封面

《碧岩录》
佛果圆悟禅师 著
中华佛典宝库 2008年4月综合网上几种版本校对制作


碧岩录卷第九

目 录

序
卷一
    01廓然无圣
    02至道无难、唯嫌拣择
    03日面佛、月面佛
    04呵佛骂祖
    05尽大地撮来如粟米大
    06日日是好日
    07丙丁童子来求火
    08看翠岩眉毛在么
    09东门南门西门北门
    10睦州问僧近离甚处

卷二
    11不道无禅，只是无师
    12麻三斤
    13银碗里盛雪
    14对一说
    15倒一说
    16啐啄之机
    17坐久成劳
    18无缝塔
    19一指禅
    20禅板蒲团

卷三
    21莲花未出水时如何
    22鳖鼻蛇
    23保福长庆游山
    24刘铁磨到沩山
    25古人到这里为什么不肯住
    26独坐大雄峰
    27体露金风
    28不是心、不是佛、不是物
    29劫火洞然，大千俱坏
    30镇州出大萝卜头

卷四
    31麻谷章敬绕禅床
    32定上座问临济“如何是佛法大意”
    33陈操尚书
    34仰山问僧曾游山否
    35前三三、后三三
    36始随芳草去，又逐落花回
    37三界无法，何处求心
    38祖机心印状似铁牛之机
    39花药栏
    40天地与我同根

卷五
    41不许夜行，投明须到
    42好雪片片，不落别处
    43灭却心头火自凉
    44禾山四打鼓
    45青州布衫重七斤
    46镜清雨滴声
    47六不收
    48茶炉下是什么
    49透网金鳞以何为食
    50钵里饭、桶里水

卷六
    51末后句
    52度驴度马
    53野鸭何尝飞去
    54云门问僧近离甚处
    55死耶死耶
    56一镞破三关
    57至道无难，唯嫌拣择
    58五年分疏不下
    59何不引尽这话
    60拄杖子吞乾坤

卷七
    61若立一尘，家国兴盛
    62中有一宝，藏在形山
    63南泉斩猫(一)
    64南泉斩猫(二)
    65不问有言，不问无言
    66黄巢过后还收得剑么
    67大士讲经
    68仰山与三圣
    69南泉、归宗、麻谷同礼忠国师
    70闭嘴如何说禅

卷八
    71百丈问五峰
    72百丈问云岩
    73藏头白海头黑
    74金牛斋时舞
    75乌臼勘僧
    76丹霞问僧
    77胡饼
    78十六开士入浴
    79一切声是佛声
    80初生孩子还具六识也无

卷九
    81麈中主
    82坚固法身
    83古佛与露柱相交
    84不二法门
    85忽逢大虫时作么生
    86厨库三门
    87药病相治
    88玄沙三种病人
    89大悲菩萨用许多手眼作么
    90如何是般若体用

卷十
    91盐官犀牛扇子
    92世尊升坐，文殊白槌
    93长庆因斋庆赞
    94吾不见时何不见吾不见
    95如来二种语
    96赵州示众三转语
    97若为人轻贱，是人先世罪业
    98西院两错
    99十身调御
    100珊瑚枝枝撑明月


序

    序一

    至圣命脉，列祖大机，换骨灵方，颐神妙术，其惟雪窦禅师。具超宗越格正眼，提掇正令，不露风规，秉烹佛锻祖钳锤，颂出衲僧向上巴鼻。银山铁壁，孰敢钻研，蚊咬铁牛，难为下口。不逢大匠，焉悉玄微。粤有佛果老人，住碧岩日，学者迷而请益，老人愍以垂慈，剔抉渊源，剖析底理，当阳直指，岂立见知。百则公案，从头一串穿来；一队老汉，次第总将按过。须知赵璧本无瑕颣，相如谩诳秦王。至道实乎无言，宗师垂慈救弊，傥如是见，方知彻底老婆。其或泥句沉言，未免灭佛种族。普照幸亲师席，得闻未闻，道友集成简编，鄙拙叙其本末。时建炎戊申，暮春晦日，参学嗣祖比丘普照谨序。

    序二

    自《四十二章经》入中国，始知有佛。自达摩至六祖传衣，始有言句。曰“本来无一物”为南宗，曰“时时勤拂拭”为北宗，于是有禅宗颂古行世。其徒有翻案法，呵佛骂祖，无所不为，间有深得吾诗家活法者。然所谓第一义，焉用言句？雪窦、圆悟，老婆心切，大慧已一炬丙之矣，嵎中张炜明远，燃死灰复板行，亦所谓老婆心切者欤？大德四年庚子，四月初八日癸丑，紫阳山方回万里序。

    序三

    《碧岩集》者，圆悟大师之所述也。其大弟子大慧禅师，乃焚弃其书。世间种种法皆忌执着，释子所归敬莫如佛，犹有时而骂之。盖有我而无彼，由我而不由彼也。舍己徇物，必至于失己。夫心与道一，道与万物一，充满太虚，何适而非道？第常人观之，能见其所见，而不见其所不见。求之于人，而人语之，如东坡日喻之说，往复推测，愈远愈失。自吾夫子体道，犹欲无言，而况佛氏为出世间法，而可于文字言语而求之哉！虽然，亦有不可废者，智者少而愚者多，已学者少未学者多。大藏经五千余卷，尽为未来世设。苟可以忘言，释迦老子便当闭口，何至如是叨叨！天下之理，固有不离寻常之中，而超出于寻常之表。虽若易知，而实未易知者。不求之于人，则终身不可得。古者名世之人，非千人之英，则万人之杰也，太阿之剑，天下之利剑也。登山则戮虎豹，入水则剸蛟龙，人之知之，尽于是已。然古人有善用之者，乘城而战，顺风而挥之，三军为之大败，流血赭乎千里。是岂可以一己之所能，而尽疑之哉。自吾闻有是书，求之甚至。嵎中张氏，始更刻木，来谋于予，遂赞而成之，且为题其首。大德九年岁乙 巳，三月吉日，玉岑休休居士，聊城周驰，书于钱唐观桥寓舍。

    序四

    或问：《碧岩集》之成毁孰是乎？曰：皆是也，齴龋来东，单传心印，不立文字固也。而《血脉》、《归空》诸论，果谁为之哉？古谓不在文字不离文字者，真知言。已使人人于卷帘、闻板、竖指、触脚之际，了却大事，文字何有哉？拈花微笑以来，门竿倒却之后，才涉言句，非文字无以传，是又不可废者也。 尝谓祖教之书，谓之公案者，倡于唐而盛于宋，其来尚矣。二字乃世间法中吏牍语。其用有三：面壁功成，行脚事了，定盘之星难明，野狐之趣易堕，具眼为之勘辨，一呵一喝，要见实诣，如老吏据狱谳罪，底里悉见，情款不遗，一也。其次则岭南初来，西江未吸，亡羊之歧易泣，指海之针必南，悲心为之接引，一棒一痕，要令证悟，如廷尉执法平反，出人于死，二也。又其次则犯稼忧深，系驴事重，学弈之志须专，染丝之色易悲，大善知识为之咐嘱，俾之心死蒲团，一动一参，如官府颁示条令，令人读律知法，恶念才生，旋即寝灭，三也。具方册，作案底，陈机境，为格令，与世间所谓金科玉条清明对越诸书，初何以异？祖师所以立为公案，留示丛林者，意或取此。奈何末法以来，求妙心于疮纸，付正法于口谈。点尽鬼神，犹不离簿；傍人门户，任唤作郎。剑去矣而舟犹刻，兔逸矣而株不移，满肚葛藤，能问千转，其于生死大事，初无干涉。钟鸣漏尽，将焉用之。呜乎！羚羊挂角，未可以形迹求。而善学大意者，岂步亦步，趋亦趋哉？知此则二老之心皆是矣。圆悟顾子念孙之心多，故重拈雪窦颂；大慧救焚拯溺之心多，故立毁碧岩集。释氏说一大藏经，末后乃谓，不曾说一字，岂欺我哉。圆悟之心，释氏说经之心也；大慧之心，释氏讳说之心也。禹稷颜子，易地皆然，推之挽之，主于车行而已。尔来二百余年，嵎中张明远，复镂梓，以寿其传，岂祖教回春乎，抑世故有数乎。然是书之行，所关甚重。若见水即海，认指作月，不特大慧忧之，而圆悟又将为之去粘解缚矣。昔人写照之诗曰：“分明纸上张公子，尽力高声唤不应。”欲观此书，先参此语。大德甲辰四月望，三教老人书。


碧岩录卷第一

    ●第一则 廓然无圣

    垂示云：隔山见烟，早知是火，隔墙见角，便知是牛。举一明三，目机铢两，是衲僧家寻常茶饭。至于截断众流，东涌西没，逆顺纵横，与夺自在，正当恁么时，且道：是什么人行履处，看取雪窦葛藤。

    举梁武帝问达摩大师：“如何是圣谛第一义？”摩云：“廓然无圣！”帝曰：“对朕者谁？”摩云：“不识。”帝不契，达摩遂渡江至魏。帝后举问志公，志公云：“陛下还识此人否？”帝云：“不识。”志公云：“此是观音大士，传佛心印。”帝悔，遂遣使去请，志公云：“莫道陛下发使去取，阖国人去，他亦不回。”

    达摩遥观此土有大乘根器，遂泛海得得而来。单传心印，开示迷途，不立文字，直指人心，见性成佛。若恁么见得，便有自由分，不随一切语言转，脱体现成，便能于后头，与武帝对谈，并二祖安心处，自然见得。无计较情尘，一刀截断，洒洒落落，何必更分是分非，辨得辨失。虽然恁么，能有几人？

    武帝尝披袈裟，自讲《放光般若经》，感得天花乱坠，地变黄金。办道奉佛，诰诏天下，起寺度僧，依教修行，人谓之佛心天子。达摩初见武帝，帝问：“朕起寺度僧，有何功德？”摩云：“无功德。”早是恶水蓦头浇，若透得这个“无功德话”，许尔亲见达摩。且道，起寺度僧，为什么都无功德？此意在什么处？

    帝与娄约法师、傅大士、昭明太子，持论真俗二谛。据教中说，真谛以明非有，俗谛以明非无，真俗不二，即是圣谛第一义，此是教家极妙穷玄处。帝便拈此极则处，问达摩：“如何是圣谛第一义？”摩云：“廓然无圣。”天下衲僧跳不出，达摩与他一刀截断。如今人多少错会，却去弄精魂，瞠眼睛云：“廓然无圣。”且喜没交涉。五祖先师尝说：“只这廓然无圣，若人透得，归家稳坐。”一等是打葛藤，不妨与他打破漆桶，达摩就中奇特。

    所以道，参得一句透，千句万句一时透，自然坐得断把得定。古人道：“粉骨碎身未足酬，一句了然超百亿。”达摩劈头与他一拶，多少漏逗了也。帝不省，却以人我见故，再问：“对朕者谁？”达摩慈悲忒杀，又向道“不识”。直得武帝眼目定动不知落处，是何言说，到这里有事无事，拈来即不堪。端和尚有颂云：“一箭寻常落一雕，更加一箭已相饶。直归少室峰前坐，梁主休言更去招。”复云：“谁欲招？”帝不契，遂潜出国。这老汉只得懡㦬，渡江至魏。时魏孝明帝当位，乃此北人种族，姓拓跋氏，后来方名中国。达摩至彼，亦不出见。直过少林，面壁九年，接得二祖，彼方号为壁观婆罗门。梁武帝后问志公，公云：“陛下还识此人否？”帝曰：“不识。”且道与达摩道底，是同是别？似则也似，是则不是。

    人多错会道，前来达摩是答他禅，后来武帝是对他志公，乃相识之识，且得没交涉。当时志公恁么问，且道作么生 祇对，何不一棒打杀，免见搽胡。武帝却供他款道“不识”，志公见机而作，便云：“此是观音大士，传佛心印。”帝悔，遂遣使去取，好不唧𠺕，当时等他道“此是观音大士传佛心印”，亦好摈他出国，犹较些子。

    人传志公天鉴十三年化去，达摩普通元年方来，自隔七年，何故却道同时相见，此必是谬传。据传中所载，如今不论这事，只要知他大纲。 且道达摩是观音，志公是观音，阿那个是端的底观音？既是观音，为什么却有两个？何止两个，成群作队。时后魏光统律师，菩提流支三藏，与师论议，师斥相指心，而褊局之量，自不堪任，竟起害心，数加毒药，至第六度，化缘已毕，传法得人，遂不复救，端居而逝，葬于熊耳山定林寺。后魏宋云奉使，于葱岭遇师手携只履而往。武帝追忆，自撰碑文云：“嗟夫，见之不见，逢之不逢，遇之不遇，今之古之，怨之恨之。”复赞云：“心有也，旷劫而滞凡夫；心无也，刹那而登妙觉。”且道，达摩即今在什么处， 蹉过也不知。

    圣谛廓然，何当辨的？
    对朕者谁，还云不识。
    因兹暗渡江，岂免生荆棘。
    阖国人追不再来，千古万古空相忆。
    休相忆，清风匝地有何极！

    (师顾视左右云：“这里还有祖师么？”自云：“有，唤来与老僧洗脚。” )

    且据雪窦颂此公案，一似善舞太阿剑相似，向虚空中盘礴，自然不犯锋芒。若是无这般手段，才拈着便见伤锋犯手。若是具眼者，看他一拈一掇，一褒一贬，只用四句，揩定一则公案。大凡颂古只是绕路说禅，拈古大纲据款结案而已。雪窦与他一拶，劈头便道：“圣谛廓然，何当辨的？”雪窦于他初句下，著这一句，不妨奇特。且道，毕竟作么生辨的？直饶铁眼铜睛，也摸索不着，到这里，以情识卜度得么？

    所以云门道：如击石火，似闪电光。这个些子，不落心机意识情想，等尔开口，堪作什么？计较生时，鹞子过新罗。雪窦道：尔天下衲僧，何当辨的，“对朕者谁？”着个“还云不识”，此是雪窦忒杀老婆，重重为人处。且道，“廓然”与“不识”，是一般两般？若是了底人分上，不言而谕；若是未了底人，决 定打作两橛。诸方寻常皆道雪窦重拈一遍，殊不知，四句颂尽公案了。后为慈悲之故，颂出事迹。

    “因兹暗渡江，岂免生荆棘。”达摩本来兹土，与人解粘去缚。抽钉拔楔，铲除荆棘，因何却道“生荆棘”？非止当时，诸人即今脚跟下，已深数丈。“阖国人追不再来，千古万古空相忆。”可杀不丈夫。且道达摩在什么处？若见达摩，便见雪窦末后为人处。雪窦恐怕人逐情见，所以拨转关捩子，出自己见解云：“休相忆，清风匝地有何极。”既休相忆，尔脚跟下事，又作么生？雪窦道，即今个里匝地清风，天上天下有何所极。

    雪窦拈千古万古之事，抛向面前，非止雪窦当时有何极，尔诸人分上亦有何极。他又怕人执在这里，再著方便，高声云：“这里还有祖师么？”自云“有。”雪窦到这里，不妨为人，赤心片片。又自云：“唤来与老僧洗脚！”太杀减人威光，当时也好与本分手脚。且道，雪窦意在什么处？到这里，唤作驴则是，唤作马则是，唤作祖师则是，如何名邈？往往唤作雪窦使祖师去也，且喜没交涉。且道毕竟作么生？只许老胡知，不许老胡会！

    ●第二则 至道无难、唯嫌拣择

    垂示云：乾坤窄，日月星辰一时黑。直饶棒如雨点，喝似雷奔，也未当得向上宗乘中事。设使三世诸佛只可自知，历代祖师全提不起，一大藏教诠注不及，明眼衲僧自救不了。到这里，作么生请益？道个佛字，拖泥带水；道个禅字，满面惭惶。久参上士不待言之，后学初机直须究取。

    举赵州示众云：“至道无难，唯嫌拣择。才有语言，是拣择，是明白。老僧不在明白里，是汝还护惜也无？”时有僧问：“既不在明白里，还护 惜个什么？”州云：“我亦不知。”僧云：“和尚既不知，为什么却道不在明白里？”州云：“问事即得，礼拜了退。”

    赵州和尚，寻常举此话头，只是唯嫌拣择。此是三祖《信心铭》云：“至道无难，唯嫌拣择，但莫憎爱，洞然明白。”才有是非，是拣择，是明白，才恁么会， 蹉过了也，铰钉胶粘，堪作何用？州云：“是拣择，是明白。如今参禅问道，不在拣择中，便坐在明白里，老僧不在明白里，汝等还护 惜也无？”汝诸人既不在明白里，且道，赵州在什么处？为什么却教人护惜？五祖先师当说道：“垂手来似过尔。”尔作么生会？且道，作么生是垂手处？识取钩头意，莫认定盘星。

    这僧出来，也不妨奇特。捉赵州空处，便去拶他：“既不在明白里，护惜个什么？”赵州更不行棒行喝，只道：“我亦不知。”若不是这老汉，被他拶著，往往忘前失后。赖是这老汉，有转身自在处，所以如此答他。如今禅和子，问著也道，我亦不知不会，争奈同途不同辙，这僧有奇特处方始会问：“和尚既不知，为什么却道不在明白里？”更好一拶，若是别人，往往分疏不下。赵州是作家，只向他道“问事即得，礼拜了退。”这僧依旧无奈这老汉何，只得饮气吞声。

    此是大手宗师，不与尔论玄论妙，论机论境，一向以本分事接人。所以道：相骂饶尔接嘴，相唾饶尔泼水。殊不知，这老汉，平生不以棒喝接人，只以平常言语，只是天下人不奈何，盖为他平生无许多计较，所以横拈倒用，逆行顺行，得大自在。如今人不理会得，只管道，赵州不答话，不为人说，殊不知，当面 蹉过。

    至道无难，言端语端。
    一有多种，二无两般。
    天际日上月下，槛前山深水寒。
    髑髅识尽喜何立，枯木龙吟销未干。
    难难，拣择明白君自看！

    雪窦知他落处，所以如此颂“至道无难”，便随后道“言端语端。”举一隅不以三隅反。雪窦道：“一有多种，二无两般。”似三隅反一。尔且道，什么处是言端语端处？为什么一却有多种，二却无两般？若不具眼，向什么处摸索。若透得这两句，所以古人道：打成一片，依旧见山是山，水是水，长是长，短是短，天是天，地是地。有时唤天作地，有时唤地作天。有时唤山不是山，唤水不是水，毕竟怎生得平稳去？风来树动，浪起船高，春生夏长，秋收冬藏。一种平怀， 泯然自尽，则此四句颂顿绝了也。雪窦有余才，所以分开结裹算来也。只是头上安头道：“至道无难，言端语端，一有多种二无两般。”虽无许多事，天际日上时月便下，槛前山深时水便寒。到这里，言也端，语也端，头头是道，物物全真，岂不是心境俱忘，打成一片处。

    雪窦头上太孤峻生，末后也漏逗不少，若参得透见得彻，自然如醍醐上味相似。若是情解未忘，便见七花八裂，决定不能会如此说话。“髑髅识尽喜何立，枯木龙吟销未 干。”只这便是交加处。这僧恁么问，赵州恁么答。州云：“至道无难，唯嫌拣择。才有语言，是拣择是明白，老僧不在明白里，是汝还护惜也无？”时有僧便问：“既不在明白里，又护惜个什么？”州云：“我亦不知。”僧云：“和尚既不知，为什么却道不在明白里？”州云：“问事即得，礼拜了退。”此是古人问道底公案，雪窦拽来一串穿却，用颂“至道无难，唯嫌拣择。”

    如今人不会古人意，只管咬言嚼句，有甚了期？若是通方作者，始能辨得这般说话。不见僧问香严：“如何是道？”严云：“枯木里龙吟。”僧云：“如何是道中人？”严云：“髑髅里眼睛。”僧后问石霜：“如何是枯木里龙吟？”霜云：“犹带喜在。”“如何是髑髅里眼睛？”霜云：“犹带识在。”僧又问曹山：“如何是枯木里龙吟？”山云：“血脉不断。”“如何是髑髅里眼睛？”山云：“干不尽。”“什么人得闻？”山云：“尽大地未有一个不闻。”僧云：“未审龙吟是何章句？”山云：“不知是何章句，闻者皆丧。”复有颂云：“枯木龙吟真见道，髑髅无识眼初明。喜识尽时消息尽，当人那辨浊中清。”

    雪窦可谓大有手脚，一时与尔交加颂出。然虽如是，都无两般。雪窦末后有为人处，更道“难难”，只这难难，也须透过始得。何故？百丈道：“一切语言，山河大地，一一转归自己。”雪窦凡是一拈一掇，到末后须归自己。且道：什么处是雪窦为人处？“拣择明白君自看。”既是打葛藤颂了，因何却道“君自看”?好彩教尔自看，且道，意落在什么处？莫道诸人理会不得，设使山僧到这里，也只是理会不得。

    ●第三则 日面佛、月面佛

    垂示云：一机一境，一言一句，且图有个入处。好肉上剜疮，成窠成窟；大用现前，不存轨则。且图知有向上事，盖天盖地又摸索不著。恁么也得，不恁么也得，太廉纤生；恁么也不得，不恁么也不得，太孤危生。不涉二途，如何即是?请试举看。

    举，马大师不安，院主问：“和尚近日，尊候如何？”大师云：“日面佛 、月面佛。”

    马大师不安，院主问：“和尚近日尊候如何？”大师云：“日面佛月面佛。”祖师若不以本分事相见，如何得此道光辉。此个公案，若知落处便独步丹霄，若不知落处，往往枯木岩前岔路去在。若是本分人到这里，须是有驱耕夫之牛，夺饥人之食底手脚，方见马大师为人处。

    如今多有人道，马大师接院主，且喜没交涉。如今众中多错会瞠眼云：“在这里，左眼是日面，右眼是月面。”有什么交涉。驴年未梦见在，只管蹉过古人事。只如马大师如此道，意在什么处？有底云：“点平胃散一盏来。”有什么巴鼻？到这里，作么生得平稳去。所以道，向上一路千圣不传，学者劳形如猿捉影，只这日面佛月面佛，极是难见。雪窦到此，亦是难颂。却为他见得透，用尽平生工夫，指注他，诸人要见雪窦么，看取下文。

    日面佛，月面佛，五帝三皇是何物？
    二十年来曾苦辛，为君几下苍龙窟。
    屈，堪述，明眼衲僧莫轻忽！

    神宗在位时，自谓此颂讽国，所以不肯入藏。雪窦先拈云：“日面佛月面佛。”一拈了，却云：“五帝三皇是何物？”且道他意作么生？适来已说了也，直下注他，所以道：垂钩四海，只钓狞龙，只此一句已了。后面雪窦自颂他平生所以用心参寻，“二十年来曾苦辛，为君几下苍龙窟”。似个什么，一似人入苍龙窟里取珠相似，后来打破漆桶，将谓多少奇特，原来只消得个“五帝三皇是何物”。且道雪窦语落在什么处？须是自家退步看，方始见得他落处。

    岂不见，兴阳剖侍者，答远录公问：“娑竭出海乾坤震，觌面相呈事若何？”剖云：“金翅鸟王当宇宙，个中谁是出头人？”远云：“忽遇出头，又 作么生？”剖云：“似鹘捉鸠君不信，髑髅前验始知真。”远云：“恁么则屈节当胸，退身三步。”剖云：“须弥座下乌龟子，莫待重遭点额回。”所以三皇五帝亦是何物。

    人多不见雪窦意，只管道讽国，若恁么会，只是情见，此乃禅月《题公子行》云：“锦衣鲜华手擎鹘，闲行气貌多轻忽。稼穑艰难总不知，五帝三皇是何物？”雪窦道：“屈堪述，明眼衲僧莫轻忽。”多少人向苍龙窟里作活 计，直饶是顶门具眼，肘后有符，明眼衲僧，照破四天下，到这里，也莫轻忽，须是仔细始得。

    ●第四则 呵佛骂祖

    垂示云：青天白日，不可更指东划西，时节因缘，亦须应病与药。且道：放行好，把定好，试举看。

    举德山到沩山，挟复子于法堂上，从东过西，从西过东，顾视云：“无无。”便出。（雪窦著语云：“勘破了也！”）德山至门首却云：“也不得草草。”便具威仪，再入相见，沩山坐次，德山提起坐具云：“和尚。”沩山拟取拂子，德山便喝，拂袖而出。（雪窦著语云：“勘破了也！”）德山背却法堂，著草鞋便行。沩山至晚问首座：“适来新到在什么处？”首座云：“当时背却法堂，著草鞋出去也。”沩山云：“此子已后，向孤峰顶上，盘结草庵，呵佛骂祖去在。”（雪窦著语云：“雪上加霜。”）

    夹山下三个点字，诸人还会么？有时将一茎草，作丈六金身用；有时将丈六金身，作一茎草用。德山本是讲僧，在西蜀讲《金刚经》。因教中道：“金刚喻定，后得智中，千劫学佛威仪，万劫学佛细行，然后成佛。他南方魔子，便说即心是佛！”遂发愤，担疏钞行脚，直往南方，破这魔子辈。看他恁么发愤，也是个猛利底汉。

    初到澧州路上，见一婆子卖油糍，遂放下《疏钞》，且买点心吃。婆云：“所载者是什么？”德山云：“《金刚经疏钞》。”婆云：“我有一问，尔若答得，布施油糍作点心；若答不得，别处买去。”德山云：“但问。”婆云：“《金刚经》云：‘过去心不可得，现在心不可得，未来心不可得。’上座欲‘点’那个‘心’？”山无语，婆遂指令去参龙潭。才跨门便问：“久向龙潭，及乎到来，潭又不见，龙又不现。”龙潭和尚，于屏风后，引身云：“子亲到龙潭。”师乃设礼而退。

    至夜间入室，侍立更深，潭云：“何不下去？”山遂珍重，揭帘而出，见外面黑，却回云：“门外黑。”潭遂点纸烛度与山，山方接，潭便吹灭，山豁然大悟，便礼拜。潭云：“子见个什么便礼拜？”山云：“某甲自今后，更不疑著天下老和尚舌头。”至来日，潭上堂云：“可中有个汉，牙如剑树，口似血盆，一棒打不回头，他时异日，向孤峰顶上，立吾道去在。”山遂取《疏钞》，于法堂前，将火炬举起云：“穷诸玄辩，若一毫置于太虚；竭世枢机，似一滴投于巨壑。”遂烧之。后闻沩山盛化，直造沩山，便作家相见，包亦不解，直上法堂，从东过西，从西过东，顾视云：“无无。”便出，且道意作么生，莫是颠么？人多错会，用作建立，直是无交涉。看他恁么，不妨奇特。

    所以道：“出群须是英灵汉，敌胜还他狮子儿。选佛若无如是眼，假饶千载又奚为。”到这里须是通方作者，方始见得，何故？佛法无许多事，那 里著得情见来。是他心机那里有如许多阿劳，所以玄沙道：“直似秋潭月影，静夜钟声，随扣击以无亏，触波澜而不散，犹是生死岸头事。”

    到这里亦无得失是非，亦无奇特玄妙。既无奇特玄妙，作么生会他从东过西，从西过东，且道意作么生？沩山老汉，也不管他，若不是沩山，也被他折挫一上。看他沩山老作家相见，只管坐观成败，若不深辨来风，争能如此。雪窦著语云：“勘破了也。”一似铁橛相似，众中谓之著语，虽然在两边却不住在两边。作么生会他道“勘破了也”，什么处是“勘破”处？“且道勘破德山，勘破沩山？

    德山遂出到门首，却要拔本，自云：“也不得草草。”要与沩山掀出五脏心肝法战一场，再具威仪却回相见。沩山坐次，德山提起坐具云：“和尚。”沩山拟取拂子，德山便喝，拂袖而出，可杀奇特。众中多道，沩山怕他有甚交涉，沩山亦不忙，所以道：“智过于禽获得禽，智过于兽获得兽，智过于人获得人。”

    参得这般禅，尽大地森罗万象，天堂地狱，草芥人畜，一时作一喝来，他亦不管；掀倒禅床，喝散大众，他亦不顾。如天之高，似地之厚，沩山若无坐断天下人舌头的手脚，时验他也大难；若不是他，一千五百人善知识，到这里也分疏不下。沩山是运筹帷幄，决胜千里。德山背却法堂，著草鞋便出去，且道他意作么生？尔道德山是胜是负？沩山恁么是胜是负？雪窦著语云：“勘破了也。”是他下工夫，见透古人聱讹极则处，方能恁么，不妨奇特。讷堂云：“雪窦著两个‘勘破’，作三段判，方显此公案，似傍人断二人相似。”后来这老汉，缓缓地至晚方问首座：“适来新到在什么处？”首座云：“当时背却法堂著草鞋出去也。”沩山云：“此子已后向孤峰顶上，盘结草庵呵佛骂祖去在。”且道他意旨如何？沩山老汉不是好心。德山后来呵佛骂祖，打风打雨，依旧不出他窠窟，被这老汉见透平生伎俩。

    到这里唤作沩山与他受记得么，唤作泽广藏山，狸能伏豹得么，若恁么，且喜没交涉。雪窦知此公案落处，敢与他断更道：“雪上加霜。”又重拈起来教人见，若见得去，许尔与沩山德山雪窦同参，若也不见，切忌妄生情解。

    一勘破，二勘破，雪上加霜曾险堕。
    飞骑将军入虏庭，再得完全能几个。
    急走过，不放过，孤峰顶上草里坐。
    咄！

    雪窦颂一百则公案，一则则焚香拈出，所以大行于世。他更会文章，透得公案，盘礴得熟，方可下笔，何故如此？龙蛇易辨，衲子难瞒。雪窦参透这公案，于节角聱讹处，著三句语，撮来颂出：“雪上加霜，几乎险堕。”只如德山似什么？一似李广天性善射，天子封为飞骑将军，深入虏庭，被单于生获，广时伤病，置广两马间，络而盛卧，广遂诈死，睨其傍有一胡儿骑善马，广腾身上马推堕胡儿，夺其弓矢，鞭马南驰，弯弓射退追骑，以故得脱。

    这汉有这般手段，死中得活，雪窦引在颂中，用比德山再入相见，依旧被他跳得出去，看他古人，见到、说到、行到、用到，不妨英灵，有杀人不眨眼的手脚，方可立地成佛；有立地成佛的人，自然杀人不眨眼，方有自由自在分。如今人有底问着，头上一似衲僧气概，轻轻拶著，便腰做段，股做截，七支八离，浑无些子相续处。所以古人道，相续也大难。看他德山沩山如此．岂是灭灭挈挈的见解。

    “再得完全能几个，急走过。”德山喝便出去，一似李广被捉后设计，一箭射杀一个番将，得出虏庭相似。雪窦颂到此，大有工夫。德山背却法堂，著草鞋出去，道得便宜，殊不知，这老汉依旧不放他出头在。雪窦道：“不放过。”沩山至晚间问首座：“适来新到在什么处？”首座云：“当时背却法堂，著草鞋出去也。”沩山云：“此子他日向孤峰顶上，盘结草庵，呵佛骂祖去在。”几曾是“放过”来，不妨奇特。到这里，雪窦为什么道：“孤峰顶上草里坐？”又下一喝，且道落在什么处？更参三十年。

    ●第五则 尽大地撮来如粟米大

    垂示云，大凡扶竖宗教，须是英灵底汉；有杀人不眨眼的手脚，方可立地成佛。所以照用同时，卷舒齐唱，理事不二，权实并行。放过一着，建立第二义门，直下截断葛藤，后学初机难为凑泊。昨日恁么，事不获已，今日又恁么，罪过弥天。若是明眼汉，一点谩他不得。其或未然，虎口里横身，不免丧身失命。试举看。

    举雪峰示众云：“尽大地撮来如粟米粒大，抛向面前，漆桶不会，打鼓普请看。

    长庆问云门：“雪峰与么道，还有出头不得么？”门云：“有。”庆云：“作么生？”门云：“不可总作野狐精见解。”雪峰云：“匹上不足，匹下有余，我更与尔打葛藤。“拈拄杖云：“还见雪峰么？”咄，王令稍严，不许搀夺行市。大沩雩云：“我更与尔诸人，土上加泥。”拈柱杖云：“看看，雪峰向诸人面前放屙，咄，为什么屎臭也不知？”

    雪峰示众云：“尽大地撮来如粟米粒大。”古人接物利生，有奇特处，只是不妨辛勤。三上投子，九到洞山，置漆桶木杓，到处作饭头，也只为透脱此事。及至洞山作饭头，一日洞山问雪峰：“作什么？”峰云：“淘米。”山云：“淘沙去米，淘米去沙？”峰云：“沙米一齐去。”山云：“大众吃个什么？”峰便覆盆。山云：“子缘在德山。”指令见之，才到便问：“从上宗乘中事，学人还有分也无？”德山打一棒云：“道什么？”因此有省。后在鳌山阻雪，谓岩头云：“我当时在德山棒下，如桶底脱相似。”岩头喝云：“尔不见道，从门入者，不是家珍，须是自己胸中流出，盖天盖地，方有少分相应。”雪峰忽然大悟，礼拜云：“师兄，今日始是鳌山成道。”

    如今人只管道，古人特地做作，教后人依规矩。若恁么，正是谤他古人，谓之出佛身血。古人不似如今人苟且，岂以一言半句，以当平生。若扶竖宗教，续佛寿命，所以吐一言半句，自然坐断天下人舌头，无尔著意路作情解，涉道理处。看他此个示众，盖为他曾见作家来，所以有作家钳锤，凡出一言半句，不是心机意识思量鬼窟里作活计，直是超群拔萃，坐断古今，不容拟议，他家用处，尽是如此。

    一日示众云：“南山有一条鳖鼻蛇，汝等诸人切须好看取。”时棱道者出众云：“恁么则今日堂中大有人丧身失命去在。”又云：“尽大地是沙门一只眼，汝等诸人，向什么处屙？”又云：“望州亭与汝相见了也，乌石岭与汝相见了也，僧堂前与汝相见了也。”时保福问鹅湖：“僧堂前即且置，如何是望州亭、乌石岭相见处？”鹅湖骤步归方丈。他常举这般语示众，只如道“尽大地撮来如粟米粒大”，这个时节，且道以情识卜度得么？须 是打破罗笼，得失是非一时放下，洒洒落落，自然透得他圈缋，方见他用处。

    且道，雪峰意在什么处“人多作情解道，心是万法之主，尽大地一时在我手里，且喜没交涉。到这里，须是个真实汉，聊闻举著，彻骨彻髓见得透，且不落情思意想，若是个本色行脚衲子，见他恁么，已是郎当为人了也，看他雪窦颂云：

    牛头没，马头回，曹溪镜里绝尘埃。
    打鼓看来君不见，百花春至为谁开？

    雪窦自然见他古人，只消去他命脉上一札，与他颂出，“牛头没马头回。”且道说个什么？见得透底，如早朝吃粥，斋时吃饭相似，只是寻常。雪窦慈悲，当头一锤击碎，一句截断，只是不妨孤峻，如击石火似闪电光，不露锋芒无尔凑泊处。且道向意根下摸索得么？此两句一时道尽了也。

    雪窦第三句，却通一线道，略露些风规，早是落草。第四句，直下更是落草。若向言上生言，句上生句，意上生意，作解作会，不唯带累老僧，亦乃辜负雪窦。古人句虽如此，意不如此，终不作道理系缚人。“曹溪镜里绝尘埃。”多少人道，“静心便是镜”，且喜没交涉。只管作计较道理，有什么了期？这个是本分说话，山僧不敢不依本分。“牛头没，马头回”，雪窦分明说了也，自是人不见，所以雪窦如此郎当颂道：“打鼓看来君不见。”痴人还见么？更向尔道：“百花春至为谁开?”可谓豁开户牖，与尔一时八字打开了也。及乎春来，幽谷野涧，乃至无人处，百花竞发，尔且道更为谁开?

    ●第六则 日日是好日

    举云门垂语云：“十五日已前不问汝，十五日已后道将一句来。”自代云：“日日是好日。”

    云门初参睦州，州旋机电转，直是难凑泊，寻常接人，才跨门便搊住云：“道道！”拟议不来，便推出云：“秦时 𨍏轹钻。”云门凡去见，至第三回，才敲门，州云：“谁？”门云：“文偃。”才开门便跳入，州搊住云：“道道。”门拟议，便被推出门，一足在门阃内，被州急合门， 拶折云门脚，门忍痛作声，忽然大悟。后来语脉接人，一摸脱出睦州。

    后于陈操尚书宅，住三年。睦州指往雪峰处去，至彼出众便问：“如何是佛？”峰云：“莫寐语。”云门便礼拜，一住三年。雪峰一日问：“子见处如何？”门云：“某甲见处，与从上诸圣，不移易一丝毫许。”灵树二十年，不请首座，常云：“我首座生也。”又云：“我首座牧牛也。”复云：“我首座行脚也。”忽一 日令撞钟，三门前接首座，众皆讶之，云门果至，便请入首座寮，解包。

    灵树人号曰知圣禅师，过去未来事皆预知。一日广主刘王，将兴兵，躬入院，请师决臧否，灵树已先知，怡然坐化。广主怒曰：“和尚何时得疾？”侍者对曰：“师不曾有疾，适封一合子，令俟王来呈之。”广主开合得一帖子云：“人天眼目，堂中首座。”广主悟旨，遂寝兵；请云门出世，住灵树，后来方住云门。

    师开堂说法，有鞠常侍致问：“灵树果子熟也未？”门云：“什么年中，得信道生?”复引刘王昔为卖香客等因缘，刘王后谥灵树为知圣禅师。灵树生生不失通，云门凡三生为王，所以失通。一日刘王诏师入内过夏，共数人尊宿，皆受内人问询说法，唯师一人不言，亦无人亲近，有一直殿使，书一偈，贴在碧玉殿上云：“大智修行始是禅，禅门宜默不宜喧。万般巧说争如实，输却云门总不言。”

    云门寻常爱说三字禅：顾鉴咦。又说一字禅。僧问：“杀父杀母，佛前忏悔，杀佛杀祖，向什么处 忏悔?”门云：“露。”又问：“如何是正法眼藏？”门云：“普。”直是不容拟议，到平铺处，又却骂人。若下一句语，如铁橛子相似。后出四哲，乃洞山初、智门宽、德山密、香林远，皆为大宗师。香林十八年为侍者，凡接他，只叫远侍者，远云：“喏。”门云：“是什么？”如此十八年，一日方悟。门云：“我今后更不叫汝。”

    云门寻常接人，多用睦州手段，只是难为凑泊，有抽钉拔楔的钳锤。雪窦道：“我爱韶阳新定机，一生与人抽钉拔楔。”垂个问头示众云：“十五日 已前不问汝，十五日已后道将一句来。”坐断千差不通凡圣，自代云：“日日是好日。”十五日已前，这语已坐断千差；十五日已后，这语也坐断千差，是他不道明日是十六。后人只管随语生解，有什么交涉？他云门立个宗风，须是有个为人处，垂语了，却自代云：“日日是好日。”此语通贯古今，从前至后，一时坐断。

    山僧如此说话，也是随语生解，他杀不如自杀，才作道理，堕坑落堑。云门一句中，三句俱备，盖是他家宗旨如此。垂一句语，须要归宗，若不如此，只是杜撰。此事无许多论说，而未透者，却要如此，若透得，便见古人意旨，看取雪窦打葛藤。

    去却一，拈得七，上下四维无等匹。
    徐行踏断流水声，纵观写出飞禽迹。
    草茸茸，烟幂幂，空生岩畔花狼藉。
    弹指堪悲舜若多，莫动着，动着三十棒！

    雪窦颂古，偏能如此，当头以金刚王宝剑，挥一下了，然后略露些风规。虽然如此，毕竟无有二解。“去却一拈得七”，人多作算数会道，“去却一”是“十五日已前”事，雪窦 蓦头下两句言语印破了，却露出教人见，“去却一拈得七”，切忌向言句中作活计，何故？胡饼有什么汁？人多落在意识中，须是向语句未生已前会取，始得。大用现前，自然见得也。

    所以释迦老子成道后，于摩竭提国，三七日中，思惟如是事：“诸法寂灭相，不可以言宣。我宁不说法，疾入于涅槃。”到这里觅个开口处不得，以方便力故，为五比丘说已。至三百六十会，说一代时教，只是方便。所以脱珍御服，著弊垢衣，不得已，而向第二义门中浅近之处，诱引诸子。若教他向上全提，尽大地无一个半个。

    且道，作么生是第一句？到这里，雪窦露些意教人见，尔但上不见有诸佛，下不见有众生，外不见有山河大地，内不见有见闻觉知，如大死的人却活相似。长短好恶，打成一片，一一拈来更无异见。然后应用不失其宜，方见他道“去却一拈得七，上下四维无等匹。”若于此句透得，直得上下四维无有等匹，森罗万象，草芥人畜，著著全彰自己家风。

    所以道：“万象之中独露身，惟人自肯乃方亲。昔年谬向途中觅，今日看来火里冰。”天上天下惟我独尊，人多逐 末不求其本，先得本正，自然风行草偃，水到渠成。“徐行踏断流水声。”徐徐行动时，浩浩流水声，也应踏断。“纵观写出飞禽迹。”纵目一观，直饶是飞禽迹亦如写出相似。到这里，镬汤炉炭吹教灭，剑树刀山喝便摧，不为难事。雪窦到此，慈悲之故，恐人坐在无事界中，复道：“草茸茸烟幂幂”，所以盖覆却，直得草茸茸烟幂幂。

    且道是什么人境界？唤作日日是好日得么？且喜没交涉。直得徐行踏断流水声也不是，纵观写出飞禽迹也不是，草茸茸也不是，烟幂幂也不是，直饶总不恁么，正是“空生岩畔花狼藉”，也须是转过那边始得。

    岂不见，须菩提岩中宴坐，诸天雨花赞叹，尊者曰：“空中雨花赞叹，复是何人？”天曰：“我是天帝释。”尊者曰：“汝何赞叹？”天曰：“我重尊者善说般若波罗 蜜多。”尊者曰：“我于般若，未尝说一字，汝云何赞叹？”天曰：“尊者无说，我乃无闻，无说无闻，是真般若。”又复动地雨花。雪窦亦曾有颂云：“雨过云凝晓半开，数峰如画碧崔 嵬。空生不解岩中坐，惹得天花动地来。”天帝既动地雨花，到这里，更藏去那里。雪窦又道：“我恐逃之逃不得，大方之外皆充塞。忙忙扰扰知何穷，八面清风惹衣裓。”直得净裸裸赤洒洒，都无纤毫过患，也未为极则。

    且毕竟如何即是，看取下文云：“弹指堪悲舜若多。”梵语舜若多，此云虚空神，以虚空为体，无身觉触，得佛光照方现得身。尔若得似舜若多神时，雪窦正好弹指悲叹。又云：“莫动着。”动着时如何？白日青天，开眼瞌睡。

    ●第七则 丙丁童子来求火

    垂示云：声前一句，千圣不传，未曾亲觐，如隔大千。设使向声前辨得，截断天下人舌头，亦未是性 懆汉。所以道：天不能盖，地不能载，虚空不能容，日月不能照，无佛处独称尊，始较些子，其或未然，于一毫头上透得，放大光明，七纵八横，于法自在自由，信手拈来无有不是，且道得个什么如此奇特，复云：大众会么，从前汗马无人识，只要重论盖代功。即今事且致，雪窦公案又作么生，看取下文。

    举僧问法眼：“慧超咨和尚，如何是佛？”法眼云：“汝是慧超。”

    法眼禅师，有啐啄同时的机，具啐啄同时底用，方能如此答话。所谓超声越色，得大自在，纵夺临时，杀活在我，不妨奇特。然而此个公案，诸方商量者多，作情解会者不少。不知古人，凡垂示一言半句，如击石火似闪电光，直下拨开一条正路，后人只管去言句 上作解会道：“慧超便是佛”，所以法眼恁么答。有者道：“大似骑牛觅牛。”有者道：“问处便是。”有什么交涉，若恁么会去，不惟辜负自己，亦乃深屈古人。

    若要见他全机，除非是一棒打不回头底汉，牙如剑树，口似血盆，向言外知归，方有少分相应。若一一作情解，尽大地是灭胡种族的汉。只如超禅客于此悟去，也是他寻常管带参究，所以一言之下，如桶底脱相似。

    只如则监院在法眼会中，也不曾参请入室。一日法眼问云：“则监院何不来入室？”则云：“和尚岂不知，某甲于青林处，有个入头。”法眼云：“汝试为我举看。”则云：“某甲问如何是佛？”林云：“丙丁童子来求火。”法眼云：“好语，恐尔错会，可更说看。”则云：“丙丁属火，以火求火，如某甲是佛，更去觅佛。”法眼云：“监院果然错会了也。”则不愤，便起单渡江去。法眼云：“此人若回可救，若不回救不得也。”则到中路自忖云：“他是五百人善知识，岂可赚我 耶？”遂回再参。法眼云：“尔但问我，我为尔答。”则便问：“如何是佛？”法眼云：“丙丁童子来求火。”则于言下大悟。

    如今有者只管瞠眼作解会，所谓彼既无疮，勿伤之也。这般公案，久参者，一举便知落处。法眼下谓之箭锋相拄，更不用五位君臣、四料简，直论箭锋相拄，是他家风如此，一句下便见，当阳便透，若向句下寻思，卒摸索不着。

    法眼出世，有五百众，是时佛法大兴，时韶国师久依疏山，自谓得旨，乃集疏山平生文字顶相，领众行脚，至法眼会下，他亦不去入室，只令参徒随众入室。一日法眼升座，有僧问：“如何是曹源一滴水？”法眼云：“是曹源一滴水。”其僧惘然而退，韶在众，闻之忽然大悟。后出世，承嗣法眼，有颂呈云：“通玄峰顶，不是人间。心外无法，满目青山。”法眼印云：“只这一颂，可继吾宗，子后有王侯敬重，吾不如汝。”

    看他古人恁么悟去，是什么道理？不可只教山僧说，须是自己二六时中，打办精神。似恁么与他承当，他日向十字街头，垂手为人，也不为难事。所以僧问法眼：“如何是佛法？”眼云：“汝是慧超。”有甚相辜负处。不见云门道：“举不顾，即差互，拟思量，何劫悟。”雪窦后面颂得，不妨显赫。试举看。

    江国春风吹不起，鹧鸪啼在深花里。
    三级浪高鱼化龙，痴人犹戽夜塘水。

    雪窦是作家，于古人难咬、难嚼、难透、难见、节角淆讹处，颂出教人见，不妨奇特。雪窦识得法眼关 棙子，又知慧超落处，更恐后人向法眼言句下，错作解会，所以颂出。这僧如此问，法眼如是答，便是“江国春风吹不起，鹧鸪啼在深花里。”此两句只是一句，且道雪窦意在什么处？江西江南多作两般解会道：“江国春风吹不起”，用颂“汝是慧超”。只这个消息，直饶江国春风也吹不起。“鹧鸪啼在深花里”，用颂诸方商量这话，浩浩地，似鹧鸪啼在深花里相似。有什么交涉？殊不知，雪窦这两句，只是一句。要得无缝无罅，明明向汝道，言也端语也端，盖天盖地。他问：“如何是佛？”法眼云：“汝是慧超。”雪窦道：“江国春风吹不起，鹧鸪啼在深花里。”向这里荐得去，可以丹霄独步，尔若作情解，三生六十劫。

    雪窦第三第四句，忒杀伤慈，为人一时说破。超禅师当下大悟处，如“三级浪高鱼化龙，痴人犹戽夜塘水。”禹门三级浪，孟津即是龙门，禹帝凿为三级。今三月三，桃花开时，天地所感，有鱼透得龙门，头上生角 昂鬃鬣尾，拿云而去，跳不得者点额而回。痴人向言下咬嚼，似戽夜塘之水求鱼相似。殊不知，鱼已化为龙也。端师翁有颂云：“一文大光钱，买得个油糍。吃向肚里了，当下不闻饥。”此颂极好，只是太拙。雪窦颂得极巧，不伤锋犯手。旧时庆藏主爱问人：“如何是三级浪高鱼化龙？”我也不必在。我且问尔：“化作龙去，即今在什么处？”

    ●第八则 看翠岩眉毛在么

    垂示云：会则途中受用，如龙得水，似虎靠山；不会则世谛流布，羝羊触藩，守株待兔。有时一句，如踞地狮子；有时一句，如金刚王宝剑；有时一句，坐断天下人舌头；有时一句，随波逐浪。若也途中受用，遇知音别机宜，识休咎相共证明。若也世谛流布，具一只眼，可以坐断十方，壁立千仞。所以道：大用现前，不存轨则。有时将一茎草，作丈六金身用；有时将丈六金身，作一茎草用。且道凭个什么道理，还委悉么？试举看。

    举翠岩夏末示众云：“一夏以来，为兄弟说话，看翠岩眉毛在么？”保福云：“作贼人心虚。”长庆云：“生也。”云门云：“关。”

    古人有晨参暮请，翠岩至夏末却恁么示众，然而不妨孤峻，不妨惊天动地。且道，一大藏教，五千四十八卷，不免说心说性，说顿说渐，还有这个消息么，一等是恁么时节，翠岩就中奇特。看他恁么道，且道他意落在什么处？古人垂一钩，终不虚设，须是有个道理为人。

    人多错会道，白日青天说无向当话，无事生事，夏末先自说过，先自点检，免得别人点检他，且喜没交涉，这般见解，谓之灭胡种族。历代宗师出世，若不垂示于人，都无利益，图个什么。到这里见得透，方知古人有驱耕夫之牛，夺饥人之食手段。如今人问著，便向言句下咬嚼，“眉毛”上作活计，看他屋里人，自然知他行履处。千变万化，节角 聱讹，著著有出身之路，便能如此与他酬唱。此语若无奇特，云门保福长庆三人，咂咂地与他酬唱作什么。

    保福云：“作贼人心虚。”只因此语，惹得适来说许多情解。且道保福意作么生？切忌向句下觅他古人，尔若生情起念，则换尔眼睛。殊不知，保福下一转语，截断翠岩脚跟。长庆云：“生也。”人多道，长庆随翠岩脚跟转，所以道生也，且得没交涉。不知长庆自出他见解道生也，各有出身处。我且问尔：是什么处是生处？一似作家面前，金刚王宝剑，直下便用，若能打破常流见解，截断得失是非，方见长庆与他酬唱处。云门云：“关。”不妨奇特，只是难参。

    云门大师，多以一字禅示人。虽一字中，须具三句。看他古人，临机酬唱，自然与今时人迥别，此乃下句的样子。他虽如此道，意决不在那里，既不在那里，且道在什么处？也须仔细自参始得。若是明眼人，有照天照地的手脚，直下八面玲珑，雪窦为他一个“关”字，和他三个，穿作一串颂出。

    翠岩示徒，千古无对。
    关字相酬，失钱遭罪。
    潦倒保福，抑扬难得。
    唠唠翠岩，分明是贼。
    白圭无玷，谁辨真假？
    长庆相谙，眉毛生也。

    雪窦若不恁么慈悲颂出令人见，争得名善知识。古人如此，一一皆是事不获已。盖为后学著他言句，转生情解，所以不见古人意旨。如今忽有个出来，掀倒禅床，喝散大众，怪他不得。虽然如此，也须实到这田地始得。

    雪窦道“千古无对”，他只道“看翠岩眉毛在么”有什么奇特处，便乃千古无对？须知古人吐一言半句出来，不是造次，须是有定乾坤的眼始得。雪窦著一言半句，如金刚王宝剑，如踞地狮子，如击石火，似闪电光。若不是顶门具眼，争能见他古人落处。这个示众，直得千古无对，过于德山棒临济喝。且道雪窦为人意在什么处，尔且作么生会他道“千古无对”？“关字相酬，失钱遭罪”，这个意如何？直饶是具透关底眼，到这里也须仔细始得。且道是翠岩失钱遭罪，是雪窦失钱遭罪，是云门失钱遭罪？尔若透得，许尔具眼。“潦倒保福，抑扬难得。”抑自己扬古人，且道保福在什么处是抑，什么处是扬？“唠唠翠岩，分明是贼。”且道他偷什么来，雪窦却道是贼？切忌随他语脉转却，到这里须是自有操持始得。“白圭无 玷”，颂翠岩大似白圭相似，更无些瑕翳。“谁辨真假”，可谓罕有人辨得。雪窦有大才，所以从头至尾，一串穿却，末后却方道：“长庆相谙，眉毛生也。”且道，生也在什么处？急著眼看。

    ●第九则 东门南门西门北门

    垂示云：明镜当台，妍丑自辨。莫邪在手，杀活临时。汉去胡来，胡来汉去。死中得活，活中得死。且道到这里，又作么生？若无透关的眼转身处，到这里灼然不奈何。且道如何是透关的眼？转身处，试举看。

    举僧问赵州：“如何是赵州？”州云：“东门西门南门北门。”

    大凡参禅问道，明究自己，切忌拣择言句，何故？不见赵州举道：“至道无难，唯嫌拣择。”又不见云门道：“如今禅和子，三个五个聚头口喃喃地，便道，这个是上才语句，那个是就身处打出语。不知古人方便门中，为初机后学，未明心地，未见本性，不得已而立个方便语句，如祖师西来，单传心印，直指人心，见性成佛，那里如此葛藤，须是斩断语言，格外见谛，透脱得去，可谓如龙得水，似虎靠山。”

    久参先德，有见而未透，透而未明，谓之请益。若是见得透请益，却要语句上周旋，无有凝滞，久参请益，与贼过梯，其实此事不在言句上，所以云门道：“此事若在言句上，三乘十二分教，岂是无言句，何须达摩西来。”

    汾阳十八问中，此问谓之验主问，亦谓之探拔问，这僧致个问头，也不妨奇特。若不是赵州，也难抵对他。这僧问：“如何是赵州？”赵州是本分作家，便向道：“东门西门南门北门。”僧云：“某甲不问这个赵州。”州云：“尔问那个赵州？”后人唤作无事禅，赚人不少，何故他问赵州，州答云：“东门西门南门北门。”所以只答他赵州，尔若恁么会，三家村里汉，更是会佛法去，只这便是破灭佛法，如将鱼目比况明珠，似则似是则不是。

    山僧道“不在河南，正在河北”，且道是有事是无事，也须是仔细始得。远录公云：“末后一句，始到牢关。指南之旨，不在言诠。”十日一风，五日一雨，安邦乐业，鼓腹讴歌，谓之太平时节，谓之无事。不是拍盲便道无事，须是透过关捩子，出得荆棘林，净裸裸赤洒洒，依前似平常人。由尔有事也得，无事也得，七纵八横，终不执无定有。

    有般底人道：“本来无一星事，但只遇茶吃茶，遇饭吃饭。”此是大妄语，谓之未得谓得，未证谓证，原来不曾参得透。见人说心说性说玄说妙，便道只是狂言。本来无事，可谓一盲引众盲。殊不知，祖师未来时，那里唤天作地，唤山作水来。为什么祖师更西来，诸方升堂入室，说个什么，尽是情识计较。若是情识计较，情尽方见得透，若见得透，依旧天是天，地是地，山是山，水是水。

    古人道：“心是根，法是尘，两种犹如镜上痕。”到这个田地，自然净裸裸赤洒洒，若极则理论，也未是安稳处在。到这里，人多错会，打在无事界里，佛也不礼，香也不烧，似则也似，争奈脱体不是，才问著，却是极则相似，才拶著，七花八裂，坐在空腹高心处，及到腊月三十日，换手捶胸，已是迟了也。

    这僧恁么问，赵州恁么答，且道作么生摸索?恁么也不得，不恁么也不得，毕竟如何？这些子是难处，所以雪窦拈出来，当面示人。赵州一日坐次，侍者报云：“大王来也。”赵州矍然云：“大王万福。”侍者云：“未到，和尚。”州云：“又道来也。”参到这里，见到这里，不妨奇特。南禅师拈云：“侍者只知报客，不知身在帝乡。赵州入草求人，不觉浑身泥水。”这些子实处，诸人还知么，看取雪窦颂。

    句里呈机劈面来，烁迦罗眼绝纤埃。
    东西南北门相对，无限轮锤击不开。

    赵州临机，一似金刚王宝剑，拟议即截却尔头，往往更当面换却尔眼睛。这僧也敢捋虎须，致个问头，大似无事生事。争奈句中有机，他既呈机来，赵州也不辜负他问头，所以亦呈机答。不是他特地如此，盖为透底人自然合辙，一似安排来相似。

    不见有一外道，手握雀儿，来问世尊云：“且道某甲手中雀儿，是死耶是活耶？”世尊遂骑门阃云：“尔道我出 耶入耶？”外道无语，遂礼拜。此话便似这公案。古人自是血脉不断，所以道，问在答处，答在问处。雪窦如此见得透，便道“句里呈机劈面来。”句里有机，如带两意，又似问人，又似问境相似。赵州不移易一丝毫，便向他道东门、西门、南门、北门。

    “烁迦罗眼绝纤埃”，此颂赵州人境俱夺，向句里呈机与他答，此谓之有机有境，才转便照破他心胆，若不如此难塞他问头。烁迦罗眼者，是梵语，此云坚固眼，亦云金刚眼，照见无碍，不唯千里明察秋毫，亦乃定邪决正，辨得失，别机宜，识休咎。雪窦云：“东西南北门相对，无限轮锤击不开。”既是无限轮锤，何故击不开？自是雪窦见处如此，尔诸人又作么生得此门开去，请参详看。

    ●第十则 睦州问僧近离甚处

    垂示云：恁么恁么，不恁么不恁么，若论战也，个个立在转处。所以道：若向上转去，直得释迦弥勒，文殊普贤，千圣万圣，天下宗师，普皆饮气吞声；若向下转去，醯鸡蠛蠓，蠢动含灵，一一放大光明，一一壁立万仞；倘或不上不下，又作么生商量，有条攀条，无条攀例。试举看

    举睦州问僧：“近离甚处？”僧便喝。州云：“老僧被汝一喝。”僧又喝。州云：“三喝四喝后作么生？”僧无语，州便打云：“这掠虚头汉。”

    大凡扶竖宗教，须是有本分宗师眼目，有本分宗师作用。睦州机锋，如闪电相似，爱勘座主，寻常出一言半句，似个荆棘丛相似，著脚手不得。他才见僧来，便道“见成公案，放尔三十棒。”又见僧云：“上座。”僧回首，州云：“担板汉！”又示众云：“未有个入头处，须得个入头处。既得个入头处，不得辜负老僧。”睦州为人多如此。

    这僧也善雕琢，争奈龙头蛇尾，当时若不是睦州，也被他惑乱一场。只如他问“近离什么处”，僧便喝，且道他意作么生？这老汉也不忙，缓缓地向他道：“老僧被汝一喝。”似领他话在，一边又似验他相似，斜身看他如何。这僧又喝，似则似是则未是，被这老汉穿却鼻孔来也。遂问云：“三喝四喝后作么生？”这僧果然无语，州便打云：“这掠虚头汉。”验人端的处，下口便知音，可惜许这僧无语，惹得睦州道掠虚头汉。

    若是诸人，被睦州道“三喝四喝后作么生”，合作么生只对，免得他道掠虚头汉？这里若是识存亡，别休咎，脚踏实地汉，谁管三喝四喝后作么生。只为这僧无语，被这老汉便据款结案。听取雪窦颂出。

    两喝与三喝，作者知机变。
    若谓骑虎头，二俱成瞎汉。
    谁瞎汉，拈来天下与人看。

    雪窦不妨有为人处，若不是作者，只是胡喝乱喝，所以古人道：“有时一喝不作一喝用，有时一喝却作一喝用，有时一喝如踞地狮子，有时一喝如金刚王宝剑。”兴化道：“我见尔诸人，东廊下也喝，西廊下也喝，且莫胡喝乱喝，直饶喝得兴化上三十三天，却扑下来，气息一点也无，待我苏醒起来，向汝道未在，何故？兴化未曾向紫罗帐里撒真珠，与尔诸人在，只管胡喝乱喝作什么。”临济道：“我闻汝等，总学我喝，我且问尔东堂有僧出，西堂有僧出，两个齐下喝，那个是宾，那个是主？尔若分宾主不得，已后不得学老僧。”所以雪窦颂道：“作者知机变。”这僧虽被睦州收，他却有识机变处。且道什么处，是这僧识机变处？

    鹿门智禅师，点这僧云：“识法者惧。”岩头道：“若论战也，个个立在转处。”黄龙心和尚道：“穷则变，变则通。”这个些子，是祖师坐断天下人舌头处。尔若识机变，举著便知落处。有般汉云：“管他道三喝四喝作什么，只管喝将去，说什么三十二十喝，喝到弥勒佛下生，谓之骑虎头。”若恁么知见，不识睦州则故是，要见这僧大远在。

    如人骑虎头，须是手中有刀，兼有转变始得。雪窦道：若恁么，“二俱成瞎汉。”雪窦似倚天长剑，凛凛全威。若会得雪窦意，自然千处万处一时会。便见他雪窦后面颂，只是下注脚，又道“谁瞎汉。”且道是宾家瞎，是主家瞎，莫是宾主一时瞎么？“拈来天下与人看”，此是活处，雪窦一时颂了也，为什么却道“拈来天下与人看”，且道作么生看？开眼也着，合眼也着，还有人免得么。


碧岩录卷第二

    ●第十一则 不道无禅，只是无师

垂示云：佛祖大机，全归掌握，人天命脉，悉受指呼。等闲一句一言，惊群动众；一机一境，打锁敲枷；接向上机，提向上事。且道什么人曾恁么来，还有知落处么？试举看。

举黄檗示众云：“汝等诸人，尽是噇酒糟汉，恁么行脚何处有今日，还知大唐国里无禅师么？”时有僧出云：“只如诸方匡徒领众，又作么生？”檗云：“不道无禅，只是无师。”

黄檗身长七尺，额有圆珠，天性会禅。师昔游天台，路逢一僧，与之谈笑，如故相识，熟视之目光射人，颇有异相。乃偕行，属溪水暴涨，乃植杖捐笠而止。其僧率师同渡。师曰：“请渡。”彼即褰衣，蹑波如履平地，回顾云：“渡来渡来。”师咄云：“这自了汉，吾早知捏怪，当斫汝胫。”其僧叹曰：“真大乘法器。”言讫不见。

初到百丈，丈问云：“巍巍堂堂，从什么处来？”檗云：“巍巍堂堂从岭中来。”丈云：“来为何事？”檗云：“不为别事。”百丈深器之。次日辞百丈，丈云：“什么处去？”檗云：“江西礼拜马大师去。”丈云：“马大师已迁化去也。”你道黄檗恁么问，是知来问，是不知来问？“却云：“某甲特地去礼拜，福缘浅薄，不及一见，未审平日有何言句，愿闻举示。”丈遂举再参马祖因缘：“祖见我来，便竖起拂子。我问云：“‘即此用？离此用？’祖遂挂拂子于禅床角，良久，祖却问我：“‘汝已后鼓两片皮，如何为人？’我取拂子竖起。祖云：“‘即此用？离此用？’我将拂子挂禅床角。祖振威一喝，我当时直得三日耳聋。”黄檗不觉 悚然吐舌。丈云：“子已后莫承嗣马大师么？”檗云：“不然，今日因师举，得见马大师大机大用，若承嗣马师，他日已后丧我儿孙。”丈云：“如是如是。见与师齐，减师半德；智过于师，方堪 传授。子今见处宛有超师之作。”诸人且道，黄檗恁么问，是知而故问 耶？是不知而问耶？须是亲见他家父子行履处始得。

黄檗一日又问百丈：“从上宗乘，如何指示？”百丈良久。檗云：“不可教后人断绝去。”百丈云：“将谓汝是个人。”遂乃起入方丈。檗与裴相国为方外友，裴镇宛陵请师至郡，以所解一编示师，师接置于座，略不披阅，良久乃云：“会么？”裴云：“不会。”檗云：“若便恁么会得，犹较些子。若也形于纸墨，何处更有吾宗？”裴乃以颂赞云：“自从大士传心印，额有圆珠七尺身。挂锡十年栖蜀水，浮杯今日渡漳滨。八千龙象随高步，万里香花结胜因。拟欲事师为弟子，不知将法付何人？”师亦无喜色，云：“心如大海无边际，口吐红莲养病身。自有一双无事手，不曾只揖等闲人。”

檗住后，机锋峭峻。临济在会下，睦州为首座，问云：“上座在此多时，何不去问话?”济云：“教某甲问什么话即得？”座云：“何不去问如何是佛法的 的大意?”济便去问，三度被打出。济辞座曰：“蒙首座令三番去问，被打出，恐因缘不在这里，暂且下山。”座云：“子若去，须辞和尚去方可。”首座预去白檗云：“问话上座，甚不可得，和尚何不穿凿教成一株树去，与后人为阴凉。”檗云：“吾已知！济来辞。檗云：“汝不得向别处去，直向高安滩头，见大愚去。”

济到大愚，遂举前话，不知某甲过在什么处。愚云：“檗与么老婆心切，为你彻困，更说什么有过无过?”济忽然大悟云：“黄檗佛法无多子。”大愚 搊住云：“你适来又道有过，而今却道佛法无多子！”济于大愚胁下𡎺三拳。愚拓开云：“汝师黄檗非干我事。”

一日檗示众云：“牛头融大师，横说竖说，犹未知向上关捩子在。”是时石头马祖下，禅和子浩浩地，说禅说道，他何故却与么道？所以示众云：“汝等诸人尽是噇酒糟汉，恁么行脚，取笑于人。但见八百一千人处便去，不可只图热闹也.可中总似汝如此容易，何处更有今日事也。”唐时爱骂人作噇酒糟汉，人多唤作黄檗骂人，具眼者自见他落处大意，垂一钩钓人问。众中有 不惜身命底禅和，便解恁么出众，问他道：“只如诸方匡徒领众， 又作么生也？”好一拶，这老汉果然分疏不下，便却漏逗云：“不道无禅，只是无师。”且道意在什么处？

他从上宗旨，有时擒，有时纵；有时杀，有时活；有时放，有时收。敢问诸人：“作么生是禅中师？山僧恁么道，已是和头没却了也，诸人鼻孔在什么处？良久云：“穿却了也。”

    凛凛孤风不自夸，端居寰海定龙蛇。
    大中天子曾轻触，三度亲遭弄爪牙。

雪窦此一颂，一似黄檗真赞相似，人却不得作真赞。会他的句下，便有出身处，分明道：“凛凛孤风不自夸。”黄檗恁么示众，且不是争人负我，自逞自夸。若会这个消息，一任七纵八横，有时孤峰顶独立，有时闹市里横身，岂可僻守一隅，愈舍愈不歇，愈寻愈不见，愈担荷愈没溺！古人道：“无翼飞天下，有名传世间。”尽情舍却佛法道理，玄妙奇特，一时放下，却较些子，自然触处现成。

雪窦道：“端居寰海定龙蛇。”是龙是蛇，入门来便验取，谓之定龙蛇眼，擒虎兕机。雪窦又道：“定龙蛇兮眼何正，擒虎兕兮机不全。”又道：“大中天子曾轻触，三度亲遭弄爪牙。”黄檗岂是如今恶脚手，从来如此。

大中天子者，续咸通传中载，唐宪宗有二子：“一曰穆宗，一曰宣宗，宣宗乃大中也。年十三，少而敏黠，常爱跏趺坐。穆宗在位时，因早朝罢，大中乃戏登龙床，作揖群臣势，大臣见而谓之心风，乃奏穆宗，穆宗见而抚叹曰：“我弟乃吾宗英胄也。”穆宗于长庆四年晏驾，有三子：“曰敬宗、文宗、武宗。敬宗继父位，二年内臣谋易之。文宗继位，一十四年。武宗继位，常唤大中作痴奴，一日武宗恨大中昔日戏登父位，遂打杀致后苑中，以不洁灌，而复苏。遂潜遁在香严闲和尚会下。后剃度为沙弥，未受具戒。

后与志闲游方到庐山，因志闲题瀑布诗云：“穿云透石不辞劳，地远方知出处高。”闲吟此两句伫思久之，欲钓他语脉看如何。大中续云：“溪涧岂能留得住，终归大海作波涛。”闲方知不是寻常人，乃默而识之。后到盐官会中，请大中作书记，黄檗在彼作首座。檗一日礼佛次，大中见而问曰：“不著佛求，不著法求，不著众求，礼拜当何所求?”檗云：“不著佛求，不著法求，不著众求，常礼如是。”大中云：“用礼何为?”檗便掌。大中云：“太粗生。”檗云：“这里什么所在，说粗说细?”檗又掌。大中后继国位，赐黄檗为粗行沙门。裴相国在朝，后奏赐断际禅师。雪窦知他血脉出处，便用得巧。如今还有弄爪牙底么？便打。

    ●第十二则 麻三斤

垂示云：杀人刀活人剑，乃上古之风规，亦今时之枢要。若论杀也，不伤一毫；若论活也，丧身失命。所以道：向上一路，千圣不传，学者劳形，如猿捉影。 且道既是不传，为什么却有许多葛藤公案？具眼者，试说看！

举僧问洞山：“如何是佛？”山云：“麻三斤。”

这个公案，多少人错会，直是难咬嚼，无尔下口处。何故？淡而无味。古人有多少答佛话， 或云“殿里底”，或云“三十二相”，或云“杖林山下竹筋鞭”，及至洞山却道“麻三斤”，不妨截断古人舌头。

人多作话会道，洞山是时在库下称麻，有僧问，所以如此答；有底道，洞山问东答西；有底道，尔是佛，更去问佛，所以洞山绕路答之。死汉！更有一般道，只这麻三斤便是佛。且得没交涉。尔若恁么去洞山句下寻讨，参到弥勒佛下生，也未梦见在，何故？言语只是载道之器，殊不知古人意，只管去句中求，有什么巴鼻！

不见古人道，道本无言，因言显道，见道即忘言。若到这里，还我第一机来始得，只这麻三斤，一似长安大路一条相似，举足下足，无有不是。这个话与云门糊饼话是一般，不妨难会。五祖先师颂云：“贱卖担板汉，贴称麻三斤。千百年滞货，无处著浑身。”尔但打迭得情尘意想，计较得失是非，一时净尽自然会去。

    金乌急，玉兔速，善应何曾有轻触？
    展事投机见洞山，跛鳖盲龟入空谷。
    花簇簇，锦簇簇，南地竹兮北地木。
    因思长庆陆大夫，解道合笑不合哭。
    咦！

雪窦见得透，所以劈头便道“金乌急，玉 兔速”，与洞山答“麻三斤”更无两般。日出月没，日日如是。人多情解，只管道，金乌是左眼，玉兔是右眼，才问著便瞠眼云在这里，有什么交涉！若恁么会，达摩一宗扫地而尽。所以道：“垂钩四海，只钓狞龙。格外玄机，为寻知己。”雪窦是出阴界的人，岂作这般见解？雪窦轻轻去敲关击节处，略露些子教尔见，便下个注脚道：“善应何曾有轻触。”洞山不轻酬这僧，如钟在扣，如谷受响，大小随应，不敢轻触。雪窦一时突出心肝五脏，呈似尔诸人了也。雪窦有《静而善应》颂云：“觌面相呈，不在多端。龙蛇易辨，衲子难瞒。金锤影动，宝剑光寒。直下来也，急着眼看。”

洞山初参云门，门问：“近离甚处？”山云：“渣渡。”门云：“夏在甚么处？”山云：“湖南报慈。”门云：“几时离彼中。”山云：“八月二十五。”门云：“放尔三顿棒，参堂去。”师晚间入室，亲近问云：“某甲过在什么处？”门云：“饭袋子，江西湖南便恁么去。”洞山于言下，豁然大悟，遂云：“某甲他日向无人烟处，卓个庵子，不蓄一粒米，不种一茎菜，常接待往来十方大善知识，尽与伊抽却钉，拔却楔，拈却 膱脂帽子，脱却鹘臭布衫，各令洒洒落落地作个无事人去。”门云：“身如椰子大，开得许大口。”洞山便辞去。

他当时悟处，直下颖脱，岂同小见，后来出世应机，“麻三斤”语，诸方只作答佛话会。如何是佛？“杖林山下竹筋鞭”，“丙丁童子来求火”，只管于佛上作道理。雪窦云：“若恁么作展事与投机会，正似跛鳖盲龟入空谷，何年日月寻得出路去。“花簇簇，锦簇簇”，此是僧问智门和尚：“洞山道麻三斤意旨如何?”智门云：“花簇簇，锦簇簇。会么？”僧云：“不会。”智门云：“南地竹兮北地木。”僧回举似洞山，山云：“我不为汝说，我为大众说。”遂上堂云：“言无展事，语不投机。承言者丧，滞句者迷。”

雪窦破人情见，故意引作一串颂出。后人却转生情见，道麻是孝服，竹是孝杖，所以道，“南地竹兮北地木”；花簇簇，锦簇簇，是棺材头边画的花草。还识羞么？殊不知，“南地竹兮北地木”，与麻三斤，只是阿爷与阿爹相似。古人答一转 语，决是意不恁么，正似雪窦道金乌急，玉兔速，自是一般宽旷，只是金鍮难辨，鱼鲁参差。

雪窦老婆心切，要破尔疑情，更引个死汉，“因思长庆陆大夫，解道合笑不合哭。”若论他颂，只头上三句，一时颂了。我且问尔，都卢只是个麻三斤，雪窦却有许多葛藤，只是慈悲忒杀，所以如此。陆亘大夫作宣州观察使，参南泉，泉迁化。亘闻丧，入寺下祭，却呵呵大笑。院主云：“先师与大夫有师资之义，何不哭？”大夫云：“道得即哭。”院主无语，亘大哭云：“苍天苍天！先师去世远矣。”后来长庆闻云：“大夫合笑不合哭。”雪窦借此意大纲道，尔若作这般情解，正好笑莫哭。是即是，末后有一个字，不妨聱讹。更道：“咦！”雪窦还洗得脱么？

    ●第十三则 银碗里盛雪

垂示云：云凝大野，遍界不藏；雪覆芦花，难分朕迹。冷处冷如冰雪，细处细如米末，深深处佛眼难窥，密密处魔外莫测。举一明三即且止，坐断天下人舌头。作么生道，且道是什么人分上事。试举看。

举僧问巴陵：“如何是提婆宗？”巴陵云：“银碗里盛雪。”

这个公案，人多错会，道此是外道宗，有什么交涉。第十五祖提婆尊者，亦是外道中一数，因见第十四祖龙树尊者，以针投钵，龙树深器之，传佛心宗，继为第十五祖。《楞伽经》云：“佛语心为宗，无门为法门。”马祖云：“凡有言句，是提婆宗。”只以此个为主，诸人尽是衲僧门下客，还曾体究得提婆宗么？若体究得，西天九十六种外道，被汝一时降伏；若体究不得，未免著返披袈裟去在；且道 是作么生？若道言句是，也没交涉；若道言句不是，也没交涉。且道马大师意在什么处？后来云门道：“马大师好言语，只是无人问。”有僧便问：“如何是提婆宗？”门云：“九十六种，汝是最下一种。”

昔有僧辞大隋，隋云：“什么处去？”僧云：“礼拜普贤去。”大隋竖起拂子云：“文殊普贤尽在这里。”僧画一圆相以手托呈师，又抛向背后。隋云：“侍者将一贴茶来，与这僧去。”云门别云：“西天斩头截臂，这里自领出去。”又云：“赤幡在我手里。”

西天论议，胜者手执赤幡，负堕者返披袈裟，从偏门出入。西天欲论议，须得奉王敕，于大寺中，声钟击鼓，然后论议，于是外道于僧寺中，封禁钟鼓，为之沙汰。时迦那提婆尊者知佛法有难，遂运神通，登楼撞钟，欲摈外道。外道遂问：“楼上声钟者谁？”提婆云：“天。”外道云：“天是谁？”婆云：“我。”外道云：“我是谁？”婆云：“我是尔。”外道云：“尔是谁？”婆云：“尔是狗。”外道云：“狗是谁。”婆云：“狗是尔。”如是七返，外道自知负堕伏义，遂自开门，提婆于是从楼上持赤幡下来。外道云：“汝何不后？”婆云：“汝何不前？”外道云：“汝是贱人。”婆云：“汝是良人。”如是辗转酬问，提婆折以无碍之辩，由是归伏。时提婆尊者手持赤幡，义堕者幡下立，外道皆斩首谢过。时提婆止之，但化令削发入道，于是提婆宗大兴，雪窦后用此事而颂之。

巴陵众中谓之鉴多口，常缝坐具行脚，深得他云门脚跟下大事，所以奇特，后出世法嗣云门。先住岳州巴陵，更不作法嗣书，只将三转语上云门：“如何是道？明眼人落井；如何是吹毛剑？珊瑚枝枝撑著月；如何是提婆宗？银碗里盛雪。”云门云：“他日老僧忌辰只举此三转语，报恩足矣。”自后果不作忌辰斋，依云门之嘱，只举此三转语。

然诸方答此话，多就事上答，唯有巴陵恁么道，极是孤峻，不妨难会，亦不露些子锋芒，八面受敌，著著有出身之路，有陷虎之机，脱人情见。若论一色边事，到这里须是自家透脱了，却须是遇人始得，所以道：“道吾舞笏同人会，石巩弯弓作者谙。此理若无师印授，拟将何法语玄谈。”雪窦随后拈提为人，所以颂出。

    老新开，端的别，解道银碗里盛雪。
    九十六个应自知，不知却问天边月。
    提婆宗，提婆宗，赤幡之下起清风。

“老新开”，新开乃院名也。“端的别”，雪窦赞叹有分，且道什么处是别处?一切语言，皆是佛法，山僧如此说话，成什么道理去。雪窦微露些子意道，只是端的别，后面打开云，“解道银碗里盛雪。”更与尔下个注脚。“九十六个应自知”，负堕始得。尔若不知，问取天边月。古人曾答此话云：“问取天边月。”雪窦颂了，末后须有活路，有狮子返掷之句。更提起与尔道：“提婆宗，提婆宗，赤幡之下起清风。”巴陵道银碗里盛雪。为什么雪窦却道赤幡之下起清风？还知雪窦杀人不用刀么？

    ●第十四则 对一说

举僧问云门：“如何是一代时教？”云门云：“对一说。”

禅家流，欲知佛性义，当观时节因缘，谓之教外别传，单传心印，直指人心，见性成佛。释迦老子，四十九年住世，三百六十会，开谈顿渐权实，谓之一代时教。这僧拈来问云：“如何是一代时教？”云门何不与他纷纷解说，却向他道个“对一说”？云门寻常一句中，须具三句，谓之函盖乾坤句，随波逐浪句，截断众流句，放去收来，自然奇特，如斩钉截铁，教人义解卜度他底不得。一大藏教，只消三个字，四方八面，无尔穿凿处，人多错会，却道对一时机宜之事故说。又道森罗及万象，皆是一法之所印，谓之对一说。更有道，只是说那个一法，有什么交涉，非唯不会，更入地狱如箭。殊不知，古人意不如此，所以道“粉骨碎身未足酬，一句了然超百亿”，不妨奇特。如何是一代时教？只消道个“对一说”，若当头荐得，便可归家稳坐；若荐不得，且伏听处分。

    对一说，太孤绝，无孔铁锤重下楔。
    阎浮树下笑呵呵，昨夜骊龙拗角折。
    别别，韶阳老人得一橛！

“对一说，太孤绝。”雪窦赞之不及。此语独脱孤危，光前绝后，如万丈悬崖相似，亦如百万军阵，无尔入处，只是忒杀孤危。古人道：“欲得亲切，莫将问来问，问在答处，答在问端。”直是孤峻。且道什么处是孤峻处，天下人奈何不得。这僧也是个作家，所以如此问，云门又恁么答，大似无孔铁锤重下楔相似。雪窦使文言，用得甚巧。

“阎浮树下笑呵呵”，《起世经》中说，须弥南畔吠琉璃树，映阎浮洲中皆青色。此洲乃大树为名，名阎浮提，其树纵广七千由旬，下有阎浮坛金聚，高二十由旬，以金从树下出生故，号阎浮树。所以雪窦自说，他在阎浮树下笑呵呵。且道他笑个什么？笑昨夜骊龙拗角折，只得瞻之仰之，赞叹云门有分。云门道“对一说”，似个什么，如拗折骊龙一角相似。到这里若无恁么事，焉能恁么说话。雪窦一时颂了，末后却道：“别别，韶阳老人得一橛。”何不道全得，如何只得一橛？且道那一橛，在什么处？直得穿过第二人。

    ●第十五则 倒一说

垂示云：杀人刀，活人剑，乃上古之风规，是今时之枢要。且道，如今那个是杀人刀活人剑？试举看。

举僧问云门：“不是目前机，亦非目前事时，如何？”门云：“倒一说。”

这僧不妨是个作家，解恁么问，头边谓之请益，此是呈解问，亦谓之藏锋问。若不是云门，也不奈他何。云门有这般手脚，他既将问来，不得已而应之。何故？作家宗师，如明镜临台，胡来胡现，汉来汉现。古人道：“欲得亲切，莫将问来问。”何故？问在答处，答在问处。从上诸圣，何曾有一法与人，那里有禅道与尔来？尔若不造地狱业，自然不招地狱果；尔若不造天堂因，自然不受天堂果；一切业缘，皆是自作自受。

古人分明向尔道：“若论此事，不在言句上。若在言句上，三乘十二分教，岂是无言句？更何用祖师西来？”前头道“对一说”，这里却道“倒一说”，只争一字，为什么却有千差万别？且道，聱讹在什么处，所以道，法随法行，法幢随处建立。不是目前机，亦非目前事时如何？只消当头一点，若是具眼汉，一点也谩他不得。问处既聱讹，答处须得恁么。其实云门骑贼马赶贼。有者错会道，本是主家话，却是宾家道，所以云门倒一说，有什么死急？这僧问得好：“不是目前机，亦非目前事时如何？”云门何不答他别语言，却只向他道“倒一说”，云门一时打破他底，到这里道“倒一说”，也是好肉上剜疮。何故？言迹之兴，白云万里，异途之所由生也。设使一时无言无句，露柱灯笼，何曾有言句，还会么？若不会，到这里也须是转动始知落处。

    倒一说，分一节，同死同生为君诀。
    八万四千非凤毛，三十三人入虎穴。
    别别，扰扰匆匆水里月。

雪窦亦不妨作家，于一句下，便道“分一节”，分明放过一著，与他把手共行。他从来有放行手段，敢与尔入泥入水，同死同生。所以雪窦恁么颂，其实无他，只要与尔解粘去缚，抽钉拔楔。如今却因言句，转生情解。只如岩头道，雪峰虽与我同条生，不与我同条死。若非全机透脱得大自在的人，焉能与尔同死同生？何故？为他无许多得失是非渗漏处。故洞山云：“若要辨认向上之人真伪者，有三种渗漏：情渗漏，见渗漏，语渗漏。见渗漏，机不离位，堕在毒海；情渗漏，智常向背，见处偏枯；语渗漏，体妙失宗，机昧终始。”此三渗漏，宜已知之。又有三玄：体中玄，句中玄，玄中玄。古人到这境界，全机大用，遇生与尔同生，遇死与尔同死，向虎口里横身，放得手脚，千里万里，随尔衔去。何故？还他得这一著子，始得。

“八万四千非凤毛”者，灵山八万四千圣众，非凤毛也。《南史》云：“宋时谢超宗陈郡阳夏人，谢凤之子，博学文才杰俊，朝中无比，当世为之独步，善为文，为王府常侍。王母殷淑仪薨，超宗作诔奏之。武帝见其文，大加叹赏，曰：‘超宗殊有凤毛。’”古诗云：“朝罢香烟携满袖，诗成珠玉在挥毫。欲知世掌丝纶美，池上如今有凤毛。”昔日灵山会上四众云集，世尊拈花，唯迦叶独破颜微笑，余者不知是何宗旨。雪窦所以道，“八万四千非凤毛，三十三人入虎穴。”

阿难问迦叶云：“世尊传金襕袈裟外，别传何法？”迦叶召阿难，阿难应喏。迦叶云：“倒却门前刹竿著。”阿难遂悟。已后祖祖相传，西天此土，三十三人，有入虎穴的手脚。古人道：“不入虎穴，争得虎子？”云门是这般人，善能同死同生。宗师为人须至如此，据曲木床上坐，舍得教尔打破，容尔捋虎须，也须是到这般田地始得。具七事随身，可以同生同死，高者抑之，下者举之，不足者与之。在孤峰者，救令入荒草；落荒草者，救令处孤峰。尔若入镬汤炉炭，我也入镬汤炉炭。其实无他，只要与尔解粘去缚，抽钉拔楔，脱 却笼头，卸却角驮。

平田和尚，有一颂最好：“灵光不昧，万古徽猷。入此门来，莫存知解。”“别别，扰扰匆匆水里月。”不妨有出身之路，亦有活人之机。雪窦拈了，教人自去明悟生机，莫随他语句。尔若随他，正是扰扰匆匆水里月，如今作么生得平稳去？放过一著。

    ●第十六则 啐啄之机

垂示云：道无横径，立者孤危；法非见闻，言思迥绝。若能透过荆棘林，解开佛祖缚，得个稳密田地，诸天捧花无路，外道潜窥无门，终日行而未尝行，终日说而未尝说，便可以自由自在，展啐啄之机，用杀活之剑。直饶恁么，更须知有建化门中一手抬一手搦，犹较些子。若是本分事上，且得没交涉。作么生是本分事？试举看。

举僧问镜清：“学人啐，请师啄。”清云：“还得活也无？”僧云：“若不活，遭人怪笑。”清云：“也是草里汉。”

镜清承嗣雪峰，与本仁玄沙疏山太原孚辈同时，初见雪峰，得旨后，常以啐啄之机，开示后学，善能应机说法。示众云：“大凡行脚人，须具啐啄同时眼，有啐啄同时用，方称衲僧。如母欲啄，而子不得不啐；子欲啐，而母不得不啄。”有僧便出问：“母啄子啐，于和尚分上，成得个什么边事？”清云：“好个消息。”僧云：“子啐母啄，于学人分上，成得个什么边事？”清云：“露个面目。”所以镜清门下，有啐啄之机。

这僧亦是他 门下客，会他家里事，所以如此问：“学人啐，请师啄。”此问，洞下谓之借事明机。那里如此，子啐而母啄，自然恰好同时。镜清也好，可谓拳踢相应，心眼相照。便答道：“还得活也无?”其僧也好，亦知机变，一句下有宾有主，有照有用，有杀有活。僧云：“若不活，遭人怪笑。”清云：“也是草里汉。”一等是入泥入水，镜清不妨恶脚手。这僧既会恁么问，为什么却道，也是草里汉？

所以作家眼目，须是恁么，如击石火，似闪电光，构得构不得，未免丧身失命。若恁么，便见镜清道草里汉，所以南院示众云：“诸方只具啐啄同时眼，不具啐啄同时用。”有僧出问：“如何是啐啄同时用？”南院云：“作家不啐啄，啐啄同时失。”僧云：“犹是学人疑处。”南院云：“作么生是尔疑处？”僧云：“失。”南院便打，其僧不肯，院便赶出。

僧后到云门会里举前话，有一僧云：“南院棒折那。”其僧豁然有省。且道意在什么处？其僧却回见南院，院适已迁化，却见风穴，才礼拜。穴云：“莫是当时问先师啐啄同时的僧么？”僧云：“是。”穴云：“尔当时作么生会？”僧云：“某甲当初时，如灯影里行相似。”穴云：“尔会也。”且道是个什么道理？这僧都来只道“某甲当初时，如灯影里行相似”，因甚么风穴便向他道“尔会也？”后来翠岩拈云：“南院虽然运筹帷幄，争奈土旷人稀，知音者少。”风穴拈云：“南院当时，待他开口，劈脊便打，看他作么生。”若见此公案，便见这僧与镜清相见处，诸人作么生免得他道草里汉。所以雪窦爱他道草里汉，便颂出：

    古佛有家风，对扬遭贬剥。
    子母不相知，是谁同啐啄？
    啄,觉，犹在壳，重遭扑，
    天下衲僧徒名邈。
    千古万古黑漫漫，
    填沟塞壑无人会。

“古佛有家风。”雪窦一句颂了也，凡是出头来，直是近傍不得。若近傍著，则万里崖州，才出头来，便是落草，直饶七纵八横，不消一捏。雪窦道：“古佛有家 风”，不是如今恁么也。

释迦老子，初生下来，一手指天，一手指地，目顾四方云：“天上天下，唯我独尊。”云门道：“我当时若见，一棒打杀，与狗子吃却。贵要天下太平。”如此方酬得恰好，所以啐啄之机，皆是古佛家风。若达此道者，便可一拳拳倒黄鹤楼，一踢踢翻鹦鹉洲。如大火聚，近之则燎却面门，如太阿剑，拟之则丧身失命。此个唯是透脱得大解脱者，方能如此。苟或迷源滞句，决定构这般说话不得。

“对扬遭贬剥。”则是一宾一主，一问一答，于问答处，便有贬剥，谓之对扬遭贬剥。雪窦深知此事，所以只向两句下颂了，末后只是落草，为尔注破，“子母不相知，是谁同啐啄？”母虽啄，不能致子之啐；子虽啐，不能致母之啄；各不相知，当啐啄之时，是谁同啐啄？若恁么会，也出雪窦末后句，不得在。

何故？不见香严道：“子啐母啄，子觉无壳，子母俱忘，应缘不错，同道唱和，妙玄独脚。”雪窦不 妨落草打葛藤，道“啄”，此一字，颂镜清答道“还得活也无？”“觉”，颂这僧道“若不活，遭人怪笑。”为什么雪窦却便道“犹在壳”？

雪窦向石火光中别缁素，闪电机里辨端倪。镜清道：“也是草里汉‘，雪窦道：“重遭扑。”者难处些子，是镜清 道也是“草里汉”，唤作镜清换人眼睛得么？这句莫是犹在壳么？且得没交涉。那里如此，若会得，绕天下行脚，报恩有分，山僧恁么说话，也是草里汉。“天下衲僧徒名邈。”谁不是名邈者？到这里，雪窦自名邈不出，却更累他天下衲僧，且道镜清作么生是为这僧处？天下衲僧跳不出。

    ●第十七则 坐久成劳

垂示云：斩钉截铁，始可为本分宗师；避箭畏刀，焉能为通方作者？针扎不入处，则且置，白浪滔天时如何？试举看。

举僧问香林，如何是祖师西来意？“林云：“坐久成劳。”

香林道坐久成劳。还会么？若会得，百草头上，罢却干戈；若也不会，伏听处分。

古人行脚，结交择友，为同行道伴，拨草瞻风。是时云门旺化广南，香林得得出蜀，与鹅湖镜清同时，先参湖南报慈，后方至云门会下，作侍者十八年，在云门处，亲得亲闻，他悟时虽晚，不妨是大根器。居云门左右十八年，云门常只唤远侍者，才应诺，门云：“是什么？”香林当时也下语呈见解弄精魂，终不相契。一日忽云：“我会也。”门云：“何不向上道将来？”又住三年，云门室中，垂大机辩，多半为他远侍者，随处入作。云门凡有一言一句，都收在远侍者处。

香林后归蜀，初住导江水晶宫，后住青城香林。智门祚和尚，本浙人，盛闻香林道化，特来入蜀参礼， 祚乃雪窦师也。云门虽接人无数，当代道行者，只香林一派最盛。归川住院四十年，八十岁方迁化。尝云：“我四十年，方打成一片。”凡示众云：“大凡行脚，参寻知识，要带眼行，须分缁素，看浅深始得，先须立志，而释迦老 子，在因地时，发一言一念，皆是立志。”后来僧问：“如何是室内一盏灯？”林云：“三人证龟成鳖。”又问：“如何是衲衣下事？”林云：“腊月火烧山。”古来答祖师意甚多，唯香林此一则坐断天下人舌头，无尔计较作道理处。

僧问：“如何是祖师西来意？”林云：“坐久成劳”，可谓言无味句无味，无味之谈，塞断人口，无尔出气处。要见便见，若不见切忌作解会。香林曾遇作家来，所以有云门手段，有三句体调。人多错会，道祖师西来，九年面壁，岂不是坐久成劳，有什么巴鼻，不见他 古人得大自在处。他是脚踏实地，无许多佛法知见道理，临时应用，所谓法随法行，法幢随处建立。雪窦因风吹火，傍指出一个半个：

    一个两个千万个，脱却笼头卸角驮。
    左转右转随后来，紫胡要打刘铁磨。

雪窦直下如击石火，似闪电光，拶出放教尔见，聊闻举著便会始得，也不妨是他屋里儿孙，方能恁么道。若能直下便恁么会去，不妨奇特。“一个两个千万个，脱 却笼头卸角驮”，洒洒落落，不被生死所染，不被圣凡情解所缚，上无攀仰，下绝己躬，一如他香林雪窦相似，何止只是千万个？直得尽大地人，悉皆如此，前佛后佛，也悉皆如此。苟或于言句中作解会，便似紫胡要打刘铁磨相似。其实才举，和声便打。

紫胡参南泉，与赵州岑大虫同参。时刘铁磨在沩山下卓庵，诸方皆不奈何他。一日紫胡得得去访云：“莫便是刘铁磨否？”磨云：“不敢。”胡云：“左转右转?”磨云：“和尚莫颠倒。”胡和声便打。香林答这僧问如何是祖师西来意，却云：“坐久成劳。”若恁么会得，左转右转随后来也。且道雪窦如此颂出，意作么生？无事好。试请举看。

    ●第十八则 无缝塔

举肃宗皇帝，问忠国师：“百年后所须何物？”国师云：“与老僧作个无缝塔。”帝曰：“请师塔样。”国师良久云：“会么？”帝云：“不会。”国师云：“吾有付法弟子耽源，却谙此事，请诏问之。”国师迁化后，帝诏耽源，问：“此意如何？”源云：“湘之南潭之北，（雪窦著语云：“独掌不浪鸣。”）中有黄金充一国。（雪窦著语云：“山形拄杖子，拗折了也。”）无影树下合同船，（雪窦著语云：“海晏河清。”）琉璃殿上无知识。”（雪窦著语云：“拈了也。”）

肃宗代宗，皆玄宗之子孙，为太子时，常爱参禅。为国有巨盗，玄宗遂幸蜀。唐本都长安，为安禄山 僣据，后都洛阳，肃宗摄政。是时忠国师，在邓州白崖山住庵，今香严道场是也。四十余年不下山，道行闻于帝里。上元二年敕中使，诏入内，待以师礼，甚敬重之，尝与帝演无上道，师退朝，帝自攀车而送之，朝臣皆有愠色，欲奏其不便。国师具他心通，而先见圣奏曰：“我在天帝释前，见粟散天子，如闪电光相似。”帝愈加敬重。及代宗临御，复延止光宅寺，十有六载，随机说法，至大历十年，迁化。

山南府青锉山和尚，昔与国师同行，国师尝奏帝令诏他，三诏不起，常骂国师耽名爱利，恋著人间。国师于他父子三朝中，为国师。他家父子，一时参禅。据传灯录所考，此乃是代宗设问。若是问国师如何是十身调御，此却是肃宗问也。

国师缘终，将入涅槃，乃辞代宗。代宗问曰：“国师百年后，所须何物？”也只是平常一个问端，这老汉无风起浪，却道“与老僧造个无缝塔。”且道白日青天如此作什么，做个塔便了，为什么却道：“做个无缝塔？”代宗也不妨作家，与尔一拶道：“请师塔样。”国师良久云：“会么？”奇怪这些子，最是难参，大小大国师，被他一拶，直得口似扁担。然虽如此，若不是这老汉，几乎弄倒了，多少人道，国师不言处，便是塔样。若恁么会，达摩一宗扫地而尽。若谓良久便是，哑子也合会禅。

岂不见外道问佛，不问有言不问无言，世尊良久，外道礼拜，赞叹曰：“世尊大慈大悲，开我迷云，令我得入。”及外道去后，阿难问佛：“外道有何所证，而言得入？”世尊云：“如世良马，见鞭影而行。”人多向良久处会，有什么巴鼻。五祖先师拈云：“前面是珍珠玛瑙、后面是玛瑙珍珠；左边是观音势至，右边是文殊普贤；中间有个幡子，被风吹著，道胡芦胡芦。”国师云：“会么？”帝曰：“不会。”却较些子，且道这个“不会”，与武帝“不识”，是同是别？虽然似则似，是则未是。

国师云：“吾有付法弟子耽源，却谙此事，请诏问之。”雪窦拈云：“独掌不浪鸣。代宗不会则 且置，耽源还会么？只消道个请师塔样，尽大地人不奈何。五祖先师拈云：“尔是一国之师，为个什么不道，却推与弟子？”国师迁化后，帝诏耽源问此意如何，源便来为国师胡言汉语说道理，自然会他国师说话。只消一颂：“湘之南潭之北，中有黄金充一国。无影树下合同船，琉璃殿上无知识。”

耽源名应真，在国师处作侍者，后住吉州耽源寺。时仰山来参耽源。源言重性恶不可犯，住不得。仰山先去参性空禅师，有僧问性空：“如何是祖师西来意？”空云：“如人在千尺井中，不假寸绳出得此人，即答汝西来意。”僧云：“近日湖南畅和尚，亦为人东语西话。”空乃唤沙弥拽出这死尸著，山后举问耽源：“如何出得井中人？”耽源曰：“咄！痴汉，谁在井中?”仰山不契，后问沩山，山乃呼：“慧寂！”山应诺。沩云：“出了也。”仰山因此大悟，云：“我在耽源处得体，沩山处得用。”

也只是这一个颂子，引人邪解不少。人多错会道：相是相见，谈是谈论，中间有个无缝塔，所以道“中有黄金充一国”。帝与国师对答，便是“无影树下合同船”。帝不会，遂道“琉璃殿上无知识。”又有的道：“相”是相州之南，“潭”是潭州之北，“中有黄金充一国”，颂官家眨眼顾视云：这个是无缝塔。若恁么会，不出情见，只如雪窦下四转语，又作么生会？今人殊不知古人意，且道“湘之南，潭之北”，尔作么生会？“中有黄金充一国”，尔作么生会？“无影树下合同船”，尔作么生会。“琉璃殿上无知识”，尔作么生会？若恁么见得，不妨庆快平生。

“湘之南潭之北”，雪窦道：“独掌不浪鸣。”不得已与尔说。“中有黄金充一国”，雪窦道：“山形拄杖子。”古人道：“识得拄杖子，一生参学事毕。”“无影树下合同船”，雪窦道：“海晏河清。”一时豁开户牖，八面玲珑。“琉璃殿上无知识”，雪窦道：“拈了也。”一时与尔说了也，不妨难见，见得也好，只是有些子错认处，随语生解。至末后道拈了也，却较些子，雪窦分明一时下语了，后面单颂个无缝塔子：

    无缝塔，见还难，澄潭不许苍龙蟠。
    层落落，影团团，千古万古与人看。

雪窦当头道：“无缝塔，见还难。”虽然独露无私，则是要见时还难。雪窦忒杀慈 悲，更向尔道：“澄潭不许苍龙蟠。”五祖先师道：“雪窦颂古一册，我只爱他澄潭不许苍龙蟠一句，犹较些子。”多少人去他国师良久处作活计。若恁么会，一时错了也。不见道：“卧龙不鉴止水，无处有月波澄，有处无风起浪。”又道：“卧龙长怖碧潭清。”若是这个汉，直饶洪波浩渺，白浪滔天，亦不在里许蟠。

雪窦到此颂了，后头著些子眼目，琢出一个无缝塔，随后说道：“层落落，影团团，千古万古与人看。”尔作么生看？即今在什么处？直饶尔见得分明，也莫错认定盘星。

    ●第十九则 一指禅

垂示云：一尘举，大地收，一花开，世界起，只如尘未举花未开时，如何着眼？所以道：如斩一 綟丝，一斩一切斩；如染一綟丝，一染一切染。只如今便将葛藤截断，运出自己家珍，高低普应。前后无差，各各现成。倘或未然，看取下文。

举俱胝和尚，凡有所问，有什么消息，钝根阿师。只竖一指。这老汉也要坐断天下人舌头，热则普地热，寒则普地寒，换却天下人舌头。

若向指头上会，则辜负俱胝；若不向指头上会，则生铁铸就相似。会也恁么去，不会也恁么去，高也恁么去，低也恁么去，是也恁么去，非也恁么去，所以道：“一尘才起大地全收，一花欲开世界便起，一毛头狮子，百亿毛头现。”圆明道：“寒则普天普地寒，热则普天普地热，山河大地，下彻黄泉；万象森罗，上通霄汉。”且道是什么物得恁么奇怪？若也识得，不消一捏；若识不得，碍塞杀人。

俱胝和尚，乃婺州金华人，初住庵时，有一尼名实际，到庵直入，更不下笠，持锡绕禅床三匝云：“道得即下笠。”如是三问，俱胝无对，尼便去。俱胝曰：“天势稍晚，且留一宿。”尼曰：“道得即宿。”胝又无对，尼便行。胝叹曰：“我虽处丈夫之形，而无丈夫之气。”遂发愤要明此事，拟弃庵往诸方参请，打叠行脚，其夜山神告曰：“不须离此，来日有肉身菩萨，来为和尚说法，不须去。”果是次日，天龙和尚到庵，胝乃迎礼，具陈前事。天龙只竖一指而示之，俱胝忽然大悟。

是他当时郑重专注，所以桶底易脱。后来凡有所问，只竖一指。长庆道：“美食不中饱人吃。”玄沙道：“我当时若见，拗折指头。”玄觉云：“玄沙恁么道，意作么生？”云居锡云：“只如玄沙恁么道，是肯伊，是不肯伊？若肯伊，何言拗折指头？若不肯伊，俱胝过在什么处？”先曹山云：“俱胝承当处莽卤，只认得一机一境，一等是拍手抚掌，见他西园奇怪。”玄觉又云：“且道俱胝还悟也未？为什么承当处莽卤？若是不悟，又道平生只用一指头禅不尽。且道曹山意在什么处？当时俱胝实然不会，及乎到他悟后，凡有所问，只竖一指，因什么千人万人，罗笼不住，扑他不破？”

尔若用 作指头会，决定不见古人意，这般禅易参，只是难会。如今人才问著，也竖指竖拳，只是弄精魂，也须是彻骨彻髓，见透始得。俱胝庵中有一童子，于外被人 诘曰：“和尚寻常以何法示人？”童子竖起指头。归而举似师，俱胝以刀断其指，童子叫唤走出，俱胝召一声，童子回 首，俱胝却竖起指头，童子豁然领解。且道见个什么道理？及至迁化，谓众曰：“吾得天龙一指头禅，平生用不尽。”要会么？竖起指头便脱去。

后来明招独眼龙问国泰深师叔云：“古人道，俱胝只念三行咒，便得名超一切人。作么生与他拈却三行咒？”深亦竖起一指头。招云：“不因今日，争识得这瓜州客。”且道意作么生？秘魔平生，只用一杈打地，和尚凡有所问，只打地一下，后被人藏却他棒，却问如何是佛，他只张口，亦是一生用不尽。无业云：“祖师观此土有大乘根器，唯单传心印，指示迷途，得之者不拣愚之与智凡之与圣，且多虚不如少实。大丈夫汉，即今直下休歇去，顿息万缘去，超生死流， 迥出常格，纵有眷属庄严，不求自得。”无业一生凡有所问，只道“莫妄想。”

所以道：“一处透，千处万处一时透；一机明，千机万机一时明。”如今人总不恁么，只管恣意情解，不会他古人省要处。他岂不是无机关 转换处，为什么只用一指头？须知俱胝到这里，有深密为人处，要会得省力么？还他圆明道：“寒则普天普地寒，热则普天普地热。”山河大地，通上孤危，万象森罗，彻下险峻，什么处得一指头禅来？

    对扬深爱老俱胝，宇宙空来更有谁？
    曾向沧溟下浮木，夜涛相共接盲龟。

雪窦会四六文章，七通八达，凡是 淆讹奇特公案，偏爱去颂：“对扬深爱老俱胝，宇宙空来更有谁？”今 时学者，抑扬古人，或宾或主，一问一答，当面提持，有如此为人处，所以道“对扬深爱老俱胝”，且道雪窦爱他作什么？自天地开辟以来，更有谁人，只是老俱胝一个。若是别人须参杂，唯是俱胝者，只用一指头，直至老死。时人多邪解道：“山河大地也空，人也空，法也空，直饶宇宙 一时空来，只是俱胝老一个”，且得没交涉。

“曾向沧溟下浮木”，如今谓之生死海，众生在业海之中，头出头没，不明自己，无有出期。俱胝老垂慈接物，于生死海中，用一指头接人，似下浮木接盲龟相似， 令诸众生得到彼岸。“夜涛相共接盲龟。”《法华经》云：“如一眼之龟，值浮木孔，无没溺之患。”大善知识接得一个如龙似虎的汉，教他向有佛世界互为宾主，无佛世界坐断要津，接得个盲龟，堪作何用？

    ●第二十则 禅板蒲团

垂示云：堆山积岳，撞墙磕壁。伫思停机，一场苦屈。或有个汉出来掀翻大海，踢倒须弥，喝散白云，打破虚空，直下向一机一境，坐断天下人舌头，无尔近傍处。且道从上来，是什么人曾恁么？试举看。

举龙牙问翠微：“如何是祖师西来意？”微云：“与我过禅板来。”牙过禅板与翠微，微接得便打。牙云：“打即任打，要且无祖师西来意。”牙又问临济：“如何是祖师西来意？”济云：“与我过蒲团来。”牙取蒲团过与临济，济接得便打。牙云：“打即任打，要且无祖师西来意。”

翠岩芝和尚云：“当时如是，今时衲子皮下还有血么？”沩山 喆云：“翠微临济，可谓本分宗师，龙牙一等是拨草瞻风，不妨与后人作龟鉴。住院后有僧问：和尚当时还肯二尊宿么？牙云：肯即肯，只是无祖师西来意。龙牙瞻前顾后，应病与药。大沩则不然，待伊问和尚当时还肯二尊宿么，明不明，劈脊便打。非惟扶竖翠微临济，亦不辜负来问。”石门聪云：“龙牙无人拶著，犹可。被个衲子挨著，失却一只眼。”雪窦云：“临济翠微只解把住，不解放开，我当时如作龙牙，待伊索蒲 团禅板，拈起劈面便掷。”五祖戒云：“和尚得恁么面长。”或云：“祖师 土宿临头。”黄龙新云：“龙牙驱耕夫之牛，夺饥人之食，既明则明矣，因什么却无祖师西来意？”

会么？棒头有眼明如日，要识真金火里看。大凡激扬要妙，提唱宗乘，向第一机下明得，可以坐断天下人舌头，倘或踌躇，落在第二。这二老汉，虽然打风打雨，惊天动地，要且不曾打著个明眼汉。古人参禅多少辛苦，立大丈夫志气，经历山川，参见尊宿。龙牙先参翠微临济，后参德山，遂问：“学人仗莫邪剑，拟取师头时如何？”德山引颈云：“㘞。”牙云：“师头落也。”山微笑便休去。次到洞山，洞山问：“近离甚处？”牙云：“德山来。”洞山云：“德山有何言句？”牙遂举前话。洞山云：“他道什么？”牙云：“他无语。”洞山云：“莫道无语，且试将德山落的头呈似 老僧看。”牙于此有省，遂焚香遥望德山礼拜忏悔。德山闻云：“洞山老汉不识好恶，这汉死来多少时，救得有什么用处？从他担老僧头绕天下走。”

龙牙根性聪敏，担一肚皮禅行脚，直向长安翠微，便问：“如何是祖师西来意？”微云：“与我过禅板来。”牙取禅板与微，微接得便打。牙云：“打即任打，要且无祖师西来意。”又问临济：“如何是祖师西来意？”济云：“与我过蒲团来。”牙取蒲团与临济，济接得便打。牙云：“打即任打，要且无祖师西来意。”他致个问端，不妨要见他曲录木床上老汉，亦要明自己一段大事，可谓言不虚设，机不乱发，出在做工夫处。

不见五泄参石头，先自约曰：“若一言相契即住，不然即去。”石头据座，泄拂袖而出。石头知是法器，即垂开示，泄不领其旨，告辞而出至门。石头呼之云：“阇梨。”泄回顾。石头云：“从生至死，只是这个，回头转脑，更莫别求。”泄于言下大悟。又麻谷持锡到章敬，绕禅床三匝，振锡一下，卓然而立。敬云：“是是。”又到南泉，依前绕床振锡而立。南泉云：“不是不是。”此是风力所转，终成败坏。谷云：“章敬道是，和尚为什么道不是？”南泉云：“章敬即是，是汝不是。”

古人也不妨要提持透脱此一件事，如今人才问著，全无些子用工夫处，今日也只是恁么，明日也只是恁么，尔若只恁么尽未来际，也未有了日，须是抖擞精神，始得有少分相应。尔看龙牙发一问道：“如何是祖师西来意？”翠微云：“与我过禅板来。”牙过与微，微接得便打。牙当时取禅板时，岂不知翠微要打他？也不得便道他不会，为什么却过禅板与他？且道当 机承当得时，合作么生，他不向活水处用，自去死水里作活计，一向作主宰，便道“打即任打，要且无祖师西来意。”又走去河北参临济，依前恁么问。济云：“与我过蒲团来。”牙过与济，济接得便打。牙云：“打即任打，要且无祖师西来意。”且道二尊宿，又不同法嗣，为什么答处相似，用处一般？

须知古人，一言一句，不乱施为。他后来住院，有僧问云：“和尚当时见二尊宿，是肯他不肯他？”牙云：“肯则肯，要且无祖师西来意。”烂泥里有刺，放过与人，已落第二。这老汉把得定，只做得洞下尊宿。若是德山临济门下，须知别有生涯，若是山僧则不然，只向他道，肯即未肯，要且无祖师西来意。

不见僧问大梅：“如何是祖师西来意？”梅云：“西来无意。”盐官闻云：“一个棺材，两个死汉。”玄沙闻云：“盐官是作家。”雪窦道：“三个也有。”只如这僧问祖师西来意，却向他道西来无意，尔若恁么会，堕在无事界里。所以道：“须参活句，莫参死句。活句下荐得，永劫不忘；死句下荐得，自救不了。”龙牙恁么道，不妨尽善。

古人道相续也大难。他古人一言一句，不乱施为，前后相照，有权有实，有照有用，宾主历然，互换纵横。若要辨其亲切，龙牙虽不昧宗乘，争奈落在第二头。当时二尊宿，索禅板蒲团，牙不可不知他意，是他要用他胸襟里事，虽然如是，不妨用得太峻。龙牙恁么问，二老恁么答，为什么却无祖师西来意？到这里须知别有个奇特处，雪窦拈出 令人看：

    龙牙山里龙无眼，死水何曾振古风？
    禅板蒲团不能用，只应分付与卢公。

雪窦据款结案，他虽恁么颂，且道意在什么处？甚处是无眼？甚处是死水里？到这里须是有变通始得。所以道：“澄潭不许苍龙蟠，死水何曾有狞龙？”不见道死水不藏龙。若是活的龙，须向洪波浩渺白浪滔天处去。此言龙牙走入死水中去，被人打，他却道打即任打，要且无祖师西来意，招得雪窦道死水何曾振古风。虽然如此，且道雪窦是扶持伊，是减他威光。人多错会道：“为什么只应分付与卢公？”殊不知，却是龙牙分付与人。大凡参请，须是向机上辨别，方见他古人相见处。

“禅板蒲团不能用”，翠微云：“与我过禅板来。”牙过与他，岂不是死水里作活计？分明是驾与青龙，只是他不解骑，是不能用也。“只应分付与卢公”，往往唤作六祖，非也，不曾分付与人。若道分付与人要用打 人，却成个什么去？昔雪窦自呼为卢公，他《题晦迹自贻》云：“图画当年爱洞庭，波心七十二峰青。而今高卧思前事，添得卢公倚石屏。”雪窦要去龙牙头上行，又恐人错会，所以别颂要剪人 疑解。雪窦复拈云：这老汉，也未得剿绝，复成一颂：

卢公付了亦何凭，坐倚休将继祖灯。
    堪对暮云归未合，远山无限碧层层。

“卢公付了亦何凭”，有何凭据？直须向这里恁么会去，更莫守株待兔，髑髅前一 时打破，无一点事在胸中，放教洒洒落落地，又何必要凭？或坐或倚，不消作 佛法道理，所以道“坐倚休将继祖灯”。雪窦一时拈了也。他有个转身处，末后自露个消息，有些子好处道“堪对暮云归 未合。”且道雪窦意在什么处？暮云归欲合未合之时，尔道作么生“远山无限碧层层？”依旧打入鬼窟里去。到这里得失是非。一时坐断洒洒落落。始较些子。“远山无限碧层层？”且道是文殊境界耶？是普贤境界耶？是观音境界耶？到此且道是什么人分上事？


碧岩录卷第三

    ●第二十一则 莲花未出水时如何

垂示云：建法幢立宗旨，锦上铺花。脱笼头卸角驮，太平时节。或若辨得格外句，举一明三，其或未然，依旧伏听处分。

举，僧问智门：“莲花未出水时如何？”智门云：“莲花。”僧云：“出水后如何？”门云：“荷叶。”

智门若是应机接物，犹较些子，若是截断众流，千里万里。且道这莲花，出水与未出水，是一是二，若恁么见得，许尔有个 入处。虽然如是，若道是一，颟顸佛性儱侗真如。若道是二，心境未忘，落在解路上走，有什么歇期？且道古人意作么生？其实无许多事。所以投子道尔但莫着名言数句。若了诸事自然不著即无许多位次不同。尔摄一切法，一切法摄尔不得。本无得失梦幻，如许多名目，不可强与他安立名字。诳唬尔诸人得么，尔诸人问故所以有言，尔若不问，教我向尔道什么即得。一切事，皆是尔将得来，都不干我事。

古人道：“欲识佛性义当观时节因缘。”不见云门举僧问灵云云：“佛未出世时如何？”云竖起拂子。僧云：“出世后如何？”云亦竖起拂子。云门云：“前头打著，后头打不著。”又云不说出与不出，何处有伊问时节也。古人一问一答，应时应节，无许多事，尔若寻言逐句，了无交涉；尔若能言中透得 言，意中透得意，机中透得机，放令闲闲地，方见智门答话处。

问“佛未出世时如何？”“牛头未见四祖时如何？”“斑石内混 沌未分时如何？”“父母未生时如何？”云门道：“从古至今，只是一段事，无是无非，无得无失，无生与未生。”古人到这里，放一线道有出有入。若是未了的人，扶篱摸壁，依草附木，或教他放下，又打入莽莽荡荡荒然处去。若是得的人，二六时中，不依倚一物。虽不依倚一物， 若露一机一境，作么生摸索他。这僧问道：“莲花未出水时如何？”智门云：“莲花。”便只拦问一答，不妨奇特。诸方皆谓之颠倒语，那里如此。

不见岩头道：“常贵未开口已前，犹较些子。”古人露机处，已是漏逗了也。如今学者，不省古人意，只管去理论出水与未出水，有什么交涉？不见僧问智门：“如何是般 若体？”门云：“蚌含明月。”僧云：“如何是般若用？”门云：“兔子怀胎。”看他如此对答，天下人讨他语脉不得。或有人问夹山道：“莲花未出水时如何？”只对他道：“露柱灯笼。”且道与莲花是同是别?“出水后如何？”对他道：“杖头挑日月，脚下太泥深。”尔且道是不是，且莫错认定盘星。雪窦忒杀慈悲，打破人情 解，所以颂出。

    莲花荷叶报君知，出水何如未出时？
    江北江南问王老，一狐疑了一狐疑。

智门本是浙人，得得入川参香林，既彻，却回住隋州智门。雪窦是他的子，见得好穷玄极妙。直道“莲花荷叶报君知，出水何如未出时。”这里要人直下便会。山僧道：“未出水时如何？”露柱灯笼。“出水后如何？”杖头挑日月，脚下太泥深。。尔且莫 错认定盘星，如今人咬人言句者，有甚么限，尔且道出水时是什么 时节？未出水时是什么时节？若向这里见得，许尔亲见智门。

雪窦道，尔若不见，“江北江南问王老”。雪窦意道，尔只管去江北江南，问尊宿出水与未出水，江南添得两句，江北添得两句，一重，添一重，辗转生疑，且道何时得不疑去。如野狐多疑，冰凌上行，以听水声，若不鸣方可过河。参学人若“一狐疑了一狐疑”，几时得平 稳去。

    ●第二十二则 鳖鼻蛇

垂示云：大方无外，细若邻虚，擒纵非他，卷舒在我。必欲解粘去缚，直须削迹吞声。人人坐断要津，个个壁立千仞。且道是什么人境界，试举看。

举雪峰示众云：“南山有一条鳖鼻蛇，汝等诸人，切须好看。”长庆云：“今日堂中，大有人丧身失命。”僧举似玄沙，玄沙云：“须是棱兄始得，虽然如此，我即不恁么。”僧云：“和尚作么生？”玄沙云：“用南山作什么？”云门以拄杖， 撺向雪峰面前，作怕势。

尔若平展一任平展，尔若打破一任打破。雪 峰与岩头钦山同行，凡三到投子九上洞山，后参德山，方打破漆桶。一日率岩头访钦山，至 鳌山店上阻雪。岩头每日只是打睡，雪峰一向坐禅，岩头喝云：“噇眠去，每日床上，恰似七村里土地相似，他时后日，魔魅人家男女去在。”峰自点胸云：“某甲这里未稳在，不敢自瞒。”头云：“我将谓尔已后，向孤峰顶上，盘结草庵，播扬大教，犹作这个语话。”峰云：“某甲实未稳在。”头云：“尔若实如此，据尔见处，一一道来，是处我与尔证明，不是处与尔铲却。”

峰遂举见盐官上堂举色空义，得个入处。头云：“此去三十年，切忌举著。”峰又举：“见洞山过水颂，得个入处。”头云：“若与么自救不了。”后到德山，问：“从上宗乘中事，学人还有分也无？”山打一棒：‘道什么？’我当时如桶底脱相似。”头遂喝云：“尔不闻道，从门入者，不是家珍。”峰云：“他后如何即是？”头云：“他日若欲播扬大教，一一从自己胸襟流出将来，与我盖天盖地去。”峰于言下大悟，便礼拜，起来连声叫云：“今日始是鳌山成道，今日始是鳌 山成道。”

后回闽中住象骨山，自贻作颂云：“人生倏忽暂须臾，浮世那能得久居。出岭才登三十二，入闽早是四旬余。他非不用频频举，已过应须旋旋除。奉报满朝朱紫贵，阎王不怕佩金鱼。”凡上堂示众云：“一一盖天盖地，更不说玄说妙，亦不说心说性，突然独露，如大火聚，近之则燎却面门，似 太阿剑，拟之则丧身失命，若也伫思停机，则没干涉。”

只如百丈问黄檗：“甚处去来？”檗云：“大雄山下采菌去来。”丈云：“还见大虫么？”檗便作虎声，丈便拈斧作斫势，檗遂打百丈一掴，丈吟吟而笑便归，升座谓众云：“大雄山有一大虫，汝等诸人，切须好看，老僧今日，亲遭一口。”赵州凡见僧便问曾到此间么？”云“曾到”或云“不曾到”，州总云“吃茶去”。院主云：“和尚寻常问僧，曾到与不曾到，总道‘吃茶去’，意旨如何？”州云：“院主！”主应诺。州云：“吃茶去。”紫胡门下立一牌，牌上书云：“紫胡有一狗，上取人头，中取人腰，下取人脚，拟议则丧身失命。”或新到才相看，师便喝云：“看狗。”僧才回首，师便归方丈。

正如雪峰道：“南山有一条鳖鼻蛇，汝等诸人切须好看。”正当恁么时，尔作么生 祇对，不蹑前踪，试请道看，到这里也须是会格外句始得。一切公案语言，举得将来，便知落处。看他恁么示众，且不与尔说行说解，还将情 识测度得么，是他家儿孙，自然道得恰好。所以古人道：“承言须会宗，勿自立规矩。”言须有格外，句须要透关，若是语不离窠窟，堕在毒海中也。

雪峰恁么示众，可谓无味之谈，塞断人口。长庆、玄沙，皆是他家屋里人，方会他恁么说话。只如雪峰道“南山有一条鳖鼻蛇，诸人还知落处么？”到这里须是具通方眼始得。不见真净有颂云：“打鼓弄琵琶，相逢两会家。云门能唱和，长庆解随邪。古曲无音韵，南山鳖鼻蛇。何人知此意，端的是玄沙。”

只如长庆恁么只对，且道意作么生？到这里如击石火，似闪电光，方可构得。若有纤毫去不尽，便构他底不得。可惜许，人多向长庆言下生情解，道堂中才有闻处，便是丧身失命；有者道：原无一星事，平白地上说这般话疑人，人 闻他道南山有一条鳖鼻蛇尔便疑著。若恁么会，且得没交涉，只去他言语上作活计。既不恁么会，又作么生会？后来有僧举似玄沙，玄沙云：“须是棱兄始得。虽然如是，我即不恁么。”僧云：“和尚又作么生？”沙云：“用南山作什么？”但看玄沙语中便有出身处，便云：“用南山作什么”，若不是玄沙，也大难酬对。

只如他恁么道南山有一条鳖鼻蛇，且道在什么处？到这里须是向上人方会恁么说话。古人道：“钓鱼船上谢三郎，不爱南山鳖鼻蛇。”却到云门，以拄杖撺向雪峰面前作怕势。云门有弄蛇手脚，不犯锋芒，明头也打着，暗头也打着。他寻常为人，如舞太阿剑相似。有时飞向人眉毛眼睫上，有时飞向三千里外取人头。 云门撺拄杖作怕势，且不是弄精魂，他莫也是丧身失命么。作家宗师，终不去一言一句上作活计。雪窦只为爱云门契证得雪峰意，所以颂出。

    象骨岩高人不到，到者须是弄蛇手。
    棱师备师不奈何，丧身失命有多少。
    韶阳知，重拨草，南北东西无处讨。
    忽然突出拄杖头。抛对雪峰大张口，
    大张口兮同闪电，剔起眉毛还不见。
    如今藏在乳峰前，来者一一看方便。
    （师高声喝云：“看脚下！”）

“象骨岩高人不到，到者须是弄蛇手。”雪峰山下有象骨岩，雪峰机 锋高峻，罕有人到他处。雪窦是他屋里人，毛羽相似，同声相应，同气相求，也须是通方作者共相证明。只这鳖鼻蛇，也不妨难弄须是解弄始得，若不解弄反被蛇伤。五祖先师道：“此鳖鼻蛇，须是有不伤犯手脚底机，于他七寸上，一捏捏住，便与老僧把手共行。”长庆玄沙，有这般手脚，雪窦道，“棱师备师不奈何”，人多道长庆玄沙不奈何，所以雪窦独美云门，且得没交涉。殊不知三人中，机无得失，只是有亲疏。且问诸人，什么处是棱师备师不奈何处？

“丧身失命有多少？”此颂长庆道今日堂中，大有人丧身失命。到这里，须是有弄蛇手，仔细始得。雪窦出他云门，所以一时拨却，独存云门。一个道韶阳知，重拨草，盖为云门知他。雪峰道南山有一 条鳖鼻蛇落处，所以重拨草。雪窦颂到这里，更有妙处云，“南北东西无处讨”，尔道在什么处，“忽然突出拄杖头”，原来只在这里，尔不可便向拄杖头上作活计去也。云门以拄杖撺向雪峰面前作怕势，云门便以拄杖作鳖鼻蛇用；有时却云：“拄杖子化为龙，吞却乾坤了也，山河大地甚处得来？”只是一条拄杖子，有时作龙，有时作蛇，为什么如此？到这里方知，古人道心随万境转，转处实能幽。

颂道：“抛对雪峰大张口，大张口兮同闪电。”雪窦有余才，拈出云门毒蛇去。只这大张口兮同于闪电相似，尔若拟议，则丧身失命。“剔起眉毛还不见”，向什么处去也，雪窦颂了，须去活处为人，将雪峰蛇自拈自弄，不妨杀活临时。要见么，云“如今藏在乳峰前”。乳峰乃雪窦山名也。雪窦有颂云：“石总四顾沧 溟窄，寥寥不许白云白。”长庆玄沙云门，虽弄得了不见，却云“如今藏在乳峰前，来者一一看方便。”雪窦犹涉廉纤在，不言便用，却高声喝云，看脚下。从上来有多 少人拈弄，且道还曾伤著人，不曾伤著人，师便打。

    ●第二十三则 保福长庆游山

垂示云：玉将火试，金将石试，剑将毛试，水将杖试。至于衲僧门下，一言一句，一机一境，一出一入，一挨一拶，要见深浅，要见向背，且道将什么？试请举看。

举，保福、长庆游山次，福以手指云：“只这里便是妙峰顶。”庆云：“是则是，可惜许。”雪窦著语云：“今日共这汉游山，图个什么？”复云：“百千年后不道无，只是少。”后举似镜清，清云：“若不是孙公，便见髑髅遍野。”

保福、长庆、镜清，总承嗣雪峰。他三人同得同证，同见同闻，同拈同用，一出一入，递相挨拶，盖为他是同条生的人，举著便知落处。（话一提起，便知对方的旨意在何处）　在雪峰会里，居常问答，只是他三人，古人行住坐卧，以此道为念，所以举著便知落处。

一日游山次，保福以手指云：“只这里便是妙峰顶。”如今禅和子，恁么问著，便只口似匾檐。赖值问著长庆，尔道保福恁么道，图个什么？古人如此，要验他有眼无眼，是他家里人，自然知他落处。便对他道：“是即是，可惜许。”且道长庆恁么道，意旨如何？不可一向恁么去也，似则似，罕有等闲无一星事，赖是长庆识破他。

雪窦著语云：“今日共这汉游山，图个什么？”且道落在什么处？复云：“百千年后不道无，只是少。”雪窦解点胸，正似黄檗道：“不道无禅，只是无师。”雪窦恁么道，也不妨险峻。若不是同声相应，争得如此孤危奇怪。此谓之著语，落在两边，虽落在两边，却不住两边。

后举似镜清，清云：“若不是孙公，便见髑髅遍野。”孙公乃长庆俗姓也，不见僧问赵州：“如何是妙峰孤顶？”州云：“老僧不答尔这话。”僧云：“为什么不答这话？”州云：“我若答尔，恐落在平地上。”

教中说妙峰孤顶，德云比丘，从来不下山。善财去参七日不逢，一 日却在别峰相见。及乎见了，却与他说一念三世，一切诸佛，智慧光明，普见法门。德云既不下山，因什么却在别峰相见；若道他下山，教中道，德云比丘从来不曾下山，常在妙峰孤顶。到这里，德云与善财，的的在那里？自后李长者打葛藤，打得好，道妙峰孤顶，是一味平等法门，一一皆真，一一皆全，向无得无失，无是无非处独露，所以善财不见，到称性处，如眼不自见，耳不自闻，指不自触，如刀不自割，火不自烧，水不自洗。”

到这里，教中大有老婆相为处，所以放一线道，于第二义门，立宾立主，立机境立问答。所以道：“诸佛不出世，亦无有涅槃。方便度众生，故现如斯事。”且道毕竟作么生免得镜清、雪窦恁么道去？当时不能拍拍相应，所以尽大地人髑髅遍野。镜清恁么证将来，那两个恁么用将来，雪窦后面颂出，更显焕颂 云。

    妙峰孤顶草离离，拈得分明付与谁。
    不是孙公辨端的，髑髅著地几人知？

“妙峰孤顶草离离”，草里辊有什么了期？“拈得分明付与谁。”什么处是分明处？颂保福道“只这里便是妙峰顶”。“不是孙公辨端的”，孙公见什么道理，便云：“是则是可惜许？”只如“髑髅著地几人知”，汝等诸人还知么？瞎。

    ●第二十四则 刘铁磨到沩山

垂示云：高高峰顶立，超尘绝俗，就像巍巍地站在高山顶上一样。魔外莫能知。深深海底行，深入凡尘，游戏三昧入生死海，如同潜入深渊海底。佛眼觑不见。直饶眼似流星，机如掣电，未免灵龟曳尾。到这里合作么生，试举看。

举，刘铁磨到沩山，山云：“老牸牛，汝来也。”磨云：“来日台山大会斋，和尚还去么？”沩山放身卧，磨便出去。

刘铁磨如击石火，似闪电光，拟议则丧身失命。禅道若到紧要处，那里有许多事。他作家相见，如隔墙见角便知是牛，隔山见烟便知是火，拶着 便动，捺着便转。沩山道：“老僧百年后，向山下檀越家，作一头水牯牛，左肋下书五字云：‘沩山僧某甲。’且正当恁么时，唤作沩山僧即是，唤作水牯牛即是。如今人问著，管取分疏不下。”

刘铁磨久参，机锋峭峻，人号为刘铁磨，去沩山十里卓庵。一日去访沩山，山见来便云：“老 牸牛，汝来也。”磨云：“来日台山大会斋，和尚还去么？”沩山放身便卧，磨便出去。尔看他一如说话相似，且不是禅又不是道，唤作无事会得么。沩山去台山，自隔数千里，刘铁磨因什么却令沩山去斋？且道意旨如何？

这老婆会他沩山说话，丝来线去，一放一收，互相酬唱，如两镜相照，无影像可观，机机相副，句句相投。如今人三搭不回头，这 老婆一点也瞒他不得。这个却不是世谛情见，如明镜当台，明珠在掌，胡来胡现，汉来汉 现，是他知有向上事，所以如此，如今只管做无事会。

四祖演和尚道：“莫将有事为无事，往往事从无事生。”尔若参得透去，见他恁么如寻常人说话一般，多被言语隔碍，所以不会。唯是知音方会他底。只如乾峰示众云：“举一不得举二，放过一著落在第二。”云门出众云：“昨日有一僧，从天台来却往南岳去。”乾峰云：“典座今日不得普请。”看他两人，放则双放，收则双收。 沩仰下谓之境致，风尘草动，悉究端倪。亦谓之隔身句，意通而语隔。到这里，须是左拨右转方是作家。

    曾骑铁马入重城，敕下传闻六国清。
    犹握金鞭问归客，夜深谁共御街行？

雪窦颂，诸方以为极则。一百颂中，这一颂最具理路。就中极妙，贴体分明颂出，“曾骑铁马入重城”，颂刘铁磨恁么来。 　　“敕下传闻六国清”，颂沩山恁么问。“犹握金鞭问归客”，颂磨云：“来日台山大会斋，和尚还去么?”“夜深谁共御街行”，颂沩山放身便卧，磨便出去。

雪窦有这般才调，急切处向急切处颂，缓缓处向缓缓处颂，风穴亦曾拈，同雪窦意。此颂诸方皆美之，高高峰顶立，魔外莫能知，深深海底行，佛眼觑不见。看他一个放身卧，一个便出去，若更周遮，一时求路不见。

雪窦颂意最好，是曾骑铁马入重城。若不是同得同证，焉能恁么。且道得个什么意？不见僧问风穴：“沩山道：‘老犊牛汝来也。’意旨如何？”穴云：“白云深处金龙跃。”僧云：“只如刘铁磨道：‘来日台山大会斋，和尚还去么?’意旨如何？”穴云：“碧波心里玉兔惊。”僧云：“沩山便作卧势，意旨如何？”穴云：“老倒疏慵无事日，闲眠高卧对青山。”此意亦与雪窦同也。

    ●第二十五则 古人到这里为什么不肯住

垂示云：机不离位，堕在毒海，语不惊群，陷于流俗。忽若击石火里别缁素，闪电光中辨杀活，可以坐断十方，壁立千仞，还知有恁么时节么？试举看。

举，莲花峰庵主，拈拄杖示众云：“古人到这里，为什么不肯住？”众无语。自代云：“为他途路不得力。”复云：“毕竟如何？”又自代云：“楖粟横担不顾人，直入千峰万峰去。”

诸人还裁辨得莲花峰庵主么？脚跟也未点地在，国初时在天台莲花峰卓庵。古人既得道之后，茅茨石室中，折脚 铛儿内，煮野菜根吃过日，且不求名利，放旷随缘。垂一转语，且要报佛祖恩，传佛心印，才见僧来，便拈拄杖云：“古人到这里为什么不肯住？”前后二十余年，终无一人答得。只这一问，也有权有实，有照有用。若也知他圈缋，不消一捏，尔且道因什么二十年如此问？既是宗师所为，何故只守一橛？

若向个里见得，自然不向情尘上走。凡二十年中，有多少人，与他平展下语呈见解，做尽伎俩， 设有个道得，也不到他极则处。况此事虽不在言句中，非言句即不能辨。不见道，道本无言，因言显道。所以验人端的处，下口便知音。古人垂一 言半句，亦无他，只要见尔知有不知有。他见人不会，所以自代云：“为他途路不得力。”看他道得，自然契理契机，几曾失却宗旨。

古人云：“承言须会宗，勿自立规矩。”如今人只管撞将去便了，得则得，争奈颟顸笼统，若到作家面前，将三要语印空印泥印水验他，便见方木逗圆孔，无下落处。到这里讨一个同得同证，临时向什么处求？若是知有的人，开怀通个消息，有何不可？若不遇人，且卷而怀之。且问尔诸人，拄杖子是衲僧寻常用的，因什么却道途路不得力？古人到此不肯住，其实金屑虽贵落眼成翳。

石室善道和尚，当时遭沙汰，常以拄杖示众云：“过去诸佛也恁么，未来诸佛也恁么，现前诸佛也恁么。”雪峰一日僧堂前拈拄杖示众云：“这个只为中下根人。”时有僧出问云：“忽遇上上人来时如何？”峰拈拄杖便去。云门云：“我即不似雪峰打破狼藉。”僧问：“未审和尚如何？”云门便打。

大凡参问也无许多事，为尔外见有山河大地，内见有见闻觉知，上见有诸佛可求，下见有众生可度，直须一时吐却，然后十二时中，行住坐卧，打成一片。虽在一毛头上，宽若大千沙界。虽居镬汤炉炭中，如在安乐国土。虽居七珍八宝中，如在茅茨蓬蒿下。这般事，若是通方作者，到古人实处，自然不费力。他见无人构得他的，复自征云：“毕竟如何?”又奈何不得，自云：“榔粟横担不顾人，直入千峰万峰去。”这个意又作么生？且道指什么处为地头？不妨句中有眼，言外有意，自起自倒，自放自收。

岂不见严阳尊者，路逢一僧，拈起拄杖云：“是什么？”僧云：“不识。”严云：“一条拄杖也不识。”严复以拄杖，地上扎一下云：“还识么？”僧云：“不识。”严云：“土窟子也不识。”严复以 拄杖担云：“会么？”僧云：“不会。”严云：“榔栗横担不顾人，直入千峰万峰去。”

古人到这里，为什么不肯住？雪窦有颂云：“谁当机，举不赚，亦还希，摧残峭峻，销铄玄微。重关曾巨辟，作者未同归。玉兔乍圆乍缺，金乌似飞不飞。卢老不 知何处去，白云流水共依依。”因什么山僧道，脑后见腮莫与往来，才作计较，便是黑山鬼窟里作活计？若见得彻信得及，千人万人，自然罗笼不住，奈何不得，动著拶著，自然有杀有活。雪窦会他意道直入千峰万峰去，方始成颂。要知落处，看取雪窦颂云：

    眼里尘沙耳里土，千峰万峰不肯住。
    落花流水太茫茫，剔起眉毛何处去？

雪窦颂得甚好，有转身处，不守一隅，便道“眼里尘沙耳里土”，此一句颂莲花峰庵主。衲僧家到这里，上无攀仰下绝己躬，于一切时中，如痴似兀。不见南泉道：“学道之人，如痴钝者也难得。”禅月诗云：“常忆南泉好言语，如斯痴钝者还希。”法灯云：“谁人知此意，令我忆南泉。”南泉又道：“七百高僧，尽是会佛法的人，唯有卢行者不会佛法，只会道，所以得他衣钵。”且道佛法与道相去多少？雪窦拈云：“眼里著沙不得，耳里著水不得。或若有个汉，信得及把得住，不受人瞒，祖佛言教是什么热碗 鸣声，便请高挂钵囊，拗折拄杖，管取一员无事道人。”又云：“眼里著得须弥山，耳里著得大海水。有一般汉，受人商量，祖佛言教，如龙得水，似虎靠山，却须挑起钵囊，横担拄杖，亦是一员无事道人。”复云：“恁么也不得，不恁么也不得，然后没交涉。”三员无事道人中，要选一人为师，正是这般生铁铸就的汉，何故？或遇恶境界，或遇奇特境界，到他面前，悉皆如梦相似，不知有六根，亦不知有旦暮。

直饶到这般田地，切忌守寒灰死火，打入黑漫漫处去，也须是有转身一路始得。不见古人道：“莫守寒岩异草青，坐却白云宗不妙。”所以莲花峰庵主道“为他途路不得力”，直须是千峰万峰去始得。且道唤什么作千峰万峰？雪窦只爱他道“榔栗横担不顾人，直入千峰万峰去”，所以颂出。且道向什么处去？还有知得去处者么？

“落花流水太茫茫”，落花纷纷，流水茫茫，闪电之机，眼前是什么？“剔起眉毛何处去？”雪窦为什么也不知他去处？只如山僧道适来举拂子，且道即今在什么处？尔诸人若见得，与莲花峰庵主同参，其或未然，三条椽下，七尺单前，试去参详看。

    ●第二十六则 独坐大雄峰

举，僧问百丈：“如何是奇特事？”丈云：“独坐大雄峰。”僧礼拜，丈便打。

临机具眼，不顾危亡，所以道，不入虎穴，争得虎子。百丈寻常如虎插翅相似，这僧也不避死生，敢捋虎须，便问：“如何是奇特事？”这僧也具眼，百丈便与他担荷云：“独坐大雄峰。”其僧便礼拜。衲僧家须是别未问已前意始得，这僧礼拜，与寻常不同，也须是具眼始得。莫教平生心胆向人倾，相识还如不相识，只这僧问如何是奇特事，百丈云独坐大雄峰，僧礼拜，丈便打，看他放去则一时俱是，收来则扫踪灭迹，且道他便礼拜意旨如何？若道是好，因甚百丈便打他作什么？若道是不好，他礼拜有什么不得处？到这里须是识休咎别缁素，立向千峰顶上始得。

这僧便礼拜，似捋虎须相似，只争转身处，赖值百丈顶门有眼，肘后有符，照破四天下，深辨来风，所以便打，若是别人无奈他何。这僧以机投机，以意遣意，他所以礼拜。如南泉云：“文殊普贤，昨夜三更，起佛见法见，各与二十棒，贬向二铁围山去也。”时赵州出众云：“和尚棒教谁吃？”泉云：“王老师有什 么过？”州礼拜。宗师家等闲不见他受用处，才到当机拈弄处，自然活泼泼地。五祖先师常说“如马前相扑相似”，尔但常教见闻声色一时坐断，把得定作得主，始见他百丈。且道放过时作么生？看取雪窦颂出云：

    祖域交驰天马驹，化门舒卷不同途。
    电光石火存机变，堪笑人来捋虎须。

雪窦见得透，方乃颂出。天马驹日行千里，横行竖走，奔骤如飞，方名天马驹。雪窦颂百丈于祖域之中，东走向西，西走向东，一来一往，七纵八横，殊无少碍，如天马驹相似，善能交驰，方见自由处，这个自是得他马祖大机大用。不见僧问马祖：“如何是佛法大意？”祖便打云：“我若不打尔，天下人笑我去在。”又问：“如何是祖师西来意？”祖云：“近前来向尔道。”僧近前，祖劈耳便掌云：“六耳不同谋。”看他恁么得大自在，于建化门中，或卷或舒，有时舒不在卷处，有时卷不在舒处，有时卷舒俱不在，所以道同途不同辙，此颂百丈有这般手脚。

雪窦道：“电光石火存机变”，颂这僧如击石火似闪电光，只在些子机变处。岩头道：“却物为上，逐物为下，若论战也，个个立在转处。”雪窦道：“机轮曾未转，转必两头走。”若转不得，有什么用处。大丈夫汉，也须是识些子机变始得。如今人只管供他款，被他穿却鼻孔，有什么了期。这僧于电光石火中，能存机变，便礼拜。雪窦道“堪笑人来捋虎须”，百丈似一个大虫相似，堪笑这僧去捋虎须。

    ●第二十七则 体露金风

垂示云：问一答十，举一明三。见兔放鹰，因风吹火，不惜眉毛则且置，只如入虎穴时如何？”试举看。

举，僧问云门：“树 凋叶落时如何？”云门云：“体露金风。”

若向个里荐得，始见云门为人处，其或未然，依旧只是指 鹿为马，眼瞎耳聋，谁人到这境界。且道云门为复是答他话，为复是与他酬唱？若道答他话，错认定盘星；若道与他唱和，且得没交涉。既不恁么，毕竟作么生？尔若见得透，衲僧鼻孔，不消一捏，其或未然，依旧打入鬼窟里去。大凡扶竖宗乘，也须是全身担荷，不惜眉毛，向虎口横身，任他横拖倒拽，若不如此，争能 为得人。

这僧致个问端，也不妨险峻，若以寻常事看他，只似个管闲事的僧。若据衲僧门下，去命脉里觑时，不妨有妙处。且道树 凋叶落是什么人境界？十八问中，此谓之辨主问，亦谓之借事问。云门不移易一丝毫，只向他道：“体露金风。”答得甚妙，亦不敢辜负他问头。盖为他问处有眼，答处亦端的。古人道：“欲得亲切，莫将问来问。”若是知音的，举著便知落处。尔若向云门语脉里讨，便错了也。只是云门句中，多爱惹人情解，若作情解会，未免丧我儿孙。云门爱恁么骑贼马趁贼。不见僧问：“如何是非思量处？”门云：“识情难测。”这僧问：“树 凋叶落时如何？”门云：“体露金风。”句中不妨把断要津不通凡圣，须会他举一明三，举三明一。尔若去他三句中求，则脑后拔箭。他一句中须具三句，函盖乾坤句，随波逐浪句，截断众流句，自然恰好。云门三句中，且道用那句接人？试辨看。颂曰：

    问既有宗，答亦攸同。
    三句可辨，一镞辽空。
    大野兮凉飙飒飒，长天兮疏雨蒙蒙。
    君不见少林久坐未归客，静依熊耳一丛丛。

古人道：“承言须会宗，勿自立规矩。”古人言不虚设，所以道，大凡问个事，也须识些子好恶，若不识尊卑去就，不识净触，信口乱道，有什么利济？凡出言吐气，须是如钳如 铗，有钩有锁，须是相续不断始得。

这僧问处有宗旨，云门答处亦然。云门寻常以三句接人，此是极则也。雪窦颂这公案，与颂大龙公案相类。“三句可辨”，一句中具三句，若辨得则透出三句外。“一 镞辽空”，镞乃箭镞也，射得太远，须是急著眼看始得。若也见得分明，可以一句之下，开展大千沙界。

到此颂了，雪窦有余才，所以展开颂出道：“大野兮凉飙飒飒，长天兮疏雨蒙蒙。”且道是心是境？是玄是妙？古人道：“法法不隐藏，古今常显露。”他问“树 凋叶落时如何？”云门道：“体露金风。”雪窦意只作一境，如今眼前，风拂拂地，不是 东南风，便是西北风，直须便恁么会始得。尔若更作禅道会，便没交涉。“君不见少林久坐未归客”，达摩未归西天时，九年面壁，静悄悄地，且道是树 凋叶落，且道是体露金风？若向这里，尽古今凡圣，乾坤大地，打成一片，方见云门雪窦的 的为人处。“静依熊耳一丛丛”，熊耳即西京嵩山少林也。前山也千丛万丛，后山也千丛万丛，诸人向什么处见，还见雪窦为人处么？也是灵龟曳尾。

    ●第二十八则 不是心、不是佛、不是物

举，南泉参百丈涅槃和尚，丈问：“从上诸圣，还有不为人说的法么？”泉云：“有。”丈云：“作么生是不为人说的法？”泉云：“不是心，不是佛，不是物。”丈云：“说了也。”泉云：“某甲只恁么，和尚作么生？”丈云：“我又不是大善知识，争知有说不说。”泉云：“某甲不会。”丈云：“我太杀为尔说了也。”

到这里，也不消即心不即心，不消非心不非心，直下从顶至足，眉毛一茎也无，犹较些子。即心非心，寿禅师谓之表诠遮诠。此是涅槃和尚法正禅师也，昔时在百丈作西堂，开田说大义者，是时南泉已见马祖了，只是往诸方抉择，百丈致此一问，也大难酬，云：“从上诸圣，还有不为人说的法么？”若是山僧，掩耳而出。看这老汉一场 懡㦬，若是作家，见他恁么问便识破得他。

南泉只据他所见，便道“有”，也是孟八郎。百丈便将错就错，随后道“作么生是不为人说的法”，泉云：“不是心，不是佛，不是物。”这汉贪观天上月，失却掌中珠。丈云：“说了也。”可惜许，与他注破，当时但劈脊便棒，教他知痛痒。虽然如是，尔且道什么处是说处？据南泉见处，“不是心不是佛不是物”，不曾说著，且问尔诸人，因什么却道“说了也”，他语下又无踪迹；若道他不说，百丈为什么却恁么道？

南泉是变通底人，便随后一拶云：“某甲只恁么，和尚又作么生?”若是别人，未免分疏不下。争奈百丈是作家，答处不妨奇特，便道：“我又不是大善知识，争知有说不说。”南泉便道个“不会”，是渠果会来道不会，莫是真个不会？百丈云：“我太杀为尔说了也。”且道什么处是说处？若是弄泥团汉时，两个淈淈𣸩𣸩；若是二俱作家时，如明镜当台。其实前头二俱作家，后头二俱放过。若是具眼汉，分明验取。且道作么生验他，看雪窦颂出云：

    祖佛从来不为人，衲僧今古竞头走。
    明镜当台列像殊，一一面南看北斗。
    斗柄垂，无处讨，拈得鼻孔失却口。

释迦老子出世，四十九年，未曾说一字，始从光耀土，终至跋提河，于是二中间，未尝说一字。恁么道，且道是说是不说？如今满龙宫盈海藏，且作么生是不说。岂不见修山主道：“诸佛不出世，四十九年说。达摩不西来，少林有妙诀。”又道诸佛不曾出世，亦无一法与人，但能观众生心，随机应病，与药施方，遂有三乘十二分教。其实祖佛，自古至今，不曾为人说。只这不为人，正好参详。

山僧常说，若是添一句，甜蜜蜜地，好好观来，正是毒药。若是劈脊便棒，蓦口便掴，推将出去，方始亲切为人。

“衲僧今古竞头走。”到处是也问，不是也问，问佛问祖，问向上问向下。虽然如此，若未到这田地，也少不得，如“明镜当台列象殊。”只消一句，可辨明白，古人道：“万象及森罗，一法之所印。”又道：“森罗及万象，总在个中圆。”神秀大师云：“身是菩提树，心如明镜台，时时勤拂拭，勿使惹尘埃。”大满云：“他只在门外。”雪窦恁么道，且道在门内在门外？

尔等诸人，各有一面古镜，森罗万象，长短方圆，一一于中显现，尔若去长短处会，卒摸索不著，所以雪窦道：“明镜当台列象殊”，却须是“一一面南看北斗。”既是面南，为什么却看北斗？若恁么会得，方见百丈南泉相见处。此两句颂百丈挨拶处。丈云我又不是大善知识，争知有说不说。雪窦到此颂得，落在死水里，恐人错会，却自提起云，即今目前斗柄垂，尔更去什么处讨？尔才“拈得鼻孔失却口”，拈得口失却鼻孔了也。

    ●第二十九则 劫火洞然，大千俱坏

垂示云：鱼行水浊，鸟飞毛落，明辨主宾，洞分缁素，直似当台明镜，掌内明珠，汉现胡来，声彰色显，且道为什么如此？试举看。

举，僧问大隋：“劫火洞然大千俱坏，未审这个坏不坏？”隋云：“坏。”僧云：“恁么则随他去也。”隋云：“随他去。”

大隋真如和尚承嗣大安禅师，乃东川盐亭县人。参见六十余员善知识。昔时在沩山会里作火头，一日沩山问云：“子在此数年，亦不解致个问来看如何。”隋云：“令某甲问个什么即得?”沩山云：“子便不会问如何是佛？”隋以手掩沩山口。山云：“汝已后觅个扫地人也无。后归川，先于 堋口山路次，煎茶接待往来，凡三年。后方出世，开山 住大隋。

有僧问：“劫火洞然，大千俱坏，未审这个坏不坏?”这僧只据教意来问，教中云：“成住坏空，三灾劫起，坏至三禅天。”这僧原来不知话头落处。且道“这个”是什么？人多作情解道，“这个”是众生本性。”隋云：“坏。”僧云：“恁么则随他去也。”隋云：“随他去。”只这个，多少人情解，摸索不著。若道随他去，在什么处？若道不随他去，又作么生？不见道欲得亲切，莫将问来问。

后有僧问修山主：“劫火洞然大千俱坏，未审这个坏不坏？”山主云：“不坏。”僧云：“为什么不坏？”主云：“为同于大千。”坏也碍塞杀人，不坏也碍塞杀人。其僧既不会大隋说话，是他也不妨以此事为念，却持此问，直往舒州投子山，投子问：“近离甚处？”僧云：“西蜀大隋。”投云：“大隋有何言句？”僧遂举前话，投子焚香礼拜云：“西蜀有古佛出世，汝且速回。”其僧复回至大隋，隋已迁化，这僧一场 懡㦬。后有唐僧景遵题大隋云：“了然无别法，谁道印南能。一句随他语，千山走衲僧。蛩寒鸣砌叶，鬼夜礼龛灯。吟罢孤窗外，徘徊恨不胜。”所以雪窦后面引此两句颂出，如今也不得作坏会，也不得作不坏会，毕竟作么生会？急著眼看。

    劫火光中立问端，衲僧犹滞两重关。
    可怜一句随他语，万里区区独往还。

雪窦当机颂出，句里有出身处。“劫火光中立问端，衲僧犹滞两重关”，这僧问处，先怀坏与不坏，是两重关。若是得的人，道坏也有出身处，道不坏也有出身处。“可怜一句随他语，万里区区独往还。”颂这僧持此问投子，又复回大隋，可谓万里区区也。

    ●第三十则 镇州出大萝卜头

举，僧问赵州：“承闻和尚亲见南泉，是否？”州云：“镇州出大萝卜头。”

这僧也是个久参的，问中不妨有眼，争奈赵州是作家，便答他道：“镇州出大萝卜头”，可谓无味之谈，塞断人口。这老汉大似个白拈贼相似，尔才开口，便换却尔眼睛。若是豁达英灵的汉，直下向击石火里闪电 光中，才闻举著，剔起便行。苟或伫思停机，不免丧身失命。

江西澄散圣判，谓之东问西答，唤作不答话，不上他圈缋，若恁么会争得；远录公云，此是傍瞥语，收在九带中。若恁么会，梦也未梦见在，更带累赵州去。有者道镇州从来出大萝卜头，天下人皆知，赵州从来参见南泉，天下人皆知，这僧却更问道，承闻和尚亲见南泉是否，所以州向他道“镇州出大萝卜头”，且得没交涉。

都不恁么会，毕竟作么生会？他家自有通霄路。不见僧问九峰：“承闻和尚亲见延寿来，是否？”峰云：“山前麦熟也未？”正对得赵州答此僧话，浑似两个无孔铁锤。赵州老汉，是个无事的人，尔轻轻问著，便换却尔眼睛。若是知有的人，细嚼来咽；若是不知有的人，一似囫囵吞个枣。

    镇州出大萝卜，天下衲僧取则。
    只知自古自今，争辨鹄白乌黑。
    贼贼，衲僧鼻孔曾拈得。

“镇州出大萝卜”，尔若取他为极则，早是错了也。古人把手上高山，未免傍观者哂。人皆知道这个是极则语，却毕竟不知极则处，所以雪窦道：“天下衲僧取则。”

“只知自古自今，争辨 鹄白乌黑。”虽知今人也恁么答，古人也恁么答，何曾分得缁素来。雪窦道，也须是去他石火电光中，辨其 鹄白乌黑始得。

公案到此颂了也，雪窦自出意，向活泼泼处，更向尔道：“贼贼，衲僧鼻孔曾拈得。”三世诸佛也是贼，历代祖师也是贼，善能作贼换人眼睛，不犯手脚，独许赵州。且道什么处是赵州善做贼处？镇州出大萝卜头！


碧岩录卷第四

    ●第三十一则 麻谷章敬绕禅床

    垂示云：动则影现，觉则冰生。其或不动不觉，不免入野狐窟里。透得彻信得及，无丝毫障翳，如龙得水，似虎靠山，放行也瓦砾生光，把定也真金失色。古人公案，未免周遮。且道评论什么边事，试举看。

    举，麻谷持锡到章敬，绕禅床三匝，振锡一下，卓然而立。敬云：“是是。”雪窦著语云：“错。”麻谷又到南泉绕禅床三匝，振锡一下，卓然而立。泉云：“不是，不是。”雪窦著语云：“错。”放过不可。麻谷当时云：“章敬道是，和尚为什么道不是？”泉云：“章敬即是，是汝不是。此是风力所转，终成败坏。”

    古人行脚，遍历丛林，直以此事为念。要辨他曲录木床上老和尚，具眼不具眼。古人一言相契即住，一言不契即去。看他麻谷到章敬，绕禅床三匝，振锡一下，卓然而立。章敬云：“是是。”杀人刀活人剑，须是本分作家。雪窦云：“错。落在两边，尔若去两边会，不见雪窦意。他卓然而立，且道为什么事？雪窦为什么却道错？什么处是他错处？章敬道是，什么处是是处？雪窦如坐读判语。

    麻谷担个是字，便去见南泉，依然绕禅床三匝，振锡一下，卓然而立，泉云：“不是不是。”杀人刀活人剑，须是本分宗师。雪窦云：“错。”章敬道“是是”，南泉云“不是不是”，为复是同是别？前头道是，为什么也错？后头道不是，为什么也错？若向章敬句下荐得，自救也不了。若向南泉句下荐得，可与祖佛为师。

    虽然恁么，衲僧家须是自肯始得。莫一向取人口辩，他问既一般，为什么一个道是，一个道不是？若是通方作者，得大解脱的人，必须别有生涯。若是机境不忘的，决定滞在这两头。若要明辨古今，坐断天下人舌头，须是明取这两错始得。

    及至后头雪窦颂，也只颂这两错，雪窦要提活泼泼处，所以如此。若是皮下有血的汉，自然不向言句中作解会，不向系驴橛上作道理。有者道：“雪窦代麻谷下这两错，有什么交涉？”殊不知，古人著语，锁断要关，这边也是，那边也是，毕竟不在这两头。庆藏主道：“持锡绕禅床是与不是俱错。”其实亦不在此。

    尔不见，永嘉到曹溪见六祖，绕禅床三匝，振锡一下，卓然而立。祖云：“夫沙门者，具三千威仪，八万细行，大德从何方而来？生大我慢。”为什么六祖却道他生大我慢，此个也不说是，也不说不是，是与不是都是系驴橛。唯有雪窦下两错，犹较些子。麻谷云：“章敬道是，和尚为什么道不是？”这老汉不惜眉毛，漏逗不少。南泉道章敬则是，是汝不是，南泉可谓见兔放鹰。庆藏主云：“南泉忒杀郎当，不是便休，更与他出过，道此是风力所转，终成败坏。”《圆觉经》云：“我今此身，四大和合。所谓发毛爪齿，皮肉筋骨，髓脑垢色，皆归于地。唾涕脓血皆归于水。暖气归火。动转归风。四大各离，今者妄身，当在何处？”他麻谷持锡绕禅床，既是风力所转终成败坏。且道毕竟发明心宗底事，在什么处？到这里，也须是生铁铸就底个汉始得。

    岂不见张拙秀才，参西堂藏禅师，问云：“山河大地，是有是无？三世诸佛，是有是无？”藏云：“有。”张拙秀才云：“错。”藏云：“先辈曾参见什么人来？”拙云：“参见径山和尚来。某甲凡有所问话，径山皆言无。”藏云：“先辈有什么眷属？”拙云：“有一山妻，两个痴顽。”又却问：“径山有甚眷属？”拙云：“径山古佛，和尚莫谤渠好。”藏云：“待先辈得似径山时，一切言无。”张拙俯首而已。

    大凡作家宗师，要与人解粘去缚，抽钉拔楔，不可只守一边，左拨右转，右拨左转。但看仰山到中邑处谢戒，邑见来，于禅床上拍手云：“和尚。”仰山即东边立，又西边立，又于中心立，然后谢戒了，却退后立。邑云：“什么处得此三昧来？”仰山云：“于曹溪印子上脱将来。”邑云：“汝道曹溪用此三昧接什么人？”仰云：“接一宿觉。”仰山又复问中邑云：“和尚什么处得此三昧来？”邑云：“我于马祖处得此三昧来。”似恁么说话，岂不是举一明三，见本逐末的汉。

    龙牙示众道：“夫参学人，须透过祖佛始得。”新丰和尚道：“见祖佛言教，如生冤家，始有参学分。若透不得，即被祖佛瞒去。”时有僧问：“祖佛还有瞒人之心也无？”牙云：“汝道江湖还有碍人之心也无？”又云：“江湖虽无碍人之心，自是时人过不得，所以江湖却成碍人去，不得道江湖不 碍人。祖佛虽无瞒人之心，自是时人透不得，祖佛却成瞒人去也，不得道祖佛不瞒人。若透得祖佛过，此人即过却祖佛。也须是体得祖佛意，方与向上古人同。如未透得，倘学佛学祖，则万劫无有得期。”又问：“如何得不被祖佛瞒去？”牙云：“直须自悟去。”到这里须是如此始得。何故？为人须为彻，杀人须见血。南泉雪窦是这般人，方敢拈弄。颂云：

    此错彼错，切忌拈却。
    四海浪平，百川潮落。
    古策风高十二门，门门有路空萧索。
    非萧索，作者好求无病药。

    这一个颂，似德山见沩山公案相似。先将公案，著两转语，穿作一串，然后颂出。“此错彼错，切忌拈却。”雪窦意云，此处一错，彼处一错，切忌拈却，拈却即乖。须是如此，著这两错，直得四海浪平百川潮落，可杀清风明月，尔若向这两错 下会得，更没一星事。山是山水是水，长者自长短者自短，五日一风十日一雨，所以道：“四海浪平，百川潮落。”后面颂麻谷持锡云：“古策风高十二门。”古人以鞭为策，衲僧家以拄杖为策（《祖庭事苑》中，古策举《锡杖经》）。西王母瑶池上，有十二朱门。古策即是拄杖。头上清风，高于十二朱门，天子及帝释所居之处，亦各有十二朱门。若是会得这两错，拄杖头上生光，古策也用不著。古人道：“识得拄杖子，一生参学事毕。”又道“不是标形虚事 褫，如来宝杖亲踪迹。”此之类也。到这里，七颠八倒，于一切时中，得大自在。“门门有路空萧索。”虽有路，只是空萧索。雪窦到此，自觉漏逗，更与尔打破。然虽如是，也有非萧索处。任是作者，无病时，也须是先讨些药吃始得。

    ●碧岩录第三十二则 定上座问临济“如何是佛法大意”

    垂示云：十方坐断，千眼顿开；一句截流，万机寝削。还有同死同生的么？见成公案，打叠不下。古人葛藤，试请举看。

     举，定上座，问临济：“如何是佛法大意？”济下禅床擒住，与一掌，便托开。定伫立。傍僧云：“定上座何不礼拜？”定方礼拜，忽然大悟。

    看他恁么，直出直入，直往直来，乃是临济正宗。有恁么作用，若透得去，便可翻天作地，自得受用。定上座是这般汉，被临济一掌，礼拜起来，便知落处。

    他是向北人，最朴直，既得之后，更不出世，后来全用临济机，也不妨颖脱。一日路逢岩头、雪峰、钦山三人，岩头乃问：“甚处来？”定云：“临济。”头云：“和尚万福。”定云：“已顺世了也。”头云：“某等三人，特去礼拜，福缘浅薄，又值归寂，未审和尚在日，有何言句，请上座举一两则看。”定遂举临济一日示众云：“赤肉团上，有一无位真人，常从汝诸人面门出入，未证据者看看。”时有僧出问：“如何是无位真人？”济便擒住云：“道道。”僧拟议，济便托开云：“无位真人，是什么干屎橛！”便归方丈。岩头不觉吐舌。钦山云：“何不道非无位真人？”被定擒住云：“无位真人与非无位真人，相去多少？ 速道速道！”山无语，直得面黄面青。岩头、雪峰近前礼拜云：“这新戒不识好恶，触仵上座，望慈悲且放过。”定云：“若不是这两个老汉，𡎺杀这尿床鬼子。”又在镇州斋回，到桥上歇，逢三人座主。一人问：“如何是禅河深处，须穷底?”定擒住拟抛向桥下。时二座主，连忙救云：“休休，是伊触仵上座，且望慈悲。”定云：“若不是二座，主从他穷到底去。”看他恁么手段，全是临济作用。更看雪窦颂出云：

    断际全机继后踪，持来何必在从容。
    巨灵抬手无多子，分破华山千万重。

    雪窦颂：“断际全机继后踪，持来何必在从容。”黄檗大机大用，唯临济独继其踪。拈得将来不容拟议，或若踌躇便落阴界。《楞严经》云：“如我按指，海印发光。汝暂举心，尘劳先起。”

    “巨灵抬手无多子，分破华山千万重。”巨灵神有大神力，以手擘开太华，放水流入黄河，定上座疑情，如山堆岳积，被临济一掌，直得瓦解冰消。

●第三十三则 陈操尚书

    垂示云：东西不辨南北不分，从朝至暮从暮至朝，还道伊瞌睡么？有时眼似流星，还道伊惺惺么？有时呼南作北，且道是有心是无心？是道人是常人？若向个里透得，始知落处。方知古人恁么不恁么。且道是什么时节？试举看。

    举，陈操尚书看资福，福见来便画一圆相。操云：“弟子恁么来？早是不著便，何况更画一圆相。”福便掩却方丈门。雪窦云：“陈操只具一只眼。”

    陈操尚书，与裴休、李翱同时，凡见一僧来，先请斋，衬钱三百，须是勘辨。一日云门到，相看便问：“儒书中即不问，三乘十二分教，自有座主，作么生是衲僧家行脚事？”云门云：“尚书曾问几人来？”操云：“即今问上座。”门云：“即今且置，作么生是教意？”操云：“黄卷赤轴。”门云：“这个是文字语言，作么生是教意？”操云：“口欲谈而辞丧，心欲缘而虑亡。”门云：“口欲谈而辞丧，为对有言；心欲缘而虑亡，为对妄想，作么生是教意？”操无语。门云：“见说尚书看《法华经》是否？”操云：“是。”门云：“经中道：‘一切治生产业，皆与实相不相违背。’且道非非想天，即今有几人退位？”操又无语。门云：“尚书且莫草草，师僧家抛却三经五论来 入丛林，十年二十年，尚自不奈何，尚书又争得会?”操礼拜云：“某甲罪过。”

    又一日与众官登楼次，望见数僧来，一官人云：“来者总是禅僧。”操云：“不是。”官云：“焉知不是？”操云：“待近来与尔勘过。”僧至楼前，操蓦召云：“上座。”僧举头，书谓众官云：“不信道。”唯有云门一人，他勘不得。他参见睦州来，一日去参资福。福见来，便画一圆相，资福乃沩山、仰山下尊宿，寻常爱以境致接人，见陈操尚书便画一圆相，争奈操却是作家，不受人瞒。解自点检云：“弟子恁么来，早是不著便，那堪更画一 圆相？”福掩却门，这般公案，谓之言中辨的句里藏机。雪窦道：“陈操只具一只眼。”雪窦可谓顶门具眼，且道意在什么处？也好与一圆相。若总恁么地，衲僧家如何为人。我且问尔，当时若是诸人作陈操时，堪下得个什么语？免得雪窦道他只具一只眼。所以雪窦踏翻颂云：

    团团珠绕玉珊珊，马载驴驮上铁船。
    分付海山无事客，钓鳌时下一圈挛。

雪窦复云。天下衲僧跳不出“团团珠绕玉珊珊，马载 驴驮上铁船。”雪窦当头颂出，只颂个圆相，若会得去，如虎戴角相似。这个些子，须是桶底脱。机关尽，得失是非，一时放却，更不要作道理会，也不得作玄妙会。毕竟作么生会？这个须是“马载驴驮上铁船”，这里看始得，别处则不可分付，须是将去分付海山无事的客。尔若肚里有些子事，即承当不得。

    这里须是有事无事，违情顺境，若佛若祖，奈何他不得的人，方可承当。若有禅可参，有凡圣情量，决定承当他底不得。承当得了，作么生会？他道“钓鳌时下一圈挛”，钓鳌须是圈挛始得。喻指禅林师家接引伶俐衲僧时，用以钓引、把持之饵。圈挛，原指卷绞钓绳之辘轳，于禅林中，转指师家接引根机高、悟性强之禅徒时，所使用之特别机法，以为钓引、把持之用，犹如垂钓者以善饵钓引大鱼。所以风穴云：“惯钓鲸鲵澄巨浸，却嗟蛙步碾泥沙。”又云：“巨鳌莫载三山去，吾欲蓬莱顶上行。”雪窦复云：“天下衲僧跳不出。”若是巨鳌，终不作衲僧见解；若是衲僧，终不作巨鳌见解。

     ●第三十四则 仰山问僧曾游山否

    举，仰山问僧：“近离甚处？”僧云：“庐山。”山云：“曾游五老峰么？”僧云：“不曾到。”山云：“阇梨不曾游山。”云门云：“此语皆为慈悲之故，有落草之谈。”

    验人端的处，下口便知音。古人道：“没量大人，向语脉里转却。若是顶门具眼，举著便知落处。看他一问一答，历历分明，云门为什么却道：“此语皆为慈悲之故，有落草之谈？”古人到这里，如明镜当台明珠在掌，胡来胡现汉来汉现，一个蝇子也过他鉴不得。且 道作么生是“慈悲之故，有落草之谈”？也不妨险峻。到这田地，也须是个汉始可提掇。云门拈云：“这僧亲从庐山来，因什么却道，阇梨不曾游山？”

    沩山一日问仰山云：“诸方若有僧来，汝将什么验他？”仰山云：“某甲有验处。”沩山云：“子试举看。”仰云：“某甲寻常见僧来，只举拂子向伊道：‘诸方还有这个么？’待伊有语，只向伊道：‘这个即且置，那个如何？’”沩山云：“此是向上人牙爪。”

    岂不见马祖问百丈：“什么处来？”丈云：“山下来。”祖云：“路上还逢著一人么？”丈云：“不曾。”祖云：“为什么不曾逢著？”丈云：“若逢著，即举似和尚。”祖云：“那里得这消息来？”丈云：“某甲罪过。”祖云：“却是老僧罪过。”仰山问僧，正相类此。当时待他道曾到五老峰么，这僧若是个汉，但云“祸事”，却道不曾到。这僧即不作家，仰山何不据令而行，免见后面许多葛藤，却云：“阇梨不曾游山。”所以云门道：“此语皆为慈悲之故，有落草之谈。”若是出草之谈，则不恁么。

    出草入草，谁解寻讨。
    白云重重，红日杲杲。
    左顾无暇，右盼已老。
    君不见寒山子，行太早，
    十年归不得，忘却来时道。

    “出草入草，谁解寻讨。”雪窦却知他落处，到这里，一手抬一手搦。“白云重重，红日杲杲。”大似“草茸茸，烟幂幂。”到这里，无一丝毫属凡，无一丝毫属圣，遍界不曾藏，一一盖覆不得，所谓无心境界，寒不闻寒，热不闻热，都庐是个大解脱门。

    “左顾无暇，右盼已老。”懒瓒和尚，隐居衡山石室中。唐德宗闻其名，遣使召之，使者至其室宣言：“天子有诏，尊者当起谢恩。瓒方拨牛粪火，寻煨芋而食，寒涕垂颐未尝答。使者笑曰：“且劝尊者拭涕。”瓒曰：“我岂有工夫为俗人拭涕耶?”竟不起。使回奏，德宗甚钦叹之。似这般清寥寥白的的， 不受人处分，直是把得定，如生铁铸就相似。只如善道和尚，遭沙汰后，更不复作僧，人呼为石室行者，每踏碓忘移步。僧问临济：“石室行者忘移步意旨如何？”济云：“没溺深坑。”

    法眼《圆成实性颂》云：“理极忘情谓，如何有喻齐。到头霜夜月，任运落前溪。果熟兼猿重，山长似路迷。举头残照在，原是住居西。”雪窦道：“君不见，寒山子行太早，十年归不得，忘却来时道。”寒山子诗云：“欲得安身处，寒山可长保。微风吹幽松，近听声愈好，下有斑白人，喃喃读黄老。十年归不得，忘却来时道。”永嘉又道：“心是根法是尘，两种犹如镜上痕。痕垢尽时光始现，心法双忘性即真。”到这里，如痴似兀，方见此公案。若不到这田地，只在语言中走，有甚了 日。

     ●第三十五则 前三三、后三三

    垂示云：定龙蛇分玉石，别缁素决犹豫，若不是顶门上有眼，肘臂下有符，往往当头蹉过。只如今见闻不昧，声色纯真，且道是皂是白？是曲是直？到这里作么生辨。

    举，文殊问无著：“近离什么处？”无著云：“南方。”殊云：“南方佛法，如何住持？”著云：“末法比丘，少奉戒律。”殊云：“多少众？”著云：“或三百或五百。”无著问文殊：“此间如何住持？”殊云：“凡圣同居龙蛇混杂。”著云：“多少众？”殊云：“前三三后三三。”

    无著游五台，至中路荒僻处，文殊化一寺，接他宿。遂问：“近离甚处？”著云：“南方。”殊云：“南方佛法，如何住持？”著云：“末法比丘，少奉戒律。”殊云：“多少众？”著云：“或三百或五百。”无著却问文殊：“此间如何住 持？”殊云：“凡圣同居龙蛇混杂。”著云：“多少众？”殊云：“前三三，后三三。”却吃茶。文殊举起玻璃盏子云：“南方还有这个么？”著云：“无。”殊云：“寻常将什么吃茶?”著无语遂辞去，文殊令均提童子，送出门首。无著问童子云：“适来道前三三后三三，是多少？”童子云：“大德。”著应诺，童子云：“是多少？”又问：“此是何寺？”童子指金刚后面，著回首，化寺童子悉隐不见，只是空谷，彼处后来谓之金刚窟。

    后有僧问风穴：“如何是清凉山中主？”穴云：“一句不遑无著问，迄今犹作野盘僧。”若要参透平平实实，脚踏实地，向无著言下荐得，自然居镬汤炉炭中，亦不闻热，居寒冰上，亦不闻冷。若要参透使孤危峭峻，如金刚王宝剑，向文殊言下荐取，自然水洒不著风吹不入。不见漳州地藏问僧：“近离甚处?”僧云：“南方。”藏云：“彼中佛法如何？”僧云：“商量浩浩地。”藏云：“争似我这里种田博饭吃。”且道与文殊答处，是同是别？有的道：无著答处不是，文殊答处，也有龙有蛇，有凡有圣。有什么交涉，还辨明得前三三后三三么？前箭犹轻后箭深，且道是多少？若向这里透得，千句万句，只是一句。若向此一句下，截得断把得住，相次间到这境界。

    千峰盘屈色如蓝，谁谓文殊是对谈？
    堪笑清凉多少众，前三三与后三三。

    “千峰盘屈色如蓝，谁谓文殊是对谈。”有者道，雪窦只是重拈一遍，不曾颂著。只如僧问法眼：“如何是曹源一滴水？”眼云：“是曹源一滴水。”又僧问琅琊觉和尚：“清净本然云何忽生山河大地？”觉云：“清净本然云何忽生山河大地。”不可也唤作重拈一遍。明招独眼龙，亦颂其意，有 盖天盖地之机道：“廓周沙界胜伽蓝，满目文殊是对谈。言下不知开佛眼，回头只见翠山岩。”“廓周沙界胜伽蓝”，此指草窟化寺，所谓有权实双行之机。“满目文殊是对谈。言下不知开佛眼，回头只见翠山岩。”正当恁么时，唤作文殊普贤观音境界得么？要且不是这个道理。雪窦只改明招底用，却有针线。

    “千峰盘屈色如蓝”，更不伤锋犯手，句中有权有实，有理有事。“谁谓文殊是对谈。”一夜对谈，不知是文殊。后来无著，在五台山作典座，文殊每于粥锅上现，被无著拈搅粥篦便打，虽然如是，也是贼过后张弓。当时等他道“南方佛法，如何住持”，劈脊便棒，犹较些子。“堪笑清凉多少众”，雪窦笑中有刀，若会得这笑处，便见他道“前三三与后三三”。

    ●第三十六则 始随芳草去，又逐落花回

    举，长沙一日游山，归至门首，首座问：“和尚什么处去来?”沙云：“游山来。”首座云：“到什么处来？”沙云：“始随芳草去，又逐落花回。”座云：“大似春意。”沙云：“也胜秋露滴芙蕖。”雪窦著语云：“谢答话。”

    长沙鹿苑招贤大师，法嗣南泉，与赵州、紫胡辈同时，机锋敏捷。有人问教便与说教，要颂便与颂。尔若要作家相见，便与尔作家相见。仰山寻常机锋，最为第一。一日同长沙玩月次，仰山指月云：“人人尽有这个，只是用不得。”沙云：“恰是，便倩尔用那。”仰山云：“尔试用看。”沙一踏踏倒，仰山起云：“师叔一似个大虫。”后来人号为岑大虫。

    因一日游山归，首座亦是他会下人，便问：“和尚什么处去来？”沙云：“游山来。”座云：“到什么处去来？”沙云：“始随芳草去，又逐落花回。”须是坐断十方的人始得，古人出入未尝不以此事为念。看他宾主互换，当机直截，各不相饶。既是游山，为什么却问道：“到什么处去来？”若是如今禅和子，便道到夹山亭来。看他古人，无丝毫道理计较，亦无住著处，所以道：“始随芳草去，又逐落花回。”首座便随他意向他道：“大似春意。”沙云：“也胜秋露滴芙蕖。”雪窦云：“谢答语。”代末后语也。也落两边，毕竟不在这两边。

    昔有张拙秀才，看《千佛名经》，乃问：“百千诸佛，但闻其名，未审居何国土？还化物也无？”沙云：“黄鹤楼崔颢题诗后，秀才曾题也未？”拙云：“未曾题。”沙云：“得闲题取一篇也好。”岑大虫平生为人，直得珠回玉转，要人当面便会。颂云：

    大地绝纤埃，何人眼不开。
    始随芳草去，又逐落花回。
    羸鹤翘寒木，狂猿啸古台。
    长沙无限意，咄！
    且道这公案，与仰山问僧：“近离甚处？”僧云：“庐山。”仰云：“曾到五老峰么？”僧云：“不曾到。”仰云：“阇梨不曾游山。”辨缁素看，是同是别？到这里，须是机关尽意识忘，山河大地，草芥人畜，无些子渗漏。若不如此，古人谓之犹在胜妙境界。不见云门道：“直得山河大地，无纤毫过患，犹为转物。不见一切色，始是半提。更须知有全提时节向上一窍，始解稳坐。若透得，依旧山是山水是水，各住自位，各当本体，如大拍盲人相似。”赵州道：“鸡鸣丑，愁见起来还漏逗。裙子 褊衫个也无，袈裟形相些些有。裈无裆裤无口，头上青灰三五斗。本为修行利济人，谁知翻成不唧 𠺕。”若得真实到这境界，“何人眼不开”，一任七颠八倒，一切处都是这境界，都是这时节，十方无壁落，四面亦无门，所以道：“始随芳草去，又逐落花回。”

    雪窦不妨巧，只去他左边贴一句，右边贴一句，一似一首诗相似。“羸鹤翘寒木，狂猿啸古台。”雪窦引到这里，自觉漏逗，蓦云：“长沙无限意，咄！”如作梦却醒相似。雪窦虽下一喝，未得剿绝。若是山僧即不然：“长沙无限意，掘地更深埋。”

    ●第三十七则 三界无法，何处求心

    垂示云：掣电之机，徒劳伫思；当空霹雳，掩耳难谐。脑门上播红旗，耳背后轮双剑，若不是眼辨手亲，争能构得。有般底，低头伫思，意根下卜度。殊不知髑髅前见鬼无数。且道不落意根，不抱得失，忽有个恁么举觉，作么生 祗对？试举看。

    举，盘山垂语云：“三界无法，何处求心？”

    向北幽州盘山宝积和尚，乃马祖下尊宿，后出普化一人。师临迁化，谓众云：“还有人邈得吾真么？”众皆写真呈师，师皆叱之。普化出云：“某甲邈得。”师云：“何不呈似老僧?”普化便打筋斗而出。师云：“这汉向后如风狂接人去在。”一日示众云：“三界无法，何处求心？四大本空，佛依何住？璇玑不动，寂止无痕。觌面相呈，更无余事。”雪窦拈两句来颂，直是浑金璞玉。

    不见道，瘥病不假驴驮药，山僧为什么道和声便打？只为他担枷过状。古人道：“闻称声外句，莫向意中求。”且道他意作么生？直得奔流度刃，电转星飞。若拟议寻思，千佛出世，也摸索他不著。若是深入阃奥，彻骨彻髓见得透底，盘山一场败缺；若承言会宗，左转右转的，盘山只得一橛；若是拖泥带水，声色堆里转，未梦见盘山在。

    五祖先师道：“透过那边方有自由分。”不见三祖道：“执之失度，必入邪路。放之自然，体无去住。”若向这里道，无佛无法，又打入鬼窟里去。古人谓之解脱深坑，本是善因而招恶果。所以道，无为无事人，犹遭金锁难。也须是穷到底始得。若向无言处言得，行不得处行得，谓之转身处。三界无法何处求心？尔若作情解，只在他言下死却。雪窦见处，七穿八穴，所以颂出。

    三界无法，何处求心?
    白云为盖，流泉作琴。
    一曲两曲无人会，雨过夜塘秋水深。

    “三界无法，何处求心”，雪窦颂得一似华严境界。有者道：雪窦无中唱出。若是眼皮绽底，终不恁么会。雪窦去他傍边，贴两句道：“白云为盖，流泉作琴。”苏内翰见照觉，有颂云：“溪声便是广长舌，山色岂非清净身。夜来八万四千偈，他日如何举似人。”雪窦借流泉，作一片长舌头，所以道：“一曲两曲无人会。”

    不见九峰虔和尚道：“还识得命么，流泉是命，湛寂是身，千波竞起是文殊家风，一亘晴空，是普贤境界。”流泉作琴，“一曲两曲无人会”，这般曲调，也须是知音始得。若非其人，徒劳侧耳。

    古人道：“聋人也唱胡家曲，好恶高低总不闻。”云门道：“举不顾，即差互。拟思量，何劫悟。”举是体，顾是用，未举已前，朕兆未分已前见得，坐断要津；若朕兆才分见得，便有照用；若朕兆分后见得，落在意根。雪窦忒杀慈悲，更向尔道，却似“雨过夜塘秋水深”。此一颂曾有人论量，美雪窦有翰林之才。“雨过夜塘秋水深”，也须是急著眼看。更若迟疑，即讨不见。

    ●第三十八则 祖机心印状似铁牛之机

    垂示云：若论渐也，返常合道，闹市里七纵八横；若论顿也，不留朕迹，千圣亦摸索不著。倘或不立顿渐，又作么生？快人一言，快马一鞭。正恁么时，谁是作者？试举看。

    举，风穴在郢州衙内，上堂云：“祖师心印，状似铁牛之机。去即印住，住即印破。只如不去不住，印即是不印即是?”时有卢陂长老出问：“某甲有铁牛之机，请师不搭印。”穴云：“惯钓鲸鲵澄巨浸，却嗟蛙步辗泥沙。”陂伫思，穴喝云：“长老何不进语？”陂拟议，穴打一拂子。穴云：“还记得话头么？试举看。”陂拟开口，穴又打一拂子。牧主云：“佛法与王法一般。”穴云：“见个什么道理？”牧主云：“当断不断返招其乱。”穴便下座。

    风穴乃临济下尊宿。临济当初在黄檗会下栽松次，檗云：“深山里栽许多松作什么？”济云：“一与山门作境致，二与后人作标榜。”道了便镬地一下。”檗云：“虽然如是，子已吃二十棒了也。”济又打地一下云：“嘘嘘。”檗云：“吾宗到汝大兴于世。”沩山 喆云：“临济恁么，大似平地吃交，虽然如是，临危不变，始称真丈夫。”檗云“吾宗到汝大兴于世”，大似怜儿不觉丑。后来沩山问仰山：“黄檗当时，只嘱付临济一人，别更有在？”仰山云：“有，只是年代深远，不欲举似和尚。”沩山云：“虽然如是，吾亦要知，但举看。”仰山云：“一人指南，吴越令行，遇大风即止。”此乃谶风穴也。

    穴初参雪峰五年，因请益临济入堂，两堂首座齐下一喝，僧问临济：“还有宾主也无?”济云：“宾主历然。”穴云：“未审意旨如何？”峰云：“吾昔与岩头钦山，去见临济，在途中闻已迁化，若要会他宾主话，须是参他宗派下尊宿。”穴后又见瑞岩常自唤“主人公”，自云“喏”，复云：“惺惺著，他后莫受人瞒却。”穴云：“自拈自弄，有什么难？”

    后在襄州鹿门与廓侍者过夏，廓指他来参南院。穴云：“入门须辨主，端的请师分。”一日遂见南院，举前话云：“某甲特来亲觐。”南院云：“雪峰古佛。”一日见镜清，清问：“近离甚处？”穴云：“自离东来。”清云：“还过小江否？”穴云：“大 舸独飘空，小江无可济。”清云：“镜水图山，鸟飞不渡，子莫盗听遗言。”穴云：“沧溟尚怯蒙轮势，列汉飞帆渡五湖。”清竖起拂子云：“争奈这个何？”穴云：“这个是什么？”清云：“果然不识。”穴云：“出没卷舒，与师同用。”清云：“杓卜听虚声，熟睡饶谵语。”穴云：“泽广藏山，理能伏豹。”清云：“赦罪放愆，速须出去。”穴云：“出即失。”

    乃便出，至法堂上，自谓言：“大丈夫，公案未了，岂可便休。”却回再入方丈，清坐次，便问：“某适来辄呈騃见，冒渎尊颜，伏蒙和尚慈悲，未赐罪责。”清云：“适来从东来，岂不是翠严来?”穴云：“雪窦亲栖宝盖东。”清云：“不逐亡羊狂解息，却来这里念诗篇。”穴云：“路逢剑客须呈剑，不是诗人莫献诗。”清云：“诗速秘却，略借剑锋。”穴云：“枭首甑人携剑去。”清云：“不独触风化，亦自显颟顸。”穴云：“若不触风化，焉明古佛心。”清云：“何名古佛心？”穴又云：“再许允容，师今何有？”清云：“东来衲子，菽麦不分。”穴云：“只闻不以而以，何得抑以而以。”清云：“巨浪涌千寻，澄波不离水。”穴云：“一句截流，万机寝削。”穴便礼拜，清以拂子点三点云：“俊哉。且坐吃茶。”

    风穴初到南院，入门不礼拜，院云：“入门须辨主。”穴云：“端的请师分。”院左手拍膝一下，穴便喝。院右手拍膝一下，穴亦喝，院举左手云：“这个即从阇梨。”又举右手云：“这个又作么生？”穴云：“瞎。”院遂拈拄杖。穴云：“作什么？某甲夺却拄杖，打着和尚，莫言不道。”院便掷下拄杖云：“今日被这黄面浙子，钝置一上。”穴云：“和尚大似持钵不得，诈道不饥。”院云：“阇梨莫曾到此间么？”穴云：“是何言 欤？”院云：“好好借问。”穴云：“也不得放过。”院云：“且坐吃茶。”

    尔看俊流自是机锋峭峻，南院亦未辨得他。至次日南院只作平常问云：“今夏在什么处？”穴云：“鹿门与廓侍者同过夏。”院云：“原来亲见作家来。”又云：“他向尔道什么？”穴云：“始终只教某甲一向作主。”院便打，推出方丈云：“这般纳败缺的汉，有什么用处？”穴自此服膺，在南院会下作园头。一日院到园里问云：“南方一棒作么生商量？”穴云：“作奇特商量。”穴云：“和尚此间作么生商量？”院拈棒起云，：“棒下无生忍，临机不让师。”穴于是豁然大悟。

    是时五代离乱，郢州牧主请师度夏。是时临济一宗大盛，他凡是问答垂示，不妨语句尖新，攒花簇锦，字字皆有下落。一日牧主请师上堂，示众云：“祖师心印，状似铁牛之机，去即印住，住即印破。只如不去不住，印即是，不印即是？”何故不似石人木马之机，直下似铁牛之机？无尔撼动处，尔才去即印住，尔才住即印破，教尔百杂碎，只如“不去不住，印即是，不印即是”，看他恁么垂示，可谓钩头有饵。

    是时座下有卢陂长老，亦是临济下尊宿，敢出头来与他对机。便转他话头，致个问端，不妨奇特，道：“某甲有铁牛之机，请师不搭印。”争奈风穴是作家，便答他道：“惯钓鲸鲵澄巨浸，却嗟蛙步辗泥沙。”也是言中有响。云门云：“垂钩四海只钓狞龙，格外玄机为寻知己。”巨浸乃十二头水牯牛，为钩饵，却只钓得一蛙出来。此语且无玄妙，亦无道理计较。古人道：“若向事上觑则易，若向意根下卜度则没交涉。”卢陂伫思，见之不取千载难逢，可惜许，所以道：“直饶讲得千经论，一可临机下口难。”

    其实卢陂要讨好语对他，不欲行令，被风穴一向用搀旗夺鼓的机锋，一向逼将去，只得没奈何。俗谚云：“阵败不禁苕帚扫。”当初更要讨枪法敌他，等尔讨得来，即头落地。牧主亦久参风穴，解道“佛法与王法一般”，穴云：“尔见个什么？”牧主云：“当断不断返招其乱。”风穴浑是一团精神，如水上葫芦子相似，捺著便转，按著便动，解随机说法，若不随机，翻成妄语。穴便下座。

    只如临济有四宾主话：“夫参学之人，大须仔细。如宾主相见，有语论宾主往来，或应物见形，全体作用，或把机权喜怒，或现半身，或乘狮子，或乘象王，如有真正学人便喝，先拈出一个胶盆子，善知识不辨是境，便上他境上作模作样便学人又喝，前人不肯放下，此是膏 肓之病，不堪医治，唤作宾看主。或是善知识，不拈出物，随学人问处便夺。学人被夺，抵死不放，此是主看宾。或有学人，应一个清净境，出善知识前，知识辨得是境，把他抛向坑里。学人言：‘大好善知识。’知识即云：‘咄哉不识好恶。’学人礼拜，此唤作主看主。或有学人，披枷带锁，出善知识前， 善知识更与他安一重枷锁，学人欢喜，彼此不辨，呼为宾看宾。大德，山僧所举，皆是辨魔拣异，知其邪正。”

    不见僧问慈明：“一喝分宾主，照用一时行时如何？”慈明便喝。又云居弘觉禅师示众云：“譬如狮子捉象亦全其力，捉兔亦全其力。”时有僧问：“未审全什么力？”云居云：“不欺之力。”看他雪窦颂出：

    擒得卢陂跨铁牛，三玄戈甲未轻酬。
    楚王城畔朝宗水，喝下曾令却倒流。

    雪窦知风穴有这般宗风，便颂道：“擒得卢陂跨铁牛，三玄戈甲未轻酬。”临济下有三玄三要，凡一句中须具三玄，一玄中须具三要。僧问临济：“如何是第一句？”济云：“三要印开朱点窄，未容拟议主宾分。”“如何是第二句？”济云：“妙辨岂容无著问，沤和不负截流机。”“如何是第三句？”济云：“但看棚头弄傀儡，抽牵全藉里头人。”

    风穴一句中便具三玄戈甲，七事随身，不轻酬他。若不如此，争奈卢陂何。后面雪窦要出临济下机锋，莫道是卢陂，假饶楚王城畔，洪波浩渺，白浪滔天，尽去朝宗，只消一喝，也须教倒流！

    ●第三十九则 花药栏

    垂示云：途中受用底，似虎靠山；世谛流布底，如猿在槛。由世俗谛的传布所了解的道理，就像猴子被关在栅栏一样，并不能得到真正的解脱自在。欲知佛性义，当观时节因缘；欲锻百炼精金，须是作家炉韛。且道大用现前底，将什么试验？

    举，僧问云门：“如何是清净法身？”门云：“花药栏。”僧云：“便恁么去时如何？”门云：“金毛狮子。”

    诸人还知这僧问处与云门答处么？若知得，两口同无一舌，若不知，未免颟顸。僧问玄沙：“如何是清净法身？”沙云：“脓滴滴地。”具金刚眼，试请辨看。云门不同别人，有时把定，壁立万 仞，无尔凑泊处。有时与尔开一线道，同死同生。云门三寸甚密。有者道：是信彩答去。若恁么会，且道云门落在什么处？这个是屋里事，莫向外卜度，参禅是反闻自性，往自己心灵的深处去下参究的功夫，不要往身心之外去作功夫。所以百丈道：“森罗万象，一切语言，皆转归自己，令转辘辘地，向活泼泼处便道。若拟议寻思，便落第二句了也。”永嘉道：“法身觉了无一物，本源自性天真佛。”

    云门验这僧，其僧亦是他屋里人，自是久参，知他屋里事，进云：“便恁么去时如何？”门云：“金毛狮子。”且道是肯他是不肯他，是褒他是贬他？岩头道：“若论战也，个个立在转处。”又道他参活句，不参死句，“活句下荐得，永劫不忘；死句下荐得，自救不了。”又僧问云门：“佛法如水中月是否？”门云：“清波无透路。”进云：“和尚从何而得？”门云：“再问复何来。”僧云：“正恁么去时如何？”门云：“重叠关山路。”须知此事，不在言句上，如击石火似闪电光，构得构不得，未免丧身失命。雪窦是其中人，便当头颂出。

    花药栏，莫颟顸，星在秤兮不在盘。
    便恁么，太无端，金毛狮子大家看。

    雪窦相席打令，动弦别曲，一句一句判将去。此一颂，不异拈古之格。“花药栏”，便道“莫颟顸”，人皆道云门信彩答将去，总作情解会他底。所以雪窦下本分 莫料，便道“莫颟顸”。盖云门意不在花药栏处，所以雪窦道：“星在秤兮不在盘”，这一句忒杀漏逗。水中原无月，月在青天，如星在秤不在于盘。且道那个是“秤”，若辨明得出，不辜负雪窦。古人到这里，也不妨慈悲，分明向尔道，不在这里，在那边去。且道那边是什么处？

    此颂头边一句了，后面颂这僧道“便恁么去时如何”，雪窦道，这僧也太无端，且道是明头合暗头合，会来恁么道，不会来恁么道？“金毛狮子大家看”，还见金毛狮子么？瞎。

    ●第四十则 天地与我同根

    垂示云：休去歇去，铁树开花；有么有么，黠儿落节。直饶七纵八横，不免穿他鼻孔。且道淆讹在什么处？试举看。

    举，陆亘大夫，与南泉语话次，陆云：“肇法师道，天地与我同根，万物与我一体，也甚奇怪。”南泉指庭前花，召大夫云：“时人见此一株花，如梦相似。”

    陆亘大夫久参南泉，寻常留心于理性中，游泳《肇论》。一日坐次，遂拈此两句，以为奇特，问云：“肇法师道：‘天地与我同根，万物与我一体。’也甚奇怪。”肇法师，乃晋时高僧，与生、融、睿，同在罗什门下，谓之四哲。幼年好读庄老，后因写古《维摩经》，有悟处，方知庄老犹未尽善，故综诸经，乃造《四论》。庄老意谓，天地形之大也，我形亦尔也，同生于虚无之中。庄生大意，只论齐物。肇公大意论性皆归自己，不见他。《论》中道：“夫至人空洞无象，而万物无非我造，会万物为自己者，其唯圣人乎！”虽有神、有人、有贤、有圣各别，而皆同一性一体。

    古人道：尽乾坤大地，只是一个自己。寒则普天普地寒，热则普天普地热，有则普天普地有，无则普天普地无，是则普天普地是，非则普天普地非。法眼云：“渠渠渠，我我我，南北东西皆可可。不可可，但唯我，无不可。”所以道，“天上天下，唯我独尊”。石头因看《肇论》，至此“会万物为自己”处，豁然大悟，后作一本《参同契》，亦不出此意。看他恁么问，且道“同”什么“根”？“同”哪个“体”？到这里，也不妨奇特。岂同他常人，不知天之高地之厚，岂有恁么事。

    陆亘大夫恁么问，奇则甚奇，只是不出教意。若道教意是极则，世尊何故更拈花，祖师更西来作么？南泉答处，用衲僧巴鼻，与他拈出痛处，破他窠窟，遂指庭前花，召大夫云：“时人见此一株花，如梦相似。”如引人向万丈悬崖上打一推，令他命断。尔若平地上推倒，弥勒佛下生，也只不解命断。亦如人在梦，欲觉不觉，被人唤醒相似。南泉若是眼目不正，必定被他搽糊将去。看他恁么说话，也不妨难会。若是眼目定动，活底闻得，如醍醐上味；若是死底闻得，翻成毒药。

    古人道：“若于事上见，堕在常情。若向意根下卜度，卒摸索不著。”岩头道：“此是向上人活计。”只露目前些子，如同电拂。南泉大意如此。有擒虎兕定龙蛇底手脚，到这里也须是 自会始得。不见道，向上一路千圣不传，学者劳形如猿捉影。看他雪窦颂出。

    闻见觉知非一一，山河不在镜中观。
    霜天月落夜将半，谁共澄潭照影寒。

    南泉小睡语，雪窦大睡语，虽然作梦却作得个好梦。前头说一体，这里说不同。“闻见觉知非一一，山河不在镜中观。”若道在镜中观，然后方晓了，则不离镜处。山河大地，草木丛林，莫将镜鉴。若将镜鉴，便为两段。但只可山是山水是水，法法住法位，世间相常住，山河不在镜中观，且道向什么处观？还会么？到这里，向霜天月落夜将半，这边与尔打并了也，那边尔自相度，还知雪窦以本分事为人么？“谁共澄潭照影寒”，为复自照，为复共人照，须是绝机绝解，方到这境界。即今也不要澄潭，也不待霜天月落，即今作么生？


碧岩录卷第五

    ●第四十一则 不许夜行、投明须到

    垂示云：是非交结处，圣亦不能知；逆顺纵横时，佛亦不能辨。为绝世超伦之士，显逸群大士之能，向冰凌上行，剑刃上走。直下如麒麟头角，似火里莲花。宛见超方，始知同道。谁是好手者？试举看。

    举，赵州问投子：“大死底人却活时如何？”投子云：“不许夜行，投明须到。”

    赵州问投子。大死底人却活时如何。投子对他道。不许夜行。投明须到。且道是什么时节。无孔笛撞著毡拍版，此谓之验主问，亦谓之心行问。投子赵州，诸方皆美之得逸群之辩，二者虽承嗣不同，看他机锋相投一般。

    投子一日为赵州置茶筵相待，自过蒸饼与赵州，州不管，投子令行者过糊饼与赵州，州礼行者三拜，且道他意是如何？看他尽是向根本上，提此本分事为人。有僧问：“如何是道？”答云：“道。”如何是佛？”答云：“佛。”又问：“金锁未开时如何？”答云：“开。”“金鸡未鸣时如何？”答云：“无这个音响。”“鸣后如何？”答云：“各自知时。”投子平生问答总如此。看赵州问：“大死的人却活时如何？”他便道：“不许夜行，投明须到。”直下如击石火，似闪电光，还他向上人始得。

    大死的人，都无佛法道理，玄妙得失是非长短，到这里只恁么休去，古人谓之平地上死人无数，过得荆棘林是好手，也须是透过那边始得。虽然如是，如今人到这般田地，早是难得。或若有依倚有解会，则没交涉。喆和尚谓之见不净洁，五祖先师，谓之命根不断。须是大死一番，却活始得。

    浙中永光和尚道：“言锋若差，乡关万里，直须悬崖撒手，自肯承当，绝后再苏，欺君不得。非常之旨，人焉廋哉！”赵州问意如此。投子是作家，亦不辜负他所问。只是绝情绝迹，不妨难会，只露面前些子。所以古人道，欲得亲切，莫将问来问。问在答处，答在问处。若非投子，被赵州一问，也大难酬对。只为他是作家汉，举著便知落处。颂云。

    活中有眼还同死，药忌何须鉴作家。
    古佛尚言曾未到，不知谁解撒尘沙。

    “活中有眼还同死”，雪窦是知有的人，所以敢颂。古人道，他参活句，不参死句。雪窦道，活中有眼还同于死汉相似，何曾死，死中具眼，如同活人。古人道，杀尽死人方见活人，活尽死人方见死人。赵州是活的人，故作死问，验取投子。如药性所忌之物，故将去试验相似。所以雪窦道“药忌何须鉴作家”，此颂赵州问处，后面颂投子。

    “古佛尚言曾未到”，只这“大死的人却活”处，古佛亦不曾到，天下老和尚亦不曾到，任是释迦老子，碧眼胡僧也须再参始得。所以道，只许老胡知，不许老胡会。雪窦道：“不知谁解撒尘沙。”不见僧问长庆：“如何是善知识眼？”庆云：“有愿不撒沙。”保福云：“不可更撒也。”天下老和尚据曲录木床上，行棒行喝竖拂敲床，现神通作主宰，尽是撒沙，且道如何免得。

    ●第四十二则 好雪片片、不落别处

    垂示云：单提独弄，带水拖泥；敲唱俱行，银山铁壁。拟议则髑髅前见鬼，寻思则黑山下打坐。明明杲日丽天，飒飒清风匝地。且道古人还有淆讹处么？”试举看。

    举，庞居士辞药山，山命十人禅客，相送至门首。居士指空中雪云：“好雪片片，不落别处。”时有全禅客云：“落在什么处？”士打一掌。全云：“居士也不得草草。”士云：“汝恁么称禅客，阎老子未放汝在。”全云：“居士作么生？”士又打一掌，云：“眼见如盲，口说如哑。”雪窦别云：“初问处但握雪团便打。”

    庞居士，参马祖石头两处有颂。初见石头，便问：“不与万法为侣，是什么人？”声未断，被石头掩却口。有个省处，作颂道：“日用事无别，唯吾自偶谐。头头非取舍，处处没张乖。朱紫谁为号，青山绝点埃。神通并妙用，运水及搬柴。”后参马祖，又问：“不与万法为侣，是什么人？”祖云：“待尔一口吸尽西江水，即向汝道。”士豁然大悟，作颂云：“十方同聚会，个个学无为。此是选佛场，心空及第归。”

    为他是作家，后列刹相望，所至竞誉。到药山盘桓既久，遂辞药山，山至重他，命十人禅客相送。是时值雪下，居士指雪云：“好雪片片不落别处。”全禅客云：“落在什么处？”士便掌。全禅客既不能行令，居士令行一半，令虽行，全禅客恁么酬对。也不是他不知落处，各有机锋，卷舒不同。然有不到居士处，所以落他架下，难出他彀中。居士打了，更与说道理云：“眼见如盲，口说如哑。”雪窦别前语云：“初问处，但握雪团便打。”雪窦恁么，要不辜他问端，只是机迟。庆藏主道：“居士机如掣电，等尔握雪团到几时，和声便应和声打，方始剿绝。”雪窦自颂他打处云：

    雪团打雪团打，庞老机关没可把。
    天上人间不自知，眼里耳里绝潇洒。
    潇洒绝，碧眼胡僧难辨别。

    “雪团打雪团打，庞老机关没可把。”雪窦要在居士头上行。古人以雪明一色边事，雪窦意道，当时若握雪团打时，居士纵有如何机关，亦难构得。雪窦自夸他打处，殊不知有落节处。

    “天上人间不自知，眼里耳里绝潇洒。”眼里也是雪，耳里也是雪，正住在一色边，亦谓之普贤境界一色边事，亦谓之打成一片。云门道：“直得尽乾坤大地无纤毫过患，犹为转句；不见一色，始是半提；若要全提，须知有向上一路始得。”到这里须是大用现前，针扎不入，不听他人处分。所以道他参活句，不参死句。古人道：“一句合头语，万劫系驴橛。”有什么用处？雪窦到此颂杀了，复转机道，只此潇洒绝，直饶是碧眼胡僧也难辨别。碧眼胡僧尚难辨别，更教山僧说个什么？

    ●第四十三则 灭却心头火自凉

    垂示云：定乾坤句，万世共遵。擒虎兕机，千圣莫辨。直下更无纤翳，全机随处齐彰。要明向上钳锤，须是作家炉鞲。且道从上来还有恁么家风也无？试举看。

    举，僧问洞山：“寒暑到来如何回避？”山云：“何不向无寒暑处去？”僧云：“如何是无寒暑处？”山云：“寒时寒杀 阇梨，热时热杀阇梨。”

    黄龙新和尚拈云：“洞山袖头打领，腋下剜襟，争奈这僧不甘。如今有个出来问黄龙，且道如何支遣？”良久云：“安禅不必须山水，灭却心头火自凉。”诸人且道洞山圈缋落在什么处？若明辨得，始知洞山下五位回互正偏接人，不妨奇特。到这向上境界，方能如此。不消安排，自然恰好。

    所以道：“正中偏，三更初夜月明前。莫怪相逢不相识，隐隐犹怀旧日嫌。偏中正，失晓老婆逢古镜，分明觌面更无真，休更迷头还认影。正中来，无中有路出尘埃，但能不触当今讳，也胜前朝断舌才。偏中至，两刃交锋不须避，好手还同火里莲，宛然自有冲天气。兼中到，不落有无谁敢和，人人尽欲出常流，折合还归炭里坐。”浮山远录公，以此公案，为五位之格。若会得一则，余者自然易会。

    岩头道：“如水上葫芦子相似，捺著便转，殊不消丝毫气力。”曾有僧问洞山：“文殊普贤来参时如何？”山云：“赶向水牯牛群里去。”僧云：“和尚入地狱如箭。”山云：“全得他力。”

    洞山道：“何不向无寒暑处去？”此是偏中正。”僧云：“如何是无寒暑处?”山云：“寒时寒杀阇梨，热时热杀 阇梨。”此是正中偏。虽正却偏，虽偏却圆。曹洞录中，备载仔细。若是临济下，无许多事，这般公案直下便会。

    有者道：“大好无寒暑！”有什么巴鼻？古人道：若向剑刃上走则快，若向情识上见则迟。不见僧问翠微：“如何是祖师西来意？”微云：“待无人来，向尔道。”遂入园中行。僧云：“此间无人，请和尚道。”微指竹云：“这一竿竹得恁么长，那一竿竹得恁么短。”其僧忽然大悟。又曹山问僧：“恁么热，向什么处回避？”僧云：“镬汤炉炭里回避。”山云：“镬汤炉炭里如何回避？”僧云：“众苦不能到。”看他家里人，自然会他家里人说话，雪窦用他家里事，颂出：

    垂手还同万仞崖，正偏何必在安排。
    琉璃古殿照明月，忍俊韩卢空上阶。

    曹洞下有出世不出世，有垂手不垂手。若不出世目视云霄，若出世便灰头土面。目视云霄即是万仞峰头，灰头土面即是垂手边事。有时灰头土面即在万仞峰头，有时万仞峰头即是灰头土面，其实入廛垂手，与孤峰独立一般。归源了性，与差别智无异，切忌作两橛会。所以道：“垂手还同万仞崖”，直是无尔凑泊处，“正偏何必在安排”，若到用时，自然如此，不在安排也，此颂洞山答处。后面道：“琉璃古殿照明月，忍俊韩卢空上阶。”此正颂这僧逐言语走。

    洞下有此石女、木马、无底篮、夜明珠、死蛇等十八般，大纲只明正位。如月照琉璃古殿，似有圆影，洞山答道：“何不向无寒暑处去？”其僧一似韩卢逐块，连忙上阶，捉其月影相似。又问：“如何是无寒暑处？”山云：“寒时寒杀阇梨，热时热杀阇梨。”如韩卢逐块走到阶上，又却不见月影。韩卢乃出《战国策》，云“韩氏之卢骏狗也，中山之兔狡兔也，是其卢方能寻其兔。”雪窦引以喻这僧，也只如诸人，还识洞山为人处么？良久云：“讨甚兔子！”

    ●第四十四则 禾山四打鼓

    举，禾山垂语云：“习学谓之闻，绝学谓之邻。过此二者，是为真过。”僧出问：“如何是真过？”山云：“解打鼓。”又问：“如何是真谛？”山云：“解打鼓。”又问：“即心即佛即不问，如何是非心非佛？”山云：“解打鼓。”又问：“向上人来时如何接？”山云：“解打鼓。”

    禾山垂示云：“习学谓之闻，绝学谓之邻，过此二者，是为真过。”此一则语，出《宝藏论》：“学至无学，谓之绝学。所以道，浅闻深悟，深闻不悟，谓之绝学。”一宿觉道“吾早年来积学问，亦曾讨疏寻经论。”习学既尽，谓之绝学无为闲道人。及至绝学，方始与道相近，直得过此二学，是谓真过。其僧也不妨明敏，便拈此语问禾山。山云：“解打鼓。”所谓言无味语无味，欲明这个公案，须是向上人方能见。

    此语不涉理性，亦无议论处，直下便会，如桶底脱相似，方是衲僧安稳处，始契得祖师西来意。所以云门道：“雪峰辊球，禾山打鼓，国师水碗，赵州吃茶，尽是向上拈提。”又问：“如何是真谛？”山云：“解打鼓。”真谛更不立一法，若是俗谛万物俱备，真俗无二，是圣谛第一义。又问：“即心即佛即不问，如何是非心非佛？”山云：“解打鼓。”即心即佛即易求，若到非心非佛即难，少有人到。又问：“向上人来时如何接？”山云：“解打鼓。”向上人即是透脱洒落底人。此四句语诸方以为宗旨，谓之禾山四打鼓。

    只如僧问镜清：“新年头还有佛法也无？”清云：“有。”僧云：“如何是新年头佛法？”清云：“元正启祚，万物咸新。”僧云：“谢师答话。”清云：“老僧今日失利。”似此答 话，有十八般失利。又僧问净果大师：“鹤立孤松时如何？”果云：“脚底下一场懡㦬。”又问：“雪覆千山时如何？”果云：“日出后一场懡㦬。”又问：“会昌沙汰时，护法神向什么处去？”果云：“三门外两个汉一场懡㦬。”诸方谓之三懡㦬。又保福问僧：“殿里是什么佛？”僧云：“和尚定当看。”福云：“释迦老子。”僧云：“莫瞒人好。”福云：“却是尔瞒我。”又问僧云：“尔名什么？”僧云：“咸泽。”福云：“或遇枯涸时如何？”僧云：“谁是枯涸者？”福云：“我。”僧云：“和尚莫瞒人好。”福云：“却是尔瞒我。”又问僧：“尔作什么业？吃得恁么大？”僧云：“和尚也不小。”福作蹲身势，僧云：“和尚莫瞒人好。”福云：“却是尔瞒我。”又问浴主：“浴锅阔多少？”主云：“请和尚量看。”福作量势，主云：“和尚莫瞒人好。”福云：“却是尔瞒我。”诸方谓之保福四瞒人。又如雪峰四漆桶，皆是从上宗师，各出深妙之旨接人之机。雪窦后面引一落索，依云门示众，颂出此公案。

    一拽石，二般土，发机须是千钧弩。
    象骨老师曾辊球，争似禾山解打鼓。
    报君知，莫莽卤，甜者甜兮苦者苦。

    归宗一日，普请拽石，宗问维那：“什么处去？”维那云：“拽石去。”宗云：“石且从汝拽，即不得动著中心树子。”木平凡有新到至，先令般三转土。木平有颂，示众云：“东山路窄西山低，新到莫辞三转泥。嗟汝在途经日久，明明不晓却成迷。”后来有僧问云：“三转内即不问，三转外事作么生？”平云：“铁轮天子寰中敕。”僧无语，平便打，所以道：“一拽石，二般土，发机须是千钧弩。”雪窦以千钧之弩喻此话，要见他为人处。三十斤为一钧，一千钧则三万斤。若是狞龙虎狼猛兽，方用此弩。若是鹪鹩小可之物，必不可轻发，所以千钧之弩，不为鼷鼠而发机。

    “象骨老师曾辊球。”即雪峰一日见玄沙来，三个木球一齐辊。玄沙便作斫牌势，雪峰深肯之。虽然总是全机大用处，俱不如禾山“解打鼓”，多少径截，只是难会。所以雪窦道“争似禾山解打鼓。”又恐人只在话头上作活计，不知来由，莽莽卤卤，所以道：“报君知，莫莽卤。”也须是实到这般田地始得。若要不莽卤，“甜者甜兮苦者苦。”雪窦虽然如是拈弄，毕竟也跳不出。

    ●第四十五则 青州布衫重七斤

    垂示云：要道便道，举世无双；当行即行，全机不让。如击石火，似闪电光，疾焰过风，奔流度刃。拈起向上钳锤，未免亡锋结舌。放一线道，试举看。

    举，僧问赵州：“万法归一，一归何处？”州云：“我在青州，作一领布衫，重七斤。”

    若向一击便行处会去，天下老和尚鼻孔一时穿却，不奈尔何，自然水到渠成。苟或踌躇，老僧在尔脚跟下。佛法省要处，言不在多，语不在繁。只如这 僧问赵州：“万法归一，一归何处？”他却答道：“我在青州作一领布衫，重七斤。”若向语句上辨，错认定盘星；不向语句上辨，争奈却恁么道。

    这个公案，虽难见却易会，虽易会却难见。难则银山铁壁，易则直下惺惺，无尔计较是非处。此话与普化道“来日大悲院里有斋”话，更无两般。一日僧问赵州：“如何是祖师西来意？”州云：“庭前柏树子。”僧云：“和尚莫将境示人。”州云：“老僧不曾将境示人。”看他恁么向极则转不得处转得，自然盖天盖地。若转不得，触途成滞。且道他有佛法商量也无？若道他有佛法，他又何曾说心说性，说玄说妙；若道他无佛法旨趣，他又不曾辜负尔问头。岂不见，僧问木平和尚：“如何是佛法大意？”平云：“这个冬瓜如许大。”又僧问古德：“深山悬崖迥绝无人处，还有佛法也无？”古德云：“有。”僧云：“如何是深山里佛法？”古德云：“石头大的大小的小。”看这般公案，淆讹在什么处？雪窦知他落处，故打开义路，与尔颂出。

    编辟曾挨老古锥，七斤衫重几人知？
    如今抛掷西湖里，下载清风付与谁。

    十八问中，此谓之编辟问。雪窦道“编辟曾挨老古锥”，编辟万法，教归一致。这僧要挨拶他赵州，州也不妨作家，向转不得处有出身之路，敢开大口，便道“我在青州作一领布衫，重七斤”。雪窦道，这个七斤布衫能有几人知？如今抛掷西湖里，万法归一，一亦不要，七斤布衫亦不要，一时抛在西湖里。雪窦住洞庭翠峰，有西湖也。

    “下载清风付与谁”，此是赵州示众：“尔若向北来，与尔上载；尔若向南来，与尔下载；尔若从雪峰、云居来，也是个担板汉。”雪窦道，如此清风堪付阿谁？上载者，与尔说心说性，说玄说妙，种种方便。若是下载，更无许多义理玄妙。上载，指悟入佛法者；下载，指修证透脱者。有的担一担禅，到赵州处，一点也使不着，一时与他打迭，教洒洒落落无一星事，谓之悟了还同未悟时。

    如今人尽作无事会，有底道：无迷无悟，不要更求，只如佛未出世时，达摩未来此土时，不可不恁么也，用佛出世作什么，祖师更西来作什么？总如此，有什么干涉。也须是大彻大悟了，依旧山是山水是水，乃至一切万法，悉皆成现，方始作个无事底人。不见龙牙道：“学道先须有悟由，还如曾斗快龙舟。虽然旧阁闲田地，一度赢来方始休。”只如赵州这个七斤布衫话子，看他古人恁么道如金如玉，山僧恁么说，诸人恁么听，总是上载，且道作么生是下载？三条椽下看取。

    ●第四十六则 镜清雨滴声

    垂示云：一槌便成，超凡越圣。片言可折，去缚解粘。如冰凌上行，剑刃上走，声色堆里坐，声色头上行。纵横妙用则且置，刹那便去时如何？试举看。

    举，镜清问僧：“门外是什么声?”僧云：“雨滴声。”清云：“众生颠倒，迷己逐物。”僧云：“和尚作么生？”清云：“洎不迷己。”僧云：“洎不迷己，意旨如何？”清云：“出身犹可易，脱体道应难洎。”

    只这里也好荐取，古人垂示一机一境，要接人。一日镜清问僧：“门外是什么声？”僧云：“雨滴声。”清云：“众生颠倒，迷己逐物。”又问：“门外什么声？”僧云：“鹁鸠声。”清云：“欲得不招无间业，莫谤如来正法轮。”又问：“门外什么声？”僧云：“蛇咬虾蟆声。”清云：“将谓众生苦，更有苦众生。”

    此语与前头公案，更无两般。衲僧家于这里透得去，于声色堆里不妨自由，若透不得，便被声色所拘。这般公案，诸方谓之锻炼语。若是锻炼，只成心行，不见他古人为人处。亦唤作透声色，一明道眼，二明声色，三明心宗，四明忘情，五明展演，然不妨仔细，争奈有窠臼在。

    镜清恁么问：“门外什么声？”僧云：“雨滴声。”却道：“众生颠倒迷己逐物。”人皆错会，唤作故意转人，且得没交涉。殊不知镜清有为人底手脚，胆大不拘一机一境，忒杀不惜眉毛。镜清岂不知是雨滴声，何消更问?须知古人以探竿影草，要验这僧，这僧也善挨拶便道：“和尚又作么生直得？”镜清入泥入水向他道：“洎不迷己。”其僧迷己逐物，则故是，镜清为什么也迷己?须知验他句中便有出身处。这僧太懵懂，要剿绝此话，更问道：“只个洎不迷己意旨如何？”若是德山临济门下，棒喝已行，镜清通一线道，随他打葛藤，更向他道：“出身犹可易，脱体道应难。”虽然恁么，古人道，相续也大难。他镜清只一句，便与这僧明脚跟下大事，雪窦颂云：“

    虚堂雨滴声，作者难酬对。
    若谓曾入流，依前还不会。
    曾不会，南山北山转𩃎霈。

    “虚堂雨滴声，作者难酬对。”若唤作雨声，则是迷己逐物，不唤作雨声，又如何转物？到这里，任是作者也难酬对。所以古人道，见与师齐减师半德，见过于师方堪传授。又南院道，棒下无生忍，临机不让师。“若谓曾入流，依前还不会。”教中道：“初于闻中，入流忘所。所入既寂，动静二相，了然不生。”若道是雨滴声，也不是；若道不是雨滴声，也不是。前头颂“两喝与三喝，作者知机变”，正类此颂。若道是入声色之流，也不是。若唤作声色，依前不会他意。譬如以指指月，月不是指。会与不会，“南山北山转𩃎霈”也。

    ●第四十七则 六不收

    垂示云：天何言哉，四时行焉；地何言哉，万物生焉。向四时行处，可以见体。于万物生处，可以见用，且道向什么处见得衲僧？离却言语动用行住坐卧，并却咽喉唇吻，还辨得么？

    举，僧问云门：“如何是法身？”门云：“六不收。”

    云门道：“六不收。”直是难构。若向朕兆未分时构得，已是第二头；若向朕兆已生后荐得，又落第三首；若向言句上辨明，卒摸索不着。且毕竟以何为法身？若是作家底，聊闻举著，剔起便 行。苟或伫思停机，伏听处分。

    太原孚上座本为讲师，一日登座讲次，说法身云：“竖穷三际，横亘十方。”有一禅客，在座下闻之失笑。孚下座云：“某甲适来有甚短处，愿禅者为说看。”禅者云：“座主只讲得法身量边事，不见法身。”孚云：“毕竟如何即是？”禅者云：“可暂罢讲，于静室中坐，必得自见。”孚如其言，一夜静坐，忽闻打五更钟，忽然大悟，遂敲禅者门云：“我会也。”禅者云：“尔试道看。”孚云：“我从今日去，更不将父母所生鼻孔扭捏也。”又教中道：“佛真法身，犹若虚空。应物现形，如水中月。”又僧问夹山：“如何是法身？”山云：“法身无相。”“如何是法眼？”山云：“法眼无瑕。”

    云门道“六不收”，此公案有者道，只是六根六尘六识，此六皆从法身生，六根收他不得。若恁么情解，且喜没交涉，更带累云门，要见便见，无尔穿凿处。不见教中道：“是法非思量分别之所能解。”他答话多惹人情解，所以一句中，须具三句，更不辜负尔问头，应时应节，一言一句，一点一画，不妨有出身处。所以道：“一句透，千句万句一时透。”且道是法身，是祖师，放尔三十棒。雪窦颂云：

    —二三，四五六，碧眼胡僧数不足。
    少林谩道付神光，卷衣又说归天竺。
    天竺茫茫无处寻，夜来却对乳峰宿。

    雪窦善能于无缝罅处，出眼目颂出教人见。云门道：“六不收”，雪窦为什么却道“一二三四五六”，直是“碧眼胡僧”也“数不足”？所以道，只许老胡知，不许老胡会，须是还他屋里儿孙始得。适来道，一言一句，应时应节，若透得去，方知道不在言句中，其或未然，不免作情解。五祖老师道：“释迦牟尼佛，下贱客作儿。庭前柏树子，一二三四五。”若向云门言句下，谛当见得，相次到这境界。

    “少林谩道付神光”，二祖始名神光。及至后来，又道归天竺，达摩葬于熊耳山之下。时宋云奉使西归，在西岭见达摩手携只履归西天去，使回奏圣，开坟惟见遗下一只履。雪窦道其实此事作么生分付？既无分付，“卷衣又说归天竺”，且道为什么？此土却有二三，递相恁么传来。这里不妨淆讹，也须是构得，始可入作。“天竺茫茫无处寻，夜来却对乳峰宿。”且道即今在什么处，师便打云：“瞎。”

    ●第四十八则 茶炉下是什么

    举，王太傅入招庆煎茶，时朗上座与明招把铫，朗翻却茶铫。太傅见，问：“上座，茶炉下是什么？”朗云：“捧炉神。”太傅云：“既是捧炉神，为什么翻却茶铫？”朗云：“仕官千日，失在一朝。”太傅拂袖便去。明招云：“朗上座吃却招庆饭了，却去江外，打野榸。”朗云：“和尚作么生？”招云：“非人得其便。” 雪窦云：“当时但踏倒茶炉榸。”

    欲知佛性义，当观时节因缘。王太傅知泉州，久参招庆。一日因入寺，时朗上座煎茶次，翻却茶铫。太傅也是个作家，才见他翻却茶铫，便问上座：“茶炉下是什么？”朗云“捧炉神”，不妨言中有响。争奈首尾相违，失却宗旨，伤锋犯手，不惟辜负自己，亦且触忤他人。

    这个虽是无得失底事，若拈起来，依旧有亲疏有皂白。若论此事，不在言句上，却要向言句上辨个活处。所以道：“他参活句，不参死句。”据朗上座恁么道，如狂狗逐块，太傅拂袖便去，似不肯他。明招云：“朗上座吃却招庆饭了，却去江外打野榸。”野榸即是荒野中，火烧底木橛，谓之野榸，用明朗上座不向正处行，却向外边走。朗拶云：“和尚又作么生？”招云：“非人得其便。”明招自然有出身处，亦不辜负他所问，所以道俊狗咬人不露牙。

    沩山哲和尚云：“王太傅大似相如夺璧，直得须鬓冲冠，盖明招忍俊不禁，难逢其便。大沩若作朗上座，见他太傅拂袖便行，放下茶铫，呵呵大笑。何故？见之不取，千载难逢。”不见宝寿问胡钉铰云：“久闻胡钉铰，莫便是否？”胡云：“是。”寿云：“还钉得虚空么？”胡云：“请师打破将来。”寿便打，胡不肯。寿云：“异日自有多口阿师，为尔点破在。”胡后见赵州，举似前 话，州云：“尔因什么被他打？”胡云：“不知过在什么处？”州云：“只这一缝，尚不奈何，更教他打破虚空来。”胡便休去，州代云：“且钉这一缝。”胡于是有省。

    京兆米七师行脚归，有老宿问云：“月夜断井索，人皆唤作蛇，未审七师见佛时，唤作什么？”七师云：“若有所见即同众生。”老宿云：“也是千年桃核。”忠国师问紫璘供奉：“闻说供奉解注《思益经》，是否？”奉云：“是。”师云：“凡当注经，须解佛意始得。”奉云：“若不会意，争敢言注经？”师遂令侍者将一碗水七粒米一只箸在碗上送与供奉，问云：“是什么义？”奉云：“不会。”师云：“老师意尚不会，更说甚佛意？”

    王太傅与朗上座，如此话会不一，雪窦末后却道：“当时但与踏倒茶炉。”明招虽是如此，终不如雪窦。雪峰在洞山会下作饭头，一日淘米次，山问：“作什么？”峰云：“淘米。”山云：“淘米去沙，淘沙去米？”峰云：“沙米一时去。”山云：“大众吃个什么？”峰便覆却盆。山云：“子因缘不在此。”虽然恁么，争似雪窦云当时但踏倒茶炉，一等是什么时节，到他用处，自然腾今焕古，有活脱处。颂云：

    来问若成风，应机非善巧。
    堪悲独眼龙，曾未呈牙爪。
    牙爪开，生云雷，逆水之波经几回。

    “来问若成风，应机非善巧。”太傅问处，似运斤成风，此出《庄子》。郢人泥壁，余一小窍，遂圆泥掷补之，时有少泥，落在鼻端，傍有匠者云：公补窍甚巧，我运斤，为尔取鼻端泥。其鼻端泥若蝇子翼。使匠者斫之。匠者运斤，成风而斫之，尽其泥而不伤鼻，郢人立不失容，所谓二俱巧妙。朗上座虽应其机，语无善巧，所以雪窦道：“来问若成风，应机非善巧，堪悲独眼龙，曾未呈牙爪。”

    明招道得也太奇特，争奈未有拿云攫雾底爪牙。雪窦傍不肯，忍俊不禁，代他出气。雪窦暗去合他意，自颂他踏倒茶炉语，“牙爪开，生云雷，逆水之波经几回。”云门道：不望尔有逆水之波，但有顺水之意亦得。所以道，活句下荐得，永劫不妄。朗上座与明招语句似死，若要见活处，但看雪窦踏倒茶炉。

    ●四十九则 透网金鳞以何为食

    垂示云：七穿八穴，搀鼓夺旗。百匝千重，瞻前顾后。踞虎头收虎尾，未是作家。牛头没马头回，亦未为奇特。且道过量的人来时如何？试举看。

    举，三圣问雪峰：“透网金鳞未审以何为食？”峰云：“待汝出网来，向汝道。”圣云：“一千五百人善知识，话头也不识。”峰云：“老僧住持事繁。”

    雪峰三圣，虽然一出一入一挨一拶，未分胜负在，且道这二尊宿具什么眼目？三圣自临济受诀，遍历诸方，皆以高宾待之，看他致个问端，多少人摸索不著。且不涉理性佛法，却问道“透网金鳞以何为食”，且道他意作么生？透网金鳞寻常既不食他香饵，不知以什么为食。雪峰是作家，匹似闲，只以一二分酬他，却向他道：“待汝出网来，向汝道。”汾阳谓之呈解问，洞下谓之借事问。须是超伦绝类，得大受用，顶门有眼，方谓之透网金鳞。争奈雪峰是作家，不妨减人声价，却云：“待汝出网来，向汝道。”看他两家，把定封疆，壁立万仞。若不是三圣，只此一句便去不得。争奈三圣，亦是作家。方解向他道：“一千五百人善知识，话头也不识。”雪峰却道：“老僧住持事繁。”此语得恁么顽慢？

    他作家相见，一擒一纵，逢强即弱，遇贱即贵，尔若作胜负会，未梦见雪峰在。看他二人，最初孤危峭峻，末后二俱死郎当，且道还有得失胜负么？他作家酬唱，必不 知此。三圣在临济作院主，临济迁化垂示云：“吾去后不得灭吾正法眼藏。”三圣出云：“争敢灭却和尚正法眼藏。”济云：“已后有人问尔，作么生？”三圣便喝。济云：“谁知吾正法眼藏，向这瞎驴边灭却。”三圣便礼拜，他是临济真子，方敢如此酬唱。雪窦末后，只颂透网金鳞，显他作家相见处。颂云。

    透网金鳞，休云滞水。
    摇乾荡坤，振鬣摆尾。
    千尺鲸喷洪浪飞，一声雷震清飙起。
    清飙起，天上人间知几几？

    “透网金鳞，休云滞水。”五祖道只此一句颂了也。既是透网金鳞，岂居滞水，必在洪波浩渺白浪滔天处。且道二六时中，以何为食？诸人且向三条椽下七尺单前，试定当看。雪窦道，此事随分拈弄，如金鳞之类，振鬣摆尾时，直得乾坤动摇，千尺鲸喷洪浪飞，此颂三圣道“一千五百人善知识，话头也不识”，如鲸喷洪浪相似。

    “一声雷震清飙起”，颂雪峰道“老僧住持事繁”，如一声雷震清飙起相似。大纲颂他两个俱是作家，“清飙起，天上人间知几几？”且道这一句落在什么处？飙者风也，当清飙起时，天上人间，能有几人知?

    ●第五十则 钵里饭、桶里水

    垂示云：度越阶级，超绝方便。机机相应，句句相投。倘非入大解脱门，得大解脱用，何以权衡佛祖，龟鉴宗乘。且道当机直截，逆顺纵横，如何道得出身句，试请举看。

    举，僧问云门：“如何是尘尘三昧?”门云：“钵里饭、桶里水。”

    还定当得么？若定当得，云门鼻孔，在诸人手里；若定当不得，诸人鼻孔，在云门手里。云门有斩钉截铁句，此一句中具三句。有底问着便道，钵里饭，粒粒皆圆，桶里水，滴滴皆显。若恁么会，且不见云门端的为人处。颂云：

    钵里饭、桶里水，多口阿师难下嘴。
    北斗南星位不殊，白浪滔天平地起。
    拟不拟、止不止，个个无裈长者子。

    雪窦前面颂云门“对一说”话道：“对一说太孤绝，无孔铁锤重下楔。”后面又颂马祖“离四句绝百非”话道：“藏头白海头黑，明眼衲僧会不得。”若于此公案透得，便见这个颂。雪窦当头便道“钵里饭桶里水”，言中有响句里呈机。“多口阿师难下嘴”，随后便与尔下注脚也。尔若向这里要求玄妙道理计较，转难下嘴。

    雪窦只到这里也得，他爱恁么头上先把定，恐众中有具眼者觑破也。到后面须放过一着，俯为初机，打开颂出教人见。北斗依旧在北，南星依旧只在南，所以道：“北斗南星位不殊。”“白浪滔天平地起”，忽然平地上起波澜，又作么生？若向事上觑则易，若向意根下寻，卒摸索不著。这个如铁橛子相似，摆拨不得，插嘴不得。尔若拟议欲会而不会，止而不止，乱呈蒙袋，正是个个无裈长者子。寒山诗道：“六极常婴苦，九维徒自论，有才遗草泽，无势闭蓬门，日上岩犹暗，烟消谷尚昏，其中长者子，个个总无裈。”


碧岩录卷第六

    ●第五十一则 末后句

    垂示云：才有是非，纷然失心。不落阶级，又无摸索。且道放行即是，把住即是？到这里，若有一丝毫解路，犹滞言诠。尚拘机境，尽是依草附木。直饶便到独脱处，未免万里望乡关。还构得么，若未构得，且只理会个现成公案。试举看。

    举，雪峰住庵时，有两僧来礼拜，峰见来，以手托庵门，放身出云：“是什么？”僧亦云：“是什么？”峰低头归庵。僧后到岩头，头问：“什么处来？”僧云：“岭南来。”头云：“曾到雪峰么？”僧云：“曾到。”头云：“有何言句?”僧举前话，头云：“他道什么？”僧云：“他无语低头归庵。”头云：“噫我当初悔不向他道末后句，若向伊道，天下人不奈雪老何。”僧至夏末，再举前话请益。头云：“何不早问？”僧云：“未敢容易。”头云：“雪峰虽与我同条生，不与我同条死。要识末句后，只这是。”

    大凡扶竖宗教，须是辨个当机，知进退是非，明杀活擒纵。若忽眼目迷离麻罗，到处逢问便问，逢答便答，殊不知鼻孔在别人手里。只如雪峰岩头，同参德山。此僧参雪峰，见解只到恁么处，及乎见岩头，亦不曾成得一事，虚烦他二老宿，一问一答，一擒一纵，直至如今，天下人成节角淆讹，分疏不下。且道节角淆讹，在什么处？

    雪峰虽遍历诸方，末后于鳌山店，岩头因而激之，方得剿绝大彻。岩头后值沙汰，于湖边作渡子，两岸各悬一板，有人过敲板一下，头云：“尔过那边？”遂从芦苇间，舞棹而出。雪峰归岭南住庵，这僧亦是久参的人。雪峰见来，以手托庵门，放身出云：“是什么？”如今有的恁么问著，便去他语下咬嚼。这僧亦怪，也只向他道：“是什么？”峰低头归庵，往往唤作无语会去也，这僧便摸索不著。

    有的道：“雪峰被这僧一问直得，无语归庵。殊不知雪峰意有毒害处。雪峰虽得便宜，争奈藏身露影。这僧后辞雪峰，持此公案，令岩头判。既到彼，岩头问：“什么处来？”僧云：“岭南来。”头云：“曾到雪峰么？”若要见雪峰，只此一问，也好急着眼看。僧云：“曾到。”头云：“有何言句？”此语亦不空过。这僧不晓，只管逐他语脉转，头云：“他道什么？”僧云：“他低头无语归庵。”这僧殊不知岩头著草鞋，在他肚皮里行几回了也。岩头云：“噫，我当初悔不向他道末后句。若向他道，天下人不奈雪老何。”岩头也是扶强不扶弱。

    这僧依旧黑漫漫地，不分缁素，怀一肚皮疑，真个道雪峰不会。至夏末，再举前话，请益岩头。头云：“何不早问？”这老汉，计较生也。僧云：“未敢容易。”头云：“雪峰虽与我同条生，不与我同条死。要识末后句，只这是。”岩头太杀不 惜眉毛，诸人毕竟作么生会？”

    雪峰在德山会下作饭头，一日斋晚，德山托钵下至法堂，峰云：“钟未鸣鼓未响，这老汉，托钵向什么处去？”山无语，低头归方丈，雪峰举似岩头，头云：“大小德山，不会末后句。”山闻令侍者唤至方丈，问云：“汝不肯老僧那？”头密启其语。山至来日上堂，与寻常不同，头于僧堂前，抚掌大笑云：“且喜老汉会末后句，他后天下人，不奈他何。虽然如是，只得三年。”

    此公案中，如雪峰见德山无语，将谓得便宜，殊不知著贼了也。盖为他曾著贼来，后来亦解做贼。所以古人道：“末后一句，始到牢关。”有者道岩头胜雪峰，则错会了也。岩头常用此机示众云：“明眼汉没窠臼，却物为上，逐物为下。”这末后句，设使亲见祖师来，也理会不得。

    德山斋晚，老子自捧钵下法堂去，岩头道：“大小德山，未会末后句在。”雪窦拈云：“曾闻说个独眼龙，原来只具一只眼。殊不知，德山是个无齿大虫，若不是岩头识破，争知得昨日与今日不同。诸人要会末后句么，只许老胡知，不许老胡会。自古及今，公案万别千差，如荆棘林相似，尔若透得去，天下人不奈何。三世诸佛，立在下风，尔若透不得，岩头道，雪峰虽与我同条生，不与我同条死，只这一句自然有出身处，雪窦颂云：“

    末后句，为君说，明暗双双底时节。
    同条生也共相知，不同条死还殊绝。
    还殊绝，黄头碧眼须甄别。
    南北东西归去来，夜深同看千岩雪。

    “末后句，为君说。”雪窦颂此末后句，他意极有落草相为。颂则杀颂，只颂毛彩些子。若要透见也未在，更敢开大口便道，“明暗双双底时节。”与尔开一线路，亦与尔一句打杀了也。末后更与尔注解。

    只如招庆一日问罗山云：“岩头道：“恁么恁么不恁么不恁么，意旨如何？”罗山召云：“大师。”师应诺，山云：“双明亦双暗。”庆礼谢而去。三日后又问：“前日蒙和尚垂慈，只是看不破。”山云：“尽情向尔道了也。”庆云：“和尚是把火行。”山云：“若恁么据大师疑处问将来。”庆云：“如何是双明亦双暗？”山云：“同生亦同死。”庆当时礼谢而去。后有僧问招庆：“同生亦同死时如何？”庆云：“合取狗口。”僧云：“大师收取口吃饭。”其僧却来问罗山云：“同生不同死时如何？”山云：“如牛无角。”僧云：“同生亦同死时如何？”山云：“如虎戴角。”末后句，正是这个道理。

    罗山会下有僧，便用这个意，致问招庆，庆云：“彼此皆知。何故？”我若东胜身洲道一句，西瞿耶尼洲也知，天上道一句，人间也知。心心相知，眼眼相照。同条生也则犹易见，不同条死也还殊绝。释迦达摩也摸索不著，南北东 西归去来，有些子好境界。“夜深同看千岩雪。”且道是双明双暗，是同条生是同条死？具眼衲僧试甄别看。

    ●第五十二则 度驴度马

    举，僧问赵州：“久向赵州石桥，到来只见略彴。”州云：“汝只见略 彴，且不见石桥。”僧云：“如何是石桥？”州云：“渡驴渡马。”

    赵州有石桥，盖李膺造也，至今天下有名。略彴者，即是独木桥也。其僧故意减他威光，问他道：“久向赵州石桥，到来只见略 彴。”赵州便道：“汝只见略彴，且不见石桥。”据他问处，也只是平常说话相似。赵州用去钓他，这僧果然上钩，随后便问：“如何是石桥？”州云：“渡驴渡马。”不妨言中自有出身处，赵州不似临济德山，行棒行喝，他只以言句杀活。

    这公案好好看来，只是寻常斗机锋相似，虽然如是，也不妨难凑泊。一日与首座看石桥，州乃问首座：“是什么人造？”座云：“李膺造。”州云：“造时向什么处下手？”座无对，州云：“寻常说石桥，问著下手处也不知。”又一日州扫地次，僧问：“和尚是善知识，为什么有尘？”州云：“外来底。”又问：“清净伽蓝，为什么有尘？”州云：“又有一点也。”又僧问：“如何是道？”州云：“墙外底。”僧云：“不问这个道，问大道。”州云：“大道通长安。”赵州偏用此机，他到平实安稳处，为人更不伤锋犯手。自然孤峻，用得此机甚妙。雪窦颂云。

    孤危不立道方高，入海还须钓巨鳌。
    堪笑同时灌溪老，解云劈箭亦徒劳。

    “孤危不立道方高”，雪窦颂赵州寻常为人处，不立玄妙，不立孤危，不似诸方道打破虚空、击碎须弥、海底生尘、须弥鼓浪，方称他祖师之道。所以雪窦道“孤危不立道方高”。壁立万仞，显佛法奇特灵验，虽然孤危峭峻，不如不立孤危。但平常自然转辘辘地，不立而自立，不高而自高，机出孤危，方见玄妙。所以雪窦云：“入海还须钓巨鳌。”看他具眼宗师，等闲垂一语用一机，不钓虾蚬螺蚌，直钓巨鳌，也不妨是作家，此一句用显前面公案。“堪笑同时灌溪老”，不见僧问灌溪：“久向灌溪，及乎到来，只见个沤麻池。”溪云：“汝只见沤麻池，且不见灌溪。”僧云：“如何是灌溪？”溪云：“劈箭急。

    又僧问黄龙：“久向黄龙，及乎到来，只见个赤斑蛇。”龙云：“子只见赤斑蛇，且不见黄龙。”僧云：“如何是黄龙？”龙云：“拖拖地。”僧云：“忽遇金翅鸟来时如何？”龙云：“性命难存。”僧云：“恁么则遭他食啖去也。”龙云：“谢子供养。”此总是立孤危，是则也是，不免费力，终不如赵州寻常用的。所以雪窦道“解云劈箭亦徒劳”。只如灌溪黄龙即且致，赵州云渡驴渡马，又作么生会？试辨看。

    ●第五十三则 野鸭何尝飞去

    垂示云：遍界不藏，全机独露。触途无滞，著著有出身之机；句下无私，头头有杀人之意。向人开示的言句毫无主观的心意识的见解，每一句话都头头是道，足以启发别人，打破无明的窠窟，杀尽神识怨贼。且道古人毕 竟向什么处休歇？试举看。

    举，马大师与百丈行次，见野鸭子飞过，大师云：“是什么？”丈云：“野鸭子。”大师云：“什么处去也？”丈云：“飞过去也。”大师遂扭百丈鼻头，丈作忍痛声。大师云：“何曾飞去。”

    正眼观来，却是百丈具正因，马大师无风起浪。诸人要与佛祖为师，参取百丈。要自救不了，参取马祖大师。看他古人二六时中，未尝不在个里。百丈丱岁离尘，三学该练，属大寂阐化南昌，乃倾心依附，二十年为侍者，及至再参，于喝下方始大悟。而今有者道：本无悟处，作个悟门建立此事。若恁么见解，如狮子身中虫，自食狮子肉。不见古人道：“源不深者流不长，智不大者见不远。”若用作建立会，佛法岂到如今。

    看他马大师与百丈行次，见野鸭子飞过，大师岂不知是野鸭子，为什么却恁么问？且道他意落在什么处？百丈只管随他后走，马祖遂扭他鼻孔，丈 作忍痛声，马祖云：“何曾飞去?”百丈便省。而今有的错会，才问著便作忍痛声，且喜跳不出。宗师家为人，须为教彻。见他不会，不免伤锋犯手，只要教他明此事，所以道会则途中受用，不会则世谛流布。马祖当时若不扭住，只成世谛流布。也须是逢境遇缘，宛转教归自己，十二时中，无空缺处，谓之性地明白。若只依草附木，认个驴前马后，有何用处？

    看他马祖百丈恁么用，虽似昭昭灵灵，却不住在昭昭灵灵处。百丈作忍痛声，若恁么见去，遍界不藏头头成现。所以道：一处透千处万处一时透。马祖次日升堂，众才集，百丈出，卷却拜席，马祖便下座，归方丈次问百丈：“我适来上堂，未曾说法，尔为什么便卷却席？”丈云：“昨日被和尚扭得鼻孔痛。”祖云：“尔昨日向甚处留心？”丈云：“今日鼻头又不痛也。”祖云：“尔深知今日事。”丈乃作礼，却归侍者寮哭。同事侍者问云：“尔哭作什么？”丈云：“尔去问取和尚。”侍者遂去问马祖，祖云：“尔去问取他看。”侍者即归寮问百丈，丈却呵呵大笑。侍者云：“尔适来哭，而今为什么却笑。”丈云：“我适来哭，如今却笑。”看他悟后，阿辘辘地，罗笼不住，自然玲珑。雪窦颂云。

    野鸭子，知何许，马祖见来相共语。
    话尽山云海月情，依前不会还飞去。
    欲飞去，却把住。道道

    雪窦劈头便颂道：“野鸭子知何许”，且道有多少？“马祖见来相共语”，此颂马祖问百丈云是什么，丈云野鸭子。“语尽山云海月情”，颂再问百丈什么处去。马大师为他意旨自然脱体，百丈依前不会，却道飞过去也，两重蹉过。“欲飞去，却把住”，雪窦据款结案。又云：“道道”，此是雪窦转身处。且道作么生道？ 若作忍痛声则错，若不作忍痛声，又作么生会？雪窦虽然颂得甚妙，争奈也跳不出。

    ●第五十四则 云门问僧近离甚处

    垂示云：透出生死，拨转机关，等闲截铁斩钉，随处盖天盖地，且道是什么人行履处？试举看。

    举，云门问僧：“近离甚处？”僧云：“西禅。”门云：“西禅近日有何言句?”僧展两手，门打一掌。僧云：“某甲话在。”门却展两手，僧无语，门便打。

    云门问这僧近离甚处，僧云西禅，这个是当面话，如闪电相似。门云：“近日有何言句？”也只是平常说话。这僧也不妨是个作家，却倒去验云门，便展两手。若是寻常人遭此一验，便见手忙脚乱。他云门有石火电光之机，便打一掌。僧云打即故是，争奈某甲话在。这僧有转身处，所以云门放开，却展两手。其僧无语，门便打。看他云门自是作家，行一步知一步落处，会瞻前亦解顾后，不失踪由。这僧只解瞻前不能顾后，颂云：

    虎头虎尾一时收，凛凛威风四百州。
    却问不知何太险，师云：“放过一著。”

    雪窦颂得此话极易会，大意只颂云门机锋。所以道“虎头虎尾一时收”。古人云：“据虎头收虎尾，第一句下明宗旨。”雪窦只据款结案，爱云门会据虎头，又能收虎尾。僧展两手，门便打，是据虎头。云门展两手，僧无话，门又打，是收虎尾。头尾齐收，眼似流星，自然如击石火，似闪电光，直得“凛凛威风四百州”，直得尽大地世界风飒飒地。

    “却问不知何太险”，不妨有险处。雪窦云：“放过一著”，且道如今不放过时又作么生？尽大地人，总须吃棒。如今禅和子，总道等他展手时，也还他本分草料。似则也似，是则未是。云门不可只恁么教尔休，也须别有事在。

    ●第五十五则 死耶死耶

    垂示云：稳密全真，当头取证。涉流转物，直下承当。向击石火闪电光中，坐断淆讹；在击石火闪电光中，破除一切含糊不清的见解。于据虎头收虎尾处，壁立千仞。则且置，放一线道，还有为人处也无？试举看。

    举，道吾与渐源至一家吊慰，源拍棺云：“生邪死邪？”吾云：“生也不道，死也不道。”源云：“为什么不道？”吾云：“不道不道。”回至中路，源云：“和尚快与某甲道，若不道，打和尚去也。”吾云：“打即任打，道即不道。”源便打。后道吾迁化，源到石霜举似前话，霜云：“生也不道，死也不道。”源云：“为什么不道？”霜云：“不道不道。”源于言下有省。源一日将锹子，于法堂上，从东过西，从西过东。霜云：“作什么？”源云：“觅先师灵骨。”霜云：“洪波浩渺白浪滔天，觅什么先师灵骨？”雪窦着语云：“苍天苍天。”源云：“正好著力。”太原孚云：“先师灵骨犹在。”

    道吾与渐源，至一家吊慰，源拍棺木云：“生邪死邪？”吾曰：“生也不道，死也不道。”若向句下便入得，言下便知归，只这便是透脱生死的关键。其或未然，往往当头蹉过。看他古人行住坐卧，不妨以此事为念。才至人家吊慰，渐源便拍棺问道吾云：“生邪死邪？”道吾不移易一丝毫，对他道：“生也不道，死也不道。”渐源当面蹉过，逐他语句走，更云：“为什么不道？”吾云：“不道不道。”吾可谓赤心片片，将错就错。源犹自不惺惺，回至中路又云：“和尚快与某甲道，若不道，打和尚去也。”这汉识什么好恶，所谓好心不得好报。道吾依旧老婆心切，更向他道：“打即任打，道即不道。”源便打。虽然如是，却是他赢得一筹。

    道吾恁么血滴滴地为他，渐源得恁么不瞥地。道吾既被他打，遂向渐源云：“汝且去，恐院中知事探得，与尔作祸。”密遣渐源出去。道吾忒杀伤慈，源后来至一小院，闻行者诵《观音经》云：“应以比丘身得度者，即现比丘身而为说法。”忽然大悟云：“我当时错怪先师，争知此事，不在言句上。”

    古人道，没量大人，被语脉里转却。有底情解道，道吾云“不道不道”，便是道了也，唤作打背翻筋斗，教人摸索不著。若恁么会，作么生得平稳去。若脚踏实地，不隔一丝毫。不见七贤女游尸陀林，遂指尸 问云：“尸在这里，人在什么处？”大姊云：“作么作么？”一众齐证无生法忍。且道有几个？千个万个，只是一个！渐源后到石霜，举前话，石霜依前云：“生也不道，死也不道。”源云：“为什么不道?”霜云：“不道不道。”他便悟去。一日将锹子，于法堂上，从东过西，从西过东，意欲呈己见解。霜果问云：“作什么？”源云：“觅先师灵骨。”霜便截断他脚跟云：“我这里洪波浩渺白浪滔天，觅什么先师灵骨？”

    他既是觅先师灵骨，石霜为什么却恁么道？到这里，若于“生也不道，死也不道”处，言下荐得，方知自始至终全机受用。尔若作道理，拟议寻思，直是难见。渐源云：“正好著力。”看他悟后道得自然奇特。道吾一片顶骨如金色，击时作铜声。雪窦著语云：“苍天苍天”，其意落在两边。太原孚云：“先师灵骨犹在。”自然道得稳当。这一落索，一时拈向一边。且道作么生是省要处，作么生是著力处？不见道：“一处透，千处万处一时透。”若向不道不道处透得去，便乃坐断天下人舌头。若透不得，也须是自参自悟。不可容易过日，可惜许时光。雪窦颂云：

    兔马有角，牛羊无角，
    绝毫绝厘，如山如岳。
    黄金灵骨今犹在，白浪滔天何处著。
    无处著，只履西归曾失却。

    雪窦偏会下注脚，他是云门下儿孙，凡一句中，具三句底钳锤，向难道处道破，向拨不开处拨开，去他紧要处颂出，直道“兔马有角，牛羊无角”。且道兔马为什么有角？牛羊为什么却无角？若透得前话，始知雪窦有为人处。有者错会道“不道”便是“道”，无句是有句，兔马无角，却云有角，牛羊有角，却云无角。且得没交涉。

    殊不知，古人千变万化，现如此神通，只为打破尔这精灵鬼窟。若透得去，不消一个了字。“兔马有角，牛羊无角。绝毫绝厘，如山如岳。”这四句，似摩尼宝珠一颗相似，雪窦浑沦地，吐在尔面前了也，末后皆是据款结案。“黄金灵骨今犹在，白浪滔天何处著。”此颂石霜与太原孚语。为什么无处著？“只履西归曾失却”，灵龟曳尾，此是雪窦转身为人处。古人道：他参活句，不参死句。既是失却，他一火为什么却竞头争?

    ●第五十六则 一镞破三关

    垂示云：诸佛不曾出世，亦无一法与人。祖师不曾西来，未尝以心传授。自是时人不了，向外驰求。殊不知自己脚跟下，一段大事因缘。千圣亦摸索不着。只如今见不见闻不闻，说不说知不知，从什么处得来？若未能洞达，且向葛藤窟里会取。试举看。

    举，良禅客问钦山：“一镞破三关时如何？”山云：“放出关中主看。”良云：“恁么则知过必改。”山云：“更待何时。”良云：“好箭放不著所在。”便出。山云：“且来阇梨。”良回首，山把住云：“一镞破三关即且止，试与钦山发箭看。”良拟议，果然摸索不著，山打七棒云：“且听这汉疑三十年。”

    良禅客也不妨是一员战将，向钦山手里，左盘右转，坠鞭闪𩍐，末后可惜许弓折箭尽。虽然如是，李将军自有嘉声在，不得封侯也是闲。这个公案，一出一入，一擒一纵，当机觌面提，觌面当机疾，都不落有无得失，谓之玄机，稍亏些子力量，便有颠蹶。

    这僧亦是个英灵的衲子，致个问端，不妨惊群。钦山是作家宗师，便知他问头落处。镞者箭镞也，“一箭射透三关时如何？”钦山意道尔射透得则且置，“试放出关中主看”。良云：“恁么则知过必改。”也不妨奇特。钦山云：“更待何时。”看他恁么 祇对钦山所问，更无些子空缺处。后头良禅客却道：“好箭放不著所在。”拂袖便出，钦山才见他恁么道，便唤云：“且来阇梨。”良禅客果然把不住，便回首，钦山擒住云：“一镞破三关则且止，试与钦山发箭看。”良拟议，钦山便打七棒，更随后与他念一道咒云：“且听这汉疑三十年。”

    如今禅和子尽道，为什么不打八下？又不打六下？只打七下，不然等他问道“试与钦山发箭看”便打。似则也似，是则未是在。这个公案，须是胸襟里不怀些子道理计较，超出语言之外，方能有一句下破三关。及有放箭处，若存是之与非，卒摸索不著。当时这僧，若是个汉，钦山也大险。他既不能行此令，不免倒行。且道关中主，毕竟是什么人？看雪窦颂云：

    与君放出关中主，放箭之徒莫莽卤。
    取个眼兮耳必聋，舍个耳兮目双瞽。
    可怜一镞破三关，的的分明箭后路。
    君不见

玄沙有言兮，大丈夫先天为心祖。

    此颂数句，取归宗颂中语。归宗昔日，因作此颂，号曰归宗，宗门中谓之宗旨之说。后来同安闻之云：“良公善能发箭，要且不解中的。”有僧便问：“如何得中的？”安云：“关中主是什么人？”后有僧举似钦山，山云：“良公若恁么，也未免得钦山口。虽然如是，同安不是好心。”雪窦道：“与君放出关中主”，开眼也著，合眼也著，有形无形，尽斩为 三段。“放箭之徒莫莽卤”，若善能放箭，则不莽卤。若不善放，则莽卤可知。

    “取个眼兮耳必聋，舍个耳兮目双瞽。”且道取个眼，为什么却耳聋？舍个耳，为什么却双瞽？此语无取舍，方能透得。若有取舍则难见。“可怜一镞破三关，的的分明箭后路。”良禅客问：“一镞破三关时如何？”钦山云：“放出关中主看。”乃至末后同安公案，尽是箭后路，毕竟作么生？“君不见，玄沙有言兮，大丈夫先天为心祖。”寻常以心为祖宗极则，这里为什么，却于天地未生已前，犹为此心之祖？

    若识破这个时节，方识得关中主。“的的分明箭后路”，若要中的，箭后分明有路。且道作么生是箭后路？也须是自著精彩始得。“大丈夫先天为心祖”，玄沙常以此语示众，此乃是归宗有此颂，雪窦误用为玄沙语。如今参学者，若以此心为祖宗，参到弥勒佛下生，也未会在。若是大丈夫汉，心犹是儿孙，天地未分已是第二头。且道正当恁么时，作么生是先天地？

    ●第五十七则 至道无难、唯嫌拣择

    垂示云：未透得已前，一似银山铁壁。及乎透得了，自己原来是铁壁银山。或有人问且作么生？但向他道，若尚个里，露得一机，看得一境，坐断要津，不通凡圣，未为分外。苟或未然，看取古人样子。

    举，僧问赵州：“至道无难唯嫌拣择，如何是不拣择？”州云：“天上天下唯我独尊。”僧云：“此犹是拣择。”州云：“田库奴，什么处是拣择?”僧无语。

    僧问赵州：“至道无难唯嫌拣择。”三祖《信心铭》劈头便道这两句，有多少人错会。何故，至道本无难，亦无不难，只是唯嫌拣择，若恁么会，一万年也未梦见在。赵州常以此语问人，这僧将此语，倒去问他，若向语上觅，此僧却惊天动地。若不在语句上，又且如何更参三十年。这个些子关捩子，须是转得始解。

    捋虎须也须是本分手段始得。这僧也不顾危亡，敢捋虎须便道：“此犹是拣择。”赵州劈口便塞道：“田库奴，什么处是拣择？”若问著别底，便见脚忙手乱。争奈这 老汉是作家，向动不得处动，向转不得处转。尔若透得一切恶毒言句，乃至千差万状，世间戏论，皆是醍醐上味。若到著实处，方见赵州赤心片片。田库奴，乃福唐人，乡语骂人，似无意智相似。这僧道此犹是拣择，赵州道田库奴，什么处是拣择。宗师眼目，须至恁么，如金翅鸟擘海直取龙吞。雪窦颂云：

    似海之深，如山之固。
    蚊虻弄空里猛风，蝼蚁撼于铁柱。
    拣兮择兮，当轩布鼓。

    雪窦注两句云：“似海之深，如山之固。”僧云：“此犹是拣择。”雪窦道这僧一似蚊虻弄空里猛风，蝼蚁撼于铁柱。雪窦赏他胆大，何故，此是上头人用底。他敢恁么道，赵州作不放他，便云：“田库奴，什么处是拣择？”岂不是猛风铁柱。“拣兮择兮，当轩布鼓。”雪窦末后提起教活，若识得明白十分，尔自将来了也。何故不见道，欲得亲切，莫将问来问，是故当轩布鼓。

    ●第五十八则 五年分疏不下

    举，僧问赵州：“至道无难，唯嫌拣择，是时人窠窟否？”州云：“曾有人问我，直得五年分疏不下。”

    赵州平生不行棒喝，用得过于棒喝。这僧问得来，也甚奇怪。若不是赵州，也难答伊。盖赵州是作家，只向伊道：“曾有人问我，直得五年分疏不下。”问处壁立千仞，答处亦不轻他。只恁么会直是当头，若不会，且莫作道理计较。

    不见投子宗道者，在雪窦会下作书记，雪窦令参“至道无难，唯嫌拣择”，于此有省，一日雪窦问他：“至道无难唯嫌拣择，意作么生？”宗云：“畜生畜生。”后隐居投子，凡去住持，将袈裟裹草鞋与经文。僧问：“如何是道者家风？”宗云：“袈裟裹草鞋。”僧云：“未审意旨如何？”宗云：“赤脚下桐城。”所以道，献佛不在香多，若透得脱去，纵夺在我。既是一问一答，历历现成，为什么赵州却道“分疏不下”？且道是时人窠窟否？赵州在窠窟里答他，在窠窟外答他？须知此事不在言句上。或有个汉彻骨彻髓，信得及去，如龙得水，似虎靠山。颂云：

    象王颦呻，狮子哮吼。
    无味之谈，塞断人口。
    南北东西，乌飞兔走。

    赵州道曾有人问我，直得五年分疏不下，似“象王频呻，狮子哮吼。无味之谈，塞断人口。“南北东西，乌飞兔走。”雪窦若无末后句，何处更有雪窦来。既是乌飞兔走，且道赵州、雪窦、山僧毕竟落在什么处？

    ●第五十九则 何不引尽这话

    垂示云：该天括地，越圣超凡。百草头上指出涅槃妙心，干戈丛里点定衲僧命脉。在是非争执不下、事理纷纭当中，为天下衲僧点明安身立命的皈依处。且道承个什么人恩力便得恁么？试举看。

    举，僧问赵州：“至道无难，唯嫌拣择。才有语言是拣择，和尚如何为人？”州云：“何不引尽这语。”僧云：“某甲只念到这里。”州云：“只这至道无难唯嫌拣择。”

    赵州道“只这至道无难唯嫌拣择”，如击石火似闪电光，擒纵杀活，得恁么自在。诸方皆谓赵州有逸群之辩。赵州寻常示众，有此一篇云：“至道无难 唯嫌拣择，才有语言，是拣择，是明白，老僧不在明白里，是汝等还护惜也无？”时有僧问云：“既不在明白里，护惜个什么？”州云：“我亦不知。”僧云：“和尚既不知，为什么道不在明白里？”州云：“问事即得，礼拜了退。”

    后来这僧只拈他衅罅处去问他，问得也不妨奇特，争奈只是心行。若是别人奈何他不得，争奈赵州是作家，便道“何不引尽这语”，这僧也会转身吐气，便道“某甲只念到这里”，一似安排相似。赵州随声拈起便答，不须计较。古人谓之相续也大难。他辨龙蛇别休咎，还他本分作家。赵州换却这僧眼睛，不犯锋芒，不著计较，自然恰好。尔唤作有句也不得，唤作无句也不得，唤作不有不无句也不得，离四句绝百非。何故？若论此事，如击石火，似闪电光，急著眼看方见。若或拟议踌躇，不免丧身失命。雪窦颂云：

    水洒不著，风吹不入，
    虎步龙行，鬼号神泣。
    头长三尺知是谁，相对无言独足立。

    “水洒不著，风吹不入，虎步龙行，鬼号神泣。”无尔啖啄处，此四句颂赵州答话大似龙驰虎骤，这僧只得一场懡㦬。非但这僧，直得鬼也号神也泣，风行草偃相似。末后两句可谓一子亲得。“头长三尺知是谁，相对无言独足立。”不见僧问古德：“如何是佛？”古德云：“头长三尺颈长二寸。”雪窦引用，未审诸人还识么？山僧也不识。雪窦一时脱体画却赵州，真个在里了也，诸人须仔细著眼看。

    ●第六十则 拄杖子、吞乾坤

    垂示云：诸佛众生本来无异，山河自己宁有等差。为什么却浑成两边去也？若能拨转话头，坐断要津。放过即不可，若不放过，尽大地不消一捏。且作么生是拨转话头处？试举看。

    举，云门以拄杖示众云：“拄杖子化为龙，吞却乾坤了也。”
山河大地甚处得来？只如云门道：“挂杖子化为龙，吞却乾坤了也。”山河大地甚处得来？若道有则瞎，若道无则死。还见云门为人处么？还我拄杖子来。如今人不会他云门独露处。却道：即色明 心，附物显理。且如释迦老子四十九年说法，不可不知此议论，何故更用拈花，迦叶微笑？这老汉便搽胡道：“吾有正法眼藏涅槃妙心，分付摩诃大迦叶。”更何必单传心印？诸人既是祖师门下客，还明得单传底心么？胸中若有一物，山河大地，摐然现前；胸中若无一物，外则了无丝毫。说什么理与智冥，境与神会？何故，一会一切会，一明一切明。

    长沙道：“学道之人不识真，只为从前认识神。无量劫来生死本，痴人唤作本来人。”忽若打破阴界，身心一如，身外无余，犹未得一半在，说什么即色明心附物显理！古人道：“一尘才起，大地全收。”且道是那个一尘？若识得这一尘，便识得拄杖子。才拈起拄杖子，便见纵横妙用，恁么说话，早是葛藤了也。何况更化为龙！

    庆藏主云：“五千四十八卷，还曾有恁么说话么？”云门每向拄杖处，拈掇全机大用，活泼泼地为人。芭蕉示众云：“衲僧巴鼻，尽在拄杖头上。”永嘉亦云：“不是标形虚事 褫，如来宝杖亲踪迹。”如来昔于燃灯佛时，布发掩泥，以待彼佛。燃灯曰：“此处当建梵刹。”时有一天子，遂标一茎草云：“建梵刹竟。”诸人且道这个消息，从那里得来？祖师道：“棒头取证，喝下承当。”且道承当个什么？忽有人问如何是拄杖子，莫是打筋斗么，莫是抚掌一下么？总是弄精魂，且喜没交涉。雪窦颂云：

    拄杖子，吞乾坤，徒说桃花浪奔，
    烧尾者不在拿云攫雾，曝腮者何必丧胆亡魂。
    拈了也，闻不闻，
    直须洒洒落落，休更纷纷纭纭。
    七十二棒且轻恕，一百五十难放君。

    师蓦拈拄杖下座，大众一时走散。

    云门委曲为人，雪窦截径为人，所以拨却化为龙，不消恁么道，只是“拄杖子吞乾坤”。雪窦大意免人情解，更道“徒说桃花浪奔”，更不必化为龙也。盖禹门有三级浪，每至三月，桃花浪涨，鱼能逆水，而跃过浪者即化为龙。雪窦道纵化为龙，亦是徒说。“烧尾者不在拿云攫雾”，鱼过禹门，自有天火烧其尾，拿云攫雾而去。雪窦意道，纵化为龙，亦不在拿云攫雾也。“曝腮者何必丧胆亡魂”，《清凉疏序》云：“积行菩萨，尚乃曝腮于龙门。”大意明华严境界，非小德小智之所造诣，独如鱼过龙门透不过者，点额而回，困于死水沙碛中，曝其腮也。雪窦意道，既点额而回，必丧胆亡魂。

    “拈了也，闻不闻”，重下注脚，一时与尔扫荡了也。诸人“直须洒洒落落”去，休更“纷纷纭纭”，尔若更纷纷纭纭，失却拄杖子了也。“七十二棒且轻恕”，雪窦为尔舍重从轻。古人道七十二棒，翻成一百五十，如今人错会，却只算数目，合是七十五棒，为什么却只七十二棒？殊不知，古人意在言外。所以道此事不在言句中，免后人去穿凿。雪窦所以引用，直饶真个洒洒落落，正好与尔七十二棒，犹是轻恕，直饶总不如此，“一百五十难放君”。一时颂了也，却更拈拄杖，重重相为。虽然恁么，也无一个皮下有血。


碧岩录卷第七

    ●第六十一则 若立一尘，家国兴盛

    垂示云：建法幢立宗旨，还他本分宗师。定龙蛇别缁素，须是作家知识。剑刃上论杀活，棒头上别机宜则且置，且道独据寰中事一句作么生商量？试举看。

    举，风穴垂语云：“若立一尘，家国兴盛。不立一尘，家国丧亡。”雪窦拈拄杖云：“还有同生同死底衲僧么。”

    只如风穴示众云：“若立一尘，家国兴盛，不立一尘，家国丧亡。”且道立一尘即是，不立一尘即是。到这里，须是大用现前始得。所以道：“设使言前荐得，犹是滞壳迷封，直饶句下精通，未免触途狂见。”他是临济下尊宿，直下用本分草料。若立一尘，家国兴盛，野老颦蹙，意在立国安邦，须藉谋臣猛将，然后麒麟出凤凰翔，乃太平之祥瑞也。他三家村里人，争知有恁么事。

    不立一尘，家国丧亡，风飒飒地，野老为什么出来讴歌？只为家国丧亡。洞下谓之转变处，更无佛无众生，无是无非，无好无恶，绝音响踪迹，所以道金屑虽贵，落眼成翳。又云：“金屑眼中翳，衣珠法上尘。己灵犹不重，佛祖是何人。”七穿八穴，神通妙用，不为奇特，到个里，“衲被蒙头万事休，此时山僧都不会。”若更说心说性，说玄说妙，都用不著，何故？他家自有神仙境。

    南泉示众云：“黄梅七百高僧，尽是会佛法的人，不得他衣钵，唯有卢行者，不会佛法，所以得他衣钵。”又云：“三世诸佛不知有，狸奴白 牯却知有。”野老或颦蹙，或讴歌，且道作么生会？且道他具什么眼却恁么？须知野老门前，别有条章。

    雪窦双拈了，却拈拄杖云：“还有同生同死的衲僧么？”当时若有个汉出来，道得一句，互为宾主，免得雪窦这老汉后面自点胸。

    野老从教不展眉，且图家国立雄基。
    谋臣猛将今何在，万里清风只自知。

    适来双提了也，这里却只拈一边，放一边，裁长补短，舍重从轻。所以道：“野老从教不展眉”，我“且图家国立雄基。”“谋臣猛将今何在”，雪窦拈拄杖云：“还有同生同死的衲僧么？”一似道还有谋臣猛将么？一口吞却一切人了也。所以道土旷人稀相逢者少，还有相知者么，出来一坑埋却。“万里清风只自知”，便是雪窦点胸处也。

    ●第六十二则 中有一宝，藏在形山

    垂示云：以无师智，发无作妙用。以无缘慈，作不请胜友。向一句下，有杀有活。于一机中，有纵有擒。且道什么人曾恁么来？试举看。

    举，云门示众云：“乾坤之内，宇宙之间，中有一宝，秘在形山。拈灯笼向佛殿里，将三门来灯笼上。”

    云门道：“乾坤之内，宇宙之间，中有一宝，秘在形山。”且道云门意在钓竿头，意在灯笼上？此乃肇法师《宝藏论》数句，云门拈来示众。肇公时于后秦逍遥园造论，写《维摩经》，方知庄老未尽其妙。肇乃礼罗什为师，又参瓦棺寺跋陀婆罗菩萨，从西天二十七祖处，传心印来，肇深造其堂奥。肇一日遭难，临刑之时，乞七日假，造《宝藏论》。云门便拈论中四句示众，大意云如何以无价之宝，隐在阴界之中。

    论中语言，皆与宗门说话相符合。不见镜清问曹山：“清虚之理，毕竟无身时如何？”山云：“理即如是，事作么生？”清云：“如理如事。”山云：“瞒曹山一人即得，争奈诸圣眼何？”清云：“若无诸圣眼，争知不恁么。”山云：“官不容针，私通车马。”所以道：“乾坤之内，宇宙之间，中有一宝，秘在形山。”大意明人人具足，个个圆成。云门便拈来示众，已是十分现成，不可更似座主相似，与尔注解去。他慈悲更与尔下注脚道：“拈灯笼向佛殿里，将三门来灯笼上。”且道云门恁么道意作么生？

    不见古人云：“无明实性即佛性，幻化空身即法身。”又云：“即凡心而见佛心。”形山即是四大五蕴也。“中有一宝，秘在形山”，所以道：“诸佛在心头，迷人向外求。内怀无价宝，不识一生休。”又道：“佛性堂堂显现，住相有情难见。若悟众生无我，我面何殊佛面。”“心是本来心，面是娘生面。劫石可移动，个中无改变。”有者只认个昭昭灵灵为宝，只是不得其用，亦不得其妙，所以动转不得，开拨不行。

    古人道，穷则变，变则通。“拈灯笼向佛殿里”，若是常情可测度得；“将三门来灯笼上”，还测度得么？云门与尔一时打破情识意想得失是非了也。雪窦道：“我爱韶阳新定机，一生与人抽钉拔楔。”又云：“曲木据位知几何，利刃剪却令人爱。”他道“拈灯笼向佛殿里”，这一句已截断了也，又“将三门来灯笼上”。

    若论此事，如击石火，似闪电光。云门道：“汝若相当去，且觅个入路。微尘诸佛在尔脚跟下，三藏圣教，在尔舌头上，不如悟去好。和尚子莫妄想，天是天地是地，山是山水是水，僧是僧俗是俗。”良久云：“与我拈面前按山来看。”便有僧出问云：“学人见山是山水是水时如何？”门云：“三门为什么从这里过？”恐尔死却，遂以手划一划云：“识得时，是醍醐上味；若识不得，反为毒药也。”所以道：“了了了时无可了，玄玄玄处直须呵。”雪窦又拈云：“乾坤之内，宇宙之间，中有一宝，秘在形山。”挂在壁上，达摩九年不敢正眼觑着。而今衲僧要见，劈脊便棒。看他本分宗师，终不将实法系缀人。玄沙云：“罗笼不肯住，呼唤不回头。”虽然恁么，也是灵龟曳尾。雪窦颂云：

    看看，古岸何人把钓竿。
    云冉冉，水漫漫。明月芦花君自看。

    若识得云门语，便见雪窦为人处。他向云门示众后面两句，便与尔下个注脚云：“看看”，尔便作瞠眉瞠眼会，且得没交涉。古人道：“灵光独耀，迥脱根尘。体露真常，不拘文字。心性无染，本自圆成。但离妄缘，即如如佛。”若只向瞠眉努眼处坐杀，岂能脱得根尘。雪窦道，“看看”，云门如在古岸把钓竿相似。云又冉冉，水又漫漫，明月映芦花，芦花映明月，正当恁么时，且道是何境界？若便直下见得，前后只是一句相似。

    ●第六十三则 南泉斩猫（一）

    垂示云：意路不到，正好提撕。言诠不及，宜急着眼。若也电转星飞，便可倾湫倒岳。众中莫有辨得底么？试举看。

    举，南泉一日东西两堂争猫儿，南泉见，遂提起云：“道得即不斩。”众无对。泉斩猫儿为两段。

    宗师家，看他一动一静，一出一入，且道意旨如何？这斩猫儿话，天下丛林，商量浩浩地。有者道提起处便是，有底道在斩处，且得都没交涉。他若不提起时，亦匝匝地作尽道理。殊不知他古人有定乾坤底眼，有定乾坤底剑。尔且道毕竟是谁斩猫儿？只如南泉提起云“道得即不斩”，当时忽有人道得，且道南泉斩不斩？

    所以道，正令当行，十方坐断。出头天外看，谁是个中人。其实当时原不斩，此话亦不在斩与不斩处。此事轩知，如此分明，不在情尘意见上讨。若向情尘意见上讨，则辜负南泉去。但向当锋剑刃上看，是有也得无也得，不有不无也得。所以古人道穷则变变则通。而今人不解变通，只管向语句上走。南泉恁么提起，不可教人合下得甚语，只要教人自荐，各各自用自知，若不恁么会，卒摸索不著，雪窦当头颂云：

    两堂俱是杜禅和，拨动烟尘不奈何。
    赖得南泉能举令，一刀两段任偏颇。

    “两堂俱是杜禅和”，雪窦不向句下死，亦不认驴前马后，有拨转处，便道“拨动烟尘不奈何”。雪窦与南泉把手共行，一句说了也，两堂首座，没歇头处。到处只管拨动烟尘，奈何不得。赖得南泉与他断这公案，收得净尽，他争奈前不构村后不迭店。所以道：“赖得南泉能举令，一刀两段任偏颇。”直下一刀两段，更不管有偏颇，且道南泉据什么令？

    ●第六十四则 南泉斩猫（二）

    举，南泉复举前话，问赵州，州便脱草鞋，于头上戴出。南泉云：“子若在，恰救得猫儿。”

    赵州乃南泉的子，道头会尾，举著便知落处。南泉晚间复举前话问赵州，州是老作家，便脱草鞋，于头上戴出。泉云：“子若在却救得猫儿。”且道真个恁么不恁么？南泉云“道得即不斩”，如击石火似闪电光，赵州便脱草鞋，于头上戴出。他参活句，不参死句。日日新时时新，千圣移易一丝毫不得，须是运出自己家珍，方见他全机大用。他道：“我为法王于法自在。”

    人多错会道，赵州权将草鞋作猫儿。有者道，待他云“道得即不斩”，便戴草鞋出去，自是尔斩猫儿，不干我事，且得没交涉，只是弄精魂。殊不知，古人意，如天普盖，似地普擎。他父子相投，机锋相合。那个举头，他便会尾。如今学者，不识古人转处，空去意路上卜度。若要见，但去他南泉赵州转处便见好。颂云：

    公案圆来问赵州，长安城里任闲游。
    草鞋头戴无人会，归到家山即便休。

    “公案圆来问赵州”，庆藏主道，如人结案相似，八棒是八棒，十三是十三，已断了也。却拈来问赵州，州是他屋里人，会南泉意旨，他是透彻底人，𡎺著磕著便转，具本分作家眼脑，才闻举著，剔起便行。雪窦道：“长安城里任闲游”，漏逗不少。古人道：“长安虽乐，不是久居。”又云：“长安甚闹，我国晏然。也须是识机宜别休咎始得。

    “草鞋头戴无人会”，戴草鞋处，这些子，虽无许多事。所以道，唯我能知，唯我能证，方见得南泉、赵州、雪窦同得同用处。且道而今作么生会？“归到家山即便休”，什么处是家山？他若不会，必不恁么道，他既会，且道家山在什么处？便打。

    ●第六十五则 不问有言，不问无言

    垂示云：无相而形，充十虚而方广。无心而应，遍刹海而不烦。举一明三，目机铢两，直得棒如雨点喝似雷奔，也未当得向上人行履在，且道作么生是向上人事？试举。

    举，外道问佛：“不问有言，不问无言。”世尊良久，外道赞叹云：“世尊大慈大悲，开我迷云，令我得入。”外道去后，阿难问佛：“外道有何所证，而言得入。”佛云：“如世良马，见鞭影而行。”

    此事若在言句上，三乘十二分教，岂是无言句，或道无言便是，又何消祖师西来作什么。只如从上来，许多公案，毕竟如何见其下落？这一则公案，话会者不少。有的唤作良久，有的唤作据坐，有的唤作默然不对，且喜没交涉，几曾摸索得著来。

    此事其实不在言句上，亦不离言句中。若稍有拟议，则千里万里去也。看他外道省悟后，方知亦不在此，亦不在彼，亦不在是，亦不在不是，且道是个什么？天衣怀和尚颂云：“维摩不默不良久，据坐商量成过咎。吹毛匣里冷光寒，外道天魔皆拱手。”百丈常和尚参法眼，眼令看此话，法眼一日问：“尔看什么因缘？”常云：“外道问佛话。”眼云：“尔试举看。”常拟开口，眼云：“住住。尔拟向良久处会那？”常于言下，忽然大悟。后示众云：“百丈有三诀，吃茶珍重歇。拟议更思量，知君犹未彻。”翠岩真点胸拈云：“六合九，有青黄赤白。一一交罗。”

    外道会四维陀典论，自云我是一切智人，在处索人论议。他致问端，要坐断释迦老子舌头，世尊不费纤毫气力，他便省去，赞叹云：“世尊大慈大悲，开我迷云，令我得入。”且道作么生是大慈大悲处？世尊只眼通三世，外道双眸贯五天。沩山真如拈云：“外道怀藏至宝，世尊亲为高提。”森罗显现，万象历然，且毕竟外道悟个什么？如趁狗逼墙，至极则无路处，他须回来，便乃活泼泼地。若计较是非，一时放下，情尽见除，自然彻底分明。

    外道去后，阿难问佛云：“外道有何所证而言得入？”佛云：“如世良马见鞭影而行。”后来诸方便道：“又被风吹别调中。”又云：“龙头蛇尾。”什么处是世尊鞭影？什么处是见鞭影处？雪窦云：“邪正不分，过由鞭影。”真如云：“阿难金钟再击，四众共闻。虽然如是，大似二龙争珠，长他智者威狞。”雪窦颂云：

    机轮曾未转，转必两头走。
    明镜忽临台，当下分妍丑。
    妍丑分兮迷云开，慈门何处生尘埃。
    因思良马窥鞭影，千里追风唤得回。
    唤得回鸣指三下。
    “机轮曾未转，转必两头走。”机乃千圣灵机，轮是从本已来诸人命脉。不见古人道：“千圣灵机不易亲，龙生龙子莫因循。赵州夺得连城璧，秦王相如总丧身。”外道却是把得住作得主，未尝动著。何故他道“不问有言，不问无言”？岂不是全机处。世尊会看风使帆，应病与药，所以良久，全机提起，外道全体会去，机轮便阿辘辘地转。亦不转向有，亦不转向无，不落得失，不拘凡圣，二边一时坐断。世尊才良久，他便礼拜。如今人多落在无，不然落在有，只管在有无处两头走。雪窦道：“明镜忽临台，当下分妍丑。”这个不曾动著，只消个良久，如明镜临台相似，万象不能逃其形质。外道云：“世尊大慈大悲，开我迷云，令我得入。”且道，是什么处是外道入处？

    到这里，须是个个自参自究，自悟自会始得。便于一切处，行住坐卧，不问高低，一时现成，更不移易一丝毫，才作计较。有一丝毫道理，即碍塞杀人，更无入作分也。后面，颂“世尊大慈大悲，开我迷云，令我得入”，当下忽然分妍丑，“妍丑分兮迷云开，慈门何处生尘埃。”尽大地是世尊大慈大悲门户，尔若透得，不消一捏，此亦是放开的门户。不见世尊，于三七日中，思惟如是事：“我宁不说法，疾入于涅槃。”“因思良马窥鞭影，千里追风唤得回。”追风之马，见鞭影而便过千里，教回即回。雪窦意赏他道若得俊流，方可一拨便转，一唤便回。若唤得回，便鸣指三下。且道是点破？是撒沙？

    ●第六十六则 黄巢过后还收得剑么

    垂示云：当机觌面，提陷虎之机。正按傍提，布擒贼之略。明合暗合，双放双收。解弄死蛇，还他作者。

    举，岩头问僧：“什么处来？”僧云：“西京来。”头云：“黄巢过后，还收得剑么？”僧云：“收得。”岩头引颈近前云：“㘞。”僧云：“师头落也。”岩头呵呵大笑。僧后到雪峰，峰问：“什么处来？”僧云：“岩头来。”峰云：“有何言句？”僧举前话，雪峰打三十棒赶出。

    大凡挑囊负钵，拨草瞻风，也须是具行脚眼始得。这僧眼似流星，也被岩头勘破了一串穿却。当时若是个汉，或杀或活，举著便用。这僧砑郎当，却道“收得”，似恁么行脚，阎罗老子问尔索饭钱在，知他踏破多少草鞋。直到雪峰，当时若有些子眼筋，便解瞥地去，岂不快哉！这个因缘，有节角淆讹处，此事虽然无得失，得失甚大。虽然无拣择，到这里，却要具眼拣择。

    看他龙牙行脚时，致个问端，问德山：“学人仗莫邪剑，拟取师头时如何？”德山引颈近前云：“㘞。”龙牙云：“师头落也。”山便归方丈，牙后举似洞山，洞山云：“德山当时道什么？”牙云：“他无语。”洞山云：“他无语则且置，借我德山落的头来看。”牙于言下大悟，遂焚香遥望德山礼拜忏悔。有僧传到德山处，德山云：“洞山老汉，不识好恶，这汉死来多少时也，救得有什么用处？”

    这个公案，与龙牙的一般。德山归方丈，则暗中最妙。岩头大笑，他笑中有毒。若有人辨得，天下横行，这僧当时若辨得出，千古之下，免得检责。于岩头门下，已是一场蹉过，看他雪峰老人是同参，便知落处。也不与他说破，只打三十棒赶出院，可以光前绝后。这个是拈作家衲僧鼻孔，为人的手段。更不与他如之若何，教他自悟去。本分宗师为人，有时笼罩，不教伊出头，有时放令死郎当地，却须有出身处。大小大岩头雪峰，倒被个吃饭禅和勘破。

    只如岩头道“黄巢过后还收得剑么”，诸人且道这里合下得什么语？免得他笑，又免得雪峰行棒赶出？这里淆讹，若不曾亲证亲悟，纵使口头快利，至究竟透脱生死不得。

    山僧寻常教人觑这机关转处，若拟议则远之远矣。不见投子问盐平僧云：“黄巢过后，收得剑么？”僧以手指地。投子云：“三十年弄马骑，今日却被驴子扑。”看这僧，也不妨是个作家。也不道收得，也不道收不得。与西京僧，如隔海在。真如拈云：“他古人，一个做头，一个做尾定也。”雪窦颂云：

    黄巢过后曾收剑，大笑还应作者知。
    三十山藤且轻恕，得便宜是落便宜。

    “黄巢过后曾收剑，大笑还应作者知。”雪窦便颂这僧与岩头大笑处。这个些子，天下人摸索不着。且道他笑个什么，须是作家方知，这笑中有权有实，有照有用，有杀有活。

    “三十山藤且轻恕”，颂这僧后到雪峰面前，这僧依旧莽卤，峰便据令而行，打三十棒赶出。且道为什么却如此？尔要尽情会这话么，“得便宜是落便宜。”

    ●第六十七则 大士讲经

    举，梁武帝请傅大士讲《金刚经》，大士便于座上，挥案一下，便下座。武帝愕然。志公问：“陛下还会么？”帝云：“不会。”志公云：“大士讲经竟。”

    梁高祖武帝，萧氏，讳衍，字叔达。立功业，以至受齐禅。即位后，别注五经讲议，奉黄老甚笃。而性至孝，一日思得出世之法，以报劬劳，于是舍道事佛，乃受菩萨戒，于娄约法师处，披佛袈裟，自讲《放光般若经》，以报父母。时志公大士，以显异惑众，系于狱中。志公乃分身，游化城邑。帝一日知之，感悟极推重之。志公数行遮护，隐显逮不可测。时婺州有大士者，居云黄山，手栽二树，谓之双林，自称当来善慧大士。一日修书，命弟子，上表闻于帝。时朝廷以其无君臣之礼不受，傅大士将入金陵城中卖鱼，

    时武帝或请志公讲《金刚经》，志公曰：“贫道不能讲，市中有傅大士者，能讲此经。”帝下诏召之入禁中，傅大士既至，于讲座上，挥案一下，便下座。当时便与推转，免见一场狼藉。却被志公云：“陛下还会么？”帝云：“不会。”志公云：“大士讲经竟。”也是一人作头，一人作尾。志公恁么道，还梦见傅大士么？一等是弄精魂，这个就中奇特。虽是死蛇，解弄也活。

    既是讲经，为甚却不大分为二，一如寻常座主道：“金刚之体坚固，物物不能坏，利用故能摧万物。”如此讲说，方唤作讲经。虽然如是，诸人殊不知，傅大士只拈向上关捩子，略露锋芒，教人知落处，直截与尔，壁立万仞。恰好被志公不识好恶，却云“大士讲经竟”，正是好心不得好报，如美酒一盏，却被志公以水搀过；如一釜羹，被志公将一颗鼠粪污了。且道既不是讲经，毕竟唤作什么？颂云：

    不向双林寄此身，却于梁土惹埃尘。
    当时不得志公老，也是栖栖去国人。

    “不向双林寄此身，却于梁土惹埃尘。”傅大士与没板齿老汉，一般相逢。达摩初到金陵，见武帝，帝问如何是圣谛第一义，摩云廓然无圣。帝云：“对朕者谁？”摩云：“不识。”帝不契，遂渡江至魏。武帝举问志公，公云：“陛下还识此人否？”帝云：“不识。”志公云：“此是观音大士，传佛心印。”帝悔，遂遣使去取。志公云：“莫道陛下发使去取，合国人去，他亦不回。”所以雪窦道：“当时不得志公老，也是栖栖去国人。”当时若不是志公，为傅大士出气，也须是赶出国去。志公既饶舌，武帝却被他热瞒一上。雪窦大意道，不须他来梁土讲经挥案，所以道，何不向双林寄此身。吃粥吃饭，随分过时，却来梁土，恁么指注挥案一下，便下座，便是他惹埃尘处。

    既是要殊胜，则目视云霄，上不见有佛，下不见有众生。若论出世边事，不免灰头土面，将无作有，将有作无，将是作非，将粗作细，鱼行酒肆，横拈倒用，教一切人明此个事。若不恁么放行，直到弥勒下生，也无一个半个。傅大士既是拖泥带水，赖是有知音，若不得志公老，几乎赶出国了。且道即今在什么处？

    ●第六十八则 仰山与三圣

    垂示云：掀天关翻地轴，擒虎兕辨龙蛇，须是个活泼泼汉，始得句句相投，机机相应。且从上来什么人合恁么？请举看。

    举，仰山问三圣：“汝名什么?”圣云：“惠寂。”仰山云：“惠寂是我。”圣云：“我名惠然。”仰山呵呵大笑。

    三圣是临济下尊宿，少具出群作略，有大机有大用。在众中，昂昂藏藏，名闻诸方。后辞临济，遍游淮海，到处丛林，皆以高宾待之。自向北至南方，先造雪峰便问：“透网金鳞，未审以何为食？”峰云：“待汝出网来，即向汝道。”圣云：“一千五百人善知识，话头也不识。”峰云：“老僧住持事繁。”峰往寺庄，路逢猕猴。乃云：“这猕猴各各佩一面古镜。”圣云：“历劫无名，何以彰为古镜？”峰云：“瑕生也。”圣云：“一千五百人善知识，话头也不识。”峰云：“罪过，老僧住持事繁。”

    后至仰山，山极爱其俊利，待之于明窗下，一日有官人来参仰山，山问：“官居何位？”云：“推官。”山竖起拂子云：“还推得这个么？”官人无语，众人下语，俱不契仰山意。时三圣病在延寿堂，仰山令侍者持此语问之，圣云：“和尚有事也。”再令侍者问：“未审有什么事？”圣云：“再犯不容。”仰山深肯之。百丈当时，以禅板蒲团付黄檗，拄杖拂子付沩山，沩山后付仰山。

    仰山既大肯三圣，圣一日辞去，仰山以拄杖拂子付三圣，圣云：“某甲已有师。”仰山诘其由，乃临济弟子也。只如仰山问三圣“汝名什么”，他不可不知其名，何故更恁么问？所以作家，要验人得知仔细，只似等闲。问云“汝名什么”，更道无计较。何故三圣不云惠然，却道惠寂？看他具眼汉，自然不同。三圣恁么，又不是颠，一向搀旗夺鼓，意在仰山语外。

    此语不堕常情，难为摸索，这般汉手段，却活得人。所以道，他参活句，不参死句，若顺常情，则歇人不得，看他古人念道如此，用尽精神，始能大悟。既悟了用时还同未悟时人相似。随分一言半句，不得落常情。

    三圣知他仰山落处，便向他道：“我名惠寂。”仰山要收三圣，三圣倒收仰山，仰山只得就身打劫道：“惠寂是我。”是放行处。三圣云：“我名惠然。”亦是放行。所以雪窦后面颂云：“双收双放若为宗。”只一句内一时颂了。仰山呵呵大笑，也有权有实，也有照有用。为他八面玲珑，所以用处得大自在。这个笑与岩头笑不同。岩头笑有毒药，这个笑，千古万古，清风凛凛地。雪窦颂云：

    双收双放若为宗，骑虎由来要绝功。
    笑罢不知何处去，只应千古动悲风。

    “双收双放若为宗”，放行互为宾主，仰山云：“汝名什么？”圣云：“我名惠寂。”是双放。仰山云“惠寂是我”，圣云“我名惠然”，是双收。其实是互换之机，收则大家收，放则大家放。雪窦一时颂尽了也。他意道：“若不放收，若不互换，尔是尔我是我，都来只四个字，因甚却于里头，出没卷舒。古人道，尔若立我便坐，尔若坐我便立。若也同坐同立，二俱瞎汉。此是双收双放，可以为宗要。

    “骑虎由来要绝功。”有如此之高风最上之机要，要骑便骑，要下便下，据虎头亦得，收虎尾亦得。三圣仰山，二俱有此之风。“笑罢不知何处去？”且道他笑个什么，直得清风凛凛，为什么末后却道：“只应千古动悲风。”也是死而不吊，一时与尔注解了也，争奈天下人啖啄不入，不知落处，纵是山僧，也不知落处，诸人还知么？

    ●第六十九则 南泉、归宗、麻谷同礼忠国师

    垂示云：无啖啄处，祖师心印，状似铁牛之机。透荆棘林，衲僧家，如红炉上一点雪，平地上七穿八穴则且止，不落寅缘，又作么生？试举看。

    举，南泉归宗麻谷，同去礼拜忠国师，至中路，南泉于地上，画一圆相云：“道得即去。”归宗于圆相中坐，麻谷便作女人拜。泉云：“恁么则不去也。”归宗云：“是什么心行？”

    当时马祖盛化于江西，石头道行于湖湘，忠国师道化于长安，他亲见六祖来。是时南方擎头带角者，无有不欲升其堂入其室，若不尔，为人所耻。这老汉三个，欲去礼拜忠国师，至中路，做这一场败缺。南泉云：“恁么则不去也，既是一一道得，为什么却道不去？”且道古人意作么生？当时待他道恁么则不去也，劈耳便掌，看他作什么伎俩？

    万古振纲宗，只是这些子机要。所以慈明道：“要牵只在索头边，拨著点著便转，如水上捺葫芦子相似。”人多唤作不相肯语。殊不知，此事到极则处，须离泥离水，拔楔抽钉。尔若作心行会，则没交涉。古人转变得好，到这里，不得不恁么，须是有杀有活。看他一人去圆相中坐，一人作女人拜，也甚好。南泉云：“恁么则不去也，”归宗云：“是什么心行?”孟八郎汉，又恁么去也。他恁么道，大意要验南泉。南泉寻常道：“唤作如如，早是变了也。”南泉归宗麻谷，却是一家里人，一擒一纵，一杀一活，不妨奇特。雪窦颂云：

    由基箭射猿，绕树何太直。
    千个与万个，是谁曾中的？
    相呼相唤归去来，曹溪路上休登陟。

    复云：“曹溪路坦平，为什么休登陟？”

    “由基箭射猿，绕树何太直。”由基乃是楚时人，姓养，名叔，字由基。时楚庄王出猎，见一白猿，使人射之，其猿捉箭而戏，敕群臣射之，莫有中者。王遂问群臣，群臣奏曰由基者善射。遂令射之，由基方弯弓，猿乃抱树悲号，至箭发时，猿绕树避之，其箭亦绕树中杀。

    此乃神箭也，雪窦何故却言太直？若是太直则不中。既是绕树，何故却云太直？雪窦借其意，不妨用得好。此事出春秋。有者道绕树是圆相，若真个如此，盖不识语之宗旨，不知太直处。三个老汉，殊途而同归一揆，一齐太直。若是识得他去处，七纵八横，不离方寸，百川异流，同归大海。

    所以南泉道：“恁么则不去也。”若是衲僧正眼觑著，只是弄精魂。若唤作弄精魂，却不是弄精魂。五祖先师道：“他三人是慧炬三昧，庄严王三昧。”虽然如此，作女人拜，他终不作女人拜会。虽画圆相，他终不作圆相会。既不恁么会，又作么生会？雪窦道：“千个与万个，是谁曾中的？”能有几个，百发百中？“相呼相唤归去来”，颂南泉道恁么则不去也。南泉从此不去，故云：“曹溪路上休登陟”。灭却荆棘林，雪窦把不定，复云：“曹溪路坦平，为什么休登陟？”曹溪路绝尘绝迹，露裸裸赤洒洒，平坦坦悠然地，为什么却休登陟？各自看脚下。

    ●第七十则 闭嘴如何说禅

    垂示云：快人一言快马一鞭，万年一念一念万年。要知直截，未举已前。且道未举已前，作么生摸索？请举看。

    举，沩山五峰云岩，同侍立百丈，百丈问沩山：“并却咽喉唇吻，作么生道？”沩山云：“却请和尚道。”丈云：“我不辞向汝道，恐已后丧我儿孙。”

    沩山五峰云岩，同侍立百丈，百丈问沩山：“并却咽喉唇吻，作么生道？”山云：“却请和尚道。”丈云：“我不辞向汝道，恐已后丧我儿孙。”百丈虽然如此，锅子已被别人夺去了也。丈复问五峰，峰云：“和尚也须并却。”丈云：“无人处斫额望汝。”又问云岩，岩云：“和尚有也未？”丈云：“丧我儿孙。”三人各是一家。

    古人道：“平地上死人无数，过得荆棘林者是好手。”所以宗师家，以荆棘林验人。何故？若于常情句下，验人不得。衲僧家须是句里呈机，言中辨的。若是担板汉，多向句中死却。便道：“并却咽喉唇吻，更无下口处。”若是变通的人，有逆水之波，只向问头上有一条路，不伤锋犯手。沩山云：“却请和尚道。”且道他意作么生？向个里如击石火似闪电光相似，拶他问处便答，自有出身之路，不费纤毫气力。所以道他参活句，不参死句。百丈却不睬他，只云：“不辞向汝道，恐已后丧我儿孙。”

    大凡宗师为人，抽钉拔楔，若是如今人便道：此答不肯他不领话。殊不知，个里一路生机处，壁立千仞，宾主互换，活泼泼地。雪窦爱他此语风措，宛转自在，又能把定封疆，所以颂云：

    却请和尚道，虎头生角出荒草。
    十洲春尽花凋残，珊瑚树林日杲杲。

    此三人答处，各各不同。也有壁立千仞，也有照用同时，也有自救不了：“却请和尚道。”雪窦便向此一句中，呈机了也。更就中轻轻拶，令人易见。云“虎头生角出荒草”，沩山答处，一似猛虎头上安角，有什么近傍处？

    不见僧问罗山：“同生不同死时如何？”山云：“如牛无角。”僧云：“同生亦同死时如何？”山云：“如虎戴角。”雪窦只一句颂了也，他有转变余才，更云：“十洲春尽花 凋残。”海上有三山十洲，以百年为一春。雪窦语带风措，宛转盘礴。春尽之际，百千万株花，一时凋残，独有珊瑚树林，不解凋落，与太阳相夺，其光交映。正当恁么时，不妨奇特。雪窦用此明他“却请和尚道”。

    十洲皆海外诸国之所附。一祖洲，出反魂香。二瀛洲，生芝草玉石泉如酒味。三玄洲，出仙药，服之长生。四长洲，出木瓜玉英。五炎洲，出火 浣布。六元洲，出灵泉如蜜。七生洲，有山川无寒暑。八凤麟洲，人取凤喙麟角，煎续弦胶。九聚窟洲，出狮子铜头铁额之兽。十檀洲，一作流洲，出琨吾石，作剑切玉如泥。珊瑚，外国杂传云：“大秦西南，涨海中，可七八百里，到珊瑚洲，洲底磐石，珊瑚生其石上，人以铁网取之。”又《十洲记》云：“珊瑚生南海底，如树高三二尺，有枝无皮，似玉而红润，感月而生，凡枝头皆有月晕。”此一则与八卷首公案同看。


碧岩录卷第八

    ●第七十一则 百丈问五峰

    举，百丈复问五峰：“并却咽喉唇吻，作么生道？”峰云：“和尚也须并却。”丈云：“无人处斫额望汝。”

    沩山把定封疆，五峰截断众流。这些子，要是个汉当面提掇，如马前相扑，不容拟议，直下便用紧迅危峭，不似沩山盘礴滔滔地。如今禅和子，只向架下行，不能出他一头地。所以道：“欲得亲切，莫将问来问。五峰答处，当头坐断，不妨快俊。百丈云：“无人处斫额望汝，且道是肯他？是不肯他？是杀是活？见他阿辘辘地，只与他一点，雪窦颂云：

    和尚也并却，龙蛇阵上看谋略。
    令人长忆李将军，万里天边飞一鹗。

    “和尚也并却”，雪窦于一句中，拶一拶云：“龙蛇阵上看谋略。”如排两阵突出突入，七纵八横，有斗将的手脚，有大谋略的人，匹马单枪，向龙蛇阵上，出没自在，尔作么生围绕得他。若不是这个人，争知有如此谋略。雪窦此三颂，皆就里头，状出底语如此，大似李广神箭。“万里天边飞一鹗。”一箭落一雕定也，更不放过。雪窦颂百丈问处如一鹗，五峰答处如一箭相似。山僧只管赞叹五峰，不觉浑身入泥水了也。

    ●第七十二则 百丈问云岩

    举，百丈又问云岩：“并却咽喉唇吻，作么生道？”岩云：“和尚有也未？”丈云：“丧我儿孙。”

    云岩在百丈，二十年作侍者，后同道吾至药山，山问云：“子在百丈会下，为个什么事？”岩云：“透脱生死。”山云：“还透脱也未？”岩云：“渠无生死。”山云：“二十年在百丈，习气也未除。”岩辞去见南泉，后复归药山，方契悟。

    看他古人，二十年参究。犹自半青半黄，粘皮着骨，不能颖脱。是则也是，只是前不构村，后不迭店，不见道：“语不离窠臼，焉能出盖缠。白云横谷口，迷却几人源。”洞下谓之触破，故云：“跃开仙仗 凤凰楼，时人嫌触当今号。”所以道荆棘林须是透过始得，若不透过，终始涉廉纤，斩不断。适来道前不构村，后不迭店。云岩只管去点检他人底。百丈见他如此，一时把来打杀了也，雪窦颂云：

    和尚有也未，金毛狮子不踞地。
    两两三三旧路行，大雄山下空弹指。

    “和尚有也未？”雪窦据款结案，是则是，只是金毛狮子，争奈不踞地。狮子捉物，藏牙伏爪，踞地返掷，物无大小，皆以全威，要全其功。云岩云：“和尚有也未”，只是向旧路上行，所以雪窦云百丈向大雄山下空弹指。

    ●第七十三则 藏头白、海头黑

    垂示云：夫说法者，无说无示。其听法者，无闻无得。说既无说无示，争如不说。听既无闻无得，争如不听。而无说又无听，却较些子。只如今诸人，听山僧在这里说，作么生免得此过。具透关眼者，试举看。

    举，僧问马大师：“离四句绝百非，请师直指某甲西来意。”马师云：“我今日劳倦，不能为汝说，问取智藏去。”僧问智藏，藏云：“何不问和尚？”僧云：“和尚教来问。”藏云：“我今日头痛，不能为汝说，问取海兄去。”僧问海兄，海云：“我到这里却不会。”僧举似马大师，马师云：“藏头白海头黑。”

    这个公案，山僧旧日，在成都参真觉，觉云：“只消看马祖第一句，自然一时理会得。”且道这僧，是会来问，不会来问？此问不妨深远。离四句者：有，无，非有，非无，非非有，非非无，离此四句，绝其百非，只管作道理，不识话头，讨头脑不见。若是山僧，待马祖道了，也便与展坐具，礼三拜，看他作么生道？当时马祖，若见这僧来，问“离四句绝百非，请师直指某甲西来意”，以拄杖劈脊便棒赶出，看他省不省。

    马大师只管与他打葛藤，以至这汉，当面蹉过，更令去问智藏，殊不知马大师来风深辨。这僧懵懂，走去问智藏，藏云：“何不问和尚？”僧云：“和尚教来问。”看他这些子，拶 着便转，更无闲暇处。智藏云：“我今日头痛，不能为汝说得，问取海兄去。”这僧又去问海兄，海兄云：“我到这里却不会。”且道为什么？一人道头痛，一人云不会，毕竟作么生？这僧却回来，举似马 大师，师云：“藏头白海头黑。”若以解路卜度，却谓之相瞒。

    有者道，只是相推过。有者道，三个总识他问头，所以不答，总是拍盲地，一时将古人醍醐上味，著毒药在里许。所以马祖道：“待汝一口吸尽西江水，即向汝道。”与此公案一般。若会得藏头白海头黑，便会西江水话。这僧将一担懵懂，换得个不安乐。更劳他三人尊宿，入泥入水，毕竟这僧不瞥地，虽然一恁么，这三个宗师，却被个担板汉勘破。如今人只管去语言上，作活计云：“白是明头合，黑是暗头合。”只管钻研计较，殊不知，古人一句截断意根，须是向正脉里，自看始得稳当。

    所以道：“末后一句，始到牢关，把断要津，不通凡圣。”若论此事，如当门按一口剑相似，拟议则丧身失命。又道：“譬如掷剑挥空，莫论及之不及，但向八面玲珑处会取。”不见古人道：“这漆桶。”或云：“野狐精。”或云：“瞎汉。”且道与一棒一喝，是同是别？若知千差万别，只是一般，自然八面受敌。要会藏头白海头黑么?五祖先师道：封后先生。雪窦颂云：

    藏头白、海头黑，明眼衲僧会不得。
    马驹踏杀天下人，临济未是白拈贼。
    离四句绝百非，天上人间唯我知。

    “藏头白、海头黑。”且道意作么生？这些子，天下衲僧跳不出。看他雪窦，后面合杀得好。道直饶是明眼衲僧，也会不得。这个些子消息，谓之神仙秘诀父子不传。释迦老子，说一代时教，末后单传心印，唤作金刚王宝剑，唤作正位。恁么葛藤，早是事不获己。古人略露些子锋芒，若是透得底人，便乃七穿八穴，得大自在。若透不得，从前无悟入处，转说转远也。

    马驹踏杀天下人。西天般若多罗，谶达摩云：“震旦虽阔无别路，要假儿孙脚下行。金鸡解衔一粒粟，供养十方罗汉僧。”又六祖谓让和尚曰：“向后佛法，从汝边去，已后出一马驹，踏杀天下人。”厥后江西法嗣，布于天下，时号马祖焉，达摩六祖，皆先谶马祖，看他作略，果然别，只道“藏头白海头黑”，便见踏杀天下人处。只这一句黑白语千人万人咬不破。

    “临济未是白拈贼。”临济一日示众云：“赤肉团上有一无位真人，常向汝等诸人面门出入，未证据者看看。”时有僧出问：“如何是无位真人？”临济下禅床 搊住云：“道道。”僧无语，济托开云：“无位真人，是什么干屎橛。”雪峰后闻云：“临济大似白拈贼。”雪窦要与他临济相见，观马祖机锋，尤过于临济，此正是白拈贼。临济未是白拈贼也，雪窦一时穿却了也，却颂这僧道：“离四句绝百非，天上人间唯我知。”且莫向鬼窟里作活计。

    古人云：“问在答处，答在问处。”早是奇特，尔作么生离得四句，绝得百非。雪窦道，此事唯我能知，直饶三世诸佛，也觑不见。既是独自个知，诸人更上来求个什么？大沩真如拈云：“这僧恁么问，马祖恁么答，离四句绝百非，智藏海兄都不知。要会么，不见道：“马驹踏杀天下人， 搊！”

    ●第七十四则 金牛斋时舞

    垂示云：莫邪横按，锋前剪断葛藤窠。明镜高悬，句中引出毗卢印。田地稳密处，着衣吃饭。神通游戏处，如何凑泊。还委悉么？看取下文。

    举，金牛和尚每至斋时，自将饭桶，于僧堂前作舞，呵呵大笑云：“菩萨子吃饭来。”雪窦云：“虽然如此，金牛不是好心。”僧问长庆，古人道：“菩萨子吃饭来，意旨如何？”庆云：“大似因斋庆赞。”

    金牛乃马祖下尊宿，每至斋时，自将饭桶，于僧堂前作舞，呵呵大笑云：“菩萨子吃饭来。”如此者二十年，且道他意在什么处？若只唤作吃饭，寻常敲鱼击鼓，亦自告报矣，又何须更自将饭桶来，作许多伎俩。莫是他颠么，莫是提唱建立么？若是提唱此事，何不去宝华王座上，敲床竖拂，须要如此作什么？

    今人殊不知，古人意在言外。何不且看祖师当时初来的题目道什么？分明说道教外别传，单传心印。古人方便，也只教尔直截承当去。后来人妄自卜度，便道那里有许多事，寒则向火，热则乘凉，饥则吃饭，困则打眠。若恁么以常情义解诠注，达摩一宗，扫土而尽。不知古人，向二六时中，念念不舍，要明此事。

    雪窦云：“虽然如此，金牛不是好心。”只这一句，多少人错会。所谓醍醐上味，为世所珍，遇斯等人，翻成毒药。金牛既是落草为人，雪窦为什么道不是好心，因什么却恁么道？衲僧家须是有生机始得。今人不到古人田地，只管道见什么心，有什么佛，若作这见解，坏却金牛老作家了也。须是仔细看始得。若只今日明日，口快些子，无有了期。

    后来长庆上堂，僧问：“古人道，菩萨子吃饭来，意旨如何？”庆云：“大似因斋庆赞。”尊宿家忒杀慈悲，漏逗不少，是则是，因斋庆赞，尔且道庆赞个什么？看他雪窦颂云：

    白云影里笑呵呵，两手持来付与他。
    若是金毛狮子子，三千里外见淆讹。

    “白云影里笑呵呵”，长庆道“因斋庆赞”，雪窦道：“两手持来付与他。”且道只是与他吃饭，为当别有奇特？若向个里知得端的，便是个金毛狮子子。若是金毛狮子子，更不必金牛将饭桶来作舞大笑，直向三千里外，便知他败缺处。古人道：“鉴在机先，不消一捏。”所以衲僧家，寻常须是向格外用始得称本分宗师，若只据语言，未免漏逗。

    ●第七十五则 乌臼勘僧

    垂示云：灵锋宝剑，常露现前，亦能杀人亦能活人，在彼在此，同得同失。若要提持，一任提持；若要平展，一任平展。且道不落宾主，不拘回互时如何？试举看。

    举，僧从定州和尚会里，来到乌臼，乌臼问：“定州法道何似这里？”僧云：“不别。”臼云：“若不别，更转彼中去。”便打。僧云：“棒头有眼，不得草草打人。”臼云：“今日打 着一个也。”又打三下。僧便出去。臼云：“屈棒元来有人吃在。”僧转身云：“争奈杓柄在和尚手里。”臼云：“汝若要，山僧回与汝。”僧近前夺臼手中棒，打臼三下。臼云：“屈棒屈棒。”僧云：“有人吃在。”臼云：“草草打 着个汉。”僧便礼拜。臼云：“和尚却恁么去也？”僧大笑而出。臼云：“消得恁么，消得恁么。”

    僧从定州和尚会里来到乌臼，臼亦是作家，诸人若向这里，识得此二人一出一入，千个万个只是一个，作主也恁么，作宾也恁么，二人毕竟合成一家，一期勘辨，宾主问答，始终作家。看乌臼问这僧云：“定州法道何似这里？”僧便云：“不别。”当时若不是乌臼，难奈这僧何，臼云：“若不别，更转彼中去。”便打。争奈这僧是作家汉，便云：“棒头有眼不得草草打人。”臼一向行令云：“今日打 着一个也。”又打三下，其僧便出去。

    看他两个转辘辘地，俱是作家。了这一事，须要分缁素别休咎。这僧虽出去，这公案，却未了在。乌臼始终要验他实处，看他如何，这僧却似撑门拄户，所以未见得他，乌臼却云：“屈棒元来有人吃在。”这僧要转身吐气，却不与他争。轻轻转云：“争奈杓柄在和尚手里。”乌臼是顶门具眼底宗师，敢向猛虎口里横身，云：“汝若要，山僧回与汝。”这汉是个肘下有符底汉，所谓见义不为无勇也，更不拟议，近前夺乌臼手中棒，打臼三下。臼云：“屈棒屈棒。”尔且道意作么生？头上道：“屈棒元来有人吃在。”及乎到这僧打他，却道“屈棒屈棒。”僧云：“有人吃在。”臼云：“草草打 着个汉。”头上道“草草打着一个也。”到末后自吃棒，为什么亦道“草草打着个汉”？

    当时若不是这僧卓朔地，也不奈他何。这僧便礼拜，这个礼拜最毒，也不是好心。若不是乌臼，也识他不破。乌臼云：“却恁么去也。”其僧大笑而出。乌臼云：“消得恁么消得恁么。”看他作家相见，始终宾主分明，断而能续，其实也只是互换之机。他到这里，亦不道有个互换处。自是他古人，绝情尘意想，彼此作家，亦不道有得有失，虽是一期间语言，两个活泼泼地，都有血脉针线，若能于此见得，亦乃向十二时中，历历分明。其僧便出是双放，已下是双收，谓之互换也。雪窦正恁么也，颂云：

    呼即易，遣即难，互换机锋子细看。
    劫石固来犹可坏，沧溟深处立须干。
    乌臼老乌臼老，几何般，与他杓柄太无端。

    “呼即易，遣即难”，一等是落草，雪窦忒杀慈悲。寻常道呼蛇易遣蛇难，如今将个瓢子吹来，唤蛇即易，要遣时即难。一似将棒与他却易，复夺他棒，遣去却难。须是有本分手脚，方能遣得他去。乌臼是作家，有呼蛇底手脚，亦有遣蛇的手段。这僧也不是瞌睡底，乌臼问：“定州法道何似这里？”便是呼他。乌臼便打，是遣他。僧云“棒头有眼，不得草草打人”，却转在这僧处，便是呼来。乌臼云：“汝若要，山僧回与汝。”僧便近前夺棒，也打三下，却是这僧遣去。乃至这僧大笑而出，乌臼云：“消得恁么消得恁么。”此分明是遣得他恰好。

    看他两个机锋互换，丝来线去，打成一片，始终宾主分明，有时主却作宾，有时宾却作主。雪窦也赞叹不及，所以道“互换之机”教人且仔细看。“劫石固来犹可坏”，谓此劫石，长四十里，广八万四千由旬，厚八万四千由旬。凡五百年乃有天人下来，以六铢衣袖拂一下。又去至五百年，又来如此拂，拂尽此石，乃为一劫，谓之轻衣拂石劫。雪窦道“劫石固来犹可坏”，石虽坚固，尚尔可消磨尽，此二人机锋，千古万古，更无有穷尽。

    “沧溟深处立须干”，任是沧溟，洪波浩渺白浪滔天，若教此二人，向内立地，此沧溟也须干竭。雪窦到此，一时颂了，末后更道：“乌臼老乌臼老，几何般。”或擒或纵，或杀或活，毕竟是几何般？

    “与他杓柄太无端”，这个拄杖子，三世诸佛也用，历代祖师也用，宗师家也用，与人抽钉拔楔，解粘去缚，争得轻易分付与人。雪窦意要独用，赖值这僧当时只与他平展，忽若旱地起雷，看他如何当抵？乌臼过杓柄与人去，岂不是太无端。

    ●第七十六则 丹霞问僧

    垂示云：细如米末，冷似冰霜，逼塞乾坤，离明绝暗。低低处观之有余，高高处平之不足。把住放行，总在这里许。还有出身处也无？试举看。

    举，丹霞问僧：“甚处来？”僧云：“山下来。”霞云：“吃饭了也未？”僧云：“吃饭了。”霞云：“将饭来与汝吃底人还具眼么？”僧无语。长庆问保福：“将饭与人吃，报恩有份，为什么不具眼？”福云：“施者受者，二俱瞎汉。”长庆云：“尽其机来，还成瞎否？”福云：“道我瞎得么？”

    邓州丹霞天然禅师，不知何许人，初习儒学，将入长安应举，方宿于逆旅，忽梦白光满室，占者曰：“解空之祥。”偶一禅客问曰：“仁者何往？”曰：“选官去。”禅客曰：“选官何如选佛。”霞云：“选佛当往何所？”禅客曰：“今江西马大师出世，是选佛之场，仁者可往。”遂直造江西，才见马大师，以两手托幞头脚。马师顾视云：“吾非汝师，南岳石头处去。”遽抵南岳，还以前意投之。石头云：“著槽厂去。”师礼谢，入行者堂，随众作务，凡三年。

    石头一日告众云：“来日铲佛殿前草。”至来日，大众各备锹锄铲草，丹霞独以盆盛水净头，于师前跪膝，石头见而笑之，便与剃发，又为说戒，丹霞掩耳而出，便往江西，再谒马祖。未参礼，便去僧堂内，骑圣僧颈而坐。时大众惊愕，急报马祖， 祖躬入堂视之曰：“我子天然。”霞便下礼拜曰：“谢师赐法号。”因名天然。他古人天然，如此颖脱，所谓选官不如选佛也。

    传灯录中载其语句，直是壁立千仞，句句有与人抽钉拔楔底手脚。似问这僧道：“什么处来？”僧云：“山下来。”这僧却不通来处，一如具眼倒去勘主家相似。当时若不是丹霞，也难为收拾。丹霞却云：“吃饭了也未？”头边总未见得，此是第二回勘他。僧云：“吃饭了也。”懵懂汉元来不会。霞云：“将饭与汝吃的人，还具眼么？”僧无语。丹霞意道：“与尔这般汉饭吃，堪作什么？”这僧若是个汉，试与他一 劄，看他如何？虽然如是，丹霞也未放尔在，这僧便眼眨眨地无语。

    保福、长庆，同在雪峰会下，常举古人公案商量，长庆问保福：“将饭与人吃，报恩有分，为什么不具眼？”不必尽问公案中事，大纲借此语作话头，要验他谛当处。保福云：“施者受者二俱瞎汉。”快哉，到这里，只论当机事，家里有出身之路。长庆云：“尽其机来，还成瞎否？”保福云：“道我瞎得么？”保福意谓我恁么具眼，与尔道了也，还道我瞎得么。虽然如是，半合半开，当时若是山僧，等他道“尽其机来，还成瞎否”，只向他道瞎。可惜许，保福当时若下得这个“瞎”字，免得雪窦许多葛藤。雪窦亦只用此意颂：

    尽机不成瞎，按牛头吃草。
    四七二三诸祖师，宝器持来成过咎。
    过咎深，无处寻，天上人间同陆沉。

    “尽机不成瞎”，长庆云：“尽其机来，还成瞎否？”保福云：“道我瞎得么？”一似“按牛头吃草”，须是等他自吃始得，那里按他头教吃。雪窦恁么颂，自然见得丹霞意。“四七二三诸祖师，宝器持来成过咎。”不唯只带累长庆，乃至西天二十八祖，此土六祖，一时埋没。释迦老子，四十九年，说一大藏教，末后唯传这个宝器。永嘉道：“不是标形虚事褫，如来宝杖亲踪迹。”若作保福见解，宝器持来，都成过咎。“过咎深无处寻”，这个与尔说不得，但去静坐，向他句中点检看。既是过咎深，因什么却无处寻？此非小过也，将祖师大事，一齐于陆地上平沈却，所以雪窦道，“天上人间同陆沈”。

    ●第七十七则 胡饼

    垂示云：向上转去，可以穿天下人鼻孔，似鹘捉鸠；向下转去，自己鼻孔在别人手里，如龟藏壳。个中忽有个出来道：本来无向上向下，用转作什么？只向伊道我也知尔向鬼窟里作活计。且道作么生辨个缁素？良久云：有条攀条无条攀例。试举看。

    举，僧问云门：“如何是超佛越祖之谈?”门云：“糊饼。”

    这僧问云门：“如何是超佛越祖之谈？”门云：“糊饼。”还觉寒毛卓竖么？衲僧家问佛问祖，问禅问道，问向上向下了，更无可得问，却致个问端，问超佛越祖之谈。云门是作家，便水涨船高，泥多佛大，便答道“糊饼”，可谓道不虚行，功不浪施。

    云门复示众云：“尔勿可作了，见人道着祖师意，便问超佛越祖之谈道理，尔且唤什么作佛？唤什么作祖？即说超佛越祖之谈，便问个出三界，尔把三界来看，有什么见闻觉知隔碍 着尔？有什么声色佛法与汝可了？了个什么碗？以那个为差殊之见？他古圣勿奈尔何，横身为物，道个举体全真物物 觌体，不可得，我向汝道直下有什么事，早是埋没了也。”

    会得此语，便识得糊饼。五祖云：“驴屎比麝香。”所谓“直截根源佛所印，摘叶寻枝我不能。”到这里欲得亲切，莫将问来问。看这僧问：“如何是超佛越祖之谈？”门云：“糊饼。”还识羞惭么？还觉漏逗么？有一般人，杜撰道：“云门见兔放鹰，便道糊饼。”若恁么将糊饼便是超佛越祖之谈见去，岂有活路。莫作糊饼会，又不作超佛越祖会，便是活路也。与“麻三斤”、“解打鼓”一般，虽然只道糊饼，其实难见。

    后人多作道理云：“粗言及细语，皆归第一义。”若恁么会，且去作座主，一生赢得多知多解。如今禅和子道超佛越祖之时，诸佛也踏在脚跟下，祖师也踏在脚跟下。所以云门只向他道糊饼，既是糊饼，岂解超佛越祖，试去参详看。诸方颂极多，尽向问头边作言语，唯雪窦颂得最好，试举看。颂云：

    超谈禅客问偏多，缝罅披离见也么？
    糊饼𡎺来犹不住，至今天下有淆讹。

    “超谈禅客问偏多”，此语禅和家偏爱问。不见云门道：“尔诸人横担拄杖，道我参禅学道，便觅个超佛越祖道理，我且问尔，十二时中，行住坐卧，屙屎放尿，至于茅坑里虫子市肆买卖羊肉案头，还有超佛越祖的道理么？道得底出来，若无，莫妨我东行西行。”便下座。有者更不识好恶，作圆相，土上加泥，添枷带锁。“缝罅披离见也么？”他致问处，有大小大缝罅，云门见他问处披离，所以将糊饼拦缝塞定。这僧犹自不肯住，却更问，是故雪窦道：“糊饼𡎺来犹不住，至今天下有淆讹。”如今禅和子，只管去糊饼上解会，不然去超佛越祖处作道理，既不在这两头，毕竟在什么处？三十年后，待山僧换骨出来，却向尔道。

    ●第七十八则 十六开士入浴

    举，古有十六开士，于浴僧时随例入浴，忽悟水因。诸禅德作么生会。他道妙触宣明。成佛子住。也须七穿八穴始得。

    楞严会上，跋陀婆罗菩萨，与十六开士，各修梵行。乃各说所证圆通法门之因，此亦二十五圆通之一数也。他因浴僧时，随例入浴，忽悟水因，云：“既不洗尘，亦不洗体，且道洗个什么？”若会得去，中间安然，得无所有，千个万个，更近傍不得。所谓以无所得是真般若，若有所得，是相似般若。不见达摩谓二祖云：“将心来与汝安。”二祖云：“觅心了不可得。”这里些子，是衲僧性命根本，更总不消得如许多葛藤，只消道个忽悟水因，自然了当。既不洗尘，亦不洗体，且道悟个什么？到这般田地，一点也着不得。道个佛字，也须讳却。

    他道：“妙触宣明，成佛子住。”宣则是显也，妙触是明也，既悟妙触，成佛子住，即住佛地也。如今人亦入浴亦洗水，也恁么触，因甚却不悟？皆被尘境惑障，粘皮着骨，所以不能便惺惺去。若向这里，洗亦无所得，触亦无所得，水因亦无所得。且道是妙触宣明，不是妙触宣明？若向个里，直下见得，便是“妙触宣明，成佛子住”。如今人亦触，还见妙处么？妙触非常触，与触者合则为触，离则非也。

    玄沙过岭，磕着脚指头，以至德山棒，岂不是“妙触”？虽然恁么，也须是七穿八穴始得。若只向身上摸索，有什么交涉？尔若七穿八穴去，何须入浴，便于一毫端上现宝王刹，向微尘里转大法轮，一处透得，千处万处一时透。莫只守一窠一窟，一切处都是观音入理之门。古人亦有闻声悟道见色明心。若一人悟去则故是，因甚十六开士，同时悟去？是故古人同修同证，同悟同解。雪窦拈他教意，令人去妙触处会取，出他教眼颂，免得人去教 网里笼罩，半醉半醒，要令人直下洒洒落落。颂云：

    了事衲僧消一个，长连床上展脚卧。
    梦中曾说悟圆通，香水洗来蓦面唾。

    “了事衲僧消一个”，且道了得个什么事？作家禅客，聊闻举着，剔起便行，似恁么衲僧，只消得一个，何用成群作队。“长连床上展脚卧”，古人道：“明明无悟法，悟了却迷人。长舒两脚睡，无伪亦无真。”所以胸中无一事，饥来吃饭困来眠。雪窦意道，尔若说入浴悟得妙触宣明，在这般无事衲僧分上，只似梦中说梦，所以道，“梦中曾说悟圆通，香水洗来蓦面唾。”似恁么只是恶水蓦头浇，更说个什么圆通。雪窦道“似这般汉，正好蓦头蓦面唾。”山僧道“土上加泥又一重。”

    ●第七十九则 一切声是佛声

    垂示云：大用现前，不存轨则。活捉生擒，不劳余力。且道是什么人曾恁么来？试举看。

    举，僧问投子：“一切声是佛声是否？”投子云：“是。”僧云：“和尚莫㞘沸碗鸣声。”投子便打。又问：“粗言及细语，皆归第一义，是否？”投子云：“是。”僧云：“唤和尚作一头驴得么？”投子便打 。

    投子朴实头，得逸群之辩，凡有致问，开口便见胆，不费余力，便坐断他舌头，可谓运筹帷幄之中，决胜千里之外。这僧将声色佛法见解，贴在他额头上，逢人便问。投子作家来风深辨。这僧知投子实头，合下做个圈缋子，教投子入来，所以有后语。投子却使陷虎之机，钓他后语出来。这僧接他答处道：“和尚莫㞘沸碗鸣声。”果然一钓便上。若是别人，则不奈这僧何。投子具眼，随后便打。咬猪狗的手脚，须还作家始得。左转也随他阿辘辘地，右转也随他阿辘辘地。

    这僧既是做个圈缋子，要来捋虎须，殊不知投子，更在他圈缋头上。投子便打，这僧可惜许，有头无尾。当时等他拈棒，便与掀倒禅床，直饶投子全机，也须倒退三千里。又问：“粗言及细语皆归第一义是否？”投子亦云是，一似前头语无异。僧云：“唤和尚作一头驴得么？”投子又打。这僧虽然作窠窟，也不妨奇特。若是曲录木床上老汉，顶门无眼。也难折挫他。投子有转身处，这僧既做个道理，要搀他行市，到了依旧不奈投子老汉何。

    不见岩头道：“若论战也，个个立在转处。”投子放去太迟，收来太急。这僧当时若解转身吐气，岂不作得个口似血盆的汉。衲僧家一不做二不休，这僧既不能返掷，却被投子穿了鼻孔。颂云：

    投子投子，机轮无阻。
    放一得二，同彼同此。
    可怜无限弄潮人，毕竟还落潮中死。
    忽然活，百川倒流闹恬恬。

    “投子投子，机轮无阻”，投子寻常道：“尔总道投子实头，忽然下山三步，有人问尔道如何是投子实头处，尔作么生抵对？”古人道：“机轮转处，作者犹迷。”他机轮转辘辘地全无阻隔，所以雪窦道：“放一得二。”

    不见僧问：“如何是佛？”投子云：“佛。”又问：“如何是道？”投子云：“道。”又问：“如何是禅？”投子云：“禅。”又问：“月未圆时如何？”投子云：“吞却三个四个。”“圆后如何？”“吐却七个八个。”投子接人，常用此机，答这僧只是一个是字。这僧两回被打，所以雪窦道“同彼同此”。

    四句一时颂投子了也，末后颂这僧道：“可怜无限弄潮人。”这僧敢搀旗夺鼓，道“和尚莫㞘沸碗鸣声”，又道“唤和尚作一头驴得么”，此便是弄潮处。这僧做尽伎俩，依前死在投子句中。投子便打，此僧便是“毕竟还落潮中死”。雪窦出这僧云“忽然活”，便掀倒禅床，投子也须倒退三千里，直得百川倒流闹 恬恬，非唯禅床震动，亦乃山川岌崿，天地陡暗。苟或个个如此，山僧且打退鼓。诸人向什么处安身立命？

    ●第八十则 初生孩子还具六识也无

    举，僧问赵州：“初生孩子，还具六识也无？”赵州云：“急水上打球子。”僧复问投子：“急水上打球子，意旨如何？”子云：“念念不停流。”

    此六识，教家立为正本。山河大地，日月星辰，因其所以生。来为先锋，去为殿后。古人道：“三界唯心，万法唯识。”若证佛地，以八识，转为四智，教家谓之改名不改体，根尘识是三，前尘元不会分别，胜义根能发生识，识能显色分别，即是第六意识。第七识末那识，能去执持世间一切影事，令人烦恼，不得自由自在，皆是第七识。到第八识，亦谓之阿赖 耶识，亦谓之含藏识，含藏一切善恶种子。

    这僧知教意，故将来问赵州道：“初生孩子，还具六识也无？”初生孩儿，虽具六识眼能见耳能闻，然未曾分别六尘，好恶长短，是非得失，他恁么时总不知。学道之人要复如婴孩，荣辱功名，逆情顺境，都动他不得，眼见色与盲等，耳闻声与聋等，如痴似兀，其心不动，如须弥山，这个是衲僧家真实得力处。

    古人道：“衲被蒙头万事休，此时山僧都不会。”若能如此，方有少分相应，虽然如此，争奈一点也瞒他不得。山依旧是山，水依旧是水，无造作，无缘虑，如日月运于太虚，未尝暂止。亦不道我有许多名相，如天普盖，似地普擎，为无心故，所以长养万物。亦不道我有许多功行，天地为无心故，所以长久。若有心则有限齐，

    得道之人亦复如是。于无功用中施功用，一切违情顺境，皆以慈心摄受。到这里，古人尚自呵责道：“了了了时无可了，玄玄玄处直须呵。”又道：“事事通兮物物明，达者闻之暗里惊。”又云：“入圣超凡不作声，卧龙长怖碧潭清。人生若得长如此，大地那能留一名。”然虽恁么，更须跳出窠窟始得。

    岂不见教中道：“第八不动地菩萨，以无功用智，于一微尘中，转大法轮。于一切时中，行住坐卧，不拘得失，任运流入萨婆若海。”衲僧家到这里，亦不可执着，但随时自在，遇茶吃茶遇饭吃饭，这个向上事着个定字也不得，着个不定字也不得。

    石室善道和尚示众云：“汝不见小儿出胎时，何曾道我会看教，当恁么时，亦不知有佛性义，无佛性义，及至长大，便学种种知解出来，便道我能我解，不知是客尘烦恼，十六观行中，婴儿行为最。哆哆啝啝时，喻学道之人离分别取舍心，故赞叹婴儿，可况喻取之。若谓婴儿是道，今时人错会。”

    南泉云：“我十八上解作活计。”赵州道：“我十八上解破家散宅。”又道：“我在南方二十年，除粥饭二时是杂用心处。”曹山问僧：“菩萨定中，闻香象渡河历历地，出什么经？”僧云：“《涅槃经》。”山云：“定前闻定后闻？”僧云：“和尚流也。”山云：“滩下接取。”

    又《楞严经》云：“湛入合湛，入识边际。”又《楞伽经云》：“相生执碍，想生妄想，流注生则逐妄流转。若到无功用地，犹在流注相中，须是出得第三流注生相，方始快活自在。”所以沩山问仰山云：“寂子如何？”仰山云：“和尚问他见解，问他行解？若问他行解，某甲不知。若是见解，如一瓶水注一 鉼水。”若得如此，皆可以为一方之师。

    赵州云“急水上打球子”，早是转辘辘地，更向急水上打时，眨眼便过。譬如《楞严经》云：“如急流水，望为恬静。”古人云：“譬如驶流水，水流无定止。各各不相知，诸法亦如是。”赵州答处，意浑类此。其僧又问投子：“急水上打球子，意旨如何？”子云：“念念不停流。”自然与他问处恰好。古人行履绵密，答得只似一个，更不消计较，尔才问他，早知尔落处了也。孩子六识，虽然无功用，争奈念念不停，如密水流。投子恁么答，可谓深辨来风。雪窦颂云：

    六识无功伸一问，作家曾共辨来端。
    茫茫急水打球子，落处不停谁解看。

    “六识无功伸一问”，古人学道，养到这里，谓之无功之功，与婴儿一般，虽有眼耳鼻舌身意，而不能分别六尘，盖无功用也。既到这般田地，便乃降龙伏虎，坐脱立亡。如今人但将目前万境，一时歇却，何必八地以上，方乃如是。虽然无功用处，依旧山是山水是水。雪窦前面颂云：“活中有眼还同死，药忌何须鉴作家。”盖为赵州投子是作家，故云“作家曾共辨来端”。

    “茫茫急水打球子”，投子道：“念念不停流。”诸人还知落处么？雪窦末后教人自着眼看，是故云：“落处不停谁解看。”此是雪窦活句，且道落在什么处？


碧岩录卷第九

    ●第八十一则 麈中主

    垂示云：搀旗夺鼓，千圣莫穷。坐断淆讹，万机不到。不是神通妙用，亦非本体如然，且道凭个什么，得恁么奇特？

    举，僧问药山：“平田浅草，麈鹿成群，如何射得麈中麈？”山云：“看箭。”僧放身便倒。山云：“侍者拖出这死汉。”僧便走。山云：“弄泥团汉有什么限？”雪窦拈云：“三步虽活五步须死。”复云：“看箭。”

    这公案，洞下谓之借事问，亦谓之辨主问。用明当机，鹿与麈寻常易射，唯有麈中麈，是鹿中之王，最是难射，此麈鹿常于崖石上利其角，如锋芒颖利，以身护惜群鹿，虎亦不能近旁。这僧亦似惺惺，引来问药山，用明第一机。山云：“看箭。”作家宗师，不妨奇特，如击石火似闪电光。

    岂不见，三平初参石巩，巩才见来便作弯弓势云：“看箭。”三平拨开胸云：“此是杀人箭活人箭？”巩弹弓弦三下，三平便礼拜。巩云：“三十年，一张弓两只箭，今日只射得半个圣人。”便拗折弓箭，三平后举似大颠。颠云：“既是活人箭，为什么向弓弦上辨？”三平无语。颠云：“三十年后，要人举此话，也难得。”法灯有颂云：“古有石巩师，架弓矢而坐。如是三十年，知音无一个。三平中的来，父子相投和。仔细反思量，元伊是射垛。”

    石巩作略，与药山一般。三平顶门具眼，向一句下便中的。一似药山道看箭，其僧便作麈放身倒，这僧也似作家，只是有头无尾，既做圈缋要陷药山，争奈药山是作家，一向逼将去。山云：“侍者，拖出这死汉。”如展阵向前相似，其僧便走也好，是则是，争奈不脱洒，粘脚粘手，所以药山云：“弄泥团汉有什么限？”

    药山当时若无后语，千古之下遭人检点。山云“看箭”，这僧便倒，且道是会是不会？若道是会，药山因什么却恁么道“弄泥团汉”？这个最恶，正似僧问德山：“学人仗莫邪剑，拟取师头时如何？”山引颈近前云：“㘞。”僧云：“师头落也。”德山低头归方丈。又岩头问僧：“什么处来？”僧云：“西京来。”岩头云：“黄巢过后，曾收 得剑么？”僧云：“收得。”岩头引颈近前云：“㘞。”僧云：“师头落也。”岩头呵呵大笑。

    这般公案，都是陷虎之机，正类此。恰是药山不管他，只为识得破，只管逼将去，雪窦云：“这僧三步虽活，五步须死。”这僧虽甚解看箭，便放身倒。山云“侍者拖出这死汉”，僧便走。雪窦道，只恐三步外不活。当时若跳出五步外，天下人便不奈他何。作家相见，须是宾主始终互换，无有间断，方有自由自在分。这僧当时既不能始终，所以遭雪窦检点，后面亦自用他语，颂云：

    麈中麈，君看取。
    下一箭，走三步。
    五步若活，成群趁虎。
    正眼从来付猎人，雪窦高声云：“看箭。”

    “麈中麈，君看取。”衲僧家须是具麈中麈的眼，有麈中麈的头角，有机关有作略，任是插翼猛虎戴角大虫，也只得全身远害。这僧当时放身便倒，自道我是麈。“下一箭，走三步”，山云“看箭”，僧便倒。山云“侍者拖出这死汉”，这僧便走也甚好，争奈只走得三步。“五步若活，成群趁虎。”雪窦道只恐五步须死，当时若跳得出五步外活时，便能成群去趁虎。

    其麈中麈角利如枪，虎见亦畏之而走。麈为鹿中王，常引群鹿，趁虎入别山。雪窦后面颂药山亦有当机出身处。“正眼从来付猎人”，药山如能射猎人其僧如麈，雪窦是时因上堂，举此语束为一团话，高声道一句云：“看箭！”坐者立者，一时起不得。

    ●第八十二则 坚固法身

    垂示云：竿头丝线具眼方知，格外之机作家方辨。且道作么生是竿头丝线，格外之机？试举看。

    举，僧问大龙：“色身败坏，如何是坚固法身？”龙云：“山花开似锦，涧水湛如蓝。”

    此事若向言语上觅，一如掉棒打月，且得没交涉。古人分明道：“欲得亲切，莫将问来问。”何故？问在答处，答在问处。这僧担一檐莽卤，换一担鹘突，致个问端，败缺不少。若不是大龙，争得盖天盖地。他恁么问，大龙恁么答，一合相，更不移易一丝毫头，一似见兔放鹰，看孔着楔。三乘十二分教，还有这个时节么？也不妨奇特。只是言语无味，杜塞人口，是故道：“一片白云横谷口，几多归鸟夜迷巢。”有者道：“只是信口答将去。”若恁么会，尽是灭胡种族汉。

    殊不知，古人一机一境，敲枷打锁。一句一言，浑金璞玉。若是衲僧眼脑，有时把住有时放行，照用同时，人境俱夺，双放双收，临时通变，若无大用大机，争解恁么笼天罩地？大似明镜当台，胡来胡现汉来汉现。此公案与“花药栏”话一般，然意却不同。这僧问处不明，大龙答处恰好。

    不见僧问云门：“树凋叶落时如何？”门云：“体露金风。”此谓之箭锋相拄。这僧问大龙：“色身败坏，如何是坚固法身？”大龙云：“山花开似锦，涧水湛如蓝。”一如君向西秦我之东鲁，他既恁么行，我却不恁么行，与他云门一倍相返。那个恁么行却易见，这个却不恁么行却难见，大龙不妨三寸甚密。雪窦颂云：

    问曾不知，答还不会。
    月冷风高，古岩寒桧。
    堪笑路逢达道人，不将语默对。
    手把白玉鞭，骊珠尽击碎，
    不击碎，增瑕颣，
    国有宪章，三千条罪。

    雪窦颂得，最有工夫，前来颂云门话，却云“问既有宗，答亦攸同”。这个却不恁么，却云“问曾不知，答还不会”。大龙答处傍瞥，直是奇特。分明是谁恁么问，未问已前，早纳败缺了也。他答处俯能恰好，应机宜道：“山花开似锦，涧水湛如蓝。”尔诸人如今作么生会大龙意？答处傍瞥，直是奇特。所以雪窦颂出，教人知道“月冷风高”，更撞着“古岩寒桧”，且道他意作么生会？所以适来道无孔笛子撞着毡拍板，只这四句颂了也。

    雪窦又怕人作道理，却云：“堪笑路逢达道人，不将语默对。”此事且不是见闻觉知，亦非思量分别，所以云：“的的无兼带，独运何依赖。路逢达道人，不将语默对。”此是香岩颂，雪窦引用也。不见僧问赵州：“不将语默对，未审将什么对？”州云：“呈漆器。”这个便同适来话，不落尔情尘意想，一似什么？

    “手把白玉鞭，骊珠尽击碎。”是故祖令当行十方坐断，此是剑刃上事，须是有恁么作略，若不恁么，总辜负从上诸圣。到这里要无些子事，自有好处，便是向上人行履处也。既不击碎，必增瑕 颣，便见漏逗，毕竟是作么生得是？“国有宪章，三千条罪。”五刑之属三千，莫大于不孝，宪是法章是条，三千条罪，一时犯了也，何故如此？只为不以本分事接人，若是大龙必不恁么也。

    ●第八十三则 古佛与露柱相交

    举：云门示众云：“古佛与露柱相交，是第几机？”自代云：“南山起云，北山下雨。”

    云门大师，出八十余员善知识，迁化后七十余年，开塔观之，俨然如故。他见地明白，机境迅速，大凡垂语、别语、代语，直下孤峻。只这公案，如击石火，似闪电光，直是神出鬼没。庆藏主云：“一大藏教还有这般说话么？”如今人多向情解上作活计，道佛是三界导师，四生慈父，既是古佛，为什么却与露柱相交？若恁么会，卒摸索不着。

    有者唤作无中唱出，殊不知宗师家说话，绝意识绝情量，绝生死绝法尘，入正位更不存一法。尔才作道理计较，便缠脚缠手，且道他古人意作么生？但只使心境一如，好恶是非，撼动他不得，便说有也得无也得，有机也得无机也得，到这里拍拍是令。五祖先师道：“大小云门元来胆小，若是山僧，只向他道第八机。”

    他道“古佛与露柱相交，是第几机”，一时间且向目前包裹。僧问：“未审意旨如何？”门云：“一条绦三十文买。”他有定乾坤的眼，既无人会，后来自代云：“南山起云，北山下雨。”且与后学通个入路。所以雪窦只拈他定乾坤处教人见。若才犯计较露个锋芒，则当面蹉过，只要原他云门宗旨，明他峻机，所以颂出云：

    南山云，北山雨，四七、二三面相睹。
    新罗国里曾上堂，大唐国里未打鼓。
    苦中乐，乐中苦，谁道黄金如粪土。

    “南山云北山雨。”雪窦买帽相头，看风使帆，向剑刃上与尔下个注脚，直得四七二三面相睹，也莫错会，此只颂古佛与露柱相交，是第几机了也。后面劈开路，打葛藤要见他意。“新罗国里曾上堂，大唐国里未打鼓。”雪窦向电转星飞处便道：“苦中乐乐中苦。”雪窦似堆一堆七珍八宝，在这里了。所以末后有这一句子云：“谁道黄金如粪土。”

    此一句是禅月《行路难》诗，雪窦引来用。禅月云：“山高海深人不测，古往今来转青碧。浅近轻浮莫与交，地卑只解生荆棘。谁道黄金如粪土，张耳陈余断消 息。行路难行路难，君自看。”且莫土旷人稀，云居罗汉。

    ●第八十四则 不二法门

    垂示云：道是是无可是，言非非无可非。是非已去，得失两忘，净裸裸赤洒洒。且道，面前背后是个什么？或有个衲僧出来道：面前是佛殿三门，背后是寝堂方丈。且道：此人还具眼也无？若辨得此人，许尔亲见古人来。

    举，维摩诘问文殊师利：“何等是菩萨入不二法门？”文殊曰：“如我意者，于一切法，无言无语。无示无识，离诸问答，是为入不二法门。”于是文殊师利问维摩诘：“我等各自说已，仁者当说。”何等是菩萨入不二法门？雪窦云：“维摩道什么？”复云：“勘破了也。”

    维摩诘令诸大菩萨各说不二法门，时三十二菩萨，皆以二见有为无为真俗二谛，合为一见，为不二法门。后问文殊，文殊云：“如我意者，于一切法，无言无说，无示无识，离诸问答，是为入不二法门。”盖为三十二人以言遣言，文殊以无言遣言，一时扫荡总不要，是为入不二法门。殊不知灵龟曳尾，拂迹成痕。又如扫帚扫尘相似，尘虽去，帚迹犹存，末后依前除踪迹。于是文殊 却问维摩诘云：“我等各自说已，仁者当自说，何等是菩萨入不二法门？”维摩诘默然。

    若是活汉，终不去死水里浸却。若作恁么见解，似狂狗逐块。雪窦亦不说良久，亦不说默然据坐，只去急急处云。维摩道什么，只如雪窦恁么道，还见维摩么?梦也未梦见在。维摩乃过去古佛，亦有眷属，助佛宣化，具不可思议辩才，有不可思议境界，有不可思议神通妙用，于方丈室中，容三万二千狮子宝座，与八万大众，亦不宽狭，且道是什么道理？唤作神通妙用得么？且莫错会，若是不二法门，虽同得同证方乃相共证知。独有文殊，可与酬对。

    虽然恁么，还免得雪窦检责也无。雪窦恁么道，也要与这二人相见。云：“维摩道什么？”又云：“勘破了也。”尔且道是什么处是勘破处？只这些子，不拘得失，不落是非，如万仞悬崖，向上舍得性命，跳得过去，许尔亲见维摩。如舍不得，大似群羊触藩。雪窦故然是舍得性命的人，所以颂出云：

    咄这维摩老，悲生空懊恼。
    卧疾毗耶离，全身太枯槁。
    七佛祖师来，一室且频扫。
    请问不二门，当时便靠倒。
    不靠倒，金毛狮子无处讨。

    雪窦道：“咄这维摩老”，头上先下一咄作什么？以金刚王宝剑，当头直截，须朝打三千暮打八百始得。梵语云维摩诘，此云无垢称，亦云净名，乃过去金粟如来也。不见僧问云居简和尚：“既是金粟如来，为什么却于释迦如来会中听法？”简云：“他不争人我。”大解脱人不拘成佛不成佛。若道他修行务成佛道，转没交涉。譬如《圆觉经》云：“以轮回心，生轮回见，入于如来大寂灭海，终不能至。”永嘉云：“或是或非人不识，逆行顺行天莫测。”若顺行则趣佛果位中，若逆行则入众生境界。寿禅师道：“直饶尔磨炼得到这田地，亦未可顺汝意在，直待证无漏圣身，始可逆行顺行。”所以雪窦道：“悲生空懊恼。”《维摩经》云：“为众生有病故，我亦有病。”懊恼则悲绝也。

    “卧疾毗耶离”，维摩示疾于毗耶离城也。唐时王玄策使西域过其居，遂以手板纵横量其室得十笏，因名方丈。“全身太枯槁”，因以身疾，广为说法云：“是身无常无强无力无坚，速朽之法，不可信也。为苦为恼，众病所集，乃至阴界入所共合成。”“七佛祖师来”，文殊是七佛祖师，承世尊旨往彼问疾。“一室且频扫”，方丈内皆除去所有，唯留一榻等文殊至请问不二法门也。所以雪窦道：“请问不二门，当时便靠倒。”维摩口似匾担，如今禅和子便道，无语是靠倒。且莫错认定盘星。雪窦拶到万仞悬崖上，却云“不靠倒”，一手抬一手搦，他有这般手脚，直是用得玲珑，此颂前面拈云：“维摩道什么！”“金毛狮子无处讨”，非但当时，即今也恁么，还见维摩老么?尽山河大地草木丛林，皆变作金毛狮子，也摸索不著。

    ●第八十五则 忽逢大虫时作么生

    垂示云：把定世界不漏纤毫，尽大地人亡锋结舌，是衲僧正令顶门放光。照破四天下，是衲僧金刚眼睛。点铁成金，点金成铁，忽擒忽纵，是衲僧拄杖子。坐断天下人舌头，直得无出气处，倒退三千里，是衲僧气宇。且道总不恁么时，毕竟是个什么人？试举看。

    举，僧到桐峰庵主处便问：“这里忽逢大虫时，又作么生？”庵主便作虎声，僧便作怕势，庵主呵呵大笑。僧云：“这老贼。”庵主云：“争奈老僧何？”僧休去。雪窦云：“是则是，两个恶贼，只解掩耳偷铃。”

    大雄宗派下，出四庵主，大梅白云，虎溪桐峰，看他两人恁么眼亲手辨，且道淆讹在什么处？古人一机一境，一言一句，虽然出在临时，若是眼目周正，自然活泼泼地。雪窦拈教人识邪正辨得失，虽然如此，在他达人分上，虽处得失，却无得失，若以得失见他古人，则没交涉。如今人须是各各穷到无得失处，然后以得失辨人。若一向去拣择言句处用心，又到几时得了去。

    不见云门大师道：“行脚汉莫只空游州猎县，只欲得提搦闲言语，待老和尚口动，便问禅问道，向上向下，如何若何，大卷抄将去，𡎺向肚皮里卜度，到处火炉边，三个五个聚头举口，喃喃地便道，这个是公才语，这个是就身打出语，这个是事上道底语，这个是体里语，体尔屋里老爷老娘，噇却饭了，只管说梦，便道我会佛法了也，将知恁么行脚，驴年得休歇去。古人暂时间拈弄，岂有胜负得失是非等见。”

    桐峰见临济，其时在深山卓庵，这僧到彼中遂问：“这里忽逢大虫时又作么生？”峰便作虎声，也好就事便行，这僧也会将错就错，便作怕势，庵主呵呵大笑。僧云：“这老贼。”峰云：“争奈老僧何？”是则是二俱不了，千古之下遭人点检。

    所以雪窦道：“是则是两个恶贼，只解掩耳偷铃。”他二人虽皆是贼，当机却不用，所以掩耳偷铃。此二老如排百万军阵，却只斗扫帚。若论此事，须是杀人不眨眼的手脚，若一向纵而不擒，一向杀而不活，不免遭人怪笑。虽然如是，他古人亦无许多事。看他两个恁么，总是见机而作。五祖道：“神通游戏三昧，慧炬三昧，庄严王三昧。”自是后人脚跟不点地。只去点检古人，便道，有得有失，有底道，分明是庵主落节，且得没交涉。

    雪窦道他二人相见皆有放过处。其僧道：“这里忽逢大虫时又作么生？”峰便作虎声，此便是放过处，乃至道：“争奈老僧何？”此亦是放过处。著著落在第二机。雪窦道：“要用便用。”如今人闻恁么道，便道当时好与行令，且莫盲枷瞎棒。只如德山入门便棒，临济入门便喝，且道古人意如何？雪窦后面，便只如此颂出，且道毕竟作么生免得掩耳偷铃去？颂云：

    见之不取，思之千里。
    好个斑斑，爪牙未备。
    君不见大雄山下忽相逢，落落声光皆振地。
    大丈夫见也无，收虎尾兮捋虎须。

    见之不取，思之千里。正当险处都不能使，等他道争奈老僧何，好与本分草料。当时若下得这手脚，他必须有后语。二人只解放不解收，见之不取，早是白云万里，更说什么思之千里。好个斑斑爪牙未备，是则是个大虫，也解藏牙伏爪，争奈不解咬人。

    “君不见，大雄山下忽相逢，落落声光皆振地。”百丈一日问黄檗云：“什么处来？”檗云：“山下采菌子来。”丈云：“还见大虫么？”檗便作虎声，丈于腰下取斧作斫势，檗约住便掌，丈至晚上堂云：“大雄山下有一虎，汝等诸人出入切须好看，老僧今日亲遭一口。”后来沩山问仰山：“黄檗虎话作么生？”仰云：“和尚尊意如何？”沩山云：“百丈当时合一斧斫杀，因什么到如此？”仰山云：“不然。”沩山云：“子又作么生？”仰山云：“不唯骑虎头，亦解收虎尾。”沩山云：“寂子甚有险崖之句。”

    雪窦引用明前面公案，声光落落振于大地也，这个些子转变自在，要句中有出身之路。大丈夫见也无，还见么，收虎尾兮捋虎须，也须是本分。任尔收虎尾捋虎须，未免一时穿却鼻孔。

    ●第八十六则 厨库三门

    垂示云：把定世界不漏丝毫，截断众流不存涓滴，开口便错拟议即差，且道作么生是透关底眼？”试道看。

    举，云门垂语云：“人人尽有光明在，看时不见暗昏昏。作么生是诸人光明？”自代云：“厨库三门。”又云：“好事不如无。”

    云门室中垂语接人：“尔等诸人脚跟下，各各有一段光明，辉腾今古迥绝见知，虽然光明恰到问著又不会，岂不是暗昏昏地。”二十年垂示，都无人会他意，香林后来请代语，门云：“厨库三门。”又云：“好事不如无。”寻常代语只一句，为什么这里却两句？前头一句为尔略开一线路教尔见，若是个汉，聊闻举著剔起便行，他怕人滞在此，又云：“好事不如无。”依前与尔扫却。

    如今人才闻举著光明，便去瞠眼云那里是厨库，那里是三门？且得没交涉。所以道，识取钩头意，莫认定盘星。此事不在眼上，亦不在境上，须是绝知见忘得失，净裸裸赤洒洒，各各当人分上究取始得。云门云：“日里来往日里辨人，忽然半夜无日月灯光，曾到处则故是，未曾到处取一件物，还取得么？”《参同契》云：“当明中有暗，勿以暗相睹。当暗中有明，勿以明相遇。”若坐断明暗，且道是个什么？

    所以道心花发明，照十方刹。盘山云：“光非照境，境亦非存。光境俱忘，复是何物？”又云：“即此见闻非见闻，无余声色可呈君。个中若了全无事，体用何妨分不分。”但会取末后一句了，却去前头游戏，毕竟不在里头作活计。古人道：“以无住本，立一切法。”不得去这里弄光影弄精魂，又不得作无事会。古人道：“宁可起有见如须弥山，不可起无见如芥子许。”二乘人多偏坠此见，雪窦颂云：

    自照列孤明，为君通一线。
    花谢树无影，看时谁不见。
    见不见，倒骑牛兮入佛殿。

    “自照列孤明”，自家脚跟下，本有此一段光明，只是寻常用得暗，所以云门大师，与尔罗列此光明，在尔面前。且作么生是诸人光明？厨库三门，此是云门列孤明处也。盘山道：“心月孤圆光吞万象。”这个便是真常独露。然后“与君通一线”，亦怕人著在厨库三门处。厨库三门则且从却，朝花亦谢树亦无影，日又落月又暗，尽乾坤大地，黑漫漫地，诸人还见么？“看时谁不见”，且道是谁不见？到这里，当明中有暗，暗中有明，皆如前后步自可见。雪窦道“见不见”，颂好事不如无，合见又不见，合明又不明，“倒骑牛兮入佛殿”，入黑漆桶里去也。须是尔自骑牛 入佛殿，看道是个什么道理？

    ●第八十七则 药病相治

    垂示云：明眼汉没窠臼，有时孤峰顶上草漫漫，有时闹市里头赤洒洒。忽若忿怒哪吒，现三头六臂。忽若日面月面，放普摄慈光。于一尘现一切身，为随类人，和泥合水。忽若拨著向上窍，佛眼也觑不著。设使千圣出头来，也须倒退三千里。还有同得同证者么？试举看。

    举，云门示众云：“药病相治，尽大地是药，那个是自己治？”

    云门道：“药病相治，尽大地是药，那个是自己？”诸人还有出身处么？二六时中，管取壁立千仞。德山棒如雨点，临济喝似雷奔，则且致。释迦自释迦，弥勒自弥勒，未知落处者，往往唤作药病相投会去。世尊四十九年，三百余会，应机设教，皆是应病与药，如将蜜果换苦葫芦相似，既淘汝诸人业根，令洒洒落落。

    尽大地是药，尔向什么处插嘴，若插得嘴，许尔有转身吐气处，便亲见云门。尔若回顾踌躇，管取插嘴不得。云门在尔脚跟底，药病相治，也只是寻常语论。尔若著有，与尔说无，尔若著无，与尔说有，尔若著不有不无，与尔去粪扫堆上，现丈六金身。头出头没，只如今尽大地森罗万象乃至自己，一时是药，当恁么时，却唤那个是自己。尔一向唤作药，弥勒佛下生，也未梦见云门在。毕竟如何？识取钩头意，莫认定盘星。

    文殊一日，令善财去采药云：“不是药者采将来。”善财遍采，无不是药，却来白云：“无不是药者。”文殊云：“是药者采将来。”善财乃拈一枝草，度与文殊，文殊提起示众云：“此药亦能杀人，亦能活人。”出《华严经》。此药病相治话，最难看，云门室中寻常用接人。

    金鹅长老，一日访雪窦，他是个作家，乃临济下尊宿，与雪窦论此药病相治话，一夜至天光，方能尽善。到这里，学解思量计较，总使不著。雪窦后有颂送他道：“药病相治见最难，万重关锁太无端。金鹅道者来相访，学海波澜一夜干。”雪窦后面颂得最有工夫，他意亦在宾亦在主，自可见也。颂云：

    尽大地是药，古今何太错。
    闭门不造车，通途自寥廓。
    错错，鼻孔辽天亦穿却。

    “尽大地是药，古今何太错。”尔若唤作药会，自古自今，一时错了也。雪窦云：“有般汉不解截断大梅脚跟，只管道贪程太速，他解截云门脚跟，为云门这一句惑乱天下人。”云门云：“拄杖子是浪，许尔七纵八横，尽大地是浪，看尔头出头没。”

    “闭门不造车，通途自寥廓。”雪窦道，为尔通一线路，尔若闭门造车，出门合辙，济个甚事？我这里闭门也不造车，出门自然寥廓。他这里略露些子缝罅，教人见，又连忙却道：“错错”，前头也错，后头也错，谁知雪窦开一线路，也是错。既然鼻孔辽天，为什么也穿却？要会么，且参三十年。尔有拄杖子，我与尔拄杖子；尔若无拄杖子，不免被人穿却鼻孔！

    ●第八十八则 玄沙三种病人

    垂示云：门庭施设，且恁么，破二作三。入理深谈，也须是七穿八穴，当机敲点，击碎金锁玄关。据令而行，直得扫踪灭迹，且道淆讹在什么处？具顶门眼者，请试举看。

    举，玄沙示众云：“诸方老宿，尽道接物利生，忽遇三种病人来，作么生接？患盲者，拈锤竖拂，他又不见；患聋者，语言三昧，他又不闻；患哑者，教伊说，又说不得，且作么生接？若接此人不得，佛法无灵验。”僧请益云门，云门云：“汝礼拜著。”僧礼拜起，云门以拄杖挃，僧退后，门云：“汝不是患盲。”复唤近前来，僧近前，门云：“汝不是患聋。”门乃云：“还会么？”僧云：“不会。”门云：“汝不是患哑。”僧于此有省。

    玄沙参到绝情尘意想，净裸裸赤洒洒地处，方解恁么道。是时诸方，列刹相望，寻常示众道：“诸方老宿，尽道接物利生，忽遇三种病人来时，作么生接？患盲者，拈锤竖拂他又不见；患聋者，语言三昧他又不闻；患哑者，教他说，又说不得，且作么生接？若接此人不得，佛法无灵验。”如今人若作盲聋喑哑会，卒摸索不著。所以道，莫向句中死却，须是会他玄沙意始得。

    玄沙常以此语接人，有僧久在玄沙处，一日上堂，僧问和尚云：“三种病人话，还许学人说道理也无？”玄沙云：“许。”僧便珍重下去。沙云：“不是不是。”这僧会得他玄沙意。后来法眼云：“我闻地藏和尚举这僧语，方会三种病人话。若道这僧不会，法眼为什么却恁么道？若道他会，玄沙为什么却道不是不是？”

    一日地藏道：“某甲闻，和尚有三种病人话是否？”沙云：“是。”藏云：“圭琛现有眼耳鼻舌，和尚作么生接？”玄沙便休去。若会得玄沙意，岂在言句上，他会的自然殊别。

    后有僧举似云门，门便会他意云：“汝礼拜著。”僧礼拜起，门以拄杖挃，这僧退后，门云：“汝不是患盲。”复唤近前来，僧近前，门云：“汝不是患聋。”乃云：“会么？”僧云：“不会。”门云：“汝不是患哑。”其僧于此有省。

    当时若是个汉，等他道礼拜著，便与掀倒禅床，岂见有许多葛藤。且道云门与玄沙会处，是同是别？他两人会处都只一般。看他古人出来，作千万种方便，意在钩头上。多少苦口，只令诸人各各明此一段事。

    五祖老师云：“一人说得却不会，一人却会说不得。二人若来参，如何辨得他？”若辨这两人不得，管取为人解粘去缚不得在，若辨得，才见入门，我便著草鞋向尔肚里走几遭了也。犹自不省，讨什么碗出去？且莫作盲聋 喑哑会好，若恁么计较，所以道：“眼见色如盲等，耳闻声如聋等。”又道：“满眼不视色，满耳不闻声。文殊常触目，观音塞耳根。”到这里眼见如盲相似，耳闻如聋相似，方能与玄沙意不争多，诸人还识盲聋喑哑的汉子落处么？看取雪窦颂云：“

    盲聋喑哑，杳绝机宜。
    天上天下，堪笑堪悲。
    离娄不辨正色，师旷岂识玄丝。
    争如独坐虚窗下，叶落花开自有时。
复云。还会也无无孔铁锤。
    “盲聋喑哑，杳绝机宜。”尽尔见与不见闻与不闻说与不说，雪窦一时与尔扫却了也。直得盲聋喑哑见解，机宜计较，一时杳绝，总用不著。这个向上事，可谓真盲真聋真哑，无机无宜。“天上天下堪笑堪悲。”雪窦一手抬一手搦，且道笑个什么悲个什么？堪笑是哑却不哑，是聋却不聋，堪悲明明不盲却盲，明明不聋却聋。

    “离娄不辨正色。”不能辨青黄赤白，正是瞎。离娄黄帝时人，百步外能见秋毫之末，其目甚明。黄帝游于赤水沈珠，令离朱寻之不见，令吃垢寻之亦不得，后令象罔寻之方获之。故云：“象罔到时光灿烂，离娄行处浪滔天。”这个高处一著，直是离娄之目亦辨他正色不得。

    “师旷岂识玄丝。”周时绛州晋景公之子，师旷字子野，一云，晋平公之乐大师也，善别五音六律，隔山闻蚁斗。时晋与楚争霸，师旷唯鼓琴，拨动风弦，知战楚必无功。虽然如是，雪窦道，他尚未识玄丝在，不聋却是聋的人，这个高处玄音，直是师旷亦识不得。雪窦道：“我亦不作离娄，亦不作师旷，“争如独坐虚窗下，叶落花开自有时。”

    若到此境界，虽然见似不见，闻似不闻，说似不说，饥即吃饭，困即打眠，任他叶落花开，叶落时是秋，花开时是春，各各自有时节，雪窦与尔一时扫荡了也。又放一线道云：“还会也无？”雪窦力尽神疲，只道得个无孔铁锤。这一句急著眼看方见，若拟议又蹉过。师举拂子云：“还见么？”遂敲禅床一下云：“还闻么？”下禅床云：“还说得么？”

    ●第八十九则 大悲菩萨用许多手眼作么

    垂示云：通身是眼见不到，通身是耳闻不及，通身是口说不著，通身是心鉴不出，通身即且止，忽若无眼作么生见，无耳作么生闻，无口作么生说，无心作么生鉴？若向个里拨转得一线道，便与古佛同参。参则且止，且道参个什么人？

    举，云岩问道吾：“大悲菩萨，用许多手眼作什么？”吾云：“如人夜半背手 摸枕子。”岩云：“我会也。”吾云：“汝作么生会？”岩云：“遍身是手眼。”吾云：“道即太杀道，只道得八成。”岩云：“师兄作么生？”吾云：“通身是手眼。”

    云岩与道吾同参药山，四十年胁不著席。药山出曹洞一宗，有三人法道盛行，云岩下洞山，道吾下石霜，船子下夹山。大悲菩萨有八万四千母陀罗臂，大悲有许多手眼，诸人还有也无？百丈云：“一切语言文字，俱皆宛转归于自己。”

    云岩常随道吾咨参决择，一日问他道：“大悲菩萨用许多手眼作什么？”当初好与他劈脊便棒，免见后有许多葛藤。道吾慈悲不能如此，却与他说道理，意要教他便会。却道如人夜半背手摸枕子，当深夜无灯光时，将手摸枕子，且道眼在什么处？他便道我会也。吾云：“汝作么生会？”岩云：“遍身是手眼。”吾云：“道即太杀道，只道得八成。”岩云：“师兄又作么生？”吾云：“通身是手眼。”且道遍身是的是，通身是的是？虽似烂泥，却脱洒。

    如今人多去作情解道，遍身的不是，通身的是，只管咬他古人言句，于古人言下死了。殊不知，古人意不在言句上。此皆是事不获已而用之，如今下注脚，立格则道，若透得此公案，便作罢参会。以手摸浑身，摸灯笼露柱，尽作通身话会，若恁么会，坏他古人不少，所以道，他参活句不参死句，须是绝情尘意想，净裸裸赤洒洒地，方可见得大悲话。

    不见曹山问僧，应物现形如水中月时如何？”僧云：“如驴觑井。”山云：“道即杀道，只道得八成。”僧云：“和尚又作么生？”山云：“如井觑驴。”便同此意也。尔若去语上见，总出道吾云岩圈缋不得。雪窦作家，更不向句下死，直向头上行。颂云：

    遍身是，通身是，拈来犹较十万里。
    展翅鹏腾六合云，搏风鼓荡四溟水。
    是何埃壒兮忽生，那个毫厘兮未止。
    君不见，网珠垂范影重重，棒头手眼从何起？

    “遍身是通身是”，若道背手摸枕子底便是，以手摸身底便是，若作恁么见解，尽向鬼窟里作活计，毕竟遍身通身都不是，若要以情识去见他大悲话，直是犹较十万里。雪窦弄得一句话道：“拈来犹较十万里。”后句颂云岩道吾奇特处云：“展翅鹏腾六合云， 搏风鼓荡四溟水。”大鹏吞龙以翼搏风鼓浪，其水开三千里，遂取龙吞之。雪窦道：尔若大鹏能搏风鼓浪，也太杀雄壮。若以大悲千手眼观之，只是些子尘埃忽生相似，又似一毫厘风吹未止相似。雪窦道，尔若以手摸身用作手眼堪作何用，于是大悲话上直是未在。所以道：“是何埃 壒兮忽生，那个毫厘兮未止。”

    雪窦自谓作家，一时拂迹了也。争奈后面依旧漏逗说个谕子，依前只在圈缋里。“君不见，网珠垂范影重重”，雪窦引帝网明珠，以用垂范，手眼且道落在什么处？华严宗中，立四法界。一理法界，明一味平等故；二事法界，明全理成事故；三理事无碍法界；明理事相融大小无碍故；四事事无碍法界，明一事遍入一切事，一切事遍摄一切事，同时交参无碍故。所以道：“一尘才举，大地全收。”一一尘含无边法界。一尘既尔，诸尘亦然。网珠者，乃天帝释善法堂前，以摩尼珠为网，凡一珠中映现百千珠，而百千珠俱现一珠中，交映重重，主伴无尽，此用明事事无碍法界也。

    昔贤首国师，立为镜灯谕，圆列十镜，中设一灯，若看东镜，则九镜镜灯历然齐现，若看南镜则镜镜如然，所以世尊初成正觉，不离菩提道场，而遍升忉利诸天，乃至于一切处，七处九会，说《华严经》。雪窦以帝网珠，垂示事事无碍法界，然六相义甚明白，即总即别，即同即异，即成即坏，举一相则六相俱该，但为众生日用而不知。雪窦拈帝网明珠，垂范况此大悲话，直是如此，尔若善能向此珠网中，明得拄杖子，神通妙用，出入无碍，方可见得手眼。所以雪窦云：“棒头手眼从何起？”教尔棒头取证喝下承当。只如德山入门便棒，且道手眼在什么处？临济入门便喝，且道手眼在什么处？且道雪窦末后，为什么更著个“咄”字，参！

    ●第九十则 如何是般若体用

    垂示云：声前一句千圣不传，面前一丝长时无间。净裸裸赤洒洒，头蓬松耳卓朔，且道作么生？试举看。

    举，僧问智门：“如何是般若体？”门云：“蚌含明月。”僧云：“如何是般若用？”门云：“兔子怀胎。”

    智门道“蚌含明月”、“兔子怀胎”，都用中秋意，虽然如此，古人意却不在蚌兔上。他是云门会下尊宿，一句语须具三句。所谓函盖乾坤句，截断众流句，随波逐浪句，亦不消安排，自然恰好，便去险处答这僧话，略露些子锋芒，不妨奇特。虽然恁么，他古人终不去弄光影，只与尔指些路头教人见。

    这僧问：“如何是般若体？”智门云：“蚌含明月。”汉江出蚌，蚌中有明珠，到中秋月出，蚌于水面浮，开口含月光，感而产珠，合浦珠是也。若中秋有月则珠多，无月则珠少。“如何是般若用？”门云：“兔子怀胎。”此意亦无异。兔属阴，中秋月生，开口吞其光，便乃怀胎，口中产儿，亦是有月则多，无月则少。他古人答处，无许多事，他只借其意，而答般若光也。虽然恁么，他意不在言句上，自是后人，去言句上作活计。

    不见盘山道：“心月孤圆光吞万象，光非照境境亦非存。光境俱亡复是何物？”如今人但瞠眼唤作光，只去情上生解，空里钉橛。古人道：“汝等诸人，六根门头昼夜放大光明，照破山河大地，不只止眼根放光，鼻舌身意亦皆放光也。”到这里直须打迭六根下无一星事，净裸裸赤洒洒地，方见此话落处。雪窦正恁么颂出：

    一片虚凝绝谓情，人天从此见空生。
    蚌含玄兔深深意，曾与禅家作战争。

    “一片虚凝绝谓情”，雪窦一句便颂得好，自然见得古人意。六根湛然，是个什么？只这一片虚明凝寂，不消去天上讨，也不必向别人求，自然常光现前，是处壁立千仞，谓情即是绝言谓情尘也。法眼《圆成实性颂》云：“理极忘情谓，如何得谕齐。到头霜夜月，任运落前溪。果熟兼猿重，山遥似路迷。举头残照在，元是住居西。”所以道：“心是根法是尘，两种犹如镜上痕。尘垢尽时光始现，心法双忘性即真。”又道“三间茅屋从来住，一道神光万境闲。莫把是非来辨我，浮生穿凿不相关。”只此颂亦见一片虚凝绝谓情也。

    “人天从此见空生”，不见须菩提岩中宴坐，诸天雨花赞叹。尊者云：“空中雨花赞叹，复是何人？”天云：“我是梵天。”尊者云：“汝云何赞叹?”天云：“我重尊者善说般若波罗蜜多。”尊者云：“我于般若未尝说一字，汝云何赞叹？”天云：“尊者无说，我乃无闻。无说无闻，是真般若。”又复动地雨花。看他须菩提善说般若，且不说体用，若于此见得，便可见智门道“蚌含明月，兔子怀胎”。

    古人意虽不在言句上，争奈答处有深深之旨，惹得雪窦道“蚌含玄兔深深意”，到这里“曾与禅家作战争”。天下禅和子，闹浩浩地商量，未尝有一人梦见在。若要与智门雪窦同参，也须是自著眼始得。


碧岩录卷第十

上一页 目录 全书完

碧岩录卷第十

    ●第九十一则 盐官犀牛扇子

    垂示云：超情离见，去缚解粘，提起向上宗乘，扶竖正法眼藏，也须十方齐应八面玲珑，直到恁么田地，且道还有同得同证同死同生的么？试举看。

    举，盐官一日唤侍者：“与我将犀牛扇子来。”侍者云：“扇子破也。”官云：“扇子既破，还我犀牛儿来。”侍者无对。投子云：“不辞将出，恐头角不全。”雪窦拈云：“我要不全的头角。”石霜云：“若还和尚即无也。”雪窦拈云：“犀牛儿犹在。”资福画一圆相，于中书一牛字，雪窦拈云：“适来为什么不将出？”保福云：“和尚年尊，别请人好。”雪窦拈云：“可惜劳而无功。”

    盐官一日唤侍者“与我将犀牛扇子来”，此事虽不在言句上，且要验人平生意气作略，又须得如此藉言而显。于腊月三十日，著得力，作得主，万境 摐然，睹之不动，可谓无功之功，无力之力。盐官乃齐安禅师。古时以犀牛角为扇，时盐官岂不知犀牛扇子破，故问侍者，侍者云：“扇子破也。”看他古人，十二时中常在里许撞著磕著。

    盐官云：“扇子既破，还我犀牛儿来。”且道他要犀牛儿作什么？也只要验人知得落处也无。投子云：“不辞将出，恐头角不全。”雪窦云：“我要不全的头角。”亦向句下便投机。石霜云：“若还和尚即无也。”雪窦云：“犀牛儿犹在。”资福画一圆相，于中书一“牛”字，为他承嗣仰山，平生爱以境致接人明此事。雪窦云：“适来为什么不将出？”又穿他鼻孔了也。保福云：“和尚年尊，别请人好。”此语道得稳当，前三则语却易见，此一句语有远意。雪窦亦打破了也。

    山僧旧日在庆藏主处理会道：“和尚年尊老耄，得头忘尾，适来索扇子，如今索犀牛儿，难为执侍。故云：“别请人好。”雪窦云：“可惜劳而无功。”此皆是下语格式，古人见彻此事，各各虽不同，道得出来，百发百中，须有出身之路，句句不失血脉。如今人问著，只管作道理计较，所以十二时中，要人咬嚼教滴水滴冻，求个证悟处。看他雪窦颂一串云：

    犀牛扇子用多时，问著原来总不知。
    无限清风与头角，尽同云雨去难追。
雪窦复云：“若要清风再复，头角重生，请禅客各下一转语。”问云：“扇子既破，还我犀牛儿来时。”有僧出云：“大众参堂去。”雪窦喝云：“抛钩钓鲲鲸，钓得个虾䗫。”便下座。
    犀牛扇子用多时，问著原来总不知。人人有个犀牛扇子，十二时中，全得他力，为什么问著总不知去著？侍者投子，乃至保福，亦总不知，且道雪窦还知么？

    不见无著访文殊，吃茶次，文殊举起玻璃盏子云：“南方还有这个么？”著云：“无。”殊云：“寻常用什么吃茶？”著无语。若知得这个公案落处，便知得犀牛扇子有无限清风，亦见犀牛头角峥嵘。四个老汉恁么道，如朝云暮雨一去难追。雪窦复云，若要清风再复，头角重生，请禅客各下一转语。问云：“扇子既破，还我犀牛儿来。”时有一禅客出云：“大众参堂去。”这僧夺得主家权柄，道得也杀道，只道得八成，若要十成，便与掀倒禅床。

    尔且道：“这僧会犀牛儿不会？若不会却解恁么道？若会雪窦因何不肯伊？为什么道抛钩钓鲲鲸，只钓得个虾蟆，且道毕竟作么生？诸人无事，试拈掇看。

    ●第九十二则 世尊升坐，文殊白槌

    垂示云：动弦别曲，千载难逢。见兔放鹰，一时取俊。总一切语言为一句，摄大千沙界为一尘。同死同生，七穿八穴，还有证据者么？试举看。

    举，世尊一日升座，文殊白槌云：“谛观法王法，法王法如是。”世尊便下座。

    世尊未拈花已前，早有这个消息，始从鹿野苑，终至拔提河，几曾用著金刚王宝剑。当时众中，若有衲僧气息的汉，绰得去，免得他末后拈花，一场狼藉。世尊良久间，被文殊一拶，便下座，那时也有这个消息。释迦掩室，净名杜口，皆似此这个则已说了也。如肃宗问忠国师造无缝塔话。又如外道问佛“不问有言，不问无言”之语。看他向上人行履，几曾入鬼窟里作活计。

    有者道：“意在默然处。”有者道：“在良久处，有言明无言底事，无言明有言底事。”永嘉道：“默时说说时默。”总恁么会，三生六十劫，也未梦见在。尔若便直下承当得去，更不见有凡有圣。是法平等无有高下，日日与三世诸佛，把手共行。后面看雪窦自然见得颂出：

    列圣丛中作者知，法王法令不如斯。
    会中若有仙陀客，何必文殊下一槌。

    “列圣丛中作者知”，灵山八万大众，皆是列圣，文殊普贤，乃至弥勒，主伴同会，须是巧中之巧，奇中之奇，方知他落处。雪窦意谓，列圣丛中，无一个人知有。若有个作家者，方知不恁么。何故文殊白槌云：“谛观法王法，法王法如是？”雪窦道：“法王法令不如斯”，何故如此？当时会中，若有个汉，顶门具眼，肘后有符，向世尊未升座已前，觑得破，更何必文殊白槌。

    《涅槃经》云：“仙陀婆一名四实，一者盐，二者水，三者器，四者马。有一智臣，善会四义，王若欲洒洗，要仙陀婆，臣即奉水，食索奉盐，食讫奉器饮浆，欲出奉马，随意应用无差。”灼然须是个伶俐汉始得。只如僧问香严：“如何是王索仙陀婆？”严云：“过这边来。”僧过，严云：“钝置杀人。”又问赵州：“如何是王索仙陀婆？”州下禅床，曲躬叉手。当时若有个仙陀婆，向世尊未升座已前透去，犹较些子。世尊更升座，便下去，已是不著便了也，那堪文殊更白槌。不妨钝置他世尊一上提唱，且作么生是钝置处？

    ●第九十三则 长庆因斋庆赞

    举，僧问大光：“长庆道因斋庆赞，意旨如何？”大光作舞。僧礼拜。光云：“见个什么便礼拜?”僧作舞，光云：“这野狐精。”

    西天四七，唐土二三，只传这个些子，诸人还知落处么？若知免得此过，若不知依旧只是野狐精。有者道，是裂转他鼻孔来瞒人。若真个恁么，成何道理？大光善能为人，他句中有出身之路。大凡宗师，须与人抽钉拔楔，去粘解缚，方谓之善知识，大光作舞，这僧礼拜，末后僧却作舞，大光云“这野狐精”，不是转这僧，毕竟不知的当。尔只管作舞，递相恁么，到几时得休歇去。大光道野狐精，此语截断金牛，不妨奇特。

    所以道，他参活句，不参死句。雪窦只爱他道“这野狐精”，所以颂出。且道“这野狐精”，与“藏头白海头黑”，是同是别？“这漆桶”，又道“好师僧”，且道是同是别？还知么，触处逢渠。雪窦颂云：

    前箭犹轻后箭深，谁云黄叶是黄金？
    曹溪波浪如相似，无限平人被陆沉。

    “前箭犹轻后箭深”，大光作舞是前箭，复云“这野狐精”是后箭。此是从上来爪牙。“谁云黄叶是黄金”，仰山示众云：“汝等诸人，各自回光返照，莫记吾言，汝等无始劫来，背明投暗，妄想根深卒难顿拔，所以假设方便，夺汝粗识，如将黄叶止小儿啼，如将蜜果换苦葫芦相似。”古人权设方便为人，及其啼止，黄叶非金，世尊说一代时教，也只是止啼之说。“这野狐精”，只要换他业识，于中也有权实，也有照用，方见有衲僧巴鼻。若会得，如虎插翼。

    “曹溪波浪如相似”，倘忽四方八面学者，只管大家如此作舞，一向恁么，“无限平人被陆沉”，有什么救处？

    ●第九十四则 吾不见时何不见吾不见

    垂示云：声前一句，千圣不传，面前一丝，长时无间。净裸裸赤洒洒露地白牛，眼卓朔耳卓朔金毛狮子，则且置，且道：作么生是露地白牛？

    举，《楞严经》云：“吾不见时，何不见吾不见之处？若见不见，自然非彼不见之相，若不见吾不见之地，自然非物，云何非汝？”

    《楞严经》云：“吾不见时，何不见吾不见之处，若见不见，自然非彼不见之相。若不见吾不见之地，自然非物，云何非汝？”雪窦到此，引经文不尽，全引则可见，经云：“若见是物，则汝亦可见吾之见。若同见者，名为见吾。吾不见时，何不见吾不见之处。若见不见，自然非彼不见之相。若不见吾不见之地，自然非物，云何非汝？”辞多不录。

    阿难意道，世界灯笼露柱，皆可有名，亦要世尊指出此妙精元明，唤作什么物，教我见佛意。世尊云，我见香台。阿难云，我亦见香台，即是佛见。世尊云，我见香台则可知，我若不见香台时，尔作么生见？阿难云，我不见香台时，即是见佛。佛云，我云不见，自是我知，汝云不见，自是汝知。他人不见处，尔如何得知？

    古人云，到这里，只可自知，与人说不得。只如世尊道：“吾不见时，何不见吾不见之处。若见不见，自然非彼不见之相。若不见吾不见之地，自然非物，云何非汝？”若道认见为有物，未能拂迹。吾不见时，如羚羊挂角，声响踪迹，气息都绝，尔向什么处摸索？”经意初纵破，后夺破。雪窦出教眼颂，亦不颂物，亦不颂见与不见，直只颂见佛也。

    全象全牛翳不殊，从来作者共名模。
    如今要见黄头老，刹刹尘尘在半途。

    “全象全牛翳不殊”，众盲模象，各说异端，出《涅槃经》。僧问仰山：“和尚见人问禅问道，便作一圆相，于中书牛字，意在于何？”仰山云：“这个也是闲事，忽若会得，不从外来；忽若不会，决定不识。我且问尔，诸方老宿，于尔身上，指出那个是尔佛性，为复语的是，默的是？莫是不语不默的是？为复总是，为复总不是？尔若认语的是，如盲人摸着象尾。若认默的是，如盲人摸着象耳。若认不语不默的是，如盲人摸着象鼻。若道物物都是，如盲人摸着象四足。若道总不是，抛本象落在空 见。如是众盲所见，只于象上名邈差别。尔要好，切莫摸象，莫道见觉是，亦莫道不是。”祖师云：“菩提本无树，明镜亦无台。本来无一物，争得染尘埃。”又云：“道本无形相，智慧即是道。作此见解者，是名真般若。”明眼人见象得其全体，如佛见性亦然。

    全牛者出《庄子》。庖丁解牛，未尝见其全牛，顺理而解，游刃自在，更不须下手，才举目时，头角蹄肉，一时自解了。如是十九年，其 刃利如新发于硎，谓之全牛。虽然如此奇特，雪窦道，纵使得如此，全象全牛与眼中翳更不殊，“从来作者共名模”，直是作家，也去里头摸索不着。自从迦叶，乃至西天此土祖师，天下老和尚，皆只是名摸。

    雪窦直截道：“如今要见黄头老”，所以道，要见即便见，更要寻觅方见，则千里万里也。黄头老，乃黄面老子也，尔如今要见，“刹刹尘尘在半途。”寻常道：“一尘一尘刹，一叶一释迦。”尽三千大千世界，所有微尘，只向一尘中见。当恁么时，犹在半途，那边更有半途在，且道在什么处？释迦老子，尚自不知，教山僧作么生说得？

    ●第九十五则 如来二种语

    垂示云：有佛处不得住，住著头角生；无佛处急走过，不走过，草深一丈。直饶净裸裸赤洒洒，事外无机机外无事，未免守株待兔。且道总不恁么，作么生行履？试举看。

    举，长庆有时云：“宁说阿罗汉有三毒，不说如来有二种语。不道如来无语，只是无二种语。”保福云：“作么生是如来语？”庆云：“聋人争得闻。”保福云：“情知尔向第二头道。”庆云：“作么生是如来语？”保福云：“吃茶去。”

    长庆保福在雪峰会下，常互相举觉商量。一日平常如此说话云：“宁说阿罗汉有三毒，不说如来有二种语。”梵语阿罗汉，此云杀贼。以功能彰名，能断九九八十一品烦恼，诸漏已尽，梵行已立，此是无学阿罗汉位。三毒即是贪 嗔痴。根本烦恼，八十一品，尚自断尽，何况三毒！长庆道：“宁说阿罗汉有三毒，不说如来有二种语。”大意要显如来无不实语。《法华经》云：“唯此一事实，余二则非真。”又云：“唯有一乘法，无二亦无三。”世尊三百余会，观机逗教，应病与药，万种千般说法，毕竟无二种语。

    他意到这里，诸人作么生见得？佛以一音演说法则不无，长庆要且未梦见如来语在，何故？大似人说食终不能饱。保福见他平地上说教，遂问：“作么生是如来语？”庆云：“聋人争得闻。”这汉知他几时在鬼窟里作活计来也。保福云：“情知尔向第二头道。”果中其言，却问师兄作么生是如来语，福云：“吃茶去。”枪头倒被别人夺 却了也。

    大小长庆，失钱遭罪，且问诸人，如来语还有几个？须知恁么见得，方见这两个汉败缺。仔细检点将来，尽合吃棒，放一线道与他理会。有的云保福道得是，长庆道得不是。只管随语生解，便道有得有失，殊不知，古人如击石火，似闪电光，如今人不去他古人转处看，只管去句下走，便道长庆当时不便用，所以落第二头。保福云：“吃茶去。”便是第一头。若只恁么看，到弥勒下生，也不见古人意。若是作家，终不作这般见解。跳出这窠窟，向上自有一条路。尔若道“聋人争得闻”有什么不是处，保福云“吃茶去”有什么是处，转没交涉。

    是故道，他参活句，不参死句。这因缘与“遍身是通身是”因缘一般，无尔计较是非处，须是尔脚跟下，净裸裸地，方见古人相见处。五祖老师云：“如马前相扑相似，须是眼辨手亲。”这个公案，若以正眼观之俱无得失处，辨个得失。无亲疏处，分个亲疏。长庆也须礼拜保福始得。何故这个些子，巧处用得好，如电转星飞相似。保福不妨牙上生牙，爪上生爪。颂云：

    头兮第一第二，卧龙不鉴止水，
    无处有月波澄，有处无风浪起。
    棱禅客棱禅客，三月禹门遭点额。

    “头兮第一第二。”人只管理会第一第二，正是死水里作活计。这个机巧，尔只作第一第二会，且摸索不著在。雪窦云：“卧龙不鉴止水。”死水里岂有龙藏？若是第一第二，正是止水里作活计。须是洪波浩渺白浪滔天处，方有龙藏。正似前头云“澄潭不许苍龙蟠。”不见道：“死水不藏龙。”又道：“卧龙长怖碧潭清。”所以道无龙处有月波澄，风恬浪静；有龙处无风起浪，大似保福道“吃茶去”，正是无风起浪。

    雪窦到这里，一时与尔打迭情解颂了也。他有余韵，教成文理，依前就里头，著一只眼，也不妨奇特。却道“棱禅客棱禅客，三月禹门遭点额。”长庆虽是透龙门底龙，却被保福蓦头一点。

    ●第九十六则 赵州示众三转语

    举，赵州示众三转语。

    赵州示此三转语了，末后却云：“真佛屋里坐。”这一句忒杀郎当。他古人出一只眼，垂手接人，略借此语，通个消息，要为人。尔若一向正令全提，法堂前草深一丈，雪窦嫌他末后一句漏逗，所以削去，只颂三句。泥佛若渡水，则烂却了也，金佛 若渡炉中，则熔却了也，木佛若渡火，便烧却了也，有什么难会？雪窦一百则颂古，计较葛藤，唯此三颂直下有衲僧气息。只是这颂也不妨难会，尔若透得此三颂，便许尔罢参。

    泥佛不渡水，神光照天地。
    立雪如未休，何人不雕伪?

    “泥佛不渡水，神光照天地”，这一句颂分明了。且道为什么却引神光？二祖初生时，神光烛室，亘于霄汉。又一夕神人现，谓二祖曰：“何久于此，汝当得道时至，宜即南之。”二祖以神遇遂名神光。久居伊洛，博极群书，每叹曰：“孔老之教祖述风规。”近闻达摩大师住少林，乃往彼晨夕参扣。达摩端坐面壁，莫闻诲励，光自忖曰：“昔人求道，敲骨出髓，刺血济饥，布发掩泥，投崖饲虎，古尚若此，我又何如？”

    其年十二月九日夜大雪，二祖立于砌下，迟明积雪过膝，达摩悯之曰：“汝立雪于此，当求何事？”二祖悲泪曰：“惟愿慈悲开甘露门，广度群品。”达摩曰：“诸佛妙道，旷劫精勤，难行能行，非忍而忍，岂以小德小智轻心慢心，欲冀真乘，无有是处。”二祖闻诲励，向道益切，潜取利刀，自断左臂，致于达摩前。

    摩知是法器，遂问曰：“汝立雪断臂，当为何事？”二祖曰：“某甲心未安，乞师安心。”摩曰：“将心来，与汝安。”祖曰：“觅心了不可得。”达摩云：“与汝安心竟。”后达摩为易其名曰慧可。后接得三祖灿大师，既传法隐于舒州皖公山。属后周武帝破灭佛法沙汰僧，师往来太湖县司空山，居无常处，积十余载无人知者。宣律师《高僧传》，载二祖事不详。三祖传云，二祖妙法不传于世，赖值末后依前悟他当时立雪。所以雪窦道：“立雪如未休，何人不雕伪。”立雪若未休，足恭谄诈之人皆效之，一时只成雕伪，则是谄诈之徒也。

    雪窦颂泥佛不渡水，为什么却引这因缘来用？他参得意根下无一星事，净裸裸地方颂得如此。五祖寻常教人看此三颂，岂不见洞山初和尚有颂示众云：“五台山上云蒸饭，古佛堂前狗尿天，刹竿头上煎䭔子，三个胡孙夜簸钱。”又杜顺和尚道：“怀州牛吃禾，益州马腹胀。天下觅医人，灸猪左膊上。”又傅大士颂云：“空手把锄头，步行骑水牛。人从桥上过，桥流水不流。”又云：“石人机似汝，也解唱巴歌。汝若似石人，雪曲应须和。”若会得此语，便会他雪窦颂：

    金佛不渡炉，人来访紫胡。
    牌中数个字，清风何处无。

    “金佛不渡炉，人来访紫胡。”此一句亦颂了也。为什么却引人来访紫胡？须是作家炉鞲始得。紫胡和尚，山门立一牌，牌中有字云：“紫胡有一狗，上取人头，中取人腰，下取人脚，拟议则丧身失命。”凡见新到便喝云：“看狗！”僧才回首，紫胡便归方丈，且道为什么却咬赵州不得？

    紫胡又一夕夜深于后架叫云：“捉贼，捉贼。”黑地逢著一僧，拦胸捉住云：“捉得也，捉得也。”僧云：“和尚，不是某甲。”胡云：“是则是，只是不肯承当。”尔若会得这话，便许尔咬杀一切人，处处清风凛凛。若也未然，牌中数个字，决定不奈何。若要见他，但透得尽方见，颂云：

    木佛不渡火，常思破灶堕。
    杖子忽击著，方知辜负我。

    “木佛不渡火，常思破灶堕。”此一句亦颂了。雪窦因此木佛不渡火，常思破灶堕。嵩山破灶堕和尚，不称姓字，言行叵测，隐居嵩山。一日领徒，入山坞间，有庙甚灵，殿中唯安一灶，远近祭祀不辍，烹杀物命甚多。师入庙中，以拄杖敲灶三下云：“咄汝本砖土合成，灵从何来？圣从何起？恁么烹杀物命。”又乃击三下，灶乃自倾破堕落。须臾有一人，青衣峨冠，忽然立师前设拜曰：“我乃灶神，久受业报，今日蒙师说无生法，已脱此处，生在天中，特来致谢。”师曰：“汝本有之性，非吾强言。”神再拜而没。

    侍者曰：“某甲等久参侍和尚，未蒙指示，灶神得何径旨，便乃生天？”师曰：“我只向伊道，汝本砖土合成，灵从何来？圣从何起。”侍僧俱无对。师云：“会么？”僧云：“不会。”师云：“礼拜著。”僧礼拜。师云：“破也，破也，堕也，堕也！”侍者忽然大悟。后有僧举似安国师，师叹云：“此子会尽物我一如。”灶神悟此则故是，其僧乃 五蕴成身，亦云破也堕也，二俱开悟。且四大五蕴，与砖瓦泥土，是同是别？

    既是如此，雪窦为什么道：“杖子忽击著，方知辜负我？”因甚却成个“辜负”去？只是未得拄杖子在。且道雪窦颂木佛不渡火，为什么却引破灶堕公案？老僧直截与尔说，他意只是绝得失情尘意想。净裸裸地，自然见他亲切处也。

    ●第九十七则 若为人轻贱，是人先世罪业

    垂示云：拈一放一，未是作家，举一明三，犹乖宗旨。直得天地陟变四方绝唱，雷奔电驰云行雨骤，倾湫倒岳瓮泻盆倾，也未提得一半在。还有解转天关能移地轴的么？试举看。

    举，《金刚经》云：“若为人轻贱，是人先世罪业，应堕恶道。以今世人轻贱故，先世罪业，则为消灭。”

    《金刚经》云：“若为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业则为消灭。”只据平常讲究，乃经中常论。雪窦拈来颂这意，欲打破教家鬼窟里活计。昭明太子科此一分，为能净业障。教中大意说此经灵验，如此之人先世造地狱业，为善力强未受，以今世人轻贱故，先世罪业则为消灭，此经故能消无量劫来罪业，转重成轻转轻不受，复得佛果菩提。据教家，转此二十余张经，便唤作持经，有什么交涉。

    有的道，经自有灵验。若恁么，尔试将一卷放在闲处看，他有感应也无？法眼云：“证佛地者，名持此经。经中云：‘一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出。’且道唤什么作此经？莫是黄卷赤轴底是么？且莫错认定盘星。”

    金刚谕于法体坚固，故物不能坏，利用故，能摧一切物。拟山则山摧，拟海则海竭，就谕彰名，其法亦然。此般若有三种，一实相般若，二观照般若，三文字般若。实相般若者即是真智，乃诸人脚跟下一段大事，辉腾今古，迥绝知见，净裸裸赤洒洒者是；观照般若者即是真境，二六时中，放光动地，闻声见色者是；文字般若者即能诠文字。即如今说者听者，且道是般若不是般若？

    古人道：“人人有一卷经。”又道：“手不执经卷，常转如是经。”若据此经灵验，何止转重令轻，转轻不受，设使敌圣功能，未为奇特。不见庞居士听讲《金刚经》，问座主曰：“俗人敢有小问，不知如何？”主云：“有疑请问。”士云：“‘无我相无人相’，既无我人相，教阿谁讲阿谁听？”座主无对，却云：“某甲依文解义，不知此意。”居士乃有颂云：“无我亦无人，作么有疏亲？劝君休历座，争似直求真。金刚般若性，外绝一纤尘。我闻并信受，总是假称名。”此颂最好，分明一时说了也。

    圭峰科《四句偈》云：“‘凡所有相，皆是虚妄，若见诸相非相，即见如来。’此四句偈义，全同证佛地者，名持此经。”又道：“‘若以色见我，以音声求我，是人行邪道，不能见如来。’此亦是四句偈。”但中间取其义全者。僧问晦堂：“如何是四句偈？”晦堂云：“话堕也不知。”

    雪窦于此经上指出，若有人持此经者，即是诸人本地风光本来面目。若据祖令当行，本地风光本来面目，亦斩为三段。三世诸佛十二分教不消一捏，到这里设使有万种功能，亦不能管得。如今人只管转经，都不知是 个什么道理，只管道我一日转得多少，只认黄卷赤轴巡行数墨，殊不知全从自己本心上起，这个唯是转处些子。大珠和尚云：“向空屋里堆数函经，看他放光么？”只以自家一念发底心是功德，何故？

    万法皆出于自心。一念是灵，既灵即通，既通即变。古人道：“青青翠竹，尽是真如；郁郁黄花，无非般若。”若见得彻去，即是真如。忽未见得，且道作么生唤作真如？《华严经》云：“若人欲了知三世一切佛，应观法界性一切唯心造。”尔若识得去，逢境遇缘，为主为宗。若未能明得，且伏听处分。雪窦出眼颂大概，要明经灵验也。颂云：

    明珠在掌，有功者赏。
    胡汉不来，全无伎俩。
    伎俩既无，波旬失途。
    瞿昙瞿昙，识我也无?
复云。勘破了也。
    “明珠在掌，有功者赏。”若有人持得此经，有功验者，则以珠赏之。他得此珠，自然会用，胡来胡现，汉来汉现，万象森罗，纵横显现，此是有功勋。法眼云：“证佛地者，名持此经。”此两句颂公案毕。

    “胡汉不来，全无伎俩。”雪窦裂转鼻孔，也有胡汉来，则教尔现，若忽胡汉俱不来时，又且如何？到这里，佛眼也觑不见，且道是功勋是罪业，是胡是汉？直似羚羊挂角，莫道声响踪迹，气息也无，向什么处摸索？至使诸天捧花无路，魔外潜觑无门。

    是故洞山和尚一生住院，土地神觅他踪迹不见。一日厨前抛撒米面，洞山起心曰：“常住物色，何得作贱如此？”土地神遂得一见，便礼拜。雪窦道，“伎俩既无”，若到此无伎俩处，波旬也教失途。世尊以一切众生为赤子，若有一人，发心修行，波旬宫殿，为之振裂，他便来恼乱修行者。雪窦道，直饶波旬恁么来，也须教失却途路无近傍处。雪窦更自点胸云：“瞿昙瞿昙，识我也无？”莫道是波旬，任是佛来，还识我也无？释迦老子尚自不见，诸人向什么处摸索？复云：“勘破了也。”且道是雪窦勘破瞿昙，瞿昙勘破雪窦？具眼者试定当看。

    ●第九十八则 西院两错

    垂示云：一夏唠唠打葛藤，几乎绊倒五湖僧。金刚宝剑当头截，始觉从来百不能。且道作么生是金刚宝剑？眨上眉毛，试请露锋芒看。

    举，天平和尚行脚时参西院，常云：“莫道会佛法，觅个举话人也无。”一日西院遥见召云：“从漪。”平举头。西院云：“错。”平行三两步。西院又云：“错。”平近前。西院云：“适来这两错，是西院错，是上座错？”平云：“从漪错。”西院云：“错。”平休去。西院云：“且在这里过夏，待共上座商量这两错。”平当时便行，后住院谓众云：“我当初行脚时，被业风吹到思明长老处，连下两错，更留我过夏，待共我商量。我不道恁么时错，我发足向南方去时，早知道错了也。”

    思明先参大觉，后承嗣前宝寿，一日问：“踏破化城来时如何？”寿云：“利剑不斩死汉。”明云：“斩。”寿便打。思明十回道斩，寿十回打云：“这汉著甚死急将个死尸抵他痛棒。”遂喝出。其 时有一僧，问宝寿云：“适来问话的僧，甚有道理。和尚方便接他。”宝寿亦打，赶出这僧。且道宝寿亦赶这僧，唯当道他说是说非，且别有道理，意作么生？后来俱承嗣宝寿。

    思明一日出见南院，院问云：“甚处来？”明云：“许州来。”院云：“将得什么来？”明云：“将得个江西剃刀，献与和尚。”院云：“既从许州来，因甚却有江西剃刀。”明把院手掏一掏，院云：“侍者收取。”思明以衣袖拂一拂便行。院云：“阿剌剌，阿剌剌。”

    天平曾参进山主来，为他到诸方，参得些萝卜头禅在肚皮里，到处便轻开大口道，我会禅会道，常云：“莫道会佛法，觅个举话人也无。”屎臭气熏人，只管放轻薄。且如诸佛未出世，祖师未西来，未有问答，未有公案已前，还有禅道么？

    古人事不获已，对机垂示，后人唤作公案。因世尊拈花，迦叶微笑，后来阿难问迦叶：“世尊传金襕外别传何法？”迦叶云：“阿难。”阿难应诺。迦叶云：“倒却门前刹竿著。”只如未拈花阿难未问已前，甚处得公案来？只管被诸方冬瓜印子印定了便道：我会佛法奇特，莫教人知。天平正如此，被西院叫来连下两错，直得周慞惶怖分疏不下，前不构村后不迭店。有者道：“说个西来意，早错了也。”殊不知西院这两错落处，诸人且道落在什么处？

    所以道，他参活句不参死句。天平举头，已是落二落三了也。西院云“错”，他却不荐得当阳用处，只道我肚皮里有禅，莫管他，又行三两步。西院又云“错”，却依旧黑漫漫地。天平近前，西院云：“适来两错，是西院错，是上座错？”天平云：“从漪错。”且喜没交涉，已是第七第八头了也。西院云：“且在这里度夏，待共上座商量这两错。”天平当时便行，似则也似，是则未是。也不道他不是，只是赶不上，虽然如是，却有些子衲僧气息。

    天平后住院谓众云：“我当初行脚时，被业风吹到思明和尚处，连下两错，更留我度夏，待共我商量。我不道恁么时错，我发足向南方去时，早知道错了也。”这汉也杀道，只是落第七第八头，料掉没交涉。

    如今人闻他道“发足向南方去时，早知道错了也”，便去卜度道，未行脚时，自无许多佛法禅道；及至行脚，被诸方热瞒，不可未行脚时，唤地作天，唤山作水，幸无一星事。若总恁么作流俗见解，何不买一片帽戴，大家过时，有什么用处？佛法不是这个道理。若论此事，岂有许多般葛藤。尔若道我会他不会，担一檐禅，绕天下走，被明眼人勘破，一点也使不着。雪窦正如此颂出：

    禅家流，爱轻薄，满肚参来用不着。
    堪悲堪笑天平老，却谓当初悔行脚。
    错错，西院清风顿销铄。
复云。忽有个衲僧出云错雪窦错。何似天平错。
    “禅家流，爱轻薄，满肚参来用不着。”这汉会则会，只是用不得，寻常目视云霄，道他会得多少禅，及至向烘炉里才烹，原来一点使不着。五祖先师道：“有一般人参禅，如琉璃瓶里捣糍糕相似，更动转不得，抖擞不出，触着便破。若要活泼泼地，但参皮壳漏子禅，直向高山上，扑将下来，亦不破亦不坏。”

    古人道，设使言前荐得，犹是滞壳迷封，直饶句下精通，未免触途狂见。“堪悲堪笑天平老，却谓当初悔行脚。”雪窦道，堪悲他对人说不出，堪笑他会一肚皮禅，更使些子不著，“错错”，这两错，有者道，天平不会是错。又有的道，无语的是错，有什么交涉。殊不知这两错，如击石火，似闪电光，是他向上人行履处。如仗剑斩人直取人咽喉命根方断。若向此剑刃上行得，便七纵八横，若会得两错，便可以见“西院清风顿销铄。”雪窦上堂，举此话了，意道错。我且问尔，雪窦这两错，何似天平错，且参三十年。

    ●第九十九则 十身调御

    垂示云：龙吟雾起，虎啸风生。出世宗猷，金玉相振。通方作略，箭锋相拄。遍界不藏，远近齐彰，古今明辨，且道是什么人境界？试举看。

    举，肃宗帝问忠问师：“如何是十身调御?”国师云：“檀越踏毗卢顶上行。”帝云：“寡人不会。”国师云：“莫认自己清净法身。”

    肃宗皇帝，在东宫时，已参忠国师，后来即位，敬之愈笃，出入迎送躬自捧车辇。一日致个问端来，问国师云：“如何是十身调御？”师云：“檀越踏毗卢顶上行。”国师平生一条脊梁骨硬如生铁，及至帝王面前，如烂泥相似。虽然答得廉纤，却有个好处。他道：“尔要会得，檀越须是向毗卢顶𩕳上行始得。”他却不荐，更道：“寡人不会。”国师后面忒杀郎当落草，更注头上底一句云：“莫错认自己清净法身。”所谓人人具足，个个圆成。看他一放一收，八面受敌。

    不见道：“善为师者，应机设教，看风使帆。”若只僻守一隅，岂能回互。看他黄檗老善能接人，遇著临济，三回便痛施六十棒，临济当下便会去。及至为裴相国，葛藤忒杀，此岂不是善为人师。

    忠国师善巧方便，接肃宗帝，盖为他有八面受敌的手段。“十身调御”者，即是十种他受用身。法报化三身，即法身也。何故？报化非真佛，亦非说法者。据法身，则一片虚凝，灵明寂照。

    太原孚上座，在扬州光孝寺，讲《涅槃经》，有游方僧，即夹山典座，在寺阻雪，因往听讲，讲至三因佛性、三德法身，广谈法身妙理，典座忽然失笑。孚乃目顾，讲罢令请禅者问云：“某素智狭劣，依文解义，适来讲次，见上人失笑，某必有所短乏处，请上人说。”典座云：“座主不问，即不敢说。座主既问，则不可不言。某实是笑座主不识法身。”孚云：“如此解说，何处不是？”典座云：“请座主更说一遍。孚曰：“法身之理，犹若太虚，竖穷三际，横亘十方，弥纶八极，包括二仪，随缘赴感，靡不周遍。”典座曰：“不道座主说不是，只识得法身量边事，实未识法身在。”孚曰：“既然如是，禅者当为我说。”典座曰：“若如是，座主暂辍讲旬日，于静室中端然静虑，收心摄念，善恶诸缘一时放却，自穷究看。”

    孚一依所言，从初夜至五更，闻鼓角鸣，忽然契悟，便去叩禅者门。典座曰：“阿谁？”孚曰某甲。典座咄曰：“教汝传持大教，代佛说法，夜半为什么醉酒卧街？”孚曰：“自来讲经，将生身父母鼻孔扭捏，从今日已后，更不敢如是。”看他奇特汉，岂只去认个昭昭灵灵，落在驴前马后。须是打破业识，无一丝毫头可得，犹只得一半在。

    古人道：“不起纤毫修学心，无相光中常自在。”但识常寂灭底，莫认声色。但识灵知，莫认妄想。所以道：“假使铁轮顶上旋，定慧圆明终不失。”达摩问二祖：“汝立雪断臂，当为何事？”祖曰：“某甲心未安，乞师安心。”摩云：“将心来，与汝安。”祖曰：“觅心了不可得。”摩曰：“与汝安心竟。”二祖忽然领悟。且道正当恁么时，法身在什么处？

    长沙云：“学道之人不识真，只为从前认识神。无量劫来生死本，痴人唤作本来人。”如今人只认得个昭昭灵灵，便瞠眼努目弄精魂，有什么交涉？只如他道“莫认自己清净法身”，且如自己法身，尔也未梦见在，更说什么莫认？教家以清净法身为极则，为什么却不教人认？不见道：“认著依前还不是。”咄，好便与棒。

    会得此意者，始会他道“莫认自己清净法身”。雪窦嫌他老婆心切，争奈烂泥里有刺。岂不见洞山和尚接人有三路，所谓玄路、鸟道、展手。初机学道，且向此三路行履。僧问师：“寻常教学人行鸟道，未审如何是鸟道？”洞山云：“不逢一人。”僧云：“如何行？”山云：“直须足下无私去。”僧云：“只如行鸟道，莫便是本来面目否？”山云：“阇梨因什么颠倒？”僧云：“什么处是学人颠倒处？”山云：“若不颠倒，为什么认奴作郎。”僧云：“如何是本来面目？”山云：“不行鸟道。”须是见倒这般田地，方有少分相应，直下打迭教削迹吞声，犹是衲僧门下沙弥童行见解在。更须回首尘劳，繁兴大用，始得。雪窦颂云：

    一国之师亦强名，南阳独许振嘉声。
    大唐扶得真天子，曾踏毗卢顶上行。
    铁锤击碎黄金骨，天地之间更何物。
    三千刹海夜沉沉，不知谁入苍龙窟。
    “一国之师亦强名，南阳独许振嘉声。”此颂一似个真赞相似。不见道至人无名，唤作国师，亦是强安名了。国师之道，不可比伦，善能恁么接人，独许南阳是个作家。“大唐扶得真天子，曾踏毗卢顶上行。”若是具眼衲僧眼脑，须是向毗卢顶上行，方见此十身调御。佛谓之调御，便是十号之一数也。一身化十身，十身化百身，乃至千百亿身，大纲只是一身，这一颂却易说。

    后颂他道莫认自己清净法身，颂得水洒不着，直是难下口说。“铁锤击碎黄金骨”，此颂“莫认自己清净法身”，雪窦忒杀赞叹他，黄金骨一锤击碎了也。“天地之间更何物”，直须净裸裸赤洒洒，更无一物可得，乃是本地风光。一似“三千刹海夜沉沉”，三千大千世界香水海中有无边刹，一刹有一海，正当夜静更深时，天地一时澄澄地，且道是什么？切忌作闭目合眼会。若恁么会，正堕在毒海。“不知谁入苍龙窟？”展脚缩脚，且道是谁？诸人鼻孔一时被雪窦穿却了也。

    ●第一百则 珊瑚枝枝撑明月

    垂示云：收因结果，尽始尽终，对面无私，元不曾说，忽有个出来道，一夏请益为什么不曾说，待尔悟来向尔道，且道为复是当面讳却，为复别有长处，试举看。

    举，僧问巴陵：“如何是吹毛剑？”陵云：“珊瑚枝枝撑着月。”

    巴陵不动干戈，四海五湖多少人舌头落地，云门接人正如此，他是云门的子，亦各具个作略。是故道：“我爱韶阳新定机，一生与人抽钉拔楔。”这个话正恁么地也。于一句中，自然具三句，函盖乾坤句，截断众流句，随波逐浪句，答得也不妨奇特。

    浮山远录公云：“未透底人，参句不如参意；透得底人，参意不如参句。”云门下有三尊宿，答吹毛剑俱云“了”，唯是巴陵答得过于了字，此乃得句也。且道，“了”字与“珊瑚枝枝撑着月”，是同是别？前来道“三句可辨，一镞辽空”，要会这话，须是绝情尘，意想净尽，方见他道“珊瑚枝枝撑着月”。若更作道理，转见摸索不着。

    此语是禅月怀友人诗曰：“厚似铁围山上铁，薄似双成仙体缬。蜀机凤雏动蹶蹩，珊瑚枝枝撑着月。王凯家中藏难掘，颜回饥汉愁天雪。古桧笔直雷不折，雪衣石女蟠桃缺。佩入龙宫步迟迟，绣帘银簟何参差。即不知 骊龙失珠知不知。”（此为贯休《还举人歌行卷》）巴陵于句中，取一句答吹毛剑，则是快剑刃上吹毛试之，其毛自断，乃利剑，谓之吹毛也。巴陵只就他问处，便答这 僧话，头落也不知。颂云：

    要平不平，大巧若拙。
    或指或掌，倚天照雪。
    大冶兮磨砻不下，良工兮拂拭未歇。
    别，别，珊瑚枝枝撑着月。

    “要平不平，大巧若拙。”古有侠客，路见不平，以强凌弱，即飞剑取强者头，所以宗师家，眉藏宝剑，袖挂金锤，以断不平之事。“大巧若拙”，巴陵答处，要平不平之事，为他语忒杀伤巧，返成拙相似，何故？为他不当面挥来，却 去僻地里，一截暗取人头，而人不觉。

    “或指或掌，倚天照雪。”会得则如倚天长剑，凛凛神威。古人道：“心月孤圆，光吞万象。光非照境，境亦非存。光境俱忘，复是何物？”此宝剑或现在指上，忽现掌中。昔日庆藏主说到这里，竖手云：“还见么？”也不必在手指上也。雪窦借路经过，教尔见古人意，且道一切处不可不是吹毛剑也。所以道：“三级浪高鱼化龙，痴人犹戽夜塘水。”

    《祖庭事苑》载《孝子传》云：楚王夫人，尝夏乘凉抱铁柱感孕，后产一铁块，楚王令干将铸为剑，三年乃成双剑，一雌一雄。干将密留雄，以雌进于楚王。王秘于匣中，常闻悲鸣，王问群臣，臣曰：“剑有雌雄，鸣者忆雄耳。”王大怒，即收干将杀之。干将知其应，乃以剑藏屋柱中，因嘱妻莫耶曰：“日出北户，南山其松。松生于石，剑在其中。”妻后生男，名眉间赤，年十五问母曰：“父何在？”母乃述前事，久思惟剖柱得剑，日夜欲为父报仇。楚王亦募觅其人，宣言：“有得眉间赤者厚赏之。”眉间赤遂逃。俄有客曰：“子得非眉间赤邪？”曰：“然。”客曰：“吾甑山人也，能为子报父仇。”赤曰：“父昔无辜，枉被荼毒。君今惠念，何所须邪？”客曰：“当得子头并剑。”赤乃与剑并头，客得之进于楚王，王大喜。客曰：“愿煎油烹之。”王遂投于鼎中。客诒于王曰：“其首不烂。”王方临视，客于后以剑拟王头堕鼎中，于是二首相啮， 客恐眉间赤不胜。乃自刎以助之。三头相啮。寻亦俱烂。

    雪窦道此剑能“倚天照雪”。寻常道倚天长剑光能照雪，这些子用处，直得“大冶兮磨砻不下”，任是良工拂拭也未歇。良工即干将是也，故事自显。雪窦颂了，末后显出道：“别别”，也不妨奇特，别有好处，与寻常剑不同，且道如何是别处？“珊瑚枝枝撑着月”，可谓光前绝后独据寰中，更无等匹，毕竟如何？诸人头落也！老僧更有一小偈：

    万斛盈舟信手拏，却因一粒瓮吞蛇。拈提百转旧公案，撒却时人几眼沙。

    后　序

    雪窦颂古百则，丛林学道诠要也，其间取譬经论或儒家文史，以发明此事，非具眼宗匠时为后学击扬剖析，则无以知之。

    圆悟老师，在成都时，予与诸人请益其说，师后住夹山道林，复为学徒扣之，凡三提宗纲，语虽不同，其旨一也，门人掇而录之，既二十年矣，师未尝过而问焉，流传四方，或致踳驳，诸方且因其言以其道不能寻绎之，而妄有改作，则此书遂废矣，学者幸谛其传焉。

    宣和乙巳春暮上休，[刀/牛]人关友无党记。

    重刊圆悟禅师碧岩集疏

    雪窦《颂古百则》，圆悟重下注脚，单示丛林，永垂宗旨，经也；学人机锋捷出，大慧密室勘辨，知无实诣，毁梓不传，权也。此书诸佛正眼，列祖大机，两经钳锤，一无瑕 颣，兹欲与大慧长书并驾，同《圆悟心要》兼行，揭杲日于迷途，指南针于慧海，快然一睹，开彼群愚，相与圆成，不无利益，幸甚。

    右伏以，十七岁便悟云门睦州，可道是口头三昧，二百年不见碧岩雪窦，忽遭渠手下一交，怎忘得弓冶裘箕，莫断却儿孙种草，随人去脚跟后转，谁下得钓龙钩，有个具眼目的来，不看作系驴橛，此事当如筏喻，他时自会筌忘。家家门户透长安，前者呼后者应，种种因缘归大数。昔之废今之兴，莫怪山僧口多，终是老婆心切。不读东土书，安知西来意，重兴一代宗风。虽无南去雁，看取北来鱼，便有十分消息，持同文印。读无尽灯谨疏。

    圆悟老祖居夹山时，集成此书，欲天下后世知有佛祖玄奥，岂小补哉。老妙喜深患学者不根于道，溺于知解，由是毁之，谓其父子之间矛盾，可乎？今嵎中张居士重为板行，果何谓哉。览者宜自择焉。

    大德壬寅中秋，住天童第七世法孙比丘净日拜手谨书。

    圆悟禅师，评唱雪窦和尚颂古一百则，剖决玄微，抉剔幽邃，显列祖之机用，开后学之心源，况妙智虚凝，神机默运，晶旭辉而玄扃洞照，圆蟾升而幽室朗明，岂浅识而能致极哉。后大慧禅师，因学人入室，下语颇异，疑之，才勘而邪锋自挫，再鞠而纳款自降，曰：“我《碧岩集》中记来，实非有悟。”因虑其后不明根本，专尚语言以图口捷，由是火之以救斯弊也。然成此书，火此书，其用心则一，岂有二哉。嵎中张明远偶获写本后册，又获雪堂刊本及蜀本，校订讹舛，刊成此书，流通万古，使上根大智之士，一览而顿开本心，直造无疑之地，岂小补云乎哉。

    延祐丁巳迎佛会日，径山住持比丘[文/巾]陵拜书以为后序。

    儒门子贡极有功于东家圣人，藉令良马见鞭影而奔，皆如瞠若乎后之颜子，吾圣师游乎何言之天久矣，灵山会上，四众海集，世尊拈花宗旨，诸人罔措，独迦叶尊者，微为之破颜，与吾教中一唯之外口耳俱丧，同一顿彻悬悟，当时曾参，不直下剖击忠恕之秘钥，岂惟门人之惑滋甚，千载之下，何以祛一贯之迷云乎。异时成都佛果圆悟老禅，笏夹山丈室，拈提雪窦《颂古百则》，其大弟子杲上座，惧学人泥于言句，辜负从上诸祖，取老和尚舌头，一截并付烈焰，烟而 飏之拉𣜂堆，自以巨壑太虚投置毫滴，如古德德山卖弄油糍婆前，此疏钞已埃冷而无余矣。野火烧不尽，春风吹又生。花落碧岩，阳坡如绣。历过去劫，死灰复燃。不知何许，许多葛藤，一一从嵎中张居士手栽无影树子上，全体败露，直得般若无说诸天雨花，百七八十年，衲僧蓦地横穿鼻孔，从前不曾嗅底宝熏，一旦水涌云蒸，于八万四千毛孔，悉普悉遍，可谓甚深希有，难值难遇之事。已而居士二子得心疾，或谓，勤宝经杲上座毁板，居士不当拾遗烬，而日月光景之故，受如是报，居士者疑其说，以质于予。

    予谓，圆悟门人人人而杲上座，碧岩自碧，何得有说，杲上座见月亡指，遂乃追尤古佛，毒燎亘天。倒却刹竿，不放一线。彼未尝识月者，谁将乘一指而示之。或者又谓，杲上座火此书，盟之社鬼者深重，居士二子之患正坐此。予谓，当杲上座灼然秉炬时，炼得故纸通红，何缘密室通风，老勤巴命门舌根，别自有不坏处，一星迸散，明月空山，张居士那里得这消息来，把天然一段西蜀锦机，依旧织作旧日花样，意者主林神阴为之地，诃护至今，料亦是此书合出世因缘时节。清凉池上，针芥相逢，则书写读诵，为人演说之功，应获殊胜福德。何况金石刻镂，展转流布。居士二子之心疾根本，本不在此。客作汉妄以情识卜度，居士缘其目前不足计拔之祸福，亦以情识卜度之，是相随赴火坑也，岂不冤哉。

    冥验记，沛国周氏，三子并喑。一日有客造门曰：“君可内省宿愆。”忽猛忆儿时见燕窠三子，伺其母出，各以一蒺藜吞之，斯须共毙，母还悲鸣而去，常自悔责。客曰：“君既知悔责，罪今免矣。三子即皆能言。然则居士二子之病风丧心，得无亦有可悔恨之事乎?谈般若者：“若为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业即为消灭。”居士能于此有省，纵无始劫来所造诸业，当应时消灭，即君二子之心疾，当如周氏三子之应时能言，可以不疑。

    世尊住世，四十九年，六百函文字，覆藏遍界。若从杲上座之说，万年一念，更留踪迹作么？向上禅林无限尊宿，有两句最端的，曰：“任尔即心即佛，我但非心非佛。”今而后有谤如来正法轮者，君但应之曰：“任汝说杲上座的是，我只说勤老师的是。”若不如是，即恐燎却面门，四百四病一时发矣，将如居士二子心疾何。不见古人道，养子方知父母恩，居士学佛知恩，临老忏悔，他日作家炉鞲，跳出丈六金身，不知还见勤老师真个扬眉竖拂否。若还一句荐得，向道佛祖有誓，罪不重科，莫殃及他家儿孙好。虽然如是，且得没交涉，是年延祐丁巳中元日，海粟老人冯子振题。

    碧岩集行于世者数版，卷套多多，到上学徒盛笈，非便也。故予欲成小字，缩行省纸册，有年所矣。安政丁巳秋，笃信檀士戮力舍财，喜资上木，即命剞劂氏，事既竣焉，喜舍刊梓制本贱价，固予初志也。若夫碧岩曲节，先哲序跋善美尽尽，予何言乎。简省刻成，故书詹言于 筴端，尔安政六年岁在己未秋七月初吉。
    敕住华园玉桃庵主万宁玄汇敬识

上一页 目录 全书完