封面

中华佛典宝库制作 2005.1.1
http://www.fodian.net


目 录

憨山老人梦游集卷第一
憨山老人梦游集卷第二
憨山老人梦游集卷第三
憨山老人梦游集卷第四
憨山老人梦游集卷第五
憨山老人梦游集卷第六
憨山老人梦游集卷第七
憨山老人梦游集卷第八
憨山老人梦游集卷第九
憨山老人梦游集卷第十
憨山老人梦游集卷第十一
憨山老人梦游集卷第十二
憨山老人梦游集卷第十三
憨山老人梦游集卷第十四
憨山老人梦游集卷第十五
憨山老人梦游集卷第十六
憨山老人梦游集卷第十七
憨山老人梦游集卷第十八
憨山老人梦游集卷第十九
憨山老人梦游集卷第二十
憨山老人梦游集卷第二十一
憨山老人梦游集卷第二十二
憨山老人梦游集卷第二十三
憨山老人梦游集卷第二十四
憨山老人梦游集卷第二十五
憨山老人梦游集卷第二十六
憨山老人梦游集卷第二十七
憨山老人梦游集卷第二十八
憨山老人梦游集卷第二十九
憨山老人梦游集卷第三十
憨山老人梦游集卷第三十一
憨山老人梦游集卷第三十二
憨山老人梦游集卷第三十三
憨山老人梦游集卷第三十四
憨山老人梦游集卷第三十五
憨山老人梦游集卷第三十六
憨山老人梦游集卷第三十七
憨山老人梦游集卷第三十八
憨山老人梦游集卷第三十九
憨山老人梦游集卷第四十
憨山老人梦游集卷第四十一
憨山老人梦游集卷第四十二
憨山老人梦游集卷第四十三
憨山老人梦游集卷第四十四
憨山老人梦游集卷第四十五
憨山老人梦游集卷第四十六
憨山老人梦游集卷第四十七
憨山老人梦游集卷第四十八
憨山老人梦游集卷第四十九
憨山老人梦游集卷第五十
憨山老人梦游集卷第五十一
憨山老人梦游集卷第五十二
憨山老人梦游集卷第五十三
憨山老人梦游集卷第五十四
憨山老人梦游集卷第五十五


憨山老人梦游集卷第一

    憨山老人梦游集

    (侍者)福善日录 (门人)通炯编辑
     52卷

憨山老人梦游集卷第一

康居国会尊者像赞寄憨山大师（并序）
    三国为英雄之聚。慈悲般若。无有人●。而康祖一锡浮江。三称如来。两目流血。舍利投瓶。光灿六合。泽绵千古。当是时也。吴之君臣。莫不为之动心变色。即事征理。知有佛而不疑。六度既译。安般门开。无择黑白。得法眼净。与夫禅思入微者。不可计算。皆我祖为之嚆矢也。憨山清大师。因弘法戍瘴海。善以慈心三昧。普使朽骨生春。圣华居士。闻风感慕。特写祖影。寄上曹溪。以为大师影响。呜呼。曹溪肉佛所现。自唐及宋。饮曹溪而得道者。代不乏人。迩来曹溪涸矣。宝林萧然。又藉憨师以谪戍为波澜。而曹源复活。康祖分身。髑髅眼开。恒沙难喻。岂可以有思惟心。测其功德浅深者哉。达观道人不解逆风把柁。但解顺水推舟。为之赞曰。
    康祖来吴。清公谪粤。髑髅大师。金刚眼突。瘴海之惨。骨刺魂惊。大师得戍。弥感圣明。曹溪蛊毒。饮者皆丧。大师饮之。销尽诸瘴。指撮舍利。康祖之贪。贪不为我。此心何惭。弘法得罪。命如单线。千里瘴岭。茫鞋踏遍。雷道岧峣。飓风正高。钵瓶孤逝。舌相昭昭。南粤魍魉。白日鼓掌。我若无心。菩萨影响。有心之康。祖愚痴章。章甫适越。其谁不疑。石头之别。肝膈冰冷。丁生吹火。写康祖影。缘影得心。心亡性冥。大用无常。钟以眼听。根尘主客。收放梦醒。掌擎宝塔。牢山之顶。

达观可道人撰

    憨山大师梦游全集序

    憨山大师梦游全集。嘉兴藏函。止刻法语五卷。丙申岁。龚孝升入粤。海幢华首和尚得余书。楗椎告众。访求鼎湖栖壑禅师藏本。曹秋岳诸公。僐写归吴。谦益手自仇勘。撰次为四十卷。大师著述。援笔立就。文不加点。字句不免繁芿。段落间有失次。东游时。曾以左氏心法序。下委刊定。见而色喜。遂削前藁。今兹仇勘。僭有行墨改窜。实禀承大师坠言。非敢僭逾。犯是不韪也。既彻简乃为之序曰。佛祖阐教。以文说法。慈氏之演瑜伽。龙树之释般若。千门万户。罗网交光。郁郁乎。灿灿乎。千古之至文也。大教东流。人文渐启。遁远浚发于南。什肇弘演于北。推轮大辂。实惟其始。隋唐以来。天台清凉永明之文。如日丽天。如水行地。大矣哉。义理之津涉。文字之渊海也。逮及有宋。教广而文烦。其最著者三家。镡津以孤亢崇教。其文裁而辨。石门以通敏扶宗。其文[奧-大+ㄎ]而丽。径山以弘广应机。其文明而肆。夫文而至于辨也。丽也。肆也。其城堑日以坚。其枝叶日以富。其捞笼引接日以博。浩浩乎。卮言之日出。而岌岌乎。津梁之日疲也。系辞有之。易之作也。其于中古乎。作易者。其有忧患乎。岂不信哉。我大师广智深慈。真参实悟。惟心识智。梦授于慈氏。华严法界。悟彻于清凉。被根应病。横说竖说。千言万偈。一一从如来文字海中流出。以镡津之崇教者。固其城堑。以石门之扶宗者。沃其枝叶。以径山之应机者。畅其捞笼引接。务欲使末法众生。沾被其一言半句。皆将饮河满腹。同归于智海而后已。杂华言。金翅鸟王。以清净眼。观察诸龙。命应尽者。以左右翅。鼓扬海水。悉令两辟。取而食之。大师说法为人。欲搏生死大海水。取善根众生。置佛法中。亦复如是。日者。广南缮写书生陈方侯。触语悲悟。放笔剃发。大师搏取深心。光芒昱曜。凌纸怪发。善根众生。应机吸受。如方侯者。历河沙劫。犹未艾也。呜呼伟矣哉。大师与紫柏尊者。皆以英雄不世出之资。当狮弦绝响之候。舍身为法。一车两轮。紫柏之文雄健而斩截。大师之文纡余而悲婉。其为昏涂之炬火则一也。昔人叹中峰辍席。不知道隐何方。又言楚石季潭而后。拈花一枝几熄。由今观之。不归于紫柏憨山。而谁归乎。后五百年。魔外锋起。笃生二匠。为如来使。佩大法印。然大法灯。殆亦儒家所谓名世间出者。裨贩剽贼之徒。往往篡统系。附师承。窃窃然为蚍蜉之撼树。夫师之集行。如日轮当阳。魑魅敛影。而黡寐者。犹懵而未寤也。然则大师同体大悲。如作易之有忧患者。其何时而止乎。斯可为痛哭已矣。梦游集初传。武林天界。觉浪和尚。见而叹曰。人天眼目。幸不坠矣。亟草一疏。唱导流通。毛子子晋。请独任镂。版。以伸其私淑之愿。子晋殁。三子褒表。扆聿追先志。遂告成事。其在岭表共事搜葺者。孝廉万泰。诸生何云。族孙朝鼎也。其次助华首。网罗散失者。曹溪法融。海幢月池。及华首侍者。今种。今照。今光也。皆与有法乳之劳。法当附书。上章困敦之。岁仲冬长至日。海印白衣弟子。虞山钱谦益焚香稽首谨序。

    憨山老人自赞

    威威堂堂。澄澄湛湛。不设城府。全无崖岸。气盖乾坤。目撑云汉。流落今事门头。不出威音那畔。无论为俗为僧。肩头不离扁担。若非佛祖奴郎。定是觉场小贩。不入大冶红炉。谁知佗是铁汉。只待弥勒下生。方了这重公案。

    康居国会尊者像赞寄憨山大师(并序)

    三国为英雄之聚。亦刀兵之聚。慈悲般若。无有入处。而康祖一锡浮江。三称如来。两目流血。舍利投瓶。光灿六合。泽绵千古。当是时也。吴之君臣。莫不为之动心变色。即事征理。知有佛而不疑。六度既译。安般门开。无择黑白。得法眼净。与夫禅思入微者。不可计算。皆我祖为之嚆矢也。憨山清大师。因弘法戍瘴海。善以慈心三昧。普使朽骨生春。圣华居士。闻风感慕。特写祖影。寄上曹溪。以为大师影响。呜呼。曹溪肉佛所现。自唐及宋。饮曹溪而得道者。代不乏人。迩来曹溪涸矣。宝林萧然。又藉憨师以谪戍为波澜。而曹源复活。庸祖分身。髑髅眼开。恒沙难喻。岂可以有思惟心。测其功德浅深者哉。达观道人。不解逆风把柁。但解顺水推舟。为之赞曰。
    康祖来吴。清公谪[奧-大+ㄎ]。髑髅大师。金刚眼突。瘴海之惨。骨刺魂惊。大师得戍。弥感圣明。曹溪蛊毒。饮者皆丧。大师饮之。销尽诸瘴。指撮舍利。康祖之贪。贪不为我。此心何惭。弘法得罪。命如单线。千里瘴岭。茫鞋踏遍。雷道岧峣。飓风正高。钵瓶孤逝。舌相昭昭。南粤魍魉。白日鼓掌。我若无心。菩萨影响。有心之康。祖愚痴章。章甫适越。其谁不疑。石头之别。肝膈冰冷。丁生吹火。写康祖影。缘影得心。心亡性冥。大用无常。钟以眼听。根尘主客。收放梦醒。掌擎宝塔。牢山之顶。
    达观可道人撰

    录梦游全集小纪

    丁酉人日。中丞龚公孝升。过海幢。出宗伯钱公牧斋书。其于大师遗稿。流通之心真切无比。华首和尚观之。亦赞叹无比。既以海幢所藏者简。附龚公矣。复刊布诸刹。为博访全收之计。又以八行致端州栖壑禅师。索其全集。禅师虑失原稿。未发也。二月之望。前孝廉万公履安来。以钱公曾有专嘱。为谋之方伯曹公秋岳。作书重请。于是再奉华首书。遣喻如筏。知客往。稿乃发。而曹公与学宪钱公黍谷。各捐资为缮写费。适会城方有试事。诸士子之归依华首者。闻之皆至。舐笔落墨。数日而毕。其司较对。则一灵种侍者也。时一儒生陈方侯。于作字顷。有所感触。便求出家。即日剃度。法名古值。字曰瞿滴。余为书助缘。偈曰。憨山一部遗稿。能使陈郎出家。时节因缘相值。将针引线无差。现前同学大众。帮他搭起袈裟。且看曹溪一滴水。研池里面涌莲华。此不独见大师心光。摄受无量。亦见诸护法。一片心光。与无情笔墨。同向花首堂前。推出者僧。作大佛事。而此僧承是心光。为一切人。作发起导师。又未可量。则是书流通功德。岂可量耶。因记之。以博数千里外。一声弹指。三月初六日。比丘今释书。
    梦游全集日录。编辑重较诸名。幸各存之。通炯号寄庵。为大师首座。今海幢诸僧。皆其诸孙也。刘起相。号中当。起家乙榜。任抚州司李。大师灵龛还曹溪。及收藏遗稿。皆与有力耳。今释再白。


憨山老人梦游集卷第二

    法语

    答郑昆岩中丞

    若论此段大事因缘。虽是人人本具。各各现成。不欠毫发。争柰无始劫来。爱根种子。妄想情虑。习染深厚。障蔽妙明。不得真实受用。一向只在身心世界妄想影子里作活计。所以流浪生死。佛祖出世。千言万语。种种方便。说禅说教。无非随顺机宜。破执之具。元无实法与人。所言修者。只是随顺自心。净除妄想习气影子。于此用力。故谓之修。若一念妄想顿歇。彻见自心。本来圆满光明广大。清净本然。了无一物。名之曰悟。非除此心之外。别有可修可悟者。以心体如镜。妄想攀缘影子。乃真心之尘垢耳。故曰想相为尘。识情为垢。若妄念消融。本体自现。譬如磨镜。垢净明现。法尔如此。但吾人积劫习染坚固。我爱根深难拔。今生幸托本具般若。内熏为因。外藉善知识引发为缘。自知本有。发心趣向志愿。了脱生死。要把无量劫来。生死根株。一时顿拔。岂是细事。若非大力量人。赤身担荷。单刀直入者。诚难之难。古人道。如一人与万人敌。非虚语也。大约末法修行人多。得真实受用者少。费力者多。得力者少。此何以故。盖因不得直捷下手处。只在从前闻见知解言语上。以识情抟量。遏捺妄想。光影门头做工夫。先将古人[糸-八]言妙语蕴在胸中。当作实法。把作自己知见。殊不知此中一点用不著。此正谓依他作解。塞自悟门。如今做工夫。先要刬去知解。的的只在一念上做。谛信自心。本来干干净净。寸丝不挂。圆圆明明。充满法界。本无身心世界。亦无妄想情虑。即此一念。本自无生。现前种种境界。都是幻妄不实。唯是真心中所现影子。如此勘破。就于妄念起灭处。一觑觑定。看他起向何处起。灭向何处灭。如此著力一拶。任他何等妄念。一拶粉碎。当下冰消瓦解。切不可随他流转。亦不可相续。永嘉谓要断相续心者此也。盖虚妄浮心。本无根绪。切不可当作实事。横在胸中。起时便咄。一咄便消。切不可遏捺。则随他使作。如水上葫芦。只要把身心世界撇向一边。单单的的提此一念。如横空宝剑。任他是佛是魔。一齐斩绝。如斩乱丝。赤力力挨拶将去。所谓直心正念真如。正念者。无念也。能观无念。可谓向佛智矣。修行最初发心。要谛信唯心法门。佛说三界唯心。万法唯识。多少佛法。只是解说得此八个字。分明使人人信得及大段圣凡二途。只是唯自心中迷悟两路。一切善恶因果。除此心外。无片事可得。盖吾人妙性天然。本不属悟。又何可迷。如今说迷。只是不了自心本无一物。不达身心世界本空。被他障碍。故说为迷。一向专以妄想生灭心。当以为真。故于六尘境缘。种种幻化。认以为实。如今发心趣向。乃返流向上一著。全要将从前知解。尽情脱去。一点知见巧法用不著。只是将自己现前身心世界。一眼看透。全是自心中所现浮光幻影。如镜中像。如水中月。观一切音声。如风过树。观一切境界。似云浮空。都是变幻不实的事。不独从外如此。即自心妄想情虑。一切爱根种子。习气烦恼。都是虚浮幻化不实的。如此深观。凡一念起。决定就要勘他个下落。切不可轻易放过。亦不可被他瞒昧。如此做工夫。稍近真切。除此之外。别扯[糸-八]妙知见巧法来逗凑。全没交涉。就是说做工夫。也是不得已。譬如用兵。兵者不祥之器。不得已而用之。古人说参禅提话头。都是不得已。公案虽多。唯独念佛审实的话头。尘劳中极易得力。虽是易得力。不过如敲门瓦子一般。终是要抛却。只是少不得用一番。如今用此做工夫。须要信得及。靠得定。咬得住。决不可犹豫。不得今日如此。明日又如彼。又恐不得悟。又嫌不[糸-八]妙。者些思算。都是障碍。先要说破。临时不生疑虑。至若工夫做得力处。外境不入。唯有心内烦恼。无状横起。或欲念横发。或心生烦闷。或起种种障碍。以致心疲力倦。无可柰何。此乃八识中。含藏无量劫来。习气种子。今日被工夫逼急。都现出来。此处最要分晓。先要识得破。透得过。决不可被他笼罩。决不可随他调弄。决不可当作实事。但只抖擞精神。奋发勇猛。提起本参话头。就在此等念头起处。一直捱追将去。我者里元无此事。问渠向何处来。毕竟是甚么。决定要见个下落。如此一拶将去。只教神鬼皆泣。灭迹潜踪。务要赶尽杀绝。不留寸丝。如此著力。自然得见好消息。若一念拶得破。则一切妄念。一时脱谢。如空华影落。阳焰波澄。过此一番。便得无量轻安。无量自在。此乃初心得力处。不为[糸-八]妙。及乎轻安自在。又不可生欢喜心。若生欢喜心。则欢喜魔附心。又多一种障矣。至若藏识中习气爱根种子。坚固深潜。话头用力不得处。观心照不及处。自己下手不得。须礼佛诵经忏悔。又要密持咒心。仗佛密印以消除之。以诸密咒。皆佛之金刚心印。吾人用之。如执金刚宝杵。摧碎一切物。物遇如微尘。从上佛祖心印秘诀。皆不出此。故曰。十方如来。持此咒心。得成无上正等正觉。然佛则明言。祖师门下恐落常情。故秘而不言。非不用也。此须日有定课。久久纯熟。得力甚多。但不可希求神应耳。
    凡修行人。有先悟后修者。有先修后悟者。然悟有解证之不同。若依佛祖言教明心者。解悟也。多落知见。于一切境缘。多不得力。以心境角立。不得混融。触途成滞。多作障碍。此名相似般若。非真参也。若证悟者。从自己心中朴实做将去。逼拶到水穷山尽处。忽然一念顿歇。彻了自心。如十字街头见亲爷一般。更无可疑。如人饮水。冷暖自知。亦不能吐露向人。此乃真参实悟。然后即以悟处融会心境。净除现业流。识妄想情虑。皆镕成一味真心。此证悟也。此之证悟。亦有深浅不同。若从根本上做工夫。打破八识窠臼。顿翻无明窟穴。一超直入。更无剩法。此乃上上利根。所证者深。其余渐修。所证者浅。最怕得少为足。切忌堕在光影门头。何者以八识根本未破。纵有作为。皆是识神边事。若以此为真。大似认贼为子。古人云。学道之人不识真。只为从前认识神。无量劫来生死本。痴人认作本来人。于此一关最要透过。所言顿悟渐修者。乃先悟已彻。但有习气。未能顿净。就于一切境缘上。以所悟之理。起观照之力。历境验心。融得一分境界。证得一分法身。消得一分妄想。显得一分本智。是又全在绵密工夫。于境界上做出。更为得力。
    凡利根信心勇猛的人修行。肯做工夫。事障易除。理障难遣。此中病痛。略举一二。
    第一不得贪求[糸-八]妙。以此事本来平平贴贴。实实落落。一味平常。更无[糸-八]妙。所以古人道。悟了还同未悟时。依然只是旧时人。不是旧时行履处。更无[糸-八]妙。工夫若到。自然平实。盖由吾人知解习气未净。内熏般若。般若为习气所熏。起诸幻化。多生巧见。绵著其心。将谓[糸-八]妙。深入不舍。此正识神影明。分别妄见之根。亦名见刺。比前粗浮妄想不同。斯乃微细流注生灭。亦名智障。正是碍正知见者。若人认以为真。则起种种狂见。最在所忌。
    其次不得将心待悟。以吾人妙圆真心。本来绝待。向因妄想凝结。心境根尘。对待角立。故起惑造业。今修行人。但只一念放下身心世界。单单提此一念向前。切莫管他悟与不悟。只管念念步步做将去。若工夫到处。自然得见本来面目。何须早计。若将心待悟。即此待心。便是生死根株。待至穷劫。亦不能悟。以不了绝待真心。将谓别有故耳。若待心不除。易生疲厌。多成退堕。譬如寻物不见。便起休歇想耳。
    其次不得希求妙果。盖众生生死妄心。元是如来果体。今在迷中。将诸佛神通妙用。变作妄想情虑。分别知见。将真净法身变作生死业质。将清净妙土。变作六尘境界。如今做工夫。若一念顿悟自心。则如大冶红罏。陶镕万象。即此身心世界。元是如来果体。即此妄想情虑。元是神通妙用。换名不换体也。永嘉云。无明实性即佛性。幻化空身即法身。若能悟此法门。则取舍情忘。欣厌心歇。步步华藏净土。心心弥勒下生。若安心先求妙果。即希求之心。便是生死根本。碍正知见。转求转远。求之力疲。则生厌倦矣。
    其次不可自生疑虑。凡做工夫。一向放下身心。屏绝见闻知觉。脱去故步。望前眇冥。无安身立命处。进无新证。退失故居。若前后筹虑。则生疑心。起无量思算。较计得失。或别生臆见。动发邪思。碍正知见。此须勘破。则决定直入。无复显虑。大概工夫做到做不得。正是得力处。更加精采。则不退屈。不然则堕忧愁魔矣。其次不得生恐怖心。谓工夫念力急切。逼拶妄想一念顿歇。忽然身心脱空。便见大地无寸土。深至无极。则生大恐怖。于此若不勘破。则不敢向前。或以此豁达空。当作胜妙。若认此空。则起大邪见拨无因果。此中最险。
    其次决定信自心是佛。然佛无别佛。唯心即是。以佛真法身。犹若虚空。若达妄元虚。则本有法身自现。光明寂照。圆满周遍。无欠无余。更莫将心向外驰求。若舍此心别求。则心中变起种种无量梦想境界。此正识神变现。切不可作奇特想也。然吾清净心中。本无一物。更无一念。凡起心动念。即乖法体。今之做工夫人。总不知自心妄想。元是虚妄。将此妄想。误为真实。专只与作对头。如小儿戏灯影相似。转戏转没交涉。弄久则自生怕怖。又有一等怕妄想的。恨不得一把捉了。抛向一边。此如捕风捉影。终日与之打交滚。费尽力气。再无一念休歇时。缠绵日久。信心日疲。只说参禅无灵验。便生毁谤之心。或生怕怖之心。或生退堕之心。此乃初心之通病也。此无他。盖由不达常住真心。不生灭性。只将妄想认性实法耳。者里切须透过。若要透得此关。自有向上一路。只须离心意识参。离妄想境界求。但有一念起处。不管是善是恶。当下撇过。切莫与之作对。谛信自心中。本无此事。但将本参话头。著力提起。如金刚宝剑。魔佛皆挥。此处最要大勇猛力。大精进力。大忍力。决不得思前算后。决不得怯弱。但得直心正念。挺身向前。自然巍巍堂堂。不被此等妄想缠绕。如脱韝之鹰。二六时中。于一切境缘。自然不干绊。自然得大轻安。得大自在。此乃初心第一步工夫得力处也。
    已上数则。大似画蛇添足。乃一期方便语耳。本非究竟。亦非实法。盖在路途边。出门一步。恐落差别岐径。枉费心力。虚丧光阴。必须要真正一门。超出妙庄严路。所谓行步平正。其疾如风。其所行履。可以日劫相倍矣。要之佛祖向上一路。不涉程途。其在初心方便。也须从者里透过始得。

    示无生禄禅人(乙未夏日在圜中说)

    古人最初发心。真正为生死大事。决志出离。故割爱辞亲。参师访友。历尽艰辛。心心念念。只为己躬下事未明。忧悲痛切。如丧考妣。若一见知识。如婴儿得母。傥得一言半句。开导心地。如病得药。若一念相当。胸中了悟。如贫得宝。拌身舍命。陆沈贱役。未尝惮劳若二祖之安心断臂。六祖之坠腰负石。百丈之执劳。杨岐之供众。凡名载传灯光照千古者。无不从刻苦中来。乃至过去诸佛。求无上菩提。舍身命如微尘数。无一类而不受身。无一身而不苦行。百劫修因。故感天上人闲。无量供养。乃至末法儿孙。犹受用白毫光中一分功德不尽。岂有天生弥勒。自然释迦者哉。痛念末法。去圣时遥。法门典刑。已至扫地。吾辈出家儿。不知竟为何事。生来只知惧饥寒图饱暖。一入空门。因循俗习。游谈终日。捧腹纵情。徒骋六根。备造众恶。不耕而美食。不蚕而好友。虚消信施。唐丧光阴。竟不知生从何来。死从何去。岂复知因果难逃。罪福无爽。一朝大限临头。如石投水。三途剧苦。一报五千。再得出头。知更何日。兴言及此。痛可悲酸。目击时流。滔滔皆是。望吾人之修者。如披沙拣金。非曰绝无。盖亦鲜矣。嗟乎。三界牢狱。四生桎梏。大火所烧。生死险宅。何由能湿猛焰离众苦。至无畏处耶。非丈夫儿具灵根含夙骨者。不能奋发猛勇。一超直入。汝等幸尔生逢佛法。形寓袈裟。早值明师。六根完具。若不痛念无常。深思大事。思地狱苦。发菩提心。改往修来。昼夜精勤。早求出离。因循度日。纵放身心。大限到头。悔之何及。嗟乎行矣。其无忘我临岐叮咛之言。以负吾自负也。

    将之雷阳舟中示奇侍者

    佛祖教人于生死中。顿证无生法忍。且每怪其于无生中。妄见生灭。此语如对市人说梦事。闻者非不明目张胆。但未证真耳。要之所说非所闻。所闻非所见也。古人贵实证者。直欲于生死法中。亲切勘破而已。非别有奇特处也。尝见小儿怕鬼者。每于夜中行。恍然一物随之。大生惊怖。虽慈母善谕本无。亦未之信。必待其自信不疑而后止。苟自至不疑之地。纵假鬼怖之。将一笑而释矣。余昔游塞上。同健儿乘马夜行。道傍一石。马忽见而大惊。几堕地。尔乃顿辔奋力鞭策。绕石周行数十匝。仍引熟视良久。方纵逸而去。马自是遇物皆不惊。余因是知道人游生死险道。历境验心。必如是而后已。是故华严以善财表证。其所历百城。参多知识。至于刀山火聚。亦迟回待劝而后入。及入之果得清凉大解脱门。此其策马绕石。令其熟视之谓耶。由是观之。佛祖殊无他长。盖能熟视世闲相者耳。世人所惊怖者。非生死祸患乎。佛祖乃欲令人于中证无生忍。且又明言于无生中妄见生灭。噫此果何谓哉。苟非熟视自到不疑之地。吾意虽慈尊善谕。殆亦难免惊怖也。余比以宏法罹难。上干　圣怒。如白日雷霆。闻者掩耳。自被逮以至出离。二百余日。备历苦事不可言。从始至终。自视一念欢喜心。竟未减于平昔。观者莫不惊异为非常。然而生死祸患。他人故为余惊矣。及视余不减欢喜心。乃又惊。余不惊其所惊。而人惊其所不惊。是或有道焉。奇侍者。不远三千里赴难。问余于幽狱。已而荷蒙　圣恩。贬窜岭南。奇乃伴行舟中。遂书此为别。嗟乎。生死险道。正在所惊。其无闻我欢喜心如梦事耶。异时验子于寂灭场中。无以今日之言为梦语。

    示无隐桂禅人

    明桂西蜀李氏子。年十七出家。参伏牛法光和尚。礼清凉。感文殊光相。烧一指供养。如京谒遍融禅师。从古梅座主听讲。复从大方宗师请益机缘。访余于东海海印道场。受金刚宝戒。余观其骨气孤硬。可为法门标帜。第以名言厚习。不能洞发性真。初闻余言。犹河汉而无极也。因字之曰。无隐。每为曲唱傍通。方便调伏者期年。一日闻唯心宗旨。恍然自信。遂誓归依。三阅寒暑。相从于患难。又期年丙申十月来五羊。依栖于垒壁者数月。余方观棱伽。拟令入室。冀入第一义。心忽有归省之思。余以为忠于法门。孝于师亲。其志一也。因示之曰。惟佛性之在缠。如神光之在目。虽明暗去来。而照礼独立。以障翳厚薄。故智用浅深。是故从上佛祖。必经多劫。事多知识。入多法门。然后得见性真。所以然者。如人被缚。自不能解。必假手于他。至若释然解脱。自在纵横受用处。又非解者所可与也。即称上根利智。有能一念顿悟自心。不从人得者。未必不由积累辛苦中来。如万里还家。入门一步。庆快平生。回视向之跋涉艰难。闲关险阻。依稀仿佛如梦中事然。且大通十劫。犹不现前。身子发心。中道退沮。在圣尚尔。况其他乎。是知信向此段大事因缘。能操久远之志。持毕竟之怀者。从古为难得。历观前修。拌舍身命。亲师择友。动则三二十年。乃至尽形毕寿。不以穷达改心易虑。以极愿力所持。穷劫而不化。千载如一日者。所以光明广大。一发则为人天师表。非苟然也。禅人以夙习般若闻熏之力。不忘所先。今幸为佛子。历事法门。殷勤若是。苟能执金刚心。尽此形寿。乃至周遍恒沙。以极究竟菩提。不退初心。将布法云于火宅。圆智种于觉园。未必不以今日为因地也。子行矣。即归峨嵋。亲见普贤。傥问诸变化人。报言瘴海炎方。不减白银世界。无恙无恙。

    促小师大义归家山侍养

    余少读史。窃慕程婴公孙杵臼之为人。念曰。持此心为人臣子者。可谓不霟所生矣。及长出家。乃曰。吾佛为三界法王。四生慈父。苟能持二子之心。为弟子者。可谓不负己灵矣。及读传灯诸祖机缘。见神光之断臂。船子之覆舟。百丈之于马祖。杨岐之于慈明。叹曰。苟忘身为法。若诸老之为心者。何患祖道之不昌。法门之不振乎。嗟夫。丈夫处世。既不能尽命竭力。以事人主荣名显亲。即当为法王忠臣慈父孝子。易地皆然。又何屑屑以事龌龊乎。故予自知。有向上事以来。此心翩翩。负超世之思。即处樊笼游廛市。未尝不置身冰雪。千岩万壑中也。隆庆初。予居龙河讲肆。识妙峰师。于稠人中。睹其貌悴骨刚。知为法器。虽未语而心许之矣。万历癸亥。余北游上都。适遇于长安市。共坐龙华树下。一语而决生死。乃结伴同参。共游方外。过河中。山阴檀越。延之道院数月。是时宗尚童年。为沙弥。明年余同妙师。入清凉。置身万年冰雪中严寒彻骨。几死者数矣。时予幸有自信之地。越丁丑山阴檀越。以书抵清凉。属宗从事法门。因著入槽厂。宗跃然负米采薪。履水踏雪。百务惟先。日夜无隙。众皆推其精勤。然殊无短长。越辛巳冬。奉　慈旨。求　皇储。荐　先帝。建大会于台山。日集万指。宗独任点茶汤。昼则周旋不失一人。夜则以余力课诵。余始心知其力能荷负。第未察其信根耳。明年壬午春。台山会罢。余与妙师诀。师曰。某即不能荷锡相从。柰何吊影长途乎。乃目宗谓此子可代执役。因命宗曰。古人从师为法。誓死为期。尔其尽形竭力。傥中道志沮。当此生不面尔。其志之。明发。即理策东西。余同龙华老人。养痾于大行之障石岩。宗只身以从。百务惟勤。凡操食时。必侍立辍餐而后已。察意之可否。以为忧喜。予饱亦饱。予偶不欲食。则涕泗交颐。亦终日不餐也。余每每私察。久之如一日。因谓龙华老人。此子天性纯孝人也。子夏问孝。孔子曰色难。其是之谓乎。明年癸未。余即东蹈海上。藏修于牢山深处。人迹所不能至。神鬼之乡也。余因入那罗窟而居之。披荆榛。卧草莽。犯风涛。涉险阻。艰难辛苦。不可殚述。人不堪其忧。而宗实甘心焉。余亦将谓老死丘壑。无复人世矣。居三年丙戌。蒙　圣天子诏。为　慈圣圣母颁大藏经。布天下名山。及二牢焉。余乃喟然叹曰。因缘障道。往哲痛心。福始祸先。前修明诫。意欲避之。宗与同伴安桂二侍者。进曰。师即无意人世。岂不上念　圣心。所以隆重法门。为斯民之福利乎。余乃翻然念曰。惟我　圣天子仁孝　圣母慈恩。以法为社稷苍生福。某敢不竭躬尽瘁。以敷扬法化。上报　圣恩。法王忠臣。慈父孝子。实予所图。第此海峤遐陬。故称蔑戾。苟不等心死誓。何以转魔界而成佛土。尔辈试揣其衷。果能以法为心。毕命从事。则止之。否则去之。无使异日。作世谛流布。昧人天眼目也。安等唯唯。进曰。师唯何人。此惟何事。愿师安意。以道自任。为法忘情。我辈敢不视师为行止。余于是拜受慈命。克意建立。经营事务。无论巨细。一切委宗。而以安桂二人为知事。予但总其纲要耳。上赖　圣慈宠灵。不三年丛林告成。法道聿兴。四方衲子日益至。时则东海洋洋佛国之风焉。天人冥会。转化之机。盖亦神且速矣。山门供众。法物毕备。秋毫皆出宗心。建立规模。居然不减在昔。观者以为天降地涌将为东鄙法幢盛世永永福田也。竖立未几。狂魔竞作。己丑岁即遭侵挠。余所经涉。无论污辱。即祁寒溽暑。奔走于风尘道路。冒生死之际者。不可指陈。而此心一念孤光。未尝少易。宗辈之志愈益坚。三年如一日也。或谓余曰。古人言到处家山。以师高致。道眼视此。不啻轻尘聚沫。柰何惓惓于此。余曰。尝闻世之君子。以身殉国则死国。以身殉法则死法。今蒙　慈恩。以法见托。而且表扬　圣孝。其事虽异其命实均。避难不义。弃命不忠。不义不忠。何以为法。假而以此即有封疆尺寸之寄。苟临难而去之。又何以自处。宁效死而弗去。不为苟生以失经。或者唯唯。顷亦魔风顿息矣。又四年乙未。春二月。衅从中起。以魔事为借资。致　圣天子震怒。诏下金吾。逮及者众。是时安已先去。宗与桂共婴此难。余则以一死肩之。荷蒙　圣恩　诏遣雷阳。于是冬十月。出长安。与宗别。余观往事如梦游。亦未尝一语及世谛常情也。宗送余河梁。余乃谓之曰。丈夫处世。固不恋恋为儿女态。况吾释子。学出情法者乎。第尔从老人几二十年矣。老人固未尝以一语佛法累汝。不知汝于何处见老人乎。宗稽首曰。宗自事师以来。自知愚钝。不敢外求。上不见有佛祖。下不见有禅道。唯知作务供众生。于动静闲忙疾病祸患死生之际。止此一念。直观师心而已。是故师生则生。师死则死。余曰。我心无相。汝作么观。宗曰。师心若有相弟子则无今日也。余乃大笑而别。独携善侍者而南。明春三月抵雷阳。频岁饥荒。瘴疠大作。余坐尸陀林中。毒气炎蒸。交攻而至。殆者亦数矣。秋八月。奉檄来五羊。昔之在门者。亦接踵而至余见则诟骂曰。尔等各有出生死路脚跟。谁无一尺土。见我何为。皆痛斥而去。顷之宗亦自蒲中万里相寻。躬事爨煮。无闲在昔。粤省会亦遭疫疠。骸骼蔽野。余命宗率人亲捡埋葬。不下万余。作津济道场以拔之。会罢。促宗归曰。尔何恋恋于此耶。余生平志在忘生。以学出情法者。今虽荷戈行伍。何莫非佛事。万里比邻。太虚咫尺。以法界海慧观之。了无去来生死之迹。又何嗟嗟作梦中颠倒耶。但冀尔识心达本。以金刚焰。烁破历劫情尘。务使爱根习气缘影荡尽。毫无自欺。如此可谓不负佛恩。不辜本有。方是老人不负汝处也。否则抱佛而眠。犹不免为魔伴。况复守此幻身。而增空华障翳。究竟何为。且尔父母师长。今皆老矣。若弃彼取此。亦为法中之愚也。岂正信哉。尔其行矣。幸为谢诸故人。生当重相逢。死则长别离。异日常寂光中。回视今日。犹作梦中事也。尔其识之。无忘所嘱(丁酉仲春二十五日书于垒壁之旅泊齐)。

    示洞闻乘禅人

    洞闻法乘。夙负上根。初脱尘缘。遇水潦鹤。顷觉其非。遂弃去。入天目山。与性融首座辈。结庵居之。切磋己躬下事。坚忍数载。复参达观禅师。亲近有日。以厌喧求寂之念未忘。遂辞去。隐于罗溪。兹特谒老人于瘴乡。求心地法门。老人遵梵网经。为授金刚宝戒。乘五体投地。如泰山崩。为法之勤。一至于此。老人以久饮瘴烟。四大违损。乃闭关却迹。习静以休。乘亦礼拜归山。请授戒法。因示之曰。三世诸佛。历代祖师。与一切众生鳞介羽毛。乃至地狱三途。以极空散销沈。靡不眉毛厮结。不隔纤毫。其所同者。金刚心地。所异者情。想爱憎耳。由佛祖善用其心。故转秽邦成净土。化刀山为宝林。即剧苦辛酸。皆为极乐真境。此无他术。盖于此心中情想不生。爱憎无寄。譬如净目。彻见晴空。又何颠倒幻华。自生起灭哉。众生返此。无怪乎种种颠倒。自取其咎耳。佛祖怜愍此辈。特特出世一番。并无剩法与人。不过直指此心。令一切众生。当下知归。故毗卢老子。初坐菩提场。亦不过宣明过去十方三世诸佛此戒法耳。千华台上。叶叶释迦。亦不过禀明诸佛此心。宣传此戒法。即四十九年摇唇鼓舌。波波挈挈。为人委曲周旋者。亦不过普令众生。信受此戒法。及至末后拈花。天人瞪目而不知者。亦只迷此心戒耳。金色头陀。破颜微笑。乃至二十八传。递代授手。达磨西来。神光立雪。无言无说。盖亦分明直指此心戒耳。展转六传。至老卢俗汉子。柴担下闻金刚经云。应无所住而生其心。盖乃顿悟此戒。不从人得。不因师授。性自具足者也。又更有何奇特哉。及至黄梅印正。即解道本来无一物。何处惹尘埃。因此黄梅老人。亦不柰伊何。只得无语归方丈。即三更密付。大似乌豆换人眼睛。岂此外更有奇特哉。从此儿孙满目。遍满寰中。得之者死。失之者生。千七百人。鼓簧播弄。亦不过递相发明此心地法门。岂此心外别求妙悟耶。若离此外别求。即堕外道邪径。故梵网经。云卢舍那佛心地。初发心中所诵。一名戒光明金刚宝戒。是一切佛本源。一切菩萨本源。佛性种子。一切众生皆有佛性。一切意识色心。是情是心。皆入佛性戒中。又云众生受佛戒。即入诸佛位。位同大觉已。真是诸佛子。故五十五位进修。未见佛性。皆堕涂程。及至末后等觉位中。乃云。是人始获金刚心中。初干慧地。到此直入佛性海中。由是观之。从凡入圣。成佛作祖之要。舍此金刚心外。岂复更有剩法耶。是知此戒不易悟。悟则名为住位。不易行。行则名为行位。不易通。通则名为向位。不易净。净则名为登地位。不易忘。忘则名为人佛位矣。法乘今日。诚当自揣。以何心为出家。以何心为参师访友。以何心为乐求佛法。以何心而愿受此戒。苟得其心。则三世诸佛。历代祖师。普及一切众生。一齐向老人一毛端头放光动地。则汝二六时中。与诸圣凡眉毛厮结也。此则是名真持戒者。否则险。险则堕。参参参(洞闻初礼铁嘴兰风为师。此云水潦鹤者。指兰风也)。

    示优婆塞结念佛社

    惟吾佛住世。说法利生。四众人等。各皆得度。随机教化。各有方便。普令获益。譬若时雨。三草二木。无不蒙润。随分充足。各得生长。是故法有千差。源无二致。然以佛性而观众生。则无一生而不可度。以自心而观佛性。则无一人而不可修。但众生自迷而不知。又无真正善知识开导。故甘堕沉沦。枉受辛苦耳。所以卢祖初至。黄梅问何处人。答曰。岭南人。黄梅道。獦獠亦有佛性耶。祖曰。人有南北。佛性岂有二耶。自此一语。如雷惊群蛰。流布人闲。知之者希。悟之者鲜。是则岭南为禅道佛法之源头。爰自卢祖演化。道被中原。而门庭之前。竟埋荒草。寥寥几千载矣。谈者皆谓非善根地。是不达佛性之旨耳。余蒙　恩遣雷阳。以丙申春。至秋来五羊。垒壁闲注棱伽经完。戊戌夏。即为诸来弟子演说。每一座中。见诸善男子辈。亹亹而来。余深嘉之。未几有善士十余人作礼。愿乞教授优婆塞五戒法。余欣然应请。即为羯磨。自是归心日诚。听法弥笃。余哀其未悟。愍其不达进修自度工夫。因授以念佛三昧。教以专心净业。痛厌苦缘。归向极乐。月会以期。立有规制。以三时称名礼诵忏悔为行。欲令信心日诚。罪障日消。必以往生为愿。果能此道。虽在尘劳。可谓生不虚生。死不浪死。岂非真实功行哉。然佛者觉也。即众生之佛性。以迷之而为众生。悟之即名为佛。今所念之佛。即自性弥陀。所求净土。即唯心极乐。诸人苟能念念不忘。心心弥陀出现。步步极乐家乡。又何必远企于十万亿国之外。别有净土可归耶。所以道。心净则土亦净。心秽则土亦秽。是则一念恶心起。刀林剑树枞然。一念善心生。宝地华池宛尔。天堂地狱。又岂外于此心哉。诸善男子。各谛思惟。应当痛念生死事大。无常迅速。一失人身。万劫难复。日月如流。时不可待。傥负此缘。当面错过。大限临头。悔之何及。各宜努力。珍重珍重。

    示真遇禅人

    禅人真遇。生长卢陵。弃妻子出家。乐远离行。志向名山。参访知识。幻人以幻业迁讹至岭海。禅人因得来参。顷辞往普陀礼达观师。授以毗舍浮佛偈。复持来五羊。幻人于幻化场中。作如幻佛事。开诸幻众。说如幻法门。禅人作礼请益。幻人乃依如幻三昧。为说一切诸法皆如幻梦境界。而开示之曰。善哉佛子。当善思惟。一切诸佛依幻力而示现。一切菩萨依幻力而修持。一切二乘依幻力而趣寂。一切外道依幻力而昏迷。一切众生依幻力而生死。若夫天宫净土。依幻力而建立。琼林宝树依幻力而敷荣。铁床铜柱依幻力而施设。镬汤罏炭依幻力而沸腾。鳞甲羽毛依幻力而飞潜。蠢蠕蛸翘依幻力而动息。以极三世诸佛之所证。六代祖师之所传。总不出此幻网。三昧禅人安得而逃之耶。汝试谛思何因而落生死。何因而入母胎。何因而汩没爱缠。何因而愿出沉沦。何因而发足超方。何因而参访知识。何因而履名山登福地。穿丛林入保社。今年而南海。明年而五台。后年而峨眉。汝将遍历寰中。纵经尘劫。穷尽十方微尘国土。承事十方诸大知识。总皆不出幻化门头。非究竟真实处也。然虽如是。唤作迷头认影。不访就路还家。苟能一步踏断幻结。则无边幻网。一时顿裂。无涯幻海。一时顿枯。无量幻业。一时顿消。无边幻行。一时顿得。无量幻生。一时顿度。此则是名以幻修幻。所谓众生幻心。还依幻灭者也。其或未然。则纵经三生六十劫。以文殊为父。观音为母。普贤为师。而欲恃此亲因。以求出生死事。远之远矣。汝谛思惟。其无谓我为幻化人。非真实语也。参参。

    示优婆塞易真潭

    佛性善根。如草种在地。但有土处。莫不有之。若遇时雨。靡不发生。第雨有早晚。故生有迟速耳。人人皆有善根种子。若遇大善知识开导。如时雨降。则勃然生芽。抽条长干。开花结实。鲜不成就。所谓有情来下种。因地果还生。未有无因而招果者。此从上佛祖教化门头。贵在观根逗机。善为开导。使其自性成熟。非有别法。以夸诞众生也。善土易真潭。生在边地。长于尘劳。汩汩口体不暇。安有留心出世。切念生死事大乎。自非夙种善根深厚。油然于中而不容己者。何乃遇缘即发。不待教而能若是耳。余初贬雷阳。未度岭时。谈者谓边俗好鬼。而啖血食。绝无善人。且据佛言。边地下贱。篾戾车种。以为六难。以其断绝佛种。破灭善根。不闻三宝名字故。余以为实然。顷过电白。见潭携善士数辈。头面作礼。余甚异之。及过苦藤岭。诛茅茨施茶结缘。盖潭创为佛事。集众信而为之者。此则不因开导而自为之。岂非善根纯熟。时节因缘已至。有不能自止。触事而现。遇缘而成者耶。由是观之。佛性未必尽善。魔性未必尽恶。随其所习。故有异耳。佛说边地恶种。盖言其重者。欲人生正信。生中国。闻正法故也。余见潭纯诚笃信。创建善缘。足见佛法广大。不难行于边地。乃作疏。命潭与二三善友。同心一力。果期年而功成。三年而化行。即今海外。路人皆作佛事。将转魔界。而成佛界。未必不从此一人一事倡始也。一阴以至坚冰。一阳而炎赫日。造化之机如此。道化之机亦然。佛言。无佛法处。建立三宝。非菩萨人不能克成。梵语菩萨。此云大心众生。潭岂非大心众生耶。若从此增进。信心不退。善根转深。勇猛精进。顿悟本心。即永断生死。一超直入。菩提彼岸。未必不从今日出门一步。为初地也。但办肯心。决不相赚。勉之。

    示本净贵禅人

    禅人宝贵。以守护佛法为心。初书金字法华诸经。募造旃檀释迦弥陀二圣像成。居端州之鼎湖。时往来五羊。稽首请益。予示之曰。吾佛有言。诸法从缘生。诸法从缘灭。是知一切诸法。缘会而生。缘会而生。则未生无有。未生无有。则虽有而性常自空。性空则诸法本无自性矣。故曰。知法常无性。佛种从缘起。能达缘起无性者。则为成佛真种矣。善哉佛子。汝之所书诸经者法也。所造旃檀如来者佛也。以汝之信力为因。托诸所化为缘。是则佛从缘起而法亦从缘起。于法性中法即佛。而佛即法也。第不审果了此法性空乎。性不空乎。若言其性空。则现见佛之相好庄严。毕竟光明炽盛。赩如宝山。而华严八十一卷灵文。三十九品之次第。五周因果之行布。四十二位之森严。不欠一字。法华之三周授记。忏法之诸佛洪名。不少一人。灿然满目。焕乎全彰。谓之性空无物可乎。若言其性不空。方其缘之聚也。则纸自纸。墨自墨。金自金。而香自香。如是纸墨。皆为世谛流布。如是金香。皆为恶业庄严。如是佛法之名。又何从而有耶。求其本无。则性自空矣。方其今之缘聚也。即以世谛之金香而为佛。即以世谛之纸墨而为经。然纸墨之相不异当时。体不增于昔日。而佛法之名既彰。则敬慢之心悬隔。其助成之人。虽不改于故武。而善恶之机天渊矣。由是观之。则一切诸法。本无自性。从缘会而生者明矣。斯则能达此佛此法。本无自性。则为成佛真种矣。而汝所作种种诸胜缘。不审达无性而作耶。不达无性而作耶。由作而后得无性耶。若达无性而作。则佛法在己而不在物。若不达无性而作。则佛法在物而不在己。若由作而后达无性者。则己与物皆无性矣。达己无性。则无能作之人。达法无性。则无所作之法。人法双空。是非齐泯。则己与物皆无迹矣。又从何而分别耶。如是则功德不可思议。菩提亦不可思议。佛子。如是而知。则为真知。如是而作。则为妙行。否则以思惟心而作难思之佛事。譬如手把萤火而烧须弥。只益自劳。又何从而究竟耶。善哉佛子。谛观法王法。法王法如是。应如是作。应如是持。可谓善超诸有矣。

    示法锦禅人

    法锦自言性多嗔习。老人因以方便调伏。而示之以忍辱法门。更为开导之曰。永嘉大师有言。我师得见然灯佛。多劫曾为忍辱仙。是知忍之一行。为成佛之第一妙行也。故我师释迦老子。生生世世。为提婆达多之所谤害。至于今生出世种种破法。无所不至。甚而杀害其命者非一。及法华会上为其授记作佛。且曰。我之三十二相。八十种好。胜妙功德。皆由提婆达多善知识故之所成就。岂非以忍之一行。为成佛之要行耶。又云。昔我于歌利王割截身体。我于尔时无我相无人相无众生相无寿者相。若有我相人相众生相寿者相。然灯佛即不与我授记。由是观之。一切众生生死苦具。皆以有我而成无上菩提。福慧庄严。皆以无我而至。以我与物敌故是非生。是非生则爱憎立。爱憎立则喜怒滋。自性浊而心地昏。心地昏则诸恶长。诸恶长则众苦集。众苦集而生死长矣。是皆从我之所致。甚矣我之为害。譬如严城坚兵岂易破哉。老氏有言曰。柔胜刚。弱胜强。此盖忍行之初地也。众生恃其我见坚牢难破。所以一言之逆不能受。一事之违不能安。一饥一寒之不能耐。一念之欲不能净。斯皆不知忍之之方。徒增我见之执耳。所以佛教诸弟子修和合行。又曰。苦法忍苦法智。又曰。无生法忍。八地乃得。是知从生法忍忍至无生。则妙行圆佛果成矣。忍之一行岂浅浅哉。故曰。凡有所作皆当忍之。是则举心动念处以忍试之。举足动步处以忍先之。折旋动容处以忍持之。喜怒哀乐处以忍验之。如斯则心有不敢妄动。身有不敢妄作。事有不敢妄为。情有不敢妄发。故老氏曰。不敢为天下先。不敢即忍之异名。由不敢为天下先。故忍为成佛第一行。如此则忍大而我小。故忍能衣被于我亦能衣被于物。自利利他之德无出此者。故曰。柔和忍辱衣。谓是故也。禅人求法语。故余题之曰。忍辱为衣。禅人勉而行之。其无以为口头话。且又无以此博饭具也。

    憨山老人梦游集卷第二


憨山老人梦游集卷第三

    法语

    示性淳禅人

    若论此事。如青天白日。十字街头。长安路上。往往来来。谁不睹面相呈。何曾瞒昧丝毫。又如杲日丽天。山河大地。草木昆虫。鳞甲羽毛。飞潜动植。谁不通同受用。至若生盲。虽从来不见。亦未尝不蒙利益也。何独于汝分上有所欠缺隐昧。又劳汝费草鞋钱登山涉水。远远迢迢寻师觅友。偏向深山穷谷中求之。而后得耶。汝但自己不解。向脚跟下一步剿绝命根。被他无量劫来。种种戏论习气所弄。恰似白日被鬼迷之相。两眼睁睁。开口向人胡言乱语。竟不知从何处发来。亦不知谁之所使。终日竟夜。淹淹缠缠。随波逐浪。波波劫劫。更不知所作何事。亦不知自己本来是甚么人。及至忽然梦省。亦自大生惭愧。甚至扼腕顿足切齿椎心。恨不能[囗@力]地跳向佛祖顶[寧*頁]上行。及乎遇境逢缘。眨眼之闲。不觉堕入黑山鬼窟去也。此乃天下有志学道之人通病。岂独禅人为然。然其病根。直在不了自心。但为习气所弄耳。老人生平有志此一大事。恨般若缘浅。习气偏厚。又无如古之真正明眼知识罏鞴。且自发志出家。操方学道以来。以至入山冰雪寒岩。一至万死一生之地。于中种种伎俩知解。向者里一毫用不著。唯独于冷地纳被蒙头时。忽然觑得父母未生前一点消息。便回视昔之种种颠倒。皆梦中事耳。且复自恨为他业缘牵引。堕入种种幻化境界。至滨万死而获一生。所赖冻饿中博得一点孤光。处处受用。种种逆顺境界。以此为罏冶钳锤。煅炼习气。粗重缘影尘垢耳。即今生死关头未知何如。禅道佛法。未必能会。至若的信自心。不向他求一著。以此为消磨岁月之具。其他复何容启齿哉。禅人今且行矣。即求老人法语。一似含元殿里觅长安。若向自己脚根未动步一著解。提得起。放得下。乃至日用见色闻声。未开眼时。未入耳时。早能耳亲眼辨。决不向生死窠中。习气队里。头出头没。此所谓不涉途程。一步早已超过。则佛祖亦无挨身处。阎老子岂柰伊何。如此。方不负雪浪开导之恩。亦不负自己百劫千生带来者一点种子。不被三毒习气熏蒸烂。亦不负老人今日向戈戟场中为汝出气。其或未然。纵使学得三藏十二部更有何益。如昔为人纵能穿衣吃饭。更唤作甚么人。即老人今日之语。大以木人穿靴。石女戴帽耳。古人云。初秋行脚。汝等诸人。只须向万里无寸草处去。且道如何是寸草处。参参参。

    示妙湛座主

    从上古人出家。本为生死大事。即佛祖出世。亦特为开示此事而已。非于生死外别有佛法。非于佛法外别有生死。所谓迷之则生死始。悟之则轮回息。是知古人参求。只在生死路头讨端的求究竟。非离此外。别于纸墨文字三乘十二教中。当作奇特事也。所以达磨西来不立文字。只在了悟自心。以此心为一切圣凡十界依正之根本也。全悟此心则为至圣大乘。少悟即为二乘。不悟即为凡夫。若悟而不存。证而无得。即为超圣凡出生死之向上一路矣。近代学人去圣逾远。不见古人真实行履。向日用现前境界。生死岸头一一透过。即此日用。不离一法。不住一法。处处不轻放过。便是真切工夫。即此目前一切声色逆顺。爱憎境界。一一透得过处。便是真实悟门。即此悟处头头法法。便是真实佛法。非是听座主撞钟击鼓。登华座。开大口。学野干鸣。侧耳低头。闭目披衣时。方为佛法也。所以善财童子。南历百城。参礼佛刹微尘数诸善知识。故得开悟。尘尘刹刹诸解脱法门。然法门固无论。即善知识。安得有刹尘之多多耶。殊不知刹刹尘尘者。乃吾人日用妄想念虑情尘也。苟能于日用起心动念处。情根固结处。爱憎交错难解处。贪嗔痴慢种种习气难消磨处。就于根本痛处札锥。一一勘破。一一透过。如此便是真实知识。当下即登无碍自在大解脱无上法门。舍此外更有何知识可参。更有甚奇特法门可入耶。

    示灵洲镜上人

    余昔游海门。登妙高峰。入无际三昧。入棱伽室。睹东坡老人。代张方平手书棱伽经。与佛印禅师留作金山常住。是时举身毛孔。熙怡悦豫。如春生百草。不自知其所以然也。及后览教乘印证。乃知为习气横发于中。熏然不自觉耳。自尔行脚云水闲。此海阔天空虚明昭旷之境。时时如大圆镜。悬于眉睫闲也。顷为幻业所弄。直走瘴乡。舟行过曹溪口。下浈阳峡。经小金山。而抵羊城。未暇登眺。戊戌秋日。始得览其胜。与镜心上人。过东坡堂。读悟前身诗。又爽然自失。恍然若睹旧游。是知天地一幻具。万法一幻丛。出没一幻迹。死生一幻场。江山一幻境。鳞甲羽毛一幻物。圣凡一幻众。尔我一幻遇耳。上人降心白法。日诵金刚经以为定课。旧染顿祛。心光渐朗。盖肯于刮垢磨光。非泛泛波流业海者比也。顷持卷索法语。为进修之资。老人猛思昔游海门故事。今此地见东坡如前身。因叹人生生死幻化去来梦事。若以法界海慧照之。则三际十方。当下平等。天宫净土。一道齐平。心佛众生。了无差别。镬汤罏炭。实际清凉。草树庭莎。风帆沙鸟。烟云变状。日月升沈。举目对扬。无非普现色身三昧也。吾学道人。所贵金刚正眼。烁破无明痴暗。焕发本有智慧光明。拈向现前日用。欬唾掉臂。扬眉瞬目之际。拈匙举箸之闲。顿显自性无垢法身。是称为得解脱人。即如空生悟般若时。涕泪悲泣对佛。自谓实无有得名阿罗汉也。一切世闲。所有诸法。岂有过此般若者哉。然般若非他。即吾人心镜之光耳。永嘉云。比来尘镜未曾磨。今日分明方剖析。上人号曰镜心。是以心为镜耶。是以镜照心耶。若以心为镜。则老卢道。明镜亦非台。非台则无镜可寄。若以镜照心。心本无相。又何从而照之耶。如此非心则非镜。非镜则非心。心镜两非。名从何立。如此则上人名是假名。名假则真亦非真。是则所读之般若。又岂有文言字句。寄于齿颊之端耶。上人苟能悟此法门。则江光水色。鸟语潮音。皆演般若实相。晨钟暮鼓。送往迎来。皆空生晏坐石室见法身时也。如此则东坡之所书棱伽。佛印之杀青灾木。与老人今日荷三生之缘。重过此山。上人偶拈此卷以请益。莫道又是前身梦语也。经云。一切有为法。如梦幻泡影。如露亦如电。应作如是观。上人苟能不昧本因。当习气横发。试取此卷读之。不觉妄想颠倒情尘。自然冰消瓦解矣。

    示欧生伯羽

    尝谓一切圣凡靡。不皆以志愿成就世出世业。是知吾人有志于性命者。志出生死。有志于功名富贵者。志入生死也。吾师有言。广大智海。变而为生死业海。宝明妙性昧。而为贪嗔痴慢生死之业性。由是观之。吾人之性。真妄之源既已不二。苟知由贪嗔痴而入生死。即可用贪嗔痴而出生死矣。谚语有之。恨小非君子。无毒不丈夫。余居常每念勾践因会稽之耻。志复吴仇。乃卧薪尝胆二十余年。衣不重彩。食不重味。竟灭吴以霸。吾学道人。视历劫生死。幽囚困辱于三界牢狱。岂直会稽之耻。贪嗔痴慢。夺吾妙性之光。破我涅槃之宅。岂直吴仇。吾人怡然如饴。而与之嬉戏游宴于其闲。略无惭耻奋恨之心。可谓大不知本矣。其自视也。可称大丈夫哉。伯羽有志于此。当为切齿。

    示冯生文孺(庚子)

    学道人第一要发决定长远之志。乃至尽此形寿。以极三生五生十生百生千生万生。以至劫劫生生直是一定以悟为期。若不悟此心决定不休。纵然堕落地狱三途。或经炉胎马腹。誓愿不舍此决定成佛之志。亦不以苦故退失今日之信心。譬如有人发心。有万里之行。决定以所至之处为的。从今日出门发足一步。直至入彼所至之门。亲彼所求之人。以至升堂入室。与之交欢浃洽。以极忘形而后已。如此方称有决定志也。苟无此判然决定之志。只说出门要去。回顾目前。种种所爱放不下。或因循延挨。口去心不去。或者幸有亲朋大力之人。促发出门。及乎上了路头。悠悠荡荡。或遇歌管队里。富贵场中。贪恋耳目近玩。忘却未出门的念头。邈然不知所向往。或中道缘差。撞遇恶友恶缘。弄得囊空资竭。加之疾病缠绵。进退回惶。生无量苦。或身体疲顿。久沐风霜不柰劳苦。便生退还之念。或将近及门。遇见一机一境一事之差。或讹言误听以为实。使其将见而不及见其人。临门而不得入其室。如此者举皆枉费辛勤。终无实到究竟之地盖缘初发心时。无决定志耳。苟如此欲作世闲小小功名事业。亦不能成。何况无上佛道。了死生。证菩提乎。故曰。佛道长远。久受勤苦。乃可得成。岂可取近效。求速就哉。虽然如是。有决定之志。更须要真实之见。若知见不真。志其所不当志行其所不当行。亦更枉用工矣。吾人求道既有此志。须要的信自心。当体是佛。本来清净无物。本来光明广大。如此所以日用现前不得受用者。只为彼此幻妄。四大拘蔽。介尔妄想浮心遮障。难得透彻。过此生死关捩子。不啻若干生万劫之远也。吾人既知此心。谛信不疑。今日发心。定要以悟为期。即从今日发心做工夫。便是出门第一步。今日亲承善知识开导。便是促发之者。至其促发上路。途中种种境界。种种辛勤。种种迟回。留连不留连。退惰不退惰。皆在学人自己脚跟底本分上忖量。皆非善知识所可与也。冯生文孺。有志于此。剔起眉毛。且看脚跟下最初出门一步。

    示曾生六符(壬寅)

    圣人用心如镜。不将不迎。来无所粘。去无踪迹。以其至虚而应万有也。故老子有言。不出户知天下。岂妄想思虑机变智巧揣摩所能及哉。所谓廓然大公。圣人之心也。古今智巧机变之士。自谓思无不致。智不可及。故饰智自愚。是心光未透。本体未明。堕于无明妄想网中。而将以为智大。若持萤火而与赫日争光也。曾生志道。当以此自勉。

    示赞侍者

    侍者真赞。写余小像。焚香作礼。请说法语。老人蓦拈拄杖趁之曰。尔朝夕执侍。尚不自知生尊重想。又何以纸墨画像为师范乎。每亲闻法教。如春风度耳。又何以纸上陈言为准则乎。尔自发心出家。求出离相。而不决志修远离行。果真出家。实为生死乎。尔自心痴迷。向外驰求。不知顿歇狂心。为成佛秘要。区区执幻妄为真实。迷头认影。了无出期。即老人坐向汝胸中。尔亦作热病想耳。佛言。狂心不歇。歇即菩提。胜净明心。本非外得。果能如此。可称坐参。不劳遍礼知识。自入无量法门也。是则名为随顺觉性。又何以包裹老人为。尔自思惟。二六时中。除却穿衣吃饭。迎宾待客。折旋俯仰。咳唾掉臂。杂谈戏论处。如何是自己本来面目。者里参透。许汝觑见老人一茎眉其或未然。对面千里。

    示明哲禅人

    余被放之四年。己亥夏。讲棱伽新疏于五羊之青门旅泊庵。禅人不远数千里。参余于瘴乡。余视其谨悫。命典斋食。且将令知三德而调六和。摄一心而修万行也。禅人唯命是听。勤力半载余矣。适饮瘴烟浸染成疾。自视四大不支。难堪众务。乃乞度岭北。寻乐地以休养辞行。老人因而勉之曰。尔岂以苦乐为异地。死生有彼此哉。殊不知四大为假借。苦乐为幻场。死生为夜旦。亦不知心乃众恶之源。身为众苦之本也。原自迷心为识。执妄为身。颠倒死生。出没苦道。曾不知几千万劫。譬如梦驰险道。怖畏张惶。求脱而不能。欲离而不得。忧愁悲楚。望救无门。疲顿精神。暂息无术。自谓终堕沉沦。尔乃甘心汩没矣。又安知极力而呼。猛然勃跳。而大觉之。则向之悲楚辛酸。皆成笑具。以今既觉。与向之求脱。何异天壤哉。即尔而观。今之病苦呻吟。作去就求脱之想。正若梦中事耳。不能自呼而觉。余为大呼而汝犹不知。是薾然长夜。终无惺眼之时矣。柰何以幻妄而甘苦辛。认梦想而为真宅。今既遇呼而不觉。舍此而谁又呼之耶。嗟嗟。蒙冥颠倒长夜。欲求睹慧日之光。如今日之缘者。难之难矣。尔试思之。忽然猛省。回头转脑。生死情关。顿然迸裂。便是破梦宅出险道之时也。

    示舒中安禅人住山

    舒中禅人。将诛茆南岳。请益山居法要。老人因示之曰。夫道不在山。而居山必先见道。见山忘道。山即障根见道忘山。触目随缘。无非是道。此古德名言。永嘉之谛训也。子今志欲居山。是见道而后居耶。是居之而后见道耶。若见道而后居。居则有住。住则道非真道。若欲居山而后见道。道本无住。住则道不在山也。子将以何为道。而又何所居也。子徒以山为山。殊不知日用现前。身心境界皆山也。教云。生老病死四山所逼。又云五蕴山。又云人我山。又云涅槃山。然涅槃心也。人我境也。五蕴身心。乃生老病死之窟穴也。梵语涅槃。此云寂灭。幻妄身心境界。总属动乱。原其本致。则真妄不二。动静皆如。但以迷悟之分。故有圣凡之别。迷之则涅槃而成生死。悟之则生死而证涅槃。是知五蕴人我之山。元是涅槃安宅也。斯则一切圣凡出生入死。未尝不居此山。而子之寝处长夜于此久矣。夫何今欲居之耶。若以欣厌取舍。为入道之资。是犹避溺而投火也。故曰。我欲逃之逃不得。大方之外皆充塞。又曰。狂心不歇。歇即菩提。入道之要。唯在歇狂心。泯见闻。绝知解。忘能所。息是非。寂灭此心。政不在逃形山谷。饱食横眠。恣懒怠。长我慢。为道妙也。梵语头陀。此云抖擞。以其能抖擞客尘烦恼耳。但净其心。是诸佛道。子其勉之。

    示极禅人(辛丑)

    佛祖出世。但以本法示人。元无剩法。亦无实法。盖欲令人人自知本有而已。即三藏十二部历代祖师所指。无非欲人顿识本有。元不令向外驰求。以世人不知本分具足。将谓别有。乃于一切言教中求。公案上去参。纸墨文字上觅。以至种种伎俩。思惟计较。当作学佛法。把作参禅了生死。又作种种尘劳事业。当作出世功行。今日正眼看来。都没交涉。何也。皆是以思惟妄想造作。如梦中事耳。以未离心识故。古人云。损法财。灭功德。莫不由兹心意识。然无量劫来生死根株。栽向识情窠窟。且又滋之以爱水。培之以欲泥。熏之以无明之火。增长诸苦之芽。即有佛法知见。皆堕外道戏论。但增苦本。非出苦之要也。末法弟子。去圣时遥。不蒙明眼真正知识开示。往往自恃聪明。大生邪慢。不但以佛法知见凌人傲物。当作超佛越祖之秘。且复以世谛文言。外道经书。恶见议论。以口舌辩利驰骋机警。当作拨天关的手段。将谓阎老子定管束不得。亦不复知有世出世闲因果事。此盖由不识自心。不知本法。于己躬脚跟下一步。了不干涉。徒恃痴狂。增长梦中颠倒耳。禅人自出头来。便解恁么亲师择友。恁么苦行。种种因缘。而求佛道。是知本有而后发心耶。是不知本有。因发心后。由师友指示而求之耶。若知有而后发心。则不是恁么行脚。若从师友指教而后知。则又不必如此。依然痴狂外边走也。即今掩关书经的事。又作么生。且杂华乃入法界之经也。且道以何为法界。又作么生入。若能提起生铁心肠。睁开金刚眼睛。一脚踢翻生死牢笼。如脱锁狮子自在游行。看他善财初发心时。乍见文殊。打破此关捩子。便解摇摇摆摆。南历一百一十余城。参见刹尘知识。然后毗卢老子。亦不柰见。便得与法界等。与虚空等。与毗卢等。与普贤行愿等。若使渠最初不遇恁般人说破恁般事。将恐至今埋在一微尘中。牢牢紧闭。犹如大铁围山。又不止禅人今日之死关也。安能一生成办历劫因果。了却从前冤债哉。禅人不信老夫之言。试向一毛端头。拈起放下。横来竖去。时亲切著眼觑看。若果一眼觑透。方信老夫不欺汝。亦信毗卢老子不欺汝。历代祖师亦不欺汝。即汝自信本心。亦不自欺也。其或未然。试听末后句看。

    示宗远禅人住山

    余窜海外之五年。庚子春。宗远绍禅人。同庆堂福自南岳来。时悟心融佛岭干二子。皆在伴。老人以食息相与。结夏垒壁将半。复移居东华。解制后各。辞去。宗远稽首。乞一语为住山法要。老人挥汗以示之曰。夫入深山。住兰若。此从上佛祖第一入道因缘也。惟我本师释迦老子。弃舍金轮。辞亲割爱。走入雪山。万丈寒岩。埋身千尺。以至鹊巢其顶。芦穿其膝。犹不知六年冻饿。皮骨支持。苦空寂寞之状。又何如也。一旦睹明星而悟道。朗长夜而独明。便见天龙拱卫。神鬼钦崇。为天人师。作世闲眼。至今光照四天。道流百亿。闻名者喜。见相者归。王臣敬仰。有识倾心。梵宇琳宫。庄严殊丽。无分遐迩。百代如生。如此泽流而无穷。功垂而不朽者。皆从雪山六年冻饿中博来。只今后辈儿孙。四事受用不尽。此乃开天辟地一个住山样子也。自斯已降。法道东垂。若远公之莲社。僧远之胡床。五祖之破头。老卢之猎队。西江之隐山。石霜之枯木。凡载传灯列名僧史者。未有一人不向深山穷谷苦空寂寞中出。呜呼。世衰道微。人心不古。凡托迹空门。寄形袈裟者。靡不假我偷安。罔然不知出家竟为何事。将谓四事供养。应当受用。更不思生死大事。为出家儿第一要务也。古人出家专为生死一著。参师访友。发明己事。然后向深山穷谷。草衣木食。支折脚铛。煮脱粟饭。尽将从前业识影子。埽除荡净。不留一丝。单单的的提持向上一路。身如枯木。心似寒灰。直至大彻而后已。如此方称佛之真子。方能报佛深恩。禅人今发大勇猛心。以住山为志。只须放下诸缘。心如墙壁。单提一念。直欲上齐古人。必以发明生死大事为期。不明不已。切不可效时辈作偷安计。为养懒资也。行矣。为我前驱。诛茅岳麓。待老人酬偿债毕。以送余年也。其念之哉。

    示念松通禅人

    昔中峰禅师居天目。久参高峰。大事未明。乃立悬崖。抚孤松。七日遂大彻。即今崖松独峙。而追迹中峰者。几希。通禅人往于松下。诛茅结屋。居之三年。日诵华严为业。其精苦固有之。其期则过中峰远之远矣。若夫发明个事。则犹未也。达观禅师字之曰。念松。欲其不忘本耳。今禅人远问余于瘴乡。且别余去。将东游过支提。北入五台。寻文殊。万眷属中得一侣。傍金刚窟。诵华严满百部。以毕余生。临行乞一语为法要。余乃掀髯而笑曰。子作此见解。是犹涉海而求河浴也。以狭陋之习。而入广大法界。此其难矣。古德云。尽大地是一卷经。尽大地是沙门一只眼。以如是眼。读如是经。尽未来际。曾无闲歇。又何去来之相。彼此之见哉。华严以平等法界为宗。以无障碍为门。苟能悟此宗。入此门。无一物不播遮那之体。无一声不阐圆妙之音。无一时不修普贤之行。无一人不是刹尘知识。是则光网三昧。举目昭然。普眼真经。随念具足。举足下步。不离寂灭之场。居尘出尘。顿到般若之岸。子将何处觅五台。以何法为大经乎。故曰。我欲逃之逃不得。大方之外皆充塞。子如当念了却。又何必登山涉水。寻伴侣。诵文言。以了余生乎。若了生本无生。则住无所住。能悟无住之旨。自不作去来动静生灭之想。六祖大师。于无所住而生其心一语。打落从前百千万劫颠倒知见。子当于此。剔起眉毛高著眼看。切不得错落出门一步。全身入却荒草也。

    示佛岭乾首座刺血书华严经

    余昔居东海那罗延窟。禅人自五台来谒。及余度岭之五羊。复从匡山来。慰余于瘴乡。余乍见如隔世亲。因观人闲梦幻如此。乃于诸来弟子辈。结夏垒壁闲。及解制日。干作礼白云。某将归东林。寻远公之芳躅。效莲社之清修。且愿刺血手书华严大经。以为庄严佛土之净业。愿乞一言开示。余曰。佛子谛听。尔以何为大经。以何为净业。尔以书写纸墨为经乎。语言文字为经乎。以运动折旋为净业乎。以点画分布为净业乎。若以书写纸墨为经。则市肆案牍无非大经。若以语言文字为经。则谈呼戏笑世俗文字无非妙理。斯则本无欠缺。又何庸书。若以运动折旋为净业。则日用寻常咳唾掉臂。无非观音入理之圆通。若以点画分布为净业。则迎宾待客。举箸拈匙。无非普贤之妙行。如是则本自具足。又何别求。舍此而言法行。是犹知二五而不知十也。虽然尽十方是常寂光。元无明昧。极法界是清净土。本没精粗。森罗万象。皆海印之灵文鳞甲羽毛。尽法身之真体。猿吟鸟噪。皆谈不二之圆音。雨施云行。尽显神通之妙用。如是则无背向。无去来。无取舍。无始终。三际为之不迁。十世圆成一念。此法界无尽藏也。尔欲于无尽藏中。徒以区区生灭心行。指色相庄严为法行。求净土之真因者。是以牛粪为栴檀。鱼目为意珠也。况一字法门。海墨书而不尽。尔欲以有限之四大。涓滴之身血。刹那之光阴。而欲写无尽之真经。作难思之佛事。是犹点染虚空。扪摸电影也。尔其参之。如其未然。试向五老峰头。谛观山色湖光。听鸟语溪声。与毗卢老子坐普光明殿。与十方无尽身云。刹尘海会。说法界普照修多罗时。有何差别。参参。

    示怀愚修禅人

    学人图修。自吴中一钵。走瘴乡。侍余二载余。余于戈戟场中而作佛事。修精持一念。作务为众先。昼夜无倦。始终如一日。余时时冷眼觑之。颇有衲子气息。念末法向袈裟下提持此事者。难得其人。心甚爱之。顷辞余欲参诸方知识。临行乃问四大本空。五蕴非有。病在甚么处。老人曰。病在没有处。因说此偈以助行脚。四大本空空是病。五蕴非有有成非。两头坐断无消息。始信家山到处归。

    示西樵居士(吉水人)

    圆觉经云。居一切时。不起妄念。于诸妄心。亦不息灭。住妄想境。不加了知。于无了知。不辨真实。此语古德。每每拈示学者。多落思惟窠臼。独中峰各注一不字。此金刚圈也。

    示陈生资甫(吉水人)

    孔子曰。知几其神乎。说者谓几者动之微。学者当于未动时著眼。方乃得力。
    喜怒哀乐之未发谓之中。正好于六祖不思善。不思恶。如何是上座本来面目同。参。
    文者心之章也。学者不达心体。强以陈言逗凑。是可为文乎。须向自己胸中流出。方始盖天盖地。
    孟轲云。食色性也。此言似千七百则注脚。殊非章句家可知。
    古人云。工夫在日用处。此死句也。今日坐在此语窠臼中。纵是有志之士。亦皆卖弄识神影子。非言者之过。执言之过耳。
    宗镜云。声处全闻。见外无法。此语非透出毗卢顶[寧*頁]上行者。定不知话头落处。
    儒生有志于道者。独向禅中求做工夫。却不知念兹在兹。便是上乘初地。
    夜气清明。摄心端坐。返观内照寂然不昧处。自见本来面目。毋自欺也。孔子云。吾未见好德如好色者也。足知天下不欺者鲜矣。
    飘风骤雨。飒然而至。试观风从何来。雨从何至。此观识得分明。万物在己。
    譬如嘉苗望其秀实。贼蟊不除。难其成矣。不独世闲。丛林学道亦然。

    示离际肇禅人

    若论此事。本无向上向下。才涉思惟。便成剩法。何况以有所得心。入离言之实际乎。禅人果能决定以生死为大事。试将从前厌俗心念。乃至出家已来。所有一切闻见知识。及发参求本分事上日用工夫。著衣吃饭。折旋俯仰。动静闲忙。凡所经历目前种种境界。微细推求。毕竟以何为向上事。再将推求的心。谛实观察。毕竟落在甚么处。凡有落处。便成窠臼。即是生死窟穴。皆妄想边事。非实际也。经云。纵灭一切见闻觉知。内守幽闲。犹为法尘分别影事。古人目为黑山鬼窟。正是参禅大忌讳处。何况以生灭心。粗浮想像。入究竟际。远之远矣。所谓举心即错。动念即乖。若将不举心不动念。当作玄妙。又落玄妙窠臼。有僧问赵州。如何是玄中玄。州云。汝玄来多少时。僧云。玄之久矣。州云。若不是老僧。几乎玄杀。你看古人一语。如金刚王宝剑。断尽凡圣知见。如是观之。此事岂唇吻能道。纸墨文字可能形容。只在学人日用举心动念处。谛实观察。但有丝毫情见。乃至玄妙见解粘滞处。便是妄想影子。都落生死边际。非离际也。离际之际。名为实际。实际无际。无际则不落圣凡边际。圣凡不落。生死情亡。古人所谓一念不生。前后际断。断则无事矣。方名无事道人。事既无。又向甚么处求玄求妙。所谓但尽凡情。别无圣解。到此如人饮水。冷暖自知。大似哑子吃黄柏。难以吐露向人。禅人但办一片生铁心肠。如此一直行将去。不必将心待悟。亦不必计其岁月日时。只须将前后无量劫数。直下拈在目前。任他生死去来起灭。即此现前一念决定。不为他浮光幻影迁移。纵是刀山火聚。净土天宫。亦任他头出头没。此一念孤光。毕竟不被他摇夺。如此可称大力量人。方才是真正出家儿。不被生死笼罩。不被圣凡埋没。不被三际迁讹。如此始得名实相应。乃是真实离际也。禅人持此语。请正诸方明眼知识。切不可作禅道佛法会。

    示怀愚修堂主

    古德云。尽十方世界。通是衲僧一只眼。虚空万象鳞介羽毛洪纤巨细。通是大毗卢藏一卷经。以如是眼读如是经。尽未来际。不休不息。此普贤大士一毛孔中。最微最细少分佛事。一毛如此。况一一毛孔乎。正报毛孔如此。况依报世界微尘乎。一尘如此。况尘尘乎。且尘含巨刹。况尘尘之刹。刹刹之尘乎。以此深观则无边刹海。自他不隔于毫端。十世古今。始终不离于当念。此普贤之真经。能见此经。则为文殊之智眼。即以此眼。观尘中之众生。一一众生尽说此经。使之一一听者。当下了知一切圣凡。本来无二无别。吾人即具此眼。转此经。度此众生。虽云使尽大悲。行尽大愿。经刹尘劫。了无疲厌。纵然如是。亦非衲僧本分事。何以故。以净法界中。本无动摇去来。凡圣诸影像故。此殊胜影像尚无。况诸妄想知见。佛法禅道。种种取舍诸颠倒相。虚妄影耶。是知从上佛祖示人。只教歇却狂心。不从他觅。所谓但自怀中解垢衣。何劳向外夸精进。又云。但尽凡情。别无圣解。若作圣解。即堕群邪。以上神通妙用。皆本分事无奇特故。即此一味平常。何用别求佛法。

    示了际禅人(丙午)

    予中兴曹溪。重修宝林禅堂。以接纳四来。时量禅人发愿行乞以供大众。当结制初。禅人拈香请益。予因示之曰。诸佛利生妙行。原非一种。菩萨成佛妙门。本非一路。昔维摩大士。以一钵饭而为佛事。三万二千有量之众。食其食者皆入律行。且道至今钵盂仍旧。香饭如常。食之者律行何居。持米者神通何在。若于此透得。正所谓于食等者于法亦等。若透不得。更须参访知识。决择疑情。直至不疑之地。始与本地少分相应。其或未然。未免随波逐浪。所以僧参赵州。乃云学人乍入丛林。乞师指示。州云。吃粥也未。僧云。吃也。州云。洗钵盂去。其僧有省。禅人若于赵州说处。者僧省处会得。便与维摩方丈中诸上善人。把臂共行去也。

    憨山老人梦游集卷第三


憨山老人梦游集卷第四

    法语

    示容玉居士(甲辰)

    予居雷阳之三一庵。化州王居士容玉。请曰。弟子归心于道久矣。第志未专一。念生为名教。以忠孝为先。愧未能挂功名以忠人主。博儋石以孝慈亲。心有未安。故难定志。余曰然哉。夫忠孝之实。大道之本。人心之良也。安有舍忠孝而言道。背心性而言行哉。世儒概以吾佛氏之教。去人伦舍忠孝以为背驰。殊不知所背者迹。所向者心也。传曰。思事亲不可以不知人。思知人不可以不知天。人者仁也。性之德也。由是观之。论事亲而不知人。不名为孝。论知人而不知天。不名知人。言知天而不见性。则天亦茫然无据矣。是则心性在我。则为本然之天真也。能知天性之真。则为真人。以天真之孝。则为真孝子。能以见性之功自修。则为真修。以性真之乐娱亲则为妙行。以是为孝。孝之至矣。猥云以敬为重。而口体为轻者。抑又末矣。玉曰。弟子服膺明诲。见性之功诚大矣。以此娱亲。固所愿也。第望洋若海。渺无指归。捷径之功。乞师指示。余曰。古德有言。唯有径路修行。但念阿弥陀佛。梵语阿弥陀。此云无量寿。佛者觉也。乃吾人本然天真之觉性。尤见性之第一妙门也。原夫此性先天地不为老。后天地不为终。生死之所不变。代谢之所不迁。直超万物。无所终穷。故称无量寿。此寿非属于形骸修短岁月延促也。吾人能见此性。即名为佛。且佛非西方圣人之称。即吾入自性之真。而尧舜禹汤。盖天民之先觉者。斯则天民有待而能觉。圣人生之而先觉。此觉岂非佛性之觉耶。孟子所谓尧舜与人同耳。所同者此也。能觉此性。则人皆可以为尧舜。人既皆可以为尧舜。则人人皆可以作佛明矣。嗟嗟。世人拘拘一曲之见。未遇真人之教。而束于俗学。以耳食为至当。无怪乎茫然而不知归宿矣。玉曰。弟子蒙开示。信知自心是佛。自心作佛。不假外求。但不知作佛之旨。下手工夫。愿求示诲。余曰。吾人苟知自心是佛。当审因何而作众生盖众生与佛。如水与冰。心迷则佛作众生。心悟则众生是佛。如水成冰。冰融成水。换名不换体也。迷则不觉。不觉即众生。不迷则觉。觉即众生是佛。子欲求佛。但求自心。心若有迷。但须念佛。佛起即觉。觉则自性光明挺然独露。从前妄想。贪嗔痴等。当下冰消。业垢既消。则自心清净脱然无累。无则苦去乐存。祸去而福存矣。真乐既存。则无性而不乐。天福斯现。则所遇无不安。惟此真安至乐。岂口体之能致。富贵之可及哉。此所谓心净则佛土净。事心之功无外乎此。净土之资。亦不外于是。玉曰。弟子闻教心目开朗。如见归家道路。了无疑滞。第以念佛为孝。何以致此孝耶。是所未安。愿师指示。余曰。昔有孝子远出。其母有客至。望子不归。口啮其指子即心痛。知母忆念。遂即旋归。且母啮指而子心痛。以体同而心一也。子能了见自心。恍然觉悟自心即母心也。以己之觉。以觉其母。以己之念。愿母念之。母既爱子之形。岂不爱子之心耶。母若爱子之形。则形累而心苦。母若爱子之心。则形忘而心乐矣。且母子之心体一也。昔母念子。啮指而子心痛。今子念母忘形。而母心岂不安且乐耶。第恐子事心之功不笃。忘形之学不至。不能如母念子之切。感悦其母之心耳。故古之孝子。不以五鼎三牲之养。而易斑衣戏彩之乐。孝之大者在乐亲之心。非养亲之形也。世孝乃尔。傥能令母之余年。从此归心于净土。致享一日之乐。犹胜百年富贵。使母时怀戚戚之忧也。是则彼虽富贵而亲不乐。即乐而有所以不乐者存。今子以念佛而能令母心安且乐。乐且久。岂非无量寿耶。母寿无量。子寿亦无量。是净土在我而不在人。佛在心而不在迹矣。子其志之。

    示自庵有禅人住山

    佛言一切众生。流浪生死。皆是妄想颠倒以为根本。颠倒想灭。肯心自许。便是了生死出苦海的时节也。妄想不休。生死难出。故云。狂心不歇。歇即菩提。吾人果能顿歇狂心。便是出三界。破魔军。露地而坐。称为无事道人。铁面阎罗老子。纵有狠心毒手。亦无打算摸索处。往来纵横。自由自在。一大解脱人。恁么时节即唤成佛作祖。亦不耐听。又肯向厕溷中。与痴蝇作队。偷腥扑臭耶。十方世界。皆成净土。以大圆觉。为我伽蓝。身心充满其中。与十方诸佛把臂共游。得大自在。此则庵即是自。自即是庵。庵即是山。山即是人。无内无外。无彼无此。恁么则住无所住。行无所行。修无所修。方称自庵。若养懒痴睡。三生六十劫只为他人作奴郎耳。思之思之。

    示庆云禅人

    出家儿要明大事。第一。要真实为生死心切。第二。要发决定出生死志。第三。要拌一生至死不变之节。第四。要真知世闲是苦。极生厌离。第五。要亲近绝胜知识。具正知见。时时参请。承顺教诲。如教而行。精勤弗懈。不为五欲烦恼遮障。不为恶习所使。不为恶友所移。不为恶缘所夺。不以根钝自生退屈。如是发心。如是趋造。久久纯熟。自然与本所愿求。函盖相合。纵今生不能了悟。明见自心。即百劫千生。亦以今日为最初因地也。若不如是。但以狭劣知见。软暖习气。因循宴安。而欲以口头禅。狂妄心。秽浊气。邪见根。将为出家正业。以此望出苦海。是犹适越而之燕。却步而求前也。嗟嗟。末法正信者稀。禅人既知所向。当审知本心。以真实决定为第一义也。勉之勉之。

    示如常禅人

    佛言。辞亲出家。识心达本。解无为法。名曰沙门。常行二百五十戒。又曰。断欲去爱。识自心源。达佛深理。悟无为法。又曰。剃除须发而作沙门。受佛法者。去世资财。乞求取足。日中一食。树下一宿。慎不再矣。使人愚蔽者爱与欲也。如是之法。种种叮咛苦语。无非要为佛弟子者。最初出家。便以离欲为第一行耳。后世儿孙。身虽出家。心醉五欲。不知何患是远离法。何道是出苦道。缠绵昏迷而不自觉。且又矫饰威仪。诈现有德。外欺其人。内欺其心。包藏瑕疵而不自觉。欲求真心正念者。难其人也。净名云。直心为道场。如常有志求出离法。当以直心为第一义。珍重。

    示小师德宗

    尔自从老人游。二十余年。不独执事辛勤。即罹患难。走瘴乡。已三度矣。前已遣尔归家山。事师长。尔狂心不歇。复为予来。今闻尔师已作故物。尔竟不能生执巾瓶。死启手足。是可以称弟子乎。尔今即归。不思何以报师恩于冥冥乎。古人参师访友。端为成办道业。尔今从师二十余年。道业何在。古人羞见父母师友。尔道业无成。幸尔无父母师友。无寄羞地矣。祖师云。众生与佛无别。但众生多习气。佛祖清净无垢耳。尔事善知识。亲闻训诲。年亦老矣。尚然悠悠如此。竟不知此去。他时后日。又何面目见老僧乎。万一老僧如尔父母。恐尔此生亦无寄羞地也。念尔忠肝义胆。不减古人。昨读达观大师语。以田光比尔。如此则老僧何以报平生乎。所谓诸供养中。以法为最。今别复以此作供养以酬生平。尔其再无忘今日重别之言。临歧执手。叮咛珍重。

    示慧侍者

    佛以一大事因缘故。出现于世。欲令众生开示悟入佛之知见。然佛之知见。即众生之知见。众生知见。即生死知见。故曰。知见立知。即无明本。知见无见。斯即涅槃。斯则圣凡知见无二。而有迷悟不同者。过在立不立耳。祖师道。若立一尘。国破家亡。以其知见本无凡圣。但有立即有我。有我则诸障顿起。无我则万法平沈。是知我为生死之本也。岂特凡夫造贪嗔痴。而为我障。即一切圣人诸修行者。知见未忘尽属我障。尤为生死难拔之根。故二种障中。粗细不同。粗则易遣。细则难除。以其知见深潜根于心者难拔。故经云。存我觉我。俱名障碍。此正知见立知幽潜如命。不能自断者。所以古人三二十年苦心参学。纵然悟得自性具足。如寒潭皎月。静夜钟声。随扣击以无亏。触波澜而不散。犹是生死岸头事。此古人大不自欺处。傥欺己欺人。是自坏坏他也。侍者福慧。早从老人出家。初见老人时。一蠢蠢物耳。别去一十年。兹来更蠢蠢也。独尝喜其蠢蠢中。有惺惺不蠢处。此侍者以此蠢不蠢为命根。今来又五年。其蠢日增。其不蠢者亦潜滋暗长也。由是人视侍者蠢。侍者亦自视蠢更蠢。而人人不自知其为蠢也。今年夏老人从西粤回山。侍者忽出蠢状。老人大笑。其蠢无出头时。私谓此蠢人立蠢为己过也。苟能以此蠢自为受用地。亦颇自足。亦可了生死。亦不负出家行脚事。若以此更立其蠢。则病不止知见立知也。侍者若能推倒此蠢。不患不与老人眉毛厮结。

    示邓司直

    佛祖出世。说般若之法。教人修行。必以般若为本。般若梵语。华言智慧。以此智慧。乃吾人本有之佛性。又云自心。又云自性。此体本来无染。故曰清净。本来不昧。故曰光明。本来广大包容。故曰虚空。本来无妄。故曰一真。本来不动不变。故曰真如。又曰如如。本来圆满无所不照。故曰圆觉。本来寂灭。故曰涅槃。此在诸佛圆证。故称为大觉。又曰菩提。诸佛用之。故为神通妙用。菩萨修之。名为妙行。二乘得之。名为解脱。凡夫迷之。则为妄想业识。发而用之。则为贪嗔痴爱骄谄欺诈。造之为业。则为淫为杀为盗为妄。所取之果。则为刀为锯为铁为磨。乃至镬汤罏炭种种苦具。皆从此心之所变现。正若醒人无事。种种乐境。皆在目前。少时昏睡沉着。忽然梦在地狱。种种苦具事。一时备受辛酸楚毒。难堪难忍。正当求救而不可得。时堂前坐客喧哗未息。随有惊觉。呻吟而起。视其欢娱之境居然在目。而酒尚温肴尚热也。枕席之地未离。苦乐之境顿别。要之乐向外来。苦从中出。由是观之。天堂地狱之说。宛然出现于自心。又岂为幻怪哉。是皆迷自心之所至耳。经云。自心取自心。非幻成幻法。又曰。三界上下法。唯是一心作。以此观之。岂独佛法说一心。从上圣贤乃至一切九流异术。极而言之。至于有情无情。无不从此一心之所建立。但有大小多寡善恶邪正明昧之不同。所用之各异耳。故曰。山河大地。全露法王身。鳞甲羽毛。普现色身三昧。此皆般若之真光。吾人自心之影事也。吾人本有之心体。本来广大包容。清净光明之若此。目前交错杂沓陈列于四围者。种种境界色相。又皆吾心所现之若彼。吾人有此而不知固可哀矣。而且误取自心。以为贪爱之乐地。目悦之于美色。耳悦之于淫声。鼻悦之香。舌悦之味。身悦之触。心悦之法。又皆自心所出。又取之而为欢为乐。为贪嗔痴。为淫杀盗妄。而造作种种幻业。又招未来三途之剧苦。如人梦游而不觉。可不大哀欤。以其此心与诸佛同体无二。历代祖师悟明而不异者。独吾人具足而不知。如幻子逃逝而忘归。父母思而搜讨之。所以释迦出世。达磨西来。乃至曹溪所说三十余年。诸于流衍千七百则指示于人者。尽此事也。岂独老卢。即老人今日为司直所说者。亦此事也。司直与诸现前共闻见者。亦此事也。经云。唯此一事实。余二则非真。是知此一事外。皆成魔说。为戏论耳。是则诸佛全证若不出世。则辜负众生。诸祖悟之而不说法。则辜负诸佛。凡有闻者。而不信不解不受不行。则辜负自己。负众生者慢。负诸佛者堕。负自己者痴。斯则佛祖可负。而自己不可负。以其本有而不求。具足而不善用。譬如持珠作丐。可不谓之大哀欤。司直今者。身婴尘海。心堕迷途。忽然猛省。回头寻求此事。是犹持珠之子。耻与丐者为伍。心心向人求自足之方。老人顿以此法直指向渠。俨若指示衣底神珠。原是司直固有。亦非老人把似。以当人情世态也。然此如意宝珠。随求而应。种种事业受用境界。无不取足。至若求其随应之方。又在司直自心善互精勤。克苦之力耳。若果能自肯。极力自求。一旦豁然了悟。则将山河大地鳞介羽毛。与夫三世诸佛。历代祖师。及尧臻周孔事业。一口吸尽。不假他力。否则依然一梦想颠倒众生耳。又何以称为大丈夫哉。司直司直。宁可上负佛祖。下负老人。万万不可自负负君负亲也。老人今日所说般若。皆从上佛祖心地法门。即与六祖大师最初所说。不差一字。第最初闻者。唯尔一人。既以一人而当昔日千二百众。老人欢喜不禁。故亦为说般若之法。如吾佛祖所云。如为一人。众多亦然。邓生持此自利利他。未必不为广长舌也。

    示妙光[糸-八]禅人

    入道因缘。门路各别。但随夙习般若种性。浅深不一。有先顿弃文字。单提古德机缘话头而悟入者。有先从教中亲习种种修行妙门。而后抛却杂毒。专依观行而悟入者。如永嘉大师。于天台止观。顿见自心。如观掌果。及见曹溪。如脱索师子。老卢极尽神力。刚道得个如是如是而已。此即从上知识第一个样子也。玄禅人历遍诸方。久依讲肆。于佛乘教眼。已窥一班。若即其所窥。苟能刬去一切知见。文字习气。于离文字外。佛祖向上一路。单提力究。日夜参求。参到佛未出世。祖未西来。一著冷地。向自己胸中忽然迸出。如冷灰豆爆。是时方信一切诸法不出自心。转一切山河大地草芥尘毛皆为自己。如此任运。随宜作法施因缘。是则名为开甘露门。向佛祖顶[寧*頁]上行也。若心志狭劣。将口头残茶剩饭。当作无上妙味。如此自救不了。又安敢言佛法知见乎。

    示宽两行人

    昔人为生死行脚。今人但行脚而不知生死。可哀之甚也。所谓日用而不知者此耳。其过在不知本有。若人知有。便知自重。知自重则不随物转。而能转物矣。诗有之曰。我心匪石。不可转也。要知非金刚心地。靡不为物所转者。既为物转。则随他去也。可称行脚衲子乎。宽两自北而南。来慰余数矣。不为艰难道路饥寒困苦所转。老人但知其脚跟劲。故称为铁脚。今见其心不移。故复以铁肠二字美之。然铁肠乃老人所知。其行脚事定非尔所知。若稍知行脚。便不恁么蓦直去也。老人愍其愚。而恐其所不知。故复以此书发付。再行脚去。若此后摸索鼻孔不著。他时异日。定难似今日相见也。

    示如良禅人

    佛言。剃除须发而作沙弥。离欲寂静最为第一。是知欲乃生死路头第一大事也。故切呵之戒之。离此便得安隐快乐。众生所以沉沦苦海。不得速登彼岸者。独欲为过患耳。佛言。诸苦所因贪欲为本。若灭贪欲无所依止。且三界为一切众生所依止之宅。而以欲为基址。尘劳聒聒。皆此为喧闹耳。今欲一离依止。便无所谓破三毒。出三界。破魔网。尔时如来一大欢喜。是知五欲不离。三界难破。我如来悲愁可知。要求寂静解脱难矣。如良少小出家。多方行脚。今遇老人发菩提心授沙弥戒。志修离欲行。此则愿出生死第一妙行也。第恐志不坚。行不力耳。佛言。久受勤苦。乃可得成。当决定志。直至成佛而后已。此乃真志离欲行也。

    示周旸孺

    周子请益法相宗旨。老人因揭六祖识智颂曰。大圆镜智性清净。平等性智心无病。妙观察智见非功。成所作智同圆镜。五八六七果因转。但转名言无实性。若于转处不留情。繁兴永处那伽定。此八句。发尽佛祖心髓。揭露性相根源。往往数宝算沙之徒。贪多嚼不烂。概视此为闲家具。曾无正眼觑之者。大可悯也。咸谓六祖不识字。不通教。何以道此。殊不知佛祖慧命。只有八个字包括无余。所谓三界唯心。万法唯识。以唯心故。三界寂然。了无一物。以唯识故。万法枞然。盖万法从唯识变现耳。求之自心自性了不可得。所以佛祖教人。但言心外无片事可得。即黄梅夜半露出本来无一物。即此一语。十方三世诸佛。历代祖师。尽在里许擘不破。故衣钵止之。即二派五宗。都从此一语衍出。何曾有性相之分耶。及观识智颂略为注破。若约三界唯心。则无下口处。因迷此心变而为识。则失真如之名。但名阿赖耶识。亦名藏识。此识乃全体真如所变者。斯正所谓生灭与不生灭和合而成。乃真妄迷悟之根。生死凡圣之本。棱伽云。藏识海常住。境界风所动。洪波鼓冥壑。无有断绝时。既云藏识即阿赖耶。而又云常住。则本不动也。然所动者非藏识。特境界风耳。偈云。前境若无心亦无。是则取境界者。非藏识乃生灭心耳。此生灭心强名七识。其实是八识之动念。所谓生机。若此机一息。前境顿空。而六识纵能分别。亦无可寄矣。若前五识原无别体。但是藏识应缘之用。独能照境。不能分别。故曰同圆镜。其分别五尘者非五识。乃同时意识耳。故居有功。若不起分别。则见非功矣。由是观之。藏识本真。故曰性清净。其过在一念生心。是为心病。有生则有灭。惟此生灭。如水之流。非水外别有流也。但水不住之性。见有流相。有流则非湛渊之水明矣。故棱伽二种生住灭。谓相生住灭。流注生住灭。此二种生灭。总属藏识。生灭不灭。则前七识生。生灭若灭。则唯一精真。其真如之性自兹复矣。复则识不名识而名智。故曰心无病。六祖大师所颂。约转八识而成四智。大圆镜智藏识所转。平等性智七识所转。妙观察智六识所转。成所作智前五识转。以妄属藏识之用。故真亦同圆镜。然六七二识因中先转。五八一体至果乃圆。如此观之。识本非实。而妄有二用。故曰但转名言而已。换名不换体也。且此体不在禅定修行。唯在日用一切。圣凡同时转之。唯在留情不留情之闲。故有圣凡迷悟之别。周子有志于此。谛向日用转处著眼。试定当看。

    示舒伯损

    舒生伯损。有志于道。请益。因示之曰。老氏有言。为学日益。为道日损。损之又损。以至于无为。学者增长知见。以当进益。殊不知知见增而我见胜。我见胜则气益骄。气益骄则情愈荡。情荡则欲炽而性昏矣。性昏而道转远。是故为道者。以损为益也。吾人性本清净。了无一物。所谓纤尘不立性之体也。由是习染浓厚。发而为贪为嗔为痴为慢。故纵情物欲。物欲厚而性日昏。所谓有余之害也。今之为道者但损其有余。以复性之所不足。性体若足则道日光。由是发之。而为忠为孝为仁为义。推而广之。以治天下国家。则其利溥而德大。以致功名于不朽者。皆损之之益也。故在易卦损上益下曰益。损下益上曰损。苟不自知所损。徒以增长知见为学。则损益倒置。又何能以尽性哉。是故志道者损之为贵。

    示文轸

    仲尼有言曰。富而可求也。虽执鞭之士。吾亦为之。如不可求。从吾所好。又曰。不义而富且贵。于我如浮云。且曰富若可求。不羞执鞭。既曰可求。而又曰富贵如浮云。果有求耶。果不求耶。盖曰。不义之富贵如浮云。甚言必不可求也。此君子有固穷之训。小人有斯滥之讥。吾圣人教人。以安命定志之本也。嗟嗟。世人不达大命之本。而岌岌穷达之场。未了性命之源。徒怀得失之念。得失惊心。则取舍异趣。而纷飞之念交错于胸中。欲求志定而理明。德新而业进。其可得乎。

    示刘平子

    向道不难。而难于发心。道不难学。而难于外求。道不难会。而难于拣择。道不难入。而难于自足。道不难悟。而难于求[糸-八]。学道之士。于此一一勘破。不被人瞒。心旷神怡。翛然独步。此之谓[糸-八]通之士也。
    性相近。习相远。此语直示千古修行捷径。吾人苟知自性本近。唯因习而远。顿能把断要津。内习不容出外习不容入。两头坐断。中闲自孤。自孤处。正谓如有所立卓尔。若到卓尔独存之地。则性自复。
    子舆有言。学问之道无他。求其放心而已矣。虽然亦有心未尝不求。而问学不明者。何也。病在不放之放。求而不求。依稀仿佛。视之为匹似闲耳。苟知不放之放。则自不放。求之无求。则为真求。子舆氏见性明心。单传直指处。唯此而已。有志向道。以此为准。
    道在日用而不知。道在目前而不见。以知日用而不知道。见目前而不见道。非道远人。人自远耳。故曰道在目前不是目前。法亦不离目前。非耳目之所到。苟能透过目前。逆顺关头。毁誉境上。不被牵绊。横身直过。如此用心。则圣人不在三代。今古不离一念矣。有志向道。初发心时。便从此入。

    示欧嘉范

    世以忠臣孝子为第一义。且曰。忠出于孝而始于事亲。语曰。思事亲不可以不知人。思知人不可以不知天。夫天即吾人本然之天性也。人之于世百凡可假。独事亲之念最真。以出乎天性故也。吾人既禀此性。而为人。不知天性之本然。则不知人之所当贵也。诚能知人之可贵。则于一切虚浮杂染垢浊之事。自不敢留滞于胸中。以障本有之虚明。一复本明。则圣贤在我。故曰道不远人。此之谓也。

    示李子晋

    人性本明。为物欲情尘之所昏蔽。故于日用而不自知。故曰。性相近习相远也。吾人苟有志于复性工夫。不必外求。但于日用见闻知觉习染物欲偏重处。念念克去。克之既久。物彻尘消。本明自露。譬如磨镜。垢净明现。然镜体本明非待磨而有也。凡有志向道工夫。当以克磨恶习。为入门初地。

    示李子融

    昔人云。割发宜及肤。翦爪宜侵体。言其切也。故学道之士。先须办长远不退之志。下一分笃实苦切工夫。如登万仞高山。不至极顶不已。步步努力。心心不退。不为毁誉倾动。不为是非摇夺。不为困横抑挫。如一人与万人敌。小有退怯。前功尽弃。又岂可以不坚固心。而至不退安乐之境界耶。

    示欧嘉可

    语曰。人莫不饮食也。鲜能知味也。此言道在日用至近而知之者希。古人谓除却著衣吃饭。更无别事。是则古今两闲之内。被穿衣吃饭瞒昧者多矣。傥不为其所瞒。则称豪杰之士矣。学道之士。不必向外别求[糸-八]妙。苟于日用一切境界。不被所瞒。从著衣吃饭处一眼看破。便是真实向上工夫。有志于道者。当从日用中做。

    示梁腾霄

    士君子处世。当其未遇。靡不志愿匡主庇民。建不朽之事业。至一登仕籍。但务立名为心。忘其所以为功。久则渐染时俗。心神浑浊。不觉流入富贵之途。甚则名亦无所顾忌。究其初心。不可得矣。何也。以最初志愿。不从根本实际中来。第为浮慕妄想而已。原非坚固不拔之志。安能立不朽之业哉。梁生腾霄。骨刚气逸。大非风尘中人。每从予游。闻一字一句。未尝不惊心惕虑。闲尝请益。予谓学者。固当求志于道德。凡志于道德者。必先究吾人根本实际。要从真性流出。此真性至广至大。光明清净。荡绝纤尘。此吾性之体。所谓仁也。此体之中。一尘不立。但有一念妄想。即属有我。有我则与物对。物我既分。人我两立。人我既立。则大同之体昏塞。不得为仁矣。本体昏塞。则诸妄皆作。纵有功名之志。皆从妄想发挥。凡有作为。皆非真实。根本既妄。则脚跟不稳。由是一入世缘。顿染流俗宜矣。梁生从今。当做自性工夫。从实际参究。傥于自性未能的究根本。但将六祖不思善。不思恶。正与么时。如何是上座本来面目话头。蕴在胸中。二六时中切切参究。参到一念不生处。忽然识得本来面目。方见老卢不吾欺也。

    示游觉之

    般若体性。人人具足。但以习气厚薄。故障有轻重之分。则人有智愚之别。是知贪嗔痴爱现前。皆全体独露之时。第为浊智流转。不自觉察。所谓日用而不知也。嗟乎。圣人不异凡民。独其日用现前境界。纷拏交错之时。一眼觑透。不为所瞒昧欺夺耳。由是观之。平等性智。念念现前。如大火聚。自一切境界洞然矣。

    示优婆塞王伯选

    古人多称尘劳中人。有志向上。求出生死。谓之火里生莲。以其真难得也。以一切众生无量劫来。耽湎五欲。为烦恼火烧。日夜炽然。未曾一念回光。暂得清凉。直至如今。能于烈焰丛中。猛地回头。顿思出路。岂非莲花生于火内也。伯选闽人。来贾于粤。参礼老人求出离法。老人怜之。为授五戒。开示念佛法门。专心净土。经云。心净则佛土净。以吾人自心是佛。唯心是土。净秽不二。心佛一如。如是观察。作如是念。念念熏修。一心清净。光明映发。十方莲华佛土。皎然在前。何但火宅生莲而已哉。

    示寂觉禅人礼普陀

    寂觉禅人。将东礼普陀。乞一语为行脚重。老人示之曰。古人出家。特为生死大事。故操方行脚。参访善知识。登山涉水。必至发明彻悟而后已。今出家者。空负行脚之名。今年五台峨嵋。明年普陀伏牛。口口为朝名山。随喜道场。其实不知名山为何物。道场为何事。且不知何人为善知识。只记山水之高深。丛林粥饭之精粗而已。走遍天下。更无一语归家山。可不悲哉。南海无涯。乃生死苦海之波流也。普陀山色。乃大士法身常住也。海振潮音。乃大士普门说法也。禅人果能度生死海。睹大士于普门。听法音于海崖。返闻自性。不须出门一步。何必待至普陀而后见。其或未然。悠悠道路。虚往虚来。即大士现在顶门。亦不能为汝拔生死业根也。禅人自定当看。若大士有何言句。归来当为举似老人。慎勿虚费草鞋钱也。

    示梁仲迁(甲寅)

    梁子四相。字仲迁。从老人游有年。老人爱其心质直而气慷慨。每见事不平。无论可否。或义有可为。即放舍身命以当之。老人每责其粗浮。以有道体而欠涵养操存之功。若骏马而无衔辔。终不免其蹶也。老人将行。相送韶阳舟中。请法语以书绅。乃书此寄之。予谓梁子有道者。心质直而不曲。此道之本也。慷慨近勇猛。赴缓急近慈悲。忘身以赴之。是不量力不审权。不探本而事末。皆粗浮气之所使。非由道力发也。古之圣人涉世。有体用全彰。故应不失时。若明镜之照妍丑。权衡之定轻重。殊非漫任血气者。梁子自今已往。当先洗除习气。潜心向道。将六祖本来无一物话头。横在胸中。时时刻刻。照管念起处。无论善恶。即将话头一拶。当下消亡。绵绵密密。将此本参话头。作本命元辰。久久纯熟。自然心境虚闲。动静云为。凡有所遇。则话头现前。即是照用分明不乱。定力所持。自不堕粗浮卤莽界中。不随他脚跟转矣。即读书做文字。亦不妨本参。读了做了。放下就还他个本来无一物。自然胸中平平贴贴。久之一旦忽见本无心体。如在光明藏中。通身毛孔。皆是利生事业。又何有身命可舍哉。如此用心。操存涵养。心精现前。看书即与圣人心心相照。作文自性流出。此是真慷慨丈夫之能事。所谓枢得环中。以应无穷。即建功立业。皆成不朽。梁子既有其本。又何惮而不为哉。

    示刘仲安(癸丑冬)

    予居五羊。一时从游者众。睹刘子。骨刚气浑。谓夙具般若缘种器近于道。予将有南岳之行。刘子送于舟中。特请益曰。弟子道心甚切。但为宿习浓厚。妄想缠绕。不能直逃向上。望师指示老人谓曰。子知妄想。则妄想自不能缠绕矣。既称妄想则本无实体。譬如空花。安能结空果耶。由子不达妄想本无。认作实法。与作对待。念念与之打交滚。绝无一念休歇之时。斯则但以妄想为主。而当人本体为之埋没。所以见造道之难耳。岂不见僧问古德云。妄想不停时如何。德云妄想不恶。六祖于黄梅会下。刚只道得个本来无一物。子从今日用做工夫。只将本来无一句作话头。二六时中。切切参究。但看妄想起处。切莫随他流转。当下一拶。自然埽踪灭迹矣。

    憨山老人梦游集卷第四


憨山老人梦游集卷第五

    法语

    示观智云禅人

    学道人第一要看破世闲一切境界。不随妄缘所转。第二要办一片为生死大事。决定铁石心肠。不被妄想攀缘以夺其志。第三要将从前夙习恶觉知见。一切洗尽不存一毫。第四要真真放舍身命。不为死生病患恶缘所障。第五要发正信正见。不可听邪师谬误。第六要识得古人用心真切处。把作参究话头。第七要日用一切处正念现前。不被幻化所惑。心心无闲。动静如一。第八要直念向前。不可将心待悟。第九要久远。志不到古人田地。决不甘休。不可得少为足。第十做工夫中念念要舍要休。舍之又舍。休之又休。舍到无可舍。休到无可休处。自然得见好消息。学人如此用心。庶与本分事少分相应。有志向上。当以此自勉。

    示了心海禅人

    吾人出家。单为生死大事。操方行脚。参师访友。只为决择己躬下向上一路。不明不已。故善知识单以此事示人。近来法门寥落。诸方罕闻此风。行脚到处。但鼓粥饭气息而已。老人寓灵湖兰若。了心禅人来参。入门见其有衲僧巴鼻。似非寻常粥饭者。今将返伏牛。拈香请益。老人示之曰。方今海内禅林。第一赖有牛山苦行。非诸方可及。学道之士。苟能[拚-ㄙ+ㄊ]舍身命。一生定不空过。但日用工夫。单提一念话头最为绵密。所以不得超脱得大自在者。以一向死守话头。念念不舍。不知参禅最先要内脱身心。外遗世界。离念一著。所以系念反为念缚。不得超脱大自在地耳。禅人此番入山。幸仗规绳大众夹持。正好随场下手著力。但于念念中。看觑念未起处。由在离念一著。久久忽然念头迸断。心境两忘。如脱索狮子。自在游行。他时再见老人。决不似今日眉目动定也。

    示湘潭诸优婆塞

    佛住世说法有常随四众。出家二众。曰比丘。比丘尼。在家二众。曰优婆塞。此云近事男。优婆夷。云近事女。以其在家能持五戒。可以近事三宝。堪受法利。故及佛法东来。随时受化。代不乏人。至有明心见性。入祖师之室者。近来法道久湮。师承无眼。妄礼三拜。例得一名。即自称为弟子。其实腥腪未吐。素行未改。致生讥谤。全无利益。大为坏法之端。故老人生平未敢轻许。今观湘潭诸弟子。信心笃厚。非泛泛波流。故强允其请。但念汝等素未闻法。虽云善人。不知如何是善。今按唯识论。说心所五十一。而善法唯有十一。余皆恶心所也。十一法者。谓信。精进。惭。愧。不贪。不嗔。不痴。轻安。不放逸。行舍。不害。此十一法全具。为纯善人。但少一法。即为缺德。汝等但能依教持此善法。各各究明。时时观察提撕。于何法上有未纯熟。更加切磋之功。务要全美而后已。如此用心是为真实善人。所言善心者。即清净真心也。以一切众生。各各本具如来清净真心。但为恶念染污。故随情造业而不自知。今能观察善心。则一切恶法。自不现前。心自清净矣。苟能有志渐渐深观。只参六祖大师开示慧明不思善不思恶。正与么时。那个是明上座本来面目公案。时时参究。是谓向上一路。汝等脚跟下。谁无一尺土。努力前行。必不相赚。若肯归心净土。即依此法一心念佛。则现生可断生死。永绝沉沦。但恐偷心自欺。不能作真实行耳。老人强为汝等作如是说。为怜三岁子。不惜两茎眉。切不可作世谛流布话会也。

    示方觉之(乙卯)

    觉之方子。支离其形。而天机妙发。参老人于南岳。老人见其心光炯炯。是于般若有夙种者。每以向上示之。方子心领如饮冰焉。今将别。拈香请益。乃示之曰。方子无以天全其性而残其形以为阙也。予知天不以形累子。以真厚其德耳。世之形全者众。而以形伤生者多矣。孰能离形释智以全其性耶。圣人谓形为生累。故曰大患为吾有身。故灭身以归无。以其形销而苦息矣。吾佛教化众生。但以破我为第一义。入禅之要。不依形骸。不依气息。一切皆离。其心自寂。心寂而乐莫喻焉。圆觉经云。当观此身四大假合。坚硬归地。润湿归水。暖气归火。动转归风。四大各离。今者妄身。当在何处。方子从此二六时中。但当作如是观。观至一念不生处。则外不见身。内不见心。身心寂然。了无一法。是时始知天夺子之假。实全子之真。则子之至乐不待忘形而造乎极矣。子但精进作如是观。一旦洞然。始信老人此语不妄。

    示智海岸书记(乙卯)

    老人至五羊说法。一时法性弟子。与缁素。皈依者众。翕然可观。亦时节因缘也。未几时故多事。法会难集。老人入曹溪。向在会者亦多退席。唯智海岸。修六逸。若惺炯。三人不离执侍。及投老南岳。则岸逸二子。相随不舍。是感法乳情深。义至高也。老人隐居湖东。不觉三载。居常极其淡薄。二子恬然。想陈蔡之从。不是过耳。顷岸以师老归省。拈香请益。愿乞一语终身奉持。老人自念老矣。出世法缘。会合良难。经云。如大海中一眼之龟。值浮木孔。岂易易哉。嗟子行矣。应谛听之。佛言一切众生皆证圆觉。是知佛性在人各各具足。不欠一毫。然诸众生。所以流浪生死。长劫轮回而不返者。直以背觉合尘顺生死流。随逐魔网而不自知也。以不自知自觉。故枉受沉沦。正似持珠乞丐。不知怀中本有如意之宝。弃之而甘受伶俜。以是之故。如来说为可怜愍者。老人居常观子天性率直。忘机近道。但习气深厚。不能自持。往往苦被宿习所牵。一入魔罥。则浑身堕落苦不自知。及猛然想起。即恨不能跳出生死。忙忙打叠修行。道缘未集。熟境现前。习气又发。不觉随波逐浪。及至回头照管。已经多时。如此起起倒倒。依傍老人二十年来。毕竟己躬下生死大事。茫无归宿。此何以故。盖有入道之资。而无坚忍不拔决定之志。故脚跟下站立不住。胸中多生恶觉恶习。不肯痛下毒手洗刷一番耳。学道如此任情。不但今生不办。即千生万劫。终无成办之时也。佛言。佛法难闻。知识难遇。今幸选知识闻正法。若当面错过。再出头来。知是几时。求如今日未可得也。子今生幸遇老人。一向动定无恒。唯今相伴二年。喜子能忍苦。可谓坚志。今又告别。恐离老人。未必如今日也。嗟予老矣。求再侍老人如今日。亦未可得也。苟终身无成。岂不辜负此生一大事因缘耶。子今行矣。所叮咛者。切勿再堕魔网。当坚持特操。不可久住王城。若以二载忍苦之心。侍六祖如侍老人。信自心是佛一语。如信老人。将从前习气忍而不发。心心揩磨。念念省察。单提一句话头。咬定牙关。不可轻易放过。如此拌尽此生。决志不改。是则不但不离老人一步。即与佛祖周旋。坐卧经行。不出道场之外也。不唯不负老人。抑且不负自己。

    示刘存赤(乙卯)

    顷予投老南岳。甲寅冬暮。茶陵刘季子。远来参叩。雪夜围炉。寒灯相照。因问子一向如何用心。对曰。昔蒙和尚开示偈云。莲华火里生。世人谓希有。不是火生莲。惟在心离垢。每看此话。于末句颇得受用。老人深喜。因示之曰。子于心离垢一句得力。此语不虚。亦不易到。经云。凡夫贤圣人。平等无高下。唯在心垢灭。取证如反掌。繇是观之。众生与佛本来无二。所谓心佛与众生。是三无差别。但心净即佛。心垢即众生。生佛之办不远。只在心垢灭与不灭耳。以此心本来清净。但以贪嗔。痴。慢。五欲。烦恼。种种业幻。垢浊障蔽。故名众生。此垢若净。即名为佛。岂假他力哉。无柰一切众生。无始业障深厚。烦恼坚固。难得清净。必假磨炼之功。故有参禅念佛看话头种种方便。皆治心之药耳。譬如镜光本明。以垢故昏。必假磨炼之药。然药亦垢也。以取能去其垢。故镜明而药不存矣。又如真金在矿。沙石垢秽。必须烹炼之法。金精而无用其炼矣。众生心垢难离。必须工夫精勤调治。垢去心明。故说众生本来是佛。非一向在烦恼垢浊之中。妄自称为佛也。参禅看话头一路。最为明心切要。但近世下手者稀。一以根钝。又无古人死心。一以无真善知识决择。多落邪见。是故念佛参禅兼修之行。极为稳当法门。若以念佛一声。蕴在胸中。念念追求审实起处落处。定要见个的当下落。久久忽然垢净明现。心地开通。此与看公案话头无异。是须著力挨排始得。若以妄想浮沉悠悠度日。把作不吃紧勾当。此到穷年亦不得受用。若以悠悠任妄想为受用。此则自误。不但一生。即从今已去。乃至穷劫。无有不误之时也。子向于念佛法门有缘。试著实究审。果在烦恼垢浊之中。一声佛号。如水清珠。以此受用但非彻底穷源耳。经云。如澄浊水。沙土自沈。清水现前。名为初伏客尘烦恼。去泥纯水。名为永断根本无明。子只将此佛语默默自验。万无一失。若得到真离垢处。如经云。明相精纯。不为客尘烦恼留碍。如此不惟弥陀接引。即十方诸佛。亦皆同声称赞矣。幸与子穷年雪夜。此段泠淡家风。世所希有。苟不负此嘉会。但从此去念念不离泠。淡中。便是离垢一条径路。步步著力。必有到家真解脱时也。

    示钟衡颖

    茶陵钟生明性。诗礼世家。往因患难走粤。参予于曹溪。老人晓之以善恶报应因果之说。安其心以归。其难竟解。所以解者。皆非忆想可到。机缘偶会。无心自至。生由是故物无恙。蹈安恬无事之境。然竟茫然不知其故。犹然以生平未惬心快意事。将用心力以图之。若探囊拾芥也。甲寅除日。同存赤刘子。远来相慰。伴予度岁。老人噫嚱而叹曰。子所志。是将涉海渡河而求饮甘泉。泉未必得而渴愈炽。且苦跋涉之劳也。向以因果报应之理喻子。岂忘之耶。夫善恶感应。捷如影响。声和响顺。形直影端。故圣人不言因果。但言为善降之百祥。为不善降之百殃。是以安命定志为。诫。故曰。不知命无以为君子。圣人教人以安命。佛教人以随缘。其道一也。安命则一毫不必强为。随缘则一念不容妄想。故佛法教人。一以断妄想为本。妄想乃贪嗔痴种种恶业之本也。即菩萨修行以至成佛。报得天上人闲。最胜庄严广大福田。皆从断妄想始。以妄想断则恶业消。恶业消则百福集。此所谓自求多福也。故示之以偈曰。世事皆从妄想生。妄心消处业缘轻。不须更觅菩提路。只要当人退步行。退步者乃休心断妄之最上工夫也。以人心本来光明广大。为万福之源。但由妄相恶业遮障。故祸日生而福日减。今苟妄消业断。则一性圆明。受用无边。得受用处。是为真福。是知福由己作者。政非智巧机诈可致耳。且佛以断妄心。则感人天之福。钟生本有功名富贵之镃基。若能直下休心。将前生平所作之业。从头仔细一一捡点。但有亏心伤理一念不合大道处。尽是苦根。一齐吐却。从新别立根本。另作一番工夫。只在休心断妄听命俟时一件。把作标准。潜心自己固有之事业。不必别求一念妄想之事。如此以补前行之失。一旦灾消福至。则功名富贵逼拶将来。亦无回避处。又何用种种妄想攀缘而他求哉。钟生果能谛信不疑。执而行之。则佛果可期。况世缘乎。勉之勉之。

    示袁大涂

    世之士绅有志向上留心学佛者。往往深思高举。远弃世故。效枯木头陀以为妙行。殊不知佛已痛呵此辈。谓之焦芽败种。言其不能涉俗利生。此政先儒所指虚无寂灭者。吾佛早已不容矣。佛教所贵在乎自利利他。乃名菩萨。梵语菩萨。此云大心众生。以其能入众生界。能断烦恼。故得此名。菩萨舍世闲无可修之行。舍众生无断烦恼之具。所以菩萨资藉众生。以断自性之烦恼。如他山之石可以攻玉耳。烦恼者乃贪嗔我爱见慢种种恶习。而为自性光明之障蔽。非世闲众生一切逆缘境界。不能磨砺以治断之。如诗所云切磋琢磨者此也。且佛制五戒。即儒之五常。不杀。仁也。不盗。义也。不邪淫。礼也。不饮酒。智也。不妄语。信也。但从佛口所说。言别而义同。今人每发心愿。持佛戒。乃自脱略其五常。是知二五而不知十也。又推禅定为上乘。以其能明心见性。而不知儒亦有之。颜渊问仁。子曰。克己复礼为仁。己者。我执也。岂非先破我执为修禅之要。一日克己。天下归仁。岂非顿悟之妙。以天下皆物与己。作对待障碍。若我执一破。则万物皆己。岂非归仁乃顿悟之效耶。及直请其目。乃曰非礼勿视听言动。以所视听言动者。皆物而非礼。则我障也。今言勿者。谓不被声色所转也。于一切处不堕非礼。岂非入禅以戒为首耶。但佛多就出世说。至其所行。原不离于世闲。即菩萨住世所行。亦不外此。佛者觉也。能觉此心即名为佛。非离此净心之外。别求一佛也。良由众生恶习障重。心难清净。故设念佛方便。求生净土法门。且曰心净则佛土净。是知念佛固净心之妙行也。然念佛本为净心。苟念佛而其心不净。何取于念。持戒而背五常。何取为戒。袁生有志向道。结友同修净业。盖夙习善根所发。参见老人坚请授戒。老人示之曰。戒本自性具足。若谛信老人之言。自净其心。则戒已受。禅已修。净土已入。菩萨妙行世出世法。二利具足。概不出此。生其勉之。

    示双轮照禅人

    双轮照禅人来参。且云将隐居山中。单究向上事。乞老人住山之法。因示之曰。古人住山。乃大舍身命处。殊非细事。专要善用其心。用心之法。单提向上一念。直须向佛祖不容处一著。立定脚跟。次则要将胸中一切知见[糸-八]言妙语杂毒。一齐吐却。次则识得本体了无一法。不可被妄想习气影子。发生种种境界。惑乱正念。次则要看本参话头。如六祖不思善不思恶如何是本来面目公案。极力提撕。但有一切恶习现前。即将本来无一语看破。切不可随他相续流转。咬定牙关。此处定要把得住。方不被他摇夺。如此用心。乃是惺惺时著力处。若用心著力太过。则懈怠心生。便起昏堕。此时只须快著精彩。不可落在昏沉窠窟中。急须持咒。仗此咒力。足敌此魔。以藏识中多劫恶习。今被话头逼出变化无穷境界。一切魔境从妄想生。一切昏沉从散乱生。正恰用心之时。忽一念散乱即落昏沉。是须善知。永嘉寂寂惺惺四料拣语。最为切要。古人用心。但只将一句本参话头靠定。如铁壁银山相似。若到一念不生处。亦是得力。不可作究竟会。直到工夫任运不假思惟。一念豁然。身心如脱空。方是工夫入手处。亦未是究竟。但能至此自然轻安自在。便生欢喜。然此乃是本分事。未是奇特。若生奇特想。便堕欢喜魔。便起无端狂知狂解。此关最险。此皆老人有所试者。古云。枯木岩前错路多。行人到此尽蹉跎。非细事也。纵使有力打过种种境界。正好修行。正好保护。未是到家。若以此为足。便起世闲种种五欲因缘之念。此关难过。过者百无一二。所以不到古人田地。正是得少为足之过患也。饶你学人苦心一生得到此地。若被此等恶习所牵。仍是堕落生死坑中。前功尽弃。可不哀哉。如此说话。古人语中所载不少。老人略为拈出。以末法中难得真正学道之人。盖亦曾为浪子偏怜客耳。大段古人住山。不是养懒图快活。单为自己生死大事。所以走向万重寒岩。作没伎俩活计。若在此因循度日。虚丧光阴。岂不更可悲哉。虽然。用心差别。既已知之。其山中目前变幻境缘。即水流风动。猿吟鸟噪。云腾雾拥。枞从在前。更为喧杂。永嘉见道忘山之语。切须看破。老人初住五台龙门时。万丈寒岩之下。冰雪堆里如埋死人。彻骨严寒五内俱透。唯有微微一息。视从冰中出入。至此返观。觅自心一念起处了不可得。此境正是助道之缘。又大风时作。万窍怒号。日夜不休。及雪消涧流。响若奔雷。又如千军万马奔腾之状。如此杂乱境界。初最难当。因思古人有言。听水声三十年不转意根。可许入道。老人遂即发愤于独木桥上坐立。终日听水声。始则聒聒难消。久则果尔忽然寂灭。自此一切境界皆寂灭矣。所谓万境本闲。惟人自闹。此又是道人住山第一著工夫也。禅人记取。毋忽。

    示颛愚衡禅人(丙辰)

    向上一路。乃出家人本分事。古人发足超方。只要究明此事。近代以来。概不知出家为何事。安可望为古人乎。颛愚衡禅人。初依五台空印大师。听习经论。久之遂尽屏去。单提一念切究本分事。万里南询。过曹溪。谒老人请益。老人谓此事若不放下身心。苦功根究到水穷山尽处。终无下落。纵到水穷山尽处。古人谓之静沈死水。又谓之[糸-八]妙窠窟。若不回头转脑。则面前如铁壁银山相似。只是得力时。不是受用处。古人用心。不是死到底。须是死中发活始得。要在回机转位。所以道百尺竿头坐的人。虽然得入未为真。百尺竿头重进步。大千世界现全身。学人到此。只索转身别行一路。方不被他作障碍。禅人唯唯。作礼而别。乃就诛茆南岳。未几老人亦曳杖而至。询禅人则为病魔所挠。业经宝庆就医。老人闻之叹曰。禅门下衰。真实为生死的学人。最为难得。今斯人而有斯疾。岂龙天厌薄法门乎。丙辰春三月朔。风雨夜半。忽禅人冒雨冲泥而至。老人相见大喜曰。此岂病夫所能耶。睹其眉宇津津爽气。是知其疾已瘳八九。因再拈香请益。老人特示之曰。子之病魔。乃子之大善知识。为助道因缘。子知之乎。切以众生之病。病在有我。以执我故。一切烦恼众病以之而生。病生则苦必随之。自古及今无有一人不病是者。唯知病病之人。不为病耳。且四大假合。聚必有散。纵使不病。何尝不病哉。若了病不病者。则病不能病之矣。子知今日之病。不知多生劫劫。病病至今日矣。子若不了今日病。则从此已去。不知病之底止也。子知生死之病。而不知要出生死之病。大有过于生死之病也。夫何故。古人以参禅不出阴界。堕于识情窠臼。纵有妙悟。皆成我见。以执四大为我。病尚可医。今离四大复执有我。此病则医王束手。最难调治。诸佛诸祖特特出世。单为治此一种膏肓之病。费尽多少心力。求肯服药而瘥者。几何人哉。禅人身病已瘳。切不可被禅病侵也。云门谓法身有两般病。其言透过法身。若法执不忘。己见犹存。亦是病。极言认执之病也。禅人将前所蕴一切[糸-八]言妙语。及参禅执守功勋。一齐唾却。只到一点恶觉恶习不留。定不被他养成病根。直使佛祖无立脚处。岂不见善财童子。南询百城。参五十三大善知识。各授一种法门。到头只落个与法界等。与虚空等。何曾有实法系著耶。又不见毗卢遮那。法身非身。而托普贤妙行为身。普贤无行。但以众生之行为行。故曰菩提所缘。缘苦众生。若无众生。则无菩提。此从上佛祖出世之真榜样。老人因谓禅人四大病身。非病魔不能治。禅病刺心。非众生不能治。从今日去。只将身如大地等。则病魔潜踪。心与众生等。则我见不立。我见不立。则禅病自消。以心不自心。则本不生。不生则一法不立。苟一法不立。又有何法而作知见障碍哉。古人云。舍情易。舍法难。禅人舍身即舍情。舍见即舍法。情法两忘。岂不为大无碍解脱之人哉。嗟予老矣。再晤为难。禅人勉之。

    示李福净

    零陵李生应祯。请益心性之旨。因示之曰。夫心性者何。乃一切圣凡生灵之大本也。以体同而用异。因有迷悟之差。故有真妄之别。所谓三界惟心。万法唯识。以迷一心而为识。识则纯妄用事。逐境攀缘。不复知本有真心矣。若知真本有。达妄元无。则可返妄归真。从众生界。即可顿入佛界矣。达磨西来。单传心印。顿悟法门。正是顿悟此心。此禅宗心性真妄之旨也。若夫吾儒所宗。尧舜禹汤文武周公孔子所传之心性。则曰唯精惟一。以精一为宗极。而有人心道心之别。此亦真妄之分也。但世教所原不出乎此。其曰道心。则不迷不妄之性也。其曰人心。则迷性而为情。世人但知用情而不知用性。但知波而不知波原水也。故孔子曰。性相近也。习相远也。性近则水原无波。习远则逐波忘水。水尚不知。而况了达湿性无二乎。且如本一水也。而以醎酸苦辣和之。则淡性亡矣。其湿性则本无二也。是知众味乃妄之变也。其湿性不可变也。不可变者真。可变者妄。若达湿性无二。则众昧不可得而有也。所谓尧舜与人同耳。同者性也。不同者妄也。又曰。人皆可以为尧舜。其可为者性也。不可为者习也。人之所习。苟舍污下而就高明。则日远所习而近于性。是可与为尧舜者亦此习耳。习近于性。即禅家渐修之行也。以世儒之学。未离凡近。去圣尚远。非渐趋无以致其极。故圣人立教。但曰习。曰致。曰克。其入道工夫。在渐复不言顿悟。若夫禅门则远妻子之爱。去富贵之欲。诸累已释。切近于道。故复性工夫。易为力。故曰顿悟。以所处地之不同。故造修有难易。其实心性之在人。本无顿渐之差。但论习染之厚薄。此入道要也。若究心性之精微。推其本源。禅之所本在不生灭。儒之所本在生灭。故曰生生之谓易。此儒释宗本之辨也。心性之说盖在于此。若宗门向上一著。则超乎言语之外。又不殢心性为实法也。

    示假幻然给谏请益

    诸佛出世。无法可说。祖师西来。亦无实法与人。但为众生种种颠倒执著之情。随宜击破。令舍执著。顿悟本有而已。以众生痴迷执著之心。坚固难破。加以历劫无明烦恼。业障根深。难得顿悟。故费吾佛四十九年无量方便。为设断惑证真之法。从凡至圣。设有五十五位之阶差。非是世尊好作恁般去就。费婆心也。以众生心病无量。故设对症之方。亦无量耳。及至究竟实际。直到知见尽泯。一法不立。始是到家田地。若有纤毫知见不忘。犹在门外止宿草庵。遣之又遣至无可遣。纵然如是。犹是法身边事。未是法身向上事。止是教家极则处。未是宗门极则处。由是观之。修行一事。岂是草草。便以一知半解为得哉。且如宗门自六祖已前。不说参究功夫。只贵当下顿悟。自南岳青原已下。根机不一。多在参求保养。及至五家建立。门庭施设不同。就里宗旨元无差别。其于应机接物。如秦镜当台。照彻肝胆。至若与人解粘去缚。直指法身向上一路。剿绝佛法知见。不到穷源彻底。断断不肯轻易放过。其在禅道大盛之时。天下明眼知识甚多。学道衲子。处处参请印证。故悟者不落邪见。及宋而元。知识虽多。学人邪见不少。不堕生灭则落空见。有体无用。如二乘偏空。甚至拨无因果。堕落外道。豁达断空。或悟心未彻。才见影响。便得少为足。自称菩萨。口口谈空。心心著有。竟造生死之业。而不自觉。如是皆未得明眼知识。勘验提撕。故致禅门凋弊。古德云。不是无禅。只是无师。谓是故耳。大段末法。参禅得少为足者多。纵有真正学人。肯下死手做工夫。十年五年不变其志。亦有了悟自心一切皆空。因无明师印证。遂落空见。或识神未破。堕在光影门头。或习气未净。被工夫逼拶。变现种种境界。将为神通妙用。或见诸佛菩萨现身说法。或使知他心宿命。能见未来之事。或起种种异见。此皆习气变现。若认作奇特。便落魔道。可惜一往工夫。为害非细。此皆不遇明师。又不知佛教中修心方便。故误堕耳。亦有真参实悟。明见自心了无一法。不能开顶门正眼。便坐在净裸裸赤洒洒纯清绝点处。此名拘守竿头。静沈死水。故云百尺竿头坐的人。虽然得入未为真。百尺竿头重进步。大千世界现全身。又云。有佛处。不可住。无佛处。急走过。正是教人不可坐在无事甲里。便说无佛可成。无众生可度。此正堕在断见。不能离此空见耳。纵然到此。亦是法身边事。未是法身向上事。岂不闻云门道。得到法身边。隐隐的似有个物相似。亦是光不透脱。直饶透过。放过即不可。此语实是修心照胆镜也。故古德云。悟之一字。直须吐却。应知佛祖说法。一味遣众生执情。所谓但尽凡情。别无圣解。若作圣解。即受群邪。棱严经中。五十种阴魔。非漫语也。今时修行既无明师指点。若不遵佛祖言教印证。将何以为凭据耶。始因众生著有。故佛破其有见。二乘外道著空。故佛破其空见。菩萨著空有二边。故佛说非空非有。破二边见。及至入佛法中。又遣其佛见法见。所以遣至无遣。正谓不见一法即如来。岂不见善财童子。参五十三大善知识。已入五十三位法门。入佛境界。不说成佛之事。但云与虚空等。与法界等。与毗卢遮那等。及见普贤菩萨。乃为说十种行愿。此便是修行学佛之大榜样。不以悟后为无事也。今人修行。纵能悟彻法界。若不学善财修习普贤大行。终是不免堕落空见外道。可不惧哉。此上葛藤。特为修行无多闻慧。错误用心。不能入佛知见。故不免饶舌。若视为泛泛语言。不唯有负老僧。且自误不少。

    示玉觉禅人

    蕲阳慧玉慧觉二禅人。参老人于黄梅紫云山。自云心中生灭。念念不停。犹如野马。特求开示。云何降伏其心。老人示之曰。学人修行。为生死大事也。以心中念念不停。故生死不断。欲实为了生死。必要把一切万缘尽情放下。放得干干净净。然有无始习气种子不得干净。必须参一话头。纸上都有。但不知下手工夫难易诀法。必须参善知识。开示方便。是他行过的晓得易入处。如六祖昔闻应无所住而生其心。当下开悟。世人不知。当了[糸-八]妙道理会。元不是[糸-八]妙。因昔有住。今闻无住。故当时放下而得开悟。有何[糸-八]妙。如永明大师。昔以念佛用心。不能造入。后于韦驮前拈阄。得念佛。参禅世人以禅当作道理讲。殊不知禅乃是自心。经云。不生不灭是也。欲明生死大事。知戒律尊崇。决不敢犯。先要信力肯心坚志。把[糸-八]言妙理世事人情。都要放下。此参禅一著。元无有[糸-八]妙奇特。此事极拙。汝肯信否。若果肯信。但把从前妄想一齐放下。不容潜生。缓缓专提一声阿弥陀佛。著实靠定。要观此念从何处起。如垂纶钓于深潭相似。若妄念又生。此因无始习气太重。又要放下。切不要将心断妄想。只把脊梁竖起。不可东想西想。直于妄念起处觑定。放下又放下。缓缓又提起一声佛。定观这一声佛毕竟从何处起。至五七声则妄念不起。又下疑情。审这念佛的毕竟是谁。世人把此当作一句说话。殊不知此下疑情。方才是得力处。如妄念又起。即咄一声。只问是谁。妄念当下扫踪灭迹矣。佛云。除睡常摄心。睡时不能摄心。一醒就提起话头。如此不但坐如是。行住茶饭动静亦如是。在稠人广众中不见有人。在诸动中不见有动。如此渐有入处。七识到此不行。如此日夜靠定。不计工夫。一旦八识忽然迸裂。露出本来面目。便是了生死的时节。方不负出家之志。但参禅之时。不要求悟。任他佛来祖来魔来。只是不动。念念单提行将去。中闲再无疑难。如是绵绵密密。心心无闲。日用著力做去。自有下落。

    示明益禅人

    学人不知向上一路。但求增益知见。殊不知知见立知。即无明本。此不知本有而向外驰求。更欲增益其明矣。苟明其明则明亦不立。何益之有。故曰。为学日益。凡言学者。则向他家屋里求安乐窝。纵然求得。毕竟非属己有。既非己有。则乐非真乐。乐既非真。又何从而安之耶。向外求安。自古学人之通病。非特今也。明益禅人请益。将谓无益而欲明之耶。有益而欲明之耶。若言无益。无益则不必矣。若言有益。既有益矣。又何必明之耶。试看明从何明。益从何益。若求明其明。则失本明。若更求多益。则返成无益。凡求益者。如人食已饱。而更贪其味。则伤食而病成矣。若能随食而吐。可勿药而愈。若护病忌医。终成痞滞。凡病此者。虽卢扁不能治。何也。以贪食不吐。一病也。养病讳疾。二病也。病成忌医。三病也。或从而恶药。四病也。或求速效。不信治本之方。即疑医弃药。五病也。或更从庸医误服毒药。而至损生者。此不治之科也。学人自弃本明。而向外驰求。增益知见。大都若此。伤哉。吾少每读医师喻。未尝不三复圣训。窃见近世学者。初为沙弥。即能诵此。老不知宗。竟致虚生浪死者无限。此不明之过也。亦有求明而误以不明强自为明者。诚不达本之咎耳。佛言。息心达本源。故号为沙门。学人苟能息心达本。明不必外求。益不必多增。自性具足。曾何亏欠。明益禅人。果能知此。顿将从前所求多处。一齐吐却。如伤食人中无宿滞。则元气自复。学人刬却知见。可称无事道人矣。试子细捡点从前满腹馊酸。作何气味。参。参。

    示慧棱禅人

    禅人生长休邑。少贾于江湖。因厌尘俗。至匡山礼续芳和尚剃发。老人自南岳来休夏金竹。禅人拈香请益。因示之曰。汝已能舍世闲恩爱。身虽出家而心未明出家之事。昔吾佛世尊。舍金轮。弃王宫。入雪山。六年苦行。睹明星悟道。成等正觉。为三界师。六道尊仰。人天供养。普度众生。同出生死。此是最初第一个出家之样子也。如此看来。岂是偷安养懒。贵图现成受用。便为出家者乎。定有一段本分事也。从上诸祖。持为生死大事出家。至于操方行脚。参访知识。特为发明心地。将无量劫来生死根株。一拔顿尽。超脱三界永离苦趣。方为自利。后听龙天推出。建立三宝。是为利他。二利具足。始是出家本分事。禅人今日出家。曾知有此事否。曾知有生死大事否。如何是生死。即今现前五蕴身心。集下无量劫来。种种贪嗔痴慢憎爱习气种子。日用心心起惑。造业之心元是如来佛性。光明种子。今被无明烦恼。盖覆日用而不自知者。是以迷此佛性。便是生死。悟此佛性。顿断烦恼。脱离生死。是真出家儿。如此看来。出家乃大丈夫了生死事。非享安逸。贵图自在而已也。不肯修行。不求明心见性。是为虚消信施。返招来世酬偿之苦。何出家之有。禅人。何生何缘。何幸得遇明师度脱。安居名山道场。法侣和合。又何幸遇善知识。指引开导。若不深生庆幸。大生惭愧。决志修行求出生死。是为自弃。如到宝山空手而回。岂不哀哉。禅人若肯发志修行。最先要将从前一切烦恼憎爱习气。一齐顿断。单单志求了生死一著。单将一句阿弥陀佛。蕴在胸中。如己命根。心心不断。念到花开见佛。便是了生死真正出家之时节也。若不以老人之言。发起真实信心。是为避溺投火。此生错过。岂有出头时节。汝切自思自勉。毋忽。

    示半偈闻禅人

    禅人少习举子业。有出世志。四十弃妻子。礼紫柏老人之弟子果清湛公。祝发于归宗。归宗乃昔诸尊宿建法幢之禅窟。有如来舍利在焉。是知禅人出家之缘胜。所居之地胜。第未发胜心耳。归宗久废。紫柏大师过其地。惨然悲酸。见枯松半折斤斧。大师愍而咒土壅之。冀其重荣。以卜道场之再建。不数年皮骨皆完。于是湛公毅然重兴。遐迩闻之。莫不仰异景从。居士邢来慈。矢心唱导。又数年感　今上赐御藏以光名山。由是殿阁遂成。而坚音长老。募造毗卢大像以奠安之。自此三宝已具其二。独僧宝未集。不足以扬法道耳。禅人出家之八年。老人自南岳来游。礼舍利于金轮峰顶。睹其山川秀拔。询恢复之艰难。殿阁虽成。禅居未就。犹然荒寂中也。来慈固苦心护法。其力行乃吾徒事。若僧徒不勇往为之。则负建立之意。恐紫柏寂光有灵。定不瞑目也。因是致恳劝发大众。而坚音与禅人为之纲领。禅人闻说。顿发胜心。普化大檀。庄严佛土。即荷锡出山。滨行请益。老人欲坚其愿力。乃欢喜而示之曰。
    汝虽出家。然犹未闻出世之行。昔吾释迦本师。舍金轮王位。匿影雪山。六年苦行。以成正觉为人天师。其实久远劫来。广修福慧。故曰三千大千世界。无有如芥子许。不是菩萨舍身命为众生处。至若施头目脑髓。如弃涕唾。非一劫二劫。乃至无量劫来。世世生生如此苦行。方才博得相好身土。微妙庄严。即今末法弟子一钵盂饭。皆是如来身命骨血换来。留与儿孙受用。由是观之。吾徒出家。衣食现成安居受用。岂易消受哉。苟不思报佛恩。体佛心。行佛行。理佛家事。则名虽出家。实资三途之苦具耳。所谓体佛心者。大慈悲心是。行佛行者。忍辱心是。佛家事者。广行六度。成就二严。建立三宝。宏扬法化是。若不如此。非佛弟子。是为贼人。盗佛袈裟自滋苦本。如此出家有何利益。所言福慧二严者。以志悟般若种子。了达自心。妙契佛心。此名为慧。广修檀度庄严。成就众生。此名为福。故曰。福慧两足。称二足尊。故今劝禅人第一要志求般若。了悟自心。以出生死之苦海。次要广行众行。普化十方庄严佛土。以成净土之净业。除此二行。无可修者。然佛言教化众生。即是庄严佛土。以大地众生没溺贪欲苦海。毕造生死苦业。长劫沉沦。无由自出。故感三界三途之苦具。所赖三宝为福田。以种般若之种子。以为他世自受用之因缘。然须必假僧宝以开导。故吾徒佛子。能化一人发胜心。破悭贪。则一人净自心。严一人之佛土。化多人则严多人之佛土。苟能化大地。使人人发心。则圆成人人之佛土。是则转秽土成净土。变苦具为乐具。岂不为最上殊胜之妙行哉。禅人行矣。执老人片言以往。便是豪杰之士。顿发广大之心。如广额屠儿。放下屠刀。便作佛事。亦如八岁龙女献珠之顷。即证菩提。自有能破悭囊。扣挥粪土。成汝愿力者。禅人勉旃。万无怠惰。

    憨山老人梦游集卷第五


憨山老人梦游集卷第六

    法语

    示归宗坚音慈长老行乞庄严佛土

    匡山金轮峰顶。有释迦如来舍利。乃法身常住之地。从昔诸祖。建大法幢。先后三十七人。其闲发明心地。超脱生死。不知其几。是知兹山之灵。诚震旦之只桓。西江之鹫岭也。法运迁讹。与时升降。以致琳宫梵宇。委堕荒蓁。往紫柏大师。游履其地。志兴复之。精诚冥感。枯树回荣。兆亦奇矣。于是有弟子法湛果公。志存绍述。誓图鼎新。坚强不拔之愿。如康会之求舍利于建初也。未几。果感　今上赐御藏以镇山门。时则舍利出现。大放光明。山川震吼。草树呈祥。诚末法希有胜事。老人于丙辰秋。自南岳来礼如来舍利。瞻依奇绝。俯仰兴怀。但见殿阁庄严。大有未备。若中道而馁。无异昔在荒蓁也。岂龙神呵护之意乎。以本发心檀越邢来慈者。愿大而力弱。是在吾徒沙门释子之责。故劝坚音慈公。发广大心。作难遭想。当布五体舍四大以作庄严。况有十方昔在灵山受嘱之宰官居士愿王在。何不普请群集。以成就胜事。庶不负慈父之以家业托也。慈公闻说。大生勇猛。乞老人一语以为前茅。老人笑曰。无庸此也。法界海会。莲华藏中。无边佛刹微妙庄严。尽在大心菩萨一念中现。圆满具足。无欠无余。全在一念感发之力。正如弥勒楼中含摄无量佛刹。所以善财至前而不见者。要假大士弹指之力耳。是则老人之言。如向阁前一轻弹指。其庄严佛土。但肯开门。一时顿现。又何假余力哉。公往矣。幸无怠。

    示王自安居士舍子出家

    新都王自安居士。有子应辰。幼业儒。一日思生死事大。发心出家。遂自剪发走匡庐。礼云中敬堂和尚。丙辰夏。予自南岳来兹山。居士访子。至以天属至情有难割爱者。予因而示之曰。举世父母所望于子者。欲其荣名显亲也。故以三牲五鼎之养为尽孝。殊不知养愈厚。苦益深。是累其亲非真孝也。故吾佛世尊。薄金轮而不为。舍父母。弃王宫。苦行于雪山。六年成道。为三界尊。人天之所宗仰。苟不舍至贵。割大爱。何以博长劫不朽之业乎。故称之曰。大孝释迦尊。累劫报亲恩。此非以了悟无生。普度众生为报地乎。佛说大戒。首曰孝名为戒。谓孝顺父母。孝顺师僧三宝。孝顺至道。孝顺一切众生。故真学佛行者。将视一切众生。为己多生父母。岂一生之亲而不报乎。第恐出家不知其本也。今若子以志悟无生为根地。若果决其志。不唯报有余。即养亦有余也。世之所谓孝者。将以功名博牲鼎养以娱亲也。功名见制于造物。牲鼎有待于所遇。无论得之而资苦。且举世求之而未必尽得。得之而未必能享。抑有功名而不禄者。亦有父母不能待者。亦有待之而不乐者。以其听命而不由己也。今有志于大道者。求之在我。享之亦在我。操必得之策。怀至乐之养。此难与世俗比也。居士能舍其子听其志。自今已往。若子既潜形于山谷。居士亦谢尘缘。从子于山中。既能割爱。又能超尘。有所乐地。即草衣木食。而锦绣甘旨不易也。其父子日夜惟道是念。朝参暮叩。即斑衣戏彩无加也。水流风动。经声佛号。非繁弦急管可厌也。明灯清香。昏晓不断。非腥膻臭秽可比也。千丈寒岩。三闲芽屋。视高堂广厦卑卑也。父子相度。共成无上之道。享不世之荣名。此必得之事也。其视一官之封。一言之褒。而不能必者。又如云泥天壤矣。居士所舍者小。而所博者大。若子所逆者薄。而所顺者厚矣。岂不为世之大孝乎。居士欣然奉教。请铭名。愿执为弟子。老人命之曰福至。言其福自今而至也。字曰大来。谓所舍者小。所来者大矣。故书此以为若子法门劵。

    示灵源觉禅人

    禅人住庐山归宗有年。谓自知根器下劣。不能一超直入。但发愿愿此生尽命诵妙法莲华经万部。请乞证盟。未审此行与参究工夫同异何如。愿闻示诲。老人因示之曰。诸佛说法。譬如食蜜。中边皆甜。本无取舍差别。但由学人欣厌不同。故有异耳。所以吾佛出世。特为开示众生一大事因缘。祖师西来。直指单传。亦只令人了悟此一大事因缘。所言一大事者。即指众生本有之自心。名为佛性种子耳。是知经乃佛所开示之路。禅乃欲人循路而行。持经而不悟心。与参禅而不见性者。总非真行。六祖云。心迷法华转。心悟转法华。持经与参禅岂有二耶。是在学人坚持久长不拔之志。持经即参究。参究即持经。所以经中佛意。若求末世持经之人。斯岂求循行数墨者耶。古人参究。必拌三十年苦心。今经万部。非三十年不足。禅人苟能持此一念三十年住山不异。佛祖定为摩顶安慰矣。但辨肯心。必不相赚。切不可作二法会也。

    示蕲阳宗远庵归宗常公

    常公有志向上事。专持法华经。闻老人至匡山。匍匐而来。相见于东林。自陈诵法华经。于十方佛土中。唯有一乘法。除佛方便说。但以假名字。引道于众生。于此怀疑。不知如何是一乘。如何是方便假名。愿垂开示。老人谓之曰。所云一乘者。乃一切众生之本心。吾人日用现前知觉之自性也。以此心性。是一切圣凡之大本。故说为乘。乘者是运载义。故曰。三界上下法。唯是一心作。除此心外无片事可得。即吾人日用六根门头。见闻不昧。了了常知。不被尘劳妄想之所遮障。光明普照。灵觉昭然。即此一心是佛境界。则运至于佛。若以此心广行六度。摄化众生。不见有生可度。亦不见有佛可成。如是一心。即菩萨境界。则运至菩萨。即以此心观诸四谛。能断爱染烦恼苦因。高超三界证寂灭乐。如此便是二乘境界。则运至二乘。若以此心精修梵行。四禅八定。则是四圣四禅境界。则运至梵天。能修十善断上品恶。则感六欲诸天境界。则运至诸天。若迷此一心。恣杀盗淫。断佛种性。则感三途剧报。则运至三恶道中。是故佛说三界唯心。除此一心。无片事可得。唯此一事。更无余事。故说一乘。非此心外。别有一法可说也。若心外有法。是为外道邪见。非正法也。若了此心。则知三贤十圣。及一切众生。皆一心之影响。道是假名。则知佛所说三乘十二分教。随机施设。皆是假名。引导众生。元无实法与人也。种种方便。皆为开示此心。不是更有异法为众生说也。不唯佛是方便。即末后拈华。迦叶微笑。及达磨西来。单传心印。亦是方便。所言直指人心见性成佛。若言直指早是曲矣。末法学人。不达自心。专向外求。到底绝无真实受用。及有志参究向上事。不知本来无法。不了自心一味真实。更要别求[糸-八]妙。如此用心。不唯正眼不明。抑且堕落外道邪见。名虽学道。不知翻成地狱种子。岂不哀哉。老人尝谓学人直贵真实用心。自净烦恼习气。业识种子。破得一分业识。便露一分佛知见。达一分佛境界。断得十分业识。便是十分佛境界。岂有心外别将巧法。逗凑将来。可为佛境界乎。禅人更莫狐疑。但只了知自心即是一乘。若悟诸法但有假名。便是真实工夫。直须一切处不迷。如此著力做工夫。不必更作一种思量较计。都是邪见种子也。

    示古愚拙禅人

    古愚禅人。自浮梁来参金轮。请益做工夫。老人因问。汝日用如何用心。答云。作唯心观。又问汝作观时。还见有境否。答曰。到这里总不见有境。老人曰。既不见有境。将什么唯心。禅人曰。某甲只是不忘能。老人曰。汝说唯心。是以知见做工夫。其实未达唯心境界。古德云。未达境唯心。起种种分别。达境唯心已。分别即不生。汝于现前境界。还生分别否。若作观时。似乎忘境。逢缘依然分别。逐境生心。如此捺硬说唯心。终是不得实证。纵是忘得前境。若执著唯心。则是不能忘心。乃忘所未忘能。故心境不得混融。是名智碍。况未得忘境。强说唯心。以作实法者乎。古德云。丝毫未透。如隔千山。直饶做到心境两忘。一法不立。犹知见边事。况以思惟心。作究竟想。岂不为自瞒者乎。禅人今去南岳万峰深处。谛观水流风动。鸟语山光。触目盈耳。了无身心世界之相。打成一片。只这唯心二字。亦须抛向十方世界外。更有事在。若堕唯心窠臼。依然无出头分。

    示袁公寥

    佛言蠢动含灵。皆有佛性。传曰。人可以为尧舜。由是而知灵觉之性。物之本也。人莫不具。窃观古今生人。豪杰不少。而圣贤不概见者。何哉。盖以习染之偏。随情逐逐而不返也。所谓百姓日用而不知。苟能自求知。则圣不难矣。故曰自知者明。以不自知。故迷日厚而心日昏。苟有豪杰之士。塞情而复性。则圣可期。而事业当垂不朽矣。佛之十戒。孔之四毋。禅之一心。皆复性之要。有志之士。可不勉哉。袁子道生。今素亮者。往通问予于曹溪。知为上根利器。及予过匡山。生远候予。见其所赋。骨奇性敏。但习重而气高。故但任习而不见性。苟能奋力远情复性。则不骄不背。不逆寡。不雄成。则器广而不溢。志坚而不移。心冷气消。则可坐进此道矣。圣贤可期。况事功乎。老人爱之。示究心之法。大似圯上之敝履耳。因字之曰公寥。冀其日淡于爽口也。

    示参禅切要(径山禅堂小参)

    禅门一宗。为传佛心印。本非细事。始自达磨西来。立单传之旨。以棱伽四卷印心。是则禅虽教外别传。其实以教应证。方见佛祖无二之道也。其参究工夫。亦从教出。棱伽经云。静坐山林。上中下修。能见自心妄想流注。此实世尊的示做工夫之诀法也。又云。彼心意识。自心所现。自性境界虚妄之相。生死有海。业爱无知。如是等因悉以超度。此是如来的示悟心之妙旨也。又云。从上诸圣。转相传受。妄想无性。此又的示秘密心印也。此黄面老子教人参究之切要处。及达磨示二祖云。汝但外息诸缘。内心无喘。心如墙壁。可以入道。此达磨最初示人参究之要法也。传至黄梅求法嗣时。六祖刚道得本来无一物。便得衣钵。此相传心印之的旨也。及六祖南还示道明云。不思善。不思恶。正恁么时阿那个是明上座本来面目。此是六祖第一示人参究之的诀也。是知从上佛祖。只是教人了悟自心。识得自己而已。向未有公案话头之说。及南岳青原而下。诸祖随宜开示。多就疑处敲击。令人回头转脑便休。即有不会者。虽下钳锤。也只任他时节因缘。至黄檗始教人看话头。直到大慧禅师。方才极力主张。教学人参一则古人公案。以为巴鼻。谓之话头。要人切切提撕。此何以故。只为学人八识田中。无量劫来恶习种子。念念内熏。相续流注。妄想不断。无可柰何。故将一则无义味话。与你咬定。先将一切内外心境妄想。一齐放下。因放不下。故教提此话头。如斩乱丝。一断齐断。更不相续。把断意识。再不放行。此正是达磨外息诸缘。内心无喘。心如墙壁的规则也。不如此下手。决不见自己本来面目。不是教你在公案语句上寻思。当作疑情。望他讨分晓也。即如大慧。专教看话头。下毒手。只是要你死偷心耳。如示众云。参禅惟要虚却心。把生死二字。贴在额头上。如欠人万贯钱债相似。昼三夜三。茶里饭里。行时住时。坐时卧时。与朋友相酬酢时。静时闹时。举个话头。狗子还有佛性也无。州云无。只管向个里看来看去。没滋味时。如撞墙壁相似。到结交头。如老鼠入牛角。便见倒断也。要汝办一片长远身心。与之撕挨。蓦然心华发明。照十方刹。一悟便彻底去也。此一上是大慧老人寻常惯用的钳锤。其意只是要你将话头堵截意根下妄想。流注不行。就在不行处。看取本来面目。不是教你向公案上寻思。当疑情。讨分晓也。如云。心华发明。岂从他得耶。如上佛祖一一指示。要你参究自己。不是向他玄妙言句取觅。今人参禅做工夫。人人都说看话头。下疑情。不知向根底究。只管在话头上求。求来求去。忽然想出一段光景。就说悟了。便说偈呈颂。就当作奇货。便以为得了。正不知全堕在妄想知见网中。如此参禅。岂不瞎却天下后世人眼睛。今之少年。蒲团未稳。就称悟道便逞口嘴。弄精魂。当作机锋迅捷。想著几句没下落胡言乱语。称作颂古。是你自己妄想中来的。几曾梦见古人在。若是如今人悟道这等容易。则古人操履。如长庆坐破七个蒲团。赵州三十年不杂用心似这般比来。那古人是最钝根人。与你今人提草鞋也没用处。增上慢人。未得谓得。可不惧哉。其参禅看话头。下疑情。决不可少。所谓小疑小悟。大疑大悟。不疑不悟。只是要善用疑情。若疑情破了。则佛祖鼻孔自然一串穿却。只如看念佛的公案。但审实念佛的是谁。不是疑佛是谁。若是疑佛是谁。只消听座主讲阿弥陀佛。名无量光。如此便当悟了。作无量光的偈子几首来。如此唤作悟道。则悟心者如麻似粟矣。苦哉苦哉。古人说话头如敲门瓦子。只是敲开门要见屋里人。不是在门外做活计。以此足见依话头起疑。其疑不在话头。要在根底也。只如夹山参船子。问云。垂丝千尺。意在深潭。离钩三寸。子何不道。山拟开口。师便一桡打落水中。山才上船。师又云。道。道。山拟开口。师又打。山大悟。乃点头三下。师曰。竿头丝线从君弄。不犯清波意自殊。若是夹山在钩线上作活计。船子如何舍命为得他。此便是古人快便善出身路也。在昔禅道盛时。处处有明眼知识。天下衲子参究者多。到处有开发。况云。不是无禅。只是无师。今禅家寂寥久矣。何幸一时发心参究者多。虽有知识。或量机权进。随情印证。学人心浅便以为得。又不信如来圣教。不求真正路头。只管懵董做。即便以冬瓜印子为的决。不但自误。又且误人。可不惧哉。且如古之宰官居士。载传灯者。有数人而已。今之尘劳中人。粗戒不修。浊乱妄想。仗己聪明。看了几则古德机缘。个个都以上上根自负。见僧便斗机锋。亦以自己为悟道。此虽时弊。良由吾徒一盲引众盲耳。老人今遵佛祖真正工夫切要处。大家商量。高明达士。自有以正之。

    示董智光

    董生斯张。生长富贵之室。早发求出生死之心。盖夙习般若胜缘内薰之力也。先参云栖大师。授净土法门。顷参老人于双径。愿受优婆塞戒。且自发露罪业深重。愿求出苦之要。用何修习以灭罪愆。老人因示之曰。学人即知罪根深重。古德教人随时消旧业。切莫造新殃。佛为业重众生。开忏悔一门。最是出苦方便。偈曰。众罪如霜露。慧日能消除。若欲忏悔者。端坐念实相。是为正行。此外皆助方便也。众生自性与佛平等。本来无染。亦无生死去来之相。但以最初不觉。迷本自性。故号无明。因无明故。起诸妄想。种种颠倒。造种种业。妄取三界生死之苦。是皆无明。不了自心。随妄想转。如人熟睡。作诸恶梦。种种境界。种种怖畏。众苦难堪。及至醒来。求梦中事了不可得。是故众生堕在无明梦中。随妄想颠倒。造种种业。自取诸苦。醒眼看来。诸颠倒状岂可得耶。即今现在无明梦中。如何能得消旧业。须是以智慧光照破无明。的信自心本来清净。不被妄想颠倒所使。则诸业无因。以妄想乃诸业之因也。此何以故。由无始来迷自本心。生生世世以妄想心造种种业。业习内积八识田中。以无明水而灌溉之。令此恶种发现业芽。是为罪根。一切恶业从此而生。今欲旧业消除。先要发起大智慧光。照破无明。不许妄想萌芽。潜滋暗长。若能于妄想起处一念斩断。则旧积业根当下消除。所谓不怕念起。只怕觉迟。觉照稍迟。则被他转矣。若能于日用起心动念处。念念觉察。念念消灭。此所谓众罪如霜露。慧日能消除。以无明黑暗。唯智慧能破。是谓智慧能消除也。若昼夜不舍勤勤观察。不可放行。但就妄想生处。穷究了无生起之相。看来看去。毕竟不可得。久久纯熟。则自心清净无物。无物之心是为实相。若常观此心。又何妄想可容积业可寄耶。如此用心。是名观照三昧。若自心烦恼粗重。无明障处不自觉知。如此则古德有教学人参究。即将念佛审实公案。正当著力。提起一声佛号。横在胸中。即便审究这念佛的毕竟是谁。如是随提随审。并不放空。将此疑团。横在胸中。如己命根。更不放舍。一切动静闲忙去来坐立。唯此一事。更无余事。如此用心才见妄想起时。就将此话头一拶。则当下粉碎。一切妄想。自然扫踪灭迹矣。以此话头。如日轮当空。无幽不照。只恐心力懈怠。不肯著实提撕。故不能敌妄想耳。若敌得。妄想消处。便是旧业消灭时也。舍此一著。便向心外别求。则诸佛出世。亦无忏悔处。此在自力。非他力可代也。若恶习强胜力不能敌者。在昔佛有明诲。若修行人。习气不除。应当一心诵我无为心佛所说心咒。此实格外方便也。以各人藏识潜流。习气深厚。智力不到。不到之地。必须仗佛心印。以密破之。譬如难破之贼。必请上方之剑。此须早晚二时。自取方便。唯以参究工夫。为第一义耳。老人以此指示。大似与盲人拄杖子。其实行在己躬。非师友可代也。以居士志归法门。故名之曰福觉。要以觉照为行本也。字之曰智光。非智慧光。又何以破痴暗耶。但须觉照不昧。智光现前。便是了业障出生死之时节也。

    示闻汝东

    维摩居士。住毗耶离城家居。尽屏所有。独寝一室。以示疾说法。即文殊等三十二大士。穷其舌辩。不能当杜口一默。此从古在俗第一善作佛事者也。老庞尽散家资。从马祖得西来大意。乃云但愿空诸所有。切勿实诸所无。此又善学维摩者也。汝东居士。其以二老作知识乎。

    示径山堂主幻有海禅人

    佛祖一心。教禅一致。宗门教外别传。非离心外。别有一法可传。只是要人离却语言文字。单悟言外之旨耳。今参禅人。动即呵教。不知教诠一心。乃禅之本也。但佛说一心。就迷悟两路说透。宗门直指一心。不属迷悟。要人悟透。其实究竟无二。如来藏中。求于去来迷悟生死了不可得。此岂属迷悟耶。二祖云。觅心了不可得。六祖云。本来无一物。即般若无五蕴根尘识界。及出世三乘之法也。以无所得故得菩提。与觅心了不可得。岂二法耶。是知教说一心。所多者凡情圣解耳。参禅顿破无明。是绝凡情也。悟亦吐却。是绝圣解也。斯则禅呵知解。而教未常不呵也。今参禅人从教回心者。不能忘知绝解。提话头不能忘情绝迹。皆在所呵。何其毁教谓不足取耶。今弃教参禅者。果能先解本无凡圣。不属迷悟。是为见地。依此参究。当人一念。若存丝毫情见。及[糸-八]妙知解。总是未透。皆生死边事。岂可便以为得耶。今无明眼知识印证。若不以教印心。终落邪魔外道。但不可把佛说的语言文字。及祖师[糸-八]妙语句。当作自己知见。必要参究做到相应处。如经云。一切烦恼。应念化成无上知觉。如此便是顿悟的样子。不得将烦恼习气。夹杂知见。当作妙悟也。亦不是别有。只是消尽烦恼习气。露出本来面目耳。故云。悟了还同未悟时。依然只是旧时人。不改旧时行履处。岂不见夹山未见船子时。上堂。有僧问如何是法身。山云。法身无相。又问如何是法眼。山云。法眼无瑕。是道吾在座。不觉失笑。既见船子后。道吾遣僧往问。如何是法身。山仍曰。法身无相。又问如何是法眼。山仍曰。法眼无瑕。僧回举似道吾。吾云。这汉此回方彻。此便是伶俐座主。弃教参禅的样子也。海堂主久亲教乘。今弃所习。单求向上一路。且看夹山前后两转语一般。道吾为甚肯后不肯前。试看不肯在甚处。肯在甚处。这里定当得出。管取教意祖意。一齐吐却。他日便可把一大藏教。一口吸尽。字字化成光明藏也。葛藤不少。珍重珍重。

    示径山西堂灵鉴智禅人

    承教有言。一切法不生。我说刹那义。初生即有灭。不为愚者说。古德云。悟无生者。方见刹那。然既悟无生。又何有刹那之可见。若见有刹那。则非悟无生。今何云悟无生者。方见刹那。是则无生刹那。一耶异耶。佛依不生说刹那。则非异矣。祖师云。悟无生者。方见刹那。则无生刹那。又非一矣。若离一异求之。则无生意亦系驴橛矣。沩山云。今人一念顿了自心。名之为悟。即以所悟净除现业流识。是名为修。然流识者。谓微细生灭。即刹那心也。言悟后而修。则是悟而后见也。且悟后方见刹那。则前悟者非真无生明矣。今参禅提话头。虽云著力。而微细生灭。流注潜行。如石压草。黯然不见。若不断生灭。如何得悟无生。若非无生。又何以敌生死。若悟而后见。则世尊依刹那而说无生。又为剩法矣。西堂饱餐教义。今弃所习。单提向上一路。于此试定当看。但不可作义理和会。亦不可向意解中求。能于一念刹那中顿见无生。则佛祖鼻孔。一串穿却。

    示知希先山主

    山主久栖讲肆。从少林参诸祖机缘。今尽屏所习。单提向上一路。吊影双径。适老人来。因拈香请益。老人示之曰。此事人人本无欠缺。圆满具足。所以日用不知。不得受用者。直为无始恶习种子。积劫熏染根深。已是难拔。今又新熏言教文字。祖师公案。种种知见。更增一重障碍。虽要求明自己。转求转远。此何以故。只为昧却自己。向他取觅耳。以积生烦恼习气。名烦恼障。[糸-八]妙知见。名所知障。若二障消除。本体自现。今参究向上事。先要将从前所学一切文字语言[糸-八]妙道理。名为杂毒。尽情吐却。单提本参话头。重下疑情。斩断妄想烦恼根源。使内不得出。外不得入。前后际断。中闲自孤。只有一个疑团。作自己命根。疑到疑不去。用力不得处。一觑觑定。看他毕竟是个甚么。看来看去。拶来拶去。自有倒断时也。但存丝毫知见。于中便隔千里万里。但看初祖云。心如墙壁。可以入道。便是归家第一条路也。若心不肯死。疑不切当。则千生百劫。终在途路耳。山主但将精神收向此中。管取他日得处。定不是之乎者也可到。万万勉之。

    示嵩璞恩山主

    古德教人参禅做工夫。先要内脱身心。外遗世界。一切放下。丝毫不存。单提一则公案话头。如赵州狗子还有佛性也无。州云无。或万法归一一归何处。或审实念佛的是谁。随举一则横在胸中。如金刚王宝剑。将一切思虑妄想。一齐斩断。如斩乱丝。内不容出。外不容入。把断要津。筑塞咽喉。不容吐气。如此著力。一眼觑著。这提话头的毕竟是个甚么。如此下疑。疑来疑去。疑到心如墙壁一般。再不容起第二念。才有妄想潜流。一觑觑见。便又极力提起话头。再下疑情。又审又疑。将此疑团扼塞之。心念不起。妄想不行时。正是得力处。如此靠定。一切行住坐卧。动静闲忙中。咬定牙关。决不放舍。乃至睡梦中。亦不放舍。唯有一念话头。是当人命根。如有气死人相似。如此下毒手撕挨。方是个参禅用工之人。用力极处。不计日月。忽然冷灰豆爆。便是大欢喜的时节。若悠悠任意。一暴十寒。恐终无得力时也。山主有志向上事。当以此自勉。

    示乘密显禅人

    学人日用。观四大如影。观目前如梦事。观心如急流。观动作如机关木人。观声音如谷响。观境界如空华。作是观时。无我我所。无动我者。无作为者。去来坐立。无起无止。应念无生。是名入无诤三昧。

    示昙衍宗禅人

    宗禅人少游讲肆。习性相义。久之以不见自性。起疑参究。有日。未有所入。遇老人至双径。拈香请益。因示之曰。古人云。不贵子行履。只贵子见地。所言行履者。趣进工夫也。见地者。了达自心为行本也。行本不明。则趣操失旨。故参学之士。以见地为先。所言见地者。乃的信自心。本来清净了无一物。不独凡情。圣亦不立。但因无始无明。自蔽妙明。故起种种颠倒。妄想分别。造种种业。譬如醒人无事。而忽于睡中。作种种梦。梦中苦乐等事。宛然现前。及至觉来求之。了不可得。是谓无中生有。岂实法耶。但痴人颠倒。执为实有。此乃见不彻也。及佛出世说种种法。乃破梦之具耳。亦无本也。而学佛法者。又执为己实有之法。此乃梦中增梦耳。今参禅之法。无别妙诀。直是打破梦想颠倒。若了知本无。的信自心清净无物。则达妄想非有。了妄不有。则知佛法破妄想者。亦本非有。佛法是药。妄想是病。若药病不立。则本体安然。如此则知药病皆病。今参究所提古人无字公案。乃攻药病之药也。是谓以毒去毒。若知本无物。则参之一字。又下一毒也。岂可将此作[糸-八]妙会耶。若不信自心。纵参亦是误服毒药。禅人能信之乎。当于一法不立处参。

    示顾山子

    予居双径之寂照。居士顾山子来参。扣其业。曰事形家。次至化城。因指点山水。谈造化之精妙。超乎形气。盖得其精而遗其粗者。因诘之。谓尝见悟一篇。是篇乃予门生周子所述。予尝序之曰。一乃万物之本。造化之蕴也。故曰。天得一以清。地得一以宁。圣人得一以为天下正。正则不滑于邪。而固其本也。然人与物。理与气。心与形。均一也。一得而众理归之。语云。识得一。万事毕。故吾徒参[糸-八]之士。必曰。万物归一。一归何处。斯则归一可知。一之所归。则不可知也。今夫人者万务交固。万虑攻心。纷纷扰扰。竟莫之宁。乃不识一之过也。居士既能观天地造化之归一。而不识身心性命之归一。是知二五而不知为十也。苟知性命之归一。则万化备在于我矣。可不务哉。

    示谭梁生

    谭生根器最利。盖从夙习般若中来。然般若乃众生佛性。各各具足。而根有利钝之不同者。良由五欲习气有厚薄之不等耳。其利根者。因久习般若。净除染污习气。及至今生。聪慧明利。而人不知返。将利根聪明。作染污恶习之资。是名颠倒也。以般若内熏。故时时有出尘志。且曰。我至某时待世事了毕。即去学道。此等见识。举世皆然。以有将来之念。故目前种种应缘境界。由抱未来高尚之志。视为不足为。亦不屑为。以此虚想。返增贡高我慢之心。谓他人无此心。皆庸品耳。而自己将目前放过。世出世闲。二者俱失。虚送光阴。及至将来。未必可如初志也。且又心不检细行。情存卤莽。以我见作高明。此尤误之甚也。如此唤作有志气。返不若三家村里田舍翁。他无别想。岁岁生涯不缺。可不愧哉。圣人教人不躐等。故曰。素位而行。老子曰。跨者不行。惟今既有此向道之志。就从今日切切仔细。就规矩上做将去。将一片真实心。学道不染污的现前行将去。若目前时时刻刻不放过。则将来不脱空。若目前以虚想空头。且待将来。是涉河求井而止渴也。岂不愚哉。谭生请直看目前不虚放过一著。便见平生下落。

    示曹士居

    凡民日用。不离见闻觉知。而圣人亦然。其用既同。而有圣凡之别者。在知与不知之闲耳。故曰。百姓日用而不知。学人复圣工夫。只在日用不知处。求其固有之知。若见本有之知。则一切声色货利。了然不被所感如是遇境逢缘。如镜现像。无一物可动于中矣。此入道之要门也。

    示冯延龄

    学人向道。第一要怕生死。次要知生死根。生死根者。即日用现前种种憎。爱。取。舍。我慢。贪。嗔。痴业是。既此是生死苦根。发心要断。更无他术。只是起时。就照见定不容他起。当不起处。则当处消灭。消灭时更不相续。如此用心。念念不放过。心心不昧。其知自灵。知若灵。则触境境不牵心。观心心不附境。心境不到。则生死无容寄矣。如此用心。不必别求玄妙。

    示寒灰奇小师住山(丙辰)

    奇先礼达大师。求出世法。师许可。令参老人。为之剃染。依老人数载。以刻大藏因缘。复归本师执劳。此大役非一日矣。今以老病觅大休歇场。意卜之无当也。老人来双径。见奇气虽弱而心力更强。以向十余年来。得单提向上一路。少有把鼻。但欠[囗@力]地一声耳。谈及归休地。老人示之曰。尽大地是寂灭场。唯在学人肯放下处。便是休歇地耳。又何从他觅哉。古德云。不离真有立处。立处即真。良由自心生灭。一向循情种种取舍。故头头障碍。三祖大师云。至道无难。唯嫌拣择。又云。良由取舍。所以不如。若不如则穷尽十方无可休之地矣。老人观双径乃八十八祖说法地。大慧禅师亦归宿于此。即汝本师和尚。脚跟遍海内。立足无卓锥。毕竟以刻大藏因缘。故得埋骨与大慧同坑。况汝随本师愿轮。刻经于寂照开山。皆汝用命之地。即汝放舍身命处也。老人知汝不能放舍者。乃我见未忘。非懒病也。以净法界中佛祖众生。大家有分。独我见者不能入。若见有我。则视佛祖皆是人相。人与我相对。如此则终无可避之人。亦无可休之地矣。汝自不休。则无地可休。汝若肯休。则当下便休。一切放下。方为大休。休则佛与众生。皆即避影。亦无地可容渠矣。汝求向上一路。虽云奇特。不若放下平贴耳。古人云。家邦平贴到人稀。若到平贴地。则佛亦不做。更何向上可求耶。

    示石镜一禅人

    古人为生死大事不明。走向山中吊影单栖。专为究明己躬下事。故云。大事未明如丧考妣。不是养懒图安闲。任意度时也。必欲究此大事。只可运粪出。不可运粪入。直须将妄想恶习。文字知见。一齐吐却。放得胸中干干净净。了无一法当情。只是一个话头作自己命根。古人三十年不杂用心。正是此耳。若今住山。任意悠悠。随情放旷。妄想起来。又要逗凑几句诗。作两首偈。当悟的道理。消遣日子。如此只是一个养懒的痴汉。如何唤作住山道人。不唯唐丧光阴。抑且虚消信施。挨到腊月三十日。将什么见阎老子。不是将一首诗。一首偈。便可抵得他过也。禅人当思为甚住山。毕竟要讨个下落。方不负百劫千生。一遇之胜缘。古德云。三途地狱受苦者。未是苦也。向袈裟下失却人身。诚为苦也。可不念哉。

    憨山老人梦游集卷第六


憨山老人梦游集卷第七

    法语

    示太素元禅人

    凡学人先习教乘。回心向上一路。虽是有志。无柰藏识中有新熏文字杂毒习气。旧熏贪嗔痴爱烦恼习气。内外交攻。最难打叠。要放放不下。要断断不得。要止止不住。因此要提话头。如水上葫芦。遏捺不下。只管与之打交滚。最是难下手。及下手不得。便打退鼓了也。如此乃是没志气无力量人。说甚参禅。如今初心。只管将心内外一切道理知见。及妄想思虑。一齐放下。放了又放。放到无可放处。方才提起一则公案话头。如赵州无字横在胸中。因甚道无。重下疑情。若疑情得力。则妄想不起。若才见起时。切不可与之作对。将心要断他。亦不得将心止他。亦不可相续他。但只觑见。便撇过。一撇便消。急急提起话头。深深看觑。则彼妄想自然扫踪绝迹矣。此是初心下手做工夫的诀。若话头纯熟。妄想自稀。不作障碍。久久疑情得力。妄想暂歇时。便得一念欢喜也。得些欢喜处。不可当奇特。但从此好用功耳。禅人弃教从禅。初心最难。故以此示之。切不可视作小事。

    示恒河智禅人持法华经

    禅人出家浮渡。久执侍澹公。得任持法门。居化城有年。化城乃刻大藏地。为海内法窟。禅人力任常住。纲维百务。老人适来双径。禅人作礼请益。愿持法华经。老人因示之。曰佛为一大事因缘。故出现于世。所谓开示一切众生佛之知见。令其悟入。所言佛知见者。乃众生本有之佛性也。今被无明封蔀。而为妄想知见。故日用见闻知觉。随情造业。以取生死之苦。不自觉知。我释迦大师。特特出世一番。单为开示此事。使之悟其本有。不假外求。若悟此本有。则日用六根门头应缘作用者。皆佛智现前。名佛知见。非众生妄想知见也。若悟此知见。则头头法法。皆真实用心。凡一切动用诸行。皆真实妙行。都为成佛真因矣。故经云。乃至举一手。或复小低头。乃至一香一华。以此供养佛。皆已成佛道。微因小善。皆成佛真因。况身任众务。舍命为法。岂非成佛之真种乎。吾佛教人持法华经者。入如来室。著如来衣。坐如来座。如来室者。大慈悲心是。如来衣者。柔和忍辱心是。如来座者。一切法空是。禅人能奉如来三者之教。乃名真持经人。若不能入此三法门。则单持安乐行品。念念思惟。心心愿入。昼夜不忘。如此则六万余言。字字光明。现于六根门头矣。若不入此法门。纵能持百千万部。但是与义作仇家。岂真持经者耶。若不信老人。更当请问文殊弥勒。

    示王鹿年(丁巳元旦六日)

    王生鹿年。生长淮西。来礼径山。谒老人乞语。老人见其负义气而有慈心。因谓之曰。子闻之。古有大力之人乎。敌人者愚。敌己者智。愚者常弱。智者常胜之道也。圣人教人以不用为用。故曰。柔胜刚。弱胜强。易曰。刚而能柔。吉之道也。项羽拔山举鼎。力雄千古。及败别虞姬。嘘唏泣数行下。是能敌人而不能敌己者也。圣示人直颜子曰。克己复礼为仁。古今学者。皆知克己之语。而不能作胜己之业。岂智也哉。王生有力于此。当不堕凡夫数可耳。

    示在颙侍者

    颙侍者。生于西蜀。少沈贱役。幸般若之因不昧。少小即知参妙峰大师。发出世心。亦夙种内熏而使之然。适遇澹居和尚入蜀。时颙执侍。直指徐公。素喜其信心。遂命礼澹和尚求出苦法。剃发为沙弥。老人来双径。颙充侍者。日夜精勤无怠。老人初怜其蠢蠢。时时激发。颙时闻老人开示衲子。亦眉闲津津动色。是知众生佛性种子。待时而发也。因请益。老人乃开示以念佛审谁字公案。教其参究。颙亦能领荷。第恐无决定为生死心。不能[拚-ㄙ+ㄊ]命到底。又恐宿习恶知恶见。中道遮障。流入邪网。除此二病。则单一念。昼夜六时紧抱疑团。即二三十年不悟不休。纵今生不悟。将作胜因。来世出头。便知此事。虽经多劫。终不失正因种子。若立志不坚。用心不切。别起邪思。不但辜负此生。即千生万劫。亦无出头分也。

    示在介侍者

    紫柏老人。全身荷负大法。欲建法门中兴之业。故刻力册大藏经。此一段大事因缘。非小小也。末后全付担。于澹公一肩荷之。经既刻而贮不得其宜。则复化城之功。又非小小。化城复非一手一足之力。侍者在介。事事贾勇先登。不避艰险。其功居多。此又众中之尤难也。尝谓世人未有无所为而乐用者。即古豪杰皆然。况其他乎。汉高帝天下既定。功臣未封。忽见沙中偶语。问子房。子房曰。此从兵戈中冒矢石经万死一生者。皆欲得尺寸之封。今未见封。故偶语耳。于是即封之。此古昔用人之格也。今观介侍者。初心无他图。图出家耳。今奔走七年。化城定矣。大法已得所矣。其居功者。宁无偶语乎。老人谓今当可以如来之赏而赏之也。介侍者即以老人。得如来之大赏。若不能奉如来法。持如来戒。行如来事。万一破戒坏法。如来亦有三尺在也。慎之哉。

    示在净沙弥

    佛说二十难中云。得人身难。生中国难。得遇佛法难。亲近善知识难。生正信难。此五乃难之难者。沙净弥已具其四。所欠者唯生正信耳。今幸出家。得遇大善知识为依归。又浑身跳在佛法大海。此何修而得。何缘而至。若不奋发勇猛。生大正信。将此一片幻妄身心。洗得干干净净。[拚-ㄙ+ㄊ]一条性命。志出生死。广修万行。结成佛无上之大缘。岂不当面错过。失多生善根种子耶。古德云。三途地狱受苦者未是苦。向袈裟下失却人身为诚苦耳。佛言心如弦直。可以入道。所言弦直者。谓无委曲相也。如何是委曲相。谓机械巧心。偷心。乖心。覆过心。无惭愧心。懒惰偷安心。见人过失心。贡高我慢心。自是非他心。不生孝顺心慈愍心。总之一切不善心。皆是自心之委曲相也。今要发心。只须将前一切心。尽行扫除。时时捡点。念念照管。不许放行。恐不能顿断。将古人一则公案。横在胸中。习气发时。便提此话头。与之撕捱。久久纯熟。则心自条直。而道念日增。行门日进。心地日明。如此一生。始谓不虚度也。不然待生死到。将何抵对。沙弥当自思之。切不可作等闲轻意放过。

    示性田徒海耕行者

    历观古之豪杰。涉艰难困苦。操长远不退之志者。概不多见。其人若晋五臣。从重耳亡在外。十九年无怠心者。盖亦日夜望咫尺之封。垂不朽于竹帛耳。此乃名利牵心。故忘身从事。古今世人之常情也。若田道人者。从达大师。二十余年。寝食俱废。一息未尝少怠。小有过差。痛责重杖。居常两腿如墨。竟不起一怨心。出一怨言。以至触犯。大难以死从事。在寂寞苦空门中。竟何所图。乃能精进坚强不拔如此哉。由是观之。较古忠臣义士所绝少者。今于道人见之矣。及死得从葬大师于双径。予谓此一坏土。不但俗人。即僧徒亦不易得。是于法国土中。已得茅土之封也。非亡身血战。何以有此临终。以此卷付其徒朱道人。今澹公为名曰海耕。亦法门功臣世业之券也。岂小缘哉。

    示朱素臣

    士人学道。多以读书为妨碍。老人曰。读书何碍道。但不读书时。多被无端妄想扰乱。若就闲时。能摄心一处。把断妄想不行。心心在道。念念不忘。如此则学道时多。读书时少也。老人尝示学人。当要念头起处。即看破。事未至时莫妄生。果能如此用心。则妄想自断。外事自然无扰。道力自强。工夫必易就耳。

    示沈止止

    道不欲杂。杂则多。多则扰。扰则忧。忧则不入。古云。学道志当归一。吾所谓一者。一其志耳。今既知参究功夫。即将所参公案。横在胸中。不论闲忙动静。迎宾待客。日用云为。一切处提撕。不得放过。放过则被境扰。扰则生厌。厌则但有求闲之心。无念道之心矣。心志归一。则百事可做。凡用心处。只在念头起处著力。起即看破。看破即当下潜消。更不相续。被他掉弄。是参究诀法。故曰。图难于易。为大于细。此正易处细处。下手。便觉省力。若舍此更待闲时静时。方做工夫。如此则尽此生。无入道之时也。沉生但就一念上做。不必向外驰求。即礼佛持咒。也只在一念信力上做。总之种种方便。皆是摄心之法耳。

    示澹居铠公

    古之忠义之士。非有大力。不足以任大事。力有心力。有气力。语云。志至焉。气次焉。又曰。持其志无暴其气。以形太劳则枯。精太劳则竭。神太劳则歇。庄周言以有涯随无涯。殆已。已而为知者。殆而已矣。此言过用而不知所养也。故老氏曰。治人事天莫若啬。啬者有而不尽用也。养形谓治人。养性。谓事天。吾佛所谓六根奔于六尘之境。久而遂劳。谓是故也。是知古人任大事者。未有不以有余而从事于物也。如汉高帝以力取天下。百战百不胜。及一胜即成大事。岂非善守有余。以治不足者哉。先大师以法门大事。付公一肩荷之。不遗余力。当百折之冲。秋毫皆穷神极力以应之。以其志有余而不暇顾其形之易瘁也。今也有形易化。时往难复。当及时休养以全其天和。所谓本立而道生也。以公生平所学。以明心为格。若心广而形眇。则力全而任有余未尽之业。犹千里之行以暂息而至。公必有以自处也。何如。

    示念佛切要(在云栖为闻子将子与母氏说)

    念佛求生净土一门。元是要了生死大事。故云。念佛了生死。今人发心。因要了生死。方才肯念佛。只说佛可以了生死。若不知生死根株。毕竟向何处念。若念佛的心。断不得生死根株。如何了得生死。如何是生死根株。古人云。业不重不生娑婆。爱不断不生净土。是知爱根乃生死之根株。以一切众生受生死之苦。皆爱欲之过也。推此爱根。不是今生有的。也不是一二三四生有的。乃自从无始最初有生死以来。生生世世。舍身受身。皆是爱欲流转。直至今日。翻思从前。何曾有一念暂离此爱根耶。如此爱根种子。积劫深厚。故生死无穷。今日方才发心念佛。只望空求生西方。连爱是生死之根的名字也不知。何曾有一念断著。既不知生死之根。则念佛一边念。生死根只听长如此念佛。与生死两不相关。这等任你如何念。念到临命终时。只见生死爱根现前。那时方知佛全不得力。却怨念佛无灵验。悔之迟矣。故劝今念佛的人。先要知爱是生死根本。而今念佛。念念要断这爱根。即日用现前。在家念佛。眼中见得儿女子孙。家缘财产。无一件不是爱的。则无一事无一念不是生死活计。如全身在火坑中一般。不知正念佛时。心中爱根未曾一念放得下。直如正念佛时。只说念不切。不知爱是主宰。念佛是皮面。如此佛只听念。爱只听长。且如儿女之情现前时。回光看看。这一声佛果能敌得这爱么。果然断得这爱么。若断不得这爱。毕竟如何了得生死。以爱缘多生习熟。念佛才发心甚生疏。又不切实。因此不得力。若目前爱境主张不得。则临命终时。毕竟主张不得。故劝念佛人。第一要知为生死心切。要断生死心切。要在生死根株上念念斩断。则念念是了生死之时也。何必待到腊月三十日。方才了得。晚之晚矣。所谓目前都是生死事。目前了得生死空。如此念念真切。刀刀见血。这般用心。若不出生死。则诸佛堕妄语矣。故在家出家。但知生死心。便是出生死的时节也。岂更有别妙法哉。

    示云栖侍者

    大师未入灭时。前十九年起居食息。侍者日夜周旋。凡一切密行无不睹。一切微言无不闻。一切应机无不达。一切心事无不知。是则大师之全身色相音声。无不昭昭于心目之闲。即亲近数千万众。皆不如侍者之真知实见者也。即今大众。人人见大师灭度。只侍者独不作灭度想耳。末法修行净土。都要说想弥陀妙相。以未得亲见面目。即想亦不真。要闻弥陀说法。则思亦不真。我观大师则弥陀之化身。侍者执侍已久。岂可忘却大师。又向他家求佛法开示。我谓侍者。更不必作别想。只想大师如生前一一规模法范。音声语言。作事威仪。修行观念。利生慈悲。细细从头至足。终日竟夜一一通想一过。如此则念念想时。就是弥陀出现时也。才有一念忘却。便是负恩德入生死之时。老人无法可说。但以大师全身。安向汝心中。不可吐却。便是我老汉隐身三昧也。汝谛思之。

    示等愚侍者

    自心念佛。念佛念心。心佛无二。念念不住。能念不立。所念性空。性空寂灭。能所两忘。是名即心成自性佛。一念遗失。便堕魔业。

    示玄津壑公

    公受业净慈。乃永明禅师唱道地。初剃发。礼永明塔于荒榛。凡事一遵遗范。手自行录。为师承卜迁师塔。于宗镜堂。后誓不募化。唯行法华忏仪。坚持其愿。而集者如云。塔工既成。修宗镜堂筑三潭放生池。皆永明本愿也。余吊云栖大师。将往净慈。公料理宗镜堂为驻锡所。予入门礼永明大师塔。观其精妙细密。经画如法。纤悉毫末。咸中规矩。予留旬日。绕千百众。人人充足法喜。内外不遗。诸凡井井。颐指适可。如不经意。予以是见公才堪经世。慈足利生。不独有深心实具。无方妙行。非乘宿愿未易能也。予既行。公送别请益。予因示之曰。为佛弟子。人有真伪。行有理事。才有体用。心有广狭。均名僧也。而就中不同如霄壤。故菩萨利生之门。有其多种。佛呵声闻为名字罗汉。斥非真也。佛所最重者。唯末世中护慧命者。为极难其人。以处刚强浊世。自救不暇。安能为法门乎。周身不给安肯爱护众生乎。诸大乘教中。皆称能护法者为真佛弟子。以能克荷其家业耳。佛忧灭度之后。求持经者为难。然经即佛之法身慧命。非纸墨文字也。且法身流转五道而为众生。是知能护众生。即护佛慧命。故般若教菩萨法。以度众生为第一。以不住众生相为妙行。所谓灭度无量无数众生。实无一众生可度。是了众生相空也。然我即众生之众生也。众生既空。我亦何有。我人皆空。中闲事业。谁作谁受。物我两忘。中闲自寂。三轮若空。则实相如如。平等一照。菩提涅槃。皆如幻梦。又何有佛法之可说。禅道之可修。万行之可作哉。所以法华会上。赞持经者。曰举手低头。皆已成佛。是乃以已成之佛心。作现前之众行。故一一行皆是佛行。行之妙者无逾于此。如此是名真佛弟子矣。佛言。慈悲所缘。缘苦众生。若无众生。则无菩提所以菩萨如大地心。荷负众生故。如桥梁心。济渡众生故。毗卢以普贤为身。普贤以众生为身。若以众生为心。是为荷担如来矣。公试观予言。以印证其心。若见自心。果于法合。则法外无法。如空外无空。若有草芥尘毛。而不举体全归法性者。则是心外有法。法外有心。人我枞然。是非未泯。舍此法门。更于何处求向上一路乎。佛元无法与人。祖师亦愿自度。若存一法之见。即是自心未度。自不能度。求甚佛祖作担粪奴郎耶。公自此以往。更须高著眼睛。自点捡看。莫道老僧饶舌。

    示了无深禅人

    佛言。比丘心如弦直。可以入道。净名云。直心是道场。圣人亦云。人之生也直。是知佛心无别妙处。只是众生中直心人耳。直则无委曲相。所言直者。乃一尘不立。方谓之直。譬如弓弦之直能容何物哉。才有一念不直。便是过错。能念念直。则念念不容一物。物不立处。则本体自现。故六祖大师云。常自见己过。即此一语。便是成祖作祖之要诀。所言过者。非作事之差。乃自心之妄耳。以此心本无一物。平平贴贴。才有一念则为过矣。一念为过。况种种恶习。念念发现。不自觉知。岂能免过。学人用心。不在一念上著力。则终身参学。不能得真实受用。以用浮想缘影为功。故错到底耳。禅人初参老人于径山。老人即字之曰了无。欲要著力于本来无一物耳。送别舟中。贻此勉之。

    示雪岭峻禅人

    学道人第一要骨气刚。次要识量大。次要生死心切。骨气识量。乃夙习种性。苟为生死心现前。立志三事具足。是为向道。至若用心参究。古人教人最初下手。便要离心意识参。出凡圣路学。此语学者皆知。及至用心。才举一念便落意识窠臼。如何离得。以多生习气。一向在身心世界里做活计。堕在五蕴区宇。被他笼罩。超脱不得。至做工夫。现出种种怪事。皆此过也。是须要识量广大。见处超卓。先将身心世界撇过。举起本参话头。如虚空中橛子相似。久久忽然虚空迸碎。便是大人眼界。定不是寻常默照邪禅可比也。此段力量。须是一块刚骨。方才立得脚跟稳当。若是软暖柔懦粥饭气习者。何敢傍其万一。至于看话头最怕落在玄妙知见窠臼。是为黑山鬼窟。才有丝毫玄妙知见挂在胸中。或将古人言句蕴之不舍。便堕外道邪见。以此中纤尘著不得。著不得处。便是得力时也。只须彻底打破漆桶。方是真实。又不可将心待悟。作栏头板也。禅人只么用力去。他日自信老僧不欺。

    示刘道人

    汝为生死出家。独坐孤峰顶上。十年于此。何等真切。闻被魔害数十次。其心不动。众皆劝往他处避之。毕竟不去。何等忍力。此必于本分事上大有得力处。既能一念如此。当视四大如空花水月。视死生如梦幻。若果得解脱。便坐脱立亡去。如其不能。就当一念不动。任他刀割香涂。节节肢解。毕竟不动一念。方是正见正行。今闻欲绝粒而死。此是魔所摄持。即当看破。此念决不可如此认著。不唯可惜自己为生死苦心。抑恐令他入邪见网也。

    示非石玉禅人

    末法学人多尚浮习。不诣真实。故于佛法教道。但执名言。不达究竟之旨。增益知见。生大我慢。是又以佛法结生死根。良由最初发心。不从生死上著脚。亦不知生死为何物。将谓与己无干。瞢然夜行。故不得正修行路。且佛教人言言句句。乃出生死法。岂意今人反堕耶。此非佛咎。咎在学人无正信正见。向未亲近真善知识。指点说破耳。学人方玉。昔参老人于岭外。真实朴素。老人东游吴越。刻棱严法华新疏。命玉校讎。参详斟酌。得老人言外之旨。老人今归匡庐休老。异日玉能相伴于空闲寂寞之中。参究向上事。当不被宿习文字作所知障也。老人行矣。七贤峰头。有牛粪火煨芋以待。子其念之。

    示吴江沈居士

    一切众生。皆以我执而为生死根本。以有我则有物。物与我对。则形敌生。以我招敌。则众忤皆归。忤则为其所惑矣。故眼为色惑。耳为声惑。鼻为香惑。舌为味惑。身为触惑。意为法惑。惑则扰。扰则乱。乱则失其正。既失其正。则被所伤者多矣。世之人皆为其惑而不自知。为其所伤而不知痛。愚之甚矣。且将以为资我也。而又爱而执之取之。又愚之愚者也。惟有智者知其不我益也。故远而避之。苟避之不若忘我。诚能忘我。则于众敌。犹夫众箭攒空。则无可寄矣。有志道者。试从此始。

    示王子颙

    世人一向在幻妄身心境界上作活计。从生至死。未曾一念返觉自心本来面目。由其不觉。故不知其病根。所在以水火相违。四大交攻。是为身病。妄想攀缘。爱憎取舍。是为心病。然身病药石可治。而心病则无药可治佛为世医王。及调治众生心病。种种方便。究竟单以觉破妄想无性。为回生妙药。学人要求安乐法门。先须识破身非我有。但看父母未生前。何曾有此血肉之躯。及四大分离。即今此身更向何处安立。如此时时观察。久则忽然一念觉破。即不为此身所苦。是为治身病之妙药。一切病元皆从妄想心生。只须日用念念观察。凡一切善恶念头起处。即是病根发现。直须当念著力。就在起处观察。看他毕竟从何处起。毕竟是谁起灭。及至妄想灭时。定要追察毕竟灭向何处去。如此追究到起无起处。灭无灭处。是谓起灭无从。则心体安然。得大自在。如此把断要关。则前后不续。中闲一念自孤即此一念独立处。久久纯熟。则妄想病根自拔。一切心垢。亦无地可寄矣。是为治心病之妙药也。子颙切志向上事。但差在言语文字中求。不知向自己心地上求。以自心妄想。已是病根。又将他人言语把作实法。是谓重增一重障碍耳。从今但直觉破自心妄想。不被率转。但看妄想起处。决不可相续。佛言。狂心若歇。歇即菩提。胜净明心。本无外得。如此用心不退。即此现前自心。便是大安乐解脱法门。老人因请益詺其名曰。福觉。以其觉乃第一无量之福也。其勉之哉。

    示旅泊居士沈豫昌

    居士生十善之家。居富贵之室。以菩萨人为父母。以善知识为眷属。以同行同愿为奴仆。以慈力示现为儿女。而身处其中。如青莲出水。挺挺淤泥。既发信心。修诸福德。事事如意。绕宅湖池约数里许。所养之鱼称湖沙数。初请藏经过芦洲。满荡之鱼。夜乘红光而尽生天。其所遇福缘胜广如是。但以行道不力为愧。请益老人。老人因示之曰。是诚可愧者矣。何也。以外施为易。内施不足。是舍心不若舍物之易耳。虽然。亦丈夫所难也。由历劫生死情根。深固难拔。非发大勇猛决烈之志。求其如法修行。实非易易。若老人正眼视之。固不难耳。居士谛信。诚能以物观身。则身易轻。以身观心。则心易忘。以心观情。则情易折。以情观性。则性易明。以性观念。则念不生。念不生则道在我而不在物矣。如是。则与池鱼之望法影而顿脱生死。何以异哉。居士能信不疑。则居家而入非家。即世而能离世。一切资财眷属。皆入如幻三昧。又何道之难行。情根之难拔乎。居士欲入毗耶不二法门。当从此入。

    示颜福坚

    佛说世闲无一法可坚固者。谓无常苦空无我等法。如梦幻泡影。速起速灭。无常生死败坏之法。皆如是也。唯有佛性种子。虽在生死之中。历劫不坏。是真坚固。世人错认无常为常。是以不坚为坚。名颠倒见。然颠倒之根。乃罪恶之性也。何福之有。今一念返醒于无常生死法中。发心愿求佛性种子。则能舍不坚之财。易坚固之法财。舍不坚之身命。求坚固之慧命。此乃出世之福。福之大者。是故就汝归依之信心。詺其名曰福坚。只欲发其坚固之心。所谓自求多福耳。岂虚名足尚哉。

    示顾汝平

    汝平。侍紫柏老人最久。昔予被难系圜中。以书覆紫柏。汝平侍侧。即以书付之嘱曰。执此他日必有见面之时。以此为左券。越二十二年。丙辰。长至月。予自南岳来双径。赴紫柏入塔之期。汝平迎予松陵。至陋巷颜生生宅。因礼请益。出此卷。见紫柏手泽。及予昔日书。嗟乎。法性海中。圣凡出没。如大海之沤。起灭无从。去来无所。即死生梦幻。于湛寂中了不可得。且予昔之死也不死。故今之生也非生。不死不生。湛然一际。是知紫柏今之死也。岂真死哉。手泽宛然。法身常住。昔紫柏视。今日如眉睫。子今见紫柏当日之寸心。耿耿孤光昭揭如日月。既生不以形骸隔。又安可以幽明闲哉。佛言。观彼久远。犹若今日。不但予与紫柏。如巨海之沤。即一切凡圣。若空中电影耳。汝平久入紫柏之室。于此一际平等法门。必若入大海浴。使百川之水。浸透遍身毛孔耳。紫柏老人。或未拈及此。故予特为点破。令其自信此法。得大受用。其或未然。试向父母未生前。著眼看觑。久久当知见予与未见时。无前后际也。

    示颜仲先持准提咒

    在家居士。五欲浓厚。烦恼根深。日逐现行。交错于前。如沸汤滚滚。安得一念清凉。纵发心修行。难下手做工夫。有聪明看教。不过学些知见资谈柄。绝无实用念佛又把作寻常看。不肯下死心。纵肯亦不得力。以但在浮想上念。其实藏识中习气潜流。全不看见。故念佛从来不见一念下落。若念佛得力。岂可别求[糸-八]妙耶。今有一等好高慕异。闻参禅顿悟。就以上根自负。不要修行。恐落渐次。在古德机缘上。记几则合头语。称口乱谈。只图快便为机锋。此等最可怜愍者。看来若是真实发心。怕生死的。不若持咒入门。以先用一片肯切心。故易得耳。颜生福持。问在家修行之要。故示之以此。观者切莫作没道理会。以道理误人太多。故此法门。尤胜参柏树子干屎橛也。

    示嘉禾棱严堂主

    经云。佛种从缘起。所谓欲识佛性义。当观时节因缘。是知法界以缘起为宗。谛观世出世闲。未有一法不从因缘而起者。棱严古刹。创自唐朝。长水疏棱严于此。其来久矣。以当王城阛阓之中。向为力者所侵五台陆翁。于此土受灵山付属。生以护法为心。达观禅师。乘时而出。与翁有大因缘。一见心相印契。即议欲复之。而荷担者难得其人。密藏开公。弃青衿出家。依达师为入室弟子。闻有复棱严议。全身荷之。禅堂告成。议刻方册大藏。以广法运。复蒙圣慈颁赐大藏。而大殿未有成也。不幸开公隐去。未克卒业。五台翁复下世。郡守蔡槐亭先生至。则一旦兴起。得包心弦居士为领袖。一时人心翕聚如响。不期年绀殿巍峨。金像晃耀。何其伟哉。揆之重兴之议。几二十年。时节因缘。故有不思议者存焉。予来双径。为作达师茶毗佛事。回过棱严。观其规模宏敝。真尘中净土。其禅堂精洁。诚幻海梵宫。及见主者林公。其人端庄循雅。忍辱慈和。可谓丛林之领袖也。尝窃悲夫五浊恶世。佛事付嘱菩萨。尚不敢涉此利生。而况博地凡夫乎。以林子之端雅。故见者无不敬。以林子之慈忍。故归者无不悦。以人皆敬皆悦之心。成未圆未就之事。如顺风扬帆而行安流。其到彼岸也何难哉。予谓狮弦将绝响矣。而幸有子继之。亦因缘所属耳。唯在子坚忍不拔之愿力。以守难成不易之道场。将为无穷不朽之佛事。大法流通。即子之心光所遍也。又何以不坚血肉之躯。而为三宝所惜乎。

    示东禅浪崖耀禅人

    金沙东禅寺。太史念西王公之所建也。以浪崖耀公主之。适闻老人有双径之行。特专嗣南容公。来请经。营安居。将为老人林歇地。九月既望。老人适至。见其精诚严整。大众清肃。专以背诵法华为业。期方七年。而成诵者三十余人。此希有之事也。居无几何。即往径山。缘毕将归匡庐。长揖人世。公恳留老人。意未能已。临别贻此示之曰。法界性中。安有去来之相耶。智眼未开。情尘斯隔。离合之见阕心。聚散之缘系念。非夫达三际不迁十方靡闲者。未易臻无二之境也。且法华以实相为宗。过去之多宝现存。即今之释迦不灭。常住一心。永劫不昧。大通王子之因。直至于今。灯明授记之缘。法尔现证。由是观之。安有纤毫迁讹之相耶。试观白毫一光。洞照无碍。一切圣凡始终因果。居然目前。老人之去来。犹长江之皎月。东西各行。而本月湛然。苟一念纯真。则心光交彻。其无以世谛恒情。作生死常见也。愿公以法华三昧。究竟未来。则与老人眉毛厮结。同归实际。长劫相依。久远不离。又何区区于幻化空身。水月镜像。妄生彼此之念耶。老人行矣。公其勉之。

    示王圣冲元深二生

    佛性之在人。如水在高原。有穿凿者。无不得之。良以吾人烦恼根深。爱憎情固。不啻高原之土也。苟能力凿深求。施工不已。务在拔烦恼之根。裂爱憎之网。则法性渊泉。源源不竭。溉灵根而沃智慧之芽。不唯道果可期。且将浚潜流而润焦枯。普益人天。同归法海。涓滴而与渤澥同彼。此岂外求之耶。圣冲元深昆季。久入紫柏之室。哲人往矣。恐性水清流。不无雍阏。老人适来。而为疏之。今则开发源头。从此永无枯竭。其无以烦恼干土。投而浊之也。

    示孙诜白

    无明生死根株。只在现前一念。如人周行十方。尽生平力而不已者。将谓已涉千万途程。殊不知未离脚跟一步也。是知历劫妄想迁流。生死轮转。实未离当人一念耳。若能日用现前。见闻觉知。念念生处著力觑破。生处不生。则历劫生死情根。当下顿断。其实不假他力也。佛说狂心不歇。歇即菩提。岂虚语哉。老人指示父母未生前一句。著力参看。他日当有自信之时也。

    示姜养晦

    姜生少年英发。骨气不凡。非灵根夙植般若种子深厚。未易得此美质也。幼稚曾见紫柏大师。即命之曰信光。意谓性具般若之光也。适参老人请益。因字之曰养晦。吾人日用见闻知觉。皆智光焕发。第被无明蒙蔽。变为情识。故暗而不彰。苟能自信本有真光。不昧于现前境界。爱恶关头昏闇之中。灵光独耀。不被情根之所蒙蔽。是于晦而能养。则光体愈明。而真元可复矣。用其光无遗身殃。姜生体此。则广大光明。当发现于动作云为之闲。功名建立。皆不朽之盛业。岂可自昧而不信耶。但在我慢幢摧。则光明自露耳。

    示众

    近来诸方少年。有志参禅者多。及乎相见。都是颠倒汉。以固守妄想为誓愿。以养懒惰为苦功。以长我慢为孤高。以弄唇舌为机锋。以执愚痴为向上。以背佛祖为自是。以恃黠慧为妙悟。故每到丛林。身业不能入众。口意不能和众。纵情任意。三业不修。以礼诵为下劣。以行门为贱役。以佛法为冤家。以套语为己见。纵有能看话头做工夫者。先要将心觅悟。故蒲团未稳。瞌睡未醒。梦也未梦见在。即自负贡高。走见善知识。说[糸-八]说妙。呈悟呈解。便将几句没下落胡说求印正。若是有缘。遇明眼善知识。即为打破窠臼。可谓大幸。若是不幸。撞见拍盲禅。将冬瓜印子一印。便断送入外道邪坑。堕落百千万劫。无有出头之时。岂非可怜愍者哉。此等愚痴之辈。自失正因。又遭邪毒。纵见临济德山。亦不能解其迷执。岂不为大可怜愍者哉。禅门之弊。一至于此。谛观从上古人。决不是这等。但看百丈侍马祖。每在田中作活。如插锹子。野鸭子公案。便是真实勘验工夫处。以此故有一日不作。一日不食之诫。杨岐之事慈明。二十余年。行门亲操。执事百千辛苦。未尝惮劳。故得光明硕大。照耀今古。若懒融之负米。黄梅之碓房。历观古人。无一不从辛苦中来。何其今之少年。才入丛林。便以参禅为向上。只图端坐。现成受用。袖手不展。一草不拈。如此薄福。绝无惭愧之心。纵有妙悟。只成孤调。绝无人天供养。况无真实修行。虚消信施。甘堕沉沦者乎。若是真实为生死汉子。当观本师释迦文佛。于三千大千世界。无有如芥子许。不是为求菩提舍头目髓脑处。如此当发勇猛。[拚-ㄙ+ㄊ]舍一条穷性命。将这一具臭骨头。布施十方。供养大众。一切行门。苦心操持。难行能行。难忍能忍。若于日用六根门头。头头透过。便得法法解脱。古人云。从缘入者相应疾。如此用心。三十年不改。纵不悟道。再出头来。定是顶天立地汉子也。老人以此示之遍告同参。

    憨山老人梦游集卷第七


憨山老人梦游集卷第八

    法语

    示归宗智监寺

    归宗为古尊宿说法地。达观师倡缘兴复。既而湛公竭身尽力。竟还故物。今廿余年。湛公化去。弟子修慈荷之。予丙辰夏。来礼金轮舍利塔。睹其寺。规模甲匡山之胜。因思辅弼者。诚难其人。众中见禅人在智。眉宇秀拔。卓有骨气。因属主者。命为监寺。禅人善密行。凡众人尽日所务有不及者。视其当务。必通夕不寐。一一亲为料理。明发则事无不办者。予嘻嘘而叹曰。有是哉。予尝见丛林年少。率无惭愧。一味养懒。三业不摄。礼诵不修。甚至白昼安眠。安肯终夜不寐。身任其劳。以备大众之务乎。昔佛弟子千二百人独称罗睺为密行第一。故为佛长子。此土前辈诸祖。唯百丈一日不作。一日不食。遂为丛林千古典刑。永明每日行一百八事行。故阎罗殿上。图像供养。佛说三千大千世界。无有如芥子许。不是菩萨舍身命为众生处。故感为天中天。是知从上佛祖。无有不从行门。建立世闲福田功德也。禅人能以此心。放舍身命。荷负丛林。即是建立三宝。三宝常住。即是续佛慧命。慧命不断。即是报佛深恩。知恩报恩。即是慈父之孝子矣。既秉如是行愿。二六时中。念念谛思。我自无始生死以来。舍此身骨如须弥山。所饮母乳如四海水。如此舍身受身。皆造生死苦业。何曾一日以此身命。修出世行乎。若果有之。则吾今生。定不如此在凡夫地矣。今幸有此身。发难得之志。一生尽命。不舍本行。则是一生超过百劫千生矣。如此。乃谓不虚生耳。禅人从此更发精进。居一切时。但将赵州狗子佛性话头。蕴在胸中。随就作处。心心参究。毕竟因甚道无。一旦搕著抹著。一念疑团迸裂。从前生死。顿然了却。是可谓福慧。二严一生取办。古人云。移花兼蝶至。买石得云饶。前三十六代祖师。一齐在禅人眉毛上。转大法轮也。

    示自宗念禅人

    佛教弟子。修出世法。唯自利利他。二种妙行。利他谓之修福。自利谓之修慧。菩萨发心。勤求无上菩提。菩萨虽知法性空寂。而不舍有为诸行。知法性空。是谓自利。不舍诸行。是谓利他。从上佛祖。未有不由二行。得出生死者。是以释迦世尊。历劫勤修难行苦行。我等旷大劫来。于生死海。头出头没。舍身受身。不可思议。皆是虚生浪死。何有一毛真实行门。若有寔行。则定不似今生。者头面也。回光返照。猛自思惟。岂不痛哉。禅人今幸仗夙缘。早得脱俗。永离苦海。又得安居名山。诸祖说法胜道场地。此万劫难遇之缘。正是饥逢王膳。病遇医王。自当庆幸无量。即尽此形寿。拌舍一生。作此功德。已胜百劫千生。空过无益也。禅人当信老人言。自今之后。发坚固不退之心。持勇猛刚强之志。尽自己色力。量自己才能。办一片肯心。任缘随愿。耐心耐烦。忍苦忍劳。即一日成就一种功德。已胜一生空过矣。禅人自说身弱神疲。不能任事。古人贵在心力强愿力大。不在色力健不健也。今虽小恙不为大苦。若造恶业。堕在三涂。即求今日。以小病小恼之身心。求作福田之利益。不可得也。佛令众生。思地狱苦。发菩提心。正是今日策发精进幢也。古德云。宁有法死。不无法生。纵舍此身命。作此妙行。犹为般若舟航。可到彼岸。苟不勉力强志。可谓虚负此生。既到宝山。空手而归。岂不惜哉。若能安心于无事。则心空。心空则神不竭。神不竭则身不劳。如此是为无作妙行。遇缘即宗。定不为日用所转。头头成就大解脱门矣。当谛思之。

    示陆将军(名世显号镇湖)

    将军为濠梁世胄。天性英杰。其杀机固所赋也。中年知向道。入海门周先生室。先生拈古人劝君识取主人公之语。示之。老人归隐匡山。谒老人金轮峰下。自知杀业太重。愿求忏悔。老人喜其性直无伪。固古豪杰忠肝义胆之俦。第古今赋此天性者多。尽错用其心。故以佛种子。翻作地狱苦具耳。佛性无二。众生与佛。不隔一毫。达性众生即佛。不达性佛即众生。如清冷之水。以之献佛则清净。以之洗秽则污浊。故佛之慈悲。即众生之杀机。古德云。护生须用杀。杀尽始安居。又云梵语阿罗汉。此云杀贼。经云。与五阴魔。烦恼魔。死魔共战。有大功勋。灭三毒。出三界。破魔网。尔时如来一大欢喜。此释迦老子。劝人杀生之榜样也。以佛能如此杀生。故号大雄猛。世尊。世人愚痴。赋有雄猛之佛性。而不自杀其贼。翻以杀人。劫劫生生。酬偿地狱之苦。而自以为功多。岂不为至愚至痴。倒用其佛性者哉。语云。一将功成万骨枯。自古罪之大者。莫大于杀生。其杀人以为功。杀生食肉。恣口腹。以为快其愚等也。将军能回心向上。自求多福。从今日去。以杀生之勇自杀其欲。佛言贪欲嗔恚。过于怨贼。能自断之。是为杀贼。能破烦恼。出生死苦。是为大雄。以此直求无上佛果。是为大赏。其杀之利有如此者。而自弃不谋。可谓智乎。虽然。杀人则易。自杀则难。故云出家大丈夫事。非将相所能为老人葛藤至此。是谓法施慈悲。将军信此。是真忏悔。

    示慧成信首座

    首座慧成。中年弃妻挈子出家。曾参达观莲池两大师。乃至南岳湖东掩关。老人将卜居南岳。成破关相迎。遂侍巾舄。一日作礼。白言。某幸末法。为佛弟子。志出生死。亲见三大师。现身五浊恶世。卫护法门。行其难行。忍其难忍。调其难调。每见如来教中教菩萨法。将谓空言。今亲承三大师之行履典刑。现在便可尽形寿依归。诚难舍此。别求怙恃矣。乃写三大师之真。终身佩奉。且生生世世。执此愿轮。即往来人天。周流六趣。曾无厌倦。乞师为我证明之。老人闻而笑曰。此固子之深心本愿。虽然似矣。犹未探其本也。请试观夫本师和尚。毗卢遮那。法身非身。以文殊观音普贤三大士之行。以成其身。文殊智也。观音悲也。普贤行也。舍此三者。则法身寂寥。亦无寄矣。故如来法身。若言其智。则彻法界理事因果。乃至草芥尘毛。无不尽其源底。尽众生界心念头数。莫不彻其根源。若言其悲。则尽众生数皆为己身。凡众生之饥寒困苦疾病痛痒。乃至三涂剧苦。皆菩萨全身一体共受。故能不舍于一众生。若言其行。则尽虚空彻法界。无一草芥尘毛。不是菩萨舍身命处。故普贤十愿。一一皆言虚空界尽。众生界尽。众生业尽。众生烦恼尽。我此行愿无有穷尽。是故本师毗卢遮那。以此三法。成就一身。少一法而法身不成。即一众生而非自己。则法身不遍。乃至尘毛草芥。一有不彻。则未尽无明。以至虚空尽处。而行愿亦尽。则法身断灭。虽然。于法界性中。观此三者。如首罗三目。即一即三。非三非一。于寂灭海中。犹似沤灭沤生耳。若有挺特没量大人。能于毗卢顶[寧*頁]上行。回视此三行者。大似唤奴作郎矣。以彼区区介尔之行。较三大士者。又不啻奴儿婢子。岂能尽佛法身之量哉。苟能从此发坚固心。放舍身命。建立三宝。凡有纤毫裨法门益众生事。皆法界全体之德用。如由一尘以遍诸尘。始一毛而融多毛。从今生以极未来。劫劫生生。下退此心。亦如普贤之虚空界尽。而行愿无尽。生生世世。食息起居。行住坐卧。未离本师一毛孔外。三大老者。乃于法性海中。同出同没。不出如幻三昧。逢场作戏。竿木随身。说幻法以开幻众是则有之。何足以为师哉。其无以限量心。自隘如来法身境界。可也。

    示自觉智禅人

    佛言。汝等比丘。每于辰朝当自摩头。此语最为亲切。老人每每思之。吾佛慈悲。痛彻骨髓。常谓末法比丘。多所受用。安居四事种种供养。各各自谓所应得者。更不思我是何人。物从何来。为何而受。所以知恩者希。而报恩者少。特未一摩其头耳。苟回光一摩其头。则不觉自惊曰。吾为何剃除须发。不与俗人为伍耶。苟知形与俗异。则居不敢近俗。身不敢入俗。心不敢念俗。如此则乐远离行。不待知识之教。而自发勇猛。入山唯恐不深矣。又安忍混从市俗。纵浪身心。为无惭人。作无益行耶。自觉禅人。向住人闲。来匡山。礼老人。愿枯心住山。修出世行。老人因示之以福慧双修之行。修慧在乎观心。修福在乎万行。观心以念佛为最。万行以供养为先。是二者。乃为总持。吾人日用一切。起心动念。皆是妄想。为生死本。故招苦果。今以妄想之心。转为念佛。则念念成净土因。是为乐果。若念佛心心不断。妄想消灭。心光发露。智慧现前。则成佛法身。然众生所以贫穷无福慧者。由生生世世。未尝一念供养三宝。以求福德。直为生死苦身。念念贪求五欲之乐。以资苦本。今以贪求一己之心。转而供养三宝。以有限之身命。随心量力。供养十方。乃至一香一华。粒米茎菜。则如滴水入沧溟。一尘落大地。纵海有枯而地有尽。其福无穷。故感佛果华藏庄严。为己将来自受用地。舍此则无成佛妙行矣。禅人如生疲厌。当自摩头。则自发无量勇猛也。

    示龙华泰禅人

    余往乞食长安时。过龙华树下。主人瑞庵师。物色余甚欢。视犹多世亲因也。余睹王舍城中诸住刹者。率多浮习。独师孤硬洁介。遇物不假辞色。心知其非尘中人也。遂相与莫逆。数数往来。诸弟子辈。亦莫不以余为亲。故无闲然。及师化去。其孙潭公。视余犹视师余被放岭外。愧生平竟无以报德者。顷余出岭之南岳。法孙泰禅人。远来相讯。余见之。不觉五内酸痛。昔之与师音声相貌。居然在目。及余之双径。了达大师因缘。禅人相侍。既而余归匡山。则携禅人与之同归。意念尔祖之德。冀成就禅人出世之业。为报地耳。居期年。以开荒之劳。身心未及放下。顷政为禅人指示。发觉初心。方有趋向。乃翁以书招之。属以他缘。余刻意留之。不可得。禅人将别。请益。因示之曰。吾出家儿。先须急其大者。略其小者。何谓大。生死是也。何谓小。世缘是也。古德云。除却死生真大事。其余都是可商量。以众生沉沦苦海。汩没世缘。积劫以来以至今日。未尝一念返省。今幸为佛弟子。身著袈裟。且又遇知识。有入道之缘。而不拌舍世缘。苦心参究己躬下事。切恐今生错过。纵出头来。未审可能如今日诸缘毕具否也。禅人今以乃翁之命不敢违。去则固尔。当以死生之念为急。办道之缘不可失。事毕旋归。老人幸得活埋空山。但存残喘一日。则与禅人切磋大事。有一日之功。老人以毕命为期。禅人以死心相侍。但得禅人当人一念光明焕发。不独禅人以了积劫生死大事。亦是老人所以报乃祖之地。不负此世际会因缘也。禅人行矣。其无久滞他乡。重增生死业累耳。

    示翠林禅人

    佛祖教人。唯在真心实行。为出生死之要。心真则凡所动作言行举措。无一事而不真。行实则凡所云为。无一行而不实。故真实如好种子。其余作为立行种种。皆发生之缘。以是之故。抽芽发干。开花结实。究竟不虚。故佛说发心修行。如布种子。成就菩提。以为结果。果者实也。以始终皆真实故。故佛呵二乘为焦芽败种者。以其心行不真实故也。从上诸祖。教人参须真参。悟须实悟。是知一切众生。虚生浪死者。以其妄想颠倒用事。劫劫生生。未曾一念真实。故于生死海中漂流。难到彼岸。所谓业识茫茫。无本可据耳。况为佛弟子。身在袈裟之下。岂可流浪一生。念念妄想业识流转。曾无一念返省。而求真实履践之行。此乃向袈裟下失却人身。最为可怜愍者。禅人既不远千里。来参老人。必发一片真实信心。以此空山寂寞之中。非掠虚之地。何所为而来耶。既发真实信心。不是一见便了。不求一段真实之行。亦徒然耳。若求真实之行。即从真实心中发现。果有真真实实为生死之心。必须将从前有生以来。及出家以来。从头一一细思检点。何曾有一念一行。是真实事。从前已是空过。即从今日已去。发一片出世之心。将一切世闲情根。妄想攀缘。一齐放下。将此一把骨头。一齐抛却。将此一条性命。纳向空山大泽之中。任他日炙风吹。一切安逸饱暖思虑。尽情撇却。单单直以死生一念。挂在眉毛上。将一则。古人公案。蕴在胸中。日夜参究。看他一念世闲心起。便是堕在生死处。定要把断。不容毫发。如此参究。不悟不休。即此一著。便是为生死真实心。即以此心。向二六时中。一切动作云为种种行门。至礼拜三宝。供养十方。调和大众。看待老病一切行门。无不亲身竭力承事。不生一念厌倦心。不生一念人我是非得失心。不起一念休歇止足想。如永明大师。每日行一百八件方便行。尽形不改。即此便是真实之行。如此操心立行。透出本地光明。则将积劫所染一切贪嗔痴爱习气种子。一一消融。化为成佛真实种子矣。如是用心。可谓不虚此生。不负出家。不枉远犯风波。参访知识。若仍前涉虚。止作尝情。业垢罪垢种子。但随妄想而行。不唯辜负此生。实取穷劫三途之苦耳。

    示顺则易禅人

    沙门释子。乃出尘之人。亲近佛法。乃出情之法。实破我之具。方今学者广学多闻。但增我见。少能餐辨法味。滋养法身慧命者。岂非颠倒之甚也。易禅人以多闻无益。志在清修。固已远矣。然徒以清修为行。而不刻意究竟生死根株。不深穷佛祖不到之地。此其创志不远。是以一日之价。为得也。可不负其本有哉。吾徒所难得者。厌世俗。最难得者。厌生死。禅人今知其厌。而不知究其所以厌。是犹然以五十步笑百步也。嗟予老矣。余日无多。生死大患。横在眉睫。恐厌之不极。禅人年亦长矣。能以老人之厌自厌。倘不厌老人相与千岩万壑之闲。绝影忘言。修厌离行。从此长揖五浊。永离四生。同游广大极乐之乡。岂不为最上因缘哉。又奚止于裹粮千里之。适视彼榆枋莽苍者。固未足与道也。

    示[糸-八]机参禅人

    禅人以持明为专行。从事者三十年。心地未有发明。乞老人指示。老人因示之曰。佛说修行之路。方便多门。归源无二。即参禅提话头。与念佛持明。皆无二法。第不善用心者。不知借以磨炼习气。破除妄想。返以执著之心。资助无明。故用力多而收功少耳。此事如用瓦子敲门。只是要门开。不必计手中瓦子何如也。以吾人无量劫来。积集贪嗔痴爱杂染种子。潜于藏识之中。深固幽远。无人能破。圣人权设方便。教人提一则公案为话头。重下疑情。把断妄想关头。丝毫不放。久久得力。如逼狗跳墙。忽然藏识迸裂。露出本来面目。谓之悟道。若是单单逼拶妄想不行。何必话头。即婆子数炭团。专心不二。亦能发悟。况念佛持咒。有二法哉。禅人持明三十年念见效者。不是咒无灵验。只是持咒之心。未曾得力。寻常如推空车下坡相似。心管滚将去。何曾著力来。如此用心。不独今生无验。即穷劫亦只如此。及至阴境现前。生死到来。依然眼花撩乱。却怪修行无下落。岂非自误自错耶。禅人从今不必改转。就将持咒的心作话头。字字心心。著力挨磨。如推重车上坡相似浑身气力使尽。不敢放松丝毫。寸寸步步。脚跟不空。如此用力时。只逼得妄想流注。塞断命根。更不放行到此之时。就在正著力处。重下疑情。深深觑看。审问只者用力持咒。的毕竟是个甚么。觑来觑去。疑来疑去。如老鼠入牛角。直到转身吐气不得处。如此正是得力时节。切不可作休息想。亦不得以此为难。生退息想。及逼到一念开豁处。乃是电光三昧。切不可作[糸-八]妙欢喜想。从此更著精彩。拌命做去。不到忽然藏识迸裂虚空粉碎时。决不放手。若能如此持咒。与参禅岂有二法耶。所以道。俱胝只念三行咒。便得名超一切人。便可证明。即亲见佛祖。亦不易老人之说也。

    示智沙弥

    方今出家儿。于末法斗诤坚固之时。有能决志为生死大事。单提向上一著。以了悟为期。此上上根人。诚不易见。今亦有参究此事。又恶觉恶习浓厚。蒲团未稳。邪见横生。多落魔道。此其难也。古德云。未能参究向上。且于教法留心。时光亦不空过。其留心于教。亦有两般。一则根器稍利。力穷性相宗旨。深彻其源。以多闻熏习之功。从闻思修。入三摩地。是则不独目了心性。抑且为人师。此亦报佛深恩。不负出家之志。至若根器稍钝。不能广亲教乘即持诵一门。尤为要行。故天台大师。以读诵受持为五品观行之首。即法华所说。持经法师。现在父母所生肉身。即得六根清净。此持经之功。岂劣行哉。沙弥既知厌生死苦。投佛出家。苟无专心一行。岂不辜负此生。即持经一行。能专心一志。如古人潜心理观。一旦忘言契会。得佛心宗。是由文子而得总持。此所谓旋陀罗尼门。由此证入。历劫生死根株。仗此法门。一时顿断。岂不为无上菩提之径路乎。若悠悠岁月。唐丧光阴。堕于粥饭常流。岂不虚消信施。重增业累。又何取于出家为哉。

    示性觉禅人

    出家本为生死大事。今出家儿。不知生死为何物。但知随波逐流业识茫茫。无本可据。古人参方行脚。访寻知识。单为究明己躬下事。今人行尽天下。历遍丛林。唯鼓粥饭习气。竟不知善知识为人处。可惜奔波一生。到底了无下落。是为可怜愍者。至有一念为生死心的。不知修行之要。或以礼诵念佛为修行。一生辛苦。到底于己躬下事。如黑漆桶相似。于生死分上。了没干涉。禅人发心真实为生死大事。唯有参究向上一著。为真实工夫。先要办一片长远决定不退之志。古人二三十年。单提一念。不悟不休。第一不得指望速成就。释迦老子。三大阿僧祇劫。磨炼身心。岂是钝根耶。古德参究机缘尽多。唯有念佛的是谁一则审实话头。最易得力。禅人今日发心参究。但将此一则公案。时时提撕。先将身心内外一切妄想杂乱念头。一齐放下。放到没可放处。即深深提起一声阿弥陀佛。四字历历分明。急著眼看。看得少不得力。又提一声佛。有力便下疑情。审问者念佛的是谁。审之又审。毕竟是谁。看得才有昏散现前。即便快著精彩。又提又看。又审又疑。疑到疑不得处。胸中如银山铁壁。立在心目之闲。如此便是话头得力时也。若到此得力处。正好重下疑情。于日用一切时。一切处。念念不移。乃至久久梦中。一似醒时一般。若用力到此。决不可退堕。忽然疑团迸裂。自然顿见本来面目。若肯发此决定之志操不退之心。但只一念直直行将去。切不可求速效。切不得将心待悟。若工夫绵密。自有打破时节也。如上所说参究一节。最是易为省力。是要放得下。提得起。靠得定。疑得切。不拘行住坐卧。动静闲忙。都是用心的时节。六祖云。若论此事。轮刀上阵。亦可做得。此之谓也。禅人有志。真为生死。便从此一路下脚。

    示宝藏相禅人礼普陀
    观音大士。证圆通本根。以法界身。随缘应现。岂定居于普陀耶。海喻生死。山喻涅槃。大士以法身普应生死海中。即众生日用寻常。皆大士威神显现。湛然寂灭。犹如宝山。故以海中普陀象之。由在众生烦恼海中。众生有苦。即大士之苦故。一称其名。即得解脱。乃众生唤醒自心大士。大士现前。则寂灭现前。寂灭则苦不能到。故山在海中。波涛不能撼动。是故名为大士常居普陀。非局指海中拳石。为大士栖托也。众生迷妄不礼自心大士。亲踞寂灭道场。巍巍不动。如海中山尔。乃跋涉山川。必数千里外。跉跰辛苦。而向外求之。迷之甚矣。虽然。如是。经云。归元无二。方便多门。今大地众生。皆信大士于南海。合就其机而引进之。令其涉海登山。一呼大士。猛省自心。则触目波涛。皆入圆通之门。必使自信而后已。同此行者。但有一人能信老人此言。则不负一翻行脚。不然。则空费草鞋钱也。

    示明辉禅少林礼祖

    若论此事。佛未出世。祖未西来。照天照地。无欠无余。即黄面老子出世。胡乱四十九年。终日摇唇鼓舌。亦未道著一字。及末后拈花。迦叶破颜微笑。乃曰。吾有正法眼藏。涅槃妙心。今付与汝。大似空拳诳小儿。自是唤作教外别传之道。一似钵盂安柄。一人传虚。十人传实。达磨西来又说作单传直指。少室九年。赚得神光痴种。立雪断臂。将谓有甚奇特。究竟到底。直是个觅心了不可得。从此承虚接响。大家都架空中楼阁。各立门庭。二派五宗。毕竟不曾为人拈出。直至如今。大地黑如漆。致使痴狂之辈。向鬼窟里弄精魂。自谓传少林禅。是某家儿孙。如此诳惑愚人。岂不痛哉。禅人今日参老僧。老僧此闲无佛法禅道与人。说甚么乾矢橛。禅人又要走向少林。礼鼻祖。求佛法禅道舍却自己脚跟下一尺土。更向千山万水之外。向他家。屋里觅。岂智也哉。禅人试将己躬下理会。看。未出门一步。与到匡山时。是同是别。即今离匡山一步。到少林往返归来时。是同是别。若是别。则未出门一步。早已错却了也。况千里万里乎。禅人如不信老人。试到少室。问取单传堂前露柱。看。是个什么。

    示法界约禅人

    禅人生长建昌。自离尘以来。久走方外。曾礼紫柏及老人于大都。已三十余年。复觐老人于匡山。因示之曰。从上出家儿。皆为生死大事。登山涉水。求善知识决择。于一言一句之下。剿绝命根。将百千万劫尘劳恶习。当下顿断。如脱韝之鹰。自此不复受人拘絷。即能掉臂生死路头。绝无顾盼。谛观传灯诸祖。为人抽钉拔楔处。有甚[糸-八]妙秘密耶。只是学人。一向单为生。死一著。蕴在胸中。吞不入。吐不出。扼塞不通。如丧老妣相似。偶因缘时熟。忽遇善知识拄杖头。一拨便转。更有何疑虑耶。唯的信自心本有而已。今人行脚。走遍天涯。入遍丛林。眼中到处热烘烘。便是好道场。见粥饭精洁。一顿饱齁齁的。便是好知识。从遇明眼知识。都被热瞒。当面错过。如此行脚参方。不为本分事。便是流浪生死。一生空过时光。枉费草鞋钱。岂不大可叹息耶。禅人为生死。出家行脚。参知识。住名山。行苦行。种种法行。一一经历。且道即今生死事。毕竟如何。且道。前见紫柏老人。今见老人。与未见时。有何差别。且道今在匡庐万仞峰头白云深处。与王舍城中万仗红尘里境界。是同是别。若道是同。且隔三千里外没交涉。若道是别。衲僧行脚。眼在甚处。若向者里定当得出。三十年即今日。今日即三十年前。红尘即白云。白云即红尘。一切生死烦恼业行。及种种差别境界。无不触目寂灭矣。其或未然。今日再行脚。从头起重到五台峨嵋。参见文殊普贤。试问何等是平等一际寂灭法门。待有话会。再来与老僧相见。

    示崇观禅人

    观禅人往来吴楚。不远数千里来参。一见则知其有志而未能也。老人愍其远来。且无可指示。但因其名。乃字之曰见微。以众生生死根株。微细流注。妄想昏迷而不自知。故吾佛大师设观以照之。良以微非观照无以见生死之力大。观不涉微。无以显照用之功力。能破幽微。则生死可出。此特教家之极则。若是衲僧分上。自有格外钳锤。但能一念如铁壁银山。塞断咽喉无吐气处。直得死而复苏。方有少分相应耳。禅人方且波流识海。未能剿绝命根。他时后日。苟能吐却杂毒。放下身心。再来参请有分。

    示六如坤公

    从上诸祖教人参禅。虽有超佛越祖之谈。其实要人成佛作祖耳。未有欲求作佛祖。而不遵佛祖之言教者。舍教而言修行。是舍规矩而求方圆也。且佛教阿难。开口便道应当直心。净名云。直心是道场。马鸣大师。开示修行切要。须发三种心。谓直心。正念真如。法故。深心。要集一切诸善行故。大悲心。愿救一切众生苦故。从上诸祖。未有不发此三种心者。学人只知瞢瞢的去参话头。只要妄想贪求[糸-八]妙。却不知是直心正念真如。祖师方便法门。若说真如二字。学人早作道理会取去。谁肯下死工夫做。若只教去看话头。看到话头。逼拶历劫情根。忽然断处。从来一切妄想情虑。当下消灭。求一念生心。了不可得。到此便是离念境界。正所谓正念者无念也。若到无念。则不求与真如合。自然觌体相应。如此便是佛祖教人直心的样子也。是知参禅。更无别样巧法。只是要人实实死做做到恁般田地。岂有甚秘密巧妙哉。此乃第一直心修行也第二深心。要集一切诸善功德。此诸善功德。不是外边有为的事。如达磨大师。对武帝云。净智妙圆。体自空寂。是真实功德。是知达磨所说净智妙圆。正是马鸣直心正念真如。马鸣所说诸功德。就是将直心正念去做。以真如遍成一切有为事法。今日要求证真如。不是在死眉死眼鬼窟里求。要在一切日用有为万行上求。所以行上求者。不是在事上别讨出一个[糸-八]妙真如来。只是就将直心正念。在一切事上验看。可与直心正念相应不相应。若事事法法。都与直心正念相应。则目前无一法一事。不是真如境界矣。所以马祖与百丈诸弟子。日用中。搬柴运水。锄田插禾。烧火煮饭。事事上觌面勘验。寻常一言一句。冷言热语。都是要弟子入证真如之门。若勘到果然一切处不昧。方许有为人分。若胸中丝毫未透。未到无念境界。起心动念。即被业转。堕在生死窟中。故未轻许印正。此传灯千七百则葛藤。皆真实印正语。非[糸-八]妙机锋语。如今学人都把作[糸-八]妙奇特言句。蕴在胸中。当作己解。日用头头。未曾一毫看破。岂不误哉。第三大悲心。愿拔一切众生苦。如今学人。见拔众生苦。是菩萨事。待他日成了菩萨。才度众生。却不知能度众生。方是菩萨。度众生苦。不是有了神通妙用。才去度众生。却就是直心正念。集诸功德处。就是度生事业。且如世尊。教须菩提度尽众生。实无众生可度。乃至广行六度。更无一法可行。乃至上求菩提佛果。亦无所得。且度众生。岂不是集诸功德。实无一法可得。岂不是直心正念真如。如此妙用。乃自己日用神通。取之无禁。用之不竭。则何法而非功德事哉。以众生日用种种事法。皆是烦恼现行。今以真如一念。事事法法上印破。都转作真如妙用。便是度自心之众生。如此参学。是名真参实究者。不是现成端坐养懒。过了三年五载。便夸大口。说我参禅几多时。悟了多少妙处。如此见识。都阎老子前吃铁棒汉。反不如三家村田舍郎。他倒免酬信心檀越宿债。老汉看来。佛祖教人。原是分分明明。只是后人错会。所以误耳。禅人既归心老人。须信老人言。从今将抱守琉璃瓶子。一拶粉碎。将从前参的。都移在一片身心上。向成就众生门头。拌却性命去。一一著实体验过。发广大心。能引一众生发菩提心。便是拔一众生之苦。自破一分我执。损一分烦恼。消得一分我见烦恼。便是证一分真如境界。若从此以去。更发长远心。即三生十劫。劫劫生生。行到烦恼消尽处。便是度尽众生处。若众生烦恼一时都尽。更要成甚么佛祖。

    示西印净公专修净土

    近世士大夫。多尚口耳。恣谈柄。都尊参禅为向上事。薄净土而不修。以致吾徒好名之辈。多习古德现成语句。以资口舌便利。以此相尚。遂到法门日衰。不但实行全无。且谤大乘经典为文字。不许亲近。世无明眼知识。卒莫能回其狂澜。大可惧也。大都不深于教乘。不知吾佛度生。方便多门。归源无二之旨耳。世人但知祖师门下。以悟为上。悟心本意。要出生死。念佛岂不是出生死法耶。参禅者多未必出。而念佛者出生死无疑。所以然者。参禅要离想。念佛专在想。以众生久沈妄想。离之实难。若即染想而变净想。是以毒攻毒。博换之法耳。故参究难悟。念佛易成。若果为生死心切。以参究心念佛。又何患一生不了生死乎。惟此净土法门。世人以权目之。殊不知最是真实法门。谛观普贤。以法界为身。修十大愿。必指归净土。马鸣传心祖师。宗百部大乘。作起信论。究竟结归西方。东土传灯诸祖。虽不明言净土。但悟心既出生死。不归净土。岂成断灭耶。永明会一大藏。指归一心。亦摄归净土。禅至中峰。时在季世。而极力赞扬西方。况此法门。乃本师无问自说。十方诸佛共赞。岂诸佛菩萨。诸大祖师。反不如今之业垢众生。而妄谈耶。净公中年弃爱出家。初参紫柏大师。授参禅之指。今于净土一门。愿修而未决。老人因谓之曰。此事不必问人。只看自家为生死心何如。若为生死心。如救头然。志要一生取办。譬若人患必死之病。有人觅还丹可救。一人授以海上单方。足以起死回生。只在病者。有决定心信此可服。更不必待觅还丹。只服此单方。顿令通身汗出。绝后方苏。是时始知其妙。但谛信此法。专心一志。至临命终时。方自知其郊耳。又何必问取他人。勉矣行之。决不相赚。

    示沙弥性铠
    沙弥性铠来参。请益老人。字之曰坚忍。惟佛示弟子曰。著忍辱衣。名坚固铠。以铠为御患之具。譬夫大将。临敌。不遭矢石之患。而能全身保命。有必胜之功者。铠之力也。且吾沙门释子。蹈生死之场。遇五欲诸魔之大敌。非忍力坚固。不足以胜之。故曰忍色。忍欲。难忍能忍。方能保全法身慧命。以臻极乐之场。即吾佛亦曰种种诸难。皆当能忍。况末法险道。多诸患难。苟无坚忍之力又何以克全出世之业乎。

    憨山老人梦游集卷第八


憨山老人梦游集卷第九

    法语

    示夜台禅人

    文殊菩萨住清凉山。与一万眷属常演说法。故西域沙门遥礼此山。为金色世界。华严经云。一切处文殊师利。从一切处金色世界而来。由是观之。文殊果常住于此山耶。盖众生界中。烦恼所集为热恼地。若行人能开智眼。达本情忘。知心体合。则当下清凉。如是。则触目无非文殊化境。步步不离清凉道场。此所谓一切处文殊金色世界也。夜台禅人。久住台山。夜游故得此名。今来南方行脚。参礼知识。是必亲从文殊指点而来。如善财之南询。虽经百一十城。未动脚跟一步。如前周行十方世界。未离金色界中。在在知识逆顺法门。无非文殊智眼。今见老人于五乳峰头。与金色世界是同是别。者里辨得。许你亲见文殊。其或未然。再买草鞋行脚去。参。参。

    示省然觉禅人

    性觉禅人中岁出家。远来匡山求授具戒。以有隐疾不能久侍。辞归请益。老人因示之曰。身为大患之本。众苦所聚。六道生死。先要识此生死苦因。所谓诸苦所因。贪欲为本。若灭贪欲。无所依止。是故佛说金刚戒。心地法门。乃断欲之利具。出苦之舟筏也。汝今幸闻此法。念念不忘。心心不懈。即此便是修行之要。如圆觉经云。当观此身。四大合成。我今观此坚硬归地。润湿归水。暖气归火。动转归风。谛观四大。各有所归。今此妄身当在何处。如是观察。念念不忘。心心不昧。久之纯熟。当见此身忽然脱空。四大若空。诸苦顿脱。即此工夫。便是出生死之第一妙诀也。从上诸祖。未有一人不从参究中来。得了悟心性者。未有不修而能得利益者。汝当更念。此身虽苦。幸存一息。尚可求能出之方。若一失此。身枉著袈裟。则将来三途之苦。动经长劫。虽欲求出。不可得也。故云。思地狱苦。发菩提心。勉之毋怠。

    示说名道禅人

    道学人。往参老人于曹溪。特为发明金刚般若宗旨。以吾人修行。不仗般若根本智。生死难出。然此般若。非向外别求。即是吾人自心之本体。本自具足。故今修行。但求自心。更不别寻枝叶。佛祖教人。只是返求自心。故云识心达本源。故号为沙门。又云。若人识得心。大地无寸土。以我自心。元是般若光明。本来无物。但因一念之迷。故日用而不知。但知有此幻妄之假我。即不知有本来常住法身。即今要悟本来法身。即就日用现前。六根门头起心动念执著我处。当下照破。本来无我。无我则无人。无人则了无众生。众生既空。则生死根绝。生死既脱。则无寿命。是则四相既除。一心无寄。岂非无住之妙行乎。若不能当下了悟。只将六祖本来无物一语。置在目前。但见一切境缘。对待生心之时。便是我执。就此执处一照。照破。则当下情忘。对待心绝。即是无我。无我则无人。人我既空。则日用身心。了无挂碍。以日用逆顺境界。皆是生死路径。若境界看破。了无挂碍。则生死根株。亦从此倒断矣。如是。岂非善修般若无住之妙行乎。禅人有志。要出生死。必以此为第一义。此外别求。即落外道邪径矣。

    示魏圣期

    圣期居士。顷以书来。请益云。某迩来。虽惕然于生死大事。欲随处解脱。惟横逆忽来。不能当下消受。虽旋能觉知。主人已被牵缠矣。观此来意。乃真切有志于生死大事者。第未遇善知识。指点心地工夫。故无把柄耳。盖吾人。从来只认妄想为心。不知本有佛性。一向只在世情逆顺境界上起好恶憎爱。种种分别知见。殊不知此等憎爱喜怒之情。全是生死根株。举世之人。未有不在此中一生交滚者。古德教人。参禅了生死。不是离此。别有[糸-八]妙。只是在此等境界上憎爱之心看破。便是了生死。以此憎爱妄想。从来习染纯熟深厚。若无方便法门。岂能敌得。所以参禅看话头之说。正是破烦恼之利具耳。所以被他牵缠者。直为无此话头作主宰耳。只如僧问赵州。狗子还有佛性也无。州曰无。即将此一无字。怀在胸中作话头。下疑情。念念不忘。心心不昧。一切闲忙动静应酬忽遽中。只提此一语。重下疑情审问。疑来疑去。只有一个话头现前。纵是看书。才放下书本。回头一看。便下疑情。此疑坚固。切不可作道理思量解会。只要一个疑念真切。久久纯熟。但见心中妄念起时。如此一问。当下冰消。心中所起喜怒。只是一妄想耳。先有此话头作主宰。及境界至时。一到即看破。当下冰消。全不用力。如此做工夫。不但敌破境界。抑有了悟之时。但切不可作[糸-八]妙道理思量。恐反误也。

    示福敦禅人

    新安禅人。远参匡山。求授戒法。名曰福敦。字曰笃如。笃者敦笃。纯一无伪。精诚之至也。然吾沙门佛子。欲超生死。证真常。求无上涅槃之福乐。苟非精诚一念。纯真无妄。力破烦恼之魔。顿拔爱憎之根。而欲顿享无为之福。难矣。千里之行。在于初步。从此戒为基本。乃趋菩提之初步。即此念念向前。心心不退。单求一念。生死情根。搜拔起处竟不可得。然不可得处便是生死无著处矣。第恐志不坚。行不力耳。若恐不力。但以阿弥陀佛四字。横于胸中。以为利斧。久久根株自断矣。如是著力。是名笃如。勉之。勉之。

    示福厚禅人

    新安禅人。来参匡山。求授戒法。名曰福厚。字曰积如。盖出世人。福由渐积而厚。至佛乃足。犹如积微尘以成大地。厚之至也吾佛世尊。从无量劫来。舍头目髓脑。积功累行。乃得菩提。菩提为涅槃之安宅。福乐之极地也。苟不积。何以至此哉。然如者。乃如如佛性。吾人本有。良由积劫烦恼侵[飢-几+蜀]。故烦恼情尘日厚。而如如佛性。薄矣。今既知佛性本有。不假他求。从此日用念念知归。但见情尘起处。以智光照之。久久纯熟。则佛性厚而烦恼薄。烦恼薄而业障轻。业障轻而生死断。是由积真如。以断生死。求证菩提。享常乐我净之厚福。岂非由积而至耶。故曰。水之积也不厚。则负大舟也无力。禅人勉之。

    示同尘睿禅人

    滇南同尘睿禅人。远至大都。亲历讲肆。既而尽弃所习。南参知识。游新安之黄山。爱其幽胜。遂隐约其闲一钵往来。无定栖止。然以华严大经为课诵。壬戌仲夏。来参匡山。求授大戒。拈香请益。老人因示之曰。子以华严大经为常课。能知此经之纲宗乎。惟我毗卢遮那。旷劫因中。称法界心。修普贤行。证穷法界。名为报身。号卢舍那。具有佛刹尘数相好。是为正报。所感二十重华藏世界。无尽庄严。以为依报。安住海印三昧。称普光明智。为地上菩萨演说此经。名曰普照法界修多罗。为称性法门。种种微妙。不可思议。如此法门。乃诸佛自证境界。具在众生日用妄想心中。念念现前。经云。譬如一微尘中。具有大千经卷。书写三千大千世界中事。有一智人。明见此经。剖破微尘。出此大经。利益无穷。然一微尘者。众生妄想心也。大千经卷。众生本具性德也。隐而不现。谓众生日用而不知也。明眼智人。破尘出经。即诸佛证穷。此法开示众生为大利乐也。是知此经所说。乃说众生日用妄想心耳。大哉。众生之心。具有广大不思议力。智用无边。而为介尔妄想所蔽。可不悲哉。吾佛特为此事。出现世闲。故曰。为一大事因缘故。出现于世。以诸佛证此大事。因此。缘此。特出世闲。为众生说。更无别事。以众生迷此大事。而为生死。故以生死为大事也。由是观之。即八十卷之雄文。所开示者。乃吾人一念之妄想心耳。故曰。我今于一切众生心中。成等正觉。所谓诸佛心内众生。时时成道。众生心内诸佛。念念证真。故般若多罗尊者曰。入息不居阴界。出息不涉众缘。常转如是经。百千万亿卷。苟能以如是眼。转如是经。尽未来际。无闲断时。所谓尘说。刹说。炽然说。无闲歇。此乃华严法界真经之大旨也。禅人若悟此法。则于未展卷前。彻见无边法界。于拨火拈香。謦欬弹指之闲也。虽然如是。也要牛皮钻透始得。

    示修净土法门

    海阳禅人。远参匡山。求授戒法。命名曰深愚。拈香请益云。弟子某。发愿求生西方净土。结法侣若干人。同会一处。专修净业。愿乞慈悲。指示法要。老人因示之曰。佛说修行出生死法。方便多门。唯有念佛求生净土。最为捷要。如华严法华圆妙法门。普贤妙行。究竟指归净土。如马鸣龙树。及此方永明中峰诸大祖师。皆极力主张净土一门。此之法门。乃佛无问自说。三根普被。四众齐收。非是权为下根设也。经云。若净佛土。当净自心。惟今修行净业。必以净心为本。要净自心。第一先要戒根清净。以身三口四意三。此十恶业。乃三途苦因。今持戒之要。先须三业清净。则心自净。若身不杀不盗不淫。则身业清净。不妄言绮语两舌恶口。则口业清净。意不贪不嗔不痴。则意业清净。如此十恶永断。三业冰清。是为净心之要。于此清净心中。厌娑婆苦。发愿往生安养。立念佛正行。然念佛必要为生死心切。先断外缘。单提一念。以一句阿弥陀佛。以为命根。念念不忘。心心不断。二六时中。行住坐卧。拈匙举箸。折旋俯仰。动静闲忙。于一切时。不愚不昧。并无异缘。如此用心。久久纯熟。乃至梦中。亦不忘失。寤寐一如。则工夫绵密。打成一片。是为得力时也。若念至一心不乱。则临命终时。净土境界现前。自然不被生死拘留。则感阿弥陀佛放光接引。此必定往生之效验也。然一心专念。固是正行。又必资以观想。更见稳密。佛为韦提希。说十六妙观。故得一生取办今观经现存。若结净侣同修。任各志愿。于十六观中。随取一观。或单观佛。及菩萨妙相。或观净土境界。如弥陀经说莲华宝地等。随意观想。若观想分明。则二六时中。现前如在净土。坐卧经行。开眼闭眼。如在目前若此观想成就。临命终时。一念顿生。所谓生则决定生。去则实不去。此唯心净土之妙指也。如此用心。精持戒行。则六根清净。永断恶业烦恼。则心地清净。观念相继。则妙行易成。净土真因。无外此者。若但口说念佛。求生净土。若净戒不持。烦恼不断。心地污秽。佛说是人。永不成就。是故行人。第一要持戒为基本。发愿为助因。念佛观想。为正行。如是修行。若不往生。则佛堕妄语矣。

    示念佛参禅切要

    念佛审实公案者。单提一声阿弥陀佛作话头。就于提处。即下疑情。审问者念佛的是谁。再提再审。审之又审。见者念佛的毕竟是谁。如此靠定话头。一切妄想杂念。当下顿断。如斩乱丝。更不容起。起处即消。唯有一念。历历孤明。如白日当空。妄念不生。昏迷自退。寂寂惺惺。永嘉大师云。寂寂惺惺是。寂寂无记非。惺惺寂寂是。惺惺乱想非。谓寂寂不落昏沉无记。惺惺不落妄想。惺寂双流。沉浮两舍。看到一念不生处。则前后际断。中闲自孤。忽然打破漆桶。顿见本来面目。则身心世界。当下平沈。如空华影落。十方圆明。成一大光明藏。如此方是到家时节。日用现前。朗朗圆明。更无可疑。始信自心。本来如此。从上佛祖。自受用地。无二无别。到此境界。不可取作空见。若取空见。便堕外道恶见。亦不可作有见。亦不可作[糸-八]妙知见。但凡有见。即堕邪见。若在工夫中。现出种种境界。切不可认著。一咄便消。恶境不必怕。善境不必喜。此是习气魔。若生忧喜。便堕魔中。当观惟自心所现。不从外来。应知本来清净。心中了无一物。本无迷悟。不属圣凡。又安得种种境界耶。今为迷此本心。故要做工夫。消磨无明习气耳。若悟本心本来无物。本来光明广大清净湛然。如此任运过时。又岂有甚么工夫可做耶。今人但信此心。本来无物。如今做工夫。只为未见本来面目。故不得不下死工夫一番。方有到家时节。从此一直做将去。自然有时顿见本来面目。是出生死永无疑矣。

    示海阔禅人刺血书经

    禅人发心。书华严五大部经。特礼匡山请益。老人因示之曰。毗卢遮那。安住海印三昧。现十法界。无尽身云。说华严经。名普照法界修多罗。若正报身。诸毛孔中。放光明说。若依报世界。草芥微尘。则尘说刹说。如是演说。尽未来际。无闲无歇。如是之经。充满法界。所谓一字法门。海墨书而不尽。今子以有限之身心。涓滴之身血。若为而尽书之耶。虽然。此经果不能书。则一切众生绝分矣。且曰。法界之经。则凡在法界。无非此经。若悟毗卢。以法界为身。则自己身心。亦同法界。此则日用现前。动静语默。拈匙举箸。欬唾掉臂。皆法界之大用。是则何莫而非书写此经之时耶。若身同法界。则一一毛孔。皆悉周遍。如是则举一滴之血。当与性海同枯矣。所以普贤大士。剥皮为纸。柝骨为笔。刺血为墨。量等法界。是则全经不出一字。即书一字。亦同全经。何况百轴之文。禅人苟能作如是观。则自书者。与见闻者。及礼拜赞叹。一香一华。而作供养。乃至执劳运力者。无不同归法界。如是功德。岂可得而思议。禅人若无如是眼。作如是行。亦不免捏目见空华。岂不重增颠倒想耶。

    示曹溪沙弥能化书华严经

    佛云。佛种从缘起。是故众生正因。佛性本具。但以无明坚固。不遇善缘。终不能发。如种子在地。要假雨露阳和之缘。方能抽芽发干。乃至开花结实耳。老人未至曹溪。诸沙弥所习世俗之业。且不知有佛有僧。安知佛法哉。自老人开化。种种方便。诱引教导。始则知为僧矣。既而以佛性难明。先教书写华严大经。使知亲近随顺佛法。信心若发。方可引入佛慧。初则二三其人。自是人人相望发心。不十年闲。书此大经者。已成十余部。六祖入灭已来千年。今日之事。从前所未有也。佛性人人本有。恒沙功德。人人本具。以无知识开导。皆以性德而造恶业。招三途之苦报。若悟此佛性。则转恶业。而为无量净土庄严。今沙弥能化。能以造业之心。转为净土庄严。作成佛真因。所谓智种含于心地。遇法雨慧日之缘。故能发菩提芽。生长善根。抽功德枝。开万行花。将来必成菩提妙果。此正所谓佛种从缘起也。老人往往开示曹溪。诸弟子等。若从此人人勇猛。发无上心。有志佛法。究明己躬大事。即如六祖住世时。发明自心者。千人之中。岂止三十余人而已耶。是在递相转教之功耳。

    示惺初元禅人书经

    性元禅人。来参匡山。老人字之曰惺初。发愿书写大经。老人因示之曰。出家修行。佛说方便多门。固在各各发心何如耳。第一向上参禅。求明自心。志了生死。次则深穷教海。志愿宏通。护持正法。续佛慧命。又次则深厌生死。专心净业。愿生西方。此皆理行。为最上者。若夫事行种种。至于书写经典。乃六种法师之一。是佛称赞者。故法华说持经法师。现世肉身。得六根清净。此岂事行可拟哉。且云。举手低头。皆已成佛。此称性之行。又岂可以描抹点画致耶。老人昔住五台。曾刺血泥金。书写华严大经。每于书写之中。不拘字之点画。大小长短。但下一笔。则念佛一声。如是点点画画。心光流溢念念不断不忘。不错不落。久之不在书与不书。乃至梦寐之中。总成一片。由是一切境界。动乱喧扰。其心湛然得一切境界。自在无碍解脱门。乃至一切见闻。无非真经现前。以此证之。则书经之行。妙在一心不乱。又岂若童蒙抹朱。便以书经求功德耶。禅人试以此行。如是书写。如是受持。似有少乃相应。若以描写为妙行。博名高为求供养之资。则又不若寻常粥饭。为无事僧也。勉之。

    示昭凡庸禅人

    庸禅人。往参老人于五羊。尝示以无生之旨。顷来谒匡山。见其为道之志弥笃。而参究工夫未纯。以未把作一件真实大事耳。老人因示之曰。古人学道。第一要为生死心切。不是要求[糸-八]妙道理也。所言生死者何。即吾人日用现前。种种尘劳境界中。遇境逢缘。若逆若顺。内心习气。引发现行。起爱憎取舍等。种种妄想分别心也。以念念攀缘。起善恶等种种业行。都作未来生死根株。以妄想无涯。故生死无际。所以众生长劫流转。生死苦海。无出头时。良由不知自心之过也。故云。若不了自心。云何知正道。古今学道人。有志出生死者。单要求明自心耳。以此心一向粗浮。如沸汤烈焰。未常一念清冷。故古人权设方便。将一则公案。教学人念念提持参究。如僧问赵州。狗子还有佛性也无。如永明教人。审实念佛的是谁。即此一无字谁字。便是断生死命根之利剑也。然此参究审实。只是觑此无字谁字。起从何处起。落向何处去。只看者一念起落处。要见起灭根源。若参到极则处。将一念生灭妄想迸断。打破漆桶。顿见本来面目。到此便将佛祖向上鼻孔。一时尽在自己手中。从此识得本来人。更不疑张三李四。恰元来是自己本命元辰。如是有何[糸-八]妙可求。又何必向他家屋里求耶。然此一著。若不是最初发心。为生死切。任你做尽伎俩。都是鬼家活计。纵有一知半见。都是魔说。凡有所作。皆是魔业。可惜百千万劫。难遇一段大事因缘也。禅人果有志此事。直须将自己胸中从前世谛。伶俐聪明知见。及种种妄想。一齐折合。归向到一念上做。将一句话头。作横空宝剑。斩断从前妄想。如斩乱丝。果能如是下毒手。做苦切工夫。若无真实悟处。则从上佛祖。皆堕妄语矣。所最忌者。唯是无真实心。只将参禅做面皮说好看话耳。

    示履初崇禅人

    禅人生长豫章。素有向上志。闻老人逸老匡山。遂弃世谛缘。洁心来参。因留入众。随时入室。久之。察其多软暖之习。而骨气不刚。故入道之心不猛。居常策其不逮。一日拈香请益。老人因示之曰。子有向道之志。而无振拔之气者。以心力不纯。故骨不劲。骨不劲。故无刚毅勇猛之志。所谓中无主不立耳。所以中无主者。以第一无真实为生死心故。无决定久远不退之志。既无决定之志。则一切趋操。无特达之行。所以因循旧习。悠悠日月。但守闲散。任意以为自在无拘。于心既不知捡。而于四大幻身。亦无支持之力。故日用现前。全无真实工夫。亦无真实受用耳。从今日去。先要发一片真实为生死心。立一定久远不退之志。尽此形寿。决定要究明己躬下一段大事。毕竟要齐古人。方不负此生平。要如古人。必以一则公案。为参究话头。如永明大师。念佛审实的公案。最为稳当。即将心中。从前一切夙习知见妄想思算。一齐放下。放到无可放处。单单提起一声阿弥陀佛。即看此念起处审实者念佛的是谁。且念且审。又审又念。靠定一念。审实得力处。便觉心如墙壁。究到究不得处。便是得力时节。如此久久参究。参到心无用处。如老鼠入牛角时。忽然一念迸裂。便是了生死的时节也。子能如是用心。如此著力。自然骨刚气猛。名为挺特丈夫。视前软暖之状。真日劫相倍矣。子其勉之。

    示慧镜心禅人

    吾佛说法。以一心为宗。无论百千法门。无非了悟一心之行。其最要者。为参禅念佛而已。而参禅乃此方从前诸祖创立。悟心之法。其念佛一门。乃吾佛开示三贤十地菩萨。总以念佛为成佛之要。十地菩萨。已证真如。岂非悟耶。然皆曰。不离念佛念法念僧。善财参五十三善知识。第一德云比丘。即单授以念佛解脱门。及至末后。参见普贤。为入妙觉善知识。乃专回向西方净土云。亲睹如来无量光。现前授我菩提记。由是观之。即华严为最上一乘。而修称法界行。始终不离念佛。十地圣人。已证真如。尚不离念佛。而末法妄人。乃敢谤念佛为劣行。又何疑参禅念佛为异耶。是阙多闻。不知佛意。妄生分别耳。若约唯心净土。则心净土净。故初参禅未悟之时。非念佛无以净自心。然心净即悟心也。菩萨既悟。而不舍念佛。是则非念佛。无以成正觉。安知诸祖。不以念佛而悟心耶。若念佛。念到一心不乱。烦恼消除。了明自心。即名为悟。如此则念佛即是参禅。若似菩萨。则是悟后不舍念佛。故从前诸祖。皆不舍净土如此。则念佛即是参禅。参禅乃生净土。此是古今未决之疑。此说破尽。而禅净分别之见。以此全消。即诸佛出世。亦不异此说。若舍此别生妄议。皆是魔说。非佛法也。

    示修六逸关主

    余初度岭。至五羊时。菩提树下。弟子修六逸公。即相率同辈归依。乃至出岭之南岳。游吴越。相从于艰难困苦中。始终二十五年。未尝少闲。及余归隐匡庐。公素为生死心切。志求向上。亦相从于金轮峰顶。闭死关三年。单提一念。幸有自信之地。今以省师归故山。拈香请益。老人因示之曰。出家为生死。求向上一路乃本分事。禅人死关三年。其于放下身心。抖擞客尘烦恼。消磨习气。乃最初一步。业已自信。但于参究生死病根。未能顿拔。以参禅先须识取生死病根。方能用药调治耳。何谓生死病根。以贪嗔痴慢。皆以我见而为根本。一切圣凡。二种生死。皆因执我。然我依见立。是则妄见。乃我执之本。称为法身之刺。见刺不拔。生死难出。是以一切凡夫。执身心人我是非之见。一切外道横执邪见。二乘圣人。执生死涅槃。欣厌取舍之见。一切菩萨。执有生可度。有佛可求之见。等觉圣人。未忘佛见法见。故有二愚。乃至祖师门下。初学参禅者。则多先起待悟之见。于未悟中。妄起未得谓得之见。及有一念狂心暂歇处。即执为妙悟。便生得少为足之见。即将古人言句。攀扯回为己解。执为[糸-八]妙之见。以此蕴集于怀。不肯唾却。久之酿成毒药。以致误堕邪见。纵有一念顿悟自心。本来无物。则又堕在光影门头。以为究竟之见。所以云门道。只饶得到法身。为法执不忘。己见犹存。堕在法身边。谓之抱守竿头。则永无超脱之见。总之但有丝毫情见未除。皆是生灭边收。通是生死病根。纵然悟得。尚属生死。故云悟之一字。亦须唾却。何况全未了悟。但依希恍忽。便起知见。自以为得。即将古人现成语句。把作自己妙悟。此皆堕自欺。全非真参实究功夫。如此用心。皆是未识生死病根之过也。所以古德云。不用求真。唯须息见。苟知见消亡。不真何待。所以佛示阿难云。见见之时。见非是见。见犹离见。见不能及。此其究竟穷元。单以见为生死病根。以从法身而起妄见。见有身心世界。而沉生死。故今以离见为出生死。证法身之极则也。马鸣大师。示人以离念为真修实证。以因念有见。若见谢则念自离。妄自泯矣。是知贪嗔烦恼之病根浅。唯独见刺之病根深。最为难拔。故参究工夫。烦恼易断。习气难除。习气不除。则妄见潜滋。妄见滋。则纵有悟处。皆成习气。以成魔见矣。所以棱严经中。说见魔最深。隐而难知也。禅人有志。真参实究。直须看破。切不可堕在知见网中。正当做工夫时。只将赵州无字。与六祖本来无一物同参。于未提起时。先将身心内外。一齐放下。放下又放下。放到无可放处。透底看者无字。毕竟有什么气息。才有一念起处。当下一觑。觑定看他。毕竟是个甚么。如此安身立命。在话头上靠定。深锥痛札。一念不移。如老鼠咬棺材。自有透脱时也。切不得将古人公案言句。蕴在胸中。将来比拟。以拟心即错。决不是古人见处。至于寻常应缘时。只将话头靠定。历历孤明。自然不被境风摇夺。乃至与人接谈时。切不可将古人公案。作自己知见。以资谈柄。此一种病根最深。以正当说时。直图爽快。全不知不是自己本分事。以此纵心矢口。全不曾回头照看。所以不知是病。若养成此病。则将为大我慢魔。乃狂魔之所摄持。今目中所见。缁白好禅者。比比皆然。不可不惧也。古人参禅。无别[糸-八]妙。只是肯将凡情圣解。一齐扫却。放得胸中空落落。不留丝毫知见作主宰。知见不存。则真见发光。自然了无一物矣。如此放下时。则当人一念。如大火聚。一切尘情习气。一触便烧。如红炉片雪。绝无影迹可留。回观一切知见边事。如说梦耳。所以道。参禅无诀法。只要放得下。若放下一念。则一念真实。若念念放下。则念念真实。若彻底放下。则尽未来际。彻底真实矣。公行矣。能不忘此叮咛之言。则与老人眉毛撕结。未常有丝毫闲隔时也嗟嗟。老人老矣。傥负此缘。错过此生。则再求今日之缘。又不知几千万劫也。

    示慧[糸-八]兴后禅人

    东海佛法不行之地。自灵山桂峰师开化。令舍邪归正者不少。老人昔居海印寺。叹师法利之盛。其诸弟子。能说法者居多。今学人兴后。乃嫡孙也。老人别灵山。二十有八年矣。辛酉岁后。来参匡山。改岁后辞归故山。请益修心法要。老人因示之曰。佛最所诃者。烦恼所知二种障。为生死根本。然烦恼障。乃贪嗔痴爱。为凡夫生死根本。所知障。乃佛法知见。为三乘圣人。生死根本。苟二障不除。则众苦无由得出也。嗟今世人。不知佛法者。固无足怪。即学佛法人。不断除烦恼又以所学佛法。为所知障。生长我慢。重增烦恼。心地染污。种子触发。现行放逸。身心毫无捡束。循情造业。岂非大谬耶。学人今闻老人开示。知为生死大事。发心参求。本地工夫。此乃最胜愿力。但今参究工夫。不用别求。只要将胸中旧有习气种子。一一打点干干净净。不许触发现行。就于日用对境逢缘。起心动念处。当下看破。不许相续。其用心下手。只如棱严经所说。观音耳根圆通。旋倒闻机。返闻自性。一则观门。最好用心。若于日用见闻处。果能返观自性。则不随外境流转。如此念念返流。则念念是归真之路。如此用心。若习气不除。触发现行。定不得力。此全在违现业一著。为最上行也。然又必要为生死心切。乃肯下死工夫耳。学人实为生死。真切用心。乃有受用。不是说了便休。作一种佛法知见也。

    示净心居士

    往老人过吴中。净心居士。参礼请益。老人示之以念佛法门。以念佛如水清珠。能清浊水。故以净心为道号。别数年矣。今书来云。念佛难成一片。复请开示。老人因示之曰。修行第一要为生死心切。生死心不切。如何敢云念佛成片。且众生无量劫来。念念妄想。情根固蔽。即今生出世。何曾一念痛为生死。日用念念循情。未常返省。今欲以虚浮信心。就要断多劫生死。所谓滴水救积薪之火。岂有是理哉。若果为生死心切。念念若救头然。只恐一失人身。百劫难复。要将此一声佛咬定。定要敌过妄想。一切苦念念现前。不被妄想遮障。如此下苦切工夫。久久纯熟。自然相应。如此不求成片。而自成一片矣。此事如人饮水。冷暖自知。告诉不得他人。全要自己著力。若但将念佛做面皮。如此驴年无受用时。直须勇猛。更莫迟疑。

    示仁天老宿持法华经

    仁天大德。诵法华经二十余年。将行请益。因谓之曰。法华最上一乘。乃吾佛久秘之要。为授记诸弟子之券书也。六祖云心迷法华转。心悟转法华。诵经不解意。与义作仇家。二十七祖云。入息不居阴界。出息不涉众缘。常转如是经。百千万亿卷。如上二祖所说。仁天毕竟如何持此经耶。经云。是法非思量分别之所能解。如是。则六祖纵许解意。亦未能持。又云。此经开方便门。以示诸法真实之相。如是。则山河大地。草木瓦石。无非实相。纵若二十七祖。离出入息亦未能持。然则仁天毕竟如何持耶。如佛所说。持品。乃至展转第五十人转教持经。功德不可思议。由是观之。转教之功。不论解义不解义。离息不离息。但能一念信心。自知本有。则慧命不断。由是老人。最赞青莲法社。以持法华为妙行也。以一闻此经。便下成佛真种。仁天以此转教多人。能如佛所赞叹。更有何法。过于是乎。

    示沈大洁

    禅净二行。原无二法。永明大师。示之于前矣。禅本离念。固矣。然净土有上品上生。未常不从离念中修。若曰念佛。至一心不乱。岂存念耶。但此中虽是无二。至于下手做工夫。不无巧拙。以参究用心处最微最密。若当参究时。在一念不生。若云念佛。则念又生也。如此不无两橛。念就参究念佛处。打作一条。要他不生而生。生即不生。方是永嘉惺寂双流之实行也。何耶。若论参究提话头。堵截意根。要他一念不生。如此虽是参的工夫。古人谓抱桩摇橹。只者要他不生的一念是生也。岂是真不生耶。只如念佛。若将一声佛号。挂在心头。念念不忘。岂是真一心不乱。古人教人参活句。不参死句。正在生处。见不生意。如经云。见刹那者。方悟无生。即此一语。则参究念佛。当下可成一条矣。道人谛听。参究念佛。此中易落淆讹。不可忽也。如何参究即念佛。念佛即参究耶。如今参究。就将一句阿弥陀作话头。做审实工夫。将自己身心世界。并从前一切世谛。俗习语言。佛法知见。一齐放下。就从空空寂寂中。著力提起一声阿弥陀佛。历历分明。正当提起时。就在直下看觑。审实此念佛的是谁。重下疑情。审之又审。疑之又疑。如驴觑井。觑来觑去疑来疑去。疑到心思路绝处。如银山铁壁。无转身吐气处。是时忽然磕著触著。真无生意。忽然猛的现前。时则通身汗流。如大梦觉。到此方信生即无生。无生即生。参即是念。念即是参。回头一看。始知向来。如在含元殿里觅长安也。如此做工夫。最怕将心要悟。才有要悟的心。便是拦头板也。只管一直做将去。不计工程。即到做不得时。则打起精彩。又从新做起。又切不可贪求[糸-八]妙。即有一念暂息。寂静欢喜。切不可当作好处。直须吐却。切不可将佛祖[糸-八]言妙语来作证。当作佛法。又不可堕在无事甲中。以此为得。总之一切圣凡。迷悟都不管。单单只是追求一念下落。追到赶尽杀绝处。久久自见本来面目。如十字街头见阿爷。更不向人问觅也。看来此事。元是人人本分上事。更无甚奇特处。道人真真实实为生死大事。试从此下手。决不相赚。

    憨山老人梦游集卷第九


憨山老人梦游集卷第十

    法语

    示本怀印禅人

    昔吾佛于灵山会上。欲以妙法华经付嘱有在。令于末世受持。广宣流布。无论人天百万。即得授记。诸弟子竟无一人。敢于娑婆世界流通此法者。必待地涌之众。乃能荷担。持此法者。岂易易哉。以五浊恶世。众生薄福。其性刚强。最难调伏。是以吾佛教持经者。必以忍辱为第一行。故曰。如来灭后。欲为四众说是经者。应入如来室。著如来衣。坐如来座乃可为众广说此经。如来室者。一切众生中。大慈悲心是。如来衣者。柔和忍辱心是。如来座者。一切法空是。安住是中。然后以不懈怠心。乃可为众说是法华经。故佛自述其往昔求法之行。如提婆达多世世之冤害。及常不轻之礼拜。四众乃至辱骂。或加刀杖瓦石。种种苦事。皆欢喜忍之。无一念懈退。此正教菩萨法。末世持经之最胜行。吾徒为佛子。苟无忍行。又何以持佛慧命。使不断哉。及授付嘱持。经之菩萨。则誓之曰。种种苦事。皆当能忍。是以佛说观三千大千世界。无有如芥子许。不是菩萨为求菩提舍身命处。乃至头目髓脑无有吝惜。故教持经者。先以忍行。悲此法末。非大忍力。又何能护佛法。续慧命乎。老人每每以忍行开示禅人。禅人能笃信老人。亦能以忍力自持。今不但卒保道场。亦且成就己行。切不可以世谛寻常观之。更于此外。别求生死法也。且此经乃吾佛世尊为一大事因缘。故出现于世。一大事者。乃众生本有佛之知见也。佛知见者。以能见诸法实相也。以众生迷真知见。但认五蕴幻妄身心。而不见真实之相。若见实相。则三界上下。了无一法。又何生死可寄耶。如此。岂独参禅能了生死。而持经不能了生死乎。若南岳天台。皆悟实相之大宗师。傥法社诸侣读诵此经。能有一人。如天台悟入法华三昧者。即此灵山一会。俨然未散如是。则护持之人。具足恒沙功德不可思议矣。佛为此法。劫劫生生。舍此身命。禅人即能舍此一生。成大法益。又何外慕别求佛法乎。今纵不能了生死。即仗此法为舟航。愿力持之。于生死海中。亦必终有到彼岸时。犹胜从前虚生浪死也。禅人既信老人语。从此发起大忍力。大精进力。是名真法供养如来以成普贤大行。切不可起生灭心。立人我见。而生退堕之想也。

    示新安仰山本源觉禅人

    本源觉。重兴仰山道场。三十余年。幻出种种庄严。皆自心力。诵圆觉梵行二经。亦二十余年。精持净行。皆从宿习般若中。今礼匡山。请授大戒。拈香请说圆觉大义。老人因示之曰。佛说三界上下法。唯是一心作。所谓圆觉流出一切清净真如。菩提涅槃。及波罗蜜。教授菩萨。是故为佛弟子。若达唯心法门。则一切染净因果。皆即现前。念念转变。故曰。心净则佛土净。直如仰山因缘。向皆危石巉岩。荒榛茂草。今一旦幻此道场。如从天至。皆从最初一念。坚固信心。故致如斯广大佛事。由是观之。则西方净土。又岂从心外得耶。老人今为禅人。特授梵网金刚宝戒。此戒名为毗卢遮那心地法门。经云。若授佛戒。即入诸佛位。是知一念信心。即开佛知见。一切佛土。应念现前。故诸佛净土。皆从金刚心地建立。禅人果能了知此法门。从此向前。日用头头。一切运为。明明了知。皆从自心流出。则法法皆为净土真因。更能将一声阿弥陀佛。念念不忘。心心不昧。念至动静无二。寤寐如一。则现前步步皆踏净土。宝地经行。即此身心。已坐莲华胎中。直至临命终时。才舍此身。即花开见佛。如从梦觉。到此始知生死如梦。净土如幻。一念之闲。永居不退。此外更有何法。出生死乎。禅人久修梵行。第未亲闻善知识。打破从前妄想梦。但了法法唯心。何用别求佛法。努力珍重。

    示陈善人

    楚沔称名郡。故文宪之邦。但法门善知识过化者希。观智禅人。杖锡于此。掩关三年。一时向化者众。适来善人。乃旧归依信心弟子也。远参匡山老人。为求开示。以传白大众。老人因示之曰。在家男女。能持五戒。谓不杀。不盗。不邪淫。不妄语。不饮酒食肉。佛住世时。常在法会称优婆塞优婆夷。此云近事男女。以堪亲近承事三宝故。其所修者。精持五戒。免堕三途苦趣。是为天人之福。故曰。五戒不持。人天路绝。若持五戒。第一要明信因果。善恶报应。如影随形。谓作善因福果。定生人天。若造恶因恶果。必堕三途苦趣。且观世之高官尊爵。富贵荣华者。此等必是前世修福。供养三宝。斋僧布施。印经造像。修寺建塔。济贫拔苦之所感招。其长寿多男。父慈子孝。夫唱妇随。兄友弟恭者。必定从放生不杀。持斋戒中来。在家有能持此五戒者。即五常备矣。谓不杀。仁也。不盗。义也。不邪淫。礼也。不妄语。信也。不饮酒。智也。儒门能此者。即成德之君子矣。持斋岂分外事耶。其中有上智高明之士。既持此戒。复念人世无常。如风中烛。怕生死此。一失人身。万劫难复。如此思惟。念生死苦。求出离心切。更宜发心。持念阿弥陀佛。将此一句佛。横在胸中。心心不断。念念不忘。朝暮礼佛诵经。回向西方。求生净土。若念佛念到一念纯熟。一心不乱。临命终时。见阿弥陀佛。放光接引。投托莲花。以为父母。花开见佛。从此永出生死轮回之苦。长揖三界。是名菩萨。此念佛功夫。古今在家男女行持。一生取办。生西方者不少。故曰。唯有径路修行。但念阿弥陀佛。此外别求。皆为邪见邪行矣。善人持此。转化同类。一人一家。以及一乡一郡通都为佛国矣。但愿努力修行。只要信心真切。一念奉行。不必别求[糸-八]妙佛法。

    示盛莲生

    老子云。吾所大患。为吾有身。若吾无身。吾有何患。圆觉经云。我今此身。四大合成。当观身中坚硬归地。润湿归水。暖气归火。动转归风。四大各离。今者妄身。当在何处。如此谛观。此心久久纯熟。身相忽空。种种烦恼。皆从妄想颠倒而生。如梦颠倒本来不有。当烦恼时。直观此心妄想。从何处生。追到本无生处。则妄想不生。妄想不生。则烦恼空。身心忽空。则一切烦恼。当下消灭。应念即入清凉极乐国矣。此观吃紧。乃脱苦之妙药。然初心观未易成。但将阿弥陀佛。审实话头。切切不忘。若妄想起时。提起话头一拶。则妄想自灭以寻常无有正念。故专逐妄想流转。攀缘不停以滋苦耳。一切诸法。皆自心生。心外无法。若不观心。而求脱若之路。犹却步而求前也。只须发勇猛心。切不可说不能。乃自画耳。

    示吴启高

    启高久归三宝斋心有年。今来匡山。求授戒法。为法门弟子。以结未来出世之缘。因詺名福常。号净心居士。为授优婆塞戒。复拈香请益。老人因示之曰。一切世闲种种业行。皆是无常。尽为苦因。故感生娑婆国土。众生所聚。故名堪忍。愚迷之人。以苦为乐。转滋贪爱。更增苦本。不知出苦之要。是为颠倒。故举世之人但有一念。知是无常苦空。发心求出离者。是即大智慧人。但有一念返省。发起厌苦之心。便是出苦之路。但有一念求生净土之愿。即是成佛之本。所以佛说戒法。教人止恶修善。以恶止则心净。善修则苦灭。苦灭则福增。心净则为净土之因。苦灭则为极乐之本。福增则为常乐之果。是知一念发起受戒之心。则众苦可断。众福可集。生死可出。净土可生。皆从最初一念。发心为因地也。居士今日既能知此事。发此心。故凡所作。即是出世之行。虽未出家。即名佛子。从今果以持戒之心念佛。净除心中夙染。贪嗔痴爱。种种烦恼。则心地清净。以此净心念佛。念念不忘。心心不断。即日用现前。事事皆是净土之因。即所施种种。四事供养三宝者。皆为庄严净土之资。所谓心净则佛土净。唯心净土。自性弥陀元不离当人一念。是为真实法行。所谓真常之福。从净心中谓是故也。居士果能谛信不疑。何用别求佛法。但不可作世闲寻常事。目之则道念自坚。信心日长矣。珍重珍重。

    示无知鉴禅人

    出家人。先须要知出家割爱辞亲。本为求出生死。若为生死大事。要知世闲一切诸法。皆是苦本。身是苦聚。必要发心修行。求出苦之道。先须看破。现在身心境界。当观此身。乃地水火风。四大假合成形。四大各离。今者妄身。当在何处。如此看破。则不为此身谋求。种种受用之乐。次要看破。现前见闻知觉。全是妄想用事。总非真心。以此妄心。造种种业。起心动念。无非是业。无非是罪。即此一念。便是生死苦本。切不可随他妄想流转。日用密密观察。妄想起处。就要看破。当下消灭。切不可随他相续。攀缘往而不返。若观察不定。无巴鼻时。但将一声阿弥陀佛作话头。紧紧抱定。念念不忘。有此话头作主。但见妄想起处。即提起佛来。是为正念现前。则妄念不待遣而自消矣。如此二六时中。密密用心。唯此一念为主。其余一切妄想皆为客。客主若分。久久纯熟。则妄想自消。真心自显矣。禅人若果有志。为生死大事。但以此一念为真。其余世闲种种伎俩。作诗写字。乃至攀缘。交游放浪。皆是颠倒痴迷之事也。若不慕实行。专事虚浮。纵放六情。游谈无根。空丧光阴。不唯虚生浪死。抑恐恶业难逃。千生百劫。无出头时也。

    示徐清之

    佛说三界上下法。唯是一心作。言三界上者。乃出世四圣。谓佛。菩萨。声闻。缘觉也。三界下者。乃六道凡夫。谓天。人。修罗。三善道。及地狱。畜生。饿鬼。三恶道也。是则十法界中。一切圣凡。善恶因果。依正庄严。皆由一心之所造。然此一心非别。乃吾人日用现前。分别了知之心也。既然一切由心。非次第造。乃日用现前。念念所作之业。于十法界流转。若一念由贪嗔痴所作十恶身三口四意三恶业。则就三途苦趣之因。若一念转十恶而为十善。则为人天妙乐之因。若一念善恶两忘。内不见有我。外不见有人。一心寂静。则为声闻出苦之因。若观目前苦乐逆顺。由因缘生灭。流转还灭。则成缘觉之因。若一念了知人法无我因缘。性空无有作受者。而不妨现行布施持戒忍辱。六道之行。化度众生。则为菩萨之因。若一念顿悟自心。本来光明广大。无不包容。无不济度。了无一法当情。生佛平等。即为成佛之因。故此一心。广大无外。本来清净。圆满光明。若日用念念悟此。则虽居尘劳。而为出世之人矣。此所以维摩称为不二法门也。居士若能体此而行。则一切恩怨是非人我。烦恼情根。应念化成光明藏矣。日用一切境界。试此观看。念念觉察。若不能安忍。为烦恼之所障碍。才见起处。即将六祖本来无物一句提起。如金刚王宝剑。则一切烦恼。当下冰消。身心化作清凉池矣。如此力行。若能精进不退。则顿证大解脱场。又何此外别求佛法哉。

    示若昙成禅人

    成禅人。约同志于金沙之东禅。结青莲社。以持诵法华经为业。凡入社者。必先熟读此经。能背诵而后入堂。不数年闲。能持者数十辈。去住不一。唯禅人一志不移。遂以此为尽形寿焉。请益老人。因示之曰。此经乃吾师释迦世尊。特为开示众生。佛之知见。为成佛真种。故述其往因。谓于大通智胜佛时。为十六王子。得闻此经。展转传持故。凡曾从闻者。必生生世世。共生一处。以持此经为行故。昔受化者。直至今生。于灵山会上。各各授记成佛。乃的示此经。为成佛正因真种也。故委明持经之法师。即于现世父母。所生六根。必得清净。如经具明。金口亲宣。非虚语也。此经自入中土。受持者多。独南岳思大禅师。所悟精深。天台智者大师。读诵此经。乃见灵山一会。俨然未散。思大师曰。此法华三昧也。非子莫证。非我莫识。故天台因之建立止观妙门。发明百界千如实相之旨。向后依止观而悟明一心者。如永嘉而下。非一人也。是知此经为成佛之妙行明矣。唯六祖云。心迷法华转。心悟转法华此又示持此经者。第一义门。禅人今持此经。试向未展卷轴已前。突开顶门正眼。烁破无明。诸法实相。触处洞然。则见色闻声目前现证。尝转如是一卷真经。顿将八识田中。历劫已来。爱憎烦恼种子。尽化为光明藏。如是受持。是真精进是明真法供养如来。若徒以纸墨文言为妙法。以循行数字为持经。而心地未净。烦恼未空。此何异以水泡为摩尼。以蒸沙为饭本。如是则牛皮未透。岂图遮眼而已耶。

    示观智云禅人

    学道人。以等心死誓。为出生死第一义。又放下为入道之要。古人云。志当归一。久而不退。他日必知妙道所归。此五乳为老人归真之所。禅人归依老人之心。一生居半。今幸有此卓锥之地。正是尔等。放舍身命处。生则同修。死则同归。尔当放下诸缘。一心寂静。于此集二三同志。老者专心念佛。精修净业。誓死为期。则法道常存。慧命不断。是不负归依之念也。应念尔祖乐天公。与老人有三世之谊。自当以义为质。绝无二念。若别存一念。则非真实为生死人。凡居常。务要以法为怀。纲维丛林。调和大众。内外一体。宾主一心。兼忘人我。剿绝是非。了得烦恼本空。便是出生死路。即此心地清凉。便是净土之要门也。尔其勉哉。勖哉。

    示凝畜通禅人

    佛祖修行之要。唯有禅净二门。兼以万行庄严。是为正修行路。比来学人。参禅者多。被邪师过谬。引入邪见稠林。堕我慢魔。增外道种。是大可忧。况十无一人。得解脱处。似此不唯自误。亦且误人。可不惧哉。是故老人。极力主张。净土真修。世人不知。都轻视为寻常不知念佛之妙。故多错误耳。且念佛即是参禅。更无二法。即念佛时。须先将自己胸中。一切烦恼妄想。贪嗔痴爱。种种杂乱念头。一齐放下。放到无可放处。单单提起一声阿弥陀佛。历历分明。心中不断。如线贯珠。又如箭筈。相拄中闲。无一毫空隙处。如此著力靠定。于一切处。不被境缘牵引打失。如此日用。动中不杂不乱。梦寐如一。如此用心。念到临命终时。一心不乱。便是超生死净土之时节也。若但口说念佛。心地不净。妄想不除。只道念佛不灵验。如此纵到三生六十劫。亦无出头分。尔其勉之。

    答德王问

    承大王谕使者。访问山僧修行直捷法门。云。王已能持不杀戒。斋蔬三年。但念末后一著为急。有何法修持。至临终安乐。后世不迷。此乃大王宿习。般若根深。积生修习。故今处富贵尊位。不昧本来一念。真切参求法要。山僧愚劣。敢以实对。惟佛说法度人。如应病之药。方便多门。不是一种。自教流此土。古今依奉。修行者。有禅与教两门。人人共由。禅则传灯诸祖。直贵了悟自心。其下手工夫。则心单提话头参求。直至明见自心而后已。此独被上上根人。一超直入。又须善知识时时调护提撕。方得正路。在昔王臣。亦有能者。盖不多见。是乃出家人易为行耳。今大王尊居深密。不易接见善知识。故不敢以此劝进。其有依教修行昔有天台智者。大小止观。乃成佛要门。其大止观文繁难于理会。其小止观。虽简易。其实要说解明白而下手安心。亦不易入。即能知能行。亦难得亲切。日用现前。境界逆顺处多用不上。况末后大事乎。此法亦非大王所易行者。亦不敢进。今独有佛说西方净土一门。专以念佛一事为要。以观想净境为正行。以诵大乘经为引发。以发愿为趣向。以布施为福田庄严。此实古今共由。不论贵贱智愚。俱能真实下工夫。故万人修行。万人效验。此愿大王留意焉。谨将日用修行规则。条列如左。
    我佛为救度娑婆世界。诸苦众生。专说西方极乐。净土法门。但专以念阿弥陀佛。发愿往生。彼国有弥陀经一卷。便是证明。其经中所说。都是彼国。及国土境界实事。最是明白。其修行之方。亦有节次。如僧家功课之法。不必拘套。但以念佛为主。每日早起礼佛。即诵弥陀经一卷。或金刚经一卷。即持数珠。念阿弥陀佛名号。或三五千声。或一万声。完即对佛回向。发愿往生彼国。语在功课经中。此是早功课。晚亦如之。如此日日以为定课。定不可缺。此法教诸宫眷。如法同修更妙。此乃我　圣宗仁孝圣母所行。垂法宫闱。至今不废者。是为常行也。至若为末后一著大事。其做工夫。更要亲切。每日除二时功课之外。于二六时中。单将一声阿弥陀佛。横在胸中。念念不忘。心心不昧。把一切世事。都不思想。但只将一句佛。作自己命根。咬定牙关。决不放舍。乃至饭食起居。行住坐卧。此一声佛时时现前。若遇逆顺喜怒烦恼境界。心不安时就将者一声佛。提起一拶。即见烦恼当下消灭。以念念烦恼。是生死苦根。今以念佛。消灭烦恼。便是佛度生死苦处。若念佛消得烦恼。便可了得生死。更无别法。若念佛念到烦恼上作得主即于睡梦中作得主。若于睡梦中作得主。则于病苦中作得主。若于病苦中作得主。则于临命终时。分明了了便知去处矣。此事不难行。只是要一念为生死心切。单单靠定一声佛。再不别向寻思。久久纯熟。自然得大安乐自在。得大欢喜受用。殊非世闲五欲之乐可比也。惟大王留意此法。便是真实修行。舍此更无过此直捷省事者也。切不可听邪见邪说而惑焉。又大王若要末后知去向。更有一妙法。请为言之。其法就在念佛心中。时时默下观想。想目前生一大莲华。不拘青黄赤白。状如车轮之大。观想华状分明。仍想自身坐在华中。须台之上。端然不动。想佛放光明来照其身。作此想时。不拘行住坐卧。亦不计岁月日时。只要观境分明。开眼合眼。了了不昧。乃至梦中。亦见阿弥陀佛。与观音势至。同在华中。如白日明见。若此华想成就。便是了生死之时节也。直至临命终时。此华现前。自见己身。坐莲华中。即有弥陀观音势至。同来接引。一念之顷即得往生西方极乐世界。居不退地。永不复来受生死之苦。此实修行一生了办之实效也。惟此法门。非是僧谈。乃佛经中。处处开导。直捷法门。所谓惟有径路修行。但念阿弥陀佛。舍此别无妙法矣。闻大王心。不求长生。但愿末后明白。除此再无可明白之法矣。若怕疾病。要学调息运气求却病。此非良法。若气不善运返至大病。至不可疗。万万不可惑于此也。若是念佛一法。得入亲切。其余总不必留心矣。愿大王著实谛信。切莫怀疑。
    又。
    正月二十七日。僧蕴真。奉大王令旨。持睿语。下问事件。山僧伏读再三。足见大王体究生死大事。要明性命根宗。了达佛祖禅教旨趣。山僧愚昧。不敢妄谭。谨按教典。一一条牒来问。对答分明。陈列如左。伏乞睿览。
    一问三乘之道。性命之原。教禅之说。达磨之道。何曰无字。心地何处用工。人生到底。怎么下落。又说。有佛无佛端的何为。又说一静之中。无我无人。犹如太虚。到底如何。可将上中下乘言语。佛祖度众生之念。一一细剖解释。是所愿闻。
    答。佛教宗旨。单以一心为宗。原其此心。本来圆满。光明广大。了无纤尘。清净无物。此中本无迷悟生死。圣凡不立。生佛同体。无二无别。此正达磨西来。直指此本有真心。以为禅宗。故对武帝云。廓然无圣。若能顿悟此心。则生死永绝。只在当人一念顿悟。即名如如之佛。不属修证阶差。不属三乘渐次。此禅宗目为向上一路。从前诸祖所传。即指此心。以为宗极。是名为禅。此宗不立文字。只贵明心见性。其修进工夫。当初达磨教二祖。问曰。汝作甚么。二祖云。乞师安心。达磨云。将心来与汝安。二祖云。觅心了不可得。达磨即与印正。云与汝安心竟。此心不可得一语。便是西来的指。二祖又问。岂无方便。磨云。汝但外息诸缘。内心无喘。心如墙壁。可以入道。此便是教参禅最初第一著工夫。达磨之道。如此而已。除此心外。更无别法后来禅道既久。学人不能顿悟。故有参禅提话头之说。其话头不拘是谁。随将古人公案一则。蕴在胸中作话头。下疑情。即无之一字。就是公案。直者疑处。便是参究。参来参去。久久忽然心地迸开。如大梦觉。即名为悟。以参究便是用工夫。以正参时。心中一念不生了无一物。故说无我无人。犹如太虚。悟处便是下落。既得了悟自心。则历劫生死情根。一齐顿断。既悟此心又说甚佛与众生。故从此已去三界。往来任意度生。永绝诸苦。不被生死拘留。是称菩萨。此便是参禅到底下落。性命从此了却。若不悟此心。则被一生作下善恶业牵。轮转六道诸苦趣中。到底没下落。所谓生死苦海。无有彼岸。正谓此也。
    一。问三乘之道。乃是佛度众生。随机施设。权巧方便之法门也。一大藏经。皆是此意。原夫一心之法。生佛同体。本无身心。盖因最初一念妄动。迷了此心。遂结成幻妄身心。即今人人血肉之躯。名为色身。即今知觉思虑者。乃妄想。心经说。五蕴是也。五蕴者。色受想行识也。肉身即色蕴。心即受想行识之四蕴。以身心知苦乐等为受。分别贪求念念不断为想。此想相续不断为行。此三即知觉思虑之心。其识即命根。初未迷时。但只云性。既迷真心。有此幻妄身心。其识连持此身。故名为命。此性命之原也。佛初出世。只是教人了悟此心而已。以迷之既久。不能了悟。故佛设方便。先教人知此身是苦本。其苦因贪嗔痴爱。烦恼所集而生。故要人先断烦恼。其苦可出。有中下根人。依之修行。断了烦恼。果然得出生死之苦。是称声闻缘觉为下中二乘。因他但能自度。不能度人。不知同体之意。只得一半。故名小乘。及有大心众生。既能自度。又能度人。自利利他。广修六度。谓能布施。持戒。忍辱。精进禅定。智慧。有此六行。其心广大。是名菩萨。故名大乘。又云上乘。此二乘法。一大藏经。都说此事。只是要人了悟此心。末后会归一心。即名最上一乘。是名为佛。此教中之极则也。三乘修行之法甚多。说不能尽。但依一法修行。皆得出生死苦。非止一端。种种方便直是悟了此心。方是末后下落处。未悟此心。俱在生死海中。随善恶转若作善。即生天上人中。若作恶业纵贪嗔痴爱。即堕三途。受苦无量。此三乘法。若学中下乘修。则一向爱恋此身。贪著受用。妄想之心。不能断除。故不能也。若学上乘人修。虽能布施持戒。其后四行又不能全。亦不能即出生死。纵修善法。生在天上。福尽还坠。如汲井轮。终无下落。若求悟明此心。可了生死。无奈如今现前事法交错。又不能下苦心参究。纵参亦不得真善知识指教。恐错用心。返落邪道如此。岂不虚过一生。虽要求个下落。到底无下落。以天上受福。未免轮回故也。故佛别设直捷方便。念佛求生净土一门。此乃一生成就。临命终时。定有下落也。今将念佛净土法门。为大王陈之。
    一问净土法门。为何而设。因佛设三乘之法。要人修行。不是一生可以成就。恐落生死苦海。难顿出离。若要参禅。可一生了悟。得出生死。又因妄想纷纷。习气深厚。不能参究。若未悟明此心不免轮回。故别设西方净土一门。此不论上中下根。及贫富贵贱。但肯依而修之。一生可以成就。所谓惟有径路修行。但念阿弥陀佛。更无巧妙。何以如此以我今现住世界。名为娑婆。乃极苦之处。谓生苦。老苦。病苦。死苦。乃至求不得苦。冤家聚会。种种诸苦。说不能尽。虽是王侯将相。富贵受用。种种乐事。都是苦因。以此极苦。难得出离。故说西方净土。名为极乐世界。以此国中。但受诸乐故名极乐。以彼佛国绝无秽污。故名净土。无有女人。莲华化生。故无生苦。寿命无极。故无老死苦。衣食自然。故无求不得苦。诸上善人。俱会一处。故无冤家聚会之苦。以彼国土。七宝庄严。故无瓦砾荆棘便利不净。种种清净。全不同此世界。弥陀经中所说。一一皆是实事。今一切人。求生彼国者。更无别法。但一心念佛。以为正行。日日回向。又心想莲华。身坐其中。故临命终时。即见阿弥陀佛。放光接引。见大莲华。涌现在前。见自己身。坐于花上。一念往生。既生彼国。从此永不复堕生死苦趣。名不退地菩萨。此便一生修行结果。后世下落。如此分明。除此之外。别说临终有甚境界。皆是邪说。若不念佛。及临命终时。随造恶业恶境现前。悔之晚矣。此是最省要直捷修行法门。是佛别设接引方便也。
    一修净土。不必求悟明心性。专以念佛观想为正行。又以布施斋僧。修诸福田功德。以为庄严佛土之助。其念佛心中。虽发愿往生。然必要知。先断生死之根。方有速效。如何是生死之根。即今贪著世闲。种种受用。及美色。淫声。滋味口体。一切皆是苦本。及一切嗔怒忿恨之心。及执著痴爱之心。与一切邪魔外道。邪师所说。邪教之法。即如今一类邪人。妄称圆顿达磨等教。及妄立南阳净空无为等教。归家等偈。一一皆是近代邪人。望空捏作。此等言语。惑乱世人之法。俱要尽情吐却。乃至全真。采取阴阳等术。内丹外丹之说都是邪法。皆不可信。单单只是。笃信念佛一门。每日诵弥陀经两卷。念佛若干。或不计数。只是心心不忘佛号。即此便是话头。就是性命根宗。更不必问如何是性命。当人本来面目。及三魂七魄元辰之说。者些全是在血肉躯上。妄认妄指之谈。俱无下落。若问在生怎么样。没后怎么样。在生造恶的。没时恶境现前。在生念佛求净土的。没时净土佛境现前。以遂我所求。乃是好事。若不是所求善心中来。都是邪魔之事。决不可错信。误了百劫千生也。但看棱严经中。说的分明。若说有相皆妄。此言是参禅门中的话。单单只求清净真心。不容一物。故说有相皆妄。以念佛净土。原是想心成就。经云。想澄成国土。以参禅要断妄想心最难。故今以净想换去染想耳。其莲华现前正是观想成就。又何以妄相推之。修行各有门路不同。不可一概论也。已上所答。皆依佛祖经教中一一考正。不比妄谈。若参禅。则以明心见性为主。若念佛求生净土一门。不必明心见性。单单只是念佛。佛者。觉也。若念念不忘佛。即念念明觉。自心若忘了佛。便是不觉。若念至梦中能念。即是常觉不昧。现在若此心不昧。则临终时。此心不昧。即此心不昧处。便是下落。贤王如今国事万机。决不能参禅。惟有念佛最好。不拘闲忙动静。一切处都念得。只是一心不忘。更无别巧法。其前知乃神通之事。此不必求当时佛不许学习此事。若成了佛。自然有神通。不待求也。其鬼神前知。非是人可学得的。切不可想此等事。若念佛到临命终时。自然预知时至。亦是寻常念力成就。不可强也。已上数条。伏乞贤王详察留意焉。

    憨山老人梦游集卷第十


憨山老人梦游集卷第十一

    法语

    答湖州僧海印

    问古人已禀单传直指。复修净业而欲往生者。为是悟后。随愿起行耶。为是未悟。二行兼修耶。若兼修者。堕偷心。岐路心。工夫那得成片。如已悟。则尘尘华藏。在在莲苗。十方无不可者。何独乐西方乎。
    答。承教有言。净土有三。谓常寂光土。实报庄严土。方便有余土。若诸佛菩萨。与从上单传悟心诸祖。皆受自性法乐。无一不归常寂光土者。是谓惟心净土。若尘尘刹刹皆净土者。乃华藏庄严实报土耳。亦惟心所现。至若求生西方净土者。名方便有余土。乃华藏尘刹中一土耳。此是欲求往生者。论云。众生初学。惧信心难成。意欲退者。当知如来有胜方便。摄护信心。谓以专念西方极乐世界阿弥陀佛。所修善根回向。愿求即得往生。常见归依佛。故终无有退。此乃未悟而修者。即永明所云。但得见弥陀。何愁不开悟之意也。若兼修此行。如论所云。若观彼佛真如法身。常勤修习。毕竟得生住正定故。此岂偷心。是未达念佛之旨。不知净土之意也。是知已悟者。不待求而自然往生。未悟者。亦非偷心念佛可生也。
    问参禅贵一念不生。念佛贵净念相继。兹参究念佛一门。意在妙悟。而得往生也。今念佛时。虽心佛分明。参时则二俱坐断。故参功渐胜。念佛渐微。他时焉得亦悟亦生耶。
    答。参禅。贵一念不生。是已。若言念佛。贵净念相继者。此将四字佛号。放在心中。为净念耳。殊不知四字佛号。相继不断者。是名系念。非净念也。乃中下根人。专以念佛求生西方。正属方便净土一门耳。今云参究念佛。意在妙悟者。乃是以一声佛。作话头参究。所谓念佛参禅公案也。如从上诸祖。教人参话头。如庭前柏树子。麻三斤。乾矢橛。狗子无佛性。放下著须弥山等公案。随提一则。蕴在胸中。默默参究。借此塞断意根。使妄想不行。久久话头得力。忽然[囗@力]地一声。如冷灰豆爆。将无明业识窠臼。一拶百碎。是为妙悟。即参究念佛。亦如此参。但提起一声佛来。即疑审是谁。深深觑究。此佛向何处起。念的毕竟是谁。如此疑来疑去。参之又参。久久得力。忽然了悟。此为念佛审实公案。与参究话头。原无两样。毕竟要参到一念不生之地。是为净念。止观云。若心驰散。应当摄来归于正念。正念者。无念也。无念乃为净念。只是正念不昧。乃为相继。岂以声声念佛不断。为参究净念耶。此不但不知参禅。亦不知念佛矣。若参究果至净念现前。则净土不必外求。而一念即至。得上品上生者。此行所至也。
    问即心即。佛不外驰求之理。信得及。见得彻了。为便。随缘消业。不造新殃。任运腾腾。以待夫识乾自得耶。为当更起疑情。穷参力究。以求妙悟耶。
    答。信得即心即佛及。只是空信。须要行证。若无行证。徒信无益。岂有但以信字便为了彻耶。古人云。先悟后修。是则悟后正好修行。古德云。学人但得一念顿契自心。是为妙悟。尚有八识田中。无量劫来恶习种子。名为现业流识。既悟之后。即将悟得道理。二六时中。密密绵绵。净除现业流识。名之为修。不是舍此悟外。更有修也。净除现业。乃为随缘消旧业。全仗悟之之功。乃能有力净除恶习。若但空信。将何以消恶习乎。所云。疑情参究等。正是净除现业工夫。若未悟时。须究业习流识起处。经云。静坐山林。观自心流注等。若已悟后。则恶习起处。一照便消。自然如红炉片雪耳。悟后消业。与未悟时工夫。日劫相倍。不可同日语也。
    问。参禅暂有诸念不生时。其话头便提不起。亦捺不落。其应缘时。若管带又被古人诃斥。任之不能相续。只是动静两闲。如何提究。疾得相应。
    答。参禅暂有诸念不生时。此非真不生。乃是话头得力处耳。此得力处。不能久常。及至遇缘便打失。或被境界摇夺。自然动静两般。起灭不停耳。若果能用心。单在一念不生以前著力。久久纯熟。一念不生。本体现前。常光了了。明暗不移。动静一如。方为打成一片。到此应缘。不须管带。自然任运合道。岂有古人诃斥。真无生意耶。参禅工夫。只在一念不生以前著力。如此提究。自然疾得相应。若以电光三昧为得。终落识情窠臼。
    问永嘉云。谁无念。谁无生。云居齐云。不断分别。不舍心相。似悟后有想念也。又涌泉云。不许走作。仰山禅鬼不知。及石霜一念万年等。竟似悟后无想念也。岂应缘有。而离缘无耶。有无二义。愿垂一决。
    答。古人悟的就是妄想。妄想就是悟的。元无两般。迷人坐在妄想中。故望妙悟。将谓别有耳。棱伽云。从上诸圣。转相传授。妄想无性。岂有二耶但迷时用妄想。悟时用自心。岂有悟后又起妄想耶。
    问永明云。先以闻解信入。后以无私契同。一入信门。便登祖位。夫祖位甚深。闻解便可登乎。况云门已透法身。洞山必令尽识。是证非解也。兹解位称祖。当必有深义。
    答。教有信解行证四门。其解有解悟之解。知解之解。若以闻信入。乃知解边事。若灵云睹桃华。香岩闻击竹。顿了自心。此解悟之解。一解便彻自心。即将解字吐却。所谓入此门来。不存知解。便称祖位。若闻他家屋里事。解得当为己有。岂可称为祖师耶。已透法身。若影子不忘。正堕识情。全存知解。是以古人不贵。若真实悟的。岂特解不称祖。所谓初发心时。即得菩提。岂可与知解者同耶。
    问初祖示棱伽以印心。黄梅令读金刚而见性。乃至俱胝准提。首山法华。似参禅不碍于持诵。药山不许看经。赵州不喜念佛。乃至高峰曰。话头绵密。便是一卷不断头的经。又似禁绝诵持。而贵在单提心印。从来以参话头为主。兼持华严及念佛为课。今欲止其课。一其参。惟存愿力。未知得否。
    答。初祖黄梅。以棱伽金刚印心乃禅道初来。恐学人用心差错。故以经印正其心。不致误谬。非是以经为己解也。俱胝准提。是以咒为话头参究。亦从缘而入者。若首山法华。乃悟后聊以作佛事耳。所谓心悟转法华。非以诵经作功行也。其不许看经念佛者。正恐学人迷却自己。把作实法会耳。若参禅人未悟时。不妨持诵。乃借法力加持。以为助行。如三期忏悔。古人必不可少。若悟后诵经。则字字心光透露。尽为妙行。岂比循行数墨。春禽昼啼者耶。
    问但愁不作佛。莫愁佛不解。语古训也。今之学者。不务真修。而务机锋转语。过矣。然自知未悟。时切提撕。只因见地未明。恐是盲修瞎炼。故以师资道友闲。问答酬唱。此亦无伤乎。傥学力不通商量。必俟悟后吐语。则见地尚亏。从谁起行耶。况陶镕理性。决择是非。如三登九上。一句千山。俱在悟前耶。
    答。古时悟心之士。称为明眼人。若作家相见。如两镜相照。不拘有语无语。自然目击道存。不是定要酬酢机锋。相尚为高也。后之学者。狂妄驰骋。口舌便利。诚不足取。若是参学有疑明眼人前。真诚请益。披露本心。亦非以口舌相见。至若广参知识。只为决择此心。何妨落草盘桓。平实商量。方是本色道人。若务机锋应酬。乃门头户底。非真实也。真参实悟之士。决不堕此。
    问见自性者。得自由于生死。作得主者。能转业于临终。彼诸祖得自由者勿论。其草堂青印禅师等。那隔世便迷耶。岂悟有浅深。习有重轻乎。抑亦大悲增上。本高迹下。而人自不知乎。不然。学者奚取信于见性法门耶。
    答。古人所云。一悟便了生死者。乃悟自性法身耳。尚有积劫无明。习气种子。皆生死苦因。未得顿尽。故须多劫修行。方成佛道。且如七信菩萨。已悟自性。位登不退者。又历四十二位。渐断无明习气。方成佛道。岂可以七信之悟。便为究竟了生死耶。是知变易生死尚与微苦相应。故云。菩萨有隔阴之昏。所云转业。但是道力殊胜。故能转非定消定业也。其实悟有浅深。习有厚薄。但悟后。处生死而不被生死拘留。来去自在。故称变易生死。是悟心之人。在生死中。纵迷亦易觉。必不至大颠倒耳。经云。一成真金体。不复重为矿。岂可预忧其复迷。而轻见性法门耶。若本高迹下。又不在此论。然佛不能逃定业。又非悟心之咎也。

    答段幻然给谏

    问曰。圆妙真心。未有不由五阴而障。入如来地。未有不由破阴而成。棱严五十五位。行布详矣。由浅浅而深深。必由破某阴。而后跻某位。以破障对位次。诸家解尚未分明。岂学问难思。推敲难到。故置之耶。经云。受阴尽者。虽未漏尽。心离其形。从是凡身上。历菩萨六十圣位。可见破色阴。决在三渐次无疑矣。且又修习真修。增进诸功。皆在色身而起。其破色阴。一一可征。独以受想等。摄入六十位中。尚未决别。而经云。又以识阴若尽。如净琉璃。内含宝月。如是乃超十信等。可见五阴该在行布中。但后人未细心耳。某阴未尽。则不能超十信。某阴未尽。则不能超十住等。至于识阴销落。六十位次始超。今若云。破阴自破阴。何必并归六十位。位次自位次。何必并归破阴。是有二种门头矣。且历位而不并入五阴。则行布内少破魔之功勋。行布不成行布也。破阴而不并入三贤十圣。则破阴中缺修证之位次。破阴不成破阴也。望师一一分疏。开我执迷。今掠宗抄案之徒。只贵眼明。不贵践履。谓毗卢顶上行。有何五阴。有何行布。大妄语成。害将何极。至于宗门得道之祖。亦谓一了一切了。不历三祇。今无论十地神通。即愿心住菩萨能游十方。所往随愿。传灯高贤。有此手段否。初发心时。便成正觉。恐只收入初干慧中。未必是金刚干慧后心也。次又见孤山注。识阴尽文诸根互用。即圆教相似。七信界内。思惑已尽也。能入金刚干慧者。从相似位。超入等觉后心也。天台明圆教。利根一生。有超登十地。与此符合。甫阅其文。不觉鼓掌曰。识阴若尽。如是乃超十信。十住。十回向。十地。等觉云云。超字。又不历五十五位者也。然则三渐次以后。即破五阴。阴若破。则五十五位。可尽超乎。若然是行布外。另有一种门头也。望师详以语我。困农望雨。以日为岁。此番请益。更切更深。惟勿斳金玉是祷。武昌段然顿首。
    答。读来问棱严破阴浅深。与五十五位相对同别。此乃诸佛菩萨。自住三摩地中。亲证境界。非凡情所可妄测。此义从前诸师。亦未疑及。即宗镜深穷性相之原。然亦未谈及此。学者。一向概未留心。即山野通议。但于三渐次。及结位之文。小有发挥。亦未详配位次。如来问云云。深为有见。山野肤浅暗昧。且禅定未深。五阴未破。定中境界。安敢妄言。以居士为法心切。问意恳到。故敢依圣言量。略陈其概。所言五阴。乃一切众生。通受生死之苦具。修行之士。未有不破五阴。而能超生死者。故如来出世。单单只是破众生五阴生死之具。即一代时教。尽是破阴之谈。散在五时。无处不说。但未次第。唯以棱严经一经。收尽一代时教。统摄迷悟修证因果。备殚圣凡二路。以便修行者。为一路涅槃门。故修证位次。始终详悉。且又特申定中破阴境界者。以此经真修。专以禅定一门深入。而以破阴验其浅深。故其位次不同华严璎珞等说。以华严圆圆果海。一位具足一切位。虽设行布。不说断证。要在藉显圆融。故初发心时便成正觉。是以果觉为因心也。璎珞位次虽详。意在分断分证。故约见思尘沙无明。以定列行布。如天台所明。此经与彼二经。迥然不同。单约棱严大定。顿悟渐修。故以不生灭心为本修因。是先悟妙圆真心为本发心。即以此心渐断习气。以定位次浅深。正起信论。发心修行。以悟真如为本。至其断惑。论又多依相宗断证。特约六粗三细。以定位次。是谓先悟后修。故论就破惑定位则易明。此经以破阴定位则难合。何也。若约论。则信位断执取计名字起业。三种粗惑。三贤断相续智相。二惑为粗中之细。细中之粗。初地至七地。断三细中现相。八地至等觉断转相。金刚最后断业相。此经中断证之明文也。今若以五阴对惑。合位高下。则经义大不然矣。以经有明文。则曰理须顿悟。乘悟并消。此则不历诸位矣。事须渐除。因次第尽。此又约断以明位也。此经先悟后修。正与论义相符。若约论义。先断惑业。在三贤。后断无明在登地。与今经少异。详今经文。三渐次中。即获无生法忍。从是渐修。安立圣位。然无生法忍。乃登地已证平等真如。方得此忍。是经意以三渐中。专以真如为行本。且云。反流全一。六用不行。十方国土。皎然清净。譬如琉璃。内悬宝月。后文云。识阴若尽。如净琉璃。内含宝月。如是乃超十信。以至等觉圆明。入于如来妙庄严海。以此佛语证之。则在三渐次中。已超诸位。应于未登位前。已破识阴。又不待相似信位矣。又何敢妄以破阴次第。配诸位耶。谛观佛意。必不然矣。此经正义。大与诸经不同者。以诸经盖随时随机。对谈修证中一段义。其所破惑。亦随机偏重。乃一时应病之药耳。此经总收一代时教。无机不摄。重在单破生死根本。专指淫习为生死之根。大定乃破敌之具。故经特出。发业润生。二种无明。是以大定直破八识根本无明。而以定斫穷。纵八识未破。而见思尘沙粗惑。任运先落。至若以不生灭心。为本修因。正是以金刚心为禅定本。故经云。是名妙莲华。金刚王宝觉。由是观之。则初修定时。在三渐次中。以定研穷。已破八识。透出金刚心地。正是理须顿悟。乘悟并消。则能超越诸位矣。若云。从此安立圣位。则是事须渐除。因次第尽。乃约侵断。历劫无明习气。特就厚薄轻重。约位。以判浅深高下耳。斯约顿悟渐修。则由破阴而入位。元无二路也。此义正与沩山云。若人一念顿了自心。是名为悟。即以所悟。净除现业流识。是名为修。非此外别有修也。以众生随生死流。流有四种。谓欲流。有流见流。无明流。今三渐次中。欲爱干枯。根境不偶。现前残质。不复续生。乃断欲有见三流也。名干慧地者。言干有其慧。未与如来法流水接。是无明流尚未干耳。此无明流。乃金刚心中无明流。宗门目为真常流注。故经结位文云。是觉始获金刚心中。初干慧地。此言从前渐次。得干慧以来。直至等觉。金刚心中。无明习气之流。才得干耳。由是观之。于三渐次中。已破八识。顿悟自心。从入信以来。直至等觉。通断无明习气。正是事须渐除。因次第尽也。所以无明。必历诸位而后尽者。以从真净界中。瞥生一念无明。遂起生死。无量劫来。起惑造业。皆是无明妄想之咎。以遭旷劫生死时长。染著爱欲。习气深厚。必须以金刚心。重重磨炼。方始得还本源心地。故从信位。即云圆妙开敷。中道纯真。末后乃云如是重重。单复十二者。正显以此大定。消磨习气之功也。且如经云。五阴各各皆是妄想为本。若破阴对位。则经初信文中便云。即以此心中中流入。一切妄想。灭尽无余。又安可以带阴而入诸位耶。若带妄想而修。则不名为真修矣。且三渐次中。欲爱干枯。根境不偶。现前残质。不复续生。此则已出三界生死矣。后文识阴尽。则超命浊。岂但破色阴耶。受乃执受。四大有苦乐等。若受阴不破。则不得正受。若想阴不破。则难入妙奢摩他。若行阴不破。则生灭不停。非为正定。若识阴不破。则未悟真心。难立诸位。由此证之。则在三渐次中。已破五阴。决不带五阴而入诸位也明矣。岂可单破色阴耶。由五阴俱破。方名真悟。由破八识进修。乃名真修。是则破五阴。乃顿悟其理。其后诸位。但约大定。以消磨历劫无明习气。正谓事须渐除。至若五十五位。诸妙功德。以如来藏中。具有恒沙称性功德。向被无明。变作恒沙生死业习。今以金刚如幻三昧。磨炼业习。化作神通妙用耳。以所化者浅。故其位下。所化者深。故其位高。圭山云。觉前前非。名后后位。以此观之。此经大义。单以观心研穷。进破无明。约位以明证入之浅深。非分断分证之可比。由先破阴。而后八位。非约破五阴。以配诸位也明矣。又岂可执定破阴。以并行布位次耶。然破阴之说。佛恐诸修行人。得少为足。错乱修习。故特申明。以防邪误。非就此以明位也。且识阴未破。堕落二乘。则可知矣。若禅门顿悟自心。顿出生死。则不落阶级。乃是三渐次中。顿破八识。自然超越诸位。然祖师虽云超越。但云素法身佛。未必具有相光庄严。神通妙用。即诸佛如来。未有不悟自心。而成佛者。若一悟便了无事。则诸佛又何假更历三大阿僧祇劫耶。今人蒲团未稳。以世智聪明。掠古人公案。自逞知见。妄言证圣。自为超佛越祖。乃是憎上慢人。未得谓得。堕大妄语。可不惧哉。此辈岂可以破阴不破阴。与真修之士同日而语耶。昨东行。见禅者甚多。而堕上慢者不少。山野特举破阴。以印正之。闻者惭服。颇折其邪。见白衣谈禅。多堕此病。惟今真修。但以三渐次行顿悟自心。顿出生死一著为急务。若自心一明。识阴自破。则前四阴。不待破而自破。且如将头临白刃。一似斩春风。岂色阴能碍也。又云。老僧能转十二时。又云。入息不居阴界。出息不涉众缘。岂在受想行阴里。六祖临终自知去处。岂非随愿所往。如是殆非妄言证圣者可拟也。吾人只贵究明自心。求出生死一著。且不必论破阴与位次合不合。以理揆之。圣言证明。暗劣之见如此。高明有以教之。

    西堂广智请益教乘六疑

    一问古人判教云。双垂两相。二始同时。初说华严。本被大乘。二乘绝分。鹿苑转四谛时。身子目连。尚未舍邪出家。何故华严结末文中。有声闻舍利弗等。若据结文。二乘得闻华严。何故斥云二乘绝分。文义俱违。愿垂分祈。
    答。教中说十方诸佛。一身一智慧。故十方佛土中。唯说一乘法。所以菩提场中。初成正觉。即说华严为最上一乘法。独被大根众生。是谓称实智说。争柰众生根机不一。有中下劣解。不见不闻。则为绝分。故随劣机感。现小化身。八相成道。于鹿野苑。说三乘法。所谓佛真法身。犹若虚空。应物现形。如水中月。以但随机感。故现身耳。其所说法。为权智也。华严会上。逝多林中。文殊象王回旋。则舍利弗等。六千比丘。成道于言下。是亦地上菩萨。名大阿罗汉。今佛既现小应身。示生人闲。而诸外道坚执我见。未易摄化。故舍利等。亦随现声闻。辅扬法化。为影响众。所谓内秘外现之俦。非实声闻也。其斥二乘绝分者。乃斥实行执相声闻。而舍利等受呵。正为鼓簧法化耳。大似优戏场中。各作一脚。以发悲欢离合之情。及至散场。则了无干涉。故菩萨利生。如嬉戏然。调而应。偶而会。岂实法耶。
    二问华严经中。普眼不见普贤。如是三度入定。遍观三千大千世界不见。却来白佛。佛教静三昧中。起念便见。普眼才起一念。即见在虚空中。若普贤之身。是一真法界。应在三昧中见。何故不见。若普贤是色相身。未入定时应见。何故佛教起念方见耶。
    答。法身无相。饶他普眼。亦莫能觑。于定中求而不见者。以法身无彼此迭相见故。是知可见者。乃就第二门头。故起念方见耳。
    三问起信论中。真如内熏。故有妄心。厌生死苦。要求涅槃。妄心有二。一者凡夫二乘。依事识熏修。二者菩萨。依业识熏修。今之学人参究。但依事识。不能依业识。参禅本是大乘法门。若依事识而参。返成凡夫二乘之行。若参时二识同用。又违古人云。离心意识参。愿垂开决。
    答。教说凡夫二乘依事识修。菩萨依业识修。乃约就依识发心取证耳。今参禅人发心。虽是事识。而用志直要打破业识漆桶。直透向上未迷已前一著。不落二识巢臼。若得少为足。便不能离心意识矣。
    四问古人云。不贵子之行履。只贵子之见地。又云。见地不明。堕落坑堑。今诸方解说有二。一说博学经论。依解名为见地。一说悟明后。方为见地。若学解为见地。何故宗门不许看教。若悟后方是见地。即今初心操履。以何法为见地。免离堕坑之患耶。
    答。解为见地。有三种不同。有学解。有信解。有悟解。若从教上。或祖师公案上解得。佛祖究竟处。不落枝岐。此虽是名见地。谓依地作解。其有未亲言教。但只决定信自心。了无一物。是为信解。若参究。一旦明本有。是为悟解。此三皆名见地。但依他解。多落知见障。信解如此。亦要操修以臻实证。其悟解虽一念顿悟。尚有无始微细惑障。亦要净除。是三种见地虽贵。若不行履。终难究竟。今古人所贵见地者。但就根器为本。非金不行履。古人一期之语。不可作实法会也。
    五。问古人云参究。在搬柴运水行脚处参。今之学者。要在静坐。参功有力。若在四威仪中。与物交接。心念纷飞。话头沉没。若惟静坐。又违古人操履。若与物交。终日散心。如何令学人日用中。动静无违也。
    答。古人做工夫。要在行住坐卧。四威仪中看取。不是教你死死枯坐也。以初入禅。心多散动。姑就静坐摄心。其实要将静中做的。去动处验看如何。若用心绵密。自然动静如一。打成一片矣。今对境心念纷飞。是于话头全不得力。岂真参之人耶。为今只要话头得力。不拘动静。自然不被他转矣。
    六问又经云。心佛众生。三无差别。又云。佛界等。众生界等。又云。度尽众生。方成佛道。若生佛平等。佛无度生之义。如何度尽众生。方成佛道。若佛菩萨。度尽众生。佛界似乎渐增。众生界似乎渐减。云何谓生佛平等耶。
    答。心佛众生。本来平等。以众生是佛心中之众生。故佛度自心之众生。若众生相空。是为度尽众生。即成自心之佛。纵一心尽作众生。乃众生自作自心之众生。而佛界不减。纵众生界尽。只是消得各各众生界。以心平等故。而佛亦不增。佛观众生界空。若众生自心不空。则众生亦不减。譬如长空云屯雾暗。而空亦不减。云散雾消。而空亦不增。虽终日暗。终日消。而空体湛然。此则佛界岂有增减耶。

    答大洁六问

    一问持律曰初学。不知持律。恐举动即错。受有次第。决无莽猎。然其闲大小区乘。权实应用。虽根因利钝。机随浅深。不无弊端。幸提轨则。使利者仰遵。而钝者拓武乎。
    答。佛所设戒。律部载之详矣。本意为众生有八万四千烦恼。故设八万四千律仪。为对病之药。欲令烦恼病除。法身清净。因机有大小。故戒有三品。曰沙弥十戒。比丘二百五十戒。菩萨十重四十八轻戒。以沙弥比丘二种戒。乃因事而设。名为遮戒。谓遮止过非。虽大小同遵。而多为小乘。但执身不行。有能执心不起者。即为大乘。亦在事相戒。至若梵网经所说。十重四十八轻戒。名为性戒。乃我本师卢舍那报佛所说。诸佛心地法门。名金刚宝戒。命释迦文佛。展转传化。所言性戒者。谓了达自性清净。本来无染。顿悟本有清净法身。性自具足。故名为戒。经云若人受佛戒。即入诸佛位。故释迦四十九年所说者。但传此戒法而已。末后拈华所示者。亦示此戒性而已。历代祖师所悟者。亦圆此戒光而已。故观一切众生。佛性种子。本来平等。以同具平等法身故。以佛性而观众生。则凡起一念杀盗淫妄。乃至说四众过。自赞毁他。谤三宝者。即断佛慧命。与杀佛无异矣。故列十重之科。若以平等法身而观众生。则无可杀盗淫妄。乃至毁谤者。以乃圆满顿戒。然所重者。独在佛性种子。即佛之慧命故。不独上根利智能受。即黄门二根。淫男淫女。乃至鬼神。但解法师语者。皆堪受之。只要信一切众生佛性种子。即是平等法身。苟能作如是观。则于一切日用现前所遇境界。尽是戒光明地。如此不独执身不行。而于杀盗淫妄。触目念念佛性现前。则顿化为光明聚矣。又岂特执心不起而已耶。然持之之法。在遮戒固难。端在检束三业。制伏过非。唯此性戒实难。要以一片金刚心。持之勿失。但一念昧却。即全身堕落。岂细事哉。故华严十信初心。持此戒者。说净行品一百二十大愿。则日用无渗漏处。尚随事相。至若十住初心。持此戒者。有梵行品。审观离相。便是持此戒之方法也。初机常持此二品经。则久久自然相应矣。所云弊者。在遮戒有执相。自是多我慢自高。憎毁戒者之弊。持性戒者。有未得谓得。纵放任情。认贼为子之弊。祛此二端。无问利钝。皆名真持戒者。
    二问参禅曰。守律而不如自性。终属颟顸。欲求见性。无过参究。其闲疑悟交关。子贼难判。幸垂永鉴。免堕迷坑。
    答。佛说沙门所习。戒定慧三学。然律即戒学。其参究即定学也。惟教中所设定学。乃三观妙门。为悟心之捷径。后因禅道东来。重在直指单传见性为禅。而不言定。然禅即定也。初达磨示二祖。只是个觅心了不可得。名为顿悟。乃至六祖。只是教人不思善不思恶。那个是自己本来面目。即此返求自心。便是参究工夫。初无看话头下疑情之说。后至黄蘖以下。乃教人看话头。以古人一则公案为本参。相传为实法。及至今时。师家教人。但参公案。不究自心。因此疑误多人。故今参禅者多。未有得正知见者。且又自以参禅毁教。盖为非真参禅也。殊不知古人为学人难入。特以一期方便权宜。只要人识自本心耳。佛祖岂有二心耶。殊不知提话头。堵截意根。不容一念生灭迁流。即是入定要门。而今别作奇特想。故多自误耳。唯今参究。不可无话头。以初心散乱难制。要此作巴鼻。当未提时。须要先持身心。内外一齐放下。放到无可放处。从此缓缓。极力提起话头。返看起处。从何处起。毕竟是个甚么。因未明见自心。故下疑情云。如何是我自己本命元辰。如此追求。是名参究。要念念不昧。心心不移。日夜靠定。废寝忘餐。忽然冷灰豆爆。本体一念现前。是谓悟自本心。到此依然只是旧时人。更无一毫奇特处。若得一念欢喜。便自为足。是名认贼为子矣。何况作种种知见。说偈说颂。为奇货耶。切不可堕此魔网。
    三问公案曰。话头破碎后。一千七百葛藤。势如破竹。然一则稍讹。一齐云雾。从前破碎。方信鬼关。不识此弊。而掉弄精魂。三途潜伏矣。
    答。学人果能明见自心。到不疑之地。则与十方诸佛。历代祖师。一个鼻孔出气。又说甚公案不公案。此事不是初机分上事。且姑置之。不必在念。
    四问印教曰。不向教上印证者。不得正知见。此和尚旧训也。然义路是宿习。宿习难消。如油入面。万一印处。有一丝意识。则悟者转落阴魔。资发邪见。为害匪细。幸揭关头。
    答。老人寻常要修行人。以教印心者。谓是为自己所知所见。一向无明眼人。指示邪正。要以佛经印正。如棱严棱伽圆觉经中。所说皆禅定工夫。悟心之要。将自心对照看。如佛所说。不如佛说。故云。以圣教为明镜。照见自心。不是将经中玄妙言句。回为己解也。如子所问者。正不知话头落处也。至若吾人种种心病。唯佛披露殆尽。如棱严七趣升沈之状。五十种阴魔之形。棱伽外道二乘之邪见。非佛细说。又何从而知惧耶。吾所谓印心者此耳。只要以教照心。不在义路。不义路至。若宿习种种。又不止义路也。
    五问阐教曰。法布施者大。法供养者最。因悟印教。即印阐教。似乎契佛知见。大转法轮。然悟非真悟。以印自信。印非真印。以阐自任。抹却诸注。独逞己明。是狮是狐。易于自慁。是阐是谤。难于自知。幸垂精判。永奉蓍龟。
    答。为佛弟子。念佛恩难报。唯有替佛传法。为真报恩者。故古之宏法诸师。有三种不同。一自悟本性。妙契佛心。于佛言教。如从自己胸中流出。四辩无碍。且又深入教海。波澜浩瀚。如清凉圭峰。天台诸大祖师是也。二虽未悟自心。依佛言教。印定自心。广探教海。如所解说。不谬佛意。此虽未超言象。而不敢妄以己见纵谈。依教敷演。如从前诸大法师是也。三有夙习般若种子。如有禅定工夫。自明己心。妙契佛意。但未广涉多闻。而正见不谬。虽有以浅为深之过。而无谤法之愆。其所宏扬。皆以法施为心。不求世闲名利恭敬。如昔温陵寂音诸老是也。此皆法施之大者。至有聪明利根。但恃己见为得。排斥古今。纵口横谈。唯以宏法为利者。此则不唯破坏佛法。抑且误堕后人。如是岂可以阐法称乎。此了然易见。不问可知。
    六问颂古曰。古人悟后。颂古如描画虚空。不落色相。今人悟未能彻。辄易颂古。句出诗想。机同滑稽。以为悟语悟境。脍炙人口。一转堕狐。恬不知惧。此末法流弊乎。吾辈易失此坑。幸发针砭。普荷深慈。
    答。颂古从上有之。不过发挥古人作略。聊示门庭施设。以彰大机大用。且出自己。纵夺杀活之手。非徒矢口纵情。构画为得也。此颂古阐教二事。皆非初机所急。何须预设。古德云。但得了悟自心。不愁不会说法。如是初心。唯以究心。求明己躬大事为急。切不可怀此见也。吾人苟能了悟自心。纵不阐教。不颂古。亦是真实出家。不负在袈裟下也。

    憨山老人梦游集卷第十一


憨山老人梦游集卷第十二

    法语

    寂照铠公请益八则

    问经云。无碍清净慧。皆由禅定生。如何南岳谓马祖曰。若学坐禅。禅非坐卧。若学作佛。佛非定相。于无住法。不应取舍。此二说若为是非。
    答。祖师门下。不论坐禅作佛。只贵见性。若见自性。了了分明。自无取舍。才有取舍。便落是非。
    问圆觉经云。我今四大。所谓坚湿暖动。各还地水风火。故曰四大各离。今者妄身。当在何处。未审此身未死各离耶。抑死后各离耶。
    答。要未死前撇得下。故临行不被他累。及至临时。要离如生龟脱壳。难之难矣。古人道。闲时做下忙时用。正谓此耳。
    问棱严经云。阿难白佛言。本发心路。从何摄伏。入佛知见。佛言。汝等若欲入佛知见。应当审观因地发心。与果地觉。为同为异。若于因地。以生灭心为本修因。而求佛乘不生不灭。无有是处。未审即今为出生死。参禅学道。是生灭心否。
    答。学人参禅。先断生灭心。及发明时。乃见不生灭性。若以生灭心参。但逐妄想流转。非参究也。
    问百丈海禅师曰。参见善知识。求觅一知半解。是善知识魔。生语见故。若发四宏誓愿。愿度一切众生尽。然后成佛。是菩萨法智魔。誓愿不相舍故。若持斋戒。修禅学慧。是有漏善根。纵然坐道场成正等觉。度恒沙数人。尽证辟支佛果。是善根魔。起贪著故。若于诸法。都无贪染。禅理独存。甚深禅定。更不升进。是三昧魔。久耽玩故。今参禅学道者。如何出得此魔。入正修行路。
    答。诸修行人。只为心见不忘。故动随魔网。若心见消忘。则佛亦不立。
    问破四大五阴执。有先后否。
    答。教说五阴渐破。必先破色阴。若参禅打破漆桶。则先破识阴。识阴既破。则四大无依。故如割水吹光。了不相触。
    问金刚四句。古今未有明言者。或指色声香等为四句。或指眼耳鼻舌四句。或指诸相非相等。或指有谛无谛等。至天亲则曰。吾升兜率陀天。请益慈氏。则曰。无我相。无人相。无众生相。无寿者相是也。六祖则曰。摩诃般若波罗蜜多是也。双林大士又曰。经中持四句。应当不离身。愚人看似梦。智者见惟真。自古迄今。不曾有定辞何也。
    答。佛说般若。如雪山众草。件件是药。拈来便用。必定除疾。故古人指出何为四句者。各拈雪山一茎草耳。
    问古人云。直得纯清绝点。犹是真常流注。直得无一法当情。犹遭仰山检点。直得通身是照。犹在衲僧家垂手。直得七佛已前。威音那畔荐取。犹是话会在。今之学者。果到此境界否。
    答。古人垂语。只是怕人落在途路边。学人纵到此。亦是途路边事。况未到此。便开口说禅。总是欺心。
    问圜悟大师曰。有祖以来。唯务单传直指。以言遣言。以机夺机。以毒攻毒。以用破用。所以支分派别。各擅家风。须是向上根器。有绍隆佛祖志。然后能深入阃奥。始可印证。舍此切宜宝秘。勿作容易。今见学者。多不审自己根器。便要参究向上事。果不论根器否。
    答。祖师取人论根器。即教中佛论种性。若不是者般种性。终是粘皮搭骨。今人根器不净。定与此事绝分。若肯留心此事。从此不退。久久可许造进。此在不定性摄。

    王芥庵朱白民请益

    问佛说顿教渐教。禅开顿门渐门。二教二门。是同是别。
    答。佛祖出世。本无法可说。然法本无说。何有顿渐差别。言顿渐者。特为机设。非干法也。然教有顿渐者。如毗卢遮那初成正觉。于菩提场说华严经。顿示平等法界心地法门。直示无遗。如日初出。先照高山。后判教者。称为圆顿法门。此佛之顿法也。然此顿法。惟被地上一类大根众生。于中行布四十二位。是即顿之渐也。其余劣根在座。如盲如聋。绝然无分。此则法虽大。而摄机不广。所谓唯有一门。而复狭小如此。岂佛说法。独为一人哉。所以现应化身。随三根施设。说三乘法。初从渐修证。所谓教之渐也。后至棱伽法华涅槃。顿示佛性种子。是为由渐而顿也。此乃教分顿渐也。其禅一门。教中处处说。菩萨六度中有禅智二度。判教菩萨。由二度开止观二门。为修行之本。此教中用顿而渐修。是禅为顿中之渐也。其达磨之禅。乃世尊末后拈华。迦叶破颜微笑。佛乃示以正法眼藏。涅槃妙心。遂为教外别传之旨。西域二十八传。达磨东来。六传曹溪。而下传灯所载诸祖。乃单传直指一心之禅。又非六度之禅可比。以此单示一心。更无别法。直下顿见自心。不属修证迷悟因果。特显佛未出世一著。是谓向上一路。名为顿教大乘。此禅之顿也。至若历代祖师。顿悟此心者。虽一言一句。一棒一喝之下。直捷了悟。此盖多世修习。般若根深。因缘时至。今日成熟。亦有今生参究。三二十年工夫。然后得悟。如此。虽顿亦从渐来。至如沩山云。学人但能一念了悟自心。识得自己本有。是名为悟。尚有无始无明。微细流注。即将悟的。净除现业流识。是名为修。非此外别有修也。以此观之。顿中未尝无渐也。予尝观棱伽。分顿渐四门。一顿顿。二顿渐。三渐顿。四渐渐。知此不可执一而论。虽顿悟。而不废渐修。佛祖之心。本无二也。
    问佛说诸经。俱是称性之谭。了义之旨。何谓达磨频赞棱伽云。此经是我心要。至黄梅则指金刚。余经有何差别耶。
    答。佛说诸大乘经。虽是称性了义之谭。即其建化门头。不离迷悟。性相对待。定要返妄归真。皆有和会。方显一真。至若棱伽一经。直指一心。虽有真妄。以示识藏即如来藏。不必和会。单显自觉圣智境界。但了自心现妄想无性。即是圣智。不用更转。即其修行。但直观自心流注。妄想现量。顿达自心。亦不立地位阶级。故判教者。名为顿教法门。是故达磨。以为心印。以此经示禅宗要诀。以此经难明。劣解难入。传至黄梅。则以金刚印心。其金刚乃八部般若之一。文有六百卷。唯此卷独合祖师心印。以般若乃入大乘之初门。正如棱严所说。菩萨以不生灭心。为本修因。而般若乃佛之根本实智。正是不生灭心也。此经以无住为宗。断疑为用。以二乘妄起众生见佛见法见。种种住著。重重起疑。此经尽拔疑根。直到不疑之地。知见消亡。不立一法。遣尽住著之心。正与宗门解粘去缚手段相同。斩断意言分别。正是宗门不许拟议。不著思惟。识情干枯。透法身向上。故黄梅以此印心。良有以也。诸经都有些黏带。独此经斩截。参禅了此。则易入耳。
    问云有如来禅。祖师禅。二禅果有同异否。香严击竹有省。呈去年穷未是穷之偈与仰山。山云。且喜师兄会如来禅。祖师禅。未梦见在。依此语。则见有如来禅。祖师禅异也。若从迦叶。传至初祖西来。祖祖相承。诸宗始祖。即是释迦。何得有异也。
    答。如来禅。祖师禅。本来无二。但如来禅。就迷中说悟。要修而后入。祖师禅。直指不属迷悟一著。不假修为。要人直下顿了自心。凡落迷悟关头。便是第二义也。所以古德云。修行即不无。其如染污何。是故宗门向上一路。须是个里人始得。棱伽四种禅中。最上一乘禅。即祖师禅。其实本无异也。若根器不净。妄逞聪明知见。把作会祖师禅。如此连如来禅。亦未梦见在。譬如贫人。妄称帝王。自取诛戮。可不惧哉。可不惧哉。

    示萧玄圃宗伯(天启癸亥冬十月初六日从此绝笔)

    入道先要了悟当人心体。本来光明广大。包含无外。弥满清净。圣凡不立。不为身心世界之所拘碍。此即向上一路。西来心印。唯此而已。既能悟彻此心。则于日用应缘。一切境界。如镜现像。来无所粘。去无踪迹。如此则凡所施作。皆从真心实际中流出。一一皆真实不朽之事业。不但与日月争光也。较彼区区迷夫妄想。机械所为者。岂可同日而语耶。此段光明。人人具足。本无欠阙。但以我见坚固。凡有所作。必以为己功。执所见为必是。是非交错。终无一定之论。所以然者。以无廓然大公之心。而欲建千秋不朽之业。难矣。
    又。
    吾人心体。本来圆满光明。即今不能顿悟。不得现前受用者。盖因无量劫来。贪嗔痴爱。种种烦恼。障蔽自心。故渐修之功。不可少耳。沩山云。学人有能一念顿悟自心。但将所悟的。净除现业流识。是名为修。不是此外别有修也。若学道人。但求顿悟便了。将谓无功可用。此则习气深潜。遇境窃发。久则流入魔界矣。然渐修之功。亦非有次第。但日用中。向未起心动念处。立定脚根。返观内照。于一念起处。即追审此一念。从何处起。追到一念生处。本自无生。则一切妄想情虑。当下冰消矣。然所忌者。无勇猛力。不能把断咽喉。不觉相续。则流而不返也。

    示周子寅(以下海印槁附)

    山居今日大众结制。海印据座。说法华经。尔时足下手书至。且有佳果。足占足下。亦法会中人。乃先得道果者。此非瓦卜也。前书云云。日业正此不爽。亦可渐入不二法门。但其中日用。头头念念。皆生灭心行。安能寂灭为乐。若求心地一段受用。更须向读书作文已了时。种种应缘处。当下著实。猛地返观内照。观此种种作为生灭之心。毕竟向何处起。即今灭向甚么处去。如此深观久久。渐入细密。若更此中。一切习气潜流处。烦恼无故生起处。著实一觑觑定。看他毕竟是何物。向何处起灭。追到扫踪绝迹处。如沸汤锅里点片雪相似。如此日用。念念不得放舍。才有丝毫一念懒堕懈怠。偷安图快活受用之心生时。此正是病根发作。便向者里。猛然剔起眉毛。不可被他缠缚住。才见缠缚。切不可和身放倒。与之打交滚也。切忌切忌。大段一声菩萨。或一声佛。死急靠定。与之厮挨。若遇种种恶习起时。即将此话头奋力提起。望空一挥。不管是魔是佛。是烦恼习气。是善恶思量。一切情尘。一齐顿断。如斩乱丝。如此做工夫。不妨读书。不妨作文。读书处。看此书读向何处寄著。作文。就看此文从何处流出。也不妨迎宾待客。吃茶吃饭。痾矢放尿。一切处。无用纤毫缝罅。如此安心。再与永嘉所说。恰恰用心时。恰恰无心用。无心恰恰用。常用恰恰无。是一般。不是一般。足下不知能信海印老人。不虚诳否。请自试看。足下傥见信不谬。始知颜子心斋三月。大为可笑。圆觉经一部。足下读熟。每日早晚。以当功课。俟来春面时。相与决择。寻常与足下书。不免稍带情识。自愧为足下未彻。非不彻。恐足下信心未彻耳。今见足下。信心渐增。日近清净。此时若不将此赤心。剜与足下。何时得彻。若足下因循不彻。则海印自彻去也。何如何如。人世可悲。斯道可悲。望足下心。更可悲耳。
    又。
    来书请益。甚是真切。但足下于空幻二字。未得谛当。故于心境。不无其碍。所以工夫难做。今为足下说破。则了然无复疑虑矣。所谓空非绝无之空。正若俗语谓傍若无人。岂傍真无人耶。第高举著眼中。不有其人耳。所谓幻者。非变怪之幻。乃有而不实之谓也。譬若市如弄筒子。撮出许多人物一般。然此筒中。本无所有。而忽然有之。虽有而非真实也。既非真实。即是本无。由本无故说空耳。故曰。譬如幻化人。非无幻化人。幻化人。非真人也。人既非真。岂不是空耶。佛说空字。乃破世人执著以为实有之谓。非绝无断灭之谓也。诚恐世人沦于断灭。复说幻字。以遣其断灭之见。是则一切身心诸法。因幻故空。由空故说如幻耳。此二字相须而观。则顿见其妙。所言空。即幻有以观空。名曰真空。所谓有。乃本无之幻有。名曰妙有。由真空故。心非断灭。由妙有故。境是无生。境既无生。则心何取著。心既非断。则妄念何存。妄念不存。将何心而取境。境本是幻。将何境而牵心。斯但心不取境。而心非断灭。境不牵心。而境自如如。心境如如。于何不乐。此所谓。心本无生因境有。前境若无心亦无者。但只看破如幻不实。名曰若无。而灵心独照。妄心顿歇。名曰亦无耳。是所无者妄心耳。岂绝无真心哉。何以为妄心耶。境执著不化者是。何以为真心。不取身心境界之相。了了常知。灵然寂照者是。如此用心。有何挂碍。故曰。自心取自心。非幻成幻法。不取无非幻。非幻尚不生。幻法云何立。正所谓。境缘无好丑。好丑起于心。心若不强名。爱憎何由起。斯则但情不附物。物岂碍人。物既不能碍人。人又何碍于物耶。世人所以不得自在者。唯其不达心境无生。如幻不实耳。若了达一念无生如幻。则一切苦乐忧患。得失爱憎。取舍情状。当下瓦解冰消矣。故曰。知幻即离。不作方便。离幻即觉。亦无渐次。此所谓一念顿到佛家。非虚语也。足下但观一切妄念起灭处。一切境界起灭处。无非是幻化不实。则心自然不奔境。境自然不牵心矣。往来应缘。则一念虚明。灵然独照。照见现前身心。如幻如化。如水中月。如镜中像。如空中云。如野马阳焰。如此把定。金刚眼睛。再莫动转。任他一切境界。触之即消。凭他甚么妄心。一觑便灭。如此用心。又有何妄。心可以自扰。又有何妄境而可撄心者哉。此番说话。乃海印极力。为足下通身吐露。彻底掀翻。足下更莫怀疑。切不得思前算后。种种思量。皆恶觉恶习。俱是障道因缘也。必若老人此语。目前即是极乐人矣。信手呵笔。不觉郎当。如许婆心。漏逗如此。珍重。
    又。
    一别恍忽数月。流光迅速。日月欺人。每闻足下。精进倍常。欢喜沃灌心田也。初意拟尊人行后。必得入山一晤。相与印证既往工夫。而决择之。此想实真。不觉形诸梦事。可笑道人。亦堕情见乃尔。来书所云。因坐以求静。因静以求心。此乃入道初门。最为切当。但坐中未明肯綮。所以坐久而疲。由不达心体之妙。故静久而欲有闻。且又疑泛然。若无所归。良以能求之心。未得秘诀。所以求之一念。返觉为劳。是以心觅心。正如渴鹿逐阳焰耳。传曰。知止而后有定。以足下心未知止。故不得定。承索所以治心条目。如四勿三省者。引此心而入。持此心而定。此足下精心苦切处。乃鄙人所大有望于足下者。今既肯心自许。返乃秘吝乎。第恐足下。始于吾佛法中。未得多闻。至于名言之中。多分转为昔日见闻之陈习。致使甘露之药。不能近取还颜之效耳。从上佛祖。教人之法。门路虽多。不出戒定慧三学。所谓因戒生定。因定发慧。其节目之详。经不过棱严。至若祖语。无如永嘉集一书。足下熟读玩味。至于其中入定用心之诀。如云。恰恰用心时。恰恰无心用。无心恰恰用。常用恰恰无。又云。忘缘之后寂寂。灵知之性历历。无记昏昧昭昭。契本真空的的。此用心之神符也。如四勿三省者。正乃戒耳。此中具悉。其实修心工夫条目。不出止观等持三门而已。此集中奢摩他。止也。毗婆舍那。观也。优毕叉。止观双运定慧等持也。姑以此塞请。集中红圈者。留神消息。如不解者。不嫌数数寄问。至于止观捷径之法。容再书一纸。以偿今日之欠耳。
    又。
    此段因缘。乃至易至难之事。以无量劫来。生生世世。杂染流转。习之深且厚矣。即今一念信心。始发斩于旦夕。而欲遏永劫之长流。其势诚不易易。即此一念回头之心。亦深难发。此是积劫善根灵苗。遇时而萌芽始抽。而开华敷实。全在时时栽培。而保护之。否则顿见枯焦矣。遇境遇缘。以事处事。久久纯熟。更加止观之功。则可渐臻解脱。然以吾人本自解脱。所以烦恼不解脱者。非法之咎。乃自心缚著。不解脱耳。良以向来。世情浓厚。习染纯熟。熟处难忘。故触之便发。故曰。吾未见好德如好色者也。若以彼易此。则生处自熟。熟处自生。生则疏。疏则远。远则澹。澹则忘。忘则不暇求脱。而自不缚矣。久之而此心泰定。则目前千态万状。视之若空华水月。阳焰冰河。本无可缚著。又何求脱耶。云肇公物不迁语得力。此非足下大根器。不能入此老门阃。独于日月丽天句不彻。若此不彻。则知肇公不彻。不彻。则非真得力也。此语老人疑之数年。毕竟于吾心中。独然自省。自尔以来。应缘得力处。多借此老之语。足下出门即见信。诚非小缘。老人不惜为说破。第恐足下。后日骂老僧也。足下但将此句。横之在心。于一切动作云为处。一切声色货利处。一切逆顺境缘处。一切喜怒哀乐处。一切爱憎取舍处。凡系流动之境。即便以此印。一印印定。看他如何是不迁处。如何是常静处。如何是不流处。如何是不动处。如何是不周处。如此看来看去。忽然爆地看破此语。则知老人不欺足下。而始信本真不自欺也。

    示黄惟恒

    足下虽云向道。而此中眼目。未得明彻。往往将世法佛法。与宗与教。不免话作两橛。若此处话作两橛。则一切憎爱逆顺。取舍好恶。穷达动静等。宜乎一一皆作两橛也。海印频频为足下道。佛祖元无实法与人。但只为人说破各各分上本有之事耳。宗镜云。以一心为宗。照万法为镜。特由吾人不能知一心。故佛说教以指之。吾人不能见自心。故祖假禅以示之。二者皆不得已也。足下今云。习教不免精神疲倦。由宗如乘顺风。此足下多生般若习气之深。如此大段。海印分上。二皆虚诳。总无难易之说。苟足下不达自心。则宗为邪解邪染。皆堕识情窠臼。而教亦妄知妄见。尽落言说话柄。皆非究竟真实处。殊不知教乃佛眼。禅乃佛心。二非两般。岂有彼此。海印教人看教参禅。皆不是者等知见。足下今日作此解。不独辜负海印。抑且辜负己灵耳。曾记古人有问者云。古人饥时吃饭。困时打眠。便是道。今人饥时吃饭。困来打眠。为什么不是道。答曰。古人吃饭只吃饭。打眠只打眠。所以是道。今人吃饭不吃饭。打眠不打眠。胡思乱算。所以背道耳。由此看来。足下日用。只将眉毛剔起。叱咤一声。只教神惊鬼怕。天魔胆碎。阴鬼魂消。一喝喝退。落得本地静静悄悄。寸丝不挂。赤力力。净裸裸。将此一段家风。要读书便读书。不读则拈向一边。不许挂一字。要作文。便作文。不作便拈向一边。不许胡思算。乃至吃茶吃饭。就吃茶吃饭。要打眠。便打眠。要痾矢放尿。便痾矢放尿。撞著便了。更不许过后思量。如游魂鬼子一般。干干净净。洁洁白白。亦不许坐在干净洁白里。如此单刀直入。一念向前。则读书亲见古人。作文也只向自胸中一口吐出。更无前后。涵畜时。便是吐露时。吐露时。便是涵畜时。如此不为动静明暗所转。不为种种伎俩所移。此之谓挺特大人。没量汉也。足下信然之乎。若果见信。便撩起。向者里入。珍重珍重。

    示马居士

    学道人。第一要为生死心切。第二要知身是苦本。心是妄想造业之本。第三要真真看破。世闲功名富贵。声色货利。都是虚华不实。第四要怕今生造下恶业。将来一堕地狱。受种种苦。无人救护。第五要知现在命根。只此一息之闲。若此息一断。则再求今日参禅学道作福之事。永不可求。况受用富贵乎。学道人但得此五种心。时时刻刻。蕴积在怀。则目前一切虚华境界。自然冷澹。心地自然清净。将从前一往所学。知见学问。口头伎俩。一切放下。发菩提心。永断酒肉不贪不爱。持戒修福。作诸功德。以为载道之本。仍读大乘经典。助发自心。开佛知见。方可作观。但观此心。广大圆明。清净空寂。一法不可得。妄念元无。亦无生灭。而此根身。一切动作。犹幻人元无心识。目前一切境界。犹如空华。忽起忽灭。本来不有。唯只圆明一念。历历不昧。此念亦无。是名正念。如是用心。二六时中。动静闲忙。如如不动。逆顺好恶。冤亲平等。随顺世缘。所作功德。一事一法。皆成圆妙净行。如是行者。名菩萨行。道人果能如此用心。可谓不出尘劳。而作佛事。现宰官身而说法。即此是名报佛恩。报国恩者。公禀性灵明。发心向道。故特此示之。乃赠以号曰净妙居士。公其无负己灵。无忘此说。珍重。

    示王生求受戒更字

    王生名廷佐。字子瞻。生意谓名俗。而字犯古。请幻人更新之。幻人喜而告之曰。异哉。子之质也。传有之曰。苟日新。日日新。又日新。今子志愿祛故吾。而大新之。不独新子之名。抑且新子之心。名者实之宾。心者德之实。苟不务实而尚虚名。非德也。由是观之。非独子俗于名。抑且俗于心。所谓俗者。非衣冠言貌之谓也。所谓狎习染污于性德者之谓也。吾人性德本明。由日渐染嗜欲。目蔽邪色。耳蔽淫声。鼻蔽臭香。舌蔽爽味。身蔽妄触。心蔽邪思。六者交蔽。汩昏其中。熏陶渐染。习以成性。将谓之本有。谓之固然。是以大驰于昏迷之境。本明之德。翻视为异物。安知有故吾故吾哉。圣人所悲。悲在于此。故投戒水。以洗涤之。且夫戒者。非他物也。乃自心本有之智光。即儒所谓明德也。今夫人者。智光不朗。故明德日昏。今复明德。而返天真。必须朗智光而破昏蔽。昏蔽破。本体现。智光朗。诸障消。此吾佛所以戒杀生以成仁。戒偷盗以就义。戒邪淫以立礼。戒妄语以敦信。戒饮酒以明智。五戒具。而五常足。六情敛。而三业清。此所谓涤旧染。进日新。舍故吾。而造新化也。故幻人亦更其名曰言。字曰子纶。将其奉佛戒。如君命也。子其勉之。

    示周子潜

    五色令人目盲。五音令人耳聋。五味令人口爽。驰骋田猎。令人心发狂。此老氏之戒也。非礼勿视。非礼勿听。非礼勿言。非礼勿动。又曰。少之时。血气未定。戒之在色。及其长也。血气方刚。戒之在斗。及其老也。血气既衰。戒之在得。此孔子之戒也。不杀。不盗。不淫。不妄言绮语。不两舌恶口。不贪嗔痴。此佛之戒也。噫。以吾人之性。本自灵明清净。但以习染之污。日就汩昏。沉迷而不省者。唯在耳目口鼻身心之闲。与声色香味触法相对。胶固绸缪。接构心斗。长迷而不返也。故圣人愍之。切为之戒。且将欲祛旧染。断尘习。而复乎本然清净真心也。由是观之。戒在我而备在心。修之以身。是谓道不远人。故曰。圣远乎哉。体之即神。吾人欲造大道之原者。唯在谨谨奉持于是而已矣。周子少年。切志向上。归心于此。故因书此以示之。

    示祖定沙弥

    子尝见世之市肆。罗列割烹。而过者。靡不刮目垂涎。希一脔之味。此恒情也。每见吾徒。称沙门释子者。身处旃檀之林。足履清凉之地。历大法之肆。罗无上醍醐。甘露妙味。则邈视之如鸩毒。可不悲欤。虽然。盖不知味之过也。藉使知之。岂让嗜脔之情哉。吾佛最初出世。即揭波罗提木叉以示人。此即以甘露陈于周道。冀人人而味之。同入不死之乡矣。过而味之者。几何人哉。予随缘入王舍城。止慈氏园林。适开甘露之肆。有沙弥祖定。从吴兴来参。问庄严佛土。最上法门。因指入林中。即得餐辨此甘露法味。所言甘露法者。即四根本重戒也。嗟乎人者久矣。沉酣生死之场。成就铁床苦具。靡不依此淫杀盗妄四者而立。至于诸佛净土庄严。亦皆从断此四者而成就。故曰。永断淫心。方成佛道等。今沙弥将欲辟瓦砾作丛林。转秽邦成净土。若不翻破四根。作四面清凉池。岂能化三毒。而为三种解脱地耶。是故海印老人赞言。佛子若欲成就无尽功德法门。应当善学此波罗提木叉。为第一义谛。一切法门。因从此入。

    示吴公敏

    空生问佛。云何应住。云何降伏其心。佛答以应如是住。如是降伏其心。又云。应无所住。而生其心。又云。信心清净。即生实相。然实相无相。于何有生。良由生即无生。则住本无住。信心如此。则五蕴清凉。一念顿空。诸妄圆灭。如是降伏。即非降伏。是名降伏也。公敏信心甚笃。从余乞授菩萨戒。且问持心之方。余即告以调伏之法如此。又更其字曰调伏。至若相即无相。则不可以无相为无相。故又刻之以定课。日用不移。久久纯一。泯绝诸相。顿契无生。是所谓信心清净。即生实相也。

    示澄鋐二公

    语曰。君子不重则不威。学则不固。又曰。中无主不立。外无正不行。此言虽小。可以喻大矣。是以世出世学圣贤之道。未有不自正心诚意修身。而至于致知格物明心见性者。故孔氏为仁。以三省四勿为先。吾佛制心。必以三业七支为本。历观上下古今人物。成大器。宏大业。光照宇宙。表表为人师范者。未有不由此以至彼。由粗以极精。由近以致远也。今之学者。多以口耳为实学。以己见为真参。以游谭为顺物。以纵浪为适情。以吊靡为容众。以恣肆为养志。以安饱为调身。以缘想为正心。以束敛为苦形。以端庄为恃傲。以克念为自苦。以精持为矫饰。以道业为长物。以身世为金刚。以生死为余事。身之不立。心之不究。道业之不成。学问之不精。此其所以世愈下。而道愈衰。心日昏而志日丧。风日靡而行日薄。教日颓而法日毁也。捕风捉影。后学无凭。望吾人之修而见淳全之质者。其可得乎。孔子曰。圣人吾不得而见之矣。得见有恒者。斯可矣。是以周公之梦。凤鸟之叹。有志君子。岂容情于自己哉。二子勉旃。

    示江吾与

    与足下苦语十年。如教酒人斋庄。非不俨然肃恭。要之肃恭。亦酒态也。今读足下手书。始恍然从醉梦中觉。令人怆然心悲。复欣然大喜。以举世皆醉。假而人人如足下。则不贵我独醒耳。尝谓。苏子一口舌之夫耳。其所志富贵。则奋发无当。每治纵怠。则悬梁刺股。竟酬其志。况出世圣贤。岂值一夫。无上妙道。岂多金比。越王遭会稽之耻。志报吴仇。乃卧薪尝胆。二十余年。其竟以霸。然历劫贪爱。岂值吴仇。幽囚生死。困辱形骸。岂值会稽之耻。苟足下不怀切齿之恨。而忘卧薪尝胆之心。不能以悬梁刺股自创。又将何以酬初志。雪大耻乎。闻之太上立德。其次立功。其次立名。足下诚能以太上自励。则贫而可乐。其他又何以婴心。孔子曰。士志于道。而耻恶衣恶食者。未足与议也。古人亦云。苟有道义之乐。则形骸可外。形骸可外。此外则无事矣。又何可婴心。处之而不泰然耶。愿足下勉旃。

    示王牧长周世父

    尝谓天生万物。唯人最灵。此古语也。予则谓之不然。何也。盖人与万物。皆具灵觉之性。此性均赋而同禀者也。曷尝有人物之闲。毕竟所以异于物者。以其物具而不知。人则知其所具者耳。知其本具而尽之者谓之圣。知其当尽而不能顿尽谓之贤。知而肯求其尽者谓之智。知而不肯返求者谓之愚。知而不真。而求之太过者谓之狂。知而不明。执一介为必当者谓之狷。至若不知而妄求者谓之怪。与夫不知而不求。则物而已矣。嗟乎。此人与物殊。惟知与不知。求与不求之闲。虽相去毫厘。其失则千里矣。窃观三齐之君子。孰不心愤愤口悱悱。眇视千古。咳唾风云。虽伊周事业。犹不足观。及扣其心性。则瞠目结舌。及与谈心之妙。亦未尝不謦欬击节。及与之言佛。则望望然不顾。噫。知有心而不知有佛。是犹知二五。而不知十也。是以道术不明。而英明豪杰之士。亦不免坐蔽于此。此非知之过。其实不知之过也。又非不知之过。其实不信心之过也。予窃谓非真不信心。盖未有以真心告之者。假而朝夕以真心实语。熏陶渐染之。虽不能自信。抑将与之俱化矣。世之君子。生而闻见。乃耳目之常。即天纵之聪明。且将亦与彼俱化。故曰。习俗移人。贤者不免。斯言可畏哉。嗟乎。长夜之叹。为谁而兴。余今置身东海。空山大泽之闲。冒险阻。履危机。几不免虎口者。盖亦数矣。知我者。谓我心忧。不知我者。谓我何求。此所以抱长夜之叹。而饮泣与东海竞流也。虽然一管灰飞。而大地春生。一叶辞柯。而满空秋至。第感之不深。故应之不至耳。年来兹土二三君子。具丈夫骨。见信自心者。津津汗浃两腋。而阳和之调。将见。予将骨化长波。又复何憾。王生牧长。周生世父。以癸巳冬日。来入海叩。其道味天然。略无毫发。拘拘俗习。予深叹其为奇男子矣。虽然。牧长牧长。世文世文。皆知其本有。而肯求之者矣。予则有望于二子。不望子作佛。而愿其现宰官居士身而说法。将见般若根深。习俗浓厚。熏蒸变化。此土群蒙。若人若物。皆位之育之。而生极乐之乡也。子其勉之。子其勉之。何以称子。

    示杜生

    孔子曰。三军可夺帅也。匹夫不可夺志也。又曰。隐居求志。果何求欤。轲之言曰。持其志无暴其气。此圣贤教人。披肝露胆处也。夫螳螂怒臂以当车辙。此其志果何如哉。吾尝观世之学者。每曰有志于功名。或曰有志于富贵。或曰有志于忠孝。举似可佳。及乎稍遇挫辱忧患。饥寒贫病。不如意事。则气消神沮。呻吟困苦不可言。稍有忤逆。则忿不顾身。酒色淫荡。则乐以忘生。是则居常所云志者。未见如孔之所教不可夺。孟之所教持之也。此无他。盖隐居未尝求之耳。嗟乎。挫辱忧患。饥寒贫病。拂忤酒色。不大于车辙。而人不小于螳螂也。竟无一怒以当之。此何以故。学者深求此。可与言志。

    憨山老人梦游集卷第十二


憨山老人梦游集卷第十三

    书问

    与达观禅师

    某钝根下劣。屈于尘习。适特地走人间。自以无谓。不期锡杖落此。岂知吾师精进力所摄持耶。昨礼座下。辱法爱。连宵彻夜。真言密语。如咒病龙。心心在云雨耳。即殑伽能领深恩矣。惟师一一辛苦中来。某一旦坐受其惠。竟何以报。想十方诸佛。定为此会生欢喜。发赞叹耳。此缘殊非小小。某愚痴。向谓琬公亦灵山会上人耳。匪蒙携过云居。亲见肝胆。则某此生。几不知此公矣。承命作复琬公塔院记。初不自量。将谓易易。遂莽卤承当。及至雷音。睹其真迹。不觉气缩。即以虚空为口。大地为舌。犹不能赞其功德。况方寸流注乎。因恳祈请法力加庇而为之。尤难措辞。马上至潭柘。思已过半。及睹师手书二经。庄严妙丽。读愿赞则泮然具足矣。十五日暮归慈寿。次日焚香礼祷。而后操觚属草。刚完使者持法音至。讽诵数过。欢喜绝倒。劳法身特现尘中。盖似慈悲太煞。使某何以当此。敬谢无量。塔记谨此报命。其文千二百余言。但某心血止此。有则尽吐之矣。其间但欲点染虚空。自觉少光焰耳。愿师印证。不吝郢削。无使琬公见屈。抑令观者增深佛种。惟慈摄受之。某和南言。

    附达大师答书

    真可和南。辱塔记。即率众焚香顶礼讫。疾读三四过。令人无地可以寄口舌赞叹也。苟非真得琬公之心骨之苦处。安能吐辞等刀锯。剖痛情哉。宁惟使琬老朽骨生春。即某足赖之不朽矣。如是扶植法道。将何以报海印主人。咄。一棒分死活时。决不敢作世谛流布。某再和南。
    又。
    憨山大师侍者某。此回出山。诸人以为突出意外。那罗堀主。此回来燕。圆成无量功德。岂惟诸人虑不及此。即堀主。亦不意憨头憨脑。闯入是非闹蓝。做许多好事。发古德之幽光。解众人之纷纠。而道人亦得托不朽于寸管。是无上供养。惭何以消。怖惧怖惧。怀静送经圆赞并小叙。谨奉命。即著如奇呈正。超如所持偈。不遑一为发挥。行恐触境逢缘。终被物使。奈何奈何。道人行踪。主人既还东海。即亦往石经矣。然再必一晤而别。尚有数语。似不可少者。某再和南。
    又。
    承慈远问。悲欣交集。病病之心。知在法眼。望色决脉于十年前矣。惟神明之秘。久默斯要。今岂逃洞见肝胆耶。但今道人受病之原。初为客邪所干。中伤真气。以致君火太盛。销铄肺金。内外交攻。上下否塞。栀子益母不用。而用贝母。转使大小便利不通。固结日甚。庸医误入肉寇。热势益增。几闷致死。赖甘草解之。而拣去肉寇。得椒通和。周身汗出。道人幸佐以军姜得苏。其同病者。竟误中狼毒。良医束手。幸元气未损。必不伤生。须徐徐调理。但真阴水生。心火渐降。客邪消伏。真君泰然。则可保复元气。全生性矣。感荷慈念。远问受病之原。其状如此。惟赖白毫远照。自受病以来。虽大火猛焰炙身。而五内清凉。略无一念疲厌之心。其视三界牢狱。四生桎梏。端若天光云影耳。向来所入海印三昧。俱成水月道场。空花佛事矣。幸得情关迸裂。识锁顿开。时将长策象王。而逐金毛。回步旃檀之林。饥餐紫柏。渴饮曹溪。吾生之愿。遂毕于此。更不敢劳移步毗耶。再施甘露。但愿安隐那伽。深入无际。以待围绕三匝耳。使回。谨此奉慰慈注。
    又。
    世相空花。翳目颠倒。已不足论。而成住坏空。往来代谢。有为如是。法性湛然。复何加损。第念法缘未溥。愿力未周。向为智碍。今则从空霹雳一声。种种幻化。云翳荡然。且幸而今而后。方为无事道人。此正火聚刀山。成就清凉如幻解脱。斯实　圣恩。于我不薄。其他一切是非。泯然殆尽。又何足道。若能成就无上道力。一切佛土。随愿往生。又何区区拳石勺水间邪。知师同体之爱。爱逾骨肉。同心之忧。忧入肺腑。故敢以此奉慰。非妄语也。不慧出期不远。傥幻缘有待。尚图荷策云山。优游末岁。其法喜之乐。又当如何。此又天龙所遣。成就第一希有功德也。
    又。
    不慧障缘深重。辱师同体慈力而摄受之。所劳神用。种种甚微细智。固超情表。岂容言喻。旅泊话别。挂[馬*凡]而西。以新正五日抵桐江。冒雪吊健斋。晤见台公。询休郎动定。云业已束装明发。有九江之行。寻即遣书至吉水。邀过桐江。相聚舟中。欢然道故。宛若多生熟游菩提分法人也。尔瞻闻之。即迎过铁佛庵中相见。机语甚投。此君根器猛利。况得休郎为前茅。不一言之下。则向之坚壁旗鼓。不觉自偃。顿然翻案。大非昔日邹君也。不慧过上元方行。休郎送至庐陵。会王性海。此君天然道骨。不意末法尘劳中。有此上根利智。将来成就法缘不浅。因留连二日而别。休郎即放舟东下。想见知忍。则可委悉因缘矣。不慧于二月三日过庾岭。旅邸壁间。忽见师留题。恍对法身而临宝镜。欢喜踊悦。因书偈曰。君到曹溪我不来。我到曹溪君已去。来来去去本无心。谁知狭路相逢处。饱餐而去。六日至曹溪。礼六祖真仪。顷即出山。至五羊。谒总镇王公。囚服见之。此公意气甚高。亲见降阶释缚。乃云公物外高人。况为　朝廷祈福。致此奇祸。何罪之有。吾辈正中心感重。岂可以寻常世法相遇。固让不可。竟留款叙移时。斋食而退。且又遣力护送往戍所。途涉千五百里。道殣相望。虽三尺童子。亦操戈挟刃。殊不辨其盗非盗也。至电白。其程犹半。迤南山林蓊郁。咫尺迷踪。旷野高原。迥无烟火。穷日粒米不糁。终朝滴水不啜。雷地饥荒尤甚。业已四年。瘴疠大作。时疫横行。毒气熏天。炎蒸蔽日。枵腹罹灾。死伤过半。悲惨之状。大不可言。况复海岸腥风。岚烟烈日。触鼻透心。神昏意醉。此为罪乡。诚非虚设。私谓自非彻骨冰霜。何能消此酷毒也。仰庇诸所堪能调伏。无生忍地。即荷戈行伍。不异道场。但泉涸草枯。无薇可采。资非禅悦。何虑不为西山饿夫。惟不慧道愧先德。遭时过之。此业力所胜。死生又何置念。直以本愿未酬。佛恩未报。为惭愧耳。窃念诸佛以不思议神力。调伏众生。非以一方便而折摄之。欲其情枯智竭。须知极境穷源。冥益钝根。真慈不浅。傥法缘有在。异日天假有缘。与师对谈梦幻法门。岂不以今日因缘。为实证也。惟师智光圆照。天南万里。不隔纤毫。仰愿无缘慈力。时以摄之。
    又。
    江头一别。瞬息三年。无时不寄情霄汉间也。丁卯冬初觉音来。得奉手书。并荷慈惠。法宝盈箧。种种功德。真洒甘露于焦枯。布慈云于火宅也。康祖赞。点开髑髅金刚正眼。读之令人遍身毛孔熙怡。喜不可知。此非无缘慈力。何能至此。觉音云。杖锡有远游之念。自尔不知所指。此心逐逐妄想。每与右武聚首。未尝不对妙音色相也。右武真奇男子。前冬别时。顶门一针。渠自云痛彻至踵。顿然翻案。不慧因赠之曰。觉非居士。今已大非昔人矣。此公别去。时复寥寥。所幸诸缘屏绝。四大轻安。无所损恼。得以闭门穹庐。究竟未了公案。楞伽幸已脱草。去夏摄引初机数辈。演法华于武场。以酬师之大愿。有击节数纸。此皆支离糟粕。殊非真知见力。但念此余生。置身于无事甲里。弥感　圣恩难报。聊复以此消磨岁月。且仗诸佛神力。持以洗污教之愆。故不惜世谛流布也。适接法意。不觉欢喜绝倒。瞻金刚塔。如对法身。读诸祖赞。如听梵响。啜阳羡春茶。如灌醍醐。念此瘴乡。何缘得此。普令见闻随喜获益。大义重来。此亦僧中程婴也。此子信根原深。第习气不浅。今幸撇来。亦大损减。又荷师法力摄持。即此可望上进。觉音此来。大为抖擞胸中。颇有乐地。惜乎志有余而力不足。亦不负此生。可作金刚种子。再出头来。必不负善知识因地也。渠闻师在匡庐。函欲一见。遂遣先归以报。计大义入夏可至。至时又当委悉。
    又。
    前大义来接法音。欢喜无量。知动定如宜。甚慰远怀。比来为曹溪因缘。想闻之必大抚掌。先心尚欲令义郎自燕而晋。及临行。念其二十年来。跉跰他方。今其师物故。已二载余。宁忍不拈瓣香撮培土乎。因是遂立促还家山。由楚而归。不及布体座下。今夏幻躯幸无大病。第为荔枝魔发。遍体疥疡。又为假曹溪粥饭僧魔。妄作鬼祟。是故养病蘧庐。此时正欲入山。且幸某公发大道心。愿作檀越。第其人清澹如水。志大力微。师能以无作妙力。遥伸右手。过百一十城。竖此金刚幢乎。不知上方佛土。宝威德如来。何日为众生说法。令我遥闻謦咳弹指之声也。新岁三得中甫问。慰安情至。深感道义同体。知应微车。计秋中可抵蓟门。侍座下耳。粤孝廉冯生昌历。乃此中弟子上首。近书来云。已入丈室。何幸如之。第不知此子去就何如。傥在都门。愿时时拔济。知二护法。大著勇猛力。必致感应。但听时节因缘耳。
    又。
    堪忍土中事。种种幻化。正宜法眼视之耳。若入鹙子之目。亦未免作净秽见也。昨永顺持法音来。知杖锡有灵岳之行。回书径往报之矣。旃檀如来因缘。已悉前问。盖佛神力不假于他也。持去楞伽笔记。奉入慧目。以作法供养。某下劣。深知此一段大事因缘。皆如来所遣。　圣恩所赐。即此可为报恩地。但愿此法普遍微尘刹土。一切见闻。同入自心现量。即不慧委填沟壑。则此生千足万足。夫复何憾。第不审就中有少分相应否。愿大施金篦。披刮翳膜。其幸不在区区耳。
    又。
    春三月。促觉音负病归。是时尚想紫柏。与五老争雄。遣八行往讯。忽顺禅人持秃笔字来。则知已拖泥带水。向万里无寸草处去也。笑老痴为底事。如此忙碌碌耶。昨有人说长安路上。有个没料理汉。窃官家一坏土。捏作丈六金身。令无量人生颠倒想。复将丈六金身。撇向十字路上。令往来驴马践蹋。若紫柏老痴过此。又作么生耶。尝忆老赵州。将一茎草。作丈六金身。老雷阳。则将丈六金身。作一茎草。此个公案。是同是别。知在万仞峰头。必发一笑。老红盔。近来毒气熏得。耳聋眼花。鼻塞咽闷。不知何时。向白银界里翻身。一吐此恶习也。
    又。
    红盔去紫柏万里。时闻说法音声。在鼓鼙刁斗间。如涂毒入耳。转令瘴烟毒雾。化作甘露。日夜饱餐。故当死不死。更见钵沿蚊蚋。贪涎流溢大千。何时三灾火起。烧为煨烬。毗蓝飏去。光音霪雨。一洗劫灰。净尽无余也。曹溪旧称西天宝林。比为魔宫鬼堀。可笑紫柏老人。神力不大。暂求一宿不能安。今天遣红盔。特来洒埽。八年之内。极尽神力。一洗殆尽。魔党尽驱。今将化秽邦而成净土。变业海以作莲池。老卢埋没千年。今日始得转身吐气将来。绝后再苏。顿见光明赫奕。但阁门坚闭。不能顿现无量庄严佛土。只待文殊遥伸右手。过一百一十余城。聊藉弹指之功。便见重重无尽境界。假使十方世界。一一善财。如佛刹微尘数众生参礼时。可使一一顿入毗卢法界也。此盖老红盔枪头上佛事。旗竽下工夫。较老紫柏。端居净土。坐莲花中。吐广长舌。为诸化身大士。说利生法门时。同别何如。某禅人远来相问。不减契顺走惠阳。老红盔且无觉范别胡强仲气习也。某舌端时时现出紫老法身。居然在目。敬持梵香一盂。用伸供养。唯慈照之。

    与妙峰禅师

    某切自念。钝根下劣。结习浓厚。乘夙善缘。天幸吾师。辱以真慈拯拔。曲尽心力。善巧方便。面命耳提。日夕无闲者数年。居常切睹我师默造之心。恨不能通身跃入我心。顿令眼目动定。若有灵圣者。但土木坯胎。终难变化。虽然祷之既久。入之既深。不无感通冥应。某情虽卤莽。而于潜滋密化。未尝不由吾师幻网三昧。加被之力也。云聚清凉。月明空界。自尔形分影散隐显同时。虽于妙音謦欬。势阻关山。然其实相真身。俨含心水。别经五稔。犹同一日。道越三千。不隔寸丝。是则深居寂寞之滨。益入圆通之境。可谓迹逾疏而心逾密。声日销而实日彰。某之形神。未尝去吾师一念也。然某自知形器秽浊。谓斯朽骨。恶气冲天。非寥廓大谷。不足以藏之。尘劳塞汉。非汪洋巨浸。不足以洗之。故甘心拌命。掷此山海穷乡。而置尽绝之地。且将无复人世矣。不意默承护法菩萨。运通宝藏。顿使一光东照。大破暗冥。可称万世希有功德。原其所自。与者受者。又皆尽从吾师圆妙清净真心流出也。客冬某持法旨至。接读十数通。深见师心。不觉涕泣交颐。即所云。喜心翻倒剧。呜咽泪沾襟耳。然所悲者。非属于情。而在出于常情者。举目寥寥。岂容多见。是不容不感悲且痛也。嗟乎。某此生已矣。竟同草木。枯槁无疑。至若报侍左右之心。有怀未即。惟愿我师真慈不弃。心心圆照而摄受之。令痴子不入颠倒狂途。而安步归圆觉路也。时幸托此一枝。颇称幽胜。傥识海波澄。意吾师心月。能自忍留光。而不落影于此中乎。
    又。
    不慧平生。每自克念。于此长夜。得值吾师。可谓再逢亲友矣。故自缘会三十年前。即知有向上事。二十年中。常勤除粪。此一念苦切之心。未尝去于眉睫。但恨积习深厚。不能顿净现业流识。有负师友法恩。大为惭愧。爰自离析以来。忽十五年。实已卧薪尝胆。痛自策励。未敢少惰。第以幻翳未消。犹沈幻网。心知被缚。力不自由。良以慧剑不利。不能顿裂。此知痛处。敢欺吾师。及幸以法为缘。知报佛恩。即以幻网为佛事。其荷负之心。实持九鼎。而法执之病。益增七重。将谓不负所生。敢追先哲。此实狂愚。非谓慧也。幸亦心知非正。如梦渡河。念蒙　圣主隆恩。惠以金刚焰烁破重昏。使历劫情根。一挥顿裂。回视昔游。皆同梦事。是故不慧。以此庆快平生。心知吾师必为我贺。今虽远投瘴海。如坐道场。饱饮炎蒸。如餐甘露。荷戈之暇。惟对楞伽。究佛祖心印。始知从前。皆堕光影门头。非真知见力。是知诸佛神力。调伏有缘众生。非止一种方便。若逆若顺。无非令入清凉大解脱门。火聚刀山。无非究竟寂灭道场地。而今而后。或可谓不负己灵。亦可谓不负师友矣。于会心处。随笔记之。今将卒业。此虽非正顺解脱。聊以法自娱。适足以见光阴不虚度耳。意吾师闻此。必发一笑也。大义万里远来。以得法音为喜。第念此子。持吾师一言付嘱于不慧者。已十五年。心如一日。辛苦万状。然于禅道佛法。竟未启齿。此真出世丈夫。法门奇事。今复依依万里至此。岂不慧所堪。况彼师亲皆老。何独我为。是以促归。且以不慧行藏。奉慰知己慈念也。第缘有聚散。法无起灭。在正眼视之。了无朕迹。刹海不隔。劫念圆收。又何有去来彼此之相。吾师处此久如。谅不以天涯罪夫。劳静虑也。傥天假以年。犹当白首同归。以酬初愿。惟禅悦滋神。以道自爱。
    又。
    惟师以法界为心。以行愿为身。即弥纶华藏庄严尘刹。当无疲厌。此遐荒虽远。正不出吾师毛孔也。其摄受之心。如珠网交罗。光光相照。更不容妄想于其间耳。钝根年来坐此瘴乡。所作佛事。亦不出师幻网三昧。第以情生智隔。不能餐师法性之乐。然亦赖此为消热恼。作清凉地。师其以为妄乎。古人为到处家山。随缘乐地。不慧即不能全体。适足以自娱。楞伽四卷。诚以印心。吾师慧目肃清。必深照洞彻其原。即此生无对面之期。而世世常为法侣矣。
    又。
    自入瘴乡六年。不知霜风作何状。今正月六日南征。宿新州客邸。寒风刮面。不减塞上。夜深拥纳。梦想正在万丈冰雪中。忽推门扣见者。大义也。乃惊喜绝倒。所负北来诸故人书。首开吾师函。恍若对面坐五台拄地庵中。枕膝夜话时也。欢喜可知。复询吾师种种功德。种种庄严。此家常事。不假称扬。尝读楞严经。见阿难望佛惠我三昧之语。将谓虚谈。以今观之。不但身坐瘴海。即入铁围。必蒙吾师足光先照矣。所谓因缘会遇。穷劫不磨岂妄语哉。不慧今年五十有六。不觉老至。形容透俗。心地日开。常自私语。若此形不化足以甘心苦海。为人天作桥梁卧具。此狭劣之见。始由吾师扩之。今更见其真耳。大义之走瘴乡。诚以为苦。今遣归家。可以休[欠*曷]狂心。作己躬下事。望吾师恶辣钳锤。销镕习气。是以不负吾辈。亦不负其先心耳。
    又。
    不慧以业力迁讹。掷此岭外。不减曼殊在铁围。师以慈善足光。时时照拂。亦不减菩提场中。初成正觉时也。大义来。具荷摄受。感不在言。惟师愿轮日广。三昧日深。顾此区区秽躯。亲近随顺如夙昔。岂能再得。不慧处此业乡。三年余矣。禅定解脱。未知何如。但所喜者。学成真正俗人。其所消磨日月者。重增文言陋习。皆多生积障。今日尽发。不知何日。得三匝座前。求忏悔耳。先具数种。师其为我印正之。遥忆多宝妙塔涌现虚空。但昔日灵山会上。释迦分身尽集。而塔户一开。多宝出现。吾师分身当何时而集耶。令遥闻者。不禁瞻慕之思也。即有可散之花。亦无神足可遣耳。

    寄莲池禅师

    往者。某居金色界时。吾师因礼曼室来。承以无缘慈力。摄受我于冰雪中。使某得以坐瞻光相。深慰夙心。信宿而别。自尔倾注之怀。盖亦勤矣。某去台山。将南历百城。拟参座下。复为业力牵之东海。良以耽著枯寂。遂置身穷陬篾戾车地。因之矢心建立三宝。上报佛恩。亡躯尽命。郁郁十年于兹。向以道力孱弱。大为魔扰者日月居半。以致取辱法门。见呵智者。今且犹不自量。乃恋恋堀中。以臂当辙。心心不退。岂宿习然哉。切念道法垂秋。正宗澹薄。赖吾师乘大悲愿轮。高竖法幢。宗说兼畅。止观双运。毗尼独揭。净土专门。使狂子知归。淳风可挹。禅者自南中来。无不备询起居。知法体轻安。色身康健。乐说无碍。应机不倦。微细之制。不减迦维。何幸衰世末流。遇斯弘范每一兴怀。五体勇悦。毛孔皆香。深愧业系不前。未遑瞻觐。兹门人胤[斷-斤]。特致问讯。薄具名香三色。奉为说戒时供养。普熏四众。伏希慈纳。
    又。
    惟吾师踞寂灭场。以佛性戒。而为末法众生。种金刚种子。此等最上因缘。乃毗卢之所愿。释迦之所赞。宜为天龙八部之所钦也。若不慧者。以秽浊之质。点污法门。以业累之缘。罹斯罪垢。实受诸佛所呵。乃辱吾师摄受。岂非以平等大悲。普视有情者耶。不然。何慈音无遮。一至于此。瘴乡拜辱手书。不啻足轮光照铁围。令有缘谤法者。先蒙益耳。不慧向沈幻网。今幸荷诸佛神力。以金刚烈焰而销铄之。今则罪性了然。且赖此作忏悔地。年来奔走之余。所作佛事。著述数种乃藉佛祖心光。以为破障之具。以孤陋之见。处僻远之乡。不识果与此法少分相应否。敬持献座下。乞师法眼。为我印决。傥不堕增益谤。或可聊弭夙愆。酬罔极耳。

    与五台月川师

    不肖钝根。波流幻海。花落寒空。不啻曳尾泥途。自甘逃逝已也。回视金色界人。端居灵山一会。惟时白毫东注。幽邃蒙光。岂不见此头陀。如是度众生而行菩萨行耶。数辱慈念。惠问勤勤。以人境两夺。故无片言以报。谅知己者一体同观。定不心口异视也。往承以驳物不迁见示。鄙心将谓足下偶尔成文。试入游戏三昧。故未敢加答。恐当实法流布。忽忽业已三秋。适幻师远来。下问穷陬。询及起居。具悉悲恋之情。深感无已。且出尊驳草本。不意刀刀见血如此。不肖愚昧。虽非杨修幼妇。而一览颇识其妙。第愧不足以当足下心。由辱见信之深。不敢有负所望。略为陈之。愚谓所驳。若按名责实。虽肇公复起。不易其词。若忘言会旨。即清凉再出。亦当追其武也。语曰。驷不及舌。诚有味乎。然彼造论覃思。立意命名。不曰无见。且以不迁当俗。不真为真。由是观之。是物不迁。而非真不迁也。以其物有迁流。故今示之以不迁为妙。若真已不迁。不迁何足云。故云。是法住法位。世间相常住。其旨良哉。若以高见。所摘论文。皆迁流之语。驳之字字无差。言言有据。即肇公对语。亦俯首无词。但彼亦自解云。所造未尝异。所见未尝同。意恐足下责之以言。而未谅其心耶。抑所见未同耶。故曰。正言似反。谁当信者。若足下犹不信。而信者谁其人欤。且肇公明指不迁。在物。而足下以真究之。斯则为门不同。故道路各别。宜其相左。闻足下始因不肖。举清凉谓物各性。住于一世之语。滥同小乘。无容从此转至余方之说。遂有此驳。然不肖所以举此者。意有所为。盖缘寻常以物不迁意。诘诸方大德。都谓物迁而真不迁。人人话作两橛。然清凉疏中自有二意。且云。显文似同小乘云云。其实意在大乘。生即不生。灭即不灭。迁即不迁。原清凉意。正恐后人见此论文。便堕小乘生灭迁流之见。故特揭此。表而出之。欲令人人深识论旨。玄悟不迁之妙耳。然钞文但举小乘。一意辨之。未竟大乘之说。但结文。此约俗谛为不迁耳一语。义则长短相形。但文稍晦耳。不肖在昔举此。正恐足下有今日之事。是时交臂而别。弹指已经八年。将谓足下力穷不迁。彻见诸法实相。不意云云若此。窃谓足下此见。不独不得肇公立论之心。而亦全不得清凉表白之心。不独不得清凉表白之心。而亦未得区区蓬心也。此足下与肇公。正谓所造未常异。所见未常同也。管见如此。亦未敢为必当。间常于此潜神有日。颇有自信之地。即每每举之。亦曾为浪子偏怜客之意耳。以不肖愚心。愿足下善自宽。姑舍是而勿较。但试于诸法上努力。著眼觑之。果迁果不迁。若于江河竞注。真个不流。野马飘鼓。真个不动。直下便见。不许攀扯性空。果如是。则肇公此论皆为剩语。又何区区据蜗角而力争尺寸耶。适足以见不肖非扶同硬证也。呵呵。

    与五台空印法师

    万里炎方。真同烧鬻。每一兴念旧游。则千尺寒冰。棱棱在目。顿见彻骨清凉也。第目极云中。而金毛师子不现。令人熟习难忘耳。昔调达推山压佛。身婴剧地。问之则曰如四禅天。今日始知非大言。固本分事耳。且火宅中人。念净土则清凉。岂净土中人。念火宅不增烦恼耶。自愧下劣。向从法门龙象之后。志期稍有建立。拈一茎草。供养十方。岂知定业难逃。沉沦至老。自达师化后。此心已殒。无复人间。妙师撒手而归。光前绝后。可无遗憾。即今人天眼目。惟师独立光明幢耳。傥有余年。仰仗法力。得遂一晤之缘。以毕此生。实为厚幸。若机缘不偶。殆将不久人世。即为永诀。是有望于龙华三会耳。颛愚有志纳子。可惜而有斯疾。傥可得瘳。亦座下之白眉也。近刻三种。寄请印正。但老子一书。古无善解。苦心十五年。似可为后学发蒙。其金刚决疑。法华品节。傥有当心。幸命流通。亦法施也。

    兴雪浪恩兄

    前岁侍者南来。手教谆切。诲弟以法门为重。弟钝根下劣。向耽枯寂。日沈孤陋。虽一念生死之心耿耿不昧。第习染深厚。不能顿契无生。上友古人。中心惭愧。有负初志。比见法门寥落。若吾辈天然兄弟。尚参商一方。不能时复促膝究心。鼓簧斯道。况悠悠者乎。弟自奉教以来。利他之心。亦渐开发。惟时自忖。宗欠明悟。教未精研。且末学肤受。贵耳贱目。取信不易。移风易俗之怀。似难顿伸。居常深思吾佛立教。以三学为宗。弟每见后学。如兄所云最难树立者。多不揣其本。即一二根性稍利。又为狂魔所附。以至慢法轻师。至于身心略无检束。根本不坚。又安望其枝叶荣茂乎。此正吾兄所谓千人之中。无一二可语者。惟此未尝不涕下也。弟奉吾兄大教。业二十年。今春始强勉开堂。照常为众讲演。开堂之初。第一瓣香。先供养本师守愚大和尚。弟每念剃染之初。即滥膺华严法席。猥辱先师法爱。不减于兄。但弟之所以报先师者。万无一也。曾忆昔年弟初行脚时。与兄别于雪浪。尝叩吾兄志向所在。且云。待老师百年后。为立一碑建一塔。以酬法乳。足了生平。此其本愿。其他一切可任缘无碍。斯言犹在耳。弟明记于心。亦时复以此举似知己者。但不知吾兄此愿业已酬否。切念与兄年登知命。幻化如斯。即未死之年。亦渐趋衰老。纵利生之愿未艾。而涉世之念已灰。此时若置胜缘。不但泯先师之德。抑且减法门之光。使后学无凭。不知所自。源远流长。古德所重。家声不播。昔贤所耻。若吾辈兄弟。并名宇宙。苟寥寥如此。况其他乎。愿吾兄及时努力。谨薄具名香一炷。石资若干。以为先登。即兄不奈缘。恐建塔为艰。若刻一八楞方幢。更见古雅。其文不必假手于他。愿吾兄亲操。是所至望。
    又。
    弟不肖。罪戾无状。取辱法门。为师友忧。大负惭愧。先心拟过家山。将布五体。仰藉慈力摄受。作忏罪羯磨。辱吾师兄暂出那伽。移步江上。怜而教之。使饱餐甘露。顿觉五内清凉。身心俱化。罪福皆空。此善财南游。所以从大塔庙前为初步也。别后于新正六日。抵同江。邹南老迎于铁佛庵中。首出吾兄手书诸祖机缘卷。展之光明赫昱。照耀心目。跋语纵横杀活。俨然据坐挥尘。邹君宝此。即法身常作庵中主也。邹君根最猛利。幸与弟夙缘有在。一语投机。尽翻前案。誓将迎吾兄演化西江。大为开导。此盖渠信心肝胆。傥有问至。兄当善调伏。使其增崇正信。作成佛真种。因缘不浅。经庐陵会王塘老。所养甚佳。其信向净土精专。观其立言。似非本指耳。二月三日度庾岭。六日游南华礼六祖。睹其山川形势绝胜。无怪其千七百人。从此流出。吾徒不可不一瞻依也。十九日抵广州。访陈夷山。已作故物。始闻欧伦老尚在。及将买舟造其舍。则报云化去三月矣。遐方失二知己。良可悲悼。向传南海生机繁衍。风气淳厚。今则凉薄太甚。值岁饥异常。米谷涌贵。民不聊生。从去秋七月。至今不雨。野无农夫。户有盗贼。而雷阳尤甚。会城到戍所路经千五百里。雷地已凶三年。民物凋残。今复瘴疠大作。死伤过半。道路枕藉。悲惨彻心。季春炎蒸犹如流火。弟私谓初心。不以道缘。不知朔雪之寒。今非业力。安知炎方之热。世态二途。弟已极尽。然非彼不足以破此也。弟至即从行伍。寄身古寺。宛是头陀。荷戟辕门。居然马卒。始知幻技儿。幻出种种相耳。且死生患难。弟心何所不安。但念与兄多劫亲因。今幸再值。以未尽宿缘。第恐沉沦瘴海。永隔修途。傥岐路过逢。安得如今若昔。谅吾兄智光圆照。必以平等慈力而摄受之。定不舍此业幻众生。为罪垢耳。其他复何所云。慨斯末法。念报佛恩。愿兄努力为法。自重自爱。
    又。
    自江干一宿。蒙以甘露见洒。即走入瘴乡。皆藉以驱炎蒸。消热恼耳。吾兄惠我三昧何深也。弟生平于大法缘薄。幼而无闻老无所知。顷于荷戈之暇。力究楞伽。笔之成记。将以此谢谤法之愆。弟恃孤陋之见。既不蹈袭陈言。又未及请正法眼。竟为好事灾木。可谓驷不及舌矣。敬专侍者。持请印正。不识就中果有少分相应否。傥于性海掠一滴之味。真空通芥孔之光。差不负此平生。亦不累及法座。若一言无当。即为付之水火。决不敢以此博虚名。增业种。自蔽妙明。更障后人眼目也。慨此末法。正因者希。弟幸与兄。同生斯世。同履一门。苟于此法。印可其心。弟即不敢称摩耶同胞。适足以结兜率共座之缘耳。

    与少林无言宗师

    伏念祖庭秋晚。举目寥寥。可为垂涕者。非一端也。幸座下乘愿而来。鼎力荷担。正当挥戈驻日之时。去秋天假良缘。聚首王城。一语而别。及归卧海上。以观世相若此。诸念皆灰。无复兴起度生事业。惟兀兀空山。与诸幻众。种田博饭。以消磨白日。送余年耳。比来风闻法雨普润。四众云臻。想雷电之机。将破重昏而启群蒙也。痛念世道交衰。人多薄信。一概不以根本为怀。且心器不净。又安可以注甘露。瘳大病乎。惟愿座下深思顾命之言。广阐最初之制。使初机之士。追风受勒。大步随钩。然后播真风于性天。撤迷云于蕴谷。特本分寻常轻车熟路耳。狂愚之言。高明以为何若。

    与愚庵法师

    佛说四十里外。不闻法者。堕慢法罪。鄙人知法座咫尺。而不亲听闻。亦堕此罪。非本心也。盖为障障此缘耳。昨承枉过。一见甚喜。既而且悲。座下过苦如此。然精进坚确。固乃弘法者前旄。而弃本取末。亦不智之第一也。盖身为道本。重为轻根。而座下以一食之故。欲损生。为众苦形以博名。殊不智之甚。此正不知轻重者耶。古人有一念纯真。日用斗金非分外。座下见解如此。岂自不安于纯真耶。维摩道。于食等者。于法亦等。此语座下把作不偏众为等之耶。若以不偏众平等。至若供养我者。不名福田。此又何谓也。永嘉谓幻化空身即法身。座下今自损法身。亏慧命。可称知法者乎。不知法而说法。将何以模范人天。用规来学乎。有意不偏者。谓曹山之不受食耳。若以座下而观。假如曹山之语。将欲奉行者。岂将与夷齐同贯。而后为得耶。可笑座下。说法不知法。为己不为人。知轻不知重。计亡不计存。是皆颠倒见耳。鄙人此谓。大似雪上加霜。今奉世资若干。为座下开斋之需。座下若不食。当不与之厮面矣。且不及亲往。特遣如珊代为礼三匝。劝转法轮也。
    又。
    鄙人以苦言慰座下者。以重法情深故也。悲此末法寥寥。举目无亲。幸赖座下。怀挥戈驻日之心。嘉叹不容己。但此中凄惋处。非常情可知。乃鄙人惯曾为旅偏怜客耳。念座下以二施之力。一肩荷担。日月无常。色力有限。第恐精神不足。则法喜不充。将何以饱饫人天哉。身为法本。此非浪语。心知座下就里密意。正不在言。至若幻化门头。亦借色力勇健。为增上缘耳。古人未有不假借药石。荣卫四大者。以四大幻物。元其家具耳。读法言。霜雪凛凛松柏姿也。但雪解而松柏振色。此不假阳春而发越乎。但愿座下阳春满屋。则使草木皆春矣。是大有望座下为法门重者。故敢忉忉如此。
    又。
    别来忽忽四年矣。诚万里寸心。千秋一日也。所幸发日白。而心日赤。形日化而念日消。昔闻大火所烧时。我此土安隐。今见老胡。真不吾欺也。自入瘴乡。不数日。即念楞伽为寝食。烈焰毒雾中。有此家具。真水清珠。令此身心。如火浣布耳。每坐菩提树下。深念老胡。携此一枝种子。航海而来。幸得卖柴汉。栽培灌溉。令其扶疏。荫庇人天。今二千年来。无复为之料理者。罪夫荷戈之暇。即营其下。侵晨理荒秽。带月荷锄归。渐觉油然生意而发茂矣。曹溪源头扼塞。乃复为疏。浚其志。有若干言。寄法眼照之。足见罪夫此中不敢忘家业。负至恩耳。昔被遣之日。紫柏老人在匡庐。对三宝立愿。愿诵法华百部。以求加被。今还著于本人。因率诸弟子了愿于穹庐。诵持之余。为众敷演。标其大旨。名曰击节。并持请正。以见天涯火宅。红盔下生计耳。一笑。

    与交光法师

    朽夫罪累。为法门辱。自知惭愧。无地忏悔。所幸诸知识力加被之致。得久活瘴乡。每思貌座。万指围绕。震海潮音。作师子吼。普警群迷。声光所及。靡不蒙益。况在法亲有缘者乎。顷大义回家山。闻公尚驻锡中条。必得瞻礼光相。小刻数种。奉尘慧目。略见万里怀人之意。傥蒙解脱。尚期把臂于孤峰月下。一笑长空。洗此半生尘困耳。

    与隐庵上人

    吾佛以生死。喻海喻河。是则我居海滨。公居河畔。然海水无涯。河流迅驶。我已观海十年于此。未知公观河几时也。每念令师逝而不返。令人悲怆不已。心丧三年。又不知还念令师如区区否。欲公念令师。非欲公效俗情也。乃欲公念生死如河耳。仲尼有言。逝者如斯。不舍昼夜。公将何凭截流而过。其为我言之。以慰悬悬也。兹因便致名香三种。愿以此熏足下信根耳。此香一熏。足下即汗流沾背。是足以供十方诸佛矣。海印以此望足下。足下何以报我耶。

    与静修上人

    承惠乃祖翁笠子。精妙绝伦。鄙人时时戴之如天。虽居丈室。亦常目在之也。公戴乃祖物如鄙人乎。吾曹去佛三千年。即今日心存目注。如觌面金容。若存想不真。依教不笃。则非佛弟子。公能三十年。存想乃祖。若我辈所以想世尊乎。鄙人见佛易。见公等难。不是我身不能到人世。即是公心不肯如海。印以身心相离。故难之耳。人生浮脆。流光迅速。公能挥戈驻白日。可许不惧无常虚死也。悠悠笑谈。作何究竟。惟深省之。

    寄松谷师

    圣人不出世。万古如长夜。此语流布虽久。证验者希。往不肖养疴穷谷。每见毫光东照。莫不皆从吾师眉间而发。故使十方寻光而至者。皆有所归依。即散花供养者。尽成佛事。然法门有此瑞相。十方诸佛。岂不共生欢喜赞叹。今春不肖坐恶劫中。众苦音声。痛彻心府。又闻吾师疲于津梁。掉臂而去。此之痛处著锥也。私谓吾佛居舍卫国。而城东老母不愿见之。后之具正令者。谓此婆子有大人相。今观五浊恶世。诸苦土中。著一明眼人不得。不肖亦谓此土众生。亦皆有大人相也。言及至此。吾师以为何如。不肖业缘深重。比又牵之。入此闹蓝。无奈狭劣之习不忘。大菩提心未发。然目前不见吾师。而他方贫子。堆集于长者之门。无恃怙者。正如众星中无明月耳。故十方暗冥。岂独佛祖无光。实使觉场冷澹如此。大地凝寒。岂不冻杀法身耶。令人悲酸不已。岂直长夜之叹而已哉。此心无地可寄。但于吾师水月光中。合掌作一赞叹耳。遥观明月山前。光明石上。对主山神众说自证法门。使闻之者聋。见之者盲。此吾师自性法乐。定以此消磨日月。破孤内耳。

    与静堂师

    十年刚一见复交一臂而失之。然此心月凄凄。宁不挂于阶前长松之下。忆吾师每率诸弟子。逍遥食息乎其间。岂不为音咏之资。禅定之病耶。大师无缝塔想呈样矣。行实当谁为之。成时幸以见寄。别后有作。惟愿书纸百尺。顿令入我海印之光。作幻人之伴也。

    与万安上人

    惟公为法门枢机。荷负甚重。乃乘夙愿力。实非浅鲜。一自清凉别后。朽夫虽妄生于人世。亦未常忘情于公。所忧非在公身。而在公身所系耳。非虚语也。昨以大事因缘。入舍卫一见公。喜不自胜。此心释然冰解。始知龙象游行。固不可以蹊径量。浣慰何言。周旋月余。察公眉睫间烟霞之气。栩栩然有尘垢秕糠浊世之意。语默炳炳乎三昧。此乃公宿植灵根。般若内熏之所发。所欠外缘。助显向上第一义耳。良可悲悼。盖吾人所赋。独灵于万物者。岂止口体安饱而已哉。真大有富贵。于富贵求之在我。而不假于人者存焉。即所喻如摩尼宝珠者。是以吾佛世尊。蚤见于此。故不恋安富贵尊荣尔。乃甘心寒岩。以六年苦行。博广大之受用。所以一睹明星。即如在掌握。吾人固有而不见。故甘心驰逐。以一息之危生。博无量之苦恼。所以才遇爱缘。即弃如涕唾。至若较其轻重。不啻以隋侯之珠。弹千仞之雀者比也。公自视何如哉。愿公自重而保持之。万勿自轻自弃。沉酣酖湎。为亲友所惜也。朽夫自顾。樗朽不材。无敢旁景人世。念与公见面之难。且感高谊。留意于朽夫者。独厚且重。故敢以言为报耳。流光难系。日月欺人。但愿努力寸阴。自重自爱。

    与梅翁本师

    弟子某。自省罪原。不通忏悔。以自受身于父母。受恩于　君。受教于师。受知于朋友。受法于知识。受食于檀越。惟此恩德。殒身以报。未足以酬万一。拔毛以数其罪。不能计其少分也。即今投荒万里。犹在盖载之间。而四事安居。上赖　圣主。下资檀越。不致饥窘流离者。皆仗如来白毫光中。一分功德也。名虽罪乡。均沾造育。此人间华报。犹尚可逃。恐地狱真因。又何以免。此某日夜所腐心者也。别师以来。忽忽四年。虽坐戈戟场中。未常一念忘其本事。向于楞伽一卷。句不能读。幸藉此地。足可究心。初至戍所。坐尸陀林。即安心观照。随以所得。笔而记之。不觉终轴。今夏为众敷宣一周。其闻者亦无多舛。自信颇不妄谈。即不敢以著书见志。聊足为忏悔之资。且见某于造次颠沛。亦不敢忘佛事。敬持一部。上供师前。以酬训诲之恩。愿藏之房中。以为子孙之宝。且为异日之话柄也。

    嘱弟子语

    子行矣。善自宽。毋以小害大。毋以人废言。其言晓晓。将以其信。求其信果若我信。子其勉之。无顺气。无恃志。顺气伤。恃志狂。小不忍则乱大谋。人无远虑。必有近忧。小事当惩。细行当勤。天命可畏。圣言可尊。定志凝神。无以为易。其心战战兢兢。守口如瓶。防意如城。惟学日积。惟德日新。流俗已深。上求友于古人。君子防未然。不处嫌疑间。如鸟择木。似虎靠山。世路最崎岖。举步宜艰难。是以圣人。生于忧患。死于放逸。切问近思。博学笃志。逢人若愚。处世如寄。无恃口。无饬服恬澹寂寞。身如虚舟。心若空谷。是信我信。子其勉之。

    与晓尘上人

    足下踞天目之师子。还记落掌悬崖。抚松立雪之事乎。想孤峰绝顶。觅得古人行履处也。傥持片云。不妨散我炎荒。作甘露清热恼耳。

    憨山老人梦游集卷第十三


憨山老人梦游集卷第十四

    书问

    与栖霞懒庵师

    吾师高卧烟霞。烧松叶鬻鹿泉。盖三十余年矣。其视尘类。如缘钵虫耳。况此瘴乡逐客乎。楞伽笔记。盖红盔下。驴前马后生涯。奉供山中诸大士。聊以泄此中毒气耳。聚首想发一大笑也。

    与密藏开公

    昨日侵晨绕塔毕。即抽身赞经。及至奇哉是法华经藏。深固幽远。无人能到。此中可容无数分身诸佛。是故游戏林闲。相与謦欬弹指。必声震大千。但此中众生。不觉不知耳。公法缘若毕。可来共坐食顷。若未毕。当究竟真实。无以疲劳生厌倦也。法身不动。于何不乐。某和南。

    与悟心首座

    昔调达害佛。佛以慈心三昧摄之。竟以成就佛之忍力。达磨初至少林。中毒者五。思大师以弘法被害者七。此佛祖之概可见者。况吾辈生末法。道德愧不若佛祖。其时又更远。何足怪哉。但老人本心为曹溪祖庭。生平切以六祖不欠汝命一语。作如幻三昧。观其定业。必欲酬偿。期于生死路上。无少挂碍。果若欠渠宿债。亦任酬之而已。若其不欠。如以礼从人。其人不受耳。此中大光明藏。纤尘不立。方是真实大受用处。子其安心。勉力尽道。

    与体玄小师

    朽夫投身火宅。真成毒海。自非铁石肝胆。冰霜心地。何以坐消白日。诸所堪能。惟浮沤脆质。幻化死生。不识可能苟存一息。以待诸子。掀髯长笑于高空明月闲否。顾多劫尘习。非此不足镕冶。傥仗诸佛神力。于此煆炼薰修。使金刚种子。脱体光明。直令微细缘影。荡然净尽。成就最上因缘。弥感　圣恩。何惜一死。公万万勿以常情。为朽。夫忧也。

    寄无相禅人

    佛言人身难得。中国难生。正信难发。正法难闻。今座下生尘劳中。具此正信。临于晚年。为佛弟子。得遇善知识。幸闻正法。此难中之难。盖无量劫来。善根种子薰发故。遇缘而熟。非偶然也。今后将念佛话头。把作命根。一息不可放过。闲忙动静。一切不失。乃至念得梦中纯熟。即于大限。生死头上。少分相应。切要从前一切世俗烦恼习气。一齐斩断。于二六时中。切不可横发。纵然发时。就要照破。决不记忆。再结生死业。又作地狱种子也。

    与龙华主人

    尝闻菩萨舍身喂虎。割肉喂鹰。临当舍时。实为难割。乃作种种观门。所谓观身如幻。观世如空。百千方便而后舍者何也。以其苦行难行耳。今者贤师弟子。舍此身肉手足。喂诸菩萨之贪虎。饲诸知识之饿鹰。此身有限。食者无穷。且又欢喜无厌。不假方便。不生一念退堕之心。若非贤师弟子。以此求无上道。即是来此末法。酬偿宿债也。若酬之过当。返征其剩。是则将来诸方知识。定作今之龙华主人。而贤师弟子。定作诸大知识也。此乃诸佛诚言。非虚语也。唯海印一人。怕结来生债。时时思算。现前酬偿。当愿以法供养。而准折对之。所谓于食等者。于法亦等。此本怀也。但此时法力未充。贫于法财。待积畜三年。定箕踞龙华树下。作师子诟。以謦欬之声。振动三千世界也。是时譬如然香烧指。无始宿债。定要一时酬毕。呵呵。

    与月清上人

    生灭去来。聚散起止。皆病眼空花。苟幻翳未除。不无颠倒见耳。朽夫生平。志向上事。于彻骨冰雪中。死者不一。唯博得胸中无事。此外更无所有。将谓修行无灵验。及经此段因缘。于痛彻骨髓处。拶破从前关捩子。于生死台前。如入黄檗之室。及远投万里。饮瘴烟面忍饥虚。日坐尸陀林中。唯披阅楞伽。忽见从上佛祖。不是恁般知见。始知从前。皆沈幻化光影门头。惟此足超三十年行脚。看来古人出家了生死。不是等闲事。作真佛弟子者。亦不是等闲人。说禅道佛法。亦不是儿戏。朽夫所谓因王法而入佛法者。是知诸佛神力。调伏众生。不止一方便。今日可谓。将此身心奉尘刹。是则名为报佛恩也。万里无可为信。特此报公欢喜耳。其佗复何所云。

    与印庵法师

    临行相视于圄中。悲喜之状。宛然在目。别来虽坐瘴乡。饮毒雾时。复以此高怀。消热恼耳。罪夫年来。此中法味不少。古人云。铁轮旋顶。定慧不失。罪夫何敢有此。盖三十年中。历此工夫。差亦可见。公知我者。谅不以为妄也。

    与方山衲云师

    惟座下踞枣柏之室。受天人之供。挹性海之波。运悲花之楫。盖已十年于方山石堀闲也。其所享法乐。过于四禅。尚以智眼。睹迷方之客乎。不慧身临瘴壑。心入寒空。遥聆梵音嘹喨。几堕无想。若非座下声震尘刹。则是不慧耳闻十方也。不慧堕此炎荒。不减铁围。昔闻菩萨亦向此中作大佛事。而如来光照两山黑暗之间。皆成净土。此非诸佛大言也。近于穹庐中。所作公案。聊持一叶。奉供九会之众。想十方诸佛。见此希有事。亦再叹奇哉。天南雁飞不到。尺素难通。独有文殊右手。可伸而至。傥不舍有缘。惟愿摄之。

    与幻一律师

    古云。割发宜及肤。剪爪宜亲体。盖爪发疏。而肤体亲也。忆下劣被罪之秋。法门震荡。神鬼惊泣。座下辟谷饮水。再四周旋。恨不得以身代之。非有切于肌肤者。又何以至此哉。是所谓关心法门。有同体之休戚者。是以法为怀。愿以法谢。楞伽一部。是足以酬之。

    与庐山圆通寺大众

    曹溪粪埽头陀。敬白庐山圆通合山大众。惟吾曹溪六祖大师法道。由南岳马祖大唱于江西。至有宋时。最盛于庐岳。而圆通甲于诸刹。为第一弘法之所。讷师峻节。大觉高风。迄今五百余年。水鸟树林。溪声山色。不异当年诸老升堂入室时也。况殿宇巍峨。钟鼓交参。向来无恙。惜乎圣人已远。此道无闻。汝等诸人。堕于流俗。但知粥饭气息。不知有从前佛祖向上事黑业更深。心光埋没。以致龙天见怒。回禄生嗔。一旦遂为煨烬。使琳宫梵宇。委为荒榛。是虽五运使然。寔由汝等业火所烧。变净土而为火宅也。汝等能知及此乎。所幸佛祖有灵。先得总持。作汝等依归。心忘人我。力合异同。令汝等各舍贪痴。共为一命。从前法道盛时。不过合千万人如一身耳。今既如此。又何患丛林不重兴。祖道不再振耶。苟从兹以往。心心不退。念念专精。一直向前。至死不二。即可化秽邦成净土。变火宅为莲池。况片瓦根椽。咸出十方之力。复何难哉。所大患者。心不等。誓不坚耳。总持长老来曹溪。具述大众恳意。欲老夫权为汝等作导师。此虽法门所当为吾徒分内事。但老夫夙业未消。罪根未拔。安敢率意妄为。重为法门笑具。傥蒙佛祖冥资　圣恩浩荡。使老夫头颅。光烁此时。第一瓣香。以祝吾　皇圣寿。第二瓣香。以酬佛祖深恩。第三瓣香。则当供养南岳庐山诸大知识。定当熏及圆通。是时汝等闻香。悉知憨山老人。降生出胎时节也。汝等勉力。幸勿迟疑。珍重珍重。

    与宗玄禅人

    公灵根夙植。不失正因。闭关藏修。屏绝外缘。正是吾辈真实行履。但不审曾蒙善知识开示。得正修心法门否。关中定非悠悠岁月者比也。书中具云。因看老人金刚决疑。夜梦通身骨肉。俱被换却。但求换心不可得。此是公夙习般若。灵机涣发。因公静中。妄念潜消。不觉梦中。现此境界耳。虽是梦幻。正是用心得力处。若以此梦。时时参究。向心不可得处。著力看觑。觑来觑去。久久自有真光独露时也。岂不见二祖侍达磨。乞师安心。磨云。将心来与汝安。祖云。觅心了不可得。磨云。与汝安心竟。祖于言下大悟。遂受西来衣钵。公求老人换心。正好与此公案同参。即今老人。问公将心来与汝换。公又作么生。把作梦中语会耶。不作梦中语会耶。岂不见。佛言生死涅槃。皆如昨梦。政恐公将梦中事。作实法会耳。金刚以六喻。为入般若之玄门。且梦为六喻之首。公能以此梦事。例观诸法。则法法如梦。毕竟不可得。不可得处。为般若归极。公若未了。但将二祖问达磨公案。时时参究。自有忽然梦破时节也。

    与云栖寺大众

    老朽仰暮大师。三十余年。向以业牵。未及一造丈室。自恨生平阙缘。昨持瓣香。赡礼龛前。俨在常寂光中。与诸法侣周旋謦欬。想大师必发一熙怡微笑也。老朽自还匡山。缅念大师存日。说法不减灵山。其调众条章。因事制宜。即乘时律部。精详曲尽。惟诸大德。受化日深。根已淳熟。况枝叶不存。唯有真实。故丛林安逸。四事充盈。宛然大师踞华座时。不减毫发。故大众身心恬怡寂静。如明镜止水。何容纤尘妄想念虑哉。诚如世尊言。末法比丘。能奉波罗提木叉。如亲我无异。由是而知。山中法侣。从今日去。至尽未来。受用大师白毫光中一分功德。犹不能尽。何所欠少。所欠少者。一片休歇心耳。若人人放下身心。各各单求。大休歇地。则大明国里。无容更觅佛法禅道矣。此中纤尘不立。若生一念无惭愧心。则不惟负恩。而自负多矣。闻惠文法师在山。与古德法师。二友相与。夹辅丛林。调和大众。如侍大师白槌之日。但愿在谛观法王法。法王法如是一语。觌面不昧。即大师日夜放光动地也。老朽老矣。后会无期。故增忉怛。言不尽意。

    与巢松一雨二法师

    顷人来。知公闭关诵华严经数卷。尚有余功阅疏钞此等精神入法性海。举世让公一筹矣。念老朽老矣。栖息空山。举目寥寥。以是于二公伯仲。不能去于寤寐也。自恨生逢盛世。竟未睹其盛。岂特佛前佛后之难。今哲人俱往。独遗朽物。且幸有伯仲在。况复各天。欲一言笑。而不可得。抑恐终身无再见之日。老朽此际诸念皆灰。独以伯仲为怀者。所重在法门也。老朽山中雨雪连月。拥衲石床。纂华严经要。至十地品。梦中偶有一偈。最可为公道。或佛神力。故假老朽。以发伯仲悲愿也。别录寄览。用发一笑。只作梦语看耳。顷检楞严通议前卷中。破执文中。似初机难于埋会。傥于中果有不通处。愿公为我通之。以法忘情。正不当有人我见耳。匡山景物。最是惬心。第助缘为难。顷于七贤峰下。如莲华中。结一草庐。可称极奇绝处。思二公相对一谈。亦万古快事也。有怀不禁。灯下草草。

    与黄檗无念禅师

    心光洞照。为日久矣。不慧忝在法门。道不胜习。泛泛一生。无所建立。至于曹溪为六祖道场。又以障重。不能卒业。往承师重念祖道。托梅公为护法。比时不慧已之南岳。机缘不偶。有负慈念。今来曹溪。但了人情。非敢妄意有为。况年已衰。时已过。纵有夙愿。亦待来生耳。昨过庐陵诸君子。皆以青原未了公案。切切痛心。顷闻梅公转虔台。举皆相庆。意将仰借文殊遥伸右手。一摩其顶。令其速证此庄严佛土大解脱门。然曹溪青原嫡骨父子。惟师以未尽曹溪之愿。施之于青原。师以荷担此道为心。安住平等法界。必不吝一弹指也。何如。

    答博山无异禅师

    老朽自愧。道不胜习。无补法门。向为业力迁讹于海外者。二十年所。远托异国。若无闻见。即令师大建法幢。竟未一通消息。丙辰夏。避暑匡山。因顽石。乃能悉其道妙一班。且恨未及见也。顷闻令师入灭。伤嗟乎。法门薄怙。哀悼久之。比知座下开法于博山。喜不自胜。辱书币远及。以令师塔铭见委。喜惧交心。义且不敢固让。因念我　明二百年来。禅道寥寥。传灯阙典。何幸得令师蹶起一代之衰。所系匪细。苟不能开正眼纲宗。则使后学无以接响。此再四郑重。而不敢轻举者也。然老朽自信。不谓非令师之知己。故深入其三昧。而略其粗迹。况为文之体。亦不能冗载。铭中但举其正令。其余实行。别作一录可也。深愧不文。聊足以写万一。其中无一字敢苟且。恐将来为传灯所采。自有具眼者。幸谕诸弟子。不可妄意增换。不唯伤文体。且减令师之光明。是可惧也。幸心谅之。在老朽为法门义当赞扬。辱来仪斖叠。增愧多矣。敬为庄严三宝以重法乳之诚不尽。
    又。
    咫尺相望。如在眉睫。音声相及。不隔一毫。乃辱惠问勤勤。复承慧炬远照。破我暗冥。相对灰心。益我三昧。法爱之厚。无逾此者。念兹末法。宗门寥落。正赖维持。所悲后辈浇薄。真实者少。多恣黠慧。偷心更甚。非大冶红炉。不能镕此陋习。更愿不倦津梁。益加钳锤。是所至望。所云若而人者。以老朽为法门故。曾有口业。无怪尔尔。普贤以虚空舌。称赞诸佛。固其本行。岂在报乎。公当默然。再不必以此置唇吻也。

    与云门湛然禅师

    西来一脉。至我　明百余年。一丝垂绝久。未见有力振者。何幸得公蹶起东南。建大法幢。独扬单传之道。以开群蒙。使法门后进。顿舍陋习而归之。如水赴壑。诚一代之伟事也。老朽昨游吴越。幸睹光仪。庆法道之盛。赞莫能已。老朽愧辱法门。一毫无补。且今老矣。比匿迹匡山。以送余日。闭关绝缘。一息待尽而已。庐山故称西江名胜。不惟莲社肇基。即归宗自晋开山。有唐赤眼禅师。大阐宗风。下至佛印真净诸大老。三十七人。皆传灯盛烈。堕荒榛者。百余年矣。近以达师发起因缘。重兴以来。二十余年。犹然故物。老朽但有慨叹而已。护法汪公。邢居士。拟奉迎座下。以光扬道场。老朽闻之。欢喜赞叹。惟公正当盛化之时。名山胜地。地灵人杰。因缘不偶。想必欣然。命锡大千掌果。定不以山川远近为怀也。

    答四一授公

    投老匡山。掩关养疴。仅存一息。远遣手书。以经论二疏见示。辱委为序。衰病连年。眼目昏花。头重眩晕。不敢展卷久视。日唯昏睡。是以未能尽阅始终。不得妙指。安敢妄拟。以此不及奉命。傥天假之年。衰病少愈。尚当赞叹有分。

    与关主修六逸公

    昨来一场惑乱。想已平贴。此事不是挟带做得的。要须斩断命根处下手。一直做将去。更不当佗如何。我又如何。才有丝毫存在胸中。便被佗掉弄矣。今日此段因缘。乃百千劫求不得的。若是早有今日之缘。则不流浪到今日矣。今日幸有此大因缘。岂可轻易放过。百年光阴顷刻耳。偷此三年工夫。眨眼便过。咬定牙关。转头便是。得做且做。待三年后。凭佗如何。纵不悟道。也了此学道初心。乃是出生死第一步。又岂可出门便打退鼓也。从此著实放下。更莫管佗如何。就是刀枪剑戟中。也须放身命。况平地白日见鬼作颠倒想耶。切莫狐疑。直须斩断。快著精彩。不可被佗缠绕也。
    又。
    久雨苦人。不能遣讯。此心未常一念放下也。知公安居寂静。身心泰然。妄念久自销落矣。但当妄念销落之中。自一轻安快活。不可以轻安为受用也。若以此为得。则从此堕于任病。只图幽幽绵绵。以无事为妙。殊不知此病最毒。久久抱守。则毫无增进。潜长无明。流注业识。命根不断。终是以唾擦死水银。绝无用处。当此妄念销落时。正好著力提持话头。切切参究。重下疑情。若疑情得力。靠定话头。昼夜审究。愈究愈深。终有冷灰爆豆之时。若认定无事。不起疑情。终非真实工夫也。高峰语录。正好为师。且不作玄妙道理会也。勉之勉之。

    与汉月藏公

    闻公以向上一路。极力为人。此末法中最为难得。但众生识情深固。苟学人以思惟为参究。以玄妙为悟门。恐不能透祖师关。亦难出妄想窠堀也。公如真实为人。切不可以偈语。引发初机。直使死偷心。泯知见。为第一著。庶不负此段因缘耳。若曰。如来禅。祖师禅。如何如何。皆饾饤耳。闻寒灰同居。诚为益友。幸同以此见勉。

    答顽石上人

    善知识为人。如师子调儿。虽一欠一伸。必尽全力。老朽向为公者。诚不惜眉毛。所幸入博山之室。将谓脱体俱化矣。适见来书。犹然故吾。悲矣。足见入道之难也。若此炉韝不化。则将为不祥之金矣。公其勉力哉。所须无足以当法眼。姑置之。幸以本分著力为望。

    上山东德王

    伏惟贤王殿下。聪明天纵。善果夙培。慈德内融。仁恩外著。深居宫壶。存想山林。此实般若因深。诚福慧两足者也。切念贫道云外野人。屡荷垂慈。眷顾殷勤。驰情再四。感激甚深。惭愧无地。昨幸亲觐威光。仰劳玉体。问道谈心。超尘脱俗。此实千载奇逢。三生庆幸。虽瞬息片时。已胜多劫矣。且感信心弥笃。采纳不疑。句句投机。心心在道。况以有限生死为惧。无常病苦为怀。此在富贵所不留心者。贤王令所刻意。斯实迥出浊世之表。归依净土之门。若非多生善根。何能如此。伏承问日用工夫。敬陈如左。
    戒杀生可以延年寿。寡淫欲可以却疾病。息妄想可以明真心。断烦恼可以出苦趣。念佛可以生净土。宽仁可以治国家。忏悔可以灭罪障。慈悲可以养臣民。歌唱盈耳。不如念佛千声。嬉游终朝。不如静坐一日。此上功德。乃却病延年。多嗣永祚之妙法也。真心本来清净。因妄想染污。而苦恼旋生。佛身元是自心。因无明障蔽。而光明不现。即心是佛。自心作佛。念佛念心。观心观佛。一念妄心起。佛做众生。一念恶心起。佛即造业。一念觉心起。众生即化佛。一念善心起。地狱即变天堂。所以道三界唯心。万法唯识。心造天堂。心造地狱。心净则佛土净。心秽则佛土秽。除此心外。无片事可得。是故心想秽浊。则夜梦梦颠倒。心想净。则梦游胜景。然而生死如夜旦。境界如梦幻。皆从自心之所变现。若人心心念佛。念念净土。则现前观想成就。过去罪业消除。临终病苦不缠。一念往生净土。即得见佛闻法。亲近弥陀。与安养极乐世界。诸大菩萨。同游莲池海会。将来垂悲愿力。转去十方度生。不被生死拘留。往来得大自在。此修行直捷法门。除此心外。皆是邪魔邪法也。故曰惟有径路修行。但念阿弥陀佛。切不可错认秽浊五欲之乐。遮障本有清净真心。失却本有清净极乐也。

    与蒲州山阴王

    忆念往昔。乞食人闲。持钵大檀之门。即辱法眼相看。忘形屈势。使野人区区。自不知其固陋。出入朱户。侧傍玉颜。若游蓬荜。而狎鸥鹭。自非达人。深证无生。两忘物我者。不能如此德香薰人。不觉点染心骨。别来十载。端若须臾。纵居冷地彻髓冰霜时。或隐隐妄想潜兴。妙音色相。俨然现我心镜也。自入台山。深赖妙师硺磨之力。然虽上愧古人。要且不失初心。颇有自信之地。未敢有负知己。自尔云散清凉。妙师振迹芦芽。山野潜形东海。亦复数年。日坐海印光中。安居澄平世界。尘境幽然。身心日远。是于大檀音问。竟归寂灭矣。适万固老衲。随缘海上。入我堀中。询及大檀所证法门。且云日深如幻三昧诸有并空。寸心无住。山野喜不自胜。尝闻轻拱璧驷马。而重坐进此道。至有善入尘劳而作佛事者。未见其人。是今见之大檀。足不负我辈知己者耳。然虽山川幽邈。且心光照明。纤毫不隔。第恐情生故自隔耳。嗟乎。此生已矣。言笑无期。惟愿大檀。安心一境。平视死生。是则把臂寂场。至无尽际。岂直千里同风者比哉。未遂接足。故托此寂音。以扣玄默。冀神珠朗照。不在多言。
    又。
    不觐光相。屈指十五秋矣。人生悠悠梦幻。顾如此耶。惟妙契忘言。真俗不二。若檀越之于贫道兄弟者。法亲骨肉。两闲属目。难再其人。每妄想一兴。心光瞥尔。顿现法身。是知三千里外。不隔寸丝。殆非虚语。龙华谭上人来。得奉法言。手之三复。足见深入无量义处。但贫道黄杨木禅。进寸退尺。乃不自知量。偶落语人闲。遂为好事揭露。不意遥尘天眼。实增惭愧。何敢更辱印证。过誉如此。傥不吝法爱。并流无穷。使千载之下。想见同风。岂直音声相和已耶。妙师赍藏往鸡足此诚一椎两当。但万里云游。此心不无县县。向未有问。达师当代师子也。向云游目三秦。嘱过门下一会。未审至否。然此师风骨。真横空宝剑。使人一傍。则爱根永断。岂但能轻万户耶。尝谓像代。可无临济德山。而末法不可无此老也。
    又。
    数年不通音问。想檀越发无遗墨矣。人生梦幻如此。岂不重增悲慨耶。妙师造无缝塔。已呈其样。必收檀越秘密藏中。他日傥至借观。不识如何拈出。山野住那罗堀中。修行无力。被山鬼搬弄。直嚷动三十三天。致惊天王震怒。掷于大鞴炉中。通身锻炼一番。且使身心俱化。骨肉全销。以至家破人亡。迄今投之瘴海。孤征万里。且喜火枷脱卸。庆快行脚。将补三十年前未完公案。意檀越闻之。必心生痛痒耳。今已长发就道。恐檀越爱心不断。必作天南地北。梦想颠倒。挠乱禅悦。特此问讯。乃报喜非报忧也。惟檀越与妙师。眉闲光明。照万八千土。然此万里。犹在眉睫闲。不知何以摄受我也。
    又。
    一往梦事。前书具见。既皆颠倒。夫复何言。第在世相有成亏于法性无加损。智眼明照。谅不以之挠泰定耳。山野以幻化空身。投之蛮烟毒雾中。如坐千尺寒岩。万年冰雪。即有骨未融。而亦为之销烁也。不审异日贤王。于何处索空生耶。山野近在五羊。得奉法旨。读之深委慈念眷注之切。细披诸作。皆精心中出。自当光耀千古。比于邸报。见断发表诫疏此。实贤王历劫菩提习气。于此感发。亦乃负荷众生愿力所持。山野以为贤王。果能亲生死如一发。则必能以一发引千钧。以此上为社稷。下为苍生。致君尧舜。夫复何难。是不待越三界。而取菩提。傥或习发于忠。以忠资习。是不免于徉狂。虽博名高。难收实效。而世出世法。两皆失之。意贤王必有所以自处矣。便当幸以教我。翘首德音。慰此县切。
    又。
    塞北天南。相县万里。在智眼圆观。曾无间隔。而妄情自蔽。宁无去来之思乎。不审比来檀越。以法自娱。能无衰恼耶。尝闻佛为波斯匿王。指不迁之见。以观河印之。惟我贤王。终日临流。赌逝者如斯。而见未尝往者乎。昔者每聆谈者。谓四大无常。而佛性真常。则以为秘印。今则谓之不然。何也。以法性遍在无情。而法法皆真。是则五蕴元虚。四大又何加损。观佛骨金刚舍利之光。是以无生之念。薰有漏之躯。而成佛性常住不坏者。比瞻六祖全身。信乎佛言不妄矣。贤王以此视幻躯。如水月镜像乎。果于是中。觅之而不得。回视目前。皆曰幻化。而忧恼之情。亦无地可寄矣。钝根未入此番炉鞴。未免堕半生半灭之见。今入楞伽法性海中。则洞达昔之知见。正若贵鱼目耳。由是知古人不肯轻易可人。必到穷原绝迹之地。殆非以知见凌物。殊非把住放行之说。此皆戏论。观永嘉之见六祖。则一切狐疑。顿然冰释矣。贤王智照。以此为何如耶楞伽笔记。皆钝根年来忏悔公案。寄上贤王。同妙师判之。若此中有容针地。则钝根又当贬入铁围矣。
    又。
    计与老居士一别。几三十年。瞬息顷耳。信乎念劫同一时也。第恐人生浮世。幻影几何。良友胜缘。不能再得。况参复商异路。宛如隔世。纵精神洞达。而形迹靡从。言之令人悲慨耳。前大义自河中。持法旨来。今忽屈指又三年矣。日月欺人。亦至于此。读札语知法体耐老。筋骨益强。此老居士。多劫以般若薰蒸。金刚种子。以为胚胎。况为造物迁流者而作真宰。于何不健。深以为慰。山野幻躯入此炉冶。所赖　天恩陶镕。渣滓渐见消落。抚心感愧。无以报称。虽坐瘴乡。不敢一念忘　君恩佛慈也。
    又。
    人生天地闲。忽如远行客。况以一息余生。持浮脆之躯。而为客中之客。当此炎荒瘴海。毒气薰蒸者乎。知贤王以此念我。而不知我以此念贤王也。自入罪乡。三接法音。琅琅在耳。回想旧游。不隔纤毫。是知古人不迁之旨。即在当人日用中也。山野年来。此中法味不浅。但不得与知己共之耳。昨某来。具悉贤王起居状。备审长殿下。仁孝纯至。此自般若种性中来。况今得入圣胎。又得滋培长养之力。何虑不臻其妙。且又喜以贫养志。以恬养知。此又从愿力而得。焰焰火宅中。求此清凉人物。岂易见哉。惟贤王幻游浮世。百无可心。可心者。惟此淡薄滋味耳。妙师无缝塔。一手托出其样子。又在贤王幞头角边。即今如从地涌。而分身之众。未知集否。又不知谁为弹指。开宝塔户。普集人天。尽见多宝全身也。又不知幽暗众生。可能尽睹此段光明否。

    与曾见斋太常

    惟公信心笃厚。念道情真。殊非声音色相者比。至若冥二利之行。蕴护法之心。而以斯道为任。若公与二三君子者。无多让已。末法之幸。何幸如之。鄙人私念。尘中作主。最难得人。以其现处五浊烦恼深坑。今欲就路还家。不离当处而证菩提。非勇猛丈夫。不敢自视。若果真为生死大事者。第一要具金刚正眼。觑破目前种种幻化。不为五欲技儿之所引弄。不为是非人我之所障蔽。不为功名富贵之所惑乱。不为身心世界之所笼罩。不为妄想憎爱之所牵缠。如是则处世如空。居尘不染。可谓善入无碍大解脱门。所以庆喜示溺。世尊独以如幻三昧示之。正谓此耳。惟公特为生死事切。愿试入此三昧。若入得其真。则如大火聚。触处洞然。彼何物而敢撄傍耶。世人学道。举皆舍却目前。别求玄妙。不知妙在目前。往往多作障碍。不得真实受用。且又别生无量臆见。横谈竖说。殊不知即在见闻觉知之闲。但只识破虚伪。不被其瞒昧耳。佛祖说法。如猜谜之技。止以空拳示人。昧者不知。谓将果有奇特之物。生无量图度之想。若智者看破。殊发一笑。由是观之。则佛祖亦无奇特。止是不为诸幻诱惑之人耳。故云。诸优戏场中。一贵复一贱。心知本是同。所以无欣厌。看破则无欣厌。无欣厌则无取著。无取著则无障碍。无障碍则得解脱。得解脱则无法无缚。无法无缚。则不被生死拘留。如此可称具金刚眼大智人矣。不出生死而证真常。不涉程途而登佛。地。岂非雄猛大丈夫哉。鄙人忆昔。偶以无碍大解脱门。一语突出公前。然公著意扣之。鄙人常数举其玦。观公眼目动定。似未全身担荷。故虽去百余城。而法爱之心扑落不下。不惜遥伸一手。再为举之。殊不觉舌长拖地也。
    又。
    缅惟道谊真期。顿超色相。妙契忘言。初无彼此。良以独居幽眇。寂寞情深。心境寥寥。岂不依依法中骨肉。顷月清上人来。承动定胜常。知己善于日用工夫。渐增绵密。逆顺境缘。无非佛事。第恐于佛事中。增益知见。以为病刺耳。看来此事。原一平等真际。任运现前。了无遮障。吾人所以不得真实受用者。诚所谓四相潜神。非觉违拒者也。悲夫末法。五欲炽盛。尽被烧然。孰肯留心冷地。惟公力荷担之。自非般若缘深。何能笃信如此。更冀顺时勉图。志登彼岸。庶不负法门知己所望也。那延僻处东鄙。为蔑戾车众。埋没倒置久矣。鄙人不自量。适当其冲。非敢振起名山。抑愿度诸难度。自非内恃寸心。外仗诸大知识神力所被。则所不敢留影石室也。
    又。
    十月得接西来法音。俨如色相临我石室。不独忆念精真。抑及道心浓厚。皎然彻见高抱矣。忻跃何如。悲夫世道交丧。人心汩溺。火驰而不返。概不知其谁为己有也。岂得挂齿于生死大事哉。惟公所云以此事为大。且痛切如此。实雄猛丈夫之所能者。但不知于日用一切顺逆境缘。能照破否。于一切烦恼习气。能消磨否。然此事鄙人早年。切切用志。将谓万分奇特。只今十五年中。穷历冰雪。冷地看来。原无异样。愿公但只于此身心世界。圆观一念照破。如镜中像。来无所黏。去无踪迹。直令此智现前。如大冶红炉。一切境界。烦恼习气妄想。触之如片雪轻霜。不可依傍。又如太阿当空。谁敢撄其锋者。此则名为大自在人矣。何者。良以吾人本体。原是妙明真心。圆照法界。本无身心我人世界生死之相。因最初一念妄动而有生。因生有灭。既有生灭。即名生死。既有生死。则有身心世界虚妄之相。宛然具足。被其笼罩。所谓迷本圆明。是生虚妄者也。由是吾人认以为实。不能照破。故为生死拘留。故于一切境界。若功名富贵。人我是非。喜怒哀乐。妄想情虑。儿女眷属。种种意态。诸生死业。皆在目前。念念与之打交滚矣。安有一念暂息哉。一念暂息且不能。又安能圆观洞照。当下消灭。如片雪红炉者乎。是则虽为生死。而不知生死之根本也。由其不能于此照破。加之求道之志。与之角立。便起无量欣厌思算之念。思算日深。则厌离日切。苦恼日重。将谓必待舍离而后能。若终身不能。则终身于此绝分矣。岂不虚生浪死哉。此盖世有志者之通弊也。至若有志于尘劳境缘上作工夫者。又以见闻觉知昭昭灵灵。缘尘对境生灭之念。认为真实。都谓即此便是。此又病中之病。最难治者也。良以纵灭一切见闻觉知。内守幽闲。犹为法尘分别影事。此正所谓识神之影明。妄想之机关。生死之堀穴。所知之大障。此尚非真。况彼缘尘扰扰者乎。由其无真知见人。与之决择。大都流入此弊。见之不明。照之不破。若是则虽为生死。而实重增生死。岂不谓病中之病也。惟公既为生死痛切。则愿不可坐在此中。亦不可思算厌离等待将来。但只日用工夫。将一切境缘烦恼身心世界。一一照破。目前无有一法当情单单的的。于一念妄想未生以前。一觑觑定。任他种种变幻起灭。切不可追随。譬如明镜当台。虽现色相。而无去来之迹。如此鉴照。久自圆明。圆明则生灭无寄。生灭无寄。则生死何从而寄之耶。此则虽非要妙。乃初心第一步之要紧处也。惟公以道相看。即道中骨肉。既为生死痛切。就当随处下手。更不可思算等待。虚抛日月也。信口不知所裁。愿公朗照而力图之。

    与汪南溟司马

    某忆往昔。参长者于毗耶离城。辱慈光洞照。不以下劣。授我金刚如幻三昧。是时犹住音声色相闲。虽其心领神会。尚成眼钝头迷。至于广大自在无碍解脱门。深信长者独证之余。皆无入者。某固识之而未能也。蒙以法示我。动之以定。拔之以智。吃吃相为。恨不能令我七日掩关。一超直入。尔时某虽暗钝。岂不勇猛跃然。良以丝毫未透。如隔千山。此古人亲证实到真切语也。既而长者隐宰官身去。复教某善事良友妙峰禅师。长者无他念。盖悲法门寥落。属望区区。将有以负荷耳。临行回旋。说偈叮咛。恳恳言外。不啻骨肉。斯岂常情哉。尽皆法爱也。清凉分锡。某倾一命。以事知识。如妙师者无二志。是故十年岩穴。耿耿孤明。一念冰霜。心心独照。虽痛彻骨髓。有愧古人。至若比比小歇场。亦颇自信。此皆自我长者大智光中所流出也。敢忘所自。有负于知己哉。比知长者深证无生。游戏人世。某固愿一振锡。走绕禅床三匝。以谢慈惠。良为宿业所引。至于东海。爱此深山大泽。志卜纳此枯骨以休。其于长者妙音色相。未尝去于三昧也。[曼-又+万]室老人。岂不时时遥伸右手。过有余城。为一摩顶摄受乎。

    与周幼海天球

    往从长者。游王舍城。尝坐四衢高楼。共谈不二。尔来瞬息十年。都成梦幻法门矣。鄙人居五台十七年。寒彻心骨。幻体不禁。远寻东海旸谷。结庐以居。所居二牢。东海名胜。乃佛经所载。古那罗延堀者。鄙人卜于最深幽绝处。其形则背负众山。面吞沧海。群峰拥抱。中藏一庵。天然奇妙。建立禅堂数楹。聊为装点化工。容此幻众。上倚重霄。下临无际。俨如蜃结。长波入座。鱼龙绕阶。而梵侣经行。影沉空水。端入琉璃之镜。窃忆长者年高。苦无济胜之具。似不能入此海印三昧。敢求妙书数篇。县之高阁。再得长题数篇。竞秀乾坤。则是长者法身。常住此中矣。长者能如愿乎。

    与瞿太虚

    贫道往持一钵。走王舍城。首参长者。重辱慧眼相照。顿入不二法门。连床促膝。每为终夜之谈。令诸初心大士。皆发无上菩提。此一段般若胜缘。皆吾长者宿愿所持也。慨兹末法。斯道寥寥。求之真谛。凡在色相之闲者。宛若陈人。未尝不拊髀深悼。若夫揭疑雾于性天。索玄珠于智海。非长者罔象之手。谁可当之。西郊慰别。雪满祇林。片言见心。痛彻骨髓。直使天华错落。释梵钦崇。慧日圆明。魔宫震坼。惟此因缘。又非浅鲜也。别后三千里外跬步不移。百万法门。寸心无住。在路沿缘。长至日方抵白下。诸凡无恙。所持大藏入寺之期。舍利散于重霄。祥光现于塔表。光光北向。网网交罗。瓦砾丛林。普皆金色。人天瞻仰。不可胜计。感应之征。一至于此。岂非长者末后半偈。预为授记耶。期月效事。即归海上。逼除二十五日业以入堀。与诸龙象诵长者无量义。各各皆发正等心。但不审维摩室中诸大士。身心能无疲厌否。

    与顾朗哉

    别来坐此瘴乡。餐岚烟而饮毒雾。颇与啮雪吞毡同味。每念龙华树下。细语论心。海印光中。长吟发啸。此境此时。但一兴怀。炎蒸顿失。是又足下洗我此心也。斯又梦想所不到耳。长安火宅不减炎方。谁与足下清凉热恼耶。山野此中冰雪心肠。受用不尽者。具在新刻数种之中。愿与足下共之。

    谢毛文源待御

    鄙人初念世道寥寥。自知匏落。甘伏岩穴。寻见末法之余。人心不古。大都皮肤损益倒置。故逃遁海上以自休焉。不意　圣泽无私。法云广布。光被海宇。滥及草茅。降斯盛典。置此名山。以垂万世。然而虽为正治之余。实所谓治天下者。将以为真治之事。爰自受命以来。夙夜惶悚。人微事重。不能敷扬教化。诚恐有负　圣心。湮没圣典。惧彻心骨。比者天幸明公。现宰官身而作佛事。一弹指顷。顿令海印发光。须弥涌动。天人忻悦。磨幻倾摧。使我法王正令全彰。群生向化。非夫妙契契灵山。亦乃乘宿愿力。以缘会象形。鼓簧斯道者耶。诚可谓世出世法。真俗交归。人非人等。欢喜无量。恭惟盛世功德。实并山海同其高深。明公法身。当与　社稷相为常住矣。营建之业。奉承法旨。独檄鄙人一力任之。此实省烦费。所司尤为便益。但寺居深山。道路隔绝。凡百运用。不无艰难。幸马即墨。力任持之。边鄙书刻无人。多不如法。止完三碑。尚有一后序。即续图之。其木植南方。求之未至。天气逼寒。碑亭俟于春融兴造。姑此先报。以了现前公案。惟此胜缘不易。愿乞明公。会同大中丞。各垂一机。以当法施。不独山灵增重。万世之下。犹窥妙音色相。于孤峰片石间也。草渎威严。不胜惶悚。

    与张守庵

    尝闻佛说学般若菩萨。即为担荷如来。今见我公。如是用心。求无上菩提。诚信世尊言不虚也。切念末法。法门衰替。若非我公全身担荷。何得慈尊光照十方。且如天人多受欲乐。不省发菩提心。又非我公天鼓音声。无思说法。何由能解佛之智慧耶。是则公为真报佛恩者。不知谁为报公之恩耳。尝念常不轻菩萨。授记人人成佛。即有以恶骂捶打。菩萨皆悉能忍。此乃吾佛观此末法众生。多刚强难化。若菩萨愿于此时。弘通佛法者。须具坚忍力。精进力。大慈悲力。方能善入尘劳。而作佛事。若此三力不充。但生一念退堕之心。则不能顿超五浊矣。鄙人自谓世尊现身东方。安坐海印道场。日每讽诵华严。六时不断。且又善巧说法。而以种种譬喻因缘。演说诸法。顿使天龙欣悦。顽石点头。十方云集。菩萨推拥不开。但毗耶室内。多有小乘。每于斋时。见钵中无水。灶里断烟。人人皆生疲厌望食之想。鄙人虽善谈不二。愧无维摩神通。遣人前往香积请饭。以解大众之饥耳。承慈恩重会普光明殿。昨构木南方。今已登彼岸。其法海无涯。全仗神运耳。喜不可言。鄙思再得。充满三千。则可三展净土。可容十方分身诸佛矣。若少一毫端。则不免又劳弹指也。
    又。
    昔人多为法忘身。未见实事。今于公见之矣。今目前谁不强口高谈。向佛门中做地狱种子。及拔一毛。皆生死相关。何人能似公生平解脱。视生死如游戏。一切祸患了然不动于心。古偁大力量人。便是此等样子也。尝闻菩萨。为一切众生。甘受三途之苦。公为大地众生。舍此身命。犹是本少利多也。记得与公别时语云愿老和尚。说法利生。我安心欢喜。为法门死。只此一言。入在贫道金刚心中。穷劫不坏。直至成佛。亦不能昧。此非大菩萨人安能如是。贫道自入瘴乡。因此一言。不能倾刻怠惰。专以度生为事。以佛法为命也。今将三年内所著诸书。皆发明佛祖心印。究明大教旨趣。以此祝　圣寿无疆。报护法之德。万分之一也。但愿公仗此法力。早蒙解脱。尚冀未尽之年。广作无边佛事耳。

    答龚修吾

    寻绎所问三则。皆从山僧无念一语中来。然非公真切工夫于本分事者。究论不能至此大段。今人作工夫。多堕识情窠臼。错认光影门头。但以昭昭灵灵为妙悟。却不知昭昭灵灵者。正熠熠妄想耳。且又将心待悟。以谓此中实实有个光景。为所得之地。此皆未达究竟心原。而以有思维心。图度无思维境界也。然山僧所言。无念如空者。非是断灭无知豁达空也。论云。心体离念。离念相者。等虚空界。以其吾人心体。本自灵明廓彻。广大虚寂。本无纤毫妄想情虑。清净光明。了无一法。永离诸见。本无身心世界之相。但有一念妄见。即是生死根本。何况种种思算计较耶。吾人做工夫。第一要谛信自心。本来清净光明广大。而观此现在身心世界。皆是幻化不实。如梦中事。如太虚浮云。倏起倏灭。起灭自彼。而吾心体寂灭。湛然不动。虽有种种分别计较之心。总是妄想。以清净心中本无此事。由其心本无生。所以山僧说无念耳。是则所无者。但无一切分别妄念耳。岂是断灭顽然无知耶。故老庞云。但愿空诸所有。切勿实诸所无。是以山僧示人作工夫。先有的的信得自心。如此而于一切时中。但任运观之。凡有一念起处。即是妄想。当下一觑觑定。勘此念毕竟向何处起。不知起处。莫道不疑。疑至极处。当自了知。不知亦不许思算。亦不得相续攀缘。如此看来。久久纯熟。自然心体灵明寂灭。现前一切妄想情虑。如汤消冰。应念化为真心矣。到此方信自心。真个如此广大灵明寂灭。始信心佛众生。本来平等。了然不疑。无复他念耳。若果无他念。不妨念念而竟何念哉。至此亦无光景可得。即此便是工夫。不用别求主宰。然此段工夫。切不可将心待悟。亦不可向光影门头。把作实事。亦不可将他古人言句。存在胸中。当作自己知见。亦不可作道理玄会。亦不得除去目前。别寻好处。心境本来一如。不可话作两橛。亦不可说心在腔子里黑漫漫地。古人目为黑山鬼。堀若堕此中。最难出头。若心体离念。即是常寂光土。何用别求净土。若一念圆明。心体离念。触处逢原。可谓大自在人耳。公果的信山僧此说。则前来三疑顿断。不必分星擘两也。若一一搜求差排。更增驰求妄想耳。惟公为道真切。但愿从今以去。将前一切伎俩知见放下。再将求玄寻妙。佛法知见一切放下。若一切圣凡情尽。非真而何。所谓但尽凡情。别无圣解耳。

    憨山老人梦游集卷第十四


憨山老人梦游集卷第十五

    书问

    与陆五台太宰

    伏惟老居士。亲授灵山付嘱。来此末法。现宰官身。匡持像教。数十年来。法门九鼎一丝。唯老居士一身担荷。山僧居常独处山林。每感护法深恩。未尝不涕泗交颐也。往以未得瞻礼为阙。春时祇园暂对。业已庆快生平。既而东归海上。复闻阐提作大法障难。心甚惊怖。赖我老居士以衣覆被。不独使法门安堵。抑令大藏表显。人天无复惊疑。某每对三宝。然香炼臂。以酬法施之心也。致谢无量。其台山大藏因缘。料已不二藏公。向未有闻。想奉持之心。益坚固矣。

    与李廓庵中丞

    忆昔长安月夜。促膝谈心。香积良期。饱餐不二。回首风尘。从兹隔绝。一别几十年所矣。念忠怀道谊。耿耿精明。常目在高空云汉闲也。嗟嗟浊世。道与时违。薄福众生。不能睹麟凤之祥。惟无长者。政若骊龙失颔下之珠。不独九渊无光。抑且孤负贫济。又安能望臻极乐。以享四事之丰乎。况复魔党横行。夜叉四出。而啖生人之肉。可谓无安犹如火宅。不独炎洲赤土也。伏惟长者。凝神澹泊。游刃玄虚。引松竹之清风。发冰霜之高韵。不减羲皇太古。山僧比业重愆。堕兹瘴海。仅持一息。聊复四年。朔雪炎方。相县万里。追忆旧游。岂可再得。虽绝徼遐荒。而草木有知。安能一日忘于阳春惠泽。不识白毫光中。曾一照及罪垢头陀。以业因缘而行佛道否。

    答许鉴湖锦衣

    辱垂问法语数则。鄙人钝根庸流。安可以副高望。聊竭比量。奉酬来旨。所云西来意者。毕竟西来有何意耶。若果意自西来。则祖师未来以前。此土人皆无佛性耶。殊不知此意。人人本来具足。不欠丝毫。似衣底明珠。向自有之。佛祖但一指示。原无实法与人也。若作实法会。则远之远矣。所云坐禅。而禅亦不属坐。若以坐为禅。则行住四仪。又是何事。殊不知禅乃心之异名。若了心体寂灭。本自不动。又何行坐之可拘。苟不达自心。虽坐亦剩法耳。定亦非可入。若有可入。则非大定。所谓那伽常在定。无有不定时。又何出入之有。心本无相。有相则非真心矣。斯皆妄想攀缘影事。岂可当以为真乎。所云念佛者。即是念自心也。若心净则佛土净。心土若净。无生死亦无去来。所云看话头可以入道者。若道属话头。则可人人易入。亦有看之而不入者。殊不知此乃古人一期方便。如敲门瓦子。所谓借路经过耳。岂实法哉。然摄引初机。须是从者里钻过。始得下手工夫。古人自有方便。直以单提一念为主。如宝剑横空。佛魔俱断。情尘何敢撄傍。如是用心。若一念精纯。诸缘顿脱。所谓一门深入。久久当自信耳。

    与孔原之

    念与足下同乡土。岂独同五浊秽土耶。推之本乡。实同一法清净土中来。山野自知归路。忍抛足下。宁不把臂乎。昨临行作数语。属弼生留别足下。且引王维欲知除老病。惟有学无生之句。此盖就文士痛处札锥。足下即不能于此悟入。愿归命三宝前。受持圆觉经一卷。精心熟诵。字字不忘。待三年后见山野。以此当供养。闻足下道伴。信心清净。愿足下教之以念佛法门。求生净土一门。可以深入也。计高选在即。临事冀善保重。且五浊恶世。非体菩萨大悲心。决不能使众生欢喜。愿足下体此。

    与郭美命太史

    承命为勉师塔铭。业已草草报覆。惟依样画葫芦。不敢妄意增减。但于公所谓见悲于法门者数语。此沥公肝肠之苦。第勉师无以为辞。惟是时不无流涕之叹。鄙人特为表而出之。使后之观者。亦足以感发于公今日之心也。公亦以我为增益谤乎。其铭则脱然翻案。此则不敢让公矣。

    与吴运使

    承示名公书记。欲山僧印证。大段世俗之学佛法者。多舛驳不精。难以著相。定于是非之辨。若非久留心佛法禅道。历参真正知识。以淘融滓秽。荡涤尘习。而但取依稀仿佛。学相似语资谈柄。作影身草者。断断难窥实际。即有真心为生死大事。且又执我见。立墙堑者。又没交涉。今所谓名公者多矣。云外野人。又何敢妄拟其优劣。幸有管东溟居士法眼存焉。东溟先执业于楚侗公。今观此书。所以力救楚老之弊。不避斧钺。此正谓当仁不让于师。非具正法眼。秉慧剑。称雄猛丈夫者不能也。山僧就中略视一周。已见大意。然管君见性。亦未放许透彻。要之秉教奉行。苦心深虑。言言有本。事事有君。殊非漫语。且就此中。亦不能见管君长处。公傥若留心此法。请读圆觉经千万遍。字字融通心地。以至忘言契会。自有一念相应处。是时公自有分晓。不必广求佛法。亦不必多起知见。定不随他人脚跟转矣。古语有云。丈夫自有冲天志。不向他人行处行。此非虚谈。公若果趋向此事。切须真实为生死大事一著吃紧。万万不可作戏具增口过。以公真心待三宝。故山僧亦披肝露胆。不避讥嫌。为公道耳。

    与黄子光

    时来安坐海印光中。与诸幻众。挥尘默谈。顷闲贤伯仲氏。炳然现我三昧也。惟幽居远市。闭户究心。山色在目。溪声满耳。未必不对法身而聆长舌耳。春来动定胜常。知坐进此道。欢喜无量。且云爝然于中。有难对俗人言者。诚哉此事。惟在自知自信。正如哑人食甘饮苦耳。其实何可吐露耶。寄去大慧语录。幸时披剥。冀足下时与此老把臂共行。直使佛祖避舍三十。日来所作水月道场。空华佛事。随见影响。候庄严有绪。当迎杖舄。共升法殿也。右臂不仁久矣。不能公布作书。一语普告。

    与黄梧山

    惟足下。夙植灵根。但今成熟未深。所赖信力坚固。不被诸烦恼魔之所倾动。时方息肩苦趣。正当顿辔先登。以策万里高步。驾此津梁。不意天摧法幢。一旦分崩离析。遂至于此。朽夫法眼而观。了无尘迹。所苦正在诸同志者。道力孱弱。失此依怙。为悲恋耳。朽夫虽朽。惟以利生为事业。若忘足下辈。则忘自愿力耳。此语非妄。此行万里。其别诸君语。递相发明。幸同观之。

    与黄柏山

    吾佛出世。全在机感因缘浅深。以彰法之久近。感深则久住。缘浅则易坏。此理固然。今海印道场之在东方。如日月光于幽谷耳。长松巨石。稠林阴翳。终天莫睹。今观其不能久住者。殆非佛日照临不深。实在机感者。烦恼稠林。障翳不浅耳。又何以常情论成坏去就乎。所愿障翳顿除。何患慧光不朗。朽夫此行。万里长空。一般风月。有何去来之相。惟尊人无恙。子光得所。足可安心。异日感应道交。依然海印三昧也。

    与江吾与

    善知识出现世闲。游行自在。如大狮子。所作皆奉如来所使。教化成熟一切众生。以此为事。乃至为一众生。不避三途剧苦。刀山火聚。不以为患。以朽夫今日之事观之。但愿得一人。能不退菩提心。成就最上因缘者。则朽夫实所甘心。否则七宝庄严。皆属有漏业因耳。又何取焉。今朽夫掷身魔界。仅仅一纪。而其开发信心。知有此道者多。但缘未熟耳。以今视昔之东鄙。犹古今异代矣。且一时从游者。惟足下习染最重。今见足下书。翻然改图。是不负此心。虽万里如面。岂不欣然就道耶。

    与即墨父老

    离合之情。悲喜自昔。去来之想。梦寐为劳。盖心苦于知己。念切于有缘。在古圣贤犹然。况恒品乎。闻之一饮一啄。皆属前缘。一贵一贱。交情乃见。若山野之于诸君子。一纪之欢。不减骨肉之爱。万里之遣。重遗手足之忧。其不称千载之知己。多生之有缘乎。谚语云。得一世之荣。不若得一世之名。即山野之于山海。固不能流芳。适足以贻笑。不知儿童称说。父子相传于几百年也。况复布慈云于边地。明佛日于重昏。开性海之原。转文机之轴。下成佛之种子。孕作圣之胚胎。山野心知此段公案。深信上天之载。自有无声无臭者存焉。又何以论空华凋谢。翳眼较得失乎。苟知去彼取此。则诸君子可称出世知己矣。

    与陆太宰长公

    惟太尊人。乘悲愿力。现宰官身。作大佛事。为一代人天眼目。世出世法。打成一片。总归金刚心地。即山野所习知者。自出世以来。乃至末后垂手之际。未尝一念舍护法心。度生之事业也。比虽顺世无常。随乎幻化。而法身体坚。即三灾弥纶。湛然常住。不独社稷之勋。泽及亿世。而法门之功。当与须弥共峙矣。呜呼。法幢既折。四众何依。一利大檀。谁许白牛之驾。悲在法门。实能令人痛绝也。所幸居士为克家之子。不独世其世家。而亦世其出世家声也。所悲在彼。所喜在此耳。山野远处遐荒。身婴罪地。恨不能持瓣香。诣龛室。作梵呗以赞功德。而此一念。业已飞越碧海长天矣。遥持半偈。以供真前。想在寂光。必欢喜摄受。愿居士念此片心。聊引侍者。代绕三匝于座下。幸无以荒唐而拒之也。

    与汪仲嘉

    忆往昔从贤伯仲游。尚在儿童。一别三十余年。不知日月向何去。顷贫道以业风吹堕罗刹鬼国。昨南来真州。蓦地相逢。恍然如梦。以情视之。不无悲慨。以法眼观之。自不见有丝毫去来动静也。贫道坐此瘴乡。一息千日。若从前造道如此。可不让古人。今将总洗前愆。不敢不勉力自策。故于荷戈之际。力究此心。始知从前知见。多落光影门头。苟不蒙　圣恩。大施钳锤。安知有今日事。回观　天子爪牙。不险于黄檗拄杖。愧钝根不若临济。当下三拳一掌耳。

    与管东溟佥宪

    忆昔山楼对坐。每听玄论。是时尚在颛蒙。虽不知维摩室中之秘。盖亦心知其为不思议人也。别来三十余年。谓如食顷。信乎如来出世。始终不出刹那际三昧也。贫道每自克责。徒生斯世。枉入空门。虽有志齐古人。然恨不得古之知识。如临济德山云门诸老。为之师匠模范。即能以般若之火。镕佛性之金。而欲求为真正佛祖面目者。盖亦难矣。是以二十余年。苦切山林。个中未敢轻放一线。种种幻化之缘。举皆空中佛事。亦未肯以空华翳目。此一念孤光。惟有如来神通天眼。尽知尽见者。是可与知己者道耳。顷荷诸佛神力哀怜。而以不思议事摄之。贫道一遭世变。即私自欣。谓铁围重关。非此钳锤。不足以摧碎之也。爰自历难以来。独以金刚正眼视之。从始至今。就中欢喜之心。不减平昔。且日益过之。所以弥感　圣慈。深荷佛力。此心又惟佛可知也。贫道常谓。古今异代。圣凡异路。然虽出处不同。事行各别。亦各有其志。莫不因言宣志。即事见心。易演于羑里。骚发于江濆。道德著于出关。南华作于遁世。是虽性情殊途。而志则一致。举皆心假言诠。志藉事表。若夫贫道者。自知习气所钟。钟于忠义。居常私念。丈夫处世。既不能振纲常。尽人伦。所幸身托袈裟。即当为法王忠臣。慈父孝子。所以三十年来。苦切此事。至若千尺寒岩。万年冰雪中。彻骨彻心。[陟*頁]一生九死者。又不止今日事也。所恨历劫习气。欲顿尽于一世。固其所难。要且自知妙悟。万不敢望于古人。而此一念精真。即穷劫不退。此非妄语。痛念生此末法浇漓之世。偶被业风吹扇。好事者。即以法门人数口之。愧理不充。行不备。不足以取信天下后世。复遭此逆缘。类堕俗数。其迹既眇。其心益微。尤难见信于一时。至若生死大事。实在己躬。报佛深恩。宁无有地。闻之人子之事亲也。以不辱其身谓之孝。今贫道断发毁形。既不能为世间孝子。而罹罪辱行。又不足以终出世事业。真僧俗两失之矣。岂不虚此生哉。实欲于九鼎一丝之秋。以程婴公孙杵臼之心。匡持佛祖之命脉。庶不失为法王之忠臣。是故当捶楚之余。掷此瘴疠之地。不敢一息忘于度生之事。一入瘴乡。不数日即以楞伽为佛事。三年之内。手著诸书。在干戈壁垒闲。不敢一息懈怠。所以急欲了此公案者。自念久居塞北。走尽天南。人闲极品炎寒。俱已备历。顾此蕞尔之躯。何当受此烧煮。志有待而形已消。日虽长而生已短。苟不努力强持一息。以法为命。诚恐一旦委填沟壑。即与草木同枯朽矣。况一失人身。万劫难复。傥或缘差异路。换面改头。即欲以今日之身。作今日之事。持今日之言。求正今日之知识。岂可复得。是以不知羞惭。亦不计其可否。但任因缘而就。傥一言有契佛祖之心。当知音之赏。则夕死亦足。何暇顾雌黄。审得失。以适众口之辨哉。明公知我者。其不以我妄乎。闻之惟圣人能通天下之志。适众人之情。未闻天下能通圣人之志。众人能适圣人之情者也。但禀于心。不假于外耳。细诵来教。溢美过情。深感护法精心。悲在同体。不敢以世谛量也。即荷尊慈。所以属望于下劣者。正如哑人吃黄柏。难以吐露向人。或于楞伽案头。幸一印正。则千里觌面。夫复何云。第不审未死之年。可能接足承愿。如今日之谈否。

    与冯具区太史

    忆昔对坐龙华树下。一别二十余年。人世幻梦。于此足观矣。贫道向沉幻网。荷蒙法王正令。以金刚宝剑。而挥裂之。不然。何以有今日。是故弥感　圣恩不浅也。年来瘴乡兀坐穷庐。惟以楞伽究祖师心印。所幸智竭情枯。于此法门。颇有一线之路。随所游目自心境界。笔而记之。不觉堕增益障。意将以此为报恩地。久耽下劣。慧目未清。不识可与此法少分相应否。古人以此向上一路。遍历百城。恨以业系不前。不能三匝座下。谨遣侍者。持请印正。仰愿慧光洞照。彻秘密严。大施门开。顿示宝藏。实所至望耳。

    与唐抑所太史

    仰辱同体真慈。多方护念。向闻炎方。真同火宅。饥馑饿殍。枕藉道路。山野私念。极境穷荒。为道缘炉鞴。苟能假此镕冶。尘垢消亡。精真独露。斯实　圣恩所赐。良不负此生平。适足以报知己耳。又岂敢以逐境生情。重取法门之玷。幸为谢诸故人。仰惟照摄。更愿以道自重自爱。

    与王衷白太史

    尝谓一切圣凡。皆依如幻业力而得住持。则去来起止。聚散隐显。无非梦事。今山野万里之行。良足证之。在智光圆照不隔寸丝。妄想瞥兴。淼漭云天。盖不知何方何地。所云情生智隔。想变体殊。非虚言也。山野仰藉慈被。诸凡无恙。惟粤中连遭饥馑。乍冒炎蒸。蹈汤赴火。诚可为喻。山野诸所堪忍。惟以幻化浮身。难禁销铄。恐即填沟壑。不能再瞻天日。幸为谢诸故人。努力以道自重。玉磐诸公。不及别裁。惟慈远摄。
    又。
    世相空花。众生颠倒。所摇目者。惟智眼明见。端然寂灭之境耳。想别来密证之功。已深入无际。闻之菩提所缘。缘诸苦趣。忆昔长安。深夜灯前一见。忽若再生。观座下惊喜之状。足知未见之心。与别后之怀耳。古人虽云以理折情。若情与理。则大有不可折者。此其同体之悲。入于真知之境。如月印寒潭。人临宝镜。自不能逃其形像耳。王城比来法社零落。知己星散。能无寂寞乎。洞观近日入都。想重见故人。心相印可。自有不能言者矣。下劣年来处此瘴乡。所托光摄。四大清凉。无诸热恼。昔谈净秽随心。苦乐在己。今实证之。以法界海慧照之。则又了无陈迹矣。

    与高司马

    承垂情遗草。尤辱知己之真。可称千载旦暮之遇。第山野人匪戴发。言不关风。窃恐有玷明德耳。自惟早弃笔研。志探玄理。穷究性原者有年。至若诗文。原非本业。即有一二口头语。慨以应化之迹。殊非作者擅场也。惟禅门著述。颇有数部草创。俟此行南中荷戈之暇。缉集成编。寄请印正。傥其半偈可投。幸附不朽。则法施之隆。未必不自长者真心流出也。

    与曾见台太宰

    往者同江雪夜。一夕千秋。临别教言。泰山九鼎。不独感道义情真。实荷慈悲慨切。令此枯朽。得植根株于炎方瘴海之闲。不为境风摇夺者。皆仗老居士一语之力也。恭闻法体日益康健。此天佐以黄发耆颐之福。愿加珍卫。慎起居。节饮食。省思寡虑。此为太上延年之术。第念佛一门。尤为晚年凝神极乐之秘诀。出世之上策也。惟翁居人臣之极。而世间相。已视如浮尘矣。其出世之功。傥稍留心于此。未必不为此生究竟乐地也。

    与王性海大行

    庐陵米价。竟无可酬。净土胜缘。业已深结。承禅悦饱餐。当不负空生托钵也。别后抵戍所。其地瘴烟。复逢饥馑。惟此苦趣。触目心悲。痛彻骨髓。恨不能遍身毛孔。一一如空。流出利生四事耳。斯实与贫道菩提分法。为增上缘。承以楞伽见委。俟幻躯得所。暂息尘劳。定当穷神。必不负嘱累因缘耳。
    又。
    前北来僧干峰。已托问讯。并致楞伽笔记。奉求印可。惟法属有缘。事如有待。此经入震旦千有余年。况经三译之手。自昔弘法诸师。若清凉圭峰不少其人。所注疏者。汗牛充栋。而独不及此。使达磨心印。暗而不彰。以至今日。被座下拈出。于急流中一语拶破。入山野钝根之手。播弄一番。诚非小小因缘也。岂与座下同受灵山之嘱。将鼓簧此法。以救末代之弊耶。不然何以有此难思之事乎。就中不知究竟何如。一旦以此大宝。和盘托出。光照人天。未必不假神力也。愿指点瑕疵。如夺秦庭之璧。是在座下勇健耳。

    与傅金沙侍御

    念此万里之行。得盛使周旋。直登彼岸。何莫而非法力。此感不容声矣。自入瘴乡。心知罪状。日夜精勤忏悔。不敢上负　圣恩。辜知己。坐毒雾中。以法为怀。日夜无懈。顷干峰上人来。幸接法音。喜不可言。具闻　圣心。有此回向。法轮大转。光被海宇。而玄枢默运。仗智力居多。庆跃何如。旃檀如来。下劣荷担。艰难之状。种种不能委悉。今蒙大悲手眼。拔出沉沦。使法身不迷。而下劣之心。即得解脱。无复成佛之想矣。又何以来去见如来。住相为布施哉。种种因缘而求佛道。皆分内事。第恐当面错过耳。
    又。
    惟如来出世。本非一种因缘。必感应道交。机宜冥会而后现。岂独佛界然哉。法法皆尔。以旃檀如来一事观之。实有不可思议者存焉。但佛如来。出于山野未来之前。座下出于山野既放之后。然此佛事。非山野无以成始。非座下无以成终。谛视此段因缘。若落众生手。则不免于枯木朽株。竟入丹霞火炉。即堕落长老须眉。又复何益。又安能现身兜率。降迹皇城。使无量人天发希有心。作苦海之津梁耶。以此而观诸法。盖不可以思惟心。测度如来境界也。前作书致南韶祝观察为护法。昨有报云。已檄南雄拥送过岭矣。第中使者汗漫。伴行者。无乃随脚根转耳。不识何时至都门。突出眉闲白毫相光。遍照东方万八千也。就光中种种因缘。行菩萨道者。纵有弥勒腾疑。赖文殊智眼。必一一洞彻无余。不俟疲极之人喋喋也。奉寄楞伽一叶以供慧目。盖此经洞明吾人日用现前境界。顿令实证。所谓顿教法门者也。愿座下二六时中。不可暂忘此法耳。

    与张大心

    老人自历难以来。直至于今。返求本心中。一念动心。悔心。了不可得。何况是非得失恩怨成坏见耶。老人出世以来。七岁即知有生死大事。三十年来。历尽冰霜。吃尽辛苦。单单博得此一念。奈何向沈幻化网中。若非　圣恩一椎打破。不知又向驴年去也。年来坐瘴烟中。住清凉地。日以楞伽印心。此实　圣恩所赐也。想居士闻之。必大生欢喜矣。君甫年来德业何如。凡百诫以清净寡欲。勿生分外贪求驰逐之想。将来受用自有广大处。闲中收摄身心。当以学问为事。异日成就。立于人前。可省惭愧耳。老人回观往事。真同梦中。无复一一。谅在大心中。凡所真实功德。必不退初心也。

    答柯复元孝廉

    闻足下病甚。此心日夜县念不已。吾佛所言。一切诸病从妄想生。既妄想为诸病本。即知断妄想。为一妙药也。足下有志了生死大事。惜乎入此法门不深。前会时草草放过。将谓因缘有待。不意生死逼之。速如此耳。足下清臞骨立。即无病亦病状。况久病乎。计其调理极难。苟不以生死关捩子。一口咬定。一切世念情尘妄想思虑。一时放下。定难取效。如灯焰焰。只见其焦枯耳。当此之际。只是死心一著工夫。最为省力。其他伎俩。都用不著。一切学问文字。皆使不上。若将从前胸中所有之物。一齐吐却。则病根尽拔。枝叶自然不生矣。老庞云。但愿空诸所有。此真语也。
    又。
    佛言。照见五蕴皆空。度一切苦厄。一切诸苦。可苦者五蕴身心耳。若五蕴皆空。又何苦之有。然五蕴身心本来自空。但吾人未亲看破。若亲看破。则一切所有如空中花。能见此身心如空花者。即名观自在菩萨矣。凡在病苦中者。应当作如是观。若为苦恼逼迫。心地不得清凉。但就逼迫不著的。一眼觑定。此处著力。恰似与阎老子作对头一般。定要觑透。若此处一透。则百千万劫生死机关。一时顿裂。如此掉臂而行。是名大自在人也。古人皆在疾病祸患死生关头做出来。故得如此稳稳当当光明广大也。勉力图之。

    与丁南羽

    往昔未面足下。已见其心。江干既见足下。则睹其神矣。三世十方诸佛。历代祖师。向足下一毫端头。放光动地。无怪乎其然也。向以大士如幻三昧惠我。每蒙甘露见洒。顿令热恼清凉。既而觉音持康祖道影来。展之瘴烟毒雾中。令人血泪迸流。遍身毛孔也。惟康祖吾长干祖也。舍利吾师之骨肉也。且贫道忝为克家儿孙。既不忍祖翁田地为荆榛。又岂忍睹现身于瘴海乎。居士其重我之悲愿哉。达师之赞。实有以启之耳。时时瞻其像。诵其言。真足令人化血肉之躯。为金刚骨也。此段公案。无物可酬。旧端研一只。可以供足下乎。若令此研磨穿。则足下身光。当与楞伽宝山。并峙于性海中矣。

    与游二南

    人生聚散如云。世事如梦。流转势速如电。此身不实如芭蕉。此三世诸佛入理之门。吾人日用现证而不觉。是与足下别来亲切境界。不审法眼观之。作何滋味。

    与屠赤水

    尝谓向上事属上上根人。即有志者。其根未必利。根利者。其志未必精。贫道私念捷疾利根。真能一超直入者多。惜以无上妙慧。作世谛流布耳。间者晤德园居士于王城。靡不以此兴慨。贫道比以夙业重愆。取辱法门。遗师友忧。蒙　恩谴炎海。于丙申春仲抵戍所。时值其地连遭三灾。真同火宅。日坐尸陀林中。披阅楞伽。于无生之旨。脱然自信。始知此事。不从外得。本自具足。回视昔日工夫。大似含元殿里觅长安。即此万里调伏。差胜三十年行脚。古人以火聚刀山为道缘炉鞴。非虚语也。弥感　圣主恩大难酬。于此经有当于心者。笔之成帙。名曰观楞伽记。今已脱稿。暇则检点髑髅眼开识乾者。亦不减维摩丈室中人也。然此虽为撮摩虚空。适足以消炎热。报罔极。酬知己耳。时与丁右武聚首五羊。每谈明德。必出手书。光明焕发。恍若入宝林而视满月。清凉悦怿。不言可知。因知居士长斋绣佛。与德园居士伯仲。结制西湖之上。切究此事。喜得莲师为证盟。贫道遥空合掌。赞叹不已。窃念利根大志如居士。友如德园。师如莲池。可谓诸缘具足。何患不一超直入。真宇宙闲千载奇事。古人云。若识佛性义。当观时节因缘。慨斯末法。此会此缘。难可再见。谅不虚负矣。读普陀志。护法真情。字字皆从光明藏中流出。贫道三复。不觉感激填心也。嗟乎。唯我　圣慈。一代弘誓。累劫津梁。非籍圆通手眼。几乎沉埋佛祖矣。念此曹溪为祖庭重地。法海源流。惜乎荒秽寥寥。殆难举目。海门居士摄南韶时。属贫道纂其志。安得居士俯垂一机。击涂毒鼓。使鍱腹降心。为祖道之光耶。

    与王念西太史

    般若种子。在五蕴中。如玉在璞。珠在渊。任其埋藏深厚。光明自然发辉。昔与座下晤语祇园。真不减荆山合浦也。别来幻化如斯。在智眼观之。了罔陈迹。然性海波澜。惟游泳者。识其深广耳。山野年来。坐此无多增进。但于今事门头。目前无异法耳。古人谓净秽随心。苦乐在己。心外无法。真不吾欺。所入楞伽境界。殆非寻常恃佛法知见。可能凑泊。即山野生平行脚。到水穷山尽处。方见佛祖鼻孔。只在众生穿衣吃饭中也。寄入慧目。略见此番行脚。不敢辜　圣恩。负知己也。法华击节。亦自偶尔。狭路相逢处拈来。盖发前人所未发。虽出一己之见。实可诸佛之心。愿座下试并披剥。傥有一得。幸广法施。令一切见闻。顿入自心现量。彻诸法实相。则眉闲白毫相光。突出于座下一毛端头也。此中生涯。具见于此。无余蕴矣。勺原同处经年亦深用锥札。虽识痛痒。犹未彻心酸鼻。大段佛性义。自有时节因缘耳。惟法界海慧。自他不隔。即此觌面无容赘谈。第愿以法资神。无忘度生事业。是所至祷。

    与徐明宇侍御

    连得手书。知信道之笃。其于安隐快乐之地。自得受用无量矣。岁除前二日。行脚僧自东海持尊翰到。知己还乡。兼得中丞讣音。悲痛五内。既读札中语。知中丞末后一段光明。全在公柱杖头。放出百千万劫大事因缘。何幸于宰官身中。仅得再见。不觉化悲为喜。然此事虽是生平道力。亦重赖善友提携。公念道情真。目前有此榜样。足征佛法灵验矣。昔欧文忠公问一僧云。古人临生死之际。有谈笑脱去者。今何寂寥无有。僧云。古人念念在定慧。临终安得乱。今人念念在散乱。临终安得定。文忠大惊。此语正吾人学道之标的也。承示平时颇自检点。及至当境。习念又生。此正公念力真切处。方能见谛如此。夫子亦曰。性相近也。习相远也。又曰学而时习之。此习字。岂但文字之学。所谓习于性耳。性本无物。清净虚明。为物欲染习。故汩昏而不明。试思吾人自有知觉以来。以至今日。习于世故。染于物欲。日夜火驰。未尝暂止。较自悔悟知非以来。念道工夫。比于欲习久近何如。生熟紧慢又何如。夫子尝论弟子中。能三月不违者。独颜子一人。其余则日月至焉。由是观之。以日月之工夫。敌多生欲习而欲胜之。是犹滴水救积薪之火。势不能也。古人明言。学道无他伎俩。只是生处要熟。熟处要生。久久纯熟。打成一片。自然念念弥陀。头头极乐矣。来纸索书。谨录净土诗二首。愿公留心净土一门。倘肯于念佛公案得力。久久自有受用地。往时每到中丞公坐席中。见其衔杯之闲。念佛不离口。虽唾嗟谈笑。不觉佛现舌端。足见此老生平。以此为秘密行。正当五欲烈焰中。投此一念。当下五内清凉。若甘露洒心耳。窃见近世学道之士。祗知贪求玄妙。不知向根本处下死工夫。平居无事。谈论爽口。岂不为快。及临荣辱祸患生死之际。便见手忙脚乱。此非他人误己。乃自误耳。此事一毫假借不得。正似鍮石真金。入火自见。惟公灵根宿植。今既秀发。愿以念佛三昧水。时时灌之。久久纯熟。开花结实。自有时节耳。感公见信贫道之真且笃。且恨良晤之难。不觉漏逗如许。贫道年逼六十。有漏之躯难堪。十年瘴烟埋没。今须发浩然。无复故吾。休息之心。不离一念。但业绳未解。不敢高枕山林。且于曹溪有休老之志。欲借掊土掩此枯骨。以了此生。不知缘分何如。以是与公会晤更难。但有风便。不妨数数致问也。
    又。
    往于海上有缘。幸得一接光容。睹其貌粹骨刚。心知为最上根器。第机缘未熟。徒有赤心一片。未敢遽然吐露。譬若宿种已深。特时节未至。必待时雨溉灌而后发。此必然之理也。自尔鄙人。以业力所使。不得自由。一堕瘴海。忽忽八年。时时私念。此生恐无复与公结出世缘。顾鄙人悲愿习气似深。凡遇具有般若种子者。一见即如磁石吸铁。欲自解于心。必不可得。又安能忘于公乎。辛丑七月望后。冯王二生归自都门。持手书至。不觉喜心倒剧。呜咽沾襟。盖以人生知己。会晤良难。至于道缘知识。尤其相遇之难。而信根难发。又难于遇知识也。以其知识固有。而求其大发真实信根。为生死事切。如公之痛恳猛利者。万万难得。然此般若种子。即吾人本有之心光。一旦迷之而为业识。缠绵于躯壳之中。从来止知有此血肉之身。而以种种声色香味诸尘境界埋没。如万里奔涛。杳无涯际。愈阔愈深。而愈见有味。安肯急流中猛省。回头望彼岸乎。自古迷中倍人。未有不如此者。公既知己躬下本有的万古灵明之性。是则此性在我本有。不假外求。又何惧其不能得。第恐信之不笃。见之不真。求之之心不切耳。功名富贵。求之于人。此个事求之在我。孔子所谓未之思也。夫何远之有。虽然求之在己。第一先要认得真。说得透。看得破。方不错用心。万一知见不正。见理不真。不遇师友。将所疑之事。一一说得透。或目前人我是非。毁誉得失。计较之心不忘。或旧染习气浓厚。不能顿净。遇境触发。都把作正经道理会。此便是堕疑网。生退屈的时节也。以我等本性原来清净。只是无量世来。生生恶习。染至于今。熟不由人。而留心此事。几曾若今生自幼至今。读书做事。及日用饮食男女声色货利之熟哉。故学道人。必定生处要熟。熟处要生。便是入门下手初步。其次消磨习气。必定要念力为主。或古人话头。或单提一咒。切切记心。时时在念。久久此念纯熟。中心有主。则于遇境逢缘。内不出。外不入。中闲一念。炯炯孤明。一切应事接物。如镜现像。不将不迎。来无所黏。去无踪迹。此便是最初得力处也。若于微细情想。潜滋暗长。不自觉时。或己知己见。吝惜护痛。不肯一刀两段。此便是因循软暖。自恕自欺。处者里最要吃紧著眼。决不可放过。亦不可被他瞒过。若轻放恕过。便是自欺。故孔子曰。毋自欺也。此便是教吾人行路。把手拖步一般。以吾人情昏智暗。一向只在光影门头。识神影子里弄聪明。全于本地真实处不相干。若者里认得。便是披沙拣金。砂土若去。金体自纯。不患不到精耀时节。公留心此事。较之他人更易。以其根利。而困横已多。一切世念。已被不如意处消磨许多。已得便宜不少。世人以为失。公必以为得。如老子所谓去彼取此。是亦天之所造也。且如鄙人处瘴乡八年于此。其实从前未证法门。参透许多。此难与俗人言也。其修行之方。诸经俱有。只是不要作玄妙话会。若作话会。多一重障耳。六祖坛经。最为心地法门之指南。但中下根人。不能凑泊。以无工夫故耳。永嘉集一书。实是坛经注脚。若见解依六祖。用工夫如永嘉。何患不一超直入。只恐作话会耳。楞伽最是直捷。只是难看。独此二书可为羽翼。愿公留心念之。

    与陈剑南贰师

    承示近日于楞伽坛经探讨。工夫颇进。此则大为足下庆幸。古人云。生平无限伤心事。不向空门何处消。以诸苦皆生于有。故佛说三界苦趣。谓之三有。所言空门。非空无之空。乃刳空之空。庞居士云。但愿空诸所有。谓内空诸想。外空诸缘。内外皆空。心境俱泯。则诸苦自绝。此禅门出生死之捷径也。所云净土文。此又出苦海之要津。安可以浅近视之。试为足下略言之。佛者觉也。即吾人本有灵明性耳。吾心本来是佛。即六祖所云。本来无一物。若了此本来无物。即顿见自心本来佛性。是名成佛顿教法门。此外非别有佛可成也。言净土者。有二种。谓事土理土。在事则涉有相修为。种种行门。即龙舒净土文所说。乃接引中下根人之秘诀。所言理土。乃诸佛诸祖自受用之境界。名常寂光。言常则不变。寂则不动。光则不昧。即吾人自性之本体也。故云唯心净土。自性弥陀。又云。心净则佛土净。又云。生则决定生。去则实不去。此乃上上根人所证境界。坛经净土之旨。盖谓此也。所云修净土者。以念佛为主。盖净自心之方法耳。吾人日用万苦交错。秽浊本心。如污浊水。若急流猛焰。念佛一声。则五内清凉。诸苦顿歇。此即佛救众生之苦也。以念佛故。心垢顿除。一念清净。所遇之境无非极乐。风声月色无非真境。触目无非净土。举念皆见弥陀。又何待三寸气消。过十万八千佛土之远哉。此种法门。第一要决定志。第二要放得下。第三要随得缘。然随缘即安命也。第四要认得真。即不惑也。第五要厌苦切。然厌苦心切。则欲念自除。不退屈也。以此五诀。单持一念。如大将身陷重围。决志突出。一人单刀与万人敌。勇决如此。则生死怨贼。众苦魔军。不战而自退。此所谓真将军也。佛经云。与烦恼魔死魔共战。有大功勋。出三界。破魔网。尔时如来一大欢喜。此正所谓向空门而消豪杰之气者也。贫道自幼离俗。即切志此事。生平所遇魔垒甚多。皆力战而退。然虽未出重围。今可自称佛门上将。不啻李广飞骑。此事如人饮水。冷暖自知。安敢向俗人道。以此事。臣不得献于君。子不得献于父。又安敢为世俗友人乎。今足下猛然发此信心。盖宿种有在。只待时而发。今见净土一书。盖春雨也。如膏之泽。润已蕉之芽。此造化之机甚微。是亦足下受福之始也。贫道尝谓。吾人处世。日用不过一饱食。一安眠耳。此外皆长物也。今既不得饱食安眠。且又拌死营营。以求悦人之耳目。以增自己之苦海。此可称智人乎。既不得世闲受用。而出世之乐。又茫然不知。诚可悯耳。世闲事求之于人。出世事求之于己。在我所可必得者。舍之而不为。可为痴之至矣。如所云云者。皆贫道生平出家所证实到境界。殆非常流口舌者比。今计从十九岁出家。至五十八岁。四十年来。皆此一念。即今遭此大谴。于大苦猛火烈焰之中。得清凉地者。非别有方法耳。此事非足下有此大缘。必不敢道。恐掩口而笑耳。只如向来文字语言。种种皆从此中流出。自知就里之妙。亦不能言。世人以文字目之。特浅浅耳。举世法眼者稀。贫道年来混俗和光。此四字从小知妙。生平力学。近于十年之内。苦心操切。又今三年之内。稍得相应。可见涉世之难。至人不易学。不易至也。此独与足下道耳。较之此事。全在逆境中做出。更见受用。且功更大。日劫相倍。此须大力量人。乃可为之。昔人有言。有将相之骨。无出家之福。此语不浅。然出家之难。亦非细事。贫道生平之苦。不啻足下万倍。然受苦之志则与足下霄壤矣。贫道自出家以来。凡所称谓。与人未尝言兄弟二字。何也。其心志在于独行独步。不与世俗为伍。此乃向上出世志也。今三年之内。方与交游。称兄弟。正是混俗和光。得力最初一步工夫。是知菩萨应世之心。妙在无方无住。为最上乘。六祖一闻应无所住而生其心。则顿悟本来。旷劫生死苦轮顿息。此岂小丈夫哉。此则贫道自知。向皆住于偏枯空寂之地。即若世人住于烦恼海中。无二致也。足下乃向住于有者。与贫道住空无异。今能翻然一蹋便破。即顿超贫道三十年工夫。可称一超直入。此非抛却现前境界。别求出路。若舍却目前。别求解脱。则非愚即狂。永嘉云。弃有著空病亦然。犹如避溺而投火。正谓此也。以与足下见面时难。前札盖先已作。临封复读足下来书。感激过越。乃对使据案草草。不觉葛藤如许。盖惯曾为侣偏怜客耳。足下发此无上心。乃出世因缘也。又安可以世俗泛泛而应。故披沥如此。足下以此札参之。以消日月。未必不为清凉散也。
    又。
    前得来书。有归心净土之说。足下猛利如此。因而对使。据案草草盈纸。不知所云。大段极言。劝足下著实在不如意中。讨个安乐地。所遇境缘难处。就在难处中。放下身心。任他呼牛呼马。在我无可不可。此段受用。惟老子能之。即夫子未得此法门。未免处世为难。及见老子之后。被他痛处一锥。直透到底。当便得无量受用。至若对门弟子说。毋意毋必毋固毋我。与夫空空如也。此段皆了悟后的话头。决不是在前头巾语也。吾人心中不净。只是者些人我是非。执情放不下。意必固我。定要依我。方是好事。且我既要依我。而人岂不要依他人乎。此皆苦海秽土中事。只放下此心。心中便干干净净。快活无喻。何为而不可。坦坦荡荡。即此便与佛心相应。以此心念佛。则心心皆弥陀。念念皆净土也。
    又。
    在省临行。种种梦事。据其所述。了然目前。虽未尽信。盖于言外。已得其微旨。大为快事。自古操行之士。虑其人品未定。罹患难者。恐其功罪不明。贫道今已两得之。幸之幸也。即老死沟壑。又何憾焉。是故休老曹溪。志愿益坚。傥徼六祖之灵。借一掊土。掩此枯骨。更复何慕。以此修崇之举。其功虽钜。不以岁月计其速成。此心颇觉自宽。且法门佛事。如空中云。原无定相。如亢阳祷雨。以精诚之至。无不克应。天时人事。其致一也。晓公天性敦笃。忠实君子。即名教中所难得者。惜乎气过于躁。而心过于慈。故于小人之言。易动而无断。贫道感知己之遇。且为地方作福。横身于百折之锋。而与生民除其害之大者。幸亦催仅自免。今区区力已竭矣。而事方无涯。安能以有限之精神。泛无涯之毒海。岂有智者所甘心耶。去岁非贫道在。则地方大有可畏者。今秋极欲邀贫道往。故力辞之耳。贫道自视此身。为法门所系。将徼佛祖之灵。托之以为万世功德。是大有过于此者。敢不自爱。今多方委曲。始遂藏迹之计。况自今以望。故吾不远。岂忍蒙不洁。又为净土之污辱乎。鸟不厌高。鱼不厌深。曹溪将为邱隅也。足下知我者。以为何如。承示念佛。须持数珠。此系念工夫最亲切。向日不敢言者。恐足下有耻心在耳。今既须之。谨将自持伽南香珠一串奉上。但把持已久。香气虽无。而精神已满。知足下得此。必能顿入欢喜藏也。

    答杨元孺元戎

    古人云。热乱场中难当冷眼。以三界无安。犹如火宅。出入其中者。靡不为其烧煮。若从烈焰中。觅得一片清凉地。非冷眼人不能得。苟能当下一念清凉。顿见大地皆冰。自不在身心世界中。作归宿也。此从上大力量人。游戏生死场中。能转尘劳作佛事。化烦恼作菩提者。特仗渠一只冷眼。一片冷心肠耳。更有何神通妙用哉。此言甚易知。甚难见。且如佛祖单以诸法如梦一则语。为出世要路。而世之智愚。例皆能言人生如梦耳。其语虽似。其意则非。其实未曾真真实实。一眼观破人生如梦也。若果觑透。则自然能与一切荣辱利害。得失是非关头。掉臂而去矣。又谁敢撄其锋哉。其实就中无甚玄妙。至于最初一步。不无其方。吾人处世。先要将梦中事。试举向目前。细细观察。定要的的。看到不觉发一大笑处。到此则顿觉寻常说如梦话头。迥然不同矣。即将一同处。一念转将目前境界。置向梦中细细观察。看到昏沉沉重颠倒时。忽然猛觉来。如此则回观生平。向来历过一切种种境界。谛实求之。了不可得。了不可得处。即是诸佛祖师出生死第一关也。

    憨山老人梦游集卷第十五


憨山老人梦游集卷第十六

    书问

    与周海门观察

    头陀蒙以甘露见洒。清凉心骨。顿启沉疴。此段因缘。实非浅浅。别后之怀。大似空生晏坐石室时。见法身不离心目间也。尝谓个中事。须是个中人。岭南法道久湮。幸得大悲手眼。一发扬之。使阐提之辈。顿发无上善根。比虽入室者希。而知有者众。归依者日益渐隹。如菩提树下。与曹溪诸僧。最难调伏。近来回心信向者。盖已十之二三矣。惟此一段真风。皆从大光明藏中流出。足证居士此番宦游。实是龙天推出。乘大愿轮而行也。曹溪志今始刻完。幸垂一语。置之篇首。发挥六祖光明。点开人天眼目。庶不负此嘉会也。
    又。
    柯孝廉于五月省中相见。如再生人。此君根性猛利。能于忧愁疾病关头。顿然打破生死窠窟。真豪杰士。忆居士云。人人皆上根。第无大炉鞴耳。此君非座下。何能一开发如此。非上根又何能猛勇如此。将来海表。正法命脉。实赖此君。愿佛力加持以色力康强。不患不如古人。山野年来说法。如与木人听。方外弟子中。近得一二人。稍可钳锤。俗谛中一时信向。而真履实践者。独顺德冯生昌历。此子少年。灵根颇深。乡党一时归重。无问老少。及门者咸师事之。其真诚动物。故孚教如此。观此子决志。则将来不退。可起江门之续。斯盖岭表法道机缘。运转之会也。近闻与陶石篑太史游。此公冰雪心肠。非一世清净戒中来。与山僧相会时。惜机缘未深耳。若得周旋。更大快事。屠长卿近与德园同志。亦当时导引。入此向上一路也。郑昆崖中丞公。盖真为生死人。近在林下。深知惬怀。第与山僧会时。此向上一窍。尚未开发。居士能以此事。委曲通问相慰。足荷慈悲不浅也。此中法缘渐开。弟子中受化之机。前书已具闻之。尚有二三未成熟者。傥天假之以三年。或稍有可成就者。足以不负此行。诸佛所护。如来所使。并法门知己所望耳。

    答任养弘观察

    此段工夫。只在急流中。石火电光里。手亲眼快。方是大力量耳。承示此中。得大清凉安隐。便是顿证菩提之第一义也。第恐照力不坚。被他流转而不觉知。若觉知。则云散雨收。光风霁月。其乐自不可喻矣。

    与祝惺存观察(名以豳)

    我闻佛说。一切有为法。如梦幻泡影。忆昔奉教周旋。今则恍忽如梦。别后曹溪如命。种种皆如幻事。今则视之如泡。然妄想心中。但如影耳。惟大智观之。岂外此耶。曹溪中兴。一段因缘。秋毫皆出慈心三昧。即山野无量苦心。总皆悲愿摄持。功虽未竟。而大概规模。聊为中兴祖道一代事业。在山野固不足录。惟尊慈一段护法光明。终不可泯。兹弟子辈。手录一往实事。列为十款。敢乞法施为文。作金刚幢。当与六祖法身。相与无穷。实千载之下。中兴一大事因缘。惟愿出广长舌。遍覆大千。令见闻者。普入大光明藏也。

    与丁右武大参(字觉非)

    公与山野。此段因缘。固自大奇。海内识者。亦莫不称奇。良由我辈。皆堕世出世闲二种知见。我慢大障。习气种子。覆蔽本有智慧光明。公堕此故锻羽中途。不展搏风之翼。山野堕此故法幢中折。不克振佛祖家声。赖诸佛广大真慈。不思议神力。同以迅疾法雷。而击破之。彼此人事不同。而所遭炉鞴同。既而所投苦趣同。且竟以性命相依同。岂不欲出生死同。证菩提同耶。故共将一篾束之。一齐抛掷东洋大海。直欲吾辈。顿将历劫粗浮习气。人我是非。恩怨得失。种种垢浊。一洗殆尽耳。不然。何其同死同生。亦至于此耶。尝谓此则公案。古人难调伏者。都用此一机。如昌黎东坡。吾门觉范诸老。皆是物也。若昌黎之固执。非大颠不化。东坡之我慢。非儋耳不消。觉范之见习。非琼崖不泯。然此数公。陶冶皆同。而所遇不同。故不称千古奇事。惟公固非昌黎。而山野窃不敢望崖颠老。山野虽有愧觉范。而公不让东坡。即其今日因缘。大越前修。真千载一时。庆幸多矣。若公无禅喜见志。山僧无楞伽印心。仍循故道而归。岂不负此良缘。有孤天造耶。所以同处经年。不敢以此向上一著。略露微芒者。以公之上根利器。自可一超直入。正如涅槃会上。广额屠儿。放下屠刀。便作佛事。殊非区区者比。盖入道因缘。固自有时节耳。不意遽尔言别。真念百劫难逢。今幸相值。岂肯轻易放过。故山野不自知固陋。而于风波之末。若冀承欢喜。一决死生。无三水之猛省。回淇之坚誓。山野定不舍跬步。必追至曹溪原头。水穷山尽。大休大歇而后已也。所以然者。惟公以菩萨信山野之心。以骨肉待山野之身。海内知己。皆以出世奇公与山野之遇。苟山野不以此段大事因缘。剜心摘胆以呈公。又何以慰知己之望。报公非常之爱哉。公不以荷担如来。为己躬真切事。亦非所以爱山野酬知己也。此段工夫。万万不难。惟公真心本体。般若光明。堂堂独露。所以胸包星象。气盖乾坤。直以粗浮嗔慢习气。时时发现。自障妙明。故吐尽肝胆。而人或不见信。费尽慈悲。而人或不知感。公谛思此外。更有何事愧于人哉。吾佛有言。一念嗔心起。百万障门开。此普贤菩萨利生之大忌。以嗔与慈悲。不两立耳。唯今但愿消得一分习气。便露十分光明。除得一分嗔慢。便立百分功德。古人所谓不用求真。惟须息见。又云。不必别求。放下便是。又云。看得破。佛也做。永嘉云。从他谤。任地非。把火烧天徒自疲。我闻恰似饮甘露。消融顿入不思议。于此足见。古人无他长。只是肯将胸中不可人意的事。一齐放得下。只是人所不堪忍处。自己忍得过。始也生忍。若忍至无生。则顿登佛地。又有何微妙伎俩。以涂人之耳目哉。前曾有联云。念头起处即看破。事未至时莫妄生。此言虽小。可以喻大。此后愿公。第一入忍辱法门。做省心工夫。作放下事业。回视从前半生行脚。都是梦事。一口吐尽。不留丝毫。赤力力[跳-兆+孛]跳。打起精神。踢翻窠窟。揭出斩新日月。别立生涯。如此方始是大丈夫。盖天盖地。不负生平之气象。自有天龙拱手。魍魉潜踪。此正修天爵。则人爵自至。以此较之。虚浮想相。与作真实不朽之功德者。盖霄壤矣。如是可名觉非居士。孟浪极此。高明以为何如。傥知己不以为欺。则芝兰不足比其契。金石不足方其盟。是乃金刚种子。历劫不磨。愿与公生生世世。同为出世津梁。共作慈悲眷属。度尽众生。而不相舍离也。山野今日之言。方毕露肝胆。痛绝常情。出世之盟。订之于此。若果见信。乞将从前与公札子。一火烧尽。不余一字。则百念成灰。请从今以去。凡与公书。非药石不发。字字愿效吾佛真语实语。不妄不绮之戒。公之所教。但愿以别后日用工夫。省力费力处。易过难过处。互相激扬。以成一代伟绩。愿公先向生死关头。作一关吏耳。此关一透。则可掉臂游戏。戈戟场中。是非堆里。处处头头。放光动地。现宰官身。作大佛事。如是可称出世雄猛丈夫。殆非古今世谛豪杰。可比万一也。别离不远。生死情长。怅望各天。葛藤遍地。愿慧剑一挥。不留毫发。惟高明努力图之。
    又。
    别后日复一日。杳无音问。去人滋远。思人滋深。每见惟吾。未尝不惊吒相问。以何因缘。而消息顿断如此。忽得手书。云中冉冉而至。开函恍见颜色。且字字皆从真心实际流出。悲喜交集。及观照心时现。行住坐卧不离。者个数语。不觉喜心倒剧。不谓于今。忽然得闻希有之法也。尝谓此道在人。本自具足。根不论利钝。悟不拘迟速。只在当人自信自肯耳。所谓一念回光。便同本有。岂向他觅。第开发自有时节因缘。向所得三吴诸故人书。企望居士。顿入此道。以同体念切。故有许多担忧。似乎居士习气偏胜。于此为难。独山野观居士脱体莹彻。如骇鸡犀枕。即有所偏。皆属客邪所感。非本然也。以入道如一镞破三关耳。但肯心一发。则真有一夫当关。万夫莫当之势。又何敢较其迟速。分其利钝乎。是则为居士忧者。如为郊邯郸之步者。忧其不成武耳。从古自有出格没量汉。安可与寻常比耶。大概此事。直是贵在勇猛。一踏到底。若习气忽发。但猛的一拶。如霸王之力。拔山举鼎。一齐用尽。又如一声叱吒。千人皆废。如此又何患习气不能消磨。才有一毫不能消磨之念。便堕怯弱。就觉不丈夫气矣。此事端在关心爱憎。最难打破处。著力一椎。若此处一破。则百千万种关棙子。一时齐破。若难处不破。纵将百千万种佛法。知见道理。一口吸尽。都无半点实用。世出世闲。通无利益。何以故。以病根未拔。犹如鼠毒。遇雷便发。若病根发。任作多少功名事。种种伎俩。都是病行。大非雄猛丈夫行也。既行非丈夫。又何以称丈夫。负超世之量哉。窃叹居士。人品才华。功名事业。天资学问。件件过人。若病根不拔。但能陵轹一世。不能陵轹千古。若肯将生平所负聪明力量。一齐收束。聚精会神。攒簇于此。一大事因缘上。一旦打破。则将从前万劫千生。种种恩怨荣辱。是非得失。烦恼业障。一齐化成无上菩提。光明种子矣。从此一番出头来。凡有所作所为。纤毫事业。皆从此段光明种子中发挥。事事法法。皆成不朽。此吾释迦老子。弃舍王宫。割断恩爱。雪山六年苦行。博得底。在居士一旦席卷而囊裹之。岂非一大雄猛丈夫哉。常笑勾践以会稽之耻。乃二十余年卧薪尝胆。其志止于吞吴而已。何其陋哉。山野每谓烦恼之贼。历劫侵吾正信。不止一吴。以之隳法净土。破涅槃城。置身苦海。漂流无涯。不止会稽之耻。吾人苟能切齿。立勾践之志。以复历劫生死之仇。正不必二十年之功也。以彼为之在人。而此为之在我。既为之在我。又何惮而不为耶。
    又。
    承示当此逆境。大得受用。极为欢喜。大段于逆境中。得大受用。皆大丈夫之能事。特家常过活耳。无甚奇特处。只是日用现前。顺境熟习惯便处。不觉发现。被他瞒过。此处为难耳。且如目前。无论大小不如意事。此逆境也。触著便怒。即被他触动。动则有苦。便不受用。此正是熟处难忘耳。生死机关。只在此一转处。此处转得过。立地便是圣人。若转不过。依然堕在烦恼窠窟里。此急流处。一拨转关棙子。便是拨天关之力量。非居士大力量人。金刚心地。断难施展。古人所谓佛法无多子。正此谓也。大概烦恼处。得受用快活。方为真受用耳。居士生平烦恼极大。而快活处亦大。即今若能将烦恼窠窟。一椎打得粉碎。全身跳入快活场中。回视百劫千生。习气影子。一口唾尽。此真是天上天下。第一自在没量大快活人也。居士能以此为孟浪否乎。今日完满道场。目前无量快活事。恨不得与居士共之。聊以此报平安耳。
    又。
    贫道此万里之行。仰仗诸佛慈力。　圣主弘恩。坐此瘴乡。得了此一段大事。真百千万亿劫。最上因缘也。惟念居士。与贫道同此甘苦。岂不能同此法味乎。谚云。日出事还生。尘海茫茫。终无究竟。得偷闲处且偷闲。念此丈夫之躯。撑拄乾坤。除却世闲事。更有出世闲无穷乐地。岂可以目前幻化。世闲妄想。便为究竟乎。居士别来二载。想于看破处。脚跟一步。必能渐入佳境矣。居士金刚心中一咳唾耳。何如。

    与汤海若祠部

    长干一别。眨眼十年。舍利身光。居然在目。即种种幻化之缘。皆属空华佛事耳。山僧坐此瘴乡。赖三宝真慈摄受之力。无诸烦恼。且以法缘消磨岁月。刁斗不异折脚铛耳。无奈历生文言习气。横发于无事甲里。千日之期。除奔走行伍供役之暇。诸著述。不下数十万言。虽无补于至道。聊见区区一念孤光。不昧于罗刹鬼国耳。谅知我者。不以此为迂也。

    与刘存赤

    吾人多生积劫。五欲淤泥。七情业火。深而且炽。豪杰之士。靡不为其陷溺烧煮。求一念回心。了不可得。况望其生远离心。求出苦道。专念栖心于净土乎。此又不独莲出淤泥。而又根从火发也。何喜如之。吾人欲出生死者。要知生死之根。欲求净土之本。殊不知净土之本。即生死之根也。是在此心一念转变之闲。不遗余力耳。愿公谛于日用现前境界。妻子团圞之际。朋友交接之闲。义利交攻之处。喜怒未发之前。预先著眼觑定。真真实实。谛谛当当。要见如何是生死根。即当极力拔之。然而吾心本净。其所以秽浊者。实此根株之弊垢也。苟能力拔其根。则净土不求至而自至矣。所谓一根既返原。六根成解脱者。正此谓也。若于根本一念觑透。则日用头头。无非解脱之场。尽归极乐之境。斯实身虽未到莲华内。先送心归极乐天矣。

    与郑金吾

    贫道下劣无似。第一朽株耳。昨者雷霆震惊时。望者如傍劫火。乃承座下。横放身心。攘臂而援之。种种方便救济。志在必生而后已。不减长者之于火宅诸子也。别来兀坐瘴乡。每生疲厌。则兴怀座下。不觉顿增无量勇猛度生之愿。今蒙　圣恩。所赐余年。即其所说之法。所利之生。皆出于座下之金刚心地。行愿无穷。而功德亦无尽矣。下劣走入瘴乡。瞬息千余日。愧有漏之因。不足以酬无相之施。愿以法谢。谨持近来所作佛事。法言数种。奉慰慈念。以报知己。更试省览。聊见空中鸟迹。以寻道人行脚事。不离车尘马足闲也。

    与何金吾

    尝忆古人白头如新。倾盖如故。与夫不言而道自存者有之。至若当患难死生之际。睇盼于缧绁桎梏。不言而心识者。盖亦希矣。何者。人易感于心知。恩难施于不报耳。往者山野以无状。上干　宸怒。下镇抚鞫时。雷霆在上。鼎镬在前。即昭昭耿耿之怀。无容见白。执事奉　节监刑。且低回犹豫于捶楚之闲。藉令形如金石。岂能当其炉韛耳。幸赖足下一言而决之。真若洒霈雨于烈焰。投甘露于枯肠。顿令五内清凉。跃然生色。亦不自知在刀锯闲也。在　朝廷三尺之法。未少假藉。第侧观足下不忍之心。油然现于眉睫。盖已深知足下为仁人君子矣。徒铭感于心。然不知足下为谁氏也。山野深入瘴乡。当饥馑之余。滨九死之际。念足下高义。未尝去怀。顷值贵僚友询之。始知足下为何君也。谨修尺素。用布怀德之私。

    答郑昆崖开府

    远蒙白毫东照万八千土。光中苦行头陀。俨如面礼慈容。亲闻妙义。复荷甘露见洒。尘习顿空。踊跃之怀。非言可喻。贫道闻菩萨妙行。妙在历境验心。烦恼空处。不用别求般若。诸尘透处。即此便是玄门。伏诵实际一语。真翳目之金篦也。亲承有愿。接足无时。妄情依依。益增倾倒。惟真慈摄受。不舍有缘。风便更希遥垂一手。是所钦渴。
    又。
    五羊久称蔑戾。所居垒壁。非兰若也。贫道仗　圣慈。以万里为调伏。兢兢执役炉锤闲。且幸以毒除毒。其于狭劣习气。似渐销镕。诚如饮水。然终似陆鱼溥沫耳。岭南曹溪。乃六祖演化地。禅门洙泗。肉身在也。贫道窃愿持一培土。以徼灵于寂光。潜消旧业。初不敢放舍身心。第恐失伍。时复往来行闲。今赖当台宽假。似可息肩。顷乞食凌江。忽奉瑶函。自天而下。如天鼓音。三复慈旨。真无边大悲。不舍有缘于微尘毛孔耳。猎隐一语。诚痛处札锥。感激熏心。顶谢无量。承示随处安心。此正尘尘解脱。愿善调伏。以广舟航。是所至望。

    答葛自修

    承示。自幼即知自问心是何物。将谓肉团是心。死后身尚在。如何不灵。于此觅心不得数语。不觉惊叹不已。以山野自入法向道。入山修行以来。今已三十余年。所阅海内缁白中。初心向道者。盖未见有此等发觉初心也。良以一切众生。佛性是同。但以宿习般若缘分。浅深不一。及多生所近。知识闻熏种子。邪正顿渐之不同。故入道之志。有邪正诚伪迟速之不等耳。足下所言。皆多生亲近真正知识。闻熏无上般若种子。习气内发。故自幼不觉失口吐露。且此种子根深。故切切横在胸中。扼塞不能暂舍。是以吞不下。吐不出。大似一物梗概于中。只是觅不得耳。由把作一物。却觅不得。生平思虑。不能自信自决。但逢人即向他寻觅。见指点虚空。便只当虚空会。及闻一喝。又作一喝会。且虚空是色。一喝是声。由多生在声色里。流转习熟。所以今又被他流转将去。所以被他流转者。只是将此心当作一物。把声色当作声色。所以日用见色闻声便与心作冤对耳。此正谓含元殿里觅长安。如何能得脱樊笼哉。岂不见古人道。唤作一物即不中。又云。切忌从他觅。迢迢与我疏。又云。见色非关色。闻声不是声。又云。声处全闻。见外无法。此等言句。虽能令人死。亦能令人活。大概生者令死。死者令活耳。足下自谓觅心不可得。此等最是亲切处。如何不信自心。反更别生种种思虑而他求耶。岂不见达磨面壁时。二祖神光曰。我心未宁。乞师安心。磨云。将心来。与汝安。光良久云。觅心了不可得。磨云与汝安心竟。自此以后。此语流布人间。谓之单传直指。六祖以下。南岳青原。以至五家千七百则。普天匝地。说禅说道。了生死者。不可称计。是皆从神光觅心。了不可得一语而来。足下必谓心是一物。可向人觅。而师资亦可授手者。且看达磨将甚么物。亲手递与神先。又亲手接得个甚么来。且人观光。觅心了不可得一语。与足下语一样。如何神光便是。而足下不信。若谓足下。志与神光有二。则众生佛性有二。若与神光无二。如何神光不疑。而足下更疑。若谓即此不可得者。就便是悟。如何神光一悟永悟。而足下闻喝之后。既云。疑团不知向何处去。何以今日于祖师公案上又不通。而文字又作障碍耶。但看过在甚么处。且当正闻无念喝时。如何得疑团顿去。见个甚么。便得潇洒。今日为何又不洒落。即看不洒落处。是谁拘缚。文机不通处是谁障碍。足下但著力。就在痛处下锥。锥到没下落处。忽然亲眼看破。方信此心不是物。不假外求。始知从前错。错到底。不错。不错到底。如此时节。方信山僧今日之言。大似扬声止响。画蛇添足也。语不及意。信笔草草。不觉葛藤遍地。足下览过。即唾却烧却。又不可留与后人。作话[打-丁+霸]。起疑团也。

    与胡顺庵中丞

    法驾东归之计。知公肝胆。决无遗策。斯亦下愿耳。但人生福禄。皆自前世预定。岂可以人胜天。万一不能如此。又岂可坐待解脱。方能进道。即今外居轩冕。内蕴佛心。至若遇物临机。兴慈运悲。所谓触目皆是成佛种子。无尽福田。但能稍加留神。即一日之闲。所作功德。尤较区区千万什倍。且公权如天地。生杀所在。善恶之机。谅能明察。而几微之间。所系极大。运筹安攘之略。在公大智之中。犹一[必*頁]耳。但以慈为根。以悲济物。广行方便。安然取乎大定之中。如此即是现宰官身而作佛事。岂可与为一身之荣者。同年而语耶。藉斯梏桎。转为济胜之具矣。又何汲汲。却迹逃形。而坐驰日月也。千里之思。无以为献。此腐言。用发公一唾。何如。
    又。
    山野生平。以直了生死为念。二十余年。若志山林。即不能彻证。上齐古人。至若生死关头。良以自信。一切魔冤。皆究竟菩提。庄严佛果。其佗祸患得失。是非毁誉。付之自然。又何撄宁。故自罹难以来。一念清凉心地。未尝暂移。从去冬十月。于济城马首南向。彻骨冰雪。于腊月至白下。迎老母于江上。欢然作别。八日即扬帆而西也。所赖情枯智竭。幻影全消。明镜止水。聊以自适。此段因缘。从大冶炉中煅炼将来。幸无为我萦抱。但愿静养天和。以胥至乐。傥天假生还。尚图了未尽因缘。相伴余年也。
    又。
    贫道自涉难以来。实滨九死。直今正眼觑之。然未见纤毫动静相。即万里相悬。其实不离跬步也。念与居士忘形半生。谅能入此法门久矣。岂复效常情。驰去来想。栩栩然作梦中悲酸耶。贫道此段因缘。不独超三十年行脚。适足以超旷劫修行。雷阳炎蒸如火镬。瘴疠死者。泽若沃焦。贫道兀坐尸陀林中。饮瘴烟如灌甘露。忍饥虚若饱醍醐。苟非智竭情枯。何以消受。近得大将军为护法。已借一枝于会城垒壁间。荷戈之暇。闭门枯坐。诸缘顿断。唯披阅楞伽。究西来心印。了未了公案。福善金刚心。已化作光明幢。可不忝门墙。古人尝谓祖祢不了。殃及儿孙。贫道所幸。不堕此语矣。佛谓以七宝施满恒沙。不如持此经四句。知居士不忘贫子。敢此以慰。其他复何所云。
    又。
    山野坐蛮烟瘴雾中。且喜生缘日薄。道缘日厚。形骸愈苦。心地愈乐。是则何地而非　君恩。何莫而非佛力耶。此可与知己者道。难与俗人言也。不审法体何如。摩诘有言。欲知除老病。惟有学无生。况百岁光阴如捻指。能几何哉。居士春秋日高。前景日窄。从来浊世滋味。备尝殆尽。谚云。到底盐如此咸。醋如此酸。到了作何究竟。古人云。来时尽好。只恐去时不如来时。此非虚语。居士谛思。从前功名事业。与夫儿女计。皆是他家活计。如何是自家活计耶。若一念猛省至此。不觉失声。自然著急。打整自己脚跟下生死大事。若不著急打整。还是不曾猛省。不猛省一下。又大非居士。此等豪杰丈夫事。山野二十年前。即证居士言此一著。故不惜身命。愿与之游。然虽半积阴功半养身。混到今日。就中一点赤心。大似张良始终为韩之意。与居士相与谈笑十余年。只是虚华境界。人情佛事而已。其实未曾打破肝胆。然与居士一寸心肠。炯然相照。亦未尝不知山野此段衷曲。将期白首同归。共了此事。岂其一旦分崩离析。亦至于此。即此可以观生死矣。况今同在乾坤之内。纵隔万里。天眼看来。犹比邻耳。不能一承颜接色。欢如昔日。何况生死长途。一别杳冥。相逢何日。傥山野不能生还。是与居士长别。再出头来。不知可能如今生今日也。兴言及此。大可悲酸。山野受居士知己之义。非此不足以报居士。信山野不至此地。又非所以答知己也。

    与周砺斋太史

    向虽心窃向公雅量。未得深语。昨持钵王城。幸接公于龙华树下。睹其道念精真。喜彻心府。然古人轻千金而重一诺者。士诚贵在知己耳。自尔山僧当尽命山海。无复他慕。赖公法眼圆明。何当复咎瞆瞆者。私念东方文运。启自我公。而法运。或当属之鄙人耶。世出世闲。交相为用。是亦两闲奇事。此非狂言。实所望公以道自重者如此。

    答周子寅伯仲

    世间聚散起止。成住坏空。有为法中。理合如此。何足为悲。可悲者。长夜冥冥中。失此慧炬。使诸佛子。无所依归。将智种灵苗。日为五欲烈焰之所焦枯。不能圆成胜果耳。惟六尘蔽乎性天。爱草荒乎心地。烦恼翳功德之林。贪嗔攻涅槃之宅。伐之以酒色之斧。纵之以猿马之蹂。将日见荒芜。竟为卤莽。愿足下心心念念。以此自悲。而滋培耘耨。戒勒提防。将鲜敷觉华。庄严宝地。冀普使天人。各怀智种。蠢蠕翘蛸。齐登觉岸。以足下不独振家声于永世。适足以洗法门今日之羞。非此何以望足下伯仲间也。行役万里。足下体此。犹比邻耳。

    与焦从吾太史

    念此末法寥寥。龙天推公。现宰官身。建大法幢。以作当代人天眼目。非小缘也。睽隔多年。昨树下相逢。俨如异世。人生悠悠。梦幻如此。且瞻道貌天形。诚不起灭定。而现诸威仪者。自非心光密回。何以圆照如此。安可以音声色相耶。欢喜无量。某愧钝根下劣。二十年来。苦心山林。犹坐竿头。殊无放舍之地。然大事因缘。诚不易易。别时承教一语。感荷无涯。归来兀兀虚岩。心心独照。敢负知己。时复海湛空澄。法身顿现。此中岂非感应道交耶。闲披老庄翼。乃集诸家之大成虽注疏多峻。乃人人老庄。非老庄老庄也。惟公入此三昧甚深。何不彻底掀翻耶。某常论此。老出无佛世。窃且以类辟支。如庄则法执未忘。自入游戏神通。变化多端。眩人眼目。自非把臂共行。鲜不为其播弄。若觑破底蕴。真有别解脱门。此老万世之下。与公可谓旦暮之遇也。某昔行脚中。尝以二老为伴。时时察其举动。颇有当心者。但难以言语形容耳。内篇曾有数字点掇。尚未录出。容当请正。

    与杨复所少宰

    读曹溪通志序。言言皆从大慈真心流出。比见闻者。莫不大生欢喜。况千载之下。不知唤醒多少梦中人也。惟我卢祖。大寂定中。必现熙怡合掌赞叹耳。黄生来。复接法言。且云。犹有所未安。第揄扬山野者。似已太过。惟海门公。为入曹溪室中人。敢徼一语。更增光焰耳。

    答载给谏

    承示因果之说。了然不疑。毫发无爽。所谓影响耳。但前知恶人之说。此理最幽而难明。亦易信为必然者。惟圣人之心。洞然朗照。前观无始。后观无终。如大圆镜。照彻十方。一切精粗境界。无不分明影现。虽八万劫事。犹未为奇。况数百千万年乎。所言善恶之人。所作善恶之事。此正因果昭然而易信者。然百千年后。恶人虽未生。而其人恶业。固已造就于多生之前。冤对酬偿。固已分明定于先世矣。业因未熟。恶缘未至。其人虽在十方世界轮回颠倒之中。不自觉知。而圣人蚤已照见于大光明藏中。及恶缘一熟。冤家会遇。恶果成就。即恶果之终。一如恶因之始。不待生心动念。自然了知。所谓观彼久远。犹若今日。此圣人真常之心也。且夫因果无差。不昧分毫。所谓假使百千劫。所作业不亡。因缘会遇时。果报还自受。此必然之理也。明公能谛信于此乎。由是观之。不善之人。非天定也。乃自作耳。

    与殷参军

    与足下别来。忽忽两岁。闻此时从征。尚在黎中。蒸暑已过。玉体无恙。此辈非黠鼠。皆天民也。杀戮过情。大伤和气。知足下必不以此为功高也。昨镇府标总刘晴海去。已属之再三矣。万无以杀为功。见时当浃洽耳。旧有望琼海拙作。盖言黎乃太古民也。书之箑头以见意。

    答郑孝廉

    顷辱书来。乃知潜心此道。且云。于日用中。善念现前。吾人性自本善。但为尘习所染。故蔽其灵明于日用中。只用情习。不用性真耳。此所以凡民日用而不知。知则圣贤可立待也。公即于日用善念现前不昧处。便是本来面目发现时也。若时时现前。念念知觉。觉至纯善之地。则性真自复。本体光明。自然披露耳。

    答邹南皋给谏

    山野向在绝缘。顷复幻病相仍。养疴深居。其缘益绝。此实天赐为闲人。回视尘寰。扰扰劳生。求无事人能得几。想知己必时时为一鼓掌也。赖此护法。得以安禅寂静于楞伽三昧。所入益深。顷王光禄同丁大参。赴端州制府约。得书云。大有流言于制府中。伤山野者甚众。二公为之力辩。几于发竖眦裂。此果何谓哉。以此知娑婆秽土。土石诸山。难与净土地平如掌。同日语也。向北来徒辈相从者。以无门托钵。今尽遣归。惟山野单丁寄此旅泊。尤为轻快。枯木寒岩。不减在昔。非此无以破炎蒸。消瘴毒也。时惟国事艰难。苍生引领。大慈悲者而津梁之。愿努力加餐。为国自重。为道自爱。
    又。
    屡荷手书。辱慈念拳拳。周至委悉。自非同体大悲。等心爱物者。何能切切如此。山野处此患难。幸得以参尘中知识。兢兢自持。所入法门不浅。年来寂寞苦空。不减深山穷谷。屏绝诸缘。迹不入俗。城中知己。独王勋丞一人。经年不三过其门。所幸与右武时相往来。真天涯骨肉。一食不忘。非独道义相裨。即所资给。亦损口分卫。性命相依。此段因缘。大非浅浅。此公肝胆照人。犹如秦镜。遇物应机。洞彻五内。其为载道。最称上根利器。此番天德陶铸。所进益大非寻常。异日庄严佛土。成就众生。不可思议。面时。想当欢喜无量也。
    又。
    粤中自庚子岁。世相一变。日见险诐。苦海波涛。望无涯际。贫道随风漂泊。略无宁止。始知古人以尘中作主。大非细事。随缘解脱。诚不易得。每忆别时叮咛之言。及接来教。切切以此再三致意。谚语有之。要知山下路。便问去来人。自非居士深入如幻三昧。何能彻法如此。尝闻烦恼烈焰。正是圣贤炉冶。种种执著之习。非此不足以销铄之。苟非　圣恩。何以臻此。久而愈见　恩大难酬也。此中转尘劳为佛事。更为六祖曹溪作无量功德。此盖从真切苦心中来。较之昔日依无忧树。吃大家饭者。实霄壤矣。曹溪祖道源头。杂秽充塞。久为魔窟。今已洒扫洁净。尚有未了公案。奈此中力竭。正欲遣致尊慈。作金刚幢。适辱使者至。斯岂祖意摄受哉。敬以此中因缘。述其大概。持入慧照。傥念末法。斯道寂寥。望震天鼓音声。普告有缘。一觉梦幻耳。何如。
    又。
    忧患人情。皆本体也。非握至真之符。又何能转烦恼作菩提。转生死作涅槃。惟居士年来所处如此。足知大有所转矣。非此又何以消遣哉。从来学道人。皆在生死关头。掉臂而过。前辈不能尽知。近年若罗近溪。则其人也。贫道身在瘴乡。心存左右。无时不共周旋。是故居士种种三昧。洞然无隐耳。岭南自曹溪偃化。大颠绝响。江门不起。比得杨复老。大树性宗之帜。贫道幸坐其地。欢喜赞叹不穷也。诸生俗习。稍稍破执。此亦开化之基。昨复老为作曹溪志序。真赤心片片。可谓舌长拖地也。呈上幸览。为此群蒙欢喜耳。

    与岳石[馬*凡]

    别来两奉手书。知有邹鲁之哄。嗟夫。直道既不容于朝廷。复见弃于乡里。世道可知已。闻避地会城。亦非久计。闻之菩萨摄伏众生。深入如幻三昧。原非实法。公久入此法门。幸无深构。当有排解者。一笑而释可也。山野卜隐匡山。甚得其宜。但所云护法者。荷担有心。檀门未辟。未见拮据。傥得文殊遥伸右手。则可顿见楼阁门开也。公其能无意乎。
    又。
    往辱顾视司城狱中。不减庆喜之问调达于铁围也。是时以醍醐灌口。甘露洒心。竟作两闲奇事。屈指尘寰。岂能再见。比于座中。睹金刚烈焰。闪烁人目。别来毕竟忍俊不禁。蚤为吐露。不识迩于寂灭海中。时复沤生沤灭否。贫道走入瘴乡。所赖佛祖神力摄受。以车尘为华座。以马捶为拂子。时向罗刹鬼国。谈无生话。令无数髑髓眼开。光破黑暗。诚不自知为业力所使。又不知为愿力所致耶。谅知我者。闻之必资一唾耳。

    与虞德园吏部

    遥望居士。踞天目之师子。叱露地之白牛。游戏于西湖三竺之间。水足草足。况复师弥勒而弟无著。聆性戒而睹华光。其寂灭之乐。知广长舌相。不能宣其万一矣。若贫道者。以空华而邀空果。持罪薮而入罪乡。虽于法性无亏。第妄想者。不无颠倒见耳。如居士以法眼视我者。能几何哉。觉音来。持至言盈尺。深荷慈念之至。睹护法精心。真能令人毛孔酸涩。嗟此末法。佛性之在吾徒。如神珠之在溷厕。不独光明不露。抑且恶气逼人。又岂直作夜合花美人子哉。

    与樊友轩侍御

    先后接手教累帙。具悉起居。比柯君来。更审善安隐乐。此中三昧。如人饮水。冷暖自知。柯君别经年。亦能长进如此。足见忧患困厄。皆助道具耳。座下瘴乡得此良友。盖天缘也。楞伽新疏因缘。皆从无相心中。变现功德。今仗加被。业已苟完。先致一部求正。谅静里游目。不无漏逗。万乞指摘金篦。更为一大法施也。闻门下诸生日益进。我闻如来不舍一众生。以大悲为首。惟瘴乡正座下悲愿地。冀无倦津梁。为斯道幸。

    与邢梅阳孝廉

    江州为匡山诸祖近寺檀越地。般若种子。于此偏多。或焦之者众。独足下抽芽发[乾-乞+余]。敷华秀实杰出前辈。此非愿力之深。亦不能固蒂如此也。达师往来层云五老之闲。非足下同游。山灵何以生色。贫道向慕久矣。恨无缘一把臂耳。

    与瞿洞观

    中甫文卿二友入京。妙师已至。法喜游泳。谅不索寞。念兹末法。二谛无人。惟公现宰官身。主盟斯道。可谓法施无穷。愿以无限大悲。度诸未度。令其见闻获益。下智种于今生。证菩提于后世。是时回视昔因。未必不自今日始也。前所见诸公。皆信心真切者。愿公时以法水。溉灌灵苗。不负其夙种耳。是须以幻网三昧。普入其身。以一切智。善巧回转。是则非公其谁哉。鄙人深知灭裂。有滥袈裟。然切不敢增慢。所幸辱在心知。真期不二。庆慰何言。归来诸念皆灰。一心无寄。日沈枯寂。临别数语。实自图之。时方火宅烧然。五热正燃。愿公为道自摄。无疲津济。是所至望。
    又。
    承慈眼相视。供以五灯会元。即公惠我三昧也。山僧时时参请。深愧钝根下劣。不能亲见古人。然亦略领刬除。知见边事。恨不[囗@力]地一声。以为庆快生平耳。从此拈转话头。他日或当有报知己。岂敢有忘因地耶。惟公尘尘按指。海印发光。遇物举扬。无非佛事。但不知新发意中。亦有堪能大事者否。愿公不违本誓。随宜调伏。令种金刚种子耳。每想威音余赉。智胜遗尘。偶遇灵山一会。意非此类。则如来出世。谁为当机。然后之视今。亦犹今之视昔也。尊慈以为何如。尝来多宝。问讯世尊。无多憍慢嫉妒众生否。是当以此讯足下。愿时时为道珍护。
    又。
    龙华一别。直至而今。回视世间。真同梦事。思晤语印心。如初会者。岂能再得。惟居士利生之愿日广。入理之门益深。福慧两足。自他俱利之行。直进乎金刚心地矣。山野为业风飘鼓。一至于此。且幸如幻三昧。拔理障之坑。此荷诸佛神力。为之劝桥。想居士知我者。必大为之庆快矣。丙申冬被放。荷策南来时。于都门别天池居士。前拟取道黄冈。入维摩之室。不意路头缘差。竟过南康。自入瘴乡。仗慈被。颇能以冰雪心肠。饮岚疠之气。比及三年。可免四大增损耳。曾忆与居士夜谈三教之宗。以唯识证二氏之旨。辱心印相可是时还海上。偶笔之成书。曰观老庄影响论。今始灾木。杨少宰称千古定论。楞伽每慨读不能句。鼻祖指此为心印。而宗教两途。竟为眦仇。山野顷荷　圣恩。赐以空闲之地。深悲无以赎坏法之愆。荷戈之暇。力究此经。凡一言有得。遂笔以记之。不觉终轴。谨并前论。持请法眼决择。傥其不谬。则山野不独不虚此行。实以不虚此生矣。顾此乃文言之末。不足以发当人之性源。若夫于佛祖建立门头。曲唱傍通。聊可以引一线耳。

    憨山老人梦游集卷第十六


憨山老人梦游集卷第十七

    书问

    与汪静峰司马

    忆昔长安大道。把臂同游。策蹇长驱。风餐旅宿。此段因缘。真两间奇事。朅来倏忽。幻化如斯。惟正眼观之。端若空花梦事耳。惟三昧神力。无不深入诸法梦幻实际也。山僧自入瘴乡。仗光被。诸缘寂静。种种皆为助道具。弥感　圣恩。裂破幻网重重。可胜半生行脚。谅知已必不以此为妄语耳。惟马祖唱道西江。而庐阜诸刹。皆从上家传演化地。座下生长于黄梅。开化于青原。今且复为匡山主。此等行脚。皆从马祖解制时来。能不重此本愿乎。闻归宗近蒙　圣恩颁赐大典。今日因缘。大非昔比。地主得座下。则人又非昔比也。西江道法之兴。是有望于座下。愿以金刚心地。为护法檀度。伫看无尽法轮。皆在一微尘内转也。
    又。
    菩提所缘。缘苦众生。惟居士以大悲愿力。置身苦众生界。即梦想中。无非利生事业。知菩提种子。日夜增长。当无量矣。华严五地菩萨。纯以利他。成己妙行。岂坚固我相。及孤调解脱者。而能及哉。是则紫云千峰。未尝不列几席间也。江头晤别。及滨行叮咛首座之言。字字入我甚深三昧。山野二十余年。沉沦苦海。即寤寐山林。如想极乐世界。何幸仰仗慈力摄持。置身万仞峰头。一夕之安。日劫相倍。到此水穷山尽处。岂容更著一毫妄想耶。此吾本分事。是不敢劳多嘱也。仰承檀施。为山林护法。五乳数椽。去冬已就安居。何意余生。得遂高卧。万山积雪。一径云封。不减清凉寒岩彻骨时也。感念护法之心。真不可以言谢。
    又。
    自闻警以来。此心无日不坐驰塞上也。当此小劫。恨无神力。以消众生定业。唯率众日诵华严经以祈边境静谧。切愿老居士。早遂归来之志。同究竟此生净土之愿。新岁闻法驾业已抵家。喜而不寐。此荷　圣恩。恃出望外。诚感佛祖神力加持。以为法门证信耳。岂小缘哉。每思老居士坐此二载。静观一念。不啻铁壁银山。即三十年行脚。未必有如是真得力处。过此一关。则掉臂净土。又超日劫矣。是知此番因缘。皆助出生死海之迅[馬*凡]也。何快如之。山野仰仗慈庇。山居不及三载。经营聊尔可栖。即将常住交首座为十方。独此一身。闭关绝缘。随众粥饭。自中秋至今。已及五月。三十年所求难得之缘。一旦遂之。余生岂忍轻放。将一切禅道佛法。置之度外。单修拙度。效远公六时。刻香代漏。日持弥陀五万声。以送余生。所幸衰朽色力。尚可强行。夜坐不卧。精神觉无疲倦。即一日。皆老居士之惠我也。

    与缪觉休

    与居士多世法亲。支离岐路。今他乡蓦直。喜慰何如。西江一带法缘。所赖智椎先白。即以贫道聊尔经过。深仗旁通助显。此其王重仙陀。佛钦内秘。而调应偶会之机。妙在节拍成令耳。私谓在处法缘。假令人人啐啄。同时如居士者。当使法幢光明。照耀大地矣。别后因缘。具悉南皋居士书中。但念居士扁舟东下。见诸故旧。不能无怀。又不知达师锡住何方。可能一亲承接足否。贫道身婴罪薮。难傍孤云。傥杖屦乘秋发兴而来。固所大愿。但跋涉艰难。恐不胜其劳顿耳。若有缘共坐五羊江头。相与披剥万象。亦奇事也。
    又。
    贫道以夙业力。随幻化缘。滥膺形服。宾不称实。有点真净。顷荷诸佛慈悲不弃。而投之红炉烈焰中。顿使积习垢缠。销烁殆尽。自庆此段因缘。可超生平行脚耳。近于会城栖迟垒壁间。日惟闭门枯坐。搜究佛祖心印。了未了公案。惟斯末法。苦海波涛。将求自度。安敢望中流转舵。扬帆彼岸乎。以是麈尾堆尘。口角生醭。比幸匀原昕夕往来。可谓世外奇逢。此公天然道骨。凡所云为。皆从金刚心中实际流出。然虽道不胜习。且喜习不障道。更自奇特。此盖般若久熏。根本脱黏。略无沾滞。道品中固称勇猛丈夫。上根利器。若一拨便转。可日劫相倍。此番造物镕冶。成就不浅。观其秕糠荣辱。尘垢死生。顺物虚怀。委蛇浊世。大非畴昔。意与居士再晤之日。或不复以兄事之也。居士东归吴中。计此时返桌南州。傥有达师起居。并诸故人消息。幸示以慰。尔瞻起居何如。闻云居已复。江左祖道中兴。法轮机轴。在此一转。今居士力荷担之。岂非前身为知事。适来了此宿愿乎。右武去就因缘。渠自有报。可省击念。第贫道幻影浮踪。尚托干城。犹然未登初地也。

    与贺知忍中翰

    度岭以来。杳如隔世。道义之知。岂能忘于一日。自癸卯冬。闻达师讣音。则山僧此心与之俱死。法幢既折。有识何归。不止痛心而已。切念达师生死之义。将期解脱之日。亲往致一瓣香。尔后山僧日益多难。足无停影。直至癸丑冬出粤。拟过南岳。一赴故人之约。取道东归。岂期忽忽。又复三载。人生几何。况今年逾七十。目前光景无多。顷闻业已入塔。益增惶惧。恐即填沟壑。何面目见达师于寂光乎。兹将扁舟东下。秋冬可抵双径。以践生死之盟。生前面许塔铭。此愿岂可再违。但达师半生以前。行脚事迹。都所未悉。须与诸法门高第。探讨商榷。以便执笔。达师一座无缝塔样。先从诸公笔尖托出。山僧不妨作依样葫芦也。

    与于中甫比部

    一晤千日。如食顷耳。虽心光洞照。不若时复謦欬为佳。达师西游无问。令人重增妄想也。鄙人去秋以乞法因缘。幻游王城。幸接洞观健斋诸居士。极尽法喜之娱。惟莲华座畔。独少一跏趺人。为缺典耳。想足下入都。法门增色。然长安尘聚。尘尘皆是入正定处。足下一一能入之乎。所云。唯一坚密身。一切尘中现。是则恐其不坚密耳。鄙人时来痴憨日长。懒惰益增。颓然无事。忆足下定中睹之。未必不熙然一笑。何时暂得毗离。相与默谈不二耶。陆海无涯。愿智楫尝横。无疲津济。是所愿也。
    又。
    往一交臂之顷。鄙人即敢以知足下自许。然未敢许足下知鄙人。既读手书。具见真心。两相照耀。若秦镜交光。肝胆尽露。不独见匠氏作者之妙。盖亦深见足下天然本色。全无刀斧痕也。较之锯解不开。纽理横纹。虽有犯鼻之斤。亦无容施其巧矣。惟念世衰道微。愈流愈下。非特求真实。以生死为急务。以道法为己任。若古之挺然杰出者。固不可得。至若具正信。明白黑。直心热肠。横身以当涂辙者。亦不多见。况夫卓然顿超浊世。若足下与同参大众。一时亹亹者乎。鄙人私谓时虽末法。犹正法也。自尔吾辈有高深坚利。恃为外护。然虽将头不猛。亦足以使魔外丧魄。我此涅槃大城。可保坐令安堵。况复经营日新。有身董其役者乎。吾道之幸。幸何以喻。常窃论。吾佛世尊。以一大事因缘。出现于世。所谓一大事者。果何事耶。古德云。除却死生真大事。其余都是可商量。是知真见生死。了然不变。而不避者。方称堪任大事耳。然能果了生死不变。则余不足论。以此事为大。则他皆细故。是则忘生于道法。与伤生于物欲者。必有辨矣。然用田程之心以为法。则法无不振。使苏李之志以降魔。则魔无不服。则安攘法土之功。莫大于是。此足下深抱。而同参大众共有者。鄙人似深知之。是故荷担之任。不容不属之足下。且令自负之矣。吾辈虽堂堂。直泥木之佛。岂不巍然可观。是足以受烧香散华而作供养。但不能度水火耳。侍者归。极口足下妙契言外。且辱委心相可。是则凡在周防法幢者。足下定以法眼洞照未然。而神运力持矣。兹特遣迎龙华师归窟中。且留达师主寂场。是二老把住放行。又在足下之手耳。呵呵一笑。千里同声。并入慈照。
    又。
    山野以业风南吹。初拟过故都。见故人。岂意溯流而西。竟失良晤。幸江头与达师抵掌。信宿而别。屈指倏忽。几四年矣。世相迁流。刹那不住。惟道眼谛观。了无去来之想耳。始至雷阳。以有漏之躯。水火似不相入。第以性融之。则平等寂灭。及回五羊。得右武为侣。朝夕无闲。此君光明种子甚深。第为习气所蔽。山野时时针札不透。直至临行。痛下毒手。顶门一针。渠自谓一札到底。始知回头转脑。因赠之曰。觉非居士。又为铭以铭之。渠亦自发大愿。此后若不痛自策励。则不当以人数目之。此语出自痛肠。第此事须时与善知识。决择提携。乃能合辙。否则恶习一发。不觉堕在黑山鬼窟。此从来学道人所难者。要在金刚心地。立定脚跟。方不被他掉弄耳。比得手书。知座下年来所遭忧患如此。人所难堪。苟非以理折情。何以过此一关。此中波澜。皆性海汪洋。料沐浴洪流。优游巨浸。而无涯之量。自能饮缩百川。吞吐日月耳。即以来札示右武。读至叮咛语。不觉舌短。盖真气逼人。自当点首。即宇宙内。以此实事倾倒者。亦不多见也。顷楞伽已成。特遣侍者。赍往请正。但此经境界。非攀缘可到。座下当哀毁之余。理极情忘。必于此门深入。傥有一语当心。愿告同志。广其法施。惟此不独区区报　君恩。即座下亦可酬罔极矣。
    又。
    别来忽忽。如许岁月。不知落向何处。世闲梦幻。亦至此耶。瘴乡炎蒸毒雾。冒触难禁。所赖一点清凉地。作隐身草耳。炎荒朔雪。火水异势。自古皆然。独去冬寒气不减蓟北。新岁南征。宿新兴旅邸。寒凛肌骨。冻不能寐。夜半扣门惊起。则见大义持北来诸古人书。首函达师。及尊札。读之。恍若冰雪堕床头。举身毛孔清彻。宛在千丈寒岩。破衲蒙头睡醒时也。四月。自雷廉回时。法音再至。手之。字字心光流溢。迸洒夺人。居士坐此忧患病苦中。而细细作书如此。足见三车长者之心。无时不在火宅中也。年来生事何如。令甥成就何似。惟此末法。劫火洞然。此中能得一片清凉地。即火里莲花也。右武自珠江临别。顶门一锥。透至脚底。赖此机缘。即年来居家。杜门谢客。修忍辱行。皆仗此法门威力也。第习气勇猛。不能顿入微密耳。刘贻哲根器近道。颖悟快便。第般若不深。天壤闲此等奇气。目所稀睹。每相见。但说眼前淡话。从来未敢举著此事。欲识佛性义。当观时节因缘。料不负雅望耳。得达师长安消息。甚慰鄙怀。从前门庭。亦折合过半。惟此不独为达师福。亦是法门厚幸。末法中有此宗匠。可追像法。第丛林凋弊。后生薄福。不识可能蒙化否。曹溪倾颓之极。苦心欲为料理。去秋入山。略为整顿。似亦可观。所谓水月道场。空华佛事。触处皆然。何必以有所住心。作无相福田乎。此在护法心精所乐闻者。赘发一笑。

    与吴本如祠部

    奉违光相。倏逾一纪。别来。法门日见凋弊。知识星散。痛念法幢摧折。慧日西沉。言之腐心。想在同体。可胜悲怆耶。昔称寂音为法。有程婴公孙杵臼之心。今于阿师再见之矣。贫道庸鄙。愧无荷法之责。而有破法之愆。然在金刚心中。不知作何忏悔也。浮沉瘴海。不敢有负本怀。所幸诸苦能安。足慰慈念。向在曹溪。作六祖奴郎。以供洒扫。为净心地。仰赖法庇。诸略有序。唯念业系未脱。初服未遂。不敢安心寂定耳。傥如所愿。得以休老。埋骨此中。足了生死大事。斯实惟天能育。惟慈能赞之也。不识文殊右手。能伸过此百城乎。

    与曾金简仪部

    那罗延窟。古佛道场。毗卢亲口授记处。沉埋海隅。千百年为蔑戾车之所倒置。山僧初以避魔至此。然不知撞入魔界。信乎业属前缘无逃者。此时更无神通。法力可使。唯只抛掷身心。随顺忍受。不与魔冤作对耳。又何敢夸禅定解脱。融通理事无碍哉。尝思法华嘱累。末世利生。第一当起大忍力。大精进力。悲夫黄面老。深有惧于此时也。然山僧自揣非大忍力。大精进力。又何以拔魔帜。树法幢哉。承足下见示。缚解之意。信乎法性原无彼此。尝谓世出世闲。乃生与无生之异耳。然日用现前。种种业幻。诸流转者。皆生死因。若不为所转。不忘境界。有可忍者。谓之生忍。不见可忍。亦无忍者。为无生忍。若忍至无生。则无不忍矣。心境如如。亦为寂灭。然所称魔业。不独冤对为然。即凡当人起心动念。不顺解脱。戕害法身。逼恼正性者。皆魔属也。吾人有志做工夫。出生死者。不能忍此。又何以称有力大人。我辈生居堪忍中。若此处不破。则无可破者。固当直以大忍力。大精进力。为第一义谛耳。无论道缘。前定不前定。功力齐不齐也。足下其信然之耶。见面为难。不觉漏逗至此。
    又。
    昔承蜚光照临海印。真不世良缘。顿成金刚种子。永劫不磨。终当透骨而出。此大丈夫之能事。非居士大力量人。一肩担荷。孰敢正视。别后因缘。无从委悉。起居之状。谅已深入如幻三昧。当动静不二也。贫道向为山鬼所弄。加之夙业障缘。致兹严谴。是虽有玷法门。且幸增上道力。所云大火所烧。此土安稳。非妄语也。古人每以苦事。为助道增上缘。得力处正在于此。居士闻之。将为涂毒鼓耶。今业已荷戈半载。适当岁时大凶。疫疠交作。民物凋残。良可悲愍。是故于菩提心。转更增胜。第此幻化空身。居然火宅中也。毗耶法会。对谈不二。端在何日。惟同体之悲。定惟此枯朽头陀。时时瞥兴妄想也。

    与冯启南孝廉

    老人与足下游。将二十年矣。如在水月光中。一切逆顺境界。光中之影耳。诸子同入。而受用不同者。正似天人一器受食。而精粗各别。此其佛性贵缘种也。老人与足下诸子。多生一遇。犹时雨也。各各种子。因而发生秀实。存乎人耳。今老人去粤。则似未至之时。幸有足下为之灌溉。不至焦枯。此段因缘。诚非小小。二乘但畏众生难度。故绝分菩提。足下岂存众生于目中耶。大段此事在人之自肯。肯处便是入处。古人拼舍身命。只是一肯心耳。但愿足下。以肯为人。则无不肯者。但思今生错过。一失人身。万劫难复。此则不容不肯耳。老人心知法缘为难。此行盖为山林狭习所使。及至狂心顿歇。观南岳之灵。为诸祖所拔。今已竭矣。生气为难。今寓湖东。如生公住虎邱时也。善孙从北回。不久将同蠢禅入粤。可一悉也。知足下善病。此是足下惯熟法门。愿室中不少师子座。令诸来者。同入幻病三昧。则此病为精进幢也。

    与龙元温

    老人初入粤时。足下最先入法门。为居士长。同游二十年来。不在音声色相闲。老人今去粤。赖足下居然为法门长也。惟足下护法精心。如金刚幢。但以护念付嘱为怀。种种方便。引摄有缘。直使慧命不断。为第一义。妙在离言之指。自有撩天鼻孔。岂为老人一茎眉穿却耶。昔世尊不许阿难以缘心听法。宗门不许语言转正。要显出当人作略耳。奚以实法缀人哉。老人感足下殷勤为法。惓惓苦心。岂忍忘情。但愿此道不坠。即千载如一日也。又何有于去来。南岳山灵已竭。一切道场。皆委荒榛。殊为酸心。恐诸老复起。亦未易举也。嗟乎。道与时也。安可强乎。

    与元温起南

    足下念老人与诸子周旋。十八年来。大似幻师于四衢道作诸幻事。虽有种种妍丑欣戚之状。总之皆归幻化人。今日观之。又梦事也。老人初心。妄意南岳为大休歇地。及至。乃知山不宜老。种种不易。皆为身心之累。且衰朽又无行脚济胜具。只得随缘放下。将就湖东。幸一二檀越。助营菟裘。去冬诛茅结庐。于逼除日。已就安居。当下狂心顿歇。生平所志愿者。一旦得之。二十年中。跉竮辛苦。化为无上妙乐之境矣。信乎净秽随心。苦乐在己。一切处无非寂光真际也。最可喜者。已蒙　圣恩浩荡。还我本来面目。无复他慕。其山门应接。赖有湛公荷担。老人自此闭门饱食高眠。一切禅道佛法。束之高阁。今日乃为天地闲一无事人。即此一日之安。尤胜碌碌一生也。诸子闻之。岂不为我大生欢喜乎。修公同居。时时提撕此事。恨不与诸子共之。古人谓道路各别。养家一般。诸子果能日用于一切处。以老人之乐为己乐。则老人所有。亦诸子之所有。老人所无。亦诸子之所无也。所谓一身一智。慧力无畏。亦然。此语岂黄面老子自道哉。莫谓老人今日之事。与诸子绝分。但于日用妄想交错烦恼固结处。便是老人现前时节。若当面错过。即隔粤山楚水也。今岁正是诸子愿力成熟之时。尝忆文殊窟中一万眷属。常空数十座。且人人脚下一片云。岂肯让人乘之耶。但有疲于津梁者。启南上座。当为大众白椎耳。

    答李湘州太史

    贫道一入空门。即抱向上志。十九披缁。遂弃笔砚。单究己躬下事。荏苒十年。未有开悟。遂匿迹五台冰雪中。刻苦身心。甚至一字不识之地。忽然四大脱落无依。回观从前山河世界。皆梦中事。由是得大快乐。一切应缘。如镜中像。了无滞碍。如此八年。先是诸经实未通达。因思佛楞严。以一心三观为宗。向以文字障碍。贫道澄心谛观。只以理观为主。理观一通。余文可略。嗣隐东海。潜心力究。忽然有得。遂直述此书。自为必信。即法门疑者不无。久慕玄解。特请印正。当有面决处。此时苦以病魔作祟。傥秋爽有期。当与掩关十日。一决生平之素。庶此道寥寥。天壤不孤耳。明发溯流。回首徒有瞻依。

    寄高瀛台太守

    顷时事惊心。公壮心勃勃。读尊草。委悉近况。然臣子为国摅忠。固本分事。第非其时。似违用舍之戒。况当垂老之事。居固穷之地。正壮士失色之时。岂不为身心大累乎。杜智者之于重轻。必有一以审处矣。山野年近八十。衰病日至。幸藏迹空山。苟延一息。待死而已。枯朽之怀。无以为知己道者。傥公能降心寂寞。享清修之乐。作出世一段因缘。大为奇事。古云。生平无限伤心事。不向空门何处消。此实意之所望者。

    答谈复之

    顷就湖东尺地。结庐于灌水之阴。业幸就绪。于月之十八日。入室高卧。梦想顿空。足可娱老。且喜得如足下信道之士。相与精神流通。可谓不索寞矣。行者来。得足下书中语。似于知见上做工夫。此足下信向之笃。故楞严云。知见立知。即无明本。此谓众祸之门也。又云。知见无见。斯即涅槃。是谓众妙之门也。此中云知见。大非凡情妄想思算境界。皆从实际工夫。真参实悟处做出。殊非口头戏论。当作佛法也。足下信心固笃。入法未深。便作如是种种知见语。皆成戏论。其在善知识分上。不是以佛法作人情。便以冬瓜印子许可也。老人所云。众生知见。即佛知见者。盖推本未迷以前言之耳。不是迷中妄想知见。当作佛之知见也。若以妄想为佛知见。则大地众生。皆已是佛。又何用修行耶。若以寻常妄想情虑。当作受用境界。则一切世闲淫杀未除。贪嗔放逸者。皆是佛矣。若作此解。即是魔说。岂可以邪见作正悟耶。来语种种。皆非真实受用处。足下但将从前知见一切刬去。纤毫不留。于一念不存处。稍见影响。方可以言个中事。若以聪明伶俐知见。把作正解。恰似认驴粪作明珠。若在善知识门下。存此知见。则善知识亦成邪魔种类矣。老人于足下。大生法爱。故不惜眉毛。以酬来意。足下试自点检。果于知见上有何实际。当不落此戏论场中。以为入道真种耳。深切思之。
    又。
    向上一路。亲近者稀。不是真正奇男子。决不能单刀直入。此事决不是世闲聪明伶俐。可能凑泊。亦不是俗习知见之乎者也。当作妙悟。亦不是记诵古人玄言妙语。当作己解。只须真参实究。向自己胸中流出。方始盖天盖地。若有志参究。只须将从前知见。尽情吐却。即上大人孔乙己字脚。亦不许存在胸中。吐到干干净净。一物不留处。放下又放下。放到无可放处。方是入手时节。此时正好著力做工夫。做到做不得处。如壁立万仞。才是得力时节。如此用心。辟如逼狗跳墙。定有从中迸出一段光景。方是真受用处。殆非泛泛可到此地。苟非真正丈夫。有决定之志者。不能至也。世闲多少聪明伶俐汉。都纳降款于五欲场中。高者纳于功名路上。如此而已。几曾有自己活计哉。以足下之根器。加之笃实信心。已具根本。最为难得。若效当世口鼓子禅。但资说铃。不究实际。岂不孤负己灵哉。以足下信老人心。决定无疑。故不敢负足下归心之望。前书僭妄。以恃知己。故不惜眉毛。不是披剥足下。愿足下诣真实际。不欲向门头户底。堕恒品耳。足下自谓向棒喝下承当。足见大力量处。要知古人棒喝不轻施。即承当亦未可草草。愿足下从今一切知见。尽行放下。就放下处提撕。便见真实受用。以所望足下不浅。故不惜忉怛。政以足下有此大力量。故以千斤担子累足下耳。读书之下。试请大慧书问一看。便见老人不妄与也。

    与穆象玄侍御

    山野向有休老南岳之志。去冬杖策而来。山居之缘未就。顷者暂寓衡阳之湖东。亦古道场地也。勤公来。得悉明公。比来大作佛事。顿开人天眼目。闻之喜不自胜。尝谓古今豪杰之士。一段般若光明。多被世缘盖覆。尽力纳向功名富贵门头。肯于自己性命根宗。向上一路著脚者。甚自难得。以此大事因缘。乃大丈夫究竟归宁之地。明公顿能向此。回视功名事业。特尘垢秕糠。欣羡何如。第恨不能相与决择向上事。以此为阙耳。闻明公精持金刚般若。顷有决疑一本。奉为法施。

    答刘玉受缮部

    芜关幸入维摩之室。自尔音问时通。第未酬公归命之念。此为抱愧。别入匡山。栖迟六年。壬戌长至月。复有岭南之行。辱惠辛酉闰月书。至癸亥二月。方得开诵。一书之达如此。况人生多世之缘乎。所示病纪。细细披读。虽是病态。要自参究习气中发。非业习也。就中见公欢喜不无。但以为实证。则未可也。且楞严明训。若从真实参究禅定中来。亦不敢作证。若作圣解。即受群邪。况病态乎。虽然。过此一番。公当自信其心。埽除从前知见。不患不到家邦平贴地耳。

    答杭城诸宰官

    山野自愧薄劣。为法门罪人。漂流瘴海。二十余年。骨殒神销。仅存一息。将匿影穷山。毕命斯世。第以法门之故。与达师有死生之义。悲莲师有慧日之沉。特不远数千里。持瓣香以吊。兹已了双径之愿。拟过残冬。有云栖之行。必取道钱塘。一入毗耶之室。何意辱诸大长者。先施慈命。晤玄津法师。委悉法会之盛。何幸余生。再见今日。感不能言。捬惭无地。谨此致谢。容当敬受弹呵。以销狭劣。

    与蕲州荆王

    恭惟贤王殿下。睿德天成。灵根夙植。内蕴真慈。外现国主。身处尘劳。心存净土。山野枯朽山林。仰德钦风。为日久矣。自分无缘。一餐徽问。去秋游目匡庐。滨行。适归宗老纳。持令旨至。伏承香积之惠。匆匆行脚。未遑启谢。今夏复还匡山。拟休老计。幸故人汪司马公。以法眼相看。愿结十贤。同入莲社。欲贤王为上首。曾托左右致意。想未达睿听。然惟匡山即灵鹫。蕲黄犹舍卫。岂舍贤王于法门乎。将期始终金汤耳。顷拜使者之辱。兼领法施。深感慈念。致谢无量。且闻冢嗣之变。知贤王。以天伦至情。难免忧苦。但人生修短。各有定分。本属前缘。往者既不可留。来者尚图厚望。岂可以不作之魂。而伤生者之性。此在达人以理自遣。万无以痴念。重劳玉体也。唯望三宝慈悲。足以利存亡耳。愿贤王厚自保爱。

    答荆世子

    先王上御。国事多艰。殿下冲龄。方在勤学。其内外事体。皆在国太一身担荷。忧劳之念。又当何如。山野以此不忘于心也。然须自知保重。节忧省恼。以静持心。以慈御下。以绥天宠。万无过伤。以慰群望。其于念佛诵经礼拜。乃切己大事。又不可以艰难退心。舍此一念。无可以感佛天加护者。惟有至诚。可以格天耳。

    答无锡翁兆吉广文

    公道念精纯。人伦师表。愿开示来学。务真参实究。不堕光影门头。为第一义。大抵圣学一宗。果能参究禅门工夫。方有实际。且近习。多好谈宗门爽悟语句。大为流弊。误人不少。以在口头。非真知见也。至若楞伽楞严金刚三经。乃发明最上第一义。顾以文字视。非正眼也。愿公留心。时时披究。当得真正路头。以末世无明眼人。赖此为印证耳。

    与闻子与

    念足下为生死心。真实如救头然。五欲泥中。不若是坚强勇猛。诚难顿拔其根。若于热恼中。发一念清凉。便是火里生莲。但惜足下禀气柔弱。心力骨刚。第色力不充耳。居常善病。足下识此病源乎。他人之病。从世闲贪痴起。足下之病。从为道贪痴起。病虽不同。为病则一。足下愤愤要出生死。将谓脱尘网。为出生死。不知离妄想网。为真出生死。况父母之恩。未能顿报。若以远离为报。则重增父母之忧。是返苦于亲也。何报之有。以不得脱离。日夜痴痴妄想。以为不遂其志。则道未办。而苦芽先增长矣。岂非大痴耶。足下当自思维。妄想乃生死根。即于病中。觑比妄想了无根蒂。则念念顿拔生死。即此坐进此道。法身日健。心地日明。不待脱而自脱矣。老朽感足下信心。时不能忘。闻足下病尚未安。故以此奉慰。

    与金省吾中丞

    在昔豪杰之士。负经世之材者。但知建功立业于不朽。岂知真不朽之业哉。以不达本有。舍己从人。故功未必成。即成而未必不朽。即有虚名。垂之后世。名存无益。而黑业随之。因果昭人之耳目者。古之将相。类堕于此。孰能如裴张白杨诸大老。在世出世者乎。是知有先具性真。而推绪余于功名者。亦有功成身退。而归根于性命者。虽蚤晚不同。而超然独得。世难与比者。则一也。惟翁当功成身退之日。即能放下诸缘。潜心一真之地。其所谓至乐于己者。九鼎不易也。岂非大豪杰哉。惟翁即在放下处著力。放到无可放处。自然不被生死业系矣。即修净土一门。最要放下染缘。而净业方成。然于放下处。求生净土。是以彼易此。博换之法耳。云栖道场。清规肃静。如金刚圈。但愿大众一心。依教奉行。即莲师法身。俨然踞狮子座也。唯众护法大檀。时时加被。以增精进耳。复何所云。

    与严天池中翰

    还山后。业已具报。奉慰慈念。山居卜地。最为幽胜。拮据诛茅数椽。十月望后已就。安居将三月矣。岁穷则无所不穷。唯有千峰积雪。万壑松涛。盈耳眩目时。皤然一老。须发鬔松。颓然兀坐。拥衲围炉。烧榾柮火。邈焉不知有人世。而人世亦不知乾坤之内。有此物也。积劫尘劳。可一洗殆尽。况二十年炎蒸毒雾乎。想老居士闻此。必无一抚掌。

    与王季和

    居士言近来日多懈怠。无精进力。此自知之明。经云。知是空华。即无轮转。以知为懈怠。则定不为懈怠转矣。古德云。心不与世情和合。是真精进。近闻同元初读书洞庭山中。尘境远离。六根无据。置身于三万六千顷。寒波浩渺之中。如坐大圆镜里。且与胜友对谈不二。此中何处更容懈怠乎。第恐妄想不休。如白日作梦。自生颠倒耳。

    与顾履初明府

    居士天然道骨。禀出尘之度。养素山林。固称高尚。但于性命根宗。超出生死一著。似未留心。居士根器已具。所欠知识与之切磋。盖亦时节因缘未至耳。山野卜居匡庐之南。七贤峰下。与五老相对。揖让云中。吞吐彭蠡。波光云影。不减太湖。虽花果难争邓尉。而幽胜过之。山野幸托栖迟逸老。且愿效远公东林遗事。将期遨域内高贤。同修莲社之盟。居士肯留心此中。幸约同契胜友。各标志愿。俟结构道场落成。他日归来。如久客还家。共老烟霞。同归极乐。岂不为最上因缘乎。居士若果惠然以为先导。无俟山野饶舌也。

    与虞素心吏部

    往晤公于东禅。睹其道貌天形。敦笃厚重。心知其为有力大人。所为公惜者。有道器而未闻道。恐临大事。人不胜天耳。苟不奋发真实信心。于佛法中精心著力。深穷超生死之学。为真实处。世俗口耳。皆非究竟地也。出世真修。唯楞严一经。应世之妙。无逾道德一书。愿公早发信心。于此用力。久之当有自得处也。

    与熊芝冈侍御

    前过武昌。得瞻光霁。辱不鄙而厚遇之。饱餐香饭。深领至言。历谈处辽一段精神。所谓威行蛮貊。气欲吞胡。载戢干戈。婴儿强虏。事事全出大光明藏金刚心中。听之不觉毛孔熙怡。私谓菩萨现宰官身。定国安邦。尽属神通游戏。尝闻其语。今见其人。即以此心成佛。真能一超直入。诚雄猛丈夫哉。别后。光仪时现心镜。顷闻潜心佛事。此又超出世闲一步。古语有之。生平无限伤心事。不向空门何处消。惟此空门。实豪杰退步。若肯放身此中。以大智火。销镕意气。畜此无生利器称师。倚为剑天长剑。把定乾坤眼睛。他日神通。回视向者。直一唾耳。实所望焉。高明其有意乎。

    与蔡五岳使君

    往幸有缘。一接光容。即辱法门心契。承为六祖护法。虽阐提作障。而金刚种子。已不磨矣。既而曹溪因缘。亦以狮虫噆食。竟违本愿。又作未来公案。山野亦脱然谢去。未几即蒙　恩度岭。初拟南岳休老未遂。复有双径之行。了达师未了因缘。所经丛林。处处皆公心光照耀。而禅宗向上一著。莫不推为上首。末法宰官。能真参力究如公者。指不再屈。想年来履践真切。当过关掉臂。逢缘自在。一切幻化。皆张般若智灯矣。

    答王于凡

    昙公来。辱惠手书。以生死一事。拳拳于心。发此大心。甚为希有。但以念佛有渐次。欲求顿悟之说。此乃近世士大夫学佛者。喜为爽口之食。非应病之药也。以未实有为生死心。但徒说玄妙道理。口说为生死。且亦不知何者为生死根。所言生死根者。即是吾人日用种种妄想。人我憎爱。贪嗔痴等。诸烦恼业。此业若有一丝不断。即是生死根本。如今说要参禅顿悟了生死。请自讨量。果能一念顿断历劫烦恼。如斩乱丝否。若不能断烦恼。纵能顿悟。亦成魔业。岂可轻视哉。从上诸祖顿悟。亦从多生积功渐修中来。故顿悟一著。说则似易。其实为难。苟无二三十年死心工夫。如何得向热恼中一念顿悟。亦要在自知根器何如耳。至若念佛一门。世人不知其妙。视为浅近。其实步步踏著实地。何也。以吾人有生以来。念念妄想攀缘。造生死业。何曾一念回光。返照自心。何曾一念肯断烦恼。今果能以妄想之心。转为念佛。则念念断烦恼。若念念能断烦恼。则是念念出生死。若此一念不乱。到临命终时。恶业消灭。佛境现前。一念随佛往生净土。永超生死。登不退地。所谓但得见弥陀。何愁不开悟。又何必论顿论渐。又管甚三品九品哉。譬如世登黄榜。即末后一名亦可。又何必要鼎甲哉。苟如所云。参禅彻首彻尾。则五浊十方。无非净土。此语甚痛快。第恐不能如此。岂不自误此生。又堕长劫生死。果能以念佛之一念不移。一心不乱。比参禅更有下落。总之惟在一念真切耳。但参禅定要死尽世心。不容一念妄想。其念佛是以净想转染想。以想除想。乃博换之法。就吾人根器易为耳。其实心心念佛。心心不昧。此心妙乐。有不可言者。足下请试为之。幸无以老朽为劣解知识也。此不欺之言。惟心谅之。净土三品之说。尝备净土会语论中。足下无惑于邪说。请细披之。无俟多赘。

    谢吴曙谷相国

    顷承翰教。知明公时中以楞伽印心。昔张方平偶得其本。恍是前生手书。此亦明公怀中故物耳。但此经文险义幽。山野不揣。妄为注记。不能发挥万一。承问此经。何以不立九识。盖佛应机说法。教有权实。以初出世时。化机未熟。不堪受大。姑为小乘劣根。说六识三毒为生死本。即八识秘未敢说。直至三十年后。根机渐熟。方说唯识。以八识为迷悟生死之本。犹恐不信佛性。故于八外。又别立第九名无垢识。以引进之。此亦未尽大乘了义。过此以后。观机已熟。乃说楞伽。直指识藏即如来藏。为顿教大乘。此经不立修证渐次名位。但了一念无生。顿同佛体。故经虽有种种言说。都是破外道小乘执言之病。只教离言说妄想。顿契本心。故达摩西来。以此经为心印。全不同余经之说也。明公但观经中。识藏即如来藏一语。便是究竟极则。不必更求九识为实法也。大段此经。只是要离言说妄想。为入门工夫。开卷即一切俱非。便是佛祖正令。妄意如此。惟明公留意焉。

    答阮澹宇太守

    客岁闻挂冠东归。喜慰无量。惟菩萨度生。固是本行。当劫浊时。众生垢重。即释迦不免蹙额。奈何能尽愿力乎。静山白云。晚年清福。较之尤多。若精修净业。以长揖堪忍。又为丈夫最上缘也。

    憨山老人梦游集卷第十七


憨山老人梦游集卷第十八

    书问

    与王醒东侍御

    壬子冬别后。次年大病。几绝更生。及冬。即度岭之南岳。初有休老意。因缘未果。且达师有未了公案。至丙辰夏。即有吴越之行。觅公音问。竟不可得。先至庐山结夏。见其幽胜。遂有终焉之志。了达师事。即于丁巳五月还归匡庐。卜得山南五乳峰下。一邱一壑。足了余生。其结构之缘。皆赖护法。今幸已得安居。二十年所慕。垂老始遂。足知人生山林之福。未易得也。去夏若公来。远辱书惠。始知公内艰家居。计释服在迩。入都可期。舟过落星。举首云山一牛鸣地。佳会之缘。日夜望之。每念岭南法道。千年以来。老朽虽未大振。赖公入社。诸子一时之盛。得冯龙二生表率。人人可观。嗟哉二子继逝。斯道寥寥。独恃公荷负之力。奈不能久与诸子周旋。散而无统。大为可悲。不意兴衰之速如此。惟公天纵有余。所恨法门未能深入。则护法有心。而于的当放舍一著。似未打破。故于世法佛法不无町畦。若得大开重门。内外洞然。若揭日月于中天。则曹溪衣钵。岂容陈腐。若公大力量人。不发无上菩提之心。则大重昏终无慧炬矣。老朽老矣。余日无多。恒思此段因缘。深为痛悼。公其念及此乎。修六闭死关于金轮峰顶。甚为有望。若惺今留山中姑为打葛藤。且令入智慧门。二子异日得公为护法。大弘此道。则老朽死耳不朽。多劫之缘。亦不虚矣。他复何言。万里如面。惟公鉴之。

    答陈无异祠部

    山居与世益远。每闻时事惊心。痛彻五内。不意一变至此。惟　冲主子立。政出多门。所谓医多脉乱。无怪其然。即卢扁亦当束手。为之奈何。比者前车已覆。惟今只当慎行谨守。以固藩篱。培养元气为上策。若拘拘破器而以必完。爽口快意为尚。所谓病不死人。而医死之矣。此外更有何术。朝廷一时固多君子。纵能执经按脉。恐出奇多方。亦未必能取捷。公释服在迩。当即出补。不必以治乱为行止。所谓大火所烧时。我此土安隐。世事如奕棋。当局者迷。若有明眼傍观。即指点一著。率收全功。又何在于对奕耶。第不宜攘臂其闲。令奕者厌。此吾佛所说。贵善巧方便行耳。如何如何。承示孤明时复透现。第承当不勇。若言透现。乃自知之明。若云承当不勇。乃自信不及耳。然透现乃念念透现。岂但时复。第看破透现处本无一物。则念念现前者。即本来面目。如此念念著力。念念无生。全体出现。又何有承当不承当耶。以当人一念自信不及。故起将谓别有之心。所以当面错过。却道承当不勇。此病在别求之心。凡向道者。皆以此误。公直就一念现前处看破无生。无生则本来无物。是则远从无始。一念未移。从今而后。只此一念。更何别求。既唯此一念。更教谁承当耶。六祖云。若论此事。轮刀上阵。亦可做得。愿公谛信此心。看破念念现前处。则念念精进。如此。则一切处无非大解脱场。又何有治乱之分耶。因对晤时难。不觉漏逗。

    答曹能始廉宪

    山野早慕匡庐之胜。垂老方投往。丙辰岁一登此山。则知有大宰官知识。为护法幢。及阅龙藏募疏。则心折于摩诘。有断取大千之神力也。比即诛茅五乳。为休老计。乃峰下倚天际七贤。而望云中五老。居然眉睫。为我山门护法矣。藏公为道场拮据。足无停影。喜无知厌。且尊慈有大愿力。将建法筵。此为匡庐旷大因缘。惟是必仗法身亲临此中。乃可振大法鼓。否则以一粪埽头陀。安能施无畏于十方云来海众乎。此广大心中。必能建是希有之事也。

    答徐明衡司马

    日承枉顾荒山。一见慧光独露。表里洞然。如冰壶玉鉴。自是般若中人。非一世二世善根熏修者。及闻眇论所吐。一片金刚心地。发为忠肝义胆。但有忠君爱国一念。不复知有身家计。真乘愿力而来。救苦众生。诚现宰官而作佛事者也。远惠德音。知法体多病。且云心强骨弱。此在有漏形骸。本来浮脆。理固然也。顾此血肉之躯。原是妄想凝结。念念熏蒸。故少乖调摄。则大不知恩。况外欲薄[飢-几+蜀]。增益病本。唯佛一人。纯一以金刚心地。念念熏变。故令此身全成坚固。舍利得不坏耳。尝闻圣道之真以治身。其土苴以为天下国家。此乃本末之论。惟今志欲利人。先立其本。在所养坚固深厚。而后忘身从事。老子云。后其身而身先。外其身而身存。必有道矣。惟座下志大愿大。必心大身细而后可。此在中有所守。而外以事试之。则渐入佳境。譬如架阁。必先因其基耳。愚意愿座下从今发心。单持一咒。或准提。或金刚秽迹。含之于心。二六时中。念念不忘。久之发强刚毅之气。自然熏发。不待强而自强矣。知高明信心笃厚。故敢妄谈。

    答王东里明府

    别后。恒如霜天月夜。对谈时也。此景此时。都在睡梦中。谁能醒真。与世外人。茗碗炉香。说无生话也。承谕近日阅楞伽有会心处。甚喜。以此经。离文字相。离心缘相。唯忘言妙契。方有入处。从此不疑。当有深证也。别论一照即觉。亦能转境。言打成一片。则犹隔铁围。此当自知。不成一片。过在何处。以古人一片之说。不是小事。从初发心参禅。即将一则公案作话头。如赵州狗子无佛性。万法归一。一归何处等语。以此横在胸中。塞断意根。再不放行。著实疑情。昼夜咬定牙关。一念不舍。久才纯熟。方即打成一片。动即十年五年。此是话头成片。未是悟成一片也。知公虽谛信此事。已有解会处。但未下死工夫。如古人参话头。虽会得此道理。犹在光影门头。其生灭心。未曾暂歇一念。故闲时无事。见有道理。及对境遇缘。便被夺转去。是知此事。不是以知见道理。当得实用也。又云。作一合相观。以见破见。以相离相。以识去识。以执破执。此言固有理在。但一合相。不以两头凑泊可入者。以心境两忘。正是悟到一片处。不见有少法当情作碍。头头消归。法法显露。如此方可入一合相。今若以见识相破。正如油入面。何能破得。况见识乃病根。非破敌之具。如此作观。似有淆讹。若依经教中入。必如金刚般若六喻。即一观纯熟。自有十分相应。若从楞伽入。但于静坐。能见自心妄想流注。方是工夫入头。又云。妄想无性一语中得力。便念念消归。若宗门中参。只依六祖不思善不思恶。那个是上座本来面目。此最真切。日用做工夫。如此时时不忘。不必求一合相。忽一念相应。则忽然堕入一合中矣。惟今愿公不必求一合相。亦不必怕境转。但时时随心抱一则话头。日用中单看一念起处。当下咬断。便消得去。若妄想消得。便不被一切境界转。若八识迸破。大彻一番。则无境可转矣。无境可转。则心境一如。此真一合相也。
    又。
    东行。幸见公真正道人。可谓不虚往矣。山野老年栖息青山白云之中。与世日远。公利生之愿正弘。晤言未有日也。喜公进道工夫甚锐。诚一日千里。但趋修固易。而忘功绝证为难。以耽著玄妙。静沈窠臼。久之。不觉堕落知见魔网。此从古学道之难过一关也。若透过此关。是为百尺竿头进一步。到此一味平常。更无甚奇特。所谓依然只是旧时人。不是旧时行履处。如此。则通身毛孔。浑放光明。决不是思量境界。决不坐光影门头。此处只贵步步埽除。自然得到大休歇耳。
    又。
    奉手教。辱法爱惓惓。心神契会。不隔丝毫。光明藏中。本非形骸可隔。信非虚语。委悉近日工夫。日见平贴。已蹈省力安乐之境。足征大精进力。所云。旧时鼻孔一毫著不得。正是得力处。但就中一毫著不得处。更有誵讹在。直须透过。古人谓有佛处不得住。无佛处急走过。正恐坐在无事甲里。若不勘破。将来转身更难。岂不见云门道。有二种光不透脱。一切处不明。面前有物是一。透得一切法空。隐隐似的有个物相似。亦是光不透。法身亦有两般病。得到法身边。法执不忘。己见犹存是一。直饶透得。放过即不可。子细检点将来。有甚么气息。亦是病。古人初以见道为难。及乎见道。而法执最难遣。多堕在此。所谓认著依然还不是。此中工夫。虽无著精彩处。而舍法见一著。不可不知也。高明以为何如。昔从念念舍去。舍到无可舍。亦不坐在无可舍边。自然不被见縳。则通身如大火聚矣。

    与鲍中素仪部

    黄山白岳。久在鸿蒙。何缘山灵现瑞。感大护法。使苍岩翠壁。一旦幻出梵宇珠宫。致黄金妙相从空而来。贝叶真诠自天而降。顿令无佛之国土。涌出华藏之庄严。摄化无量人天。同入极乐世界。如此妙用。全在尊慈一念真心流出。其功德利益。岂小小哉。山野钦闻遥空赞叹。第恨衰老。无能一瞻礼耳。顷卜匡庐一壑。以送余年。幸陈赤石公作山门檀越。将邀海内高贤。重刻莲花之漏。书来云。荷长者为祗园首唱。念匡庐名胜。得高贤击节。岩壑生光。第山野有愧远公。不堪作东林社主耳。
    又。
    新岁承使者远至。辱慈念惓惓。欲山僧一行。以结法喜之缘。初心欣然。前已具悉。顷得汪司马公书云。辽警甚急。昨二月廿日出师。四路大将。已丧其三。八九万生灵。一旦齑粉。大可寒心。止留李将军一路。辽极难支。恐其长驱。大可忧也　庙堂纷纭。无画一之策。征兵转饷。急于星火。此何时也。吾徒山林所赖太平。念此人心汹汹之时。屏迹倾诚诵祝之不暇。又安敢轻事遨游乎。此其一也。且闻京师震动。南北禁僧。而游食之徒。无措足地。傥闻山野所至。望风而趋。难必其不来。恐地方不便。此其二也。始以一行为快。嗣有一事可虞。故不敢轻进。特此奉启。伏乞慈谅。姑徐图之。以俟后期。
    又。
    承示近来做工夫。于本地渐有入处。欲得秘密一语。以为捷径。原夫此事本来无密不密。但在当人一念上做。即看话头一著。亦是不得已而用之。但要一识破日用现前知觉之心。尽是妄想用事。纵有道理玄妙之知见。尽是识神影子。皆心意识边事。总之不曾了知离心意识一著。故凡举心动念。都落妄想窠臼耳。所以佛云。一切众生。皆由不知常住真心。用诸妄想。此想不真。故有轮转。此即马鸣所言。一切众生从本以来。未曾离念。是知众生日用种种妄想。究竟只是一妄念耳。然此一念。即是最初起迷之源。从无始至今。但只是此一念。更无第二。即心意识。总属一念上起。惟今做工夫。能将此一念看破。则一切妄想情虑。当下冰清矣。此所谓离念相者。等虚空界。然因众生。祗见得心中妄念。纷纷纭纭。如此之多。其实不知只是一念。今无奈离念纷纭。故古人教人。提一话头做工夫。究之即话头亦是妄念。以但将此一念话头。堵截杂念。归之于一。若穷究此一念深深觑之。觑来觑去。原无起处。本自无生。若一旦了悟一念无生。则永劫情根。当下顿脱。此名为悟。非是别有玄妙可悟也。惟今老居士。做工夫提话头著力处。只看此一念著力。深深追究。忽然看见此一念本无生处。若了得一念无生。则从此一切念念皆无生矣。此六祖所谓无住生心也。若求玄妙。便是有住矣。如此直捷处。最为有力。不在多求知见。此中一字用不著。只是先要将胸中一切妄想知见。一齐放下。放得心中空空地。洒洒落落一丝不留。看他一念起处。便著力追究。如此是为单刀直入。更不容思前算后。种种计较。才有思算。远之远矣。老居士有志此事。试如此下手何如。

    答钱受之太史

    山野深愧破器。有玷法门。况复久沈瘴海。甘填沟壑。不谓天赐余生。尚有今日。向以衰残多病。将匿影穷山。适以双径有未了因缘。义干生死。不得少此一行。故踉跄而来。虽不敢言善财南询。且幸得以遍参知识。久向居士为当代裴杨。法门保障。且知慈念殷勤。准拟一诣丈室。昨云慈航曾待于锡山。当面错过。大为怅然。适辱慈音远及。法供种种。捧诵再三。弥感情至。益令妄想飞越。足不容缓。但雨雪连绵。少晴出山。尚有云栖一行。湖上无多留连。归次吴门。必入毗耶之室。先此致谢不宣。
    又。
    山野居常。恒忧法门寥落。即外护金汤。难得真寔荷担之人。昨幸见居士。大慰夙心。现宰官身。竖正法幢斯时大有望焉。若山野朽株。为法门弃物。承法爱之深。自信夙缘。虞山之会。匆匆未尽所怀。辱联舟远送。更感惓惓。别后。仲夏望后抵匡山。卜居山南七贤五乳之闲。诛茅数椽。聊尔栖息。前寄八行时。尚未得定止也。一向老病相侵。幻躯故有湿疾作楚。冬来方觉小可。护法编时对披读。诸老塔铭。言言指归向上一路。得宗门正眼。我明法运大开。赖有此为衡鉴。若刻施流通。利法不浅。其稿。俟明春当专持上。
    又。
    向致楞伽笔记。此经的为心宗正脉。未审曾留意否。近来东南衲子中。参究向上者多。苦无明眼宗匠指示。都落光影门头掉弄识神。被冬瓜印子印坏。又不肯亲近教乘。求真正知见。实为难得。宰官中向三十年来。护法大心者不少。而求真真潜心本地功夫者。亦不多得。大段士大夫太煞聪明。无论若禅若教。一状领过。从前目中[番*ㄆ]大名者。可概见矣。此时不但世谛。即法门中更难。言之为可流涕。方今世道浇漓。法门寥落之秋。非大力量人出。谁为匡持。尝谓匡世道在正人心。护法门在正知见。然正人心。必以正知见为本。所谓不偏不党。王道荡荡。非至公无我之心。何由一群情而定众志哉。然无我之学。必从法中参究功夫。将身心世界大破一番。揭露本有大光明藏。方能观身世如空花泡影。视功名如梦幻水月。自然齐生死。一是非。超毁誉。如此。方敢言视天下为一家。视群生为一身。廓然大公。斯则人心自正。世道可淳。而致君泽民之效。无越于此矣。谛观宋濂溪之学。实出于此。故能羽翼　圣祖。开万世太平之业。读护法编。未尝不抚卷而叹也。季世末习。大有不可挽者。必若人。然后可言太平之治。且天道运而不息。岂斯世而绝无斯人哉。山野自愧为法门弃物。生无补于世。而忧法之心。如出诸己。故所望于居士者。重且大。切愿乘时深畜厚养。以胥　天眷。其于　社稷苍生。引领翘足极矣。安忍不发深心重愿乎。护法编。文章不必重加批点。但就诸祖塔铭开正眼处。略发一二。则已为赘。幸蚤刻之为望。近拙述楞严通议。先已令致览。此经广博。包含一代圣教。迷悟因果。理无不彻。向来解者。未尽发挥。山野此作。大非故辙。似更易入。其法华通义。亦尽翻旧案。不知法华。则不知如来救世之苦心。不知楞严。则不知修心迷悟之关键。不知楞伽。则不辨知见邪正之是非。此三经者。居士宜深心究之。他日更有请焉。
    又。
    护法录。即禅宗之传灯也。其所重。在具宗门法眼。观其人。则根器师资。悟门操行建立。至若末后一著。尤所取大。今于毫端通身写出。不独文章之妙。其于护法深心。无字不从实际流出。其于教法来源。显密授受。详尽无遗。此古今绝唱一书。非他掇拾之比。今但就宗门诸大老塔铭中者。以正见正行为主。如居士之见者大同。亦不敢更增染污。其于碑记序文。特文章耳。则不必也。今以后寄底本覆上。若早刻一日。则法门早受一日之惠也。山僧向读　高皇文集。有关佛教。及诸经序文。并南京天界报恩灵谷能仁鸡鸣。五放建寺中。各有　钦录。簿中所载要紧事迹。意要集成一书。以见　圣祖护法之心。若同此录共成一部。足见昭代开国君臣一体。亦古今所未有也。惟居士乘此留意一寻。最为胜事。实山僧所至愿也。
    又。
    辱手教委悉近况。且述眉公札中末后句。此山野久所切心。不待今也。养老社。盖自慧诚首座愿力。山野赞叹。愿舍所居而已。此何时也。求安且不暇。又何以多事自扰乎。况年来衰病日至。足有湿疾。行履多艰。山居草草。聊尔栖息。且惧余日无多。生死心切。闭关绝缘。单提一念。待死而已。昨于中秋。业已从事。念二十余年。苦海风波。青山白云。时在梦想。今幸一旦遂之。又肯作等闲看耶。今关中一切禅道佛法。束之高阁。一味守拙。每想古人有昼夜弥陀十万声。今愧衰老。色力不充。自试常能强半。特效远公。六时莲漏。以香代花。数月以来。身心自臻极乐。知垂念之深。故敢以告。
    又。
    侍者回。得法音。知近日心地脱洒。此非真实工夫不易得也。甚慰甚慰。承示不二法门之要。无越高座一机。非特一法而已。心法序。诚孟浪之谈。辱大手改正。顿成佳语。真还丹点化之工。非敢言必传。但存一种法门耳。承念国事艰难。无肯出死力者。此言固然。但观从古舍身为国之人。非临时偶尔而发。盖此等人品。有多因缘。非容易可拟也。一则当众生大难之时。自有一类大悲菩萨发愿而来。至其作用皆神通发。现。非妄想思虑计较中来。无论在昔。即如我　圣祖同时英雄。皆其人也。二则天生应运。匡扶世道之人。内禀般若灵根。外操应变之具。先有其本。及临时运用。如探囊中。百发百中。此留侯诸葛。与平原忠定诸公。即其人也。三则亦自般若愿力中来。负多生忠义果敢习气。刚方中正。确乎不可拔者。勘定大事。坚持不易。如文信国。明之孝孺诸公。生性一定而不可夺者。即其人也。方今目中天下人物。有一于此者乎。观其发言议论。有能一定戡乱扶危之识见者乎。无其本而欲责其寔。岂非过耶。故古之忠臣。有一定之材操。有必可为之具。不用则已。用必见效。即如当世才具两全者。谁其人哉。故古之建不拔之功者。皆预定于胸中。如范蠡子房武侯。进退裕如。岂以空谈为寔事哉。即如东坡亦文章气节耳。惟今居士。乃一时所属望者。第自揣其具。孰与于诸公耶。其所存者。特一片赤心耳。苟材具不充。何敢言天下大事哉。此山野向者。切切望居士深所养者此耳。以老朽观居士之心。审处诸公可为之事业。志能为之。至若戡乱扶危。操何术以为之。是岂旋旋从中煅炼而能者耶。即今之事。特细故耳。更有大于此者在。惟愿居士当早畜其具。幸无以躯命付之。为全策也。天下皆迷。岂一呼能觉。以知居士将有出山之意。故特遣讯。幸缓前绥。操具待时。天必有意。成就大业。万勿轻脱。若素养已就。相时而出。一见便为。如苍鹰拏兔。不留影迹。方是大手作略。岂为以颜面从人。而以躯命付之为得耶。高明以为何如。
    又。
    自得居士去秋出山手书。云养身有待数语。极慰鄙怀。不意国运多故。外患内忧。朝野惶惶　冲圣孑立。钜肩为难。幸一时夔龙济济。上赖祖宗之灵。下慰苍生之望。如居士正宜坚秉愿力。以负荷为心。障回狂澜。切不可以慷慨意气为任。又难以随时上下。为善权方便也。此山林蔬笋心肠。在大光明藏中。必有以寝处也。所谓大道之妙。难以言传耳。山野年来衰病日作。意非久处人世者。此生无复再晤之时矣。言之悲酸。山野所悲。不独时事。即法道寥寥。目中所赖护法之心。如居士者。指不再屈。岂特金刚幢耶。山野岭南之行。所得印心弟子一人。为冯昌历者。即四先生逸书之一也。惜乎早逝(书尾阙数行)。

    与徐清之中翰

    承委悉近况。深慰惓惓之念。圣人云。岁寒然后知松柏。丈夫处世。以多难成其志。居士经历此番过。则骨刚气柔。心强力健。以成福寿之晚操。是则彼困横者。皆天之所以造就。皆我善知识也。如是则庆且有余。又何有以芥蒂乎。语云。人有可忘不可忘。然有德于我者不可忘。有怨于我者可忘。况人生福禄。秋毫皆前定。其损益非彼。皆我之固有也。此后正宜精持道力。远无益之友。省无益之费。凡所举念。但作未来之福为心。此诚没量大人也。何如何如。

    复段幻然给谏

    连奉手书。具见老居士忧国忧民。及忧法门之心。且辱问虑于山僧者。情何至也。山僧人虽草木。素抱怀出世愿。为法王之忠臣。慈父之孝子。此非虚谈。盖有所试。至若奉佛定业之训。生平盖有年矣。今不幸垂老。眼见世乱。此乃举遭劫数。即完业安可逃哉。顾逃之而不得者。乃名定业。若可逃而不逃。乃愚痴。况不以法门为重。而固守愚痴。岂智耶。屡接明诲。深感护法盛心。非特为山僧一人也。然所教者。若一闻乱。即推倒禅床。喝散大众。遂抽身而去。此苍皇失措。似非智者所宜有。山僧不能。一也。若云。一钵孤游。固是高杰。但山僧年近八十。有愧赵州。二不能也。若云。秋月为养老可归。即可逃名。闻秋月山场数十里。果木养生之物滋设。且恐力不能守。乃投献于王府。求遍于宰官。彼既好名如此。岂避名之所宜耶。若往则彼以我为奇货。且老[牛*孛]不字。此四不能也。然近名为避名。我到人到。如灵龟曳尾。此五不能也。老居士之爱我忧我。固切且深。在山僧有不能奉教者五。故趑趄不能自决耳。前云曹溪亦不可隐。若以地言之。诚不可隐。若以理揆之。此老居士所未知也。然云不可隐者。以海寇为忧。然曹溪去海将千里。扬[馬*凡]不至。此无忧者一也。然山虽不深。而地处偏安。即天下大乱。乃不必争者。此无忧者二也。然道场今已千年。屡经更代。大乱不过唐之五季。而黄巢最惨。且亲兵至此。感六祖之灵。舍营地为供赡田。至今为黄巢庄。是以魔王为护法。无忧者三也。且祖庭禅堂。乃山僧所兴之丛林。生平功业。惟存此一事。色色皆我之固有。往如归家。不劳远遁终南。此无忧者四也。且曹溪之儿孙。皆山僧作养之弟子。今彼思我如慈父。往则如父视子。不必投人。此无忧者五也。然所养赡。不但旧日之檀越。即现在之山田可耕。蔬果可食。不必远求于世。亦不必待他人。此无忧者六也。且六祖道骨如生。乃法身常住。若依此中。则与法相依为命。若法身坏而众生乃死。此无忧者七也。闻之忠者以身殉国。若死于封疆。则死且不朽。今山僧愿为法王之忠臣。以佛祖慧命为重。若在匡山。真非逸老之地。即守定业。亦死之无益。若于曹溪。以一日之暇。开导来学。以续慧命。使佛法不断。山僧于此。纵遇大乱。即定业难逃。死且不朽。政若以身殉国者。死于封疆。则死亦得其所矣。可不幸哉。况远五可忧。而得七无忧。抑乃取之于固有。又何惮而不为耶。彼中方伯监司。已三致书。请回山三年矣。今本府具书出帖。差僧来请。坐守于此。山僧情不得已。应命而往。诚恐老居士闻之。以我有违大教。故敢一一备陈。奉慰护法之深心。万万不必以流言悚听也。惟心谅之。

    答袁沧孺使君

    屡承手书。知归心净土。决定无疑。不疑则决定信矣。幸甚幸甚。且云。但于天如净土远近。如想天竺之喻未决。然此喻原不亲切。至引梦喻最切。且又未分别净秽之想。所以于唯心之旨不明耳。惟佛说诸法如梦幻。又云。生死涅槃。犹如昨梦。又云。净秽随心。又云。昼为想心。夜形诸梦。故以梦喻唯心之旨。请试言之。然想有染净。皆生死本。故曰一切世界。惟想所持。然参禅要离想。而净土要颛想。盖以想除想。乃博换法耳。以众生日用念念染想。但造生死苦业。今要出苦。故念念净想。想佛净土。净想胜。则染想消。染想消。则净想纯。净想纯。则变秽土而为净土矣。如人想淫。则梦有欲事。然欲事虽假。在梦不无即以为真。若人白日专想净土。则夜梦化台宝地。极乐境界。受用自在。即为实事。此则净土但在梦觉之分。岂有近远之实哉。所以佛说唯心净土者。专在一念净想所感变耳。故曰。想澄成国土。然娑婆秽土。全是众生染想感结。纯一秽恶。而蠡髻梵王见之。纯一净土。正如恒河。人见之是清冷之水。饿鬼见之而为火。是以二乘人见娑婆是秽土。深生厌患。以不了即秽是净。故佛于法华会上。三变娑婆而为净土。要指目前日用行履。步步头头。皆是净土。如此。岂有十万亿之遥耶。然经说十万亿者。乃佛指华藏世界。娑婆之西。越十万亿佛土。有极乐国。乃阿弥佛所居实报土。令人知所归向耳。若言唯心。即华藏亦是唯心。况极乐耶。请以近喻唯心之旨。山野少年听华严经。闻五台山万年冰雪。因而切切想住此山。因而日夜想之。久久但见目前一座雪山。经行坐卧。皆在此中。纵经闹市。亦不见一人。但在雪山中行。及后到五台。俨如昔所想。以此观之。则净土远近可知矣。然五台尚要身到。而净土只要心到。若是专心念佛。念念观想净土境界。久久纯熟。则现前日用。步步头头。如在净土中坐卧经行。即耳闻一切音声。皆是念佛之声矣。如此念到命终时。则一切世闲杂念。都不现前。惟有一念阿弥陀佛。则精进不乱。目前但见净土境界。或莲花现前。阿弥陀佛与诸菩萨。亲来接引。神识安然。直随佛往生。当下便登极乐国。如前梦境无异。如此。岂有十万亿国之远耶。此所谓生则决定生。去则实不去。乃是真真实实地。非是说道理也。只是要一念净想纯熟。博换得过秽想。则自然变秽邦而成净土矣。然生净土如梦之说。不是譬喻。乃是实话。以菩萨修行。乃至七地以前。皆未破无明之梦。一向教化众生。成就净土。皆是梦中佛事。故八地菩萨如梦渡河。犹未存觉。直至于佛。方称大觉。此乃明言。具载华严经。明明证据。只是从来说者。未曾拈著。老居士于此会得。则净土远近。一切疑。净尽无余矣。然念佛法门。弥陀经中所说。只是一心不乱。是究竟语。其实此语亦不易到。老居士自心试验。生净土准不准。只在一念乱不乱上看。则默然自信。如人饮水。自然精进矣。来云久在台宗。今要净土台宗。三观和会。此事妙宗疏最是分明。台宗家事所云。观虽十六。言佛便周。是以观佛为总观也。即此观佛念佛。则念存三观矣。谓正当念佛观时。要将身心内外。一齐放下。丝毫不存。心地如空。不见一法。即是空观。即于此空心中。提一声佛。随举念处。即观佛像。如观目前。历历分明不昧。即是假观。然于正观念时。返照能观能念心体。空空寂寂。当空寂中。又观念不忘。如此不忘不著。一心灵然。即中道观。然此三观。不用安排。但只举念。则三观一心。一念具足。此中又不可将昔日安排三观。措心则不妙矣。请试于此著力何如。
    又。
    知老居士。为己躬下一著。决志甚急。此念生死事大。当急时也。但参究工夫。一向都说。提公案话头。若大慧禅师极力主张。是知从前禅门悟心者。皆从提话头工夫做出。但于中用心。有多不同。今时说提话头更错。用心甚远。以只知提起。不知放下为要妙。古人放下一著。最为入道要说。是知提之一字。乃是放下处为提。不是只想著话头为提也。马鸣云。心体离念。等虚空界。又云离念境界。唯证相应。以心体本来离念。今人不知离念为正念。故执持提起一心。是以转增迷闷耳。何以放下处为提起。只如以阿弥陀佛为话头。当未提佛时。先要将外境放下。次将内心一切妄想一齐放下。次将此放下的一念也放下。放到无可放处。方于此中。著力提起一声佛来。即看者一声佛。从何处来。今落向何处去。把定金刚眼睛。一觑觑定。觑到没著落处。又提又觑。又追到一念无生处。便见本来面目也。初则用心觑追。追到一念两头断处。中闲自孤。更向此孤处。快著精彩直追。忽然迸裂疑团。则本来面目自现。即此便是一念真无生意也。学人但得此一念无生现前。则一切处得大受用。乃是出生死的时节也。近世不知向放下处。求离念一著。死死执定话头。故返增障碍。加之更起种种思想。先存玄妙知见。此是障道根本。即老居士参究心虽切。以未经说破放下一著也。只被玄妙习气影子作障碍故。不得受用耳。百千方便。惟有放下一著最省力。当此省力处做。则日用念念。即真实受用也。高明省之。

    与袁公寥

    尝谓自古豪杰之士。能建大功。立大业者。皆自忍辱中来。即成佛亦以忍行为第一。故曰无生法忍。一切圣贤。未有不成于忍。而败于不忍也。老朽少年读史记。至韩信张良传。见其人能建大业。看他毕竟从何处来。因细详其行事。忽于淮阴市上。受恶少胯下之辱。信熟视之。遂出胯下。于此见史笔下一熟字。写尽生平学力。及圯桥之履三进。老人乃可之。其博浪之椎。折于一草履。是知古人得力处。老朽生平以此入佛法。故前书云云。乃淮市之胯。圯上之履耳。

    与周海门太仆

    别来忽忽二十年矣。音问不通者。亦十余年。精神固无闲然。不若承颜接响之为快也。去春之云栖。准拟奉教于湖上。久候不至。怅然还山。贫道天假余生。得待死于匡庐。深为厚幸。念此末法。独老居士一人为光明幢。贫道老矣。无复奉教之日。所期当来龙华三会耳。贫道荷蒙　圣恩。假以万里之行。于法门无补纤毫。即向上一著。亦不堪举似向人。所幸于教眼发明直指之宗。若楞伽楞严法华三经。大翻文字窠臼。皆已梓行。托汝定请证。惟琅玡山中野狐潜踪。敢乞金刚正眼。一为照破暗冥。又为此法大助缘也。

    与贺函伯户部

    山中得奉手书。知道味日深。世情日远。且以楞伽究心。游泳智海。观察流注妄想。久之澄彻渊源。是则借彼逆缘。为进道之资矣。所不足者。苦无明眼知识。相伴提撕。恐于文言滞碍。大段此事。以教印心。如蜂采华。但取其味。不损其色。故凡有看教典。及古德机缘。会心处领略。不会则置之。勿自穿凿。久自融通。则言言冥合真心矣。政不必以不会作障碍也。公赋性高明。当此妙龄。精力有余。能蚤收摄如此。不唯蹈大方坦途。且为福寿之资。天之所以成公者大矣。幸自保爱。以副区区厚望。

    答吴观我太史

    吴越之缘。草草了事。以不耐应接故。即归匡山。而山中安居。殊未易就。投闲入山。而返为山累。衰朽之年大不宜此耳。浮渡令侄肩之。当省老居士之忧。喜师虫已净。继者果得人乎。法门寥落。不但明眼宗匠难求。即衲子中真心实行者。亦不易见。奈何法门澹泊至此。老居士净业精纯。法味日深。心见发光。当洞十方矣。傥有缘徐会一谈。亦此生之余幸也。
    又。
    年来山居。虽与世远。每闻东西多警。不无惊心。然在别报。固有定业。但众生劫难。苦不忍闻。况身经涂炭者乎。惟老居士心栖净土。能无悲悯耶。天造大运。惟我　圣祖。德侔三五。功超百王。　社稷灵长。当享无疆。但众生业感。自不能免耳。每思法门。一旦陵替至此。回望兴盛之时。难再得也。切念华严一宗。为吾佛根本法轮。清凉为此方著作之祖。其疏精详。真万世宏规。但钞文以求全之过。不无太繁。故使学者望洋而退。士大夫独喜合论明爽。率皆仇视。而义学亦将绝响矣。尝谓论固直捷。唯发明大旨。至于精详文义。或未及的指说者之意也。切慨。此大法失传。其如将来法眼何。不但心游法界。安于理观。即文字师。亦绝无人矣。山野自少留心于此法门。今嗟老矣。掩关山中。注意研穷。欲单观疏文。提挈纲要。去繁取简。务明大旨。在不失作者之意。既去其钞。又[利-禾+殳]其科。直取发明本文。似为易了。虽不能如论之宏肆。而因疏明经。适有以通说者之意。或于疏义不续者。闲亦出愚意。但取脉络贯通。亦不敢附赘。此亦山野老年。作忏悔地。且为来者申法供养耳。前二年因病不能致力。幸今年无恙。其功已完七八。恨不能与老居士一面证之。敢此附闻。发一欢喜耳。
    又。
    辱示朗公因缘。山僧向慕其为人。惜未一见。久闻末后一著。心甚伟之。第未知始末。今读塔铭行实诸书。果愈所闻。辱命为传。岂能更著一语。然法门之谊。固不敢辞。但就中以兰风为心印。恐非所闻。山僧昔曾见其人。号为铁[此/束]。一时皆以外道称之。宗门所不收。即观机缘一语。未为超绝。不若法有所住为佳。然此亦非可以尽朗公之生平也。但遇紫柏之事。为法门一变。而晏然不动。且赞紫柏为希有。以此一节。乃朗公之深心于法门。有王蠋存齐之意。观末后踞华座而逝。正与紫柏一鼻孔出气。故传中独归重于此。即朗公寂光。必以我为知己也。然传志不朽。须有不朽之实者存。老居士其然之乎。

    答吴生白方伯

    曹溪僧持法旨至。拜展三复。深荷尊慈。所以念祖庭法道。愍愚僧而拯名山者。心何切至也。读之不觉痛彻五内。念山僧漂零苦海。二十余年。今幸投老匡山。以境幽心寂。诸妄皆息。无复他念矣。令仰体尊慈。以祖庭法道为心。谊不容己。但匡山道场。乃诸宰官檀越。特为山僧建立。为逸老地。经营尚未结局。难以轻脱。若安顿不妥。大负一时信心。有所不忍。以此趑趄未能判然。先遣报命。容料理得宜。当就道也。

    答李三近

    来云。修行感赖师友。自古皆然。要之力行在己。师友但助发耳。至若一针一锤。即能透悟者。此非师友全力。乃本分功纯。遇缘触发。啐啄同时。譬之钟鼓。应击而鸣。若夫木石。则徒劳耳。若夫灵云见桃花而悟道。香岩闻击竹而明心。何借师友哉。大都学道人之病。在操志不刚。次则我见坚固。有此两者。如病者忌医。则卢扁束手矣。

    答沈大洁

    郑白生来云。足下有剃发之志。鄙意未敢必然。不意果能勇决如此。然请亲命许可。此是佛法中正义。最难欣许。此菩萨助成也。览来问六则。惟首二条为急。余似可缓。力疾勉答。未审能决疑否。所云即欲回乡。践拂水之约。此虽护法有地。第恐落窝臼禅耳。足下志愿广大。且不必上来古人。但能取法云栖。四十年如一日。则末法望足下。又一大光明幢也。

    答郭千秋

    承以令师塔铭见委。愧昏耄疏陋。不足以当盛意。但在法门所系甚重。诚不敢不申赞叹。又不可以荒唐谬悠之言取罪。以塔铭即世之僧史。取信千载之下。古之僧史列传。则有禅师。以六祖之下。五宗血脉为主。有法师。以贤首清凉天台教观为主。有神僧。以佛图澄诸梵师异行为主。有高僧。以远公支公生公肇公高操为主。四科之外。其余建立有为功行者。不与也。令师清修苦行。山野仰慕久矣。览持来行。似非所闻。不敢以虚饰有累实德。故单取本色住山苦行清节。生平以念佛为法门。当与远公并驾。宜在高僧之列。乃敢略载其正行。以取信为主。殆非敢妄意贬损。惟高明裁之。傥不可采。不刻可也。

    憨山老人梦游集卷第十八


憨山老人梦游集卷第十九

    序

    刻方册藏经序

    万历丙戌秋。达观大师密藏开公。远蹈东海。访清于那罗延堀。具白重刻方册大藏因缘。方且订盟于堀中。尔时清以荷法情深。心重然诺。岂不荷担。以洞门未开。荆榛未辟。意将有待而然也。已而达师西游。开本二公。从赴清凉以卜居。质疑于曼室大士。即蒙印许。以金色界。未几诸缘毕集。越庚寅秋。幻余本公问余来入海印。出所刻枣柏大论若干卷示清。乃焚香稽首。再拜受之。喜彻藏心法。香熏遍毛孔。及读诸大宰官长者居士缘起语。备殚始末字。字真心信。乎无不从此法界流也。且曰。方册类俗谛。固以流通为大方便。第恐执梵筴而致疑者。烦频解之。至详且尽。夫复何言。嗟夫人情之惑久矣。迷方者众。顾玦数举。而不能悟一愚羽。况大道乎。尝试论之。始吾佛圣人说法也。以法界无尽身云。称性而演普门法界修多罗。尘说。刹说。炽然说。斯岂纸墨文字而可涯量。见闻知觉而可流通者哉。今所传者。特大小化身。四十九年。三百余会。随机施设方便法门。集之龙宫。六通大士。犹不能尽其名目。量出少分。厘为三藏二十部。广布西夏。流来东土者。又贝多之一叶耳。付嘱流通。诸弘法者。随方建立。曲就机宜。故曰。或边地语说四谛。或随俗语说四谛。或现己身。或现他身。或示己事。或示他事。种种所行。皆菩萨道。观夫杂花所出。诸善知识。同具生身。各各法门。无非毗卢遮那海印三昧神威所现。故世谛语言。资生业等。皆顺正法。法本无住。遇缘即宗。至若水流风动。尽演圆音。鸟噪猿吟。皆谈不二。翠竹真如。黄花般若。斯又岂区区华梵可分。纸[疊*毛]长短可较哉。虽然。语固有之。人情安于常习。惑其希睹。复何怪哉。藉令始也契书华筴而梵策。又以彼此为是非。信乎是谓朝三也。是以世尊利物。妙在随顺机宜。应以何身何法而得度者。即随所应而度脱之。故顺之则依。逆之则违。此常情耳。今夫斯藏所诠。乃佛真法身。一切众生自性也。悲夫人者。沉酣众苦稠林。昧之久矣。故世尊自矢之曰。我本立誓愿。欲令一切众。如我等无异。非此又何以见佛身。了自性。出苦得乐。住佛所住。以适其愿耶。以此而度。非随顺方便。又何以令谛信。令人人由之而悟入耶。况众生有种种欲。种种好乐。苟弘法者。顺其欲。投其所好。无不信乐欢喜者。今所化之机有四众。计缁白之分。若牛缁角而白毛。能化之法。若独擅。是则投缁而拒白。其犹取角而弃毛。何其一体异视。而示吾法之不广也。如此欲令人人而得度。复何望哉。且真丹云多思维。思维多则惑重。惑重则智轻。智轻则根钝。举皆是也。何以知其然耶。尝试观夫世智辩聪。率多殉耳目。陆沈欲泥。闲有灵根宿植。负英杰之气者。大都发于功名。去此取彼。即般若内重。又道不胜习。奈之何踌躇生死。良亦可痛。况兹末法奉教。例多俑人。岂禀钝根。法门所系。九鼎一丝。外患内忧。犹楚入郢。悲夫悲夫。当是时也。孰能力起而振救之。若大师者。斯刻之举。不啻秦庭之哭。真有敚军拔帜之意。其恢复法界之图。远且大矣。睹其金汤外护。高深坚利。若诸宰官居士者。岂非地涌之众。亲受付嘱而来耶。不然何以勇健如此。故吾观真谛。真谛不有。吾观俗谛。俗谛不无。是役也。吾辈且息肩。其犹庖人不能治庖。尸祝将越尊俎。而代之也。以彼易此。两其无幸哉。虽然。勿谓无人。自顾所积何如耳。闻之大块噫气。万窍怒号。由其声大而响齐。故一唱而万和。同声相应。岂成虚语。是知斯藏之役。将计日献捷。斯刻之功。将浩劫而不穷。直使人人因之而见佛。物物以之而明心。睹法界于毫端。觐毗卢于当下。斯可谓人天共仰。真俗交归。随顺方便之最上第一义谛。广大威德法门也。或曰。方册减敬。将无慢法之罪耶。予曰。性性湛然。般若圆明。诸流通者。譬若分灯。即大地俱焚。曾未择薪。而本火固然。不增不减。试将以此广大法炬。遍周沙界。穷未来际。烧尽阐提。即使众生界空。而本法犹湛然常住也。二公勉矣前旌。嗟予小子。惭愧形服。以禅弓不张。慧剑不利。怯弱不敢先登。敢辞执鞭之后。

    净慧寺乔宗绍公请方册大藏经序

    达磨航海西来。由至五羊而入中国。卢祖崛起新州。衣钵终止于曹溪。般剌臂裹楞严。房公笔授于制止。是则南海为禅道佛法根本地也。夫何千年以来。道化不敷。宛若佛未出世时。不知三宝为何物。始予蒙　恩以逆缘来。因开法于青门。一时缁白翕然归向。而法性诸弟子率为上首。不数年闲。教化大行。信乎若识佛性义。当观时节因缘也。于时净慧弟子乔宗绍公。发心结社。效东林故事。专修净业。十余年来。如一日也。顷者。公以教化未广。见闻不博。愿请大藏。普利人天。适予初归曹溪。公作礼拈香。具白其事。予闻而喜曰。佛性之在人心。如大地之水。空谷之响。此不待别求。本自有之。虽然。水固本有。必凿而蒙润。响虽无形。必呼而后应。又如贫子衣底之珠。昧而不觉。须赖亲友指示。使自披襟而得利益。是则公之结社念佛。如凿井之人。今请大藏。若指珠之亲友也。若各得利济之益。要在人拂襟解带之闲。非公与之。实公指之耳。如是展转无穷。将见迦维之化。周遍炎海之[陟*頁]。较其功德。岂可得而思议耶。

    首楞严经通议序

    首楞严经者。诸佛如来大总持门。秘密心印。统摄一大藏教。五时三乘。圣凡真妄。迷悟因果。摄法无遗。修证邪正之阶差。轮回颠倒之情状。了然目前。如观掌果。可谓彻一心之原。该万法之致。无尚此经之广大总备者。如来以一大事因缘。出现世闲。舍此别无开导矣。判教者局于一时一教。岂非管窥蠡测哉。自入中土。解者凡十余家。如会解之外。近世缁白。各出手眼。而宏通者非一。披文释义。靡不参详精确。发无余蕴。又何俟蛇足哉。但历览诸说。有所未惬者。独理观未见会通。故言句虽明。而大旨未畅。学者未免摸象之叹。余昔居五台冰雪中。参究向上。以此经印证。坚凝正心以照烛之。豁然有得。及至东海枯坐三年。偶阅此经。一夕于海湛空澄。雪月交光之际。恍然大悟。忽身心世界。当下平沈。如空花影落。是夜秉烛述悬镜一卷。乃依一心三观。融会一经。谓迷悟不出一心。究竟不离三观。以提大纲。但以理观为主。于文则略。如华严法界之设。意在得义而言可忘也。说者又以文字为障。不能融入观心。犹以为缺。故予久有通议。酝籍胸中。及投炎荒。虽波流瘴海。而一念不忘者。二十余年。万历甲寅。投老南岳。寓灵湖之万圣兰若结夏。粤门人超逸。侍予最久。甘苦疾病患难。靡不同之。入室请益悬镜。触发先心。遂直笔成帙。广发一心三观之旨。题曰通议。盖取春秋经世先王之法。议而不辨之意。所谓议其条贯。而通其大纲。是于向上一路。实以为赘。其于初机之士。可以饮海一滴。而吞百川之味也。或曰。佛不思议法。可得而议之耶。曰不然。法本离言。而坚执邪见者。非言不破。佛说优波提舍。名为论议。以折邪慢之幢。良以此经摧九界之邪锋。折圣凡之执垒。靡不毕见于广长舌端。种种坚壁。一镞而破之。直使智竭情枯。降心归顺而后已。以经尽发其情。苟不议明正令。无由以净法界之妖氛。彰觉皇之大化。是可以文字目之哉。得意遗言。是在金刚正眼。

    妙法莲华经通义后序

    予十九剃发。即从无极先师。听华严玄谈。于法界圆融宗旨谛信。至海印三昧常住用。恍然契悟。遂归心法界之宗。既而听法华经。因闻此经。纯谈实相。乃不知实相为何物。且谓若了实相。则文字可略矣。以此怀疑甚切。每叨副讲。终盲然也。及北游行脚。凡参耆宿。必以如何是实相请益。然竟无有启发者。向以志慕参禅。专心向上一路。遂弃文字。入五台习枯禅。力究己躬下事八年。少有自信之地。复之东海。一日众请说法华经。至方便品。感佛恩深。不觉痛哭流涕者再。于实相之旨。恍然不疑。犹于经文言。未大透彻。似有碍眼。无几何。乃因弘法。上触　圣怒。遣戍雷阳。达观大师。与予期礼曹溪。乃先迟予于匡庐。及闻予罹难报。初意其必死。乃对佛为许诵莲经百部祈庇。予南行过龙江。师候别予于江上。告以许经之故。予丙申三月至行闲。越戊戌。乃结法社于五羊青门垒壁闲。集弟子数十辈。讽诵法华。以了前愿。众请讲演。至现宝塔品。了然如睹家中故物。即信此为示佛知见。及至神力后八品。古判为流通。予深见其非也。遂以开示悟入四字。判其全经。后乃入佛知见也。时会听者。各各踊跃欢喜。罢讲。请笔之。因为击节。遂以四字通一经始终之旨。法门闲有许可者。予以文远义奥。恐初学难窥。越壬子岁。粤弟子众请益。仍为品节以会其义。明年冬。予赴南岳故人之请。遂去粤。至衡阳。止于灵湖之万圣寺。一二护法。为营安居于寺右。落成欲颜之。未就。夜梦一僧告予曰。何不云昙华。觉而知有宿因也。粤弟子通岸超逸二人相从。先于甲寅请述楞严通议。庵成。众请就讲演一周。逸辈复请述法华通义。将会品节以通全经也。予自念老朽。无益法门。傥一言有当。嘉惠后学。于入佛知见。未必无助。于乙卯六月朔属草。至八月朔搁笔。但宗华严。始终融之以理观。统一代时教而归之性海。以见吾佛出世。以大事因缘之本怀。其后六品。判为入佛知见。虽违古作。而理实有宗。非敢妄谈。以信佛心。则不必取准于人也。其文多率意矢口。殊为草略。弟子性融。乃久踞法坛者。相与校核。三越月而成。然非敢为妙契佛心。至于文字般若。亦赞叹持经之一端也。智者苟不以人废言。请虚怀以观。予有望于知言者。

    合刻法华文句记序

    毗卢遮那证穷法界。踞菩提场。说普照法界修多罗。示佛境界。佛知见地。惟佛与佛。乃能知之。故劣根在座。如盲如聋。以是独被上根。摄机未尽。因垂小化身。入娑婆界。现老比丘八相成道。与民同患。五性周旋。三根普被。故曰吾以一大事因缘。出现于世。所谓欲令众生开示悟入佛之知见故。然佛知见者。以彻尽法界草芥微尘。无非成佛真体。了无剩法。是为诸法实相。普令众生知此见此。同入平等法性。方称如来出世本怀。嗟乎。众生垢重。信之者希。况入之乎。是以灵山一会。英杰之士。犹费敲击。四十余年。至法华会上。方信佛心。始有归家之分。一一授记。岂细事哉。及化身既隐。此法独存。千年之下。大教东来。此经流传三百余年。无能识者。天台智者大师。持此大经。一日亲见灵山一会。俨然未散。求证南岳。岳曰。此法华三昧也。非子莫证。非我莫识。自是大师以三观释经。于是九旬谈妙。故有玄义文句。口授门人章安记之。唐有荆溪释签。以发其趣。意指百界千如。备彰诸法实相之旨。顿显十方佛土中。惟有一乘法。无二亦无三之说。观者了然自信。其于佛之知见。跃然而入。得此开示。无余蕴矣。即以观心而见佛心。岂假外耶。向以经记各刻。学者智劣。难于会通。前有会玄签。而略句记。义有未尽。绍觉法师。通会一律。草成未行。智河行公。深悲末法理观之不明。以觉公原稿合刻于经。使后之览者理观分明。由观以达诸法实相。悟佛知见。其于入佛境界。是犹乘万派顺流而入于海。固无难矣。但大师旧判经。后八品为流通分。予少从讲习。即有疑焉。及住山多年。偶为学人演说。至现宝塔品。恍悟示佛境界。即以此为示佛知见。因以开示悟入各从品目。则以后六品。为入佛知见。此似与流通相左。谛观所流通者佛知见也。惟佛知见。非观不入。不入将何法以流通乎。意盖大师引而未发者也。然则言似左而义实符。学者苟不以人废言。了此。则诚不敢是今非古。以启谤法之罪也。居士颜广[睧-氏+兟]。发心力荷而刻之。是与智公与先会合者。皆智者之功臣。如来之遣使。岂同灵山一会之人耶。其法施功德。当与实相等矣。

    重刻心经直说小引

    枣柏谓无明十二缘生。即普光明智。以是而观则般若无明。觌体无二。如乳之为酥酪醍醐。不从外得。盖得酵为转变之力耳。今观自在修深般若。其功惟在照之一字而已。以迷般若而为五蕴。由照五蕴皆空。即成般若。则观照之用。得非五蕴之酵欤。以用之者希。故迷之者众。假而大地人人皆用。则大地通成般若普光明藏矣。噫。圣凡之分。一念转变之力。岂细事哉。永为楚南鄙。其俗能敦诗书者。则为上。至佛法则从来未闻。予隐南岳。会参知冯公守兹土。邀予过游九疑。一时诸子翕然信向归依。予为开示般若之旨。闻者跃然。如大梦觉。岂非般若种子纯熟。遇缘而发。若时雨化。门生陈某等。刻而传之四众。将为诸人佛种之酵欤。佛言驴乳不成醍醐。特为不信者言之耳。

    金刚决疑解序

    般若真智。为众生佛性种子。各各具足而不知。故我世尊。特为此事。出现世闲而开示之。欲令悟入。以脱众苦之缚。良由众生垢重。初闻惊而不信。以其出情之法。不涉名言思议。而常情所执。我法封蔀。向以名言习气深厚。动则随语生解。潜起意言分别。是以随说随疑。不能顿悟离言之旨。劳我世尊多方淘汰。决断群疑。直使了达般若本智。以为成佛之真因。故此经为入大圣之初门。以拔二乘偏空之疑滞。以实相真空为宗。以断疑生信为用。空则空其所执之情。信则信其本有之智。以空故行无所住。信则心无所疑。不疑则的信自心。与佛无二。无二则生佛平等。我法双忘。斯般若之玄门。成佛之要诀也。是知从上佛祖。教人了悟自心。直到不疑之地。自然默与本智相应。故六祖初闻无住生心一语。当下顿断历劫之疑。所以黄梅单以此经为心印。然信为入道之根。疑乃害信之毒。故此专以断疑为第一义也。昔西域无著菩萨。入日光三昧。上升兜率。请问弥勒。为说八十颂。以解其义。无著以一十八住。判一经之旨。以授其弟天亲。天亲依偈造论。约断二十七疑以释。最为显著。既而长水作刊定记。文颇浩瀚。初学之士。似难领略。卒莫定其旨趣。予蚤年诵习。向未彻其源。顷于曹溪。偶为众演说。窃观于意云何一语。乃即就空生随闻其说。随起疑情处。当下剿绝。不容拟议搏量。以破意言分别。如宗门所谓截断众流。直使纤疑净尽。方与本智相应耳。于是恍然了无剩法。始知其疑。不必拘其二十七则。即于随闻所起言外之计。预揭于前。则本经文以为破敌之具。如此始终一贯。直至情忘执谢。般若玄旨灿然。若视白黑矣。门人如绎。法性弟子超逸。通炯。各捐资重刻。以广其施。余因序其始末。将冀见闻随喜。同悟般若之正因。以为历劫金刚种子。若夫得意忘言。又在具正眼者。决不作区区文字见也。

    刻金刚决疑题辞

    般若为诸佛母。菩萨之真因。众生之佛性。生灵之大本也。由向背之分。故有圣凡之别。是知众生日用现前。见闻知觉。皆般若之光。端在信与不信耳。故曰诸佛智海。以信得入灵山一会。得度弟子。虽出生死。而不信此法。无成佛之分。劳我世尊多方淘汰。种种弹诃。而劣解之徒。展转生疑。以为非己智分。以疑根未拔。故本智不现。及至般若会上。如来以金刚智而决断之。直使圣凡情尽。生灭见亡。而本有智光。豁然披露。始信自心清净。了无一法为己障碍。此金刚般若直拔疑根。为发最上乘者说。殊非浅识薄德之能解。故黄梅以此印心。以其一法不立。是为宗门正眼也。昔天。亲列二十七疑。解此一经。以疑潜言外。而此方义学。执筌失指。从前得意忘言者希。予自幼能诵。而长不解。每思六祖大师一言之下。顿了此心。何世无超悟之人。由正眼不开。返为性障。因住曹溪。偶为大众发挥一过。恍然有悟。而言外之疑。顿彰心目。信乎此法离文字相。非思量分别之所能解也。因拈示一班。以当法施。初刻之岭南。再刻于五云。又刻南岳。学人方玉见而信受。兹复刻于吴门。将广愿四众。同开金刚正眼。的信自心。则成佛正因。将以是为嗃矢也。

    春秋左氏心法序

    春秋者。圣人赏罚之书也。何名乎春秋。古者赏以春夏。罚以秋冬。盖象天地之生杀。而顺布之。故春秋者。赏罚之名也。赏罚明而人心觉。觉则知惧。故曰。孔子成春秋。而乱臣贼子惧。周道衰。诸侯僭。礼义亡而纲纪绝。人之不沦于禽兽者鲜矣。天生德于仲尼。蹶然欲起而赏罚之。故曰。必也正名乎。然而世卒莫之用也。乃因鲁史以见志。故曰。吾志在春秋。春秋云者。亦曰赏善罚恶云尔。善恶之机隐而彰。赏罚之权志而晦。虑后世之难明也。故经成。假手于丘明。以为之传。冀来者因传以明经。因经以见志。而善恶之机凛焉。则反诸心而知惧。一惧而春秋之能事毕矣。由是观之。丘明之心。即仲尼之志也。不求其心。而求之事与词之闲。无当也。先儒有言。左氏艳而富。其失也。异讥其好言鬼神卜筮之事。斯言过矣。孔子曰。君子有三畏。畏天命。畏大人。畏圣人之言。畏之为言惧也。卜筮。鬼神吉凶之先见。善恶之昭明。天命也。君父。大人也。经。圣人之言也。易尊卜筮。春秋尊君父。皆圣人之言也。易治之于未萌。春秋治之于既乱。易言神道之吉凶。以惧之于幽。春秋言人道之赏罚。以惧之于显。二者相须。如衣之有表里。如木之有根株。岂有异哉。故韩宣子聘鲁。见易象与鲁春秋。曰。周礼尽在鲁矣。吾今而后。知周公之德。与周之所以王。诚知言也。左氏以春秋之事词。阐易之旨。其所深讥者。违卜蔑祀。与僭君叛父。同归于败。善恶必稽其所终。祸福必本其所始。所谓俟诸圣人而不惑。质诸鬼神而无疑者。知者畏之。以为天命。而不知侮之。以为异。悲夫。左氏之心不明。而圣人之志隐。乱臣贼子复何惧乎。某以丁年弃诗书。从竺干氏业。将移忠孝于法王慈父也。既因弘法罹难。几死　诏狱。蒙　恩宥遣雷阳。置身行伍闲。不复敢以方外自居。每自循念。某之为孤臣孽子也。天命之矣。因内讼愆尤。究心于忠臣孝子之实。偶读春秋。忽于左氏之心有当。始知异之为言。未探其本也。观其所载列国。及诸大夫之事。委必有源。本必有末。吉凶赏罚。不谋而符。俯而读。仰而叹。不啻设身处地。每于微言密旨。欣然会心。辄援笔识之。勒为一书。命曰左氏心法。非左氏之心法也。仲尼之心法也。非仲尼之心法也。千古出世经世诸圣人之心法也。何以明之。心者。万法之宗也。万法者。心之相也。死生者。心之变。善恶者。心之迹。报应轮回者。心之影响。其始为因。其卒为果。如华实耳。不出君臣父子兄弟夫妇朋友。人伦日用之际。而因果森然。固不待三世而后见也。楞严殚研七趣。披剥群有。而总之所以澄心春秋。扶植三纲。申明九法。而总之所以传心。易之吉凶利害。忧虞悔吝。楞严之四生十二类。生天堕狱。左氏之兴亡善败。与夺功罪。总皆一心之自为感应而已。乃独以左氏为异。岂不冤哉。某用是深慨。悯末学之无闻。特摅愚见。著为是编。昔我　高皇帝。以春秋本鲁史。而列国之事错见。难究始终。乃命东宫文学傅藻等。纂分列国而类聚之。附以左传。名曰春秋本末。某服膺圣训。惜未见其书。窃师其意。妄以王霸二途。通纂为七传。周。王道之大统也。鲁。王国之宗臣也。五霸虽假。其意在于宗周也。晋乃宗藩。故列五伯之首。以亲非以功也。天王命二文专征不庭。命鲁公夹辅周室。故晋主盟。而鲁主会。凡讨罪。必书公如晋。以鲁先之。如伐郑之事。仲尼之本意也。背于桓。而服于襄。百七十年。左氏因而终始之。此其凡也。暨于一国兴亡之所系。一人善败之所由。得失之难易。功罪之重轻。有一世二世而斩者。有三世五世而斩者。有百世祀而不绝者。皆令皎然。如视黑白。其中报应影响之征。鬼神幽明死生之故。随事标旨。据案明断。使亡者有知。爽然知圣人赏罚之微意。以服其心。后世观者。凛然知惧。又不待辞之毕也。其或事涉数国。所重在一条。但以当国为主。或事在彼而始于此。或始于彼而终于此者。不避混淆。并载以见其因果。若他国之事。无与者。则略而不录。恐其枝也。以意在心法。不在史。故不必具也。旧例附传以通经。今则分经以证传。以重在传。非敢乱经以取戾也。注则因之。断则不敢让。知我罪我无辞焉。始于晋而终于周。犹冀枝之归本也。亦如变风之终于豳。言变之可正也。或曰禅本忘言。何子之晓晓乎。某曰不然。禅者。心之异名也。佛言万法惟心。即经以明心。即法以明心。心正而修齐治平举是矣。于禅奚尤焉。夫言之为物也。在悟则为障。在迷则为药。病者众。惟恐药之不瞑眩也。迷者众。惟恐言之不深切也。某将持一得之见。以俟天下后世之知言者。虽多言。庸何伤。万历乙巳孟夏日。书于琼海之明昌塔院。

    刻起信论直解后序

    直指之道。不待达摩西来。吾佛世尊。特为此一大事。出现世闲。所谓惟以佛之知见。开悟众生。故曰惟此一事实。余二则非真。由是观之。四十九年所说一大藏教。何莫而非直指一心之法耶。但众生根钝。惟佛大慈悲故。婆心太切。曲垂方便。种种开示。无非指归第一义谛。嗟乎。众生之迷也固矣。当佛入灭未久。而邪见横兴。破坏正法。无论外道。即佛弟子亲习权乘。执为己见。自灭正法。况其他乎。故西域性相二宗。各立门庭。甚至分河饮水。其来已久。当六百年有马鸣大师出。蹶起而大振之。乃宗楞伽等百部大乘奥义。著起信论。以破邪执。大开一心法界之门。摄性相而会一源。引三乘而执至极。约及万言。即[曼-又+万]室复起。亦不能增一语。可谓修行之圆鉴也。嗟夫。马鸣为传心印之宗师。乃宗楞伽以著论。达摩乃禅宗之鼻祖。亦指楞伽以印心。所以然者。正恐末世修行。正眼不明。堕落邪见。以破坏正法耳。夫何近世亲教者。不务明心。但执文言为究境。参禅者。概以盲修为向上。痛斥教乘。甘堕愚迷。固守偏执为必当。即此一论。乃教禅之指南。一心之朗鉴。视为文字而仇之。讵非大迷也哉。呜呼。西域性相之执。马鸣既力破之。即此方教禅之遍执。圭山著禅源诠以一之。永明又集宗镜百卷。发明性相一源之旨。如白日丽天。而后学竟不一觑。此岂真究大事者哉。予蚤年即弃讲义。初听诸经。不知为何物。切志参究。既性地一开。回视文字。真似推门落臼。于楞伽则有笔记。于楞严则有悬镜。是皆即教乘而指归向上一路。奈何世之习教者。概以予为不师古。参禅者。概以予为文字师。予虽舌长拖地。莫可谁何。无怪乎视马鸣龙树圭峰永明为门外汉。谓一大藏经。为揩脓涕纸也。且斥发明一心之说为文字。而执诸祖机缘为向上。机缘岂非文字耶。予谓固守妄想。增长我慢为参禅。又不若亲持经论。为般若之正因种子也。且参禅动以离心意识。既能离心意识求向上。岂不能离文字悟言外之旨乎。法门此弊。非学者之过。良由师承正眼不明。妄执己见之过耳。此论旧遵贤首疏。而长水记更繁衍。学者望洋。杳莫可究。予向纂旧疏。去繁就简为一贯。既而语似欠顺。故祖疏义为直解。就本文而疏通之。直欲学者从此一门而入。则教可离言得义。而禅亦不堕邪途。是救末法之大关键也。此解。见者多喜其直捷。既刻之于岭南安成。今复刻之新安。其倡导助缘者。皆一时四众法侣也。

    注道德经序

    予少喜读老庄。苦不解义。惟所领会处。想见其精神命脉。故略得离言之旨。及搜诸家注释。则多以己意为文。若与之角。则义愈晦。及熟玩庄语。则于老恍有得焉。因谓注乃人人之老庄。非老庄之老庄也。以老文简古而旨幽玄。则庄实为之注疏。苟能悬解。则思过半矣。空山禅暇。细玩沉思。言有会心。即托之笔。必得义遗言。因言以见义。或经旬而得一语。或经年而得一章。始于东海。以至南粤。自壬辰以至丙午。周十五年乃能卒业。是知古人立言之不易也。以文太简。故不厌贯通。要非枝也。尝谓儒宗尧舜。以名为教。故宗于仁义。老宗轩黄。道重无为。如云失道德而后仁义。此立言之本也。故庄之诽薄。殊非大言。以超俗之论则骇俗。故为放而不收也。当仲尼问礼。则叹为犹龙。圣不自圣。岂无谓哉。故老以无用为大用。苟以之经世。则化理治平。如指诸掌。尤以无为为宗极。性命为真修。即远世遗荣。殆非矫矫。苟得其要。则真妄之途。云泥自别。所谓真以治身。绪余以为天下国家。信非诬矣。或曰。子之禅。贵忘言。乃晓晓于世谛。何所取大耶。予曰。不然。鸦鸣鹊噪。咸自天机。蚁聚蜂游。都归神理。是则何语非禅。何法非道。况释智忘怀之谈。讵非入禅初地乎。且禅以我蔽。故破我以达禅。老则先登矣。若夫玩世蜉蝣。尤当以此为乐土矣。注成。始刻于岭南。重刻于五云。南岳。与金陵。今则再刻于吴门。以尚之者众。故施不厌普矣。

    紫柏老人全集序

    太虚寥廓。长风鼓而万窍怒号。殊音众响。皆一气之所宣。又奚可以大小精粗。谓灵根之有闲哉。惟吾佛以不思议智。流出一切音声陀罗尼。故世谛语言。皆悉显示第一义谛。若夫尘说刹说炽然说。即水流风动。皆演圆音。况寓泰定而照群情。触境而发。无思而应。如谷响者乎。是以从上诸祖。证无师自然智者。即扬眉瞬目。怒骂讥诃。莫不直示西来大意。又可以识情语言。而拟议其形容哉。达摩西来。不立文字。而曹溪则有坛经。及二派五宗。虽直指向上。然皆曲为今时。或上堂入室。示众举扬。机如雷电。凡垂一语。必缉为录。大概聊尔门头。若大慧中峰。至我明楚石。皆其类也。盖借语传心。因言见道。言其所绝言耳。今去楚石二百余年。有达观禅师出。当禅宗已坠之时。蹶起而力振之。得无师智。秉金刚心。其荷负法门之志。如李陵之血战。纵张空拳。犹挥驻日。虽未犁庭埽穴。而一念孤忠。与啮雪吞氎者。未可以死生优劣议也。真末法一大雄猛丈夫哉。然师赋性不与世情和合。至老见客。未效一额手。虽未踞华座。竖椎拂。然足迹所至半天下。无论宰官居士。望影归心。见形折节者。不可亿计。以自性宗通。故随机之谈。如千钧弩发。应弦而倒。无非指示西来的意。称性冲口。曾无刻意为文也。一唾便休。弟子笔而藏之者伯什。师初往来于金沙曲阿之闲。与于王二氏。法缘最深。于润甫居士。每得师片言只字。藏贮如拱璧。及游匡庐。主邢孝廉来慈长杉馆。师之法语。留邢氏者亦多。师化后。润甫属王君仲[櫜-呆+木]结集为一部。予久沈瘴海。为师了末后因缘。过金沙之东禅。润甫捧师集示余。稽首请为其序。余三读其言。喟然而叹曰。嗟乎。末法降心。力拔生死之根。如一人与万人敌者。予独见师其人也。睹其发强刚毅勇猛之气。往往独露于毫端。如巨灵挥斤。真所谓与烦恼魔。欲魔。死魔共战。竟能超越死生。如脱敝屣。可谓战胜有功者也。故其所吐。岂可以文字语言声音色相求之者耶。佛说欲为生死根。师凡所举。必三致意。痛处札锥。直欲剿绝命根。即此可当金[鏼-朿+((ㄇ@人)/比)]矣。又何庸夫门庭施设哉。昔觉范禅宗。妙悟超绝。语言典则所著。自目之曰。文字禅。故予题曰。紫柏老人集。盖非堕于俗数也。观者当具金刚正眼。视之于言外。则思过半矣。

    云栖老人全集序

    言以载道。文以达理。其治世语言。虽圣经咸称曰文。独佛语不然。以世出世闲。情与出情之异耳。盖佛所说以实相印。印定诸法。凡所语言。皆归实相。所谓言语道断。心行处灭。不可得而思议者焉。以文求之。譬夫执冰而求火也。岂特佛经。即从上诸祖。粗言及细语。皆归第一义。况本于文而超于情者乎。予读云栖大师集。三复而兴叹焉。师以儒发家。中年离俗。单究佛未出世。祖未西来一著。遍参诸方。有所发明。遂挂瓢笠。匿迹云栖以恬养。知非有意于人世也。况为文乎。久之声光独耀。缁白问道而来者。初则屦满。次则林立。久则云屯雾集。皆有请焉。以师所造者隐密。所居者平常。故于应机接物。无门庭。绝城府。无崖异。如鉴照物。妍媸顺应。故无臧否。无指谪。一任其本怀。故来者如蚊饮海。应量而足。诸弟子记其语者。谓之文。嗟乎。岂以是尽大师哉。予少依讲肆。闻说者谈佛应机之妙。不知其谓何。及老年读金刚般若。诸弟子从佛持钵乞食归来。饭食洗足。敷座而坐。空生忽叹希有世尊。予忽然如大梦觉。是知世尊处世。与人周旋。前二十年。无人知为何事者。空生今日始乃窥之。固知孔子之叹莫我知也。即颜子高弟。但曰钻之仰之。而竟莫能入。然则诸子所记之语。岂尽孔子哉。於戏。圣人影响于世。岂常人所能尽知耶。信乎文者糟粕耳。然禅门载道之言。除佛经诸祖传灯。直指向上。特其言者。大有径庭。不近人情。故望洋者众。即文字之师。称述佛祖之道。而溺于情。读者如絮沾泥。求其平实而易喻。直捷而尽理。如月照百川。清浊并映。能领之者。如饮甘露。无病不瘳。如是而为佛祖之亚者。予于云栖之文见之矣。议者。谓师为老师宿儒。予尝谓师为法门之周孔也。若以文视师。则赘矣。嘉禾严君某。慕师而未亲炙。故梓其全集。以照后世。其亦斯道之功臣欤。

    方外遗书序

    昔唐宋诸贤宰官。栖心禅悦者。载之简册。如裴杨张吕诸公。与黄檗大慧诸大老。游戏法喜。皆扣关击节。无不发明向上一路。惟在一言半句。如探竿影草。至若刮垢磨光。敲骨打髓。用本色钳椎。煆炼习气。则施者不易。而受者良难。故不多见。丁巳莫春。子玄冯延龄。送我吴门舟中。乃祖开之太史。所受达观莲池二大老遗书。皆手迹。不惟叮咛法门。克荷大事。其于应病施药。如扁鹊之医。洞见肺腑。而调剂之方。不特砭膏肓起废疾而已。以此传家。子孙宝之。当为慧命。非独墨宝手泽已也。

    云栖大师了义语序

    了义语者。乃直指一心。究竟显了之说也。吾佛出世。特为众生开示一心。使其悟入。彻法无遗。从浅至深。始于执相破相。以至性相双融。三乘之设。皆是遮护。名为覆相之谈。俱未显了。至于分明指示一心。了无剩法。令其直下顿悟。方名了义。以迷有深浅。故教分顿渐。至末后拈花。直指离言之道。达摩西来。单传此道。名为禅宗顿门。然此顿宗之旨。非独一禅。诸教中显密所谈者不一而足。以执教者迷宗。执禅者毁教。皆不达佛了义之旨耳。非独于理。至若所设六度万行。皆是求明一心之行。较之于禅。但顿渐不同。及其成功一也。至若净土一门。修念佛三昧。此又统摄三根。圆收顿渐。一生取办。无越此者。从上佛祖。极力开示。已非一矣。无奈末学。志尚虚玄。以禅为高。薄净土而不为。时当末法。众生垢重。岂得人人皆称上根。以多自欺。而不量己之德器。但随声妄和。曾无实行。岂非自误也耶。嗟乎。宗门久无明眼知识。莫与正之。至若义学之徒。虚事浮谈。多乖实际。不惟无禅。而教眼不明。亦无甚于今日也。云栖大师。蚤悟唯心。因极力主张净土。以救末法之弊。自建丛林。身教弟子。日夜无替者。几四十年。故海内缁白。信从者众。大师所著弥陀疏钞。发明殆尽。至于寻常开示言句。提唯心以阐净土之旨居多。心空居士朱君。为入室弟子。所录此语。目曰了义。诚禅宗之圆鉴。一心之指南。直抉末法翳眼之金篦也。顷宦游星渚。入山过访。以稿见示。予三复三叹。僭为代一转语于编首。

    憨山老人梦游集卷第十九


憨山老人梦游集卷第二十

    序

    净土指归序

    净土指归。盖指修者。归于净土也。吾佛世尊。摄化群生。所说法门。方便非一。而始终法要。有性相二宗。以其机有大小。故教有顿渐之设。末后分为禅教二门。教则引摄三根。禅则顿悟一心。如一大藏经。千七百公案。其来尚矣。若净土一门。普被三根。顿渐齐入。无机不摄。所谓横超三界。是为最胜法门。从上诸祖。悟心之士。未有一人不以此为归宿者。如龙树马鸣。极力而称扬之。说者以为俯提中下。非知净土之旨者何耶。良以十方世界一切众生。依正二报。虽有胜劣净秽之殊。皆从一心之所感变。故云。心净则土净。所谓唯心净土。是则土非心外。净由一心。苟非悟心之士。安可以净其土耶。斯则禅家上上根。未有不归净土者此也。中下之士。修持净戒。专心注念。观念相续。临终必得往生。虽有去来之相。而弥陀相好。宝树华台。实由自心之所感现。譬若梦事非从外来。至若愚夫愚妇。但修十善。精持五戒。专心念佛。临终必得往生者。此以佛力加持。行人念想增胜。此以胜想。彼以大愿。愿与念接。自心与佛。默尔相应。虽净土之境未现。而往生之功已成。实由自心冥感之力。亦非外也。若十恶之辈。临终业胜。在狱苦事已现在前。但为苦逼极。脱苦心切。极苦之心而成念力。极尽悔心。悔心已极。即此极处。全体转变。一念与佛相应。故佛力加持。应念现前。化刀山为宝树。变火镬为莲池。故此恶辈。亦得往生。然此净土之境。良因自心全体转变之功。实非外得。由是观之。三界万法。未有一法不从心生。净秽之境。未有一境不从心现。所以净土一门。无论悟与不悟。上智下愚之士。但修而必得者。皆由自心。斯则唯心净土之旨。皎然若视白黑矣。以佛体如空。自心空净与佛冥一。惟假一念愿力庄严。而净土之境顿现。不借功勋。是为上上。殊非浅智薄信者可到也。中下之士。依观念相续。不为爱缘业习之所倾夺。根虽少劣。而志实上上。且修之惟难。以断爱根为难耳。恶辈往生更难。虽云带业。亦由多生夙习善根内熏所发。根虽恶劣。即一念勇猛之心。超于上上。较彼放下屠刀。便作佛事。又差胜矣。然此万万无一。世人若必待此而求生。谬矣。以愚所观。根无大小。究竟必由向上一念而得成就。故此法门。岂特权为中下而设耶。贰师将军爱柏徐公。以文武发家。说礼乐而敦诗书。谈兵之暇。留心净土法门。所谓以慈用兵者也。纂辑指归一书。宗于十六观经。以至发明难问。以显念佛本源。次引莲宗及龙舒诸说。以示信愿正行。次列远公以下二十六人。以为实证。后开劝念。以至发挥念佛之义。因果毕备。较前修要门。尽萃于此。诚所谓净土之指南矣。予谓是集也。理事双修。因果并显。观者以此为指归。则妙乐之境。昭昭心目之闲。不必求之十万亿土之外。而受胜妙乐。现诸日用行事之闲。不待报谢神超。而后为实证也。是书之利。真苦海之慈航。长夜之慧炬也。岂小小哉。

    刻瑜伽佛事仪范序

    吾佛设教。以一死生之理。通幽明之故。达鬼神之情。无生不度。无苦不拔。故曰慈悲所缘。缘苦众生。非众生之剧苦。无以见慈悲之广大。此瑜伽之教有自来矣。梵语瑜伽。此云相应。谓心境表里如一也。然教有显密。显则直指。众生本元心体。令其了悟。以脱生死之缚密。乃诸佛心印。是为神咒。诵演则加持。令诸众生顿脱剧苦。皆度生之仪轨也。真言本自灌顶部中。其所以拔幽冥。拯沈魄始于阿难尊者。夜坐林中。见面然鬼王。遂启施食之教。至于咒水咒食。普济河沙。皆出自西域神僧。而流于震旦。传为故事。从不空三藏而宣密言。渐至于梁武帝。因郗氏夫人堕蟒身求度。帝请志公和尚。集诸大德沙门。纂为水陆仪文。则通三界幽显灵只。靡不毕申其情。自此僧徒相因。为瑜伽佛事。其来久矣。至我　圣祖。制以禅讲瑜伽三科度僧。以楞伽金刚佛祖三经。以试禅讲。以焰口施食津济疏文。以试瑜伽。能通其一。方许为僧。今南都之天界为禅。报恩为讲。能仁为瑜伽。遵国制也。此后流俗渐弊。概为非破律仪。视为嬉戏然。深失如来度生之本怀。即其疏意。达孝子慈亲之情悃。而秘密真言。演诸如来之心印。一偈而变地狱为净土。一语而化镬汤为莲池。法音及而罪即灭。钟声至而苦遂停。岂细事哉。失其旨。不惟无益。而自损之。莫之省也。楚僧某。以瑜伽发足。嗣参雪浪诸大讲师。听习经论。了如来度生之意。及归。乃慨其流弊。遂本水陆仪文。纂集科仪。以随时变。分条析理。章章不紊。使有所祷者。各据其情。尽其诚。而沙门释子。亦得展悲心。披诚款。而不失其本。此利他之胜益。集成。公谢世。门人某。善继公志。欲刊行以广其传。使为佛事者。无纰缪黩神之愆。有恳切精诚之旨。令世之孝子慈亲。各尽心以达神明。其功德固非浅浅。乞予为序而传之。予以为凡有益于利生者。皆为妙行。故告以瑜伽之所自。令知吾佛度生之遗意也。

    千佛忏序

    原夫心佛众生。三无差别。故众生日用现行无明烦恼。即诸佛之根本实智。所谓诸佛心内众生。时时成道。众生心内诸佛。念念证真。斯则众生与佛。不隔一毫。但以无明深厚。不自觉知。逐妄迷真。起惑造业。长沦生死而不能返。诚可哀哉。我世尊舍自法乐。现身三界。与民同患。而度脱之。四十九年所说诸法。具有种种无量方便法门。皆为众生出苦之具耳。菩萨修行。不出自利利他二种行门。利他之行至广。而自利之行最捷。无非了达自心。以为要妙。至若了心之行。有顿有渐。顿则无逾参禅。渐则不出止观。即此二行。若上根利智。业轻惑薄者。自可直入。中下之士。积劫生死业重罪深。即有志出苦。而为惑业之所障者。必积忏悔之功。消恶业障。方可得入。是知忏悔一行。最为修行出苦第一法门。无论上中下根。未有不从此为发轫者也。即如华严圆顿法门。普贤为法界导师。而所修十愿。必首以礼敬诸佛。次重忏悔业障。楞严为显密圆宗。而必先以建立坛场。礼十方佛。勤求忏悔。忏至罪灭慧生。诸佛现身。感应道交。可许入道。法华为实相大乘。天台释以百界千如。具德圆宗。列为止观。而必精严忏法。以践真修。宗门永明禅师。亲证法界圆融。而时礼法华忏仪。终身不懈。是知忏悔一门。最为末法入道之第一行也。尝闻释迦本师。因闻五十三佛名字。发心修行。得成佛果。展转开示。得三千人。一一皆得成无上道。所以称三千诸佛是也。其有已成未成。而名号具彰藏典。愧未尽探其始末因缘。近世之礼千佛名者。但有佛号。而无披露之文。梁朝一忏。自昔流传。陈情之文虽备。而三千佛号未圆。尝谓末法众生。罪深业重。如世人犯法。投托王家。亦可获免。地狱众生以苦逼。一称佛名。得生净土。何况现前礼敬。诸佛以同体大悲。感应加庇。故其出苦之要。无越忏悔一门矣。吴门某所集千佛忏法。祖梁朝之旧章。增未列之佛号。采教中之成言。叙披露之情悃。始终条贯。如出一辙。述而不作。无胸臆之论。观其利济之心。良亦勤矣。闲有议其非者。皆未原述者之心。亦未信夫自心者也。苟信自心是佛。为恒沙业垢之所障蔽。则礼恒沙之佛以消之。未见其多。法本是心。则何法而非妙行耶。幸无以佛多而生疲厌也。三千诸佛。皆吾本师开导。法味既同。而同一礼敬。则诸佛法身入我性。我性同共如来合。如镜交光。互相摄入。实借多佛之慈光。消我多生之积罪。又奚止赫日消霜露哉。十日并出。大地焚烧。三千佛现。罪垢顿灭。不待求证。而必信无疑矣。观者但自求出苦之心真。信礼佛灭罪之功大。而不必计作者之与否也。特序之。以为真修者劝。

    楞严接光录序

    如来始从鹿苑。终至双林。四十九年所说一代时教。无非开示此心之指。以众生惑有厚薄。根有利钝。故设三乘之渐次。以十善而免三途之苦以明有。以谛缘而拔三界生死之缠以明定。以三观而破定有之执以明中。然虽巧设多方。必以顿证法界一心为极则。故以楞严大定。为究竟圆满归趣。此我本师出世。一大事因缘。始终之化法也。是知三观之设。散在五时。而教海汪洋。末法行人难究其趣。若夫廓法界一心。摄一代时教。揭三观妙门。显一心之旨。无尚此大佛顶首楞严一经矣。大哉顶法。真顿证一心之悬鉴也。以十二部经之广演。而收于十轴之文。详十法界之因果。而敷陈于六万余言之内。以无量行海。摄归三观妙门。以旷劫难成之佛。而圆满于首楞严一定。可谓至简至要。最深最奥之法门也。此经自入震旦。古今解者。不啻数十家。虽知见不一。而各有所长。或克文言。而昧其通途。或尚理观。而略其文言。要之无非欲明佛意。惟佛智海。十地望洋。况居有漏乎。故探教者如饮海。鱼龙蚊蚋。亦各尽己量。岂能尽海水耶。然一滴已具百川之味矣。予逸老匡山。闭关枯坐。四一授公。以所著楞严接光录见示。且欲予一言以弁。愧予老矣。目已愦愦。智乏藻鉴。思不关微。安能发其幽奥。勉力一阅。则见其提掇首尾。指点血脉。批导文字。如游刃焉。以公廓达之才。纵横之笔。脱落畦径。似不拘拘矩矱。若以楔出楔。亦从前所无。愚谓有便上智圆机。恐浅识者。重增翳膜也。是在观者。别具超方之眼。独得于文字之外。由此悟入。实非小缘。倘一言有当。如食金刚。功德又可思议耶。

    重刻六祖坛经序
    世尊说法四十九年。乃云未说一字。末后拈花。迦叶破颜微笑。于是有教外别传之旨。西天四七。祖祖相传。是为心印。达摩东来。直指一心。不立文字。六传至曹溪。衣钵乃止。以其信心者众矣。六祖得黄梅心印。以悟本来无一物。遂为的骨子。开法于曹溪。以无说而说。门人吠声逐块。缉之曰坛经。其所指示。虽般若一心。心外无法。则口说者。如天鼓音。空谷响耳。岂实法哉。余蒙　恩于岭外。幸作六祖奴郎。聊为料理废坠之绪。因见经本数刻。多有改窜不一。盖以后世聪明君子。将谓老卢本卖柴汉。目不识丁。怪其所说无文彩。故妄易之耳。嗟乎。大音希声。至文无文。况阐无言之道。假舌相以宣。呜乎。夫水流风动。皆演圆音。又何文之有。予偶得古本。乃为勘订。其所记参差者。复为整齐。分为十品。以雅称经名也。刻于山中。适大将军张君乐齐。先开府于粤闲。访予于山中。尝以此经赠之。别十年。公归林下。予过钱塘。公一见。欢若更生。谈及此经。已重刻行。感公力能荷法。乃序之。以见公为禅将军。其有以发见闻之勇猛于此事者劝。

    刻法宝坛经序(东海遗稿)

    或谓吾佛四十九年。末后拈花。且道未谈一字。达摩西来。直指人心。见性成佛。不立文字。目为单传。此经岂非文字乎。然殊不知此事。人人本来具足。不欠一法。不立一法。既本具足。是则佛未出世。尘尘刹刹。未尝不炽然常说。祖未西来。物物头头。未尝不分明直指。如是观之。世尊终日直指。达摩九年说法。又何有教内教外。单传双传耶。若人顿见自心者。则说与不说。皆戏论矣。此坛经者。人人皆知出于曹溪。而不知曹溪出于人人自性。人人皆知经为文字。而不知文字直指自心。心外无法。法外无心。一味平等。原无纤毫回避处。悲哉人者。觌面不知。知则谛信不疑。本来无事。无事则又何计佛祖出世不出世。说法不说耶。是则此刻。刻空中鸟迹耳。

    因明入正理论寐言序

    原夫一切法界。统惟一真。了然而无诸相也。由迷之而成色心。执之而为我法。依佗妄起。种种遍计。有无之见横生。圆成之性昧矣。故我世尊。特说三界惟心。万法惟识。以直示之。是为宗极。大若标月之指耳。迨自金轮掩耀。玉毫收彩。不百年间。依然邪见参天。性相割据。爰有应真大士。龙树陈那诸师蹶起。拔帜立论。摧邪显正。其犹建瓴之势。以大破之。既而商竭罗主。撮略诸论要义。提挈纲维。名曰因明入正理论。核实邪正。量定因果。三支绮互。一性圆成。务使离过绝非。因是以明正宗之楷式。可谓法界之关钥。实相之神符也。得之可以辟幽扄。佩之可以御大敌。诸法空座。非此不足以据之。慨夫东西异路。南北殊涂。且文略义深。即匠石斫额。嗟乎。斯人望洋之叹久矣。吾法兄雪浪恩公按辔先登。蕴朴愚公从而步武。万历庚寅秋。公挂锡蓟门。一夕感梦金人名七。银人胜十。告以遇田分介。身有官而注焉。觉即探即金胜二论。深穷力究。既而果遇界公新解。值虞公长孺。激发矢心。遂倚双林而构思。斯两月而述成。宛与梦符。诏曰寐言。盖识梦也。噫。征夫那兰纪岁。睹史质疑。由是观之。愚公岂无谓哉。余来自海上。公脱稿示予。予虽不敏。不能洞见玄微。弹花摘实。至谓异品无其所立。遮实自相相违。改品以释是非。番我以明集聚。斯皆出过深潜。良是寤其幽寐。然因正因。不待全提缘了。思已过半。语固有之。因修者易。草创者难。且夫托鸡鸣而过关。假弄丸而破敌者。谈何容易。观者若因是以明宗。由指而见月。直欲睹纤尘而知大地。窥一隙以见太虚。则于法界之功。匪直排布之方也。即隐几据梧。将仰天而叹。岂可以呻吟沉酣者较哉。

    二十五圆通图序(为王宪长弘台题)

    毗卢遮那以法界为身。则根根尘尘。皆遍法界。于身举一毛孔。遍则毛毛皆遍。在境则拈一微尘。遍则尘尘皆遍。于心则念包十世。古今劫念同时。则念念皆遍。如是。则无一法而非圆通。又何根尘识界七大之限量可局乎。惟此乃普眼大人之境界。岂劣解者可能入哉。是以楞严会上。世尊特借二十五大士。普为诸人傍通一线。大似含元殿里指长安。盖曲为钝根拈弄耳。虽是门门有路。处处皆通。正眼看来。未免翳目生花。居士一齐折合。卷舒自在。若放行。则山河大坠。鳞介羽毛。同放光明。若把住。则二十五人。不免向弘台居士手中乞命。如是。纵饶观音大士。善入圆通。不免拖泥带水也。亦一场败阙。仔细简点将来。毕竟有甚气息。明眼人自能看取。

    刻十无尽藏品序

    毗卢遮那法界为身。以华严庄严而为报境。由往昔因中。称法界心而修。称为藏者。以此心在众生名为藏识。在佛名如来藏心。故在依果。名华藏世界。盖藏者。含摄有余之义。如王家宝藏。无物不有。应用无尽。是以菩萨修行。名无尽藏。以即心妙行。而为功德法财。充满心量。名无尽藏行。惟此华严所宗法界心体。而以妙行为庄严。圆满具足。故名为佛。然所修因行。有十住十行十向十地之别。此品当十行满心。将趣十向。故修此十无尽藏行。蕴积一心。即回向三处。谓众生菩提。及以实际积行以成藏。行散而果成。故趣佛地。住行如积。回向如散。所谓积而能散。由散以成德。譬夫圣人。损有余以奉天下。盛治之事也。故曰。有之以为利。无之以为用。是以吾佛世尊。以尽法界之法藏。济偁自性之众生。资以庄严唯心之果报。观夫华藏庄严之妙事。岂向心外求之哉。第以众生狭陋自私。不能扩自心之量耳。予掩关灵湖之昙花精舍。门人观衡。远来相讯。见予批阅此品。欢喜稽首。而赞叹曰。大哉妙行。普照迷方。诚如慧日之朗重昏也。请序之。刻以别行。予喜作法施。愿见闻随喜者。即此以见自心无尽之妙行。苟信而持之。则华藏庄严。步步可登。而佛果菩提。念念可证。其狭陋自私之习。亦将化为无尽功德藏矣。讵不成一大事因缘哉。

    重兴青原山七祖道场序
    佛法托之像教。禅道寄之祖庭。故瞻梵刹而三宝现前。指道场而慧灯发焰。盖由道假人弘。事因理显。是以诸祖法崛之不可泯者。若人身之血脉。不可一息闲也。任道君子。可不为之留心哉。惟禅宗鼻祖西来。直指最上一乘。令人当下成佛。此道六传于曹溪。而青原南岳为的骨子。两人执帜。大盛于江西湖南。其下五灯分焰。皆以二老为燧人。此道昭昭。如中天日月。千百年来。闇然而愈章者。是知兹山。为人心世道所关最重。予少年曾礼七祖。见其僧非拔俗。寺委荒榛。惟诸贤祠宇。尊祀其中。时则慨然叹曰。诸天奉佛。诸贤事天。然各尊其道理或宜。然恐神有所未妥也。徘徊而去。闲尝与紫柏禅师言。谓禅宗寥落。必源头壅塞。当同疏导之。师大以为然。师先候予于匡山。及乙未。予年五十。以弘法致谴。放于岭外。因得重浚曹溪之原。以为禅道重兴之兆。辛苦八年。而祖庭始开。功虽未圆。中兴之机已见。辛亥秋日。安福邹匡明子尹氏。发心重整青原。持邹给谏公书为先谈。且云子尹为七祖忠臣。予闻之跃然。乃先嘱其妥神祠为第一义。是时因缘未遇遂寝。越癸丑。遂之南岳。践金简曾仪部约。公欲振之。力未能也。丙辰。予吊紫柏。有吴越之行。至双径。见禅道大振。参究者众。予叹曰。此曹溪一派重衍也。丁巳夏。归匡山。作休老计。见东林莲社重开。石门禅期已结。予大欢喜。不三日。而给练公书亦至。云大修青原。冀得一指点。盖子尹夙心。述予之本愿。其祠已妥。而首为檀度。愿成主佛者。则刘晋卿。张寿长。郭陵舄也。予乃浩然叹曰。六祖有言。叶落归根。禅道自曹溪一脉。始于青原。而传灯诸祖。至中峰之后渐微。我国初不多见矣。予自浚曹溪。不数年。而此道复振於越之天目双径之闲。今且引归匡山石门。适青原大兴。千年之后。复见今日。岂非应叶落归根之谶哉。惟昔盛时。莫盛于西江马祖。今也重振。再见于青原。是知道运旋转。与造化同流。信夫意者。将来八十一人。同出马驹之下者。是有望于今日。斯役也。檀度之功。任之者众。不俟予言。故特述禅道隆替之由。以告诸同志。不在庄严佛土。而在光辉佛灯。以助尧天舜日。期与斯民共享无为之化也。又岂可以寻常建一刹。创一宇。为佛事者。同日而语耶。万历四十五年。仲夏十日。

    续华岳寺法派序

    达摩西来。单传直指。以心印心。妙悟者为的骨儿孙。原无名字。及六传曹溪。下从南岳青原。道分两派。以各从授受。亦不拘拘。及五宗各立门庭。则称某宗。某宗者。但以建立宗旨。命知归趣。亦非以假名为道脉也。自后禅林日衰。师资口耳。天下丛林。但于开山之祖。原系某宗下。各尊为鼻祖。以五家独临济道遍天下。故海内梵刹多推之。特世谛流布。其来尚矣。衡州华药寺。本从临济出。以重开山僧绍秀为始祖。立二十字。曰绍宗希普导。正克嗣通玄。圆明真性海。法衍复崇源。今已尽矣。适予来寓灵湖。且将东游。时寺住持等。领大众焚香礼请。立其派。予无复异。即以源字为始起。续四十字。偈曰。源自曹溪浚。灯从南岳传。广开清净理。妙悟祖师禅。顿了唯心旨。归依实智诠。西来微密意。福慧永无边。是足以嗣宗风乎。特以假名说实相。令不昧其本源耳。后之子孙。其尊奉毋忽。

    南岳重兴天台寺建诸祖影堂序

    昔天台智者大师。诵法华经。亲见灵山一会。俨然未散。求证南岳思大师。师曰。此法华三昧也。于是智者乃著止观妙门。西域梵师曰。此与西域首楞严经。大旨相同。大师闻之。日夜西望礼拜。一十九年。愿见此经。今南岳天台寺。即智者大师拜经处也。千有余年。拜台现存。曾仪部金简。欲石刻楞严经于台上。以满智者之望。大愿未果。此天台一段因缘也。予与曾公为法门知己。久期终老南岳。癸丑冬月。长公扶摇。携乃翁书。迎予往湖东。予应命至。则见诸祖道影八十八轴。乃达观禅师。命丹阳弟子贺知忍。资请丁南羽高士名笔也。有三堂。其二置五台峨嵋。此一专为南岳者。向久藏贺氏。庚戌闲。曾公游南海。道过曲阿。贺君属其请归南岳。向以山中无可置之地。故存湖东。予于是展礼道容。如入诸祖丈室也。比即发心。愿建影堂以奉之。乃为募疏。太仆蔡公槐亭。身为行先。愿竟未果。丙辰。东游吴越。随投老匡山。越六年辛卯。弟子如绎书来。云已复天台。欲重兴之。适曾长公遵先人遗命。以祖影送入天台供养。及予前疏并付之。予闻而喜曰。此予末后未了愿也。嗟乎。法缘与时互相为显晦。亦运而已矣。惟佛所说。万法统乎一心。故有性相二宗。本乎一致。佛灭未几。而性相角立。分河饮水。从来旧矣。无论西域。即此土。教由天台。说三观以明一心。禅自拈花。二十八传。达摩东来为鼻祖。五宗列派。各立门庭。互相诋訾。率莫能一。今也。诸祖道影。毕集于斯。即楞严一经。统教禅而会归一心。此二宗之究竟归趣。不期会而自会矣。予居湖东。欲奉诸祖而愿未满。第著楞严通议。以发明佛祖向上一路。会三观一心之旨。以畅智者未见之怀。如绎今得居其地。复奉诸祖于其中。不但了余未了之缘。抑满智者未尽之心也。幸何如哉。绎也。果能竭力忘身。从事于此。予即老矣。尚能坐拜石。演楞严。代我广长舌相。使千峰点首。万象低眉。虚空结舌。异帜尽降。智者大师。定侧耳于常寂光中。习气猛发。亦当起舞于莲花藏海。与诸祖一时謦欬弹指也。其募疏已有前作。故但述道影之因缘。并绎兴建之始末。告诸檀越。以为开导前茅也。是为序。

    焦山法系序

    传灯所载诸祖法系。惟以心印相传。原不以假名为实法也。嗟乎。禅道下衰。真源渐昧。自达摩西来。六传曹溪。一法不立。及五宗分派。盖以门庭施设不同。而宗旨不异。及宋而元。灯灯相续。至我明国初。尚存典型。此后宗门法系蔑如也。以无明眼宗匠故耳。其海内列刹如云。在在僧徒。皆曰本出某宗某宗。但以字派为嫡。而未闻以心印心。由此观法。则大可悲矣。举世皆然。岂止一方而已耶。况佛制四民出家。同一释姓。如众流入海。今推原五宗真传。则法眼早入高丽。沩仰绝响。云门在宋尚存。而曹洞则少林独擅。方今天下僧寺。法系多称临济。一派盛行。至若正枝旁出。可莫可考。盖随人自立。譬夫王纲失纪。而僭者横出。迷方者众。谁得而正之哉。京口焦山某禅人。远来匡山。以法系字派为请。且云。兹山十庵。原自始祖觉初祖心禅师。本临济旁出。为贾菩萨者。近代儿孙。皆迷其源。禅人忧之。乃考十庵先后之次。缉为谱系。正名分。以垂后裔。然虽假名。是亦因名立教。傥亦赖此以存僧徒上下之分。无敢僭越。而不至于蔑伦犯义者。尤足以保我子孙。亦存羊之意。尚亦有利哉。其先十六传已尽。故为续其三十二字。以从俗谛。若指此为宗。则临济自谓正法眼藏早灭却矣。

    鼎湖山诗后序

    鼎湖山白云寺。其来久矣。昔曹溪法道盛时。出其门者。皆洞明心印。人天师表。志常禅师。乃与青原南岳诸老。同侍巾瓶者。二老道化一方。常师遂隐此山以终焉。梵幢犹存。灵骨藏之于此。信其为法门巢许也。余少能读书时。则知有苍。梧之野。鼎湖乘龙之故事。将为好事者寓言高举。以为美谈。及丙申春。蒙　恩遣雷阳。又二年。戊戌。冠巾说法于五羊之青门戈戟场中。时门人宝贵。字本净者。充第一座。会罢。作礼云。且将隐于鼎湖。余惊喜不已。扣其遗迹。则云久废。藩伯王公。昔为郡端州时。命父老重葺。今又圮矣。余因力赞贵公以居之。且嘱其死心定志。以尽生平。若果。余当休老焉。贵公以余言。遂忘形事心。以常公为任。苦心劳力。不堪其忧者。又三年。庚子。余入山。礼常公塔。乃为贵公作经始计。定其规模。务在妥神灵以藏修足矣。不期年。而三宝重成。佛像庄严。焕然光奕。余喜而嘉之。癸卯秋日之曹溪。且订明年鼎湖结夏之盟。甲辰季春。出山谒制府。即将有雷阳之行。以病作。不能就道。遂维舟江浒。且冀避暑山中。俟徂秋而往。不日。乃奉按台檄。不敢少留。怅望云山眉睫闲。不能一至。岂非缘哉。以一至而不可得。以此观夫常住兹山者。清凉之福。岂啻人天倍万劫耶。余病小可。即以登途。贵公时时相慰舟中。余且愧见笑于山灵。而不忍别。遂赋诗五章。托公以谢。且问讯于常公。异日者。傥天假之缘。吾当为公竖窣堵波于荒榛草莽中也。

    径山志序

    域内名山大川。方舆载籍。志之详矣。及佛法入中国。则琳宫梵宇。皆托迹于名山胜地者。在在星罗。此盖道脉潜流。殊非探奇仰异者比。古称方志为野史。而佛刹之志。则僧史也。维双径乃东南奇胜。自国一开山。昔称法崛。以其山自昆仑而东走。雄峙五岳。而南干自衡湘。迤逦数千里。直耸黄山白岳。而蜚涌二目。融结兹山。以钟灵秀。故佛刹始创唐某年闲。而历宋元我明。上下千载。其闲相继。雄长法门者。八十一人。非山川蕴结之厚。何能若是之悠久耶。国初尚不乏人。顷百年来。法幢倾圮。僧徒寂寥。万历己丑闲。达观禅师蹶起。立宗门赤帜。时创刻方册大藏。初议五台。僧徒往请者。茧足数千里。未几迁于山之寂照。殿宇亦因是重新。乃法轮再转之机也。居顷之。冯太史复议启古化城。为藏板地。当道藩臬诸公。深心恢复。达师入灭。弟子澹居铠公。克荷其业。而达师竟得塔于鹏抟峰下。与大慧同条。是岂小缘哉。然昔之住兹山者。虽善举扬宗乘。但引法海之一滴耳。今则全摄如来藏海。而注于兹。为法门之全提。则因缘胜前万万矣。黄贞甫有言。萧何入关。子女玉帛。秋毫无犯。惟收其图籍。卒以王汉。今大藏。乃法界之图籍也。尽收于此。而拓法王之疆土者。必大赖于是矣。非此山之钟气博厚。又何能负重法哉。於戏。因修者易。创业者难。今中兴法门之大业。非图籍班班。后世将何考焉。是径山之志。不得不作。非徒纪胜而已。故重缉之。以便考览。而特为之序。

    菩提庵妙明堂序

    余坐菩提庵。新构丈室。主人请堂名。余题之曰妙明。大众请开示。老人意取楞严经中性觉妙明。本觉明妙二语也。以满慈闻前根身器界。一一清净本然。因起疑曰。既是清净本然。云何忽生山河大地。诸有为法邪。将谓清净界中。不容生此诸物也。世尊到此。实难措口。故举寻常所说。性觉妙明。本觉明妙二语。双关以诘之。然上句不属迷悟。天然妙性本自灵者。故云性觉妙明。下句乃从迷中不失而修成者。故云本觉明妙。谓今虽修成。而不从外得。是各人本有之觉耳。以此二语诘之者。佛意将借迷悟关头。以开发之。满慈果认本觉明妙一语为得。将谓性觉本自灵妙而明。不假更明者。斯则但有能明之明。则无所明之觉耳。意在有所明之觉。乃恰当耳。殊不知才有所明之觉。则能所对待无穷妄法。从此而生矣。以一切众生生死死生。法法皆从清净界中。无故强起一念。要明其觉。然有明有觉。能所宛然。故向下发明能所之妄法。历历分明。则深穷法性之源也。兹庵名菩提。梵语菩提。此云觉。以人人皆知修成之佛。不知本有之佛。老人意在真修。先要了悟不迷之性。故虽修万行。不落常情。则是不离当处。而顿证菩提。是在先悟妙明为初心耳。故以名堂。

    五台山观来石金莲社序

    清凉乃金色界。文殊一万眷属。常住其中。即杂花所载。东北菩萨住处也。自汉开山以来。震旦归依。为人闲净土。岁往复者。百千万计。至则蹈冰蹑雪。无厌其劳。非真慈摄受。何二千年来。岁无虚日。其山境殊胜。名花异草。闲错开敷。如七珍布地。金莲茂发。妙丽相鲜。信非尘寰有也。高人胜士。栖真养道者。遍满山谷。列刹星罗。钟鼓相闻。梵音敷奏。与松响泉声。广长舌相。昼夜无闲。岂非人闲一真净土乎。山中在在丛林。向无以社名。社自普门栖贤始。近有观来石镜亭山主。结金莲社。盖由宰官李公所创。公讳茂春。河南杞县人。初母梦三僧入室。因叱之。二僧即去。惟一不行。乃曰。吾五台僧欲结缘耳。是夜即生公。公生而善啼。母时呼曰。尔僧性也。至七岁。犹常啼不乐。母每以僧呼之即止。公长而问母。母言其初梦。所以后登癸未进士。官至雁平兵宪。因游楼烦。忽自忆往事。乃曰。远公生于此。而结莲社于匡山。我何忘其故乡耶。遂愿结金莲社于五台。先闻妙峰大师。遂往归依。建静室于灵鹫以寄焉。既而欲自为念佛社。因五台僧幻住谈台山胜处。言观来石主人镜亭。有苦行。公遂归心。即捐赀属修莲社。效匡山故事。修念佛三昧。余有双径之行。镜公特讯于山中。且征余叙其事。余喟然叹曰。寥寥宇宙。泛泛波流。往而不返者众矣。能知归宿者。几何人哉。净土为苦海之彼岸。若夫操舟扬[馬*凡]。截流而度者。上下千余载。几何人斯。远公创匡山莲社。先后集者。约一百二十三人。且独称十八高贤。现生西方。递相接引。此自道法东来。第一胜事。李公兴于百世之下。抖擞浊恶。揭厉乐邦。非具宿世根力。现宰官身。何以有此。余知斯社之兴。将与一万眷属。同驾慈航。扬[馬*凡]安流而径登彼岸。又何以百什计哉。是在长年捩柁。不惜余力耳。

    重修湖州天圣寺因缘序

    杂花说十方佛土。如帝网孔挂于虚空。成者住者。坏者空者。俱同一际。一切诸佛。与诸菩萨海会说法。教化众生。种种神通妙用。处处同时充满。亦如网珠交光相罗。彼彼无杂。亦无障碍。而一切众生。于一切佛心智光中。庄严佛土。调伏众生。及造十恶五逆。三界六道。善恶业行。而不自知。故曰。佛境界不可思议。众生心行不可思议。今于湖之天圣寺。具见之矣。甲午岁暮。寺僧祖定。访予京之慈氏楼阁。偶谈寺之因缘。则曰。其殿广博。犹如空虚。庄严密致。斗栱攒簇。鳞蹋重叠。犹如罗网。此其作者。不可思议一也。盖始创于唐。其原先不可考。历宋及元。至今几千年矣。而各道之上。梁栱之闲。绝无纤尘。故名之曰无尘殿。此不可思议二也。其两楹露柱。雕木为龙。头角须眉。爪牙飞动。宛若生龙。左右升降。尝游戏池中。寺僧见而叱之。其龙归殿。而左右错盘。又名之曰错盘龙殿。此其不可思议三也。其殿壁纵横二丈有奇。向为粉地。昔赵孟俯读书其中。而心悦之。两壁画潇湘烟雨图二幅。夫人管氏。画竹一幅。前此数百年。岂无丹青妙笔。而必待子昂夫妇。点染其中。将为今之存亡举耶。此不可思议四也。其殿中之佛。乃以铜钱累砌成形。此固成者之心。不可思议矣。明嘉靖闲。有人毁其佛者。剔筋折骨。坼钱网肉。劈罗汉烧煮而食之。其人竟感以铁篦搔痒。遍身皮肉尽脱见骨。且遭刑而死。然世人畏神而敬佛。虽颠人醉酒。尚悚然知归。而若人者。乃醢之而甘心焉。此又坏者之心。不可思议也。故其今也。凄然草草。寥落如空。太宰五台陆公。过而慨焉。即与郡宰官敬庵许公。继山沈公。具区冯公辈。发愿修复。命比丘祖定为倡导。建立之初。思求所以创业为根据者。是夜。大风折古桑一株。旦而发之。根柢得古负重断碑。披而读之。乃唐中和闲。居士吴言舍宅为寺。其基广九十三亩。时刺史王公。表请额为景清禅院。而天圣则宋时重建。以年为号者。非此莫知其源。斯则木石无情。乃应缘而成事。此情与无情。感应道交。如水澄月现。又大不可思议者矣。由是观之。其佛土成住坏空。业已不可思议。即其人而知施者。作者。成者。住者。庄严者。破坏者。善恶心行。种种不同。今一旦炳然齐显于诸佛大智光中。如镜现像。纤毫不昧。因果昭著。总之皆不可思议也。始也成者之心。固不知有坏者之心。而昔坏者之心。又安知有今日成者之心。斯则成者坏之因。坏者成之缘。若即境观心。正所谓交光相罗。如宝珠网。净秽齐现。善恶同彰。过去未来。一际平等耳。况佛境如空无所依。至若因缘成就。如云起长空。又岂可得而思议耶。今比丘定者。苦心穷虑。欲建空中之楼阁。严象外之法身。演无字之真经。作难思之佛事。譬若晴空。望彼纤云。岂不瞪目成劳。吾意空花乱起。必弥满太清。滴水为岩。必横流大地。是将见妙庄严刹。建于一毫。清净法身。显于一念。必使诸佛赞言。奇哉奇哉。吾今成佛时。普见一切天人。修罗。宰官。长者。优婆塞。优婆夷。四众人等。各各心中成等正觉。转大法轮。使一切见者闻者。皆发无上菩提之心。向之成者住者坏者空者。一齐同入莲花藏海。此段广大功德因缘。其实种种不可得而思议也。海印沙门。闻此因缘。叹未曾有。欲重宣此义。而说偈言。
    诸法空无相。毕竟无起灭。但以因缘故。成坏各不同。佛身如虚空。智光如满月。其空遍一切。月光与空等。不择净与秽。是水皆现影。岂待清净池。而后方照瞩。一切众生心。与佛智无二。善恶随因缘。业行固不同。一切佛境界。生于众生心。譬如空中花。依空而出现。初成即有坏。本自空中生。如何今日空。不能成胜事。天堂及地狱。贵贱众果报。苦乐诸受用。无不从心造。自作自受用。庄严自法身。直从有相中。即登常住果。善哉诸佛子。决定信自心。各舍所爱珍。庄严佛自土。世闲皆是苦。无常复无我。生无一物来。死无一文去。来去本是空。如何苦贪著。遇此大因缘。而不发勇猛。一破悭爱根。顿成无上觉。凡是有缘人(缺文)。

    筑三潭护生堤引

    佛说孝名为戒。谓孝顺父母。孝顺三宝。孝顺至道之法。孝顺一切众生。然则奉佛戒者。不能推及众生。自昔隋天台智者大师。唐惟宣律师。宋永明大师。至我明。独云栖大师而已。其放生池。除城中上方。北园。其外则自赎万工池。而弟子居士虞德园。同大壑法师。浚西湖三潭。其广大之心。足以度恒沙众生矣。予至湖心寺。知旧有三塔久废。今欲重建。与所度之生。作光明幢。昨偶有聚沙之梦。已有成议矣。又观三潭之堤甚单薄。不能与所放之生。作金汤外护。恐春水一漂。则已度之生。寻复漂流苦海矣。斯则不惟虚其前功。抑终不能收其后效。大可忧也。又且聚沙不可以旦夕计。正在踌躇。偶至长明寺。会汤养惺居士。乃云栖之内亲也。言及无子。将求度脱。予欢喜而策之曰。昔佛无子。以视三界众生如一子。至今人人皆称为慈父。居士何不以念子之心念一切众生。则将来慈父之称。充满十方世界矣。为今当念已度之生。在三潭者。能筑保障以防护之。使其中众生。如极乐国。则彼现前皆称慈父矣。又何俟于将来乎。愿居士一倡。而愿为慈父者众矣。是则天宫净土。又何舍目前而别求乎。诸有智者。一闻万感。不俟言之毕矣。老人大有所望焉。

    憨山老人梦游集卷第二十


憨山老人梦游集卷第二十一

    序

    赠无尽上人授僧录觉义住持平阳净土禅院序(圜中作)

    圣天子在宥之二十三年。以四方饥馑。东西多故。司农告匮。　命大开恩例。令草野之民。凡有怀材抱艺。愿效一割之用者。听循例输粟。各授职有差。无论方之内外。即二氏之徒亦预焉。无尽上人。晋平阳杨氏子。蚤岁。祝发于郡之净土院。每志向上。乃担簦百城。遍参知识。调练牛峰。发明少室。遁迹终南。接纳五顶。结法社五十三人。穷教海一十二部。究彻一心。备历万行。因过故里。其乡宰官长者居士四众人等。愿请说法。乃各捐金。遵　明例输。授僧录觉义。为净土院住持。上赖　国家名器。为护法地。将以广布津梁。大开觉路。都城名蓝知识。若净庵洁上人辈。咸为一方法道贺。乞不慧为文。以赠之曰。闻大雄氏之御世也。迹现迦维。道被三界。其设教也。主清净出世。以广大圆融。无不含摄。故不择类而应身。在随方而利物。机感交映。如水澄月现。不涉思惟。若观音之普门。善财之遍礼。由是观之。其出世之法。果离世哉。故不坏假名而说实相者。妙在圆悟一心。顿融万法。即世谛而证真如。因众行而跻极果。固不以端居无为。沉酣寂灭者为得。爰自法派东流。由汉迄今二千余载。无论象教遐敷。即依法修持。权实并运。而彰明其道者。又非一也。故历代君天下者。崇其教。重其人。其制不一。惟我　圣祖神宗。创业垂统。其法度品详。该罗纤悉。其徒繁衍。乃立官以纲领之。两京设僧录。以统诸郡邑。郡邑各设僧纲。正会。以领诸寺。其品有差。选道行俱优者。次第授职。各有攸司。所以然者。盖藉世法。以护持佛法。正要即世谛。而证真谛。尸其任者。大都以弘法利生为能事。即古以道扇一方者为之。殆非以名位为荣也。今无尽上人。抗志尘表。迹超方外。其所以发明向上第一义谛者。固在所秘。即其四众归望之诚。如器中锽。声出于外。岂无实而然哉。是必有过人之行。讵可以执假名而昧实相者比耶。经云。若以音声色相求法者。非见法也。余故曰。今此四众。若以声色求菩提。有负上人。上人若执假名而说法。有负四众。闻之负师者堕。负众者慢。有一于此。又何以明。佛日。报　朝廷护法之恩乎。上人行矣。傥道经金色世界。其以毗耶病叟之言。质诸曼室。将以普告大众。愿各各即假名而证实相。藉此津梁。顿超彼岸也。时诸比丘。闻此语已。作礼而去。

    送建上人游八桂序

    上人出家有年。始因参老人发无上菩提之心。比与诸同业。延欧伯羽氏。共结昙花社于菩提树。借庇荫。日就清凉之乐。每月半旬。请老人坐树下。据菩提座。挥麈为众说修习趣进。无上菩提之法行。自春徂夏。已四越月矣。上人作礼。言将往八桂。访故人于青山白云之闲。且因行脚随方。遇缘而度。欲令闻者。见者。皆发无上菩提之心。为出世津梁之初步也。老人欢喜而语之曰。善哉佛子。应知诸佛菩萨。凡有所作。常为一事者。谓以此菩提心。教化众生。故为一大事也。即出生入死。因此缘此。除此一事。更无余事。虽身经险道。备历三途。但有能使一人发菩提心者。即婴众苦。亦所甘心。故圣人所行不虚。其事皆实。以世出世闲。无有一法。过此菩提心。行此菩提行。作此菩提事者也。所言菩提者。乃梵语也。此云觉也。觉者。乃一切众生本有之佛性。灵知寂照。故曰真觉。了然自悟。故名独觉。朗然大彻。照破重昏。故称大觉。日用而不知。故云不觉。不觉则为凡民。凡民即众生也。以众生。各各具此灵觉之性。第日用而不知。嗟乎。具有而不自知。可不哀与。不知即不能用。不能用。则如持珠作丐。怀宝迷方。枉受辛苦。驱驰生死。甘堕苦海。可不哀与是故圣人不哀其所不哀。特哀其可哀。所以出现世闲。种种方便。而开导之。所谓自觉而能觉他。即先觉觉后觉也。夫自觉者。则于物不迷。觉他者。则于物不弃。不迷则会物归己。不弃则舍己从人。由归己则不见有物。从人则不见有己。不有物。则万物皆妙。不有己。则一己非真。知己非真。则己即物。知物皆妙。则物即真。即物即真。则物非物。而己非己矣。物我皆非。去来无相。万缘冥寂。一道虚闲。此大觉氏之心宗。诸菩萨之妙行也。如此则二觉具。二利足。是所谓以寂灭行。现诸威仪。随事利他。而为菩提妙行者也。否则驱驰险道。跋涉山川。劳筋骨。苦形体。增热恼。损善根。长苦趣。而非所以成就菩提。教化众生之事业也。上人行矣。溯流而上者。苍苍云山。满目皆真境。猿啼鹤唳。满耳皆真经。獞猺猩猩。所遇皆真佛。水流风动。皆广长舌。天青月白。皆清净身。如是而觉。则处处菩提场。步步极乐国。念念皆真修。事事皆真行。又何计其世出世闲之分。自利利他之别哉。上人能信能受老人之言乎。傥有所疑。路经湘山。请以质之无量寿佛。

    寿僧纲一山敬上人序

    余被放岭海之四年。己亥。秋七月望。乃法性寺住山僧纲。一山敬上人。六十有一岁也。尔时城中宰官居士。及诸比丘四众人等。各持香花而作供养。以祝上人。时属休夏自恣。上人亦建盂兰法会饭十方僧。效目连故事。以此为报亲恩。酬罔极也。余时为众讲楞伽新经罢。正以此为佛事。闻上人发如是心。欢喜赞叹。而作是言曰。夫世人之寿。不出我人众生。所谓寿者相也。吾佛不取。而僧亦不住。然佛所取者慧命。所住者法腊。故古之高僧。曰世寿。又曰法腊。盖不拘岁年。而以初入受持戒品。三月安居。戒体无亏为一腊。由以腊不以年。故有年高而腊少者。有童年而耆寿者。凡重腊。是以戒为本也。以戒为本。即佛之慧命所系矣。是故戒根净。则慧命朗。戒本固。则慧命长。经云。若人受佛戒。即入诸佛数。且佛寿无量。而曰。才登戒品。即顿获之。岂不以自性清净而为佛。达自性清净而为僧耶。所谓续佛慧命。以是故耳。惟吾佛说法四十九年。末后拈花。以正法眼藏。付大迦叶。二十八传。至菩提达摩。达摩航海而来。初至五羊。先是宋求那跋陀。携楞伽四卷至。即建创戒坛于其地。达摩来必依止之。及传二祖。且指楞伽为心印。及智药携菩提树来。栽于坛侧。且曰。百六十年。有肉身大士于此树下出家。演最上乘。及六祖果发迹于斯。若合符节。迄今宗分五派。道被寰中。皆以此寺为初地。即达摩之道法不泯。六祖之真身犹存。岂非以戒根坚固。慧命延长。由古及今。以至永永无穷耶。故经云。佛子住此地。即是佛受用。今上人住此地。统此僧。见六祖如生。岂小缘哉。余初入粤。至其寺。叩其门。至再呼而不应者。今予居此不三年。而诸僧济济。一时翕然。无论老幼。皆发菩提心。焕然一新耳目。是岂诸人佛性。昔无而今适有耶。盖佛性人人本具。但无知识开导耳。开导之功。又在主之者力行。则四众欢感。如时雨降。油然荣茂。而不自知其然矣。今上人年六十一。一旦发如是心。作如是行。以佛事而报亲恩。以净戒而为寿本。又能亲近知识。随顺修行。后之弟子。苟观上人心。效上人行。从少至老。由子及孙。如此则化化无穷。源源不竭。万一有六祖者出。翻然如昔之盛时。则此法中兴之机。又在今日。上人功德无量。即上人之慧命无穷矣。又岂以区区世寿为匹哉。乃命弟子通岸居士欧起鸿辈。各持香花。重宣此义。为上人寿。

    送蕴素稳禅人还金山序

    余少负远游之志。以病未能。隆庆己巳。买舟过金山。余爱其万里江流。拳石撑空。孤标独立。真若丈夫。挺然顶天立地气象。山主同公旻公[款-士+止]余。居二载。诸弟子从游者众。每饭食之余。与一二高士。振衣濯足于高空明月之下。秋水长天。空洞一色。真若履玻璃而临县镜。自尔一别。四十余年。恍忽思之。端若梦事。深沉瘴海。十有二年。饮蛮烟而餐毒雾。驰火宅而坐炎蒸。每一兴怀。则肌肤生粟。毛骨清凉。时特以此片石长流。枕漱于蘧庐垒壁之闲。为消尘解烦之利剂也。惜乎远隔万里。亲旧凋疏。音问寥阔。尝念妙高峰顶。善财石上。月色潮声。可似当年风味否。然亦无从问讯也。丁未春莫。予蒙　恩在宥。走端州谒制府。奉檄雷阳。以了前件。归五羊。谒臬司。以听从事。维舟珠江之浒。适有上人。从豫章持大参丁公书来谒。开函亟读。知为金山虚舟鋐公之孙也。予感旧兴怀。诚所谓喜心倒剧。呜咽沾巾者也。嗟乎。人生一世。岁月迁讹。回首人闲。居然梦幻耳。余事竣还山。稳公相随曹溪。今且言归。余因叙往事。记别后之怀。以谢诸故人。且托问讯于山灵海若。余将返桌杨子江头。重访三山故事。幸为驱风伯以清江流。埽浮云而放明月。延我于妙高台上。坐楞伽室。以说藏识海浪法身境界。了苏公与张方平未了公案。稳公持此。其无干没于饭箩瓦钵闲也。傥有问者。为我报道。今已须发皤然。无复似当年粥饭气矣。

    送吴将军还越序

    将军少从父行入粤。志在疆场。经涉山海。捣平寇盗。无役不有。无战不克。视险如夷。复渊如陵。凡诸岛酋。情形备殚。东倭发难。谈者望重溟若登九天。视其焰如入火聚。两粤节制司马公。日与群僚计画。咸束手无策。时荐将军往侦之。具得底里。东事遂以平。还报业已失故主。将军功竟无以自鸣。惟步趋行伍。无复敢言天下事矣。然皆上下举知将军能。卒不能以振将军也。每遇盗贼盘错。则当事者。莫不力言将军将军。恨不以将军坐隗上。事既则曰。非我不能也。时若有言将军者。则亦皆曰。将军将军哉。故将军竟以名生忌。以能致祸。几不免者数矣。时则向之称将军将军者。则又皆以绳墨自多。且恐入将军不深也。呜呼。世故如此。岂复敢言丈夫事哉。南夷犯顺。诸肉食者色皆墨。将军时在囹圄中。予思有以任疆场之肩负者。舍将军指不再屈。遂力请出将军。多方调护。置之前锋。将军犯重涛。陟峻岭。连战及花封。攻巢破穴。杨大将军知将军。故不蔽其能。而斩馘俘掳之功。最于行闲。将军竟以忘身一创。心膂俱竭。事竣。一病而死者几矣。由是而知将军数亦奇矣。将军至是。亦深知其不偶也。乃负妻戴子而归。将为五湖之游矣。将军尘埃中人也。余非以意气许可将军者。盖蟷蠰怒臂以当车辙。孰不知其力不足哉。然而一怒以当之。非在力也。余以是知将军。若九方之相马。岂可以牝牡骊黄以尽其质哉。余以是感慨世之皮相者。规规乎毛色之闲。非余所以称将军也。行过曹溪。将别余。适遇于江上。留连信宿。乃为诗以言别。非以将军能高举也。辞不及意。笑不在言。

    周子悟一篇序
    周子希颜。字如愚。泰和人。三世孤贫笃孝。苦心堪舆。海内名公大人。莫不折节倾心。信若谷响。以其言有征。而事不爽。故听若声音。奇验非一。己卯秋杪。因韶太守任使君入曹溪。曹溪为六祖大师法身住处。其山创开于梁初。神僧智药大师。谓与西天宝林无异。不世道场也。余以凋弊窃疑之。质诸周子。周子曰。阴阳不经故也。以其左来而右去。故始大而终小。即此一言。疑滞顿释。由是而知周子之言形家。非直形也。及出悟一诸篇。益见周子之得于自性之真。特藉形以发其奥耳。尝读王维诗云。山河天眼里。世界法身中。且眼不能著纤尘。而曰容山河。法身不可以色相。而曰包世界。繇是观之。又奚可形色言之哉。此理之微。诫不可言传。而在妙悟。故周子之论山川。必本诸真气。真气聚而成形。譬若人身。必有周身之血脉。脉之融会而为穴。故凡人之生也。病苟砭得其穴。则足以启死生。人之死也。葬若阡得其穴。则足以化凶吉。固其理也。语曰。天地同根。万物一体。是则大地一形也。阴阳一气也。死生一致也。以一气而视大地。则目无全牛。以一穴而视死生。则脉无遗发。若从一叶以视阳春。则化工不易一缕矣。由是而知周子之视形。非在形也。在使其形者也。原夫四大各遍。五行互融。皆本于性情。由性昧而为空。太极也。空暗而结色。四大五形。于是乎变。形之本也。性变而成形。天地而位矣。传曰。致中和。天地位。万物育。此理之至也。内外五行。原出于一。情与无情。共一体也。人之生也。动而有知。得天地之中者。则于一身为聪明利达。故其死也。静而有灵。得山川之和者。则于子孙致福寿康宁。天人合德。其理至微。所云葬乘生气者。其是之谓乎。予以是知世惑于堪舆。而妄为祸福之论者。皆不识一之故也。周子之悟一。非特为形家言。而其术亦非为求形者说。盖本诸身而求乎性也。故其名曰。悟一。旨哉。是则有形之论。前无周子。不能发古人之秘。后无周子。不能知阴阳之实。余谓其书可传。故三复深饫而致意焉。特序以发之。

    赠太和老人序

    老人不知何许人。掀髯瑰玮。肩横一杖。足遍诸方。随身佛事。到处指迷。见形而归心。聆音而解缚者。不知其无量亿众矣。云行鸟飞。飘然度岭来游于粤。余睹其短发萧骚。双瞳炯炯。烨若明星。声音如钟。听其议论风生。机锋电卷。随其所应。而为现身说法。察其根性。应以何法而得度脱。即其所应而度脱之。于儒则揭尽性之旨。于老则启玄妙之枢。于释则无非佛事。乃至邪魔外道。铁腹水潦。靡不迎刃摧锋。望旌息鼓。故其道不虚授。言不虚发。如养由之射。师文之琴。拈矢应弦。理徽出水。若此者。亦不计其几百千众矣。且其胸次豁然。了无滞碍。其来不将。其去不留。如古所称得无碍解脱者。非欤。余与老人。游戏于漭漾之墟。逍遥于旷荡之野。不知此身之在天地。外物之在此身也。神怡心醉。如兀如痴。老人方将曳杖而游于寥廓。余蘧然惊觉。追之水[陟*頁]。乃歌以送之。歌曰。云之旌兮前征。雷之鼓兮无声。风飘飘兮吹衣。树渺渺兮含情。君之心兮不生。我所思兮神征。望不及兮天际。重归来兮梦惊。

    寿曹溪前住持东湖贤公八十一序

    曹溪前住持东湖贤公。生于前丁亥岁。今历四百八十甲子矣。七月二十三日。乃出胎时也。山中诸大弟子。独称公为最上耆年。感公德教。素孚于众心。各各欢喜。烧香散花。而作供养。一时作礼。请予作具寿因缘以寿公。余欣然为众而作是言曰。夫寿者相。出于我人众生也。故吾佛世尊。斥而不许。且云童寿。又云无量寿。是又以独称何耶。盖童寿者。谓童年而有耆德也。是以德。不以年。曰无量寿者。是以心不以形也。以其此心。先天地而不为老。后天地而不为终。超四时而不迁。括十方而无量。故古之真人。悟此心者。万古不磨。千秋若在。是以吾佛。自谓我处灵鹫山。常在而不灭。若吾师六祖。道骨凝然。法身常住。斯岂以形骸之可拘拘。色相之可拟议者哉。是故吾徒为佛祖儿孙者。端在悟明此心。不以世数为久近也。历观传灯所载千七百人。尽出曹溪一脉。是皆悟明此心者。故以心印心。如续长夜之灯。以证不生不灭之果。斯实由生以入无生。因灭而至不灭。不灭则法性常生。无生则真常寂灭。斯则寂灭而生。则无生不生。即生而灭则灭而不灭。此实千圣之真传。一心之要旨也。由是观之。则人同此心。心同此寿。无疑矣。惟公生于曹溪。而长于法门。老于佛事。由先以己身为众身。故今得以众寿为己寿。且兹山之众千人。人各有心。心各其寿。诚以众寿寿公。则复以公寿寿众。如是展转以历无穷。如以一灯传千灯。灯灯相续而无穷无尽。此则众心之寿固无穷。而公之寿亦无量矣。以是而知八十之年。如马体之一毛。太仓之一粟也。今也集众心以祝公。期公以此心而为寿。以公之岁。岁岁如今。寿公之人。人人不减。回睹世尊拈花之日非遥。六祖挥尘之时不远。斯较童年而耆德者。犹以蚊睫而注沧溟也。大众闻说。欢喜作礼。持此以寿。

    赠良医杏山梁先生序

    予放岭海十有八年。驱驰炎荒。饱饮瘴烟。顾有漏形骸。自非金石。日见衰朽。诸病交作。癸丑夏六月。偶患背疽若覆盂。楚痛难堪。医者束手。谈者皆推梁先生。先生天性好饮。凡以病告。初不计利。终不伐功。居乡里。循循谦让。有古人风。予病笃时。市人告予仆曰。闻尊者恙。得梁先生即愈矣。言未讫。而先生到。若神灵所邀。即请先生视之。曰此蜂窠疽也。形如蜂窦。窦。日生三子。若日久则层叠侵骨。不可治矣。幸早发药可无虑。先生治之之术多方。言痛痛止。言肿肿消。言腐腐溃。随病应手。无不立效。药无金石。咸用众草。予视先生之治病疡。洞见肺腑。技若弄丸。克期收功。若有神焉。初先生治数日。或举他医。先生欣然让之。无难色。既而他医治不可。先生复来无异辞。是知艺高而心虚。时从医未决请祷再三。独许先生。诚天假也。感先生之治予病。因思古语。丈夫处世。达则为良相。不达则为良医。方今天下之病。百孔千疮。不啻予之一身也。医治者谁耶。即有卢扁之手。举之未必信。信之而未必用。况讳疾忌医。欲求完复太和元气。而收回生之功难矣。先生之活人若有神。回生之功非一。初不责报。积为阴德。愿先生之子若孙。推先生之术以治天下国家。应手而捷。则先生之泽流无穷。又不止今日之活我。若人也。先生向未生子。医予之次月二日。举一男。咸谓冥德之报也。故喜为先生贺。而赠之以言。

    别陈生明瞻序

    万历初。余乞食长安市。会夷山陈先生。众中一见。即识予为畸人。遂与莫逆。予时先知岭南有欧桢伯。与先生同客燕市。自尔余谢人闲世。先生亦游宦途无闻焉。丙申岁。余奉　诏遣岭南。二月至五羊。访先生则成千古。时晤明瞻。为爱弟也。夷山先生。豪举超卓。翩翩有出尘之思。明瞻则精敏沉潜。循循雅饬。溶溶漠漠。澹然了无世俗态。余器重之。每见默无一语。且于予言无不悦。及乃兄勋卿菜峰公挂冠归。卜西园于龙津。与浮丘光禄惟吾王公密迩。时时招余斋食两园之闲。一饭必以明瞻先。明瞻从二老无外游。惟二老节义。为一代人伦冠。不独重岭南。明瞻生于重。而长于重。且习于重。不独知所重。而固有所重也。明瞻八岁能举子业。十岁能诵古文辞。其父见背。菜峰公以子视之。及长。而菜公且投闲。日与明瞻讨论古今上下人物。咸指其所重者畀之。以融其性习。此又明瞻养得其重矣。无惑乎明瞻不屑屑以轻于浮俗也。子曰。君子不重则不威。学则不固。是知君子之学。固以重为本也。尝试论之。人生之性也。本直质而无伪。第以前识导情。浮华诱志。故本丧而质渝。明消而暗长。是则不惟托根失地。抑为所附匪亲。故日流于洼下。渟滀其污浊。致使不磷之体渐磨。不淄之质暗垢。颠瞑而不寤。火驰而不返者。众矣。此圣人所以贵亲仁。释老所以重离欲也。余目睹明瞻于此。十年如一日。始终如一念。毁誉如一心。不以离合异情。不以去就贰志。即其攻苦茹淡。孝弟笃诚。此固天性良然。而实以亲习有本。传曰。重为轻根。静为躁君。故圣人之学。得其重而轻则随之。专其静而噪则化之。此仲尼轻不义之富贵如浮云。老薄万钟如敝屣也。苟能得其重。则穷达一致。死生同条。古今一贯。以此足征方外之学非妄谈。西来之宗非迂怪也。余与明瞻游一纪。未尝一言及于禅。以明瞻早以重自珍。又何禅之有。今言别。亦不外此。明瞻志之。

    方子振奕微后序

    余少知方子振。童年以奕鸣而未见。及余乞食长安市。所遇靡不亟称之。殊无议其短长者。私识其人。诚若李本宁太史所言。非特奕也。及余被放岭海。丙午秋杪。子振同萧观察来粤。过访曹溪。一见居然心镜中人。异哉。乃出近与黄石甫所布奕微。余固不测识。及观与萧公对局。则知子振之为奕。以道而进乎技也。尝试论之。道在天地。凡得其精而神其化者。谓之圣。道德无论已。若夫艺者。左马以文圣。钟王以书圣。芝素以草圣。何独艺。而技亦然。若市僚之丸。养由之射。与秋之奕。诸皆有述焉。奕。争道也。凡争者。以名相轧。轧则气胜而实德鲜。子振独不然。循循雅饬。不以长自多。临局若无意。遇敌若不知。敌虚而必告以实。处胜而若不争。意气闲闲。笑傲自适。胸次翛然。局若澄波。心如皓月。机先而预定。神动而天随。客往而不追。敌来而顺应。因是而知其微乎微矣。说者以奕喻兵。余则谓奕可类禅。盖处乎不动。而运乎动者也。余固谓子振之奕。以道而进乎技也。余观子振。非独技。而其人亦然。老氏有言。夫惟不争。故天下莫能与之争。斯其品异。而技亦神矣。彼矜矜操刀而割者。又何以称哉。予虽不知奕。今见子振对萧公局。愧不若浮山之对欧阳公。因棋而说法也。

    送坚音慈公住金沙东禅寺序

    金沙东禅。古刹也。自达观大师重兴。弟子孙氏伯仲创其始。太史王公成其终。先得浪崖耀公住持。庄严毕备。乃联诸同志。结青莲社。背诵妙法华经。遵戒定慧三学。以为梵行。不数年而能诵者。三十余人。往耀公与诸檀越。特建佛种堂。迎予休老。丙辰冬。予东游而来。睹其规矩雅肃。安居精洁。四事丰美。人境俱佳。为末法一最胜道场也。赞叹久之。予了达大师末后因缘。即投老匡山。耀公涕泣留之。未能也。及予入山之二年。耀公以障缘去。一时檀越。皆望予令人以主之。居无何。坚音慈公至。一众欢喜恳请。公初以归宗为家山未妥。乃还安置。今应命往。过别五乳。予喜而谓之曰。大哉法界。以缘起为宗也。故一切诸法。皆缘一心之所建立。佛土净秽。随心感变。而成坏亦以之。是以吾佛于菩提场初成正觉。其地坚固。金刚所成。谓以金刚心之所感结。故菩萨修行。必以此心而为行本。所言金刚心者。即梵纲所说金刚宝戒。名为诸佛心地法门。故命千百亿释迦流传此法。所谓为一大事因缘出现世闲。盖特传此金刚戒耳。惟此一戒为成佛之缘。故曰。佛种从缘起。吾徒为佛子者。苟不遵此戒。则凡所建立。世出世法。皆不成就。以无根本故耳。即此社规。遵三学之制。三藏之中。经宗法华。律宗梵网。论宗起信。是则此三皆最上一乘。发明一心之旨。成佛之要。无出此者。乃目前现成公案也。公今往矣。若秉佛心而为住持。即其地为金刚所成。身心寂然。是为入如来室。若以法华为佛种子。则一瞻一礼。举手低头。皆为妙行。则一切因缘。无非佛事。了无疲厌。若以智照一心。了达无明。则烦恼不生。诸障自息。日用头头皆真解脱。且公素持行愿普门二品。以专净业。苟以大悲为心。则普视同体。冤亲等观。了无人我之相。若以普贤为行。则捐舍身命。以供大众。滴水普沾。何有一己之私。若以大圆觉为我伽蓝。十方聚会。个个无为。又何有于子孙之业。公以如是住。如是持。如是安居。则当下转秽成净。三学圆于一心。万行成于一念。所谓佛子住此地。即是佛受用。常在于其中。经行及坐卧。如此则不负檀那。亦不负自己出世一大因缘也。当以此语揭之佛种堂。未必不为广长舌相。

    送无言道公住持少林序

    世尊出印土。踞灵山。以优钵罗华。为菩提种子。既达摩以震旦少林。为菩提初地。十方无尽法流。源源从此而出。其如派多而源混。故我雪庭大师。总众流而归之。其心大矣。厥功懋哉。自是当家种草。代代而生。以不生者世其业。无言道公。承二十五世幻休润大师法流。令人天推拥。而住持其家。诸大比丘。刹利宰官居士。众皆欢喜赞叹。予来自东方那罗延堀。亦随喜合掌而言曰。佛未出世。祖未西来。现成家业。人人具足。由其具足而不知。故黄面碧眼。忍俊不禁。特地出身。为人说破。灵山百万众。传灯千七百。都皆一唤回头。顿知本有。此则知之一字。众妙之门矣。噫。佛祖元无实法与人。岂期人人病眼空花。且又邀花结果。佛祖之心然哉。此则知之一字。众祸之门也。吾人若不重刮金篦。何以世其家业。嗟乎难矣。然佛祖以法界为家。大地为业。虚空为量。若不立一尘。则不能现身。若立一尘。则不能度生。今公以赤身而全荷其业。拽百川而归源。岂易易哉。公且行矣。谛听谛听。善思念之。若不立一尘。则负佛祖。若立一尘。则非佛祖所以望公者。公其勉诸。

    送仰崖庆讲主画诸祖道影序

    昔世尊居忉利三月。优阗王思之不已。乃命工者持旃檀香。往刻其像。鹙子虑众工凡品。无足尽其妙好。遂以神力。化三十二人。各注一相。相成请归王城。观者与生佛等。及世尊从天宫来。乃拜之曰。吾灭后。赖尔度生无量。其像亦垂手而答之。故凡雕刻彩画。种种庄严。遍十方界者。皆自旃檀始。噫。夫岂佛然哉。吾意诸祖。皆同一身一智慧。力无畏亦然。故曰。心如工画师。画出诸形像。夫形像可画。而神通妙用。及度生事业。又安得而画之哉。居常阙然。及读达师述丁生画诸祖道影序。并送庆公求画。是知神通妙用度生事业。皆不离一毫端三昧耳。嗟乎。鹙子极尽神力。以多人而方成一像。今丁生以无作妙力。从一手而现多身。庆公于一念顷。圆成度生事业。而达师一弹指闲。顿使法身弥布。如云起寒空。影罗秋水。如斯妙用。乃法尔神通如是耶。抑因缘会合而然耶。观者傥能觌面不疑。始信各各当人自性。本来具足如此也。公行矣。无倦繁兴。藉使于一身复现多身。将逼塞虚空。光流大地。又不离丁生一毫端。公其持此。为我告之。

    贺僧录左善世超如应公住持大慈寿寺序

    圣天子临御之初。年正冲。　太上母忧勤鞠育。惟　祖宗社稷天下重器所寄。思无以上酬厚德。下福苍生。乃薄供养。损膳羞。出其资。建大慈寿寺。将赖三宝弘护。阴庇穷壤。寺成。选古风淳和尚为住持。居三年谢世。上命其孙本在。授僧录左善世。继其寺事。在师任事十二年。上祝　万寿。下接四来。无厌朝莫。即慈云法雨。遍满寰区。无不从此流出。而师舒忠效力。竭躬尽瘁。以事烦务剧。致形劳神枯。四大交病。即臞然骨立。犹不忍弃事。达观禅师随缘过慈寿。见而惊曰。公何为至此哉。吾人固重以忘身为法。其如生死大事何。师潜然泣数行下。曰在非恋恋浮名。第念　圣恩隆重。香火无托。故苟延耳。禅师因问孰堪荷寺事者。师即举其弟子监寺圆应禅师。请见乃大喜曰。是岂乘愿力而来者耶。令解衣盘礴。如九方相马。云此足当千里矣。幸有此儿。顾复何虑。师闻已。判然自决。明日即以其事。奏　圣母。可之。旨下大宗伯。檄应仍授僧录左善世。为第三代住持。诸名山大知识。各各闻而欢喜。属不佞赞叹之曰。惟吾佛世尊。以法界为家。以戒定慧为业。以弘法利生为务。以慈悲喜舍为范。以教理行果为纲维。三学具。四心圆。四维张。教乃昌。夫此家者。以无心而住。无我而持。任因缘为进退。顺机宜为调伏。此至人之能事。岂常人可及哉。故正法之代。四维张而法道昌。谛观诸祖。无论童耄。一言之下。克绍其业。像法之世。教流东土。历汉至唐。代有其人。叶叶相鲜。花果茂实。且曰无果。至于末法。则秀实希者。以教理存而行果阙。网已半弛。将何以纲维家业。捞漉人天哉。今跻末法。六百余祀矣。当世尊将涅槃时。有六万亿菩萨。愿于末法影响流通。且又将佛法付嘱国王大臣。故历代相承。惟我国家。崇其教。重其人。上下一体。至我　圣母。弘通三宝。超越前代。琳宫绀宇。棋布星分。独此寺为天下大观。无尽法藏。从此而出。一切功德。从此而入。为法门之枢纽。知识之蘧芦。当其任者。持大教之纲维。为四海之观望。殊非细事。应公年甫二十。即掌监寺职。山门众务。一切以身任之。不私己。不惮劳。不辞怨。不识身之有世。不知心之有身。不识不知。泛应无机。所谓年童而德耆。外实而中虚。忘机类无心。泛应类无我。不计利害类任缘。此真。住持之能事。观禅师所称乘愿力而来者非欤。余尝私谓在师为舟。应公为水。水之积也不厚。则负大舟也无力。应公业已能负师十年有征。岂不能自负哉。应公勉矣。愿造其真。履其实。为佛真子。住持其家。将此身心。祝我　圣君慈寿。如天如地。普覆无穷。果如是。则香幢影动。钟鼓声飞。塔殿横空。铃音铎响。昼夜无闲。皆广长舌转法轮时也。公其勉之。

    赠大轮端上人住持广济寺序

    王舍城北。有大精舍。曰广济。乃大知识宝藏和尚说法之处。和尚初隐终南。发明心印。后携其弟子双松平公辈。止于此。竖大法幢。人天众集。和尚据师子座。平公即领住持事。接纳四方。名倾海内。三十余年。和尚腊高八十。而道风与日俱大振。平公谢幻缘去。复以其徒端公继山门事。都城耆年。龙华瑞庵上人辈。咸皆欢喜。乞一言以赞叹之。闻之佛住迦毗罗国。只桓精舍。其弟子千二百众。各推所尚。尔乃以长老称空生。空生问佛所住。世尊乃告以应无所住而生其心。不住色声香味触法生心。且曰。应如是住。如是降伏其心。果何住耶。虽然。岂以无住为住哉。抑闻佛住大光明藏。与十二大士。密说圆满修多罗门。乃曰。以大圆觉为我伽蓝。身心安居平等性智。此所谓住寂灭场。修无作行。又岂以有所住而住哉。虽然上人亲授法于宝藏和尚。和尚得法大川禅师。据临济正令。扬眉瞬目。一棒一喝之闲。五教齐收。千门顿会。人境俱夺。理事双忘。此又岂可以王城精舍。圆觉伽蓝。而拟议其精粗优劣耶。上人果以此法住持。是将可以续佛慧命。上报　国恩。诚所谓佛子住持。善超诸有也。耆年闻说。皆大欢喜。即持此一叶。以问讯上人。上人其无谓我毗耶病夫。非夺钵之手也。是为序。

    送方山映川法师幻游序

    幻人往游都市。遇方山子于大幻场中。相与莫逆于心。已而幻人从幻缘去。方山子即入如幻大解脱门。依寂灭场。现诸幻事。揭大藏于龙宫。受天人之妙供。幻人方避影东海。据长空大谷。与烟霞麋鹿争雄。方山子闻而喜之。即杖策而来。搜我于穷发。幻人相与把臂而游。登金刚之峰。入那罗之窟。乘坚固之筏。泛海印之光。扪摸虚无。指挥万象。倦则铺瑶草而卧长林。饥则饮醍醐而餐栗棘。时或鼓腹搘颐。捬髀雀跃。吸鲸波而吞沧海。叱大块而噫长风。直使万窍齐鸣。殊流竞骤。曾不知尔我之在乾坤。朝昏之为日月也。又何浮光幻影。野马尘埃。而点太清之量哉。方山子喜而忘归。不觉两更四序一瞬矣。时则方山子蹶起而谓幻人曰。闻之不死之乡。非蜉蝣之所拟。广漠之野。非蟭螟之所知。信乎。愿当与子死此耳。幻缘未尽。姑舍子去。终当携手同归焉。幻人于徐而进之曰。嘻。有是哉。子作去来之想耶。尝试观夫片云起。而太虚弥布。纤尘举。而大地全收。不分而遍。则霈泽霶施。不散而周。则山岳竞秀。由是观之。则诸法未尝离于起立处耳。子当勉矣。无作去来之想也。虽然空花结实。翳目之所愚。水泡穿珠。痴儿之所惑。子其行矣。试为弹而刮之。若珠破翳除。其无忘我交臂之盟。誓当与子死于那罗延堀。

    憨山老人梦游集卷第二十一


憨山老人梦游集卷第二十二

    记

    复涿州石经山琬公塔院记

    昔尝阅藏教。睹南岳思大师愿文。愿色身常住。奉持佛法。以待慈氏。斯已甚为希有矣。及观光上国。游目小西天。见石经何其伟哉。盖有隋大业中。幽州智泉寺沙门。静琬尊者。忍三灾坏劫。虑大法湮没。欲令佛种不断。乃创刻石藏经板。封于涿州之西。白带山。山有七洞。洞洞皆满。由大业至唐贞观十二年。愿未终而化。门人导仪暹法四公。相继五世。而经亦未完。历唐及宋。代不乏人。至有元至正闲。高丽沙门慧月大师。尚未卒业。其事颠末。具载云居各树碑幢闲。惟我　明无闻焉。何哉。噫。苟非其人。道不虚行。佛种从缘起。其是之谓乎。初达观可大师。于万历丙戌秋。访清于那罗延堀。北游云居。至琬公塔。一见则泪堕如雨。若亡子见父母庐墓也。抱幢痛哭。徘徊久之而去。南游峨嵋。回至金坛。为报父母恩。手书法华楞严二经完。越六年。壬辰六月。走都下。属太仆徐君琰。造琅函。将送置芦芽万佛塔。因暂憩潭柘。　圣母慈圣皇太后闻之。遣侍臣陈儒。赍斋具往供。儒随师再过云居。礼石经于雷音寺。时忽光烛岩壑。及揭殿中拜石。石有函。函中得银匣。银匣盛金匣。贮金瓶。藏舍利三颗。灿若金刚。恍如故物。一众称异。悲喜交集。已而再礼琬公。是时塔院。业已为寺僧卖之豪家。公骨将与狐兔同巢矣。师怆然而悲。即以　圣慈所供齐衬金赎之。不足。中贵人杨庭。属弟子徐法灯者。助完之。师因避暑上方山。清亦来自东海。谒师于兜率院。谈及此。捬掌痛慨。食顷。师上足密藏开公。持赎院劵。同琰至。师跃然而喜。即拉清同过云居礼赞焉。冒雨冲泥。穷日而至。右绕三匝。默存俨然。凛凛生气。叹曰。公其不朽哉。因感遇。与琰君共捐金购地若干亩。为守奉香火资。达师命清记其事。顾清何人。唯唯而作是言曰。尽大地为常住法身。唯至人能知。一微尘有大千经卷。唯智眼能见。以如是身。说如是经。是法甚深奥。少有能信者。信之者岂易易哉。是以吾佛世尊。于旷大劫。观十方界。无芥子许。不是舍身命。为众生故。而求此法处。刚求而得之。即于一毛端头现宝王刹。一微尘里转大法轮。是则所说三藏十二部。言言字字。皆吾佛骨血心髓也。故曰。此经在处。皆应起塔供养。不须复安舍利。以此中已有如来全身故。是以能持此法者。则为报佛深恩矣。灵山会上。佛欲以此法付嘱有在。是时人天百万。无一人敢吐气荷担者。顾此大众。岂非英杰丈夫哉。况亲承佛教。心领佛恩。而犹逡巡畏缩如此。必待从地涌出六十二亿恒沙众者。此何以故。且又但许如来灭后五百岁。如是而已。况待慈氏。弥三灾。历穷劫乎。足见持法之难也如此。由是观之。能起一念护法深心者。则为诸佛护念矣。良由佛非法。无以成正觉。法非佛。无以度众生。生非法。无以明自心。心不明。无以护正法。法不护。又何以报佛恩。称弟子哉。惟其佛灭而法灭。法常则佛身常住矣。佛以常身据法界。建大业。至若守护封疆者。固其多方。惟我南岳大师。总持以愿论。不若琬公见之于行事。虽然。佛业固大。非南岳无以振其纲。岳愿固弘。非琬公无以缵其业。琬公固高。非慧月无以继其志。於戏。因修者易。草创者难。续焰传灯。代有其人。若夫峥嵘法界。一始终。同休戚。苦心深虑。克绍如来家业者。除庆喜。去童寿。唯我琬公一人而已。噫。公功大矣。穷劫众生受其赐。微公。佛亦左衽矣。是亲承密印而来耶。抑六十二亿之一耶。何其愿力广大如此也。慨夫浊世。知公者希。则公者贵。至若知公则公。又唯我达观大师一人而已。唯公与师。正谓千载旦暮之遇也。嗟乎。世不知公。则不知佛。然不知师。又何以知公哉。愚谓公心即佛。公骨即经。广长舌相。不灭不生。佛法不朽。赖公骨存。骨与法界。相为始终。今师与公。生死而肉骨之业。既往而又复之。则是重剖一尘。而出法界之经也。岂小缘哉。呜呼。公之骨托于师。师之心刻于石。后之览斯文而不堕泪者。犹人闻父母心血骨髓。而不动色。断断乎非真子也。清固谓吾徒有泪。定当洒于琬公之骨。

    涿州西石经山雷音堀舍利记

    有明万历二十年。壬辰岁。四月庚寅朔。十有五日。甲辰。达观可禅师。自五台来。送龙子归潭柘。　圣母慈圣皇太后闻之。遣近臣陈儒赵赟等。送斋供资。五月庚申朔。十二日辛未。师携侍者道开如奇。太仆徐琰等。至石经山雷音堀。堀乃隋大业中。静琬尊者刻石藏经所。师见堀中像设拥蔽。石经薄蚀。因命东云居寺住持明亮。芟刈之。是日光烛岩壑。风雷动地。翌日启洞中拜石。石下有穴。穴藏石函。纵横一尺。面刻大隋大业十二年。岁次丙子。四月丁巳八日甲子。于此函内。安置佛舍利三粒。愿住持永劫。计三十六字。内贮灵骨四五升。状如石髓。异香馥郁。中有银函方寸许。中盛小金函半寸许。中贮小金瓶。如胡豆粒。中安佛舍利三颗。如粟米。紫红色。如金刚。开侍者请至师所。师欢喜礼赞。既而走书付赵赟。属徐法灯者。请奏　圣母皇太后。太后欣然喜。斋宿三日。六月己丑朔。迎入慈宁宫。供养三日。仍于小金函外。加小玉函。玉函复加小金函。方一寸许。坐银函内。以为庄严。出帑银五十两。乃造大石函。总包藏之。于万历二十年。壬辰八月戊子朔。二十日丁未。复安置石穴。愿住持永劫。生生世世。缘会再睹。命沙门德清记其事。清一心合掌而言曰。原夫舍利者。乃吾佛因地。最初发金刚心。演戒定慧光明。薰蒸有漏无常。三业变化所成。而有生身法身全分之别。始从发觉。以至习漏净尽。三德圆满。故随缘所现。色身相好光明。赩如宝山。阎浮檀金紫磨光聚。三业六根。内外莹彻。即无常身。证金刚体。故大般涅槃。诸大弟子。诸天大众。各执旃檀沉水为[卄/積]。以焚其躯。则皮骨血肉发毛爪齿。随火光流。一一化为金刚种子。最极坚固。入火不焚。入水不溺。如水银随地。颗颗皆圆。名曰舍利。此云骨生。此生身也。分见而已。是故其色。但随皮骨血肉发毛爪齿。而有红黄白黑。色色不同。小者大者。圆者直者。如露如珠。如粟如菽。又因禅定行道愿力。三种所薰。故有流动不流动。现异不现异。其禅定者。凝然常寂。其行道者。宛转瓶盘。终古不息。其愿力者。有求必应。若曰。我处灵鹫山。常在而不灭。岂非法身全体耶。噫。永嘉所谓幻化空身即法身。岂虚语哉。由是观之。则一切众生。具有如来智慧德相。但以妄想无明业行所薰。而成无常败坏之身。即日用现前。念念潜注。真光独露。迸洒八万四千毛孔。一一光明。照耀无尽。即此无常身心。而为常住金刚矣。若演此光明。普照大地。则一切山河草芥缠尘。无非成佛真体。毕竟坚固。不动不坏。一一皆为法身舍利。岂有量哉。但以随众生心缘力所见故。举世尊生身全体。止获八斛四斗耳。且分为三。而天上人闲龙宫。各取建塔。而供养之。其流布人闲者。即阿育王。以大神力。遣使鬼神所建窣堵。满阎浮提。而我震旦。可目而数者一十有九。则明州育王。适居首焉。盖亦二智所薰者是耶。其我金陵长千。神僧康会所求。岂愿力所薰者非耶。至若代代高僧。凡三学圆满者。闲多有之。但曰坚固子耳。尝谓震旦故称赤县神州。况其土人多大乘根器。而吾佛舍利无数。其所及者。岂止十数而已哉。窃自疑焉。及读舍利感应记。见隋神尼智仙。得舍利一颗。文帝初生。尼即举而育之。及文帝长。负大业。思报神尼。尼但以所藏舍利付嘱之曰。儿当为普天慈父。重兴佛法。用是尽建浮图足矣。何报我为。帝受之如命。凡今域内名山所至塔庙。故大隋居多。愚谓此堀所藏舍利者。岂琬公亲荷文帝授手而来者耶。抑我世尊愿力所持经藏。将示少分真身。欲令众生顿见全体耶。今我可禅师一至。而舍利即出。因以授受　国母。岂亦夙缘所逮也耶。不然。何其感应道交。昭著之如此也。窃谓当三吴时。江左佛法未至。而舍利何缘。先在地中。光腾霄汉。僧会寻光而来。吴尚异之。及谈此舍利。且期三七恳求而至。吴人由是变幻怪为尊信。法道流通。爰自此始。代代相承。千有余年。至我　圣祖神宗。尊崇敬事。超越百代。且赖此为金陵定鼎万世洪基。迄今浮屠光明照耀。庄严妙丽。与佛身等。岂细事哉。且此石经。乃我琬公乘南岳愿轮。以待慈氏。经三灾。历穷劫。岂值亿世。惟此舍利。埋之久矣。今我可师一至。不待求而出现。惟我　圣母。尊居九重。不期见而自至。岂非吾佛以大愿力。弘护三宝。应时出现。以延我　宗社。福庇苍生。永永无穷。使正法流通。佛种不断故耶。抑考琬公所刻石经。由隋及元。六百余年。甫成其半。洎及我　明。则[門@(自/大)]然无闻。岂我世尊示此少分。如华一叶。见无边春。欲令众生。从此经藏。远续如来法身慧命于穷劫者耶。不然。何其出现易易之如此也。故清得以详记始末。以昭后世。使见闻者。知圣不虚应。应必有由矣。岂徒然哉。是为记。

    大都明因寺常住碑记

    惟吾佛世尊。降神灵鹫。说法度人。而诸弟子辈。非出尊姓净行者不度。非入无生者不住。故所住无常。但诫之曰。日中一食。树下一宿。以示旅泊残生。一往不复。初非有意人世。高广安居。丰美口体之谓也。既而王城利物。以给孤长者。将请佛说法。乃就祇陀乞园林。造精舍以延之。不惜布金遍地。而重阁讲堂。于是乎启。大众安居。亦自此始。然犹逐日行乞。四事未尝丰美也。后因老病不能行乞者。立常住。是则常住。盖为老病者设。岂图今日之事哉。教法东流。琳宫大刹。棋分星布。烟火相望。钟鼓相闻。去圣逾远。本旨大乖。故百丈禅师。起而大振之。立清规以夹辅毗尼。冀返初制。嗟乎。人者居之。岂尽尊姓遗荣。操净行而契无生者耶。是故建之者。不无给孤。应之者。未必如佛。居之者。未必尽老病无生者也。故曰。不纳客僧。吾法当灭。是则不但非福地。且翻为毒海矣。惟此未尝不涕泗沾襟也。都城之南。有寺曰明因。旧名三圣。盖云崖大宗师所建也。师生于保定。甫七岁即披缁。十八游方。遍参知识。初五台道场。为群寇搤其咽喉。归依阻绝。先是有无住定大师。以少林业。依旧路岭。辟盗巢而建刹。曰龙泉寺。为往来休息。曼殊法道。于是乎大昌大师。年登二十。即辅定师以开拓之。厥功大矣。岂非夙愿耶。公居龙泉十载。始入大都。登坛受具。即置三圣寺。以纳四方。又五岁入选。为大宗师。奉钦命。登华座。传毗尼法有年。其道益昌。于万历三年。复修明因寺。又十年。而大师入灭。又五年。其孙仰崖庆公。世其业。然公以学行重当时。据龙泉以说法。内感　圣母。捐金重修其寺。额曰护国明因。盖功德本于大宗师也。万历壬辰秋。余随缘王城。会达观禅师于大慈寿。庆公从禅师谒余曰。明因固吾祖所创也。庆因触目诸方梵刹。往往居之者。不体先圣。所以建立之意。至若鬻身守纲者。奈业累何。庆愿以此为永永常住。自今而后。凡山门一食与众同。贤者可得而居之。老病者安之。往来者内之。凡常住所须。执事者。许增而不许损。凡我子孙。许住而不许分。凡所施利。许公而不许私。凡所田产。许守而不许卖。愿世世香火。如日月镫明。以绍隆三宝。将以报佛恩。祝　圣寿。绵远无穷。属余纪其事。余闻之。欢喜踊跃而赞曰。公以如来心为住持。以百丈心为常住。令后之居者。以无分别为妙行。借使天下闻风而兴起者。处处不减祇园矣。正法嘉谟。将或见于今日也。公之功德可量哉。聊以公心。刻诸贞石。以昭后世云。

    开锦屏山观音洞碑记

    中国名山多奇胜。而太行为天地督。自首阳抵山海。秀气盘结于京师。故京之西山一带。琳宫梵宇。如鳞砌然。皆因人力装点化工。至若天然奇秀。不假雕琢。而妙出恒情者。唯锦屏山观音洞一境而已。山去京西百里许。洞踞山之胸。一联三堀。如摩醯目。其中玲珑凝聚。水乳成形。千态万状。不可名目。山势环抱。名花异卉。开若锦屏。一水渊源。来自深谷。曲折周回。澄渟山足。故其群峰森挺。如出水青莲也。父老相传。往往见云雾中。时有观音大士现。故以为名。余于癸未春。杖锡遨游诸名胜。辟谷三学洞中。飞木厂王公珏。谒余。谈及此。遂往观之。余一见而深爱焉。公遂请开拓。先舍地三十亩。为香火前导。构茶庵一所。以济往来。是时余方厌游人世。未暇经营。乃付法侣九峰真玉上人以主之。即东蹈海上矣。既而某官某公奉命来督厂事。力为开山檀越。掌厂某公辈。同心助成。拓土鸠工。凿空虚实。将高就下。历数年。成岩岸数十丈。洞外又构禅室两楹。昔日荆榛。今为宝地矣。余于壬辰秋。持钵王城。再过此地。乃喟然而叹曰。信乎境随心变。道在人为也。尝闻观音大士。圆通普应。无处不现。盖住感应道交。如水清月现耳。况人人本是佛。不修行无以成。处处皆是道场。不施工无以见。此山固灵异。若非王公。与诸公仗因托缘。炽然建立。纵七宝庄严。皆委荆棘。又何敢望变荆棘为丛林哉。今也钟声梵响。共谈般若。苍崖石壁。皆显法身。闻者不迷。见者即悟。因此地证圆通者。不可胜数。其倡者施者。作者助者之功。皆永永无穷。将以祝　圣寿。衍慈风。以绵绵无尽矣。澥印道人。不忘其始。不计其终。乃为铭以铭之曰。
    大地法身。原无寸土。峨峨苍崖。有目共睹。落落圆音。本不有声。汤汤流水。有耳皆闻。处处道场。无往不在。有力量人。将金作由。圆通大士。随类现身。岂独于此。偏怜有情。洞中本虚。千奇万状。自是圆通。根本模样。时之未至。久被尘埋。时节适逢。一拟便开。声振天门。光腾大地。见闻功德。不可思议。上祝　皇图。奠安社稷。　圣寿无疆。千秋万祀。

    修五台山凤林寺下院方顺桥大慈宣文寺碑记(并铭)

    五台为文殊道场。有一万菩萨于中说法。应化无方。灵异多端。爰自汉永平摩腾著迹。沿及三国六朝。历唐宋元。累代国家。帝后妃主。崇奉之典。班班可指。我　成祖文皇帝。延大宝法王居之。以后琳宫梵宇。岁岁增崇。及我　今上御宇。万历初。我　圣母慈圣宣文明肃皇太后。为资　先帝。保　圣躬。大作佛事。天下名山。自五台始。延高僧十二员。以凤林寺二虎禅师为首座。师名德胤。字彻天。山西太原人。始终发迹。修行缘山。素著中外。　圣母为建凤林寺以居之。寺完。以台山去京千里。山深数百里。仍就保定府满城县方顺桥边。置接待寺一所。额名大慈宣文。又置赡寺地十顷余亩。以护香火。将垂永久。仍度沙弥明理为给侍。师道重方外。名达内庭。　圣恩隆重。超越常流。若供奉徐公。清明王公。时及诸搢绅先生。大司马吴公辈。皆深重师。故其道场。随处成丛林。晨钟夕梵。香火星罗。将以上祝　圣寿无疆。保　皇图亿载。固皆我　圣母慈恩旷大。实师有以感之也。今斯地。为众僧资色身与慧命坚牢。其功德福利。岂可以数量计哉。惟我　圣母慈恩。与天地同其博厚。而此功德。亦将共其悠久。必有鬼神呵护于其闲。后之近此地。守此土者。岂不推圣心所自。敢忘君亲之惠。而取鬼神之责乎。寺落成。命沙门清。纪其事。谨稽首为铭。以铭之曰。
    至哉坤元。万物资生。峨峨太行。为天地经。卓彼清凉。惟圣道场。群灵堀宅。爰枕北方。外护藩篱。内拱神京。珠宫梵宇。随处丛林。惟我　圣母。育成　帝德。凡所施为。无非为国。建此名蓝。以延梵侣。从十方来。如云若堵。思修慧命。必藉色身。不劳持钵。香积盈盈。有土如膏。有众如云。　圣母圣心。以土为金。此地常住。惟功不朽。祝我　帝厘。天长地久。

    伏牛山慈光寺十方常住碑记

    自迦维降迹。梵刹始兴。白马东来。僧居肇启。历代修崇之典。十方海会之林。由百丈弘律制之规。伏牛设练魔之业。无非精修一心。调伏三业。云来者以法为心。安居者以和为事。世衰道微。去圣愈远。不但法无专门。抑且人存我相。使二利之诰徒存。四事之缘虚费。此世尊所以攒眉。至人因之发慨者也。恭惟我。
    圣母慈圣宣文明肃皇太后。承悲愿力。现国太身。兴隆三宝。建大法幢。使域内名山。皆成宝地。寰中胜迹。尽化伽蓝。乃捐膳羞之资。命近侍太监姜某。于伏牛山。建造慈光寺。为十方海会丛林。置太河川。黑峪保庄田二所。为永远供奉香火。命僧智明住持寺事。明初受业于京。西天台寺。宝珠和尚。以苦行闻当代。
    圣母素所崇重者。明行日。和尚因诫之曰。尔以一介凡愚。叨承　慈命。抚心自省。岂不永怀。尔其以佛为心。以法为命。以十方为常住。以众僧为丛林。一食必与众同。一事必通众议。以道德为首领。以公廉为执事。毋执己。毋慢人。昼夜六时。磨炼三业。精勤万行。屏绝诸缘。将以祝　圣寿无疆。报　慈恩永劫。其无忘我今日之言。明奉戒而行。以此闻　圣母。且以修途为远虑。仍　命太监姜公料理之。冀道场与二室争光。丛林比牛山并峙也。工竣始末。业已具载于功德碑记。兹以智明所以住持其业者。并志之。以垂范丛林。永为后诫。将来住之者。又以此诫。复诫后人。其如薪火之传。永永无尽也。是为记。

    重修之罘山神庙记(并铭)

    登郡城东南十里许。有之罘山。山有神。曰浮佑侯。是无所考。尝周览方舆。大概自昆仑东折。而渤海注焉。扶桑日出。光影上下。蓬莱三山。隐隐云雾闲。宫阙恍惚金银。而神仙率都居之。称不死之乡。秦皇以是东游黄腄。而穷成山。登之罘以临朝阳。刻石记焉。则兹山始封。其来尚矣。迄今千五百年。虽往来代谢。观其故事。如指掌。维是黔首归依。岁时伏腊。而山亦产英效灵。风雨时若。使物不疠而年谷熟。故庙祀不绝。全真高常清者居之。几三十年。跻九十而色若孺子。郡人多雅事。若戚将军者。尤善事之。将军视其神宇颓然。出资若干。鸠众命工。而一新之。经始于万历丁亥秋。殿四楹。左右廊庑毕备。不期年落成。尝清杖策过海印。请予为记。乃为之铭曰。
    造化胚胎。大块以成。山川郁秀。育灵产英。惟兹大[((宋-木+(夕*匕))*ㄆ)/石]。百川以归。昆仑东指。之罘巍巍。秦始来登。蓬莱仿佛。汉武神人。大言恍惚。惟山之灵。千秋万祀。奠我邦家。百祥无射。惟民是福。惟谷是登。珠宫贝阙。载缉载新。鲸钟鼍鼓。朝吼莫吟。祝我　帝厘。山高海深。

    住京都吉祥院无极信禅师道行法原碑记

    无极禅师者。临济二十六代孙也。讳明信。顺德沙河宋氏子。年八岁。父母即舍出家。礼郡之天宁深公为师。稍长。以生死为忧。年十三。即请本师以行脚事。往牛山。入大火聚。精勤刻苦。日夜煆炼者。二十余年。尘劳虽觉暂谢。然未有所悟入。因觐省。归至郡之西山上栈坪。迥绝人迹。潜居六载。一食朝昏。诸念顿息。顷之。即参诸方知识。北走京师。登坛受具。复隐银山之中峰。避影三载。日以橡栗为食。专注禅观。时忽心境皆空。根尘顿脱。豁然开悟。自觉当体无依。翠峰大和尚。据临济正令。开法于都门。师往求印证。机缘契合。寻即谢隐京西之金山吉祥禅院。以长养为怀。坚持孤硬。澹然若无所寓。纳衣鷇食。二十余年。内府太监张公暹辈。闻而谒之。捐金重新梵宇。诸方学者日益进。居无何。师念家山寥落。有归欤之叹。杖策西游祖塔。以谢度脱。是时二三耆宿进曰。惟我虚照祖翁。远承曹洞正脉。其字派曰。洪子有可。福缘善庆。定慧圆明。永宗觉性。今将已矣。师何以续之。师因说偈曰。智能广达。妙用无方。蕴空实际。祖道崇香。诸弟子唯唯志之。未几寻归吉祥。灭影人世。接纳四来。道风日益大振。一日无恙。召众说偈。安然危坐而逝。万历二年二月七日也。世寿六十有三。法腊三十有奇。得度弟子某等。奉茶毗礼。收师灵骨。葬于西岭之隐寂石洞。其徒某皆参少室小山和尚。嗣曹洞血脉。即今开法故山之天宁。乃因龙华瑞庵大师。持师状乞记。乃按其实以序之曰。尝闻吾佛世尊。度生已毕。宜乎说法四十九年。未谈一字。末后拈花为别传之旨。自灵山迦叶破颜之后。西天四七。东土二三。所施不可以限量计。而竟不许其枝流。深有旨焉。及六传之后。南岳青原下。则分为五宗。其门庭施设建立不同。犹耳目口鼻之于身。虽用各有异。岂可以用异。而异其体哉。由是观之。所散未尝一。所归未尝二。又岂可以门庭用异。易其指归。然而后世悟之者。虽各因所入。至若曹洞临济机缘。迄今不泯。其故何哉。惟具正眼。当于佛未出世。祖未西来以前。剔眉以视。则灵山一会。少室九年。皆为余事。是则君臣互换。棒喝交驰。函盖乾坤。投机暗证之说。不啻若太虚闪电。石火光中。而趁师子游戏也。禅师其于寂灭定中。振声一喝。直使大地耳聋。诸有闻而不惊怖者。斯即可谓将此深心奉尘刹。是则名为报佛恩矣。不然。则竟以何法而续之耶。是为记。

    重修悟山观音庵记(并铭)

    牢山之西南滨海。群峰众岫。奔腾齐峙。而临巨浸者。一峰杰出。曰悟山。父老相传。昔有高僧藏修悟道之所。因以名之。　明嘉靖中。有僧名近悟。就址结茅以居。重修观音大士殿三楹。左右夹以耳室。窗吞云雾。门引长波。俨然坐莲花而观水月也。庵构成。乞余为记。因欢喜赞叹。而铭之曰。
    圆通大士。随处现身。一微尘里。转大法轮。苦海无涯。奔吞识浪。大士观之。如镜中像。我依大士。如幻三昧。亦来于此。证三摩地。一草一木。尽属法身。是名常住。传无尽灯。照破暗冥。水中火发。火里莲生。是真实法。永劫归依。如是赞叹。见闻之者。齐登彼岸。

    重修巨峰顶白云庵玉皇殿记(并铭)

    牢山居即墨东南。根盘二百余里。跨平原而枕溟渤。冈峦起伏。龙蛇逶迤。众草连芳。长林蓊郁。幽潜秘处。石室岩龛。故往多真人高士。咸构迹焉。群山竞绕。中则一峰杰出。曰巨峰。当二牢之居。上插重霄。下临无际。最为奇绝。顶有庵曰白云。故称古刹。就废。至我。
    明嘉靖闲。全真郭一句重起。其徒李阳兴继业。至孙高来德而大新之。依岩凿石。嵌壁甃垣。丹室圜宇。左右毕备。中建玉皇殿三楹。邑人周氏某。率莱中丞。拙斋刘公助成之。经营有年。至万历己卯甫就。余癸未夏。游目海上。探索形胜。策杖其颠。适卜居太清。乞余为记。尝闻之海山有三山。曰阆苑。蓬莱。方丈。宫阙咸金银。而神仙在焉。故居尘埃而处混浊者。聆之则神思蜚动。愿超脱高举。即离人世。及至何无睹焉。以其望洋淼漠。无津涯。非羽翼莫能之竟。恣为荒唐。岂是然哉。盖欣厌相敚。耳目贵贱者也。若慈峰之秀。洞宇可以息形。芝术可以充饵。幽深杳渺。尘氛悬绝。加之殿舍庄严。群灵托迹。慕之者可望而不可即。能至而不能止。信目前之真境。人世之蓬壶。藉能顿解天叨。坐隳桎梏。何必驾长虹而挟羽翰。假安期而探秘术者哉。无建立功德。自与山海共之。又焉用记。乃为之铭曰。
    天地肇育。山川是府。群灵以归。众甫之祖。唯山之高。唯海之深。允兹上帝。实梁苦津。绀殿峥嵘。白云缭绕。为彼瞻依。斯民之保。莫匪尔功。莫匪尔德。志彼餐霞。尘机永息。仰矣穹苍。俯兮谷王。配言圣寿。亿兆无疆。

    重修灵山大觉禅寺记

    即墨当三齐之东。披山带海。是称雄邑。左天柱而右马岭。俯华楼而负灵山。殊大观焉。灵山去治北三十里。颠有大觉寺。盖唐宋古刹。其来湮没不可考。至我　明成化闲。始迁山之北麓。当社之干肘。故里俗休祥。以之岁久。殿堂日就倾圮。法身颓然荒草中。里人张某辈。聚族而谋之曰。大觉。吾之望刹也。忆昔盛时。晨钟夕梵。惺吾之昏。督吾之勤。吾生是赖。今阒然矣。谁为吾津梁之。非大善知识。又无以自树立。乃佥议。礼请桂峰禅师尸之。禅师讳性香。先出平度巨族。少负奇气。为人魁梧倜傥。始从学周孔家言。自视生如浮切。有志方外。少焉弃所习。扣黄老逃形之术。乃曰。犹在炉锤闲耳。遂矢心释氏。礼邑之某寺某师。已而。蹑屩担簦西游上国。初从曙堂晓法师。受天台贤首宗旨。再参少室小山书禅师。传达摩心印。学究华梵。宗通性相。一时义学之士。莫不虚左敛衽。遂东归旧业。隐约数年。闻有兹山之请。忻然起曰。昔吾大觉氏降迹灵山。法幢竖而邪风坠。吾志在是矣。即杖锡至院。披草莱。翦荆棘。日与诸弟子讲明所业。未期年。道风大振。邪宗异端。及门挥斥而规正者。不可胜计。师自居是。孜孜建立。捐衣钵。节饮食。焦唇沥胃。储积数年。计资若干。乃出与张子辈构材鸠役。开林拓土。以某年某月首。某年某月落成。殿堂廊庑。方丈厨库。山门钟鼓。百凡具备。飞晕夺目。焕然一新。为墨之巨丽焉。余癸未夏。避名海上。访师于灵山之下。因属余为记。尝试论之曰。齐俗尚功利。喜夸诈。自古概称之矣。然其民性。郭朴可教。故曰一变而至鲁。再变而至道也。吾佛氏远自西竺。来至东夏。以及九州之外。教法流布寰区。千有余年。历观方策所载。于齐之东。则蔑无一人。其俗之功利夸诈。岂天性然哉。盖未善导之耳。禅师承百世之弊。起偏僻之隅。苦心励志。以吾道任。孑然而立。不数年闲。顿令改观。东海洋洋。是称佛国之风。可谓一变而至道。极其速化者也。后之居是刹者。安禅宴寂。朝参莫礼。将以祝吾　君。福吾民。衍慈风于亿世。辉佛日于重昏。使后之睹是刹者。即事明心。望风易虑。阐玄音于绝响。辟枳棘于康衢。则是师之法身。常住于溪声山色中也。余方抱幽忧之病。且与师先后步武寂场。故详为之记。

    旃檀如来藏因缘记(并赞)

    震旦财富聚东南。而钜商大贾称渊薮。歙郡之溪南。吴氏最著。康虞居士生长其闲。独杰然志向上事。苟非夙习般若根深。安能抽莲花于欲泥耶。士久执业达观禅师。是于法门有闻。余向深知而未见也。乙未冬。余将之雷阳。道过真州。居士延之丈室。偶出旃檀如来藏。瞻礼之。其藏本以海岸栴檀香一枝。高五寸。径二寸许。中分为二。裂而为三。镂诸佛如来秘密藏。其像二百有奇。通为十方佛刹。含摄其中。其裂整半。最下半寸许。刊七宝池。池中莲花闲数。白鹤孔雀鹦鹉舍利共命等鸟。状如巨蚁。充杂花闲。池上峙金刚台于莲花中。栏楯行列。亦高半寸许。台上结金刚座。卫之以二力士。次第三级。级置楼阁一重。下二七楹。上一五楹。各高一寸许。中央设毗卢主佛一尊。身量如榄核。伴佛十一。先后围绕。以象八方上下。二重阁中。亦各设伴佛十五。以象上下。二方证法者。此上余寸半许。其状如空。空云重叠。每列十佛。共三十躯。以象此方主刹。三世十方云来集也。其两边柱阔二分许。竖镂香水海云。云中星罗十佛。以像伴刹围绕者。各各身量大小。如菽如麦。举皆鳞次重重。以彰无尽。此正半也。其次半又分为二。即为两门。阖则为一。辟而为三。以象总持。制与正等。其最下方。与莲华海会相若。则各镂二宝舟。舟中各坐五大士。合而为十。以象十地菩萨。济度五浊恶世者。此上楼台三重。每重两瓣。各列八佛。共四十八。以象大愿。此上与虚空等。亦各云中列十五佛。合为三十。以象他方伴刹。三世十方云来集也。阁外有诸天八部。持香华云。冉冉而来。各各种种吉祥供养。轮围边辐。诸宫殿云。充满罗列。其异生众。内外杂沓。合三十二。以象随应。诸如是等。身量各有差。如芒如芴。咸皆合掌相向。曲尽威神。至若楼阁庄严。微妙纤悉。靡不具足。不可名言。总之圆裹十虚。包容三世。取象三德秘藏焉。主伴重重。如琉璃瓶。盛多芥子。无边海会。炳然现于方寸之中。此其幢也。其下建立香水海中。七宝轮围众山之上。山高二寸许。七宝闲错。以为庄严。海水漩澓。金沙布底。宛若惢香。娑竭跋陀二龙王。从海涌出。手执香花。而作供养。以摩尼宝云。而覆其上。种种杂宝而校饰之。云中结一龛室。高寸许。安置毗卢变象。三首六臂。坐莲花台。端严自在。以象尊特。总之佛境重重。精严妙丽。居然广大佛刹。摄入方寸闲。此皆状其可状。而不能状非可状也。尝闻诸佛神力。不可思议。众生业行。不可思议。今以不可思议业力。而作难思之佛事。观此雕镂密致之技。深有不可得而思议者矣。识者谓非神力。不能致此美观。余谓不然。夫圣人所作。常为一事。大都因物设象。因象见心。故枣柏论大经。历事表法。深有旨哉。然以旃檀象法身。盖取清远潜通。深入无闲之意耳。故曰。唯一坚密身。一切尘中现。良以众生本有法身。为无明业力所薰。变成五蕴幻身。故于日用而不觉。沉冥久矣。殊不知方寸觉心。含摄难思佛事也。余观作者。特以旃檀五寸而表示之。然离之为三。合而为一。重重佛境。具在其中。正令观者心存目想。即此五蕴幻妄身心。于一念顷。顿见本真。薰变三毒。而为三德秘藏。直使十方佛土。了然心目闲也。嗟乎。观者苟能藉此薰修。一旦转变自在。睹华藏于目前。见法身于当下。斯则作者神力。大有不可思议者存焉。原此幢。不知所由来。意非天府不能有。向在居士从子家藏久矣。余谓是必出于西域。巧幻术者之手。或自晋唐梵师所持来者。想至宋末散失。流落江南民闲。沿缘今日。以得现身于居士前耶。不然。何以有此。噫。欲识佛性义。当观时节因缘。居士得此。岂非慈善根力。所摄持耶。非苟然也。余瞻礼殷勤。庆跃不已。故详记始末。以俟观者。冀即境明心。以作金刚种子。斯则居士贾于佛性海中。转为度生事业矣。异日傥能破一微尘。而出大千经卷。不独以见作者之心。将亦自知功德妙利。较之区区毫末。大有不可得而思议者焉。余欲重宣其意。以偈赞曰。
    诸佛妙法身。堕在五蕴中。广大神通力。变为妄想业。流转生死海。荼毒苦无涯。爰有大智人。巧施方便力。乃以旃檀香。修成秘密藏。无量诸佛境。含摄在其中。种种妙庄严。不可思议者。我今观此幢。居然华藏海。只在一微尘。含大千经卷。况以五寸香。而不具法界。唯以智眼观。了此难思业。摄念楼阁前。愿见诸佛境。借此弹指力。其门忽然开。顿见虚空中。充满十方刹。始知眉睫闲。方寸觉心地。现此希有相。不生奇特想。丈夫善勇猛。而于五欲中。力破生死关。如莲花出水。能以功德财。建此难思事。安置生死堀。为出世因缘。日用当现前。明暗不舍离。不动跬步闲。遍参众知识。无量法门海。摄在一微尘。愿转此法轮。直至未来际。见闻瞻礼者。赞叹及称扬。一念随喜心。顿成无上种。

    憨山老人梦游集卷第二十二


憨山老人梦游集卷第二十三

    记

    观楞伽宝经阁笔记

    观楞伽宝经记。盖为观经而作也。以此经直指众生识藏。即如来藏。显发日用现前境界。令其随顺观察。自心现量。顿证诸佛。自觉圣智。故名佛语。心非文字也。又岂可以文字而解之哉。故今不曰注疏。而曰观经记。盖以观游心。所记观中之境耳。此经为发最上乘者说。所谓是法甚深奥。少有能信者。以文险义幽。老师宿学。读之不能句。况遗言得义。以入自心现量乎。昔达摩。授二祖。以此为心印。自五祖教人读金刚。则此经不独为文字。且束之高阁。而知之者希。望崖者众矣。惟我　圣祖。以广大不二真心。御寰宇修文之暇。乃以楞伽金刚佛祖三经。试僧得度。如儒科。特　命僧宗泐等注释。颁布海内。浸久而奉行者亦希。清幼入空门。切志向上事。愧未多历讲肄。尝见古人谓文字之学。不能洞当人之性源。贵在妙悟自心。心一悟。则回观文字。如推门落臼。固不难矣。因入山。习枯禅。直至一字不识之地。一旦脱然自信。回视诸经。果了然如视归家故道。独于此经。苦不能句。万历壬辰夏。余居海上。偶患足痛不能忍。因请此经置案头。潜心力究。忽寂尔忘身。及开卷读百八义。了然如视白黑。因忆昔五台梵师言。遂落笔记之。至生灭章。其患即愈。及乙未春。因弘法罹难。幽困之中。一念孤光未昧。实仗此法门威德力也。顷蒙　恩遣雷阳。丙申春。过吉州。遇大行王公性澥于净土中。请益是经。因出前草二章。公首肯。遂以正受注。并三译本。稽首属余请卒业焉。余携之以行。是年三月十日抵戍所。于四月朔即命笔。时值饥疠。死伤蔽野。余坐毒雾尸陀林中。日究此经。至忘寝食。了然如处清凉国。至七月朔。甫完卷半。与柯孝廉复元。率诸父老掩胔骼。至四千头有奇。建盂兰会。说幽冥戒。普济之。时天乃雨。而疠随止。遂令蔑戾车地。大生欢喜心。无乃借性澥一滴。润此焦枯乎。已而。奉镇檄来五羊。憩东郭垒壁闲。又首事于十月朔。至明年佛成道日。乃搁笔焉。愚窃思多生以谤法因缘。今感此报。荷蒙　圣慈。以万里之行。而调伏之。使入其难入。期年之内。奔走居半。而能了此积劫广大因缘。非荷诸佛神力加持。何能以思维心。测度如来。自觉圣智境界乃尔。以是弥感　圣恩。析骨难酬也。稿成。观察海门周公欲梓之。以入　贺未果。戊戌冬。侍御樊公友轩。以建储议谪雷阳。与余同伍。道过仙城。问雷阳风景何如。余笑曰。在人不在境。因出草示之曰。此余雷阳风景也。公叹曰。信光明幢哉。愿广法施。遂为疏募众梓之。诸宰官长者居士。各欢喜成之。愿将此胜因。回向楞伽法性海中。仰凭慧光圆照。破此夙愆。蚤登解脱。冀见闻随喜。同入自心现量。共转此法轮。直至未来际。以斯功德。上报　圣恩。下拔苦趣。齐登涅槃彼岸耳。此经单破外道二乘偏邪之见。令生正智。以一心为真宗。以摧邪显正为大用。其所破之执。各有所据。皆载彼宗。瘴乡苦无经论参考。即所引证。咸以起信唯识。提挈纲宗。务在融会三译。血脉贯通。若夫单提向上。直指一心。枝词异说。刷洗殆尽。冥契祖印。何敢让焉。因为述其始末如此。万历己亥季夏望日。海印沙门德清记。

    南华寺修建华严道场千日长期碑记铭

    曹溪为天下禅林冠。一脉派五宗。源如洙泗。第僻处岭外。道路闲关。故高人上士。足迹罕至。其徒见闻狭陋。以种田博饭。无复知有向上事。其习俗久矣。余素与达观师。深有慨焉。常有愿而未能及也。丙申春。蒙　恩遣海外。取道觐六祖肉身。睹其香火崇祀之严。丛林凋落之甚。不觉涕下沾衣。一食而去。居无几何。制台左司马陈公。深念名山寥落。欲以余托迹焉。余自知取辱法门。且在行闲。安敢事事。既而观察海门周公。惺存祝公。皆力致之。余始翻然。犹未遑安处。戊戌秋九月。净空上人。同寺僧行裕真权净泰辈。谒余于五羊。余一见跫然而喜。上人云。某生西蜀。近峨嵋。效普贤愿力。因遍历诸方。以饭僧为佛事。比自北而南。谒六祖于曹溪。愿就胜道场地。结饭僧缘十万八千计。以酬本愿。余欣然而起曰。大哉。上人愿力。普则普矣。而所施之地。犹未然也。且结众缘。须天下之交。路人半僧之所可耳。今曹溪远隔岭表。衲子畏途。足迹罕至。安以一饭之故。而蹈山川之险乎。且不为食来。圣训在耳。法食平等。摩诘传心。上人其以法为导。而以食为资。是所谓由香饭而入律仪。此吾佛利世之嘉谟。菩萨所修之妙行也。上人闻而欢喜。跃然从事。乃与裕权泰辈。竭力经营。志结千日长期。纠实行僧四十八人。跪讽华严大经若干部。即卜是年十月为始。至辛丑十月望为终。当结制之初。刹竿方竖。远近向风。金粟云委。六时礼诵。钟梵交参。虽无华座之师。而音声色相。足以感诸天而惊四众。三年如一日矣。自非六祖大师。寂光朗照。山灵呵卫。何以至此。斯亦法道之前茅也。上人喜大愿已酬。将杖锡远游。又愿以此施者受者。著名贞石。用以彰往开来。以垂不朽。余时方执修崇之役。毕期入山。睹其列者如林。欢喜合掌。而为之赞曰。
    清净法身。草木瓦砾。触目常光。见者不识。宝林之山。其状自别。曹溪之水。其味更冽。祖师未来。山水已开。祖师既至。其道乃炽。祖师灭度。山水露布。饮啄安居。不知其故。不聋不瞽。如盲若痴。采薪汲水。用之靡宜。丛林秋晚。草枯水涸。我念归依。思之如渴。枝叶虽凋。逝者如斯。我卓锡来。将欲浚之。爰有上人。亦随我愿。引华藏流。先开一线。积粒粒米。如香饭界。勺滴滴水。灌华藏海。食者之腹。量等虚空。施者之福。福更无穷。上人志满。我愿未足。一口吸尽。祖师乃出。

    重修彭城洪福寺记
    佛法引摄众缘。若合殊流而归于海。故曰。辟如四海。以海为极。惟黄乃四河之一。从昆仑东注。真丹始也。洪流滔天。爰有神禹。凿龙门。疏九河。导百川。而下抵徐。开吕梁。引众派。而归之海。逝者如斯。则治之功。终古一脉耳。吾法自西至东。亦犹是也。窃观中国。名山大刹。珠宫梵宇。凡所以流通道脉。源源不绝者。其开创之功。岂直神禹。且禹之所治者。非性水也。有为之迹。况乃腓胫剥肤。三过其门而不入。必辛苦憔悴而后成功。今也吾人凿无明之坚碍。疏法性之洪流。蹑差别之机缘。而会归觉海。岂易为力哉。非等心死誓。断断乎难矣。彭城当黄河之要冲。天上倾流。建瓴至此。可谓极矣。其奔腾迅驶。孰能当之。故其为害不浅。即有神禹。独且奈之何哉。东坡居士。曾守是郡。怀终古之忧。乃筑黄楼以弹压之。盖黄土也。取克治之义。城北乃建黄福寺。以枕洪流。托之栖禅。然居士深有见于性相之源。义取相融。融则不相陵夺。则滔滔安流。将为有土苍生永永之福。故今之传者。亦曰洪福。其旨微矣。寺今亦为河水漂突。岂非妙达性水真空者主之耶。达观可禅师北游。频驻锡于此。深慨焉。因大开法社。属阇黎慈峰朝公。令其精持性戒。即为疏摄众缘。普会而一新之。将使往者过。来者息。各各同入法性海中。以导西来一脉。期为大地众生永永之福。惟师之心神禹哉。良亦苦矣。诸大宰官居士。一时同发无上道缘。此犹三门既开。七井既凿。中流砥柱。矻立颓波。而千里安流。风[馬*凡]往来。舟楫上下。则引摄之功。亦易易耳。朝公乘橇跋涉。当不惜腓胫。必等心死誓。极力而蚤图之。无淹岁月。虽然图难于易。为大于细。尝谓滴水入海。与渤海同枯。苟不让细流。渐成深广。以此前驱。则万钧易举。异日轮奂庄严。如只桓精舍。吾当以广长舌。吐无尽流。筹量此会人天之福。
    万历乙未长至十日。余以弘法罹难。　诏戍岭海。达大师茧足数千里。北走唁余。期会于此。及余至。大师已买舟南下矣。主人出其疏。读之怃然长慨。遂秉烛信笔书此。以结他日之缘。语似不伦。亦惯曾为旅偏怜客耳。

    创建长寿庵记

    粤城西三里许。曰小圃园。负山带海。为丛林奥区。其地蕴灵秀。由来久矣。万历庚辰。有禅僧如受者。自楚中来。衍化及此。一时富商大贾。及居人之有名行者。率多归依。咸愿请为唱导师。各布金建精舍。为说法所。购土人潘氏地。输财鸠工。不日成之。额曰长寿庵。上下殿堂。两翼方丈。斋厨禅室。轮稛连棬。丹饬焕然。又以锔范如来诸大士像。香华钟磬。鼓乐庄严。靡不毕备。淖音梵呗。日夜交参。居然地涌只桓。一胜道场也。如受化去。其徒性亮继之。庚寅。亮复拓地范围。门墙巍然一新。丙申春。余　恩遣雷阳。道经此庵。信宿而去。明年丁酉夏。余奉镇檄去五羊。亮乃率诸檀越弟子。稽首作礼。乞余记其事。余欣然。摄衣据席。挥麈而普告之曰。诸佛子。善哉谛听。山河大地。无一处非道场。鳞介羽毛。无一物非佛性。况兹粤地。为两闲之钜丽。顾斯人类。为万物之最灵。讵不顿现净土。而见法身者乎。忆昔世尊。与帝释行次。偶指其地曰。此处宜建梵刹。乃我昔为然灯布发掩泥之所。时长者即拈一草插之曰。建梵刹竟。诸天赞叹。诸佛子。由此观之。随所行处。皆是如来因地。随所施为。即建道场。况夫沥膏剔髓。汗血泥途。而为轮奂庄严者乎。固在施者受者何如耳。苟施者不著相。则功德如空。应量无际。而果报不可思议。如是则束草滴水。粒米茎菜。皆法界性与虚空等。否则计功思利。虽施七宝满恒河沙。适足以增有为业累。况得无上福田。为菩提种子乎。苟受之者不滞迹。则唯心净土。自性弥陀。触目无非极乐。如是则高岩深谷。树下冢闲。皆常寂光等。否则假我偷安。虽居兜率。住梵天。亦只以增生死业果。况能自他二利。开人天眼乎。诸佛子。施者受者。能忘缘离相。则心境俱空。而所作功德亦如空。所护果报亦如空。是则此庵虽小。可以含法界。包虚空。晨钟夕梵。水月松风。皆演无尽法音。以祝我　圣天子无疆之寿。以培斯民无穷之福。推之以尽大地。无一处而非乐土。广之以极十方。无一人而不证真。是则庵即极乐场。人即无量寿。如是。其志之曰长寿。宜矣。否则水土木石。有为四相。代谢迁流。不啻阳焰空花。又何长之有。诸大众闻说。欢喜作礼而退。遂以此书。

    重修英德县尧山天心寺记(并铭)

    岭表僻处东南。与诸羌接。周秦贡服不称。今也。不独为文宪大雅之风。洋洋中国。即琳宫梵宇。在在称雄。爰自梁朝。达摩航海。来于西竺。有唐六祖。衣钵著于曹溪。而禅林道化。为东土宗。斯岂以天地限其道。山川私其气哉。固在弘之得人。行之以时耳。韶之英德。去曹溪咫尺。府治之西百里许。曰尧山天心寺。盖亦创自前代。岂曹溪之苗裔耶。湮不可考。　今上议　东宫大礼。先有采珠之令。特遣　干清宫近侍。御马监太监李公。至[奧-大+ㄎ]督其役。以万历戊戌秋七月。至青鹦。未几复以　两宫三殿灾。方事大工。东西军兴。司农告匮。再下开矿之命。总归于公。公奉　命唯谨。入海犯风涛。陟山冒虎兕。事上育下。以忠爱为心。安静无扰。邦人受公之惠。亦已厚矣。己亥秋。行部至英德。深穷矿所。道径废寺。公乃愀然。谓父老曰。神者。山川之灵。祸福之宰也。况佛圣为世所尊。梵刹为民之福田。安可荒凉若是乎。遂捐廪金若干。复以疏付土之良民。募众力以成其功。未几。而缘果集。鸠工缉梓。首事于是年冬。落成于辛丑秋。风声响应。百力骈集。殿堂廊庑。山门僧舍。焕然一新。公属为文。以勒之贞石。用垂不朽。余因感公德意。嘉惠斯民。乃为铭以铭之。铭曰。
    天地种灵。山川含英。鬼神来舍。祸福无淫。大哉慈氏。两足称尊。含齿戴发。各禀性真。洋洋道化。云行八表。有识归依。如风偃草。顾岭之东。惟韶之阳。载英之土。天心惟皇。惟皇于何。大哉大觉。释梵之雄。金口之铎。琳宫净土。在在有之。苍梧之野。实惟建之。岁月迁讹。风薄雨蚀。有形皆化。况兹朽植。像教日颓。孰导迷途。曰惟我公。握天之符。山灵海若。载欣载奔。过兹穷发。投诚布金。赤帜一立。其应如响。妙丽庄严。地平如掌。神钦鬼伏。天人普集。福被河沙。功超百亿。钟声梵呗。朝昏祝厘。愿吾　皇寿。与天地齐。惟公功德。山川共久。带砺同盟。咸皆额手。

    忠勇庙碑记(并铭)

    粤居岭表。山海故多盗贼。往往钜奸大猾。雄据崇山峻岭。长波巨浸。环纡襟带。诸岛星列。恃为金城天府。从来旧矣。无论倭夷内侵。即此辈跳梁。接踵而发。若吴平曾一本。猖獗于嘉隆闲。横行海上。黄纛赭衣。窃号静海。劳我王师。干戈岁无宁日。而海畔苍生死者。泽若焦矣。及一本就擒。其余党。若郑大汉。林道干。朱良宝。许俊美。林凤。红老辈。各蜂分一隅。更为流毒。时越人吴天赏者。先藉名诸生闲。屡试不售。遂弃举子业。从史椽。奉部檄为制府记室。司马殷公。心识其能。因引为参军。时与筹画诸巢穴部曲事。每发无遗策。司马公大奇之。遂力荐之　天子。先后七疏。始报可。部议擢赏于行闲。起为招讨将军。领白鸽寨军事。而将军父子兄弟皆在军旅从事焉。先是以将军策。大树赤帜。自闽广一带环海之涯。严守备。设方略。即大将军下。无论诸将领士卒。皆知将军能。无不向将军意指者。因而群盗日就擒。独道干乘大艘。逃暹罗。将军之子汝实。尾其后。追之未获。所遗者。唯郑大汉。据柳杜澳。红老据珠池。未下。仍以实提兵千人。袭红老。遂斩老。及党三百余级。而郑大汉。则以将军及弟天祥力当之。大汉者。广人。魁梧奇伟。身长八尺。勇冠群盗。卒徒皆精锐枭悍。凡转战。无敢当锋者。将军以抚民二千人。皆素不识兵者。军杜澳会战。天祥贾勇先登。陷阵。遂力战而死。将军奋怒一呼。鼓而乘之。大汉遂就擒。余党溃散。自是海上疮痍方瘳。苍生始可安食矣。司马公大奇将军功。而哀祥死。乃具报　天子。上嘉之。下大司马纪其勋。将叙绩焉。时杜澳土人。感祥以死易其生。乃立庙貌。岁时祀之。额曰忠勇。顷以倭奴犯东鄙。连兵数年。将军子实。犹为两广制府参军。以司马公命往日本。闲谍之。关白果死。实乃携碧蹄所亡火器归。诸执事奇之。未及报　命。而朝鲜倭已退。后司马竟寝之。且以广海兵。分属实。以御倭奴游盗。而柳杜适其其部。实因感往事。痛叔祥死。而草血未干。旌旗居然在目。不觉发上指冠也。莅事之初。即走余。乞一言以纪其事。余闻土人备谈其故事。因嘉实之功。而壮祥之死。乃为铭。以铭之曰。
    皇皇上天。福善祸淫。彼桀黠者。胡为有生。桀黠既生。长蛇封彘。噆脑吸膏。日无宁已。于赫　皇威。爰整其旅。桓桓虎将。郊垒是耻。穷兽逃林。猛虎突奔。驱市而战。祥用先登。以虎博虎。其力两当。牙铦爪利。秃者先伤。秃者既伤。亦折其利。遗臭流芳。处死则异。其芳愈流。其荣愈久。庙貌如生。童奔婺走。童奔婺走。生气益灵。岁时伏腊。山倾海吞。肴山酝海。饮之啄之。千秋万祀。其福无涯。

    电白苦藤岭化城庵记
    万历丙申春二月。予之雷阳。道过电白。西二十五里许。曰苦藤岭。见茅茨施茶结缘者。余以乍入瘴乡。炎蒸毒人。心闷力疲。适见津梁。欣然如入化城也。乃解衣盘礴。熟睡而起。诟其所因。乃善男子易真潭。集善士十余辈同设。以兹地为罗旁后户。昔未平时。盗贼出没。道路阻塞。今虽平。犹为畏途。况当琼雷喉舌地。行者戒心。下有汤泉滚滚。履如蹈镬。故藉茶以慰往来。非演法也。且云。期以三年。余诫之曰。慎无以限量心。行难思事。他日将建梵刹于此。为终古清凉地也。秋八月。制府檄回五羊。越二年戊戌。施茶期满。行者二人。谒余于垒壁。余与授具戒。仍令回其所。随具疏。令真潭等。募为兴建资。不二年。而告成。额曰化城。意取前往宝所。中路以止疲极之意也。今年庚戌。真潭年七十。婚嫁毕。乃礼曹溪。愿乞披剃为佛子。余欣然为剃染焉。法名福城。意取善财南询。参访知识。为发足地。以蔑戾车。有人能垂老披缁。信根不易见也。以此道场。始终于真潭一人。仍令回庵。专修净业。礼诵六时。是余南来立一茎草。度一头陀。将期传慧灯于炎方。洒甘露于瘴地。作苦海之津梁。湿火宅之干焰。以衍无穷之利益也。故特具始末。以垂贞石。冀不朽云。

    法性寺优昙华记(并铭)

    万历己亥。春王二月朔。余迁粤之四年。先是释楞伽成。为菩提树下诸弟子。演法华楞严唯识经论。各一匝。缁白倾心。翕然向风。是时法性寺主。延欧生伯羽。为诸沙弥教授师。具礼。余主盟斯道。时时激扬之。乃立法会于毗卢殿之玄冥所。建会之先二日。余适至。弟子通烔告余曰。庭除涌金莲华一朵。请师观之。余见而喜曰。此余所闻者一。而见之者今再矣。斯为法道之应。其华产于蕉本。抽茎而挺生其中。宛若芙蕖。而色若黄金。其叶坚厚倍之。瓣瓣丛簇。含裹香蕊。状如玉簪。中虚而体洁。盛甘露浆。吸而饮之。香沃肺腑。盖世所希见者。如佛所云优昙华。解之曰瑞应。岂是之谓乎。经云。佛现于世闲。譬如优昙华。时乃一出。正犹鳞凤芝草之生于嘉运耳。昔姚秦时。连理华生于殿庭。占之。谓有西方圣人至。因访襄阳之道安。安荐罗什。苌遂兴铁甲之师十万。以吕光为大将。伐龟兹而求什。什至。而秦之佛法自此兴。盖连理华。即俗所称并头莲耳。尝忆余龆年。初弃家。吾祖西林大师。延守愚先师。住奘师塔院。先是三年。殿庭忽涌金莲。产于蕉本。观者日数十万指。识者谓为法道之瑞。未几。而迎先师居其院。江南法道之兴。果自此始。余法兄雪浪。迄今名播寰中。不忝慈恩之窥基。此余闻此华而征之者一也。及余年二十五。卧病三月。先于庭前。手植蕉一树。其叶扶疏。高丈余。其中抽金莲华一朵。大倍今之所见者。每侵晨。接甘露盈杯。饮之清凉五内。如是三月不萎。疾竟以瘳。长老咸谓宛如奘师塔院者。余私喜曰。斯岂佛法之兆耶。是年冬。予即弃家从远游。以至今日。而今之所见此华者再也。岂无谓耶。且夫鳞凤芝草。为造化之精英。天地之正气。钟之在物。为嘉祥之瑞应。在人为群生之利见。故如来出世。如优昙华。孔子曰。凤鸟不至。河不出图。吾已矣夫。由是观之。瑞不虚应。应必有由矣。昔者禅脉东流。其于粤也。跋陀建金刚于法性。智药种菩提于戒坛。且曰。百六十年。有圣人出。及达摩初至于五羊。卢祖露颖于风幡。宝林开墓。曹溪衍派。光昭日月。道被寰宇。而此地寥寥。几千载矣。岂非枝之大者。披其本耶。祖曰。叶落归根。来时无口。有情来下种。因地果还生。呜呼。优昙再现。佛日重辉。曹溪涸而复涨。觉华凋而再荣。是有望于今日也。乃记其始末。而为之铭曰。
    耿耿景星。烨烨庆云。瞻彼至人。我心匪宁。凤兮在郊。鳞兮在野。邈矣至人。我思曷已。彼昙者华。为莲之瑞。从空涌见。岂曰无谓。阎浮之金。华色如之。甘露之浆。其味若斯。连理于庭。铁甲于疆。至人实来。斯道孔章。航海越漠。于兹立帜。拔者伊何。猎人之队。帜之拔矣。逝之极矣。无往不复。优昙出矣。优昙载出。于洼之隆。我生三见。斯道何穷。

    重修龙川县南山净土寺记

    南粤名山多福地。其源自衡岳而下度庾岭。至韶石。结为曹溪。开禅源一脉。又东千里。经会城而出罗浮。仙踪圣概。为钜丽焉。又东数百里。适潮惠之中。曰龙川。古循州也。其治据惠上游。当瓯粤之冲。地接虔漳。崇山峻岭。獞猺杂处。往多贼巢。民犷悍而难治。昔之莅兹土者。鄙视为传舍。坐瘴烟毒雾中。忧悲眩瞑。将自治之不暇。又何暇治礼义。兴教化哉。其俗自汉赵佗归仁。始知有君。至唐韩公祭鳄。始知有文。其化自六祖传衣。大颠振锡。始知有佛。是知天地有常经。造化无常准。山川之待人。若形之待心。心真则形化。人杰则地灵。良有以也。若循之山川犹故。吾民俗犹昔人。往时以迁客名。未闻以吏治振者。今孙公之治兹邑。不三年而化成。摩民以义。导蒙以渐。因事以权。置学田。建梅阁。造桥梁。筑新城。皆捐俸廪为之。至若修南山佛刹。则皆亡夫人之簪珥奁具。尽舍以作庄严。将资净土。以修冥福。是皆神道设教。即事见心。为苦海之慈航。长夜之慧炬也。其山当邑南面。[山*敖]峰而环大江。山川奇绝。林木蓊郁。其寺始于唐。意创自大颠禅师法盛时也。后因故址为二贤祠。以祀宋门下侍郎苏公辙。谏议大夫陈公次升。后为罗姓者踞为墓地。嘉靖己亥。督学吴公复为祠。并宋丞相吴公潜。而祀之。曰三贤。则寺之名几渐灭矣。公政暇。每出游其闲。流观俯仰。素有慨焉。及夫人卒于宦邸。临诀时神情静定。端然念佛而逝。超然莲华中人。公有感。遂倾奁以重新其寺。别祠宇为殿三楹。塑莲池海会诸佛菩萨。八部诸天像。森罗云列。庄严妙丽。光明灿烁。俨然净土真境也。其左右配列斋厨禅室。靡不具备。延僧某住持。朝参莫礼。钟梵交音。斯则西方净土。端在目前。神识往生。不离当处。语曰。境随心变。地以人灵。以其大坠山河。不出此心之外也。由是观之。则公之心高揭于山川。夫人之灵常居于净土。上祝　国厘。下为民福。公之功德。将垂之无穷。岂区区福田利益而已哉。工经始于某年某月。落成于某年某月。旧称南山。今名净土。志本因也。公姓孙。讳云翼。字图南。金沙人。记之者。白下长干僧德清也。

    休粮山社记

    余昔行脚时。同妙峰师过平阳之墟。结霍山之阳。遥望群峰苍翠。秀拔云汉。烟林蓊郁。意必有圣道场者。师曰。此休粮山也。昔有道者。啖柏于此。因以为名。后建梵刹。曰慈云。予未及登览而过焉。予居五台。去东海之岭外。迄今三十七年。居常恍然心目闲也。壬子春。清凉竹林空印师。遣弟子悟慈。持书讯余于瘴乡。因询师法道之盛。且云。诸弟子辈久受法利者。皆各散隐居。择名胜以养道缘。因出师休粮山社约。及本宁李太史序。予读之喟然叹曰。嗟乎山川之胜。待人而兴。苟非其人。道不虚行。岂无谓哉。缅惟释迦降神迦维。应真英杰之士。萃于灵鹫。因缘唱道。只桓鸡园。皆随缘应化之迹。此盖法社所由启也。道法东垂。凡域内名山。在在皆为唱道之所。从古至人。未有不踞胜概。托灵秀。而能永垂法化者。清凉观国师。创演华严于五台。道被寰宇。为有唐七帝之门师。自尔以来。寥寥千载。今空师重开竹林。大弘圆顿之教。十方云集。万指围绕。岂非一代之盛欤。今其徒能以体道为怀。志尚幽栖。心存白业。追休粮之遗事。布法雨于慈云。集诸缁白胜流。开不二之门。建平等之会。六时莲漏。一念精修。昼则讲演以明宗。夜则安禅以息念。戒奉波离。行遵般若。顿使岩树庭莎。猿啼鹤唳。皆挺法身而宣妙义。向者。幽阴穷寂之乡。焕为耀古辉今之地。岂非山灵有待于人。道与时行。机缘会合而然耶。抑啖柏之心。不泯于今日也耶。余因昔过其地。观望其形胜。今居瘴乡。遥闻斯举。心地清凉。想见其嘉会。略记废兴之概。以结异世之缘。若夫建立之规。自有主者约法在。

    重修海会庵记(并铭)

    岭南与楚接壤。曹溪望南岳。相去千里。皆崇山峻岭。冈峦盘郁。处处多佳山水。自六祖大师。道振岭表。弟子让师开法南岳。自是名僧大德。肥遁之所。在在有之。凡经单栖者。久而遂成宝坊福地。为一方观望。随地有焉。宜章当两山之中。近韶石而隶衡阳。往来通途所必由。去治五里许。有山名厚培。峰峦奇秀。丛林郁茂。居然一胜道场也。近为里人李君业。乃舍为庵。延大用弟子真润居之。以为十方云水高流暂息之所。名曰海会。葺始于万历己卯。迄今癸卯。又为风雨所薄蚀。润之徒如尧复重新之。上有佛殿山门各三楹。左右方丈斋厨。诸所毕备。有田百亩。可输粮二石。其耕可给十余人。往来云水。一餐一宿。可无外求。斯则犹然一化城也。余居岭外八年。当道延入曹溪。为六祖大师。执洒埽役。庵僧如尧谒余。请记。因直记其事。乃为铭以铭之。铭曰。
    于维南岳。奠彼荆湘。抽枝发干。裔彼遐荒。蜿蜒千里。庾岭高盘。宝林中峙。曹溪水寒。曹溪之水。源从西竺。爰有至人。濯斯道骨。道骨如生。水流不息。散作醍醐。为霖为泽。宜章之阳。厚培之麓。乃涌化城。为斯民福。化城不远。宝处所近。接彼疲息。齐来归命。归命我师。得礼真容。愿保斯土。福祉无穷。

    南雄水西集龙庵记

    庾岭自衡岳耸干。东走而下南浦。领江湖而北朝宗。其凌水则背驰而逝。入南海雄府。据上流。综百粤。搤其咽喉。屏翰中原。实东南都会。挈建瓴而督百川。此其要也。郡城负岭襟江。两河合抱。居然雄峙。望大海若空中干城。溯流而上者。若登天摩云。可望而不可即。此其山飞水走。停潴不滀。则生理不留。故民生遑遑。逐利如逐波浪。求其殷实集储。以备一岁之不时者。鲜矣。故天地山川。如四时之不并。难得而完固。必赖人以裁成。是以补天之说。非诬也。观昔之治兹郡者。稍具法眼。则不免乎蒿目之忧。而有挽颓波障百川之志。则必为之假人力以补之。凡有事于此者。则必建庙貌。竖浮屠。设钟鼓以当之。往往奏捷如声响。而人竟莫知其故。请试言之。凡物之灵。而变化莫测者为龙。故人君象之。圣人犹龙。而云行雨施。万物资焉。至若堪舆家言。九流之不齿也。且曰寻龙而针其穴。得则燀赫如燎然。何耶。盖针灸而得其脉。则擅起死回生之功。如人之疾在膏肓者。药饮不能达。则必以针艾而达之。是知截风龙。注地脉。则必建庙貌。竖浮屠。设钟鼓。犹夫治膏肓以针艾也。且而天地一身也。阴阳一气也。山骨而川脉。夫龙德而隐者也。性焰而莫能制。昔之豢龙者。必有术焉。操其术。则望影而伏。凡术之灵者。必至要。不知者以为神奇。然物有所好。则必有所恶。如人恶湿。鳅恶燥。水火相制。寒暑相劘。固其理也。复何难哉。夫龙好隐而恶显。畏金铁而惧钟鼓。是以身触则战。耳触则震。心触则伏。故古人降龙者。必以钵盂锢铁也。故能驯其性而匿其形。故以声而随入之。则化。是可以留掌握。伴形影。而不离此。其秘者无他。得其性也。故地亦以之。尝窃观夫雄郡之势。山水跃如。飞龙也。岂易制哉。故东河上流。则针以延祥之塔。此百会也。西河右腋。则针以仁和之塔。此腰腧也。至若水西则命门也。庵曰集龙。岂无谓哉。盖若周身之脉。而综于命门。包气海而注精华。最为要者。惜乎规模狭小。而不足以当之。如体大气薄。疾深而剂微。况复尾闾以泄。岂易捷耶。故昔之几废而再振。势使然也。今夫三峰水口。犹尾闾也。比建塔院以镇之。如捍门然。噫。斯举也。非夫具法眼而操降龙之术者。何以与此。此塔之施艾。如塞尾闾。以收命门。实精华而保元气。实于雄郡生死相关者也。岂特休戚已耶。傥能拓其基址。弘其规模。考伐其钟鼓。讽诵其经声。输精诚以达神明。使龙闻而伏。天闻而悦。人闻而感化。物沾而敷荣。雨旸时若。灾祥殄若。福斯民于亿兆。祝　皇图于永固。保斯土于无疆。由是观之。福之聚。龙之集也。庵名集龙。以龙之集。集于是耳。庵之创。其来不可考。隆庆初。僧真亮苦居之。以诵经赀。置赡僧田若干亩。未几化去。其徒不能守。予居五羊。门人如鉴。至此憩息。跪诵杂华经。精苦三年。郡人信礼之。欲行而固留。乃大更新。又三年而功苟完。越癸卯冬。余往曹溪。执役六祖。亲过此庵。知不独为一郡要。且为岭外云水冲也。余又将聚云水。为龙之命脉。山川之灵。得人以参赞之。又溥法雨于恒沙。润灵根于浩劫。斯其福利。又不独为一郡一人而设也。周览兹土。旬日而得其概。因兹庵之小。以喻山川之大。直发其蕴。以告未闻。

    憨山老人梦游集卷第二十三


憨山老人梦游集卷第二十四

    记

    琼澥探奇记

    予被放之十年。万历乙巳春三月。自雷阳杖策南游天池。探琼澥之奇。且践宗伯王公。给谏许公之约。寓于明昌塔院。院乃许公议建。以补郡城艮方之不足。独立中天。高标云汉。登览四顾。若御泠风而游空澥。潮音动天。水色澄虚。又若钧天而临明镜。巍然一大奇观也。居旬日。诸弟子日益进。盘桓阁上。相与论道有闲。陈生于宸。邀予寻毗耶之金粟。求苏公之白龙。具得其真。乐而忘返。又数日。刘参军遨游西湖。观玉龙泉。乃欣然命策。孟夏之十日也。湖去郡西二十里许。冈峦蔓衍。一望苍翠。指石山而南。二十里。出郭三里许。邨园蔬圃。连络鳞次。礧礧落落。叠石为堑。擘土为畦。骨露肉藏。外瘠中腴。秫黍菽麦。嘉蔬细粟。五谷咸备。触目灿然。俨若蓟门西山也。迤逦曲折。渐入深林。行数里。蓊郁蔽野。不辨高下。穿云蹑石步出小溪。清流照人。可鉴毛发。心脾一洗。炎蒸顿苏。不数十步。则临大溪。度石桥。俯流濯发。肌骨生粟。乃拽杖散步。闻云中犬吠。不见烟火。小转即入邨墅。居人环堵。尽垒石为壁。形朴色古。苍藓青藤。延蔓交络。如珠璎之挂天冠也。余喜而忘倦。因倚杖入门。良久。一老人出。修眉庞首。著牛鼻裈。敝衣垢面。捉襟肘现。望之若不见。问之则不应。傥然若忘。掉头而入。余是知秦人不在武陵也。伫立须臾。余掀髯长啸。出邨舍西。石渐巨。林益深。石岸夹溪。则见沃壤平畴。禾稻如云。流水灌注。溁[泳-永+迴]周匝。如渭川淇澳。恨无入云修竹耳。椰棕槟榔。处处撑天。此世所无。淇澳所不易者。余曳屐沿流。穿田度坞不辨东西。行又数里许。过小溪。登平冈。则知为西转也。棘刺牵衣。林草塞路。披云拨雾。攀萝蹑磴。神怡足健。经过十余里。皆礧石为堑。如丸如拳。如毬如案。大者小者。欹者侧者。方如切者。斜如壁者砌为堤环。密如罗纹天然峭列。无不中度。大如丈室。岩如宫墙。至有万夫不能举者。累累垂垂。疑其为鬼工也。登高远望。连阡遍野。处处皆然。异哉。徘徊瞻眺。隐隐出灌木末。参差列如层城。四顾茫然。寂无人声。幽深窈窕。非人闲世矣。又小北转。遥见云中华表。从者指为石湖。心窃疑之。其石铺地面。一平如掌。色如古铁。形状巧妙。大似莲盘。小如蜂窦。奇形异态。行行不见其踪。小转入石门。仄径逶迤。始知为一石天成。周数十里。四面皆高。中凹一湖。如照天明镜又若生盘池中。著玻璃盏耳。不知谁为凿之也。相传此地。昔为居人。一日风雷大作。龙从石出。大水沸涌。屋宇尽没为湖。天旱水涸。石有龙形。尝大旱。现梦于郡守曰。吾石湖龙也。祷之当得雨。太守往祷辄应。建庙貌以祀之。至今率为常。入石门百步。渡小桥。连一池。池上古木如张幕。下有古殿三楹。栋梁皆石。殿后有池。额曰玉龙泉。池上有古庙三楹。即玉龙之神女像也。左有龙泉。自石罅中出。喷薄如珠。大如车轴注于方池。池上有亭址。池下有长湾。皆有故事。今亡矣。池东隔小石岭。岭下有溪曰篁溪。溪下望之。嵯岈嵚岑。石空洞中。如盘池者。多奇绝。林草翳蔽不能入。而水汇为流。曲折隐伏。会归一窍。且曰出前邨之石桥。从之环绕万山脚。穿田过峡。从石塔山外。过郡门入南。渡响水桥。则直东而会大河。倾泻入澥矣。余与参军汤黄二生。濯足清流。散发披襟。盘礴池上。清风四至。毛骨清凉。如坐广寒。对冰壶而临玉鉴。殊不知为炎荒瘴澥也。日莫返策。因循水道望之。则自源头出谷。曲折由西掠南。直东入河。似与郡城无系属焉。穷日而归。卧高阁而恍梦游。觉而纪之。因论之曰。琼自中原来脉。从南岳转西粤。抽枝下桂林。左右两江。夹送而南。至苍梧贵水过峡。蜿蜒出灵。钦入澥为蓬壶。转珠崖。突然涌出。五指参天。北向中原。为南甸锁钥。环三千里。真天壤一大奇观也　圣祖有言。南溟浩瀚。中有奇甸数千里。岂非天眼哉。尝历览方舆。南衡而下。脊分五岭。山水背中国。而南奔入澥。故按环澥大形。左朝鲜而右安南。若两翼然。日本吕宋暹罗诸岛。列于外。琼甸适当百粤之捍屏。实澥外一大都会也。五指回拱。特起中天。为琼之祖龙。山北向而水北流。腰结定安。水左旋右折。循龙而趋。横跨郡东。而直入澥。山则右奔。遵西澥而北结石山。举首开口。中吐真脉。盘而东倒。回顾若游龙颔下之明珠。结为郡城。石山为首。左张唇入澥。为后托。小水随之。右拖长岭。方数十里。中为石湖。委蛇而南。横岭为郡。案岭后为白水。紧缠干龙。由石塔绕城西南隅。过门而左。低滀为南湖。而石湖水外流包内。案度响水桥。古从马坡迤东北。回绕春牛馆。聚东湖之回西北。转自新桥。会白水。抱城东而旋。今则返跳直入。河如弓。以背向郡城而不顾。如形家所谓气散矣。许公建明昌塔于艮方。以塞水口。议将引石湖之水。绕城南。抱东郭。会白龙金粟。过明昌而始入河。以完生气。居然一天造也。竟不遂。岂搤于人哉。余坐阁上。每夜登塔。望山川之气索然。指谓从游诸子曰。琼必有灾。以山川寂寥。而城若空无人者。是无气也。时以为妄。余孟夏既望。乃渡澥北归。未几月而地大震。东门地拆城陷。屋宇尽塌。官民露处。而塔亦侧其半。余居之阁。亦倾摇飏不安者半年。至今记余言者。以为征。因并记之。

    琼州金粟泉记(并铭)

    琼郡距澥可十里。城东北隅。冈足水趺。有泉涌粟。粒粒灿然。如珠泛澥眼。人取而试之。去壳出精。宛如北方之布谷。至冬日气敛泉温。其粟。出芽。如秧针刺水是则实非幻出也。时人怪而异之。不知所从来。概呼为粟泉。万历乙巳春三月。予自雷阳渡澥。访大宗伯王公。给谏许公。且探琼澥之奇。陈生于宸。博雅士也。谒余于明昌塔院。邀宗伯公同过天宁方丈。茶话及此。因杖策而观之。令仆探取沙泥中。果得粟数粒。捻皮出米如新获者。余甚奇之。因命名金粟泉。意取维摩金粟如来。李白自称为后身。今于宗伯学士。若有当也。汲水烹茶。味甚冽。啜之毛骨清凉。如在毗耶方丈。吃香积饭也。陈生畜疑。避席而问曰。粟产于北土。泉涌于南天。相悬万里。且隔澥津。胡为乎来哉。此智者所必疑。常情所未测也。敢问其故。余曰噫嘻。此盖难与俗言也。请试论之。大地浮水上。如一叶耳。水之潜流四天下地。如人血脉之注周身。由生于心。而养五脏。外达四肢。彻于皮肤。下至涌泉。上极泥洹。发毛爪齿。靡不充足。不充则不仁矣。由是观之。天地一指也。万物一体也。水火相射。山泽通气。风云呼吸。潮汐吞吐。乾坤辟阖。昼夜往来。无一息之停机。如人日用食息起居耳。复何怪哉。昔有神僧从西域来。饮曹溪水香美而甘。惊曰。此吾西天宝林水也。中山大悲阁。阁高百尺。像高八丈。有唐异僧。遍化金钱铜木。在在纳于井中。及归而取之。尽从井出。以足其用。至今尚有一木存焉。由此观之。大地之水。未尝不通。物未尝不达斯实事也。昔苏长公居儋耳。尝品三山泉。谓与惠山相通。因名惠通泉。是则太虚寥廓。万象融通。人特有心限碍耳。窃观琼海。地发于西北。气结于东南。如人一指之甲耳。甲乃筋之余也。血以养筋。筋固则甲厚。凡人甲厚者。必多寿。故地土厚者。必多材。说者咸谓中原土厚。故将相多出于其闲。余则谓不然。琼居南离。离干体也。以吸一阴。外刚而内柔。虚而丽照。文明之象也。地浮澥中。火金生水。故昼炎而夜寒。以乾坤之真气。极于斯而钟于斯。故山川之金银明珠。文禽名香。珍奇异兽。宝藏兴焉。百物备焉人则仙灵文名。忠臣义士。往往出焉。此天地之一隅。如太虚之一尘。造化密移昧者不觉。聊通一粟以示之。如从一叶以辨春秋耳。复何怪哉。宗伯闻说。跃然欢喜。再叹曰。奇哉。时在座有沉生成德等。相率再拜。稽首请铭之。以晓未闻。乃为之铭曰。
    大地一尘。沧海一粟。充遍十方。何所不足。似毛在体。如血周身。触处即见。于何不真。坎离水火。乾坤在我。交姤发生。有何不可。地气自北。而钟于南。物亦随之。涌现其闲。人疑此粟。不知所从。来处不知。何以明宗。造化密移。不属闻见。聊借一粒。以观其变。苟知一粒。芥子含空。水火周遍。何不相容。血脉周身。自顶至趾。上下周流。终而复始。大道循环。无往不复。道脉潜通。若此一粟。渊泉混混。而时出之。道脉南来。可卜于斯。

    游景泰寺记

    粤之山川。发于衡岳。折庾岭而下。腰结曹溪。逶迤而南。直抵五羊。五羊之主山。曰粤秀。粤秀之祖龙。曰白云。白云固多奇胜。而景泰为最。以踞白云之腹。而抚仙龙之城。两翼合抱。如老蚌含珠。孤峰绝涧。深林蓊郁。奇葩异草。烟云出没。菖蒲生于石隙。棕发披于林表。大海如镜。壁立于眉闲。明月如珠。光流于唇吻。信天壤之奇观。南海之钜丽也。初寺以山名。我明景泰闲　奏请赐额如故。制府马公昂。率诸属以新之。余居五羊三年。戊戌。携禅侣游观。极为佳胜。丁未春仲。奉诏还山。寺僧正裔。持此图以请。聊为记之。

    端州宝月台记

    按志。郡北百五十步。为宝月台。平地突起。高二丈。周一里许。望之如台。是则天成。非人为也。不知命名之始。高岸深谷。迁变不常。今为平湖陂也。殆为有力者。负之而趋。山川故吾。无复真宰矣。万历甲辰。岭西宪副陈公。治郡政暇。历览形胜。登高望远。慨然而叹曰。吾今乃知宝月之台。当平湖之心也。本之形家。居必凭倚。星岩固为郡之屏障。以前逼而后脱。天造斯土。为岭表喉舌。百粤要冲。揆之风气。岂若是之疏且漏耶。故知斯台之于郡城。为形家之鬼托无疑矣。是可以终亡乎。遂建议于湖心。培堤筑台以实之。鸠工集事。不日而成。华亭冯公元成。以浙宪长。量移兹土。登台周览。曰美则美矣。犹未尽也。且以堤为台。名实未副。月圆矩方。形似失真。是则人未合天也。且山有仙则名。水有龙则灵。言得其主也。故凡建久远不拔之功者。必人为而神守。恃有常主。不失其祀。故能与天地相为悠久也。公乃捐俸。就台殿之中楹。造白衣大士像。披珠缨而临空水。坐火宅而洒清凉。端然如净琉璃含宝月也。予辱公见招。因与公议。将补前之缺略。后建阁五楹。前列钟鼓二楼。盖取形圆象月。势高若台。藉大士之灵以主之。始谓天人合德。以还造化之全功也。公慨然捐俸。庀工首事。始于万历丁未冬十月。落成于戊申秋七月。规模壮丽宏敞高出中天。画栋连云。丹楹映日。余时登览。抚景四顾。超然遐想曰。美哉山河之固。异哉天造之奇也。因思台始命名。必形家之具法眼者。闲尝阅览东粤来龙。远宗衡岳。抽干而下。越怀四注。鼎湖为端郡之祖龙。挺挺云霄。蜿蜒西走。列障横开。明堂广衍。垣应紫微。融结七星。奇峰洞宇。千态万状。文岩锦石。云蒸霞灿。拳砆片石。足为世珍。此造化之精英。山川之蕴奥也。星岩罗列。蛛丝游蚁。点缀平川。东折羚羊峡。为端捍门。左逆水上游。由黄冈而西。结为郡城。按形察理。则回龙顾祖。转望七星。志称斯台。平阳突起。非若骊龙颔下之珠乎。意取明月之珠。为世至宝。故名宝月。有旨哉。且夫天然之巧。能取而象之。固已奇矣。神珠既失。罔象索之。得于重渊。以还化工。又一奇也。缺而补之。引而伸之。神以明之。以为常守。惟斯举也。诸子大夫。萃美一时。顾盼之闲。美流万世。所谓待人而兴。仁智之实也。岂偶然哉。水有龙以灵。龙有珠以神。若骑龙犄角。搤颔批鳞而夺之者。则其人也。故兹土之为灵也。久矣。台翼二刹。左慧日而右静明。若日夜相代。照迷方以破重昏。钟鼓交参。潮音迭奏。上祝　圣寿。下福斯民。忠孝节义。乘时而兴起者。实冯大士之灵也。若夫奠斯士以镇华夷。布慈风以翊　皇度。诚万世无穷之利。奚值游观之美而已哉。是为记。

    梦游端溪记

    万历己酉仲夏。五月十有二日。余以重修宝林。构材于端州。往来期年。事竣还山。时当溽暑。霖雨大作。江水泛涨。两涘渚涯。不辨牛马。于是乘流放舟。下羚羊之峡。过端溪之口。倏忽四山云合。风雨飒来。波涛汹涌。舟不能进。乃维以避之。神摇目眩。隐几假寐。而梦游焉。于是乎仰望峰峦奇秀。上干重霄。怪石嵖岈。下临无地。远听溪流泙湃。激隙冲岩。如考洪钟。而击鼍鼓。其声自天。隐隐窿窿。不知所从。将谓蛟龙之堀宅。神人之洞府。空谷之足音也。余跫然而喜。乃呼渔父。刺船入溪。以游目焉。少焉。风雨暂止。雾敛山霁。余乃抠衣跣足。拽杖穿云。缘溪小转。百余步。历山之麓。有神坛焉。谒荒榛中。少憩石上。数十步。近闻异响若空中发。延伫良久。四顾茫然。窥悬岩。瞰幽壑。始究声之所从出。渔父曰。此端溪小岩也。即名砚之所产者。岩穴水盈。一窍如口。乍闻其声。若狮子吼。众音杂沓。若号群走。巨者细者。如雷如霆。如崩如奔。如篁如笙。金石铿铿。若和銮之夜鸣者。洞中流泉淙淙之声也。余踵足而立。倾耳而听。掀髯而喜曰。噫。斯庄生所谓地籁者乎。何其殊音妙响。若是之奇也。徘徊久之。左陟层巅。望山腰如雉堞者。采石之署基也。东过小岭。数百武。一涧相缠。双岭若翼。涧之两垂。碎石礨礨。如群星错落。裂锦纷披者。凿石之场也。其有小者大者。如掌如指。如耳如齿。如蜂如蜨。如翅如尾。而不知其几千万落。谛视其状。若切乌玉以截琼枝。剪云霞而散绮縠者。丈石之弃涕。成才之土苴也。可玩而不可把。可爱而不可拾。目击心怡。足蹑神旷。攀援而东。披荆棘履巑岏。下岭入溪。清流如镜。毛发可数。一碧[涌-用+(囗@(幸-土))]虚。群峰倒影。扪萝俯视。峭壁临流。渊深净默。若神龙蟠屈于其下者。渔父指顾谓余曰。此端溪大岩也。但见苍藤翠篠。荫蔽其上。幽潜杳渺。莫辨其户。渔父曰。门居水底。乱石封固。即官家采取。亦待三冬水涸而启之。其中深不可测。凿空虚实。积水成潭。阔数十丈。杳不可渡。上通众窍。下接尾闾。潮汐盈虚。与时消息。虽万夫之力。不易竭也。即有事于此。以车出水。子夜施工。以及亭午。略见崖际。石工编篾而取之。不易得也。由是而知端砚注水而不饮者。生于水也。岩面而上。两山合抱。中若掌心。望之若古墓焉。高不能上。乃命童子往视。有碣苔封。不辨岁月。但识陈孟辅之墓。传说先朝采使。卒于役。遂赐葬于此。若使其神守焉者。余慨然曰。山川如故。人寿几何。此其验也。呼渔舟。渡清溪。探岩下。乱石垒叠于水底者。洞门也。波光荡漾。若流霞散彩于水面。可观而不可挹者。石之余烈遗辉也。余解衣磐礴。披襟散发。濯足清流。刺船少进。则颓波激湍。触石喷珠。溅面湿发。毛悚肌粟。水浅舟大。胶不可上。遂舍舟入溪。援揭潺湲。数群石而嬉游焉。乱石如蚁。嶙嶙齿齿。巨者细者。如羊如牛。如豚如狗。如箕如斗。如拳如手。然其大者。肉销骨露。天然浑圆。小者锤凿之余。荡磨光莹。而与顽石同波者。难以名言。咸抚摩玩弄。而洗濯之。拔发刮垢。凝脂膴媚。灿然可观。余怃然叹曰。信乎美器造物惜之。是知山川之精。文物之英。上天所禁。恒民不可得而袭取也。渔者网罟。樵者斧斤。时过懵然而不顾者。以其无所可用也。其有墨卿翰史。求之而不得。慕之而难见者。以托身邈远。不易见知于世也。亦有得其形似。用不称职。名不及实。而遂诋之者。紫夺朱也。余于是乎力命童子。批沙掘泥。择而简之。大者坚不能举。小者盈把。可十数片。怀而归之。若采紫芝。而拾云英。信可乐也。然皆剥啄猗斜之余。不堪雕琢。知其无用而宝之者。以其德合君子。具体而微。聊足以寄心。且窥化工之一班也。顷忽风雨飙至。雷驱电卷。余知山灵之不我与也。遂沿流出溪。而归舟焉。忽疾雷破山。蘧然惊觉。顿失向来之所有。推篷太息。四顾万山。烟笼云幕。群峰插天。森然若戟。彷徨踌蹰。鱼踪鸟迹。恐尚奇者。欲谭辞丧。不可得而忆焉。遂托之于笔。

    广州光孝寺重修六祖殿记

    昔佛未出世时。舍卫国王祗陀太子。有园林丰美。足备游观。及佛出世。卜坠开讲堂。遂选为精舍。至今称为祇树园。盖人以胜地名也。赵佗为南海尉。选诃林以为园。及东晋隆安中。罽宾国沙门昙摩耶舍尊者。从西域来。爱其地胜。遂乞以建梵刹。名王园寺。至晋永和初。求那跋陀三藏。持楞伽经。自西国来。就其寺建戒坛。以待圣人。梁天监初。西天智药三藏。持菩提树一枝。植于坛侧。且志之曰。百六十年后。有肉身菩萨。于此开法。度人无量。有唐贞观中。改王园为法性寺。高宗龙朔初。我六祖大师。得黄梅衣钵。隐约十有五年。至仪凤初。因风幡之辩。脱颖而出。果披剃于树下。登坛受戒。推为人天师。以符玄谶。自尔法幢竖于曹溪。道化被于寰宇。至今称此为根本地。然佛祖之道原不二。则祇树王园亦一也。岂非人以道胜。地以人胜耶。尝阅玄奘西域记云。祇园精舍。今为荆棘之场。今见诃林觉树。犹闻钟梵之响。岂南粤灵异于西天。祖道有逾于佛法耶。圣人相传。应运出世。授受之际。闲不容发。第愿力有浅深。故化缘有延促。譬若四时。成功者退。是则化声相待。待而有待。有待而又有待也。无待则应缘之迹。斯亦几乎息矣。惟今去我六祖大师千年。传灯所载千七百人。其化法之场。随时隆替。在在沦没者多。粤之梵宇。百不存一。犹曹溪流而不涸。觉树荣而不凋。讵非斯道有所托而然耶。此又地以道存。人依法住也。余少事枯禅。因法获谴。丙申春初。谒六祖大师于曹溪。瞻觉树于光孝。访其遗事。其迹邈然。而人不知僧。期年而乞食行。三年而斋戒修。放生举。五年而曹溪新戒坛复。十年而教法广。信道众。盖大运然也。昔人以菩提树下。为大师剃发之所。因建殿以奉法事。其来远矣。风雨薄蚀。亦因时兴废。今僧通维。率弟子行佩辈。募众而重新之。余为清其眉宇。扩其门庑。使道容闇然而复章。慧灯朗然而不昧。此又事赖人为。人因事重也。然佛以六度摄有情。而檀波罗蜜为第一。且即非庄严。是名庄严。苟事相与法性融通。则世谛与真如交彻。斯则烧香散花。皆为妙行矣。若通维者。刻桷雕榱。岂非净土之资乎。昔立坛植树。既有待于六祖。今迹存而事修。人亡而道在。岂无待于后人耶。且王园之胜。较之祇园。彼往而此来。又有闲矣。是为记。

    衡州府开福寺因缘记

    开福寺。居府城湘江之南岸里许。唐大历闲。无著禅师开山于此。禅师法系。载传灯录。初与法照禅师。结念佛社于湖东。后皆游五台。亲见文殊。事具清凉传。师与其弟无绝。同建道场。师创开福。绝于西乡金兰里。兴大悲寺。实一时也。开福始制。规模弘敞。宋淳熙闲。丞相赵忠定公汝愚。谪永州。道经衡。病作。为守臣钱鍪所窘。暴卒。殡于此。因立祠。岁时祀之。后郡守向子悯公。有惠政。岁荒全活数万人。百姓感之。亦立祠于此。历久寺废。胡元元年。有福海禅师重兴。并新大悲寺。我明宣德闲。寺又废。士民建小庵于荒址。地仅一区。残僧数辈。守至今。幸不没于民闲也。隆庆壬申。郡善士綦遐等。重缉其庵。以僧如禄守之。万历庚戌。孝廉杜君友桂。居与寺比邻。一夕梦老人拥上马曰。予开福土地神也。是年。杜君举乡进士。乃以梦语其亲。曾仪部金简公。公曰。考郡乘。开福。乃福海禅师重建。君今号馥海。岂前后身耶。君宜新此。以志不昧本因也。杜君欣然。约乡善士刘子濂綦遐。文学刘鸣鸾等。并力鼎新。郡司马尹公。雅重三宝。力为之主。以其地久废。多没于民闲。基址迫狭。二祠亦湮没。无能恢复其旧。经营五六年闲。始建佛殿三楹。湖东开福。相望咫尺。曾公重建湖东。迎予主之。癸丑冬。予自粤中至。其营开福诸善士。来请予往视之。愍其心。而嘉其志。乃为之记曰。自古佛祖说法地。所建道场。为结金刚界。皆有龙神护法以守之。虽穷劫不泯也。昔世尊与帝释行次。指其地曰。此过去七佛说法处。宜建梵刹。时贤于长者。即插一茎于地曰。建梵刹竟。此其证也。震旦自有佛法以来。天下丛林。在在琳宫。如星罗棋布。虽堕荒榛。其名不朽。即有兴之者。发其幽隐。如睹故物。盖在因果不可泯。如许询建浮屠。未终而逝。后裴度为相。谒其寺。主者一见而言曰。许玄度。来何莫。昔日浮屠今如故。度闻语。遂修之。塔内石刻。果有绯衣宰相之谶。由是观之。开福芜废千有余年。而尹公与曾杜二公。唱导兴复。皆于佛地有大因缘。非偶然者。昔者无著法照。发迹湖东。皆游五台。并得亲见文殊。予今发迹五台。投老湖东。适遇开福重兴之日。是诸人者。往往来来。弹指出没。曾不离文殊尸利竹林寺。金刚堀中。前三三后三三。因缘会合。岂可思议哉。诸善男子。其尸祝尹公于其寺。又将为后之玄度。征杜君馥海之兆。桑中之环。益较然不爽矣。予故概记其始末。以告来者。谚云千年田地。八百主人。今之赞叹随喜者。岂非后之护法。福田功德。固有不亡者存。可不信哉。

    游芝山记

    余隐衡之灵湖。有谈永州芝山之奇胜。予心慕焉。乙卯秋。九月。参知冯公。从武陵移镇湖南。驻节永州。招予为九疑之游。以是月晦至。则见永郡山水清胜。若仙都洞府。未可以尘寰概视也。寓潇江之西浒。石上小楼。坐览江山之胜。如在几席。冬十月九日。孝廉唐还和。文学吕旭谷。邀潭州周伯孔。四明张汉槎。岭南弟子释超逸。同游芝山。寒雨连朝。时则小霁。乃拽杖从西江之岸。沿缘里许。就山麓逶迤而上。又里许。登小岭。望群峰崒嵂。不可攀援。乃下岭入谷。二百武。小转而西。则奇峰独耸。县岩秀削。梵宇飞甍。依岩嵌石。曰芝山寺。乃万历乙巳。比丘明爵。开山创建。寺前无余地。为龙首遮障。不可纵观。又转而西。为观音阁。倚高岩之下。则开敞昭旷。众山罗列。如在眉睫。下则平畴沃壤。溪流曲屈。羊肠九折。如天衣飞带。飘飏到怀。由山足入江。又西转数武。为殿一楹。旧县塑三大士。为阐提所毁。其地最为幽胜。后有洞宇。可坐数人。又西转。穿石碴砑。从隙中登陟而上。纡盘数十级。为山腰。平地数丈。前太守王公。建一虚亭。游者至此。可坐而乐焉。奇峰怪石。森列左右。千态万状。不可名目。如累累太湖。堆积叠甃。琼花玉惢密叶敷荣。亭左缘岩而上。洞心骇目。若披青莲而挹惢珠。不能细数。又上有两石如手。名合掌岩。下有洞门。天然透漏。度门而上。则为玉皇殿。至此一览。则四面山川。尽在眼底。城郭铺舒。宛若图画。永之全胜。毕见无遗矣。窃谓柳司马居永十余年。无幽不讨。而足不及此。何蔑如也。或指此为西山。柳文有记。从染溪而西。又曰特出。似今目为真珠岭也。又或指为群玉山。志云宅仙洞。下此山无仙洞。是二皆非。予谓兹山不遇柳。不幸也。柳不至兹山。未尽穷也。或造物秘护。而有待于今日乎。予与诸子相和而叹曰。山川留胜迹。我辈复登临。徜徉徐行。寻柳岩而归。

    宜章高云山藏经阁记

    域内名山。英灵奇秀。钟天地之精者。五岳居尊。支分四出。而曹溪源根于南岳。南岳曹溪。相望千余里。诸峰绵亘。罗列星斗。自六祖开化。让师分流。道脉寰中。而韶阳上下。肉身大士以十数。迨今如生者。讵非山川之蕴奥。故道脉特有托焉。宜章介曹衡之中。治西三十里。有山名高云。祝融之孙也。为灵久矣。嘉靖甲戌。居人欧阳氏。创兰若。迎沙金海公居之。扩建梵宇。以安广众。通邑归依。为福田资。置香灯粮八斗未几。厄于回禄。海公去。隐于闽之支提山。弟子悟丹辈。一力重修。壬午岁。工落成。建塔于龙首。迎海公灵骨归藏。是为开山祖。弟子日益进。十方往来于曹衡者。莫不过而止焉。邑人袁氏文宪。施田三十亩。供云水斋粥需。由是诸方咸称之。僧既集。深山穷谷之氓。皆知有佛若僧矣。第僧尚未闻有法也。有法孙性成者。志求大藏经于金陵。苦心一十二年。愿始就。万历己酉夏六月。乃迎大藏归。四众欢睹。若白马自西来也。庵居山顶。林木蓊郁。云雾蒸湿。虑经藏之难久。法孙真桂等议。拟建阁于山之麓。曰南庄。时大尹郑公。守戎童公。为檀越倡导之。出信疏以告四方。闻者欢悦。来归者如市。工始于某年月。落成于某年月。将启法会。供水陆仪。以宣利济。居然一大道场也。事克成。公弟子悟绍。从余曹溪。乃乞余言。以记之曰。古德云。尽十方是常寂光土。彻大地是普眼真经。斯则佛土不修而自净。经卷不展而自明。虽然。良由心净而土现。眼明而法彰。此所谓人能弘道。非道弘人也。高云之道场。东来之大藏。非海公之成始。诸孙之继业。檀越之成终。又何能使披荆棘而为宝树。变沙砾而成梵宫哉。法幢既竖。道运弘开。则青山白云。法身常住。猿吟鸟噪。妙偈恒宣。而水流风动。居然出广长舌。与此境中人畴唱无尽。凡在见闻随喜者。如善财之入弥勒庄严楼阁也。惟此功德。又奚可以一毫端头。而能具其涯量耶。是为记。

    丽江木六公奉佛记

    予将逸老南岳。适隐衡之灵湖。冯元成先生量移守湖南。过访永州。谈及往游滇南诸胜事。出武陵稿。予读六公传。乃知金马碧鸡之西。有异人木六公焉。公守丽江。奄有疆土。六传而至公。称六公云。其先在国初。以忠顺发家。武功最著。至雪山公。遂以文名。雅歌声诗。翩翩有凌云气。杨用修太史。大为称赏。相传至玉龙松鹤。辞翰逸格。而莲社清修。发轫觉路。至六公则迥超前哲。特出风尘之表矣。公天性澹薄。于世味一无所嗜好。忠孝慈爱。唯以济人利物为怀。归心三宝。刻意禅那。爱接方外法侣。相与礼通精修。颓然如粪埽头陀。尤广檀度。是皆富贵之所难能。而公特为家常行履。岂非多生久植善根。乘悲愿力。而影响摄化应现者乎。予初入空门。不知佛法之广大。将谓单栖吊影于穷山绝壑。草衣木食。守枯禅而为上乘。及亲大教日深。读杂华。观普贤妙行。无一类而不现身。无一事而非佛事。以不舍一众生。乃见佛慈之广大。不弃一尘一毛。方识法界之甚深。由是凡对宰官。相与语者。不更穷玄体妙。唯以了悟自心。广行万行。即世谛语言。资生业等。皆顺正法。所谓实际理地。不受一尘。今事门头。不舍一法。若夫浮慕虚尚。高谈脱屣而胶固贪痴。绸缪世态者。与夫身居世网。志出尘埃。冥心绝域。若莲出淤泥。皭然而不滓者。安可同条而共蒂耶。是知佛性虽一。而习染厚薄。有迷悟之不同。故论种子。从贪嗔而发者。资贪嗔。从般若而发者。资般若。般若深则贪嗔薄。般若现。则贪嗔消。如神奇化臭腐。臭腐化神奇。体一而用异。圣凡由是而分焉。了心广大。则形骸不能拘。观法界空。则万有不能碍。所以达人无累于情者。以其智胜而习薄也。故古之悟心之士。揽长河为酥酪。变大地作黄金。岂有他术哉。唯得自心之妙。满法界之量。心外无法故也。公刻华严大疏于鸡足。其有得于此。惟是道路闲关。无大手宗匠。开公顶门眼。故公志慕方外。欲事远游。参访知识。以世法缠牵而不可得。愚意则不然。即公能静坐观心。六根消复。则虚空殒亡。洞观法界。则山河不隔。将视华藏于毫端。摄净土于尘芥。不动步而游履十方。不起坐而承事诸佛。此自性天然。本元具足。曾不假于外也。且公有土者也。以山川之广。人民之众。即推其佛心而教化之。语曰。一家仁。一国兴仁。公以精诚格物。以佛事化民。使家喻而户晓。人各知有佛。心各知有慈。不令而民从。不威而民服。熙熙皋皋。含哺鼓腹。穷荒边徼。洋洋佛国之风。公如坐莲花。而端居极乐。即太古之治。在掌股闲。又何劳跋涉山川。视浮光泡影。而为究竟佛事者乎。予因先生。而知公居遐陬八难之地。定为悲愿之应身。第恨老矣。不能持一钵以南询。望毗耶之室。如眉睫闲。愿与公结异世缘。当龙华三会中。予定知公为释迦末法中之宰官佛子也。公其无意乎。

    法相寺长耳定光佛缘起记

    杭之山水甲天下。古圣示迹。刹竿相望者如林。亦域内无两。法相寺。居南高峰下。幽深杳眇。林木蓊郁。泉石清奇。盖昔人迹罕至。五代有异僧栖遁于此。后遂为道场。师名性真。闽泉州陈氏子。母梦吞日而孕。师生异状。两耳垂肩。下可结颐。人皆怪之。七岁不语。或指曰。此儿哑耶。师即开口曰。不遇作家。徒撞破额颅耳。长出家。参雪峰存禅师发悟。遂行脚至四明。隐于山中。为鬼神说法。诸天散花。猿鸟献果。既而出山。至钱塘。隐于南高峰颖秀坞。初无水。师至卓锡。有泉迸流。时乞食于市。人皆异之。小儿丛逐。见师耳长。左右扯之。师随转。但颓然嘻笑而已。人问作何事为好。师曰。作福可遮百丑。乾祐三年。吴越忠懿王。诞日饭僧永明寺。时智觉寿禅师。正开大法。师赴会。遍身疥癞。径坐上座。众皆恶之。王见之。大不敬。遣之。即归山中。晏坐一室。斋罢。王问寿曰。今日斋僧。有圣僧降否。寿曰。长耳和尚。乃定光古佛应身也。王悔。趋驾往礼曰。弟子肉眼凡夫。不识古佛。愿求忏悔。师曰。弥陀饶舌。言讫坐逝。王回礼寿。寿遂化。王因是建寺。留师肉身。至今存焉。王有感。以二师事。并奏闻请谥。赐永明宗照大师。师曰宗慧大师。呜呼。佛说法时。往往以后五百年。像法已坏。众生浊恶。最难教化。且曰。我遣变化人。处处为诸众生开示。演说此法。而度脱之。是知逆行顺行。皆大权示现。方便利物。或语或默。无非演说最上之法。观二师同时出现。盖可知矣。永明悲末法性相难明。故设宗镜。揭一心之旨。使见闻者。靡不跃然而入。其长耳者。以异状利生。始终无法可说。惟以慈心三昧。摄化众生。以众生生死。爱为根本。而以男女为爱根。欲以爱治爱。故令无子众生。求者必应。至今世之乏嗣者。无不求之。求而必应。捷如影响。此不说之说。其说炽然。而道场晏然。香火绵远。则穷众生界。爱根未尽。而法音常然。岂不信哉。是为记。

    嘉禾金明寺大定堂记

    金明为嘉禾名刹。其后为范蠡湖。今为郡城。沧海桑田也。寺始于宋乾道间。静慧禅师开山。兴废不一。而伽蓝之地。鬼神护之。然竟未为草莽也。向殿宇虽倾。而僧不乏祀。顷于庚子岁。秋潭舷公。始重新佛阁。未就而化。禅人道显。以受业愿继其功。阁竟成。而佛殿观音大士阁。及天王殿并一新。请耶溪法师。讲楞严经。遂成丛林。其寺右。有地十亩许。旧为禅堂址。向为有力者所据。居士包心弦。沈汝纳。王季常。沈尔侯。仲贞诸君。捐资赎之。嗣请玄津法师。讲法华圆觉金刚诸经。归信者益众。复构禅堂斋寮厨库。先所阙略者。一时完足。为道场之伟观。予来双径云栖。吊二大老。先过吴门。会耶溪法师。见其道貌苍然。喜法门。东南有师表焉。予往居南岳。著楞严通议成。刻之姑苏。法师适应讲期。见而叹曰。此揭义学之重云也。愿请卒业。以广法施。罢讲归。过金明。显公向依法席。执弟子役。法师遂愿于此弘演之。及还山旬日。遂物化。呜呼。死生梦幻。岂必于人乎。观赍志而往。则有不往者存焉。玄津法师。耶公之适嗣。实继志而述事者。予寓净慈。玄为旦过主。及予还匡山。玄送至金明。予见其寺。感其事。遂命显请玄以满前志。予因题其堂曰。大定。盖首楞严大定之名也。此云坚固不坏。然佛始坐菩提场。其地坚固。金刚所成。故名阿练若。正修行处。以此地经五百年。成住坏空。已经劫矣。而毕竟为道场。至其兴也。以楞严为始。今已成。以楞严为终。然楞严修证。以金刚心地为本始。至其所证者。证此而已。以此观之。若心若境。等为金刚常住不坏。故予名其堂曰大定。信矣。其居是堂者。以此心而住。其说法者。以此心而说。其听法者。以此心而听。即钟鼓交参。梵呗相和。以及市井群声。男女戏笑。皆入大定之门。又岂有静乱之分。山林城市之别乎。诸子相送至麟溪。赴沈尔侯居士斋。盖亦成始成终之缘会也。故为之记如此。

    憨山老人梦游集卷第二十四


憨山老人梦游集卷第二十五

    记

    庐山五乳峰法云寺记

    庐山自南岳发脉。逆转湘山界西粤。北转星子临武界东粤。至桂阳界吴楚。庾岭分派。抽干东走。经武功一带。绵亘二千余里。直抵浔阳。前彭蠡而后九江。盘踞二百余里。如出水青莲。高插云汉。南临吴越。北眺中原。直与五岳争雄。诚寰中一钜丽也。其来脉至圆通过峡。突耸马耳诸峰。蜿蜒东走。二十余里。特起一峰。曰桃花。上倚重霄。为兹山主中主。由是中分两大干。其一东行。列九奇如障。至含鄱口。北转起乾刚岭。宾中主。其势尽东北。江湖合抱。回旋盘纡。其岭首抽东南一大干。为五老峰。回望彭湖。为西江捍门。尽三叠泉。最奇绝处也。峰下诸兰若中净妙。前五里。曰白鹿洞。为晦庵书院。传有李青莲书堂。不可考。五老首拖冈岭。随含鄱分水。绕西而南。下至星渚。为南康郡城。此五老之南面也。其干岭北行。至松光岭。分二派。东北一干。为莲花峰。下走为吴障山。直抵湖口。内有慧日诸兰若。外衍平冈。十余里为周濂溪墓。南面莲花峰。又二十余里。为九江郡城。其岭北干西折。为乌龙潭。下抽一枝。十余里。入平原为太平宫。委蛇左转。十余里。为东林远公莲社处。回望香炉峰。白香山草堂在焉。基尚存。其乌龙西行。经狮石。大林。水口。御碑亭。竹林。佛手岩。讲经台。香炉诸胜。结天池。回顾桃花。故为山之主刹。岩下为石门。即一山之水口。其山之中。曰黄龙潭。如花心一蕊。诸刹兰若。列布如蕊香幢。此尽东干之形势也。其桃花南发大干。逆背来龙西走。中夹一谷。最高者。曰大汉阳峰。为南面之主山。雄峙中天。面吞两湖。远挹江南。一带诸峰。罗列天际。如星拱北。一目千里。直抵湖口。回抱五老。此实东南一大观也。汉阳之西尽处。为谷帘泉。前下平原。为柴桑渊明故里。从半中而下。南抽一枝。腰耸一峰。孤立高数百尺。如空中浮屠。曰金轮。晋梵师耶阇尊者。负铁建塔。藏佛舍利于峰顶。下二里许。为董奉杏林。至今称之。峰下平原为归宗寺。乃王右军守江州时。建宅于此。后遇梵师跋陀多罗。遂舍宅为寺。今有墨池。鹅池。故寺与东林角胜。自唐赤眼禅师说法于此。相继三十余人。在昔西江法道独盛。故为兹山首刹。此匡南之大势也。其五乳。则自大汉阳峰。南面正中。特抽一枝。起伏数节。即大开一障。左背桃花。曰石人。诸峰东走而下。外结为栖贤。对五老。由含鄱分水。而下绕栖贤。曰玉渊潭。水汇为河。入星渚。左障内抱。如倒卷莲花。中有石佛。击竹。宝庆。三兰若。而宝庆为昔大慧杲。英邵武。月公晦。宝峰悦。元首座。诸大老隐居处。久废。今重修。又西为卧龙冈。冈下一谷。谷中有庵。朱晦翁守南康时。往来其中。刻出师表于石。庵废。石刻尚存。此汉阳前左障也。其右障。列果子寨诸峰。至黄岩。瀑布从空而下。注为潭。潭上大石。多古名人刻。前为开光寺。乃李中主买建伽蓝。为诸祖说法处。山谷书七佛偈于崖石。王阳明破宸濠。有题。寺左转。过一冈为万杉寺。此汉阳前之右障也。其障正中。独抽一枝。如马鬣下垂。峰腹特起。一峰如麟角。曰胡鼻。左曳如屏。七峰并峙。上插重霄。曰七贤。昔唐高士刘轲。读书于峰下。后晦庵携其子。与门人陈正思。陈彦忠。俞季清。甥魏愉。时游其中。故以为名。土人俗呼七尖。讹也。七贤之下。有五突如乳。故名五乳。上下相连。东抵卧龙潭。分水而下。此五乳之左龙也。由胡鼻拱揖。一峰连起。曰石鼓。冉冉而下。蜿若云中游龙。曲折线亘数里。单提环抱。中开一掌。为古寺基。倚七贤而面五老。如戟枝莲。其寺深藏。如莲中之蔤。为山南半腰最幽处也。其中众水归壑。绕寺而下。出石罅中约五里。至山足。会玉渊河流。内缠玉京山。入湖山。乃渊明旧居处。诗云。我昔家玉京。是也。五乳水口。有石峰。高数丈。上有磐石方丈。名刘轲读书台。至今土人称之。志载轲有书院。后改为凌云庵。在七尖下。古寺兵毁。事迹不可考。遗础存焉。后见崖刻。至正壬申四月。重修工完。其寺山场田地。至嘉靖初。始为民业。万历丙辰岁。予自南岳东游。避暑于金竹。探幽及此。爱其一邱一壑。意将息焉。且卜居。适黄梅孝廉邢懋学。用值购之。为予逸老地。时黄梅大司马汪公可受。愿为兴建檀越。浮梁尚宝陈公大受。约某某捐资鸠材。寺遂成。金沙于公玉立。居士缪公希雍。捐置香火田。故得安居。工肇于丁巳。落成于己未。郡守袁公懋贞。为文以记之。由是四方衲子日益至。遂成丛林。居然莲花一叶中也。寺左岭。旧有望湖亭。乃晦庵建。基尚存。其谷有兰若。一在石鼓峰下。曰冲默斋。予有铭。最幽胜高敞。望湖外诸山。一目千里。罗列于前。如坐华台。出广长舌。十方云来听法众也。一在七贤峰下。曰芙蓉庵。面五老而蹋卧龙。群峰罗列。如在几席。由庵入数里。大谷中名香谷。有石屏。前一大石。面如几。石下一洞。异香从洞中出。冉冉袭人不绝。一在近寺龙水崖。曰木石庵。盖见志也。予亦有铭。是皆区内。若花心蕊也。其寺左谷中。有观音庵遗址。志云。有古井二口。不知所在。今得之荒榛中。又左臂为归一庵。即接卧龙分水。会归大河。又一区也。东坡云。不见庐山真面目。只缘身在此山中。以山似莲花。居者如坐花中。故面目惟在山南。独五老七贤为最胜。其寺居壑中。倚汉阳诸峰为屏障。回观七贤五老。坐于云中。彭湖绕其外。湖外云山。千里内拱。暗列于前。俨一华藏玄都也。梵侣日诵华严经。声琅琅。钟鼓交参。与松涛泉响。共演潮音。又与兹山启生色。第未能效远公。刻莲漏。礼六时耳。

    西湖净慈寺宗镜堂记

    武林西湖。有山曰南屏。有寺居其上。曰净慈。宋高宗南渡。崇五山十刹。而首兹焉。寺始于周显德。吴越钱忠懿王建。初为永明院。迎智觉寿禅师。为开山第一代住持。改今额。大师得法于天台韶国师。为法眼的骨孙。妙契单传心印。博通三藏。达佛一大藏教。特显三界唯心。万法唯识之旨。以佛灭后。西域唱导诸师。以唯心唯识。立性相二宗。冰炭相攻。以至分河饮水。破坏正法。及大教东来。不三百年。而达摩西来。不立文字。直指人心。见性成佛。是为禅宗。于是遂有教外别传之道。六传至曹溪而下。南岳青原。次为五宗。由唐至宋。其道大盛。于是禅教相非。如性相相抵。是皆不达唯心唯识之旨。而各立门户。自梁唐而宋。四百年来。海内学者。晓晓兢辩。卒不能起大觉。以折中之。于是大师愍佛日之昏也。乃集贤首。慈恩。天台。三宗义学。精于法义者。百余人。馆于两阁。博阅义海。更相质难。师则以心宗之衡准平之。又集大乘经论六十部。西天此土。贤圣之言三百家。证成唯心。为书百卷。名曰宗镜录。因以颜堂。意以一心为宗。照万法为镜。撒三宗之藩篱。显一心之奥义。其犹县义象于性天。摄殊流而归法海。不唯性相双融。即九流百氏。技艺资生。无不引归实际。又何教禅之不一。知见之不泯哉。良以众生之执迷久矣。虽性相教禅。皆显一心之妙。但佛开遮心病。末后拈花。自语而自异。卒无以一之。由是执筌之徒。认指失月。孰能正之。世尊入灭二千年矣。自非大师蹶起而大通之。窃恐终古晓晓。究竟了无归宁之日也。是知大师厥功大矣。集吾法之大成。使释迦复起。功亦无越于此者。岂非夫子贤于尧舜远耶。或曰。从前诸祖。皆了悟自心者。乃云。向上一著。三世诸佛不许觑著。又曰。一大藏经。是揩疮脓故纸。又见世尊初生。指天指地。即要一棒打杀。乃至上堂示众。未尝不痛斥文字。不许亲近教义。大师今以和会性相。强合一心。岂非有违达摩西来之指耶。抑诸古德。有违一心之义耶。曰。此正以西来大意不明。互起偏见。故作今生之事耳。即古德机缘。皆显如来之大机大用。未尝非佛之作略。即如文殊起佛见法见。贬向铁围山中。又文殊亦曾持刀杀佛。其诸弟子。入维摩丈室。种种受呵。是皆诸祖之机用。但为遮遣调伏众生之法药耳。非实法也。但今初心浅智。不悟如来平等法界。故不能达离相之旨。惟如来说法。以海印三昧。印定诸法。谓虚空为帝青宝。虚明如镜。大地山林。草芥人畜。森罗万象。靡不现景于空镜之中。而大海波澄。虚明洞彻。则空镜之景。现于海中。犹如印文。如来说法。以平等大慧。圆照法界。众生心念。皆知头数。阎浮提雨。皆知其滴。如此是名海印三昧。由是观之。则无一物不是佛心。无一法而非佛事。无一行而非佛行。一切诸法。安有纤毫。出于唯心之外者乎。是知宗镜之称。以以一心照法。泯万法归一心。则何法而非祖师心印。又何性相教禅之别乎。是则毁相者不达法性。斥教者不达佛心。不约佛祖之妙用。而执为实法。所以正法眼藏难明也。可不痛哉。今也寺面西湖。湖水如镜。四山罗列。六桥花柳。楼船往来。人物妍[娟-月+虫]。歌管远近。钟鼓相参。昼夜六时。古今不断于湖上。而殿中如来。安然寂默。如入海印三昧时。未尝纤毫出于宗镜。即今松风泉响。蚓吹蛙声。犹是大师坐宗镜堂。挥麈会义说法时也。又何庸夫笔舌哉。是知兹山之地。甲于中州。寺首于诸刹。法超于教禅。心境最胜。到宗镜之堂。当与湖山相为终始矣。大师入灭。四百余年。骨塔没于荒榛。万历某年。寺僧大壑求而得之。移置于堂后。斯实大师法身隐而复现。当与兹堂常住不朽矣。堂无记。壑乞予以志之。

    径山凌霄峰记

    按志。龙游阁。居翠峰之顶。画拱璇题。承云纳日。而虚檐外曰凌霄之阁。是峰顶有阁。又记。峰顶时见五色毫光。因有宝光殿。似阁前有殿。今皆废矣。昔圆照禅师居峰顶十年。有坐断凌霄已十年。匡宗扶教且随缘之句。既而古鼎禅师亦居十年。由是观之。则先代住山。靡不爱其孤绝。但峰顶无水。风高迥绝。非藏修地也。月庭法师。亦曾于此为众说华严经。以此峰乃五峰之主。双径之祖龙也。顷梵怀慧公。结庵于顶。居十三年矣。向苦于水。公凿石得泉。可供百人。大旱不竭。手植引路松。冀化龙也。予于丁巳新春登之。四望寥廓。一目千里。予因题其庵曰。空中居。志超世也。时有诗以记之。泉味甘冽。以从空中出。如天甘露。因以名泉。

    海虞尊胜庵记

    海虞僻处东隅。佛化固未易及也。予顷过而观焉。则彼从事三宝者。独盛于他。比闾相尚。盖乡多荐绅先生。素为护法。有以观感而兴起者。信乎佛性本有。法化普周。草芥微尘。皆成佛种。第在开导者何如耳。今尊胜庵。乃月辉法师明公所创。公为邑之陈氏子。幼即喃喃唱佛名。及教习诸业。皆不谙。独志出世。年十七。礼玉峰庵一源和尚为师。礼云栖大师授具戒。复诣南都。亲雪浪法师讲肆。习贤首教义。苦志七年。己亥秋。归省母氏。于虞山阳露台。掩关三年。参究西来祖意。壬寅。复往诸方。所至见老病者。丛林多不纳。无所依归。因发愿。傥有把茅。当与十方老病共之。惜未就。因循十年。壬子秋。邑孝廉翁兆吉。愿舍寺前空地。约十亩。建十方禅院。及养老静室。公喜。以为得地。可酬宿愿。邑乘载有尊胜庵。久废。开基入地丈余。得古井一口。水甚甘冽。疑即旧址也。沧海桑田。岂劫运哉。启工于万历丁巳夏。落成于戊午秋。以公生平持尊胜咒。遂以尊胜名。走书乞予以记之。曰。大地众生。无一人而无佛性。十方世界。无一尘而非道场。第在机缘会合。感应道交。则弹指出现。以翁君之舍地。何必祇园。以明公之建化。何俟百丈。即以禅侣安居。六时礼诵。经声佛号。钟鼓交参。使老者佚。病者安。愚者智。惰者勤。劳者息。饥者食。渴者饮。何莫而非尊胜功德耶。使云栖之清规不坠。灵山之法道常存。若天帝拈一茎草为梵刹。殊未可以思议较计求之也。且以上祝　尧年。下与斯民共跻仁寿。又为大海潜流。润泽无穷。予也不敏。何得而名焉。

    钱吴越忠懿国王造铜阿育王舍利塔记

    昔世尊入灭。茶毗得舍利八斛四斗。分作三分。天上人闲龙宫。各建塔供养。尔时阿育王亲受一分。散阎浮提。震旦国得一十九座。而明州阿育王塔。乃其一也。其式亦出自西域。而舍利灿烂。光明变现。随人各见不同。亦有不见者。盖因障有厚薄耳。二千年后。五代时。钱吴越忠懿国王。承先业。敬事三宝。如式造小铜塔。八万四千座。埋藏国内名山。世未有知者。我明万历初。常熟顾耿光。造其父宪副茔地中。掘出一小铜塔。高五寸许。如阿育王塔式。内刻款云。吴越国王钱弘俶。敬造八万四千宝塔。乙卯年记。一十九字。外四面镂释迦往因本行。示相。前则毗尸王割肉饲鹰救鸽。后则慈力王割耳然灯。左则萨埵太子投崖饲虎。右则月光王捐舍宝首四事。文理密致。渗以金饬。顾为钱太史之母舅。因公为忠懿王后。遂以塔付之。公得此。自号聚沙居士。志因也。乃送兴福兰若。予东游访太史。过洞闻上座。睹其塔。奇其事。因记之曰。佛以法界为身。即草叶缕结。皆成佛真体。况托象者乎。良以众生迷本法身。变为三毒。成八万四千烦恼。佛以普光明智。薰三毒为三德秘藏。故变烦恼为八万四千功德。育王所造。盖表功德之数量也。吴越王仿造铜塔。如其数。尽埋地中。意表功德藏于众生心地。冀启一塔。则见一种功德。即睹法界之全身。如从一隙见无际空。是可以色相视之哉。法身坚固。历劫不磨。随缘应现。太史此塔。岂从因地示性空之一隙邪。万历四十五年佛生日记。

    读异梦记

    幻人东游吴越。西还匡庐。舟过芜关。关尹玉受刘君。邀留信宿。适吴门管茂才席之。从别道来。诘朝席之先至舟。讯幻人。即谈玉受异梦事。幻人惊异之。及叩玉受。出干城游草。读记异梦甚悉。初玉受奉黔中聘。道中病卧下隽驿亭。夜梦一伟丈夫。长喙突入。似有所求。而意气尚陵厉不平。揖玉受。与之坐。问其族氏。其人抗声应曰。余宋将军曹翰也。以江州之役。多杀不辜。自贻伊戚。今复何言。玉受梦中未悉江州本末。但忆翰与曹彬同将。乃曰。公受曹枢密节制。仁厚不杀。安所贻戚。其人曰。余愤江州久抗王命。先杀守将胡则。寻屠其城。取快一时。何知死受冥谴。一时同事诸人。并落异道。余独为猪。盖余生时性多怒骂。舌锋猛毒。既得猪报。声多嚄嚄。或见擒捉。呼号四彻。冥中谴罚。尺寸不爽。乞公拯之。玉受听之悚然。因云。余尚凡夫。何以脱公。其人云。公性慈悲。每见予辈。雅相怜愍。可忆往年。有所见梦。荷公再生者。即予也。盖玉受曾于戊申春。家奴以其租负。数有猪偿者。夜梦一人乞命。即命奴畜之。逾年自毙。梦中明忆往事。即应曰。实有之。但不知是公耳。今则余安所觅公。其人云。业报无定。昨偿一近县人债。不意有缘。于此得复遇公。今番又不知业运何所。言下泣甚哀。徐收泪云。某幸在唐太宗朝。为一小吏。听一法师说四十二章经。某为设供。感世世为宰官。及宋初而报尽。遽作恶业。转受此果。然幸有夙种善因。今得遇公。自今乞公。凡遇我辈。或见执。或闻声。或见食余肉。为持准提咒。或称弥陀号。余暂堪忍其苦。定脱此报。生人中。誓不更造恶业负公也。玉受曰。此余夙心也。矧奉教。敢负约。其人喜。拜谢而去。呜呼。异哉。业报昭昭。不爽如此。观曹翰之始为小吏。以闻佛法。作一饭僧功德。遂世世受福。及至善报将尽。且为大将而恣杀业。岂恶习随福报而大耶。良可畏也。以杀业之惨。历受刀砧之苦。又六百余年。仍以夙种善根。两现梦于刘君。竟乞脱其苦趣。然而刘君。岂翰初身说经之法师耶。观曹翰之恶报不爽。而刘君之善根。亦有自来矣。幻人初闻其说。惊异之。及观刘君。干游草中异梦记。故为之说。普告人天。以崇放生戒杀之德。彰明较著者也。且闻声见肉。而持咒念佛。尚冀堪忍。脱其苦报。况出真慈。戒杀放生者乎。予是于云栖之放生所。深有感焉。敬书此以告本寺知事。当依规则。凡在所放。皆有缘者。时看养殷勤。说法开示。念诵送死。皆真实事。幸勿疲厌。若以佛性而观。则资粮亦彼当有分者。幸无匮乏。令彼饥虚也。

    太和县真如庵记

    太和之西北四十里。早禾市。有真如庵者。乃云栖弟子广果所建也。果吉安人。早岁茹素。敬事三宝。中年挈妻子出家。祝发于庐山净业堂。受戒于云栖大师。复从古心和尚调练具足。归乡至太和。孝廉罗绍奎。舍地五亩。建庵请居之。以接纳往来。八年于兹矣。久之云集日益众。建殿二座。云堂斋厨。诸所毕备。俨然一道场也。虑无以赡大众。乃集信心。作百子灯会。储其资。买田若干亩。为常住。将以永供大众。四事无缺。可以安居。精修净业。无外募也。事既就绪。果走匡庐。乞予为记。予因谓之曰。尝闻十方净土。唯心所变。心净则土净。譬如梦事。贵人梦苦事而呻吟。贫人梦金宝而欣悦。觉后虽空。梦时未尝不有也。所谓生死涅槃。犹如昨梦。况世谛有为庄严功德乎。昔达摩对武帝云。有为之行。实无功德。净智妙圆。体自空寂。虽然未悟空宗之体。而弃有为之行。讵非枵腹以待王膳。望济其饥乎。所谓有为虽伪。弃之则功行不成。无为虽真。拟之则圣果难克。苟能达性空而建万行。可谓理事双修。真妄一契者也。又何以建立为事行哉。若果禅人。居然一俗士也。中年挈妻子。同出尘劳。顿修净戒。不十年而道场随建。岂非净土唯心哉。且此庵昔为荒卤。今为道场。实成于一念。由是观之。则西方净土不离于目前。讵不信哉。

    清畅齐记

    京口为山川都会。而曲阿尤异奥区。惠山负郭枕流。林木蓊郁。湖光漭漾。一碧如镜。冈岭逶迤。万松丛翠。天风时吹。万籁齐发。洞心彻耳。此尘中最胜处也。图南居士。诛茅结庐。宴坐其闲。颜曰清畅。意取晋徐邈节俭清修之意。予丁巳初夏。过惠山。居士周旋问法。及予归匡庐。居士走书乞记。予因谓之曰。夫畅者。郁之反也。故天地郁而厉气发。粪壤郁而毒菌生。人情郁而百病作。是知畅乃气之和。而情之适也。嗟彼沉湎富贵。耽荒物欲。取快一时而为畅。是以郁为畅者也。譬夫食毒爽口。殊不知积久毒发。而戕其生也。昔有宦于西粤者。嗜鹧鸪味。以地多产此。足充其欲。非此不下食。既而宦归疾作。举体肿溃。良医束手。有识者曰。此半夏毒也。谓鹧鸪以半夏为食。嗜久而毒充五脏。殆不可救。世之嗜美疢而发毒者。皆鹧鸪类也。居士轩冕桎梏。富贵浮云。博学强记。潜心佛理。究性命之源。达死生之故。放情霄汉。寄兴云林。而与造物者游。其所畅者。六通四达。将廓太虚以为舍。潜极乐以为家。又岂特节俭清修。而仿佛其神理者哉。居士课子读书于其闲。将以此畅。世其业也。予特为之记。

    放生功德记

    佛说法身非身。以众生为身。菩萨妙行。以度生为行。故总万行以六度。而首之以檀。然住相之施。如来所呵。以其物我未忘。不能平等一视。所作之功。多成有漏。如仰箭射空。固其所矣。惟其离相之行。体合真空。即种种庄严。无逾放生功德为最。何也。以彼胎卵湿化。蠢蠕蛸翘。一以佛性视之。愍其沉沦苦道。而必拯之刀砧火镬。捐靡焦腐之地。一旦出其笼系。置之飞空潜渊。优游极乐之乡。慈出无缘。悲非爱见。同体等观。了无一念望报之心。故其功德福量。犹如虚空。不可思议。岂非最上殊胜妙行者乎。然人与物。钜细虽殊。佛性等也。且夫人也。一饭千金。壶浆死报。感恩怀德。固所不忘。况脱汤火于必死之地乎。苟观佛性而施。必称法性而报。因果皎然。若视白黑。固其理也。况人有限。物无穷。今辍一餐之食。而活亿万之命。其所施者。又岂可得而较计耶。故佛教弟子。以护生为胜行。此犹拘拘世外。若夫涉世闲。统贵贱。定智愚。无若放生为妙行也。近世云栖特标此行。戒杀放生。功德感应。著之篇章。海内奉行甚广。予往过皖城。观其俗多奉佛。盖由宰官吴公身以倡之。家谕户晓。洋洋佛国之风矣。可镜湛公。奉云栖法。举放生社。置恒产。以长转无尽大悲法轮。予闻而喜之。曰。昔智者大师。以海为放生池。既而天台一宗。盛行海外诸国。识者谓是所放之生感报地。湛公引一时宰官居士之法流。度无量众生。同归性海。果真常不昧。则蒙恩者。转蜕为人。将见忠臣义士。孝子慈孙。萃集于一方。同心护法。城堑三宝。建大法幢。又不止诸蛮奉法而已。惟是可征于一纪二纪之闲。收功不远。必有目睹其验者。功德又何爽焉。

    归宗寺复生松记

    佛说山河大地。草木丛林。皆成佛真体。共转法轮。意显三界唯心之旨。及于无情成佛。世所难信。是不达唯心之义耳。庐山归宗寺。乃赤眼禅师说法处。相继者。明眼知识三十六人。其地踞匡山之胜。为灵久矣。既废之后。琳宫梵宇。委之草莽。独寺前古松一株。挺立撑汉。其根下为樵人剥[利-禾+(亞-一+?)]。已去其半。枝柯枯悴。势将摧折。时达观禅师过而问之。叹曰。此归宗。惟存此一刹竿耳。奈何遭于斧斤。无此。则道场之迹泯矣。乃率诸弟子。运石甃围。以土培之。为之咒愿。誓曰。若寺当重兴。此松复生如故。徘徊赋累丸翁而去。不数年。果重长。皮肤完密。枝叶荣茂。未几岁大饥。寺有残僧。以松易米而食。匠石睥睨。顾将伐之。适有丐者息荫其下。愿乞米以赎。匠氏感之乃已。不数年闲。果清湛公重兴其寺。竟感　皇上颁赐大藏。一时当道。为建殿宇。翻瓦砾为净土。其转变之机。岂不先见于一枯株耶。若谓无情。能若是乎。虽然草木无知。是在精诚感变。而唯心之义彰明矣。观孟宗哭竹而冬抽笋。生公说法而石点头。以法非心外。感变由人。即枯龟告人以吉凶。七十二钻而无遗策。唯在志诚。其应如响。所谓若能转物。即同如来。人物同体。共转法轮。于是乎征矣。因记之以告来者。知此松为法身常住也。后世傥有损其一毛。即为戕害法身。断佛慧命。可不念哉。

    庐山金轮峰释迦文佛舍利塔记

    佛法自汉永平。始入中国。吴赤乌闲。西域梵师康僧会。至建康。设像行道。求舍利于长干里。吴王建塔以藏之。创建初寺。此江南塔寺之始也。东晋成帝。咸康中。梵师达摩多罗。持禅经至。时王右军羲之。守江州。见而异之。乃舍宅建归宗寺。以居之。义熙中。远公至庐山。开莲社于东林。梵师耶舍尊者至。远公邀入社。乃以所携释迦文佛舍利。建塔于归宗金轮峰顶。身负铁以为浮屠。此西江塔寺之首焉。至唐元和闲。赤眼常禅师。得马祖心印。开法于归宗。而匡南诸名刹。皆门下高弟。一时之胜。号称法堀。西来单传之道。大振于兹山。自此相继说法者。三十余人。皆载传灯。及五季而宋。道渐衰。寺渐颓。宋景德皇祐闲。再重修之。元丰中。僧文净复振。及元末。毁于兵。自是塔寺废。山场田地。尽为民业矣。万历癸丑。达大师弟子果清湛公。因礼塔。过而叹焉。遂启恢复之志。遍谒诸荐绅檀越。同时一力。致感　皇上敕颁大藏一部。札其徒修慈为住持。当道建殿宇。黄梅孝廉邢懋学。捐资尽赎其山场田地。居然一大道场也。癸丑。湛公欲重修其塔。购铁数万斤。未果即迁化。甲寅。修慈于吴中造毗卢大像。回时。塔舍利放光者。三度。照耀山谷。寺后松结子如塔状者五。高八寸许。各十三级。远近咸异之。乙卯春。慈秉师遗命。冶铁铸浮屠十三级。重开塔藏。见舍利数百粒。五色宝光。眩曜人目。瞻见者。敬礼无不感悦。是年秋九月。安藏之期。山谷震吼如雷者。七次。闻者皆知其为舍利瑞也。慈恐铁易薄蚀。外以磁灰米汁。捣而护之。取坚密可垂久也。予于丙辰夏。自南岳来瞻礼。见其奇峰峭拔。独立撑空。状若浮屠。峰顶不二丈许。石穴数尺。仅容塔藏。盖天造地设。非偶然也。予为记之曰。昔释迦文佛入灭。茶毗得舍利八斛四斗。天上人闲龙宫。各分建塔。阿育王分布阎浮。于我震旦者。一十有九。惟明州建康者。名最著。其他未显闲焉。此岂其一耶。舍利乃戒定之余薰。凝四大所成者。以其血肉毛发齿骨之不一。故有五色之异。其体坚刚。能贯金石。光明夺目。超越世宝。有坚凝而不动者。有流动上下。其状变化不一者。盖各随感而然也。噫。诸佛众生。同秉此心。众生以无明三毒妄想所熏。故其体臭秽。终成败坏。诸佛以金刚心戒定所熏。故其体坚固。光明照耀。常住不坏。正报如此。依报亦然。众生依报。感五浊恶世。杂秽充满。诸佛净土。七宝庄严。故杂花云。其地坚固。金刚所成。是所谓唯心所变。岂他力哉。佛非净土不居。故舍利非胜地不载。维此金轮。匡庐南面。杰立霄汉。势压群峰。即人世空居。而佛法身舍利常住其中。岂小缘哉。虽真常不坏。而世相变迁。故其浮屠兴废不一。欲垂永久。原其建立者之心。与恢复者之志。必有愿力存焉。是为记。

    明州鄮山阿育王舍利塔记

    梵语舍利罗。此云身骨。惟我世尊。于旷大劫。以金刚心。熏修金刚三昧。直至成佛。会无异念。故变缘生五蕴幻身。成金刚体。即如来法身。常住不坏。永无生灭。佛十身中。有力持身。此其一也。如来应现娑婆。示生迦维。说法四十九年。化缘已毕。于拘尸罗城。娑罗林双树闲。入大涅槃。时彼国王。如法茶毗。得舍利八斛。分为三分。天上人闲龙宫。各起塔供养。而人闲八国分之。摩伽陁国。阿阇世王。得其一分。有八万四千颗。至阿育王。有大神力。能役鬼神。乃碎七宝末。造八万四千塔。遍散四洲。而南阎浮提。为身教地。故塔居多。其来震旦者。一十有九。惟金陵长干。与明州鄮山。显赫最著。予幼出家长干。屡睹光瑞。种种不可名言。虽未至明州。蚤闻感应之征。今见理公所寄育王山志。读之。感而叹曰。此我本师。现在世闲。说法处也。夫舍利者何。乃一真法界。常住真心。广大光明之体也。诸佛证之。为清净法身。菩萨修之。为金刚心地。众生迷之。为阿赖耶识。其不坏者。为佛性种子。名佛知见。以其众生本具。故佛出世。特为开示。使其悟入。祖师西来。指之为心印。是知众生。与佛无二无别。第染净熏变之不同耳。以众生无明业力。念念熏蒸。故感四大五蕴。腥[臊-木+ㄤ]臭秽。不净无常败坏之身。其不坏者。为轮回业果。历劫不忘。菩萨以之为定慧。熏习得意生身。调伏众生。净佛国土。其不坏者。微妙功德。成就庄严。惟佛证之。为清净法身。常住寂光。身土不二。其现大身。则无量光明相好。居华藏庄严。名实报身。其现小化。则丈六金身。示生人闲。与民同患。而众生见者。但见缘生之佛。不见法身真体。将显法化无二。无常即常。故入般涅槃。而[堊-王+田]舍利。摄受众生。名力持身。以示金刚不坏法身常住世闲。本无生灭去来之相。故所现光相。种种瑞应。不可思议。随众生心。感而应现者。即法身应机说法。以离言三昧。直指众生本有佛性。欲令见者。当下了悟自心。顿见法身不生灭性。此与灵山踞座。末后拈花。有何异哉。故佛出世说法。无非指示此一大事。而于法华一会。开示众生佛之知见。以此知见。即法身慧命。故云。此经在处。应以七宝起塔。况佛知见。又为文字所障。至若诸祖直捷示人。而形于棒喝讥呵怒骂之闲。而人又以机锋目之。将谓别有玄妙。故悟之者希。今者亲见法身。如来觌面。为说不生灭法。而人不悟诸己。概以光明瑞相视之。诚谓当面错过矣。可不哀哉。嗟夫。吾人沉沦多劫。流转生死。今者何幸何缘。一遇希有难遭之事。犹自迷头认影。岂不上负真慈。自昧本有。可不为之大哀欤。昔佛于法华会上。自说法身寿量。常住不灭。此但托之空言。未有若此。见诸行事之深切著明者。惟普贤以十大愿显示法身。乃曰。请佛住世。劝转法轮。常随佛学。之三者。义昭于此。初僧会至长干。吴主孙权。命求舍利。期以七日。不应。展三七日。中夜犹不应。会稽首哀请曰。佛以慈悲为心。苟不应。则使此方众生。断灭佛种矣。于是痛举佛号。三称。遍身毛孔。血汗迸洒。即听瓶中铿然有声。光烛天地。启之。则舍利宛在瓶中矣。刘萨诃身陷地狱。将无出期。乃听梵僧指求舍利。为忏罪地。故感宝塔从地涌出。是知康为人。刘为己。均皆普贤劝请之意也。若夫种种庄严供养。守护赞叹者。岂非常随佛学者欤。且也。佛性之在众生。固其迷矣。若夫般若光明。常照而不昧者。发于行事。若世之忠臣孝子。志士仁人。凡所施作。致君泽民。而为不朽之事业者。岂非法身所流衍乎。其历代帝王。崇奉兴隆者。讵非法王之利见乎。总之无一众生。而不具有此性。故见闻随喜。礼拜供养者。无异亲承接足。即布身命。磬所有。竭内外施。而为庄严。特为自性受用地耳。若夫一睹舍利。顿破无明。了悟法身。长揖生死。永出迷途者。是在上根利智。夙具闻熏。缘熟于当下者。不无其人也。由是观之。累代王臣。兴建于前。太宰陆公。重兴于昔。司马郭公。再振于今。且托法身于毛端三昧。以见不朽。是又皆普贤愿轮所持也。理公岂佛称空生身子为长老乎。予自信灵山一会。俨在目前。说法音声。炽然无闲。故特书此。以告见闻。随喜礼拜供养者。不得以色相求之也。

    憨山老人梦游集卷第二十五


憨山老人梦游集卷第二十六

    记

    庐山大悲忏堂记

    唯佛法身无际。全体而为众生。众生妄想无际。全体而为生死之妄业。妄业不消。故众生苦海亦无际。而终莫知出。自非大悲愿力。无由以竭苦海。消妄业而出生死。证本际也。是故观音大士。称法界心。行大悲行。潜入一切众生妄想海中。而为之济度。设陀罗尼。令其持诵薰修。欲令众生出苦海。见本法身。登涅槃岸。此大悲忏法所由立也。其咒本出灌顶部。乃中道法身所流。是为毗卢心印。始于四明尊者。准大悲经之所创立。其来尚矣。良以众生藏识幽关。非秘密心印。不足以破之。是为脱苦之良药也。直指满公。受教于云栖。藏修南岳志。以忏法为佛事。信奉者众。既而之庐岳。结隐单栖。愿广此法。以度四众。故建忏堂。以示薰修之仪。堂既成。乞记于老人。乃谓之曰。一切众生。皆本法身。既迷而为生死业海。令以法身心印。而薰变业性。是以水投水。似空合空。但有信者。于生死苦。不期出而出矣。公以大悲心。为苦海舟航之慈楫。以人人本有之法。而指示之。如以甘露洒焦枯。而清凉心地。不待告而自知矣。法性无尽。众生界不可尽。此法亦无尽。又何以永永为计哉。

    庐山云中寺十方常住碑记

    庐山禅林綦布。山之绝顶。九奇峰下。最为幽胜。俗呼仰天坪。以其高而无上也。昔为虎狼之巢。有云中寺。乃敬堂忠公所创建也。师讳法忠。本歙人。年十九。礼杭之灵隐达机和尚为弟子。执爨三年。思大事未了。遂依讲肆。听了义诸经。犹以文字为障碍。渡江之少林。依大千和尚。参达摩西来之旨。居十载。寻之京师。复礼遍融诸大知识。印决心要。因之五台。会予与妙师。心知为法门之杰。予去东海。妙师归芦芽。因拉师同往。居三年。诸所建立多咨之。顷又弃去。入牛山。未几而转匡山。初结庵讲经台。居三年。以往来为烦。仍迁五老峰。又四年。至云中。爱其高绝。乃诛茅缚椽以居之。草衣木食。十方英灵衲子多集。师脱形骸。无尔我。以道相忘。不设规绳。无约束。人人自律。不以世俗标榜。四事任缘。阙则亲行乞以供之。虽寸丝粒米。咸以众为怀。精练三业。禀明一心。居二十二年。遂成丛林。后为团瓢。以供宴息。山门榜曰。云中。志最高也。师好栽松。计十余万章。冀化龙以纪年也。予自南岳来游兹山。师与予夜话。因谓予曰。某老矣。幻化人世。任缘住此山三十年矣。今浮光不久。即此道场。虽幻缘所成。本意为十方龙象设。非为区区一己。乞师一言以为志。予喜而叹曰。大哉师之心乎。经云。以大圆觉。为我伽蓝。身心安居。平等性智。是佛以十方为怀也。西江有言。十方同聚会。个个学无为。此是选佛场。心空及第归。是祖以十方为心也。惟师生平志在无我。故随所建立皆无我。今一旦而委之十方。是究竟无我。其有能克绍其业。赤身担荷者。能以师心为心。苟志于道。岂无豪杰之士。心空及第者乎。是则山色湖光。水流风动。皆演无我之法音。师广长舌相。常住而不泯也。其常住相代。别有劵。非予所笔。略记师生平始末。以告来者。

    庐山万寿寺庄严佛像记

    庐山之南。刹竿相望。其谷之大者。曰栖贤。岩壑嵚岑。林木蓊郁。太乙汉阳桃林诸峰。丛列云中。众水会于巨涧。中有寺曰。万寿。盖唐僧德英所建。为禅堀也。岁久而毁。我　明正统闲。僧明安重修。今亦圮矣。禅人慧楞。缉而居之。古殿数楹。不蔽风雨。佛像金容尘坌薄蚀。凄然苍藓古瓦闲也。楞因发愿重新。乞予为疏。遣其徒本圣。走故乡新城行乞焉。孝廉涂君世延。以前身为僧。因字曰。误来。志不忘本也。见疏兴心。遂先倡于众。施金若干。圣持归以庄严金像。殿宇焕然一新。山光掩映。若睹毫彩于灵鹫。为人天说法时也。仍乞予记之曰。夫佛者。觉也。为生灵之大本。即众生知觉之自性也。人有此心。则人皆有此觉。觉则众生即佛。不觉则佛即众生。故曰心佛与众生。是三无差别。今之庄严此像。匪直饬金木之幻形。实所以开自心之佛性也。若涂君者。宿生为僧。是欲望跻觉路者也。今转为此身。是欲觉而复昧。如人酣睡。将醒而复困。特傍无一呼振起者耳。传灯诸祖。大开炉鞴。陶冶群迷。或一棒一喝之闲。使人顿尽凡情。立登觉地。即所谓一呼而醒大梦者。由是观之。则予之一疏。不减临济德山之棒喝。涂君一触而悟本来。即能现八相于目前。圆三祗于当下。可谓捷疾利根者也。斯则同施善男女等。即灵山四众之俦。共结佛种之缘。将来世世生生。于梦宅中。递相呼斥。必皆至大觉而后已。是所谓一大事因缘也。又岂值施不悭之财。饬幻化之像而已哉。此佛性之缘。经说如人食少金刚。终竟透皮而出。甚言性真之不昧也。请记之。以为他日法门券。

    嘉兴平湖县紫清寺斋僧田记

    平湖紫清道场。乃见全慧公所修。置斋僧田七十亩。以永供三宝。是为常住。丁巳岁。慧公入寂。遗嘱弟子智达。无替乃业。达来匡山受戒。且请老人为记之曰。凡世之称田者。以种子有所托而不朽者。生生无穷也。故孝顺父母为敬田。拔济贫苦为悲田。供养三宝为福田。世人舍此。而修性命之福者。无地矣。慧公所遗之田。三者具。而世出世命。实所系焉。后之守此三田。而不力耕。有所荒秽者。失敬则逆。失悲则盗。无福则佛之慧命。斯断绝矣。其有不及念及此者。不为非人。亦非佛弟子矣。然而食此田者。亦当知推此心。则智种灵苗。日夜秀发。而菩提之果可冀。否则堕为焦芽败种矣。

    全椒县三汊河建昌化庵记

    钦惟我　圣祖。龙飞淮甸。肇迹滁阳。山川之灵。固已久矣。全椒当郡之西。虽弹丸黑子。僻在一隅。为滁之奥。犹寸玉也。藏辉敛润。向含而未畅。若阳春之发育。盖有时焉。我　明二百余年。嘉隆之际。文运始开。时犹朱明之会也。今则洋洋佛国之风矣。不惟附郭之闲。钟鼓相闻。即穷乡下里。奉佛齐心者。盖连比也。岂非天地大化之运。乘时而昌者耶。邑城之水。自西而南。二十里与黄山水会。三汊为邑之水泄。当河之左。有山蹲峙若捍门。而右堤平衍。则水泄无制。气散而中虚。若天有阙也。里人夏让。性笃善而喜奉佛。发心建佛刹于河北之浒。正殿山门。斋堂厨库。居然一胜道场。其形势则与山相雄峙。而制其波流。使滀不倾。而施有余也。庵既成。走庐山。言其事。且问额于予。予桑梓也。稔知其故。乃题之曰。昌化。意谓法化之运。由此而昌。即以此而祝　圣寿。保斯民。亦大昌于王化。同跻仁寿。而登极乐之乡也。故略记其事。且为铭曰。
    圣祖龙飞。于滁之阳。维兹椒丘。当西之冈。外碛中腴。蕴灵抱奇。如石之玉。含润藏辉。天道默运。如春在花。三阳交泰。发英吐葩。文运一转。法化同流。天机人心。如水载舟。三水会合。捍门为峙。独有一拳。如阙右臂。爰有斯人。天光忽发。于河之浒。建兹梵刹。殿宇巍峨。斯民保障。钟鼓鞫锽。法音嘹喨。见者归依。闻者欣悦。顿置斯民。于极乐国。道化既流。文运实昌。奠兹遐福。山高水长。

    金沙重兴东禅寺缘起碑记

    十方世界尽常寂光。无一处而非道场。诸尘劳门为普贤行。无一法而非佛事。要在缘会方兴。得人乃见。此五浊世中。建立法幢之不易。予观金沙之东禅。概可见矣。按邑乘治东三里许。有古刹。旧名新兴禅院。肇建于唐光启闲。及宋建炎中。因张忠穆公。改笃忠显庆院。后名东禅。废于元末。　国朝重兴。久亦堕于荒榛茂草。万历庚寅冬。达观禅师。书经于于王二氏园。偕太史损庵王公辈。过而慨焉。草莽中得断碑。凑而读之。乃知为大观闲。贡士路亦临。所撰钟楼记也。达师补其文而存之。于是遂发兴复之愿。达师去。弟子坚音修慈。古潭如清。愿肩为十方院。时麦浪中败屋三楹。为黄冠耕艺所也。清公即就处水斋。以发众信。顷之远近果集。居士孙云翼。云仍。造禅堂三楹。卜万历辛卯八月二十八日上梁。云翼登乡荐报至。遂捐坊资充修造。壬辰云仍特选应贡。及癸卯。太史从子懋锟捷。壬子懋铻捷。坊资各如例。于是建禅堂五楹。伽蓝祖师堂各三楹。先因达师弟子密藏开公。募供禅侣。遂成道场。清公力守之。环寺经行。持咒种松。冀成丛林。未几清公去。继者或去或化。乃请蜀高原法师。原又去。遂以遍弟子浪崖海耀为住持。耀则有志。尽命竖立焉。会修兹至。遂与法侣海印道成辈。议建法社。遵佛三学。宗经律论。经则法华。律则梵网。论则起信。先以读诵受持为业。熟则如说修行。然定主止观妙宗。专于净土。社名青莲。耀公主之。此末法一最胜法缘也。约既就。太史从子镜。承父宇望遗命。捐百金以助创始。庚戌闲。太史乏嗣。欲舍宅为寺。乃卖别业千余金。悉舍为修建资。凡造正殿三楹。西方殿三楹。新禅堂五楹。其制则四合一局。规模轩豁。一目洞见。居然一大道场也。殿成。其像则耀公监制。仿唐贯休画本。漆布为质。脱沙为之精妙绝伦。为世一代申品。初以旧堂为主坐北。遂以正殿坐东。其山门利在北。以太史精于形家故也。癸丑秋。太史不幸捐馆。遗命以己像供于寺。愿为伽蓝。如南宫之于鹤林也。丙辰春。耀公集诸檀越。致书请予主其社。以休老焉。予以吊达大师未了缘。喜而应之。以是年冬十月至。居无何。即之双径。明年丁巳春。予志投老归匡山。耀公涕泣攀留。竟不可。会耀公以他缘欲去。予在匡山。闻之亟遗书。留本怀印公守之。未几坚音慈公。自皖城至。众信喜为本发心人。固留居之。居士云仍。为开山檀越。备述始末因缘。乞予为记。且请为定规绳。立法约。永为十方常住。予为怃然而叹曰。自古建立成功之不易也。岂独天下国家为然。而丛林亦以之。且夫法王御世。以安乐行为家范。以梵网戒为条约。赏罚森严。何昭著也。所谓文武之政。布在方册者。其人存政举。固在得人何如耳。沙门释子。苟知吾佛。历无数劫。舍身命而求菩提。即今出世。犹受雪山六年冻饿。博得人天供养。以赡后世儿孙。即如兹刹建立艰难。纤尘滴水。皆信心之膏血。一思及此。身毛皆竖。虽粒米茎菜。皆金刚屑。何忍不惧泥犁。妄造黑业乎。后之居此者。但求明信因果。不昧初心。精持三学。守奉经律。念念以生死大事为怀。又何庸别求佛法哉。是为记。

    新安仰山宝志公画像感应记
    新安四塞山。奇秀甲东南。而仰山特幽胜。乃梁开山。为宝志公道场。显名于唐寂禅师。久废无闻焉。里俗素不知佛。特奉志公甚严。凡祷雨祈嗣。灾祥求之立应。故崇祀不绝。隆庆初。守静暄公。习头陀行。精苦异常。远近皆化。源中巨姓。聚族而谋。请公兴复仰山。公从之。及入山。则见故址堕草莽荆榛中。而区内山场。皆归有力者。公乃先募众姓山下田。以易其地。率弟子性玉。性觉。栖风沐雨。披草莱。剪荆棘。而为之。不十余年。撤旧鼎新。遂成一大道场。如天降地涌。四境之内。人人知有三宝矣。寺既成。父老相传。有志公画像三幅。流落民闲。不知其所。万历辛丑。金陵报恩。修舍利塔。匠氏得于金顶宝瓶中。乃梁张僧繇手笔。卷而怀归。其人乃新安绩溪李氏也。有三子各分其一。未几李卒。仲季二子日就贫。知志公道场在仰山。遂献之。玉觉二公。得之以为神物。久之伯子家火。速戒家人弃像而抢券。及捡之。像存而券毁。如是者三。遂怪以为鬼物。越数年。伯子远行归途失道。误至山下庵所。时僧俱赴斋。而静光禅人独留。顷之。一客揖而问路。光指之。客感而问其名。报曰静光。客愕然。光不知其故。迟数日众赴斋。光又后。顷之前客至。光与之坐。客曰。先人为石工。修报恩塔。得志公大士画像三幅。分兄弟三人。前两弟者已归上刹矣。小子所藏者。家三被火弃之而不毁。以是知非我所宜有也。今送师将与前二合并耳。光受而展之。则见额载武帝。敕赐大士弟子静光供养者。因知其人前所愕者。怪其名同也。泰昌改元。嘉平月。静光来匡山授戒。具悉其因缘。予闻而甚异之。惟大士应身无量。然皆一过而化。独现志公比丘身。久而益著。初武帝命张僧繇写大士真。屡易不肖。大士以指劙破面皮。现观音大士相。乃知其为化身也。传载。存日多往来於潜山太湖之闲。然未闻在仰山也。大士入灭。武帝以二瓦缸为龛。葬于钟山之阳。我　圣祖定鼎建康。亲卜寿宫于山中　上自定之。启土得瓦龛。开视见肉身如生。叉发长满。手托一板。题曰。梁宝志公　圣祖大异之。乃移葬于山东之灵谷。建塔寺以奉之。立像于城中鸡鸣寺。设春秋祭祀。以面为牺牲。太常典礼。至今如一日。不谓于仰山荒榛荆棘中。放光现瑞。足见至人应化无方。神妙而不测也。予循览三像因缘。前二像。其一乃生前封号敕。其一乃身后武帝赞。必僧繇手笔。其后一额。有金字敕。载大士灭后。武帝思之。乃赐银十万八千两。命工部侍郎吴世良。同圣师弟子静光造历安奉。乃命刻殿式。及武帝御临上香。并大士为诸臣说戒三图。合一板成。止许印二幅。其一留宫中供养。一赐大士之弟子静光禅师。复赐田若干。未载其地。是则三像。原非一处也。然梁至　国初。已千余年。所存不一。而仰山父老。何从闻而知之耶。此其可怪一也。况千百年闲。更朝换代。兵火离乱。不知其几。公府民业。递散不常。何三像竟归天府。毫无亏损。此二也。报恩塔建于永乐宣德闲。内藏岂无他宝。而以三像置于空中。且像既归塔顶。仰山父老。何从而知之。乃传言于今日耶。此其三也。然像安塔顶。无复再见人闲之理。何仰山重兴之时。适当修塔之日。此其四也。纵像从塔出。藉使一落他人之手。则仰山何望焉。岂期石工为郡人。此其五也。虽像集新安。二子纵归山中。而伯氏不遭三灾。亦竟无合并之日矣。此其六也。且像始于大士生前。身后而归亦如次。道场成而图乃现。藉使静光之名不同。亦无以发伯氏之信心。此其七也。故予闻而甚异之。感叹无已。以见至人潜形益物。法身湛然。遍十方而不分。经三灾而不坏。历千古而不泯。常住于苍崖石壁。以发蔑戾之善根。新安佛刹。特兴于仰山。僧宝始现暄公。而志公画像完归。则在玉觉二公。及静光诸孙。梵刹重新之日。孰非我大士法身常住。慈悲威神摄受之力也哉。予故委记之。以示永久。使观者因三像因缘。知大士感应之妙。庶有以发信心。而续慧命也。

    广东光孝禅寺重兴六祖戒坛碑铭(并序)

    佛法入中国。教自白马西来。从陆而至雒阳。禅泛重溟。由水而至五羊。岂以性海一脉。潜流于大地耶。自晋耶舍尊者。乘番舶。抵仙城。建梵刹。种诃子成林。故号诃林。宋求那跋陀。携楞伽四卷至。止诃林。立戒坛于林中。谶曰。后有肉身大士。于此授戒。梁普通闲。梵师智药三藏。携菩提树植于坛侧。记曰。百七十年。有大智人于此出家。及我六祖大师。出黄梅衣钵。剃发菩提树下。实应其谶。遂从智光律师。登跋陀坛。受满分戒。乃归曹溪。禅宗实自此发源也。戒为成佛之本。大师开化于曹溪。则以戒坛为根本地。弟子往来于其中。故今寺僧。皆从衣钵中出。千百年来。香灯供奉如生。造化密移。世道不古。久之僧不知有戒。人不知有坛。清净觉地。化为狐堀。岁月更历。几易其主矣。万历丙申春。予蒙　恩。徙海外。开法于垒壁闲。树下弟子通炯。超逸数十辈。皆从授教。博士弟子亦多归焉。越七年壬寅。诸弟子相聚而叹曰。戒坛乃吾祖师根本地。奈何湮没芜秽。忍坐视乎。炯逸募资鸠材。居士王安舜等。相率而谋。赎坛基一隅。不期年而落成。予去五羊。越八年。逸老匡山。炯逸从游未离。犹然依栖树下时也。一日二子作礼请曰。戒坛因缘。赖师始终之。师老矣。愿惠一言以记之。予为之言曰。法性海中。本无出没。常寂光土。安有去来。人世变迁任运。佛国净秽随心。所谓道在人弘。法因机感。此千载一时。起废光前。自有不期而会者矣。安知今之兴者。讵非在昔之人。后之来者。宁无今日之众耶。此佛种从缘。尘劫不昧。灯灯相续而无尽者也。乃为铭曰。
    大海潜流。四天下地。禅宗一脉。自南而至。爰有至人。诃林肇开。戒坛创立。待圣人来。菩提无树。根栽于戒。佛种从缘。枝叶是赖。百七十年。符谶不虚。从猎队出。培此根株。袈裟出现。须发自落。堂堂应真。光明透脱。法雷一震。法雨霶[雨/沱]。流润大千。重长枝柯。覆荫既繁。集者益盛。圣凡不分。龙蛇乃混。枝柯既枇。根本不固。故金刚地。栖此狐兔。大运循环。无往不复。昔人适来。还我故物。宝掌一开。取如探囊。法幢重建。斯道用光。叶落归根。来时无口。实我祖师。将心自剖。此坛既复。如出矿金。尽未来际。将传此心。虚空可殒。心光不昧。惟此道场。如是如是。

    武昌府双峰接待寺大光月公道行碑记

    楚为汉南一大都会。当天下之冲。方外瓶锡。往来四大名山之所必由。向无息景之地。则长途困顿。风雨饥寒。孰得而问焉。非月公以身命布施。则曷能为此传舍哉。公讳真月。晋之汾阳人也。姓燕氏。父维时。母宋氏。感异兆而娠。年三十。顿弃妻子。出游方外。先至武当。参不二和尚。开示念佛法门。遂剃发。诏名真月。执侍未久。即入终南百草坪。岩居菜羹饮水。面壁九年。未有所悟入。寻出山行脚。遍历诸方。参请知识者二十二年。复之伏牛炼魔场。打长七三月。至是心有发明。乃乞印证诸方。万历乙未。至襄阳潭溪。遇无闻和尚。心相契可。以大光字之。时归依焉。公自以为行不践实。仍打饿七者三。不米食者期年。已而随师礼普陀。岁丁酉。至武昌。因见十方衲子。往来无所栖泊。遂志建接待处。乃持钵行乞。至东郭双峰之下。有古刹尽废。唯白衣大士像。壅泥土中。公悲痛良久。即称名祈祷。愿兴复焉。于是坐荒榛中。不食者二七日。绝而复稣。复水斋百日。人见其精诚。无不警动。公律己甚严。自甘淡薄。粒米茎菜。与众同之。接纳无倦。出入施利。因果皎然。毫发无爽。一方檀越。日益信重。不十年闲。遂成丛林。予丙辰夏。自南岳之双径。舟次江上。见其为人。端严诚悫。信其为四众依归也。予尝阅华严。知菩萨利生。行非一种。率以广大深心。视物同己。以身为大地。荷负众生。以身为桥梁。济渡众生。乃至头目髓脑而无吝惜。虽百千劫而无疲厌。始而惊异。终则信其为真实行也。原夫众生所以常寝生死者。以其有我而为障也。菩萨度生。须先度我。我度而众生自度矣。我人既空。则众生界尽。众生界尽。则烦恼业果。何从而寄耶。成就妙行。无逾此也。一切圣凡因果。依心建立。随愿所成。心空愿固。则应念现前。净土庄严。本非分外故。如公者始以如丝一命。以愿系之。而竟成如许广大佛事。岂非从空建立。由是观之。则此有作幻化因缘。又何足以尽法界之量耶。虽然尝一滴以知大海。睹一隙以见太虚。由是有以知公矣。因感公之行。遂记之。以勒贞石。为法门将来者劝。

    都昌县重兴佛殿山长庆寺记

    都昌治东七十里许。有山名佛殿。奇绝处也。有寺名长庆。创始于唐。长庆楞禅师过化于此。遂为名刹。相沿至胡元。毁于兵。久废为民业。我明万历己酉。有僧名性念者。游方至此。睹其山境清绝。发心重兴。比有塘西刘氏。舍其基园。洎棠山刘氏。施材鸠工。始创兰若。为藏修所。越四年壬子。念请达观禅师之法孙古愚拙公。遂礼为师。公竭志重建。即率其徒性听等。苦心戮力。募化资佐。顷之。拙公之父。与其弟。素业儒。一旦发出世心。尽舍其家资数百金。以助庄严。遂成道场。佛殿禅堂。斋厨山门。无不毕备。既而公之父弟俱剃发披缁。父名本能。字学南。弟名大哲。字安行。相与精修白业。而归依拙公者。日亦至。若性愍。悠。感。忠。懋。忞。想等。皆其徒也。咸有力焉。寺成。予至匡山。拙公来参问法要。仍乐单栖。诛茅结庐于五老峰下。狮子严。望五乳眉目闲也。以不时得扣谒焉。一日拈香作礼。具述因缘。乞予为记。予喟然叹曰。法界皆从缘起也。故曰。一切诸法缘会而生。缘会而生。则未生无有。未生无有。则生本无也。世出世法莫不皆然。是知大地山河。皆一真法界。处处无非道场。唯在缘之会不会耳。兹山当长庆未至时。奇峰绝壑。唯草木蒙茸。猿鹤啸唳。蛇虎纵横而已。及长庆一过。遂即建法幢。使见闻瞻礼。顿发无上菩提之心。向之山林草木。一切音声。皆为广长舌相。演说无生无二佛法矣。及缘散而灭。犹然长庆未至时也。今此道场之兴。创始由于性念。缘会由于拙公。克成则实资于学南父子。一家际会。岂小缘哉。经云。想澄成国土。今之兴者。施者。助者。居闲而效力者。苟非同一金刚心地。安能顿成不朽之胜事。使山林草木同放光明。超越前修而若是耶。后之居者。守者。能知建立之心。一草一叶。尽为金刚种子。则此山此地。松声泉响皆演法音。永为菩提道场。晨钟夕梵。永祝　圣寿无疆矣。如是建立。又岂可人天有漏而拟议耶。因述其始末因缘。以昭来者。

    吴江接待寺十方常住记

    杂花云。毗卢遮那。遍法界身。以智悲行。而为庄严。我震旦五台。峨嵋。补陀三山。为三大士摄化地。举国男女之有知者。靡不归心为宝所。其南海又近而易至者。是以十方僧徒。往来绳绳。不绝如缕。而中途疲乏。非化城暂息。无以济其饥渴劳苦。此接待之设。尤为第一最胜行也。吴江为南北孔道津口。接待寺适当其冲。寺建于宋绍熙闲。僧寂照开山。额承天万寿。元至正闲。僧正寿增修。改名接待。万历初。僧了空重开接待院。尚书五台陆公。中丞太素沈公。善士吴氏等。损资建禅堂。立永远十方常住。了空后得无边海公继之。至庚戌海迁化。邑缙绅居士。延念云勤公居之。勤乃达观禅师之法孙。密藏开公之上首也。以禅师久过化于此。法缘最熟。勤公立行端确。不忝其嗣。一方雅重之。丛林日益振。念法门之老者。无所归。乃设养老。延寿二堂。建普同塔。此为最胜悲行也。诸护法者。为久远议。设长生田。岁计三百六十亩。于是寺有恒产。以供来者。缘既具。劝公走书乞予以记之曰。自古丛林。非建立之难。而守业之为难也。以佛教菩萨。专以利他为任。故百丈立清规。凡在伽蓝众僧之物。秋毫皆为十方常住设非若世俗子孙之业比。其戒亦何森严也。乃曰。十方僧物。几如鸩毒。才沾著则通身溃烂。极言其不可轻易染指也。粒米茎菜。尚不敢私。况其多乎。以乞者初心。元为众僧。而施者发心。本为福田种子。佛说食者。苟非良田。则不免复身酬偿之苦。况以养贪毒。滋泥犁之业乎。此因果皎然之不爽者。可不为之寒心乎。惟此道场之建立也。苟勤公之心不普。必不能成此业。后之守者。非若勤公之心。必不能继其绪。若果洁己尽力。以奉佛戒。则使往来云水。饥者食。劳者息。病者安。老者佚。死者归。岂不为永永福田。为苦海之津梁乎。若明察秋毫。不昧因果。则为文殊之大智守。之勿失。行之无倦。则为普贤之大行。利济无穷。悲田益广。则为观音之大悲。三者具足为因。圆满毗卢法身之果。是则成佛妙行。无越于是矣。又何庸登山涉水。广参知识。别求玄妙佛法乎。予昔东游吊达师。信宿其地。且知勤公之操心立行。叹此功德最胜。故详为之记。

    普度庵记

    番禺之东。南沙湾。宋丞相李忠简公之故里也。居族最钜。烟火万余家。居士李宜桢。字彦周。幼业儒。怀材不售。每念人生虚幻。徒碌碌耳。思所以求出苦之方。发心向道。归依三宝。见龙舒净土文。叹曰。此迷方指南也。随得云栖弥陀疏。披阅再三。益谛信不疑。即发愿长斋绣佛。屏绝家缘。专修净业。三年于兹矣。因思法门广大。以普度为心。建精蓝一所。奉观音大士像。颜曰普度。愿同里长幼。各各发随喜心。同结出苦之缘。非漫尔也。予初至曹溪。居士远来参礼。请为之记。予闻而赞曰。善哉。广大之心也。惟此佛性。圣凡同禀。蠢动含灵皆共有之。第迷之不觉。日用而不知。将此佛性。变为妄想。造贪眼痴。盗杀盗淫妄。种种恶业。自取三途恶道之剧苦。百千万劫。无由出离。且如杀他生命。取其血肉。以资口腹。即一食之闲。一器之内。伤百千命。若计酬偿。因果不爽。其一日之业。已招百千万生之苦矣。何况一生所作耶。杀业一种。已无涯矣。况多业乎。积业既深且广。是为苦海。苟无舟航济度。何由而至彼岸耶。诚可哀矣。是以诸佛菩萨。悲愍愚迷。出于世闲。现种种身而为度脱。我观音大土。三十二应。随类现身。应以何身度。即现其身而为说法。令其出苦。由是观之。居士之心。即大士之心。以慈悲而度众生。即大士之应身也。此方居人不下十余万。傥因此庵而得度脱。即佛法化一里。由此扩而充之。连乡比邑。至于通都。将周一国。以及天下。若使人人改恶迁善。皆为极乐国土矣。则此普度之设。如阳春一叶耳。人同此心。凡见闻随喜者。岂不跃然从之耶。此亦一大事因缘也。是为记。

    宁都金莲庵记

    章贡之宁邑。当三省都会。山水奥区。去邑之西四十里。有山最高者。曰莲花峰。逶迤而下。突起一峦。曰宝峰。林木蓊郁。清泉绕带。千峰环翠。居然最胜处也。其地高厂。先是父老传闻。忽生金莲数朵。知可为道场。万历丁未。了此晓公。爱其幽寂。因建兰若于上。额曰金莲。公一日感病。恍然如梦。忽见地狱种种变相。顷即化为西方净土境。觉而叹曰。天宫地狱。善恶随心感变耳。因而发大誓愿。切志修持。专心持诵华严大经。日夜精勤无倦。由是一方感化。予居匡庐之四年庚申冬。公同难名道公来谒。乞一言以纪其事。予谓之曰。山河大地触目道场。净土娑婆随心转变。故古人拈一茎即建梵刹。况修崇殿宇僧坊。种种具足者乎。此实从金刚心之所建立也。然既能以一心变荆棘而成宝坊。亦可以变道场而为业海。若后之守者。能体作者之心。于中精勤三业。专净一心。则是其地坚固金刚所成。永永常住。不动不坏。若以安居如意。四事现成。纵放身心。夤缘俗业。以致外侮见侵。损坏常住者。是以袈裟换毛角。以宝地易泥犁。可不惧哉。了此。俗姓廖氏。为邑之望族。十八出家。法名如晓。其弟子某等。并记之。

    扬州府兴教寺放生社建接引佛阁

    维扬东南一大都会也。法门之创。自晋谢安舍宅为寺。延觉贤尊者。译华严经。故名小兴严。比尊者翻译时。感二童子日送水。问之曰。龙孙也。由是道场始开。相沿时代。改名兴教。嘉隆闲。我先师无极和尚。弘法于江南。四方学者多往来。首座宝堂璋公。挂锡于此。璋法孙灵裔灯公。往受业于先法兄雪浪之门。精修白业。一时乡荐绅先生雅重之。由是引摄于慈悲之行。结念佛放生社。以月八日为期。建接引佛阁。以示归心有地。冀且垂化于永久也。乞予为记。予闻而赞叹曰。此吾佛所设。自利利他。最胜之行也。闻之佛者。觉也。即吾人本有知觉之性。上与诸佛。下及众生。均赋而同禀者。裴休曰。血气之属必有知。凡有知者。必同体。所谓真净妙明。虚彻灵通。卓然而独存者也。此性不迷而为佛。迷之而为人。颠倒而为物。惟吾佛证此。愍物迷之。特现世闲。普为开示。使令悟入。方便多门。唯念佛最为简捷。然念佛非他。乃呼自性天真之佛也。一念觉而一念佛。念念觉则念念佛。若常觉不昧。则为常住佛矣。自利之功。无越此者。然而自既觉矣。愍物更迷。若夫飞潜蠢蠕。何能使其自觉耶。故推我同体之悲以拔之。仗佛真慈以摄之。故念多佛以故多生。然放一生。即成一佛。是则顿使胎卵湿化。无量无数无边众生。皆悉入于无余涅槃。实无有一众生得灭度者。如此岂不为最胜二利之行耶。是则以我之愿。仰凭佛力。故设接引之像。建阁以奉之。令见闻随喜者。一瞻一礼。兴起普济之心。则同体之悲益广。而成佛之真种益深。如是功德。岂可得而思议耶。是为记。

    高邮州北海台庵接待十方常住记

    惟三大士现身十方。普度众生。无处不遍。在我震旦国中。以三大名山。为法身常住道场。而峨嵋僻处西蜀。远在一隅。唯五台普陀。对峙南北。为十方众僧之所归宿。往来道路。不绝如缕。当淮扬之冲。高邮之闲。运河之畔。县绝中途。云水所过。足无停景。路长人倦。日莫途穷。风晨雨夕。蹑雪履冰。有漏之躯。饥渴所逼。形骸所苦者。不可胜纪。行脚之无告者。非一人一日也。有居士陆黉者。发心建接待庵一座。为暂息之所。虑供瞻无恒。募众置田百八十亩。取所获以充钵盂。于是来往缁流。劳者得息。饥者得食。渴者得饮。故至者如归家想。此人闲世。第一殊胜福田也。予逸老匡山。居士来归。乞为之记。予欣然为之言曰。一切众生皆执我相。唯以利己为心。虽草芥缕叶。视如九鼎。靡不为子孙计。孰能存一念利济之心乎。惟吾佛说菩萨大心。纯以利他为任。所行六度。以布施为第一。其所施。有内外。竭尽。三等之别。外则资财。内则身命。竭尽则无遗余。此非无我之至。孰能为之。方今末法。众生薄福。悭贪日重。此行为难。有能一念推及于此者。则为大心菩萨矣。予谓三等之施。皆一心也。以众生视财为命。故舍财即舍命。苟贪心不竭。则一毛难拔。舍心才发。则为竭尽无遗矣。然心佛与众生。是三无差别。故一念舍心。则尽法界之量。而为成佛之体。能令受者。一念欢喜之心。亦入法界。是则此心与佛。及众生界皆平等矣。所以施为成佛之本也。苟能以此舍心利物。念念不断。则念念中。与一切众生。皆成佛之时。大经云。我今于一切众生心中。成等正觉。谓是故也。故菩萨万行。摄于六度。又以施为总持。以其心大而难能。故德广而益大。所以文殊之智。普贤之行。观音之悲。皆与法界等者。盖推无我之心之极致也。是则此庵虽小。足含法界。即三大士常住此中。而福田利益。岂可得而思议哉。故予诏居士之名福田。志其行也。是为记。

    憨山老人梦游集卷第二十六


憨山老人梦游集卷第二十七

    塔铭

    径山达观可禅师塔铭

    夫大地生死。颠瞑长夜。情关固闭。识锁难开。有能蹶起一击碎之。掉臂独往者。自非雄猛丈夫。具超世之量者。未易及也。历观传灯诸老。咸其人哉。余今于达观禅师见之矣。师讳真可。字达观。晚号紫柏。门人称尊者。重法故也。其先。句曲人。父沈连。世居吴江。太湖之滩缺。师其季子也。母梦异人授其附叶大鲜桃。寤而香满室。遂有娠。师生。五岁不语。有异僧过其门。摩顶。谓其父曰。此儿出家。当为人天师。言讫。忽不见。师遂能语。先时见巨人迹下于庭。自是不复见。髫年性雄猛。慷慨激烈。貌伟不群。弱不好弄。生不喜见妇人。浴不许先。一日。姊误前就浴。师大怒。自后。至亲戚妇女。无敢近者。长志日益大。父母不能拘。尝有诗曰。屠狗雄心未易消。盖实录也。年十七。方仗剑远游塞上。行至苏州阊门。游市中。天大雨。值虎邱僧明觉。相顾盻。壮其貌。因以伞蔽之。遂同归寺。具晚餐欢甚。闻僧夜诵八十八佛名。心大快悦。侵晨。入觉室。曰吾两人有大宝。何以污在此中耶。解腰缠十余金授觉。令设惊请剃发。遂礼觉为师。是夜即兀坐达旦。每私语三叹曰。视之无肉。吃之有味。觉欲化铁万斤。造大钟。师曰。吾助之。遂往平湖巨室。门外趺坐。主人进食。师不食。主问何所须。师曰。化铁万斤造大钟。有即受食。主人立出铁万斤于门外。师笑。食毕。径载回虎邱。归即闭户读书。年半不越阃。见僧有饮酒茹荤者。师曰。出家儿如此。可杀也。僧咸畏惮之。年二十。从讲师受具戒。尝至常熟。遇相国严养斋翁。识为奇器。留月余。之嘉兴东塔寺。见僧书华严经。跪看良久。叹曰。吾辈能此足矣。遂之武塘景德寺。掩关三年。复回吴门辞觉曰。吾当去行脚诸方。历参知识。究明大事。遂策杖去。一日闻僧诵张拙见道偈。至断除妄想重增病。趋向真如亦是邪。师曰。错也。当云方无病。不是邪。僧云。你错他不错。师大疑之。到处书二语于壁闲。疑至头面俱肿。一日斋次忽悟。头面立消。自是凌跞诸方。尝曰使我在临济德山座下。一掌便醒。安用如何如何。过匡山。穷相宗奥义。一日行二十里。足痛。师以石砥脚底至日行二百里乃止。游五台。至峭壁空岩。有老宿孤坐。师作礼。因问一念未生时如何。宿竖一指。又问既生后如何。宿展两手。师于言下领旨。寻迹之。失其处。至京师。参遍融大老。融问从何来。曰江南来。又问来此作么。曰习讲。又问习讲作么。曰贯通经旨。代佛扬化。融曰。你须清净说法。师曰只今不染一尘。融命褫师直裰。施傍僧。顾谓师曰。脱了一层还一层。师笑领之。遂留挂塔。知识啸岩法主。暹理诸大老师。皆及门去。九年复归虎邱省觉。乃之淞江。掩关百日。之吴县。聊城傅君光宅为县令。其子利根。命礼师。子不怿。子一日。搦二花问师云。是一是二。师曰是一。子开手曰。此花是二。师何言一。师曰。我言其本。汝言其末。子遂作礼。之天池。遇管公东溟。闻其语。深器之。师因拈蔷薇一蒂二花问公。公曰。此花同本生也。师分为二。德问公。公无语。因罚斋一供。遂相与莫逆。时　上御极之三年。大千润公开堂于少林。师结友巢林介如辈。往参叩。及至。见上堂讲公案。以口耳为心印。以帕子为真传。师耻之。叹曰。西来意固如是邪。遂不入众。寻即南还。至嘉禾。见太宰陆五台翁。心大相契。先是有密藏道开者。南昌人。弃青衿出家。披剃于南海。闻师风。往归之。师知为法器。留为侍者。郡城楞严寺。为长水疏经处。久废。有力者侵为园亭。师有诗吊之曰。明月一轮帘外冷。夜深曾照坐禅人。志欲恢复。乃嘱开公任恢复之事。而属太宰为护法。太宰公弟。云台公。施建禅堂五楹。既成。请师题其柱。师为联语曰。若不究心。坐禅徒增业苦。如能护念。骂佛犹益真修。遂引锥刺臂。流血盈碗书之。自是接纳往来。后二十余年。太守槐亭蔡公。始克修复。盖师愿力所持也。师见象季法道陵迟。惟以弘法利生为家务。念大藏卷帙重多。遐方僻陬。有终不闻佛法名字者。欲刻方册。易为流通。普使见闻作金刚种子。即有谤者。罪当自代。遂与太宰公。及司成冯公梦祯。廷尉曾公同亨。冏卿瞿公汝稷等定议。命开公董其事。万历己丑。创刻于五台。居四年。以冰雪苦寒。复移于径山寂照庵。工既行。开公以病隐去。续蒇其役者。弟子寒灰如奇。奇子幻予本及。最后弟子澹居铠也。初桐城吴公用先。为仪曹郎。参师入室。从容及刻藏事。师遽曰。君与此法。有大因缘。师化后。吴公出长浙藩。用冯司成初议。修复化城。为径山下院。藏贮经版。固吴公信力。亦师预谶云。师于嘉禾刻藏有成议。乃返吴门。省得度师觉公。觉已还俗。以医名。闻师来。慑甚。师伪为贾人装。僵卧小舟中。请觉诊视。觉见师大惊。师涕泣曰。尔何迷至此耶。今且奈何。觉曰。唯命是听。师立命剃发载去。觉惭服。愿执弟子礼亲近之。师来之日。觉夕餐。饭盂忽堕地迸裂。其诚感如此。师初过吴江。沈周二氏。聚族而归之。至曲阿金沙。贺孙于王四氏。合族归礼。师于于园。书法华经以报二亲。颜书经处。曰墨光亭。今在焉。闻妙峰师建铁塔于芦芽。乃送经安置塔中。且与计藏事。复之都门。乃访予于东海。万历丙戌秋七月也。予以五台因缘。有闻于内。避名于东海那罗延窟。慈圣皇大后。为保圣躬。延国祚。印施大藏十五部。皇上颁降海内名山。首及东海。予以谢　恩入长安。师携开公走海上。至胶西。秋水泛涨。众度必不能渡。师解衣先涉。疾呼众。水已及肩。师跃然而前。既渡。顾谓弟子曰。死生关头。须直过为得耳。众心钦服。予在长安闻之。亟促装归。兼程至即墨。师已出山。在脚院。诘朝将长发。是夜。一见大欢笑。明发。请还山。留旬日。心相印契。师即以予为知言。许生平矣。师返都门。访石经山。礼隋琬公塔。念琬公虑三灾劫坏。正法澌灭。创刻石藏经。藏于岩洞。感其护法深心。泪下如雨。琬公塔院地。已归豪右。矢复之而未果。乃决策西游峨嵋。由三晋。历关中。跨栈道至蜀。礼普贤大士。顺流下瞿塘。过荆襄。登太和。至匡庐。寻归宗故址。唯古松一株。寺僧售米五斗。匠石将伐之。丐者怜而乞米赎之。以存寺迹。师闻而兴感。树根为樵斧剥斫。势将折。师砌石填土。咒愿复生。以卜寺重兴兆。后树日长。寺竟复。其愿力固如此。江州孝廉邢懋学。延居长松馆。师为说法语。名长松茹退。邹给谏尔瞻。丁大参勺原。留驻锡匡山未果。遂行。过安庆。阮君自华。请游皖公山马祖庵。师喜其境超绝。属建梵刹。江阴居士赵我闻。谒请出家。遂剃发于山中。师詺名曰法铠。所谓最后弟子也。师复北游至潭柘。　慈圣圣母闻师至。命近侍陈儒致斋供。特赐紫伽黎。师固让曰。自惭贫骨难披紫。施与高人福倍增。儒随师过云居。礼石经于雷音寺。启石室。佛座下得金函。贮佛舍利三枚。光烛岩壑。因请舍利入　内。供三日。出帑金。重藏于石窟。以　圣母斋衬余金。赎琬公塔。遂拉予偕往瞻礼。属予作记。回寓慈寿。同居西郊园中。对谈四十昼夜。目不交睫。信为生平至快事。遍融老已入灭。为文吊之。有嗣德不嗣法之语。师在潭柘。居常礼佛后方食。一日客至。误先举一食。乃对知事曰。今日有犯戒者。命尔痛责三十棒。轻则陪之。知事愕。不知为谁。顷师授杖。自伏地。于佛前受责如数。两股如墨。乃云。众生无始习气。如油入面。牢不可破。苟折情不痛。未易调伏也。师与予计。修我　朝传灯录。予以禅宗凋敝。与师约。往浚曹溪。以开法脉。师先至匡山以待。癸巳秋七月也。越三年乙未。予供奉　圣母赐大藏经。建海印寺成。以别缘触　圣怒。诏逮下狱。鞫无他辞。蒙　恩免死。遣戍雷阳。毁其寺。师在匡山闻报。许诵法华经百部。冀祐不死。即往探曹溪回。将赴都下救予。闻予南放。遂待于江浒。是年十一月。会师于下关旅泊庵。师执予手叹曰。公以死荷负大法。古人为法。有程婴公孙杵臼之心。我何人哉。公不生还。吾不有生日。予慰之再三。濒行。师嘱曰。吾他日即先公死。后事属公。遂长别。予度岭之五年。庚子。上以三殿工。榷矿税。中使者驻湖口。南康太守吴宝秀劾　奏被逮。其夫人哀愤。以缳死。师在匡山闻之曰。时事至此。其如世道何。遂策杖赴都门。吴入狱。师多方调护。授以毗舍浮佛半偈。嘱诵满十万。当出狱。吴持至八万。蒙　上意解。得末减。师以予未归初服。每叹曰。法门无人矣。若坐视法幢之摧。则绍隆三宝者。当于何处用心耶。老憨不归。则我出世一大负。矿税不止。则我救世一大负。传灯未续。则我慧命一大负。若释此三负。当不复走王舍城矣。癸卯秋。予在曹溪飞书属门人计偕者。招师入山中。报书。直云舍此一具贫骨。居无何。忽妖书发。震动中外。忌者乘闲劾师。师竟以是罹难。先是　圣上以轮主乘愿力。敬重大法。手书金刚般若。偶汗下渍纸。疑当更易。遣近侍曹公质于师。师以偈进曰。御汗一滴。万世津梁。无穷法藏。从此放光。上览之大悦。由是注意。适见章奏。意甚怜之。在法不能免。因逮及。　旨下云。著审而已。金吾讯鞫。但以三负事对。绝无他辞。送司寇。时执政欲死师。师闻之曰。世法如此。久住何为。乃索浴罢。嘱侍者小道人性田曰。吾去矣。幸谢江南诸护法。道人哭。师叱之曰。尔侍予二十年。仍作这般去就耶。乃说偈讫。端坐安然而逝。御史曹公学程。以建言逮系。问道于师。闻之急趋至。抚之曰。师去得好。师复开目微笑而别。癸卯十二月十七日也。师生于癸卯六月十二日。世寿六十有一。法腊四十有奇。师生平行履。疑信相半。即此末后快便一著。上下闻之。无不叹服。於戏。师于死生。视四大如脱敝屣。何法所致哉。师常以毗舍浮佛偈示人。予问曰。师亦持否。师曰。吾持二十余年。已熟句半。若熟两句。吾于死生无虑矣。岂其验耶。师化后。待　命六日。颜色不改。及出。徙身浮葬于慈慧寺外。次年春夏霖雨。及秋。陆长公西源。欲致师肉身南还。启之。安然不动。予弟子大义。奉师龛至。经潞河。马侍御经纶。以感师与李卓吾事。心最恸。因启龛拂面。痛哭之。至京口。金沙曲阿诸弟子。奉归径山。供寂照庵。师临终有偈云。怪来双径为双树。贝叶如云日自屯。以是故耳。时甲辰秋九月也。越十一年乙卯。弟子葬师全身于双径山后。司成朱公国祯。礼师塔。知有水。嘱弟子法铠启之。俗弟子缪希雍。相得五峰内大慧塔后。开山第二代之左。曰文殊台。卜于丙辰十一月十九日茶毗。廿三日归灵骨。塔于此。予始在行闲。闻师讣。欲亲往吊。因循一纪。未遂本怀。顷从南岳数千里来。无意与期会。而预定祭日。盖精神感孚亦奇矣。师后事。予幸目击。得以少尽心焉。於戏。师生平行履。岂易及哉。始自出家。即胁不至席。四十余年。性刚猛精进。律身至严。近者不寒而栗。常露坐不避风霜。幼奉母训不坐阈。则尽命立不近阃。秉金刚心。独以荷负大法为怀。每见古刹荒废。必至恢复。始从楞严。终至归宗云居等。重兴梵刹一十五所。除刻大藏。凡古名尊宿语录。若寂音尊者。所著诸经论文集。及苏长公易解。尽搜出刻行于世。性耽山水。生平云行鸟飞。一衲无余。无容足地。严重君亲忠孝之大节。入佛殿。见　万岁牌。必致敬。阅历书。必加额而后览。偶读长沙志。见忠臣李芾。城垂陷。不欲死于贼。授部将一剑。令斩其全家。部将恸哭奉命。既推刃。因复自杀。师至此。泪直迸洒。弟子有傍。侍者不哭。师呵曰。当推堕汝于崖下。其忠义感激。类如此。师气雄体丰。面目严冷。其立心最慈。每示弟子。必令自参。以发其悟。直至疑根尽拔而后已。接人不以常情为法。求人如苍鹰攫兔。一见即欲生擒。故凡入室不契者。心愈慈而恨愈深。一棒之下。直欲顿断命根。故亲近者希。凄然暖然。师实有焉。於戏。师岂常人哉。即其见地直捷稳密。当上追古人。其悲愿利生。弘护三宝。是名应身大士。有人问师何如人。予曰。正法可无临济德山。末法不可无此老也。师每慨五家纲宗不振。常提此示人。予尝叹曰。纲宗之不振。其如慧命何。原其曹洞。则专主少林。沩仰圆相久隐。云门自韩大伯后。则难见其人。法眼大盛于永明。后则流入高丽。独临济一派。流布寰区。至宋大慧。中兴其道。及国初楚石无念诸大老。后传至弘正末。有济关主。其门人。为先师云谷和尚。典则尚存。五十年来。师弦绝响。近则蒲团未稳。正眼未明。遂妄自尊称。临济几十几代。於戏。邪魔乱法。可不悲乎。予以师之见地。诚可远追临济。上接大慧。以前无师派。未敢妄推。若据尧舜之道。传至孔子孟轲。轲死不得其传。至宋濂雒诸儒。遥续其脉。以此证之。师固不忝为转轮真子矣。姑录大略。以俟后之明眼宗匠。续传灯者采焉。以师未出世。故无上堂普说示众诸语。但就参请机缘开示。门人缉之。有内外集若干卷。行于世。入室缁白弟子甚多。而宰官居士尤众。师生平行履。不能具载。别有传。乃为之铭。铭曰。
    佛未出世。祖未西来。击涂毒鼓。谁其人哉。鹫岭拈花。少室面壁。只道快便。翻成狼籍。黄梅夜半。老卢窃逃。谁料岭南。有此獦獠。南岳青原。擦脓涕汉。多少痴人。被他诓赚。五家手快。如抚舜琴。南熏倏至。辨者知音。儿孙恶辣。触者先亡。但放一线。其家永昌。门户孤单。命在一丝。有救之者。定是嫡儿。如汉张良。为韩报仇。纵然国破。宗祧可求。是生吾师。如石迸笋。出则凌霄。孰知其本。为法力战。通身汗血。大似李陵。空拳不怯。身虽陷虏。其心不亡。千秋之下。毕竟归王。师金刚心。尽化为骨。逼塞虚空。岂在山麓。师不知我。谁当知师。一死一生。春在花枝。

    云栖莲池宏大师塔铭

    师讳袾宏。字佛慧。别号莲池。志所归也。俗姓沈氏。古杭仁和人。世为名族。父德鉴。号明斋先生。母周氏。师生而颖异。世味澹如。年十七。补邑庠。试屡冠诸生。以学行重一时。于科第犹掇之也。顾志在出世。每书生死事大四字于案头。从游讲艺。必折归佛理。业已栖心净土矣。家戒杀生。祭必素。居常太息曰。人命过隙耳。浮生几何。吾三十不售。定超然长往。何终身事龌龊哉。前妇张氏。生一子殇。妇亡。即不欲娶。母强之。议婚汤氏。汤贫女斋蔬。有富者。欲得师为佳婿。阴闲之。师竟纳汤。然意不欲成夫妇礼。年二十七。父丧。三十一。母丧。因涕泣曰。亲恩罔极。正吾报答时也。至是。长往之志决矣。嘉靖乙丑。除日。师命汤点茶。捧至案。盏裂。师笑曰。因缘无不散之理。明年丙寅。诀汤曰。恩爱不常。生死莫代。吾往矣。汝自为计。汤亦洒然曰。君先往。吾徐行耳。师乃作一笔勾词。竟投性天理和尚祝发。乞昭庆寺无尘玉律师。就坛受具。居顷。即单瓢只杖游诸方。遍参知识。北游五台。感文殊放光。至伏牛随众炼广。入京师。参遍融笑岩二大老。皆有开发。过东昌。忽有语。作偈曰。二十年前事可疑。三千里外遇何奇。焚香掷戟浑如梦。魔佛空争是与非。师以母服未阕。乃怀木主以游。每食必供。居必奉。其哀慕如此。至金陵瓦官寺。病几绝。时即欲就茶毗。师微曰。吾一息尚存耳。乃止。病闲归。越中多禅期。师与会者五。终不知邻单性字。隆庆辛未。师乞食梵村。见云栖山水幽寂。遂有终焉之志。山故伏虎禅师刹也。杨国柱陈如玉等。为结茅三楹以栖之。师吊影寒岩。曾绝粮七日。倚壁危坐而已。村多虎。环山四十里。岁伤不下数十人。居民最苦之。师发悲恳。为讽经施食。虎患遂宁。岁亢旱。村民乞师祷雨。师笑曰。吾但知念佛。无他术也。众坚请。师不得已出。乃击木鱼循田念佛。时雨随注。如是所及。民异之。相与累累然。挈材木。荷锄钁。竞发其地。得柱础而指之曰。此云栖寺故物也。师福吾村。吾愿鼎新之。以永吾福。不日成兰若。外无崇门。中无大殿。惟禅堂安僧。法堂奉经像。余取蔽风雨耳。自此法道大振。海内衲子归心。遂成丛林。师悲末法。教网灭裂。禅道不明。众生业深垢重。以醍醐而贮秽器。吾所惧也。且佛设三学以化群生。戒为基本。基不立。定慧何依。思行利导。必固本根。第　国制。南北戒坛久禁不行。予即愿振颓纲。亦何敢违宪令。因令众半月半月。诵梵网戒经。及比丘诸戒品。由是远近皆归。师以精严律制为第一行。著沙弥要略。具戒便蒙。梵网经疏发隐。以发明之。初师发足参方。从参究念佛得力。至是遂开净土一门。普摄三根。极力主张。乃著弥陀疏钞十万余言。融会事理。指归唯心。又忆昔见高峰语录。谓自来参究此事。最极精锐。无逾此师之纯钢铸就者。向怀之行脚。惟时师意。并匡山永明而一之。更录古德机缘中吃紧语。编之曰禅关策进。并刻之。以示参究之诀。盖显禅净双修。不出一心。是知师之化权微矣。万历戊子。岁大疫。日毙千人。太守余公良枢。请公诣灵芝寺禳之。疫遂止。梵村旧有朱桥。潮汐冲塌。行者病涉。余公请师倡造。师云。欲我为者。无论贫富贵贱。人施银八分而止。独用八者。意取坤土以制水也。或言工大施微。恐难峻事。师云。心力多。则功自不朽。不日累千金。鸠工筑基。每下一桩。持咒百遍。潮汐不至者数日。桥竟成。昔钱王以万弩射潮。师以一心力当之。何术哉。师道价日增。十方衲子如归。师一以慈接之。弟子日集。居日隘。师意不庄严屋宇。取安适。支阁而已。其设清规益肃。众有通堂。若精进。若老病。若十方。各别有堂。百执事各有寮。一一具锁钥。启闭以时。各有警策语。依期宣说。夜有巡警。击板念佛。声传山谷。即倦者。眠不安。寝不梦。布萨羯磨。举功过。行赏罚。凛若冰霜。即佛住只桓。尚有六群扰众。此中无一敢诤而故犯者。不尽局百丈规绳。而适时救獘。古今丛林。未有如今日者。具如僧规约。及诸警语。赫如也。极意戒杀生。崇放生。著文久行于世。海内多奉尊之。曾讲圆觉经于净慈。听者日数万指。如屏四匝。因赎寺前万工池为放生池。师八十诞辰。又增拓之。今城中上方长寿两池。岁费计百余金。山中设放生所。救赎飞走诸生物。充牣于中。众僧减口以养之。岁约费栗二百石。亦有警策守者。依期往宣白。即羽族善鸣噪者。闻木鱼声。悉寂然而听。宣罢。乃鼓翅暄鸣。非佛性哉。噫。佛说孝名为戒。儒呵有养无敬。师于物养而敬。且有礼者也。非达孝哉。师道风日播。海内贤豪。无论朝野。靡不归心感化。若大司马宋公应昌。大宰陆光公祖。宫谕张公元忭。司成冯公梦祯。陶公望龄。次第及门问道者。以百计。皆扣关击节。征究大事。靡不心折。尽入陶铸。监司守相。下车伏谒。及贤豪候参者。无加礼。不设馔。皆甘粝饭。卧败席。任蜥缘蚊嘬。无改容。皆忘形屈势。至则空其所有。非精诚感物。何能至是哉。侍郎王公宗沐。问夜来老鼠唧唧。说尽一部华严经。师云。猫儿突出时如何。王无语。师自代云。走却法师。留下讲案。又书颂曰。老鼠唧唧。华严历历。奇哉王侍郎。却被畜生惑。猫儿突出画堂前。床头说法无消息。无消息。大方广佛华严经。世主妙严品第一。侍御左公宗郢。问念佛得悟否。师曰。返闻闻自性。性成无上道。又何疑返念念自性耶。仁和令樊公良枢。问心杂乱如何得静。师曰。置之一处。无事不办。坐中一士曰。专格一物。是置之一处。办得何事。师曰。论格物。只当依朱子豁然贯通去。何事不办得。或问师。何不贵前知。师云。譬如两人观琵琶记。一人不曾经见。一人曾见而预道之。毕竟同观。终场能增减一出否。　今上慈圣皇太后。崇重三宝。偶见师放生文。甚嘉叹。遣内侍赍紫袈裟斋资往供。问法要。师拜受。以偈答之。师极意悲幽冥苦趣。自习焰口。时亲设放。尝有见师座上。现如来相者。盖观力然也。师天性朴实简淡。无缘饰。虚怀应物。貌温粹。弱不胜衣。而声若洪钟。胸无崖岸。而守若严城。御若坚兵。善藏其用。文理密察。经济洪纤。不遗针芥。即画丛林日用。量施利。酌厚薄。核因果。明罪福。养老病。公众僧。不渗滴水。自有丛林以来。五十年中。未尝妄用一钱。居常数千指。不设化主。听其自至。稍有盈余。辄散施诸山。库无储蓄。凡设斋外。别持金银作供者。随手散去。施衣药。救贫病。略无虚日。偶检私记。近七载中。实用五千余金。不属常住。则前此岁岁可知已。师生平惜福。尝著三十二条自警。垂老自浣濯。出溺器。亦不劳侍者。终身衣布素。一麻布帏。乃丁母艰时物。今尚存。他可知已。总师之操履。以平等大悲。摄化一切。非佛言不言。非佛行不行。非佛事不作。佛嘱末世护持正法者。依四安乐行。师实以之。历观从上诸祖。单提正令。未必尽修万行。若夫即万行以彰一心。即尘劳而见佛性者。古今除永明。惟师一人而已。先儒称寂音为僧中班马。予则谓师为法门之周孔。以荷法即任道也。惟师之才。足以经世。悟。足以传心。教。足以契机。戒。足以护法。操。足以励世。规。足以救獘。至若慈能与乐。悲能拔苦。广运六度。何莫而非妙行耶。出世始终。无一可议者。可谓法门得佛之全体大用者也。非夫应身大士。朗末法之重昏者。何能至此哉。临终时。预于半月前。入城别诸弟子。及故旧。但曰。吾将他往矣。还山。连下堂。具茶汤设供。与众话别。云此处吾不住。将他往矣。中元设盂兰盆。各荐先宗。师曰。今岁我不与会矣。有簿记。师密题曰。云栖寺直院僧。代为堂上莲池和尚。追荐沈氏宗亲云。过后始知其悬祀也。七月朔晚。入堂坐。嘱大众曰。我言众不听。我如风中烛。灯尽油干矣。只待一撞一跌。才信我也。明日要远行。众留之。师作三可惜。十可叹。以警众。淞江居士徐琳等。五人在寺。令侍者送遗嘱五本。次夜入丈室。示微疾。瞑目无语。城中诸弟子至。围绕。师复开目云。大众老实念佛。毋捏怪。毋坏我规矩。众问谁可主丛林。师曰。戒行双全者。又问目前。师曰。姑依戒次。言讫面西念佛。端然而逝。万历四十三年七月初四日午时也。师生于嘉靖乙未。世寿八十有一。僧腊五十。师自卜寺左岭下。遂全身塔于此。其先耦汤氏。后师祝发。建孝义庵。为女丛林主。先一载而化。亦塔于寺外之右山。师得度弟子广孝等。为最初上首。其及门授戒得度者。不下数千计。在家无与焉。缙绅士君子。及门者亦以千计。私淑者无与焉。其所著述。除经疏。余杂录如竹窗三笔等。二十余种。行于世。率皆警发语。师素诫弟子。贵真修。勿显异。故多灵异不具载。呜呼。我闻世尊。深念末法众生虽度。恐断慧命。灵山会上。求护正法者。即亲蒙授记。亦不敢入。惟地涌之众力任之。且曰。我等末世持经。当具大忍力。大精进力。即有现身此中。亦不自言其本。泄佛密因。但临终阴有以示之耳。观师之行事。潜神密用。安忍精进之力。岂非地涌之一乎。抑自净土而来乎。不然。从凡夫地。求自利尚不足。安能广行利他。护持正法。始终无缺者乎。予有感而来。略拾师之行事。以昭来世。其他具诸别传。乃为之铭曰。
    三毒焰炽。五热周章。孰能药石。顿使清凉。欲海横流。波浪滔天。谁能济度。驾大法船。惟我大师。实乘愿力。放身其中。随宜调适。蚤断爱根。如狮脱索。才出尘劳。便露头角。开净土门。张法界网。捞漉三根。其赴如响。以金刚鎞。刮翳眼膜。根本不生。枝叶自落。大冶红炉。慈悲忍力。入此陶镕。痴狂顿息。毛孔光明。通身手眼。从无用中。法轮常转。若非付嘱。定是地涌。岂属寻常。具大勇猛。师徒空来。亦从空去。虽善藏身。欲隐弥露。钟鼓交参。云霞绮互。塔影高标。法身常住。

    敕赐清凉山竹林寺空印澄法师塔铭

    诸佛法身。托于文字般若。故如来应世。独重持经法师。欲其慧命不断故也。爰自白毫敛耀。像季弘经。则马鸣龙树无著天亲。性相标宗。各擅其美。及大法东流。惟清凉大师。浚法界之源。纲维教网。捞捷人天。以其自性宗通。而弘四辨之说。无碍圆融。圭山而下。难其人矣。近代远绍芳规。杰然师表者。惟我竹林空印澄公大师。师讳镇澄。别号空印。金台宛平桑峪李氏子。父仲武。母吕氏。初梦一僧持锡入室。觉而遂生。幼聪慧不群。为儿嬉喜佛事。蚤有出世志。年十五。即投礼西山广应寺引公为师。得度为沙弥。服勤三年。登坛受具。一江澧。西峰深。守庵中。诸大法师。弘教于大都。师寻依讲肆。参穷性相宗旨。融贯华严。靡不该练。如是者十余年。复从小山笑岩二大知识。究西来密意。妙契心印。一时义学推为上首。先是予游京师。法会众中。独目师当为法匠。既而同妙峰禅师。结隐五台。将建无遮法会。集海内耆硕。嘱妙峰力招。师果至。予大喜。为台山得人。时万历壬午岁也。法会罢。予与妙师分携。濒行。不忍与师别。夜谈连宵。力劝师曰。时当末运。法门寥落。撑持者难得其人。公慎勿住人闲。当留心此山。深畜利器。他时当为金色主人。师问其故。予曰。昔司马头陀相沩山。以形与山相称耳。师欣然应诺。予即以所居紫霞兰若居之。师住此壁观三年。大有开悟。塔院主人大方广公。请修清凉传。随留讲诸经。声光赫奕。四方学者日益集。未几与雪峰创狮子窟。建万佛琉璃塔。遂成丛林。于中讲演华严大经。学者数千指。坐寒岩冰雪。俨在金刚窟中也。圣母　皇上为国祈福。注意台山。闻师风雅重之。　特赐大藏尊经安供。寻复命师。于都城千佛寺。讲师自著楞严正观。复于慈因寺。讲演诸经。时妙师造千佛铜殿。安置大显通寺。　上嘉其功行。命重修。改赐额永明。建七处九会道场。延诸大法师。讲演华严。以师主第一座会罢。师以古竹林寺。文殊现身处也。废久复缉。所用多出内帑。未几幻出一大道场。乃集诸弟子。重讲华殿疏一周。复修南台。为文殊化境。师自是疲于津梁矣。遂谢诸弟子。单提末后一著。默然兀坐。众有请说法者。师曰。吾随幻缘。力任大法。恒以生死大事为念。今老矣。人世几何。学者以究心为要。岂复以播弄唇吻为得耶。尔辈当以此自勉。吾将行矣。居顷之。示微恙。危坐三日夜。谈笑如常。中夜寂然而逝。万历丁巳六月十四日也。师生而安重。寡言笑。律身严。御众宽。不肃而威。说法三十余年。三演华严。虽登华座。万指围绕。意若无人。天厨日至。而粗粝自如。居尝专注理观。胁不至席。渊沉静默。老无惰容。受法弟子。以千百计。出其门者。率皆质朴无浮习。盖有以师表之。其于讲演。提纲挈要。时出新意。北方法席之盛。稽之前辈。无有出其右者。所著有楞严正观。金刚正眼。般若照真论。因明。起信。摄论。永嘉集诸解。行于世。师生于嘉靖丁未。世寿七十有一。僧腊五十有奇。全身葬于竹林之左。　上闻师迁化。赐帑金建窣堵波。额曰空印大法师应身之塔。惟我　国初。禅讲诸师。多启宸衷。膺　宠渥。二百年来。未有福德深厚。上致　眷顾隆恩之若此者。岂非曼室应身而来者耶。抑清凉之影响耶。师得度弟子。惟栋等七人。受法门人。远清等数百人。多能开化一方。明年戊午冬。法孙方茂。门人大谦。持师行状。远来匡山。求为塔上之铭。予与师称法门知己。铭舍予孰为之。乃为铭曰。
    法身无形。遇物而彰。文字焕发。般若之光。故持经者。慧命是托。了达性空。说不可说。西天此土。代不乏人。爰有清凉。曼室化身。性海波翻。义天星灿。法界圆融。炳然齐现。居金色界。据宝华座。出广长舌。杂华纷播。千载而下。适生大师。芳规远绍。狮子的儿。高踞窟中。发大哮吼。百兽震惊。闻声奔走。双提性相。大开宝藏。一雨普滋。三根应量。名闻九重。隆恩眷顾。梵刹聿兴。法幢高竖。三十余年。诲人不倦。以知见力。随顺方便。律身精严。潜神澹泊。回彼狂飙。还醇返朴。示幻此身。人天师表。于末法中。实为僧宝。塔影撑空。法身独露。风动水流。圆音弥布。千尺寒岩。万年冰雪。日月无穷。光明不灭。

    憨山老人梦游集卷第二十七


憨山老人梦游集卷第二十八

    塔铭

    新城寿昌无明经禅师塔铭

    佛祖之道。若太虚空。亘古尝然。非昼夜代谢之可明昧。唯得之者。若获如意宝。应用无穷。其不思议力。性自具足。禀明于心。不假外也。从上诸祖。莫不皆然。何近代寥寥。不曰无禅。直是无师。其果无也。予于寿昌禅师见其人矣。按状。师讳慧经。号无明。抚州崇仁裴氏子。父某。母某氏。初产难。祖父诵金刚经。遂得娩。因名经。师生而颖异不群。形仪苍古。若逸鹤凌空。天性澹然。无嗜好。九岁入乡校。便问浩然之气。是个甚么。师异之。居恒。若无意于人世者。年十七。遂弃笔砚。慨然有向道志。年二十。遇入居士舍。见案头金刚经。阅之辄终卷。欣然若获故物。即与士言其意。士奇之。由是断荤酒。决出世志。父母亦听之。蕴空忠禅师。说法于廪山。遂往依之。询其本名。曰慧经。执侍三载。凡闻所教。不违如愚。尝疑金刚经四句偈。一日。见傅大士颂曰。若论四句偈。应当不离身。师不觉洒然。因述偈。有遍界放光明之句。以是知为夙习般若熏发也。时年二十有四。一日阅大藏。至宗眼品。始知有教外别传之旨。至于五宗差别。窃疑之。迷闷八阅月。若无闻见。时以为患痴。久之有省。于是切有参究志。遂辞廪山。欲隐遁。乃访峨峰。见其林壑幽邃。诛茅以居。誓不发明大事。决不下此山。居三年。人无知者。因阅传灯。见僧问兴善如何是道。善曰。大好山。师罔措。疑情顿发。日夜提撕至忘寝食。一日因搬石。坚不可举。极力推之。豁然大悟。即述偈曰。欲参无上菩提道。急急疏通大好山。知道始知山不好。翻身跳出祖师关。因呈廪山。山知为法器。师生而孱弱。若不胜衣。及住山。极力砥砺。躬自耕作。凿石开田。不惮劳苦。不事形骸。每闻空山境喧。乃曰。老僧不辨无穷。遂居不闭门。夜独山行。年二十有七。向未剃发。人或劝之。师曰。待具僧相乃尔。至是始剃染受具。影不出山者。二十有四年如一日也。邑之宝方。乃宋师宝禅师故刹也。请师重兴。乃应命。先之廪山。扫师塔而后往。有倏然三十载忘却来时道之句。时师年五十有一。万历戊戌岁也。师住宝方。日益增精进力。凡作务必以身先。形枯骨立。不厌其劳。不数年。百堵维新。开田若干。佛殿三门。堂厨毕具。四方衲子闻风而至者。日渐集。有僧问师。住此山。曾见何人。师曰。总未行脚。僧激之曰。岂以一隅而小天下乎。师善其言。遂荷锡远游。乃过南海。访云栖。复之中原。入少林。礼初祖塔。问西来单传之旨。寻往京都。谒达观禅师。深器重之。入五台。参端峰和尚。峰门庭孤峻。师一见而契。乃请益曰。某甲于古德公案。数则有疑。乞师指示。峰曰。请道。师曰。临济道佛法无多子。毕竟是个甚么。峰云。向道无多子。又是个甚么。师曰。玄沙谓灵云。敢保老兄未彻在。何处是他未彻处。峰云。大是玄沙未彻。师曰。赵州云。台山婆子我为汝看破了也。勘破在甚么处。峰云。却是婆子勘破赵州。师更请益。峰云。知是般事便休。师作礼。遂相印契。峰返诘。师各以颂答。语载别录。末后赵州颂云。暗藏春色。明露秋光。有眼莫鉴。纵智难量。到家不上长安路。一任风花雪月扬。峰深肯之。观师语忌十成。机贵回互。妙叶五位。是知洞上宗风。由此必振。自是师心亦倦游矣。乃返锡宝方。始开堂说法。以博山来公为第一座。师资雅合。簧鼓此道。激扬宗旨。四方衲子望风而至者益众。戊申。邑之寿昌。乃西竺禅师所创也。久颓。众请师居之。旧传有谶。师与竺同乡。同姓。咸以师为竺再来云。师住寿昌。不攀外援。不发化主。随缘任用。数年之闲。所费万计。道场庄严。焕然钜丽。丛林所宜。纤悉毕具。不十年闲。千指围绕。岂师以无作妙力。而幻成者耶。惟师之生也。赋性直质。气柔而志刚。心和而行峻。虽边幅不修。而容仪端肃。严霜加日。不怒而威。衲子一见失其故。又随机善诱。各得其宜。每遇病僧。必亲调药饵。迁化则躬负薪茶毗。凡丛林钜细。必自究心。不谋而合度。不择净秽。必尽心力而为之。胸次浩然。耳目若无所睹闻者。迨七旬。尚混劳侣。耕凿不息。必先出后归。躬率开田。三刹岁入。可供三百众。故生平佛法。未离钁头边也。四十余年。曾无一息以便自安。虽临广众。未尝以师道自居。至于应酬。偈诵法语。川流云涌。诚所谓般若光明。如摩尼圆照。无思而应者耶。自古传灯诸老。虽各具无碍解脱。其不疲万行者。独永明一人。然未及其粗。若师者。可谓道契单传。心融万法。何发强精进之若此耶。益王向师道德。深加褒美。因叹曰。去圣时遥。幸遗此老。其见重若此。丁巳腊月七日。自田中归。语大众曰。吾自此不复砌石矣。众愕然。除夕上堂曰。今年只有此时在。试问诸人知也无。诫语谆谆。后云。此是老僧最后一著。分付大众。切宜珍重。戊午元旦三日。示微恙。遂不食。云。老僧非病。会当行矣。大众环侍。欣若平昔。众不安。以偈谕之曰。人生有受非偿。莫为老病死慌。七日以偈示博山。次第写宝方寿昌遗嘱。乃曰。古人护惜常住如命根。老僧不惜命根为安常住。十四日写书远近道俗。且勉进道。十五日。吉水萧孝廉来参。师开示。但看个万法归一。勉其力究。十六日。分付茶毗。自作举火偈。命侍者彻宗唱偈举火。次辰。取水漱口。洗面拭身。嘱曰。不必再浴。费常住薪水也。诫众无得效俗变孝。违者非吾弟子。乃索笔大书。今日分明指示。掷笔端坐而逝。万历戊午正月十有七日未时也。茶毗火光五色。心焰如莲花。其细瓣如竹叶。顶骨诸牙不坏。余者其白如玉。重如金。文五色。葬于某。建窣堵波。师生于嘉靖戊申。世寿七十有一。僧腊四十有奇。得法弟子若干人。其上首元来。今开法博山。其余守三山常住。有三会语录。予向闻师风。丙辰避暑匡山。有门人持师圆相真者。予展之。即知师为格外人。而恨未及见也。因为之赞。有突出大好山。千里遥相见之语。博山见之。以予为法门知师之深者。乃具述师行状。请为塔上之铭。予痛念禅门寥落。向未有以振起者。狮弦将绝响矣。今师之行履。其见地稳密。机辨自在。不唯法眼圆明。一振颓纲。而峻节孤风。诚足以起末俗。至其大精进忍力。又当求之古人。虽影不出山。而声光远及。岂非尸居龙见。渊默雷声者耶。观其昭然生死。实践可知。因次序其实行。乃为之铭。铭曰。
    大道廓然。如太虚空。圣凡幻叶。影落其中。即有求者。竟不可得。拟议思量。桌棒打月。瞿昙热乱。达摩忙来。到头落得。一只皮鞋。建涂毒鼓。全彰正令。如有击者。丧身失命。不用命者。时来一击。三日耳聋。晴空霹雳。身心俱碎。魔佛潜踪。摩尼光耀。八面虚通。惟我寿昌。误中其毒。遍身毛孔。三昧出没。化生死窟。作光明聚。日用头头。无处不是。提起钁头。似金刚剑。烦恼稠林。佛祖出现。四十余年。垦土掘地。瓦砾荆棘。纯七宝砌。身心世界。碎为微尘。尘尘佛刹。坐卧经行。佛法禅道。拈向一边。有来问者。直指目前。如大圆镜。五色齐至。不出不入。死生游戏。自堕其中。未常住世。即今便行。亦未曾去。不信但看。草芥纤尘。何有一物。不是全身。青山塔影。松风长舌。说法音声。常无闲歇。

    九华山无垢莲公塔铭

    公讳性莲。字无垢。太平仙源王氏子。生而不群。幼喜为佛事。蚤有出世志。初其地佛法未流时。诸外道群聚。宣扬其说。公每往观听。一日谓众曰。此梦语也。其如生死何。因决志出俗。年二十有二。遂弃妻子。破家散产而去。之金陵摄山栖霞寺。从素庵节法师剃染受具。依栖讲席。习诸经论义。置卷叹曰。吾为生死大事。故出家。此岂能了大事乎。遂弃去。复得故乡之牛头山。诛茆以休。刀耕火种。专以己躬下事为念。久之未有所入。遂弃去。至清河谒法堂和尚。授以念佛三昧。乃深信入。寻参遍融老于都下。融一见而器之。遂留入室。久之。妙峰和尚开法于芦芽。公特往见。大有所陶冶。复归故乡之大山。四方缁白。闻风而至。叹曰。吾出家儿。岂为滴水波流把茆。遮障此生平乎。复弃去。誓历尽名山。遍参善知识。多方行脚。备尝辛苦。如是者七年。偶冬日涉河。冰裂作声。堕水寒彻。忽然有省。乃曰。眉元来横。鼻元来直。渴饮饥餐。更有何事。于是生平之疑。泮然冰释。即归卓锡于池阳之杉山。十方衲子日益至。公遂开梵刹。以接待为事。至者无他技。但精洁粥饭茶汤而已。了无禅道佛法。观者谛信不疑。九华圣道场地。迎公为丛林主。公治己精苦。忘身为众。凡化恶性。必委曲方便。跪拜周旋。甚至詈骂。必俟大信而后已。时人称为常不轻。如是几廿年。远近缁白倾心如佛祖。故凡所须。未常发一街坊化主。应时如响。凡足迹所至。或一食一宿之所。皆为道场。若池阳之杉山。九华之金刚峰。观音山之金堂。大山之草庵。莲岭之静室。金陵之花山。余若秦头峰。婆娑垄。岑峰洞。白沙山。吉祥诸天。随地各建兰若数十所。以修隐静者居之。咸有其徒主其业。岂非忘身为物。无心而成化者耶。丙申仲春二月应众请。于三祖之皖山。不数月。百废俱举。远近风动。公复归九华。越明年。皖山四众固请公去。公首肯曰。去即去矣。尚须三日。明日偶过九龙。访一庵主。四顾欣然。乃谓众曰。吾至此山大事毕矣。众不解其意。二日示微疾。竟终于此。全身塔于兰若之右。万历丁酉九月三日也。公生于甲辰之四月八日。世寿五十有四。僧腊二十有五。公弟子甚众。各领其丛林事。其优婆塞。就乞佛法者。独邵季公兄弟。查汝定萧伯谷。相与莫逆。为方外死生交。公迁化月余。汝定即走岭南。访余于行闲。持公行实乞为铭。以余三复。感公之操存。可谓精于忘己者也。故为铭曰。
    忘身为物。如虫御木。视物为己。水不洗水。物我两忘。不犯锋芒。石人昼舞。金乌夜光。惟公之身。飘若行云。惟公之心。止若谷神。不来不去。谁死谁生。九华参天。观者耳聋。皖山戛汉。听者眼盲。亭亭一塔。卓彼虚空。觅公行处。问取九峰。

    栖霞影斋珠公塔铭

    摄山自梁武开山。至唐而盛。往诸名德说法其中。荒废久矣。嘉靖中。五台陆公游目慨然。属僧统。请先云谷大师习静其中。嵩山善公重兴其寺。延素庵法师大开法席。海内学者一时云集。座下弟子若干人。其上首。则影斋珠公也。公安陆李氏子。生而颖异。父敬事三宝。公幼从父入寺。闻僧诵华严经有感。遂请出家。礼邑之月公为弟子。执事数载。有远游志。乃弃去。之金陵栖霞。从素庵弟子锡法师受具戒。听讲诸经论。穷性相宗旨。精心教观十有五年。一日向师请问教外别传之旨。师曰。此向上事。自有师承。幻休老人正主法少林。汝可往参。公遂之少室见休。即问如何是向上事。休曰。五乳峰头月。单传殿内灯。公不契。乃请挂搭。同众久参入室。一日举石霜公案有省。呈偈曰。出门便是草。寒林花发春归早。堪笑无足人解行。却把须弥横踏倒。休曰。声前一句。妙叶潜通。劫外真风。幽微绵密。从上佛祖授手之事。非思量意识可到。又非玄路可通。子无以世谛流布也。公作礼。凡执事四年。复归栖霞。自尔心不涉缘。迹不入俗。日夜精修。一心无懈。一日无疾。索浴更衣俨然而逝。万历某年某月某日也。公世寿几十几岁。法腊几十夏。得度弟子若干人。全身塔于山之某处。予少事云谷大师。每过栖霞。爱公道骨崚嶒。知为法器。竟不负生平。得向上巴鼻。是岂可以寻常学解。束缚死生者。同日语哉。乃为铭之曰。
    山川精英。人文斯著。道脉潜流。云来壑赴。兹摄之灵。久蕴其妙。爰有哲人。凿开一窍。法化斯彰。玄风日扇。适生珠公。高标霞灿。教海义龙。宗门神驹。顾盼千里。电卷星驰。握向上符。执言前帜。匿耀韬光。深入无际。抱道凝神。苍岩翠壁。坐脱其中。孤光赫奕。塔影撑空。真风披拂。法身堂堂。云霞出没。

    耶溪若法师塔铭

    公讳志若。字耶溪。山阴姚氏子。母晏氏。初祷白衣观音。梦洗足头陀谓曰。吾与汝作狮子儿。觉而有娠。生而机颖。幼喜趺坐念佛。父早丧。母孀居。甫七岁。母病。日夜悲泣。母临危。嘱曰。汝宿僧也。无负本愿。言讫而逝。师以母遗命。寻礼会稽华严寺贤和尚出家。年十七。始剃染。居常切念生死大事。即之牛头山。立志参究。未几从荆山法师。听法华经于天台。即隐山中。愤力向上事。单栖六载。偶触境有省。年二十六。闻雪浪恩公开法于南都。乃瓢笠而往。先从栖霞素庵法师受具。遂依雪浪座下。执业十有二载。研穷诸经论。深造玄奥。万历己丑。槜李创慧华庵。沈司马。岳水部。延公居之。庚寅。公年三十六。陆太宰五台。管佥宪东溟。刘柱史子威。请讲楞严于吴门。壬辰。讲法华于杭之灵隐。明年讲楞伽于净慈。壬寅。栖息武林之飞来峰北。有永福寺故址。废入民闲。潘太常赎建佛阁禅堂。以成庵居。三吴两浙。皆宗公教化。随在列刹。开演诸经论者。三十余处。会五十余期。称一代师匠云。予与雪浪为同门兄弟。恩兄开法南都。公为上首弟子。予闻其夙解有年矣。丁巳。予以双径因缘。过吴门。晤公于如意。睹其苍然道骨。喜法门尚有典刑也。及公归。予往吊云栖。抵武林。月之九日。公先示微疾。手予书曰。本意追大师归。今予将长往。不能待矣。嘱弟子曰。我留最后供。必为献之。明日索浴。自起更衣。端坐而逝。呜呼。公秉夙慧。童真出家。即志向上事。及有发明。力穷教典。为人天师。岂非愿力然哉。生平清节自守。应世皭然。三衣之外无长物。临终脱然无挂碍。盖般若根深。人未易察识也。嗟予老朽。三十余年。慕公止一面。且末后不忘。非宿缘哉。乃叙公行履之概。而为之铭曰。
    死生胶固。靡不牵缠。公何视之。如此脱然。以般若种。生生熏习。是故去来。全不著力。戒月悲华。慈云法雨。自利利他。洁无尘滓。洞契佛心。播广长舌。法音经耳。功报弥劫。嗟哉末法。公为法幢。愿久住世。魔外自降。生死去来。法身寂灭。公实洒然。是真解脱。塔倚孤峰。松声不绝。日夜圆音。炽然常说。

    云中普兴禅院开山第一代住持古镜玄公塔铭

    日月丽天。生盲获益。春回大地。幽谷阳生。故吾佛世尊法身弥纶。凡在有情。无不具足。虽边地篾戾。苟因缘会遇。无不使令入佛知见。转腥膻而为净土者。是在开化之功何如耳。予于玄公深有感焉。公讳义玄。别号古镜。云中贾氏子。父林。母李氏。生有异征。髫年厌俗。礼郡定盛和尚出家。志向上事。长辞师操方。初至京师。于万寿戒坛受具足戒。遍礼海内名山。参访知识。决策己躬下事。有所发明。念福慧未圆。功行不具。中年还乡。广作佛事。结饭僧缘。不以数计。造渗金像。庄严佛土。绘水陆以拔幽冥。修桥梁以济厉揭。建窣堵以标人天。跪诵往生咒三十六万遍。以资净业。凡在利益。靡不精心竭力。以导利多人。由是四众归依。王臣敬仰。云中边地逼虏。民情剽悍。以公之教化。转杀机为善种。讵非现比丘身说法者耶。公体丰厚而性柔和。见者欣说景从。内典外书。无不该涉。学富而行高。故感　代藩国主。三世崇重。吉阳端惠诸王。咸为外护。建普兴禅院。遂为开山第一代住持。公生于嘉靖丁亥。入灭于万历乙巳。世寿八十。僧腊四十有奇。塔于云中郊外。予于丙辰长至月。吊紫柏老人于双径。大都龙华故人月清潭公。走书持状乞铭。乃为之铭曰。
    法身普遍。无处不周。如月现水。清浊同流。是故众生。有情皆具。善恶虽殊。其性不二。转化之机。系于善导。以水投水。不妙自妙。是故至人。随处示现。若是无缘。对面不见。倘以妙用。入众生心。如月在水。愈清愈深。能以善化。转彼杀机。以无我故。知之者希。日照中天。春回大地。时若至时。无处不是。公以缘现。而以缘灭。生灭去来。了不可说。表刹凌空。法身常住。是知我公。真机独露。

    敕赐龙冈寺大方迁禅师塔铭

    禅宗传灯所载。皆本五家。法脉修短。不一其系。自有元雪庭禅师。揭洞上一宗。于少林二十四传。至大章书禅师。中兴其道。今迁公为的嗣也。师讳如迁。字大方。别号松谷。陕西凤翔岐山人。族李氏。父讳铎。母张氏。师生于落星里。幼喜佛事。每至佛寺。则如旧居。爱恋忘归。蚤入社学。肄儒业。心不喜。每向父母曰。儿闻佛教。乃出世因。志愿出家。年十七。父母不能回其志。乃舍礼本郡无踪本公为师。剃染。居三载。发志操方。远访知识。决择己躬下事。首参悦庵喜和尚授具。指示向上一路。寻入青峰山。吊影单栖。有所开悟。闻大章宗师开堂少林。往求印证。嘉靖辛酉。谒章于立雪庭。遂留依止。朝夕入室。陶镕从上机缘。乃蒙印可。有针头玉线。海底铁牛。日夜辛勤。记伊保守之嘱。由是知洞上宗风。五位正偏之旨。至是犹未泯也。师得法已。腰包一钵。遍游海内名山。回至京师。历诸讲肆。深穷性相宗旨。后至怀庆。郑世子让国。潜修白业。闻师至。致礼参请。深相印契。乃建精舍于龙冈。延师晏寂。时四方学者。闻风远至。万历丁亥。应大都慈云庵请。举扬宗旨。戊子。千佛寺请讲诸经。日绕万指。庚寅。奉　圣母慈圣皇太后懿旨。于慈寿寺。开净土法门。在会者千二百众。　钦造镀金大佛像。　赐大藏经。护敕御书大法宝藏四字。甲午春。请回龙冈。创寺安供。戊戌。秋八月十有一日。先示微恙。端然而逝。师生于嘉靖戊戌。世寿六十有一。僧腊四十有奇。全身葬于寺之西原。师殁后二十二年。万历己未。弟子海云。走匡庐谒予。求塔上之铭。予昔晤师于大都慈寿。见其孤标凛凛。如立雪长松。衲子参请。不假辞色。拈提宗教。必指向上为极则。应机接物。纯一至诚。动止未尝少怠。有先德典型。与予对谈旬日夜。无不抵掌击节。居恒谓学人。憨师当代宗门正眼也。予被放岭外。师归故山。时对弟子言有万里之思。故其铭。待予有以也。予感师为法门知己。乃为之铭曰。
    一花五叶。二派五宗。门庭施设。各擅家风。洞上真源。机贵回互。玉线金针。正偏不住。雪老重拈。书师继业。至我迁公。亲承骨血。海底铁牛。当机印定。遇缘即宗。全提正令。随方指示。明镜当台。妍[娟-月+虫]不隐。八字打开。二十余年。和泥入水。把手为人。浑忘自己。名达九重。道光末运。法藏自天。龙神钦敬。忘功罢业。休老林泉。身心寂灭。慧光浑圆。幻缘已尽。撒手便行。本来不灭。又何有生。塔锁龙冈。法身常住。问末后句。天晓不露。

    庐山千佛寺恭干敬公塔铭

    公讳仁敬。字恭干。别号幻识。襄阳吴氏子。生而不群。髫年有出世志。于伏牛山福田寺。礼高庵法师祝发受具。听讲经论。参穷性相宗旨。日夜无怠者三载。于教观深有信受。师曰。学者志宜远大。无以管窥蠡测。为自足也。遂如京都。东园暹理诸大法师。皆一时师匠。公依讲肆。尽得其奥义。大章宗师。开达摩单传之旨于少林。公尽弃教义。复往参究。依栖十余年。叹曰。此口耳也。道在心证。奚事空言哉。遂弃去。之伏牛炼魔场。大炉韝中。放舍身心。打长七者三年。有所悟入。随遍参知识。以求印证。道过金陵。守心禅师隐居弘济。操履密行。为一时推重。一见大奇之。乃为公曰。道在心悟。守在静密。登山涉水。徒费草鞋钱耳。乃留公闭关。相与切磋。日造深奥。尽扫其玄解。如是者三年。及破关。即判然入庐山。将结隐以终身焉。时万历七年己卯岁也。公初入山。卜地至金竹坪。见其宽衍。叹曰。此五百人安居处也。因与山灵誓。愿以身命布施于此。以结十方衲子缘。遂诛茆缚庐。吊影居之。负舂执役。弟子智联为之助。公得以绝迹者三年。明年庚辰。达观可禅师来游。见而异之。曰公能安心寂寞如此。其所操进。当不可量。遂为莫逆。盘桓月余而去。岁癸未。应黄梅五祖寺之请。演法华经。又三年。乙酉。应兴国吴公国伦请。演楞严经。彼方素称剽悍。人多感化焉。吴公首唱。为建殿堂。经营五年。岁己丑。三殿禅堂厨库告成。公之南昌。募造千叶宝莲毗卢大像。太史定宇邓公为唱导。功未及半。公示微恙迁化。万历十九年。辛卯岁。六月初七日也。世寿五十有一。僧腊三十有奇。联自山中奔赴。哀号不欲生。邓公勉以继志述事。卒乃师愿。乃完大像。负师灵骨还山。葬于寺后。时万历丙申某月某日也。公得度弟子九人。独联侍公最久。公之愿轮有所托焉。入灭二十八年。岁丁巳。诸孙各捐衣钵建窣堵波。请予为铭。铭曰。
    大道如空。无处不通。但离窒碍。靡不包容。渊深若海。潜流大地。有凿之者。必至实际。故载道者。在乎形器。心量若空。其道自备。我观我公。忘己为物。布心如地。其愿乃足。相彼空山。诛茅一把。拟覆十方。任其来者。有愿未终。赍志而诀。有子克家。卒振其业。梵刹聿兴。集者云赴。饥餐劳息。莫知其故。公心常住。法身不灭。直穷未来。石烂海竭。塔影高标。松声泉响。如是法轮。在知音赏。

    庐山云中寺敬堂忠公塔铭

    佛以无数方便。调伏众生。菩萨以种种因缘。而求佛道。是知为佛弟子。续佛慧命者。非特踞华座。拈槌竖拂。为向上事。即抗志烟霞。潜行密用。未尝不以泉响风声。为广长舌相也。若云中忠公者。岂非白毫光中。晏坐山林。而求佛道者耶。师讳法忠。别号敬堂。新安歙县曹氏子。母程氏。公生而颖异。龆年好端坐。不与群儿嬉。弱冠厌儒业。不喜治生产。蚤有出世志。年十九。游钱塘灵隐寺。遇云山僧大机和尚。即求出家。为剃染。执侍三年。二十一登坛受具。即依讲肆。久之。多所参承。然未自信。遂行脚至少林。大千润禅师开堂说法。师依之。扣单传之旨。未几。走长安。谒遍融月心二大老。指示心要。寻归五台。予同妙峰禅师。居北台之龙门。师访于冰雪中。一见而心相印契。乃留居期年。万历壬午。妙师与予别。之芦芽。拉师同往。寻开丛林。诸所创立。师有力焉。居三载。弃去。入伏牛火场。调炼三业。南还。登匡庐。爱其幽胜。遂诛茅于讲经台。居三年。复还五老峰。吊影四年。一日登览仰天坪。乃匡山绝顶。喜其高胜。遂居之。单丁数载。渐缉屋宇。久之衲子亦渐集。师手植松十余万本。冀成丛林。师居恒坦夷。无缘饰。御众不立规矩。凡细务必以身先。至老不倦。随缘自守。一衲之外。无长物。粒米茎菜。必与共之。视众如一。平等行慈。无论智愚贤不肖。浸久默化。而不自知。故来者如归家侍父母。凡出语句。慨切痛至。听者无不心领神会。是以虽不上堂入室。而一众森严。俨然一大炉韝。盖以身教也。予于丁巳岁。投老五乳。访师于云中。欣然道故。师一日过予。连床夜话。属予撰十方常住记。越三年庚申秋。示微疾。临终端坐。谓其徒曰。吾见红日当空。金莲遍地。吾其行矣。言讫寂然而逝。时七月廿一日也。师生于嘉靖辛丑。世寿八十。法腊六十。晚年得度弟子三人。能幻能握皆歙人。能撑虔州人。握奉师茶毗。收灵骨。塔葬于桃花峰下。持状请铭。予抚然而叹曰。当师访于五台时。见师飘然如凌风孤鹤。心甚爱其高举。比即坚留。且云。能同埋此中乎。师曰。有缘必遂。自后别去。将谓无复再晤之期。岂意垂老同归。且为述师之生平耶。铭曰。
    大道如空。万法体同。能善用者。遇缘即宗。逆顺随宜。了无亏欠。是在智者。种种方便。松声泉响。出广长舌。况复当机。岂非善说。是故至人。以身为教。密行全彰。事事皆妙。垦土掘地。搬柴运水。大用现前。何拘彼此。有缘而遇。无心而作。法法头头。都成解脱。吊影重岩。如临广众。二十余年。巍巍不动。通身毛孔。遍布十方。有入之者。脱体清凉。刹建云中。僧来世外。粥饭如从。香积世界。是在吾师。无作妙力。用而不藏。从空一掷。大愿未终。幻缘消歇。掉臂而行。了无言说。一塔撑空。灵迹是寄。法身常住。尽未来际。

    宣城华阳山道者法振铎公塔铭

    公讳大铎。字法振。宛陵某氏子。生而超群。神清韵朗。幼从乡校。读论语。至朝闻道。夕死可矣。乃曰。道何物耶。闻而可死。遂大疑之。每每以此问诸先达。皆不惬意。一日逢行脚僧。问曰。如何是道。僧曰。此吾佛氏无上妙道。非世之仁义礼智而已也。公由是笃信佛道。遂礼其僧剃发。时年甫二十。其僧嘱曰。吾非尔师。当往参云栖。公径造焉。得沙弥戒。依众未几。即从雪浪法席。参诸教义。居恒求悟自心。不得其指。复归云栖进具戒。请益修心之要。示以念佛法门。以一心不乱为的旨。付禅关策进一书。为参究之诀。公佩服。还本郡石泷岩。闭关三年。单提一念。久之有省。复往云栖求印可。遂依众淘汰数年。辞归本郡之华阳山。诛茅以居。华阳祖于黄山白岳。纵广一由旬。周环四邑。庵当万山之中。最为幽僻。公居之。唯种芋栽茶。拾橡栗。采松花。以充食。竟绝意人闲。唯一沙弥智浩。执侍焉。浩读楞严。至征心处。问曰。七处征心。皆不可得。毕竟心在甚么处。公抚几一下。良久问曰。会么。浩曰不会。乃示二祖公案。久之令浩参诸方去。公单居焉。缁白请公说金刚般若要义。公拈凡所有相。皆是虚妄。若见诸相非相。即见如来。问众曰。会么。众曰不会。公曰。一切有为法。如梦幻泡影。如露亦如电。应作如是观。乃曰。大众各自珍重。吾将行矣。即沐浴更衣。端坐念佛而逝。时万历戊午七月十八日也。公生于万历甲戌。八月二十四日。世寿四十有五。僧腊二十有八。葬于庵之某处。智浩参方归省。公已入寂三年矣。浩乃匍匐匡山。乞予为塔上铭。予览状。知公始以闻道可死一言发心。顿弃人闲世。虽亲教义。不尚名言。绝意于空山寂寞之滨。单提一念。以死生为大事。至其操行孤绝。超然似古隐山之流。此末法之难能者。嗟乎。若公之风。可使吾徒之贪者廉。狂者息。躁者静也。又何事踞华座为说法哉。予有感于斯。乃为之铭曰。
    般若灵根。如种在地。遇缘而发。若时雨溉。闻道一言。夙习固然。偶一触之。应念现前。死既可矣。复生何恋。顿舍世缘。入山修练。不事语言。单提向上。一念孤明。吾我俱丧。橡栗松花。以疗形枯。浮云幻化。视之若无。寂寞空山。孤风绝侣。莫问其宾。看主中主。死生不变。太虚闪电。寂灭空中。超情离见。撩起便去。似不曾来。空花翳目。野马尘埃。塔影团团。霞蒸雾锁。问末后句。青山朵朵。

    比丘性慈塔幢铭

    比丘性慈。毗陵潘氏子。性爱离俗。童时闻月珠法师讲楞严。遂发心出家。礼宇光法师于华山。求剃度。授以净土法门。专心一志。雅修梵行。喜看老病。心无厌倦。习音声佛事。后遇滇南僧性玉。结伴游南海。诛茅同居十余载。玉患病频年。慈看侍殷勤。如事父母。略无怠容。玉竟无恙。万历己未。同礼匡山授具戒。回普陀。而玉病复作。慈益加调护。庚申岁。慈感法乳。复来省匡山。舟次荻港。偶微恙。遂坐脱于舟中。嘱同行三人。茶毗于紫沙州。万历庚申五月一日也。玉闻之。乃奔负灵骨。归葬普陀。复走匡山具述其因缘。乞志之。予闻而感之曰。诗云。兄弟阋于墙。世有骨肉而仇仇者多矣。况二姓乎。若慈与玉也。蓦尔相逢。以道相亲一心莫逆。看病十年如一日。慈能尽心力于生前。玉乃感恩义于身后。诚所谓一死一生。乃见交情者耶。予故次序其事。又以启法门之义。当以看病为第一行也。慈生于癸巳年正月十七日。世寿二十八岁。玉为滇南昆明徐氏子。世业儒。故并记之。乃为铭曰。
    宿具道缘。无心而遇。形异心同。难兄难弟。视身若己。死生不二。出情之情。故乃如是。骨埋白花。心凝实际。试问大士。果何来去。

    新安黄山掷钵庵寓安寄公塔铭

    公讳广寄。字寓安。衢州开化余氏子。生而聪慧。有出尘志。年十五。白父母。听出家。投郡张公山。无为法公为沙弥。好学多能。博雅游艺。恒往来于休[婺-矛+牙]之闲。一时士大夫无不器重。乐与为忘年交。年二十四。叹曰。人生过隙驹耳。泛泛若此。何以出家为。遂决志游方。参访知识。屡行为亲知羁留不果。乃宵遁。单瓢只杖。径造云栖。大师见而器之。为授具戒。开示念佛法门曰。念佛无他伎俩。专在一心不乱。公服膺。遂以充维那。居常刻意精修。单持一念。谨束三业。严整威仪。调和内外。悦可众心。大师一日临众曰。朝廷设官。以称职为最。岂惟国家。丛林亦然。梵语维那。此云悦众。若寄维那。可谓称职矣。由是一众咸推重之。一坐八年。以省师归故山。闭关三年。万历庚戌。入黄山之丞相原。诛茅藏修。精进自策。一念不移。若忘人世。久之。一方缁白。归信者众。图南汪公为结庵以居之。一坐十二年。偶婴真疾。竟不言。动止如常。人莫知之。久之疾笃。乡人请医诊视。公曰。死生如客耳。当行即行。又何为乎。竟勿药。唯安然端坐。如不有身。一日召弟子曰。吾行矣。末后一事。汝等识之。言讫。跏趺而逝。时天启元年辛酉二月二日也。初弟子不意公遽化。未理龛室。乃置坐于几上。且恐形变。急积薪茶毗。值天大雪。不能动转。如是者七日。远近缁白。闻而破雪奔吊。见公颜色如生。喜容可掬。唇红不改。手软如绵。咸曰。此生人也。安忍化。固止之。乃借佛龛收敛。供于所整之丈室。雪乃止。弟子相谓曰。此岂末后事耶。于是亦不敢火。经夏秋炎热。形气不变。意欲奉三年乃葬。明年壬戌三月。弟子大守。走匡山。具白其事。且请为铭。予闻而叹曰。吾沙门之行。贵真修实证。不在炫名闻。立门庭为得也。以公之高明多艺。博识广闻。一入法门。即尽情屏绝。精心为道。如愚若讷。居常一念。密密绵绵。见人不发一语。问者。唯唯一笑而已。至若处同袍忘人我。脱略形骸。无不爱而敬之。岂非威仪摄生。正容悟物无言而说法者耶。呜呼。若公之于生死。神往形留。化臭腐为神奇。岂非戒定熏修。精心融贯而然耶。即佛祖之金刚不坏。常住不朽。亦由是而致。否则不崇朝。若豚子之食于死母也。予于是有感焉。乃为之铭曰。
    三界万法。为心所造。坏与不坏。总在一窍。萤火蚌珠。其光虽小。亦是精妙。圆明之宝。何况佛性。宝觉明心。在我固有。岂不甚深。戒定所熏。金刚种子。故舍利罗。其丛如蚁。既有幻形。宁免幻病。果缚现存。业由前定。如公形骸。久而不臭。想是其中。心光无垢。从此精练。生生不退。决定至于。金刚之地。或焚或存。无可不可。且待三年。再来报我。我作此铭。非为公立。普告诸人。大家努力。

    憨山老人梦游集卷第二十八


憨山老人梦游集卷第二十九

    塔铭

    径山化城寺澹居铠公塔铭

    历观古今豪杰之士。有戡乱之才。而不能降心。有拔山之力。而不能割爱。是知能透情关。掉臂生死者。非宿种深根。虽丈夫亦未易为力也。予于铠公有异焉。公讳法铠。字忍之。别号澹居。江阴人。姓赵氏。世称巨族。母梦僧趺坐于堂上。遂生公。公生而颖慧。为儿嬉喜佛事。倜傥逸群。长习举子业。才名奕奕。乃尘视世荣。志性命之学。父母为聘。竟不愿。父卒。乃杖策孤游。登太和山。遇羽士授长生之术。过武昌。遇讲良知学者。皆掉头弃去。一日入僧舍。见金刚经。读至如来说诸心皆为非心。忽有省。乃曰。是吾所归也。还过浮山。坐三曲洞。沥血写孝经。癸巳。游皖城。达观禅师过江上。公往参未面。门外作礼。再谒乃见。求度未许。师登马祖庵。公偕阮公自华至。是夜师梦披白铠人侍其侧。及公至。著白衣恳求剃度。师许之。因命今名。剃发授具戒。时年三十有三。师命参己躬下事。公即辞入天目。诛茅于分经台。吊影藏修。单提向上。极力参究。蔬食不糁。单衣露肘。每降妄心。燃香爇臂。如是者三年。大有开发。石帆岳公入山。见公獘衣鬔头。垢面跣足。腰镰采薪。因问你是澹和尚甚么人。应曰。我是他使的。岳公大笑曰。真道人也。久之下天目。复过宣城。掩关于西乐。乃习荷重负。肩试四十斤经行。以苦筋骨。调昏睡。其道益进。后出关行脚。至匡庐。每过丛林坐廊下。忽焉达旦。寤寐一如也。辛丑。至都门。省本师于慈寿。初入室。便问某甲为生死大事。愿师指示。师即痛棒。如是者再。一日又问曰。永嘉云。了即业障本来空。只如师子尊者。二祖。肇公等。是了得也未。声未绝。师连棒曰。会么会么。公曰。不会。师曰。本来空是甚么干屎橛。公猛省。但点首而已。自是见地即稳密。壬寅秋。南还。入浮山。会圣岩。乃宋远录公。与欧阳六一。因棋说法处。久为俗业。皖城澹宇阮公。聚族复之。请公以居。重新远公塔。沥血书梵网经。日课金刚般若为母寿。戊申。应太史观我吴公。请住持浮山大华严寺。居常以本分为佛事。四方衲子至者。唯示直捷处。乃集诸祖入道因缘梓之。初达师刻大藏以双经寂照为刻场。师灵龛亦归之。公欲满本师愿。遂往。庚戌。公至山见多雾湿。下有化城故址。乃宋佛日宣禅师道场。太史具区冯公。议修复为藏板处。公简得其手扎。示左方伯本如吴公。吴公按址画界。夺诸豪右之手。仍为佛地。又赎临安太平寺田百亩。供赡常住。于是藏事有归焉。甲寅。吴公开府于蜀。公以刻藏因缘往议。遂登峨嵋礼普贤。乙卯春。同直指若谷徐公出蜀。是年秋还径山。大师灵龛已入土。司成文宁朱公礼师塔。按形家言。知地有水。议改葬。公与师护法弟子仲淳缪公。行求善地。改卜于鹏抟峰之阳。丙辰冬。予自南岳来赴吊。尽法门死生之义。至金沙为文以祭。预定于长至月十九日。及至会。是日茶毗。予因举火。请灵骨入塔。以酬生平知己。达师末后一段光明。公之力也。谚曰。棒头出孝子。公实以之。予归匡山。公疲于津梁。以寂照付杲公。以化城为十方接待常住。嘱诸弟子曰。汝等袈裟下。各有一坐具地。何恋恋于此耶。辛酉秋七月。遍辞诸檀越。过白门。以藏事托本如吴公。冬十月。归双径。一日倚杖立堂下。顾谓众曰。羚羊挂角。不出十二。众罔测。至晚爇香礼佛。沐浴更衣。趺坐默然。至旦忽脱去。天启辛酉十二月十三日也。弟子某某等。茶毗葬于某某处。公生于嘉靖辛酉三月二十一日。世寿六十有一。僧腊二十有八。予每见达师门庭峻绝。恒思后难其人。及至双径见公。貌粹骨刚。棱棱英气。四方会葬者麇至。百凡猬集。公擘画游刃。指挥如意。意气闲闲。不动声色。其于以送死复生。尽形毕命。继志述事。光前绝后。斯为达师末后弟子。无忝的骨者也。私谓公之才足以应世。力足以荷担。其为道也。艰难辛苦靡不备历。其于事也。见义勇为。不避刀锯。其视利养如空花水月。死生之际。超然如脱獘屣。噫。非大丈夫夙根披露。心契无生。寝处于有形之外者。曷能如此哉。公弟子元亮具状。走匡山乞予为铭。予念法门之谊。乃为铭曰。
    丛林秋晚。大法颓纲。岁寒霜雪。紫柏用光。其道既光。门庭益峻。壁立悬崖。大有径庭。望之者栗。亲之者退。棘棒一条。全无忌讳。窟中狮子。爪牙才露。是狮子儿。略无回互。一棒之下。翻身[跳-兆+孛]跳。大步游行。回途复妙。浑身荷担。不遗余力。恒沙法藏。信手挥斥。法轮无穷。转之未尽。津梁既疲。随缘究竟。旅泊安居。干城行处。一切尽为。十方常住。生前不有。末后亦无。一尘不立。本自如如。羚羊挂角。分明指示。撩起便行。撒手归去。一塔孤标。空中建立。法身弥露。风声月色。

    南岳山主瑞光祥公铭

    尽法界量。无一物而非法身。诸尘劳门。无一行而非佛事。况乎调练三业。精专一心。远离世闲。而勤净土之行者乎。故吾佛白毫光。照东方万八千界。光中菩萨。种种因缘而求佛道。若南岳祥公者。岂非光中所现。摄念山林。一心勤求佛道者乎。按状公讳法祥。字瑞光。别号隐南。越嵊县周氏子。生而超旷。业儒不第。慨然有出世志。从其叔游京师。往参啸岩老人。岩示以向上。公曰。弟子尘劳中人。未敢承当。岩曰。即念佛法门。最为捷要。公颔之。居顷南还。决志出家。礼本邑喜庵恺公剃发。时年三十有二矣。谒栖霞素庵法师受具。依栖讲肆。三年遂弃去。北游大都。参遍融和尚。一见问曰。汝作么生。公曰。某甲为生死出家。一向修念佛法门。不审是第一义谛否。融曰。更不容念佛外。别求第一义谛。公领旨作礼。　慈圣皇太后大作佛事。建净业期。请居首座。三年期罢。游五台之伏牛。遍参诸老宿。时柏松和尚。牛山者旧也。公见与语心契。留住石室。吊影绝迹。木食三年。一日趺坐。雪积满床。火绝衣湿。侍者往见。惊走报松。松往视。见公定。乃击磬警觉。问曰。烟寒灰冷。作么境会。公曰。山原是石。冰原是水。雪飞满崖。不知所以。松曰。此是暂息尘劳。得轻安耳。若耽著此境。即堕偏空。勿滞于此。宜行脚去。逢南即止。授以钵袋。嘱曰。禅和往南走。报道七十九。我也不多时。大家相厮守。公遂瓢笠。径造峨嵋礼普贤。住大峨石。八越月。苦切参究。心地未安。因忆松柏逢南之记。遂之南岳。登祝融峰顶。望古大明。山林崇茂。即往卜居。未几赤帝峰僧楚然。请主阅藏。公至一宿。夜半恍惚梦中告曰。此非师所居。速去。诘朝将他往。适僧大宽。留住侧刀峰。公应诺。行三日。藏经破毁。公以啸岩开示念佛法门。志终身从事。欲以豆为数。宽愿充化主。募豆四十八石。公从此放下身心。影不出山。日夜精勤。以豆为珠。净念相继。至终身焉。由是称为豆儿佛云。公住山绝无外缘。声光日露。十方衲子远归之。四事不思而至。丛林不作而成。南岳寂寞多至。得公一振。起居常诫诸弟子。汝剃除须发。不知有生死大事。但倚墙靠壁。业识茫茫。唤作甚么。岂非吾佛所呵。衲衣在空闲。假名阿练若。苟不专心净业。大限到来。将何抵对阎老子乎。闻者感泣。公虽绝意人世。当世君子闻风景仰。广西方伯刘公谒庙。遣书请一见。力谢不往。衡州郡丞卢公祀庙。点失期者罚。约三十余石送公。公曰。老僧岂以一钵饭。敛众怨乎。竟不纳。长沙吉王向公。差内使往请。公曰。山僧行脚倦游。息肩于此。誓死效远公。迹不入俗。不敢奉命。王遣前使。赍送华严经二部。大疏钞一部。斋资百两。公领令旨。以斋资散合山。以广王惠。余留镇山门。王益加重焉。公接纳往来。不择臧否。一味平等慈悲。荆襄大盗。贾二唐九等七人。被捕急来归。发露忏悔。哀乞活命。公怜其诚纳之。冠以道巾。令随众作务。捕官至。见公慈心蔼然。又闻念佛音声有感。乃解腰缠三金。办斋而去。其盗亦化为苦行僧。辛丑岁饥。大众绝粮三日。采蕨而食。公日夜祷于护法神。有少年僧。于山下檀越家。化米豆百数十石送至。询问前僧无有也。公自居侧刀峰。精修净业。三十余年。未常暂辍。居常胁不至席。不设方丈。唯坐一龛于佛殿。不安库戾。笥无长物。灭之日。唯胡椒一瓶。旧布数片而已。无劳侍者。不发化主。不结外援。不交权贵。所食丽粝。常以糠麸为饼充餐。僧有投之地者。公拾取煨而晱之。每经行念佛。必荷锄出游。凡见遗秽。必以土掩之。或曰。师何过劳如此。公曰。一片清净地。恐山神见秽矣。公生平随众。年七十余。尚无法嗣。临江居士傅某。向贾于江湖。一旦弃妻子。出家峨嵋。名同融。万历壬寅冬来参。心相印契。即付衣钵。偈曰。西来大意问如何。直至于今见也么。心上不生何有见。苏噜[口*悉]唎娑婆诃。融即依栖以终焉。公向与众。周旋无倦。一日索浴。礼佛告众曰。瓜子孰也。正落蒂时。堂中无知之者。时融居毗佛洞。乃遣人往唤。融至峰前。闻音乐声。入室寂然。公趺坐。融作礼。公曰。我行矣。先以钵袋累汝。今以念珠柱杖留别。善自护持。良久令首座领众念佛。公趺坐诫众曰。毋得虚张捏怪。诳惑世人。独一味老实念佛。言讫。合掌端坐而逝。万历庚戌二月初六日寅时也。公生于嘉靖壬辰九月望日。世寿七十有九。法腊四十有三。大众供于堂中。七日。颜色不变。全身葬于峰之右。建窣堵波。忆昔在东海时。仪部曾公。为言公苦行高操。不减古人。予时心识之矣。公入灭后。十有四年。癸亥。予归曹溪。融公具状。来乞塔上之铭。予抚状喟然而叹曰。嗟乎。去圣时遥。法门凋獘。丛林典刑。几至埽地。泛泛波流。率汩汩于声利。以丧本真。法道之衰。亦至于此。若夫清操苦节。一念终身。始终不易。如公者。可谓以身说法矣。又何俟登曲录木。拈槌竖拂。为向上哉。观公死生去来。了无挂碍。岂非以念佛心入无生者耶。愧不能发公之蕴秘。乃为之铭。铭曰。
    十方世界。法身普应。诸尘劳门。是为妙行。何况一心。净念相继。始终不移。日夜无替。嗟哉末法。逐物失真。何如我公。为道忘身。一入千峰。如履刀刃。故得三昧。名为无诤。回绝外缘。以豆为珠。光明历历。心境如如。影不出山。迹不入俗。苦节棱棱。清风拂拂。四众来归。随缘粥饭。一味平怀。人人自办。以念佛心。直入无生。故末后句。撩起便行。赤律一身。寸丝不挂。七十九年。脱体放下。来无所粘。去不留迹。故我称为。真善知识。塔影横空。光流南岳。广长舌相。炽然常说。水流风动。念佛念法。此是我公。迷津宝筏。

    敕建大护国慈寿寺开山第一代住持古风淳公塔铭

    世尊说法。三藏所谈。则曰随类现身皆为实相。拈花示众。迦叶微笑。则曰触物明心。单传直指。古之学佛者。明此可谓具正法眼。若古风禅师者。始以居士身。终为比丘相。随缘利物。人莫测其潜符。此岂可以二谛求之哉。谨按师状。讳觉淳。保定新城人也。父宋钦。母张氏。师生。即性不茹荤酒。为儿好趺坐。及长。不喜治生产业。父母为娶。师虽强从。即善观空。修离欲行。每集诸善男子。作般若圆觉法会。师为众中长。天然颖悟。年二十七。弃家远游。如京师。登坛受白衣戒。大善知识宝藏成公。开法于王城。师往参谒。有所感契。即从披剃。执弟子业。师最居下板。虽执爨负舂。未尝不以身先。成公有不可师事。志益坚。居三年。公方命其受具。从守心无碍二法师。听华严圆觉楞严诸经。于四大分离妄身何处之语。有所领契。自尔随处建立华严圆觉道场。岁无虚日。王城感化。若迦维改观。洋洋中外。如此者。十余年。嘉靖辛酉。司礼监黄公。锦衣焦公辈。重修普安寺。迎师居之。几二十年。师唯据丈室。延一江大千止庵诸法师。弘天台贤首两宗旨。隆庆壬申。　先帝始崇佛道。就普安建吉祥道场。师主坛筵。精诚感格。　恩渥颁隆。斋馈尽从中出。　今上元年。　两宫圣母。为社稷祈福。大作佛事。凡建立斋坛。多就师所。尝赐千佛锦袈裟。凡内经厂。诸效为佛事者。率皆从之。万历丙子。今上奉　圣母慈圣宣文明肃皇太后德意。　敕建大慈寿寺成。即迁师为住持。命度沙弥一人为弟子。及　敕校续入大藏。师首领之。凡所弘阐佛事。无不称　旨。是时海内法门。尽皆知师为大法幢矣。居常接纳四众。但举圆觉。知幻即离。不作方便。离幻即觉。亦无渐次之偈。及楞严如幻三昧。或拈提古人向上公案。以警发之。暇则行住坐卧。每咄咄作私语。见闻即为之改容。举莫识其为密行者。生平履历。不离当处。而大播宗风。竟莫究其涯涘。多称为肉身大士。一夕召诸弟子。告有微恙。端坐三日。熙然集众念佛。随声寂然而逝。万历九年四月十有七日也。师生于正德辛未。卒于万历辛巳。世寿七十有一。僧腊四十有奇。得度弟子十五人。孙八十余人。本在为钦依僧录善世。领今　慈寿住持。奉师全身葬于寺之后园。　圣母悼之。乃　赐金若干。建塔以表旌之。铭曰。
    法身如空。非声非色。应物现形。如水中月。触处皆然。何真何俗。即比丘身。亦同空谷。伊维古风。聿生像季。卓尔襟期。作大佛事。真俗双彰。形神俱妙。不离市廛。而弘至道。感应昭昭。天人穆穆。默运环枢。龙降虎伏。精格　紫宸。诚回北斗。法道用昌。和盘珠走。梵刹才兴。琳宫初建。风满寰区。翕如雷电。一管春生。蒹葭灰起。大地扬辉。寔从兹始。师维何人。为化为幻。讵受密遗。来行方便。七十余年。师如食顷。观者痴疑。热梦未醒。弹指归空。破颜微笑。万丈深潭。只垂一钓。表刹凌空。长松带雾。月色风声。真机独露。

    金台龙华寺第八代住山瑞庵祯公塔铭

    师讳广祯。字瑞庵。金台孙氏子。生性多奇谲。幼不齿群儿中。见者异之。心喜佛事。时喃喃作出家语。龙华荣庵茂公。居僧录左阐教。有重行。偶从孙氏斋次。见师甫七岁。有奇气。因乞为沙弥。遂命与上足茧公为弟子。少长。即喜以音声为佛事。调练三业。精修六时。居常切志向上事。年三十。登坛受具。大通法师教化昌隆。勤事之。多闻法要。隆庆改元。大宗伯举为龙华住持。师大开法社。延禅讲宗师。集四方学士。披阅大藏。阐少室天台两宗旨。若大千润禅师。中兴曹洞。凡为诸方师匠者。多发迹于斯。妙峰登禅师微时。以大藏因缘谒师。师为引重于公卿闲。道风大著。妙师为法门推渐。亦藉资焉　今上崇尚三宝。海内名蓝知识。凡为佛事者。多出师门。大都称为功德藏。丁丑春。妙师与予隐居清凉。师倾心慕之。游五顶。搜访于冰雪中。居无何。杖锡南游。礼普陀大士。入天台。隐于通玄峰顶。鸟栖[(殼-一)/鳥]食者三年。专精一行三昧。有所发悟。寻谢去。回策东吴。礼长干舍利。溯长江。陟九华。登匡庐。驯黄龙白鹿。揖五老而望香炉。绕文殊经台三匝。涤除玄览以休。过黄梅求印证焉。复游目武当。抵南岳。求悟法华三昧处。回入伏牛练磨众中。居三月以归。万历九年辛巳春。师年五十有四矣。居顷之。妙师与予建大会清凉。师与双林平公。无遮允公。齐入法社。壬午春会罢。师复与予结隐太行。及冬初。师还故居。明年。予亦东蹈海上。且誓与师同归。又明年甲申。奉　圣母慈圣皇太后命。同妙师饭僧秦晋伊洛诸名山。因出关走芦芽。渡河登华岳。览长安。阅雁塔留影。寻草堂罗什翻经处。结夏圭峰。望太白太乙。略崤函而东。再入伏牛。访嵩少。参鼻祖单传。哭润公。扣白马以归。居无何。复奉　慈旨。赍大藏。往天台庐岳。复遣清凉还报。师喟然叹曰。一介微僧。数叨　慈命。抚心顾德。愧何以当。乃引疾独居。屏人绝迹。山门事。久付弟子辈。居常自足。无意于世。生平后己先人。不以物为事。戒珠心月。秋露寒空。貌古神清。长松孤鹤。凄然暖然。可亲而不可近。可慢而不可忽。难非法眼之英。固一代丛林师表也。达观可师。尝谓予曰。吾门之龙华。犹如秦镜。真能照人肝胆。又若絮裹如意。信手取之。无不足者。一时赏鉴如此。师抱疾期年。予从海上往问之。师把臂。泣谓予曰。死生梦幻。去来夜旦。非予所悲。但不能与公同归。有负山海之盟。一旦长诀。当引领望公于净土中。至若所弃土苴。诸弟子辈。属当事公如我生。公其视我不死耶。又曰。法门寥落。重予所悲。妙达二师。密藏诸公辈。皆当代俊逸。尔我真期。愿当忘心为法。幸为我谢。居无何。召诸弟子曰。吾赖为佛子。愧无补法门。但生平此心。不敢辜负佛恩耳。生谓我不足。死当我有余。尔其勉之。予行矣。尔其无忘东海也。为我裁衣以谢。言讫而逝。万历十有七年五月廿三日也。师生于嘉靖戊子。世寿六十有二。法腊三十有奇。得度弟子二人。孙智潭。奉师龛室。全身葬于京西北海店之隆禧寺左。是岁冬十月。智潭奉师命。持衲衣一袭。匍匐海上。讣予闻之。嗟乎。悲哉。生耶死耶。师何人耶。因具述行实如左。乃为铭曰。
    尽法界身。修普贤行。海印威神。炳然齐映。或现头陀。或居廛肆。尘市山林。无非佛事。曰惟我师。化比丘相。戒目悲华。为人榜样。圆觉伽蓝。十方聚会。来者应知。无内无外。如如意珠。似功德藏。出生妙利。恒沙供养。上方擎来。香饭一钵。见者闻者。皆蒙度脱。擘破天台。踏翻庐岳。如莲华开。似大梦觉。历遍寰中。囊收沙界。赤手归来。无钱买卖。六十余年。死生夜旦。唤不回头。先登彼岸。撇下髑髅。埋之沙聚。塔表长空。影沈秋水。是师常身。昭然若此。

    五台山龙泉寺正光居士徐公愿力塔碑记铭

    观夫真界凝然。应化之征靡一。圣凡异路。利他之迹有殊。所以幻影多端。浮光万态。至若凭愿力以持心。假窣波而表愿者。是于正光居士见之矣。居士姓徐氏。霸州保定县人。父伸。母高氏。士生而有异征。周岁能言前世事。动止度若天人。嘉靖三十四年。甫七岁。应选进入宫闱。列内翰局读书。进局官。教内则仪。掌秘阁。即能明习故事。隆庆改元。升　御前。勤慎有功。万历初　今上御宇纪勋。升　干清宫。内奏事牌子。历事三朝。小心翼翼。奉　圣母起居。朝夕愓厉。调和枢纽。赞理化机。有大力焉。德位日崇。笃信三宝。于都城崇文门外。建明因寺一区。印施佛大藏经一部。延沙门永庆为住持。于山西五台旧路岭。重修龙泉寺。奏闻　圣母。度沙弥远健。授僧录左觉义。为本寺住持。又于真定曲阳县北。重修凤祥寺一所。置地三顷余亩。以供龙泉香火。接待十方。域内名山大刹。凡　圣母功德所被者。靡不默助　皇猷。敷扬　慈化。一雨普沾。含生获福矣。居士虽处深宫。衣唯布素。甘心蔬食。每厌生死。志求出离。朝参慕礼。寒暑不易。刺血书金刚般若经。普贤行愿。法华心品若干卷。建窣堵波于龙泉之东南麓。以表愿力持心。功流浩劫。湿斯猛焰。永宅清凉。期来世以归依。效一生而取办。以为金刚种子灵苗。福田常住矣。噫。若居士者。非夫亲承付嘱而来耶。抑以幻化人天而作佛事耶。何其智深志固之若此也。功德既成。乃命家臣程进。持杖稽首海印道人。乞纪其事。乃为铭曰。
    乾坤造化。毓灵产秀。乃降哲人。曷分左右。哲人伊何。唯徐之子。气亶丈夫。幻形维女。维女谓何。内训实祖。不有其人。孰匡　圣母。历事　三朝。位班九列。赞化调元。著兹伟绩。荡荡慈风。辉辉佛日。率土普天。无非为国。在在道场。处处宝所。但愿庄严。孰分人我。身处尘劳。志求净土。禀受三归。普修六度。书写受持。大乘经偈。誓舍此身。径登佛地。嗟彼梦夫。长夜冥冥。伟矣达人。视死如生。迹系王宫。心存丘壑。劲节凌云。长松孤鹤。偃师化人。谁假谁真。献珠龙女。其事若神。塔表长城。奠安　畿辅。上祝　声厘。天长地久。

    普济庵始祖宝藏成公塔铭

    宝藏大师者。讳自成。山东德州刘氏子。幼习炉业。在钳锤闲。即知以念佛从事。如佛教金师之法。如是用心有年。父蚤丧。其母孀居。天性至孝。供养竭其心力。年三十。有出世志。从本省钟楼寺潭公剃染。即立禅习止观门。师将志行脚。母老无养。师以具称其母。荷担之。远游四方。每乞食。奉母于树下塳闲。上寿为欢。不减鼎俎。后至京之西山。百花中峪。往来数年。土人重之。其供养日益赡。师惟以一瓢之外。无余糁。以此终母天年。以茶毗法葬之。建窣堵波以表孝义。今尚存焉。已而结庵。居大峪岳家坡。中贵傅公集众。请师住都城之普安寺。未几白衣檀越张某。建普济庵于阜城关外四里园。接待十方往来。嘉靖庚戌秋八月。大虏犯京师。都城三面无隙。率多奔溃。唯西郭一面将合围。适虏酋引胡儿数千骑。驰至庵首。饮马盘礴。酋骤入庵。众拥其后。师望之颓然憨笑。且骂曰。酋奴毋妄动我物。师预罗鲜果于阶下。酋长见柿如火。欣然取啖。师大骂曰。此不可食。酋将为卖己。强食之。甚苦涩。师乃夺其柿。以频梨与之。虏啖而甘之。欢呼以为不欺己。啮指诫众曰。有人于此。毋妄杀也。乃插令箭而去。顷一虏追王氏子入庵。其人奔潜佛座下。虏窥得之。刃将下。师以手挈虏。夺刃掷地。其人竟以生。居顷。虏亦稍稍引去。达观可禅师常赞之曰。师以一身当虏。一面指麾谈骂。所全活者数万。是即现天大将军身。而为说法。岂直一大将摧之力哉。杭人韶善士者。梦伽蓝为师催供养。倾心归依。建弥勒庵以延师。师居常不事口腹。衲衣粪扫。一钵无余。每得施利米面。尽皆倾囊。以济贫者。若空无一粒。亦不往自檀越。唯以坯堵门。面壁忍饿而坐。久有知之者。为送供。食尽则堵门如故。率以为常。后修普安寺成。师复归院。弟子日渐进。初淳公执业甚勤。师于众中独苦淳公。祁寒溽暑。陆沈贱役。唯公以身先之。百不一可。无人识其意者。师将终日。顾谓众曰。吾之有淳。犹树之有干。至若枝叶繁茂。扶疏而庇荫多矣。汝等知之乎。未几。无疾而逝。嘉靖三十九年。二月朔日也。师世寿八十有九。僧腊五十有奇。公灭后。淳公大兴普安。于先帝顾命之时。今上　圣母建慈寿寺成。延淳公为住持。以公弟子了宁为替僧。公化后。又以其孙本在为住持。在以疾告退院。又以其徒圆应世其业。　圣慈复建慈恩寺。为在别阮。以休老焉。公之子孙枝叶繁茂。一如公言。岂非天道冥冥报德之验与。万历甲午冬日。余随缘王城。其孙了鉴。与在等持状乞余为铭。乃为之铭曰。
    天道无亲。常与善人。明明在上。岂曰不真。维真不朽。视身非有。不有至人。安见其久。伊惟我师。积彼孝思。出尘离俗。其德实基。应化门头。其功匪一。以异方便。著兹伟绩。因悟不生。所以不死。技干扶疏。实由种子。覆庇人天。埋根千尺。一刹峨然。千秋万[示*冀]。

    慈慧寺无瑕玉和尚塔铭

    公讳明玉。字无瑕。西蜀安岳。龙居刘氏子。公生不爱治生产业。性倔强。不与世情和合。长娶汪氏女。举三子。长儿聪慧笃孝。公虽心爱之。亦不为儿女子计。居常以佛为事。每供养二老。必以斋蔬为尽孝。二老以此自安。公以超尘脱俗为念。无顷刻置也。二老谢世去。公年四十六。即判然弃妻子。从方外游。是时长儿年十二。踯躅相随。至播州之楼头山。于东洋海庵主所。父子俱剃发为沙弥。授具戒。隆庆三年五月五日也。自尔公携长儿行脚。即督课业为弟子。父子相从。云游万里。遍历名山。参叩知识。苦行绝伦。每日中一食。糠菜不糁。树下冢闲。随遇顺适。自是终身胁不至席。万历初。谒普陀。过金陵。至都下。游履五台。寓三塔寺。礼华严经。经六十万字。一字一拜。每昼夜必稽首三千。如是者经三匝。至十二年。复至京之碧峰寺。礼法华经六万余字。一字一拜。昼夜不倦。如前者十二匝。长儿为沙弥者。年德日亦长。多亲讲肆。听习华严法华楞严圆觉。唯识诸经论。善开晓发蒙。而事公日益谨。一时称诧。谓有师弟子如此者。业已风动中外矣。十七年。内官监太监王公辈。欲开精舍。延公弟子为弘法所。且为公休老地。乃卜阜城关外二里许。捐赀创寺以居。寺成请额。　圣母嘉之。赐曰慈慧。大宗伯棠轩李公记其事。一日公谓弟子曰。吾以业系娑婆七十二年。侵寻老病。久住何益。吾将归矣。尔当以法为怀。勿生爱恋。遂不食。念佛不绝者旬日。声响如钟。颜色若壮。弟子请问生死大事。公但曰。嘻嘻呵呵。呵呵嘻嘻。不是妄念。不是真知。良久云。你说是个甚么。自代云。大通桥上交粮客。原是南方送米人。临危索浴更衣。端坐持珠。念佛益哀促。连大叫。佛佛佛。倒驾铁牛归佛土。声绝而逝。万历乙未春王正月十九日也。公生于嘉靖甲申七月。世寿七十有二。僧腊二十有六。以某月某日。奉全身于黄村塔。弟子一人真贵。即今为慈慧法师者。予持钵王城。住慈氏楼阁。贵持行实。哀乞海印状其事。公生不识一丁。临行快便如此。岂非脚跟线断。就路还家者耶。乃为铭曰。
    生死机关。只在一窍。善来善逝。木人戴帽。父子团圞。形影相顾。世出世闲。有何回互。昔日老庞。破家散宅。今日看来。大似未撇。何如此公。一窍不通。生拗铁强。直出樊笼。庞不嫁女。公不舍儿。一般主意。各得便宜。七十二年。半僧半俗。今日风光。千足万足。一塔凌空。十方常住。空坏塔存。法身弥露。

    三角山勉庵幻法师塔铭

    谨按状。师讳如幻。字勉庵。莆田林氏子。父环。师倜傥。负奇气。幼业儒。年十四。即列诸生。里有夏生治时者。通内典。师与游从最善。生一日谓师曰。公唇掀齿露。非寿相也。师惊问何为而可。生曰。闻之诵观音大士。祷无不应。第持其号自当验。师遂依持。勤恳二年。而唇果吻合。年十九。倭夷寇闽。父母俱丧于兵。师大泣曰。人命固如是乎。何恋恋乡井为。遂拂衣。遨游江湖闲二载。入庐山。参遍融大师。融问曰。大德何处人。来作甚么。师曰。小子闽人。来为求长生。融曰。有长必有短。何不学无生。曰无生作么学。乞师指示。融曰。汝试剃除须发。屏息诸缘。咬嚼一句无义味话。久久得个下落。乃可为尔道无生。师即剃染。命名如幻。依栖顷之。遂去蕲水马牙山。参无为藏主。居三载。次隐斗方山。又五载。遂荷策北游上都。谒诸大知识。依暹理二法师。听诸经奥义。诸老皆深器之。已而有田将军者。蕲人也。见师雅量。因漫之以世谛业。师笑曰。海龙肯入沟渠。遂拽杖归九峰。衲子骈集。每以楞严为众发明心要。翰林郭公正域。以太夫人忧居。谒师于九峰。相得欢甚。公因进而请曰。窃见常世谈禅者。动以棒喝机锋为向上自多。及察其操存则末也。若是。又不若守教乘。精戒律。离欲苦行。以慈利物。若师之为佳耳。师曰。然。非禅之过。乃学禅者之过耳。奈何去圣愈远。法门下衰。诚若公言。可为流涕也。师律身清苦。生平无嗜好。有所施辄以施人。每有所往。唯一钵三衣。跣足草屦而已。楚藩臬大夫沈君。与师交最密。弟子辈欲置香火地。以券白师于沈公。师大斥曰。方寸福田不力耨。区区安向沈官人。弟子不听。私请之。师知之。即拽杖去九峰。走武曲。憩吉阳寺。闭关诵华严经三载。往潭州三角山。为马祖门人总印开山处。不几年。焕然一新。法席大振。师一日谓众曰。赵州八十尚行脚。我脚底岂乏草鞋一具耶。遂拂袖之匡庐。入黄龙寺。留讲楞严。至二卷终。师谓众曰。姑舍是无论。且有末后一句子。当与大众商量。即示恙。六日告终。众有请留偈。师曰。辞世本无偈。痴人觅梦踪。虚空无面目。面目问虚空。弟子有问师灵骨。可更之蕲乎。师曰。爱重娑婆苦。无情极乐天。何须怀旧影。寂照满三千。言讫遂逝。时万历。十九年某月日也。师生于嘉靖癸巳。世寿五十有九。僧腊三十有奇。门人火浴。遂以骨石[療-(日/小)+土]于黄龙山之某处。弟子性诠以遗命。走江夏郭太史。乞状其行实。万历壬辰秋九月。因郭太史。绍介于余为塔铭。乃按状以叙。而为铭曰。
    大海汪洋。味全滴水。娑竭噙之。为云为雨。惟此一滴。无内无外。卷入毛端。散周沙界。霈然䨦[雨/泡]。干地普洽。三草二木。酸甘苦辣。各得生长。抽芽发干。除非无根。自遭涂炭。曰惟我师。娑竭之子。毒气逼人。触之者死。嘘气成云。缩气成冰。或寒或热。顺时称尊。以身为水。以水为命。变化无方。去来不定。流行坎止。遇缘即宗。不是如幻。安能合空。来无所从。去无所著。倒骑黄龙。踏折三角。潭州之水。匡山之云。弥满六合。是师全身。

    憨山老人梦游集卷第二十九


憨山老人梦游集卷第三十

    传

    南京僧录司左觉义兼大报恩寺住持高祖西林翁大和尚传

    祖翁讳永宁。别号西林。六合县郭氏子。幼出家。礼报恩无瑕玉公为师。翁生性耿介持重。言动不妄。少即为众所推。年二十。即持金刚经。至老不辍。　武宗驾幸南都。　驻跸本寺。大宗伯虑僧无可承旨者。遴选皆不称。先是翁与僧名惠远者。号东林。相与莫逆。两人状貌魁伟。乔白岩为大司马。久与翁善。遂举两人。宗伯大喜。即以远为僧录右觉义。以翁为本寺提点。及　上驾驻寺。明日登大殿礼佛毕。百官朝罢。　上谕作诵经佛事。命呈疏草。宗伯议须翰林。祖翁曰。佛疏别有体制。须僧家当行可耳。即举远公。具疏草呈。　上览之喜曰。朕家有此僧耶。宗伯即以僧录印。付远掌。便行事也。　上至塔殿。见地下一孔。问执殿役僧曰。此何物。应曰金井。　上不怿。祖翁跪奏曰。此气眼。　上曰。何用。祖翁曰。有佛舍利藏于塔下。留此以通气耳。　上意解。做道场七日。其主坛场法事。皆远公。其承　旨内外一切事宜。皆祖翁。至　上驾行。竟无一缺。繇是宗伯甚重之。嘉靖十年。众举为本寺住持。综理山门事。二十年。升僧录右觉义。又五年。升左觉义。先是江南佛法未大行。翁虽居官秩。切以法门为忧。每见僧徒见轻于士林。叹曰。为僧不学。故取辱名教。玷污法门耳。初请先师云谷和尚。住三藏殿。教诸习禅者。于是始知有禅宗。数年先师去隐栖霞。适守愚先师南来。五台陆公为祠部主政。谓祖翁曰。顷见高僧守愚法师。讲演甚明。当请至寺。教习僧徒。翁即礼请先师。居三藏殿。设常住供赡。选僧数十众。日亲领往听讲。从此始知向佛法。云谷先师居栖霞。陆公游摄山。见而雅重之。即欲重兴。请师为住持。师坚辞不可。乃属祖翁举嵩山善公为栖霞住持。由是重兴道场。复寺业。开法社。为接待丛林。自是禅道佛法乃大行。方知有十方接待。皆吾祖翁力兴起也。先是僧多习俗。不能对士君子一语。翁居常谓僧徒。以禅教为本业。然欲通文义。识忠孝大节。须先从儒入。乃延儒师。教某等十余人。读五经四书子史。某所以粗知读书文义。及披剃。即知听讲习禅。即雪浪中兴一代教法。皆翁慈心摄持教养之力也。翁掌僧录印二十五年。诸山一体奉法惟谨。山门事务。一草一叶。不敢轻弃。视常住如眼睛。故山门兴而法运昌也。每率众僧上殿祝延　圣寿。见僧有懒堕不至者。翁切责之曰。此殿乃天宫净土。尔等懒慢如此。他日求一瞻礼。不可得也。翁于嘉靖四十三年腊月除日。集诸子孙。叙生平行履。因属后事。乃抚某背嘱之曰。吾年八十有三。当行矣。门庭多故。一日无老人。则支持甚难。此儿虽年少。饶有识量。我身后。汝等一门大小。凡有事。当立我像前。听此儿主张。庶几可保无虞耳。少祖艮山厚公以下。皆唯唯受命。明年正月七日。翁具袈裟巡寮。遍谢合寺耆旧。十日持僧录印。谒礼部大宗伯。请以老辞。大宗伯慰留不允。翁归即封其印。明日示微疾。请医进药。翁曰。吾已矣。竟不药。某侍翁病中。闻诵金刚经不绝。至十五中夜。令举众大小围绕念佛。某扶翁坐怀中。寂然而逝。十四年正月十六日也。翁素无蓄积。简箧不满三十金。丧礼葬送。约费三百余金。皆借贷。既葬。合房举无所措。少祖忧之。乃集大小于祖翁像前。议无所出。于是某立主张。将翁所遗衣钵什物。凡可值者计之。尽估以偿贷者。傥不足。当以田变价。尽偿之。苟无负累。则衣食易为耳。众如议。乃设斋。尽集诸贷主。各执券。照子母分给。所负贷券。一夕尽焚。于是率保其房门。子孙不散。少祖始称翁为知人。是年二月方丈毁。明年二月十五日。大殿灾。奉　旨以本寺官住头首执事。下法司者十五人。以本寺为朝廷家佛堂。凡物皆出　内帑。事干重典。法当论死。合寺僧惧。尽逃去。某独身往法司。看管盐菜饘粥。荷担往来。于中多方调护。设法解救。竟末减坐。罚囚粮。于是合寺安堵。皆感诵翁为知人。翁生于成化癸卯。世寿八十有三。今西林庵。乃存日所修退居也。全身葬于智安寺。某年十二。蒙翁度脱出家。乃命以梅斋俊公为师。教习经书。十九披剃。侍翁十年。行事微细。多不能记忆。但见逐日侵晨持诵。回向西方。未尝少废。每随行履。见其端庄挺特。足不挽衣。铁面威严。未见轻一启齿笑容。奉云谷守愚二先师。如对大宾。至敬尽礼。即诸山寻常僧来谒。不整衣冠不见。其抚某等读书。如慈母之婴儿也。怀感祖恩。五十余年。向在东海记翁行实甚详。因被难失草。今老矣。忘者十九。切念后之子孙。不知先人所自。记其大略。以诏后裔。庶先德典刑。世世如在也。
    赞曰。天道循环。与时升降。而法道亦然。故道将兴也。必应真乘时以启之。非偶然也。观江南佛法草昧。如舍利未涌出时。今则法雨充满。洋洋佛国之风。孰致之耶。吾翁虽非任道。而道实因之。讵非功侔作者耶。

    云谷先大师传

    师讳法会。别号云谷。嘉善胥山怀氏子。生于弘治庚申。幼志出世。投邑大云寺某公为师。初习瑜伽。师每思曰。出家以生死大事为切。何以碌碌衣食计为。年十九。即决志操方。寻登坛受具。闻天台小止观法门。专精修习。法舟济禅师。续径山之道。掩关于郡之天宁。师往参扣。呈其所修。舟曰。止观之要。不依身心气息。内外脱然。子之所修。流于下乘。岂西来的意耶。学道必以悟心为主。师悲仰请益。舟授以念佛审实话头。直令重下疑情。师依教日夜参究。寝食俱废。一日受食。食尽亦不自知。碗忽堕地。猛然有省。恍如梦觉。复请益舟。乃蒙印可。阅宗镜录。大悟唯心之旨。从此一切经教。及诸祖公案。了然如睹家中故物。于是韬晦丛林。陆沉贱役。一日阅镡津集。见明教大师护法深心。初礼观音大士。日夜称名十万声。师愿效其行。遂顶戴观音大士像。通宵不寐。礼拜经行。终身不懈。时江南佛法禅道。绝然无闻。师初至金陵。寓天界毗卢阁下行道。见者称异。魏国先王闻之。乃请于西园丛桂庵供养。师住此入定三日夜。居无何。予先太师祖西林翁。掌僧录。兼报恩住持。往谒师。即请住本寺之三藏殿。师危坐一龛。绝无将迎。足不越阃者三年。人无知者。偶有权贵人游至。见师端坐。以为无礼。谩辱之。师拽杖之摄山栖霞。栖霞乃梁朝开山。武帝凿千佛岭。累朝赐供赡田地。道场荒废。殿堂为虎狼巢。师爱其幽深。遂诛茅于千佛岭下。影不出山。时有盗侵师。窃去所有。夜行至天明。尚不离庵。人获之。送至师。师食以饮食。尽与所有持去。由是闻者感化。太宰五台陆公。初仕为祠部主政。访古道场。偶游栖霞。见师气宇不凡。雅重之。信宿山中。欲重兴其寺。请师为住持。师坚辞。举嵩山善公以应命。善公尽复寺故业。斥豪民占据第宅。为方丈。建禅堂。开讲席。纳四来。江南丛林肇于此。师之力也。道场既开。往来者众。师乃移居于山之最深处。曰天开岩。吊影如初。一时宰官居士。因陆公开导。多知有禅道。闻师之风。往往造谒。凡参请者。一见。师即问曰。日用事如何。不论贵贱僧俗。入室必掷蒲团于地。令其端坐。返观自己本来面目。甚至终日竟夜无一语。临别必叮咛曰。无空过日。再见。必问别后用心功夫。难易若何。故荒唐者。茫无以应。以慈愈切而严益重。虽无门庭设施。见者望崖不寒而栗。然师一以等心相摄。从来接人软语低声。一味平怀。未常有辞色。士大夫归依者日益众。即不能入山。有请见者。师以化导为心。亦就见。岁一往来城中。必主于回光寺。每至则在家二众。归之如绕华座。师一视如幻化人。曾无一念分别心。故亲近者。如婴儿之傍慈母也。出城多主于普德。臞鹤悦公实禀其教。先太师翁。每延入丈室。动经旬月。予童子时。即亲近执侍。辱师器之。训诲不倦。予年十九。有不欲出家意。师知之问曰。汝何背初心耶。予曰。第厌其俗耳。师曰。汝知厌俗。何不学高僧。古之高僧。天子不以臣礼待之。父母不以子礼畜之。天龙恭敬。不以为喜。当取传灯录。高僧传读之。则知之矣。予即简书笥。得中峰广录一部。持白师。师曰。熟味此。即知僧之为贵也。予由是决志剃染。实蒙师之开发。乃嘉靖甲子岁也。丙寅冬。师愍禅道绝响。乃集五十三人。结坐禅期于天界。师力拔予入众同参。指示向上一路。教以念佛审实话头。是时始知有宗门事。比南都诸刹。从禅者四五人耳。师垂老。悲心益切。虽最小沙弥。一以慈眼视之。遇之以礼。凡动静威仪。无不耳提面命。循循善诱。见者人人以为亲己。然护法心深。不轻初学。不慢毁戒。诸山僧多不律。凡有千法纪者。师一闻之。不待求而往救。必恳恳当事。佛法付嘱王臣为外护。惟在仰体佛心。辱僧即辱佛也。闻者莫不改容释然。必至解脱而后已。然竟罔闻于人者。故听者。亦未尝以多事为烦。久久。皆知出于无缘慈也。了凡袁公未第时。参师于山中。相对默坐三日夜。师示之以唯心立命之旨。公奉教事。详省身录。由是师道日益重。隆庆辛未。予辞师北游。师诫之曰。古人行脚。单为求明己躬下事。尔当思他日将何以见父母师友。慎毋虚费草鞋钱也。予涕泣礼别。壬申春。嘉禾吏部尚书默泉吴公。刑部尚书旦泉郑公。平湖太仆五台陆公。与弟云台。同请师故山。诸公时时入室问道。每见必炷香请益。执弟子礼。达观可禅师。常同尚书平泉陆公。中书思庵徐公。谒师扣华严宗旨。师为发挥四法界圆融之妙。皆叹未曾有。师寻常示人。特揭唯心净土法门。生平任缘。未常树立门庭。诸山但有禅讲道场。必请坐方丈。至则举扬百丈规矩。务明先德典刑。不少假借。居恒安重寡言。出语如空谷音。定力摄持。住山清修。四十余年如一日。胁不至席。终身礼诵。未尝辍一夕。当江南禅道草昧之时。出入多口之地。始终无议之者。其操行可知已。师居乡三载。所蒙化千万计。一夜四乡之人。见师庵中大火发。及明趋视。师已寂然而逝矣。万历三年乙亥正月初五日也。师生于弘治庚申。世寿七十有五。僧腊五十。弟子真印等茶毗葬于寺右。予自离师。遍历诸方。所参知识。未见操履平实。真慈安详之若师者。每一兴想。师之音声色相。昭然心目。以感法乳之深。故至老而不能忘也。师之发迹入道因缘。盖常亲蒙开示。第末后一著。未知所归。前丁巳岁。东游。赴沉定凡居士斋。礼师塔于栖真。乃募建塔亭。置供赡田。少尽一念。见了凡先生铭未悉。乃概述见闻行履为之传。以示来者。师为中兴禅道之祖。惜机语失录。无以发扬秘妙耳。
    释德清曰。达摩单传之道。五宗而下。至我　明径山之后。狮弦将绝响矣。唯我大师。从法舟禅师。续如线之脉。虽未大建法幢。然当大法草昧之时。挺然力振其道。使人知有向上事。其于见地稳密。操履平实。动静不忘规矩。犹存百丈之典刑。遍阅诸方。纵有作者。无以越之。岂非一代人天师表欤。清愧钝根下劣。不能克绍家声。有负明教。至若荷法之心。未敢忘于一息也。敬述师生平之概。后之观者。当有以见古人云。

    敕建五台山大护国圣光寺妙峰登禅师传

    师讳福登。别号妙峰。山西平阳人。姓续氏。春秋续鞠居之后也。师生方七岁。父母值凶岁。亡无殓具。荐席而已。师失怙恃。年十二投近寺僧出家。不得善视。年十八遂逃。携一瓢至蒲坂郡东山。有文昌阁万固寺僧。朗公居之。师至日乞于市。暮宿于阁。朗公怜之。居无何。山阴王出游。见师奇之。谓朗公曰。当善视此子。他日必成大器。公遂留为弟子。居顷之。值地夜大震。民居尽塌。师被压。将为必死。朗公亟搜之。幸无恙。王因谓师曰。子临大难不死。此非寻常。何不痛念生死大事乎。师时年二十二。即奋志远游。王曰未可。姑就中条山之栖岩寺。修兰若。令师闭关。师请益近之法师。示以法界观。于关中依习禅观。日夜鹄立者三年。心有开悟。乃作偈呈王。王见之曰。此子见处早如此。不折之。他日必狂。因取敝履。割底封寄之。乃书一偈曰。者片臭鞋底。封将寄与尔。并不为别事。专打作诗嘴。师见之。对佛作礼。以线系于项上。自此绝无一言矣。三年破关往见王。则具大人相。王甚喜。乃曰。子虽知本分事。但未闻佛法。恐堕邪见。介休山中。有讲楞严经者。促师往听。授具戒。师年二十七。王谓师曰。子为僧。未出山门。如井蛙耳。南方多知识。子当往参。他日归来。可当老夫行脚也。乃亲为师缉理操方具。解自著绒衣袜。外裰以蓝缕。手授之曰。此防寒也。师受教。即单瓢只杖南询。遍参知识。至南海礼普陀。回宁波。染时症。病几死。旅宿。求滴水不可得。乃探手。就浴盆掬水饮之甚甘。诘朝视之极秽浊。遂大呕吐。忽自觉曰。饮之甚甘。视之甚浊。净秽由心耳。即通身大汗。病乃痊。而遍体疥肿。至南都。时隆庆元年冬月也。适先大师讲法华经于天界。予居副讲。师执净头役。予每早起。见厕洁。即知行者为非常人。宵侦之。见师执灯洒扫。洗筹杖。近窥之。乃一黄病头陀耳。心异之。久之师病。卧于客寮。予往视。则疮肿遍身。手不能举。因问师安否。师曰。业障。身病已难当。馋病更难治。予曰。何谓也。师曰。但见行斋馒头。恨不都放下。予心知为有道者。明日袖饼果往候。以手投师。欣然咽之大快。予笑曰。此真道人也。因坐谈。师曰。每闻师讲。心开意解。英年妙悟如此。予曰。此非本分事。志将从师远游。参究向上一著耳。不旬日。觅师不得。知潜行。恐以予为累也。师归。王见甚喜。且询所见法门人物。师述先德知识。在初学。则以予为一人。王繇是亦念之。师既归。无意人闲世。乃于中条最深处。诛茅吊影以居。辟谷饮水三年。大有发悟。即以宗镜印心。深人唯心之旨。王日重三宝。于南山建梵宇成。延师居之。且欲求北藏经于　大内。促师亲往。师居山日久。发长未剪。乃随宦游者至京师。时予已乞食长安。师于马上。偶识予于燕市。舍馆定。乃物色于西山。一见曰。识得么。予熟视之。见双瞳炯炯。忽忆为天界病行者也。曰识得。师曰。改头换面也。予曰。本来面目自在。师笑而作礼。斋罢别去。明日往候。连床夜谈。具述求藏因缘。予曰。自别师。无日不念。今特相寻。适来观光上国。以了他日妄想耳。师曰。傥不弃。某当为师前驱打狗耳。即别。隆庆壬申冬月也。明年春三月。予游五台。志居之。以不禁冰雪。复回都门行乞。左司马伯玉汪公语予曰。法门寥落。大自可悲。观公骨气。异日当为人天师。幸无浪游。小子视方今无可为公师者。舍妙峰公无友矣。予曰。夙有盟。公曰。果同行。小子当为津之。是年秋。师造藏完。已束装。予适至。师即命登车。未一言。遂同行。及至蒲。王见甚欢。安藏毕。乃留结冬。万历元年癸酉也。师居常以二亲魂未妥。欲改葬山。因国主分守查公。平阳太守顺庵胡公。各助葬。明年甲戌春正月。予同师结隐五台。东行便道过里。合葬二亲。予为卜城东高敝地葬之。作墓志铭。事毕。遂至台山。卜居北台之龙门。冰雪堆中。得老屋数椽。共栖之。越三年。予恒思无以报二亲。乃发愿刺血泥金书华严经。师亦刺舌血。朱书各一部。经将完。师欲建无遮大会。遂下山募资具。期年缘毕集。欲演大华严。拟万历九年辛巳冬日开启。先是　慈圣圣母。为荐　先帝。保　圣躬。修五台塔院寺。舍利塔。时工将竣。求　皇储遣官于五台。时会方集于新寺。予与师议曰。吾徒凡所作为。无非为　国报本也。宜将一切尽归之。实方外臣子一念之忠耳。师然之。以是年冬十一月启会。明年壬午春三月圆满。期百二十日。九边八省。缁白赴会者。道路不绝。每食不减数千人。会罢。将所余金谷。封付常住。与师一钵飘然长别矣。予东蹈海土。师往芦芽结庵以居。期年　圣母以求储因缘。访予二人。独得师。就芦芽　赐建华严寺。顷成一大道场。于山顶造万佛铁塔一座。高七级。初蒲坂万固寺为师故山。有唐圣僧舍利塔十三级。高三百尺。及大佛殿。皆倾圮。乡大司马见川王公。议重修。延师居三年。塔殿鼎新。顷之三原大中丞。廓庵李公。请建渭河桥梁。师往二年。工既竣。回芦芽。过宁化。见石壁千仞。一平如掌。师喜之。乃凿为窟。深广高下。各三丈五尺。雕华藏世界十方佛刹。图万佛菩萨像。精密细妙。遂成一大道场。居无何。宣府西院。议建大河桥。师应命至。度之。水阔沙深。乃建桥二十三孔。亦竟成。师素愿范渗金三大土像。造铜殿三座。送三大名山。己亥春。杖锡潞安谒沈王。王适造渗金普贤大士送峨嵋。师言铜殿事。王问费几何。师曰。每座须万金。王欣然愿造峨嵋者。即具辎重。送师至荆州。听自监制。用取足于王。殿高广丈余。渗金雕镂诸佛菩萨像。精妙绝伦。世所未有。殿成。送至峨嵋。大中丞霁宇王公抚蜀。闻师至请见。问心要有契。公即愿助南海者。乃采铜于蜀。就匠氏于荆门。工成。载至龙江时。普陀僧力拒之。不果往。遂卜地于南都之华山。奏　圣母　赐建殿宇。安置。遂成一大刹。师乃造五台者。所施皆出于民闲。未几亦就。乙巳春。师躬送五台。议置台怀显通寺　上闻。遣御马太监王忠　圣母遣近侍太监陈儒。各赍帑金往视。卜地于寺。建殿安奉。以丙午夏五月兴工。鼎新创立。以砖垒七处九会。大殿前后六层。周匝楼阁重重耸列。规模壮丽　赐额　敕建大护国圣光永明寺。工竣。乃建华严七处九会道场。上下千二百众。请十法师。演华严经。所费皆出内帑。道场之盛。盖从前所未有也。师初入台山。以道路崎岖。于是溪设桥梁。石铺大路三百余里。修阜平县桥。　赐额普济。建接待院。为往来息肩之所。又于龙泉关外。忍草石。建茶庵　敕赐惠济院。舍药施茶。岁常赐金若干。随蒙　颁赐龙藏。建砖阁安供。后创七如来殿。又于阜平立长寿庄奉　圣母建殿阁。前后七层。范接引弥陀像。高三丈六尺。山门钟鼓。两廊寮舍。规模宏敞。又为一大道场　赐额慈佑圆明寺。置供赡田数顷。师居五台。当建立时。亦应他缘。山西抚台。请修崞县要路滹沱河大桥。晋王请修省城大塔寺。殿宇完。修会城桥长十里。工未成。壬子秋九月。师以疾还山。乃料理所建道场。上下立为十方常住。各得其人。向来眷属。各令归故山。不留一人。腊月十九日卯时。端然而逝。师生于嘉靖庚子。入灭于万历壬子。世寿七十有三。法腊四十有奇。师既化　上闻之赐葬。建塔于永明之西。问师功德未完者。悉令完之　圣母赐千金。布五百匹。为葬事。初侍御苏公云浦按山西。因入山访师。问心要相契。往返酬酢。多语句未录。师示恙。公遣医致药石。及迁化公。为制塔铭。常曰。人以妙峰师。为福田善知识。实不知其超悟处也。呜呼。师果何人哉。起于孤微。卒能于天人中。作一代广大佛事。以予蚤岁。物色师于陆沉贱役中。及年三十。同行脚。刻志修行。既而台山一别。三十余年。始以小王助道。终至　圣天子　圣母诸王为檀越。凡所营建。法施应念云涌。投足所至。遂成宝坊。果何缘而能致耶。苟非心游法界。圆融性海所流不思议力。而能若此也耶。师自发迹操方。住山行履。从来一衲之外。无长物。恒随侍者无一人。如所建立。皆秉明一心。而金钱施利。曾未染指。随立随去。略无介怀。所成大刹十余处。无一弟子为居守。住则随缘。一毫不私。去则若忘。寸丝不挂。飘然若浮云之聚散。孤鹤之往来。岂非深证唯心。遇缘即宗者耶。师貌古骨刚。具五陋。面严冷。绝情识。孤劲无缘饰。终身胁不至席。予深感切磋之力。名虽道友。其实心师之也。虽别三十余年。时时居然在目。如临师保。生平不忘所自。岂非宿缘哉。悲予老矣。不能致瓣香于龛室。以因缘障道。世多肉眼。概以福田视师。而不知其密造。故述师生平之概。使后世知我明　二百余年。其在法门建立之功行。亦唯师一人而已。岂易见哉。
    赞曰。古人一得金刚正眼。则能揽长河为酥酪。变大地作黄金。非分外事。然于法性空中。特野马尘埃。师之自视也。亦若是而已。予常窃谓。假能以似师之缘。摄归一际。作助道具。建刹如那兰陀。性相并树。禅净双修。则四十余年。足不离影。而于法门之功。当与清凉东林比隆矣。触目华藏净土庄严。又不止三山十刹而已也。嗟乎往矣。其或俟师再来耶。

    雪浪法师恩公中兴法道传

    自白马西来。像教东兴。罗什净名振其纲。远公涅槃挹其绪。而大法始昌明于中夏。六朝盛矣。然其真宗。犹未大树立。自天台标三观以成一家。有唐贤首。始开华严法界之宗。清凉独擅其美。玄奘阐唯识之旨。窥基专业其门。由是性相二宗之渊源。一心三谛之旨。始横流于大地。吾佛一代圣教。如大海潜流于四天下。教义幽宗。如揭日月于中天矣。自是著述多门。标定非一。无非探其本源。而摄归真际。总皆游泳如来之性海。捞捷法界之鱼龙。不异睹白毫于灵山。听圆音于觉苑也。自达摩西来。立单传之旨。直指一心。不尚文字。由是教为佛眼。禅为佛心。禅教齐驱。并行不悖。及六祖而下。禅道大兴。则不无尚执之呵。而教禅始裂。圭峰力挽未能。永明会性相归一心。目为宗镜。而佛祖全体大用。彰明大著矣。惟我　圣祖龙飞。廓清寰宇。开万世太平之业。初　至建康。剑甲未解。即崇重佛氏。洪武三年　诏天下高僧。安置于天界寺。建普度道场于钟山灵谷。名流毕集。大阐玄宗　御驾躬临　亲闻法喜。而法道之盛。不减在昔。何其伟与。由是于一门。制立三教。谓禅。讲。瑜珈。以禅悟自心。讲明法性。瑜珈以济幽冥。乃建三大刹。以天界安禅侣。以天禧居义学。以能仁居瑜珈。汪汪洋洋。天下朝宗。自　北迁之后。而禅道不彰。独讲演一宗。集于大都。而江南法道。日渐靡无闻焉。正嘉之际。北方讲席。亦唯通泰二大老。踞华座于　京师。海内学者毕集。而南方学者。习于软暖。望若登天。惟我先大师无极和尚。自淮阴从师。一钵往依焉。饮冰啮雪。废寝忘餐者。二十余年。具得贤首慈恩性相宗旨。既而南归。至金陵魏国公子见而悦之。遂为檀越。请讲圆觉经。唱而不和。听者寥寥。祠部主政五台陆公往谒。谓先太师翁西林和尚曰。顷见北来高僧无极。真人天师也。聆其讲说妙义。深契佛心。吾念报恩。乃　圣祖所设之讲教。僧徒居此。安可绝无闻乎。公为住持。诚能礼请归寺。大演法道。开诱群蒙。法门之幸也。师翁唯唯。即尽礼致币敦请。时嘉靖三十二年也。师至安居于寺之三藏殿。以玄奘大师发塔在焉。常住岁设常供。太师翁乃选寺僧数十人。躬领座下。日听讲诸经。附近诸山耆宿。稍有应者。久之则京城善士日集。知供四事。善化之风渐开。时有居士黄公某者。夫妇久持斋。一日公携幼子六郎往设供。六郎即雪浪法师恩公也。公生性超迈。朗爽不群。唯好嬉戏作佛事。及入社学。先生训句读。略不经心。督之。第相视而嘻。固无当也。是日设供。值讲八识规矩。公一闻即有当于心。倾听之。留二三日。父归唤公。公不应。父曰。若爱出家耶。公笑而点首。父强之。竟不归。父归数日。母思之切。促父往携之。父至强之再三。公暗袖剪刀。潜至三藏塔前。自剪顶发。手提向父曰。将此寄与母。父痛哭。公视之而已。由是竟不归。父回告母。遂听之。公时年十二也。从此为沙弥。出入众中。作大人相。一日大众斋。公先至饭堂。坐第一座。顷首座至。咄曰。小沙弥何得居此座。公曰。此座谁当居。座曰。通佛法者。公曰。如是则我当居之。座曰。汝通何佛法。公曰。请问。座曰。且问今日法座上讲个甚么。公随口而应。了了大意。一众惊叹曰。此子再来人也。公每听讲。即嬉戏。及问之。无遗义焉。公出家之明年。予十二岁。亦出家。太师翁携予参先大师。公坐戏于佛殿。一见予而色喜。若素亲狎。人视为同胞。然予以幼从读诵。未知义也。公少居讲肆。见解超群。一众敬服。年十八。即分座副讲。闻者悚悟。然公天性不羁。略不为意。予十九剃发。先大师于本寺演华严玄谈。予即从授戒听讲。心意开解。如夙习焉。时公器予。即以法为兄弟莫逆也。公尚未习世俗文字。予偶作山居赋一首。公粘于壁。公侄博士黄生。见之羡曰。阿叔有愧此公多矣。公曰。是雕虫技耳。何足齿哉。公年二十一。佛法淹贯。自是励志。始习世闲经书。子史百氏。及古辞赋诗歌。靡不搜索。游戏染翰。意在笔先。三吴名士。切磨殆遍。所出声诗。无不脍炙人口。尺牍只字。得为珍秘。尝谓予曰。人言不读万卷书。不知杜诗。我说不读万卷书。不知佛法。常阅华严大疏。至五地圣人。博通世谛诸家之学。方堪涉俗利生。公之肆力于是。岂无意乎。予从云谷先师习禅于天界。切志参究向上事。公每见予枯坐。即呵曰。用如三家村里土地作么。频激以听讲。予曰。各从其志耳。古德云。若自性宗通。回视文字。如推门落臼。固无难也。公曰。若果能此。吾则兄事之。自是予于山林之志益切。以始阅华严。知有五台山。心日驰之。年二十五。志将北游。别公于雪浪庵。公曰。子色力孱弱。北地苦寒。固难堪也。无已。吾姑携子。遨游三吴。操其筋骨。而后行未晚。予曰。三吴乃枕席耳。自知生平软暖习气。不至无可使之地。决不能治此。固予之志也。公曰。若必行。俟吾少庀行李之资。以备风雨。予笑曰。兄视弟寿当几何。公曰。安可计此。予曰。兄即能资岁月计。安能终余日哉。公意恋恋不已。予诒之曰。兄如不释然。试略图之。公冒大雪方入城。予即携一瓢长往矣。公回山不见予。不觉放声大哭。以此知公生平也。予遂孤杖北游。公亦游目嵩山。至伏牛结冬而归。居常曰。清兄去。吾无友矣。既闻予在都下。公瓢笠而寻至。则予行脚他方。公遂留京师。及予同妙峰师。入五台结茅以居。公闻之。即登台山。问予于冰雪堆中。夜谈因扣公志。公曰。吾见若此心如冰。誓将同死生耳。第念本师老矣。奈何。予曰不然。人各有志。亦各有缘。察兄之缘。在弘法以续慧命。非枯寂比也。江南法道久湮。幸本师和尚受佛付嘱而开辟之。观座下。似未有能振其家声者。兄乃克家的肖子。将来法道之任匪轻。且师长暮年。非兄何以光前启后。幸速归。无久滞他方也。公即理策归。滨行。予嘱之曰。兄素未以法自任。此回乘本师老年。就当侍座。以收四方学者之心。他日登坛。则吾家故物耳。幸无多让。公既归。则挺然以法为任。久参夙学。皆却步矣。先师弘法以来。三演大疏。七讲玄谈。公尽得华严法界。圆融无碍之旨。游泳性海。时称独步。公素慕禅宗。大章宗师开堂于少林。公束包往参。竟中止。既而逊庵昂公。从少室来至栖霞。拈提公案。公折节往从。商确古德机缘。得单传之旨。人或耻公。公曰。文殊为七佛师。何妨为释迦白槌。自尔凡出语言。顿脱拘忌。从此安心禅观。及先师迁化。公据华座。日绕万指。一旦翻然。尽扫训诂俗习。单提本文。直探佛意。拈示言外之旨。恒教学人。以理观为入门。由是学者耳目。焕然一新。如望长空。拨云雾而见天日。法雷启蛰。群汇昭苏。闻者莫不叹未曾有。先是讲肆所至。多本色无文。所入教义。如抱桩摇橹。略无超脱之机。及公出世。如摩尼圆照。五色相鲜。随方而应。一雨普沾。三草二木无不蒙润。且以慈摄之。以威折之。一时聪明特达之士。无不出其座下。始终说法。几三十年。每期众多万指。即闲游山水。杖锡所至。随缘任意。水边树下。称性挥尘。若龙骧虎啸。风动云从。自昔南北法席之盛。未有若此。先师说法三十余年。门下出世不二三人。亦未大振。公之弟子可数者。多分化四方。南北法席师匠。皆出公门。除耶溪三。明明宗已往。现前若巢松浸一雨润。大唱于三吴。蕴璞愚。晚振于都下。若昧智。独揭于江西。心光敏。宣扬于淮北。海内凡称说法者。无不指归公门。非具四摄之力。何能有此。呜呼。岂寻常可测哉。公每撤座。则修壁观。尝于长兴山中。结茅习静。入定二日。林木屋宇为之振动。此人所未知也。天性坦夷。不修城府。不避讥嫌。以适意为乐。来去翛然。如逸鹤凌空。脱略拘忌。达观禅师颇有嗛于公。予曰。师固不知雪浪。吾观其因地。听唯识而发心。向藏塔而剪发。此再来人窥基后身也。达师首肯曰。吾自今不敢易视此公矣。嘉靖末年。本寺雷火灾。殿堂一夕煨烬。予与公相对而泣曰。嗟乎。佛说大火所烧。净土不毁。何期与之俱化耶。伤哉难矣。方今之世。舍尔我其谁欤。惜乎年轻福薄。无道力。从此决志修行。他日长养。头角峥嵘。终当遂此兴复之愿。由是予北游。固志在生死大事。其实中心。二十余年未尝一日忘。即五台东海。皆若子房之始终为韩也不幸而竟以贾害。信乎大事因缘。固未可以妄想求也。及予罹难被遣。过故乡。公别予于江上。促膝夜谈及初志。予曰。事机已就。若不遭此蹶。指日可成。今且奈何。予往矣。兄试相时先唱。当躬行乞于南都。以警众之耳目。予早晚天假生还。尚可计也。公颔之。明发遂长往。万历乙未冬十一月也。予度岭之三年。戊戌。公见本寺塔顶倾侧。遂奋志修理。一时当道助发。给谏祝公首唱。公亲领众数百。次第行乞于都市。一时人心跃然兴起。金钱集者。动以千百计。大役遂举。塔高二十五丈。其安塔顶管心木。约长七丈。架半倍之。则从空而下。如芥投针。其势难矣。公心苦极。忽呕血数升。时管木即入。在架之人。如鸟栖柔条。竟无小恙。岂非心力所致哉。会计所费数万缗。唯　圣母赐三千金。其余皆出民闲。未动公家一发也。公生于富室。人皆视为性习软暖。及中年操履。笃于苦行。于江东大巾立舍茶庵。公自担水。日供不倦。门人相从。说法不辍。即弱骨者。日益强矣。居常思结十方粥饭缘。暮年就吴之望亭。开接待院。接纳往来。躬操薪水执作具。领学人作务。日则斋饭。晚则澡浴。夜则说法。二利并施。三吴之士。翕然信向。即阐提亦转为护法。未几示微疾。一日告众曰。汝等善自护持。吾将行矣。弟子乞师垂示。公曰。如空中花。本无所有。说个甚么。问曰。师即不讳。用坐龛。用棺木。公曰。坐死用龛子。卧死用棺材。相锡打瓶。且莫安排。言讫。顷即索浴更衣。端坐而逝。弟子辈迎葬于雪浪山。化之日悲感载道。学人如丧考妣也。公生于嘉靖乙巳九月九日。入灭于万历丁未某月某日。世寿六十三岁。法腊四十五夏。得度弟子虽多。独孙慧经。字缘督者。尽得心要。且善相宗。其唯识一论。实从开发。惜乎早夭。传法弟子出世者。如前所列。隐约者。尚多多也。嗟乎。予与公犹同胞也。三十暌携。老未合并。时为永叹。每思当世。知公者希。况没世乎。因述公生平之概。为法道中兴所系。且令后之学者。知大法因缘。有自来也。
    赞曰。闻之菩萨往来人天。留惑润生。尚有隔阴之昏。而不通于宿命。唯自验之于梦中。智者观之以习气。毫无爽也。予以公出家因缘。是知必为再来人。至人潜行玩世。逆顺无方。岂常情可测哉。龙象蹴踏。固非跛驴所堪。无怪乎肉眼忽之也。苟非乘夙愿力。岂能光流末世。起百代之衰哉。观其生死脱然可知矣。

    皖城浮山大华严寺中兴住山朗目禅师智公传

    公讳本智。初号慧光。曲靖李氏子。先为金陵人。后徙居滇南。生而倜傥不群。负出尘之志。曲城之阳。有朗目山。公之父出家居此。号白斋和尚。公年十二。即往依出家。遂剃发为驱乌。后行脚。遇黄道月舍人。与语投机。为更其号。曰朗目云。白斋以华严为业。公以闻熏发起。即从事焉。居常以生死大事为怀。切志向上。年十九受具。白斋将顺世。公请益。斋曰。是恶知不旦暮为人婿也。公发愤。即决志操方。北游中原。遍历名山。参访知识。足迹半天下。气吞诸方八九矣。南北法门诸大老。若伏牛之大方。印宗。南岳之无尽。庐山之大安。蓟门之遍融。月心。皆一时教禅师匠。咸及其门。经炉冶钳锤。故若宗若教。得其指归。第于参究己躬一著。以未悟为切。于是立禅一十二载。始得心光透露。由是机辩自在。行脚北游。过六安。大夫刘公。为新中峰华严兰若居之。未几去白下。给谏宇淳钟公。为人傲物。素少法门。无撄其锋者。一日至天界寺。问主者曰。善世法门。可有禅者么。主者推公出见。请问禅师。天界寺还在心内心外。公曰。寺且置。借问尔把甚么当作心。钟默然。公曰。莫道天界。即三千诸佛。只在山僧拂子头上。钟良久作礼。自是始知法门有人矣。陶公允宜宦比部。相与莫逆。陶左迁庐州别驾。署篆六安。创镜心精舍以待公。皖之东九十里。曰浮山。昔远公与欧阳公因棋说法处。有华严道场古刹。为一阐提所破废。太史观我吴公每慨之。欲兴而未能也。公自淝水。飘然一锡而来。吴公一见与语。相印契。再拜而启曰。浮度固为九带宗乘。近为古亭和尚演化地。华严道场。即重竖刹竿也。今为有力者负之而趋。其如兹山何。古亭为滇南人。师岂后身适来。岂非理前愿耶。公闻而愕然曰。予少时。每对古亭肉身。瞻恋无已。抑闻开法浮度。不知即此山也。因思华严。乃出家本始。皆若宿契。遂欣然心许之。于是拈香祷于护法善神。遂腰包而去。太史犹未知所向往也。公至淮阴。沁水刘中丞东星。建节于淮。夙慕方外友。邂逅于龙兴寺。睹公机警。喜惬素心。乃馆之公舍。暇与语。闲及浮度因缘。刘公欣然曰。此弹指之力耳。即檄下郡邑。令一行。阐提慑伏。尽归我汶阳之田。百五十年之废坠。一言而兴起之。岂非愿力耶。寺既复。遂北入京师。会神庙为慈圣皇太后　敕颁印施大藏尊经。公乃奉　玺书。持大藏。归浮山。始自戊戌。迄于壬寅。五年之闲。而浮山护国大华严寺。巍然如从地涌。岂人力也哉。丛林就绪。即付嘱其徒圆某。感刘公护法之恩。走沁水致吊焉。沈王为佛法金汤。刹利中最。闻公入国。欲致一见。公语使者曰。佛法付嘱国王。久向贤王。深心外护法门。若以世法相见。则不敢辱王之明德。使者覆王曰。愿闻法要也。诘朝王坐中殿。延公入。长揖问王曰。善哉世主。富有国土。贵无等伦。作何胜因。感斯妙果。王曰。从三宝中修来。公曰。既从三宝中修来。因何见僧不礼。生大我慢。王悚然下座。请入存心殿。设香作礼。请问法要。因问华严梵行品云。身语意业。佛法僧宝。俱非梵行。毕竟何者是梵行。公曰。一切俱非处。正是清净梵行。王闻欢喜。遂执弟子礼。所供种种。独受一紫伽黎。及水晶念珠。留镇浮度山门。王亦竟为华严檀越。公虽往来都门。与紫柏老人未接面。于癸卯冬。老人示遭王难。惑者惊眩。公叹曰。紫柏不唯逆行方便超脱生死。甚为希有。即以一死。酬　世主四十年崇教之恩。法门无此老。岂不尽埋没于一钵中耶。识者谓公亲见紫柏。吴太史曰。知师者。何必在弟子耶。自法门一变。京师丛林震惊。人人自危。即素称师匠者。皆鸟惊鱼散。独公晏坐金刚地。为魔阵之殿。然竟无知公微意者。讵非代紫柏一转语耶。居二年乙巳冬　慈圣圣母周三百六十甲子。建法会于都南之广慈。为增上祝延　懿旨请公讲演楞严。公初不应命。强之及讲二轴未终。至同别妄见处。忽告众曰。生死去来。皆目眚所见耳。吾行矣。华藏庄严。吾所图也。今归矣。踞座端然而逝。时万历乙巳十二月二十四日也。公得力俗弟子。唯墨池居士王舜鼎。官兵部职方郎中。先三日前。公以书报别。云行图一晤。了此寥廓。且托以后事。王答书有云。滴水滴冻时。目下如何。逾日而化。讣闻　圣母。悼恤有加　赐金若干。返灵骨于浮度妙高峰之南麓。从公志也。始末因缘具载吴太史塔铭。予居岭外。闻公名动一时。往来衲子喧传。悉公人品魁梧奇伟。胸中无物。目中无人。自少行脚。横趣诸方。如脱索狮子。岂矩矩腰包箬笠者比。观其机辩迅捷。盖夙根慧种。亦秉愿轮而来耶。以远公开浮山。百余年而坠。久则古亭振起之。古亭振百年。而公适中兴之。由是观之。古亭非远公之后身。公非古亭之影响耶。观公之行事。若幻化人。太史公云。古亭归路为来路。远录宗乘入教来。此实录也。然公虽未匡徒。即末后一著而舌根不坏矣。
    赞曰。闻之诸佛不舍众生界。菩萨不断生死根。故孤调解脱。受焦败之呵。岂以守断灭为真修耶。况善财所参知识。皆毗卢遮那眉光所现。是以华严法界。草芥尘毛。皆菩萨行。是知从上佛祖。出没三有之海。以一滴而见百川之味也。以是观公始终。以华严为究竟。能幻化死生。是则从缘无性以达无生者。公实有焉。

    净明沙弥传

    沙弥。钱唐黄生也。以临终求剃发。作僧形坐脱。故得沙弥称。俗讳承惠。字元孚。先皈依云栖大师。法名净明。生平性介。不合俗。不治生产。居乡里。多忤众。即亲友会。独颓然瞠目而已。澹无嗜好。山水翰墨外无事。父死无遗资。仅能赡八口。性至孝。事祖母生母嗣母。即窘不能继甘旨。多方为之尽心焉。祖母死。病笃卧床褥闲。极力治丧事尽礼。乡人称之。性好施。邻媪寒无衣。即解衣衣之。邻人贫无食。倾囊止百钱。尽与之。其妻弟闻某。见其孤硬可与入道。频说之。喜而不入。因导归云栖。得名焉。壬子冬。得吐血症。积三岁不痊。乙卯春病剧。厌家居。乃移于城东邵氏园。闻氏兄弟引之念佛。意不属。以素无志于此。犹未甘死心也。闻抚然厉声曰。汝眼光落地后。即今知痛知疼的。毕竟落甚么处。生悚然起色曰。将奈何。闻即力教以念佛。生曰。教我念自性弥陀耶。念极乐弥陀耶。闻曰。汝将谓有二耶。明矍然有省。请慧文法师至。设观佛像。为说净土因缘。法音入耳。生甚欣然。乃亟请闻。主张剃发。受沙弥戒。披法服。引镜自照曰。吾今得死所矣。因屏家属。极力念佛。默观莲花经七曰。举族皆闻莲花香。临危忽破颜微笑。口喃喃说偈曰。一物不将来。一物不将去。高山顶上一轮秋。此是本来真实意。乃命家人作斋供佛。请净侣念佛。回向愿文。至放光接引。垂手提携。欢容可掬。乃起端坐。开眼谛视佛像。安然而逝。时某年某月某日也。
    幻人曰。闻之般若。如大火聚。太末虫处处能泊。独不能泊于火聚之上。众生心处处能缘。独不能缘于般若之上。是知火宅中人。性刚介。而不与世情合者。此夙习般若内熏之力然。也第迷不自照耳。观黄生素不念道。及病苦之剧。仗亲知力。指归正道。临危遂发心出家。作沙弥。披法服就死。念佛七日。即能感佛接引。端坐而逝。此非般若熏习之验与。所谓一念回光。顿同本有。生实以之。孰谓生死难出哉。

    闻仲子小传

    仲子姓闻氏。名启初。字子与。浙之钱塘人。孝廉启祥之弟也。仲子幼善病。故早戒举子业。素有出生死志。无意于室家。乃归依云栖。受净土法门。笃信而力行之。予吊云栖。仲子作礼白言。某为生死大事。愿剃发而从知识后。予曰不然。佛性四大不能拘。岂毛发可碍乎。况亲在不可远游。佛子容为不孝乎。仲子遂已。比归匡山。知仲子病笃且死。心甚哀之。及读伯氏传。乃大喜曰。信哉。雄猛丈夫也。初仲子自恃信力强胜。虽久病。心力甚壮。决以为往生无难。及至临危。方生方死之际。积习现前。心神恍惚。方知净业未纯。往来不易。乃蹶起大呼曰。亟请知识念佛助我。知识既集。念佛连日。而习境昏扰。乃复呼曰。生死根株。知非他人可能拔也。遂立起着衣盥洗。对佛焚香炼臂。恳倒忏悔。苦切哀诚。彻夜无倦。顷则自知夙障冰消。心安神逸。净土真境。朗在目前。怡然静定。急令剃发。披袈裟。为僧伽相。安然别众。端坐而逝。嗟乎。此岂常人所能哉。常闻涅槃。诸佛之安宅也。非僧祇勤苦而不能证。至若广额屠儿。放下屠刀。立地便登净土。众生之故家也。至有身陷镬汤。一念回光。即变而为八德莲池。二者。吾闻其语。未见其人也。予观仲子。临终习境现前。讵非恶道之先见欤。何其勇猛蹶起。大呼一怒。而拔历劫生死之根。变苦趣为净土。岂非烈丈夫哉。斯道也。又可以音声笑貌为之耶。仲子行事。具载伯子传。故特表著大略。令谈往生法门者。于仲子有良验焉。

    憨山老人梦游集卷第三十


憨山老人梦游集卷第三十一

    题跋

    题瑞之麟禅人刺血书华严经后(在圜中作)

    杂华。统法界之经也。直指毗卢果海。性德圆融无碍。广大自在。细微庄严。以示众生日用。现证平等心地法门。欲因之以廓尘习。昭真境不离当处。顿得无量受用耳。观夫佛等。众生等。刹土尘毛染净等。劫念往来三际等。迷悟因果理事等。法尔如然居然自在。其所以不等者。良由吾人自昧于一念之差。究竟有天渊之隔。所谓情生智隔。想变体殊。故曰。奇哉奇哉。一切众生。具有如来智慧德相。但以妄想颠倒执著。而不证得。若离妄想执著。则自然业智。当下现前。如一微尘。具含大千经卷。智人明见。剖而出之。则利用无穷。由是观之。无论众生心具。不具只在当下眼明不明耳。岂更有他哉。是以文殊举之以为智。普贤操之以为行。善财挟之以发心。弥勒带之而趣果。四十二位之各证。五十三人之全提。月满三观。星罗十门。行布圆融。事理无碍。以极尘毛涉入。依正互严。种种言诠。重重法象。火聚刀山之解脱。卧棘牛狗之坚持。乃至异类潜行。分身散影。无非游刃微尘之利具也。由具利。则尘易破。尘破则经卷出。经卷出。则性德彰。性德彰。则果海足。果海足。则无不足矣。斯则六千道成于言下。犹是钝根。三唤普贤于目前。岂为智眼。信乎聋瞽。封蔀识情。众生日用而不知也。知则根尘识界。草芥尘毛。通为法界真经。屈伸俯仰。咳唾掉臂。总是普贤妙行。以如是经。海墨积书而不尽。以如是行。日用现前而有余。只在当人一念回光返照之力耳。今麟禅人。用滴血书此经。是明见而后书之耶。抑因书而后明见耶。犹然书之欲见。而未及见耶。若明见而后书。则不待操觚。全经已具。如临宝镜。又岂淋漓翰墨。区区于简牍文字之间耶。若因书而后明见。则现前日用。妙境全彰。似悬珠网。又岂昏沉业识。茫茫于水月空华之界耶。若书之欲见。而未及见则析骨为笔。剥肤为纸。刺血为墨。点染太虚。挥洒金屑。岂不重增迷闷。枉历辛勤。一叶落而天下秋回。管灰飞而大地春起。是则书与不书。全经自在。见与不见。明昧一如。悲夫。夜壑藏舟。力者负之而不觉。觉则透出毗卢。全彰法界。昭昭然毫端眉睫之间。物物头头。而与普贤交臂也。休师有言。华藏性海。与我同游者。舍子其谁欤。否则暂闭阁门。试请回途。重参曼室大士。子行矣。无忘所嘱。

    题书华严法华二经后

    毗卢遮那证穷法界。富有无量功德之藏。是与一切众生同有而应得者。故视一切众生如一子地。必欲全付自得所有而始快。虽众生茫昧而不觉。乃设无量方便。种种调伏。必使谛信不疑而后已。譬如长者具有无量富饶。止有一子。幼而逃逝。子虽背父。而父未尝一念忘子也。日月既久。子以佣赁归来。而不识其父。父既知子。必降身辱志。与子同事相亲。而渐通其情实。直至心相体信。父子情忘。然后亲为嘱书。全付家业而后死。方无憾也。由是而知。杂华。乃我如来法界藏中之典记。法华。如长者委付家业之嘱书。入此二种法门。方为克家之子也。善男子吴大静手书二经。岂非能知本有。料理如来家业者耶。由是必有应得之日矣。

    刺血书金刚般若经跋

    般若出生诸佛。故为诸佛母。而为众生之佛性。是则般若所流。源源无尽。如海水潜流四天下地。诸佛众生。觌体无二。是知众生四大根本。身肉骨血。皆般若所流。溯其本源。一体无二。居士贺学仁氏。刺血书写金刚般若。以报其亲。如引细流而归于海。可谓善于返本而报本者也。世之言大孝者。能有过于此者乎。
    又。
    梵语般若。唐云智慧。此乃一切诸佛众生之大本也。迷之为生死。悟之为涅槃。诸佛证之为根本智。众生背之为无明流。其实体一而明昧异耳。故我世尊出世。特为开示此智。以法大机小。不能领荷。故二十年后方说此经。业已多方开示。必欲谛信此智而不疑。用为成佛根本。而此经以金刚名者。以智乃佛之所证金刚心耳。方将以果地觉为我因心。故以般若为入大乘初门。是知特以金刚名经。非假喻也。嗟乎。一切众生。迷此本智。流浪生死。其来久矣。观者但以经义深奥。文字重复。为不易入。殊不知以空为宗。以顿断疑根。直心正念为本。原无文字可立。故黄梅以此印心。我六祖大师。一闻应无所住而生其心。便能顿破历劫疑根。及见黄梅。即能道本来无一物。是乃从此经得入之第一榜样也。是则此经为禅宗的诀。学者概以文字目之。故知之者希。惜哉末法。正眼难逢。今愈见其难也。经云。若有读诵受持书写者。不于一佛二佛三四五佛而种善根。已于无量万亿佛所。种诸善根。由此观之。即信受书写。亦非浅浅因缘也。曹溪沙弥方觉。刺血书此卷。冀终身受持。焚香作礼。请予题记。因感而言曰。六祖入灭千年。曹溪道场。化为狐窟。即出家儿。为樵儿牧竖矣。予来力救其弊。辛苦十年。修崇梵宇。渐次可观。而魔僧作孽。内自破坏。人且谓佛祖无灵。即予亦无以自解也。今见沙弥方觉。乃能刺血书此经。则予心涣然冰释矣。何也。以经云。若人以七宝庄严恒沙佛土。不如受持此经一四句偈。以彼有为功德。终成败坏。不若无为之胜益也。以此般若。为成佛真种子故。佛言。若使一人发菩提心。宁可我身受地狱苦。以其信心难发也。今觉沙弥一人能以般若为心。寔予十年辛苦所致。又何以修崇有为功德为重。而以成坏为念乎。因有感于此。故并记之。

    题三峰禅人血书法华经

    众生迷佛知见。远逝五道。周流恶趣。其来久矣。释尊出世。特为开示。使其悟入。警其归志。政若慈父念子。望其委付家业。故说此经。使人速达故乡耳。昔有老宿。系莲经七轴于梁间。人或问之。答曰。此家书也。常熟三峰比丘。刺血书写此经。岂特见家书而思归者邪。良以幻化空身即法身。此经已有如来全身。今以血书。如世之真子辨嫡父。血滴枯骨。必见渗入。是则楮乃法身之枯骨乎。因赘以偈。轻抛故国不知年。一纸家书特特传。啮指忽然心痛处。思归彻夜不成眠。

    题公全禅人血书法华经后

    惟我本师和尚。远自大通智胜佛时。为十六王子。讲说此经。已下一乘成佛之种。而诸闻者。迷沦尘点劫来。流浪生死。直至今日灵山会上。方乃悟入。各为受记。将来成佛。是为一代时教究竟之极谈。譬如穷子。久逝他方。今始归来见父。心相体信。堪荷家业。此经大似长者。委付家业之嘱书。故云。凡有闻法者。无一不成佛。是以天台独重五种法师。受持读诵书写者。皆为成佛之真种。以其一悟此心。从真所流。则凡有所作。皆真实行。殆非妄想摄持者比也。今公全禅人。发无上心。刺血书写此经。则使幻妄身血。滴入法性海中。等同一味。庄严毗卢法身之果。而又发愿更书华严大经。以为究竟庄严。是犹穷子既得家业之嘱书。则披阅库藏之典记。按图求索。是则华藏世界。无尽妙好庄严。皆禅人本有受用之大业如此。岂非究竟一大事因缘哉。禅人亲持所书之经。具陈本愿。请益老人。故为具述本末因缘如此。

    血书梵网经跋

    梵网经者。乃我法王应运。首创之露布也。即其所制皆性戒耳。故三藏之设。从凡至圣。所历诸位。皆依金刚心而建立之。此戒即所谓金刚心。实成佛之大本。缅惟吾人遭此末法。去圣时远。苟愿出生死。证真常。非此戒不足以证之。然此戒非金刚心。又不足以持之。盖一切众生。所以久沉生死。而不能自出者。良由著我。以我见重故。诸业交作。业作故。苦即随之。如影响形声。理不可逭。故修行要门。无论大小三乘。皆以破我为本。我空而业无所系。然破我之具。非金刚心。断断乎难矣。谛审佛意。既曰戒。乃自性清净心。又何持犯之有。第迷之而为幻妄蕴盖。情尘所蔽。不得不揭而祛之。此戒乃裂见网之利器。不得不施于最初之创。而初学菩萨。即上根利智。不得不秉此为最初地也。学人真照。以夙习般若缘深。自愿出家。依吾法兄雪浪。听习有年。谒余于那罗延窟。余政悲末法。务本者希。乃为诸弟子诵梵网戒。照闻而有感。遂哀请授戒。且发深重大愿。刺舌根血。书此经。志毕命受持。余深慨焉。因谓吾本师卢舍那佛。从初发心。以至成佛。精进不退。以不可说不可说身命而为布施。剥皮为纸。析骨为笔。刺血为墨。书写经典。积如须弥。为重法故。不惜身命。子苟知生死难出。爱根难断。佛果难期。依佛所行。如佛所愿。又何患不成佛。从此以往。生生世世。以此身血。书写此经。当布满大千。又不止如须弥之高广。即见闻随喜发心修学者。当如菽粟。遍十方刹土。又何止此一会一人一众而已耶。子宜勉旃。特书此以证子之愿。仍愿此经。至尽未来际。当处处现身如多宝也。子其志之。

    重刻华严经题辞

    毗卢老人。于一微尘里。冷坐不禁。于青天白日。忽尔盹睡。堕入缘生妄想梦中。引起历劫情尘。种种幻网境界。尽无尽大光明藏。重重交罗。如天地帘珠。互递影像。炳然历别。且自生大奇特想。亦乃惊怪。普告十方一切天人。极十虚为口门。以大地为长舌。说梦中事。使诸闻者瞠目相视。有眼者盲。有耳者聋。其登地大士。自负亲为当家长子。亲履其中。寻无一物。了不可得。转展告之傍人。但云如空中鸟迹耳。禅人乃又愿于一毫端头。欲令人顿入此中。盖亦难矣。虽然大地众生。无一人而不沉埋此一尘也。只须大智慧人。冷眼生华。妄想恁么。如是如是。种种奇特庄严。且在一切众生日用妄想网中。种种光明。时时顿现。各各日用而不自知。所以不知者。但梦未破耳。今于路傍草莽间。猛地一人[跳-兆+孛]跳。攘臂大呼。顿使十方世界。六种震动。同时各各相谓叹曰。奇哉奇哉。不知此中果有如斯大希有事。遂剖而出之。大家携手。通同游戏。自在无碍。无所希求。竟亦不知谁之力也。知恩者。当自重之。

    菩提心愿文跋

    一切圣凡。皆本自住金刚心地。具足如来不思议智。但以习气熏发转变之力。而得成熟。故一切众生。各各八识田中。具十法界种子。特随缘熏发。故先后迟速不同耳。华严经云。菩萨有十种习气。见佛习气。于清净世界受生习气。行习气。愿习气。波罗蜜习气。思惟平等法习气。种种境界差别习气。若诸菩萨安住此法。则永离一切烦恼习气。得如来大智慧习气非习气智。故知染净二业。升沉两门。皆从熏习而生。不是无因而得。是知从上佛祖善知识教人。原无实法与人。亦无法可传可授。但凡有亲近者。独观其染净习气之厚薄。因其病而调伏之。惟执劳辛苦三二十年。耳提面命。朝夕参承。乃至困辱万端。逆顺千状。种种施设。无非以大般若光明。熏蒸无明业习。令其转染成净。使其自知本有耳。苟能自知其本有智光。内自熏发。日增月盛。一旦如大火聚。则向之烦恼业习。燎之如红炉片雪。如此则日用头头。遇境逢缘。皆大智用。是所谓转染污业习。而为般若智习矣。若转之净尽。彻底穷源。与十方佛祖转处无别。则但印可之曰如是如是。惟此而已。岂此外更有别法耶。由是观之。则从上三贤十圣。皆能转之而未尽者。故从般若所发十种习气。为金刚种子。以之劫劫生生。熏变无明。不净不休。终竟透皮而出。此所以毗卢世尊重愿行也。德宗始发迹于蒲。从法亲妙峰师。因得事老人于清凉。以至海上。将二十余年矣。所历辛苦。不可殚述。为法恳诚之心。未尝一念稍间。老人唯以不思议智炬照之而已。竟未一启齿向上事也。待其自信自肯。方不自负己灵耳。渠以本愿。请老人为敷扬者有年。老人未之首肯。甲午冬日。从老人于京之大慈寿寺。雪夜请益。哀泣自叙其志愿云云。老人为信笔书此。明年春二月。老人即以弘法因缘。致　圣天子怒。逮及于渠。实出九死。余戍雷阳。宗复自蒲万里。问老人于瘴海间。相值五羊。乃出此卷。老人展之。则见其光明夺目也。遂赘之以此。

    普贤行愿品题辞

    毗卢遮那如来。居华藏界。菩提场中。为地上菩萨。说华严经。有三千大千世界微尘数偈。一四天下微尘数品。即龙胜大士。尽出世间智。不能数其品目。而此品者。略本之略本也。惟我卢舍那如来。旷劫所修广大因行。所感华藏世界。殊胜庄严。其因地本行。不出普贤十种大愿。而此愿者。乃称法界心。极法界量。包摄无遗。故曰愿王。然修行之要。成佛之速。无越乎此。所谓一念消灭无量恶业。一念成就无量善根者。譬若金转轮王。梦入阿鼻地狱。受大剧苦。无可哀救。怕怖慞惶。奔驰狂呼。欲逃而不得。一旦叱咤。极力猛醒。向之苦事。求之而不得。现成受用。种种本自具足。此所谓梦幻法门。以智而入。唯在自心。不假外求。故曰心净则佛土净。门人郑扩发菩提心。归依净土。余教之以专诵此品。一旦生死梦破。何患不睹华藏现成受用乎。

    题安乐行品后

    予少读四教仪。见天台大师。判五种法师。为观行位。窃有疑焉。既见法门之有以持经为行者。动则诵法华经百千部。及察其律身持心。多未能与经淴合。是知持经之难矣。及予述法华通议。至佛赞法师之功德。有供养者。其福过于供佛。有毁谤者。其罪重于谤佛。此我世尊金口诚言。及见持经之法师。现在父母所生肉身。即得六根清净。按六根清净。当在七信菩萨不退者。以永不退堕生死也。何持经之功一至此邪。是知持者。不在纸墨文字。而在离言妙契佛心。佛之慧命。由是相续而不断者。宜其功德殊胜然矣。某人受持此经。于安乐行中。有所契入。故专持之。此乃世尊教诸末法。持经弟子第一妙行。即如来之家法也。从是而入法华三昧。悟佛知见。固无难矣。

    题刻药师经后

    经以药师名者。盖依本佛而称也。至圣无名。以德彰名。然佛为三界医王。善治一切众生心病。故称医师。是则一大藏教。乃对症之妙药。而众生之病。以痴爱为根。病根不除。而欲出生死渡苦海者。讵可得乎。问曰。经云求官位。得官位。求男女。得男女。求长寿。得长寿。求安乐。得安乐。皆众生之痴爱也。佛意本欲众生离之。今有求而必遂者。岂非增益痴爱耶。答曰。非增益之。实欲离之耳。以众生不信自心是佛。故颠倒迷途。溺于爱河。佛以广大慈悲而拔济之。不能顿出。特设方便以引摄之。即其所爱而诱进之。所谓以楔出楔。以毒攻毒。故云。先以欲钩牵。后令入佛智。则世间之爱。可潜消而默化矣。众生始以不信自心之惑。如贪财者。而梦金宝。生大欢喜。致大欲乐。且金宝欲乐。岂自外至耶。众生处此梦宅。种种希求。佛以如梦幻法门。而调治之。痴爱重。则信佛愈极。信至极。则自心痴爱。化而为佛知见矣。又如置酵于乳。而成酥酪。必转醍醐。此经是佛以醍醐甘露之药施众生。能服之者。岂不顿祛百病。获长寿哉。居士刘峤。刻经以施多人。正若长者。于四达通衢以妙药施人。但能信受而服之者。则心病顿瘳而随求必应。其药师之号。岂虚称哉。既信自心。则观此经。不属纸墨文字矣。

    白衣陀罗尼经后跋

    白衣陀罗尼经。乃我圆通大士。从大悲心中实际流出。故世之善男子女人。苦于无嗣。志心持此。求无不感应如响。且往往应之者非一。而不信者亦非一。又有持而不应者亦非一。此何以故。以我大士依本师观音如来。授如幻闻熏闻修金刚三昧。现三十二应身。十四无畏功德。与十方三界六道众生。同悲仰故。法界众生。欲求男者。诞生福德智慧之男。生者皆白衣重胞。以示大士不诳众生之验也。虽然。此男者。果何自而来耶。若即大士现身。而大士不迷。安得所生之男。一一如慈悲现身之士。若非大士现身。又何以求大士而得生。此理难窥。故信之者希。不知大士。既与一切众生。共一悲仰。是则大士悲仰之心。即众生愿求之心也。其求者。果如大士之心。而大士之心。亦即求者之心。如镜交光。影影互现。又如谷响。声叫声应。未有自心而不应自心者。故曰。自心取自心。非幻成幻法。是则所求之男。实是求者自心所变现。不如是求。故不应耳。所以求而得智慧福德何也。盖寻常男女。纯以淫欲之心求之。故多愚痴。原非智慧心所生也。今不以淫欲心求。而求之于大士。则是原出智慧。智慧。福德之本也。所生福德智慧之男。所谓声和响顺。形直影端。其理无疑也。子寅周伯子。笃信此法。一日入山。焚香作礼。乞书此经。然我亦从大士耳门而入三昧者。第恐子寅。不能作如是观。故书写已。又从而解说之。

    跋姜大隐百城烟水卷

    余尝读清凉传。至无著入金刚窟。与文殊茶话间。见诸大士。自云中冉冉而下。因问此众龙象。何自而来。殊曰。此吾窟中一万眷属。各于十方世界。利生缘毕而归也。又问世何不知。殊曰。或现帝后妃女国太母身。或现宰官居士黄门长者比丘僧尼。随类皆入。化化无穷。安可以迹较之耶。今观　圣慈御笔。赐姜常侍百城烟水卷。及诸大宰官题咏诗。则不必更疑文殊也。姜公别号大隐。为慈宁宫侍中。其所以荷担如来。辅弼圣化。建立三宝者。功最居多。故能获此密印。不减髻珠之赏。公当持此。以为利生之劵。他日归来窟中。想文殊见之必合符验也。

    佛顶尊胜陀罗尼咒跋

    诸佛同证秘密心印。得成无上菩提。含之以为三德秘藏。吐之以为万行庄严。持之以为利生事业。诵之以为洁己妙行。是故一切诸佛因之而成道。一切菩萨因之而转邪。此则凡所谓密咒者。皆称尊胜。而此咒者。出自毗卢灌顶。为法身所演。又尊胜中之尊胜者也。若书之幡幢。风之所到。影之所临。触之者。皆能离苦得乐。又况行之持之。于心含之。而为心印者耶。故首楞严曰。若有众生欲习难除。但当一心。诵我佛顶光聚秘密神咒。淫火顿除。如汤消冰。应念化成无上知觉。噫。一切众生。皆以淫欲而正性命。今一持此咒。则命根顿断。生死永离。又何况彼区区贪嗔痴慢。不化为无上菩提真种子耶。行人明宽。持此有年。今乞海印老人书写此卷。将终身佩带。持诵不忘。老人嘉其志行。助其坚强。乃为书之。又赘之以此。将以策前程示来学者。

    八大人觉经跋
    此八大人觉经。予昔居海上。时时书示弟子辈持诵。今来忘矣。昨达观师。偶以元雪庵大师。擘窠大书刻本。寄予读之。恍然如睹故物。一向藏之箧笥。未尝拈出示人。兹小金山镜心上人。偶持此册来。乞书法语。余乃跃然。为书此经一过。因叹曰。此足以占感应道交。时节因缘所会耳。佛为众生说法。唯待机宜。故曰。久默斯要。不务速说。所以未曾说。说时未至故。予初入粤。未见有僧徒酷嗜佛法者。偶一日。过金山上人。乃持所请诸名公。共书四十二章经一册。请予跋语。自是缁白弟子。书四十二章经者数人。予因为菩提树下新学沙弥。讲说一周。得闻此经者。不啻百什人矣。其机盖自上人发也。此经乃一切世间诸天及人所希闻者。予生平喜以此经施人。而独于此地。其机不发。今又因上人而发之。其事盖亦奇矣。何也。以佛说法。唯待机而动。迫不得已而后应。如洪钟[竺-二+虞]受。随扣而响。是知此段因缘。非特尔也。良以一切众生。寝此大光明藏。而沉瞑于长夜之梦。从来不觉久矣。非大觉不足以破大梦。非破大梦。不足以称大人。不唯能觉人者为大人。而能奋力勇猛自觉者。亦大人也。是则能大觉而后为大人。唯大人而后能有大觉。以一念之觉。而破永夜之梦。岂细事哉。嗟乎。予观大地众生。同禀此觉。无非大人。第无大人以开觉之耳。吾佛世尊。独称大人。其灵山一会。英杰之士。与夫拈花之破颜。少林之面壁。以至六传五派千七百人。皆所称自觉觉他。而为有力大人者也。是皆与人同耳。嗟乎。一切众生。皆证圆觉。所以迷闷而不入者。非觉违拒诸能入者。要之于此八法。不能觉悟。故于生死关头。不能掉臂。由此甘受沉沦。驱驰苦趣。伶跰辛苦。客作贱人。不能得称为大人耳。上人能杰然触发此机。岂非千金之子。流落穷途。一旦而发思归之念者耶。今吾所书此八大人觉经。实雁足家音。展之即得故乡消息。试时时展之。勿暂忘归计。致慈尊盻盻于常寂之乡。而倚般若之门也。

    释迦观音志跋

    释氏之学。以全体大用。尽法界量为极则。所谓毗卢遮那海印三昧威神之力。平等显现。是故一切诸佛之始终。一切菩萨利生之事业。乃至世谛语言。资生之业。无不从此三昧流出。而有广大不思议力。福慧庄严。皆悉具足。乃见法界之妙。且一切圣凡。统不出此。是知吾祖。乃三昧中之一人。所辑释迦观音二志。乃述三昧之境界。转为利生之方便。即述一代时教之法门。又为三昧中之三昧。岂可以世谛文字目之哉。智者观之。岂不跃然入此三昧。嗟予小子。亦从三昧而兴赞叹者也。讵可以恒情而拟议耶。

    题普念佛求生净土图

    世人历劫。久沉生死苦海。轮回三途。皆因自心妄想烦恼。造种种业。故无出头之时。佛说西方净土一门。引摄众生。出离苦趣。是为最妙法门。一生取办。楚僧海慧。单劝十方真实为生死人。一心念佛。更无别缘。以众生烦恼深重。妄想甚多。皆生死根。然非多多之佛。不能度多多之人。今闻汝东居士。刻接引弥陀佛像一尊。通身约圈一千八百。每念佛千声。以朱填一圈。念完佛身。则计念佛一百八十万声。虽积劫百八烦恼。仗佛消除。而净土可期。生死之苦可永脱矣。且愿所劝念佛之人。亦如念佛之数。更望大信心檀越。施纸印散亦相若。惟此功德圆满。则施者念者。同归极乐无疑矣。

    题化城募缘疏

    刻藏盛举。乃自佛法入中国二千余年。一段大事因缘。令末法无量众生。种成佛真因。乃至深山穷谷无佛法处。亦得共睹释迦如来大事全藏。惟此功德。实震旦第一希有之胜事。非大悲愿力者。不能发此心。然又非大愿力者。不能克全其业。今方过半。已费数万计。故非一人一手一足之力也。刻板之地。始议五台苦冰雪。次迁径山苦雾湿。皆非久计。末迁化城。可谓得所。其建议始冯太史。恢复得吴中丞。克荷者。末得澹居铠公。皆莫大之愿力也。但贮板之房。须高厂。架。使离地透风。不致易坏。即板成。而安置之功。殊非一人一力可措也。今观冯吴二公疏意。甚至头目髓脑之不惜。此何等苦心哉。予尝谓世有一代之人。皆同心夙愿。业已久在如来光明藏中。所谓缘熟即现。今行乞之僧。大似执旧劵以访同愿。固知一见而兴起者。皆往昔同盟。且谓当来同会也。其所施。又何计金钱币帛哉。心与此法量等虚空。而福亦量等虚空界矣。

    题云栖大师小像

    至人无身。以愿力为身。至人无事。以利生为事。故身非我有。事非己为。此所以身不能拘。事不能累。观师住世八十余年。建立度生事业者过半。知其未出世前。皆操为人之具也。即其法门。摄受无量众生。而同出生死者。不知其几何人。是则师虽随缘去来。幻化死生。而法身常住。与山川相为悠久。又岂可以此色相求之哉。瞻者当如空生晏坐石室。真见如来。必致天帝散花。而兴赞叹也。

    放生文跋

    圣人之教。以五常治世。仁为首。不杀曰仁。佛设五戒。以不杀第一。是知圣人之心。以慈为本。经云。孝名为戒。斯则戒以孝为本。以一切众生。有知觉者。皆有佛性。若杀生。则断绝佛性。又不止于冤债相寻而已。是故凡在长劫生死之中。往来六道。何趣不至。何身不受。即其所杀之生。皆过去多生之父母兄弟妻子六亲可知也。今杀其命而食其肉。岂非骨肉自相吞食乎。佛以孝为戒。故知不杀。则孝之大者。岂止惜物命已也。悲夫。世人之迷。相习食啖而不悟。岂不痛哉。故圣人戒以不杀。以全佛性。此又不止世间之孝而已。此莲池大师。所以普劝放生。以禀佛之心。人能遵而行之。非特得师之心。适足以尽大孝。全佛性。而为成佛之因矣。岂细事哉。刻此书以广化多人。此不独广大师之心。实广佛之慈悲。非世之寻常口语也。宜笃信之。

    题杀生现报录

    佛言。一切众生蠢动含灵。皆有佛性。又云。众生从无量劫轮回生死。无一类而不受生身。是则现见诸有命者。非独慧命。皆过去之亲因。迷而不知也。众生痴迷。又不唯食啖。而且以他命网利。以养己养亲。是所杀者。岂唯断佛慧命。抑杀害亲因。向说报在来世。今观此录。则明明目前现报。人人共所见闻。斯则非断他慧命。杀己亲因。实杀己身。而自速其死也。何待未来。可不惧哉。观此录。即佛说此是花报。果在地狱。能持而奉行之。即奉三世佛法矣。

    刻五大师传题辞

    予顷读钱太史集护法录。见宋学士作　国初高僧传。法门之盛。何其伟欤。恭惟我　圣祖开基创业。建立三宝。崇重法门。超越百代。而一时名德。光扬佛祖之道。不减在昔。盖千载一时。自此而降。渐渐寂寥。而嘉隆之际极矣。何幸　先皇太圣母。身式　圣主。兴扬佛事。遍满宇内。四十余年。未尝暂息。亦从前所未有也。若法门龙象。五大师际会一时。虽体用不同。理事各别。其所以扶树宗教。开人天之眼目。作长夜之智灯。未尝不与佛祖同途合辙。况巍巍堂堂。为大光明幢哉。予幸从诸师之后。独愧薄劣。不能拈一茎草。第申赞叹。愿流光不昧。照耀末世。故作三铭二传。以俟后之执僧史者。有所采焉。

    题法雷远震卷赠五台空印法师开化云中(以下东海遗稿附)

    佛未出世。祖未西来。一尘未剖。大地凝然。万象露法身之体。虚空演无字之经。见之者盲。闻之者聋。靡不闷闷灵明。昭昭业识。若昏夜而履砧岩。赤身而临毒壑。慈眼视之。有不堪其忧者。跃然而起。影落此中。则万死一生。甘苦同受。忉忉三藏。广长舌为之干焦。咄咄一拳。老婆心为之滴血。此我大师。不得已而临莅三途。现身异类。或师子频伸。或象王回顾。将无作有。弄假成真。幻化人天。颠倒豪杰。此甘露门以之而开。大法雷因之而振。顿使寒谷生春。萌芽渐发。三草二木。引蔓抽条。上中下根。花果敷实者。不可得而胜数矣。即应缘施设。敲唱齐行。节拍成令。无非将机就机。以楔出楔。岂有实法与人哉。后之观场者。认不真为真。执无说而说。然而舌亦为之干焦。心亦为之滴血。悲夫诲者谆谆。听者莫莫。且而恃为真宰。将伐全功。竟无尺寸之赏。方婴长劫之羁者。此何以故。盖亦将无作有。弄假成真。以不知幻化人天。以致豪杰颠倒耳。醍醐毒药。生死由谁。惟此未尝不涕下也。嗟乎。吾师之心。谁能师之。吾师之行。孰能行之。后师者。谓之慈父孝子。能行者。谓之法王忠臣。亲亲尊尊。此余生平扼腕而求之者。难见其人。惟法师澄公者。宜其人也。公早礼空王。不耽人伪。长超诸有。严净毗尼。翩翩浊世。挺挺青莲。寂寂空山。崚崚冰雪。满腔肝胆。生铁铸成。三藏微言。一串穿却。与文殊为友。故栖迟于文殊之场。以师子为儿。乃戏游于师子之窟。酿慈云于空谷。垂叆叇于清凉。今也一管灰飞。不萌花发。将见春回大地。欣看草木皆荣。法雷振于云中。甘露洒于劫外。吐青莲于舌根。溉醍醐于心地。直使盲者明。聋者聪。昏者惺。死者生。花者实。枯者荣。不恃不伐。不摄不惊。执金刚剑。据涅槃城。使诸魔众。尽稽首而归命。此何以故。良由师吾师心。行吾师行。知将无而作有。解弄假以成真。故亦能颠倒豪杰。幻化天人。望受系珠之赏。将解长劫之婴。可谓慈父之孝子。法王之忠臣。苟如是。始可报吾师之恩。与公把臂同游于不死不生。不然则但闻其声。不见其形。又何称为有力大人。公其不然。请听空中十方诸佛謦欬之音。

    题国朝高僧行脚卷赠慧庵鉴上人
    古人为生死事大。故割爱遗荣。登山涉水。参访知识。相求于苦空寂寞之滨。决择己躬。发明向上。每于明眼人前。扬眉瞬目。一棒一喝之下。忽然迸裂。身心脱落。如冷灰豆爆。使无量劫来。生死情根。一时顿拔。当下如断索师子。跳掷纵横。自在游戏。了无纤毫羁绊。所以称为大力量人。此吾出家儿。发足超方第一步行径也。自鼻祖西来。首行此令。凛凛寰中。如唐之马祖南岳临济德山赵州云门。宋之永明大慧。元之雪岩中峰。诸大老。一脉相传。如阃外将军。风行万里。故每遇钳锤。遭毒手者。靡不通身粉碎。骨肉俱融。悲夫去圣时遥。此道寥寥。知音者稀。惟我朝漠然无闻。居常以此痛心。将谓狮弦绝响矣。偶乞食王城。幻住慈氏楼阁。一日居士阎君。持国初尊宿。送僧行脚偈十八首。观季潭泐大师上堂数语。风规自足。不减古人。余欢喜赞叹。何幸二百余年。生此末运。获睹先觉广大三昧。于一毫端头。良夙缘也。此卷业已进之秘府。因跋数语。愿将此话流布人间。适唐抑所。袁玉蟠。王衷白。三太史公过访。谈及将欲修国朝高僧传。正博采法门行脚事。遂将此托之。时慧庵鉴公。见而恳之。惟公幼入黄门。锦玉丛中。志痛生死。一旦弃如涕唾。远游名山。参访知识。广求决择。今隐居伏牛。意其必曾遭毒手如古人者。故见此语相亲乎。不然。则如嚼木札羹。咬铁饤饭耳。公将归故山。余亦东还窟中。不惜疲劳。为书一过。公能于此一言。洞见古人。方始不负出家之志。可作出尘标格。不然。不但不重己灵。抑且累及海印也。

    题竹林大师示门人振宗法语后

    宗禅者多毁教。习教者多昧禅。是以禅教话为两橛。古之师匠。竟不能一其指归。即圭山和会宗教。犹以为隔罗见月。上下千百年来。学者无能一其趣向。此无他。乃乏正眼师承。为之剖破藩篱。所谓不是无禅。只是无师。以禅宗者乏多闻。宗教无正眼。此大道所以难明也。清凉竹林大师。踞华座。万指围绕。善说法要。号当代义龙。寻常履践。不涉玄途。观其示门人语句。大有宗门作略。苟无正眼。安能出词吐气。如是之雄健乎。可以文字师概目之耶。嗟乎。学者久堕知见网中。非金刚王剑。不能一挥裂之。大师以此示振宗学人。是必为当家种草。定不负此一段因缘。若以寻常葛藤视之。不唯当面错过。抑且辜负法恩多矣。

    题三山真侍者行脚卷后

    此国初十八高僧。示行脚僧语也。余窃谓禅源一脉。自中峰后。阒其无人。空谷而下。多带廉纤。无复古人作略。如脱索狮子也。甲午冬。寓大都慈寿方丈。西云阎公。持所录前偈致予。予读之三复。叹曰。人天眼目。犹在不灭。惜乎不见诸老手泽。遂记而藏之明年三月。予即以法罹难。遣雷阳。于是年十月出都。侍者福善。收予海印草。负笈随度岭。就行间。往来瘴海及曹溪者。十有五年矣。庚戌春王正月。予喜谢曹溪负。身得自由。善欲归省。上元后五日。持予数年积草。于蒙江舟中。检拾残楮。偶得此卷读之。慨忆当日题墨未干。即有万里之行。讵意今忽得此故物耶。古人云。欲识佛性义。当观时节因缘。岂非佛祖冥加。以神力而摄受之耶。不然。何以始终见此。如出方网三昧。弹指謦欬时也。灯下展卷。喜而不寐。乃为侍者重书一过。嗟予老朽。固不堪与诸老把臂共行。善当不减三山真侍者。行脚事也。古人闲垂一言半语。如天普盖。似地普擎。老人信手拈来。于一毫端作大佛事。则诸大老似掩耳偷铃。老汉未免画蛇添足。善侍者缚作一束。掷向东洋大海。尤较三山百步。否则未免祖祢不了。殃及儿孙也。

    题达观禅师送三禅人游方卷后

    从古出家儿。为生死大事。不能自决。故办草鞋。登山涉水。访求大知识决择之。然其大善知识。如踞地师子。一毛不敢撄傍。才傍则命根顿断。凡垂一言半句。如晴空霹雳闪电。使人耳聋眼花。自救性命不暇。况又敢弄佛法禅道乎。此中利害。知之者希。呜呼。二百年来。行脚僧不少。犯此令者。几何其人。今某三禅者。以行脚事自负。其志可嘉。既见达观禅师。爪牙已露。命根不断。又欲别求知识。余见此卷而笑曰。三禅者持此卷行脚。如请上方剑讨贼。不知他时后日。何以缴报。

    题达观大师祭遍融大和尚文后
    昔延陵季子。挂剑于徐君墓。谓心许于生前。报知于身后。以为义高千古。世谛如此。况出世乎。古人为生死事大。割爱辞亲。参访知识而决择之。每于一言启迪。施者如天普盖。受者如地普擎。投机于石火电光之间。而生死情尘。迸然雷裂。岂偶然哉。故其恩深。似一滴入海。当与之同枯矣。岂值生前身后而已耶。予观达师祭遍老文。深有感焉。噫。且一饭千金莫报。以为奇事。一语穷劫不泯。又岂等闲。呜呼。遍老度生六十余年。法施将满大地。至若知恩报恩。人间几几。藉令人人如达师者。则大通之因地。又不必取于墨劫之前也。然其遍老之不朽者。赖一语。一语之不朽者。墨点存焉。观者如此。可谓不辜本有矣。

    佛奴歌跋

    吴年少比丘大川。发大心。愿以一钵供十万八千众。其行最苦。是故诸长者居士。闻而欢喜。咸皆赞叹。唯顾实甫歌。有萧梁求为佛家奴之句。盖标其能忘身三宝。以略耻天下之自重。不若萧梁者。达观可禅师见而异之。乃尽力奴状。声为歌以发之。余长歌三叠而叹曰。藉令黄面碧眼触此。亦当捧腹绝倒。况奴奴者乎。以宗门向上事。不涉玄途。尊贵无匹。即以尊贵自居。犹是奴儿婢子。呼为顶堕。况种种意想攀缘。流注诸行耳。虽然。少年比丘何为处此。常忆昔有富主。性不易事。唯一奴当心。其昼主极欲以使奴。奴苦无当。其夜主梦为奴。奴梦为主。亦极欲以使奴。奴亦无当。然梦觉等而苦乐异。复何怪哉。今此比丘将以白昼之奴。求为梦中之主。其所供十万多众。岂亦白昼之主。将为梦中之奴耶。噫。生死涅槃。犹如昨梦。比丘知此。可以滴水供养十方恒沙世界。诸佛众生。受用无尽矣。何区区十万八千为。其无以限量心。自割如来无量境界也。

    寿昌语录题辞

    寿昌老人。生平行履。惟放身舍命。于空山寂寞之滨。垦土地。博得满腔气息。寻常泼撒向人天众前。如挝毒鼓。使闻声者聋。中毒者死。而中毒者几何人哉。忆昔黄面老子。在灵山会上。领一队懵懂汉。逐日著衣持钵。沿街过巷。乞得一搏冷饭。归来饱餐后。洗钵收衣。趺座而坐。闲打葛藤。如此以为家常过活。若是者三十余年。而人天大众瞢然。毕竟不知所为何事。偶于一日被空生觑破。遂发叹曰。希有世尊。世尊见其眼目动定。遂为尽力。胡乱一上。直使空生纤疑尽净。命根剿绝而后已。故空生感悟切心。涕泪悲泣。痛哭称叹。而不容口。至此黄面老子。气闷少舒。始不负从前一片婆心。今观寿昌钁头。大似黄面衣钵。此语不减灵山葛藤。当知此话大行。如毒鼓声。不知中其毒者。能几何人。至其感悟流涕。如空生者。又不知能得几何人也。谚语有云。相识满天下。知心能几人。后之读此语者。若作言语话会。则有负寿昌。若不作言语话会。则有负自己。若两不相负。当于未举以前。把钁头处。荐取始得。

    跋可禅人行脚卷

    昔法照斋次。见万佛菩萨。现形于钵中。不知何以故。乃问僧云。此五台文殊化境也。遂发足履五台。愿见文殊。乃至果见文殊。授以念佛法门。照可禅人。先从云栖得念佛三昧。今欲往求文殊印证则可。倘问南方法众。不可被前后三三。当面瞒却也。
    又。
    照可禅人。初住黄山。以华严为业。所谓于一尘中入正定也。今从他方起处。欲破尘出经。将诛茅于西湖之上。意须长者插一茎草。老人直谓之不然。以无碍法界。遇缘即宗。随处具足。但禀明于心。又何假外耶。

    憨山老人梦游集卷第三十一


憨山老人梦游集卷第三十二

    题跋

    题坛经首示智境禅人

    从上佛祖。为生死大事。出现世间。靡不大舍身命。历尽艰难。自万死一生中来。观吾本师和尚。释迦老子。旷大劫来。为此法故。舍头目髓脑。不啻恒沙。即此翻出头。犹向雪山冻饿六年。以至马麦金枪。何所不受。刚刚博得四十九年粥饭气息而已。犹未见有奇特处。且又末后惹得一场笑具。至今流布寰区。乃教碧眼特特西来。把作实事。赚他神光误堕一臂。及至老卢俗汉子。被他一语调弄。刺向黑漆桶中。闷绝至死者。又不止万万也。自黄梅夜半。放下腰间石头。拾得一些子破落索。当作奇货。岂料被他累至于死者。又万万矣。且幸自猎丛跳出。满目羞惭。每每向人申说平生负堕处。即以太虚为口。犹吐露一点不出。直令话柄流落江湖。传者又为实事。悲哉。余亦为此法故。上干　宸怒。实出九死。幸尔绝处再苏。蒙恩贬雷阳。以万历乙未冬日。出　帝都。冒雪南行。至白下。携弟子智境如广作形影。及至雷阳。瘴疠大作。饮者万万无完人。余与从者。俱冒毒疠病。而广竟不起。境则再死而复生。苟非仗诸佛神力加持。及自愿持之。盖万万无遗类矣。境病稍瘥。余即遣归卢山。省乃师。且以借万顷湖光。千尺瀑布。以洗未尽习气也。临行无以为属。案头蓦拈此卷。遂以付之。将见古人大死后。如此消息。但非真死者莫可得。境当持之于孤峰顶上。万丈岩前。试在措手处。定当看。苟能真个大舍身命如古人。则不但不负老人今日之事。抑且不负自己万劫千生。种来最胜金刚种子也。尔其勉旃。无忘所嘱。时万历丙申长至月十九夜灯前。记于五羊东郭之垒壁间。

    观楞伽记略科题辞

    科以分经。从古制也。昔道安法师以三分科经。时人讥其离析经义。及亲光论至。果以三分断其全经。时乃叹其雅合。盖经经各有纲宗。科乃提纲挈要。使观者得其要领。庶离言得意而悟入之。令舍筌蹄。殆非支分节解。逞臆断也。后之义学。昧于离言之旨。各恃己见骈枝其说。以取谤法之愆。使学者莫之适从。正所谓以多歧亡羊耳。楞伽以离言说第一义为宗。文博义幽。旧解但科其文。而未尽挈其义。于通途一贯之旨未畅。使观者狥文而失义。以致修心三观。不得其门而入。虽古今讲演流通尽大地。而依之造修者。鲜知其要。有负如来开示正修行路也。今予妄为通议。直欲发心条贯。使学者一览便见指归。其略科但先撮要义。以示文外之旨。使知问答来源。融会一贯。了然心目。冀可忘言得义。不以文句为障碍耳。然即此已为剩法。后之学者。切不得以此为欠。而更增益其说。自取谤法之罪不浅矣。万历戊戌孟夏佛成道日。沙门德清题于五羊之青门壁垒间。

    题金刚经注解后

    佛性之在缠。如珠之在怀。水之在地。然虽固有。不指不知。不凿不得也。是则善友知识。乃指珠之人。无量法门。特穿凿之方耳。岂实法哉。如来出世为一大事因缘。所谓开示悟入佛之知见。佛知见者。乃众生之佛性。即般若之真智也。且此真智。吾人本自具足。曾无增减。正犹衣底之珠。本无明昧。地中之水。源有浅深。此其法无顿渐。悟有易难。由根有利钝。障有厚薄耳。上根利智。障薄德厚者。一触便了。此悟之易。故称为顿。如六祖大师。闻应无所住而生其心一语。顿悟本有。便悟无生。是多劫般若缘熟。当机一触。即了然自信。如披襟见珠。原自本有。不假外求。此岂易见哉。嗟乎人者。无明之地坚固。法性之水益深。疏凿之功未著。求其乘顺流而归智海。盖亦难矣。是以圣人不得已而施设。因五性而立三乘。循利钝而开顿渐。此八部般若之谈。犹为创入大乘初步。而此经者。特八部之一。所称金刚。取其能断耳。盖直指当人佛性。坚固不坏。顿断无明。离一切相。如如不动。正若衣珠从来不昧。第指示须人。悟之在己。是则经乃指知之方。注特穿凿之法耳。若夫吸滴水而获清凉。除热恼而解渴爱。爽然意消神释处。是饮者自知。殆非可以向人吐露也。苏君叔达。夙具般若种性。生平酷嗜此经。与焦太史诸大知识游。自信弥笃。得此注本。如获至宝。即寿诸梓。以广法施。余见欢喜合掌而赞曰。婆竭龙王。能以滴水霪满阎浮。润焦枯而成百物。斯特业力变化乃尔。况般若神智所熏发乎。因是而知苏君法施之功大矣。

    书金刚经颂后

    右金刚颂十七首。盖余己酉季秋。在曹溪宝林。为诸来弟子。讲金刚般若而作也。尝念六祖大师。闻此经一语。即见自心。如观掌果。直到不疑之地。故从黄梅已来。单以此经为心印。予向随波流。未达彼岸。以不知话头落处。概以文字目之。故反为作障碍耳。顷于空生叹希有处。猛然觑透。始信古人不欺之地。皆从现前日用疑根发耳。灵山会上。诸大弟子亲近如来。昼夜无间者。三十年。竟如盲若聋。故于世尊日用。扬眉瞬目。行住坐卧中。未观一毛。至于种种开示。皆堕疑网。若非空生今日看破。则终当面错过矣。何况末法中志求道者。亲近师友。岂易信哉。六祖一入黄梅之室。彻信不疑。临济初入黄檗之室。三度吃棒。正似灵山三十年前弟子也。及从大愚处命根断后。再见黄檗。便能道。只为老婆心切一语。此正若空生冷地。看破世尊。便叹希有时也。嗟乎。自古师资授受之际。诚不易易。所谓见过于师。方堪传授。似水投水。如空合空。睹空生对世尊时。莫道不疑。只是就世尊举扬处。如良马见鞭影而行。比未开眼时天渊矣。此颂在空生分上。大似画蛇添足。且喜见空生肝胆。如空生见世尊处不异。如为幻人歌者击节耳。善侍者执侍老人二十余年。其为日用举扬此事。不减灵山。而从患难艰虞。又与空生远矣。若此心不似空生见处。何能消受种种苦恼耶。时以魔业。系芙蓉江上一叶舟中。寒夜书此付之。大似寒空雁影耳。

    物不迁论跋

    予少读肇论。于不迁之旨。茫无归宿。每以旋岚等四句致疑。后有省处。则信知肇公深悟实相者。及阅华严大疏。至问明品。譬如河中水。湍流竞奔逝。清凉大师。引肇公不迁偈证之。盖推其所见。妙契佛义也。予尝与友人言之。其友殊不许可。反以肇公为一见外道。广引教义以驳之。即法门老宿。如云栖达大师诸老。皆力争之。竟未回其说。予阅正法眼藏。佛鉴和尚示众。举僧问赵州。如何是不迁义。州以两手作流水势。其僧有省。又僧问法眼。不取于相。如如不动。如何不取于相。见于不动去。法眼云。日出东方夜落西。其僧亦有省。若也于此见得。方知道旋岚偃岳。本来常静。江河竞注。原自不流。其或未然。不免更为饶舌。天左旋。地右转。古往今来经几遍。金乌飞。玉兔走。才方出海门。又落青山后。江河波渺渺。淮济浪悠悠。直入沧溟昼夜流。遂高声云。诸禅德。还见如如不动么。然赵州法眼。皆禅门老宿将。传佛心印之大老。佛鉴推之。示众发扬不迁之旨。如白日丽天。殊非守教义文字之师。可望崖者。是可以肇公为外道见乎。书此以示学者。则于物不迁义。当自信于言外矣。

    重刻佛顶首楞严经跋

    首楞严经者。乃无上顶法。文该三藏。教摄五时。彻迷悟之根源。究圣凡之要路。真修妙门。无尚于此。故参禅之士。不入此法。则正眼不明。探教之徒。不通此经。则重关莫辟。自入中土。解者固多。而通途大旨。总未究竟。近有邪解之徒。甚至曲引玄言。以附外论。坏正见。世莫能辨。为害非细。荷担慧命者。为之寒心。顷楚萍圆上人。久居豫章。摄受有缘。深悲邪见之帜难拔。乃集缁白法侣。捐刻本文梵册。将以竖正法幢。冀诸有志法门贤哲之士。深究佛意。不堕阐提。则法海津梁。此为帆楫。其护法之功。岂小补哉。敬题此以为先唱。

    刻起信直解题辞

    此论乃禅宗关钥。为大教之宏纲也。亲教者。非此无以知宗要。参禅者。非此无以开正眼。实性相二宗之指南也。文简义深。法界一心。理事因果。修证顿渐。包括无遗。故法门学者。舍此而求悟入。是却步而求前也。贤首旧疏。精详委悉。而长水记。亦浩瀚无涯。浅识者茫无归宿。予先取本疏。略去繁科。纂成疏略。业已刻行。时为初机指点。犹以为艰。故复用疏义随文直解。贵在一贯。不假旁引枝蔓。而一心真妄迷悟之义。了然毕见。如胝白黑。其实祖述前意。不敢妄越。但取随文易会。不烦钩索。而直达本源。以为新学之一助云。

    刻百法论八识规矩跋

    百法八识。乃相宗指南。为入大乘之门也。以佛说惟心唯识道理。遍该一大藏经。而弥勒约为六百六十。而天亲约为百法。识论百卷。三藏法师。约为颂四十八句。可谓至简至要。乃法界之纲维也。以一切众生。迷一心而为识。无明障蔽现前日用。而不知自心之善恶枢机。若亲教者。展卷则见文字遮障。而不知所说皆自心本有之佛性。参禅者。抱持妄想。盲修瞎炼。而竟不达生灭根源。是皆不知此论之过也。然论约刚五百言。而颂止四十八句。统收一大时教。世出世法。无不该尽。若教若禅。无不揭示正修行路。学者有志。不费期月之功。而通彻无遗。嗟无志者。不能潜心于此。而甘为愚蒙。可不悲哉。此论古今解者。多引识论本文。初心难入。且不便于俗谛。故予取其义而变其文。以便初机。使其易入。文似阙而义实具。是亦随顺说法。非敢妄损古德成言。以取谤法之愆也。

    书四十二章经题辞

    此经乃吾佛世尊。初成正觉。所转根本法轮也。其旨以一心为宗。故曰。识心达本号为沙门。以断欲出尘为用。故曰。离欲寂静。最为第一。又曰。爱欲断者。如四支断。以酪为教相。以醍醐出于乳酪。而无上佛果。皆本于真妄一心也。良由心为法界之本。欲为众苦之源。今将离苦得乐。故以断欲为先。世出世间修行之要。无外乎此。故为根本法轮也。有子曰。孝弟也者。其为仁之本欤。且顺亲为孝。敬长为弟。吾佛亦曰。孝名为戒。孝顺三宝父母师僧。孝顺至道之法。岂非以随顺觉性。而为复性之本耶。嗟乎。一切众生。皆以淫欲而正性命。颠暝于此。其来久矣。然性与欲。若微尘泥团耳。苟非雄猛丈夫。以金刚心而割断之。可以出大苦。得至乐乎。孔子曰。人有欲。焉得刚。不刚。则于此法门。犹望洋也。是以吾佛出世。最初说此离欲法门。是犹痛处札锥耳。故经中。以此再三叮咛致意焉。凡学佛道。有志于究明此心者。舍此而言行。是犹却步而求前也。

    题十六妙观后

    十六妙观。始因韦提希夫人。为逆子阿阇世王所苦。求佛哀救。故佛亲诣幽宫。放眉间一光。遍照十方佛土。令夫人自择。随愿往生。夫人独爱西方极乐世界。是以世尊。特为说此十六妙观。以为往生之资。但得一观成就。必得如愿。是故净土一门。最为超脱生死之径路。古今造修而取证验者。不可胜数。或者概以为中下根设。非也。佛以一光。顿照十方佛土。了然目前。岂中下根人之境界。且一生顿脱无量劫之生死岂中下根人所能哉。嗟乎。末法人多妄诞。但纵口耳以资谈柄。虽上上根人何益耶。语曰。药不必扁鹊之方。愈病者良。况法王亲垂证验之法门。韦提已效之妙行。修行舍此而别求玄妙。非愚即狂。实是自作障碍耳。悲夫。吾徒沙门释子。身既离尘。而心源混浊。日夜驰想于五欲场中。曾无一念回光返照于自心。且又妄谈般若。轻欺法门。甘心泥犁而不省者。岂不悲耶。门人某请益。老人特书此颂。以为净业之资。将期实行实证。庶不负此生出家之行脚事耳。若舍此法门。别求向上。则佛岂误人。而永明大师。又岂欺人耶。

    题诸祖道影后

    诸祖乃传佛心印之宗师也。意昔世尊说法灵山。常随弟子千二百五十人。及佛末后拈花。迦叶破颜微笑。遂传心印。为教外别传之旨。是为禅宗二十八代至达摩大师远来东土。六传而至曹溪。下有南岳青原。以分五宗。由梁唐至宋元。得一千八百余人。皆世挺生豪杰之士。尘垢轩冕。薄将相而不为。故归心法门。一言之下。了悟自心。使历劫生死情根。当下顿断遂称曰祖。岂不毅然大丈夫哉。嗟此末世。去佛时遥既不预灵山嘉会。而此土诸祖出世。又不能亲近入室。故沉迷至今而不返者。亦可悲矣。久闻大内。藏有历代诸祖道影。新安高士丁云鹏者。丹青之妙。不减僧繇道子。偶得内稿本。八十八尊。达观禅师命画四堂。其一置西蜀峨眉。其一置金陵祖堂。其一置匡山五乳。一置南岳。曾仪部金简居士。请归湖东。观察备兵吴公生白。一日过访随喜。见而叹曰。此真光明幢也。会荆门画士史采。善肖像。遂命临一册。窃睹公丰彩高远。有翩翩出尘之度。故望影而归命。盖亦曾亲近入室中来。昔裴休见壁间高僧真仪。问黄檗曰。真仪可观。高僧何在。檗呼曰。裴休。休应诺。不觉谔然。遂大悟。予想公夙种般若深根。悟心不在裴丞相后。故为集诸祖略传。各为赞以致公。将为家传心印也。

    题所书佛心才禅师坐禅仪后

    余每向学人说修行法。唯教以放下妄念。撇脱情根。不随生灭心转。如此二六时中。一切遇境逢缘。逆顺关头。爱恶贪嗔习气发时。当下一念回光返照。决不为他遮障迁流。一口咬定。如咬铁钉相似。如此是谓具金刚心。名为狠心汉。即此可名参禅人手段。如力士打拳。浑身上下。左右都照管到。一些渗漏不放空。如此。乃可谓善用其心。是谓勇猛伶俐衲僧。此老人寻常。以此一段说话示人。恰似十字街头。卖平顶冠一般。数十年来。空受了许多起早睡晚。不曾博得一文钱。买冷饭吃。今日看来。不如才老佛心禅师。说坐禅仪。大似状元郎教童蒙。上大人。丘乙己相似。如此工夫。东道不少。果能学得。不怕不到状元地位。回看老憨。依旧还是一老骨董也。具出世志。正好放下心肠。依此老榜样。死做一番。岂不以今日此一片纸。作破魔军。出生死。一道符验耶。快参快参。

    题宝贵禅人请书七佛偈后

    此七佛偈。乃佛佛传受心法也。一大藏经。千七百则公案。乃至一切众生。日用现前境界。以及蠢蠕蜎飞。凡有识者。皆向此中流出。自有佛法以来。闻见不少。而知之者希。但益多闻。增长知见。未有一人。能向此中著脚者。洪觉范禅师。被放海外无佛法地。寓于废寺。破壁间见一毗舍浮佛偈。范持之久。自云平生学道。独于今日得大欢喜。方到休歇安乐之地。由是观之。佛法信乎无多子。学者政不在广见博识。增益多闻障耳。昔山谷老人。善擘窠大书。凡有以佳纸精素求书者。必书此偈以遗之。足知古人于此中得真意者。别自有解脱门。非言语可到也。余于辛丑夏日。病起。趺坐藤床。宝贵以此纸求书七佛偈。余是夜梦侍一伟人作书。予初握管自会。有矜持状。其人笑谓之曰。书法政不尔。字始于虫文鸟迹。原非有意求好也。余在梦中。观其用笔之妙。运动之势。非凡情可想象者。觉来犹恍忆。遂乘兴书此。乃学梦中人也。
    又。
    余始学佛法。谓诸法如梦幻观。乃入道第一妙诀。枯坐山林。三十年来。未曾离此一念。今观此卷。恍如梦事。以此印心。则诸法皆然。即此而推。水月镜像。空华阳焰。种种境界。头头皆解脱门也。嗟嗟尘俗中人。欲以有思惟心。不清净见。求入诸法妙门难矣。自无受用地。安能令人欢喜乎。后之观此卷者。能作如是观。不独入书法亦可入佛法矣。宝贵装演卷成见有余地。复作书尾。
    又。
    余每谓此七偈。乃佛祖相传心印也。极喜书施诸方。不下数百幅矣。往往自为题跋以示。为禅门关要。但未知翻译来源。今于护法录中。见宋公此跋。足为禅门千古公据。故并书之。以晓近日参禅者怀增上慢。不亲教旨之辈。为秦镜云。

    丁右武大参浮海四诗跋

    闻之古人有言曰。兕虎不能挠其神。猎士之勇也。蛟龙不能动其色。渔父之勇也。死生无变于己。达人之勇也。死生无变于己。而况利害之端乎。海内识者。皆以右武刚肠直烈。雄才大略称知己。余观右武。当百折之余。投之海涯。旷然不恧于色。及赴广海戍。度崖门。风涛大作。桅折蓬飞。颠覆万变。傍人束手。公方倚舷歌诗。诸竖子群起而噪曰。舟覆矣。公曰。且住且住。待我诗成。顷四诗刚成。而舟胶于沙。遂得无覆。公乃大笑曰。竖子几误乃公诗。噫。此岂刚肠直烈雄才大略所可及哉。是有大于此者。率然临之。而本体自现。在公寝处。盖亦不自知其安也。故曰。造适不及笑。献笑不及排。此之谓欤。予因为公刻此诗于海珠。而书其后如此。

    为右武书七佛偈题后

    七佛偈。乃从上佛祖授受心印也。古人悟此者。如大火聚。一切死生祸患。情尘燎然。不可撄触。是称雄猛丈夫。秉般若锋。执金刚焰者也。右武居士。赋性如此。岂非多生习此法门乎。余同难行间。相与旦夕游戏。以法为娱。偶索书。遂以此状其本色。

    得包公砚书心经跋

    往闻包公守端州。一砚不留之说。视为漫谈。及予来粤。询之父老云。昔包公治端。革贵砚之獘。偶得一美者。携之归。过羚羊峡口。风波大作。公云。吾生平无愧心之事。无虐民之政。何以有此。因视其砚云。岂山灵吝此物耶。遂投之水中。风波乃止。自后时时。光怪发于水上。为渔人网得之。自尔光怪不复见。罗生持此砚至。余抚摩良久。喜而叹曰。神物隐显。固自有时。得欣赏者。亦非偶尔。语曰。至诚可以贯金石。视此顽石。包公心光。能焕发于此。况般若所熏乎。其历千劫而不朽者宜矣。因试墨。遂书心经一卷。以付罗生。

    题东坡观音赞

    曹溪云。佛性无常。紫柏跋东坡观音赞。亦云。苦乐无常。然苦乐乃佛性之变也。圣凡又苦乐之聚也。以佛性有受。则苦乐以之。不受。则圣凡泯矣。斯则佛性随苦乐现。故众生之苦乐。以不受者受之。则知苦乐者。苦乐所不到也。众生有苦。以不受者而呼。则同不受者而应。如空谷答响。人若以不受者而遇苦。则如汤消冰。应念化成无上知觉。何假他力哉。是则受以不受为母。生以不生为君。重生知所重。则超苦乐而生为赘矣。

    题鬼子母卷

    我观鬼母。愚痴无比。只知贪他。不顾自己。己之所爱。不舍一丝。如何于他。绝无慈悲。一切母子。本同一体。若能等观。痴心早止。若非如来。拔其痴根。直至穷劫。尚堕沉沦。纵有神力。总出嗔痴。用不得处。方乃自知。爱力极处。痴心顿歇。镬汤炉炭。当下消灭。

    书元旦大雪歌跋

    予昔同黄龙潭彻空师。居五台叶斗峰前之龙门时。冬大雪。风卷埋屋。积丈余。拥衲对坐。只觉夜长。及起开门。则雪堵矣。急拨火取灯。相视而嘻。将谓活埋。适北台主人。探而知之。乃领行者数十。操作具。裹干粮而来救。除隧道而入。入门相见。其乐融融。如在黄泉之下也。自予放岭外。二十年中。每一思之。顿破炎蒸毒热者。仗此一念冰心也。顷予逸老匡山。初得憨宗珏公。指五乳以栖之。公乃彻师之的骨孙。公视予如若翁。予每一见公。即如对彻师于雪窖时也。天启改元。岁旦大雪三尺。万山连冻。不减窖中。予自别五台三十余年。未见此境。故感而为之歌。即以书似珏公。盖不忘彻师相与死生之际也。今珏世黄龙之家声。能体现前事事。皆从乃翁忍冻饿中来。则何热恼之不清凉。何道业之不成办哉。谚语有之。创业非难。守业难。苟知祖翁田地。时时耘耨。不致荒芜。则知我本师释迦和尚。百千万劫。舍身命财。在雪山六年冻饿。博得四事供养。以贻儿孙。吾徒日用所食粒米茎菜。皆我本师之通身毛孔滴血也。审此。又能甘心虚度此生乎。然因写雪诗而及此者。大似因渔父而得见。大海波涛也。公其志之。天启元年立春日。

    题从军诗后

    雷阳正当南极。东坡题曰。万山第一。所谓水穷山尽处也。形家称为尽龙。故古之忠臣义士。被谪者多在于此。气使然也。寇公居之未久。至今父老侈谈。昔东坡谪儋耳。子由亦迁至。而西湖遗事。寇公有祠。苏公有亭。山川之胜。景物依然。然僧来戍者。昔宋之大慧徙梅阳。觉范戍珠崖。噫。二老去余五百年矣。今余蒙　恩遣至此。盖亦上下千载奇事。惟我圣朝僧戍者。独我始祖南洲洽禅师。为护　建文驾获罪。　成祖赦之。以其弟子德录戍于此。寻即放还。及某二百余年矣。顷亦为　国祝厘。获罪而至此。岂无谓哉。余至。主于城西古寺。坡公亭中。士子争谈坡公。如昨日。及访觉范故事。则杳然矣。天南风物。迥异中洲。四时之气。亦不与天地准。如干之纯阳。变而为离。离火方也。万物皆相见。郁为炎热。鬯为文明。人但见景物之郁。不见通畅之妙。故于文章词赋。不能尽其造化之微。余初至时。遭岁厉。遂于此中注楞伽经。自谓深窥佛祖之奥。盖实有资于是也。向不求工于诗。自从军来此。诗传之海内。智者皆以禅目之。是足以征心境混融。有不自知其然者。由是亦知古人之诗。妙在于情真境实耳。紫垣君侯出册。命书之。聊书之以供覆[培-土+缶]。并发一笑。

    题十二首卧病诗后

    沙门从戎。昔亦有之。如大慧禅师戍梅阳。冠巾说法。寂音尊者。戍崖州。笺注楞严。二大老以如幻三昧。处患难如游戏。予少年驱鸟乌时。即知其事。想见其人。不意予年五十时。亦遭此难。蒙　恩赐谪雷阳。其地盖在二老之间。自惭非其人也。然恒思其风致。初至戍所。即注楞伽。盖有感焉。所寓之时与境。未审较昔何如。而以僧体慧命为怀。一念保持。兢兢弗忘。自谓禅道佛法。不敢望二老门墙。至若坚持法门。孤忠耿耿。实有啮雪吞毡之志。而山林故吾之思。形于声诗者。真系雁足帛书也。千秋之下。读此诗而想见予者。能若予之想二老乎。嗟予老矣。书贻侍者广益。持此足见家范也。

    六咏诗跋

    佛法宗旨之要。不出一心。由迷此心。而有无常苦。以苦本无常。则性自空。空则我本无我。无我则谁当生死者。此一大藏经。佛祖所传心印。盖不出此六法。总之不离一心。若迷此心。则有生死无常之苦。若悟此心。则了无我。无我则达性空。性空则生死亦空。殆非离此心外。别有妙法。而为真空也。从前有志向禅者多。概从心外觅玄妙。于世外求真宗。所以日用错过无边妙行。将谓别有佛法。殊不知吾人日用寻常。应缘行事。种种皆真实佛法也。但以有我无我之差。故苦乐不同。而圣凡亦异。端在迷悟之间耳。以我为众苦之本也。明府索书禅语。故录旧作六咏诗。复记其事。且为他日证此法门之左券云。

    书怀李公诗后

    右诗十首。作于乙巳长至月望。明年丙午孟冬。时在曹溪。喜重修祖庭。翻然一新。禅堂乃六祖大师说法南岳青原诸大祖师。安居之所。世代变迁。化为鼠壤狐窟。今余力求以复旧制。规模轩豁。不减昔时。而经营佽助。则林参军知足居士。一力以肩之也。因思昔日东海庄严妙丽。将兴法道之际。而余遂婴难。放流岭外。岂意又复幻此道场。以开幻众。作如幻佛事。度如幻众生耶。况蒙恩诏。汤网大开。当初执缚之始。即今解脱之终。一期周圆。平等无二。所谓东方入定西方起。比丘身中入正定。居士身中从定起。是名方网三昧者。非耶。余今难忘李侍御公。最初一念欢喜心。适遂书怀李公诗。以付居士。以是见区区。不为险难倾夺。不为境界迁移。不以殊形异趣。不以去就介怀。不被恶魔之所摇动者如此。非夫踞忍辱地。坐寂灭场者。何易致此哉。个里机缘。又为老人传家之秘。殊非文字所能述。居士其能得此乎。

    书山居十首跋(此诗书于入灭十日之前乃绝笔也)

    此诗盖作于匡山五乳。在壬子春日也。侍者深光。即以此卷请书。老人慵于笔砚。故束之高阁。及复之曹溪。滨行。付侍者广摄持来。藏之久矣。癸亥秋九月。光以书来省。因督摄未完。时老人以足疾举痛。且苦于应答。摄乘间频请。老人因念老矣。恐作未来之欠。故勉强力疾书之以归。可谓为怜三岁子。不惜两茎眉。岂非婆心哉。若以诗字观之。则辜恩多矣。时癸亥冬十月朔日。

    紫柏老人观病偈跋

    紫柏老人。居常以无性义示人。如弄丸之手。观者莫不心骇目眩。此指自雪岩中峰。诸大老后。知者鲜矣。惜乎。道与时违。未遂振起之愿。此老人生平之所苦心者。嗟乎。哲人往矣。后生晚辈。安能复睹宗门之标格乎。峨嵋海默禅人。持观病偈。予见之。不觉潸然泣数行下。手泽依然。宝之当作光明种子也。

    书范蠡论后

    此论盖予于己酉秋日。舟泊珠江之浒。李参军以范蠡归湖图请赞。余因是有感而作也。尝谓古之文人。评论古人物。若三苏之作灿然。概不及此何哉。是知求知己于千载之下。古人所难。而期有旦暮之遇者。非偶然也。蠡之心固难见。以予言而发之。则蠡亦将瞑目矣。奚有古今去来哉。余谓丈夫处世。抱超世之见者。必不易见知于世。故龙与麟。举世三尺之童。皆知其为神且瑞。此约不见而争夸之也。即旦见龙。人将以为蛇。麟一出。必见灾于虞人。又何怪哉。余居曹溪之十年。盖尝一龙一蛇矣。唯不免一灾。时有匡人之围者两旬。当己酉寒露降霜之候。清夜兴发。侍者某。偶于箧中检出此素卷。余乘兴捉笔。其论适在案头。遂书之。并识其意如此。

    题书法华经歌后

    余少时即知诵此歌。可谓深入法华三昧者。每一展卷。不觉精神踊跃。顿生欢喜无量。往往书之。以贻向道者。顷来曹溪。为六祖整顿道场。业将十年。忘形从事。百废具举。山门改观。不意魔僧内障。自坏法门。颠倒狂惑。构讼公府。以致予霸栖郡城。悠悠二载。时在郡。归依护法者。独黄居士。二年一日。朝夕无间。祁寒溽暑。奔走不爽毫发。予因感昔觉范禅师。遣海外。亲知朋友。鸟惊鱼散。独胡强仲一人。为之周旋。送至韶阳。师为序以别之。即今读其文。想见其为人。今予以流离患难之身。孑然处污辱是非之场。有居士为之木舌。公庭之事。了然如揭日月。此缘岂浅浅哉。今事竣将行。予乃为书听诵法华经歌一首以贻之。令其诵习。以结法喜之缘。且以此纸传之子孙。使后世亦知乃公。能与憨山老人。眉毛厮结。即以此善根福及子孙。世世享之。可谓不虚此会良缘矣。故并记之。
    又。
    予放岭外。亲友疏绝。如隔天上。万历己酉夏日。大都慈善寺长老。义天孝公特来相慰于曹溪松下。一见悲喜交集。如异世人也。忆予昔乞食长安时。过公宣明室。洗涤客尘。今在炎荒火宅。每一思之。顿入清凉地。当兹尘土。欲求滴水盥身心。岂易得耶。秋初。予有事于端州。因拉公同行。登宝月台。纳凉旬月。复之五羊。食鲜龙眼。饱餐而归。信可乐也。舟行北风。沂流艰涩。公出此卷乞书。遂写此歌。公还曰。令诸弟子。一一如盘陀石上之僧。诵白莲经。以为常课。不唯不负修雅。则老人八千里外。犹然如在月明松下。侧耳听诵时也。

    题雪浪恩公所书千字文后

    予与雪浪恩兄。生若同胞。少共笔砚。予懒且善病。窃慕枯禅。兄苦志向学。无论刻意教乘。即游心艺苑。博问强记。食息不倦。染翰临池。昼夜无间者。二十余年。及登座说法。迥迈前修。而辞翰擅场。亦称二妙。我明二百余年。缁衣之骏。指不再屈。此予生平心服而敬事者。自愧福轻业重。至老暌携。惜兄耳顺之年。竟成千古。嗟余苟延七十。无补法门。偷生何益。予隐居南岳。非石禅人携此卷来。予一见之不觉兴悲。三复长叹。呜呼。其人往矣。手泽如生。睹此端若寂光觌面也。

    题笔乘顾宝幢居士事后

    记云。金陵顾宝幢居士。名源。字清浦。少豪隽不群。诗书画皆不泥古法。信笔点染。天趣迥绝。然实自古法中来。一日与余论书曰。书须古法四分。己意六分乃妙。不然。纵笔笔能似古人。终成奴书。不足贵也。中年究心禅理。大有悟入。然未尝以得理而薄修因。晚节与名僧举西方会社。戒律精严。无与为俪。临终端坐而瞑。举室闻莲香。三日始歇。居士尝手书数绝句。余今笔于此。十个蒲团九个穿。谁家枯井雪难填。如今法法成三昧。声色无妨到耳边。松火炊羹香满衣。雪寒豪士古长饥。明珠不换黄齑瓮。涕唾光争日月辉。鼎食何人晓夜忙。全机随处好参详。渔竿不负秋如锦。两岸黄花扑桌香。短褐长镵老石门。蔬盘容易度朝昏。百年智巧消磨尽。惭愧人传粉墨痕。碗上双刀照雪花。少年曾醉鲁朱家。揣摩未展男儿志。头白都门学种瓜。雪屋寒菹有岁华。黄金过斗未须夸。若言竹帛功难朽。也是空添眼上花。藤叶青莎称体长。菊花新酒满瓢香。时人若访庞居士。万树云萝护草堂。被发曾为授记人。草衣随处属闲身。十年朋旧尘劳破。香火同酬野寺春。云里青山古桧丛。枝柯如屋蔽霜风。男儿有志投踪迹。瓦钵依稀在手中。此焦氏笔乘所载也。余龆年闻宝幢居士。初为诸生时。气甚豪宕。才情敏捷。中年一旦尽弃所习。遂长斋绣佛前。构一小楼。独坐其上。唯小童奉香花净水。家人女子。绝不见面。亲知杜绝往来。居然一深山头陀也。每夜五更。击大木鱼。高声念佛。居士家近市。多屠者。有一恶少年。每闻鱼声。即起宰杀。一日迟。责其妻。妻曰。道人打木鱼念佛。尔闻杀牲。自不悟。乃责我耶。少年即折刀杖。改心为善。一时屠儿回心者众。士曰。我抱木鱼终夜打。惊回多少梦中人。予年十九。依长干西林祖翁出家。云谷先师。当代法眼也。住栖霞。与居士往来特密。即乘中所云名僧者。师为予谈此事。因问居士何如人。师云。今时庞公也。一日偶与同侪。闲行松园。望见一道者。入山门。貌清古而雅甚。闲闲如孤鹤翔空。超然尘表。及近而观之。其目不瞬。若无意于人间世也。余惊喜曰。此何人斯。若是之都也。识者曰。此宝幢居士也。余欲作礼而惧焉。乃随而视其所之。则见其入寺殿廊之掖门。礼如来舍利塔也。余窃观之。五体翘勤。恳倒不可名言。及观塔殿。巍峨入云。五色相鲜。返照回光。赭如宝错。忽悟此境。殆非人世也。而犹未知所以然。既而余问云谷先师。师云。此居士观此作西方净土境。将以资观行耳。自后因先师而得入室焉。及临终时。与先师同数名僧。相对念佛数昼夜。悬西方境于室中。余随众中。正作佛事。时居士内人报云。满宅闻莲花香。众皆惊喜。居士恬然无异也。此笔乘所载。皆余目击其事也。居士有子皆诸生。素不信佛。至是。乃涕泣床前。叩首而请曰。父即超生死。居净土。岂不念及儿孙辈。作度脱乎。何无一言相嘱。居士笑曰。汝辈将谓我生耶。死耶。而独不观于日乎。日出于东。而没于西。是果没乎。果不没乎。吾之生死。亦犹是也。拈笔书此。掷笔。端然而暝。此余所睹记乘不及此。一日偶展乘简。见此因缘。遂感而更笔之。且以告知言者。

    题南皋居士书万法归一卷

    从上佛祖。原无寔法与人。就向众生妄想梦中。一椎打破。使其[囗@力]地一声。忽然梦觉。两眼睁开。回视梦中境界。了不可得。若于不可得处措心。亦是梦事。由是观之。岂有一法可当情耶。所以道。不见一法即如来。此则名为观自在。故云。离相离名。不堕诸数。若唤作一。则堕之又堕矣。南皋居士。潜符此道。受用自在。盖已有年。切念知音者希。特拈古人此则公案。往往举以示人。欲人自知落处。观者若向居士未举以前。快便荐取。犹在半途。若更向万法一法上团圞。大似痴人面前说梦。慧庵主久参居士。时入方丈。闻说不二法门。盖已习熟。且道此则公案。与维摩默然处。是同是别。参。

    题圆觉颂

    邹太史公。世讲阳明之学。其子子胤。得家传衣钵。癸丑春。谒予于五羊之青门。问西来大意。予令尽屏胸中宿习知见。默坐七日。乃为发药。子胤一闻。顿契忘言之旨。自信向堕光影门头。跃然而归。及余之南岳。得乃兄子尹书来。企称子胤悟脱。近不幸往矣。予怆然心悲者久之。及予逸老匡山。越九年辛酉冬。乃郎育侯。寄所著圆觉颂一编。予阅之。是知子胤虽长逝。端然未出大光明藏。可谓深种般若正因矣。倘天假之年。其所造进。未可量也。惜哉。

    题幻予本公塔铭后

    幻予本公。先参本师云谷和尚。与予同条生也。辛巳岁。相晤于五台。见其道貌清臞。弱不胜衣。其心如大地。有荷负众生之力。故能忘身为人。未尝一念存我相也。以善医视病僧。至割内为剂可知已。予坐冰雪中。一日冻饿而死。师急救而生之。予则以医王颂公。别来三十余年。公入灭廿三年矣。向以刻藏因缘故。留灵骨于双径之寂照。丙辰冬。予以达大师入塔因缘至。公之上足。杲公亦乘此葬之。予是得以为公卜地厝骨入土。噫。此大奇事。岂非宿缘哉。读洞观居士。为公塔铭。恍如坐金刚窟对谈时也。乃诗以挽之曰。寒岩冻饿有谁知。绝后重苏赖阿师。今日五峰窥塔影。恍然犹对坐谈时。念兹山为东南法窟。八十八代知识说法其中。公何夙缘。得从达大师后。究竟归宁于此。愧予与公同条生。不同条死。安能得此一坏土覆枯骨乎。想公将来出世。不知为何代主人。倘得宿命。必见老朽于除夜篝灯。书此语也。

    庐山金竹坪千佛寺接待题辞

    庐山甲江左之胜。自晋远公开山。及唐宋诸祖说法道场。独胜于天下。其山形似水上青莲。而金竹坪宛坐花蕊。昔为荒榛。近日恭干法师。结茅单栖。吊影寒岩。其徒续芳联公。苦心竭力以供事之。每行乞郡城。日往夜归。风行露宿。饥寒困苦。靡不备历。不十年。开荒辟土。始建屋宇。而干师谢世。联公守其遗训。忘身竖立。遂成丛林。三十年中。与众同甘苦。共卧起。粒米茎菜。不私作务。以身先之。至今老矣。坐长连床。绝无寝室。真得古人匡众之体。故十方衲子。至者如归。然公不以佛法禅道标榜。唯以一味平等慈悲。以法门为心。未尝以粥饭气息。鼓诸方。衿己能。此又深得无我三昧者。是故亲近随喜者。无不观感而心化也。每岁食指数千计。公澹然无怀。不以四事为己忧。不专化主。但在丛林。少有愿心者。无不自肯奔走效力行乞。以募十方。风声感召。岁计亦未尝少缺。此又深得吾佛随缘之至教。当此末法。诸方建立。其人或指难再屈也。老人适来随喜。赞莫能穷。且见诸行者。行乞归来。丝毫不昧因果。不负檀越信心。谛观诸方。干蛊丛林之行人。亦未有如此之真实者。此盖主者真心所感。以致龙天响应。非偶然也。老人感念无已。故概书此。以告诸檀越。至若四事供养。七宝布施。如须弥山。亦可消受。自有大心菩萨在。非老人所敢必也。

    题台山竹林师卷后

    老人昔居金色界中。独与竹林老汉眉毛厮结。临行将把粪埽帚子。委托叮咛。为作曼室奴郎。别今三十余年。及老人业迁炎荒。已二十余年。虽万里相悬。出息入息。未尝与这老汉丝毫相隔。今忽见此卷。竹林老汉身。在老人眉毛上放光照耀。谁谓这老汉入灭。殊不知方网三昧。东方入定西方起。台山入定匡山起。正是这老汉家常茶饭。且道竹林来也。好著为诸人依前埽粪。学人持此日用一切处。不许污却扫柄。始是知恩报恩。

    题壁光童子沈大裕传后

    众生本有佛性。名般若。具大光明。常然不昧。良由无始无明。故昧而不觉。无明深厚。故常寝生死而不自知。所以菩萨修行。但以智慧光。照破无明。即为出生死时也。故修心之士。名为习般若行。世之人。智慧明利者。从般若中来。发而为忠为孝。性使然也。以至死生不见去来之相者。常光然也。观沈童子大裕。出世八岁。种种云为。皆前世习般若行。至临终一念炯然。常光不昧。此般若现于方死之际。足见般若强胜之力也。呜呼。观此岂堕生死之人耶。而父母以爱视之。是返转般若为生死根。岂不为童子所笑乎。本以见度而更见累。自负童子来意多矣。丁巳三月六日。其父尔侯居士。以此传相示。憨山老人题之以此。是以楔出楔也。童子有闻。定发一噱。

    题血书金刚经后

    此经乃华亭康孟修妻。张氏安人刺血所书者。安人王司马公元美之甥也。公之姊适张氏。生安人。早逝。王太夫人自育之。幼延女师。习诗书。工翰墨。事康母。孀居廿年。敬顺如一日。天生笃孝。虽产富贵之室。性澹泊。不事铅饰。康母老年奉佛益谨。礼达观大师。安人从事斋素喜舍。王太夫人命司马公兄弟。视安人如己子。所分家资以万计。皆悉舍为福田。归心净土。如莲花中人。晚年刺血书此经一卷。临终命举家高声念佛。连日夜。安然而逝。余被放岭外。康君弟季修。与余为方外交。顷入粤。季修走书。以安人所书此经属题。予睹其手泽。端严精楷。笔意师古。纤毫不苟。绝无软暖气。此亦丈夫所难者。抚卷三复。喟然而叹曰。斯盖心光流溢也。夫般若名智慧。乃一切圣凡。均赋而同禀者。诸佛证之为金刚心地。现为神通妙用。众生迷之为生死根本。发为妄想尘劳。性同而相异。若欲转尘劳妄想而为神通妙用。非仗般若胜力不能也。故曰。若有能信此经者。已于无量亿佛所。深种善根。由是而知安人生平住世。犹如莲华处淤泥而不染。笃信三宝。谛奉此经。受持不疑。自非多生久习般若纯熟。何能精进之若此。悲夫。世人咸禀灵明之智。负此丈夫血肉之躯。但恣贪嗔。造无涯之黑业。以取沉沦苦趣者多矣。谁能洒滴血于智海。而与法性同流乎。金刚以不坏得名。文字般若。即法身常住。光明赫奕。照耀无穷。所谓金刚种子。历劫不磨。岂直为传家宝已耶。

    题朱太史修南浔报国寺疏后

    湖州南浔报国古刹。始建于宋。五百余年。殿圮久矣。缁白过而不问。无唱导者。寺沙弥某发愿重修。誓断一臂。以坚众志。朱太史为文以鬯之。寺僧持过径山。予三复之。大有感焉。谓帝王陵墓。多属丘墟。而佛刹虽颓尚在。即金谷铜驼。类可知矣。谚云。千年田地。八百主人。谁氏之子。能守数百年之业者乎。抑有后。能如沙弥之舍身世业而重轻者乎。经云。佛刹坚固。金刚所成。以有龙神守之。弟子世之。推原其始。皆众施赀财。即千秋不泯。以较世业之久近。皎然明甚。人皆知沙弥断臂。誓兴佛刹。殊不知沙弥一臂。为众檀那世守不朽之业也。明哲君子。能舍不坚之财。置坚固地。则后千百年功德不朽。赖沙弥一臂以守之。尤胜子孙伯什也。况福量如空乎。公云。荒冢赖佛寺以久存。诚为法眼。予知达人先唱。则众起而响应。观此金刹立成。当若天帝之拈一茎草。即是沙弥现千手眼。也。

    题华山隆昌寺铜殿二碑文后

    予友妙峰师。早从法界观入道。故生平建立。皆从普贤行愿。法界心中流出。无论一往功德。即铜殿因缘可见矣。以峨嵋普陀五台三山。乃三大士菩提场。为真丹利生最胜处。各范铜殿一座。以奉尊像。其南海偶以缘阻。遂置于金陵之华山。盖赖　圣祖宠灵。故感　圣母　圣上洪慈。为布金檀越。得与三山并。缘亦希有。其庄严妙丽。殿堂广博。予以业力迁讹。未获瞻礼。适于焦太史。黄祠部。二宰官碑文。毫端三昧。具见一毛端头。现宝王刹。讵不信欤。三灾弥纶。行业湛然。盖愿力所持。当与法界等矣。

    题盂兰盆真慈达孝卷

    经云。大孝释迦尊。累劫报亲恩。以释迦多世修行之时。皆是报亲之地。故梵网经云。孝名为戒。谓孝顺父母。乃至一切众生。然戒为成佛之本。而孝又为戒本。是知诸佛菩萨。救度众生。出诸苦恼。皆修孝顺之行也。以众生历劫生死。出没六道。舍身受身。无一类而不经过。是无一类而非曾经之父母。且众生度尽。方受证菩提。故所度众生。一一出苦。皆菩萨所尽孝道之心也。又岂可以一生一身而言哉。即目连所救一生之母。未尽如来之达孝也。教有水陆斋会。为报亲设。以尽法界。所有水陆空行。乃至三途六道。无不愿出苦沦。此虽像教。是衍如来大孝之本也。京僧离幻。持建盂兰盆卷请益。予题之曰。真慈达孝。盖盂兰以广戒本之意。缁白知此。岂可以泛泛世法观之耶。

    吊辽阳将士文题辞

    幻人衰朽骨立。匿影空山。掩室以休。适豫章陶君相如过访。语及时事。及出和张太史吊辽阳将士文。且属为引。幻人三复而叹曰。此古今豪杰忠义之士。精神相感于形骸之外。固非世谛恒情也。故曰志士仁人。无求生以害仁。有杀身以成仁。仁者何也。即此心之性真也。光明广大。终古常然。若认假而失真。则与草木同腐朽。虽生不生。何益哉。苟能守志忘形。形忘而心存。当与日月争光矣。此古忠臣义士。以身殉国。则国为身。以身殉天下。则天下为身。所以忠义之气。充塞宇宙。凛凛而不昧者。固其所也。今观两将军之死得其所。则能兴一时仁人君子之感。不夺者志。不晦者心。所谓求仁得仁。虽死可无遗憾矣。予读太史之文。心血迸洒。慷慨悲歌激烈之气。萧萧如在易水之上也。将见豪杰之士。由此一鼓而兴起者。竦动义概。竭忠效死。以捍社稷。端有望于今日也。岂直为文而已哉。

    题龙树庵主济川传公传后

    历观古豪杰之士。以一身殉国家之急。卒以忠义表于世。以丈夫称者。古今不多见。岂独方内然哉。方外亦以之。予读传公传。深有感焉。若夫伽蓝所在。乃法界之封疆也。吴门之华山。封疆之一隅也。时公为居士。遂毅然弃妻子。剃发为弟子。以身殉佛土。竟保全以弃去。岂非丈夫之事哉。若夫功成而不居。又古之所难也。语曰。夫惟不居。是以不去。公实有焉。

    憨山老人梦游集卷第三十二


憨山老人梦游集卷第三十三

    赞

    然灯古佛赞(有引)

    然灯古佛。释迦之师也。往昔有缘。无心而遇。因布发掩泥。持青莲花而作供养。得蒙授记。遂证菩提。今睹光像。钦渴翘仰。焚香作礼。以偈赞曰。
    稽首然灯。吾师之师。妙用无极。故我归依。白日丽天。万象斯鉴。满月寒空。众星齐现。明所不明。照其不照。惟此智灯。光明朗耀。秉法王令。佩实相印。磐石晏安。十方镇静。其心如空。靡所不容。有扣之者。响若洪钟。其容湛寂。恬然凝谧。瞻之仰之。诸障顿息。缘会而遇。无心而得。绀发满头。青莲一叶。布发掩泥。志诚归命。持花作供。贵乎清净。无上菩提。当蒙授记。罔象玄珠。不容思议。心心相印。光光互融。慧命无量。功德无穷。

    贝叶佛母赞(有引)

    粤东为法道源流。达摩航海而来。六祖应谶而出。钵喇刺臂而裹海眼。跋陀忘形而挟楞伽。皆首出仙城。初开法运。自尔以来。寥寥千载。岂出彼没此。古人独负。而今人绝分耶。固在导之者何如耳。故曰不是无禅。只是无师。斯言有味哉。余蒙　恩窜岭海。观察海门周公。以视鹾至。公当代搢绅中具。正法眼人也。与余以法相亲。每谈必以第一义示人为事。仲春十之三日。同查汝定过朱氏草堂。刘万诸子毕集。大为发扬此事。诸子各发无上道心。季子乃曰。向不知佛。今也知心。既心即是佛。吾当以佛为事。仲子请越之高士蒋不任。写此像。余欢喜稽首为赞曰。
    佛体如空。无处不容。墙壁瓦砾。达之者通。秋水澄澄。朝霞灿灿。景落波心。光浮素练。识之不见。见之不识。翳目空华。太虚鸟迹。贝叶无文。法身非有。万壑松声。作狮子吼。碧眼胡腮。维摩病骨。漏逗形骸。分明眉目。咦。百花深处鹧鸪啼。一声叫破春山绿。

    西方三圣赞

    稽首寂光主。无量寿大师。能以寂灭心。现形十方界。遍入有情身。而作生死宰。辟如日月光。无心而成照。蒙光照烛者。无不遂其生。又如慈乳母。能达婴儿心。饥饱各适时。不以乳为病。我观世闲人。病痛必呼母。以母为自心。不呼不自解。是故三有中。凡在有情者。苦乐不自释。适然念我师。以师慈力光。先入众生心。故能一照闲。必出生死苦。况复有大势。而复得大悲。相比而化物。物无不化者。刀山并剑树。忽变作宝林。镬汤及炉炭。偶成八德水。皆以自心为。转变一念中。如酵入乳酪。醍醐不外求。何况荆棘林。不为清净土。是故念我师。必若子忆母。子母相忆时。无不相见者。念极诸想灭。身心顿脱空。寂光忽现前。照用一时发。即此苦秽躯。便成极乐国。始知日月中。无不极乐者。

    化佛赞

    似人非人。日面月面。从何处来。者里出现。见时不识。识时不见。病眼空华。太虚闪电。逢人个个叹奇哉。看行一味行方便。

    雪山苦行佛赞

    肝胆冰霜。形骸土木。生来俊俏。天然奇骨。不是不舍皇宫。只因不爱吃肉。走入万叠寒岩。受尽凄凉寂寞。一朝饿得眼睛华。错把明珠换鱼目。浑身惹得是非深。直至而今抱冤屈。几度逢人话本怀。才欲开言双泪濮。双泪濮。不知那个是知音。但得相逢心愿足。
    又。
    不恋王宫。不住兜率。脱却珍御衣。埋身千丈雪。瘦骨如柴。刚肠似铁。六年冻饿口难开。几度思量心未瞥。一朝蓦地睹明星。从前妄想都休歇。便欲挨身入闹蓝。满目风尘徒蹩躠。返惹时人话短长。谁知弄巧翻成拙。直至而今怨未申。通身是口难分说。休分说。费周折。肝肠沥尽空饶舌。无限春光百鸟啼。杜鹃叫彻空山血。
    又。
    身堕雪涛。心寒秋水。内外洞然。又何彼此。思之不及。类之难比。梦想不到。谁能议拟。若欲求之。是非锋起。但莫思量。自然法尔。
    又。
    骨如柴。心似雪。念如冰。面似铁。不是刚肠疾恶人。怎肯抛家轻失业。幸赖明星换出头。免教笑折傍人舌。
    又。
    世念已枯。诸缘尽撇。千尺寒嵓。万年冰雪。一片身心放下时。从前妄想都休歇。都休歇。但看几点疏星。一轮明月。
    又。
    骨瘦心寒。冰枯雪老。不是者翻。毕竟不好。六年冻饿实难当。可幸明星上得早。当初错爱者些些。使得儿孙卧荒草。
    又。
    抛掷金轮王。如弃舍残涕。埋身雪山中。绝无一毫事。端坐苦思惟。不知竟为谁。只待明星上。当头下一椎。何似当初未醒时。皎皎月挂珊瑚枝。

    舍那如来法身赞(有引)
    余寓旅泊庵中。为诸白衣谈楞严。适门人王安舜。持舍那如来画像一幅。高三尺许。遍身衣纹。并顶上圆光。通书华严经一部。字如针锋芥孔。而点画分明。行如游丝。飘如散发。其身当胸。阔一尺二寸。则计字二百二十行有奇。其圆光边约二寸围。则字几百行。其微密细致。又过于身。真有不可得而思议者焉。以色古而不可读。侍者谛视。于左臂辨出。一一尘中一切佛。则知其经为杂华无疑矣。余见之。欢喜踊跃而叹曰。此非蒙如来甚微细智而加被者。决不能至此。然岂粗浮想像而可得耶。因焚香稽首。以偈赞曰。
    我闻诸佛微细智。以此证得妙法身。遍在众生心想中。而能造作难思业。今见众生微细智。遍入如来法身内。于一微细毛孔中。庄严难思法性海。一毛一尘本性如。具含无尽功德藏。犹如清净璃琉瓶。内盛微细多芥子。炳然显现无障碍。无坏无杂各安立。假离娄眼极最明。穷尽目力不能辨。始观法身本无相。今见佛以法为身。法身本不离众生。故从微细想中现。是众生心与如来。无二无别互相入。如是微妙净功德。久堕沉昏诸暗冥。譬如微尘含大经。苟非智眼不能见。善哉佛子智力雄。一见即生真实信。剖破微尘出此经。令我顿入华藏海。佛心既即众生心。我入即同众生入。我身与佛及众生。互相摄入如珠网。如此圆满大法界。全凭佛子信力持。以此信力作佛事。展转摄化广无边。见闻随喜礼念闲。弹指即能成正觉。是故我赞佛子德。广大如空不可量。我愿法界诸众生。普入佛子信心住。

    思惟佛赞

    稽首吾师。何为独步。三七思惟。如何可度。不用思惟。但行平等。傥遇知音。自然猛省。

    思议佛赞

    默然思惟。所思为谁。思之之地。人孰知之。十方一念。众生一心。但有知者。即是知音。明月在天。影现众水。不出不入。无彼无此。如云浮空。无心而遍。于一毫端。十方齐现。一切圆成。万缘具足。但不思惟。即如如佛。

    无量寿佛赞(有引)

    余昔诵十六观经。以佛观为第一。故修净业者。靡不从事。至若工绘家。各有所本。而于佛像尤难之。盖以垢浊心镜。现妙相影。岂易致哉。越人蒋生太清。英年而独精此技。岂夙观行所致耶。余入粤之二年。戊戌春。蒋生亦至。所绘佛菩萨不满十幅。独遗莲阜居士陈元誉。三圣像。精妙绝伦。盖居士长斋绣佛有年。亦精神感通而致耶。呜呼。蒋生寻与物化。睹此遂成千古矣。居士焚香稽首请赞。余邈焉兴怀。赞曰。
    稽首无量光。彻照十方际。湛然不思议。永破痴暗冥。我观寂灭境。清净绝纤尘。大地及山河。竟从何处起。刀山及剑林。是谁之所造。良以自心迷。坚固妄想结。譬如水成冰。业风鼓扇力。于受想梦中。属此烧炙苦。我师冷眼看。自心不耐细。现此比丘身。急挝涂毒鼓。令诸耳之者。一触生死绝。犹如妙莲华。扶疏出秋水。又以大悲势。左提而右挈。直使恐畏途。翻成极乐土。妄想歇灭处。正觉即现前。犹如汤消冰。但由转变力。奇哉善男子。夙习般若深。能以一毫端。现此希有事。俨若大愿时。翘勤共悲仰。皎如净满月。游于毕竟空。心水垢浊澄。光影一时现。热恼即清凉。诸想顿寂灭。真常妙乐地。本不假外求。即此幻化身。便登安养国。具此难思力。是故我归依。愿此尽未来。永作大依怙。

    又

    稽首无量寿。端居常寂光。普照法界空。摄受有情者。众生迷本有。逐诸生灭转。轮回六趣中。如亡子背母。慈母忆其子。未尝一念舍。子若暂回光。无有不见者。以我出苦愿。入佛摄受心。犹如空合空。似以水投水。众生无明暗。即是常寂光。妄想一念歇。常光当下现。生灭无去来。法性本不动。见此法性身。无量寿常乐。

    接引佛赞

    稽首慈尊。大光明聚。净法界身。不可思议。诸苦众生。入大悲眼。眼净无尘。圆明赴感。入众生心。如月堕水。心水澄清。故无彼此。不接而来。无生而至。是故我师。常住在世。
    又。
    冷地不禁。入尘垂手。分明示人。人不知有。但肯一念暂回光。莲华顿现非良久。
    又。
    稽首寂光主。清净妙法身。如月现星中。湛然即众水。以愍众生故。不受法性乐。示现微尘刹。屈垂方便手。俯提弱器者。同归极乐土。以众生即心。土亦非心外。惟以心印心。如以水入水。是故见闻者。一念即归依。但即自心观。本无心外佛。色相如空华。犹是翳眼见。惟以清净空。寂然了无相。以此见自心。即见如如者。
    又。
    踞常寂光。坐清净土。垂手入廛。为众生故。以本法身。现众生心。故十方界。悉知其名。凭悲愿力。普皆摄受。故称念者。必得成就。九品莲台。为众生母。不借他缘。作宾中主。
    又。
    稽首无量光。遍满法界身。普接诸众生。同归寂灭海。土本无净秽。净秽从心变。心垢若消除。净境应念现。佛在众生心。以垢蔽不现。垢除佛现前。不用他接引。自佛自度生。原无彼此相。若能平等观。即是寂光土。

    卧佛赞

    无事打眠。快活欲死。十方界中。谁能如此。

    阿弥陀佛赞

    心似寒空。面如满月。坐宝莲华。出广长舌。水流风动。炽然常说。六道四生。无机不摄。但有称名。即得解脱。只为当初愿力深。十方尽是无生国。
    又。
    稽首大师。光明无量。具足二严。号尊中上。以慈摄心。心包沙界。众生即心。本来无外。是故称名。即求自己。愿见我师。如是而已。

    长斋绣佛图赞

    神存理观。妙契法身。想澄净土。即俗而真。不住于相。解脱诸尘。应如是住。降伏其心。是则名为。无事道人。

    释迦佛赞

    稽首本师。面如满月。清净法身。湛然常寂。是身若空。其心若水。空水连天。月光如洗。月不离天。水不离地。以空合空。上下无际。云起长空。风行水上。弥满波澜。广长舌相。不信但听海潮音。翻出龙宫秘密藏。
    又。
    唯我世尊。妙功德聚。如空中华。随缘应世。法音若雷。听者心碎。不是王宫割舍来。谁作利益人天事。
    又。
    从兜率来。不是无因。为一大事。特现此身。才出母胎。大惊小怪。走向雪山。翻成纳败。幸有明星。一声唤醒。若不回头。几堕陷阱。复到人间。漏逗不少。本大利微。空怀懊恼。末后掀翻。和盘托出。得遇知音。方才雪屈。舌上莲花。目前生事。肝胆相投。虚空粉碎。是故智者。深知苦心。故拌身命。常转此经。
    又。
    法身之光。如日之影。照破世闲。令人梦醒。明暗一空。圣凡一觉。不透顶[寧*頁]。是为法缚。

    刺绣释迦佛赞

    稽首大能仁。救护众生者。现身浊恶世。如莲花出水。妙相三十二。功德悉庄严。是故见者悦。如观慈父母。良与众生心。平等无差别。故从巧思惟。俨随指端现。众生妄想丝。织成恶道形。佛在妄想中。化出微妙相。手引妄想丝。针刺光绫素。针针见法身。念念成正觉。于此和合缘。顿见不思议。是知法界空。佛种从缘起。我愿诸众生。从妄想针线。念念见法身。无不成佛者。

    毗卢佛赞

    于一毫端。现微妙相。如空中花。似镜中像。欲隐弥彰。才收便放。是知我师。光明无量。

    观佛赞

    稽首净法身。无量光明聚。最胜莲花王。故号圣中圣。湛然寂灭海。应现微妙相。端居极乐国。摄化诸众生。以一心普印。一切众生心。是故众生心。即是如如佛。心佛与众生。三本无差别。见心即见佛。念佛即念心。一睹殊胜容。便悟真实性。故从一毫端。现此希有事。礼念暂归依。顿获常住果。

    经行如来赞

    惟我大师。胡为现身。为众生故。作主中宾。广长舌相。如风行空。雷音长夜。唤醒群蒙。来无所从。去无所至。要见我师。如是如是。

    又有二弟子随之

    如来宴坐。何为经行。瞥然念起。为度众生。尊者随之。捕风捉影。众生度尽。热梦未醒。

    栴檀毗卢佛赞(有引)

    曲阿长者孙云翼。字图南。宦游南海。适遇栴檀香一枝。径可尺余。长八尺许。世为希有。喜而购之。意效优阗故事。持归。施置邑之广福道场。比丘通溙荷担。遂成毗卢妙相。建阁以奉。复请大藏经一部。共成庄严。余时休老南岳。溙持书乞赞。余虽未面长者。喜其功德难思。乃略述其事以赞之曰。
    海岸栴檀。其价无外。一铢之微。值大千界。何处移来。至震旦国。但有闻熏。无不欣悦。爰有长者。无心而遇。欲效优阗。作妙相具。倾心易之。愿即成佛。择地而施。遂获广福。时有比丘。具大信力。发荷担心。众妙严饬。三十二相。手出一人。如从兜率。示现威神。圆满毗卢。大功德聚。无量光明。遍一切处。如剖微尘。以善方便。一时涌出。大千经卷。佛本无相。随心而成。法本无住。应缘即形。以长者心。乘比丘愿。世闲三宝。于是出现。法界蒙熏。触者离垢。凡有归依。顿空诸有。法身常住。国土丰乐。鳞甲羽毛。俱蒙解脱。草芥微尘。同归华藏。故我如来。现尊中上。

    炽盛光如来赞

    稽首炽盛光明王。普照十方尘刹中。所有日月四天下。一切众生皆蒙益。有情无情共一体。同入如来光网中。身心毛孔及微尘。一切洞然无不彻。众生梦想颠倒心。尽是如来光明藏。是故七曜及四余。二十八宿各分布。共作众生有相身。生死去来皆寂灭。众生之苦即佛心。佛即众生烦恼海。以斯二者无分别。是故苦乐随念转。善哉佛子契佛心。能持如来秘密印。念念常放大光明。能破无始烦恼暗。一切妙用悉现前。流入如来大愿海。普使见闻及称扬。尽塌涅槃常乐地。

    睡起弥勒赞

    终日沿街走。两脚不休歇。困来树下眠。肚里黑如墨。被谁唤醒来。梦语尚未彻。通身疲倦骨头酸。左右欠伸消不得。者等邨僧懒断筋。如何唤他作弥勒。

    行脚弥勒赞

    横担拄杖。挑个皮袋。一包破碎络索。当作奇货买卖。逢人就乞一文钱。不知都是来生债。指著龙华树下庄。折合将来还欠在。

    坦腹弥勒赞

    为甚开口。大笑不歇。坦腹赤肚。想是怕热。

    布袋和尚赞

    谛观胸中不有。看来手中不无。生成如此褦襶。翻却笑人糊涂。肩头横担拄杖。脚根自在无拘。若不被小儿搬弄。则可称雄猛丈夫。

    辟支佛赞

    磐陀之上。长松之下。端悟无生。水流花谢。

    三大士赞

    惟三大士。随类现身。在天而天。在人而人。如月处空。影落众水。水有清浊。月无彼此。智度为母。故多其子。慈能与乐。如如意旨。大愿无尽。真经非字。大士之心。如虚空是。

    文殊大士赞

    金色界里月。五台山上雪。云端狮子儿。空中霹雳舌。谁识饮牛翁。原是甘露灭。宴坐金刚窟。似踞猛虎穴。玻璃一盏茶。聊清烦恼热。借问窟中多少人。前后三三非浪说。
    又。
    居寂灭地。建大法幢。击涂毒鼓。闻者心降。七佛之师。众生之父。如狮子王。大方阔步。

    普贤大士赞

    莲华半卷经。峨嵋一轮月。世界灿如银。头颅白似雪。万壑吼松风。尽是广长舌。法界任掀翻。空花从起灭。佛刹入毫端。十方置眉睫。香象奔腾跨步行。蹴蹋盲驴与跛鳖。
    又。
    稽首普贤。法界为身。尘毛国土。坐卧经行。于法性空。大云弥布。以普遍故。了无去住。故微妙相。曾无隐显。若有见者。须是普眼。乘大象王。其体纯白。以本无染。是真净洁。一切圣凡。不离毛孔。通身遍身。如海潮涌。大士观我。我观大士。以空合空。本来无二。故我敬礼。大法界空。愿一切时。处处相逢。
    又。
    称法界身。万行之宗。毛孔刹土。何所不容。象王游行。十方无碍。稽首如空。广大自在。

    普贤洗象图赞

    法界为身。何所不往。乖此象王。番成鞅掌。象体纯白。本来无染。无故洗之。更增尘点。水不洗水。白不染白。二者求之。了无分别。何劳奴儿。枉费其功。有不到处。转见不通。以我观之。现成最好。人象两忘。圣凡齐扫。
    又。
    象体洁白。何处染尘。眼中著屑。其污通身。以水洗之。返增其污。不洗自净。莫知其故。水不增洁。洁不用水。两不相到。本来若此。大士三昧。圆融法界。何于此尘。而生障碍。存之非染。去之非净。此幻法门。是名无诤。

    普贤乘象赞

    大行阔步。十方踏遍。毛孔微尘。何处不现。独行独坐。何等轻快。要假他力。便成狼狈。脚下莲华。鼻孔缭绕。不是者些。被他累倒。身命相依。往来已熟。虽是累他。却闲我足。

    普贤大士加持象赞

    惟我大士。法界为身。有持经者。即现其形。不是神通。亦非好逞。要使众生。当下猛省。

    大悲观音像赞

    我闻大士本无住。但在众生心想中。众生既即大士心。如何颠倒若不见。若言大士心颠倒。如何能化颠倒人。众生若是不颠倒。何劳大士强说法。嗟哉人无智慧光。犹如白日酣酒卧。种种梦想恐畏途。怕怖慞惶不能脱。驱驰逃遁不可得。又如渴鹿奔阳焰。愈奔愈渴心力疲。犹不自知在梦想。惺眼观者悲愍生。极力叱之苦不觉。不但不觉苦生嗔。又复梦见追逐者。畏前怖后尽力呼。一呼忽然攘臂起。从此一觉视梦中。始信自心生颠倒。如是大士能救苦。大都亦似惺眼人。纵能恒顺诸众生。疑者反更生惊怖。当人若肯暂回光。犹胜大士千手眼。善哉佛子何颠倒。若不自求向他觅。若从觅处见自心。我亦名为观自在。
    又。
    至人无名。名之在人。耳中见色。眼里闻声。六用唯一。一亦不立。遍界遍空。无处不入。皓月在天。光印百川。如草头露。颗颗皆圆。于一毫端。现微妙身。坐微尘里。转大法轮。火聚刀山。铁床铜柱。绝叫一声。忽成净土。不择净秽。何分男女。若欲求之。在我而已。
    又。
    我闻大士。化身万亿。眼见耳闻。不知谁是。有苦便叫。叫即不受。不见去来。不知谁救。我今思惟。大士无我。六根门头。触者如火。火不烧火。尘不染尘。无彼此故。名观世音。
    又。
    惟大士身。在众生心。参而不杂。离而不分。故我有求。随声而应。匪大士来。实我自证。我不知苦。何以能求。即知苦处。是为返流。我流既返。大士即我。以我求我。于何不可。
    又。
    我观大士身。本离一切相。以本离相故。故能现众身。譬如摩尼珠。随缘明众色。是故佛菩萨。及六道众生。乃至异类形。一切无不入。如何男女身。而作分别见。若见大士身。平等无二相。了知法性空。光明如满月。能令烦恼暗。一切当下除。故我依大士。顿出生死苦。

    水月观音赞

    身若浮云。心如水月。不动而应。无言而说。呼之有声。觅之不得。凡有苦求。皆得解脱。
    又。
    水月之姿。空花之表。谷响之声。摩尼之宝。到处相逢即现形。往来六道无昏晓。一片身心只为人。若个阿师何处讨。
    又。
    镜像水月。太虚闪电。触而动之。瞥然影现。
    又。
    一尘不染。十方露布。通身手眼。不须回互。
    又。
    心本无事。为谁苦思。有来问者。自亦不知。
    又。
    大士无心。如响应声。凡有求者。随叫随应。
    又。
    以无相身。应有求心。无处不现。名观世音。
    又。
    水流在海。月不离天。不思而应。为自在禅。
    又。
    无相之相。相不在我。随应而现。如薪遇火。三十二应。犹是琐琐。百千万亿。有何不可。
    又。
    大士身心。众生即是。所以愿求。随感而至。
    又。
    至人无形。真悲无声。感应道交。沙白水清。
    又。
    以慧为命。以物为心。寻声救苦。名观世音。
    又。
    身心洞彻。犹如琉璃。表里得净。如月临池。不感而应。不求而至。是故我师。名不思议。
    又。
    无声而说。有求而应。如答谷响。似临宝镜。是则称名观世音。所修三昧名真净。
    又。
    以寂灭心。现微妙相。满月寒空。光明无量。我以精心。如澄浊水。水清月现。不须议拟。月不离水。水不离月。以无去来。两皆寂灭。我心既寂。大士即我。故我所求。应念而果。
    又。
    如镜中像。如水中月。视之似有。取之不得。以海潮音。出广长舌。此我大士。说法之则。
    又。
    法身如云。充满十方。从空中生。如水月光。以身无外。故心无碍。所以应物。得大自在。三十二应。人谓是实。在我大士。如海一滴。众生烦恼。如火之狂。甘露见洒。应念清凉。
    又。
    我观大士。如水中月。杨柳一枝。称甘露灭。十方世界普沾濡。能解众生三毒热。
    又。
    无虑而应。不思而遍。春到花开。水清月现。手捉足奔。眼闻耳见。远而愈亲。淡而不厌。丈夫若下苦心肠。相逢即遂平生愿。
    又。
    大士之身。本来无相。随心应现。不状之状。电影空花。镜像水月。作如是观。忽然超越。
    又。
    毕竟空中。县清凉月。影沉众水。不容分别。故大士身。与物无二。随所见闻。无处不是。
    又。
    大士本无身。身随众生现。如月映众水。不分垢净故。昏明在清浊。非月有拣择。是故现大士。应以净心观。观者心既净。众苦悉皆空。若知救苦心。应即是观者。
    又。
    大士无思。其思以慈。为众生故。兀兀如痴。痴与众生。胶漆附离。两者相合。俱不可知。故能救苦。影响同时。是故大士。悲深愿重。众生界空。其痴无用。
    又。
    我观大士。如月在空。凡有水处。皆现其中。不择净秽。原无彼此。以水性空。故无尘滓。众生心水。亦复如是。故有求者。应念即至。以有众水。如月普照。以有众生。见大士妙。

    观音大士化比丘像赞

    有为而然。无方而应。何故舍他。现此真净。以佛非法。非法谁传。若无传者。聋瞽皆眠。是故比丘。即法即佛。以心如空。似响出谷。以空无形。盲者能视。其响无声。聋者得意。视听不住。声色两忘。以三昧力。醒彼痴狂。尘中作主。火里生莲。称名礼敬。应念现前。我师方名。得自在禅。

    莲叶观音赞

    苦海无涯。谁为彼岸。一叶红莲。随流泛泛。以此舟航。无处不遍。万类有求。随感应念。是故称名。普门示现。
    又。
    苦海无涯。欲流不竭。至人所凭。青莲一叶。彼岸非遥。途程不涉。身若云空。心如水月。能如是观。何法可说。

    慈圣圣母刻瑞莲观音赞

    闻彼昙华。千年一现。有圣人出。以为瑞验。惟皇圣母。阙产此华。以此征德。又何以加。

    莲华观音赞

    至人应物。如优昙华。见之者稀。故以为夸。青莲出水。根从淤泥。见之者众。不以为奇。是故我说。法身周遍。十方皆称。普门示现。如此周匝。人何不识。只在目前。建大法帜。苟非真净。无以致此。故大士身。聊复尔尔。
    又。
    三界无安。犹如火宅。至人处之。如清凉国。五欲淤泥。犹如粪壤。莲华挺生。枝叶自长。摩尼宝珠。体净圆洁。堕溷迹中。光明不缺。佛性在缠。染而不污。泥中之莲。厕中之珠。日用行藏。昭昭不昧。火里莲花。故称为瑞。

    禅定观音赞

    以思惟心。入众生想。打水成痕。敲空作响。参而不杂。离而不两。雪里鹭鸶。珠中象罔。以如是观。名尊中上。
    又。
    以如幻观。无作妙力。从闻思修。入三摩地。
    又。
    大士无心。何有寂乱。众生无情。了无干绊。应缘而度。原非有心。诸苦无住。如空谷音。是故大士。其悲最广。如空合空。似响答响。本无去来。亦无起灭。大士神通。故不可说。

    白衣观音赞

    衣白心赤。己无他有。使一切人。念不下口。
    又。
    本来无染。今亦无垢。能如是观。十方通透。
    又。
    无形之形。随感而现。只在一毫。光明普遍。
    又。
    折竹之枝。当吉祥草。坐断十方。海枯山倒。
    又。
    海竭莲枯。尘消觉证。全凭杨枝。洒扫清净。
    又。
    我观大士心。欲洁众生染。故自白其衣。遮护众生短。如水但洗尘。水不自洗水。大士与众生。其实无彼此。若见自己心。便识大士面。擘破一微尘。大士光明现。
    又。
    大士中赤而外白。与众生心全不隔。声叫声应即现前。犹如浊水涵明月。众生心垢不易除。大士以身为洗洁。日用如观大士容。色相求之即不得。只在声前一句明。耳见眼闻不可说。
    又。
    大士洁白。以本不染。故入众生。其心不浅。如水清珠。投之浊水。珠不留影。水清见底。明月在空。水清即现。不邀而至。不应而遍。故众生苦。为大士身。凡有所求。即大士心。身心无外。彼此不二。应念现前。名不思议。
    又。
    湛湛寒空。澄澄秋水。大士法身。实同于此。月不离空。空不离水。似有两般。实无彼此。心本无染。衣非爱白。以不白者。瞻之即洁。大士无心。众生有想。相从想生。如月在掌。是故有求。随念即应。原无去来。自心现证。
    又。
    惟我众生苦。即是大士悲。由苦与悲合。故我愿无违。假使百千亿。随求一时应。何况智慧男。于我而独吝。如水银堕地。颗颗思皆圆。我所求一事。事事亦复然。我观大士身。如空谷觅响。大士观我心。事如视诸掌。

    鱼篮观音赞

    篮儿在手。脚不住走。十字街头。要人知有。
    又。
    手中一物。常放不下。赤心片片。为人不假。是故我说。真慈悲者。
    又。
    手提鱼儿街上卖。眼里寻人只图快。中心不爱半文钱。多因要了慈悲债。

    紫竹观音赞

    紫竹林。七宝地。普陀岩。金刚际。十方坐断镇常闲。有求之者随声至。不是吾师观世音。谁能个个皆如意。
    又。
    紫竹无林。大士非身。今所见者。皆出自心。

    南海观音大士赞

    碧海苍崖。黄花翠竹。鱼鳖蛟龙。夜叉鬼窟。随类现形。沿流出没。如空在地。无处不足。此是观音自在身。不枉称为过去佛。
    又。
    踞磐陀石。观寂灭心。即彼群动。出微妙音。法离诸相。真经无文。惟我大士。现身如云。有求必应。无类不往。以大悲心。全同妄想。

    岩龛大士赞

    苍岩片石。苔封云护。大士法身。于中显露。触目分明。略无回互。而人别求。此何以故。
    又。
    片石孤峰。清池白月。自在法身。原无起灭。形不自形。本来如幻。翳目空花。晴虚闪电。非关大士。有心要为。实由幻者。妄想思算。欲见大士。真本来面。但莫思量。全体自现。

    岩树观音大士赞

    瞻彼苍崖。巍巍不动。实我大士。法身孤迥。盼彼崖树。枝叶扶疏。维我大士。慈荫开敷。晏坐其中。无说无求。示三十二。妙应普周。群蒙惊起。不出大定。拔尽诸苦。悉令清净。我观大士。了诸无相。于幻化身。号尊中上。出广长舌。山高水深。日夜常说。名观世音。

    观音大士应变相赞

    大士之身。如摩尼宝。五色互现。随缘即了。在天而天。在人而人。既称随求。何不现形。若有求男。便应男子。福德智慧。庄严无比。只在求者。一心显现。是故名为。不思议变。

    自在观音赞

    稽首大悲主。圆满自在身。镜像水中月。而作难思事。微细法界尘。一尘一切刹。刹刹如尘众。无处不现形。众生一念闲。一时平等应。如圆通所说。犹是分量数。惟我心自知。大士全不觉。
    又。
    月影钟声。妙音色相。耳视心闻。功德无量。

    御刻观音大士赞

    惟我大士。法身普应。从耳根门。圆通妙证。十方击鼓。十方齐闻。于法界空。现形如云。天上天下。无类不入。是故求者。随心自足。惟我圣慈。宿秉悲愿。如大士心。广行方便。以此妙相。普施群生。令有所愿。如响应声。

    普陀观音大士赞

    我闻大士。不思而遍。应微尘国。广行方便。众生即心。心即众生。故有求者。声叫声应。水长船高。泥多佛大。苦剧悲深。应接不暇。踞补陀岩。住生死海。虚空纵销。此心不改。
    又。
    踞补陀岩。观寂灭海。普震潮音。名观自在。出广长舌。十方周遍。故有求者。应念即现。众生具足。何劳往救。水澄月现。不前不后。

    憨山老人梦游集卷第三十三


憨山老人梦游集卷第三十四

    赞

    天衣观音大士赞

    稽首大悲主。圆满具足尊。晏坐法界空。皎若星中月。普应众生心。如月临众水。众生日用中。不知大士力。欲现微妙身。故借画工手。画工与大士。同入不思议。影现一毫端。如春在百花。于最微妙中。全体一齐现。庄严极妙丽。璎珞百宝光。天衣覆其身。如薄雾笼月。宛在白毫中。睹此希有相。故我一瞻依。顿入寂灭海。是知求者心。清净如止水。感此微妙身。随念悉成就。以此愿所生。同证金刚体。常住照世闲。解脱一切缚。

    草衣观音大士赞

    大士无相。胡为示俗。草衣蒲团。随意具足。须发抓搔。不是不剪。故意留之。刺俗人眼。大士非俗。俗在观者。如空中花。翳之过也。能除我见。大士即我。既随类应。有何不可。又如痛处。痛者自知。若知大士。真俗皆非。

    海潮观音大士赞

    森罗普印。性海湛然。境风一击。波浪滔天。圆满法身。端然常住。于波浪中。光明弥露。是故众生。识浪作恶。法身潜为。见闻知觉。是故智者。于见闻中。一念返观。业海顿空。大士救苦。匪从外来。自心显现。不假安排。既唯自心。何用外寻。但闻闻性。名观世音。

    海月观音赞(海中一月大士坐于满月之中)

    惟我大士。圆通妙应。入生死海。如月普印。清净光中。法身湛然。烦恼波浪。一任滔天。烦恼愈盛。法身益显。故于众生。随顺不远。如水涵月。月不离水。光光相照。原无彼此。我观大士。不离此心。故求之者。如响应声。常光不昧。死生不隔。寂灭现前。自然超越。

    空海大士赞

    生死若海。世界如空。一片身心。放舍此中。空水混融。波涛不恶。此唯我师。是真解脱。

    现天大将军身赞

    诸佛所证圆通门。实从众生六根入。六根一际有浅深。独有耳根最圆满。大士故从耳门入。根尘两忘观亦舍。生灭灭已寂灭现。一念与佛众生等。法身平等无不融。十法界身一齐现。但随所愿即得见。犹如空谷答众响。是知天大将军身。求者有心即应手。一身即具一切身。如海水具百川味。智者能离色相观。一切根尘俱寂灭。

    降伏六魔大士赞

    我观大士不思议。常在生死苦海中。身心普入诸有情。降伏魔冤利含识。诸魔不止八万余。都以六根为橐籥。六门寂灭妙用全。即是大士威神力。魔与大士本不二。犹如虚空与日光。若空与光有差别。大士即为魔所摄。是故礼拜及称名。不思议力应念现。苍崖翠竹等法身。如如不动真解脱。

    降十二魔大士赞

    佛未出世魔界空。佛一出世魔即有。佛魔本自无差别。但从众生颠倒见。根尘对待魔垒封。心境两忘魔队灭。是故观音妙智力。降魔但只净根尘。六门洞逮法界空。佛魔一时俱不现。我今顶礼不思议。愿以无畏施众生。令我顿入圆通门。常使诸魔为法侣。魔能随念建法幢。始感大士威神力。

    圆通大士赞

    惟大士身。无处不在。故大士心。圆通无碍。十方众生。原非分外。色里胶青。水中土块。既无彼此。难分疆界。所以应求。如此便快。

    刺绣大士赞(有引)

    嘉禾夏母范氏。年五十二。持斋三十五年。日夜诵金刚经。偶患瘘疾。苦剧。妇冯氏。性至孝。愿以身代。乃刺绣观音大士。三年无懈。成二十余幅。母疾果愈。步履胜常。妇竟病且死。母思妇言笑如生。其子锡书。乞为之赞。赞曰。
    以无缘慈。其身普遍。入众生心。如针引线。媳代姑病。刺大士身。随手而应。若影与形。姑病既愈。其媳亦死。足见体同。原无彼此。媳托大士。死亦不灭。丝丝缕缕。出广长舌。
    又。
    法身本无形。形随众生有。众生妄想兴。法身即出现。故此有心人。不忆念别事。专注妙法身。皎洁如光素。乃以观念针。牵引妄想丝。念念透法身。丝丝成妙相。精诚入微细。毫发无渗漏。俨于一真地。幻出无相身。圆满清净心。成就圆通根。是故我瞻依。顿入不思议。

    绣渡海大士赞

    三毒海中。波涛正恶。顶[寧*頁]上行。全不湿脚。入众生心。无处不遍。从妄想丝。法身出现。念念不空。心心要透。普门示现。自然成就。

    千手大悲菩萨赞(有引)

    古娄居士正法。以夙习缘。一心顶礼。千手大悲菩萨。心持神咒。精勤有年。冀仗威神。一生取办。因思诸佛菩萨。救护众生。原无定法。如溺大海。随得何物依凭。必登彼岸。又如雪山众草。无不是药。是知众生有能愿出生死者。不论参禅念佛持咒诵经。苟能的信自心。坚强不退。未有不出生死者。况恃大士同体大悲加持之力。及神咒力。岂不一生取办乎。居士来参匡山。请益老人。无法可说。乃为作此赞贻之。若了明暗不二之旨。则圣凡路绝。生死情枯。则日用头头通身毛孔。皆大士手眼光明赫奕时也。居士应如是观。一心具足。不假外也。赞曰。
    众生烦恼。八万四千。以黑暗故。六道周旋。在大士身。变成手眼。毛孔光明。随黑暗转。是故众生。有苦必呼。随呼而应。其暗顿无。众生大士。原非两般。明来暗去。应念现前。诸有智者。但求诸己。凡圣二途。本无彼此。如灯破暗。两不相到。以无二故。乃见其妙。能如是观。大士即己。礼拜持名。如水入水。但从众苦。极处一提。光明照耀。日夜无亏。

    四臂观音大士赞

    通身手眼。何只有四。于无尽中。聊尔如是。宝杵空魔。真经无字。总是神通。不思议事。

    礼空中如来大士赞

    空中如来。从何出现。恰与大士。当头觌面。自蚤成佛。何必礼他。将他显己。毕竟如何。示现不一。礼念不二。普现色身。真不思议。

    火光三昧大士赞

    般若光明。如大火聚。大士此中。入清凉地。众生烦恼。乃般若光。是故大士。妙应无方。

    宝掌菩萨赞

    问师是谁。自称宝掌。伸手摩空。忽然作响。空响何闻。手摩何触。倘遇毒龙。一时难缩。

    准提菩萨赞

    我闻诸佛出生处。本从微妙秘密印。密印即是诸佛心。散入众生妄想梦。梦想若破诸佛现。犹如寒空见日光。若破众生烦恼云。现仗如来密咒力。持咒即持诸佛心。我心原是秘密咒。三缘会合本不二。是故一念悉具足。但能日用常现前。如子得母不舍离。佛心既入持咒心。不用求佛自解脱。

    日光菩萨赞(有引)

    曲阿邑东之观音山广福寺者。有宋神僧。号日光菩萨所建也。菩萨初示逆行比丘。不捡戒律。时人眇之。且责以建立道场。乃处处现身。一时募化。寻其迹者。犹然未出山门也。四方感而异之。遂成宝坊。临终自露其名。至今号为日光菩萨。寺废。住持通溙新之。立相安奉。请余赞曰。
    惟日在天。光明朗耀。山川幽谷。无处不照。垢不能浊。晴不能昏。如水中影。似影中痕。心在众生。至神至灵。与佛无二。况比丘僧。莲出淤泥。香洁不染。摩尼处秽。光明不减。是故至人。超乎垢尽。不处形骸。岂拘凡圣。破坏威仪。示同游戏。肉眼著相。不知谁是。不出户庭。身遍十方。本无去来。如日之光。即生盲人。赖以成事。色相庄严。犹是唾涕。其迹如空。其应如风。随处示现。不约而同。一日千古。一心万劫。是故大士。其神不竭。

    维摩大士游戏园林赞

    不见净土。故不爱住。不见秽土。故不厌居。僧俗相状。是实是虚。男女杂沓。是有是无。口大如空。舌大如口。不会说法。以默遮丑。身不是病。以病病身。苟非借用。可笑杀人。文殊未至。安排等待。及至到来。一场败坏。千古被瞒。见者图度。不是世尊。大难摸索。三十二人。都被掉弄。幸有文殊。闲撕打哄。我不识渠。渠不识我。且待弥勒下生。勘破方才散伙。

    陈如尊者赞

    象王游行。象子随至。声气相求。缘会而聚。以冤最重。为道至亲。如车合辙。是必有因。

    三十三祖道影赞

    初祖摩诃迦叶尊者

    金色之形。金刚为心。奉持慧命。常转法轮。世尊拈华。破颜一笑。至今令人。思议不到。

    二祖阿难尊者

    多闻如海。饮缩法流。诸佛出没。不离舌头。鼓簧法化。节拍成令。是故我师。为偏中正。

    三祖商那和修尊者

    般若灵根。夙生已证。故师将出。瑞草先应。以心印心。如火投火。狭路相逢。定没处躲。

    四祖优波鞠多尊者

    一人心空。魔宫震动。握金刚锋。谁敢轻弄。若肯回光。狂心顿歇。礼拜归依。诸罪消灭。

    五祖那提多迦尊者

    已悟本心。如日照夜。示生死梦。光明超越。师法本无。我心不有。如空合空。舌不出口。

    六祖弥迦尊者

    都因此来。不为别事。闹市相逢。自示其器。县见未然。蚤知今日。当行买卖。不论价值。

    七祖婆须蜜尊者

    从熟路来。忽逢亲友。一言论义。顿知未有。乞甘露味。示虚空法。若谓有得。落七落八。

    八祖佛陀难提尊者

    不是不言。言之不及。不是不行。本无踪迹。今遇其人。乃可开口。从此便行。不堕窠臼。

    九祖伏驮蜜多尊者

    住母胎中。经六十年。只待师来。方遂前缘。顶上光明。原是本有。一刮便透。如狮子吼。

    十祖胁尊者

    指地变金。随手而现。圣人即至。何等快便。似乎空谷。应声答响。是知我心。本无来往。

    十一祖富那夜奢尊者

    佛不识佛。眼不见眼。更向他觅。故遭检点。将谓浑全。蚤被解破。猛省将来。方知话堕。

    十二祖马鸣大士

    马之悲鸣。故自有因。地涌女子。原非其人。魔本非魔。佛亦非佛。正眼看来。竟是何物。

    十三祖迦毗摩罗尊者

    从异中来。得正知见。路逢毒蛇。慈悲心现。更问毒龙。都要调服。眼见心知。如响出谷。

    十四祖龙树尊者

    龙中化龙。以毒攻毒。尊者妙手。一言调伏。佛性三昧。体若虚空。百千法门。尽入其中。

    十五祖迦那提婆尊者

    以针投钵。妙契亡言。示佛性义。满月现前。至长者家。将针引线。假他因缘。为己方便。

    十六祖罗睺多尊者

    寻流得源。水穷山尽。忽见其人。知其为圣。香饭擎来。分坐供食。大众同饮。甘露如蜜。

    十七祖僧伽难提尊者

    不乐王宫。天开一路。直抵穷源。不知其故。紫云之下。圣者所依。果得童子。会诸佛机。

    十八祖伽耶舍多尊者

    七日而生。不堕诸阴。其体香洁。本来清净。扣门一语。答无者谁。猛然唤醒。当下知归。

    十九祖鸠摩罗多尊者

    既生天上。不应起爱。一念未忘。便不自在。以般若力。复升梵世。故来传灯。是其家事。

    二十祖阇夜多尊者

    无生本具。不用求真。遇缘而发。如花逢春。求之太急。去道转远。当下知归。就路而返。

    二十一祖婆修盘头尊者

    明暗同体。圣凡一路。来处幽微。莫知其故。熟处难忘。更求伴侣。忽尔相逢。肯心自许。

    二十二祖摩拏罗尊者

    从受记来。不为别事。同类相从。缘会必遇。嗟彼鹤众。蜚鸣既久。一言之言。顿知本有。

    二十三祖鹤勒那尊者

    从须弥顶。持金环来。嗟彼鹤众。其情可哀。得狮子儿。作大哮吼。有气贯天。试验其后。

    二十四祖师子比丘

    相见索珠。开手便有。以先所付。别来不久。知有夙欠。特来奉酬。将头临刃。白乳横流。

    二十五祖婆舍斯多尊者

    秉般若剑。握如意珠。虽云暂到。此行不虚。偶遇恶人。恰得好伴。因邪打正。两得其便。

    二十六祖不如蜜多尊者

    从刹利种。续传灯焰。真嗣不明。几乎失陷。从闹市中。忽逢故人。函盖相合。乃得其真。

    二十七祖般若多罗尊者

    莫谓无因。相逢便见。来处自然。不假方便。今因其珠。乃得其人。开池得月。买石饶云。

    二十八祖菩提达摩大师

    师心甚急。其来太早。一语不投。此心不了。冷坐少林。幸得神光。一臂堕落。其道永昌。

    二十九祖慧可大师

    航海特来。多少苦心。大唐国里。只得一人。觅不可得。如水任器。以此传家。是为第二。

    三十祖僧灿大师

    通身是病。不知来处。忽逢医王。猛省其故。心空骨刚。且便行脚。遇有力者。一担付托。

    三十一祖道信大师

    少年出家。利根捷疾。六十余年。胁不至席。学侣云臻。何待小儿。以有夙约。观者不知。

    三十二祖弘忍大师

    来历不明。出身恰好。一件未完。两家都了。破头山中。黄梅路上。往来自由。具大人相。

    三十三祖慧能大师

    樵斧才抛。以石坠腰。灵根久植。从此抽条。源出曹溪。横流大地。直至如今。无处不是。

    十八尊者赞(有引)

    昔李龙眠。白描十八尊者。精妙入神。观者目炫。独赵松雪。仿之逼真。近代歙人丁南羽。画诸祖道影。不让古人。而白描亦称擅美。余尝请作厉揭图。竟未能得。顷在五羊。南海侯约我王君。出此卷索赞。展之光明夺目。神情超越。如坐莲华藏中。听如来说自性法门时也。诘其作者。乃黄梅伯羽汪生。敬焚香稽首。总为之赞曰。
    清净界中。出生众妙。大地山河。总归圆照。鳞介羽毛。普现三昧。何独应真。为希有事。诸阿罗汉。皆幻化身。见之不识。岂得其真。游戏神通。咳唾掉臂。俯仰屈信。皆成佛事。师子颦呻。凝神壁观。林下水边。生涯无算。搦拳手酸。降龙费力。但歇妄心。自然阒寂。抱膝凝眸。看他作怪。不若持珠。念佛自在。坦腹熙怡。贝叶在掌。挥尘默谈。敲空作响。听之如聋。说者似哑。不比寻常。之乎者也。倦倚长松。瞌睡打盹。伸手从空。忽然提醒。骨瘦眉长。腰曲脚直。动步全凭。荷负之力。晏坐林闲。心闲不过。偶尔看经。便成话堕。钵盂一具。莲华七轴。即此是宝。何须别物。自受用处。唯此而已。天龙恭敬。不以为喜。由人爱憎。任他束缚。一味随缘。自性解脱。只在毫端。现此神力。水底鱼踪。空中鸟迹。镜像空花。干城水月。作如是观。妙不可说。
    又。
    业识不枯。飘流毒海。鱼鳖蛟龙。夜叉鬼怪。可笑尔辈。一味驾空。不敢类堕。谓是神通。苦被佛呵。怕见摩诘。幸尔此闲。躲过黄檗。渺渺长波。滔滔巨浪。不肯放身。是何模样。自己占干。教他下水。纵是便宜。能得几几。虽云游戏。终成虚诳。唤不回头。倍增惆怅。看尔斗到。龙华会中。将甚鼻孔。见我本师和尚。

    又次依第合赞

    人持一经。俱在目前。道路各别。养家一般。踞地而坐。两眼瞠空。有何所见。树此门风。悬崖之下。以杌为几。香篆腾空。如云作雨。骨瘦如柴。精神已竭。还要看经。此心不歇。背痒难抓。聊假一手。在恰好处。妙不容口。有何神通。龙藏在瓶。手松放出。任其飞腾。猛虎踞地。威不可触。用尽神力。如猫捕鼠。经非文字。当人不少。莫道眼困。昏沉不好。耳中作声。似有一物。及乎取之。拏掇不出。明月当空。抱膝而坐。如是清闲。何等快活。眉长累坠。时时遮眼。老手无力。翻费撩卷。肚大难遮。甚是褦襶。只须放下。方得轻快。破衲蓝衫。费心连补。一针一线。十分辛苦。手持明镜。自照其丑。忽遇狮子。一声号吼。同行渡水。脚跟到底。何必又要。累人累鬼。

    又园林游戏图合赞

    吾师神通。自己有限。全仗大家。团头聚面。龙不可挠。赖此一钵。不是者些。缩手缩脚。手掐数珠。假此念佛。舍己从人。转见忽突。持一瓣香。供养者谁。有为功德。不若无为。擎拳合掌。递相恭敬。临镜见头。空响谷应。手执如意。非无意手。观未执时。本来何有。猛地回头。为何顾伫。待伴同行。便非大步。军持之中。不见倾注。想是玻璃。内盛甘露。少不努力。老不歇心。拨起眉毛。还要看经。以我观来。都成漏逗。虽会腾云。未离窠臼。前者已去。后者未来。趁步不上。未免挂怀。急走不动。恐天落雨。先戴箬笠。又添辛苦。贝叶无文。真经无字。只解口持。不知心悟。为他有尘。故持白拂。彼净此污。两皆不足。擎拳合掌。同行独往。看他如意。好借爬痒。白羽扇头。皎洁如雪。已断烦恼。如何又热。为问钵盂。有无斋饭。若遇肚饥。施主便办。猛虎爪牙。大开血口。幸遇我师。驯伏而走。一卷真经。有无量义。未展开时。先已见谛。种种游戏。皆成虚诳。试看虚空。是何模样。

    又渡海图赞

    苦海无边。恶浪拍天。横身直过。谁敢当先。惟诸尊者。神通自在。拌命不顾。往而不害。以我空故。无害我者。内外无物。故无可舍。视渊如陵。履险若平。随心而至。寓目不惊。纵有蛟龙。夜叉鬼怪。皆为我用。以绝对待。是知至人。处生死中。不与物忤。物无不容。由是观之。法本寂灭。但不生心。称为妙绝。

    又各随其状而赞之

    一右手擎金刚塔左手竖掌如作观想

    以金刚塔。聊表此心。竖掌谛观。想念甚深。

    二老病据梧童子捣药

    此身不有。病从何生。对证之药。不知何名。

    三手执如意安然晏坐

    手执如意。如意累手。默然自观。毕竟何有。

    四擎钵伸空若有所乘

    本来无物。向空妄求。求无所得。岂不含羞。

    五六老清臞若不胜衣倚赖少年扶曳而行

    老瘦难行。自宜休息。何苦累他。拖曳费力。

    七手持贝叶迅疾而行回顾老者若有所待

    独行快便。替人著急。手中贝叶。几乎打失。

    八九老前行扶仗童子少持香相随作供旁有鬼若归依状

    步履艰难。所赖童子。此一炷香。非为山鬼。

    十飞锡陵空惊起山神尊者徐行回头顾盼

    飞锡陵空。山神惊起。吾师且住。法幢在此。

    十一降龙

    因龙性猛。师乃现粗。但调其性。不为其珠。

    十二老迈无力手抚孤松

    一生行脚。于今老矣。身若枯松。心如止水。

    十三伏虎

    猛虎在山。威振林木。吾师道高。自然驯伏。

    十四看经

    真经无文。牛皮遮眼。若钻不透。终难放胆。

    十五自在安禅猕猴献果

    寂然澹泊。胸中无物。猕猴最狂。亦知归服。

    十六朝阳补衲十七坦腹相对笑视而已

    针线工夫。固是绵密。大眼看来。终是费力。

    十八端然禅定

    大休歇处。安闲自在。冷眼看他。都是捏怪。

    又

    可笑此僧。奈闲不住。两手捉摩。不知何故。
    佛戒威仪。端严潇洒。张拳舞脚。甚是不雅。
    枯坐壁观。是渠本分。如此欠伸。想是心闷。
    雄猛到此。弓折箭尽。犹张空拳。徒劳发愤。
    袈裟著身。本来自在。又假按摩。似为捏怪。
    伸手缩脚。左捞右摸。原有一物。竟捉不著。
    乞食街头。失却一物。寻觅不见。捶胸顿足。
    不爱打眠。去弄石头。傥磕破手。惹一场愁。
    反手捶背。想是脊痛。少年不觉。老来沉重。
    挺挺孤松。是僧榜样。如此儿戏。是何相状。
    双手抱头。老大龙钟。不是偏风。便是耳聋。
    尊者容仪。甚为雅肃。但露脚跟。者些不足。
    瞌睡起来。梦境未撇。两眼睁睁。望空著楔。
    是谁赶渠。恶气满肚。忙忙急走。恐怕捉住。
    不善经行。平地吃跌。纵跳起来。已成败阙。
    四肢如拳。百骸似绵。想遇天寒。冻饿使然。
    请问尊者。耆年几何。但看两眉。世上不多。
    本来安稳。自讨事做。如浪中船。是谁之过。
    又

    一对经卷炉香兀然端坐

    兀尔忘缘。无思无虑。经卷炉香。是闲家具。

    二看经

    持一卷经。贵图遮眼。牛皮若透。将长补短。

    三横担拄杖而行

    拄杖横担。独行独步。但蓦直去。何须回顾。

    四倚仗观瀑布

    倚杖闲看。千丈瀑布。问从何来。不知其故。

    五抚麋鹿坐观蛱蜨

    麋鹿忘机。闲来伴坐。蛱蜨蘧蘧。热梦未破。

    六手执如意坦腹而坐

    坦腹颓然。百无所有。可惜未忘。执如意手。

    七手执经卷而行

    既登解脱。无碍无挂。手中者些。翻成话[打-丁+霸]。

    八坐桃花下回首看经

    花下谛观。想不为别。要使人知。空即是色。

    九伸手钵中捞月

    钵中有水。水中有月。伸手捉拏。毕竟不得。

    十遥空作礼

    平地作礼。目前无物。莫认虚空。是法身佛。

    十一降龙

    云中之龙。变化自在。何故降他。翻成捏怪。

    十二抚树观泉

    独抚枯桩。静观流水。尽世闲人。闲不过尔。

    十三仰观高山流水

    流水高山。知音者少。吾师得之。出入意表。

    十四策杖闲行

    策杖闲行。信步腾腾。世闲少有。此无事僧。

    十五骑虎而行

    猛虎难驯。见之者避。吾师跨之。视如儿戏。

    十六坐观水月

    皓月寒潭。光明彻底。此中著脚。翻成尘滓。

    十七以指点空

    以手指空。空中何有。虽为点破。似扬家丑。

    十八持杖坐磐石上

    已到忘怀。快活无那。手中拄杖。何不放下。

    又金画骑兽十八尊者游戏赞

    三毒已除。生死不系。故得神通。自在游戏。猛兽狞龙。各各驯伏。信意乘之。任其驰逐。以己忘机。物亦忘我。两得其忘。如火入火。十方游行。往来无碍。不相识者。见之惊怪。但瞒愚人。难逃智眼。若遇维摩。定遭检点。于虚空中。妄生分别。纵是金尘。亦眼中屑。

    十六尊者应真图赞

    欲行不行。若有所思。所思为谁。吾师自知。
    拄杖横担。腰包肩荷。猛地回头。恰是者个。
    跫然而立。望之若遗。遥空举手。对面是谁。
    骨瘦如柴。衣宽若袋。不是忘形。谁堪褦襶。
    钵中之水。空中之龙。拏云之手。别显神通。
    兀然而坐。半恨半思。钵水湛然。投针者谁。
    飘然若狂。愕然若怒。纵是无心。也落顾伫。
    猛虎易驯。迷心难解。不是吾师。几成败坏。
    骨瘦神疲。眉长累极。终日拨之。手酸无力。
    怯寒[打-丁+翁]衲。抱膝若思。掉头不顾。思之何为。
    物之在空。与尔无竞。无故索之。岂称为圣。
    鞠躬低首。合掌向空。见法身故。作礼真容。
    箬笠如空。拄杖如龙。逍遥物外。顿脱樊笼。
    瓶本无物。何来光怪。自放自收。无人管带。
    双手徒搏。两脚急走。虽为他忙。却扬自丑。
    衲被蒙头。冷眼偷视。香烟起处。只者便是。

    十四尊者赞

    一衲被蒙头合掌低头

    一衲蒙头。诸缘坐透。合掌稽首。如是信受。

    二降伏狮子抱狮子儿引之奋迅

    狮子奋迅。大威猛力。夺狮子儿。岂不返掷。

    三卓锡擎拳独行独步

    一锡撑空。两拳搦骨。法力无边。称南无佛。

    四三人共坐如说法状

    无舌而说。无耳而听。法音如雷。无人肯信。

    五默然端坐

    历劫妄想。忙中不见。正默坐时。一齐出现。

    六禅定

    衲被如空。脊梁似铁。坐断十方。翻成点额。

    七擎钵

    双手擎钵。满盘托出。汝试谛观。此中何物。

    八大肚坦腹

    肚大难遮。脚长难缩。尔自生嫌。非关我错。

    九月下看经

    月明如昼。老眼不困。起来诵经。聊当解闷。

    十坐具敷坐

    展开坐具。略放一线。不为坐禅。和身打欠。

    十一布袋行脚

    肩上郎当。手中褦襶。如此行脚。可憎可怪。

    十二手持如意

    手执如意。如意累手。身著袈裟。聊遮其丑。

    十三持珠念佛

    佛自念佛。向何处躲。以我求我。于何不可。

    十四折芦渡江

    苦海无涯。脚跟难跕。凭此一叶。便到彼岸。

    又

    苦海无际。莲叶为舟。倚他当命。老不知羞。
    蕴空爱身。心空有质。如此颠倒。莫道不识。
    手中如意。脚跟芦叶。忙忙碌碌。几时休歇。
    怕海中怪。踏金刚杵。张拳努目。如见老虎。
    空中放光。脚下踏经。笑人长短。岂称为僧。
    蠡中测海。枝头寻春。觌面不见。何名应真。
    倒海移山。伸手缩脚。自在神通。谁人敢说。
    自蹋实地。看他下水。稳稳当当。乖不过你。
    神龙之性。原不可触。先夺其珠。故不敢忤。
    大海之中。即得浅处。念彼观音。时来救护。
    快活不受。被人拖带。老老大大。不会自在。
    衲被蒙头。快活欲死。任他神通。总不如尔。

    十二尊者厉揭图赞

    一揽衣渡水

    行脚遇水。路头差错。没处回避。直须要过。

    二能涉负不能涉者

    胆大不怕。胆小怕倒。幸肯负戴。两家都好。

    三四先登彼岸以杖接不能者

    十分过九。一步不及。赖他拄杖。甚是得力。
    已到彼岸。复顾其伴。极处一提。何等方便。

    五既涉湿衣童子扭之

    不知浅深。信步奔行。湿透衣裳。返累别人。

    六已到树下卸衣结束

    衣衫络索。泥水汩没。虽是拖过。翻劳结束。

    七跣坐树下作嚏解盹

    费尽力气。闲坐打盹。鼻孔撩天。一喷顿醒。

    八神疲力倦仰视盹者

    神思虽疲。两眼尚开。看他昏者。甚是痴呆。

    九系裙

    正涉水时。怕他缠身。既脱又著。枉费精神。

    十倚杖箕踞而坐

    箕踞石上。神精轩豁。忘却疲劳。十分快活。

    十一闲坐以如意爬痒

    自己痒处。他人不知。如意在手。任我爬之。

    十二倚杖危坐回看行者包裹衣钵

    到休歇处。何不放下。累他包裹。好没傝[仁-二+(天/韭)]。

    补衲尊者赞

    破落遍身。从新要补。针线工夫。不辞辛苦。
    又。
    一领破衲。百缀千补。一针一札。甚是辛苦。针针要透。不透不休。纵然补得。只好蒙头。

    看经尊者

    自己不明。却钻故纸。清净界中。翻成渣滓。
    又。
    生不识字。强要看经。耳聋眼花。说与谁听。梵筴多年。蛀虫钻透。字脚不真。都是漏逗。

    降龙尊者赞

    多嗔之物。捉拿不住。一味慈悲。观想凝注。
    又。
    骊龙正睡。珠被师偷。若值醒时。怎肯甘休。

    伏虎尊者赞

    恶性难调。威猛无敌。放舍全身。费尽神力。
    又。
    爪牙已露。猛气未逞。不是吾师。几惊市井。

    调狮尊者赞

    法窟爪牙。谁敢摩触。吾师神通。视为玩物。

    浮海尊者赞

    业海无边。滔滔不竭。直登彼岸。青莲一叶。此身非身。荷担锡杖。空水连天。无相之相。空非有外。水外无流。谁能一喝。截断两头。踏破太虚。踢翻沧海。线断脚跟。心无挂碍。

    渡江尊者赞

    越无明流。犹在半途。妄想未断。水上葫芦。
    截流而过。自可超越。何故又凭。贝多一叶。
    芭蕉虚质。虽是速朽。不是借他。几乎出丑。
    脚跟未稳。瓦器不坚。摇摇荡荡。幸尔两全。
    独往便休。何为回头。若等个伴。就不唧[口*留]。
    贝叶在掌。碧眼撑空。高跨独步。吾师犹龙。

    烧香尊者赞

    老不歇心。少不努力。拨火烧香。不放一息。本来没事自寻忙。如何到得无生国。

    憨山老人梦游集卷第三十四


憨山老人梦游集卷第三十五

    赞

    达摩大师渡江赞

    十万里西来。端的为何事。老萧乍见时。胸中尚疑似。一语不投机。掉臂且休去。折得一茎芦。欲将横大地。九年面壁坐。寥寥没意趣。博得神光臂一支。通身化作光明聚。相逢不必问前程。丈夫自有冲霄志。
    又。
    不是徒来。胸中有事。不遇其人。吞声忍气。撩起便行。绝无顾伫。滔滔长江。截流而渡。折芦一枝。五叶浮空。聊以代步。岂是神通。前程未定。不知何往。谁料少室岩前。又落九年妄想。
    又。
    特来觅知音。相逢不相遇。一语不投机。抽身便休去。折芦渡长江。脚跟不点地。不是少室岩。几乎大失利。幸得赤心儿。聊以遮羞愧。赚杀后来人。唤作西来意。

    又半影赞

    状似苍鹰。心如攫兔。不是无身。不欲全露。

    又西归赞

    来太忙。归太速。憔悴精神。惭惶面目。落得一只破鞋。恰又有皮没骨。看尔回见尊堂。将甚言句报覆。阿呵呵。屈不屈。惹得儿孙望空哭。
    又。
    此事人人有分。何劳特特西来。只道将本求利。谁知返见疑猜。归去凄凉无限思。到家始恨手空回。

    又绣像赞

    本无面目。枉费针线。贯穿将来。一毫不欠。纵是全身。只得一半。梁王殿上。少室岩畔。决无如此。许多思算。人道是鼻祖西来。我说是婆心出现。

    又达摩大师赞

    一片苦心肠。远来当大事。不遇个中人。好生没意趣。九年面壁坐。冰枯雪已老。不得断臂汉。此心终不了。只为当初自著忙。今日始知来太早。
    又。
    其来甚远。其心甚苦。不遇作家。多遭轻侮。其道既光。其泽愈溥。悬丝命在一茎芦。博得儿孙不可数。普天匝地尽皈依。此是吾师真鼻祖。
    又。
    有事在心。忍俊不禁。十万西来。谁是知音。一语不投。九年面壁。不是神光。几乎狼籍。苦海无涯。掀天波浪。拟之即堕。蹈之即丧。五叶浮空。一花不改。是知我师。至今如在。
    又。
    气盖乾坤。心包六合。十万里西。来特特为者著。不是不肯承当。止因不爱摸索。一语不投便渡江。过水何曾不湿脚。九年面壁冷愀愀。谎得神光一臂落。至今大地血横流。无限家私都抛却。人道是直指单传。我道是闲家过活。
    又。
    碧眼胡。碧眼胡。十万里来胡为乎。一语不投忙折芦。掉头不顾羞杀吾。嵩山石室冰雪枯。九年面壁嘴卢都。不愀不辨心何孤。忽睁两眼双馍糊。问道立者谁之徒。拟待开口丧其躯。一臂堕落心胆苏。滴血横流满江湖。且道此事谁人无。问君不竟胡为乎。
    又。
    特特而来。寻人不遇。忙折一芦。抽身便去。少室岩前。全无滋味。赖有神光。少吐其气。刚留一只臭皮鞋。惹得儿孙嫌破碎。何似当初未到时。长空明月无纤翳。
    又。
    其往太速。其来太早。知之者希。空增懊恼。不是少室岩前。几乎此心不了。虽云直指单传。毕竟门前之绕。儿孙至今播扬。狼籍家私不少。咦。东风吹破树头春。落花满地无人埽。

    又石室达摩大师赞

    苍岩石室。九年面壁。非是无心。只为不识。太无聊。没端的。直待神光雪没腰。平空一语成狼籍。五叶花开大地春。至今满眼生荆棘。

    又赞

    既赤手来。包裹何物。把作赃私。便成涂毒。分疏不下。至今负屈。

    六祖大师肉身赞

    一阳来复。暖气渐临。三阳满足。万物皆春。一阴初至。流火内凝。三阴始交。草木顿零。有力造化。尚使枯荣。何况无生。念念熏蒸。以有入空。四大俱融。以空入有。有则不朽。空有两忘。适同金刚。山河大地。尽常寂光。是故我师。为法中王。

    永明大师赞(有序)

    清幼读心赋。唯心诀。即知师为光明幢也。既而从云谷先师。闻说大师日行一百八件方便行。将谓寻常勤劳事耳。窃慕而行之。因是寓目无遗法。以为善用其心矣。及垂老。至西湖净慈。入宗镜堂。礼大师塔影。访其行事。弟子大壑出自行录。清展卷默然自失。叹曰。此广大无边微妙法行。诚非金刚心。普贤愿。不能持其万一也。况揭心宗而镕教海。示法性而摄群情。非称法界三轮。何能臻其阃阈哉。清感叹难思。稽首为之赞曰。
    稽首大师光明幢。普照法界清净藏。乘大愿轮示三业。特为群生开正眼。亲传佛祖秘密印。融通教海归一心。陶镕圣凡非比量。顿入实相三昧海。百千妙行显唯心。万善同归一真谛。思惟自有三宝来。此土唯师能护法。是故华夷悉归仰。尽入慈悲心念中。飞潜动植摄无遗。即以己身代受苦。若非寂灭平等观。何能了无彼此相。悲哉末法诸愚蒙。不知尽被愿力摄。悬此宗镜照万法。目前何法非佛事。即此放生一种德。便入毗卢法界门。自心先入众生心。众生何能逃净土。我以湖山为笔研。不能写师一毛孔。普愿随喜见闻者。同证吾师大心力。

    诸祖道影略传赞

    康祖僧会赞

    法身舍利。普遍大地。光明照耀。无处不是。爰有至人。寻光而来。恳求出现。梵刹初开。

    天竺佛图澄和尚赞

    至人隐显。其行莫测。透体光明。其用自别。出入帝庭。如狎鸥鸟。脱然归去。由来时道。

    庐山东林远公赞

    旷志高怀。游心净土。创开东林。以为初步。莲漏清声。流韵至今。凡有闻者。靡不归心。

    宝志公赞

    至人潜行。迹不可知。从何处来。为鹰之儿。游行世闲。人莫能测。擘破面皮。又何必说。

    傅大士赞

    道不在冠。儒不在履。释不袈裟。无有彼此。但能不生分别心。三教宗师即是你。

    章安法师赞

    影响法化。云龙风虎。凡立帜者。必有其伍。一家教观。至师大昌。入多闻海。源远流长。

    法智法师赞

    台之一家。远宗龙树。教观分明。触者多悟。五百年来。其维不张。实生吾师。大振其纲。

    不空三藏法师赞

    毗卢灌顶。是为心印。正令全提。佛魔听命。奔走龙神。潜消百怪。是故智者。得大自在。

    贤首法师赞

    大法界网。圣凡罗列。独有一纲。惟师能挈。引万派流。同归性海。五教齐收。终古不改。

    清凉国师赞

    秉大智印。范围法界。入总持门。具四无碍。九尺长躯。百年住世。七帝门师。事不思议。

    圭峰禅师赞

    万里封侯。投笔而取。吾师一投。直出生死。性海同游。真子之印。入法界门。是称亚圣。

    法照国师赞

    [曼-又+万]殊大士。将期一见。故金色界。钵中先现。及至入门。如从旧游。直指极乐。是所归投。

    玄奘三藏法师赞

    大教东流。其法未普。爰有应真。委命往取。般若流光。相宗大启。苦海舟航。利济无已。

    窥基法师赞

    唯识幽宗。义深且玄。惟师扬之。如日丽天。定从兜率。预禀弥勒。不从中来。安知其诀。

    道宣律师赞

    如来设教。三学为师。定慧所发。以戒为基。大法东流。此教未光。南山杰出。一振其纲。

    一行禅师赞

    显密之宗。谶纬之故。大衍一成。阴阳合度。世出世法。靡不该练。五地之行。于师乃见。

    南岳怀让禅师赞

    气概冲天。心虚没量。揽曹溪水。兴波作浪。睡著马驹。一砖打起。蹴踏横行。触者皆死。

    青原行思禅师赞

    天然尊贵。不落阶级。一语投机。如蜂得蜜。曹溪一脉。枝分脉衍。从此儿孙。雷驱电卷。

    永嘉无相大师赞

    金锡孤标。生龙活虎。不是老卢。几遭轻侮。言前荐得。一宿便行。纵然超越。犹是儿孙。

    西江道一禅师赞

    马驹如龙。牛行虎视。百三十人。一脚蹋地。法流西江。百川东倒。一滴弥漫。润兹枯槁。

    石头希迁禅师赞

    獦獠佛性。原自有因。一寻思去。即得其真。踞坐石头。其路甚滑。纵能行者。也吃一蹋。

    越州大珠慧海禅师赞
    自持宝藏。更向他求。一言指出。应用自由。越有大珠。圆明通透。随方照耀。不落窠臼。

    天皇道悟禅师赞

    那边不住。从何处来。一见石头。八字打开。以此示人。只贵知有。颠倒拈来。如弄丸手。

    潭州沩山灵祐禅师赞

    百丈壁立。来者望崖。惟师直入。拨火心开。作水牯牛。异类中行。仰山勘破。父子家声。

    杭州鸟窠道林禅师赞

    乘日光来。依自性住。故才出头。天然妙悟。巢居长松。人道是险。但看他人。不自捡点。

    洪州黄檗希运禅师赞

    大雄山下。有一大虫。哮吼一声。闻者耳聋。疾雷之机。掣电之眼。西来门风。从此太险。

    镇州临济义玄禅师赞

    黄檗师子。爪牙才露。大愚之机。如鹰拏兔。胁下三拳。腮边一掌。适犯其锋。非为粗莽。

    端州洞山良价悟本禅师赞

    本来面目。一摸便见。无情说法。似乎还欠。既见云岩。掀翻窠臼。过水睹影。方始通透。

    抚州曹山本寂禅师赞

    越格之资。不存名迹。超方之眼。一见便识。五位虚玄。宗旨绵密。是故至今。犹黑似漆。

    福州雪峰义存禅师赞

    熟处难忘。蔬笋习气。钟梵经声。闻之心醉。师棒如龙。友嘴如铁。故此出身。自然超越。

    云门禅师赞

    才见睦州。闭门推出。挨身一拶。顿折一足。从此转身。盖天盖地。雪峰未见。早已心契。

    法眼禅师赞

    一切现成。了无顾伫。万象之中。堂堂独露。一味平怀。目前即是。才涉思惟。便落第二。

    汝州首山省念禅师赞

    七轴莲经。持之已久。一言放下。即知本有。不说之说。举著就见。拂袖而行。何等快便。

    越州天衣义怀禅师赞

    本性慈悲。来酬夙帐。见了鱼儿。随手便放。一出尘网。便登觉地。担折桶脱。虚空粉碎。

    潭州石霜楚圆慈明禅师赞

    西河逆机。见者不识。亲遭掩口。鼻孔打失。其机迅发。脱不可羁。明眼称之。真狮子儿。

    隆兴府黄龙慧南禅师赞

    西河狮子。父子门风。倒握太阿。谁敢当锋。师一撄之。圣凡情尽。室中三关。全提正令。

    袁州杨岐方会禅师赞

    荷担大法。纲维丛林。狭路相逢。一语见心。异时儿孙。遍满天下。源远流长。根深枝大。

    舒州白云寺守端禅师赞

    久把明珠。秘为奇货。及遇作家。一笑便堕。看破笑处。自亦绝倒。信手拈来。无非是宝。

    蕲州五祖法演禅师赞

    出门不利。即撞担板。逢人便问。只好遮眼。幸遇作家。一椎打破。掉转头来。方知话堕。

    杭州慧日永明延寿智觉禅师赞

    乘大愿力。出为法瑞。总持门开。众行毕备。悬一心镜。朗照万物。佛日中天。无幽不烛。

    天目高峰禅师赞

    雪岩之险。壁立万仞。惟师登之。得其捷径。死关之险。又逾于岩。故望之者。犹如登天。

    天目中峰禅师赞

    天目窟中。真狮子儿。爪牙才露。百兽奔驰。孤峰凛凛。法海洋洋。是故我师。称僧中王。
    又。
    踞天目之高峰。透空中之铁壁。破佛祖之重关。小刹尘之知识。示如幻之身心。展那伽之定力。打碎众生生死窠。纵是相逢无处觅。

    千岩禅师赞

    问佛何在。寻之不见。鼠翻猫器。忽然出现。跃身如空。应声若响。不是者番。几沉妄想。

    佛印禅师赞

    文字习气。生来漏逗。横口说禅。不落窠臼。预画笑容。不知何为。轩渠而化。只者便是。

    径山无准禅师赞

    一语投机。十方通透。舌根雷奔。衲僧云凑。两入内庭。提挈万乘。不假他力。全凭正令。

    寂照圆明禅师赞

    世道交兴。真人应运。云龙风虎。莫之能禁。真金出矿。古镜生光。精明既发。照用无方。

    白云觉禅师赞

    坐白云峰。轰霹雳舌。性海波翻。义天星列。奔走龙神。潜消魔[薛/虫]。一点清凉。破除瘴热。好个阿师。十分标格。若不是者满嘴胡须。人定认作灵山迦叶。

    金刚塔赞

    稽首金刚幢。般若光明聚。一切众生心。故称诸佛母。普入微尘中。能作利益事。善哉妙智人。从微细心想。建此最胜幢。犹若莲华藏。幢依微尘立。一尘书一字。尘尘世界圆。字字光明现。即于此一幢。一一微尘聚。具足般若缘。不增亦不减。是知众生心。各各皆具足。我观我此身。不异此胜幢。日用微细心。尽凭般若力。若一念瞻依。一切皆具足。念念不离心。功德皆圆满。

    三教图赞

    即一而三。赤子身穿花布衫。即三而一。没韵曲吹无孔笛。说谎面不惭。瞒人心似漆。莫道肝肠有两般。谁能识破真消息。一腔心事总难言。杜鹃血染春山湿。

    文昌帝君赞
    造化之精。焕而为文。炳乎长夜。日月代明。莫匪尔极。寂然尔宁。有叩之者。如篁斯声。渊渊不竭。若谷似盈。帝出乎震。此之谓至神。

    老子骑牛赞

    紫气东来。青牛西逝。不是寻人。端为何事。

    老子出关赞

    心存太古。道违薄俗。光而不耀。虚而不屈。致虚守静。少思寡欲。恬惔怡神。荡然无物。群雄竞争。方事驰逐。鼎沸中原。缅怀西竺。才驾青牛。便腾紫气。关令早知。真人将至。拜命瞻依。请发幽秘。垂五千言。道全德备。不居物先。不为祸始。谦道无我。知足知止。混俗和光。莫知其纪。故称犹龙。为柱下史。

    孔子赞

    百王之师。千圣之命。万古纲常。群生正性。一力担当。全无余剩。不是吾师没量人。谁能永使人伦正。

    彭祖赞

    色若婴儿气若哇。吸风吹露但餐霞。蟠桃一熟三千岁曾记为童尚折花。

    吕纯阳赞

    宇宙在手。万化生身。禀三才之至粹。得二气之精纯。负青蛇而游戏无碍。见黄龙而妙悟乃真。朝游蓬岛。暮宿昆仑。寿同天地。德比阳春。夫是之谓人中之圣。抑仙中之神者也。

    汉寿亭侯赞

    凛凛若生。明明若在。耿耿孤忠。堂堂气概。面上精神。胸中磊块。处处逢人爱现身。多应未了英雄债。

    清凉山玉峰和尚半影赞

    明月半轮。浮云一片。雪老冰枯。水清沙浅。人传作鼻祖儿孙。我说是文殊侣伴。八十年苦行无穷。百千劫圆成一念。不知那世旧冤家。来此人闲偿夙欠。晚得个俗不俗阿郎。却做出真不真皮面。咦。今朝一笑再相逢。直待龙华初会见。

    宝峰和尚赞

    是真非真。无相不相。如珠中色。似镜中像。大千游遍没行踪。十方壁落无遮障。为打陕府铁牛。触折邛州竹杖。塞北山寒雪正飞。天南地暖花初放。相逢不肯露全机。只道有无俱是谤。借问何处者没巴鼻阿师人道是天子门前宝峰和尚。

    紫柏大师赞

    法界网裂。其维不张。适生大师。力振其纲。踞狮子窟。斫旃檀树。奋迅未伸。爪牙已露。击涂毒鼓。酾甘露浆。饮之者醉。耳之者狂。寂灭性空。轰霹雳舌。奔雷卷电。触者褫魄。以大地心。坚金刚骨。眼里有筋。胸中无物。临济不死。黄檗犹生。谁知大师。不受其名。大方阔步。不存轨则。翻身掷过须弥峰。一拳槌碎无生国。
    又。
    独坐孤峰。披襟藏海。咄醒鱼龙。潜消鬼怪。拄撑如意双眼空。十方世界无遮盖。莫道春风处处同。冰枯雪老寒岩在。
    又。
    定乾坤眼。如悬宝镜。有临之者。妍[娟-月+虫]莫遁。倒握太阿。与人不吝。魔外撄之。丧身失命。无手行拳。拳不在手。无舌解语。语不在口。须眉略露。其形似有。若扣其中。自不能剖。
    又。
    面如月。心似铁。短发长髯。丰神自别。拳头一捏双眼空。脊梁才竖诸缘歇。槌碎金刚圈。圆成甘露灭。十方世界没遮拦。一道神光闲不彻。蓦地相逢鼻孔酸。心中有痛难分说。
    又。
    通身血汗。如狮搜绊。迸断情根。卸却重担。外虽城府。内无崖岸。两眼睁睁。只见者汉。

    云栖大师赞

    乘愿力来。居堪忍界。开净土门。了慈悲债。建光明幢。禀金刚戒。八十年余半利生。临行落得空无碍。若识吾师住世心。是则名为观自在。
    又。
    我观大师。浑身活泼。诸毛孔中。光明透脱。不见面目。如何描摸。纵饶画得。毕竟不著。晏坐如空。说法如风。捕风捉影。不得其踪。闻空中风。见水中影。多少痴人。开眼打盹。
    又。
    以空为居。以慧为命。入众生心。行普贤行。不论鳞甲。羽毛。同入平等法性。一味慈悲。十分清净。若问吾师甚法门。此中三昧明无诤。
    又。
    心若空中月。形如镜里像。此是吾师四十年。随顺众生真榜样。
    又。
    其容寂。其心密。无内外。不出入。百千三昧。眼里空花。一切行门。空中鸟迹。不信分身万象中。痴人却向毫端觅。咦。

    无明和尚圆相赞

    久向无明名。未识无明面。突出大好山。千里遥相见。生涯在钁头。说法如奔电。提张没弦弓。惯用石巩箭。只要射个人。应弦早奔窜。忽撞顽石头。镞羽一齐陷。抛出铁浑沦。见者绝思算。此是吾师老面皮。相看只许言前荐。若问当阳向上机。云山满目难分辨。

    无边和尚赞

    刹海无边。一尘不立。脚跟到处。因缘会集。随身丛林。家常茶饭。来者充足。任意干办。一蹋吴江。刹竿才竖。龙象奔腾。全无回互。双径云生。单传月朗。谁人大呼。师答其响。于一毫端。现宝王刹。八十八代。都没合杀。道运全机。赖师一拨。鼻孔半边。谁曾摸著。

    清凉山空印法师赞

    金色界中。常随万众。唯师匡徒。潜施大用。五顶峰高。经行顾注。万壑风猋。法音弥布。游寂灭海。坐杂花林。如师子戏。顾欠频伸。名闻九重。风清寰宇。十方归依。如海吸水。形不象心。真不混俗。但见其皮。谁得其骨。法幢既倾。教网不密。师振其纲。如天丝织。哲人往矣。寂寥千载。天实生师。仪形未改。千尺寒岩。万年冰窦。我居其前。师蹑其后。我以业驱。师以愿持。炎凉虽异。此中不移。劫火洞然。冰枯雪老。幻翳既除。空花亦了。浮云散尽碧天高。一轮明月当空皎。试问金刚窟里人。前后三三是多少。
    又半身赞。
    问者老汉。从何处来。不知为甚。满面尘埃。千尺冰雪冻不死。[堊-王+田]得一半令人猜。可怪狮子项下铃。自系自解真奇哉。

    绍觉法师赞

    以法为身。以慧为命。以三界为家。以众生为性。其形骸也槁木。其三昧也无诤。火宅寒灰。尘劳冰阱。以城市为山林。从语言入正定。故炽然常说而不休者。以智海横流自不能禁。无怪乎阿师口门不正。

    灵彻法师赞

    骨崚嶒。心寥廓。鼻孔昂藏。眉毛卓索。湛若碧沼青莲。挺若长松孤鹤。舌根不动语如雷。时人莫道无言说。

    自光长老赞

    从金刚窟。来王舍城。更无别事。只为众生。一身丛林。十方粥饭。来者同餐。不分主伴。以无我心。作众佛事。遇缘即宗。平等无二。若求其真。真不在此。但看现前。即真佛子。

    大歇耆年赞

    蚤年即知离俗。老年方能出家。以沤和为妙行。以佛事为生涯。五浊世中。了无半点挂碍。清净界里。只有一朵莲华。此便是优婆塞众中第一作家。

    定宗老宿赞

    少入千佛岩。即依千佛住。起坐常不离。人不知其故。虽过八十年。犹是最初步。步入杂华林。始是归家路。

    雪峤山主赞

    坐断双髻峰。捏出秤椎汁。打破金刚圈。咬碎铁栗棘。几番冻饿死复生。刚博得些闲气息。不是杀父冤仇。为甚著者死急。落得一条性命。却又东抛西掷。走向双径峰头。不解埽踪灭迹。露出者个形容。也是眼中著屑。纵饶雪上加霜。须知炎天赫日。试看端的。横眉鳖鼻。杜鹃声里雨如烟。东风吹落花狼籍。赤脚鬔头下翠微。相逢谁是真相识。

    灵霄峰梵怀慧山主赞

    从空中来。求实处住。故向凌霄。别行一路。身已在空。足未离地。若欲超然。必须粉碎。云山满目。葛藤不少。虽无干绊。终是缠绕。一物不将。只须放下。小处不存。乃见其大。不向外求。不从人觅。本有现前。一切真实。知见消亡。玄妙不立。一念直透。银山铁壁。

    衲云师赞

    其脊如铁。其心如空。一衲如云。万事如风。早入方山之室。晚荷清凉之宗。老而愈壮。淡而不穷。非窟中万人之一。安得振如此之高踪。是以思之而不见。写之而难形容。依稀仿佛。似池上放牛之翁。

    虚谷公赞

    外若浮云。中如谷神。心为常住。故以为身。七十九年若梦。百千亿劫如生。[堊-王+田]得一片清净田地。传之子子孙孙。咦。珊瑚树上撑明月。海底波斯夜嚼冰。

    月岸公赞

    其出也不来。其没也不去。生平觌面。人无觅处。云驶月运。舟行岸骛。咦。一声长啸海空秋。金乌夜半啼天曙。

    雪岭公赞

    面如满月。骨似冰雪。望之棱棱层层。其中必定崎崎崛崛。咦。白云横断晓峰青。杜鹃啼彻春山血。

    澹居铠公赞

    骨棱层。心寥廓。气昂藏。机活泼。那一半。没描摸。佛祖郎当。众生络索。拌命横身一力担。不负家传者一著。

    自赞

    看教不彻。参禅未瞥。一味痴憨。十方蠢拙。没量如空。刚肠似铁。且喜早入寒岩。满拌放身休歇。忽遇一阵黑风。飘堕罗刹鬼国。抛入大冶红炉。掷向炎方火宅。仰仗佛力加持。者条性命拾得。满面风尘。一腔冰雪。不为行脚操方。多是畴偿夙业。就中一片苦心。开口向人难说。只待龙华会中。那时方才明白。纵饶描写将来。不是娘生骨血。
    又。
    坐楞伽山。踞磐陀石。听海潮音。入无生国。早从金色界中来。老年误作雷阳客。马后驴前。风餐露食。历穷火聚刀山。且喜干戈宁息。感荷　君恩复放还。一条性命拾得。翻身直上万峰头。昼夜打眠无闲歇。众魔心空。诸佛耳热。时人若问个中机。鼎湖山上云长白。
    又。
    形似片云。太虚不住。来去无心。随风一度。坐鼎湖之高峰。笑曹溪之露柱。任他苦海波翻。自信肝肠铁铸。回看火宅炎蒸。何似白云深处。
    又。
    为僧久惯。还俗了欠。习气难忘。修行不办。幸入　圣天子大冶红炉。铸成一个生铁罗汉。抛向火宅炎荒。大似镬汤炉炭。炼得通身骨肉镕。剩得慈悲心一片。深知恩大莫能酬。要报须凭真实愿。
    又。
    心非在家。形还混俗。眼里有珠。胸中无物。闻名时是是非非。见面后嚷嚷咄咄。任他描写百千般。只有一点画不出。
    又。
    非俗非僧。不真不假。肝胆冰霜。形骸土苴。一味痴憨。万般潇洒。若不是　圣天子破格钳锤。如何得随伴著将军战马。看他别有一种精神。恰不属之乎者也。
    又。
    拄杖长戈。体盂刁斗。一等生涯。何分妍丑。但看水月空华。此外于吾何有。
    又。
    少小自爱出家。老大人教还俗。若不恒顺世缘。只道胸中有物。聊向光影门头。略露本来面目。须发苦费抓搔。形骸喜没拘束。一转楞伽一炷香。到处生涯随分足。
    又。
    心不在发。形不在僧。人不足道。名不足称。百无可取。一味可憎。忍辱法门。唯此独能。
    又。
    爱山不高。爱水不深。僧不去发。俗不冠巾。文不识字。武不谈兵。实无可取。虚有其名。此个没用头阿师。只宜贬向雷阳队里。著他驴前马后。者一著最能。
    又。
    独行独坐。快活无那。凡事无心。佛也不做。万里雷阳。一掷便过。若有相逢问是谁。兜率殿中第一座。
    又。
    心不在道。形不入俗。脚无干绊。口无拘束。如风行空。如响答谷。一味痴憨。千般埋没。幸籍菩提树一枝。此生千足与万足。
    又。
    少小出家。老大还俗。装憨打痴。有皮没骨。不会修行。全无拘束。一朝特地触龙颜。贬向雷阳作马足。而今躲懒到曹溪。学坠石头舂米谷。
    又。
    此老无状。是何模样。打之不痛。抓之不痒。骂之不羞。谤之不枉。兀坐不会参禅。一味胡思乱想。作佛无分。作祖有障。只好发付无事甲里。做个老军队长。
    又。
    俗不知名。僧不在数。佛祖队里不容。众生界中不住。白手操戈。赤身露布。怕死入地无门。要活上天无路。都道是没伎俩的阿师。谁知是不识字的大措。
    又。
    霜鬓鬔松。冰心冷淡。钳口结舌。奔雷卷电。作东西南北之人。受百千万亿之难。号是憨僧。呼为铁汉。形影相看瘴海滨。莫道斯人无侣伴。
    又。
    出世六十年。当军三千日。住山二十秋。毕竟没巴鼻。为僧不解修行。涉俗又无拘忌。是何等业缘。作者般虫豸。最喜是一片痴心。把佛祖门庭。当自己家事。烦恼无边。苦海无际。历尽风波。随行逐队。荆棘林里横身。戈戟场中作戏。到如今不肯回头。阎老子岂不生气。想待弥勒下生。那时方才理会。咄。春山夜雨子规啼。声声叫人且归去。
    又。
    其状龙钟。其中空空。佛祖界中不住。众生队里难容。诸缘不会。一法不通。只将寻常茶饭。当作竖立门风。枉费痴心没底。落得烦恼无穷。不若贬向无生国土。披白云以高卧。抱明月而长终。一切不顾。依稀成就个真正憨翁。
    又。
    为六祖而来。因让师而去。来去虽似奔忙。法门本来无住。只为撑支父子门庭。不是妄生闲气。历尽艰难。参残竹篦。落得满面风尘。当作西来祖意。到底一片金刚心。尚留再布曹溪地。
    又。
    兀兀无知。百无所思。全没伎俩。一味憨痴。岂是人天眼目。原来粥饭阿师。只有一种奇特处。皎皎月上珊瑚枝。
    又。
    曾向钵中。见有万众。问是文殊。被他掉弄。直到五台。亲承奉重。闻说净土法门。恰似开眼作梦。想是此老前身。今日重来打哄。
    又。
    七十年来。梦游人世。随身丛林。空花佛事。不顾危亡。全无避忌。一朝触犯龙颜。拶得虚空粉碎。掷向万里炎荒。依旧逢场作戏。只至弓折箭尽。那时方才歇气。而今正眼看来。落得一觉熟睡。
    又。
    月挂长松。影沉秋水。有相可窥。无物堪比。不可得而亲。岂可得而取。引万里之长风。纵洪波之一苇。大似少室岩前。不是毗卢城里。清绝尘埃。了无渣滓。声吼泥牛。花开碓嘴。从他相识满乾坤。脱体承当能几几。
    又。
    如镜现像。似云浮空。虚谷声响。止水鱼踪。有眼不见。有耳如聋。既无可以赞叹。又何可以形容。唤作一物即不中。此其所以为憨翁。
    又。
    威威堂堂。澄澄湛湛。不设城府。全无崖岸。气盖乾坤。目撑云汉。流落今事门头。不出威音那畔。无论为俗为僧。肩头不离扁担。若非佛祖奴郎。定是觉场小贩。不入大冶红炉。谁知他是铁汉。只待弥勒下生。方了者重公案。
    又。
    五台冰雪枯。东海波涛恶。炎荒瘴疠深。曹溪缘分薄。只待心疲力倦。赤身走归南岳。七十峰头睡正浓。醒来两眼空落落。坐倚长松独自看。白云一片生幽壑。
    又。
    不属圣凡。本来面目。从何处来。向毫端出。水澄月照面。云开山露骨。要知渊默雷声。大似响传空谷。有人若问西来的意。但向伊道即心即佛。
    又。
    面阔口窄。眉横鼻直。任尔描模。全无气息。文彩未露时。那个知端的。不向人天路上来。问君何处曾相识。
    又。
    此老其中。空无一物。不圣不凡。非心非佛。兔角杖捞水月踪。龟毛绳缚虚空骨。唤作憨山则背。不唤作憨山则触。仔细捡点将来。恰以枯桩榾柮。只是别有一种惺惺。毕竟描模不出。咄咄咄。月落不离天。鸟归树上宿。
    又。
    坐五台之冰雪。听东海之波涛。饮炎荒之瘴毒。卧南岳之高峰。拈双径之竹篦。吹云栖之布毛。且看者些行脚。恰似月上松梢。若问大人作略。全没半点。求其衲僧巴鼻。绝无一毫。只有一副肝胆。痛痒不在皮毛。再三扪摸。仔细抓搔。求之不得。切处难挠。且道毕竟如何。咦。巫峡猿啼霜夜月。断肠声使梦魂销。
    又。
    四十七年前。曾向江心住。今过七十二。重来第二度。如空云去来。竟莫知其故。相逢旧时人。请问归家路。识破梦幻身。便是第一步。若问末后句。看灯笼露柱。

    又观海图赞

    巨石长松。洪波冥壑。仰之弥高。望之弥阔。中有一人。神情轩豁。时听潮音说普门。亲证耳根真解脱。

    又行脚赞

    锡杖无环。草鞋没缔。十方往来。随足所至。世出世闲。两不相似。水月道场。空花佛事。若问生涯。如是如是。

    胡中丞像赞

    僧不僧。俗不俗。一样心肠。两般丰骨。若问宰官比丘。恰似生米作粥。今朝狭路相逢。依旧二三如六。不拘南北东西。触著如钉入木。往来生死路头。不知何处归宿。但愿同生兜率天。此心千足与万足。

    王宗伯像赞

    水月襟怀。空花眼界。铁石肝肠。风云气概。记得未入胞胎。不是者个褦襶。就中没处描模。看来有些古怪。当初不合杜口毗耶。今日却来酬偿夙债。尘劳中转无尽法轮。毛端上现百千三昧。舍己为人。将金博块。时人尽道宰官身。我说是名观自在。

    憨山老人梦游集卷第三十五


憨山老人梦游集卷第三十六

    颂

    佛祖机缘(三十则)

    释迦牟尼世尊初生。一手指天。一手指地。周行七步。目顾四方。云天上天下。唯吾独尊。后云门云。我当时若见。一棒打杀与狗子吃。贵图天下太平。琅玡觉云。可谓将此身心奉尘刹。是则名为报佛恩。颂曰。
    才出头来便著忙。虚开大口说行藏。只知要吐心中事。番惹旁人说短长。
    世尊因调达谤佛。生身陷地狱。佛敕阿难传问云。汝在地狱中安否。云我虽在地狱。如三禅天乐。佛又令阿难传问。你还求出否。云我待世尊来便出。阿难云。佛是三界大师。岂有入地狱分。云佛既无入地狱分。我岂有出地狱分。颂曰。
    地狱天堂有甚差。受恩深处便为家。人生适意即为乐。何用闲情检点他。
    世尊因黑齿梵志运神力。以左右手。擎来合欢梧桐树两株。至灵山献佛。佛云。梵志。志应诺。佛云。放下著。志放下左手一株。佛又云。放下著。志放下右手一株。佛又云。放下著。志云。我两手尽空。未审更放下个甚么。佛云。吾非教汝放下其华。汝当放下内六根。外六尘。中六识。无一可舍。是汝免生死处。志忽然大悟。颂曰。
    擎来平地起干戈。放下教伊没奈何。直到水穷山尽处。纵无一物也嫌多。
    世尊昔至多子塔前。命摩诃迦叶分座令坐。以僧伽黎围之。遂告云。吾有正法眼藏。密付与汝。汝当护持。传授将来。勿令断绝。颂曰。
    分明大地露堂堂。一片袈裟岂盖藏。才说密时原不密。舌头遍地太郎当。
    文殊师利。在灵山会上诸佛集处。见一女子近佛座入于三昧。文殊白佛。云何此女得近佛坐。佛云。汝但觉此女。令从三昧起。汝自问之。文殊绕女子三匝。鸣指一下。乃至托上梵天。尽其神力而不能出。佛云。假使百千文殊。亦出此女定不得。下方过四十二恒河沙国土。有罔明菩萨能出此女定。须臾罔明至佛所。佛敕出此女定。罔明即于女子前。鸣指一下。女子于是从定而出。颂曰。
    佛前女子路头差。不是文殊力不加。纵有拿龙捉虎手。无如打鼓弄琵琶。
    达摩初至金陵见武帝。帝问如何是圣谛第一义谛。摩云。廓然无圣。帝云。对朕者谁摩云。不识。帝不契。遂折芦渡江。至少室面壁九年。颂曰。
    远来一片热心肠。只道他乡是故乡。岂料相逢不相识。掉头冷坐最凄凉。
    二祖至少林。参承达摩。立雪断臂。问曰。诸佛法印。可得闻乎。摩曰。诸佛法印。不从人得。祖曰。我心未安。乞师安心。摩曰。将心来与汝安。祖云。觅心了不可得。摩云。与汝安心竟。祖于是悟入。颂曰。
    齐腰大雪臂摧残。特地将心强要安。借尔拳头筑尔嘴。何曾添上一毫端。
    六祖大师参黄梅。五祖著入碓房舂米。一日因五祖索偈。欲付衣法。师书偈于壁曰。菩提本无树。明镜亦非台。本来无一物。何处惹尘埃。祖默识之。夜呼入室。密示心宗法眼。传付衣钵。令渡江南归曹溪。颂曰。
    碓头柴斧有何差。又向晴空眼见华。刚道本来无一物。如何又拾破袈裟。
    未到黄梅早已知。三更入室又何为。只将衣钵为奇货。引得儿孙个个痴。
    南阳忠国师。一日唤侍者。者应诺。如是三召。皆应诺。师曰。将谓吾辜负汝。却是汝辜负吾。颂曰。
    三呼三应太分明。辜负何曾有重轻。试向未呼前勘破。长风日夜吼松声。
    南岳让禅师初参六祖。祖问甚处来。师曰。嵩山来。祖曰。什么物。恁么来。师曰。说似一物即不中。祖曰。还可修证否。师曰。修证即不无。染污即不得。祖曰。即此不染污。诸佛之所护念。汝既如是吾亦如是。颂曰。
    远来意气甚扬扬。问著何如雪上霜。早向太阳门下立。何须拨火更浇汤。
    马师一日升堂。百丈收却面前席。祖便下座。颂曰。
    大将登坛八面风。卷旗息鼓四垒空。太平气象清如许。方见王师大战功。
    马师不安。院主问和尚近日尊候如何。祖曰。日面佛。月面佛。颂曰。
    病在膏肓不可医。闭门暗地自寻思。傍人不解难禁处。才问如何已失时。
    赵州因僧游五台。问一婆子曰。台山路。向甚么处去。婆云。蓦直去。僧便去。婆曰。好个阿师。又恁么去也。后有僧举似师。师曰。待我去勘过。明日师便去。问台山路向甚么处去。婆曰。蓦直去。师便去。婆曰。好个阿师。又恁么去也。师归院。谓僧曰。台山婆子为汝勘破了也。颂曰。
    斜阳芳草正萋萋。漫把王孙去路迷。多少迷中留宿客。五更梦破一声鸡。
    赵州问新到。曾到此闲么。曰曾到。师曰。吃茶去。又问僧。僧曰。不曾到。师曰。吃茶去。后院主问曰。为甚么曾到也云吃茶去。不曾到也云吃茶去。师召院主。主应诺。师曰。吃茶去。颂曰。
    赵州一味澹生涯。但是相逢请吃茶。若问梅花探春色。一枝墙外过邻家。
    远来经涉路迢遥。垒块填胸气正骄。不用灵丹并妙药。只须一碗热汤浇。
    赵州因僧问。如何是祖师西来意。师曰。庭前柏树子。曰和尚莫将境示人。师曰。我不将境示人。曰如何是祖师西来意。师曰。庭前柏树子。颂曰。
    大千经卷剖微尘。腊尽阳回大地春。拈出庭前柏树子。西来祖意又重新。
    南泉因东西两堂。各争猫儿。师遇之。白众曰。道得即救取猫儿。道不得即斩却也。众无对。师即斩之。赵州自外归。师举前语示之。州乃脱草鞋。安头上而出。师曰。汝适来若在。即救得猫儿也。颂曰。
    太阿出匣绝无情。触著须教断死生。偶遇白牯夸好手。却将驴粪换双睛。
    睦州示众云。大事未明。如丧考妣。大事已明。如丧考妣。颂曰。
    长江无际渺风波。一任轻帆带雨过。到岸回头看白浪。愁心转比在船多。
    德山一日饭迟。托钵下堂。时雪峰作饭头。见便云。这老汉。钟未鸣。鼓未响。托钵向甚么处去。师便归方丈。峰举似岩头。头云。大小德山。不会末后句。师闻。令侍者唤来。问汝不肯老僧那。头密启其意。师乃休去。至明日升堂。果与寻常不同。头至僧堂前。抚掌大笑曰。且喜老汉会末后句。虽然如是。只得三年。果三年而没。颂曰。
    闲看师子漫调儿。顾欠频呻力尽施。触著翻身聊一掷。低头归去令全提。末后句。莫狐疑。自在游行更让谁。万古长空风月在。三年未必是归期。
    德山因廓侍者。问从上诸圣向甚么去。师曰。作么作么。廓曰。敕点飞龙马。跛鳖出头来。师休去。明日师浴出。廓过茶与师。师抚廓背曰。昨日公案作么生。廓曰。这老汉。今日方始瞥。师又休去。颂曰。
    惯战深藏陷虎机。穷追焉敢犯重围。纵然保得全身去。折尽旗枪已丧威。
    马祖与百丈西堂南泉玩月次。祖曰。正与么时如何。丈曰。正好修行。堂曰。正好供养。泉拂袖便行。祖曰。经入藏。禅归海。唯有善愿。独超物外。颂曰。
    月到中秋分外明。几家歌管不停声。渔翁归去芦花宿。睡熟江天梦不成。
    长沙因张拙秀才。看千佛名经。问曰。百千诸佛。但见其名。未审居何国土。还化物也无。师曰。黄鹤楼崔颢题后。秀才还曾题也未。曰未曾。师曰。得闲题取一篇。颂曰。
    黄鹤楼前江水深。风波日夜吼雷音。百千诸佛同摇舌。觌面何劳别处寻。
    夹山参船子。才见便问大德住甚么寺。山曰。寺即不住。住即不似。子曰。不似。似个甚么。山曰。不是目前法。师曰。甚么处得来。山曰。非耳目之所到。师曰。一句合头语。万劫系驴橛。师又曰。垂丝千尺。意在深潭。离钩三寸。子何不道。山拟开口。被师一桡打落水中。山才上船。师又曰。道。道。山拟开口。师便打。山豁然大悟。乃点头三下。师曰。竿头丝线从君弄。不犯清波意自殊。山遂问抛纶罢钓时如何。师曰。丝悬渌水。浮定有无之意。山曰。语带玄而无路。舌头谈而不谈。师曰。钓尽江波。锦鳞始遇。山乃掩耳。师曰。如是如是。颂曰。
    兰桡独倚把关津。钩线闲垂钓锦鳞。偶遇狞龙才一撞。滔天浪里解翻身。
    赵州因僧问。狗子还有佛性也无。州云无。颂曰。
    长江一望渺寒烟。极目中流思惘然。可惜夜深明月下。更无人问渡头船。
    赵州因僧问万法归一。一归何处。师曰。老僧在青州。做领布衫重七斤。颂曰。
    路到悬崖没处行。转身一步脚头轻。要寻挂角羚羊迹。有眼饶君亦似盲。
    雪峰因三圣问透网金鳞。未审以何为食。师曰。待汝出网来向汝道。圣曰。一千五百人善知识。话头也不识。师曰。老僧住持事繁。颂曰。
    扁舟使尽一帆风。到岸何劳又转篷。若问渔翁何处宿。放歌归去月明中。
    僧问云门。不起一念。还有过也无。门云。须弥山。颂曰。
    天寒霜落月沉西。清夜迢迢鹤梦迷。海底日轮红似火。行人犹听五更鸡。
    云门上堂。光不透脱。有两般病。一切处不明。面前有物是一。又透得一切法空。隐隐地。似有个物相似。亦是光不透脱。又法身亦有两般病。得到法身。为法执不忘。己见犹存。坐在法身边是一。直饶透得法身去。放过即不可。仔细检点将来。有甚么气息。亦是病。颂曰。
    天街华月影珊珊。沉醉东风独倚栏。朝罢九重人静后。六宫犹整尚衣冠。
    鲁祖寻常见僧来便面壁。南泉闻云。我寻常向师僧道。佛未出世时会取。尚不得一个半个。他恁么驴年去。颂曰。
    寒岩雪压一枝梅。无限春光不放开。却被东风轻漏泄。暗香吹入梦中来。
    沩山示众云。老僧百年后。向山下作一头水牯牛。左胁下书五字。曰沩山僧某甲。此时若唤作沩山僧。又是水牯牛。唤作水牯牛。又是沩山僧。唤作甚么即得。颂曰。
    马腹驴胎佛祖家。大人行处路途赊。牯牛若较沩山老。头角峥嵘更让他。
    云门因僧问如何是佛。门云。干屎橛。颂曰。
    山河国土露堂堂。瓦砾丛林总放光。若使一尘当面立。恒沙诸佛尽遮藏。

    金刚经颂(十八首)

    世尊著衣持钵空生叹希有

    著衣持钵只如斯。饭食经行有甚奇。何故空生叹希有。令人特地更生疑。

    应如是住

    穷途白眼正凄惶。忽漫相逢大歇场。放下便为安乐地。何须忉怛费商量。

    如是降伏其心

    壁闲灯影弄孩儿。黑夜翻疑有鬼随。试到天明亲看破。许多惊喜向谁提。

    实无众生得灭度者

    夜来梦到鬼门关。无数罗叉拥铁山。唱罢寒鸡天大晓。回头一笑破愁颜。

    不住于相

    乾闼婆城落镜中。楼台殿阁满虚空。但看无数登临客。倚槛披襟送去鸿。

    应无所住而生其心

    鸟迹鱼踪莫浪寻。电光石火岂容心。时人但听春禽噪。谁信频伽鷇里音。

    无我人众生寿者

    傀儡登坛待鼓锣。大家相聚听高歌。不知线索经谁手。线断羞惭最懡[怡-台+羅]。

    四果不作是念

    长途客店暂招商。一宿休闲岂久长。夜梦忽登兜率界。回头空费好思量。

    燃灯佛所于法实无所得

    少携书剑走他乡。主意将来赴选场。偶向街头遇占卜。报言当作状元郎。

    持四句偈其福甚多

    年年鬼祟请神巫。送退还来作秽污。太上老君如律令。诸邪从此一齐驱。

    须菩提感激流涕

    心头痛处有谁知。国丧家亡说向谁。回首故乡消息断。不堪重听雁声悲。

    歌利王割截身体

    穆王心爱偃师人。歌笑欢娱当是真。一怒顿教支解后。始知胶漆合成身。

    一念信心即得菩提

    莫道夷门荐狗屠。一言然诺许金躯。提锤直入中军帐。夺得将军肘后符。

    三心不可得

    寒空落落雁孤征。望眼昏迷里数生。自是本来踪迹断。劝君不必计途程。

    无法可说

    幻戏场中伎俩多。歌声不断舞婆娑。可怜观者增悲喜。曾见其中一线么。

    如来说非众生是名众生

    画工随意写形容。状貌衣冠各不同。好丑任他分别尽。到头不是主人公。

    凡夫者如来说则非凡夫

    贵贱原无定准程。从来白屋出公卿。一蒙天子亲宣诏。便是当场第一名。

    如来者无所从来亦无所去

    梦向华胥国里游。到时欢喜转时愁。一声鸡唱霜天晓。枕上空华落两眸。

    净土十六妙观颂

    第一日观。观落日如悬鼓

    白日西沉寄所思。夕阳尽处有心知。一从别后无消息。自此常如见面时。

    第二水观。观大水澄清。凝冰映彻。作琉璃想

    清凉心地碧澄澄。莹彻犹如水结冰。一片琉璃光洁地。休教埋没老胡僧。

    第三地观。观冰琉璃。成就地想

    游心何处可经行。宝地琉璃一掌平。未动脚跟前一步。看来原不涉途程。

    第四树观。观琉璃地上。作宝树想

    行树重重七宝林。目前罗列气阴森。花含无量摩尼聚。风动常宣妙法音。

    第五池观。观七宝池中。有八功德水想

    如意珠王出涌泉。水含八德注花闲。金刚池底金沙布。念念心开七宝莲。

    第六总观。作宝楼阁想

    宝严楼阁影重重。无量诸天集此中。不鼓自鸣天乐动。法音盈耳乐无穷。

    第七座观。观七宝莲华中。含金刚台想

    七宝华含七宝台。摩尼华蕊结胞胎。随心一片光明藏。自身金容出现来。

    第八像观。观一佛二菩萨想

    相好光明水月身。恰如亡子见慈亲。从今一识娘生面。不作悠悠行路人。

    第九佛观。观佛相好想

    毫若须弥目若莲。重重相好总无边。通身毛孔光明聚。照彻三千及大千。

    第十观音观。作大士形像。佛立顶冠想

    长大无边大士身。顶光化佛等微尘。细看毛孔含生土。触目分明是故人。

    第十一势至观。作端坐。手执莲花想

    光明色相总非差。顶上天冠百宝华。华里净含诸佛土。不知谁是主人家。

    第十二普观。作自身往生莲华开合想

    心想莲华量若空。托身深处密难通。光明照破华开后。醒眼依然似梦中。

    第十三杂观。作佛大小不定身想

    百川月落影参差。来去随人任所之。只道两头分二路。谁知动处不曾移。

    第十四。上三品观

    心想遥登兜率宫。庄严妙丽境重重。亲闻弥勒谈真谛。只恐相逢是梦中。

    第十五。中三品观

    天子求才选孝廉。乡评大小共称贤。一朝特地登金殿。白屋公卿岂偶然。

    第十六。下三品观

    剑树刀山在目前。回光一照变金莲。椎埋拜将英雄事。始信为官不是钱。

    本住法颂寿黄檗山无念禅师八十(有引)
    上御宇之三年。癸亥仲春。二月十有七日。乃黄檗山无念禅师四百八十甲子之辰也。惟师少志向上。早悟自心。开顶门之正眼。竖无畏之高幢。法门归重。衲子趋风。莫不指归第一义。令入自信之地。诚末法之津梁。长夜之慧炬也。宗门寥落。赖师独振其家声。不慧虽未承颜。而心光相照。不隔一毫。以法忘情。无彼我相。为日久矣。嗟今老矣。愧不能一接麈尾。以结法喜之缘耳。今幸值师示生之辰。十方宰官居士缁白众等。各持供养而兴庆赞。不慧闻而欢喜。私谓悟无生者。离寿者相。非四相之可迁。安可以世谛而拟之耶。乃说本住法颂。敬遣侍者。遥持香花。用申赞叹。是以滴水而称大海。以一隙而睹太虚。非敢尽其涯量。聊见微忱。以法供养之意耳。而说颂曰。
    诸法自性常寂灭。湛然不动如虚空。世界森罗及万象。唯此一法之所印。佛未出世祖未来。此本住法无欠阙。草芥尘毛体自全。白牯黧奴亦知有。何况众生各具足。而与诸佛性平等。平等自性无生灭。又岂四相之可迁。不来不去无始终。是故名为本住法。若人悟此体如如。一超顿绝凡圣见。正眼开时生死空。迷悟两关当下辟。已过关者掉臂行。独蹈大方无滞碍。犹如师子自在游。非是野干可随逐。揭开五蕴封蔀茅。露地披襟坦然坐。是名无畏解脱人。从此常依本法住。唯师了此本住法。独踞黄檗最高峰。巍巍不动若须弥。万象森罗齐额手。日月游行若电光。世界山河镜中影。良以心空身亦空。混融万法无起灭。是故一尘与空合。即与虚空共一体。一切微尘亦复然。身与微尘等无二。身尘既入法界空。自性体与虚空等。此空即是本住法。入此法者寿无量。空中世界任起灭。一切圣凡从去来。是法不动相常住。此是大地众生寿。众生既与诸佛同。吾师岂与众生别。但愿吾师常化生。证入众生无量寿。

    箴

    座右箴示黄生

    欲不可纵。志不可荡。性不可僻。心不可放。身不可逸。学不可浪。理不可蔽。思不可妄。勿佚豫而外驰。勿嗜好而内丧。恬憺自居。百骸无恙。不为物诱。其神自王。

    定志箴示江生

    勿汩汩于物欲。勿郁郁于乱想。勿矫矫于浮云。勿逐逐于世网。宜定志以素居。冀凝神而静养。藜藿澹以自茹。山水清而独赏。披玄易以穷化。览春秋而鉴往。诵南华以销忧。叩西坟而破障。观世态若阳焰。听是非如谷响。视众物如虫臂。看此身如鼠壤。富贵于我何求。得失于人翻掌。明明在前。昭昭在上。不妄不虞。何惚何恍。形似木鸡。心如象罔。孔子曰。不忮不求。何用不臧。此之谓善长。

    我箴

    一切爱憎。皆由我障。我障若空。光明无量。逐境心生。随情动念。心境两忘。物我无辨。物无妍丑。由我是非。我心不起。彼物何为。动静等观。贵贱一视。凡圣齐平。名不思议。

    身箴

    敬咨尔身。尔何为者。四大合成。内外虚假。聚沫芭蕉。尘埃野马。众苦稠林。生死旷野。昧之者多。识之者寡。一息不来。赘疣土苴。

    心箴

    尔胡为心。恍惚杳冥。为物之则。为人之灵。昭昭不昧。耿耿常惺。善恶之府。贤圣之庭。无为欲蔽。勿使妄萦。恬憺寂寞。其神自宁。

    性箴

    尔体圆明。尔形精奥。不动不迁。无相无貌。如水之湿。如火之燥。万化不移。名言不到。去住来今。闲忙静躁。卓尔独存。是名真道。

    命箴

    咨尔何从。实唯天顾。寿夭穷通。听其所遇。不忮不求。无怨无恶。鹑居鷇食。龙云豹雾。信乎尔神。浮沉有数。安以俟之。无容外慕。

    铭

    母子铭(并序)

    清因弘法致难。上干圣天子怒。声若雷霆。私念老母。闻之必惊绝矣。乃蒙恩宥不死。遣戍雷阳。道经故乡。迎老母于江上。一见欢喜谈笑。音声清亮。胸中略无纤毫滞念。因问老母。闻儿死生之际。岂不忧乎。乃曰。死生分定耳。我尚不忧。何忧于汝。但人言参差。于事无决定见。为疑念耳。相与侍坐。达旦即作永诀。老母嘱曰。汝善以道自爱。无为我忧。今亦与汝长别矣。欣然就道。了不相顾。余因感天下之为母有如此者。岂不顿尽死生之情乎。乃为之铭曰。
    母子之情。磁石引针。天然妙性。本自圆成。我见我母。如木出火。木已被焚。火原无我。生而不恋。死若不知。始见我身。是石女儿。

    澄心铭示丁右武

    真性湛渊。如澄止水。僧爱击之。烦恼浪起。起之不休。自性浑浊。烦恼无明。愈增不觉。以我取彼。如泥入水。以彼动我。如膏益火。彼乱我真。乱实我生。我若不生。劫烧成冰。是故至人。先空我相。我相若空。彼从何障。忘我之功。在乎坚忍。习气才发。忽然猛省。省处即觉一念回光。扫踪绝迹。当下清凉。清凉寂静。挺然独立。恬澹怡神。物无与敌。

    观心铭

    观身非身。镜像水月。观心无相。光明皎洁。一念不生。虚灵寂照。圆同太虚。具含众妙。不出不入。无状无貌。百千方便。总归一窍。不依形气。形气窒碍。莫认妄想。妄想生怪。谛观此心。空洞无物。瞥尔情生。便觉恍惚。急处回光。著力一照。云散晴空。白日朗耀。内心不起。外境不生。但凡有相。不是本真。念起即觉。觉即照破。境来便扫。扫即放过。善恶之境。随心转变。凡圣之形。应念而现。持咒观心。如磨镜药。尘垢若除。此亦不著。广大神通。自心全具。净土天宫。逍遥任意。不用求真。心本是佛。热处若生。生处自熟。二六时中。头头尽妙。触处不迷。是名心要。

    师心铭

    人性本大。超乎形器。直以有我。自生障蔽。习染浓厚。故为物累。问学不广。故多自是。见理不明。骄矜恃气。轻内重外。逐物丧志。嗜欲戕生。不知避忌。弃己忘真。孰称为智。达人虚怀。应缘无滞。与时逶迤。龙蛇玩世。得失靡惊。贵贱无预。恬憺怡神。省思寡虑。力其未能。谨其未至。学其无为。行其无事。听其无听。视其无视。返观内照。念念不住。诸妄消灭。精一无二。此乃至人。师心之秘。在我求之。恢有余地。不如是观。名为自弃。

    觉非铭

    万里之行。步步皆非。维人不觉。寸步不移。人生百岁。念念不住。昧者冒然。孰分新故。善恶迭迁。如环无端。莫知其极。谁使之然。使者不知。愈新愈迷。脚跟罔措。举足成疲。疲之既久。失其故有。变怪百出。不见其丑。以迷为觉。大地皆错。嫫母效颦。恬然自乐。霎时临镜。忽然猛省。但歇狂心。不劳施粉。天然秀媚。眉目清朗。本来面皮。毫发无爽。无论美恶。不须雕琢。只任现成。自然还朴。觉不觉是。不知知非。是非俱唾。万物齐归。

    梦觉铭

    善恶无端。一心返复。圣凡不隔。唯存梦觉。以觉入梦。颠倒滋重。以梦入觉。当下解脱。梦觉俱非。寂尔灵知。不生不灭。何虑何思。幻化百千。唯在一念。念起不觉。太虚闪电。烦恼不结。业即不生。爱憎坚固。实生死根。因果报应。捷如影响。根若不生。枝从何长。业有多种。以杀为先。好生恶死。彼此皆然。躯壳虽异。佛性是同。但平等观。杀念自空。心镜尘埋。习染既厚。以觉消磨。光明自透。渐磨渐落。念起即觉。觉至无生。心境空廓。妄想驰逐。究竟无益。谛审思维。死生迅疾。生死来往。大梦冥冥。但随业转。如不有生。有生不著。须从梦觉。醒眼看来。无绳自缚。念念回光。心心返照。但不随情。是名要妙。

    忘缘铭

    情有智愚。性无明昧。凡圣之分。实存向背。如臣事君。如子侍父。一念精真。不容顾伫。顾伫则移。移则造迷。迷之既久。其神日疲。不移即悟。悟则不顾。独立湛然。妙用常住。应缘若响。处世如空。逍遥物化。顿脱樊笼。不出不入。无去无来。空华世相。水月襟怀。

    观世铭

    四大幻身。本无一物。愚者执之。爱憎桎梏。妙圆觉心。弥满清净。妄想积迷。颠倒增病。渴鹿逐焰。愈逐愈渴。看破即休。始知是错。游戏神通。不离日用。贵贱好丑。任其搬弄。达人大观。洞然明白。离合悲欢。了不可得。六尘境界。如梦聚宝。无量贪求。一觉便了。音声色相。风月行空。于斯不著。岂是盲聋。以此处世。有何挂碍。身虽凡夫。名观自在。

    六根铭

    身为业媒。心为业种。从六情根。贪奔爱涌。眼流于色。失其真明。耳流于声。遗其本闻。舌非爽味。实多妄语。恣意纵情。识风内鼓。习发窍鸣。如簧有声。不知所自。听者震惊。出口入耳。爱憎斯起。声已消亡。祸方资始。如雷击粪。忽生毒菌。愚者食之。误伤其命。维鼻合身。同为一觉。总是浮尘。身多过恶。意乃枢机。波流毒海。为彼所漂。汩其真宰。是故世人。虽生不生。若能返观。各得精真。精真若复。六根无物。似云浮空。如响出谷。不被形拘。不为心碍。迥出情尘。超然自在。

    念佛三昧铭

    念佛念心。念心念佛。佛不外心。心不是物。自性光明。心心照烛。妄想潜踪。形骸空谷。净土不离目前。莲花常衬两足。何必待身后方生。即现前不出不入。此正是普光三昧。只在当人一嗾。

    正心铭

    心本光明。欲蔽故暗。天然之体。随情耗散。今欲正之。祛欲制情。一真既复。诸妄不生。

    诚意铭

    意乃妄根。乘虚日凿。密察其原。潜乎不觉。觉则不妄。妄息即真。至诚无息。其善乃敦。

    修身铭

    只体之欲。纵情之本。酒色之迷。陷身之阱。迷欲不返。身心不固。徒有此生。诚为虚度。

    齐家铭

    齐家之要。惟俭与勤。义礼若丰。澹薄自醇。勤俭传家。澹薄宁志。是乃圣贤。处世之秘。

    六妙铭(并引)

    雪峤山主。结庐双径之朝阳峰下。千峰如指。故颜曰千指。前峰紧抱。弯环如角。予名之曰麟角。且喻独也。庵前有池。俗呼洗砚。盖东坡尝三游兹山。特附讳乎。予易曰来月。古人喻道曰。池成月自来。池上有斋。予扁曰洗月。喻心境也。斋后有泉。味甘冽而醇。予题之曰。过乳。以昔圣言。劫初之水。味过于乳。以从金刚际来。今峰顶之水。其源必深。可喻道脉欲知本也。庵后有石。予名大歇。谓阿兰若。真修行处。为寂灭场。乃大休歇地也。此景天然。故题称六妙。而卷首书曰。六通四达。欲此境中人。老人随不为妙缚也。直须双夺。故曰通达耳。手而各为之铭。志不忘也。不作境会。不落言思。是在宾主自得耳。

    千指庵

    千峰卓立。直指此庵。此庵如空。了没遮阑。问庵中主。不出不入。有来参者。空中一咄。

    麟角峰

    群走奔腾。一麟自足。惟麟所重。在乎角独。片石如麟。万木若毛。可笑骑者。不动一毫。

    来月池

    月原不来。水亦不去。蓦尔相逢。不知其故。水底之天。池中之月。去来之相。了不可说。

    洗月斋

    月本无尘。水自清洁。从何处洗。求之不得。月堕水中。水涵月影。可惜观者。热梦未醒。

    过乳泉

    水中择乳。须是鹅王。此不须择。在乎善尝。不许入口。要先知味。惟知味者。饮之心醉。

    大歇石

    石不善走。为何要歇。歇之大者。为本寂灭。趺坐此中。不动不摇。吐广长舌。松风夜号。

    般若轩铭(并序)

    轩因阅此经以得名也。为吴门居士朱鹭王在公栖息所。鹭故奇士。在公举乡进士。为郡司马。唾轩冕。弃妻子。结隐于天目。无何复过双径。居此轩。阅般若经。大有省发。予自南岳来。以达大师末后因缘。得至此山。居士见而欢喜。执弟子业。予叹曰。非大力量。欣寂灭之乐者。何能顿脱尘累而至此耶因名朱曰大力。王曰大[金*(起-巳+戍)]。颜其轩曰般若。乃为铭以纪之。铭曰。
    咄哉此轩。光明透脱。内外洞然。了无缚著。六根门头。圆通虚豁。世出世闲。一齐抛却。此轩之味。恬憺寂漠。轩中主人。身心快乐。一切情尘。火聚太末。问此法门。名不可说。

    毗耶室铭(有序)

    居士管觉仙。生长吴门。早归三宝。不畜妻子。不治生产。唯结一室。颜曰毗耶。以延十方。以无法可说。但以香饭而作佛事。老人过其室。因请铭之。铭曰。
    毗耶离城。坚固绵密。虽居市[廓-享+墨]。而无尘迹。中有居士。独寝一室。门不通风。六窗虚寂。唯有十方。不时云集。有问法者。止是一默。香饭不请。随缘搏食。座不用借。露地为席。诸有屏空。一尘不立。身心两忘。世界齐掷。万累俱捐。诸缘顿息。在尘出尘。斯为第一。

    铁如意铭(并引)

    予别双径。雪峤山主。以铁如意并香奁为供。感而为铭。
    维此如意。代我心口。我不能谈。借尔善吼。尔言不无。我法非有。两者既离。一亦不守。唯法身香。与尔作耦。托此金刚。用垂不朽。

    憨山老人梦游集卷第三十六


憨山老人梦游集卷第三十七

    偈一(七十二首)

    唯心偈

    净妙不思议。圆满真实心。广大具威神。变现无量事。其体离诸垢。不舍染净缘。世与出世闲。成就众善业。众业若空华。本来无所有。以无所有故。故说即真常。善达业性空。不为幻技惑。不著亦不厌。如理谛实观。起处即无生。当念自空寂。了无前后际。一念若须弥。动静平等如。境界风不动。寂灭妙常乐。清净若莲华。深入尘劳泥。不染世闲垢。怀此如意珠。随求无所乏。神光照暗冥。普觉诸含识。

    居山偈

    借问山中人。居山有何趣。日饱三顿粥。长伸两脚睡。磐石作禅床。云霞为盖被。微风吹幽松。发明西来意。拨落云里华。刮除眼中翳。一念绝中边。了无前后际。觉来双眼空。回视梦中事。捞捷水底月。却翻成钝滞。凡圣一齐抛。方脱娘生累。一物不将来。犹是第二义。透出无事关。始遂居山计。

    大泽禅人三度岭海参礼因示
    万里为谁来。来复为底事。靴里摸指头。原不在别处。若向外边寻。走尽天涯路。来来去复来。此法原无住。试问曹溪僧。菩提可有树。若不得一枝。枉费卖单布。

    示道脉源禅人

    参禅无秘诀。要为生死切。生死挂眉毛。念念不暂辍。提起金刚圈。脊梁劲似铁。努力望前追。直使命根绝。妄想顿潜踪。身心当下撇。要见本来人。如空中钉橛。打破黑漆桶。方是大休歇。

    题恒河图示恒一林禅人

    佛住恒河岸。常对河说法。至法难思处。即以河沙喻。若以沙数多。犹未尽佛意。直以此法身。乃显真实义。法身常不变。随流性不迁。虽以种种秽。体性常清净。乃至劫火燃。究竟体不坏。是故法身常。自性无生灭。佛子识此义。了悟自性身。如彼恒河沙。永劫性常一。是名金刚地。佛子善安住。

    观缘偈

    谛观此身无始来。皆从颠倒妄想生。轮回六道苦趣中。性返人天无量劫。妄念不止苦无涯。妄境不空业如海。若能一念暂回光。当下即令登彼岸。妄业积聚如须弥。人我是非苦坚固。结成生死铁围关。百劫千生不能出。镬汤炉炭本来无。只从一念嗔心起。若于起处即消除。火里金莲真解脱。现前境界若空花。镜像水月不可喻。世人痴迷无慧目。错认为真颠倒见。妄将四大以为身。六识三毒为主宰。贪嗔我慢不自知。妄逐驱驰诸苦趣。自性清净即弥陀。六尘不染莲花土。一念不生生死空。日用现前真极乐。

    示念佛

    念佛本为超生死。先须要识生死心。痴爱便是生死根。不拔其根难解脱。痴爱即是念佛心。即将念佛断痴爱。痴爱若能念念断。心心弥陀全身现。即此便是真精进。不可一念暂忘却。净土就在净心中。不得向外别寻觅。

    圆明偈示毕一素失明

    心光圆明本无量。苦彼浮尘眼遮障。隔纸不能观外物。返视何曾见五脏。譬如白日丽虚空。人处暗室如生盲。暗中人亦有两眼。如何不与日光通。我此四大如茅屋。心在身中鸟在笼。谁能撤去茅屋封。光明照耀原无穷。若能自见心光满。了了常明不用眼。此是无生无灭光。不与四大同流转。君今何幸天见怜。特拔遮障天光全。不须白昼怨不见。只如有眼黑夜眠。夜眠有眼亦如此。心光圆明宛自尔。若离明暗见自心。圆明顿发超生死。举世谁知无眼好。昔人曾恨盲不早。顿抛四大光明全。此是吾家如意宝。

    登昆山示同游诸子

    昆山城中一拳石。大似须弥纳芥子。我来策杖一登之。顿入蟭螟眼孔里。时人一望忽不见。纷纷四众皆惊起。忙来试问空中人。依然指出旧时底。

    梁压谭生示之以偈

    屋梁倒塌压谭生。谭生被压何不死。梁若到身身即碎。身若到梁梁不避。两者既到何不干。试问不干之所以。目前境界不比梁。谭生何苦先惶慞。若要不惶慞。看逼狗跳墙。

    示福智字本明修净土

    但观一句弥陀佛。念念心中常不断。若能念念最分明。即与弥陀亲见面。只想净土在目前。日用头头无缺欠。佛土全收一念中。便是往生真方便。只在了了分明时。不可更起差别见。

    观身

    是身如水泡。乍现亦不久。痴儿以为珠。取之不盈手。况复于此中。多贪为罪薮。唯在智眼观。毕竟何所有。

    观心

    此心本无形。视之不可见。起灭了无端。迅若空中电。妄想逐尘劳。渴鹿奔阳焰。堪嗟今古人。都压良为贱。

    示众

    幻海无涯没尽头。尘劳妄想几时休。应知世相空中电。须信人生水上沤。唯摄一心归净土。全凭万行作真修。目前总是菩提路。念念常登般若舟。

    示无相老纳

    见尔初年六十余。别来十载近何如。光阴有限频频觉。妄想无边念念除。净土莲华禅水灌。心田爱草慧刀锄。百千万劫俱空度。莫使今生又涉虚。

    示沉生成德(二首)

    湿寝人必病。鳅得方不死。物性各有宜。苦乐何忧喜。
    物本无可欲。而人自欲之。甘苦味不同。嗜者以为奇。

    示六一居士(二首)

    世事忽如梦。人情空若云。谁知尘市里。心静即离群。
    迹近宁违俗。心空岂在家。但看污浊水。湛湛出莲华。

    示普闻禅人

    不辞行脚苦。万里涉山川。今到曹溪路。谁酬不借钱。

    示金山贵禅人(三首)

    白发愁难解。红尘路不通。身居人境内。心在万山中。
    日日尘劳里。朝朝爱恶场。不知因甚事。专一为他忙。
    苦海深无底。浮生事有涯。不知三界内。何处是归家。

    赠本净禅人结庵白云

    独坐千峰里。慵披百衲衣。静听流水响。闲看白云蜚。

    示本昂字俯无

    有我必自高。骄矜还恃气。俯而至于无。便入清凉地。

    示慧珊字海月

    大海聚众宝。撑拄唯珊瑚。明月时来往。清凉并夜珠。

    示净堂禅人

    一钵随孤杖。三山结众缘。曹溪涓滴水。酬尽草鞋钱。

    示刘生四休

    一味常知足。多求总是差。饭蔬食饮水。只此了生涯。

    菩提庵八景(有引)

    庵在嘉禾之石门。颜生生居士所建。为智河行公安居。予之径山过此。因而有题。

    菩提山

    不到菩提山。安识菩提境。独有山中人。忘言心自省。

    翠城

    苍翠绕法城。宛似金刚圈。佛魔俱不入。其中空空然。

    古观音像

    观音有后先。法身无今古。以绝去来心。故能常救苦。

    罗汉松

    挺挺孤松树。堂堂应真相。若问涅槃心。枝头明月上。

    莲花湾

    莲生淤泥湾。其性本香洁。瞻彼花中人。端坐无言说。

    放生池

    一片无生心。全彰放生处。令彼鳞甲类。尽蹋无生路。

    沤生塔

    沤生本不生。沤灭原不灭。独留无缝塔。寒空照明月。

    槵树

    以患能除患。槵树爱生长。见此槵子珠。顿发离患想。

    山居示众(二十五首)

    独坐一炉香。翛然万虑忘。静看阶下蚁。毕竟为谁忙。
    寂寂离知觉。昭昭泯见闻。三更天外月。一片岭头云。
    世事一局棋。著著争胜负。黑白未分前。几个能惺悟。
    清净光明藏。俄然一念兴。无边生死海。尽向此中生。
    红尘路更长。青山闲不了。试问往来人。谁识山中好。
    湛湛青莲花。居泥而不染。明明出世心。雪在玻璃盏。
    傀儡夜登场。观者生欣叹。只合醉中心。难禁醒眼看。
    四大众缘合。妄自分妍丑。试看幻化人。情识从何有。
    微尘含世界。不信尽包容。莫道微尘小。应知世界空。
    枯木岩前路。行人到此迷。应登别峰顶。更上一层梯。
    岸树悬崖坼。枯藤古井深。那堪二鼠啮。况被急流侵。
    炎炎火宅中。热恼无回避。一念放下时。顿得清凉地。
    举世要多求。求多转生恼。唯有知足心。便是如意宝。
    净土唯心现。莲花性地香。目前常不昧。即此是西方。
    妄想沉沦趣。清心解脱场。回光时返照。觌面礼空王。
    逐逐奔阳焰。行行入火坑。傥能开只眼。当下了无生。
    世路多缠缚。虚名最困人。脚跟丝线断。方许出红尘。
    山林多寄兴。寂寞几能甘。不到真休处。终成落口谈。
    我相真难破。他非甚易求。一生闲检点。到底没来由。
    自性天真佛。都为妄想缠。但能一看破。立地证金仙。
    万法唯心造。千途一念差。不知未起处。苦海正无涯。
    寂寂忘缘处。心心放下时。西来无别意。只在自知之。
    大海一滴水。具足百川味。法性本自同。昧者见各异。
    人道百年长。我道百年短。枕上梦三更。醒人未转眼。
    一片闲田地。多为芜草侵。但能时刬却。便是出尘心。

    示众十首(六言)

    死尽偷心活计。做成没用生涯。收拾无穷妄想。换将一朵莲花。
    四大支持骨立。寸心寂寞寒空。独有绵绵一息。龟毛线系长风。
    却说百年如梦。谁曾两眼睁开。纵是机关使尽。到头总是痴騃。
    可惜清凉心地。无端迸出贪嗔。霹雳心中火起。烧残自性天真。
    身是众缘假合。四大围一虚空。动作呼为真宰。不知谁在其中。
    陷阱机关自造。刀林火镬谁当。只道目前庆快。安知身后苦长。
    貌是超尘仪表。衣为出水莲华。试看胸中何物。莫教妄想轻遮。
    蚕茧自生缠缚。灯蛾谁使焦然。将谓投明用巧。岂知业力相牵。
    名是假名非实。毁誉入耳如风。试听呼为贼草。犹人漫骂虚空。
    荆棘林中掉臂。是非场里抽身。落得无穷冷澹。者般全不饶人。
    偈二(三百八首)

    圜中读圆觉经四相章

    我相

    钟鼓铃锣不断声。声声日夜说无生。可怜醉梦伤生者。镜里相看涕泪倾。

    人相

    突兀巑岏耸铁城。刀林剑树冷如冰。谁知火向冰山发。烧尽冰山火不生。

    众生相

    铁门紧闭杳难开。关锁重重亦苦哉。可怪呻吟长夜客。不知因甚此中来。

    寿者相

    一条血棒太无情。触著须教断死生。痛到彻心酸鼻处。方知王法甚分明。

    出圜中过长安市四首

    长安风月古今同。紫陌红尘路不穷。最是唤人亲切处。一声鸡唱五更钟。
    体若虚空自等闲。纤尘不隔万重山。可怜白日青天客。两眼睁睁叹路艰。
    飘风聚雨一时来。无限行人眼不开。忽尔雨收云散尽。太虚原自绝尘埃。
    空里干城楙马人。目前仿佛似烟邨。直须走入城中看。声色原来不是真。

    过吴山经堂寺遇明通禅人礼华严因示

    到处山河即本真。大千经卷一微尘。闲来剖破轻拈出。莫道文殊是智人。

    过铁佛庵赠邹尔瞻给谏

    江上青山不断春。门前流水净无尘。开门忽见庵中主。恰是金刚不坏身。

    示沙弥照理

    出家本意缘何事。割爱辞亲岂等闲。不向袈裟求解脱。松门翻作铁围关。

    题东山寺壁

    咫尺东山入翠微。深林晴日雨霏霏。市廛流水声相和。触目分明向上机。

    中盘旅邸壁闲见达师偈并题

    君到曹溪我不来。我到曹溪君已去。来来去去本无心。谁知狭路相逢处。

    避难石

    无端一念惹膻腥。从此形骸累不轻。十载猎丛张网处。石头满眼尽无生。

    命小师大义读楞伽

    玉线金针不易穿。休从明月问青天。玄关路断无消息。尔去逢人莫浪传。

    问丁右武大参病

    举世谁知病里身。维摩独坐见偏真。从教大智悬河辩。一默昭回万象春。

    示果弘福堂二侍者归故山

    万水千山枉问人。脚跟一步最为亲。莫教错落悬崖去。纵出头来已失真。
    弥茫烟水望何孤。底事逢人问有无。回首万山清彻骨。尚余春色满平芜。

    赠荫亭上人请藏经归南雄延祥寺

    一自南能度岭时。曹溪御墨尚淋漓。于今重载琅函至。伫看炎荒雨露垂。

    送诰禅人归慈化

    杯浮一叶淼无垠。烟水茫茫苦问津。归去家山生意满。百花深处鸟啼春。

    示查汝定

    涉水登山亦壮哉。芒鞋遥自敬亭来。入门一笑忘宾主。莫道维摩口不开。

    题雪山苦行佛

    万山冰雪连根冻。一片身心彻骨寒。不是死中重发活。如何能得识情干。
    无端弃却金轮位。特尔令生大地疑。自是九重深密事。从来不许外人知。
    轻抛兜率入王宫。一顾回头思不穷。走向万山千丈雪。埋身八面不通风。
    心似冰霜骨似柴。六年冻饿口难开。谁知忽睹明星上。落得盈盈笑满腮。

    答定斋贺明府

    函盖乾坤一句新。晴空霹雳净烟尘。箭锋拄处难回互。狭路相逢是故人。
    青狮白象驾云中。金色银光出处同。若问无生端的意。空山风雨吼长松。

    示欧生羽仲传经诃林

    斯道幽微若一丝。全凭信力以维持。苟非一片金刚地。难使菩提叶叶辉。

    送乐天法师还匡庐

    山色湖光一镜开。曼殊误落此中来。莫教狮子轻弹舌。恐震当年旧讲台。

    赠西来梵僧

    十万西来碧眼胡。渡江曾折一茎芦。只今石室犹留影。试问前生是有无。

    挽本来和尚

    五年三度叩禅关。此日寻师去不还。不是白椎兜率院。多应听法五台山。

    送如证禅人造旃檀像还五台

    火云赤日满炎荒。金色光含古道场。不是曼殊亲出现。谁知随处是清凉。
    海岸旃檀净法身。无边相好隐微尘。分明剖出诸人看。觌面当机一句新。

    寄大千法师

    三十年前同法席。别来消息断他乡。忽闻近住千峰里。想已心空闻妙香。

    示曹溪塔主

    香火千秋似一朝。儿孙终夜守寥寥。茶汤宛若生前供。不负当年石坠腰。

    勉曹溪诸弟子十首
    千僧和合似灵山。大众依归岂等闲。不是曾蒙亲嘱付。如何得入祖师关。
    肉身现在即如生。朝暮茶汤出志诚。钟鼓分明常说法。不须苦口再叮咛。
    福田种子要深栽。因果如临明镜台。亲到宝山千万次。者回不可又空回。
    辛勤作务莫辞劳。可想当年石坠腰。一息不来千万劫。善根不种苦难消。
    莫教轻易过平生。如箭光阴实可惊。只恐气销三寸后。几时再到宝山行。
    功德园林不可轻。脚跟步步要分明。莫教错落随他去。免使盲人又夜行。
    寸椽片瓦众缘成。信施脂膏不可轻。切莫贪他驴粪橛。等闲换却一双睛。
    信心膏血重须弥。粒米茎薪不可欺。但看披毛并戴角。酬偿夙债苦泥犁。
    幸生中国蚤离尘。身著袈裟远六亲。受用空门清净福。如何能报祖师恩。
    少小能存向上心。毫芒终长到千寻。只须历尽冰霜苦。始得成材出邓林。

    示曹溪沙弥能新智融达一净洗通文方觉书华严经七首

    剖破微尘出大经。无边刹海递相形。松风鸟语分明说。只在当人著意听。
    佛境重重不可量。毫端三昧岂寻常。须知举手通身现。触处全彰海印光。
    行行雁影落寒空。直竖横斜但信风。莫问普贤求妙行。先须识取主人公。
    毗卢楼阁几时开。弹指感须待善财。顿见阁中无尽藏。重重佛境甚奇哉。
    福城东畔礼文殊。知识遥参到海隅。五十三人同一调。不劳远涉费程途。
    海波为墨亦须干。笔若须弥举不难。描写毗卢华藏界。最初一字许谁看。
    纸墨文言总不真。真经全在剖微尘。但能字字光明现。莫道文殊是智人。

    挽万固寺一山和尚

    二十年前问起居。相逢犹是在生初。只今遥望中条月。独有清光照竹庐。

    寄高常侍

    忆昔长安话别时。雪中把臂立临歧。而今万里炎荒外。一念清凉君独知。

    赠诃林裔公

    菩提树下久栖迟。时复经行绕树思。遥想当初栽树日。曾经亲手一封泥。

    赠颜杏园医士

    雪山众草郁菁葱。信手拈来用得工。不是等闲医国手。肯教狼藉怨春风。

    赠太和老人

    金刚堀里旧相逢。雪鬓鬔松气更雄。一盏玻璃茶尚醉。依稀犹记放牛翁。

    送暹侍者游五台兼讯空印法师

    遥从火宅入清凉。万里休言道路长。傥见文殊问消息。堀中今空几禅林。

    过法性寺菩提树下礼六祖大师

    菩提树下旧相逢。千载重来气尚同。钟鼓声沉香不断。儿孙何故觅玄踪。

    送离际禅人参方

    汝持一钵曹溪水。遍洒诸方五味禅。莫道老憨无法说。而今不直半文钱。

    送若惺炯公礼普陀

    波流不动白华山。满月寒空大士颜。若向岩前相见处。瞻依须听普门还。

    喜法侄行广至

    忆昔离家别祖年。尔应犹是未生前。今从万里相看处。一笑还追夙世缘。

    问游石阳病

    借问毗耶病里身。就中检点孰为真。只须剥尽重阴后。始见阳和大地春。

    送惺来裔公行脚

    弥漫烟水淼无穷。回首山城历百重。只为寻师参底事。德云不在妙高峰。

    怀大都千佛寺

    忆昔千花七宝台。一花一叶一如来。不知近日花闲佛。可似当年震法雷。

    示能哲禅人

    尔到曹溪路不差。眼前行脚未为赊。试看初出门前望。芳草漫漫何处家。

    寄王居士

    清凉雪夜共谈禅。一别于今二十年。常忆毗耶真面目。寒空明月几回圆。

    再过法性寺喜炯公礼普陀归
    三年不坐菩提树。一念常悬般若灯。莫谓头陀慵说法。道缘不似猎丛僧。

    咏楞伽室寄天与孔居士

    滔滔毒海渺无涯。夜刹罗叉此是家。独有楞伽无价宝。光明日夜照恒沙。
    八面光明体最圆。金刚虽利不能穿。时时安置心王殿。照破三千及大千。

    曹溪雪茶寄金山珍公

    摘得先春叶一枝。寄将鹤骨病阿师。试烹一盏亲尝过。可似初参赵老时。

    甲辰春奉檄还戍舟泊支江逸炯二公启南羽仲仲迁诸子过讯因示

    暂系孤舟傍柳阴。端居恰似逝多林。菩提树下常随众。怪道能来问法音。

    示堪舆梁生

    山河大地一微尘。法眼圆明始见真。自是要求归著处。肯教埋没世闲人。

    示罗浮山主印宗

    罗浮山下绕恒河。河畔祇林似普陀。若问华中观自在。试看明月堕清波。

    赠周相士

    落魄江湖一蒯缑。相心神术自壶丘。逢人若问荣枯事。一段真光在两眸。

    示性如济禅人

    底事南游学善财。为寻知识久徘徊。妙高峰顶无踪迹。莫道文殊错指来。

    示普陀胜林禅人

    普陀山下白华邨。日夜潮音说普门。试问庵居何所有。但闻鹦鹉报黄昏。

    闻惺来裔公于云栖受具归以偈讯之

    一条拄杖活如龙。相伴曾登天竺峰。自向云栖闻法后。诸缘可顿一时空。

    山中夏日

    竹床瓦枕足松风。午睡沉酣梦想空。四体百骇俱作客。不知谁是主人公。

    静夜钟声

    钟声清夜响寒空。一击如吹万窍风。不是闲催龙听法。多应唤醒主人公。

    示泰和周生

    大道从来在目前。却于死处觅枯禅。谁知日用头头事。尽是无生最上缘。
    道力何如业力强。就中生熟好思量。临机遇境能回互。顿息迷途演若狂。

    示圆通总持长老

    西江一派自曹溪。马祖头疼孰可医。若向圆通觅生药。死猫头话最堪思。

    示龚生伯起

    数千里外访知音。只为从人觅此心。及至相逢亲见面。始知昔日费追寻。

    示慈明贤禅人

    一锡遥从多宝来。南询烟水独浮杯。归途若过曹溪路。路滑休行雨后苔。

    戊申夏日重过羊城偶成

    仙城已度十三载。人世今过六十年。回首尘寰如梦事。不知究竟属何缘。
    当年一钵历诸方。到处名山是道场。吃尽檀那无米饭。至今酬价费商量。
    五台千尺雪蒙头。只道寒灰死便休。谁想一星星火种。焚烧大地更横流。
    东海曾冲万里涛。奔雷破石浪头高。轻乘一叶随风去。直踏三山钓六鳌。

    示正位侍者

    极尽悬崖百尺竿。动移一步最为难。只教撒手翻身去。不作狸奴白牯看。

    示悦禅人诵华严经

    百城烟水望如天。何处相逢问普贤。想向妙峰山顶过。不知曾说此因缘。

    示饭头

    德山托钵几时来。去米长沙莫浪猜。休向上方香积借。火炉边事亦奇哉。

    寄五台妙峰师

    玻璃世界水晶宫。金色银光处处同。独跨金毛狮子步。游行八面不通风。
    冰霜鹤骨发如银。谁识曼殊最后身。一自堀中相别后。至今不隔一微尘。
    拄杖横挑刹海游。无边刹土一尘收。闲来擘破微尘看。落尽空花剩两眸。
    千丈寒岩百尺冰。当年相对坐崚嶒。即今火宅清凉界。一个维摩一个僧。

    寄五台空印师

    遥思游戏杂花林。独坐旃檀宝树阴。不动舌根常说法。万人时听海潮音。
    一自抛身瘴海澜。蛮烟毒雾尽加餐。归来渴饮曹溪水。不减清凉彻骨寒。

    示曹溪紫笋庄庄主

    一夕东风紫笋肥。无边春色到柴扉。桃花满眼。无人问。谁荐当阳向上机。

    寄枝隐

    白门深隐一枝安。山水娱情世念残。曾入维摩方丈内。百千三昧一毫端。

    示杲禅人闭关

    六窗紧闭不通风。何事藏身入此中。试向文殊弹指处。直教拶破太虚空。

    赠融禅人住持泰和大司马郭公忠孝寺

    脱体原从瘴疠天。三生又结宰官缘。维摩丈室浑无语。莫道无言不是禅。

    示怀愚修堂主

    向上三玄动步疑。言前一句许谁知。若非撒手悬崖去。辜负娘生两道眉。

    寄灵山桂峰师

    灵山一会俨然存。松柏云栖满鹿园。自是法身常说法。分明钟鼓报黄昏。

    寄东海劫外法师

    亲受灵山付嘱来。法筵今向海滨开。楞伽山顶魔罗众。几度闻经到讲台。

    示南禅人

    为问毗耶病里身。不知谁是病中人。二时粥饭三餐药。吃得分明意最亲。

    寄赖古轩居士

    长斋一室事空王。心地时焚般若香。遥想日长趺坐处。静听鸟语出山光。

    寄谢青莲居士

    常忆青莲居士身。梦魂时对镜中人。知君深得无生意。自信居尘不染尘。

    鼎湖山居

    历尽风波总是非。此心久已习忘机。翻身直入千峰里。坐看闲云白昼飞。

    寄明宗法师

    曾从兜率白椎来。一受金篦法眼开。会向今时传露布。只教平地净尘埃。

    寄蕴法师

    江头促膝别君时。回首青山入梦思。为问花台千百众。言前一句几人知。

    寄巢法师

    披云带月饱风霜。清夜迢迢鹤梦长。读罢楞伽香篆细。知君无物可思量。

    寄雨法师

    久从鹫岭现当机。谁问云兴花雨飞。莫道法筵今寂寞。堀中君作众归依。

    示中孚表禅人

    世缘看破解归来。火里莲花不易开。直把根尘都洗尽。莫教再入者胞胎。

    示无知鉴禅人

    明明佛性本无遮。自是从前一念差。失脚久沉生死海。者回切莫负莲花。

    示微密禅人

    钵囊遥自伏牛来。度岭寒梅花正开。若问曹溪亲切句。菩提无树镜非台。

    示凝知瀚禅人

    圆顶方袍八宝身。出家本意要超尘。若为烦恼轻埋没。再出头来已失真。

    寄湛禅人住伏牛

    曾持一钵到曹溪。跋涉宁辞独杖藜。闻道万山深隐处。夕阳斜照鸟争啼。

    寄题郭次公如是院

    舍卫曾开祇树林。君今重拟布金心。法王如是全提处。独许文殊是赏音。

    答郭允叔

    曾向曹溪问上乘。西来密意属南能。莫言杜口维摩诘。不是当年有发僧。

    寄题郭叔子太乙囊泉亭

    清池明月影沉沉。囊水江湖济度心。试问游鱼真荣处。濠梁未必是知音。

    示弘范禅人

    礼谢千华宝座前。却从临济觅三玄。今来更问曹溪路。云满青山月满天。

    寄衲云法师

    当阳剖破一微尘。拄杖闲提用处亲。明月夜深崖下虎。归依犹似昔时人。

    送僧造旃檀像归茶陵

    南海旃檀香一枝。法身随处现双眉。迎归寂寂松阴下。犹似拈花不语时。

    赠郭生凌舄

    长斋绣佛礼空王。火宅翻为选佛场。夜剔明灯心寂寂。莲花不必想西方。

    将之南岳留别岭南法社诸子十首

    一落风尘二十年。相逢须信是前缘。自从衣钵南来后。今日重拈直指禅。
    底事分明在己躬。不须向外问穷通。但能触处回光照。莫被尘劳困主公。
    大道从来绝本真。多因分别强疏亲。直须看破娘生面。方是尘中特达人。
    瘴烟饮尽齿犹寒。不记从前道路难。此去万山深密处。云霞五色座中看。
    廿载驱驰走瘴乡。年来不觉鬓如霜。今乘一叶扁舟去。踪迹应从万壑藏。
    尘劳混迹久和光。只为拈提此事忙。千尺钓竿几斫尽。海天回首更茫茫。
    一自归依绕法坛。时时为乞此心安。莫言别去三千里。明月中天觌面看。
    时把纶竿见素心。竹枝唱罢几知音。扁舟归去霜天夜。明月芦花何处寻。
    寒空历历雁声孤。踪迹从今落五湖。无限烟波寄愁思。片[馬*凡]天际是归途。
    为法宁辞道路赊。岂云瘴海是天涯。频将一滴曹溪水。灌溉西来五叶花。

    憨山老人梦游集卷第三十七


憨山老人梦游集卷第三十八

    偈一

    示邹生子胤十首

    此事明明绝覆藏。普天匝地露堂堂。男儿不突金刚眼。觌体相看若面墙。
    见闻知觉总空花。翳未除时见转差。只待晴空清净眼。方知别有好生涯。
    声色场中岂偶然。自将荆棘苦参天。何人一掷翻身出。始信随缘自在禅。
    妙性圆明自本真。从来皎洁绝纤尘。不教妄染轻遮障。便是超凡大力人。
    道心原不离寻常。待客迎宾底事忙。试看个中关捩子。何曾移动一毫芒。
    五蕴山中寂灭场。六窗虚敞夜生光。只须唤醒庵中主。莫使昏沉自盖藏。
    湛湛心光本不迷。只因情想自暌携。但看起处无消息。一任猿声日夜啼。
    性天云净月轮孤。身世何须问有无。但得尘缘踪迹断。不劳名字挂江湖。
    世缘逐逐几时休。弃却家山向外求。衣底明珠任埋没。长途空自抱穷愁。
    太虚闪电不留情。憎爱何容逐队行。擘破娘生真面目。肯教埋没过平生。

    寄袁生
    曾将书札寄南能。问法遥参最上乘。三昧知从文字入。不知可记昔时僧。

    示水天禅人

    知识相逢岂易哉。个中消息口难开。妙高峰顶经行处。不是平空赚善财。

    示谭复之

    曾从授记向灵山。今日重来一扣关。为问拈华当日事。头陀不是易开颜。

    示钟生衡颖

    曾过曹溪已十年。相逢知识总前缘。阮生何必穷途哭。自有西来最上禅。

    示方生觉之

    心光独露形骸外。祖意能参机语前。想听匡山莲漏熟。故来重理旧因缘。

    示常达禅人

    南岳曹溪一脉来。相传明镜亦非台。金刚正眼人人共。须向磨砖一句开。

    示宗玄禅人

    幻成五蕴本来空。必欲求之似捕风。试向浑身消散后。应须识取主人公。

    示南岳庸质山主

    万山深处一茅庵。朝暮云霞当小参。最是溪声关不住。广长日夜语喃喃。

    南岳山居

    七十年来梦里过。江湖踪迹总蹉跎。而今喜得闲田地。莫问从前事若何。
    脚跟踏遍水云乡。未离清凉古道场。筋力渐衰心已倦。安眠饱食是行藏。
    大休歇处不寻常。妄想消时世已忘。都向别求真极乐。谁知当下是西方。
    但见无生寂灭心。了无妄想敢来侵。根尘总是空花影。佛祖何须向外寻。
    观心生处了无生。闪电光中眼倍明。为问西来成底事。今人都只解贪程。

    示庐陵僧密洁公

    庐陵米价近如何。问著休全举似他。一粒但能轻嚼破。始知佛法总无多。

    示杜言禅人

    西江一派马师禅。闻道而今久失传。莫谓磨砖堪作镜。自然不堕路途边。

    示定水禅人

    久依华座觅真诠。钟鼓分明句句玄。若问西来端的意。从前佛祖未曾传。

    示量空禅人接待武昌

    闻开梵刹向江湄。来往风[馬*凡]正渡时。为问华亭垂钓者。离钩三寸几人知。

    题方觉之离垢庵

    一芥庵中绝点尘。从来无物可相亲。静观寂灭清凉地。顿见如来妙法身。

    题羼提庵

    物我如空不可求。无边大海一浮沤。但看起处无踪迹。苦乐从教当下休。

    示天渊禅人

    己躬下事甚分明。不用寻师费远行。只向目前亲荐取。是谁见色与闻声。

    示六义禅人

    死生大事莫商量。说起愁心可断肠。无量劫来都错过。者回岂忍负空王。

    寄若昧法师

    莲华峰下住庵人。日与云中五老亲。瀑布从空霏玉屑。恍如宾主对谈论。

    示云居常元禅人

    出世原为究此心。非图名字挂丛林。头话参到无心处。不向他家外面寻。

    寄海会庵主

    十方海会此为家。来往经过路不差。香饭饱餐回首去。出门烟水更无涯。

    答雨法师寄法华新疏

    灵山一会费商量。四十余年久覆藏。今日通身全吐露。分明只在一毫芒。
    阁门紧闭不通风。多少踌躇叹路穷。不是轻劳弹指力。安知里许量如空。
    穷子归来见父时。此心相委信无疑。纵将宝藏全分付。若不掀翻总不知。
    无边刹海总莲华。可叹从前尽数沙。君向毛头亲点破。自今常御白牛车。

    示素璞禅人(有引)

    禅人向参予于曹溪。寻归吴门。顷巢雨二法师。以予与若师雪浪。为法门兄弟。命禅人持书。远走南岳。迎予终老。予感二公高谊。念禅人远劳。因成二偈。用以志怀。
    曾礼曹溪走瘴乡。归依三匝绕禅床。分明一句无生话。莫道当时有覆藏。
    遥持一纸故人书。特向空山问卜居。一片身心全付托。余生不必问何如。

    答巢雨二法师

    法门义气信非常。自是青山骨肉香。拟向通玄峰顶上。忘言相对一绳床。
    吴门山水最幽清。二朗高峰久著声。傥得烟霞期共老。安眠饱食遂余生。

    示浮刹禅人

    遥向千峰问懒残。口边寒涕未曾干。火中黄独初煨熟。把似君前不易餐。

    示大智禅人

    竹杖芒鞋过万山。远从南岳扣松关。石头路滑难移步。莫道参方是等闲。

    题别峰相见卷

    百城南望尽烟波。峰顶相逢事若何。不是善财无面目。只缘知识信誵讹。

    讯专愚衡公病

    四大久观如泡影。病魔何处可潜踪。古人自有安闲法。只在无生一念中。

    示若拙禅人

    行遍天涯觅此心。从来都向外边寻。纵然未出门前路。须信漫漫草更深。

    寄徐菶莪

    时问维摩病里身。门开不二露天真。饱餐香饭忘言后。方信离情道始亲。

    示心闻禅人

    本来自性量如空。见色闻声树过风。但使浮云消散尽。几曾一物著其中。

    示三昧真禅人游峨嵋

    历遍诸方好歇心。不虚名字挂丛林。归来满面峨嵋雪。云白山青何处寻。

    示径山静主

    电光石火岂为真。瞥地相逢未可亲。若是本来消息断。大千随处现全身。

    若野音禅人从黄梅走南岳复参双径示之以偈

    远行南岳觅行踪。喜得黄梅一线通。别向五峰相见处。万山雪拥白头翁。

    示无瑕禅人

    策杖遥来双径深。别峰相见是知音。故人若问余生事。万叠云山一片心。

    示念西居士

    南询烟水百城过。知识相逢事若何。更向五峰深处觅。须知佛法本无多。

    示勤如禅人礼峨嵋

    远从双径礼峨嵋。涉水登山为阿谁。傥见普贤真面目。莫教辜负一双眉。

    示径山堂主

    双径单传佛祖心。苍崖翠竹古丛林。应知正令常新处。钟鼓时宣妙法音。

    挽幻予师

    寒岩冻饿有谁知。绝后重苏赖阿师。今日五峰窥塔影。恍然犹对坐谈时。

    示仁安法师

    身心一片似冰壶。试看其中是有无。妄想不来消息断。何须此外觅工夫。

    过菩提庵喜逢智河禅友

    原是菩提树下人。到来恍忽见前身。溪声常说无生法。可惜时人听不真。
    树下相逢旧有缘。别来不记几生前。入门一笑心相契。始信无言是秘传。

    示询南禅人看病

    出世何为最胜因。目前看破病中身。知他痛痒相关处。万行无如此念真。

    示德门禅人校经

    海眼从来绝点尘。大光明藏可安身。只须仔细从头看。才著纤尘便失真。

    示非玄晓禅人

    曾向慈恩理教纲。钓竿抛却历诸方。于今若识娘生面。不必将心问法王。

    过甘露接待寺

    登山涉水总迷途。未审前邨是有无。蓦直忽逢甘露洒。才沾一滴破焦枯。

    示承拙禅人持明密行

    烈火炎炎妄想流。醍醐须灌顶门头。会教一滴周毛孔。始是持明秘密修。

    澹泊斋示云山居士

    廛中一室冷如冰。趺坐长明午夜灯。来往应真时满座。人人知是在家僧。

    示莲西居士

    妄想生时当下休。了无一念挂心头。忘机便是真安养。极乐何须向外求。

    题达大师书经墨光亭

    闻道莲华笔底生。墨光犹自照虚明。闲来为问华中主。满耳秋涛说法声。

    示曹生锡卿

    丈夫立志岂寻常。刺股悬梁苦备尝。但使六根无垢浊。管教心地自生光。

    游浮山于妙高峰下闻智灯禅人诵法华经因题于壁

    水上莲华舌上经。一庵深锁万峰青。松风日夜常宣说。可惜时人不解听。

    示真嗣沙弥

    生死无常一息闲。好将心志在青山。但能不作红尘业。嬴得终身物外闲。

    匡山喜陈赤石大参过讯

    万叠青山一片心。目前处处是云林。不须更问西来意。水鸟时宣妙法音。

    示修六逸公掩关金轮峰

    万仞峰头独坐时。身心放下是全提。银山铁壁须钻透。彻底分明不许知。

    送悟心融首座还京口

    空山拟伴老余年。何意东归上法船。好待海门孤月上。话头一为老僧圆。

    示达本禅人

    勘破尘凡万劫心。归来遥向白云深。金轮峰下松涛急。日听无生妙法音。

    示本怀禅人

    身心久在白云中。何事随缘任转蓬。收拾归来全放下。万山高卧日头红。

    示行素侍者

    抛却身心礼法王。前程不必问行藏。但能识得娘生面。草木丛林尽放光。

    示顿利禅人游五台

    一条拄杖曳单瓢。参礼休辞万里遥。傥遇曼殊斋会日。休教恶水蓦头浇。

    示寂知慧林二禅人

    学人不必苦驰求。妄想消时得自由。但自披衣闲处看。心心不断是谁流。
    空山寂寂绝诸缘。不学诸方五味禅。参者不须求向上。但能放下自天然。

    示恒一禅人

    此事从来不外求。见闻知觉有来由。但知日用头头现。莫落随缘第二筹。

    示克文禅人

    空华起灭本无端。争奈人人翳眼看。须信晴空无处觅。丈夫切莫被他瞒。

    示巨壑禅人

    坐断千峰不问禅。炉香经卷是生缘。但能此外无余事。自是尘中极乐天。

    若惺炯首座远来相讯因示

    苦海相从二十年。重从庐岳礼枯禅。相看莫问余生事。五老云霞在目前。

    念云禅人遵乃祖命接待吴江今逢六十初度偈以寿之

    尘中觉路敞云堂。遍布身心满十方。一片祖翁常住地。愿教永劫作津梁。

    示眉子

    火宅炎炎不易清。六根销烁可怜生。但能一念如冰冷。便是超凡第一程。

    送昧法师应讲维扬

    偶乘一苇截江流。法鼓雷鸣彼岸头。无数群生开大梦。归来毫相不曾收。

    示郑白生居士
    一片身心放下时。直教内外似琉璃。其中无著纤尘处。日用头头只自知。

    示曹溪堂主俯无昂公

    常想新州戴发僧。不知一字有何能。肩头柴担腰闲石。博得西来无尽灯。
    道场不必向他求。只在当人一念头。自性但能全体现。何愁法海不横流。

    示见空禅人

    出尘本意在山林。四十无闻愧此心。今喜脚跟丝线断。万峰深处更宜深。

    示禅人礼峨嵋

    无边法界以为身。触处相逢意最亲。若向峨嵋峰顶上。云霞满目更迷人。
    西望峨嵋雪似银。普贤端坐一微尘。无边刹海都含摄。应现随缘喜见身。

    示冶师铸钟成

    天地为炉万象铜。镕成众窍吼长风。一声响彻三千界。唤醒人闲大梦中。

    示李生

    浮世光阴苦不多。己躬下事竟如何。今生若不求归宿。依旧从缘堕爱河。

    示朴行者乞食

    市远山深乞食遥。单持一钵路迢迢。莫因曲折生疲厌。应想黄梅石坠腰。

    示无隐法师

    昔依华座绕空王。文字时生般若香。今向一毛观刹海。逢人不必细商量。

    示幻宗老衲印造华严经

    剖破微尘出大经。法门珠网递相形。分明托出莲华藏。触处令人梦眼醒。

    赠堪舆响山老衲

    大地山河入眼空。一条拄杖活如龙。分明指出无生路。直与西来一派通。

    示体具禅人

    赵州无字死生关。铁壁银山冷眼看。但向未生前觑破。自然不被舌头谩。

    示悦禅人清凉庵舍茶

    杨枝甘露洒焦枯。一滴才沾热恼苏。直指西来端的意。相逢但问吃茶无。

    寄博山无异来公

    襟期不隔一毫端。千里云山觌面看。最是思君亲切处。夜深明月照人寒。

    示寿昌长老

    瓦砾翻成大道场。祖翁田地莫教荒。应思冒雨冲寒句。粒米茎薪可断肠。

    示寿昌[門@臭]然谧禅人

    堀中师子久调儿。转掷翻身未易知。莫使野狐踪迹近。叉牙切记在当时。

    示顽石禅人

    埋身八面不通风。死尽偷心始见功。但向未生前著力。方知海底日头红。

    示碧霞老衲

    他方行遍久归来。梵刹家山坐地开。衲子入门无别事。吃茶洗钵亦奇哉。

    示玄枢禅人

    己躬下事要分明。一念单提莫记程。但使妄情消尽处。管教心水自澄清。

    示蕲阳归宗老衲

    触目明明般若光。六门常放未遮藏。若能当念根尘断。日用端居大道场。

    示慧镜禅人

    心见光明不在根。从来诸暗不能昏。三千世界如观果。那律亲登此法门。

    示六如坤公掩关

    收摄身心紧闭关。尘中不异在深山。好将妄想都抛却。从此勤求出世闲。

    示戒深浚侍者

    忆昔携瓶逐杖藜。几回为法到曹溪。今来直入千峰里。更向堂前乞指迷。

    示有明了重礼五乳

    昔年参罢礼清凉。一见文殊返故乡。不识三三多少众。故来重请为敷扬。

    郑白生重参五乳因示

    昨来问法过匡庐。一句全提会也无。但只不忘归去路。自然超出圣凡途。

    闻沈朗倩掩关城中寄示

    廛居一室豁如空。凡圣交参落此中。独有主人常寂寂。十方坐断不通风。

    示丹阳观音山慧空禅人

    祇园门外即迷津。来往风波过客频。高揭慧灯常不昧。直须照破一微尘。

    示岸度禅人

    幻海无涯浪未收。全凭智楫驾慈舟。中流高桂轻[馬*凡]去。直到菩提彼岸头。

    寄金贞度

    同坐祇园饭食时。别来每忆善思惟。法缘应似维摩诘。不二相谈近是谁。

    寄普陀昱光禅人

    白花山下久跏趺。水月光中一念孤。正使十方俱坐断。海枯石烂恰如无。

    酬心光法师

    空山一室白云封。鸟道玄微入万重。不是直通霄外路。安知步步绝行踪。

    示深光侍者省亲

    尔别慈亲已廿年。要明父母未生前。而今复作思归梦。此去应须断爱缘。

    示姚星阳居士

    心在尘中愿出尘。直须不昧本来人。时时常想归依处。八宝花闲有后身。

    示了此老衲增腊
    浊世浮生莫问年。法身三际不能迁。但须一念常光现。华藏庄严在目前。

    示护关侍者

    擎茶奉水要真知。动静周旋看是谁。须向目前三唤处。莫教辜负一双眉。
    犀牛扇子骨皮全。急唤将来不解拈。一语痛如三顿棒。几能胁下会还拳。

    示新安仰山本源禅人

    割爱应知出世因。肯教心地著纤尘。直须念念回光照。莫昧当人净法身。
    圆明一念没遮藏。触处逢缘尽寂光。拈起一尘含法界。更于何处觅西方。

    寄鸡鸣寺冲虚上人

    湖光山色照床前。楼阁浑如出水莲。遥忆故人行乐处。花中白日坐安禅。

    寄黄檗山了心上人

    禅从黄檗最难参。才著言诠落二三。唯有风光当一掌。至今山水语喃喃。

    寄樊山主

    随缘示现小王身。心似莲花不染尘。宴坐深宫常说法。直教不昧本来人。

    寄袁居士

    一向此身都是客。而今掉臂始归家。回看奔走红尘道。何似栖心白藕花。

    示明海禅人

    袈裟之下岂寻常。不自求心最可伤。旷劫漂流至今日。者回真是好商量。

    示心悟禅人闭关九年

    闭关枯坐九年期。好似嵩山面壁时。纵有齐腰三尺雪。安心一语几人知。

    示性通行人

    负舂腰石似黄梅。夜半何曾正眼开。但信本来无一物。方知明镜亦非台。

    送克文禅人少林礼祖

    断臂岩前雪尚红。西来一脉许谁通。此行但得安心法。便振当年鼻祖风。

    挽巢松法师

    原从兜率白椎来。此去还应坐讲台。若待慈尊下生日。知君重理旧胚胎。

    寄融首座

    西江不断往来船。别后音书竟杳然。唯有床前松上月。夜深影落在君前。

    寄孙图南居士

    久落江湖不定踪。别来今已卧千峰。谁知破尽人闲梦。唯有空山静夜钟。

    示深愚字以讷

    大道西来本绝言。好从愚讷溯真源。直须参到忘缘处。方信毗耶不二门。

    寄三白禅人

    何时杖锡过东林。入室重论出世心。莫负千峰秋夜月。清光独照影沉沉。

    示广铠侍者持法华经
    一自亲闻墨劫前。是时已结大因缘。从今重理多生句。字字心开舌上莲。

    示海藏行人礼法华经

    多宝如来旧法身。从空涌出示诸人。若能当处无生灭。法法原来总是真。

    示江州孝子左福念

    佛本多生孝道人。常持一念奉慈亲。若将孝道求成佛。万行无如此念真。

    示鸣明禅人

    遥来为法到匡山。几度晨昏一叩关。若问西来端的意。白云飞去又飞还。

    示明华禅人字道果

    一苇西来五叶花。从兹道种自生芽。但将智水勤浇灌。果证菩提定不差。

    示归宗坚音长老

    荷担正法古丛林。须用金刚护法心。但得光明全体现。头头物物尽知音。

    示王居士

    父子家传净业禅。曾从瘴海问真诠。而今重入匡山祉。见面还如未别前。

    武夷默初禅人远来礼请病不赴因示

    遥来为法到匡山。瞻恋殷勤重往还。莫道老僧慵说法。白云不放出松关。
    庄严华座拥诸天。只待光临启法筵。莫谓法身曾不动。舌根蚤已遍三千。

    寄示观智云禅人

    远持一钵走他方。到处随缘是道场。莫谓尘劳非佛事。原从苦海泛慈航。

    示镜玄禅人

    当体圆明般若光。六根门首没遮藏。若能念念无生现。触处无心解脱场。

    示禅人八首

    当人一念要精持。历历孤明不昧时。独有未生前一著。从来不许老胡知。
    死生大事最堪悲。急下功夫蚤是迟。但向自心求解脱。不须此外更寻思。
    往来生死久伶俜。未悟无生不暂停。誓向此身应度脱。莫教回首再沉冥。
    圆明一性绝纤尘。只为从前错认真。但使断除烦恼障。自然得见本来人。
    欲海波腾无尽流。谁将彼岸一回头。直须高挂轻[馬*凡]去。不到穷源未肯休。
    世缘无尽苦无涯。一念回头便到家。识得本来真面目。方知不负此袈裟。
    此心不必外边求。只在当人一念休。身世但从空处看。恰如湛海一浮沤。
    六根门首六尘多。举世人人没奈何。但肯心心常照破。自然日用不随他。

    示修净土六首

    众缘消尽绝疏亲。老眼何容著点尘。莫使六时莲漏断。华中已有未来身。
    初因爱念感娑婆。净土应须出爱河。要得莲华为父母。全凭念念见弥陀。
    见闻知觉尽常光。心地莲华暗吐香。若使六根无染著。自然触目是西方。
    眉闲一道白毫光。诸佛众生总覆藏。但得现前常不昧。莲华心地暗生香。
    五浊尘劳可厌离。西方净土是归期。直须念念光明现。便见华开七宝池。
    净土原来不外求。当人一念要知休。回观妄想消融处。便是西方第一筹。

    大雪

    万山冰雪连根冻。一片身心彻骨寒。回想六年饥饿处。令人不觉鼻头酸。

    答刘三畏大参

    千里云山见此心。聊将一语寄东林。傥君不负莲华约。白社幽期尚可寻。

    华宇居士持华严经令甥觉之来请因寄

    华藏庄严妙绝伦。无边佛刹一微尘。若能念念光明现。便是随缘解脱人。

    示在珍行童

    生死途中苦最长。好从知识觅良方。若能掉臂安然去。须向空门礼法王。

    蕴真禅人时从从五台来参双径

    金刚堀里旧行踪。别后云山隔万重。今夜长空千里雪。当年曾把洞门封。

    憨山老人梦游集卷第三十八


憨山老人梦游集卷第三十九

    说

    杂说

    滚滚红尘。漫漫世路。多少英雄。尽被担误。赏心乐事。诗酒忘忧。琴书虽雅。犹让一筹。金谷兰亭。于今荒矣。纵有虚名。与人俱已。竹下逢僧。目中何有。岂但偷闲。徒为借口。是知出世。最上一著。可惜时人。昧而不觉。五欲场中种种恶缘。如沸汤裂火。能发一念为生死心。如火中生莲。甚难得也。苟不深生厌惧。求出离道。难免烧煮。
    世之聪明之士。生来但知世闲功名富贵。妻子爱恋之乐。以为人生在世。止此而已。不知大有过于此者。古之豪杰之士。直出生死者无他。特看破此耳。
    佛言。我于然灯佛所。实无授记。若有授记。即为著我。作佛犹恐著我。况生死事业乎。
    但愿空诸所有。切勿实诸所无。此语不独为老庞家传之秘。佛祖皆然。
    前圣所知。转相传授。妄想无性。若妄有性。则佛祖无出头处。刹那刹那。生灭之称也。悟无生者。方见刹那。此语疑杀天下人。
    如幻三摩提。金刚王宝觉。弹指超无学。此法神速若是。仰山梦升兜率天白槌。与文殊贬入铁围山公案。是同是别。世尊偏向魔王宫中。说心地法门。可笑别无净土耶。
    一切诸病。从痴爱生。痴爱不生。颠倒想灭。名为涅槃。一切法不生。我说刹那义。当生即有灭。不为愚者说。是可与愚者说耶。
    梦幻泡影。露电阳焰。镜像水月。干城芭蕉。此十种喻为入道基本。知之者希。
    妄想兴而涅槃现。烦恼起而佛道成。此法唯五眼圆明。方许知见。
    三寸气消谁是主。百年身后漫虚名。此语。如来二十年破执之谈。无以过之。
    真歇了禅师卧病诗云。病后始知身是苦。健时多为别人忙。诚哉是言也。
    性本非水火。寒热自然生。此予昔居海上时。病中诗也。今寄居海外。故病忽作。宛若旧态。盖病不因地异。情不为境迁。而趣味自别。难以语人。
    东坡云。凡有所好。必有所蔽。余读居儋耳集。觉范后至海外。就旧馆访其遗事。有老妪答曰。苏相公无奈好作诗。何老妪尚知其好。岂非蔽耶。
    东坡初被放。至岭外。食荔枝美。因云。日啖荔枝三百颗。不妨常作岭南人。余始诵之。将谓其矫。余居此几六年矣。每遇时新一度。不觉诵此什伯过。
    余平生爱书晋唐诸帖。或雅事之。宋之四家。犹未经思。及被放海外。每想东坡居儋耳时。桄榔庵中风味。不觉书法近之。献之云。外人那得知此语。殊有味也。书法之妙。实未易言。古来临书者多。皆非究竟语。独余有云。如雁度长空。影沈秋水。此若禅家所说。彻底掀翻一句也。学者于此透得。可参书法上乘。
    昔人论诗。皆以禅比之。殊不知诗乃真禅也。陶靖节云。采菊东篱下。悠然见南山。山气日夕佳。飞鸟相与还。末云。此中有真意。欲辨已忘言。此等语句。把作诗看。犹乎蒙童读上大人。丘乙己也。唐人独李太白语。自造玄妙。在不知禅而能道耳。若王维多佛语。后人争夸善禅。要之岂非禅耶。特文字禅耳。非若陶李。造乎文字之外。
    余少时。读陈思王洛神赋。翩若惊鸿。婉若游龙。只作形容洛神语。常私谓惊鸿可睹。游龙则未知也。昔居海上时。一日侵晨。朝霞在空。日未出红。万里无云。海空一色。忽见太虚片云乍兴。海水倒流上天。如银河挂九天之状。大以为奇。顷见一龙。婉蜒云中。头角鳞甲。分明如掌中物。自空落海。其婉蜒之态。妙不可言。世闲之物。无可喻者。始知古人言非苟发。因回思非特龙也。佛之利生。威仪具足。故称大人行履。如龙象云。

    知止

    吾师佛圣人。出家学道。乃止雪山修行。及成正觉。即据菩提场中说法。盖雪山清凉处也。意其众生。同处五欲。都为烦恼之火。昼夜烧煮。炽然不息。而吾人独欲出离。非夫置于尽绝之地。埋此身心。于万仞冰雪之中。使之彻骨严寒。以之冻饿。大死而复苏者。又何以止烈焰。免销铄哉。哉吾师止此而修行。菩提觉场。且曰。其地金刚所成。乃极坚固处也。其所说法。乃性海法门。原夫智海无性。迷之而为业为识。故曰藏识海。常住境界风所动。悟之而为觉为智。故曰觉海性澄圆。圆澄觉元妙。意显众生。同此法性之原。妄有动静迷悟之别。欲令吾人。即动以观静。即迷以照悟。不为魔外之惑所倾。不为境界之风所动。非夫据乎最极坚固之地。又何以摧邪外。建大业哉。故吾师据此而说法。由是观之。吾师之所据。欲吾人之共据也。故予有意于那罗延。那罗延。坚固也。处临大海。俨乎法门。居名海印。炳乎三昧。语曰。于止知其所止。吾人止此。可谓止其所止矣。又曰。里仁为美。择不处仁。焉得知。又曰。绵蛮黄鸟。止于丘隅。于止知其所止。可以人而不如鸟乎。吾将三复斯言。

    安贫

    语曰。贫而无谄。富而无骄。骄则失富。谄则献贫。是故未若贫而乐也。贫而乐。则无不乐。是以颜子之陋巷。原宪之环堵。子路之缊袍。荣公之带素。岂无所乐而乐哉。苟得其乐。则虽天下不易已也。噫。宜乎许由务光。啮缺披衣。而荷决绝之行焉。孔子亦曰。饭蔬食饮水。曲肱而枕之。乐亦在其中矣。不义而富且贵。于我如浮云。

    学要

    尝言为学有三要。所谓不知春秋。不能涉世。不精老庄。不能忘世。不参禅。不能出世。此三者。经世出世之学备矣。缺则一偏。缺二则隘。三者无一。而称人者。则肖之而已。虽然不可以不知要。要者。宗也。故曰。言有宗。事有君。言而无宗。则蔓衍无统。事而无君。则支离日纷。学而无要。则涣散寡成。是故学者。断不可以不务要矣。然是三者之要在一心。务心之要在参禅。参禅之要在忘世。忘世之要在适时。适时之要在达变。达变之要在见理。见理之要在定志。定志之要在安分。安分之要在寡欲。寡欲之要在自知。自知之要在重生。重生之要在务内。务内之要在颛一。一得而天下之理得矣。称理而涉世。则无不忘也。无不有也。不忘不有。则物无不忘。物无不有。物无不忘。物无不有。则无入而不自得矣。故曰。天地与我并生。万物与我为一。会万物而为己者。其唯圣人乎。噫。至矣尽矣。妙极于一心。而无遗事矣。是故学者。固不可以不知要。

    牧心

    安心在乎虚。持心在乎平。用心在乎照。悟心在乎忘。心体本虚。物欲交错。妄想集积。了无一隙。是以气蒸体昏。熠熠炎炎。而不安矣。故曰。物撤疏明。不撤则不虚。不虚则不明。不明则不安。故安心在乎虚。心本如如。内外平等。其不平者。由乎重轻。是以愚者重其外。智者重其内。圣人重两忘。重外者坠。重内者矫。两忘者平。平则无不中。故持心在乎平。心体本明。无所不照。由其汩昏。故有所不照。观夫世人。日益其汩昏。虽用卒无以自鉴耳。故用心在乎照。心本不迷。由失照故迷。迷祛则照泯矣。故悟心在乎忘。

    观心

    观心。第一微妙法门也。夫心为一身之主。万行之本。心不明。欲身正而行端者。鲜矣。是故世闲一切种种苦恼。皆从妄想颠倒所生。若颠倒不生。则生无生矣。无生则虽生而无生。生而无生。则念亦无念。无念则颠倒何起。有起则非正观也。正观则无不正。

    读庄子

    真宰本无形。超然尘垢外。忽尔一念迷。闯入者皮袋。如被裹猿猴。左右不自在。起坐要奉承。饥渴索管待。名利为他忙。田园尽典卖。更有一种痴。将脸要人爱。脂粉摸臭皮。恰似精鬼怪。个个都为他。惹下来生债。伤嗟今古人。谁肯自惊骇。惟有漆园生。此味少知解。

    圆扇说

    予己丑夏日。偶为狂士所黩。寓墨之东郭。有出扇索书者。因信口为说。以记之。
    大火横流。销金铄石。瓮牖两闲者。鲜不为其烧煮矣。嗟乎人者。苟得吾皮骨以自持之。则食息起居。唯命是听。使清凉之乐。顿生于肘腋。炎蒸之状。即解于肌肤。蚊蚋之队。指挥而立退。嘬噆之苦。擘画而潜消。又何夸生羽翩以御泠风。乘飞云而游六合。悲夫。凉飙一至。委成弃捐。霜露才兴。视为长物。是岂非为而不宰。功成而不居者。夫何以与此哉。

    寂寞说

    寂寞之为言易。而履之为难。其自得于心。尤难于履行焉。即淴淴世故。无论其低昂。然在古豪杰士。或出或处。行显而心隐。诚难以概迹见。非夫具超力之眼。而持圆照之鉴者。又何以壮其形容哉。噫。宜乎楚狂行歌于仲尼。许由掉头于尧舜。虽然。岂二子之是。而三圣之非耶。是各是其是。而以是为得者。原于大道皆影响耳。恶影而和响者。其难语寂寞之旨。向道君子。有寝处焉。

    诚心说示昙支

    心不诚不明。性不静不定。精不聚不完。神不凝不逸。志不壹不笃。气不养不和。忿不惩不平。欲不窒不寡。学不讲不博。问不辩不通。节不立不坚。操不持不劲。是故君子之学。在重其人所轻。益其人所损。取其人所弃。得其人所无。故道大德弘。身裕名贵。超然而无对者也。

    泽山说

    闻之庄生有言曰。藏舟于壑。藏山于泽。谓之固矣。然有力者。负之而趋。昧者不觉。盖言有所藏。则有所负。无藏则无负矣。虽然以无藏为至。愚意有所藏。则较不藏者胜焉。故曰。山怀玉而草木润。川贮珠而岸不枯。岂非内有所藏。而外有所光者耶。是故君子贵藏器于身。待时而后用也。且夫山之积也厚。故高而众美具。泽之积也深。故下而众德归。取象君子。又有以焉。

    觉梦说

    幻人方乘一叶。而泊幻海之[陟*頁]。将与窈淼之众。居广漠以休焉。适有浮游先生者。触而问曰。嘻。异哉。吾睹子之难穷也。望其形也飘若云。目其容也凄若冰。叩其中也空空。即之也温。绎之而渊且深。缄乎若闷。泛乎若乘。拟之而似人非人。何居何事。而至此乎。幻人无以应。唯唯默默。无知无识。无示无说。与之寝息。坐卧饮食。起居寤寐。无闲者旬日。先生心烁意消。而将与之俱化。先生且行。有请于幻人曰。予风波之民也。愿假舟楫。即浮游而之彼岸者以凭。师无意乎。曰居。是何说也。子独不见梦人乎。方其长夜之寝也。必沉酣颠瞑。精神惛瞀。魂虑变慑。形若尸解。而心若魍魉。居不移席。而百怪生焉。时不加顷。而千载邈焉。至其冥冥漠漠。彷徨四顾。或登无极之颠。或临不测之渊。毒龙在前。猛兕在后。进之而履危。却之而迫险。入之而无罅。升之而若坠。且将攀枯枝而挹朽藤。加以蜂[蠢-春+萬]攒眸。蛇蝎系足。当是时也。穷心困智。出之而无方。脱之而无术。救之而无人。呼之而谁与为亲。是何惶惶业业。现诸形色。而发乎呻吟。即有觉者。竟何以宁。惟其猛然叱吒。跃然而起。一觉而大寤之。回视梦事。若依稀仿佛。然求之而不得。语之而不及也。是必将与觉者。一笑而释之矣。噫。岂独梦人哉。世尽然也。先生试将持此自觉。以觉诸梦者。

    医说赠李高士

    余被放之八年。癸卯冬。偶自曹溪。随缘乞食于凌江水西。适有丈人。庞眉皓髯。访余于旅泊。睹其状貌伟然。知为隐者也。扣其业。则曰岐黄。余是知为达士也。或曰。昔人有言。达则为良相。不达则为良医。余谓不然。盖达为医。而不达为相耳。何者。夫相之任。燮阴阳而葆元气。剂众物而仁群生。致人君于泰定。措天下于又安。此其职也。而未必尽。即尽而功未必忘。以其先己后物。因利输忠。且必外假人主之权。资众多之手。以济其事。况兢兢于得失是非荣辱之场。终身卒业。而道未必光。日夜营营。劳神焦思。以至戕生伤性。老死而不悟者众矣。奚其达。若夫医则反是。其职也。以命为任。以仁为心。以义为质。以物为己。以去邪为务。以正气为理。以经为度。以权为用。故其治也。必致心君于晏然。措四肢于调适。凡遇危履困。运独断之智。持特立之操。不惑于众口。不避其群邪。多方缓急。进退合宜。以大中为准。以至静为先。及其奏效也。不计其利。不伐其功。斯岂为而不宰。功而不居者耶。非天下之至达者。又何以与于此。由是观之。忘己之功大。忘利之名高。不忘者。显报而幽罚。兼忘者。先微而后著。足知忘功者。后必大也。嗟乎人者。苟能操良医之心以治国。则何国不治。持忘己之心以御物。则何物不容。物容则并包。国治则兼善。此圣人之成功。丈夫之能事也。斯则术异而功一。名异而实同。又何以显晦计其等差。贵贱拟其神明者哉。以丈人高其行而神其医。余因论医之秘。以赘丈人之行李。冀观者。不独知丈人之医。且因医以进君子之业。将施之于天下国家。共睹轩黄之化也。丈人。达者也。知丈人之心。则无往而不达矣。

    此光楼说

    曲阿曰鹤溪。为紫柏大师演化地。居士贺氏。聚族而奉师最谨。有云峰长者。先于丁亥岁。建楼一区以奉三尊。越丙申。大师过而眉之曰。此光。又二十年。大师入灭。已一纪。老人自岭外。走双径。会大师入塔期。取道溪上。诸长者居士。见老人如见师。悲喜交集。斋款连日。有长者子懋谦。得承此光。未达本有。作礼乞说。志不忘也。老人欣然谓曰。此大师以斯楼作广长舌也。且尽十方是常寂光。一切众生。用此光于六根门头。照天照地。是故山河大地。日月星辰。草芥人畜。鳞甲羽毛。无不从此光中显现。斯则楼即此光。光即此楼。包含万象。无不融摄。居此楼者。敬事三宝。礼念归依。磬声佛号。乃至妻子团圞。食息起居。十二时中。折旋俯仰。戏笑讥呵。一切动容。无非此光之妙用。虽梦想颠倒。犹是此光之所发挥。苟能一念知归。则此光固是吾家本有。天然自在。不从外得。如是现成。一切受用。岂可自昧。甘为光外之人耶。懋谦日用真见。善能应用。不孤本有。不唯大师法身常住。说无尽法门。盈耳洞心。即可不出尘劳。端居极乐矣。又何于光外别见此楼耶。即老人此说。大似日下挑灯。画蛇添足耳。士其识之。

    无情佛性义说

    予养疴匡山。闭关谢缘。空一子扣关而请曰。某甲乞食人闲。闻士君子谈佛性义。有不信无情说法者。有谓众生佛性。各各分具。如大海沤。不信圆满具足者。愿请大师为决所疑。予曰。固哉。此义甚深。难解难入。非夙具上根种子者。未易信也。即其所见。亦佛所说。但非了义之谈耳。苟不证信了义大乘。参请明眼知识。未悟唯心之旨者。则鲜有不作如是解也。无情说法。教有明言。华严经如来出现品云。辟如诸天。有大法鼓。名为觉悟。若诸天子。行放逸时。于虚空中出声告言。汝等当知。一切欲乐。皆悉无常。虚妄颠倒。须臾变坏。但诳愚夫。令其恋著。汝莫放逸。若放逸者。陊诸恶趣。后悔无及。诸天闻已。生大忧怖。惭愧改悔。且天鼓音岂有情耶。而能说法觉悟诸天。至若光明云台宝网。各出妙音。说偈赞佛。乃至尘说。刹说。此又谁为舌相耶。即光音天人。全无觉观语言。但以光中出音。各各办事。且光中之音。岂从口出耶。是皆无情说法之实证也。又若宗门。香严闻击竹以明心。灵云睹桃花而悟道。又从何善知识口门而入耶。又云。众生佛性。各各分具。此亦教中有说。但为三乘劣机。覆相之谈。非究竟一乘极则语也。即如华严经云。我今普见于一切身中成等正觉。且毗卢遮那一佛也。一切众生非一人也。若众生佛性。各各分具。则一切众生各成一佛。是则齐成有多佛矣。若止一佛。且是各具。又何言一切众生。身中成正觉耶。又云奇哉。奇哉。一切众生。具有如来智慧德相。然如来德相。法身全体也。众生具有。岂分具耶。三祖云。圆同太虚。无欠无余。此言人人与佛同体。非但言佛也。圆觉经云。一切众生皆证圆觉。非特具也。故阿难云。我与如来。宝觉明心各各圆满。所谓诸佛法身入我性。我性还共如来合。一月普现一切水。一切水月一月摄。一室千灯。光光交映。如此圆满广大法门。昔二乘在座。如盲如聋。宜乎曲见。惊怖其言而不信也。惜乎俗谛。学佛法者。多习口耳知见。未有真参实究工夫。未悟广大圆明之体。即有所见。但认昭昭灵灵识神影子。把作实事。且又执定血肉之躯。封为我相。其实未开只眼。故生种种分别。以权说为了义。以己见为究竟耳。今不必论无情说法不说法。佛性各具不各具。岂不闻法界观颂云。若人欲识真空理。心内真如还遍外。情与无情共一体。处处皆同真法界。但将此偈蕴在胸中。一切日用六根门头。见色闻声处。一印印定。久久纯熟。自然内外一如。有情无情。打成一片。一旦豁然了悟。是时方知山河大地。共转根本法轮。鳞甲羽毛。普现色身三昧。心外无法。满目青山。到此方信赵州有时拈一茎草。作丈六金身用。有时将丈六金身作一茎草用。古德示众云。大众见么。即今十方诸佛。历代祖师。一齐向老僧拂子头放光动地。斯乃禀明于心。不假外也。又何向含元殿里觅长安耶。空一子闻说。欢喜踊跃。作礼而退。

    四愿斋说

    四愿者。众生无边誓愿度。烦恼无尽誓愿断。法门无量誓愿学。佛道无上誓愿成。之四者。乃吾佛弟子。修菩萨行者之所发也。然菩萨非别人。乃大心凡夫。于尘劳中。有志上求作佛者。承教有言。若要上求佛果。必须下化众生。欲化众生。必先志断烦恼。欲断烦恼。必先广学法门。故此四事相与而有。众生乃佛之对也。烦恼者。众生之本也。法门者。治烦恼之药也。以众生无边者。因烦恼无尽也。以烦恼无尽。故法门亦无量也。难度者愿度。难断者愿断。难学者愿学。三者既能。则佛道虽无上。亦可成矣。是所谓四弘誓愿。有大心者。方能发此大愿。具大愿者。方能建大业。立大功。成大名。是皆以大行资愿。非虚愿耳。是四者。非假外求。乃求诸己而已矣。何以明之。以吾人自心本来是佛。与众生原无二体也。因一念有我。我一立。则敌我者皆人。人又一我。众我聚而众生成矣。众生所本。本乎烦恼。烦恼坚执。则我相益固。我相固。则人不亡。我丧则人不立。人不立。则烦恼空。是则我心烦恼若尽。则返观人我。如空花耳。我若空花。则觅众生。若邀空花而结空果。彼此求之。了不可得矣。所谓烦恼尽。而众生空。斯则不度而自度矣。是相与而无也。然举世之人。莫不有我。有我者。皆以烦恼。烦恼用事。非真心也。然烦恼者。情也。若断烦恼。而以烦恼之心断之。是借贼兵而赍盗粮也。以情入情。如以火投火。名曰益多。求欲断之。不可得也。故不得不学法门耳。法门者。乃出情之法。为消烦恼之具。所谓空法也。空法者。佛之心也。所明之事。佛之行也。学佛者。以吾人之心。体佛之心。以日用之事。效佛之行。是以自心之佛心。学自心之佛行。断自心之烦恼。度自心之众生。则如汤消冰。不劳余力矣。是则四愿固难。若返求之。吾心中无不具足。自不假于外也。若知不假于外。则吾人现前此身。是有我也。近而一家之兄弟妻奴。远而天下国家生民物类。皆众生也。返求自心现前日用。若以烦恼之心而为之。然于自身六凿相攘。况家齐而国治天下平乎。苟即此一念现前。以空法而用事。则念念烦恼转为智光。照了众生。同归自性。则与佛同体。此则烦恼空而众生尽。众生尽而佛道成。民胞物与。浩然大均。又岂愿为徒设哉。由是观之。出世之法。在即世而成。吾人自今已往。凡所作为。无论致君泽民。未尝一事一行。不出四弘誓愿。无非成佛之行。岂特为操虚尚事。耳目寄与而已哉。某以此见志。其有得于此乎。

    感应说

    佛说一切世闲善恶因果报应。如影随形。毫不可爽。而世人不信者。谓为虚谈。孔圣安命之说。世有信者。每每推算。但求福利胜事则喜。而恶闻其灾患。此惑之甚也。殊不知死生昼夜。三世轮回。如昨日今朝之事耳。请以近事喻之。譬夫请客。凡设席之物。无论精粗丰俭。色色预备现成。则临时陈列。一一具足。若少有欠阙。必不全美。此一定之事也。人生一世。正报身命延促。依报家产资财。功名贫富贵贱。秋毫皆是前生修定。今生所受用者。不从外来。尽是自作自受耳。故曰。若知前世因。今生受者是。若知未来果。今生作者是。世人自恃智能才技。可以致功名富贵。殊不知功名富贵。非才智可致。以吾前世修定。今世偶因才智会合而然。故得之而喜者。惑也。又吾固有之富贵功名。而为人之所破坏者。则疾怨其人。深恨其事。殊不知我之福量所包者止此。其破坏者。皆非我分之所宜有。亦或少欠彼人而失之。以为忧者则反怨天尤人。以致结冤而不解者。过也。是知孔圣之安命。即吾佛之因果。若知安命。则贫富得失。一切委之前定。皆我自造。则穷达寿夭。皆吾命之固然。若明信因果。则今生受用一切。皆我前世修成。原非他人之可与。亦非智力之可能。即有才智而致之者。亦是我分之固有也。如此。又何计较得失。而劳苦心虑。妄积恩怨于其闲哉。若明智之士。的信因果报应。不必计其前之得失。但称今生现前所有。以种未来之福田。如世之农者。择良田而深耕易耨播种及时。则秋成所获。一以什伯计。此又明白皎然者。但在所种之田。有肥瘠之不同耳。佛说供养佛法僧三宝为胜田。孝事父母为敬田。济贫拔苦为心田。吾愿世之智士。不必计已往之得失。但种未来之福田。苟能省无益过度之费。节身口侈靡之财。种之于三田之中。不惟增长未来福德庄严。则将现世。亦身安心乐。为第一福人也。若能种福于三田。再能留心于佛法。以念佛而消妄想。以慈悲而转贪嗔。以软和而化强暴。以谦光而折我慢。如此则是大心菩萨之行也。居士果能信此。当称最胜勇猛丈夫。

    张孝子甘露说

    余尝读方外志。谓混沌初分。而人始生。体有光明。蜚行自在。吸风饮露。不产五谷。泉涌露降。凝结如脂。名曰地肥。味若醍醐。人食之甘。嗜而无厌。其体渐重。不能自举。故地肥薄而五谷生。五谷生而地肥绝矣。人始谷食而情窦凿。欲火生。故醇气浇而露不甘。泉不醴。俟圣帝明王出。天德合而醇气守者。故甘露降。醴泉涌。时则为祯为祥。为灵为瑞。感于人而应于天。由是观之。今之瑞。古之常也。尧舜之世数致焉。三代无纪。春秋不载。至西汉武帝降。始以为年。嗣是代有之。我明洪武八年。　圣祖诣斋宫。祀上帝。甘露降于圜丘之松杪。凝枝垂悬。其状如珠。其甘若饴。乃敕群臣采而啖之。命为诗歌制论以纪之　世庙亦然。是知甘露之瑞。皆见于王者之德。而未闻降于野。今龙山张子鸣球。以笃孝。感甘露降庭槐。香美异常。经旬不散。其故何哉。尝试论之。孝者。天之经也。地之义也。民之行也。孝德至而中和之气育。中和育而醇气守。醇气守而天德合。天德合而祯祥应。故甘露降。醴泉涌也。夫孝一也。自天子以至庶人。本无二致。第心圆而气足者。应之速。久近亦然。余故谓张子之孝。自有所不知。故祯祥应之如此久。而说之者。犹有所未至也。嗟乎。人心之溺也久矣。然靡不有此形。有此形。靡不有此性。性既尽而孝德全。而祯祥应。而人有若张子者。一孝兴于家。百孝兴于乡。千万亿兆兴于国。以及于天下。则人不减圣。事不减古。而天下国家可登于太上。混茫均享华胥之乐。吾将必谓露皆甘。泉皆醴而饮啖随宜。不俟讴歌鼓腹。又何以瑞应为哉。

    不迁字说

    门人梁四相。稽首作礼。乞表其字。余字之曰不迁。意取肇公论旨也。余少读肇论。至旋岚偃岳而常静。江河竞注而不流。野马飘鼓而不动。日月丽天而不周。茫然莫知所指。万历甲戌行脚至河中。与道友妙峰结冬于山阴道院。因校刻此论。恍然有所悟入。及揭帘。睹风吹树叶。飘飏满空。乃自证之曰。肇公真不吾欺也。每以举似于人。咸曰。迁中有不迁者。余笑曰。若然则为理不迁。非肇公所谓物不迁也。然既曰。即物不迁。岂舍物以求理。释动以求静哉。梁生讳四相。然万物靡不为此四相所迁。而不迁之物。非常情所可测识。独肇公洞见肺肝。今梁生归心法门。其有志于此乎。苟得不迁之妙。则日用现前。种种动静闲忙。逆顺苦乐。得失劳逸。利衰毁誉。以至富贵贫贱。大而祸患死生。则了不见有纤毫去来相也。即释迦之分身。观音之随应。普贤之万行庄严。乃至世出世法。一口吸尽。又奚止于现宰官身而说法者乎。由是观之。尧舜以之垂拱。伊吕以之救民。颜子以之箪瓢。孔子所以无入而不自得也。子在川上曰。逝者如斯夫。不舍昼夜。嗟乎。夫子此语。真长夜梦中木铎也。肇公引而伸之。老人以此字梁生。能无负此语。可称圣门的骨子。况法门乎。

    黄用中字说

    黄生元衡。余字之曰用中。因为之说。夫中非有体。安可用耶。以衡视之。其中自见。然衡为天下平。万物之准也。人之所必信。可不言而喻。惜乎。人知衡之可信。而不知其用中在是。犹凡人知食之可饱。而不知可饱者味耳。以味精而食粗也。故曰惟精惟一。允执厥中。不知味则不知精。不知中则不善用。能用其中。始称大用。黄生志之。

    欧嘉可字说

    欧生兴际。远来谒余。少年勤苦。余见而嘉其志。因字之曰嘉可。凡曰可者。训为仅可。仅则有所未尽。非也。夫人之欲于心者。可则嗜之。不可则厌之。且心之嗜欲。不尽不止。亦有欲尽而不止者。岂曰仅哉。是古今之人。虽在可中。而不知其可也。独禅门向上一路。以心印心。谓之印可。在圣人则曰无可不可。然无不可者。则无有不可者矣。故举世之人与物。世与时。时与命。皆有确然不易之可。苟知其不易之道。则穷达一际。险夷一致。出处一时。如斯则无不可者矣。人能洞见此可。则无往而非所遇也。欧生知此之际。名为实际。实际岂小可哉。

    士修字说

    郑生尚志问字于予。予字之曰士修。盖志于道。非修不足以尽道。然道在吾人。本来具足。无欠无余。良由物欲葑蔽。而失其固有。以致六凿相攘。六官失职。此愚不肖者所不及。即有志者。又或贤者行之过。智者知之过。圣人所以折衷之。抑其太过。引其不及。归于大中至正之体。以完其本有。不失其天真。故谓之修耳。非舍此之外别有修也。故曰。修道之谓教。是知圣人教人。非有益于人也。但就其所赋而裁成之。因其所志而引发之。以至于日用见闻知觉之闲。起居食息之内。无非本明独露之地。苦于夙习而障之。故即其所明以通其蔽。如目为色蔽。即色以通之。耳为声蔽。即声以通之。舌为味蔽。即味以通之。鼻为香蔽。即香以通之。身为触蔽。即触以通之。意以知蔽。即知以通之。洗其夙习。而发其本明。譬如磨镜。垢净明现。然镜明本具。非因磨洗而增益之也。以其所习者道。故用志以启之。苟无专一不拔之志。必为习染所夺。而日流于颠瞑。邈然而不知返。不足以为人矣。又足以称士哉。故予曰。士贵乎志。志贵乎修也。为士修说。

    徐子厚字说

    徐生天载作礼请字。余字之曰子厚。因为之说曰。天乃吾性之本然者。而言载者。义取性能载物也。传曰致中和。天地位焉。万物育焉。盖中乃性之体。和乃性之德也。吾人能致尽其性。则体周而德广。则能位天地。育万物。此特性分之固然。第止性虽本具。苟非所养。则不能极广大以尽精微。故余取其厚者。意欲深其所养。以重其厚。方能持载而不遗。故曰。风之积也不厚。则负大翼也无力。水之积也不厚。则负大舟也无力。然吾人本具性德。虽天然广大。自非积养深厚。则负大任也无力。是故古之豪杰之士。赋特达之才者。靡不刻苦励志。以淬其利器。以待天下国家之大用。以建千载不朽之大业。所以光照百世。泽流无穷。所谓源远而流长。厚之至也。以其性为天地万物之本。故能尽其性。则可与天地参。方尽丈夫之能事。能事毕。则可名为人。否则与物同腐朽。又何以称丈夫哉。是以圣人处其厚。不处其薄。居其实。不居其华。去华取实。厚之道也。故余字之曰。子厚。子其勉之。

    容我字说

    天地至大。万物无所不容。而且曰容我。岂我独不能见容哉。虽然必有说矣。昔人有云。谁云天地宽。出门惟有碍。是亦有不能见容者。非天地不能容我。由我不能容于天地耳。是以圣人并包万物而不为己有。不为己有是无我。无我则无物。无物则无物与敌。无物与敌。则物我忘。物我忘。则物皆我。物皆我。则我混于万物矣。以其混同。故能容我。此圣人之能事也。唯忘机者似之。故以此字李丈人。

    谢汝忠字说

    章贡孺子。名曰上嘉。请余为字。字之曰汝忠。谓移孝于忠。固上之所嘉者也。以孺子得丙而生。丙火象君德也。阳明而刚正。外刚而中柔。德之实也。故曰柔嘉。谓阳刚而阴柔。君刚而臣柔。此上下之正。天地之和也。以大来而小往。阳求阴。阴入阳。故在卦为离为火。在人为心为目。心精而溢于目。目视而主于心。内外一也。故君之求臣。如心之于目。臣之事君。若目之于心。是则内外一而用不异。德合而功成。故可嘉也。否则殆已。所谓耳视而目听。则天君失守。五官失职。求其嘉也。讵不难乎哉。是知人臣之事君。若目之听命于心者。忠之至也。故予因其嘉而益嘉之。以忠固可嘉也。予观孺子神迈而骨骏。气和而心泰。大人之质也。语曰。大人者。不失赤子之心也。其实则预秉大人之象。业已见乎仪容体貌之闲。即仲尼之为儿戏。陈俎豆。设礼容。岂非天有所授。而人有以成之耶。先生以是月。送孺子进小学。即詺此名。予字之曰以忠。先生欲予书此。藏之珍袭。将为孺子之左劵云。

    觉之字说

    方遗民氏。从父宦游衡。礼予问出世法。因请法名。詺之曰福心。以心为福田之本。众善之所归。如膏壤而生百谷也。复请字。字之曰觉之。以佛者觉也。古德云。即心即佛。以此心本来是佛。因迷之而为众生。是迷觉之变也。吾人日用现前一念。觉则一念佛。念念常觉。则为常住佛。不觉则永堕迷途。失其故有。如人有目而居暗室。一无所见。所谓颠瞑而不自觉者也。以心是福田。以觉为种子。日用不觉。如有田不耕。安可以望有秋乎。吾故曰觉之。觉之者。种福之本也。方子能觉。则不辜本有。乃福之大者也。

    读达师洞闻字说

    洞闻之语。则遵文殊择圆通。以观音耳根为胜。又以普贤心闻洞十方为准则。一以耳圆。一以心洞也。若在老憨分上。看他虚空与眉毛厮结。比比说法。万象皆闻。则三大士一场懡[怡-台+羅]。而紫柏此语。亦无地可寄矣。此处透得。方称洞闻。

    与堂主天香更字无隐说

    堂主明桂。旧字天香。请海印老人易之。以其近于俗也。老人笑而应曰。名是假名。况真非可名。凡可名者皆俗耳。因而罢去。一日偶诣丈室白曰。弟子夜来梦师为更其字。及问字。何乃忘之矣。老人复大笑曰。生死涅槃皆如昨梦。然所可名字者。皆梦语也。善知诸法如梦。则一切名字语言。无非梦事。苟观法如梦。则佛法常现前。因詺之曰无隐。意取分明目前。六根相对。无非佛事。且如灵云见桃花而悟道。香严闻击竹以明心。此皆即声色门头而实证者。山谷道人。依晦堂和尚。乞指捷径处。堂曰。只如仲尼道。二三子。以我为隐乎。吾无隐乎尔。太史居常如何理论。公拟对。堂曰不是不是。一日。侍堂山行次。时岩桂盛放。堂问曰。闻木樨华香么。公曰闻。堂曰。吾无隐乎尔。公释然即拜曰。和尚恁么老婆心切。此乃者俗汉从香尘而得悟入者。堂主莫道从香尘而入者。可字无隐。其他又有隐耶。仲尼又曰。吾无行而不与二三子者。是丘也。参。

    虚怀字说

    五台竹林大师。入灭之明年戊午。门人大谦远来匡山。求予为塔铭。公受业京都。西山碧云寺。碧云为王城胜刹。四事之丰。第一享僧中最胜欲乐者。公能舍此。而之寒岩冰雪中。亲近知识。潜心佛法。竹林门人以千百计。独公以末后光明不朽为念。其存心重本可知已。及予与坐谈。扣其所蕴。专注理观。谨于律行。则其所趋。又非世谛碌碌者比。予甚嘉之。先字愈光。予嫌其炫也。乃为更之曰虚怀。盖取其虚心而能受益也。良以众生长寝生死而不寤者。直以沈瞑五欲积习浓厚。烦满胸襟。故凡所举措。皆为业资。以其执而不化其所有。则积垢益深。垢益深而业益重。积迷不已。而苦道愈长。终无返省。何光之有。究其所以。其心不虚之过也。圣人虚己以游世者。以能舍其所执耳。所执既舍则心自空。心空则境自寂。心空境寂。则物我兼忘。我忘则无能执之心。物忘则绝所执之境。斯则心境求之了不可得。虚之至也。其怀若此。则超然独立而与道同游。又何一物之可拘。纤尘之为累乎。然以无有入无有。妙行冥符。横身为物。所谓不起灭定而现诸威仪。此至人涉世之能事。又岂止劳谦而已哉。盖光而不耀者也。

    聂应如字说

    聂生游于达观禅师之门。师字曰应如。予观其字。因知师所以授生者。最上法门也。乃为之说。夫如非相似之说。盖直指吾人本体而言。所谓真如者。乃一心之异称也。然真则不妄。如则不变。故名真如。以其心光明广大。湛若虚空。其体寂然。乃至日往月来。昏明相代。云行鸟飞。风动尘起。四时循环。日夜无隙。种种变幻。起灭不停。而空体凝然寂然不动。吾人禀此真如之性。赖以成形。而为妄想迁流。荣辱忧喜好恶喜怒疾病祸患。乃至死生代谢。种种变幻而为遮障。是则自体本如。而今不如矣。故禅师因其固有而导之曰。子应当如。故曰应如。谓本来自如。而今不如。欲复本有。不必外求。但当如耳。苟如其本如。更何如哉。是知吾人圣凡不隔。端在迷悟如与不如之间。不如则凡。如则圣矣。般若云。所言如来者。即诸法如义。由是观之。不独心体本如。而一切诸法。近取诸身。则四大六根。细而披剥。则三十六物。内外皆如。远取诸物。则山河大地。鳞介羽毛。草木微尘。极尽世闲一切相状。靡不皆如。故曰。青青翠竹。总是真如。郁郁黄花。无非般若。以此而观。则诸法本自如如。诸法既如。又何好恶当情取舍。而为生死之业所留碍哉。所谓万境本闲。而人自闹。若人转物即同如来。物转则心境皆如。物我兼忘。圣凡平等。生死去来。如梦如幻。与吾灵觉之体。有何交涉。是故吾人有志出生死者。应当如也。故曰应如。子其识之。

    何希有字说

    何生字希有。笃志向道。人能向道。诚希有也。若真能见道。则更为希有。余尝读金刚经。至空生叹世尊曰。希有。余甚疑之。及寻其未叹以前。并无甚奇特。亦无玄妙语。惟言世尊著衣持钵。饭食经行。洗足敷座而已。更无别奇特也。空生何所见而惊叹若是。此语千载上下佛祖注解不破。忽被空生看破世尊行履处。不觉失声乃尔。何生希有。果何所见而希有耶。苟如空生看破世尊处。看破自家屋里。此盖家常日用过活事耳。更指何法为希有法。何事为希有事耶。傥未著眼。但以文字相而争夸赞叹之。恐他日回头一觑。则见又不希有矣。何生乞法语。以老人无法可说。故因其说。而说之以此。

    香林字说

    大都慈善长老。名真孝。达师字之曰。香林。请余为说。余居五羊时。见西洋番舶载旃檀至。询其所产。则曰产香之国。最毒热而多巨蛇。其蛇自毒。热莫可解。独赖此香以解之。故盘附其上。以得清凉。香因蛇毒而亦盛。且其树孤生。生处不生众草。独香成林。故古德云。旃檀内绝凡材。今达师以香林美孝。字岂无谓哉。惟我释迦本师出世。说戒定慧三学。独专于戒。戒品甚多。独尊梵网大戒。此戒乃是教菩萨法。非金刚心不能持之。伏睹经开戒品。以孝为本。故经云。孝名为戒。谓孝顺父母。孝顺师僧三宝。孝顺至道之法。孝顺一切众生。且律载戒品。粗列五百。细则三千威仪。八万细行。佛独指孝字为本。意谓佛子能尽此孝。则一切戒品。一心具足。此岂非若旃檀孤生。三毒热恼烧炙身心。无可解救。至依于戒。乃得清凉。岂非若旃檀能消蛇之大毒耶。孝生于众生热恼心地。自体清净以消烦恼。烦恼逼而戒光圆。岂非若旃檀生于毒热之地。自体清凉。而因热毒以成其香耶。一孝全而众戒满。戒满而孝愈真。如栴檀林。故曰香林。以之为名。不亦宜乎。此乃达大师不说而说也。余说为赘。

    坚白字说

    寿公为京都住持。雅志向上。喜近知识。虽未游历百城。而诸方名行尊宿至者。无不随喜。可称坐参。往亲吾法兄古梅法师。师深器重。尝以坚白字之。予因为之说曰。佛性之在缠。如摩尼之堕溷。莲花之处泥。不为烦恼秽浊所昏。不为五欲淤泥所污。盖其自性天然。本然清净光明皎洁若此也。而人者。见秽浊而不知摩尼之光明。见淤泥而不知莲花之香洁。是以汩汩尘劳。而不知自性之圆明也。公生长尘中。矫矫有出尘志。心期极乐。厌离生死。是果一念孤明。应缘常照。方且即尘劳作佛事。转秽邦成净土。又岂直以坚白同异目之哉。虽然志不磨不坚。心不洗不白。吾人志不坚磨以忍。心不白洗以戒。若忍至无生。戒归自性。自性清净。即所谓磨之不磷者是也。若磨之不磷。则涅亦不缁矣。坚则不坏。白则不渝。不坏不渝。实相常住。净土无量寿。义在是乎。公果以吾言观自心。则怀中之物。当自现前。是不负其亲友也。不然则不独负他人。抑且自负。公其勉旃。是为说。

    自性说

    尝谓人生而主之者性。性一而品不一。至有圣贤之分者。以有生知学知困知之不同。由夫习之厚薄。故成有难易。生知之圣。故不世见。学困之知。正在习之厚薄耳。故曰。性近习远。其是之谓乎。吾人多在学地。其用力之功。不必向外驰求。当知自性为主。于此著力。不能顿见自性。当验习气厚薄。切磋琢磨。于根本处著力。譬如磨镜。尘垢若除。光明自现。吾人日用工夫。最简最切。无过于此。故曰。学道之要但治习。习尽而性自尽耳。以其自性本明。更无增益。唯在人欲障蔽。贪嗔痴爱而为种子。沉湎其中。故为所困。是知困非穷困之困。盖为恶习所困耳。孔子曰。不为酒困。此特被困之一端。凡厥有生。所困非一。不为诸障困。便称大力量人。故学道人。第一先具勇猛根骨。如一人与万人敌。大似李广单骑。出入虏庭。吾人果于声色货利物欲场中。单刀出入。足称雄猛丈夫。以此言学。但于不困处便见自性。非是离困之外。别求学知之功也。所以禅家言立地成佛者。乃顿见自性而已。非是别有一佛可成。佛者觉也。即自己本有光明觉性。能见此性。立地便是圣人。到此则不见有生学困知之异。始是尽性工夫。此性一尽。则以之事君为真忠。以之事亲为真孝。以之交友为真信。以之于夫妇为真和。施之于天下国家。凡有所作。一事一法。皆为不朽之功业。所谓功大名显者无他术。由夫真耳。己酉冬暮。予舟次芙蓉江上。章含黎子见访。睹其光仪莹然冰玉。温厚和雅。是其多生游心性地。习气消磨。故发现于形仪之表者如此。即从此增进用力不已。直至私欲净尽之地。圣贤不期至而自至耳。若夫功名事业。如响应声。似影随形。犹欬唾之余耳。故曰道之真以治身。其绪余以为天下国家。是皆自性之真光。非分外事也。君其志之。

    憨山老人梦游集卷第三十九


憨山老人梦游集卷第四十

    疏

    五台山造沉香文殊菩萨像疏

    伏以清凉胜境。为万圣之道场。大智文殊。乃七佛之师表。迹垂震旦。道化娑婆。作众生之福田。开人天之眼目。归依者福等恒沙。礼赞者德超尘劫。况复镂形范像布施庄严者哉。山僧某滥叨形服。幸托灵山。居中台之极岭。开十方之梵刹。感大士之威光。裂多生之业网。由是发心。愿造沉香菩萨一躯。请置本山供养。前来南粤。时历三秋。吊影南游。途经万里。愧福轻而缘薄。且事重而人微。荏苒因循。向无寸效。今日幸逢南华之胜会。仗六祖之慈光。摄四众之高人。结十方之善果。伏愿贵官长者。达士名流。顿开智眼。剖破悭囊。舍心香一寸而价重三千。严法身一毛而福延万劫。傥三十二相而多人共成。则百千亿身而一时顿现。如是则人人尽归金色界。个个同熏般若香。功德难思。福缘无量。谨疏。

    广城西小福园募斋粮疏
    切以出尘离俗。不妨迹系人闲。借假修真。自信心超世表。但以五行现在。四事应须。无能感动天人。必欲仰资檀越。山僧某挂锡五羊城外。藏修小福园中。六时礼诵。刻白社之莲华。三业精勤。揭青林之贝叶。惟以杜缘日久。时值岁凶。贵贱同灾。贤愚一劫。闭门连日。独看瓦釜生尘。兀坐经旬。谁问香厨绝粒。既难分卫。未免循方。是以不惜千里辛勤。普化十方长者。幸生欢喜。大破悭贪。即一粒而至百千万粒。共积须弥。以一人而引百千万人。径归宝所。即搏食而为法食。功德难量。变热恼而作清凉。福田无尽。金刚种子。普布人天。般若舟航。齐登彼岸。逆来顺受。虚往实回。若能满载而归。不负望风而至。胜缘傥遇。嘉会不常。愿随发心。谅无虚弃。谨疏。

    造旃檀香佛疏

    伏以法身非相。托有相以明心。妙行无为。在即为而见谛。苟非藉假修真。何以转凡成圣。惟我如来应世。道化无方。舍己从人。随缘利物。建言灵鹫。开优钵之名华。遗范阎浮。刻旃檀之瑞缘。遂使见闻瞻仰。同出迷途。礼念归依。共登宝所。爰自金光东曜。白马西来。睹像教以兴心。用庄严而表法。所以琳宫遍支那之境。绀像满祇树之园。尊崇者。自天子以至庶人。悟道者。若王公及乎群汇。靡不布金殷重。割爱投诚。修行八万四千门。作福第一。南朝四百八十寺。灵隐居先。山从西竺飞来。猿向洞门呼出。境同兜率。胜出人寰。山僧某蚤离尘俗。托迹名山。乐兰若之清修。志头陀之苦行。但以根机下劣。未副上乘。仰莲社之高风。效优填之故事。敬刻旃檀香像。安供菩提道场。借以熏修。依为净业。像高尺六。表丈六之法身。普化十方。植三祇之佛种。然虽人人即佛。须见佛而发心。纵使个个有缘。必遇缘而成就。山僧不辞万里。远至五羊。跋涉艰难。辛勤劳顿。顾兹南粤。岭表名区。奇珍毕集。乃商贾之稠林。山水郁盘。实文章之渊薮。况此殊胜功德。计所费不多。岂无英灵豪杰。脱体承当。定遇勇猛丈夫。全身担荷。由一人而劝十人百人。众擎易举。从一分而至百分千分。聚少成多。虽因一佛以化多人。多人各成一佛。伏愿贵官长者。达士高流。共生欢喜。各发诚心。直须打破悭囊。勿使当面错过。舍身外之浮云。作自心之真佛。但能一念肯回光返照。便见四八妙相端严。优昙华再现三千。菩提果顿超旷劫。功非虚设。福不唐捐。惟决信不疑。径登宝所。

    修南华寺祖塔疏

    佛土庄严。虽是人天善果。净土布施。即为般若根基。若非推果寻因。须要求田下种。但看目前世事。岂有我作他收。何劳分外驰求。定是自修己得。千年田地。曾言八百主人。三寸气消。始恨一生空过。何如六祖真身。直至而今未坏。十方常住。应知历劫不磨。香烟塞汉。显自性之光明。宝塔凌空。现唯心之净土。但以烟云幻化。谁保精色穷年。风雨摧残。顿见柱根破败。若不乘时急救。诚恐异日难支。苟能革故鼎新。便见转凡成圣。切念功非一力。假众力以合成。事属多人。种各人之福果。一砖片瓦。皆为最上良因。粒米文钱。尽是菩提种子。只愿随心。原无定法。傥有勇猛丈夫。亦任一肩担荷。将小就大。接短补长。同成一味醍醐。圆满十方海会。便见七层妙塔。涌现在于空中。多宝全身。入禅定于座上。人天欢喜。鬼神钦崇。祝　圣寿以无疆。镇　皇图于亿载。顿使西来祖意。重拈出于天南。东粤宗风。再阐扬于岭表。优昙华现于三千。金刚种培于百亿。功勋莫算。福利何穷。愿智者早发诚心。冀功果速完当下。敬持短疏。普告十方。傥遇有缘。请题芳姓。

    重修曹溪祖庭殿堂疏

    伏以如来出世。从兜率而降王宫。法运开基。自竺干而来华夏。菩提树下。为成道之场。祇陀林中。乃说法之所。黄金布地。开檀度之门。白马驮经。辟昏衢之路。开三宝之良谟。设一乘之轨范。虽云极则。犹在半途。既乎跋提示灭。化缘将终。乃偃建立之旗。翻系涂毒之鼓。蓦尔拈华。发挥要道。直指当人之觌体。顿见自心。播扬向上之家风。发明本性。禅道由此兴焉。佛法因兹备矣。西天四七。般若之道大通。东土二三。达摩之宗始著。自嵩少以浚源。至岭南而衍派。从此道被寰区。化沾海宇者。皆我曹溪六祖大鉴禅师之力也。恭惟禅师德秉生知。道光前圣。远自跋陀悬谶。菩提树植于宋朝。智药寻流。宝林山开于梁代。曹叔良效布金之遗事。梵刹聿兴。陈亚仙舍坐具之福田。丛林大振。由是天王降紫泥之诏。光昱林泉。名儒施彩笔之文。翰垂竹帛。华夷瞻睹史之天。龙象蹴经行之路。伟哉胜事。驾旷劫之津梁。壮矣雄模。立万年之香火。真天下之奇观。实寰中之胜概也。自尔慧灯高照。破永夜之重昏。法鼓长鸣。醒群生之大梦。从来归依如市。崇祀若神。历代相沿。千秋一日。奈何盛衰有数。兴废由人。法化寝微。道缘渐坠。僧徒遭魔障以坏清修。殿宇被风雨而隳壮丽。柱根腐败。梁栋摧斜。慨将倾之大厦。殊非一木所能支。嗟未合之良缘。必假多人而可就。寺僧某等生叨盛世。早入空门。托迹名山。忝承未裔。朝参夕礼。奉真像于当年。暮鼓晨钟。继香火于晚岁。真睹生龙白象。风气宛然。悲此破瓦败椽。殿堂颓毁。使大士饮烟岚之瘴疠。如来披雾露之衣裳。山色霭清净之身。鸟语说无穷之偈。青藓遍长廊。岂是庄严佛土。苍鼠窜古瓦。难云极乐道场。境虽触事而真。人乃即真而俗。若不亟其乘屋。将恐倏尔倾湫。苟能革故鼎新。便见转凡成圣。是以弘发誓愿。运广大心。特重开宝地。新佛日于中天。冀再转法轮。驾慈航于苦海。是以谨择二十六年十月望日。先启华严胜会。选戒僧五十三人。坐千日之长期。次化当代名公。修殿堂一十二座。祝万年之　圣寿。使处处尽是道场。愿人人尽成佛果。窃念非常之事。须待非常之人。希世之功。必有希世之哲。是以敬持短疏。遍告大檀。同修清净之因。共结菩提之果。但以法无定相。弘之由人。财不拘多。施之在己。尝闻一滴之水。与渤海之润性无差。芥孔之空。与太虚之容纳匪别。离相者福报难思。滞迹者功德不广。傥欢喜发心。顿见一毫端头现宝王刹。若謦欬弹指。即能一微尘里转大法轮。如是则使曹溪涸而复涨。慧灯暗而又明。优昙华现于三千。般若种培于百亿。宝林倍价于当年。鹫岭重新于此日。赞助者。福寿等于高深。护持者。功德同于带砺。布皇风于八表。洒甘露于十方。见闻随喜。齐登仁寿之乡。礼念归依。共到菩提之岸。愿心既广。福德无边。仰望仁慈。同声唱和。谨疏。

    修曹溪五代祖师影堂疏

    南华禅寺宝林道场。六祖真身现在。达摩衣钵俨存。由二祖以至黄梅。五代之传至此。自唐以至于今日。一派之水随流。爰立五祖之堂。用表授受之绪。兹者年岁既久。苦被风雨摧残。月化日迁。顿见柱根腐败。若不乘时亟救。诚恐异日难支。苟能革故鼎新。便见焕然夺目。庄严楼阁。涌现在于目前。五祖全身。入禅定于座上。人天欢喜。鬼神钦崇。祝　圣寿以无疆。镇　皇图于永固。功勋莫算。福利何穷。愿智者蚤发诚心。冀功果速完当下。

    书华严经接待十方疏

    不动一步。而心遍十方。谓之坐参。不起灭定。而现诸威仪。名为妙行。是在当人自信。不须向外驰求。恭闻华严大经。乃毗卢根本之法轮。曹溪古刹。为六祖禅宗之正脉。法界是众圣之玄都。丛林作十方之归宿。自古及今。云水高流。礼祖而至者。无时不有。终年竟岁。饮食安居。因人而施者。一向全无。顾我老朽。自到兹山。最初以此为念。于山门外立十方堂一座。资以接纳四来。其饮食所需。皆出禅堂常住。奈何一向。执事不得其人。混集庸流。翻成秽士。不唯有负初心。抑且虚消信施。兹者弟子明中。发广大心。修普贤行。愿就本堂安居。书写华严尊经一部。借此法恩。收摄身心。即以接待十方贤圣。老朽闻之。赞叹欢喜。而谓之曰。昔善财童子。参五十三诸善知识。犹历百城。今子不离跬步。而普礼十方世界诸来贤圣。可谓最胜功德。何幸生此末法。住如是道场。书如是大法。修如是妙行。积如是胜因。可谓将此身心奉尘刹。是则名为报佛恩矣。所愿见闻随喜者。福等恒沙。赞助称扬者。功超旷劫。何况施七宝而作庄严。列四事而为供养者。其福又不可得而思议矣。

    高州电白县苦藤岭建施茶庵疏

    伏以人天路上。全凭作福为先。生死途中。唯以济人第一。尝闻侯门似海。独爱富而不敬贫。圣道如天。但周急而不继富。所以饥者易食。故一饭而感千金之酬。渴者易饮。故壶浆而致扶轮之报。此但有情人事。尚乃感报如斯。何况无为福田。功德岂可思议者乎。兹者。高州之北。神电之南。崇山插汉。峻岭横霄。为海外之咽喉。乃罗旁之门户。当年客旅车轨。不得并行。今日经商足迹。焉能独往。诚名利之畏途。实盗贼之渊薮。所赖嘉隆之岁以后。王师破贼以来。变险道而为坦道。易顽风而向　皇风。虽往来有跋涉之劳。且进止无豺狼之戒。第以炎方赤徼。瘴疠烟岚。加之以毒气蒸蒸。又值温泉滚滚。以致天涯行客。如蹈火而赴汤。远戍征人。若错焚而履镬。摩肩接踵。聊乘袂以成云。陟巘攀林。诚挥汗而若雨。唇干舌燥。思勺水如大旱之望云霓。咽焰肠枯。得涓滴若消渴而饮甘露。况百里而传一舍。穷日而得半餐。仆夫汗血。舆马沾濡。举目无亲。此苦莫告。斯皆贪名逐利。见得忘形。只知拈土作金。谁解抛砖引玉。况夫边地下贱。及蔑戾车。俗好鬼而尚淫祠。民轻生而喜杀盗。虽尺布斗粟而妄取于人。岂粒米文钱而乐施于己。此其菩提种子。转见焦枯。善根萌芽。日叹腐败。是故恶者愈恶。而贫者愈贫。迷转积迷。而化更难化。比者幸逢当道诸大宰官。博爱施仁。济人利物。以斯道而觉斯民。继往圣而开来学。创浮屠于郡邑。树最胜之法幢。建赤帜于祇园。作难思之佛事。可谓不世之舟航。迷津之宝篾者也。山僧某。因弘法而罹难。蒙　恩遣于雷阳。投万里之遐荒。乃荷戈于电白。爰登苦藤之岭。渴乏高原。因思甘露之浆。低回险道。偶见苾刍二众。筑室道旁。乃持香茗一盂。尽恭马首。某也欣然饮泣。怆尔兴悲。谁知瘴疠之乡。偶值天台之伴。即稍憩于林闲。遂勒铭于石上(比时有茶庵铭书之于壁)由是发愿。愿于此地。大建精蓝。将即事以明心。欲藉茶而演法。自尔岁月云徂。倏经二载。乃于戊戌之夏。遇高州司理万公。邂逅仙羊之城。对谈灵鹫之绪。言及至此。大叹奇哉。遂乞为护法之津梁。敢请作慈悲之檀越。期重建其化城。引众归于宝所。且欲就秽邦而变净土。将瓦石以易草茅。纵不劳金碧交辉。亦要使法食兼济。但念功非一力。必须缘结多人。是以敬修短疏。普告十方。托善男某某。稽首贵官。问讯长者。经商客旅。士宦高人。伏愿发广大心。作难遭想。且人人是佛。只要自肯承当。法法皆真。何物而非布施。不拘多寡。无论精粗。坠露可以添流。轻尘而能足岳。虽权设门外三车。假名引导。使直透向上一路。实是慈悲。但能打破悭囊。顿见庄严佛土。往者过而来者息。聊进一盂。赵老盏中。泛辉辉之白雪。渴者饮而饥者餐。强吞七碗。卢同腋下。起习习之清风。除热恼而得清凉。解疲劳而消困顿。且以法水而溉菩提之种。增长灵苗。将善根而栽般若之田。克成圣果。从此襟怀洒落。去住翛然。可谓极乐之道场。名为欢喜之佛事。布慈风之浩荡。扫尽瘴海之岚烟。悬佛日之圆明。照破昏衢之幻梦。使阐提之辈。消除杀盗之邪淫。蔑戾之俦。不堕罗刹之鬼国。一人善而多人善。善满边邦。一家安而大家安。安攘海宇。同跻仁寿之乡。共睹熙皞之化。以斯功德。祝　圣寿以无疆。将此身心。酬　君恩之罔极。福非虚设。事岂妄谈。惟愿赞成。无劳顾伫。谨疏。万历戊戌仲秋朔旦。书于仙城之旅泊斋。

    重修南雄府太平桥普济寺疏

    伏以岭表名区。一线引华夷之命脉。太平古渡。飞虹锁百粤之咽喉。寰中商旅。何莫由斯。海外珍奇。必经于此。悲夫迷津浩劫。宝筏谁凭。苦海狂澜。慈舟可渡。恭惟太平镇桥普济寺者。创规往代。事仰前修。面迎凌水。俨舍卫之恒河。背负梅魁。宛迦维之祇树。搤南海之源头。据雄关之胜概。诚终古之津梁。实长途之利涉也。但以日来月往。雨薄风残。世异时迁。梁摧栋腐。幻华易谢。阳焰难留。使三宝閟而不彰。众心归而靡托。今者幸逢仁人在位。欲革故而鼎新。君子存心。将救偏而补弊。山僧某敢执铎以扬声。士庶高人。冀承风而接响。惟其人性皆善。必待感而遂通。然虽佛化有缘。岂不求而自应。是以敬持短疏。普告十方。伏望富贵者竭力。用酬前世之恩。贫贱者施工。希植未来之果。但愿悭囊破处。金刚种子露光明。爱水干时。般若舟航登彼岸。不拘过往。无论经商。菩提种个个圆成。极乐国人人可到。休言福比河沙。且喜心归宝所。功超有漏。德载无疆。祝　圣寿于河山。播流光于日月。普愿霜露所降。咸服慈风。舟车所通。斋瞻慧日。如斯利益。赞莫能穷。请注芳名。冀垂不朽。

    重建祇园寺疏

    伏以十方世界。处处尽是道场。具眼者能见。八万尘劳。种种无非佛事。达心者自知。况有布金之规范。遵为古佛家风。尝思留带之嘉谟。正是宰官令则。但以事随机会。道假人弘。时节难逢。良缘偶合。兹者祇园古刹。创自唐朝。志载分明。尊崇典祝。恨山灵之不守。倏堕荆蓁。仗护法之有知。忽开茅塞。向遭五逆之子。佛祖几以无依。今赖三尺之天。神人幸而有托。但以殿宇倾颓。金像凄凄风雨。香灯泯没。梵音寂寂朝昏。山僧如鉴。偶来乞食。挂锡凌江。开精舍于恒河。敞竹林于负郭。但虞大厦。非一木之可成。必假高贤。合众力而易举。拈寸草而作梵刹。自是天帝之炉锤。剖微尘而出经卷。除非普贤之作略。伏望共出手眼。各赌神通。聚少成多。由小至大。直使鬼神输运。不让须弥。顿见金碧交辉。宛成净土。转变随心。受用在己。感报以此为征。功德共垂不朽。

    湖心寺重建放生普愿成佛塔疏

    佛大慈悲。普度十方。尽法界众生。悉皆成佛。故曰。如一众生未成佛者。誓不取菩提。此佛度生之愿也。般若云。度无量无数无边众生俱得灭度。实无有一众生得灭度者。此众生成佛之实证也。古今修行。愿成佛者多。而现在度无边之众生者少。以各各作念。待成佛后。方才度生。殊不知即今现在。能以佛心而度众生者。乃真成佛之妙行也。广度众生之行。无逾放生一门。在昔天台大师。次则永明大师。尝为吏时将。官钱买生放。以致不死。此目前众人皆知者。自后至今。唯云栖大师能效二师之行。其西湖古为放生池。今但浚三潭。筑堤作池。取多分之一耳。且西湖从昔以来。为歌舞地。实酒池肉林之所。今湖中有此三池。所放众生。充满其中。是从业海中变出极乐佛国也。而楼船歌舞。过其池者。曾不返省一观。是犹然醉梦中也。一心净秽。苦乐以之。如唯与阿。相去几何哉。其池有湖心寺。寺有三塔。寺已建。塔未造。堤未能防水也。予随喜池上。赞叹玄津法师之慈悲。慨其功未底绩。大有憾焉。归夜卧。梦行堤上。其沙衬足。粒粒方面皆有佛字。比随行者。不敢措足。予曰。尔等知大地是佛。无下足处。此正是汝修行时也。因论众曰。若聚此沙为佛塔。则施者与所施。共登极乐净土矣。觉而思之。遂发普度之想。谓彼所放之生。愿彼脱苦成佛也。且彼蠢蠢。以佛视之。况现在人人最灵最明者。岂可以众生视之乎。何不愿目前易度之众生。先作成佛之想。以众多之愿。度彼多多之众生。如是不唯所度更广。以合众心守此池。则所守益坚。如此行愿。岂非心佛众生。等无差别之观乎。故设普化之方。人施十钱。一钱念佛百声。合众心于一佛。集多人成三塔。所施者小。所成者大。是为福聚功德之海。此则以沙数之佛。度沙数之众生。其力更大。岂不为最胜之佛事乎。若由此而兴起。意将来尽此湖为莲池。则此方众生。无论富贵贫贱。一齐同生极乐佛土矣。岂不为妙行哉。

    重修龙华寺疏

    古杭山水灵秀。有宋建刹星列。钟鼓相闻。而龙华居南屏之西南。盖梁朝傅大士开创。千余年矣。司马温公。昔有祠于此。今皆废矣。其地不唯居山水之胜。而为普陀天台之要冲。十方云游。必过之所。惟钱塘刹竿相望。求行脚息肩之地。不易有也。前伏牛三空和尚。至而愍焉。江干居士。洪云泉延之于此。创未成。而集者常满。居顷寻罢。禅者广坤。发广大心。志愿兴建为接待道场。丁巳春。予偶过此。见佛像微妙庄严。重生渴仰。徘徊形势。背御寨而面钱塘。最胜处也。十方行脚至此。正力倦神疲。求一暂息而不可得。苟获住足安身。滴水沾唇。如灌醍醐而饮甘露。结此功德最胜缘也。且见禅人慈悲慨切。一时发心善男等。各各踊跃。乃最胜因也。但寺功大而费钜。日月长而众多。若非广大檀那。作难思佛事。未易满禅者之本愿也。予感而赞仰。为之开导。凡宰官长者居士善男女等。果能发希有心。生难遭想。割破悭囊。庄严佛土。是以不坚之财。作不朽之业。即捐身舍宅。而龙神守之。万世不绝。较之尘世之业。千年田地。八百主人者。何啻天壤哉。况作净土之因缘。成当来之佛种。冀弥勒下生。龙华三会中。为上首眷属。岂不为出世第一最胜功德哉。以人人有佛性。各各具夙因。定见今日之缘。不肯当而错过。岂忍宝山赤手归乎。是在诸有智者。顿发无量欢喜。快著勇猛之力耳。

    刺血和金书华严经发愿文

    稽首遍法界。十方及三际。莲华妙庄严。清净微尘刹大觉无上尊。分身遍一切。演说清净海。圆满修多罗性相了义诠。离诸文字相。七处九会中。文殊诸大士。刹尘数知识。清净贤僧众。我今布三业。敬礼毕竟空。惟以无缘慈。照我真实愿。念我无始来。流浪诸生死。展转处苦趣。犹大旋火轮。舍身与受身。不可思议数。所作诸恶业。唯佛自知见。今承三宝力。傥来人数中。六根赖完具。心识多闇冥。以宿微善根。早出恩爱海。犹入俗稠林。如避溺投火。内假善力熏。心心愿远离。外得法雨润。忽生清净芽。尘习炽盛故。时复见干枯。良哉大善友。与我如天授。以此大因缘。得出离热恼。同归清凉界。觐礼曼室尊。乐住阿练若。最深寂静处。心想如猿猴。转见攀缘相。般若力微弱。难敌生死军。以是因缘故。见行诸事行。稽首莲华藏。圆妙最上乘。誓发归敬心。尽形顶戴受。曾闻普贤行。广大不思议。六种受持中。书写为第一。骨笔血为墨。经于微尘劫。积累如是经。量等大千界。我闻如是愿。难可与等伦。但取血为墨。与金共和合。书写大经卷。一字法门海。以此殊胜因。苦海为舟楫。愿我此身血。滴滴称法性。融入华藏海。普润众生界。我以手书持。点画心自在。愿此虚幻身。恒得金刚体。身似紫金山。端严最无比。闻名及见形。心生大喜悦。手如大宝聚。恒出世资财。七宝及四事。种种皆充满。十方法界中。所有诸众生。贫穷及病苦。所求皆如意。愿我成佛时。国中极清净。纯一上乘人。无诸恶道苦。恒演此法轮。极尽尘界劫。我生末法中。信心力微少。恒与痴盖俱。难逃生死业。善根未成熟。傥落轮回中。仗此殊胜因。不堕诸恶趣。常生净佛土。不离三宝前。早悟自性空。顿超诸有漏。凡所作所为。永离三毒障。我以愿力持。直至未来际。愿我此经卷。三灾不能坏。弥勒将下生。光从此经出。普照十方界。六种大震动。弥勒下生已。初坐龙华树。此经从地出。踊在虚空中。字字出妙音。说我本所愿。天人百万众。咸称希有事。我时在会中。为演真实义。佛佛出世闲。最初三七日。咸演大华严。我当机第一。我身虽幻妄。从父母所生。依此虚妄根。作成真实事。愿父如净梵。母如耶夫人。诸佛下生时。依我父母出。师长度脱我。法恩最上尊。愿诸佛会下。我师为导师。我友最诚谛。提挈行正道。愿友如文殊。作第一知识。檀那大信力。广施大资财。愿此诸智人。永离悭爱苦。诸佛出兴世。最初请说法。不惜身命财。广修众善业。我作如是行。仗诸执持者。愿此诸贤圣。生生常不离。随在何佛国。共兴扬佛法。凡诸见闻者。赞叹及称扬。纤悉善因缘。同归华藏海。我发如是愿。广大不可穷。极尽未来时。究竟心圆满。

    放生文

    生自生矣。何以放为。又何以放生为佛事耶。裴休有言曰。血气之属必有知。凡有知者必同体。故曰。蠢动含灵。皆有佛性。以性即佛故。杀生者。即为杀佛。非曰杀佛。然杀生者。无慈悲心。即为断佛种性矣。然彼蠢蠢之生。将谓可杀。殊不知自己本有明明佛性。岂可断耶。以不杀之心。慈悲心也。慈即名仁。悲即不忍。不忍之心。仁之端也。故见生不忍见死。闻声不忍食肉。圣贤之首唱。奚独佛氏哉。儒以素位故。但远庖厨。佛以平等行慈故。普及一切。第放生者。有执相忘相之差。而效之者。不无放生杀生之弊。故法重忘相。妙在随缘。宗本无住。功嫌有漏。果能遇缘即宗。则触目生机。逢场佛事。物物头头。皆喜舍之门。念念心心。尽慈悲之境。又何必拘会约以执功勋。设限期以严规则哉。明禅人久含此愿。愿以此行之。则慈悲日溥。化境日宽。持之十年。当有无量童子而作供养。复何疑哉。

    祭陆太宰五台居士文

    呜呼。受灵山之密嘱。来浊世以利生。其来也不来。故不露本来之面目。即其去也不去。唯留生铁之心肠。八十余年。逢场作戏。恒沙妙德。遇佛即宗。以佛心而事君。唯君为佛。以真心而爱物。惟物即真。故生平向上事。不离幞头角边。临行末后句。委付儿女子辈。惟公现宰官非宰官之身。愧我作比丘非比丘之相。然虽道路各别。其实养家一般。感公将行未行之际。飞半纸岭南之书。令我于空不空之中。引一滴曹溪之水。作甘露之供。献灌顶之尊。呜呼。平湖满月。睹清净之法身。天乐盈空。吐广长之妙舌。纳斯法味。用鉴蓬心。尚飨。

    祭大中丞顺庵胡公文

    呜呼痛哉。公其生耶。死耶。反复求之。而不得其故也。忽闻公讣。适言公死。及读公易箦诗。则公明以不死告人。而人不知。唯我明明知公不死。言之而恐人之莫我信也。呜呼悲哉。顾我与公偶尔值于大化之中。三十余年如一日。盖亦奇矣。始而遇公于首阳之野。一见而心莫逆。骤尔语公以一祸福。齐生死。时则公已怡然。有当于心。既而再索我于清凉之山。跏趺于千尺寒岩之下。谈笑于万年积雪之中。嚼坚冰而餐煀[米*畾]。浩劫一息。时公已有登天挠雾之思。超然遐举之想矣。第未知其秘也。未几。余因访公于雁门。坐辕门如处空谷。连床共被。三月不违。日夜发以绪言。时则公已了然。默契于心。由是而知。视轩冕如尘垢。身世如蜩翼也。遂相期我于东海之上。餐朝霞而结楼居。已而公果以我脱尘鞅。我则以公忘去就。当是时也。与公游戏于海印光中。万里长波。皎然一碧。俨若临宝镜而履琉璃。坐莲华而居净土。不知此身之在天地。外物之在此身。其乐殊未央也。俄尔天帝怒我以轻凿混沌。散朴浇淳。乃罚我于九死。放我于瘴乡。时与公永诀矣。公以我为必死。将托处些以招之。忽尔十年如一息。时时知公。思我结想于寒云。哭我积泪如长河。而殊不知我之与公遨游如宿昔。居然眉睫寤。寐无间于毫发也。呜呼悲哉。是岁五月。公走尺素。慰我于万里。我遣侍者。讯公于七月。我乐怀公诗则曰。酷似维摩病里身。书至而公已示疾矣。公把我书。诵我诗。时公在口。期月而逝。是我慰公以生平。公永诀我如对面。斯亦奇矣。我昔诀公。不若公今诀我也。使我思公哭公。岂不若公之思我哭我耶。公之生也不偶。然负高明之见。抱不世之才。忠在社稷。心在苍生。公之世有尽。而才未尽。形化而心不化也。如公之临终诗曰。灵根常傍月华明。以此观之。视死生如夜旦。千古如一日也。惟公神游太漠。听钧天而居广府。侣飞仙而寿无极。其视昔也如粪壤。孰知公今之乐。殊绝胜于畴昔耶。公既乐矣。余复何悲。呜呼哀哉。尚飨。

    祭达观大师文

    维万历四十四年。岁次丙辰。十一月庚子朔。越十有九日丙戌。前海印沙门辱教德清。谨陈香积之供。致祭于紫柏尊者达观大师之灵曰。呜呼。惟师之生也不生。乘愿力而来。师之死也不死。顺解脱而去。去来不落常情。生死岂同世谛。以师之住世也。秉金刚心。踞坚固地。三十余年家常茶饭。脊骨纯钢。千七百则陈烂葛藤。鼻孔残涕。推倒弥勒释迦。不让德山临济。为人极尽慈悲。临机绝无忌讳。誓护法若惜眼睛。求大事如丧考妣。不与世情和合。便是真实行履。晏坐水月光中。独步空华影里。初访予于东海也。顿脱形骸。既再晤于西山也。搜穷骨髓。当予祸之未形也。备告以隐微。及予难之既发也。将为我以雪洗。且酬宿约于曹溪。将扣阍于帝里。冒炎蒸于道路兮。望影响而进止。乃设法以多方。冀出予于九死。呜呼。师之为法门也。实抱程婴杵臼之心。师之为知己也。殆非管鲍陈雷之比。予荷　皇仁之薄罚兮。在师心犹未已。予被放于岭表兮。师伫候于江沚。一见悲欢而交集兮。如九原之复起。予与师作永诀兮。甘为炎方之厉鬼师嘱予以宁志兮。冀幽扄之再启。予挥涕以临长路兮。师执手含悲而不语。维时关山一别兮。日月若矢。心知师之不我忘兮。每丁宁其无以。师以愿力所持兮。誓不负其本始。乃敛太阿之光焰兮。不愿放于尘滓。冀和璧之必信兮。不惜隋珠之轻抵。将扣君门兮九重。倏飙风兮四起。陆海波腾。龙蛇披靡。玉石俱焚。法幢倾圮。师登八道之康衢兮。忽遇长蛇与封豕。皇天实鉴其衷肠兮。唯见逞于庸鄙。幸此心之一白兮。聊以发其蕴底。师实旷然。何忧何喜。逆顺随宜。死生游戏。何夙负之相寻兮。信前缘之固尔。悲五浊之不堪。直一行之可恃。乃盥漱以趺坐兮。遂寂然而长往矣。呜呼痛哉。师既不以祸患撄宁。又何以去来为事。撒手便行。全无议拟。惟师以金刚为心。故留不坏之体。有予弟子奉师以旋兮。就双径以归止。予闻讣以摧心兮。望长安而殒涕。欲亲礼于龛室兮。奈业系之羁縻。拟生还以慰师灵兮。忽星霜之逾纪。匪此心之暂安兮。第因缘之不我与。顷幸遂其本怀兮。始得陈辞而致诛。呜呼痛哉。师何死兮我何生。我不来兮师不宁。形骸异兮共此心。幽冥隔兮终合并。誓同归兮践深盟。寂光朗兮师安住。我顶礼兮展哀慕。阵香积兮洒甘露。师临机兮愿来赴。光明兮照曜。翘勤兮延伫。哀哉尚飨。

    祭云栖大师文

    呜呼。师本不生。亦无所去。以力持身。顺因缘故。欲海波腾。火宅焰炽。师展愿轮。特来救济。出示尘劳。早归慈父。一登觉路。如白牛步。视爱如唾。观亲若冤。彼蝇聚者。孰不瞿然。法界为家。含灵是宅。物我等观。无二无别。开甘露门。指归净土。鳞甲羽毛。一齐顿赴。悲正法眼。翳彼戒根。以金刚篦。刮垢剔昏。三千威仪。八万细行。于二六时。悉令清净。身为众目。心为大宅。十方来者。痴狂顿歇。四十余年。法幢高竖。一雨普滋。药草诸树。才沾一滴。枝叶并茂。但有得者。毕竟成就。我观吾师。如狮子王。高卧堀中。群走慞惶。我又观师。如药王树。凡有亲者。必瘳沉痼。嗟我末法。慧日久沈。师于长夜。持大智灯。佛本无心。心付在师。萨埵无行。行托师持。故师应世。一味无我。即住百劫。于何不可。呜呼。师以缘现。缘灭即去。悲此群盲。失所依怙。我数千里。远持瓣香。展布五体。敬礼寂光。师悲同体。以我知音。愿鉴我诚。来格来歆。呜呼尚飨。

    祭金竹续芳联公文

    呜呼。公秉愿轮。生堪忍界。蚤遇明师。顿离恩爱。发坚固心。偿慈悲债。放身空山。饥寒是耐。敬守师训。躬身负戴。志供十方。平等无碍。翦荆棘以成丛林。驱狐兔而扬梵呗。衲子云臻。天龙拱卫。饭积如山。来者饱餐。如量如空。居者无外。具精进力。至老不懈。一身如寄。毫无沾带。拟将携手同归。何期先行不待。撩起便行。何等庆快。遗金刚幢。常住不坏。法身湛然。寂光自在。惟灵不昧。鉴。此感慨。呜呼哀哉。尚飨。

    结社念佛修四十八愿同生净土文

    伏以惟心净土。处处道场。自性弥陀。人人具足。只为尘劳遮障。人我是非。故感土石诸山。秽恶充满。使本来清净之体。昧却当人。圆满智慧光明。一毫不现。终朝业识茫茫。逐日境风浩浩。但知受用目前。谁解修因身后。故我乐邦教主阿弥陀佛。因地发心。厌斯堪忍。立四十八愿。愿愿度生。修十六观心。心心作佛。令人人知心是佛。岂向外求。使个个了愿即真。尽归自性。推倒人我之高山。感宝地一平如掌。打破尘劳之幻梦。生莲华广大如轮。我心清净。彼土现成。休教过后追思。只在现前结果。不分男女。总证菩提。但是有缘。皆登宝地。但以天生弥勒。犹须授记灵山。自然释迦。也要庄严佛土。痛念生居五浊。命不保于须臾。罪业多端。苦难逃于长劫。虽父慈子孝。只顾各人。兄爱弟恭。岂能相代。纵有富贵荣华。到底总成一梦。深思至此。实可悲酸。是以发愿修因。必欲一生取办。既知诸行无常。岂可仍前贪恋。已悟自心是佛。只须直下承当。搅长河为酥酪。原在当人。变大地作黄金。实由自己。伏望愿心如佛。即是佛心。因果皆真。必成真果。发一愿而四生九有。同出苦轮。施一滴而八难三途。通归乐土。花开见佛。如母子之馨香。妄尽还源。似冰霜之皎洁。一心清净。万德交归。大地山河。总成极乐者矣。

    祭匡庐彻空师文

    惟师之来也。何事何为。惟师之去也。何心何虑。现比丘身。坐断乾坤。作师子吼。惊走狐兔。当索我于清凉也。云满溪山。复归师之旧隐也。月圆蓬户。尚把九曲之珠。拟待师而暗度。何其一旦长行。哀音忽讣。呜呼。使我有口难开。含冤莫诉。以其同生而不同死。同归而不同住。赖有匡庐山高。法身遍覆。彭湖水清。三昧昭著。然虽倒却刹竿。且幸扶起露柱。顿令五老长呼。千峰率舞。白鹿悲风。黄龙泣雨。愈卷恒舒。欲隐弥露。是则可赞而不可叹。可笑而不可哭。呜呼。师且暂休。听末后句。打破寂光。掀翻净土。再来撞著恶辣阇梨。拖住定不放师归去。惟灵尚飨。

    对曾九龙居士灵帏小参文

    万历三十六年五月廿六日。当曾居士五七之辰。同社友各擎香作礼。请憨山和尚为居士小参。居士听么。佛说诸行无常。是生灭法。生灭灭已。寂灭为乐。居士会么。居士住世三十七年。所作诸行。正当作时。是无常耶。作后是无常耶。直至今日是无常耶。若言今日是无常。则堕断灭。若言作后是无常。则不待今日。若正当作时是无常。则举世皆无常矣。何独居士。居士会么。若了作是无常。则无常无性。谁为生灭。无生灭者。又何得而生死哉。居士了此。则今日正受寂灭乐时。此则悲居士者。皆生灭见也。

    为达师茶毗举火文

    性火真空。性空真火。狭路相逢。定没处躲。恭惟紫柏尊者。达观大和尚。偶来人世。误落尘寰。赤力力脱尽娘生布衫。光烁烁露出本来面目。荷担正法。纯刚炼就肩头。彻底为人。生铁铸成肝胆。死生路上。直往直来。今事门头。半开半掩。六十余年。松风水月襟怀。千七百则。兔角龟毛拄杖。饶他末后风流。未免藏头露尾。撇下贼私。谁料落在憨山道人手中。今日特为人天众前。当阳拈出。大众还见么(以火把画○相云)拄杖挑开双径云。通身涌出光明藏。珍重诸人著眼看。者回始信无遮障。

    憨山老人梦游集卷第四十


憨山老人梦游集卷第四十一

    楞严经悬镜

    首楞严经悬镜序
    原夫首楞严经者。乃诸佛之秘藏、修行之妙门。迷悟之根源、真妄之大本。而其所谈。直指一味清净如来藏真心为体。盖此心体。本自灵明廓彻，广大虚寂。平等如如。绝诸名相。圣凡一际。生佛等同。迷之则生死无端。悟之则轮回顿息。是以吾佛证此。愍物迷之。故假大权。发启斯教。大开修证之门。曲示归家之路。是以一部所诠。从始洎终不出迷悟、真妄二法，然迷途万状。悟有多门。若克体穷源不无其要。至若从迷至悟之方。返妄归真之指。端在楞严大定。三观妙门。若欲洞观法界。彻见自心。觌体还源。莫斯为要。
    慨夫文词[簡-日+月]奥、义理幽深，虽诸家注疏。精畅发明。而学者贪程。罔知捷径。致使理观昧于陈言，修习失于正受。清不揆固陋。志尝刻意斯文。杜绝见闻，穷历冰雪。顾智识暗昧。非敢妄拟圣心。每于一线通途。粗述鄙意。庶潜修之士。若揽镜以照形。愿即事安心。顿融藏性者矣！
    万历丙戌冬憨山头陀德清书于东海那罗延窟

    首楞严经悬镜
    明东海那罗延窟海印沙门释德清述
    将通大义总启二章（三分大义别具通议兹不繁列）
初大开修证之门（从初启请至结经名）
次曲示迷悟差别（从精研七趣至五十重阴魔）
    初中略有四义：一示三观之体。二示三观之相。三示三观之用。四结三观之名
    初开修证门中有四意者。良以真源湛寂。绝生灭之端。法界幽玄。泯圣凡之迹。本无修证，岂属迷悟？今依不迷之迷，故立无修之修，斯有无证之证矣！盖迷真逐妄，遂沉生死之流。今欲返妄归真，须建依真之行。而此经者，盖以一味清净法界如来藏真心为体。依此一心，建立三观，依此三观，还证一心；故曰：无不从此法界流，无不还归此法界。是以阿难示同未悟，不达此心。故一向多闻。未得无漏，不能顿拔生死之根。遂溺摩登媱舍之难。由是殷勤启请三观妙门。故我世尊。先示一心照明万法，而首告之曰：一切众生生死相续，皆由不知常住真心性净明体。又曰：有三摩提。名大佛顶首楞严王。具足万行，十方如来一门超出妙庄严路。观此二语，足见全经之旨。岂非欲令先悟一心，依之建立三观，修此三观，还证一心者乎？洎乎一往所答，虽多方决择。委曲搜扬，无非显示一心之源。密陈三观之体。（从初卷至四卷中）因之起行造修，勾引二十五圣旁通悟入之方，来选耳根正是最初方便。（从四卷半至六卷初）是使初心创志。则知观相分明，然后任运一心，法尔浅深，具有断惑证真高下之用。（从七卷初至八卷中）修断已极。故结指观门，使始终一源不出楞严大定。故以经名而系之终焉，此实通途之大旨也！
    初示三观之体。而此体者，所谓常住真心性净明体。即一真法界如来藏心也！先示此体。为所观之境，要依此体启大智用故。然此藏心。具有三义：一空如来藏。二不空如来藏。三空不空如来藏。
    一空如来藏者。谓此藏性。其体本空，一法叵得。如摩尼珠。其体空净，了无色相。虽有随方之色，色不离珠，以即珠故。真心本净，了绝妄缘，虽有随缘之妄，妄不离真，以即真故，名曰真空。故为观者。先示真心以为观体，能观此体。名真空观。（经名奢摩他，亦名体真止）从此经首阿难启请，世尊许说，曰有三摩提名大佛顶首楞严王。具足万行，十方如来一门超出妙庄严路起。一往七征八辩，始则决择真妄；且云妄不是真。以明五蕴身心不有、世界本空，破我法二执，以显本觉真如；以至三科七大。会归藏性，然后真妄和融，方显妄即是真。从浅洎深，大段总显空如来藏理。（从初卷启请至第三卷终）
    二不空如来藏者：谓此藏体虽空，具有恒沙称性功德，包含融摄，纤悉不遗。如摩尼珠其体虽净，具有圆照之用，而能随方现一切色，色即是珠，以珠现故。藏性虽空，而能随缘显现十界依正之相，相即是性，以性起故，名不真空；故为观者示此藏性以为观体，能观此体。名不空观。（经名三摩，亦名方便随缘止）此从富那执相难性，三种相续，深穷生起之由，委明循业发现之义，总显不空之体。（始从四卷初至本卷故发真如妙觉明性有半卷经文，计一千五百余言。）
    三空不空如来藏：谓此藏性。其体清净，能应能现。如摩尼珠。其体净圆，净故非色，以即珠故。圆故能应，非不色以即色。故非色非珠。而此藏性。其体净圆，净故非相，以即性故；圆故能现，非不相，以即相。故非相非性，名空不空；非相故空，非性故不空，非即非离，平等如如，名曰中道；故为观者。示此藏性。以为观体，能观此体。名中道观。（经名禅那，亦名离二边分别止，亦名等持。此从四卷中而如来藏非心等起，至即常乐我净等，文有二章，几三百言。）
    然上三谛体虽不二，举一即三，终带名言，犹存历别，未及一心之源，难契圆融之旨；必若离即离非，是即非即，则藏心妙性。彻底穷源，绝诸对待；良以双离则双泯，双是则双存；存则三谛灵然，泯则一心无寄；寂照同时，存泯无碍，唯在忘言者可以神会、绝虑者可以心通，可谓妙契寰中、泯同法界矣！圆融圆融，深思深思，历然不昧；故佛开示已毕，乃总告之曰：上来所说藏性之理。如此深妙，如何汝等以所知心。而能测度、世间语言而能入哉？且此妙理人人本具，然虽本具隐而未现；譬如琴瑟。虽有妙音，非妙指不能发；众生虽具妙心，非妙观不能显。且如我今证此真心，安住大宅，圆照法界，凡有动作。皆是大用现前；汝等迷之，举措云为。皆是尘劳业用；故曰：如我按指，海印发光，汝暂举心，尘劳先起。此无他故，盖由不肯勤求，得少为足耳！当机遂请。何因有妄？要显妄元无因，使悟妄不离真，亦似头非外得。然此天然妙性。不假修成，但能一念回光，方悟神珠本有，故随结责戏论，切劝修持；乃曰：汝虽忆持十二部经，不如一日修无漏业，如何自欺。尚留观听而不修之？是以阿难闻说，疑惑消除，心悟实相，遂乃请入华屋，摄伏攀缘，冀得陀罗、入佛知见等。由是观之，大概一往开示藏性，岂非欲令先悟一心，依之建立三观妙行，然后行成解绝，顿证一心者乎？
    初示观体属见道分竟。
    二示三观之相者。由前开示一真法界如来藏心。而此心体具有广大智慧光明义故，说名为智；今以即体之智，还照寂灭之体，理智一如，离念离相，名一心源，了无说示；今约真妄生灭之门，会取返妄归真之路，方便施设亦有三重；以智照理。故单以观名，约妄相以明。故曰观相。
    且略示观门
一：奢摩他空观
二：三摩钵提不空观
三：禅那中道观
    一奢摩陀。名空观者。谓了一真法界。如来藏心。本无生灭。亦无诸相。盖因一念不觉而有无明，因此无明生起三细六粗、四大六根种种诸法，而此诸法。唯心所现，本无所有，但是一心，心体圆明，离一切相。如珠中色。本来不有，以即空故，故曰色即是空；以色非色。故色不异空，故名真空；作是观者名真空观。
    二三摩钵提。名不空观者。谓了根身器界。一切诸法。既是一心，心体圆明，清净本然，周遍法界，随缘显现；此则诸法当体虚假，如幻不实。如珠中色。分明显现，全珠即色，以即色故，故曰空即是色；以空非空。故空不异色，故名不空；作是观者名不空观。
    三禅那。名中道观者。谓依此寂灭一心。照明诸法。诸法法尔。当体寂灭。寂故名空。照故不空。如珠与色，非色非珠，名空不空；非寂非照，如如平等，唯一心源。湛然不动，离即离非，是即非即，言语道断，心行处灭，心心无间，任运流入萨婆若海。作是观者。名中道观。
    次正示观相文中大科为四
初总示迷悟之根 二正示一心三观之相
三略示解结之方 四广示最初方便
    初总示迷悟之根者。由前阿难闻佛开示，已悟如来藏性妙觉明心。圆满周遍，备在于己。不假外求。良以一向徒事攀缘。不能摄伏，今将思而修之，不知造进之方，故有请入华屋之问，冀得直捷之门，即可乘便而入；因相而修，故此科。名三观之相。然世尊所示。别无其方，先令决择真妄分明，然后随宜调治，故欲返妄归真，造端不出二决定义意者。盖原迷此圆明湛寂之真心。结为四大，妄分六根，根尘和合。虚妄生灭，引起五浊业用烦恼，使妙圆之体。隔越而不通，若群器参乎太虚，湛渊之心。浑浊而失照，似尘沙投于清水，此则本不分而分，原不浊而浊矣！今欲即生灭以证真常，旋虚妄而复妙觉，要先以此不生灭心为本修因，照破生灭之原。次审所结之根，谁是烦恼之本；若生灭入照。则当下真常，若烦恼知根。则迎刃而解，斯则能照之一心，心心寂灭，所照之万法，法法圆通，是以顿超五浊，旋复一元，若依此为因心。可圆成于果证。然则所述之一心。虽是本圆周遍，能迷之六根。现前力用不齐，今若即迷返悟、就路还家，固尔门门皆可穷源。处处尽堪合辙。良以初心昧劣。不解圆观，必须直指当阳，要在一门深入，由是备显六根优劣，令审谁浅谁深？浅则逆离而难通，深则顺合而易入，果能入一无妄。则六湛圆明，诸妄消亡。而一心清净；如是。则吾家之故物可归，诸佛之涅槃可证矣！
    此后重征一六，意显粘湛而妄发，深穷生灭之根原，再起断见之疑，验出真常之妙性，斯已密拣耳根。以为初心方便；若一心守真常而弃生灭，则无上知觉应念圆成，得一旦常光显现。而生灭圆离。则根尘识心。应时消落，此实圆观之秘诀、破妄之神符，还原之旨。妙在兹乎！是所谓返妄归真无出二决定议也！
    二正示一心三观之相。阿难闻前第二义门。生灭即常之说，遂起何名结解之疑；意谓生灭不常。可说为结，今既常矣，将何物而名结？结既尚无，从何物而名解耶？盖前以常为断，此则执妄为真，皆由不了迷悟同根、真妄一体，故致斯问；此实初心所混。故须甄明，令其观相分明，不堕空有之见，要显中道之旨，方契一心之源；故尔诸佛因而同告之曰：使汝生死涅槃者，皆汝六根所致也！岂又更容他物哉？直由迷悟之分，故有结解之异耳！如此明言，当机犹自未悟；世尊因而解之曰：根尘识性。同一真源，缚脱两途。原无二致。盖因迷一真而妄见六根，知见立知。即名生死；了六根而本同一体，知见无见。斯即涅槃；此实结解之原，岂可更容他物？然此虽明空有，未极一心，何则？盖一真之性。不属生死涅槃，如来藏中。本无去来迷悟，至若有为起而无为灭俱是缘生，如目前之幻化；无为起而有为灭尽为不实，若眼底之空花；况非真与非真，何有能见所见？（能见六根，所见六尘。）然而根尘之间。原无实体，虚有其相，故若交芦，是以结解同根、圣凡无二；汝试但观交中识性（即第八阿赖耶识）空有何名？盖由明昧因依、真妄互立，迷之而六妄同生，悟之而一真何寄？良由此体。甚深微细、熏变难思，执之则真已非真，取之则非幻成幻；茍不取而非幻。尚无不执。而幻法何立？如是则六根圆湛，空有双祛，三谛圆观，是非齐泯，妙圆之旨尽在兹乎！此则是名金刚三昧、如幻摩提，修之而一念顿超，拟之而诸佛同证；此所谓十方婆伽梵，一路涅槃门。若欲径登彼岸，直造妙严，唯此大定法门，故应修而证入也！
    三略示解结之方：
    上来已示一心三观之相。乃佛佛成道之门，今将思而修之，争奈初心不知直捷之方，故有六解一亡之问，远启选择之谈；故我世尊。精宣妙旨，巧示玄机，聊绾花巾。将成六结，以明依一巾而有六结，结若解而巾亦不存；要显依一真而分六妄，妄若消而真亦不立，何则？良以真净界中本无此事，生死涅槃。皆即狂劳颠倒华相，故须真妄两忘，方可会归中道，直造一心之源耳！故随请解结之方，审明下手之处，除结当心。以显二边无力，当阳直入。必须中道收功，斯实入圆之要术、破惑之利具；唯其法门甚深。恐难谛信，世尊因而矢之曰：我此说者。乃出世微妙之因缘，非世俗和合之粗相；况我世出世法。一一皆了原因，矧此修行岂不知其节要？如此功用。不劳弹指。而顿证无生，不涉途程。而径登佛地；是故阿难随汝心中选择。凭在何根，用此妙术解之，诸妄何愁不灭？恐汝不能圆观顿脱，是须次第销镕，先且选择一根以为最初方便，若得此根初解，五粘随脱。而先得人空；从此观智增明，然后成法解脱；若所观人法双空，则能空观智亦泯，斯实药病俱遣，真俗两融，三谛灵然，一心无寄，如斯圆照，任运冥枢，是名从三昧以契无生，即六根而证常乐，直捷之指无尚此矣！初心方便妙在兹乎！
    四广示最初方便（二十五圣一一皆是最初方便，但观音耳根一门堪合此方之机，故曰广示。）：
    阿难闻前开示。观相分明，已悟随根皆可证入，然犹不知随处下手做作之方，抑又未达的指何根堪作此界当机。最初方便；且将刻志进修冀成道果，庶不失此嘉会。辜负密言，亦为远益未来。成就最后开示，故有请惠秘严之问。然此秘严之旨乃吾佛自证根本法门，甚深微妙，难解难思，果海离言，了无说示；今兹曲垂指示。须藉旁通，故假二十五圣。各说最初方便，意显三科七大。随处皆可还原，大小三乘。远近一齐趁入；且令谛信不疑，托此将为证据，是以诸圣奉来。用解先登，或析色体色。以取单真、或即俗。离俗要归中道，偏圆互换，星月交罗，深浅齐驱，牛羊共渡，斯则门门总是圆通，法法尽成解脱。茍能入此三昧，证是妙门，随处而常光普照，应念而诸佛现前，水流风动。共演圆音，世界山河。普现三昧；至此始知自他不二，依正互融，消习漏于刹那，廓众尘于一念，无作之行芬披，真常之乐自现；然此秘严利器。付之勇猛丈夫，有何坚而不破？又何结而不解哉？然虽正偏兼到、顺逆皆通，不知此界当根谁为要妙？若是尘中作主。非大智无以潜眸、闹里夺尊。非大悲不能下手，故来文殊拣选谁合此方之机，唯独观音耳根。可作最初方便，何则？原夫觉海澄圆，圆澄元妙，本无世界。及与众生，直以一念才兴。空沤顿起，诸缘不息三有齐生，是以六处妄分、诸尘妄隔，使圆通妙体。不得而圆通，常住真心。莫得而常住矣！若约妄法全真，斯则归元之性不二，奈何根机不一，是以方便之路多门，在乎圣性顺逆皆通，属之初心不无迟速；今者。若就六尘而入，六尘之体。本非常住；若依五根而入，五根之性。匪涉圆融；若凭六识，而六识生灭宛然；若假五大，而五大无知昏钝；若据见性。虽则都摄六根，然尚在能所。未能忘照；若观识性。虽则包含万法，犹存分别。难以契真；今若克合此方教体，的示机宜，速取三摩。实从闻入，何者？良以闻根圆妙，十处周闻，闻处虚融，墙垣莫隔，音声生灭，闻性恒常，寤寐一如，身心不及，此则可由闻性以证真常，从耳根而入妙觉矣！况复此界众生。此根最利，投机之指。莫尚于兹！良由迷本循声，故此流转生死，果能旋流无妄，岂不顿契无生？此是金刚三昧如幻妙门，如斯秘密。绝要真修；何不将闻以自闻闻，岂肯畜闻而成过误，况闻非有体，因声以名，若旋妄遗尘，则性何名状？此所以一根既返源，六根成解脱也！其如六根幻翳、三界空华，今闻复而翳除，则尘消而觉净，净极光达，寂照含虚，根境皆空。犹如梦事，安有梦中之境而能留汝形骸耶？大概世间男女。皆如幻以幻成，虽见摇动。全一机抽，若机息而幻消，则情忘而执谢，圆明妙体。当下现前，诸佛众生。应时平等矣！如斯妙利。真实圆通，何不旋倒妄之闻机。返自闻于真性，以成无上之道哉？此是微尘诸佛。一路妙门、三世圣贤。修行捷径，非但观音独擅，我亦从中证入；是若将救末劫。求出生死之人。欲速成就菩提，无过耳根为最！斯乃大小共由之门、浅深同说之法，但依此修。超乘余根，真实心要。莫斯为妙音矣！于是当机闻说，自心了然，明见还家。归真道路斯则观相分明。现前无惑。奈何未来末法邪道乱真，其有依教信行之辈，如何摄心轨则、得正熏修、安立道场、远诸魔事？故发度人之请。远益未来之机，通会长途。犹属行门之事；然世尊所答。别无其方，直以毗奈耶中三决定义，所谓摄心以戒、定慧是生，三者圆明。可超诸漏。然前见道明心。已开慧性，修道方便。定相圆明，至其戒为基本。尚未明言；今若得正熏修。须凭定慧，若欲违制行业。必禀戒轮，且夫生死之海滔天。始于滥觞之念、烦恼之林翳日。生于萌蘖之根，今若绝末停流。端在塞源拔本；戒虽多品。四重为根，根本不生。枝流自绝，然而真修以离欲为本，故先淫欲。首惩生死。以[寃-兔+免]负相牵，故次杀盗。随举妄言矜俗。贪爱潜滋，委论酬偿杀盗相若，为其永殒善根。不成三昧，故例属重尤。是须并断；若欲圆成修学。必先持此冰清，果能四事不遗。自然远诸魔事，正行可成，正定可入；然而现行易制、宿习难除，是须诵我无上佛顶心咒，此则显密双修、三慧并运，庶几三障可破、三惑可除，而三界可超、三身可证矣！况此神咒功力。速疾冥资，但能依教加持，破惑如霜遇日，是以略陈轨则。令依清净之师，若要详悉坛场必使众缘具足，身心俱净，事理齐修，庶指日以取菩提，刻期而成圣果，妙圆之行。诚在斯矣！归真之要妙在兹乎！是故宣扬神咒使众咸闻，广显功能。策令谛信，方尽修道之门。统收妙圆之行耳！
    二示三观之相属修行分竟。
    三示三观之用者。上来所说观相分明。得倚圆根，即可乘便直捷而入；依之造修任运一心法尔。不无断惑浅深。证真高下之用；是故阿难闻前显密开示。得正熏修，身心快然。获大饶益，然犹不知如是修证。未到涅槃，始从凡夫。终至佛地，中间渐次名目。以何而至？是故请问五十五位真菩提路，要显圆妙观行。有此能断能证之力用。转凡成圣之功能，故名三观之用也！然世尊所示。先明二种颠倒妄类之因，后示五十五位真家之路，所以然者，何也？良以妙性圆明，真源湛寂，本无迷悟，安有圣凡？盖由一念才兴。则三有之空华乱起，寸心方歇则一真之幻影全消；是所谓生灭名妄，迷之则生死无端；灭妄名真，悟之则轮回顿息；然且生死界宽，总之不出一十二类；涅槃道远，要之不过五十五程；实由迷一真而为六想，则二种颠倒相因；悟六想而本一真，则二种转依是号；是故汝今欲修三昧、直诣涅槃，先当识此颠倒之因，斯可圆成真三摩地，何则？良由迷真觉而成不觉。故号无明，迁无生而作众生。是称颠倒，此则本不生而生，斯有无生之众生；本无住而住，故有无住之世界；是以迷轮不息。则生死之业何穷？妄念不休则迁流之世何已？且既能以一念之迷妄动。而六想横发，轮回于十二类生；则可以一念之悟无生。而三观齐修，证取于五十五位；由是观之，则众生实约四蕴之心、世界端指色蕴之质，此则全凭正报。以显迷悟。总属众生。以明真妄，是所谓使汝流转生死、速证妙常，皆汝六根，更非他物，意此岂非知见立知。即无明本，知见无见。斯即涅槃者乎？细寻大旨。讵不信哉？然全妄即真，颠倒具于妙圆真心；全真即妄，修证本于原所乱想；故三种渐次。因之而建立五十五位。由是而进趣，何也？盖六根相续。端由淫杀为因，诸苦长沦直以盗妄为本；今将长揖三界、永越四生，必痛绝助因。使正性刳而不发，制止现行。令根境偶而不行；如是则根尘泯合，心境俱空，身土皎然，自他圆证；此则始从观行。以至分真，永断无明而跻妙觉；然重重观察、位位研穷，莫不皆以首楞大定三观妙门，单复圆修。渐次证入者矣！三观之用。无尚此耳！一生取办。其在兹乎！修断已极。故结归观心以终其请，故曰：是种种地皆以金刚观察如幻十种深喻、奢摩他中。用诸如来毗婆舍那清净修证渐次深入者也！
    三示三观之用属证果分竟。
    四结三观之名者。由前一往开示。令其先悟妙圆心体，依之建立圆妙行门，藉此妙行圆修，还证妙圆之体，此则背尘合觉之行既终，返妄归真之路明矣！故文殊请问经目，意在结指观名，何者？盖约世谛而谈。则明无得物之功，是即有名无实；若就胜义而论。则理有当名之实，斯即有实有名；良以上来所诠之义，若理行因果。俱属圆融；然则能诠之文，若教相名言。皆归究竟；由其理趣深玄。故一言难尽，偏圆互焕、五目方周；意者：前来开示要妙法门，若克体而名，乃是如来藏心一实相印海眼真经，故名大佛顶萨怛多钵怛啰无上宝印。十方如来清净海眼；若就用而言，则凡在有缘。皆堪受度，惑无不断，真无不穷，故名救护亲因。度脱阿难性比丘尼得菩提心。入佛知见；若的指因果皆真，则佛佛资成之始。无非究竟指归，故名如来密因修证了义；若合论体用广大、因果同时，则含染净而不易。自在难思，具性德而无遗。出生无量，故名大方广妙莲华王。十方佛母陀罗尼咒；若据法身所演中道名言，契之而顿绍佛家、修之而不出大定，故名灌顶章句。诸菩萨万行首楞严；斯皆称实以彰名。随德以立号，要之不出一心、统之不离三观，此所谓言虽请问经目，意在结指观名，是则教理行果。皆归大定之源，真妄悟迷。总入如来藏心者矣！大事因缘。莫过于此，开示悟入。无尚兹乎！
    四结三观之名竟。
    上来七轴半文通科判。为大开修证之门，开此四章。良有所以，顾初心草创。诚昧细详，若论宏纲。略题大要，冀潜修之士、同志高人，先请熟读经文，然后安心观法，览斯文而通会，忘言象以冥符，愿一旦常光显现。使根尘识消，则佛法身心。皆为余事，矧此妄识依通。岂非剩语者哉！
    以上大开修证之门竟。
    次曲示迷悟差别：
    上来开示一心。真源已彻。三观妙旨大通。迷悟之状悉陈。凡圣之情尽矣！然迷唯一念，因情想乱发。而取七趣之升沈；悟止一心，因妄见横生。而取五阴之魔扰；故曰。自心取自心，非幻成幻法。故我世尊真慈痛发、摘胆剜心，精研七趣。因情想而分内外多少之不同，详辩阴魔。约妄见。而显心观浅深之不一；所以然者，直欲吾人思地狱苦，发菩提心，知有涅槃不恋三界。嗟呼人者。茍能执此金刚宝剑如幻定门，斩爱根于当下，则三有之空华影灭。世界平沈；拔见刺于刹那，则一心之幻翳全消。虚空粉碎；直使纤尘不立、一念不存，成佛果于今生。消习漏于旷劫，此所谓圆满菩提。归无所得矣！如是信受。如是奉持，是真精进。是名真法供养，可谓雄猛丈夫、大自在安乐人也！有何恩而不报。有何德而不酬耶？不然，则堕复堕矣！岂不痛哉？

    首楞严经悬镜终
憨山老人梦游集卷四十一


憨山老人梦游集卷四十二

    妙法莲华经击节
    憨山大师
    侍者褔善目录 门人通炯编辑 岭南弟子刘起相重较

    原夫世尊唯以此一大事因缘故。出现于世。所谓开示一切众生各各本有佛之知见。令其悟入。即得现前实证。唯此一事。更无余事。悟此知见。即登佛地。故名一乘。既如来出世。唯为此一大事。故所说之法。唯有一乘。更无余乘。而一代时教。其所显者。唯一乘理行因果而已。由前四十年中。根机未熟。故所开示者。特三乘理行。由显理未圆。故行匪真行。而果非真果。皆非究竟佛慧。但为资发前导。皆为方便权设。以为入佛智慧之门耳。然言虽方便。而意实指归一乘。寂灭场地。如标月指。故云。我今知诸众生有种种欲。深心所着。随其本性。以种种因缘譬喻言词方便力。而为说法。如此皆为得一佛乘一切种智故。是则凡所言说。皆为一乘。奈彼劣解之机。如言取执。不得离言之旨。故佛于般若会上。多方淘汰。根机渐熟。故前此于楞伽会上。说离心意识自觉圣智境界。以破外道妄想之见。以袪小乘名言之执。直示究竟一乘实相离言之道。直欲众生现前顿证诸佛自觉圣智之地。今则巳蒙直指人人本有佛之知见。即是诸佛自觉圣智。则诸闻者易信易入。根机已熟。故于此法华会上。依前智境。直示妙行。以为真因。将欲依此真因顿契真果。故最初建言。即云说无量义经。入无量义处三味。然无量义者。殊非多多之谓也。盖显示此一乘自觉圣智境界。离心意识限量故。此则顿以离言之智。直示众生。令其默识而悟入之。可谓先以定动者矣。然此智境非中道妙智不能入。故放眉间白毫相光。要显示众生日用根尘识界。即诸佛自觉圣智境界。故光照万八千土。然生死涅槃。本来平等。故光中圆现法界事相。生佛始终。眧然在目。意在显此实相心境。乃诸佛所证。众生所迷。即今欲令众生现证。故直指现前。纤毫不昧。至若天雨四花。地摇六震。可谓通身吐露。彻厎掀翻。意要人人不言而悟。当下荐取。由吾人未离心识。依然眼钝头迷。难免分别。不能谛信。以依识分别。故弥勒腾疑。所以必问文殊者。意显此实相妙境。非智莫证故也。及启问文殊。乃引灯明之本始。证今日之瑞相。此则曲唱傍通。巳为指点分明说破。可谓后以智拔者矣。奈何吾人知见未忘。故于不言之道。终难领会。仍须复以言说而开导之。是则凡涉语言。皆方便也。故世尊出定。不得已而又假言说以窾启之。尔乃明告之曰。诸佛智慧。甚深无量。其智慧门。难解难入。不独一往四十年中所说。皆为智慧之门。即今日入定放光现瑞之事。皆入智慧之门也。唯此离言之道。唯佛与佛。乃能究尽。殊非心识思量分别可到。既曰无量。岂心量可知耶。昔时曲说容可不悟。今特直示。尚尔瞢然。信乎此智慧门。真难解入也。何者。以前无量无边。方便譬喻因缘种种言词。皆为显示一乘。欲令究竟皆得佛智慧故。奈何闻者。随语生解。毕竟不能悟入今日之事。以化缘将毕。涅槃时至。势不容已。故如来极尽神力而大发扬之。直欲众生明见自心。了悟实相。见本法身。各各现证。尽舍如言之执。究竟自觉圣智离言之处。故始于一光东照。显法界之真机。终于四法成就。证普贤之常德。由是观之。则全经二十八品。通为发挥开示悟入佛之知见四字。而所敷演者。皆光中境界而已。此外何有剩法耶。所以然者。由众生本是佛之知见。奈何本有而不知。触目而不见。今欲返妄归真。必须先悟本妙明心。故先示理境。然后依理起行。净治尘沙无明之惑。方能证入。然此真理。非智莫照。故先依文殊大智以创始。非行莫证。故后以普贤妙行以成终。故前二十二品。皆显示一乘圆理。意将依此圆理而为真因。后六品皆显示一乘妙行。意将依圆理而起妙行。依妙行而成妙德。智行冥合。理智一如。方证妙果。故以普贤四行以收功。所谓无不从此法界流。无不还归此法界。故华严以信解行证为成佛之基。此经以开示悟入为成佛之本。由方便言说。开示而发信。从信而发解。依解而起行。行成解绝。方能证入。二经始终一贯。意实相符。由是观之。其显埋之文。皆信解之旨也。
    然显埋有二十二品。其序品者。乃总示法界之真机。令其开悟而证入者也。其从方便至法师九品经文。虽曰三周说法。授三根记。其实别为大开一切众生平等佛慧也。以此佛慧。各各具足。无欠无余。但能知此。无不顿证。故曰。凡有闻法者。无一不成佛。若有以此法而教人者。即为大法师。意显此事。虽则人人具足。故如高原。凡有鉴者。无不得水。此但正因佛性耳。是须必藉缘因。方能显了。而法师者。即缘因也。但能心契佛心。行契佛行。所谓入如来室。著如来衣。坐如来座。意显能信解受持此等法者。即是法师也。故曰随顺是师学。得见恒沙佛。是则缘缘之中。慧命不断。则可终期实证。至若譬喻因缘种种之说者。皆欲显此常住佛性第一义谛。一心之妙。皆光中之境。吾人日用之事耳。故但有能信此法者。即入法位。所以乃至持一偈一句一念随喜者。我亦与授菩提之记。故皆一一授记成佛。唯是但因方便开晓。令生信耳。非由解行而证入也。故唯授记而已。然虽授记。而又经多劫者。盖显理则顿悟。乘悟并消。事非顿除。因次第尽。所谓顿悟渐修者也。以一念顿悟自心。与佛无二。即名见性成佛。尚有无始以来。历劫尘沙烦恼无明。未能顿净。故须经历多劫。方能究竟。苟能当下一念。顿断无始无明。即名历多劫矣。所谓观彼久远。犹若今日。以此法中一念不生。三际顿断。古今一际。凡圣齐平。故法师以前十品经文。总为大开众生佛之知见也。
    然但以言开晓。闻者唯信其言而已。未能明见自心之妙。即有所悟。乃应化之迹耳。非见法身境界也。所谓犹处门外。止宿草庵。终滞权迹。故须宣示法身实报真境。使令顿见自心之妙。方为实证。是则现宝塔品。乃顿示自心。以显法身之象也。所谓开方便门。示真实相。欲令众生知此见此实相真境耳。吾人苟破无明。顿开心地。即此五蕴身心。便见法身真佛。故见七宝妙塔。涌现其前。高五百由旬。此真实相妙法。乃法身所演。以说无所说。故于塔中出大音声。以妙契法身。故多宝印证。宗本无住。故塔处虚空。闻无所闻。故怪未曾有。以此佛性常住不灭。故塔中有如来全身。以体即无生。故凡有说此经处即皆现证。以净智妙圆。故白毫光照十方。以此智性人人本具各各不无。故分身诸佛。一一蒙光照烛。以心心寂灭。故彻照十方世界。尽是寂灭道场。以法法皆真。故三变八百万亿多国。通为一佛净土。到此则根境双亡。善恶齐泯。故三途顿空。天人不见。恒沙性德。本自圆成。依正互融。自他无碍。故十方分身诸佛。齐集其中。然虽如是。犹在半途。以生灭之见未忘。取舍之心未泯。此所以愿见多宝而未及见也。此正古德所谓直饶做到如寒潭皎月。静夜钟声。随扣击以无亏。逐波澜而不散。犹是生死岸头事。何以故。由生死幽关。未能迸裂。是须以无依智。随顺觉性而开发之。此所以释迦住虚空中。以右手指开七宝塔户也。直使无始无明。一念顿破。[口*力]地一声。虚空粉碎。故如[去*(邱-丘)]关钥。开大城门。如此则本有法身。一念顿现。故多宝如来。全身不散。如入褝定。以感应道交。故为听是经而来至此。以生灭情亡。真应不二。故释迦多宝。共同一座。唯此因缘。人人本具。各各不无。故大众愿见多宝。第以生本无生。非情识可到。故佛座高远。以住本无住。故接大众。皆在虚空。此乃众生之性德。故直示如此。令其共知共见。现证不疑。斯则诸佛之本怀已露。利生之能事已毕。然虽如是。乃空华佛事。水月道场。岂实法耶。故即便唱言。如来不久。当入涅槃。欲令此法常住。终古同遵。意在得人。期慧命无穷。永永无尽。故曰。佛欲以此妙法。付嘱有在。由是观之。则现宝塔一品。正乃直示一切众生。日用现前佛之知见也。
    然此甚深妙法。乃诸佛自证境界。无上第一秘密之藏。所谓诸佛智慧。甚深无量。其智慧门。难解难入者此也。故偈文广赞此经最为第一。若有持者。即得佛道。方是真佛弟子。且曰能解其义者。则为人天眼目。况实证乎。斯则由信发解。因开示而了悟此心。故此以下。从提婆达多至如来寿量五品经文。皆发悟自心之象也。然其此法已蒙开示。人人本具。各各不无。奈何迷之已久。烦恼根深。我法缠绵。顿难悟入。是必借因缘而悟。若求而得。是则提婆达多品。乃显悟无易难。亦无愚智。至若如来大智。尚从多劫勤苦中来。此悟之难也。若龙女八岁。当下顿证。又何易易。意显有求者徒劳多劫。亡心者悟在刹那。只于生死海中一念转变之力耳。唯在法爱情忘。分别念息。自然了悟。便登不退。故龙女献珠之顷。即往南方无垢世界。坐宝莲华。成等正觉也。若夫憎爱之念未忘。取舍之心未泯。斯皆法执未尽。我见未消。是故不能悟净圆觉。此其鹙子智慧。难免怀疑。故说持品。以显小乘不堪受持此法。难于涉俗利生。意须上根利智。广大悲心。难行能行。难忍能忍。妙契无生。不言而喻者。方堪涉俗。故如来默视八十万亿那由陀菩萨。此正激发小机。昭廓大见耳。而此菩萨顿契佛心。便师子吼而愿往返十方世界。如法修行。种种苦行。皆当能忍。且曰。佛自知我心。所谓师资雅合。水乳相投。是则已得其人矣。虽有堪荷之人。若求而不得其方。亦不能悟。以烦恼根深。最难调伏。故说四安乐行。以示悟之之方。意令悟此法者。先以三业清净性戒为尊。必须心契佛心。以大悲为首。故要入如来室。行合佛行。以忍辱为先。故要着如来衣。然佛智如空无所依是。必住依佛住。安住法空。故欲坐如来座。方能顿悟此法。故涉俗无难。烦恼方能易破。故如战胜有功。而得髻珠之赏也。是须自信自心。自参自悟。方堪绍佛家风。故从地涌出品。乃显自心开发之象也。所谓从门入者。不是家珍。向自已胸中流出。方是盖天盖地。所以他方来者。虽是菩萨。犹尚不堪。故云不须汝等护持此经。我自有六万恒河沙众。是时大千国土。应声震裂而无数菩萨。同时涌出。唯此恒沙性德。本自圆成。只在人人六根门头。放光动地。应用不缺。故有六万恒河沙众。身有无量光明。以根尘同源。缚脱无二。故先尽在此世界之下。以中间无实。故若交芦。故云虚空中住。以现前烦恼。皆从法性所流。故云先所教化。以事事皆真。头头尽妙。故云大众皆是唱导之首。以一行偏融一切行。一法偏含一切法。故一一皆有多多眷属。凡有所作。皆回向法身。故各诣虚空。奉觐多宝释迦二佛。头面礼足。以此妙契佛心。故问讯世尊。种种安慰。而世尊印许。如此方能得闻是经。入于佛慧也。斯乃法身边事。非心识可到。故弥勒与八千恒沙大士。皆起疑心。而如来至此。方大开秘密。直示本元常住心地。故云。如来今欲显发宣说诸佛智慧。诸佛自在神通之力。诸佛师子奋迅之力。故说寿量一品。以示法身寿量竭尽本怀。以显妙明常住真心。不动周圆。偏十方界。随缘普应。妙化无方。修短随缘。隐显无碍。以明如来智慧甚深无量。以种种方便示现利生。以明其智慧门。难解难入之意也。且云。我处灵山。常在不灭。大火所烧。此土安隐。以显实相真境。此非佛之知见。又何能知此见此哉。此佛之真知见力。自觉圣智境界。所以大地三乘。以思量心不能测度也。宜矣。是则提婆达多。持品。安乐行。从地涌出。如来寿量。五品经文。皆令众生悟佛知见也。明矣。若夫分别功德。以极显妙悟自心无为之胜益也。然持经功德。胜刹宝施褔者。此激励小乘起慕大之心也。多劫修行五波罗蜜。不如闻如来寿量之功德者。此策进权教菩萨。令其舍权证实也。其有一念随喜功德。褔报难思者。正显此法以信得入也。其有一念毁谤之罪。穷劫不尽者。所谓不信之罪。众罪之上。此劝发阐提外道。令发大乘正信也。若有修行之功。其褔又不可量者。意在专令凡夫一生取办。不生佛道长远之怖也。若能精持流通此经之法师。则得六根清净之功德者。此乃揭示现证之一班。以明精持利益。又过于一念随喜者也。若常不轻。可谓了悟平等真如。深造而自得者。故以佛性种子。普观四众而授记也。到此。拣择情忘。是非执谢。可谓妙悟之极。如此方能堪荷大事。故说神力品。以显悟心功德难思之象也。故地涌之众。至此方誓持经。如来极尽神力。而大发扬之。以显悟心功德广大不可思议也。吾人苟能到此彻悟唯心境界。则无一事而非佛法。故如来于大众前。现大神力。出广长舌。上至梵天也。无一色而非佛身。故遍身毛孔。放无数色光。遍照十方诸佛之身也。至此境界。则依正互融。自他不二矣。所谓无边刹海。自他不隔于毫端。故十方诸佛。亦复如是放无量光也。十世古今。始终不离于当念。故诸佛亦现神力。满百千岁也。如我按指。海印发光。咳唾掉臂。皆冥真际。故謦欬弹指之声。偏至十方世界也。到此。则一切众生。皆证圆觉。有情无情。齐成佛道。故彼十方。八部天人皆遥见佛。说此妙法华经也。苟能了悟自心。则转烦恼之具。皆作成佛之真因。故所脱严身之具。皆成宝帐。偏覆此间诸佛之上也。心境廓彻。限量消忘。故十方国土。通达无碍。如一佛土也。然吾佛极广大之神力。尽众生之界门。若欲以此显示妙悟之功德。经无量劫。犹不能尽者。以显自觉圣智。殊非心识之境界也。以如来一切所有之法。一切自在神力。一切秘要之藏。一切甚深之事。皆于此经宣示显说。此所以极言一切有为庄严功德。总不若受持此经之胜也。然所以广赞持经功德之胜如此者。言虽显法胜妙。其实发起二乘乐大之心也。直欲人人极证心源。方堪荷负大法耳。故云。是人于佛道。决定无有疑。故此以后。即说嘱累品。以终如来出世说法之本意焉。然世尊从法座起。即以右手摩从地涌出无量诸菩萨顶安慰而嘱之曰。我于无量百千萭亿阿僧祇劫。修习是难得阿耨多罗三藐三菩提法。今以付嘱汝等。汝等应当一心流布此法。广令增益。如是三摩诸菩萨顶。嘱当受持。广宣此法。令一切众生普得闻知者。以一切众生。各各本具佛之智慧。如来智慧。自然智慧。一向迷而不知。今如来于此经中。尽与开示。无所秘吝。所谓如来是一切众生之大施主也。且云。未来世中。若有一人能信如来智慧者。即当演说此经。使得闻知者。为令其人即得佛慧故也。苟能如此方便度生。可谓报佛深恩矣。由如来叮咛之意也殷。菩萨奉持之心也切。故菩萨各各欢喜。益加恭敬。乃至三反俱发声言。如世尊[來＋力]当具奉行。愿不有虑也。是则如来出世。本为开示众生佛之知见。令其悟人而已。今重重开示。已至忘言。而闻者解悟之心。亦已洞彻。此则众生悟解之心已极。在如来之能事已周。若夫起行造修。是在各人自肯耳。故令十方诸佛。各还本土。各随所安也。尚有行证未圆。故留多宝佛塔还可如故也。此其二十二品。通拟开示悟门。以成信解之资。故后六品。通以行成德。是所谓先依圆理。以发圆行。后依圆行。以证圆理。解行相资。方克究竟之果。以显入佛知见之极致也。
    药王菩萨本事以下。至普贤劝发。六品经文。皆明以行成德。以显入佛知见之象也。然发行之初。必以药王发挥者。以观智之药。治烦恼之病。智起惑亡。应念化成无上知觉。得大自在。故称药王。众生所以不自在者。以有我法二执为碍故也。二执有二。一分别。二俱生。今既悟妙心。以即心止观之力。净破分别我法二障。即登初地。故药王然身。破我执之象也。喜见然臂。破法执之象也。欲破二障。非净智不能。故所师之佛。名日月净明德。了悟本有法身。证平等真如。故得现一切色身三昧。此从初地以至七地之象也。以此真如内熏。故服诸香油。以顿舍藏识。故光照八十万亿恒河沙世界。其中诸佛同时赞叹。如此方名是真精进。是名真法供养也。然前七转识既消。则根尘俱泯。故其身火然千百二岁。此则入正法位。不离佛家。故复生于日月净明德佛国中。以常光照明。故云彼佛今故现在。此入八地之象也。然而至此虽破俱生我执。尚有俱生法执未忘。而法身之见未泯。故白言世尊犹故在世。以法身不许彼此迭相见故。云门云。直饶透过。得到法身边。若法执未忘。己见犹存。亦是光不透脱。此亦须泯。故本佛于夜后分入于涅槃。而喜见菩萨即舍两臂。此分破俱生法执之象也。所谓分别二障极喜无。法执俱生地地除。以但破其执。不破其法。故两臂还复如故。此皆资法华实相三昧之力。故广赞此经功德。真实妙利。凡有修者。无不获益。故如寒得火。如裸得衣。如病得医也。
    若此法华三昧止观之力。深进不已。从八地出。当九地十地。居法师位。说法利生。妙应无方。所谓清净妙法身。湛然应一切。故说妙音菩萨品。以示现一切色身三昧之实证。此示妙行出真入俗之象也。问曰。说此品时。释迦牟尼佛。放大人相。肉髻光明。及放眉间白毫相光。偏照东方百八万亿那由陀恒河沙等诸佛世界。过是数已。有世界名净光庄严。其国有佛。号净华宿王智者何耶。答曰。此举果以验一乘真因之象也。按楞伽说如来最上一乘褝已。乃云。若声闻缘觉。能除一切过习。觉法无我。是时乃离三昧所醉。于无漏界。而得觉悟。既觉悟己。复入出世间上上无漏界。满足众具。当得如来不思议自在法身。此法身即意生身也。又云。有三种意生身。一三昧乐正受意生身。谓初地乃至八地。尽真如际。已舍藏识。断俱生我执。安住心海。故识浪不生。自心寂静。住三昧乐。知自心现。境界无性。是则前喜见者。乃住三昧乐意生身之象也。而彼现一切色身三昧者。乃了唯心境界之象。证三昧乐之意生身也。此但能受三昧中乐。故不能现一切身。二觉法自性性意生身。谓从八地观察觉了如幻等法。悉无所有。身心得如幻三昧。及余三昧门。无量相力自在。明如妙华庄严迅疾如意。犹如幻梦水月镜像。非造所造。如造所造。一切色种种支分。具足庄严。随入一切佛刹。大众通达自性法故。是名觉法自性性意生身。三谓种类俱生无行作意生身。所谓觉一切佛法缘。自得乐相。是名种类俱生无。行作意生身。由是观之。而妙音菩萨品。乃示第二觉法自性性意生身之象也。然眉间白毫者。表中道妙智。乃因心之象也。顶上肉髻。乃无见顶相。无上果觉之象也。以八地菩萨。证一心真如。进至九地。发真如用。得如幻三昧。现身说法。居法师位。故名妙音。以真因心契会果觉。故肉髻白毫二光齐放。以入出世间上上无漏界。故光偏照东方百八万亿那由陀恒河沙等诸佛世界。以法报齐证。故名净光庄严。以清净真因妙契果体。故其国有佛号净华宿王智。因果冥会。则能以一音演无量法。得十无尽句。故此国菩萨名妙音也。此位得如幻三昧。及余三昧门。故得妙幢相三昧等百千万亿恒河沙等诸大三昧也。以果地觉为本因心。故释迦牟尼佛。光照其身也。以此位菩萨。能忆本愿。随入一切佛刹大众。化通自性德。故愿往娑婆。见释迦佛。及诸菩萨也。以此地菩萨。能现无量自在神通如妙华庄严迅疾如意。故不起于座。身不动摇。以三昧力。先于座前化作八万四千众宝莲花也。此菩萨非身现身。犹如幻梦水月镜像。非造所造。如造所造。一切色种种支分足具庄严。故目如广大青莲叶叶。正使和合百千万月。其面貌端正。复过于此。身真金色。无量功德庄严。威德炽盛。光明照耀。诸相具足。如那罗延坚固之身也。以此地菩萨。十方诸佛所有法云法雨。悉能含受。故所师之佛。名云雷音王。以根根尘尘周遍法界。具足法乐。普于尘劳。随根示现。故万二千岁。以十万技乐。并奉八万四千七宝钵。而能承事十方诸佛。净佛国土。故亲近供养多佛也。不动本际而作度生事业。故现种种身。处处为诸众生说此经典。此正当九地十地。以及等觉之象也。以此示众生日用现证之象。故与俱来者八萭四千人。皆得现一切色身三昧。而此娑婆世界无量菩萨。亦得是三昧及陀罗尼也。以用不离体。故还归本土。围绕白佛也。然此神通妙用。只在四大根尘之间。身心转变之力。故四万二万二千天子。皆得无生法忍。此正觉法自性性意生身之象也。以出入三昧。故有往来之相。若夫观音普门示现。齐观普照。则无彼此去来之迹是则观音妙应。乃示种种俱生无作行意生身之象也。然此意生身。乃从等觉入于妙觉果海。已得诸佛自觉圣智善乐。深入妙庄严海。逆流而出现十界身。无思而应。所谓妙相庄严。圣种类身。一时俱现。犹如意生身土。自他无障无碍。故云种类俱生无作行意生身。此乃入妙觉后大圆镜智平等显现。故名普门示现神通之力也。由观音大士。以如幻闻熏闻修金刚三昧力。故生灭既灭。寂灭现前。忽然超越世出世间。即得上与十方诸佛。同一慈力。下与六道众生。共一悲仰。故能以一身普应一切。故能三十二应。四不思议。十四无畏。十九说法。八难二求。无不感应。此妙行圆满法华三昧之成功。妙极于此矣。冥心圣旨。可谓理极忘情谓。如何有喻齐。到头双夜月。任运落前溪。信乎是法甚深奥。少有能信者。唯深造自得者。谛信不疑耳。由是观之。至此妙行既圆。因契佛心。故感三种加持。防非离过。使行人外魔无扰。内习无余。方能得二转依。克全妙果。故说后三品以终其会也。三种加持者。谓神力加持。法力加持。现身面言说加持。如次三品。当三种加持。则陀罗尼品。乃神力加持之象也。楞伽二种加持。谓现身面言说及手灌顶神力。以此经由开示悟入。故须法力耳。梵语陀罗尼。此云总持。谓总一切法。持无量义。乃一心之异称。而云神咒者。乃一切诸佛秘密实相心印。即如世之大将兵符耳。上根利智修行之士。能一超直入。奈何无始习气。微细幽潜。虽以止观之力而消磨之。盖有深固幽远。殊非智力可到者。苟非仰仗诸佛如来秘密心印咒轮而攻击之。倘内习一发。则外魔易侵。如此又何能出生死。证真常。而入寂光净土哉。是故修行者。无有一人不仗秘密神咒收功故也。盖行有显密。前正观之力。所谓显行。此陀罗尼。乃密行耳。首楞严云。若修行人。习气未除。应当一心诵我悉怛哆钵怛啰秘密神咒。此所以法华三昧妙行功圆。世尊忧愍末法。复说此陀罗尼品。以深防邪误。是所谓以神力加持也。首楞严云。十方如来。因此咒心。得成无上正偏知觉。十方如来。执此咒心。降伏诸魔。制诸外道。十方如来。乘此咒心。坐宝莲华。应微尘国。十方如来。含此咒心。于微尘国。轮大法轮。十方如来。持此咒心。能于十方。摩顶授记。十方如来。依此咒心。能于十方。拔济群苦。十方如来。随此咒心。能于十方。事善知识。四威仪中。供养如意。恒沙如来会中。为法王子。十方如来。行此咒心。能于十方。摄受亲因。令诸小乘。于秘密藏。不生惊怖。十方如来。诵此咒心。成无上觉。坐菩提树。入大涅槃。十方如来。传此咒心。于佛灭后。付佛法事。究竟住持。严净戒律。悉得清净。又云。汝等众生。未尽轮迥。发心至诚。取阿罗汉。不持此咒。而坐道场。令其身心。远诸魔事。无有是处。噫。诸佛尚然。况此末法业垢众生乎。以此神咒。乃佛佛心印。故皆云六十二亿恒河沙等诸佛所说。而说咒药王为初者。以此密印为妙行之首故。次即毗沙门。说者。以天王为护世四王。乃生死界之主。毗沙门乃北方之天王也。北方之卦为坎。坎者。陷也。以一阳陷于二阴之中。以示生死险难之象。故行人于生死险难之中。而欲顿证菩提。非神力加持。又何以济众难出险道乎。次即持国天王者。持国乃东方之天王。东方之卦曰震。震者。动也。东为群动之首。易曰。吉凶悔吝。生乎动也。论云动必有苦。是则行人于生死动乱之中。而作至静之行。苟非神力加持。又何以臻寂灭之境哉。至若南方之卦为离。离者。丽也。虚明之象。西方之卦为兑。兑者。说也。若夫虚明悦豫之境。则无庸加持。故彼二天王不须说耳。而此继之以罗刹女者。罗刹乃幽昧之鬼。且飞行而食人肉者。女则阴邪之至。此示无明罗刹。业习戕害法身。今以止观研穷。化无明而作妙明心光。故罗刹女亦以身自拥护受持读诵。修行是经者。顿令无明三毒。净尽无余。所谓令得消众毒药也。以妙契法身。潜通法界。故香供为尊。一切烦恼应化成无上知觉。故种种诸灯供养而为第一。此则六根清净。八识圆明。故六万八千人皆得无生法忍。此皆神力加持之益也。神力加持。外魔既消。苟非法力内熏。又何能净除内障。证二转依哉。故说妙庄严王本事品。以示法力加持之象也。楞伽经云。若不以神力建立者。则堕外道恶见妄想。及诸声闻。众魔希望。不得无上菩提。是故初地至七地。有相观多。若不加者。则堕外道恶见。其八地以上。无相观多。若不加者。则堕声闻二乘之地。九地十地等觉。不加不能入妙。由是观之。则前神咒加持。乃从初地至七地之象也。故但言远诸魔事。今此品者。乃九地以上入妙之象。故言二子转父邪心而同出家。乃本觉出缠之象也。何以明之。妙庄严王者。乃如来藏在缠之象也。今显发本真。故曰本事。以如来藏本是妙庄严果体故。今迷之而为阿赖耶识。名八识心王。由此而有前六七转识。造种种业。受种种苦。若转六识而为妙观察智。则藏识无污染可受。故名净藏。若转七识而为平等性智。则分别之见即消。见分亦泯。即得法眼清明。故名净眼。此转染令净之象也。转此二识。全仗止观之力。故净德夫人者。止观之象也。以夫人坤德也。柔顺之至。多内助之力。又始觉之象也。以止观内资。随顺觉性。净治无明。名曰净德。故所生二子。能转父王之邪心耳。盖以此止观之力。乃法身菩萨得无分别心。与诸佛智用相应。唯依法力。自然修行。熏习真如。灭无明故。故所师之佛。名云雷音宿王华智。其国名净光庄严也。以无依智。净自心体。故二子涌身虚空现诸神变转父邪心也。以六七因中转故。二子先请出家。而藏识中种子习气。蒙止观熏习之力。皆转染令净。故王后宫八万四千眷属。皆堪任持妙法华经也。然如来藏所以不出生死苦趣者。皆由六识所造。业力牵缠故也。今六识既转。则八识之生死因绝。以本来无染。故净藏菩萨。已于无量百千万亿劫。通达离诸恶三昧也。所谓无作无造无受者。以本无性故。以始觉有功。本觉乃显故。其王得诸佛集三昧。能知诸佛秘密之藏。以六七既转。而五八一时俱转。则四大根尘无不转者。故与王及群臣。并四万二千人。一时共诣佛所也。由转染令净。解脱缠缚。故解颈璎珞。以散佛上也。以妙契法身。常乐我净。涅槃妙德。故于虚空中化成四种宝台。台中有大宝床。敷百千万天衣。其上有佛结跏趺坐也。盖虚空恒一。真常德也。天衣适体。真乐德也。有佛趺坐。真我德也。放大光明。真净德也。四德之象。居然可见。至此止观功圆。同时出缠。故王与夫人二子眷属。一齐出家。此盖借法力熏习真如。乃缘因佛性耳。故云。二子以神通变化。转我邪心。令得安住于佛法中。得见如来。此二子是我善知识。为欲发起宿世善根饶益我故。来生我家。此其善知识。是大因缘。所以化导令得见佛。此皆显示资缘因熏习之力也。圆觉经云。譬如销金矿。金非销故有。虽复本来金。终以销成就。一成真金体。不复重为矿。故云。我从今日。不复自随心行。不生邪见憍慢嗔恚诸恶之心也。一切尘劳。应念清净。故尔时八万四千人。远尘离垢。于诸法中。得法眼净。然非法力内熏。又何以臻此哉。故此品为法力加持之象也。明矣。今行人既仗神力加持。令外魔无扰。资法力加持。令内障不生。内外清净。身心解脱。妙行功圆。则所证真如。与法界等。是皆借果德以为因心之力也。因心既圆。果德亦满。故说普贤劝发品。以终其会焉。
    普贤劝发品。乃现身面言说加持。以显入佛知见之象也。以称法界心修普贤行。初发心时。即仗此为真因。故终得妙契常果。然普贤有二。一谓道前普贤乃等觉位。谓行弥法界曰普。邻极亚圣曰贤。此因位也。二道后普贤。谓称真法界曰普。弥纶万化曰贤。此入妙觉果海。不住涅槃。逆流而出。虽居果位。不舍因门。乃今之普贤也。以初发心时。即悟此体。依此起行。行起解绝。故曰劝发。然此普贤。以法界为身。遍在一切众生动乱妄想尘劳之中。与一切人天神鬼诸魔眷属而为劳侣。故从东方而来。与无量大众。各现神通之力。到此娑婆世界。释迦牟尼佛所也。以法身真际。乃离心识处。故云在宝威德上王佛国。此离言之道。今以法力熏习。而由言说通达。故曰遥闻此娑婆世界。说法华经。与诸大众而来听受。所谓虽复不依言语道。亦复不著无言说。故云唯愿世尊。当为说之也。然而普贤如此请问。世尊更无一言加答者。正显离言之道。不容声矣。此正忘言绝证之象也。故普贤即问。于如来灭后。云何能得是经。向来一往诸大菩萨。但闻读诵受持而已。然未闻有言得之者。今普贤即云得是经者。足知由前解行。于此证入。所谓此品显入佛之知见明矣。然世尊所答。得处不多。亦不在多劫修行。唯成在就四法。于如来灭后当得是经。如此而已。四法者。一诸佛护念。二植众德本。三入正定聚。四发救一切众生之心。如是成就四法。于如来灭后。必得是经。且既曰当得。而又曰必得。是真实决定不易之辞也。然此四法者。果何意哉。而成就之速如此耶。起信论云。分别发趣道相者。谓一切诸佛所证之道。一切菩萨发心趣向义故。略云发心有三种。一者信心成就发心。二者解行发心。三者证发心。由前云。汝等若能信受是语。一切皆当得成佛道。又云。汝舍利弗。尚于此经以信得入。然而此经。诸佛知见甚深秘藏。非心所测。唯许以信得入。由是观之。此四法者。乃信心成就发心者也。华严云。知一切法。即心自性。成就慧身。不由他悟。即得菩提。此信心成就之谓也。论曰。信成就发心者。发何等心。略说有三种。一者直心。正念真如法故。此所谓为诸佛护念也。二者深心。乐集一切诸善行故。此所谓植众德本也。三者大悲心。欲拔一切众生苦故。此所谓发救一切众生之心也。又云。如是信心成就得发心者。入正定聚。毕竟不退。名住如来种中。正因相应。此所谓入正定聚也。既许以信得入。是则以文殊大智止观之力。照自心源。谛信唯心。无外境界。以此研穷。是谓妙行。以此妙行。契乎妙智。智行妙圆。所谓正因相应。其必得是经也。宜矣。是则前开解行。不出信心。信极道圆。入乎妙觉。正所谓启明东庙。智满不异于初心。此妙符华严始终无二故。此普贤所劝发者。唯此信心。故言得经之道。而如来示之以此四法而已。又云。是菩萨功德成满。于色究竟处。示现一切世间最高大身。谓以一念相应慧无明顿尽。名一切种智。自然而有不思议业。能现十方利益众生。故如来灭后。有能持是经者。我当守护。与大菩萨众。而自现身。供养安慰其心。其人若有忘失一句一偈。我当教之。还令通利也。论云。如菩萨地尽。满足方便。一念相应。觉心初起。无初相以远离微细念故。得见心性。故云。得见我身。又云。菩萨从初发意。乃至菩萨究竟地。心所见者名为报身。此所谓以一切众生所喜见身。现其人前而为说法。斯正现身面言说加持也。又云。若有众生能观无念者。则为向佛智矣。故云。以见我故。即得三昧。及陀罗尼。名为旋陀罗尼。百千万亿旋陀罗尼。法音方便陀罗尼。此究竟之实证也。梵语陀罗尼。此云总持。谓总一切法。持无量义。乃一心真如之异称也。论云。心真如者。即是一法界大总相法门体。所谓心性不生不灭。一切诸法。唯依妄念而有差别。若离心念。则无一切境界之相。是故一切法从本以来。离言说相。离名字相。离心缘相。毕竟平等无有变异。不可破坏。唯是一心。故名真如。此所谓旋陀罗尼也。又云。一切言说。假名无实。但随妄念。不可得故。此所谓百千万亿旋陀罗尼也。又云。言真如者。亦无有相。谓言说之极。因言遣言。此真如体无有可遣。以一切法皆同真故。以一切法皆同如故。当知一切法。不可说。不可念。故名真如。此所谓法音方便陀罗尼也。旋者。楞严观音耳根圆通云。旋倒闻机。返闻自性。旋。漩也。水之急流。最深而有洄旋。谓之漩澓。以当急流。而力能迥流漩澓渊源也。谓念念生灭急流中。而能念念随顺真如。不随妄念流转。故如水之漩澓也。论云。若知一切法虽说。无有能说可说。虽念。亦无能念可念。是名随顺。茗离于念。名为得入。然无念者。正念也。故终诫以应当一心受持读诵正忆念如说修行。正忆念者。万行之本。信心之至也。故若有受持读诵正忆念。解其义趣。如说修行。当知世人行普贤行也。以一乘实相。佛之知见。备殚乎此。法身慧命。不外乎是。故普贤愿以神力守护是经。于如来灭后。阎浮提内。广令流布。使不断绝。而如来即许之曰。若有持受读诵正忆念。修习书写是法华经者。当知是人。则见释迦牟尼佛。如从佛口。闻此经典。以极种种赞叹。乃至不久当得菩提。其效之速。既如此。若有不信轻毁之者。其所得恶报之重。又如彼。是终许其以信得入也。所谓信为道元功德母。长养一切诸善法。唯此甚深秘藏无上法门。唯许以信得入。正谓发心毕竟二无别。如是二心先心难。故此经以文殊为唱导之首。普贤为劝发之终。此如来说法。始终一贯之极致也。
    万历乙未春。予以弘法罹难。被逮圜中。达观褝师在匡庐。闻报惊叹。乃愿诵妙法莲华经百部。以求诸佛神力摄受之也。顷予蒙恩宥。遣之雷阳。是岁冬。道经白下。达师迟予于江上。相晤于旅泊庵。中夜谈及此。且曰。愿以我之心。用公之舌。可乎。予笑而唯唯。及丙申春。抵戍所。正值馑劫。居不遑处。且即从事楞伽。而又奔走行间。未暇了此公案。然在白毫光中。不离无量义处三昧也。戊戌夏日。菩提树下弟子。来从游者十余辈。相与结夏于穹庐。同诵此经。几二百部。予时为举扬此事。以开示之。休夏自恣日。弟子性澄请益其纲宗。予因提洁吾佛言外之旨。以示之。且将以报达师。知予所转妙法华经。如是而已。老卢云。心迷法华转。心悟转法华。然不涉唇吻一句。正不在纸墨文字间也。时会听者。各各欢喜。信受奉行。梓之以广法施。普愿见闻随喜者。同得现一切色身三昧云。万历戊戌除日。憨山道人德清书于楞伽室。

憨山老人梦游集卷第四十二


憨山老人梦游集卷第四十三

    楞严通议补遗

    首楞严一经。统收一代时教。迷悟修证因果，径断生死根本发业润生。二种无明，名结生相续；顿破八识三分，故设三种妙观，摄归首楞严大定，是为最上一乘圆顿法门，直显一真法界。如来藏性，称为妙圆真心。据此大定。列为三观者，以如来藏有三种义：谓空如来藏、不空如来藏、空不空如来藏。由此藏性。迷为阿赖耶识，变起见、相二分，藏性。在识。名自证分；由本性不染，名白净识，为证自证分。按论真如生灭二门。此证自证分。即是真如，其自证分。即迷中本觉见分。即前七转识。相分。即虚空四大，在外为世界山河大地。及五尘境，在内为根身，为有执受五蕴之色、受二蕴；见即七识意根。及六意识。及前五识。与同时分别意识。今修楞严大定。端在直破八识，但此识体久迷，由相、见二分。结为五蕴根身。及外世界五尘，为分别俱生粗细我法二执；以执五蕴根身。为我执，贪外五尘。为我所受用。及计有所作。为法执，由此二执。缠绵生死，故今愿出生死，先破二执为最初方便也！故阿难特请妙奢摩他三摩禅那。为成佛之要，佛特许以三摩提。名大佛顶首楞严王，此乃历别而请，佛据一心圆融大定而说也！是知此经。始终不出三观，究竟不离一心耳！其经文虽未明言指归，其于破显之文。皎然明白，第流通者。未之究耳！三观者：经妙奢摩他：即当空观；三摩：即假观；禅那：即中道观也！皆云妙者：意显圆融三观。妙契一心，举一即三，言三即一，离即离非，迥出思议之表也！今议此经通以体、相、用标显者：意在先悟后修，故首标观体，欲令先悟藏性三谛理体，依之建立观相，所谓先悟毗卢法界也！次示观相者：意谓无相真心。今全迷为识，结成五蕴根身器界有相之法，要在即相而修，故修道文中。单指五蕴六根，次即三科七大，一一皆是悟入之门也！证果分中。以观用标者：正显所修三观。有能断能证之力用也！故愚所谓始终不出三观者此也！
    问曰：三观以体、相、用分之者，何也？答曰：名虽三观，为约如来藏三谛之理。须以三观证之，其实总是一心，故佛以首楞严大定许之，意谓三观不离一心也！按起信论云：有法能起摩诃衍信根。所言法者：谓众生心，是心总摄一切世间出世间法，故不名心而名法。然有法必有义，以体、相、用三。为一心之义，所谓三大是也！以此真心。其体广大，故言体大；以此本来无相，今现十法界。依正因果事相。皆是有相之法，故相亦大；以迷此心而成六凡，悟此心而成四圣，皆一心转变之妙用也！故用亦大。谓令先悟此心之体，佛谓开示此体。以便造修，故首明观体也！既悟此体，了知根身器界。一切妄相。皆依一心建立，今将所悟之体。一一照破妄相。本是妙明真心，故修但依妄相而修，故云观相，正当修道之要也！其五十五位。皆依观心建立，要显此三观。有能断惑证真之大用，故为三观之用也！以论堪经，明文昭著，妙契佛心，故予判列无疑，以见如来说法之本意，且与行人易入也！
    问曰：三观体中。摄经三卷半文，且空观一科。即该三卷经文，至若三科七大。本如来藏，似显空理，其初以征心辩见发挥，以至二种妄见种种征辩者，主何意耶？答曰：此经统收五教，即此一空观体。备该五教空理，彻一代之谈，文简义幽。殊难领会，故予通议。备列破显题纲。使知节要，至于破妄显真。经文止有卷半，其义已收四十年前所说教义，非浅浅也！以吾佛出世说法四十九年，谈经三百余会，单为破众生我、法二执耳！二执若破。即证涅槃，涅槃者。即如来藏寂灭一心也！以众生迷此如来藏心，不生不灭。与生灭和合成阿赖耶识。此识具有四分：谓一证自证分：即一心真如；二自证分：即迷中本觉，当论中觉不觉义；三见分：即前七转识；四相分：即外器界。经中地、水、火、风、虚空。乃外五大。为世界内之根身。即五蕴众生；以众生既迷此真心，但认五蕴幻妄身。为己身心。妄执为我，名分别我执；外世界五尘。为我所受用，名分别法执；此分别二执。皆六识所计，以七识乃六识之根，依内、外门转，其实二识通计也！又有俱生我、法二执，此单属七识，计八识见分为自内名我执，修行妄有证得为法执，此二微细。名俱生二执；若二种二执破尽，乃可证入一心之源，是名为佛。阿难既迷真心，正为二障所缠，必须破尽。乃是真菩提路；故此三观。乃破粗细二执之具也！其经文。征心辩见。乃通破粗细二种我执、二种妄见，及后破和合。乃通破粗细二种法执；以此楞严大定。乃圆断五住烦恼，齐了二种生死，不比诸经有先后也！以统收五教，顿证一心，故不证先后耳！
    问曰：诸教别说，先断分别二执、次断俱生二执，此言总断者，何耶？ 答曰：七识乃我、法二执之根，依内、外门转；若依外门。与六识作根，则有分别二执；若依内门。则执八识见分为我，此乃俱生我执，此执至七地中乃断；八地以上。犹有俱生法执者，以七识具染、净二分义，故七地断者。乃染分末那。向执八识见分为我者，今此染分一断。则舍藏识名，而此八识。即转证真如，名白净识，尚有净分末那。执此真如谓我所证得，是为微细法执，即后经云：菩提心生，生灭心灭，犹属生灭。以执真如。有所证得，能所未忘，观智未泯，尚为微细法执，此执若断，方入妙觉，证一心源。此义全合起信，堪定甚明，故云顿断顿证。
    问曰：此经破执之文。向所未明，从来传者。但云征心辩见而已，至于二种见妄。亦不知为何而说也！今通议虽明列破显之科。正当破执之义，先后次第。犹所未明，请细言之！ 答曰：所言精粗二执。义关真妄二途，总不出八识五蕴耳！一代时教所破者。唯此而已！以迷一心。成阿赖耶识，此识具有四分，其前三分。即五蕴身心世界，其证自证分。即所证真如，今粗细二执。唯破四分唯识，摄归一心为极耳！故堪定经文。按此而破，先破五蕴属分别我执，其破识蕴。而俱生我执。即兼带其中，其二种见妄。乃破分别法执，此凡夫、二乘之所共执者，故破二妄之后，即显本觉真心，以此故知俱生我执。已带破在前矣！至次章云：汝虽先悟本觉明心，汝犹未明如是觉元。非和合生、非不和合等；此正破俱生法执，即此经后云：菩提心生，生灭心灭，犹属生灭。故此执一破。则顿归藏性矣！故下文发明。一一皆如来藏者，意显前破。所显者。乃但空耳！下会三科七大之文。乃显妙有实相真空义耳！此实破妄之关键也！细心深思。乃见其妙！
    问曰：破执经文，科虽分截，但通途次第。尚未了然，请详言之！ 答曰：分别二执。即一切众生所执。五蕴身心世界，此属八识相见二分。是也！其俱生我执。乃八识自证分，向被七识内执为我，我者。经中见精，即自证体，乃迷中本觉佛性；故经中二妄既破，即显此本觉真心，此属缘因佛性，从断所显者，未是离障真如也！以净分末那犹执此觉为我所证得，此正微细法执，所谓法执不忘，己见犹存；华严八地菩萨。迷于真如理中，必待三桥七劝。方能舍者，以异熟未空，显最难断也！即从八地进入等觉，堪此经文二妄之后，佛言：汝虽先悟本觉明心，汝犹未明如是觉元。非和合生。及不和合。意在破和合觉，谓始觉合乎本觉，名究竟觉，犹属和合对待，故此和合一破，即显如来藏性，顿证一心之源矣！是知八地以上。乃破俱生法执耳！论说佛有净分末那义在此也！其破分别二执之文，从初请定直至破见精后，通破五蕴身心，而俱生我执亦在所破，二妄之文。单破分别法执，其旨甚明。
    问曰：初破五蕴，而如来乃首约征心，而科云。乃破色、受二蕴，意犹未明，请直示之！ 答曰：八识相、见二分，相乃四大，见乃转识，以最初见分。抟取四大少分。为我根身，论中所指。乃受执处，遂成五蕴之众生，故经云：一迷为心。决定惑为色身之内者。此也！以色、受二蕴。正是执受所依之处，名虽征心，意显此根身本空，非可依处，欲修大定。先须内脱身心，故先破色、受二蕴；色身既破。则无所执受，则妄心无依，故后进破六识为想蕴耳！
    问曰：征心之后，阿难重请奢摩他路，如来放光。复诘其心，科为破六识想蕴者，何也？ 答曰：初征心。为破色、受二蕴，正破小乘身见，意显欲修大定。必须内脱根身也！以凡夫但认妄想为心，外道依此。妄计小乘。但断六识，上二界天人。但灭六识，故佛最初即云：一切众生。皆由执此生死妄想。误为真实，虽云修行。不成圣果。故修大定。必首破之！以此妄想。一向执此根身。为所依处，举此执心在此身内，被佛征诘，故有七处展转之执，今皆被破，已显四大本空，则色、受二蕴已空矣！唯此妄想。乃生死之本，故次破之！意显此想。非空观不破，故阿难重请开示奢摩他路也！未破之先。佛放光明者：意以此光为定体也！了此光明。则妄想顿破，不待言矣！良由众生昧此光明，但用妄想。种种颠倒，故先标二种颠倒。以为所破之本意，谓颠倒不生。即是如来真三摩地，故下所破者二颠倒耳！仍诘其心者。正颠倒之心耳！以颠倒心。起颠倒见，故举拳双验心目所在，阿难但执能推妄想为心，故佛咄斥其非心，结云。皆由执此生死妄想等，此正破六识当想蕴也！下文随破颠倒之见，故阿难重请发明妙心。开我道眼，意在破妄见耳！
    问曰：破见之文。不知归著，请详示之！ 答曰：见乃八识见分，为前七转识，七识为六识意根，故七随内外门转，外转在六识。为分别见，内转执八识为我。为推度见，但有粗细不同耳！先破凡夫常见。二乘无常见、外道断见，皆破分别见也！属第一颠倒，犹系六识；故此后文。乃属七识行蕴，破推度见，属第二颠倒。然分别见。乃分别我执，推度见。即俱生我执，直至破识精，俱生我执。方尽破耳！彼二种见妄。乃破分别法执，二妄之后。破和合章。乃破俱生法执也！以证真如，但能所未泯，有所证得，为微细法执，科名拂迹入玄者，意在泯观心、绝对待耳！然此二执一破。则顿归一心，故下文三科七大。一一皆本如来藏也！
    问曰：破见之文，科连六、七二识。似乎缠绕，学者难分，幸指示之！ 答曰：八识三分。各识皆具，以见分为前七转识，故论云。能现、能见、能取境界，是以六、七二识。皆有见也！前凡夫、二乘、外道之见。在六识者：正能取境界者也！谓分别见，论为疏所缘缘。其七识。约八还以辩者：正指能见，谓推度见，的指对相分而言者也！其破见量。乃约能现，盖能现相分而起见者，故犹属七识，此量一破，方泯二分而归见精耳！佛意甚深微细，非微密观照不了，此以在破妄门头，故应委曲搜扬耳！殊非缠绕之说也！
    问曰：破见文中。先约八还以辩，科云拣缘，后显见精，亦科云拣缘，经义不同。而科同者何耶？ 答曰：其科拣缘虽同。而义亦攸别。前拣缘者：乃见分杂于缘尘之中，一向能所不分，故拣七缘，乃所缘尘境，其分别缘，故特分能所，各有所还。而见性不无，意指诸可还者。皆非是见，其不还者。乃见性耳！此但且分能所，尚未的指见性为见精也！其次。显见精而拣缘者：乃单拣相分，乃八识所现之缘影，不言见分，意谓种种物像皆八识体中所现，如镜中景，景镜不分，故拣去亲相分之缘。而见分自泯，识体犹存，故为见之精者，即识精圆明者也！此在通泯相、见二分，独指识体为见精耳！此意幽深，非粗心可领，须细观之！
    问曰：其见量似属八识现量，故此一破。即云身心圆明。不动道场于一毛端。则能含受十方国土，已至极则，何以又有后文约八识破我等耶？ 答曰：见量虽似八识现量，以能现见、相二分者识，论说为亲所缘缘，若见相未泯，对待未忘，故应在七识耳！其显真之文。身心圆明，正约破染污无知，则不执取身心，故云圆明。一毛含受十方国土，正显离量，故无障碍，此乃分见真理，其实未是极则也！议疏甚明，宜细详之！
    问曰：佛指见精。为第二月，且云。虽非妙净明心，如第二月，何以见精方显，八识未破，而经即云。若能转物。即同如来，于一毛端即能含受十方国土，斯则显理已彻，何以八识未破。而能如此耶？ 答曰：此非浅智可知也！只如初地菩萨。才破分别二执而藏识全在，即能见百佛世界，此后地地增进，所见渐渐广大，岂非一毛含受十方国土耶？且此识体。本是真如，但为见、相二分障碍，今二分既泯，识精圆明，十方国土。皎然清净，毛含十方。更复何疑？
    问曰：若能转物之转，与转识成智之转，为同为异？ 答曰：转虽同，而所以转。则大不同也！转识成智之转，乃八识各有所转，次第先后。单约识说。此经转物之转，不说转识。但约转物，以物转。则见分亦泯，见分一泯，前七识一齐顿转，原无先后次第也！以见乃八识了别之行相，前七转识。依此见而立，故见泯。而七识齐转也！所以然者，相宗以识为本，此经会相归性，特现唯心境界，以一心真源为本。以迷一心真如。而为阿赖耶识，故有见、相二分，由相分既立，则见分。取相分而为众生，所谓自心取自心，非幻成幻法；今见分既泯。则离执取，故法法本真，一一本如来藏，不待转而自转矣！所谓不用求真，唯须息见。见分一泯。则相分自转，为一心真如，故即同如来也！所谓不取无非幻，非幻尚不生，幻法云何立？此意幽潜，微密观照乃能知之！
    问曰：已知破见之意矣！其破八识之文，初云破我。则令即物以推之，又令文殊约是非以拣之，其破自证。则约自然因缘以破之，其破识精。又约明暗色空以拣之，且皆科云。以显一真，岂非重复耶？ 答曰：非重复也！以如来说教。特为破众生之妄执，前云种种颠倒，则众生之妄计。非一端也！其教不比禅宗。一悟便了，教中必欲委曲搜扬，其妄中自有种种妄计，故须一一说破耳！其破我者：以此八识。二乘执为涅槃我，其未悟时。又计蕴即离我，外道计为神我，众生通计为生死我，故今欲破此识，故先破其我见也！此正俱生我执耳！然即物以令推其是非者：以此识体。全变为根身器界之妄想，本无二法，故今即物以推其是非，要显本为一真，故令文殊发扬以绝是非之见，以悟一真之理耳！其破自证。乃以因缘、自然破之者：以外道不知此识，乃妄计诸法。自然而生，谓之自生无因生；又计诸法。因缘和合而生，谓之共生、他生；皆不知八识之自体。本是妙觉明心也！故约自然因缘以破之，此计一破。则精觉自显，其破见精。正是前所立二颠倒中。识精元明，能生诸缘，缘所遗者，故追破诸妄。至此乃破。又约明暗色空者：正显此识精能生诸缘，缘所遗者，故拣缘以破，要离缘以显真心，斯实破识之极则也！且节节皆科云。显真者：皆就破彼妄计。则显其真，乃分显耳！非全体也！佛言。阿陀那识甚深细，故非粗心可易会也！宜深观之！
    问曰：破见精文中。又约前尘明暗色空以破，且曰。说我能见，及科显始觉文中。又复拣缘，是则此与前破见分。拣缘何别？ 答曰：此文似同。而义迥别，深所难明，请细陈之！前破见分对拣缘者：乃见分执取所缘之境。一向混而不分，故今将破见分。必先拣去妄缘，妄缘既离。则见无所执，此见不泯而自泯矣！以相与为有。相与为无也！二分既泯。则见精独存，故的破之曰：见见之时，见非是见，见犹离见，见不能及。而科云的示始觉者：以此见精。乃是根本无明，言真见。见此见精之时，真见不是见精；意谓真智照此无明之时，无明不是真智，且此无明。乃真智所变，切近于真。而智尚离之，故云。见犹离见；岂彼执取之妄见而可及乎？故云。见不能及；此智起惑亡，故科云。的示始觉。然破见精而犹拣缘者：乃拣见精离缘也！前云识精元明。能生诸缘，故今离缘。方显见精，此缘乃八识亲相分，为亲所缘缘；前见分所拣之缘。乃疏所缘缘，前乃带变，此乃挟带，了此相宗。则此中理趣了然矣！
    问曰：见精既破，始觉之智已显，五蕴八识俱破，诸妄已离，而阿难何以又于因缘、自然和合之计。心犹未开，而于见见。重增迷闷？以此重请向下。世尊径说二种见妄，不依所问而答，而科云。以破法执，此义深潜，实所难会，请详示之！ 答曰：此中密意从来所未晓也！以教说五蕴。有假名、有实法，前来一往。所破五蕴身心，但说破执蕴之执情，其所破者。乃假名耳！而此五蕴实法尚存，故仍怀因缘、自然和合之疑，心犹未开。至于见见非见重增迷闷者：以见精乃八识自体，为根本无明，故云。陀那微细识，习气成瀑流，真非真恐迷，我常不开演。此世尊一向不轻谈者，故二乘一向迷于此也！今云。见见非见：谓真见。见此见精，乃真智照此无明也！此岂二乘可知也！且如明来暗去，智起惑亡，真妄不容两立，经云。此无明者。非实有体，岂有实实无明。以当其智哉？阿难意谓。实有个见精。与真见可见，今觅见精而不可得，故迷闷耳！况此极则。殊非二乘境界，安得不怀疑漠漠乎？向下世尊答辞。不循所疑，直说二种见妄者：以知阿难未了根本无明，故五蕴实法未销，五蕴既存则世界山河大地碍眼，此正法执未忘，己见犹存耳！若单就无明，则只用世尊说。此无明者。非实有体。一语可了，今意在破身心世界之法执，故设灯上毛轮。以喻五蕴是假，盖由眼中有眚所见，今不必责毛轮是有是无，但只知是眼眚。则无见病；意喻但观五蕴身心是假，乃因无明妄见而有，若了无明本空。则身心自泯，所以喻中。但言知是眚者。则无见咎，即此一语。的破见见之疑矣！若了身心本空，则可例观世界。亦似身心，同是妄业之感耳！又何有因缘、自然见见之疑哉？此所以有进退合明之说也！所以二妄。一破。则本觉真心顿显，故经结云：若能远离诸和合缘。及不和合，则复灭除诸生死因，清净本心本觉常住。科云。本觉离缘，真如出缠，岂漫然哉？佛意甚明，第观者智暗。不易了耳！
    问曰：后章经文。从来说者。都云重破和合，而此科云。拂迹入玄，况经中犹举见精言之，此则大有径庭，请示其要！ 答曰：议中甚明，此正始觉。有功本觉乃显；论云。始觉合乎本觉，名究竟觉。今将显一心真源。绝诸对待，直须观智俱泯，能、所两忘，故至此乃破和合之觉，此正微细俱生法执，名生相无明。论云。此无明者。唯佛能了，非他境界；故佛无问而自说也！但观经云。汝虽先悟本觉妙明，则许前已悟矣！次云。汝犹未明如是觉元。非和合等，义极显了。下云。犹以世间妄想而自疑惑证菩提心，此乃的破名言习气，故云以世间妄想而疑菩提，所谓以生灭心。而辩圆觉，而圆觉性。亦同流转；故须泯此知见。乃入一心真源，以真心真智。难以措口，特借见精以例破耳！既破和合。而阿难又作不和合见，故复疑曰：如我思惟。此妙觉元。与诸缘尘。及心念虑。非和合耶？观此直须心境两忘，言思路绝，乃入一心之妙耳！
    问曰：前会五蕴中。首举色蕴。依妄见而有，故说目因劳而妄见空花，今说六入。复拈前兼目与劳。共为眼入，意旨何如？ 答曰：此最极微细非前喻可比也！以此中乃说最初六根之元，因见分取相。吸习中归，和合结成。五净色根为浮尘所依，本来无入，今始有也！兼目即今眼根为相分。劳：即见分。以此二分。本无所有，同是菩提瞪发劳相；意显识体依觉故迷，故云菩提发劳二分。依识而显，为识之行相，不离自证，原无二体，故云同是。故约以成六根自体为喻，盖言本无六根，因最初见、相和合而成净色，故双举之，以明六根初结之始，故难领会耳！
    问曰：处者，何义？ 答曰：处者：唯识说有体实相分。色为见分所虑托处，不拘亲疏，为所缘缘，以皆有对待，俱有所依；今言二皆无体，唯一真如，故本如来藏矣！
    问曰：起信三细：谓业、转、现，如是次第；今经三细。以见为转相，列于第三，是则先现后转，岂失论意耶？ 答曰：不失论意，各有所主也！论意单说心法生起，谓真境界中。始因一念妄动，即转圆明真心。而为无明，由此无明乃现分别相续等相，若能离念即证一心。今经重在众生生起之元，故因最初一念妄动，即转无相真心。顿成有相之妄相，故虚空四大。自此而形，是为有所有相；因有所相，即转本有智光。而成妄见，为取相之妄知，由是见相。同一元明觉体；今溷杂而不分。遂成有情，所谓色心和合而为五蕴之众生，其意重在妄见执取。而为生死病根，所谓数取趣也！故云：自心取自心，非幻成幻法，不取无非幻。故祖师云：不用求真，唯须息见。论独转心，故真修端在离念；此经转境，故云。若能转物。即同如来。故真修端在不取，即断生死根本；故破妄直专拣缘。经重所取故先相；论重能取故先见；故为门不同。而修断亦别也！宜深观之！
憨山老人梦游集卷第四十三


憨山老人梦游集卷第四十四

    大学纲目决疑题辞

    余十九弃笔研。三十入山绝文字。五十被谴。蒙　恩放岭外。于今十四年矣。往来持钵五羊。诸子谬推为知言。时时过从问道。余卒无以应。若虚来实往。愧矣愧矣。间有以禅视者。余则若哑人吃黄檗耳。己酉秋日。偶乞食来。诸子具香斋于法社。余得捧腹。是诸子果我也。食讫。请益。余但吐粥饭气耳。含羞而别。舟还曹溪。思诸子饱我。非一日矣。竟莫酬尝。有以颜子问仁章请者。余咿呜而已。即有言不能遍。遍亦不能尽。而求悦可众心者。谈不易也。以诸子之食难消。腹犹果然。舟中睡足。闻侍者读大学。聒我疑焉。因取经一章。按纲目。设问答以自决。且引颜子问仁章。以参会之。如鼓刀然。两半饷而卒业。读之不成句。非文也。谛思自幼读孔子书。求直指心法。独授颜子以真传的诀。余则引而不发。向不知圣人心印。尽揭露于二百五言之间。微矣微矣。岂无目耶。嗟嗟。余年六十四矣。而今乃知。可谓晚矣。恐其死也。终于泯泯。故急以告诸子。诸子年或过余半。未半者。幸而闻此。可谓蚤矣。如良马见鞭影。一息千里。有若鹅王择乳。岂不以此为粥饭气耶。是特有感于一饭而发。愿诸子持此以饷天下之饿者。非敢言博施也。己酉中秋前二日。方外德清书于须阳峡之舟中。

    大学之道在明明德在亲民在止于至善

    大学者。谓此乃没量大人之学也。道字。犹方法也。以天下人见的小。都是小人。不得称为大人者。以所学的都是小方法。即如诸子百家。奇谋异数。不过一曲之见。纵学得成。只成得个小人。若肯反求自己本有心性。一旦悟了。当下便是大人。以所学者大。故曰大学。大学方法不多些子。不用多知多见。只是三件事便了。第一要悟得自己心体。故曰在明明德。其次要使天下人。个个都悟得与我一般。大家都不是旧时知见。斩新作一番事业。无人无我。共享太平。故曰在亲民。其次为己为民。不可草草半途而止。大家都要做到彻底处。方才罢手。故曰在止于至善。果能学得者三件事。便是大人　两个明字。要理会得有分晓。且第二个明字。乃光明之明。是指自己心体。第一个明字。有两意。若就明德上说自己工夫。便是悟明之明。谓明德是我本有之性。但一向述而不知。恰是一个迷人。只说自家没了头。驰求不得。一日忽然省了。当下知得本头自在。原不曾失。人人自性本来光明广大自在。不少丝毫。但自己迷了。都向外面他家屋里讨分晓。件件去学他说话。将谓学得的有用。若一旦悟了自己本性光光明明。一些不欠缺。此便是悟明了自己本有之明德。故曰明明德。悟得明德。立地便是圣人。此就工夫为己分上说。若就亲民分上说。第一个明字。乃是昭明之明。乃晓谕之意。又是揭示之义。如揭日月于中天。即是大明之明。二意都要透彻　问。如何是至善。答。自古以来。人人知见。只晓得在善恶两条路上走。只管教人改恶迁善。此是旧来知见。有何奇特。殊不知善恶两头。乃是外来的对待之法。与我自性本体。了不干涉。所以世人作恶的可改为善。则善人可变而为恶。足见善不足恃也。以善不到至处。虽善不善。故学人站立不住。以不是到家去处。非可止之地。以此看来。皆是旧日知见习气耳。今言至善。乃是悟明自性本来无善无恶之真体。只是一段光明。无内无外。无古无今。无人无我。无是无非。所谓独立而不改。此中一点著不得。荡无纤尘。若以善破恶。恶去善存。此犹隔一层。即此一善字。原是客尘。不是本主。故不是至极可止之地。只须善恶两忘。物我迹绝。无依倚。无明昧。无去来。不动不摇。方为到家时节。到此。在己不见有可明之德在民不见有可新之民。浑然一体。乃是大人境界。无善可名。乃名至善。知此始谓知止。

    知止而后有定定而后能静　　一节

    定字。乃指自性本体。寂然不动。湛然常定。不待习而后定者。但学人不达本体本来常定。乃去修习强要去定。只管将生平所习知见。在善恶两头。生灭心上求定。如猢孙入布袋。水上按葫芦。似此求定。穷年也不得定。何以故。病在用生灭心。存善恶见。不达本体。专与妄想打交滚。所谓认贼为子。大不知止耳。苟能了达本体。当下寂然。此是自性定。不是强求得的定。只如六祖大师。开示学人用心云。不思善。不思恶。如何是上座本来面目。学人当下一刀两段。立地便见自性。狂心顿歇。此后再不别求。始悟自家一向原不曾动。此便是知止而后有定的样子。又云。汝但善恶都莫思量。自然得见心体。此便是知止的样子。所以学人贵要知止。知止自然定　静字与定字不同。定是自性定体。此静乃是对外面扰扰不静说。与定体远甚。何也。以学人一向妄想纷飞。心中不得暂息。只管在知见上强勉遏捺。将心主静。不知求静愈切。而乱想益炽。必不能静。何以故。盖为将心觅心。转觅转远。如何得一念休息耶。以从外求入。如人叫门不开。翻与守门人作闹。闹到卒底。若真主人不见面。毕竟打闹不得休息。若得主人从中洞开重门。则守门者亦疾走无影。而求入者真见主人。则求见之心。亦歇灭无有矣。此谓狂心歇处为静耳。若不真见本体。到底决不能静。故曰定而后能静　安字。乃是安稳平贴之义。又如安命之安。谓自足而不求余也。因一向求静不得。杂念纷纷。驰求不息。此心再无一念之安。而今既悟本体。驰求心歇。自性具足。无欠无余。安安贴贴。快活自在。此等安闲快活。乃是狂心歇处而得。故曰静而后能安　虑字不是妄想思虑之虑。亦不是忧虑之虑。乃是不虑之虑。故曰。易无思也。无虑也。寂然不动。感而遂通天下之故。又曰百虑而一致。又曰。不虑而遍。正是者个虑字。谓未悟时。专在妄想思虑上求。即一件事。千思万虑。到底没用。也虑不到。多思多虑。于心转见不安。今既悟明此心安然自在。举心动念。圆满洞达。天下事物了然目前。此等境界不是聪明知见算计得的。乃是自心本体光明照耀。自然具足的。故曰安而后能虑　得字。不是得失之得。乃是不渗漏之义。圣人泛应曲当。群情毕照。一毫不谬。彻见底原。一一中节。故谓之得。非是有所得也。初未明明德时。专用妄想思虑。计较筹度。纵是也不得。何以故。非真实故。今以自性光明。齐观并照。群情异态。通归一理。故能曲成而不遗。此非有所得。盖以不虑之虑。无得之得。故曰虑而后能得。言非偶尔合节。特由虑而合故。

    古之欲明明德于天下者　　一节

    此释上本末先后之序。以验明明德亲民之实效也。就成己工夫上说。则以明明德为本。新民为末。盖从根本说到枝末上去。今就成物上说。故从枝末倒说到根本处来。以前从一心知止上。做到虑而能得。到此则天下事物。皆归我方寸矣。今欲要以我既悟之明德。以揭示天下之人。愿使人人共悟。盖欲字即是愿力。谓我今既悟此明德之性。此性乃天下人均赋共禀者。岂忍自知而弃人哉。故我愿揭示与天下之人。使其同悟同证。但恐负此愿者。近于迂阔。难取速效。且天下至广。岂可一蹴而遍。故姑且先从一国做将去。所谓知远之近。若一国见效。则天下易化矣。昔尧都平阳。舜宅百揆。汤七十里。文王百里。皆古之欲明明德于天下之君也。孰不从愿力来。余故曰。欲愿力也　身为天下国家之本。经文向后。总归结在修身上。可见修身是要紧的事。而此一件事。最难理会。岂是将者血肉之躯。束敛得谨慎端庄。如童子见先生时。即此就可治国乎。岂是身上件件做得模样好看。如戏场上子弟相似。即此可以平天下乎。故修身全在心上工夫说。只如颜子问仁。孔子告以克己复礼为仁。此正是真正修身的样子。随告之曰。一日克己复礼。天下归仁。此便是真正治国平天下的实事。若不信此段克己是修身实事。如何颜子请问其目。孔子便告之以四勿乎。且四勿。皆修身之事也。克己乃心地为仁之工夫也。克己为仁。即明明德也。天下归仁。即新民也。为仁由己。此己乃真己。即至善之地。故颜子隳聪明。黜肢体。心斋坐忘。皆由己之实效。至善之地也。夫人之一身作障碍者。见闻知觉而已。所谓视听言动。皆古今天下。人人旧有之知见。为仁须是把旧日的知见一切尽要刬去。重新别做一番生涯始得。不是夹带著旧日宿习之见。可得而入。以旧日的见闻知觉。都是非礼。杂乱颠倒。一毫用不著。故剜心摘胆。拈出个勿字。勿是禁令驱逐之词。谓只将旧日的视听言动。尽行屏绝。全不许再犯。再犯即为贼矣。此最严禁之令也。颜子一闻。当下便领会。遂将聪明隳了。将肢体黜了。一切屏去。单单坐。坐而忘。忘到无可忘处。翻身跳将起来。一切见闻知觉。全不似旧时的人。乃是从新自己别修造出一个人身来一般。如此岂不是新人耶。自己既新。就推此新以化民。而民无不感化而新之者。此所谓一日克己复礼。天下归仁。正修身之效也。不如此。何以修身为治国平天下之本耶　心乃本体。为主。意乃妄想思虑。属客。此心意之辨也。今要心正。须先将意根下一切思虑妄想。一齐斩断。如斩乱丝。一念不生。则心体纯一无妄。故谓之贼。盖心邪由意不诚。今意地无妄。则心自正矣。故曰。欲正其心。先诚其意　知与意。又真妄之辨也。意乃妄想。知属真知。真知即本体之明德。一向被妄想障蔽。不得透露。故真知暗昧受屈。而妄想专权。譬如权奸挟天子以令诸侯。如今要斩奸邪。必请上方之剑。非真命不足以破僭窃。故曰。欲诚其意。先致其知。知乃真主。一向昏迷不觉。今言致者。犹达也。譬如忠臣志欲除奸。不敢自用。必先致奸邪之状。达于其主。使其醒悟。故谓之致。若真主一悟。则奸邪自不容其作祟矣。故曰。欲诚其意。先致其知　物即外物。一向与我作对者。乃见闻知觉视听言动所取之境。知即真知。乃自体本明之智光。此一知字。是迷悟之原。以迷则内变真知为妄想。故意不诚。不诚故不明。外取真境为可欲。故物不化。不化故为碍。是则此一知字。为内外心境。真妄迷悟之根宗。古人云。知之一字。众妙之门。众祸之门是也。今拨乱反正。必内仗真知之力。以破妄想。外用真知之照。以融妄境。格即禹格三苗之格。谓我以至诚感通。彼即化而归我。所谓至诚贯金石。感豚鱼。格也。且知有真妄不同。故用亦异。而格亦有二。以妄知用妄想。故物与我相捍格。此格为斗格之格。如云与接为构。日与心斗是也。以真知用至诚。故物与我相感通。此格乃感格之格。如云格其非心是也。且如驴鸣蛙噪窗前草。皆声色之境。与我作对为捍格。而宋儒有闻驴鸣蛙噪。见窗前草而悟者。声色一也。向之与我捍格者。今则化为我心之妙境矣。物化为知。与我为一。其为感格之格。复何疑　问。真知无物可对。如何感格于物。答。真知其实内外洞然。无物可对。而感物之理。最难措口。易曰。寂然不动。感而遂通天下之故。寂然不动。知体也。天下之故。外物也。感而遂通。格物也。感通云者。不是真知钻到物里去。以真知荡然。无物当前故也。真妄心境。不容两立。外物如黑暗。真知如白日。若白日一升。群暗顿灭。殆约消化处说感通耳。以暗感明。则明成暗。今以明感暗。则暗自谢而明独立。故虽感而本不相到。而重在明也。物体本虚。以妄取著。故作障碍。今以真知独照。则解处洞然。无物可当情矣。以寂然不动之真知。达本来无物之幻物。斯则知不待感而自照。物不待通而自融。两不相解。微矣微矣。故学人独贵在真知。真知一立。则明德自明。元无一毫造作。大学工夫。所以言明。言知。而修齐治平。皆是物也。
    问。始纲领。说明德。亲民。止至善。分明是三件事。今条目上。只说明明德于天下。终归到致知格物上。若一件事。是何意。答。圣人此意最妙。千古无人会得。此中八件事。单单只重在一个知字。此知字即明德。乃本体也。前云。第一个明字。有二意。吾向所解致知格物。乃用前悟明一意。工夫已在知止中。止字即寂然不动之知体。知止知字。即第一个明字乃工夫。此一段已知致至极处。知体既极。则诚意正心修身之能事毕矣。如此则明德与新民。分明两事。今欲明明德于天下。乃用第二揭示昭明之意。则致知格物。亦可就新民上说。且知止而后有定。是已立。谓知所止。则自己脚跟已立定矣。虑而后能得。是已达。谓已于一切事物。通达而不遗。目前无一毫障碍。则法法皆真。岂非已达耶。其所以立。所以达。皆仗真知之力也。故今做新民的工夫。就将我已悟之真知。致达于万物之中。万物既蒙我真知一照。则如红炉点雪。烈日消霜。不期化而自化矣。故云。致知在格物。物自化。故谓之格。彼物既格。则我之明德。自然照明于天下。民不期新而自新矣。所谓立人达人也。如此则明德新民。只是一事。三纲领者。一而三。三而一也。故此八事。只了明明德于天下一句。且从家国而后及天下者。知远之近也。明甚　问。如何格物。就能平得天下。答。且道所格之物是何物。即天地万物。尽在里许。岂除了天地万物外。别寻个物来格耶。若格物平不得天下。如何孔子说一日克己复礼。天下归仁。且道天下又是何物。归仁毕竟归向何处去。参参　问。致知格物。与克己复礼天下归仁。如何消会。答。克己即致知。复礼即格物。天下归仁即物格　问。学人不会。答。己是物。克是致知。复礼则己化。化己岂非格物耶。天下归仁。何等太平气象。是谓物格　问。正心致知。何辨。答。正心乃四勿。先将视听言动。绝其非礼。但可修身正己。不能化物。若致知专在格物。则达人。其功最大。所以大学。重在致知　问。格物物格先后之旨。答。前八事著先字。总归重在末后致知上此是说工夫。今从物格说至平天下。著后字。亦是提起知字。要显向后七事。都是知字的效验耳。学人要在此知字上著眼。前云。致知格物者。是感物以达其知。此格字。乃感格之格。今言物格而后知至者。是藉物以验知体。意谓彼物。但有一毫不消化处。便是知不到至极处。必欲物消化尽了。才极得此真知。如此则物格之格。乃来格之格。所谓神之格思的格字。正是天下归仁之意。物都来格。方是知之效验。所以格物。物格。学人须要讨分晓。若物都来格了。则一路格去。直到天下平方才罢手。圣人意旨了然明白。只是要真实工夫做出。乃见下落　问。自天子以至于庶人。壹是皆以修身为本。既云只一知字。如何归到修身上。答。不从修身上做起。不道向虚空里做。所以圣人分明示汝。克己复礼天下归仁。以己即己身。乃是我最亲之一物。比外物不同。克己乃是我致知先致在己身一物上。若将自己此物格了。然后格天地万物。何难之有。故通以修身为本　问。格有三义。谓捍格。感格。来格。答。三义通由一人而发也。请以喻明。昔杞梁之妻善哭。夫死哭之。初哭则里人恶其声。厌其人。故闻其哭则掩耳。见其人则闭目。以其哭。异乎人之哭也。其妻亦不以里人厌恶而不哭。哭之既久。里人不觉而哀痛之。亦哭。哭则忘其厌恶也。厌恶忘。则心转而怜之矣。其妻亦不以其人怜己而不哭。终哭之不休。久则通里人人皆善哭矣。人人皆善哭。则忘其哀痛。而不见若人之为哭者。人人善哭。哭久则通里以成俗。俗成则人人皆谓自能哭矣。人人自能哭。则视杞梁之妻。犹夫人也。不异己而与之周旋密迩。则无不忘也。且杞梁之妻之哭。非哭其夫也。哭其天也。天乃终身所依赖者。失则不容不哭也。恸则终天之恨也。以知天不容己。故哭亦不已。奚以人厌恶而可已耶。藉使通里之人。日日而询之。哭更哀也。殆非有意欲人怜己也。岂询而能止之。即自刃在前。鼎镬在后。威而止之不能也。何耶。以此天外无可哭者矣。初哭而人恶之者。以哭之痛。特异于人也。捍格也。哭久而人人皆痛者。以哭之痛。切于人心。故人人皆自痛。非痛杞也。感格也。盖久而通里善哭以成俗。则不知哭痛自杞出。抑视梁妻直类己焉耳。斯则来格也。此言虽小。可以喻大。
    此　憨山大师所著大学纲领决疑也。大师居曹溪。章逢之士。多负笔问道。大师现举子身而为说法。今年过吴门举似谦益曰。老人游戏笔墨。犹有童心。要非衲衣下事也。子其谓何。益闻张子韶少学于龟山。窥见未发之中。及造径山。以格物物格宗旨。言下扣击。顿领微旨。晚宋称气节者。皆首子韶。繇今观之。子韶抗辨经筵。晚谪横浦。执书倚立双趺隐然。视少年气节。殆如雪泥鸿爪。非有得于径山之深。而能然乎。今之为子韶者。愿力不同。其以世谛而宣正法。则一也。扁鹊闻秦人爱小儿。即为小儿医。今世尚举子。故大师现举子身而为说法。何谓非衲衣下事乎。子韶尝云。每闻径山老人所举因缘。如千门万户。一踏而开。今之举子。能作如是观。大师金刚眼睛。一一从笔头点出矣。
    万历丁巳四月虞山幅巾弟子钱谦益焚香敬题

    憨山老人梦游集卷第四十四


憨山老人梦游集卷第四十五

    观老庄影响论

    叙意

    西域诸祖。造论以破外道之执。须善自他宗。此方从古经论诸师。未有不善自他宗者。吾宗末学。安于孤陋。昧于同体。视为异物。不能融通教观。难于利俗。其有初信之士。不能深穷教典。苦于名相支离。难于理会。至于酷嗜老庄为文章渊薮。及其言论指归。莫不望洋而叹也。迨观诸家注释。各狥所见。难以折衷。及见口义副墨。深引佛经。每一言有当。且谓一大藏经皆从此出。而惑者以为必当。深有慨焉。余居海上枯坐之余。因阅楞严法华次。有请益老庄之旨者。遂蔓衍及此以自决。非敢求知于真人。以为必当之论也。且慨从古原教破敌者。发药居多。而启膏肓之疾者少。非不妙投。第未胗其病源耳。是故余以唯心识观而印决之。如摩尼圆照。五色相鲜。空谷传声。众响斯应。苟唯心识而观诸法。则彼自不出影响闲也。故以名论。

    论教源

    尝观世之百工技艺之精。而造乎妙者。不可以言传。效之者。亦不可以言得。况大道之妙。可以口耳授受。语言文字而致哉。盖在心悟之妙耳。是则不独参禅贵在妙悟。即世智辩聪治世语言。资生之业。无有一法。不悟而得其妙者。妙则非言可及也。故吾佛圣人说法华。则纯谭实相。乃至妙法。则未措一词。但云如是而已。至若悟妙法者。但云善说法者。治世语言。资生业等。皆顺正法。而华严五地圣人。善能通达世间之学。至于阴阳术数。图书印玺。医方辞赋。靡不该练。然后可以涉俗利生。故等觉大士。现十界形。应以何身何法得度。即现何身何法而度脱之。由是观之。佛法岂绝无世谛。而世谛岂尽非佛法哉。由人不悟大道之妙。而自画于内外之差耳。道岂然乎。窃观古今卫道藩篱者。在此。则曰彼外道耳。在彼。则曰此异端也。大而观之。其犹贵贱偶人。经界太虚。是非日月之光也。是皆不悟自心之妙。而增益其戏论耳。盖古之圣人无他。特悟心之妙者。一切言教。皆从妙悟心中流出。应机而示浅深者也。故曰无不从此法界流。无不还归此法界。是故吾人不悟自心。不知圣人之心。不知圣人之心。而拟圣人之言者。譬夫场人之欣戚。虽乐不乐。虽哀不哀。哀乐原不出于己有也。哀乐不出于己。而以己为有者。吾于释圣人之言者。见之。

    论心法

    余幼师孔不知孔。师老不知老。既壮。师佛不知佛。退而入于深山大泽。习静以观心焉。由是而知三界唯心。万法唯识。既唯心识观。则一切形。心之影也。一切声。心之响也。是则一切圣人。乃影之端者。一切言教。乃响之顺者。由万法唯心所现。故治世语言资生业等。皆顺正法。以心外无法。故法法皆真。迷者执之而不妙。若悟自心。则法无不妙。心法俱妙。唯圣者能之。

    论去取

    吾佛经。尽出自西域。皆从翻译。然经之来。始于汉。至西晋方大盛。晋之译师。独称罗什为最。而什之徒。生肇融睿四公。僧之麟凤也。而什得执役。然什于肇。亦曰。余解不谢子。文当相揖耳。盖肇尤善老庄焉。然佛经。皆出金口所宣。而至此方。则语多不类。一经而数译者有之。以致浅识之疑。殊不知理实不差。文在译人之巧拙耳。故藏经凡出什之手者。文皆雅致。以有四哲左右焉。故法华理深辞密。曲尽其妙。不在言。而维摩文势宛庄。语其理自昭著。至于肇四论。则浑然无隙。非具正法眼者。断断难明。故惑者非之。以空宗庄老孟浪之谈宜矣。清凉观国师。华严菩萨也。至疏华严。每引肇论。必曰肇公。尊之也。尝窃论之。藉使肇见不正。则什何容在座。什眼不明。则译何以称尊。若肇论不经。则观又何容口。古今质疑颇多。而概不及此。何哉。至观华严疏。每引老庄语甚伙。则曰。取其文不取其意。圭峰则谓二氏不能原人。宗镜辟之尤著。然上诸师。皆应身大士。建大法幢者。何去取相左如此。尝试论之。抑各有所主也。盖西域之语。质直无文。且多重复。而译师之学。不善两方者。则文多鄙野。大为理累。盖中国圣人之言。除五经束于世教。此外载道之言者。唯老一书而已。然老言古简。深隐难明。发挥老氏之道者。唯庄一人而已。焦氏有言。老之有庄。犹孔之有孟。斯言信之。然孔称老氏犹龙。假孟而见庄。岂不北面耶。闲尝私谓。中国去圣人。即上下千古。负超世之见者。去老。唯庄一人而已。载道之言。广大自在。除佛经。即诸子百氏。究天人之学者。唯庄一书而已。藉令中国无此人。万世之下。不知有真人。中国无此书。万世之下。不知有妙论。盖吾佛法广大微妙。译者险辞以济之。理必沉隐。如楞伽是已。是故什之所译称最者。以有四哲为之辅佐故耳。观师有言。取其文不取其意。斯言有由矣。设或此方有过老庄之言者。肇必舍此而不顾矣。由是观之。肇之经论。用其文者。盖肇宗法华。所谓善说法者。世谛语言资生业等。皆顺正法。乃深造实相者之所为也。圭峰少而宗镜远之者。孔子作春秋。假天王之令。而行赏罚。二师其操法王之权。而行褒贬欤。清凉则浑融法界。无可无不可者。故取而不取。是各有所主也。故余以法华见观音三十二应。则曰应以婆罗门身得度。即现其身而为说法。至于妙庄严二子。则曰汝父信受外道。深著婆罗门法。且二子亦悔生此邪见之家。盖此方老庄。即西域婆罗门类也。然此刚为现身说法。旋即斥为外道邪见。何也。盖在著与不著耳。由观音圆通无碍。则不妨现身说法。由妙庄深生执著。故为外道邪见。是以圣人教人。但破其执。不破其法。是凡执著音声色相者。非正见也。

    论学问

    余每见学者披阅经疏。忽撞引及子史之言者。如拦路虎。必惊怖不前。及教之亲习。则曰彼外家言耳。掉头弗顾。抑尝见士君子为庄子语者。必引佛语为鉴。或一言有当。且曰。佛一大藏。尽出于此。嗟乎。是岂通达之谓耶。质斯二者。学佛而不通百氏。不但不知是法。而亦不知佛法。解庄而谓尽佛经。不但不知佛意。而亦不知庄意。此其所以难明也。故曰。自大视细者不尽。自细视大者不明。余尝以三事自勖曰。不知春秋。不能涉世。不知老庄。不能忘世。不参禅。不能出世。知此。可与言学矣。

    论教乘

    或问。三教圣人。本来一理。是果然乎。曰。若以三界唯心。万法唯识而观。不独三教本来一理。无有一事一法。不从此心之所建立。若以平等法界而观。不独三圣本来一体。无有一人一物。不是毗卢遮那海印三昧威神所现。故曰。不坏相而缘起。染净恒殊。不舍缘而即真。圣凡平等。但所施设。有圆融行布。人法权实之异耳。圆融者。一切诸法。但是一心。染净融通。无障无碍。行布者。十界五乘五教。理事因果浅深不同。所言十界。谓四圣六凡也。所言五教。谓小始终顿圆也。所言五乘。谓人天声闻缘觉菩萨也。佛则最上一乘矣。然此五乘。各有修进。因果阶差。条然不紊。所言人者。即盖载两闲。四海之内。君长所统者是已。原其所修。以五戒为本。所言天者。即欲界诸天。帝释所统。原其所修。以上品十善为本。色界诸天。梵王所统。无色界诸天。空定所持。原其所修。上品十善。以有漏禅。九次第定为本。此二乃界内之因果也。所言声闻所修。以四谛为本。缘觉所修。以十二因缘为本。菩萨所修。以六度为本。此三乃界外之因果也。佛则圆悟一心。妙契三德。摄而为一。故曰圆融。散而为五。故曰行布。然此理趣。诸经备载。由是观之。则五乘之法。皆是佛法。五乘之行。皆是佛行。良由众生根器大小不同。故圣人设教。浅深不一。无非应机施设。所谓教不躐等之意也。由是证知。孔子人乘之圣也。故奉天以治人。老子。天乘之圣也。故清净无欲。离人而入天。声闻缘觉。超人天之圣也。故高超三界。远越四生。弃人天而不入。菩萨。超二乘之圣也。出人天而入人天。故往来三界。救度四生。出真而入俗。佛则超圣凡之圣也。故能圣能凡。在天而天。在人而人。乃至异类分形。无往而不入。且夫能圣能凡者。岂圣凡所能哉。据实而观。则一切无非佛法。三教无非圣人。若人若法。统属一心。若事若理。无障无碍。是名为佛。故圆融不碍行布。十界森然。行布不碍圆融。一际平等。又何彼此之分。是非之辩哉。故曰或边地语。说四谛。或随俗语。说四谛。盖人天随俗而说四谛者也。原彼二圣。岂非吾佛密遣二人。而为佛法前导者耶。斯则人法皆权耳。良由建化门头。不坏因果之相。三教之学。皆防学者之心。缘浅以及深。由近以至远。是以孔子欲人不为虎狼禽兽之行也。故以仁义礼智援之。姑使舍恶以从善。由物而入人。修先王之教。明赏罚之权。作春秋以明治乱之迹。正人心。定上下。以立君臣父子之分。以定人伦之节。其法严。其教切。近人情而易行。但当人欲横流之际。故在彼汲汲犹难之。吾意中国。非孔氏。而人不为夷狄禽兽者几希矣。虽然。孔氏之迹固然耳。其心岂尽然耶。况彼明言之曰。毋意毋必毋固毋我。观其济世之心。岂非据菩萨乘。而说治世之法者耶。经称儒童。良有以也。而学者不见圣人之心。将谓其道如此而已矣。故执先王之迹以挂功名。坚固我执。肆贪欲而为生累。至操仁义而为盗贼之资。启攻斗之祸者。有之矣。故老氏愍之曰。斯尊圣用智之过也。若绝圣弃智。则民利百倍。剖斗折衡。则民不争矣。甚矣。贪欲之害也。故曰。不见可欲。使心不乱。故其为教也。离欲清净以静定持心。不事于物。澹泊无为。此天之行也。使人学此。离人而入于天。由其言深沉。学者难明。故得庄子起而大发扬之。因人之固执也深。故其言之也切。至于诽尧舜。薄汤武。非大言也。绝圣弃智之谓也。治推上古。道越羲皇。非漫谈也。甚言有为之害也。诋訾孔子。非诋孔子。诋学孔子之迹者也。且非实言。乃破执之言也。故曰寓言十九。重言十七。诃教劝离。隳形泯智。意使离人入天。去贪欲之累故耳。至若精研世故。曲尽人情。破我执之牢关。去生人之大界。寓言曼衍。比事类辞。精切著明。微妙玄通。深不可识。此其说人天法。而具无碍之辩者也。非夫现婆罗门身而说法者耶。何其游戏广大之若此也。秕糠尘世。幻化死生。解脱物累。逍遥自在。其超世之量何如哉。尝谓五伯僭窃之余。处士横议。充塞仁义之途。若非孟氏起而大辟之。吾意天下后世左衽矣。当群雄吞噬之剧。举世颠瞑。亡生于物。欲火驰而不返者众矣。若非此老[跳-兆+屈]起。攘臂其闲。后世纵有高洁之士。将亦不知轩冕为桎梏矣。均之济世之功。又何如耶。然其工夫由静定而入。其文字从三昧而出。后人以一曲之见而窥其人。以浊乱之心而读其书。茫然不知所归趣。苟不见其心而观其言。宜乎惊怖而不入也。且彼亦曰。万世之后而一遇大圣。知其解者。是旦暮遇之也。然彼所求之大圣。非佛而又其谁耶。若意彼为吾佛破执之前矛。斯言信之矣。世人于彼尚不入。安能入于佛法乎。

    论工夫

    吾教五乘进修工夫。虽各事行不同。然其修心。皆以止观为本。故吾教止观。有大乘。有小乘。有人天乘。四禅八定。九通明禅。孔氏亦曰。知止而后有定。又曰。自诚明。此人乘止观也。老子曰。常无欲以观其妙。常有欲以观其徼。又曰。万物并作。吾以观其复。庄子亦曰。莫若以明。又曰。圣人不由而照之于天。又曰。人莫鉴于流水。而鉴于止水。惟止。能止众止也。又曰。大定持之。至若百骸九窍。赅而存焉。吾谁与为亲。又曰。咸其自取。怒者其谁耶。至若黄帝之退居。颜子之心斋。丈人承蜩之喻。仲尼梦觉之论。此其静定工夫。举皆释形去智。离欲清净。所谓厌下苦粗障。欣上净妙离。冀去人而入天。按教所明。乃舍欲界生。而生初禅者。故曰。宇泰定者。发乎天光。此天乘止观也。首楞严曰。一切世闲所修心人。爱染不生。无留欲界。是人应念身为梵侣。又曰。欲习既除。离欲心现。是人应时能行梵德。名为梵辅。又曰。清净禁戒。加以明悟。是人应时能统梵众。为大梵王。又曰。此三胜流。一切烦恼。所不能逼。虽非正修真三摩地。清净心中。诸漏不动。名为初禅。至于澄心不动。湛寂生光。倍倍增胜。以历二三四禅。精见现前。陶铸无碍。以至究竟群几。穷色性性。入无边际。名色究竟天。此其证也。由是观之。老氏之学。若谓大患。莫若于有身。故灭身以归无。劳形莫先于有智。故释智以沦虚。此则有似二乘。且出无佛世。观化知无。有似独觉。原其所宗。虚无自然。即属外道。观其慈悲救世之心。人天交归。有无双照。又似菩萨。盖以权论。正所谓现婆罗门身而说法者。据实判之。乃人天乘精修梵行。而入空定者是也。所以能济世者。以大梵天王。为娑婆主。统领世界。说十善法。救度众生。据华严地上菩萨。为大梵王。至其梵众。皆实行天人。由人乘而修天行者。此其类也。无疑矣。吾故曰。庄语纯究天人之际。非孟浪之谈也。

    论行本

    原夫即一心而现十界之像。是则四圣六凡。皆一心之影响也。岂独人天为然哉。究论修进阶差。实自人乘而立。是知人为凡圣之本也。故裴休有言曰。鬼神沈幽愁之苦。鸟兽怀獝狖之悲。修罗方嗔。诸天耽乐。可以整心虑。趣菩提。唯人道为能耳。由是观之。舍人道无以立佛法。非佛法无以尽一心。是则佛法以人道为镃基。人道以佛法为究竟。故曰。菩提所缘。缘苦众生。若无众生。则无菩提。此之谓也。所言人道者。乃君臣父子夫妇之闲。民生日用之常也。假而君君臣臣父父子子。不识不知。无贪无竞。如幻化人。是为诸上善人。俱会一处。即此世界。为极乐之国矣。又何庸夫圣人哉。奈何人者。因爱欲而生。爱欲而死。其生死爱欲者。财色名食睡耳。由此五者。起贪爱之心。构攻斗之祸。以致君不君。臣不臣。父不父。子不子。虽先王之赏罚。不足以禁其心。适一己无厌之欲。以结未来无量之苦。是以吾佛愍之曰。诸苦所因。贪欲为本。若灭贪欲。无所依止。故现身三界。与民同患。乃说离欲出苦之要道耳。且不居天上。而乃生于人闲者。正示十界因果之相。皆从人道建立也。然既处人道。不可不知人道也。故吾佛圣人。不从空生。而以净梵为父。摩耶为母者。示有君亲也。以耶输为妻。示有夫妇也。以罗睺为子。示有父子也。且必舍父母而出家。非无君亲也。割君亲之爱也。弃国荣而不顾。示名利为累也。掷妻子而远之。示贪欲之害也。入深山而苦修。示离欲之行也。先习外道。四遍处定。示离人而入天也。舍此而证正遍正觉之道者。示人天之行不足贵也。成佛之后。入王宫而升父棺。上忉利。而为母说法。示佛道不舍孝道也。依人间而说法。示人道易趣菩提也。假王臣为外护。示处世不越世法也。此吾大师示现度生之楷模。垂诚后世之弘范也。嗟乎。吾人为佛弟子。不知吾佛之心。处人闲世。不知人伦之事。与之论佛法。则儱侗真如。瞒顸佛性。与之论世法。则触事面墙。几如梼昧。与之论教乘。则曰枝叶耳。不足尚也。与之言六度。则曰。菩萨之行。非吾所敢为也。与之言四谛。则曰。彼小乘耳。不足为也。与之言四禅八定。则曰。彼外道所习耳。何足齿也。与之言人道。则茫不知君臣父子之分。仁义礼智之行也。嗟乎。吾人不知何物也。然而好高慕远。动以口耳为借资。竟不知吾佛救人出世。以离欲之行为第一也。故曰。离欲寂静。最为第一。以余生人道。不越人乘。故幼师孔子。以知人欲为诸苦本。志离欲行。故少师老庄。以观三界唯心。万法唯识。知十界唯心之影响也。故归命佛。

    论宗趣

    老氏所宗。虚无大道。即楞严所谓晦昧为空。八识精明之体也。然吾人迷此妙明一心。而为第八阿赖耶识。依此而有七识为生死之根。六识为造业之本。变起根身器界生死之相。是则十界圣凡。统皆不离此识。但有执破染净之异耳。以欲界凡夫。不知六尘五欲境界。唯识所变。乃依六识分别。起贪爱心。固执不舍。造种种业。受种种苦。所谓人欲横流。故孔子设仁义礼智教化为堤防。使思无邪。姑舍恶而从善。至若定名分。正上下。然其道未离分别。即所言静定工夫。以唯识证之。斯乃断前六识分别邪妄之思。以祛斗诤之害。而要归所谓妙道者。乃以七识为指归之地。所谓生机道原。故曰生生之谓易。是也。至若老氏以虚无为妙道。则曰谷神不死。又曰死而不亡者寿。又曰生生者不生。且其教。以绝圣弃智。忘形去欲为行。以无为为宗极。斯比孔则又进。观生机深脉。破前六识分别之执。伏前七识生灭之机。而认八识精明之体。即楞严所谓罔象虚无。微细精想者。以为妙道之源耳。故曰。惚兮恍。其中有象。恍兮惚。其中有物。其以此识乃全体无明。观之不透。故曰。杳杳冥冥。其中有精。以此识体。不思议熏。不思议变。故曰。玄之又玄。而称之曰妙道。以天地万物。皆从此中变现。故曰。天地之根。众妙之门。不知其所以然而然。故庄称自然。且老。乃中国之人也。未见佛法。而深观至此。可谓捷疾利根矣。借使一见吾佛。而印决之。岂不顿证真无生耶。吾意西涉流沙。岂无谓哉。大段此识。深隐难测。当佛未出世时。西域九十六种。以六师为宗。其所立论。百什。至于得神通者甚多。其书又不止此方之老庄也。洎乎吾佛出世。灵山一会。英杰之士。皆彼六师之徒。且其见佛。不一言而悟。如良马见鞭影而行。岂非昔之工夫有在。但邪执之心未忘。故今见佛。只在点化之闲。以破其执耳。故佛说法。原无赘语。但就众生所执之情。随宜而击破之。所谓以楔出楔者。本无实法与人也。至于楞严会上。微细披剥。次第征辩。以破因缘自然之执。以断凡夫外道二乘之疑。而看教者。不审乎此。但云彼西域之人耳。此东土之人也。人有彼此。而佛性岂有二耶。且吾佛为三界之师。四生之父。岂其说法。止为彼方之人。而此十万里外。则绝无分耶。然而一切众生。皆依八识。而有生死坚固我执之情者。岂只彼方众生有执。而此方众生无之耶。是则此第八识。彼外道者。或执之为冥谛。或执之为自然。或执之为因缘。或执之为神我。即以定修心。生于梵天。而执之为五现涅槃。或穷空不归。而入无色界天。伏前七识生机不动。进观识性。至空无边处。无所有处。以极非非想处。此乃界内修心。而未离识性者。故曰。学道之人不识真。只为从前认识神。无量劫来生死本。痴人认作本来人者。是也。至于界外声闻。已灭三界见思之惑。已断三界生死之苦。已证无为寂灭之乐。八识名字尚不知。而亦认为涅槃。将谓究竟宁归之地。且又亲从佛教得度。犹费吾佛四十年弹诃淘汰之功。至于法华会上。犹怀疑佛之意。谓以小乘而见济度。虽地上菩萨。登七地已。方舍此识。而犹异熟未空。由是观之。八识为生死根本。岂浅浅哉。故曰。一切世闲诸修行人。不能得成无上菩提。乃至别成声闻缘觉。及成外道。诸天魔王。及魔眷属。皆由不知二种根本。一者无始生死根本。则汝今者。与诸众生。用攀缘心为自性者。二者无始涅槃元清净体。则汝今者。识精元明。能生诸缘。缘所遗者。正此之谓也。噫。老氏生人闲世。出无佛世。而能穷造化之原。深观至此。即其精进工夫。诚不易易。但未打破生死窠堀耳。古德尝言。孔助于戒。以其严于治身。老助于定。以其精于忘我。二圣之学。与佛相须而为用。岂徒然哉。据实而论。执孔者涉因缘。执老者堕自然。要皆未离识性。不能究竟一心故也。佛则离心意识。故曰。本非因缘。非自然性。方彻一心之原耳。此其世出世法之分也。佛所破正不止此。即出世三乘。亦皆在其中。世人但见庄子。诽尧舜。薄汤武。诋訾孔子之徒。以为惊异。若闻世尊诃斥二乘。以为焦芽败种。悲重菩萨。以为佛法阐提。又将何如耶。然而佛诃二乘。非诃二乘。诃执二乘之迹者。欲其舍小趣大也。所谓庄诋孔子。非诋孔子。诋学孔子之迹者。欲其绝圣弃智也。要皆遣情破执之谓也。若果情忘执谢。其将把臂而游妙道之乡矣。方且欢忻至乐之不暇。又何庸夫愦愦哉。华严地上菩萨。于涂灰事火卧棘投针之俦。靡不现身其中。与之作师长也。苟非佛法。又何令彼入佛法哉。故彼六师之执帜。非佛不足以拔之。吾意老庄之大言。非佛法不足以证向之。信乎游戏之谈。虽老师宿学。不能自解免耳。今以唯心识观。皆不出乎影响矣。
    此论创意。盖予居海上。时万历戊子冬。乞食王城。尝与洞观居士夜谈所及。居士大为抚掌。庚寅夏日。始命笔焉。藏之既久。向未拈出。甲午冬。随缘王城。拟请益于弱侯焦太史。不果。明年乙未春。以弘法罹难。其草业已遗之海上矣。仍遣侍者。往残简中搜得之。秋蒙　恩遣雷阳。达观禅师。由匡庐杖策候予于江上。冬十一月。予方渡江。晤师于旅泊庵。夜坐出此。师一读三叹曰。是足以祛长迷也。即命弟子如奇。刻之以广法施。予固止之。戊戌夏。予寓五羊时。与诸弟子结制垒壁闲。为众演楞严宗旨。门人宝贵。见而叹喜。愿竭力成之。以卒业焉。噫欲识佛性义。当观时节因缘。此区区片语。诚不足为法门重轻。创意于十年之前。而克成于十年之后。作之于东海之东。而行之于南海之南。岂机缘偶会而然耶。道与时也。庸可强乎。然此盖因观老庄而作也。故以名论。万历戊戌除日。憨山道人清。书于楞伽室。
    病后俗冗。近始读　大制曹溪通志。及观老庄影响论等书。深为叹服。所谓不知春秋。不能涉世。不知老庄。不能忘世。不参禅。不能出世。及孔子人乘之圣。老子天乘之圣。佛能圣能凡。能人能天之圣。如此之类。百世不易之论也。起原再稽颡。

    道德经解发题

    发明宗旨

    老氏所宗。以虚无自然为妙道。此即楞严所谓分别都无。非色非空。拘舍离等。昧为冥谛者是已。此正所云。八识空昧之体也。以其此识。最极幽深。微妙难测。非佛不足以尽之。转此。则为大圆镜智矣。菩萨知此。以止观而破之。尚有分证。至若声闻不知。则取之为涅槃。西域外道梵志不知。则执之为冥谛。此则以为虚无自然妙道也。故经曰。诸修行人不能得成无上菩提。乃至别成声闻缘觉。诸天外道魔王。及魔眷属。皆由不知二种根本。错乱修习。犹如煮沙。欲成佳馔。纵经尘劫。终不能得。云何二种。一者无始生死根本。则汝今者。与诸众生。用攀缘心为自性者。二者无始涅槃元清净体。则汝今者。识精元明。能生诸缘。缘所遗者。此言识精元明。即老子之妙道也。故曰。杳杳冥冥。其中有精。其精甚真。由其此体。至虚至大。故非色。以能生诸缘。故非空。不知天地万物。皆从此识变现。乃谓之自然。由不思议熏。不思议变。故谓之妙。至精不杂。故谓之真。天地坏而此体不坏。人身灭。而此性常存。故谓之常。万物变化。皆出于此。故谓之天地之根众妙之门。凡遇书中所称真常玄妙虚无大道等语。皆以此印证之。则自有归趣。不然。则茫若捕风捉影矣。故先示于此。临文不烦重出。

    发明趣向

    愚谓看老庄者。先要熟览教乘。精透楞严。融会吾佛破执之论。则不被他文字所惑。然后精修静定。工夫纯熟。用心微细。方见此老工夫苦切。然要真真实实。看得身为苦本。智为累根。自能隳形释智。方知此老真实受用至乐处。更须将世事一一看破。人情一一觑透。虚怀处世。目前无有丝毫障碍。方见此老真实逍遥快活。广大自在。俨然一无事道人。然后不得已而应世。则不费一点气力。端然无为而治。观所以教孔子之言可知已。庄子一书。乃老子之注疏。故愚所谓老之有庄。如孔之有孟。是知二子所言。皆真实话非大言也。故曰。吾言甚易知。甚易行。天下莫能知。莫能行。而世之谈二子者。全不在自己工夫体会。只以语言文字之乎者也而拟之。故大不相及。要且学疏狂之态者有之。而未见有以静定工夫而入者。此其所谓知我者希矣。冀亲二子者。当作如是观。

    发明工夫

    老子一书。向来解者例以虚无为宗。及至求其入道工夫。茫然不知下手处。故予于首篇。将观无观有一观字。为入道之要。使学者易入。然观照之功最大。三教圣人。皆以此示人。孔子则曰知止而后有定。又曰明明德。然知明即了悟之意。佛言止观。则有三乘止观。人天止观。浅深之不同。若孔子乃人乘止观也。老子乃天乘止观也。然虽三教止观。浅深不同。要其所治之病。俱以先破我执为第一步工夫。以其世人。尽以我之一字为病根。即智愚贤不肖。汲汲功名利禄之场。图为百世子孙之计。用尽机智。总之皆为一身之谋。如佛言诸苦所因。贪欲为本。皆为我故。老子亦曰。贵大患若身。以孔圣为名教宗主。故对中下学人。不敢轻言破我执。唯对颜子。则曰克己。其余但言正心诚意修身而已。然心既正。意既诚。身既修。以此施于君臣父子之间。各尽其诚。即此是道。所谓为名教设也。至若绝圣弃智。无我之旨。乃自受用地。亦不敢轻易举似于人。唯引而不发。所谓若圣于仁。则吾岂敢。又曰。吾有知乎哉无知也。有鄙夫问于我。空空如也。至若极力为人处。则曰克己。则曰毋意毋必毋固毋我。此四言者。肝胆毕露。然己者我私。意者生心。必者待心。固者执心。我者我心。克者尽绝。毋者禁绝之辞。教人尽绝此意必固我四者之病也。以圣人虚怀游世。寂然不动。物来顺应。感而遂通。用心如镜。不将不迎。来无所黏。去无踪迹。身心两忘。与物无竞。此圣人之心也。世人所以不能如圣人者。但有意必固我四者之病。故不自在。动即是苦。孔子观见世人病根在此。故使痛绝之。即此之教。便是佛老以无我为宗也。且毋字。便是斩截工夫。下手最毒。即如法家禁令之言毋得者。使其绝不可有犯。一犯便罪不容赦。只是学者不知耳。至若吾佛说法。虽浩瀚广大。要之不出破众生粗细我法二执而已。二执既破。便登佛地。即三藏经文。皆是破此二执之具。所破之执。即孔子之四病。尚乃粗执耳。世人不知。将谓别有玄妙也。若夫老子超出世人一步。故颛以破执立言。要人释智遗形。离欲清净。然所释之智。乃私智。即意必也。所遗之形。即固我也。所离之欲。即己私也。清净则廓然无碍。如太虚空。即孔子之大公也。是知孔老心法。未尝不符。第门庭施设。藩卫世教。不得不尔。以孔子专于经世。老子颛于忘世。佛颛于出世。然究竟虽不同。其实最初一步。皆以破我执为主。工夫皆由止观而入。

    发明体用

    或曰。三教圣人教人。俱要先破我执。是则无我之体同矣。奈何其用。有经世忘世出世之不同耶。答曰。体用皆同。但有浅深小大之不同耳。假若孔子果有我。是但为一己之私。何以经世。佛老果绝世。是为自度。又何以利生。是知由无我。方能经世。由利生。方见无我。其实一也。若孔子曰。寂然不动。感而遂通天下之故。用也。明则诚。体也。诚则形。用也。心正意诚。体也。身修家齐国治。天下平。用也。老子无名。体也。无为而为。用也。孔子曰。唯天唯大。唯尧则之。荡荡乎。民无能名焉。又曰。无为而治者。其舜也欤。且经世以尧舜为祖。此岂有名有为者耶。由无我。方视天下皆我。故曰。尧舜与人同耳。以人皆同体。所不同者。但有我私为障碍耳。由人心同此心。心同则无形碍。故汲汲为之教化。以经济之。此所以由无我而经世也。老子则曰。常善教人。故无弃人。无弃人。则人皆可以为尧舜。是由无我。方能利生也。若夫一书所言。为而不宰。功成不居等语。皆以无为为经世之大用。又何尝忘世哉。至若佛则体包虚空。用周沙界。随类现身。乃曰。我于一切众生身中。成等正觉。又曰。度尽众生。方成佛道。又曰。若能使一众生发菩提心。宁使我身受地狱苦。亦不疲厌。然所化众生。岂不在世间耶。既涉世度生。非经世而何。且为一人而不厌地狱之苦。岂非汲汲耶。若无一类。而不现身。岂有一定之名耶。列子尝云。西方有大圣人。不言而信。无为而化。是岂有心要为耶。是知三圣。无我之体。利生之用。皆同。但用处大小不同耳。以孔子匡持世道。姑从一身。以及家国。后及天下。故化止于中国。且要人人皆做尧舜。以所祖者尧舜也。老子因见当时人心浇薄。故思复太古。以所祖者轩黄也。故件件说话。不同寻常。因见得道大难容。故远去流沙。若佛则教被三千世界。至广至大。无所拣择矣。若子思所赞圣人。乃曰。凡有血气者。莫不尊亲。是知孔子体用未尝不大。但局于时势耳。正是随机之法。故切近人情。此体用之辩也。惜乎后世学者。各束于教。习儒者拘。习老者狂。学佛者隘。此学者之弊。皆执我之害也。果能力破我执。则剖破藩篱。即大家矣。

    发明归趣

    愚尝窃谓孔圣若不知老子。决不快活。若不知佛。决不奈烦。老子若不知孔。决不口口说无为而治。若不知佛。决不能以慈悲为宝。佛若不经世。决不在世闲教化众生。愚意孔老。即佛之化身也。后世学佛之徒。若不知老。则直管往虚空里看将去。目前法法。都是障碍。事事不得解脱。若不知孔子。单单将佛法去涉世。决不知世道人情。逢人便说玄妙。如卖死猫头。一毫没用处。故祖师亦云。说法不投机。终是闲言语。所以华严经云。或边地语说四谛。此佛说法。未尝单夸玄妙也。然随俗以度生。岂非孔子经世之心乎。又经云。五地圣人。涉世度生。世闲一切经书技艺。医方杂论。图书印玺。种种诸法。靡不该练。方能随机。故曰。世谛语言资生之业。皆顺正法。故儒以仁为本。释以戒为本。若曰。孝弟为仁之本。与佛孝名为戒。其实一也。以此观之。佛岂绝无经世之法乎。由孔子攘夷狄。故教独行于中国。佛随边地语说四谛。故夷狄皆从其化。此所以用有大小不同耳。是知三教圣人。所同者。心。所异者迹也。以迹求心。则如蠡测海。以心融迹。则似芥含空。心迹相忘。则万派朝宗。百川一味。

    憨山绪言

    有物者。不可以语道。夫万物纷纭。非有也。有之者。人也。人不有。则万物何有。凡有物者。必殉物。殉物者。几亡人。人亡矣。孰与道哉。物与人也。甚矣夫。
    忘物者。不足以致道。夫不有物者。达物虚。物虚则不假忘。而忘矣。而云我忘物已。我忘物已。有所可忘。非真忘。故云不足以致道。
    沦虚者。未足以尽道。夫心不虚者。因物有。物虚而心自虚矣。心虚物虚。则心无而有。物虚心虚。则物有而无。如斯则又何滞哉。而必以虚为虚。取虚为极。是沦虚也。何尽道。
    忘与不忘俱忘。忘忘矣。而必拘俱。忘忘矣。而不拘俱难。噫。至矣哉。安得无忘。而无不忘。无俱而无不俱者。而与之言忘俱耶。
    今夫致道者。在尘必曰动易体。出尘必曰静易造。以动易者。如实石火。以静易者。如可急流。石火似有。急流似停。易此者。是不达动静之原。生灭之本也。
    被物动者。我之招也。不有我。孰能动哉。观夫长风鼓于天地。木折。而窍号。于太虚何有焉。故至人无我。虚之至也。以其虚。故不动。
    心体原真。习染成妄。故造道之要。但治习。治习之要。纯以智。尝试观夫融冰者焉。火胜则冰易消。智深则习易尽。
    我信人不信。非人不信。信不及也。人信我不信。非我不信。不足信也。故我信信心。人信信言。言果会心。则无不信矣。
    铢两移千钧之至重。一私夺本有之大公。私也者。圆明之眚。生死之蒂也。是以得不在小。失不在大。圣人戒慎恐惧。不睹不闻之地。
    劳于利。劳于名。劳于功。劳于道。其劳虽同。所以劳。则异也。是以有利不有名。有名不有功。有功不有道。有道者。道成无不备。
    陆鱼不忘濡沫。笼鸟不忘理翰。以其失常思返也。人而失常。不思返。是不如鱼鸟也。悲夫。
    趣利者急。趣道者缓。利有情。道无味。味无味者。缓斯急也。无味。人孰味之。味之者。谓之真人。
    心本澄渊。由吸前境。浑浊其性。起诸昏扰。闷乱生恼。推原其根。其过在著。
    一翳在眼。空华乱起。纤尘著体。杂念纷飞。了翳无华。销尘绝念。
    至细者大。至微者著。细易轻。微易忽。众人不识。圣人兢兢。由乎兢兢。故道大功著。万世无过。
    物无可欲。人欲之。故可欲。欲生于爱。爱必取。取必入。入则没。没则己小而物大。生轻而物重。人亡而物存。古之善生者。不事物。故无欲。虽万状陈前。犹西子售色于麋鹿也。
    吾观夫狎虎狼者。虽狎而常畏。恐其食己也。故常畏。色欲之于人。何啻虎狼哉。人狎而且玩。食尽而心甘。恬不知畏。过矣乎。虎狼食身。色欲食性。
    色欲之于人。无敌也。故曰。赖有一矣。若使二同。普天之人。无能为道者。吾意善敌欲者。最以智。助智以厌。厌则惧。惧则远。远则淡。淡则忘。忘之者。望形若偶人。视味如嚼蜡。何欲哉。
    难而易。易而难。众人畏难而忽易。圣人畏易而敬难。是以道无不大。德无不弘。功无不成。名无不立。
    世之皆以功名为不朽。谓可以心致。故劳心。谓可以形致。故劳形。且夫尽劳。而未必树。树而未必固。吁。去圣人孰能固哉。不固则朽。何固哉。吾谓不朽者。异夫是。知吾之不朽不朽矣。
    荣名者跂名。荣位者跂位。既跂矣。辱何加焉。故曰。跂者不立。不立者无本。无本而名位之兢兢乎得失也。何荣哉。
    富不大。以其蓄。有蓄则有亡。故不大。贵不至。以其高。有高则有下。故不至。是知达人无蓄。故富莫大焉。无高。故贵莫至焉。
    藏迹者非隐。迹隐而心未必忘。冯名者非显。名显而道未必著。故隐非正。显非大。吾所谓隐显者。异乎是。吾所谓隐显者。隐于体而显于用也。体隐则廓尔太清。万境斯寂。用显则森然顿现。一道齐观。如斯则逆顺随宜。穷通一致矣。噫。处此者。博大真人哉。
    君父之命不可逃。况大命乎。尝试观夫负小技。而不达大命者。居常为失意。当分为弃时。故踔踶之心。愤激托言。而要乎世。噫。过矣。夫达士观之。犹人酣酒夜行。而射颡于柱。抱布鼓而号救于天也。虽然。布鼓存焉。知命者不取。
    以机为密。非密矣。以道为密。密也。夫吾尝观夫弄弩者。岌岌然百发而数获。此善者也。而况不善者乎。善为道者。能宥物。不发而物无所逃。故密莫大焉。劲莫至焉。
    天地循环。千变万化。死生有常。人莫之测。不测其常。狥物而忘。圣人返物。故乃昌。
    人弃我取。故人之所有。我不有。我之所有。人不有。人非不有。以其不知有。故不有。设知有。我何异哉。
    尘垢污指。必濯而后快。贪嗔害德。而不知祛。是视德不若一指也。指污有生。德害失性。
    负重者累。多知者劳。累久则形伤。劳极则心殆。殆已。所以殆者。事外也。是以重生者。事内不事外。循己不循人。志存不志亡。
    变通。难言也。人莫不以趣利避害为然。而吾实不然。亦有夫利害置前。而不可却者。变也。何通耶。众人随之。君子审之。圣人适之。适之则不有。以其不自有。故不有。
    人谓之盗物者为盗。非盗也。吾谓之盗心者为盗。确已夫。夫盗。盗物未必尽。有御必不入。设入必获。获则死无容。既死矣。奚盗哉。夫盗。盗心必尽失。御急而愈入。设获且生。而多又纵之。尤有诲之者。慎之哉。
    道盛柔。德盛谦。物盛折。是以柔愈强。谦愈光。折愈亡。古之不事物者。故乃长。
    密于事者心疏。密于心者事达。故事愈密。心愈疏。心愈密。事愈达。心不洗者。无由密。是以圣人。贵洗心。退藏于密。
    一刺在肤。侧掉而不安。众刺在心。何可安耶。刺肤肤溃。刺心心亡。
    大威可畏。观夫天地肃杀者。大威也。万物虽众。靡靡然孰能当之。故夫人有威者。承天也。天威至公。人威效公。天威爱物。人威主生。
    化人无功。化己有功。己果化。而人不化自化矣。征夫观德人之容。使人之意也消。信夫。
    治逆易。治顺难。逆有对。顺无知。故有知者。遇逆如甘露。畏顺如鸩毒。慎之至也。以其慎。故守不失。慎也者。成德之人欤。
    心体本明。情尘日厚。尘厚而心日昏矣。是以圣人用智不用情。故致道者。以智去情。情忘则智泯矣。忘情者。近道哉。
    智钜事微。善达事者。莫若智。故智之器。挫锐解纷无不利。尝试观夫片雪点红炉。清霜消烈日。以其胜之也。故自胜者。孰能御之。
    人以大巧。我用至拙。人巧以失。我拙以得。故善事道者。弃巧取拙。无不获。
    顺我者喜。逆我者怒。喜怒迭迁。好恶竞作。日益其过。推原其由。本乎不觉。不觉。即忘返也。
    恣口体。极耳目。与物钁铄。人谓之乐。何乐哉。苦莫大焉。隳形骸。泯心智。不与物伍。人谓之苦。何苦哉。乐莫至焉。是以乐苦者苦日深。苦乐者乐日化。故效道之人。去彼取此。
    天地不劳而成化。圣人以劳而成功。众人因劳而遂事。事遂者逸。功成者退。故曰。功成事遂身退。天之道。多财者骄。高位者慢。多功者伐。大志者狂。胜才者傲。厚德者下。实道者随。
    不了假缘。横生取舍。识风鼓扇。浩荡不停。如海波澄。因风起浪。风若不起。波浪何生。识若不生。万缘何有。故致道者。不了即生。了即无生也。善哉。
    源不远。流不长。道不大。功不固。是以圣人德被群生。功流万世。以其道大也。有大道者。孰能破之。
    目容天地。纤尘能失其明。心包太虚。一念能塞其广。是知一念者。生死之根。祸患之本也。故知几知微。圣人存戒。
    自信者。人虽不信。亦信之矣。不自信者。人虽信。亦不信之矣。故自信敦诚。人信易欺。诚者曰精。欺者曰沦。智照识惑。惑起千差。照存独立。故致道者。以照照惑。贵智不贵识。
    观夫市人莽行。失足于洼。然必惕然挥臂以自誓者。为嫌其污屦也。今夫人者。处下德而晏然。不惕不誓。是自短于市人。而土苴其道德也。悲夫。
    人皆知变之为变。而为之变。而不知变有不变者存焉。苟知其不变。则变不能变之矣。苟不知其不变。虽无变何尝不变哉。请试观夫圣人。身循万有。潜历四生。纭纭并作。而无将无迎者。是处其不变而变之也。何变哉。若夫人者。形若槁木。而心若飏尘。物绝迹而犹呻吟。是无变也。何尝不变哉。
    寝息坐卧。所以逸身也。止绝攀缘。所以逸心也。身逸者志堕。心逸者志精。故养道者。忘形师心道乃贞。
    天地大。以能含成其大。江海深。以善纳成其深。圣人尊。以纳污含垢成其尊。是以圣人。愈容愈大。愈下愈尊。故道通百劫。福隆终古。而莫之争。
    视民为吾民。善善恶恶。或不均。视民为吾心。慈善悲恶。无不真。故曰。天地同根。万物一体。此之谓同仁。
    见色者盲。见见者明。闻声者聋。闻闻者聪。是以全色全见。尽声尽闻。无不融。声色俱非。见闻无住。此之谓大通。
    众念纷纷不止。无以会真。若以众念止众念。则愈止愈不止矣。若以一念止众念。则不止而自止矣。吾所谓一念者。无念也。能观无念。不妨念念。而竟何念哉。虽然。实无念者。赘也。夫曾不知其为橛也。
    心体元虚。妄想不有。若了妄不有。虽有而不有也。不了妄不有。虽不有犹有之也。故妄想如空花。其根在眼眚。了眚花不无。空体常寂灭。
    夫平居内照似有。及涉事即无者。直以心境未融。前尘未了。而为留碍也。故造道者。不了前尘。纵心想俱停。犹为趣寂。故于至道不取。
    体寂用照。用不失体。即照而寂。体不离用。即寂而照。是以体寂若太虚。用照如白日。故万变无亏。无幽不鉴。
    前无始。后无终。万劫一念。六合一虚。人物齐轨。大小同状。昼夜不变。死生不迁。此之谓常。然体此者。似人而天。谁为之愆。
    事小理大。事有千差。理唯一味。善理者。即事无外。隐显存亡莫之二。是以至人。愈动愈静。无不寓。
    不可以无心得。不可以有心求。有心执有。无心著无。是二俱非。则超然独立。所以大人无对者。以其无可当情也。
    念有物有。心空法空。是以念若虚镕。逢缘自在。心如圆鉴。来去常闲。善此者。不出寻常。端居妙域矣。
    大忘不忘无不忘。用意忘者。愈忘愈著。执著者。未喻道。果喻道。何不忘耶。故曰鱼相忘于水。人相忘于道。
    游鱼不知海。飞鸟不知空。凡民不知道。藉若知道。岂为凡民哉。吾意善体道者。身若鱼鸟。心若海空。近之矣。
    一动一静。一语一默。扬眉瞬目。或饮与啄。左之右之无时不察。察久念裂。划然自得。自得者自知。人莫之识。
    天地之功。不舍一草。沧海之润。不弃一滴。圆明之体。不离一念。是知一念之要。重矣夫。
    真心至大。此身至微。是以明真心者。返观此身。犹若片云浮于太清。任往任来。翛然无寄。由无寄故。处世若寄焉。
    为有为。无能为。为无为。能有为。是以圣人无为而无不为也。吾所谓圣人无为者。盖即为而不有其为。非若寒灰枯木。而断然不为也。
    太虚游于吾心。如一沤在海。况天地之在太虚乎。万物之在天地乎。此身之在万物乎。外物之在此身乎。嘻。[耳*少]小哉。以其小故大。
    天地寂。万物一。守寂知一。万事毕。处此道者常不忒。以其不忒。故作做云为俱不失。不失者。谓之真人。
    超然绝待大同也。夫不同。则物我二。物我二。则形敌生。有形敌者。侍莫甚焉。何绝哉。吾意善致道者。贵两忘。两忘则物我一。物我一。则形敌忘。形敌既忘。谁待哉。绝待故大。大故同。大同者。谓之圣人。故曰。会万物而为己者。其唯圣人乎。
    山河大地。一味纯真。心若圆明。天地虚寂。故达此者。外触目无可当情。中返观了无一物。如斯则空。空绝迹。物物徒云。身寄寰中。心超象表矣。
    静极则心通。言忘则体会。是以通会之人。心若悬鉴。口若结舌。形若槁木。气若霜雪。嘻。果何人斯。愿与之游也。
    其形似拘拘。其中深而虚虚。眼若不见。耳若不闻。昏昏闷闷。人望之而似痴。若亡人而不知偶谁。吾请以为师。
    世闲所有。杳若梦存。梦中不无。觉后何有。故不觉何以超有。不超有何以离世。吾所谓离世者。非离世。离世在即世而离世也。即世而离世者。谓之至人。
    知有为始。极尽为终。策知以智。运极以权。权也者。涉有也。涉有处变。古有万变而不失其正者。根本存焉。今夫不本而夸善变者。是由自缚而解人。人见而必唾。虽孺子大笑之。
    直达谓之顿。密造谓之渐。直达诣真。密造除伪。真不诣。伪不除。伪不除。真不极。由是观夫伪也者。真之蔽欤。道之害欤。德之累欤。
    圆融该摄。广大交彻。全事全理。隐显莫测。一多互含。多一互入。举一通收。不妨罗列。小大不殊。凡圣不隔。常泯常照。常起常寂。心不可思。言不可议。日用寻常。曾无欠阙。常在其中。不劳途涉。此之谓至极。
    大言载道。小言载名。至言忘言。载名者近。载道者远。忘言者通。是故近则易亲。远则易毁。通则莫测。以其至。故莫测。居莫测者。谓之神化。
    孤掌不鸣。不虚无响。绝待无言。由是观之。言者有待而然也。虽然。言言于无言。言即无言矣。无言者。言之不及也。吾意善得无言者。在遗言。言既遗。而无言者得矣。何言哉。
    聊城傅光宅曰。世之谓子书者。则老庄非其至乎。老言简而意玄。庄语奇而思远。后之谈道者归焉。荀杨而下。未足拟也。兹绪言将非老庄之伦耶。其为文俊伟明洁。而其意旨。难以名言。或老庄犹有所未及耶。疑者曰。子是过矣。老庄何可及也。余曰。老庄诚不可及也。乃所称谷神和同。与疑始玄珠之类。则似有言而未尽。又似欲言而难于言者。道信无穷极也。西方圣人。无法可说。而有说法。言之尽矣。故观老庄。而知诸子未尽也。观西方圣人。而知老庄未尽也。绪言。则旨出于西方圣人。而文似老庄者也。故曰。或老庄犹有所未及也。然是亦有言也。有言则绪也。故以绪言名。即其言。而求其所不言。是存乎人矣。不然。谓憨山今人也。绪言何奇哉。岂唯不及老庄。亦复不及诸子。

    憨山老人梦游集卷第四十五


憨山老人梦游集卷第四十六

    径山杂言

    师在径山。与诸弟子接见。散口而谈日出。皆证后利生最亲切者。不宜散落。某生平能领旨。不能记诵。师言波浪深阔。而某又十日后方起此念。不复能忆全语。始次标目。记其大略。前话并续别开示者。一一缀入为径山法话。以便刻施普及。不枉大师唾沫之慈。澹居师。及大众。同此一心。
    弟子朱鹭记
    此一大事。须平实商量。方得受用。第一不得好玄妙。唇舌波浪。谓之弄精魂。
    此事不从参究入者。不得力。不向教上印证者。不得正知见。不从境缘上打炼者。亦只是光影门头事。及临逆顺八风境界。便被摇夺将去。都透不过。以宗入。以教印。以日用境缘为验。但于境上轻脱。无滞著心。即是用心得力处。能以境缘自勘。亦不必全靠善知识说话为实法耳。
    咬定话头。不是要明话头。只借话头发疑。斩截妄想。其参究须离话头处参究。下得疑。方得力。古德云。离钩三寸。子何不道。前人志之矣。疑至情识不到。语言不通时。拶逼极处。迸出些子光影。谓之电光三昧。正好进步。不得欢喜。若认此为是。则得少为足。贴体都被者点光覆住。不复能出。过后发出。都被所使矣。八识中含藏。尚有多生习气。微细种子忽现前。用力不得处。须借咒力以消之。
    问智识不同处。但最初一念现量即是智。才转第二头。便是比量落情想矣。又曰黏带情来底是识。不黏带情来底是智。咬住话头。正是把住情识来路。不起第二念。
    参悟亦非甚难事。三个月一住气。定见下落。第一不得先存待悟心。才待悟即为等待他悟。即此便是拦头板。则工夫再不得入矣。又曰。者事须是勇猛汉子做。
    利根人多生得夙慧。今生遇缘。当下便了。有不从参入者。但要保任去。透脱去。如六祖便是其人。钝根人如何。只要自肯。钝根不巧。就从钝处得力。
    咬定话头。一切时中都用得著。便刀山火聚上去。也用得著。者便是得定力处。若有丝毫回避。便全身堕落矣。
    参禅人不得坐在洁白地上。此是千生万劫陷坑。我欲为众说破。故作担板歌。
    教眼宗眼。原无二眼。永明师提宗。全摭教语印入。恐人一向无义路边错下脚。若不得教眼。便落邪见。我注金刚法华楞伽楞严等经书。从情识不到处。没义路边迸出者拈取。却欲以教印宗。学者当自得之。
    在东海时。一夕坐入。身世俱空。海印发光。河山震动境界。得相应慧。有顷悟入楞严著紧处。恍然在目。急点烛书之。手腕不及停。尽五鼓漏。而楞严悬镜已竟矣。侍者出候。见残烛在案。讶之。
    菩萨全以利生为事。若不透过世闲种种法。则不能投机利生。
    学佛先发大悲心。破我执为主。
    旧公案。在今时人以妄想量度。则针锋不对矣。纵会得说得。亦于己分上无力。
    动中会易入。静中入无力。
    从外知见入者无力。自性内会入者得力。
    问从缘荐得者如何。缘有二。见闻缘有退失。境界缘无退失。虚实不同故。
    众生欲忍。二乘生忍。菩萨无生忍。佛寂灭忍。
    只一佛知见是正。却有菩萨知见。二乘知见。众生知见。外道知见。诸皆淆讹。所以世尊种种方便。只要了一心。入正知见。名佛知见。
    了得生灭心寂灭。即了得生死。
    如何是向上。只有个放下。
    祖师语。句句活。学人当实法。则句句死。
    日用工夫。只消看破妄念。不被他使。无别用心处。
    一切空不下时如何。只了知是假。一切能空。一切能轻。
    菩萨住在极乐。做甚事。我要扯他出来。
    念阿弥陀佛句。原同一话头。今人却便会到西方去也。
    一切是幻。人人晓得。须有主张幻的作用。方不为幻转。在海印时。偶想六祖夜半人来斫头公案。便欲学其定力。每夜开门习观想。假若有人来要借头。便欢喜舍之。今夜然。明夜亦然。久之觉有定见力在。忽一夜报盗入。予曰。第呼来。明烛正坐。无怖怯心。其人及门。乃匍匐不敢入。一长大汉也。予呼谓此闲无所有。命取库中二百钱与之。若先无主张。便惶遽了也。
    住五台山中。喧声如百万鏖战。无有一息能安者。一日听泉极冲激处。顷之忽然不闻。才举念。何故又闻。乃向极沸处坐若干日。坐久之。水声寂然。自此水声不断。如不闻也。此后安住山中。不复为喧嚷动矣。
    在东海时。值　皇太后遣内官赍银若干至。弗敢拒也。度不可滥承当。念地方饥荒。可借以普　太后之施。内官不可。予告以各县。该地方受施者。造一册还报。如之。其后　两宫闻而大喜。及至被难时。竟得此一事力。乃知临财不可苟也。
    在岭南时。人情未熟。崖岸在。不能使人狎。无可亲者。有小孩儿欲近之。辄畏我去。一日学狮子调儿法。勉自倒身眤狎之。与之果蓏。日狎一日。遂不我畏。自此人不我避忌。日来亲也。
    初参谒某总府。持揭庭下。移时不命起去。心解得应自呼名禀见耶。顾不能出诸口。如千钧重。无可奈何时。奋自称名。某禀见。乃得起去。明日参谒复然。竟一岁不少假借。旁谓武人。何知破常格待善知识也。最后约同谒抚院日。总府备一舟。装斋饭果品。如宾席。邀请过舟。作礼。揖上坐曰。非我不能假借公。知公有傲骨。聊以相成也。欢谈促膝以别。乃叹宰官中大有深心人在。何问武耶。
    读书不细心体认。不得其用。予注老子。至天之道其犹张弓乎。更数日。思其合处不可得。乃从他借一弓并弦。张而悬之壁闲。坐卧视之。又二日。忽悟张字对弛字说。弓弛时。弣高而有余。弰下而不足。则无用也。及张而用之。则抑高举下。损弣补弰。上下均停。可以命中。天道全以动为用。主施而不主受。适合之也。重为轻根二句。亦稽数年。不敢草草解。正当南行之日。孤坐舟中。情景无聊。轻重静躁之解。恍然目前。始悟太上语旨。盖身试之而后见。未可谓纸上陈言无真味也。故道德一注。历十三年乃脱稿。非草草也。
    予著经。必是凝神入观。体契佛心。机倪忽自迸出者。方副之纸。若涉思议。即不中用。

    化生仪轨

    语曰。圣人不出世。万古如长夜。故我本师释迦文佛。示现王宫。出家雪山。六年苦行。悟道成佛。于鹿苑说法度生。当佛未出世时。西天外道有九十六种。各立门庭。皆称师长。及佛成道说法之时。诸外道一一归依出家。为佛弟子。依教修行。证阿罗汉果。故今灵山一会。一千二百五十余人。皆是外道之俦也。当是时也。有信佛者。则归依佛法。依教奉行。其不信者。则生惊疑。乃至种种魔害毁谤。堕恶道者。不可胜数。是知今之佛法未行之地。皆以佛未出世之时。智愚贤不肖。虽有疑信之不一。是皆不知我佛出世之本怀。及度生渐次方便之轨则也。故今略述化生方便之次第。使未闻未信佛法者。知我等为僧。化生之法门。非是一事一行一门而可入也。故曰。方便有多门。归源性无二。要之四十九年。皆随机大小浅深之序。所谓教不躐等也。幸宜委悉。勿谓常谈一佛以一大事因缘出现世闲。所谓开示众生佛之知见。使其悟入。惟此一事。更无余事。所云。一大事者。谓要众生。知生死为一大事也。佛知见者。乃众生各各本有之佛性也。由迷此佛性而成生死。今要出生死苦。必以悟佛知见为第一义。如此岂非佛为直指人心。见性成佛。而出世闲。是则禅道悟心一路。不待达摩西来。然佛特为此事而出世也。争奈众生历劫以来。贪嗔痴爱。烦恼恶见。迷之已深。不堪顿示悟心之大法。故将一乘法。分别说三。以此故有三乘渐次之设。所谓小乘中乘大乘也。至有不堪小乘之法者。则设五戒十善。为人天善果。且免堕三途地狱饿鬼畜生之苦。故曰五戒不持。人天路绝。今为佛弟子。遵奉佛教。以度生为事业。若不渐次方便。诱引入道。一旦示之以大法。则反使横生疑谤。自取三途之苦。是以醍醐为毒药矣。乃不善导之过也。故今遵佛所制。在家善男子名优婆塞。善女人名优婆夷。当持五戒以修人天善果。在家五戒者。
    一不杀生(此戒感将来长寿。及如意眷属和合。现在子孙昌盛之报)。
    二不偷盗(凡不与而取。皆名为盗。此戒感来世得大富饶。衣食丰足。所求如意之报)。
    三不邪淫(非己妻妾。妄生淫欲。名为邪淫。此戒感来世得妻妾贞良。父慈子孝。眷属六亲和合之报)。
    四不妄语(凡言不实。斗构两家。名为妄语。此戒感来世智慧过人。言语真实。闻者皆信。依教而行之报)。
    五不饮酒(酒能昏迷乱性。发狂生祸。为众恶之本。此戒感未来智慧明达。识见超越之报)。
    右上五戒。乃我佛出世。初为世闲在家之人。特设此教。令人依戒修因。则不负此生。免堕恶道。能感来世。不失人身。得长寿大富子孙。家道丰盛。文明特达之报。凡今高官尊爵。富厚丰盈。聪明利达之人。皆从修持五戒中来。然此五戒。即儒门五常。不杀。仁也。不盗。义也。不邪淫。礼也。不饮酒。智也。不妄语。信也。故佛法有裨王道者。以五戒化人。则无词讼。省刑罚。家治而风淳矣。此吾佛最先所设。化生之仪也。今世俗之人。不知佛法。全无好善之心。而返生谤佛谤法谤僧之见。是自甘愚迷。自取苦趣耳。又有一等之人。虽能吃蔬。而不知佛法正修行路。听从无为外道邪人。不敬佛祖天地。不孝父母。不烧香礼拜三宝。专一味邪行邪说。盲盲相引。相聚妄谈。以为传法。全不知有正修行路。而返谤佛法僧。坚执不化。此乃最愚痴人。是可怜者。即今奉诏旨。所当禁者是也。唯愿当世高明君子。辩白邪正是非。凡遇此辈。即当开示。令其舍邪归正。不但护佛法。是亦有助于王化也。然学邪学正。总是一念善心。可惜不知是邪而误堕。今若知非。又何不舍彼邪徒。而为真正善人。为圣世之良民乎。
    右上五戒。乃佛教修人道之因果。又设十善业道。为人天之因果。所言十善者。
    一身三恶业。谓杀。盗。淫。若断此三恶。则名三善道。
    二口四恶业。谓妄言。绮语。两舌。恶口。若断此四。名四善道。
    三意三恶业。谓贪。嗔。痴。若断此三。名三善道。
    如上十恶。乃常人日用而不知者。今若能断此十恶。则名十善。为生天之因。是为纯善之人。此十善法。即儒门正心诚意修身之道也。若果能修此。则现世为圣为贤。则定感来世生在天宫。受胜妙乐。此万万真实之行。世人何故愚迷不知。而专向邪道为得。岂不辜负此心哉。
    如上五戒十善。乃吾佛特为世闲在家之人。所设之教。要人依此修因。不失人天之福。此金口所宣。不妄之谈。若不遵此修。总是邪道。非正行也。总肯苦心修行。都无利益。反增苦果。是谓以苦舍苦。吾佛已深痛之矣。今世闲五部六册之说。乃外道邪人。妄称师长。偷窃佛祖言句。杂集世俗鄙俚之言。以惑愚民。所谓邪道乱真者。即今圣旨所禁。皆此辈也。在家之人。既有好善之心。何不归依三宝。而必堕此邪法。岂智人哉。
    又观今世好善男子。已能归依三宝。以自恃世智聪明伶利之见。便生下劣魔心。薄五戒十善而不为。以好禅为上乘。三业不修。乃以祖师现成公案。看了几则。记在胸中。便逞利口。动使机锋。当自己妙悟。以此为是。全不知非。又且诽谤大乘经典。为文字不足取。又笑真修实行之僧为小乘。妄起种种邪见。全不信有因果罪福。甚至慢佛慢法慢僧。殊不知自堕愚迷业障坑中。妻子聚首。众苦热恼交煎。且妄指目前是道。如此愚痴之人。是为大可怜悯者。既有一念向上之心。何不真真实实。做些著落工夫。所谓说得十分。不若行得一分。如此妄谈。譬如贫人。妄称帝王。自取诛戮。可不哀哉。奉劝世之善士。聪明利根。有志出生死者。当自量根器。参禅固是向上一著。以此乃佛祖专为上上根人说。在诸人试自点检。果是上上根人否。果能一一顿悟否。果能当下便了百劫生死否。如其根非上上。即宜量自己力。专心修净土门。回向西方。愿生极乐。永舍娑婆之苦。此一法门。从古修因。僧俗依之出生死者。不可胜数。所谓万修万人去。最是稳稳当当。一毫不错之大法门也。祖师云。唯有径路修行。但念阿弥陀佛。以此法门。全不误人。若能放下身心。依此修行。所有应行规则。略示于后。
    一净土一门。往往士大夫谈说。专为中下根设。殊不知此门。三根普摄。无机不收。最为广大。且又简而易行。即古之祖师。悟道之后。回心向净土者不少。如永明中峰诸大祖师。非一人也。但修行念佛。有上中下三根不同。故净土九品。亦因根有别也。
    然净土有三种者。一常寂光土。二实报庄严土。三方便有余土。此即凡圣同居土。且此三土修因不同。故所感各别。试略言之。
    一常寂光土。即圆觉经所云大光明藏。此中圣凡平等。依正不分。唯佛法身湛然常寂。乃诸佛所证法身境界。此唯从上诸祖。一念顿悟法身。妙契同体。入佛境界者所居。此正上上根人之净土。岂可轻视为中下人设也。
    二实报庄严土。此即二十重华藏世界。乃我卢舍那佛。旷劫修行。感称法界量无尽庄严之妙土。即华严经所说。重重无尽世界庄严者。此乃报身佛所居。单为十地菩萨。转大法轮之净土。即二乘声闻。不见不闻。此即法华会上诸授记之人。待多劫修因。将来所感此中一分之净土。此殊非寻常易易可到也。
    三方便有余土。亦名凡圣同居土。此正九品分别。乃阿弥陀佛之化土也。以华藏世界有二十重。从第一重有一佛刹微尘数世界围绕。下小上大。如倒浮屠。从此以上。倍倍加增。至第十三重。然此娑婆世界。乃十三重之中心主刹。其极乐土与娑婆正等。从中至西。花叶边际。故云过十万亿佛土之外。与娑婆并列者。以十方佛土。独有娑婆为秽恶。土石诸山。杂秽充满。三途八难。众苦所聚。名为堪忍。众生刚强。最难调化。故我释迦文佛。纵以十善化导人天。亦在生死之中。未出轮回。若参禅悟心。又难顿悟。故设念佛求生净土一门。名横超三界。以仗阿弥陀佛因中愿力。云十方世界众生。有能念我名号。不生我国者。誓不成佛。以仗此愿力。凡念佛者。弥陀定来接引。生彼净土。故易生耳。然此净土。开有九品者。若参禅悟心。未能忘心境者。则生上上品。有念佛一心不乱者。则生上中品。有参禅未悟。持名精纯。万行庄严。则生上下品。若修万行。持大乘经。专持名号。志愿往生。则生中三品。有精持五戒十善。专心念佛。发愿回向。不论僧俗。多生下三品。此虽未断烦恼。以但得生彼国。见佛闻法。居不退地。永不落三界生死。从此发愿。再来三界度生。则来去自在。不被生死苦恼羁留。所以永明禅师说。但得见弥陀。何愁不开悟是也。此一法门。一生精诚可办。一得生彼。顿脱生死。永出轮回。如此直捷法门。又何患而不修。且薄之耶。然参禅了生死难。念佛了生死易。只要当人一念真实肯切苦心耳。从古生净土者。无量无数。皆世人眼见而不信。又有何法可信耶。今奉劝高明智士。当信自心。不可谬信邪说也。即在法门中。有禅净兼修之士甚多。如永明所说念佛参禅。参禅念佛。所谓有禅有净土。犹如带角虎。现世为人师。将来作佛祖。此亦最上之行也。与夫妄称悟道。堕大妄语者。天渊也。
    惟夫一切众生。自迷本有之佛性。堕落三界生死。轮回六趣苦难之中。长劫沉沦。不得出离者。皆因贪嗔痴爱。以资淫杀盗妄诸恶之业。舍身受身。皆以淫欲而正性命。生生世世。父母妻子六亲眷属。恩爱牵缠。三界大火所烧。无有一人能免之者。故我本师释迦文佛。于常寂光土。兴起大悲救苦之心。舍自性法乐。从兜率。降皇宫。入母胎。舍父母妻子。割断世闲深重恩爱。顿弃金轮王位。走入雪山。剃除须发。六年冻饿。苦行修持。乃至悟道成佛。此乃是第一个为生死出家之样子也。及成佛后。又遭魔害。受金枪马麦之难。种种堪忍。拌舍身命。受尽无量魔怨之难。说法四十九年。只是一念慈悲。为度众生。救令出苦而已。惟此一事。更无余事。故灵山会上弟子。一千二百五十人。皆一时英灵豪杰之士。学佛所行。各各舍离世闲父母妻子恩爱。依佛修行。了悟恩爱。得出生死。证阿罗汉果。如阿难为佛之弟。亦随出家。随众受苦。此乃吾佛所度弟子出家之榜样也。佛在世时。投佛出家之弟子。不知修行之法。故佛因事设戒。令其止恶防非。得正熏修。故初出家者。名为沙弥。则设有十戒。及至比丘。则设有二百五十戒。女人出家。名比丘尼。则设有五百大戒。乃至国王大臣宰官居士。与在家出家四众人等。进修菩萨大戒。则有梵网经。说十重四十八轻戒。此诸戒律。乃吾佛法门之家法也。故云。若人受佛戒。即入诸佛位。若为僧不受戒者。名为秃贼。盗佛袈裟。裨贩如来。非佛弟子。此为僧奉法之不易也。然佛在世时人寿百岁。佛当寿百年。以念末法弟子无福。止住世八十年。留二十年未尽之福。与后世儿孙。故今之弟子。供养四事。皆受用吾佛白毫光中一分功德。即施主粒米茎菜。分毫之施利。皆　佛所留之福田。今入在法门为僧者。竟不知　佛是何人。亦不知己为何事。不知为何舍父母。弃妻子。剃除须发。不在俗家而住寺中。亦不知不耕不织。衣食从何而来。只道是自己有能。化得施主供养。更不知施主信心。膏血难消。将来拖犁拽耙。衔铁负鞍。酬偿之苦。此其大家一齐迷闷而不知者。若是如此受用。有能粗守戒行。持经念佛。守本分者。犹自可也。况又全不知僧体。不受戒行。纵放身心。攀缘俗亲。出入不忌。不避讥嫌。乃至违法犯禁。全不知非者。又非一种矣。竟不知为何出家。为何舍俗。为何剃除须发也。不但不知修行之事。即烧香礼佛。敬奉三宝之心。绝然忘之。混混一生。醉生梦死。全不知有出家正修行路。即有见者。返以为非。此为最可怜愍者矣。佛言。三途地狱未是苦。向袈裟下失却人身。始为苦也。总之不知僧为何物耳。故四十二章经云。
    佛言。汝等比丘。每于晨朝。当自摩头。若肯自摩头。则返省自己。为甚无须发也。以不知佛法出家规矩。故师不成师。而弟子亦不成为弟子。上下绝分。鸟兽同群。但知衣食为急。全不知有生死之事。不怕将来有三途之苦。世闲以此习俗成风。以为常事。至有离乡行脚操方者。亦止知有丛林粥饭。茫不知有佛法禅道。此又大可怜愍者矣。嗟乎。去圣时遥。法门颓獘。一至于此。不可救也。虽然。十室之邑。必有忠信。惟今在在诸山。岂无英灵豪杰之士哉。每于一方。但有一二肯发心兴起者。自然有转化之机矣。故今惟望住刹有志之士。各宜思省回头。当念生死大事。痛改前非。发起一念向道之心。发心之初。先要参请善知识。秉受沙弥十戒。若持十戒无犯。则进比丘二百五十戒。一一戒条。委细检点。乃至进受梵网菩萨大戒。以佛设教。以戒定慧三学为成佛之本。所谓因戒生定。因定生慧。是为三无漏学。其诸戒相。具载戒经。请自检阅。不必细列。既能受戒之后。不论独居随众。定要半月半月。对佛诵念戒品。有毁犯者。对众忏悔。改过自新。则身心清净。业障消除。乃为出苦之要也。既能持戒。为修行之本。则当亲近佛法。纵不能出门。他方听讲。亦当自己发心。专一持诵大乘经典。或华严法华圆觉楞严诸大乘经。以种般若因缘。或有志专修西方净土一门。则以念佛为正行。诵大乘经为助行。六时发愿回向。求出生死苦趣。如此方不负出家之莫大因缘。亦不虚度此生矣。若有上上根人。发心脱离俗业。操方参请知识。志究己躬下生死大事者。只须单提一念。更不外求。此又最上一乘之根器。然但发肯心。定有发明了悟之时。是在各人根器志向何如耳。如上所说持戒修行诵经念佛。虽不能顿悟自心。亦不空过时光。亦不负出家之缘耳。若夫悠悠纵情。至死无成。可不大哀也哉。空过今生。堕落三途。则将来又不知何时出头也。
    如上所说在家出家修行之法。虽浅深不同。乃我佛出世。初二十年所说之法也。然佛说法四十九年。所说之法有三乘。谓小中大。初二十年。但说有教。名为小乘。谓有三界生死之苦可出。有二乘涅槃可求。有善道人天因果。有恶业三途之因果。一切诸法皆是实有。故云四谛之法。谛者。实也。四谛者。乃苦。集。灭。道。四法也。谓实实有苦可受。集者。贪嗔痴爱烦恼也。言此烦恼。为诸苦之因。能招苦果。故谓实实有烦恼之集可断也。灭者。出三界外二乘偏空涅槃。以出生死证此涅槃乐。故谓实实有涅槃可证也。道者。乃修行之方法。乃二乘人所修。厌苦。断集。慕灭。修道。谓八背舍。五停心观。谓观身不净。观受是苦。观心无常。观法无我。又有总相念别相念等观。此名小根所修出苦之法也。名小乘教。又有一等根器少利者。名为中乘。即广前四谛。说十二因缘之法。谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。是名十二有支。此十二支。该三世因果。谓过去二支因。乃无明行。现在五支果。乃识至受。现在三支因。谓爱取有。未来二支果。谓生老死忧悲苦恼。缘者。引也。谓三世轮回因果。相缘引而有也。以中根人。观此十二因缘。有流转还灭二门。谓从无明至老死等。为流转门。若无明灭。则十二有支齐灭。为还灭门。逆顺观之。则悟无生。证辟支佛独觉之果。为中乘之法也。此二乘法。说二十年。以根机钝劣。不堪受大。故为权耳。从此二十年后。机渐通泰。方说大乘菩萨。所修六度之法。所谓布施。持戒。忍辱。精进。禅定。智慧。此六乃大乘菩萨所修。名为大乘。若修此六度。单为下度众生。上求佛果。此六度法。以般若为主。故佛第二时说般若经。有二十二年。其经最多。来此方者。有八部般若。共六百卷。此经纯谈般若真空智慧。破前二乘生死涅槃之有见。广说六度。乃至四谛十二因缘等法。皆以般若真空为极则。淘汰前执有之见。即如金刚心经。皆般若之宗极也。以前二乘所执之空。乃偏空。所谓断灭之空。今此般若。乃实相真空。以佛说空假中三观。乃成佛之妙门。惟此般若经一部。单说一空观。故为入大乘之初门。为菩萨修行之妙法。梵语般若。此云智慧。故菩萨利生。以智慧为首。所谓无慧方便缚。有慧方便解。然此空观一门。虽载八部般若之中。其实捷要。只在心经一十四行。业已该尽。心经一卷。又单在照见五蕴皆空一句。已尽其义。此一句之中。若下手做工夫。又只在照之一字而已。此最简最要之法门。然禅门修行。最初用心工夫。只一照字。即此一字法门。在吾佛直待三十年方说。以此看来。修心之法。岂是寻常凡夫易说易行哉。此一字法门。是谓教菩萨。乃大乘之法也。惟佛出世本怀。直是要令一切众生成佛。更无别事。即四十九年所说一代时教。今为一大藏经。总是学成佛之法门。成佛之方便。虽有六度万行。种种多门。正意只是三观为成佛之本。三观者。乃空。假。中道。三观也。一代教中。总只说个三观。若从前来说到般若。方才说了空观一门。以此故知法不易说。亦不易入也。然般若会上。其在会闻法二乘之人。皆以般若非己智分。全不餐辨。况亲受佛教。三十年。尚且不信不入。如今恶业凡夫。口口谈空。妄说空法。无佛无祖。无修无证。便自称为上上根人。岂非大妄诞人也。惟佛已说般若真空观。然后才说假观。此一观门。所说之经乃解深密经。所说唯识法门。所谓迷如来藏。名阿赖耶识。依此赖耶。具有三分。变起根身器界。一切山河大地众生。世界之假法。乃唯识所变之影。如镜中像。如水中月。有而不实。故名为假。问曰。然佛因何而说假观耶。答曰。由前二乘之人。执涅槃以为实有。是堕偏空。故佛说般若真空。以破执有之见。故令观般若实相真空。又有一类乐空增胜菩萨。执但空而不能涉有。不肯度生。故佛说一切众生身心世界。皆唯识变现。全是假法。以此唯识法门。和会空有。要显即空之有。即有之空。直观唯识以证真如。此乃教前菩萨出空入假度生之法门也。故此一观门。在经有深密密严等经。当说此经时。在菩萨大根。已能信受。其小根二乘。毕竟不敢入俗利生。故佛说维摩一经。以净名居士示现处俗。有妻子眷属。假托问疾因缘。与文殊对谈不二法门。以呵斥二乘。激发入俗度生之心。其教名为弹偏斥小。叹大[〦/(口*(丞-一))/衣]圆。为小不思议法门。以祛二乘狭劣之见。此乃吾佛深慈大悲。为小根人种种方便权巧。引入大乘之意也。是知菩萨涉俗利生之事。诚非小根劣檞之所能堪。已经四十余年教化之功。尚费如此方便神力。如今现在五浊。烦恼生死苦海之人。口口谈空。谈禅说道。动以向上一著为己任。蔑视正法。不惧因果。不知揣己。妄自狂诞之如此耶。以观吾佛利生之方便权巧。费了多少苦心。不敢轻易说教人成佛一字。今人动说超佛越祖。非妄而何。可不惧哉。
    唯吾佛出世说法四十九年。所集诸经。有一大藏。始终只说了八个字。所谓三界唯心。万法唯识。从初至此。已经四十年。才说破万法唯识一句之义。然犹未敢显示唯心之旨。以唯心乃万法之极则也。从上以来。诸大弟子已闻唯识法门。故此以后。乃说楞伽经。显示三界唯心法门。直欲令人悟此一心。以为极则。若摄前二空假。泯绝二谛。总归一心。然后圆满一心。融归中道。为理究竟。故楞伽经云。寂灭者。名为一心。一心者。名如来藏。谓识藏。即如来藏。非空非有。直指一心。离名绝相。泯绝圣凡。不属修证阶差。顿观藏性。名为自觉圣智境界。直离一切攀缘妄心。但了妄想无性。即悟无生。是为顿教法门。达摩祖师。传二祖可大师。以此经为心印。故此经独被上上根人。其二乘绝分。祖师门下。故初学参禅。要离心意识参。离妄想境界求。出凡圣路学。是乃纯以此经为宗极也。此教乃说一心之极则。已经四十余年。多方开示。历过多少法门。今方说此经。小根尚尔绝分。而今之僧俗。教眼未明。修行无路。盲然无知。自己心中妄想攀缘。全然不知起灭头数。日夜未尝一念清凉。即以向上离心意识一著。以为己任。话头亦未梦见。便开大口说禅。其自欺之心何如哉。可谓大无惭愧人也。可不惧哉。且今不但俗人无知妄谈。即吾法门后学僧徒。全未闻佛教修心法门。全不知用心工夫。但只妄想几时。全无正见。便称悟道。自以为足。此又谁之欺。谁之误耶。戒之戒之。慎之慎之。在佛过此四十年后。方示一心法门。足见法不易说。不易修。不易悟也。
    唯吾佛世尊。特为一大事因缘故。出现世闲。一大事者。所谓众生佛之知见也。以众生本具佛之知见。今迷之而为妄想生死之知见。历劫以来。迷而不知。譬如穷子持珠作丐。枉受辛勤。故佛兴同体大悲。特特出世而为开示。众生本有佛之知见。使其悟入。犹如指示穷子衣里之珠。令其自知得受用耳。然佛知见者。即是楞伽所说一心。名自觉圣智是也。一向不敢顿说。以观众生根钝。不堪受此法故。久默斯要。不务速说。直至四十年后。多方淘汰。根机已熟。且化缘将毕。故说楞伽经。示一心法门。以为显理究竟。此后即说法华经。示诸法实相。以显事究竟。此佛说法之次第也。以理事究竟。方尽一心之极则。故诸二乘人。到此始信佛心决定不疑。亦悟各各自己本有佛性。一向不失。譬如穷子。久逃他国。今始归来见父。亦信父家业。原是己有。心相体信。堪绍家业。故长者委付。尝谓此法华一经。如长者委付家业之嘱书。乃佛利生究竟之本怀。故佛谓诸弟子。一一授记。将来必定成佛。且云。凡有闻法者。无一不成佛。此一大事因缘已毕。故为终教。过此不久。即入涅槃。然在法华一时。已尽吾佛出世利生之本怀。至于涅槃一经。显佛性义。以收法华未尽之机。以破前来弟子未尽之疑。以佛说凡有闻法者。无一不成佛。此恐弟子前闻阐提无信之人。不许成佛。于此生疑。故此经说阐提亦有佛性。故假广额屠儿。放下屠刀便作佛事。此则的信。凡有知者。毕竟成佛。决定无疑。如此方尽如来出世一番。化利众生之能事。至此已毕。故此即入涅槃也。如上所说。乃吾佛出世一代始终化生之仪轨。渐次修因之法门。虽观众生本有佛性。各各具足。无不愿成佛者。但以烦恼障厚。罪业根深。不堪顿示大法。故将一乘法。分别说三。此乃一乘三乘之所由设也。故楞伽以前。乃三乘之权教。楞伽法华。乃一乘之实教。故天台判为开权显实之教。是知四十年前所说。皆为权设故。为根机不等故也。
    此上所说。顿渐不一。通为教义。然楞伽顿示一心为如来清净禅。而教岂非禅宗也。至若世尊自云。我四十九年未说一字。末后拈花示众。人天百万。罔然不知。独迦叶一人。破颜微笑。
    世尊乃云。吾有正法眼藏。涅槃妙心。用付于汝是为教外别传之旨。从此二传阿难。以至西天四七。东土二三。达摩西来。目为禅宗。不立文字。直指人心。见性成佛。谓之单传法门。故自曹溪以下。二派五宗。传灯所载千七百人。皆悟心大士。凡有言句称为公案。以禅本离言。但留此一言半句。为心印之证据。如世公庭之案牍。非是要人以此为实法。口耳流布。以当自己之玄妙知见也。然吾佛业已说了一大藏教。至若一心法门。何所不具。而必以拈花为心要者。以一心之旨。离言说相。离名字相。离心缘相。以从前闻者虽悟本心。然有未能离相。故假末后拈花。为遣执言说之习气。乃治执名言之病。以此为金篦耳。今人不知教禅一心之旨。乃吾佛化度众生之方便。各人妄执一端。以为必当。故执教者非禅。执禅者非教。然执教非禅者。固已自误。而执禅非教者。又误之更甚也。以执禅者。执愚自是。妄认己见。以为自误。非毁大乘了义为文字。以致究竟无成。更可怜者。观今末法之世。讲席已微。无大师匠。故伶俐少年。无多闻慧。至有志向上参禅。又无决定久远之志。以无明眼知识。但只循情欺狂。以致误堕者多。此可大为流涕者也。且又有僧徒。妄自以为悟道者。诳惑世俗愚夫。贪求供养。有归依者。即开示参禅。为向上一著。有信之者。话头未熟。妄想纵横热沸。便以印正。以为有悟八处。以致误堕邪见。如此。为害更甚。此尤不可不知惧而自省也。愚见不是不要参禅但说参之不真。又无久远决定之志。妄自为悟。误人甚多。愚意假若看教。不能参禅。与参禅之无决定者。总不若专心净业。且不空过一生也。智者自能鉴之。请各自思。幸无自欺自误为望。
    窃观宰官士大夫。参禅了悟者。从古不少。历历传灯所载。非一人也。今世宰官中。有志外护法门。多以参禅为向上者。此不比寻常一概。固自有说。盖昔有法门参禅之士。未大悟彻。即发愿护持佛法者。亦有诸祖有大愿力度生。及菩萨示现救世者。亦有昔在僧中参究未透。而以习业牵引。故今出世者。虽在俗谛尘劳之中。而宿习一念般若种子。光明透露。不能自掩。故发为文章功名事业。以为外护法门者。种种方便。作用不同。其行门亦非一种。有专向上者。有专功行者。有建立三宝证愿护法者。有单为自己生死者。有发而为忠孝者。种种所行。皆菩萨道。不可以僧中行门。一概视之。然在僧中不知禅教二宗。亦有苦行头陀者。亦有专修净业者。亦有真实行门者。亦有随缘佛事助扬法门者。亦有持诵书写经典为求行门者。此皆在佛白毫光中。种种因缘而求佛道者。亦不可以一概而取。故宰官中凡有护法深心者。但取僧中一行为得。亦不必定要个个参禅。方为正行耳。然参禅虽妙。其实非小根所能。然在佛世。人天百万。独迦叶一人。达摩西来。只得二祖。黄梅七百余人。唯六祖一人印心。岂细事哉。若在僧中。但有一行。可以为法门正事。可以教化众生。即是菩萨。故曰。种种所行。皆菩萨道。苟一事可取。则已超乘粥饭常流。空过时光者万万矣。所谓短中取长。则无弃人。长中取短。则无全人。自古世出世闲。全人之难得也。如上葛藤乃至佛化生仪轨之次第。在佛岂不要人顿悟自心。当下成佛。但众生根钝。不得不施权接引耳。古人云。僧徒不能了悟自心。且于教法留心。时光亦不空过。予则谓今之僧徒。纵不能参禅看教。有能持戒诵经作福护法者。亦说胜寻常魔种万万矣。在居士中。但能持斋念佛助扬三宝者。皆真实行也。是在诸佛之所望也。顾诸方高明达士。当自信之。慎无以愚言为妄也。

    化仪之余

    示宜华众道人

    老人于癸丑冬日。自粤东杖策来南岳。道经宜章。善男子邝绍桢等二十余辈。迎老人于经堂。殷勤顶礼而作供养。求请开示。略说法要。一宿而行。既而老人隐寓灵湖兰若。建讽诵。
    华严道场。乙卯夏六月。绍桢等远来瞻礼。正值老人为众讲说金刚般若。随喜听闻。大生欢喜。拈香请示。在家修行捷要。老人因示之曰。宜章当深山僻地。无善知识经过。在家善信虽多。未闻正法。今众等各宜精持五戒。以为正行。此五戒者。乃吾　佛专为在家善男子说。此五戒。即儒家五常。仁。义。礼。智。信也。故曰。五戒不持。人天路绝。是故在家善士。应当奉持。既持五戒。不可听信邪师邪教。妄说法空。拨无因果。断灭佛种。造地狱业。只当专依　佛教。修西方净土法门一味。以念佛为正行。然净土一门。接引众生。利益最广。古今念佛得往生者甚多。但以专精为主。不是一月一两会。念佛几千声。如此便作正行也。第一要发心。深厌娑婆是苦。志求舍离。存想西方净土。莲花化生。念念定要往生彼国。亲见　弥陀。以为本愿。每日早晚要刻定功课。或持金刚经。或持弥陀经。或持往生咒。定要念佛。回向西方发愿往生。以此为定规。二六时中。无论闲忙动静。将一声阿弥陀佛。持在心中。念念不忘。心心不断。乃至睡梦之中。亦不忘失。如此打成一片。无有闲断。名为一行三昧。此念纯熟。一切境缘不被打断。开眼合眼。一声阿弥陀佛。明明现前。将一切世闲父母妻子。种种恩爱妄想业念。都被一声佛号消磨清净。如此即得自心清净。经云。心净则佛土净。如此念佛。如此用心。念到临命终时。单单只有一声阿弥陀佛现在目前。一心不乱。自然得见阿弥陀佛亲来接引。一念之顷。即得往生净土。从此即得永脱生死之苦。高登极乐。莲华化生。便是一生念佛之效验也。如此精专。若不往生。则诸佛堕妄语矣。若是悠悠岁月。口说念佛。心无实行。是为自瞒自欺。岂有效验之时耶。善男子等。既发信心。当行实行。万勿自欺。

    涌泉寺湖心寺十二时念佛规制

    佛说众生生死。长时以积日夜。以至劫数轮转。不休不息。由念念妄想攀缘。曾无一念之暂已者。以妄想不断。故生死无穷。长劫迅轮。无暂停寝。职此之由也。佛说种种制心之法。皆止轮之垫耳。法门虽多。以众生垢重识昏。难以摄入。故唯念佛一门。最为捷要。所谓忆佛念佛。现前当来。必定见佛。以众生一切妄见。皆属生死。独许见佛之见。为出生死法。然见佛必从忆念而至。妄念日夜无闲断时。特以念佛断之。此远公之匡山莲社。六时刻漏所由作也。是时社中百二十人。称高贤十八而已。斯则真实念佛者。又不多得。今之视念佛为末品。岂真知也哉。近代唯牛山以念佛为行。且以炼魔为名。则苦于钳锤太紧。虽日夜不断。岁止三冬。而人非一律。亦难于长久。顷云栖力主念佛。虽日以四时。然于夜有睡眠。又费呼唤警醒。法欠微密。今法师佛石玄津。各发心以十二时为请。此法固绵密。而动静饮食。似难归一。若调理有度。设法得宜。此又古今之良规也。请益老人。因为创立规制庶事不繁。而人心一致。此乃微密妙行也。乃为之制。条牒如左。凡念佛会建立。随人随愿。广狭不一。若力大则堂多。力微则堂一。人亦如之。但人不论多少。均派六班。昼夜班各二时。照香轮流。出班礼诵。行道忏悔。而余皆静坐。随闻默念。或习观门。愿者随之。此则静多动少。不繁不乱。而佛声不断。则妄想不生。如相呼相唤。不昏不散。入则动静一如。自他不二。寤寐恒常。此则不起于座。顿见弥陀。是为第一如意妙行。至若饮食。亦宜如法调之。务使内外一如。则人我两忘。是非俱泯。而道场之安恬寂漠。亦无如此之妙者。老人深思此法。愧脚跟未措。尚未遂心。故特示之。代为前驱。他日观听者众。必处处建立。而净土将遍震旦矣。是有望焉。

    宗镜堂结修证道场约语

    佛说一大藏教。备列众行。总归修证。以为究竟。所谓依一心以建立万行。以万行还证一心。故云。无不从此法界流。无不还归此法界。原夫法界。不属迷悟圣凡。良由无明不觉。迷此一心。从迷积迷。造种种业。自取轮回生死之苦。所言修证者。但以净除自心之三障。复还自心之本体。故名为证。非离修外别有证也。是以佛祖教人修行之诀必先了悟一心。净除三障。以心难悟。故设观以通之。障难除故设忏以净之。即华严法界圆宗。尊普贤为毗卢长子。而十种愿王。以忏悔业障。为前列也。是以从昔以来。若天台亲悟法华三昧。犹尊忏法为妙行。设有仪轨。即永明大师。乃净土中人。尚谨遵而力行之。况其他乎。嗟哉末法。去圣逾远。众生垢重。积迷逾深。既无了悟参究之功。又乏忏摩悔罪之行。将何法可望出生死乎。唯永明大师。镕一大藏。归唯心之旨。著书百卷。名曰宗镜。至今堂存净慈。其书广明一心。如揭日月于中天。朗万法之幽邃。学者苟能亲习。则彻见自心。不俟更悟。证入之要。无出此矣。大师生平自行。日课诵念法华经一万部。秉天台法华忏仪。依法修持。率以为常。故现住世时。则冥府帝君。图其像以瞻礼之。以其行超生死实证唯心者。乃其人也。今也。其书现行。堂具存。孰能过而问焉者乎。兹玄津壑法师。乃其的嗣。自幼出家。于其寺剃发之日。即问大师之名。何如人。遂发心愿礼其塔。是岂往曾亲近为侍者乎。大师塔已湮。堂已圮。公能力起而恢复之。大师之眉光。复放于山川草木之闲者。非无因也。今诸缘小集。公愿畅明宗镜之旨。精忏悔修证之业。将结真实法侣一十二人。效圆觉之轨。则誓为长期。岁分四时。每时拨二十一日。为忏法。遵法华忏仪。余则日披宗镜录。了悟唯心。疑则为众发明的旨。不假枝叶。但取直捷为本参。冀其实证。其以入期之众为表率。将引本山弟子为禅雏。调其羽翼。双举飞腾。法性空远。登觉天而朗慧日。在斯举矣。其结制规约。因事施设。务简而易行。真而无伪。以践实地。然四事所需。力不自持。以安居不能效如来逐日行乞之轨。又不敢觊天人送供之仪。而核名取实。发心供给。则有望于发心之檀越。今有居士谭孟恂力任先登。则一切有缘。靡不欢呼响应矣。以诸法从缘生。佛种从缘起。是则今日之缘虽近。而成佛之远蹈。实借此为最初之方便也。诸人闻而欢喜。遂破其端。则究竟之果。是在诸同缘。同行。同事。同心。一发勇猛之力耳。若以世闲生死之心。而易出世之心。以滋罪之财。而养定慧之命。诸有智者。何虑而不为耶。苟生一念疑心。则当面错过百千万劫矣。

    憨山老人梦游集卷第四十六


憨山老人梦游集卷第四十七

    梦游诗集自序
    集称梦游。何取哉曰。三界梦宅。浮生如梦。逆顺苦乐。荣枯得失。乃梦中事时。其言也。乃纪梦中游历之境。而诗又境之亲切者。总之皆梦语也。或曰。佛戒绮语。若文言已甚。况诗又绮语之尤者。且诗本乎情。禅乃出情之法也。若然者。岂不堕于情想耶。予曰不然。佛说生死涅槃。犹如昨梦。故佛祖亦梦中人。一大藏经。千七百则。无非[穴/(爿*臬)]语。何独于是。僧之为诗者。始于晋之支远。至唐则有释子三十余人。我　明国初。有楚石。见心。季潭。一初。诸大老。后则无闻焉。嘉隆之际。予为童子时。知有钱塘玉芝一人。而诗无传。江南则予与雪浪创起。雪浪刻意酷嗜。遍历三吴诸名家。切磋讨论无停晷。故声动一时。予以耽枯禅。蚤谢笔砚。一钵云游。及守寂空山。尽唾旧习。胸中不留一字。自五台之东海。二十年中。时或习气猛发。而稿亦随弃。年五十矣。偶因弘法罹难　诏下狱。滨九死。既而蒙　恩放岭海。予以是为梦堕险道也。故其说始存。因见古诗之佳者。多出于征戍羁旅。以其情真而境实也。且僧之从戍者。古今不多见。在唐末则谷泉。而宋则大慧。觉范。二人。在明则唯予一人而已。谷泉卒于军中。所传者。唯临终一偈。曰。今朝六月六。谷泉受罪足。不是上天堂。便是入地狱。言讫而化。大慧徙梅阳。则发于禅语。有宗门武库觉范贬珠崖。则有楞严顶论。其诗集载亦不多。顾予道愧先德。所遭过之。而时且久。所遇亦非昔比也。丙申春二月。初至戍所。疠饥三年。白骨蔽野。予即如坐尸陀林中。惧其死而无闻也。遂成楞伽笔记。执戟大将军辕门。居垒壁间。思效大慧冠巾说法。构丈室于穹庐。时与诸来弟子。作梦幻佛事。乃以金鼓为钟磬。以旗帜为幡幢。以刁斗为钵盂。以长戈为锡杖。以三军为法侣。以行伍为清规。以纳喊为潮音。以参谒为礼诵。以诸魔为眷属。居然一大道场也。故其所说。若法语偈赞。多出世法。而诗则专为随俗说也。虽未升法堂。踞华座。拈槌竖拂。而处尘劳。混俗谛。顿入不二法门。固不减毗耶。特少一散花天耳。其说不纯。以对机不一。乃应病之药。固无当于佛祖向上关。其实为上下千载法门。一段奇特梦幻因缘。及蒙赐还初服。之南岳匡庐。又若梦游天姥也。二十余年。侍者福善。日积月累。门人通炯。从居五乳。编次成帙。向有求者。未敢拈出。恐点清净界中。新安仰山门人海印。请先以诗次第梓之。予知醒眼观之。如寒空鸟迹。秋水鱼踪。若以文字语言求之。则翳目空华。终不免为梦中说梦也。天启元年。岁在辛酉春王正月上元日。匡山逸叟。憨山老人。释德清。书于枯木庵中。

    征途述怀十章章四句

    矫矫冥鸿。载飞且鸣。哀哀求侣。悲此远征。(一)火云若流。白日如矢。遐征不归。谁其念只。(二)濯泉洗耳。采薇充饥。我岂无心。彼何人斯。(三)紫芝英英。白石灿灿。邈矣怀人。夜以达旦。(四)谁云滴水。可以穿石。孰云忘忧。我心如织。(五)曰亦可冷。风亦可系。忧从中来。不知所自。(六)亭亭长松。猿鹤依只。悠悠白云。我心逝矣。(七)载饥载渴。易餐易饮。嗟彼醉夫。难以独醒。(八)有酒有旨。寔为友朋。惟玄惟漠。尊罍久空。(九)嗟彼行人。往来相顾。扣其所以。莫知其故(十)。

    感时诗十五章章四句(有序)

    顷闻四方。连年水旱。加以蝗灾。民生惶惶。朝不待夕。有司请告　皇慈愍之。内外公府。齐发金谷出赈。百僚仰德。各捐俸一年以助。昔所未有。感之以诗。
    上天好生。胡为其愆。斯民逑安。曷为不然。(一)滔滔洪水。禹则治之。淫雨横流。孰能御之。(二)甘露瀼瀼。时雨如浆。片云不兴。我民惶惶。(三)雨泽愆期。民之瘁矣。矧此旱魃。为祟甚矣。(四)蝗飞蔽天。胡为而然。唼膏食脂。使民睊睊。(五)民之所亲。食逾父母。易子而食。斯言良苦。(六)维皇之天。斯民是爱。斯民之命。皇天是赖。(七)皇仁浩浩。施金与谷。谁能噀水。使天雨粟。(八)以敬其天。雨旸时若。以哀其民。所施逾博。(九)报功之资。上天所司。匪曰同胞。孰能畀之。(十)邈矣上古。嘉禾自生。哀哉末运。播植不登。(十一)蠢蠢之生。予寔同之。皇皇上天。予共戴之。(十二)安得地肥。不劳民力。安在轩皇。任其食息。(十三)康衢之民。无时不有。陶唐之化。孰云匪久。(十四)时之往矣。不可挽也。民生苦矣。不可缓也(十五)。

    咏怀(园中作)

    大块总微尘。沧溟一滴水。茫茫宇宙间。代谢无停止。达人纵大观。上下千万纪。历览在目前。贤愚可屈指。美恶不足称。是非安可拟。仲尼重知命。老聃贵忘己。惟我大雄尊。超然出生死。世界等浮沤。身心类尘滓。幻化只如斯。荣辱何忧喜。颠倒任空华。吾视此而已。

    庐陵净土庵受王性海诸居士斋因怀汪使君

    庐陵一粒米。价重过须弥。须弥尚可碎。此粒无坏时。化为香积饭。转作净土资。拈来信口餐。一饱忘百饥。如食金刚屑。终竟透出皮。此土多莲华。众妙香芬披。一人坐一华。左右相追随。光明映日月。弹指超僧祇。华中少一人。悠悠劳我思。

    庐陵喜再逢王塘南翁(有引)

    余二十五岁。曾游青原。晤翁时年五十。今复晤之。又过半矣。宛然在昔。以翁精心白业。色若婴儿。感故念今。喜而赋赠。
    人生一百岁。四分二十五。初逢半之半。再会十之五。君已过三分。宛然似初睹。面如婴儿色。骨似金刚股。心想入莲华。音声出天鼓。端坐七宝台。经行众香树。不离五蕴身。便是清净土。打破频伽瓶。即见华中主。与君虽别离。恰是相逢处。

    六咏诗

    心

    金翅鸟命终。骨肉尽消散。唯有心不化。圆明光灿烂。龙王取为珠。照破诸黑暗。转轮得如意。能救一切难。如何在人中。日用而不见。

    无常

    法性本无常。亦不堕诸数。譬彼空中云。当体即常住。圣凡皆过客。去来无二路。是生不是生。非新亦非故。智眼明见人。此外何所慕。

    苦

    梦入大火聚。怕怖多慞惶。正当苦恼时。滴水便清凉。水尽火复然。念慕何慨慷。及至醒眼观。向者谁悲伤。

    空

    须弥横太虚。大地浮香海。六尘蔽性天。四大遍法界。劫火洞然时。此个坏不坏。何必待烧尽。然后无障碍。

    无我

    一水作众味。酸醎苦辣具。以本淡然故。而能成众事。若实不随者。安肯随他去。唯有不随者。谁能识此趣。

    生死

    生死不流转。流转非生死。若实不流转。生死无穷已。谛观流转性。流转当下止。不见流转心。是真出生死。

    苦热行

    人世苦炎热。余心何清凉。直以无可触。故能安如常。譬若火浣布。得之愈增光。视彼区区者。错然谁敢当。

    月夜过三峡

    扁舟载明月。随流竞奔颓。帆影似转变。月光无去来。心境本寂灭。死生安在哉。所寓即常乐。此外俱尘埃。

    怀净土诗四首

    嗟哉堪忍土。多虑而为人。忧来百念结。绸缪役其形。众苦集微躯。臭腐搏青蝇。愦愦不自知。营营竟朝昏。明洁日以亏。汩没疲精神。安能涤情垢。一旦返而真。长揖大火宅。从此谢嚣尘。逍遥清净土。其乐方无垠我闻至西极。有国名极乐。妙严饬宫殿。宝网珠丝络。天人普集会。光明相映夺。园林敷杂华。空中散天乐。莲开八德池。香浮七宝阁。微风吹檐端。云间响金铎。众鸟相和鸣。法音恣宣说。凡情一经耳。众若当下脱极乐本非遥。驾言十万亿。但能一念净。触目现前是。莲华生欲泥。清凉发焰炽。瓦砾等琼瑶。宝林出荆刺。念结阻山河。想销破幽滞。险道登坦途。情根证初地。谁知微密中。净秽苦乐具。试观空中华。起灭了无际苦因憎爱生。乐从清净得。譬若梦中人。贵贱匪外觅。情想本无端。苦乐非预设。瞻彼晴空云。倏忽多变灭。愚者执为真。逐境劳欣戚。达人贵朗照。了罔净陈习。一悟永不迷。灵渊常湛寂。愿乘白毫光。端居极乐国。

    采珠行

    灼灼明月珠。产向深渊底。从空捞捷之。鱼龙尽惊起。鲛人相抱泣。洒泪忽成雨。腥风扑远岸。鲸波奔万里。密网垂天云。轻帆展鹏翼。一擘川后愁。再击海若徙。尽剖蚌蛤腹。不补苍赤髓。安得如意珠。持归报天子。神光发中夜。龙颜大欣喜。七宝随所求。四时尽丰美。展转济孤贫。利乐无穷已。用赏战胜功。传为灌顶祉。罢此批鳞役。聊以释附髀。沧海不扬波。沟渎清尘滓。愿祝吾皇寿。量同东海水。

    咏龙

    变化无端倪。嘘吸作云雨。膏泽润苍生。滂沱沾下土。倏忽遍九垓。顷刻被寰宇。岂若沙中虫。与物同臭腐。

    咏虎

    长啸发山空。悲风振林木。飒飒秋雨寒。凄凄夜鬼哭。腥膻徒自矜。皮毛甘可服。何如偃鼠安。饮河期满腹。

    赠曹溪行脚僧(有引)

    南韶观察祝公。下车之初。痛念祖庭荒废。极意整顿且自号为曹溪行脚僧。感而赋赠。
    曹溪行脚来。元自曹溪去。久假而不归。忽忆曹溪路。即堕宰官身。依然无所住。任运大化中。褦襶安能韄。犹记别时言。菩提本无树。以是不迷人。触目多感悟。随缘到故乡。万山满烟雾。未入曹溪门。此心已如故。况见昔时人。凄然沥情素。提起屈眴衣。宛若初分付。椎碎坠腰石。打开宝藏库。掇出如意珠。独夸长者富。三车随所施。诸子忽惊怖。一喝泣鬼神。片言逐狐兔。魍魉顿潜踪。龙蛇喜交错。经行寂灭场。往来凭杖屦。穿破涧底云。踏干草头露。瓦砾尽生辉。灵源永不涸。谁知先后身。主宾自相顾。愿执沤和鞭。长驱白牛步。

    酬董国博崇相过访曹溪

    君向曹溪来。直入曹溪路。溪上忽逢君。乍见已如故。一笑心眼开。主宾忘礼数。促膝坐更深。历历披情素。高怀皎冰雪。清言振金玉。俯视六合空。长躯千里步。岁暮事远游。理冥无去住。把手送君行。溪桥独延伫。

    绿槐社诸子过讯予时掩关未面而去示之以此

    炎炎火宅中。一片清凉地。虽从长者施。实系　君王赐。法侣喜相过。高怀发幽秘。洞见未语心。直达无生意。何必问毗耶。此中真不二。

    董太史玄宰写山图赠予之雷阳赋答

    五台三伏天。江南腊月树。孤踪空里云。余生草头露。寒热本无端。南北任去住。随地足清凉。此中何所慕。

    癸卯初度自五羊之曹溪舟中作

    今朝五十八。明日五十九。未来不可思。过去何所有。世相空里花。毁誉镜中丑。不推羊鹿车。喜随牛马走。自愧膝穿芦。却怪肘生柳。发散少冠束。面厚多尘垢。战退生死军。打碎无明臼。使尽老婆心。笑破虚空口。两岸既不容。中流非所守。来往任风波。去住绝偕耦。天际望长安。寒空一回首。回首问时人。谁是侬家友。

    游方广寺

    朝披南岳云。暮宿方广寺。岧峣一径深。千峰锁幽秘。俨坐青莲华。顿入清凉地。流泉和松声。如对谈不二。但绝世间心。莫问西来意。安能结枝栖。以满居山志。休息芭蕉身。涕唾空华事。从此谢尘氛。永绝生人累。

    游南岳登祝融峰

    我怀南岳山。梦想四十年。天际七十峰。居常在目前。自愧无羽翰。况为形缠牵。顷践故人约。始得恣游盘。摄衣登祝融。一望空楚天。湘流引疋练。星斗如腰缠。去天不盈尺。恍惚随飞仙。睥睨万象小。世界如弹丸。身已入空虚。足底浮云烟。若御泠风去。从此超尘寰。回首思古人。三生竟何缘。曹溪一滴水。化为霖雨沾。焦枯发灵芽。法鼓醒瞑颠。如何狮子窟。今令狐兔潜。梵宇空寥寥。慧灯昏不然。谁秉照天烛。一破长夜眠。徘徊转凄恻。饮泣如流泉。安得巨神通。弹指变大千。顿成七宝土。遍地敷金莲。一睹空中云。普集诸圣贤。

    别南岳山人邝慕一

    我从曹溪来。拟向山中老。山灵不我欺。满目云霞好。历览古道场。金沙堕丛篠。懒残煨芋处。幽踪莫可考。遥想磨砖师。成佛苦不早。狮子窟中王。谁能犯牙爪。法雨久不润。灵苗竟枯槁。嗟我来何迟。临风增懊恼。幸遇餐霞人。相期出世表。欲与坐深岩。玄言穷要眇。爱此高尚心。真能谢纷扰。莲华社未开。又取东归道。良以天属情。日久萦怀抱。今暂辞云山。此心终未了。我登江上舟。君隐山中豹。因思李邺侯。君闲恐不保。但留窗前云。待我归来扫。

    从南岳东游江上留别方觉之

    与子江上逢。拟结山中好。相期卧白云。可共终休老。山灵不我留。拽杖辞窈眇。子亦倦游人。志在烟霞表。潜神众妙门。久欲辞纷扰。衷情系所天。未即恣怀抱。今我驾慈航。扬帆涉浩渺。与子虽别离。因缘犹未了。假我未穷年。重拈一茎草。迟尔婚嫁毕。归来时尚早。

    别衡山解嘲

    空林卧不坚。复理东归桌。缥缈辞云山。缱绻萦怀抱。衡岳七十峰。久欲恣幽讨。适来即便去。返遗山灵诮。归来既已迟。言别亦何早。我本山中人。丘壑宿已饱。杖屦烟霞生。坐卧麋鹿绕。眼耳不容尘。心光离昏晓。四大如空谷。六根绝纷扰。到处即深山。何必恋枯槁。试问山中人。静缚何时了。打破琉璃瓶。始识随缘好。

    武昌逢石浪岷岳二禅人还蜀省亲因示

    我本行脚僧。忽逢行脚客。借问行脚事。相视无言说。匡庐一片云。峨嵋千尺雪。个是行脚心。去来水中月。因思母子情。念念不相隔。今归承欢颜。恰似未曾别。奉旨不奉甘。问冷不问热。劈破娘生面。乃见不生灭。方是行脚人。到家之时节。

    示闻子与病中

    病从有我生。我因烦恼集。烦恼痴爱滋。生死轮不息。情根如机梭。妄想相交织。织成幻妄身。众苦皆丛积。求出苦方便。慧剑急挥斥。斩断妄想丝。根境当下寂。一念了无生。四大各归一。求我不可得。病从何处觅。

    归匡山(有引)

    余少志远游。三十住山。倏二十年。忽被业风吹入幻海。二十余年。而此一念。未离寒岩冰雪中也顷幸晚归匡山。以遂投老。盖年七十二矣。嗟嗟浮世。人生几何。视此余生。如西山落日。浮光瞬息。乃为诗以纪之。
    浮世无百年。梦游七十余。幻海渺洪波。彼岸无方隅。一苇随天风。飘飘任所如。历览周八荒。险阻非一途。神疲力已倦。削迹为远图。烟霞结梦想。岩穴心久辜。垂老方遂志。拂袖归匡庐。一超浊世缘。众念悉已枯。千峰抱幽壑。邈与人世殊。七贤列云中。五老频招呼。眉目时相对。啸傲多欢娱。明月有时来。一镜悬空虚。清光入蓬荜。照我颜色舒。白发对青山。形影如冰壶。颓然踞石床。日夜双跏趺。返观未生前。本来一物无。了知幻化缘。胡为有生拘。从此脱纷纠。高登常乐都。

    寄钱太史受之

    匡庐列云霄。江湖邈天际。地涌青莲华。枝叶相鲜丽。眷彼华中人。超然隔尘世。梦想五十年。良缘图未遂。偶乘空中云。随风至吴会。东南美山水。醒藉多佳士。一见素心人。精神恍如醉。未语肝胆倾。清言入微细。相对形骸忘。了然脱拘忌。精白出世心。太虚信可誓。苦海方洪波。愿言驾津济。把别向河梁。遂我归山志。长揖返匡庐。藏踪杳深邃。五老与七贤。日夜常瞻对。诛茅卧空山。烟霞为衣被。视此芭蕉身。一掷如弃涕。缅想未归人。驰情劳梦寐。安得驾长虹。凌风倏然至。暂谢尘世缘。入我真三昧。

    归宗登金轮峰礼舍利塔

    我登金轮峰。一览乾坤窄。众山如蚁奔。彭湖小如楪。万壑吼长风。吹落天边月。夜静俯下方。灯火自明灭。身一入空虚。诸想顿消歇。遥念救世尊。法身遍一切。舍利自西来。至人布三业。峰头立浮屠。庄严以金铁。爰感大丈夫。建刹舍居宅。遂为光明幢。法缘从此结。上下千余年。清凉解炎热。嗟彼众生界。四相转成劫。禅宫委荆榛。金碧成瓦砾。丛林遭斧斤。孤松独挺特。根株半剥断。枝柯将夭折。何期至人来。咒愿施膏泽。以此卜重兴。法雷震前哲。皮骨日夜长。密茂返生色。果满金刚心。荒芜从此辟。法藏自天来。龙光照岩穴。梵宇如云兴。四众增欢悦。始知净秽土。转变随心别。

    东林怀古

    少耽远游志。夙慕东林师。青山开白社。高贤毕在斯。惜晷刻莲漏。清修礼六时。净念绝尘想。极乐为归期。高风振千载。翘首结遐思。光容如在眼。梦寐相追随。垂老始攀陟。抚景增余悲。荒林翳颓垣。草莽重纷披。徘徊三笑处。莓苔露华滋。影堂列群彦。仿佛见芳规。古砌锁寒烟。白莲开污池。香谷发清响。地籁天风吹。邱陵有迁变。至道无改移。师有未了愿。重来亦何迟。开林傥如初。高踪尚可追。山灵久呵护。神运常在兹。我已毕命待。浊世从此辞。

    感遇诗奉酬南康袁使君(有引)

    九漈袁使君。治郡南康。匡南湖山。尽归化育。不唯斯民戴德。即岩穴之士。俨若端居白毫相中也。栖贤古刹。久堕荒榛。一旦举而新之。又架籋云桥。以济险道。此名山不朽胜事。法云开创。实感护法精心。承惠寺记。一言足垂千载。勒石告成。俚言致谢。
    匡庐高入云。乾坤钟秀气。千峰列重霄。青莲拥天际。往多餐霞人。藏形养幽秘。一自远公来。开林结真契。高贤集如云。清修期出世。山色映湖光。人境两相媚。忆昔龙象俦。法幢列如市。眷彼栖贤老。舌根如鼎沸。拈槌竖拂间。直指西来意。谁知千载下。造化潜更替。宝阶堕荒榛。诸天委荆刺。长者一茎草。虽拈未见谛。况复野干鸣。难同狮子戏。钟磬寂无声。山空神鬼泣。天假至人来。灵山亲授记。示现宰官身。随缘作佛事。法雨润焦枯。甘霖泽群卉。一片金刚心。广布如大地。斯民若婴儿。慈母相盼睇。吐哺不啜甘。调剂剔所忌。凡在指顾间。鲜不为生计。千里坐春风。荒村无犬吠。顿置含齿氓。俨在葛天氏。政暇多幽况。寻山探灵异。睹此祇陀林。慨发重兴志。一举运斤手。丹榱若云翼。不日梵宫成。恍忽如天至。神力尚有余。庄严若未备。绝壑架飞梁。长虹带苍翠。玉渊卧虬龙。形影如顾视。五老与七贤。须眉云中坠。慈航设险道。往来无困躜。缅怀利济恩。岂特居方内。每接欬唾余。玉屑洒肝肺。琬琰勒佳章。片石钟鼎寄。功德载名山。匡君应列祀。樵歌接梵音。诵祝千万祀。空谷积云霞。尽为供奉器。感此希世缘。短吟写胸臆。愿言保遐龄。永锡天人类。

    有所思
    与君一别数千里。思君不断如流水。流水东驰去不还。我心如环之无端。举首望长空。长空杳无涯。挥手邀明月。明月有来时。光影纵相顾。可望不可攀。安得君容如满月。使我一见开心颜。

    观侯生画山水歌

    侯生贫压夷门客。执辔何人过其宅。独有丹青思入神。风流足可称痴绝。一室悬罄冰雪清。烟云时向毛孔生。空中麋鹿时时走。暗里山灵夜夜惊。昼长闭户门却扫。梁肉不足烟霞饱。含濡墨汁当醍醐。时人却怪形容好。频年甲子六六支。居间一半常苦饥。尺布斗粟博美酒。清泉白石令人嗤。有时独向街头立。见人未语先羞涩。都言穷骨软如泥。谁信刚肠劲似铁。三江五湖波浩荡。千岩万壑争奇状。闲披绢素淡挥毫。一齐撮在眉尖上。入山寻讨橛木株。松下一见欢相呼。吃茶只恨千钟少。问法从来半字无。老失肚大舌头长。吞吐万里明月光。星辰散落无收拾。君堪与我为奚囊。留君且向山中卧。白云片片青天幕。渴饮清流嚼紫芝。海枯石烂从他那。

    昙花精舍歌赡祇园逸史杜将军韬英

    我昔遨游妙严国。眼见昙花白似雪。花下林林大士身。容仪光照黄金色。此花不是等闲开。千年一度方苞胎。至人将现花先发。独为因缘大事来。大事因缘非一类。千百亿身皆度世。三乘八部应念周。十方法界随心至。或现天大将军身。威风八面如天神。万里横行略无敌。欃枪尽扫清烟尘。变化无端甚希有。亦似昙花开笑口。月下吹笙凤鸟来。马上挥戈狮子吼。一开便作人间瑞。人与花神两无二。人效祇陀布地心。花作园林功德事。将军用武不离禅。精舍小筑祗园边。对花心入无生国。闭户身居极乐天。杀机尽是降魔智。色香妙露西来意。见色闻香法界空。当场战入三摩地。氤氲造化花中主。文彩纵横迈今古。阳春号令发雷霆。风云变态驱龙虎。园林广大花无恙。精舍刚刚方一丈。古今天地芥里空。世界山河镜中像。昙花入镜倍精神。将军亦是镜中人。万里悬空如对面。眼听何如耳见真。我亦祇园花下史。时时灌溉禅那水。五蕴蔓草久芟除。四大幻身没依止。抛向炎荒如露布。镬汤炉炭无回互。忽见花间旧主人。寄声莫忘来时路。

    木庵歌(有引)

    净泰禅人。更字木庵。南[自/本]居士有赠。因戏书之。
    枯木庵。枯木庵。象岭岩前狮子龛。拳枝奇曲无可攀。霜叶云披何蓝毵。望之若杌不足取。就之枯槁如真参。雪老堂中如著此。文殊前后何三三。我已老朽识海干。与尔同坐枯木庵。

    乌夜啼

    寒林积雪白日西。慈乌哑哑枝上啼鸱枭在巢未敢栖。饥不得食情惨凄。虞人网罗亦何密。饥乌之肉不足食。何事绸缪日夜求。返哺不遂情何极。母子分飞两不全。况复母死归黄泉。啼声不绝如杜鹃。令子抱恨遗终天。啼乌啼乌真可怜。虞人忽死鸱枭歼。明明天道何昭然。

    游浮山歌

    空中一岛攒青霞。宛如香海浮莲花。岩龛石宝簇花蕊。又如帝网珠交加。我来遥登华藏界。一开双眼无遮碍。周围行树影重重。分明炳若瓶中芥。横空殿阁云中影。法身不动青山稳。飞来花气暗香浮。习习侵人重衲冷。拽杖拨开岩中雾。怪石峥嵘若棋布。指点还如数列星。一喷青天洒飞唾。石门磴道一线通。侧身半壁足不容。猿行鸟度亦不易。如何使我筋力穷。攀萝直上妙高顶。眼底湖光霞布锦。足未离地身含空。回看一似冰壶影。小转还过会圣岩。岩廊石室何奇哉。远祖因棋善说法。黑白未兆令人猜。度溪西上莲华石。朵朵金莲从地出。徘徊不见华中人。但听松风广长舌。回礼金谷丈六身。虚明无地容纤尘。劫火洞然此不坏。始信苍岩是本真。我欲诛茅依石室。余生借此藏踪迹。傥得安眠白日高。身心世界都抛掷。如何舍此从他去。一叶浮空都是寄。不若快便早归来。休教猿鹤常相忆。华藏从来是故宅。行尽十方出不得。潜身顿入一微尘。何人于此知消息。

    担板汉歌(有引)

    径山法窟。自大慧中与临济之道。相续慧命。代不乏人。近来禅门寥落。绝响久矣。顷一时参究之士。坐满山中。至有一念瞥地。当体现前。得大自在者。惜乎。坐在洁白地上。不肯放舍。以为奇特。不知返成法碍也。教中名为所知障。所以古云。直饶做到如寒潭皎月。静夜钟声。随叩击以无亏。触波澜而不散。犹是生死岸头事。所谓荆棘林中下脚易。夜明帘外转身难。名抱守竿头。静沉死水。尚不许坐住。况有未到瞥地。偶得电光三昧。便以为得。弄识神影子者乎。此参禅得少为足。古今之通病也。恐落世谛流布。疑误多人。因有请益者。乃笑为担板汉歌。以示之。歌曰。
    担板汉。担板汉。如何被他苦相赚。只图肩头轻。不顾脚跟绊。纵饶担到未生前。早已被他遮一半。者片板。项上枷。浑身骨肉都属他。若不快便早抛却。百千万劫真冤家。行也累。坐也累。明明障碍何不会。只为当初错认真。清门净户生妖魅。开眼见。闭眼见。白日太虚生闪电。乾闼婆城影现空。痴儿认作天宫殿。要得轻。须放下。臭死虾蟆争甚价。乌豆将来换眼睛。鱼目应须辨真假。有条路。最好行。坦坦荡荡如天平。但不留连傍花柳。管取他年入帝京。舍身命。如大地。牛马驼驴不须避。果能一掷过须弥。剑树刀山如儿戏。若爱他。被他害。累赘多因费管带。一朝打破琉璃瓶。大地山河都粉碎。我劝君。不要担。髑髅有汁当下干。分身散影百千亿。从今不入死生关。

    闻沈朗臞掩关姑苏城中歌以寄之
    火宅炎炎梦未醒。尘中一片清凉境。但见燎空烈焰高。道人一念如冰井。市声喧阗奔万马。日夜不休何为者。耳根寂灭心不生。看来尽是空中假。妻子对面如化人。返观亦似镜中身。终朝相见不相识。两眼何处容纤尘。有时神游华藏界。挥毫一洒胸中块。(朗善丹青)。
    水光山色影重重。交罗摄入无障碍。有时坐入莲华土。地平如掌金沙布。八德池中菡萏开。香风一触心开悟。方丈一室无壁落。量含法界同寥廓。十方海会入其中。坐参更不劳行脚。匡庐万丈悬太虚。与君恰似同室居。不出不入不来往。问君此际心何如。

    从军诗(有引)

    余以弘法罹难。蒙　恩发遣雷阳。丙申春二月入五羊。三月十日抵戍所。时值其地饥且疠。已三岁矣。经年不雨。道殣相望。乓戈满眼。疫气横发。死伤蔽野。悲惨之状。甚不可言。余经行途中。触目兴怀。偶成五言律诗若干首。久耽枯寂。不亲笔砚。其辞鄙俚。殊不成章。而情境逼真。谅非绮语。聊纪一时之事云。
    楚泽非炎徼。行吟愧独醒。瘴烟千嶂黑。宿草四时青。飓触秋涛怒。人靳厉鬼灵。从来皆浪迹。今日更飘萍。火宅谁堪避。清凉自可求。天低偏近日。树老不知秋。海月心何寂。空云思欲浮。却怜无住客。今复寄炎洲。旧说雷阳道。今过电白西。万山岚气合。一锡瘴烟迷。末路随蓬累。残生信马蹄。那堪深树里。处处鹧鸪啼。远道经行地。孤云独可凭。有家俱是客。无累即为僧。毒雾熏心醉。炎风透骨蒸。翻思旧游处。俨若履层冰。
    行脚原吾事。担簦固所能。心悬万里月。肩荷一枝藤。吃食愁蛮语。安禅喜俗僧。降魔空说剑。今日始先登。
    出世还行役。谁悲道路难。长戈聊当锡。短发不胜冠。沆瀣余三岛。炎蒸厉百蛮。天南回首处。落日是长安。
    皇天无不覆。岂独外遐荒。曲折吾生短。驱驰世路长。但知心似雪。忽觉鬓如霜。随地堪埋骨。君恩讵可忘。昔住清凉界。今登热恼天。燠寒风气别。南北地形偏。万里同明月。千山隔暝烟。塞鸿书纵寄。不过雁峰前。
    髫年从白业。垂老脱缁衣。岂是君恩薄。多应世道违。烟霞行李少。冰雪眼中稀。莫问前途事。家山到处归。晓起占天候。星河曙色分。潮吞丹凤日。山吐毒龙云。飘泊还鸥侣。栖迟忆鹿群。谁知逃世客。临老学从军。此日天涯道。艰虞只自怜。海风腥酿雨。山气毒含烟。畏路从人后。冲泥向马前。始知行役苦。多在戍儿边。旅宿悲寒食。兵戈老岁年。身经九死后。心是未生前。北伐思山甫。南征忆马渊。梅花何处笛。听彻不成眠。
    窜逐辞金地。穷荒到海涯。云容飞赤鸟。星尾曳丹蛇。弃杖林成久。挥戈日未斜。天南并塞北。是处有胡笳。
    一钵从师旅。孤征任转蓬。形骸乘野马。心事托冥鸿。云出苍梧白。霞蒸海日红。吾生久已弃。不待此时空。
    浮世甘为客。劳生恨此身。舌存终是苦。道在岂称贫。渴鹿争趋焰。饥乌习近人。沧桑虽未变。何地不飞尘。一息余生赘。千山去路长。问途逢牧马。挟策耦亡羊。衷热三秋日。心寒六月霜。所经如蹈镬。安敢任疏狂。幻迹元无住。逢山即当归。因看前路窄。转见此生微。时抱桑间饿。常怀漂母饥。所欣无腊月。不望寄寒衣。

    独坐

    浮世吾身外。劳生逆旅中。谁能一只眼。豁尽十方空。碧海飞凉月。青林散晓风。胡床箕踞坐。潇洒意无穷。

    晚归营门

    混俗希忘象。临戎想牧羝。前驱[利-禾+殳]忍草。左袒拗伽黎。落日江容醉。归云树色迷。行藏同倦鸟。渐渐向人低。

    庚子岁即事四首

    豹虎中原遍。星轺日夜驰。诏无哀痛字。人有向隅悲。远探骊龙窟。深批弱木枝。乾坤聊俯仰。愁绝一双眉。
    清海初收捷。珠崖始罢征。剑门飞赤羽。阁道走羌兵。帝听怀柔远。王师耻战争。蛮夷应系长。不见请长缨。
    满目黄尘暗。披肩短发垂。江湖归路杳。鸥鹭傍人疑。康济思今日。安危望此时。从来貂珥重。宁不愧恩私。
    生事人甘拙。干戈鼎沸腾。金珠欣积累。菅草畏追征。国是谁堪定。天心未可凭。南熏何日奏。一为洗炎蒸。

    过三峡

    万壑奔流下。千山紫翠连。帆飞三峡雨。人入九秋天。客路浮云外。归心落日前。吾生犹未已。江汉是余年。

    宿清溪驿梦得草虫鸣断岸沙鸟宿寒汀之句因续成诗

    溯流遵远渚。旅洎傍孤亭。月隐山容淡。鱼潜水气腥。草虫鸣断岸。沙鸟宿寒汀。最惜飘零者。浮生梦未醒。

    酬朱叔祥惠斑竹禅几

    半榻供禅寂。支颐卧白云。虚心偏爱我。高节独怜君。细拭含湘泪。精裁泣楚文。最宜调病骨。从此绝尘氛。

    林参军从余入山

    戎马身经老。风烟鬓已班。骨疲仇铁甲。心冷爱青山。木札禅离味。茶香事尽闲。白云欣共住。肯放出松关。

    重修曹溪采木入山

    一水萦纡入。群峰夹岸回。人疑秦代住。僧似竺干来。竹树连云长。田畴逐地开。谁知五岭曲。亦自有天台。

    伐木

    百尺由萌蘖。孤根出草莱。历穷烟瘴苦。听尽鹤声哀。用大应非折。裁成岂是灾。只怜今夜月。空自照莓苔。

    小金山坐月

    藏海浮香刹。华幢涌梵宫。青螺呈宝髻。满月现慈容。世界平如掌。江流净似空。应怜驱逐者。俱堕法身中。

    腰沽道中

    荒途无远近。曲折似兼程。地逐河流转。人依鸟道行。云间孤鹜没。木末片帆轻。回首长安路。难闻塞雁声。

    太平驿

    策马望邮亭。长途旧所经。终朝岚气白。十月烧痕青。面热摈榔醉。神昏海雾腥。孤城笳鼓动。悲壮不堪听。

    晓行

    残月挂城头。征笳惨客愁。北风吹短鬓。凉露湿重裘。野烧连营垒。边烽暗戍楼。孤云聊淡伫。潇洒竟如浮。

    化州道中

    岗峦盘广漠。曲折不知层。夹路疑函谷。居人似武陵。林深藏虎豹。天远击鹯鹰。何事风尘道。驱驰一老僧。

    化州

    孤征过万里。道远慨逾深。山色蚺蛇气。人言鴂舌音。蘧庐今日事。冰雪一生心。纵有参天木。难同祇树林。

    石城

    行穿穷谷口。树杪见天涯。野旷留残照。城荒带落霞。饥驱忘力倦。欲速较途赊。薄暮投山馆。安眠似到家。

    横山堡

    群山低赴壑。一水到回村。平野开炎徼。边陲列戍屯。民生空岁月。时序失寒温。莫谓天涯远。扶桑近日暾。

    至鲛宫

    修途烦足力。广衍入平川。地势南溟尽。珠光北斗连。远山低并树。大海立齐天。望若垂云翼。帆开捷宝船。

    癸卯春日大廉即事

    炎方风物异。岁事总难期。腊尽虫无蛰。春来鸟不知。豆花开旧荚。榕叶落新枝。因忆燕山雪。阳和似有私。

    春日偶成

    琼海积春阴。炎蒸宿雾深。赛兰香作瘴。勒竹苦成林。莫问劳生计。单看近死心。自嫌须发累。日日爱抽簪。

    放船

    秋水芙蓉满。扁舟一叶轻。安流犹故宅。飘泊是归程。疏雨炎蒸退。清风縠浪生。往来随所适。不信鹧鸪鸣。

    中流望飞来寺

    两岸山垂影。千峰倒入空。云间飞鹫岭。水底现龙宫。细落天花雨。长鸣地籁风。急流将系舫。小可不相容。

    憨山老人梦游集卷第四十七


憨山老人梦游集卷第四十八

    梦游诗集下

    凌江喜雪(有引)

    岭南自古无雪癸卯腊月偶过凌江一见喜而志之。
    冻雨洒柴扉。寒声渐觉微。乍疑梅影瘦。不信雪花飞。重压芭蕉叶。轻欺薜荔衣。八年劳梦想。今喜见光辉。

    示寂空鉴禅人

    腰包从万里。七载迟炎方。居卜恒河畔。心牵一水长。有身堪荷负。无物可思量。断臂崖前树。重闻桂子香。

    自曹溪檄还戍所

    委形随大化。去住岂容心。纵使驱炎海。还同坐宝林。偷生根蒂浅。绝迹道源深。极目寒空色。浮云自古今。

    登琼州明昌塔

    大地浮香海。孤标涌梵幢。水天灵鹫现。火窟毒龙降。日月悬空镜。乾坤照夜缸。望云弹五指。花雨堕虚窗。

    丙午夏日自曹溪乞食度岭至虔州因热致病寓陈文绩将军池亭时观鱼戏新水清猿啸月鹤鹿依人宛若深山相与夜坐感怀赋诗五首

    冷落将军署。栖迟放客过。懒输尘事少。闲胜白云多。挥尘慵调鹿。临池学爱鹅。不知幽谷里。似此更如何。
    白日炎如火。高眠夜气寒。梦醒回月窟。心想入冰盘。鼓角辕门晓。星河曙色阑。觉来方散发。愁见箨皮冠。
    池水江湖思。游鱼乐未忘。永怀临大壑。幽思寄濠梁。新月沉钩细。垂杨引线长。夜来风雨发。鳞甲几飞扬。
    易谢诸尘累。难消大患身。行藏容混俗。老病岂饶人。牛马齿将缺。猿猴心未纯。六根如割据。不识与谁亲。
    老被闲心使。生为业力驱。虚将三寸气。连络百年躯。药石元非命。心斋岂是愚。只愁人世苦。愿作佛家奴。

    山行

    仄径山腰细。清流水带长。迎风松子落。邑露稻花香。村舍青莲蕊。人家白板房。桃源如未到。不必问渔郎。

    晚下高峰遇雨宿莲花寺

    薄暮下高峰。山深暑尚浓。气蒸三伏日。凉洒一林松。风急催寒雨。云腥起卧龙。促归华藏宿。梦醒上方钟。

    莲花寺

    一片通香海。千峰拥化城。青莲开细叶。慧月朗高明。世远诸缘息。心闲五浊轻。微尘如可破。即此证无生。

    凌江雨过放舟还山二首

    骤雨驱炎热。新秋爽气生。岸沙随水没。江月傍人行。聚沫劳生事。浮云过客情。临流观泡影。转见此身轻。
    一叶乘风去。扁舟趁水还。山盘旋若蚁。江宛曲如环。身与空云合。心将水月闲。万峰归卧稳。寂寂掩松关。

    乌迳果深寺

    山市依云集。花宫傍水开。调生闲不住。策杖偶行来。饭待檀那供。莲须社主栽。可中清净地。堪结讲经台。

    乞食晚归

    落日晴偏好。归途寒更迟。闲心云不厌。倦意鸟应知。世路终无尽。劳生信有期。回看万峰里。谁嚼紫茎芝。

    佛成道日

    今夜明星上。当初梦醒时。雪山仍在眼。觉树正垂枝。遥想耽饥瘦。因思献乳麋。六年寒彻骨。心苦有谁知。

    夜发凌江

    虚舟随所适。一水绝间关。月色看逾好。江声听转闲。浮云身外事。白发镜中颜。莫谓漂零久。前途即故山。

    舟过浈阳峡

    不住元为客。虚舟信转蓬。夹江千尺岸。带雨半帆风。掠石如飞燕。乘流似履空。迷津终古意。都在去来中。

    宿英州

    自笑何为者。栖栖苦问津。试摩三寸气。可系百年身。大地皆迁客。劳生总聚尘。请看江上月。曾照几多人。

    春日苦雨二首

    炎徼多寒热。清和赖此辰。可怜连夜雨。断送十分春。易破关山梦。难禁羁旅人。桃花三月水。自古会迷津。
    滴滴心无绪。丝丝意转工。一舟迷远浦。双眼暗长空。已失千村树。还吹万窍风。愁添新积水。滚滚急流中。

    拟投老南岳初至湖东与藏六支公夜话

    投老依幽胜。真期有道林。百年今夜话。历劫此时心。雪覆衡山白。云埋湘水深。归休今已矣。不复费招寻。

    病中示诸子

    厌世心成癖。那堪病作魔。已知余日少。更见此身多。药石充香积。呻吟当羯磨。文殊如有问。一默竟如何。

    湘江即事

    春雨过潇湘。轻帆挂晓霜。急流回石鼓。新水度衡阳。岳色看来近。湖天望去长。谁知尘海里。随处是津梁。

    宿桥口

    落照浸湖天。沙明月在船。鸟栖临水树。人语隔林烟。浮世止一宿。余生能几年。如何衰暮日。犹滞楚江边。

    过龙须湖宿兔子口

    湖浅不难渡。风帆未易施。羊肠沙曲折。鸟羽岸参差。地折双轮转。天空一镜垂。还看栖泊处。新月照娥眉。

    过天心湖

    群山连地脉。众水注天心。浩荡乾坤大。浮沉日月深。帆飞随独鸟。野望入平林。傥逐扁舟去。烟波何处寻。

    龙阳县

    粉堞隐朝霞。孤城傍水涯。沿堤多柳色。绕郭是桃花。天远飞黄鹄。江清走白沙。武陵知不远。渡口见渔家。

    德山礼祖四首

    师据空王令。余来愧晚年。遥瞻千载上。常见一灯悬。鸟语言前句。山光格外禅。手中生铁棒。刮尽野狐涎。
    脱尽廉纤见。来参古作家。棒敲狮子骨。舌吐钵罗花。光相含秋月。灵龛隐暮霞。室中方丈地。曾辨几龙蛇。
    堂前闲托钵。狮子慢调儿。觌面难回处。低头不语时。未明末后句。翻使至今疑。为问三年事。因何得早知。
    顶具金刚眼。胸藏栗棘蓬。片言轰霹雳。四海走英雄。祖意机前荐。凡情当下空。宗门生杀手。凛凛见真风。

    山居十首

    天地存吾道。山林老更亲。闲时开碧眼。一望尽黄尘。喜得无生意。消磨有漏身。几多随幻影。都是去来人。
    发不如心白。形还似木枯。众缘闲处尽。一念看来孤。天已容疏拙。禅应离有无。余生当落日。步步是归途。
    生理元无住。流光不可攀。谁将新日月。换却旧容颜。独坐唯听鸟。开门但见山。幻缘消歇尽。何必更求闲。
    混世多生厌。归山念自休。几曾千载计。特为一人留。浩浩成空劫。涓涓积巨流。但观清净理。身世总如浮。
    身已难凭借。支离各有因。暂时连四大。终是聚微尘。万籁含虚寂。诸缘露本真。从来声色里。迷误许多人。
    斗大一庵居。其中任卷舒。云霞生户牖。星月挂庭除。念息心愈寂。尘消境自如。南熏时入座。飒飒六窗虚。
    饱食无余事。高眠昼不分。晦明殊未觉。钟鼓几曾闻。四面帏青嶂。和身卧白云。谁言茶力健。能遣睡魔军。
    无意人间世。游神极乐天。唯余可漏子。耻放拍盲禅。独羡搏风翼。堪多出水莲。回观尘土客。谁不为缠眠。
    此性元无著。何为不自由。只因生管带。故被世迁流。不识空花影。堪怜大海沤。但开清净眼。明见一毛头。
    挥麈元吾事。闲心奈懒何。聊将精进力。调伏睡眠魔。寂寂吹天籁。悠悠逝水波。从来无一字。应不怪维摩。

    别南岳

    面带烟霞去。中怀愧色行。止缘酬旧约。岂是逐浮名。
    猿鹤休怨别。松风不住声。唯留广长舌。日夜说无生。

    舟行

    湘水通巴汉。孤帆入楚天。片云低远树。晴日照斜川。处世常如寄。浮生莫问年。纵遵归去路。亦似渡头船。

    晓发湘潭

    晓发清潭曲。扬舲信水流。帆飞随去鸟。岸转逐行舟。树远疑天尽。江空见地浮。洞庭看咫尺。渐近岳阳楼。

    借风亭

    天运移炎祚。争驰逐鹿秋。谁知云卧客。借筋为前筹。帝业三分定。雄心一火酬。东风千古恨。江汉水悠悠。

    过嘉鱼

    舟停蒲水宿。侵晓过嘉鱼。山露城头小。江含树影疏天垂疑近日。水远若凭虚。一苇乘风去。飘飘任所如。

    舟发武昌

    览胜历潇湘。乘流过武昌。江山雄汉口。云雨误襄王。远迹飞黄鹤。轻帆挂夕阳。生涯随逝水。不必问行藏。

    过黄州

    七泽控荆襄。连天一水长。江流回赤壁。山色拥黄冈。作赋推渔父。行歌忆楚狂。向来思濯足。今已在沧浪。

    喜归匡山六首

    山是前生住。林从此日开。误婴尘累去。喜仗夙缘来。骨立群峰瘦。心闲百念灰。烟霞今已足。何必问天台。
    遁世元无闷。居山不厌深。密云晴带雨。幽壑昼尝阴。乳鹿眠丰草。归鸦集暮林。峰头堕明月。照破一生心。
    垂老脱牵缠。刳心易入禅。偷生至今日。怡逸感余年。夙负酬应尽。良缘信未愆。潜神一坏土。当处涌青莲。
    盟主旧烟霞。归来便到家。云生如疋练。山拥似莲花。熟睡忘昏晓。痴禅阅岁华。可中投足地。不用一袈裟。
    白发照衰颜。潜形赖有山。余生唯待化。一息总归闲。禅烂难开口。云深易掩关。圆通入流水。日夜响潺潺。
    老与懒相宜。形销气不支。见闻浑似梦。起坐忽如痴。日月从朝暮。荣枯任岁时。所存唯一念。寂尔入无思。

    夜坐纳凉三首

    夜色喜新晴。迎秋爽气生。雨余林叶重。风度岭云轻。静虑观无我。藏修厌有名。坐看空界月。历历对孤明。
    万籁寂无声。心源似水清。炉烟通夜细。山月入窗明。栖草虫偏稳。眠云鹤不惊。坐深诸想灭。忽听晓钟鸣。
    炎热不须辞。清凉信有时。云飞山色堕。雷动雨声随。短葛休嫌重。商飙莫怨迟。但依松下坐。自待好风吹。

    壁观

    兀坐谛观心。来源未易寻。动时分朕兆。起处绝幽深。寂寂敲空响。绵绵出鷇音。应知离念相。总不属浮沉。

    病二首

    苦集是生因。难消大患身。支持唯赖骨。动转不由人。一息微如缕。残躯眇若尘。从来皆假借。究竟与谁亲。
    久厌形为累。那堪老病侵。自惭禅定浅。转觉病源深。了法离诸相。观空见此心。欲超生死路。不向外边寻。

    众粥罢经行因示

    粥罢慢经行。沿流不问程。脚如丝线断。身似片云轻。踏去山光透。归来月色明。无劳重入室。听取夜钟鸣。

    秋深

    秋深寒气重。拥衲正相宜。人老骨偏劲。松枯枝更奇。黄花生意淡。白发世情离。独坐忘缘后。寥寥祗自知。

    丙申二月抵广州寓海珠寺

    天涯历尽尚遐征。百粤风烟不计程。涉险始知尘海阔。道穷转见死生轻。暂依水月光明住。偶向琉璃宝地行。到岸舟航今已弃。上方钟鼓为谁鸣。

    丁右武王惟吾同游星岩诸胜未还赋怀
    览胜探奇让谡邱。况逢箫史是同游。千山紧附双龙翼。万壑争趋一叶舟。洞里丹砂谁可觅。云中芝术几时收。莫看松下弹棋者。半局令人易白头。

    将之雷阳暂憩小金山

    人间瓠落事多非。聊向江心拟息机。有寺不容僧暂住。无家应与鹤争归。慈云暗覆空生室。香雾闲侵过客衣。千古迷津悬宝筏。急流肯止便归依。

    记公自庐山远问曹溪

    遥向曹溪问镜台。入门一见笑颜开。身将庐岳闲云至。心带燕山白雪来。生死历穷天外路。寒暄写尽岭头梅。故人但得如君思。此念令余早已灰。

    甲辰曹溪奉台檄还戍

    烟霞元自邈风尘。渴爱林泉敢认真。老去心如无火木。生残形似再阳春。乾坤不许逃禅辈。礼法难忘出世人。独有空山猿鹤侣。频随清梦伴闲身。

    旧同妙峰师游河东万固寺今闻重新赋此寄怀

    四十年曾乞食过。祗陀精舍傍恒河。中条山涌青莲髻。华岳云腾碧海波。城郭千家还舍卫。法身三展变娑婆。何时重荷降龙锡。麻谷床前再羯磨。

    登乌迳水楼

    穿云过峡度平田。行尽溪源见市[廓-享+墨]。一线河流通大海。四围山色拥青莲。楼当水月清凉土。人入空居自在天。可似桃源避秦地。往来但不是渔船。

    端州寿冯元成使君

    廊庙江湖向各天。相逢岂是此生缘。居官善用慈悲行。应世安心自在禅。止有禄金堪布地。更无尘迹可随眠。昙花一现三千岁。今喜重开北斗边。

    舟中苦雨谢钟二子见过

    积雨阴云昼不开。蓬窗深喜故人来。松花独许攒眉酿。莲社宁辞作赋才。世事只看如指马。此心不说比寒灰。坐听日暮城头笛。阵阵轻风送落梅。

    江上感怀

    风雨萧萧江上舟。飘零才见养空游。梦回松顶栖云鹤。闲看沙头戏水鸥。书札不须劳北雁。世情早已付东流。百年已过三之二。纵有余生总是浮。

    南征道中遇雨

    北风吹雨暗山城。岁暮天涯尚远征。避世想从麋鹿队。畏途心折鹧鸪声。十年瘴海孤蓬转。一夕霜华两鬓生。策马冲泥投野宿。不堪回首暮烟横。

    寄燕都慈寿寺别山长老

    当年一钵久过从。长夜披衣听晓钟。饭食每怀香积界。经行常忆妙高峰。潜消瘴热心含雪。暗记流年手种松。为扫莲花师子座。待余重举绝言宗。

    结夏法性若惺炯公蕉园

    蕉园何似坐祗园。为借清风暂解烦。绿叶几供怀素笔。重阴犹覆译经轩。(有房公译经笔授轩)护生不许朝持钵。习定还应昼闭门。闻道本来无一物。故今终日对忘言。

    邹子胤过访因示

    为参向上访曹溪。底事分明本不迷。晓院风生吹翠竹。春山雨过长青藜。闲来始觉诸缘静。悟后方知万物齐。最是唤人亲切处。五更梦破一声鸡。

    德山礼祖后过定王陵

    当年一棒圣凡分。的的真机泯见闻。香火千秋占王气。河山终古覆慈云。空林麋鹿仍随麈。净土莲华已属君。杖倚春风还伫立。夕阳紫翠正氤氲。

    衡阳湖东结庵初成刘存赤钟衡颖远来相慰遂同度岁

    一载神交费所思。相逢喜见岁穷时。扁舟雪夜来千里。净土莲花种一枝。已老形骸俱长物。从头日月是新知。匡山莫谓当年社此地重开定可期。

    将东游赴花药寺斋二首

    舍卫城西古道场。偶过三匝礼空王。观心已入唯心土。说法还登善法堂。香饭能令多众饱。醍醐独许利根尝。当人未即轻拈出。傥可重来再举扬。
    祗园开向大江西。地涌莲花最可栖。佛国远超诸相外。法身高与四天齐。暂来即请登华座。久住应频信杖藜。可惜过从归去曰。不堪回首重凄凄。

    过花药寺梅雪堂逊庵宗师故居

    梅雪堂开骨更清。斋余闲步一经行。香浮石室花初放。影入冰壶月倍明。断臂岩前留旧迹。怀人笛里忆新声。只今若问西来意。只履谁能识去程。

    过九峰礼无念祖师

    梵王宫殿隐烟霞。门外红尘世路赊。山自九峰开净土。僧从千叶坐莲华。光浮石室留　宸翰。影落诸天护绛纱。若问西来端的意。分明全付一袈裟。

    宿九峰方丈贻闻圆长老

    遥向名山礼法坛。此心须乞祖师安。九峰夜月侵人白。万壑松风入骨寒。已灭慧灯重发焰。独留衣钵许谁传。应知天帝归依日。狮子音声话未残。

    率诸弟子赴汉阳王章甫斋

    郊园遥访汉江湄。一似毗耶集众时。香饭饱餐天上供。玄言喜见郢中辞。平田旧是裁衣式。高柳新垂洒露枝。风雨夜深心境寂。清凉疑坐藕花池。

    信宿天光上座接待寺

    荆棘丛中古道场。廿年辛苦为谁忙。堂开四海来龙象。梵呗三时礼法王。域内圆成华藏界。眉闲常放白毫光。瞻依已入唯心土。向上何须再举扬。

    过曲阿喜逢王东里明府

    出水青莲住世心。轩车亦似在山林。空花镜像尘何寂。孤月寒江意更深。鹫岭想从亲受记。毗耶应是旧知音。相逢一句无生话。觌面分明不用寻。

    登径山凌霄峰

    独上高峰倚杖藜。侵人空翠转凄迷。西来二目如鹏翼。东去千山似马蹄。绝壑久称狮子窟。空林终许象王栖。只今欲说无生法。尘尾才挥万象低。

    寄五岳蔡使君

    曾向曹溪结胜缘。别来冷落祖师禅。时谈不二思摩诘。每话无生忆大年。自信宰官为示现。谁知案牍是真诠。雪峰枯木堂前月。此夕因君缺又圆。

    喜归匡山

    历遍江湖久倦游。青山直到老方投。形骸已谢空花影。世事都从逝水流。寂寂闲身云作伴。萧萧白发雪蒙头。余年不必论多少。一念无生旷劫休。

    林观海明府陈赤石大参入山见访

    匡山白社忆当时。此日高轩最可追。入处即能忘世虑。到来全不用攒眉。身披万壑云容湿。坐待千峰月色迟。一夕清言成胜迹。乾坤自古重心知。

    乡人至

    少小离乡不记家。回思往事总堪嗟。故人犹想儿时面。枯木难开旧日花。河畔柳枝垂晓露。门前山色带朝霞。唯余此景年年在。不必从前问岁华。

    送修六逸公归家山

    廿载殷勤伴瘴乡。又随瓶锡走诸方。参玄直上金轮顶。入室还依大法堂。归去家山虽有意。老来泉石岂能忘。余年傥未填沟壑。迟尔同栖寂灭场。

    心光法侄持雪浪恩兄手泽读之有感

    君来忽忆故人情。究竟难忘出世盟。乍见遗言犹对面。细思谈笑似多生。知从兜率居高座。直入菩提岂计程。傥再相逢如昔日。肯教同伴不同行。

    中秋喜陈祠部无异入山见访

    遥问空山鹿豕群。巾车入谷到斜昏。披襟细语论衷曲。煮茗焚香坐夜分。喜对月明心似镜。深观世事倏如云。当机若问西来意。一物全无把似君。

    示众

    平生踪迹任前缘。惭愧形骇未脱然。一片闲心随处见。无端白发暗中迁。自知来日皆除日。谁信添年是减年。回首家山归去后。万峰高枕石头眠。

    寿觉休缪居士

    居士由来应现身。金刚心地净无尘。调生久悟无生忍。住世还同出世人。摩诘法门非是默。庞公妻子不为亲。精神已入莲华藏。劫念何须问大椿。

    山居十首

    平生踪迹任东西。投老那能择木栖。纵使脊梁刚似铁。奈何胫骨软如泥。闲从绝壑看云起。坐倚千峰听鸟啼。不必更拈言外句。现前声色是全提。
    依岩结构草为庵。乍可容身止一龛。但得心源归湛寂。任从世事付痴憨。三竿日上还高卧。丈室云封不放参。佛祖直教踪迹断。何须前后列三三。
    回看五浊气氤氲。群闹啾啾器里蚊。瞥念未兴迷悟绝。一微才立圣凡分。青山自许容藏拙。火宅谁能为救焚。翘首长空双碧眼。不堪大地总浮云。
    堪嗟往事梦中游。翳眼空花不可求。心路信如云散月。形骸任似水浮沤。生存一息余三寸。老入千峰胜十筹。从此人间踪迹断。更无忧喜上眉头。
    藏修今已遂初心。自昔居山不厌深。空外任从千嶂列。目中岂受一尘侵。松风时说无生法。流水长鸣太古琴。入室何劳重竖拂。当机荐取在知音。
    幽岩兰蕙有余芳。习习松风送暗香。暂借闻熏开性地。胜倾甘露灌枯肠。心心直入莲华藏。念念常明般若光。知足便登兜率界。何劳此外觅西方。
    春深寒谷笋生芽。又见松梢渐发花。一钵待来充午供。众僧专等试新茶。空无神力诸天饭。富有庄严五色霞。为问长安歌舞客。几曾飞梦到山家。
    三冬拥衲坐枯禅。喜见春光最可怜。瓦鼎野蔬将献供。地炉松火渐无烟。青山覆雪重开面。白发防寒已及肩。幸作太平云卧客。焚香朝暮祝尧年。
    旧游恍忽是前生。每忆行藏暗著惊。此日青山当日梦。今时白社旧时盟。酬机但用无星秤。娱老唯留折脚铛。若问西来端的意。曹溪一派水盈盈。
    何事当年爱离家。难忘旧著破袈裟。只因未了多生欠。不是从前一念差。半世业缘同梦幻。百年妄想等空花。归来剩有青山在。岂忍将金去博沙。

    卧病

    蒲团香案日生尘。老病难容世外身。入梦泉声清彻耳。到床月色冷侵人。闲心不与诸缘合。白业唯存一念真。究竟要知归宿处。莲华已结未来亲。

    酬陆使君景邺

    高车几度过空山。历尽千峰直破关。有舌不能酬密谛。忘机正可对衰颜。飞来白雪寒相照。望入青云思更闲。遥忆辕门端坐处。匡庐时在两眉间。

    寄仰山静光禅人

    一自匡庐问法归。别经岁月信音稀。顾予已入无生忍。知尔常参向上机。雨过云开山骨瘦。春深日暖蕨芽肥。何时再振床前锡。拈示西来屈眴衣。

    忆山居六首(有引)

    余圜中宛居深山因而有述。
    榾柮千年火。支撑独木桥。往来人境绝。庵主澹无聊。
    白雪在檐前。飞来日如故。不是尔无心。如何常共住。
    明月挂寒空。光彻寒潭底。上下本自同。看来无彼此。
    流水不是声。明月元非色。声色不相关。此境谁会得。
    风从何处来。众响动岩穴。静听本无声。如何有起灭。
    身在千岩里。门前路不通。寂寥谁是伴。唯有数株松。

    舟泊珠江

    月色澹如水。潮平寒似空。孤舟横野渡。人在有无中。

    军中道场吟四首

    朝闻鼙鼓声。暮听金磬响。动静虽不同。唯在知音赏。
    旌旗蔽浮云。幢幡影朝日。试看生杀机。兵不似禅密。法鼓震龙宫。喊声动天地。何似众窍风。噫出大块气。
    曾坐东海上。惊涛怒破山。今闻震天雷。入耳心逾闲。

    寄王金吾

    偶会忽言别。再晤应更难。思君心似雪。飞梦蓟门寒。

    喜友人至

    人生会合期。杳如风雨夕。与子未见时。宛似云中日。

    偶成四首

    风吹杨柳花。东西南北走。岂是爱随他。自身元不有。
    野雉在樊中。粱食亦不少。何似处山林。饮啄随时了。
    豹隐南山雾。常恐罗网侵。只以皮毛故。是为身累心。
    膏火照夜行。人益己受损。岂不自爱惜。生质固所禀。

    忆家山竹池

    万竹飞晴雨。双池引石泉。别来三十载。日日忆栽莲。

    琼山
    奇甸香为国。珠崖玉作山。人从尘海渡。俨若出天关。

    五指山

    一叶浮天外。千山落镜中。谁人挥五指。划破太虚空。

    金粟泉

    粟泛黄金屑。泉流白玉浆。我来持一钵。足可献空王。

    明昌塔

    琼海开龙藏。香幢出梵天。即看火宅内。从地涌青莲。

    刘将军邀观玉龙泉二首

    清泉寒似玉。嘉树密如云。人有羲皇乐。心同鹿豕群。
    混沌何年凿。渊泉此地开。人依空界立。山入镜中来。

    题墨香深处四首

    碧草横书带。幽兰结佩香。虚亭人独坐。心已到羲皇。
    竹色侵檐绿。荷花照水红。夜深凉露下。人在暗香中。
    芙蓉开似锦。黄菊叠如钱。醉眼熏心处。端然自在禅。
    雪逼梅舒萼。春催草发芽。目前生意事。谁识在山家。

    寄胶东李生

    万里路不远。寸心空更闲。不知思我者。如隔几重关。

    怀丁右武大参

    落叶千山雨。寒空一片云。举头聊纵目。何处不思君。

    咏松二首

    树老心逾赤。枫凋叶更红。可怜霜雪里。独有一枝松。
    霜干龙鳞老。风枝马尾长。涛声清响发。瑟瑟满虚堂。

    咏梅二首

    丛林秋已晚。万木尽凋伤。独有寒梅树。飞来雪里香。
    雪色春先到。寒香夜更清。一声幽鸟语。忽使梦魂骛。

    咏竹五首

    寒飞千尺玉。清洒一林霜。纵是尘心重。相看亦顿忘。
    矫矫凌云姿。风生龙夜吼。霜雪不知年。真吾岁寒友。
    霜干寒如玉。风枝响似琴。潇湘一夜雨。滴碎客中心。
    叶落根偏固。心虚节更高。一林寒吹发。清夜伴松涛。
    淇澳春云碧。潇湘夜雨寒。虚窗人静听。飒飒响琅玕。

    喜雨三首

    凉雨洒炎天。飘风振林木。轻雷响檐端。隐隐似空谷。
    元阳如烈火。群有若陶铸。忽然风雨来。炎蒸在何处。
    山空泉更寒。暑气无来往。飒飒风雨生。毛骨更清爽。

    山中吟六首

    尘隔三千界。心超十八禅。钟声清夜发。听彻不成眠。
    日月不知去。此心应合空。山楼时独坐。仿佛在鸿蒙。
    枝顿春已动。草木气相鲜。静里观时化。心忘有漏年。
    时折宝林松。旋汲曹溪水。来煮雪中茶。此味无可比。
    万山寒色破。地气暖生春。花落曹溪水。何人肯问津。
    无事昼打眠。松风吹不彻。何处木鱼声。梦中响更别。

    偶占

    一滴曹溪水。千株逼汉松。人依空界立。宛在画图中。

    示知事僧二首

    断臂岩前雪。而今血尚浓。黄梅腰下石。能得几人舂。
    积雪苦凝寒。丛林尽凋冱。一阳才动时。枝头春已露。

    董国博过访曹溪因赠

    曹溪一滴水。流浪满江湖。随君化霖雨。到处洒焦枯。

    夏日王痴过访

    炎热毒如火。茶香冷似冰。谁知天壤内。除懒尽输僧。

    送悟心融首座二首

    一片江南雪。来清瘴海炎。君今度岭去。寒色带眉尖。
    七尺藤过顶。三餐饭满瓢。何时万峰里。倦饱卧云霄。

    对月

    雪岭孤松老。曹溪滴水寒。谁知今夜月。犹是昔时看。

    舟过小金山四首

    一度一回新。重来不厌频。祗因贪佛日。时礼法王身。
    青山常不改。流水去还来。独有松间月。清光照绿苔。
    渔火夜深白。沙鸡清昼喧。江空人境绝。长日掩柴门。
    阶下鱼龙稳。沙头鸥鹭闲。盈盈刚一水。隔断万重山。

    喜黄生公亮归自蓟门五首

    人生无百岁。逢君时过半。忽别又三年。离合安可算。
    昨日乘虚舟。夜来忽风雨。今朝喜逢君。杳然如梦许。
    塞上草头白。燕山枫叶丹。唯余寒雪色。君尚在眉端。
    驿路千行柳。江湖万里波。往来空岁月。谁不为蹉跎。
    罗浮半轮月。曹溪一滴水。与尔共餐之。意味无彼此。

    喜昙欣庆公至

    君从白下来。慰我炎方热。火宅喜相看。如对燕山雪。

    招庆公尝荔枝

    长夏火云红。五月荔枝熟。与君坐珠江。日日敲寒玉。

    对庆公怀旧

    庵居与君邻。水竹清同好。一别三十年。相看今已老。

    寄蒲坂襄垣震崧二宗侯三首

    一派黄河水。遥从天上来。滔滔东入海。借问几时回。
    华岳双峰出。高空碧玉寒。遥闻天乐响。应是礼仙坛。
    中条山色青。朝霞散晴绮。知有忘世人。独坐观无始。

    梦游天台二首

    忽到天台山。相遇云中老。想是避秦人。颜色如此好。
    飞上华顶峰。忽听天鸡叫。遥望蓬莱山。掀髯发长啸。

    怀旧

    梦坐龙华树。听残长乐钟。醒来空谷里。万壑吼松风。

    懒残老衲住山

    庵小山藏寺。心虚芥衲空。懒眠松下石。坐断最高峰。

    将之雷阳别昙公于江上

    送别芙蓉江。江水秋逾碧。归舟溯寒流。来往心如织。

    咏月

    湛海光如有。寒空色若无。谁知俯仰内。千古照迷涂。

    咏云

    一点如纤翳。弥漫塞太虚。但知已起后。不见未生初。

    试端砚三首

    君子爱佩玉。温润象其德。此石尤过之。所宝在翰墨。
    词海万里流。笔峰千丈雪。尽向此中生。时时飞玉屑。
    浩浩清江水。磊磊紫石山。谁知千古意。元在混茫间。

    化城庵二首

    山色自朝昏。榕阴闲古道。多少往来人。红尘空浩浩。
    凿井在高原。土深水难得。施工极尽时。渊泉流不息。

    磬室

    斗室怀幽壑。穷交见古人。虽余方寸地。无处著嚣尘。

    明禅人施茶

    此心元不住。白足本无尘。时汲源头水。清凉热恼人。

    寄尘堂首座

    忆尔栽茶处。满园春雨滋。何时扫松叶。相对一烹之。

    寄宗远西堂

    曹溪春水涨。衡岳雁归时。忆尔跏趺夜。松门月上迟。

    寄题龙兴寺禅堂

    王气钟山岳。经声彻帝宫。法筵龙象众。万世祝尧风。

    寄皇陵供奉

    乾坤开帝业。日月转河山。香火勤供奉。晨昏仰圣颜。

    题画小景二十一首

    流云覆春山。轻寒冻欲坼。何处踏青来。归时月华白。
    芳树夏初长。轻舟湖水碧。携琴访故人。云深何处觅。
    断桥人影横。扁舟霜月白。回首望云山。悠然尘市隔。
    烟树春云绿。江天落日红。不知何处醉。归向月明中。
    风雨孤舟夜。微茫草树春。茅檐惊犬吠。定是渡江人。
    江阁流云细。孤村白日闲。小桥横野水。隔断万重山。
    晏坐桃花坞。幽居远市尘。祗缘春色好。不是为逃秦。
    高树咽新蝉。深林掩茅屋。断桥人影横。白云满山谷。
    瀑布寒空外。孤亭水石间。日长无个事。结伴看春山。
    秋水碧如玉。远山凝似脂。夜深鱼不食。钓饵为谁施。
    淅沥寒林瘦。潺湲水石清。白云千万里。相对总忘情。
    万木流云密。千山落照寒。衡门长日掩。酒伴暮相看。
    远树晴烟合。江空草阁寒。行吟同泽畔。始信独醒难。
    古木苍松老。清泉白石奇。携琴问知己。遥望酒家旗。
    江阁坐忘机。凭栏望夕晖。沙头人伫立。拟待月明归。
    云白天垂练。江清水合空。相携寻酒伴。同过石桥东。
    秋山云气薄。红树晓霜清。一带湖天阔。空留待月明。
    山似天台路。花无秦代春。渔郎坐溪口。不见问津人。
    彤云四野迷。层冰万木折。冲寒访故人。踏破连山雪。
    万山凝积雪。高树折轻冰。何处寒梅发。香勾一个僧。
    秋山新雨霁。远水澹无垠。湖上幽人宅。悠然隔市尘。

    憨山老人梦游集卷第四十八


憨山老人梦游集卷第四十九

    南岳逢何玄圃
    相逢南岳前。坐对中秋月。清光彻夜看。疑是燕山雪。

    玉山

    闲登玉山头。城中见烟火。万井密如云。莲花青朵朵。

    望江楼

    独上望江楼。四面山如织。中有餐霞人。相对不相识。

    高山寺

    山城枕江流。梵刹云中起。钟鸣万户开。人在莲花里。

    愚溪

    愚溪何似我。我愚溪不愚。流泉日夜响。说法声呜呜。

    华严庵

    庵近恒河水。僧衣舍卫城。经声和人语。总是说无生。

    杂咏二首

    白鹤飞冲霄。翛然任去住。可惜无碍身。不知生死路。
    蝼蚁慕膻腥。逐气呼伴侣。忙忙不暂停。所得能几许。

    偶成二首

    法侣千峰影。生涯数亩田。信知人世里。难结此中缘。
    青山待人归。本欲求深契。谁知来者心。动静多相戾。

    山居十三首

    片云浮太虚。倏忽遍大地。试看未生前。清净无纤翳。
    万境本寂然。因心有起灭。一念若不生。动静何处觅。
    长夜无灯烛。修途总暗冥。可怜酣睡者。大梦几时醒。
    青山容易入。白业不难修。独有降心法。英雄让一筹。
    一枕黄粱梦。千秋汗血功。秪知常不朽。谁信转头空。
    雪老苍松古。僧闲水石清。坐来忘百虑。眼见一身轻。
    酷暑不可人。清风来竹下。飕飕凉气生。毛骨顿潇洒。
    风静蝉声急。龙归雨气腥。乘凉高树下。闲写换鹅经。
    云深便野寺。僧老爱扶筇。乞食归来晚。愁穿十里松。
    爽气入疏林。万山秋色好。贪看溪头云。忘却来时道。
    独坐长松下。悠然太古心。高山流水意。谁复是知音。
    日月如飞鸟。乾坤似转丸。浮生忙里度。谁向静中看。
    长明一碗灯。夜对心更寂。多少醉眠人。梦中狂未息。

    山居二十首(六言)

    松下数椽芽屋。眼前四面青山。日月升沉不住。白云来去常闲。
    雪里梅花初放。暗香深夜飞来。正对寒镫独坐。忽将鼻孔冲开。
    几片白云不去。一轮明月飞来。伴我山中寂寞。笑他世上尘埃。
    一片寒心雪夜。数声破梦霜钟。炉内香销宿火。窗前月上孤峰。
    满面清霜冽冽。盈头白发萧萧。世上空花影落。目中幻翳全消。
    淅淅泉声入耳。明明祖意西来。不动舌根常说。何须再叹奇哉。
    幽谷兰香馥馥。中宵月色娟娟。一段清尘勃勃。无端打破枯禅。
    一念忘缘寂寂。孤明独照惺惺。看破空中闪电。非同目下飞萤。
    云散长空雨过。雪消寒谷春生。但觉身如水洗。不知心似冰清。
    衰朽应怜骨弱。看来转觉心强。午夜脊梁似铁。常时一念如霜。
    空谷诸尘尽谢。止留一片闲云。伴我松根挥尘。堪多麋鹿成群。
    文字眼中幻翳。禅那心上浮尘。内外一齐拈却。大千世界全身。
    静夜钟声不住。石床梦想俱空。开眼不知何处。但听满耳松风。
    清净涵空宝镜。春来水满彭湖。照彻庐山面目。月如额上明珠。
    莲漏六时犹短。长香百刻安排。日夜真常流注。识神早托华胎。
    一片云封谷口。千峰划破虚空。中有数椽芽屋。深藏白发山翁。
    可惜青山常在。堪嗟白发时新。尽是尘中逆旅。谁为物外闲人。
    山色愁含宿雨。松声冷咽清霜。乞食僧同倦鸟。娥眉月上新妆。
    世界光如水月。身心皎若琉璃。但见冰消涧底。不知春上花枝。
    门外青山朵朵。窗前黄叶萧萧。独坐了无言说。回看妄想全消。

    舟中即事

    空水连天一叶舟。即看身世等浮沤。雁声叫破缘生梦。明月芦花古渡头。

    大姑山

    霞带云裳月偃眉。江湖满目少相知。寒流彻底心如洗。莫问夫君是阿谁。

    姑山塔

    空里浮图水月身。太虚中点一微尘。行人两眼重添屑。几个男儿认得真。

    鄱湖宝陀寺

    玻璃宫殿水晶盘。面面青山碧玉栏。中有一人常说法。西江吸尽夜潮寒。

    过桐江挽曾健斋光禄

    龙华树下旧相逢。每夜谈心听晓钟。今日觅君桐水上。空含血泪洒春风。

    清江渔父词二首

    水清沙白月如钩。影落波心钓未收。无限游鱼吞不得。空教渔父抱深愁。
    一叶轻舟逐浪翻。五湖风月任加餐。梦魂常在深深处。最苦离钩水更寒。

    舟次横浦

    五云一水入南安。万叠山回六六滩。行到水穷山尽处。梅花无数岭头看。

    登南安城

    城头瓣瓣涌青莲。花蕊香含万户烟。身在镜中人不识。更于此外觅诸天。

    度大庾岭二首

    一径云霞阁道深。梅花松雨气阴森。翻思昔日宵行客。何似今朝度岭心。
    岭上寒梅正发花。枝头云拥旧袈裟。试将拄杖重拈出。香逐天风遍海涯。

    曹溪谒六祖大师二首

    曹溪滴水自灵渊。流入沧溟浪拍天。多少鱼龙从变化。源头一脉尚泠然。
    樵斧才抛石坠腰。黄梅夜半寂无聊。自持一钵南归后。从此儿孙气日骄。

    广州道中二首

    烟水南游历百城。相逢知识总无情。挨身才欲须臾住。又指前途向别行。
    两岸中流总不容。扁舟逐浪任天风。直须高挂孤帆去。自信恩波到处同。

    抵雷阳戍所

    瘴海岚烟日夜浮。龙蛇气吐混清流。到来尽是无生国。愈见　君恩未易酬。

    寄少林无言宗师二首

    五乳峰头草木深。春来花发满空林。峰头积雪仍千尺。谁似当年断臂心。
    清凉会罢复长安。一度相逢一度欢。别后天南望天北。炎风朔雪两相看。

    放舟波罗江

    片帆东去海波平。箫鼓如从天上鸣。遥望三山天外落。不知人在镜中行。

    寄小金山珍公

    天风吹上妙高台。午夜乘潮载月回。洒扫楞伽山上石。待余重为写经来。

    小金山三首

    万里长波万里流。谁将拳石砥中洲。不因禹凿开三级。自是鱼龙会点头。
    水晶宫殿绝尘踪。香雾氤氛露气浓。明月空中浮客桌。夜深阶下卧鱼龙。
    山浮水面寺依空。楼阁虚无杳霭中。不是幻成人世界。多应天涌梵王宫。

    寄河东妙峰师三首

    首阳山色枕河流。师住中条最上头。麻谷床前章敬锡。至今风韵鬼神愁。
    黄河一线自天来。流入中原洗劫灰。把断要关看砥柱。慈航不数济川才。
    天涯行尽路途难。毒雾炎风任饱餐。忽忆龙门千丈雪。猛然提起彻心寒。

    答高常侍寄香

    一瓣名香出上方。封书遥寄到炎荒。梦听刁斗疑钟磬。夜起亲焚礼法王。

    怀五台龙门旧居

    万年冰雪拥芽庐。一别于今廿载余。叶斗峰头明月夜。不知谁在此安居。

    忆匡山

    遥忆匡山五老峰。白云深锁万株松。寒空月照彭湖水。瀑布声飞几度钟。

    怀匡山天池凭虚阁主人

    空中楼阁阁中人。宛似花间自在身。午夜天池浸明月。不知此际与谁亲。

    五羊喜谭子文至自蓟门二首

    西山雪拥蓟门寒。曾忆围炉坐夜残。一别杳然如隔世。相逢疑是梦中看。
    炎风朔雪两无凭。火宅何如大地冰。相对莫惊须鬓改。此心元是五台僧。

    忆家山并诸旧游(有引)

    余别家山三十余年矣。今被放岭外。适法兄珂公。同广侄远慰。因成三绝书。还悬之旧壁。以见人生幻迹如此。
    万竿竹绕旧庵居。楼上仍悬读遍书。梦见四檐青不改。空留明月照庭除。
    长安陌上旧行踪。吹尽微尘晓夜风。别后消磨三十载。不知几许出虚空。
    忆昔儿童共聚沙。百千嬉戏笑如花。风霜纵使形容变。此念浑同未离家。

    本寺回禄。余亦远游。久抱修复之念。今闻恩兄已新宝塔。而殿宇尚在荆榛。感念婴心。遥寄以诗

    洞然劫火忆当年。宝塔如生火里莲。今见优昙花再现。何时重睹率陀天。

    独坐

    七轴莲华一炷香。昼长趺坐倚匡床。市尘门外深千尺。唯任轮蹄日夜忙。

    送刘贻哲还乡兼东诸故人三首

    瘴海三年共此心。形骸总不属浮沉。君归独载秋江月。彻底寒波思更深。
    身自驱驰心自闲。穷庐猎队等青山。故人傥问余消息。只道婆娑鬓已班。
    世路崎岖不易行。几能真见是浮生。君归傥过西湖上。试看莲花出水情。

    军中寄怀虚谷师

    禅板轻抛事鼓鼙。跏趺鞍马不相宜。夜深月照辕门下。恰似松阴对坐时。

    怀天台山二首

    天姥云霞傍海多。半生梦想竟空过。何时一曳撩天杖。打醒痴僧寂灭魔。
    华顶峰头月倍明。石梁桥下水偏清。能持一滴来炎海。犹胜昙花盏内生。

    曹溪四时咏

    祖意明明百草头。春林花发鸟声幽。朝来雨过山如洗。红白枝枝露未收。
    四山密密绿阴浓。窗下风来水面松。午睡正鼾才欲梦。长廊忽听一声钟。
    刀耕火种是良方。秋到家家晚稻香。放不下时担取去。何如老偃在韶阳。
    夜深旋煮雪中茶。此味天然最可夸。更有一般奇特处。满林寒月浸梅花。

    军中吟二首

    铁甲天教当敝裘。从军原不为封侯。身经赫日如炉冶。傲骨而今炼已柔。
    缁衣脱却换戎装。始信随缘是道场。纵使炎天如烈火。难消冰雪冷心肠。

    陈生读书天寗寺

    迹寄祇园已出尘。夜眠应与佛相亲。梦魂忽被钟敲破。始信原为听法人。

    海月楼

    海天空处一楼居。方丈中涵无尽虚。夜起开窗放明月。波光霞气满襟裾。

    刘生读书石湖

    心似寒泉色若冰。幽居不让石岩僧。夜烹一滴源头水。乞火频分照佛灯。

    寄云栖大师

    长眉鹤发久栖云。尘尾时挥绕鹿群。遥寄旃檀香一瓣。想师拈对法王焚。

    寄屠赤水居士

    维摩家近白花山。烟水微茫海印寒。闻道文殊又东去。不知香饭对谁餐。

    寄冯开之太史索楞伽经序

    忆昔千华一对谈。珍衣脱却久[藍*毛]毵。楞伽山上摩尼聚。何日重开百宝函。

    读达观大师末后偈

    一念从来绝覆藏。通身不落是非场。试看撒手轻拈出。始信阿师热肚肠。

    怀五台旧居

    叶斗峰头雪未消。别来音信久寥寥。炎方尘梦经行处。曳杖闲过独木桥。

    军中寄怀黄羽李侍御六首

    十年戎马走炎荒。常忆同游海印光。大火聚中求著脚。与君别处最清凉。
    聚散浮云不可期。此心未离别君时。两轮日月如飞鸟。来往无停促梦思。
    大海长江一脉通。烟波浩渺总如空。万山纵使能相隔。恰似空花落镜中。
    虚空大地可消亡。此念如何属断常。试问维摩方丈内。近来诸有置何方。
    君先待漏紫宸朝。遥把楞伽问寂寥。侍者饱餐香饭后。至今一粒未曾消。
    世事虚空最是闲。乾坤何地没青山。知君正眼相看处。不在音声色相间。

    寄水田南皋邹给谏

    门前一片福田衣。时折松枝当尘挥。山色溪声常说法。不知若个是当机。

    题香炉峰紫云庵

    香炉峰下紫云深。松竹层崖白昼阴。门带长江接溪水。清流洗尽世间心。

    山中夏日

    如焚夏日昼偏长。渴想菩提树下凉。一阵风从空里过。送来何处藕花香。

    怀九华山

    九江江上秀芙蓉。一带云霞六六峰。回首瘴乡明月夜。无端清梦挂寒松。

    绎公自衡阳来参

    遥向曹溪独问津。溪头秋水净无尘。持来一片衡山月。犹照当年猎队人。

    寄茶陵刘存赤居士

    见面何如未见真。朅来消息岭头春。衡山月色曹溪水。彻底相看是故人。

    舟次螺江访僧钟公不遇

    曾坐江楼待雪消。螺江春水急于潮。今看白鹭洲前月。犹似当年伴寂寥。

    蒙恩宥还山
    少小为僧五十年。老来特地混尘缘。从今走断天涯路。此去千峰白昼眠。

    夜坐

    露洒幽兰扑鼻香。风吹毛骨夜生凉。坐来已觉心如雪。月色还疑地上霜。

    夏日过法性寺二首

    菩提树下风祛暑。般若台前雨送凉。一盏清茶诸想灭。更于何处觅西方。
    觉树当年向此栽。初心为待至人来。千秋衣钵今仍在。说法谁登旧讲台。

    怀雪峰枯木堂
    枯木堂前冷似冰。当年曾坐半千僧。遥思一片寒灰地。何日重挑午夜灯。

    题画二首

    飞来山色掩湖光。烟树新晴带夕阳。遥听上方兜率界。半天钟鼓落微茫。
    一片烟波十五桥。云山落木晚萧萧。孤城半压吴江水。水上人家夜听潮。

    将之雷阳江上别昙公

    相逢庾岭日初迟。欲折梅花第几枝。忽逐秋风度炎海。别君不似见君时。

    怀旧居

    安居旧住竹林西。明月溪头几杖藜。常想夜深松露下。不知猿鹤向谁啼。

    寄浮山澹居铠公

    浮山九带事如何。回首当年已烂柯。为问夜深趺坐处。白云明月是谁多。

    舟次小金山志感

    常思半月经三度。倏尔暌携又五年。此日重来峰顶坐。德云原不是生前。

    忆山中梅二首

    曹溪梅花。每至盛开。如坐香积世界。今冬以魔作祟。牵次芙蓉江上。望山中咫尺。不得坐享香供。诗以忆之。
    寒梅带雪岭头开。冉冉天花落讲台。好遣上方香积国。为予一钵尽擎来。
    梅花香树积成林。香气熏人悦可心。树下现敷狮子座。风声谁解海潮音。

    得东海门人江吾与书二首

    从空一纸故人书。万里遥来问起居。为报亲知零落尽。满头霜雪更愁予。
    十五年来坐瘴乡。海[卄/曳]相对未能忘。时看万里中霄月。一似同游海印[莢-(人*人)+八]。

    古佛松林

    松阴幕幕净无尘。山色云光自法身。日夜风涛广长舌。不知听彻是何人。

    开元晓钟

    明河清浅澹疏星。古寺虚檐宿百灵。一击晓钟惊大梦。不知谁最独称醒。

    平原古塔

    浮屠何代拥诸天。传是隋朝大业年。苍藓剥封残碣尽。平原荒草布金田。

    寄愚庵法师

    遥想华台坐讲时。四天弥覆法堂垂。座中龙象清如许。可记炎荒老赤髭。

    寄草堂法师

    瘴海还从坐宝林。常怀法窟旧知音。遥看一片燕山月。尽是随缘度世心。

    山居偶成四首

    百年世事空华里。一片身心水月间。独许万山深密处。昼长趺坐掩松关。
    滚滚红尘世路长。不知何事走他乡。回头日望家山远。满目空云带夕阳。
    闹蓝谁肯急抽身。自古青山隔市尘。莫谓桃源无路入。落花流水是知津。
    日夜烟霞护翠微。相将猿鹤待忘机。青山莫道闲无主。自是闲人不肯归。

    送隐知禅人还蜀

    一锡冷冷过瘴乡。巫山西去思茫茫。峨眉峰顶新秋月。知尔看时到上方。

    寄题杜将军昙花精舍二首

    鼓吹辕门独晏然。昙花树下昼安禅。谁知可汗归王日。正是将军破有年。
    钟鼓胡笳总道场。旌旗影里坐焚香。思君力破群魔垒。自许心空见法王。

    送慈公还五台

    一别台山三十年。眼前冰雪尚依然。君来细说窟中事。又结多生未了缘。

    寄空印法师

    忆昔台山百尺冰。与君对坐骨崚嶒。翻思三十余年事。梦里相看似不曾。

    别曹溪二首

    为决曹溪万里流。归心常抚大刀头。因思血浸齐腰雪。千古令人痛未休。
    自为曹溪杖策来。坐看山色笑颜开。从今一别千峰去。鸟语溪声不尽哀。

    初至衡阳喜雪二首

    七十峰头雪正寒。到来深见此心安。回思火宅驱驰地。尽入冰壶影里看。
    五热场中幻化身。廿年来往任风尘。今归一片潇湘雪。原是清凉彻骨人。

    山居二十八首

    余生平抱烟霞之癖。早年行脚。三十住五台冰雪中者八稔。及居东海一十二载。知命之年。乃被业风吹堕瘴乡。将二十年。嗟乎人生几何。忽忽往来已七十岁。浮光幻影。岂能长久。顷蒙　圣恩赐还初服。特来南岳作投老计。因缘未偶。乃就湖东古道场地。仗诸檀越助营安居。创始于甲寅九月既望。落成于腊月逼除。草草苟完。从此一片身心。始得休息之地。如久客还家。以释重负。其逍遥洒落何快如之。随有口占。命侍者录之。以志幽怀。非言诗也。兴来即笔。略无次第云耳。
    祇园借得一枝安。从此无论道路难。日上三竿高卧稳。相看不必劝加餐。
    雪压衡门夜拥炉。此身虽寄恰如无。不知日月从何去。回首人间岁已徂。
    灌木丛中一小庵。石床为座草为龛。杜门口似维摩诘。莫问前三与后三。
    形如枯木念如灰。雪满头颅霜满腮。不是老来偏厌世。眼中无处著尘埃。
    身心放下有余闲。垂老生涯在万山。不许白云轻出谷。好随明月护柴关。
    寒灯独照影微微。疏屋风吹雪满衣。忽忆五台趺坐处。万年冰里一柴扉。
    寒威入骨千峰雪。怒气冲人万窍风。衲被蒙头初睡醒。不知身在寂寥中。
    百千世界空华影。一片身心水月光。伎俩穷时消息断。可中无处著思量。
    地炉无火石床寒。瓦鼎香消坐夜残。万籁声沉心更寂。却疑身在镜中看。
    四围嘉树影扶疏。树下深藏一小庐。车马不闻人迹断。闭门长日独跏趺。
    寒雨潇潇风满林。莲花漏永夜沉沉。谁知举世难醒梦。尽是光明般若心。
    夜深独坐事枯禅。拨尽寒灰火不然。忽听楼头钟磐发。一声清韵满霜天。
    雪满乾坤万象新。白银世界里藏身。坐来顿入光明藏。此处从来绝点尘。
    平湖冷浸菱荷衣。湖上青山绝是非。尘迹尽消人世远。白云鸥鸟总忘机。
    雪拥柴扉独坐时。寒林寸寸折琼枝。晓来顿失青山色。开尽梅花总不知。
    春过人日雪初晴。新月疏林影更清。夜起推窗望寥廓。满天星斗挂檐楹。
    云开四野动春光。何处梅花送暗香。曳杖欲寻幽谷去。一枝斜倚在东墙。
    一片云封万壑松。门前流水日淙淙。不分昼夜供鼾睡。好梦惊回隔岭钟。
    春深雨过落花飞。冉冉天香上衲衣。一片闲心无处著。峰头倚杖看云归。
    信步腾腾任所从。形骸一似雪中松。偶来才向溪头立。又逐闲云过别峰。
    麋鹿空山孰可从。输他丰草与长松。红尘纵有难醒梦。绝世何曾到万峰。
    垂垂白发对青山。身在千岩万壑间。寂寂松门无过客。往来唯有白云闲。
    青山不动自如如。朝暮云霞任卷舒。纵有红尘深万丈。曾无一点到茅庐。
    万峰深处独跏趺。历历虚明一念孤。身似寒空挂明月。唯余清影落江湖。
    睡起呼童旋煮茶。竹炉汤沸雪如花。旗枪未竖魔先退。始信丛林有作家。
    倦倚虚窗坐看山。千峰紫翠出松间。无心纵许云来往。何似如如体更闲。
    月色松声总见闻。禅心妄想圣凡分。消归一念无生处。此意如何把似君。
    平湖秋水浸寒空。古木霜飞落叶红。石径小桥人迹断。一庵深锁白云中。

    寄舜庵老衲

    三十余年学懒慵。生涯坐断祝融峰。身轻鹤骨休言老。千尺还看手种松。

    寄魏考叔

    幽居宛是在家僧。一室清如六月冰。纵使善空诸有尽。尚余山水挂眉棱。

    留别湖东社中诸子二首

    昙花舍就竹林西。市远尘嚣最可栖。勤扫阶前云卧地。归来莫使草萋萋。
    偶来松下掩柴关。招隐相求出世间。岂意又随流水去。别君心似恋云山。

    岳阳阻风二首

    岳阳楼外浸湖天。楼下沙汀夜泊船。来往风帆留不住。独余山色尚依然。
    北风吹浪打山城。一叶轻帆阻去程。想为留看洞庭月。怪来偏向客边明。

    过金沙于润甫云林

    咫尺云林望不遥。到来寒爽气萧萧。闭门不放烟霞出。多少尘心亦易消。

    西湖偶成

    四面湖山镜里看。楼船深浸碧波寒。不知身在冰壶影。可笑沉酣梦未残。

    喜归匡山

    垂老青山荷主恩。匡庐南向卧朝暾。七贤五老遥相对。泉响深谈不二门。

    挽匡山黄龙彻空师二首

    昔与师住五台冰雪中者三载。别来三十余年所矣。予今投老匡山。一礼师塔。挽之以诗。
    忆昔清凉对坐时。垂垂冰雪缀双眉。别来梦到伤心处。一段难禁只自知。
    塔影团团拥万松。法身不动耸千峰。知师常说无生法。鸟语溪声和晓钟。

    山中雪夜

    雪拥千峰独闭关。寒灯深夜照衰颜。心灰已绝红尘梦。谁信人间有此闲。

    阅华严经十地品梦中偶成

    一叶轻舟一钓竿。钩头香饵未曾残。直须入海深捞捷。莫滞芦花浅水滩。

    思乡曲二首

    余十二岁离乡。今六十年矣。适乡人远问于山中。因赋此。
    门前高柳映清池。常记儿童戏浴时。六十余年如梦事。几回犹动故园思。
    青山一带绕河流。家住河边古渡头。自小离乡今已老。此心不断水悠悠。

    怀大都龙华主人

    龙华树下有缘人。一别难求似昔亲。几度梦魂飞夜月。纵然相见总非真。

    入山

    直入千峰不厌深。最幽绝处可安心。松门任使青苔厚。从此时人没处寻。

    曹溪堂主俯无昂公来讯二首

    自别曹溪已十春。常思香水一沾唇。梦魂时坐松阴下。只恐今生是后身。
    溪上梅花不断香。几回香雾湿衣裳。年来每到看花处。一似当时坐法堂。

    送青林熙公游南岳二首

    忆昔曾登七十峰。倚天傍日抚长松。幽岩绝壑探奇遍。君去寻余策杖踪。
    万峰深处碧云寒。曾结茅庐学懒残。牛粪尚埋煨芋火。君应一拨地炉看。

    偶成

    湛海波澄一物无。寒空深夜月轮孤。但看万里纤云断。自觉冰心在玉壶。

    集外诗五首

    喜老母遣弟至

    天属怜同蒂。君恩赐一身。生还如有日。尚可奉慈亲。

    忆故乡居

    家住龟山阴。宛似恒河曲。却忆儿童时。热在河中浴。夹岸柳阴浓。当户南山翠。手种碧桃花。不知在也未。门前一小桥。幼见水冲断。欲架独木枝。路远犹未办。

    忆乡友

    幼小同读书。连床还共被。谁知一别来。看看六十岁。却忆聚沙时。相戏常生恼。只记童子颜。不信今衰老。

    忆家山庵居

    楼居水竹总相连。长夏清风白昼眠。此日炎荒万里外。回思恰似几生前。

    憨山老人梦游集卷四十九


憨山老人梦游集卷第五十

    曹溪中兴录

        菩萨戒弟子　僧本昂　冯昌历　僧知融　日录
        宰官弟子　王安舜　刘起相　纂辑
        长春社弟子　陈迪祥　梁四相　同较

    曹溪中兴录上

    中兴因缘

    师曰。曹溪者。乃昔曹叔良为魏武之裔。避地于此。因以名焉。其道场自梁神僧智药三藏从西天泛海而来。携菩提树于五羊之法性寺。谶云。百六十年。有肉身菩萨。于此出家。度人无量。将入岭。过曹溪水口。掬水歠之。而甘且香。乃曰。此我西天水也。原上必有圣地。因溯流而上。至观其山。似象形。曰。此山宛似我西天宾林山也。乃谓居人曹叔良曰。此山宜建梵刹。百六十年后。当有肉身菩萨。于此说法。叔良即白州牧某具奏。梁武帝遂命建寺额曰宝林。乃开山之始也。至唐龙朔间。有新州卢道者。得黄梅衣钵。号为六祖。回至曹溪。时宝林已废。有尼僧名无尽者。见六祖。问涅槃经义。知是异人。乃白其父兄。重修宝林。延祖居之。未几有害祖者。祖遂避难于怀会。隐猎队中。一十五年。后至五羊法性寺。露颖而出。遂于菩提树下剃发。即回曹溪。开法于宝林。时山已易主为陈氏矣。祖说法多年。云集者众。以其山如生象。齿鼻完具。先寺于左颔大牙之内。其鼻在右。业为陈氏祖墓。故其寺址甚迫隘。祖一日谓居人陈亚仙乞一坐具地。亚仙许之。祖以坐具一展。尽罩四山之岭。时四天王出现四隅。亚仙即许之曰。也知和尚法力广大。当尽舍之。但先祖墓在寺右。他日修建。望乞存留。又曰。此山形乃生龙白象来脉。他日兴造。只可平天。不可平地。于是亚仙遂携家隐去。不知所之。故此山自六祖开创已来。四天王内。周环数十里。为一兰若。并无民居。其山形风气完密。即少林已下。诸祖道场。未有如此之胜者。向僧皆以为藏修地。至我　国初开阡陌。而环山之内。皆为田畴。收入版籍。则僧以务农为本业。树艺孳畜。不异俗人。然从来未有民居。及弘正间。四方流棍。渐集于山中。始以佣赁。久则经营借资于僧。而僧不察。以山门通滃源。入府孔道。而渐成窟穴。罗于道侧。开张市肆。岂特鸠居鹊巢。将使狼据师窟。僧亦舍寺而住庄庵。则山门日空。流棍日集。祸害日作。而僧徒竟为此累。以至几不可保矣。丙申春。予蒙　恩放岭外。初入山礼祖。见其凋弊不堪之甚。未几而祸患果作。僧至流离。于是一时当道。汲汲拯救之。初制府大司马陈公。欲予往救正之。未既而观察海门周公。甚留心祖道。方从事于此。顷即入贺去。[斷-斤]巡道祝公。乃极力致予。因是寺僧某等。相率来归。请授具戒。坚意恳请。予应之。于庚子秋九月入山。即以　祖庭为心。遂拚舍身命。一一综理。次第建立。如下所列。其概皆大[(褱-衣)*土]极弊。不容一日安者。幸仗　佛祖之灵。当道护法。神力冥加。八年之中。略有头绪。虽未究竟卒业。而心膂俱竭。其所建者。皆可为恒规。僧徒苟能自此谨守勿失。亦可保此道场。世世无虞矣。时师命昌历等在寺。训诸沙弥。凡所作事。皆目击之。及所发言。即日录之。久而成帙。题曰。中兴实录。彷通[ㄓ/心]十品之例。列为十则。其示众法语。清规。手札。杂著。并次第于后云。

    培祖龙以完风气

    师初入山。因见祖庭破坏。乃集诸弟子曰。佛说大地山河。唯一真心之所融结。虽形家之说。未必尽信。而至理存焉。亚仙初舍地。即云此山乃生龙白象来脉。他日兴造。只可平天。不可平地。此盖言地形之不可伤也。观此曹溪主山。俨然象形。而四足六牙。鼻口俱备。其宝林初开时。山势完密。故寺坐颔中。左太牙包裹。与右牙连合。唇内为龙潭。即如象口。其宝林右壁。俨然象鼻。而陈亚仙之祖墓。先葬其上。六祖存日。其宝林墙外。即其墓也。故乞其地而扩之。其口为龙潭。滀水于内。有龙居之。及祖降其龙。乃凿二牙交关处。放水填潭。以盖佛殿。然龙既蜕。水既竭。而灵气已泄。故佛殿虽备。其潭未填完。而祖师化去。至今殿前犹为深窟。乃前未竟之功也。故丹墀刚半。师察知其故。乃填平之。前罗汉楼。乃初凿岭之缺。后人因而为山门。既久。建楼于上。师欲改补而未及。以象之食赖鼻。而命即在鼻。其鼻当有数节。而陈墓正当中。故　六祖入灭。所存肉身。初即建木塔于墓前以安供。墓后建信具楼。以藏衣钵。至我明成化间。有僧某者。去木塔。易之以砖。其中阴湿。未几祖现梦于郡守。乞一安居。守命改信具楼为祖殿。其空塔在前。返为胸中垒块矣。其祖殿后为程苏阁。乃嘉靖丙午间。郡守陈豹谷所建。师至。则见殿左为方丈。当中开一路。入后山。斩断象鼻。其殿后低洼。为北风所劫。来脉有伤。故道场颓败。职此之由也。师因察象鼻之形。则殿后当有一高阜。时一老僧为师言。初为沙弥时。见殿后一堆如垒土。比陈公修阁时。令僧削去。某时为沙弥。亦在担土列。师知其信然。乃令所选三学教授僧。率肄业沙弥百余人。每日各担土十回以培之。三月而成一山。如固有。于是改中路于曹溪边。为回廊。右绕祖庭。而行入后山。由是风气始完。其于山门之内。凡有凶煞者尽除之。而众僧遂安。其祖殿后一涧。为蜚锡桥。过桥为卓锡泉。即象咽喉。师引其泉入香积厨。泉右一小岭。如舌状。右一窝钳。即右颔。古为无尽尼所居之庵。乃重兴宝林之主。故师中兴。必首新之。此最初入山开创之始也。

    新祖庭以尊瞻仰

    祖庭初以改信具楼为之。殊为卑陋。入门不见眉目。礼拜不能重列。且前有拜殿接檐。殊为幽暗。墓前一塔屹立。塔前又有诸天殿重叠。破碎垒砌。当襟无一隙地。近殿左有僧房。如拳拄颐。右下角有户长厨屋。粪秽垢积。两腋僧居。郎当败椽。如荆棘林。然外望屋宇。参差[山*叉]岈。略无一线通透。此祖道所以壅塞而不畅有由矣。师深见开辟之难。日夜以思。竟无规画。不能成局。每每登塔眺望。谛观全寺大势。其左方丈。法堂。禅堂。前即钟鼓两楼。翼峙成一局。师云。此必宝林开山初创之制也。而右为佛殿。乃祖师存日。填龙潭而为之者。后有经阁。前罗汉楼。及宝林山门。通为一局。后人不善增修。故祖殿居中。僧房杂居。塞其神路。全无瞻仰气象耳。今欲分条析理。以就规模。非巨灵之手。何能劈之耶。因是见罗汉楼之西山。如虎头回望。师买其山。取土填大殿之潭窟。出地以移祖师殿左之僧居。仍别买房屋。以易经阁后之僧房。为户长公廨。以除祖殿西角之秽污。其两廊之僧。各别置安居。拆其前后诸天拜殿。则目前地平如掌矣。遂极力经营。一一如画。故得重修　祖殿。高厂可观。前设两配殿。欲奉南岳青原五宗诸像。其大门房。周围一十五间。将奉传灯诸祖儿孙。如七十子之从祀于孔子也。但前路壅塞。乃买空地。移有碍僧房三主。乃大辟神路。直与宝林门齐。中与罗汉楼并。起华严楼三间。为祖庭头门。其上为禅堂诸僧书华严经所。如此天然。成一胜概矣。今之观者。但见一目了然。而不知开辟之难为力也。

    选僧行以养人才

    本寺僧徒。向以便安庄居。种艺畜养。与俗无异。寺中百房。皆扄其户。入门绝无人迹。唯祖殿侍奉香火数僧及住持方丈数辈而已。以是山门任流棍纵横。僧徒出入。皆避影潜踪。可恨也。师初至。首以作养人才为急。即选合寺僧众。四十已上者。听其自便。若四十已下者。二十已上者。每房一二人。在寺安居。日日登殿。逐日四时功课讽诵。祝延圣寿。误者各罚有差。于是集者得百余僧。俱为授戒。从此晨昏钟鼓。经声相续不断。俨然一胜道场。僧徒亦知有本业。而外侮亦渐知警矣。但诸僧徒。习俗成风。凡幼童出家。只见师长务农。不异俗人。竟不知出家为何业。而畜其徒者。止利其得力于[田*(巢-果)]亩。而无一言及出世事。其来久矣。欲望其成人。安可得乎。师至寺之初。即选众中。有通问学堪为师范者。本昂等三人。乃劝合寺僧众。凡有行童。二十已下。八岁已上者。尽行报名到住持。拘集在寺。立三学馆。分三教授。教习经典。一年之中。有通二时功课者。乃延请儒师。孝廉冯生昌历。茂才龙生璋。梁生四相。教习四书。讲贯义理。其束修供馈。师自备之。如是三年有成者。乃为披剃为僧。总入禅堂。以习出家规矩。令知修行读诵书写经典。各有执业。即今禅堂诸僧。皆吾师作养之人才也。又谓佛法所贵。熏闻成种。岭南久无佛法熏习。以乏种子。故信心难生。先教诸得度沙弥。书写华严大经。一以法缘广大。为最胜种子。二以借书写摄持之力。资初心观行。以助入道资粮。初则二三人。已而人人相望发心。不十年间。书此经者。已成十余部矣。此吾师作人之功。灼然者也。

    驱流棍以洗腥秽

    师见曹溪道场破坏。盖因四方流棍。聚集山中。百有余年。牢不可破。而俗人坟墓。皆盈山谷。视为己业矣。始也起于佣赁。久则经营。借资于僧。当山门外起造屋庐。开张铺户。屠沽赌淫。日滋其害。而愚僧不察。与之亲狎夤缘。交相为利。故僧之所畜多归之。噬啮日深。则谋为不法。于是多方诱引。以酒色为坑阱。盲者一堕其中。则任其食啖。膏脂尽竭。以故僧之田地山场房屋。因是而准折者多矣。顷则附近豪强。亦垂涎其间。乃通同衙棍。互相架构。以包奸为词。讦告道府。借为口实。以张骗局。耸动上司。骇心惊听。遂以为实。乃具申军门。令下。将庄居尽行折毁。僧不如法者驱逐。时奉令者无良。信其耳目。以为奇货。乃亲入山蹋勘。每至一庄居。备估其值。输半乃免。由是寺僧尽入网罗。业已失其半。而祸方滋蔓。不遑一息安堵。当师度岭之二年。为丁酉岁。初谒　制府大司马陈公。因得概申众僧之情状。乃寝其令。幸得免。即欲以师往整之。师以方在席稿。未敢奉命。明年戊戌。屯盐道周公。署南韶事。欲拯之。属师修通志。未几入贺去。己亥。南韶道祝公莅事。自号曹溪行脚僧。痛惜其弊。力致师以整顿之。庚子岁。公亦以入贺去。濒行面嘱。且令寺僧恳请师应命。于是九月入山。见此辈纵横。乃祖庭心腹之疾也。不瘳则六祖慧命终难救矣。于是乘改风水。将山门大路东西填塞。移置溪边。直出水口为通途。如是则向之市店。皆围于山门之内。而往来者。不便于食宿矣。然终无术以去之也。居三月。岁暮往谒　制府大司马戴公。备陈为害之状。公曰。此护法之责也。但出一令。责守土者严督之。此一尉吏之任耳。岁旦。行该县。坐守驱逐。不留一人。铺店尽拆。不存片瓦。于是山门百余年来。所集腥秽。一旦洗之。而众僧之祸害永绝矣。铺店既拆。市街一空。师即于西街向之屠肆。修旦过堂。以接待十方之礼祖者。东街修公馆。以为滃源官长入郡之停骖处。其山门道路。初则一线。而左则列肆。直抵当心。因尽拆之。石坊先在上。今则移置溪边。开辟壅塞。相望如引绳。遂成一大观矣。为害之源。不能尽述。而根深难拔。一旦尽绝。概录于此。以示来者为龟鉴云。

    复产业以安僧众

    师以流棍既驱。向之所骗。田地。山场。房屋。皆执其左劵。此辈恋恋。终无究竟。思非善后长策。因设斋于　祖殿。尽邀其宾主。各出劵相对。查原有本而子息未及者。补偿之。息过其半者。已之。其有本已得过。而以息重累者。及口腹虚花者。罢之。于是尽焚其劵。而以田地。山场。房屋。尽归其故主。自此外患方绝。而贫累之僧。得以安居无扰矣。时人或虑师任怨者。师曰。不然。凡人虽不善。必有本心之良。苟开晓分明。人各自知其非。无有不心服者。于是诸棍渐引去。然亦竟无他虞。

    严斋戒以励清修

    先是寺僧多不守斋戒。畜养孳牲。以恣宰杀。故凡上司府县入山。当里甲供应者。必责寺僧。而差役恃此。以利其口腹。即上用其一。而下十倍之。故所伤生命。及所费资财。岁不胜纪。而本寺之累。亦无底止。且来者以礼祖为心。而腥荤罗列于前。殊非清供。亦非仁者本心也。积弊已久。思革为难。初幸观察海门周公。开禁革之端。准其呈状。及署篆观察余公。乃严禁宰杀。案载志书。故凡供应官长。例以蔬斋清供。自师入山始。但虑两院威严。难以必行。值直指顾公入山。为二亲祈福。本县急督如故事。公行斋戒令。自此一定为恒规矣。此事既行。不唯保护生命。雅肃清规。即省费资财。岁计不赀。而常住亦免苦累。即僧持戒者。日益增进。丛林清肃。亦此一举矣。复蒙祝亲诣山中。教谕僧徒。戒养孳牲宰杀。变鱼塘为莲池。自此山门顿改观矣。

    清租课以裨常住

    师初入山。于祖殿阅常住岁计记籍。见劵帖数纸。皆祖师贷约中。载七八分之利息者。师扣之。主僧应云。此常住供应缺乏。乃借贷以支给者。师为之痛心。及询常住。旧有香灯庄田。租税何所归耶。即聚众备查　祖师香灯。有黄巢滃源补钵。及本山续置各项庄田。每岁总计。约租有四百余金。何所支销而言不足。众曰。各庄逐年。但听十房管事僧。轮流征收。即听彼销缴。及察其故。乃管事与佃户通同作弊。故致拖欠不完。徒有虚名。而无实惠。所以常住日见其匮乏耳。师即选众。举公正廉能者十僧管事。令对祖发誓。刺血书盟。不私一毫。唤集各庄佃户。立定规则。岁期以限约。赴寺交纳。仍设库司。立管常住监寺四人。执掌收支。于是总计各庄。每岁征足若干两。计其所入。将本寺各项应用。派有定规。著为章程。纤细不遗。除支尚有剩余。从此不唯常住丰赡。而　祖师法利。如一雨普沾。且不为泥犁种子矣。其清规条例。别列如左。敕赐曹溪南华禅寺。设立常住。重兴长生库。注记出纳钱粮清规定格题辞。
    夫惟吾　佛世尊住世之时。初但领众持钵。行乞食法。本无畜积。何有常住。次因老病比丘。不能行乞。命同住比丘。就所乞食。以其一半持归供给。名曰分卫。谓分其所食。卫护道业。律部载之详矣。及佛灭后。西域之法。与　佛在时无异。及教法东流。自汉永平。以至唐代。累朝帝王。名臣。宰官。长者。各舍资财。建寺赡僧。以为福田。往往寺主。滥为己有。贪饕坏法。侵渔众僧。不惧因果者多。至我　六祖大师之孙。马祖弟子。百丈禅师。始创清规。立为常住。凡在伽蓝之内。所有施利。及庄田钱谷。俱有典守。故寺有主者。称为住持。以说法为主。总领大纲。其辅[弓*丙*弓]丛林。助扬法化者。则设有两序执事。若都监寺。监寺以掌管常住。副二住持。其岁计钱谷。各有库藏出内。所司谓之库司。就监寺内。取其公廉出众者司之。恐力所不及。又设副寺以佐之。其庄田则有庄主。及征收租税。又有监收。此就众中。择其公正廉能宽厚仁恕者充之。其经手支给者。则又有执岁执月料理山门事务。以应官长檀越。凡有支取所需。必禀明住持。准验票帖。明注库记。以备稽查。故常住之物。毫发无差。是则丛林如一身。住持如头首。执事如手足耳目。相须为用。而不可缺一者。故凡山门事务。一有所作。则上下同心。小大一力。如目视耳听。手捉足奔。无不从其令者。所以丛林兴盛。法化昌隆。外侮不侵。内障不起。此　佛祖度世之楷模。自古丛林之典刑也。夫何近代以来。祖道衰替。丛林凋弊。先圣垂训。蔑然无知。如我　六祖曹溪。为禅宗之源。丛林为天下冠。香火供养。不减在昔。而常住破坏至极。僧徒愚迷痴蠢。不知其为何物也。余因弘法罹难。蒙　恩遣岭外。于万历丙申春二月。谒六祖大师。睹其道骨俨然如生。而山门寥落之甚。殆不堪看。为之徘徊泣下者久之。且僧徒被害。官司勾牵。急如星火。日夜追逼。倾家卖产者过半。以致　祖庭废坠。几如埽地矣。幸荷　制府大司马陈公。稍宽恤之。次蒙屯盐道周公署南韶。略革应官酒肉之弊。次蒙南韶祝公。痛惩僧徒之非。戒杀孳牲力救之。乃命合山众僧。再三请余入山料理。于万历二十七年己亥冬。公面力嘱余。明年庚子春正月。复命寺僧。真权。行裕。净泰。慧珊。愿识等。持书走五羊。促余入山。余以方在行间。未遑应命。四月。公以入贺北上。余送别灵洲。辱公再三面叮咛之。余于是岁秋九月。方杖策入山。至则先选僧若干。为授具戒。同集殿堂二时。转法华经。次选行童可教者若干名。习读经书。分为三学。择其众中学行稍优者为教师。次观山门风水大概。有冲伤刑克者。去之。破坏者。补之。塞灵源门。培象鼻以厚　祖庭。辟山门路。移石坊以受元气。不三月内。翕然改观。而山门内。向为流棍潜住。霸占寺基。开张铺店。酒肆屠沽。巧设淫赌。勾结土宄。骗害寺僧。横如豺虎。习久成风。牢不可破。甚为大蛊。窃为隐忧。余于是年十二月。复走端州。谒　制台大司马戴公。请令以驱逐之。寻即令下曲江。勒限三日内。尽逐出境。不许容留一人一店。于是群凶屏迹。将前所占寺基街市。尽归常住。余乃因而塞其东西穿心。大路左。立公馆。以为滃源及诸过客停骖之所。额曰三生来。右立十方旦过寮。以延四来衲子为挂锡之所。额曰。一宿觉。将通衢改于溪畔。往来行止。各得其宜。无复混溷。丛林自此洁清。众僧自此安枕矣。余于明年辛丑春正月朔之三日。奉　制台檄。以为地方之务走青鹦。且乞　采监李公作中兴檀越。七月。公入山礼　祖。喜施三百金。为重修山门之资。于是余治寺僧。备查　六祖供奉香灯庄租。每岁所获。从来未有毫厘入常住者。皆为典守侵渔。沿为故习。乃先料理太平庄租。业已将万历二十九年分课银。归入常住。立定春秋冬三期。以听当年支销外。今将黄巢万善补钵。及续置本寺诸庄。一并归之。俱系先收。以听下年支销。除将诸庄二十九年分租课先完外。自三十年起。以为定规。再查本寺。旧有长生库。今复举设。凡一应常住租税。及施主钱粮。尽入库内收贮。仍照清规事例。设定执事。以监寺四人。掌管收支。选众中老成公廉者。充之。本寺十房。旧有都管一人。都寺九人。原应差役。迎接官长。供应府县。取办椒茶棕榈果笋之物。而向之常住租课。尽为此辈干没。极可痛恨。今择精练晓事僧十名。充之。其一应所须该用之物。俱照人头派定。每僧量攒少许。预取入库。以待上司不时之需。庶省烦扰。其各庄收入在库租课。查照田粮差徭常法。照数支领完纳。不致拖欠冒破。其上司官长。入山应接所费。设有定规。亦不致偏累执事。其　佛祖殿堂香灯之用。各有定例。庶不失焚修供奉报本之意。其执事诸僧。终岁奔走辛苦。亦有酬劳。务使劳逸均平。不致嗟怨。仍勘收租全缺。量为盈缩。以彰勤惰。已上四则。俱在库内支销。独教授行童束修之资。除儒师乃予自备。其僧师则出于塔下减损　祖师衣钵。训育沙弥。以增后生惭愧。亦有定则。如此则常住钱粮。无浪费之条。典守执事。无自盗之罅。众僧无烦优之科。常住可为长久之计矣。仍将合寺大小僧徒。尽行受戒。以免玷辱　祖庭之呵。且省酒肉之费。以为衣食之资。斯则衣食足而礼义兴。即秽邦可转清净佛土矣。曹溪祖庭中兴。丛林纪纲再振。在此一举。大关法运。所系非轻。除前坏法弊端。一切置之不论外。其一切事宜。自今万历三十年更始。永为定式。诸执事者。宜各勉力。务要奉行。不许日久因循。无赖僧徒。妄起希图生心坏法。擅改成规。如有此等。则上禀　祖师　灵通　护法伽蓝。神目鉴察。必罪不宥。明彰报应。即使奸盗坏法之徒。生遭王法。死堕阿鼻。因果昭然。毫发不爽。今后凡头首司其事者。各宜时时痛自省心。不致误招苦报。自取罪咎。立库之初。当年租课。俱系下年征收致库。而现年预支无出。余先备银三百二十五两在库抵垫。陆续支销。以为常住张本。待后租课节年补还。今将应行条例。开列于后。永为定规。以便遵守。
    计开　一设职事
    监寺四名。颛掌库司。收支常住钱谷。置办什物。主张山门大事。以副住持。凡事务同心议处。内以一人颛管锁钥。经理收贮一应钱粮什物。庶有责成。内以一人监收租课。举劾弊窦不使滥觞。为众纪纲。设库司书记一名。专管收支登记帐簿。以备稽查。不致疏漏。户长一名。此乃旧规。专管里甲。差徭粮税。仍照常规。此即古副寺。都管一名。此职即古规都知事。乃知事首领。今即以此职。统充庄主。率领都寺。征收各庄租课。催办合寺粮差。以副户长。亦名直岁。都寺九品。此即古知事。以佐都管征收粮差。轮流直月。以应接官长。干办山门大小事务。此十执事。今照本寺十房旧规。轮流各房挨当。岁终一换。故前此已往。皆无赖者。多不能料理大事。今特选择才力出众者。充之。如遇年终更代之期。住持监寺。仍察贤劳出众者。照旧留用。不堪者。或有他缘。不能应者。即选公廉老成者代之。如有不守清规。抗法循私。或与佃户通同。破坏常住。拖欠租课。或贪图小利。掊克佃民。剥削众僧。有伤大体者。都管监寺。不许容隐。即时举白住持。鸣钟集众。对　祖师前。明证其罪。轻则量惩革黜。别选能者代之。不待岁终。重则呈首到官。以法治之。以警其余。住持亦不许姑息循情。以养成大害。慎之。慎之。
    一明收支　收有五款　　祖殿每年施利。及银帽器物。常住各庄。每年租课。官长入山。及施主随喜布施。一一募化修造。及斋僧钱粮。罚过犯僧人。入常住钱谷香油。及应入官房产业田地银两等物。并就库中回买物料价值。及亡僧应入常住之物。及常住置买田地房屋什物契书。各有项下。一一条陈。登记簿籍。以备稽查。每款各置收簿二扇。住持与库司。各执一扇。凡有应收者。当　祖殿。对众收之。凡各庄。每岁租课。各有上下限期。预期。都管督率都寺。同催各佃总责田甲。收银完足。亲到　祖殿。当住持监寺交兑。监收执平持衡。勘兑明白。书记登簿。住持佥封。即于库内。取库收印票一张。合住持收簿。将银数上。钤合缝印。仍各佥花押于执事名目之下。方给田甲。以为准的。执事之人。不许私给。若查出租。无印票者。即系通同。侵欺住持。头首定举送官。如律治罪。凡春秋二季。十方施主。至　祖师前进香。供养银帽花器。及银两袈裟衣物等项。塔主零收。住持登簿。年终代期总类若干。见数明白勘校。应存。留者照旧贮积。　祖殿应用者。交割库内。照式收支。临期务要集众耆旧。眼同勘验。塔主不许隐匿。与执事通同党护。查出。定以侵克官物罚治。凡官长布施。及募化修造钱谷斋僧稻粮。并一应但系常住之物。俱照式立簿。一一条款。如法收之。不得隐漏。但有应收之物。而不登簿者。即坐书记监寺通同作弊之罪。凡应用支销银谷物件等项。直月都寺。照式写支票一纸。先到住持处请禀。住持许支。将票抄落支簿。仍将票填次第号数。并所支银数二处。合缝。钤一私记图书。仍于空处写准支二字。直月管事。执票到库支取。司库书记。将票抄落支簿。监寺方敢照数发银。如无图书号票。即系昌支。少则对祖集众量罚。多则送官治罪如律。若不当公用。而住持循私。与执月及典守者。通用妄发一票。支出钱物。不论多寡。查出。即以监收自盗论。设长生库。颛贮储积。监寺掌理钱粮之所。多人不得混入。故又设监寺寮。为会议之所。凡遇直月。管事僧定要专住寮一月。照管常住内外大小事务。支过钱谷物件。月终结算明白。具造月报小册一本。送住持处。对查明白。批不差二字。发送库司。以便年终类结。庶不混错。凡年终。于十月朔日更代之期。预先住持会众。结算一年收支帐目。是日。监寺。书记。十房都管。各执簿籍。同集　祖殿。请能算数耆旧。一人掌算。一人唱数。对众眼同摸算明白。总付书记。具造文册。内开。今将某年分。本寺常住。共收租课钱谷若干。布施若干。某物若干。今某项及杂项支用过若干。见存若干。或有租税未完若干。一一条列。备造总册。一样四本。其一送祖师殿。收贮函中。其一送中兴常住。其一落库司。以为永远规格。其椒茶棕果之类。一一如之。今将岁支额定项下。开列于后。
    计开　有十五款办纳粮差。随田照例。每岁大约银一百两有余若有新增田土。及遇闰月差徭。有增无减。若遇免税。则有少无多。　　佛殿香灯。每岁设银十两。
    祖殿供养香灯。每岁设银五十两。
护法伽蓝。月月朔望斋供。每岁共银十二两。闰月无。住持接待上司。往来官长。每岁旧例十一两。新增四两。　　户长接待官长。每岁旧例十两。新增二两。
监寺四人。司库书记一人。每人每岁。斋食银三两六钱。共银一十八两。都管都寺十人。每岁斋食银三两六钱。共银三十六两。新设山长一人。看守祖山树木。修理栽培。每岁量给食米银。一两五钱。藏主维那六人。逐日领众。各殿念诵。每人给布二疋。折银五钱。共银三两。老郎二人。伴仆一人。看守公馆。打钟鼓报客。以听常住差使供役。每人每岁工食银。一两二钱。共银三两六钱。中兴祖庭。重建无尽庵。每岁设供赡香火银三十两。此乃额外。系　祖师自受施利所置。又非他人布施者比。后之主者。用者。及执掌者。勿得轻视。自取重愆。慎之。慎之。此项银两。自三十四年。修起禅堂。即将此银入堂。作十方常住供众之用。与庵无干。凡遇(抚按)两院入山。除塔主。住持。户长。三处。迎接上司外。其余府。县。参。游。守府。赏功。中军。把总。卫所。巡捕。等官。及寻常上司。差使人役。仍照旧规。分派十房。公同接待。不许常住支销。
    滃源县出入往来。专在直月管事。迎接斋食定例。
    正堂。每饭一餐。银一钱　佐贰。每饭一餐。银七分。
    儒学。每饭一餐。银五分　相公。每饭一餐。银三分。
    以上四则。管事迎接过后。即具支票。到住持处。佥印到库支取。若不系本县。仍照旧规。
    教授行童经书。教师三人。每岁共银十两。各布二疋。每疋折银二钱五分。此俱在。
    祖师衣钵内取。当年塔主备之。外每人鞋一双。折银二钱。此在常住库内。支给此项。傥祖殿无出。即在长生库。照监寺例。节年支给。不必零星。其供应饭食。随禅堂众数　以上条例。仍照祖师香灯田祖均攃公用。永为一定规格。后来住持头首执事之人。不许生心。饕餮常住。循私任情。妄自增减。即每年祖课完足。除上支销。尚有余剩者。执事之人。亦不许巧设事端。别立名色。妄擅支取。除当修补山门。及执事出入盘费。并系常住公用。必不得已者。方许动支。但可省各人。当以厚实常住为念。切不可起希图小利之心。自取地狱。古德云。常住之物。住持人。与司其出入者。善能撙节浮费。则钱谷不可胜用矣。自此岁岁。储积有余。经营得法。而日增月盛。丛林未有不兴。法轮未有不转者。余禀　祖命。整救倾危。扶植颓纲。非为细事。诸执事者。务必遵之。纤毫毋忽。呜呼。念哉。常住之物。丝毫为重。盖是施主福田种子。信心膏血。岂可轻心欺盗。古德云。常住之物。几如鸩毒。才沾一粒。则裂肝碎首。通身溃烂。故凡司执掌者。能知因果。即此便是造就天宫净土。不知因果者。便是造就无量地狱。铁床铜柱。焦热铁丸。万劫苦楚。不止披毛戴角。衔铁负鞍。酬偿宿债而已也。况王法森严。　神明司察。可不畏哉。凡我执事。各宜痛省。思之。念之。
    万历三十年岁在壬寅春正月上元日立。

    免虚粮以苏赔累

    初本寺翁源一庄。乃乡民谢氏所施。
    六祖为供赡香灯者。岁入祖课银一百二十两。万历六年间游学林涣。乃本府王郡丞之亲友。送寓本寺。意有所欲于寺僧。未遂。因谮于郡丞。谓此庄厚利。皆归于僧。丞误听。值署府事。遂将本庄祖银。分六十两。以抵曲江蛋户虚粮。具申两院司道。立为章程。其存寺六十两。又因佃户奸顽拖欠。累及寺僧无已。屡告上司。甚至费千余金。竟不能免。后遇　军门刘。下议。本府申详。将浛洸厂税课。乃　军门兵饷内。扣羡余抵补。以免僧累。一向无异。至万历庚子搉税使者出。即以厂税入内监。比告军门戴。蒙准仍照前行。嗣税监自行差官征。收则无羡余可扣。师知之。亲诣　军门陈白。蒙行本县。查无碍抵补。不得仍累寺僧。本县再三挨查无出。因议各山通江小河。出谷小艇设税。计得二十六两。未足。续查蒙[泳-永+裏]对面山乡。旧有蛊毒田一所。向未起科。遂将此田设租三十四两取足。具申准议。自此永杜山门之害。皆　制台护法之力也。既免此累。而本庄佃民奸顽。又以隔县难制。向以此田。致累僧区内。追田为费。因与众议。将前庄田变卖。得价收赎寺内近田为便。具告军门。准批本道。行府县议。以为便。比众佃从祖已来。世耕即同己业。不舍别卖。情愿重丈增祖。永守寺业无替。曲江二尹徐公。署翁源事。拘集众佃丈量。委实田地有余。遂于正课之外。量加新增租银。一十四两有零。具申上司。详允。乃与众佃。每岁约期。交纳到库。时寺住持众僧。议新增租课。系师之力。当归中兴常住师。遂并前无尽庵香灯。一并归于禅堂。以为供赡。永为定规。惟此一事。实山门无已之害。前幸　制台刘公。权宜于前。竟蒙　戴公。永绝其累。且为后福。是知佛法。付嘱王臣。非仗大力外护。何以能保永永哉。此卷案。具在府县。

    复祖山以杜侵占

    曹溪祖山。宛若象形。前后首尾分明。今山后一带。乃全体也。其紫笋庄。乃　祖师存日。所游花果园十二之一。向有僧七主。名小南华。其来久矣。成化元年。韶州始开阡陌。定井田。本山尽为豪右并吞。时年僧满沧盛公。具疏赴　阙。奏行抚按。勘定复业。则以占紫笋庄为首惩也。后因僧多不律。致附近居民。蚕食为害。竟不能安。各归寺住。遂弃此业。万历二十年间。豪民江应东。假买僧田。尽占后山一带。图为风水。以至象脊与祖山中分。且砍伐渐侵内地。师心痛曰。从此祖山。将尽为民业矣。遂激劝众僧。赴告　军门。蒙准批　本道。行府亲勘。比蒙署篆肇庆府通判万。　亲诣山中。踏勘。定立界石。断将前田。令僧收赎。以绝祸源。师自行募银二百两。将前田赎回。连后山场树木。一并尽为禅堂永远供赡。不唯保全祖山。且为禅堂永永之业。然师以此致怨。而不法之僧。交结外侮为害。然竟以坚固立碑。为金刚幢矣。

    开禅堂以固根本

    师一日示众曰。丛林之有禅堂。如　国家之有学校。乃养育材器之地。自古为国者。以储材为本。而法门亦然。自达磨西来。衣钵止曹溪。当时　六祖座下。悟道者。三十余人。而南岳青原为上首。其宝林禅堂。乃诸祖出身之地。故天下禅堂传灯所载者。一千七百余人。皆出曹溪一脉。如孔门之洙泗。是则本山禅堂。乃禅宗根本地也。夫何岁月已久。僧徒失守。而禅堂几于湮没。其旧基地。杂居僧房有七。而香积厨有二。则溷厕豕牢。亦各有九。以清净宝地。变为粪壤矣。师甚哀之。因思丛林百年。须树之以人。今选沙弥。教习成人。教而不育。则如农知种。而不知耘。终难成实。若无禅堂。后辈将何赖焉。以此日夜以思。苦心焦虑。遍察地宜。自以衣钵。减口之资。积金若干两。搜买空地。各移僧房。贴价另盖。换出禅堂空地。寸寸计之以十易一。方得均齐方正。竭尽心力。乃起禅堂一区。虽不全旧制。其规模已尽此矣。又思若照诸方常套。决不能久。因立十方堂于山门外。以接待往来。而内堂但安本寺。作养后学僧徒。专心净业。幸有成规。则在堂之僧。济济可观。俨然一道场矣。师以禅堂既立。而食指为难。遂将前本寺供中兴庵租银三十一两。又将翁源新增租银十四两。告赎紫笋庄田地山场原价。二百余两。并买黄山柴山一片。用价若干两。又将自买旃檀林房一座。换香积厨后僧房二主。一并通归禅堂。以为中兴常住始终。并修造所费。即此一所。不下千金。皆出师一力。自此僧徒衣食足而礼义兴。故今在堂僧徒。所受用者。皆师当日苦心血汗也。后之安享者。可不知其本耶。僧徒欲食已足。又能以法食充之。则　佛祖慧命。可赖此永固矣。

    附录：未竟因缘

    右上胪列。乃遵大师所订坛经通志十品之规。故摭其事之大纲。亦分十则。以见全体之一毛。其微细行门。皆出思议之表者。亦未易悉数也。其在八年之内。拮据之劳。精神疲竭。其已成者。开辟之功十之七。修造之功十之三。其大殿一区。未竟之功。乃　六祖未竟之功也。久欲经营。力所不及。于戊申春三月。岭西观察文所冯公。入山访师。宿庵中。夜梦　观音大士。现高大身。相好端严。公见而顶礼。赞叹严好。闻大士语曰。即非庄严。是名庄严。公有省。及寤。甚喜。诘朝。入殿礼佛。谒大士。见大殿后柱腐败。其势欲倾。三大士像。亦甚危矣。公指谓师曰。何不修此。师曰。久抱此心。力未能耳。公曰。所须几何。师曰。非三千金不敢举。公曰。请力任之。师曰。檀越果发大心。在謦欬弹指间耳。公曰。固非一力所能。姑徐图之。公归。见制府大司马戴公。告之故。公曰。孺子将入井。仁者必匍匐而往救。况大厦将倾。佛圣之危乎。此仁心者所不忍。遂语冯公。请师面议之。师闻而喜。乃具图式往谒戴公。按图私计曰。若公所云。犹未也。师曰。佛事如空中云。第以此为缘起耳。戴公即愿力为之。师曰。法门之事。非可以世法拘。又不可期以速成。在台慈一力。恐有所不便。须众心合成。但仗法力倡导。足矣。于是议制疏十通。分通省司道府。各助之。不日。军门二司道府。各施有千金。师亲往西粤。求大材。事事皆一肩荷担。明年己酉孟夏。材木尽载运至蒙[泳-永+裏]。师还山。集众议。择日兴工。以有碍之僧房。须先移空地。以堆拆谢之材料。时一二不轨僧徒。以为不便。因而倡众鼓噪。如作乱势。师遂已如是者三日。师默坐庵中。阅金刚经。乃曰。此正予著相之过也。仍著金刚决疑解。三日而成。众乃止。倡者自忧。不获已。乃妄捏师侵寺若干金。拆毁殿堂若干座。条牒具讼于道府。师闻之曰。诸辱可安忍。若言染指常住金钱。此干大法。岂可缄默乎。因具先设常住清规。出纳支籍号帖。及经手僧名。具白本道。下府。拘集节年经手者查算。一毫无干。以住持愿祖侵欺抵罪。僧复讼于按台。准批刑厅。师亲往听理。于是年五月。飘然出山。从此不复入寺矣。以直指无代者。师奉法不离船。居者二载。船破。廛居者期年。困辱病患。无所不至。辛亥秋。直指王公按部司理蒋谬听。将师一往所修禅堂。及所置供赡山场田地。尽断归佛殿为名。其实归讼者。仍坐师不法罪。递解出境。而先事有劳者。皆坐以罪。事上。　直指批曰。愿祖盗卖寺基。犹然刁逞。此祖师之大罪人也。某大有功于六祖者。其违法之僧不遣。而反坐有功者。并其无尽庵而夺之。得无以此为平等法门乎。仍批本道刘公。覆勘详确。重委陈郡丞到寺。按状历核。事事皆虚。愿祖惧自死。以法科抵罪。禅堂香灯。属门人圆修主之。六祖如线一脉赖以存。而师心迹始大白矣。当道再四慰留。还山以竟前业。师曰。僧以因缘为进退。今缘尽矣。力以病谢。竟浩然长往。师乃著中兴曹溪宝林禅堂香灯记。具述其事。刻之贞石。时万历辛亥秋九月也。诸弟子恳留。居五羊长春庵。又明年癸丑。师以病不能安。遂臾杖之南岳。越丙辰夏。东游吴越。吊紫柏。云栖。二大师。黄梅汪静峰司马。致书浮梁陈大参赤石公。为檀越。留师休老于匡山。明年丁巳夏。师还匡山。遂结庐于五乳峰下。自师之去曹溪。其受化诸弟子辈。如婴儿之失慈母也。日夜以思。求师复归难得矣。越四年庚申。方伯吴公入山。睹寺之规模。三叹不已。众僧因具白师之功德。及山中众等恋慕之心。吴公大发欢喜。愿与　六祖作护法。遂具书请师还山。未几。会中兴护法　祝公亦至。一力坚请师转法轮。由是益知　六祖之灵有感。岭南法化之机有在也。此师末后一段因缘。因记之以示来者。王安舜曰。夫建功成事之难也。寗独兴朝事业哉。即法门亦然。曹溪为禅宗洙泗。海内丛林。传灯诸祖。皆出一脉。岂细事哉。今千年矣。其大坏极弊。一至于此。即　六祖复出。亦难之也。何幸徼　圣天子之宠灵。师以逆缘至一力而更新之。不八年而功过半。无论其财法二施。即坚忍不拔之志。处困苦污辱。而甘心若饴。在古人求之。亦未易见也。然师之真慈。御物应化。居常切言。不为世主之忠臣。即为慈父之孝子。每见在行间执戟。大将军辕门。雁行卒伍。叩首阶下。出入如坐莲花而礼金仙。未尝一见其惰容。至于地方多故。当道束手。生民皇皇不安枕。师默运慈力。排难解纷。潜施密化。斡旋其间。未尝一求人知。或以耿介触时。即诸弟子人人危之。师恬然略无芥蒂。无论其妙悟玄机。高才磊落。即随缘应物。一味平怀。咸聚首而语曰。此非所谓现应化身。随类而说法者耶。不然。何以窃谓岭南　六祖。为佛法源头。何幸千载之下。而一再见。岂昔曾授记也耶。若师之心如虚空。固不可涯量。略记其行事之概如此。师在行间。十有八年。所著述。有曹溪通志。楞伽笔记。楞严通议。法华击节。品节通议。金刚决疑。道德经解。观老庄影响论。唯识百法规矩解。起信肇论。庄子内篇解。大学决疑。其诗有梦游集。自罹难始。及开示门人法语偈颂。计数百万言。然皆在奔走间。凡有所求。信意挥洒。未尝一安坐经思也。又其染翰。人得片纸为世宝。大略观师于可见者。特绪余耳。师之不可见者。又可得而思议耶。或曰。讵所谓和光同尘。微妙玄通。深不可识者耶。余曰。是亦强为之容耳。欲知吾师。请俟如吾师者。

    憨山老人梦游集卷第五十


憨山老人梦游集卷第五十一

    曹溪中兴录下

    为灵通侍者戒酒文(有引)

    余初至曹溪。怀瓣香敬谒　六祖大师。见主塔僧。每月朔望之次。以酒供奉灵通侍者。诘其所因。僧曰。侍者乃西域波斯国人。乘海舶至广州。闻　六祖大师。因随喜归依。愿为侍者。永充护法。卫安曹溪道场。但性嗜酒。不能戒饮。六祖大师。许其偷饮。以此妄传。愚盲不达。遂为常规。相习至今。几千年矣。未有能为侍者洗其污者。末法弟子某。荷蒙　祖师摄受。来整曹溪。已经期年。今于万历辛丑年。腊月八日。乃吾　佛成道之辰。特为合山众僧。普授戒法。诚恐愚僧执迷不化。乃为侍者洗白一心。以谢众口。敬拈瓣香。上禀祖命告侍者曰。恭惟灵通。勿问所从。既充护法。当合至公。侍者当初。听　祖说法。本来无物。如何不达。既达本无。五蕴何有。岂有真空。而好饮酒。祖师教人。饮甘露浆。非以糟汁。灌此枯肠。我观侍者。不离祖师。终日听法。岂可不知。知之既真。悟之已久。寗有复迷。自扬家丑。我惟侍者。决无此情。愚僧不达。认以为真。大家昏迷。日夜酣醉。是以祖师。岂不为累。我戒众僧。不许饮酒。众以侍者。便为借口。众僧坏法。侍者为倡。今日不止。展转虚妄。嗟此末法。丛林凋弊。我愿侍者。蚤为之计。若真护法。请从此始。侍者不饮。谁敢启齿。我今稽首。哀鸣　祖师。彻底掀翻。破此愚痴。打破疑团。捽碎饮器。齐证无生。同登佛地。今后供养。三德六味。侍者受用。与祖无异。以此护法。功德无比。内外清净。顿消尘滓。灵源迸溢。枯木回春。山河大地。共转法轮。谨告。

    曹溪祖庭地脉形势缘起说
    匡山逸叟憨山德清述
    曹溪祖庭道场。始于梁智药三藏。从西天来。至五羊入中国。舟过溪口。掬水饮之。香美。乃曰。此西天水也。源上必有胜地。乃循水而上。见象山。叹曰。此宛然西天宝林山也。遂与居人曹叔良言曰。此山乃圣道场。一百七十年后。当有圣人。于此说法。度人无量。宜建梵刹以待之。叔良白牧侯。奏请　武帝。敕建宝林寺。此开山之始也。至唐元朔间。　六祖起新州。得黄梅衣钵。回入宝林。时寺已毁。唯一尼僧。名无尽者。郡人也。庵居于后。　六祖访之。尼看涅槃经。乃问其字。祖曰。字即不识。义当问之。尼曰。字尚不识。安知义乎。祖曰。诸佛妙义。非关文字。即力开说。尼知为异人。即告父兄乡里。率众重修其寺。请祖居之。九越月。恶人寻逐。祖受黄梅之嘱。遂逃去。隐于怀会之间。猎人队中。一十五年。仪凤间。广州法性寺。因闻二僧风幡之辩。祖曰。非风非幡。仁者心动。时众闻之惊异。诘之。乃知黄梅衣钵所在。遂请示大众。即剃发于菩提树下。送归曹溪宝林。爰自梁天监丙午。至唐高宗仪凤元年丙子。得一百七十年。应智药三藏云。祖既说法于此。三十余年。座下悟道者。四十三人。南岳青原为上首。于是道分两派。后出五宗。是则传灯所载。禅宗一脉。发于曹溪。若孔门洙泗也。祖晚年归者日众。堂宇湫隘。乃谒里人陈亚仙曰。老僧欲就檀越。乞一坐具地。得否。仙曰。和尚坐具几许阔。祖出示之。亚仙唯然。祖以坐具一展。尽罩曹溪四境。四天王现身。坐镇四隅。亚仙曰。也知和尚。法力广大。但吾高祖坟墓在此。他日营建。冀望存留。余愿尽舍。永为宝坊。然此地乃生龙白象之来脉。只可平天。不可平地。遂舍之。竟成大法社焉。此寺之大成也。予居常念禅门。法道寥落。思天下禅宗一脉。出于曹溪。今其道不彰。必源头壅塞。宜疏浚之。此久愿也。万历丙申。予以弘法罹难。　恩遣雷阳。初谒。
    六祖。入曹溪。观其山川形势。宛若踞地之象。牙足俨然。初。宝林寺包于左颔之内。而　祖殿正坐于象鼻。予细察之。其当鼻中。穿一后路。截为两断。又思象命在鼻。必有数节。见　祖殿后。低洼空阙。北风大吹。叹曰。山脉已断。此法道所以凋零也。时寺僧被流棍伙住。屠沽作难。道场几不可保矣。于是种种方便。而调护之。及庚子岁。时本道祝公。心切怜悯。连请一整理之。予初入山。即塞来龙之路。担土培　祖殿后山一座。疏卓锡泉。引入香积厨。绕于殿前。众得饮之。乃请制台令行本县。尽驱逐流棍。由是道场一清。此中兴之最初一步也。予见寺之旧制。杂乱参差不齐。殊不可观。经画为难。且工程浩大。力难顿整。殿宇僧房。扼塞不通。日夜详察思之。乃因其势列为三局。以祖庭为正中主刹。先开辟回廊门径神路。廓其胸次。开真眉目。其左局。即古宝林寺也。以方丈为主。前法堂之下。即当时诸祖悟道之禅堂。及香积厨。尽设为僧居。予买空地。移僧房八主。乃得其故址。修堂宇以安作养。本寺僧徒。业已拮据。八年于兹。所费不赀。心力已竭。而愿犹未满。其　大佛殿一区。列位右局。因见殿前坑洼。填尚未平。殿前正面。为罗汉楼。乃深陷丈余。楼前即虎沙塞胸。犹是荒山。中出山门一径。如车厢之陕隘。殊无大体。深思所以。乃悟知为　六祖晚年未竟之功也。以正殿之基。本是一潭。详其山形。始为象之两牙交合处。其中渟滀一山之水。故其最灵。有龙居焉。号为龙潭。当鼻之右颔。乃亚仙祖墓之前下沙。今为祖殿之右臂也。想　六祖乞陈亚仙地。时欲修殿。乃先降其龙。凿断合处。似成一渠。以放水出。方填其潭。以建大殿。其殿方成。而　祖即入灭。故殿前潭尚未及填平。放水之道。不及料理。后人因其缺陷。遂建楼于上。而下即塑天王像。其苟且狭陋。全失大体。此其山脉已凿。地又失形。故千年以来。细阅传灯。而曹溪未见出一人也。由是观之。道脉岂不系地脉耶。此予所以日夜腐心。而不能忘情于此也。故先将两局。粗粗料理。略有其次。将重整右局。其工力不减于　六祖开创时也。以从山门之后。殿堂八座。尽皆朽败。非仗神运之力。安能为之耶。先是戊申岁。岭西道冯文所公。入山。见其正殿将倾。遂发心重修。随白制府戴公。慨然乐助。一时司道府县。上下共施千金。先办木料。予躬自经营。方运木到山。而魔气即发。遂阻其功。予即浩然长往矣。今已十年于兹。奈形骸已衰。心愿未满。将作来世公案耳。但念　佛法禅道。自达磨西来。衣钵止于曹溪。而道脉源流。佛祖慧命。乾坤正气。并如洙泗。终古人心世道所关。乃我震旦国中。第一最上功德之事。虽法有隆替。世有代谢。而大道一脉。亘穷劫而常然不朽者。此在象教所系。山川之灵也。此外更有何法为天地纲常哉。此愚思报　佛恩君恩。未敢一息忘之也。予初心愿代　六祖了未竟之功。第一重修正殿。欲培全龙脉。将殿前凿断之渠。重筑如故。内留一池。滀一山之水。以聚其灵。将罗汉楼。改为大毗卢殿。以为主刹。楼前虎沙取用。大开明堂。修两廊以安罗汉。前立天王殿。以完正局。外山门从旧。其钟鼓楼。原系古宝林寺者。今在左局。禅堂之前。已不可动。但于山门之外。左右筑两高台。建钟鼓于上。以全一寺之规模。其余殿后大藏经阁诸所。皆因其旧制而重新之。法堂重修。但正其向。即此一图。以收三局为一寺。其功不减于最初开创时也。切念予今老矣。余日无多。况此何时。安敢复萌此念乎。第以天地大运揆之。近见黄河已清。　圣人复出。尧舜利见。夔龙挺生。三五之化。将在今日。仰仗　圣明之覆育。　社稷之宠灵。风云际会。岂无大心菩萨。现应化身。作大佛事者乎。嗟予老矣。即填沟壑。特特留此。重见建规。以待　命世之真人。即有作者。照此规式。乃不负区区初心。以全山川之道脉。是即　六祖在现于世也。九原之下。切有望焉。

    大师示曹溪僧众法语

    示曹溪塔主

    佛言如来出世。如优昙华。盖优昙华。非已见今见当见。甚言其希有耳。故昔人每云。见善知识。如睹优昙华开。善知识者。暂时一见。而不可得。况日夜亲近随顺者乎。昔法华会上。久灭度多宝如来。在宝塔中。全身不散。如入禅定。是时十方诸佛。各各侍者。并灵山会上。愿见多宝而不可得。乃凭如来神力。开宝塔户。忽使人天百万。一时得见。而见者。各各皆获无生法忍。乃至发无上菩提之心者。不可计也。今观六祖大师。虽久灭度。而全身不散。如入禅定。我则谓之与多宝如来无异。即大师未入灭时。与今日无异。彼是时也。如永嘉一见。即证无生。强留一宿。而不可得。南岳青原皆执侍十余年。所得种种三昧妙门。不可思议。故发挥佛祖光明。如清旸升天。只今道满寰区。如盛夏赫日。蒙者无不抽条。发干。敷华。秀实。而复散为金刚种子。不可胜数。斯皆一见善知识之功也。曹溪塔主执侍大师。朝夕盥漱。茶汤粥食。与现生无异。晨昏钟鼓音声。大师广长舌相。炽然说法。未尝暂歇。执侍之俦。朝夕目睹耳闻。未尝暂隐。不审诸侍者。还有如永嘉之证无生者乎。有若南岳青原之妙证者乎。有则如优昙华一时出现。无则如优昙华终不可见耳。既曰善知识如优昙华。则诸执侍者。六时礼拜。亲近供养。皆灌溉之功也。噫。灵根既在。智种深埋。苟灌溉功成。因缘时至。何虑昙华不一时出现。老人在旅泊斋中。书付曹溪塔主。持之以为异日华开之验。

    示曹溪诸僧

    曹溪为天下禅宗道脉之源。而山川之胜冠岭表。故丛林甲于诸方。自大鉴禅师入灭。青原南岳二大老。抽枝发干。普荫人天。一言半句。扬眉瞬目之间。得超生脱死者。不可胜数。自尔此山寂寥几千年矣。岂非枝大而批其本耶。然其道虽曰无相。而实寓有形。与时升降。固其理也。远求五宗之源。其本无二。建立之旨。亦在随宜。自宋而元。如高峰。断崖。中峰诸大老。皆力振家声。雷电之机。不减丛林盛时。明兴以来。其风浸微。不敢望真履实证。求其有志向上一路者。盖亦几希。然他方尚或有一二知此道者。若曹溪为当家的骨儿孙。独不识袈裟为何物。剃发为何事。岂独人与道违。即山川之胜。丛林之茂。亦无复当时矣。况为恶魔所侵。作难非一。岂非其道与时升降。而与山川共为休戚乎。余于丙申春。蒙　恩遣雷阳。道经曹溪口。因得参谒六祖大师。正值众僧烧煮之余。鼎沸未消。余为潸然者久之而去。明年秋。制台大司马陈公。念曹溪禅门洙泗。欲置余于其间。为供洒扫。余是时。惭愧为法门玷。惧辱祖庭以谢。又明年。观察海门周公。摄治南韶。心与陈公合。余坚让不已。但命执笔。重纂其志。周公以入贺去。观察惺存祝公莅政。公自号曹溪行脚僧。下车不日。盗弭讼息。民享泰和。曹溪山门。百废一时悉举。宛若大鉴。重拈袈裟角耳。向者不识不知之僧。皆焕发佛性光明。此岂非有情来下种。因地果还生耶。公久欲得区区为大鉴侍者。冀将焚香洗钵之劳。以续破法之愆。余惭愧者久之。公以入贺去。滨行。令寺僧长老。率诸大众作礼。公先以书抵。复面叮咛。恳恳至再。余感公此行。不以官为得。而喜得作曹溪主人。是其幻化门头。现宰官身。而作佛事者乎。盖亦世道交兴。故能令此山色溪声。挺露法身。而吐广长舌相也。区区罪垢之躯。不敢蹈宝华。挝毒鼓。聊书此以付来僧。且为异日得度因缘。作升堂入室之劵。时庚子三月既望。

    示曹溪素林裕木庵泰两监寺

    丙申春。予度岭。过曹溪。礼六祖大师。瞻仰道骨如生。想当时踞华座。万指围绕无异。今则堂宇倾颓。丛林凋弊。宝林福地。翻为狐兔之巢。徘徊久之而去。未几。外魔炽起。僧徒遭难。余心愍之。因求当道宰官。作大护法。制府陈公。屯盐周公。皆力振之。魔风稍息。而僧力已疲极矣。时则寺僧。有若素林裕。木庵泰。海月珊。见传识。与中兴为住持者象汉权。之数人者。皆誓舍身命。力持祖业。以保安众僧。日夜辛勤。苦心周虑。求为能与祖庭作一日依怙者。志甚殷也。由是众等投诚。归依授戒。即请予入山。　圣恩有在。未敢轻诺。然身虽未入。而心已如金刚矣。万历己亥。南韶祝观察。以荷曹溪为己任。力命大众礼请。庚子冬。始应命入山。不三月而百废具举。祛宿蠹。选僧徒。设义学。授戒法。一时翻然成化。乃为重辟规模。大开祖道。不五年而功成过半。斯实祖灵默启。天龙冥护。而裕辈一念血诚。真不减包胥秦庭之哭。真心实行。所感召者。自不可诬也。余住兹已逾五年。而奔走过半。皆为经营之劳。众等事我如一日。犹我视众等如一子地耳。顷蒙　恩诏赦宥。即身未披衣。而心已解脱。一时诸弟子等。各各欢喜。焚香作礼。执卷乞语。乃拈笔以示之曰。诸佛众生。心无差别。所言无差别之心。即所谓金刚心地也。且此一心。诸佛证之而说法。诸祖悟之而度生。菩萨修之而成道。声闻取之为涅槃。外道执之而谤法。众生迷之而造业。三途昧之而受苦。凡夫日用而不知。吾人以之而应缘。即尔辈为佛弟子。为祖儿孙。凡有施为。莫不皆从此心流出。但顺佛祖之教。为佛祖之事。心心常住。念念不坏。即此以往。历劫不磨。便为金刚心地。为成佛作祖之正因种子。若夫逆之背之。虽身著袈裟。心存业道。即此以往。便为苦趣苦因。亦长劫不坏生死之苦果也。故曰三界上下法。唯是一心作。顺之即圣。背之即凡。岂虚语哉。裕等数人。同此心。即合山千人。亦同此心也。若以此心。用之于佛祖。故如金刚。则将来受用。亦同金刚。若夫用之于一身。谋之为一己。视区区粪壤而为乐地。受用如苦虫。心心作业。转眼之间。一息不来。便入三途。苦果无穷。亦劫劫生生。受用不尽。此无他故。但以不明此心。是成佛作祖之真种子福田耳。裕自从余授戒。即愿持诵金刚般若经。誓尽形寿。且此经乃吾六祖大师之心地也。能持之不忘。得之于己。则将来历劫。受用无穷。即此身心。常住于曹溪。故曰。佛子住此地。即是佛受用。常在于其中。经行及坐卧也。汝等明见今日。老人转曹溪为净土。驱魔众为法侣。苟信此心之妙。则汝等诸人。出生死。证菩提。不出一念之顷。其或未然。依旧流浪三途。没溺苦海去也。其念之哉。

    示沙弥智融

    予蒙　恩南来。诸护法延予住曹溪。初入山。首以作养人才为急。乃选诸沙弥。延明师教。以本业习威仪礼诵。设禅堂以安居之。律以清规。众如一指。老人以业缘牵引。不能安居。时为说法。更延大德阇黎以尸之。又数年而规模造就。山门改观。老人尝谓佛法所贵。闻熏成种。岭南久无佛法熏习。以乏种子故。信心难生。每愿教僧五十三人。各书华严大经一部。一以法缘广大为最胜种子。二以借书写摄持之力。资初心观行。以助入道资粮。向以内魔所汩。有愿未成。众中沙弥智融者。最先发心。愿书大经。老人甚嘉其志。开端书不半。而司学沙弥。一时发心。书写者。今七人矣。嗟乎。人之根性。岂可局量哉。昔吾师释迦牟尼。往劫为凡夫。时同千人。闻五十三佛名。一时发心修行。后各次第成贤劫千佛。吾师以愿力勇猛。故先于众。又为十六王子。时听法华经。为一乘缘种。于八方各得成佛。况华严乃一乘圆顿法界。无碍缘起之大经也。所谓八难超十地之阶。一生圆旷劫之果。以一字统法界之经。一行摄无边之海。况点点画画。心光流溢。大用现前。果当人不昧。则不必更参机缘。而观行自足。诸法门海。不劳远历百城。而坐参知识。岂不为最上法缘乎。若以所书之经。具在目前。终身读诵受持。何用别求佛法。即六祖法化所流。千七百员知识。可一齐普现于毫端三昧矣。汝当作如是观。无为俗习情尘障智眼也。勉之勉之。

    示曹溪俯无昂监寺

    邓林之木虽多。成材者寡。沧海之产虽众。称宝者希。孔子曰。才难。不其然乎。即吾佛说法。四十九年。但以十大弟子。各称第一。而得正法眼藏者。人天百万。独迦叶契心。古今传道。称的骨儿孙者。亦不易也。我六祖大师。说法曹溪。座下不少千僧。坛经载悟道者。有四十三人。而见称者。唯五六人。大阐其道者。独南岳青原二大老而已。岳师侍祖精勤。日夜不离左右。逾十九年。与青原共命终祖之世。故自有丛林以来。凡善知识。开堂说法。务在得人。单以二老之苦心为家范。此得人之难。而求其师表百世者。亦更难也。老人度岭之初。过曹溪。谒六祖大师。视其山门破坏。几至埽地。一众惶惶。无所依怙。所以愿兴丛林。安大众。以存祖师一脉如线之绪者。于千僧中。得裕。权。识。泰。珊。五人焉。其所愿老人为依怙者。若婴儿之望慈母。其所以存丛林之志。不减包胥之存楚。而乞于余者。不减秦庭之哭也。于是老人哀其诚而来。力任中兴之责。则蠹厘弊。百务具举。选众僧学礼诵法。择其中堪为童蒙表率。而称教授师者。得三人焉。既处之岁月。察其心术之微。操履之端。言行相符。以成后学继前修。念祖道。保护丛林者。唯昂监寺一人而已。三人之中。谁不曰比肩。而趋操不一。志行不齐。衡石重轻之在人耳目者非一日。如视黑白。了如也。余目击其操履。如孔子观人之法。察之亦非一日。故诸监寺之乞余言。欣然即发。独此三卷。藏之五年。未敢轻诺。非吝法也。以古人授受之际。不妄许可。傥一失言。不唯失人。抑且失法眼矣。知人之难。圣哲所病。所谓人心险于山川。难于知天。天犹有四时之序。而人者。深情厚貌。外威仪而中蛇虎者。不易知也。语云。疾风知劲草。板荡识忠臣。若人人皆可称忠孝。则世之忠臣孝子。盖多多不足奇矣。以其希。故见其难。以其难。故为忠臣孝子者。不易也。余尝谓宣孟称得士。而冒死立孤者。独程婴杵臼二人。楚国号多材。而捐躯复楚者。独一申包胥。嗟乎。吾徒之为沙门释子者。骨肉肝肠。皆佛祖之所化也。生死升沉。亦佛祖之所赖以转也。求其一心如古豪杰之所为者希。以其自爱业身而造苦具。不惜横身舍命而甘心焉。求其一念知非。能体祖师之家业者。难得其人矣。是知家无贼子家不破。国无贼臣国不亡。人无恶行身不殒。士无苦行名不扬。善无横逆道不高。心无坚忍道不大。是知善恶虽殊。傥不负坚忍不拔之志。不能成其善恶之实。苟无善恶之实。而其报应不舛者。不足凭也。语曰。积善成名。积恶杀身。积水成海。积土成岳。昂子知此。不必患彼恶者之自积。当患己躬下。忠贞道业之不积耳。孔子曰。不患莫己知。求为可知也。藉六祖知子有此心。亦只如老人之所告子者。勉之耳。更有何法。则为堕增益语障。

    示曹溪海月珊监寺

    余当丙申春二月。过曹溪。谒　六祖大师。见其香灯寥寥。丛林凋敝。徘徊久之。有僧具威仪。向前作礼问讯。甚恭。予见其精诚端悫。喜而谓曰。此本色山僧也。明年丁酉。魔风竞作。此道场几至破坏。僧徒无依。珊公与同侪数辈。谒余于五羊。请予为授戒法。余始知向作礼者。为珊公也。庚子冬。予应请入山。公率诸弟子侍祖师塔。察其供养之精诚。宛若祖师在生无异。余因叹曰。祖庭千年不朽者。所赖儿孙一点孝敬心耳。故世尊曰。孝名为戒。即儒之孝为仁本。此道根也。及余住山中。最初安居。凡所经营。固出众心。而任劳任怨。珊公居多。其忧勤惕厉。小心敬慎。端若孝子之于慈父。忧喜疾痛。靡不关之。是知事祖之心。不异事余。故余属之常住。与众等心。一力忘身殉道。即今日丛林再整。法化重兴。固祖灵之默启。实珊等孝诚所感格也。语曰。苟非其人。道不虚行。尝念余非祖师摄受。不能至曹溪。曹溪非余来。不能有今日。即非公等之孝敬。无以系余心。而丛林中兴之功德。非纯诚。难以取究竟全始终。总是一大事因缘。实非偶然。且幸修建祖庭。工程苟完。余于丙午八月二十日。即蒙　恩诏许为僧。以此始末征之。足见余非无因而来。公等亦非无因而生斯世。遇斯事也。想昔日当祖道大盛之时。悟道弟子。三十余人。公等为洒埽执侍人耳。不然。何以有缘见我亲近哉。昔世尊于大通智胜佛时。为诸弟子说法华经。毕竟至释迦出世。同出一会一一受记成佛。以昔日之夙缘。今日之现证。则将来弥勒补处。龙华会中。岂少一人。即坚持此心。以光祖道。为任护三宝为怀。即一茎一叶。滴水茎薪。凡有益于丛林。有补法道者。即为金刚种子。成佛真因。使永劫瞻依。十方攸赖。即同祖法身常住矣。可不勉哉。

    寄示曹溪耆旧

    老人住祖庭。一番持为。发扬六祖出世一大事因缘。欲令大家修出世因。以种净土之缘。不料中道缘差。魔风破坏。狮虫作祟。使我不遂初心。一旦违远祖师。弃舍大众。即今虽居寂寞之滨。未尝一念忘其本愿。其后学似有向上之志。苦无明师良友。引进修行之路。其耆旧众中。有知老人之心。及痛念生死大事者。又无老人依归。不能聚集一处。同作佛事。堪嗟日月如流。衰老渐侵。死期将至。黄泉路上。资粮不具。凭何法以脱三途地狱之苦报乎。言及至此。可悲可痛。古人云。生死事大。无常迅速。火急修行。早是迟矣。老人因此熟思再三。无可为大众决策者。适堂主来省。正惬老人之心。因叮咛渠回山。将老人之心。揭示众耆旧。傥真实为生死者。须大家集会一处。结念佛会。同修净业。同出生死。誓愿递相度脱。社中若有一人先灭度者。同力资助往生。岂不为第一最上因缘。即此余年。已胜百劫千生虚过也。会所最要清净无扰。乃能成办道业。禅堂但有后学讽诵。事业似属烦杂。唯有老人所修无尽庵。最极寂静。色色现成。不若就此为净业堂。成殊胜事。不独不枉老人苦心一场。亦可以酬施主功德也。其修进之规。古人六时念佛。昼夜殷勤。虽是精进。恐老者不能令折中。当以四时为准。二时功课。二时跪讽行愿品一卷。念佛千声。发愿回向。期不计限。人不计数。但要老成信心笃实者。忘宾主。泯人我。绝是非。戒戏论。一心念佛。不通宾客。专以寂静为主。即是真阿练若正修行处也。若大众果能洞见老人之心。谛信老人之言。依法修持。便是出生死的时节。便是与老人生生世世。不相舍离。常生佛前。同听法音之时。其会集结社之人。及安居之处。一听堂主主之。便是奉行老人之教命也。其精进道业。又在大众。各自努力。古人云。把手他人行不得。为人自肯乃方亲。所谓但办肯心。必不相赚。珍重努力。

    寄示曹溪禅堂诸弟子

    老人初为祖师建立之时。大众不知老人之心。今日老人行后。凡山门利害。及禅堂设立。汝等皆乐入堂安居。是知老人之苦心也。若知老人之心。则当知佛祖之心矣。汝等今思得老人似前教诲。不可得也。然聚散之缘。虽佛祖不免。在诸弟子能知恩报恩。依教修行。虽佛祖灭后。亦同在世亲近不异。故佛临入灭时。诸大弟子请问。若佛灭后。众等以何为师。佛言。当尊重波罗提木叉。是汝等大师。梵语。波罗提木叉。此云。戒也。佛常言。汝等比丘。能守吾戒。虽千里外。如在左右。若不奉我戒。纵对面。犹千里也。此吾佛大师。金口亲嘱之语。可不遵乎。况今末法。去圣时遥。若佛弟子。不秉佛戒。将何以为修行之地。赖何以出生死之苦海乎。老人临行。特为汝等。说梵网戒。不知汝等。一一能坚持否。佛制。比丘。半月半月。诵此戒经。如从佛亲闻作法羯磨。毋令毁犯。令三业六根。念念检点观察。不许闇生罪过。不得毁犯戒根。即此便是真实修行。坐进此道。不必远访明师。徒增辛苦也。若汝等向来未能坚持。则当从今依法。半月半月。对佛宣诵梵网戒经。十重。四十八轻。一一戒条。熟记分明。如犯一条。则于诵戒之日。请轨范师作证。众中递相检举。犯者对众忏悔。再不许犯。如此则改过自新。道业可就。其所犯之罪。除忏悔外。众等议定清规。罚例。以便遵守。如老人向日所遗改条。可为常法也。众等戒经习熟。则当背诵四十二章。佛遗教经。楞严。法华。楞伽。诸经。以为佛种。其参禅一著。当遵　六祖开示慧明。不思善。不思恶。如何是当人本来面目公案。蕴在胸中。时时参究。久之。自有发明时节。如此方是续佛祖慧命之大事因缘也。汝等能遵此语。则如老人常住曹溪。汝等亦不必操方行脚矣。

    示曹溪沙弥

    庚子岁。当道延余料理曹溪。余应之。至则百废概不能举。因思为治之道。以养材为木。遂选诸沙弥。设义学。延宾师以教习威仪。诵读内外经书。稍知信向。则披剃立禅堂。使就清规。受戒法。昼夜礼诵。是时诸沙弥。始知有出家业。皆厌耕凿。而慕清修矣。余苦心十年。差有可观。遂弃去。今老矣。隐居南岳。诸沙弥昔受化者。先未深知老人。今乃深思之。虽求一日之执侍。一言之教导。难矣。沙弥某。比时在孩稚。今从众中。始知老人。心求亲近不可得。乃具册遥乞开示。老人闻而悲且喜也。昔佛在时。恐久住世间。薄信众生。多不敬信。遂上升忉利。令众慕而后来。则人人皆生难遭想矣。若老人久住曹溪。诸人安能恋慕如今日哉。沙弥若思老人。不若思念佛。思念六祖也。若思念佛。当来必有见佛之时。若得见佛。便是出生死时也。思念六祖。当初一卖柴汉耳。如何得今日人天供养。再思今日供养。乃从抛却母亲恩爱。走向黄梅会下。负石舂米。辛苦中来。再思　六祖。三更入黄梅方丈。得受衣钵。凭何知见。向五百众中。独自得之。且人人一个臭皮袋。死了三五日。便臭烂不堪。为何　六祖一具肉身。千年以来。如生一般。此是何等修行。得如此坚固不坏。沙弥如此细细一一思想。思想不透。但将坛经熟读。细参。参之又参。全部不能。但只将本来无一物何处惹尘埃一句。蕴在胸中。行住坐卧。吃茶吃饭搬柴运水。迎宾待客。二六时中。一切处。头头提撕。直使现前定要见本来无一物。是个甚么。如何是不惹尘埃的光景。若能如此用心。是名参禅。若参到自信不疑之地。则能真见六祖面目。方知老人鼻孔。方是沙弥真正出家了生死的时节也。若不肯向己心中苦求本分事。空思老人。有何利益。一往诸沙弥。但知亲受老人教导。唯习威仪动静。礼诵文字而已。若从今日始。都与沙弥所请开示如此。一力做工夫。方是老人真实训诲。老人老矣。此乃最后开示也。若错过今日。将来纵向十方世界参访知识。总是他家活计。慎勿以老人此言为空谈也。

    示法空选殿主

    佛教末法弟子。修四安乐行。谓正身正语正意大慈悲心。依此而修。是为妙行。然此四行。以行处近处为初心。行处。谓步步不离道场。近处。谓念念不离三宝。余观末法比丘。能践此行者。唯知殿之役。最为亲切。以沙门释子。不知修行之要。纵浪身心。不能检束三业。动成过恶。故罪业日深。生死难出。即能远参知识。亦不必能步步相随。心心亲近。唯有侍奉三宝。昼夜香灯。是不忘佛也。晨昏钟鼓。集众礼诵。是不忘法也。大众和合。六时周旋。是不忘僧也。坐卧经行。不离佛殿。是步步道场也。苟能自净其心。则一香一华。皆成佛真体。举手低头。皆为妙行。是则不动脚跟。而遍参知识。岂不为最胜因缘哉。安乐妙行。无尚此矣。行者勉力。以尽形寿。何用别求佛法。

    示曹溪基庄主

    六祖居曹溪宝林。不容广众。乃向居人陈亚仙。乞一袈裟地。尽曹溪四境。而山背紫笋庄者。乃袈裟一角也。向僧居寮舍当寺之半。久之。僧多忘本。外侮渐侵。豪右蚕食。其山场田地。多入豪强。僧业废于八九。而祖龙一背。尽失之矣。居民樵采。已及其内地。将见侵于肘腋。老人初入曹溪。乃悉其故。因谓众曰。土地者。丛林之本也。况吾祖袈裟犹故。亚仙之祖。坟墓尚存。是以谓祖翁田地也。安可失乎。遂集众鸣于制府。准令本府。清其故土。正其疆界。众皆瞢然。不知所止。即有知者。亦畏缩不言。独基公以昔居此。历历指掌。以是豪强气沮。老人乃募资。收赎其故有之田地山场。尽以供膳宝林禅堂。赡养寺后学僧徒肯办道业者。将以赎六祖如线之脉。因以基公为庄主。公佐助老人中兴曹溪。清理常住钱谷。及一切事务。井井有条。苟能守之。即千载犹一朝也。老人去曹溪将十载。诸规尽废。唯禅堂得昂公守之如故。而基庄主精白一心。未忘初念。视老人如在左右。保护常住秋毫。皆如护眼目也。老人愧无缘。不能尽兴祖道。因思昔黄龙。有不豫之色。首座问之。答曰。监收未得人。是知古人。用一监收。为深虑如此。而庄主之责。岂细事哉。自古国家。皆以得人为难。而丛林亦然。曹溪千僧。老人居十年淘汰。只得一禅堂主。一庄主两人而已。更有二三人。能为之辅翼者。则德不孤。事易行。而祖师道场亦可保其无虞矣。堂主来省老人于匡山。基公因以问讯。寄此卷请益。老人复何言哉。惟吾佛出世。并无别事。但为护念付嘱二事而已。所以护念者。为欲得人。以续慧命也。付嘱者。以佛家业。有所付托。如长者以家业。委付其子也。即历代诸祖。皆如佛意。志在慧命不断耳。今佛祖之道。寄在曹溪一脉。而曹溪务在得人。得人要在膳养。膳养赖其四事。四事赖其主者。苟主者得人。则众有归。道可办。而丛林可振。法道可兴。法道兴利。佛祖慧命。相续不断。永永未来。端有赖于今日也。但能保护慧命。即是深报佛恩。如此即名真是佛子矣。基公可谓能报祖师恩德矣。从今更能深念六祖。于大庾岭头。教慧明公案。怀在胸中。重下疑情。疑来疑去。疑到疑不得处。忽然迸破疑团。露出本来面目。是乃可称六祖的骨儿孙。较之保护祖翁田地者。可谓百尺竿头进一步也。此则公案是六祖命脉。苟有一人于此参透。则六祖常住世间。未灭度也。今千载陈烂骨董。老人重新拈出。因公增价。则此后常放光明。照天照地。直当判此身命。坚固其心。不可一息懈怠也。勉之。

    憨山老人梦游集卷第五十一


憨山老人梦游集卷第五十二

    示曹溪宝林昂堂主
    岭南自汉方通中国。始知有文物。六百余年。至唐初六祖起新州。得黄梅衣钵。传西来直指之道。是时始知有佛法。开曹溪宝林道场。说法其中。自尔道荫寰宇。天下禅宗。皆以此为资始。何其盛哉。六祖灭后。肉身虽存。而道场渐衰。至宋业三百余年。则丛林大坏极矣。时有子超禅师。蹶起而大振之。由是重兴其道。至若传灯所载者。自六祖后。不多见其人。故道法虽播于十方。而留心于根本地者寡矣。道场无开化主人。而僧徒习世俗之业。顿忘其本。固其所也。由宋迄我明万历中。又将五百年。道场之坏。尤甚于宋。僧徒不遑其居。而法窟皆栖狐兔矣。丙申岁。老人至岭外。得礼祖庭。睹其不堪之状。大为痛心而去。又五年庚子。诸护法皆以法道为心。亟欲老人往救其弊。至则誓愿。舍此身命。志为六祖忠臣孝子也。一时更新。百废具举。此仗佛祖护念之灵。非人力也。于时僧满千众。有惧僧徒之不安者。数人而已。求其忧祖道不振。后学无眼。法幢之不固者。独昂而已。至若知老人恢复之志。誓死之心。亦唯子而已。嗟乎。是知法门之得人为难也如此。于时老人初入曹溪。选诸僧徒。可教者教之。众中物色。亦唯子而已。及老人住此。八年之间。凡所经画。为山门久计者。众皆罔然。其所经心关涉。钜细无遗者。亦唯子而已。及狮虫破法。魔党竞作。即前所称为道场者数人。亦皆在网罗。求出之不暇。求其苦心保护丛林。忧祖道之崩裂。深知老人建立之恩者。亦唯子一人而已。当是时也。苟非子砥柱中流。委曲调护。曹溪卒无今日矣。及老人舍之而去。禅堂无主。几为狮虫所食。非子挺身撑拄其间。不唯道场破坏。后学无依。即老人中兴一片苦心。竟付流水矣。安望祖道之再振乎。是以老人别曹溪来。十年于兹。子日夜苦思老人之复至。望法道之更新。念念含悲。未尝一息忘之也。老人之南岳而子随至。既而老人逸老匡山。子寻即远来。见其感恩之心益笃。忧道日深。且冀老人之复至。或望至人之将来。其诚盖难以言语形容者。即古之忠臣孝子。忧国忧家。烈女节妇。誓死无二心者。不是过也。适来山中。老人留之已久。其哀哀之心。请益不一。老人因而示之曰。子之志固嘉。而子之思亦过矣。子未闻大道之替。虽佛祖亦难逃于时节因缘。因缘聚会。盖不由人力也。且道与时运。相为升降。殆不可强。即其人亦不易得也。谛观六祖入灭以来。今千年矣。其道遍天下。在在丛林。开化一方不少。求其为祖庭而经理家法者。独宋子超一人而已。子超之后。又五百年。志为祖道。力整颓纲者。独老人而已。况在曹溪。有众千人之中。求其忧祖道。知老人者。唯子而已。是则法门之人。以此为怀者。岂易见哉。今老人示子最胜法门。所谓求人不如求己也。且当六祖未出世时。只一卖柴汉耳。因有夙植灵根。功夫酝藉已久。一旦闻经一语。顿悟自心。遂得黄梅衣钵。岂不是今日宝林道场。乃六祖肩头柴担。舂米腰石边来。故有如此广大光明。普天匝地。禅宗一派。一言一句。皆从柴担腰石边流出。至今供养香火。如生时无异。肉身坚固不坏。如现在说法无异。如是福泽。亦从柴担腰石边来。此岂有心要求人而后得也。子既有志。上忧祖道。何必求人应之。彼既丈夫。我亦尔。且六祖悟的一段般若光明。人人有分。不欠丝毫。如今只当忧自心之不悟。不必忧道场之不兴。若能了悟自心。则能搅长河为酥酪。变大地作黄金。拈一茎草。作丈六金身。以丈六金身。当一茎草。自然具大神通。随心转变。任意施为。无可不可。如是。在我全具。又何苦思痴痴。望他人来作我家活计耶。古人要悟自心。在六祖已前。都是当下一言便悟。更无做工夫之说。六祖得黄梅衣钵。大庾岭头。开示慧明道人一则公案。后来便是做工夫。参禅的样子也。从今向去。教汝直将从前忧长忧短。望人的心。一齐抛却。但当自己放下身心。拌了一条性命。单单一念。只求悟明自心。将慧明一则公案。横在胸中。重下疑情。昼夜六时。行住坐卧。迎宾待客。应事接物。茶里饭里。拈匙举箸。一切不教放过。疑来疑去。定要见自己本来面目。或提念佛话头。要见者念佛的。毕竟是什么人。如此疑到似银山铁壁。疑不得处。忽然命根断绝。疑团迸破。自己本来面目。当下现前。是时方知念佛的人。如十字街头。见亲爷一般。更不必问人。古人云。善造道者。千日之功。亦有十年五年。或二三十年。或尽生不悟。发愿再出头来。又或有二生三生。乃至十生多生。不昧本愿者。生死时长。常寂光中。了无去来之相。且子年力尚强。果能决志。从前日做起。即十年二十年能悟。今生尚遂我本愿。即今不悟。赖有此参究功夫。般若种子。就是再出头来。犹是现成活计。纵远不过四五十年。打个筋斗。如在目前。那时整顿自家家事。有何难哉。舍此不忧。更忧别事。都是枉费心思。妄想无益。不唯无益。且增无边生死苦海。是岂不为大愚痴者哉。老人此说。如棒打石人头。如此做工夫。则是老人时时在汝眉目间。放光动地也。

    示曹溪旦过寮融堂主

    天下丛林。为十方衲子行脚者之传舍。以万里云游。跋涉登山。冲风冒雨。蹑雪履冰。饥寒困苦。吊影长涂。而莫知所止。故望一丛林。以求一夕之安。如穷子之望父母庐舍也。万一到处。主者。不得其人。漠然而不加意。使饥者不得食。渴者不得饮。劳者不得息。病者不得安。则其凄楚苦恼之怀。又将何以控告耶。从古接待十方。丛林之设。深有见于此也。诸方四路。各有退步。或有邻峰里市。容可不得其所。而更之他。至若岭南曹溪道场。六祖肉身现在。海内衲子。所必往而礼觐者。所至必数千里外。单单度岭。特为此事。况冒烟瘴之乡。出九死一生之地。茧足而至。此中可无接待之设乎。老人未到曹溪之日。闻衲子至者。无安居息肩之所。求其一饮一食。而不可得。率皆旋行托钵。僧房皆闭门而不纳。即得米升合。又无炊鬻。皆拾薪就涧。或得一食而行。老人忧之。乃逐屠沽之肆。辟为接待十方禅堂。别立斋厨。以便其食。所需皆取给于内堂。必使周足。听其饥者食。渴者饮。劳者息。病者调理。污者浣濯。任其久近。随其去来。是以业海而为乐土矣。但求一主者不易得。且有即此而造地狱者。比比也。或有狮虫集此。以作魔挠。力不能制者。多未安也。顷昂公来云。近得融公为旦过堂主。事事如宜。足副建立之心。居三年如一日也。老人闻而喜曰。此老人愿力所至也。常思菩萨修行。以慰安众生为本。当思一切众生。老者如父。少者为兄弟。一以孝顺心而敬事之。况在法门。有同体之谊。又非其他可比。苟能以孝顺心而敬事之。是则以佛心为心也。梵网戒经。乃佛之心地法门也。首称孝名为戒。所谓孝顺三宝。孝顺师僧。孝顺至道之法。若能受此戒。即入诸佛位。是即以孝顺为戒之本。戒为成佛之本。能行此行。即是作佛之基。不用别求佛法矣。华严经云。菩萨布施众生。头目身肉手足。有来乞者。随与而去。且自庆曰。彼来乞者。皆我善知识。为我不请之友。能成就为无量功德。令我坚固菩提愿力。由是观之。则今十方来者。皆我不请之友。融公若能以孝顺心。恭敬供养。以满金刚戒品。为成佛种子。即此一行。全摄众行。又何舍此而别有玄妙佛法哉。融公能谛信老人。从此深心以尽身命。供养十方。坚志不退。即是菩萨以头目手足。而施众生。等无有异。求佛妙道。又何加于此。其或未然。更将六祖本来无物一语。横在胸中。久之。一旦识得自己本来面目。是时则将六祖鼻孔。一串穿却。乃见拈一茎草。即是已建梵刹。唯恐十方云水之不早至。又何疲厌之有哉。嗟余老矣。愧不能再为六祖作奴郎。公能体此。即是代老人常转如是法轮也。

    示曹溪沙弥达一

    老人逸老匡山。宝林堂主昂公。携沙弥达一。远来参谒。老人因示之曰。汝等当思何修何福。生在边地。得为六祖儿孙。朝夕亲近祖师肉身。如现身说法无异。何其至愚。如生盲人。不知日光所照己也。汝又何缘。何幸得老人至。以金篦刮翳。开其盲瞑。始见天日。犹然不知日光之照也。汝等当思六祖未至黄梅。但新州一卖柴汉耳。一闻诵金刚经。应无所住一语。顿断历劫生死根株。此岂由教习而然耶。良以佛性种子。人人具足。未遇缘开发。如种在地。未得雨露之滋耳。老人一向直示汝等。种种方便。皆得雨之功。但汝等烦恼根深。难生智种灵苗。今远来请益。犹是昔润之功也。从今要智种发生。则将六祖所悟无住一语。会取参求。忽然心地发明。是时不但了却历劫生死。即六祖鼻孔。尽在你诸人手里。把住放行。只由自己。如此便如亲侍六祖说法时无异。岂待更要老人打葛藤。费婆心也。老人虽不在曹溪。汝只将当家一则公案。说与同参诸沙弥等。人人都要如此做工夫。不可一念放舍。如此即是老人常住此山。时时为汝诸人说法也。此事不是儿戏。直要一片死心。下毒手拚命根做将去。若是朝三暮四。一寒十暴。不但智种不生。抑恐作焦芽败种也。如是。不唯辜负老人。实辜负自己。切不可空过时光。恐大限到来。一失人身。万劫难复。汝当深思自勉。勿忽。

    示曹溪沙弥方觉

    达摩西来。单传直指之道。衣钵六传至曹溪。正法眼藏。流布震旦。今千余年。皆云曹溪一脉。如孔门之洙泗。盖所系法门非轻也。予昔居东海时。每慨禅门寥落。必源头壅阏。尝与达观大师。议欲往浚之。期于匡庐。未几予弘法罹难。达师以予不果行。遂先独往。至其山。见其僧皆田舍郎也。止于檐下。信宿而归。未几。余即以弘法罹难。　恩遣岭外。时则以为佛祖神力所摄也。师候予于江上。谓予曰。某先探曹溪矣。即六祖复生。不能再振也。予曰。顾愿力何如耳。及予度岭。居五年庚子。当事者以曹溪护法为心。力致予往。予至则始于祖庭。及诸三门。百废齐举。其僧无论大小。即诸沙弥。率皆樵儿牧竖。别修禅堂。设为清规。令其各从本业。如是者百余人。惜乎般若之缘不深。老人切示以佛法大义。领荷者希。第在威仪之间耳。老人苦心八年。寺僧阐提作难。老人竟谢去之南岳。诸沙弥。如失乳儿。相继而随者不绝。如觉侍者。先候于南岳。今候于匡山。乃拈香请益。老人哀而谓之曰。汝等生边地。不闻三宝名。盖一难也。幸遇老人。为开导。又何幸也。虽受化有缘。而卒不能深入佛法。是未种般若之缘耳。汝等念我不忘。则信根既具。而佛法终有时而入。所谓欲识佛性义。当观时节因缘。汝今既知舍离俗缠。脱然方外。此为入道正因。且又亲近知识。知其所难。则不当以妄想狂心。当面错过。乃是知所重也。若离俗缘。自以为无拘束。纵浪身心。徒事虚华。耽玩山水。徒费草鞋钱。竟有何益。岂不为重增业苦耶。汝今果能拌舍身命。志求大法。为生死大事。参究向上。趁色力强健。三二十年。直欲发明自性不悟不止。如此立行。乃是出家正行。方不负老人开导之恩。亦不负千生万劫。遇善知识之缘。亦不负出家。亲近六祖肉身。如生前无异。仍须发愿。愿弘祖道。以救道场。以存法门之标准。如此操心立志。乃是曹溪的骨儿孙。若更悠悠度日。执愚自是。以朝名山。礼祖庭。随喜道场。此是粥饭庸流。最下品人之行径。饶汝行尽名山。依然俗骨凡胎。毫无进益。岂不辜负自己。百千万劫之大因缘耶。汝谛思惟。慎无自误。

    题门人超逸书华严经后

    此盖余壬寅孟冬。在宝陀山。题门人超逸。为弟子实性补书华严经后。述其发心始末因缘也。余自蒙　恩度岭。说法五羊。教化数年。缁衣中笃信归依者。唯菩提树下数人而已。数人中唯逸公与实性二人。同志同行。同发大心。书大法性。不及半。遂蚤夭。独逸竟其业。噫。唯此不独发心之难。即已发心。而能有缘。遂其志愿者。尤更难也。故我世尊于法会中。历言信法之难。如云假使劫烧。担负干草。入中不烧。是不为难。我灭度后。若持此经。为一人说。是则为难。由是观之。又不独为信法之难。而持法之难。更有难于万万者矣。顾此南粤居海徼。其俗与中国远。佛法始自达摩航海。昔憩五羊。而跋陀大师。持楞伽来。先开戒坛于法性寺。既而智药大师。植菩提树于坛侧。为六祖大师前茅。几百年而跋剌三藏。持楞严经至。宰相房公。为笔授时。则卢公起于樵斧间。佛法亦自唐始盛。其根发于新州。畅于法性。浚于曹溪。散于海内。是知文化由中国渐被岭表。而禅道实自岭表达于中国。此所以相须为用。为度世之津梁耳。予度岭已十有二年。悯祖道之荒秽。振曹溪之家风。以罪朽之身。以当百折之锋。可幸无恙者。六年于兹。赖佛祖之宠灵。诸凡有序。草创法道之初。时在法会亲炙于余者。独超逸通炯二人而已。此足见教化之难。而得人诚难之难也。逸自礼余。余往雷阳。走瘴乡。理曹溪。往来奔走无宁日。逸乃谨谨奉教。闭门却埽。书华严大经。以为日课。且以余力。求六祖戒坛故址。收赎而重新之。暇则率诸同志。结放生会。每月有常期。渐达海滨。遵为法式。实余唱之。而逸辈能衍之也。今余苟完祖庭。冀休老以了余生。逸又从余以遨游尽生平。唯是不独发心之始难。而更成终之难也。然古所难而公独易。此非多世善根。于般若缘厚者。何易至此哉。回视实性一息不来。便成永劫。即今求其见闻随喜。现前种种殊胜之缘。岂可复得。是则发心同而夙愿异。故生死殊途。幽冥永隔。吾徒有志于生死大事者。于此足以观感矣。以逸与性。同时请益书此经。其赞法之辞。具于前部之首。今于逸所书。不得赘谭。独申发心毕竟始终之难如此。

    题实性禅人书华严经后

    我世尊毗卢遮那如来。初成正觉。于菩提场。演大华严。名曰普照法界修多罗。说一切诸佛所证众生自性法门。故曰奇哉奇哉。一切众生。具有如来智慧德相。但以妄想颠倒执著。而不证得。若离妄想颠倒。则一切智。无师智。自然现前。又曰。吾今于一切众生身中。成等正觉。转大法轮。是以此经所诠。纯以一味平等大智。圆照法界为体。以一切圣凡依正。有情无情。悉皆同等。一切众生所作业行。不出诸佛自性法身。一切妄想无明。贪嗔痴爱。皆即诸佛所证真如实智。一切山河大地。鳞甲羽毛蠢动蜎飞。皆即毗卢遮那普现色身。是知吾人日用。折旋俯仰。欬唾掉臂。乃至饮食起居。皆即普贤妙行。不出毗卢遮那如来海印三昧也。何况修习正行。而作白业者乎。第吾人日用而不知耳。悲夫人者。迷此本有智慧。无明业流。沉沦生死。往来六道。备受诸苦。不知其几百千亿。恒河沙数世界。微尘劫矣。曾不自知返省。故我大师。以平等大悲。舍自性法乐。出现世间。挺身三界。而开导之。深入火宅。如长者之救诸子也。然父之于子。其心不止苟免灾患而已。实望全付家业。此本怀也。故先最初。即说此经。顿示平等法界。直指众生自性法身。令其顿得无量法乐。故曰。譬若一微尘中。具含大千经卷。书写三千大千世界中事。有一智人。明见于中。遂剖破微尘。出此经卷。拈示众生。转为利益。且一微尘者。众生妄想之心也。大千经卷者。乃众生自性功德也。明眼智人。乃诸佛菩萨大悲主也。剖微尘者。乃破诸人妄想颠倒也。剖微尘之方。即诸佛所说一切经法也。然法有顿渐。其余诸经。皆渐剖之。此华严经。乃顿剖之方。示诸佛所证广大佛法宝藏。欲令众生一眼便见。一念顿得无量受用也。由是观之。则吾佛之恩德与众生者。岂浅鲜哉。嗟乎。自有佛法以来。此经流布寰区。见闻不少。求其能知诸佛恩德者。几何人哉。吾佛灭度之后。从上诸祖传佛心印。直指众生佛性者。皆我慈父克家之子也。唯我菩提达摩大师。特为此事。航海而来此土。少林面壁。冷坐九年。被人毒害数四。唯得二祖一人。即便抽身西去。六传至我大鉴禅师。起于樵斧之中。一闻经语。便走黄梅。负舂腰石。竟得衣钵南来。然被恶人加害不一。避难于猎人队中。十有七年。后际因缘时至。聊借风幡一语。震动人天。始得剃发披衣于法性菩提树下。说法于曹溪源头。千七百员知识。从此一派流出。惟此广大功德。皆从我大师忍苦一念中来。岂非法王忠臣。如来慈父真子者乎。至今授戒之坛基尚在。埋发之道树犹存。凡在覆荫之下。靡不安然于盖载之间。食大师之食。衣大师之衣。求其知大师之恩。思大师之苦者。无一人矣。悲夫。是可谓日用而不知也。余忝在大师末法弟子列。弘法罹难。放遣雷阳。丙申度岭过曹溪。瞻谒大师。道骨俨然如生。慨其法道寥落。风俗隳颓。泣数行下者久之。乃之戍所。是秋归会城之青门垒壁间。明年春。饥疠之死。白骨蔽野。收而[療-(日/小)+土]之者万计。乃为津济道场。延诸僧众。越明年戊戌。荷戈之暇。乃引树下弟子数辈。为说无常苦空之法。既而注楞伽宝经成。为其开示。又往树下。为诸沙弥说四十二章经。则听者日益众矣。弟子超逸实性。执香作礼而白余。愿手书华严经一部。以作苦海津梁。予为欢喜赞叹。二弟子即闭户焚香。始于万历庚子。执笔首事。越明年辛丑。实性奄忽而逝。所书经止二十七卷。其祖超珍。复命实性之师明沾。究竟卒业。满此胜缘。呜呼。悲夫。众生流浪苦趣。往来六道者。如尘沙劫波。于中能遇佛法。能发信心者。政若大海一眼之龟。值浮木孔。岂易得哉。今实性生此末法。仗此胜因。不动步而游华藏之天。一投笔即睹刹尘海会。觐毗卢于当下。圆行海于多劫。即已生非虚生。死非浪死矣。何况乘此津梁。而游不死不生之乡者乎。壬寅孟冬。余将有雷阳之行。超珍持性所书经至。乞子一言以纪其事。余冀后之见闻者。因之而发信心。但能一念回光。即出旷劫生死。是则实性。又以一毛端头。出生广长舌相。而说众生自性法门。不减毗卢遮那坐菩提树。即此便是法身常住也。

    题曹溪诸沙弥书华严经后

    大哉法界之经也。惟我本尊卢舍那佛。初成正觉。坐阿兰若法菩提场。金刚心地。入海印三昧。称性所演圆融无碍。广大威德。自在法门。七处九会。不起而升圆满十身。星罗法界。尘刹众生。依正齐说。炽然无间。不可思议之法也。曹溪六祖大师。秉单传心印。西来衣钵。留镇此山。是即法菩提场金刚地也。肉身现在。是即舍那法身常住也。钟鼓音声。朝夕无间。是即刹尘炽然说法也。嗟乎。其徒在座。如盲如聋。是为觌面错过久矣。予往蒙　圣慈。以万里调伏。恩大难酬。因誓舍此身。重整道场。为图报地。诸弟子辈。全不知有此事。无异聋瞽。予因选诸童蒙沙弥。教以习字。书写华严尊经。意将仗此大法因缘。以作金刚种子。果不数年间。发心书者。可期十人。堂主昂公。乃昔所延教师也。持来匡山。予见而叹曰。此即剖一微尘所出之经也。观其点画。皆从金刚心中流出。况有最小沙弥。愿刺血而书之者。斯即吾佛所说。无师智。自然智。现在前矣。予感激含涕。惜予不能为诸沙弥作究竟导师耳。虽然。惟此即予心血所洒。若自兹以往。见闻随喜。发心兴起。缘缘无尽。至未来际。将令曹溪弟子。人人入此法门。即尘说。刹说。众生说。炽然常转此法也。斯即舍那现在说法。六祖常住此间。即予死不朽矣。欣跃何如。敬书始起因缘。以示来者。为发心地。又为老人广长舌也。

    题曹溪沙弥血书普贤行愿品

    予往住曹溪。中兴祖道。作养诸沙弥冀不坠西来之业。不十年间。似有改观。众中沙弥某。发心刺血书写普贤行愿品。以为终身诵持。老人喟然而叹曰。沙弥识法者也。乃能刺血书写此经。行此难行之大事。盖法界缘起。不分迷悟。不属圣凡。但有弘为。皆归真际。所谓山河大地。共转根本法轮。鳞甲羽毛。普现色身三昧。况此身血。从法界流滴入此经。岂不称真法性者乎。沙弥苟以如是书写。如是持诵。尽命不懈。则心心不出普贤行海。步步不离华藏道场。但当谛信不疑。此外别无佛法。如是。则老人如法界而称叹。亦未能尽功德之量。如其自昧本心。动与法违。纵亲见愿王。犹然重增业识耳。

    常住清规

    大师入山自二十八年九月二十日到寺。
    十月初七日始。至初九日止。三日在殿精选合寺大小僧行讽经读书。初九日设立法华堂。卯时鸣钟三通。齐赴　佛殿。摆设不许延迟。仍要褊衫整齐。各带法华经一部。少则二人共之。俱在一时完备。不许违误。十三日设立义学三处。　　东廊馆十月十三日午时开
    西廊馆十月十三日寅时开
    延寿馆十月十三日巳时开

    曹溪宝林禅堂十方常住清规

    惟我六祖大师。说法曹溪。天下衲子归之。祖设安居。以容广众。此禅堂之设。最初之始也。至百丈大师。立律条以约多人。此清规创初。所由立也。自此凡天下丛林。皆有禅堂。以行清规。名为十方常住。虽千万指。如一人之身。头目手足之相须耳。惟曹溪禅堂。自　六祖之后。今千年矣。久而遂废。凡本寺僧徒。分烟散火。居止不一。而清规不行。即十方衲子。礼　祖而至者。茫然无归。虽有祖庭之设。无复清修之业。甚至不异编氓。岂禅源根本之地焉。老人蒙　圣恩度岭。承当道护法盛心。不忍　祖庭之零落。命寺僧延予。以整理之。予至则苦心一志。以中兴　祖道为心。除修殿宇乃清宝林旧址。僧房填塞。遂捐资别买空地。移僧房七所。辟成一区。复立内禅堂一座。以安常住僧众。立外堂一座。接纳十方往来。除常住香灯外。别捐己资。赎紫笋庄田。山园地土。以为供赡。名为十方常住。安居既就。四事既周。恐居是堂者。不能律身进道。及堂中主者。不谙古德清规。事有差舛。言行乖违。有坏法门。不唯有辜创立之心。实负龙天护法之意。凡日用事宜。略设条例如左。宾主各宜遵守。以图永久光扬祖道。庶使法门不坠。道业可成。老人仰续　六祖如线之脉。亦稍摅其本愿矣。凡我弟子。务宜守之。慎勿轻忽。佛说常住有二种。一常住常住。即今之寺。立住持以主之。称曰长老。为一寺领袖。一十方常住。即今之禅堂。立堂主以主之。为十方领袖。故居是堂者。无论内外。皆称十方。以发心修行。志超方外。非世俗比也。其清规礼法。如住持例。但住持与众僧。有上下之分。若主禅堂法食均等者。则有师资之分。称曰堂头。如今之少林。若但掌禅堂事务。称曰堂主。与众有宾主之分。即今之诸方。凡在堂之僧。日用助道。四事因缘。皆实赖之。丛林一切大小事务。皆仗荷之。众皆拱手而已。非细事也。是须递相恭敬。内外和合。以道为怀。勿妄生议论。以求过端。所处礼法清规。自有定例。务安分守成。勿妄增减。禅堂之设不轻。堂主之任甚重。以十方眼目。指瞩一人。直须言行端洁。以副众望。故居是任者。务秉慈悲心。广大心。软和心。忍辱心。谦下心。以菩萨修行心。如桥梁。如大地。方堪荷负众生。乃称妙行。故凡日用饮食。与众同甘苦。不得私自偏众。滴水茎菜。以众为心。不得专任己意。以取讥谤。众僧有过。当白堂中板首。婉言方便处之。不得遽出暴言粗语。任情呵责。不得苛刻佃民。以招怨谤。凡一应执事。务要斟酌贤否。不得妄用匪人。常住钱谷。当撙节浮费。不得过用。若系当用。宜与板首。预先商确可否。查书记簿。明开支销。不得专任己意。堂中岁计。即常住租课。每年不足三分之一。所欠甚多。并无实法。但凭大众修行。以感龙天外护。俱在堂主一肩募化。万一不足。大众只宜同甘淡薄。不得过求丰美。妄贷债负。以累常住。作务行人。苦心劳力。终岁辛勤。冬夏二季。必须量给单布。以助道心。但常住岁计不足。实难定规。是在堂主多方设处。否则不能以安行人。其堂中在单僧众。理宜均等。但力所不及。势难措办。贷则返累常住。难以持久。若就八月会中。缘难一定。抑恐预有借办。当即填还。今照所有施利。先除还所负。余则斟酌多寡。量散堂中。以助道缘。难为定例。若更有余者。存贮以实常住。不致空虚。庶可持久。傥有施主专意布施。随所发心。不属常例。堂中岁计。全在八月会中。施主齐集。所有斋僧布施。米则入库。其有银两。当立柜一具。簿一扇。书记请公正一人同掌。其有折米银两。即当据实眼同登簿。不得移作本色干没。其办斋银两。亦登入簿储积。日逐当众支用。书记别登支销簿。以备稽查。堂主不得私自出入。其有念经拜忏银两。亦登入簿。以待会罢通融散众。堂中不得执为己有。以在道场内外一力。故不得专。若外有送茶果之资。系堂主者。堂主自收入己。有送堂中者。及榜疏佛事等顷。是在堂中专执。施主专心。则听公取。如越例而争者。准清规例。据其所争。照数倍罚。办斋一供。如不遵者。不共住。堂中坐单僧众。俱系作养。本寺僧徒。离居不远。切近亲朋。但恐熟处难忘。不得时常托故回房。纵意妄为饮酒博奕。游荡嬉戏。或酣醉到堂。触秽神明。轻欺礼法。犯者堂主白板首。重者不共住。轻者当众罚跪香一炷。忏悔改过。若不遵者。亦不共住。在堂僧众。皆老人作养。以光　祖道。唯以修行为心。各宜谨守戒法。调练三业。制伏过非。勿使造业。不得聚首妄生议论。蛊惑正人。以启事端。或勾引匪人。破坏常住。盗取什物。违者与犯者同坐。堂中一切事务。及岁计周支。俱在堂主一力担荷。以一人而肩众事。诚难一一恰好。倘有差失。大众亦当体亮。念其劳苦。不得求全责备。妄指过端。以生别议。若果有过差。当会同板首。就方丈中茶话。款叙谏正。不得遽发粗言。以伤道体。凡十方远到衲子。俱在外堂旦过寮安歇。必须入堂问讯。板首即当领众回礼叙谢。知宾款茶。不得坐慢。取罪十方。若是知识法师。及高贤衲子。即白堂主。当延入内堂寝室安居。或经冬夏。务尽心恭敬供养。大众朝夕咨请法要。不得轻慢。以增罪过。若在旦过寮。借歇三五日者。其斋食皆出内库。堂主务要时常经心检点。勿使缺乏。当立寮主。以司接纳。若内堂遇有办斋。次堂亦当普请。禅堂事务至简。租课只就板首催取。或堂主亲征故执事不必多立。但知客一人。必不可少。以应答往来宾客。接待十方衲子。此职务在得人。如缺其人。即以堂中直日僧代管。客至必须款留待茶。若施主专至者。必白堂主礼待。勿退信心。若十方衲子。亦须辨白贤愚。勿轻去留。丛林公务。有事不分内外。一例普请。此天下古今之通规也。今本山道粮则施主亲斋。庄租则佃民自送。打柴则行人入山。此外无多劳役。唯有溪边运柴。园中料理蔬菜而已。如遇普请堂中。止留直日一人看堂。其余齐赴。不得躲避。违者罚跪香一炷。天下丛林。无论内外。法属同体。而在堂者。赖行人以助道业。行人施力用以资修行。其实劳者居多。非道心坚固者。不能久甘苦行。大段非世俗役使者比也。凡系常住公务。而禅堂板首。领众指点作为。一一皆听。不许抗违。若各人私事。非系熟情。不得私自驱用。即有务下行人丛杂。或致喧争。及过费食物。或偏众饮食。犯种种过者。先有典座。听其约束。如不和合。听堂主处分。照清规例。去留任理。堂中傥见有过者。亦当白堂主治之。不许径自粗言辱詈。以致诤论。以行人可否。皆堂主通达其情。非一偏可据。故其庄民。非公事不得擅用。安务下行人。专在堂主检点。安留堂中。不得私情。强留亲友。恐有不法。破坏常住。以累举者。事发有犯连坐。在堂皆系作养本寺僧徒。今见丛林有绪。规模可观。或有本寺后进之徒。素无德行。不服受业师长教训。希图安闲快意。假以入堂为名者。决不许入。或已入堂。不守清规戒律。任情狂为。不随众礼诵。专一养懒。或不时在外。仍行饮酒茹荤。全无惭愧。只托虚名。不务实行。搅群乱众者。堂中板首悦众。请堂主同白住持。头首。即遣出堂。不许久留。以伤众德。如不遵者。住持当以法治。慎勿狥情。养成后害。天下丛林。自有百丈清规。永为成法。但本山禅堂。名虽十方。非诸方比也。以老人入山之初。切念　祖道衰微。僧失本业。老人志在中兴。以人材为本。故始捐束修。以教习沙弥。及披剃则建禅堂以教修行。捐衣资以置供赡。种种苦心作养。无非上为　六祖。以续道脉。下接十方。以光丛林。今奈老人薄德。不能以满本愿。中道弃置而去。则立十方堂主。以代老人之劳。但一应所用。欠缺尚多。堂主纵体老人之心愿。亦无老人之道力。恐有缺漏。不能周至。本寺头首执事。耆旧大众。各宜体亮。当念　祖庭。无禅堂。不足称道场。无堂主。不能接十方。保多众。若属本寺。未免狥俗。则不久而废。是故本山与堂主。有宾主之义。各当以道为怀。宾主各尽其礼。不得任意苛责。以伤和合。则有坏丛林。以负老人建立之意。获罪六祖。取谴　龙天。是当谨戒。
    右上条件甚多。不能备悉。即此所列事宜。虽非古规。乃切救时弊。就此宝林道场。苟能一一遵而行之。则祖道之兴。在此举矣。幸勿视为寻常。轻而忽之。有负建立之心也。凡在堂者。各宜勉之。
    万历四十一年。十一月。十二日。中兴曹溪宝林禅堂。憨山老人。德清。书于十方常住。

    憨大师曹溪中兴录序

    岁庚子。余备兵南韶。念曹溪末法之湮。而佛界之几为廛阓也。悉逐诸屠酤亡赖。及所畜雏豚雁鹜之属。戒僧徒永断酒肉。即客至啜茗。或饭蔬食。庶几称清净道场。以无为肉身菩萨。慁造累劫。阿鼻恶业。诸僧徒始而懔懔。既乃赞叹踊跃。若出汤火。而沃以清泠。语具余粤游草中。是时憨山大师。方演法五羊。远近缁素。仰若龙象。余将以入贺万寿。行虑诸僧徒业习难洗。末法且终就湮。就请大师来主是山。余从五羊面叩之。谓宝林一片地。千古一大事因缘。非师孰与肩任。师唯唯。送余及灵洲而别。迄今辛酉。余复以筹海之命。入粤过宝林。荏苒二十余年。真屈伸臂顷。而师之去宝林。且八年所矣。睹所更建。条布犁然肃穆。僧徒皆循循。披缁讽呗。视昔犊鼻荷锄酣饱。目不识之无字。已恍若夺胎蜕骨。在三生前者。其跂慕师而冀旦夕复来。不啻赤子之慕慈母。因索余数行。走匡庐。强要师。无何。余蒙　圣恩。召还陪都。归舟薄清溪。未及曹溪者三舍。寺僧以师尺一。并所纂曹溪实录来。发函而首以梦幻泡影语相质。盖深有感于尘世去来离合之无常也。及翻阅实录。则种种皆有为法。夫既云入妄想中。种种皆幻。则宝林曹溪亦幻。即梵宇遗蜕衣钵等。当无不幻焉。用此科条森列。米盐纤细。以烦僧徒。且实录中。不以常住法为僧徒律令乎。一切有为。皆常住法。而所云梦幻泡影。则不住法也。夫有常住而后可以不住。有不住而后可以常住常不住。有常住常不住。而后可以无住无不住。惟常住而诸梦幻空不碍有。惟常不住而后诸法有不碍空。诸僧徒由不敢侮法。入不泥法。斯于我师所纂实录。所谭梦幻。与所感去来离合空有。相摄而不相碍。是即佛祖本来之旨。亦古德无尽之旨。余且与师向梦幻泡影中权住几劫。更作商量。师其函为一转语报余。天启壬戌孟秋南京光禄寺少卿西浙祝以幽撰。

    憨山老人梦游集卷第五十二


憨山老人梦游集卷第五十三

    憨山老人自序年谱实录上

    嘉靖二十五年丙午。
    予姓蔡氏。父彦高。母洪氏。生平爱奉观音大士。初梦大士。携童子入门。母接而抱之。遂有娠。及诞。白衣重胞。是年十月己亥。十二日丙申。己丑时生也。
    二十六年丁未。
    予周岁。风疾作几死。母祷大士。遂许舍出家。寄名於邑之长寿寺。遂易乳名和尚。
    二十七年戊申。
    予三岁常独坐。不喜与儿戏。祖父常谓曰。此儿如木桩。
    二十八年己酉。
    二十九年庚戌。
    三十年辛亥。
    三十一年壬子。
    予年七岁。叔父钟爱之。父母送予入社学。一日叔父死。停于床。予归。母绐之曰。汝叔睡。可呼起。乃呼数声。婶母感痛。乃哭曰。天耶。那里去也。予愕然疑之。问母曰。叔身在此。又往何处耶。母曰。汝叔死矣。予曰。死向甚么处去。遂切疑之。未几。次婶母举一子。母往视。予随之。见婴儿如许大。乃问母曰。此儿从何得入婶母腹中耶。母拍一掌云。痴子。你从何入你娘腹中耶。又切疑之。由是死去生来之疑。不能解于怀矣。
    三十二年癸丑。
    予八岁读书。寄食于隔河之亲家。母诫不许回。但经月。归一次。一日回。恋母不肯去。母怒鞭之。赶于河边。不肯登舟。母怒。提顶髻抛于河中。不顾而回。于时祖母见之。急呼救起。送至家。母曰。此不才儿。不渰杀留之何为。又打逐。略无留念。予是时。私谓母心狠。自是不思家。母常隔河流泪。祖母骂之。母曰。固当绝其爱。乃能读书耳。
    三十三年甲寅。
    予九岁。读书于寺中。闻僧念观音经。能救世间苦。心大喜。因问僧求其本。潜读之。即能诵。母奉观音大士。每烧香礼拜。予必随之。一日谓母曰。观音菩萨。有经一卷。母曰。不知也。予即为母诵一过。母大喜曰。汝何从得此耶。诵经声。亦似老和尚。
    三十四年乙卯。
    予十岁。母督课甚严。苦之。因问母曰。读书何为。母曰。做官。予曰。做何等官。母曰。从小做起。有能可至宰相。予曰。做了宰相却何如。母曰。罢。予曰可惜一生辛苦。到头罢了。做他何用。我想只该做个不罢的。母曰。似你不才子。只可做个挂搭僧耳。予曰。何为挂搭僧。有甚好处。母曰。僧是佛弟子。行遍天下。自由自在。随处有供。予曰。做这个恰好。母曰。只恐。汝无此福耳。予曰。何以要福。母曰。世上做状元常有。出家做佛祖。岂常有耶。予曰。我有此福。恐母不能舍耳。母曰。汝若有此福。我即能舍。私识之。
    三十五年丙辰。
    予十一岁。偶见行脚僧数人。肩担瓢笠而来。予问母此何人耶。母曰。搭搭僧也。予私喜。视之。僧至。放担倚树。乃问讯化斋。母曰请坐。急烹茶。具斋饭。甚恭敬。食罢。众僧起。即荷担。只手一举。母急避之。曰。勿谢。僧径去。予曰。僧何无礼。饭斋不谢。母曰。谢则无福矣。予私曰。是僧之所以高也。切念之。遂发出家之志。苦无方便路耳。
    三十六年丁巳。
    予年十二。读书通文义。乡族咸爱重之。居常不乐俗。父为定亲。立止之。一日。闻京僧言。报恩西林大和尚。有大德。予心即欲往从之。白父。父不听。白母。母曰。养子从其志。第听其成就耳。乃送之。是岁。十月至寺。太师翁。一见喜曰。此儿骨气不凡。若为一俗僧。可惜也。我第延师教读书。看其成就何如。时无极大师。初开讲于寺之三藏殿。祖翁携往谒。适赵大洲在。一见喜曰。此儿当为人天师也。乃抚之问曰。汝爱做官。要作佛。予应声曰。要作佛。赵公曰。此儿不可轻视。当善教之。及听讲。虽不知言何事。然心愤愤。若有知而不能达者。时雪浪恩兄。长予一岁。先一年。依大师出家。见予相视而嘻。时人以为同胞云。江南开讲佛法。自无极大师始。少年入佛法者。自雪浪始。
    三十七年戊午。
    予十三岁。初太师祖择诸孙有学行者。俊公。为予师。先授法华经。四月成诵。
    三十八年己未。
    予年十四。流通诸经。皆能诵。太师翁曰。此儿可教。不可误之也。遂延师能文者教之。
    三十九年庚申。
    予年十五。太师翁。乃请先生。教习举子业。初即试其可教。乃令四书一齐读。是年多病。
    四十年辛酉。
    予年十六。是岁四书完。背之。首尾不遗一字。
    四十一年壬戌。
    予年十七。是岁讲四书。读易。并时艺。及古文辞诗赋。即能诗述文。一时童子。推无过者。
    四十二年癸亥。
    予年十八。时督学使者。专讲道学。以童生为歌童。动随数十。逐队而歌。亦有因之而幸进者。予大耻之。遂欲弃所业。是岁以病。辞不入馆。
    四十三年甲子。
    予年十九。同会诸友。皆取捷。有劝予往试者。时云谷大师。正法眼也。住栖霞山中。太师翁久供养。往来必款留旬月。予执侍甚勤。适云大师出山。闻有劝予之言。恐有去意。大师力开示出世参禅。悟明心地之妙。历数传灯诸祖及高僧传。命予取看。予检书笥。得中峰广录。读之未终轴。乃大快。叹曰。此予心之所悦也。遂决志做出世事。即请祖翁披剃。尽焚弃所习。专意参究一事。未得其要。乃专心念佛。日夜不断。未几。一夕梦中见阿弥陀佛。现身立于空中。当日落处。睹其面目光相。了了分明。予接足礼。哀恋无已。复愿见观音势至二菩萨。即现半身。自此时时三圣。炳然在目。自信修行可办也。是年冬。本寺禅堂。建道场。请无极大师。讲华严玄谈。予即从受具戒。随听讲至十玄门。海印森罗常住处。恍然了悟。法界圆融无尽之旨。切慕清凉之为人。因自命其字曰。澄印。请正。大师曰。汝志入此法门耶。因见清凉山有冬积坚冰。夏仍飞雪。曾无炎暑。故号清凉之语。自此行住冰雪之境。居然在目。矢志愿住其中。凡事无一可心者。离世之念。无刻忘之矣。
    四十四年乙丑。
    予年二十。是岁。正月十六日。太师翁入寂。师翁于前年除日。毕集诸眷属。曰。吾年八十有三。旦暮行矣。我度弟子八十余人。无一持我业者。乃抚予背曰。此子我望其成人。今不能矣。是虽年幼。有老成之见。我死后。房门大小事。皆取决之。勿以小而易之也。众唏嘘受命。新岁七日。师翁具衣遍巡寮。各辞别。众咸讶之。又三日。即属后事。示微疾。举药不肯进。乃曰。吾行矣。药奚为。乃集众念佛五昼夜。手提念珠。予拥于怀。端然而逝。以师翁生平。持金刚经。临终亦不辍也。太师翁为报恩官住。三十年。居方丈。及入灭。至三月十八日。而方丈火。众皆叹异。是年冬十月。云谷大师。建禅期于天界。集海内名德五十三人。开坐禅法门。大师极力扳予往从。少师翁听之。乃得预会。初不知用心之诀。甚苦之。乃拈香请益。大师开示。审实念佛公案。从此参究。一念不移。三月之内。如在梦中。了不见有大众。亦不知有日用事。一众皆以予为有志。初不数日。以用心太急。忽发背疽。红肿甚巨。大师甚难之。予搭袈裟。哀切恳祷于韦驮前曰。此必冤业索命债耳。愿诵华严经十部。告假三月以完禅期。后当偿之。至后夜。倦极。上禅床。则熟睡。开静亦不知。及起。则忘之矣。天明。大师问恙何如。予曰。无恙也。及视之。已平复矣。一众惊叹。是故得完一期。及出。亦如未离禅座时。即行市中。如不见一人。时皆以为异。江南从来不知禅。而开创禅道。自云谷大师始。少年僧之习禅者。独予一人。时寺僧服饰皆从俗。多艳色。予尽弃所习衣服。独觅一衲被之。见者以为怪。
    四十五年丙寅。
    予年二十一。自禅期出。是年二月十八日午时。大雨如倾盆。忽大雷自塔而下。火发于塔殿。不移时大殿焚。至申酉时。则各殿画廊。一百四十余间。悉为煨烬。时予少祖为住持。及奏闻。旨下法司。连逮同事者十八人。合寺僧恐株连。各各逃避。而寺执事僧。无可与计事者。予挺身力救。躬负盐菜。送狱中以供之。寺至刑部相去二十里。往来不倦者三月。且多方调护。诸在事者。竟免死。时与雪浪恩公。俱决兴复之志。且曰。此大事因缘。非具大福德智慧者未易也。你我当拌命修行。以待时可也。是时即发远游志。顷之少祖寻入灭。太祖之房门无支持者。先是太师翁入灭。无储畜。丧事皆取贷不资。故多欠负。即析居。知必不能保。予思太师翁遗命。乃设法尽偿其负贷。余者分诸弟子各执业。房门竟以存。是年冬从无极大师。听法华经于天界寺。因志远游。每察方僧。求可以为侣者。久之。竟未得。一日见后架精洁。思净头心非常人。乃访之。及见。特一黄肿病僧。每早起。事已悉办。不知何时洒埽也。予故不寐。窃经行廊下侦之。当众方放参时。即已收拾毕矣。又数日见不洁。乃不见其人。问之。执事曰。净头病于客房也。予往视其状不堪。问曰。师安否。曰。业障身病已难支。馋病更难当。予问何故。曰。每见行斋食。恨不俱放下。予笑曰。此久病思食耳。是知其人真。因料理果饼。袖往视之。问其号曰。妙峰。为蒲州人。予即相期结伴同游。后数日。再视之。则不见。予心知其人。恐以予累。故潜行耳。
    隆庆改元丁卯。
    予年二十二。特举虚谷忠公为寺住持。以救倾颓。比为回禄事。常住负贷将千金。皆经予手。众计无所处。予设法。定限三年。尽偿之。是年奉部檄本寺设义学。教僧徒。请予为教师。授业行童。一百五十余人。予因是复视左史。诸子古文辞。
    二年戊辰。
    予年二十三。是年谢馆事。复馆于高座。以房门之累然也。
    三年己巳。
    予年二十四。是年金山聘馆。居一年。
    四年庚午。
    予年二十五。是年仍应金山聘。
    五年辛未。
    予年二十六。予以本寺回禄。决兴复之志。将修行以养道待时。是年遂欲远游。始同雪浪恩兄游庐山。至南康。闻山多虎乱。不敢登。遂乘风至吉安。游青原。见寺废。僧皆蓄发。慨然有兴复之志。乃言于当道。选年四十以下者尽剃之。得四十余人。夏自青原归。料理本师业。安顿得宜。冬十一月。即一钵远游。将北行时。雪浪止予。恐不能禁苦寒。姑从吴越。多佳山水。可游目耳。予曰。吾人习气。恋恋软暖。必至不可施之地。乃易制也。若吴越枕席间耳。遂一钵长往。
    六年壬申。
    予年二十七。初至扬州。大雪阻之。且病作。久之。乞食于市。不能入门。自忖何故。急自省曰。以腰缠少有银二钱。可恃耳。乃见雪中僧道。行乞不得者。即尽邀于饮店。以银投之。一餐而毕。明日上街。入一二门。乃能呼。遂得食。因自喜曰。吾力足轻万钟矣。铭其钵曰。轻万钟之具。铭其衲曰。轻天下之具。乃为之铭曰。尔委我以形。我托尔以心。然一身固因之而足。万物实以之而轻。方将曳长风之袖。披白云之襟。其举也若鸿鹄之翼。其逸也若潜龙之鳞。逍遥宇宙。去住山林。又奚炫夫朱紫之丽。唯取尚乎霜雪之所不能侵。是年秋七月。至京师。无投足之地。行乞竟日。不能得。日暮。至西太平仓茶[竺-二+朋]。仅一餐。投宿河漕遗教寺。明日左司马汪公伯玉。知予至。乃邀之。以与次公仲淹为社友故耳。因得寓所。旬日。即谒摩诃忠法师。随往西山。听妙宗钞。有西山怀恩兄诗。期罢。摩诃留过冬。听法华唯识。请安法师为说。因明三支比量。十一月。妙峰师。访予至。师长须发。衣褐衣。先报云。有盐客相访。及入门。师即问还认得么。予熟视之。见师两目。忽记为昔天界病净头也。乃曰认得。师曰。改头换面了也。予曰。本来面目自在。相与一笑。不暇言其他。第问所寓。曰龙华明日过讯。夜坐。乃问其状。何以如此。师曰。以久住山。故发长未翦。适以檀越。山阴殿下。修一梵宇。命请内藏故来耳。问予状。乃曰。特来寻师。且以观光辇毂。一参知识。以绝他日妄想耳。师曰。别来无时不思念。将谓无缘。今幸来。某愿伴行乞。为前驱打狗耳。竟夕之谈。迟明一笑而别。即往参遍融大师。礼拜。乞和尚指示。师无语。唯直视之而已。参笑岩师。师问何处来。予曰。南方来。师曰。记得来时路否。曰。一过便休。师曰。子却来处分明。予作礼。侍立请益。师开示向上数语而别。
    万历元年癸酉。
    予年二十八。春正月。往游五台。先求清凉传。按迹游之。至北台见有憨山。因问其山何在。僧指之。果奇秀。默取为号。诗以志之。有遮莫从人去。聊将此息机之句。以不禁冰雪苦寒。遂不能留。复入京东游。行乞至盘山。于千象峪石室。见一僧。不语。予亦不问。即相与拾薪汲水行乞。汪司马以书访之。曰。恐公作东郊饿夫也。及秋。复入京。以岭南欧桢伯。先数年。未面寄书。今为国博。急欲见予。故归耳。
    二年甲戌。
    予年二十九。春。游京西山。当代名士。若二王。二汪。及南海欧桢伯。一时俱集都下。一日访王长公凤洲。相见。以予少年易之。予傲然宾主。公即谆。谆教以作诗法。予瞠目视之。竟无一言而别。公不怿。乃对次公麟洲言之。明日次公来访。一见即曰。夜来家兄。失却一只眼。予曰。公具只眼否。公拱曰。小子相见了也。相与大笑归。谓其兄曰。阿哥。输却维摩了也。因以诗赠予。有可知王逸少。名理让支公之句。一日。汪次公与予同居。看左传。因谓予曰。公天资特异。大有文章气概。家伯子当代文宗也。何不执业。以成一家之名乎。予笑而唾曰。留取老兄膝头。他日拜老僧。受西来意也。次公大不悦。归告司马公。公曰。信哉。予观印公道骨。他日当入大慧中峰之室。是肯以区区文字为哉。第恐浮游为误耳。见予与次公扇头诗。有身世蜩双翼。乾坤马一毛之句。乃示次公曰。此岂文字僧耶。他日特设斋请予。与妙师同坐。公谓予曰。禅门寥落大可忧。小子切念之。观公器度。将来成就不小。何以浪游为。予曰。贫道特为大事因缘。参访知识。今第游目当代人物。以了他日妄想耳。非浪游也。且将行矣。公曰。信然。予观方今无可为公之师者。若无妙峰。则无友矣。予曰。昔已物色于众中。曾结同参之盟。故北来相寻。不意偶遇于此。公曰。异哉。二公若果行。小子愿津之。时妙师取藏经回。司马公因送勘合二道。又为文以送予。一日公速予至。问曰。妙峰行矣。公何不见别。予曰。姑徐行。公曰。予知公不欲随人脚跟转耳。殊大不然。古人不羞小节。而耻功名不显于天下。但愿公他日做出法门一段光明事业。又何以区区较去就哉。予感而拜谢。遂决行。即往视妙师。已载乘矣。见予至。问曰。师行乎。曰。行矣。即登车。未别一人而去。秋八月。渡孟津见武王观兵处。有诗吊之曰。片石荒碑倚岸头。当年曾此会诸侯。王纲直使同天地。应共黄河不断流。过夷齐扣马地吊曰。弃国遗荣意已深。空余古庙柏森森。首阳山色清如许。犹是当年扣马心。遂入少林谒初祖。时大千润宗师。初入院。予访之。未遇。出山观洛阳古城焚经台白马寺。即追妙师。九月。至河东。会山阴至。遂留结冬。时太守陈公。延妙师及予。意甚勤。为刻肇论中吴集解。予校阅。向于不迁论旋岚偃岳之旨不明。窃怀疑久矣。今及之。犹罔然。至梵志自幼出家。白首而归。邻人见之曰。昔人犹在耶。志曰。吾似昔人。非昔人也。恍然了悟曰。信乎诸法本无去来也。即下禅床礼佛。则无起动相。揭廉立阶前。忽风吹庭树。飞叶满空。则了无动相。曰。此旋岚偃岳而长静也。至后出遗。则了无流相。曰。此江河竞注而不流也。于是去来生死之疑。从此冰释。乃有偈曰。死生昼夜。水流花谢。今日乃知。鼻孔向下。明日。妙师相见。喜曰。师何所得耶。予曰。夜来见河边两个铁牛相斗入水去也。至今绝消息。师笑曰。且喜有住山本钱矣。未几山阴请牛山法光禅师至。予久慕之。相见喜得坐参也。与语机相契。请益。开示以离心意识参。出凡圣路学。深得其旨。每见师谈论出声。如天鼓音。是时予知悟明心地者。出词吐气果别也。深服膺其人。一日袋中搜得予诗。读之。叹曰。此等佳句。何自而得耶。复笑曰。佳则佳矣。那一窍欠通在。予曰。和尚那一窍通否。师曰。三十年拿龙捉虎。今日草中走出兔子来。下一跳。予曰。和尚不是拿龙捉虎手。师拈拄杖才要打。予即把住。以手捋其须曰。说是兔子。恰是虾蟆。师一笑休去。师一日曰。公不必他往。愿同老伏牛。是所望也。予曰。观师佛法机辩。不减大慧。见居常似有风颠态。吟哦手口无停时谓何。师曰。此我禅病也。初发悟时。偈语如流。日夜不绝。自是不能止。遂成病耳。予曰。此病初发时。何以治之。师曰。此病一发。若自看不破。须得大手眼人痛打一顿。令其熟睡。觉时。则自然消灭矣。我初恨其无毒手耳。岁暮。师知予新正即往五台。乃以诗送之。有云中狮子骑来看。洞里潜龙放去休之句。问曰。公知否。予曰。不知。师曰。要公不可捉死蛇耳。予颔之。向来禅道。久无师匠。及见光师。始知有宗门作略。山阴国主问予二亲在。乃赠二百金为终养资。予谢曰。贫道初行脚。自救不了。又安敢累二亲乎。因让致光师。
    三年乙亥。
    予年三十。正月自河东同妙师上五台。过平阳。师之故乡也。师以少贫。值岁饥。父母死。葬无殓具。至是山阴与一二当道助之。予为卜高敞地为合葬。作墓志。师俗姓续。居平阳东郭。盖春秋续鞠居之后也。太守胡公号顺庵。东莱人。闻予至寓城外。欲一见不可得。及予行。公送邮符。予曰。道人行脚有草屦耳。焉用此。公益重。及予行。公后追之。至灵石。乃见。同至会城。留语数日。差役送至台山。于二月望日。寓塔院寺。大方主人为卜居北台之龙门。最幽峻处也。以三月三日。于雪堆中。拨出老屋数椽以居之。时见万山冰雪。俨然夙慕之境。身心洒然。如入极乐国。未几。妙峰往游夜台。予独住此。单提一念。人来不语。目之而已。久之视人如杌。直至一字不识之地。初以大风时作。万窍怒号。冰消涧水。冲激奔腾如雷。静中闻有声。如千军万马出兵之状。甚以为喧扰。因问妙师。师曰。境自心生。非从外来。闻古人云。三十年闻水声。不转意根。当证观音圆通。溪上有独木桥。予日日坐立其上。初则水声宛然。久之动念即闻。不动即不闻。一日坐桥上。忽然忘身。则音声寂然。自此众响皆寂。不复为扰矣。予日食麦麸和野菜。以合米为饮汤送之。初人送米三斗。半载尚有余。一日粥罢经行。忽立定。不见身心。唯一大光明藏。圆满湛寂。如大圆镜。山河大地。影现其中。及觉则朗然。自觅身心。了不可得。即说偈曰。瞥然一念狂心歇。内外根尘俱洞彻。翻身触破太虚空。万象森罗从起灭。自此内外湛然。无复音声色相为障碍。从前疑会。当下顿消。及视釜已生尘矣。以独一无侣。故不知久近耳。是年夏。雪浪兄北来看予。至台山。不禁其凄楚。信宿而别。冬结一板屋以居。
    四年丙子。
    予年三十一。春三月。莲池大师。游五台过访。留数日。夜对谈心甚契。是年予发悟后。无人请益。乃展楞伽印证。初未闻讲此经。全不解义。故今但以现量照之。少起心识。即不容思量。如是者八阅月。则全经旨趣。了然无疑。秋七月。平阳太守胡公。转雁平兵备。入山相访。静室中。唯餐燕麦[飢-几+屈][飢-几+畾]野菜齑耳。时下方正酷热。骖从到涧中敲冰嚼之。公见曰。别是一世界也。吾到此。世念如此冰耳。是年冬十月。塔院主人大方被诬讼。本道拟配递还俗。丛林几废。庐山彻空禅师来。与予同居。适见其事。大苦之。予曰。无伤也。遂躬谒胡公。冒大雪往。及见。胡公欣然曰。正思山中大雪难禁。已作书遣迎。师适来。诚所感也。然竟解释主人。道场以全。固留过冬。朝夕问道。为说绪言。开府高公。移镇代郡。闻予在署中。乃谓胡公云。家有园亭。多题咏。欲求高人一诗。胡公诺之。对予言。予曰。我胸中无一字。焉能为诗乎。力拒之。胡公乃取古今诗集。置几上发予诗思。予偶揭之。方构思。忽机一动。则诗句迅速不可遏捺。胡公出堂回。则已落笔二三十首矣。予忽觉之曰。此文字习气魔也。即止之。取一首以塞白。然机不可止。不觉从前所习诗书辞赋。凡曾入目者。一时现前。逼塞虚空。即通身是口。亦不能尽吐。更不知何为我之身心也。默之自视。将欲飞举之状。无奈之何。明日。胡公送高公去。予独坐思之曰。此正法光禅师。所谓禅病也。今在此中。谁能为我治之者。无已。独有熟睡可消。遂闭门强卧。初甚不能。久之坐忘如睡。童子敲门不开。椎之不应。胡公归。亟问之。乃令破窗入。见予拥衲端坐。呼之不应。撼之不动。先是书室中。设佛供案。有击子。胡公拈之问曰。此物何用。予曰。西域僧入定。不能觉。以此鸣之。即觉矣。公忽忆之。曰。师入定耶。疾取击子耳边鸣数十声。予始微微醒觉。开眼视之。则不知身在何处也。公曰。我行。师即闭门坐。今五日矣。予曰。不知也。第一息耳。言毕。默坐谛观。竟不知此是何所。亦不知从何入来。及回观山中。及一往行脚。一一皆梦中事耳。求之而不得。则向之遍空扰扰者。如雨散云收。长空若洗。皆寂然了无影像矣。心空境寂。其乐无喻。乃曰。静极光通达。寂照含虚空。却来观世间。犹如梦中事。佛语真不吾欺也。岁暮拟新正还山。乃为胡公言台山林木。苦被奸商砍伐。菩萨道场。将童童不毛矣。公为具疏题请大禁之。自后　国家修建诸刹。皆仗所禁之林木。否则无所取材矣。
    五年丁丑。
    予三十二岁。春。自雁门归。因思父母罔极之恩。且念于法多障。因见南岳思大师发愿文。遂发心刺血泥金。写大方广佛华严经一部。上结般若胜缘。下酬罔极之恩。以是年春创意。先是　慈圣圣母。以保　国选僧诵经。予僭列名。至是　上闻书经。即　赐金纸以助。明年。四月。书经起。彻空师。游匡山。有诗十首送之。
    六年戊寅。
    予年三十三。刻意书经。无论点画大小。每落一笔。念佛一声。游山僧俗至者。必令行者通说。予虽手不辍书。然不失应对。凡问讯者。必与谈数语。其高人故旧。必延坐禅床。对谈不失。亦不妨书。对本临之。亦不错落。每日如常。略无一毫动静之相。邻近诸老宿。窃以为异。率数众来验。故意搅扰。及书罢。读之良信。因问妙师曰。印师何能如此耶。妙师曰。吾友入此三昧纯熟耳。予自住山至书经。屡有嘉梦。初一夕。宿。入金刚窟。石门榜大般若寺。及入。则见广大如空。殿宇楼阁。庄严无比。正殿中唯大床座。见清凉大师。倚卧床上。妙师侍立于左。予急趋入。礼拜立右。闻大师开示。初入法界圆融观境。谓佛刹互入。主伴交参。往来不动之相。随说其境。即现睹于目前。自知身心交参涉入。示毕。妙师问曰。此何境界。大师笑曰。无境界境界。及觉后。自见心境融彻。无复疑碍。又一夕。梦自身履空上升。高高无极。落下则见十方迥无所有。唯地平如镜。琉璃莹彻。远望唯一广大楼阁。阁量如空。阁中尽世间所有人物事业。乃至最小市井鄙事。皆包其中。往来无外。阁中设一高座。紫赤焰色。予心谓金刚宝座。其阁庄严。妙严不可思议。予欢喜欲近。心中思惟。如何清净界中。有此杂秽耶。才作此念。其阁即远。寻复自思曰。净秽自我心生耳。其阁即近。顷之。见座前侍列众僧。身量高大。端严无比。忽有一少年比丘。从座后出。捧经一卷而下。授予曰。和尚即说此经。特命授汝。予接之。展视乃金书梵字不识也。遂怀之。因问和尚为谁。曰。弥勒。予喜。随比丘而上。至阁陛。瞑目敛念而立。忽闻磬声。开目视之。则见弥勒已登座矣。予即瞻礼。仰视其面。晃耀紫金色。世无可比者。礼毕。自念今者特为我说。则我为当机。遂长跪取卷展之。闻其说曰。分别是识。无分别是智。依识染。依智净。染有生死。净无诸佛。至此则身心忽然如梦。但闻空中音声历历。开明心地。不存一字。及觉。恍然言犹在耳也。自此识智之分。了然心目矣。且知所至。乃兜率天弥勒楼阁耳。又一夕。梦僧来报云。北台顶文殊菩萨设浴请赴。随至。则入一广大殿堂。香气充满。侍者皆梵僧。即引至浴室。解衣入浴。见有一人。先在池中。视之为女子也。予心恶不欲入。其池中人。故泛其形。则知为男也。乃入共浴。其人以手戽水浇予。从头而下。灌入五内。如洗肉桶。五脏一一荡涤无遗。止存一皮。如琉璃笼。洞然透彻。时则池中人呼茶。见一梵僧。擎髑髅半边如剖瓜状。视之脑髓淋漓。心甚厌之。其僧乃以手指剜取示予曰。此不净耶。即入口啖之。如是随取随啖。其甘如饴。脑已食尽。唯存血水。其池中人曰。可与之。僧乃授予。予接而饮之。其味如甘露也。饮而下透身毛孔一横流。饮毕。梵僧搓背。大拍一掌。予即觉。时则通身汗流如水。五内洞然。自此身心如洗。轻快无喻矣。如是者。吉兆居多。总之皆与诸圣酬酢。常闻佛言。常有是好梦。
    七年己卯。
    予年三十四。是年秋。京都建大慈寿寺完。初　圣母为荐　先帝保　圣躬。欲于五台修塔院寺舍利宝塔。　谕执政。以为台山去京窎远。遂卜附京吉地。建大慈寿寺。是年工完。覆奏　圣母。以为未满台山之愿。谕　皇上仍遣内官带夫匠三千人来山修造。是时　朝廷初作佛事。内官初遣于外。恐不能卒业。有伤法门。予力调护。始终无恙。
    八年庚辰。
    予年三十五。是年特　旨。天下清丈田粮。寸土不遗。台山从来。未入版额。该县奸人蒙蔽。欲飞额粮五百石于台山。屡行文查报地土。合山丛林静室。无一人可安者。自此台山为狐窟矣。诸山耆旧集。白予。予安之曰。诸师第无忧。缓图之。予于是宛转设法。具白当道。竟免清丈。未加升合。台山道场遂以全。
    九年辛巳。
    予年三十六。是年建无遮会。初妙师亦刺血书华严经。与予同愿。欲建一圆满道场。名无遮会。妙师募化。钱粮毕集。京中请大德僧五百众。其道场事宜俱备。适皇　上有旨祈　皇嗣。遣官于武当。　圣母遣官于五台。即于本寺。予以为沙门所作一切佛事。无非为　国祝厘。阴翊　皇度。今祈　皇储。乃为　国之本也。莫大于此者。愿将所营道场事宜一切。尽归并于求储一事。不可为区区一己之名也。妙师意不解。　上遣内使亦不解事。但以阿附为心。予大不然。乃力争忤之。竟从予议。顷之。江南妖人作难。忌者即欲借此中伤。以破道场。然以为　国求储之题目。竟保全。始终无虞。是年修塔成。予即以金书华严经。安置塔藏。有愿文一卷。予自募造华藏世界转轮藏成。为建道场于内。应用供具器物斋粮果品一切所需。妙师在京若罔知。皆予一力经营。九十昼夜。目不交睫。及十月临期。妙师率所请五百余僧。一日毕集。内外千人。其安居供具茶饭斋食。条然不失不乱。亦不知所从出。观者莫不骇然。初开启水陆佛事七昼夜。予七日之内。粒米不糁。但饮水而已。然应事不缺。供诸佛菩萨。每日换供五百卓。次第不失。不知所从来。观者以为神运。予亦自知佛力加被也。
    十年壬午。
    予三十七岁。是春三月。讲华严玄谈。百日之内。常住上牌一千众。十方云集僧俗。每日不下万众。一食如坐一堂。不杂不乱。不闻传呼剥啄之声。皆予一人指挥。余无措目者。智者不知所以然也。生平精力。盖竭于此。三月会罢。尽库内所余。一应钱粮。约可万计。尽行封付本寺主者。以为常住。予与妙师。一钵飘然长往矣。妙师往芦芽。予以疾往真定障石岩调养。作诗一首。有削壁插天应隘日。断崖无路只飞梯之句。是年八月　皇子生。予复之京西中峰寺。作重刻中峰广录序。结冬水斋于石室。
    十一年癸未。
    予年三十八。春正月。水斋毕。然以台山虚声。谓大名之下。难以久居。遂蹈东海之上。始易号憨山。时则不复知有澄印矣。始予为本寺回禄。志在兴复。故修行以约缘。然居台山八年。颇有机会。恐远失时。故隐居东海。此本心也。夏四月。八日。至牢山。初妙师别时。以予不能独行。乃命法属德宗为侍者。予初因阅华严疏菩萨住处品云。东海有处名那罗延窟。从昔以来。诸菩萨众于中止住。清凉疏云。梵语那罗延。此云坚牢。即东海之牢山也。禹贡青州登莱之境。今有窟存焉。予因慕之。遂特访至牢山。果得其处。盖不可居。乃探山南之最深处。背负众山。面吞大海。极为奇绝。信非人间世也。地名观音庵。盖古刹也。唯废基存焉。考之。乃元初七真。出于东方。假世祖威福。多占佛寺。改为道院。及世祖西征回。僧奏闻。多命恢复。唯牢山僻居海上。故未及之耳。予喜其地幽僻。真逃人绝世之所。志愿居之。初掩片席于树下。七阅月。后得土人张大心居士。为诛茅结庐以居。入山期年。人无往来。心甚乐也。时即墨灵山寺。有桂峰法师。一方眼目也。喜得相与。
    十二年甲申。
    予年三十九。秋七月。　圣母以五台祈嗣之劳。访求主事三人。乃大方妙峰与予也。二师已至。受　赐。独访予不得。因力求之。乃命旧主人龙华寺住持瑞庵亲访之。公知予在海上。乃杖策而至。具宣　慈旨。某恳谢曰。倘蒙　圣恩容老山海。受　赐多矣。又何求其他。公覆报。　圣意不已。寻卜地建寺于西山。髓遣内使至。期以必往。予竟谢不就。中使回报以居山坚卧之志。　圣意怜之。问无房舍。即发三千金。仍遣前使送至。以修庵居。及至。予力止之曰。我茅屋数椽。有余乐矣。何用多为。使者强之。不敢覆　命。予曰。古人有矫诏济饥之事。今山东岁凶。何不广　圣慈于饥民乎。乃令僧领来使遍散各府之僧道孤老狱囚。各取所司印册缴报　圣情大悦。感叹不已。及后予罹难下镇抚。鞫予数用内帑金。予对以请查内库支籍　上查止此济饥一事。余无一毫　上意竟解。
    十三年乙酉。
    予年四十。东人从来不知僧。予居山中。则黄氏族最大。诸子渐渐亲近。方今所云外道罗清者。乃山下之城阳人。外道生长地。故其教遍行东方。绝不知有三宝。予居此。渐渐摄化。久之凡为彼师长者。率众来归。自此始知有佛法。乃予开创之始也。
    十四年丙戌。
    予年四十一。是年颁藏经。先　国初刻藏。有此方撰述诸经未入藏者　今上圣母命补入之。刻完　皇上敕颁十五藏。散施天下名山。首以四部施四边境。东海牢山。南海普陀。西蜀峨嵋。北边芦芽。时　圣母以台山因缘。且数召。予不知。赐亦不受。乃以藏经一部。首送东海。初未知也。及至牢山。无可安顿。抚按行所在有司供奉。予见有　敕命。乃诣京谢　恩。比蒙　圣慈。命合眷各出布施修寺安供。请　命名曰海印寺。予在京闻达观。禅师访予于海上。即趋归。兼程追之。值师出山。寻即同回。盘桓两旬。赠予诗。有闲来居海上。名误落山东之句。是年冬十一月。予自辛巳以来。率多劳动。未得宁止。故多疲倦。至今禅室初就。始得安居。身心放下。其乐无喻。一夕静坐夜起。见海湛空澄。雪月交光。忽然身心世界。当下平沉。如空华影落。洞然壹大光明藏。了无一物。即说偈曰。海湛空澄雪月光。此中凡圣绝行藏。金刚眼突空华落。大地都归寂灭场。即归室中。取楞严印正。开卷即见汝身汝心。外及山河虚空大地。咸是妙明真心中物。则全经观境。了然心目。随命笔述楞严悬镜一卷。烛才半枝。已就。时禅堂方开静。即唤维那入室。为予读之。自亦如闻梦语也。
    十五年丁亥。
    予年四十二。是年修造殿宇。始开堂为众说戒。自是四方衲子日益至。为居士作心经直说。是年秋。胡中丞公。请告归田。携其亲之子。送出家为侍者。命名福善。
    十六年戊子。
    予年四十三。时学人读予楞严悬镜。请曰。此经心观具明。第未全消文字。恐后学不易入。愿字字消归观心。则莫大之法施也。予始创意述通议。已立大旨。然犹未属稿。
    十七年己丑。
    予年四十四。是年阅藏。为众讲法华经起信论。予自别五台。时有省亲之心。且恐落世谛也。姑自验之。一夕静坐。忽开眼有偈曰。烟波日日浸寒空。鱼鸟同游一镜中。昨夜忽沈天外月。孤明应自混骊龙。乃急呼侍者曰。吾今可归故乡见二老矣。先是为报恩寺乞请大藏经一部。冬十月至京请藏　上即命送赍行。十一月至龙江本寺。宝塔放光连日。及迎经之日。塔光如桥。向北迎经。僧自光中行。及安经建道场。光相日日不绝。瞻礼者。曰万余人。以为希有之瑞。老母闻予至。先遣人候问何日到家。予曰。我为　朝廷事。非为家也。若老母能相见。欢喜如未别时。止可信宿。否则我不归矣。老母闻之曰。再生相见。欢喜不了。那更有悲。一面即可。况两宿耶。及予归。老母相见。欣然绝倒。予大以为异。及夜坐。族中长者。问从船来陆来。老母应声曰。何问从船来陆来。问者曰。从何处来。老母曰。从空中来。予惊曰。怪得当时老婆子能舍我也。因问老母曰。别后想我否。母曰安得不想。予曰母何以自遣。母曰。始而不知。既知尔在五台。因问师家。五台在何处。曰在北斗之下。即令郎住处也。我自此夜礼北斗。称菩萨名。则不复想矣。今谓你死。则不拜亦绝想矣。今见尔。乃化身来也。予明日祭祖茔为二亲卜得葬穴。时老父已八十。予戏曰。今日活埋老子。省他日又来也。予把钁斫地。老母夺之曰。老婆婆自埋。又何烦人。连斫数十下。三日告别。老母欢然如故。未尝蹙眉。予始知老母非寻常也。即墨有黄生纳善字子光者。乃今大司公之弟也。初予至海上时。年十九岁。即归依请益。授以楞严。二月成诵。从此斋素。虽父母责之。不异其心。切志参究。胁不至席。时予南归。光私念曰。吾生边地。长劫不闻三宝名。今幸遇大善知识。为不请友。倘不回。吾辈失依怙矣。乃对观音大士。破臂然灯供养。求大士保予早归。自后火疮发痛。日夜危坐。持观音大士名号。三月乃愈。愈时见疮痕结一大士像。眉目身衣。宛然如画。即其母妻亦未知也。恒求出家。予绝不听。乃曰。弟子打个筋斗来。师又何能止我乎。是知篾戾车地。未尝断佛种也。初予以重修本寺志居台山。事已有机。但以动至数十万计未易言。故待时于海上。至是机将熟。乃借送大藏因缘回南都。具得本寺始末回。覆命具奏　圣母。且云。工大费钜难轻举。愿乞　圣母日减膳羞百两。积之三年事可举。十年工可成　圣情大悦。即　命于是年十二月储积始。
    十八年庚寅。
    予年四十五。是年殿宇成。春为　圣母代书法华经。时有乡宦欲谋道场者。乃构方外黄冠。假称占彼道院。聚集多人讼于抚院。开府李公。先具悉其事。痛恨之。下送莱州府。穷治其状。予亲听理。力救之。无赖数百众作哄于府城。有匡人之围。时有随侍二人。予斥之他往。乃独徐行其中。为首一人。持铜牌。有利刃出其鞘。鼓舞予前。欲杀予。予笑视之曰。尔杀人何以自处。其人气索。即收牌刀。围行城外二里许。将分路。狂众疑彼为首者。有利于予。即欲殴之。予默计彼众一鼓。则其人危矣。奈何。乃踌躇将别。即拉住首者。同至寓处。闭门解衣磅礴。谈笑自若。取瓜果共啖之。时满市喧云。方士杀僧矣。太守闻之。即遣多役并捕之。彼众惶惧。皆叩首求解免。予曰。勿惧亦勿辩。第听予言何如耳。及至。太守问曰。狂徒杀僧耶。予曰。未也。来捕时。僧方与彼为首者同食瓜果耳。守曰。何以作哄。予曰。市暄耳太守欲枷彼。予曰将欲散之。枷则固拘之也。太守悟。乃令地方尽驱之。狂众不三日尽行解散。由是此事遂宁。是岁作观老庄影响论。
    十九年辛卯。
    予年四十六岁。是年　圣母造檀香毗卢佛像。建大殿。是年秋。门人黄子光坐脱。
    二十年壬辰。
    予年四十七。是年秋七月。予至京访达观禅师于上方。晋时有琬公。虑三灾坏劫无佛法。乃刻石经藏石室。其塔院为僧所卖。师赎之。欲得予作记。予适至。师大喜。及见。即同过石经山。乃为作琬公塔院记。及重藏舍利记。并前所作有海印稿。时与达师相对盘桓四十昼夜。为生平之奇。
    二十一年癸巳。
    予年四十八。是年山东大饥。死者载道。山中所储斋粮。尽分赈近山之民。不足。又乘便舟至辽东籴豆数百石以济之。由是边山。四社之民。无一饥死者。
    二十二年甲午。
    予年四十九。是年春三月。山东开府郑昆崖公。入山见访问法。为说方便语。冬十月。入贺　圣节。至京留过岁。请说戒于慈寿寺。时予以修本寺因缘。知　圣母储已厚。乃请举事。时　上以倭犯朝鲜。方议往讨。姑徐徐。乃寝。

    憨山老人梦游集卷第五十三


憨山老人梦游集卷第五十四

    憨山老人自序年谱实录下

    二十三年乙未。
    予年五十。春正月予从京师回海上。即罹难。初为钦颁藏经。遣内使四送之。其人先至东海。先是　上惜财。素恶内使。以佛事请用太烦。时内庭偶以他故触　圣怒。将及　圣母。左右大臣危之。适内权责有忌送经使者。欲死之。因乘之以发难。遂假前方士流言。令东厂番役扮道士。击登闻鼓以进　上览之大怒下逮。以有送经因缘。故并及之。予闻报乃谓众曰。佛为一众生。不舍三途。今东海蔑戾车地。素不闻三宝名。今予教化十二年。三岁赤子。皆知念佛。至若舍邪归正者。比乡比户也。予愿足矣。死复何憾。第以重修本寺志未酬。可痛心耳。乃离即墨。城中士民老小。倾城而出。涕泣追送。足见人心之感化也。及至京。奉　旨下镇抚司打问。执事者先受　风旨。欲尽招追。向　圣母所出诸名山施资。不下数十万计。苦刑拷讯。予曰。某愧为僧。无以报　国恩。今安惜一死。以伤　皇上之大孝乎。即曲意妄招网利。奉　上意以损纲常。殊非臣子所以爱君之心也。其如青史何。以死力抵之。止招前众布施七百余金　上查内支簿。及前山东代赈之册籍　上意遂解。由是母子如初。乃拟上。蒙　圣恩矜察。坐以私创寺院。遣戍雷州。予以是年三月下狱。京城诸刹。皆为诵经礼忏保护。衲子中有然香炼臂。水斋持咒。以加护之者。安肃郑大司马。范溪公子。在金吾。素未相识。特设燕。会在朝缙绅请救。以至涕泣。诉其无妄。一时人心之为法如此。在狱八阅月。供馈者。唯侍者福善一人。冬十月。发遣南行。朝士大夫。多亵服策蹇相送以津济者。出都日。福善同衲子二三人随行。十一月至南京。江上别老母。作母子铭。携孤侄可久往。初与达观师。于石经山。因思禅门寥落。谓曹溪。禅源也。必源头壅阏。乃志同往以浚之。达师先往侯于匡山。予被难时。师正居天池。闻报大惊曰。憨公已矣。则曹溪之愿未了也。师遂先至曹溪。回至聊城。闻予将出。遂回金陵以待。予至。则相别于江中旅泊庵中。师意欲力为白其枉。予曰。君父之命。臣子之事无异也。况定业乎。师幸勿言。临岐把臂曰。在天池闻师难。即对佛许诵法华经百部。以保无虞。我之心。师之舌也。予唯唯谢别。师为作逐客说。
    二十四年丙申。
    予年五十一。春正月过文江。访邹南皋给谏。庐陵大行王性海。礼予江上。请注楞伽。二月度庾岭。至岭头。观惠明夺袈裟处。诗吊之。有翻思昔日宵行者。何似今朝度岭心。因见道路崎岖。行人汗血。乃属一行者。立舍茶庵于岭头。一道者劝修路。不数年为坦途。至韶阳入山礼祖。饮曹溪水。偈曰。曹溪滴水自灵源。流入沧溟浪拍天。多少鱼龙从变化。源头一脉尚泠然。见祖庭凋弊不堪言。遂凄然而去。抵五羊。囚服见大将军。将军为释缚。款斋食。寓海珠寺。大参周海门公。率门生数十人过访。坐闲。周公举通乎昼夜之道而知发问。众中有一称老道长者。答云。人人知觉。日闲应事时是如此知。夜闲做梦时亦是此知。故曰。通乎昼夜之道而知。周公云。大众也都是这等说。我心中未必然。乃问予曰。老禅师请见教。予曰。此语出何典。公曰。易之系辞。公连念几句。予曰。此圣人指示人。要悟不属生死的一著。周公击节曰。直是老禅师。指示亲切。众皆罔然。再问。周公曰。死生者。昼夜之道也。通昼夜。则不属昼夜耳。一座叹服。先是诸护法者。以书通制府大司马陈公。遣邮符津济。三月十日抵雷州。著伍。寓城西之古寺。夏四月一日。即开手注楞伽。时岁大饥。疫疠横发。经年不雨。死伤不可言。予如坐尸陀林中。以法力加持。晏然也。时旱。井水枯凋。唯善侍者相从。每夜半。候得水一罐。以充一日。饥夫视之。得一滴。如天甘露也。城之内外。积骸暴露。秋七月。予与孝廉柯时复。劝众收拾。埋掩骴骼以万计。乃作济度道场。天即大雨。平地水三尺。自此厉气解。八月。镇府檄还五羊。宇演武场。时往来。作从军诗。二十首。初过电白之苦藤。岭盗之门户也。乃作铭。建舍茶庵。豫章丁大参右武。以诬谪广海至。素相慕。遂莫逆。
    二十五年丁酉。
    予年五十二。春正月。时会城死伤多。骸骨暴露。予令人收拾。埋掩亦数千计。乃建普济道场七昼夜。丁右武身为之佐。先是粤人不知佛。自此翕然知归。夏四月。楞伽笔记成。因诸士子有归依者。未入佛理。故著中庸直指以发之。初上下见予为罪僧。甚易之。军门陈大司马如冈。法极严。无敢私谒者。予未往见。即遣人侯之甚勤。是年九月。同右武往谒。及门投报。止之。是晚亲往拜予于舟。携茶盒坐谈。漏三下。人皆惊异。后对诸当道极称之曰。僧中麟凤也。即三司。亦谕往拜之。自是人皆知僧为重矣。
    二十六年戊戌。
    予年五十三。春正月。侍御樊公友轩。以建储议。谪戍雷州。初访予于五羊。时予较楞伽稿。公问予雷阳风景何如。予拈经卷示之曰。此雷阳风景也。公叹异。即为疏募刻。海门周公。任粤臬时。问道往来。因摄南韶。属修曹溪志。粤士子向不知佛。适周公阐阳明之学。乃集诸子。问道于予。有龙生璋者。闻予议论。心异之。归谓其友王生安舜。冯生昌历曰。闻北来禅师。说法甚奇。二子俱来请益。予开示以向上事。谛信不疑。切志参究。二生素有德业。相率归依。日益众。自是始知有佛法僧矣。此后法化大开。三生之力也。每忆达师许经之愿。其夏始构禅堂于垒壁闲。将拟大慧冠巾说法。乃集远来法侣。并法性寺菩提树下诸弟子。通岸超逸通炯等数十人。诵法华经。为众讲之。至现宝塔品。恍悟佛意。要指。娑婆人人目前即华藏也。然须三变者。特为劣根。渐示一班耳。古人以后六品。率为流通。亦未见佛意耳。遂著法华击节。右武性急烈。负慷慨。知敬僧。而不知佛法。将归。予送之舟中。重下钳锤。公翻然大悟。乃字之曰。觉非居士。示之以铭。又作澄心铭以警之。
    二十七年己亥。
    予年五十四。春刻楞伽笔记成。为众讲一过。乃印百余部。遍致海内法门知识。并护法宰官。且令知予处患难中。未忘佛事耳。粤俗固好杀。遇中元。皆以杀生祭先。至时。市积牲如积薪。甚惨也。予因作盂兰盆会。讲孝衡钞。劝是日斋僧放生。用蔬祭。从者甚众。自后凡丧祭大事。父母寿日。或祈禳。皆拜忏放生斋素。未几。则放生会在在有之。为佛法转化之一机也。是年夏五月。制府大司马陈公。移镇会城。初下车。未拜一乡宦。乃先遣候予。顷之。命取食器。一百余件。俱最精者。门下皆不知何用。及设斋。请予特出新器。人人皆知其所重如此。未几。请告归。是年秋。搉使四出。地方自此日多事。惠州杨少宰复所公。往与予有法门深契。久以忧归。今秋乃访之。至之日。公已卒于茔所。诘朝将入山。公灵已至城矣。予即往视殓。为求棺椁。值潮阳道。观察任公陪。直指于惠阳。请游西湖。登东坡白鹤峰而归。归即欲掩关却埽矣。
    二十八年庚子。
    予年五十五。时榷使初出。狠戾暴横。官民不堪。地方震荡。加以倭警。人心惶惶。予即散诸弟子。闭关绝迹。粤人素苦闽海之白艚运。米恐腾贵也。时以为乱。新军门闽人也。公子舟次海上。适大将军请告将行。税使正畜意侵之。偶有白艚数只。即借口。以大将军为公子资行者。嗾市民大哄。顷刻聚数千人。投砖石。打公子舟几破。围帅府。持戈相向甚急。时三司府县。皆赴军门行节礼。会城无一正官。卒无解救者。势变在呼吸也。大将军危之。无已。乃命中军。诣予关前求解。予甚不可曰。无神术也。中军跪泣曰。师即不念宾主。岂不念地方生灵乎。予闻之惕然。遂破关往谒税使者。从容劝化。开晓其意。使者闻予言果悟。乃令自行招安。以散乱民。予先往。大言于众曰。诸君今所为。欲食贱米耳。今犯大法。当取死。即有贱米。谁食之耶。众闻之愕然。顷令至帅府。围即解。会城遂以宁。父老感予。欲尸祝之。时三司正在军门饭。闻报民作乱。皆投箸而起。及回。业已安堵。然皆知予之力也。观察任公闻之。乃以书抵予曰。憨师不出。其如地方何。憨师既出。其如憨师何。予亦自知此后无宁日矣。是年秋。南韶道祝公。延予入曹溪。予乘兴遂入山。为六祖奴郎。新制府戴公。知予安乱民。深德之。意欲一见。谕大将军。将予往谒。及见。礼遇甚优。留款斋饭。因辞往曹溪。公遂愿为护法。予是得安心焉。
    二十九年辛丑。
    予年五十六。春正月。予见曹溪。四方流棍。集于山门。开张屠沽。秽污之甚。积弊百余年矣。坟墓率占祖山。僧产多侵之。且勾合外棍。挟骗寺僧。无敢正视者。予叹曰。此心腹之疾也。苟不去。则六祖道场。终将化为狐窟。卒莫可救矣予纵居此何为哉。熟虑之无已。乃往白制台戴公。公曰。无难也。予试为公力行之。即下令本县坐守。限三日内。尽行驱逐。不留一人。铺居尽拆。不存片瓦。自此曹溪山门。积垢一旦如洗。公因留予。斋饭坐谈。公曰。六祖腥膻。予为公洗之矣。目前地方生灵涂炭。大菩萨。有何慈悲以救之乎。予曰。何为也。公曰。殊船千艘。率皆海上巨盗。今以钦采。资之以势。罢采之日不归。横行海上。劫掠无已。法不能禁。此其一也。地方开矿。采役暴横。掘人之墓。破人之产。在在百姓。受其毒害。甚于劫掠。由是民无安枕矣。为之柰何。予曰。此未易言也。姑徐图之。采使者李公。颇有信心。是年秋。至曹溪进香于六祖。留山中数日。闻法甚喜。予因劝为重兴祖庭布金檀越慨然力荷之。徐密启之曰。开采为害于地方甚矣。非　圣天子意也。采船急设约束。期往来过限以罪。矿罢开采。尽撤其差役。第令所司。岁额助解进。秋毫无扰于民。可乎。采使唯唯。力行之。由是山海地方。一旦遂以宁。公深感之。以书谢予曰。而今乃知佛祖慈悲之广大也。以此护法之心益切。予因是得以安心曹溪。是年秋。开辟祖庭。改风水道路。选僧受戒。立义学作养沙弥。设库司清规。查租课。赎僧产。归侵占。一岁之闲。百废具举。
    三十年壬寅。
    予年五十七。是年重修祖殿。培后龙。改路径。以屠肆为十方旦过寮。辟神道。移僧居。拓禅堂。创立规制。
    三十一年癸卯。
    予年五十八。冬十一月。达观禅师。在京师。遭妖书之厄。逮下狱讯。以为予之故。因此又及之。予心知不克。安心以待。荷　圣恩宽之。京院有通行。是年侍者深光出家。
    三十二年甲辰。
    予年五十九。春正月。以达师之故。通行至按院。檄予还戍所。遂去曹溪。往雷州。因忆达师云。楞严说七趣因果。世书无对解者。予曰。春秋乃明明因果之书也。遂著春秋左氏心法。
    三十三年乙巳。
    予年六十。春三月。渡琼海。访东坡桄榔庵。白龙泉。求觉范禅师遗迹不可得。寓明昌塔院。作春秋左氏心法序。游名山。作琼海探奇记。金粟泉记。夜望郡城。索然若无人烟。唯城西郭。少有生气。予因谓诸士子曰。琼城将有灾。急禳之。人以为妄。及予渡海方半月。地大震。城东壁连门陷。城中官舍尽倾塌。明昌塔倒压。予所居楼尽碎。予行时。士大夫苦留之。予不肯止。若不行。则亦为灰粉矣。月夜渡海观琼之胜概。予以为仙都。乃十洲之一云。夏四月。制府檄予回五羊。秋七月至曹溪。去时祖殿已拆。修造工未止。归则完者十之六七。所负工料将千金。毫无出。予化两内使者施。尽偿之。是年。修五羊长春庵。为曹溪廨院。为六祖办供之所。冬十月。侍者广益广摄出家。
    三十四年丙午。
    予年六十一。春三月。度岭至南州。候丁右武。谢张相国洪阳公。以予在难时。公居亚相。知予之难。始末最详。相与一时力救之。予心感焉。故往谢公。欣然道故。请予斋于江上之闲云楼。邀诸乡友陪坐。公曰。人皆知憨公。为僧中一大善知识。不知大有社稷阴功也。众闻之。悚然问公。公言其概。一座动色。回过文江。访邹给谏。留数日。至章贡陈二师。将军留署中。病期月。有卧病诗十二首归曹溪。秋八月　皇长孙生。有　恩赦。凡在戍老疾。及诖误者。俱听辩明释放。予在例。乃往告军门。准行勘复之。雷州道勘明应赦。按祭司类造。候题遂开。
    三十五年丁未。
    予年六十二。春三月。予告回籍。军门檄韶州。安置曹溪。予住山中时。得为诸弟子说法。是年注道德经成。予幼读老子。以文古意幽。切究其旨。有所得。俗弟子。请为之注。始于壬辰属意。每参究透彻。方落笔。苟一字有疑而不通者。决不轻放。因此用功十五年。携于行闲。至今方完。
    三十六年戊申。
    予年六十三。议修曹溪大殿。春二月。冯元成公。任岭西道。因访予入山宿。夜梦大士现身有感。诘朝殿礼佛。至大士前见两栋摧朽。惊谓予曰。何不修此。予曰。工大费多。力不及耳。问费几何。予应以若干。公曰。无难也。吾试为之。归白制府戴公。公曰殆哉。见孺子将入井。必匍匐往救之。况佛菩萨。处此危地。不动心非人也。乃诘所费。即以予言告。公曰。犹未也。即属南韶道。往勘估计。且令请予面议。予往见之。公慨然欲独为鼎建。予告曰。若劳公家之费。恐不便。苟依法门故事。请以募众为之。公属岭西道。为疏十二簿。三司道府。各置一扇。随意施舍。总会于府。解归于一。无庸归僧。如此。则不劳而易集。公从之。不期月。而集将千金。予躬往西粤。采大木至端州。制府留修宝月台。乃别委官采办。冬宝月台成。予作记。材木俱积于端江之浒。次第运之。冬十一月初。安南贼破钦州。戴公请王师远讨。因核论罢。
    三十七年己酉。
    予年六十四。春二月。予自端江运木回。阻风于羚羊峡。游端溪。有梦游端溪记。木运至蒙江。予回寺。方集众经营。众中一二不肖者。遂作孽抵牾。因鼓众为乱如叛民。予见而叹曰。此予重违佛教。乃著相之过也。众方鼓噪。予独坐堂上。焚香诵金刚般若。以前但诵文。实不解义。至是恍然有悟。乃注金刚决疑。稿成。众寂然。不肖者不信。予心益危惧。遂讼于按院。准行司理。予是时即飘然出山听理。船居于芙蓉江上者二年。资斧已竭。别驾项公楚东。抱关于浛洸。邀予往。江行。遭风破舟。及至。复大病几死。公延医力救之。及回郡。乃卧病于旅邸。将期年。
    三十八年庚戌。
    予年六十五。是年卧病旅邸。秋七月。直指按部。至郡讯及予。司理闻之方为理。反坐予罪。直指大不然。驳之。云某有大功于六祖。向所舍为常住计者。今奸僧得利。而反罪之。是谓平等法门乎。复行本道严究之。由是本府亲诣山中。按僧之所开状。逐款审之。尽妄言无当。所诬侵常住八千余金。予初立常住库司清规。置有号票。凡一应钱谷收支。有监寺书记。秋毫出入。皆执号票为据。不妄发也。至是当官研核查算。以号票为准。无分毫及予者。时上下内外。方信予之不妄也。事乃白。当道重怒其僧。再三请予留住山中。予心已厌倦。力辞之。寓五羊之长春庵。
    三十九年辛亥。
    予年六十六。春三月。居端州鼎湖山养疴。初奉　赦。候　题。向无按院覆　命。故延至今。复奉重勘明。始注销听自便。时诸士子。相依请益。述大学决疑。
    四十年壬子。
    予年六十七。居长春庵。为弟子讲起信论。八识规矩。乃述百法直解。以法华击节文义。联络不分。学者难会。乃著品节。
    四十一年癸丑。
    予年六十八。居长春庵。夏为诸弟子。讲圆觉经方半。即发背疽。医不能治。几危。大将军汉冲王公。业为予治后事。粤人梁杏山者。酒人也。素以医疡名。偶至视之。曰甚矣。少迟则莫救矣。幸安心无伤也。乃纯采草药以敷之。随手奏效。犹如弄丸。刻期取效。至冬乃痊。予为文以谢之。此疽盖自初坐禅时所发。知是冤债。以诵华严经。告假者。每向于书写。读诵华严则窃发。随祷而止。即至粤中。已两举不成。患在身四十八年矣。初起时偶忘之。且不知为疽。遂成大疾。其冤业酬偿。盖以身试之不爽也。十月疾愈。初与衡阳曾仪部金简。有南岳休老之盟。书以十数。未能也。今以书来请。遂杖策而往。乃去粤。初予至粤时。法性弟子。相从者数十。久之渐零落。唯通炯。超逸。风波患难疾病相从。未离左右。今将行。皆不舍。愿从之。炯尚有羁。少迟之。担簦以从。是年十一月至湖东。先是弟子福善。携侍者深光。北归探亲。至是不数日。亦追至。
    四十二年甲寅。
    予年六十九。春正月。游德山礼祖。有诗四首。访冯元成公于武陵。会龙参知朱陵。受荣王斋。大善寺众僧请受戒。冯公与诸同道。各捐资修昙华精舍。夏四月还湖东。闻　圣母宾天。随建报恩道场。有　恩诏。乃对灵龛披剃谢恩。还僧服。因痛哭曰。悲哉。檀越往矣。本寺之愿已矣。岂待再来耶。楞严经。自东海立意著通议。久蕴于怀。未暇述。今夏五月方落笔。五十日稿遂成。十一月精舍成。有山居诗。度侍者慈力。
    四十三年乙卯。
    予年七十。春为众讲楞严通议。夏四月著法华通义。以虽有二节。全文尚未融贯。故重述之。五十日稿成。纂起信略疏。秋八月游南岳。中秋日登祝融。秋九日。冯公自武陵移守湖南。陪游方广寺回。巡道吴公生白。过访湖东。谈及楞严。吴公大喜。即与诸属捐资刻之。礼八十八祖道影。吴公大赞叹。乃命画士临小像册。请予各为传赞。冯公赴任未几。即请予游九疑。冬十月至零陵。留过冬于愚溪。
    四十四年丙辰。
    予年七十一。春正月。归自零陵。方遗民从宦游归。依于湖东。命名福心更。初达观禅师。入灭之次年。予弟子大义。请灵龛回南。缁白弟子。奉供于径山之寂照庵。今一纪矣。予难忘法门之义。向欲亲往一吊。故香亦未遣也。适闻葬。必欲一往。将行。华药寺众僧请斋。为续法系。游梅雪堂。吊逊庵宗师。夏四月离湖东。有去南岳解嘲诗。邝慕一。方遗民。何仲益。诸子。送至樟木市。五月至武昌。会段给谏幻然。礼大佛。游九峰。六月至浔阳。游东林。有怀古诗。登匡庐。吊彻空禅师。避暑于金竹坪。注肇论。因见其山幽胜。有归隐之意。遍览无可居者。七月游归宗。登金轮峰。礼舍利塔。有诗。有僧以五乳相送为静室。予登览观其地不广。而其境颇幽。遂受之。江州邢来慈居士。达师之弟子也。愿为布金檀越。故予有投老之意焉。浮梁陈大参赤石公。至山相访。闻予有意匡山。亦愿为护法。秋八月。出山至黄梅。礼四五祖。访汪司马公。入紫云山留旬日。汪公愿作匡山建造檀越。别去相城。访吴太史观我。吴中丞本如。欲建如意庵以留。游浮山。截江登九华。十月初抵金沙。于王合族。与东禅浪崖耀公迎之居。顷即之双径。石门颜生之居士。候迎于吴江。乃过其家。士备斋资以随行。长至月望至寂照。十九日。为达大师作茶毗佛事。先为文以祭之。预定是日无爽。识者异之。二十五日。手拾灵骨。藏于文殊台。弟子法铠随建塔。予为塔上之铭。以尽生平法门之义焉。遂留度岁。时为禅堂衲子小参。有参禅切要。铠公请益相宗。为述性相通说。诸请益者。各说有法语。作担板歌。粤弟子通岸先别。独超益同诸子福善。法孙深光广益广摄慈伴行。
    四十五年丁巳。
    予年七十二岁。春正月。下双径吊云栖。时缁白弟子千余人。久候于山中留二旬。每夜小参闻法。各各欢喜。发挥莲池大师生平密行。弟子闻之。至有涕泣。谓予发人所不知者。乃请作塔铭。回时。玄津法师壑公。同通郡宰官居士。金中丞。虞吏部。翁大参诸公。请留净慈之宗镜堂。日绕数千指。为说大戒。作宗镜堂记。诸山各路名德法师。俱集于湖上问法。各申诘难。时谓东南法会之最胜。昔所未见也。乃游灵隐三竺西山诸名胜。赞扬放生三池。乃行。城中宰官居士。具舟放生饯别于湖上。且具状请留云栖。乃有三年之约。遂行。凡一过所经诸作。玄津壑公谭生孟[火*旬]。汇为东游集四卷刻之。回至吴门。巢松一雨二法师。请入华山。游天池玄墓铁山诸胜。寒山赵凡夫。严天池。徐仲容。姚孟长。文文起。徐清之。诸居士。设供于山中。冯元成。申玄渚。二宰官斋于家。将行。弟子洞闻汉月久候。钱太史受之。亲迎至常熟。遂至虞山信宿。太史送至曲河。贺知忍父子侄。候于奔牛之三里庵。请留园中结夏。力辞之。送至京口。受三山缁白斋罢。即返匡山。五月一日。过白下江上一宿。见一二故人。即扬帆而西。五日至芜湖。刘缮部玉受款留。作异梦记说。崔吏部鹤楼。追晤江上。五月十六日。舟次星渚。抵归宗。寓居未几。时汪司马公。业先具资。为予修静室。六月十五日。弟子福善。经营五乳开土。于十月终始成一室。乃得安居。为众讲楞严起。弟子超逸。闭死关于金轮峰。
    四十六年戊午。
    予年七十三。是年修佛殿禅堂。三月浮梁陈赤石公入山。结中素鲍公。我斋夏公。为十友。助修造资。冬十二月殿堂成。
    四十七年己未。
    予年七十四。春正月。粤弟子通炯至。遂开堂启讽华严。长期为众讲法华。楞严。金刚。起信。唯识。诸经论。命炯首众。秋七月。以五乳为十方养老常住。八月望。予闭关谢事。效远公六时刻香代漏。专心净业。每念华严一宗将失传。清凉疏钞。皆惧其繁广。心智不及。故世多置之。但宗合论。因思清凉。乃此方撰述之祖。苟弃之则失其宗矣。志欲但明疏文。提挈大旨。使观者易了。题曰纲要。于关中批阅笔削始。冬于关中。为众讲楞伽起信。
    四十八年庚申(即泰昌元年)。
    予年七十五。春课余。侍者广益。请重述起信。圆觉。直解。庄子内七篇注。夏病足痛。前任分巡衡阳吴公。转粤臬。入曹溪礼祖。托山中弟子。寄乞诸祖传赞。予病中为纂传七十一首。各系以赞。亲为书之。初予去曹溪之南岳。住匡山业已八年。而曹溪众僧深思予归。堂主本昂等。往来问讯十数。欲请之而未能也。吴公赴任。便道入山。见予重兴之功。嗟叹久之。众僧因具白所以。思予归请不能之状。吴公欣然为作护法。即具书往请。合山大众。及本省乡缙绅居士。同具状。昂同二三耆旧。至匡山哀乞。予时以病谢。
    天启元年辛酉。
    予年七十六。春。弟子侍御王安舜。入山问讯。夏。为众请讲楞伽。时前任本道祝公。亦转粤海道。同吴公具书再至。予又以病谢。是年冬。又为众讲楞伽。肇论。起信。
    天启二年壬戌。
    予年七十七。春正月。粤弟子孝廉刘起相。陈迪祥陈迪纯。梁四相。入山问讯。起相与四相。相伴山中住半载。为讲楞严起信金刚。二月。东吴弟子方远随至。同作休老计。秋七月。王侍御复入山。亲请归曹溪不诺。时力提华严。名纲要。草就。吴公朝觐回。又遣书。意更切。韶阳太守张公。特书专堂主昂至。予情不获已。意必一往。于是年冬至月十日。出匡山。过螺江。会太史萧拙修。刘韶也。刘转华。马季房。曾尧臣。贺可上。邹端侯诸居士。过虔城江上。会宁都苏孝　魏　期诸君。斋于江上。有诗赠别。度岭过集龙庵。会刘敬一诸故人。十二月望入曹溪。合山僧众。罗列香华如获母。
    天启三年癸亥。
    师年七十八。居曹溪禅堂。春正月。郡守张公。入山问讯。三月。省城法性诸弟子至。师时专以法施为心。四月。为众说戒。讲楞严起信等经论。秋七月。又为众说戒。十月初四。萧宗伯玄圃公。应诏北上。入山见师。欣然留连。且为师卜寿穴。剧谈一日夜甚欢。出山师即示疾。初六日。侍者广益省城回。云来得恰好。韶阳太守张公。亲入山延医调治。初八。门人超逸至。云再两日。不得见汝了。师知幻缘将尽。药剂不服。十一日巳时。别张公。申时饮水沐浴。焚香示众曰。大众当念生死事大。无常迅速。一心端坐而逝。于时百鸟悲鸣。四众哀号不已。星夜毫光烛天。隔山之人。咸疑寺中火也。三日面色如生。发长唇红。鼻端微汗。手足如绵。萧公闻讣。悲恸久之。即移书南韶二郡公。为师建塔。及造影堂。先是师离匡山。留首座通炯于五乳。调理大众。至是三遣书促归。中有云。汝早来一日。便是一日来。老人余日无多力矣。炯得书。遂忙忙南还。十月朔日抵曹溪。师见之喜动颜色。且云来得好。迟时恐汝懊悔了。炯初不会其意。连日侍立。所闻所叮宁者。皆佛法大意。惓惓以法门无人为叹。提撕者。又极紧切语。□去期。已先露于炯未归之前矣。
    大师年谱自序实录。向有手笔草藁。为大师首座。寄庵通炯所藏。炯师殁后。法孙今照今光。住海幢寺。华首和尚。从二僧取得此藁。缮写封寄。今遵依元藁付梓。天启三年癸亥。实录。乃大师入灭后。上首弟子福善等。续记附刻于后。以大师为中兴龙象。一言一行。关系人天眼目。文取足征。事贵传信。不敢扳缘葛藤。添附蛇足。以滋法门增益之谤。后有正眼。幸鉴别焉。戊戌孟夏。佛成道日。海印弟子钱谦益槃谈谨书。

    憨山大师托生辨

    湖南颛愚衡公。作曹溪中兴憨大师传。盛谈灵异。宿生为陈亚仙。殁后应现为萧公子。诸方颇疑其诞。天童木陈忞公。见闻杂记云。大师托生桐乡。为颜司理俊彦少儿。三岁不语。一日呼其父名曰。汝。我前身弟子也。司理登第授官广州。皆先知之。病痘不起。召魏学使浣初至榻前。执手道故。嘱撰铭。证明末后事。余读而心讶之。学使余里人也。大师东游。未尝抠衣礼足。安得有执手道故之事。司理屏居石门。驰书往询其详。遂以崇祯二年七月。南华僧智融本昂。伸报文牒。及塔记石本寄余。僧牒曰。二公子。示现童真于菩萨家。能令眷属割世闲恩爱。作茶毗佛事。火浴后。顶齿不坏。舍利无数。大者如弹丸。小者如菽。色如白玛瑙。扣之铿然有声。海众共观叹异。以是月二日酉时。安厝灵骨。建塔于先大师塔院之左。至人出生入死。游戏自在。岂先大师遗蜕返匡山。现此金锁。还镇祖庭。抑亦山中耆年。宿乘愿力。来住此道场耶。塔记则曰颜氏子。名祉。小字虎子。生于天启六年。丙寅二月。实大师示寂后三年生。四岁而殇。司理之官日。虎子私语家人。吾乘便得往曹溪矣。以此言证。知大师再来。若忞公所载。呼名叙昔云云。则未之前闻也。司理父子家业归心。信根牢固。生生居士。常梦护伽蓝神。趣迎宾头卢。越翼日。大师至止。慈容法筵。宛如昔梦。司理为书生。大师摩顶记莂。比为广理。申明大师规约。复其侵田。虎子以信心入胎。自求父母。良非偶然也。童真示现。各有所表。吴粤往来。表法界一地故。痘疹发香。表染净一如故。灵骨不损。表灵相具足故。四岁夭折。表已入鸠摩罗地故。归骨塔院。表依止大人故。此则积劫熏修。弹指幻化。不可以思惟测度也。若以是因缘证成。为大师再来。则窃谓不然。何也。古来佛祖应化入胎。人天转轮。事非聊尔。栽榕再世。遘浣衣以寄生。宣老六年。仗白云而勘辨。莫不付嘱相应。机感历然。而今无是也。吸引缘熟。啐啄时同。双峰之香烟犹指。五乳之真身有归。吾谓是子也。多生此世。必入大师室。著大师衣。受大师戒。遣来作使。告报异生。即事征理。无可疑者。呜呼。我大师人天之师。末法中第一龙象也。末后转轮。法门一大事因缘也。僧徒无识。萦心香火。指法城为首丘。认宝坊为华表。章句小儒。眼如针孔。景掠李源圆泽。身前身后剩语。缁白。邮传。寐言梦断。海形牛迹。不已辽乎。俗语不实。流为丹青。吾惧后之修僧史。撰佛录者。采猎异闻。而讹滥正信也。既属忞公门人。告于其师。请为刊正。而又书其说。诒南华僧。镵诸塔院。昭示后人俾勿惑。岁在庚子四月望日海印弟子虞山钱谦益槃谈谨述。

    憨山老人梦游集卷第五十四


憨山老人梦游集卷第五十五

    附录

    大明庐山五乳峰法云禅寺前中兴曹溪嗣法憨山大师塔铭(有序)

    余小子广沦宾之在中秘也。偕同参数子。请益牢山憨公于龙华精舍。萧宗伯玄圃。暨吾家司马体中与焉。所闻非帝网之十玄。则祖灯之五叶。而师特以体究念佛为露地两轮。后十年入粤。而皖江之素复我。又后二十年入吴。因体中而浮渡之鼓振我。于是余始能游师之籓。悉秘现涌没顺逆种种影事。又七年。玄圃径曹溪而北。及送师于悬崖。明年。而余得请幕府何公。克以师蜕还五乳也。又明年。上首福善莹石为楮。而奉师自著年谱。使余吐舌为笔。余受卒业者三。而龙华浮渡之会。俨然未散矣。师法讳德清。慕清凉法界之玄。故字澄印。别号憨山。乃选于五台之奇。以喻狂性之歇者也。系出金陵蔡氏。考讳彦高。妣洪氏梦观音抱送而孕。诞于嘉靖丙午孟冬之旬有二日。白衣重包。十年辞家。依报恩寺主西林和尚使法孙俊公为之师。十九礼栖霞云谷大师。剃发受具。二十六北游。出入燕晋。得自在三昧于台山。三十八遁迹东海之那罗延窟。久之得六种就。逾五十放于岭南。而以出家优婆塞。大振曹溪之铎。　覃恩洊逮。袈裟著身。而师年六十有九矣。又三年反自吴。营菟裘于庐山五乳峰下。刹曰法云。以养十方之老。居数岁。复如曹溪。当年之七十有八。腊之六十。是为天启癸亥。先于悬弧者一日而示寂焉。师丰仪慈满。神情凝定。望之似阿罗汉。初就外塾。而母督之严。徐而察焉。知非池中物也。从臾若翁以裂爱网。而师之酬罔极也。却十镒之供。于山阴藩邸。独拜　孝定皇后之赐。泥金和血。以涂杂华。摄二老于香幢光蕊。其省觐也。闲于报恩藏轮三宿子舍。有法喜而无情怛。君子曰。生之成之。是谓圣善。熏之变之。是谓洁白。世闲慈孝。其海之一沤而已矣。北讲之涉天堑也。自无极之说华严玄谈昉也。南禅之反故鼎也。自云谷之付念佛公案昉也。两大士口光。交灌师顶。不惊不溢。身恒晏坐华藏道场。而清泰法王。若二法王子。入于净念猛心。如形斯鉴。其养之专也。乃至行于都市。不见一人。知其解者。以为密云尚往。他日更于肇公似昔人非昔人义。得未曾有。所谓旋岚常静。江河不流。证之目前。一一谛了。而七岁时生来死去之疑。涣然冰释。其偈曰。生死昼夜。水流花谢。今日乃知。鼻孔向下。得宗通之相一。卓锡台山。略杓岸头。闻机数反。久乃不闻吹万之諠。雪窟头陀。酬对以目。菜羹米汁。旬啖一升。念息尘忘。立而丧我者。不知几旦暮也。其偈曰。瞥然一念狂心歇。内外根尘俱洞彻。翻身触破太虚空。万象森罗从起灭。得宗通之相二。牢山之会心也。海天雪月。互影交光。三昧现前。无入无出。其偈曰。海湛空澄雪月光。此中凡圣绝行藏。金刚眼突空华落。大地都归寂灭场。得宗通之相三。又后三年。静中机发。不因心念。意在舌端。其偈曰。烟波日日浸寒空。鱼鸟同游一镜中。夜半忽沉天外月。孤明应自混骊龙。所谓月落后相见。是耶非耶。得宗通之相四。盖自是回真入俗。而有省觐之游。妙喜大悟十八。小悟无数。个中冷暖。惟师自知。意者菩萨根力。次第增上。明妙安乐。恒与王所相应。故华严之在笔端也。六字佛名。心手相得。即一点无空过者。而客主周旋。语不愆忘。文无亥豕。妙法莲华。回向　慈圣。亦若是则已矣。台山无遮之会。日更供具。席以半千。坐满万人。皆师阴为擘画。如时而给。剥啄无声。所与首事妙峰登公。了不知其来处。当事之严。不交睫者九旬。以水代餐者七日。其去以匝月息者也。借曰壮龄。则耄期而径余邑屋矣。云兴瓶泻。胁罕至席。不睹其倦于勤也。尝闲行海南。访子瞻寂音故迹。而望郡城生气。独据西隅。趣行北渡。而琼州地震。存毁具如师言。永嘉诠定。初曰引起。后曰办事。师其二之中乎。台山之悟。四顾无所咨决。而以现量寓目首楞严王。八阅月无用心处。其在那罗延窟。则楞严悬镜。半烛而成。亦无用心处。门人曰。盍使一一文句。消归观心。师颔之。楞严之有通议。自此昉也。尝以四法界观。说法华于岭南。至现宝塔品。喟然叹曰。佛意要指娑婆人人目前即华藏。然须三变净土者。曲为钝根渐示一班耳。从是法华之有击节。有品节。有通议。自此昉也。折芦孤唱。楞伽握符。栽松代兴。金刚司契。而师照以楞严之镜。则无门之门。无住之住。皆若有启其鐍者。以故楞伽笔记。和人目为流征之音。而金刚决疑。则虽空生再来。固当相视而笑。华严一宗。往往迷清凉之广。而耽方山之略。不知广之可以略也。五乳一关。三周寒暑。疏之纲要。其将与合论并珍。如是种种说通之相。布在方策。睹烟悟火。宗通历然。谁谓与不传者俱往。而法云之漏。刻之以香。课佛名日至数万。圆顿交参。禅土双妙。两大士最初结束。撩起便行。直向山眉海目。绕锡三周。作一宿觉。岂不真勇迈终古大丈夫哉。韦编珠笈。初以为前茅。中以为副乘。卒以为辅车。于是作中庸直指。大学决疑。著春秋左氏心法。道德南华内篇。为智度善巧。而鬼神情状表章。丘明曰。夫夫冥参鲁竺之心法也。东奥周参知。举大易通乎昼夜之道而知以质师。曰是吾宗所谓不属生死一著子也。参知跃然。更为诸弟子畅其玄义。而师以西伯为东诸侯主矣。盖西林翁尝钝置师以世谛使侍皋比。故于二酉多所渔猎。法书韵语。少作功力。美秀夙成。事辞之文。居然良史。而非满字庄严。一乘鼓吹。无述也。王大司徒弇州。属以慧业建[索-糸+((處-虍)/木)]。得其所谓夷然不屑。厥仲奉尝赠以晤言曰。可知王逸少。名理让支公。而汪左司马南溟。则悲五宗衰相。声挽力推。岌岌乎为径山中峰之室佹得之矣。伏牛法光和尚。师目之宗门香象。自庆小穴小友畜师。勉以离心意识参。出圣凡路学。而师时已得肇公意旨。北台□影师言庶几。独怪其吟哦不停以为魔著。闲而请焉。报言骤发悟机。而有物据我舌本。尔时恨不遭钳锤毒手痛棒。熟眠以至此耳。师心识焉。馆于胡臬宪顺庵之署。强可觅句。遂不得休。念光师之魔。且至寝不成寐。跏趺坐忘。起问居诸。而数盈于把矣。故终其身于无碍辩才而得自在。师之升闻于　慈圣也。为　圣躬祷也。其作无遮道场也。为　皇储祷也。居一年。　贞皇应河清之瑞而诞。唱导之侣。妙峰大方。咸被宠锡。而独师逃之海滨。求华严菩萨住处。所谓那罗延窟而谷隐焉。　慈圣多之。建宝坊于西山。以召而弗之敢往也。　赐金百五十镒。以缮阿兰。而弗之敢拜也。无已。请如汉汲黯矫制事。果山以东。缁黄鳏寡。囚系之腹。而有司者策书以报。　慈圣愈益多之。藏函　宝玺。有陨自天。以草昧故庋于他。已又　敕宫婇之胜任者。布金有差。而观音庵之废墟。　赐额尚方。称海印禅寺矣。于是有挟隆隆而耽视兹土者。号无赖黄冠百余辈。称引宋七真故宇。以为讼端。莱守有闻于李中丞。将致辟。而首难者。露刃逼师。谈笑道之立解。偕行数百武。其党疑与师购。将倒戈。师更与入市。啖以瓜果。一郡尽欢。谓方士杀僧矣。师乃明其不然。即渠魁无使灭耳。
    第尽驱越境而已。其以德报怨类此。而往者报恩殿廊之烬也。师与雪浪恩公。矢以一期戮力。及奉　敕藏还寺。而舍利窣堵。出光明桥以迎贝[疊*毛]。师因入谢。请　慈圣日减膳馐。需隆栋。久之事有端矣。戒于岛夷。遂不果。而中贵人之与转藏轮者。尝以眦睚得过。　上左右众铄之。谓其监缘饰佛事。多壑帑金。而诈称黄冠。摭己事鸣登闻以讼。有　旨逮师。及中贵人对簿　诏狱。师内空其心。而外侃侃言事。请核内府。则赈饥之籍固在。而他无所得其漏卮。释憾于中贵人者。本不欲患师。更以所稔颠末具广贞状。　上意浸解。坐私建梵刹。戌之雷阳。而诸刹之蒙悉檀于　慈圣者。虽往来厉而亿无丧矣。故相张洪阳先生。称其难弃能弃。难忍能忍。以能幽赞　神庙之孝。为　社稷功。亮夫。师于般若香光。固是云谷老人。安上鼻孔。临岐逼拶。亦自不无妙峰恩公一臂。台山遂作。暮云春树。清风匝地。何之非早岁埙[壉-豕+巾]。而师所描邈于飞雪之炉。运风之斤。狎主之歃。亦不啻三铠甲龙。从涅槃起矣。紫柏大师。于世罕所许可。而独轻千里之驾于坚牢。晋琬公塔院之会。送难通理。一坐四旬于宇内。法喜无两。其示寂圜扉。虽魍魉辈毒于含沙。而本所怀来。固未尝不在雷阳棨戟之下也。双径之游虽微上首铠公。固当己事遄往。愆期有待。而适会紫柏。以舍利迁。爰及阇维。铭诸坚白。其斯以为方外素交。扬厉云栖。证知吾师莲祖。为法华地涌中人。而浮山朗目智公。亦以旋陀罗尼。与作点睛手。则予小子宾。窃负法垒蝥弧。渐腾而附青云上矣。师谓紫柏澜之浊矣。维泉之昧。及吾两人之未髦也。左提右挈。以为曹溪涤除。宗门其有兴乎。左股既夷。壮马是急。故紫柏自曹溪如燕。而师度岭已还。乃心罔不在祖窟。筮之以周臬宪海门。而曹溪志成。镇之以戴制台。而屠沽之肆一洒。狙狯虎冠。兵奴我苾刍。蚕食我疆里者。令不崇朝。乌散鬼匿。招提改观。于是乎范之以律仪。经之以出入。守之以典籍。润之以法流。育之以义学。如是者数年。宝坊轮奂。浸假若新。最后有事于大雄宝殿。而一二黠悍师蠹。恶其害己。歙张群噪。将以一矢加遗。而师方晏坐。诵金刚般若。深解义趣。愉愉如也。噪者心怍。已退而不释然。乃因制府之罢。诬师掠用常住物。愬御史台。流寓二年。司理锡之鞶带。直指弗是也。下郡征典守节符会之。秋毫无爽。乃褫讼者服以窜。而曹溪之蛊裕矣。师之少也。受遗西林翁。独以心计偿两世逋负缗至千。于无遮之会。而竣籍其羡。以畀塔院寺主大方赀至万。知以恬养。劳以谦牧。发机于所不得已。而藏用于所不可知。骥称其德。而力倍凡马无算矣。虽报恩之筹以师命辍。海印之绩以城社隳。南华之墉以裨贩圮。而师惟心之土。悲智妙严。岂复有乏少耶。贵珰之滥于榷也。薮盗丛奸。不可向迩。差幸有浮慕于福田。而师受戴制台请。与为婴儿。其应如响。于是税使者窘于至期。迫不得所欲。而黄白之冶。受成有司。民不知有履尾之咥。白艚遗粟食民而腾粤籴。邦人患之。而戴公胤子。将归温陵。其行也。与白艚会。于时榷使有憾于将军。则多族市井豪欢以媚灶。胄士之告急于师者再矣。师方安居。扉为之启。从容谕众。而欲得贱籴耶。今罪在大辟。籴虽贱。谁当食者。众怒少怠。而急白榷使者出令。宁反侧心。且明非胤子之过。匡圉阒然。盖师轻身以先持戟。使师莅大鉴宗盟。而师脱载鬼之弧。纳用缶之牖无烈侠气。有烈侠功。所谓动刀甚微。謋然已解。进乎技矣。师毗尼纯白。廉而不刿。门庭在云栖紫柏之闲。德充之符。逅之而慢幢折。疑城颓。嗔剑堕。出要咨诹。不惜四楞著地。恻乎惟恐人之不有之也。踪迹半天下。所至登羯摩之坛。升白椎之座。以数十会计。东齐南越。法化久湮。佛种几断。而自其得师也。若醯鸡之睹天地。熏于二严。誓于九品。乃至盂兰放生。诸白净行。无冠笄童耄翕如也。别传之宗。时复为利根者贾勇而齿牙无畏。投芥于针。使清凉之区。乃得遵　累朝宪章。弛于任土。而大木终其天年。为官家佛法僧物。寺主取大邑人。无灾用脱桎梏。居然五天之郛一郏鄏矣。　今上毓于青宫。　诏戍士之老疾诖误者。陈情而宥。师有二焉。首尾核奏。凡六年。乃听自恣。而　慈圣之为　孝定也。临于湘东。大作佛事。然后免妙喜之冠。反栖贤之圉。而师初行脚时。所铭一钵一衲。虽丰城之与延津弗若矣。师所莫逆。海内贤豪。无虑百数。而天随风负。则北之胡。南之戴为尤。湖东练若以曾仪部金简。为三年淹。五乳十檀。则汪少司马静峰。执其牛耳。是时名刹之虚左者。桐乡之浮渡以堂。金沙之东禅以构。其曰尘尾是瞻。武陵云栖。则萃通国之欢。以请禅讲胜流。刳心[目*匿]就。美尽东南。而竟为庐阜之岑寂所扄。已复为曹溪之讴吟所吸。人以为疲于津梁。而师固未尝下台山之座也。纵其乐说无碍之辩。曲示单传。而镕入一尘法界。似圭峰。解脱于文字般若。而多得世闲障难。似觉范。森罗万行。以宗一心。而严无生往生之土。又似永明。虽正令寂寥。稍似婆心太热。亦或观时逗根。不忍法堂前草深一丈耳。先甲曰辛。以革其面。后甲曰丙。以蔚其文。二十年以来。饮光之华。往往于吴楚闲振其夕秀。瀹曹源者。岂曰无庸。师可报紫柏于净土矣。书华严时。梦与登公谒清凉国师于金刚之窟。而慈氏法王。亦乘率陀楼阁。影现梦心。锡以策文曰。分别是识。不分别是智。依识染。依智净。染有生死。净无诸佛。佩斯印也。以游世闲。所谓善能分别一切法。于第一义而不动。盖师之所从来深远矣。年谱之笔。绝于癸亥。而专以法施为心。六字其末后句也。前化及之三旬。遍谢申警。若将远行。且各留楮墨为别众以师眷眷法云也。判袂玄圃。而小不豫矣。侍者以遗教请。至心念佛而外。无他嘱也。初度欲临。而张韶州奉紫叵罗衣为寿。清言浃日。欢若生平。日中而骊驹叱驭。日晡而白牛说驾矣。二时暖于顶。三日汗濡于鼻。睹貌如生。而遥烛其瑞相者。谓招提且火。最后供通曰。内外诸法。空洞一如。何去来之足问。然则参云谷时。所睹三圣。对现色身。沤灭空澄。了无所得。永明有言。生则决定生。去则实不去。刹那际中。去齐而送者徙市。去越而慕者倾都。去震旦而哀者撼丘陵。荣者雕金石。如梦乍醒。不消一咄矣。缘熏习影。重重无尽。而出缠弟子曰。福善某某等。在缠弟子曰。即墨黄生纳善某某等。五羊冯生昌历某某等。服勤请事。助转法轮。皆其盛者也。于师台山愿文四摄众中。固是恒河沙一数。而黄生剜臂为灯。以蕲反锡。痂瘢作大悲形。衣发皆具。首楞严观。昼夜一蒲。勤勇坐脱。可谓奇中倍人。下逮余小子宾。啖法乳于名字之初。洒心血于宰堵之后。虽步趋未也。共相与力。倘亦有不可思议者焉。师瑰意奇行。著于年谱。不可殚书。所著复有心经直说。圆觉经解。起信疏略。起信直解。百法规矩直解。性相通说。肇论注。八十八祖传赞。方便语。参禅切要。观老庄影响论。憨山绪言。梦游集若干卷。并行于世。铭曰。　睹师舌相。渝三纪而不能挈其广长。摸师眉毛。亘三旬而不能知其在亡。听之以心兮。失颦呻之师子。游之以目兮。得回旋之象王。其语无声。其默孔扬。其形不疲。其神不伤。璞三刖而为玺。金百炼而弥刚。礼师塔也。皮相者以为化城之幻迹。而心服者以为宝所之慈航。　赐进士出身左春坊。左谕德兼翰林院侍读。菩萨戒弟子皖舒广瀹吴应宾顿首拜撰。

    大明海印憨山大师庐山五乳峰塔铭

    我　神宗显皇帝。握金轮以御世。推　慈圣皇太后之志。崇奉三宝。以隆顾养。　上春秋鼎盛。前星未耀。　慈圣以为忧。建祈储道场于五台山。妙峰登公。与憨山大师。实主其事。　光宗贞皇帝。遂应期而生。于是二公名闻九重。如优昙钵华。应现天际。妙峰不出王舍城。大作佛事。而大师有雷阳之行。其机缘所至。横见侧出。固非凡情之可得而测也。大师之迁化于曹溪也。大宗伯宣化萧公。亲见其异。为余道之。已而南海陈迪祥。以行状来谒余表塔。余曰。有吾师宣化公在。他日请为第二碑。又明年乙丑。其弟子居庐山者曰福善。奉全身。归五乳。而留爪发于曹溪。走书来告曰。大师东游。得子而喜曰。刹竿不忧倒却矣。灯炧月落。晤言亹亹。所以付嘱者甚至。塔前之铭。非子谁宜为。余何敢复辞。谨按师讳德清。族蔡氏。全椒人也。父彦高。母洪氏。梦大士抱送而生。七岁。叔父死。尸于床。问母从何处去。即抱死生去来之疑。九岁。能诵普门品。年十二。辞亲入报恩寺。依西林和尚。内江赵文肃公。摩其顶曰。儿他日人天师也。十九祝发。受具戒于无极某公。听讲华严玄谈。至十玄门。海印森罗常住处。悟法界圆融无尽之旨。慕清凉之为人。字曰澄印。从云谷会公缚禅于天界寺。发愤参究。疽发于背。祷护伽蓝神。愿诵华严十部。乞假三月以毕禅期。祷已熟寐。晨起而病良已。三月之内。恍在梦中。出行市中。俨如禅坐。不见市有一人也。雪浪恩公。长于师一岁。相依如无著天亲。嘉靖丙寅。寺毁于火。誓相与畜德俟时。以期兴复。师既岿然出世。而雪浪卒为大论师修治故塔。稍酬誓愿焉。师尝听讲于天界。厕溷清除。了无人迹。意主东净者。非常人也。访之。一黄面病僧。目光激射。遂与定参访之约。质明则已行矣。即妙峰登公也。师以江南习气软暖。宜入冬冰夏雪。苦寒不可耐之地。以痛自摩厉。遂飘然北迈。天大雪。乞食广陵市中曰。吾一钵足以轻万钟矣。抵京师。妙峰衣褐来访。须发鬖[毯-炎+娑]。如河朔估客。师望其眸子识之。相视一笑。参遍融贞公。融无语。惟张目直视。又参笑岩。岩问何方来。曰南方来。岩曰。记得来时路否。曰。一过便休。岩曰。子却来处分明。游盘山至千像峰石室。见不语僧。遂相与樵汲度夏。时万历元年癸酉也。明年。偕妙峰结冬蒲坂。阅物不迁论。至梵志出家。顿了旋岚偃岳之旨。作偈曰。死生昼夜。水流花谢。今日方知。鼻孔向下。峰一见遽问师何所得。师曰。夜来见河中两铁牛。相斗入水去。至今绝消息。峰曰。且喜有住山本钱矣。遇牛山法光禅师。坐参请益。法光发音如天鼓。师深契之。送师游五台诗云。雪中师子骑来看。洞里潜龙放去休。且曰。知此意否。要公不可捉死蛇耳。师居北台之龙门。老屋数椽。在万山冰雪中。春夏之交。流澌冲击。静中如万马驰骤之声。以问妙峰。峰举古人三十年闻水声。不转意根。当证观音圆通语。师然之。日寻缘溪横彴。危坐其上。初则水声宛然。久之忽然忘身。众籁阒寂。水声不复聒耳矣。一日粥罢经行。忽立定。光明如大圆镜。山河大地。影现其中。既觉。身心湛然。了不可得。说偈以颂之。游雁门。兵使胡君请赋诗。甫构思。诗句逼塞喉吻。从前记诵见闻。一瞬现前。浑身是口。不能尽吐。师曰。此法光所谓禅病也。惟睡熟可以消之。拥衲跏趺。一坐五昼夜。胡君撼之不动。鸣击子数声。乃出定。默坐却观。如出入息。住山行脚。皆梦中事。其乐无以喻也。还山。刺血书华严经。点笔念佛。不废应对。口诵手画。历然分明。邻僧异之。率徒众来相嬲。已皆赞叹而去。尝梦与妙峰夹侍清凉大师开示。初入法界圆融观境。随所演说。其境即现。又梦登弥勒楼阁闻说法。曰。分别是识。无分别是智。依识染。依智净。染有生死。净无诸佛。自此识智之分。了然心目也。师既建祈储道场。遂远遁东海之牢山。　慈圣命龙华寺僧瑞庵行求得之。遣使再征不能致。赐内帑三千金。复固辞。使者不敢复命。师曰。古有矫诏赈饥之事。山东岁凶。以此广　圣慈于饥民。不亦可乎。使者持赈籍还报。　慈圣感叹。率阖宫布金造寺。赐额曰海印。师诣京谢恩。为报恩寺请藏。　上命师赍送。因以便归省父母。寺塔放光累日。迎经之日。光如浮桥北度。经在塔光中行也。师还。以报恩本末具奏。曰。愿日减膳羞百金。十年工可举也　慈圣许之。岁乙未。而黄冠之难作。师住山十三年。方便说法。东海弥离车地。咸向三宝。而黄冠以侵占道院。飞章诬奏。有旨逮赴诏狱。先是　慈圣崇信佛乘。敕使四出。中人谗构。动以烦费为言。　上弗问也。而其语颇闻于外庭。所司遂以师为奇货。欲因以株连　慈圣左右。并按前后檀施。帑金以数十万计。拷掠备至。师一无所言。己乃从容仰对曰。公欲某诬服易耳。狱成。将置　圣母何地乎。公所按数十万在县官锱铢耳。　主上纯孝。度不以锱铢故。伤　圣母心。狱成之后。惧无以谢　圣母。公穷竟此狱。将安归乎。主者舌吐不能收。乃具狱上。所列惟赈饥三千金。有内库籍可考。　慈圣及　上皆大喜。坐私造寺院。遣戍雷州。非　上意也。达观可公。急师之难。将走都门。遇于江上。师曰。君命也。其可违乎。为师作逐客说而别。师度庾岭。入曹溪。抵五羊。赭衣见粤帅。就编伍于雷州。岁大疫。死者相枕籍。率众掩薶。作广荐法会。大雨平地三尺。疠气立解。参政周君。率学子来扣击。举通乎昼夜之道而知发问。师曰。此圣人指示人。要悟不属生死一著耳。周君怃然击节。粤之孝秀冯昌历辈。闻风来归。师拟大慧冠巾说法。构禅室于壁垒闲。说法华。至宝塔示现。娑婆华藏。涌现目前。开悟者甚众。居粤五年。乃克住锡曹溪。归侵田。斥僦舍。屠门酒肆。蔚为宝坊。缁白坌集。摄折互用。大鉴之道。勃焉中兴。甲寅夏。师在湖东。　慈圣宾天。诏至恸哭。披剃返僧服。又二年。念达观法门死生之谊。赴葬于双径。为作茶毗佛事。箴吴越禅人之病。作担板歌。吊莲池宏公于云栖。发挥其密行。以示学者。自吴门返庐山。结庵五乳峰下。效远公六时刻漏。专修净业。居四年。复往曹溪。天启三年癸亥。宣化公赴召来访。剧谈信宿。公谓师色力不难百岁。更坐二十余夏。如弹指耳。师笑曰。老僧世缘将尽。幻身岂足把玩哉。别五日。果示微疾。韶阳守张君来问。师力辞医药。坐语如平时。既别。沐浴焚香。集众告别。危坐而逝。十月之十一日也。曹溪水忽涸。百鸟哀鸣。夜有光烛天。三日入龛。面颜发红。须发皆长。鼻端微汗。手足如绵。僧徒惊告。谓师复生。萧公语余衰老赴阙。跋涉二万里。何所为哉。天殆使为师作末后证明耳。呜呼知言哉。师长身魁硕。气宇堂堂。所至及物利生。机用善巧。如日晅雨润。加被而人不知。山东再饥。师尽发其囷。亲泛舟至辽东籴豆。以赈旁山之民。咸免捐瘠。税使与粤帅有隙。嗾市民以白艚作难。群噪围帅府。师缓颊谕税使解围。不动声色。会城以宁。珠船千艘。罢采不归。剽掠海上。而开矿之役。绎骚尤甚。采使谒曹溪。师以佛法摄受。徐为言开采利害。由是珠船罢采不入海。而矿额令有司岁解。制府戴公诒书谢曰。吾乃今知佛祖慈悲之广大也。师为余言居北台。大雪高于屋数丈。昏夜可鉴毛发。坚坐待尽。身心莹然。迟明塔院僧穴雪以入。相携行雪洞中里许乃出。当诏狱拷治时。忽入禅定。榜棰刺爇。若陷木石。逾年在雷阳。闻侍者趣呼。逮系毒楚卒发。几无完肤。此楞伽笔记所由作也。师东游至嘉兴楞严寺。万众围绕。有隶人如狂易状。搏颡不已。曰我寺西仲秀才也。身死尚在中阴。闻肉身菩萨出世附隶人身求解脱耳。师为说三归五戒。问解脱否。曰解脱竟。懵然而觉。师之树大法幢。为人天眼目。岂偶然哉。师世寿七十八。僧腊五十九。前后得度弟子甚众。从师于狱。职纳橐饘者。福善也。终始相依于粤者。善与通炯超逸通岸也。贵介子弟。剜臂然灯。以求师道。现大士像于疮痂中。而坐脱以去者。即墨黄纳善也。粤士归依者。冯昌历为上首。御史王安舜孝廉刘起相陈迪祥欧文起梁四相龙璋。皆昌历之徒也。师所著有楞伽笔记。华严纲要。楞严悬镜。法华击节。楞严法华通议起信唯识解若干卷。观老庄影响论。道德经解。大学中庸直指。春秋左氏心法。梦游集又若干卷。嗟乎。师于世闲文字。岂必不逮古人。有不逮焉。亦糟粕耳。师于出世闲义谛。岂必不合古人。有不合焉。亦皮毛耳。惟师夙乘愿轮。以大悲智。入烦恼海。以无畏力。处生死流。随缘现身。应机接物。末后一著。全体呈露。后五百年。使人知有一大事因缘。是岂可以语言情见。拟议其短长者哉。是故读师之书。不若听师之言。听师之言。又不若周旋瓶锡。夷考其生平。而有以知其愿力之所存也。谦益下劣钝根。荷师记莂。援据年谱行状。以书兹石。其词宁繁而不杀者。欲以示末法之仪的。启众生之正信也。铭曰。人生出没。五浊世闲。生死之涂。屹立重关。重关峻复。谁不退堕。师子奋迅。一掷而过。济河焚舟。县车束马。一钵飞渡。谁我御者。冰山蛰伏。雪窖沉埋。冰解冻释。水流花开。光明四照。上彻帝阍。荣名利养。匪我思存。震霆赫怒。我性不迁。桁杨木索。说法炽然。觉范朱崖。妙喜梅州。雷阳万里。谓我何求。军持应器。横戈杖锡。毁形坏衣。古有遗则。大鉴重徽。灵照不昧。屈[日*旬]之衣。如施画缋。师之示现。如云出谷。触石肤寸。雨不待族。云归雨藏。山川自如。孰执景光。以窥太虚。福德巍峨。文句璀璨。视此肉身。等一真幻。匡山不来。曹溪不去。塔光炳然。长照觉路　天启七年丁卯九月朔常熟幅巾弟子钱谦益谨述。

    憨山大师传

    师讳德清。全椒人。姓蔡。母洪氏。梦大士携童子入门。抱之遂娠。及诞。白衣重胞。居常不乐俗。年十二。闻西林和尚有大德。欲往从之。父不听。母曰。养子从其志。乃送入寺。时无极讲经西林。雪浪长师一岁。先依无极。见师如夙契。十九从无极聆华严玄谈。至十玄门。海印森罗常住处。悟法界圆融无碍之旨。切慕清凉之为人。自字澄印。每于讲会。密察方僧可为侣者。一日见后架洁清。思净头必非常人。比见乃黄肿病僧。每早起事必办。不知何时洒埽也。故不寝以侦之。则当众方放参时。已粪除毕。数日净头病。师问安否。答曰。业障身病已难支。而馋病又难当。每见行斋食。恨不俱放下。师袖果饵亲之。问其号曰妙峰。蒲州人。因相期结伴为远游。既数日则已去矣。更六年。师至长安。有称盐客相访者。长须发。衣褐衣。入门即问认否。师视其两目。忽记昔天界病净头也。云为山阴王请　内藏来。师追妙师至河东。山阴王留结冬。订刻肇论。向于不迁论。未明旋岚偃岳之旨。忽阅梵志自幼出家。白首而归。邻人曰。昔人犹在耶。志曰。吾似昔人。非昔人也。豁然了悟。初师方七岁。叔死。叔母抚尸而哭。曰天耶。那里去也。师愕然。问叔身在此。又往何处。曰死矣。意死向何处去。疑之。未几次婶举子。随母往视见婴儿。问母何从入婶腹中。母拍一掌云。尔从何入尔母腹中耶。又切疑之。自此死去生来之故。耿耿于怀。至是如冰澌泮矣。明日妙师问所得。师曰。夜来见河边两个铁牛。相斗入水中去也。至今绝消息。妙师笑曰。且喜有住山本钱矣。时伏牛山法光禅师在王所。示以离心意识参。出凡圣路学。师深领其旨。每叹曰。光师谈论。如天鼓音。一日搜师诗读之。笑曰。何自得此佳句。复笑曰。佳则佳矣。那一窍欠通在。师问和尚通否。曰三十年来。拏龙捉虎。今日草里走出兔子来下一跳。师曰。和尚不是拏龙捉虎手。光拈拄杖作打势。师把住以手捋其须曰。说是兔子。恰是虾蟆。光笑休去。一日谓公不必他往。愿同老伏牛。是相望也。师同妙师登五台。光以诗送云。雪中狮子骑来看。洞里潜龙放去休。问其意曰。要公不捉死蛇耳。师言禅道久无师匠。比见光师。始知有宗门作略。大方主人为卜居北台之龙门。大风时作。万窍怒号。意喧之。问妙师。师曰。境自心生。非从外来。古人云。三十年闻水声。不转意根。当证观音耳根圆通。初师日坐溪桥。水声宛然。久之动念即闻。不动念即不闻。一日忽然忘身。音声俱寂。自此众响阒然。不复为扰矣。人饷师米三斗。日食麦麸和菜以合米为饮送之。半载有余粮。偶粥罢经行。忽入定。不见身心。唯一大光明藏。圆满湛寂。如大圆镜。山河大地。影现其中。及觉说偈曰。瞥然一念狂心歇。内外根尘俱洞彻。翻身触破太虚空。万象森罗从起灭。时年三十也。悟后无可请益。乃展印楞伽经既夙所未讲。但以现量照之。少起识心。即不容思量。如是者八阅月。全经旨趣。了然量中。一夕梦入金刚窟。石门榜大般若寺。见清凉大师。倚卧床上。妙师左侍。师趋入礼拜右立。大师开示初入法界圆融观境。谓佛刹互入。主伴交参。往来不动之相。才说其境。其境即现。自知身心交参涉入。妙师问曰。此何境界。大师笑曰。无境界境界。又梦履空上升。入广大楼阁。瞻礼弥勒。闻其说曰。分别是识。无分别是智。依识染。依智净。染有生死。净无诸佛。自此识智之分。了然心目。万历辛巳。　神宗皇帝遣官祈　皇嗣于武当。　皇太后遣官于五台。就本寺建道场。讫癸未。师以台山虚声难久居。遂蹈东海之上。易号憨山。寻清凉疏。所谓那罗延窟者。即东海牢山也。　圣母以五台祈嗣之劳。访求三人。大方妙峰俱至。命龙华寺住持至海上喻师寻建寺西山。期以必往。又发三千金为师建庵。师俱辞。丙戌。　敕颁十五藏经。散施天下名山。　慈圣以其一送东海牢山。无可供奉。命合宫布金修寺。　赐额曰海印。是冬禅室成静坐。夜起见海。忽身心世界。当下消落。偈曰。海湛空澄雪月光。此中凡圣绝行藏。金刚眼突空花落。大地都归寂灭场。入室取楞严证之。开卷。见汝身汝心。外及山河虚空大地。咸是妙明真心中物。全经观境。了然心目。述楞严悬镜一卷。丁亥开堂说戒。四方衲子日益至。作心经直说。以悬镜文简。学者不易入。始创意述楞严通议。己丑为报恩寺请藏。斋送至龙江。便道省亲。且欲重修本寺。师出家处也。乞　圣母日减膳羞百两。积之三年可举。　慈圣俞之。甲午冬。入贺　圣节。命说戒于慈寿寺。再请举修报恩寺。　上命徐俟明年。乙未逮师。先是　上数恶内使。以佛事请用太烦。偶以他故触　圣怒。有忌送经使者。因之发难。遂假前方士流言。击登闻鼓以进。下镇抚司狱。望风旨者。尽令疏向所出诸名山施资十数万计严讯之。师曰。愧为僧无以报　国恩。今安惜一死。以伤　皇上之大孝乎。即曲意妄承奉。非臣子所以爱君之心也。有死而已。止供前施七百余金。而前所辞建庵金。使者不敢复命。师曰。古人矫诏济饥。今岁凶何不广　圣慈饥民乎。令僧与使者遍散之。僧道孤老狱囚。各取所司印籍以复。至是请核内支籍。代赈之外无他。　上意解。时相国洪阳张公。暨诸当事。营救甚力。后张语人曰。人知憨公为大善知识。不知有社稷阴功也。众闻之悚然。出狱戍雷州。侍御樊公继谪。问雷阳风景何如。师方注楞伽经。拈卷示之曰。此雷阳风景也。督府命住曹溪。辟堂浚源。行化之外。普润枯瘠。癸卯达观在京师。适妖书发难。下　诏狱讯。以为师之故。檄还戍所。因忆达师云。楞严说七趣因果。世书无对解者。师云。春秋乃明明因果之书耳。遂著春秋左氏心法。乙巳渡琼海。夜望郡城气索然。遂行。谓众曰。琼城将有灾。行后。地大震。陷城东隅暨官民庐舍。仆明昌塔。压碎师所寓楼。先时郡士大夫竞留师。师不止故免。丙午遇赦。癸丑至衡阳。游南岳。礼八十八祖道影。丙辰登匡山。避暑金竹坪。注肇论。僧某以五乳贻。师喜其境幽。将投老焉。为达观茶毗。手拾灵骨。藏于文殊台。丁巳下山。吊云栖说法净慈之宗镜堂。日绕千指。归闭关谢众。效远公六时刻香代漏。专心净业。著华严纲要。重述圆觉起信直解。庄子内篇注。粤方伯吴公暨诸弟子。固请。复至曹溪者三。壬戌冬至为弟子戒期。讲楞严起信诸经论。晚参示众云。老人稳坐匡庐。今日逾河越岭。为著甚么。尔曹慎毋作容易想也。癸亥冬十月。示微疾。韶阳太守挟医问疾。师不御。侍者请垂一言。师曰。金口所演。尚成故纸。我又何为。自后不语。端坐而逝。初。外道罗清。以其教遍行东方。绝不知有佛法。师居东渐久。其长率众来归。开讲大化。遂遍东海。岭南佛法久废。海门周公摄南韶。集诸子问道于师。周鼎石问通乎昼夜之道而知。师答此圣人指人要悟。不属生死一著。公击节叹服。有龙璋者。闻师论心异之。归谓其友冯昌历曰。北来禅师。说法甚奇特。因共请益。师开示以向上事。谛信不疑。自是王侍御安舜欧文起梁四相等。相率归依。士人向慕。法化大行。虽上下崇礼。奉为法王。而有为之事。雀角至再。然当事有结轖。则必乞师解之。税使者恶大将军因粤苦闽艚运米。新督席闽人也。公子舟次白艚之旁。借口以大将军资。公子行。哄士民数千人。沉公子舟。持戈围帅府甚急。帅令中军诣关。涕泣求救。师遂破关往谒。从容开晓。使者悟。俾散乱民。师先往大言于众曰。诸君所为。欲食贱米耳。今犯大法。当取死。即有贱米。谁食之耶。围乃解。会城以宁复苏采珠之扰。其在东海。　敕赐殿成。势家冀夺道场。构方外黄冠。称侵其道院事。下菜州。无赖数百。喧竞合围。师令侍者他往。独。徐行其中。首一人舞铜牌利刃。出其鞘。拟杀师。师笑视之曰。尔杀人何以自处。其人气索。收牌刀。围行城外二里许。将东西行。师踌躇。请首者同至寓处。闭门解衣磅礴。谈笑自若。取瓜果共啖之。一市喧云。方士杀僧矣。太守遣多役捕之。彼众惶惧。皆叩首求解。师曰。尔勿惧。亦勿辩。第听吾言。太守问狂徒杀僧耶。师曰。未也。来捕时。僧方与彼同食瓜果耳。太守曰。何哄。曰。市哄耳。太守命三木。师曰。将欲散之。乃故拘之耶。太守悟。但令地方驱之。不三日尽解散。师于诗文天才骏发。少年入长安。王元美谆谆诲以诗法。师不答。瞠目视之。敬美一见笑曰。阿哥输却维摩了也。　论曰。庄生云。以圣人之学。教圣人之才。其亦庶乎其可矣。余以辛酉入五乳。访师者三。语甚洽。余谓师用世异才也。赠以诗曰。出世还应用世人。师不语。其意深自得。又谓师老矣。何不加意嗣人。答云。须其人精心求之。我求何益。初师在海上。即墨黄生纳善。年十九。参究坚切。胁不至席。对大士破臂然灯。保师速还。火发疮痛。日夜危坐。持观音大士名。三月乃愈。痂痕结大士像。眉目身衣。宛然如画。求随师出家。师不许。生乃曰。弟子打个觔斗来。师又何能止我乎。又明年。竟坐脱。此岂所谓其人耶。非耶。其在岭南则冯昌历。五乳之患难不二者为福善　赐进士出身广东等处提刑按察司按察使会稽陆梦龙君启撰。

    憨山大师塔院碑记

    岭南无佛。五祖所讥。而能大师出其无根之智。剖三光而刬五岳。扫轨易向。以师百世。何其盛也。玄风既衰。法地亦坠。积劫之因。是为辟始。师与达观涤源曹溪之盟。结想未纾。师乃被难。达观闻之惊曰。憨公已矣。此愿曷酬。而师以　主恩佛佑。流宥五刑。适赴其地。虽业累所缠。然亦因缘之愿力也。初至解纷上将督府德之。愿为护法。先时道场土宇。割裂侵并。流徒肆为屠沽。至是檄县。期以三日尽之。因谓师六祖腥膻。已为涤然。生灵涂炭。请师救济。其一珠船千艘。皆海上巨盗。资以　钦采之势。逾期不归。横掠海上。吏不能制。其一矿役暴横。掘墓破居。师乃徐动榷使。启诱信心。严约珠船。彻所遣役。归有司岁额解进。民自此安枕矣。遂辟祖庭。立义学。登坛说法。自宰官文士。下及[貝*古]贩。咸遂归依。改径拓产。归所侵田。以屠肆为十方旦过寮。设库司。清规井然。如官府法。岁大饥疫。劝施掩骼。作济渡道场。夫无著之机。弃绝圣智。有为之化。波润津梁。大小精粗。至人毕贯。所以君子契其精玄。小人怀其乐利。没而不忘。其在斯乎。玄圃萧先生北上入访。因游次谓曰。已为师觅一片福地。问何在。曰天时冈。师戏云。天时冈宰相定穴。非吾法王。孰能居之。既别即示微疾。数日而逝。甲子春。庐山弟子福善等至。请龛还庐。岭南弟子欧文起刘起相。暨山寺大众议留。乃阄卜之。三阄皆得留字。韶太守张三星为建塔院。即所指天时冈也。然龛卒归五乳。是为衣履之藏。铭曰。聪明圣智道不涉。焦金腐芥世丧裂。大师精神十方彻。挠挑风雷弄日月。波澜不荡光不灭。曹溪中流祖源遏。刊山涤源九州列。洪钟在函无扣歇。水逝风行非续绝。曹溪五乳无迹辙。与塔而三其巀嶪　天启七年六月　赐进士出身广东等处提刑按察司按察使会稽陆梦龙撰。

    本师憨山大和尚灵龛还曹溪供奉始末

    谨按本师以万历丙申。逆缘入粤。生平履历。备载于萧玄圃吴观我钱受之诸名公碑铭。亦既逗漏不少。今所纪者。自庐山迎灵龛。还曹溪。及开龛漆布始末也。吾师弘法。一生精神。半在曹溪。备载于中兴录。暮年归休于庐之五乳。天启壬戌。起相同堂主本昂等。坚请师南还。以癸亥冬。示寂于曹溪。五乳眷属。知微善公欲迎灵龛归庐。龛前拈阄。三拈皆得留字。于时宗伯萧公捐赀。会本道我斋夏公。韶府张公。暨远近缁白弟子。及十房僧道。崇建塔院。善公者。本从师于患难九死之余。孝诚笃挚。邀请吴越诸宰官。归依师门者。具书当道。何制台下令。强迎归庐。乙丑之春正月也。崇祯庚辰。起相承乏司李瑞州。入山扫塔。始知形家异议。既入塔。复启[歹*贊]卜地。因忆壬戌侍师于庐。师别诗云。一片远心溯流水。相期端为不传衣。又曾于众中授记云。尔他日为兵部权要之官。当为我修蔡家先坟。二十年来。一官拓落。既难提石上之衣。又罔效包土之力。尝怀内疚。忽猛省曰。师灵未妥。倘了此段公案。其于修坟。不既多乎。遂谋力任南迎之役。长男珵烨随任。因力赞之。癸未秋。楚寇震邻。兵燹是虞。嗣孙慈力广成等。用予言龛前拈阄。三阄皆顺。起相解任将南归。遣男珵烨代迎。有晏生日瑞者。曾物色之。两造中赏其胆智可任。渠亦坚请效劳。因命之往康郡粮馆亦留。都人难之曰。大师吾梓里也。彼能迎。我独不可留乎。相先托同乡康郡司李廖公文英。为东道主。值廖奉台檄。办事准安。已在舟中矣。为风所留。几八十日。晏生恳之。廖欣然许诺。一夕风转南。遣人趣晏曰。风利不泊。迟则自误。值晏痢病。动转不得业。扬帆北渡。晏生已夫望矣。是夕石尤风大作。又逆递廖舟还故处。晏生手额曰。大师之灵也。于是檄星子县署篆。宁公主其事。牌行山中。众莫敢抗。瑞郡守戎金国柱。康郡守戎胡宗圣。皆遣兵迎送。旗鼓导引出山。寇警日迫。河道梗涩。六舟南迈。途中值贼。客舟皆被邀截。独灵龛船得风扬帆径去。钩竿皆著手不得。如是屡经险阻。履险卒夷。川岳助顺。何莫非吾师之灵也。是年冬仲朔二日。灵龛到山。山中大众。欢声如雷。以为从天而下也。晏生及嗣孙慈力为余言龛灵异甚。初出山及度岭皆四人畀之。比到蒙里登岸。夫力倍之犹勉强。此何说也。予谓老人家显异。欲以肉身出现乎。择吉入塔。在甲申九月。而荒盗频仍。复值　燕都大变。崩心痛悼。欲先期入山省视未遑也。有宋总戎纪者。语僧远苍曰。大师名喧宇宙。岂同余人。金刚之体。保无缺漏。请开瞻礼。于四月廿八。集众拈阄许开。开则道骨如生。俨然端坐。不倾不倚。发甲皆长。衣服鲜洁。白绫坐褥。无半点瑕。数珠绒串若新。大众欢呼。归命顶礼。观者如堵。后数日。前吏部尚书李公日宣。韶府黄公锟者。入山随喜。共作证明。始信肉身大士。应缘度世。前有大鉴。今有本师。先是卓锡泉久竭。郡侯黄公。留心法门。百计搜剔。比灵龛既启泉则自涌。应若影响。岂偶然也。起相与余宗元紏。本府长春社中。缁白善信。设阖山大斋。以重阳日入山。廿五日斋僧。十月初十日。漆布升座。十房户长。长老耆旧。塔主堂主。及长春社。护法居士。具佥帖请嗣孙慈力等。守奉塔院香灯。宋公首捐五十金。漆布且请李公撰募疏。谓塔院襟眉未舒。为修创取香灯田产之费。制台沈公业题百金。此皆与本师夙值般若之缘。故能于末后一著。各出手眼。为千秋竖光明幢也。起相绵力。何幸躬逢其盛。爰识其始末如此　崇祯十七年十月吉日原任江西瑞州府推官顺德菩萨戒弟子刘起相顿首谨识。

    奉挽　憨翁禅师圆寂
    萧云举(少宰广西人)
    鼓桌双林扣夕扉。故人把袂洽心期。一年契阔龙华会。万里音书雁断时。茅结牢山归北海。花开庾岭向南枝。衡阳地褊袈裟阔。匡岳云深杖锡移。台镜本空观自性。风幡忽动想能师。几回凉月倍清梦。一宿秋风对故知。隐几谈天收密义。挥毫见地扫群疑。久无粘缚心常定。空有慈悲首重垂。落叶秋深忘语倦。听钟夜半说心危。每嗟尘世心常苦。更到禅台路转岐。法语听来堪唯唯。客程催去故迟迟。老知湖海应难遇。会嘱机缘忽漫离。雁过寒山秋影尽。马嘶曹水去声悲。尺素传书人北面。阇黎闻讣泪交颐。法门摧栋材难得。觉海藏舟事莫追。睡蝶蘧蘧才入梦。犹龙矫矫欲何之。晤来已是经千劫。化去何烦赞一辞。忘我非贪无相好。观空莫诧有形奇。回看峰色林端寺。梦想潮音箧里诗。圆寂那曾分去住。庄严不改旧威仪。秪愁法侣应稀少。托钵传衣更属谁。

    奉挽　憨翁大和尚(有叙)
    吴中伟(左方伯海盐人)
    憨山大师。禅宗龙象。余治兵湖南。获展参诣。庚申春。再承乏岭表。道经曹溪。顶礼南华。　祖像仅蔽风雨。虽巨材山积。而龟曝鹤飞。丹青剥落。徘徊久之。慨然太息。询厥所以。老比丘答言。此我　憨大师未竟业也。安禅七日。金地将完。谗构三途。法轮中辍。言罢掩抑。悲不自胜。予重怜其意。语之曰。若等真思大师。予当为若招之。比丘辈咸各欢喜无量。投地称谢。遂重趼千里。殷勤启请。始于比年某月。再入曹溪。则僧辈已三诣大师。而予亦三致书师矣。卓锡之日。法讯见贻。薄宦紏缚。未遑酬次。每念他日北归。庶几从容化城。仰参心谛。而法腊已满。遽登涅槃。俾予数年所怀。竟成虚想。夫金刚不坏。则大教常流。石电难延。则肉躯等尽。予悼宗风之永寂。哀玄义之将颓。感往多哀。伤今欲绝。揽笔成诛。情见乎词矣。
    归尽天龙有大师。讲坛华雨落迟迟。厨中法膳慈宫出。岭表恩流　圣主知。鸥鸟宰官疑玩世。旃檀海藏有经时。是谁高足如迦叶。把撰遗疏痛所思。
    曹溪滴滴泣南华。当日亲承坐具纱。心印独传无一字。地金重布有三车。林风月掩床头火。谷雨烟消定后茶。末法中兴还更堕。低徊双树独长嗟。
    谶记南宗岁已千。道场重此更安禅。法流心在无穷悟。祖去衣藏不再传。泣断比丘黄叶下。灵埋锁子白云边。应留遗教经同佛。犹自中流得宝船。
    满月当年一试参。归依初地忆湖南。衣从白[疊*毛]身常净。教演青莲舌再含。金版译穷经几部。银钩书就祖千函(予曾刻师楞严通议师亦为予手书祖像赞传)是谁檀越真师负。三度书招秪自惭。

    过匡山奉吊憨山大师
    王思任(山阴人)
    七峰绝顶□开峦。萝葛穷时剩石攀。溪舌珑玲难翦截。教人犹自听憨山。
    灵光作线一相牵。八里庄前二十年。今日拜师犹骨在。知师原是古金仙。
    赐环炎海　主恩多。鳄浪蛇云伏几魔。遮莫灵山因道力。空余好相听弥陀。
    治任千般为一龛。曹溪庐阜若何参。早知风月犹擎架。一火烧时没得担。

    奉挽五乳大师
    博山后学大舣
    象王迹应瑞莲开。五乳峰前吼若雷。今日树烟何叆叇。紫云旋入白云推。
    南华福地塔全身。脚底犹披五乳云。柱杖搅浑清世界。不知得法几多人。

    哭五乳大师
    弟子福能
    忆断南华归去来。那堪已脱旧莲胎。人谁得髓应成笑。我未忘情自合哀。荷法从今皆弱质。论文视昔几雄才。可怜孤客余双眼。遥对青山泣草莱。
    乍得归依双径山。师资可想鹫峰闲。几堪玉树苍苔[療-(日/小)+土]。即使香台末路还。语对石泉分哽哽。涕当风叶堕澘澘。印心四卷楞伽在。掉臂何人已出关。
    泣对缄书转不平。空于手泽诉归盟。相逢未惜悬千载。自弃须知负一生。推古但云携履去。临哀谁解作驴鸣。萧萧客舍残冬雪。点袂依人若有情。
    泪洒天涯寄弟兄。先师遗嘱太分明。须眉五老堪摩拟。腰脊三梁自现成。红叶乡人双眼血。白云弟子一心旌。于兹领取拳拳意。何必高谈论死生。

    寄憨大师曹溪法眷书

    海印白衣弟子虞山钱谦益。致书于憨大师曹溪塔院住持诸上座师兄。恭惟甲申之岁。大师真身。自五乳归于曹溪。迄今十有三载矣。某洊经丧乱。万死一生。视息仅存。草土自屏。既不能幞被腰包。躬埽塔院。又不克斋心顶礼。遥致瓣香。仰负劬劳。俯辜记莂。局天蹐地。叹愧何已。唯是多生承事。毕世归依。布发未忘其宿因。失乳久思夫慈母。此则海墨难尽。劫火不灰。我大师固当于长寂光中。重加怜慜密为加被者也。粤自法幢倾倒。末劫凌夷。师子逝而野干鸣。龙象寝而妖狐炽。家家临济。个个德山。宗师如茨。付拂如苇。而又构造妄语。侮慢圣僧。谤紫柏则曰本无师承毁大师则曰但称义学。聚聋导瞽。惑世诬民。法门之败坏。未有甚于此时者也。举世饮狂井之药。而有一人不狂。举世怖晓镜之头。而有一人不怖。单撑孤立。风雪当门。此一人者。或者护世四王。密谛力士。假手是人。为如来使。使之屏除魔外。不断佛种而我大师慈心悲愍。普施无畏。亦岂无厚望于后人。与诸上座与。某缁白不同。同出大师之门。并受遗嘱。居今之世。随波逐流。坐视斯人。中风狂走。摇手闭目。不为拯救。亦何以称海印之真子与。魔强佛弱。俗重道轻。智眼无多。法城日倒。未上诸上座。能不河汉吾言否也。今所欲亟请于座右者。近代紫柏云栖。皆有全集行世。大师梦游集。嘉兴藏函。但是法语一种。其他书记序传之文。发明大法者。有其目而无其书。闻大师遗稿。藏贮曹溪。卷帙甚富。今特为启请。倒囊相付。当订其讹舛。削其繁芜。使斯世得窥全壁。不恨半珠。人天眼目。刹尘瞻仰。断不可辽缓后时。或贻湮没之悔也。又大师著春秋左氏心法。乃发明因果之书。常自言曹溪削稿时。灯前烛下。征求案断。魂魄可追。毛发皆竖。以今世时节因缘。正当开显此书。用以革顽止杀。捞拢劫浊。追思大师往昔付托。良非聊尔。流通之责。胡可逭也。伏祈诸上座合力搜罗。悉心采集。片纸只字。罔有阙遗。楗椎集众。招告大师真身之前。举授轺车。诏使郑重邮致。俾某得借手撰集。以告成事。此则法乘教海。千秋之耿光。非及门一人之私幸也。大师五乳塔院滥竽载笔。南海陈相公。曾为题识。勒石南华。甲申已后。归龛事迹。山门当有实录。不揆芜陋。愿考核作第二碑。以备僧史。某年七十有五。誓以西垂之岁。归命佛门。会台贤之异同。破性相之岐执。阐扬遗教。弘护真乘。庶几黾勉余生。不负大师摩顶付嘱至意。俟文集毕工。少有端绪。当为文一通。启告大师冥机密感。念兹在兹。而今固未遑及也。遥望双峰。焚香作礼。岭海迢然。如在床席。天寒夜冻。琢冰削牍。意满楮狭。不尽所云。岁在丙申十一月长至前三日某和南奉启。
    右钱牧斋宗伯。访求憨山大师遗稿。书以托龚孝升中丞者。顷携至海幢。华首和尚观之。弹指赞礼。盖叹钱公能不负师。龚公能不负友。而两公皆能不负佛所付嘱也。使授诸梓。命今释跋其后。呜呼斯道凌夷。于今已极。良由信根轻鲜。忘法本而背佛恩。其视慧命断续之闲。若越肥秦瘠。笑啼皆伪。起倒随人。请以此书正告天下万世之为法门后昆者。知钱公所以尽心于大师之心。与龚公所共弘护之心。与和尚所共流通之心。皆共出于三世诸佛大悲大愿之心。皮下有血。人触著便痛。不隔一丝。危涕既零。忘身非险。即生佛慧命。实嘉赖之。岂止为大师竖立光明法幢而已。时丁酉春正月谷日华首门下弟子比丘今释跋。
    台谕憨大师全集。泰处署中。搜罗咨访。非力所及。适金道隐在此。知中丞传台札于海幢法侣。其堂头宗宝老人。欢喜赞叹。焚香设拜。属道隐题跋付梓。布告诸方。俾凡有收藏大师法语者。单辞片纸。皆来聚集。现在数种。附中丞行笥。此外更有所得。泰当为续上也。门人万泰顿首。

    憨山大师全集旧序

    余尝思维世圣贤。立身一代。或开创。或继述。或守成。或重兴。或救弊。其用心于制作之微。事无不周。义无不备。使千万世下。有能寻其旨趣。皆可因之而振起也。此非古今之大经大法哉。于是更进而思之。夫经世圣贤。尚能以身尽一代之事。以道开万世之心。况我佛祖出世为人。以超生死性命之法。而化凡圣迷悟之心。其示现普门。感应异类者。岂不能续三世之慧灯。传大千之种智乎。余于憨山大师见之矣。大师悟门。与教化之广大。已见于自己著述。与诸明眼传记赞铭之详。举世莫不知为再来肉身大士矣。余何能赞一辞。盖痛念法门而有感焉。大师当此宗门凋落之际。方与云栖达观二大师。相为鼎立。以悟宗门之人。不据宗门之位。是预知宗门将振。故为宗门大防。独虚此位。而尊此宗。使其狂妄僭窃之徒。自生畏惧。而不敢眇视轻贱。此其心又奚啻程婴杵臼哉。呜呼。有三大师如此光明赫奕于前。而后世尚有僭窃。不恤为大师之罪人者。宁不大可慨与。虽然。孔子作春秋。正万世名义。虽不能使万世之名义皆正。而有不能正名义者。亦何能逃春秋之诛。余昔年见大师赞予寿昌先祖及撰塔铭。即突出大好山。千里遥相见。之句。已知与先祖把手共游向上一路矣。至于平生说法著作。曲尽一代时教。始终本末。全体佛心。全行祖意。其提唱拈颂。及指示偈语。曾何减于古人。曾何让今人。天下后世。自知师实祖位之人。不居祖位。岂可以师不自居。即为非祖位人乎。师没后二十二年。而全身不坏。与曹溪六祖。开创重兴。无有二义。其进于维世大经大法。而能续法身慧命。诚无不周。无不备也。兹大师法孙坚如。欲募刻师全集。乃特请为序而赞成之。予嘉其为法忘躯之诚。因述余所仰慕感慨之思云尔。天界后学道盛和南题。

    憨山大师口筏引

    客岁龚中丞孝升入粤。虞山钱宗伯属收憨山大师遗文。维时华首老人。与鼎湖栖壑和尚。裒集法语及诸论述。附星轺以往珠海。牟尼光已照映吴山浙水闲矣。余从友人黄秋闻又得遗言一则。乃师中兴曹溪祖庭时。与邓生敷说。所谓口筏者也。师信口说法。泚笔千言。文不加点。皆从不思议中流出。其示邓生言下指点。纵横穿漏。从来单提直指。未有如是之简捷透快者。师与云栖紫柏。同时称三大宗师。弘皆亲受记莂。云栖以低眉作佛事。师与紫柏。以努目作佛事。而其作略大都从五台水观中来。故其楮墨所宣。莫不有千峰积雪。万壑轰雷之雄概。此片纸亦具见一班矣。刻成仍寄宗伯。俾补入全集中。而敬书数语于后。丁酉蒲月中州曾弘合掌言。

    憨山老人梦游集卷第五十五(终)