封面和目录

下一页

净业导
黄念祖

    跋
    上编　净土总论
    中编　深信切愿
    下编　真实修行

下一页


01-跋

              《净业导》跋
                           作者：邱忠谋

    黄念祖老居士讲法的主要内容，藉一架简陋的便携式的收录机，在一百多盘音带里保留下来了。它使诸如我这样业障深重的人，尚能沐其遗泽，这不可谓不是现代人的福报。
    我最早获得的音带是《〈净修捷要〉报恩谈》。当一口气听完五遍后，我感受到了空前的震动。在此后一个不很长的时间内，学完了念公现行的全部著作和讲述，我深深地被折服了。它使我领略了佛法的广大、深邃、精妙和无比瑰丽；这是一个崭新的、完美的、永恒的、令人神往的世界！
    从听完第一套音带起，一种不可抑制的冲动一直困扰着我；随着所学渐多，认识转深，这种冲动越来越强烈，最终成为明确的思想，即后来在《发愿文》中所写的：“知恩感恩，每存报答之怀；见法闻法，当尽流布之份。”
    我确实很想跟所有的人讲我的感受、我的认识，希望天下学法的人都能从念公的遗教中获得法益，尤其当我们面对触目皆是又无法回避的末世衰象、众生业障的时候，在为自己庆幸的同时，我更感到这是一种责任，或者可以说是一种使命。
    而且，我们也不能忽视现实带给我们的遗憾。
    念公讲法磁带，由于当时条件限制，音质欠佳，加上南北音隔，大江以南，百越之地，上了一点年纪的人，往往成为障碍。而且磁带成本较高，携带不便，故流通远不如书籍广泛。
    念公晚年广宏净土，毕力注经。其著作首推《佛说大乘无量寿庄严清净平等觉经解》（简称《大经解》），然《大经解》太深，念公自谓这是为说法人写的书，并非一般学法者所能问津。故念公兴大悲，奋衰躯，运椽笔，再写《大经白话解》。文才及半，而化缘已尽，老人微笑谢世，遽然西归，令天下学人扼腕抚膺，无以寄其哀思。
    所以，我发愿要做一件事，一件大事，甚至于忘记了自己的愚钝与浅陋。即是说，我想从念公的讲论中，采撷英华，条贯类录，辑成一书。以我的设想，它应该具有三条特点：一、内容全面。在没有条件广搜博览念公全部论著的情况下，窥一斑而知全豹。二、程度适中，白话为主，久修所宜，初机可读。三、实用性强。有事有理，事理圆融，宏法可以此作教本，学道可从此得门径。
    有愿如此，做起来并不容易。念公讲论蔚为大观，皆花皆香，如何取舍采撷呢？筹之再三，譬之以器取海，随其器而赋之形而已。于是决定以净土三资粮为纲，撮集其要，分为三编，名之为《净业导》。
    黄念祖老居士显密圆融，宗说俱通，是当代不可多得的大善知识。其所讲所写，自不同于常人。晚年掩关注经，笔耕墨耘，还坚持每天持咒数万，念佛数万。念公曾说：“必须这样修持，才能保证我注经没有错误。”请有缘阅读这本书的诸君注意，切不要忽略了这句话！这就是说，念公之所著述，切不可与学问家意识卜度的东西等量齐观。坚信这一点，也就应该当相信，《净业导》虽然只是一本小书，但我们没有理由仅仅把它看作为一本小书，它可为众生作明灯，为末世作津梁；倘能依教奉行，即是就路还家：此之谓“导”。
    现在，《净业导》有缘问世，这是令人高兴的。我以至诚之心顶礼十方，敬谢诸佛菩萨的加被护念，深深感谢一切帮助、支持过我，关心这本书的师父们！
    我希望《净业导》走出书斋，走向社会，走出国门，走向世界；我希望《净业导》走进知识分子的家庭，走进青年人的生活，走进天下学佛者的心里。
    让阿弥陀佛的慈悲之光、智慧之光，驱走人世间一切黑暗、愚昧和不幸！

    净宗晚学鄞人邱忠谋敬跋于丙子元宵节


02-上编 净土总论

上编　净土总论

                上编　净土总论
            一、如来正说　超胜独妙
    《无量寿经》乃净宗之总纲。我国清代彭绍升居士赞曰：“《无量寿经》者，如来称性之圆教，众生本具之化仪。”日本释道隐赞此经为：“如来兴世之正说，奇特最胜之妙典；一乘究竟之极说，速疾圆融之金言；十方称赞之诚言，时机纯熟之真教也。”先舅梅氏光羲老居士亦赞云：“《无量寿经》者，如来称性之极谈，众生本具之化仪；一乘之了义，万善之总门；净土群经百数十部之纲要，一大藏教之指归也。”如上诸贤所以盛赞此经者，盖以本经持名念佛法门，圆满直捷，方便究竟，一超直入，最极圆顿。以弥陀一乘愿海，六字洪名之究竟果觉，作我众生之因心。以果为因，因果同时；从果起修，即修即果；心作心是，不可思议。故《弥陀要解》曰：“一声阿弥陀佛，即释迦本师于五浊恶世所得之阿耨多罗三藐三菩提法。今以此果觉全体授与浊恶众生，乃诸佛所行境界，唯佛与佛能究尽，非九界自力所能信解也。”又曰：“举此体（指法界体）作弥陀身土，亦即举此体作弥陀名号。是故弥陀名号即众生本觉理性。”可见此经实是大悲慈父如来世尊称性极谈，诸佛秘藏和盘托出。且此念佛法门，亦即众生本具之化仪。此一句佛号，正如《要解》所示，即是众生本觉理体。故知此介尔能念之心，即是如来果觉。是故《观经》云：“是心是佛”。此心持名，即是“是心作佛”。本来是佛，现又作佛，是故当下即佛。直截了当，方便究竟，奇特殊胜，不可思议。（《佛说大乘无量寿庄严清净平等觉经解·前言》）

（一）一乘了义　称性极谈
    佛有八万四千法门，净土法门是八万四千个法门之一。这个法门是个什么样的法门呢？它是“一乘了义”。
    “一乘”。大家读《法华》，《法华》首先就有火宅喻……这个故事很好懂，但是这说的是什么呢？这三个车，就是三乘：声闻乘、缘觉乘、菩萨乘。大白牛车，就是一佛乘。佛最初说了《华严》，大家都不懂。所以不得已，针对众生的水平，适应众生的水平，从权说一些方便的法来救度，于是说《阿含》，说“四谛法”，让大家证阿罗汉，这就是声闻、缘觉的法嘛；后来回小向大，说《法相》，说什么什么，让大家成菩萨，这就是三乘法嘛。这三乘法，就是释迦牟尼佛叫这些孩子从着火的房子里跑出去的权说——权巧方便的说法。而实际上，世尊的目的，是要所有的一切统统成佛，所以给的大白牛车远远超过三乘，所以《法华》称为一乘法。三乘是权说，一乘法是开权显实，把实际说出来了。
    这部《无量寿经》是一乘法。有很多人把这个看成为愚夫愚妇之所行——老太婆也会念佛啊，看不起净土宗啊。实际是他自己很浅陋，他不知道这是一乘法。怎么见得呢？《往生论》说，这极乐世界是“二乘种不生”，二乘的种性，不能生到极乐世界，所以，能生的都是发大菩提心的，都是要成佛的。你修阿罗汉，就是得了六神通，得了漏尽，你最后不回小向大，不念佛求生净土，照样不能往生极乐世界——二乘种性固定不变，不能生，所以能生者，纯是一乘菩萨；虽然是凡夫，他也是发了无上菩提之心，这是大菩萨之心，这都是一乘的根器。
    ……所以，求生净土不是自私自利，你真要度众生，这个是最妥善的方法，一乘之法。而且是“了义之教”。……
    什么是“了义”？就是明明白白、清清楚楚的把那个本体的道理告诉你，谈诸法实相的，才是了义教。《宝积经》里就谈到，你如果“厌生死”、“求涅槃”，这个就是不了义教；“若有宣说生死、涅槃二无差别”，这是了义教。
    这个净土法门是了义教，它很巧妙。一般都说，这个怎么是“了义”？不是还要往生，还要什么？他不知道这是非常殊胜的事情。“从有念入无念”、“以往生求无生”啊。从有念，念来念去念到忘掉了能所，就离开了念了。往生是什么？“花开见佛悟无生”啊，都是无生啊，无生则无灭啊。无生无灭这是了义教，生死、涅槃都是平等了。所以净土法门是“一乘之法，了义之教”。（《无量寿经讲座》根据录音整理）
    明白开示“中道实相”之义的是了义经。《涅槃经》说：“声闻乘名不了义经，无上大乘乃名了义。”了义经说明究竟真实之理，如烦恼即菩提、一切众生皆有佛性等。但在小乘法里头只是讲“苦集灭道”、“十二因缘”，不说人人可成佛，只说证阿罗汉，这就是不了义的。所以，说《法华》时就变了，佛说阿罗汉，那是化城啊……凡是宣说中道实相妙理的经典，即是了义经。我们现在正念的《阿弥陀经》，就是以实相作为体性，统统说的是实相，所以是了义教。《要解》说：“离一切相，即一切法。离故无相，即故无不相，不得已，强名实相。”极乐世界水鸟树林等等庄严，都是事相，但全事即理，故水鸟树林即是实相；全理成事，故一念心性，显现极乐依正主伴，种种清净庄严，故亦无不相。……本经不但深明理事无碍法界，并极显事事无碍法界，所以说持名念佛法门是了义中无上了义。（《净土资粮》）
    称性。性，本性，自己的佛性，自性嘛。……“称”字的意思是称心、合适，相称不相称，他讲的这些和佛的本性相称不相称。如果这些法是称性的，是痛痛快快的，不是委曲的（佛说其它有些法是委曲的）。啊呀，众生难度啊，大家很愚痴，于是只好作一些权说，权巧方便。佛说这个《无量寿经》是大畅本怀，自己的本怀是非常畅快的，把自己所有的修持都传授，都宣说出来啊，大畅本怀啊，所以是“称性”。不但是“称性之谈”，而且是“称性之极谈”，登峰造极之谈，不能更超过于此了。
    诸佛的秘藏，什么叫秘藏？佛没有保密，没有什么事情不可以告诉人的。要保密的，要秘密传授的，那怎么称为秘藏呢？这个法“非语言分别之所能知”，这是《法华经》的话。佛的知见，不是文字语言分别——咱们这个思想所能理解的啊，所以称为秘藏！它自然称为秘藏，因为大家没有离开妄想，在你离开妄想之前，要理解没有妄想的境界，是理解不到的。这个经（《无量寿经》）就是把如来的秘藏和盘托出了，所以是不可思议呀。本来是不可说的，但是它和盘托出，所以净土法门是密教显说。（《无量寿经讲座》）

（二）不可思议　深妙法门
    日本和尚道隐称赞《无量寿经》为“……奇特最胜之妙典”。这个是最奇特了，生到极乐世界，你是凡夫，又是阿鞞跋致；说你是阿鞞跋致，你又是凡夫，这十分奇特。光是“奇”没有什么可贵，它最殊胜啊。它最殊胜之处就在于：你凡夫可以成为阿鞞跋致啊，不然，凡夫绝无此望！佛之大愿是什么？是要度众生啊。我们的愿也是如此，要度众生。你怎么度呀？这不就有奇特最胜之法嘛！密法有三句话：大悲为根，菩提为因，方便为究竟。离开悲心就什么都不能谈了，所以大悲是根。菩提就是觉悟，这是因哪，因是什么，果就是什么。彻底成就是什么？方便哪，你有度生的方便哪！你有一个方法，告诉大家一个方法，他众生都是做不到的——有跟没有一样。净土法门这是人人都可以做得到的。所以这是殊胜的方便，以这个方便，才能究竟成就，才有究竟的果实。有度生的方便，不是一个空谈哪。（《无量寿经讲座》）
    《会疏》（注：《无量寿经会疏》，日本越前胜授寺峻谛著）说“超胜独妙”，不仅仅是广大，而且其中这一切庄严之事，佛身、国土、依报、正报，都是第一无比，超诸佛刹，是最为精妙，所以故作“超胜”。唯有极乐这一国土，最不可思议，所以叫做“独妙”。《会疏》又列举了七件事，说明极乐世界的超胜独妙。现选出其中精彩的四项：（甲）“佛身光寿，超过诸佛。”佛光无量，寿命无量，光中极尊，佛中之王，超过诸佛。（乙）“名号利益，独出难思。”弥陀圣号名闻十方，十方诸佛都称赞，都劝其国众生，大家都念阿弥陀佛，可见弥陀名号“独出”。十念必生，所以功德“难思”。（丙）“往生正因，易修易获故。”发菩提心，一向专念，是往生的正因，任何智愚闲忙、男女老幼，都容易修，容易得到果，甚至五逆十恶，临终的时候，地狱恶相显现，此时忏悔，持名念佛，仍可往生，所以是“易修”。真要修，十念必生，所以叫“易获”。（丁）“生后得果，太顿太高故。”往生以后得到的果，太顿了，太高了。五逆十恶，临终十念，就能往生，就是不退，太顿了。带惑的、带罪业的凡夫，只要横生到极乐世界凡圣同居土，就是阿鞞跋致，就跟一生补处菩萨相当，故曰“太高”。善导大师说：“四十八愿庄严起（极乐世界是四十八愿庄严而起的），超诸佛国最为精。”所以叫做“超胜独妙”。（《无量寿经白话解》）

1、稳
    它（净土宗）不像禅宗和密宗，密宗师父很重要，禅宗同样的要选择师父，相信师父，依靠师父。如你遇见一位无面目的长老，被他拿一个冬瓜印子，给你一印。就是说，你本来没有开悟，偏偏又遇见一个不长眼睛的长老拿一个用冬瓜刻成的印，给你盖印。冬瓜刻的印，印文必定模糊不清（这是譬喻）。这位长老有名无实，他自己并没有开悟，偏要强作会家，给你一个糊里糊涂的证明，印证说你开悟了，你自己也相信是如此，那就永没有出头之日了，所以禅宗的师父也很重要。但是净土宗不需要这些，为什么修行难？难就难于生信。但是净土法门“十方诸佛同赞，千经万论共指”，十方诸佛、无量经论，都在给我们作证，启发人们的信心，所以对净土法门的信心容易建立。你只要能信这个法门，由信生愿，由愿起行，都可以成就；很平安，没有任何危险；只要老实念佛，不须东参西访，自然远离恶师恶友，不易上当，最稳当啊。　（《心声录》）
    “易行”，就是这样来出三界，出生死，跟八万四千个法来比，没有比这个更容易的了，其他各有各的难。当然，密宗，你如果是真实去修，一切都如法，也很容易。但是，密宗有比净土宗难的地方啊！密宗，你怎么能认识一个师父啊，而这个师父又不是魔啊？是魔就要破坏佛法啊！这里头他容易来混，来破坏。两个地方，一个密宗，一个禅宗，这里头他很可能来冒充啊。密宗，看着他你不大理解，一般都说密宗又是吃荤，又是不很讲戒律，也不研究经典。实际上，密宗他们的戒律还是很重，他自己不遵守啊；研究的是很深的经典，现在我们不知道。另外，他又显一点神通什么，种种的，所以欺骗性就特别强，冒牌起来很容易，大家认识不清楚，你没有法子辨别。禅宗也是如此，不设理路，随便可以回答你。古德问：“什么是佛？”答：“麻三斤。”“什么是佛？”答：“新娘子骑驴阿家牵。”这种话，他冒牌很容易嘛，这随口说，谁知道是深是浅哪？所以容易在这里头藏身哪。净土宗你不一定需要依靠一个师父嘛，是不是啊？经典上都有，法子都在，你就自己按着这个好好地念，好好去看书，这就是稳当嘛！净土宗的师父，他起码要讲戒律，他要知道经论，多少你还是可以了解的，他理解得如何，他的戒持得如何，容易观察啊。总说起来，容易加上稳，加上不易于上当，就没有更超过净土法门了。（《净修捷要报恩谈》）
    先师虚云老法师说得最正确了。这是他亲自告诉我的：“密法确实是释迦牟尼佛的法，但是西藏戒律废弛了，不行了。”现在各地就更不行了，所以有的形成卖法，你只要拿足够的钱来，就教给你个什么什么法；自己封为上师，随口胡说，存心骗人，如何如何。使得本来是一个殊胜的大法，现在成为危机四伏的险路。所以我自己虽然也学密，但我不劝人轻率去学密。（《心声录》）
    而现在，还有人就是要分别我这个密、这个显教。净土宗，没有绝对的不念一点咒的。你看《阿弥陀经》的经本上，后头都有《往生咒》，很难得有一本《阿弥陀经》后头不带《往生咒》的。其他的人就念《大悲咒》，念《准提咒》，和尚每天上殿就念《大悲咒》、《十小咒》。这和尚，你说他是密宗是显教？那不就是唐密！现在是汉话了，也就是说那是个字音走了的密，是不是这样啊？
    但是，现在这个密宗，我们为什么不提倡？确实是危险万分的。许多人在那儿冒充，这些魔啊，这就与那些假药一样啊！中国的茅台，买的不好，那不知是什么坏东西啊！他就买这个瓶子，茅台一个酒瓶子就可以买一瓶酒；空瓶子可以卖，他专来收的。他就是做假货，拿这个瓶装，就换成假东西了。很多自称密宗的人就是这个，所以只有净土是最稳，就是密教的显说，最安全了。　（《净修捷要报恩谈》）
    阿弥陀佛放光作什么？十方世界念佛众生，佛光都会摄受；而且不舍，不放弃我们，不舍离我们。所以说，我念佛时，就是佛念我时。为什么你能念佛？就因佛也正在念你，正在摄受你。你能念佛还有什么畏惧？应该是无所畏惧，因为佛常放光在摄受，而且阿弥陀佛派二十五位大菩萨随时随地护持你，所以就没有魔障。这—点大家要坚决相信。　（《华严念佛三昧论讲记》）
    《十往生经》说：“佛言：若有众生，念阿弥陀佛，愿往生者，彼佛即遣二十五菩萨，拥护行者。”所以不会受禅定这么遭遇魔障的事。极乐世界你真心的这么修，很虔诚的这么修，阿弥陀佛派二十五个菩萨来护持你。“若行若坐，若住若卧，若昼若夜，一切时，一切处，不令恶鬼恶神得其便也。”一切恶鬼——现在很多都是恶鬼恶神，很多都是依恃鬼神……搬运东西这个奇异功能，其实我小时候就知道，这个变戏法的法叫做五鬼搬运法……就是鬼跟他合作。这些恶鬼恶神……。有些事大家就喜欢颠倒。
    而且，咱们这个地方的众生遇见了魔障，就修念佛法门，念佛法门可以治魔障。你打坐出了偏差，靠念佛来治。你修禅定出了偏差，怎么来解决？也是靠念佛。（《无量寿经讲座》）

2、易
（1）持名易修
    小孩叫他念阿弥陀佛，一教就会。很多一字不识的老太婆就念阿弥陀佛，得到很好的结果。人人都会，可见容易。（《心声录》）
    净土法门是易行道，是径路，而持名念佛是径中之径。（《净土资粮》）
    众生的心是生灭心，念念生灭，能从这个心下手，那就容易了。至于其他圆教法门，例如《圆觉经》说：“以生灭心，而辨圆觉，彼圆觉性，即随流转。”可见拿生灭心想去分辨圆觉，那圆觉之性就随着人的生灭心而流转了，也就有生有灭了，所以说不容易下手。唯有超胜独妙不可思议的念佛法门，可从众生的心下手。（《净土资粮》）
    本经（《无量寿经》）超出常情，特别标出十六正士在家菩萨作为大众上首，这就表示：净土法门特别适合于在家人修持，因为这个法门契合于当前以及将来的社会情况。因为科学越发达，物质世界的发展越快，彼此间的竞争越残酷，要抢时间就越忙。越现代化，每人所应掌握的科技知识就越多，生活的节奏也越紧张。你还想象上古的人远入深山，一切事情不问，只是自修，恐怕时代不允许了。所以一定要有很多人不能出家，要保留在家身，为社会服务，并且也还继续要修，那么这种修持就以净土宗最合适。清末，沈善登居士作了一部《报恩论》，赞叹《无量寿经》和净土法门。他说：净土法门妙在“不离佛法而行世法，不废世法而证佛法”。所以当前就很契机，国家与社会需要有很多在家人辛勤献身于种种岗位，把事办好，这就只有净土法门可在行世法的时候不必离开佛法。不需入山，不需闭关，不但上班能修，上火线也能修。只要所发是利他的心，所念的只需六个字甚至四个字的一句佛号，就是净宗无上修持。每日十念，再忙的人也十分从容，所以不离佛法，把保家卫国、福民利众的大事都办了。只要是真纯地这样做去，你何必废除应行的世法，同样契证佛法。不离开佛法可以行世法，不废除世法可以证佛法，这是净土法门特别殊胜之处，特别适合于在家人。因此《甄解》说：十六正士列为上首，“彰此法不以出家发心为本”。此说很有见地。（《无量寿经白话解》）
    又持名一法，最契时机。盖此法门，不废世法，而证佛法。不离佛法，而行世法。因持名一法，随时随地可行，不须入山潜修，闭关宴坐，于有益世间之事，仍可进行。只要深信切愿，一向专念，若不得闲，下至行十念法，或临终十念一念，皆可往生，所以说“不废世法而证佛法”。又大乘宗旨是庄严国土，利乐有情。因持名念佛，最为方便，故于当前人民，亦应随缘利乐，现居国土，正好一并庄严。可见净业行人乃“不离佛法而行世法”，足证持名法门契合时机无能过者。（《心声录》）

（2）净土易生
    再有一个问题，就是说十方都有净土，此土也是净土，为什么释尊独劝我们往生极乐世界呢？这就显示出阿弥陀佛大愿王超胜独异的特点。十方与此界都有净土，但是不容易生。例如考大学，各校的录取标准不同。这个暑假有人考首都医科大学考了四百五十分没考上，可是四百五十分考其他大学就都可以考取了，首都医大要求四百九十分，它的录取分数高。又如《药师经》中说，若人念药师佛名号或《药师经》，药师如来在这些人临终时，派八大菩萨护送往生极乐世界，这也是要求的分数高，往生药师佛国土是不容易的。诸方净土若不是断了见惑思惑生不了，甚至需要在破无明后方能往生。但是阿弥陀佛那里，投考者能有一百五十分就都要，当然交白卷是不行的。一个学生考一百五十分，一般都能达到。而且一旦考进这个学校，便没有降班、没有开除，保证个个是博士，是大科学家，都大成功，保险你成功。这就是说个个成佛啊！所以阿弥陀佛是大愿王，他招收极广，教育极精，凡有来者，必定成功。所以这个学校我们要去。（《净土资粮》）
    咱们这个世界是释迦牟尼佛报佛所现的报土。这个土对于二乘，就是缘觉、声闻（即阿罗汉）及对于凡夫没有接引之分。你不够分，不能生。有很多佛国，例如药师佛国土，就是不容易生。念《药师经》大家看看最后，念《药师经》最后的感应是什么？临终时药师佛派些菩萨把你送到西方极乐去。是不是？你念东方，倒生西方了。这是因为东方的，你进不去，考分不够。（《华严念佛三昧论讲记》）
    “凡圣同居土”，极乐世界叫做凡圣同居净土；现在我们这个世界，在娑婆世界，我们这个土就是凡圣同居土。
    ……这本质是他们是凡圣同居净，是净土；我们是凡圣同居秽土，污秽的秽，我们是凡圣同居秽。因此，我们这个往生是容易的，是从凡圣同居转到凡圣同居，这好像还是同一层楼，不是变了方便有余了，你是从凡圣同居脏的这一头换到了清净的那一头。可是，到了清净的那一头，他那儿自动的变化，和高级的——方便有余、实报庄严、常寂光，打成一片哪，跟这边不一样啊。（《净修捷要报恩谈》）

（3）佛道易成
    甲、横截生死
    “乃至十念”，你多念当然更好，到临终有十念相继就可以往生。《宝王论》里说：“临终有一念都能往生。”所以持名往生称为易行之法，其余的修行都是难行之法。唯有净土法门是横出三界，其余是竖出三界。例如，一个虫子长在竹子里头了，要从竹子里头出来，有两个办法：一个办法，在竹子里一节一节的咬，咬来咬去，出去了，这是竖出三界，咬很多节；净土法门是横出三界，横着咬，当然费点劲，竹子皮硬一点，但就在一个地方钉住，咬一个窟窿，就出来了，这是易行道。（《心声录》）
    “一得往生，横截生死”，就横着出了生死。咱们要出生死，顺着出来，得断尽了见惑、思惑。断了见惑，得小乘的初果。现在，说初果就很不容易了，见惑缠缚很深。第一个身见，错认身体是自己，对于身体很爱护，想维持这个身体，想修炼这个身体，都是身见。外道都是在身见里头，要怎么样延年益寿、长生不死，要怎么样保养圣胎，怎么炼丹，怎么通周天，都是你身体里的事，这全是身见。身见不破，见惑中的头一项就没破。
    第二是边见，要不就是有，要不就是无；要不就是正，要不就是邪；要不就是心，要不就是物，都落在一边。上帝是圣者，凡夫是上帝制造出来的，有圣有凡都落一边。我们佛教，心、佛、众生三无差别。心、佛、众生这三者，是没有差别的，佛是最平等的。《维摩诘经》入不二法门，消除了对持，不落边见。
    尚有邪见，不同于佛的见，就是邪见。执劣为胜，总名见取见。制定的一些戒律、修练方法，都跟佛教不合的，所要求的果实，也都是错误的，这种执取非理戒禁的见，叫做戒取见。以上有五种见惑，再有贪、瞋、痴、慢、疑五样，都属见惑。要把粗的，欲界的十种见惑都断了，才破见惑，得初果。把细的贪瞋痴慢，色界天、无色界天都断了，思惑才断。见惑、思惑都断了是漏尽（漏就是惑、疑惑），得漏尽通，出生死，到方便有余土，证阿罗汉。这才出生死，这是竖出。
    你想难不难？咱们这些贪瞋痴，大家自己想一想，敢说断哪？生气不生气？一句不好听的话，马上就分别了；买东西，刚排到我这，没有了，很遗憾，这就是贪瞋痴啊。买东西挑好的，正果老法师买东西坏的也要，他说我不要，就会留给别人，这就不是贪心了。但是说一切处贪瞋痴都没有了，很难做到。我们往生极乐世界，就不是这样，是带惑往生，这些惑不需要你破，你只要真生正信，发了正愿，你还念佛，求生净土，就可以往生。往生就是出生死，这个就是最胜方便。（《华严念佛三昧论讲记》）
    色界有四禅，无色界还有四种定，把色界、无色界加在一起成为八定。禅定全靠自力，很不容易修成功。世尊在《首楞严经》中开示，若不依靠密咒加持，行人修禅定想避免魔扰是不可能的。至于外界有很多种练功，好像很了不起，其实是初步又初步，但是大家不知道，或者他自己也不知道，就大惊小怪，四禅八定是色界、无色界的事。我们是在欲界，欲界里修炼，起码要超欲界才行。得了欲界定的人，在入定之后，身就跟云跟烟一样的，非常空虚和清净，不过还是感觉有身，这个是欲界的定。在这个地方修持再进一步之后，突然间一个很大的转变：这个时候自己不见自己有身，也不见自己衣服，也看不见自己所坐的床铺，房子也没有了，一切都空了。所以很多人到这个地步就要妄自尊大，自以为如何如何，其实这是未到定，还没有到初禅哪。初禅之上，二禅、三禅、四禅，他还不到初禅，就像还在幼稚园，就自认为我是博士了。这些地方很容易错认，你自己没有开悟，说开悟，没有到四禅，说四禅，这叫大妄语。大妄语是决定入地狱的，所以你这样修了半天还不如不修，这是我们修行人很需要警惕的一件事情。我们不能听见别人说到了这个境界，我们念佛念了半天没有到这个境界，就认为他比我强。应知他不能和阁下相比呀，那远远不能相比呀！他们纵不犯大妄语，没有损人利己的心行，最多是欲界天。我们则是横超色、无色界、欲界诸天，直生西方净土，永不退转，一生成办。他们如何能比？（《心声录》）
    参禅极殊胜，但必须上根利智才易契入。常说开悟之人须有七朝天子福、九代状元才，不是凡庸的人都能问津的。并且开悟的人，往往还未断除后有。例如禅宗五祖戒禅师转世为苏东坡，苏东坡仍未解决问题，直到明朝转世为袁中郎，也是喜禅的文学家。袁以作《西方合论》的功德，往生西方极乐世界，方才真了生死。所以永明大师说：“有禅无净土，十人九蹉路。”就是指这类情况。只是初步明禅，而无求生西方净土之愿，十人之中就有九个人反而是多废时间的。（《心声录》）
    地球上的修行人，虽然有的人开悟了，开悟的极少啊，千个万个难得一个半个，现在恐怕一亿里头也难得一个半个。中国十亿人口，咱们中国能出十个开悟的人吗？恐怕不容易。这不是很明显了嘛！过去有几位，都圆寂了。有的人自称是开悟了，实际没有。
    没有证到无生法忍，“宁逃后有”，这话很深刻。对于参禅，开悟已经很难了，开悟而没证无生法忍，你怎么逃得出后有啊？什么叫“后有”？你死后还有，这个“有”是三界的有，还是到欲界、色界、无色界去受生，叫后有。真正证得阿罗汉，不受后有，他没有“人我”了。阿罗汉是小乘极果，是圣人，证有余涅槃，确实涅槃了，他不受后有，不再轮回了。升天，那是多少劫，道教修得八万劫长寿，但是还要落空亡啊！八万劫完了，还是要堕落。开悟的人，你没有证无生法忍，你怎么逃得了后有啊？没有逃得了后有，那就跟没开悟的人一样，又轮回了。一轮回就不得了啦。（《华严念佛三昧论讲记》）
    修唯识观、修法界观而能得到成功的人就太少了，众生办不到哇！观一切都是自己识心所现，如真知道一切都是识，还有什么分别？吃也吃的是识，看也看的是识，说也说的是识，什么就都是识。这方法很好，但是说来容易，要真到了谁骂你一句，你马上火就来了。高明容易，解脱难，讲得高明很容易，你真正跳得出来才算呢，不大做得到！（《心声录》）
    按一般的修持来说，一个人在一生之中，只要有一次这个男女之间的肉体关系，就没有资格生到梵天了。可见生天也不容易。所以横出三界，是不可思议的事情。（《无量寿经白话解》）
    但能信愿持名，便生净土证三不退，这是方便。倘若没有这样的方便，众生就找不到一个能做得到的方法而得度脱，那么度生之愿都变成空说。所以“究竟”之果，就在这个“方便”之法上。蕅益大师赞叹持名这个法门是方便中的第一方便，这话很有份量啊！（《净土资粮》）
    乙、慈力加被
    声声是心，念念即佛。所以《宗镜录》说：“一念相应一念佛，念念相应念念佛。”正如密宗修本尊法，自身即是本尊；修观音法，自己就是观音。所以密宗与净宗都属于果教，都是从果起修的。凡夫念佛，即是从佛的果觉上起始修行。譬如从开荒、除草、选种、播种、选苗、除病虫害、收割、脱粒、磨粉，然后蒸成了馒头，这就譬喻佛在无量劫中，勤修六度万行，处处为众生舍身流血等等，无量功德圆满，成就了万德洪名，这是四十八愿的结晶，也都是佛的果实。我们持名念佛就譬如吃馒头。馒头已蒸好，留给我们去做的只是吃；佛号己成实，我们享受现成，我们只须念，直接享受佛的果实。所以只要我们至心信乐，愿生其国，乃至十念，皆得往生。（《净土资粮》）
    过去多生直到今世所造下的罪恶，叫做宿恶。一般人肯定是有，往往不自知。……罪只有从忏悔灭，你不能够以你做好事来赎罪。做好事得福报，做坏事是恶报。你要消这个报，你只有靠忏悔，承认自己的罪恶，虔修忏法，痛心悔改，誓不再犯，学道行善，持经持戒，发愿求生极乐世界，这人在寿命终了之后，不会再堕三恶道，立即生到极乐国土。按他生前的罪恶原本应该入三恶道，但以弥陀大愿加被，直接往生极乐。既生极乐，就永不再入三恶道，这就是一乘愿海的无边功德。（《无量寿经白话解》）
    所以，“不依佛力，功行难圆”。你不依靠佛的力量，如《大乘起信论》讲弱鸟缠枝，弱鸟只能在树枝子旁边飞，不能飞远。小孩不能离开母亲，所以我们众生就得依靠佛的力量。不能够乱跑乱飞，鸟乱飞，结果飞不回来了。所以要依靠佛，如婴儿靠母，如弱鸟缠枝，不要乱飞。所靠佛力，就是《大乘起信论》指引的，阿弥陀佛有“胜方便”，上面已讲，胜方便即依靠阿弥陀佛摄护行者，往生极乐，见佛闻法，亲承授记，净诸余习。阿弥陀佛给你授记，你无始劫以来的习气，都给你清净了。你发了大愿，普贤十大愿，大愿之王，阿弥陀佛的四十八愿也是大愿王。这两个愿是一样的、同等的。你的愿王就圆满成就了，可以度一切众生成佛，这才是“一门超出妙庄严路”。从这一个门就超出了，就是胜妙的最庄严之路。（《华严念佛三昧论讲记》）
    盖临终时能正念分明，安详往生，决非专靠自力。一般凡夫何能有此水平？净土法门所以能普被三根者，端在弥陀愿力加持。行人如能信愿持名符佛本愿，则弥陀于行人临终之际，必来接引。如玄奘法师所译之《阿弥陀经》云：“慈悲加佑，令心不乱。”盖因弥陀慈悲，以佛威神功德加持庇佑行人，故此行人临终之时，才能不乱，正念往生也。平日信愿持名，主要靠自力；临终正念往生，主要靠他力。他力无边，故不必有所疑惧。（《谷响集》）
    宋代灵芝大师说：“凡人临终，识神无主。”正当临终时，人的识神已经昏乱，不能做主。“善恶业种，无不发现。”你这一生所作的善事，所作的恶事，在你自己八识心田所留的种子都要发现。人在临死时，他一生所作所为，都要在心里头出现，作了坏事心里非常痛苦，有的会起恶念，或起邪念。例如有人一生吃素，临终忽然要吃肉；有的修行了几十年，临终骂佛，种类很多；或者贪恋世间，不能放下；或者猖狂发疯，种种恶相，都叫做颠倒。所以临终的时候，四大分离已经苦不可言，再加上颠倒，这个时候想用功，凡夫是很难办到，要没有特殊的修持，那就是不可能了。现在所凭仗的，唯赖弥陀大愿的加被。《圆中钞》说：娑婆世界的众生，虽然能念佛，可是他浩浩荡荡如同洪水一般的见惑、思惑，实在并没有断。不但没有断，连伏都没有伏呀。压伏一下都没有办到，在这种情况下，而能在临终的时候，“心不颠倒”，能念佛，“原非自力，而能主持”，单靠自己的力量是没有办法的。专靠自力，不能主持，所以全仗阿弥陀佛前来拔除业障救济。这个时候，完全是仗弥陀来接引救济的大力，虽然本不是正念，可是能生正念，所以“心不颠倒”，往生极乐，这全仗佛的加被力。大家日常念诵的《阿弥陀经》，是后秦鸠摩罗什大师所译，这段的经文是：“其人临命终时，阿弥陀佛与诸圣众，现在其前；是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”罗什大师因为“秦人尚简”（中国喜欢文字简要），所以译文极简。但仍可体会到，临终的人所以能心不颠倒，往生极乐，是因为佛与圣众现在其前。至于唐代玄奘大师所译，叫做《称赞净土佛摄受经》，文字较详，经义明显。经文是：“临命终时，无量寿佛，与其无量声闻弟子、菩萨众俱，前后围绕，来住其前，慈悲加佑，令心不乱。”从经文可见，是由于阿弥陀佛慈悲加佑，临终的人，心不颠倒昏乱，正念分明，随佛往生。《悲华经》就更加清楚，经文是：“临终之时，我当与大众围绕，现其人前。其人见我，即于我前，得心欢喜。”他看见佛来接了，就欢喜了，放心了。佛这个时候，“入无翳三昧（翳是翳障），以三昧力故，现于其前，而为说法。以闻法故，寻得断除一切苦恼，心大欢喜，故得宝寘三昧。以三昧力故，令心得念及无生忍。命终之后，必生我界。”以上的《悲华经》文，更加详尽。因佛来接，临终之人，生大欢喜心。佛当即入无翳三昧，因这个三昧的加持力，佛为他演说妙法，当他闻法之后，当下断除一切苦恼，如梦初醒，如一灯照破了千年的积暗，所以生出大欢喜心。这个“大”字，不是与小相对的大，是绝对的“大”，是《大方广佛华严经》的“大”。当下就证入宝寘三昧，因为这个三昧的力量，心能安住在正念，并得无生法忍（安住在无生法中，八地以上菩萨才能完全契证），所以命终之后，必定往生极乐世界。所以《唐译本》与《悲华经》帮助《秦译》显明净土法门是他力门果教派。（《无量寿经白话解》）
    丙、现生不退
    凡夫往生净土，虽未断惑仍是凡夫，但都入正定聚，都是阿鞞跋致，这已令人震惊了，可是善导大师还有更令人震惊的话。大师开示说：本愿也“具现生不退之密意”。就是说弥陀这条愿（注：二十九，住正定聚愿）也包括我们仍在地球上生活还没有往生的修习净业的人。大师是依据经中二十二品里头（原是唐译）“善男子、善女人，若已生、若当生，皆悉住于正定之聚，决定证于阿耨多罗三藐三菩提”。其中“若当生”怎么讲？应当生，还没生。咱们算不算？你现在虽然没有往生，没有！你还是个人，但凭弥陀大愿之力，你临终会往生。你现在人世，就已经住于正定之聚，超过十信位，不是升沉不定了。这才叫不可思议之法，所以是大恩大德。又《阿弥陀经》云：“已发愿、今发愿、当发愿，皆得不退转于阿耨多罗三藐三菩提。”只发了愿，就不退转于阿耨多罗三藐三菩提，既然不退转了，就是正定聚。所以净土法门不可思议就在这里。所以善导大师就说，这个愿也具现生不退之密义。（《无量寿经白话解》）
    当生的人同往生极乐的人一样，都住于正定聚，决定成佛。这个意思《阿弥陀经》里头也有。……大小两经相合，证明当生极乐的人，身仍在娑婆，就同往生的人一样，同入正定聚，这真是无上的幸运。所以先师夏老听到净土法门后，一个人在屋子里头笑了几天，就是自己笑，笑什么？笑“我这回可得到出去的路啦”。不然，哪里有路？所以这一点很要紧。（《无量寿经白话解》）
    信愿持名，不但是临终往生，若人根器猛利，修持精进，于现生就有不可思议感应。晋代有一穷苦的人，生活困难，起厌离心，乃专诚念佛七日，感阿弥陀佛现身说法，当下悟无生法忍，号觉明菩萨。《观经》中，韦提希夫人，只是在家妇女，闻经见佛，也获无生法忍。（《净土资粮》）

3、普
    今此持名往生一法，上至文殊、普贤，下及五逆十恶，但能临终十念一念，皆得往生。可见摄机至广。（《心声录》）
    下一届的佛就是弥勒了，但他还没有就职，就是这样，只要等一等。这是一生补处。
    这一生补处，是怎么成为一生补处啊？“皆由一向专念阿弥陀佛”呀。十地菩萨都不离念佛，这一生补处菩萨也由于念佛呀，念的阿弥陀佛呀。所以，我们不能够把念佛看得很浅哪！这一种概念，我们必须把它端正过来！一生补处的菩萨，他之所以成为这个，都是由于念佛呀！底下我们要讲，文殊、普贤都在发愿，要往生净土啊。文殊是大智慧呀，七佛之师呀，他也要发愿往生，还有谁的智慧能超过文殊啊？都在求生净土啊！而且最下的下根也可以去啊！也就是说最严重的病人，得了绝症，病入膏肓，都可以治呀！最高的，像文殊、普贤也不屈才，他们也要去呀！什么法能够这么广泛，这么一切都不屈才，一切都可以救，兼顾这两头？当老师的最怕学生水平不齐。水平不齐，你讲低了，高的不爱听；讲高了，低的听不懂。老师不怕别的，就怕水平不齐。极乐世界，这个水平是最不齐了，都到了极点了嘛！但都能救度啊！所以不可思议啊！（《净修捷要报恩谈》）
    净土法门普被三根，圆摄万类，最上的如文殊菩萨、普贤菩萨，亦在其中。普贤菩萨在《行愿品》说：“愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹（安乐刹就是极乐国）。”这是普贤菩萨所发求生西方净土的愿。文殊菩萨，大智文殊把七言偈改成五言：“愿我命终时，尽除诸障碍，面见阿弥陀，往生安乐刹。”大智的文殊、大行的普贤都以往生极乐为志愿，所以对至高无上的上根也不屈才。再下呀，不但五逆十恶都能往生，连动物，连地狱中的众生都能往生。动物往生，我要举夏老师的例子。他在闭关的时候，成天绕佛念佛，绕了佛之后坐下来念，念了之后穿上鞋下去绕。后发现有一个老鼠，在老居士绕佛时就跟着绕；等老居士坐到座位上，盘腿一坐，两只鞋就放下去了，是两只很大的鞋，那老鼠就坐在两个鞋当中，它也端坐；等到起来绕佛，这个老鼠又跟着他绕。成为常规，天天如此。可是有一天先师起来了，一看那个老鼠没有动，碰一碰老鼠还不动，再一看，老鼠端坐死去。这个老鼠，它能跟着人绕佛，跟着人坐下来，人起来它又跟，最后就安然在两只鞋中间坐化了。至于它是否会念佛，无从证明，但它能在关房中，紧跟先师同坐同绕，最后安然坐化，决定是深入净土法门。还有经上说的，地狱的众生，只要他肯念阿弥陀佛，在他业障消除的时候，在刚出地狱的一刹那，就成就清凉华菩萨。所以统收万类，这个法门十分殊胜。（《心声录》）

4、妙
    法门非常妙。妙就是你不可想像，它是“暗合道妙，巧入无生”。不是要求你完全明白这些道理，才能合道。而是在你不知不觉之中，就是一句“那谟阿弥陀佛”，一句接一句，念的时候很诚恳，很清净，这些世间的事都不想了，于是在你这有念心中，只剩了一句阿弥陀佛，你就离开妄念了。若是一上来就叫你离念，这很难哪。欲除妄想，去一添两。妄想不好，我要去掉妄想，这一想就是妄想，去了一个添了两个，所以你对它没有办法。然而你老实念佛，不知不觉就离开了妄想，从有念达到无念，不知不觉合了道妙。往生见佛闻法而证无生法忍，正是“巧入无生”，所以它极妙。（《心声录》）
    我说念佛这么殊胜，你要讲出点道理来，不能就说好，不行啊！要有点道理，是不是？道理就是“无住生心”。就觉得你这个念佛，你什么都不想了，就念佛——阿弥陀佛、阿弥陀佛……别的都不想了，别的是“无所住”啊。没有住在工作上，没有住在地位上，没有住在金钱上，没有住在男女之间上，所以一切事都无所住啊；也没有住在要成佛，要什么什么，都没有呀；法上也无所住，就是阿弥陀佛，阿弥陀佛……这句佛号不断，这个心是生生不已啊，是生生没有断灭，没有死啊，这个就是“无住生心”。（《净修捷要报恩谈》）
    《金刚经》的关键，“应无所住而生其心”，但是凡夫就不可能了。不但凡夫不可能，二乘和小菩萨也都不可能了，因为凡夫只是念念不停地生凡心，没有一个时间能无住。成了阿罗汉就无住了，但是他不再生起度无量众生的心，所以阿罗汉能无住不能生心。有些事度的菩萨，从事上修习六度，我这辈子修忍辱，那辈子修布施等等，他们是生心，他度哇，但是不能无住。再往上到了台宗别教三贤位的菩萨（三贤位就是十住、十行、十回向。所以我们成佛共四十二个位次。十信还不算贤人，要到十住。初住到十住，十个住的位次，十个行的位次，十个回向的位次，这是三十个位次了，这称为三贤。再登初地，初地到十地，又有十个位次。四十个位次，上头还有等觉妙觉，四十二个位次）。到了地前的三贤位，他们有时生心，有时无住，生心的时候不能无住，无住的时候不能生心，只有在别教〖天台宗判分佛教为四教：一、藏（小乘），二、通（通于大小两乘），三、别（纯大乘），四、圆（一乘）〗登地的菩萨，才能在生心的时候就无住，无住的时候就生心，所以这是大菩萨的境界。（《心声录》）
    念佛的人，你自然而然，你不知不觉，就暗合道妙嘛。……你把这些东西都放下，而这一句老净念相继，就暗合无住生心嘛。有的时候是明合道妙，这是暗合道妙，不知不觉，就合了道妙。明合和暗合，这都是合嘛。所以不可思议啊。（《净修捷要报恩谈》）
    念佛、念咒是众生唯一的出路，不然就在六道中转。开始时就这样一句一句，念完一句接一句，这叫事持。《弥陀要解》里有两句话：“从事持达理持，即凡心成佛心。”你先事上念，然后就自自然然变成理念了，那就是实相念佛了，所以即凡心成佛心。从事持开始，谁都会，南无阿弥陀佛，南无阿弥陀佛……一句接一句，这有什么难，这个念要使它成为习惯。
    事持不能小看，就这么阿弥陀佛……不知不觉，只有地上菩萨才能达到的深妙境界，你也就自然达到了。这是诸佛大智慧、大慈悲的结果，才能给我们找出这样的妙法。这个方法人人能做，一句接一句，不知不觉就从事持达到理持，于是你这个凡心成了佛心。可见最圆最顿的法，就在事持之中。（《心声录》）
    净土法门老实平常，所以夏老师《净语》诗中有两句：“道在平常中，惜君未晓此。”大道就在平常之中，可惜人们不知道，总喜欢玄妙，不知道越求玄妙，就距道越远。老实念佛，暗合道妙，自自然然从事持达理持，即凡心成佛心。《金刚般若》的“应无所住而生其心”，《弥勒发问经》的“隐密十念”（初地以上菩萨才能具足），以及禅、密、戒、定无边殊胜功德，都在一声佛号之中……（《无量寿经白话解》）
    念一句佛号，就把眼、耳、鼻、舌、身、意这六根一齐摄在佛号中了，一齐都清净了。一心专诚念佛，一声接一声，于是念佛的净念自然相继，就是入三摩地的第一圆通之法。这里所说的“三摩地”不是通常的正定、正受，而是楞严大定。它在果性叫做“大佛顶”，在因性叫做“首楞严”。“首楞严”可译为一切事究竟坚固。修“首楞严”者叫做菩萨，证“大佛顶”者即是如来。大势至菩萨说，欲入首楞严大定，在一切圆通法门中，念佛法门最为第一。由上可见，用众生的凡心，信愿持名，即可得无生法忍和首楞严大定的无上妙果。（《净土资粮》）
    这一段（注：《净修捷要二十五》）完全是净土法门，没有别的，就是念佛嘛。“以念佛心，入无生忍”，得无生法忍哪，这念佛就摄六根哪，你只要达到净念相继的时候，你不需要任何其他的助力、助缘，自然心就开了，就明心见性啊。
    禅宗说：“迷即众生，悟即佛。”你只要明见本性，识自本心，明自本性，五祖说“是即人天之师”。人天导师，你就是佛啊！（《净修捷要报恩谈》）

5、顿
（1）十念必生　弥陀大愿
    这就是“十念必生”愿（注：四十八愿中第十八愿）。但当深具信愿，只要念十句南无阿弥陀佛就决定往生。这是人人能做到的易行道，所以全部大愿一齐都活了。这是大愿之心，圣教的眼。（《心声录》）
    一个人在临终时看见地狱，因自己念佛和大家助念，地狱消灭，得到往生，这是我的一个老朋友的弟弟的真实情况。我的这个朋友姓王，江苏有名的中医，也是一位很虔诚的佛教徒。他的弟弟是个阔公子，生活放荡，青年得病，临终时也是地狱相现了，十分恐怖，哀求他哥哥救助。哥哥说：“赶紧念佛。”并请多人一齐助念，病人自己也念。他在母亲逝世时曾念过佛，这个时候，地狱都看见了，还能说不信？转眼那油锅里就是自己啦！想不想躲开？所以这时念佛那就是真诚了。弟弟念了一阵之后就说：“好了，地狱没有了，佛来接了。”就走了。这就是二三十年之内的真事。（《无量寿经白话解》）

（2）往生极乐　一生成办
    “一生成办”，现在有很多人，对这个还不太懂。有人说这密宗是一生成就，这净土也正是一生成就啊！我曾经问过贡嘎上师（注：密宗噶居派大德），我说：“这个往生净土，这个算不算密宗的一生成就？”贡嘎上师很负责任：“你说的是哪个净土？”贡嘎上师的汉话说得非常好，我们这个对谈很畅达，这话稍微说得慢一点，他直接用汉话说，比人家翻译强得多，经过翻译的七折八扣了。“你说是哪个净土？”我说：“是西方极乐的净土。”“哦，那就是即生成佛！”到了极乐世界就是一生补处，不再有别的生了嘛，最后都是成佛嘛。这一生完成了，就这一生嘛！所以现在学密的人，他是有意标榜自己，来压低净土宗啊。（《净修捷要报恩谈》）
    往生极乐，必登补处，见于《阿弥陀经》及《无量寿经》……两本相同，可证凡往生者，必定于一生中定补佛位，同于现在兜率内院之弥勒大士，同名一生补处，这是阿弥陀佛的本愿。佛既成佛，愿已落实。所以带惑凡夫，一旦往生，便是阿鞞跋致，究竟都是位齐补处，也即是一生成佛。如上胜因妙果举体是不可思议。所以《要解》赞叹说：“极乐人民，普皆一生成佛，人人必实证补处。”“释迦一代时教，唯《华严》明一生圆满，而一生圆满之因，则末后《普贤行愿品》中，十大愿王，导归极乐。”由此可见，从凡夫心，以信愿持名为因，决定能得往生净土、位登补处、一生圆满、一生成佛、不可思议的妙果。（《净土资粮》）

（3）直彻心源　即心即佛
    《要解》为申明前义，引证了元中峰国师与莲池大师所说“明珠投于浊水，浊水不得不清；佛号投于乱心，乱心不得不佛”之语。明珠指传说中的一种宝珠，叫做清水珠。把清水珠投入到一盆污浊的水里，这盆污水就澄清了。这是一个譬喻，浊水喻我们的乱心，我们在乱心中念一句佛号，佛号就如清水珠。这句佛号投入我们乱心里面，乱心就不得不立即清净了，所以说“乱心不得不佛”。也即是说，我们的乱心，不得不是佛心。直截了当，不可思议。所以说“念佛即是自心现”，又说“一声佛号一声心”，声声是心，念念即佛。所以《宗镜录》说：“一念相应一念佛，念念相应念念佛。”（《净土资粮》）
    “越三祇于一念”，三大阿僧祇劫的修行才能成佛，这是终教所坚持的，但是一念可以超过，一句名号可以成就无上果觉。并且“齐诸圣于片言”，文殊、普贤、观音、势至这些圣人，你念一句南无阿弥陀佛，平等平等。“至哉妙用，亦不可得而思议者，其唯《佛说阿弥陀经》欤！”（注：见莲池大师《弥陀疏钞》）也就是说，这个妙用就在于持名念佛。刹那一念的功效，可比三大祇劫的修行，一句名号顿然位齐观音、势至诸大菩萨。大哉，不可思议的妙用，正显众生所得的真实之利。两经同一宗旨，这样的妙用，在一念之间超越了三大阿僧祇劫。你念了一句佛号，无有杂染，你就跟诸圣平等，这就是诸佛出世给予众生的真实之利。我们幸而得闻，这实在是无量劫来，希有难逢之一日也。
    或有人怀疑：参加法会无量无边的菩萨，或如位后普贤，成佛后再来；或是等觉，如同贤护；或从初地到十地：或者只是地前三贤（住位、行位、向位）。觉位有天渊之别，岂能各各都能圆满无量的“行愿”？此问很合情理，但未知净土是无上圆顿法门，超情离见。《普贤行愿品》说：“是故汝等，闻此愿王，莫生疑念，应当谛受。受已能读，读已能诵，乃至书写，广为人说。是诸人等，于一念中，所有行愿，皆得成就。……能于烦恼大苦海中，拔济众生，令其出离，皆得往生阿弥陀佛极乐世界。”这就是说，若人能受持宏扬《普贤行愿品》，于一念之中，就可圆满所有的行愿。一念之间圆满一切愿，乃是最圆极顿的妙法。《净土生无生论》说：“一真法界，即众生本有心性，此之心性，具无量德。”“故众生本有性体，即诸佛所证法身。”“法界圆融体，作我一念心，故我念佛心，全体是法界。”“而此心性，竖贯三际（过去、现在、未来），横裹十虚（方），佛法生（众生）法，正法依法，因法果法，一念圆成。”可见众生的心，本具万德，即是诸佛法身，也就是法界圆融的妙体，所以佛与众生，正报（佛菩萨等）依报（国土），因与果等等一切法，都在我介尔一念心之内，只要一念相应，一切圆满成就。所以这是无上圆顿之法。如斩一把丝，一断，一切丝都断；又如染物，一成，则染缸中所有的东西都已染成。（《无量寿经白话解》）

6、圆
（1）行圆　一门即是普门
    甲、密净不二
    “称名无异持咒。”称名，念这个名号——南无阿弥陀佛，确实，我在这个称名里头，得到了密宗的很特殊的感应。密宗有最高的佛，比毗卢遮那还要高的，红密称为阿达尔玛如来。这阿达尔玛如来的心印在持名的时候就显现了，当时，我还觉得奇怪，这个念佛怎么出来阿达尔玛佛的心印？后来才知道，这同时就是阿弥陀佛的心印，这在当时并不知道。所以，你在念佛，等于在持咒啊。　（《净修捷要报恩谈》）
    “阿弥陀”就是毗卢遮那，也就是大日如来。《弥陀疏钞》的话：“一佛而双，现二土也。”弥陀跟毗卢遮那就是一尊佛，兼顾两个佛土——华藏世界、极乐世界。东密又说，阿弥陀佛就是大日如来。日本的兴教大师是密宗的大德，说是大日如来或名无量寿佛，因为不生不灭；又或名无量光佛，因为光明遍照。所以大日如来又名无量寿，又名无量光。大日如来就是阿弥陀佛。（《无量寿经白话解》）
    净宗持名即是持咒，即修语密。但能一念相应，即是一密相应，亦必即身成就。可见净宗即是果门，乃密教之显说也。（《心声录》）
    乙、禅净不二
    中国旧日的知识分子（士大夫阶级）欣赏禅宗，鄙视净土，认为唯有禅宗才是高深玄妙之法，至于净土只是愚夫愚妇的行径。其实他本人正堕在颠倒见之中，如大富盲儿身在宝中为宝所伤。另外一种，目前有许多人，久修无功，产生消极情绪，自认什么都不行，看经不能深入，参禅更不是根器，学密还有许多怀疑的地方，我什么都不行，所以我没有办法就只好念念佛吧。这个说法，表示这个人虽然习净，但对于净宗缺乏正确的信念与认识。《大集经》说“但念阿弥陀”，就是只念、专念、唯念阿弥陀，这就是无上的最深的最妙的禅。
    这里所说的无上深妙的禅，是指六度里的第六度，是般若。一般所说禅定，是在前五度里面。两者虽都用一个禅字，可是差别极大。经教中说，前五度如盲，般若如目。这就是说，禅定等前五度都像瞎子，要到第六度才有眼睛，才能照见天地万物。《净语》谈“深妙禅”并不是提倡大家再去参禅，而是要你知道你现在念佛啊，你已经是参了深妙之禅。（《心声录》）
    “声声唤醒自己”，南无阿弥陀佛，南无阿弥陀佛，叫谁呢？是把你自己叫醒啊！你在睡觉啊，现在都是做的梦中事啊，就这一声一声叫唤你自己啊！“声声唤醒自己”，这一句是禅嘛，还有什么是禅呢？所以“此身已在含元殿”，真是老实念佛的人，你已经在了含元殿——含元殿就是长安城的皇宫，等于说是在北京，你此身已在天安门，更从何处问北京？到了天安门，你还问北京干什么？你到了北京中央了！所以“更从何处觅长安”。这就是说，修净土不再需要去参禅了。但领会一些禅，对于我们破执着，不要陷于有为、有漏，还是有好处。所以，我们广学、多闻，学般若。（《净修捷要报恩谈》）
    至于直显禅净不二者，莫过于《大集经》所说：“若人但念阿弥陀，是即无上深妙禅。”可见持名不但是禅，且是无上深妙之禅。因为此禅，不待参究，当念即是；不论迷悟，全体现前。故先师夏老有诗句说：“念佛即是自心现。”古德也常说念佛之人，譬如“此身已在含元殿，更从何处问长安”。（《心声录》）
    丙、一即一切
    这一句佛号，如蕅益大师说：“三藏十二部极则教理，都在里许。”可见天台的圆顿三观、性具性造、一念三千等，华严宗的理事无碍、事事无碍、圆融具德、一真法界，都在其中。（《心声录》）
    极乐的一花一香、一尘一毛，都是圆明具德，也就都是《华严》的一真法界的特征，也即弥陀和行者当人的自心。所以极乐的境界不可思议，具足《华严》的十玄，一多相即、小大相容、广狭自在、延促同时，在愿文中都很明显。（《无量寿经白话解》）
    念佛三昧称为宝王三昧。它是宝啊，宝中之王啊；这是个王中之宝啊；“宝王”啊，既是宝又是王啊。你怎么说都可以呀！所以这“宝”和“王”两个字，本身就说明问题，“王”是高出一切，“宝”是最可贵的，最可宝重啊！是这样的三昧，宝王三昧啊！还有人说，这许多三昧，有的三昧能消贪，有的三昧能消瞋，有的三昧能消痴；有的三昧能消过去的业，有的三昧能消现在的业，有的三昧能消未来的业。只有念佛三昧消一切，所以是宝王三昧！（《净修捷要报恩谈》）
    《阿弥陀密释》（也是密宗的书）说：“唱阿弥陀三字，灭无始重罪。”念这三个字，可以消灭你无始以来的重罪。“念阿弥陀一佛，成无终福智。”专念阿弥陀这一佛，就成就了不可穷尽的福智。“如帝网一珠”，就像帝释天宫中宝殿上宝网上的一个珠子。“顿现无尽宝珠”，无量无边的一切宝珠，都在一个珠中出现。所以念“弥陀一佛，速满无边性德”。书中极赞专念阿弥陀佛的殊胜，很快圆满无边的自性本具的功德。这个《密释》的无上开示，大开诸佛的秘藏，显示持名一法总摄一切法的功德，只要专念弥陀，就可迅速圆满自性本具的无边妙德。这正是佛的知见，这不是众生的知见。念佛的福，念佛的德以及殊胜功用，“唯佛与佛乃能究竟”，只有佛同佛才能彻底知道。若能了知很小的一部份，已经超凡入圣。一般只仿仿佛佛，迷迷糊糊，将信将疑，似懂非懂而已，因为这个法是一切世间难信之法。（《无量寿经白话解》）
    昙鸾大师的《往生论注》说：“满足往生净土一愿，即一切志愿悉满足，故云‘满足无量大愿’。”大师是说，种种行愿，广大如海，虽然无量无数，可是只要满足往生极乐净土这一愿，一切其它的志愿，全部得到满足。这一开示超情离见，纯粹是华严境界，和盘托出了诸佛的心髓。末世修行人，在当前“亿亿人修行，罕一得道”的形势下，但能信奉满足往生净土的一愿，就投入弥陀一乘大誓愿海，就同弥陀同体，一切大愿都得圆满。方便直截，不可思议。昙鸾大师的稀有开示，应与以下妙句同参：善导大师的“释迦所以兴出世，唯说弥陀本愿海”；蕅益大师的“故一声阿弥陀佛，即释迦本师于五浊恶世所得阿耨多罗三藐三菩提法”；《华严普贤行愿品》：“若人诵此普贤愿，我说少分之善根，一念一切悉皆圆，成就众生清净愿”；以及本经释尊赞叹阿难说：“当来诸天人民，一切含灵，皆因汝问而得度脱故”。这都是画龙点睛的无上开示，都是教眼，都是释尊一代时教、十方诸佛无上大法的心中心，若能染入心神，决定立脱生死，直趋究竟。（《无量寿经白话解》）

（2）理圆　实相正印之所印
    《弥陀要解》中现成的两句，正好作一副对联：“从事持达理持”，“即凡心成佛心”。这两句话可以概括净土宗的殊胜奥妙。事持就是不论是谁，老老实实地念“那谟阿弥陀佛”、“那谟阿弥陀佛”，就是事持。事上你是这么持了，理持呢？须要契于实相，住于般若。念而无念，无念而念，从容中道，这叫理持。所以四种念佛，持名念佛、观像念佛、观想念佛、实相念佛，实相的功德最高，凡夫就觉得无从下手。但是不知道，这个奥妙在你持名念佛中，如果老老实实，绵绵密密，清清静静，不知不觉，不知不觉，你也就达到了实相念佛。最不可思议就在这个地方，所以称为究竟的方便，所以说念佛时就是成佛时。因为你就是清清净净的，别的都放下了，若能净念相继，能所两忘就是理持。理念就是念实相，也即是实相念佛。实相的功德不可思议。以忏罪来说吧：“众罪如霜露，慧日能消除。若欲忏罪者，端坐念实相。”说明实相能消众罪。《观经》说，念一句阿弥陀佛，能消八十亿劫生死重罪。大家想想看，八十亿劫是多长的时间，生死之罪是何等的重罪，《观经》指示，一句阿弥陀佛可以消除。这是由于念佛暗合道妙，暗合实相。所以功德不可思议。（《心声录》）
    净土法门是从“真实之际”所开化显示。真实之际就是无为法身、诸法实相的究竟处。《弥陀要解》说：净宗“能说所说，能度所度，能信所信，能愿所愿，能持所持，能生所生，能赞所赞，无非实相正印之所印也”。……“正印”的“印”字应重视。印是印章、印鉴，古代公文必须有主官的大印才能生效。近代银行存款，提款单的个人印鉴必须相符，才能领款。可见印是印证。而且盖印不同于书写：字是一个一个、一笔一笔、有前有后的写出来；盖印就不同了，印上的全部文字同时显现，一时顿成，一成一切成，完全表示圆顿之法。现说一切都是从实相这个图章所印出来的，那么所显现的必然各个都是实相。于是能说所说，能说的人、所说的内容；能听所听，能听的人、所听的内容；以及能发愿往生的人，同所愿往生的国土；能念的心，所念的佛号，这一切一切，都是实相正印。所以“首楞严”的含义是一切事究竟坚固。一切事为什么能究竟坚固？就因没有一样不是实相，没有一样不是法身，本来没有一切分别，密宗称为大圆满。大圆满中，没有一件事情不是大圆满，一句佛号是大圆满，就是实相。所以密宗说：“声字皆实相。”耳之所闻是声，目之所见是色，这不都是六尘吗？可是禅宗三祖《信心铭》说：“六尘不恶，还同正觉。”所以开口便说：“至道无难，唯嫌拣择。”试问一切都是实相，阁下怎么拣择？所以能修的人、所修的法都是实相……可见入了净土法门就是入了实相。这就是真实之利。（《无量寿经白话解》）
    所以一入净业门中，便是身在实相大海，无论你是仰是俯，是自由是蝶式，不论向东向西，或沉或浮，或深潜，总之都不离这个实相大海，也即是弥陀大誓愿功德之海，也即是大智慧的萨婆若海。只要深信切愿，便入此海，即是入了弥陀智慧功德之海。超情离见，人类语言无法宣说，众生妄心，永不能测。可是大恩大德弥陀世尊，特垂方便，普兴救度，开此妙门，一切众生闻佛名号，深心信受，老实念佛，愿共众生同生极乐，只要此心真实，这个人虽身在娑婆，已蒙弥陀摄受，不再退转。正如《阿弥陀经》：“若有人已发愿，今发愿，当发愿，欲生阿弥陀佛国者，是诸人等，皆得不退转于阿耨多罗三藐三菩提。”（《无量寿经白话解》）

（3）果圆　同证不退　径登四土　圆具三身　一生补处　究竟成佛
    阿惟越致，即阿鞞跋致，翻译华文就是不退转，这是菩萨的阶位。不退有三类：第一是位不退。所得到的地位不再降低，已经作了圣人的同流（入圣流），不再往下退变为凡夫了。藏教的初果，已入了圣流，他就不是凡夫了。第二，行不退。永恒是度生的大乘行，不再退为只求自度的二乘。度生之行不退，藏教根本没有资格。第三，念不退。是“念念流入萨婆若海”，萨婆若海就是如来的智慧之海，你每一念每一念都流入如来智慧之海，那远远不是凡夫了。这需要别教的初地才到念不退，别教是纯一大乘的教，别教的菩萨正是通常所说地上菩萨，这才能到念不退。……可是本愿（注：第二十愿）十方众生蒙佛接引，往生极乐世界，都是阿惟越致。《要解》又说：“五逆十恶，十念成就，带业往生，居下下品者，皆得三不退。”五逆十恶带业往生，也同于地上菩萨，同证三不退，这实在是十方世界之所无，极乐净土所独有。（《无量寿经白话解》）
    “径登四土”。极乐世界不是四土嘛：常寂光土、实报庄严土、方便有余土、凡圣同居土。一登就登四土啊，直接就登了四土啊！你登了这个凡圣同居土，这个凡圣同居土和常寂光土也不是割裂的，所以，生凡圣同居土，也即是生了其他三土，无非就是时间嘛。你现在还没有断惑，到了时间，你必定要登这个常寂光土，而时间，又是人类的错觉嘛，所以不要在时间上把这看死了。（《净修捷要报恩谈》）
    《弥陀要解》说：“今云极乐世界，正指同居净土，亦即横具上三净土也。”又“今云阿弥陀佛，正指同居土中，示生化身，仍复即报即法也”。《要解》的话，非常精妙，它说此处的极乐世界是指四土里面的凡圣同居土。但殊胜之处，在于它也同时横具（齐时并有），也就是同时也具有以上的方便有余土、实报庄严土和常寂光土，这正是极乐世界最极殊胜的地方。《要解》又说：这里经文所说的阿弥陀佛，正指佛三身中示现在凡圣同居土的示生化身佛，同时也就是报身佛与法身佛。佛有三身：一、法身，居常寂光土（所谓居住，只是示现令众生可以理解的话，实际是身土不二）。二、报身，居实报庄严土。三、应化身，常示现在方便有余及同居土。……佛的三身就像摩尼宝珠，宝珠有珠体、珠光、珠的影子。珠体是本体，是法身；珠光是相用，是报身；珠的影子是全珠所显现，是化身。但是三个不相合离，所以佛的三身也像伊（∴）字三点，一就是三，三就是一。所以生到同居，你见到是化身佛，也即是见到报身佛、法身佛；你所居的国土是同居土，但它也横具上三土，所以极乐的同居功德殊胜不可思议。（《无量寿经白话解》）
    第三十五一生补处愿，愿文是：“我作佛时，所有众生，生我国者，究竟必至一生补处。”大意是：在我成佛的时候，所有的众生能生到我国，都毕竟成为一生补处菩萨，如同兜率内院的弥勒大士，一转生必补佛位，……到了极乐世界的人，必定成为一生补处，也就是决定成佛。（《无量寿经白话解》）
    极乐世界的凡圣同居土是这样的超情离见，这是极乐唯一独特超异之处。凡夫往生都不退转，并寿命无量，所以都是决定成佛，这不是凡夫卜度计较的思维心所能测。（《无量寿经白话解》）

二、大教核心　万善所归
    善导大师说：“释迦所以兴出世，唯说弥陀本愿海。”广说弥陀愿海的经，正是这部《无量寿经》。大师这两句话如同惊天动地的晴天霹雷，斩尽情执的金刚王宝剑。如来一代时教，说法四十九年，如云如雨，中国佛教分为十宗，净土只是其中之一。为什么能说，世尊唯说弥陀的大愿之海、净土法门呢？殊不知，世尊出兴于世，只为救度众生。世尊对阿难说：“如来……所以出兴于世……欲拯群萌，惠以真实之利。”释尊种种说法，无非是救度迷徒，让他们得到真实之利。真实普利众生，唯有阿弥陀佛四十八愿，普度众生同生极乐。《华严》称为经中之海，一切江河细流都要流入大海，譬喻一切法门，都同归弥陀大愿之海，所以华严长子普贤大士，十大愿王导归极乐，大士发愿往生净土。
    由上可见善导大师之说，是深得佛心的。大师说释尊唯独说弥陀本愿之海，世尊说如来唯愿众生能得真实之利，今后一切众生，都因《无量寿经》而得度脱，这样剖出肝胆的开示，指出了大教的核心，抛给每一个众生一个定出苦海的救生圈。（《无量寿经白话解》）
    净土法门是“一乘之法，了义之教”，而且是“万善同归”。善，拿我们佛教的宗旨说，“利乐有情”，就是善嘛。对有情，对众生，让他们得到利乐，这不就是善吗？大善！你要是残害有情，那就是恶！所以，利乐有情就是善。那怎么样来利乐？庄严国土呀！你有一个清净、庄严、只进不退、永远不死这样的一个国土，才是善的果吧。你要众生得到利乐，只有到了这一步，才得到了真实的利乐。所以，万善都应以净土为归。万善，是“臻于至善”，这是中国的古语。“臻”就是“归”呀，这个净土法门是“至善”，这是一个意思。再有一个意思：一切修行，最后都统统要归入弥陀一乘愿海，弥陀的大愿之海，这好像江河，小的河流、大的河流，一切都要流归大海啊。所以，一切修行都是流入弥陀的大愿之海，弥陀的愿海，也就是华藏世界大觉悟大智慧的海，所以是万善同归。（《无量寿经讲座》）
    善导大师说：“释迦所以兴出世，唯说弥陀本愿海。”……《大集经》中佛说：末法中亿万人修道，难见一个人得道，只有念佛法门仍能救度众生。蕅益大师说：一句佛号，三藏十二部经论、禅宗一千七百则公案、一切戒律都在里面，又说一切禅定也都在里面。所以末法行人，洗砂应知淘金，探龙须能得珠，学佛须明佛心，入道咸归净土，才不负两土导师苦心，才是真实佛子。（《心声录》）
    底下是蕅益大师的话：“法门深妙，破尽一切戏论”，这个净土宗不是一个愚夫愚妇行的法，这个法门极深极妙，“斩尽一切意见”。破尽一切戏论，一切戏论都破尽了，一切戏论都给你斩尽，不然有这些东西你就不能很好的信受。“唯有马鸣、龙树、智者、永明之流”，才能“彻底担荷得去”，只有这种大人物、大宗匠才能承当。而我们糊里糊涂的认为只有愚夫愚妇才去搞，还在轻视，这是什么？这是颠倒见。把殊胜的看成轻，把轻的看成好。你自己正在颠倒见中，你还在拿大顶呢，头冲下，脚冲上，很辛苦呀。——只有这些人（大宗匠）才能担当得起！其余世间的士、“世智辩聪”、“通儒”，这些“禅客”，“尽思度量”，尽他去思度的量，尽其量，“愈推愈远”；他越想，越琢磨，越想越远，越不能明白，反不如愚夫愚妇老实念佛了。（《无量寿经讲座》）
    经中以《华严》最尊，但《华严》所独明的一生圆满之教，却落实在《阿弥陀经》的大小二本（注：《无量寿经》和《阿弥陀经》）。可是普天之下，从古至今，对此信受者极少，怀疑的人很多很多，虽有言教，但义理却已隐晦，可哀可伤，所以大师（注：蕅益大师）悲痛至极地说“唯有剖心沥血而已”！大师愿剖出心肝，流洒热血与我们相见，而如是说，希望世人于此生信。我今普愿一切见闻此说之人，三复斯言，切莫再轻视净宗为低浅之法。（《净土资粮》）

三、净土资粮　信愿行
    《阿弥陀经》以何为宗呢？注经大德们提法虽不一，其实质亦无大异。但其中最为直截精要的，则是蕅益大师所说的“此经以信愿持名为修行之宗要”，由信生愿，由愿起行，行是持名的妙行。信愿行称为三资粮。出门旅游必须带钱，这就是资。还必须带饮水和食物，这就是粮。《要解》说：“非信不足启愿，非愿不足导行。”其中“信”字是关键，人若老怀疑西方净土是否真有，自己念佛能否往生，他就不可能发起真愿。如有信愿自然就能引起持名的妙行，妙者神妙不可测度之意，持名不是普通的修行，而是极微妙、深不可测、功德难思的妙行。只有持名这样的妙行，才能实现广度众生的大愿。如无此妙行，众生自身想出生死都难，更何况能度他？是故《要解》说：“非持名妙行，不足满所愿，而证所信。”只有依持名的妙行，才能满足自己所发的大愿，并且证实自己的所信，证实信愿持名即得往生的胜行，证实“是心是佛，是心作佛”的妙理。（《净土资粮》）


03-中编 深信切愿

中编　深信切愿

                中编　深信切愿
                  一、深信
（一）信为道元功德母
    信字非常重要。经云：“信为道元功德母”。开示我们，信乃是道之本元，一切功德之母。因为从信才出生一切功德。又说：“佛法大海，信为能入，智为能度。”这就是说，必须先具信心，才能深入佛法大海。若无信心，纵然广读佛书，对于佛法也是难于入门的。又说：佛法如宝山，信为手。所以必须有信心，才能在宝山中取得宝物。（《净土资粮》）

    我们《阿弥陀经》的名字就是《称赞不可思议功德，一切诸佛所护念经》。又《鼓音声王陀罗尼经》，当时法会上“十方恒河沙诸佛，皆共赞彼安乐世界所有佛法不可思议。神通现化，种种方便不可思议。若能有信如是之事，当知是人不可思议，所得业报，亦不可思议”。这给我们现在能信净宗的人一个证明，一个授记：你只要信，你就是不可思议，你所得的果报也不可思议。以凡夫身到极乐世界，就是阿鞞跋致，这真是不可思议，这也就是不可思议的果报。因为这是一切世间难信之法，对于这样难信之法能生信心，所以就有这么大的功德。（《无量寿经白话解》）

    什么叫做信？就是对于真实的妙德，能深入的安忍，欢喜愿求。信以心净为他的性。什么叫心净？因为心很殊胜，如同水清珠，珠子放在很浊的水中，水当时就清了。信心就有这样的妙用。种种染法，各各都有自己的相，唯有“不信”这个染法，他有一个特点，是“自相浑浊”。他不但自己浑浊，而且他还能浑浊其他的心所，如极脏的东西，他不但本身脏，谁碰到他谁脏，所谓“自秽秽他”。“信”正好相反，能清浊水，把问题翻过来。所以莲池大师说：“今修净土，主乎心净，信为急务。”修净的人，以心净为主，所以生信是紧急的要事。（《无量寿经白话解》）

    禅宗硕德高峰禅师在语录中说：“信乃道元功德母，信是无上佛菩提，信能永断烦恼本，信能速证解脱门。”又说：“从上若佛若祖，超登彼岸，转大法轮，接物利生，莫不皆由此一个信字中流出。”可见“信”是关键当中的关键。（《心声录》）

    净宗纲要在于信愿持名，衡量自己之进步，首在信愿二字。夏师曰：“理明、信深、愿切、行专、功纯、业净、妄消、真显。”故吾人当前所应关心者，端在信之深与愿之切。信愿二字看来似浅，实则甚深，无有止境。阁下信愿较前增长，此即最大之进步。至于静坐中有何善相，与此不能相比。（《谷响集》）

（二）信愿乃往生关键
    蕅益大师指出，往生关键，就是信愿。大师说能不能往生，就看你有没有信愿；至于品位高低，那在于念佛的深浅。可见往生的关键是正信切愿，有了正信，有了切愿，乃至十念都可以往生。所以《要解》说：“得生与否，全由信愿之有无。”《要解》复说：“若信愿坚固，到临终十念一念、亦决得生。”信愿要是坚固了，你临终能十念，哪怕只是一念也能往生。《宝王三昧论》说，临终一念也可以往生。反过来说，若无信愿怎么样呢？《要解》说：“若无信愿，纵将名号持至风吹不入，雨打不湿，如铜墙铁壁相似，亦无得生之理；修净业者不可不知也。”由上可知我们若不先去解决“信愿”这个往生的关键，不在这关键问题下功夫，只是肯念，于是在缺一不可的信愿行三资粮中，你缺了二个。如同三条腿的香炉，只剩下一条腿，能有一条腿的香炉吗？所以说念得“风吹不入，雨打不湿”，如铜墙铁壁一样，也没有得生的理。可见花时间来研究信愿是十分必要的，因为这是往生的关键。（《净土资粮》）

    《教行信证》说：“言一念者，信心无二心，故曰一念，是名一心。一心则清净报土真因也。”我们说一念，就是指信心无二的心，无二所以叫做一念，一念也就是一心，一心就是往生清净报佛国土的真实正因。《会疏》说：“明往生正因，唯在信一念，不依念多少故。”这就是说，往生的正因，只在于你的信心达于一念（一心）的程度，能达到，决定往生，不依靠你念多少。这与《要解》往生全凭信愿的说法一致。（《无量寿经白话解》）

    《疏钞》（注：莲池大师《弥陀疏钞》）：“往生净土，要须有信。千信即千生，万信即万生。信佛名字，诸佛即救，诸佛即护。心常忆佛，口常称（念）佛，身常敬佛，始名深信。”其中千信千生，万信万生，信佛名字，诸佛救护，都是无上开示，是佛知见，是净宗与佛教的心髓。（《无量寿经白话解》）

（三）净土难信
1、极难信法
    净土往生法门是难信之法，所以夏老师的会集本（注：即《佛说阿弥陀经》晋唐两译会集本）上把玄奘的“极”字摄进去了：极难信法。净土法门是极难信的法。所以你要说是让众生生极乐世界，自己要求生净土，这个信心很稀有呀！难信之法呀！《阿弥陀经》：十方诸佛都称赞本师于五浊恶世说一切世间难信之法。《无量寿经?独留此经品》：“若闻斯经，信乐受持”，听到大经你能信能乐，愿意受持（受是接受，持是奉持），“难中之难，无过此难”。难里面的难，没有比这个更难的了。你要说，这个经要去念念，就两万多字，有什么难的？比这大部头经容易多了。你要去讲这个道理，比《楞严》也好讲，不是这么难。为什么这么难呢？总之，佛无虚语哪，真实法——因为你不肯；不是你不能，而是你不肯。所以这就表明能信净土，实在是一切世间的难中之难，难能就可贵。难信的你能信，就是大智。信和智是一致的，信和清净也是一致的。（《无量寿经讲座》）

    这个难信之法，在小本（《阿弥陀经》）里头称为“一切世间难信之法”呀。不光是人类，天界的种种，他们比我们智慧更高，都是难信哪！一切世间哪，这个九界呀，都是难信哪！这个玄奘大师翻译的《阿弥陀经》加了个“极”字：“极难信法。”所以这就是非常难信哪！大家都说我就念念佛能够往生，能够出三界啊？他不敢相信了。这个道理极其微妙啊！（《净修捷要报恩谈》）

    《阿弥陀经》说，这是一切世间难信之法。唐玄奘大师所译则为“极难信法”，可见能信这个法门在一切世间，天人之中也都是很难的。所以常说念佛不难，难于生信。那么现在我补充一句：生信不难，难于正信。（《心声录》）

    净土法门乃圆中之圆，顿中之顿。经云：“多有菩萨，欲闻此经而不能得。”菩萨尚难得闻，况余人乎！又小本曰此为“一切世间难信之法”。所难信者，端在“不可思议”四字，故非语言文字思维分别之所能知矣。《大经》甚深，慎勿等闲视之。（《谷响集》）

2、行人通病
    现在有很多人，他真烧香，真磕头，真祈祷。但要说他信佛嘛，他只是迷信，或者邪信，十分可惜。（《心声录》）

    有很多人他虽然是信，不能称为正信。为什么呢？举些例子：有些人说，我生前念一句佛，死了之后到阴间就多一个元宝，这当然不是正信了。还有人就觉得，死是很痛苦，看到修行人死得好一些，于是他念佛，只求死的时候舒服一点儿，这是第二种。第三种，他就求佛保佑一切吉祥，求现生一切如意，只求世福。第四种就希望我死后也要得到安乐，我活着时候很安乐、很舒适，死后也求这样。第五为了超度亡灵。自己有个亲属他已经死了，很思念他，那什么办法呢？于是念佛求对亡者有好处。如上种种千门别类的念佛都不是正信，这样念不能往生。最后一种，他就认为自己根器不好，学别的自己都不够，既然学别的都不够，那么只好念佛吧，那么就念佛了。这个也很消极，对于这个佛号功德就信得不够，这种最多也只能够生到边地。这都不是正信。（《心声录》）

    生了病不相信我念佛就能好，要找个气功师给你治病，那你就认为气功师的力量比你这个佛号的力量大呀。你这个信心应该打个问号！所以都是要深入，要深信。（《心声录》）

    十信（注：菩萨五十一个位次中最低的十个阶位）以前，就是邪定聚，因为你“不信业因果报故”。如果你真信造业受果报，你敢破戒？你敢做坏事？为什么你敢？因为你不相信决定要受恶果报。一般人，说起来信，但实际行动上却是不信，要真信的话，你敢破戒？为什么你不去研究戒律，当做自己真正的老师？为什么破了戒不赶紧忏悔？所以你就是不真信哪！（《无量寿经白话解》）

3、结三世冤
    截流大师《劝发正信文》中发挥得十分深刻，若无正信，虽然努力念佛，不能往生。来生富贵，就造业，这生造业，下一世便入地狱，这叫做结三世冤。（《心声录》）

    他底下再说一句话就很深刻了，正信跟不正信将来这个区别就有天渊之别。你不具正信，不能往生。蕅益大师说：“往生与否全凭信愿之有无。”有信有愿当然会持名，具足资粮当然就可以往生了。反之，你就念佛念得很好，但是你信愿不具足，那就是不行。所以全凭信愿之有无，所以信愿重要，这是往生的关键。不具正信的话，你虽然念佛，不能往生，来生就会生到富贵人家，生到富贵家里就会造恶，造恶以后，再下一生就要入地狱。这个话很让我们震动。所以你修行不彻底，跟那个十恶不赦的恶人的结果，只是差一步。作恶的人的结果，这一生完了之后马上入地狱……作恶的人比我们先到一步，念佛不彻底的人后到一步，晚到一步，入地狱是同样的。结果很悬殊了，所以这个正信非常重要。（《心声录》）

（四）何谓正信
1、截流大师的标准
    正信是什么呢？净土宗的祖师有个截流大师，他有一个《劝生正信文》，劝大家生正信。他说这个正信跟不是正信区别就太大了。他的正信是什么呢？就是相信自己的本心跟佛的心，本来就没有分别，这是释迦牟尼佛所证的嘛，都具如来智慧德相嘛。所以，自己的本心和佛的妙明真心本来不是两样。但是现在自己还是凡夫，还不是佛，这是头一条。第二条，就是相信自己虽然不是佛，但是我们跟佛没有一点儿隔断的地方。一个杯子里头我们倒了水，倒了牛奶。这个杯子里头有水的地方就有牛奶，有牛奶的地方就有水。牛奶全部在水里头，水也全部在牛奶里头。虽然现在我们是众生，我们算是水，佛算是奶，但是我们跟佛，就像水跟牛奶一样，互融互摄。这个道理是对的，因为起码我们可以相信佛的心是遍一切处，当然我们在佛心里头。再进一步，要相信我们的心跟佛的心是一样的，所以我们的心也遍一切处。都遍在一切处，那不就佛在我心里头，我在佛心里头，一切处彼此都有？一杯之中，注入牛奶和水，杯中自然到处是牛奶到处是水，这是第二条。第三，因为我们这念佛嘛，如来悉知悉见，感应道交，所以念佛必定可以得往生之果。如是的信心叫做正信。（《心声录》）

    什么叫“正信”？正信两字很难。我们现在还是要增加信心，一步一步从仰信成为正信。《资粮》里引了截流大师《劝发正信文》。正信跟普通信，出入太大。此处“正信”讲得很深入，要离于八样事情，离于有无（有或没有，有无差别之见）。色即是空，色也即是有。空就是无。色就是空，空也就是色。你这个有无就离了。一和异，诸佛法身就是不一、不异。你要从它的体性说，是一；要从事相说，它就是异。故宫珍宝品里，金子打成的种种东西，解说员告诉你这些东西都是不一样的，这是什么佛的坛城，那是什么佛的坛城，这是什么佛，那是脸盆，都不一样。他说不一样很有理。他又告诉你这些东西都一样，都是金子做的，也很有理。所以，一样和不一样同时成立，说一样就是一，说不一样就是异。所以，大家一和异对立的见没有了，离开了一异，去来，法身遍一切处了。佛向哪里去，从哪里来啊？都是自身，在自身中，从哪里到哪里，这话就说不出来了，没有去来，也就没有生灭，本来就无始、无终。所以离开了有见、无见、一见、异见、种种的见，离开这种见，“遍一切处观于如来”，见如来在一切处。“是为入佛正信”。（《华严念佛三昧论讲记》）

2、蕅益大师的六信
    信有六信：信自，信他，信因，信果，信事，信理。（《净土资粮》）

    一般人都会说，我是佛教徒，焉能不信？这由于不知信有深、浅、邪、正之别。许多人皈依佛教仍信外道，这个信心就不正；又有人能信有西方，有极乐，有阿弥陀佛，只信到这里，此信很浅，不是深信。《弥陀要解》指出六信：理、事、自、他、因、果，六者都信才是深信。信有极乐，是信事；信有弥陀，是信他。在六信中，只占两信，仅有三分之一，此信甚浅。若要深信，就须明理。六信中的“理”与“自”，都包括在所明之“理”里面。前已说明理是理体，是法身，也就是当人的本源佛性。极乐的一切事相庄严，都是理体、法身、自心的流现。这就不但信受了表面的事相，而且体会了事物的本体，才认识事物的真实处，这才是深信。他佛自佛也是如此，只信阿弥陀佛是信他佛，不明本师所示自身本具如来智慧德相，自己是佛。《观经》说：“是心作佛，是心是佛。”若能信受本师成佛时的开示，就容易了解《观经》的经文。自己修行念佛，是自己的本心在作佛，至于自己的本心呢？“本具如来智慧德相”，“是心是佛”，这才能接受《观经》的无上开示。不但信他佛，并能信自佛，所信就深入了。同样是信，邪、正、深、浅四种功德的差别，不是数字所能表示。（《心声录》）

    对于《要解》所说的六信，能生实信，必生殊胜功德。能信因果，便自然止恶修善，勤修戒定慧，息灭贪瞋痴；再能信他，信本师释尊的教诲、阿弥陀佛的大愿、六方佛的证明，于是自然就能信事；信经中的两个“有”字，西方有极乐世界，有阿弥陀佛，于是发愿求生，老实念佛。这样于六信中生起了四信，就必能往生了。进一步如能六信具足，其功德更是殊胜，决定往生，并品位甚高。（《净土资粮》）

（1）自和他
    或疑佛法主张无我，怎么说要信自呢？当知这个“自”字，不是那个有我相的自我，而是指离一切相的自性，也即是指本有的妙明真心。（《净土资粮》）

    又如楞严会上文殊大士赞叹观音的耳根圆通，指出闻性的圆通常。我们透过文殊大士的宝贵开示，可以信知自性的圆通和真常。……从文殊大士指出的圆通常，我们可以进一步理解《要解》所说，我们本心圆通常，不是肉团心，也非缘影心，那都是生灭心，即是妄心。真心常住，所以没有初后（注：初际和后际）；真心圆含十方，所以没有边际。闻性，随声音之生，而听到声，即是随缘；声音灭而闻性不灭，即是不变。由于自性圆含十方，所以十方国土皆是自心中所现之物。我们目前虽因妄想执着，妄心作主，真心未能显现，故“昏迷倒惑”。但我们若能“一念回心”，依佛教诲，背尘合觉，发菩提心，求生净土，“决定得生自心本具极乐”。人们往生并不须跑向远方，只是生在本人心中，所以决定能生。净业行人于此应生决定信心，不可疑惑，这就是信自。信自，也即是信自佛。（《净土资粮》）

    黄檗是一个了不起的禅宗大德。他有一部书《黄檗传心法要》，是很好的书，佛教徒都应该看。“学道（此道非道教之道，是指佛道）人迷自本心，不认为佛，于是向外求觅（向外去找佛），历劫寻求，永不成道。”又云：“著相修行，以求功用。”你著了相，在那里修行，要求得到某种功用。现在有人贪境界、求功用，想学功能，都落在此话中，其结果为“皆是妄想，与道相乖”，跟道是相反的。这是黄檗的话。
    唐朝高丽国的普照禅师开示：“不觉自性”，“若言心外有法”，一个人不知道有自性，就说心外头有佛，有佛在自心以外，自性之外还有法。“坚持此行，欲求佛道者”，“纵经尘劫”，“烧身炼臂，敲骨输髓”（烧身烧臂供养，把头骨脑髓拿出来供养），“刺血写经，常坐不卧”（晚上坐不倒单，有人练不倒单，无济于事。不从心里头解决问题，都是从外面事相上着手），“一食卯斋，乃至转读一大藏经，修种种苦行”，这种人怎么样呢？能修种种无量的苦行，怎么样呢？“如蒸沙作饭”（把沙子蒸了来作饭）。这些话很坚决，很明白，很透彻。“只益自苦耳”，只是增加自己受苦。所以说，“不入此门”，不行啊！就是这个道理。（《华严念佛三昧论讲记》）

    “行者诚能决定信解，知一切佛不离自性，起勇猛心，起担荷心，便与本师初发心时等无有异。”（清彭际清《华严念佛三昧论》）“行者”指我们，行者若能真诚的生起决定的信解，能够深信，能够正解。理解什么呢？“知一切佛不离自性”。知道一切佛都不离开每一个人本人的自性，所以，不是向外去求佛。一切诸佛都不离开你的自性，听了这句无上开示，自然生起勇猛心。我的自性就是一切佛，还有什么胆怯，还有什么不敢呢？要“承担”，我心本是佛心，敢承担。“便与本师初发心时等无有异”，你就和本师释迦牟尼佛最初发心的时候一样，不是刚才说过嘛，一发心就精进不退，就一直到成佛。你就跟释迦牟尼当年初发心的时候，没有分别。所以“初发心时，便成正觉”。《华严》、《法华》以莲花做譬喻，就是因果同时……荷花的功德其中最殊胜的就是因果同时，荷花开的时候，莲蓬就在里头了。……初发心时，便成正觉，就是因果同时的道理。这就是告诉我们，行人要如此发心，主要知道一切佛不离自性。（《华严念佛三昧论讲记》）

    大家老是说这个极乐世界——你们都说极乐世界，谁看见了？你可以告诉他，多少人看见，就这一会（注：无量寿经如来会），就有两万人，就是咱们这世界的人，父母所生的人，和尚是一万二，男居士七千，这是一万九；比丘尼五百，女居士五百，整整两万人。两万人都亲见。还有人非人等，还有他方来的菩萨，无量无边，那我们都不管了。咱们说地球的人，亲眼见的就是两万。还有别的经，如《观经》。《观经》里是五百，韦提希夫人、国王、皇太后和宫女，五百人，也是亲眼见的。还有两部经也都是亲眼见哪。这一经就是亲眼见的记载。当时，阿难拜下去后，一抬头就看见了，这个阿弥陀佛如黄金山高出海面哪！不但看见阿弥陀佛，而且听到；我们也看见十方的佛世界，同时听到十方的佛世界在赞叹阿弥陀佛。所以，这都是证明嘛。多少人亲眼亲耳闻哪，见到阿弥陀佛、观世音菩萨、大众，阿弥陀佛在那儿说法。而那边看见我们也是一样，看见释迦牟尼佛大众围绕说法，释迦牟尼佛正在讲《大乘无量寿经》。两土就如相隔一寻地，就只八尺，最清净的天眼隔着八尺相见，多清楚啊！我们看见到处都是佛光，一切乐器自己就奏乐，所以，这个事就是有哇！你说拿破仑有没有？你没有看见过拿破仑有没有，那你怎么说有哇？因为有人看见过啊——这不一样嘛！极乐世界，这有两万人看见啊！（《净修捷要报恩谈》）

    六信中自和他是一对。两者都能信，这是正信。一般说来，文化不高，阅读经典不多的人，容易信他，而难于信自。若说自心是佛，便不敢承当，且认为那是贡高我慢；又有人一听唯心净土，自性弥陀，便不敢信，认为虚无缥缈，怕落空，这都是信心不深的表现。但若能真实信他，老实念佛，仍能往生，只是往生后的品位不高。另外一种，便是专谈信自，不能信他，这多属于文化较高，读经较多，甚至是颇有研究的人。喜说自心是佛，但不信他佛；认为念佛求往生，是心外觅法，是著相。于是轻视净宗，不愿求生净土，当然也就是错过这个殊胜的方便法门，而难于在现在生中证不退转。更有甚者，有人偏重自心是佛，本来是佛，本来成佛，于是就反对一切修德。殊不知修德有功，性德方显。若论性德则一切蠢动含灵都本来是佛；倘无修德，又与那些蠢动之类有什么分别？所以《要解》说：“偏重自佛，即是我见未忘；讳言他佛，却成他见颠倒。”进言之，自他不二，才是圆融无碍之旨，佛法是无尽藏，切莫得少为足。（《净土资粮》）

（2）因和果
    甲、三世因果
    因和果也是一对。因果问题很重要，一个人若真深信了因果，就不同于普通人了。若真信善因得善果，恶因得恶果，便知一切皆有前因，用不着贪求、计较、分别和营谋，便减少无穷的烦恼与过失。欲深知因果，必须明三世因果，三世即过去世、现在世、未来世。佛经说：“欲知过去因，现在受者是。欲知将来果，现在作者是。”现在我们都得人身，这是由过去生中，曾种持五戒之类的善因。至于在座诸位，能来参加当前殊胜的“念佛七”道场，其中许多位还是久修居士、出家大德、寺院长老，这都是过去多生的善因，不于三四五佛而种善根，已于无量佛所种诸善根。这说明欲知过去所种的因，只看当前所受的果就清楚了，至于将来的果呢？那只看现在所种的因。现在大家从发菩提心、打七念佛为因，所得之果就是往生极乐，莲池化生，证不退转，都是阿鞞跋致，并且等同在兜率内院的弥勒大士。可见三世因果极为重要。（《净土资粮》）

    你所着眼的只是自身当前一生中的情况，于是不能放眼宇宙。应知过去的时间是无量的，未来的时间也是无量的，若想在人的一身中，实现全部无穷尽的因果关系，这当然是不可能的。只有白痴才希望在电影拷贝中的半寸胶片，明了电影的全部故事。只看手中的一个小块胶片，不问过去与将来，故名之曰“唯看现实”。所谓“但重功利”，您认为做好事必须现世得福，这就是求利，何况您还是急功近利。您主张一切善恶之事，都应现世报应，殊不知，为了求得福而行善，其善心已不纯，其所得之福则如仰箭射虚空，福尽还堕，福力甚微。以此微弱之福业，所感善报往往还需远待多生之后，焉能尽望皆于当时而现报？恶业亦然。故须知三世因果，过去生中所作之因，当前所受者是；将来生中所得之果，现在生中所作者是。多劫以来，无量生中，种种业因，种种果报复杂错综，实不可能皆于现世显报。但应深信业因果报三世相续，丝毫不爽。（《谷响集》）

    因果不虚，欲免恶果，必须不造恶因。欲求善果，务要先种善因。故云“菩萨畏因”，先从因上努力。众生颠倒，不明因果之理。例如恶徒行凶，当宣布立即枪决时，吓得双腿都软了，这就叫“众生畏果”。遇到恶果，便害怕了，他如知道畏因，便不至于行凶作恶，肆无忌惮，当然也就避免死刑的恶果。（《净土资粮》）

    乙、殊胜因果
    在信因之中，最殊胜之因，莫过于《要解》所说：“深信散乱持名犹为成佛种子，况一心不乱，安得不生净土？”散乱心中念佛，都会成了成佛的种子。例如经典中说，佛在世时有一老人来求出家，舍利弗用慧眼观察，看出老人八万劫以来，未种善因，不准出家。老人大哭，佛听到后，叫舍利弗准他出家。因为此老人在八万劫前是一樵夫，一次在山中打柴遇虎，逃避上树，虎过后，放心了，念了一声“南无佛”。此一老人在八万劫前，在惊乱中念了一声佛，八万劫后，凭此善因，遇佛出家，后证阿罗汉果。又如《法华经》说：“若人散乱心，入于塔庙中，一称南无佛，皆已成佛道。”由上可见，散乱之心，称佛名号，尚有这样殊胜功德，何况一心念佛，能念到一心不乱的境界，焉有不能往生之理？信愿持名是往生的亲因，从此妙因必得往生的妙果。（《净土资粮》）

    上至文殊、普贤诸大菩萨，悉皆念佛求生极乐国土，诸上善人下至一切人民，皆因念佛而得往生。皆如种瓜得瓜，种豆得豆。又如自身之影，必随自身。空谷回音，必应于响。从因得果，果不离因。念佛之功，功不唐捐。往生之愿，决不虚发。能这样信，名为信果。（《净土资粮》）

    但是这个六信中的因果更深一步，不只是相信善有善报、恶有恶报，这个当然得信，但这不是深信。深信呢？就信你是个凡夫，信愿持名一生念佛，临终还在念，你就成为阿鞞跋致。你本是凡夫，有信有愿专念阿弥陀佛，就这么一句一句的念，没有什么另外的巧妙，你现生所得的果，决定成佛。证了不退转，那不就决定成佛吗？（《心声录》）

    就是要相信因果，一切事情都是什么因，就得什么果。这次去美国，我一个师兄，修持得很好，他曾创建了一个台湾的莲华精舍，现在又分出了一个美国的莲华精舍，培养了许多真心的弟子。有些人就是修得翻车，神经病啊，发疯发死了，种种的。所以我常说，所见种种修行的人，有的大成就，有的小成就，有的无成就，有的得法益，有的翻车，有的翻车直翻到地狱，个个有其因果。他是什么信念，如何修持，如何对待师父，如何对待法，种种，就决定他修持的下场，都是因果不虚。我们要信这个因果，种瓜得瓜，种豆得豆，一切不虚啊！我们辛勤去学习，将来可成为学者，辛勤去用功，可以出生死，这就是因果，决定不虚。（《心声录》）

    丙、因果同时
    我们念佛法门，具有《法华经》因果同时的殊胜。莲花独有之妙，花正开时，其实莲蓬已宛然显现于中。花果表示修因时即结果时，称为因果同时。念佛是因，成佛是果，念佛时即成佛时，同时出现。花正开时，小莲蓬已现，花瓣落后，莲蓬渐长，渐渐莲子充实，可以种植，这是莲蓬完全成熟了。但此莲蓬即是初开时所见之莲蓬，决非他物，所以说花果同时。这是非常直捷，非常殊胜，非常圆顿的妙法。（《心声录》）

    阿弥陀如来在因地上，发了种种大愿，多少劫的修行成了佛，他这是无量种种功德的果实。这句阿弥陀佛名号，是无量劫来多少功德所成就的，所以名号是功德的果实，所以名号中自然含有无量的一切功德。现在把佛的这样一个果地觉悟的果实，作为我们缚地凡夫、生死苦海中众生在因地中修行的初心。阿弥陀佛这句佛号具有万德，我念阿弥陀佛，我的心就是这句阿弥陀佛，这句就有阿弥陀佛的万德，就成了我的心了。所以我的心召来了阿弥陀如来的万德，直截了当不可思议。（《心声录》）

（3）事和理
    甲、全事即理　从理显事
    事与理是一对，事是事相，理是本体。事相就是事物与有形无形种种诸相，眼前所见，幡幢香灯，男女老少，以及大地山河，日月星辰，飞禽走兽，鳞介爬行，六道轮转，生生死死，万事万物，都是事相。（《净土资粮》）

    例如当前我这个人，是个白发的老头，再过些年送到八宝山一烧便没有了，这是事相。若论本体，我的本性与佛相等，本来没有生灭。这里所说的本体，即是理。理不是指道理，道理是知解，是人脑的产物，是有生灭的。可见凡夫妄想的心，是不能真实明白脑中事事无碍的妙理。（《净土资粮》）

    “理”是本体，即“实际理体”。“理”与“事”相对，从理显事，从事表体。譬喻：理为水，波为事，波从水现，波有千差，水只一体。理即人人本具的自心，即是法身。法身无相，现一切相。所以“青青竹叶，无非法身。”密宗《观音仪轨》：“所见一切皆法身。”大地山河森罗万象，都如水上之波，从水所现，除水以外，没有自体。于这些道理若能明白，便是最初步的明理。若能深明妙谛，老实念佛，念念中暗契无住生心，念来念去，念到事一心，见思惑任运脱落，便是进一步明理。若到理一心，破一分无明，显一分法身，便是真实的明理。打破全部四十二品无明，明显本具的如来智慧德相，便成正觉。（《心声录》）

    《甄解》（注：《无量寿经甄解》，［日］道隐作）又说：“若约佛所证，则四十八愿皆入光寿法身。”《甄解》的意思是：倘若按佛所证的境界，那么整个的四十八愿，都可以流入无量光寿法身。法身必定无量光无量寿，无量光无量寿正是法身本有的德相，所以叫做无量光寿法身。从这个无量光寿法身，流现出弥陀一切大愿、极乐依报正报一切功德。这就是说极乐世界的依报：就是宝池啊、宝树啊、宫殿啊、德风华雨等等；正报：弥陀、观音、势至等等一切圣众，以及种种殊胜方便，都是从弥陀的法身所流现。所以这四十八愿就包括极乐世界的依报庄严、正报庄严，以及无量无边摄受众生的一切妙用。四十八愿显的是法身功德。时常有很多人说，极乐世界的一些相，尤其是黄金为地等等，觉得没有什么兴趣。实际这些黄金并不是说咱们世界的黄金货币，而都是真实法身哪。善导大师说：当相即道，即事而真。一切事相都是道，全显的是法身。（《无量寿经白话解》）

    禅宗有的人，不深入理解净土，他批评净土说：“你们是心外求法，你不参你的本心，你跑到十万亿佛土外去拜一个阿弥陀。”他不知道阿弥陀正是本心，不在心外啊！（《净修捷要报恩谈》）

    乙、修德有功　性德方显
    没有一个众生没有如来的智慧。“具有”，表示已经有了，在座的人，每一个人，承认这句话么？这是佛说的，佛成佛时所证明的，成佛就是因为证实到这一点。每一个人都有如来的智慧，所以我们要大精进，要大惭愧。我们有如来的智慧，可是我们却堕落成这个样了，这是事实。但是，我们要懂，并不是很难，只要把这些虚妄都去掉，恢复本有就是了，不是变个什么、得个什么、修成个什么。气功是讲究从头上出了个小人（元神），小人再修，又再出个小人。佛法不如此，此为心外取法，佛教不是这样。众生有佛一样的智慧，但就是因有妄想，有颠倒执着，想的都是错的，还执着，还把错的抓住不放，这不好办了，所以不能证得。（《华严念佛三昧论讲记》）

    一切众生本性中具有如来的智慧德相，这是本性固有的妙德，所以叫做“性德”。虽本有性德，但以缠缚在妄想执着之中，性德无法显现，故须依靠自身修持的功德，来扫荡一切尘劳妄想，修持的功德称为修德。譬如明镜，镜面上盖满了种种污垢，镜光不能显现，镜子竟同废物。但当我们努力去擦除尘垢，一旦功效圆满，尘垢全消，“镜净心明，本来是佛”。所以说：修德有功，性德方显。所以行人应抓紧修德，才不辜负本有的性德。（《心声录》）

    现在有许多人，有的肯信事而不肯信理；又有人重理，而不肯信事，看不起念佛法门，认为是愚夫愚妇所修的法。以上两类人中，后者的病更重。莲池大师说：“迷理执事，不虚入品之功。”这就是说，有人虽不信理，但能信极乐是实有，相信念佛可以往生，于是恳切发愿，老实念佛，也可以往生，所以说“不虚入品之功”，只是品位不会高而已。反之，如果只是执理而不信事，自身于理虽生浅信，但自心亦未开悟，于是就废除了修持，不肯念佛，不愿求生净土。莲池大师批评这类的人说：“执理废事，反受落空之祸。”此处为什么用一个“祸”字？这正如永嘉大师《证道歌》所说：“豁达空，拨因果，莽莽荡荡招灾祸。”执理不信事的人，谈玄说妙，自认高明，埋头研究，不去修持，一无所得，甚至拨无因果，故反而不如仅能信事的人。（《净土资粮》）

    丙、是心是佛　是心作佛
    《观经》“是心作佛，是心是佛”，这是两句最重要的话。“是心是佛”，本心是佛，这是自性的德，是性德。就象截流大师的话，你本来是佛，但是现在你肯定不是，所以就需要“是心作佛”，也就是这个心在念佛，这是修德。我们就从我们本来是佛的这个心，生起了念佛。这个本来是佛的心是我们的性德，我们现在在念佛，不是从性德产生出修德来了吗？这个在佛教的语言，叫从性起修，从你的性德上生起了修德。你起心念佛，念的是佛嘛，佛是什么呢？佛不就是你的本心吗？“是心是佛”，是佛是心嘛。念的什么？念的还是本心嘛。你修的是什么？修的还是你的本性嘛。所以从性产生了修，修什么？修的还是性。就如同珠子放光，光照的还是珠子。这就很明显嘛，珠子放光，就把你珠子照亮了，这个就是一个殊胜的修行。从性起修，所修就在本性。我们也可以说，拿我们的心在念心，因为我们念的是佛，佛就是我们的本心，就是以本心念本心。我们起心在念，这是我们的能念，当前一句是所念，能念是心，所念的还是心，以心念心。要是说以佛来念佛哪，能念的本来是佛，所念的也还是佛，那么，能念所念就是一回事了。以心念心，或以佛念佛，能念所念就一回事了，能与所就没有分别了，这就是一个极殊胜的修行嘛。我们众生总是有能有所，甚至不管你修什么也不离能所。现在所说你能念所念不是两个，这就是天台所说最殊胜的中道的道理。天台的空假中三谛，泯一切法是空谛，立一切法是假谛，统一切法是中谛。色是假有，实际就本来无一物，就是空。色不异空，空不异色，色空不是两个了，这就是中。“境为妙假观为空，能所两忘即是中。”修持中能所都忘掉了，就是中。刚才我们说念佛时，能念所念是一个，本来没有分别，就是从容中道。这是佛法圆教中最高深的道理，只要老这么念的话，自然而然合乎这个道理。（《心声录》）

（五）如何生信
1、首先仰信
    我们应当“信释迦如来决无诳语；弥陀世尊决无虚愿；六方诸佛广长舌，决无二言”。首先要信我们的本师释迦牟尼佛。释尊是我们的导师，教导我们受五戒不能妄语，所以释尊绝对不会说妄语。《金刚经》说：“如来是真语者，实语者，如语者，不诳语者，不异语者。”佛所说的，都是真实，都是如，没有虚妄。我常说释迦牟尼佛不要人一文钱，也不要人去投他一张选票。释尊舍弃王位眷属，雪山苦修，成佛后也只是沿门托钵，讨饭为生，这都为的是什么？还不只是为了要救度我们！所以我们应该深信佛的教导。《阿弥陀经》是佛金口所说，佛说：“从是西方过十万亿佛土，有世界名曰极乐，其土有佛，号阿弥陀，今现在说法。”这都是真语实语，决定不会骗我们，而且净土三经中的《无量寿经》与《观经》，都有会中大众，亲见阿弥陀佛与极乐世界的记载。这都是历史事实，决不是神话故事。所以我们应当相信，既然相信，就应当依教奉行，“应当发愿，愿生彼国。”
    二者，我们要信弥陀世尊决无虚愿。阿弥陀佛是大愿王，所发四十八大愿，都已实现。大愿的中心是第十八愿，愿文是：“十方众生，闻我名号，至心信乐，所有善根，心心回向，愿生我国，乃至十念，若不生者，不取正觉。”这条大愿也正是本经的纲宗，确指信愿持名。若能闻名生信，而且是至心信受，至心指登峰造极的诚心，这表“信”。下面说“乐”，表欢喜。欢喜极乐国土，才会发愿求佛。从“乐”字直到“愿生我国”，表“愿”。以下“乃至十念”，表“持名”。念佛当然念愈多愈好，但未能多念，乃至平时只修十念法以及临终时能念佛十声，都可蒙佛接引，往生极乐。以下又说，如果有人能行如上的十念，而不能往生，就不成佛。现在经中说：“阿弥陀佛成佛以来，于今十劫。”可见阿弥陀佛是已成之佛，其因中所发一切大愿，决已全部圆满成就，故决无虚愿。我们信愿持名，就必与弥陀大愿相应，往生极乐。
    三者，要信六方诸佛亦即十方一切诸佛，经中说：“如是等恒河沙数诸佛，各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生当信是称赞不可思议功德，一切诸佛所护念经。”经中说诸佛现广长舌相。《要解》说世间常人若能三世不妄语，舌相薄而广长，吐出时可以自覆其面。可是此经中诸佛为赞净土法门，所现广长舌相，可以遍覆三千大千世界。所以现此稀有妙相者，正是为众生生起决定信心。复用此不妄稀有舌相“说诚实言”，令诸众生，皆信诸佛所赞，纯一真实。诸佛毫无异语，所以说没有二言。所赞者，“称赞不可思议功德一切诸佛所护念经”，正是本经原有的经题。可见此经是不可思议功德，为一切诸佛之所护念。我们能遇这样殊胜稀有的不二妙法，实应当至心信受，不当疑惑。（《净土资粮》）

    “有大福德始念佛。”（注：夏莲居老居士《深妙禅偈》中第一句。）第一句就像狮子咆哮，震惊百兽。普告一切轻视净土的人，不要认为斋公斋婆愚夫愚妇都能修净土，就轻视净土。修净的人更不可认为自己根器低下，没有水平修其他法门，没有办法，只好修净土。应知唯有“大福德”的人，才能信受念佛法门，你才会念佛啊，所以我们要增加信心。《大乘无量寿经》说：“若不往昔修福慧，于此正法不能闻。”你不是在过去的多生多劫里头修了福修了慧，对于这个法门你想暂时听一点都不可能。所以第一句就很好：“有大福德始念佛”。你应当鼓起勇气，振作精神。我们应充分自信，这个极殊胜的法门我们现在能遇到了，自己也应该珍重自己。（《心声录》）

    “难思”，是难思之法，不是我们很简单的，用我们现在这个头脑去思考，能把它想通啊。那我们现在要求什么呢？能够理解这更好，如果还理解不了，就首先要仰信，因为刚才说，这（《净修捷要》）里头有的是哪部经的话，哪部经的话，都是佛所说的，我们应当知道它必然是正确的。而现在有的我已经接受了，有的还不能接受，但是我可以让大家放心，今天不能接受不要紧，只要老念，老念，都会接受，都会一天比一天明白的！自然而然的，不一定要请人讲，你只要老反复的看来看去，或者念来念去，你就变了啊。所以这个是佛恩啊！佛法的殊胜就在此！（《净修捷要报恩谈》）

    观音的灵感说不尽啊！最近，我在海外杂志上看到记载的一件事：一个阔人家少奶奶，她有一个女佣人，听少奶奶天天念佛，女佣人很羡慕。她想，少奶奶已经有福，还在修福，还在念，可我不知道怎么念。她就对少奶奶说：“你告诉我，教给我，让我念个什么吧！”少奶奶正在吃荔枝，瞧不起她：“你还配念佛？你念什么？——荔枝核！”她信以为真，就念荔枝核，成天念荔枝核。不久她的儿子掉海里，后来回来告诉他妈：“好险啊！船翻了，就掉在海水里了，可是有一个东西把我漂起来了，漂呀漂呀，后来到海滩上，我登岸的时候一看哪，好厚一层都是荔枝核！”这些事情，就是这样，观世音菩萨并不一定真要现出观世音菩萨身体来把你拉出来，这也增加她母亲的信心嘛，这个是你心之专注啊！这个诚恳……最重要嘛！这个少奶奶一句玩笑话，但她以真心来念，就这么念，这就得很真实的感应嘛。（《净修捷要报恩谈》）

2、破疑生信
    一部《华严经》讲的就是“信、解、行、证”。具足信解，最重要。首先是个“信”字，所以在信字上，我们必须要深入。深入这个信，还有一个很要注意的事，就是要“破疑”。《金刚经》赞云：“破疑生信，超相绝宗，顿亡人我解真空。”破疑，有疑惑要把它破掉，不要听任它存在，要主动，要作努力，哪些地方有怀疑，要把它破除。破疑，疑与信是对立面，疑破了，信就生长了。（《华严念佛三昧论讲记》）

    一有疑，经上所说的那些功效，不显现了，你自个儿给否定了。你怀疑就是你否定，你就是佛，你要否定，它的功德就显不出来嘛，它是唯心所现嘛。你的心否定它，它还能现什么？它就现出否定的结果，你自个儿现的！所以这个得对治啊，断疑生信哪！“疑根未断即是罪根”，疑根没有断，疑根就是罪业的根。“信力圆时全成佛力”，等到你的信力圆满的时候，你的力量全成了佛的力量，佛的力量全成了你的力量。（《无量寿经讲座》）

3、信解并进
    信解二者，有时是不解不能信，有的时候是不信不能解。这两个可以互相促进，因为你信了，你就可以理解了；因为你理解了，你就真信了。就这么循环，这么增长。信一点，多理解一点；多理解一点，更信一点；更信一点，更深入理解一点，这就对了。信解具足的时候，就怎么样？就入佛智慧，就进入到佛的智慧，不要小看它。（《华严念佛三昧论讲记》）

二、切愿
（一）修行要务　立愿为先
    发愿很重要。莲宗祖师省庵大师说：“修行要务，立愿居先。愿立则众生可度，心发则佛道堪成。……欲学如来乘，必先具发菩萨愿，不可缓也。”具发就是全发，要全部发起自觉觉他的菩萨大愿。（《无量寿经白话解》）

1、与佛相应　众生可度
    经云：“众生闻者，应当发愿，愿生彼国。”也就是说众生听到经中所说极乐的依正庄严，就应当发起求生极乐净土的大愿。这个大愿极为殊胜，能发此愿，便与阿弥陀佛接引众生之愿相合。人若不发求生的愿，便不能往生了，因为佛恒顺众生，是决不强迫众生的。人若发愿求生，佛的全部愿力，就显现在这发愿人的身上，所以我们应当发愿，愿生彼国。（《净土资粮》）

2、得大铠甲　可出生死
    愿就是“厌离娑婆，欣求极乐”。对于娑婆世界我们毫无贪恋，愿意出离，一心所向往的只是极乐世界，这就叫作愿。愿很重要，所以说金刚非坚，愿力为坚。金刚石的硬度最高，可以磨毁宝石、玻璃、瓷器等。但金刚仍不算最坚，唯有愿力是最坚的。《普贤行愿品》说：人们临终时，一切诸根都败坏了，一切办法都没有了，只是这个愿王不相舍离。可见愿的重要。愿是铠甲，当我们要出生死，要同生死敌人作一决战的时候，什么是护身的铠甲？就是愿。（《净土资粮》）

3、承信启行　具足资粮
    信、愿、行是三资粮，缺一不可。例如照相机三条腿的架子，一条腿不能缺。法藏比丘的殊胜信心居第一位，已介绍于前，所以紧接着介绍愿行。愿字很重要，这是自觉觉他的关键。“愿”是从信而来，有了信心才会愿意去做，它是信心的果实，而且它必然要产生行动，所以愿字是承信启行的关键。弥陀因发大愿的誓海，称为大愿王。为证此愿海，法藏比丘于无量劫积功累德，一心庄严极乐净土。由大愿产生大力，出生了大行，成就了极乐世界种种依正庄严，与普度众生的净土法门，其中的关键是“愿”。（《无量寿经白话解》）

    慈照宗主他劝人发愿有几个偈子：“持戒无信愿，不得生净土”，你持戒，没有信没有愿，不能往生。“唯得天人福”，所得的只是人天之福，福尽还得受轮回。“发愿持戒力”，你又发愿又持戒，“回向生乐国”，你拿这个来回向。“如是各行持，千中不失一”，这样的行持，一千人一个也不会丢掉，决定如愿哪！所以就是要发愿。（《无量寿经讲座》）

    这就是长行的总结，这八句：“常念不绝，则得道捷。我法如是，作如是说。如来所行，亦应随行。种修福善，求生净刹。”全有了：理呀，事呀，正呀，助呀。救命的一句：“求生净刹”。坚决求生，这愿要切！愿要切，你念不念？你自然要念，那就行啊！相反哪，念得很好，你愿不坚，还在留恋娑婆呀，不见得去得了。留恋娑婆，你喜欢谁是留恋，我讨厌谁，也是留恋哪。爱和憎是一件事——情见，总之是娑婆世界人的情见。你心里老讨厌，讨厌得不得了——同样是留恋娑婆，这是娑婆世界的东西，你老是想着它。你老讨厌它，你还是想着它。你干嘛老惦着它？这就是留恋娑婆，你放不下，放不下，这就叫留恋。不是说谁跟我好得不得了，我就是舍不得他，叫留恋。一切事，你只要放不下，皆是留恋。所以要求生净刹，那就不要放不下。（《无量寿经讲座》）

4、人身难得　切莫因循
    人身难得，哪方面难得？天人比人聪明，有福有寿，天人比人好。为什么不说天人身难得？因为在解决根本问题来说，天人身不如人身。天人享乐放逸，不像人能精进；人身难得而易失，一失人身，万劫难复。这就是说，解决问题的最好机会是人身，但这个机会如电光石火，稍纵即逝。三途一报五千劫，如何得了！因此第一个问题很明显，活着就是为解决生死，也就是抓住“这一生”机会永超生死。（《谷响集》）

    “一念因循，轮回无尽。呜呼苦哉！”一念因循，因循——我等等再说，还有些事没放下，或者有人说等我退休嘛，或等什么事办完再说吧！一念因循，这一念就提不起来，这心就发不起来。这一念因循不是小事，你这轮回六道就无穷无尽了。（《华严念佛三昧论讲记》）

    当今末世，欲出生死，唯有求生净土之一法。修禅、习密、学教，无一不可，但不求往生则不可，盖“菩萨有隔阴之昏，声闻有入胎之惧”，今生修证纵不无进益，但来世一堕母胎，往往昧失前因。试看今生所行之事，往往忘得干干净净，焉能保证来世不忘本愿？生死不断，则恶趣缘多，再失人身，何堪设想！故云“誓尽此生出娑婆”。（《谷响集》）

    生死苦海，实可畏怖，当勤精进，如救头燃。了脱之道端在“真为生死，发菩提心，深信切愿，持佛名号”，切莫蹉跎，错过今生。“此回若错真成错，再出头来是几时？”愿共勉之。（《谷响集》）

（二）愿的组成　根本三心
1、出离心
    第一，出离心。此心虽比后两者浅近，但它是首要的。常说高明容易解脱难，要能透脱人世间种种缠缚（妻儿子女、功名富贵、生活享受），谈谈容易，做到很难。甚至有的出家人，虽然摆脱了世间的家庭眷属，名誉地位，可是内心仍夹杂着自己想当佛教领袖、众生导师，于是大占山头，大收徒众，重用亲信，宗派相争，生活享受如同富翁，这与释尊舍王位离皇宫，林间度夜，托钵乞食，真是鲜明对比。所以世间这些难舍之物，都像癌细胞，是万万不能发展的，所以首先要对这些难舍的东西能舍，不再留恋。出离心不是消极厌世，恰恰相反，这是真正的大雄心。为了积极救世，就须轻装上阵，自己还在昏睡，焉能唤醒别人的酣梦？更切忌的是留恋世间，正是最严重的执着，那么你的镜子就擦不干净了。首先要有一个出离心，这是个最根本的。（《心声录》）

    愿“欣求极乐，厌离娑婆”。看来这事很容易，实际并不容易，尤其是“厌离娑婆”这四个字很不容易。多少修行人还在争名啊，争利啊，这个名利不都是娑婆世界的东西吗？还不是在留恋吗？总想生活改善一些，生活不更是娑婆世界的东西吗？儿女呀，夫妇这些感情，唯恐自己的对方对自己的爱不真啊，计较我对你很真，你对我不真，很伤心。这些感情极乐世界没有，极乐世界都是男人。这些东西正是娑婆世界的缠缚，就是这些东西使得本来是佛的你，堕落成今天这个样子。所以要真正的厌离，对于这一切都不留恋，不是说都要出家。许多出家人他身出家，而心在家，他又争佛教中的地位与名闻，他又有新的关系，有和他相亲的，又有相疏的，不知不觉形成帮派，团结一派打击别人，出家而在家，还是留恋娑婆。居士们最好是在家出家，先从淡开始，渐渐发展到真实厌离，毫无留恋。信心坚定，欣愿极乐，老实持名，三资粮就圆满了，这是小本《阿弥陀经》的宗要。（《心声录》）

    人不能都出家，出家也不能离开衣、食、住、行与社会联系。所以要抓纲，一纲举，万目张，一领提，全衣顺。所以在头脑中要有出生死这条纲，万变不离其宗，万目皆随于纲，世法和佛法就打成一片。例如，要做好工作，为了什么？如果其目的、动机落在佛法上，那么你所做的工作，也就是佛的工作。反言之，如果你在佛教道场中，忙得脚跟不点地，可是，内心深处，是个人打算，是利用佛教求名、求利，那就是在欺骗佛，表面是佛教徒，实质上何异于魔子魔孙！同样，整天拜佛烧香，所希望的只是消灾延寿、富贵荣华、妻儿子女、人间福报，这就叫做愚中倍人。不明佛法是愚痴，知道佛法还是这样，故曰倍人。既是在家人，当然有无穷无尽的世间事，只要从出世法出发，并落实到出世法上，世法又何尝有妨碍呢？但是当有不同的机会时，选择什么，这是检验自己最好的仪器，是自己有没有真实发心的真实表现。老是为了世间而牺牲出世间，那还谈得到什么发心呢？（《谷响集》）

    求福求寿求平安等等，总之都是向佛伸手，求之又求，始终是个伸手派。观音大士曰：“先以欲钩牵，后令入正道。”有求必应，是以欲钩牵也。而其真实目的，是希望行者发心，从求佛变为学佛，从伸手变为助手。（《谷响集》）

    佛教徒万不能只是追求人天福报。莲池大师《发愿文》中，明白写出“不求人天福报”。修行的真实目的，是求觉悟。佛者，觉也。我们学佛所为何事？也只是普为众生求觉悟而已。种瓜得瓜，种豆得豆，种菩提得菩提。菩提者，觉也。（《谷响集》）

2、慈悲心
    第二，慈悲心。佛为什么要出家？首先看到生物互相吞食，你吃我，我吃你，这样来维持生命，众生非常苦哇。因之发心求道救度，这就是慈悲心。在人世间我们也看到多少灾难，多少苦痛——非洲的灾情，两伊的战争，多少血泪呀。怎么能无动于衷？这种同情与救度的心就是慈悲心。佛菩萨看一切众生与自身如同一体，这就是同体大悲呀。佛看一切众生如同佛的独子，这是大慈悲心，这是我们学佛的根本。《华严经》说：“诸佛如来，以大悲心而为体故，因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。”所以不管佛教哪一宗，都必须从慈悲心出发。修罗都有本领，所欠缺的就只是慈悲心。所以你没有慈悲心去修炼，是盲修瞎练，成为阿修罗而后已。（《心声录》）

    无情不能学道，情不空不能入道。（《无量寿经讲座》）

    佛是“无缘慈，同体悲”。有缘慈，你跟我有缘，所以我对你好，我愿意帮助你。这个善心就不算十分伟大，但总还是好事，是有缘慈。佛是无缘慈，不是靠这个因缘的，我同等都要救度。同体悲，任何一个众生都和我同一本体呀，他的病就是我的病啊，所以佛菩萨伟大，不涉及一切情计！（《净修捷要报恩谈》）

    慈悲心是我们的根本。我们修行，一个是慈悲，一个是智慧，如鸟的两个翅膀。（《心声录》）

    诺那祖师（注：密宗红教大德）说：“每一年的年底都要自己结结帐，自己看看，我这一年的修持结果，是不是更慈悲了一点，更明白了一点。”这话再好没有了，又简单又明白。我们学佛为的什么？就是为大家都慈悲一点，明白一点。刚才讲的智慧跟慈悲，就像鸟的两个翅膀，鸟剩下一个翅膀就飞不起来了。人生又不慈悲，又不明白，只是个活死尸。我们就是要慈悲一点对人有利益，明白一点才能给大家谋利益。（《心声录》）

3、菩提心
（1）大悲、大愿、大智慧
    第三，菩提心，觉悟的心。《毗卢遮那经》在“大悲为根”之下，紧接着便是“菩提为因”。菩提的意思就是觉悟，也就是佛。一切事从因得果，种瓜得瓜，种豆得豆，所以种菩提就得菩提，种佛就得佛。“菩提为因”就等于是说，咱们现在播种，你种了一个佛的种子，将来也就要结出佛的果。所以说“大悲为根，菩提为因”。这同《华严》说“因菩提心，成等正觉”，完全是一味的。菩提心简单地说，就是大悲、大愿、大智慧相结合的心。《华严》说，这三个像是一盏油灯的三个方面，灯油、灯炷与灯光，缺一不可。而关键是灯光，不发光的灯有什么用？灯的光譬喻大智慧。我们看到本来是佛的众生，因为妄想执着，不能觉悟，冤冤枉枉的在轮回之中受种种苦，所以要救度，这是悲心。悲心广大，众生不尽，誓不成佛，这就是大愿。大智慧呢？那就是“心、佛、众生三无差别”，正如《金刚经》：终日度生而终日无所度。这样的大悲大愿大智慧相结合的心，就是菩提心。（《心声录》）

（2）信愿持名　求生净刹
    菩提心是什么心呢？也就相当于刚才六信（注：蕅益大师提出的六信，见上编）都深信，对于娑婆毫无留恋，一心只愿同众生都到极乐世界去精修。所以小经的信愿也就是菩提心。（《心声录》）

    承询如何再进一步？此问极好。拙见以为，当前之要，是重点突出，万法归一。阁下重点是一句根本咒，故表赞叹。当前所应进步者，即使此重点突出再突出，方能使熟处变生，生处变熟。当前诸行只是一个目标——求生净土，这即是万法归一；放下一切，单提一句根本咒，亦是万法归一；摄一切法入一法，亦是万法归一。只有先达到“万法归一”，方能问“一归何处”。又云：“若得一，万事毕。”故知归一甚为切要。当前，应将一切功德回向净土，所愿求者，只此一事：接引往生。至于静坐有无八触功德，均可不管也。（《谷响集》）

    净宗有“先送心归极乐”之说。这话是指虽然自己在娑婆，可是神栖极乐，自己心神不离彼土。（《心声录》）

    净业行人，一心为利乐有情故，求生净土。愿见佛闻法后，尽未来际，度一切众生。如是之心，即是发菩提心之初步。盖普度之心是悲，求生之心是智，若无大智慧决不能信净土法门也。往往有些人自求极乐，却无心普利，便不是菩提心。（《谷响集》）

    志愿就是要以利他为本，就是要拔除一切众生和自己的生死根本。众生本来都是佛，而自己和众生都在迷惑，轮回六道，枉受种种苦恼。……因为轮回六道的众生都是我们过去生中的眷属，众生在没有穷尽的长劫中转来转去，彼此相互之间当过父子，当过夫妇，当过亲戚，当过朋友，都是有亲的人。而目前都在六趣里受罪，自己很亲的人，在油锅里，在刀山上，盼他的亲人能够救济，我们焉能坐视不管？因此我们要有这样大的志愿。本来是佛的众生，可是在颠倒，在冤枉，在受苦。所以要把大家唤醒，从梦中醒过来，不要受这些苦，这就是我们的志愿。往生极乐世界不是为了自己去享福，往生不是这个目的，往生是为了最有效最快地实现你度众生的愿望。因为一个心愿，要能实际做到才算，不然就是空话、大话，一个高调，一个空话，一个狂想。要度一切众生，我们要有现实的行动，那么最快最有效的就是往生极乐世界，生到极乐世界就不再退步，只有进步，而且不会死，很快花开见佛，明心见性，懂得佛法的真实道理。于是你可以分身到无量世界，广度一切众生。我们就要有这样的信心，这样的志愿。（《心声录》）

    大家来到极乐国土，不是为了自己享乐，而是为了学佛，愿同阿弥陀佛一样，也是以永恒的大悲之心来利益众生。所以，《往生论》说“二乘种不生”。你只是求自觉，自己安乐，自己享受，甚至只是自私自利，个人打算，这怎么能往生极乐世界？所以要发大菩提心，要“利益诸群品”。往生之人，他们不但是金色光明大丈夫相，更殊胜的是都有大悲之心，愿有如佛一样的大悲之心，来利益种种品类的众生。你要觉他，要去度众生，那你不能不自觉呀！要使别人觉悟，你自己还没有觉悟，怎么能使别人觉悟？所以蕅益大师说的很好哇，你自己没有觉悟，就想觉他，就如同你自己正在河水中漂流，自己正在挣命，可是你要救济岸上的人，这岂不是笑话？所以蕅益大师说的透彻，自己觉得岸上的人有危险，而不知自己更危险。既然是如此，所以要救度众生，首先要提高自己的觉悟。（《无量寿经白话解》）

    所以，我们说为什么要求往生？就是我们要最快、最彻底的来实现咱们度众生的愿望。我们愿意度众生，但是你怎么度？自己还在水里头，头出头没，我想要把水里的人都救出来，这不成空话嘛？所以，你自己总要会游泳，自己有了救生圈，你自己再有救生艇，再要有大的船，你这才能真正的救人了，呼喊救人了嘛。所以，到了极乐世界，就是为了这个嘛。你很快得成功，你就有办法，你可以分身到一切世界去种种说法，作种种救度，度无边的众生啊！我们所以要往生，是为了这么一个大事啊！（《净修捷要报恩谈》）

    由于全部誓愿都是觉他，若要别人觉悟，首先须要自己觉悟。自己还整个在无明分别之中，全体是迷，怎么能启发引导大众求得觉悟？其结果只能是一盲引众盲，相将入火坑。在当前末法中，这个毛病特别显著，无论在家出家，往往好为人师，或自加活佛、法王等美号登坛卖法，或者自夸妙悟，妄谈相似般若。其上者于弘法中难免放毒，所谓治病实质是庸医杀人。其劣者则毁教败法，盗名欺世，断人慧命，作恶多端。所以真实的佛教徒对于这些应该十分警惕。（《无量寿经白话解》）

（3）普度有情　同归极乐
    现在我们净宗初机行人怎么做？引用昙鸾大师《论注》（注：《往生论注》）中的话，他说：“无上菩提心即是愿做佛心。”不是求声闻、缘觉，不是想生天，想有个好死，来生富贵，这都不行了。要发愿作佛的心。“愿做佛心即是度众生心”，不是我自己要成佛，佛教的伟大就是不为我。为什么要成佛？要度众生。怎么度众生？即是“摄取众生生有佛国土心”，摄受众生都生到有佛的国土去的心。《大乘起信论》上说：“众生如弱鸟缠枝。”小鸟刚会飞，离开树枝不行；没有成就的人，离开佛不行。怎么度众生？让众生生到有佛的国土去。（《心声录》）

    我们现在做慈善事业，现在，有的人做得很多，比如说幼儿园哪，敬老院哪，种种的，能让众生得到好处，甚至你一个人给他一万美金，他可以生活得很愉快。但是，这些不是他的真实之利啊！他寿命完了之后，又要轮回，后头的恶梦无穷无尽哪！你对于他没有帮助啊！所以我们要给他真实之利啊！……众生这个生死是苦啊。
    “勤苦”是什么？没完没了啊！“勤”就是它没有停止，没有休息，老是苦啊！这个勤苦生死——就像咱们这一生，有一天要死。我就近了一点了，你们还远一点。死了之后又生，生了之后又要死，这没完没了啊，所以这个勤苦啊！这个勤苦它有个根本嘛，阿弥陀佛就是这个心哪，要为一切众生拔除所有生死的根本，所以这个志向大呀！所以，我们觉得真正信了佛，为佛做一点事情，这人生才有意义。不然，对不起我们现在吃的粮食啊！来之不易啊！众生辛苦啊，你怎么报众生啊？只是享受啊？你做了这些工作，对于众生有多大的好处？打一个很大的问号。灌输一些学问，灌输他一些什么东西，对于拔除生死勤苦之本都没有什么作用。所以，我们要真正的像阿弥陀佛一样发起一个大的心哪。（《净修捷要报恩谈》）

（4）诸佛本源　众生慧命
    《无量寿经起信论》云：“是知菩提心者，诸佛之本源。”菩提心就是觉悟的心。佛是什么？佛者觉也，三觉圆满就是佛。“无量光寿是我本觉”，众生妄执成为不觉。背离六尘，反合本觉，叫做始觉。始本不离，直趋究竟，大觉圆满，就是成佛。所以菩提心是诸佛的本源。“众生之慧命”。我们应该知道：慧命比我们生命重要亿万倍。你有生命，这是人身的寿命，不见得有慧命。以广大甚深的智慧当作生命叫做慧命。又诸佛法身拿智慧当寿命，所以叫作慧命。《四教仪》说，末代凡夫，于佛法中起断灭见，伤害慧命，忘失法身。有的人保存了生命，可是断了自己的慧命，这是因小失大。这菩提心是众生的慧命，忘失菩提心，就是忘失慧命，忘失法身。所以佛教中，师恩比父母恩重。父母给你的是你的身体和生命，善知识给你的是你的慧命。因为菩提心是佛本源与众生的慧命，所以“才发此心，已成佛道”。发心是因，成佛是果，圆教妙法，因果同时，所以“初发心时，便成正觉”。菩提心的功德不可思议。（《无量寿经白话解》）

    《华严》更有一句话，大家听了应该记住。经云：“忘失菩提心，修诸善法，是为魔业。”你发过菩提心你忘了，你做的善事也成了魔的事业。所以到底是学佛还是学魔？这个地方很多人还是搞不清楚。很多人自己以为是在学佛，不知道已是在魔队里头上班。在佛堂念发心文，出了佛堂忘得一干二净，烦恼照旧生，火气依旧旺，学法无益。不明根本只行小善不能出魔。所以希望大家辗转劝说，要明白这个根本。（《心声录》）

    所以《起信论》的三心（注：真心、深心、大悲心）就是菩提心，最为宝贵了。如过去国王太子，他还是一个小娃娃，还在襁褓之中，还要人抱着，任何大臣，哪怕是白胡子的开国元勋见到时都要礼拜，是不是？看见太子焉有不拜之理呀，就是如此。初发心的人，你要发了菩提心，那一切二乘种性和以下的都应该向你恭敬，就是如此，佛法之中这是最重要的。所以《华严经》一百个比喻说明菩提心重要。（《心声录》）

（三）如何发愿
1、默察机缘　创造条件
    关于发愿问题，函中有“选择所集中的目标中，就有对自身的取舍标准，要准备牺牲什么，以集中力量得到什么。”数语甚好，表示确在认真考虑发愿问题，应珍重。但另一方面也不宜操之过急，《大经》中，法藏比丘以五劫时间方才结成四十八愿。当前，君之求索，不外“默察机缘”与“创造条件”两途。因须利他——“他”即客观方面，一切法从因缘生，当然要看机缘。至于“自觉”，虽是主观方面，但也不能脱离因缘，自身之求法修法也都要看机缘。故首须对于机缘有切实与深刻之了解，但又不可局限于现有因缘之中，而须发挥主观能动性，以创造条件。当前首应创造的是“眼”。《观世音大悲心陀罗尼经》中，观世音菩萨云：“欲诵持（大悲咒）者，于诸众生起慈悲心，先当从我发如是愿……南无大悲观世音，愿我早得智慧眼……。”正如函中所云：“怎么去辨别人，怎么知道这是了义教？”这都首须具眼。所以你当前首须创造的便是“眼”，这也即是你当前首先应发的愿，这正是观音大士的教导。要持咒先须发这样的愿，你说按着经本把愿文念一遍，这只叫“诵愿”，不等于“发愿”。真实发愿，必然有行动跟上来，那就是止恶行善，忏悔祈愿，诵咒修法，读诵大乘。祈请上师三宝加被，早开正眼。你已有初步眼力，经过一些考验，但还有更大考验在后面。必须通过这些考验，才有可能“得智慧眼”。通过考验，不等于具眼，只是过程而已。（《谷响集》）

    说来也难信，许多人修行一辈子，不懂得什么叫发愿，更不懂什么叫切愿。切者，恳切也，迫切也，切实也。切实两字含义甚广，亦包括俗言“切合实际”之义，亦即切己、切时、切机。所以首先应有自知之明，了解自己具备哪些有利和不利条件。其次是掌握世界、国家、社会的形势，包括今天和明天。再则是默察法运之机缘，何者将兴，何者暂隐。本人今生具体之愿决不能脱离客观形势与法运因缘，但凭己意而盲动。发愿不是细事，更不是只凭主观臆想的事，而是一步一步从小到大，从浅到深，从抽象到具体，从浮泛到切实，这不是一朝一夕的事。例如阿弥陀佛在因地中，以五劫的时间精勤求索，方才结得四十八愿。您目前先发起原则性的愿，于是一面修法、一面加深对于主客观的了解，逐步形成具体的愿，恳恳切切契合时机，这就是切愿。既是切愿，行动必然跟上来，这样的愿才可能“有愿必满”。目前就要求全部具体和恰当很难，但其中度生与往生之愿肯定是恰当的、殊胜的。但度生二字目前仍是原则性的，具体内容，当然您自己也有设想，可是恰当与否，不宜主观武断，应多观察、总结，并请教师友。（《谷响集》）

2、由愿起行　积功累德
    愿文每天念一遍，当然很好，但这只是熏习而已。要根据自己的愿生出行动，才真正成为你的愿。愿要起行，有行无愿，是盲目的行动；有愿无行，只是虚浮狂愿，甚至只是狂想曲，所以一定要有行动，要“积功累德”。（《无量寿经白话解》）

    真发了菩提心，必然会走上一心专念、无有间断的道路。若不肯这样做，就证明他还没有真发菩提心。（《无量寿经白话解》）

    目前但应抓紧一切可念之时间，不使虚过。如听任时光虚度，则过在自身。可念而不念，表所愿不切。信愿有亏，纵念得甚好，定力过人，亦不能往生。（《谷响集》）

3、愿心坚固　直趋觉路
    最后两句（注：见《无量寿经?法藏因地品》）是“纵使身止诸苦中，如是愿心永不退”。一般人一碰到打击，壮志就消磨完了，学佛只是五分钟热血。唐译里是“纵沉无间诸地狱”，这地方包括地狱，本经是“诸苦中”，当然也包括地狱，所以法藏菩萨的誓愿，纵使堕入地狱，此行此愿也不退转，这正说明决定坚固。如果只有愿没有行，这是虚愿；单有行没有愿，这是盲动。所以要愿行相辅，愿以启行，行以证愿，才可以圆满成就大愿。（《无量寿经白话解》）

    我们一直不成就，不是永不发心，甚至也发过很勇猛的心，但是往往一遇退缘就懈怠了，退了下来。又碰到什么善因缘又发心，又过两天又凉了。进进退退，进一退九，好不容易进了一步，一退退了九步。（《心声录》）

    佛法是如此之深，如同大海。可是学习的时机，即我们的寿命，又是这么的短，难过百年，所以很难啊！并且处处是退缘，逆境叫你退还容易克服，最麻烦是顺境来了，这个顺境缠缚人啊！因此叫进一退九。（《净土资粮》）

    中国佛学院有学员告诉我：国清寺有一个和尚，他听到什么声音，风声、雨声等等，都是念南无阿弥陀佛，他佛号念得很好，结果他早上上吊，吊死了。所以大家知道信、愿不具足不行，这证明了蕅益大师的话。所以我们大家要读诵大乘，提高自己的信愿，也是发菩提心。《华严经》的话：“忘失菩提心，修诸善法，是为魔业。”这一点很重要。（《华严念佛三昧论讲记》）

    今天发心，明天退心，进进退退，升升降降，经不起考验。“鱼子庵罗华，菩萨初发心，三事因中多。”鱼下籽很多，成鱼的极少。庵罗华是印度的一种花，开花很多，结果很少。菩萨初发心，发心的很多，成佛的很少，他退了。所以你真为生死发菩提心，这个动力就不一样了，并且由愿起行，深信切愿，持佛名号，这个行就保障了愿。这样修行，阿弥陀佛就派二十五位菩萨随时保护行人，避免了一切魔的干扰。真正发心念佛就得到佛的加持，决定往生极乐，决定成佛。这就是入正定聚，所以也就不退转于阿耨多罗三藐三菩提。（《无量寿经白话解》）

    菩提心如此之殊胜，我们也发起了很大的志愿，也有了智慧，也有了慈悲，也有愿力，算不算已经发了菩提心呢？我这儿打个比方，咱们拿吃的杏子的核埋下去，这个杏核它要长出东西来啊。第一步是杏仁里头开始有一点点绿，然后长出一个绿芽，从杏仁里头出来了。第二步从那个软皮里头钻出来了。第三步呢——杏核不是很硬吗？从这个硬皮里头钻出来了。第四步，从土里头长出来了。只要长出来，一离开土，这么高一个苗。咱们要是问人：“这是什么呀？”“不认识啊！”说：“这就是杏树。”就这么高，就把它叫杏树。这就是发菩提心，“初发心时便成正觉”。把它叫什么？就叫做佛了。
    那么在这以前呢？我们有的人可能还没发，就不是了，这就不相干了。如果真的有点发，可能在这以前，情况还在核里头，还在软皮里头，还在杏仁里头，仅仅在中心里头，刚刚有点绿，总之是变化了。所以，这个不是一个空谈，一个理解问题，而是真实从内心有所发动，叫做发菩提心。这跟树上发芽的“发”字，种子发芽的“发”字，用的一个“发”字，所以我就举了一个杏核的发。这个“发”，与发菩提心的“发”，是一个“发”字，是确实有一个新生的面貌。（《无量寿经讲座》）

4、胜缘难逢　时不我待
    我们现在是减劫啊，寿命在减。现在寿命却在增长，这是个特殊的现象。我说我也没有什么具体的……就这么猜呀，可能是个中兴的瑞相：人的寿命增长啊。……这也正好跟西藏的传说，密宗的传说，佛法要中兴于世界，这两个有不谋而合的地方。现在姑且这么来看，这是一个中兴的瑞相，所以大家能长寿。这是一个很重要的有利因素。（《净修捷要报恩谈》）

    净土宗有十种书，国内已经佚失，称为佚本哪。国内没有了，现在已经回来了，所以我们现在是一个很好的因缘哪，大家要知道！所以这是所谓法之将兴，是很让我们感觉到高兴的！这些书回来了，过去象莲池、蕅益没有见过啊，而现在我们能见，这很殊胜啊！
    《无量寿经》一千多年没有善本，这善本是日本投降以后才出现，没有多少年哪！……
    所以这一切都是前人所没遇着的，但是有很多人却不如前人那么精进啊，只要大家肯精进，把这些优点发挥出来，将会有一个中兴，就是要起一个高峰。这个高峰，就是比前后都高，而现在这是平的，这儿出现弧，弧的高峰，就比未来高，比过去也高嘛。当然以前也有，还有更高的地方——从那么下来，不是整个是个平面。这是根据西藏的这个传说，不久的将来，佛教会很放光，将出现一个中兴的高峰，那么，大家利用这个时候，利用上升的阶段，这正是特殊的因缘嘛，大家要很好的发心啊！三百年后，再起一个峰，佛教又盛。总之，最困难的事情来了之后，这时候一定有好转，但那个峰不如现在。那个峰过去之后，以后再也没有什么峰，就是一天不如一天，一直到最后，人只活十多岁，见面就要杀。（《净修捷要报恩谈》）

    当前确是一个伟大的时代，我们生逢其时，便应肩荷起这个伟大的任务，发起“自利利他、自觉觉他”的大志。我们要为一切有情感、有灵性的生物，谋求最广大、最长久、最真实、最彻底的利益，这就是“利他”。最真实最彻底的利益，那便是觉悟，所以要“觉他”。要把这些醉生梦死的人，从醉梦中唤醒，点破他们的愚痴迷乱，恢复他们本有的觉性，让他们得到真实的利益。既要觉人，先须自觉；既能自觉，即是自利。故此八个字的次第为：为利他，乃觉他；欲觉他，先自觉；因自觉，即自利。这样的人才是真正的人，这样的生活才有意义。（《谷响集》）


04-下编 真实修行

上一页 目录 全文完

下编　真实修行

                下编　真实修行
                 一、净土行法
1、诸经所示法门
    《要解》说：“诸经示净土行，万别千差，如观像、观想、礼拜、供养、五悔、六念等，一一行成，皆生净土。唯持名一法，收机最广，下手最易。”观像，如《般舟三昧经》里所说，专看佛像，这叫观像念佛。观想，就是《观经》里所说，观日、观水、观佛相好等等十六观，这叫观想念佛，都是净土的行。还有五悔，是①忏悔，②劝请，③随喜，④回向，⑤发愿。六念是念佛、念法、念僧、念天、念戒、念施。所有这一切修行如果成就了，都能往生净土。但其中有正有助，信愿持名这是正行，至于礼拜、供养等等就是助行。正助齐修如同众宝俱备，但持名念佛乃宝中之王。（《净土资粮》）

    《华严》是这样了，已指明了归宿，而天亲菩萨也以五念作为法门。五念：一是礼拜，二是赞叹，三是发愿，四是观察，五是回向。凡是修持这五念的，必定往生！（《净修捷要报恩谈》）

    再要说的就是天亲菩萨“四修五念”。“五念”我们说过了，还有“四修”。“四修”的意思：一是恭敬修，我们要很恭敬净土法门，恭敬阿弥陀佛和一切圣众；第二是无余修，你称了阿弥陀佛的名号，就是专念阿弥陀佛名号和经中的这些如来圣众的名号，不去掺加其他的，叫做无余修；第三是无间修，就是净念相继，没有间断；第四是长时修，就是以毕命为期，我这一生一直修到命终了，我这念才完哪，这叫“四修”。是天亲菩萨嘱咐我们要四修五念，那么按这四修五念就自然获得利益了。（《净修捷要报恩谈》）

2、正助并行　对症施药
    诵经修法都是好事，但均宜精要，而不应繁多。总以随时随地持名为主，其它一切均是助行，不宜喧宾夺主。一切善行，一切工夫，一切境界，总不如老实念佛，念念相续。（《谷响集》）

    具体修行因人而异（至于每个人，亦可因其修持过程中之情况而异），或重忏悔，或重读诵，或重参究，或重禅定，或重持名，或重持咒，或专修，或兼修，种种排列组合，不妨千变万化，但总原则，要以对症为宜，总不应离开以下两句名言：“持戒念佛看经教，察过去习毋自欺。”“毋自欺”三字，至关重要。真实修行，应以深信切愿，老实持名（或咒）为主。（《谷响集》）

    净土法门是易行道，是心要中的心要，捷径中的捷径。《无量寿经》以“发菩提心，一向专念”为宗，小本《阿弥陀经》以“信愿持名”为宗，这就是净土宗的宗要，也就是净宗的正行。先师夏莲老于正行外，兼及重要的辅行，写了两句话：“持戒念佛看经教，察过去习毋自欺。”这两句话是一切净宗行人，背尘合觉的要径，包括了最主要的相辅的修持。
    上一句即是“勤修戒定慧”，头两个字是戒学，末后三个字“看经教”是慧学。“定须习，慧须闻”，多看经教，正是闻。一切依据圣言量，禅宗不立文字，但禅宗的悟证，没有不合于圣言量的。中间“念佛”两个字是核心，念佛得念佛三昧。三昧就是三摩地、正定。念佛三昧是宝王三昧，是三昧中的王，三昧中的宝。念佛得正定，可见念佛正表定学。但念佛还不仅是定学，老实念佛就能暗合道妙，巧入无生……所以念佛也是慧学。念佛时“都摄六根”，不但不做恶事，心中也不起恶念，所以念佛也摄“戒学”。念佛虽摄戒定慧，但夏师句中，还是指出了“持戒”与“看经教”，唤起大众的重视。
    夏师的第二句：“察过去习毋自欺”，正表“息灭贪瞋痴”。“察过”，就是检查自己的过失，察是明察秋毫的察，要认真察看自己的过错。“去习”去掉不好的习气，一些不好的习惯叫作习气，多生多劫的烦恼，成为积习，烦恼虽除，旧习未尽，这就是习气，所以要去掉习气。“毋自欺”，要认真，不能自己欺骗自己。这句话就是不但要除贪瞋痴三毒，还要对烦恼所留的余习，都要检查除去，不可欺骗自己，这才真是背尘。两句话合起来，就是净土宗的人，背尘合觉的、全面的、具体的、必要的行持，是净土行人修行的要径。（《心声录》）

二、净宗正行　持名念佛
    夫念佛法门为易行道，优于余法，故称捷径。但念佛有四：一、实相念；二、观想念；三、观像念；四、持名念。持名念佛，更为简易精深，直截了当，契理契机，万修万去，故持名一法称为径中之径。《阿弥陀经》说：“执持名号。”《无量寿经》说：“一向专念阿弥陀佛。”《观经》说：“如是至心，令声不绝，具足十念，称南无阿弥陀佛。称佛名故，于念念中除八十亿劫生死之罪。”可见净土三经，同赞持名念佛。又此法门，乃十方如来所同赞，千经万论所共指。（《心声录》）

    “佛告阿难：汝今善持，慎勿忘失。……我与十方诸佛及贤劫千佛，从初发心，皆因念佛三昧力故，得一切种智。”以上《观佛三昧经》，这段经文实是无上稀有的殊胜开示，经义是：释尊告诉阿难尊者，你现在应当好好的记住，千万不要忘记了，我释迦牟尼佛同十方诸佛以及娑婆世界在当前贤劫中的一千佛（释尊是第四佛，弥勒大士当来成佛是第五位，一直排下去，这一大劫里共有一千佛，所以叫贤劫千佛。从弥勒大士起都是未来佛），所有这些现在与未来的佛最初发心，得到一切种智究竟成就，都是因得念佛三昧的大力。佛佛相念，佛佛道同，十方诸佛，贤劫千佛，都是如此。所以法藏比丘也是这样，但乐忆念过去诸佛，忆念他们所修的善根，忆念诸佛的功德。忆念佛德，于是感恩图报，要学佛之所行，依佛之所证，忆念不忘，这叫做忆佛。佛所修的善根之中，念佛是诸善中王，最为殊胜，我们要跟佛齐等的话，首先应当学佛，也要持名念佛。名字有万德，总摄一切善根，具足一切法门，所以在念名字的时候，只要心也在名字上，也就是忆念了一切佛的功德。（《无量寿经白话解》）

    什么叫摄取呀？《往生论》说：“极乐依正一切庄严功德成就。”极乐世界佛庄严、菩萨庄严、国土庄严，这一切庄严功德成就，“略说入一法句”，汇总起来说，三种庄严入在一个法句里头。“一法句者，清净句。清净句者，真实智慧，无为法身。”所以这个极乐世界全部是真实智慧、无为法身之显现哪。入了一法句，清净句。蕅益大师也说：“一一庄严，全体理性。”每一样每一样的庄严，全体是理性啊。如果你能了达极乐世界一切庄严成就入一法句，你就从事达理，从这些事相了达了什么是理体，理体就是本体啊，从现象而能够入到本体啊。弥陀名号正是真实智慧无为法身，这就是一法句，清净句嘛，就是无为法身，法身的功德是不可思议啊。法身功德不可思议，这法身功德就入了一法句——名号之中，所以，名号的功德同样是不可思议。所以你念的名号就是念的法身呀，法身功德不可思议，你就在不可思议之中啊！这就是摄取，所以这里头有理有事。
    受持。受就是信受、接受、依教奉行。持，就是执持名号，持诵本经啊。所以本经的宗旨是：发菩提心，一向专念。我们受持这部经（《无量寿经》）就是要依照本宗旨来修，发菩提心，一向专念哪。十地菩萨都不离开念佛嘛，地地都念佛，这一句佛号的功德，“唯佛与佛乃能究竟”，只有佛与佛才能究竟理解。我今天虽然这么赞叹，我所知者，还是如大海之中的一滴水，唯佛与佛乃能究竟，所以与佛只差一位的等觉大士，也离不开念佛。（《无量寿经讲座》）

    释迦牟尼劝父亲修念佛三昧，父亲说：“你还有很多深妙境界，为什么不叫我做呀？”佛就说：“父王啊，那些深妙境界，非是凡夫所行境界。”所以佛经所说的，好多不是凡夫你所能做得到的，不是凡夫所行的境界。所以有许多事，马上你就要做就要修——很多是躐等（注：躐，超越）啊，你就修不成功啊！那个不行啊！所以佛才劝父王修念佛三昧。
    他父亲说：那么念佛又是什么样的功德呢？佛就给他打比方，佛告诉父王，有个臭林子，伊兰林，四十里地。地上长出一棵旃檀树来，没有发芽，刚刚发芽，还没有出土，这个林子怎么样？臭，牲口吃了它的花，吃了它的果，就会发疯。后来旃檀树的芽长起来了，刚刚要成树，香气就出来了，而且改变了这个林子，都是香，都美，众生一看见都生稀有心啊！佛就告诉父王，一切众生在生死苦海中，这个念佛的心也正是这样。一个臭林子，吃了它的东西使人疯，但是这个旃檀树长起来就都变了。念佛就是这样，如果你能老这么接着念，“系念不绝”，一念接一念的念，相续的念，“定生佛前”，你定生到佛的面前。
    “一得往生，即能改变一切诸恶”。你往生之后，这一切恶都改了。所以这又是一个证据，你往生之后才能改变一切恶……到这时候才改啊，“成大慈悲”啊，“如彼香树，改伊兰林”哪！（《无量寿经讲座》）

三、持名法要
1、“阿”的读音
    这个南无阿弥陀佛，用印度话来念，是“那谟阿弥达巴亚”。这一句佛号也出现在《往生咒》、《大悲咒》里头，但是注音注错了，“那摩”变成“南无”了，有的读音变了，“阿”字念成“哦”字了。现在写的文字是“多婆夜”，“夜晚”的“夜”，南方很多地方“夜”字读成“亚”，亚里（夜里）。这样你要把那个音念准了，还是与印度文一样的，“那谟阿弥达巴亚”，是“南无阿弥陀佛”印度音的读法。因此，我们念“南无阿弥陀佛”，“阿”字很重要。现在大家初修，要念南无阿（ā）弥陀佛。有的人年老了，老太婆了，她都念了几十年了，就不要叫她改，但是要叫她知道……不要自己错念成“哦”，教别人时，还把别人念的“阿”改过来，这就改错了。（《净修捷要报恩谈》）

    阿字的正确读法是汉语拼音字母中的A字。阿字是华严字母音里面的第一个字，一个阿字有无量功德，无量涵义，其中第一个涵义，就是无生。密教大德日本兴教大师说，从一个阿字出生一切陀罗尼，从一切陀罗尼出生一切诸佛。所以这个字的读音很重要，希望大家能够读准。（《净土资粮》）

2、必依乎数
    “初入此门，必依乎数”。你理解的应当高，真正下手的就应当很近。要真正做到，先要重视这个“必”字，是一定要，一定要依乎数量，不可说我随意念，想念就念。有人说我老念，但现在做不到这点，说说容易，真要做到就难了。所以一定要管自己，规定一个数。虽然告诉你以后离数，但先从数开始，一定要依乎数。“日须克定课程”，要有定课，一天是三千、五千、一万、五万（《弥陀要解》蕅益大师是从三万开始，三万、五万、十万）。
    咱们不拘多少，开始时各人根据自己的心愿与条件，订一个课程。由一而万，自万而亿，渐渐增加。念了，自己喜欢念，就愿意挤出时间来念，就越念越多。这样的话，“念不离佛”，我心中所起的念头，都不离开佛了。到这就是好消息了。开始的时候，一定要依乎数，这么念下去，越念越多，之后就自然而然念了。现在许多朋友都能达到这境界，自己就念了，不要管着才念，就自然而然就念起来了，就是熟了。就这么发展下去，念头就不离开佛了。（《华严念佛三昧论讲记》）

    他（蕅益大师）又说：如果要一心不乱，也没有别的办法，要用数珠，要用念佛珠。也有很多人，就是不肯用念佛珠，觉得什么……不知道念佛珠有很多好处，它可以提醒你。所以说：“若要佛不离口，先须珠不离手。”这都是切实做工夫的一些办法。久久纯熟，不念自念。（《无量寿经讲座》）

3、自念自听
（1）念得清楚
    “声”指念佛时嘴里发出来的念佛声，这声音有很大作用，净土法门的关键，也可以说是密诀呀，就在于自念自听。所念的是“南无阿弥陀佛”，所听的也是“南无阿弥陀佛”。（《心声录》）

    还忌讳“字句模糊”。这一句佛号，声音出来是模模糊糊的，别人听不清，自己也听不清，故云：“己尚不闻佛岂闻”。（《心声录》）

（2）心声相依
    从诚恳清净心中发出的念佛声，自然和谐宁静，妙善高雅。这句微妙的念佛音声，经历自耳，而达本心，所听正是所念，所以自然相合，声合于心。这个声音是万德庄严的佛号，也就是万德庄严的音声。这个声音从耳根而入，是自心所念。自心念佛，自心是佛，所以自心必与所闻之声相应。声合心，心应声，故云“心声相依”。简浅说来，我念佛，念佛有声，声音又帮助了我。由我发声，声又助我，所以说是相依。这样念下去，用不着排除妄念，“妄念自清”。（《心声录》）

    要有声，要听这个声，这声音就能摄你的念。这是念佛法门特别殊胜之处。古人说：“以音声作佛事”，极乐世界是法音宣流，听到的人自然念佛、念法、念僧。一个人听到寺庙中钟鼓梵呗之音，自然内心清净。你念的这声佛号就是法音，如果你念得既有节奏又相连贯，你念时恳恳切切，清清净净，你所念的这一声，就是妙德音声，所念是万德庄严的佛，其声自然是万德庄严之声。这样殊胜无上的妙声又从耳根流入心地，加持自心，自感自应微妙难思，关键之处在于自听。（《心声录》）

    “感应道交，呼应同时。”咱们现在还是众生，我们在感哪，佛就在应哪。我们在念佛嘛，念南无阿弥陀佛，我们在呼叫哇，好比两个电台，我们在呼叫啊。我们念阿弥陀佛、阿弥陀佛，就是我们在叫对方啊，但是对方就是自己啊，所以自念自听，自己就接收了。发报是你自己，收报还是你自己，你自己听到了，所以这个应是同时啊。你听到了，阿弥陀佛一定听到了，佛的心跟咱们的心没有一毫一厘的间隔……就没有毫厘许间隔！所以，这个呼叫和应是同时的。自念自听，自听就是佛听，自己在念，这是呼，呼和应同时。你念的时候，不就是你听的时候？不是有前有后，“南无阿弥陀佛”，你念的时候就是你听的时候。这个同时，又是极殊胜的意思。呼应，呼的和答应，中间不是经过一个过程啊，即在你呼的时候，就是答应的时候。所以，这个因果就用莲花来表示啊。……所以这个法门就是因果同时的，呼和应同时，表达了因果同时。（《净修捷要报恩谈》）

（3）耳根最利
    咱们众生耳根是最利的。我的一个舅公（三舅公），我亲舅舅的舅舅，叫文廷式。他是榜眼哪……他念书的时候，我听过他弟弟（九舅公）抱怨（这是我亲自听到的），九舅公说他：“我这个三哥，我小时候上他的当，他说你们都去念书，就把书给我们，叫我们念。我们都累得要死，拿本书哇啦哇啦念，他躺在床上睡觉——其实他没睡在听，一听就都听进去了，我们累得要死，效果他得了。”这个证明耳根最利。所以有时候你必须要大声地念，利用这个耳根，不光是心里记。要嘴里念自己听，听到自己声音，这耳朵都听进去。（《净修捷要报恩谈》）

    都摄六根，关键在于听。（《心声录》）

（4）轻重灵活
    一般我们自修，以金刚持最好，就是刚刚有一点声音在嘴唇跟牙齿之间，不是很大，这样念既有声音又养气，叫金刚持。默念也可以听，不过默念听起来要累一点。声音大小可以灵活，散乱的时候，烦恼来的时候，你可以大声念，用声音摄住念头。如果你念得很清净，就可以小声地念，金刚持或再小一点都可以。（《心声录》）

（5）速度适中
    念的速度不可太慢和太急。“过缓”就给妄想留机会，造成轻忽养识的毛病。“过急”引起紧张，耳朵可能听不清楚，这就受极大的影响。所以过快过慢都不相宜，应把速度调节合度。行之有效的办法是开始时稍缓一点，渐渐地不知不觉地增加速度，等到快得念不成时，便顿然停住，再从头念起。（《心声录》）

（6）节奏调适
    音节指音声的节奏。共修念佛时用鱼磬来统一大众的音节，这样可保证大众所念共同的内容。个人念同样可用鱼磬，不用鱼磬同样要有音节。音节调节适宜，念佛容易摄心，法益加大。相反，一句佛号中六个字，不论某个字所占的拍子，时而一拍、半拍、四分之一拍、八分之一拍，那么整个佛号每句都在变，这样就会念得乱成一片，还谈什么摄心？不但时间上每个字要安排好，声音的高低轻重也要合节奏。节奏很重要，普通的举臂抬腿若合节奏，便成舞蹈。所以念佛若有节奏，就像流水潺潺，自然合韵，念佛轻松，易于成片。（《心声录》）

4、老实念佛
（1）三字真传
    我们凡夫应该怎么样？就应当老实念。这“老实念”三个字非常好啊！所以夏老师说：“三字真传老实念”。有一位美国来的，拿着这句话问我：“三字真传，哪三个字啊？”我说：“不告诉你了吗？老实念。”三字真传就是老实念，他以为……这也反映了一个什么问题，也就是不相信“老实念”就是三字真传。所以众生遇见这个法，就是要一点点破，破自己原来的东西。你不破，你那东西堵在那儿，处处是障碍。瓶子里有个塞子——这还是好的呢，有个塞子，所以东西倒不进去。有的是个脏东西，王致和臭豆腐你刚装过，你来装牛奶，那个味儿不好闻。再有的是你刚装了“敌敌畏”（注：一种剧毒杀虫剂）了，这样的瓶子你来装牛奶，吃了毒死。这个瓶子很要紧哪！所以要老实念哪！（《无量寿经讲座》）

（2）至诚真实
    “句句念能真，决定出娑婆。”这两句中，须解释的只是一个“真”字。所念句句都“真”，决定出离娑婆，往生极乐。怎样叫做“真”？现从最平常处解释：若要念得真，只要真的念，不是伪装欺人，不是走走形式，不是另有目的，不是妄求非份，不是形存实亡（所谓扛空枪）。恳恳切切、老老实实信愿持名，就是真念。再简单一点，这一句你自己清清楚楚全部听到了，就是真的念了。（《心声录》）

    “所有善根，至心回向，愿生彼国。”一念净信是信，从信起愿，所以信愿是往生的根本。所以用自己所有的善根，至心回向求生极乐。“至心”，《观经》就是至诚的心。善导大师说：至就是真，诚者就是实。就是要一切众生的身、口、意业，所修的解和行，必须是真实心中的东西。不应当外现贤善精进的相，可是内怀虚假，里面是“贪瞋邪伪，奸诈百端，恶性难侵，事同蛇蝎”。这种人的内部是贪欲、瞋恨、邪恶、虚假，并且奸恶狡诈，诡计多端，好恶成性，无法教改，所作所为如同蛇蝎。“虽起三业”，由于“外现贤善”，当然表面上也做好事，修庙、造像，但这“名为杂毒之善，亦名虚假之行，不名真实业也”。（《无量寿经白话解》）

    这个“至心”到底指的是什么心？“十念”到底是怎么样的念？对于这个问题，引证鸠摩罗什大师的话，是最恰当的了。大师打个比方：譬如有人在旷野荒郊，没有人可以求救。碰见强盗了，他拿着枪、拿着刀，要来杀你。这人赶紧逃跑，拼命地跑，可是看见眼前有条河挡路，必须过河。但这可麻烦了，后头有追兵，前头有条河，要活命就得渡河。渡河的时候，我穿着衣服渡，游泳不方便；脱衣服，哎呀，又恐怕来不及了，他追上来怎么办呢？此人这时心里所想的就是这个事，怎么过河，脱衣服还是不脱衣服？没有别的考虑。他不会再想“我还有两万元钱的帐，人家还没还我呢，我怎么找他还帐”。不会想了，什么事也不想了。这个时候就是想渡河，就只是一个念头——渡河，没有其他念头了。如果念佛的时候，和这个人一样，心中只有一句佛号，没有任何其它杂念，就对了，就是“至心”。（《无量寿经白话解》）

    有很多人注重表面，总觉得我这回参加一个地方的法会，人非常多，非常盛，这个师父非常有名气，很热闹，天天见着什么，这个锣鼓喧天哪，香烟缭绕啊……这与真修没关系！你要真正用功去修啊，你就要时时清净，你这个时候，十方诸佛来护念哪！所以我们所贵的是山林中的佛法，不是追求城市里的佛法的这个热闹啊！自古以来，山林中的佛法和城市里的佛法是不一样的。一个就是要广泛地结缘哪，是热闹啊。一个就是清净，是真修啊。所以，这两个不可兼得啊，不可得兼哪！大家要知道，你要去忙乱之后，那有种种麻烦哪！正果法师他有一句话，他说：“你要认识一个人，他就在你的脖子上挂了一根绳。这挂了一根绳之后，就不知道什么时候揪一下。”你也不知道，他不需要告诉你，因为有了绳，他可以随便揪你一下。你挂得太多了，这根绳来揪你一下，那根来揪一下，老有人来揪你，你就麻烦了。（《净修捷要报恩谈》）

    恳切，恳恳切切。我念佛就如在佛前，或如在大海惊涛骇浪之中乞求佛菩萨的救度，这样每念一声，都是从至诚的内心发出来的，是在呼叫，是在求救，恳恳切切：南无阿弥陀佛。要一句跟一句，这就是绵密，也就是净念相继。已有定课的人，首先要求在定课之中很绵密，这时候不要打闲岔。再进一步的话，那就不仅仅是在定课之中是绵密，要能贯彻到随时随处，都要常常提起这一句。这个事情难不难呢？事实上有谁阻止你不准你念？你要念就念嘛，完全自由自主，所以说不难，可是真正能做到的人十分稀有。随时随地都有一句佛号，要能做到这样，成片也就没问题了，那就快要事一心了。（《心声录》）

（3）无为无著
    在持名念佛之中，唯有老老实实单念一句名号。不求一心，不除妄想，不贪净境，不参是谁（以上四者称为念佛四大秘诀）。只是南无阿弥陀佛一句接一句，这就是无上深妙禅，这才是释迦牟尼佛的真传。（《心声录》）

    正定在清净之中，就叫清净三昧。现在很多人，入定时稍有一点净境，得到一点轻安就喜欢，这就是染著，就要走上错路了。……应知清净三昧是无染无著的三昧。（《无量寿经白话解》）

    甲、不除妄想
    念时不除妄想，不求一心，这是念佛四大秘诀的主要内容。唐张拙秀才有一名言“欲断妄想重增病”，因为“欲除妄想”，正是“去一添两”。同样的道理，不求一心。正当念佛，又在希求一心，或卜度分别计较自己念得是否一心，这早已不是“老实念”，而是有为法了。（《心声录》）

    夏师还有偈句：“由他妄想纷扰，我只字句分明。”对于妄想，任其自来自去，自生自灭，当处出生，当处灭尽。进一步说，于自心外实无妄念，所谓妄念，只是自心妄动，如水生波。请问波是什么？波只是水，可见妄想也正是自心。妄想不断，只因自心习于散乱，若能老实念去，久久功纯，熟处变生，妄念自然不起。（《心声录》）

    “散乱固成病，分别易入魔。”“散乱”如有人患近视眼，“入魔”就象误入敌人的特务组织，下场就悲惨了。所以不要总是在“分别”，是好了一点，还是坏了一点？这样修好，还是那样修好？时而欢喜，时而焦虑。无时不在分别之中，处处不离有求之念，于是无上殊胜的无为法变成有为法。故夏师有句曰：“分别即是魔网”。念来念去句句都染上有为有求的色彩，焉能老实念！（《心声录》）

    乙、不贪境界
    “沉着安闲”，这句话直指目前许多修行人的病处。有人用功，但是有急躁情绪，恨不得很快就要有所成功，于是很紧张，很着急，这就是有求的心了。念佛的殊胜就在从有念暗合无念，从有求而契到无求，从往生证到无生。要沉着，沉着镇定，没有那些忧虑徘徊、患得患失、焦虑不安的情绪，而且要安闲。有的人努力，但由于急躁情绪而陷入紧张、忙乱、焦急之中，与圣教背道而驰。“安闲”两个字又进一层，不但镇定，而且是万缘都一齐放下了，无取无求，所以是天地间一个大闲人。心中只管念佛，一句圣号朗朗现前，既无挂碍又不颠倒，所以寂然心安。可见“安闲”两字十分重要。相反，若有急躁情绪，想见佛见光，想有瑞相，这样去念，念出毛病来了，并不是念佛念出毛病来了，是你那个急躁情绪出的毛病。（《心声录》）

    以前我在广化寺讲《净土资粮》之后，有一年长的女居士，她面目枯槁，形神憔悴，心神惶恐，精神紧张。她告诉我说：“我一生念观音菩萨，我就想能看见观世音菩萨，等我真的看见观世音菩萨，谁知从此不得了了。我现在简直活不成了，成天眼前满是怪相，不知有多少都在追着我，围着我。请来多少人坐在自己屋子里，还照旧是看见许多怪相。我白天不能休息，晚上儿不能睡觉，我简直要死了。”后来她说有人劝她念《大悲咒》来对治，问我怎么样？我说：“你不要念咒来对治，俗说‘冤家宜解不宜结’，对治的话，这个结就更紧了。”我就对她说了一个公案：有位古德在深山中看上了一个清幽之处，他就造个茅蓬住下来，谁知各地实修的人，闻风而至，很快就搭起了一片茅蓬，成了一个共修的道场。此地本是山祇野鬼等居住之地，他们要赶走这些外来户，所以日现怪异，大众十分惊恐，无法静修，纷纷请求迁居，但古德不动。三年后，一夕晚坐，有一僧说：“现在很安静，一点也不闹了，看来还是老和尚对了。”这时古德笑着说：“野鬼伎俩千般有尽，老僧不闻不睹无穷。”于是我对她说：“您就用这个不闻不睹的方法吧。”她要求我女儿把古德这两句话写给她，当这个字条送到她的手中时，马上所有一切怪相顿然完全永不再见了。可见对于瑞象、神通等等的希求心是十分有害的。（《心声录》）

    丙、不重神通
    （虚云老）有几句谈到神通方面的事情：“一般不明佛法，未忘名利，求通求变，存此妄想非邪即魔。”一般人不明白佛法是什么，名利之心根本未忘，念念之间所盘算的是如何争夺佛教中的名位与权利。学法之后就想得神通，就想能变化，存在着这种妄想，不是邪徒就是魔的眷属，非邪即魔。须知心外无法，一切法是在自己心内。……虚老又说：神通“岂可起心希求，有此用心，岂能证无住真理？”《金刚经》是“应无所住，而生其心”，你先有一个要求得通的心，就有所住，怎么能够相契无住的真实道理？“此类人们”，佛就称他们为“可怜悯者”！（《心声录》）

    神通当然不是坏事，但我们如果不求觉悟，首先要去求神通，那你这个方向就错了。这个方向的错误，就必定走到一个错误的路上去，你越走得远，将来退回来的路就越多。佛菩萨都有无量的神通，所以神通是好事，但是神通是圣末边事，是圣道中末末了的边上的事情，比起神通，有许许多多更重要的事，那才是我们值得留心的地方。唐代黄檗大祖师，他还没有开悟，跟一个人结伴去游方。走到一个地方，山水来了，原有的路成了河，过不去了。那个人就把草笠抛在水上，他蹦上草笠，顺水漂过去，并招呼黄檗说：“你来你来。”黄檗说：“早知道你如此，我打断你的狗腿。”这时漂水而过的神僧连声赞叹说：“真是大乘法器，吾不如也。”（《无量寿经白话解》）

    所以说“但得本，莫愁末”。根本智是本。你虽破本参，你悟了自己的本有，是知有了，这个是根本。那神通只是圣末边事，是圣道末了的边边上的事。现在很多人舍本逐末，你说他不信佛法？他信佛。你说他不用功？他用功。但是他不在根本上用功，他就追求那些末边上的事情，他看得很重，所以说是颠倒见！若不信佛法，信外道，那是更大的颠倒。你信了佛法，可是你单单看到神通、奇异功能、瑞象与灵感，这就叫做附法外道，是附在佛法里头的外道。（《无量寿经白话解》）

    宿命、天眼、天耳、他心、神足、漏尽，是六通。其中只有第六通，唯是圣人所有，唯圣人所能证。……前五种是通于凡小，凡夫也有，小乘也有，甚至妖魔鬼怪。北方的四大家，黄、白、胡、柳（黄是黄鼠狼，白是刺猬，胡是狐，柳是蛇），他们也都可以得一点点初步的邪通，所以佛教不许修行人卖弄神通。因为这些神通，妖魔鬼怪也能有，它们炫术欺人，招摇惑众，谤法祸人，为害严重，所以佛法禁止卖弄神通。若真有神通，一般只是在寂灭之前，稍微显现一点，不准招摇。神通只是圣末边事（圣道里面末尾的边边上的事），如与智慧相比，那就是次要里的次要，实是不能相比。不重智慧专重神通，是舍本求末，长此以往必入魔途。（《无量寿经白话解》）

    这老实念，就是这样子：在念的时候，一切不考虑，就是这一句，就是这一句跟一句念哪！我常说，你能这么念的时候，一切都不换哪！有的说见佛见光，那都不能拿我一句清清净净的念去跟他作交易，去换哪！这个要坚持的啊！（《净修捷要报恩谈》）

5、一向专念
    这“一向专念”是个重要的修持关键。《无量寿经》的往生，三辈往生啊，不管你是上辈、中辈、下辈，共同的都需要的一个条件，是什么呢？是“发菩提心，一向专念”啊！“一向”，就是我一向就是如此啊，就是一贯的。“专念”是专一的念，不是什么都念，不是很杂啊。就是说，虽然念的是佛号，可是心里总不安啊，总是想：啊呀，将来我有机会学点别的，我才满意啊。这都不是专，这都不够专啊，要真正的专念啊！你如果能够一向专念——不管你是不是达到一心了……所以，这个也就是说，不管你自己能达到一心不乱，还是达不到，都可以往生。因为我们只求能达到凡圣同居土，这就已经很了不起了，就什么问题都解决了。如果你能够念到事一心、理一心，这更好，是吧？这往生，有很多人误解了，以为念不到一心不乱就不能往生，这个是理解不深。所以，夏老说：“念不到一心不乱，一样可以往生，而不一向专念就不能往生”啊。（《净修捷要报恩谈》）

（1）专念
    甲、专修不杂
    专一不变是针对见异思迁的人说的，一山望见一山高，总是不能安于自修的法门。今天想参禅，明天又想学密，念了两天佛，又羡慕外道的气功，这样的人学什么都是白费事。（《心声录》）

    一个老太太修行得很杂，这也搞一点，那也搞一点。有人就劝她，你这么杂不好，年龄也大了，你专门念佛吧。她接受了这个意见，就专门念佛，念了三年。一天，到了吃饭的时候，她还不出来，大家推门进去，老太太端坐，死了。腿上摆的是一份遗嘱，儿孙的孝服全早都做好了，一份一份，整整齐齐，写好名字，摆在床上。她早就知道什么时候要走，利用晚上别人睡觉的时候缝好了。她从容、镇定、乐观、端坐，遗嘱事前写好了。就是三年工夫。所以我们要专，不能太杂了，尤其是兼扯一些外道的东西，要兼扯外道的东西，连三皈依都不清净，连三皈依都不是，就不是佛教徒。（《华严念佛三昧论讲记》）

    你老分神，什么也放不下，这个我也要修，那个我也要照顾，弄得很杂。以前有一个老修行，修得很不错，专心修持几十年，她可以随意到天堂或幽冥去找人，她能预知许多未来的事。但是她的最初师父是道教的，叫她起了誓，她道教师父的咒语不能不念，她就不敢放弃，结果连三皈依都不清净了，临终的情形不好。所以，我们不要搞得太杂，东一下，西一下。（《华严念佛三昧论讲记》）

    这不是件小事，我们多少劫来在生死中流浪。释迦牟尼佛说：光说变白狗，我的骨头都有须弥山那么高。六道中轮转，无量的生死，现在要在这一生中，把他扭转，不再轮回了，这是我们不能不解决的一件大事。真正是自己本身的一件大事，别的都是儿戏，都是肥皂泡。如梦幻泡影，再好再好也是肥皂泡，非常好看，但它必定马上就要破。我就快八十了，转眼就要破了，一切苦空无常，所以要真勤真专呀，专一呀。最不好是十八般武器样样会弄，件件稀松，刀枪剑戟样样能耍，可是要杀敌制胜，哪件都不管事。有人是什么都修着一点，既在打坐，又想参禅；既修净土，又学密宗；又是要念阿弥陀佛，又要念地藏王菩萨；还要念点观音菩萨，再加一点黄财神法。这不是真实修行，是在开玩笑。（《心声录》）

    乙、专心一意
    一九三一年福建功德林居士念佛七，中国近代三大高僧（谛老、印老、虚老）中的虚老（虚老是接我入佛门的第一位恩师），正好有事在当地，听说有念佛七，他就去了。功德林居士们正在念佛，听说虚老来了，很多人出去迎接礼拜。谁知虚老大加呵斥，责怪他们说：“你们都是居士，参加念佛七，学佛好多年了，今天是佛七道场，你们怎么倒插法幢呀！倒着插呀！为什么跑出来给我磕头？”这样大家就都回来了，坐好听讲。虚老就接着讲：“念佛打七贵在一心。”虚老之意：身在道场就要一心一意地修，如果不是一心一意，东看西听，有人还要聊点天，这么参加念佛七，念到弥勒下生，还是业障缠身，不但现在不成就，念到弥勒菩萨再来的时候，你还是业障缠身。应当从头到尾的绵绵密密，一句紧跟着一句，一字一字，一句一句不要乱，不是说证到一心不乱，就是你念这一句别乱。一会儿想吃饼，一会儿又想去看电视，一会儿又想家里炉子上还有水壶，这心就乱了。在道场里这些都放下，就是南无阿弥陀佛、南无阿弥陀佛，佛来也这么念，不用说虚老来了。佛现前，还是这么念，魔来也这么念。念到风吹不入，雨打不湿，不受外头的干扰，才有成功的日子。（《心声录》）

    “一心”，在这里指的是纯一坚定的信心，这个心不被他心所转换，不会被别的心，什么贪求心、憎恨心、愚痴心、淫欲心，侵占夺走你的信念。《教行信证》说：“信心即是一心。”因为信心就是清净心，清净心就是一心，所以一心就是真实清净纯一的信心。“一心念我”。《止观》说：“修此法时，一心专志，心不余缘。”一心念佛，就是念时心中专一，只有这句佛号。念时万缘放下，一切都不想，心中没有任何其他念头，就是“心不余缘”，这样念就是一心念。所以愿文中（四十八愿文）“一心念我（佛）”的意思，就像善导大师所说的：“一心专念弥陀名号，行住坐卧，不问时节久近，念念不舍。”就这么专念，行也念，坐也念，卧也念，不管时间多长，念念之间都不离开这句佛号。（《无量寿经白话解》）

    底下是引中国《阴符经》的话：“所贵绝利一原。”什么叫“绝利一原”呢？《阴符》里是这么说的。《阴符》是中国古代的一个著作，杨仁山老居士主张是黄帝所著的。这是黄帝的作品，内容很深。杨仁山的意见：后人以为《阴符》是兵法的书，还有人以为是道教讲丹学的书，这都是谬解。在中国古老文化里头，它是很深入的一部书。其文云：“瞽者善听，聋者善视，绝利一原，用师十倍。”瞎子善用耳朵，聋子眼睛好，“绝利一原”，绝利（专用）于一个根源，一件事情，就如“用师十倍”，就与打仗一样，你就有十倍的兵力。所以，大家把它当兵法体会，文中“用师”是譬喻，不是打仗。“绝利一原，用师十倍。三反昼夜，用师万倍。”瞎子耳朵灵，所以古时候的音乐家，故意把眼睛戳瞎，耳朵就灵了，什么声音差一点都可以辨别，高一点，低一点，快一点，慢一点，他都知道。聋子眼睛好，就是绝利一原的道理。耳目最重要，你只剩了一样，那一样它就突出了。（《华严念佛三昧论讲记》）

（2）一向
    甲、废时利用
    在留学期间也要有定课，不要把它压没有了，要坚持，要雷打不动。定课不妨少，但是不许中断。……定课可以少一点，比方十分钟，但是还有其它很多的时间可以利用。例如排队、坐车、采购、听无聊的发言等等这些事，占去你多少时间？这些时间本来很烦人，可是利用来念佛念咒多好，这是废时利用。我最提倡废时利用，废时利用的天地非常广阔，而且减少烦恼，你不着急了，什么事你也就安稳了。别人占去我的时间，很着急，很不耐烦，现在反正我念着佛呢，我这儿有正用。所以在什么时候，什么地点，常常都能提起这一句，这是根本的修持。你念阿弥陀佛，阿弥陀佛是本尊，你就念佛号，愿意念咒就念咒，这是散念，同样是根本的修持。有的时候碰到为难的事，碰到紧张的事，这个时候你越要念。紧张的事情来了，一着急脑子会有些乱，在这种情形之下，先抢它几句咒，你再考虑，它就不一样了。考试、答问题，都可以这样去做，往往有特殊的效果。（《心声录》）

    乙、相续不断
    我现在做个比喻，例如烧开水，水烧开后，便已消毒，可以放心饮用。纵然放凉了，也是凉开水，依然可以饮用。反之，这一壶水，今天放在炉上，烧五分钟，拿下来放凉，明天又放在炉上烧五分钟，这样烧一百年，始终不能当开水用。大家蒸饭，也是同样道理，要一口气成功，免成夹生饭。我们用功，也正是这个道理。（《净土资粮》）

    《净修捷要》说：“始（觉）本（觉）不离，直趋觉路。暂尔相违，便堕无明。”又《净语》云：“念佛即是自心现。”所以念佛是直接趋向大觉的道路，但若暂尔之间，打失了这一句，便立即堕在无明之中。所以愿中（注：四十八愿中第十九愿）指出，应该念念相继，白天黑夜都不间断。大家应该注意：持名往生确是易行道，比任何其它法门容易亿万倍，但也绝不是悠悠忽忽所能成功的。本愿是一气贯通的，直发了菩提心，必然会走上一心专念，无有间断的道路。若不肯这样做，就证明他还没有真发菩提心。（《无量寿经白话解》）

    我的老师——夏莲老就是这样。他说：“我或者念佛，或者观想字种，或者结手印，或者想一句经文。跟人谈话，手里结着手印，不碍事。有的时候，想一句经文，绝大部分的时候能念。这样就可以任何时间都不离开佛了。”（《华严念佛三昧论讲记》）

    丙、毕命为期
    您当前的第一件大事，同时也是唯一的一件大事，那就是一句弥陀念到底。“万缘放下，一念单提”，了生脱死，唯此一法。所谓万缘，不仅柴米油盐、妻儿子女、富贵荣华、地位声名、功勋事业、学术文章等等世俗之缘，实则您今日信中所问之咒名，与所求之圣像等等，亦在万缘之中。以上对于初修，当然是正事，但对于您八十一高龄，终身习净之老修行，则应一刀斩断，一齐放下。万缘放不下，则此一念决定提不起。往生之关键，在于一念。不管你是在家中念，还是在寺中念，所贵者是你们的念是否“一”？您当前迫切之务，就是把一切善缘、善行、善法等等，完全打叠在这一句佛号之中。一切不管，一切不问，心中孤零零地单提这一声名号。一句念完，又是一句，老老实实，绵绵密密，一直念到佛来接引，一气念到花开见佛。（《谷响集》）

    一向专念，到底念多久呢？就是尽形寿乃至于十念。最多你就是一辈子，是老实念。这样的人很多呀……。尽形寿，一生老这么念。……尽形寿，乃至十念，这一生就念了十句，都可以。那么这一向专念指的是什么呢？指的是从开始起到最后这一段时间之内都是在专念。不行的话，就修十念法，十念法也是一种，也都可以往生。《观经》说的十恶，五逆十恶，临终听到善知识的教导，他忏悔，他念佛，也往生。所以“十念必生”，包括这两种，包括了临终念了十念和平常就修十念法。这是最方便的了，也可以。
    尽形寿，这一生老念。但还有另外这两种：一个是平常就修十念法，一个是临终有机缘能念十句，念到最后断气。关键在最后。……有人念到后来，觉得我念了半天也没有得到什么效果，你看搞气功的，又是这个本领那个本领，他就搞别的去了，见异思迁，那以前念得再多，也不叫一向专念，最后他不念了。还有啊，或者有人在最后的时候，病痛啊，或者什么什么啊，意志不坚呀，留恋这个家、子女，念不成啦，这都不叫一向专念。所以，只要真实发菩提心，一向专念，就决定往生。（《无量寿经讲座》）

    “绝利一原，用师十倍。”专一就增加了十倍的兵力。“三反昼夜”，就是相续，专一就显出力量来了，而且你能继续，什么情形之下都能继续，就等于万倍的兵力了。夏老师常说：“集中起来，坚持下去。”集中就是所贵的绝利一原，再能持久，没有不成功的。（《华严念佛三昧论讲记》）

6、梅香苦寒
（1）唯真精勤
    有人说这是易行之法，因此我得了这个法门之后，我就可以很轻松地往生了，不用自己去努一点力。你这又是错误！这里所谓易行者，是和其他的相比这个最容易，但是你要能符合佛来接引的条件，达到往生的目的，这样，你的一切业，阿弥陀佛都替你包干了，都替你承当了。要做到这一步，你必须要符合弥陀的心愿哪，要真实的信，真实的发愿哪，你对于这娑婆无所留恋哪。如果你很留恋这娑婆世界的一切，那么你这个往生极乐的心就不专一啊。所以这一切合在一起的话，就是我们要好好的有信有愿，而且很好的念经念佛。真正做到这一切也不是很容易，要真正有自己的觉悟，自己的努力。所以，这个“易”是比较来说的，还是需要一番寒彻骨啊！“不是一番寒彻骨，怎得梅花扑鼻香？”所以，夏老师也是从这个……张宗昌要抄家，要杀他，说他是宣传赤化，他逃往海外。张宗昌是个军阀，实际是个土匪，他做了山东督军哪。夏老师逃跑到日本，回到天津又重病，之后闭关修持啊。就是说，到这里才明白：只有净土才是真实的啊！所以就闭关修持嘛，那很精勤哪！不下楼，就是一个人在楼上，几年工夫啊！这都要有一番真实的努力！（《净修捷要报恩谈》）

    “要拔多劫生死根，直拚此身作呆汉。”我们能得人身，能闻佛法，能信净土法门，实因多生的修持才有今日。我们既然多劫修行，为什么现在仍堕轮回，在生死海中头出头没？就因为多劫的生死根本极难拔除，所以我们今生要奋发大志，决定在这一生之中，拔除多劫以来生死根本。这是冲天的大志，是多劫以来空前的壮举，是真要自觉觉他的大心。所以要排除万难奋不顾身，就像在敌人重重包围之中杀出一条血路，这是你（业力）死我（真心）活的战斗，要用真刀真枪，不再是表演戏台上的花拳绣腿，所以要拚这一生当个呆汉。不做卖弄聪明的人，他们是心心念念都在投机取巧，看风使舵，结交权贵，盗名欺世，不惜用尽种种机关，到头来受害者只是自己。真实欲同众生出生死海的人，必然根除这些行径，任凭举世之人都说自己是个呆汉而无悔。（《心声录》）

    例如宋代苏东坡居士才智过人，兼擅禅辩，晚岁以净土为业，临终又有善友在侧，但最后一着，仍只是以手指心，自云“这里着力不得”而已。持名尚不能着力，况于临终时自云明点开顶往生乎？可见临终一关，非同小可，万勿掉以轻心。唯当勇猛精进，如救头燃。养之于平日，方能用之于临时也。（《谷响集》）

（2）功夫成片
    念佛念到一心不乱很难，首先须达到念佛成片。我们要念到成片，少则十几句，多则三十句，五十句，再多你有一串、二串，这个里头心不跑动，自始至终都是南无阿弥陀佛，这就叫成片。自己的水平是什么，自己完全可以知道。（《心声录》）

    达到一点都不散乱做不到，先叫他成片。我不能整个不散乱，但我有几十句能成一片，在这几十句中没有杂念了，这都是真实用功人的情况。那天我碰到一个人，他说他自己要能找两句念得清净的都没有，我说你这是实话。可见不容易，所以应该咬定牙根，脚踏实地，先学成片。（《心声录》）

（3）不念自念
    有些人自己忽然间可以念起佛来了，有的以为这就是到了无念而念，念而无念。这不是，这叫作不念自念，这还在前头呢。就是我没有想去念，自己就念起来，这是好现象，但不能这么去结合，就说我就到了“理一心”的境界了，那不是，那远远的不是！你这叫不念自念，念熟了，这也是好的现象。（《无量寿经讲座》）

（4）事一心
    离开了杂乱的心，这心中没有杂乱。专念一句名号，没有修这修那，心也不是很散乱。心口相应，嘴里念什么，心里头就想什么，字字分明，一个字一个字清清楚楚，心不离佛，佛不离心。这样的话，你心中都是南无阿弥陀佛、南无阿弥陀佛，没有离开佛哪。而这个佛在哪里啊？就在我的心中啊，佛就不离心哪。这样的一念一念的继续，无有间断，“如是念佛，名事一心”。所以事一心是很不容易达到的。你在这一段定课里头，你在这一只香里头，念得很清净，无有间断，念念相续，当然这个是个开头，是个好现象，但这个还不能叫做事一心，它这是任何时间、任何地方没有间断，这个不叫事一心。达到这个境界，你不要去要求断惑或者用力量去断惑，而见惑思惑的烦恼自然就断了、自然就落了，念佛的功德嘛。大势至菩萨“都摄六根”，这六根都摄了，净念相继，到了一心，这一心的功德惑就断了。念到这个境界，从此，就从同居土生到极乐世界的方便有余土，高一级了，去了就是阿罗汉的水平。（《无量寿经讲座》）

（5）理一心
    若指出一心呢，就有事一心、理一心。念到事一心，你的见惑思惑自然全消失了。念到理一心，那至少要破一分无明（无明共四十二分）。（《心声录》）

    “心佛双泯，一真独脱，即入理法界。”理法界即本体，怎么能证入本体？心也没了，佛也没了，就是灵光独耀，一真独脱，就入了理法界。理法界就是本体，就是法身，什么都没有了。正念的时候，念而离念，连念也离了，可是离念时仍然在念，无念而念，所以不住到任何上头去了。这时候，没什么叫心，也没什么叫佛，也没有一切。然而，本心的光明，这一句佛号，是明明朗朗，这就入了理法界。（《华严念佛三昧论讲记》）

（6）物我俱换
    为什么我们能念佛呢？正因为佛在念我呀，佛在摄受我呀。佛不摄受，我们就被烦恼牵缠，念不了佛。我念佛时即佛念我时，因心果佛互感互念，感应道交不可思议。于是使得内而根身（眼耳鼻舌身意），外而器界，在不知不觉之中潜移默化，暗自在转化变换，所以说：“根身器界潜转换。”器界是一切东西，大地山河，桌椅板凳，大到世界，小到微尘，这些东西在我们念佛的时候，不知不觉暗暗地就转变了。这就比自己身心随着自心与他佛的互感而起变化难懂得多，应知自心与外物也是不二。《华严经》说：“知一切法皆是自心。”《起信论》说：“三界虚伪，唯心所作。”《唯识枢要》云：“诸境无体，随执而生，因自心生，还与心为相。”这都说明心物不二、物我一如的道理。古禅师说：“尽大地是沙门一只眼。”就是说，整个地球是和尚的一只眼。茫茫大地只是自身的一只眼睛。念佛时是因心与果佛相感的时候，因心中所包括的日月星辰男女老少焉能不受感化？所以真用功的人，世界万物一切一切都在往好方向变，变得更适合于你，更适合于你的修持。假如别人和你是怨憎会，你念来念去那人就变得不再可怨可憎了。我们要知道一个地方有人用功，这一方都得益。我们千万不要以为念佛只是消极自了。一个念佛用功的人造福一方；不但造福一方，他造福地球啊；不但造福地球，他造福法界呀。这一切没有不可转换的。所以大家有什么烦心的事，就归到好好念这一句就对了。那为什么他老跟你作对呀？因为你用功不得力，你要得力了，他就不跟你作对了。自身他身，世界一切都会潜移默化发生变化。所以古代参访的人到一个地方，怎么能知道这个地方有没有大德，就看这个地方的山水树木，如果有得道之人这一切都不一样了。（《心声录》）

四、大变活人
    我们这个修法不为我自己修，我替我父亲修，替我母亲修啊。而且不仅仅是这一生中的父亲、母亲，我们过去有多少生，有多少父亲、母亲哪？我都要替代啊。所以，我们这个心很广大啊！所以，这个孝也就真正是大孝啊，不光孝这今生的父母！所以，这就使得我们一个人变伟大了，这就是学佛的殊胜的意义啊！我常说要大变活人，所以学佛的过程就是改造的过程。你学了半天佛——不但学佛是如此，连儒家都这样。你念了《四书》，你还是照旧、一样，你就是不会念《四书》。你必须根据孔子的话，要使自己有所改变哪。我们老这么做，这么回向，你看看，你不知不觉就变了嘛。现在，你就照这个念，你本来没有想到这个，现在你念（注：指念《净修捷要》最末一段），你没有想到的也就实行了，是不是？你实行了，你纯熟了，因为熏染的力量，你成了习惯了，你对待一切就有广大心了，就伟大了。（《净修捷要报恩谈》）

    我们修行就是两件事情，就是把生的东西变熟，熟的东西变生。贪瞋痴、烦恼，无始以来我们太熟悉了。这个贪心很自然，有人一心就想多赚点钱，他心心念念的，不用谁教给他，很自然的。一百万就想变为一千万，他是自自然然的，这个方面他就是很熟。瞋、痴也是如此，大家都很熟。可是戒定慧三无漏学、慈悲喜舍、自觉觉他、求菩提、发菩提心、无住清净心，这一切一切我们都很生，这句佛号更是生。所以我们修持就是要把熟的地方变生，生的地方变熟。我们可以两处一齐下手。佛号不是生吗？多念啊！贪瞋痴我们不是熟吗？叫它淡啊！两处一齐下手，效果就快了。只从一处下手，就像一个轮子的自行车，不能快，也不稳当。两个轮子的车那就好多了，谁都可以骑了。（《心声录》）

1、常自省
    你念了半天，你的效果表现在哪里？都等临死再检验，那就晚了。过去是不够，到临死才知道有什么用，落了个灰溜溜。灰溜溜就更坏，连勇猛劲都没了。所以要早知道，要早知道就早日改变这种情况，要把我们的主动性、积极性，早日发挥出来。常看看从念佛之后，到现在为止，自己的过失、习气都如何了，一点没变呢？还是有所减轻了？还有的人甚至是有所发展，添了毛病。所以要注意，这是我们真正的修持，真正要自觉觉他，发了大愿的人就不避讳这个问题，就时时要观照自己。所以，夏老师检点自己一身都是短。自己检点一下，我这一身都是短处，这样谦虚才不会错误估价，这才会精进。贪瞋痴很难对付，不可掉以轻心。不真实用一番功的人不知道。有人在用功过程中贪瞋痴会暴发，这仍是自然现象，不是出轨。有的人淫欲心猛增，脾气越来越别扭，有的越来越糊涂，这都要警惕。不能退缩，要坚持，要祈愿，要勤求佛力加被。一切不要怕，这一句佛号就是咱们数学上的无限大。总之，你真正依靠这句佛号，真正念的清净了，你任何的习气，任何贪瞋痴的毒都可以彻底消除，这个信心必须得有。（《心声录》）

2、谨防业
    你，念佛的人，就为十方佛所护持，为观世音菩萨、大势至菩萨所摄受，同时你真实念佛，阿弥陀佛在极乐世界派二十五个菩萨保护你。所以，真是真实信，在念佛的时候，你就受保护，不受魔扰啊。除非你自己内心里头，突然间业力发现。所以，还就怕有时候业力发动。一贯很好，业力它没有发动。他八识心田这个业力要是在某个时候突然间发动——所以，老师有这样一句话，就是“谨防业力发动”——忽然间，信的人他可变成不信了。因为它在你心田里头暗暗地工作，你不知道，它也不告诉你的，它一下发动出来了，是你这个业力发动啊！善根发动就好了，是吧？现在大家正是善根发动，是不是？你看看，你们这儿具体善根发动的样子，全家请佛像，建佛堂，来闻法，这都是善根发动，所以要趁热打铁啊！业力一定有啊！如果说没有业力，那就是他们说的“消业往生”了。不能！业力无穷无尽哪，带业往生，你不等它，不要等它发动，这个时候叫因缘成熟，往生之后消业去，不是在这个世界把业消了，否则就不可能了，难行道了。所以，要承认这个业力是无穷无尽，种种的东西都有，现在，就是要谨防它发动。目前，我们就是要善根发动，再发动，长，再长，一直到成佛！（《净修捷要报恩谈》）

3、除垢毒
    现在我们有很多人，岂但不能同法相应，就是正确领会也极端困难。我们娑婆众生，极多的人没有达到六根清澈，耳内有许多垢污。打个比喻，像是拿个杯子去舀甘露，但是你的杯子刚刚装过敌敌畏。用这个杯子，你喝甘露，喝了就会把你毒死，你杯子里有毒呀。所以要无垢，也就是先要消除贪瞋痴三毒啊！（《无量寿经白话解》）

    清净，是身、口、意这三业——这一切都是业呀，不管善业、恶业，都是由身、口、意来造的嘛。这三种业，咱们所造这三种，不管是善是恶，是离开一切恶行，一切烦恼，一切垢污。这恶业当然要离啦，这善业，要知道还是没有离开烦恼啊。比方有人恋爱，牺牲性命要去保护他的爱人，这个是善业呀，但是它还是有垢污，它还是贪恋哪，所以不是清净。你这一切都离开了，离开了恶，离开了烦恼，离开了垢染，这就叫做清净。《探玄记》说：“三业无过”，没有过失叫做清净。所以不容易啊，还有过失啊，有过失就是不清净。（《无量寿经讲座》）

（1）破我相
    著相就是众生，离一切诸相，则名诸佛。要离四相，首先从我相入手。世间俗人的哲学：“人不为己，天诛地灭。”我相十分牢固，这样的人就不好办了，所以要破四相，首先破我，无我，四相就全瓦解了。所以经中又说：“若菩萨通达无我法者，如来说名真是菩萨。”可见破四相先从破我起。我们不但不要自私自利，就是我的爱好，我的见解，我的什么什么，只要上面有“我”字，“我的”，都是我相，都应该首先破除。这就是《金刚经》给我们的极宝贵的启示。（《心声录》）

    “打破人我是非关，放下生平闲知见。”有人我，就有是非，有是非，就有爱憎取舍，种种差别对待，无非妄自分别。于是烦恼万千，无人出得，所以叫做关。画地为牢，自身是始作俑者，诸恶源头只是一个我字。有我就有人，永无出身之路，故称为关。这些是非无可逃避，有人出家，谁知庙里这些是非何曾比庙外少？就说，哎呀，早知道这样咱们还不如不出家了。这个人我是非，不但在家人有，出家人也有。这个关哪，就是你不对我对，己是人非，是是非非，打不破就不能很好地修持。（《心声录》）

    众生就是迷惑。最初的迷惑就是见惑，见惑中头一件就是“身见”。所以有个练气功的人，去见明真长老，明真长老头一句话告诉他：“你要去身见。”练气功的人都为身啊，修的是身，身体你怎么怎么样，什么脉通了，什么什么周天了，什么什么又头上出了小孩了，都是身啦！（《华严念佛三昧论讲记》）

    第三十一不贪计身愿。愿文是：“若起想念，贪计身者，不取正觉。”大意是：往生到极乐世界的人，若起心动念，去贪求留恋、执着计较自己的色身，我就不成佛。这条愿正是破除身见的良药，身见是见惑的第一位。因为许多修行人是附法外道，名为佛教徒，可是有外道思想。他们有严重的身见，虽也念佛诵经，可是心中还是留恋自己的这个身，考虑这个身，老为这个身作打算，就是吃点什么，练点什么，研究种种的养身之术，如何把这个身体保养好、修练好；或想肉身在世间多呆一会儿，最好是长生不老；或者修出新的身，成为金仙。这都是贪计自身，执着有一个我的身体，而贪着计较。《会疏》说，于自己的身体妄自执着，所以有爱、有憎、有违、有顺，就有这些分别。《往生论》说：若人老是供养恭敬自身心，障碍菩提心。老想保护这个身，换句话说，就是执我。大乘行人要破我，无我。贪计身心和无我是矛盾的。《金刚经》：“若人通达无我法者，是名菩萨。”所以先要去人我，然后去法我。极乐世界人民都没有贪计自身的想念。（《无量寿经白话解》）

    忍辱护念。《金刚经》中忍辱仙人，实是我们之良师。仙人是说法度众，反被诬蔑为调戏妇女，并用刀来节节肢解，可是仙人当时无人我等相，不生瞋恨。故知瞋毒之根在于我相，若无我相，还有谁会生气？所以生气者，只是为了它违反了我，污辱了我，冤屈了我，欺负了我，侵害了我，处处都是因为多了个我。若能无我，则一切烦恼，都除了根，便必然随之消灭了。正因为多了个我，于是处处有障碍。例如有人骂我是“蠢猪”，当他骂完了，这句骂人的话也当时消灭完了，何处还有这两个字的音声？“蠢猪”这句话本身就是肥皂泡。（经云：“一切有为法，如梦幻泡影。”）他已骂完，于是这个肥皂泡已经消灭，可是自己不依不饶，还死抱着这个已灭的肥皂泡不放，大发脾气，真是加倍的愚痴。所以我们应在日常生活中，尽量秉着经中无我无人的开示，来待人接物，应付一切。例如有人骂我，请问骂人的人是谁？挨骂的人是谁？那句骂人的话是什么？实际上一切皆不可得，故云：“万法本闲，唯人自闹。”何苦来自己要闹个不休，把心歇一歇不好吗？《首楞严经》云：“狂心不歇，歇即菩提。”我们何尝不想歇心，但是歇不下来。所以要一心念佛，这是最好的歇心之法。古人云：“念佛功纯，妄想自然不起。”那还有什么脾气可发？（《谷响集》）

（2）去欲念
    “离欲深正念，净慧修梵行。”“欲”就是贪欲。《四十二章经》说：“离欲清净，是最为胜。”既然离欲是最胜，当然不离欲就是最为危险了。目前有许多怪现象，有些佛教徒不但不离欲，甚至纵欲，赞叹纵欲，邪见缠身，怪论惑众。初机行人，必须小心识别。所以要离欲啊，离开这些欲染。（《无量寿经白话解》）

    “弃国捐王，行作沙门。”这就是世饶王发菩提心以后的实际行动。“捐”也是舍弃的意思。世饶王就舍弃了国王的地位，这就是众生的榜样。封建社会国王是人类最崇贵的地位，同时富有四海，享受也是人间第一。他闻法后毅然决然一齐放弃，表现了真实的出离心，这是学道的基本。一个人虽在弘法利生，讲经说法，可是内心深处，总和声色货利、功名富贵、名誉地位、眷属恩爱，搅成一团不能出离，那要想成道，请您等待驴年吧。（《无量寿经白话解》）

    食欲、色欲都是欲，其中严重是色欲。《甄解》说：“爱欲是诸苦之本。”《净影疏》说：“爱欲之心深而难越。”佛说“爱”是最可怕，最不好办，如果世间还有另外一件事和爱欲同等地难办，那一切众生就不能成道。一切众生都因爱欲成为生死之本，若再有一件事同样严重难破，那众生就没有出头之日了。（《无量寿经白话解》）

（3）舍情见
    《法华经》说：“诸佛世尊唯以一大事因缘故，出现于世。”这个大事因缘，欲令众生，开示悟入佛之知见。佛是要大家能够悟入佛的知见，但是佛的知见，经中说：“唯有诸佛世尊，乃能知之。”既是众生，现在所有只是众生知见，所以要用慈悲喜舍中的舍字，你要舍掉自己的知见。许多人只是抱着自己的知见不放，根据自己的众生知见来评定批判佛的知见，他就永劫也不能懂了，所以要先舍掉你的众生情见。常云“舍身容易舍见难”，所以首先要在舍字上用功。常说“但尽凡情，别无圣解”，就是说你先舍尽你的凡夫知见。譬如一只装满了浆糊的瓶子（佛教称为满器），你拿来装甘露，那是装不进的，必须把瓶中洗干净再说。（《无量寿经白话解》）

    前已提到：“法绝情妄为真实。”法指的一切。所有有情的、无情的，有形的、无形的种种都叫做法，不是专指佛法叫做法，或者法律叫做法。佛教这个“法”字的定义，是最普遍了，什么都可以称为法。什么叫真实？就是对于一切法都要离开情执与妄见。众生都是在情见之中，所有的见，都是众生知见。佛出现世间的大事因缘，就是为了告诉大家佛的知见。我们的修行是什么？就是要把我们的众生知见，转变为佛的知见，就是这么一件事。所以我们要舍除自己的一切知解和成见，日新又新。修行是否得力，就看你能否去掉这些东西，破除这些东西。不是把自己的这些见，作为核心，慢慢丰富，慢慢美化，这只是自欺。譬如货物，只用名牌货的包装，实际的内含是自己的劣货，你始终是假的。你得把这个自己抛掉，无我嘛，真正要无我！没有我，还有什么见？没有我相、人相、我见、人见，不但要无相，而且要无见。众生所有都是情见，都是妄见。真实法中没有情见，没有虚妄，所以叫真实。（《无量寿经白话解》）

    《华严经》称为不可思议，《阿弥陀经》也称为不可思议啊！不是你这个言语，你的头脑所能够达到的，所能够理解的。所以超情离见，是超过我们所谓的这种情理呀，这一些情感哪，超过这个范围，离开这一切见。因为众生所有这些都称为情见，也都是谬见。这是颠倒见哪。要离开你所有的见，你头脑所有的见。《四十二章经》是翻译得最早的经，汉朝就翻译了，四十二段，有很重要的内容啊。它说：“慎勿信汝意，汝意不可信”哪。要慎重啊，千万啊，不要相信你自己的意思啊，你的思想啊！这么一句就够了，底下还顶了一句：“汝意不可信”哪，你的意思不可信哪！所以，这个也就告诉我们，你不要太主观，这个主观是非常麻烦的。至少你先客观一点哪，能够听听旁人的意见哪。不要时时相信自己，不要主观哪、自以为是！再进一步说，所有这一切，脑袋里头的产物，这些见解，都还是生死中的东西，六道中的东西，不是解脱的东西，不是成佛的东西。所以必须要超过这些。（《净修捷要报恩谈》）

    什么叫做勇啊？这个“勇”字，《嘉祥疏》说：“勇”是自胜胜他。自胜是超过自己，战胜自己，这个叫作勇。确实，这真是大勇。自己是什么？所胜过的对象是什么？这就是自己的见，尤其是自己的成见。我给一位朋友临别赠言，我说如果你把自己的思想作了核心，你老是看经，哪怕阅了全部《大藏》，你选择一些有益的话来，加在你这个核心之上，来装饰它，美化它，你以为这是用功，是提高自己，其实你不知道，你这个核心就是癌细胞。四无量心：慈、悲、喜、舍。舍就是除掉自心所有的差别见，但“舍”字很不容易，所以说“舍身容易舍见难”。（《无量寿经白话解》）

    这个正遍知海，虽入众生心想，可是大家要知道，寂光啊，常寂光土是真实的净土啊，它从不牵涉一点点的咱们这个情和计啊（众生是情想啊，都是些考虑啊、计算哪），不涉一丝一毫的情计啊！《楞严经》说了情和想。人类的情想居中。情要再多即是畜生、饿鬼；想要多，就是天界。想，理想……所以，我常说，这个感情要符合理想啊。佛法就是说“纯情则堕”，纯情就堕落了，情越多就越往下走了。纯想，这个想就离开情，是情的对面，说理想还不大够，“纯想即飞”啊。所以，就是不牵涉这些情啊！我们这个……一切追求欲，追求名利，眷属儿女，种种的感情，都在这个“情”字里头啊！（《净修捷要报恩谈》）

    阿难多闻第一，但不能免摩登伽女之难。佛教导曰：“诸修行人，不能得成无上菩提，乃至别成声闻、缘觉，及成外道、诸天魔王及魔眷属，皆由不知二种根本。错乱修习，犹如煮砂，欲成嘉馔，纵经尘劫，终不能得。云何二种？阿难！一者无始生死根本，则汝今者与诸众生用攀缘心为自性者。二者无始菩提涅槃元清净体，则汝今者识精元明，能生诸缘，缘所遗者。由诸众生遗此本明，虽终日行，而不自觉，枉入诸趣。”阿难闻此并未了悟，仍以现前能推寻者为心。世尊斥曰：“咄！阿难，此非汝心。”“此是前尘虚妄相想，惑汝真性。由汝无始至于今世，认贼为子，失汝元常，故受轮转。”可见从古至今，从阿难至Z公，以及彼二人为代表者，无量无数之修行人，都是通患此病。认贼作子，煮沙作饭。不知当前能作决断以及种种思维计较者，只是第六识。八识中前五识及第八识均无过咎，只此第六第七两识使人背觉合尘，枉受轮回。第六识是分别，第七识则执我，由于执我与分别，故全真成妄，全盘都错。而聪明人则受病更深，聪明人自恃比别人更能分别，更善计较，殊不知其自作缠缚，百倍于常人也。……盖慧业文人学习佛乘，总是易生知解。宗门常曰：“知解门开，则悟门塞。”又《圆觉经》曰：“以生灭心，而辨圆觉，彼圆觉性，即随流转。”盖众生意识分别，皆生灭心。以此妄心，欲解圆觉，则圆觉妙性，亦随众生心而流转为有生有灭之妄相。故劝学长，发一猛省，深认生平所自负一切聪明过人之处，即去道愈远之处。从此甘作钝汉，老实修行，方能跳出以上诸人之窠臼。（《谷响集》）

    有的人误认世智辩聪是智慧，这恰恰相反了，世智辩聪是修道者的最大障碍。一个人很精明，很世故，很有策略，很有手段，八面玲珑，能说会道，这是世智辩聪，是八难之一，其中包括瞎子、聋子、哑巴、神经病。世智辩聪就同神经病患者等人并坐在一条板凳上，这不是优点，是缺点。（《无量寿经白话解》）

4、转境物
    大乘妙谛全是无为法，但此无上胜妙甘露注入众生心田，因众生心譬如垢器，污秽含毒，甘露入内亦同混浊，所以不可不先破有为法。初起步时，始于足下，万里之行，在于初步，故须先从最切己处下手。有为法包括很广，人们切身的是功名、富贵、妻儿子女，种种这些很粗的，都是有为法；再高一点，名誉地位、学术成就、事业功勋，还是有为法。……这句经（注：指《金刚经》“一切有为法，如梦幻泡影”）可以一直用下去，可以从干扰你最深的地方入手。有人爱生气，一句逆耳的话听不得，这就是你下手的问题；有的人非常悭吝，稍微吃了一点亏，很不愉快；有人情欲一关打不破，等等。每一个人有他最突出的问题，这个问题就可以先下手。你想想这一切是不是如梦如幻呀？实际就是做梦，转眼成空呀！梦是很好的比方，梦里明明有六趣，觉来空空无大千。在梦里六趣都是有，朗然大觉时，本来无一物。例如害怕的梦，老虎咬自己，没有人救，在叫喊啊，恐怖啊，你一醒，哪有这些恐怖啊？是个梦。现前一切——整个是个梦，是幻术所变。像肥皂泡，很好看的，五颜六色，但是没有谁去抢这个肥皂泡，知道它当时就要灭。像人的影子，哪有实际的东西，所以一切一切都是错认。于是自然而然对所执着的东西就淡了，能把这些东西淡了，就是一个很大的进步。（《心声录》）

    实际上，夫妻儿女只是一台戏。在台上您是母亲，下了台您是谁？所谓母子，其实都是戏，都是假的，您是过于认真了。《金刚经》说：“一切有为法，如梦幻泡影，如露亦如电，应作如是观。”我们现在所遇到的一切，好的坏的，通通都是肥皂泡，马上就要幻灭的。老实说来，您的儿子在当前年青人中还是不错的，您是“爱之深，责之切”，演变至今，几乎形同水火了。您现在应当认清目前是演戏，您在演“三娘教子”，其实您本非“三娘”，您只是您自己，这次您演“三娘”，下次您演什么还不知道。希望您看破这台戏，往生极乐，莲花化生。（《谷响集》）

    “一切万物”就是一切诸有。“自在”就是通达无碍。《法华经?序品》说：一切“有”像绳子一样，打了死结，把人给捆住，要全部斩除这一切结缚，身体就自由了，得到“自在”。人为什么被束缚？就因为您的内心随着境界而转，见色闻声，你的心就随着所见的东西转动了，所以就被烦恼捆住了。因此别人赞叹你，你很高兴。有人要骂你一句，你就不高兴。因为随它转，自己没有作主的份，叫你高兴你就高兴，叫你不高兴你就不高兴，就为烦恼所缚。凡夫就执着于诸有，爱这些东西，世间诸所有物呀，功名富贵、妻儿子女，这是著有啊。阿罗汉他们就停滞在空相里头，皆堕落在情执之中。大士就深达法性，他们当相离相，不是拨相离相。所以宗门就说：“但自无心于万物，何妨万物常围绕。”你对于万物只无心就是，哪怕万物来围绕你呀。所以老是厌烦取静，找个合适的地方才能修，都是为物所转哪！主要是见相离相。你见着一个美女的照片，与一朵花的照片、一株树的照片没有分别，你就不为它所转。再进一步呢，物随心转，外物可以随你内心来转，所以随意自在了。（《无量寿经白话解》）

    一切事物皆有两面：有利的一面，不利的一面；光明的一面，黑暗的一面。一切事物对于我们的根本大事（注：出生死，成佛道）同样有以上两方面，就看我们会不会用，会用就能转，但能转物即同如来。“转物”二字多少人错会，以为是把眼前的一座大楼搬走了，才是转物。不对，那是圣末边事。应知，转烦恼为菩提才真是转物。例如：文革时我在河南干校，身份是牛鬼蛇神，人皆厌恶。对于自己的家庭与自己的前途一筹莫展，无能为力。整天劳动，身同牛马。这是好事是坏事？可是我当时觉得，人不愿和我说话，我正好一句话不说。既然许多事我盘算也无用，干脆就不想。于是我在修持上得到一个飞跃，坏事变为好事。（《谷响集》）

    不要等待退休，以为退休后，住庙专修，一定较好。这都是主观的想法，实际上许多僧人的俗务并不少于俗人。身住庙而心不在焉，又有何益？故云：“智者除心不除境，愚人除境不除心。”又云：“但自无心于万物，何妨万物常围绕。”所以关键只在当下：“即今休去便休去，欲待了时无了时。”“休”者休其心也，非退休也，非住庙也。夏师诗曰：“力道须从境上练。”即是说从烦恼中锻炼自心。（《谷响集》）

5、读经教
（1）般若为导
    这些年在佛教中，自己的体会是：我们的修行，不管你修哪一宗，都要以般若作为前导，以净土作为归宿（般若是梵文，在华文中没有确切适当的词可翻，勉强可译作大智慧，以别于通常所理解的智慧）。因为没有般若，没有大智慧，看不清道路，不知道方向，找不到归宿，这样去修持，就所谓盲修瞎炼。（《心声录》）

    “广学原为深入”。我们为什么要学许许多多？就是为了要深入嘛。所以，华藏佛教会，还有佛学图书馆来了些人，还有和尚、比丘尼，我也跟他们说要广学啊。我说我跟你们的师父不一样，你们师父是专修专弘，我是主张“广学、普赞、一门深入”。他们把我这“普赞”弄错了一个字，成了“遍赞”。“遍”字，没有“普”字好。我们应该是“广学、普赞”，要学得很宽。如挖一个坑，要挖深，底下要挖这么深，要挖五尺，上头就只是这么大（比着样子），你这铁锹下不去，你必须上面大一点，你才能挖五尺深。这广学就是为了深入。还有，你要普赞、平等。法门没有一个不是好的，我们都赞叹，不是说你搞那个就是错了，我们要普赞。但是，最后你还是要一门深入啊！你总不能脚踩两只船啊，脚踩两只船就两门俱脱了啊！（《净修捷要报恩谈》）

（2）起死妙药
    苏州有一老居士，自谓已开悟，实则尚未。夏师曾问伊平日如何修持？伊曰：“我只是浑浑沌沌。”“夏师曰：“你还有什么浑，你早已是日凿一穴而浑沌死。”夏老之当头一棒，打得正好。惜伊不识，当面错过。事后弟（注：念公自称）曾请问夏师：“似此浑沌已死者，当如何办？”夏师曰：“继续凿，直到通身凿透为止。”妙哉！妙哉！此真起死回生之妙药。知识分子不能如愚夫愚妇之老实修行，正因为浑沌已死，故唯有广读大乘，深参实究，凿之不已，直到通体透脱，方到休歇之地。（《谷响集》）

    在世间自在王如来宏法利生的时期，有一个大国王，名叫“世饶王”。这个国王，就是阿弥陀佛多劫以来的前身，听到世间自在王如来说法，内心欢喜踊跃，十分庆幸，并且顿然心开，理解了如来的真实义。对于学教的人，这是一个重要的突破，叫做大开圆解。要开解，而且是大开圆解，这是在深入书本之后，突然从中跳出，开解了超越文字的实义。（《无量寿经白话解》）

（3）行解并重
    我们修行，就是要行和解并重。这个“解而不行”，是“增长邪见”哪！你只是研究，看了很多书，懂得很多，到处给人讲，讲了很多，而并没有按佛所说的去做，这叫做解而不行。解而不行，你所进步，你所增长的是什么？只是一些邪见哪，并不是正见哪。“行而不解”，有的人只知道念，什么也不懂，这个什么也不懂是很危险哪！有很多人，他念佛，他说念一句佛，死后多个元宝，他的愿就是死后多元宝，因此他不能往生啊！将来满他的愿，就是元宝多一些。佛不勉强你嘛，那是你的心愿嘛。……这种人很多啊！所以说，行而不解是“增长无明”啊。我们要破无明，但你如果只是修，不理解，你长的是无明。所以，我们要行解相资，是很重要的啊！（《净修捷要报恩谈》）

    故《无量寿经》三辈往生者，皆以“发菩提心，一向专念”为必备条件。“一向专念”正是X老所谓“一门深入”之真义也。但“一门深入”不宜理解为除此一句莲师咒外，一切修行皆不能要。是经于《往生正因品》，首明“闻此经典，受持读诵”，乃正因中首要之因，此经即指《无量寿经》。且《观经》，亦以“读诵大乘”为往生极乐国土之净业正因。可见读诵《无量寿经》及一切大乘经典，皆为往生极乐之正因。且知识分子欲习佛乘，最好是行解相资，尤其是仁者于无上道尚属初机，故首须广读大乘，端正知见。如人行路，先须方向正确也。（《谷响集》）

    粗浅说来，人们所看的大乘经论，以及所听的同类言论，这都属于文字般若。（《心声录》）

    文字般若不同于一般文字，他是从实相般若所流现，而这个文字所告诉你的，是如何进行观照，证入实相。文字般若虽然可生起观照，而证入实相，但我们不可认为文字般若就是实相般若，更不可认为了达经文便已契悟实相。（《心声录》）

    我们应知，如来一切言教都是指月的标，如来指出见月的方向。切不可不要如来这一指，这叫做弃指认月，那就更难见月了。更不可执指为月，把如来的手指认成月亮，那就三世诸佛都含冤了。所以，经教是指路牌，做一个箭头，上写“颐和园”，大家按箭头方向一定找到颐和园，但决不可认为指路牌就是颐和园。（《无量寿经白话解》）

    我用手一指，这个是月亮，你就误认我的手是月亮。你看到我的手，就以为看到月亮了，一般人多是这样。执着所看到的手，误认为就是所愿见的月了。这样的话，不但是看不到月亮了，并且还生出一个极大的错误，以为月亮是我手这个样子。所以学习般若，要从文字、经典之中得到方向，去观照、专精勤久，一旦相应，方能契入实相。仅在文字上得了一点理解，就以为是实相般若，那就错了，那就永远不能见实相。（《心声录》）

    一切经论无非因标指月，贵在见月，不必在“标”上苦苦大作文章。学者最忌认标为月，如是则成为迷中倍人，不但终身不能见月，而且以标为月，正所谓错认驴鞍桥为阿爷下巴颏者矣！故须行解相资，一方面参究，一方面单提一句佛号或真言，念兹在兹，才可望稍解如来真实之义。（《谷响集》）

    仁者近来研究《金刚经》，颇为勤苦，前进一步，甚以为慰。但应注意切不可流于一般治学方法。一般以求解多知为目的，此实背道而驰。知解门开，则悟门塞。六祖不识字，只听了约半卷经，即“自家日生智慧”，压倒神秀国师，这才是善读经者。（《谷响集》）

    口谈玄而心实未明，语高妙而行为卑劣，纵然口若悬河，著作传世，唤得佛学大师光荣称号，于人于己有何实益？对生死大事一丝毫也不相干。所知愈多，理障愈深，这比烦恼等事障更难排遣。总之是作茧自缚，欲升反堕。（《心声录》）

    未悟前，决不妄谈经论，更不可谈禅说密。古云：“大事未明，如丧考妣。”焉有心肠与人喋喋！且大事未明，即是大法未明。既未明法，又要谈法，只是盲引众盲而已。不但无益于人，更是有害于己。因无知妄谈，难免轻师慢法之语，犯罪于趾高气扬之中，破戒在雄谈阔论之际，真是可怜悯者。（《谷响集》）

（4）应读经论
    《无量寿经》称为净土第一经，盖由于经中宣示：弥陀因地之殊胜大愿与精进行持，极乐依正之超逾十方，三辈往生之条件与正因，娑婆秽土之五恶痛烧，一乘愿海之不可思议，万德洪名之究竟方便。以一真法界为体，圆明具德事事无碍为相用，广摄一切善法，普度九界众生。以十念必生，一念亦生，故称顿教。因最易、最稳、横出三界，而号易行。一切含灵依此度脱，当来经灭独留此经。中日大德赞此经者不胜枚举。日净宗大德道隐师赞此经为：“专中之专，顿中之顿，真中之真，圆中之圆。”盖因此经不仅为净宗纲要，实为世尊一代时教之指归也。（《心声录》）

    先师夏莲居老居士，力踵前贤，誓成善本。掩关数载，稿经十易。文句精义，悉本原译，而流畅自然，浑若天成。会本稿成，名为《佛说大乘无量寿庄严清净平等觉经》。夏本一出，风行寰宇。四众弟子，获睹善本，欢欣鼓舞，不可名状。赞扬诵读，讲播印刷者，风起云涌。加拿大、美国现七处成立净宗学会，台湾、新加坡，亦皆成立。于此善本修习宏扬，现能背诵全经者日益增多，闻经获益者不可胜计。……本经光明，方兴未艾。（《心声录》）

    精读大乘经论，盼先从《阿弥陀经要解》、《普贤行愿品》、《劝发菩提心文》（省庵师与裴相两种）、《显密圆通》等书下手，尽此一期报身，行解相资，发起大菩提心。未发令发，已发令长，直至究竟。（《谷响集》）

    读诵大乘应以大小《阿弥陀经》为中心。《无量寿经》称为《大本阿弥陀经》。目前先以从小本入手，以《弥陀要解》为核心，结合《疏钞》与《圆中钞》一同参究。复融会《观经》、《大势至念佛圆通章》、《普贤行愿品》，深入《无量寿经》，以此为本。复以《大乘起信论》、《金刚经》、《圆觉经》、《法华经》、《首楞严经》为辅佐。以上乃学净、学密者之必读经论，未可再少。（《谷响集》）

6、坚守戒
    戒是摄心。最浅近的说，就是坏事不做，好事多做。真正讲到彻底觉悟的时候，好事也不著相去做了，就离开好坏，就任运了，所做的没有不是好事。像孔子，从心所欲不逾矩。所以戒的一个总精神就是止恶生善，这是最基本的，诸恶莫作，众善奉行，所以它是第一条。你总要做好事，不要做坏事，不要去伤害别人，不要去影响别人。现在有很多人都是把自己的利益建筑在别人的痛苦的上头，踩着别人的肩膀往上爬，这种情况很多很多，这都不好嘛！具体说呢，作为佛教徒，应该是受三皈五戒。三皈依就是皈依佛、皈依法、皈依僧，受了三皈依就不能再去皈依其它宗教道门，皈依后这才是真进了佛门。也可以自己受皈依，自己在佛像前表决心：我依止佛，依止佛给我传的教法，我也皈依这一切奉行佛的教法的大众，这就叫三皈依。有了三皈依就成为佛教徒。再进一步，居士要受五戒：杀、盗、淫、妄、酒。这个五戒不一定全受，你五戒能受哪一条，受哪一条都可以。比方说，酒我可以很容易就不吃了，我就受一条不喝酒。那你也受了戒了，你有了一条了。你做不到的事情，你不一定要受，所以受一条、受两条、受三条、受四条都可以，受了五条就具足了五戒。因此受戒就不是很难了，但是受了之后就不能犯。再往上有八关斋戒、在家菩萨戒，修密宗有密戒。戒是宝塔第一层，你要盖个宝塔，最底下这一层绝对不可缺。你不受戒不要紧，暂时你可以用戒来要求自己，总之自己对自己要有个要求吧。戒就能生定，定能生慧，戒是宝塔第一层。没有戒怎么样呢？就像一个东西是漏的，牛奶是好哇，你把牛奶倒在一个破瓶子里，全给你漏光了。你不受戒，受了戒你不持戒，破戒，都是漏器，你对自己一点约束都没有，属于漏器。现在大家没有因缘受戒，可以按这个来要求自己，减少杀盗淫妄酒这些事情。不杀生，首先是不杀人，也不要为了口福大量吃很多活的东西。不偷盗，偷窃抢夺、贪污受贿、占公众的便宜、私吞别人财物等等，都犯盗戒。在家人不邪淫，夫妇之间是不犯戒律。……受了戒就必须认真持戒。比方说，你不杀生，你要是没有受杀戒，你不杀生没有造孽就是了，你也就没有别的功德。你又没有救他，你有什么功德？但是你要受了杀戒的话，你就有功德，你有持戒的功德。从反面看，杀了生的话，要是不受杀戒的人杀了他（它），就是一个罪报，你欠它一条命，将来就要还它一条命，你杀它吃了，将来它把你杀了吃了，这样才平等，不然讲不过去，但是没有破戒的罪了。要受了杀戒的人，你把鸭子杀了吃了之后，来生你变鸭子被它杀了吃，这样还解决不了问题，你还要加上一个破戒的罪。破戒的罪就大得多，就比被鸭子杀了吃了还要大得多了。所以持戒就是这样，你要持住了，功德极大。要犯了，不仅仅是受杀生还命的报，而且加上一个破戒的报。所以要受戒，要有一个约束自己的心。还没有受戒，就先拿戒条来要求自己，不好的事情少做，利他的事情我要尽力去多做。（《心声录》）

    戒是三无漏学（戒定慧）、六度万行的第一位，是宝塔的第一层。在无佛之世，众生要“以戒为师”，可见戒律极端重要。所以法藏所愿说法利生内容中第一个字是戒。（《无量寿经白话解》）

    “坚守重戒勿少犯”，首先是这戒里头的重戒，先要护持住不可违犯。在犯戒之中最历害的是谤法。例如整个佛法是假的，这种谤法我们不会做了。但是我们还是会谤法呀！你跟随别人的话说某个经典是假的；明明某人是善知识，有人诽谤，你随声附和说他缺德，这都是属于谤法呀。故意说得过度了也不好，夸张不如实是增益谤，存心说得不够是减损谤。谤法罪很重，尤其是受了戒的人做坏事就比不受戒的人惨重多了。……所以我们受了戒不可不研究戒，不可不了解戒，要遵守，不能犯。戒要破了，你是漏器。这个碗是漏的，装上什么水一会儿就都漏完了，所以“坚守重戒”这几个字要牢记心头。（《心声录》）

    “上戒无戒”之语，应了达其中“无”字之真义。若误认无戒是上戒，则五逆十恶皆是持上戒之大善知识矣！盖上戒无戒者，乃善持戒者，严持净戒而不著持戒之相也。如孔子“从心所欲而不逾矩”，不逾矩即“上戒”也，从心所欲则是“无戒”也，此乃圣者境界。若破戒凡夫，持此以为盾牌，掩护其过，则其愚甚矣。（《谷响集》）

7、恒忏悔
    过去多生直到今世所造下的罪恶，叫做宿恶。一般人肯定是有，往往不自知。若有人听到佛的名号，恭敬和不恭敬也差别很大。罪只有从忏悔灭，你不能够以你做事来赎罪。做好事得福报，做坏事是恶报。你要消这个报，你只有靠忏悔。承认自己的罪恶，虔修忏法，痛心悔改，誓不再犯，学道行善，持经持戒，发愿求生极乐世界。这人在寿命终了之后，不会再堕三恶道，立即生到极乐国土。按他生前的罪恶原本应该入三恶道，但以弥陀大愿加被，直接往生极乐。既生极乐，就永不再入三恶道，这就是一乘愿海的无边功德。所以此土人民纵有宿业重罪都可以带业往生。（《无量寿经白话解》）

    一切罪从忏悔灭，一切福从恭敬生。（《无量寿经讲座》）

    忏悔，有理忏与事忏。理忏者，如“罪从心起将心忏，心若亡时罪亦空”，是谓心空则罪消也。是以“若欲忏罪者，端坐念实相”，若能心契实相则诸罪自然消除，但此法不是凡夫之人所易做到。事忏者（又名作法忏），乃修忏法（例如大悲忏）以忏除罪业。目前有先师所编之《宝王三昧忏》，又名《长寿忏》，正在印制，印好后，会寄送您一本，您可照忏轨礼拜忏罪。但更重要者，《观经》说：“念佛一声，能消八十亿劫生死重罪。”劝您一心持名，是即无上殊胜之忏悔。（《谷响集》）

    修行人常犯轻敌之病，常以为自己一用功便能克制烦恼，一切太平，这实是不符合实际的主观愿望。应知贪瞋痴三毒，多劫以来，染入我们的心田，如油入面。在和面时掺入一些油是极其容易的，但掺入之后，想再从面中取出这些油，那就难如上青天了。所以经典中说，世尊的常随弟子中，许多已证阿罗汉，但三毒所残留的习气，仍保留不断，只有如来才能断残习。盖“久反之地，非一战所能成功”。故首先劝您，不可丧失信心。犯错误，怎么办？那很自然，那就是忏悔。再犯怎么办？那就再忏悔。一切罪从忏悔灭，故普贤大士十大愿王中云：“我此忏悔，无有穷尽。”普贤菩萨尚且尽未来际，忏悔不休，我们凡夫焉能因为忏悔数百次，哭过几十次，但脾气不改，愧见如来，便半途而废呢？（《谷响集》）

    俗云：“不受魔，不成佛。”先师夏老有诗曰：“病久方知身是苦，魔多反使道心坚。”这两句对于您很合适。在病痛中，在烦恼中，能念这一句佛号，功德更大，因为“难能”，所以“可贵”。烦恼乃多生习气，如油入面，不能期望忏悔几次，便能永断。只有不断地忏悔，不断地改正。发了脾气，马上知道不对，便到佛前忏悔，这就是进步。脾气发得小了一点，短了一点，都是很大的进步。烦恼很多，一样往生，故云“带业往生”或“带惑往生”，这便是阿弥陀佛极大的慈悲，也是净土法门无比的殊胜。您能闻能信，能修此法，实是最大的幸福，《无量寿经》说这就是佛的第一弟子。世间一切，只是些肥皂泡，千万不要被这些假象耽误了您的根本大事。（《谷响集》）

五、依教奉行
    修法倘欲即生有所成就，必须遇人始得。（《谷响集》）

    你们大家问问，为什么在这个世上你不念释迦牟尼佛，你念阿弥陀佛呢？“我们听师父的话，师父叫我们要念阿弥陀佛呀！”师父没有说你们要念释迦牟尼佛呀！所以佛不会见怪，说你们为什么不念我而念阿弥陀佛？我们听佛的话，最要紧是依教奉行。所以真正的遇见了善知识，最要紧的是依他的指教去做。中间可以反复，可以汇报情况，可以作些调整，但总之都是要很重视。（《净修捷要报恩谈》）

    《阿弥陀经》：“其佛国土，尚无恶道之名，何况有实。是诸众鸟，皆是阿弥陀佛欲令法音宣流，变化所作。”……本经中是“无不善名”，那就不仅是没有恶道的名字，并且扩大到没有一切不善之名。于是龙树大士的解释很合本经，龙树大士说：“彼尊佛刹无恶名，亦无女人、恶道怖，乃至无有诸趣、恶知识。”我们现在就有种种的恶知识，他以善知识的面貌出现，自称法王、活佛、种种大法师，而实际他是恶知识，是假冒别人商标和包装的假药。所以现在修道之难就难于分别善知识与恶知识。要尊师重道，可是你尊的是什么样的师？你重的是什么道？你从恶知识那儿来一点邪道，你要去尊重，最后就同《楞严》所说的：“师及弟子，俱陷王难，死堕无间地狱。”（《无量寿经白话解》）

    又《安乐集》依《法句经》曰：“……善知识者，是汝父母，养育汝等菩提身故；善知识者，是汝眼目，能见一切善恶道故；善知识者，是汝大船，还度汝等出生死海故；善知识者，是汝缰绳，能挽汝等出生死故也。”该经复云：“一切众生欲得阿耨多罗三藐三菩提者，当亲近善知识，请问法要。”（《佛说大乘无量寿庄严清净平等觉经解》）

    要证菩提，就应当求善友。怎么求这个善友呢？这点很重要啊，所以我们就讨论一下。《圆觉经》里开示得最好：“末世众生”，现在是末世，“将发大心，求善知识”，发了一个大的心，要求善知识，想修行的，你求什么人呢？“当求一切正知见人”，要求那个正知正见的人。这种人“心不住相”，他不住于相，“不著声闻、缘觉境界”，他不执着于二乘境界。他“虽现尘劳，心恒清净”，虽然他有好多尘劳事情在做，可是心很清净。“示有诸过”，他也有过失，可是他“赞叹梵行”，他所主张的是梵行啊。“不令众生入不律仪”，他不让众生去破戒——现在有人就是主张破戒，这不是善知识啊！他是“赞叹梵行”，“不令众生入不律仪”，不让众生做不合律仪的事情。虽然他有错啊，但是他的主张——见，所以这个见很重要，正知正见，知见很重要。“求如是人，即得成就阿耨多罗三藐三菩提”，你能求这样的人，你就可以成就阿耨多罗三藐三菩提。（《无量寿经讲座》）

    《圆觉经?普觉品》劝大家啊：“末世众生欲修行者，应当尽命供事善友，事善知识。”叫修行的人，“应当尽命”啊，连命都拿出来，供养善友啊。怎么供养呢？怎么恭敬？首先要如教奉行。不是说你要拿什么物质上的东西，表面上的礼敬，是要如教奉行啊。善知识难遇难求，现在你得到了，对善知识的指示你不能信受奉行，只知道恭敬，这样就良医束手啊。良医真是良医啊，但是他束手，他没有办法，所以遇也同于未遇。故于善知识的教化，“应闻而能信”，能相信，“信而能行”啊。所以这个甚难甚难哪！（《无量寿经讲座》）

    《四十二章经》云：“慎勿信汝意，汝意不可信。”盼您好好体会这两句经文。因为“汝意”全体从妄想所生，如何能信，如何能坚持。目前您之真心为妄想所蔽，故汝意不可信，而应虔诚依止善知识，依教奉行，自己少作主张。（《谷响集》）

    所谓“依法不依人”之实旨，正如《菩萨戒》云：“其法师者，或小姓年少，卑门贫穷，而实有德，是故不得观法师种性。”意云：当观法师之见正与不正，莫观其种族之贵与贱，此即“依法不依人”之正义，亦即求善知识之正眼。当重正知正见之实德，而不看其人之名望与地位也。近世依人之病更深，只慕名头与牌号，唯重表面，故学法者如牛毛，而得道者如麟角也。（《谷响集》）

六、回向极乐
    第十八、十九两愿都是专重持名，本经的纲宗也是发菩提心一向专念，足证专修持名是净土正宗。但从古至今，持咒、诵经、参禅，以及种种兼修而得到往生的，也常见于多种著述之中，这正在本愿（注：第二十一悔过得生愿）所摄之内。最明显的例子，蕅益大师说：参禅的人不必放弃禅改修念佛，只要把参禅功德回向极乐就对了。大师真不愧为“真佛眼”，是开显弥陀本心的大善知识。（《无量寿经白话解》）

    行人三辈往生，共同的条件，不管是上辈、中辈、下辈，都是“发菩提心，一向专念阿弥陀佛”，就这么二句话。你要往生，这是必须的，三辈往生，不落边地，都得发菩提心，都得专念南无阿弥陀佛。当然，也可以稍微广一点。蕅益大师劝参禅人说：你并不需要把你的参禅换成念佛，你只要把你功德回向净土。所以我们可以把它扩大一点，参禅也可以，你持咒也可以。蕅益大师闭关，闭的是《往生咒》的关。但往生的正宗是念南无阿弥陀佛。
    这又有一个比方，咱们考大学，你高中毕业考大学，这是最正宗的。所以，念阿弥陀佛往生极乐，等于高中毕业考大学。修其他，你持咒、修密、参禅、念经，也都可以往生。这是什么呢？这是同等学历。没有高中毕业，你有同等学历，也可以报考，你也能考上。但是一个大学里头，班上问问，多少是高中毕业，多少是同等学历呢？当然是高中毕业生多。所以大家要百分数多，那就是念佛，但是不排除其他。有的人就绝对了，认为你不念佛就往生不了。一般是如此，你如果不上高中，你要具备高中生的同等学历，难啦。你要有智慧，你或者一边工作，一边还自修，还要无师自通，难！但不是不可以。（《华严念佛三昧论讲记》）

    我常说你们修什么都可以呀！我从不劝人放弃他所修的本门，另换一个。但是我常劝：不管你修什么，你要求往生极乐世界，拿你的功德回向往生。如果不愿入弥陀大愿之海，要在这一生中出生死，我就可以说一句很大胆的话：“绝无希望”。（《心声录》）

七、广结善缘
    “众生有缘，遇斯光者”（《净修捷要》）。佛的光明遍一切处，有人说，我怎么没有看见哪？这个就不奇怪嘛，有缘才遇着这个光嘛。这光是没有离开一切人哪，但是你现在没有缘，这个佛就不能度无缘哪，如果能够这么度的话，那早就没有众生了。所以，佛菩萨是无量劫来和一切众生结缘哪，有缘你才能够得遇啊。
    佛在王舍城说法。古时候，王舍城是个大城，在印度，有九十万人哪，那时候是个很大的城。佛住王舍城的时间很长哪，这个城里头，见过佛、知道名字的人都算在一块儿，见过的只是三分之一，知道名字而没有见过的三分之一，连名字都不知道（更不要说见了）的三分之一，所以真正见到的只是三分之一呀。佛在王舍城住几十年，所以这缘很难哪！有个叫做城东老母，她是最没有缘了。佛到东城的时候，她到西城去做买卖。佛到西城时，她到东城去做买卖。后来，这时间长了，有人竭力要摆到一块儿，摆到一块儿，她却用扇子挡着了脸。当时确实不同，有的人见了佛种种光明，种种殊胜；有的人就看见丈六身；有的人看见八尺；有的人看见就是黄脸比丘，一个黄脸的和尚，没有什么奇怪；还有人看见就像一个象腿，黑的一块东西，像块黑的炭。所以这缘就这么重要！这都是大家的业啊，业缘很重要，所以我们大家要珍视今生的佛缘哪！今天我们大家能够结了佛缘哪，要趁热打铁啊！我们还要跟别人也结缘哪！
    有这么一件事情，一个和尚很能够说法，经研究得很深，修持得很好，却没有人听他的。他要讲，人家都不听，就走了。他想，我发愿要弘法，但是没有人听，怎么办呢？有一个人给他出了个主意：你把所有的东西都卖了，卖了之后所有的钱买点粮食，你把豆子啊什么的都买来，买来之后你念佛念咒来加持这些粮食，然后把这些粮食扔在草里头虫子多的地方，让这些虫子、鸟什么的来吃，你发愿希望吃了的这些来生都来弘法。他就照着做了。二十年后，果然法缘大盛，有许多人来拥护来参加，都是二十来岁的，这就是因为他发了这个心布施哪，结了这个缘哪。所以这缘很重要，大家有好的因缘，再生出好的因缘，那么自己也要努力。当然不是勉强，这勉强做了，是反面工作，要随缘度脱呀。因此，在谈得来的时候，把这些道理讲给别人听，种种的，这都是结缘哪，很重要。（《净修捷要报恩谈》）

八、佛化家庭
    建设一个佛化的家庭，对于自己入世、出世、佛法、世法都是很有利的。人生最大的幸福莫过于儿女能信佛，人生最大的不幸，莫过于儿女都不信佛。现在你们还想不到，真正到了老了，尤其到了临终，你儿女信佛和你儿女不信佛，这个差别就太大了。他帮你一把，你就能往生。他拖你后腿，你就往生不了。现在一般说起来，这个时候还是需要有人帮助一下。完全能够生死自由，不需要帮助，这种人不是很多，就是你有这个力量，有人帮助一下还是好嘛！可以增上呀！这件事情靠子女最好，靠别人往往靠不上。所以在交朋友，结婚，建立家庭方面，也是人生重要的事，我们应当慎重，也应祈祷，靠佛力。（《心声录》）

上一页 目录 全文完