目录

《新编佛教念诵集》目录

    一、三皈五戒·居家日诵
        皈依发心偈
        增一阿含经·三宝品
        五戒学处
        三归五戒次第开示
        八大人觉经
        善生经
        佛说盂兰盆经
        佛为优填王说王法政论经

    二、礼佛忏悔仪文
        礼佛法
        礼佛大忏悔仪文
        大圣文殊师利菩萨赞佛法身礼

    三、华严发菩提心文
        华严发菩提心文
        大方广佛华严经初发心功德品

    四、念佛课诵

    五、平安早课

    六、日常真言
        四皈依
        六字大明咒
        准提咒
        绿度母（多罗菩萨）心咒
        金刚萨埵心咒
        速疾满普贤行愿陀罗尼
        七佛灭罪真言
        药师咒
        往生咒
        楞严咒心
        金刚经咒语（般若无尽藏真言）
        大悲咒
        一切如来心秘密全身舍利宝箧印陀罗尼

    七、金刚般若波罗蜜经

    八、大方广佛华严经普贤行愿品
        普贤菩萨赞佛功德偈
        大方广佛华严经普贤行愿品

    九、附录
    1.常用佩带供奉咒轮图
        佩带解脱护身咒轮
        大宝楼阁灭罪咒幡(莲华顶簪无垢如来心咒)
        一切如来心秘密全身舍利宝箧印陀罗尼
        吽字杵印图（第一式）
        吽字杵印图（第二式）
        大白伞盖心咒咒轮
        嗡嘛呢叭弥吽
        大宝广博楼阁善住秘密陀罗尼咒轮
    2.诸佛菩萨祖师圣诞纪念日
        诸佛菩萨圣诞纪念日
        中国佛教祖师大德纪念日
    3.《新编佛教念诵集》缘起


皈依发心偈

三归五戒·居家日诵

    诸恶莫作 众善奉行
    自净其意 是诸佛教

    皈依发心偈
    诸佛正法贤圣僧　直至菩提永皈依
    我以所修诸善根　为利众生愿成佛

    四宏誓愿
    众生无边誓愿度　烦恼无尽誓愿断
    法门无量誓愿学　佛道无上誓愿成


增一阿含经·三宝品

    增一阿含经·三宝品
    东晋瞿昙僧伽提婆译

    闻如是。一时佛在舍卫国，祇树给孤独园。
    尔时世尊告诸比丘：有三自归之德。云何为三？所谓归佛第一之德，归法第二之德，归僧第三之德。
    彼云何名为归佛之德？诸有众生，二足、四足、众多足者，有色、无色、有想、无想，至尼维先天上；如来于中最尊最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐；然复醍醐于中最尊最上，无能及者。此亦如是，诸有众生，二足、四足、众多足者，有色、无色、有想、无想，至尼维先天上；如来于中最尊最上，无能及者。诸有众生承事佛者，是谓承事第一之德。以获第一之德，便受天上人中之福，此名第一之德。
    云何名为自归法者？所谓诸法，有漏、无漏、有为、无为、无欲、无染、灭尽、涅槃；然涅槃法于诸法中最尊最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐；然复醍醐于中最尊最上，无能及者。此亦如是，所谓诸法，有漏、无漏、有为、无为、无欲、无染、灭尽、涅槃；然涅槃法于诸法中最尊最上，无能及者。诸有众生承事法者，是谓承事第一之德。以获第一之德，便受天上人中之福，此名第一之德。
    云何名为自归圣众？所谓圣众者，大众大聚有形之类众生之中，如来众僧于此众中最尊最上，无能及者。由牛得乳，由乳得酪，由酪得酥，由酥得醍醐；然复醍醐于中最尊最上，无能及者。此亦如是，所谓圣众者，大众大聚有形之类众生之中，如来众僧于此众中最尊最上，无能及者。是谓承事第一之德。以获第一之德，便受天上人中之福，此名第一之德。
    尔时世尊便说此偈：
    第一承事佛，最尊无有上；
    次复承事法，无欲无所著；
    敬奉贤圣众，最是良福田。
    彼人第一智，受福最在前。
    若在天人中，处众为正导，
    亦得最妙座，自然食甘露。
    身着七宝衣，为人之所敬，
    戒具最完全，诸根不缺漏。
    亦获智慧海，渐至涅槃界，
    有此三归者，趣道亦不难。
    尔时诸比丘，闻佛所说，欢喜奉行。
    （注：本经为《增一阿含经·三宝品》的第一篇，第一七五经。）


五戒学处

    五戒学处
    三藏法师玄奘奉诏译

    一时薄伽梵，在室罗筏，住逝多林给孤独园。
    尔时世尊，告苾刍众：诸有于彼五怖罪怨不寂静者，彼于现世为诸圣贤同所诃厌，名为犯戒自损伤者，有罪有贬，生多非福。身坏命终，堕险恶趣，生地狱中。
    何等为五？谓杀生者，杀生缘故，生怖罪怨，不离杀生，是名第一。不与取者，劫盗缘故，生怖罪怨，不离劫盗，是名第二。欲邪行者，邪行缘故，生怖罪怨，不离邪行，是名第三。虚诳语者，虚诳缘故，生怖罪怨，不离虚诳，是名第四。饮味诸酒放逸处者，饮味诸酒放逸处缘故，生怖罪怨，不离饮酒诸放逸处，是名第五。有于如是五怖罪怨不寂静者，彼于现世为诸圣贤同所诃厌，名为犯戒自损伤者，有罪有贬，生多非福。身坏命终，堕险恶趣，生地狱中。
    诸有于彼五怖罪怨能寂静者，彼于现世为诸圣贤同所钦叹，名为持戒自防护者，无罪无贬，生多胜福。身坏命终，升安善趣，生于天中。
    何等为五？谓离杀生者，离杀生缘故，灭怖罪怨，能离杀生，是名第一。离不与取者，离劫盗缘故，灭怖罪怨，能离劫盗，是名第二。离欲邪行者，离邪行缘故，灭怖罪怨，能离邪行，是名第三。离虚诳语者，离虚诳缘故，灭怖罪怨，能离虚诳，是名第四。离饮诸酒放逸处者，离饮诸酒放逸处缘故，灭怖罪怨，能离饮酒诸放逸处，是名第五。有于如是五怖罪怨能寂静者，彼于现世为诸圣贤同所钦叹，名为持戒自防护者，无罪无贬，生多胜福。身坏命终，升安善趣，生于天中。
    尔时世尊为摄前义，而说颂曰：
    诸行杀盗淫，虚诳耽诸酒，
    五怖罪怨缚，圣贤所诃厌，
    名犯戒自伤，有罪招非福，
    死堕险恶趣，生诸地狱中。
    诸离杀盗淫，虚诳耽诸酒，
    五怖罪怨脱，圣贤所钦叹，
    名持戒自防，无罪感胜福，
    死升安善趣，生诸天界中。
    （注：本篇节选自《阿毗达磨法蕴足论·学处品》，尊者大目犍连造释，玄奘法师译。）


三归五戒次第开示

    三归五戒次第开示

    尔时优波离，复白佛言：世尊，若受三归戒时，先称法宝，后称佛者，成三归否？
    答曰：无所晓知，说不次第者，自不得罪，得成三归。若有所解，故倒说者，得罪，亦不成三归。
    问曰：若称佛及法，不称僧者，成三归否？若称法、僧，不称佛者，成三归否？若称佛、僧，不称法宝，成三归否？
    答曰：不成三归。
    问曰：若不受三归，得五戒否？若不受三归，得八戒否？若不受三归，得十戒否？若不白四羯磨，得具戒否？
    答曰：一切不得。若受五戒，先受三归。三归既竟，乃得五戒。
    （出《大方便佛报恩经》）


八大人觉经

    八大人觉经
    后汉沙门安世高译

    为佛弟子，常于昼夜，至心诵念八大人觉。
    第一觉悟，世间无常，国土危脆。四大苦空，五阴无我。生灭变异，虚伪无主。心是恶源，形为罪薮。如是观察，渐离生死。
    第二觉知，多欲为苦。生死疲劳，从贪欲起。少欲无为，身心自在。
    第三觉知，心无厌足，唯得多求，增长罪恶。菩萨不尔，常念知足，安贫守道，唯慧是业。
    第四觉知，懈怠坠落。常行精进，破烦恼恶。摧伏四魔，出阴界狱。
    第五觉悟，愚痴生死。菩萨常念广学多闻，增长智慧，成就辩才，教化一切，悉以大乐。
    第六觉知，贫苦多怨，横结恶缘。菩萨布施，等念怨亲，不念旧恶，不憎恶人。
    第七觉悟，五欲过患。虽为俗人，不染世乐。常念三衣、瓦钵、法器，志愿出家，守道清白，梵行高远，慈悲一切。
    第八觉知，生死炽然，苦恼无量。发大乘心，普济一切。愿代众生受无量苦，令诸众生毕竟大乐。
    如此八事，乃是诸佛菩萨大人之所觉悟。精进行道，慈悲修慧，乘法身船，至涅槃岸。复还生死，度脱众生，以前八事，开导一切。令诸众生觉生死苦，舍离五欲，修心圣道。若佛弟子诵此八事，于念念中，灭无量罪。进趣菩提，速登正觉。永断生死，常住快乐。

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


佛说善生经

善生经

    善生经
    后秦佛陀耶舍、竺佛念译

    如是我闻。一时佛在罗阅祇，耆阇崛山中，与大比丘众千二百五十人俱。
    尔时世尊，时到着衣持钵，入城乞食。
    时罗阅祇城内有长者子，名曰善生，清旦出城，诣园游观。初沐浴讫，举身皆湿，向诸方礼。东西南北，上下诸方，皆悉周遍。
    尔时世尊，见长者子善生诣园游观，初沐浴讫，举身皆湿，向诸方礼。世尊见已，即诣其所，告善生言：汝以何缘，清旦出城，于园林中，举身皆湿，向诸方礼？
    尔时善生白佛言：我父临命终时，遗敕我言：汝欲礼者，当先礼东方、南方、西方、北方、下方、上方。我奉承父教，不敢违背，故澡浴讫，先叉手东面，向东方礼。南西北方，上下诸方，皆悉周遍。
    尔时世尊告善生曰：长者子，有此方名耳，非为不有。然我贤圣法中，非礼此六方以为恭敬。
    善生白佛言：唯愿世尊，善为我说贤圣法中礼六方法。
    佛告长者子：谛听谛听，善思念之，当为汝说。
    善生对曰：唯然，愿乐欲闻。
    佛告善生：若长者、长者子，知四结业，不于四处而作恶行，又复能知六损财业。是谓善生，若长者、长者子，离四恶行，礼敬六方。今世亦善，后获善报。今世根基，后世根基。于现法中，智者所称，获三十一果。身坏命终，生天善处。
    善生，当知四结行者，一者杀生，二者盗窃，三者淫泆，四者妄语，是四结行。
    云何为四处？一者欲，二者恚，三者怖，四者痴。若长者、长者子，于此四处而作恶者，则有损耗。
    佛说是已，复作颂曰：
    欲瞋及怖痴，有此四法者，
    名誉日损减，如月向于晦。
    佛告善生：若长者、长者子，于此四处不为恶者，则有增益。
    尔时世尊重作颂曰：
    于欲恚怖痴，不为恶行者，
    名誉日增广，如月向上满。
    佛告善生：六损财业者，一者耽湎于酒，二者博戏，三者放荡，四者迷于伎乐，五者恶友相得，六者懈惰，是为六损财业。
    善生，若长者、长者子，解知四结行，不于四处而为恶行，复知六损财业。是谓善生，于四处得离，供养六方。今善，后善。今世根基，后世根基。于现法中，智者所誉，获三十一果。身坏命终，生天善处。
    善生，当知饮酒有六失：一者失财，二者生病，三者斗诤，四者恶名流布，五者恚怒暴生，六者智慧日损。善生，若彼长者、长者子，饮酒不已，其家产业，日日损减。
    善生，博戏有六失。云何为六？一者财产日耗，二者虽胜生怨，三者智者所责，四者人不敬信，五者为人疏外，六者生盗窃心。善生，是为博戏六失。若长者、长者子，博戏不已，其家产业，日日损减。
    放荡有六失：一者不自护身，二者不护财货，三者不护子孙，四者常自惊惧，五者诸苦恶法常自缠身，六者喜生虚妄，是为放荡六失。若长者、长者子，放荡不已，其家财产，日日损减。
    善生，迷于伎乐复有六失：一者求歌，二者求舞，三者求琴瑟，四者波内卑，五者多罗槃，六者首呵那，是为伎乐六失。若长者、长者子，伎乐不已，其家财产，日日损减。
    恶友相得复有六失：一者方便生欺，二者好喜屏处，三者诱他家人，四者图谋他物，五者财利自向，六者好发他过，是为恶友六失。若长者、长者子，习恶友不已，其家财产，日日损减。
    懈惰有六失：一者富乐不肯作务，二者贫穷不肯勤修，三者寒时不肯勤修，四者热时不肯勤修，五者时早不肯勤修，六者时晚不肯勤修，是为懈惰六失。若长者、长者子，懈惰不已，其家财业，日日损减。
    佛说是已，复作颂曰：
    迷惑于酒者，还有酒伴党，
    财产正集聚，随已复散尽。
    饮酒无节度，常喜歌舞戏，
    昼则游他家，因此自陷坠。
    随恶友不改，诽谤出家人，
    邪见世所嗤，行秽人所黜。
    好博著外色，但论胜负事，
    亲恶无反复，行秽人所黜。
    为酒所荒迷，贫穷不自量，
    轻财好奢用，破家致祸患。
    掷博群饮酒，共伺他淫女，
    玩习卑鄙行，如月向于晦。
    行恶能受恶，与恶友同事，
    今世及后世，终始无所获。
    昼则好睡眠，夜觉多悕望，
    独昏无善友，不能修家务。
    朝夕不肯作，寒暑复懈惰，
    所为事不究，亦复毁成功。
    若不计寒暑，朝夕勤修务，
    事业无不成，至终无忧患。
    佛告善生：有四怨如亲，汝当觉知。何谓为四？一者畏伏，二者美言，三者敬顺，四者恶友。
    佛告善生：畏伏有四事。云何为四？一者先与后夺，二者与少望多，三者畏故强亲，四者为利故亲，是为畏伏四事。
    佛告善生：美言亲复有四事。云何为四？一者善恶斯顺，二者有难舍离，三者外有善来密遮止之，四者见有危事便排挤之，是为美言亲四事。
    敬顺亲复有四事。云何为四？一者先诳，二者后诳，三者现诳，四者见有小过便加杖之，是为敬顺亲四事。
    恶友亲复有四事。云何为四？一者饮酒时为友，二者博戏时为友，三者淫泆时为友，四者歌舞时为友，是为恶友亲四事。
    世尊说此已，复作颂曰：
    畏伏而强亲，美言亲亦尔，
    敬顺虚诳亲，恶友为恶亲。
    此亲不可恃，智者当觉知，
    宜速远离之，如避于险道。
    佛告善生：有四亲可亲，多所饶益，为人救护。云何为四？一者止非，二者慈愍，三者利人，四者同事，是为四亲可亲，多所饶益，为人救护，当亲近之。
    善生，止非有四事，多所饶益，为人救护。云何为四？一者见人为恶则能遮止，二者示人正直，三者慈心愍念，四者示人天路。是为四止非，多所饶益，为人救护。
    复次，慈愍有四事：一者见利代喜，二者见恶代忧，三者称誉人德，四者见人说恶便能抑制。是为四慈愍，多所饶益，为人救护。
    利益有四。云何为四？一者护彼不令放逸，二者护彼放逸失财，三者护彼使不恐怖，四者屏相教诫。是为四利人，多所饶益，为人救护。
    同事有四。云何为四？一者为彼不惜身命，二者为彼不惜财宝，三者为彼济其恐怖，四者为彼屏相教诫。是为四同事，多所饶益，为人救护。
    世尊说是已，复作颂曰：
    制非防恶亲，慈愍存他亲，
    利人益彼亲，同事齐己亲。
    此亲乃可亲，智者所附近，
    亲中无等亲，如慈母亲子。
    若欲亲可亲，当亲坚固亲，
    亲者戒具足，如火光照人。
    佛告善生：当知六方。云何为六方？父母为东方，师长为南方，妻妇为西方，亲党为北方，僮仆为下方，沙门、婆罗门诸高行者为上方。
    善生，夫为人子，当以五事敬顺父母。云何为五？一者供奉能使无乏；二者凡有所为，先白父母；三者父母所为，恭顺不逆；四者父母正令，不敢违背；五者不断父母所为正业。善生，夫为人子，当以此五事敬顺父母。父母复以五事敬视其子。云何为五？一者制子不听为恶，二者指授示其善处，三者慈爱入骨彻髓，四者为子求善婚娶，五者随时供给所须。善生，子于父母敬顺恭奉，则彼方安隐，无有忧畏。
    善生，弟子敬奉师长，复有五事。云何为五？一者给侍所须；二者礼敬供养；三者尊重戴仰；四者师有教敕，敬顺无违；五者从师闻法，善持不忘。善生，夫为弟子，当以此五法敬事师长。师长复以五事敬视弟子。云何为五？一者顺法调御；二者诲其未闻；三者随其所闻，令善义解；四者示其善友；五者尽己所知，诲授不吝。善生，弟子于师长敬顺恭奉，则彼方安隐，无有忧畏。
    善生，夫之敬妻，亦有五事。云何为五？一者相待以礼，二者威严不阙，三者衣食随时，四者庄严以时，五者委付家内。善生，夫以此五事敬待于妻。妻复以五事恭敬于夫。云何为五？一者先起，二者后坐，三者和言，四者敬顺，五者先意承旨。善生，是为夫之于妻敬待，如是则彼方安隐，无有忧畏。
    善生，夫为人者，当以五事亲敬亲族。云何为五？一者给施，二者善言，三者利益，四者同利，五者不欺。善生，是为五事亲敬亲族。亲族亦以五事亲敬于人。云何为五？一者护放逸，二者护放逸失财，三者护恐怖，四者屏相教诫，五者常相称叹。善生，如是敬亲亲族，则彼方安隐，无有忧畏。
    善生，主于僮使，以五事教授。云何为五？一者随能使役，二者饮食随时，三者赐劳随时，四者病与医药，五者纵其休暇。善生，是为五事教授僮使。僮使复以五事奉事其主。云何为五？一者早起，二者为事周密，三者不与不取，四者作务以次，五者称扬主名。是为主待僮使，则彼方安隐，无有忧畏。
    善生，檀越当以五事供奉沙门、婆罗门。云何为五？一者身行慈，二者口行慈，三者意行慈，四者以时施，五者门不制止。善生，若檀越以此五事供奉沙门、婆罗门，沙门、婆罗门当复以六事而教授之。云何为六？一者防护不令为恶，二者指授善处，三者教怀善心，四者使未闻者闻，五者已闻能使善解，六者开示天路。善生，如是檀越恭奉沙门、婆罗门，则彼方安隐，无有忧畏。
    世尊说已，重说偈曰：
    父母为东方，师长为南方，
    妻妇为西方，亲族为北方，
    僮使为下方，沙门为上方。
    诸有长者子，礼敬于诸方，
    敬顺不失时，死皆得生天。
    惠施及软言，利人多所益，
    同利等彼己，所有与人共。
    此四多负荷，任重如车轮，
    世间无此四，则无有孝养。
    此法在世间，智者所选择，
    行则获大果，名称远流布。
    严饰于床座，供设上饮食，
    供给所当得，名称远流布。
    亲旧不相遗，示以利益事，
    上下常和同，于此得善誉。
    先当习技艺，然后获财业，
    财业既已具，宜当自守护。
    出财未至奢，当选择前人，
    欺诳觝突者，宁乞未举与。
    积财从小起，如蜂集众花，
    财宝日滋息，至终无损耗。
    一食知止足；二修业勿怠；
    三当先储积，以拟于空乏；
    四耕田商贾，择地而置牧；
    五当起塔庙；六立僧房舍。
    在家勤六业，善修勿失时。
    如是修业者，则家无损减，
    财宝日滋长，如海吞众流。
    尔时善生白世尊言：甚善，世尊。实过本望，逾我父教。能使覆者得仰，闭者得开，迷者得悟。冥室燃灯，有目得视。如来所说，亦复如是。以无数方便，开悟愚冥，现清白法。所以者何？佛为如来、至真、等正觉，故能开示，为世明导。今我归依佛，归依法，归依僧。唯愿世尊，听我于正法中，为优婆塞。自今日始，尽形寿不杀、不盗、不淫、不欺、不饮酒。
    尔时善生，闻佛所说，欢喜奉行。
    （注：本经录自《长阿含经》卷第十一。本经中：“四者波内卑，五者多罗槃，六者首呵那，是为伎乐六失。”《中阿含经·善生经》作：“四者喜见弄铃，五者喜拍两手，六者喜大聚会。”）

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


佛说盂兰盆经

    佛说盂兰盆经
    西晋三藏法师竺法护译

    闻如是。一时佛在舍卫国祇树给孤独园。大目犍连，始得六通，欲度父母，报乳哺之恩。即以道眼，观视世间，见其亡母，生饿鬼中，不见饮食，皮骨连立。目连悲哀，即以钵盛饭，往饷其母。母得钵饭，便以左手障钵，右手抟食。食未入口，化成火炭，遂不得食。目连大叫，悲号涕泣，驰还白佛，具陈如此。
    佛言：汝母罪根深结，非汝一人力所奈何。汝虽孝顺，声动天地。天神、地祇、邪魔、外道道士、四天王神，亦不能奈何。当须十方众僧威神之力，乃得解脱。吾今当说救济之法，令一切难，皆离忧苦。
    佛告目连：十方众僧七月十五日僧自恣时，当为七世父母，及现在父母，厄难中者，具饭百味五果、汲灌盆器、香油锭烛、床敷卧具。尽世甘美，以着盆中，供养十方大德众僧。当此之日，一切圣众，或在山间禅定；或得四道果；或在树下经行；或六通自在，教化声闻、缘觉；或十地菩萨大人，权现比丘，在大众中。皆同一心，受钵和罗饭，具清净戒、圣众之道，其德汪洋。其有供养此等自恣僧者，现世父母、六亲眷属，得出三途之苦，应时解脱，衣食自然。若父母现在者，福乐百年。若七世父母生天，自在化生，入天华光。
    时佛敕十方众僧，皆先为施主家咒愿，愿七世父母。行禅定意，然后受食。初受食时，先安在佛前、塔寺中佛前。众僧咒愿竟，便自受食。
    时目连比丘，及大菩萨众，皆大欢喜。目连悲啼泣声，释然除灭。时目连母，即于是日，得脱一劫饿鬼之苦。
    目连复白佛言：弟子所生母，得蒙三宝功德之力、众僧威神之力故。若未来世，一切佛弟子，亦应奉盂兰盆，救度现在父母，乃至七世父母，可为尔否？
    佛言：大善快问！我正欲说，汝今复问。善男子，若比丘、比丘尼、国王、太子、大臣、宰相、三公百官、万民庶人，行慈孝者，皆应先为所生现在父母、过去七世父母，于七月十五日佛欢喜日、僧自恣日，以百味饭食，安盂兰盆中，施十方自恣僧。愿使现在父母，寿命百年无病，无一切苦恼之患。乃至七世父母，离饿鬼苦，生人天中，福乐无极。是佛弟子修孝顺者，应念念中，常忆父母，乃至七世父母。年年七月十五日，常以孝慈，忆所生父母，为作盂兰盆，施佛及僧，以报父母长养慈爱之恩。若一切佛弟子，应当奉持是法。
    时目连比丘、四辈弟子，欢喜奉行。

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


佛为优填王说王法政论经

    佛为优填王说王法政论经
    唐三藏沙门不空奉诏译

    尔时优填王，独处空闲，静室而坐。生如是心：我当云何知诸帝王真实过失，及真实功德？我若知者，当舍其失，当修其德。谁有沙门净行者能了，为我广宣开示？良久思已，便作是念：唯我世尊，三界大师，具一切智，定知诸王所有真实过失，及真实功德。我今当往佛世尊所，请问斯义。故我今者来至佛所，唯愿如来为我开示。世尊，云何诸王真实过失？云何诸王真实功德？作是请已。
    尔时世尊告优填王曰：大王今者应当了知王之过失、王之功德、王衰损门、王可爱法，及能发起王可爱之法。
    云何王之过失？大王当知，王过失者，略有十种。王若成就如是过失，虽有大府库，有大臣佐，有大军众，而不可归仰。何等为十？一、种姓不高；二、不得自在；三、立性暴恶；四、猛利愤发；五、恩惠赊薄；六、受邪佞言；七、所作不顺古先王制；八、不顾善法；九、不鉴是非，胜之与劣；十、一向纵荡，专行放逸。
    云何名王种姓不高？谓有庶臣，不类而生，非宿尊贵，纂绍王位，是名种姓不高。
    云何名王不得自在？谓有帝王，被诸大臣、辅相、官僚所制，不随所欲，所作常有谏约，于妙五欲亦不如意欢娱游戏，如是名王不得自在。
    云何名王立性暴恶？谓有帝王，见诸臣类，或余人等，犯小愆过，即便对面发粗恶言，咆勃忿恚，颦蹙贬黜。设不对面，背彼向余，而作于前黜骂等事。或不长时瞋恚，或于长时不舍。如是对面暴恶，背面暴恶，是名帝王立性暴恶。
    云何名王猛利愤发？谓有国王，见诸群臣有小愆过，有少违越，便削封禄，夺去妻妾，即以重法而刑罚之，如是名王猛利愤发。
    云何名王恩惠赊薄？谓有国王，诸群臣等亲近侍卫，虽极清白，善称其心，而以微劣软言慰喻。其颁赐爵禄，酬赏勋庸，不能圆满，不顺常式。或损耗已，或稽留已，然后方与。如是名为王恩赊薄。
    云何名王受邪佞言？若有帝王，见诸群臣，实非忠正，不闲宪式，潜谋辅佐，佞心偏党，不修善政，妒嫉良贤。信用如是等人所进言议。由此因缘，王务、财宝、名称、善政，并皆衰损，如是名王受邪佞言。
    云何名王不顺先王所制？谓有国王，不能究察，不审简择诸群臣等。于种种务国法事中，不堪委任而委任之，堪委任者不委任之。应赏赉者而刑罚之，应刑罚者而赏赉之。又此群臣，处大朝会，余论未终，发言间绝，不敬不惮，而兴谏诤。不能依法而善奉行，不能正住先王教命，如是即名不顺先王所制之法。
    云何名王不顾善法？谓有国王，不信因果，不悟当来善不善业、人天果报。随情造作身、语、意业三种恶行，不能以时惠施修福，持斋学戒，受陀罗尼业、灌顶法门。于四无量心，不兴广济。如是名王不顾善法。
    云何名王不鉴是非，胜之与劣？谓有国王，于诸大臣、辅相、官僚，用心颠倒，不善了知忠信、技艺、智慧差别。以不知故，非忠信所，生忠信想；非技艺所，有技艺想；于恶慧所，生善慧想；于善慧所，生恶慧想。又诸臣等，年耆衰迈，曾于久时亲近侍卫。知其无势，遂不敬爱，不赐爵禄，不酬其赏；被他陵蔑，舍而不问。如是名王不鉴是非，胜之与劣。
    云何名王一向纵荡，专行放逸？谓有帝王，于妙五欲，一向沉没，耽著嬉戏。不能时时诫慎方便，作所应作，慰劳群臣。如是名为一向纵荡，专行放逸。
    若有国王成就如是十种过失，虽有大府库，有大辅佐，有大军众，不久国界自然灾乱，而不可归仰。大王当知，此十过失，初一是王种姓过失，余九是王自性过失。
    云何名王之功德？大王，王功德者，略有十种：一、种姓尊高；二、得大自在；三、性不暴恶；四、愤发轻微；五、恩惠猛利；六、受正直言；七、所作谛思，善顺先教；八、顾恋善法；九、善知差别；十、不自纵荡，不行放逸。
    云何名王种姓尊高？谓有国王，宿植善根，以大愿力，故生王族，绍继国位，恩养万姓，净信三宝，如是名王种姓尊高。
    云何名王得大自在？谓有帝王，自随所欲。于妙五欲，欢娱游戏。所应赏赐，随意而作。于百僚等，所出教命，宣布无滞。如是名王得大自在。
    云何名王性不暴恶？谓有国王，见诸群臣，虽违少小愆犯等事，而能容忍，不即贬黜，不发粗言，亦不对面愤发，亦不内意秘匿，如是名王性不暴恶。
    云何名王愤发轻微？谓有国王，诸群臣等虽有大愆，有大违越，而不一切削其封禄，夺其妻妾。不以重法而刑罚之，随过轻重，而行矜降。如是名王愤发轻微。
    云何名王恩惠猛利？谓有国王，有诸群臣亲近侍卫，其心清白，其心调顺。王即时时以正圆满软言慰喻，颁赐勋庸，而不令彼损耗稽留，劬劳怨恨。易可亲近，不难承事。如是名王恩惠猛利。
    云何名王受正直言？谓有国王，诸群臣等实有忠正，无浊无偏，善闲宪式，情无违叛。其王信用如是等人所进言议，由此因缘，国务、财宝悉皆成就，名称远布，黎庶咸欢。如是名王受正直言。
    云何名王所作谛思，顺先王教？谓有国王，性能究察，审能简择诸群臣等。于种种务公法事中，不堪委任者而不任之，堪委任者而委任之。应赏赉者而正赏赉，应刑罚者而正刑罚。凡有所为，审思审择，然后方作，亦不卒暴。其王群臣等，虽处朝会，终不发言间绝余论，要待言终，而兴谏诤。如其王教，而善奉行，如是即名顺先王教。
    云何名王顾恋善法？谓有帝王，信有因果、善不善业、人天果报，具足惭耻，而不恣情作身、语、意三种恶行。时时惠施，修福持斋，建立曼荼罗，受灌顶法，而设护摩，供养圣众。四无量心，常怀广济。如是名王顾恋善法。
    云何名王能鉴是非，胜之与劣？谓有国王，于诸大臣、辅相、百僚，心无颠倒，能善了知忠信、技艺、智慧差别，若有若无，并如实知。于其无者，轻而远之。于其有者，敬而爱之。又诸臣等，年耆衰迈，曾于久时亲近侍卫。虽知无势无力，然念昔恩，转怀敬爱，而不轻贱；爵禄勋庸，分赏无替。如是名王能鉴是非，胜之与劣。
    云何名王不自纵荡，不行放逸？谓有国王，于妙五欲，而不沉没；傲慢嬉戏，而不耽著。能于时时诫慎方便，作所应作，慰劳群臣。如是名王不自纵荡，不行放逸。
    若王成就如是功德，虽无府库，无大辅佐，无大军众，不久国界自然丰饶，而可归仰。大王当知，如是十种王之功德，初一名为种姓功德，余九名为自性功德。
    云何名为王衰损门？大王当知，王衰损门，略有五种：一、不善观察，而摄群臣；二、虽善观察，而无恩惠，纵有恩惠，不得及时；三、专行放逸，不思国务；四、专行放逸，不守府库；五、专行放逸，不修善法。如是五种，皆悉名为王衰损门。
    云何名王不善观察，而摄群臣？谓有国王，于群臣等不能究察，不审简择忠信、技艺、智慧差别，摄为亲侍，加以宠爱，厚赐爵禄，重委寄处，而相委任，数以软言而相慰喻。然此群臣，所付财宝，多有损费。若遇冤敌恶友军阵，而先退败；以惧破散，便生奔背，无恋于主。如是名王不善观察，而摄群臣。
    云何名王虽善观察，而无恩惠，纵有非时？谓有国王，性能究察，审能简择，知是忠信、技艺、智慧，摄为亲侍，而不宠爱，不量其材，不赐爵禄，于形要处而不委任。忽于一时，王遇冤敌恶友军阵大怖畏事，临急难时，于诸臣等方行宠爵，而以软言慰喻。时群臣等，共相谓曰：王于今者危迫因缘，方于我等暂行恩惠，非长久心。知此事已，虽有忠信、技艺、智慧，悉隐不现。如是名王虽善观察而摄群臣，无恩惠行，纵有非时。
    云何名王专行放逸，不思国务？谓有国王，于应和好、所作、所成国务等事，而不时时独处空闲，或与智士共正思惟，和好方便乖绝等事，及应赏赉，乃至军阵、所作、所成要务等事，不勤在意。如是名王专行放逸，不思国务。
    云何名王专行放逸，不守府库？谓有国王，寡营事业，不观诸务，不禁王门、宫庭、库藏。国家密要，说向妇人。乃于捕猎、博戏事中，费损财宝，而不慎护。如是名王专行放逸，不守府库。
    云何名王专行放逸，不修善法？谓有国王，于世所知，柔和淳质、聪慧辩才、得理解脱所有沙门、婆罗门，不能数近，礼敬咨询，云何是善？云何不善？云何有罪？云何无罪？云何有福吉祥法门，远离诸恶？设得闻已，不依修行。如是名王专行放逸，不修善法。
    若有国王成就如是五衰损门，当知此王，退失现世果报，乃至来生失人天福。谓前四门，退现受福利。最后一门，退来生果报。
    云何名为王可爱法？大王当知，略有五种，谓王可爱、可乐、可欣、可意之法。何等为五？一者、人所敬爱；二、自在增上；三、能摧冤敌；四、善摄养身；五、能修善事。如是五种，是王可爱、可乐、可欣、可意之法。
    云何善能发起王可爱法？大王当知，略有五种，善能发起王可爱法。何等为五？一、恩养世间；二、英勇具足；三、善权方便；四、正受境界；五、勤修善法。
    云何名王恩养苍生？谓有国王，性本知足，能为谨慎，成就无贪白净之法。所有库藏，随力给施贫穷孤露。柔和忍辱，多以软言晓喻国界。诸有群臣，有故违犯，不可免者，量罪矜恕，以实以时，如理治罚。如是名王以正化法，恩养苍生，故感世间之所敬爱。
    云何名王英勇具足？谓有国王，神策不坠，武略圆满，未降伏者而降伏之，已降伏者而摄护之，如是名王英勇具足。
    云何名王善权方便？谓有国王，一切好事，分明了知，方便能和，摄受强党，故得摧伏一切冤敌。
    云何名王正受境界？谓有国王，善能筹量府库增减，不奢不吝，平等受用。随其时候所宜，给与所有臣佐、亲族王等，及伎乐人。又有疾时，应食所宜，避所不宜。医候食性，方以食之。若食未消，或食而痢，皆不应食。应共食者，不应独食，所有精味，分布令欢。如是名王正受境界，遂能善巧摄养自身。
    云何名王勤修善法？谓有国王，具足净信、戒、闻、舍、慧。于净信处，了信他世，及信当来善不善业、人天果报，如是名为具足净信。受持净戒，于年三长、每月六斋，远离杀生，及偷盗、邪行、妄言、饮酒诸放逸处，如是名王具足净戒。于净闻处，于现世业，及当来果，修德进业，乐听般若，众妙法门，专意勤心，究竟通达，如是名王具足净闻。于净舍心，远离悭贪，舒手惠施，常应修福，圆满平等，如是名王具足净舍。谓于具足净慧之处，如实了知有罪无罪，修与不修，胜劣方便；亲近多闻戒行沙门，远离诸恶邪教之者。善知三种：果报圆满、士用圆满、功德圆满。所谓国王继习帝业，所生宗族，聪利明慧，府库财宝应用不亏，如是名为果报圆满。若诸国王善权方便恒常成就，英勇进退，善达艺能，是即名为士用圆满。若诸国王住持正法，与诸内宫、王子、大臣共修惠施，行好善事，持斋受戒，慈三摩地门，上妙梵行，频作护摩，息灾增益，建曼荼罗，具受灌顶，是为功德圆满。若能如是行者，是名净慧具足。
    复次，大王当知，我已略说王之过失、王之功德、王衰损门、王可爱法，及能发起王可爱之法。是故大王，每日晨朝，若读若诵此秘密王教，依之修行，即名圣王，即名法王。诸佛菩萨、天龙八部，日夜加持，恒常护念。能感世间风雨顺时，兵甲休息，诸国朝贡，福祚无边，国土安宁，寿命长远。是故当获一切利益，现世安乐。
    尔时优填王闻佛所说，踊跃欢喜，信受奉行。

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


礼佛法

    法身偈
    诸法因缘生，缘谢法还灭，
    吾师大沙门，常作如是说。

    礼佛法
    讽诵经时，当愿众生，顺佛所说，总持不忘。
    若得见佛，当愿众生，得无碍眼，见一切佛。
    谛观佛时，当愿众生，皆如普贤，端正严好。
    见佛塔时，当愿众生，尊重如塔，受天人供。
    敬心观塔，当愿众生，诸天及人，所共瞻仰。
    顶礼于塔，当愿众生，一切天人，无能见顶。
    右绕于塔，当愿众生，所行无逆，成一切智。
    绕塔三匝，当愿众生，勤求佛道，心无懈歇。
    赞佛功德，当愿众生，众德悉具，称叹无尽。
    赞佛相好，当愿众生，成就佛身，证无相法。
    （录自《大方广佛华严经·净行品》）

    佛言：离垢慧，善哉善哉！汝多悲愍，饶益安乐一切人天。当善谛听，为汝解说。
    若善男子及善女人，欲于佛所起礼敬者，先应发愿，作如是言：我今至心顶礼十方诸佛，普入一切诸胜法中。我今五轮于佛作礼，为断五道，离于五盖。愿诸众生，常得安住，无坏五通，具足五眼。愿我右膝着地之时，令诸众生，得正觉道。愿我左膝着地之时，令诸众生，于外道法，不起邪见，悉得安立正觉道中。愿我右手着地之时，犹如世尊坐金刚座，右手指地，震动现瑞，证大菩提；今我亦尔，共诸众生，同证觉道。愿我左手着地之时，令诸外道难调伏者，以四摄法而摄取之，令入正法。愿我首顶着地之时，令诸众生，离骄慢心，悉得成就无见顶相。
    离垢慧，是为五轮作礼之相。
    （录自《离垢慧菩萨所问礼佛法经》）


礼佛大忏悔仪文

    香赞
    炉香乍爇，法界蒙熏，诸佛海会悉遥闻，随处结祥云。诚意方殷，诸佛现全身。
    南无香云盖菩萨摩诃萨。（三称）

    称圣号
    南无本师释迦牟尼佛。（三称）

    开经偈
    无上甚深微妙法，百千万劫难遭遇，
    我今见闻得受持，愿解如来真实义。

    礼佛大忏悔文

    大慈大悲愍众生，大喜大舍济含识，
    相好光明以自严，众等至心归命礼。（一拜）
    南无归依金刚上师。（一拜）
    南无归依佛，南无归依法，南无归依僧。（一拜）
    我今发心，不为自求人天福报、声闻、缘觉，乃至权乘诸位菩萨。唯依最上乘，发菩提心。愿与法界众生，一时同得阿耨多罗三藐三菩提。（一拜）
    南无归依十方尽虚空界一切诸佛。（一拜）
    南无归依十方尽虚空界一切尊法。（一拜）
    南无归依十方尽虚空界一切贤圣僧。（一拜）
    南无如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。（一拜）
    南无普光佛。（一拜）
    南无普明佛。（一拜）
    南无普净佛。（一拜）
    南无多摩罗跋栴檀香佛。（一拜）
    南无栴檀光佛。（一拜）
    南无摩尼幢佛。（一拜）
    南无欢喜藏摩尼宝积佛。（一拜）
    南无一切世间乐见上大精进佛。（一拜）
    南无摩尼幢灯光佛。（一拜）
    南无慧炬照佛。（一拜）
    南无海德光明佛。（一拜）
    南无金刚牢强普散金光佛。（一拜）
    南无大强精进勇猛佛。（一拜）
    南无大悲光佛。（一拜）
    南无慈力王佛。（一拜）
    南无慈藏佛。（一拜）
    南无栴檀窟庄严胜佛。（一拜）
    南无贤善首佛。（一拜）
    南无善意佛。（一拜）
    南无广庄严王佛。（一拜）
    南无金华光佛。（一拜）
    南无宝盖照空自在力王佛。（一拜）
    南无虚空宝华光佛。（一拜）
    南无琉璃庄严王佛。（一拜）
    南无普现色身光佛。（一拜）
    南无不动智光佛。（一拜）
    南无降伏众魔王佛。（一拜）
    南无才光明佛。（一拜）
    南无智慧胜佛。（一拜）
    南无弥勒仙光佛。（一拜）
    南无善寂月音妙尊智王佛。（一拜）
    南无世净光佛。（一拜）
    南无龙种上尊王佛。（一拜）
    南无日月光佛。（一拜）
    南无日月珠光佛。（一拜）
    南无慧幢胜王佛。（一拜）
    南无狮子吼自在力王佛。（一拜）
    南无妙音胜佛。（一拜）
    南无常光幢佛。（一拜）
    南无观世灯佛。（一拜）
    南无慧威灯王佛。（一拜）
    南无法胜王佛。（一拜）
    南无须弥光佛。（一拜）
    南无须曼那华光佛。（一拜）
    南无优昙钵罗华殊胜王佛。（一拜）
    南无大慧力王佛。（一拜）
    南无阿閦毗欢喜光佛。（一拜）
    南无无量音声王佛。（一拜）
    南无才光佛。（一拜）
    南无金海光佛。（一拜）
    南无山海慧自在通王佛。（一拜）
    南无大通光佛。（一拜）
    南无一切法常满王佛。（一拜）
    南无释迦牟尼佛。（一拜）
    南无金刚不坏佛。（一拜）
    南无宝光佛。（一拜）
    南无龙尊王佛。（一拜）
    南无精进军佛。（一拜）
    南无精进喜佛。（一拜）
    南无宝火佛。（一拜）
    南无宝月光佛。（一拜）
    南无现无愚佛。（一拜）
    南无宝月佛。（一拜）
    南无无垢佛。（一拜）
    南无离垢佛。（一拜）
    南无勇施佛。（一拜）
    南无清净佛。（一拜）
    南无清净施佛。（一拜）
    南无娑留那佛。（一拜）
    南无水天佛。（一拜）
    南无坚德佛。（一拜）
    南无栴檀功德佛。（一拜）
    南无无量掬光佛。（一拜）
    南无光德佛。（一拜）
    南无无忧德佛。（一拜）
    南无那罗延佛。（一拜）
    南无功德华佛。（一拜）
    南无莲华光游戏神通佛。（一拜）
    南无财功德佛。（一拜）
    南无德念佛。（一拜）
    南无善名称功德佛。（一拜）
    南无红焰帝幢王佛。（一拜）
    南无善游步功德佛。（一拜）
    南无斗战胜佛。（一拜）
    南无善游步佛。（一拜）
    南无周匝庄严功德佛。（一拜）
    南无宝华游步佛。（一拜）
    南无宝莲华善住娑罗树王佛。（一拜）
    南无法界藏身阿弥陀佛。（一拜）
    如是等一切世界诸佛世尊，常住在世。是诸世尊，当慈念我。若我此生，若我前生，从无始生死以来，所作众罪，若自作，若教他作，见作随喜。若塔若僧，若四方僧物，若自取，若教他取，见取随喜。五无间罪，若自作，若教他作，见作随喜。十不善道，若自作，若教他作，见作随喜。所作罪障，或有覆藏，或不覆藏。应堕地狱、饿鬼、畜生、诸余恶趣、边地下贱，及蔑戾车，如是等处。所作罪障，今皆忏悔。 （一拜）
    今诸佛世尊，当证知我，当忆念我。我复于诸佛世尊前，作如是言：若我此生，若我余生，曾行布施，或守净戒，乃至施与畜生一抟之食；或修净行，所有善根；成就众生，所有善根；修行菩提，所有善根；及无上智，所有善根。一切合集，校计筹量，皆悉回向阿耨多罗三藐三菩提。如过去、未来、现在诸佛所作回向，我亦如是回向。
    众罪皆忏悔，诸福尽随喜，及请佛功德，愿成无上智。
    去来现在佛，于众生最胜，无量功德海，我今归命礼。（一拜）

    所有十方世界中，三世一切人狮子，
    我以清净身语意，一切遍礼尽无余。
    普贤行愿威神力，普现一切如来前，
    一身复现刹尘身，一一遍礼刹尘佛。（一拜）
    于一尘中尘数佛，各处菩萨众会中，
    无尽法界尘亦然，深信诸佛皆充满。
    各以一切音声海，普出无尽妙言辞，
    尽于未来一切劫，赞佛甚深功德海。（一拜）
    以诸最胜妙华鬘，伎乐涂香及伞盖，
    如是最胜庄严具，我以供养诸如来。
    最胜衣服最胜香，末香烧香与灯烛，
    一一皆如妙高聚，我悉供养诸如来。
    我以广大胜解心，深信一切三世佛，
    悉以普贤行愿力，普遍供养诸如来。（一拜）
    我昔所造诸恶业，皆由无始贪瞋痴，
    从身语意之所生，一切我今皆忏悔。（一拜）
    十方一切诸众生，二乘有学及无学，
    一切如来与菩萨，所有功德皆随喜。（一拜）
    十方所有世间灯，最初成就菩提者，
    我今一切皆劝请，转于无上妙法轮。（一拜）
    诸佛若欲示涅槃，我悉至诚而劝请，
    唯愿久住刹尘劫，利乐一切诸众生。（一拜）
    所有礼赞供养福，请佛住世转法轮，
    随喜忏悔诸善根，回向众生及佛道。（一拜）
    愿将以此胜功德，回向无上真法界，
    性相佛法及僧伽，二谛融通三昧印。
    如是无量功德海，我今皆悉尽回向，
    所有众生身口意，见惑弹谤我法等，
    如是一切诸业障，悉皆消灭尽无余。
    念念智周于法界，广度众生皆不退，
    乃至虚空世界尽，众生及业烦恼尽，
    如是四法广无边，愿今回向亦如是。（一拜）
    南无大行普贤菩萨。（三称）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼尽虚空遍法界微尘刹土中十方三世一切诸佛。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，一切诸佛影现中，
    我今影现如来前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼尽虚空遍法界微尘刹土中十方三世一切尊法。
    真空法性如虚空，常住法宝难思议，
    我今影现法宝前，一心如法归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼尽虚空遍法界微尘刹土中十方三世一切贤圣僧。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，一切圣僧影现中，
    我今影现圣僧前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无本师释迦牟尼佛。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，释迦如来影现中，
    我今影现如来前，头面接足归命礼。（念三遍，礼三拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无西方极乐世界阿弥陀佛。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，弥陀如来影现中，
    我今影现如来前，头面接足归命礼。（念三遍，礼三拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无大智文殊菩萨摩诃萨。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，文殊菩萨影现中，
    我今影现菩萨前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无大行普贤菩萨摩诃萨。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，普贤菩萨影现中，
    我今影现菩萨前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无大悲观世音菩萨摩诃萨。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，观音菩萨影现中，
    我今影现菩萨前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无大势至菩萨摩诃萨。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，势至菩萨影现中，
    我今影现菩萨前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无大慈弥勒菩萨摩诃萨。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，弥勒菩萨影现中，
    我今影现菩萨前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无大愿地藏王菩萨摩诃萨。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，地藏菩萨影现中，
    我今影现菩萨前，头面接足归命礼。（一拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从今时乃至尽未来际，一心顶礼南无清净大海众菩萨摩诃萨。
    能礼所礼性空寂，感应道交难思议，
    我此道场如帝珠，海众菩萨影现中，
    我今影现菩萨前，头面接足归命礼。（一拜）

    忏悔文

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从过去世乃至尽未来际
    往昔所造诸恶业，皆由无始贪瞋痴，
    从身语意之所生，今对佛前求忏悔。（一拜）
    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从过去世乃至尽未来际
    往昔所造诸恶业，皆由无始贪瞋痴，
    从身语意之所生，一切罪障皆忏悔。（一拜）
    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从过去世乃至尽未来际
    往昔所造诸恶业，皆由无始贪瞋痴，
    从身语意之所生，一切罪根皆忏悔。（一拜）
    归依佛，归依法，归依僧。
    归依佛，两足尊。归依法，离欲尊。归依僧，众中尊。
    归依佛竟，归依法竟，归依僧竟。

    发愿文（念三遍，拜三拜）

    弟子某某，与累世父母、师长、历劫冤亲债主，及法界一切众生，从过去世乃至尽未来际
    众生无边誓愿度，烦恼无边誓愿断，
    法门无量誓愿学，佛道无上誓愿成。
    自性众生誓愿度，自性烦恼誓愿断，
    自性法门誓愿学，自性佛道誓愿成。

    代求往生
    弟子某某，代为累世父母、师长、历劫冤亲债主，及法界一切众生，求生净土。阿弥陀佛。（念三遍，拜三拜）

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。

    三归依
    自归依佛，当愿众生，体解大道，发无上心。（一拜）
    自归依法，当愿众生，深入经藏，智慧如海。（一拜）
    自归依僧，当愿众生，统理大众，一切无碍。（一拜）

    最后再礼佛三拜。

    （注：“弟子某某，与累世父母、师长”中的“某某”应称自己皈依时的法名，如果还没有法名，应称自己的名字。）


大圣文殊师利菩萨赞佛法身礼

    大圣文殊师利菩萨赞佛法身礼
    唐三藏沙门不空奉诏译

    如是我闻。一时佛住王舍城，鹫峰山中，与大比丘众二万五千人俱，皆是阿罗汉。与大菩萨摩诃萨七十二那庾多俱胝，文殊师利菩萨而为上首。
    尔时文殊师利菩萨，从座而起，整理衣服，偏袒右肩，顶礼佛足。合掌恭敬，称扬如来，说伽他曰：
    无色无形相，无根无住处，
    不生不灭故，敬礼无所观。
    不去亦不住，不取亦不舍，
    远离六入故，敬礼无所观。
    不住于诸法，离有离无故，
    行于平等故，敬礼无所观。
    出过于三界，等同于虚空，
    诸欲不染故，敬礼无所观。
    于诸威仪中，去来及睡寤，
    常在寂静故，敬礼无所观。
    去来悉平等，已住于平等，
    不坏平等故，敬礼无所观。
    入诸无相定，见诸法寂静，
    常在三昧故，敬礼无所观。
    无住无所观，于法得自在，
    慧用常定故，敬礼无所观。
    不住于六根，不著于六境，
    常在一相故，敬礼无所观。
    入于无相中，能断于诸染，
    远离名色故，敬礼无所观。
    不住于有相，亦离于诸相，
    入于无相中，敬礼无所观。
    无分别思惟，心住无所住，
    诸念不起故，敬礼无所观。
    无藏识如空，无染无戏论，
    远离三世故，敬礼无所观。
    虚空无中边，诸佛心亦然，
    心同虚空故，敬礼无所观。
    诸佛虚空相，虚空亦无相，
    离诸因果故，敬礼无所观。
    不著于诸法，如水月无取，
    远离于我故，敬礼无所观。
    不住于诸蕴，不著于处界，
    远离颠倒故，敬礼无所观。
    常等于法界，我见悉皆断，
    远离二边故，敬礼无所观。
    不住于诸色，非取亦非舍，
    远离非法故，敬礼无所观。
    证无障碍法，通达于诸法，
    远离魔法故，敬礼无所观。
    非有亦非无，有无不可得，
    离诸言说故，敬礼无所观。
    摧折我慢幢，非一亦非二，
    远离一二故，敬礼无所观。
    身口意无失，三业常寂静，
    远离譬喻故，敬礼无所观。
    一切智常住，应现无功用，
    远离诸过故，敬礼无所观。
    微妙无漏念，无限无分别，
    等情非情故，敬礼无所观。
    以心无碍故，悉知一切心，
    不住自他故，敬礼无所观。
    无碍无所观，常住无碍法，
    远离诸心故，敬礼无所观。
    心常无所缘，自性不可得，
    平等难量故，敬礼无所观。
    以无所依心，悉见诸刹土，
    知诸有情故，敬礼无所观。
    诸法萨婆若，毕竟无所有，
    佛心难测故，敬礼无所观。
    诸法由如幻，如幻不可得，
    离诸幻法故，敬礼无所观。
    佛常在世间，而不染世法，
    不染世间故，敬礼无所观。
    一切智常住，空性空境界，
    言说亦空故，敬礼无所观。
    证无分别定，得如幻三昧，
    游戏神通故，敬礼无所观。
    非一亦非异，非近亦非远，
    于法不动故，敬礼无所观。
    一念金刚定，刹那成等觉，
    证无影像故，敬礼无所观。
    于诸三世法，成就诸方便，
    不动涅槃故，敬礼无所观。
    涅槃常不动，无此岸彼岸，
    通达方便故，敬礼无所观。
    无相无所有，无患无戏论，
    不住有无故，敬礼无所观。
    智处悉平等，寂静无分别，
    自他一相故，敬礼无所观。
    一切平等礼，无礼无不礼，
    一礼遍含识，同归实相体。
    尔时世尊赞文殊师利菩萨言：善哉善哉！汝今善说如来功德。一切诸法，本来清净。文殊师利，假使有人，教化三千大千世界一切有情，成辟支佛。不如有人闻此功德，一念信解，即超过彼百千万倍。如是展转，无能称计、譬喻、校量。具如本经所说。
    （此礼出梵本《大乘一切境界智光明庄严经》，即宋法护等所译《佛说大乘入诸佛境界智光明庄严经》。）

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


华严发菩提心文

    华严发菩提心文

    此发菩提心之妙法，乃由法慧菩萨于华严会上宣说。十方各万佛刹微尘数法慧如来亦说是法，一切诸佛悉如是说。我今随学此殊胜法宝，唯愿速证无上菩提，利益法界一切有情。

    南无本师释迦牟尼佛
    南无法慧菩萨摩诃萨

    我为令如来种性不断故愿成佛；为令如来种性充遍一切世界故愿成佛；为度脱一切世界众生故愿成佛；为悉知一切世界成坏故愿成佛；为悉知一切世界中众生垢净故愿成佛；为悉知一切世界自性清净故愿成佛；为悉知一切众生心乐烦恼习气故愿成佛；为悉知一切众生死此生彼故愿成佛；为悉知一切众生诸根方便故愿成佛；为悉知一切众生心行故愿成佛；为悉知一切众生三世智故愿成佛；为悉知一切佛境界平等故愿成佛。
    复次，我为了知十方一切世界故愿成佛。所谓为了知妙世界即是粗世界、粗世界即是妙世界故愿成佛；为了知仰世界即是覆世界、覆世界即是仰世界故愿成佛；为了知小世界即是大世界、大世界即是小世界故愿成佛；为了知广世界即是狭世界、狭世界即是广世界故愿成佛；为了知一世界即是不可说世界、不可说世界即是一世界故愿成佛；为了知不可说世界入一世界、一世界入不可说世界故愿成佛；为了知秽世界即是净世界、净世界即是秽世界故愿成佛；为知一毛端中一切世界差别性、一切世界中一毛端一体性故愿成佛；为知一世界中出生一切世界故愿成佛；为知一切世界无体性故愿成佛；为以一念心尽知一切广大世界而无障碍故愿成佛。
    复次，我为悉知一切世界成坏劫尽无余故愿成佛。所谓为悉知长劫与短劫平等、短劫与长劫平等故愿成佛；为悉知一劫与无数劫平等、无数劫与一劫平等故愿成佛；为悉知有佛劫与无佛劫平等、无佛劫与有佛劫平等故愿成佛；为悉知一佛劫中有不可说佛、不可说佛劫中有一佛故愿成佛；为悉知有量劫与无量劫平等、无量劫与有量劫平等故愿成佛；为悉知有尽劫与无尽劫平等、无尽劫与有尽劫平等故愿成佛；为悉知不可说劫与一念平等、一念与不可说劫平等故愿成佛；为悉知一切劫入非劫、非劫入一切劫故愿成佛；为于一念中尽知前际后际及现在一切世界成坏劫故愿成佛。
    复次，我为尽知一切世界所有众生种种差别解故愿成佛。所谓为知一切差别解无边故愿成佛；为知一众生解无数众生解平等故愿成佛；为得不可说差别解方便智光明故愿成佛；为悉知众生海各各差别解尽无余故愿成佛；为悉知过、现、未来、善不善、种种无量解故愿成佛；为悉知相似解、不相似解故愿成佛；为悉知一切解即是一解、一解即是一切解故愿成佛；为得如来解力故愿成佛；为悉知有上解、无上解、有余解、无余解、等解、不等解差别故愿成佛；为悉知有依解、无依解、共解、不共解、有边解、无边解、差别解、无差别解、善解、不善解、世间解、出世间解差别故愿成佛；为于一切妙解、大解、无量解、正位解中得如来解脱无障碍智故愿成佛；为以无量方便悉知十方一切众生界一一众生净解、染解、广解、略解、细解、粗解尽无余故愿成佛；为悉知深密解、方便解、分别解、自然解、随因所起解、随缘所起解、一切解网悉无余故愿成佛。
    复次，我为尽知一切世界中一切众生根种种差别，广说乃至欲尽知一切诸根网故愿成佛；为尽知一切世界所有众生种种欲乐，广说乃至欲尽知一切欲乐网故愿成佛；为尽知一切世界所有众生种种方便，广说乃至欲尽知一切方便网故愿成佛；为悉知尽法界虚空界无边众生种种心，乃至欲尽知一切心网故愿成佛；为悉知三世一切众生业，乃至欲悉知一切业网故愿成佛。
    复次，我为尽知一切世界所有众生烦恼差别故愿成佛。所谓为尽知轻烦恼、重烦恼、眠烦恼、起烦恼，一一众生无量烦恼，种种差别、种种觉观，净治一切诸杂染故愿成佛；为尽知依无明烦恼、爱相应烦恼，断一切诸有趣烦恼结故愿成佛；为尽知贪分烦恼、嗔分烦恼、痴分烦恼、等分烦恼，断一切烦恼根本故愿成佛；为悉知我烦恼、我所烦恼、我慢烦恼，觉悟一切烦恼尽无余故愿成佛；为悉知从颠倒分别生根本烦恼、随烦恼，因身见生六十二见，调伏一切烦恼故愿成佛；为悉知盖烦恼、障烦恼，发大悲救护心断一切烦恼网，令一切智性清净故愿成佛。
    复次，我为供养尽法界虚空界不可说不可说十方无量去来现在所有诸佛故愿成佛。
    总之，我为不断一切如来种性故愿成佛；为令如来种性充遍一切世界故愿成佛；为度脱一切世界众生故愿成佛；为悉知一切世界成坏故愿成佛；为悉知一切众生垢净故愿成佛；为悉知一切世界三有清净故愿成佛；为悉知一切众生心乐烦恼习气故愿成佛；为悉知一切众生死此生彼故愿成佛；为悉知一切众生诸根方便故愿成佛；为悉知一切众生心行故愿成佛；为悉知一切众生三世智故愿成佛；为悉知一切佛境界平等故愿成佛。

    法慧菩萨开示：菩萨以是发心故常为三世一切诸佛之所忆念，当得三世一切诸佛无上菩提，即为三世一切诸佛与其妙法，即与三世一切诸佛体性平等，已修三世一切诸佛助道之法，成就三世一切诸佛力、无所畏、庄严三世一切诸佛不共佛法，悉得法界一切诸佛说法智慧。何以故？以是发心当得佛故。应知此人即与三世诸佛同等，即与三世诸佛如来境界平等，即与三世诸佛如来功德平等，得如来一身无量身，究竟平等真实智慧。才发心时，即为十方一切诸佛所共称叹，即能说法教化调伏一切世界所有众生，即能震动一切世界，即能光照一切世界，即能熄灭一切世界诸恶道苦，即能严净一切国土，即能于一切世界中示现成佛，即能令一切众生皆得欢喜，即能入一切法界性，即能持一切佛种性，即能得一切佛智慧光明。
    十方世界诸如来，悉共赞叹初发心，
    此心无量德所严，能到彼岸同于佛。
    如众生数尔许劫，说其功德不可尽，
    以住如来广大家，三界诸法无能喻。
    欲知一切诸佛法，宜应速发菩提心，
    此心功德中最胜，必得如来无碍智。
    众生心行可数知，国土微尘亦复然，
    虚空边际乍可量，发心功德无能测。
    出生三世一切佛，成就世间一切乐，
    增长一切胜功德，永断一切诸疑惑。
    开示一切妙境界，尽除一切诸障碍，
    成就一切清净剎，出生一切如来智。
    欲见十方一切佛，欲施无尽功德藏，
    欲灭众生诸苦恼，宜应速发菩提心。

    南无本师释迦牟尼佛
    南无法慧菩萨摩诃萨

    （此文根据《大方广佛华严经初发心功德品》整理。）


大方广佛华严经初发心功德品

    大方广佛华严经初发心功德品
    于阗国三藏实叉难陀译

    尔时天帝释，白法慧菩萨言：佛子，菩萨初发菩提之心，所得功德，其量几何？
    法慧菩萨言：此义甚深，难说、难知、难分别、难信解、难证、难行、难通达、难思惟、难度量、难趣入。虽然，我当承佛威神之力，而为汝说。
    佛子，假使有人以一切乐具，供养东方阿僧祇世界所有众生，经于一劫，然后教令净持五戒。南西北方，四维上下，亦复如是。佛子，于汝意云何？此人功德，宁为多否？
    天帝言：佛子，此人功德，唯佛能知，其余一切无能量者。
    法慧菩萨言：佛子，此人功德，比菩萨初发心功德，百分不及一，千分不及一，百千分不及一，如是亿分、百亿分、千亿分、百千亿分、那由他亿分、百那由他亿分、千那由他亿分、百千那由他亿分、数分、歌罗分、算分、喻分、优波尼沙陀分，亦不及一。
    佛子，且置此喻。假使有人以一切乐具，供养十方十阿僧祇世界所有众生，经于百劫，然后教令修十善道。如是供养经于千劫，教住四禅。经于百千劫，教住四无量心。经于亿劫，教住四无色定。经于百亿劫，教住须陀洹果。经于千亿劫，教住斯陀含果。经于百千亿劫，教住阿那含果。经于那由他亿劫，教住阿罗汉果。经于百千那由他亿劫，教住辟支佛道。佛子，于意云何？是人功德，宁为多否？
    天帝言：佛子，此人功德，唯佛能知。
    法慧菩萨言：佛子，此人功德，比菩萨初发心功德，百分不及一，千分不及一，百千分不及一，乃至优波尼沙陀分亦不及一。何以故？佛子，一切诸佛初发心时，不但为以一切乐具，供养十方十阿僧祇世界所有众生，经于百劫，乃至百千那由他亿劫故，发菩提心。不但为教尔所众生，令修五戒、十善业道，教住四禅、四无量心、四无色定，教得须陀洹果、斯陀含果、阿那含果、阿罗汉果、辟支佛道故，发菩提心。为令如来种性不断故，为充遍一切世界故，为度脱一切世界众生故，为悉知一切世界成坏故，为悉知一切世界中众生垢净故，为悉知一切世界自性清净故，为悉知一切众生心乐、烦恼习气故，为悉知一切众生死此生彼故，为悉知一切众生诸根方便故，为悉知一切众生心行故，为悉知一切众生三世智故，为悉知一切佛境界平等故，发于无上菩提之心。
    佛子，复置此喻。假使有人，于一念顷能过东方阿僧祇世界，念念如是，尽阿僧祇劫，此诸世界无有能得知其边际。又第二人，于一念顷能过前人阿僧祇劫所过世界，如是亦尽阿僧祇劫。次第展转，乃至第十。南西北方，四维上下，亦复如是。佛子，此十方中，凡有百人，一一如是过诸世界。是诸世界可知边际，菩萨初发阿耨多罗三藐三菩提心所有善根无有能得知其际者。何以故？佛子，菩萨不齐限，但为往尔所世界得了知故，发菩提心；为了知十方世界故，发菩提心。所谓欲了知妙世界即是粗世界，粗世界即是妙世界；仰世界即是覆世界，覆世界即是仰世界；小世界即是大世界，大世界即是小世界；广世界即是狭世界，狭世界即是广世界；一世界即是不可说世界，不可说世界即是一世界；不可说世界入一世界，一世界入不可说世界；秽世界即是净世界，净世界即是秽世界；欲知一毛端中一切世界差别性，一切世界中一毛端一体性；欲知一世界中出生一切世界，欲知一切世界无体性；欲以一念心，尽知一切广大世界，而无障碍故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷能知东方阿僧祇世界成坏劫数，念念如是，尽阿僧祇劫，此诸劫数无有能得知其边际。有第二人，于一念顷能知前人阿僧祇劫所知劫数。如是广说，乃至第十。南西北方，四维上下，亦复如是。佛子，此十方阿僧祇世界成坏劫数可知边际，菩萨初发阿耨多罗三藐三菩提心功德善根无有能得知其际者。何以故？菩萨不齐限，但为知尔所世界成坏劫数故，发阿耨多罗三藐三菩提心；为悉知一切世界成坏劫尽无余故，发阿耨多罗三藐三菩提心。所谓知长劫与短劫平等，短劫与长劫平等；一劫与无数劫平等，无数劫与一劫平等；有佛劫与无佛劫平等，无佛劫与有佛劫平等；一佛劫中有不可说佛，不可说佛劫中有一佛；有量劫与无量劫平等，无量劫与有量劫平等；有尽劫与无尽劫平等，无尽劫与有尽劫平等；不可说劫与一念平等，一念与不可说劫平等；一切劫入非劫，非劫入一切劫；欲于一念中尽知前际、后际及现在一切世界成坏劫故，发阿耨多罗三藐三菩提心。是名初发心大誓庄严了知一切劫神通智。
    佛子，复置此喻。假使有人，于一念顷能知东方阿僧祇世界所有众生种种差别解，念念如是，尽阿僧祇劫。有第二人，于一念顷能知前人阿僧祇劫所知众生诸解差别，如是亦尽阿僧祇劫。次第展转，乃至第十。南西北方，四维上下，亦复如是。佛子，此十方众生种种差别解可知边际，菩萨初发阿耨多罗三藐三菩提心功德善根无有能得知其际者。何以故？佛子，菩萨不齐限，但为知尔所众生解故，发阿耨多罗三藐三菩提心；为尽知一切世界所有众生种种差别解故，发阿耨多罗三藐三菩提心。所谓欲知一切差别解无边故，一众生解、无数众生解平等故，欲得不可说差别解方便智光明故，欲悉知众生海各各差别解尽无余故，欲悉知过、现、未来善不善种种无量解故，欲悉知相似解、不相似解故，欲悉知一切解即是一解、一解即是一切解故，欲得如来解力故，欲悉知有上解、无上解、有余解、无余解、等解、不等解差别故，欲悉知有依解、无依解、共解、不共解、有边解、无边解、差别解、无差别解、善解、不善解、世间解、出世间解差别故，欲于一切妙解、大解、无量解、正位解中得如来解脱无障碍智故，欲以无量方便悉知十方一切众生界一一众生净解、染解、广解、略解、细解、粗解尽无余故，欲悉知深密解、方便解、分别解、自然解、随因所起解、随缘所起解、一切解网悉无余故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷能知东方无数世界一切众生诸根差别，念念如是，经阿僧祇劫。有第二人，于一念顷能知前人阿僧祇劫念念所知诸根差别。如是广说，乃至第十。南西北方，四维上下，亦复如是。佛子，此十方世界所有众生诸根差别可知边际，菩萨初发阿耨多罗三藐三菩提心功德善根无有能得知其际者。何以故？菩萨不齐限，但为知尔所世界众生根故，发阿耨多罗三藐三菩提心；为尽知一切世界中一切众生根种种差别，广说乃至欲尽知一切诸根网故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷能知东方无数世界所有众生种种欲乐，念念如是，尽阿僧祇劫。次第广说，乃至第十。南西北方，四维上下，亦复如是。此十方众生所有欲乐可知边际，菩萨初发阿耨多罗三藐三菩提心功德善根无有能得知其际者。何以故？佛子，菩萨不齐限，但为知尔所众生欲乐故，发阿耨多罗三藐三菩提心；为尽知一切世界所有众生种种欲乐，广说乃至欲尽知一切欲乐网故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷能知东方无数世界所有众生种种方便。如是广说，乃至第十。南西北方，四维上下，亦复如是。此十方众生种种方便可知边际，菩萨初发阿耨多罗三藐三菩提心功德善根无有能得知其际者。何以故？佛子，菩萨不齐限，但为知尔所世界众生种种方便故，发阿耨多罗三藐三菩提心；为尽知一切世界所有众生种种方便，广说乃至欲尽知一切方便网故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷能知东方无数世界所有众生种种差别心。广说乃至此十方世界所有众生种种差别心可知边际，菩萨初发阿耨多罗三藐三菩提心功德善根无有能得知其际者。何以故？佛子，菩萨不齐限，但为知尔所众生心故，发阿耨多罗三藐三菩提心；为悉知尽法界虚空界无边众生种种心，乃至欲尽知一切心网故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷能知东方无数世界所有众生种种差别业。广说乃至此十方众生种种差别业可知边际，菩萨初发阿耨多罗三藐三菩提心善根边际不可得知。何以故？佛子，菩萨不齐限，但为知尔所众生业故，发阿耨多罗三藐三菩提心；欲悉知三世一切众生业，乃至欲悉知一切业网故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷能知东方无数世界所有众生种种烦恼，念念如是，尽阿僧祇劫，此诸烦恼种种差别无有能得知其边际。有第二人，于一念顷能知前人阿僧祇劫所知众生烦恼差别，如是复尽阿僧祇劫。次第广说，乃至第十。南西北方，四维上下，亦复如是。佛子，此十方众生烦恼差别可知边际，菩萨初发阿耨多罗三藐三菩提心善根边际不可得知。何以故？佛子，菩萨不齐限，但为知尔所世界众生烦恼故，发阿耨多罗三藐三菩提心；为尽知一切世界所有众生烦恼差别故，发阿耨多罗三藐三菩提心。所谓欲尽知轻烦恼、重烦恼、眠烦恼、起烦恼、一一众生无量烦恼，种种差别，种种觉观，净治一切诸杂染故；欲尽知依无明烦恼、爱相应烦恼，断一切诸有趣烦恼结故；欲尽知贪分烦恼、瞋分烦恼、痴分烦恼、等分烦恼，断一切烦恼根本故；欲悉知我烦恼、我所烦恼、我慢烦恼，觉悟一切烦恼尽无余故；欲悉知从颠倒分别生根本烦恼、随烦恼、因身见生六十二见，调伏一切烦恼故；欲悉知盖烦恼、障烦恼，发大悲救护心，断一切烦恼网，令一切智性清净故，发阿耨多罗三藐三菩提心。
    佛子，复置此喻。假使有人，于一念顷，以诸种种上味饮食、香华、衣服、幢幡、伞盖，及僧伽蓝、上妙宫殿、宝帐、网幔、种种庄严狮子之座，及众妙宝，供养东方无数诸佛，及无数世界所有众生，恭敬尊重，礼拜赞叹，曲躬瞻仰，相续不绝，经无数劫，又劝彼众生悉令如是供养于佛。至佛灭后，各为起塔，其塔高广，无数世界众宝所成，种种庄严。一一塔中，各有无数如来形像，光明遍照无数世界，经无数劫。南西北方，四维上下，亦复如是。佛子，于汝意云何？此人功德，宁为多否？
    天帝言：是人功德，唯佛乃知，余无能测。
    佛子，此人功德，比菩萨初发心功德，百分不及一，千分不及一，百千分不及一，乃至优波尼沙陀分亦不及一。
    佛子，复置此喻。假使复有第二人，于一念中，能作前人及无数世界所有众生无数劫中供养之事，念念如是，以无量种供养之具，供养无量诸佛如来，及无量世界所有众生，经无量劫。其第三人，乃至第十人，皆亦如是，于一念中能作前人所有供养，念念如是，以无边、无等、不可数、不可称、不可思、不可量、不可说、不可说不可说供养之具，供养无边乃至不可说不可说诸佛，及尔许世界所有众生，经无边乃至不可说不可说劫。至佛灭后，各为起塔，其塔高广，乃至住劫亦复如是。佛子，此前功德，比菩萨初发心功德，百分不及一，千分不及一，百千分不及一，乃至优波尼沙陀分亦不及一。何以故？佛子，菩萨摩诃萨不齐限，但为供养尔所佛故，发阿耨多罗三藐三菩提心；为供养尽法界虚空界不可说不可说十方无量去、来、现在所有诸佛故，发阿耨多罗三藐三菩提心。
    发是心已，能知前际一切诸佛始成正觉及般涅槃，能信后际一切诸佛所有善根，能知现在一切诸佛所有智慧。彼诸佛所有功德，此菩萨能信、能受、能修、能得、能知、能证、能成就，能与诸佛平等一性。何以故？此菩萨为不断一切如来种性故发心，为充遍一切世界故发心，为度脱一切世界众生故发心，为悉知一切世界成坏故发心，为悉知一切众生垢净故发心，为悉知一切世界三有清净故发心，为悉知一切众生心乐、烦恼习气故发心，为悉知一切众生死此生彼故发心，为悉知一切众生诸根方便故发心，为悉知一切众生心行故发心，为悉知一切众生三世智故发心。
    以发心故，常为三世一切诸佛之所忆念，当得三世一切诸佛无上菩提，即为三世一切诸佛与其妙法，即与三世一切诸佛体性平等，已修三世一切诸佛助道之法，成就三世一切诸佛力无所畏，庄严三世一切诸佛不共佛法，悉得法界一切诸佛说法智慧。何以故？以是发心当得佛故。应知此人，即与三世诸佛同等，即与三世诸佛如来境界平等，即与三世诸佛如来功德平等，得如来一身、无量身究竟平等真实智慧。才发心时，即为十方一切诸佛所共称叹，即能说法教化调伏一切世界所有众生，即能震动一切世界，即能光照一切世界，即能息灭一切世界诸恶道苦，即能严净一切国土，即能于一切世界中示现成佛，即能令一切众生皆得欢喜，即能入一切法界性，即能持一切佛种性，即能得一切佛智慧光明。此初发心菩萨，不于三世少有所得，所谓若诸佛、若诸佛法、若菩萨、若菩萨法、若独觉、若独觉法、若声闻、若声闻法、若世间、若世间法、若出世间、若出世间法、若众生、若众生法。唯求一切智，于诸法界，心无所著。
    尔时佛神力故，十方各一万佛刹微尘数世界六种震动，所谓动、遍动、等遍动，起、遍起、等遍起，踊、遍踊、等遍踊，震、遍震、等遍震，吼、遍吼、等遍吼，击、遍击、等遍击。雨众天华、天香、天末香、天华鬘、天衣、天宝、天庄严具，作天伎乐，放天光明，及天音声。
    是时十方各过十佛刹微尘数世界外，有万佛刹微尘数佛，同名法慧，各现其身，在法慧菩萨前作如是言：善哉善哉！法慧，汝于今者能说此法，我等十方各万佛刹微尘数佛亦说是法，一切诸佛悉如是说。汝说此法时，有万佛刹微尘数菩萨发菩提心。我等今者悉授其记，于当来世过千不可说无边劫，同一劫中而得作佛，出兴于世，皆号清净心如来。所住世界，各各差别。我等悉当护持此法，令未来世一切菩萨，未曾闻者，皆悉得闻。
    如此娑婆世界，四天下须弥顶上，说如是法，令诸众生，闻已受化。如是十方百千亿那由他、无数、无量、无边、无等、不可数、不可称、不可思、不可量、不可说、尽法界虚空界诸世界中，亦说此法，教化众生。其说法者，同名法慧。悉以佛神力故，世尊本愿力故，为欲显示佛法故，为以智光普照故，为欲开阐实义故，为令证得法性故，为令众会悉欢喜故，为欲开示佛法因故，为得一切佛平等故，为了法界无有二故，说如是法。
    尔时法慧菩萨，普观尽虚空界十方国土一切众会，欲悉成就诸众生故，欲悉净治诸业果报故，欲悉开显清净法界故，欲悉拔除杂染根本故，欲悉增长广大信解故，欲悉令知无量众生根故，欲悉令知三世法平等故，欲悉令观察涅槃界故，欲增长自清净善根故，承佛威力，即说颂言：
    为利世间发大心，其心普遍于十方，
    众生国土三世法，佛及菩萨最胜海。
    究竟虚空等法界，所有一切诸世间，
    如诸佛法皆往诣，如是发心无退转。
    慈念众生无暂舍，离诸恼害普饶益，
    光明照世为所归，十力护念难思议。
    十方国土悉趣入，一切色形皆示现，
    如佛福智广无边，随顺修因无所著。
    有刹仰住或傍覆，粗妙广大无量种，
    菩萨一发最上心，悉能往诣皆无碍。
    菩萨胜行不可说，皆勤修习无所住，
    见一切佛常欣乐，普入于其深法海。
    哀愍五趣诸群生，令除垢秽普清净，
    绍隆佛种不断绝，摧灭魔宫无有余。
    已住如来平等性，善修微妙方便道，
    于佛境界起信心，得佛灌顶心无著。
    两足尊所念报恩，心如金刚不可沮，
    于佛所行能照了，自然修习菩提行。
    诸趣差别想无量，业果及心亦非一，
    乃至根性种种殊，一发大心悉明见。
    其心广大等法界，无依无变如虚空，
    趣向佛智无所取，谛了实际离分别。
    知众生心无生想，了达诸法无法想，
    虽普分别无分别，亿那由刹皆往诣。
    无量诸佛妙法藏，随顺观察悉能入，
    众生根行靡不知，到如是处如世尊。
    清净大愿恒相应，乐供如来不退转，
    人天见者无厌足，常为诸佛所护念。
    其心清净无所依，虽观深法而不取，
    如是思惟无量劫，于三世中无所著。
    其心坚固难制沮，趣佛菩提无障碍，
    志求妙道除蒙惑，周行法界不告劳。
    知语言法皆寂灭，但入真如绝异解，
    诸佛境界悉顺观，达于三世心无碍。
    菩萨始发广大心，即能遍往十方刹，
    法门无量不可说，智光普照皆明了。
    大悲广度最无比，慈心普遍等虚空，
    而于众生不分别，如是清净游于世。
    十方众生悉慰安，一切所作皆真实，
    恒以净心不异语，常为诸佛共加护。
    过去所有皆忆念，未来一切悉分别，
    十方世界普入中，为度众生令出离。
    菩萨具足妙智光，善了因缘无有疑，
    一切迷惑皆除断，如是而游于法界。
    魔王宫殿悉摧破，众生翳膜咸除灭，
    离诸分别心不动，善了如来之境界。
    三世疑网悉已除，于如来所起净信，
    以信得成不动智，智清净故解真实。
    为令众生得出离，尽于后际普饶益，
    长时勤苦心无厌，乃至地狱亦安受。
    福智无量皆具足，众生根欲悉了知，
    及诸业行无不见，如其所乐为说法。
    了知一切空无我，慈念众生恒不舍，
    以一大悲微妙音，普入世间而演说。
    放大光明种种色，普照众生除黑暗，
    光中菩萨坐莲华，为众阐扬清净法。
    于一毛端现众刹，诸大菩萨皆充满，
    众会智慧各不同，悉能明了众生心。
    十方世界不可说，一念周行无不尽，
    利益众生供养佛，于诸佛所问深义。
    于诸如来作父想，为利众生修觉行，
    智慧善巧通法藏，入深智处无所著。
    随顺思惟说法界，经无量劫不可尽，
    智虽善入无处所，无有疲厌无所著。
    三世诸佛家中生，证得如来妙法身，
    普为群生现众色，譬如幻师无不作。
    或现始修殊胜行，或现初生及出家，
    或现树下成菩提，或为众生示涅槃。
    菩萨所住希有法，唯佛境界非二乘，
    身语意想皆已除，种种随宜悉能现。
    菩萨所得诸佛法，众生思惟发狂乱，
    智入实际心无碍，普现如来自在力。
    此于世间无与等，何况复增殊胜行，
    虽未具足一切智，已获如来自在力。
    已住究竟一乘道，深入微妙最上法，
    善知众生时非时，为利益故现神通。
    分身遍满一切刹，放净光明除世暗，
    譬如龙王起大云，普雨妙雨悉充洽。
    观察众生如幻梦，以业力故常流转，
    大悲哀愍咸救拔，为说无为净法性。
    佛力无量此亦然，譬如虚空无有边，
    为令众生得解脱，亿劫勤修而不倦。
    种种思惟妙功德，善修无上第一业，
    于诸胜行恒不舍，专念生成一切智。
    一身示现无量身，一切世界悉周遍，
    其心清净无分别，一念难思力如是。
    于诸世间不分别，于一切法无妄想，
    虽观诸法而不取，恒救众生无所度。
    一切世间唯是想，于中种种各差别，
    知想境界险且深，为现神通而救脱。
    譬如幻师自在力，菩萨神变亦如是，
    身遍法界及虚空，随众生心靡不见。
    能所分别二俱离，杂染清净无所取，
    若缚若解智悉忘，但愿普与众生乐。
    一切世间唯想力，以智而入心无畏，
    思惟诸法亦复然，三世推求不可得。
    能入过去毕前际，能入未来毕后际，
    能入现在一切处，常勤观察无所有。
    随顺涅槃寂灭法，住于无诤无所依，
    心如实际无与等，专向菩提永不退。
    修诸胜行无退怯，安住菩提不动摇，
    佛及菩萨与世间，尽于法界皆明了。
    欲得最胜第一道，为一切智解脱王，
    应当速发菩提心，永尽诸漏利群生。
    趣向菩提心清净，功德广大不可说，
    为利众生故称述，汝等诸贤应善听。
    无量世界尽为尘，一一尘中无量刹，
    其中诸佛皆无量，悉能明见无所取。
    善知众生无生想，善知言语无语想，
    于诸世界心无碍，悉善了知无所著。
    其心广大如虚空，于三世事悉明达，
    一切疑惑皆除灭，正观佛法无所取。
    十方无量诸国土，一念往诣心无著，
    了达世间众苦法，悉住无生真实际。
    无量难思诸佛所，悉往彼会而觐谒，
    常为上首问如来，菩萨所修诸愿行。
    心常忆念十方佛，而无所依无所取，
    恒劝众生种善根，庄严国土令清净。
    一切趣生三有处，以无碍眼咸观察，
    所有习性诸根解，无量无边悉明见。
    众生心乐悉了知，如是随宜为说法，
    于诸染净皆通达，令彼修治入于道。
    无量无数诸三昧，菩萨一念皆能入，
    于中想智及所缘，悉善了知得自在。
    菩萨获此广大智，疾向菩提无所碍，
    为欲利益诸群生，处处宣扬大人法。
    善知世间长短劫，一月半月及昼夜，
    国土各别性平等，常勤观察不放逸。
    普诣十方诸世界，而于方处无所取，
    严净国土悉无余，亦不曾生净分别。
    众生是处若非处，及以诸业感报别，
    随顺思惟入佛力，于此一切悉了知。
    一切世间种种性，种种所行住三有，
    利根及与中下根，如是一切咸观察。
    净与不净种种解，胜劣及中悉明见，
    一切众生至处行，三有相续皆能说。
    禅定解脱诸三昧，染净因起各不同，
    及以先世苦乐殊，净修佛力咸能见。
    众生业惑续诸趣，断此诸趣得寂灭，
    种种漏法永不生，并其习种悉了知。
    如来烦恼皆除尽，大智光明照于世，
    菩萨于佛十力中，虽未证得亦无疑。
    菩萨于一毛孔中，普现十方无量刹，
    或有杂染或清净，种种业作皆能了。
    一微尘中无量刹，无量诸佛及佛子，
    诸刹各别无杂乱，如一一切悉明见。
    于一毛孔见十方，尽虚空界诸世间，
    无有一处空无佛，如是佛刹悉清净。
    于毛孔中见佛刹，复见一切诸众生，
    三世六趣各不同，昼夜月时有缚解。
    如是大智诸菩萨，专心趣向法王位，
    于佛所住顺思惟，而获无边大欢喜。
    菩萨分身无量亿，供养一切诸如来，
    神通变现胜无比，佛所行处皆能住。
    无量佛所皆钻仰，所有法藏悉耽味，
    见佛闻法勤修行，如饮甘露心欢喜。
    已获如来胜三昧，善入诸法智增长，
    信心不动如须弥，普作群生功德藏。
    慈心广大遍众生，悉愿疾成一切智，
    而恒无著无依处，离诸烦恼得自在。
    哀愍众生广大智，普摄一切同于己，
    知空无相无真实，而行其心不懈退。
    菩萨发心功德量，亿劫称扬不可尽，
    以出一切诸如来，独觉声闻安乐故。
    十方国土诸众生，皆悉施安无量劫，
    劝持五戒及十善，四禅四等诸定处，
    复于多劫施安乐，令断诸惑成罗汉，
    彼诸福聚虽无量，不与发心功德比。
    又教亿众成缘觉，获无诤行微妙道，
    以彼而校菩提心，算数譬喻无能及。
    一念能过尘数刹，如是经于无量劫，
    此诸刹数尚可量，发心功德不可知。
    过去未来及现在，所有劫数无边量，
    此诸劫数犹可知，发心功德无能测。
    以菩提心遍十方，所有分别靡不知，
    一念三世悉明达，利益无量众生故。
    十方世界诸众生，欲解方便意所行，
    及以虚空际可测，发心功德难知量。
    菩萨志愿等十方，慈心普洽诸群生，
    悉使修成佛功德，是故其力无边际。
    众生欲解心所乐，诸根方便行各别，
    于一念中悉了知，一切智智心同等。
    一切众生诸惑业，三有相续无暂断，
    此诸边际尚可知，发心功德难思议。
    发心能离业烦恼，供养一切诸如来，
    业惑既离相续断，普于三世得解脱。
    一念供养无边佛，亦供无数诸众生，
    悉以香华及妙鬘，宝幢幡盖上衣服，
    美食珍座经行处，种种宫殿悉严好，
    毗卢遮那妙宝珠，如意摩尼发光耀，
    念念如是持供养，经无量劫不可说，
    其人福聚虽复多，不及发心功德大。
    所说种种众譬喻，无有能及菩提心，
    以诸三世人中尊，皆从发心而得生。
    发心无碍无齐限，欲求其量不可得，
    一切智智誓必成，所有众生皆永度。
    发心广大等虚空，生诸功德同法界，
    所行普遍如无异，永离众著佛平等。
    一切法门无不入，一切国土悉能往，
    一切智境咸通达，一切功德皆成就。
    一切能舍恒相续，净诸戒品无所著，
    具足无上大功德，常勤精进不退转。
    入深禅定恒思惟，广大智慧共相应，
    此是菩萨最胜地，出生一切普贤道。
    三世一切诸如来，靡不护念初发心，
    悉以三昧陀罗尼，神通变化共庄严。
    十方众生无有量，世界虚空亦如是，
    发心无量过于彼，是故能生一切佛。
    菩提心是十力本，亦为四辩无畏本，
    十八不共亦复然，莫不皆从发心得。
    诸佛色相庄严身，及以平等妙法身，
    智慧无著所应供，悉以发心而得有。
    一切独觉声闻乘，色界诸禅三昧乐，
    及无色界诸三昧，悉以发心作其本。
    一切人天自在乐，及以诸趣种种乐，
    进定根力等众乐，靡不皆由初发心。
    以因发起广大心，则能修行六种度，
    劝诸众生行正行，于三界中受安乐。
    住佛无碍实义智，所有妙业咸开阐，
    能令无量诸众生，悉断惑业向涅槃。
    智慧光明如净日，众行具足犹满月，
    功德常盈譬巨海，无垢无碍同虚空。
    普发无边功德愿，悉与一切众生乐，
    尽未来际依愿行，常勤修习度众生。
    无量大愿难思议，愿令众生悉清净，
    空无相愿无依处，以愿力故皆明显。
    了法自性如虚空，一切寂灭悉平等，
    法门无数不可说，为众生说无所著。
    十方世界诸如来，悉共赞叹初发心，
    此心无量德所严，能到彼岸同于佛。
    如众生数尔许劫，说其功德不可尽，
    以住如来广大家，三界诸法无能喻。
    欲知一切诸佛法，宜应速发菩提心，
    此心功德中最胜，必得如来无碍智。
    众生心行可数知，国土微尘亦复然，
    虚空边际乍可量，发心功德无能测。
    出生三世一切佛，成就世间一切乐，
    增长一切胜功德，永断一切诸疑惑，
    开示一切妙境界，尽除一切诸障碍，
    成就一切清净刹，出生一切如来智。
    欲见十方一切佛，欲施无尽功德藏，
    欲灭众生诸苦恼，宜应速发菩提心。

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


念佛课诵

    炉香赞

    炉香乍爇，法界蒙熏，诸佛海会悉遥闻，随处结祥云。诚意方殷，诸佛现全身。
    南无香云盖菩萨摩诃萨。（三称）

    南无莲池海会佛菩萨（三称）

    佛说阿弥陀经
    姚秦三藏法师鸠摩罗什译

    如是我闻。一时佛在舍卫国，祇树给孤独园，与大比丘僧千二百五十人俱，皆是大阿罗汉，众所知识。长老舍利弗、摩诃目犍连、摩诃迦叶、摩诃迦旃延、摩诃俱絺罗、离婆多、周利槃陀伽、难陀、阿难陀、罗睺罗、憍梵波提、宾头卢颇罗堕、迦留陀夷、摩诃劫宾那、薄拘罗、阿［少/兔］楼驮，如是等诸大弟子。并诸菩萨摩诃萨，文殊师利法王子、阿逸多菩萨、乾陀诃提菩萨、常精进菩萨，与如是等诸大菩萨。及释提桓因等，无量诸天大众俱。
    尔时佛告长老舍利弗：从是西方，过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀，今现在说法。
    舍利弗，彼土何故名为极乐？其国众生，无有众苦，但受诸乐，故名极乐。又舍利弗，极乐国土，七重栏楯，七重罗网，七重行树，皆是四宝周匝围绕，是故彼国名为极乐。
    又舍利弗，极乐国土，有七宝池。八功德水，充满其中。池底纯以金沙布地。四边阶道，金、银、琉璃、玻璃合成。上有楼阁，亦以金、银、琉璃、玻璃、砗磲、赤珠、玛瑙而严饰之。池中莲华，大如车轮，青色青光，黄色黄光，赤色赤光，白色白光，微妙香洁。舍利弗，极乐国土成就如是功德庄严。
    又舍利弗，彼佛国土，常作天乐，黄金为地。昼夜六时，雨天曼陀罗华。其土众生，常以清旦，各以衣裓，盛众妙华，供养他方十万亿佛。即以食时，还到本国，饭食经行。舍利弗，极乐国土成就如是功德庄严。
    复次舍利弗，彼国常有种种奇妙杂色之鸟，白鹤、孔雀、鹦鹉、舍利、迦陵频伽、共命之鸟。是诸众鸟，昼夜六时，出和雅音，其音演畅五根、五力、七菩提分、八圣道分，如是等法。其土众生，闻是音已，皆悉念佛、念法、念僧。舍利弗，汝勿谓此鸟实是罪报所生。所以者何？彼佛国土无三恶道。舍利弗，其佛国土，尚无恶道之名，何况有实。是诸众鸟，皆是阿弥陀佛欲令法音宣流，变化所作。舍利弗，彼佛国土，微风吹动诸宝行树，及宝罗网，出微妙音。譬如百千种乐，同时俱作。闻是音者，自然皆生念佛、念法、念僧之心。舍利弗，其佛国土成就如是功德庄严。
    舍利弗，于汝意云何，彼佛何故号阿弥陀？舍利弗，彼佛光明无量，照十方国，无所障碍，是故号为阿弥陀。又舍利弗，彼佛寿命，及其人民，无量无边阿僧祇劫，故名阿弥陀。舍利弗，阿弥陀佛成佛以来，于今十劫。又舍利弗，彼佛有无量无边声闻弟子，皆阿罗汉，非是算数之所能知。诸菩萨众，亦复如是。舍利弗，彼佛国土成就如是功德庄严。
    又舍利弗，极乐国土，众生生者，皆是阿鞞跋致。其中多有一生补处，其数甚多，非是算数所能知之，但可以无量无边阿僧祇说。舍利弗，众生闻者，应当发愿，愿生彼国。所以者何？得与如是诸上善人，俱会一处。
    舍利弗，不可以少善根福德因缘，得生彼国。舍利弗，若有善男子、善女人，闻说阿弥陀佛，执持名号。若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。舍利弗，我见是利，故说此言。若有众生闻是说者，应当发愿，生彼国土。
    舍利弗，如我今者，赞叹阿弥陀佛不可思议功德之利。东方亦有阿閦鞞佛、须弥相佛、大须弥佛、须弥光佛、妙音佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
    舍利弗，南方世界，有日月灯佛、名闻光佛、大焰肩佛、须弥灯佛、无量精进佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
    舍利弗，西方世界，有无量寿佛、无量相佛、无量幢佛、大光佛、大明佛、宝相佛、净光佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
    舍利弗，北方世界，有焰肩佛、最胜音佛、难沮佛、日生佛、网明佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
    舍利弗，下方世界，有狮子佛、名闻佛、名光佛、达摩佛、法幢佛、持法佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
    舍利弗，上方世界，有梵音佛、宿王佛、香上佛、香光佛、大焰肩佛、杂色宝华严身佛、娑罗树王佛、宝华德佛、见一切义佛、如须弥山佛，如是等恒河沙数诸佛。各于其国，出广长舌相，遍覆三千大千世界，说诚实言：汝等众生，当信是称赞不可思议功德一切诸佛所护念经。
    舍利弗，于汝意云何，何故名为一切诸佛所护念经？舍利弗，若有善男子、善女人，闻是经受持者，及闻诸佛名者，是诸善男子、善女人，皆为一切诸佛之所护念，皆得不退转于阿耨多罗三藐三菩提。是故舍利弗，汝等皆当信受我语，及诸佛所说。
    舍利弗，若有人已发愿、今发愿、当发愿，欲生阿弥陀佛国者。是诸人等，皆得不退转于阿耨多罗三藐三菩提。于彼国土，若已生、若今生、若当生。是故舍利弗，诸善男子、善女人，若有信者，应当发愿，生彼国土。
    舍利弗，如我今者，称赞诸佛不可思议功德。彼诸佛等，亦称赞我不可思议功德，而作是言：释迦牟尼佛，能为甚难希有之事。能于娑婆国土，五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊中，得阿耨多罗三藐三菩提。为诸众生，说是一切世间难信之法。舍利弗，当知我于五浊恶世，行此难事，得阿耨多罗三藐三菩提，为一切世间说此难信之法，是为甚难。
    佛说此经已，舍利弗及诸比丘，一切世间天、人、阿修罗等，闻佛所说，欢喜信受，作礼而去。

    拔一切业障根本得生净土陀罗尼（往生咒）

    南无阿弥多婆夜，哆他伽哆夜，哆地夜他，阿弥唎都婆毗，阿弥唎哆，悉耽婆毗，阿弥唎哆，毗迦兰帝，阿弥唎哆，毗迦兰哆，伽弥腻，伽伽那，枳多迦隶，娑婆诃 。

    赞佛偈

    阿弥陀佛身金色，相好光明无等伦，
    白毫宛转五须弥，绀目澄清四大海。
    光中化佛无数亿，化菩萨众亦无边，
    四十八愿度众生，九品咸令登彼岸。
    南无西方极乐世界大慈大悲阿弥陀佛。
    南无阿弥陀佛（五百或千声后转念“阿弥陀佛”）。

    拜愿

    南无本师释迦牟尼佛。（三拜）
    南无阿弥陀佛。（三拜）
    南无观世音菩萨。（三拜）
    南无大势至菩萨。（三拜）
    南无清净大海众菩萨。（三拜）

    拜愿(若逢大众念佛)
    南无本师释迦牟尼佛。（三拜、东单）
    南无本师释迦牟尼佛。（三拜、西单）
    南无阿弥陀佛。（三拜、东单）
    南无阿弥陀佛。（三拜、西单）
    南无观世音菩萨。（三拜、东单）
    南无观世音菩萨。（三拜、西单）
    南无大势至菩萨。（三拜、东单）
    南无大势至菩萨。（三拜、西单）
    南无清净大海众菩萨。（三拜、东单）
    南无清净大海众菩萨。（三拜、西单）
    （注：东单、西单为大众念佛拜愿时两边那一边先诵、拜下的提示，东西单各轮拜三次。）

    净土文

    我弟子某甲，一心归命极乐世界阿弥陀佛，愿以净光照我，慈誓摄我。我今正念，称如来名，经十念顷。为菩提道，求生净土。佛昔本誓：若有众生，欲生我国，至心信乐，乃至十念，若不生者，不取正觉，唯除五逆、诽谤正法。我今自忆，此生已来，不造逆罪，不谤大乘。愿此十念，得入如来大誓海中。承佛慈力，众罪消灭，净因增长。若临欲命终，自知时至，身不病苦，心无贪恋，亦不倒散，如入禅定。佛及圣众，手持金台，来迎接我，如一念顷，生极乐国。华开见佛，即闻佛乘，顿开佛慧，广度众生，满菩提愿。
    十方三世一切佛，一切菩萨摩诃萨，摩诃般若波罗蜜。

    大慈菩萨发愿偈

    十方三世佛，阿弥陀第一，
    九品度众生，威德无穷极。
    我今大皈依，忏悔三业罪，
    凡有诸福善，至心用回向。
    愿同念佛人，感应随时现，
    临终西方境，分明在目前。
    见闻皆精进，同生极乐国，
    见佛了生死，如佛度一切。
    无边烦恼断，无量法门修，
    誓愿度众生，总愿成佛道。
    虚空有尽，我愿无穷。
    情与无情，同圆种智。
    十方三世一切佛，一切菩萨摩诃萨，摩诃般若波罗蜜。

    三皈依文

    自皈依佛，当愿众生，体解大道，发无上心。
    自皈依法，当愿众生，深入经藏，智慧如海。
    自皈依僧，当愿众生，统理大众，一切无碍。

    回向偈

    愿生西方净土中，九品莲华为父母，
    华开见佛悟无生，不退菩萨为伴侣。


平安早课

    杨枝净水赞
    杨枝净水，遍洒三千，性空八德利人天，福寿广增延。灭罪消愆，火焰化红莲。
    南无观世音菩萨摩诃萨。（三称）

    开经偈
    无上甚深微妙法，百千万劫难遭遇，
    我今见闻得受持，愿解如来真实义。

    般若波罗蜜多心经
    唐三藏法师玄奘译

    观自在菩萨，行深般若波罗蜜多时，照见五蕴皆空，度一切苦厄。舍利子，色不异空，空不异色。色即是空，空即是色。受、想、行、识，亦复如是。舍利子，是诸法空相，不生不灭，不垢不净，不增不减。是故空中无色，无受、想、行、识；无眼、耳、鼻、舌、身、意；无色、声、香、味、触、法；无眼界，乃至无意识界；无无明，亦无无明尽，乃至无老死，亦无老死尽；无苦、集、灭、道；无智亦无得。以无所得故，菩提萨埵，依般若波罗蜜多故，心无挂碍。无挂碍故，无有恐怖，远离颠倒梦想，究竟涅槃。三世诸佛，依般若波罗蜜多故，得阿耨多罗三藐三菩提。故知般若波罗蜜多，是大神咒，是大明咒，是无上咒，是无等等咒，能除一切苦，真实不虚。故说般若波罗蜜多咒，即说咒曰：揭谛揭谛，波罗揭谛，波罗僧揭谛，菩提萨婆诃。

    妙法莲华经观世音菩萨普门品
    姚秦三藏法师鸠摩罗什译

    尔时无尽意菩萨即从座起，偏袒右肩，合掌向佛，而作是言：世尊，观世音菩萨以何因缘，名观世音？
    佛告无尽意菩萨：善男子，若有无量百千万亿众生受诸苦恼，闻是观世音菩萨，一心称名，观世音菩萨即时观其音声，皆得解脱。
    若有持是观世音菩萨名者，设入大火，火不能烧，由是菩萨威神力故。若为大水所漂，称其名号，即得浅处。若有百千万亿众生，为求金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、真珠等宝，入于大海，假使黑风吹其船舫，飘堕罗刹鬼国，其中若有乃至一人称观世音菩萨名者，是诸人等，皆得解脱罗刹之难。以是因缘，名观世音。
    若复有人临当被害，称观世音菩萨名者，彼所执刀杖，寻段段坏，而得解脱。若三千大千国土，满中夜叉、罗刹欲来恼人，闻其称观世音菩萨名者，是诸恶鬼，尚不能以恶眼视之，况复加害。设复有人，若有罪、若无罪，杻械枷锁检系其身，称观世音菩萨名者，皆悉断坏，即得解脱。若三千大千国土，满中怨贼，有一商主将诸商人，赍持重宝，经过险路。其中一人作是唱言：诸善男子，勿得恐怖，汝等应当一心称观世音菩萨名号。是菩萨能以无畏施于众生，汝等若称名者，于此怨贼，当得解脱。众商人闻，俱发声言：南无观世音菩萨！称其名故，即得解脱。无尽意，观世音菩萨摩诃萨威神之力，巍巍如是。
    若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。若多瞋恚，常念恭敬观世音菩萨，便得离瞋。若多愚痴，常念恭敬观世音菩萨，便得离痴。无尽意，观世音菩萨有如是等大威神力，多所饶益，是故众生常应心念。
    若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。设欲求女，便生端正有相之女，宿植德本，众人爱敬。无尽意，观世音菩萨有如是力，若有众生，恭敬礼拜观世音菩萨，福不唐捐。是故众生，皆应受持观世音菩萨名号。
    无尽意，若有人受持六十二亿恒河沙菩萨名字，复尽形供养饮食、衣服、卧具、医药，于汝意云何，是善男子、善女人功德多否？
    无尽意言：甚多，世尊。
    佛言：若复有人，受持观世音菩萨名号，乃至一时礼拜供养，是二人福，正等无异，于百千万亿劫，不可穷尽。无尽意，受持观世音菩萨名号，得如是无量无边福德之利。
    无尽意菩萨白佛言：世尊，观世音菩萨云何游此娑婆世界？云何而为众生说法？方便之力，其事云何？
    佛告无尽意菩萨：善男子，若有国土众生，应以佛身得度者，观世音菩萨即现佛身而为说法。应以辟支佛身得度者，即现辟支佛身而为说法。应以声闻身得度者，即现声闻身而为说法。应以梵王身得度者，即现梵王身而为说法。应以帝释身得度者，即现帝释身而为说法。应以自在天身得度者，即现自在天身而为说法。应以大自在天身得度者，即现大自在天身而为说法。应以天大将军身得度者，即现天大将军身而为说法。应以毗沙门身得度者，即现毗沙门身而为说法。应以小王身得度者，即现小王身而为说法。应以长者身得度者，即现长者身而为说法。应以居士身得度者，即现居士身而为说法。应以宰官身得度者，即现宰官身而为说法。应以婆罗门身得度者，即现婆罗门身而为说法。应以比丘、比丘尼、优婆塞、优婆夷身得度者，即现比丘、比丘尼、优婆塞、优婆夷身而为说法。应以长者、居士、宰官、婆罗门妇女身得度者，即现妇女身而为说法。应以童男、童女身得度者，即现童男、童女身而为说法。应以天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等身得度者，即皆现之而为说法。应以执金刚神得度者，即现执金刚神而为说法。无尽意，是观世音菩萨成就如是功德，以种种形，游诸国土，度脱众生。是故汝等，应当一心供养观世音菩萨。是观世音菩萨摩诃萨，于怖畏急难之中，能施无畏，是故此娑婆世界皆号之为施无畏者。
    无尽意菩萨白佛言：世尊，我今当供养观世音菩萨！即解颈众宝珠璎珞，价值百千两金，而以与之，作是言：仁者，受此法施珍宝璎珞。时观世音菩萨不肯受之。无尽意复白观世音菩萨言：仁者，愍我等故，受此璎珞。
    尔时佛告观世音菩萨：当愍此无尽意菩萨，及四众、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等故，受是璎珞。
    即时观世音菩萨愍诸四众，及于天、龙、人非人等，受其璎珞。分作二分，一分奉释迦牟尼佛，一分奉多宝佛塔。
    无尽意，观世音菩萨有如是自在神力，游于娑婆世界。
    尔时无尽意菩萨，以偈问曰：
    世尊妙相具，我今重问彼，
    佛子何因缘，名为观世音？
    具足妙相尊，偈答无尽意：
    汝听观音行，善应诸方所。
    宏誓深如海，历劫不思议，
    侍多千亿佛，发大清净愿。
    我为汝略说，闻名及见身，
    心念不空过，能灭诸有苦。
    假使兴害意，推落大火坑，
    念彼观音力，火坑变成池。
    或漂流巨海，龙鱼诸鬼难，
    念彼观音力，波浪不能没。
    或在须弥峰，为人所推堕，
    念彼观音力，如日虚空住。
    或被恶人逐，堕落金刚山，
    念彼观音力，不能损一毛。
    或值怨贼绕，各执刀加害，
    念彼观音力，咸即起慈心。
    或遭王难苦，临刑欲寿终，
    念彼观音力，刀寻段段坏。
    或囚禁枷锁，手足被杻械，
    念彼观音力，释然得解脱。
    咒诅诸毒药，所欲害身者，
    念彼观音力，还着于本人。
    或遇恶罗刹，毒龙诸鬼等，
    念彼观音力，时悉不敢害。
    若恶兽围绕，利牙爪可怖，
    念彼观音力，疾走无边方。
    蚖蛇及蝮蝎，气毒烟火燃，
    念彼观音力，寻声自回去。
    云雷鼓掣电，降雹澍大雨，
    念彼观音力，应时得消散。
    众生被困厄，无量苦逼身，
    观音妙智力，能救世间苦。
    具足神通力，广修智方便，
    十方诸国土，无刹不现身。
    种种诸恶趣，地狱鬼畜生，
    生老病死苦，以渐悉令灭。
    真观清净观，广大智慧观，
    悲观及慈观，常愿常瞻仰。
    无垢清净光，慧日破诸暗，
    能伏灾风火，普明照世间。
    悲体戒雷震，慈意妙大云，
    澍甘露法雨，灭除烦恼焰。
    诤讼经官处，怖畏军阵中，
    念彼观音力，众怨悉退散。
    妙音观世音，梵音海潮音，
    胜彼世间音，是故须常念。
    念念勿生疑，观世音净圣，
    于苦恼死厄，能为作依怙。
    具一切功德，慈眼视众生，
    福聚海无量，是故应顶礼。
    尔时持地菩萨即从座起，前白佛言：世尊，若有众生，闻是《观世音菩萨品》自在之业，普门示现神通力者，当知是人功德不少。
    佛说是《普门品》时，众中八万四千众生，皆发无等等阿耨多罗三藐三菩提心。

    千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼（节录）
    唐西天竺沙门伽梵达摩译

    若有比丘、比丘尼、优婆塞、优婆夷、童男、童女，欲诵持者。于诸众生，起慈悲心。先当从我发如是愿：
    南无大悲观世音，愿我速知一切法。
    南无大悲观世音，愿我早得智慧眼。
    南无大悲观世音，愿我速度一切众。
    南无大悲观世音，愿我早得善方便。
    南无大悲观世音，愿我速乘般若船。
    南无大悲观世音，愿我早得越苦海。
    南无大悲观世音，愿我速得戒定道。
    南无大悲观世音，愿我早登涅槃山。
    南无大悲观世音，愿我速会无为舍。
    南无大悲观世音，愿我早同法性身。
    我若向刀山，刀山自摧折。
    我若向火汤，火汤自消灭。
    我若向地狱，地狱自枯竭。
    我若向饿鬼，饿鬼自饱满。
    我若向修罗，恶心自调伏。
    我若向畜生，自得大智慧。
    发是愿已，至心称念我之名字，亦应专念我本师阿弥陀如来。然后即当诵此陀罗尼神咒。一宿诵满五遍，除灭身中百千万亿劫生死重罪……
    陀罗尼曰：
    南无喝啰怛那哆啰夜耶，南无阿唎耶，婆卢羯帝烁钵啰耶，菩提萨跢婆耶，摩诃萨跢婆耶，摩诃迦卢尼迦耶，唵，萨皤啰罚曳，数怛那怛写，南无悉吉利埵伊蒙阿唎耶，婆卢吉帝室佛啰楞驮婆，南无那啰谨墀，醯唎摩诃皤哆沙咩，萨婆阿他豆输朋，阿逝孕，萨婆萨哆那摩婆萨跢，那摩婆伽，摩罚特豆，怛侄他，唵阿婆卢醯，卢迦帝，迦罗帝，夷醯唎，摩诃菩提萨埵，萨婆萨婆，摩罗摩罗，摩醯摩醯唎驮孕，俱卢俱卢羯懞，度卢度卢罚阇耶帝，摩诃罚阇耶帝，陀罗陀罗，地利尼，室佛啰耶，遮罗遮罗，摩摩罚摩啰，穆帝丽，伊醯移醯，室那室那，阿啰嘇佛啰舍利，罚沙罚嘇，佛罗舍耶，呼嚧呼嚧摩啰，呼嚧呼嚧醯利，娑啰娑啰，悉利悉利，苏嚧苏嚧，菩提夜菩提夜，菩驮夜菩驮夜，弥帝利夜，那啰谨墀，地唎瑟尼那，波夜摩那，娑婆诃，悉陀夜，娑婆诃，摩诃悉陀夜，娑婆诃，悉陀喻艺，室皤啰耶，娑婆诃，那啰谨墀，娑婆诃，摩啰那啰，娑婆诃，悉啰僧阿穆佉耶，娑婆诃，娑婆摩诃阿悉陀夜，娑婆诃，者吉啰阿悉陀夜，娑婆诃，波陀摩羯悉哆夜，娑婆诃，那啰谨墀皤伽啰耶，娑婆诃，摩婆利胜羯啰夜，娑婆诃，南无喝啰怛那哆啰夜耶，南无阿唎耶，婆嚧吉帝，烁皤啰夜，娑婆诃，唵悉殿都，曼哆啰，钵驮耶，娑婆诃
    观世音菩萨说此咒已，大地六变震动。天雨宝华，缤纷而下。十方诸佛，悉皆欢喜。天魔外道，恐怖毛竖。一切众会，皆获果证。或得须陀洹果，或得斯陀含果，或得阿那含果，或得阿罗汉果者。或得一地、二地、三地、四地、五地，乃至十地者。无量众生，发菩提心。
    （注：本篇为原经节录。《千手千眼观世音菩萨大悲心陀罗尼》可以按照普通话念诵，也可参照“日常真言”注音中的《大悲咒》念诵梵音及忆念真言功德。）

    观世音菩萨偈
    观音菩萨妙难酬，清净庄严累劫修，
    三十二应遍尘刹，百千万劫化阎浮。
    瓶中甘露常时洒，手执杨柳不计秋，
    千处祈求千处现，苦海常作度人舟。
    南无普陀山琉璃世界大慈大悲观世音菩萨。

    称念观世音菩萨圣号
    南无观世音菩萨（百声或千声后转念“观世音菩萨”）。

    三皈依文
    自归依佛，当愿众生，体解大道，发无上心。
    自归依法，当愿众生，深入经藏，智慧如海。
    自归依僧，当愿众生，统理大众，一切无碍。

    观音大士赞
    观音大士，悉号圆通，十二大愿誓弘深，苦海渡迷津。救苦寻声，无刹不现身。
    南无观世音菩萨摩诃萨。（三称）

    回向偈
    慈悲喜舍遍法界，惜福结缘利人天，
    禅净戒行平等忍，惭愧感恩大愿心。


四皈依

日常真言

    若彼善男子，于此总持章句，心无疑惑，决定专注，是则名为真受持者。（《佛说如意宝总持王经》）

    四皈依
     南摩古鲁贝
     南摩布达耶
     南摩达摩耶
     南摩僧伽耶

     【功德】
    因果业报，须信非虚。生死事大，无常迅速，应求解脱。先寻择金刚喇嘛，以为依止。虔颂“四皈依”，誓心不退。发大菩提心，广度有情。严持净戒，以立根基。常观十二支因缘，明生死本。次习禅定，内观自心，本来清净。修深般若波罗蜜，了知诸法，犹如梦幻。心不执著，身随所安。妄念起时，勿随勿制。缘境违顺，尘影好丑，不起爱憎。唯常觉照，而忘觉照。佛心自心，本自如如。我见破尽，心一境性，即是成佛。（《莲华生大士应化因缘经》）
    （注：以上真言为梵文汉字注音，下同。）


六字大明咒

    六字大明咒

     唵嘛呢叭咪吽

    【功德】
    佛告：善男子，此六字大明陀罗尼，是观自在菩萨摩诃萨微妙本心。若有知是微妙本心，即知解脱。
    时除盖障菩萨白世尊言：世尊，诸有情中，有能知是六字大明陀罗尼者否？
    佛言：无有知者。善男子，此六字大明陀罗尼，无量相应如来而尚难知，菩萨云何而得知此观自在菩萨微妙本心处耶？我往他方国土，无有知是六字大明陀罗尼处者。
    若有人能而常受持此六字大明陀罗尼者，于是持诵之时，有九十九殑伽河沙数如来集会；复有如微尘数菩萨集会；复有三十二天天子众，亦皆集会；复有四大天王，而于四方为其卫护；复有娑誐啰龙王、无热恼龙王、得叉迦龙王、嚩苏枳龙王，如是无数百千万俱胝那庾多龙王，而来卫护是人；复有地中药叉、虚空神等，而亦卫护是人。善男子，观自在菩萨身毛孔中，俱胝数如来止息已，赞叹是人言：善哉善哉！善男子，汝能得是如意摩尼之宝，汝七代种族皆当得其解脱。善男子，彼持明人，于其腹中所有诸虫，当得不退转菩萨之位。
    若复有人，以此六字大明陀罗尼，身中、项上戴持者。善男子，若有得见是戴持之人，则同见于金刚之身，又如见于舍利窣堵波，又如见于如来，又如见于具一俱胝智慧者。若有善男子、善女人，而能依法念此六字大明陀罗尼，是人而得无尽辩才，得清净智聚，得大慈悲。如是之人，日日得具六波罗蜜多圆满功德。是人得天转轮灌顶。是人于其口中所出之气，触他人身。所触之人，发起慈心，离诸瞋毒，当得不退转菩萨，速疾证得阿耨多罗三藐三菩提。若此戴持之人，以手触于余人之身。蒙所触者，是人速得菩萨之位。若是戴持之人，见其男子、女人、童男、童女，乃至异类诸有情身。如是得所见者，悉皆速得菩萨之位。如是之人，而永不受生老病死苦、爱别离苦，而得不可思议相应念诵。今此六字大明陀罗尼，作如是说。
    ……
    是时莲华上如来，即说此六字大明陀罗尼功德言：善男子，所有微尘，我能数其数量。善男子，若有念此六字大明陀罗尼一遍，所获功德，而我不能数其数量。
    善男子，又如大海所有沙数，我能数其一一数量。善男子，若念六字大明一遍，所获功德，而我不能数其数量。
    善男子，又如天人造立仓廪，周一千踰缮那，高一百踰缮那。贮积脂麻，盈满其中，而无容针。彼守护者，不老不死。过于百劫，掷其一粒脂麻在外，如是仓内掷尽无余，我能数其数量。善男子，若念六字大明一遍，所获功德，而我不能数其数量。
    善男子，又如四大洲，种植种种谷麦等物。龙王降澍雨泽以时，所植之物悉皆成熟。收刈俱毕，以南赡部洲而为其场，以车乘等般运场所，治践俱毕，都成大聚。善男子，如是我能数其一一粒数。善男子，若念此六字大明一遍，所获功德，我则不能数其数量。
    善男子，此南赡部洲所有大河，昼夜流注，所谓枲多河、弶誐河、焰母那河、嚩刍河、设多噜奈啰河、赞奈啰婆蘖河、爱啰嚩底河、苏摩誐驮河、呬摩河、迦攞戍那哩河。此一一河，各有五千眷属小河，于其昼夜，流入大海。如是善男子，彼等大河，我能数其一一滴数。善男子，若念此六字大明一遍，所获功德，而我不能数其数量。
    善男子，又如四大洲所有四足有情，狮子、象、马、野牛、水牛、虎、狼、猴、鹿、羖羊、豺、兔，如是等四足之类，我能数其一一毛数。善男子，若念六字大明一遍，所获功德，而我不能数其数量。
    善男子，又如金刚钩山王，高九万九千踰缮那，下八万四千踰缮那。彼金刚钩山王，方面各八万四千踰缮那。彼山有人不老不死，经于一劫，旋绕彼山，而得一匝。如是山王，我以憍尸迦衣，我能拂尽无余。若有念此六字大明一遍，所获功德，而我不能说尽数量。
    善男子，又如大海，深八万四千踰缮那，穴口广阔无量。我能以一毛端，滴尽无余。善男子，若有念此六字大明一遍，所获功德，而我不能说尽数量。
    善男子，又如大尸利沙树林，我能数尽一一叶数。善男子，若有念此六字大明一遍，所获功德，而我不能说尽数量。
    善男子，又如满四大洲所住男子、女人、童子、童女，如是一切皆得七地菩萨之位。彼菩萨众所有功德，与念六字大明一遍功德，而无有异。
    善男子，又如除十二月年，遇闰一十三月。以余闰月，算数为年，足满天上一劫。于其昼夜，常降大雨。善男子，如是我能数其一一滴数。若有念此六字大明陀罗尼一遍，功德数量甚多于彼。
    于意云何，善男子，又如一俱胝数如来，在于一处。经天一劫，以衣服、饮食、座卧敷具，及以汤药、受用资具，种种供养。彼诸如来，而亦不能数尽六字大明功德数量，非唯我今在此世界。
    我起定中，不可思议。善男子，此法微妙，加行观智，一切相应。（《佛说大乘庄严宝王经》）


准 提 咒

    准提咒

     拿摩萨达南，三（米阿）三布达，勾地南，达得压他，奥母，扎隶，主隶，专滴，司哇哈。
     （注：括号中为连读，下同。）

    【功德】
    若有修真言之行出家、在家菩萨，诵持此陀罗尼，满九十万遍。无量劫造十恶、四重、五无间罪，悉皆消灭。所生之处，常遇诸佛菩萨，丰饶财宝，常得出家。若是在家菩萨，修持戒行，坚固不退，诵此陀罗尼。常生天趣，或于人间常作国王，不堕恶趣，亲近贤圣。诸天爱敬，拥护加持。若营世务，无诸灾横。仪容端正，言音威肃，心无忧恼。若出家菩萨，具诸禁戒，三时念诵，依教修行。现生所求，出世间悉地，定慧现前，证地波罗蜜，圆满疾证无上正等菩提。
    若诵满一万遍，即于梦中见佛菩萨，即吐黑物。其人若罪尤重，诵二万遍，即梦见诸天室、寺舍；或登高山；或见上树；或于大池中澡浴；或见腾空；或见与诸天女娱乐；或见说法；或见拔发、剃发；或食酪饭、饮白甘露；或度大海、江河；或升狮子座；或见菩提树；或乘船；或见沙门；或见居士以白衣、黄衣覆头；或见日月；或见童男、童女；或上有乳果树；或见黑丈夫，口中吐火焰，共彼斗得胜；或见恶马、水牛欲来抵触，持诵者或打或叱，怖走而去；或食乳粥酪饭；或见苏摩那花；或见国王。若不见如是境界者，当知此人前世造五无间罪，应更诵满七十万遍，即见如上境界。应知罪灭，即成先行。然后依法画本像，或三时、或四时、或六时，依法供养，求世间、出世间悉地，乃至无上菩提，皆悉获得。（《七俱胝佛母所说准提陀罗尼经》）

    准提佛母赞
    稽首归依苏悉帝，头面顶礼七俱胝，
    我今称赞大准提，唯愿慈悲垂加护。


绿度母（多罗菩萨）心咒

    绿度母（多罗菩萨）心咒

     唵，达丽，都、达丽，都丽，娑哈。

    【功德】
    尔时观自在，吉祥清净者，作礼世尊已，偈作如是说：我于俱胝劫，演说是多罗，理趣及密言，时节与方位。如是过去佛，亦皆广宣说，如虚空无边，无能限量者。我今于少分，随事而演说。若人妙修行，胜愿悉成就，十方与寿命，无不获如意。若有诸众生，现求人天果，受持是妙法，随说而修习，无量俱胝劫，受上妙快乐。若欲求十地，满足菩萨位，难胜与不动，善慧及法云，受持多罗尊，俱胝与三亿，随其根利钝，或十六洛叉，如是妙修行，必获如上事。若欲见观音，吉祥清净者，诵七洛叉数，获见无有疑。若求见势至，无垢摩诃萨，诵满俱胝遍，圣者必现前。若于三时中，寂静心无染，一心常念诵，速疾满六度。具足如来藏，涅槃及实际，光明不坏身，无等等三昧，坐于金刚座，转无上法轮，开人天之眼，修行多罗故。如上皆圆满，欲悟陀罗尼，仪轨诸方便，了义及修多，甚深之理趣，及息三有苦，当诵洛叉遍。若欲求梵天，及与天帝释，转轮人天主，诵满洛叉遍。若欲游雪山，及与汦提夜，须弥及铁围，萨醯与妙寄，摩赖妙幢山，吉祥及阿部，涅部罽罗娑，祇怛俱吒等，妙色与间错，清净及尸利，如是仙圣宅，皆诵洛叉遍。药叉乾闼婆，罗刹龙宫等，乃至天宫殿，随意皆能往，问决诸疑惑，随事皆晓了，欲求如上愿，应诵洛叉遍。欲入修罗宫，紧那罗所住，呼召药叉女，及持明仙女，龙女紧那药，应念皆来至，游戏恣娱乐；及求延寿命，不死甘露药，丰财及仆使，一切五欲乐，应诵洛叉遍。若我及如来，于俱胝数劫，演说其功德，犹尚不能尽。持此多罗者，应受人天供。多罗大悲者，一切之慈母，天人及药叉，无一非子者，故号世间母，及与出世间。观音大势至，金刚与善才，文殊须菩提，慈氏与香象，月光无尽意，离垢虚空藏，妙眼及大慧，维摩等菩萨，皆是多罗子。亦是波若母，三世诸如来，一切摩诃萨，无一非子者，皆称是我母。慈育诸有情，安载如大地。
    尔时观自在说是偈已，即为多罗菩萨，说陀罗尼……
    时观自在菩萨说陀罗尼已，以多罗菩萨威神力故，一切世界所有众生，离诸苦恼，皆获安乐，悉发无上菩提之心，悉与法界体性相应，入于出生无边门藏。一切众会，心生奇特，叹未曾有。（《佛说大方广曼殊室利经》）
    （注：《翻译名义集》：“洛叉，此云十万。”《大日经疏》曰：“落叉者，若浅略说是十万遍。今此不尔，落叉是见也。若见实之时，此真言行即得终竟，不然无有中息之义。”）

    度母心咒礼赞
    敬礼多哩速疾勇，咄多哩者除怖畏，
    咄哩能授诸胜义，具莎诃字我赞礼！
    （《圣救度佛母二十一种礼赞经》）


金刚萨埵心咒

     金刚萨埵心咒

     唵 班（札尔）萨埵吽

    【功德】
    或住大智印，或持数珠，无限念诵，勿令疲顿。由住三摩地，诵此真言故，现世证得无量三摩地；亦能成本尊之身，一切如来现前；证得五神通，游历十方一切世界，广作无边有情利益安乐等事。瑜伽者行住坐卧，常以四眷属而自围绕，处大莲华，同一月轮。金刚萨埵者是普贤菩萨，即一切如来长子，是一切如来菩提心，是一切如来祖师，是故一切如来礼敬金刚萨埵。如经所说：
    金刚萨埵三摩地，名为一切诸佛法，
    此法能成诸佛道，若离此更无有佛……
    金刚萨埵五密即为如来部，是即金刚部，是即莲华部，是即宝部。五身同一大莲华者，为大悲解脱义。同一月轮圆光者，为大智义。是故菩萨由大智故，不染生死。由大悲故，不住涅槃。如经所说，有三种萨埵，所谓愚萨埵、智萨埵、金刚萨埵。以金刚萨埵，简其二种萨埵。修行得此金刚乘人，即名金刚萨埵。是故菩萨胜慧者，乃至尽生死，恒作众生利，而不趣涅槃。以何等法，能得如此？是故般若及方便，智度所加持，诸法及诸有，一切皆清净。诸法及诸有，名为人、法二执。是故欲等调世间，令得净除故，有顶及恶趣，调伏尽诸有。由住虚空藏三摩地，于人、法二执，皆悟平等清净，犹如莲华。是故如莲性清净本洁，不为垢所染，诸欲性亦然。不染利群生者，作安乐利益事，居大自在位，是故大欲得清净，大安乐富饶，三界得自在。能作坚固利益者，菩提心为因。因有二种：度无边众生为因，无上菩提为果。复次大悲为根，兼住大悲心，二乘境界风所不能动摇，皆由大方便。方便者，三密金刚以为增上缘，能证毗卢遮那清净三身果位。（唐不空三藏译《金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨》）


速疾满普贤行愿陀罗尼

    速疾满普贤行愿陀罗尼

    拿摩悉地哩呀、地尾噶南，达他噶达南，奥母、阿素瓦拉、尾给地，斯瓦哈。

     【功德】
    每日诵《普贤菩萨行愿赞》后，即诵此真言。才诵一遍，普贤行愿悉皆圆满。三摩地人，速得三昧现前，福德、智慧二种庄严。获坚固法，速疾成就。（《普贤菩萨行愿赞》）
    （注：《普贤菩萨行愿赞》为不空三藏所译，相当于《大方广佛华严经·普贤行愿品》的颂文部分。）


七佛灭罪真言

     【功德】
    文殊师利，此陀罗尼，是过去七佛之所宣说。如是七七，亦不可数，亦不可计，说此陀罗尼，救摄众生。现在十方不可计不可数七佛，亦宣说此陀罗尼，救摄众生。未来不可计不可数七佛，亦宣说此陀罗尼，救摄众生。汝今请问陀罗尼义，我已说竟。以此陀罗尼经，救摄未来世恶律仪比丘，令其坚固，住清净地。
    善男子，若有比丘，毁四重禁。至心忆念此陀罗尼经，诵一千四百遍。诵一千四百遍已，乃一忏悔。请一比丘，为作证人，自陈其罪，向形像前。如是次第经八十七日勤忏悔已，是诸戒根若不还生，终无是处。彼人能于八十七日勤忏悔已，若不坚固阿耨多罗三藐三菩提心，亦无是处。
    又文殊师利，云何当知得清净戒？善男子，若其梦中，见有师长手摩其头；若父母、婆罗门、耆旧、有德，如是等人，若与饮食、衣服、卧具、汤药，当知是人住清净戒。若见如是一一相者，应向师说，如法除灭如是罪咎。（《大方等陀罗尼经》）


药 师 佛 心 咒

    药师佛心咒

     拿摩把嘎瓦帝，贝萨加、古鲁、微督离呀，钵拉巴、拉加呀，达塔嘎达呀，阿拉哈帝，三（米阿）三布达呀，达得压他，奥母，贝萨借，贝萨借，贝萨加，萨穆嘎帝，司哇哈。

    【功德】
    尔时光中说此咒已，大地震动，放大光明，一切众生病苦皆除，受安隐乐。
    曼殊室利，若见男子、女人，有病苦者，应当一心，为彼病人常清净澡漱，或食、或药、或无虫水，咒一百八遍，与彼服食，所有病苦悉皆消灭。若有所求，至心念诵，皆得如是无病延年；命终之后，生彼世界，得不退转，乃至菩提。是故曼殊室利，若有男子、女人，于彼药师琉璃光如来，至心殷重恭敬供养者，常持此咒，勿令废忘。
    复次，曼殊室利，若有净信男子、女人，得闻药师琉璃光如来、应、正等觉所有名号，闻已诵持。晨嚼齿木，澡漱清净，以诸香花、烧香、涂香，作众伎乐，供养形像。于此经典，若自书，若教人书，一心受持，听闻其义。于彼法师，应修供养，一切所有资身之具，悉皆施与，勿令乏少。如是便蒙诸佛护念，所求愿满，乃至菩提。（《药师琉璃光如来本愿功德经》）
    （注：唐玄奘译《药师琉璃光如来本愿功德经》，原缺咒语及前后经文。流通本乃据唐义净译《药师琉璃光七佛本愿功德经》补入，从说咒前“复次曼殊室利”，至“所求愿满，乃至菩提”，共四百二十八字。）


往 生 咒

     往生咒 （拔一切业障根本得生净土陀罗尼）

    拿摩阿眯搭巴呀，达塔嘎达呀，达得压他，阿弥利兜、巴威，阿弥利达、悉眈巴威，阿弥利达、威哥兰谛，阿弥利达、威哥兰达、嘎弥尼，嘎嘎那、给地、嘎利，司哇哈。

【功德】
    若有善男子、善女人，能诵此咒者，阿弥陀佛常住其顶，日夜拥护，无令怨家而得其便，现世常得安隐，临命终时任运往生。（《拔一切业障根本得生净土神咒》）
    受持咒法：日夜六时，各诵三七遍。晨夜澡漱，嚼扬枝，燃香火，于形象前跪，合掌诵三七遍。日日恒尔，即灭四重、五逆、十恶、谤方等罪，悉得除灭，现在不为一切诸邪鬼神之所恼乱，命终之后任运往生阿弥陀国。何况昼夜受持诵读，功德不可思议。（《大正藏·佛说阿弥陀经·附记》）


楞 严 咒 心

    楞严咒心

     达得压他，奥母，阿那隶，微萨达，微啦、巴资啦、达唎，班达、班达你，巴资啦巴尼、怕特，轰、都鲁母、怕特，司哇哈。
     （注：“母”为鼻音，下同。）

     【功德】
    阿难，是佛顶光聚悉怛多般怛罗秘密伽陀微妙章句，出生十方一切诸佛。十方如来因此咒心，得成无上正遍知觉。十方如来执此咒心，降伏诸魔，制诸外道。十方如来乘此咒心，坐宝莲华，应微尘国。十方如来含此咒心，于微尘国，转大法轮。十方如来持此咒心，能于十方摩顶授记。自果未成，亦于十方蒙佛授记。十方如来依此咒心，能于十方拔济群苦。所谓地狱、饿鬼、畜生、盲聋喑哑、怨憎会苦、爱别离苦、求不得苦、五阴炽盛、大小诸横，同时解脱。贼难、兵难、王难、狱难、风火水难、饥渴贫穷，应念销散。十方如来随此咒心，能于十方事善知识，四威仪中，供养如意。恒沙如来会中，推为大法王子。十方如来行此咒心，能于十方摄受亲因，令诸小乘闻秘密藏，不生惊怖。十方如来诵此咒心，成无上觉，坐菩提树，入大涅槃。十方如来传此咒心，于灭度后，付佛法事，究竟住持，严净戒律，悉得清净。若我说是佛顶光聚般怛罗咒，从旦至暮，音声相联，字句中间亦不重叠，经恒沙劫，终不能尽。亦说此咒，名如来顶。汝等有学，未尽轮回，发心至诚，取阿罗汉。不持此咒而坐道场，令其身心远诸魔事，无有是处。
    阿难，若诸世界，随所国土所有众生，随国所生桦皮、贝叶、纸素、白氎，书写此咒，贮于香囊。是人心昏，未能诵忆，或带身上，或书宅中。当知是人，尽其生年，一切诸毒，所不能害。
    阿难，我今为汝，更说此咒，救护世间，得大无畏，成就众生出世间智。若我灭后，末世众生，有能自诵，若教他诵。当知如是诵持众生，火不能烧，水不能溺，大毒、小毒所不能害。如是乃至龙天鬼神、精祇魔魅所有恶咒，皆不能着，心得正受。一切咒诅、厌蛊、毒药、金毒、银毒、草木虫蛇、万物毒气，入此人口，成甘露味。一切恶星，并诸鬼神，碜心毒人，于如是人，不能起恶。频那夜迦，诸恶鬼王，并其眷属，皆领深恩，常加守护。
    阿难，当知是咒，常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族，一一皆有诸金刚众而为眷属，昼夜随侍。设有众生，于散乱心，非三摩地，心忆口持。是金刚王，常随从彼诸善男子，何况决定菩提心者。此诸金刚菩萨藏王，精心阴速，发彼神识。是人应时心能记忆，八万四千恒河沙劫，周遍了知，得无疑惑。从第一劫，乃至后身，生生不生药叉、罗刹，及富单那、迦吒富单那、鸠槃茶、毗舍遮等，并诸饿鬼、有形无形、有想无想，如是恶处。是善男子，若读若诵，若书若写，若带若藏，诸色供养，劫劫不生贫穷、下贱、不可乐处。此诸众生，纵其自身不作福业，十方如来所有功德，悉与此人。由是得于恒河沙阿僧衹不可说不可说劫，常与诸佛同生一处。无量功德，如恶叉聚。同处熏修，永无分散。是故能令破戒之人，戒根清净。未得戒者，令其得戒。未精进者，令得精进。无智慧者，令得智慧。不清净者，速得清净。不持斋戒，自成斋戒。
    阿难，是善男子，持此咒时，设犯禁戒于未受时，持咒之后，众破戒罪，无问轻重，一时销灭。纵经饮酒、食噉五辛、种种不净，一切诸佛、菩萨、金刚、天仙、鬼神，不将为过。设着不净破弊衣服，一行一住，悉同清净。纵不作坛，不入道场，亦不行道，诵持此咒，还同入坛行道功德，无有异也。若造五逆无间重罪，及诸比丘、比丘尼四弃八弃，诵此咒已，如是重业，犹如猛风吹散沙聚，悉皆灭除，更无毫发。
    阿难，若有众生，从无量无数劫来，所有一切轻重罪障，从前世来，未及忏悔。若能读诵、书写此咒，身上带持，若安住处庄宅园馆。如是积业，犹汤销雪，不久皆得悟无生忍。（《大佛顶如来密因修证了义诸菩萨万行首楞严经》）


金刚经咒语（般若无尽藏真言）

金刚经咒语（般若无尽藏真言）

    那摩把嘎瓦帝，（八喇）（佳那）八喇密答耶，唵那答帝答，依礼悉，依礼悉，米礼悉，米礼悉，彼那阳，彼那阳。那摩把嘎瓦帝，（八喇）（达地阳）（八喇）帝，依哩帝，依哩帝，密哩帝，密哩帝，舒哩帝，舒哩帝，乌舒哩乌舒哩，部育耶，部育耶莎哈。

    【功德】
    佛言：此陀罗尼印，有四种名：一名般若无尽藏，二名般若眼，三名般若根本，四名金刚般若心。
    此陀罗尼印，有大功德。若能至心如法受持，随诵一遍，出生一万八千修多罗藏。又彼一一修多罗藏中，各各出生二万五千修多罗藏。又彼一一修多罗中，出生百万修多罗藏。又彼一一修多罗中，出生无量百千万亿那由他阿僧祇修多罗藏，如是乃至展转出生无量无尽修多罗藏。所出经题、名句、义味，各各不同，而不重出。如是念念出生无尽，是故名为无尽藏陀罗尼印。
    此陀罗尼印，即是十方三世诸佛宗祖，亦是十方三世诸佛无尽法藏，一切般若波罗蜜母。过、现、未来诸佛菩萨，常所供养，恭敬赞叹。若善男子、善女人等，以至诚心，书写读诵，如说修行。是人所有百千万亿恒河沙劫生死重罪，于须臾顷，悉灭无余。此陀罗尼印所有功德，我若住于百千万亿阿僧祇劫，叹犹不尽，何况余人叹之能尽。若欲修行般若波罗蜜者，一食斋戒，香汤沐浴，着新净衣，入于道场，要当先诵此陀罗尼，并作此印，满百万遍，然后修行余般若法，决定成就，是故名为般若根本。
    此陀罗尼印，悉能照了一切般若波罗蜜法，故名般若波罗蜜眼。
    此陀罗尼印，悉能摧灭一切障碍，悉能住持一切诸佛菩萨功德，故名金刚般若心也。（《陀罗尼集经》）


大 悲 咒

    大悲咒

    拿摩拉大那达拉呀呀，拿摩阿利呀瓦楼（哥一）地思瓦拉呀，播地萨（多阿）呀，马哈萨（多阿）呀，马哈、嘎鲁你嘎呀，奥母，萨瓦拉巴夜，苏达拿达夏，拿摩思哥拉（多阿）、衣蒙，阿利呀瓦楼（哥一）地思瓦拉呀，拉母达瓦，拿摩拿拉（哥因）地，（喝一）利、马哈、瓦达萨密，萨瓦阿达度、苏布，阿接羊，萨瓦萨达，拿摩、瓦萨达，拿摩瓦嘎、马瓦度度，达呀他，奥母，阿瓦利（哥一）楼嘎地、嘎拉地，衣和利，马哈播地萨（多阿），萨瓦、萨瓦，马拉、马拉，马（喝一）、马（喝一）利达因，古鲁、古鲁、嘎曼，度鲁、度鲁，瓦加呀地，马哈瓦加呀地，达拉、达拉，地利尼，思瓦拉呀，杂拉、杂拉，马马、瓦马拉，目地利，衣（喝一）、衣（喝一），今达、今达，阿拉三、巴拉杂利，瓦萨、瓦三，巴拉萨呀，户鲁、户鲁，马拉、户鲁、户鲁，（喝一）利、萨拉、萨拉，悉利、悉利，苏鲁、苏鲁，播地呀、播地呀，播达呀、播达呀，买德利呀、拿拉（哥因）地，达拉悉尼那、巴呀马那、司哇哈，悉达呀、司哇哈，马哈、悉达呀、司哇哈，悉达右给、思瓦拉呀、司哇哈，那拉（哥因）地、司哇哈，马拉那拉、司哇哈，悉拉三、阿母嘎呀、司哇哈，萨瓦马哈、阿悉达呀、司哇哈，杂嘎拉、阿悉达呀、司哇哈，巴得马嘎思达呀、司哇哈，那拉（哥因）地、瓦嘎拉呀、司哇哈，马瓦利、三哥拉呀、司哇哈，拿摩拉大那、达拉呀呀，拿摩阿利呀瓦楼（哥一）地思瓦拉呀、司哇哈，奥母，悉旦度、满达拉、巴达呀、司哇哈。

    【功德】
    ……观世音菩萨复白佛言：世尊，若诸人天，诵持大悲章句者，临命终时，十方诸佛皆来授手，欲生何等佛土，随愿皆得往生。
    复白佛言：世尊，若诸众生诵持大悲神咒，堕三恶道者，我誓不成正觉。诵持大悲神咒者，若不生诸佛国者，我誓不成正觉。诵持大悲神咒者，若不得无量三昧辩才者，我誓不成正觉。诵持大悲神咒者，于现在生中，一切所求，若不果遂者，不得为大悲心陀罗尼也。唯除不善，除不至诚。若诸女人，厌贱女身，欲成男子身，诵持大悲陀罗尼章句，若不转女身成男子身者，我誓不成正觉。生少疑心者，必不果遂也。若诸众生，侵损常住饮食、财物。千佛出世，不通忏悔，纵忏亦不除灭。今诵大悲神咒，即得除灭。若侵损、食用常住饮食、财物，要对十方师忏谢，然始除灭。今诵大悲陀罗尼时，十方师即来为作证明，一切罪障，悉皆消灭。一切十恶、五逆、谤人、谤法、破斋、破戒、破塔、坏寺、偷僧祇物、污净梵行，如是等一切恶业重罪，悉皆灭尽。唯除一事，于咒生疑者，乃至小罪轻业，亦不得灭，何况重罪？虽不即灭重罪，犹能远作菩提之因。
    复白佛言：世尊，若诸人天，诵持大悲心咒者，得十五种善生，不受十五种恶死也。其恶死者：一者不令其饥饿困苦死；二者不为枷禁杖楚死；三者不为怨家仇对死；四者不为军阵相杀死；五者不为虎狼恶兽残害死；六者不为毒蛇蚖蝎所中死；七者不为水火焚漂死；八者不为毒药所中死；九者不为蛊毒害死；十者不为狂乱失念死；十一者不为山树崖岸坠落死；十二者不为恶人厌魅死；十三者不为邪神恶鬼得便死；十四者不为恶病缠身死；十五者不为非分自害死。诵持大悲神咒者，不被如是十五种恶死也。得十五种善生者：一者所生之处常逢善王；二者常生善国；三者常值好时；四者常逢善友；五者身根常得具足；六者道心纯熟；七者不犯禁戒；八者所有眷属恩义和顺；九者资具财食常得丰足；十者恒得他人恭敬扶接；十一者所有财宝无他劫夺；十二者意欲所求皆悉称遂；十三者龙天善神恒常拥卫；十四者所生之处见佛闻法；十五者所闻正法悟甚深义。若有诵持大悲心陀罗尼者，得如是等十五种善生也。一切天人，应常诵持，勿生懈怠……
    此陀罗尼，是过去九十九亿恒河沙诸佛所说。彼等诸佛，为诸行人修行六度未满足者，速令满足故；未发菩提心者，速令发心故；若声闻人未证果者，速令证故；若三千大千世界内诸神仙人，未发无上菩提心者，令速发心故……
    若诸众生，未得大乘信根者，以此陀罗尼威神力故，令其大乘种子法芽增长。以我方便慈悲力故，令其所须，皆得成办。又三千大千世界幽隐暗处三途众生，闻我此咒，皆得离苦。有诸菩萨，未阶初住者，速令得故。乃至令得十住地故，又令得到佛地故，自然成就三十二相、八十随形好。若声闻人，闻此陀罗尼一经耳者，修行书写此陀罗尼者，以质直心如法而住者，四沙门果，不求自得。若三千大千世界内，山、河、石壁、四大海水，能令涌沸。须弥山及铁围山，能令摇动，又令碎如微尘。其中众生，悉令发无上菩提心。若诸众生现世求愿者，于三七日，净持斋戒，诵此陀罗尼，必果所愿。从生死际，至生死际，一切恶业，并皆灭尽。三千大千世界内，一切诸佛、菩萨、梵、释、四天王、神仙、龙王，悉皆证知。
    若诸人天，诵持此陀罗尼者，其人若在江河、大海中沐浴。其中众生，得此人浴身之水，沾着其身，一切恶业重罪，悉皆消灭；即得转生他方净土，莲华化生，不受胎身，湿、卵之身。何况受持读诵者？若诵持者，行于道路，大风时来，吹此人身毛发、衣服。余风下过诸类众生，得其人飘身风吹着身者，一切重障恶业，并皆灭尽，更不受三恶道报，常生佛前。当知受持者，福德果报，不可思议。
    诵持此陀罗尼者，口中所出言音，若善若恶，一切天魔外道、天龙鬼神闻者，皆是清净法音。皆于其人，起恭敬心，尊重如佛。诵持此陀罗尼者，当知其人即是佛身藏，九十九亿恒河沙诸佛所爱惜故。当知其人即是光明藏，一切如来光明照故。当知其人是慈悲藏，恒以陀罗尼救众生故。当知其人是妙法藏，普摄一切诸陀罗尼门故。当知其人是禅定藏，百千三昧常现前故。当知其人是虚空藏，常以空慧观众生故。当知其人是无畏藏，龙天善神常护持故。当知其人是妙语藏，口中陀罗尼音无断绝故。当知其人是常住藏，三灾恶劫不能坏故。当知其人是解脱藏，天魔外道不能稽留故。当知其人是药王藏，常以陀罗尼疗众生病故。当知其人是神通藏，游诸佛国得自在故。其人功德，赞不可尽。（《千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经》）


一切如来心秘密全身舍利宝箧印陀罗尼

    一切如来心秘密全身舍利宝箧印陀罗尼

    拿摩悉地哩呀、地尾噶南，萨瓦达他噶达南，奥母，部尾吧瓦达瓦利，瓦者利，瓦者泰，祖鲁、祖鲁、达拉、达拉，萨瓦达他噶达，达睹、达利、巴得吗、巴瓦地，者呀瓦利，目得利、思吗拉，达他噶达、达吗、扎噶拉，波拉瓦达那，巴者利、包地、班那，楞噶拉，楞给哩地，萨瓦达他噶达、地思提地，包达呀、包达呀，包地、包地，布达呀、布达呀，三包达你、三包达呀，者拉、者拉，者懒都，萨瓦瓦拉那你，萨瓦巴巴尾噶地，户鲁、户鲁，萨瓦戍噶尾噶地，萨瓦达他噶达，和利达呀、巴者拉你，三巴拉、三巴拉，萨瓦达他噶达，苏哈呀、达拉你、母得利，布地、苏布地，萨瓦达他噶达、地思提达，达睹、噶比、司哇哈，三吗呀、地思提地、司哇哈，萨瓦达他噶达、和利达呀、达睹、目得利、司哇哈，苏布拉、地思提达、思度比、达他噶达、地思提地、户鲁、户鲁、轰轰、司哇哈，奥母，萨瓦达他噶达，乌思你沙、达睹、母得拉你、萨瓦达他噶单、萨达、睹尾部西达、地思提地，轰轰、司哇哈。

    【功德】
    时薄伽梵告金刚手：此大全身舍利积聚如来宝塔，一切如来无量俱胝心陀罗尼密印法要今在其中。金刚手，有此法要在是中故，塔即变为重叠无隙如胡麻子俱胝百千如来之身。当知亦是如胡麻子百千俱胝如来全身舍利之聚，乃至八万四千法蕴亦在其中，九十九百千万俱胝如来顶相亦在其中。由是妙事，是塔所在之处，有大神验殊胜威德，能满一切世间吉庆……
    佛言：谛听，汝金刚手。后世若有信男信女，及复我等四部弟子，发心书写此一经典，即准书写九十九百千万俱胝如来所说一切经典，即过于彼九十九百千万俱胝如来之前久植善根，即亦彼诸一切如来加持护念，犹如爱眼，亦如慈母爱护幼子。若人读诵此一卷经，即为读诵过去、现在、未来诸佛所说经典。由如是故，九十九百千万俱胝一切如来、应、正等觉，侧塞无隙，犹如胡麻，重叠赴来，昼夜现身，加持其人。如是一切诸佛如来，无数恒沙，前聚未去，后群重来，须臾推迁，回转更赴，譬如细沙在水旋急，不得停滞，回去复来。若有人以香华、涂香、华鬘、衣服、微妙严具，供养此经，即成于彼十方九十九百千万俱胝如来之前，以天香华、衣服、严具，七宝所成，积如须弥，尽以供养，种植善根，亦复如是……
    于时佛告金刚手言：谛听谛听，如是法要，神力无穷，利益无边。譬如幢上如意宝珠，常雨珍宝，满一切愿。我今略说万分之一，汝宜忆持，利益一切。
    若有恶人，死堕地狱，受苦无间，免脱无期。有其子孙，称亡者名，诵上神咒，才至七遍，洋铜、热铁忽然变为八功德池，莲生承足，宝盖驻顶，地狱门破，菩提道开。其莲如飞，至极乐界，一切种智自然显发，乐说无穷，位在补处。
    复有众生，重罪报故，百病集身，苦痛逼心。诵此神咒二十一遍，百病万恼一时消灭，寿命延长，福德无尽。
    若复有人，悭贪业故，生贫穷家，衣不隐身，食不续命，黧瘦衰蔽，人所恶贱。是人惭愧，入山折采无主搹华，若磨朽木，持以号香，往至塔前，礼拜供养，旋绕七匝，流泪悔过。由神咒力，及塔威德，灭贫穷报，富贵忽至，七宝如雨，无所阙乏。但当此时，弥饰佛法，施与贫乏。若有吝惜，财宝忽灭。
    若复有人，为种善根，随分造塔，或泥或砖，随力所办，大如庵罗，高四指许。书写神咒，安置其中，持以香华，礼拜供养。以其咒力，及信心故，自小塔中，出大香云。香气云光，周遍法界，熏馥晃曜，广作佛事。所得功德，如上所说。取要言之，无愿不满。
    若有末世四辈弟子、善男善女，为无上道，尽力造塔，安置神咒。所得功德，说不可尽。若人求福，至其塔所，一华一香，礼拜供养，右旋行道。由是功德，官位荣耀，不求自至。寿命富饶，不祈自增。怨家盗贼，不讨自败。怨念咒诅，不厌归本。疫疠邪气，不拔自避。善夫良妇，不求自得。贤男美女，不祷自生。一切所愿，任意满足。
    若有乌雀鵄枭、鸠鸽鸺鹠、狗狼野干、蚊虻蚁蝼之类，暂来塔影，及踏场草。摧破惑障，觉悟无明，忽入佛家，恣领法财。况有众人，或见塔形，或闻铎声，或闻其名，或当其影，罪障悉灭，所求如意，现世安稳，后生极乐。或人随力，以一丸泥，涂塔坏壁。运一拳石，扶塔礩倾。由此功德，增福延寿，命终之后，成转轮王。
    若我灭后，四部弟子，于是塔前，济苦界故，供养香华，至心发愿，诵念神咒。文文句句，放大光明，照触三途，苦具皆辟，众生脱苦，佛种芽萌，随意往生十方净土。
    若人往在高山峰上，至心诵咒。眼根所及，远近世界、山谷林野、江湖河海，其中所有毛羽鳞甲，一切生类，碎破惑障，觉悟无明，显现本有三种佛性，毕竟安处大涅槃中。若与此人往过道路，或触衣风，或踏其迹，或唯见面，或暂交语，如是等人，重罪咸灭，悉地圆满。（《一切如来心秘密全身舍利宝箧印陀罗尼经》）
    （注：此真言其余功德，及真言梵字塔，请见本念诵集附录及原经。）


金刚般若波罗蜜经

    金刚般若波罗蜜经
    姚秦三藏法师鸠摩罗什译

    法会因由分第一

    如是我闻。一时佛在舍卫国祇树给孤独园，与大比丘众千二百五十人俱。尔时世尊，食时著衣持钵，入舍卫大城乞食。于其城中次第乞已，还至本处。饭食讫，收衣钵，洗足已，敷座而坐。

    善现启请分第二

    时长老须菩提，在大众中，即从座起，偏袒右肩，右膝著地，合掌恭敬，而白佛言：希有世尊！如来善护念诸菩萨，善付嘱诸菩萨。世尊，善男子 、善女人，发阿耨多罗三藐三菩提心，云何应住？云何降伏其心？
    佛言：善哉善哉。须菩提，如汝所说，如来善护念诸菩萨，善付嘱诸菩萨。汝今谛听，当为汝说。善男子、善女人，发阿耨多罗三藐三菩提心，应如是住，如是降伏其心。
    唯然，世尊，愿乐欲闻。

    大乘正宗分第三

    佛告须菩提：诸菩萨摩诃萨，应如是降伏其心。所有一切众生之类，若卵生、若胎生、若湿生、若化生、若有色、若无色、若有想、若无想、若非有想非无想，我皆令入无余涅槃而灭度之。如是灭度无量无数无边众生，实无众生得灭度者。何以故？须菩提，若菩萨有我相、人相、众生相、寿者相，即非菩萨。

    妙行无住分第四

    复次，须菩提，菩萨于法应无所住，行于布施。所谓不住色布施，不住声、香、味、触、法布施。须菩提，菩萨应如是布施，不住于相。何以故？若菩萨不住相布施，其福德不可思量。须菩提，于意云何，东方虚空可思量不？
    不也，世尊。
    须菩提，南西北方四维上下虚空，可思量不？
    不也，世尊。
    须菩提，菩萨无住相布施，福德亦复如是，不可思量。须菩提，菩萨但应如所教住。

    如理实见分第五

    须菩提，于意云何，可以身相见如来不？
    不也，世尊，不可以身相得见如来。何以故？如来所说身相，即非身相。
    佛告须菩提：凡所有相，皆是虚妄，若见诸相非相，即见如来。

    正信希有分第六

    须菩提白佛言：世尊，颇有众生，得闻如是言说章句，生实信不？
    佛告须菩提：莫作是说。如来灭后，后五百岁，有持戒修福者，于此章句能生信心，以此为实。当知是人，不于一佛二佛三四五佛而种善根，已于无量千万佛所种诸善根。闻是章句，乃至一念生净信者，须菩提，如来悉知悉见，是诸众生得如是无量福德。何以故？是诸众生，无复我相、人相、众生相、寿者相，无法相，亦无非法相。何以故？是诸众生，若心取相，即为著我、人、众生、寿者。若取法相，即著我、人、众生、寿者。何以故？若取非法相，即著我、人、众生、寿者。是故不应取法，不应取非法。以是义故，如来常说，汝等比丘，知我说法如筏喻者，法尚应舍，何况非法。

    无得无说分第七

    须菩提，于意云何，如来得阿耨多罗三藐三菩提耶？如来有所说法耶？
    须菩提言：如我解佛所说义，无有定法名阿耨多罗三藐三菩提，亦无有定法如来可说。何以故？如来所说法，皆不可取，不可说，非法，非非法。所以者何？一切贤圣皆以无为法而有差别。

    依法出生分第八

    须菩提，于意云何，若人满三千大千世界七宝，以用布施，是人所得福德，宁为多不？
    须菩提言：甚多，世尊。何以故？是福德即非福德性，是故如来说福德多。
    若复有人，于此经中，受持乃至四句偈等，为他人说，其福胜彼。何以故？须菩提，一切诸佛，及诸佛阿耨多罗三藐三菩提法，皆从此经出。须菩提，所谓佛法者，即非佛法。

    一相无相分第九

    须菩提，于意云何，须陀洹能作是念，我得须陀洹果不？
    须菩提言：不也，世尊。何以故？须陀洹名为入流，而无所入，不入色、声、香、味、触、法，是名须陀洹。
    须菩提，于意云何，斯陀含能作是念，我得斯陀含果不？
    须菩提言：不也，世尊。何以故？斯陀含名一往来，而实无往来，是名斯陀含。
    须菩提，于意云何，阿那含能作是念，我得阿那含果不？
    须菩提言：不也，世尊。何以故？阿那含名为不来，而实无不来，是故名阿那含。
    须菩提，于意云何，阿罗汉能作是念，我得阿罗汉道不？
    须菩提言：不也，世尊。何以故？实无有法名阿罗汉。世尊，若阿罗汉作是念，我得阿罗汉道，即为著我、人、众生、寿者。世尊，佛说我得无诤三昧，人中最为第一，是第一离欲阿罗汉。世尊，我不作是念，我是离欲阿罗汉。世尊，我若作是念，我得阿罗汉道，世尊则不说须菩提是乐阿兰那行者。以须菩提实无所行，而名须菩提是乐阿兰那行。

    庄严净土分第十

    佛告须菩提：于意云何，如来昔在燃灯佛所，于法有所得不？
    不也，世尊。如来在燃灯佛所，于法实无所得。
    须菩提，于意云何，菩萨庄严佛土不？
    不也，世尊。何以故？庄严佛土者，即非庄严，是名庄严。
    是故须菩提，诸菩萨摩诃萨，应如是生清净心，不应住色生心，不应住声、香、味、触、法生心，应无所住而生其心。须菩提，譬如有人，身如须弥山王，于意云何，是身为大不？
    须菩提言：甚大，世尊。何以故？佛说非身，是名大身。

    无为福胜分第十一

    须菩提，如恒河中所有沙数，如是沙等恒河，于意云何，是诸恒河沙，宁为多不？
    须菩提言：甚多，世尊。但诸恒河尚多无数，何况其沙。
    须菩提，我今实言告汝，若有善男子、善女人，以七宝满尔所恒河沙数三千大千世界，以用布施，得福多不？
    须菩提言：甚多，世尊。
    佛告须菩提：若善男子、善女人，于此经中，乃至受持四句偈等，为他人说，而此福德，胜前福德。

    尊重正教分第十二

    复次，须菩提，随说是经，乃至四句偈等，当知此处，一切世间天、人、阿修罗，皆应供养，如佛塔庙。何况有人，尽能受持读诵。须菩提，当知是人，成就最上第一希有之法。若是经典所在之处，即为有佛，若尊重弟子。

    如法受持分第十三

    尔时须菩提白佛言：世尊，当何名此经？我等云何奉持？
    佛告须菩提：是经名为金刚般若波罗蜜，以是名字，汝当奉持。所以者何？须菩提，佛说般若波罗蜜，即非般若波罗蜜，是名般若波罗蜜。须菩提，于意云何，如来有所说法不？
    须菩提白佛言：世尊，如来无所说。
    须菩提，于意云何，三千大千世界所有微尘，是为多不？
    须菩提言：甚多，世尊。
    须菩提，诸微尘，如来说非微尘，是名微尘。如来说世界，非世界，是名世界。须菩提，于意云何，可以三十二相见如来不？
    不也，世尊，不可以三十二相得见如来。何以故？如来说三十二相，即是非相，是名三十二相。
    须菩提，若有善男子、善女人，以恒河沙等身命布施。若复有人，于此经中，乃至受持四句偈等，为他人说，其福甚多。

    离相寂灭分第十四

    尔时须菩提闻说是经，深解义趣，涕泪悲泣，而白佛言：希有世尊！佛说如是甚深经典，我从昔来，所得慧眼，未曾得闻如是之经。世尊，若复有人得闻是经，信心清净，即生实相，当知是人成就第一希有功德。世尊，是实相者，即是非相，是故如来说名实相。世尊，我今得闻如是经典，信解受持，不足为难。若当来世，后五百岁，其有众生得闻是经，信解受持，是人即为第一希有。何以故？此人无我相、无人相、无众生相、无寿者相。所以者何？我相即是非相，人相、众生相、寿者相即是非相。何以故？离一切诸相，即名诸佛。
    佛告须菩提：如是如是。若复有人得闻是经，不惊不怖不畏，当知是人甚为希有。何以故？须菩提，如来说第一波罗蜜，即非第一波罗蜜，是名第一波罗蜜。须菩提，忍辱波罗蜜，如来说非忍辱波罗蜜，是名忍辱波罗蜜。何以故？须菩提，如我昔为歌利王割截身体，我于尔时，无我相、无人相、无众生相、无寿者相。何以故？我于往昔节节支解时，若有我相、人相、众生相、寿者相，应生瞋恨。须菩提，又念过去于五百世作忍辱仙人，于尔所世，无我相、无人相、无众生相、无寿者相。是故须菩提，菩萨应离一切相，发阿耨多罗三藐三菩提心。不应住色生心，不应住声、香、味、触、法生心，应生无所住心。若心有住，即为非住。是故佛说菩萨心，不应住色布施。须菩提，菩萨为利益一切众生故，应如是布施。如来说一切诸相，即是非相；又说一切众生，即非众生。须菩提，如来是真语者、实语者、如语者、不诳语者、不异语者。须菩提，如来所得法，此法无实无虚。须菩提，若菩萨心住于法而行布施，如人入暗，即无所见。若菩萨心不住法而行布施，如人有目，日光明照，见种种色。须菩提，当来之世，若有善男子 、善女人，能于此经受持读诵，即为如来以佛智慧，悉知是人，悉见是人，皆得成就无量无边功德。

    持经功德分第十五

    须菩提，若有善男子、善女人，初日分以恒河沙等身布施，中日分复以恒河沙等身布施，后日分亦以恒河沙等身布施，如是无量百千万亿劫，以身布施。若复有人，闻此经典，信心不逆，其福胜彼；何况书写受持读诵，为人解说。须菩提，以要言之，是经有不可思议、不可称量、无边功德，如来为发大乘者说，为发最上乘者说。若有人能受持读诵，广为人说，如来悉知是人，悉见是人，皆得成就不可量、不可称、无有边、不可思议功德。如是人等，即为荷担如来阿耨多罗三藐三菩提。何以故？须菩提，若乐小法者，著我见、人见、众生见、寿者见，则于此经不能听受读诵，为人解说。须菩提，在在处处，若有此经，一切世间天、人、阿修罗，所应供养。当知此处，即为是塔，皆应恭敬作礼围绕，以诸华香而散其处。

    能净业障分第十六

     复次，须菩提，若善男子、善女人，受持读诵此经，若为人轻贱，是人先世罪业，应堕恶道，以今世人轻贱故，先世罪业即为消灭，当得阿耨多罗三藐三菩提。须菩提，我念过去无量阿僧祇劫，于燃灯佛前，得值八百四千万亿那由他诸佛，悉皆供养承事，无空过者。若复有人，于后末世，能受持读诵此经，所得功德，于我所供养诸佛功德，百分不及一，千万亿分，乃至算数譬喻所不能及。须菩提，若善男子 、善女人，于后末世，有受持读诵此经，所得功德，我若具说者，或有人闻，心即狂乱，狐疑不信。须菩提，当知是经义不可思议，果报亦不可思议。

    究竟无我分第十七

    尔时须菩提白佛言：世尊，善男子、善女人，发阿耨多罗三藐三菩提心，云何应住？云何降伏其心？
    佛告须菩提：善男子、善女人，发阿耨多罗三藐三菩提心者，当生如是心，我应灭度一切众生，灭度一切众生已，而无有一众生实灭度者。何以故？须菩提，若菩萨有我相、人相、众生相、寿者相，即非菩萨。所以者何？须菩提，实无有法，发阿耨多罗三藐三菩提心者。须菩提，于意云何，如来于燃灯佛所，有法得阿耨多罗三藐三菩提不？
    不也，世尊。如我解佛所说义，佛于燃灯佛所，无有法得阿耨多罗三藐三菩提。
    佛言：如是如是，须菩提，实无有法，如来得阿耨多罗三藐三菩提。须菩提，若有法，如来得阿耨多罗三藐三菩提者，燃灯佛即不与我授记，汝于来世当得作佛，号释迦牟尼。以实无有法，得阿耨多罗三藐三菩提，是故燃灯佛与我授记，作是言：汝于来世当得作佛，号释迦牟尼。何以故？如来者，即诸法如义。若有人言如来得阿耨多罗三藐三菩提，须菩提，实无有法，佛得阿耨多罗三藐三菩提。须菩提，如来所得阿耨多罗三藐三菩提，于是中无实无虚。是故如来说一切法，皆是佛法。须菩提，所言一切法者，即非一切法，是故名一切法。须菩提，譬如人身长大。
    须菩提言：世尊，如来说人身长大，即为非大身，是名大身。
    须菩提，菩萨亦如是，若作是言，我当灭度无量众生，即不名菩萨。何以故？须菩提，实无有法名为菩萨。是故佛说一切法，无我、无人、无众生、无寿者。须菩提，若菩萨作是言，我当庄严佛土，是不名菩萨。何以故？如来说庄严佛土者，即非庄严，是名庄严。须菩提，若菩萨通达无我法者，如来说名真是菩萨。

    一体同观分第十八

    须菩提，于意云何，如来有肉眼不？
    如是，世尊，如来有肉眼。
    须菩提，于意云何，如来有天眼不？
    如是，世尊，如来有天眼。
    须菩提，于意云何，如来有慧眼不？
    如是，世尊，如来有慧眼。
    须菩提，于意云何，如来有法眼不？
    如是，世尊，如来有法眼。
    须菩提，于意云何，如来有佛眼不？
    如是，世尊，如来有佛眼。
    须菩提，于意云何，如恒河中所有沙，佛说是沙不？
    如是，世尊，如来说是沙。
    须菩提，于意云何，如一恒河中所有沙，有如是沙等恒河，是诸恒河所有沙数佛世界，如是宁为多不？
    甚多，世尊。
    佛告须菩提：尔所国土中，所有众生若干种心，如来悉知。何以故？如来说诸心，皆为非心，是名为心。所以者何？须菩提，过去心不可得，现在心不可得，未来心不可得。

    法界通化分第十九

    须菩提，于意云何，若有人满三千大千世界七宝，以用布施，是人以是因缘，得福多不？
    如是，世尊，此人以是因缘，得福甚多。
    须菩提，若福德有实，如来不说得福德多，以福德无故，如来说得福德多。

    离色离相分第二十

    须菩提，于意云何，佛可以具足色身见不？
    不也，世尊，如来不应以具足色身见。何以故？如来说具足色身，即非具足色身，是名具足色身。
    须菩提，于意云何，如来可以具足诸相见不？
    不也，世尊，如来不应以具足诸相见。何以故？如来说诸相具足，即非具足，是名诸相具足。

    非说所说分第二十一

    须菩提，汝勿谓如来作是念，我当有所说法。莫作是念。何以故？若人言如来有所说法，即为谤佛，不能解我所说故。须菩提，说法者，无法可说，是名说法。
    尔时慧命须菩提白佛言：世尊，颇有众生，于未来世闻说是法，生信心不？
    佛言：须菩提，彼非众生，非不众生。何以故？须菩提，众生众生者，如来说非众生，是名众生。

    无法可得分第二十二

    须菩提白佛言：世尊，佛得阿耨多罗三藐三菩提，为无所得耶？
    佛言：如是如是，须菩提，我于阿耨多罗三藐三菩提，乃至无有少法可得，是名阿耨多罗三藐三菩提。

    净心行善分第二十三

    复次，须菩提，是法平等，无有高下，是名阿耨多罗三藐三菩提。以无我、无人、无众生、无寿者，修一切善法，即得阿耨多罗三藐三菩提。须菩提，所言善法者，如来说即非善法，是名善法。

    福智无比分第二十四

    须菩提，若三千大千世界中，所有诸须弥山王，如是等七宝聚，有人持用布施。若人以此般若波罗蜜经，乃至四句偈等，受持读诵，为他人说，于前福德，百分不及一，百千万亿分，乃至算数譬喻所不能及。

    化无所化分第二十五

    须菩提，于意云何？汝等勿谓如来作是念，我当度众生。须菩提，莫作是念。何以故？实无有众生如来度者。若有众生如来度者，如来即有我、人、众生、寿者。须菩提，如来说有我者，即非有我，而凡夫之人，以为有我。须菩提，凡夫者，如来说即非凡夫，是名凡夫。

    法身非相分第二十六

    须菩提，于意云何，可以三十二相观如来不？
    须菩提言：如是如是，以三十二相观如来。
    佛言：须菩提，若以三十二相观如来者，转轮圣王即是如来。
    须菩提白佛言：世尊，如我解佛所说义，不应以三十二相观如来。
    尔时世尊而说偈言：若以色见我，以音声求我，是人行邪道，不能见如来。

    无断无灭分第二十七

    须菩提，汝若作是念，如来不以具足相故，得阿耨多罗三藐三菩提。须菩提，莫作是念，如来不以具足相故，得阿耨多罗三藐三菩提。须菩提，汝若作是念，发阿耨多罗三藐三菩提心者，说诸法断灭。莫作是念。何以故？发阿耨多罗三藐三菩提心者，于法不说断灭相。

    不受不贪分第二十八

    须菩提，若菩萨以满恒河沙等世界七宝，持用布施。若复有人，知一切法无我，得成于忍，此菩萨胜前菩萨所得功德。何以故？须菩提，以诸菩萨不受福德故。
    须菩提白佛言：世尊，云何菩萨不受福德？
    须菩提，菩萨所作福德，不应贪著，是故说不受福德。

    威仪寂静分第二十九

    须菩提，若有人言，如来若来若去，若坐若卧。是人不解我所说义。何以故？如来者，无所从来，亦无所去，故名如来。

    一合相理分第三十

    须菩提，若善男子、善女人，以三千大千世界碎为微尘，于意云何，是微尘众，宁为多不？
    须菩提言：甚多，世尊。何以故？若是微尘众实有者，佛即不说是微尘众。所以者何？佛说微尘众，即非微尘众，是名微尘众。世尊，如来所说三千大千世界，即非世界，是名世界。何以故？若世界实有者，即是一合相。如来说一合相，即非一合相，是名一合相。
    须菩提，一合相者，即是不可说，但凡夫之人，贪著其事。

    知见不生分第三十一

    须菩提，若人言，佛说我见、人见、众生见、寿者见。须菩提，于意云何，是人解我所说义不？
    不也，世尊，是人不解如来所说义。何以故？世尊说我见、人见、众生见、寿者见，即非我见、人见、众生见、寿者见，是名我见、人见、众生见、寿者见。
    须菩提，发阿耨多罗三藐三菩提心者，于一切法，应如是知，如是见，如是信解，不生法相。须菩提，所言法相者，如来说即非法相，是名法相。

    应化非真分第三十二

    须菩提，若有人以满无量阿僧祇世界七宝，持用布施。若有善男子、善女人，发菩提心者，持于此经，乃至四句偈等，受持读诵，为人演说，其福胜彼。云何为人演说？不取于相，如如不动。何以故？一切有为法，如梦幻泡影，如露亦如电，应作如是观。
    佛说是经已，长老须菩提，及诸比丘、比丘尼、优婆塞、优婆夷，一切世间天、人、阿修罗，闻佛所说，皆大欢喜，信受奉行。

    金刚经咒语（般若无尽藏真言）

    那摩把嘎瓦帝，（八喇）（佳那）八喇密答耶，嗡那答帝答，依礼悉，依礼悉，米礼悉，米礼悉，彼那阳，彼那阳。那摩把嘎瓦帝，（八喇）（达地阳）（八喇）帝，依哩帝，依哩帝，密哩帝，密哩帝，舒哩帝，舒哩帝，乌舒哩乌舒哩，部育耶，部育耶莎哈。

    金刚赞
    断疑生信，绝相超宗，顿忘人法解真空，般若味重重。
    四句融通，福德叹无穷。南无金刚会上佛菩萨。（三称）

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


普贤菩萨赞佛功德偈

    普贤菩萨赞佛功德偈
    唐罽宾国三藏般若奉诏译

    尔时普贤菩萨摩诃萨，观察一切菩萨众会，及善财童子，而说偈言：
    汝等应离诸疑垢，一心不乱而谛听，
    我说如来满诸度，一切解脱真实道。
    出世调柔胜丈夫，其心清净如虚空，
    常放智日大光明，普照世间除惑暗。
    如来难可得见闻，无量亿劫今乃遇，
    如优昙华时一现，是故应听佛功德。
    随顺世间诸所作，譬如幻士现众业，
    但为悦可众生心，未曾一念生分别。
    尔时一切菩萨，闻此说已，一心渴仰，发大誓愿，欲闻如来真实义谛所有功德，咸作是念：普贤菩萨诸行已圆，体性清净，如说能行，如行而说，一切如来共所称赞。作是念已，深生渴仰。尔时普贤菩萨，圆满种种功德智慧，庄严身心，犹如莲华，不着三界一切尘垢，告诸菩萨言：汝等皆当一心谛听，我今欲说佛功德海一滴之相。即说偈言：
    佛智广大同虚空，普遍一切众生心，
    了世妄想皆非有，不起种种异分别。
    一念悉知三世法，亦了一切众生根，
    譬如善巧大幻师，念念示现无边量。
    随诸众生心行异，往昔诸业愿乐力，
    令其所见各不同，而佛寂然无动念。
    或有处处见佛坐，充满十方诸世界，
    或有其心不清净，无量劫中不见佛。
    或有信解心无我，一念发意见如来，
    或有谄诳不净心，亿劫专求莫能遇。
    或一切处闻佛音，其音美妙令心悦，
    或有百千万亿劫，心不净故不得闻。
    或见清净大菩萨，充满三千大千界，
    皆已具足普贤行，如来于中俨然坐。
    或见此界妙无比，佛无量劫所严净，
    毗卢遮那最胜尊，于中觉悟成菩提。
    或见莲华胜妙刹，贤首如来住在中，
    无量菩萨众围绕，皆悉勤修普贤行。
    或有见佛无量寿，观自在等共围绕，
    悉已住于灌顶地，遍满十方无量土。
    或有见此三千界，犹如妙喜具庄严，
    阿閦如来住在中，及如香象诸菩萨。
    或见月觉大名称，金刚幢等菩萨俱，
    住如圆镜妙庄严，普遍十方清净刹。
    或见日藏世所尊，住普光明清净土，
    与得灌顶诸菩萨，充满十方而说法。
    或见金刚大焰佛，与智幢等菩萨俱，
    周行一切广大刹，说法除灭众生暗。
    一一毛端不可说，诸佛具相三十二，
    菩萨众会共围绕，种种说法度众生。
    或见一一佛毛孔，具足庄严广大刹，
    无量诸佛住其中，清净佛子皆充满。
    或见十方平等刹，而全在一极微中，
    无量菩萨悉充满，不可说劫修诸行。
    或有见一毛端处，无量极微尘刹海，
    种种业起各差别，毗卢遮那转法轮。
    或有世界不清净，或清净刹众宝成，
    如来住寿无量时，乃至涅槃诸所现。
    普尽十方诸世界，种种示现不思议，
    随诸众生心智殊，靡不化度令清净。
    如是无上大调御，充满十方国土中，
    示现种种神通力，我说少分汝当听。
    或见释迦成佛道，已经不可思议劫，
    或见今始为菩萨，十方利益诸群生。
    或有见此释师子，供养诸佛修行道，
    或见人中最胜尊，显示种种神通事。
    或见布施或持戒，或忍或进或诸禅，
    般若方便愿力智，随众生心皆示现。
    或见究竟波罗蜜，或见安住于诸地，
    总持三昧神通智，如是悉现尽无余。
    或现修行无量劫，住于菩萨堪忍位，
    或见住于不退地，或现法水灌其顶。
    或现梵释护世身，或现刹利婆罗门，
    种种色相所庄严，犹如幻师现众像。
    或现兜率始降神，或见宫中受嫔御，
    或见弃舍诸荣乐，出离王宫行学道。
    或见始生或见灭，或示出家学异行，
    或见坐于菩提树，摧伏魔军成正觉。
    或有见佛始涅槃，或见起塔遍世间，
    或见塔中立影像，或随众生现身色。
    或见如来无量寿，与诸菩萨授尊记，
    而成真实大导师，次补住于安乐刹。
    或见无量亿千劫，作佛事已入涅槃，
    或见今始成菩提，或见正修诸妙行。
    或见如来清净月，在于梵世及魔宫，
    自在天宫化乐宫，示现种种诸神变。
    或见在于兜率宫，无量诸天共围绕，
    为彼说法令欢喜，一切净心供养佛。
    或见住在夜摩天，忉利护世龙神处，
    如是一切诸宫殿，莫不于中现其像。
    或于然灯世尊所，散华布发为供养，
    从是了知深妙法，恒以此道化群生。
    或见久远已涅槃，或见初始成菩提，
    或见住于无量劫，或见须臾即灭度。
    身相光明与寿命，智慧菩提及涅槃，
    众会所化威仪声，如是一一皆无量。
    或现其身极广大，譬如须弥大宝山，
    或见跏趺不动摇，充满无边诸世界。
    或见圆光一寻量，或见千万亿由旬，
    或照无量国土中，或见充满一切刹。
    或见佛寿八十年，或寿百千万亿岁，
    或住不可思议劫，如是展转倍过是。
    佛智通达净无碍，刹那普了三世法，
    皆从心识因缘现，生灭无常无自性。
    于一刹中成正觉，一切刹处悉亦然，
    一切入一一亦尔，随众生心而示现。
    如来安住无上道，成就十力四无畏，
    圆满智慧无障碍，转于十二行法轮。
    普知苦集及灭道，微细分别缘起法，
    法义乐说辞无碍，因此无畏广宣扬。
    诸法无我无有相，业性不起亦不失，
    一切远离如虚空，佛以方便能分别。
    如来如是转法轮，普震十方诸国土，
    宫殿山河悉摇动，不使众生有惊怖。
    如来普演广大音，随其根欲皆令解，
    悉使发心除惑垢，而佛未始生心念。
    或闻施戒忍精进，禅定般若方便智，
    或闻慈悲及喜舍，种种言辞差别声。
    或闻四念四正勤，神足根力觉支道，
    诸念神通止观等，无量方便诸法门。
    龙神八部人非人，梵释护世诸天众，
    佛以一音为说法，随其品类皆令解。
    或有贪欲嗔恚痴，忿覆悭嫉及憍谄，
    八万四千烦恼异，令其闻说对治门。
    若白净法未修治，令其闻说十学处，
    已能布施调伏者，令闻寂灭涅槃音。
    若人志劣无慈愍，厌恶生死自求离，
    令其闻说三脱门，使得出苦涅槃乐。
    若有自性少诸欲，厌背三有求寂静，
    令其闻说诸缘起，依独觉乘而出离。
    若有清净广大心，圆满施戒诸功德，
    亲近如来具慈愍，令其闻说大乘音。
    或有国土闻一乘，或二或三或四五，
    如是乃至无有量，悉是如来方便力。
    涅槃寂静无差别，智行胜劣有殊异，
    譬如虚空体性一，鸟飞远近各不同。
    佛体音声亦如是，普遍一切虚空界，
    随诸众生心智殊，所闻所见各差别。
    佛以过去修诸行，能随所乐演妙音，
    无心系念此与彼，我为谁说谁不说。
    如来面门放大光，具足八万四千数，
    所说法门亦如是，普照于世除烦恼。
    圆满清净功德智，而常随顺三世间，
    犹如虚空无染着，为众生故而显示。
    示有生老病死苦，亦示住寿处于世，
    虽顺世间如是现，体性清净如虚空。
    一切国土无有边，众生根乐亦无量，
    如来智眼皆明见，随所应化示佛道。
    究竟十方虚空界，所有人天大众中，
    随其形相各不同，佛现其身亦如是。
    若在沙门大众会，剃除须发服袈裟，
    执持衣钵护诸根，令其欢喜息烦恼。
    若时亲近婆罗门，则为示现羸瘦身，
    执杖持瓶恒洁净，具足智慧巧谈说。
    吐故纳新自充饱，吸风饮露无异食，
    或坐或立不动摇，现诸苦行摧异道。
    或持彼戒为世师，善达医方等诸论，
    书数天文地众相，及身休咎无不了。
    深入诸禅及解脱，三昧神通智慧行，
    言谈讽咏共嬉戏，方便皆令住佛道。
    或现上服以严净，首戴华冠荫高盖，
    四兵前后共围绕，誓众宣威伏小王。
    或为听讼断狱官，惩恶劝善多方便，
    所有与夺皆明审，令其欣敬尽钦承。
    或作辅弼诸大臣，善用诸王治政法，
    十方利益皆周遍，了达世间无有余。
    或为粟散诸小王，或作飞行转轮帝，
    令诸王子采女众，悉皆授化奉修行。
    或作护世四天王，或作夜叉龙等主，
    各为其众而说法，一切皆令大欣庆。
    或作忉利大天王，住善法堂欢喜园，
    首戴华冠说妙法，诸天觐仰无能测。
    或住夜摩兜率天，化乐自在魔王所，
    居处摩尼宝宫殿，说真实行令调伏。
    或至梵天众会中，说四无量诸禅道，
    普令欢喜便舍去，而莫知其往来相。
    或至阿迦尼吒天，为说觉分诸宝华，
    及余无量圣功德，然后舍去无知者。
    如来无碍智所见，其中一切诸众生，
    悉以无边方便门，种种教化令成熟。
    譬如幻师善幻术，现作种种诸幻事，
    佛化众生亦如是，为其示现种种身。
    如净月轮在虚空，令世众生见盈缺，
    一切河池现影像，所有星宿夺光色。
    如来智月出世间，亦以方便示增减，
    菩萨心水现影像，二乘星宿无光色。
    譬如大海宝充满，清净无浊无有边，
    四洲所有诸众生，一切于中现其像。
    佛身功德海亦尔，无垢无浊量无边，
    乃至法界诸众生，靡不于中现其像。
    譬如净日放千光，不动本处遍十方，
    佛日光明亦如是，无去无来除世暗。
    譬如龙王降大雨，不从身出及心出，
    而能沾洽悉周遍，涤除炎热使清凉。
    如来法雨亦复然，不从于佛身心出，
    而能开悟诸含识，尽能灭除三毒火。
    如来清净妙法身，一切三界无伦匹，
    超出世间言语道，本性非有亦非无。
    虽无所依无不依，如是无来亦无去，
    如空如日亦如梦，当于佛体如是观。
    三界有无一切法，不能与佛为譬谕，
    譬如山林鸟兽等，无有依空而住者。
    大海摩尼无量色，佛身差别亦复然，
    如来非色非非色，随应而现无所住。
    虚空真如及实际，涅槃法性寂灭等，
    唯有如是真实法，可以显示于如来。
    刹尘心念可数知，大海中水可饮尽，
    虚空可量风可系，无人能说佛功德。
    若有闻斯功德海，能生欢喜信乐心，
    如所称扬悉当得，慎勿于此生疑念。

    （注：以上从唐般若三藏译《大方广佛华严经·卷第三十九》略出，其后的一卷《大方广佛华严经·卷第四十》即通常所流通的《大方广佛华严经普贤行愿品》。）


大方广佛华严经普贤行愿品

    大方广佛华严经普贤行愿品
    唐罽宾国三藏般若奉诏译

    尔时普贤菩萨摩诃萨，称叹如来胜功德已，告诸菩萨及善财言：善男子，如来功德，假使十方一切诸佛，经不可说不可说佛刹极微尘数劫，相续演说，不可穷尽。若欲成就此功德门，应修十种广大行愿。何等为十？一者礼敬诸佛，二者称赞如来，三者广修供养，四者忏悔业障，五者随喜功德，六者请转法轮，七者请佛住世，八者常随佛学，九者恒顺众生，十者普皆回向。
    善财白言：大圣，云何礼敬，乃至回向？
    普贤菩萨告善财言：善男子，言礼敬诸佛者，所有尽法界虚空界，十方三世一切佛刹极微尘数诸佛世尊，我以普贤行愿力故，深心信解，如对目前，悉以清净身语意业，常修礼敬。一一佛所，皆现不可说不可说佛刹极微尘数身。一一身，遍礼不可说不可说佛刹极微尘数佛。虚空界尽，我礼乃尽。以虚空界不可尽故，我此礼敬无有穷尽。如是乃至众生界尽，众生业尽，众生烦恼尽，我礼乃尽。而众生界乃至烦恼无有尽故，我此礼敬无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言称赞如来者，所有尽法界虚空界，十方三世一切刹土，所有极微一一尘中，皆有一切世间极微尘数佛。一一佛所，皆有菩萨海会围绕。我当悉以甚深胜解，现前知见，各以出过辩才天女微妙舌根，一一舌根，出无尽音声海，一一音声，出一切言辞海，称扬赞叹一切如来诸功德海。穷未来际，相续不断。尽于法界，无不周遍。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我赞乃尽。而虚空界乃至烦恼无有尽故，我此赞叹无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言广修供养者，所有尽法界虚空界，十方三世一切佛刹极微尘中，一一各有一切世界极微尘数佛。一一佛所，种种菩萨海会围绕。我以普贤行愿力故，起深信解，现前知见，悉以上妙诸供养具而为供养。所谓华云、鬘云、天音乐云、天伞盖云、天衣服云、天种种香、涂香、烧香、末香，如是等云，一一量如须弥山王。燃种种灯，酥灯、油灯、诸香油灯，一一灯炷如须弥山，一一灯油如大海水。以如是等诸供养具，常为供养。善男子，诸供养中，法供养最。所谓如说修行供养、利益众生供养、摄受众生供养、代众生苦供养、勤修善根供养、不舍菩萨业供养、不离菩提心供养。善男子，如前供养无量功德，比法供养一念功德，百分不及一，千分不及一，百千俱胝那由他分、迦罗分、算分、数分、喻分、优波尼沙陀分，亦不及一。何以故？以诸如来尊重法故，以如说行出生诸佛故。若诸菩萨行法供养，则得成就供养如来。如是修行，是真供养故。此广大最胜供养，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我供乃尽。而虚空界乃至烦恼不可尽故，我此供养亦无有尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言忏悔业障者，菩萨自念，我于过去无始劫中，由贪瞋痴，发身口意，作诸恶业，无量无边。若此恶业有体相者，尽虚空界不能容受。我今悉以清净三业，遍于法界极微尘刹，一切诸佛菩萨众前，诚心忏悔，后不复造，恒住净戒一切功德。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我忏乃尽。而虚空界乃至众生烦恼不可尽故，我此忏悔无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言随喜功德者，所有尽法界虚空界，十方三世一切佛刹极微尘数诸佛如来，从初发心，为一切智，勤修福聚，不惜身命，经不可说不可说佛刹极微尘数劫。一一劫中，舍不可说不可说佛刹极微尘数头目手足。如是一切难行苦行，圆满种种波罗蜜门，证入种种菩萨智地，成就诸佛无上菩提，及般涅槃，分布舍利。所有善根，我皆随喜。及彼十方一切世界，六趣四生一切种类，所有功德，乃至一尘，我皆随喜。十方三世一切声闻及辟支佛、有学、无学，所有功德，我皆随喜。一切菩萨所修无量难行苦行，志求无上正等菩提，广大功德，我皆随喜。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随喜无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言请转法轮者，所有尽法界虚空界，十方三世一切佛刹极微尘中，一一各有不可说不可说佛刹极微尘数广大佛刹。一一刹中，念念有不可说不可说佛刹极微尘数一切诸佛成等正觉，一切菩萨海会围绕。而我悉以身口意业种种方便，殷勤劝请转妙法轮。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我常劝请一切诸佛转正法轮，无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言请佛住世者，所有尽法界虚空界，十方三世一切佛刹极微尘数诸佛如来，将欲示现般涅槃者，及诸菩萨、声闻、缘觉、有学、无学，乃至一切诸善知识，我悉劝请莫入涅槃，经于一切佛刹极微尘数劫，为欲利乐一切众生。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此劝请无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言常随佛学者，如此娑婆世界毗卢遮那如来，从初发心，精进不退，以不可说不可说身命而为布施。剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。为重法故，不惜身命，何况王位、城邑聚落、宫殿园林，一切所有，及余种种难行苦行。乃至树下成大菩提，示种种神通，起种种变化，现种种佛身，处种种众会。或处一切诸大菩萨众会道场，或处声闻及辟支佛众会道场，或处转轮圣王、小王眷属众会道场，或处刹利及婆罗门、长者、居士众会道场，乃至或处天龙八部、人非人等众会道场。处于如是种种众会，以圆满音，如大雷震，随其乐欲，成熟众生，乃至示现入于涅槃。如是一切，我皆随学。如今世尊毗卢遮那，如是尽法界虚空界，十方三世一切佛刹所有尘中一切如来，皆亦如是。于念念中，我皆随学。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随学无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言恒顺众生者，谓尽法界虚空界，十方刹海所有众生，种种差别。所谓卵生、胎生、湿生、化生，或有依于地水火风而生住者，或有依空及诸卉木而生住者。种种生类、种种色身、种种形状、种种相貌、种种寿量、种种族类、种种名号、种种心性、种种知见、种种欲乐、种种意行、种种威仪、种种衣服、种种饮食，处于种种村营聚落、城邑宫殿。乃至一切天龙八部、人非人等。无足、二足、四足、多足，有色、无色、有想、无想、非有想非无想，如是等类。我皆于彼随顺而转，种种承事，种种供养，如敬父母，如奉师长，及阿罗汉，乃至如来，等无有异。于诸病苦，为作良医。于失道者，示其正路。于闇夜中，为作光明。于贫穷者，令得伏藏。菩萨如是平等饶益一切众生。何以故？菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来，以大悲心而为体故。因于众生而起大悲，因于大悲生菩提心，因菩提心成等正觉。譬如旷野沙碛之中，有大树王，若根得水，枝叶华果，悉皆繁茂。生死旷野，菩提树王，亦复如是。一切众生而为树根，诸佛菩萨而为华果。以大悲水饶益众生，则能成就诸佛菩萨智慧华果。何以故？若诸菩萨以大悲水饶益众生，则能成就阿耨多罗三藐三菩提故。是故菩提属于众生，若无众生，一切菩萨终不能成无上正觉。善男子，汝于此义，应如是解。以于众生心平等故，则能成就圆满大悲。以大悲心随众生故，则能成就供养如来。菩萨如是随顺众生，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随顺无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    复次善男子，言普皆回向者，从初礼拜，乃至随顺，所有功德，皆悉回向尽法界虚空界一切众生。愿令众生常得安乐，无诸病苦。欲行恶法，皆悉不成。所修善业，皆速成就。关闭一切诸恶趣门，开示人天涅槃正路。若诸众生，因其积集诸恶业故，所感一切极重苦果，我皆代受。令彼众生，悉得解脱，究竟成就无上菩提。菩萨如是所修回向，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此回向无有穷尽。念念相续，无有间断。身语意业，无有疲厌。
    善男子，是为菩萨摩诃萨十种大愿，具足圆满。若诸菩萨，于此大愿，随顺趣入，则能成熟一切众生，则能随顺阿耨多罗三藐三菩提，则能成满普贤菩萨诸行愿海。是故善男子，汝于此义，应如是知。若有善男子、善女人，以满十方无量无边不可说不可说佛刹极微尘数一切世界上妙七宝，及诸人天最胜安乐，布施尔所一切世界所有众生，供养尔所一切世界诸佛菩萨，经尔所佛刹极微尘数劫，相续不断，所得功德。若复有人，闻此愿王，一经于耳，所有功德，比前功德，百分不及一，千分不及一，乃至优波尼沙陀分亦不及一。或复有人，以深信心，于此大愿受持读诵，乃至书写一四句偈，速能除灭五无间业。所有世间身心等病，种种苦恼，乃至佛刹极微尘数一切恶业，皆得消除。一切魔军、夜叉、罗刹，若鸠槃茶、若毗舍阇、若部多等，饮血啗肉，诸恶鬼神，皆悉远离。或时发心亲近守护。是故若人诵此愿者，行于世间，无有障碍。如空中月，出于云翳。诸佛菩萨之所称赞，一切人天皆应礼敬，一切众生悉应供养。此善男子，善得人身，圆满普贤所有功德。不久当如普贤菩萨，速得成就微妙色身，具三十二大丈夫相。若生人天，所在之处，常居胜族。悉能破坏一切恶趣，悉能远离一切恶友，悉能制伏一切外道，悉能解脱一切烦恼。如狮子王，摧伏群兽。堪受一切众生供养。
    又复是人临命终时，最后刹那，一切诸根悉皆散坏，一切亲属悉皆舍离，一切威势悉皆退失。辅相大臣、宫城内外、象马车乘、珍宝伏藏，如是一切无复相随。唯此愿王，不相舍离，于一切时，引导其前。一刹那中，即得往生极乐世界。到已即见阿弥陀佛、文殊师利菩萨、普贤菩萨、观自在菩萨、弥勒菩萨等。此诸菩萨，色相端严，功德具足，所共围绕。其人自见生莲华中，蒙佛授记。得授记已，经于无数百千万亿那由他劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。不久当坐菩提道场，降服魔军，成等正觉，转妙法轮。能令佛刹极微尘数世界众生，发菩提心。随其根性，教化成熟，乃至尽于未来劫海，广能利益一切众生。
    善男子，彼诸众生，若闻若信此大愿王，受持读诵，广为人说。所有功德，除佛世尊，余无知者。是故汝等闻此愿王，莫生疑念，应当谛受。受已能读，读已能诵，诵已能持，乃至书写，广为人说。是诸人等，于一念中，所有行愿，皆得成就。所获福聚，无量无边。能于烦恼大苦海中，拔济众生，令其出离，皆得往生阿弥陀佛极乐世界。
    尔时普贤菩萨摩诃萨，欲重宣此义，普观十方而说偈言：

    所有十方世界中，三世一切人狮子，
    我以清净身语意，一切遍礼尽无余。
    普贤行愿威神力，普现一切如来前，
    一身复现刹尘身，一一遍礼刹尘佛。
    于一尘中尘数佛，各处菩萨众会中，
    无尽法界尘亦然，深信诸佛皆充满。
    各以一切音声海，普出无尽妙言辞，
    尽于未来一切劫，赞佛甚深功德海。
    以诸最胜妙华鬘，伎乐涂香及伞盖，
    如是最胜庄严具，我以供养诸如来。
    最胜衣服最胜香，末香烧香与灯烛，
    一一皆如妙高聚，我悉供养诸如来。
    我以广大胜解心，深信一切三世佛，
    悉以普贤行愿力，普遍供养诸如来。
    我昔所造诸恶业，皆由无始贪瞋痴，
    从身语意之所生，一切我今皆忏悔。
    十方一切诸众生，二乘有学及无学，
    一切如来与菩萨，所有功德皆随喜。
    十方所有世间灯，最初成就菩提者，
    我今一切皆劝请，转于无上妙法轮。
    诸佛若欲示涅槃，我悉至诚而劝请，
    唯愿久住刹尘劫，利乐一切诸众生。
    所有礼赞供养福，请佛住世转法轮，
    随喜忏悔诸善根，回向众生及佛道。
    我随一切如来学，修习普贤圆满行，
    供养过去诸如来，及与现在十方佛。
    未来一切天人师，一切意乐皆圆满，
    我愿普随三世学，速得成就大菩提。
    所有十方一切刹，广大清净妙庄严，
    众会围绕诸如来，悉在菩提树王下。
    十方所有诸众生，愿离忧患常安乐，
    获得甚深正法利，灭除烦恼尽无余。
    我为菩提修行时，一切趣中成宿命，
    常得出家修净戒，无垢无破无穿漏。
    天龙夜叉鸠槃茶，乃至人与非人等，
    所有一切众生语，悉以诸音而说法。
    勤修清净波罗蜜，恒不忘失菩提心，
    灭除障垢无有余，一切妙行皆成就。
    于诸惑业及魔境，世间道中得解脱，
    犹如莲华不著水，亦如日月不住空。
    悉除一切恶道苦，等与一切群生乐，
    如是经于刹尘劫，十方利益恒无尽。
    我常随顺诸众生，尽于未来一切劫，
    恒修普贤广大行，圆满无上大菩提。
    所有与我同行者，于一切处同集会，
    身口意业皆同等，一切行愿同修学。
    所有益我善知识，为我显示普贤行，
    常愿与我同集会，于我常生欢喜心。
    愿常面见诸如来，及诸佛子众围绕，
    于彼皆兴广大供，尽未来劫无疲厌。
    愿持诸佛微妙法，光显一切菩提行，
    究竟清净普贤道，尽未来劫常修习。
    我于一切诸有中，所修福智恒无尽，
    定慧方便及解脱，获诸无尽功德藏。
    一尘中有尘数刹，一一刹有难思佛，
    一一佛处众会中，我见恒演菩提行。
    普尽十方诸刹海，一一毛端三世海，
    佛海及与国土海，我遍修行经劫海。
    一切如来语清净，一言具众音声海，
    随诸众生意乐音，一一流佛辩才海。
    三世一切诸如来，于彼无尽语言海，
    恒转理趣妙法轮，我深智力普能入。
    我能深入于未来，尽一切劫为一念，
    三世所有一切劫，为一念际我皆入。
    我于一念见三世，所有一切人狮子，
    亦常入佛境界中，如幻解脱及威力。
    于一毛端极微中，出现三世庄严刹，
    十方尘刹诸毛端，我皆深入而严净。
    所有未来照世灯，成道转法悟群有，
    究竟佛事示涅槃，我皆往诣而亲近。
    速疾周遍神通力，普门遍入大乘力，
    智行普修功德力，威神普覆大慈力，
    遍净庄严胜福力，无著无依智慧力，
    定慧方便威神力，普能积集菩提力，
    清净一切善业力，摧灭一切烦恼力，
    降伏一切诸魔力，圆满普贤诸行力。
    普能严净诸刹海，解脱一切众生海，
    善能分别诸法海，能甚深入智慧海，
    普能清净诸行海，圆满一切诸愿海，
    亲近供养诸佛海，修行无倦经劫海。
    三世一切诸如来，最胜菩提诸行愿，
    我皆供养圆满修，以普贤行悟菩提。
    一切如来有长子，彼名号曰普贤尊，
    我今回向诸善根，愿诸智行悉同彼。
    愿身口意恒清净，诸行刹土亦复然，
    如是智慧号普贤，愿我与彼皆同等。
    我为遍净普贤行，文殊师利诸大愿，
    满彼事业尽无余，未来际劫恒无倦。
    我所修行无有量，获得无量诸功德，
    安住无量诸行中，了达一切神通力。
    文殊师利勇猛智，普贤慧行亦复然，
    我今回向诸善根，随彼一切常修学。
    三世诸佛所称叹，如是最胜诸大愿，
    我今回向诸善根，为得普贤殊胜行。
    愿我临欲命终时，尽除一切诸障碍，
    面见彼佛阿弥陀，即得往生安乐刹。
    我既往生彼国已，现前成就此大愿，
    一切圆满尽无余，利乐一切众生界。
    彼佛众会咸清净，我时于胜莲华生，
    亲睹如来无量光，现前授我菩提记。
    蒙彼如来授记已，化身无数百俱胝，
    智力广大遍十方，普利一切众生界。
    乃至虚空世界尽，众生及业烦恼尽，
    如是一切无尽时，我愿究竟恒无尽。
    十方所有无边刹，庄严众宝供如来，
    最胜安乐施天人，经一切刹微尘劫。
    若人于此胜愿王，一经于耳能生信，
    求胜菩提心渴仰，获胜功德过于彼。
    即常远离恶知识，永离一切诸恶道，
    速见如来无量光，具此普贤最胜愿。
    此人善得胜寿命，此人善来人中生，
    此人不久当成就，如彼普贤菩萨行。
    往昔由无智慧力，所造极恶五无间，
    诵此普贤大愿王，一念速疾皆消灭。
    族姓种类及容色，相好智慧咸圆满，
    诸魔外道不能摧，堪为三界所应供。
    速诣菩提大树王，坐已降服诸魔众，
    成等正觉转法轮，普利一切诸含识。
    若人于此普贤愿，读诵受持及演说，
    果报唯佛能证知，决定获胜菩提道。
    若人诵此普贤愿，我说少分之善根，
    一念一切悉皆圆，成就众生清净愿。
    我此普贤殊胜行，无边胜福皆回向，
    普愿沉溺诸众生，速往无量光佛刹。

    尔时普贤菩萨摩诃萨，于如来前，说此普贤广大愿王清净偈已。善财童子，踊跃无量。一切菩萨，皆大欢喜。如来赞言：善哉善哉！
    尔时世尊，与诸圣者菩萨摩诃萨，演说如是不可思议解脱境界胜法门时，文殊师利菩萨而为上首，诸大菩萨，及所成熟六千比丘；弥勒菩萨而为上首，贤劫一切诸大菩萨；无垢普贤菩萨而为上首，一生补处、住灌顶位诸大菩萨；及余十方种种世界，普来集会，一切刹海极微尘数诸菩萨摩诃萨众；大智舍利弗、摩诃目犍连等而为上首，诸大声闻；并诸人天一切世主，天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等，一切大众，闻佛所说，皆大欢喜，信受奉行。

    速疾满普贤行愿陀罗尼

    拿摩悉地哩呀、地尾噶南，达他噶达南，奥母、阿素瓦拉、尾给地，斯瓦哈。

    普贤行愿赞
    重重愿海，莫可言宣，众生无尽愿无边，化生七宝莲，记授金仙，万德一时圆。南无普贤菩萨摩诃萨。（三称）

    回向偈
    愿以此功德，庄严佛净土，
    上报四重恩，下济三途苦。
    若有见闻者，悉发菩提心，
    尽此一报身，同生极乐国。


佩带解脱护身咒轮

    上为诺那活佛所制订，佩带于身便得解脱之咒轮。咒名如下：（1）阿达尔玛普贤王如来心咒 （2）五方五部如来之种子字 （3）无量寿佛心咒 （4）观世音菩萨六字大明咒 （5）莲华生大士根本咒 （6）降伏部多金刚手心咒 （7）金刚萨埵心咒 （8）六道金刚咒 （9）本觉大密咒 （10）绿度母咒 （11）尊胜佛母种字咒 （12）安住真言 （13）吽字杵印咒轮。将此长条全咒，用厚纸衬裱，使其坚固耐久，再分折为六节，成一长方形，以便纳入袋内，佩带身中。其功德详如“吽字杵印图”等中述。


大宝楼阁灭罪咒幡(莲华顶簪无垢如来心咒)

    将此咒高悬门楼上人所经行高处，凡于此咒下经过一次者，即得无上威力加持，消灭百千万劫以来所积重罪，清净无垢，当来成佛。并可作亡者引路幡之用。


一切如来心秘密全身舍利宝箧印陀罗尼

    如来全身非可毁坏，岂有如来金刚藏身而可坏哉？我若灭度后世末法逼迫之时，若有众生习行非法应堕地狱，不信三宝不植善根，为是因缘佛法当隐，然犹是塔坚固不灭，一切如来神力所持。无智众生惑障覆蔽，徒朽珍宝不知采用，以是事故我今流泪，彼诸如来亦皆流泪。复次佛告金刚手言，若有众生书写此经置塔中者，是塔即为一切如来金刚藏窣都婆，亦为一切如来陀罗尼心秘密加持窣都婆，即为九十九百千万俱胝如来窣都婆，亦为一切如来佛顶佛眼窣都婆，即为一切如来神力所护。
    若佛像中、窣都婆中，安置此经。其像即为七宝所成，灵验应心，无愿不满。其窣都婆伞盖、罗网、轮橖、露盘、德字、铃铎、楹础、基阶，随力所办，或土或木，若石若砖，由经威力，自为七宝。一切如来，于此经典，加其威力，以诚实言本誓加持。若有有情，能于此塔，一香一华，礼拜供养，八十亿劫生死重罪，一时消灭，生免灾殃，死生佛家。若有应堕阿鼻地狱，若于此塔，或一礼拜，或一右绕，塞地狱门，开菩提路。塔及形像所在之处，一切如来神力所护。其处不为暴风、雷电、霹雳所害，不为毒蛇、蚖蝮、毒虫、毒兽所伤，不为狮子、狂象、虎狼、野干、蜂虿之所伤害，亦无药叉、罗刹、部多、毗舍遮、魑魅魍魉、癫痫之怖，亦复不为一切寒热诸病、疬瘘痈疽、疮疣疥癞所染。若人暂见是塔，能除一切灾难。其处亦无人、马、六畜、童子、童女疫疠之患，不为横死非命所夭，不为刀杖水火所伤，不为盗贼怨仇所侵，亦无饥馑贫乏之忧，厌魅咒诅不能得便。四大天王，与诸眷属，昼夜卫护。二十八部大药叉将、日月、五星、幢云、彗星，昼夜护持。一切龙王，加其精气，顺时降雨。一切诸天，与忉利天，三时下来，亦为供养。一切诸仙，三时来集，赞咏旋绕，礼谢瞻仰。释提桓因，与诸天女，昼夜三时，来下供养。其处即为一切如来护念加持。（《一切如来心秘密全身舍利宝箧印陀罗尼经》）


吽字杵印图（第一式）

    第一式图，系金刚上师诺那尊者所制订之式样，为我汉地习俗相沿“陀罗尼经被”之用。此中梵文、藏书之咒印，即本无生灭、法尔常恒之阿达尔玛普贤王如来之界之自性本觉圆满智，其功德威力，不可思议。照此式样放大，写在长六尺、宽三尺之绸布上。或因不识梵藏文，无法放大书写者，亦可照此图样描写二张，覆盖于亡者头面及心胸两处。则亡者虽有重罪，亦得消灭，仗此功德，往生佛土。


吽字杵印图（第二式）

    第二式用途有数种：（1）照式样纳入小方布袋内，平时常佩于身，则五蕴之身便得解脱，并能避免地、水、火、风、空一切灾害，逢凶化吉，遇难成祥，命终往生。（2）放在亡者头面、心胸等处，其功德与第一式图相等。（3）照此式刻板印在黄纸上，可作焚化纸钱之用。（4）作施食法时，焚化一枚，加念《变亿咒》三遍，用作布施孤魂等众，则每焚一枚，可变成十万张纸钱之用。《变亿咒》亦名《无量种咒》，见《宝错经》。咒曰：嗡、三拔嘞、三拔嘞、比嘛纳、萨惹嘛哈佳瓦吽。嗡、斯嘛惹、斯嘛惹、嘎惹嘛哈佳瓦吽。


大白伞盖心咒咒轮

    昔世尊在帝释天宫入定。适阿修罗与帝释战，修罗势横甚，逼帝释宫。帝释求救于世尊，世尊悲悯，顶现法身无敌金刚佛母，手持大白伞盖，宣说《大白伞盖陀罗尼》，无量金刚同时涌现。修罗惧而退却，帝释获免于危。世尊并悲悯末法众生，易遇魔障，遂传此陀罗尼于娑婆世界，俾知受持，资以驱遣。此《大白伞盖陀罗尼咒》所由说之因缘也。
    经云：凡有行人，以此“一切如来顶髻中出白伞盖佛母、余无能敌大回遮母”，或桦皮、或白氎、或树皮上书写已，或戴身上，或项颈上。则能直至终身，以毒不能害，以器械不能害，以火不能焚，以水不能漂，以宝毒不能中，以和毒不能害，以咒毒不能坏，非时夭寿不能侵。一切冤魔，及所有恶友等，凡一切处，为悦爱所爱敬也。又能恒河沙俱胝八万四千金刚种等，亦拥护，亦救护，亦覆护，彼等作悦意所爱敬之。又能八万四千大劫之中，得宿命智。又世世生处，不受施碍、罗刹、饿鬼、臭及身臭等身，又不受人中贫穷之身。又具足无量无数恒河沙数正觉出有坏之福禄也。
    又能“一切如来顶髻中出白伞盖佛母、余无能敌大回遮母”恒受持，则不行梵行，亦成梵行；不能忍，则亦能成忍；不清净，则亦为清净；无近住戒，得近住戒；不持斋戒，亦成斋戒。设尔所造五无间罪，则能清净无余。往昔业障，悉皆消灭。
    若欲女人求子，则能受持“一切如来顶髻中出白伞盖佛母、余无能敌大回遮母”者，获得具足寿命、福德、威力之子，命终之后，往生极乐世界。
    又人病、牛病、畜病、疫病，及损害，及惹病碍，及斗战、余他一切军兵之中。则能以此“一切如来顶髻中出白伞盖佛母、余无能敌大回遮母”，安置于幢顶上，作广大供养已，将幢置大城门上，或官宅之中，或村坊之中，或聚落之中，或川原之中，或寂静之处。于“余无能敌大回遮母”处，作广大供养，则能速然国界安宁，亦能柔善疫病碍，与损害、斗争、余他一切军兵也。（《佛说大白伞盖总持陀罗尼经》）


六字大明咒

唵嘛呢叭咪吽

        观世音菩萨心咒（六字大明咒）佩带功德

    佛告：善男子，此六字大明陀罗尼，是观自在菩萨摩诃萨微妙本心。若有知是微妙本心，即知解脱。
    时除盖障菩萨白世尊言：世尊，诸有情中，有能知是六字大明陀罗尼者否？
    佛言：无有知者。善男子，此六字大明陀罗尼，无量相应，如来而尚难知，菩萨云何而得知此观自在菩萨微妙本心处耶？我往他方国土，无有知是六字大明陀罗尼处者。若有人能而常受持此六字大明陀罗尼者，于是持诵之时，有九十九殑伽河沙数如来集会；复有如微尘数菩萨集会；复有三十二天天子众，亦皆集会；复有四大天王，而于四方为其卫护；复有娑誐啰龙王、无热恼龙王、得叉迦龙王、嚩苏枳龙王，如是无数百千万俱胝那庾多龙王，而来卫护是人；复有地中药叉、虚空神等，而亦卫护是人。善男子，观自在菩萨身毛孔中，俱胝数如来止息已，赞叹是人言：善哉善哉！善男子，汝能得是如意摩尼之宝，汝七代种族皆当得其解脱。善男子，彼持明人，于其腹中所有诸虫，当得不退转菩萨之位。
    若复有人，以此六字大明陀罗尼，身中、项上戴持者。善男子，若有得见是戴持之人，则同见于金刚之身，又如见于舍利窣堵波，又如见于如来，又如见于具一俱胝智慧者。若有善男子、善女人，而能依法念此六字大明陀罗尼，是人而得无尽辩才，得清净智聚，得大慈悲。如是之人，日日得具六波罗蜜多圆满功德。是人得天转轮灌顶。是人于其口中所出之气，触他人身。所触之人，发起慈心，离诸瞋毒，当得不退转菩萨，速疾证得阿耨多罗三藐三菩提。若此戴持之人，以手触于余人之身。蒙所触者，是人速得菩萨之位。若是戴持之人，见其男子、女人、童男、童女，乃至异类诸有情身。如是得所见者，悉皆速得菩萨之位。如是之人，而永不受生老病死苦、爱别离苦，而得不可思议相应念诵。今此六字大明陀罗尼，作如是说。（《大乘庄严宝王经》）


大宝广博楼阁善住秘密陀罗尼咒轮

    此陀罗尼有大威德有大功能，一切过去诸如来等共所加持，若有人得闻此陀罗尼者，乃至名字及手触者，彼人决定得不退转证无上正觉……
    彼一切有情类，由此陀罗尼威力，若读若诵受持，若佩身上，若书衣中，若置幢上，若书经卷，若书素氎，及墙壁、牌板，乃至闻声、手触，及影其身，及转触余人。决定当得不退转无上菩提，能于现世获无量百千功德，远离诸罪，成就一切善根，摧伏诸魔。于诸世间，皆得敬爱。于一切处，皆得供养。一切国王、王子、宰官、后宫，并诸眷属，皆得欢喜。一切沙门、婆罗门，亦皆欢喜。言音威肃，人所乐闻。手脚柔软，声相和雅。离于贫穷，不受世间毒药、刀杖、水火等难。诸恶兽怖，不能为害。无诸贼怖，无劫盗怖，无旃陀罗怖，无喃摩怖。行大小路，悉皆无怖。无鬼神怖，无罗刹、比舍遮怖，无拏吉你怖，无毒蛇怖。乃至一日、二日、三日、四日寒疟、常疟、一切疟病，悉不着身。眼病、耳病、鼻病、舌病、齿病、唇病、喉病、项病、诸支分病、手病、背病、腰病、脐病、痔病、淋病、痢病、瘘疮病、髀病、胫脚痛病、丁疮肿病、瘰疬斑病、肚痛疥病、疱跛癞癣，无如是等病。无头痛、不盲、不瞎、不伛、无横灾死、不聋、不哑、不被轻欺，如是等类，现世不受。得无碍辩。临命终时，心不散动，一切诸佛现前安慰。亦不为厌祷、蛊毒、咒诅着身，卧安觉安，于其梦中，见百千佛刹，及见诸佛，并诸菩萨围绕。由此秘密陀罗尼威力故，获如是殊胜功德。（《大宝广博楼阁善住秘密陀罗尼经》）


诸佛菩萨圣诞纪念日（农历）

    诸佛菩萨圣诞纪念日（农历）

    弥勒菩萨圣诞　　　正月初一日
    释迦牟尼佛出家　　二月初八日
    释迦牟尼佛涅槃　　二月十五日
    观世音菩萨圣诞　　二月十九日
    普贤菩萨圣诞　　二月二十一日
    准提菩萨圣诞　　　三月十六日
    文殊菩萨圣诞　　　四月初四日
    释迦牟尼佛圣诞　　四月初八日
    药王菩萨圣诞　　四月二十八日
    伽蓝菩萨圣诞　　　五月十三日
    韦驮菩萨圣诞　　　六月初三日
    观世音菩萨成道　　六月十九日
    大势至菩萨圣诞　　七月十三日
    佛欢喜日　　　　　七月十五日
    龙树菩萨圣诞　　七月二十四日
    地藏王菩萨圣诞　　七月三十日
    月光菩萨圣诞　　　八月十五日
    燃灯佛圣诞　　　八月二十二日
    观世音菩萨出家　　九月十九日
    药师琉璃光佛圣诞　九月三十日
    阿弥陀佛圣诞　　十一月十七日
    日光菩萨圣诞　　十一月十九日
    释迦牟尼佛成道　十二月初八日
    监斋菩萨圣诞　十二月二十三日
    华严菩萨圣诞　十二月二十九日

    卫塞节：公历五月份的第一个月圆日

    斋期六斋日：
    若逢大月，为每月初八、十四、十五、廿三、廿九、三十日
    若逢小月，为每月初八、十四、十五、廿三、廿八、廿九日


中国佛教祖师大德纪念日（农历）

    四明知礼尊者　正月初五日
    圭峰宗密大师　正月初六日
    莲花生大士应化日　逢每月初十日
    真谛三藏　　　正月十一日
    牛头法融禅师　正月十三日
    百丈怀海禅师　正月十七日
    见月律师　　　正月二十二日
    马祖道一禅师　二月初一日
    荆溪湛然尊者　二月初五日
    玄奘三藏　　　二月初五日
    道安法师　　　二月初八日
    慧能大师圣诞　二月初九日
    四世班禅大师　二月十三日
    二祖慧可大师　三月十六日
    李通玄长者　　三月二十八日
    支遁三藏　　　四月初四日
    道绰大师　　　四月二十四日
    鉴真大师　　　五月初六日
    布敦大师　　　五月初六日
    荷泽神会禅师　五月十三日
    法天三藏　　　五月十八日
    胆巴大师　　　五月十八日
    僧祐大师　　　五月二十六日
    不空三藏　　　六月十五日
    智周大师　　　六月二十一日
    南岳慧思尊者　六月二十二日
    莲池袾宏大师　七月初四日
    玛尔巴大师　　七月十五日
    圆测大师　　　七月二十二日
    法琳大师　　　七月二十三日
    庐山慧远大师　八月初六日
    金刚智三藏　　八月十六日
    鸠摩罗什三藏　八月二十日
    元照湛然大师　九月初一日
    求那跋摩三藏　九月二十八日
    道宣律师　　　十月初三日
    达摩祖师圣诞　十月初五日
    八思巴大师　　十月初五日
    善无畏三藏　　十月初七日
    一行大师　　　十月初八日
    憨山德清大师　十月十一日
    实叉难陀三藏　十月十二日
    阿底峡尊者　　十月十八日
    五祖弘忍大师　十月二十三日
    宗喀巴大师　　十月二十五日
    智俨大师　　　十月二十九日
    菩提流志三藏　十一月初四日
    慈恩窥基大师　十一月十三日
    终南杜顺大师　十一月十五日
    天台智者大师　十一月二十二日
    道生大师　　　十一月二十四日
    佛图澄大师　　十二月初八日
    淄州慧沼大师　十二月十七日
    紫柏真可尊者　十二月十七日
    石头希迁大师　十二月二十五日
    施护三藏　　　十二月二十六日
    永明延寿大师　十二月二十六日

    （注：本篇中的“纪念日”为祖师大德的往生日，如逢诞辰则另行标出，藏族祖师大德为依据藏历，根据中国佛教协会《中国佛教人物》和历代《高僧传》的记载。）


《新编佛教念诵集》缘起

    佛教从创始至今，在全球得到了广泛的传播。佛法传播总与当时的文化历史条件息息相关，与社会发展紧密结合，从口传到手抄、木刻、铅字……每一次科技的飞跃，都极大地促进了佛法的传播。当今世界已经进入电脑网络时代，大批的佛法经典与著作被输入计算机。从前藏之名山、难求一见的稀世经典，今天可能就在手边，满架的大藏经，可以浓缩于一张光盘之中。随着网络在全球以惊人的速度发展与普及，“中华佛教在线”网站和“中华佛典宝库”网站应此缘而生，借此机遇，齐心协力，建立起一片网上的人间净土，使佛陀的圆满教法通过网络这一“方便”利益更多的众生，也作为一个铺路石，为佛教界和网络接轨搭建平台。
    “中华佛教在线”的目标是全面沟通东西方文化，切实解决佛教文化传播所面临的技术问题和文化问题，在世界范围内传播人类最宝贵的财富——佛陀正法。
    “中华佛典宝库”是海内外正信佛法四众弟子与热爱中华文化的善友共同建立和维护的数字化佛典宝库，汇集珍贵的大藏经宝典和多媒体法宝资源。
    随着在“中华佛教在线”上进行交流的佛弟子的日益增多和实修的开展，念诵佛教经典逐渐成为语音交流的主题之一，于是一本综合性的大众化念诵集成为大家都需要且期待着的日常法宝，这就是这本念诵集的缘起。我们从具有悠久传统的汉译佛教经典和佛教念诵仪规宝库中，选取了在这几年网络佛法传播中普遍受到关注且篇幅适合念诵的部分传统佛教经典和课诵规范，并对日常念诵的真言按照梵文发音进行汉字注音；本书同时将真言和佩带供奉用真言咒轮部分的功德意义，在大藏经里选取了佛经中的片段进行了介绍，由此我们辑成一册《新编佛教念诵集》，并满怀敬意地向网站中的欢喜念诵佛教经典的网友们进行推荐。关于这本念诵集的念诵和使用，提出一些建议如下：
    关于念诵时间的安排，如果不是作为专修或具有特别的考虑，不建议居家的读者每天念诵这本念诵集中的所有经文和课诵，建议刚接触佛教经典的朋友们根据个人的情况和所依止的善知识的教授，将这本念诵集中的一种经文课诵或者真言作为专修的课题，每天抽出一定的时间念诵修习，思惟经义，随文作观，乃至背诵。其余本书中的经典和课诵及真言部分作为闻思学习的一部分，建议以每两周或者一月为周期，每日或隔日念诵其中的不同篇章。
    本次念诵集的编辑，因为考虑到大多数大部分读者都是在家念诵，不一定熟悉传统的佛教仪规和具备佛教寺院中相应的道场条件，加之考虑到篇幅，没有将更多较长的和需要专门指导的念诵课程编辑在内。将来如有一定的需要，将对传统的各种佛教念颂集中的范本作为专题进行校注，并另行整理成册向读者介绍。
    《新编佛教念诵集》的编辑过程中，点校和校勘的底本主要依据清代《龙藏》、《大正藏》和较权威的传统流通本，个别校对中的文字歧义依据了德格版《藏文大藏经》进行核对，《清凉书屋》佛学网站承担了本书正式出版时复校、点校和根据多种藏经和版本进行校勘的大量工作。对于参加本书编辑校对及提供指导和帮助的善知识们，在此表示诚挚的感谢！
    本师释迦牟尼佛曾有“诸持诵人须修定业”的开示，如果将诵经作为专修的途径并进而依本书中的佛教经典修习禅定，希望能在修学俱佳富有经验的善知识指导之下进行。诵读本书的同时，还可适当阅读其他佛教经典和著作以增加了解，生字和佛教名词可以查阅电子版或纸张版的佛教词典，本书附录中的常用佩带供奉咒轮图可在复印后根据功德介绍中的说明佩身或如法张贴供奉。希望以上介绍能有助于您读诵佛教经典。

    诸愿吉祥，贤善成就！

    中华佛教在线 http://www.fjnet.com
    中华佛典宝库 http://www.fodian.net