目 录


    《华严经·普贤行愿品》

    《华严经·普贤行愿品》
    唐罽宾国三藏般若奉诏译

    尔时，普贤菩萨摩诃萨，称叹如来胜功德已，告诸菩萨及善财言：“善男子！如来功德，假使十方一切诸佛，经不可说不可说佛刹极微尘数劫，相续演说，不可穷尽！若欲成就此功德门，应修十种广大行愿。何等为十？一者礼敬诸佛。二者称赞如来。三者广修供养。四者忏悔业障。五者随喜功德。六者请转法轮。七者请佛住世。八者常随佛学。九者恒顺众生。十者普皆回向。”善财白言：“大圣！云何礼敬乃至回向？”普贤菩萨告善财言：“善男子！言礼敬诸佛者，所有尽法界、虚空界，十方三世一切佛刹，极微尘数诸佛世尊，我以普贤行愿力故，深心信解，如对目前，悉以清净身语意业，常修礼敬。一一佛所，皆现不可说不可说佛刹极微尘数身。一一身，遍礼不可说不可说佛刹极微尘数佛。虚空界尽，我礼乃尽，以虚空界不可尽故，我此礼敬无有穷尽。如此乃至众生界尽，众生业尽，众生烦恼尽，我礼乃尽。而众生界乃至烦恼无有尽故，我此礼敬无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言称赞如来者，所有尽法界、虚空界，十方三世一切刹土，所有极微一一尘中，皆有一切世间极微尘数佛；一一佛所，皆有菩萨海会围绕。我当悉以甚深胜解，现前知见，各以出过辩才天女微妙舌根，一一舌根，出无尽音声海，一一音声，出一切言辞海，称扬赞叹一切如来诸功德海。穷未来际，相续不断，尽于法界，无不周遍。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我赞乃尽。而虚空界乃至烦恼无有尽故，我此赞叹无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言广修供养者，所有尽法界、虚空界，十方三世一切佛刹极微尘中，一一各有一切世界极微尘数佛，一一佛所，种种菩萨海会围绕。我以普贤行愿力故，起深信解，现前知见，悉以上妙诸供养具而为供养。所谓华云、鬘云、天音乐云、天伞盖云、天衣服云、天种种香、涂香、烧香、末香，如是等云，一一量如须弥山王。然种种灯，酥灯、油灯，诸香油灯，一一灯柱如须弥山，一一灯油如大海水。以如是等诸供养具，常为供养。善男子！诸供养中，法供养最。所谓如说修行供养，利益众生供养，摄受众生供养，代众生苦供养，勤修善根供养，不舍菩萨业供养，不离菩提心供养。善男子！如前供养无量功德，比法供养一念功德，百分不及一，千分不及一，百千俱胝那由他分、迦罗分、算分、数分、喻分、优波尼沙陀分，亦不及一。何以故？以诸如来尊重法故。以如说行，出生诸佛故。若诸菩萨行法供养，则得成就供养如来。如是修行，是真供养故。此广大最胜供养，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我供乃尽，而虚空界乃至烦恼不可尽故，我此供养亦无有尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言忏悔业障者，菩萨自念：我于过去无始劫中，由贪嗔痴，发身口意，作诸恶业，无量无边。若此恶业有体相者，尽虚空界不能容受。我今悉以清净三业，遍于法界极微尘刹一切诸佛菩萨众前，诚心忏悔，后不复造，恒住净戒一切功德。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我忏乃尽，而虚空界乃至众生烦恼不可尽故，我此忏悔无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言随喜功德者，所有尽法界、虚空界，十方三世一切佛刹极微尘数诸佛如来，从初发心，为一切智，勤修福聚，不惜身命，经不可说不可说佛刹极微尘数劫，一一劫中，舍不可说不可说佛刹极微尘数头目手足。如是一切难行苦行，圆满种种波罗蜜门，证入种种菩萨智地，成就诸佛无上菩提及般涅槃，分布舍利，所有善根，我皆随喜。及彼十方一切世界，六趣四生，一切种类，所有功德，乃至一尘，我皆随喜。十方三世一切声闻及辟支佛，有学无学，所有功德，我皆随喜。一切菩萨所修无量难行苦行，志求无上正等菩提，广大功德，我皆随喜。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随喜，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言请转法轮者，所有尽法界、虚空界，十方三世一切佛刹极微尘中，一一各有不可说不可说佛刹极微尘数广大佛刹。一一刹中，念念有不可说不可说佛刹极微尘数一切诸佛成等正觉，一切菩萨海会围绕。而我悉以身口意业，种种方便，殷勤劝请，转妙法轮。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我常劝请一切诸佛，转正法轮，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言请佛住世者，所有尽法界、虚空界，十方三世一切佛刹极微尘数诸佛如来，将欲示现般涅槃者，及诸菩萨、声闻、缘觉，有学无学，乃至一切诸善知识，我悉劝请莫入涅槃。经于一切佛刹极微尘数劫，为欲利乐一切众生。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此劝请，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言常随佛学者，如此娑婆世界毗卢遮那如来，从初发心，精进不退，以不可说不可说身命而为布施。剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥。为重法故，不惜身命，何况王位、城邑、聚落、宫殿、园林，一切所有，及余种种难行苦行，乃至树下成大菩提，示种种神通，起种种变化，现种种佛身，处种种众会，或处一切诸大菩萨众会道场，或处声闻及辟支佛众会道场，或处转轮圣王、小王眷属众会道场，或处刹利及婆罗门、长者、居士众会道场，乃至或处天龙八部、人非人等众会道场。处于如是种种众会，以圆满音，如大雷震，随其乐欲，成熟众生，乃至示现入于涅槃，如是一切，我皆随学。如今世尊毗卢遮那，如是尽法界、虚空界，十方三世一切佛刹所有尘中一切如来，皆亦如是，于念念中，我皆随学。如是虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随学，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言恒顺众生者，谓尽法界、虚空界，十方刹海所有众生，种种差别。所谓卵生、胎生、湿生、化生；或有依于地、水、火、风而生住者；或有依空及诸卉木而生住者，种种生类，种种色身，种种形状，种种相貌，种种寿量，种种族类，种种名号，种种心性，种种知见，种种欲乐，种种意行，种种威仪，种种衣服，种种饮食，处于种种村营、聚落、城邑、宫殿。乃至一切天龙八部、人非人等，无足、二足、四足、多足、有色、无色、有想、无想、非有想、非无想，如是等类，我皆于彼，随顺而转。种种承事，种种供养。如敬父母，如奉师长及阿罗汉，乃至如来，等无有异。于诸病苦，为作良医。于失道者，示其正路。于暗夜中，为作光明。于贫穷者，令得伏藏。菩萨如是平等饶益一切众生。何以故？菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来以大悲心而为体故。因于众生，而起大悲；因于大悲，生菩提心；因菩提心，成等正觉。譬如旷野沙碛之中，有大树王，若根得水，枝叶华果悉皆繁茂。生死旷野菩提树王，亦复如是。一切众生而为树根，诸佛菩萨而为华果。以大悲水饶益众生，则能成就诸佛菩萨智慧华果。何以故？若诸菩萨以大悲水饶益众生，则能成就阿耨多罗三藐三菩提故。是故菩提属于众生。若无众生，一切菩萨终不能成无上正觉。善男子！汝于此义，应如是解。以于众生心平等故，则能成就圆满大悲。以大悲心随众生故，则能成就供养如来。菩萨如是随顺众生，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此随顺无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “复次，善男子！言普皆回向者，从初礼拜乃至随顺,所有功德，皆悉回向尽法界虚空界一切众生。愿令众生，常得安乐，无诸病苦。欲行恶法，皆悉不成。所修善业，皆速成就。关闭一切诸恶趣门，开示人天涅槃正路。若诸众生，因其积集诸恶业故，所感一切极重苦果，我皆代受，令彼众生，悉得解脱，究竟成就无上菩提。菩萨如是所修回向，虚空界尽，众生界尽，众生业尽，众生烦恼尽，我此回向，无有穷尽。念念相续，无有间断，身语意业，无有疲厌。
    “善男子！是为菩萨摩诃萨十种大愿，具足圆满。若诸菩萨，于此大愿，随顺趣入，则能成熟一切众生，则能随顺阿耨多罗三藐三菩提，则能成满普贤菩萨诸行愿海。
    “是故善男子！汝于此义，应如是知。若有善男子、善女子，以满十方无量无边不可说不可说佛刹极微尘数一切世界，上妙七宝，及诸人天最胜安乐，布施尔所一切世界所有众生，供养尔所一切世界诸佛菩萨，经尔所佛刹极微尘数劫，相续不断，所得功德；若复有人，闻此愿王，一经于耳，所有功德，比前功德，百分不及一，千分不及一，乃至优波尼沙陀分亦不及一。或复有人，以深信心，于此大愿，受持读诵，乃至书写一四句偈，速能除灭五无间业。所有世间身心等病，种种苦恼，乃至佛刹极微尘数一切恶业，皆得消除。一切魔军、夜叉、罗刹、若鸠槃荼、若毗舍阇、若部多等，饮血啖肉诸恶鬼神，皆悉远离。或时发心，亲近守护。是故若人诵此愿者，行于世间，无有障碍。如空中月，出于云翳。诸佛菩萨之所称赞，一切人天皆应礼敬，一切众生悉应供养。此善男子，善得人身，圆满普贤所有功德。不久当如普贤菩萨，速得成就微妙色身，具三十二大丈夫相。若生人天，所在之处，常居胜族，悉能破坏一切恶趣，悉能远离一切恶友，悉能制服一切外道，悉能解脱一切烦恼。如狮子王摧伏群兽，堪受一切众生供养。又复是人临命终时，最后刹那，一切诸根悉皆散坏；一切亲属悉皆舍离；一切威势悉皆退失；辅相大臣、宫城内外、象马车乘、珍宝伏藏，如是一切无复相随。唯此愿王，不相舍离，于一切时，引导其前。一刹那中，即得往生极乐世界。到已即见阿弥陀佛、文殊师利菩萨、普贤菩萨、观自在菩萨、弥勒菩萨等。此诸菩萨，色相端严，功德具足，所共围绕。其人自见生莲华中，蒙佛授记。得授记已，经于无数百千万亿那由他劫，普于十方不可说不可说世界，以智慧力，随众生心而为利益。不久当坐菩提道场，降服魔军，成等正觉，转妙法轮。能令佛刹极微尘数世界众生，发菩提心，随其根性，教化成熟，乃至尽于未来劫海，广能利益一切众生。
    “善男子！彼诸众生，若闻、若信此大愿王，受持读诵，广为人说，所有功德，除佛世尊，余无知者。是故汝等，闻此愿王，莫生疑念，应当谛受。受已能读，读已能诵，诵已能持，乃至书写，广为人说。是诸人等，于一念中，所有行愿，皆得成就；所获福聚，无量无边！能于烦恼大苦海中，拔济众生，令其出离，皆得往生阿弥陀佛极乐世界。”
    尔时，普贤菩萨摩诃萨，欲重宣此义，普观十方，而说偈言：
    所有十方世界中，三世一切人师子，我以清净身语意，一切遍礼尽无余。
    普贤行愿威神力，普现一切如来前，一身复现刹尘身，一一遍礼刹尘佛。
    于一尘中尘数佛，各处菩萨众会中，无尽法界尘亦然，深信诸佛皆充满。
    各以一切音声海，普出无尽妙言辞，尽于未来一切劫，赞佛甚深功德海。
    以诸最胜妙华鬘，伎乐涂香及伞盖，如是最胜庄严具，我以供养诸如来。
    最胜衣服最胜香，末香烧香与灯烛，一一皆如妙高聚，我悉供养诸如来。
    我以广大胜解心，深信一切三世佛，悉以普贤行愿力，普遍供养诸如来。
    我昔所造诸恶业，皆由无始贪嗔痴，从身语意之所生，一切我今皆忏悔。
    十方一切诸众生，二乘有学及无学，一切如来与菩萨，所有功德皆随喜。
    十方所有世间灯，最初成就菩提者，我今一切皆劝请，转于无上妙法轮。
    诸佛若欲示涅槃，我悉至诚而劝请，唯愿久住刹尘劫，利乐一切诸众生。
    所有礼赞供养福，请佛住世转法轮，随喜忏悔诸善根，回向众生及佛道。
    我随一切如来学，修习普贤圆满行，供养过去诸如来，及与现在十方佛。
    未来一切天人师，一切意乐皆圆满，我愿普随三世学，速得成就大菩提。
    所有十方一切刹，广大清净妙庄严，众会围绕诸如来，悉在菩提树王下。
    十方所有诸众生，愿离忧患常安乐，获得甚深正法利，灭除烦恼尽无余。
    我为菩提修行时，一切趣中成宿命，常得出家修净戒，无垢无破无穿漏。
    天龙夜叉鸠槃荼，乃至人与非人等，所有一切众生语，悉以诸音而说法。
    勤修清净波罗密，恒不忘失菩提心，灭除障垢无有余，一切妙行皆成就。
    于诸惑业及魔境，世间道中得解脱，犹如莲华不著水，亦如日月不住空。
    悉除一切恶道苦，等与一切群生乐，如是经于刹尘劫，十方利益恒无尽。
    我常随顺诸众生，尽于未来一切劫，恒修普贤广大行，圆满无上大菩提。
    所有与我同行者，于一切处同集会，身口意业皆同等，一切行愿同修学。
    所有益我善知识，为我显示普贤行，常愿与我同集会，于我常生欢喜心。
    愿常面见诸如来，及诸佛子众围绕，于彼皆兴广大供，尽未来劫无疲厌。
    愿持诸佛微妙法，光显一切菩提行，究竟清净普贤道，尽未来劫常修习。
    我于一切诸有中，所修福智恒无尽，定慧方便及解脱，获诸无尽功德藏。
    一尘中有尘数刹，一一刹有难思佛，一一佛处众会中，我见恒演菩提行。
    普尽十方诸刹海，一一毛端三世海，佛海及与国土海，我遍修行经劫海。
    一切如来语清净，一言具众音声海，随诸众生意乐音，一一流佛辩才海。
    三世一切诸如来，于彼无尽语言海，恒转理趣妙法轮，我深智力普能入。
    我能深入于未来，尽一切劫为一念，三世所有一切劫，为一念际我皆入。
    我于一念见三世，所有一切人师子，亦常入佛境界中，如幻解脱及威力。
    于一毛端极微中，出现三世庄严刹，十方尘刹诸毛端，我皆深入而严净。
    所有未来照世灯，成道转法悟群有，究竟佛事示涅槃，我皆往诣而亲近。
    速疾周遍神通力，普门遍入大乘力，智行普修功德力，威神普覆大慈力。
    遍净庄严胜福力，无著无依智慧力，定慧方便威神力，普能积集菩提力。
    清净一切善业力，摧灭一切烦恼力，降服一切诸魔力，圆满普贤诸行力。
    普能严净诸刹海，解脱一切众生海。善能分别诸法海，能甚深入智慧海。
    普能清净诸行海，圆满一切诸愿海，亲近供养诸佛海，修行无倦经劫海。
    三世一切诸如来，最胜菩提诸行愿，我皆供养圆满修，以普贤行悟菩提。
    一切如来有长子，彼名号曰普贤尊，我今回向诸善根，愿诸智行悉同彼。
    愿身口意恒清净，诸行刹土亦复然，如是智慧号普贤，愿我与彼皆同等。
    我为遍净普贤行，文殊师利诸大愿，满彼事业尽无余，未来际劫恒无倦。
    我所修行无有量，获得无量诸功德，安住无量诸行中，了达一切神通力。
    文殊师利勇猛智，普贤慧行亦复然，我今回向诸善根，随彼一切常修学。
    三世诸佛所称叹，如是最胜诸大愿，我今回向诸善根，为得普贤殊胜行。
    愿我临欲命终时，尽除一切诸障碍，面见彼佛阿弥陀，即得往生安乐刹。
    我既往生彼国已，现前成就此大愿，一切圆满尽无余，利乐一切众生界。
    彼佛众会咸清净，我时于胜莲华生，亲睹如来无量光，现前授我菩提记。
    蒙彼如来授记已，化身无数百俱胝，智力广大遍十方，普利一切众生界。
    乃至虚空世界尽，众生及业烦恼尽，如是一切无尽时，我愿究竟恒无尽。
    十方所有无边刹，庄严众宝供如来，最胜安乐施天人，经一切刹微尘劫。
    若人于此胜愿王，一经于耳能生信，求胜菩提心渴仰，获胜功德过于彼。
    即常远离恶知识，永离一切诸恶道，速见如来无量光，具此普贤最胜愿。
    此人善得胜寿命，此人善来人中生，此人不久当成就，如彼普贤菩萨行。
    往昔由无智慧力，所造极恶五无间，诵此普贤大愿王，一念速疾皆消灭。
    族姓种类及容色，相好智慧咸圆满，诸魔外道不能摧，堪为三界所应供。
    速诣菩提大树王，坐已降伏诸魔众，成等正觉转法轮，普利一切诸含识。
    若人于此普贤愿，读诵受持及演说，果报唯佛能证知，决定获胜菩提道。
    若人诵此普贤愿，我说少分之善根，一念一切悉皆圆，成就众生清净愿。
    我此普贤殊胜行，无边胜福皆回向，普愿沉溺诸众生，速往无量光佛刹。
    尔时，普贤菩萨摩诃萨，于如来前，说此普贤广大愿王清净偈已，善财童子，踊跃无量，一切菩萨，皆大欢喜。如来赞言：善哉！善哉！尔时，世尊与诸圣者菩萨摩诃萨，演说如是不可思议解脱境界胜法门时，文殊师利菩萨而为上首。诸大菩萨，及所成熟六千比丘，弥勒菩萨而为上首。贤劫一切诸大菩萨，无垢普贤菩萨而为上首。一生补处住灌顶位诸大菩萨，及余十方种种世界，普来集会。一切刹海极微尘数诸菩萨摩诃萨众、大智舍利弗、摩诃目犍连等而为上首。诸大声闻，并诸人天一切世主、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等一切大众，闻佛所说，皆大欢喜，信受奉行。


（壹）以佛法觉悟人生

    《普贤行愿品》讲要
            惟贤法师
    （2003.10.25-27讲于深圳弘法寺）

    （壹）以佛法觉悟人生
    首先我讲一个前言：以佛法觉悟人生。
    我们经常听到这几句话，这也是我们善知识指示的：人身难得，佛法难闻，善友难遇。这个人身是难得的，得了人身我们应该怎样办？人在众生之中具有灵性，所以人为万物之灵。中国孟子讲：“人之所以异于禽兽者几稀。” “几稀”就是在我们心灵之间。因为我们有心，有感情，有觉知，有理性，这就是与其它动物的区别。
    在佛法来讲，得个人身很困难。因为人具足灵性，我们就要善于利用这个灵性，不能够使这个灵性丧失。灵性是什么呢？就是觉性。佛法分本觉、始觉、妙觉。就好象一颗夜明珠，当明珠埋在土中的时候不能放光，但是明珠的本性，它是不会丧失的。我们现在学了佛以后，就要把明珠发掘出来使它放光。我们听闻佛法，就是一个增上缘，这个阶段就是始觉。
    多闻熏习,如理作意，法随法行,由人生趋向解脱，由解脱进一步发菩提心、修菩萨行，经过一段时间以后，就会圆成佛果妙觉。所以对于这个人生我们要尊重它的灵性，发挥它的价值。皈依三宝，学习佛法，具足正见，慢慢就可认识宇宙人生的真谛，认识诸法实相。对事物有正确的观察和了解，就可产生智慧。以智慧因修六度行，证菩提果,就能发挥人生价值。

    一、世间四种错误的人生观
    世间上一般的人，在生死苦海中，认识不到这一点，就不能发挥人生的价值。对于这种人生观，我简单把它分为四种：
    第一种，是一种懵懂的人生。吃饭穿衣，穿衣吃饭，忙忙碌碌只是为生活，不知生从何处来，死从何处去，懵懵懂懂过了一辈子，这是懵懂的人生。
    第二种，就是作恶的人生。不但是懵懂而且为了自己的利益，处处损害他人以利益自己。损人利己这种现象存在比较多，权权斗争，争权夺利，勾心斗角，就造成社会的五毒现象，破坏家庭、社会、国家的秩序，这一种人生就是作恶的人生。
    第三种，邪见人生。这种邪见是不信三宝，不信因果，不信六道轮回。在知见上，就是只见眼前，不见未来，执着宇宙一切都是常恒不变，或者错误的执着“一切现象消灭以后就没有了”。那么前一种叫常见，后一种叫断灭见。以这种见解来指导他的思想，在行为上就往往导致道德堕落，理性丧失，否定一切，打倒一切，这就是邪见的人生。
    第四种，世俗人生。这种人生就是行善修福只想来世好，不求解脱生死。与前三种人生相比，还算比较好的。但是如果不求解脱，修善积福固然好，充其量只能保持人身。这个人身由于业力的支配不见得永远都是人身，造了业还要下堕，堕落三恶道——地狱、饿鬼、畜生。

    二、正确的人生观
    学佛以后，我们应该具备正确的人生观、宇宙观、价值观。在这里我简单引证一个公案。
    生性愚钝的周利槃陀伽
    佛陀在世的时候，有千二百五十弟子。其中有十大弟子，除此以外还有一个很出名的弟子叫周利槃陀伽。他为什么叫周利槃陀伽呢？周利槃陀伽，就是道路的意思，周利是继续的意思，他们是兄弟二人。
    哥哥叫槃陀伽，因为他父母在旅途之中，母亲怀胎，胎儿成熟，就在路上生下来的。槃陀伽，路边的意思，路生，这就是兄长。
    接着他母亲怀胎又在外面旅行，胎儿成熟又生一个，就是周利槃陀伽。这个周利呀，就是继续的意思，叫继生就是继路而生，名继路或继道，翻译过来又叫小路，因为他年纪小一点嘛。兄弟俩后来都学佛出家。
    槃陀伽很聪明又有智慧，学习佛法很有悟性，而周利槃陀伽，生性愚顿。在佛法来讲都是过去的因缘，哥哥在过去闻过佛法，生性比较灵敏，悟性比较高。而这个弟弟呢过去从未熏习过佛法，但是有善根以至于后来出家，因此生性就很迟钝。那么他出家以后，在学习佛法过程中，表现得就很迟钝，记性差，理解也很不够。佛很慈悲，在这个情况之下，就教授他一首四句偈：
    身语意业不作恶
    莫恼世间诸有情
    正念观知欲境空
    无益之苦当远离
    这四句偈就代表了佛法的一个人生观、宇宙观、价值观。
    佛法的价值观——身语意业不作恶，莫恼世间诸有情
    “身语意业不作恶，莫恼世间诸有情”，这就是佛法的价值观。表现在行为上，要做到身业清净、语业清净、意业清净，即是奉行“诸恶莫作，众善奉行”。做到三业清净的同时，对于一切有情不能扰恼它，不能损害它，而要饶益它，要救苦救难，即为“莫恼世间诸有情”。
    短短的两句，说明佛法以戒律建立道德。一个人能够做到三业清净，在身、语、意三业中不造恶业，同时发菩提心，饶益有情，不要扰乱烦恼别人，这就是菩萨心胸啊！这就是佛法的价值观！这样子才能发挥人生的价值——既利于自己，又利于他人，做到自觉觉他，自利利他。
    佛法的宇宙观——正念观知欲境空
    “正念观知欲境空”，这就是一种宇宙观。必须要保持正念，不要有邪念、染念。以这种正念观察事物、观察宇宙，对于六尘境界,也就是众生贪婪的境界——色、声、香、味、触、法，才能看破，才能由现象到本质，了解一切如幻如化的真理，就可当体即空，从缘起法中了解到性空的道理。
    对于宇宙的观察，对于事物整体的认识，从现象到本质，必须要了解他的实相，这个实相就是缘起性空。如此观察和思维，这就是佛法的宇宙观。
    《华严经》法界观讲到，一切形形色色的事物、森罗万象，不管染的、净的，有漏的、无漏的，都是唯心所现。清净的，就是心的妙用所显；染污的，就是由于妄念的蒙蔽，成为染污的六凡境界，还是属于心的妙用。从这点我们就可晓得佛家的哲学，看问题、看事物的方法，是心物总和。不是单讲心，也不是单讲物，不是哲学上的唯心论，或者唯物论。有心就有物，有物就有心，心物总和，即在现象上能够看破放下，就可以恢复自己的妙明真心，也就是缘起法上当体即空，消除我执、法执，就可以见到一切法的本体实相。所以，我们必须要有这么一个宇宙观，以这个宇宙观来指导我们的行动，才是正确的行动。具体表现就是普贤菩萨的十大愿行。
    佛法的人生观——无益之苦当远离
    “无益之苦当远离”，《法华经》上讲，三界无安，犹如火宅，众苦充满，甚可怖畏。这个众苦就表示有很多的苦，具体来讲有：苦苦、坏苦、行苦。
    苦苦就包括八苦：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、求不得苦、五蕴炽盛苦，这些本性都是苦，所以叫苦苦。
    坏苦是什么呢？就是说，普通人以为快乐的事情，如：家庭聚会呀，有地位、有钱财等功名利禄，追求物质享受……这一些东西究竟是不是乐？大家想一想，实际上这都是在变幻之中，没有不散的家庭，没有不散的筵席，没有不凋谢的花，没有不缺的月亮。世间上就是这样子的：当人或事物在快乐的时候，忘乎其形；当变化成苦的时候，就痛苦交加。实际上还是苦，花不常好月不常圆！这些都是变化的，叫坏苦！
    行苦是什么呢？就是我们的五蕴身，这个五蕴身是四大假合，包括“色受想行识”五种元素，五蕴身的细胞，随常都在变化，时时在进行新陈代谢。一个人生下来以后，从幼儿开始到少年、青年、老年，一直到死亡，五蕴身的细胞，时时刻刻，刹那刹那，无不在“由生到死”的变化之中，从这个方面来讲就叫行苦。
    所以苦苦、坏苦、行苦，都属“无益之苦”，必须要有远离心，要看淡放下！这就是佛法的一种人生观。
    佛法就在世间，能够看透世间，了悟世间，就可以由世间法到出世间法，由俗谛证入真谛。在现实中善用其心，走“止恶行善”的道路，走“利益众生”的道路，遵守佛陀的遗训，慈悲利生，救苦救难，在日常的工作生活中就可以了悟，可以见佛！这个道理是很深微的。
    因此我们了解这个人生，就必须由恶转善，由邪转正，由染趋净。这四句话，是佛陀当时由于悲心给周利槃陀伽讲的，叫他经常念。周利槃陀伽读这个偈子读了很久，读熟以后就经常念，后来悟性开发，得以了悟，悟后就证道。就在这四句话之中，认识宇宙，了悟人生，以自己的行动解脱人生的痛苦，终于证得了阿罗汉果报。


（贰） 华严要义

    《普贤菩萨行愿品》是《华严经》中之一卷，所以我们必须要先明白《华严经》的内容。《华严经》是大乘经，一般被称为经中之王，篇幅很大。在大乘经典中，除了《大般若经》就数《华严经》的卷帙浩繁了。
    关于《华严经》的要义，简单分成七个小点讲述：第一、《华严经》理论的特点；第二、《华严经》的宗趣；第三、《华严经》的翻译和传承；第四、《华严经》全部经典的内容；第五、特别提出法界观里面的四法界。贤首大师立宗讲了四法界十种玄门六种相，这里提出四法界观；第六、普贤行愿品的人生价值；第七、简单介绍一下文殊菩萨、普贤菩萨、善财童子的事迹。因为时间关系，讲这七个小点都不能发挥，只能大概的说一下。

    一、《华严经》理论的特点
    《华严经》理论的特点，有这么三点：
    （一）一切唯心造
    在经里面有很多内容，有许多偈子都谈到，比如：
    “若人欲了知，三世一切佛，应观法界性，一切唯心造。”
    “心如工画师，能画诸世间，五蕴悉从生，无法而不造。”
    《观无量寿经》讲：“是心是佛，是心作佛。”
    《心地观经》讲：“心净国土净，心染国土染，心生法生，心灭法灭。”
    唯识法相根据《华严经》提出：三界唯心，万法唯识，修唯识观就可做到转识成智。
    （二）心佛众生三无差别
    从十法界来看，十法界有四圣六凡。四圣：声闻、缘觉、菩萨、佛；六凡：人、天、阿修罗、地狱、饿鬼、畜生。四圣六凡，包括四圣六凡的依报正报，无论是清净的世界或者染污的世界，这一切无不由心所造。所以，在佛法来讲，心佛众生三无差别，迷则成凡，悟则成圣。必须认识现实，了悟人生，转妄归真。关于这个理论，《楞严经》、《圆觉经》、《起信论》、《华严经》讲的都是一致的。学习佛法由闻思修，经过一定阶段，做到转妄心成真心，转迷成悟，就要用这个功夫。
    从心佛众生三无差别来讲，众生就是迷，佛就是已经得到了觉悟的圣者。实际上都是在一念之间、一心之间。众生都有佛性，佛性是平等的，佛是已成佛，众生是未成佛，因此对一切众生要尊重、承事、平等对待，建立佛教的平等观。过去有过去诸佛，现在有现在诸佛，未来有未来诸佛，而一切众生都是未来诸佛，所以我们要尊重、承事，不能轻贱，更不能虐待残杀。普贤菩萨十大愿中，就有要饶益众生、恒顺众生的愿。《华严经?净行品》的文殊菩萨一百四十一大愿中，起心动念、行住坐卧，一切都是愿众生怎么样……
    （三）从法界观说明真俗无碍、真俗圆融的道理
    俗就是世间法、世俗谛；真就是出世间法、胜义谛。在佛家来讲，必须要由俗向真，而后回真向俗。真俗是无碍的，是圆融的，即世间法而悟入出世间法，即世俗谛而进入胜义谛。并不是说离开现实世界另外去找个涅槃菩提，找个真，找个胜义谛。所以禅宗讲：平常心就是道。我们在现实生活中，自己做人，对事接物，要以平常心对待。什么是平常心呢？就是真实心，就是佛心。事事物物若能以真实心对待，就在宇宙森罗万象中，当体见佛，当体见道，一切万法当体即空，就可以由俗入真，这就是法界观的道理。苏东坡有首诗：
    溪声尽是广长舌，
    山色无非清净身。
    夜来八万四千偈，
    他日如何举似人？
    天台宗的湛然大师有这么两句：青青翠竹无非般若，郁郁黄花尽是法身。还有两句：生死即涅槃，烦恼即菩提。这都是说明真俗圆融的道理，由俗向真，回真向俗，真俗无碍，真俗圆融。从整体来讲，既表明了大乘佛法的宇宙观，也表明了人生观和价值观。法界一切法，在经上来讲，就层层互入，法法圆融，都体现这个真俗无碍的道理。

    二、《华严经》的宗趣
    这个宗趣根据华严五祖宗密大师的解释，就是以入法界缘起，普贤行愿为宗趣。
    法界
    什么叫法界？“法界”有两种意义：一是从理方面来讲，代表法性；二是从事方面来讲，代表法相，即一切森罗万象染净诸法。一切事物，理、事两方面总和叫法界。一切万事万物，包括有为法、无为法、染污法、清净法、善法、恶法，不出于理，这个理就是心，妙明真心。这一切万法都是妙明真心产生的妙用。
    法界的本质叫法性，亦叫空性、真如、菩提、涅槃，其实都是一个总和的内容。它是一个总和的观点，包括色心诸法在里面，既谈心又谈物。
    空性就是了解一切法如幻如化，梦幻泡影，没有一个实体，没有一个不变的东西，其性本空。从空中我们就消除了私心杂念，消除了我执、法执，消除了颠倒妄想，这叫做空性，而并不是“什么都没有了”。
    又叫真如，何谓真如？从心方面来讲，我们这个真心由我空、法空显出它的本质、本来面貌，这种心就是妙觉明心，也可以说就是如来心，在凡夫来说有个名称叫如来藏，隐藏起来的叫如来藏。这一个心不生不灭，不垢不净，不增不减，它是真实的，它是如常不变的，所以叫真如。
    它也叫菩提，为什么呢？菩提是果啊！菩提之果会如何得到，就要修般若因，修菩萨万行才能证到无上的妙果。菩提就是无上的妙果。
    它也叫涅槃。涅槃就是灭度的意思，能够消灭一切烦恼，能够度脱一切众生，达到功行圆满的境界，叫做涅槃。
    所以这个法界之性就包括这些，很明确，代表诸法的本体。在禅宗来说就是本来面目，我们每个人就要恢复这个本来面目。
    法界的“体、相、用”是什么呢？“体”，“相”就包罗万象，包括有漏法、无漏法，净土、染土，心法、色法，有形体的法、无形体的法，各有差别。“用”是什么呢？用就是一种作用，能够由心生起万法的作用。这个作用是什么功能呢？在唯识学来讲就是种子，染法有染法的种子，净法有净法的种子，善法有善法的种子，恶法有恶法的种子，这一个种子就是潜藏在阿赖耶识中生起诸法的功能，待缘而现。
    所以我们学佛，最重要的是熏习善法种子、清净种子，以这个种子逐步消灭恶法、染污法种子，恢复如来妙心，恢复法界自性，这就是法界这个名词的定义，它包括了体、相、用。
    法界缘起
    那么什么叫法界缘起呢？这个法界就体现在宇宙森罗万象上。森罗万象，染、净诸法都是离不开这个法界，离不开这个心。一心生万法，万法归一心。物不能离开心，心物总和，不能截然分开，其中以心为主，心就是诸法的本体。
    在万象森罗之中，都是属于因缘生法，不出因、缘、果三个字，因就是主因，缘就是助缘、条件，果就是一切现象，已经现行的一切现象。这种缘起法都是相资相助，互为因，互为缘，不能够离开，不能够隔开，都在这一切事物之中。不管是一、多，还是大、小。一、多是从数字方面来形容，大、小是从相方面来形容。山河之大，微尘之小，都是离不开它的性，离不开这个心，心物不能分离。能够了解诸法现象，透视本体就可以从有知空，从妙有见真空，进一步悟得诸法实相。在天台宗来讲就是空、假、中三观，华严宗一祖杜顺大师所立的三观也是相似的内容。
    杜顺大师立的三观：真空观、理事无碍观、周遍含融观，都是说明这个内容——了解诸法的空相，了解诸法缘起假相，由假入空，由空了解假的道理。一切诸法既是空又是有，就是中道。所以在天台宗就立于空谛、假谛、中谛。中谛是中道，看一切事物不要单纯地看，要有连带地看，事物都是相关相承有联系的，不能把它分开，不管一多、大小，都是有连带关系的。芥子纳须弥，须弥入芥子；于一毛端现宝王刹，坐微尘里转大法轮。现在哲学家来讲就是“一叶知秋”、“一滴水知大海”。你尝这一滴水，就晓得大海的百川之味，就代表大海；从秋天的一片落叶，你就晓得整个秋天的现象。这就是法界缘起观。
    这个道理非常微妙，立华严宗的贤首国师，为了跟武则天解释这个妙理，以镜子和金狮子作比喻来解释。在屋子里四面八方都安上镜子，正中间供一尊佛像，燃一只火炬或者置一个灯具，那么这尊佛和这盏灯，在四面八方的镜子中都现影像，这个镜子照到那个镜子也显影像，那个镜子照到这个镜子也显出影相，镜中有镜，影中有影，就形成一种无尽的缘起，层层无尽。我看(弘法寺)卧佛殿，它就以这个原理来庄严的，镜中有镜，影中有影，所以法界缘起无有穷尽。
    法界缘起、普贤行愿为宗趣
    悟理以后，不管是一尘、一事、一物，我们都要以平常心对待，以真实心对待，就可以入法界缘起。所以在这儿讲以入法界缘起、普贤行愿为宗趣。那么法界缘起是所入的境界，能入是什么呢？就是普贤行愿。
    《法华经》讲：“佛以一大事因缘出现世间，为开、示、悟、入佛之知见。”佛之知见是什么呢？就是指的真如、真心。它的妙用，使众生都能了解，都能悟入，都能证得。佛大悲啊，他就以这个因缘而出现于世。
    那么怎样证入呢，怎样悟入呢？必须修普贤行愿。普贤行愿就是能入，法界缘起就叫所入，我们修普贤行愿就可以证入法界缘起；了悟法界缘起，就可以了解诸法的真实相。所以《华严经》的宗趣，就是以入法界缘起、普贤行愿为宗趣。
    《华严经》（八十华严）的三十九品内容很多，但是它的核心，就在入法界品，特别是普贤行愿品，这是它的核心。《普贤行愿品》的核心是什么呢？就是由普贤大愿，临终导归西方极乐世界：
    愿我临欲命终时，
    尽除一切诸障碍，
    面见彼佛阿弥陀，
    即得往生安乐剎。
    类似于这样的偈颂有好几首，说明《普贤行愿品》的归趣就是往生极乐世界。
    简介净土宗
    说到往生极乐世界，就与念佛有关系了，与净土宗有关系了。所以这里我还要简单介绍一下净土宗的重要。
    净土是很殊胜的。中国净土宗的建立是开始于慧远大师，成立于善导大师。净土经典就有五经一论。原来是三经一论：《无量寿经》、《观无量寿经》、《阿弥陀经》、《往生论》。在清代有文人学士叫魏源（道光进士），就把《普贤行愿品》加进去，到了民国初年印光法师又把《楞严经》里面的《大势至菩萨念佛圆通章》加进去，就成为五经一论。所以研究净土必须要读五经一论。
    虽然叫净土，它实际上教义很深，很广，与般若、天台、法相、三论、密宗、律宗都是相通的，所以我们祖师称赞净土：即显即密、即顿即圆。念佛的好处在哪里？在现生中，以净念代替妄念，内心就清静，平和，心胸广大，慈悲善良。这一个内心的修养，对我们身体有好处，对家庭、事业有好处，在现生中都可以获益。临命终时，由于念佛，就可以蒙佛接引，往生西方。到了西方就是不退转，直到花开见佛。
    净土法门很重要，在西藏密法里面有弥陀法，一句阿弥陀佛就包括了密法里面的胎藏界、莲花界、金刚界！这个道理，学过弥陀法，学过密教教义的人就晓得。
    身边往生的故事
    关于念佛往生西方，这是事实，从古到今都有。我在重庆听到一个姓杨的居士，叫杨佳玉。她跟我说，她对母亲很孝道，她劝她母亲念佛，她自己也念佛。到她母亲病危要临命终时，她就从晚上初夜一直到早上，跪在阿弥陀佛像前，给她母亲念佛，念一个通夜。当她母亲要走的时候，她就亲自见到母亲的神识脱离了躯壳，从空中伸出一双大手，一看是阿弥陀佛，把她母亲提到空中，接着她母亲就变形，变得很高大，就在佛的身后，同时母亲给她讲：极乐世界境界很殊胜。说完就不见了。这是那个杨佳玉亲自给我讲的，她不会说谎话。当然类似这样的事情还很多，这就是念佛生西的证验。
    念佛还须修三福业
    《观无量寿经》提出要以三心念佛，即直心、深心、广大心。念佛以外还要与礼拜、持诵、观察、发愿、回向相结合。除此以外，在我们生活上、行动上要修三福业，即修净业。这是相当重要的，念佛不只是念佛而已，要修净业。这在经文上讲得很清楚。
    第一个福业：孝养父母，恭敬师长，慈心不杀，修十善业。这就是人天善。
    第二个福业：受持三皈，具足众戒，不犯威仪。要守戒，威仪要整齐严肃，以戒为主，佛家就是讲要以戒为主，有戒才有德，有德才能有福。这是一个必然的因果关系，这个中心就是要清净三业——身业、口业、意业要达到清净，才能取得解脱，这叫做解脱善。
    第三个福业：发菩提心，深信因果，读诵大乘，劝进行者。念佛的人要发菩提心。什么叫菩提心？就是上求佛道下化众生、为利有情愿成佛果之阿耨多罗三藐三菩提心。你首先不能够离开众生，要救济众生，予乐拔苦，广做救苦救难的事业，现在来说就是慈善事业、公益事业和福利事业，这是行菩萨道。要深信因果。因果是佛法的中心。种瓜得瓜，种豆得豆；为善受福，作恶遭殃。种什么因就有什么报，不是不报，时候未到，时候若到，一切都报。
    要读诵大乘。净土五经都是大乘经典。除此以外，《华严经》、《法华经》、《地藏经》、《报恩经》、《涅槃经》都是大乘经典。读诵大乘经典，心胸就宽广，愿力就大，目标就高，所以必须要读诵大乘。当然，在居士当中，有些文化低的或者没有文化的，除了念佛以外就可多听开示，多请教善知识。与此同时，还要劝别人发大乘心，多做善事，广做善事，广利众生。这一条福业，就叫作菩萨善。
    这个三福业，就包括了人天善、解脱善、菩萨善。所以念佛，不是与生活、工作、现实脱节的，它具有积极性，这就是净土法门的殊胜。
    如何入法界
    讲到普贤行愿，《华严经》就以普贤行愿为核心，以“入法界品”为核心。而这一个核心又以导归极乐、念佛生西为核心。所以念佛很重要。大家不要轻视念佛，这个意义是很深广，目标很高、很大的。但这儿讲入，怎样入法界呢？普贤行愿是能入，法界缘起是所入。能入有身入和心入。如何身入呢？我们读经念佛，身体方面，要恭敬、礼拜、供养、持诵，这都叫作身入。如何心入呢？就要在内心里做到具足正信，具足正解，具足正行。
    如何为正信、正解、正行
    什么叫正信呢？信仰三宝，信仰因果，信仰功德。三宝的功德，因果的真理，修善积德的功德，不落虚空，要坚定这个信仰，这是一种正确的信仰。既不是迷信，也不是邪信，叫做正信，要从心底来信。
    正解是什么呢？就是必须要了解这个真实道理。比如我们读《华严经》，必须要了解《华严经》的道理。读《阿弥陀经》、《无量寿经》等“五经一论”，也要了解它的道理。了解道理以后，才能够加强、加固正确信仰，所以不是盲从迷信。
    正行是什么呢？就是身体力行，结合礼拜、持诵，修福修慧。修福要广积功德，广修善业；修慧要多闻熏习，深入经藏。学佛就是要福慧双修。你单单有福，只能说你生活好、事业好，少受挫折，顺利一点。但是福必须要靠慧来养，有慧指导，才能深入了解。用慧来斩断烦恼无明，消灭生死根本，消灭一切痛苦的根本！
    有福还要继续修福，继续修慧，福慧双修，所以菩萨事业叫悲智双修。有悲心，广济众生就有福报，能够多闻熏习有智慧就可以证得菩提。悲智兼修，达到福慧圆满，到了佛的境界就叫作两足尊。何谓“两足”？一为福，二为慧。那么这样子就可以入，一是悟入，二是证入。这就是实际行动，我们必须要这样子做。

    三、《华严经》的翻译和传承
    《华严经》的三个译本
    《华严经》传到中国来以后，有三种翻译。
    第一就是在东晋年间，距现在大概是一千五六百年，有一位印度高僧叫佛陀跋陀罗，在庐山翻译的。庐山现在还有佛陀跋陀罗翻译经的经台。他当时翻译《华严经》共六十卷，根据梵本有十万五千偈，一般称为《六十华严》。佛陀跋陀罗是印度语，翻译成中国语叫觉贤。
    第二、唐代的实叉难陀翻译了八十卷，就在当年的长安，现在的西安，翻译了八十卷，一共三十九品。现在通行的就是八十卷，一般称为《八十华严》。实叉难陀是印度语，翻译成中国语叫做学喜。学习佛法感到欢喜，得了法喜叫做学喜。
    第三种翻译，就是唐朝般若三藏翻译了四十卷，这四十卷就是入法界品，一般称为《四十华严》。由于《八十华严》缺乏了最后一品《普贤行愿品》，在唐德宗的时候，华严宗的第四祖澄观法师，一般叫做清凉国师，就把《四十华严》的最后一卷《普贤行愿品》加进《八十华严》，一共是八十一卷。
    以上就是《华严经》的三译，三种译本。我们现在通行的是《八十华严》。这是简单的叙述翻译。
    龙树菩萨与《华严经》传承
    至于传承，在印度首先要讲到的是龙树菩萨，根据历史的记载，龙树菩萨在龙宫发现《华严经》，觉得很珍贵，就把《华严经》请出龙宫供养，宣传妙义。龙树菩萨是空宗的祖师，实际上在中国来讲他是八宗的祖师，各宗都在弘扬。他写了《中论》、《十二门论》、《大智度论》，另外还写有《十住毗婆沙论》。在《十住毗婆沙论》中他又把修行，分成难行道、易行道。难行道就是要学习菩萨，经过三大阿僧祇劫，五十二位可以修成佛果；易行道就是念佛，可以一生成就。念佛念好了，就用不着经过三大阿僧祇劫，一生生西，叫易行道，这是龙树菩萨在《十住毗婆沙论》里面讲的。所以他提倡弘扬净土宗，提倡念佛，也提倡真心的妙用。
    马鸣菩萨与《大乘起信论》
    在印度有一位马鸣菩萨。为什么叫马鸣呢？因为他很聪明，很有智慧，他门前有一匹马，往往在他说法的时候，马就静静地听，听了以后马感动叫唤流泪，所以就尊称他为马鸣菩萨。马鸣菩萨写了《起信论》，讲真心的妙用，把心分为心真如门、心生灭门。心真如门就是讲的法性，即是真如、真心。生灭门讲的是妄心、妄心的流转生灭。真如本性，由于无明蒙蔽，所以就生起三细六粗，流转生死。能够见佛闻法，返妄归真，就逐渐恢复法性。这是《起信论》所讲的内容，也是《华严经》的重点：法界缘起。讲真心，也叫真如缘起。
    世亲菩萨与《十地经论》
    另外在八九百年之间，弘扬法相唯识的有无著、世亲两兄弟，无著菩萨是弘扬法相唯识的。世亲菩萨是他的兄弟，最初弘扬小乘，毁谤大乘，后来经过无著菩萨的点化，专门发心弘扬大乘。世亲菩萨也叫天亲菩萨，他写的书很多，叫“千部论师”。他读《华严经》，就专门写了一部书叫《十地经论》，阐扬《华严经》的十地品，是非常重要的。
    以上，就是《华严经》在印度的传承。
    《华严经》在中国的传承
    《华严经》在中国的传承是从隋唐开始。第一祖就是杜顺大师；二祖叫智俨大师；第三祖叫法藏大师，也叫贤首国师，这时正式成宗，成为华严宗；第四祖叫澄观法师，又叫清凉国师；第五祖叫宗密大师。唐武宗之后，佛法遭受到教难，经典散逸。宋代以后，也有研究华严的，但是没有那么显著，一般佛教弟子还是很尊重华严的。明代憨山大师为了报母亲的恩，血书华严，就是以血来书写《华严经》。民国初年，上海有月霞、应慈等大师，是专门弘扬华严的。这些祖师们都有著述。从唐代到清代《华严经》的著述，据统计是一百多种，现在简单地把中国这几个祖师的事迹向大家介绍一下，使大家更加明确。
    杜顺大师，是华严宗第一个祖师。他在终南山修行，读《华严经》，有一些神奇的事情。当时的皇帝唐太宗正在害疾病，发热，御医想尽了办法也治不好，听说杜顺法师有神技，唐太宗就把他召入宫中，希望他以神力来消除他的疾病，消灭他的病苦。他说：皇上啊，你最好是大赦天下！因为唐太宗南征北讨杀了很多人，这是冤业病。唐太宗就听他的话，大赦天下，并做了很多法事，超度亡灵，不久唐太宗的病就好了，对他很感谢，听他讲法也合他的心，就赐他法号“帝心”，尊曰“帝心大师”，“帝心”即深合皇帝心之意。
    杜顺法师读了《华严经》，建立了华严三观：空观、理事无碍观、周遍含融观。中国《华严经》的传承就从这时开始，为后来建立华严宗奠定了基础。
    二祖智俨大师。智俨是很有智慧的，深解杜顺法师的三观，也有很多著述。
    三祖法藏大师，也叫贤首国师。他是以智俨为师，同时对于华严宗的教义又有所发扬。当时是唐武后（武则天）在位，武则天召他入宫，供养他，请他讲《华严经》，当他开口要讲的时候，有一种异相，口放白光，白光深入空中后合为云盖，象白云一样的盖，当时武后很受感动。正式宣讲以后，讲到序品，大地震动，这个在他的传记里有记载。后来武后不了解法界缘起的道理，当时殿前有金狮子，他就以金狮子比喻，把法界缘起的意义，讲给武则天听，武则天很有感悟，有所了解，因此，他就写了《金狮子章》。
    四祖澄观大师，又叫清凉国师。他写了《华严疏钞》。
    五祖宗密大师。他住在圭峰，是四川西充人，平生专研华严，著述也很多，有二百多种，他的思想体系是继承了澄观大师的。
    这就是中国传承的一个简单内容。

    四、《华严经》重点和内容
    华藏世界
    《华严经》是经中之王，是大乘经典，它的境界不是凡夫境界，也不是二乘声闻、缘觉的境界，是地上菩萨的境界。所以它说的境界，说的内容，不是一般凡人的那种看法。假若以凡人看，以现在有些有偏见的人来看，他认为那些境界不可信，是玄虚、神秘的。殊不知这种境界不是凡人所能了解的。
    凡人境界很狭窄，只见到眼前，不晓得世界；只看到现在而不晓得过去和未来。就好像井中之蛙，只有那么小的一个天地，看问题往往都是片面的，就像瞎子摸象，片面的，不是整体。所以大家千万注意这个问题。经是佛说的，佛不会说谎话，他是真语者、实语者、如语者、不诳语者、不异语者。佛有三十二相，其中广长舌相，就是由于不说谎的因而感得的。
    这一个境界也是佛亲证的境界。比如佛介绍西方极乐世界，这是佛亲证的；佛介绍华藏世界，也是佛亲证的。你就不能够以普通学者考证眼光、进化论的眼光来对待，那种看法是错误的。在民国初年，有些学者就以这么片面的眼光来对待佛经，一会儿说《楞严经》、《圆觉经》、《起信论》是假的，一会儿又说大乘不是佛说的，因此引起很多争论，这就是以世俗眼光来对待佛经。在座的有很多是青年，也是知识分子，你们进入佛门皈依三宝，就要相信佛经，不要去偏听偏信那些，更不要去宣扬，否则，你只有退化，生起疑悔。
    释迦牟尼佛的报身是卢舍那佛，他的报土就是华藏世界。《华严经》有好几卷的内容就是讲华藏世界品。华藏世界很广大、庄严，依正庄严，重重无尽。根据《华严经》华藏世界品的叙说：这个世界下面有风轮，风轮上面有水轮，水轮上面有金轮。水，就是香水海，在香水海的中心就是莲花藏，大莲花，莲花从底到上一共是二十层。这二十层里面就包括诸佛世界，包括四种土：凡圣同居土，即凡圣同居在一起，为娑婆世界；方便有余土，为声闻缘觉罗汉所修的；实报庄严土，就是菩萨所居的；常寂光土，就是法身佛的世界。这就是华藏世界，很广大，四周是十一边，十一边外各各又有十边。这是佛的境界，广大微妙，层层无尽，不是我们凡人想得到的，是不可思议的。
    菩萨修行的路线图
    菩萨达到这个境界，要经过五十二位的修行。五十二位就是十信、十住、十行、十回向、十地，十地以后经过金刚道，由等觉到妙觉，妙觉就是佛位了，这就是一个菩萨修行的路线图。这些品里面就提到信、解、行、证，必须经过信、解、行而后才能证。信、解、行、证，就是学佛的修行次第，也是修菩萨行，证得佛位的一个次序。要有信仰，要有了解，要有行动，行持以后才能证果。《华严经》的三十九品就包括了这个信、解、行、证的内容，也就是“菩萨由凡夫发心到成妙觉佛果的阶梯”。
    普贤十大愿的核心
    第三个内容主要就是《入法界品》的最后一品普贤菩萨的十大愿。《华严经》是大经，它的核心就在于《入法界品》的《普贤行愿品》，而《普贤行愿品》的核心，最后是导归于极乐、往生西方。

    五、四法界观
    《华严经》的立宗叫贤首宗。讲到法界观的内容就有四法界观、十玄门、六相。这个四法界观很重要，是哪四种呢？事法界、理法界、理事无碍法界、事事无碍法界，称之为四法界。
    事法界
    第一、事法界。事就代表一切法相：一切有为法、一切无为法、一切染污法、一切清净法、一切心法、一切色法……在现代来讲就是各种人生现象、生物现象、自然界现象、社会现象等等，宇宙森罗万象，都在这个事法界里面。
    这个事法界包括很宽广，世间上只看到有形的，而事法界不单是包括有形的，还包括无形的。精神境界的、六道轮回里面中的现象、佛菩萨的境界、净土境界，不是一般人都晓得的，超出我们的意识以外，超出世间上的时间和空间，都是无形的。所以说这个事法界包括很多，这一切都是现象，世间的、出世间的、染污的、清净的，各种现象都包括在事法界里面。佛的净土——西方极乐世界、东方琉璃世界，还有这个华藏世界，都不是一般人可以理解到的，但它的确存在，只是你没有到那个境界，没那个因缘，所以你认识不到。
    理法界
    第二、理法界。什么叫理呢？理就代表心性，心的本体。讲到这个心，我们就有鉴别了，这个心绝对不是一般讲的心脏的心。心脏的心是主使血液循环，血旺精神就好，血虚精神就衰，肉团心就是这么一回事。这里所说的心性不是这个心，另外也不是像现在生理学讲的脑神经、脑筋。这个脑筋、神经在唯识学来讲，它是属于胜义根，这个根就是属于意识，第六识潜意识所依的。
    根，有浮尘根、胜义根。浮尘根可以见，比如我们的眼睛、眼珠，眼前都是可以见到的；胜义根就不可以见，是微细的神经末梢。神经中杻在唯识学来讲就等于胜义根，很微细。触是什么呢？是触觉，感触的触。所以这个胜义根神经假若受了损伤，这个人的身体就麻痹。但是这个胜义根神经也不能代表这个心性，因为根据医学上的发现：有些脑神经得了病，尽管切除以后，他的生命存在，他的意识仍然存在。
    所以这个心性的“心”就是真心，佛菩萨的境界就是以真心发挥妙用，就有净土世界。在凡夫来说这一个真心，从无始以来，受了蒙蔽，被无明障蔽，尽管发挥的作用是真心的妙用，但是它已经被妄识、虚妄意识盖伏了，就成为污染的世界，成为五浊恶世的世界。我们现在修行、学佛，就是要把这一层污染的东西去除，消灭无明烦恼，逐步逐步转妄归真。而达到“转妄归真”的方法就是在一些事物上用功，要看破、透视事物，看得淡，放得下，在这方面用功。所以这个理法界就代表心性，是不可以用形象来思维的，不可以捉摸，不可以思议，竖穷三际，横遍十方，空间很宽，时间很长，我们在一念间就包括若干的空间，也包括若干的时间，这个就是一念的妙用。
    理事无碍法界
    第三、理事无碍法界。一切事相都是由理性所显，理性所变，三界唯心，万法唯识。而这个事方面是一种缘起法，事与事之间相资相助，都是一种缘起法。宇宙一切，不管各种现象都是缘起法。一个植物的生长要靠各种原因，一个人的生长又要靠各种原因，有父母关系、家庭关系、社会关系等。这就是理与事的关系——事成于理、事显于理。有事就有理，有理就有事，这是心物总和。有心就有物，有物就有心，就不像一般哲学讲的唯心论、唯物论、二元论、多元论，那种讲法是片面的讲法。讲唯物，就偏于物，讲唯心就偏于心，脱离客观事实。实际上应有综合的观察，所以叫理事无碍。
    事事无碍法界
    第四、事事无碍法界。事事无碍就特别要讲缘起法。缘起无尽，就好像大海一样的，风吹水，水就起波浪，波浪一层接一层，大波浪、小波浪层层起伏，这是一种现象。尽管波浪起伏，但是大波、小波它都有水性、湿性，湿性不会丧失，每个波浪里的湿性都不会失掉。那么风止息了，波浪就平息了，就恢复真如境界。波浪起就是世间现象，波浪平伏就归入真如境界。不管是真如境界，还是世间境界，理性不会失掉，都有理性，这就叫事事无碍法界，缘起无尽，层层相关。在这个事相上，我们能够透视事物，透视事物的现象，从而了解它的本体，这样子就可以入法界，就可以了解真如的道理。
    知幻即离，离幻即觉
    我们生在世间得了人身，即五蕴身，这是个假躯壳，是一种幻相。尽管如此，其中有一个主体，就是心性。学佛要经过修行阶段，识透本来面目。这一个本来面目就叫真心，就叫法性。因此我们对一切事物的看法，要以苦空、无常无我、梦幻泡影来观察。《圆觉经》讲要把一切现象看成梦幻泡影，知幻即离，离幻即觉。你晓得一切是幻，你就要有厌离心，不要贪恋，不要追求，不要执着，能够这样子看淡、放下，就开始觉悟了，就能恢复本觉，由始觉到妙觉。
    知幻即离，离幻即觉，人生和世间现实都是如此，这是认识以上四法界的一个重要意义。

    六、《普贤行愿品》的人生价值意义
    清净三业
    第一、普贤十大愿，从礼敬诸佛到普皆回向，这十个愿王，其中表现的有身业、口业和意业，不管哪一愿都要做到身、口、意三结合。身要恭敬，要端正，要严肃，要威仪；口要赞扬佛法，要请转法轮，要随喜功德；意就是要与礼相应，礼这一佛要观想十方诸佛，我一身就变为若干亿身，礼若干亿佛，内心清净，诚恳真实，身口意三业清净。
    我们修持的时候，不管是礼拜、赞叹、忏悔，发愿、回向必须做到三业清净，那么在日常生活中可以检点自己，我的身是不是在造业？有没有杀、盗、淫、伤害众生？是否爱护众生？我的口是不是在说谎？是不是在说挑拨离间话？是不是说的粗恶话？是不是说的下流话？我的意，起心动念是不是起的正念？正念是什么呢？就是六念：念佛、念法、念僧、念戒、念布施、念第一义天，这就是真如啊，是与真如相应的。相反的贪念、瞋念、痴念，叫做恶念或者叫做邪念。
    在日常生活工作之中，待人接物时，是否做到三业清净，就可以从身口意三方面来进行检查。如果你在日常生活工作中，对事接物，都能以正念保持，行动是正确的，思想也是正确的，那就是在世俗的一切事物中都在做好事，都在行方便事，与佛心相应，这就是普贤行愿。所以这个普贤行愿，心胸广大，没有执着，没有障碍，到这个境界，就可以入法界了，就可以见到妙明真心，见到诸法性空、诸法法性，证得真如境界、佛的境界。
    所以这个十大愿，与我们修行相结合，与现实相结合有很大的作用。你看《华严经》之《净行品》中文殊菩萨的一百四十一愿，有生活中的，有行动中的，有出家生活的，有在家生活的。起心、动念，举手投足，行住坐卧，一切保持正念，一切都念到众生，这即是文殊菩萨大愿，也就包括了普贤菩萨十大愿，都是相结合的。对于《普贤行愿品》的人生价值和意义，我们要懂得这个道理，注意活学活用，具体体现在生活上、工作上，就要以普贤十大愿的精神来对待，来了悟人生，证悟法界。首先要清净三业，达到身业清净、语业清净、意业清净。
    十愿广大
    第二，普贤十大愿很广大，包括了四宏誓愿、菩萨的三聚净戒。
    四宏誓愿即四种宏大的誓愿：众生无边誓愿度，烦恼无尽誓愿断，法门无量誓愿学，佛道无上誓愿成。
    三聚净戒就是摄律仪戒、摄善法戒、饶益有情戒。这个戒既包括了出家菩萨戒也包括了在家菩萨戒。摄律仪戒，就是不要作恶，一切要遵守戒律，不要危害他人。摄善法戒，一切行动不管大善、小善，大功德、小功德都要尽量去做。饶益有情戒，主要是悲悯众生，救苦救难，给有情、给众生以安乐，解决他们的痛苦，叫饶益有情戒。
    在四宏誓愿之中，第一众生无边誓愿度，无边众生都要发愿救度，包括胎、卵、湿、化，有色、无色，有想、无想，非有想、非无想等各种众生，这就包括了饶益有情戒。第二烦恼无尽誓愿断，就包括摄律仪戒。我们在修行之中，在修戒定慧之中，要断尽烦恼，若烦恼不断，习气不除，尽管你念佛念经，没有受用。接下来“法门无量誓愿学，佛道无上誓愿成”，就包括摄善法戒。从学佛、学法一直到成佛，都包括在善法之中。所以四宏誓愿就包括三聚净戒，而普贤十大愿就体现了四宏誓愿、三聚净戒的内容和精神。这个十大愿就是一切佛、一切菩萨都应该发的愿，都应该修的行。这是它的第二个特点。
    与般若相应
    第三，修行十大愿，要结合般若精神。什么般若精神呢？就是一种智慧，于相无所著而修布施。能施、所施、施果，我是能施，某个东西是所施，施果就是执着施了以后我要得什么果。应是三轮体空的布施，就是说能施、所施、施果都不要执着，那就是无住精神。无住，在《金刚经》上讲，不要住我相、人相、众生相、寿者相，不要住法相、非法相。修行十大愿而无所住，这就是般若。愿行与般若相结合，这一种缘起，叫做无住缘起。以无住的缘起，就能见到诸法真实之相，进入法界，这是十大行愿很重要的一点。
    所以说以上这三点：第一、清净三业；第二、十大愿包括了四宏誓愿、三聚净戒；第三、与般若相应，以无住精神奉行十愿。心无所住就可以入于法界，这是核心思想。以上就是《普贤行愿品》的人生价值意义。

    七、简介文殊菩萨、普贤菩萨和善财童子
    文殊菩萨
    在佛说《华严经》的时候，是文殊与普贤作为胁侍，左边文殊，右边普贤，以文殊、普贤为上首。文殊，就是文殊师利或者叫曼殊师利，这是印度语，翻译到中国来就叫妙吉祥，妙就是微妙的妙，吉祥就是表示非常吉利、祥瑞叫妙吉祥。在大乘法会上很多地方都是文殊菩萨出现，文殊菩萨请示佛，提出问题，佛解答。他在南印度带领弟子弘扬大乘妙法，特别是般若方面。
    他生在印度一个婆罗门家，据说他生的时候，吉祥的现象有十种：满室光明、甘露普降、宝藏出现、涌现奇珍、鸡生凤子、猪生龙儿、牛生白驹，另外还有麒麟、仓库出现金属、象具六牙。生下来以后他就能说话，他的相就像天宫的童子相，微妙庄严。由于根性智慧、聪明，有福德，所以就随佛出家、学佛。他的行持是以楞严三昧入定而得的境界，叫“楞严三味”，你们若学过《楞严经》就知道“首楞严三昧”。“首楞严”就是一切事究竟坚固，包括五蕴、十二处、十八界、六大，这些事相都通于妙心，通于法性，修这个定即事而真，可以直接见到诸法实相，由妄归真，就是“首楞严三昧”。
    佛有两个大弟子，一个叫文殊，一个叫弥勒。文殊就以般若空宗，弘扬不二法门为主，弥勒菩萨就以弘扬瑜伽、唯识法相为主。般若讲空，瑜伽讲有。空与有就是大乘佛法最大的两个妙义，就像车有二个轮子一样的不可偏废，所以因缘生法就叫有，因缘生法归于法性，归于圆成实就是空。有就不是实有，不是常有，空就不是断灭空、虚无空。所以由空入有，由空显有；由有入空，由有显空，这就是中道。文殊菩萨讲空，弥勒菩萨讲有，这二种是相辅相成的。
    空就表现在不二法门，文殊菩萨是弘扬不二法门的。《维摩诘经》里，文殊菩萨与维摩诘辩论主要就是不二法门。不二法门最重要的是什么意义呢？世间一切是相对的，相对之产生就由于我们众生的虚妄分别，有种种虚妄心就有种种差别，就有种种相对的事物。在众生境界，由于虚妄计执，片面的看问题、片面的执着，就生出种种颠倒妄想。这是生死根本，痛苦的根本。能够认识诸法不二，由不二归于一。一是什么呢？是真如、法性，那么这个境界就可统摄心物，统摄一切事物，归于一种，万法归一。这就是整体看问题，就可以包揽一切现象，认识一切现象，观察透视一切现象。
    所以“不二”，实际上是显示真如法性的道理，这个境界不可思议，不可以想得到，也不可以言语表达，超出时间、空间。文殊菩萨，就专门弘扬“不二法门”，着重解，着重般若，代表智慧。
    普贤菩萨
    普贤菩萨，他的名字从因和果来解。在因行上来讲，他的德遍于众生叫普；在果行上来讲，他位居十地以后，居于亚圣地位，就是等觉，由等觉进一步就是妙觉、佛果，所以他位居等觉就叫做贤，叫普贤。德无不被曰普，位居等觉曰贤，叫做普贤。
    普贤菩萨居于佛的右手，代表理性、法性；另外代表行，普贤行代表定力很高的禅定。所以文殊与普贤，是相辅相成的，理与事相对，行与证相对，禅与般若相对。修学大乘佛法必须要具备的条件，就从文殊、普贤这二大菩萨的精神中体现出来。
    文殊菩萨与五台山发塔
    文殊菩萨的道场就在五台山，五台山就是清凉世界。他在五台山做道场，宣化，弘扬佛法。在历史上有这么一个公案，五台山有个祖寺，当中有座塔叫发塔，这个庙子在过去，据说每年正月都要广修布施，施茶、施饭，来受供养的很多。
    有一次，一个妇女带着一条狗，抱着两个孩子，一大早就到山门外，要求把门打开，给她施食。守门的僧人，看到是个妇女带着孩子带着狗，认为她要急于赶路，就马上把门开了。门开了以后，这个妇女就要求马上要先吃饭，饭头僧就把饭舀好，舀了三份，她一份，二个孩子一份。后来她还要求，她说还要给我一份，什么份呢？是狗要吃。好了，就把这份舀出来，舀出来以后，她还要求，再给我一份。这个僧人就感到怪了：
    “你明明来的时候是四个嘛？你一个，二个孩子，一条狗，已经有四份了，你为什么还要一份呢？”
    她说：“我的肚里面怀的有胎嘛！胎儿要吃啊！”
    这个僧人就不高兴了：“你这个人也太不满足了，要了四份还要，胎儿吃什么？胎儿还没出生，吃什么？”就发脾气，叫她出门，等于说是撵她出门。
    就在这个时候，这个妇人刚一出门，马上就变现了，化为文殊菩萨，狗就是狮子，狮子腾空，文殊菩萨就坐在狮子身上。二个孩子，一个化成善财，一个化成欲天王，成二个童子。她当时入门的时候供养了一束头发，没有其它什么供养，只有一束头发。后来发现是文殊菩萨以后，这些僧人都很后悔，对于文殊菩萨当面不识很后悔，就把这束头发修塔供养。当时住持僧就立定个规矩，以后每年的正月间施舍饭菜，不管男女老少幼平等对待，不要有分别。这就是文殊菩萨示现的公案，现在五台山还有文殊菩萨的发塔，大家到了五台山就会看到。
    普贤菩萨的前世苦行
    普贤菩萨，在过去世世生中修苦行，修苦行而不退愿，不退道心。传说过去有一世中，他生在一婆罗门家。生下来以后，由于父母亲很贫困，养不起，就把他抛在大路上。在大路上遇到另一个婆罗门，把他捡起来收养了，给他取了个名字叫吉儿。这个人为什么要养他呢？因为没有孩子。后来这对夫妇几年以后又生了个孩子，就嫌弃收养的孩子吉儿，把他抛在山谷之中。
    吉儿在山谷中涕哭，遇到狼群，有个母狼把他衔去，给他吃奶，还寻东西给他吃，吉儿成了狼儿。有一天，这个狼出外去找食，遇到猎人，把狼杀死了，狼被杀死后，狼儿没有吃的了，又爬出去哭涕，这时遇到一个商人，商人把他捡起，抚养起来。他很乖巧，很得养父的爱心，但是后来这个商人在旅游途中，住到黑店，因为店主贪恋商人的钱财，就在半夜把商人杀了。这个孩子很聪明，当这个店主进屋的时候，他觉得不对，爬到角落里藏起，就没有被杀。
    天亮以后，他就逃出去，遇到一个卖农具的人，卖农具的人又把他养起，由于吉儿聪明伶俐，通情达理，这个卖农具的人也很高兴，把他养到十多岁。后来，这个卖农具的人家庭不顺，得病，妻子死了，儿子死了，钱财也丧失了，遇到一个占卜的星相师，给他占卜。他说：
    “你家里那个孩子就是你的克星，因此你的命运不顺，你必须要把他除掉，没有他，你就顺利了。”
    但是这个卖农具的人心头很慈敏，不忍杀害。这个相师就说：
    “你可以假借他人之手，把他杀害了，借刀杀人嘛！”
    这个卖农具的人，就把他送到他的一个朋友家，是个打铁的铁匠。以前这个卖农具的人经常到这个铁匠家来玩，吉儿也跟着去玩，铁匠也很爱吉儿，就把他养起来了。慢慢的，他的年岁就大了，成了青年。
    有一天，吉儿到铁匠的一个朋友家去作客。这个铁匠的朋友有个女孩，女孩看到吉儿生起爱心，女孩很聪明，她也能够预知吉凶，能够看相。一次，她就跟吉儿讲：
    “你不要出门，你今天晚上就在我家里住，否则，你有杀身的灾祸，你不要出去。”
    但是这个吉儿，他不听，他说：
    “一切随缘吧，一切由业力定吧！”
    他就离开了，走到一个森林边，遇到一匹惊马。惊马乱奔，奔出森林后就踏到吉儿身上，吉儿受了重伤。接着出来的就是当地的国王，原来是国王的马。国王马上把他扶起来，很抱歉，说：
    “这个马性很难调服，造成这个事端，很希望有人能够帮我调伏这个马。”
    当时吉儿就讲：
    “马性难调，要调马性，必须要靠佛法，依法修行，净化内心，使内心调柔，才能伏马性。”
    当时国王就问这段话是谁说的。吉儿讲：
    “这是佛说的，必须要依止佛，皈依佛，佛以妙药来治一切病。”说完以后，吉儿就死了。
    这一段公案，就是普贤菩萨在多生累劫中修苦行，在各种环境之中保持真性，难行能行、难忍能忍的这么一段事迹。
    华严会上，华严三圣指：左边文殊，右边普贤，中间是释迦佛（毗卢遮那佛）。文殊就代表智德、证德、般若德。普贤就代表理德、行德、禅定德。这两种相辅相成，那么修学大乘菩萨必须要学习文殊普贤，要有这么大的心胸，这么大的境界，这么大的行持。
    “善财”法义解析
    善财童子为什么叫“善财”呢？据说他生下来以后有种种祥瑞出现，有各种资财、各种珍宝，满室祥光，所以称之为善财。实际上从法义上来讲，什么叫善财呢？就是我们要广修善法，人天善、解脱善、菩萨善等一切善法，能够修一切善法为因，就可以积累智慧之财、福德之财。
    学佛就要这样，要知道世间的财富，不管高楼大厦，不管你有满室的金宝，万贯家产，都是有变化的，都是带不走的！你看从历史到现在，那些有地位的、有钱财的，哪个带走了？秦始皇死了以后，他的坟墓任何人都不知道，地下埋了很多东西，还有很多陪葬的。到清代，慈禧太后死了，她的坟墓里也陪葬了很多财宝，但是这些东西都不存在了，盗窃坟墓的把财宝都盗窃跑了。生前既不能带走，死后也不能带走。这个财是靠不住的啊！
    “善财”的“财”是什么财呢？善法之财。有善法才有财富，才有功德财富，这一个财就带得走，所以我们现在学佛，就可利用你的地位，利用你的钱财，多做好事，多培阴功积德，这就是无形的财富，是带得走的，所以我们要看得远。
    从善财这个名义，我们就体解佛法的宗旨，要这样修行，假若对世俗看不破，看不透，放不下，那么你一生都不自在。死了以后啊，都还没有结局，没有归宿，那是可怕的事情。所以面对现实，我们要了解这个道理，结合修行，积累功德，这叫做善财。善财童子是我们的学习榜样。
    善财童子与五十三参
    《入法界品》系《八十华严》最后一品，就是说明善财童子五十三参。善财童子历访菩萨、比丘、比丘尼、优婆塞、优婆夷、童子、童女、夜天、天女、婆罗门、长者、医师、船师、国王、仙人、佛母、王妃、地神、树神等，听受种种法门，终至普贤菩萨道场，证入无生法界。
    这就说明学习佛法呀，要包括世间学、出世间学，达到二谛融通。也说明世间法也就是出世间法，要看透。
    善财童子，第三参就参德林比丘，他在山上找了七天，才在一个山顶上把德林比丘找到，就说明这个求法不是那么简单的，要诚心，要难行能行，要坚韧，能够这样才能够见佛，才能够闻法。德林比丘指示他“忆念诸佛，现见三昧”的法门。人能够时常忆念诸佛，念佛忆佛，决定见佛，这是《楞严经大势至菩萨念佛圆通章》里讲的。要坚信能够忆佛、念佛，就可以现前当来必定见佛。
    到了普陀山见观音菩萨，观音菩萨告诉他大悲法门，要以大悲为根本，救度苦难众生，行持大悲法门，这也是佛教的根本法门。
    参访观音菩萨以后，又见了弥勒菩萨，弥勒菩萨给他开门，开门以后，善财童子见了无尽的楼阁，无尽的佛境，层层无尽，就体会到文殊菩萨叫他要发菩提心、广大心，必须要以菩提心为因，才能证得佛果，能够见到无边无尽的佛剎。所以弥勒菩萨就告诉他“一生佛果、三世境界”的法门。
    最后，参访普贤菩萨，普贤菩萨就告以十大愿行，在了悟缘起之中，须修大愿而不执着，由“无住”的这么一个精神，就可以证入法界。所以善财童子，在五十三参深得法义，现身证入法界。
    佛法提倡“由闻、思、修入三摩地”。这个闻慧很要紧，佛的法音，经典奥义，必须要多闻。由闻而思，结合修持，才能生定发慧。《楞严经》中文殊菩萨说：
    此方真教体，
    清净在音闻，
    欲取三摩提，
    实以闻中入。
    所以学习佛法，必须由文字般若进入观照般若，由观照而证入实相般若。这是很重要的，你们现在在修学佛法过程中，要多学经典，多闻经典，要依止善知识学习，即使文化水平低，也要多听开示，多学习，熏成无漏种子，这是很重要的。
    以上就是我介绍的文殊、普贤、善财童子。这三个典型在《华严经》中很突出、很特殊，所以我把它提出来。


（叁）《普贤行愿品》的简单解释

上一页 目录 全书完

（叁）《普贤行愿品》的简单解释

    讲经纲要
    现在开始讲《普贤行愿品》的正文，一般讲经分为序分、正宗分、流通分。五祖宗密大师，他写的《普贤行愿品》疏钞、别钞，分科很详细，在藏经里面有。我们现在只是按照一般讲经的程序“序分、正宗分、流通分”来讲。
    首先释题，接着讲正文。正文里面有序分、正宗分、流通分。序分以叙说因缘开始，是哪个启请的、哪个说的。正宗分就讲经文的内容，这个内容就是十大愿。在正宗分里面有长行，有重颂。长行就是一般长短不齐的文章，一种论文式的叫长行；重颂有六十二颂，也就是六十二首偈子。其中有十五颂就是把长行讲的重复加以讲解；有二十二颂就在这个十大愿王的基础上，重新又发学习大愿，从修行到度众生，这就是十大愿的发挥。最后有二十五颂赞颂普贤菩萨的功德及普贤菩萨的十大愿，最后导归极乐世界的功德，同时也以文殊菩萨、普贤菩萨的功德，普劝世人，一切学佛的人要学习文殊菩萨、普贤菩萨。最后一段长行，是流通分，当时在会的有诸大菩萨、诸大声闻罗汉、比丘、比丘尼、优婆塞、优婆夷，天龙八部，都在听法，听了法以后，闻法欢喜，信受奉行。

    释迦悟道，初转华严
    佛说《华严经》，根据华严宗的判教是在佛初成道以后。佛成道是在腊月初八的晚上，当中夜明星出现的时候佛就成道。在没有成道以前，还受了魔王波旬的干扰，平常讲道高一尺魔高一丈，但是佛在金刚座上，以定力、威力，就把他对付了。降服魔王以后，佛就在中夜睹明星而成正觉。
    当他成正觉之初，讲有这么几句话：“奇哉！大地众生无不具有如来智慧德相，但因妄想执着不能证得。若能灭妄想，则无师智、自然智，自然成就。”
    这是佛最初说的话，由这话就体现了佛教的大乘思想。佛陀的境界是广大的，心佛众生三无差别，迷则成凡、悟则成圣，佛是已成佛，众生是未成佛，所以生佛平等，那么对于一切众生——胎卵湿化、有色无色、有想无想、非有想非无想，都要以悲心对待，要尊重承事。这句话就体现了这个法义。所以佛在成道以后最初二十一天，就讲了这部《华严经》。
    五时判教：第一时就是华严时；第二时是阿含时；第三时是方等时，说大乘经；第四时般若时，说大般若经；第五时是法华涅槃时，说《法华经》、《涅槃经》。《华严经》就是在第一时讲的，佛不是对一般众生讲的，是对四十一位法身大士讲的。所以这个大乘境界、华严境界，不是一般众生，乃至二乘所可了解的，不可思议，广大无边，超越时空。

    一、经题阐释
    正题就是叫《大方广佛华严经入不思议解脱境界普贤行愿品》。现在先讲一下“大方广佛华严经”这个经题。“大方广”是佛证的法，佛就是能证的人，也就是证得大方广的境界啊！《华严经》这一部经典说明，佛在因地上以六度万行的因花（华），这个花就是因，种了这个菩萨因，以此而庄严佛果、证得佛果。
    大
    “大方广”就是真心的体、相、用，这里是果位上的真心。果位上的真心从体、相、用来讲——大，就代表佛的心体广大如虚空，纤尘不染。《华严经》有一首偈子：
    若人欲识佛境界，
    当净其意如虚空，
    远离妄想及诸取，
    令心所向皆无碍。
    佛的心胸是广大的，我们要想知道佛的境界，就要把内心静下来，象虚空一样的广大，“当净其意如虚空”。如何静下来呢？要“远离妄想及诸取”，把虚妄的思想祛除，把由妄想而引起的 “追求执着”消灭、远离，这样一来就可“令心所向皆无碍”，那么你心里面所向的境界都没有障碍，在虚空无挂无碍。
    宋代《嘉泰普灯灵》中有两句话：
    千江有水千江月，
    万里无云万里天。
    “千江有水千江月”，各条江河都有水，但是这个水一定要澄清，水清月现，水不清月就不现，波涛起伏就不会看到月亮。
    “万里无云万里天”，你要看天的面貌、虚空的面貌、阳光四射的面貌，必须万里无云，没有云雾才行。天的本来面目，必须没有云雾，这象征什么呢？心里面没有妄想颠倒，消灭了种种执着、种种私心杂念，心灵的光辉就现出来，智慧光明就充满虚空了。
    这个“大”形容佛的心境之大。心如太虚，量周沙界。
    方
    方者就代表佛的德，方正庄严。佛陀由于无量劫修行积累福德智慧所感果报，清净庄严，具足无边德相。不像五浊恶世，污秽杂染充满。
    广
    广者说明佛身的妙用很广大，为了悲悯众生现千百亿化身，现五眼六通，度诸苦厄。这个妙用不是一般人可以了解到的。万里虚空都有佛身存在，有感即现，无感即隐。有偈云：
    诸佛清凉月，
    常游毕竟空，
    众生心垢净，
    诸佛影现中。
    你只要是虔诚拜佛、忆佛、念佛，现前当来必定见佛。举个例，很多人朝普陀山，有千千万万的人，但其中只有少部分的人在梵音洞见到了观音菩萨的圣像，我本人就亲眼看见。我第一次朝普陀山，就在梵音洞见到观音菩萨，现的是白衣观音像，与我同时见到的还有旁边一个老居士。当时我们是四川省佛教代表团，一共二十多个人，有干部、有出家众、有居士，他们都没有看到。所以见到观音菩萨的人还是少数，不是全体都能看得到的。
    怎样才能见到呢？内心真诚清净，与观音菩萨悲心相应，做到以观音菩萨之心为心，以观音菩萨之行为行，悲心、悲行都会相应，机缘成熟，你就可以见到观音菩萨。观音菩萨平常都是在隐中示现，只要你肯念观音菩萨，“千处祈求千处应”，观音菩萨就会寻声救苦，这种事例很多啊！观音菩萨现在从中国到东南亚、到日本、到欧洲、到美洲等，全世界上许多国家都在供奉，就是因为观音菩萨的感应很广大。
    所以这个“大方广”也可以体现佛的三身，大代表他的法身，方代表他的报身，广代表他的化身。法身遍满虚空啊。报身是佛在过去生中修行了无量的福德智慧所感得的，有自受用报身，有他受用报身。自受用报身只有佛自己知道，他受用报身就现大身，为地上菩萨说法，只有地上菩萨、法身大士知道。化身是对地前菩萨、声闻罗汉、凡夫都可以应现。这一种佛身，是由于佛在因地位上修了六度万行，这六度万行就像莲花一样的微妙香洁。
    大方广佛华严经
    莲花就是因花，佛菩萨坐的是莲花，拿的是莲花。莲花就是因位上的因行，具足大悲大智。莲花的功德在《弥陀经》形容：微妙香洁。微妙就说明它有大智慧出污泥而不染，香洁就说明它的大悲心品德很高，虽然是处在污泥中不舍众生，时时吐出芳香净化环境，净化众生。一者代表大智慧，二者代表大悲心，以此因花庄严佛果，所以叫大方广佛华严。
    经在印度叫修多罗，译成华语叫契经，上契诸佛之理，下应众生之机。又经者，指有规律、有条理、有方法、有道路。
    以上就是《大方广佛华严经》经题的解释。
    入
    《入不思议解脱境界普贤行愿品》。“入”有悟入、证入，我们了解后就有觉悟。不单是有觉悟而已，还要跟着行。在行中得到受用，就可以证入。在因位上有悟入、证入，果位上也有悟入、证入，不过是层次的浅深而已。
    比如说禅宗讲的开悟吧，指的是初地见道，见道以后就叫悟了。要过三关，先要把私心杂念、世俗心大死一番；其次才能够证真，见到本来面目，悟入真性；接着才能够由真向俗，观察一切事事物物都是因缘生法，当体即空，在事事物物中要随顺，不要有所执着，随缘不变，体行菩萨大行。这就是禅宗讲的开悟。那么经过悟以后还要继续修学，从初地一直到第十地，对于烦恼障、所知障的现行要伏，种子要断。第七地以前就伏住了烦恼障的现行，所知障的现行是分分伏分分断。这两障的种子必须要在十地以后，进入金刚道才能完全斩断，把生死根本拔除，得到解脱。所以悟不等于说就证，还要行，悟入、证入。悟只能说了悟、开悟，有行结合才能证入。这是一个修学次地，就叫入的意思。
    不思议
    不思议，入这种境界非意识和语言可以表显、不可思议。一方面，这个境界非常广大，无量无边；另一方面，从二谛来讲，真俗互融，二谛融通。由真俗互融、二谛融通就可以入中道、真如法性，进入中道都是不思议的境界。
    解脱境界
    什么叫解脱境界呢？勤修戒定慧，息灭贪瞋痴，就要求得解脱。身解脱就不再受业障所累，我们现在是业障牵缠了不得自在，平常生活中那样不顺心、这样不顺心，就是由于业障牵缠不能解脱，身解脱就消除业障。心解脱就不被烦恼所障，以定力除烦恼。由定生慧到达慧解脱，就了解中道的道理，消除无明之惑，不受无明障蔽。
    佛的境界、佛的解脱，有无量无边的威力作用，所行无碍。从智慧来讲他得了如理智、如量智，在法相上来讲名为如所有性智、尽所有性智。如所有性智就证悟真如，尽所有性智就了解法相。这两种智慧一是消除理障，二是消除事障。理障就是道理不明，不明真理；事障就是不了解法相，处处受障碍，也就没有办法度众生。所以这个解脱，一是从作用上来讲，威力无边，二是从智慧上来讲具足二智，能够消除二障，这种境界叫作不思议解脱境界。不思议就是不是我们可以说、可以想得到的。
    普贤行愿品
    普贤行愿品，普贤代表普贤菩萨。普贤是个名称，从德行方面来讲是周遍于诸境，普利于众生，德无不普；从果位上来讲他已经具足等觉的果位，仅次于佛位，居于贤位就是等觉位，所以叫普贤。普贤菩萨就代表理性、真如性，在密宗来讲就是胎藏界。另外代表行，就是行愿王，着重行。在止观上他代表禅定功夫很踏实，深入禅定，你看他的坐骑大象，象走路就是很踏实的，身负重量而行步踏实，步步很牢很稳。
    文殊菩萨骑青狮，又是一个象征。文殊菩萨有大智慧，说法象狮子吼那样，雷音震动，百兽降服，振聋发聩，惊醒愚顽。
    “行愿”，也就是愿行结合，有十愿就有十行。不单是发愿，愿中有行，叫行愿。品就是这一类。八十华严共三十九品，加上四十卷华严的最末一品《入不思议解脱境界普贤行愿品》，共八十一卷。
    唐罽宾国三藏般若奉诏译
    《大方广佛华严经入不思议解脱境界普贤行愿品》是唐罽宾国三藏法师般若奉诏翻译的。八十华严是实叉难陀翻译的，般若三藏翻译的四十华严都是入法界品，清凉国师就把入法界品的最后一品《普贤行愿品》加到八十华严之后共成八十一卷。这个“唐”是唐太宗时期。罽宾国就是北印度。三藏法师就是通达经、律、论的法师。般若就是这个法师的名字，译义为智慧，所以尊称“般若三藏”。奉诏就是奉唐太宗的诏把它翻译过来。

    二、正文讲解
    （一）序分
    下面正文，首先就是序分。序分的内容就从“尔时普贤菩萨……”到十大愿最后一个愿“十者普皆回向”。这一段就是叙述讲经因缘。普贤行愿的说法对象就是善财童子，当然也不止善财童子，“告诸菩萨”，就是还有诸大菩萨。
    菩萨摩诃萨
    “尔时普贤菩萨摩诃萨”，菩萨摩诃萨，这是一个菩萨的通称。菩萨是印度语，叫菩提萨埵，菩提代表觉悟，萨埵代表有情，自己要觉悟也要觉悟一切众生。菩提萨埵就代表了菩萨的大悲大智。菩提代表由大智慧所证得的果报，就是觉悟；萨埵代表对有情有大悲悯的心。要救度众生，行菩萨道，必须要具足悲心，所以做为菩萨要发菩提心。菩提心也叫广大心，一要有大智慧，二要有大悲心，具备这个条件才叫做菩萨。
    “摩诃萨”，摩诃形容其伟大，功德殊胜、境界广大，叫摩诃萨。现在比较普遍的一种现象，把神当作菩萨，那是错误的。神不是菩萨，古人讲“聪明正直谓之神”，这个人死了以后，进入神道，在鬼中是比较聪明的，就叫神，神不是菩萨，一定要区分清楚。
    如来胜功德
    “称叹如来胜功德已”，“胜功德”，就是殊胜的功德。如来有什么殊胜功德呢？有智德、断德、恩德。有广大的智慧，具足一切种智，称之为智德。断德就是断除了烦恼，证得大涅槃、无住涅槃。佛菩萨都是无住涅槃，也称之为大涅槃，这就是断德。恩德就是佛菩萨具足无量悲心，说法度化众生，对众生来讲有很大的恩，以悲心化度众生，使众生得度，就象苦海中的舟船、暗夜中的明灯。
    “告诸菩萨及善财言，善男子，如来功德，假使十方一切诸佛经不可说不可说佛刹极微尘数劫，相续演说不可穷尽。”这说明如来的功德很大。“善男子”，这个善男子所包括的内容，不单是出家的，出家在家都在里面。心地善良广修善法，称为善男子。
    何为如来
    如来就是佛的十大称号之一。什么叫“如”呢？就是证得真如法性，“来”就是根据真如法性中，有佛果的产生叫如来。《金刚经》讲“如来者是诸法如义”，就是一切法的真如。又讲“无所从来亦无所去故名如来”，这是真如理体，不象世间东西，有所运动有所来去。他本来是不生不灭、不垢不净、不增不减，也是不来不去的，故叫如来。
    正解法轮，批判邪说
    佛的十大称号有：如来、应供、正遍知、明行足、善逝、世间解、无上士、调御丈夫、天人师、世尊，世间上的有些人把如来、佛叫成一个名称如来佛，是不正确的。特别最错误的就是法轮功，他把法轮乱解释，把佛也乱解释，所以我在这里要特别讲一下。
    “法轮”，“法”就是佛说的法。“轮”有两个意义，一是佛法可以摧伏烦恼，消灭障碍，就像轮子一样，所经之处，可碾碎一些杂乱的东西，这是第一个意义；第二，法轮常转就是我们的希望，希望佛法经常转动，常住世间，作众生的依怙，这是法轮的真义。
    佛初成道，三转法轮，对鹿野苑五比丘说了三次四谛法，即苦集灭道四谛。这个四谛法门是佛教的基本原理，它的中心就说了世间因果、出世间因果，佛教的中心就是讲因果。那么，对于这个四谛法佛说了三次，叫三转法轮。当时的五比丘，就是佛最初度化的比丘，这就是僧宝。
    这个李洪志讲的法轮是什么东西呢？他在法轮图上面画一些太极图、八卦图，佛不佛、道不道的，乱七八糟的，他称之为法轮。以法轮之名破法轮之实，把法轮的真理抹掉了。另外他讲这个佛、如来，如来是最高层次，佛是最低层次，他是这么胡讲的，他的那本书我是看完了的，简直一派胡言！佛与如来都是一个名号呀！佛的十种功德具有十种名号，哪里有什么最低层次、最高层次呀！法轮功除了这两种以外，对于佛家的内容很多都有歪曲，把法身说成什么“法轮修好了，婴儿出窍”，把法轮当成小肚子里面有个小东西在转，这个就是神我境界。神我境界恰恰是佛教要破除的东西。
    佛教讲无我，哪还有什么神我！佛教讲要消除我执、法执嘛！佛在世的时候破除九十六种外道，其中种类很多，那些不相信因果不相信后世的为顺世外道，还有执着梵天万能的神我外道，有学狗的狗外道、学牛的牛外道，多得很，佛都驳斥。佛教的不二法门说的是空性、真如，由世间相对的东西到绝对的东西，不可以言说的真如境界，即法性境界。法轮功是如何解释这个“不二法门”呢？他说，天上有一部《金刚经》，地上有一部《金刚经》，人间有一部《金刚经》，这就叫不二法门。所以他这个法轮功的内容，简直就是胡说，乱道。
    但是现在中国有少部分佛教的人参加了法轮功，受它的迷惑，出现种种怪相，发生很多惨剧。我们要站在正义立场、护法立场，来驳斥、取缔它，一定要邪正分明。我在重庆的时候，对法轮功写了好几篇文章批评它，但是我有一个弟子，他原来是个教授，他参加了法轮功，他总有偏向、总有执着，尽管表面上他不学法轮了，实际上他暗地里还在信它。他有一天来见我，他说：师父啊，你不要批判了！我笑了笑。
    还有皈依我的一部分弟子，当法轮功在中国猖獗的时候，他们居然跑到我的庙上来（来了七八个）。当他们坐下来的时候我就问他们：你们今天有什么事情吗？他们居然讲：今天我们是来向师父宣传法轮大法。我当时就很冷静地问他们：你们说说什么叫法轮啊？你们把法轮的来源、法轮的意义、有关法轮的内容，讲来我听一下。这些人呢，你看我，我看你，没有哪个讲得出来。后来我就说：我今天恕不接待，你们去吧。我就走了，这些人也就灰溜溜的走了。
    这就是在我身边出现的事情，我们为什么要驳斥法轮功呢？是站在维护佛法、维护真理的立场来驳斥，破邪显正，不能让这个邪法有市场，使人走邪途不走正道，结果自己堕落下去。
    广大如来功德
    “假使十方一切诸佛经不可说不可说佛刹极微尘数劫，相续演说，不可穷尽。”佛的功德假使十方所有的诸佛，经过象微尘数那么多的劫，来相续演说都说不完，不可穷尽，说明功德很大。
    “十方”指空间很宽，东、南、西、北，四维（东南、西南、东北、西北）、上、下，称为十方。
    “佛刹”是佛的国土。
    “极微尘数劫”，在数量上讲，是像微尘数那么多的劫。劫就是指时间很长。它的算法根据解释，从人寿来算，人寿一增一减，从十岁增加到八万四千岁，再由八万四千岁减到十岁，一增一减叫做一个劫。二十劫为一小劫，二十小劫为一个中劫，一个中劫即世界要经历从成到住、到坏、到空，四个中劫叫做大劫。菩萨修行就要经三大阿僧祇劫，说明时间之长。
    五浊恶世的劫浊呢，就是指在时间的长河中有各种灾难，小三灾、大三灾。小三灾就是瘟疫、饥馑、刀兵，这是经常出现。大三灾是在这个世界坏的时候，出现火灾、水灾、风灾，一直到色界天三禅以下都不可避免。火灾、水灾、风灾就叫大三灾。这些灾难为什么会出现呢？人心染污所致。人心不染污也不会有这些灾难，所以叫劫浊。
    证佛功德
    下面就说明如何才能证得佛的功德，才能完成佛果，就提出普贤广大行愿，十种行愿，下面就是总标，序分中的总标。
    “若欲成就此功德门，应修十种广大行愿。何等为十？一者礼敬诸佛，二者称赞如来，三者广修供养，四者忏悔业障，五者随喜功德，六者请转法轮，七者请佛住世，八者常随佛学，九者恒顺众生，十者普皆回向。”
    总标就把这个题名标出来，就说要成就佛的功德，完成佛果，必须要有因素。这个因是什么呢？就是十种愿行。这十种愿行，很殊胜很广大，意义很深，叫广大行愿。这十种也代表菩萨四无量心、四摄六度，也代表菩萨的三聚净戒：摄律仪戒、摄善法戒、饶益有情戒。所以这十种行愿是诸佛菩萨都要学习、都要修行的。
    （二）正宗分
    这十大愿，是普贤菩萨的愿行，伟大的愿行。普贤菩萨的这十大愿行，称之为无尽缘起，无碍无尽的缘起。无尽说明了这一个关系，遍及于法界，很广大。无碍是什么意思呢？修普贤行而不执着，三轮体空而不执着，没有障碍，所以它是无碍无尽的缘起。我奉劝大家发菩提心，根据十大愿王来修，因为这个十大愿行是诸佛菩萨之所共修，我们学佛就要学习佛菩萨发心修十大愿，就可以与现实人生结合起来。
    1. 礼敬诸佛
    一者礼敬诸佛。礼敬是很重要的，礼就是要顶礼，敬就是要恭敬。这个礼是以什么为重心呢？以戒为重心。如果一个人不讲礼，那么就没有道德，没有约束。孔子讲“非礼勿视，非礼勿听，非礼勿言，非礼勿动”，佛家讲“三千威仪八万细行”，都是属于礼字，以戒律为重心，所以它的意义很深。敬就是恭敬，身语意业都要恭敬，内心要诚恳。
    礼敬的作用、功德有：
    第一、除骄慢障。你就能够尊重佛菩萨，自己就消灭骄慢，内心谦下和蔼和平，将来感得了人身，也就是得了尊贵之身。你能尊重佛菩萨，将来可得尊贵之身。
    第二、除名利心。世间上一切世俗法都是追名夺利，能够恭敬佛菩萨，礼拜佛菩萨，这个世俗心就淡下来了，就消灭了。
    第三、清净三业。礼敬诸佛必须身、口、意三业清净，身要合掌，五体投地，顶礼，口要默念佛号，意要观想，所以要内心清净，礼拜佛像不要有妄念，也不要有杂念，要清净三业。
    第四、遍礼诸佛。不但是要礼这个佛，要遍礼十方世界的佛，自己尽管是一身，也要观想自己的身变成若干身礼若干佛，这就是遍礼诸佛。
    第五、进行实相礼。什么叫实相礼呢，由形式的顶礼进入诸法实相，观诸法空性，不执着能礼、所礼、礼的功德，不要执着，很自然，进入实相礼。
    第六、就是要发长远心。经文上说“如是乃至虚空界尽，众生界尽，众生业尽，众生烦恼尽，我礼乃尽，而虚空界、众生界，乃至烦恼无有尽故，我此礼敬无有穷尽，念念相续，无有间断，身语意业，无有疲厌”，但是实际上呢，虚空界、众生界、众生烦恼、众生业等都无有尽时，所以我这个礼也没有尽时。保持念念相续，保持身语意三业清净，进行顶礼，没有疲劳，没有厌倦。这一段，通行下面九个愿，都要有长远心。
    2. 称赞如来
    二者称赞如来。这个“称”就是称扬，“赞”就是赞叹，称扬佛度众生的功德，称扬佛在因位修行一直到果位的功德。“如来”是佛的名号。
    称赞的好处，一是可以灭烦恼增智慧，除口业障。赞扬佛你就有福德，可以消灭烦恼，就有智慧消灭愚蠢，最重要的就是把你恶口的障碍消除。人都是有恶口的呀，多生累劫以来，口业不晓得发了多少，堆积起来象大山一样的都不可以形容。假如这个罪不消的话那后果不堪设想。你能够称扬赞叹佛，那么可以灭烦恼，增智慧，消除恶口之障。
    另外还能得无碍的辩才，能增智慧，从多闻熏习，到说法度生，达到辩才无碍。同时在称赞过程中，我们要进行语供养、礼供养，什么叫语供养呢？就是以言语音声赞扬佛的功德，包括我们早晚上殿唱的佛赞，包括佛事活动唱的赞颂，赞颂利人天，赞扬佛的功德，这叫语供养。礼供养就是在这个赞扬过程中，想到佛的功德、佛的智慧、佛的威仪，也至诚恭敬，这叫做礼供养。
    3. 广修供养
    三者广修供养。“供”叫做供奉，“养”叫做孝养，等于儿女对父母亲一样的要供奉要孝养。
    它的好处：可以消除我们内心里悭贪的障碍。有些人一文不舍、片善不修，上供三宝、下施众生，一点都办不到。为什么？贪心重！这种人不改过来的话，将来的后果不堪设想，三恶道中饿鬼道有他的份，人间贫穷下贱有他的份，这是可怕的呀！所以要广修供养。
    这个广修的“广”字就包括财供养、法供养。财供养就是一般的财物，香花灯水果，茶食宝珠衣。正文里面的香、灯就是财供养。法供养就是以法供养，正文里举了七种：如说修行供养、利益众生供养、摄受众生供养、代众生苦供养、勤修善根供养、不舍菩萨业供养、不离菩提心供养，一共七种。简单来说，你能够依佛所说的教法信受奉行，就包括这七种。
    佛的经典，就是教授这些内容。我们能够依教奉行就等于供养佛，为什么呢？因为一般的资财只能养活我们的肉身，你施别人的财物，充其量解决生活困难问题，但是不能解决法身慧命问题，不能使他度脱苦海，出离生死。只有修法供养才能度脱众生，使众生出离生死，拔出根本的痛苦，这个功德大啊。所以后面就有个比喻，你修财供养，比此法供养，“百分不及一，千分不及一，百千俱胝那由他分、迦罗分、算分、数分、喻分、优婆尼沙陀分，亦不及一”。这些数字都是最大的数字，但是这个最大的数字的财供养，不及法供养一分。比较之下，这个法供养的功德很大。我希望你们大家可以深刻的了解一下，多看看参考书，在实际上身体力行，那就了不起。我们历代祖师，还有很多大德居士，他之所以高尚伟大，就是修法供养，有殊胜的成就。
    最后一段就是长远心表示，虚空界尽，众生界尽，众生烦恼尽，众生业尽，这个愿望都不间断，要继续行持，无有间断和疲厌。
    4. 忏悔业障
    四者忏悔业障。“忏”就是忏除以往，“悔”就是对于现在的罪恶有所追悔。忏悔了就不要再造罪，不能一边忏一边造，那就不行。什么业障呢？这里面讲的三障：业障、烦恼障、果报障，要消除这三障。
    造了业，恶业随身，一点都不自在。内心无明不净，烦恼不除，也不自在。得了这个果报，有五蕴身，也不自在，没得到解脱嘛！所以业障、烦恼障、异熟障，这三种障都是最大的障碍。
    能够忏悔业障，它的好处：将来你的正报和依报都很完善，都很圆满。且不说菩萨和佛，声闻罗汉的正报和依报都好，菩萨的比声闻更好，佛的正报依报比菩萨高。能够忏悔，能够进一步提升，在人天之中正报依报就好，能够修解脱行，修菩萨行，正报和依报就会更好。正报就是我们的身体，依报就是我们所依止的环境。极乐世界的正报就是诸佛菩萨庄严美好；八功德水、七宝庄严等是依报。
    忏什么呢？忏悔五业十恶。五业指：杀父、杀母、出佛身血、杀阿罗汉、破和合僧，叫五无间罪。犯了这个罪就要堕无间地狱，一般叫阿鼻地狱。十恶就是：身三、口四、意三。身三种：杀、盗、淫；口四种：妄语、粗恶语、离间语、秽邪语；意三种：贪欲、瞋恚、邪见。这就是十恶业。造了十恶业，上品堕地狱，中品堕饿鬼，下品堕畜生，所以要忏悔。
    如何忏悔呢？以三心忏悔。第一要有惭愧心。假如没有惭愧心，表面忏悔，还要再犯，等于刑事犯一样，一进宫、二进宫、三进宫，为什么？没有惭愧心！所以第一要惭愧。第二要有恐惧心。恐惧什么呢？不忏悔，不改过，将来没有好处，恶报现前那就是痛苦。第三要有勇猛心。勇猛心是什么呢？下定决心，以快刀斩乱麻的手段干净利落，不要怀疑，叫勇猛心。
    另外，就是忏悔的方式。有两种：理忏、事忏。事忏，你犯了哪一种，就忏悔哪一种，比较具体；理忏，从内心彻底根除犯罪的根源，从内心消灭无明烦恼，拔出犯罪根源，杜绝生死根本，叫做理忏。
    5. 随喜功德
    五者随喜功德。“随喜”是什么意思呢？“随”就是随顺。“喜”，就是欢喜，对人不嫉恨。别人有功德要随喜，不要嫉妒障碍。嫉妒是烦恼，这个烦恼不除将来后果不好，也遭他人嫉恨，发生障碍，能够随喜就可以除嫉妒障，得到众人拥护，得大眷属。“功”是什么呢？属于公益之事、公共之事。“德”是什么呢？就是人们的道德之行，有显德、隐德。一般看得到的道德之行、利人之行叫显德；做了阴功，做了好事不吭声，任何人都不晓得，这叫做隐德。别人的功德，我们听到以后都要欢喜。
    同时，我们不单要随喜别人的功德，还要跟着学习，也要做这些功德。在正文里分四类，即是：随喜佛功德、随喜六趣四生功德、随喜声闻缘觉功德、随喜菩萨功德。对于这些功德，我们不但要欢喜，而且要跟着行持，这就是随喜功德的内容。
    6. 请转法轮
    六者请转法轮。“法轮”有三个定义：第一、轮子所到之处，可以碾碎一切杂乱的东西，就代表学习佛法可以除烦恼、除障碍；第二、车子所到之处，由此到彼，佛法能够使众生由烦恼的此岸到解脱的彼岸；第三、车轮常常转动，对运载人、运载东西有好处。佛法常常转动，众生得到智慧，得到福报，那么就望佛法常住世间、利益世间，请转法轮。
    能够劝请佛转法轮，就可以消灭骄慢障，得到多闻智慧。这中间包括三项：第一、礼请十方三世一切诸佛说法，常住世间说法。第二、必须以清净身口意三业，进行劝请，现在佛不住世，那么一切能够讲法的善知识我们都要劝请。为什么呢？说法可利人天，能开众生慧眼。第三、仍是要发远心，保持恒常。
    7. 请佛住世
    七者请佛住世。请佛住世，也是除骄慢障，增长智慧。请的对象包括佛、菩萨、声闻、缘觉，另外，一切善知识都要礼请。何谓善知识？能够善识人心，知人根基，善说法要，称之为善知识。有三种：外护善知识、同行善知识、教授善知识。能够护持正法，保护道场的，为外护善知识；与我们同道信仰佛教，能够互相勉励，互相传授，为同行善知识；能够教授我们佛法，使我们通达经论的，为教授善知识。
    8. 常随佛学
    八者常随佛学。常随佛学，能够增加智慧，除骄慢障，除愚痴障。愚痴障是我们生死的根本，是痛苦的根本，我们能够常随佛学，就可以消除愚痴障。
    如何学呢？学佛所修，学佛所证。学佛所修，就是学佛在历经三大阿僧祇劫以来，难行能行、难忍能忍的事实和行动。正文上面说：“佛在过去生中，修苦行的时候，剥皮为纸，析骨为笔，刺血为墨，书写经典，积如须弥，为正法故，不惜身命。”《金刚经》上面说，佛在修忍辱仙人的时候，被歌利王割截身体，佛都不发瞋恨。
    《涅槃经》上记载：释提桓因为了试验佛的修行化成一个恶魔，当佛在静坐的时候，魔来说了两句话，“诸行无常，是生灭法”。佛听到后，就下了座走到恶魔身边，说：“你这两句是佛法啊，了不起！但是还有两句我要听一下。”魔就给他讲：“我们的生活是以吸血为主，要吃人血，你能够牺牲你的身体，把你的血让我吸，我就给你说。”佛说：“好吧，我牺牲生命供养你，求得法宝吧！”他就爬上树，准备跌下来粉身碎骨。当他要跌下来的时候，魔就复形了，复形为释提桓因，把佛接住，然后，恭敬礼拜，说：“诸行无常，是生灭法，生灭灭已，寂灭为乐。”佛很欢喜，很感谢。
    所以常随佛学，就要学佛之苦行，学佛之所证。佛成道以后度众生，说法四十九年，谈经三百余会，是众生的指路明灯，他的功德很大呀，我们都要学。这种常随佛学，又需要发长远心。
    9. 恒顺众生
    九者恒顺众生。对于众生要随顺，不要干扰他，不要使他受到痛苦，这是恒顺众生的意义。这中间包含以下几个内容：
    第一、众生种类很多，包括胎卵湿化，有色无色，有想无想，非有想非无想等。
    第二、总名各种随顺。对于这些众生，我们要象对父母一样的孝顺，象对师长一样的恭敬，象对菩萨阿罗汉一样的诚实，象对佛一样的供养。不要起分别心。
    第三、别名四种随顺，利益众生之行。文上有四种：“于诸病苦，为作良医；于失道者，示其正路；于暗夜中，为作光明；于贫穷者，令得伏藏。”对于有病苦的人，我们要施医施药，来解决他的医药问题。对于失道的人，我们要指示他的道路，使他不迷道路。在暗暗黑夜中，我们要燃灯，给他们以光明。处于贫穷中的人，受饥饿贫穷之苦，我们要使他得到财富宝藏，伏藏就是（埋藏的）金银财宝。
    另外，就法义来讲：“于诸病苦，为作良医。”众生的病很多啊，烦恼病，业障病，无明病，我们就要以佛法的无上妙药，来医治他，使他彻底解除这些病苦。“于失道者，示其正路。”众生都是失道者，不能走正道，往往走恶道、邪道，我们就要以佛法——八正道、戒定慧三学，指示他，走上正道。“于暗夜中为作光明”，众生无明障很重，不懂因果，不懂出离，违背因果，贪恋世俗，就在这黑夜之中，我们要燃一个光明灯，以佛法的光明破除他的愚暗，使他生长智慧。“于贫穷者令得伏藏”，众生都很贫穷，什么贫穷？功德财贫穷！没有功德就没有福报，我们就要使他修福修慧，福报圆满，就好像得到金银财宝一样，当然这个价值比金银财宝要高得多，不可限量。
    第四、随顺众生就是随顺诸佛，供养众生就是供养如来。这是相当重要的，经文中“菩萨若能随顺众生，则为随顺供养诸佛。若于众生尊重承事，则为尊重承事如来。若令众生生欢喜者，则令一切如来欢喜。何以故？诸佛如来以大悲心而为体故。因于众生，而起大悲；因于大悲，生菩提心；因菩提心，成等正觉。”《大日如来灌顶经》里面讲，学佛，学菩萨，要以“菩提心为因，大悲为根本，方便为究竟”，要发菩提心，巩固菩提心，生长菩提心，就要以大悲心为根本，实现大悲心，就要修各种方便，象观音菩萨一样，现三十二应身，说法救度。所以供养众生，承事众生，就等于供养诸佛菩萨，生佛平等，这个观点在佛法里是相当伟大的，很了不起。
    10. 普皆回向
    十者普皆回向。“普”，就是普遍，以自己的善法功德，普遍回向于众生。“向”，就是归向众生，一切善法功德不据为私有，就可以除掉狭隘的障碍，人天欢喜，诸佛欢喜，诸佛加持，就能成就广大殊胜的果报，所以心胸要广大呀。
    回向有三种：回自向他、回因向果、回事向理。回自向他，指以自己的功德回向给别人，使别人有。回因向果，就是我种了这个因要证菩提果，也普愿众生，种菩提因得这个果报。回事向理，就是说做了这个功德事，要合乎空理不要执着，要三轮体空。
    其中正文是：“愿令众生常得安乐，愿众生欲趣恶法不生，修善法得成就，愿众生关闭恶趣之门，开示人天涅槃正路，愿我代众生受苦。”这就是在回向之中要发的几种悲愿。最后仍然是要发长远心。
    十愿功德
    最后一部分的内容，说明十愿的功德。正文里有三方面：第一，以此功德修行十大愿力，可以成熟一切众生，使众生得到各种好处；第二，使众生得到菩提，随顺菩提；第三，使众生都能成满普贤大愿，入于法界，圆满真如。这是总明的功德。
    别明功德：第一、能够听闻、书写、受持十大愿王，功德无量，以物质功德来比较，百分不及一、千分不及一、万分不及一。第二、能够听闻、书写、受持，一切恶魔、鬼怪、魔军不能干扰，灾害不能侵临，得到吉祥！第三、得到五果：增上果、等流果、异熟果、士用果、离系果。增上果，时间上没有障碍；等流果，以善行得善果；异熟果，来世果报起码保持人天之身；士用果，能够得人身保持人身就可以远离恶趣，远离恶友，远离一切邪师，制服一切外道，这就是士用果，也就是作用；离系果，就是最终能够解脱一切烦恼。
    能够受持十大愿王，临命终时，能往生西方，三圣接引，同归极乐。
    六十二个颂
    重颂一共是六十二颂。颂有四个字的、五个字的、七个字的，就好像我们中国的诗歌一样，很短。四句叫一个颂，或者叫一个偈。内容是：重结十大愿，在学习十大愿的基础上又重发十愿，对普贤行愿进行赞扬，赞扬汇归净土，赞扬文殊普贤的功德，赞扬持诵修行的功德。
    （三）流通分
    最后一个大段是流通分，相当于结语。叙述当时华严会上，善财童子听普贤菩萨讲了《普贤行愿品》以后，很欢喜，佛也赞叹：“善哉善哉！”当时在会的有文殊菩萨、弥勒菩萨、诸大菩萨、六千比丘，另外还有大智舍利弗、摩诃目犍连等十大弟子、诸大声闻千二百五十人，除此以外还有人天一切世主、天、龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、摩睺罗伽、人非人等，说明在这个法会上，圣位、贤位、凡夫都很多，听了《普贤行愿品》后都很欢喜，信受奉行。

    (文字编辑：正根)

上一页 目录 全书完