New Page 5

003-1-l.gif (240 bytes) 001.gif (550 bytes) 003-1-r.gif (237 bytes)
     思益梵天所問經尋繹(1)

此經在顯大乘妙理，實相第一義諦。經中廣明「菩薩達諸法實相，實相諸法，以方便智不失佛道，以智方便不捨眾生。」的道理。．

佛說魔逆經通義(4)

魔逆者，一為魔波旬興意違逆，以是因緣，而說此經，二乃示佛法平等，無有選擇，等視諸逆，一皆化度。．

大乘遍照光明藏無字法門經講記(4)

大乘遍照光明藏無字法門者，本覺唯心也，法身性地也。口欲言而辭喪，心欲緣而慮亡。．

大方廣寶篋經蠡測(5)

本經為文殊師利菩薩應化聲聞弟子之事跡，經中敘述文殊菩薩以神通力遊於十方佛土。於諸佛國土中教化諸聲聞眾及菩薩眾，辯才無礙．

勝鬘師子吼一乘大方便方廣經講記(11)

此經演一乘妙旨，攝受圓機。

一乘者，一佛乘也。諸佛出世，旨在度一切眾生皆成佛，故曰佛為一大事因緣出現於世。．

能行一乘道者，是如來真子。

大方等如來藏經探源(15)

修行人雖然法門無量，總而言之，不外要除煩惱圓顯如來藏。是故「菩薩諦思惟，甚深如來藏，知眾生悉有，疾成無上道。」．

佛說幻士仁賢經講記(22)

此經用意在破虛妄法，顯真實義。

世人不能覺了一切法如幻，因愚癡故，行於生死。

「如來解暢一切法幻，自致最正覺。」

大方廣圓覺修多羅了義經述要(23)

此經在明諸法依他如幻，若達如幻非實，自離遍計。離於遍計，便知世諦。知世諦依他無性，便入圓成實。入圓成實故，名為圓覺。．

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺(25)

經云：「佛告阿難，一切眾生，從無始來，種種顛倒。諸修行人不能得成無上菩提，皆由不知二種根本，錯亂修習。……一者無始生死根本，……二者無始涅槃元清淨體，……」

奉此經教，令吾人深體「斷煩惱、起大悲，是諸佛教。」

文殊師利所說不思議佛境界經釋義(28)

「佛言童子，何者是諸煩惱自性？文殊師利菩薩言，世尊，佛境界自性，即是諸煩惱自性。世尊，若佛境界自性，異諸煩惱自性者，如來則非平等正覺。以不異故，於一切法平等正覺說名如來。」

維摩詰所說經句解(32)

此經一名不思議解脫。

經云：「爾時維摩詰謂眾菩薩言，云何菩薩入不二法門？……」

解曰：「無性隨緣現諸法，諸法無性唯實相。無性隨緣現諸法，故無分別而分別，又曰不二而二。諸法無性唯實相，故分別而無分別，又曰二而不二。如是行如是證者，名入不二法門。」

佛藏經描仿(38)

此經內容闡述佛法僧戒，體皆實相。所以佛法僧戒，悉皆無生無滅無相無為。實相即阿耨多羅三藐三菩提，實相含藏一切法，故名之為．藏。．

維摩詰所說經講記(54)

維摩詰經甚深絕妙，經旨淵玄，老和尚依其一貫本色「二諦融通三昧印」闡述妙義，暢佛本懷。．

大方廣圓覺修多羅了義經修學記(59)

老和尚為培養僧眾解經之能力，乃領導住眾修學經法，循著「憑悟性用功，發表各人見地。」及「以注疏印證」之方式，教導大家體解般若。」


思益梵天所問經尋繹

        目錄

序言………………………………………………………………………………… （1）

釋經題及譯者…………………………………………………………………………　1

釋經文…………………………………………………………………………………　3

  序品第一……………………………………………………………………………　3

  四法品第二………………………………………………………………………… 29

  分別品第三………………………………………………………………………… 47

  解諸法品第四……………………………………………………………………… 81

  解諸法品第四之餘…………………………………………………………………105

  難問品第五…………………………………………………………………………133

  問談品第六…………………………………………………………………………159

  談論品第七…………………………………………………………………………202

  論寂品第八…………………………………………………………………………232

  仂行品第九…………………………………………………………………………271

  志大乘品第十………………………………………………………………………281

  行道品第十一………………………………………………………………………304

  稱歎品第十二………………………………………………………………………314

  詠德品第十三………………………………………………………………………317

  等行品第十四………………………………………………………………………323

  授不退轉天子記品第十五…………………………………………………………329

  建立法品第十六……………………………………………………………………363

  諸天歎品第十七……………………………………………………………………375

  囑累品第十八………………………………………………………………………389


魔逆經

佛說魔逆經通義
        目錄

導言

釋經題

釋經文


大乘遍照光明藏無字法門經講記

        目錄

講述無字法門經的緣起

前言………………………………………………………………………………………

講經題……………………………………………………………………………………

講經文……………………………………………………………………………………


寶篋經

大方廣寶篋經蠡測

        目錄

緣起

卷上…………………………………………………………………………………… 　1

解題…………………………………………………………………………………… 　1

解釋經文……………………………………………………………………………… 　3

卷中……………………………………………………………………………………　98

卷下…………………………………………………………………………………… 178


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        目錄

前言………………………………………………………………………………… 首一

講經題……………………………………………………………………………… 1

講經文……………………………………………………………………………… 6


如來藏經

大方等如來藏經探源
        目錄

前言

釋經題

釋經文


幻士仁賢經

佛說幻士仁賢經講記
        目錄

仁賢菩薩

講經題

講經文


圓覺經

大方廣圓覺修多羅了義經述要

        目錄

緣起

述經題

述經文


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

                          大唐神龍元年龍集乙巳五月己卯朔二十三日辛丑

                                中天竺沙門般剌蜜帝於廣州制止道場譯出

              菩薩戒弟子前正諫（議）大夫同中書門下平章事清河房融筆授

                                              烏長國沙門彌伽釋迦譯語

                                                            釋智諭撰

        目錄

引言………………………………………………………………………………… （1）

釋經題………………………………………………………………………………　　1

釋經文………………………………………………………………………………　　4

卷第一………………………………………………………………………………　　4

卷第二………………………………………………………………………………　 52

卷第三………………………………………………………………………………　111

卷第四………………………………………………………………………………　161

卷第五………………………………………………………………………………　219

卷第六………………………………………………………………………………… 1

卷第七…………………………………………………………………………………48

卷第八…………………………………………………………………………………94

卷第九……………………………………………………………………………… 149

卷第十……………………………………………………………………………… 206


文殊師利所說不思議佛境界經釋義

        目錄

前言

文殊師利所說不思議佛境界經釋義（卷上）

  釋經題

  釋經文

文殊師利所說不思議佛境界經釋義（卷下）


維摩詰所說經

維摩詰所說經句解

        目錄

註解維摩詰經的因緣………………………………………………………………（1）

維摩詰所說經句解卷上………………………………………………………………　1

  解經題………………………………………………………………………………　1

  解經文………………………………………………………………………………　4

  佛國品第一…………………………………………………………………………　4

  方便品第二………………………………………………………………………… 29

  弟子品第三………………………………………………………………………… 38

  菩薩品第四………………………………………………………………………… 77

維摩詰所說經句解卷中………………………………………………………………106

  文殊師利問疾品第五………………………………………………………………106

  不思議品第六………………………………………………………………………135

  觀眾生品第七………………………………………………………………………144

  佛道品第八…………………………………………………………………………167

  入不二法門品第九…………………………………………………………………175

維摩詰所說經句解卷下………………………………………………………………187

  香積佛品第十………………………………………………………………………187

  菩薩行品第十一……………………………………………………………………196

  見阿𣈳佛品第十二…………………………………………………………………208

  法供養品第十三……………………………………………………………………216

  囑累品第十四………………………………………………………………………223


佛藏經描仿

      目　錄

描仿………………………………………………………………………………… （1）

佛藏經描仿卷上

釋經題………………………………………………………………………………　　1

釋經文………………………………………………………………………………　　3

    諸法實相品第一………………………………………………………………　　3

    念佛品第二……………………………………………………………………　 20

    念法品第三……………………………………………………………………　 35

    念僧品第四……………………………………………………………………　 45

    淨戒品第五之一………………………………………………………………　 66

佛藏經描仿卷中

    淨戒品之餘……………………………………………………………………　 77

    淨法品第六……………………………………………………………………　107

    往古品第七……………………………………………………………………　121

佛藏經描仿卷下

    淨見品第八……………………………………………………………………　142

    了戒品第九……………………………………………………………………　163

    囑累品第十……………………………………………………………………　184


維摩詰經講記

維摩詰所說經講記

   目錄

序

維摩詰所說經講記卷上

  解經題………………………………………………………………………………　1

  佛國品第一…………………………………………………………………………　4

  方便品第二………………………………………………………………………… 84

  弟子品第三…………………………………………………………………………114

  菩薩品第四…………………………………………………………………………248

維摩詰所說經講記卷中

  文殊師利問疾品第五………………………………………………………………339

  不思議品第六………………………………………………………………………429

  觀眾生品第七………………………………………………………………………464

  佛道品第八…………………………………………………………………………546

  入不二法門品第九…………………………………………………………………594

維摩詰所說經講記卷下

  香積佛品第十………………………………………………………………………651

  菩薩行品第十一……………………………………………………………………696

  見阿𣈳佛品第十二…………………………………………………………………753

  法供養品第十三……………………………………………………………………791

  囑累品第十四………………………………………………………………………821


大方廣圓覺修多羅了義經修學記

  目　錄

序

文殊章（第一─七次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥　1

普賢章（第八次─第十次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥128

普眼章（第十一次─第十九次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥188

金剛藏章（第十九次─第二十四次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥323

彌勒章（第二十四次─第三十二次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥405

清淨慧章（第三十三次─第三十七次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥555

威德自在章（第三十八次─第四十次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥629

辯音章（第四十三次─第四十四次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥725

淨諸業障章（第四十五次─第五十五次修學）‥‥‥‥‥‥‥‥‥‥‥‥753

普覺章（第五十六次─第六十二次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥940

賢善首章（第六十三次─第六十六次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥1031

後記


New Page 5

     修大方廣佛華嚴法界觀門直解(18)

華嚴教旨，博大精深，淺智者莫測涯底。而此真空觀、理事無礙觀、周遍含容觀，是入華嚴藏海觀行之門。．

華嚴五教止觀淺導(20)

杜順和尚，說華嚴五教止觀，十玄三觀，於是判教立宗，大揚一乘教理，談理極妙。．

止觀者，修行要領。於小始終頓圓五教之中，皆有修習止觀之方便。

華嚴經義海百門述義(34)

文曰：「夫緣起難思，諒遍通於一切；法界叵測，誠顯現於十方……總舉十門，別開百義，參而不雜，一際皎然。義煥爛於篇題，理昭彰於文字。庶入道之士，粗觀其致焉。」

普賢行願品述義(44)

經云：「是人臨命終時，最後剎那，一切諸根悉皆散壞，唯此願王不相捨離，於一切時，引導其前，一剎那中，即得往生極樂世界。．

華嚴一乘十玄門探玄(47)

十玄門係華嚴宗教義之根本。華嚴宗教理深玄，皆依十玄門而開發之。若通十玄門義旨，則可入華嚴玄海，故此十門名一乘十玄門。．

華嚴一乘十玄門修學記(53)

十玄門係華嚴宗教義之根本，華嚴宗教理深玄，皆依十玄而開發，故知其為入華嚴義海之方便門也。．

本書乃老和尚領導大眾集體修學，借助相資之力量，探尋深義，發其幽微。．


法界觀門直解

修大方廣佛華嚴法界觀門直解

        目錄

緣起………………………………………………………………………………………　1

修大方廣佛華嚴法界觀門直解卷上…………………………………………………… 　4

緒言……………………………………………………………………………………… 　4

解題……………………………………………………………………………………… 　7

解觀文……………………………………………………………………………………15

  真空觀…………………………………………………………………………………15

  理事無礙觀……………………………………………………………………………46

修大方廣佛華嚴法界觀門直解卷下……………………………………………………63

  周遍含容觀……………………………………………………………………………89


五教止觀淺導

華嚴五教止觀淺導

        目錄

自序………………………………………………………………………………首一

解題………………………………………………………………………………　1

解本文……………………………………………………………………………　6

第一法有我無門…………………………………………………………………11

第二生即無生門…………………………………………………………………45

第三事理圓融門…………………………………………………………………80

第四語觀雙絕門…………………………………………………………………99

第五華嚴三昧門…………………………………………………………………119

會通止觀…………………………………………………………………………168


華嚴義海百門述義

華嚴經義海百門述義

        目錄

法藏大師在華嚴宗的地位…………………………………………………………… (1)

原序……………………………………………………………………………………　1

緣生會寂門第一………………………………………………………………………　5

實際斂嶋門第二………………………………………………………………………　29

種智普耀門第三………………………………………………………………………　47

鎔融任運門第四………………………………………………………………………　71

體用顯露門第五………………………………………………………………………　89

差別顯現門第六……………………………………………………………………… 108

修學嚴成門第七……………………………………………………………………… 130

對治獲益門第八……………………………………………………………………… 145

體用開合門第九……………………………………………………………………… 162

決擇成就門第十……………………………………………………………………… 176 p(3)


普賢行願品

普賢行願品述義

        目錄

寫普賢行願品述義的因緣…………………………………………………………（1）

釋經題……………………………………………………………………………… 1

釋經文……………………………………………………………………………… 5


華嚴一乘十玄門探玄

目錄

我寫十玄門探玄的緣起…………………………………………………………… （1）

前言…………………………………………………………………………………　 1

總釋大義……………………………………………………………………………　 4

同時具足相應門……………………………………………………………………　27

因陀羅網境界門……………………………………………………………………　34

秘密隱顯俱成門……………………………………………………………………　40

微細相容安立門……………………………………………………………………　43

十世隔法異成門……………………………………………………………………　46

諸藏純雜具德門……………………………………………………………………　50

一多相容不同門……………………………………………………………………　54

諸法相即自在門……………………………………………………………………　56

唯心迴轉善成門……………………………………………………………………　71

託事顯法生解門……………………………………………………………………　75 （2）


華嚴一乘十玄門修學記

目錄

序

前言（第一次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥　1

總釋大義（第一次──第三十四次修學）‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥‥　4

同時具足相應門（第三十五次──第四十三次修學）‥‥‥‥‥‥‥‥‥‥‥520

因陀羅網境界門（第四十四次──第四十八次修學）‥‥‥‥‥‥‥‥‥‥‥652

祕密隱顯俱成門（第四十九次──第五十二次修學）‥‥‥‥‥‥‥‥‥‥‥725

微細相容安立門（第五十三次──第五十六次修學）‥‥‥‥‥‥‥‥‥‥‥778

十世隔法異成門（第五十七次──第六十次修學）‥‥‥‥‥‥‥‥‥‥‥‥836

諸藏純雜具德門（第六十一次──第六十四次修學）‥‥‥‥‥‥‥‥‥‥‥895

一多相容不同門（第六十五次──第六十六次修學）‥‥‥‥‥‥‥‥‥‥‥961

諸法相即自在門（第六十七次──第八十次修學）‥‥‥‥‥‥‥‥‥‥‥‥992

唯心迴轉善成門（第八十一次──第八十四次修學）‥‥‥‥‥‥‥‥‥‥‥1220

託事顯法生解門（第八十五次──第八十七次修學）‥‥‥‥‥‥‥‥‥‥‥1294

後記


New Page 5

     無量義經略解(6)

佛法甚深，不可思議，佛以大方便，於一說無量，於無量說一。說一法時，一切法皆是一法，說無相時，一切法皆是一相。佛於無量義經中即闡釋是義。

金剛三昧經一波記(16)

大品經云，云何金剛三昧？

住是三昧，能貫達諸法，然亦不見貫達。是也。

妙法蓮華經講記(39)

妙法蓮華經開三顯一，乃同教一乘。以諸法實相，闡揚一乘妙理，事理圓融，為一大事因緣出現於世。．

大法鼓經解義(42)

此經在法華部，談一乘教義，世間希有。三世諸佛悉有此法。迦葉乞請，世尊方說。．

經云：「一切眾生悉有佛性，無量相好莊嚴照明。以彼性故，一切眾生得般涅槃。」．


無量義經略解

        目錄

序　言…………………………………………………………………………………　(1)

解經題…………………………………………………………………………………　 1

解經文…………………………………………………………………………………　 4

德行品第一……………………………………………………………………………　 4

說法品第二……………………………………………………………………………　37

十功德品第三…………………………………………………………………………　67


金剛三昧經

金剛三昧經一波記

        目錄

金剛三昧經三昧經簡介………………………………………………………… (1)

釋經題……………………………………………………………………………　1

釋經文……………………………………………………………………………　4

  序品第一………………………………………………………………………　4

  無相法品第二………………………………………………………………… 13

  無生行品第三………………………………………………………………… 52

  本覺利品第四………………………………………………………………… 69

  入實際品第五………………………………………………………………… 94

  真性空品第六…………………………………………………………………138

  如來藏品第七…………………………………………………………………159

  總持品第八……………………………………………………………………181


妙法蓮華經講記

目錄

前　言…………………………………………………………………………………首一

妙法蓮華經講記卷第一

  講述經題………………………………………………………………………………1

  講述經文………………………………………………………………………………1

    序品第一…………………………………………………………………………　5

    方便品第二……………………………………………………………………… 28

妙法蓮華經講記卷第二

    譬喻品第三……………………………………………………………………… 62

    信解品第四……………………………………………………………………… 93

妙法蓮華經講記卷第三

    藥草喻品第五……………………………………………………………………113

    授記品第六………………………………………………………………………123

    化城喻品第七……………………………………………………………………131

妙法蓮華經講記卷第四

    五百弟子受記品第八……………………………………………………………152

    授學無學人記品第九……………………………………………………………160

    法師品第十………………………………………………………………………164

    見寶塔品第十一…………………………………………………………………173

    提婆達多品第十二………………………………………………………………186

    勸持品第十三……………………………………………………………………195

妙法蓮華經講記卷第五

    安樂行品第十四…………………………………………………………………201

    從地踊出品第十五………………………………………………………………218

    如來壽量品第十六………………………………………………………………229

    分別功德品第十七………………………………………………………………240

妙法蓮華經講記卷第六

    隨喜功德品第十八………………………………………………………………251

    法師功德品第十九………………………………………………………………256

    常不輕菩薩品第二十……………………………………………………………269

    如來神力品第二十一……………………………………………………………275

    囑累品第二十二…………………………………………………………………280

    藥王菩薩本事品第二十三………………………………………………………282

妙法蓮華經講記卷第七

    妙音菩薩品第二十四……………………………………………………………291

    觀世音菩薩普門品第二十五……………………………………………………298

    陀羅尼品第二十六………………………………………………………………309

    妙莊嚴王本事品第二十七………………………………………………………313

    普賢菩薩勸發品第二十八………………………………………………………318

    後記………………………………………………………………………………325


大法鼓經

大法鼓經解義

        目錄

自序…………………………………………………………………………………… (1)

大法鼓經解義卷上……………………………………………………………………　1

解經題…………………………………………………………………………………　1

解經文…………………………………………………………………………………　4

大法鼓經解義卷下…………………………………………………………………… 48

後記…………………………………………………………………………………… 95


般若

     十二門論隨解(2)

三論宗以中論、百論、十二門論立宗。十二門論析理精微，破邪顯正。學佛者若無正見，則成外道，故首要在建立正見。．

本論之旨，即在破眾生執見，實為諸學佛者不可或缺之寶典也。

文殊師利所說摩訶般若波羅密經釋要(3)

世尊以般若法門付囑文殊師利，般若其法，甚深廣大。文殊師利，巧說斯義。信樂者，定是於諸佛處，已曾修學般若，久植善根。．

勝天王般若波羅密經邯鄲記(7)

「……勝天王白佛言：世尊，云何菩薩摩訶薩修學一法，通達一切法？佛言：所謂般若波羅蜜……。」．

諸法無行經淺解(9)

迷時分明有六道，覺後空空無大千。

佛知一切眾生皆以有見落入生死，故說此經以度眾生。

金剛般若波羅密經講記(13)

本經宗旨在無住、離相，願行者仰體「一切諸佛及諸佛阿耨多羅三藐三菩提皆從此經出」之意旨，受持流通，是乃成就第一希有功德。．

佛說不增不減經講記(17)

不增不減者，明法性空寂，中道實相之理。如心經云，是諸法空相，不生不滅，不垢不淨，不增不減。故不增不減者，即諸法空相，亦即諸法實相。

緣起法泛談(19)

緣起義即佛法義，若知緣起義便知佛法。所以，甚深緣起，為佛法所宗。是故，佛法大海，深不可測，其唯明緣起者為能入也。．

般若義理的探究(29)

般若之要旨在闡釋諦理。真實不虛謂之諦，諦理者，真理也。見諦理者為聖者，不知諦理者即凡夫。由此可知般若於佛法中之重要性了。

性緣問題之申論(33)

佛智慧不可思議，於一說無量，於無量說一；一即一切，一切即一。此即所謂性緣問題。．

若會性緣之旨，便可不泥於理，不迷於事。於是入佛法界。

中論要解(36)

佛滅後邪教興起，佛法衰頹，龍樹菩薩重振大乘，造此中論以破邪見，不僅屈服邪教，兼貶小乘斥大執，致令大乘佛法重振一時。．

般若波羅蜜多心經句解(45)

觀音菩薩告玄奘大師言「此是三世諸佛心要法門」，故曰心經。

……心者，有般若心之義。何謂般若心？般若者，無所住而生其心也，不取於相如如不動也。．

佛為勝光天子說王法經句解(45)

觀音菩薩告玄奘大師言「此是三世諸佛心要法門」，故曰心經。

……心者，有般若心之義。何謂般若心？般若者，無所住而生其心也，不取於相如如不動也。．

中論講記(56)

中論云：「諸佛依二諦，為眾生說法；一以世俗諦，二以第一義。」
嘉祥曰：「不知二諦者，不知中論。」．
老和尚說法，恆以二諦演真實義，講解此論，恰適所懷。．

諦理便蒙(61)

老和尚一生弘法乃至教化弟子探討經教，總是誘導大家入諦理。嘗云：「佛法有個原則——諦理，入諦理有個好處，法海任你遨遊。……」

般若藏索引 E1

般若藏彙粹 E2

本書乃據大正藏般若部之經文，撮要摘錄彙集而成。目的在令修學般若者，方便檢尋所需資料，乃至藉精要之文，即得探究般若理趣。不致因卷帙浩繁而望洋興嘆。


十二門論

十二門論隨解

        目錄

龍樹菩薩…………………………………………………………………………… 1

龍樹思想宗同般若………………………………………………………………… 5

龍樹的著作與十二門論…………………………………………………………… 8

釋論………………………………………………………………………………… 10

觀因緣門第一……………………………………………………………………… 11

觀有果無果門第二………………………………………………………………… 42

觀緣門第三………………………………………………………………………… 84

觀相門第四………………………………………………………………………… 94

觀有相無相門第五…………………………………………………………………119

觀一異門第六………………………………………………………………………125

觀有無門第七………………………………………………………………………135

觀性門第八…………………………………………………………………………146

觀因果門第九………………………………………………………………………159

觀作者門第十………………………………………………………………………162

觀三時門第十一……………………………………………………………………185

觀生門第十二………………………………………………………………………192


文殊師利所說 摩訶般若波羅蜜經釋要

        目錄

導言……………………………………………………………………………………1

釋經題…………………………………………………………………………………3

釋經文…………………………………………………………………………………6


勝天王般若波羅經邯鄲記

        目錄

勝天王般若波羅蜜經傳譯記略

勝天王般若波羅蜜經邯鄲記卷一

  釋經題

  釋經文

    通達品第一

    顯相品第二

勝天王般若波羅蜜經邯鄲記卷二

    法界品第三

    念處品第四

勝天王般若波羅蜜經邯鄲記卷三

    法性品第五

勝天王般若波羅蜜經邯鄲記卷四

    平等品第六

    現相品第七

勝天王般若波羅蜜經邯鄲記卷五

    無所得品第八

    證勸品第九

勝天王般若波羅蜜經邯鄲記卷六

    述德品第十

    現化品第十一

    陀羅尼品第十二

勝天王般若波羅蜜經邯鄲記卷七

    勸誡品第十三

    二行品第十四

    讚歎品第十五

    付囑品第十六


諸法無行經淺解

      目錄

簡短介紹…………………………………………………………………………… （1）

諸法無行經淺解(卷上)……………………………………………………………　 1

  解經題……………………………………………………………………………　 1

  解經文……………………………………………………………………………　 4

諸法無行經淺解(卷下)……………………………………………………………　97


金剛經

金剛般若波羅蜜經講記

        目錄

序……………………………………………………………………………………　 3

講解經題…………………………………………………………………………… 　8

講解經文…………………………………………………………………………… 14

  法會因由分第一………………………………………………………………… 14

  善現啟請分第二………………………………………………………………… 19

  大乘正宗分第三………………………………………………………………… 23

  妙行無住分第四………………………………………………………………… 27

  如理實見分第五………………………………………………………………… 30

  正信希有分第六………………………………………………………………… 33

   無得無說分第七………………………………………………………………… 39

  依法出生分第八………………………………………………………………… 42

  一相無相分第九………………………………………………………………… 46

  莊嚴淨土分第十………………………………………………………………… 52

  無為福勝分第十一……………………………………………………………… 56

  尊重正教分第十二……………………………………………………………… 58

  如法受持分第十三……………………………………………………………… 61

  離相寂滅分第十四……………………………………………………………… 64

  持經功德分第十五……………………………………………………………… 75

  能淨業障分第十六……………………………………………………………… 80

  究竟無我分第十七……………………………………………………………… 83

  一體同觀分第十八……………………………………………………………… 92

  法界通化分第十九……………………………………………………………… 97

  離色離相分第二十……………………………………………………………… 99

  非說所說分第二十一……………………………………………………………101

  無法可得分第二十二……………………………………………………………104

  淨心善行分第二十三……………………………………………………………106

  福智無比分第二十四……………………………………………………………108

  化無所化分第二十五……………………………………………………………109

  法身非相分第二十六……………………………………………………………111

  無斷無滅分第二十七……………………………………………………………114

  不受不貪分第二十八……………………………………………………………116

  威儀寂靜分第二十九……………………………………………………………119

  一合理相分第三十………………………………………………………………120

  知見不生分第三十一……………………………………………………………124

  應化非真分第三十二……………………………………………………………126


不增不減經

佛說不增不減經講記
        目錄

選講不增不減經的因由

講經題

講經文

講後記


19

緣起法泛談
目錄

自序

一、緣起的重要……………………………………………………………………　 1

二、諸法悉由緣起現………………………………………………………………　18

三、十二因緣………………………………………………………………………　29

四、一心具隨緣大用………………………………………………………………　48

五、生死與緣起……………………………………………………………………　82

六、緣起法與般若波羅蜜………………………………………………………… 109

七、結　論………………………………………………………………………… 140

篇後語……………………………………………………………………………… 151


般若義理的探究
目錄

願結般若緣……………………………………………………………………………… 1

緒　　　言……………………………………………………………………………… 1

般若之要旨在闡釋諦理…………………………………………………………………11

分別解說　　四諦………………………………………………………………………21

分別解說　　二諦………………………………………………………………………28

分別解說　　三諦………………………………………………………………………50

分別解說　　一諦………………………………………………………………………56

修習方便…………………………………………………………………………………90

結　　論…………………………………………………………………………………96

Prja.gif (453 bytes)


性緣問題之申論
目錄

我的希 望……………………………………………………………………………（一）

一、作法與無作法……………………………………………………………………　 1

二、與戒體的關係……………………………………………………………………　 8

三、與念佛的關係…………………………………………………………………… 12

四、與中論的關係…………………………………………………………………… 19

五、與種子識的關係………………………………………………………………… 28

六、緣起與性起……………………………………………………………………… 39

七、天台宗性具法門之商榷………………………………………………………… 55

八、泛泛贅言………………………………………………………………………… 74


36-s

中論要解

        中論要解目次

  自序……………………………………………………………………………… （1）

中論要解卷第一

  中論與般若………………………………………………………………………… 1

  龍樹菩薩…………………………………………………………………………… 2

  鳩摩羅什大師……………………………………………………………………… 3

  觀因緣品第一……………………………………………………………………… 4

  觀去來品第二………………………………………………………………………16

  觀六情品第三………………………………………………………………………27

  觀五陰品第四………………………………………………………………………32

  觀六種品第五………………………………………………………………………37

  觀染染者品第六……………………………………………………………………42

中論要解卷第二

  觀三相品第七………………………………………………………………………48

  觀作作者品第八……………………………………………………………………63

  觀本住品第九………………………………………………………………………69

  觀燃可燃品第十……………………………………………………………………74

  觀本際品第十一……………………………………………………………………82

  觀苦品第十二………………………………………………………………………85

  觀行品第十三………………………………………………………………………89

  觀合品第十四………………………………………………………………………94

中論要解卷第三

  觀有無品第十五……………………………………………………………………98

  觀縛解品第十六………………………………………………………………… 103

  觀業品第十七…………………………………………………………………… 108

  觀法品第十八…………………………………………………………………… 124

  觀時品第十九…………………………………………………………………… 130

  觀因果品第二十………………………………………………………………… 133

  觀成壞品第二十一……………………………………………………………… 143

中論要解卷第四

  觀如來品第二十二……………………………………………………………… 151

  觀顛倒品第二十三……………………………………………………………… 160

  觀四諦品第二十四……………………………………………………………… 169

  觀涅槃品第二十五……………………………………………………………… 182

  觀十二因緣品第二十六………………………………………………………… 191

  觀邪見品第二十七……………………………………………………………… 195


心經

般若波羅蜜多心經

目錄

自序…………………………………………………………………………………… (1)

釋經題…………………………………………………………………………………　1

釋經文…………………………………………………………………………………　5


佛為勝光王天子說王法經

佛為勝光天子說王法經句解
目錄

前言……………………………………………………………………………………(1)

釋經題………………………………………………………………………………… 1

釋經文………………………………………………………………………………… 3


中論講記

目錄

上冊

序

中論講記卷第一

前言……………………………………………………………………………………　1

觀因緣品第一…………………………………………………………………………　7

觀去來品第二………………………………………………………………………… 47

觀六情品第三………………………………………………………………………… 85

觀五陰品第四…………………………………………………………………………101

觀六種品第五…………………………………………………………………………115

觀染染者品第六………………………………………………………………………127

中論講記卷第二

觀三相品第七…………………………………………………………………………141

觀作作者品第八………………………………………………………………………179

觀本住品第九…………………………………………………………………………193

觀燃可燃品第十………………………………………………………………………208

觀本際品第十一………………………………………………………………………229

觀苦品第十二…………………………………………………………………………246

觀行品第十三…………………………………………………………………………256

觀合品第十四…………………………………………………………………………268

下冊

中論講記卷第三

觀有無品第十五………………………………………………………………………285

觀縛解品第十六………………………………………………………………………297

觀業品第十七…………………………………………………………………………312

觀法品第十八…………………………………………………………………………337

觀時品第十九…………………………………………………………………………349

觀因果品第二十………………………………………………………………………355

觀成壞品第二十一……………………………………………………………………374

中論講記卷第四

觀如來品第二十二……………………………………………………………………397

觀顛倒品第二十三……………………………………………………………………417

觀四諦品第二十四……………………………………………………………………443

觀涅槃品第二十五……………………………………………………………………477

觀十二因緣品第二十六………………………………………………………………490

觀邪見品第二十七……………………………………………………………………497


諦理便蒙
目錄

凡例——代序…………………………………………………………………………　 1

壹、啟信勸學

    一、敘益彰勝

二諦的可貴……………………………………………………………………………　 1

二諦出生一切法………………………………………………………………………　 5

諦理就是思想體系……………………………………………………………………　 6

三藏十二部都是二諦…………………………………………………………………　 7

此法是出離之道………………………………………………………………………　 8

經法要得其理…………………………………………………………………………　 8

    二、策勵發心

開發二諦………………………………………………………………………………　 9

繼承二諦………………………………………………………………………………　 9

願解如來真實義………………………………………………………………………　12

發心求實相……………………………………………………………………………　12

餐法味…………………………………………………………………………………　12

不讓古人………………………………………………………………………………　13

慧解立行………………………………………………………………………………　14

解義即修行……………………………………………………………………………　17

入理即往生……………………………………………………………………………　17

入法以後處處圓融……………………………………………………………………　18

多練習…………………………………………………………………………………　18

不論學識………………………………………………………………………………　19

莫起卑下慢……………………………………………………………………………　19

斬關落鎖………………………………………………………………………………　20

培養慧命………………………………………………………………………………　21

護持正法………………………………………………………………………………　22

貳、入理指要

    一、契入之道

方便有多門……………………………………………………………………………　23

以清淨心入……………………………………………………………………………　23

虔誠恭敬………………………………………………………………………………　30

以念佛契入……………………………………………………………………………　32

放下……………………………………………………………………………………　33

觀緣起如幻……………………………………………………………………………　33

從做事中入……………………………………………………………………………　34

信解行證………………………………………………………………………………　34

學佛貴在正……………………………………………………………………………　35

跟著學…………………………………………………………………………………　37

將入未入加功用行……………………………………………………………………　37

入理境界………………………………………………………………………………　39

    二、理事雙融

文義相隨………………………………………………………………………………　47

理入事入………………………………………………………………………………　49

出沒兩邊………………………………………………………………………………　50

引申涵義………………………………………………………………………………　51

舉一反三………………………………………………………………………………　52

解行並重………………………………………………………………………………　52

    三、遮妨簡非

不用心機………………………………………………………………………………　53

不著文字相……………………………………………………………………………　53

不見一切法即見般若波羅蜜…………………………………………………………　60

無住心契無相法………………………………………………………………………　61

不論學問………………………………………………………………………………　63

不以少法為足…………………………………………………………………………　63

參、開發悟性

    一、圓顯悟性

如何開發悟性…………………………………………………………………………　65

圓顯悟性………………………………………………………………………………　65

猜佛意旨………………………………………………………………………………　72

互相引發………………………………………………………………………………　72

靈光獨耀………………………………………………………………………………　73

解悟與證悟……………………………………………………………………………　73

    二、不障則顯

不障悟性………………………………………………………………………………　76

先不看注疏……………………………………………………………………………　76

不先入為主……………………………………………………………………………　81

肆、道德功勳

    一、道德

二諦是道德……………………………………………………………………………　83

道德具足………………………………………………………………………………　84

增進實德………………………………………………………………………………　85

    二、功勳

功勳……………………………………………………………………………………　85

依教起修………………………………………………………………………………　86

三業清淨是見性………………………………………………………………………　87

    三、戒定慧

斷婬欲…………………………………………………………………………………　88

拜佛念佛遠離五法……………………………………………………………………　88

戒定慧具足……………………………………………………………………………　89

伍、修學津粱

    一、解經要徑

用諦理貫通經典………………………………………………………………………　91

深入淺出………………………………………………………………………………　94

先總後別………………………………………………………………………………　95

先深後廣………………………………………………………………………………　95

看經的方法……………………………………………………………………………　98

力求第一義諦………………………………………………………………………… 105

著相追求正法即滅…………………………………………………………………… 106

開智慧………………………………………………………………………………… 106

    二、學習態度

多鍊習………………………………………………………………………………… 114

學佛三要……………………………………………………………………………… 116

不謗大乘……………………………………………………………………………… 117

一字一句不放過……………………………………………………………………… 117

不投機取巧…………………………………………………………………………… 118

虛心學習……………………………………………………………………………… 118

作筆記………………………………………………………………………………… 118

諦聽…………………………………………………………………………………… 119

集體修學……………………………………………………………………………… 120

互相印證……………………………………………………………………………… 120

魔障…………………………………………………………………………………… 121

陸、燈燈相續

    一、發心

上報佛恩……………………………………………………………………………… 129

護持正法……………………………………………………………………………… 130

有微塵許善思與眾生共……………………………………………………………… 131

    二、講說

建立正法幢…………………………………………………………………………… 132

安心學講經…………………………………………………………………………… 132

    三、著述

寫書要領……………………………………………………………………………… 134

三不欺………………………………………………………………………………… 135

真才實學……………………………………………………………………………… 135

    後記………………………………………………………………………………　 1


淨土

     善導大師與淨土法門(12)

傳云：「每入室念佛，互跪合掌，高聲唱名，必至聲嘶力竭，雖寒冬時節，亦須流汗。」大師信願行之懇切，實令人感動。．

大方等大集經賢護分通義(14)

賢護分乃般舟三昧經的後譯本。
經中阿彌陀佛金口所說，欲生我國，持念我名。是故，念佛三昧，若人受持，功德不可思議，近者可生諸佛清淨國土，遠者即不退轉於阿耨多羅三藐三菩提。

大乘同性經釋義(27)

此經說如來十地，演一乘教法。同性者，即演說諸法幻有無性。故所謂同性，即圓成實性、真如法性、實相、第一義也。．

蓮鄉集(41)

蓮鄉，懷鄉思歸也。

西方極樂世界眾生，無有眾苦，但受諸樂。悉皆善友，人人念佛念法念僧，清淨如蓮華，無垢如晴空，安詳和樂，言之不盡。……願往生！願往生！

佛說阿彌陀經鈔(48)

阿彌陀經，令眾生執持名號一心不亂即得往生，所謂三根普被，利鈍全收。如此圓頓法門，於佛大悲心中流出，方便易修，誠暗夜之明燈，濟世之慈航也。

池畔蓮鈔（一）(8)

此心即是七寶池，能生西方九品蓮；

莫道西方十萬億，極樂只在自心田。

本書闡揚淨土要義，為引導行人入佛不可思議實相果海之津要。

池畔蓮鈔（二）(24)

本書集有「蓮宗指要」等文，示吾人修習念佛三昧如何下手用功，如何銷歸自性。．

佛七講話（一）(10)

「各位來打佛七，念佛七天，大家一定要知道念佛的目的。……念佛的目的，在求一心不亂。……」．

佛七講話（二）(21)

「七天念佛，一開始就要下功夫，隨緣不動心，不動心隨緣。……如果能辦到這一步，雖在生死之中——娑婆世界，可是你已在西方九品蓮華之中了。」

佛七講話（三）(26)

「有想是眾生，無想即是佛。生死涅槃之路在你眼前，自己去選擇；聖凡之路擺在你眼前，自己去走。希望大家回家去記住——敬心如敬佛，防心如防賊。」

佛七講話（四）(35)

「打妄想，起煩惱，造業，都稱之為起心動念。起心動念，就是生死。……所以我們要用念佛名號，對治妄想，煩惱，業障。」．

佛七講話（五）(40)

「淨土法門，重行不重解。所以大家念佛的時候，不要把教理放到心裏去思惟。把你了解的一切放下，單提一聲佛號。……」．

佛七講話（六）(46)

七天要求大家一心念佛，如果念到一心不亂處，方知佛心是我心。

佛七講話（七）(49)

念佛法門，念到最高地步是念而無念，無念而念。你有念，不是正念；無念，也不是正念。念而無念，無念而念，才是正念。．

佛七講話（八）(50)

「持名念佛主要在一心不亂，一心不亂的修行方便就是『都攝六根，淨念相繼。』」．

淨土藏索引 A

淨土藏彙粹 B

本書乃擷錄大正藏一∼五十四冊有關彌陀淨土之文，據諸文義，酌立條目，以類從之。讀者得執一書而博採群義，省去費神遍尋眾典之勞，以獲少時增益充實之功。


善導大師與淨土法門

        目　錄

一、緒言………………………………………………………………………………　 1

二、化跡人間…………………………………………………………………………　 8

三、善導大師的著作…………………………………………………………………　13

四、至誠懇切為主……………………………………………………………………　25

五、定善與散善………………………………………………………………………　38

六、彌陀淨土為報土…………………………………………………………………　48

七、稱名念佛為正業…………………………………………………………………　56

八、三心………………………………………………………………………………　66

九、論九品生…………………………………………………………………………　79

十、會通別時意……………………………………………………………………… 101

十一、簡介觀念阿彌陀佛相海三昧功德法門……………………………………… 111

偉哉善導……………………………………………………………………………… 134


大方等大集經賢護分通義

  目錄

    賢護經簡介

    卷第一……………………………………………………………………………　5

      釋經題…………………………………………………………………………　5

    釋經文……………………………………………………………………………　8

      思惟品第一……………………………………………………………………　8

    卷第二…………………………………………………………………………… 84

      思惟品第一之二……………………………………………………………… 84

      三昧行品第二………………………………………………………………… 99

      見佛品第三……………………………………………………………………107

      正信品第四……………………………………………………………………113

      受持品第五……………………………………………………………………128

      觀察品第六之一………………………………………………………………141

    卷第三……………………………………………………………………………149

      觀察品第六之二………………………………………………………………149

      戒行具足品第七………………………………………………………………170

    卷第四……………………………………………………………………………211

      稱讚功德品第八………………………………………………………………211

      饒益品第九……………………………………………………………………227

      具五法品第十…………………………………………………………………250

      授記品第十一…………………………………………………………………270

      甚深品第十二…………………………………………………………………273

    卷第五……………………………………………………………………………291

      現前三昧中十法品第十三……………………………………………………291

      不共功德品第十四……………………………………………………………300

      隨喜功德品第十五……………………………………………………………316

      覺寤品第十六…………………………………………………………………335

      囑累品第十七…………………………………………………………………341


大乘同性經釋義
  目錄

大乘同性經簡介

大乘同性經釋義（卷上）

    釋經題

    釋經文

大乘同性經釋義（卷下）


蓮鄉集

        目錄

自序…………………………………………………………………………………(1)

臨終正念西方去…………………………………………………………………… 1

念而無念無念而念(一) …………………………………………………………… 5

                (二) …………………………………………………………… 6

                (三) …………………………………………………………… 7

                (四) …………………………………………………………… 8

念佛定(一) ………………………………………………………………………… 9

      (二) ………………………………………………………………………… 10

      (三) ………………………………………………………………………… 11

掃盡浮雲月自明 (一) ……………………………………………………………… 13

              (二) ……………………………………………………………… 14

              (三) ……………………………………………………………… 16

              (四) ……………………………………………………………… 19

願往生 (一) ………………………………………………………………………… 21

      (二) ………………………………………………………………………… 22

      (三) ………………………………………………………………………… 23

妄想(一) …………………………………………………………………………… 25

    (二) …………………………………………………………………………… 25

    (三) …………………………………………………………………………… 27

    (四) …………………………………………………………………………… 28

    (五) …………………………………………………………………………… 29

唯識與二諦的關係(一) …………………………………………………………… 31

                (二) …………………………………………………………… 25

                (三) …………………………………………………………… 27

                (四) …………………………………………………………… 28

                (五) …………………………………………………………… 29

放下功德殊勝行……………………………………………………………………41

二諦尋源(一) ……………………………………………………………………… 44

        (二) ……………………………………………………………………… 45

        (三) ……………………………………………………………………… 49

        (四) ……………………………………………………………………… 51

神通(一) …………………………………………………………………………… 53

    (二) …………………………………………………………………………… 54

    (三) …………………………………………………………………………… 56

攝心起用(一) ……………………………………………………………………… 58

        (二) ……………………………………………………………………… 59

        (三) ……………………………………………………………………… 61

了生死之意義 (一) ………………………………………………………………… 63

            (二) ………………………………………………………………… 63

            (三) ………………………………………………………………… 65

智者大師與淨土法門………………………………………………………………67

教理行果(一) ……………………………………………………………………… 71

        (二) ……………………………………………………………………… 72

        (三) ……………………………………………………………………… 73


阿彌陀經鈔

佛說阿彌陀經鈔

        目錄

緣起…………………………………………………………………………………… (1)

前言……………………………………………………………………………………　1

釋經題…………………………………………………………………………………　2

釋經文…………………………………………………………………………………　6


池畔蓮鈔一

池畔蓮鈔　第一集

        目錄

緣起……………………………………………………………………………………首一

九品蓮華法性身………………………………………………………………………　 1

悲願彌陀佛唯心淨土機(一)…………………………………………………………　 8

悲願彌陀佛唯心淨土機(二)…………………………………………………………　15

悲願彌陀佛唯心淨土機(三)…………………………………………………………　22

悲願彌陀佛唯心淨土機(四)…………………………………………………………　28

願與念佛人同生極樂國………………………………………………………………　34

法界圓融體作我一念心………………………………………………………………　42

境由心現心逐念成……………………………………………………………………　47

是心作佛是心是佛……………………………………………………………………　54

念佛了生死……………………………………………………………………………　61

稱佛名號功德無量……………………………………………………………………　68

最直捷了當的念佛法門………………………………………………………………　75

都攝六根淨念相繼……………………………………………………………………　83

信願行往生三資糧(上)………………………………………………………………　90

信願行往生三資糧(下)………………………………………………………………　96

從當下談到別時意…………………………………………………………………… 103

四土…………………………………………………………………………………… 114

不斷煩惱能否往生…………………………………………………………………… 126

九品往生皆須發菩提心……………………………………………………………… 134

心佛相應原無礙……………………………………………………………………… 140

有志一同……………………………………………………………………………… 147

愛重與念一…………………………………………………………………………… 154


池畔蓮鈔二

池畔蓮鈔　第二集

        目錄

自序……………………………………………………………………………………首一

蓮宗指要………………………………………………………………………………　 1

  導言…………………………………………………………………………………　 1

  念佛與彌陀淨土……………………………………………………………………　 4

  二種障………………………………………………………………………………　 8

  心佛眾生三無差別…………………………………………………………………　13

  不變隨緣……………………………………………………………………………　16

  四種念佛……………………………………………………………………………　21

  二種觀法……………………………………………………………………………　24

  念佛三昧要銷歸自性………………………………………………………………　32

  怎樣為得念佛三昧…………………………………………………………………　35

  修念佛三昧…………………………………………………………………………　43

  其他應注意事項……………………………………………………………………　51

道琛法師與唯心淨土（上）…………………………………………………………　55

道琛法師與唯心淨土（下）…………………………………………………………　62

四種念佛………………………………………………………………………………　71

息想淨慮持念佛名……………………………………………………………………　81

十如是（上）…………………………………………………………………………　85

十如是（下）…………………………………………………………………………　92

華嚴經與念佛三昧（上）……………………………………………………………　98

華嚴經與念佛三昧（中）…………………………………………………………… 103

華嚴經與念佛三昧（下）…………………………………………………………… 109

念佛方便談…………………………………………………………………………… 115

持戒念佛……………………………………………………………………………… 123

不念一切念彌陀……………………………………………………………………… 130

珍重前途好修心……………………………………………………………………… 137

善根福德因緣………………………………………………………………………… 144

念佛三昧……………………………………………………………………………… 152

馬鳴菩薩……………………………………………………………………………… 157

龍樹菩薩的淨土思想………………………………………………………………… 164

西蓮西蓮……………………………………………………………………………… 168


佛七講話　第一集
        目錄

佛七講話增訂再版序…………………………………………………………………（1）

不成熟的佛七講話……………………………………………………………………（3）

        六十九年

第一天　萬緣放下單提佛號…………………………………………………………　 1

第二天　清淨心除煩惱至誠心起佛號………………………………………………　 7

第三天　六根清淨一心念佛…………………………………………………………　13

第四天　信願念佛……………………………………………………………………　22

第五天　關閉六窗……………………………………………………………………　28

第六天　唯有念佛法門是正修行路…………………………………………………　36

第七天　願生西方願見彌陀…………………………………………………………　44

        七十年第一期

第一天　放下念佛……………………………………………………………………　51

第二天　境由心現心逐念成…………………………………………………………　56

第三天　清淨心念佛…………………………………………………………………　64

第四天　提起正念一心念佛…………………………………………………………　67

第五天　決定心求往生………………………………………………………………　76

第六天　淨業將成目睹佛身惡業滿盈心現地獄……………………………………　85

第七天　發長遠心一門深入…………………………………………………………　93

        七十年第二期

第一天　放下…………………………………………………………………………　99

第二天　精進與調適………………………………………………………………… 107

第三天　守護六根…………………………………………………………………… 113

第四天　放下我念念彌陀…………………………………………………………… 120

第五天　念佛貴在調心……………………………………………………………… 129

第六天　散亂昏沈…………………………………………………………………… 135

第七天　發長遠心決定心…………………………………………………………… 142

        七十一年

第一天　身心安和正念現前………………………………………………………… 149

第二天　看破放下念佛……………………………………………………………… 153

第三天　不雜用心淨念相繼………………………………………………………… 160

第四天　以無我心念佛……………………………………………………………… 166

第五天　以清淨身語意念佛………………………………………………………… 171

第六天　切願正念以待時…………………………………………………………… 175

第七天　兢兢業業了餘生…………………………………………………………… 180

        七十二年

第一天　求了生死求生西方………………………………………………………… 183

第二天　不散亂不昏沈……………………………………………………………… 186

第三天　聽得清楚…………………………………………………………………… 190

第四天　信願行……………………………………………………………………… 197

第五天　少欲知足精進念佛………………………………………………………… 201

第六天　臨終一念…………………………………………………………………… 205

第七天　盡形壽念佛萬緣放下單提佛號…………………………………………… 209

        七十三年

第一天　佛七目的一心不亂………………………………………………………… 213

第二天　以沒有貪著心念佛………………………………………………………… 221

第三天　如何對治散亂昏沈………………………………………………………… 229

第四天　至誠念佛懇切願生………………………………………………………… 234

第五天　持戒念佛萬緣放下老實念佛……………………………………………… 238

第六天　斷色思想捨自貢高住慚愧心恐畏造罪…………………………………… 246

第七天　臨終正念…………………………………………………………………… 256 (5)

        七十四年第一期

第一天　有想是眾生無想是佛……………………………………………………… 261

第二天　隨緣不染心………………………………………………………………… 265

第三天　一念不生般若生…………………………………………………………… 270

第四天　持名念佛各自修心………………………………………………………… 274

第五天　淨除雜念一心念佛………………………………………………………… 278

第六天　不享受不浮華不放逸不懈怠……………………………………………… 283

第七天　念佛要發長遠心…………………………………………………………… 287

        七十四年第二期

第一天　持念佛名一心不亂………………………………………………………… 291

第二天　以口引心以聲攝耳………………………………………………………… 298

第三天　長期念佛同時多念………………………………………………………… 304

第四天　都攝六根淨念相繼一心念佛……………………………………………… 310

第五天　念佛進步在心清淨………………………………………………………… 314

第六天　持戒念佛…………………………………………………………………… 318

第七天　勇猛精進剋期求證………………………………………………………… 323

        七十四年第三期

第一天　萬相俱寂一覺常靈………………………………………………………… 329

第二天　持名念佛直觀心性………………………………………………………… 333

第三天　不善不生善法不滅………………………………………………………… 338

第四天　至心念至心聽……………………………………………………………… 344

第五天　捍勞忍苦誠心念佛………………………………………………………… 348

第六天　初學念佛一定計數不可間斷不餘雜修…………………………………… 351

第七天　盡此一報身往生極樂國…………………………………………………… 358

        七十四年第四期

第一天　放下我執打成一片………………………………………………………… 363

第二天　離憎愛心不失正念………………………………………………………… 367

第三天　三心不起三根收攝用功念佛……………………………………………… 372

第四天　時刻不忘離苦得樂………………………………………………………… 377

第五天　破除身見老實念佛………………………………………………………… 382

第六天　要斷煩惱帶業往生………………………………………………………… 387

第七天　精進念佛隨緣而修………………………………………………………… 392


佛七講話　　第二集

目次

自序…………………………………………………………………………………（三）

            七十五年第一期

第一天　識心無一動念處……………………………………………………　1

第二天　不浮不沉心清淨……………………………………………………　5

第三天　佛性念佛念佛性…………………………………………………… 10

第四天　以心緣歷持名念佛………………………………………………… 15

第五天　慧解立行行起解絕………………………………………………… 19

第六天　寂而常照照而常寂………………………………………………… 24

第七天　至誠懇切念彌陀…………………………………………………… 30

            七十五年第二期

第一天　隨緣不動心………………………………………………………… 35

第二天　一切我今皆懺悔…………………………………………………… 40

第三天　不要變成老念佛的………………………………………………… 46

第四天　老實念佛…………………………………………………………… 52

第五天　得意失意不動心…………………………………………………… 58

第六天　少欲知足…………………………………………………………… 64

第七天　憶念彌陀…………………………………………………………… 69

            七十五年第三期

第一天　不雜用心…………………………………………………………… 75

第二天　懺悔………………………………………………………………… 79

第三天　念佛是因果法……………………………………………………… 84

第四天　安住道場與隨緣修………………………………………………… 89

第五天　心不隨境轉………………………………………………………… 94

第六天　定慧等持…………………………………………………………… 99

第七天　不忘念佛……………………………………………………………105

            七十五年第四期

第一天　萬緣放下一心念佛…………………………………………………111

第二天　生死最急覺醒最急…………………………………………………115

第三天　四種念佛……………………………………………………………121

第四天　明心見性……………………………………………………………126

第五天　記數攝心聽清佛號…………………………………………………131

第六天　西方有佛號阿彌陀…………………………………………………138

第七天　虔誠恭敬放下我執…………………………………………………144


26

佛七講話 第三集

目　　錄

  自序………………………………………………………………………………（一）

          七十六年第一期

  第一天　一切不念念彌陀…………………………………………………………　 1

  第二天　一心不動自能轉法………………………………………………………　 4

  第三天　萬般隨緣皆好一心求生西方……………………………………………　 9

  第四天　放下千斤重擔舉起一聲佛號……………………………………………　13

  第五天　萬般皆是假唯有往生真…………………………………………………　18

  第六天　不放逸沒有貪瞋痴………………………………………………………　22

  第七天　念佛名號求生淨土………………………………………………………　26

          七十六年第二期

  第一天　不雜用心單提佛號………………………………………………………　31

  第二天　攝心不亂發願往生………………………………………………………　35

  第三天　一心念佛識心不動………………………………………………………　38

  第四天　真信切願念彌陀…………………………………………………………　43

  第五天　念佛進步善根發…………………………………………………………　47

  第六天　念佛方法…………………………………………………………………　52

  第七天　精進調適調適精進………………………………………………………　56

          七十六年第三期

  第一天　二力法門…………………………………………………………………　61

  第二天　念佛圓顯自性清淨心……………………………………………………　65

  第三天　聽清佛號發介爾心解脫見性……………………………………………　69

  第四天　至誠心深心迴向心………………………………………………………　73

  第五天　上求佛道下化眾生………………………………………………………　77

  第六天　往生正業與增上緣………………………………………………………　81

  第七天　行於世間不染世間………………………………………………………　85

          七十六年第四期

  第一天　生死心切持戒念佛………………………………………………………　91

  第二天　放下有所得心……………………………………………………………　95

  第三天　反聞聞自性………………………………………………………………　98

  第四天　心淨則佛土淨…………………………………………………………… 103

  第五天　平常心是道……………………………………………………………… 108

  第六天　信願行堅固虛妄心自然不生…………………………………………… 113

  第七天　敬心如敬佛防心如防賊………………………………………………… 117

  檢討會摘錄


佛七講話第四集
     目錄

    自序……………………………………………………………………………（一）

            七十七年第一期

    第一天　萬緣放下單提一聲佛號………………………………………………　1

    第二天　清淨心念佛定得往生…………………………………………………　4

    第三天　持佛號種入八識田中…………………………………………………　7

    第四天　念佛定………………………………………………………………… 11

    第五天　不起我慢至誠懺悔…………………………………………………… 15

    第六天　念佛貴在攝心不隨聲塵……………………………………………… 18

    第七天　隨緣消舊業莫更造新殃……………………………………………… 22

            七十七年第二期

    第一天　單提佛號斷除妄想…………………………………………………… 27

    第二天　至誠懇切念佛名號求生極樂………………………………………… 32

    第三天　憶持念佛持戒清淨…………………………………………………… 38

    第四天　深妙法門念佛定……………………………………………………… 43

    第五天　心不離佛佛不離心…………………………………………………… 49

    第六天　諸惡莫作眾善奉行自淨其意是諸佛教……………………………… 53

    第七天　增進道德莫求神通…………………………………………………… 58

            七十七年第三期

    第一天　專聽佛號一心不亂…………………………………………………… 63

    第二天　往生極樂圓現法身…………………………………………………… 66

    第三天　一心念佛不生貪瞋痴………………………………………………… 70

    第四天　至誠懇切佛性圓現…………………………………………………… 75

    第五天　持戒念佛定慧具足…………………………………………………… 79

    第六天　至誠懇切求佛接引…………………………………………………… 83

    第七天　佛心無高下清淨平等是……………………………………………… 87

            七十七年第四期

    第一天　單提一聲佛號不打妄想……………………………………………… 91

    第二天　要學容忍不隨境轉…………………………………………………… 94

    第三天　精勤念佛一心清淨不隨境轉………………………………………… 97

    第四天　信願行以往生大願為自主張…………………………………………101

    第五天　至誠懇切求佛力加被垂手接引………………………………………104

    第六天　老實念佛………………………………………………………………108

    第七天　念佛須要長時修害人之心不可有……………………………………112

            檢討會摘錄

   檢討會摘錄(一)

   檢討會摘錄(二)

   檢討會摘錄(三)


佛七講話　第五集

      目錄

善根福德因緣…………………………………………………………………………首一

    七十八年第一期

第一天　單提一聲佛號………………………………………………………………　1

第二天　制心一處無事不辦…………………………………………………………　3

第三天　心中無事事中無心…………………………………………………………　8

第四天　願我臨終無障礙阿彌陀佛遠相迎………………………………………… 12

第五天　但念無常慎勿放逸………………………………………………………… 17

第六天　計數念佛不起妄想………………………………………………………… 21

第七天　不求萬事如意只求萬事如法……………………………………………… 26

    七十八年第二期

第一天　發之於心還之於心………………………………………………………… 31

第二天　一心不動了了明明………………………………………………………… 36

第三天　不怕念起就怕覺遲………………………………………………………… 41

第四天　萬般皆下品唯有往生高…………………………………………………… 45

第五天　念佛得清淨心清淨心植眾德本…………………………………………… 49

第六天　真信切願持念佛名………………………………………………………… 53

第七天　世間諸行無常一切法無我………………………………………………… 57

    七十八年第三期

第一天　出聲念佛心境調順如如而修……………………………………………… 63

第二天　一心不亂願見彌陀願生極樂……………………………………………… 67

第三天　六法虛妄染污清淨心……………………………………………………… 71

第四天　心住一緣除滅三障持戒念佛莫求神通…………………………………… 75

第五天　上品上生和下品下生……………………………………………………… 79

第六天　精勤念佛隨緣盡分親見彌陀往生極樂…………………………………… 84

第七天　處堪忍世界要修生忍法忍………………………………………………… 88

    七十八年第四期

第一天　都攝六根淨念相繼得三摩地……………………………………………… 93

第二天　求佛接引發願往生不失正念……………………………………………… 97

第三天　淨土法門直證實相直入法界………………………………………………101

第四天　佛號功德力截斷生死流……………………………………………………104

第五天　放下一切莫生貪戀求生西方老實念佛……………………………………107

第六天　嚮往西方求佛接引帶業往生………………………………………………111

第七天　正修行路持戒念佛求願往生………………………………………………115

    檢討會摘錄


佛七講話　第六集

    目錄

願與念佛人同生極樂國………………………………………………………………（1）

        七十九年第一期

第一天　念佛要訣不緩不急………………………………………………………… 1

第二天　清淨因心就是淨土果海…………………………………………………… 3

第三天　念佛除妄想煩惱業障……………………………………………………… 7

第四天　念佛迴向歷代父母歷劫冤親……………………………………………… 11

第五天　不生我慢持名念佛求生西方……………………………………………… 15

第六天　字字入心不空過…………………………………………………………… 19

第七天　盡形壽念佛不可放逸保持定心…………………………………………… 23

七十九年第二期

第一天 　放下我慢隨順一切………………………………………………………… 27

第二天　念佛三昧在心清淨………………………………………………………… 30

第三天　知足常樂不造惡業如子憶母至誠懺悔…………………………………… 33

第四天　一心不亂轉識成智………………………………………………………… 37

第五天　識心無一動念處一切功德迴向西方……………………………………… 41

第六天　不取於相如如不動………………………………………………………… 45

第七天　正念分明西方去…………………………………………………………… 49

七十九年第三期

第一天　單提一聲佛號不生貪瞋癡………………………………………………… 53

第二天　生死事大無常迅速………………………………………………………… 55

第三天　孝親有道持戒念佛………………………………………………………… 58

第四天　三障皆滅佛道圓成………………………………………………………… 61

第五天　念佛人貴在老實…………………………………………………………… 64

第六天　隨緣與染緣………………………………………………………………… 67

第七天　好處修厭離娑婆欣往西方………………………………………………… 70

七十九年第四期

第一天　心無所住放下一切………………………………………………………… 75

第二天　覺悟無常發大悲心………………………………………………………… 79

第三天　不取於相體證實相………………………………………………………… 82

第四天　一聲佛號止觀雙運………………………………………………………… 86

第五天　不貪名利隨緣過日………………………………………………………… 90

第六天　持佛名號至誠懺悔………………………………………………………… 94

第七天　持戒念佛慈悲一切………………………………………………………… 98

檢討會摘錄

檢討會摘錄(一)

檢討會摘錄(二)

檢討會摘錄(三)

檢討會摘錄(四)


佛七講話　第七集

        目錄

閒話閒話

        八十年第一期

第一天　禮敬三寶孝養父母…………………………………………………………　1

第二天　都攝六根淨念相繼…………………………………………………………　5

第三天　起心動念皆為是非…………………………………………………………　9

第四天　持佛名號四種功德………………………………………………………… 13

第五天　念佛三昧橫超三界………………………………………………………… 17

第六天　觀心無常三時皆空………………………………………………………… 21

第七天　改變個性對治妄想………………………………………………………… 25

        八十年第二期

第一天　持名念佛觀想念佛………………………………………………………… 29

第二天　念佛心中不生我慢………………………………………………………… 33

第三天　忍受痛苦莫失正念………………………………………………………… 36

第四天　精進念佛修心修行………………………………………………………… 40

第五天　功德願力名號度生………………………………………………………… 45

第六天　念佛法門圓頓止觀………………………………………………………… 49

第七天　心地光明於心無愧………………………………………………………… 52

        八十年第三期

第一天　修戒定慧得解脫味………………………………………………………… 55

第二天　放下有為聽清佛號………………………………………………………… 58

第三天　三業不犯對佛懺悔………………………………………………………… 63

第四天　銷歸自性不生雜染………………………………………………………… 68

第五天　橫超三界四土圓融………………………………………………………… 72

第六天　具三資糧攝心念佛………………………………………………………… 76

第七天　聞性無生正念真義………………………………………………………… 81

        八十年第四期

第一天　隨時隨地記得念佛………………………………………………………… 85

第二天　相即無相無相即相………………………………………………………… 88

第三天　不爭名利懇切念佛………………………………………………………… 92

第四天　是心作佛是心是佛………………………………………………………… 96

第五天　住而無住無住而住…………………………………………………………100

第六天　持念佛名三根普被…………………………………………………………104

第七天　但念無常慎勿放逸…………………………………………………………108


佛七講話　第八集

        目錄

自序…………………………………………………………………………………… (1)

        八十一年第一期

第一天　誰守規矩誰得自在…………………………………………………………　 1

第二天　悲智雙運成就佛道…………………………………………………………　 3

第三天　信以啟願行以成願…………………………………………………………　 7

第四天　慈心不殺具諸戒行…………………………………………………………　11

第五天　清淨心與廣學多聞…………………………………………………………　15

第六天　一切恭謹戒乘俱急…………………………………………………………　19

第七天　三世平等是對待空…………………………………………………………　23

        八十一年第二期

第一天　三心具足必得往生…………………………………………………………　27

第二天　具四淨信證位不退…………………………………………………………　31

第三天　解依大乘行依小學…………………………………………………………　35

第四天　持名念佛是大觀照…………………………………………………………　39

第五天　法不可得歸畢竟空…………………………………………………………　43

第六天　清淨三業了脫生死…………………………………………………………　47

第七天　欲得平安淡薄財色…………………………………………………………　51

        八十一年第四期

第六天　攝耳諦聽佛號不斷…………………………………………………………　53

第七天　欣往西方厭離娑婆…………………………………………………………　57


開示

     夏雨清涼（一）(30)

本書乃老和尚於結夏中開示住眾之法語，引導吾人持戒念佛，改過修善，走向解脫之道、聖賢之路。敬送有緣大德，願同霑法益。．

夏雨清涼（二）(37)

「住大慈悲恒自在，滌除炎熱使清涼。」

夏雨清涼第一集，啟導大眾解行之要，深受大家所珍重。今第二集出書，亦願敬奉有緣。．

夏雨清涼（三）(43)

本書係示導吾人，以道德為基礎，發揮經法、戒律。

祈見聞者，如說修行，三業清淨，光明照物，護持正法，同生西方。

師父的話(51)

本書乃老和尚平時隨機教導住眾之開示法語。句句策勵修行、提誘道心。謹依「經法、戒律、道人心行、護持常住」編輯成書。．

夏雨清涼節要(57)

《夏雨清涼》及《師父的話》乃集錄老和尚的開示法語，其重點在引導四眾弟子於律己、處眾乃至護法之學習方向。為利於喜精簡之讀者，乃編此節要。．

側聞散記（一）(52)

弟子等念及得因側聞蒙受法雨潤澤，當願諸孺慕而未能親承座下者，亦同為正法之所攝受。乃集錄出書。祈蓮鄉法味之香流布四方，普益一切。．

側聞散記（二）(55)

「隨應演妙法，平等施眾生」老和尚歷年來，秉持護法之深心，隨緣應機，轉正法輪，弟子等喜獲法雨，願其能普潤一切。．

側聞散記（三）(60)

側聞散記（四）(64)


30目錄

夏雨清涼 第一集
目錄

代序…………………………………………………………………………………（1）

日除一惡日行一善…………………………………………………………………　1

進修實德……………………………………………………………………………　4

清淨耳根……………………………………………………………………………　6

建立正法幢…………………………………………………………………………　8

念佛要不起心動念…………………………………………………………………　9

應學好樣…………………………………………………………………………… 10

圓顯悟性…………………………………………………………………………… 11

用齋儀規…………………………………………………………………………… 12

端莊不私…………………………………………………………………………… 13

晨朝摸頭為人天師………………………………………………………………… 15

不來用齋須囑授…………………………………………………………………… 16

堅持淨戒斷除婬欲………………………………………………………………… 17

清淨心開智慧……………………………………………………………………… 19

不動心得無上佛果………………………………………………………………… 20

清淨如法當受供養………………………………………………………………… 23

受食………………………………………………………………………………… 25

銷歸自性…………………………………………………………………………… 26

作息隨眾…………………………………………………………………………… 28

壯有所用老有所安………………………………………………………………… 29

修道人處下不處高………………………………………………………………… 30

自動自發自治自律………………………………………………………………… 32

謙受益滿招損……………………………………………………………………… 35

不起憎愛心………………………………………………………………………… 37

律人之心律己恕己之心恕人……………………………………………………… 40

不求名利謙德最好………………………………………………………………… 41

苦我最先甘我最後………………………………………………………………… 43

節身儉口不生奢泰聞說少欲甚樂修行…………………………………………… 45

十方僧物須受食才取……………………………………………………………… 46

好語安慰臨命終者………………………………………………………………… 48

至心聽佛號深契中道義…………………………………………………………… 49

律紹南山…………………………………………………………………………… 51

放下攀緣心………………………………………………………………………… 52

聖說法聖默然……………………………………………………………………… 55

精勤則道成懶惰則道敗…………………………………………………………… 56

常省己過不訟彼短………………………………………………………………… 58

大丈夫不被業繫…………………………………………………………………… 60

作時代的主人不作時代的窗飾…………………………………………………… 63

恭敬一切…………………………………………………………………………… 66

念供養咒念結齋咒………………………………………………………………… 68

保持沙門魂………………………………………………………………………… 69

日常生活數則……………………………………………………………………… 71

結夏修行迴向眾生………………………………………………………………… 72

平厫受食…………………………………………………………………………… 74

參加早晚課出聲唱念和合大眾…………………………………………………… 75

修清淨法身莫修業報身…………………………………………………………… 77

對治昏沈提起覺觀………………………………………………………………… 79

持戒念佛勇猛精進………………………………………………………………… 82

及早念佛…………………………………………………………………………… 84

護持常住應有不足之心…………………………………………………………… 85

日常生活…………………………………………………………………………… 87

以平等心迴向一切法界有情……………………………………………………… 88

承擔如來家業……………………………………………………………………… 89

發揮菩薩精神……………………………………………………………………… 90

起正見正思惟……………………………………………………………………… 91

學佛了生死………………………………………………………………………… 92

八宗並重導歸淨土………………………………………………………………… 94

持戒念佛律淨雙修………………………………………………………………… 97

佛藏經中說………………………………………………………………………… 99

阿彌陀經不是偽經…………………………………………………………………100

現前僧物與十方僧物………………………………………………………………102

八宗並重導歸淨土…………………………………………………………………103

先深而後廣…………………………………………………………………………105

不把佛法作人情……………………………………………………………………107

增益常住……………………………………………………………………………108

要作好僧不作名僧…………………………………………………………………109

比丘尼是頂天立地的大丈夫………………………………………………………110

法喜食………………………………………………………………………………112

慈悲和智慧…………………………………………………………………………113

智慧怎麼生怎麼障…………………………………………………………………115

智慧的本質…………………………………………………………………………118

六道生死之因相及如何用功了生死………………………………………………120

人有死沒有…………………………………………………………………………124

不為自己求安樂但願眾生得離苦…………………………………………………126

處世間不染世間……………………………………………………………………127

清淨身口意從口業防起……………………………………………………………129

隨緣消舊業莫更造新殃……………………………………………………………130

施主一粒米重如須彌山……………………………………………………………131

留幾分欠缺正是有餘………………………………………………………………132

出家要耐飢耐寒耐熱耐苦…………………………………………………………133

捍勞忍苦不忘念佛…………………………………………………………………135

不要怕熱應念眾生苦………………………………………………………………136

不犯別眾食…………………………………………………………………………138

精進修行最後努力…………………………………………………………………139

情不空道空…………………………………………………………………………140

以法為親……………………………………………………………………………141

內功外德……………………………………………………………………………142


37目錄

夏雨清涼　第二集
目錄

屋北崗……………………………………………………………………………… (1)

夏雨清涼……………………………………………………………………………　1

作人天師……………………………………………………………………………　3

和合為上……………………………………………………………………………　4

一佛出世千佛護持…………………………………………………………………　6

承擔如來家業………………………………………………………………………　8

改正自己缺點原諒別人缺點……………………………………………………… 10

節身儉口莫生奢泰………………………………………………………………… 12

正己隨緣不生煩惱………………………………………………………………… 14

念佛即是大觀想…………………………………………………………………… 15

培養慈悲心………………………………………………………………………… 18

清淨心……………………………………………………………………………… 19

出家人要耐苦耐熱耐飢耐寒……………………………………………………… 22

作佛的法將………………………………………………………………………… 23

如法而食…………………………………………………………………………… 24

福慧雙修…………………………………………………………………………… 25

念佛功在制心……………………………………………………………………… 26

願我臨終無障礙…………………………………………………………………… 29

以堅決心持念佛號………………………………………………………………… 32

處世之道…………………………………………………………………………… 34

熟打法器…………………………………………………………………………… 35

煩惱是冤家………………………………………………………………………… 36

不要名聞利養……………………………………………………………………… 37

身體究竟是不是我………………………………………………………………… 38

懺悔業障…………………………………………………………………………… 40

迴向眾生…………………………………………………………………………… 42

出家真正的意義…………………………………………………………………… 44

斷除婬欲…………………………………………………………………………… 46

學佛貴在正………………………………………………………………………… 48

善心一處住不動…………………………………………………………………… 49

正見正思惟………………………………………………………………………… 51

一切心行不為後世作因緣………………………………………………………… 53

萬緣放下單提一聲佛號…………………………………………………………… 55

出家人務實不務虛………………………………………………………………… 56

學佛要有誠直心…………………………………………………………………… 58

當勤精進慎勿放逸………………………………………………………………… 60

放下攀緣心………………………………………………………………………… 62

惡事向自己好事與他人…………………………………………………………… 65

諸惡莫作眾善奉行自淨其意……………………………………………………… 66

謙受益滿招損……………………………………………………………………… 68

根本智與後得智…………………………………………………………………… 69

清淨心就是智慧…………………………………………………………………… 71

持戒不犯犯能懺悔………………………………………………………………… 74

持戒念佛銷歸自性………………………………………………………………… 76

走上聲聞乘進趣菩薩乘…………………………………………………………… 78

非佛法不說………………………………………………………………………… 82

廣作功德迴向西方………………………………………………………………… 83

處世間重在淡字…………………………………………………………………… 85

莊嚴四威儀如佛對前……………………………………………………………… 87

不空消信施………………………………………………………………………… 89

掙脫生死繫縛……………………………………………………………………… 92

嚴禁串寮亂單……………………………………………………………………… 94

聖說法聖默然……………………………………………………………………… 96

如如文字修………………………………………………………………………… 98

制心一處無事不辦………………………………………………………………　100

以戒為基礎修學大乘法…………………………………………………………　102

大眾和合…………………………………………………………………………　103

道愈高心愈下……………………………………………………………………　104

淨土法門至深至深………………………………………………………………　106

為避世俗來出家出家豈再染世俗………………………………………………　108


43目錄

夏雨清涼 第三集

目錄

只聽雷聲響………………………………………………………………………………(1)

夏雨因緣…………………………………………………………………………………(2)

不打妄想………………………………………………………………………………… 1

止觀雙運………………………………………………………………………………… 2

道德為基礎……………………………………………………………………………… 3

忍讓和合………………………………………………………………………………… 4

知過認過改過…………………………………………………………………………… 5

臨終正念………………………………………………………………………………… 6

修行第一………………………………………………………………………………… 8

念佛了生死……………………………………………………………………………… 9

清淨身語意………………………………………………………………………………12

人天師……………………………………………………………………………………14

莫生我慢…………………………………………………………………………………15

少欲知足莫生貪求………………………………………………………………………16

不可住著有為法…………………………………………………………………………17

接受供養須有功德力……………………………………………………………………18

念佛心就是實相…………………………………………………………………………19

慎獨………………………………………………………………………………………21

念佛往生西方真正度眾生………………………………………………………………22

心住一聲佛號……………………………………………………………………………24

有佛無佛性相常住………………………………………………………………………26

自度度人自利利他………………………………………………………………………27

忍讓和合護持常住………………………………………………………………………28

生在世間不染世間………………………………………………………………………29

吃點小虧正是賺大便宜…………………………………………………………………30

心愈下道愈高……………………………………………………………………………31

承先啟後…………………………………………………………………………………32

有為與無為………………………………………………………………………………33

常懷慚愧心不放逸不失初心……………………………………………………………35

修學佛法要求解脫味……………………………………………………………………37

護持常住…………………………………………………………………………………39

如法如律如佛所教………………………………………………………………………40

三業清淨光明照物………………………………………………………………………41

十二因緣…………………………………………………………………………………42

道人無親以法為親………………………………………………………………………44

至誠懇切懺悔業障………………………………………………………………………47

聞過則喜知過必改………………………………………………………………………48

道德………………………………………………………………………………………50

不斷煩惱沒有成就………………………………………………………………………51

放下放下放下……………………………………………………………………………53

念佛消除業障檢討改過行善……………………………………………………………55

清淨心為因廣學多聞為緣………………………………………………………………57

不犯口四過非佛法不說…………………………………………………………………59

三業不掉散………………………………………………………………………………60

問心無愧…………………………………………………………………………………62

界而無界無界而界………………………………………………………………………63

思善思說善說作善作……………………………………………………………………65

生即無生無生即生………………………………………………………………………66

以人為鏡…………………………………………………………………………………68

弘法利生皆以正法為基礎………………………………………………………………69

護根不放逸………………………………………………………………………………71

上報四重恩下濟三塗苦…………………………………………………………………73

五陰無常五陰即是如來…………………………………………………………………74

眾生忍法忍………………………………………………………………………………76

慈悲喜捨…………………………………………………………………………………77

真如法界眾生不增不減…………………………………………………………………78

防心離過三業清淨………………………………………………………………………80

忠厚與聰明………………………………………………………………………………81

單提一聲佛號三心斷四相離……………………………………………………………82

止惡修善…………………………………………………………………………………84

和合………………………………………………………………………………………85

智慧………………………………………………………………………………………86

發悲愍心三業清淨超度亡靈……………………………………………………………88

精進佛道上報親恩………………………………………………………………………90

慎言………………………………………………………………………………………91

持戒念佛作人福田消受供養……………………………………………………………92

一切法不可得……………………………………………………………………………94

不要名利只為建設道場…………………………………………………………………96

心地光明不虧暗室………………………………………………………………………98

前人所行後人看樣………………………………………………………………………99


側聞散記第一集

        目錄

序

八十一年

  住眾請法二月二十七日……………………………………………………………　 1

  住眾請法八月二十三日……………………………………………………………　 1

八十二年

  第一期佛七問題解答………………………………………………………………　19

  第二期佛七問題解答………………………………………………………………　29

  第三期佛七問題解答………………………………………………………………　35

  第四期佛七問題解答………………………………………………………………　39

  台中蓮社參訪………………………………………………………………………　51

  中興醫院大悲佛學社參訪…………………………………………………………　59

  居士請法……………………………………………………………………………　65

  文化大學慧智社參訪………………………………………………………………　69

  大同工學院參訪……………………………………………………………………　75

  師大幹部請法………………………………………………………………………　79

  清明法會居士請法…………………………………………………………………　85

  淡江大學正智社參訪………………………………………………………………　87

  青蓮學佛會參訪……………………………………………………………………　95


新網頁1

律紹南山 教宗般若 行在彌陀

著作版權歸西蓮淨苑出版社所有

最佳瀏覽器IE4.0以上 解析度800 x 600

歡迎與我們聯絡

http://www.seeland.org.tw


CBGREP

一、文字搜尋使用須知：需安裝造字檔．

二、HTML Help版使用須知：需安裝造字檔 ＋ 升級HTML Help Viewer．

三、HTML Help精選集使用須知：需安裝造字檔 ＋ 升級HTML Help Viewer．

特別注意：HTML Help 於Windows ME 作業系統不相容．

造字檔安裝步驟：

Step1.請先將光碟中\tools\eudc.tte及eudccj.tbl複製到c:\Windows(Windows 98系統目錄)

Step2.請點選開始à程式集à附屬應用程式à造字程式，請按確定，如下所示：

Step3.承上圖，請選擇檔案à字型連結à選擇連結選取的字型（細明體和

新細明體都必需另存新檔）à請按另存新檔，如下圖所示：

Step4.承上圖，細明體及新細明體存檔名稱皆為eudc.tte，請按存檔．

完成造字檔安裝．

文字搜尋使用說明：

Step1.

如上圖所示請點選“從程式目前所在位置執行這個程式”按確

定鈕．

Step2.

承上圖，請按是鈕．

Step3.

如上圖所示，請點選搜尋：

Step4.

請輸入要搜尋的章句，例如 ” 無所住而生其心”，搜尋檔名固定為*.TXT

；若您的光碟機代號為D，起始目錄則為D:\SEEDLAND\TXT，若為 E 則

起始目錄則為E:\SEEDLAND\TXT，以此類推；工作暫存目錄請按系統初

值即可，或可輸入其它路徑．

Step5.

如上圖，搜尋到的著作有“金剛般若波羅蜜經講記”等，您亦可直接點選上

圖所搜尋的任一章句內容，便可直接進入該章句的上下文章，如下圖所示．

Step6.

您便直接進入全螢幕的瀏覽，按回上一層便可繼續其它章句的搜尋．

全文檢索工具由中華電子佛典協會提供，在此由衷銘謝！

若有任何問題歡迎連絡我：mailto:seeland@pchome.com.tw


無量義經略解

  解經題

    【無量義】

    釋迦世尊，秉智運悲，廣為眾生披宣教義。於一說無量，於無量說一。於一說

無量者，於畢竟空中建立一切法也。於無量說一者，一切法悉歸畢竟空也。如此之

法，橫遍豎窮，無不賅攝。法性空寂而隨緣遍現，萬象森羅而一寂全收。圓融一如

，真俗不二。故曰無量義。

    於一說無量是權智，於無量說一是實智。用權智則於一乘說三乘，約實智則化

三乘歸一乘。權而實，雖分別諸法而實無分別。實而權，則以無分別智，分別無量

無數無邊諸法。故於一知無量，是差別智境。於無量知一，是無分別智理。佛智不

可思議，雖借言說以明，吾人卻莫著言說而會。須知無量義者，離言語相，文字相

，心緣相也。

    故無量義者，能寂而常照，能知世出世間一切諸法，知世出世間無量諸法皆從

一法而出。復能照而常寂，能知無量諸法性原無二。寂則豎窮，照則橫遍，橫遍豎

窮，圓融法界。

    所以無量義者，即是法界義。即是清淨義，平等義，空義，如幻義，不可得義

，如如義，不二義，無相義，無作義，無住義，無分別義，無決定義，阿耨多羅三

藐三菩提義，乃至眾生界義也。

    【經】

    梵文修多羅譯為契經，契有契理契機之義。經有佛說，弟子說，菩薩說，天說

，乃至化人說。無論何人所說，凡能上契於佛理，下契於生機者，皆得謂經。

    無量義者，謂之別題，以此經獨具故。經之一字，目為通題，以通於諸經故。

    經有七種立題，所謂人、法、喻。此三者有三單三雙一具足，是為七種立題。

而此無量義經，即以法立題者。

    【蕭齊天竺三藏曇摩伽陀耶舍譯】

    蕭齊又曰南齊，為蕭道成所建。蕭道成受於宋禪，國號曰齊，國都於建康。為

別於北齊，故曰蕭齊。

    天竺，即印度也。沙門，於印度無論佛教或非佛教之出家人，通稱沙門。佛教

之出家沙門，須是勤修戒定慧，息滅貪瞋痴者。

    三藏即經律論，凡法師通達經律論者，謂之三藏。

    曇摩伽陀耶舍，是翻譯經人。略歷見於前序言。


無量義經略解

      解經文

        德行品第一

    此品在讚佛之德行也。身語意三業清淨曰德，以清淨三業施於眾生成就一切事

功曰行。眾生若能清淨身語意，十惡不犯，便可與佛齊德了。

    佛於無量劫修積德行，具足三十二相八十種好。其實三十二相八十種好尚是略

說，若具足說，佛為大菩薩示現無量相，相具無量好。佛以清淨法身，為眾生示現

無量色，無量形，無量相，無量好。所謂空性隨緣現，無量相具足。所以經云「而

實無相非相色，一切有相眼對絕，無相之相有相身，眾生身相相亦然。」

    【如是我聞。一時佛在王舍城耆闍崛山中。與大比丘眾萬二千人俱。菩薩

      摩訶薩八萬人。】

      此是證信序，悉是結集經人語，俾取信於後人也。

    如是佛所說，明非我結集經人信口而說者。同時佛確如是而說，我記憶無謬也

。我親從佛處聽聞，非道聽途說者也。故曰如是我聞。

    佛法流布十方，不便以一國之年代記載，故以「一時」代表之。

    佛即釋迦牟尼佛也，是說法之主。此經為釋迦牟尼佛所說，非餘佛所說也。

    王舍城耆闍崛山中，是說法之處。王舍城在中印度摩竭陀國，頻婆娑羅王時，

自上茅城遷來此處。以王舍於此，故曰王舍城。

    王舍城周圍有五座山，第一座即耆闍崛山。即靈鷲山是也。有云其山頂形似鷲

鳥，有云山中多鷲，故名靈鷲山。山在王舍城東北方，世尊居此山中說法最久。

    比丘是出家受具的男眾，比丘尼是出家受具的女眾。比丘有三義，一、乞士。

二、破惡。三、怖魔。

    大比丘之「大」，亦有三義，即大多勝。大者，言其道德尊崇，在聲聞有學中

最尊最極。多者，言其學問深識見多，精通內外經典。勝者，言其得佛教法，知見

正真，勝過九十六種外道。

    眾者，僧伽也，僧團也，和合眾也。如是比丘，有一萬二千人在一起。

    菩薩摩訶薩，具稱應為菩提薩陲摩訶薩陲。菩提者覺也，薩陲者譯為有情。菩

提薩陲即覺有情，此有二義，一者，菩薩是覺悟的有情。二者，菩薩自覺，復能覺

悟其他的有情。

    自覺是上求佛道，覺悟其他的有情是下化眾生。故菩薩者，上求佛道，下化眾

生也。

    菩薩上求佛道是智，下化眾生是悲。菩薩以智導悲故不住生死，以悲導智故不

住涅槃。所謂行空不證者，悲導智也，涉有不著者智導悲也。

    所謂摩訶薩是大，菩薩摩訶薩者，即大菩薩也。如是大菩薩，計有八萬人。

    【天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽。諸比丘比丘尼優婆塞優

      婆夷俱。】

    次言天龍八部及與四眾弟子。天趣與龍，眾所易知，不贅述。夜叉譯為捷疾鬼

。乾闥婆譯曰香陰，食香資陰也，乃帝釋天之俗樂神。阿修羅，譯曰無端、無酒、

非天。阿修羅瞋心特重，喜與天戰。有四種阿修羅：一、卵生，鬼道攝。二、胎生

，人道攝，居地下大窟中。三、濕生，畜生道攝。四、化生，天道攝。

    迦樓羅即金翅鳥，兩翅伸張相去三百六萬里。閻浮提只能容其一足。命終後發

火自焚，身肉消散，唯心不壞，青㛃璃色。輪王得之，用為珠寶。帝釋得之，用為

髻中之珠。

    緊那羅，舊譯為人非人，新譯為歌神，帝釋之歌神也。摩𣿬羅伽，即大蟒神也

。

    此言諸比丘，即一般比丘也，不同以上之大比丘。比丘是男眾，比丘尼是女眾

。優婆塞是在家受五戒的男眾，優婆夷是在家受五戒的女眾。此出家在家男女二眾

，是佛的四眾弟子。

    【大轉輪王小轉輪王。金輪銀輪諸轉輪王。 國王王子國臣國民。國士國女

      國大長者。 各與眷屬百千萬數而自圍遶。來詣佛所頭面禮足遶百千匝。

      燒香散華種種供養。供養佛已退一面坐。】

    轉輪王於人壽增劫時出現於世。人壽增至二萬歲以上，直至人壽減至八萬歲時

，此其間轉輪聖王出現於世。良以眾生善根福德俱深厚故。轉輪王有四種，即金輪

王，銀輪王，銅輪王，鐵輪王。金輪王主宰四部洲，銀輪王主東西南三部洲，銅輪

王主東南二部洲，鐵輪王主南瞻部洲。轉輪王有七寶，即輪寶、珠寶、象寶、馬寶

、主藏臣寶、主兵臣寶、玉女寶。

    國王是指諸小國王。以及王子國臣國民。士即是人也，男人曰國士，女人曰國

女。

    世間長者，須具十德，一、姓貴。二、位高。三、大富。四、威猛，具威儀也

。五、智慧甚深。六、耆年歲長。七、行淨。八、禮備。九、上歎。十、下歸。

    繞百千匝者繞佛也。繞佛者，表敬慕於佛也。或者有人懷疑若繞佛百千匝，豈

不費時太久嗎？須知佛有神力，能令長時化短，令眾生覺得只是須臾頃。

    燒香散華作供養也。種種供養略說有其三種。一、敬具供養，如燒香華等。二

、資生具供養，如四事供養等。三、莊嚴具供養，如幢旛寶物等供養。或說十種供

養，即華、香、瓔珞、末香、塗香、燒香、繒蓋幢旛、衣服、伎樂、合掌。或說財

、法、觀行等供養。

    【其菩薩名曰文殊師利法王子。大威德藏法王子。無憂藏法王子。大辯藏

      法王子。彌勒菩薩。導首菩薩。藥王菩薩。藥上菩薩。花幢菩薩。花光

      幢菩薩。陀羅尼自在王菩薩。觀世音菩薩。大勢至菩薩。常精進菩薩。

      寶印手菩薩。寶積菩薩。寶杖菩薩。越三界菩薩。毘摩跋羅菩薩。香象

      菩薩。大香象菩薩。師子吼王菩薩。師子遊戲世菩薩。師子奮迅菩薩。

      師子精進菩薩。勇銳力菩薩。師子威猛伏菩薩。莊嚴菩薩。大莊嚴菩薩

      。如是等菩薩摩訶薩八萬人俱。】

    前文略舉菩薩數為八萬人。今舉八萬菩薩之上首，以代表之。

    法王子是菩薩別稱，從佛法化生，并能承擔如來家業續佛慧命曰法王子。如是

等菩薩共有八萬之數。

    【是諸菩薩。莫不皆是法身大士。戒定慧解脫解脫知見之所成就。其心禪

      寂常在三昧。恬安惔怕無為無欲。顛倒亂想不復得入。靜寂清澄志玄虛

      漠。守之不動億百千劫。無量法門悉現在前。得大智慧通達諸法。曉了

      分別性相真實。有無長短明現顯白。又能善知諸根性欲。以陀羅尼無礙

      辯才。請佛轉法輪。隨順能轉。微渧先墮以淹欲塵。開涅槃門扇解脫風

      。除世熱惱致法清涼。次降甚深十二因緣。用灑無明老病死等。猛盛熾

      然苦聚日光。爾乃洪注無上大乘。潤漬眾生諸有善根。布善種子遍功德

      田。普令一切發菩提萌。智慧日月方便時節。扶旑增長大乘事業。令眾

      生疾成阿耨多羅三藐三菩提。常住快樂微妙真實。無量大悲救苦眾生。

      是諸眾生真善知識。是諸眾生大良福田。是諸眾生不請之師。是諸眾生

      安隱樂處。救處護處大依止處。處處為眾作大導師能為生盲而作眼目。

      聾劓啞者作耳鼻舌。諸根毀缺能令具足。顛狂荒亂作大正念。船師大船

      師運載群生渡生死河。置涅槃岸。醫王大醫王。分別病相曉了藥性。隨

      病授藥令眾樂服。調御大調御。無諸放逸行。猶如象馬師。能調無不調

      。師子勇猛威伏眾獸。難可沮壞。遊戲菩薩諸波羅蜜。於如來地堅固不

      動。安住願力廣淨佛國。不久得成阿耨多羅三藐三菩提。是諸菩薩摩訶

      薩。皆有如是不思議功德。】

    這一大段文，是讚菩薩有如是之功德。

    大士是菩薩的別稱。破無明見法性之菩薩曰法身大士。初地以上之菩薩，即名

法身大士。這八萬菩薩，悉已破無明證法性矣。

    戒定慧解脫解脫知見之所成就，是言這八萬菩薩皆已成就五分法身。

    遠離過非，持戒功圓，證得法身本來清淨，曰戒法身。

    心住實際，除滅一切妄想分別，證得真心體寂，自性不動，可成就定法身。

    如實知見，契會中道，證得真心體明，自性無闇，可成就慧法身。

    解脫者離縛義，離生死義。若證得自體本來無有生死，無有諸累，如是可成就

解脫法身。

    徹證實相，如實知一切法本來無染。自知我生已盡，梵行已立，所作皆辦，不

受後有。并知一切三乘人之所證所得，是名解脫知見法身。

    雖然小乘人亦證五分法身，然質實而論，唯佛一人以後得智徹證五分法身也。

    其心禪寂，常住三昧。三昧者定也。小乘人有入定出定，大乘人無有出入。以

行住坐臥一切時中，無非是定也，故曰常住三昧。

    以其心常寂定故，所以能恬安澹泊無為無欲。以無為無欲故，於是一切顛倒亂

想不能入。因為定力所持，所以其心能夠靜寂清澄，而其志慮玄通無礙，虛漠無著

。如是縱經億百千劫，總是妙湛寂止，不動不搖。

    無量法門悉現在前，是智慧通達，親證無量諸法，故曰悉現在前。

    是等菩薩摩訶薩，以大智慧悉能通達諸法。菩薩智慧真正明了，如實知諸法悉

以無性為性。以諸法無自性故，所以得隨緣幻成諸相。而諸法相隨緣幻成，幻成之

相定無自性。菩薩如實知無性幻有，故能於一知無量。菩薩如實知諸法幻有無性，

故能於無量知一。如是性相真實，無有顛倒。一切有無長短等諸法相，無不顯現明

了。

    如是八萬大菩薩，悉能曉了五乘眾生之根性欲。有云過去者名根，現在者名欲

，未來者名性。有云過去所習名性，現在欣樂名欲，深心所著名根。

    所謂根者，眾生之根機也。眾生根機有上中下之分，如利根者稱上根，鈍根者

稱下根，中庸者稱中根。再如信進念定慧等五根皆是。

    性名積習，積習既久，於是成性。所謂欲者，係信喜好樂之謂也。如有好五欲

者，有好名聞者，有好世間財利者。再如有好出家修道，有好持戒，好信，好施，

好頭陀遠離，好禪，好智慧，好多聞，好毘尼，凡夫之人好婬怒痴等，皆名為欲。

    若略明欲與性之分別，或時欲隨性而作行，或時習欲而成性。性名染心，欲名

隨緣，是其大略分別也。

    菩薩既已深知眾生之根性欲，於是以陀羅尼力，與無礙辯才智慧，請佛為眾生

轉法輪，同時菩薩自己，亦能隨順為眾生說法。

    陀羅尼譯曰總持，總持者，能持諸善，能遮諸惡也。陀羅尼有四種，即法陀羅

尼，義陀羅尼，忍陀羅尼，咒陀羅尼。

    無礙辯才亦有四種，即法無礙辯，義無礙辯，詞無礙辯，樂說無礙辯。菩薩發

阿耨多羅三藐三菩提心，於菩提心中攝無量法義，名義無礙辯智。一切無量諸法，

悉入菩提心，是名法無礙辯智。實無文字，而說文字，是名辭無礙辯智。不可說法

，說不斷絕，是名樂說無礙辯智。

    微渧先墮，是說請佛雨大法雨之前，而菩薩先隨順說法。如大雨之前，必先降

微渧也，故曰微渧先墮。

    開涅槃門扇解脫風。無生無滅名曰涅槃，離苦得樂名曰涅槃，得安隱處名曰涅

槃，離惑業苦息諸塵勞名曰涅槃。故大般涅槃經略云，云何涅槃，善男子，如人飢

餓，得少飯食，名為安樂，如是安樂亦名涅槃……。

    所謂解脫者，遠離一切繫縛也。故涅槃者，即是解脫。解脫者是無為法，無為

法者不生不滅，不老不死，不破不壞，非有為法。所謂有為法者，是有生住異滅相

也。解脫者不生不滅，故非有為法。如是之法，名曰如來入大涅槃，故涅槃者，即

解脫也。

    大般涅槃經有云，無疾病即真解脫，無死者即是甘露，是甘露者即真解脫。解

脫者名無動法。解脫者名不可取。解脫者名一味。解脫者名清淨。解脫者即是平等

。解脫者名無異處。解脫者名到彼岸。解脫者除諸煩惱。解脫者名滅諸愛不雜婬欲

。解脫者離我我所。解脫者無所畏。解脫者伏諸放逸。解脫者名寂靜純一無二。…

…

    所以菩薩隨順佛意，展轉流布佛法，如大法雨之前，微渧先墮以淹息眾生之欲

塵，以待佛法雨普滋。先開涅槃之門，扇解脫之風，俾導眾生成就阿耨多羅三藐三

菩提也。

    除世熱惱，世間之法，煩躁惱亂眾生之心。菩薩先開涅槃門扇解脫風以除其煩

惱，俾能獲得佛法之清涼。

    次降甚深十二因緣，十二因緣者，無明、行、識、名色、六入、觸、受、愛、

取、有、生、老死。過去煩惱名為無明，過去業名為行。現在世中，初始受胎名為

識，入胎五分四根未具，名為名色。具足四根未名觸時，是名六入。未別苦樂是名

為觸。染習一愛，是名為受。習近五欲，是名為愛。內外貪求，是名為取。為內外

事，起身口意業是名為有。現在世「識」名未來世「生」。現在世「名色六入觸受

」，名未來世「老病死」。

    所以無明行二支，是過去世因。識名色六入觸受等五支是現在世果。由過去世

之惑業，而有現在世之苦果。愛取有三支是現在世因，生老死二支是未來世果。由

現在世惑業，而受未來世苦果。

    佛於大般涅槃經說，十二因緣名為佛性，其義甚深。觀十二因緣智慧即名中道

，即是阿耨多羅三藐三菩提種子。并說觀十二因緣智有四種，一者下，二者中，三

者上，四者上上。下智觀者，不見佛性，以不見故，得聲聞道。中智觀者，不見佛

性，以不見故，得緣覺道。上智觀者，見佛性不了了，以不了了故，住十住地。上

上智觀者，見佛性了了，以了了故，得阿耨多羅三藐三菩提。

    所以今經云，次降甚深十二因緣，用灑無明老病死等猛盛熾然苦聚日光。熾然

者，生死也。苦聚日光，是形容眾生生死之苦報，猶烈日之蒸炙一般。所以菩薩先

降微渧而隨順說法，示開甘露門扇涅槃風也。繼降十二因緣法雨，灑滅無明老病死

等惑業苦也。

    爾乃洪注無上大乘以下，是言終於法雨霈施，宣大乘法，令諸眾生善根滋培，

布善種子遍功德田，普令一切眾生發菩提心。

    智慧者般若也，方便者漚和也。智慧日積月累而增長，方便因時節因緣而成就

。所謂智慧菩薩母，方便以為父，三世諸導師，皆從此法出也。

    扶旑是繁茂的樣子。終於大乘事業，繁茂而興隆。令諸眾生疾成無上菩提。常

住於快樂微妙真實的境界。

    如是菩薩，以無量大悲救拔苦惱眾生。是諸苦惱眾生真正的善友，是諸眾生良

祐福田。縱然眾生不祈請，菩薩亦自動為其導師。令諸眾生獲得解脫涅槃，是諸眾

生安隱無煩惱快樂之處。是諸眾生救護之處，為諸眾生作大依止處。

    是諸菩薩，在在處處能為眾生作大導師。能為生盲者作眼目。盲者有盲與生盲

之不同，盲是先有目而後失明之謂。生盲者，是出生即無目也。菩薩為生盲者，而

作眼目，以除其苦也。

    割鼻曰劓，此云劓者，即指無鼻者言。菩薩能為聾劓啞者作耳鼻舌，除其苦也

。乃至諸根毀壞缺損者，均能令彼具足。

    顛狂荒亂者，是指邪見熾盛失其正念。或者因病失其正念者，菩薩均能令其獲

得正念。

    如是菩薩是船師大船師。所謂船師者，商人出海尋寶，必須要有船師為其良導

，否則便有迷航的危險。菩薩導諸眾生出苦得樂，猶如船師一樣。運載眾生渡生死

河，而登涅槃彼岸。

    醫王大醫王。佛是大醫王。云何為大醫王？佛以四事稱為大醫王。云何四事？

一、佛如實知眾生病苦。二、佛知眾生病之原因。三、佛知眾生病之對治，因病而

授藥。四、佛知眾生病已愈。以知眾生病苦，於是令眾生知苦。以知眾生病因，於

是令眾生斷集。以知眾生病之對治因病授藥，於是令眾生修道。以知眾生病之愈，

於是令眾生證滅。佛以此四事，故稱大醫王。

    所以是等菩薩，能分別病相，曉了藥性，隨病授藥令眾生樂服。

    所謂調御，是以喻立說，猶象馬之調御師也。以調御功德，能令剛強難調眾生

，離諸放逸，歸向佛道。所以說象馬師，能調無不調。

    師子是百獸之王，能伏眾獸。菩薩亦復如是，能降伏一切邪外，而不為一切邪

外所沮壞。

    遊戲菩薩諸波羅蜜，遊戲有無礙意。言是等菩薩，於諸波羅蜜，均能無礙也。

諸波羅蜜即六波羅蜜也，即布施波羅蜜，持戒波羅蜜，忍辱波羅蜜，精進波羅蜜，

禪定波羅蜜，般若波羅蜜。華嚴說十波羅蜜，即於六波羅蜜外加方便波羅蜜，願波

羅蜜，力波羅蜜，智波羅蜜。菩薩於是諸波羅蜜，均能遊戲無礙。

    於如來地堅固不動，於無上佛地，均能堅固不動，不退不失。

    安住願力者，均能安住於大悲願力，不為外境破壞。廣淨佛國土，菩薩自不為

粗業，亦教眾生不為粗業，是謂淨佛國土。

    何謂菩薩粗業？起貪瞋痴是菩薩粗業，墮二乘地是菩薩粗業，取著於相是菩薩

粗業。菩薩於佛土內，自不起貪瞋痴，亦教他不起貪瞋痴是淨佛國土。自不墮二乘

地，亦教他不墮二乘地是淨佛國土。自不取著於相，亦教他不取著於相是淨佛國土

。

    如是等菩薩，不久當得成就阿耨多羅三藐三菩提。這些菩薩摩訶薩，皆有如是

不思議功德。

    【其比丘。名曰大智舍利弗。神通目揵連。慧命須菩提。摩訶迦旃延。彌

      多羅尼子。富樓那。阿若憍陳如等。天眼阿那律。持律優波離。侍者阿

      難。佛子羅云。憂波難陀。離婆多。劫賓那。薄拘羅。阿周陀。莎伽陀

      。頭陀大迦葉。憂樓頻螺迦葉。伽耶迦葉。那提迦葉。如是等比丘萬二

      千人。皆阿羅漢盡諸結漏無復縛著。真正解脫。】

    以上讚畢諸大菩薩，今復稱諸大比丘僧。

    阿羅漢者，斷盡見思，空人我執。緣外求空，以空為真，出三界證清淨無際，

得無漏偏真智，入有餘涅槃。灰身滅智後，入無餘涅槃，名阿羅漢。

    盡諸結漏，結是煩惱總稱。是等阿羅漢，均已盡見思煩惱。所謂漏者，凡生三

界之內，皆謂之漏。無復縛著，一切煩惱纏名縛。凡夫具足諸煩惱名曰具縛。今此

阿羅漢無復煩惱纏縛，一心清淨，於一切世法，亦無染著，真正獲得解脫。

    【爾時大莊嚴菩薩摩訶薩遍觀眾坐各定意已。與眾中八萬菩薩摩訶薩俱。

      從坐而起來詣佛所。頭面禮足遶百千匝。燒散天華天香天衣天瓔珞天無

      價寶。從于空中旋轉來下。四面雲集而獻於佛。天廚天厫器。天百味充

      滿盈溢。見色聞香自然飽足。天幢天幡天幰蓋天妙樂具。處處安置作天

      伎樂。娛樂於佛。即前𨫞跪合掌。一心俱共同聲。說偈讚言。】

    此經由大莊嚴菩薩發起請問，大莊嚴菩薩普觀大眾，見大眾均已一心恭敬，於

是與八萬菩薩摩訶薩，從座而起，恭敬問佛。請法之先，先作供養。

    所供養天百味之天廚妙供，令人見色聞香，不待食用即得飽滿。幰者，車幔也

。𨫞跪亦作胡跪互跪，一膝支身曰互跪，雙膝落地曰長跪。

    一心者，清淨一心，專致一念也。偈者偈頌也，四句為一偈。十二部經說偈頌

有二種，即伽陀和祇夜。伽陀譯曰孤起頌，用以讚佛功德，不重頌長行文。祇夜譯

為重頌，用以重頌長行。此處偈頌，屬於伽陀。

    【大哉大悟大聖主　　無垢無染無所著

      天人象馬調御師　　道風德香熏一切

      智恬情怕慮凝靜　　意滅識亡心亦寂

      永斷夢妄思想念　　無復諸大陰界入】

    大哉大悟大聖主者，稱讚於佛也。身心清淨無有染著，故曰無垢無染無所著。

佛親證心性虛寂，清淨無極，故名無所著等正覺。

    天人象馬調御師，佛者天人之師。因為餘道眾生聞法得生天人，天道人道眾生

聞法，可證阿耨多羅三藐三菩提。故稱佛為天人師。

    佛道猶如春風化雨，普甦一切。佛德馨香普熏一切，故曰道風德香熏一切。

    佛智慧明澈恬靜，而情復澹泊，志慮凝靜。

    意滅識亡心亦寂，第八識曰心，第七識曰意，第六識曰識。第七識第六識唯有

生滅，而第八阿賴耶識，亦生亦滅，亦不生滅。何以亦生亦滅？因為阿賴耶識是生

滅與不生不滅合故。何以亦不生滅？因為阿賴耶即如來藏故。如來藏者，唯不生不

滅也。佛已徹證清淨法身，故心意識俱已虛寂。

    永斷夢幻虛妄的思、想、念，於一切法無所著也。願求曰思，取相曰想，追憶

曰念。佛成等正覺，於一切法無所著，故於一切法無有願求取相追憶也。

    無復諸大陰界入，諸大是地水火風四大。陰是色受想行識五陰。界是十八界，

入是十二入。這一切都是如幻性空的，如經云四大苦空，五陰無我。佛證大覺，悉

已如實而知，故無諸大陰界入。

    【其身非有亦非無　　非因非緣非自他

      非方非圓非短長　　非出非沒非生滅

      非造非起非為作　　非坐非臥非行住

      非動非轉非閑靜　　非進非退非安危

      非是非非非得失　　非彼非此非去來

      非青非黃非赤白　　非紅非紫種種色】

    此三偈讚佛法身，諸佛法身清淨不可思議，等同虛空，無生無滅，無去無來，

非相非無相，非名非無名，常住而不有，空寂而不無。言其有卻是無蹤無跡，論其

無卻是橫遍豎窮。

    所以偈頌讚曰其身非有亦非無。因與緣是為生相，自他者和合也。總之因緣與

和合悉為生相，佛法身無生無滅，故非因非緣非自他。

    非方非圓非短長，言法身無相也。

    佛法身無為，故非出非沒非生滅。有為法始具出沒生滅等相也。

    佛身語意至極清淨，無造業故，故曰非造非起非為作。

    非坐非臥非行住，言佛法身離一切相也。經云若人言如來若行若住若坐若臥，

是人不解如來所說義。所以非動非轉非閑靜，非進非退非安危，亦是一樣的道理。

    非是非非非得失，非彼非此非去來，非青非黃非赤白，非紅非紫種種色。言佛

法身清淨也，無相也。

    【戒定慧解知見生　　三明六通道品發

      慈悲十力無畏起　　眾生善業因緣出】

    此言佛之法身從戒定慧解脫解脫知見而生，所謂五分法身是也。

    三明者，在佛曰三達，在阿羅漢曰三明。不過此處之三明，乃用以讚佛也。所

謂宿命明、天眼明、漏盡明，謂之三明。大集法門經說，三明者宿命智明，眾生生

滅智明，漏盡智明。實是名異而義同也。

    六通者，六種神通也。三乘聖者亦得，然唯佛究竟。六種神通者，即天眼通、

天耳通、他心通、宿命通、神足通、漏盡通。所以三明者，實即六通中之漏盡宿命

天眼三通也。天眼通於未來無礙，宿命通於過去無礙，漏盡通於現在無礙。

    道品發是言由三十七道品所發也。三十七道品者，四念處，四正勤，四如意足

，五根，五力，七覺支，八正道。

    三十七道品是眾藥和合，能療一切眾生病。無論大乘小乘，皆修三十七道品。

二乘人修三十七道品，可證有餘涅槃。菩薩修三十七道品，可證無上菩提。

    三十七道品以十法為根本，何等為十？即信、戒、思惟、精進、念、定、慧、

除、喜、捨等。

    所謂信者，信根信力也。

    所謂戒者，正語正業正命也。

    所謂精進者，四正勤、精進根、精進力、精進覺支、正精進。

    念者，念根、念力、念覺支、正念。

    定者，四如意足、定根、定力、定覺支、正定。

    慧者，四念處、慧根、慧力、擇法覺支、正見。

    若諸法念，隨順智慧緣中止住，是時名為四念處。若能破邪法，而於正道中行

，是名四正勤。若能攝心，安隱於緣中，則名四如意足。若軟智心得故，名五根。

若利智心得故，名五力。於修道用故，名七覺支。於見道用故，名八正道。

    所以八正道是見道所修。質實而言，一切聖者所通行也。七覺支是修道位所修

者，而念處，正勤，如意足，五根，五力，此五者皆方便道耳。若以修行次第排列

，應為八正七覺。今按七覺八正排列，係循數字而說也。非是修行次第也。

    自念處起以至五力，可謂世間法。七覺支八正道，始為出世間法。道品略說如

此。今讚佛證無上菩提，皆由道品而發也。

    慈悲者，略言四無量心也。四無量心者，慈無量心，悲無量心，喜無量心，捨

無量心。此四者，皆為度生而發。

    十力者，是佛之十力。佛具有十種智力，一、知處非處智力。二、知三世業報

智力。三、知諸禪解脫三昧力。四、知他眾生諸根上下相如實知。五、知他眾生種

種欲。六、知世間種種無數性。七、知一切道至處相。八、知種種宿命共相共因緣

，一世二世乃至百千世劫。九、知天眼無礙智力，以天眼見眾生生死及善惡業緣無

礙。十、佛諸漏盡故，無漏心解脫，無漏智慧解脫，現在法中，自知我生已盡，持

戒已作，後有盡，如實知。

    是為略說佛之十力功德，大智度論二十四有廣說。

    無畏者，四無畏也。化他之心不怯，名無畏。佛之四無畏智者，一、一切智無

畏。二、漏盡無畏。三、說障道法無畏。四、說盡苦道無畏。

    眾生善業因緣出。佛之出現於世，及住世之久暫，皆由眾生善業因緣所感。昔

須扇多佛，因眾生善業因緣不具，無人請佛說法，故彼佛朝成道而暮取滅。釋迦如

來出現於濁惡之世，故壽促八十。彌勒壽八萬，彌陀住世無量壽，皆眾生善業因緣

之所感也。

    【示為丈六紫金暉　　方整照耀甚明徹

      毫相月旋項日光　　旋髮紺青頂肉髻

      淨眼明照上下眴　　眉冸紺舒方口頰

      脣舌赤好若丹㛦　　白齒四十猶珂雪

      額廣鼻脩面門開　　胸表卍字師子臆

      手足柔軟具千輻　　腋掌合縵內外握

      臂脩肘長指直纖　　皮膚細𤐵毛右旋

      踝膝不現陰馬藏　　細筋鎖骨鹿膊腸

      表裡映徹淨無垢　　淨水莫染不受塵

      如是等相三十二　　八十種好似可見】

    以上頌偈，讚佛三十二相八十種好。三十二大人相，轉輪聖王亦有，不過粗而

不顯。三十二相者，一、足安平相，二、千輻輪相，三、手指纖長相，四、手足柔

𤐵相，五、手足縵網相，六、足根滿足相，七、足趺高好相，八、顬如鹿王相，九

、手過膝相，十、馬陰藏相，十一、身縱廣相，十二、毛孔生青色相，十三、身毛

上靡相，十四、身金色相，十五、常光一丈相，十六、皮膚細滑相，十七、七處平

滿相，十八、兩腋滿相，十九、身如獅子相，二十、身端直相，二十一、肩圓滿相

，二十二、四十齒相，二十三、齒白齊密相，二十四、四牙白淨相，二十五、頰車

如獅子相，二十六、津液得上味相，二十七、廣長舌相，二十八、梵音深遠相，二

十九、眼色如鉗青相，三十、眼睫如牛王相，三十一、眉間白毫相，三十二、頂成

肉髻相。

    今經所說，次序略有不同。一、毫相月旋，二、項日光，三、旋髮紺青，四、

頂肉髻，五、淨眼明照，六、上下眴，七、眉冸紺舒，八、方口頰，九、唇，十、

舌赤好若丹㛦，十一、白齒，十二、四十齒如珂雪，十三、額廣，十四、鼻修，十

五、面門開，十六、胸表卍字，十七、師子臆，十八、手足柔𤐵，十九、具千輻輪

相，二十、腋，二一、掌合縵，二二、內外握，二三、臂修，二四、肘長，二五、

指直纖、二六、皮膚細𤐵，二七、毛右旋，二八、踝膝不現，二九、馬陰藏，三十

、細筋，三一、鎖骨，三二、鹿膊腸。

    八十種好者，是詳細分別三十二相也。云何八十種好？一、無見頂相，二、鼻

高不現孔，三、眉如初月，四、耳輪垂埵，五、身堅實如那羅延，六、骨際如浱鎖

，七、身一時帮旋如象王，八、行時足去地四寸而現印文，九、爪如赤銅色薄而潤

澤，十、膝骨堅而圓好，十一、身清潔，十二、身柔𤐵，十三、身不曲，十四、指

圓而纖細，十五、指紋藏覆，十六、脈深不現，十七、踝不現，十八、身潤澤，十

九、身自持不逶迤，二十、身滿足，二一、容儀備足，二二、容儀滿足，二三、住

處安無能動者，二四、威振一切，二五、一切眾生見之而樂，二六、面不長大，二

七、正容貌而色不撓，二八、面具滿足，二九、唇如頻婆果色，三十、言音深遠，

三一、臍深而圓好，三二、毛右旋，三三、手足滿足，三四、手足如意，三五、手

文明直，三六、手文長，三七、手文不斷，三八、一切惡心之眾生見者和悅，三九

、面廣而殊好，四十、面如淨滿月，四一、隨眾生意和悅與語，四二、自毛孔出香

氣，四三、自口出無上香，四四、儀容如獅子，四五、進止如象王，四六、行相如

鵝王，四七、頭如摩陀那果，四八、一切聲分具足，四九、四牙白利，五十、舌色

赤，五一、舌薄，五二、毛紅色，五三、毛𤐵淨，五四、目廣長，五五、死門之相

具，五六、手足赤白如蓮華之色，五七、臍不出，五八、腹不現，五九、細腹，六

十、身不傾動，六一、身持重，六二、身大，六三、身長，六四、手足𤐵淨滑澤，

六五、四週光長一丈，六六、光照身而行，六七、等視眾生，六八、不輕眾生，六

九、隨眾生之音聲不增不減，七十、說法不著，七一、隨眾生之語言而說法，七二

、發音應眾聲，七三、次第以因緣說法，七四、一切眾生觀相不能盡，七五、觀不

厭足，七六、髮長好，七七、髮不亂，七八、髮旋好，七九、髮色如青珠，八十、

手足為有德之相。

    【而實無相非相色　　一切有相眼對絕

      無相之相有相身　　眾生身相相亦然】

    實無相非相色者，言佛法身。稱其相好者，言報身也。佛之報身，色具無量相

，相具無量好也。今言三十二相八十種好者，隨眾生心量略說耳。

    佛之化身，隨眾生根機，現有勝有劣。根熟眾生，於佛化身得見相好，根劣眾

生則不見相好。相好之有無，非關佛身，皆以眾生之根機有見不見耳。同於一法會

中，大菩薩有見無量由旬高大佛身，聖弟子有見丈六金身相好圓滿，凡愚之人，僅

見一老比丘而已。

    同一會眾，有見佛身金色，有見佛身銀色，有見佛身㛃璃色，佛以一身，令眾

生各見不同。故佛身是一，機見差別也。

    所謂諸佛法身無相，非是於相以外，另有無相身也。而是相即無相，以法身清

淨故，平等故，不二故，無分別故，不可得故，相即無相，無相即相故。所以經云

，若見諸相非相，即見如來。

    若人於報化身外另求法身，此人便是著相。不知報身者，乃報法身也。化身者

，乃化法身也。

    何故報化身悉是法身？因為報化二身，悉是因緣所現，因緣現法，法性必空，

若法性不空，勿須待因緣而有。今報化二身法性實空，空即法身，故報化二身者，

實即法身也。

    然菩薩如實知法性空，卻於性空不取相心著。若菩薩於空取相心著，便是邪見

。若如實觀空，不取相心著，是隨順佛道。取相心著，便是偏空者流。故佛對鈍根

者說一切法空，佛對利根人說諸佛相好光明。因為法身即報化，報化即法身。若壞

報化，即壞法身也。

    所以而實無相非相色，一切有相眼對絕。此言法身無相，經云若以色見我，以

音聲求我，是人行邪道，不得見如來。

    凡一切眼對之相色，悉空寂無有，以一切法性空故，所以說一切有相眼對絕。

    無相之相有相身，是言法本無相，而能現諸相。猶如法身本來無相，然由法身

起報身，由報身起化身，故能現報化身相。故曰無相之相有相身。

    眾生身相相亦然，眾生之身相，悉是因緣而有，其性實空。故與諸佛法身原無

有異。所以維摩經云，觀身自相，觀佛亦然。

    【能令眾生歡喜禮　　虔心表敬誠慇懃

      因是自高我慢除　　成就如是妙色軀

      我等八萬之等眾　　俱共稽首咸歸命

      善滅思想心意識　　象馬調御無著聖

      稽首歸依法色身　　戒定慧解知見聚

      稽首歸依妙幢相　　稽首歸依難思議】

    能令眾生歡喜禮以下，是言佛具相好，是為了度化眾生，令眾生歡喜禮敬，虔

誠殷勤向於佛道。如此則可除眾生之我慢。為了這種原因，所以佛現三十二相八十

種好。

    大莊嚴菩薩摩訶薩，與八萬菩薩，嵇首歸命於佛。思想心意識，前已解釋。象

馬調御無著聖，讚佛功德，觀文易明。

    歸依法色身者，歸依佛之法身也。歸依色身，實即歸依法身也。戒定慧解知見

，是言五分法身也。

    妙幢相與難思議，皆讚佛之辭也。

    【梵音雷震嚮八種　　　　微妙清淨甚深遠

      四諦六度十二緣　　　　隨順眾生心業轉

      有聞莫不心意開　　　　無量生死眾結斷

      有聞或得須陀洹　　　　斯陀阿那阿羅漢

      無漏無為緣覺處　　　　無生無滅菩薩地

      或得無量陀羅尼　　　　無礙樂說大辯才

      演說甚深微妙偈　　　　遊戲澡浴法清池

      或躍飛騰現神足　　　　出沒水火身自由】

    如來具八種音聲，即一、極好音。二、柔𤐵音。三、和適音。四、尊慧音。五

、不女音。六、不誤音。七、深遠音。八、不竭音。此八種音聲，微妙清淨甚深遠

。

    四諦是苦諦，苦集諦，苦滅諦，苦滅道諦。四諦又名四聖諦，因為是聖者所修

，故名聖諦。如果無有修德，僅具其相，則僅名四諦，不名聖諦。

    四諦之相者，苦是逼惱相，集是招感出生相，滅是寂滅相可證涅槃，道是出離

相可修相，由此能出生死證涅槃。苦聖諦者，以知見苦故而修於道。集聖諦者，以

斷煩惱集故而修道。滅聖諦者，以證寂滅故而行道。道聖諦者，修行於道。

    云何見四諦？經云，若見一切法不生，即見苦諦。若見出生一切法消滅故，即

見集諦。若見最上涅槃，一切寂靜法相，即見滅諦。若見究竟一切法性，即見道諦

。此是約大乘義說。

    經云有苦有諦有實。直論其苦事，例如一切逼惱之事，即名之苦。於苦中因緣

有無，其相不謬名之曰諦。例如造苦因即受苦報，不造苦因即無苦報。法相不差不

謬，名之曰諦。然若窮其本性，諸法悉畢竟空寂滅相，於畢竟空中，一切法非有非

不有，名之為實。

    六度者，布施度、持戒度、忍辱度、精進度、禪度、般若度。六度攝於三學，

布施、戒、忍辱，此三度為增上戒學。禪是增上心學。般若是增上慧學。精進一項

遍於諸度。

    六度各三種差別，布施有三種差別，法施、財施、無畏施。戒有三種差別，離

諸惡行戒、修諸善行戒、利益眾生戒。忍辱有三種差別，於諸惡忍、於諸苦忍、於

諸法忍。精進有三種差別，發起精進、修行善法精進、利益眾生精進。禪有三種差

別，對治煩惱受樂行禪、起諸功德禪、利益眾生禪。般若有三種差別，觀世諦般若

、觀第一義諦般若、觀利益眾生般若。

    十二因緣如前釋，不再重複。

    隨順眾生心業轉，此四諦六度十二因緣法，皆隨眾生之心業而轉。對下根人轉

四諦法，對中根人轉十二因緣法，對上根人轉六度法。令眾生聞法後，莫不心開意

解，斷除生死之結。

    有的聞法後，得初果須陀洹，二果斯陀含，三果阿那含，四果阿羅漢。此是聲

聞乘人，因聞四諦法而得道者。

    無漏無為緣覺處，是言緣覺乘人。緣覺乘人，因十二因緣而得道。聲聞乘人循

乎理教，緣覺乘人因於教理。而理者，有佛無佛其理不異，理不因有佛而增，亦不

因無佛而減。緣覺乘人因理悟道，生於佛世固可悟道，生於無佛世亦可悟道。以有

佛無佛理不異故。

    生於佛世，聞佛說十二因緣法而悟道者，名為緣覺。生於無佛世，因理而悟道

者，號曰獨覺。

    無生無滅菩薩地，是言大乘菩薩，聞佛說六度而悟道者也。

    或得無量陀羅尼下，係讚菩薩之功德也。或得無量陀羅尼，或得無礙辯才，或

能演說甚深妙法。悉皆遊戲無礙於甚深法海。

    最後兩句是讚菩薩之神通。聲聞緣覺止於自度，而菩薩功德在於度眾生。自無

量陀羅尼，以至於出入水火身自由，皆是讚菩薩度生之功德也。

    諸大菩薩，具足六通，以神通力普現十方。於十方世界普度一切眾生。此是諸

大菩薩之所能，非聲聞緣覺乘人之所能也。

    【如是法輪相如是　　清淨無邊難思議

      我等咸復共稽首　　歸依法輪轉以時

      稽首歸依梵音聲　　稽首歸依緣諦度

      世尊往昔無量劫　　懃苦修習眾德行

      為我人天龍神王　　普及一切諸眾生

      能捨一切諸難捨　　財寶妻子及國城

      於法內外無所懓　　頭目髓腦悉施人

      奉持諸佛清淨戒　　乃至失命不毀傷

      若人刀杖來加害　　惡口罵辱終不瞋

      歷劫挫身不倦惰　　晝夜攝心常在禪

      遍學一切眾道法　　智慧深入眾生根

      是故今得自在力　　於法自在為法王

      我等咸共俱稽首　　歸依能懃諸難懃】

    此讚佛德也。言佛轉法輪，能度三乘人，其相如是。清淨功德，難思難議。我

等八萬菩薩眾，歸依法輪轉以時。轉以時者，佛轉法輪度眾生，猶及時之雨也。

    梵音聲，緣諦度，皆讚佛法輪也。菩薩嵇首歸依於法也。

    世尊往昔無量劫下，讚佛往昔修菩薩道時，難捨能捨，難行能行，勤苦修行諸

波羅蜜也。

    於法內外無所懓，內捨頭目髓腦，外捨財寶妻子及國城。悉為濟度眾生，無有

懓惜。此布施波羅蜜也。

    為度眾生而受持諸佛淨戒，縱至失命，猶不毀犯於戒。此言淨戒波羅蜜。

    若人刀杖來加害，惡口罵辱終不瞋，是讚佛具足忍辱波羅蜜。歷劫挫身不倦惰

，是讚佛具足精進波羅蜜。晝夜攝心常在禪，是讚佛具足禪定波羅蜜。遍學一切眾

道法，智慧深入眾生根，是讚佛具足般若波羅蜜。

    由於佛具足諸波羅蜜，是故今得自在之力，於法得大自在為法中之王。是故我

等歸依能懃諸難懃。


無量義經略解
        說法品第二

    此品佛說出無量義法門。此無量義法門，能令菩薩疾得阿耨多羅三藐三菩提。

    無量義者，無量即一，一即無量。無量即一則正，一即無量則遍知。菩薩以此

法門，能速成等正覺，證得阿耨多羅三藐三菩提。

    此無量義者，即是實相法，即是中道第一義，是無上大乘微妙之義，能拔眾生

之苦，能令菩薩究竟彼岸，為三世諸佛之所守護。

    【爾時大莊嚴菩薩摩訶薩與八萬菩薩摩訶薩。說是偈讚佛已俱白佛言。世

      尊。我等八萬菩薩之眾。今者欲於如來法中有所諮問。不審世尊。垂愍

      聽不。佛告大莊嚴菩薩及八萬菩薩言。善哉善哉善男子。善知是時。恣

      汝所問。如來不久當般涅槃。涅槃之後普令一切無復餘疑。欲何所問便

      可說也。】

    菩薩請法，世尊垂允。由是可知佛世時請法禮儀之一斑。不似今世，有所啟請

，率爾直問也。

    由經文可知，此無量義經，係世尊將涅槃前不久時所說。

    【於是大莊嚴菩薩與八萬菩薩。即共同聲白佛言。世尊。菩薩摩訶薩欲得

      疾成阿耨多羅三藐三菩提。應當修行何等法門。何等法門。能令菩薩摩

      訶薩疾成阿耨多羅三藐三菩提。】

    大莊嚴菩薩與八萬菩薩，請問速成無上菩提的法門。以是因由，佛說出無量義

法門。

    【佛告大莊嚴菩薩及八萬菩薩言。善男子。有一法門。能令菩薩疾得阿耨

      多羅三藐三菩提。若有菩薩學是法門者。則能疾得阿耨多羅三藐三菩提

      。世尊。是法門者。號字何等其義云何。菩薩云何修行。佛言。善男子

      。是一法門。名為無量義。菩薩欲得修學無量義者。應當觀察一切諸法

      。自本來今性相空寂。無大無小無生無滅。非住非動不進不退。猶如虛

      空無有二法。而諸眾生虛妄橫計。是此是彼是得是失。起不善念造眾惡

      業。輪帮六趣備諸苦毒。無量億劫不能自出。】

    佛告大莊嚴菩薩等，有一法門能令菩薩疾得無上菩提。此一法門，名無量義。

    若菩薩修學無量義，應觀察一切諸法，自本以至於現在，性相本來空寂。

    一切諸法，悉是因緣而有。縱觀宇宙間一切諸法，無一法非因緣而有。法既以

因緣而現，故有者因緣有，滅者因緣滅，生滅悉因緣，於法實無所有。所以說一切

諸法，悉皆空相，悉皆寂滅相。

    所謂空寂者，非是於一切諸法外另有空寂可得。而是因為一切諸法悉是因緣有

，有屬因緣，則法無自性。故因緣即是無性，無性即是因緣，不待法外立空，空外

立法。一切諸法當體空寂。而空寂無性，即是因緣法有。

    故諸法空寂，空寂諸法。不縱不橫，非一非二。既不相屬，亦非相應。無能無

所，無我無人。等同虛空，不可思議。

    諸法空寂，故佛於無量知一。空寂諸法，故佛於一知無量。於無量知一者，是

多入於一，而一不礙多。於一知無量者，是一入於多，而多不礙一。一一諸法，悉

皆互攝互入，周遍圓融，一切無礙，是為無量義。

    如是空寂，離一切相，故無大無小。空寂之法，畢竟不可得，是故不可得生，

不可得滅。因為生滅之法，緣起如幻。以緣起如幻，如幻則不實，以不實故，是以

性相空寂，無有生滅。所謂生滅者，眾生妄見也，眾生不如實知見，故於不生不滅

中妄見生滅。若離於妄見，便不見生，亦不見滅了。

    一切諸法性相湛寂，如如不動。故不來不去，不進不退，猶如虛空，平等不動

。

    無有二法者，言諸法性相空寂，本來平等，本來清淨，無有諸相，無有分別，

故曰無有二法。若人見有二法，此人便是有住，此人便是取相，不得無上正等正覺

。

    而諸眾生虛妄遍計，不如道理，妄分別是此是彼，是得是失。以分別彼此人我

，得失利害故，於是虛妄生貪瞋痴三毒之心。以三毒心起不善念，以致造十種惡業

。於是落入輪帮，於六道中，備受諸苦。

    以迷心不悟故，於是無量億劫，於苦道中不能自拔。若能一念開覺，知一切諸

法本來性相空寂，便可不起惑造業，盡諸苦邊了。是知無量義者，誠功德無量也。

    【菩薩摩訶薩如是諦觀。生憐愍心發大慈悲將欲救拔。又復深入一切諸法

      。法相如是生如是法。法相如是住如是法。法相如是異如是法。法相如

      是滅如是法。法相如是能生惡法。法相如是能生善法。住異滅者亦復如

      是。】

    菩薩摩訶薩如是觀察一切眾生，虛妄計著，虛妄分別彼此，虛妄計較得失。起

不正念，造諸惡業，以致輪帮六道，受諸苦毒。菩薩如是諦觀以後，於諸眾生，起

憐憫心，興大悲願，誓欲救拔。

    於是菩薩深入諸法，深達諸法實相。以實智照諸法實相，以方便智照實相諸法

。以實智照空有不二，以方便智照不二空有。於一切諸法究盡實際，而事相不謬。

復不壞事相而究盡實際。體實用權，則法相宛然。用權體實，則悉皆寂滅。

    菩薩度生，權智不可思議。深知如是法相能生如是之法。乃至法相如是，能住

、異、滅如是之法。菩薩如實知一切眾生，以過去法相，生現在之法。以現在法相

，生未來之法。如是生如是住如是異如是滅，於六道中輪帮不已，無有休息。

    云何過去法相？無明行也。以過去世無明行業，於是現在世識、名色、六入、

觸、受，如是而生如是而住。於現在世復以愛、取、有等法相，於是未來世生死如

是而異。

    菩薩如實知，如果無明行滅，則識名色六入觸受即滅。而現在世愛取即過去世

無明。現在世有，即過去世行。所以於現在世若愛取有滅，則未來世生死隨即永滅

。故曰法相如是，諸法生住異滅亦如是。

    所以說法相如是能生惡法，法相如是能生善法。住異滅者亦復如是。

    【菩薩如是觀察四相始末。悉遍知已。次復諦觀一切諸法。念念不住。新

      新生滅。復觀即時生住異滅。如是觀已。而入眾生諸根性欲。性欲無量

      故。說法無量。說法無量義亦無量。】

    菩薩觀察如是生住異滅本末究竟以後，悉遍知已。更諦審觀察一切諸法有為相

，念念遷流不住，新新生滅不停。如此惑業苦三，流轉不已，致有眾生生死輪帮之

苦。

    復觀即時生住異滅，生住異滅不縱不橫，非一非異。以諸法空相故，諸法無相

故，諸法一相故，諸法無二故，諸法本自寂滅故，諸法無住故，諸法如虛空故。只

為眾生自迷其心，妄自取相，妄生分別，妄起惡念，妄造諸業，妄受輪帮之苦。眾

生妄見生住異滅者，只因自不識心，為無明覆蔽，以致昧乎常住真心，受於遷流生

滅之苦。

    即時生住異滅者，實則唯心所造，唯心所現，唯是一心。以自妄心，現自心之

妄境。若能息心達源，心淨則佛土淨。清淨中豈有彼此得失，遷流生滅？

    細觀此心，本自清淨，本不生滅，無來無去，無相無法，無住無礙，妙湛不動

，斯應一切。故能以無相應一切相，無知應一切知，無法應一切法，無變異應一切

變異。故行人若能直觀心性，便知即時生住異滅了。一念才動，便生住異滅宛然了

。

    故古德有云，學道先須細識心，細中之細細難尋，可中尋到無尋處，方知生心

是佛心。

    菩薩如是觀已，於是於一能知無量。深入眾生之根性欲，所謂悉知一切眾生心

心所法。因為眾生根性欲無量故，所以說法無量。因為說一切法者，為對治一切心

故。

    說法無量，則釋法之義亦無量。所謂義者，法之所以也。

    【無量義者。從一法生。其一法者。即無相也。如是無相。無相不相。不

      相無相。名為實相。】

    無量義者從一法生，故經云一即無量，無量即一。非有前後差別也。

    其一法者，即無相也，故經云諸法一相，所謂無相。無相即一相，一相即無相

。無相非斷，故曰一相。一相非常，故曰無相。非斷非常契入中道，故曰實相。

    無相不相，不相無相者，是言如是無相，即無相而無不相，無不相而無相也。

意即實相無相無不相，或者說實相無相一切相。所謂無相者，是一切相悉是無相，

非是於一切相外另有無相也。若於一切相外另有無相，則此無相，豈非成了無相之

相嗎？若為無相之相，焉得謂之無相？

    故諸法實相即是無相，諸法無相，無相諸法。諸法無相則不異，無相諸法則不

一。故曰無相不相，不相無相，名為實相。

    【菩薩摩訶薩安住如是真實相已。所發慈悲明諦不虛。於眾生所真能拔苦

      。苦既拔已。復為說法。令諸眾生受於快樂。】

    菩薩如是安住實相，心不動搖，於是所發的慈悲大願，亦真實不虛。

    先於眾生拔除其苦，所謂「真能」拔苦者，是真能令眾生斷諸惑業也。惑業既

斷，諸苦即除。

    苦既除已，復為說法令得快樂。菩薩度生，先令離苦，後令得樂也。

    【善男子。菩薩若能如是修一法門無量義者。必得疾成阿耨多羅三藐三菩

      提。】

    大莊嚴菩薩與八萬菩薩，請問菩薩欲疾得阿耨多羅三藐三菩提，當修何法門。

今佛回答，菩薩若能觀察諸法本來性相空寂，若能於諸眾生起大悲心而救拔之，於

無量義法門如實修行，便能疾成無上菩提。

    【善男子。如是甚深無上大乘無量義經。文理真正尊無過上。三世諸佛所

      共守護。無有眾魔群道得入。不為一切邪見生死之壞敗。是故。善男子

      。菩薩摩訶薩若欲疾成無上菩提。應當修學如是甚深無上大乘無量義經

      。】

    文理真正，文理者教理也。無量義經，教理真實，正而無邪，尊無過上者。佛

所守護，魔不能入，不為一切邪見生死之所壞。諸如生死見，增減見，我人見，有

所得見，均為邪見。此無量義經，究竟實相，故不為一切邪見之所破壞。菩薩若欲

疾得無上菩提，應當修學如是甚深無上大乘無量義經。

    【爾時大莊嚴菩薩復白佛言。世尊。世尊說法不可思議。眾生根性亦不可

      思議。法門解脫亦不可思議。我等於佛所說諸法。無復疑惑。而諸眾生

      生迷惑心故重諮問。世尊。自從如來得道已(以)來四十餘年。常為眾生

      演說諸法四相之義。苦義空義無常無我。無大無小無生無滅。一切無相

      。法性法相本來空寂不來不去不出不沒。若有聞者。或得煖法頂法世第

      一法須陀洹果斯陀含果阿那含果阿羅漢果辟支佛道。發菩提心登第一地

      第二第三至第十地。往日所說諸法之義。與今所說有何等異。而言甚深

      無上大乘無量義經。菩薩修行必得疾成無上菩提。是事云何。唯願世尊

      。慈愍一切。廣為眾生而分別之。普令現在及未來世有聞法者無餘疑網

      。】

    有法為可思議，空寂之法不可思議。二法為可思議，無二法不可思議。有相法

為可思議，無相法不可思議。有所得法為可思議，無所得法不可思議。文字相言語

相心緣相為可思議，法離文字相言語相心緣相故不可思議。不可思議者，言語道斷

心行處滅也。

    佛所說法，悉皆空寂，不二，無相，無所得，離文字相言語相心緣相，乃至言

語道斷心行處滅，故不可思議。而眾生根性，法門解脫亦復如是，故亦不可思議。

何以故？因為一切諸法，悉皆畢竟空故。

    大莊嚴菩薩，為一切迷惑眾生發問。以往四十餘年來，佛為眾生說苦、空、無

常、無我。說無大無小無生無滅，一切法無相。說法性法相本來空寂，不來不去不

出不沒。過去眾生聞此法者，或得小果，或得大果。往日所說法，與今日所說法有

何差異，而佛獨讚此甚深無上大乘無量義經？

    今經云煖頂忍世第一法，是言聲聞乘人修行，五位中的加行位。無漏智如火，

行人初近無漏，得彼火相，以喻立名曰煖。頂者，在煖之上，猶登山造頂，然猶有

退。若能前進，可至忍位，否則退墮。猶登山人，若至山頂，進則再越一𤆥，退則

還至山下，故曰頂。忍者，智慧心安住於無漏法，曰忍。世第一者，於世間法中，

最為第一也。若再前進，即出世間法矣。此四者，亦名四加行或四善根。

    聲聞乘五位是一、資糧位。修三觀行，即五停心觀，別相念，總相念。二、加

行位。即修煖頂忍世第一法。略說其餘三位是，三、通達位。即初果見道位，修八

忍八智，前十五心無間道時，名預流向，第十六心解脫道時，名曰見道。四、修習

位。於欲界九品思惑，斷至第五品解脫道時，名一來向，斷至第六品解脫道時名一

來果。後三品思惑，斷至第二品解脫道時，名不還向。至第三品解脫道時，名不還

果。此時欲界九品思惑斷盡，尚餘上二界七十二品思惑。若斷至上二界俱生思惑七

十一品解脫道時，名四果向。五、無學位。斷盡上二界七十二品思惑至解脫道時，

名四果無學位。此時三界見思永盡，證得五分法身，子縛已斷，果縛猶存，名有餘

涅槃。若灰身滅智，名無餘涅槃。

    雜阿含有曰，三結盡得須陀洹果。三結者，身見結，戒取結，疑結。此三結斷

盡則得初果。若三結盡，薄貪瞋痴，則得二果斯陀含。所謂薄貪瞋痴者，即斷欲界

思惑六品也。五下分結盡，生般涅槃阿那含。所謂五下分結盡者，即斷盡欲界九品

思惑也。若一切漏盡，無漏心解脫，慧解脫，見法自知作證，我生已盡，梵行已立

，所作已辦，自知不受後有，即得阿羅漢果。

    以上略述自煖頂忍世第一法，至阿羅漢果。至於辟支佛道，仍屬小教，或曰中

乘。修十二因緣法，較聲聞乘為利根，聲聞乘人循乎教，緣覺乘人因乎理。所修十

二因緣法，是分別苦集滅道四諦之理。無明、行、愛、取、有等五支，屬於集諦。

其識、名色、六入、觸、受、生、老死均為苦諦。觀因緣之智名道諦，十二支滅為

滅諦。辟支佛道略說如是。

    發菩提心以下，是說大乘人。往昔有人聞法，有發菩提心者，有登初地二地三

地，乃至十地者。

    菩薩發菩提心，以慈悲為首，眾生為念。如是發心，佛種不斷。

    菩薩慈悲，無邊無量，以眾生界無邊無量不可窮盡故。虛空無盡，故眾生無盡

。眾生無盡故，菩薩慈悲心亦無盡。

    菩薩具足十法，則能發菩提心。一親近善知識。二供養諸佛。三修積善根。四

志求勝法。五心常柔和。六遭苦能忍。七慈悲淳厚。八深心平等。九信樂大乘。十

求佛智慧。菩薩若能具如是十法，乃能發菩提心。

    菩薩發菩提心，須修六度行。布施行是菩提因，攝取眾生故，持戒行是菩提因

，具足眾善滿本願故。忍辱行是菩提因，成就相好故。精進行是菩提因，增長善行

，於諸眾生勤教化故。禪定行是菩提因，菩薩善自調伏，能知眾生諸心行故。智慧

行是菩提因，具足能知諸法性相故。

    十地者，歡喜地。捨凡夫行生在佛家，紹菩薩位入聖眾中。初無相智照勝義諦

，一相平等，非相無相，斷諸無明，滅三界貪，未來無量生死永不生故。

    菩薩登初地，修布施波羅蜜，故除滅三界之貪。

    離垢地。菩薩於二地中，修四無量心，最勝寂滅斷瞋等習。修一切行，所謂遠

殺離害，不與不取，簡單來說，菩薩於離垢地，遠離十種惡業，具足十種淨戒。故

此地菩薩，以具足尸羅波羅蜜，故身心寂滅。

    發光地。菩薩入第三發光地，住無分別，滅無明闇。修行忍波羅蜜，得大總持

，利益安樂一切眾生。

    焰慧地。菩薩於第四焰慧地，修行順忍，斷微細身邊見。修習無量精進波羅蜜

，遠離懈怠，普利眾生。

    難勝地。菩薩於第五難勝地中，以四無畏隨順真如，清淨平等無差別相，斷隨

小乘樂求涅槃，修習禪定波羅蜜。

    現前地。菩薩於第六現前地中，觀十二因緣，皆由著我而起。修空無相無願三

解脫門，得般若波羅蜜。

    遠行地。菩薩於第七遠行地中，修無生忍，證法無別，斷諸業果細現行相。行

於方便波羅蜜，善巧方便廣宣法藏，一切莊嚴皆得圓滿。

    不動地。菩薩住第八不動地，住無生忍，體無增減，斷諸功用。此菩薩修願波

羅蜜，心心趣入一切種智，一切智智。

    善慧地。菩薩住第九善慧地，住上無生忍，滅心心相，證智自在，斷無障礙。

此菩薩得力波羅蜜。

    法雲地。菩薩住第十法雲地，得大智力，能於十方百萬億阿僧祇世界微塵數國

土，現身度生。

    最後大莊嚴菩薩問佛說，昔日佛所說諸法之義，與今日佛所說法有何不同，而

佛獨讚此無量義經，是甚深無上大乘之法，菩薩修行，必得疾成無上菩提？

    普令現在及未來世有聞法者，無餘疑網。眾生之疑，猶如羅網，令眾生不得脫

離也。

    【於是佛告大莊嚴菩薩。善哉善哉大善男子。能問如來如是甚深無上大乘

      微妙之義。當知汝能多所利益。安樂人天拔苦眾生。真大慈悲信實不虛

      。以是因緣必得疾成無上菩提。亦令一切今世來世諸有眾生得成無上菩

      提。】

    佛讚大莊嚴菩薩善哉。因為所問甚深無上大乘微妙之義，能利益安樂人天，拔

眾生之苦。乃至亦令未來世一切眾生成就無上菩提。

    【善男子。自我道場菩提樹下端坐六年。得成阿耨多羅三藐三菩提。以佛

      眼觀一切諸法不可宣說。所以者何。以諸眾生性欲不同。性欲不同。種

      種說法。種種說法以方便力。四十餘年未曾顯實。是故眾生得道差別。

      不得疾成無上菩提。】

    此段文中，佛表明心跡。佛成道之處，稱為道場。釋迦牟尼佛之道場，即尼連

河旁，菩提樹下的金剛座。

    端坐六年，世尊苦行六年，乃示現降伏外道，非真修苦行也。若喜樂大乘之菩

薩，則見世尊端坐六年。世尊於菩提樹下端坐，降伏魔軍，得成阿耨多羅三藐三萻

提。

    佛圓具五眼，即肉眼、天眼、慧眼、法眼、佛眼。肉眼共人，天眼共天，慧眼

共二乘，法眼共菩薩，佛眼唯佛獨具，不共餘乘。

    佛以獨具之佛眼，觀一切諸法，知不可宣說。因為甚深無上的佛法，高深到不

可思議。如果宣說，眾生難以生信。因為眾生性欲不同機感有鈍有利，而佛法甚深

，是故不便直說。於是因眾生的性欲，作種種不同的說法。以往所說，只是權巧方

便，未能直顯真實之義。故曰四十年未曾顯實。

    佛具二智，實智與權智。昔日以權智為三乘人宣說方便教，今日始顯發真實之

相。因為昔日方便說故，所以三乘人得道便有差別，不得疾成無上菩提。

    【善男子。法譬如水能洗垢穢若井若池若江若河溪渠大海。皆悉能洗諸有

      垢穢。其法水者亦復如是。能洗眾生諸煩惱垢。】

    佛稱大莊嚴菩薩說，善男子，譬如水能洗除垢穢，無論井水池水江水河水，乃

至溪渠大海之水，均能洗除垢穢。法水亦是一樣，無論人天乘法，聲聞緣覺乘法，

乃至大乘法，均能洗除眾生之煩惱垢穢。

    【善男子。水性是一。江河井池溪渠大海。各各別異。其法性者亦復如是

      。洗除塵勞等無差別。三法四果二道不一。善男子。水雖俱洗。而井非

      池。池非江河。溪渠非海。而如來世雄於法自在。所說諸法亦復如是。

      初中後說。皆能洗除眾生煩惱。而初非中。而中非後。初中後說。文辭

      雖一而義各異。】

    善男子，譬如水性是一，而江河井池溪渠大海各各別異，這是用喻法性。因為

法性能除眾生之煩惱，了眾生之生死，而三法四果二道各有不同。言眾生之根性欲

不等，故於一法性，所得各有不同。

    如法華經藥草喻品言，一雲所雨，草樹普滋，而所得不同。此隨眾生心，應所

知量而有差別也。雖一時等澍，一雨之潤，而諸草木各有差別。一味之水，被諸草

木，隨分受潤，稱其大小，各得生長。

    三法者，如以上經文所言諦緣度三乘之法。四諦是聲聞乘法，十二因緣是緣覺

乘法，六度萬行是菩薩乘法。

    四果者，初果須陀洹，二果斯陀含，三果阿那含，四果阿羅漢。

    所謂二道者，雖未見經文說明，然尋經文之意，似是指聲聞道與菩薩道而言。

或者「二」有「差別」之意。

    善男子，水雖俱洗者，用譬佛說法也。猶佛所說法雖能令一切眾生得度，而離

苦得樂程度各有不同。猶水雖俱洗，而江河井池所受各有不同。此所謂佛以一音演

說法，眾生隨類各得解也。

    初中後說者，佛初對五比丘宣說四諦法，中間為諸比丘及菩薩宣說十二因緣及

六波羅蜜，及後於此演說大乘無量義經，皆說諸法本來空寂代謝不住念念生滅。而

聲聞緣覺菩薩等三乘人，解異得法得果得道各異。

    【善男子。我起樹王詣波羅奈鹿野園中。為阿若拘鄰等五人轉四諦法輪時

      。亦說諸法本來空寂代謝不住念念生滅。中間於此及以處處為諸比丘并

      眾菩薩。辯演宣說十二因緣六波羅蜜。亦說諸法本來空寂代謝不住念念

      生滅。今復於此演說大乘無量義經。亦說諸法本來空寂代謝不住念念生

      滅。善男子。是故初說中說今說。文辭是一而義差異。義異故。眾生解

      異。解異故。得法得果得道亦異。】

    樹王者菩提樹也，世尊於菩提樹下得道後，至鹿野園，與五比丘轉四諦法輪。

    阿若拘鄰，阿若憍陳如也。五比丘者，一阿若憍陳如，二額俾，三跋提，四十

力迦葉，五摩男俱利。

    佛成道後，向五比丘說四諦法，五比丘皆得度脫。然佛說法不二，雖對五比丘

亦說諸法本來空寂代謝不住念念生滅。而五比丘因之得四諦法，成小乘果，得聲聞

道。

    佛於中間向諸比丘及菩薩，說十二因緣及六波羅蜜法，而實亦是說諸法本來空

寂代謝不住念念生滅。而諸比丘及菩薩，各得十二因緣法或六度法，各成中乘果或

大乘果，各得緣覺道或菩薩道。

    而今佛演甚深無上大乘無量義經，還是說諸法本來空寂代謝不住念念生滅，而

眾生各各得法，證果，得道，各有不同。而佛實是圓音一演，無有二說。因為法本

不二，機有階降。以致法隨機異，道因機差，差異在機而不在法也。佛心平等，猶

一雨之普洽，而眾生機別，致草木有大小也。故佛是真語者，實語者，如語者，不

誑語者，不異語者。不異語者，即初中後語無有差異也。

    須知眾生解異，非是佛語異也。眾生得法得果得道異，非是佛語有異也。

    【善男子。初說四諦。為求聲聞人。而八億諸天來下聽法。發菩提心。中

      於處處演說甚深十二因緣。為求辟支佛人。而無量眾生發菩提心。或住

      聲聞。次說方等十二部經摩訶般若華嚴海雲。演說菩薩歷劫修行。而百

      千比丘萬億人天無量得須陀洹得斯陀含得阿那含得阿羅漢。住辟支佛因

      緣法中。】

    以下佛自己解釋，佛演說一法，而眾生得法得果得道不同的事例。

    鹿園初唱四諦法，而八億諸天卻因之發大道心。可見說法是一，而眾生得法得

果得道不同。

    此後為諸眾生演說甚深十二因緣法，而有無量眾生亦因之發無上菩提心。可見

雖演中乘法，而眾生有得菩薩道者。何故說甚深十二因緣？佛於經中說，十二因緣

即是佛性，故為甚深。聲聞乘人因之得聲聞乘道，緣覺乘人因之得緣覺乘道，菩薩

因之得菩薩乘道，而佛因之得無上佛道，故曰甚深十二因緣。或住聲聞，是說有些

利根菩薩，因十二因緣發無上菩提心。有些鈍根人，卻因十二因緣得聲聞乘道。

    此後復說方等十二部經摩訶般若波羅蜜，及華嚴海雲，海雲者是形容華嚴經之

廣大精深普洽廣被也。

    十二部經者，一修多羅，二祇夜，三伽陀，四尼陀那，五伊帝目多，六闍多伽

，七阿浮達磨，八阿波陀那，九優婆提舍，十優陀那，十一毘佛略，十二和伽羅。

    其中優陀那譯為無問自說，和伽羅譯為授記，毘佛略譯為方廣。十二部經中，

唯方廣是菩薩藏，其餘十一部是聲聞藏。然大小隱顯，似亦不可定局，譬如十二部

經，悉屬修多羅，若言修多羅，即無大小之分。再者質實而言，十二部經雖方便施

設，然無非在顯方廣之理。所以佛說，初演四諦及次演十二因緣，皆有發大道心者

，後演方廣大乘，亦有得聲聞辟支佛果者。

    【善男子。以是義故。故知說同而義別異。義異故。眾生解異。解異故。

      得法得果得道亦異。是故善男子。自我得道初起說法至于今日。演說大

      乘無量義經。未曾不說苦空無常無我。非真非假非大非小本來不然。今

      亦不滅一切無相。法相法性不來不去。而眾生四相所遷。】

    善男子，因為這種原因，所以說法雖同，而義各別異。是故眾生解異，得法得

果得道亦各不同。

    佛言自從菩提樹下得道以來，初起與五比丘說法時開始，以至於今日，都是在

說苦空無常無我的道理，而眾生得法得果得道各異。

    苦無常，局五陰法。眾生五受陰，是苦是無常。而空無我，通一切法。一切諸

法性相，無非是空，無非無我。何故無我？以諸法緣生，既是緣生，必無自性。若

法有自性，必不待緣生。故智者知諸法自性是因緣，而凡愚執因緣為自性。

    既然諸法無自性，故知諸法無我。既然諸法因緣和合而有，故知諸法無我。以

諸法無我，故知諸法皆空。所以空無我，通於一切法。故知四大五陰根塵器界，有

為無為，有漏無漏，世間出世間，乃至聲聞法，辟支佛法，菩薩法以及佛法，悉空

無我無有決定。以空無我無有決定故，始成其隨緣而現。以隨緣現故，乃有四大五

陰根塵器界，乃有有為無為有漏無漏，乃有世間法出世間法，乃有聲聞法，辟支佛

法，菩薩法，佛法。如是一切法隨緣幻現而悉空無我。正因其空無我，故能隨緣幻

現一切法。故曰萬法繁興而不有，畢竟空寂而非無。

    法爾如是，性相皆然。所以一切諸法，非真非假非大非小，何以故？諸法性相

空無我不可得故。

    本來不然，今亦無滅，係借譬喻說也。如火本來未然燒，故今無滅。不然者用

喻無生，意即本來不生，今亦不滅也。

    一切法無相者，即空無我也。若法有相必然不空，若法有相必然有我。故一切

法無相，即空無我義。

    諸法性相，悉空無我。以空無我故，所以一切諸法，不來不去，乃至不生不滅

。而眾生迷惑，為生住異滅四相所遷。生住異滅是有為法四相，而眾生落於有為法

中，所以為生住異滅四相所遷。眾生所以被四相所遷者，由於不如實知一切法空無

我也。

    【善男子。以是義故。諸佛無有二言。能以一音普應眾聲。能以一身。示

      百千萬億那由他無量無數恒河沙身。一一身中。又示若干百千萬億那由

      他阿僧祇恒河沙種種類形。一一形中。又示若干百千萬億那由他阿僧祇

      恒河沙形。善男子。是則諸佛不可思議甚深境界。非二乘所能知。亦非

      十住菩薩所及。唯佛與佛乃能究了。】

    佛不說二法，二法即是魔說。諸佛已證無上菩提，無上菩提即是真空義。真空

之智，即是無相智，一相智。佛以無相智應一切，以一相智應一切。於一切法無說

而說，說而無說，故無有二言。以是義故，佛是不異語者。

    是故佛於一說無量，於無量說一。所以能以一音，普應眾聲，普應眾機。因為

這種道理，佛之神通功德不可思議。一即一切，一切即一，故一不礙一切，一切不

礙於一。是故一入一切，一切攝一。一切入一，一攝一切。一切入一切，一切攝一

切。如是一切無礙，周遍圓融。所以能一身示現百千萬億那由它無量無數恒河沙身

，一一身中又能示現若干百千萬億那由它阿僧祇恒河沙種種類形，一一形中，又示

現若干百千萬億那由它阿僧祇恒河沙形。此即互攝互入，重重無盡，猶如帝網也。

    那由它譯為億，有曰十萬百萬千萬等不同。阿僧祇譯曰無央數。恒河沙，譬如

恒河之沙，其數無量也。

    種種類形，是言無量種類也。於一一種類中又有無量之形。像這種神通功德之

力，唯有佛與佛乃能究了，是佛不可思議甚深境界。不是聲聞緣覺二乘所能知道的

。甚至亦非十住菩薩所能辦到的。十住菩薩者，即十地菩薩也。

    【善男子。是故我說微妙甚深無上大乘無量義經。文理真正尊無過上。三

      世諸佛所共守護。無有眾魔外道得入。不為一切邪見生死之所壞敗。菩

      薩摩訶薩若欲疾成無上菩提。應當修學如是甚深無上大乘無量義經。】

    因這種一多無礙，周遍圓融的道理，所以無量義經，文理真正尊無過上。文理

者，教理也。無量義經，教理真而無偽，正而無邪，尊無過上。尊崇超過一切，是

無上之法也。此是過去現在諸佛之所守護，亦是未來諸佛，必須守護的。一切諸魔

外道，不能侵入。

    不為一切邪見生死之所壞敗，一切邪見略說有六十二種見。此諸邪見，不知五

陰皆空諸法無我，而執五陰與我為實有，以執有故，落入生死，故曰一切邪見生死

。今僅依大般若經所開，及天台諸師所立，約略介紹六十二邪見，俾供參考。

    大般若經依十四難，開出六十二邪見。凡外不識諸法真空義，計著五陰、神與

世間為實有，致生六十二種邪見。

    所謂神者，凡夫外道顛倒憶想，橫計我人，名之曰神。并橫計眾生世間五陰世

間國土世間，而為實有。不識諸法緣生無性，於是生以下諸邪見：

    於過去世色受想行識五陰計著一常，二無常，三亦常亦無常，四非常非無常。

如是四見，歷五陰成二十見。

    於現在世計著一有邊，二無邊，三亦有邊亦無邊，四非有邊非無邊。如是四見

，歷五陰成二十見。

    於未來世計著一如去，二不如去，三亦如去亦不如去，四非如去非不如去。如

是四見，歷五陰成二十見。

    以上共成六十見，加上身神一異二見，乃成六十二種邪見。

    另外天台，及嘉祥諸師，於我見中，立六十二種邪見。外道計五陰及我為實有

，於是成六十二邪見。

    一計即色有我，二計離色有我，三計我在色中，四計色在我中。受想行識亦如

是計著，於是成二十種見。經歷過去現在未來三世，成六十見。加上根本的斷常二

見，乃成六十二邪見。

    總之此六十二見，皆是有所得心。以有所得故，落入生死，故曰一切邪見生死

。無量義經文理真正，不為一切邪見生死之所壞敗。菩薩摩訶薩，若欲疾成無上菩

提，應當修學如是無量義經。

    【佛說是已。於是三千大千世界六種震動。自然空中雨種種花。天憂厫羅

      華厫曇摩華拘物頭華分陀利華。又雨無數種種天香天衣天瓔珞天無價寶

      。於上空中旋轉來下。供養於佛及諸菩薩聲聞大眾。天廚天厫器。天百

      味充滿盈溢。天幢天幡天幰蓋天妙樂具處處安置。作天伎樂歌歎於佛。

      又復六種震動。東方恒河沙等諸佛世界。亦雨天華天香天衣天瓔珞天無

      價寶。天廚天厫器天百味。天幢天幡天幰蓋天妙樂具作天伎樂。歌歎彼

      佛及彼菩薩聲聞大眾。南西北方四維上下亦復如是。】

    以下是動地與供養。震動有動起涌震吼覺等六種，佛說是無量義經時，有斯瑞

應。

    天優厫羅華，譯青蓮華。厫曇摩華，譯赤蓮華。拘物頭華，譯曰地喜華、赤蓮

華、白蓮華、青蓮華、黃色華等。分陀利華，正開敷之白色蓮華。總之以上四種華

，皆屬蓮科。

    娑婆世界如是供養釋迦牟尼佛及諸菩薩聲聞大眾，十方世界亦復如是，供養彼

佛及彼諸菩薩聲聞大眾。此表佛佛道同也。

    文義易解，不贅。

    【於是眾中三萬二千菩薩摩訶薩得無量義三昧。三萬四千菩薩摩訶薩得無

      數無量陀羅尼門。能轉一切三世諸佛不退轉法輪。】

    先明菩薩聞法得益，三萬二千菩薩聞法後，得無量義三昧。法華經云，佛為諸

菩薩說無量義經已，結跏趺坐，入於無量義處三昧，身心不動。然後便宣說妙法蓮

華經。今在會三萬二千菩薩摩訶薩，均得無量義三昧，可見其成就，實甚殊勝。

    三萬四千菩薩摩訶薩，得法總持，陀羅尼譯曰總持。能轉一切三世諸佛不退轉

法輪，第一個轉字，是自己已得，復轉示他人名曰「轉」。

    法輪者，無生正觀，為之軌則名法，流演圓通，無過不摧名輪，故曰法輪。

    至於不退二字，是說於法不退失也。故已得永無退失，便稱為不退。得無數無

量陀羅尼，約是九地菩薩。轉不退法輪，唯佛一人。然十地既受佛位，當知亦能隨

順而轉。故能轉一切三世諸佛不退轉法輪者，應在十地。

    【其諸比丘比丘尼優婆塞優婆夷。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩

      𣿬羅伽。大轉輪王小轉輪王銀輪鐵輪諸轉輪王。國王王子國臣國民。國

      士國女國大長者。及諸眷屬百千眾俱。聞佛如來說是經時。或得煖法頂

      法世間第一法須陀洹果。斯陀含果阿那含果阿羅漢果辟支佛果。】

    次說四眾弟子天龍八部人非人等，聞法得益。前說菩薩得大果益，今說四眾等

得小果益。以上已有解釋，今不重述。

    【又得菩薩無生法忍。又得一陀羅尼又得二陀羅尼。又得三陀羅尼。又得

      四陀羅尼五六七八九十陀羅尼。又得百千萬億陀羅尼。又得無量無數恒

      河沙阿僧祇陀羅尼。皆能隨順轉不退轉法輪。無量眾生發阿耨多羅三藐

      三菩提心。】

    後明四眾弟子等中，亦有得大果者。其中有得菩薩無生法忍者，亦有得一陀羅

尼，乃至百千萬億陀羅尼者。甚至有得無量無數恒河沙阿僧祇陀羅尼者，同時皆能

隨順轉不退法輪。

    並且有無量眾生，發無上菩提心。以上明菩薩摩訶薩，及四眾弟子等，聞佛說

無量義經以後，各各皆得不同的益處。


無量義經略解

        十功德品第三

    【爾時大莊嚴菩薩摩訶薩復白佛言。世尊。世尊說是微妙甚深無上大乘無

      量義經。真實甚深。甚深甚深。所以者何。於此眾中。諸菩薩摩訶薩及

      諸四眾。天龍鬼神國王臣民諸有眾生。聞是甚深無上大乘無量義經。無

      不獲得陀羅尼門。三法四果菩提之心。當知此經文理真正尊無過上。三

      世諸佛之所守護。無有眾魔群道得入。不為一切邪見生死之所壞敗。所

      以者何。一聞能持一切法故。若有眾生得聞是經。則為大利。所以者何

      。若能修行。必得疾成阿耨多羅三藐三菩提。】

    大莊嚴菩薩，讚歎無量義經，此無量義經真實甚深，再度加重語氣說，甚深甚

深。何以知之？因為菩薩四眾弟子天龍鬼神等，聞說是經，無不獲得陀羅尼門，三

法四果菩提心等。乃至若能修行，必然疾成無上菩提。

    【其有眾生不得聞者。當知是等為失大利。過無量無邊不可思議阿僧祇劫

      。終不得成阿耨多羅三藐三菩提。所以者何。不知菩提大道直故行於險

      徑多留難故。】

    次明不聞是無量義經，即失大利。此人過無量無邊不可思議阿僧祇劫，終不能

成無上菩提。

    所以者何？因為不知菩提大道直故。一切法本來無生無滅，一切法本來清淨，

一切法本來平等，一切法本來一相所謂無相，一切法本來無起無作無有分別，一切

法本來空寂。乃至無生無滅即一切法，清淨即一切法，平等即一切法，一相無相即

一切法，無起無作無有分別即一切法，空寂即一切法。何以故？一即無量，無量即

一故。無須造作，無須動念，若人會得，當下即是，故曰大道直故。

    行於險徑多留難故，眾生以五住之行，歷於二死之險徑。五住之行者，無明住

地，見一處住地，欲愛住地，色愛住地，有愛住地。簡言之即無明煩惱，塵沙煩惱

，見思煩惱。

    二死險處者，即分段生死，變易生死也。

    【世尊。是經典者不可思議。唯願世尊。廣為大眾慈哀敷演是經甚深不思

      議事。世尊。是經典者。從何所來。去何所至。住何所住。乃有如是無

      量功德不思議力。令眾疾成阿耨多羅三藐三菩提。爾時世尊告大莊嚴菩

      薩摩訶薩言。善哉善哉善男子。如是如是如汝所言。善男子。我說是經

      甚深甚深真實甚深。所以者何。令眾疾成阿耨多羅三藐三菩提故。一聞

      能持一切法故。於諸眾生大利益故。行大直道無留難故。善男子。汝問

      是經從何所來去至何所住何所住者。當善諦聽。善男子。是經本從諸佛

      宮宅中來。去至一切眾生發菩提心。住諸菩薩所行之處。善男子。是經

      。如是來如是去如是住。是故此經。能有如是無量功德不思議力。令眾

      疾成阿耨多羅三藐三菩提。】

    大莊嚴菩薩請問佛，是無量義經，從何所來，去至何所，住何所住。佛告大莊

嚴菩薩說，此無量義經，從佛宮宅中來。宮宅者，表佛之果德也。從佛果德中來，

以大悲本懷流出。流至眾生清淨因心中，此清淨因心，始能發起菩提之心。眾生以

發菩提之因心，可至諸佛無上菩提之果德，故能令眾生疾得阿耨多羅三藐三菩提。

    所謂住者，住於菩薩菩提願菩提行也。故曰住於菩薩所行之處。菩薩行處者，

即諸波羅蜜行也。故此無量義經，能令眾生發菩提心菩提願，修菩提行，疾登涅槃

彼岸。

    佛宣示此經甚深之義，因為此經能令眾生疾成阿耨多羅三藐三菩提故，能令眾

生一聞能持一切法故，於諸眾生有大利益故，能令眾生行大直道無留難故。所以此

經有如是無量功德不思議力。從佛果德中來，往眾生因心中去，住於菩薩波羅蜜行

，能令眾生疾成無上菩提。

    【善男子。汝寧欲聞是經復有十不思議功德力不。大莊嚴言。願樂欲聞。】

    上文談到此經有無量功德不思議力，今佛宣說十種不思議功德之力。

    佛問大莊嚴菩薩說，此經有十種不思議功德之力，大莊嚴你願意聽聞嗎？大莊

嚴菩薩回答，願樂欲聞。

    【佛言。善男子。第一是經。能令菩薩未發心者發菩提心。無慈仁者起於

      慈心。好殺戮者起大悲心。生嫉𠈄者起隨喜心。有愛著者起能捨心。諸

      慳貪者起布施心。多憍慢者起持戒心。瞋恚盛者起忍辱心。生懈怠者起

      精進心。諸散亂者起禪定心。於愚癡者起智慧心。未能度彼者起度彼心

      。行十惡者起十善心。樂有為者志無為心。有退心者作不退心。為有漏

      者起無漏心。多煩惱者起除滅心。善男子。是名是經第一功德不思議力

      。】

    此無量義經有十種不思議功德之力，第一能令菩薩未發菩提心者發菩提心，此

是總說。以下是分別說，起於慈心，起於悲心，起於喜心，起於捨心，是名四無量

心。

    此四種心，皆緣於度化眾生而起，以眾生無量，菩薩發心亦復無量，故曰四無

量心。慈無量心，起於慈仁愛念眾生。悲無量心，對治瞋恚，對於眾生無有殺戮等

害覺。喜無量心，對治嫉妒心，對於得樂眾生起慶悅心隨喜心。捨無量心，遠離愛

著，捨於三毒，等視怨親。此四種心悉為度生而起，故菩薩發菩提心，首應發之。

    起布施心，持戒心，忍辱心，精進心，禪定心，智慧心，是六波羅蜜。發此六

種心，即是發菩提心。

    菩薩發此六種心，悉為一切眾生，普度一切眾生，不為某一眾生，或某一部份

眾生。故菩薩以無我相無人相無眾生相無壽者相心行此六法，即名波羅蜜。

    菩薩行施，為度一切慳貪眾生，菩薩持戒，為度一切毀犯憍慢眾生。菩薩修忍

辱行，為度一切瞋恚眾生。菩薩修精進行，為度一切懈怠眾生。菩薩修禪定，為度

一切散亂眾生。菩薩修於智慧，為度一切愚痴眾生。故菩薩發菩提心，應修六波羅

蜜。

    菩薩發菩提心時，對於未能度化的眾生，起度彼之心。對於廣行諸惡的眾生，

令彼起十善心。對於樂著世間有為法的眾生，度化令彼起無為心。於佛道有退轉的

眾生，令彼生不退轉心。對於漏落於三界的眾生，令彼起無漏心超脫於三界火宅。

對於多煩惱的眾生，令彼起除滅煩惱心。善男子，是名是經第一功德不思議力。

    【善男子。第二是經不可思議功德力者。若有眾生得是經者。若一轉若一

      偈。乃至一句。則能通達百千億義。無量數劫不能演說所受持法。所以

      者何。以其是法義無量故。善男子。是經譬如從一種子生百千萬。百千

      萬中。一一復生百千萬數。如是展轉乃至無量。是經典者亦復如是。從

      於一法生百千義。百千義中。一一復生百千萬數。如是展轉。乃至無量

      無邊之義。是故此經。名無量義。善男子。是名是經第二功德不思議力

      。】

    此經第二功德不思議力，是一法能生無量義。所謂生無量義之「生」，是方便

施設。實則一即無量，無量即一也。

    若一轉，是具足演說是經一遍。若一偈，乃至一句，四句為一偈，一偈一句者

，是明演說最少的一部份。即能通達百千萬億義，縱然無量無數劫演說所受持法，

亦演說不盡也。因為法義無量故。

    佛并以種子展轉相生為喻，以明法義無量。這便是此經名無量義的道理。是為

無量義經第二不可思議功德之力。

    【善男子。第三是經不可思議功德力者。若有眾生得聞是經。若一轉若一

      偈乃至一句。通達百千萬億義已。雖有煩惱如無煩惱。出生入死無怖畏

      想。於諸眾生生憐憫心。於一切法得勇健想。如壯力士能擔能持諸有重

      者。是持經人亦復如是。能荷無上菩提重寶。擔負眾生出生死道。未能

      自度已能度彼。猶如船師身嬰重病。四體不御安止此岸。有好堅牢船舟

      ，常辦諸度彼者之具。給與而去。是持經者亦復如是。雖嬰五道諸有之

      身百八重病常恒相䋼。安止無明老死此岸。而有堅牢此大乘經無量義辦

      。能度眾生。能如說行者得度生死。善男子。是名是經第三功德不思議

      力。】

    以上說過菩薩未發菩提心者，聞此無量義經，能發菩提心。第二功德力，眾生

得是經能演說者，即能於一知無量，於無量知一。今第三功德力者，若有眾生得是

經旨，復能演說，乃至一偈一句。自己雖然未能得度，以經力故，亦能度人。

    若人通達百千萬億義已，雖具有煩惱，如同沒有煩惱一樣。何以故？自己雖有

煩惱，卻能度人故。縱然出生入死，而無怖畏想。何以故？如實知空即無量法，無

量法即空故。以於諸眾生起憐愍心故，於一切法得勇健想故。

    持經之人，猶如壯力士，能荷擔困乏之眾生。持經之人，能荷擔如來家業，擔

負眾生出生死道。未能自度，已能度人。

    譬喻船師，身嬰重病安止此岸。但有好堅固船，仍可作渡人之事。正如持經人

，雖然身在五道欲有色有無色有之中，得百八重病，纏縛於生死，安止於無明老病

死此岸，但是有此大乘無量義經之辯﹝辦應作辯﹞，猶能度眾生也。眾生若能依彼

人所說無量義經而修行者，便可得度生死之苦。

    百八重病者，即百八煩惱也，百八結業也。此百八結業，能令眾生不出生死，

故曰重病。善男子，是名是經第三功德不思議力。

    【善男子。第四是經不可思議功德力者。若有眾生得聞是經。若一轉若一

      偈乃至一句。得勇健想。雖未自度而能度他與諸菩薩以為眷屬。諸佛如

      來。常向是人而演說法。是人聞已。悉能受持隨順不逆。轉復為人隨宜

      廣說。善男子。是人譬如國王夫人新生王子。若一日若二日若至七日。

      若一月若二月若至七月。若一歲若二歲若至七歲。雖復不能領理國事。

      已為臣民之所宗敬。諸大王子以為伴侶。王及夫人。愛心偏重常與共語

      。所以者何。以稚小故。善男子。是持經者亦復如是。諸佛國王是經夫

      人。和合共生是菩薩子。若是菩薩得聞是經。若一句若一偈。若一轉若

      二轉。若十若百若千若萬。若億萬億若恒河沙。無量無數轉。雖復不能

      體真理極。雖復不能震動三千大千國土雷震梵音轉大法輪。已為一切四

      眾八部之所宗仰。諸大菩薩以為眷屬。深入諸佛秘密之法。所可演說無

      違無失。常為諸佛之所護念。慈愛偏覆。以新學故。善男子。是名是經

      第四功德不思議力。】

    是經第四不可思議功德力者，若有眾生得聞是無量義經，復能演說，得勇健想

，能荷擔無上菩提，荷擔眾生出於生死道。這種人雖然自己尚未得度，卻能度脫他

人，與諸菩薩以為眷屬。同時諸佛如來，以無量方便，常向此人說法，令其開悟也

。

    眾生聽經誦經，能得開悟者，皆因佛力加被。如果佛不加被，此人便不解或不

得正解。所以吾人聽經誦經，皆應虔誠恭敬，不得以我慢心，隨自意妄解佛語。若

人聽經誦經，能得正解，即是諸佛如來向其說法也。

    聞已受持，隨順、不逆，是自利也。轉復為人隨宜演說是利他也。所謂隨宜，

是隨緣隨力隨其權宜而為人演說，非正式具足演說也。

    以下是譬喻，譬如國王及王夫人新生一位王子。年齡幼稚，雖不能經理國事，

但已為臣民之所宗敬。能與諸大王子以為伴侶。同時國王與夫人，對其愛心偏重，

常與共語。為甚麼呢？因為愛念愍念其稚小故。

    國王用以喻佛，王夫人用喻此無量義經。幼子譬喻菩薩，臣民用喻人天四眾八

部，諸大王子用喻大菩薩。佛與此無量義經，和合而生菩薩，為人天四眾八部之所

宗仰，與諸大菩薩以為眷屬，常為諸佛護念慈悲攝受。為甚麼呢？因為此人新學故

，深入諸佛秘密法故，所演說者無違佛旨無有失誤故。

    若是菩薩得聞是無量義經，若轉一句一偈，乃至無量無數轉，雖不能體真理極

究竟法義，雖不能震動大千，雖不能雷震梵音轉大法輪。然已為四眾八部之所宗仰

，已與諸大菩薩而為眷屬，已入諸佛秘密法藏，已為諸佛慈悲攝受矣。是為此經第

四不思議功德力。

    【善男子。第五是經不可思議功德力者。若善男子善女人。若佛在世若滅

      度後。其有受持讀誦書寫如是甚深無上大乘無量義經。是人雖復具縛煩

      惱未能遠離諸凡夫事。而能示現大菩提道。延於一日以為百劫。百劫亦

      能促為一日。令彼眾生歡喜信伏。善男子。是善男子善女人。譬如龍子

      始生七日。即能興雲亦能降雨。善男子。是名是經第五功德不思議力。】

    此無量義經第五不可思議功德力者，若善男子善女人，無論佛在世或佛滅度後

，若有能於此經受持讀誦書寫者，此人雖是具縛煩惱的凡夫，而能示現宣揚大菩提

道。因而說明延一日為百劫，促百劫為一日的道理。令眾生歡喜信伏。

    何故延一日為百劫，促百劫為一日呢？這便是一念十世，十世一念的道理。因

為諸法悉以無性為性，一念無性，十世亦無性。一念無性則不礙十世，十世無性則

不礙一念。既然念世無礙，是以一念遍十世，十世在一念。於是一念十世，十世一

念，真智如如，空寂不動。

    故佛能延一念為無量劫，促無量劫為一念。今受持讀誦書寫無量義經的善男子

善女人，雖不能究竟體證，但亦能示現此大菩提道，令眾生歡喜信伏。

    譬如龍子一樣，始生七日，便能興雲，亦能降雨，作諸法事。此名是經第五功

德不思議力。

    【善男子。第六是經不可思議功德力者。若善男子善女人。若佛在世若滅

      度後。受持讀誦是經典者。雖具煩惱而為眾生說法。令得遠離煩惱生死

      斷一切苦。眾生聞已修行得法得果得道。與佛如來等無差別。譬如王子

      。雖復稚小。若王遊巡又以疾病。委是王子領理國事。王子是時依大王

      命如法教令。群寮百官宣流正化。國土人民各隨其安。如大王治等無有

      異。持經善男子善女人亦復如是。若佛在世若滅度後。是善男子。雖未

      得住初不動地。依佛如是用說教法而敷演之。眾生聞已一心修行。斷除

      煩惱得法得果乃至得道。善男子。是名是經第六功德不思議力。】

    善男子，此無量義經第六不思議功德之力，若有善男子善女人，於佛在世，或

佛滅度以後，能信受奉持讀誦此無量義經者，其自己雖然具有一切煩惱，𧕴能為眾

生如實說法。令一切眾生遠離一切煩惱，遠離生死，斷一切苦證涅槃樂。眾生聞已

，如說修行，便能得法得果得道。所以受持讀誦為人宣說是經的善男子善女人，其

度生的功德，與諸佛如來等無有異。

    譬如王子，雖然年幼，但是王出外遊巡或者有疾病時，委託是王子領理國事。

此王子依照大王的命令，如法教化群僚百官，宣達政令代王施政。使國土人民，各

就其業各安所居，如同國王親政一樣。

    受持此無量義經的善男子善女人亦復如是，若佛在世，若佛滅度，此善男子善

女人雖復年幼未得住初不動地，依佛如是無量義經，用說教法而敷演其義。眾生聞

教一心修行，便能令眾生斷除煩惱，得法得果乃至得道。如同佛之教化無異。

    未得初不動地者，未登初地也，非是八地之不動地也。於初地中初破無明證法

性，故曰不動地。是人雖是具有煩惱的凡夫，未登初地，但是以此受持讀誦無量義

經的關係，即能令其他的眾生，斷煩惱得解脫，或者得法得果得道。換句話說，自

己雖是具縛凡夫，卻能令他人獲得解脫。此皆受持無量義經之功德也。善男子，是

名是經第六功德不思議力。

    【善男子。第七是經不可思議功德力者。若善男子善女人。於佛在世若滅

      度後得聞是經。歡喜信樂生希有心。受持讀誦書寫解說。如法修行發菩

      提心。起諸善根興大悲意。欲度一切苦惱眾生。雖未修行六波羅蜜。六

      波羅蜜自然在前。即於是身得無生忍。生死煩惱一時斷壞。即昇第七地

      與大菩薩位。譬如健人為王除怨。怨既滅已王大歡喜。賞賜半國之封皆

      悉與之。持經男子女人亦復如是。於諸行人最為勇健。六度法寶不求自

      至。生死怨敵自然散壞證無生忍。半佛國寶封賞安樂。善男子。是名是

      經第七功德不思議力。】

    第七是無量義經不思議功德者，同於修行六波羅蜜之功德也。若人聞說是無量

義經，歡喜信樂生希有心。並能自己受持讀誦書寫，轉為他人解說。且能如法修行

發菩提心，起諸善根生大悲心，欲度一切苦惱眾生。此人雖未修行六波羅蜜，而六

波羅蜜自然現前。

    不貪不瞋不痴是三種善根，因為不貪不瞋不痴，則能生一切善法，故曰善根。

若人起貪瞋痴，便能起一切不善法，故名三不善根。又經云清淨心植眾德本，故清

淨心即是善根。

    即於是身得無生忍，是身者，當生也。此人於當生，即能得無生忍。

    若依仁王護國般若波羅蜜多經，菩薩依五忍法修行，即伏忍、信忍、順忍、無

生忍、寂滅忍，是名菩薩修行般若波羅蜜。蓋五忍皆以般若為體也。

    伏忍者，初伏無明煩惱也。信忍者，初地二地三地之菩薩也。順忍者，四地五

地六地菩薩也。無生忍者，七地八地九地菩薩也。寂滅忍者，十地菩薩與佛也。

    生死煩惱一時斷壞，即昇第七地。得無生忍者，依仁王經即第七地也，六波羅

蜜自然在前者，初地修布施波羅蜜，二地修持戒波羅蜜，三地修忍辱波羅蜜，四地

修精進波羅蜜，五地修禪定波羅蜜，六地修般若波羅蜜。故六波羅蜜在前，即昇第

七地，便得與諸大菩薩位。

    譬如健人，為王除去怨賊，王以半國封賞之。持經善男子善女人亦是如此，於

修行人中，最為勇健。六度法寶不求自至，能降伏生死怨賊，證得無生忍。於是於

佛法中，獲得大封賞大安樂。善男子是名是經第七功德不思議力。

    【善男子。第八是經不可思議功德力者。若善男子善女人。於佛在世若滅

      度後。有人能得是經典者。敬信如視佛身令等無異。愛樂是經受持讀誦

      書寫頂戴如法奉行。堅固戒忍兼行檀度。深發慈悲。以此無上大乘無量

      義經。廣為人說。若人先來都不信有罪福者。以是經示之。設種種方便

      強化令信。以經威力故。發其人心𨗴然得帮。信心既發。勇猛精進故。

      能得是經威德勢力得道得果。是故善男子善女人。即於是身得無生法忍

      得至上地。與諸菩薩以為眷屬。速能成就眾生淨佛國土。不久得成無上

      菩提。善男子。是名是經第八功德不思議力。】

    第八是經不思議功德力，假使有人，無論於佛世或佛滅度後，敬信如是無量義

經，如視佛法身。於無量義經，愛樂受持讀誦書寫頂戴如法奉行。并堅固戒忍布施

等波羅蜜，發慈悲心度眾生。以此無上大乘無量義經，廣為眾生宣說，而教化之。

廣說者非是隨宜略說也，乃廣分別敷演經義也。

    假使被教化的人，起初都不信罪福因果。而善男子善女人以此無量義經告示彼

人，設種種方便強化令信。以此經威力故，令被教化之人，翻然帮心轉意，信受此

無量義經。彼人信心既發，以勇猛精進故，能得是經威德勢力，乃至得道得果。

    因為這種原因，原先廣為眾生宣說是無量義經的善男子善女人，即能於當生得

無生忍，並得至上地。七地八地九地，此三地分別得上中下無生忍。七地即初得下

無生忍，八地得中忍，九地得上忍。所謂上地者，是指八地九地言。

    能與諸菩薩以為眷屬，速能成就眾生，淨佛國土。菩薩清淨佛國土者，是自己

不造粗業，同時化諸眾生令不造粗業，此名菩薩淨佛國土。

    如是善男子，不久即得成無上菩提。成無上菩提者，即成佛也。善男子，是名

是經第八功德不思議力。

    【善男子。第九是經不可思議功德力者。若善男子善女人。若佛在世及滅

      度後。有得是經歡喜踊躍得未曾有。受持讀誦書寫供養。廣為眾人分別

      解說是經義者。即得宿業餘罪重障一時滅盡。便得清淨逮得大辯。次第

      莊嚴諸波羅蜜。獲諸三昧首楞嚴三昧。入大總持門。得懃精進力。速越

      上地。善能分身散體遍十方國。拔濟一切二十五有極苦眾生悉令解脫。

      是故是經有如此力。善男子。是名是經第九功德不思議力。】

    第九是經不可思議功德力者，如果善男子善女人，若佛在世若滅度後，得是經

法歡喜踴躍，不但自己受持讀誦書寫供養（何謂於經法供養？若人於經信受奉行，

即無上供養。）此人除自己供養外，并具足地、廣泛深入地，為眾人分別解說。

    此人以此功德，即得宿業餘罪重障一時滅盡。罪業受報後，尚有餘罪也。重障

者，如四重五逆等。以廣為眾人分別解說是無量義經的功德，宿業餘罪重障等，一

時滅盡。

    便得清淨逮得大辯，大辯者，四無礙辯智也。次第莊嚴諸波羅蜜，次第清淨成

就布施波羅蜜，持戒波羅蜜，忍辱波羅蜜，精進波羅蜜，禪定波羅蜜，般若波羅蜜

，方便波羅蜜，願波羅蜜，力波羅蜜，智波羅蜜等。

    三昧者定也，首楞嚴三昧者，佛之大定也。經云首楞嚴三昧有五名，即首楞嚴

三昧，金剛三昧，師子吼三昧，般若波羅蜜，佛性。入大總持門，即大陀羅尼門也

。得精進力，速越上地。此是第九地菩薩，速越上地，是速登第十地也。九地菩薩

即能分身十方國土，救度一切眾生也。

    二十五有者，開三界為二十五種果報，出於涅槃經。欲界有十四，即地獄、畜

生、餓鬼、阿修羅、東勝身洲、南瞻部洲、西牛貨洲、北拘蘆洲、四王天、忉利天

、夜摩天、兜率天、化樂天、他化自在天。色界有七，即初禪、二禪、三禪、四禪

、梵王、無想天、淨居天。連同欲界十四有，共為二十一有。再加上無色界的空無

邊處天、識無邊處天、無所有處天、非想非非想處天。共計為二十五有。

    此二十五有，均在三界火宅之中，故曰極苦眾生。此等極苦眾生，如是菩薩善

能分身十方國土，度化而悉令解脫。善男子，是名是經第九功德不思議力。

    【善男子。第十是經不可思議功德力者。若善男子善女人。若佛在世及滅

      度後。若得是經發大歡喜生希有心。即自受持讀誦書寫供養如說修行。

      復能廣勸在家出家人。受持讀誦書寫供養解說如法修行。既令餘人修行

      是經力故得道得果。皆由是善男子善女人慈心懃化力故。是善男子善女

      人。即於是身便逮無量諸陀羅尼門。於凡夫地自然初時能發無數阿僧祇

      弘誓大願。深能發救一切眾生成就大悲廣能救苦。厚集善根饒益一切。

      而演法澤洪潤枯涸。以眾法藥練諸眾生安樂一切。漸見超登住法雲地。

      恩澤普潤慈被無外。攝苦眾生令入道嶋。是故此人不久得成阿耨多羅三

      藐三菩提。善男子。是名是經第十功德不思議力。】

    第十是經不可思議功德，若人自己受持讀誦書寫供養，如說修行，並能廣勸在

家出家人，受持讀誦書寫供養如說修行，因而令一切所化眾生得道得果。是善男子

善女人，以此度化功德故，即於當生得無量諸陀羅尼門。

    此善男子善女人，自然於凡夫地時，即發無數阿僧祇大願，救度一切眾生。漸

漸厚集一切善根，饒益一切有情。

    同時雨大法雨，潤澤一切枯涸，令諸眾生得以復甦。以眾法藥施一切眾生，皆

令得瘥，無病安樂。練諸眾生，應為施諸眾生。

    漸見超登住法雲地，法雲地者，第十地也。善男子善女人，以此無量義經自度

化他之功德，漸次住於第十法雲地。恩澤廣大普潤一切，慈光普被無餘無外。攝受

一切苦惱眾生，悉令入於修行佛道之正途。

    道跡者，即修佛道之正途也。學佛人修行道跡者，八正道也。阿含經云，無為

法，是貪瞋痴永盡，一切煩惱永盡。無為道跡者，八正道也。又云，緣眼色生眼識

，三事和合觸，緣觸受，緣受愛，緣愛取，緣取有，緣有生，緣生老病死。憂悲苦

惱集如是，耳鼻舌身意亦復如是，是名苦集道跡。云何苦滅道跡？緣眼色生眼識，

三事和合觸，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，

生滅則老病死滅，憂悲苦惱滅。耳鼻舌身意亦復如是，是名苦滅道跡。

    所以簡單說，修學佛道的正途，便名道跡。

    是人即登十地，所以不久得成無上菩提。是名是經第十功德不思議力。

    【善男子。如是無上大乘無量義經。極有大威神之力。尊無過上。能令諸

      凡夫皆成聖果。永離生死而得自在。是故此經名無量義也。能令眾生於

      凡夫地生起諸菩薩無量道芽。令功德樹蔚茂扶苼增長。是故此經。號十

      不可思議功德力也。】

    此一段文，結讚無量義經功德。此經極有大威神力，能令諸凡夫皆成聖果，永

離生死，所以名無量義。能令眾生起菩薩無量道芽。功德樹者，用喻菩提樹也。令

功德樹茂盛增長，喻菩提道成也。是故此經號為十不可思議功德力。

    【於是大莊嚴菩薩摩訶薩及八萬菩薩摩訶薩同聲白佛言。世尊。佛所說甚

      深微妙無上大乘無量義經。文理真正尊無過上。三世諸佛所共守護。無

      有眾魔群道得入。不為一切邪見生死之所壞敗。是故此經乃有如是十種

      功德不思議力。大饒益無量一切眾生。令一切諸菩薩摩訶薩各得無量義

      三昧。或得百千陀羅尼門。或令得菩薩諸地諸忍。或得緣覺羅漢四道果

      證。世尊慈愍。快為我等說如是法。令我大獲法利。甚為奇特。未曾有

      也。世尊慈恩實難可報。】

    這一段文，是大莊嚴菩薩及八萬菩薩，同聲讚歎無量義經。並感佛恩。

    【爾時三千大千世界六種震動。於上空中復雨種種華。天憂厫羅華。厫曇

      摩華。拘物頭華。分陀利華。又雨無數種種天香天衣天瓔珞天無價寶。

      於上空中旋轉來下。供養於佛及諸菩薩聲聞大眾。天蔃天厫器。天百味

      充滿盈溢。見色聞香自然飽足。天幢天幡天幰蓋。天妙樂具處處安置。

      作天伎樂歌歎於佛。又復六種震動東方恒河沙等諸佛世界。亦雨天華天

      香天衣天瓔珞天無價寶。天蔃天厫器天百味。見色聞香自然飽足。天幢

      天幡天幰蓋天妙樂具。作天伎樂歌歎彼佛及諸菩薩聲聞大眾。南西北方

      四維上下亦復如是。】

    講經之初，動地供養，今講說既畢復動地供養。同時十方佛國，悉皆動地供養

，用表此甚深無上大乘無量義經，佛佛道同也。故曰三世諸佛，所共守護。

    【爾時佛告大莊嚴菩薩摩訶薩及八萬菩薩摩訶薩言。汝等當於此經應深起

      敬心如法修行。廣化一切懃心流布。常當慇懃晝夜守護。普令眾生各獲

      法利。汝等真是大慈大悲。以立神通願力守護是經勿使疑滯。於當來世

      必令廣行閻浮提。令一切眾生使得見聞讀誦書寫供養。以是之故。亦令

      汝等速得阿耨多羅三藐三菩提。】

    此是付囑流通也，故自此以下，應屬流通分。佛以此經付囑大莊嚴菩薩及八萬

菩薩。廣化一切眾生，勤心流通布敷也。晝夜勤加守護，俾令一切眾生，各各皆能

獲得法利。所謂法利者，此無量義經具有十不思議功德力，能使眾生斷煩惱離生死

，得法得果得道。

    汝等真大慈悲者，佛言汝等若能如是守護流布此經，便真是大慈大悲。以普度

一切眾生故。故應立神通願力守護此經。勿令眾生不信，致令此經留滯不能流布。

於未來世，當令此經廣行於閻浮提。使一切眾生，見聞信受，乃至讀誦書寫供養。

因為這種功德之故，亦能令汝等，速成無上菩提。

    【是時大莊嚴菩薩摩訶薩。與八萬菩薩摩訶薩。即從座起來詣佛所。頭面

      禮足。遶百千匝。即前胡跪俱共同聲白佛言。世尊。我等快蒙世尊慈愍

      。為我等說是甚深微妙無上大乘無量義經。敬受佛浛。於如來滅後。當

      廣令流布是經典者。普令一切受持讀誦書寫供養。唯願世尊。勿垂憂慮

      。我等當以願力。普令一切眾生使得見聞讀誦書寫供養。得是經法威神

      之力。】

    大莊嚴菩薩與八萬菩薩，即從座起，來到佛的面前。頂禮佛足，遶佛百千匝。

胡跪同聲白佛，領佛意旨，流通此經。令一切眾生，普能受持讀誦書寫供養，得此

無量義經威神功德之力。

    【爾時佛讚言。善哉善哉。諸善男子。汝等今者真是佛子。大慈大悲深能

      拔苦救厄者矣。一切眾生之良福田。廣為一切作大良導。一切眾生大依

      止處。一切眾生之大施主。常以法利廣施一切。爾時大會皆大歡喜。為

      佛作禮。受持而去。】

    佛讚歎大莊嚴等諸菩薩，善哉善哉，汝等能弘揚是甚深無上大乘無量義經，利

益一切眾生，今者真是佛子，續佛慧命。汝等真是大慈大悲，拔救一切眾生。為一

切眾生作良祐福田，為一切眾生作大良導師，為一切眾生作安隱大依止處，是一切

眾生之大施主，能將佛法利益普施眾生，使眾生得以見聞信受奉行，因而得法得果

得道，離生死，獲解脫。

    此無量義經，有不可思議功德，大莊嚴菩薩等發願代佛弘宣，所以蒙佛讚歎。

    於是大會中一切聖眾，皆大歡喜。於此無量義經，信受奉行。向佛作禮而去。

    謹申無量義玄旨至此。深感經義甚深，淺智莫測。如有謬解，尚希來賢斧正。

    佛於說此無量義經以後，即接演妙法蓮華經，故無量義經可謂法華始唱，而法

華者可謂無量義經之廣演也。願誦法華者留意之。

無量義經略解終


無量義經略解

  序言

    無量義經係世尊住世後期所說，旨在顯一實諦，宣無量法義。由中天竺沙門曇
摩伽陀耶舍傳入我國，隱士劉𠵍曾為文以紀其事。略謂：

    「……忽有武當山比丘慧表，生自羌胄，偽帝姚略從子也。國破之日，為晉軍
何澹之所得。數歲聰黠，澹之字曰螟蛉，養為假子。俄放出家，便勤苦求道，南北
遊尋，不擇夷險。以齊建元三年，復訪奇搜秘遠至嶺南。於廣州朝廷寺，遇中天竺
沙門曇摩伽陀耶舍。手能隸書，口解齊言，欲傳此經未知所授。表便殷勤致請，心
形俱至。淹歷旬朔，僅得一本。仍還嶠北，齎入武當。以今永明三年九月十八日，
頂戴出山見校弘通。奉覿真文，欣敬兼誠，詠歌不足，手舞莫宣。輒虔訪宿解，抽
刷庸思……云云。」

    以上略引劉序，全文見於大正藏第九冊法華部。讀者若欲具悉，可檢經文。今
且略引，俾明此經傳譯之梗概。


金剛三昧經

金剛三昧經一波記

                                                          北涼失譯人名

                                                          釋 智 諭　撰

        釋經題

    【金剛三昧】

    此經以法立題。金剛三昧者，亦名金剛定，係無上寶覺。金剛三昧，能破一切

煩惱，不被一切煩惱所破。於一切法，得大自在。譬如金剛，堅固不壞，而能壞一

切。菩薩得此智慧，能破一切無明，不被一切沮壞，故名金剛三昧。

    大般涅槃經云，首楞嚴三昧者，有五種名。一、首楞嚴三昧，二、般若波羅蜜

，三、金剛三昧，四、獅子吼三昧，五、佛性。

    是知金剛三昧者，即首楞嚴三昧，般若波羅蜜，獅子吼三昧，即是佛性。

    準義應知，金剛三昧者，即第一義空，即實相，即中道。因為佛於經中說，聲

聞緣覺，不得第一義空。不得第一義空故，不行中道。無中道故，不見佛性。又說

諸法實相，唯有佛與佛究盡。

    金剛三昧者，即阿耨多羅三藐三菩提。因為佛於經中說，佛性者，即是一切諸

佛，阿耨多羅三藐三菩提中道種子。

    金剛三昧者，即觀十二因緣智慧。因為佛於經中說，觀十二因緣智慧，即是阿

耨多羅三藐三菩提種子。不過大般涅槃經云，觀十二因緣智有四種。一者下，二者

中，三者上，四者上上。下智觀者，不見佛性。以不見故，得聲聞道。中智觀者，

不見佛性。以不見故，得緣覺道。上智觀者，見不了了。不了了故，住十住地。上

上智觀者，見了了故，得阿耨多羅三藐三菩提。故知觀十二因緣智慧者，指上上智

言也。

    【經】

    梵語修多羅，譯為契經。言上契佛理，下契生機也。正譯應為「綖」，取其以

理貫文義。梵語修多羅有總別二稱。總稱者，即三藏中修多羅藏。此即經律論中之

經藏。別稱者，即十二部經中之長行文。此處所謂之「經」，即總稱義。

    此經不知何人所譯，僅知出於北涼之世。


金剛三昧經

金剛三昧經一波記

      釋經文

        序品第一

    【如是我聞。一時佛在王舍大城耆闍崛山中。與大比丘眾一萬人俱。皆得

      阿羅漢道。其名曰舍利弗。大目犍連。須菩提。如是眾等阿羅漢。】

    如是者，信順之詞。謂佛如是而說也。我聞者，聞受之詞，係阿難之語。佛於

雙林取滅時，阿難哀哭不已。阿倈樓馱使阿難問佛四事，一、佛滅後，比丘以何為

師？二、諸比丘依何而住？三、惡性比丘，云何對治？四、結集經時，經首安置何

字？佛即回答，一切經首，均置「如是我聞一時佛在某處與某些人說是經。」

    一時，是佛說經之時。

    佛是說經之主。

    在王舍大城。梵語羅閱祇伽羅，譯為王舍城。在中印度摩伽陀國。頻婆娑羅王

，自上茅城遷居於此。有云王以火災遷居於此，故名王舍城。有云此城昔為千王所

居，故名王舍城。不知何說為是。

    耆闍崛山，即靈鷲山。有云山多鷲鳥，且多仙人，故名靈鷲。有云山頭似鷲鳥

，故名靈鷲。王舍城周圍有五山，第一座山即耆闍崛山。

    與大比丘眾一萬人俱。出家受具足戒之男眾曰比丘，女眾曰比丘尼。比丘有三

義，即一、乞士：乞食以養色身，乞法以養慧命。乞食者，清淨自活也。乞法者，

終出三界也。二、怖魔：比丘出家受具，魔生恐怖。三、破惡：比丘破身口七惡。

    此等比丘皆係大比丘。大者三義，謂大、多、勝。大者，言此等比丘德臘俱尊

，於聲聞有學中，位極最尊。意即四果聖人也。多者，謂此等比丘，博通內外經典

識解多也。勝者，謂此等比丘知見殊勝，勝過九十六種外道。

    比丘眾。眾者僧眾也。三人以下不為眾，四人以上，十人二十人，乃至百千人

，皆名僧眾。如是僧眾，有一萬人在一起。

    皆得阿羅漢道。阿羅漢即四果聖人。阿羅漢含三義，一、應供，二、殺賊，三

、無生。比丘修乞士因，得應供果。修破惡因，得殺賊果。修怖魔因，得無生果。

因為魔名殺者，傷人慧命也。既經怖魔，故入無生。

    其名曰舍利弗，智慧第一。大目犍連，神通第一。須菩提，解空第一。

    如是等眾阿羅漢。表非僅此三數人，不過舉此三人為代表而已，實有一萬人俱

也。

    【復有菩薩摩訶薩二千人俱。其名曰解脫菩薩。心王菩薩。無住菩薩。

      如是等菩薩。】

    菩提薩陲，簡稱為菩薩。凡修菩提道之眾生，名為菩薩。菩提譯為覺，亦曰大

道心。薩陲譯為有情，亦曰眾生。故菩薩即為覺有情，或大道心眾生。覺有情有兩

重意義，即自己既經覺悟，且能覺悟其他的有情。此與二乘人不同，二乘人只證自

覺，不起覺他之化德。菩薩者，自覺復能覺他。

    自覺為智，覺他為悲。智者究竟佛道，悲者普度一切眾生。菩薩以悲導智，雖

入無生而不取涅槃，雖普度一切而不失大智。菩薩以智導悲，雖入生死而不染生死

，雖常證涅槃而不失大悲。此之謂菩薩也。

    菩薩摩訶薩，摩訶薩譯為大，即大菩薩。有云指地上菩薩言。大般若經四十七

云：「菩薩摩訶薩，於大有情眾中，定當為上首，故復名摩訶薩。」

    如是大菩薩，二千人俱。其名曰解脫菩薩，心王菩薩，無住菩薩。

    【復有長者八萬人俱。其名曰梵行長者。大梵行長者。樹提長者。如

      是等長者。】

    長者，有財有德。長者十德，一、貴姓，謂勳戚尊貴。二、位高，謂位居卿相

。三、大富，寶貨豐饒。四、威猛，謂威嚴厚重，人所敬畏。五、智深，謂智慮深

遠。六、年耆，謂年高望重。七、行淨，謂持心律己，廉公潔白。八、禮備，謂威

儀庠序，為世式瞻。九、上歎，謂才德兼備，言行可則，上所歎服。十、下歸，謂

謙寬溫慈，下所歸向。

    如是等長者，八萬人俱，為首者有：梵行長者，大梵行長者，樹提長者等。

    【復有天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等。六十萬億。】

    此是八部鬼神。佛垂教化，八部蒙益，故皆來翊衛受教。

    天，以大梵帝釋為首。以大梵為大千世界主，帝釋為三十三天主。梵表色界天

，釋表欲界天。

    龍，神靈之物，能護佛法。

    夜叉，譯為勇健，亦名暴惡。有在地、在虛空、在天三種。

    乾闥婆，譯為香陰，香陰者，香身也。唯以香資身，故曰香陰。是帝釋天主樂

神。

    阿修羅，譯為非天、無端、無酒。

    迦樓羅，即金翅鳥神。兩翅相去，三百三十六萬里。以龍為食。

    緊那羅，似人而頭有角，亦為帝釋天之樂神。

    摩𣿬羅伽，即大蟒神也。

    人非人等，人即世人也。非人者，天龍八部，皆係非人。如是等眾，有六十萬

億。

    【爾時尊者大眾圍遶。為諸大眾說大乘經。名一味真實無相無生決定實際

      本覺利行。若聞是經。乃至受持一四句偈。是人則為入佛智地。能以方

      便教化眾生。為一切眾生作大知識。佛說此經已。結加趺坐。即入金剛

      三昧。身心不動。】

    「尊者」餘經譯為世尊，即稱佛也。爾時世尊大眾圍繞，宣說大乘經，名一味

真實無相無生決定實際本覺利行。

    試觀佛說此經名字，即金剛三昧之內容也。本覺者本覺性地也，利行者化他益

眾也。其餘於解釋金剛三昧經時，均有解釋，故此時不須作解。

    因為所說之經，一乘一味，究竟了義，至極圓融。故聞是經者，乃至受持一四

句偈，是人則為入佛智地。佛智地者，即無上菩提也。聞是受持證明不僅聽聞，而

復受持也。

    入佛智地，乃自利也。能以方便教化眾生，乃利他德。若人聞是經，乃至受持

四句偈，便能自利利他。故曰為一切眾生為大知識。

    佛說此大乘經已，即結跏趺坐，入金剛三昧，身心不動。此即說明，佛所說一

味真實無相無生決定實際本覺利行，即金剛三昧也。觀金剛三昧經，諸品當中，有

無相法品，無生行品，本覺利品，入實際品，真性空品，如來藏品，總持品等，便

可知之也。

    【爾時眾中。有一比丘。名曰阿伽陀。從座而起。合掌𨫞跪。欲重宣此義

      。而說偈言

      大慈滿足尊　　智慧通無礙　　廣度眾生故　　說於一諦義

      皆以一味道　　終不以小乘　　所說義味處　　皆悉離不實

      入佛諸智地　　決定真實際　　聞者皆出世　　無有不解脫

      無量諸菩薩　　皆悉度眾生　　為眾廣深問　　知法寂滅相

      入於決定處　　如來智方便　　當為入實說　　隨順皆一乘

      無有諸雜味　　猶如一雨潤　　眾草皆悉榮　　隨其性各異

      一味之法潤　　普充於一切　　如彼一雨潤　　皆長菩提芽

      入於金剛味　　證法真實定　　決定斷疑悔　　一法之印成】

    爾時阿伽陀比丘，合掌𨫞跪，重宣此「一味真實無相無生決定實際本覺利行」

之經義。而說偈重頌，以文簡義賅的偈語，重宣其義也。雖未見佛所說，睹此偈亦

可略明其義。

    𨫞跪者，右膝著地，足指豎地。豎左膝，左足踏地，名為左跪。如果左右兩膝

，交互而跪，則名互跪。

    大慈滿足尊，智慧通無礙，廣度眾生故，說於一諦義。

    第一句總稱佛也。佛福慧兩足，故曰滿足尊。二三兩句，別讚佛德。讚佛智慧

，及度生功德無量也。一諦義者，實相一諦也。由此可知佛所說大乘經，旨在明實

相一諦。

    皆以一味道，終不以小乘，所說義味處，皆悉離不實。

    一味道者，實相一味也。故曰皆悉離不實。

    入佛諸智地，決定真實際，聞者皆出世，無有不解脫。

    入佛諸智地，似應為入「諸佛」智地。法華經云，諸法實相，唯佛與佛究盡。

今讚實相一諦，故應為入諸佛智地。

    實相究竟真實，故曰決定真實際。

    生死為世間，出世間則是入無相無生。諸法實相，無相無生，故聞此大乘經者

，皆能出生死世間。出生死名為解脫。大般涅槃經云：「善男子！真解脫者，名曰

遠離一切繫縛。若真解脫離諸繫縛，則無有生，亦無和合。」

    大經又云：「老者名為變遷，死者身壞命終。如是等法，解脫中無，以無是事

故，名為解脫。」

    故偈云聞者皆出世，無有不解脫。

    無量諸菩薩，皆悉度眾生，為眾廣深問，知法寂滅相。

    此偈謂諸菩薩，為度眾生故，廣深問於佛，寂滅實相法也。

    入於決定處，如來智方便，當為入實說，隨順皆一乘。

    入於決定處者，深入究竟實相也。如來徹證實相以後，以方便智，為眾生說三

乘法。佛說三乘法者，開權也。開權之意，旨在顯實，故曰當為入實說，隨順皆一

乘。法華云，唯有一佛乘，無二亦無三，即其意也。

    無有諸雜味，猶如一雨潤，眾草皆悉榮，隨其性各異。

    此言一切諸法，無非實相。猶一雨所潤，眾草普榮。法華經藥草喻品云：「密

雲彌布，遍覆三千大千世界，一時等澍，其澤普洽。卉木叢林，及諸藥草，小根小

莖小枝小葉，中根中莖中枝中葉，大根大莖大枝大葉。諸樹大小，隨上中下，各有

所受。一雲所雨，稱其種性而得生長，華果敷實。」

    一味之法潤，普充於一切，如彼一雨潤，皆長菩提芽。

    此是以法合譬。

    入於金剛味，證法真實定，決定斷疑悔，一法之印成。

    金剛味者，金剛三昧也。入此金剛三昧，即是親證諸法真實之定。能決定斷一

切疑悔。不信曰疑，既信生退曰悔。如此斷疑生信，皆由實相一法之所印成也。


金剛三昧經

金剛三昧經一波記

        無相法品第二

    【爾時尊者。從三昧起。而說是言。諸佛智地入實法相。決定性故。方便

      神通皆無相利。一覺了義難解難入。非諸二乘之所知見。唯佛菩薩乃能

      知之可度眾生皆說一味。】

    諸佛證知，一切法相，緣生假有。諸相假有，故非為真實。而諸法無相，決定

真實。今欲明諸法實相，故先說此無相品。

    諸法性空，一味真實。性空故能隨緣，隨緣而現萬法。相隨緣現，無自體性。

故相是因緣相，有而非有。空是因緣空，無而不無。

    故有是不有之有，則有全是空。無是不無之無，則無全是有。有不礙無，無不

礙有，一切無礙，此則決定實際也。

    故相是無相之相，是謂諸法實相。無相是相之無相，是謂實相諸法。二者相遍

互融，二而不二，不二而二。故一切相非相，一切亦相亦非相，一切非相非非相，

是名實相也。

    爾時尊者（佛），從金剛三昧起，而說是言。佛欲說法，必須先從三昧起，因

為佛入三昧時，則身心不動故。

    諸佛智地，入實法相，決定性故。

    佛證無上菩提，是佛智地。證無上菩提者，即究盡諸法實相也。故曰諸佛智地

，入實法相，決定性故。何謂決定性？清淨寂靜光明無諍也。

    大方等大集經云：「佛初成菩提，知菩提者，清淨、寂靜、光明、無諍……不

雜煩惱，名為清淨。空解脫門，名之寂靜。無相無願，名為光明。無生無滅，名為

無諍。……又，遠離煩惱故，名為清淨。畢竟淨故，名曰寂靜。無闇冥故，名為光

明。不可說故，名為無諍。」

    故清淨寂靜光明無諍，是諸法實相。故曰入實法相，是諸佛智地。

    方便神通，皆無相利。

    諸佛雖證實相，然從實智，起方便智，現大神通，利益一切眾生。而利益一切

眾生者，皆從實智慧出，故曰皆無相利。無相者，即實相也，亦即以實相諸法故，

起方便神通。所以一切方便神通，皆由實相而起，利益一切眾生也。

    如法華經方便品十如是，如是相、如是性、如是體、如是力、如是作、如是因

、如是緣、如是果、如是報、如是本末究竟等。此相、性、體、力、作、因、緣、

果、報、本末，是諸法各具。而其究竟，一皆實相。故曰究竟等，等者不二不異也

。

    佛之神通，不可思議。普現十方，利益一切。無文字法，以文字說，雖以文字

說，而離文字相。無言語法，以言語說，雖以言語說，而實說而無說。雖無諸法，

而說諸法，雖說諸法，實無諸法。於畢竟空，現無量法。於無量法，現畢竟空。而

空與無量，各不相礙。於一塵中，現無量剎。而一塵不大，無量剎不小。令一微塵

，遍於十方，而一塵不大，十方不小。大小自在，不失其相，各不相礙……故諸佛

神通，誠不可思議也。

    何謂神通？神者不測也。通者無礙也。

    一覺了義，難解難入。

    佛證無上菩提，過盡德圓，性德圓顯，自覺聖智，不因他得。法華經譬喻品云

，求一切智、佛智、自然智、無師智、如來知見、力、無所畏，愍念安樂無量眾生

。利益天人，度脫一切，是名大乘。菩薩求此乘故，名為摩訶薩。

    一切智，佛智，自然智，併是無師自得，故曰一覺。一覺者，自覺聖智，不因

他得也。

    若因他得，必不圓備。今以自覺，了義究竟，乃成等正覺。故曰一覺了義。

    如是之法，因圓果滿，無欠無餘，唯有佛與佛究盡，非餘人所及。故曰難解難

入。是知一覺了義，難解難入者，言唯佛與佛，究盡諸法實相也。

    故曰非諸二乘之所知見。二乘劣智，不見實相也。唯佛菩薩，乃能知之。此菩

薩者，補處菩薩也。不但具如是自覺聖智，且能普現十方，度化一切眾生。皆說一

味者，雖說諸法，皆明一味實相也。

    【爾時解脫菩薩。即從座起合掌𨫞跪。而白佛言。尊者。若佛滅後。正法

      去世。像法住世。於末劫中。五濁眾生。多諸惡業輪迴三界無有出時。

      願佛慈悲為後世眾生。宣說一味決定真實。令彼眾生等同解脫。】

    爾時解脫菩薩，禮佛請法。

    佛法住世，有正法時，像法時，末法時。依大悲經，謂正法千年，像法千年，

末法萬年。

    正法去世，正法時已去也。像法住世，於末劫中。言像法之末，進入末法也。

彼時五濁惡世。五濁者，一、劫濁，劫末時濁，摧年減壽，漸臨劫末。由於眾生濁

、煩惱濁、見濁、命濁，而致令劫濁也。二、見濁，人多身見、邊見、邪見、見取

見、戒取見，乃成見濁。三、煩惱濁，人多貪、瞋、癡、慢、疑等煩惱，乃成煩惱

濁。四、眾生濁，人以見濁，煩惱濁，致令五陰身心俱劣，以此果報，名眾生濁。

五、命濁，眾生見濁煩惱濁為根本，而得劣五陰身心。色心連持，相續生死，乃有

命濁。

    五濁惡世眾生，多以惡業，輪迴三界六道。願佛慈悲，為憐愍末世眾生故，宣

說一味決定真實之法。一味決定真實之法者，諸法實相也。

    俾令末世眾生，等同解脫。等同解脫者，令諸眾生，於大乘中，獲得平等一味

之解脫也。

    【佛言。善男子。汝能問我出世之因。欲化眾生。令彼眾生獲得出世之果

      。是一大事不可思議。以大慈故。以大悲故。我若不說即墮慳貪。汝等

      一心諦聽諦聽。為汝宣說。】

    解脫菩薩請法，如來垂允宣說，師資緣合也。佛先讚歎說，汝能問我出世之因

，欲化眾生獲出世果也。

    實相是一大事，度一切眾生皆令成佛，故其功德不可思議也。

    「一」是實相理，「大」是實相智，「事」是實相行。實相理者，無相也。實

相智者，無住也。實相行者，以無住智，契無相理，如實成一切事功也。

    「一」即佛法身德，「大」即佛般若德，「事」即佛解脫德。故一大事，言佛

之三德也。故曰不可思議。

    汝解脫菩薩，既以大慈大悲為眾生請法。我當以大喜大捨而濟含識。我若不說

者，即墮慳貪。汝等諦聽，我為汝說。

    【善男子。若化眾生無生於化。不生無化其化大焉。令彼眾生皆離心我。

      一切心我本來空寂。若得空心心不幻化。無幻無化即得無生。無生之心

      在於無化。】

    佛言善男子！若欲度化眾生，須是莫生能化之心。既然不生能化之心，自然便

無所化之眾生了。以心生則法生，心淨則法淨故。如是遠離我、我所心，縱化盡無

量無數無邊眾生，實無一眾生得化者，則其化大焉。

    欲化眾生，須是令眾生皆離心我。

    一切法本來無我，而眾生以妄想故，執著於我。心經云五陰皆空，而眾生妄執

有五陰，此是第一重迷執。復於五陰中，妄執有我，此是第二重迷執。更於我上執

有生死，此是第三重迷執。如此三重迷執，皆一妄心所造。故欲化眾生出於生死，

應令彼遠離心我也。

    一切心我，本來空寂。

    妄心本空，我非實有。何以故？諸法緣起假有，而無實體。妄心亦復如是，無

有實體。如果妄心不空，豈得為妄？既然妄心本空，故知妄心所生之我，非為實有

。總而言之，一切法無非因緣所生，故知一切法無有自性。以無自性故，知一切心

我，本來空寂。

    若得空心，心不幻化，無幻無化，即得無生。無生之心，在於無化。

    若得空心者，心清淨也。心不幻化者，心不幻化諸法也，以心清淨，則諸法清

淨。如是諸法清淨，無幻無化，即得無生法忍。諸法無生者，即諸法實相也。

    無生之心，在於無化。若心不生，則諸法無有。故心空則法空，心有則法有。

若見法有時，即是心有。若見法淨，即是心淨。若見法染，即是心染。故見法時，

即是見心。故曰無生之心，在於無化。

    【解脫菩薩。而白佛言。尊者。眾生之心性本空寂。空寂之心體無色相。

      云何修習得本空心。願佛慈悲為我宣說。】

    解脫菩薩復白佛言，眾生之心，其性本來空寂。既然本來空寂，則體非色相。

體非色相故，是以無所有不可得。既然無所有不可得，當是處世不染，修治不淨。

佛云何言修習得本空心呢？

    心性本空，云何修習復得本空心？若如是說，莫非眾生之心，性本不空嗎？願

佛慈悲為我宣說。

    【佛言。菩薩一切心相本來無本。本無本處空寂無生。若心無生即入空寂

      。空寂心地即得心空。善男子。無相之心無心無我。一切法相亦復如是

      。】

    佛言，菩薩一切心相，本來無本。

    菩薩一切心相，皆隨緣而起。既然隨緣起，故無自性。無自性故，本來空寂。

正以無性空寂，方能任緣現相。相隨緣現，故性本空寂。若性不空，當不能隨緣也

。故曰一切心相，本來無本。

    本無本處，空寂無生。

    既然一切心相，隨緣無性，故無根本。若法有根本，方有始有生。法無根本，

當即無始無生。故曰本無本處，空寂無生。

    若心無生，即入空寂。

    種種心生，乃有種種法生。若心不生，則種種法不生。心法俱泯，即入空寂。

    故知眾生不得空寂者，皆是心念妄起故。心念妄起，以自妄心，現諸妄相。眾

生不知一切法相，即自妄心所現。卻以自之妄心，還取自心所現幻相。如果妄心不

生，則不執一切幻相。於是可得心境如如，一切無礙的自性清淨心了。即此自性清

淨心，便是眾生空寂心地。

    故修道之人，空心不空法，以萬法唯心故。若得空心，則法本寂然。

    十法界唯是心現，若心不生，則大千湛然。若心妄生，則九界宛然。心善心惡

則造六道相性體力作因緣果報本末等十如。心淨則造三聖法界十如。三聖法界者，

聲聞緣覺菩薩也。如心契中道，非生非非生，離邊無住，便是佛法界。佛法界者，

一真法界也。亦即是諸法實相也。

    空寂心地，即得心空。

    空寂心地者，盡除妄想，自性清淨也。即此清淨心地，名得心空也。故知心空

者，恢復本來面目也。須知妄心是幻，淨心本具，除其妄幻，復其淨心，謂之心空

也。

    善男子！無相之心，無心無我。一切法相，亦復如是。

    解脫菩薩曾言，空寂之心，體無色相。故佛言無相之心，無心無我。若有心有

我，便是我相。若有我相，便執法相及非法相。法相者執有，非法相者執空。若離

我相，便不執有，亦不執空，一切清淨，是謂心空。

    故解脫菩薩所問，眾生之心，性本空寂，空寂之心，體無色相，云何修習，得

本空心。可見其處處不離執著。故佛破其執著曰，無相之心，無心無我。

    我相若離，法相自息。故曰一切法相，亦復如是。

    【解脫菩薩。而白佛言。尊者。一切眾生。若有我者。若有心者。以何法

      覺。令彼眾生出離斯縛。】

    解脫菩薩復問，若一切眾生，迷失清淨自性。執著有我，執著有心。應以何法

覺悟之，令彼出離這種我見縛呢？

    【佛言。善男子。若有我者。令觀十二因緣。十二因緣本從因果。因果所

      起興於心行。心尚不有何況有身。若有我者令滅有見。若無我者令滅無

      見。若心生者令滅滅性。若心滅者。令滅生性。滅是見性。即入實際。

      何以故。本生不滅本滅不生。不滅不生不生不滅。一切諸法亦復如是。】

    佛言，若有我者，令觀十二因緣。十二因緣，本從因果。因果所起，興於心行

。心尚不有，何況有身？

    十二因緣者，無明生行，行生識，識生名色，名色生六入，六入生觸，觸生受

，受生愛，愛生取，取生有，有生生，生生老死。

    此中無明為因，行為果。行為因，識為果。識為因，名色為果。名色為因，六

入為果。六入為因，觸為果。觸為因，受為果。受為因，愛為果。愛為因，取為果

。取為因，有為果。有為因，生為果。生為因，老死為果。

    因必以果得名，果必以因而有。若不以果，則不名為因。若不以因，亦不成果

。無有果外之因，亦無因外之果。故全因成果，全果為因。

    既然全因為果，全果為因。故知因果一時俱，無有先後，不併不別。若有先後

併別，必是因外有果，果外有因。因外有果，此果不由因，既不由因，何得名果？

果外有因，此因必不致果，若不致果，何得名因？故知因果一時具足。因時即是果

時，以全果為因故。果時即是因時，以全因為果故。因果宛然同一法性，同一法性

因果宛然。故曰二而不二，不二而二。若不如此，便非一法界性。一法界性者，空

即緣起，緣起即空也。以因果一時具足，所以經云，初發心即成等正覺也。

    試觀十二因緣，只有因果，而無有我。若有我者，應在因果之外。然因果無外

，故知十二因緣唯是因果，而無有我。只因一念無明起，虛妄執心執我耳。所以佛

言，若執我者，令觀十二因緣。十二因緣，本從因果，因果所起，興於心行。

    心尚不有，何況有身。

    十二因緣之起，法爾如是。起是因緣起，滅是因緣滅，起滅唯是因緣，於心則

無所有。因為心者因緣心，因緣所生法無有自性，故於心無所有也。若人迷因緣執

有自性，於是便興於心行。

    此是諸法性相，有佛無佛，常如是也。大般涅槃經云，十二因緣，名為佛性…

…我經中說，十二因緣其義甚深。

    何況有身，身者我也。意謂心尚不有，何況有我？

    若有我者，令滅有見。若無我者，令滅無見。

    因緣無性，無性隨緣，此法非有，亦非是無。有則墮於常邊，無則墮於斷邊。

離邊無住，不生於見，則因緣無性，無性任緣。故若不生見，則不見有我，亦不見

無我。是故佛言，若執有我者，令捨有見。若執無我者，令捨無見。

    若心生者，令滅滅性。若心滅者，令滅生性。滅是見性，即入實際。

    根據以上所說，心既不有，何有生滅？謂之生滅者，皆我見也。

    生是因緣生，滅是因緣滅，生滅無性，而人以妄見，而見有生滅。若捨妄見，

則不見生亦不見滅。如是便見法性，如實知諸法以無性為性。

    見於生，便產生滅見，見於滅，便產生生見。若無滅，何因緣知生？若無生，

何因緣知滅？故以生見而有滅見，以滅見而有生見。故曰心生者，令滅滅性。心滅

者，令滅生性。

    若人執心生者，令知生是因緣假現，似有還無。假現之法，有不可得。不可得

法，無滅亦無生。若人執心滅者，令知滅是因緣滅，因緣無性。以無性故，無而不

無，故無不可得。不可得法，無生亦無滅。

    有不可得，故不礙於無。無不可得，故不礙於有。有不礙無，故全有即是全無

。無不礙有，故全無即是全有。是為俗諦中，立一切法。全有成全無，說有時，此

有是離有邊有。全無成全有，說無時，此無是離空邊無。

    全有是無，則有相盡。全無是有，則空相盡。此為真諦中，離一切法。有相盡

，正是成有之無。無相盡，正是成無之有。相成即是相奪，相奪即是相成，為是說

唯有一佛乘也。

    故知一切妄執，皆生於妄見。如果滅是見性，則入實際。實際亦曰真際、本際

、心地、自性清淨心，即真如法性也。

    何以故？本生不滅，本滅不生。不滅不生，不生不滅。一切諸法，亦復如是。

    本生不滅者，諸法因緣生，無有一法不是因緣生。本滅不生者，諸法緣起性空

。既然無有一法不是因緣生，故知無有一法不空。故曰本滅不生。性空曰實，緣起

諸法皆有分際曰際，此即實際是也。

    實際無際，無際實際。例如生是無生之生，若非無生之生，則此生便是常邊。

無生是生之無生，若非生之無生，則此無生便是斷邊。非常非斷，非斷非常，故曰

不滅不生，不生不滅，方契中道也。中道亦名實相，亦名實際，亦名真如，亦名佛

法。故一切諸法，無非中道，無非實相，無非實際，無非真如，無非佛法。故曰一

切諸法，亦復如是。

    【解脫菩薩。而白佛言。尊者。若有眾生。見法生時令滅何見。見法滅時

      令滅何見。】

    解脫菩薩請問於佛，眾生見法生時，令滅何見？見法滅時，令滅何見？菩薩深

知，見生見滅，皆是情見，非法生滅也。

    【佛言。菩薩若有眾生。見法生時令滅無見。見法滅時令滅有見。若滅是

      見得法真無入決定性決定無生。】

    眾生皆是由於無，而有生見。由於有，而有滅見。若不因無，何有生見？若不

見有，何法從滅？故佛令菩薩，若眾生見法生時，應滅其無見。無無則不見其生也

。眾生見法滅時，應滅其有見。無有則不見其滅也。

    當知諸法因緣生，幻現假有，故生不可得。緣生無性，諸法無性則滅亦不可得

。因緣生不可得，無性亦不可得，是知諸法畢竟空。畢竟空中建立諸法，諸法皆歸

畢竟空。畢竟空建立諸法，則無而不無，不無而無。諸法皆歸畢竟空，則有而非有

，非有而有。無而不無，不無而無者，謂之真空。有而非有，非有而有者，謂之妙

有。真空妙有，皆一真法界所現也。故真空即是妙有，妙有即是真空。

    若滅是見，得法真無，入決定性，決定無生。

    若滅有見無見者，則可得法真無。真無者，即真空也。真空即是妙有，以無性

隨緣故。妙有即是真空，以隨緣無性故。

    入決定性者，一切法總歸畢竟空不可得也。以畢竟空不可得故，所以決定無生

。

    【解脫菩薩。而白佛言。尊者。令彼眾生住於無生是無生也。佛言。住於

      無生即是有生。何以故。無住無生乃是無生。菩薩若生無生以生滅生。

      生滅俱滅本生不生。心常空寂空性無住。心無有住乃是無生。】

    解脫菩薩白佛言，尊者！令彼眾生住於無生，是無生也。

    意思是說，令眾生住於無生。其所住者，便是無生嗎？

    佛回答說，住於無生，即是有生。

    因為心有所住，便是生相。故曰住於無生，即是有生。當真無生，不應心住。

因為心住，便是有所得，有所得便是有生。

    何以故？無住無生，乃是無生。

    何以故是設問詞。無住無生者，即心無所住，不住無生也。不住無生，乃是無

生也。因為心若無住，即不可得。以不可得故，一切法無生。

    菩薩若生無生，以生滅生。生滅俱滅，本生不生。

    菩薩如果生起「無生」之想，是以生而滅生也。因為若有無生之想，便是心有

所住。心有所住，便是生相。以生滅生者，以妄代妄也。應知生想滅想俱滅，心無

所住。則此生起「無生」之本生，亦復不生也。

    心常空寂，空性無住，心無有住，乃是無生。

    心空寂則無一法可得，以無所得故，所以空性無住。如果心有所住，必有所得

。有所得者，心不空也。故曰空性無住。

    心無所住，一切法空無所得，云何有生？故曰心無有住，乃是無生。

    此正示明，非是眾生住於無生，而所住之無生，是無生也。而是心無所住，方

是無生。

    【解脫菩薩。而白佛言。尊者。心無有住有何修學。為有學也為無學也。

      佛言。菩薩無生之心。心無出入。本如來藏性寂不動。亦非有學亦非無

      學。無有學不學。是即無學。非無有學是為所學。】

    解脫菩薩上白佛言，如果心無有住，有何修學？為是有學呢？為是無學呢？如

果謂有學，既是有學，焉得謂心無所住？如果謂無學，既是無學，焉能作到心無所

住？

    有學者，有所修學，有所進益也。無學者，學行窮滿，更無所學，更無進益也

。

    於修學佛道上，有學無學，有大乘小乘之別。一般說來，於小乘中，三果以前

，稱為有學。四果人自以為學行窮滿，更無可修學，稱為無學。

    大乘中又有二種，一、約因，二、約果。約因而言，七地以前為有學，以有功

用道故。八地以上為無學人，以無功用道故。約果而言，唯佛一人為無學，餘皆有

學。

    固然如此，但是若謂有有學，有無學，皆是心有所住。若心無所住，當不見有

學，亦不見無學也。

    故佛答言，菩薩無生之心，心無出入，本如來藏，性寂不動，亦非有學，亦非

無學。無有學不學，是即無學，非無有學，是為所學。

    菩薩無生之心，如實本具，等同虛空。猶如虛空，若謂其有，卻是無纖毫可得

。若謂其無，卻是橫遍豎窮，無所不是。故菩薩心，無出亦無入，等同虛空。

    本如來藏。如來藏亦名二空如來藏。即如實空，如實不空，謂之二空。如實空

者，法界畢竟淨也。如實不空者，於自性清淨心中，具足無量功德也。

    如實空則一法不立，如實不空則一法不捨。何故一法不立？以無纖毫跡相可得

故。何故一法不捨？以橫遍豎窮無所不是故。

    如實空則是諸法實相，如實不空則是實相諸法。如實空則是緣生無性，如實不

空則是無性緣成。

    如實空遮乎有見，如實不空遮乎無見。因為空無自性，故空不定空。以不定空

，故不礙不空。不空任緣亦無自性，故不空亦非定不空。以非定不空故，所以不空

不礙於空。於法則無決定，於心則無所住。以無住心，契無定法，是名阿耨多羅三

藐三菩提。以無上智則知空即不空之空，不空即空之不空。是名如實空，如實不空

也。

    其實如來藏即是法身。法身在纏，則轉名如來藏。如來藏出纏，則轉名法身。

二者同是一真法界，一真法界體則名法身，一真法界用則名如來藏。故曰本如來藏

，性寂不動。

    以如是故，亦非有學，亦非無學。以有學無學悉不可得故。若得有學，若得無

學，皆是以有所住心，得有所得法。當知若有定法，豈是阿耨多羅三藐三菩提耶？

    是故佛言，不得於學，不得於不學，是名無學也。非是無「有學」而後，名為

無學也。「是為所學」者，即說明非是學行窮滿，名之無學也。

    【解脫菩薩。而白佛言。尊者。云何如來藏性寂不動。佛言。如來藏者生

      滅慮知相隱理不顯。是如來藏性寂不動。】

    解脫菩薩白佛言，云何如來藏性寂不動。

    我們要知道，如來藏性者，即法性體也。如來藏起用，雖有卷舒，而法性體寂

然不動。

    故佛答言，如來藏起用，故有生滅慮知等相，稱為如來藏智。然其法性理體，

卻是隱而不顯。隱理不顯者，謂其理體，無生滅慮知相也。是故如來藏性寂不動。

    【解脫菩薩。而白佛言。尊者。云何生滅慮知相。佛言。菩薩理無可不。

      若有可不。即生諸念。千思萬慮。是生滅相。菩薩觀本性相理自滿足。

      千思萬慮不益道理。徒為動亂。失本心王。若無思慮。則無生滅。如實

      不起。諸識安寂。流注不生。得五法淨。是謂大乘。菩薩入五法淨。心

      即無妄。若無有妄。即入如來自覺聖智之地。入智地者。善知一切從本

      不生。知本不生。即無妄想。】

    解脫菩薩問佛，云何是生滅慮知相？佛言菩薩理無可不。

    謂菩薩深證平等法性理體，此平等法性，等同虛空，無有分別。故菩薩心隨緣

不變，不變隨緣。不生我執，無有可與不可。故曰菩薩理無「可」與「不可」。

    若有可不，即生諸念。千思萬慮，是生滅相。

    「可」是愛心，「不可」是憎心。若有「可」與「不可」，則憎愛起。若有憎

愛，即生諸妄念。於是千思萬慮，紛然雜陳。是即生滅相也。

    菩薩觀本性相，理自滿足。千思萬慮，不益道理。徒為動亂，失本心王。

    菩薩以智慧，觀本性相。性相者，實相理體也。無性為性，隨緣成相。無性能

隨緣，隨緣不失性。如是性相，有佛無佛，常住不改。諸法實相，實相諸法，不生

不滅，不增不減，故曰理自滿足。

    千思萬慮者，皆起心動念，故不如法性，不益道理。徒然增加動亂，失本清淨

心也。心王者，即自性清淨心也，即第八識清淨果體，亦名菴摩羅識。

    若無思慮，即不起心動念，不生妄想，不妄起慮知，便無生滅相了。

    如實不起者，性相如如，法爾如是。於是妄識不動，故曰諸識安寂，流注不生

。妄識煩動，其性如流，注向不定。如果菩薩澄思寂慮，便可諸識安寂，流注不生

了。

    得五法淨，是謂大乘。

    五法者，五陰也，色受想行識是也。得五法淨者，照見五陰皆空也。菩薩澄思

寂慮，便可照見五陰皆空。於是得五法淨，如是謂之大乘。

    菩薩入五法淨，心即無妄。

    菩薩照見五陰皆空，自然理無可不，息諸妄念。若無妄念，即入如來自覺聖智

之地。如來自覺聖智之地者，斷諸虛妄，證自本真也。不因他得，非自外來，故曰

自覺聖智之地。簡單說，即阿耨多羅三藐三菩提也。

    入無上正等菩提智地者，則善知一切法從本不生。知一切法從本不生，即斷盡

一切妄想。如是則為證入寂滅忍也。

    【解脫菩薩。而白佛言。尊者。無妄想者。應無止息。佛言。菩薩妄本不

      生。無妄可息。知心無心。無心可止。無分無別。現識不生。無生可止

      。是則無止。亦非無止。何以故。止無止故。】

    解脫菩薩言，無妄想者，應無止息。

    因為止息妄想，方證菩提。妄想為菩提作障，故止息妄想方證菩提。佛言菩薩

得五法淨，則心無妄想。心無妄想，便入佛自覺聖智之地。入智地者，善知一切從

本不生。知本不生，即無妄想。如此說來，無妄想便無止息。無止息云何入自覺聖

智呢？

    當知第一義中，妄本空，真本具，是諸法寂滅相。妄本空故，無妄可息。真本

具故，另無菩提可證。

    故佛答言，菩薩妄本不生，因為妄本空故。所以無妄可息。若菩薩知心無心，

任緣而有，亦就無心可止了。

    無分無別，現識不生，無生可止。

    菩薩妄想不生，知心無心，自然無有分別。以無分別，故識心無計，現識不生

。既然現識不生，自然無生可止。

    是則無止，亦非無止。何以故？止無止故。

    以諸法實相無分別故，所以無止。若謂有止，便是心有所得心有所住了。既然

「止」不可得不可住，當然「無止」亦不可得不可住。如是則諸法實相中，無法相

亦無非法相。離盡一切相，便是自覺聖智。

    何以故下，解釋「亦非無止」句。「止無止故」，是言無止亦不可得不可住也

。第一個止字，是不可得不可住意，此「無止」亦不可得不可住。

    【解脫菩薩。而白佛言。尊者。若止無止。止即是生。何謂無生。佛言。

      菩薩當止是生。止已無止。亦不住於無止。亦不住於無住。云何是生。】

    解脫菩薩白佛言，如果止息無止，則此「止」無止之「止」，便是生了。怎麼

可以謂是無生呢？

    解脫菩薩是代眾生發問，實非菩薩不知也。此問是把「止」作起心動念解，卻

不知無起心動念，無心無住，是止義也。

    佛言，菩薩當止是生，止已無止，亦不住於無止。亦不住於無住，云何是生？

    止者無住也，心無所住謂止。若謂有生者，則是有住生心了。所以佛言，菩薩

當止是生。

    止已無止者，止已便是無住，既然無住，何有止息可言？故曰止已無止。

    所以亦不住於無止，若住於無止，仍是心有所住。即此「無住」，亦復不住。

若住於無住，仍是有住也。

    一切無住，萬法清淨，怎可說是有生呢？

    【解脫菩薩。而白佛言。尊者。無生之心。有何取捨。住何法相。佛言。

      無生之心。不取不捨。住於不心。住於不法。】

    解脫菩薩請問於佛，若無生之心，有何取捨呢？若有取捨，便是生心。若無取

捨，難道眾生不捨煩惱，不取菩提嗎？如此說來，無生之心，住何法相？

    佛言，無生之心，不取不捨，住於不心，住於不法。

    因為心法悉畢竟空，以畢竟空故，故曰無生。既是畢竟空，所以無取無捨。以

畢竟空故，所以無心亦無法。無心無法，當無所住。住於無住，故曰住於不心，住

於不法。

    【解脫菩薩。而白佛言。尊者。云何住於不心。住於不法。佛言。不生於

      心。是住不心。不生於法。是住不法。善男子。不生心法。即無依止。

      不住諸行。心常空寂。無有異相。譬彼虛空無有動住。無起無作無彼無

      此。得空心眼。得法空身。五陰六入悉皆空寂。善男子。修空法者。不

      依三界。不住戒相。清淨無念。無攝無放。性等金剛。不壞三寶。空心

      不動。具六波羅蜜。】

    解脫菩薩白佛言，云何住於不心，云何住於不法？住於不心住於不法，不亦是

有住嗎？

    佛言，不生於心，是住不心。不生於法，是住不法。

    不生於心，則心空寂。不生於法，則法空寂。如是空寂，便是諸法實相。諸法

實相，是無生義也。

    善男子！不生心法，即無依止，不住諸行，心常空寂，無有異相。

    如果不生心，即無能攀緣。不生法，即無所攀緣。既無能所，當然無能依止，

與所依止。以無能所故，所以不住諸行。諸行者，身行，口行，意行也。不住身口

意行，於是心常空寂。以空寂故，所以無有異相。無有異相者，心淨則法界淨也。

    譬彼虛空以下，舉譬喻說明無有異相。心空則譬如虛空，虛空無動亦無住。若

謂虛空有動，既有動何名虛空？若謂虛空有住，既有住何名虛空？虛空無起無作，

無彼無此亦復如是。

    得空心眼，得法空身。

    心空則如實知，眼空則如實見。如實知見，乃佛知見。故得空心眼者，則開示

悟入佛之知見。入佛知見，則得法空身。法者五陰也，五陰皆空即得法身。故得法

空身者，即得法身也。

    故心空則入佛知見，入佛知見，則得法身。

    既得法身，則五陰六入，悉皆空寂。五陰者，色受想行識也。色陰者身也，眼

耳鼻舌身五入是。受想行識者心也，意入是也。既得法身，自然五陰六入皆空。

    善男子！修空法者，不依三界。以三界如幻，猶如空華。故修空法者，不依三

界。不依三界，則無生死。無生死者，是證法身。

    不住戒相，清淨無念。無攝無放，性等金剛。

    若能清淨無念，自然諸戒具足，故曰不住戒相。當知不住戒相，須是空心無住

，清淨無念也。今人染念紛飛，遇事則著。竟亦妄言不住戒相，不知罪業昭著，業

報不免，苦還自受也。

    無攝無放者，即無取無捨也。猶如虛空，不被一切所破，能破一切。得心空者

，亦復如是。故曰性等金剛。金剛者，即不被一切所破，能破一切也。

    不壞三寶。

    何故空心不壞三寶？或者有人認為，若一切空，三寶亦空，豈不壞三寶？應是

一切法有，三寶皆有，如是方不壞三寶。何故說空心不壞三寶呢？

    當知諸法不空，便不從緣。以不從緣故，便壞因果。壞因果故，則壞三寶。

    假設一切法有，則決定有法不須待緣。若不待緣便有諸法，便無因果。若無因

果，則行惡不得罪報，行善不得福報。若無因果，便無修道義。因為修道者，修因

致果也。於是凡夫有定性，永不成佛。佛有定性，不待四十一位修成。苦有定性，

不待集而生。同時苦有定性，永不能滅。既不能滅，於是亦不必修道了。如是便壞

法寶，壞僧寶，壞佛寶。

    以心空法空故，乃得因緣生諸法。從惡得罪報，從善得福報。以苦性空故，造

作集於是苦生，修道對治於是苦滅。賢聖如法修習，乃有僧寶。以有僧寶故，乃有

佛寶。是知佛法僧三寶，以法性空故方成。所以龍樹菩薩說：「眾因緣生法，我說

即是空，亦為是假名，亦是中道義。未曾有一法，不從因緣生，是故一切法，無不

是空者。」

    空心不動，六波羅蜜具足。

    六波羅蜜者，檀波羅蜜，譯為布施波羅蜜。尸波羅蜜，譯為淨戒波羅蜜。羼提

波羅蜜，譯為忍辱波羅蜜。毘梨耶波羅蜜，譯為精進波羅蜜。禪波羅蜜，般若波羅

蜜。是為六波羅蜜。

    前五度皆以般若，得稱波羅蜜。若無般若，則僅名布施、淨戒、忍辱、精進、

禪定，不名波羅蜜。因為無般若智慧，僅得人天福報，不能得度故。

    般若譯為妙智慧，體空離相，謂之空慧。體有達化，謂之方便智。性相平等，

徹有表空源，是名般若。在因則名般若，五乘同具。故般若即是佛性。於果轉名薩

婆若，唯佛一人。所以有般若方能得度，稱波羅蜜也。

    下文佛自有解說。

    【解脫菩薩。而白佛言。尊者。六波羅蜜者。皆是有相。有相之法。能出

      世也。】

    解脫菩薩白佛言，六波羅蜜皆是有相法。修有相法，能夠出世嗎？

    當知若無般若，前五度皆是有相。有相之法，固不能出世也。今以般若功德故

，體空無相，故得波羅蜜名。

    【佛言。善男子。我所說六波羅蜜者。無相無為。何以故。若人離欲。心

      常清淨。實語方便。本利利人。是檀波羅蜜。志念堅固。心常無住。清

      淨無染。不著三界。是尸波羅蜜。修空斷結。不依諸有。寂靜三業。不

      住身心。是羼提波羅蜜。遠離名數。斷空有見。深入陰空。是毘梨耶波

      羅蜜。俱離空寂。不住諸空。心處無住。不住大空。是禪波羅蜜。心無

      心相。不取虛空。諸行不生不證寂滅。心無出入。性常平等。諸法實際

      。皆決定性。不依諸地。不住智慧。是般若波羅蜜。】

    佛言我說六波羅蜜，無相無為。無為者，無生住滅相也。何以故下，分別解釋

。

    若人離諸欲貪，既離欲貪，故心常清淨。離欲貪之人，便是捨也，故成布施，

此是言財施。

    實語方便，本利利人。此是言法施。法施之人，開方便門，宣真實義，故曰實

語方便。本利利人者，以法自利利人也。以法自利，便能自度。以法利人，便能度

他。如是名檀波羅蜜。

    志念堅固，其心不為境所動也。心常無住，清淨無染。心無住著，則可不染塵

境。如是便可不著三界，不生煩惱。是名尸波羅蜜。

    修空斷結，不依諸有者，修空在證法性也，以諸法性空故。既然證空，故能斷

諸煩惱。「結」者煩惱也。有九種結，即愛、恚、慢、無明、見、取、疑、嫉、慳

。不過此處斷結者，總說斷煩惱也。

    諸有是欲有色有無色有，不依諸有者，不依三界生之謂。

    寂靜三業，不住身心。身業口業意業稱為三業，三業清淨，自然不住著於身心

。是為羼提波羅蜜。

    遠離名數，斷空有見。名數者，色心有為法也。簡單說即是五陰。色是色陰，

心是受想行識四陰。此等皆有生滅，故是有為。五陰分別說，即成六根，十二入，

十八界等數目。故曰名數。

    遠離色心諸法，斷空有之見。以性空緣起，應斷空見。緣起性空，應斷有見。

如是則證五陰皆空，故曰深入陰空。深入陰空者，真空妙有，妙有真空也。真空者

，空而不空，不空而空。妙有者，有而非有，非有而有。如是謂之深入陰空。心經

云，深入陰空者，度一切苦厄。是名毘梨耶波羅蜜也。

    俱離空寂，不住諸空，心處無住，不住大空。此句重點，在於心無所住心不住

有，亦不住空，一切俱離，則證本性空寂。但亦不住「不住」，故曰不住諸空。心

處於無所住，亦不住「無住」，故曰不住大空。十八空論云，十方無量無邊，名為

大空。如是一切無住，名禪波羅蜜。

    心無心相，不取虛空，諸行不生，不證寂滅，心無出入，性常平等，諸法實際

，皆決定性，不依諸地，不住智慧，是般若波羅蜜。

    心無心相者，以心本空，因緣有故，知心無性，故曰心無心相。若心有相，即

是定性。若心有定性，則心應是常。若心是常，不應轉變。若不轉變，則不知者不

應知，知者不應忘，學不應進，惰不應退。不應善惡轉變，具造十法界矣。故知心

無心相。

    然亦不取虛空，因為心無定性，故能隨業因緣，造十法界因緣果報。果報不虛

，故不取虛空。

    諸行不生者，諸法性空也，是菩薩大智。不證寂滅，無性隨緣也，故菩薩起大

悲。菩薩行空不證，以大悲故。菩薩涉有不著，以大智故。

    心無出入，性常平等，一心橫遍豎窮也。若謂其有，卻是了不可得。若謂其無

，卻無所不是。故心無出入，性常平等。

    諸法實際者，心即諸法實相也，一切唯心造故。皆決定性者，心者畢竟空也。

以畢竟空，故曰決定性。畢竟空建立一切法，故一心能具造十法界，是諸法決定性

。

    不依諸地者，諸地是因，佛地是果。然因亦一心，果亦一心，因果不出一心。

修一心之因，證一心之果，故是一心自體因果。

    若明此理，則知因果一時具足。因不異果，果不異因。因即是果，果即是因。

因賅果海，果徹因源。猶如水全是波，波外無水。波全是水，水外無波。故不依諸

地，本來是佛，不住智慧，以智慧外無愚癡故。是名般若波羅蜜。

    是知六波羅蜜，皆無相無為也。

    【善男子。是六波羅蜜者。皆獲本利。入決定性。超然出世。無礙解脫。

      善男子。如是解脫法相。皆無相行。亦無解不解。是名解脫。何以故。

      解脫之相。無相無行。無動無亂。寂靜涅槃。亦不取涅槃相。】

    佛言善男子！是六波羅蜜者，皆獲本利，入決定性，超然出世，無礙解脫。

    此六波羅蜜，皆獲本利，無相無為，入畢竟空。以入畢竟空故，所以超然出世

，超然出世者，以畢竟空中，無生無滅，無來無去也。是故一切無礙，得大解脫。

    善男子！如是解脫法相，皆是無相行，亦無解不解，是名解脫。

    如是無礙解脫法相，性相空寂，一切無礙。皆是無相之行，無相行者，以無住

心契無所有法。雖行而無取著，是故其行不以無明行愛取有為因緣，是謂無相行。

以如是故，六波羅蜜，皆無相無為。

    無住則心空，無所有則法空。心空不礙法，法空不礙心。心法無礙，則心法互

成。心不礙法，則全心是法，如是則心空。法不礙心，則全法是心。如是則法空。

    心空正是不礙法，是故成法。法空正是不礙心，是故成心。由於心與法同一真

法界，心外無法，法外無心，心即是法，法即是心。故心空即是不空，法空即是不

空。空而不空，謂之實相諸法。不空而空，謂之諸法實相。實相諸法，則一有一切

有。諸法實相，則一空一切空。二者相成，則一切亦有亦空。二者相奪，則一切非

有非空。如是之法，謂之畢竟空。

    是故此中，無解脫，亦無不解脫。謂之解脫者，只是假名解脫而已。

    何以故？解脫之相，無相無行，無動無亂，寂靜涅槃，亦不取涅槃相。

    解脫之相，何故無相無行？無動無亂？寂靜涅槃而不取涅槃相？以心空無住故

，法空無相故，一切法無礙故，一切法畢竟空故。所以若人心無所住名解脫，於法

不取於相名解脫，於一切法無礙名解脫，證畢竟空名得大解脫，名得大自在。

    【解脫菩薩聞是語已。心大欣懌得未曾有。欲宣義意。而說偈言。

      大覺滿足尊　　為眾敷演法　　皆說於一乘　　無有二乘道

      一味無相利　　猶如太虛空　　無有不容受　　隨其性各異

      皆得於本處　　如彼離心我　　一法之所成　　諸有同異行

      悉獲於本利　　滅絕二相見　　寂靜之涅槃　　亦不住取證

      入於決定處　　無相無有行　　空心寂滅地　　寂滅心無生

      同彼金剛性　　不壞於三寶　　具六波羅蜜　　度諸一切生

      超然出三界　　皆不以小乘　　一味之法印　　一乘之所成

      爾時大眾聞說是義。心大欣懌。得離心我。入空無相。恢廓曠蕩。皆得

      決定。斷結盡漏。】

    此品名無相法品，由解脫菩薩當機。菩薩為眾生故，問佛解脫之道。以不取於

相，如如不動，即是真解脫也。

    此中有七頌，大體上皆是讚一乘圓融之法。

    大覺滿足尊，是讚佛，佛證無上菩提，故稱大覺。佛因圓果滿，故稱滿足尊。

    為眾生故，敷演無上大法。此法皆說一佛乘，無有緣覺聲聞二乘之道。因為二

乘不見佛性，不入中道故。

    一味之法，無相無為，然其利益，普被一切。猶如虛空一般，功德無量。無所

不包無所不容，各隨其根性，皆得成就。猶一雨之施，普皆得潤。

    皆得於本處，於本自性空處也。如彼離心我，「如」者無礙也。不以心我之相

，與彼諸法之相生礙也。故曰不礙彼諸法，而離心我執也。一法之所成，諸有同異

行。謂眾生諸有，一切同異等行。皆入無相無為之行，故曰一法之所成。

    悉獲於本利，滅絕二相見，寂靜之涅槃，亦不住取證。

    一切諸有眾生，皆得自利。滅絕二相見者，滅絕分別二法之見，知諸法一味無

相也。滅絕分別二法之見以後，便是寂靜涅槃。但亦不住涅槃，不取涅槃相。如果

住涅槃取涅槃相，便仍落於二相見也。

    入於決定處，無相無有行，空心寂滅地，寂滅心無生。

    入於決定處者，入於畢竟空也。於畢竟空中，無相無行。若空其心，自然諸法

寂滅。但寂滅心亦不生，如果心生，則諸法亦必生，便非寂滅地了。

    同彼金剛性，不壞於三寶，具六波羅蜜，度諸一切生。

    畢竟空性，同彼金剛。能壞一切煩惱，不被一切煩惱所壞。如此空性，不壞三

寶（義如上釋）。如此空性，無相無為，具足六波羅蜜，能度一切眾生。一切眾生

者，九道眾生也。

    超然出三界，皆不以小乘，一味之法印，一乘之所成。

    依此一乘法，雖出三界，卻與小乘不同。小乘人謂出三界了生死。取寂滅入涅

槃。今一乘人，知三界如幻，當體寂滅。生死無性，本來涅槃。此是一味實相法印

，唯一佛乘之所成就也。

    爾時法會大眾，聞佛說是義，心大欣懌。懌者悅也，餘經謂皆大歡喜。

    得離心、我之執，入空、無相。空、無相者，三三昧之略也。恢廓曠蕩，空心

無礙之狀。

    皆得決定，皆入法性也。斷結盡漏，斷諸煩惱惑也。漏者，約因謂煩惱，約果

謂是生死。盡漏者，證無生法忍也。


金剛三昧經

金剛三昧經一波記

        無生行品第三

    【爾時心王菩薩。聞佛說法出三界外不可思議。從座而起。叉手合掌。以

      偈問曰

      如來所說義　　出世無有相　　可有一切生　　皆得盡有漏

      斷結空心我　　是則無有生　　云何無有生　　而得無生忍】

    爾時心王菩薩，聞佛所說出三界不可思議之法。於是從座而起，叉手合掌以偈

問佛。

    如來所說義，出世無有相，可有一切生，皆得盡有漏？

    心王菩薩以有所得心問佛。凡有所得，皆有生法，故佛以無生法回答。

    偈中意謂，若如佛所說義。出三界不思議法，無相無為。如果無相之法，應無

所得。如此說來，可有一切眾生得於漏盡法嗎？若得於漏盡法，其所得漏盡之法，

豈非有相？

    皆得盡有漏，有漏者，欲有色有無色有等三有。故生於三界者，謂之有漏。出

三界者，謂之無漏。「盡有漏」者，謂得於無漏也。如果得於無漏，仍是有相。何

故佛說出世無有相呢？

    斷結空心我，是則無有生，云何無有生，而得無生忍？

    如果斷於結使，空其心我。若如是者，便是無生。既然無生，云何而得無生法

忍呢？若得無生法忍，豈非心我不空嗎？

    總之心王菩薩，以有所得問佛。當知般若正觀，應以無所得為方便也。經云無

所得為佛法，有所得為外道法。心王菩薩為眾生故，如是問佛，非心王菩薩有所得

也。

    【爾時佛告心王菩薩言。善男子。無生法忍法本無生。諸行無生非無生行

      。得無生忍即為虛妄。】

    爾時佛告心王菩薩言，善男子！所謂無生法忍者，是言一切法本來空寂，本來

無生，非謂有無生法忍可得也。當知諸行皆因緣無性，無性則無生，非謂有無生行

可得也。所以若謂得無生法忍，便是虛妄。以一切法畢竟空，不可得故。若有所得

，便是虛妄。

    【心王菩薩言。尊者。得無生忍。即為虛妄。無得無忍應非虛妄。佛言。

      不也。何以故。無得無忍是則有得。有得有忍是則有生。有生於得。有

      所得法。並為虛妄。】

    心王菩薩言，如果說得無生忍，即是虛妄。那麼無得無忍，應該不是虛妄了？

    佛回答說，不是的。無得無忍者，知諸法性空，心無所住，乃得心法相應，是

則有得於真如法性。如果有得有忍，便是心有所住，執著諸法實有。於是虛妄見於

法生。見於法生，於是起有所得心。如是以心取法，惑業乃生。應知有所得法，並

皆虛妄也。有所住心，亦是虛妄也。

    「忍」者，安忍也，安住也。

    【心王菩薩言。尊者。云何無忍無生心。而非虛妄。佛言。無忍無生心者

      。心無形段。猶如火性。雖處木中。其在無所決定性故。但名但字。性

      不可得。欲詮其理假說為名。名不可得。心相亦爾。不見處所。知心如

      是。則無生心。善男子。是心性相。又如阿摩勒果。本不自生。不從他

      生。不共生。不因生不無生。何以故。緣代謝故。緣起非生。緣謝非滅

      。隱顯無相。根理寂滅。在無有處。不見所住。決定性故。是決定性亦

      不一不異不斷不常。不入不出不生不滅。離諸四謗言語道斷。無生心性

      亦復如是。云何說生不生有忍無忍。若有說心有得有住及以見者。即為

      不得阿耨多羅三藐三菩提。般若是為長夜了別心性者。知心性如是性亦

      如是。無生。無行。】

    心王菩薩問言，云何無忍無生心而非虛妄？

    佛言，無忍無生心者，心無形段。

    無忍即無住也。無住無生之心，無有形段。形者形色也，段者起滅也。無住無

生之心，無有形色，亦無有起滅也。

    猶如火性，雖處木中，其在無所決定性故。

    猶如火性，本是真空，因緣而現。雖現不得謂火性定有，雖空不得謂火性定無

。因為火現是因緣現，既然現屬因緣，是知其性本空，故不得謂有。火性真空，空

故方能隨緣現相，故不得謂無。

    例如木中之火性不得謂有，若木中有火性者，木應自燃，不必待緣。但亦不應

謂木中無火性，若木中無火性者，因緣具足時，木亦不應燃燒。

    故火性雖處木中，若無因緣，則不能自燃，知其非有也。因緣具時，則木能燃

火，知其非無也。故火性雖處木中，然而無有決定性。正如無忍無生之心，以緣起

無性，無性緣成故，所以無形無段也。

    是知火性但有名字，無性不可得也。為了詮釋其理，假說名字罷了。其實名字

無有實體，不可得也。

    心相亦復如是，為詮釋其理，假說心之名字。而心無處所，無實體可得也。如

果如是知心無體，緣生無性，無性緣成，便知無生心了。

    善男子！是心性相，又如阿摩勒果，本不自生，不從他生，不共生，不因生不

無生。

    若依中論，法有四種生，即自生，他生，共生，無因生。然一切法無生，故曰

法不自生，不從他生，不自他共生，不無因生。所以「無生不無生」，應為不無因

生。

    此段經文，在明心性相無生的道理。阿摩勒果者，不過隨處舉例而已，無特殊

意義。

    一切法不自生，生必假乎因緣。既假因緣生，故知法不自生。如果法自生者，

應自還生自。那麼初果還生初果，不生二果。二果還生二果，不生三果四果。眾生

還生眾生，永不生佛。人還生人，天還生天，地獄還生地獄。如是則無六道輪迴，

因緣果報了。所以法不自生。

    法不從他生，此有二種理由。第一諸法若從他生，則牛應生馬，馬應生羊。第

二既然法不自生，故知「他」亦不生。因為他對他而言，猶是自也。

    法不從自他共生。既然自不生，他不生，自他和合當然不生。故曰不共生。

    法不無因生。「因」即是生義。如果法無因生，當是汲水為油，煮砂成飯。無

如是道理，故曰不無因生。

    既然此心性相，不自生，不他生，不共生，不無因生。當知此心性相無生也。

    何以故？緣代謝故，緣起非生，緣謝非滅。

    生是因緣生，滅是因緣滅，生滅皆是因緣，其中無有體性可得。故曰因緣代謝

，緣起非生，緣謝非滅。因為緣生緣滅，皆一法界故。於一法界，緣起非增，緣謝

非減。非增非減，不生不滅。

    隱顯無相，根理寂滅，在無有處，不見所住，決定性故。

    既然生滅是一法，故知生是滅之生，滅是生之滅。如是則生而非有，滅而非無

。非有而有，則理透事表。非無而無，則事達理源。

    理不礙事，則不異而異。事不礙理，則異而不異。故生時正是滅時，滅時正是

生時。見生則生顯滅隱，見滅則滅顯生隱。然顯而非生，以顯以隱成故。隱而非滅

，以隱以顯成故。

    顯以隱成，則顯全是隱。故顯無相，亦無根本。隱以顯成，則隱全是顯。故隱

無相，亦無根本。所以說隱顯無相，根理寂滅。

    根者本也，理者體也。若有根本，法應生滅。若有理體，法應有相。今心無心

相，法無法相，故曰根理寂滅。

    所以雖在而無有處所，亦不見所住處，以決定性故。決定性者，畢竟空也。

    是決定性，亦不一不異，不斷不常，不入不出，不生不滅。

    此畢竟空性，不一不異，不斷不常，不入不出，不生不滅。

    離諸四謗，言語道斷，無生心性，亦復如是。

    四謗者，四句也。四句者，有，無，亦有亦無，非有非無。無生心性者，離有

，離無，離亦有亦無，離非有非無。因為執有，則有常過。執無則有斷過。執亦有

亦無，則有二邊過。執非有非無，則有無因過。如是言說，皆謗正法，故曰四謗。

    若離四謗，便是言語道斷。言語道斷者，非是無言說也。而是雖有言說，而口

離四謗。如是則說而無說，無說而說，是宣說正法也。

    無生心性，亦復如是。無生心性者，心無所住也，不生我見也，如是則是心行

處滅。

    云何說生不生，有忍無忍。

    為何說生即無生？有忍即是無忍呢？因為於「生」無所得，便是不生。於「忍

」無所住，便是無忍。

    若有說心有得有住及以見者，即為不得阿耨多羅三藐三菩提般若。是為長夜。

    如果有人說，心有所得，心有所住，心有所見者，即不得無上菩提智慧了。般

若二字，應譯為智慧。譯者直以音譯，未作義譯耳。是人則處生死長夜，不見光明

。

    了別心性者，知心性如是，性亦如是，無生無行。

    似應為「知心如是，性亦如是。」

    若人以正智慧了別心性者，即知心無生無行，性亦如是無生無行。

    【心王菩薩言。尊者。心若本如無生於行諸行無生生行不生無行。即無生

      行也。佛言。善男子。汝以無生。而證無生行也。心王菩薩言。不也。

      何以故。如無生行。性相空寂。無見無聞無得無失無言無說無知無相無

      取無捨。云何取證。若取證者。即為諍論。無諍無論。乃無生行。】

    心王聞佛所說，便說自己心得曰，尊者！心若本如，無生於行。諸行無生，生

行不生，不生無行，即無生行也。

    心若本如者，謂心若保持本來無變異，無住著，無執見，無取無捨也。則無生

於行，無生於造作行也。

    諸行無生，生行不生，不生無行。

    如果諸造作行不生，則生行不生。生行不生者，雖行而非造作也。行非造作，

則雖行而非起心動念。不生無行者，既無造作，便是無行。

    如果依十二因緣解釋，若心本如，是無無明也。既無無明，便不生於行。諸造

作行無生，於是行不以無明為因緣，便不成業。其行不生於業，自然不受業果報，

故曰不生則無行。

    即無生行也，心王菩薩結論說，這便是無生行了。

    佛言善男子！汝以無生，而證無生行也（耶）？

    佛進一步問言，汝以無生證無生嗎？若以無生證無生，便是造作也。便是以心

取心，以菩提證菩提，頭上安頭了。

    心王菩薩言，不是的。因為無生行者，性相空寂，無一法可得。所以無見無聞

，無得無失。言語道斷，故無言無說。無知無相，以無分能所故。無能則無知，無

所則無相。乃至無取無捨。云何能取證呢？

    如果取證者，即為諍論。無諍論者，方為無生行也。云何為諍論？取相則有諍

論，著我見則有諍論，心有所住則有諍論，有所得則有諍論。

    【佛言。汝得阿耨多羅三藐三菩提也。心王菩薩言。尊者。我無得阿耨多

      羅三藐三菩提。何以故。菩提性中無得無失無覺無知無分別相。無分別

      中即清淨性。性無間雜。無有言說。非有非無。非知非不知。諸可法行

      亦復如是。何以故。一切法行。不見處所決定性故。本無有得不得。云

      何得阿耨多羅三藐三菩提。】

    佛復問曰，汝得阿耨多羅三藐三菩提嗎？當知若得無上菩提，仍是虛妄。

    心王菩薩回答說，我於無上菩提無所得。因為菩提性空，於此空性中，無得無

失，無覺無知，無分別相。此無分別相，即是清淨性。清淨性則無有間雜，亦無言

說。此清淨性，非有非無，非知非不知。

    如是一切無得，一切無住，於是無無明。無無明故，雖有所行，而不被業繫。

故曰諸可法行，亦復如是。

    何以故？一切法行，不見處所決定性故。

    不見處所決定性者，心無所住也，法無所得也。

    所謂無所得者，於得無所得，於不得亦無所得，是無所得也。故曰本無有得，

或是不得。

    既然如此，我云何得阿耨多羅三藐三菩提呢？

    【佛言。如是如是。如汝所言。一切心行。不過無相體寂無生。可有諸識

      亦復如是。何以故。眼眼觸悉皆空寂。識亦空寂。無有動不動相。內無

      三受。三受寂滅。耳鼻舌身心意。意識及以末那阿梨耶識亦復如是。皆

      亦不生。寂滅之心及無生心。若生寂滅心。若生無生心。是有生行。非

      無生行。】

    佛印可曰，如是如是，如汝所言。一切心行，皆是無相而體寂。因為相是因緣

假現，所以無相。既然諸法無相，故其體性空寂。以無相體空故，所以無生可有。

    諸識亦復如是。諸識者，前五識，眼識耳識鼻識舌識身識。第六意識，第七末

那識，第八阿賴耶識。即三能變識。三能變識者，即異熟識，第八阿賴耶也；思量

識，第七末那也；了別境識，即其餘六識。

    何以故以下，解釋何故諸識亦無相體空，無生可有。

    眼眼觸悉皆空寂，識亦空寂，無有動不動相。

    雜阿含二一八云，緣眼色，生眼識，三事和合觸。緣觸受，緣受愛，緣愛取，

緣取有，緣有生，緣生老病死，憂悲惱苦集。如是耳鼻舌身意。亦復如是。

    故知眼者眼根，眼觸者略說色塵。及以眼識，一皆空寂。以空寂故，所以無有

動不動相。

    以無相體空故，所以內無三受。三受者，苦受，樂受，不苦不樂受。既然無有

三受，所以眼耳鼻舌身意六根，及意識末那識阿梨耶識亦不生。寂滅心，無生心，

亦皆不生。若生寂滅心，若生無生心，便是有生行，不是無生行了。

    【菩薩內生三受三行三戒。若已寂滅生心不生。心常寂滅無功無用。不證

      寂滅相。亦不住於無證。可處無住總持無相。則無三受三行三戒。悉皆

      寂滅清淨無住。不入三昧。不住坐禪。無生無行。】

    如果菩薩內生三受三行三戒，便非寂滅。

    三受已如上釋。三行者，即身行口行意行。雜阿含二九八云，云何為行，行有

三種，身行口行意行。

    三戒者，即攝律儀戒，攝善法戒，攝眾生戒。

    如果已證寂滅，心不生起，無求無作，心常入寂滅。既入寂滅，便不起加行之

功，任運而起，曰無功用行。這種境界，以心不生故，所以不取證寂滅相，亦不住

著無證寂滅相。

    可處無住，總持無相，則無三受三行三戒。悉皆寂滅，清淨無住。

    於一切處無住，則總持無相。總持者遮惡不生，持善不失。即所謂不善不生，

善法不滅也。如是總持，則淨心無染，故曰無相。無相者，心無所住也。

    以心無所住，故無三受三行三戒。於是一切相悉皆寂滅。唯有淨性獨照，靈明

不昧，清淨無住。

    以清淨無住故，所以不住入三昧，亦不住坐禪。終至無生無行。

    【心王菩薩言。禪能攝動。定諸幻亂。云何不禪。佛言。菩薩禪即是動。

      不動不禪是無生禪。禪性無生。離生禪相。禪性無住。離住禪動。若知

      禪性無有動靜。即得無生。無生般若。亦不依住。心亦不動。以是智故

      。故得無生般若波羅蜜。】

    心王菩薩言，禪的功用，能攝動散，能定幻亂。佛云何說不住坐禪呢？若不住

坐禪，則散亂云何定息？

    佛言當知菩薩禪者，即是動、不動，皆不住於禪也。換句話說，動與不動皆不

住，是菩薩禪也。如是菩薩禪，便是無生禪。

    因為禪者，其性無生，離生禪相。禪性無住，離住禪動（似應為離住禪「相」

）。

    若知禪性無生無住，不住於動，亦不住不動，即得無生也。是為無生般若。

    如果知法性空寂，便知禪性無生無住。般若正智，便是以此為方便，修習一切

智智，修習一切陀羅尼門，一切三摩地門。大般若經菩薩問佛，云何以一切法無二

為方便，一切法無生為方便，一切法無所得為方便，迴向一切智智，修習一切陀羅

尼門，修習一切三摩地門？佛言以一切法性空故……

    然於此無生般若，亦不應依住。於此無生般若，心亦不應動搖。以這種智故，

得無生般若波羅蜜也。無生般若羅蜜者，究竟到彼岸也。

    【心王菩薩言。尊者。無生般若。於一切處。無住於一切處。無離心無住

      處。無處住心。無住無心。心無生住。如此住心。即無生住。尊者。心

      無生住不可思議。不思議中可不可說。佛言。如是如是。】

    心王菩薩言，尊者！無生般若，於一切處無住，於一切處無離。

    無生智慧者，於一切處心無所住。於一切處亦無離。無住無離，妙湛不動，是

無生智慧也。

    因為畢竟空中，心是因緣生，一切處亦是因緣生。既是因緣生，故無定性。心

無定性，於是能造萬法。一切法無定性，故唯心所造。故曰心無住處，言心無住也

。亦無處住心，以無所住處也。

    無住無心，心無生住，如此住心，即無生住。

    既然心無有住著，便是無心。心無生住者，只要住著之心不生也。如此住心，

謂這樣安住其心於不生住著，便是無生住了。

    最後心王菩薩讚歎心無生住。尊者！心無生住，不可思議。心無生住者，即心

無生「行」也。不可思議中，可不可說。第一個「可」字，是語助詞。謂不可思議

法中，不可說也。

    佛印可曰，如是如是！

    【心王菩薩聞如是言。歎未曾有。而說偈言

      滿足大智尊　　廣說無生法　　聞所未曾聞　　未說而今說

      猶如淨甘露　　時時乃一出　　難遇難思議　　聞者亦復難

      無上良福田　　最上勝妙藥　　為度眾生故　　而今說宣說

    爾時眾中聞說此已。皆得無生無生般若。】

    心王菩薩聞佛說法後，得未曾有，以偈讚歎之。偈中大意，旨在讚佛及法。文

義明了，不勞贅釋。

    爾時與會眾中，聞佛說此無生行已。皆得無生忍，及無生般若波羅蜜。


金剛三昧經

金剛三昧經一波記

        本覺利品第四

    【爾時無住菩薩聞佛所說一味真實不可思議。從遠近來。親如來座專念諦

      聽。入清白處。身心不動。爾時佛告無住菩薩言。汝從何來今至何所。

      無住菩薩言。尊者。我從無本來。今至無本所。佛言。汝本不從來。今

      本不至所。汝得本利不可思議。是大菩薩摩訶薩。即放大光遍照千界。

      而說偈言

      大哉菩薩　　智慧滿足　　常以本利　　利益眾生

      於四威儀　　常住本利　　導諸群庶　　不來不去】

    爾時有無住菩薩，聞佛所說一味真實，實相妙法。甚深微妙，不可思議。於是

由他方國土，遠處而來。親近師子座，專念諦聽佛說法。

    佛之音聲，清徹遠聞，故無住菩薩，遠在他方國土，聞法而來。

    佛問無住菩薩，汝從何來，今至何所？

    菩薩以德立名，既名無住，無住當無本。無本者量等虛空，無來無去。若隨順

世諦，則無來而來，無去而去。若論勝義諦，則來而無來，去而無去。故無住菩薩

答言，我從無本來，今至無本所。若無住無本，當是無來無去；無來而來，無去而

去；來而無來，去而無去了。

    佛讚歎言，汝本不從來，今本不至所。

    佛讚曰，汝無住無本，故實無來無去，而現來去。雖現來去，而無來去。

    以無住之德，徹證法性。法性無性，無性為性。無性則空無所有，空無所有故

無來無去。

    以無性故，所以隨緣成事。以隨緣成事故，所以無來而來，無去而去。

    諸法隨緣，現有來去。既是隨緣，故無自性。所謂隨緣不失性也。以隨緣不失

性故，所以來而實無來，去而實無去。

    無住菩薩，具無住之德，實跡近鄰聖也。故佛讚歎說，汝得本利，不可思議，

是大菩薩摩訶薩。

    佛讚無住菩薩已，即放大光，遍照三千大千世界，而說偈言：

    大哉菩薩，智慧滿足，常以本利，利益眾生。於四威儀，常住本利，導諸群庶

，不來不去。

    大哉菩薩，讚無住菩薩也。智慧滿足者，菩薩證知諸法實相，名之為慧，菩薩

了達實相諸法，名之為智，故曰智慧滿足。常以不生不滅不來不去之本利，利益一

切眾生。

    於行住坐臥四威儀中，作如幻佛事，利益眾生。然於本利，卻無生無滅不來不

去，常住不動。如金剛經云，若有人言，如來若來若去，若坐若臥，是人不解我所

說義。何以故？如來者，無所從來，亦無所去，故名如來。

    雖然化導一切群庶，但卻是法身不動，不來不去。

    【爾時無住菩薩而白佛言。尊者。以何利轉。而轉眾生一切情識。入庵摩

      羅。】

    爾時無住菩薩白佛言，佛既得本利，利益眾生。究竟以何利轉化眾生，轉眾生

之情識，入庵摩羅識呢？

    眾生一切情識者，遍計執性也。眾生不知一切法緣生如幻，竟以情識執著一切

假法為實有。

    庵摩羅識，譯為清淨識，無垢識，真如識。是阿梨耶識，果上之名。成唯識論

述記云，真如雖非識所變，為識實性故，亦名唯識。故知庵摩羅識，即真如也。

    【佛言。諸佛如來常以一覺而轉諸識。入庵摩羅。何以故。一切眾生本覺

      。常一覺覺諸眾生。令彼眾生皆得本覺。覺諸情識空寂無生。】

    佛言，諸佛如來，常以一覺而轉諸識，入庵摩羅。

    一覺者，無上正等覺也。無上覺有二種智，即實智與方便智。佛如實知諸法實

相，故具實智。佛如實知實相諸法，故具方便智。佛以實智起方便智，以方便智度

一切眾生。度一切眾生皆入本覺實智，故度盡一切眾生，而不取眾生相。以諸法實

相，悉無分別故。故曰諸佛如來，常以一覺而轉諸識，入庵摩羅。

    何以故下，解釋云何常以一覺而轉諸識，入庵摩羅。一切眾生本覺者，一切諸

法無非實相也。諸佛如來，既已自證本覺，復以本覺，覺諸有情。令彼眾生皆得本

覺者，令一切眾生皆證實相也。

    眾生若證實相，便是成佛。法華經云，佛所成就第一希有難解之法，唯佛與佛

，乃能究盡諸法實相。故令一切眾生皆得本覺者，度一切眾生皆成佛也。

    覺諸情識，空寂無生。

    眾生情識，不知諸法性空，竟執緣起幻相為實有。若證實相，便知情識妄執，

諸法性實無生。若知諸法非實，自然便得情識空寂無生了。

    【何以故。決定本性本無有動。】

    何故令諸眾生皆得本覺以後，覺諸情識空寂無生呢？因為情識起止變動無常，

而其性本空。故曰決定本性，本無有動。

    【無住菩薩言。可一八識。皆緣境起如何不動。佛言。一切境本空。一切

      識本空。空無緣性。如何緣起。】

    無住菩薩言，可一八識，皆緣境起，如何不動？

    「可一八識」，「可」是語助詞。「一八識」應為「一切識」。謂一切識皆為

緣境而起，既有起止，云何謂一切識本性本無有動呢？

    佛言，一切境無性本空，一切識亦無性本空。空云何有緣？故曰空無緣性，如

何緣起？

    當知緣起諸法，是依他而起。此依彼起，彼依此起，互依而起，方成緣起。如

果此不依彼便起，彼不依此便起，則一切法起不依緣，是故便無緣起。

    既然此依彼成，則此全是彼。此是彼故，則此空無體性。彼依此成，則彼全是

此。彼是此故，則彼無體性。此無體性，故依彼而成。彼無體性，故依此而成。如

此緣起方興，萬法方成。所以緣起必是性空，以性空故緣起方成。故佛言一切境本

空，一切識本空。

    無性緣成，便是依他起，萬相影現。緣起無性，便是圓成實，一性湛然。故曰

空無緣性，如何緣起？

    緣而非緣，非緣而緣。起而無起，無起而起。甚深微妙，離言絕慮，名不思議

緣起。

    【無住菩薩言。一切境空。如何有見。佛言。見即為妄。何以故。一切萬

      有。無生無相。本不自名。悉皆空寂。一切法相亦復如是。一切眾生身

      亦如是。身尚不有。云何有見。】

    無住菩薩言，如果一切境皆空，那麼如何有見呢？一切眾生，皆有所見，怎可

謂一切境皆空？

    佛總破諸見曰，見即為妄。眾生以妄想故，乃有所見。非真有境可見也。

    何以故？因為一切法性空寂，所以一切萬有，無生無相，因為一切萬有性本空

寂故。本不自名者，一切法以相立名。既然無相，云何有名？只怪眾生迷惑，於無

相法，妄取於相。復於相上，妄立假名。以相名故，起諸妄想。不如實知一切法悉

皆空寂。

    一切法相，亦復如是無相無名，一切眾生身，亦如是無相無名。

    眾生身者，色法也。無住菩薩問如何有見。對色法而有見，故佛答一切色法皆

空。一切法相，一切眾生身，皆約色法言也。

    身尚不有，云何有見？

    此是直接呵破。

    【無住菩薩言。一切境空。一切身空。一切識空覺亦應空。佛言。可一覺

      者。不毀不壞。決定性故。非空非不空。無空不空。】

    無住菩薩言，佛言常以一覺，覺諸眾生。如果一切境空，一切身空，一切識空

。那麼覺亦應空，佛以甚麼覺諸眾生呢？

    佛言，一覺者，不毀不壞，決定性故。

    以一覺者，即畢竟空。故不毀不壞，不生不滅，是諸法決定性故。然畢竟空建

立一切法，一切法皆歸畢竟空。故非空非不空，無空亦無不空，是為一覺性。

    【無住菩薩言。諸境亦然。非空相非無空相。佛言。如是。彼可境者。性

      本決定。決定性根。無有處所。無住菩薩言。覺亦如是。無有處所。佛

      言。如是。覺無處故清淨。清淨無覺。物無處故清淨。清淨無色。】

    無住菩薩，深領佛意言，諸境亦是一樣，非空相非不空相。佛言如是，如汝所

說。因為彼境者，性本決定畢竟空寂。以決定性根，畢竟空寂故，無有處所。以無

有處所故，不得謂之空，亦不得謂之不空。

    無住菩薩言，覺亦如是，無有處所。不得謂之空，不得謂之不空。以如是故，

佛以一覺，覺諸眾生。雖覺一切眾生，而實無一眾生被覺者。

    佛言如是，汝解我所說義也。以覺無有處所，所以覺性清淨。以覺性清淨故，

所以不可說有覺。色亦如是，一切物無處所故，所以清淨。色清淨故，所以不得謂

有色。以一切法性，畢竟空不可得故。若謂有處所可得，皆是有住生心也。若心無

所住，則空不可得，不空亦不可得。故曰非空非不空，無有空亦無不空。

    當知我人於法見空，見不空，皆強立知見也。

    【無住菩薩言。心眼識亦復如是。不可思議。佛言。心眼識亦復如是。不

      可思議。何以故。色無處所。清淨無名。不入於內。眼無處所。清淨無

      見。不出於外。心無處所。清淨無止。無有起處。識無處所。清淨無動

      。無有緣別。性皆空寂。性無有覺。覺則為覺。】

    在心曰知，在眼曰見，於識則為了別。於空性中，不立知見了別，是謂本覺性

地。若立知見了別，便違空性。故無住菩薩言，心眼識亦復如是，非空非不空，不

可住著，不可思議。

    佛言，是的，心眼識亦復如是，非空非不空，不可住著，不可思議。何以故？

因為色塵性空，無有處所。無處所故，所以色塵清淨，無相無名。以色塵清淨無相

無名，所以不入於內。不入於內者，不入於眼根也。換句話說，因為色塵空故，所

以不入於眼根。

    眼根亦是一樣，因為眼根性空，無有處所，無有所在也。故眼根清淨無有住著

，所以無見。眼根清淨無見，所以不出於外。不出於外者，不接觸外塵也。

    心性空寂，無有所在處，所以清淨無有住止，亦無起處。謂淨覺心性，妙湛不

動，無有起滅也。

    識性空寂，無有處所，清淨無動。以識性空寂，所以清淨不動。眾生見靜見動

者，皆是妄識取著幻相也。如果妄識不起，則諸幻滅盡。諸幻滅盡，而清淨覺性不

動。如是則無緣相，亦無了別識了。

    當知一切緣相，皆是自心所現。自心現諸緣相，還以自心生見，了別自心所現

的緣相。當知終無心外法，能與心作緣也。何以故？萬法唯是一心造故。

    性皆空寂，性無有覺，覺則為覺。

    法性皆悉空寂，以性空寂故，所以空性以外，別無有覺。覺則為覺者，謂如是

覺，則為覺了。經云了達於空性，是名為菩提。菩提者，覺也。覺者，了達於空性

也。

    【善男子。覺知無覺。諸識則入。何以故。金剛智地解脫道斷。斷已入無

      住地。無有出入。心處無在決定性地。其地清淨如淨琉璃。性常平等如

      彼大地。覺妙觀察如慧日光。利成得本如大法雨。入是智者。是入佛智

      地。入智地者。諸識不生。】

    佛言善男子！如果覺知空性無覺，諸識便入空性菩提了。因為金剛智地，解脫

道斷。斷已入無住地。

    金剛智者，佛智也。謂佛智堅如金剛，不為一切所壞，能壞一切。金剛智地者

，佛地也。於佛智地，無解無縛，故曰解脫道斷。既然解脫道斷，故入無住之地。

不住於解，不住於不解。

    無有出入，心處無在，決定性地。

    心無所住，量等虛空，所以無有出入，無有在處。決定性者，證無上菩提也。

無上菩提者，畢竟空也，空即菩提也。

    其地清淨以下，舉譬喻明無上菩提之地。計有四喻，以明四德。清淨如淨琉璃

，明法身德。性常平等如彼大地，明解脫德。覺妙觀察如慧日光，明般若德。利成

得本如大法雨，明化世德。

    淨琉璃是一種青色玉石，清淨無瑕，用喻法身德。

    性常平等，如彼大地。大地其性平等，等載萬物。不擇淨穢，負四種重擔，一

者大海，二者諸山，三者草木，四者眾生。然大地自在不染，用喻解脫德。

    覺妙觀察，如慧日光。覺性無住，不住有不住無，謂之覺妙。如慧日之光，無

所障礙，用喻般若德。

    利成得本，如大法雨，佛利益一切眾生，皆令得其本覺。如一雨所潤，萬物滋

生，此明佛化世濟物之德也。

    入是智者，是入佛智地。入佛智地者，則諸情識不生也。

    【無住菩薩言。如來所說。一覺聖力。四弘智地。即一切眾生本根覺利。

      何以故。一切眾生即此身中本來滿足。佛言。如是。何以故。一切眾生

      。本來無漏。諸善利本。今有欲刺。為未降伏。】

    無住菩薩言，若依如來所說之一覺聖力。一覺聖力者，即證無上菩提，入佛智

地也。入佛智地，可成諸大功德，故曰一覺聖「力」。其一覺聖力，即言清淨、性

常平等，覺妙觀察、利成得本。

    四弘智地，即上言之四德。亦即清淨、性常平等、覺妙觀察、利成得本。

    即一切眾生本根覺利。何以故？一切眾生，即此身中本來滿足。

    佛之三德，一切眾生本來滿足。不過於眾生位上，未可稱佛，僅曰佛性而已。

佛之法身德，於眾生位上，名正因佛性。眾生修正因佛性，便證法身德。佛之解脫

德，於眾生位上，名緣因佛性。眾生修緣因佛性，便證解脫德。佛之般若德，於眾

生位上，名了因佛性。眾生修了因佛性，便證般若德。至於「利成得本」，乃眾生

本覺性地。故曰即一切眾生本根覺利，一切眾生，即此身中本來滿足。

    佛印可曰，如是。一切眾生，本具四弘智地。一切眾生，本來成佛，本來無漏

。諸善利本，本來滿足。不過有貪欲為刺，未能降伏，不能自證而已。

    今有欲「刺」，刺有害意病意。中阿含無刺經有云：「……持戒者以犯戒為刺

；護諸根者以嚴飾身為刺；修習惡露者以淨根為刺；修習慈心者以恚為刺；離酒者

以飲酒為刺；梵行者以見女色為刺；入初禪者以聲為刺；入第二禪者以覺觀為刺；

入第三禪者以喜為刺；入第四禪者以入息出息為刺；入空處者以色想為刺；入識處

者以空處想為刺；入無所有處者以識處想為刺；入非想非非想處者以無所有處想為

刺；入想知滅定者以想知為刺。復次有三種刺，欲刺恚刺愚癡之刺。此三刺者，漏

盡阿羅訶已斷已知，拔絕根本，滅不復生，是為阿羅訶無刺。」

    阿羅訶譯為應供，佛十號之一。

    【無住菩薩言。若有眾生未得本利。猶有採集。云何降伏難伏。佛言。若

      集若獨行。分別及以染。迴神住空窟。降伏難調伏。解脫魔所縛。超然

      露地坐。識陰般涅槃。】

    無住菩薩言，若有眾生，未得本覺之利。猶有採集，謂猶有取著也。取三有生

死果報名採，此果報源於煩惱業與心相應名集。如是眾生，云何降伏其難降伏之心

呢？

    佛回答說，如是眾生，若於大眾集會，或是獨行。起分別心，及以染著心。或

者迴其情識，住著於斷滅空窟。若欲降伏其難調伏之心，令其解脫魔之所縛。應令

其超然露地坐，超然者無所住無所繫縛也。露地坐是阿蘭若行，頭陀戒行，無欲貪

行，無罣礙行。如是則其識陰般涅槃。其情識寂滅，入於法性也。

    【無住菩薩言。心得涅槃獨一無伴。常住涅槃。應當解脫。佛言。常住涅

      槃。是涅槃縛。何以故。涅槃本覺利。利本覺涅槃。涅槃覺分即本覺分

      。覺性不異涅槃無異。覺本無生涅槃無生。覺本無滅涅槃無滅。涅槃覺

      本無異故。無得涅槃。涅槃無得。云何有住。】

    無住菩薩言，如果心得涅槃，不生不滅。入此不生不滅的境界，則獨一無伴。

以無變異故曰獨一無伴。如果常住這種涅槃境界，應當便是解脫了。

    無住菩薩以為有涅槃可得，有涅槃可住。卻不知無得無住，正是涅槃。

    佛直接呵破說，如果常住涅槃，便是被涅槃所縛。

    當知若人心無所住，不住有涅槃，不住無涅槃，名曰解脫。若人心有所住，住

於無涅槃固是法縛。住於有涅槃，亦是法縛。所以解脫不在涅槃其法，而是在於自

心。心無所住，則解脫矣。所以佛說，常住涅槃，是涅槃縛。

    因為這種道理，所以龍樹菩薩偈曰：「若人知般若，是人被法縛，若不知般若

，是亦被法縛。若人知般若，是人得解脫，若不知般若，是亦得解脫。」

    何故知般若與不知般若，皆被法縛呢？因為心住於知，或住於不知，皆被法縛

。何故知般若與不知般若，皆得解脫呢？因為心不住於知，亦不住於不知，所以皆

得解脫。

    故佛解釋說，涅槃本覺利，利本覺涅槃（應為覺利本涅槃）。覺利者，無上菩

提也。無上菩提者，心無所住也。以無上菩提，有自利利人之功，故曰覺利。心無

所住，則盡煩惱障。煩惱障盡，名究竟涅槃。心無所住，則盡所知障。所知障盡，

名無上菩提。所以究竟涅槃，與無上菩提，一皆無所住也。故曰涅槃本覺利，覺利

本涅槃。

    涅槃覺分，即本覺分。

    「分」者因也。謂涅槃之因，即本覺之因。本覺者，無上菩提也。

    覺性不異，涅槃無異。覺本無生，涅槃無生。覺本無滅，涅槃無滅。

    無上覺性無分別無差異，涅槃性亦無分別無差異。以其性皆空故。

    無上覺本，無生無滅。究竟涅槃亦無生無滅。以二者生滅，皆不可得故。

    因為涅槃與覺本，無差異故。所以不可得於涅槃，涅槃本不可得。既然涅槃不

可得，云何有住於涅槃？

    【善男子。覺者不住涅槃。何以故。覺本無生。離眾生垢。覺本無寂。離

      涅槃動。住如是地心無所住。無有出入。入庵摩羅識。】

    善男子！凡證無上菩提者，不住涅槃。何以故？因為無上覺者，即是無生。是

知入無生法忍，即分證無上菩提也。離眾生垢，眾生者眾因緣生也。眾因緣生法，

雖有生滅，然假有其相而無實性。其所現假相，稱眾生垢。入無生忍，證無上覺者

，知眾生無性，故曰離眾生垢。

    覺本無寂，離涅槃動。

    證無上覺者，心無所住，不住寂滅。如實知畢竟空中，無有寂滅，故曰覺本無

寂。離涅槃動，似應為離涅槃「靜」。

    覺本無生，離眾生垢，言證無上覺者，不住生死也。覺本無寂，離涅槃動（靜

）。言證無上覺者，不住涅槃也。

    住如是智地，心無所住。不住生死，不住涅槃，亦無出生死入涅槃。遠離生死

涅槃二見，是入庵摩羅識也。

    當知佛出現於世，非為度眾生出生死入涅槃。而是欲令一切眾生，遠離生死涅

槃二見也。

    【無住菩薩言。庵摩羅識。是有入處。處有所得。是得法也。佛言。不也

      。何以故。譬如迷子。手執金錢。而不知有。遊行十方。經五十年。貧

      窮困苦。專事求索。而以養身。而不充足。其父見子有如是事。而謂子

      言。汝執金錢何不取用。隨意所須皆得充足。其子醒已。而得金錢。心

      大歡喜。而謂得錢。其父謂言。迷子汝勿欣懌。所得金錢是汝本物。汝

      非有得。云何可喜。】

    無住菩薩言，庵摩羅識，是有入處嗎？如果是有入處者，應當其處是有所得。

莫非庵摩羅識，是有得法嗎？

    佛言，不是的。譬如迷子，手執金錢以下，是譬喻說。說明庵摩羅識，本自具

足，非是新得。只怪眾生，迷惑散走，不自知耳。貧子喻，見於妙法蓮華經信解品

第四。

    聲聞人少得解脫，自謂已得涅槃。聞佛說法華，授舍利弗阿耨多羅三藐三菩提

記，深生慶幸，方知將來得佛。故聲聞人，未聞法華以前，不知自己當來作佛。聞

法華後，方知當來作佛。故深自慶幸，得大善利，自謂無量珍寶，不求自得。其實

無上菩提，非是新得，乃本具耳。於是須菩提，迦旃延，迦葉，目犍連等，舉譬喻

以表欣悅之性。

    略引妙法蓮華經譬喻如下：

    譬若有人，年即幼竝，捨父逃逝，久住他國。或十、二十、至五十歲。年既長

大，加復窮困，馳騁四方，以求衣食。漸漸遊行，遇向本國。遙見其父，有大力勢

。恐見逼迫，捨父而去……

    其父大富，財寶無量。……長者見子便識，即遣傍人，急追其子將還。……

    長者語窮子言，我今多有金銀珍寶，倉庫盈溢，其中多少，汝悉知之，我心如

是，當體此意。今我與汝，便為不異，宜加用心，勿令漏失……

    是時窮子聞父此言，即大歡喜，得未曾有，我本無心有所睎求，今此寶藏自然

而至。

    故庵摩羅識，非為今得，而乃本具。所以實無出入得失，只因覺迷，有見與不

見而已。

    【善男子。庵摩羅者亦復如是。本無出相今即非入。昔迷故非無。今覺故

      非入。】

    佛言善男子！庵摩羅識，亦與窮子得寶一般。本無出相，今即非入。言出入者

，謂無得亦無失也。

    縱然眾生迷惑，但亦不失，故曰昔迷非無。諸聖雖覺，亦非新得，故曰今覺非

入。

    【無住菩薩言。彼父知其子迷。云何經五十年。十方遊歷。貧窮困苦。方

      始告言。佛言。經五十年者。一念心動。十方遊歷。遠行遍計。無住菩

      薩言。云何一念心動。佛言。一念心動五陰俱生。五陰生中具五十惡。】

    無住菩薩言，彼父既知其子迷惑。為何不早令其覺悟，經過五十年以後，十方

遊歷，歷盡貧窮困苦，方始告知呢？

    換句話說，佛既知聲聞人迷惑，為何不早令覺悟？經五十年以後，方始告知呢

？

    佛言，所謂經五十年者，謂一念心動也。所謂十方遊歷者，謂遠離圓成實，而

行遍計執也。

    於此可知，庵摩羅識者，與真如、阿耨多羅三藐三菩提、圓成實，義一名異也

。

    無住菩薩言，云何一念心動，謂經五十年也？

    佛言，一念心動者，色受想行識五陰俱生。色受想行識者，法也。此即所謂心

生則法生者是。如果心湛寂不動，則五陰皆空。五陰空者，即是法身，即是菩提，

即是真如，即是實相。一念才起，則五陰法起，遍計執生，故曰經五十歲。

    五陰生中，具五十惡。

    若依法華文句，或法華義疏，皆謂五十者表五道。十表天道，二十表人道，五

十者表其餘三道。今閱此經，方知佛意，五十者表五陰。五陰中具五十惡，故曰五

十。

    至於五十惡者何？以未見經文，不敢臆測。不過據元曉謂，「五十惡者，識陰

有八，即八識是。受想二陰，隨識各有八。行陰有九，八是相應，一是不相應。色

陰十七，合為五十。色陰十七者，能造四大，所造十三，謂五根五塵，法處所攝有

三種色。如顯揚說，律儀色，不律儀色，定自在所生色。如是五十是真實惡，流轉

生死違涅槃故。」但此說是否契佛意旨，僅供大眾參考。

    【無住菩薩言。遠行遍計遊歷十方一念心生。具五十惡。云何令彼眾生無

      生一念。佛言。令彼眾生安坐心神。住金剛地靜念無起。心常安泰即無

      一念。】

    無住菩薩問言，遠行而計著於遍計，遊歷於十方，一念心生具五十惡。既然如

此，怎能令眾生，不生一念呢？

    佛言欲令眾生，一念不生，應令彼眾生靜室安坐，澄心靜慮心神不動。住金剛

智地，靜其念勿令使起。是則心常安泰，即無一念生了。

    【無住菩薩言。不可思議覺念不生。其心安泰即本覺利。利無有動常在不

      無。無有不無。不無不覺。覺知無覺。本利本覺。覺者清淨無染無著。

      不變不易決定性故。不可思議。佛言。如是。】

    無住菩薩深領佛旨曰，不可思議也。淨覺中一念不生，其心安泰，即是本覺利

也。本覺利湛然不動，性相常住而不無。

    無有不無，不無不覺。

    此本覺利，非有亦非無。故曰無有不無。雖然不無，卻一念不生，不立覺知。

故曰不無不覺。

    覺知無覺，本利本覺。

    雖然靈明覺知，卻一念不生，不立覺知。故曰覺知無覺。如此則是本利本覺也

。

    如是境界，便是寂而常照，照而常寂。以常寂故能常照，以常照故能常寂。

    猶如一間靜室，空無一物，唯一燈常明。雖然空無一物聲息俱無，然光明靜照

，毫髮畢現。雖然光明靜照，毫髮畢現，卻是空無一物聲息俱無。

    是即所謂「惺惺寂寂是，惺惺散亂非。寂寂惺惺是，寂寂無記非。」

    覺者清淨無染無著，不變不易，決定性故。

    所謂本覺者，只是心地清淨，無染無著，心無所住也。心無所住則一切法空，

所以不變不易，無生無滅，決定性故。

    最後無住菩薩曰，如是言語道斷，心行亦滅，不可思議也。佛印可曰，如是！

    【無住菩薩聞是語已。得未曾有。而說偈言

      尊者大覺尊　　說生無念法　　無念無生心　　心常生不滅

      一覺本覺利　　利諸本覺者　　如彼得金錢　　所得即非得

      爾時大眾聞說是語。皆得本覺利般若波羅蜜。】

    無住菩薩聞法歡喜，而說偈曰：

    尊者大覺尊，讚佛也，以下偈頌，讚法也。雖是無念法，卻不是無，故曰說生

無念法。

    無念無生心，心常生不滅。

    自性清淨心雖然無念無生，卻不歸斷滅，故曰自性清淨心常生不滅。是言清淨

心，雖常寂而常照也。

    一覺本覺利，利諸本覺者，如彼得金錢，所得即非得。

    法華云，唯有一佛乘，無二亦無三。故一覺者，即一覺地，即佛地也。此一覺

即是本覺利。

    利諸本覺者，即利諸眾生也。一切眾生，皆具佛性，故是本覺者。

    最後半偈，文顯易明。即舉窮子得寶喻，如彼窮子忽得珍寶。然所得者原是本

具，非新得也。眾生未成佛時本是佛，已成佛後還是佛。於一覺地，無得亦無失。

    爾時大眾聞說是語，皆得本覺利，般若波羅蜜。般若波羅蜜，得智慧度也。


金剛三昧經

金剛三昧經一波記

        入實際品第五

    【於是如來作如是言。諸菩薩等本利深入可度眾生。若後非時。應如說法

      時說利。不但順不順說。非同非異。相應如說。引諸情智。流入薩婆若

      海。無令可眾挹彼虛風。悉令彼庶一味神乳。世間非世間。住非住處。

      五空出入無有取捨。何以故。諸法空相。性非有無。非無不無。不無不

      有。無決定性。不住有無。非彼有無。凡聖之智。而能測隱。諸菩薩等

      若知是利。即得菩提。】

    實際者，亦名真際，本際，真如，實相，本覺性地等，一義而多名也。

    如來作如是言，諸菩薩等，既已深入實際，獲得本利。則可度一切眾生矣。

    若後非時，應如說法時說利。

    正法時期曰時，末法時期曰非時。應如說法時說利，應為「應如說法時利」。

令聞法者，皆獲本利也。

    不但順不順說，非同非異，相應如說。

    無論順善性易調眾生而說，或逆惡性難調眾生而說。不順說，即是逆說。應不

住於同而為說法，亦不住於異而為說法，應心無所住，不以我見而為說法。如果住

於同則礙異，如果住於異則礙同，說法有礙，則不能如也。云何無住說法？云何無

我見說法？云何無礙說法？若了達一切法性空，則可如如說法了。故曰相應如如而

說。金剛經云，云何為人演說？不取於相，如如不動。相應如說者，即此意也。

    引諸情智，流入薩婆若海。勿令可眾，挹彼虛風。

    如此不取於相，如如不動說法。能導眾生情智，流入薩婆若海。薩婆若譯曰一

切種智，即佛智也。

    勿令可眾，「可」為虛字，勿令眾生也。虛風者，虛妄無明之風。虛妄無明風

，能令眾生起惑造業。以惑業因緣，致於受報。勿令眾生挹彼虛風者，勿令眾生妄

起無明也。

    悉令彼庶，一味神乳。

    皆令彼群庶眾生，入於實際。得佛法一味，無上之法乳。

    世間非世間，住非住處，五空出入，無有取捨。

    世間與出世間，曰世非世間。住處及非住處，住處者善道也，非住處者惡道也

。這一切皆是虛妄於五空出入。（五空者，下文自有解釋。）無有取捨，以一切世

出世間，善道惡道，其性皆空，故無有取捨。

    何以故？因為諸法空相，悉無自性，故性非有非無。諸法空相者，即諸法實相

。

    非無不無，不無不有，無決定性，不住有無。

    非無，非不無，曰非無、不無。諸法空相，不是無，亦不是有，故曰不無不有

。既然如此，故無決定性，不可住也。故曰不住有無。

    非彼有無，凡聖之智，而能測隱。

    如此一覺智地，不可住著。非彼執有執無凡聖之智，所能測度。測「隱」，應

為測度之誤。

    凡夫執有，落入分段生死。小聖執無，落入變易生死。故曰非彼有無凡聖之智

，而能測度。

    諸菩薩等，若知如是本利，即得無上菩提。

    【爾時眾中有一菩薩。名曰大力。即從座起。前白佛言。尊者。如佛所說

      。五空出入無有取捨。云何五空而不取捨。佛言。菩薩五空者。三有是

      空。六道影是空。法相是空。名相是空。心識義是空。菩薩如是等空。

      空不住空。空無空相。無相之法。有何取捨。入無取地。則入三空。】

    爾時眾中有一菩薩，名曰大力，具儀請法言，佛說五空出入，無有取捨。云何

五空而不取捨？

    佛先答何為五空，次明五空無取捨之所以。菩薩五空者，一、三有空，二、六

道影空，三、法相空，四、名相空，五、心識義空。

    三有者，欲界有，色界有，無色界有，即三界受生也。三界如空華，故曰三有

空。

    六道影空，眾生以惑業因緣，而現六道之相。故知六道如影，無有實體。如果

六道實有，便不須待惑業因緣而現了。例如家庭以夫婦子女等因緣而有，則知家庭

性空無有實體。若有實體者，應離夫婦子女等成員，仍有家庭存在。今離夫婦子女

等因緣，不見家庭實體，故知家庭性空。所以六道之現，猶如影現，曰六道影空。

    法相空，因為一切法相，因緣所現。相屬因緣，故無自性。以無自性，故知相

空。猶如叢林之相，由樹成故，是知叢林相空。

    名相空，因相而立名，相空自然名空。例如人之名，非人。山之名，非山。河

之名，非河。苦之名，非苦。樂之名，非樂。……故名相空。

    心識義空，心若不空，不能造萬法。心隨緣而造萬法，故知心無定性。是知心

空，即此空性，名之曰心。故知畢竟空中，建立一切法。與萬法唯心造，同義異說

而已，唯識宗所謂，唯識無境，即此義也。

    識者了別義。了別必借緣，既以境緣而有了別識，故知心識義空。

    菩薩如是等空，空不住空，空無空相。

    菩薩證如是空性，平等無二，無有分別，一相無相，故曰等空。

    以平等無二，一相無相故，所以空不住空。空不住空者，無所住著也。因為空

即無分別，以無分別，故空無空相。既無有相，云何可住。無取之法，有何取捨？

以有取有捨者，住著於相也。如是入無取之地，則入三空。

    【大力菩薩言。云何三空。佛言。三空者。空相亦空。空空亦空。所空亦

      空。如是等空。不住三相。不無真實。文言道斷。不可思議。】

    空者非是有其空，而是不可得曰空。所以佛言三空者，空相亦空，空空亦空，

所空亦空。其實此三種空相，皆是有法，不得謂空。

    若謂空相，此空相是有。若謂空空，此空空是有。若謂所空，此所空仍是有。

當知一切法悉畢竟空，畢竟空中，無空相可得，無空空可得，亦無所空可得。

    若人著於空，便是著於空相。當知空即不可得，故空相亦空。

    空其「有」曰空，空其「空」曰空空。然若有空空可得，此「空空」便是有。

故曰空空亦空。

    以空相不可得，空空亦不可得，總而言之，凡有所空皆不可得。因為畢竟空中

，更無可空故。所以說所空亦空。

    如是等空，不住三相，不無真實，文言道斷，不可思議。

    空相不可得，空空不可得，所空不可得。即是不可得空，無所有空，畢竟空，

第一義空，平等空。如是平等空，不住空相、空空、所空三相也。

    雖然如此，又非斷滅空。所謂有佛無佛，諸法性相常住，故不無真實。雖真實

常住，卻是離文字言語相，離心思口議相，文言道斷，不可思議也。

    【大力菩薩言。不無真實。是相應有。佛言。無不住無。有不住有。不無

      不有。不有之法。不即住無。不無之相。不即住有。非以有無而詮得理

      菩薩。無名義相。不可思議。何以故。無名之名。不無於名。無義之義

      。不無於義。】

    大力菩薩言，佛言不無真實，則此真實相應該是有。

    佛言，菩薩應無所住而生其心。於無不住無相，於有不住有相。這樣便是不無

，亦是不有，有與無皆不可得，即畢竟空。

    所謂不有之法，即是無住，故不即住於無。不無之相，即是無住，故並非住於

有。旨在明乎無住，並非以有無而詮解有所得的道理。並非詮解有時，「有」即有

所得。詮解無時，「無」即有所得也。

    當知菩薩不住於無名義相，言語道斷，不可思議。何以故？因為第一義中無名

無義。然第一義空則無礙，故不礙世諦以名義流布世間。一切法以世諦流布世間，

皆悉緣起無性。即此無性，便是第一義也。故菩薩於無名義相法，以名義相宣說。

雖以名義相宣說，而體即緣起無性。故曰無名（第一義諦）之名（世諦），不無於

名。言第一義諦不礙世諦也。無義（第一義諦）之義（世諦）不無於義。

    菩薩無住，不住第一義諦，於是不礙世流布。不住世諦，故世流布當體即畢竟

空。雖曰畢竟空，卻是十法界宛然。十法界宛然，卻是畢竟空湛然。

    【大力菩薩言。如是名義。真實如相。如來如相。如不住如。如無如相。

      相無如故。非不如來。眾生心相。相亦如來。眾生之心。應無別境。佛

      言。如是。眾生之心。實無別境。何以故。心本淨故。理無穢故。以染

      塵故。名為三界。三界之心。名為別境。是境虛妄。從心化生。心若無

      妄。即無別境。】

    大力菩薩深領佛旨，於是說己心得。

    「如」者，不異也，平等也，無礙也。由於如此無名義不礙名義，名義不礙無

名義。則知一切法皆不異、平等、無礙。

    真實如相。真實者，法性也。謂法性與相，是不異的，平等的，無礙的。

    如來如相。如來者，佛之法身。謂法身與相，是不異的，平等的，無礙的。

    如不住如。不異、平等、無礙，便是無住。如果住於不異，則非不異。如果住

於平等，則非平等。如果住於無礙，則便是礙。

    如無如相，相無如故。

    所謂不異、平等、無礙，是無相的。如果有相，便是差異，便不平等，便是有

礙。所以說如沒有如相，因為有相，便非如故。

    非不如來，眾生心相，相亦如來。眾生之心，應無別境。

    雖然有相便是不如，但是並不是說沒有如來。而是眾生心相，即如來故。

    一切相非是真實，而是唯心所現，故曰眾生心相。然眾生心相，皆以緣現，無

實自性。眾生心相無性，即是諸佛法身。故曰眾生心相，相亦如來。

    慢說眾生心所現諸相不異如來，縱眾生之心，亦無別境。因為眾生之心，本來

空寂，本來無定性，本來隨緣而有，本來無有自性，故眾生之心，無有別境。

    如果眾生心有別境，必然有自性。若有自性，必不能具造萬法。故知眾生之心

，無有別境。

    佛言如是，眾生之心，實無別境。首先允可大力菩薩的說法，接著解釋心無別

境的道理。

    因為心本淨故，心本淨者，心本空也。理無穢故。理即心也，理無穢雜，以心

本淨故。

    以染塵故，名為三界，三界之心，名為別境。

    以染於塵故，方有欲界色界無色界之分別。如果不染於塵，三界便轉名法界。

以心有染著，方有三界。以有三界染著之心，方現三界分別之境。

    如是分別境，皆是虛妄。以有分別，便無自性。如家有父母子女等之分別，故

家非實有體性。故曰是境虛妄，從心變化而生。如果心無虛妄，即不現別境了。

    【大力菩薩言。心若在淨。諸境不生。此心淨時。應無三界。佛言。如是

      。菩薩心不生境。境不生心。何以故。所見諸境唯所見心。心不幻化則

      無所見。菩薩內無眾生。三性空寂。則無己眾。亦無他眾。乃至二入。

      亦不生心。得如是利。則無三界。】

    大力菩薩言，心若在淨，諸境不生，此心淨時，應無三界。

    心生則法生，心若在淨，便無起心動念，於是諸境不生。所以此心淨時，三界

之境自然不生，故曰應無三界。

    佛言如是，如汝所說。菩薩心不生境，不虛妄起心造作也。境不生心，對境不

起心也。如是心境如如，心不礙境，境不礙心，平等不動，是為大覺。

    何以故下，說明一切法唯自心現。自心現境，還以自心虛妄取之。如果知道萬

法唯心，自心不起幻化，萬法本來清淨。所見一切法，唯是自見心，以萬法唯心現

故。若心不幻化，則無所見。

    本來一切法，唯因緣假現，無人無法。而自心現有相分，相分者因緣假施設也

。凡夫不知，以自心之見分，取著假施設之相分為實有，於是便成遍計執。

    若知諸境，唯心所現，見境即是見心。則心無幻化，便無所見了。

    菩薩內無眾生，三性空寂，則無己眾，亦無他眾。

    眾生有二種解釋，一種是所謂六道眾生，此是狹義的解釋。一種是廣義的解釋

，眾因緣所生法，皆名眾生。

    菩薩內無眾生者，是菩薩不執著因緣所生法也。因為因緣所生法，皆是假現，

皆是無性，皆是有體施設假法。菩薩已離遍計執，故內無眾生想著。

    三性者，善性，惡性，無記性。菩薩既知眾因緣生法是假施設，於是心無計著

。以無計著故，所以不住善，不住惡，不住無記。於是三性空寂。甚至無己眾，無

他眾。鳩摩羅什大師譯五陰為五眾。故己眾者，己之五陰也。他眾者，他之五陰也

。色受想行識即身心二法，故無己眾，即不執著己之身心。無他眾，即不分別他之

身心。

    乃至二入，亦不生心，得如是利，則無三界。

    何為二入？下文自有解釋。

    【大力菩薩言。云何二入不生於心。心本不生云何有入。佛言。二入者。

      一謂理入。二謂行入。】

    大力菩薩請問於佛，何為二入不生於心？心本不生，云何有入？因為心本空寂

，無生無滅，云何有入呢？

    佛言，二入者，一謂理入，二謂行入。

    【理入者深信眾生不異真性。不一不共。但以客塵之所翳障。不去不來。

      凝住覺觀。諦觀佛性。不有不無。無己無他。凡聖不二。金剛心地。堅

      住不移。寂靜無為。無有分別。是名理入。】

    佛於二入中，先釋理入。理入者，深信眾生不異真性。深信即安住不動，得法

忍也。眾生係因緣生，深信因緣生法，不異真性。真性者法性也。眾因緣生法假有

，而法性真空。眾生法緣成無性，無性不異真空。真空不歸斷滅，故真性不異眾生

。如此真空妙有，妙有真空，成一真法界。故眾生真性不一不共，不一不共者，不

一不二也。眾生之法不礙真性，真性不礙眾生之法。二者互不礙則互存，是曰不一

。眾生之法不礙真性，是眾生全是真性，於是真性奪眾生。真性不礙眾生，是真性

全是眾生，於是眾生奪真性。以互奪故，所以說不共。但以客塵之所翳障，凡夫見

有差異而已。妄見差異，便成遍計執。若明互成互奪義，便知諸法依他起。知依他

起性者，終歸圓成實。

    不去不來，凝住覺觀，諦觀佛性，不有不無，無己無他，凡聖不二。

    如是之法，不生不滅不來不去，無住心契無相法，假名入也。

    於心粗思名覺，於心細思名觀。故覺觀者，分別心也。凝住覺觀者，心不生分

別也。心不生分別，則不來不去。

    觀有二種，一者緣觀，二者直觀心性。緣觀者借緣止想，即修住心一緣。直觀

心性者，以無住心，契無相法，冥然一真法界也。

    諦觀佛性者，即直觀心性也。能觀者不生不滅，所觀者非有非無。心境一如，

廓然大淨，名諦觀佛性。故曰不有不無，無己無他，凡聖不二。

    金剛心地，堅住不移。

    畢竟空中，寂靜無為，寂靜無為者，不生不滅也。無有分別，此是金剛心地堅

住不移。是名理入也。

    【行入者心不傾倚。影無流易。於所有處。靜念無求。風鼓不動。猶如大

      地。捐離心我。救度眾生。無生無相。不取不捨。菩薩心無出入。無出

      入心。入不入故。故名為入。】

    總而言之，行入者心無所住，不取不捨也。心不偏倚，影無流易。淨心無住，

等同虛空。不偏不著，無所依倚。心不偏倚者，不生我見，無所住著也。猶如月印

清池，池月分明，卻是水中無月。雖然水中無月，卻是池月分明。故曰心不傾倚。

    影無流易。影者六塵緣影也。眾生心本清淨，但接觸色聲香味觸法六塵以後，

心中留下六塵的印象，稱為六塵緣影。六塵緣影，亦稱為妄識。心中若留下六塵的

印象，於是妄識便擾亂清淨心。六塵緣影便流動變易不停，令眾生心不得靜止。如

果心不傾倚，六塵緣影便無流易了。

    於所有處，靜念無求。於色聲香味觸法諸所有處，知是因緣假現，無有實體。

知六塵無有實體，皆是自心所現。既知一切法唯是心現，如幻如化，自然便能靜止

妄念，而不起願求了。

    風鼓不動，猶如大地。猶如大地安住不動，不被風所鼓動。風者，用喻無明風

也。

    捐離心我，救度眾生。捐棄遠離住著心，及與我執見。只為救度一切眾生。此

是菩薩行無緣大悲也。

    無生無相，不取不捨。菩薩行無緣大悲，於內不生心動念，心無所住故。於境

無取無捨，無有分別，平等而行，知諸法無相故。

    菩薩行無緣大悲，以心無所住，心不傾倚。所以心無出入，無有生滅，無有增

減，無有愛憎。

    菩薩如此行道，心無傾倚，不取不捨，無出入心。證入此不出不入故，假名為

行入也。

    換句話說，入於無入，假名為入。住於無住，假名為住。金剛經云，菩薩於法

，應無所住行於布施。又說菩薩但應如所教住。即是說菩薩但應安住於無住也。意

思與「入不入故，故名為入。」相同。

    以上分別說明何為理入，何為行入。

    【菩薩如是入法。法相不空。不空之法。法不虛棄。何以故。不無之法。

      具足功德。非心非影。法爾清淨。】

    菩薩如是入於法性，法相不空。菩薩如是無所住入於法性，則一切法無礙。雖

入有而不住有，不住於有，則有不礙空。雖入空而不住空，不住於空，則空不礙有

。如是方入實相，方入第一義。如果入礙空之有，此有即是定性有，定性有則落常

邊。如果入礙有之空，此空即是斷滅空，斷滅空則落斷邊。常斷二邊，不入中道。

入中道者，不落斷常二邊，不住空有。菩薩不住於空，於是以悲導智，法身不動而

普度十方。菩薩不住於有，於是以智導悲，雖入生死而法身不動。所謂一月印千江

，千江只一月也。

    菩薩以悲導智，行乎於俗諦，成諸功德，故法相不空。菩薩以智導悲，證乎於

真諦，成就法身，故法性不失。如果行於俗諦而無真諦，便是凡夫。如果行於真諦

而無俗諦，便是二乘。菩薩行乎中道，故雖入法性，而法相不空。

    不空之法，法不虛棄。佛法所謂空者，即橫遍豎窮也。以橫遍豎窮，不可分別

，無有能所，無有能得所得。不得謂有，故名曰空。然橫遍豎窮，亦不得謂空。以

橫遍豎窮者，無法不賅，無法不是。故曰不空之法，法不虛棄。

    何以故？不無之法，具足功德，非心非影，法爾清淨。

    不無之法，即不空之法。不空之法橫遍豎窮，能成就一切法，故曰具足無量功

德。

    是知空者法性也，不空者緣起也。緣起性空則泯一切，性空緣成，則成就一切

。故曰空即無量，無量即空，此是中道義。

    非心非影，法爾清淨，下文自有解釋。

    【大力菩薩言。云何非心非影法爾清淨。佛言。空如之法。非心識法。非

      心使所有。法非空相。法非色相。法非心有。為不相應法。非心無為。

      是相應法。非所現影。非所顯示。非自性。非差別。非名非相非義。何

      以故。義無如故。無如之法。亦無無如。無有無如。非無如有。何以故

      。根理之法。非理非根。離諸諍論。不見其相。菩薩如是淨法。非生之

      所生生。非滅之所滅滅。】

    大力菩薩問言，云何是非心非影，法爾清淨呢？

    佛回答說，空如之法，非心識法，非心使所有。

    一切法性空，以性空故能隨緣幻現諸法。法隨緣現，故其性空寂。既然其性空

寂，故無法不空。猶如水隨緣現波，而波全是水。雖然波有差別，水原不二。以水

望波，則波波不同。以波望水，則波波無礙。法亦如是，緣起諸法，無性空寂。諸

法性空，則法法無礙。無礙之法，謂之如如。故曰空如之法。

    諸法一相所謂無相，是其理性。諸法差別，法法不同，是其事相。無相之理，

借事而現。以理收事，則無法不空。既然理借事現，所以事全是理，見事即是見理

。事以理融，則相無不盡。相盡理融，故法法皆如。所以說空如之法也。

    空如之法，無有實體，皆因緣所現。既是因緣所現，故其性皆空其相皆如。性

空相如，故非實有，只是心識變現之幻相。非是心識所生實有之法也，故曰非心識

法，非心使其為實有也。

    然心識亦非實有，心識者即是空性，空性即是緣起。若心識不空，便不能變現

諸法了。既能變現一切法，故知心識無有定性。無定性故法空，由空變現之相，皆

空華相，故法法皆如。如是空如之法，非心識所生，非心識使之實有也。

    法非空相，法非色相，法非心有，為不相應法。非心無為，是相應法。

    空如之法，無所有不可得。性空不可得，以性空即緣起故。緣起不可得，以緣

起即性空故。所以法非空相，以空相不可得故。法非色相，以色相不可得故。法非

心有，以心不可得故。以一切不可得，一切法性空，所以不是相應法。若法相應，

必是不空法，必是有所得法。

    然性空不可得，則不礙緣起。性空之法，故能隨緣和合，依他相應而起。所以

由於性空，非心無為故，方成因緣相應而起。故經云法非和合不和合，即是法非相

應，非不相應也。因為相應不可得，則不礙不相應。不相應不可得，則不礙相應。

不相應則一性清淨。相應則萬法繁興。萬法繁興，不礙一性清淨。一性清淨，不礙

萬法繁興。故前言為不相應法，後言非心無為，是相應法。

    非所現影，非所顯示，非自性，非差別，非名非相非義。

    以法性空不可得故，所以非所現影。因為影以形現，法性無形，故一切法非性

所現之影。以法性空不可得，故亦非法性所顯示。所以一切法無有自性。以無自性

故，所以一切法無有差別。終至非名非相非義。

    何以故？義無如故。

    空如之法，如幻如化，無所有不可得，無有差別。義者，諸法各各差別之謂。

一切法各各具有差別之義德義用，故曰義無如故。如者，實相也，平等性也，無分

別相也，不二不異也。

    無如之法，亦無無如。無有無如，非無如有。

    「無」如之法者，即空如之法也。前云「義無如故」，但空如之法，亦沒有「

無如」。換句話說，「無如」只是假名，而非實有，故曰非「無如」有。以空如之

法，無所得故，離四句絕百非故。

    所以空如之法，沒有「無如」。非是「無如」為有也。

    何以故？因為根本理性之法，無所有不可得，無有決定。所以非是決定性的理

，亦非有決定性的根本。如果是決定性的理，便不能隨緣而起萬法。如果有根本，

根本是「生」義，於是便成生滅法，生滅之法，非為真實。同時如果根本生出萬法

來，試問何法生根本？若有法生根本，則根本即非根本了。若無法生根本，根本自

己便有，那麼萬法亦可自有，不必待根本。所以說空如之法，非理非根。此說明空

如之法，自性清淨，自性無性，自性平等，自性無礙。吾人所知所見一切法，皆空

華相也。

    以空如之法，清淨、無性、平等、無礙故。所以離諸諍論，亦無相可取。

    菩薩如是清淨諸法，空如諸法。則親證一切法，非能生者所生之生法，亦非能

滅者所滅之滅法。於是一切法離能離所，不生不滅，空如無礙了。

    【大力菩薩言。不可思議。如是法相。不合成不獨成。不羇不絆。不聚不

      散。不生不滅。亦無來相及以去住。不可思議。佛言。如是。不可思議

      。不思議心。心亦如是。何以故。如不異心。心本如故。眾生佛性。不

      一不異。眾生之性。本無生滅。生滅之性。性本涅槃。性相本如。如無

      動故。一切法相。從緣無起。起相性如。如無所動。因緣性相。相本空

      無。緣緣空空。無有緣起。一切緣法。惑心妄見。現本不生。緣本無故

      。心如法理。自體空無。如彼空王。本無住處。凡夫之心。妄分別見。

      如如之相。本不有無。有無之相。見唯心識。菩薩如是心法。不無自體

      。自體不有。不有不無。菩薩無不無相。非言說地。何以故。真如之法

      。虛曠無相。非二乘所及。虛空境界。內外不測。六行之士。乃能知之

      。】

    大力菩薩言，佛說之法誠不可思議！如是法相，不是合成，不是獨成。如果合

成，便是共生。如果獨成，便是自生。共生自生皆是生法，有生之法便是無常。無

常之法，非為真實。此不思議法相，是無生法，故不合成亦不獨成。

    以法相無生故，所以空無所有。以空無所有故，自然解脫，所以不羈不絆。以

空無所有故，所以不聚不散，不生不滅，亦無生住滅相。來相者，生相也。去相者

，滅相也。無來相及去相住相者，無生住滅三相也。

    最後大力菩薩讚歎曰，如是法相，誠不可思議也。

    佛印可曰，如是！如是法相不可思議。

    不但是不思議法相，亦是不思議心。因為心亦如是，不合成，不獨成，不羈不

絆，不聚不散，不生不滅，亦無生住滅三相。

    有人說因緣和合所生法，便是和合而成者，怎可說不合成呢？當知既是因緣和

合所生之法，便無自性，無自性法當體即空。空法云何有合成？所以龍樹菩薩說，

因緣生法，我說即是空。

    何以故？如不異心，心本如故。

    如者不二不異，同一法性。既然一切法不二不異，自然心亦不二不異。故曰如

不異心。心性本空，空性無礙不二，故曰心本如故。因為心與諸法，一體皆如，所

以說萬法唯心。心不異法，法不異心，心即是法，法即是心。

    若知是理，則知空如之法，圓融無礙。云何圓融無礙？一如一，一如一切，一

切如一，一切如一切。

    眾生佛性，不一不異。謂眾生雖未成佛，然其佛性與諸佛本如也。所謂未成佛

時本是佛，已成佛後還是佛。那麼何以眾生不是佛呢？只為眾生妄起無明，妄造諸

業，惑業為障，智慧功德未具，故不名佛。所以說不一不異，佛具智慧功德，眾生

未具，故曰不一。佛與眾生同一法性身，故曰不異。

    眾生之性，本無生滅，生滅之性，性本涅槃。

    眾因緣生法，其性本空。空無生滅，故曰本無生滅。生是因緣生，滅是因緣滅

，生滅只是因緣幻現，其中無法可得。如果其中有法可得，則此法既非生亦非滅。

故知生滅俱是因緣，既是因緣，當無自性。即此無性，便是涅槃。故曰生滅之性，

性本涅槃。

    性相本如，如無動故。

    性空即緣起法相，故經云空不異色，空即是色。緣起法相無有實體，當體即空

，故經云色不異空，色即是空。空本不動，而緣起法相當體即空，故亦不動。是知

性相本如，如無動也。

    一切法相，從緣無起，起相性如，如無所動。

    法相從緣而起，然而緣起則性空。約性空言，故曰從緣無起。因為相隨緣起，

而性本如如，如如則無所動。

    因緣性相，相本空無，緣緣空空，無有緣起。

    由因緣的關係，諸法各各現其個別性相。然而一切法相，本來是空無的。因緣

起諸法相，而「因緣」亦是因緣所起，故曰緣緣。法相由因緣而起，故其性空。而

「因緣」復以因緣而起，所以「因緣」亦空，故曰空空。當知緣起即空，空即緣起

，說緣起時，當會性空，說性空時，當會緣起。此是一法，不縱不橫，不二不別。

智慧者聞緣起即明是性空，聞性空時即知是緣起。愚癡人聞緣起，則執著緣起而分

別性空。聞說性空，便執著性空而分別緣起。此人縱經百千劫，不知真如法性也。

    一切緣法，惑心妄見，現本不生，緣本無故。

    一切緣起之法，本來空無所有。然迷惑之心，虛妄見有。不知緣起之法，皆幻

現非實，所現之法，本來無生。因為因緣性空，本來無故。

    心如法理，自體空無。如彼空王，本無住處。

    心與如是空如法理，不二不異。心的自體，亦是空無的。如彼空王，王者自在

義，謂心本空如自在也。如此之心，無有所住，故曰本無住處。心無所住，得大自

在，故曰如彼空王也。

    然凡夫虛妄之心，虛妄分別見實有諸法相也。

    如如之相，本不有無，有無之相，見唯心識。

    如如之相，一相無相，無相無不相。約性空言，一相無相。約緣起邊言，則是

無相無不相。約無相言，則不有。約無不相言，則不無。法則性空緣起，緣起性空

，非是有相，亦非是無相。至於見有見無者，皆眾生之見。若離乎見，則不見有亦

不見無。

    法本無相，法相者唯識所現。自之心識現諸法相，還以自心起見取著。徹底來

說，實是自心還取自心。故曰見唯心識。何為心識？心識者即畢竟空性。以自性空

故，乃能隨緣現一切相。既現相已，還以自心起見取著之。依體起用，用不違體。

體者性空也，用者隨緣也。體用一如，一時俱起。既無體外用，亦無用外體，此乃

法爾如是也。

    菩薩如是心法，不無自體。自體不有，不有不無。

    菩薩如是知，法者全以心現，心者全因法而能了別。故心識即是空，空故能現

相。相現實是心影猶如空華，故是假施設。而空即心體，故所現假相，名有體施設

假。所以說如是心法，不無自體。因為體即是空，故又曰自體不有。空即緣起，緣

起即空，故曰不有不無。

    菩薩無不無相，非言說地。

    菩薩深證實相，故知法無相，亦非無相。如是無相無不相，言語道斷心行亦滅

，故非言說地。

    何以故？因為真如之法，虛曠無相。虛曠者空也，空而無相也。因為真如即畢

竟空現一切法，一切法皆歸畢竟空，故虛曠無相。如此境界，非二乘所及。

    虛空境界，即真如法性。真如畢竟空不可得，不可得其內，則內不可測。不可

得其外，則外不可測。內者心識也，外者境法也。如是之法，唯六行之士，乃能知

之。

    【大力菩薩言。云何六行。願為說之。佛言。一者十信行。二者十住行。

      三者十行行。四者十迴向行。五者十地行。六者等覺行。如是行者。乃

      能知之。】

    大力菩薩請問何為六行？佛回答六行者，即菩薩六位。信、住、行、向、地、

等覺。此六行是大乘人所行，非聲聞緣覺境界。真如之法，是菩薩境界，非二乘所

及也。

    【大力菩薩言。實際覺利無有出入。何等法心得入實際。佛言。實際之法

      。法無有際。無際之心。則入實際。】

    大力菩薩言，既然實際之覺利，無有出亦無有入，那麼何等法，何等心能入實

際呢？

    實際即是真如，亦曰真際，亦曰無際，亦曰本際。實際覺利者，無上覺也。無

上覺既無出入，云何法心，可證無上覺？

    佛先答法，次答心。實際之法，即是無際也。無際之心，即實際之心，亦即是

無住之心。若以無住心，契合無際法，心境一如，則入真如實際了。

    【大力菩薩言。無際心智。其智無崖。無崖之心。心得自在。自在之智。

      得入實際。如彼凡夫。軟心眾生。其心多喘以何法御。令得堅心。得入

      實際。佛言。菩薩彼心喘者。以內外使。隨使流注。滴瀝成海。大風鼓

      浪。大龍驚駭。驚駭之心。故令多喘。菩薩令彼眾生存三守一入如來禪

      。以禪定故。心則無喘。】

    大力菩薩言，無際心智。心謂其體，智言其用。其智無崖（應為涯，邊涯也）

。心無際智亦無際，故曰無際心智。無際心智，是無量無邊的。

    心既無量無邊，於是便無罣礙而得自在。心得自在，智亦必自在。此自在之智

，便得入真如實際了。

    但是如彼凡夫，軟心眾生。眾生心志無堅，動亂無常，謂之軟心。其心多喘。

喘者其心粗重無常也。其心驚動不安，六識動亂不停，說名心喘。如是眾生，以何

法調御，令其心志堅定，無有退轉，入於真如實際呢？

    佛言，彼等心粗重無常者，因為內根外塵之隨逐。末那識內緣第八為自我，起

我癡我見我慢我愛四種煩惱，意識緣外境起諸煩惱，是為內外使。「使」者，譬如

世間公門之吏使，隨逐罪人不相捨離。根塵亦復如是，隨逐眾生，令眾生不得自在

，故曰內外使。

    因為貪著根塵的原因，於是眾生妄識，隨根塵而攀緣流注。乃滴瀝而成識海，

再經無明大風的鼓動，因而波浪翻天，導致其心驚駭，不得安隱之樂。大龍驚駭者

，譬喻說也。住地無明，其力最大，住在本識隨眠海底，名為大龍。無明違反寂靜

，增長粗動之心，名驚駭。驚駭之心，失去安隱故，所以動亂無息。

    菩薩對於這些眾生，須令彼等存三守一，使入如來禪定。以禪定力故，乃能令

心無喘矣。

    【大力菩薩言。何謂存三守一入如來禪。佛言。存三者。存三解脫。守一

      者守一心如。入如來禪者理觀心淨如。入如是心地。即入實際。】

    大力菩薩問言，何謂存三守一，入如來禪。

    佛回答說，存三者，存三解脫。守一者，守一心如。入如來禪者，理觀心淨如

。「如」者，不二不異，平等無礙也。若入如是心地，即入實際。

    【大力菩薩言。三解脫法是何等事。理觀三昧。從何法入。佛言。三解脫

      者虛空解脫。金剛解脫。般若解脫。理觀者心如理淨無可不心。】

    大力菩薩再問，何謂三解脫法？何謂理觀三昧？從何法得入是理觀三昧？

    佛回答說，三解脫者，虛空解脫。金剛解脫。般若解脫。

    虛空解脫者，如實知一切法性空，不為法縛，故曰解脫。金剛解脫者，如實知

一切法無相，不被法所動搖，故曰解脫。般若解脫者，如實知一切法空不可得，自

性清淨，故曰解脫。

    理觀者，心無所住，心不礙境，謂之心如。性理本空，故曰理淨。以此無住心

，無礙心，契合空、無相、清淨之理。不生可與不可之分別心，這便名為理觀。

    【大力菩薩言。云何存用。云何觀之。佛言。心事不二。是名存用。內行

      外行。出入不二。不住一相。心無得失。一不一地。淨心流入。是名觀

      之。菩薩如是之人。不在二相。雖不出家。不住在家。雖無法服。而不

      具持波羅提木叉戒。不入布薩。能以自心無為自恣。而獲聖果。不住二

      乘入菩薩道。後當滿地成佛菩提。】

    大力菩薩請問，云何存用，云何觀之？

    佛言，心事不二，是名存用。

    心事不二者，心境不二也。凡有所作，心不礙境，境不礙心。心中無事，事中

無心。空空一如，是名存用。

    內行外行，出入不二，不住一相，心無得無失，一不一地，淨心流入，是名觀

之。

    內行者內根也，外行者外塵也。根塵相接時，六識出於六根，於六塵中，來去

自如無罣礙無染著，是謂出入不二。

    不住一相者，於一一相皆不住著。換句話說，不取於相也。心不住於相，便無

有得失了。

    一者同也，不一者異也。一者合於己意也，不一者與己意相違也。對於同異之

地，對於和己意相合相違之處，皆以清淨心流入，不取相不染心也。如是而行，是

名觀之。

    如果菩薩能如是存用觀之，便可不住於分別好惡的二相。如是之人，雖不出家

，但亦不住在家。因為雖處世間，不染世間故。

    雖無法服，而不具持波羅提木叉戒，不入布薩。能以自心無為自恣，而獲聖果

。

    法服者袈裟也。波羅提木叉，譯別解脫戒。如五戒八戒十戒具足戒菩薩戒，皆

別解脫戒。謂戒功德別別解脫，持一戒有一戒之解脫功德。如果毀破一戒，餘戒功

德依然光潔，故名別解脫戒。與定共戒道共戒不同。定共戒道共戒名總解脫戒。如

果定退則戒失，道退則戒失，不待別別解脫也。

    布薩譯淨住。佛制比丘比丘尼，半月半月說戒。各各檢討砥礪懺悔，名曰布薩

。入布薩者，須是受具戒的比丘比丘尼。簡別白衣，及式叉摩那，沙彌沙彌尼。前

言出家，此言受具。初為沙彌是出家，受具足戒名受具。受具以後，方為比丘比丘

尼。

    能以自心無為自恣。佛制比丘結夏圓滿日，任人舉過，以便對眾懺悔，名為自

恣。此處自心無為自恣，有隨意無犯之意。以自心清淨，故隨意無犯。任運無為，

而獲聖果也。

    不住二乘，入菩薩道。起化他行，度眾生也。後當滿地，成佛菩提。滿地者，

十地滿足也。十地滿足，即當成佛。

    為何不住二乘，入菩薩道度眾生，即能十地滿足，成就佛道呢？因為度眾生，

即是淨己法身。法身清淨，即證菩提。何以故？因為眾生者，緣生無性。即此無性

，便是法身。所以度眾生，即是清淨己之法身也。法身清淨不二，故佛與眾生，同

一法性身。

    【大力菩薩言。不可思議。如是之人。非出家非不出家。何以故。入涅槃

      宅。著如來衣。坐菩提座。如是之人。乃至沙門宜應敬養。佛言。如是

      。何以故。入涅槃宅。心越三界。著如來衣。入法空處。坐菩提座。登

      正覺地。如是之人心超二我。何況沙門而不敬養。】

    大力菩薩讚歎言，不可思議也，如是之人。如是之人，非是出家，非不出家。

何以故？如是之人，入涅槃宅，著如來衣，坐菩提座。

    入涅槃宅，著如來衣，坐菩提座，見於法華經法師品。不過法華經所說，與本

經，略有小異。法華經法師品說：「藥王！若有善男子善女人，如來滅後，欲為四

眾說是法華經者，云何應說。是善男子善女人，入如來室，著如來衣，坐如來座，

爾時乃應為四眾廣說斯經。」

    入如來室者，即入涅槃宅。坐如來座者，即坐菩提座。如是之人，乃至沙門，

宜應敬養。沙門者，出家修道人也。

    佛言如是，如汝所說。何以故？因為入涅槃宅者，心越三界。心越三界者，其

心已解脫生死也。著如來衣者，入法空處，心無所礙也。坐菩提座者，登如來正覺

地。

    法華經法師品則曰：「如來室者，一切眾生中，大慈悲心是。如來衣者，柔和

忍辱心是。如來座者，一切法空是。安住是中，然後以不懈怠心，為諸菩薩及四眾

，廣說是法華經。」

    於一乘佛法中，其文雖略有小異，而其義則一。於一切眾生中起大慈悲心，即

是入生死不住生死，度三界而不染三界。故與心越三界義同。柔和忍辱者，其心無

礙也。故與心入法空處義同。一切法空者，空二我也。即空人我法我，唯佛如來究

竟空二我，故與登如來正覺地義同。

    如是之人心超二我，超二我者佛也。空二我──人我法我。除二障──煩惱障

所知障。了二死──分段生死，變易生死。如是之人，稱之曰佛。故心超二我者，

佛也，故與登正覺地義同。所以何況沙門而不敬養？

    【大力菩薩言。如彼一地及與空海。二乘之人為不見也。佛言。如是。彼

      二乘人。味著三昧。得三昧身於彼空海一地。如得酒病惛醉不醒。乃至

      數劫猶不得覺。酒消始悟方修是行。後得佛身。如彼人者。從捨闡提。

      即入六行。於行地所。一念淨心。決定明白。金剛智力。阿鞞跋致。度

      脫眾生。慈悲無盡。】

    如彼一地者，佛一覺地也。空海者，菩提海也。畢竟空性，謂之菩提，故空海

者菩提海也。如是一地空海，二乘人為不見嗎？

    佛言如是，二乘人為不能見。因為二乘人味著三昧，得三昧身。味著者，貪著

也。三昧者，定也。二乘人貪著於定，所以於彼空海一地，不能得見。

    如得酒病，是譬喻說。如人醉酒，惛醉不醒。二乘人亦復如是，乃至數劫，猶

不能覺悟。酒消以後，始能覺悟。覺悟以後，方能修此菩薩六行，然後乃得佛身。

    從捨闡提，即入六行。一闡提譯為斷善根，斷信。總之無成佛之性者，名一闡

提。見大般涅槃經，有多解釋。斷善根之惡人，不得成佛者，名一闡提。菩薩起大

悲心，普度一切眾生，眾生不盡誓不成佛者，亦名一闡提。定性二乘，唯重禪定不

起化道，不得成佛者，亦名一闡提。二乘人如能捨彼闡提，起化道，入菩薩六行，

度化眾生，方能成佛也。

    於是於菩薩行地，一念淨心不味著禪定，其心決定，其心明白。金剛智力，佛

智也。阿鞞跋致譯為不退轉。於佛金剛智力，便不退轉了。且能度脫一切眾生，慈

悲無盡。

    【大力菩薩言。如是之人應不持戒。於彼沙門應不敬仰。佛言。為說戒者

      。不善慢故。海波浪故。如彼心地。八識海澄。九識流淨。風不能動。

      波浪不起。戒性等空。持者迷倒。如彼之人。七六不生諸集。滅定不離

      三佛。而發菩提。三無相中。順心玄入。深敬三寶。不失威儀。於彼沙

      門不無恭敬。菩薩彼仁者。不住世間動不動法。入三空聚滅三有心。】

    如是之人，應不持戒。因為持戒猶有修行，彼清淨心地，已過修行境界，無持

戒無不持戒，無功用道故。所以說如是之人，應不持戒。如是之人，行不踰矩，不

失威儀，故於彼沙門，應不作意敬仰也。於彼沙門，應不敬仰者，非謂輕蔑沙門也

。

    佛言，因為說戒者，以有不善故說持戒。而持戒者，於犯戒者則生我慢。故曰

因為彼說戒者，不善慢故。所以如是之人，應不持戒。

    海波浪故，猶如波浪雖有起伏，而水性湛然不動。持犯亦復如是，雖有持戒犯

戒，而清淨心地，卻無持犯之相。故曰海波浪故。

    以下佛便合法而說。如彼清淨心地，亦如水性湛然不動一樣。八識海澄，九識

流淨。第八阿賴耶識，性本清淨，猶如水性澄靜不動。第九庵摩羅識，性本清淨，

故其流亦淨。僧肇大師云，江河競注而不流。謂江河之波相雖然競注，而水性則靜

止不流。此言諸法萬相紛陳，而法性空寂不動也。故曰八識性海澄靜，九識性空不

流也。

    風不能動，波浪不起，戒性等空，持者迷倒。

    無明風不能動搖清淨心地，猶如水性不動，不被波浪所起。戒性亦復如是，戒

性等於虛空，不可持，亦無犯。若作意持戒者，便是自己迷倒也。

    但是我們要知道，這話是於得大成就之人而說的。我輩障重凡夫，不可執著。

凡夫修道，應以戒為師，戒為三乘初業。如果凡夫亦執著此說，便有訶戒之罪。故

法無高下，對機則妙。

    如彼已得清淨心地之人，七六不生諸集。七者第七識，六者前六識。如是之人

，第七識及前六識，已不生惑業不造作諸集。

    滅定不離三佛，而發菩提。

    雖入寂滅定而不離三佛。三佛者，本為法佛報佛化佛。但此地亦可作正覺解。

三者正也，佛者覺也。雖入滅定，而不離正覺也。故能起大悲，發菩提心。

    三無相中，順心玄入，深敬三寶，不失威儀，於彼沙門，不無恭敬。

    三無相者，無生死相，無涅槃相，無「無相」。如此離有離無，即無即有，合

於中道。於此三無相，順心玄入。順心者，心無違逆也。玄者幽遠也，深入之意。

於三無相，以無違心深入。如是則契乎中道，不違三寶，故曰深敬三寶。

    不失威儀，具說應為律儀，戒律威儀也。以不失威儀故，所以於彼沙門不無恭

敬。

    彼菩薩仁者，則不住世間動不動法。不住世間動不動法者，不住三界也。欲界

之法，無常迅速，故為動法。色界無色界之法，歷時長久，名不動法。

    入三空聚，滅三有心。

    三空者，三解脫門也。即空解脫，無相解脫，無願解脫。三有者，欲有色有無

色有。滅三有心者，滅三界心也。

    【大力菩薩言。彼仁者。於果足滿德佛。如來藏佛。形像佛。如是佛所。

      發菩提心。入三聚戒。不住其相滅三界心。不居寂地。不捨可眾。入不

      調地。不可思議。】

    大力菩薩言，彼菩薩仁者，於果足滿德佛，福慧兩足，因圓果滿之佛也。如來

藏佛，一切眾生本具佛性，佛性圓顯之法身佛也。形像佛，為度眾生，隨緣化現形

像之佛。又如木雕泥塑，彩畫形像之佛。於如是諸佛所，發無上菩提心，修六度萬

行也。六度者，即菩提行。

    入三聚戒，不住其相。

    三聚戒者，斷一切惡，行一切善，度一切眾生。行三聚戒，而不住戒相。

    滅三界心，不居寂地。

    不住寂地者，不住涅槃也。言如是菩薩，雖不染三界生死，復不住涅槃寂地。

    不捨可眾，入不調地，不可思議。

    如是菩薩，以不捨眾生故，入不調地。入不調地者，不取無上菩提，入生死也

。如是之人，誠不可思議。

    【爾時舍利弗從座而起。前說偈言

      具足波若海　　不住涅槃城　　如彼妙蓮華　　高原非所出

      諸佛無量劫　　不捨諸煩惱　　度世然後得　　如泥華所出

      如彼六行地　　菩薩之所修　　如彼三空聚　　菩提之真道

      我今住不住　　如佛之所說　　來所還復來　　具足然後出

      復令諸眾生　　如我一無二　　前來後來者　　悉令登正覺

      爾時佛告舍利弗言。不可思議。汝當於後成菩提道。無量眾生超生死苦

      海。爾時大眾皆悟菩提。諸小眾等入五空海。】

    爾時舍利弗從座而起，至佛前而說偈言。舍利弗為佛弟子，智慧第一。

    具足波（般）若海，不住涅槃城，如彼妙蓮華，高原非所出。

    此一偈讚菩薩行。前半偈讚菩薩行空不證，後半偈以譬喻說，讚菩薩入生死不

染。

    第二偈頌，讚佛無量劫修菩薩行，不捨煩惱，入世間而救度世間。化緣盡後，

方證菩提。猶如妙蓮華，從污泥中而出，不由高原所出。故諸佛菩提，從眾生煩惱

中得。

    如彼六行地，菩薩之所修，如彼三空聚，菩提之真道。

    信、住、行、向、地、等覺，此六行地，是菩薩所修。如彼空無相無願，是菩

提正真之道。

    我今住不住，如佛之所說，來所還復來，具足然後出。

    舍利弗是迴小向大聲聞，法華會上，佛曾授記作佛。故曰雖住聲聞涅槃，而實

不住。以發願度眾生故，如佛之所說也。來所還復來者，謂往來生死，度生之願不

息也。功德具足以後，然後出生死也。

    復令諸眾生，如我一無二，前來後來者，悉令登正覺。

    此偈言令一切眾生，皆如我一樣發無上菩提心。無論前來者或後來者，皆令證

無上正等正覺。

    佛讚歎舍利弗，發大乘心不可思議。當來成佛時，無量眾生因之得超生死苦海

。

    舍利弗當來成佛，佛於法華會上，曾予授記。法華經譬喻品說：

    「爾時佛告舍利弗……我昔曾於二萬億佛所，為無上道故，常教化汝，汝亦常

夜隨我受學。我以方便引導汝故，生我法中。舍利弗！我昔教汝志願佛道，汝今悉

忘，而便自謂，已得滅度。我今還欲令汝憶念本願所行道故，為諸聲聞說是大乘經

，名妙法蓮華，教菩薩法，佛所護念。

    舍利弗！汝於未來世，過無量無邊，不可思議劫，供養若干千萬億佛，奉行正

法，具足菩薩所行之道，當得作佛，號曰華光如來、應供、正遍知、明行足、善逝

、世間解、無上士、調御丈夫、天人師、佛、世尊。國名離垢，其土平正，清淨嚴

飾，安隱豐樂，天人熾盛。琉璃為地，有八交道，黃金為繩，以界其側。

    其傍各有七寶行樹，常有華果。……其劫名大寶莊嚴。何故名曰大寶莊嚴？其

國中以菩薩為大寶故。……」

    此經僅是略說，謂汝當於後成菩提道。佛未予詳說，可知此經於法華以後所說

。

    爾時大眾，皆悟菩提道。諸小乘眾等，入五空海。

    五空海，未見解釋。不過參照龍樹菩薩所造十八空論中，有內空，外空，內外

空，大空，空空。不知契佛意否？


金剛三昧經

金剛三昧經一波記

        真性空品第六

    【爾時舍利弗而白佛言。尊者。修菩薩道。無有名相。三戒無儀。云何攝

      受為眾生說。願佛慈悲為我宣說。佛言。善男子。汝今諦聽。為汝宣說

      。善男子。善不善法。從心化生。一切境界。意言分別。制心一處。眾

      緣斷滅。何以故。善男子。一本不起。三用無施。住於如理。六道門杜

      。四緣如順。三戒具足。】

    爾時舍利弗白佛言，尊者！既然修菩薩道，不取著於名相。那麼三戒無儀，因

為三戒有儀，便是名相。三戒者，攝律儀戒，即誓斷諸惡。攝善法戒，即是修諸善

。攝眾生戒，即誓度一切眾生。

    若三戒無儀，云何攝受三戒，為眾生說呢？願佛慈悲，為我宣說。

    佛言，善不善法，從心化生。攝律儀戒，是斷一切不善法。攝善法戒，是修一

切善法。然而善法與不善法，都是唯心所造。所以一切善不善境界，及一切身語意

業。意言分別者，是身語意三業略說也。一切境界，及身語意三業分別。只要制心

一處，令不虛妄起心動念，便可眾緣斷滅了。而制心一處，便是不取於相，如如不

動也。

    何以故？一本不起，三用無施。

    一本不起者，制心一處，不妄動亂也。三用無施者，則身口意三業不妄造作。

於是如理而住，不妄施為，則六道之門杜絕，四緣如順，而三戒具足。三戒自然具

足，便勿須取三戒之儀式也。

    四緣如順者，四緣如如無違也。下文自有解釋。

    【舍利弗言。云何四緣如順三戒具足。佛言。四緣者。一謂作擇滅力取緣

      攝律儀戒。二謂本利淨根力所集起緣攝善法戒。三謂本慧大悲力緣攝眾

      生戒。四謂一覺通智力緣順於如住。是謂四緣。善男子。如是四大緣力

      。不住事相。不無功用。離於一處。則不可求。善男子。如是一事通攝

      六行。是佛菩提薩婆若海。】

    舍利弗請問何為四緣如順，三戒具足？四緣者，一、作擇滅力取緣，二、本利

淨根力所集起緣，三、本慧大悲力緣，四、一覺通智力緣。

    擇滅即涅槃也。以揀擇力之選取緣，得滅諸煩惱，是攝律儀戒。以本利清淨之

五根五力所集起緣，成攝諸善法戒。因為清淨根、力所集起之緣，成就一切功德故

。五根者，信根進根念根定根慧根。五力者，信力進力念力定力慧力。如是十法，

能成就一切諸善法。

    本慧大悲力緣者，具智慧方能起大悲度眾生。故能成攝眾生戒。

    一覺道智力緣，得無上一覺地，則具神通智慧力緣。故能如如不動而住。如住

者，妙湛總持不動尊也。

    善男子！如是四大緣力，不住事相，不無功用，離於一處，則不可求。

    如是四大緣力，不取分別事相，如如不動。雖然如如不動，卻不無度眾生之功

用。如是四大緣力，從制心一處中求。若離於制心一處，則不可求矣。云何制心一

處？六根不貪著六塵，便可制心一處。

    善男子！如是一覺地事，便通攝信住行向地等覺六行。是佛無上菩提，是佛薩

婆若海。薩婆若者，譯為一切種智，佛智也。

    【舍利弗言。不住事相不無功用。是法真空常樂我淨。超於二我。大般涅

      槃。其心不繫。是大力觀。是觀覺中。應具三十七道品法。佛言。如是

      。具三十七道品法。何以故。四念處。四正勤。四如意足。五根。五力

      。七覺分。八正道等。多名一義。不一不異。以名數故。但名但字。法

      不可得。不得之法一義無文。無文相義。真實空性。空性之義如實如如

      。如如之理具一切法。】

    舍利弗言，不住於事相，卻又不無度生之功用。是法真空不住於相。不住有相

，則不住於事相。亦復不住空相，故不無度生之功用。常樂我淨是涅槃四德，如是

四德，超於人我法我，大般涅槃。「般」者入也，大般涅槃，即入大涅槃也。

    其心不繫，是大力觀，是觀覺中，應具三十七道品法。

    其心無繫者，心無所住也。是大力觀者，是直觀心性也。於此觀覺悟之中，應

具足三十七道品法。三十七助道品法，修之可至無上道。是無上佛道，因地法行也

。

    佛言如是！是觀覺中，當具足三十七道品法。因為三十七道品法，雖有多名，

而實一義。一義者，唯一佛乘也。

    何以故？三十七道品雖有多名，如四念處、四正勤、四如意足、五根、五力、

七覺分、八正道等。雖有多名，而實一義。三十七法，與一實義，不一不異。不一

者，一義而有多名也。不異者，多名皆歸一義也。不一者，但有名字分別耳。不異

者，名字無性，無性則不可分別，故法不可得。

    不可得法，一義所謂空義。諸法空義，無文無字。無名字文相義者，乃真實空

性也。

    空性之義，如實如如。

    如如者，不二不異，空寂無礙，理無分別。空如之法，不生不滅，不來不去。

故曰空性之義，如實如如。諸法名字，雖有差別。然名字性空，空原無礙。故曰如

實如如。

    如如之理，具一切法。

    此一實義者，一即一切，一切即一也。一切法性空無礙。一性空則不礙多，多

性空則不礙一。如是一不礙一，一不礙多，多不礙一，多不礙多。於是法界緣起，

圓融無礙。故如如之理，具一切法。

    【善男子。住如理者。過三苦海。】

    心經云，照見五蘊皆空，度一切苦厄。空理如如無礙，故過三苦海。三苦者，

苦苦，壞苦，行苦也。

    【舍利弗言。一切萬法。皆悉言文。言文之相。即非為義。如實之義。不

      可言議。今者如來云何說法。佛言。我說法者。以汝眾生在生說故。說

      不可說。是故說之。我所說者。義語非文。眾生說者。文語非義。非義

      語者。皆悉空無。空無之言。無言於義。不言義者。皆是妄語。如義語

      者。實空不空。空實不實。離於二相。中間不中。不中之法離於三相。

      不見處所。如如如說。如無無有。無有於無。如無有無。有無於有。如

      有無不在。說不在說故。不在於如。如不有如。不無如說。】

    舍利弗言，一切萬法，皆是言語文字相。如佛所說，言語文字相皆非實義。如

實的道理，是離言語文字相的，是不可言說的。但是佛現今，為何以言語文字相說

法？難道佛所說者，亦無實義嗎？

    佛言，我之所以說法者，是因為汝等眾生，迷於有「生」故說。本來一切法無

生，一切法本來涅槃。而汝等眾生迷惑，於無生中執著有生死。為令汝等覺悟一切

法本無生故，所以我為汝等說法。無生法本是不可說的，我以言語文字相之方便，

說不可說法，是故說之。

    其實我所說者，是義語非文。汝等眾生所說者，是文語非義。是義語非文者，

是有言有實，而非假名相也。是文語非義者，謂僅是偽名相，而無實義也。

    眾生所說有言無實語者，皆悉空無。無有實義，徒託空言也。這種空無之言，

是言不及義的。言不及義者，皆是虛妄之語。

    佛所說則不同，佛所說有言有實，是如義之語。如義語者，言不異義，言即是

義也。

    如義語者，實空不空，空實不實，離於二相，中間不中。

    不異於義語者，能實其空與不空。換句話說，如義之語，說空亦是實義，說不

空亦是實義，故曰實空不空。空實不實者，凡夫執一切法實與不實，皆無實義。所

以如義語者，空凡情所執實與不實。如義語者，離實不實二邊相，復不住於中。中

間不中者，不住於中也。此明如義語者，心無所住也，無遍計執也，不取著名相也

。

    不中之法，離於三相。

    不中之法者，無住之法也。無住之法，離於生住滅三相。離三相者，離於有為

也。既然無住，故不見有處所。不見處所者，不見心外有法，不見有所依，於是不

異於「如如」而說法。如「如如」說者，謂如義語者，不異「如如」法而說也。

    如無無有，無有於無，如無有無，有無於有。

    如如之法，一切不住。不住於無，亦不住於有。如無無有者，謂如如之法，不

住「無有」也。因為「無有」者，還同於無。

    如無有無者，謂如如之法，亦不住「有無」。因為「有無」者，還同於有。

    如有無不在者，謂如如之法，有與無皆不在（住）也。我今說法，如「如如」

而說，故雖有言說，而不在（住）於言說。以不在（住）言說故，所以亦不在（住

）於如。

    如不有如者，如不是有也。如不是有，亦不是無。以不是無故，所以如如而說

。

    如如之法，不住有亦不住無。不住有故，說而無說。不住無故，無說而說。說

而無說者，言以顯實也。無說而說者，實借言顯也。如是說法，是為義語非文。

    【舍利弗言。一切眾生。從一闡提。闡提之心。住何等位。得至如來如來

      實相。佛言。從闡提心。乃至如來如來實相。住五等位。一者信位。信

      此身中。真如種子為妄所翳。捨離妄心。淨心清白。知諸境界意言分別

      。二者思位。思者。觀諸境界。唯是意言。意言分別隨意顯現。所見境

      界非我本識。知此本識非法非義非所取非能取。三者修位。修者。常起

      能起。起修同時。先以智導。排諸障難。出離蓋纏。四者行位。行者。

      離諸行地。心無取捨。極淨根利。不動心如。決定實性。大般涅槃。唯

      性空大。五者捨位。捨者。不住性空。正智流易。大悲如相。相不住如

      。三藐三菩提。虛心不證。心無邊際。不見處所。是至如來。善男子。

      五位一覺從本利入。若化眾生從其本處。】

    舍利弗言，一切眾生，從斷信斷善根之一闡提。以其斷信斷善根之闡提心，住

何等位，得至如來果位，乃至如來實相法？如來實相者，阿耨多羅三藐三菩提也。

    佛言從闡提心，至如來果，乃至如來實相法，應住五等位。以下便別解說。

    一者信位。信為道元功德母，故第一即是起信。闡提者即是斷信，今令起信，

是翻闡提向佛道也。

    信真如種子者，乃起大乘信。真如種子者，菩提空性也。即此空性，以熏習故

，方能增長成一切種。

    此真如種子，被妄想煩惱所翳蔽，是為在纏如來藏。如果能棄捨妄心斷諸煩惱

，便令如來藏智圓顯，於是心淨清白。以智藏顯現故，便能知諸境界，一切意言分

別，皆唯識所現，而無實體了。

    二者思位。思者知心外無諸境界，諸意識境界，只是言語文字假相，而無實體

。隨意言之分別，如幻顯現。所見之境界，皆是妄見，皆是假相，故曰非我本識。

應知本識，性本空寂，無有可得。所以非法非義，非有所取，非有能取。皆是妄心

取幻境，妄見有境界及言語文字相。般若經云，世人分別諸法，唯是分別言語文字

相。因為法性空寂，不可分別故。

    三者修位。修者起修也。發起無上菩提心，修菩提道。發無上菩提心者，發阿

耨多羅三藐三菩提心。修菩提道者，修六度萬行也。如是常起能起無上菩提之心，

發心與修行同時。先以正智慧為前導，排除諸障難。所謂慧解立行，慧啟於始，行

滿其終。故曰慧為前導。障難有二，一、煩惱障，二、所知障。出離蓋纏，蓋纏總

說皆是煩惱，分別說為五蓋十纏。五蓋者，貪欲蓋，瞋恚蓋，掉悔蓋，睡眠蓋，疑

蓋。十纏者，無慚，無愧，嫉，慳，悔，睡眠，掉舉，昏沉，瞋忿，覆。

    四者行位。行者，離諸行地，心無取捨。謂心無住著，以無住心，契無相法，

是謂行位。故曰離諸行地，心無取捨。如是行位，是無功用道。如是而行，則極淨

根利，其心如如不動。以如實空心，契如實空法，決定於真實性。這便是大般涅槃

的境界，大般涅槃的境界，便是唯性空大。大者橫遍豎窮，唯性空大者，唯畢竟空

性也。於六大中──地水火風空識，唯是性空大也。

    五者捨位。捨者不住性空。以正智流出變易功用，而成就諸功德。以平等心，

起大悲行，平等如如之相，廣興教化，普度一切。即此如如相亦復不住。

    三藐三菩提，虛心不證。

    三藐三菩提者，正等覺也。何為菩提？所謂了達於空性，是名為菩提。所以三

藐三菩提者，空性也。既是空性，故不可證，唯有以空心契合。故曰虛心不證。

    心無邊際，不見處所，是至如來。

    心空無跡，故莫得其邊際。一切外境，皆悉空無，無所依處，故不見處所。度

盡一切眾生，不取眾生相。諸佛如來不思議，普化世間無所依。此是至如來位。

    於此五位中，信位乃是十信位菩薩，信中道也。思位乃是住、行、向，三賢位

菩薩，思惟中道也。修位乃初地以至七地菩薩，少分行中道，故名修位。行位乃八

地以上菩薩，於無相海任運而轉。捨位乃究竟至如來位。

    十地論說，初地至六地，名為少行。以其於一行中，修一切行，所行不廣，故

謂少行。第七地名大行，因為第七地雖然亦如前六地，但能以即空方便智，發起三

有中之殊勝行，故立大行名。若對八地以上，均名修位。八地以上，名為廣行，於

一切行中，修一切行。以空心游無相海，任運而轉，故立行位。

    善男子！五位一覺，從本利入。若化眾生，從其本處。

    如是五位，皆歸一覺地。皆歸實相也，中道也。從自覺本利而入。故如是五位

，皆須由發阿耨多羅三藐三菩提心而入。發無上菩提心，遠離二乘見，即菩薩本利

處也。所以菩薩若欲度化一切眾生，應從發阿耨多羅三藐三菩提心，本處作起。心

無所住，不取於相。

    【舍利弗言。云何從其本處。佛言。本來無本。處於無處。空際入實。發

      菩提心。而滿成聖道。何以故。善男子。如手執彼空。不得非不得。】

    舍利弗問言，云何從其本處呢？何為本處呢？

    佛言，所謂本者，無本也。處者，即無處也。如是者，畢竟空也。這樣畢竟空

，橫遍豎窮，無邊無際無量，便入實際。畢竟空中建立一切法，因而發菩提心。發

菩提心者，發空心也。發空心者，發無所住心，不取相心，平等心，清淨心，無量

廣大心也。於是便可普度眾生，終成佛道了。

    何以故？善男子！好像以手執捉虛空，非是得，亦非是不得。非是得者，諸法

性空也。非不得者，性空隨緣成諸法也。

    所以本處者，畢竟空也，發阿耨多羅三藐三菩提心也。

    【舍利弗言。如尊所說。在事之先。取以本利。是念寂滅。寂滅是如。總

      持諸德。該羅萬法。圓融不二。不可思議。當知是法。即是摩訶般若波

      羅蜜。是大神咒。是大明咒。是無上咒。是無等等咒。佛言。如是如是

      。真如空性。性空智火。燒滅諸結。平等平等。等覺三地。妙覺三身。

      於九識中皎然明淨。無有諸影。】

    舍利弗言，如佛所說，五位一覺，從本利入。故知在入五位事之先，須先取以

本利。而本利是念寂滅。念寂滅者，一念不生也。

    念既寂滅，寂滅則無分別。無分別則不二不異，故寂滅是如。寂滅如如，便無

虛妄，故能持真不失，持妄不生，而總持諸德。於是該羅萬法，該羅萬法者，法界

緣起也。畢竟空建法界緣起，法界緣起皆畢竟空。是以空與緣起圓融不二，不可思

議。空與緣起，皆離四句，故不可思議。因為性空方能隨緣而成諸法，諸法隨緣而

成，故是性空。所以法離四句。離空，以空即緣故。離緣，以緣即空故。離亦空亦

緣，以空即緣，故離亦空；以緣即空，故離亦緣。離非空非緣，以緣即空，故離非

空；以空即緣，故離非緣。如是之法，不可思議。

    舍利弗讚歎說，當知是法，即是摩訶般若波羅蜜。因為摩訶般若波羅蜜，即離

四句不可思議也。若能一念不生，則般若生。

    此摩訶般若波羅蜜不可測，故曰大神咒。無暗不破，無惑不除，故曰大明咒。

豎窮三際而無高蓋，故曰無上咒。橫遍十方而無儔似，故曰無等等咒。

    佛言如是如是！此法在因地，便名摩訶般若波羅蜜。若在果位，便名薩婆若。

    此法是真如法性，而真如即是性空。如此性空，方是智慧火，如是智火，能燒

滅一切結使煩惱，知一切法平等平等。平等平等者，一切法無性也。

    等覺三地，妙覺三身。

    大乘階位中，第五十一位之菩薩，稱曰等覺。是菩薩因地之極位，又名一生補

處菩薩。別教菩薩斷十一品無明，圓教菩薩斷四十一品無明，稱等覺菩薩。如是菩

薩入金剛喻定，一念打破無始無明，即成妙覺。

    「等覺三地」，元曉引經云，一者百劫位，二者千劫位，三者萬劫位。如本業

經云：「佛子！摩尼瓔珞字者，等覺性中一人，其名金剛慧菩薩。住頂寂定，以大

願力，住壽百劫，修千三昧已，入金剛三昧，同一切法性，二諦一諦一合相。復住

壽千劫，覺佛威儀，乃至入佛行處，坐佛道場，超度三魔。復住壽萬劫，化現成佛

，乃至現同古昔諸佛，常行中道，大樂無為，而生滅為異故。」是謂等覺三地。

    於九識中，皎然明淨。第九庵摩羅識，即真如也，自性清淨心也。皎然明淨，

無有諸影者，自性清淨無有虛妄也。

    【善男子。是法非因非緣。智自用故。非動非靜。用性空故。義非有無。

      空相空故。善男子。若化眾生。令彼眾生觀入是義。入是義者是見如來

      。】

    是法非因非緣，智自用故。

    一切法皆因緣生，何故謂是法非因非緣呢？因為因緣所生法，無性皆空。以性

空故，所以說非因非緣。由於此空智自體之用，而現諸法故。

    非動非靜，用性空故。

    因為緣起用性是空，如是空性，無動無靜。

    義非有無，空相空故。

    以「有」空，故非有。以「空」亦空，故非無。故曰義非有無。

    善男子！若欲度化眾生，令彼眾生觀入是畢竟空義。入是義者，便是見佛法身

也。

    【舍利弗言。如來義觀不住諸流。應離四禪而超有頂。佛言。如是。何以

      故。一切法名數。四禪亦如是。若見如來者。如來心自在。常在滅盡處

      。不出亦不入。內外平等故。善男子。如彼諸禪觀。皆為想空定。是如

      非復彼。何以故。以如觀如。實不見觀。如相諸相。相已寂滅。寂滅即

      如義。如彼想禪定。是動非是禪。何以故。禪性離諸動。非染非所染。

      非法非影。離諸分別。本利義故。善男子。如是觀定。乃名為禪。】

    舍利弗讚歎言，如來所說義觀，已超出三界，不住諸流。有四流，一、見流，

三界之見惑。二、欲流，除去三界見惑及三界之無明惑，其餘欲界之惑。三、有流

，上二界一切惑，除去見流及無明流，其餘上二界一切惑。四、無明流，三界之無

明。此四法漂流眾生不出生死，故名曰流。如此諸流，不出三界，而如來義觀，超

出三界，故不住諸流。

    應離四禪，而超有頂。

    四禪與有頂，均為色界天。四禪有九天，無雲天，福生天，廣果天，無想天，

無煩天，無熱天，善見天，善現天，色究竟天。而無煩無熱善見善現色究竟等五天

，乃三果聖人所居，又曰五不還天。

    而超有頂，有頂者有頂之天，即色究竟天。因居有形世界之頂，故曰有頂。

    佛言如是！何以故？一切法名數，四禪亦如是。

    佛言一切法皆是名數，名數者，名相也。有二種數，一、數量數，如一多等數

。二、色心有為數，如陰界入等。四禪亦如是者，四禪亦有為法攝也。

    若見如來者，如來者無來無去，是佛法身。法身無礙，故如來心自在。常在滅

盡處，滅一切相也，與滅受想定不同。以滅一切相，畢竟空故，所以不出不入，內

外平等。內外平等者，出定入定，皆一如也。

    善男子下，反釋諸禪取相者，與是空如之法不同。譬如彼諸禪觀，皆為想空定

。想空定者，取空相之定也。是如非復彼，此空如之法，與想空定不同也。

    何以故？以如觀如，實不見觀。如相諸相，相已寂滅。寂滅即如義。

    如者不二也，以不二觀不二，則無分能觀與所觀。實不見觀者，實無能見能觀

也。不二相之諸相，其相亦皆寂滅，是無所觀也。無能無所，一切相皆寂滅，而此

寂滅，便是如如義也。

    往往聞參禪者曰，我已開悟。睹斯經文，方知凡所有悟，皆是出入也，內外也

，取相也，有為也。本來無一物，不知汝所悟何事？

    如彼想禪定。訶斥想空禪定之非。想空禪定者，是動非是禪，直斥其非也。動

者，有生住滅相，是法不空也。

    何以故？禪性離諸生住滅相，非是有為非是無為。云何非有為？不住生死故。

云何非無為？不住涅槃故。一切不住，便是大禪定。禪性離諸動，非能染，非所染

。非法非非法，亦非法影也。因為禪性離諸分別，乃本覺利故。若如是起觀修定，

方名為禪也。

    【舍利弗言。不可思議。如來常以如實而化眾生如是實義。多文廣義。利

      根眾生乃可修之。鈍根眾生難以措意。云何方便令彼鈍根得入是諦。佛

      言。令彼鈍根受持一四句偈。即入實諦。一切佛法。攝在一四偈中。舍

      利弗言。云何一四句偈。願為說之。於是尊者。而說偈言

      因緣所生義　　是義滅非生　　滅諸生滅義　　是義生非滅

      爾時大眾。聞說是偈。僉大歡喜。皆得滅生滅。生般若性空智海。】

    舍利弗言，誠不可思議也！如來常以如實而化眾生。如實者，二諦也，如來常

以二諦說法度化眾生。真諦者，不生不滅，實也。俗諦者，不二不異，如也。

    如是二諦實義，多文廣義，文繁而義理深廣也。利根的眾生，方可聞熏修習。

鈍根的眾生，難以留意修習。佛有何方便，令鈍根人，亦能入是諦理呢？

    佛言今有一四句偈，少文而廣義。能令鈍根人不耐廣尋經義者，而入諦理。於

是佛說偈言：

    「因緣所生義，是義滅非生，滅諸生滅義，是義生非滅。」

    因緣所生法，其道理是空寂的。既是空寂，所以因緣所生義，即是無生義。故

曰是義滅非生，此言緣起即性空也。

    如是因緣所生的道理，滅一切生滅相。滅生相則非有為，滅滅相則非無為。是

義生非滅，如是一切寂滅的道理，是一切法實性，非是斷滅也。亦可謂性空即緣起

也。

    爾時大眾聞說此偈，皆大歡喜。皆滅生滅，滅生滅者，皆得無生法忍也。生於

般若性空智海。因為一念不生般若生，故生於般若性空智海。


金剛三昧經

金剛三昧經一波記

        如來藏品第七

    【爾時梵行長者從本際起。而白佛言。尊者。生義不滅滅義不生。如是如

      義即佛菩提。菩提之性則無分別。無分別智分別無窮。無窮之相唯分別

      滅。如是義相不可思議。不思議中乃無分別。尊者。一切法數無量無邊

      。無邊法相一實義性唯住一性。其事云何。佛言。長者。不可思議我說

      諸法。為迷者故。方便導故。一切法相一實義智。何以故。譬如一市開

      四大門。是四門中皆歸一市。如彼眾庶隨意所入。種種法味亦復如是。】

    爾時梵行長者，從本際起。本際者，真際也，實際也。從本際起者，欲請佛說

方便道也。而白佛言，生義不滅，滅義不生。如是如義，即佛菩提。

    欲請佛說一實義之先，先讚佛菩提，復明己解佛所說義。

    生義不滅，有生則必有滅，今言不滅，當是無生。換句話說，生以無生為義。

滅義不生，不生則是無滅。換句話說，滅以無滅為義。

    生以無生為義，無生以生為義。滅以無滅為義，無滅以滅為義。於是諸法生而

無生，無生而生。滅而無滅，無滅而滅。這種諸法如義，便是佛無上菩提。

    既然如是，則菩提之性，無有分別。佛證無分別智，乃能分別一切。無分別智

者，實智也。分別一切者，權智也。佛由實智出權智，權智則分別無窮。諸佛權智

，不可思議。

    無窮之相，唯分別滅。

    諸法無窮之相，總歸無相。故曰唯分別滅。如是理事性相，言語道斷，思慮亦

絕，故不可思議。不可思議之法，乃不可分別也。

    梵行長者，仰稱佛曰，尊者！一切法數，名相無量無邊。這無量無邊法數，雖

名相無量無邊，而皆歸一實理性。所以其理，唯住一性。其事云何？求佛分別解說

。

    佛言，長者！此法性不可思議。我所說諸法，只是為迷惑眾生而說，只是方便

誘導而已。其實一切法相，皆一實義智耳。一實義智者，同一真如，同一無上覺也

。以下以譬喻說明。

    譬如一市，開四大門。雖開四門，而四門皆歸一市。如彼眾生，隨種種法門，

皆入一實義性，亦復如是。此即所謂歸元無二，方便多門也。

    【梵行長者言。法若如是。我住一味。應攝一切諸味。佛言。如是如是。

      何以故。一味實義如一大海。一切眾流無有不入。長者。一切法味猶彼

      眾流。名數雖殊其水不異。若住大海則括眾流。住於一味則攝諸味。】

    梵行長者言，法若如是者，我住本際一味，應攝一切諸法門。是不是呢？

    佛印可曰如是如是！此一味實義者，如一大海，能括眾流。何謂一味實義？一

味實義者，佛生一如，性相常住也。

    長者！一切法味，猶如一切眾流。名數雖異，而其水性不二。譬如住於大海，

則總括眾流。若住本際一味，則能攝一切法味。

    【梵行長者言。諸法一味。云何三乘道。其智有異。佛言。長者。譬如江

      河淮海。大小異故。深淺殊故。名文別故。水在江中名為江水。水在淮

      中名為淮水。水在河中名為河水。俱在海中唯名海水。法亦如是。俱在

      真如。唯名佛道。長者。住一佛道。即達三行。】

    梵行長者言，既然諸法皆是一味。為何三乘人得三乘道，其智慧有高下不同呢

？若謂諸法皆是一味平等，應該三乘智慧皆是一樣才對。

    佛用譬喻回答說，譬如江河淮海，其水大小不同。三乘智亦像江河淮海一樣，

有深淺的不同。

    江河淮海，僅是名言文字的差別，其水卻是一樣的。水在江中，名江水。在淮

中名淮水，在河中名河水。江河淮水都在海中時，則名海水。但江河淮海，都是只

是一水。

    法亦如是，在聲聞人中，則名聲聞道。在緣覺人中，則名辟支佛道。在菩薩中

，則名菩薩道。雖有三乘名字，但入於佛道，同是一味佛道。

    長者！住一佛道，即達三行。何為三行，下文自有解釋。

    【梵行長者言。云何三行。佛言。一隨事取行。二隨識取行。三隨如取行

      。長者。如是三行總攝眾門。一切法門無不此入。入是行者。不生空相

      。如是入者。可謂入如來藏。入如來藏者。入不入故。】

    梵行長者問言，何為三行？

    佛回答說，一、隨事取行，二、隨識取行，三、隨如取行。

    隨事取行者，知一切事相皆假，猶如空華。雖隨順而起行，但知其為假，而不

住生死，不起煩惱。

    隨識取行者，知一切如幻事相，皆心所造。一切事相，唯識所現。修學佛道，

唯在淨心，別無他事。一心清淨，則一切法淨，佛道成矣。故修行人，不應徒滯空

寂，但應自淨其意。經云制心一處，無事不辦。此乃隨識取行。

    隨如取行者，心無住也，法無礙也。一切無住，自然一切無礙。理不礙事，事

不礙理，事事各不相礙。心不礙境，境不礙心。何以故？心中無事，事中無心也。

    長者！如是三行，總攝眾門。一切法門，無不入此三行。入此三行者，便不住

著空相。以其行如如無礙，事理圓融故。如是入三行者，可謂入如來藏。

    不增不減經，分別說如來藏有三種。一、如來藏本際相應體及清淨法。二、如

來藏本際不相應體，及煩惱纏不清淨法。二、如來藏未來際平等恒及有法。

    一者，此法如實，不虛妄不離不脫，智慧清淨，真如法界不思議法。無始本際

來，有此清淨相應法體。舍利弗！我依此清淨真如法界，為眾生故，說為不可思議

法自性清淨心。

    二者，此本際來離脫不相應煩惱所纏不清淨法，唯有如來菩提智之所能斷。舍

利弗！我為眾生故，說為客塵煩惱所染，自性清淨心不可思議法。

    三者，即一切諸法根本，備一切法，具一切法，於世法中不離不脫，真實一切

法，住持一切法，攝一切法。舍利弗！我依此不生不滅常恒清涼不變歸依，不可思

議清涼法界，說名眾生。

    佛性論解釋如來藏說，藏有三種，所攝藏，約自性佛性，一切眾性為如如境所

攝。換句話說，即如來藏眾生。隱覆藏，如來性被煩惱隱覆。即是眾生藏如來。能

攝藏，果地一切功德住應得性時，攝之以盡。第一句是以實攝妄。第二句是以妄攝

實。第三句是以實攝實。

    據義而論，如來藏本際相應體及清淨法，即所攝藏。如來藏本際不相應體，及

煩惱纏不清淨法，即隱覆藏。如來藏未來際平等恒及有法，即能攝藏。故真諦三藏

亦說，如來藏未來際平等恒及有法者，一心之體，遍於三際也。

    如來藏即是法身。法身被煩惱所覆，便名如來藏。如來藏出煩惱纏，便名法身

。而法身非身非非身，不可得無有邊際，故入如來藏者，入無所入也。

    【梵行長者言。不可思議。入如來藏。如苗成實。無有入處。本根利力。

      利成得本。得本實際。其智幾何。佛言。其智無窮。略而言之。其智有

      四。何者為四。一者定智。所謂隨如。二者不定智。所謂方便破病。三

      者涅槃智。所謂除電覺際。四者究竟智。所謂入實具足佛道。長者。如

      是四大事用。過去諸佛所說。是大橋梁。是大津濟。若化眾生。應用是

      智。】

    梵行長者讚歎言，誠不可思議，入如來藏者，如禾苗結成果實，而其果實，無

有入處。雖無入處，而果實不謬。猶如來藏，法身雖無入處，而法身不謬。

    本根利力，利成得本。得本實際，其智幾何？

    由此本際真如根利之力，利成則得本際真如。請問如來，得本實際，究竟其智

慧有多少？

    佛言如果廣說，其智慧無窮。略而言之，其智慧有四。以下分別解說。

    一者定智。所謂隨如。定智者不變也，隨如者無礙也。此言菩薩智慧，隨緣不

變。

    二者不定智。所謂方便破病。不定智者，方便隨緣。菩薩為除眾生之病，不變

而能隨緣。

    三者涅槃智。所謂除電覺際。電覺際者，其覺有間斷也，不常住也。猶如電光

，暫時一現。菩薩有三昧，名電光三昧。菩薩住是三昧，於無始世來所失之道，還

復能得，如電光之暫現。究竟涅槃智則不如是，涅槃智常住不失，故曰除電覺際。

    四者究竟智。所謂入實具足佛道。入實具足佛道者，究竟阿耨多羅三藐三菩提

也。

    總而言之，前二智是他受用，後二智是自受用。於他受用，則是隨緣不變，不

變隨緣。於自受用，則是斷德圓，智德滿。涅槃智者，斷德圓也。究竟智者，智德

滿也。

    長者！如是四大事用。佛出現於世，以一大事因緣故。一大事者，實相也，無

上佛道也。實相無相，無二無別故曰「一」。實相一切相，無所不是，賅無不盡，

故曰「大」。如來出世，以佛事度生，故曰「事」。眾生皆有佛性是其因心。諸佛

大悲為懷，導引眾生得究竟樂，是其緣力。一大事因緣者，為令一切眾生入實相也

，為令一切眾生，皆成佛道也。

    而此四智，則是成就一大事因緣之妙用。過去諸佛皆說此四智，我今亦為菩薩

宣說。此四智者，是度眾生的大橋樑，大津濟。大津濟者，大舟航也。

    菩薩若欲度化眾生，應用此四智。

    【長者。用是大用。復有三大事。一者於三三昧內外不相奪。二者於大義

      科隨道擇滅。三者於如慧定以悲俱利。如是三事。成就菩提。不行是事

      。則不能流入彼四智海。為諸大魔所得其便。長者。汝等大眾。乃至成

      佛。常當修習勿令暫失。】

    佛告梵行長者，以此四智之大用，還有三件大事須要注意。一者於三三昧，內

外不相奪。二者於大義科隨道擇滅。三者於如慧定，以悲俱利。

    三三昧者，空三昧，無相三昧，無作三昧。內者自度，外者化他。不以自度而

廢化他，不以化他而失自度。不以自度而廢化他者，不變而能隨緣也。不以化他而

失自度者，隨緣而能不變也。是之謂內外不相奪。

    大義科下文有解釋。擇滅者，擇即揀擇，滅即寂滅。謂聲聞人，以智慧揀擇，

離見思惑，證寂滅涅槃也。此處所謂擇滅者，意在以真智慧力，擇滅四大三科之相

。

    三者於如如無礙慧、定二道，起大悲心自利利他俱利也。何故不曰「定慧」，

而曰「慧定」？因為定者重在自度，慧者功能化他。今以大悲行，自他俱利，重在

於慧，故云「慧定」。如慧定者，慧不礙定，隨緣不失性也。定不礙慧，無性能隨

緣也。

    如是三事，成就無上菩提。如果不行如是三事，則不能流入以上四智慧海。若

不行如是三事，便為諸大魔所得其便。長者！汝等大眾，一直至成佛，常當修習此

三件大事，勿令暫失也。

    總說此三大事，不外以真智慧力，自度化他也。

    【梵行長者言。云何三三昧。佛言。三三昧者。所謂空三昧無相三昧無作

      三昧。如是三昧。梵行長者言。云何於大義科。佛言。大謂四大。義謂

      陰界入等。科謂本識。是謂於大義科。】

    梵行長者問，何為三三昧？答曰，空三昧，無相三昧，無作三昧。

    梵行長者問，何為大義科？答曰，大者地水火風四大。義謂色受想行識等五陰

。界者十八界，六根六塵六識。入者十二入，六根對六塵。

    科謂本識，本識者，第八阿賴耶識也。阿賴耶譯為藏，具能藏、所藏、執藏義

。能藏者，能持染種子也。種子是所藏，此識名能藏。所藏者，是雜染法所熏所依

故。雜染法名能藏（能熏），此識便名所藏。執藏者，此識為第七識之所執藏，第

七識執為內自我。因為此識為一切法之根本，故名本識。是之謂大義科也。

    【梵行長者言。不可思議。如是智事。自利利人。過三界地。不住涅槃。

      入菩薩道。如是法相是生滅法。以分別故。若離分別。法應不滅。爾時

      如來欲宣此義。而說偈言：

      法從分別生　　還從分別滅　　滅諸分別法　　是法非生滅】

    梵行長者言，誠不可思議也！這四種智，自利利人，卻超過三界地，不住生死

也。不住涅槃不滯空寂，入菩薩道度眾生也。

    最後梵行長者讚歎說，這種緣起法相，是生滅法，因為眾生起分別見故。眾生

起分別見，於是見生見滅。如果眾生離分別見，則不見生亦不見滅，故彼法性應不

滅也。

    爾時如來欲宣此不生不滅義，而說偈言：

    法從分別生，還從分別滅，滅諸分別法，是法非生滅。

    「分別」者，緣起也。以緣起故，諸法現有生滅相。故生是因緣生，滅是因緣

滅。然因緣假現而無自性，眾生妄執為實，見有生滅。如果滅諸眾生的分別執著，

則法性空寂而非生滅。

    【爾時梵行長者聞說是偈。心大欣懌。欲宣其義。而說偈言

      諸法本寂滅　　寂滅亦無生　　是諸生滅法　　是法非無生

      彼則不共此　　為有斷常故　　此則離於二　　亦不在一住

      若說法有一　　是相如毛輪　　如焰水迷倒　　為諸虛妄故

      若見於法無　　是法同於空　　如盲無目倒　　說法如龜毛

      我今聞佛說　　知法非二見　　亦不依中住　　故從無住取

      如來所說法　　悉從於無住　　我從無住處　　是處禮如來

      敬禮如來相　　等空不動智　　不著無處所　　敬禮無住身

      我於一切處　　常見諸如來　　唯願諸如來　　為我說常法】

    爾時梵行長者，聞佛說此偈後，心大歡喜。欲宣此無生之義，於是說偈言：

    諸法本寂滅，寂滅亦無生，是諸生滅法，是法非無生。

    諸法實相，本來寂滅。寂滅者，無生無滅也。一切法無非實相，故一切法本來

無生無滅。此半偈者，總顯正義。後半偈用斥其非。寂滅亦無生者，謂雖諸法寂滅

，而此「寂滅」亦無也。

    是諸生滅法者，皆緣起幻相也。以幻現故，似有生有滅。然而幻相非實，寂滅

是真，故曰是法非無生。是法非無生者，是法非寂滅也。

    彼則不共此，為有斷常故，此則離於二，亦不在一住。

    第二頌重申第一頌義。「彼」者，謂是諸生滅法也。「此」者，謂諸法本寂滅

也。言彼生滅法，與此寂滅法不同。因為彼生滅法，有斷有常故。生謂之常，滅謂

之斷。因為生滅法著斷常二邊，所以與此寂滅法不共。

    此寂滅法，則離於斷常二邊。但是亦不在一住，即所謂離於二邊，亦復不住於

中。因為無所住義，即寂滅義也。

    若說法有一，是相如毛輪，如焰水迷倒，為諸虛妄故。

    謂一切法因緣幻現，無有決定。若說法有一者，若說法有決定也。如果說法有

決定相，當知其相猶毛輪。

    毛者輕毛也。輕毛隨風飄動，無有決定。輪者轉火輪。手執火把，掄臂轉動，

似有圓圈出現，但其火圈，只是幻相而已。所以毛輪者，用喻無有定法，只是幻相

而已。

    春郊曠野，有陽氣浮動，遙望似水，近視卻無。莊子名為野馬，佛經名為陽焰

。若以幻相之陽焰為水，是迷惑顛倒。皆是虛妄執著。

    若見於法無，是法同於空，如盲無目倒，說法如龜毛。

    見諸法有，固是迷惑。若見諸法是無，同樣亦是迷惑。一切法等同虛空，不可

說有，亦不可說無。以諸法性空寂滅，故不可謂有。以諸法緣起萬相，故不可云無

。

    如盲無目倒者，若人見法定有或定無，便如盲人無目，顛倒見也。口說諸法是

實有實無者，猶如龜毛兔角一般。

    我今聞佛說，知法非二見，亦不依中住，故從無住取。

    我今聽佛所說，方知法非斷常有無二邊見。法離二邊，復不住於中，故一切法

無住亦無取著也。

    如來所說法，悉從於無住，我從無住處，是處禮如來。

    佛說諸法，皆無所住。此無所住法，便是本際。梵行長者從本際起而來白佛，

即從無住起也。故曰我從無住處，是處禮如來。

    以下一頌，稱讚如來。如來相者，相而無相，無相而相也。以如來無所住，妙

湛總持不動也。如來無所住，無所依，是故我敬禮此無住身。

    最後一頌，請佛說常住之法。我於一切處，常見諸如來者，即以無住心，契無

相法也。

    【爾時如來而作是言。諸善男子。汝等諦聽。為汝眾等說於常法。善男子

      。常法非常法。非說亦非字。非諦非解脫。非無非境界。離諸妄斷際。

      是法非無常。離諸常斷見。了見識為常。是識常寂滅。寂滅亦寂滅。善

      男子。知法寂滅者。不寂滅心。心常寂滅。得寂滅者。心常真觀知諸名

      色。唯是癡心。癡心分別。分別諸法。更無異事出於名色。知法如是不

      隨文語。心心於義不分別我。知我假名即得寂滅。若得寂滅。即得阿耨

      多羅三藐三菩提。】

    諸法因緣生，緣生故無性，無性故性空。以無性故，乃能隨緣生諸法。如是則

空而不空，空即緣起故。有而非有，緣起即空故。以性空即緣起，故非有而有，性

不礙相也。以緣起即性空，故不空而空，相不礙性也。性不礙相，則非有而有，有

而非有，謂之妙有。相不礙性，則不空而空，空而不空，謂之真空。若非妙有，便

成定性有。若非真空，便是斷滅空。一切法非常非斷復不住中，故如是之法，有佛

無佛性相常住也。

    常法非常法，非說亦非字。

    常法者，非決定法，非有住法。亦非言語相，亦非文字相。

    非諦非解脫。諦者諦理也，非是諦理，因為理外無法故，無法非諦理也，法寂

滅也，法無分別也。非解脫者，以法本寂滅，法本無縛故。

    非無非境界。境界者有也相也。謂法非無非有也。離諸妄斷際者，離諸常斷相

也。

    是法非無常，離諸常斷見。無常者，斷滅空也。是法非是斷滅空，乃性相常住

。謂其空，卻是橫遍豎窮，故空而非斷。謂其有，卻是空寂無物，故有而非常。非

無非境界，離諸妄斷際，是離諸常斷相。是法非無常，是離諸常斷見。

    如果了知見與相皆是假，便可了知諸法唯心所造，唯識所現，故曰了見識為常

。

    識者第八阿賴耶識也，唯識宗曰自證分。相、見二分，由之而生。護法菩薩謂

：「諸識體，即自證分。轉似相、見二分而生。」

    見分者，我也。相分者，法也。我與法皆假，乃唯識所生。故曰唯識無境，以

境由識變故。

    阿賴耶識實性，是真是常。以阿賴耶識實性，即真如也。即此真如，亦曰唯心

。

    是識常寂滅，寂滅亦寂滅。

    我們已經知道此識實性，即是真如。而真如者即畢竟空性。畢竟空建立一切法

，故第八識轉似相、見二分。既然此識實性乃畢竟空，故是識常寂滅，寂滅亦寂滅

。如此識之實性，常住不變也。以畢竟空建立一切法，故知此識非是絕對的空無。

而是真是常。今見此經，當知空之與有，相成復相奪。相成則亦空亦有，相奪則非

空非有。故知護法清辯二位菩薩空有之爭，二者皆是也。若無二位菩薩，空有之理

，何由得明。故於空於有，大可不必定其是非也。

    善男子！知法寂滅者，不寂滅心。

    能知法寂滅之「知」，便是不寂滅之心。因為心是其名，知是其實也。以不寂

滅心了知寂滅，故了見識為常。

    心常寂滅，得寂滅者，心常真觀。

    心常寂滅者，識心本無性，以無性故，乃能隨緣起用。無性心體隨緣起用，故

得寂滅者，是心體常真觀照。這便是真常之法也。是知真常之法者，一心是。唯此

一心，能生萬法。萬法生滅，一心是常。

    知諸名色，唯是癡心。癡心分別，分別諸法，更無異事。出於名色，知法如是

，不隨文語。

    若唯知執著於名色，便是愚癡之心，非寂滅心，非真常心也。名色者，五陰法

之略稱，即身心也。色法為身，受想行識四陰為心。只知執著五陰身心者，是愚癡

心。

    此愚癡心，妄起分別。以妄起分別故，乃分別諸法。故知識外無法，而見有諸

法者，唯是癡心分別所生之見。不關他物，故曰更無異事。

    如果出離於名色之執著，便知一切法唯心所造唯識所現，便不會執著言語文字

相了。因為眾生分別諸法，唯是分別言語文字相。離開言語文字相，實際上無有一

法可得。故曰不隨文語。

    心心於義，不分別我。知我假名，即得寂滅。

    既知一切法唯心所造，便知心與心所唯是一心。於是知我與我所，唯一心現，

便不因我而分別法了。若知「我」只是假名，即得寂滅矣。得寂滅者，即是得阿耨

多羅三藐三菩提。

    【爾時長者梵行聞說是語。而說偈言

      名相分別事　　及法名為三　　真如正妙智　　及彼成於五

      我今知是法　　斷常之所繫　　入於生滅道　　是斷非是常

      如來說空法　　遠離於斷常　　因緣無不生　　不生故不滅

      因緣執為有　　如採空中華　　猶取石女子　　畢竟不可得

      離諸因緣取　　亦不從他滅　　及於己義大　　依如故得實

      是故真如法　　常自在如如　　一切諸萬法　　非如識所化

      離識法即空　　故從空處說　　滅諸生滅法　　而住於涅槃

      大悲之所奪　　涅槃滅不住　　轉所取能取　　入於如來藏

      爾時大眾聞說是義。皆得正命。入於如來如來藏海。】

    爾時梵行長者，聞佛說法已，以偈宣說此義。

    名相分別事，及法名為三，真如正妙智，及彼成於五。

    此所謂五法，見於楞伽經。五法者，相、名、妄想、真智、如如。五法中，相

、名、妄想三者為妄，真智如如二者為真。法者緣生無性，唯是相、名而已。眾生

取著相、名而見有法，故法者皆妄想也。

    我今知是法，斷常之所繫，入於生滅道，是斷非是常。

    我今聞佛所說，知一切法皆是斷常二見所繫著。以虛妄故，諸法皆入於生滅道

。以生滅故，所以是斷不是常法。

    如來說空法，遠離於斷常，因緣無不生，不生故不滅。

    如來說一切法空，於是遠離斷常二見。何以故？因為因緣所生法，即是空義。

空故所以不生，是曰因緣無不生。有生方有滅，今既不生，故亦無滅。

    因緣執為有，如採空中華，猶取石女子，畢竟不可得。

    眾生妄執因緣所生法為實有，好像採空華一般。石女子是不生育的女子。又好

像要求石女子生育，這是不可得的。

    離諸因緣取，亦不從他滅，及於己義大，依如故得實。

    如果取著因緣以外有生，此亦不可得也。故曰離諸因緣取，亦不從他滅。因為

因緣無性，此無性即真智如如，是常法也。

    己義大，己即本識也。故己義大，即本識，陰界入，及四大。換句話說，即大

義科。大義科一切法，皆如如不二，這樣便真實了。

    是故真如法，常自在如如，一切諸萬法，非如識所化。

    真如法性空如不二，無住無礙，故自在如如。一切萬法，皆悉空寂而無實體。

以無實體故，所以不是常法。一切萬法，皆唯識變現。以法無實體，故不得異與不

異。故曰非如識所化。

    離識法即空，故從空處說，滅諸生滅法，而住於涅槃。

    唯識無法，故曰離識法即空。故說法者，無說而說，說而無說也。如果能滅除

諸生滅法相，不起生滅見，便是住於涅槃了。住於涅槃者，明即是常法也。

    大悲之所奪，涅槃滅不住，轉所取能取，入於如來藏。

    大悲者稱佛也。大悲之所奪，是佛不住涅槃意，所以說涅槃滅不住。所取者佛

果，能取者眾生。又可所取者佛果，能取者眾生之佛性。

    入於如來藏。佛性論說，藏有三種，一、所攝藏，約自性佛性。一切眾性為如

如境所攝。即如來藏眾生也。二、隱覆藏，如來性被煩惱隱覆。即是眾生藏如來也

。三、能攝藏，果地一切功德，住應得性時，攝之以盡。第一句是以實攝妄，第二

句是以妄攝實，第三句是以實攝實。轉能取與所取，皆入於如來藏也。

    爾時大眾聞說是義，皆離諸邪命而得正命。入於如來藏海。


金剛三昧經

金剛三昧經一波記

        總持品第八

    【爾時地藏菩薩從眾中起至于佛前。合掌𨫞跪而白佛言。尊者。我觀大眾

      心有疑事。猶未得決。今者如來欲為除疑。我今為眾隨疑所問。願佛慈

      悲垂哀聽許。佛言。菩薩摩訶薩。汝能如是救度眾生。是大悲愍不可思

      議。汝當廣問。為汝宣說。地藏菩薩言。一切諸法云何不緣生。爾時如

      來欲宣此義。而說偈言

      若法緣所生　　離緣可無法　　云何法性無　　而緣可生法】

    地藏菩薩稟大誓願，地獄不空誓不成佛。十方諸佛之所讚歎，故世尊歎曰，菩

薩摩訶薩！汝能救度眾生，是大慈愍，不可思議。

    地藏菩薩問言，一切諸法，為何不從緣生呢？換句話說，為何因緣所生法，皆

無生呢？

    佛以偈回答曰：

    「若法緣所生，離緣可無法，云何法性無，而緣可生法。」

    佛的意思是，如果法從因緣所生，當然離開因緣便無有法。既然法性無，何故

因緣能生法呢？

    若法因緣中無，謂法從因緣生不合道理。因為因緣中無法而能生法，則非因緣

中亦同樣無法，應該非因緣亦能生法。

    若法因緣中有，而言法從因緣生，亦不合道理。既然因緣中已有法，何得謂法

從因緣生？故知因緣所生法，無生也。

    【爾時地藏菩薩言。法若無生云何說法法從心生。於是尊者。而說偈言

      是心所生法　　是法能所取　　如醉眼空華　　是法然非彼】

    地藏菩薩言，如果一切法無生，為何佛說法法皆從心生呢？

    佛回答言，心所生法，此法性實空也。所生者只是幻相假現。故曰唯識無境，

唯識無境者，心外無法也。凡夫不如實知，計著有真實法，而以能取之心，取彼所

取之法。不知能取所取，唯是一心。猶如醉眼看空華，以為空華是實有者。心所生

法，無性無生，故非彼凡夫執為實有之法也。

    【爾時地藏菩薩言。法若如是法則無待。無待之法法應自成。於是尊者。

      而說偈言

      法本無有無　　自他亦復爾　　不始亦不終　　成敗則不住】

    地藏菩薩言，如果諸法性空，諸法無生。那麼此法則無對待。無對待之法，便

應自己成就。怎能說此法無生呢？

    當知這是地藏菩薩，故意如此問。因為凡夫執有，易作如是想故。所以菩薩代

凡夫而問。若作如是想者，便是執著一切法有，不知一切法空。

    於是如來回答說，一切法畢竟空，以諸法無性故。於畢竟空中，無有亦無無。

無自與他的對待，亦無無待的自成。亦無始終生滅，亦無成之與敗。於此一切皆悉

不住，如此空如之法，怎能說是法法自成呢？

    【爾時地藏菩薩言。一切諸法相即本涅槃。涅槃及空相亦如是。無是等法

      。是法應如。佛言。無如是法。是法是如。地藏菩薩言。不可思議。如

      是如相。非共不共。意取業取。即皆空寂。空寂心法。俱不可取。亦應

      寂滅。於是尊者。而說偈言

      一切空寂法　　是法寂不空　　彼心不空時　　是得心不有】

    地藏菩薩隨順佛旨言，如佛所說，一切諸法相，便是本來涅槃。因為一切諸法

相，皆如幻空寂。此空寂性，便是涅槃。故曰涅槃及諸法之空相，亦復如是。如是

說來，無有如是等一切法，是法便如如不異了。

    佛印可曰，不錯，無如是諸法，則諸法無礙，是法是平等如如的。這便是空如

之法了。

    地藏菩薩讚歎曰，如此如如之相，不可住不可取。非是共相，亦非不共相。非

可意取，亦非可業取，以無法可得故。非業取者，非身口業可取也。非意取業取者

，非身口意三業可取也。

    如是如相，即皆空寂。空寂心與空寂法，俱不可取。空寂心法，亦應寂滅。亦

應寂滅者，即本來涅槃。

    於是佛說偈言，一切空寂之法，此法雖然寂滅，而非斷滅空。因為畢竟空中，

建立一切法故。因為空性能隨緣，隨緣現諸法故。

    彼心不空時，以心生萬法，故曰彼心不空時。然而是得心不有，是心不可得也

。是知此心空而不空，不空而空，是謂二空如來藏。空而不空，故具生一切法。不

空而空，故一覺常靈。

    【爾時地藏菩薩言。是法非三諦。色空心亦滅。是法本滅時。是法應是滅

      。於是尊者。而說偈言

      法本無自性　　由彼之所生　　不於如是處　　而有彼如是】

    地藏菩薩言，此法非是三諦。因為色、空、心亦滅故。此法本來寂滅，所以此

法應是空的。

    三諦見於仁王般若波羅蜜經。仁王經二諦品第四說：「大王！若有若無者，即

世諦也。以三諦攝一切法，空諦，色諦，心諦故。我說一切法不出三諦。」故本經

云，色、空、心亦滅。

    仁王般若經，在金剛般若以後所說。因為仁王般若序品曾有，「……前已為我

等大眾，二十九年說摩訶般若波羅蜜，金剛般若波羅蜜，天王問般若波羅蜜，光讚

般若波羅蜜。今日如來放大光明，斯作何事。」故知仁王般若，於如是等經以後所

說。

    天臺發揮之空假中三諦，其實仁王經之色諦即是假，心諦即是中。天臺圓教義

稱空假中三諦圓融不二，所謂一空一切空，一假一切假，一中一切中。即甚合本經

之義也。

    佛即說偈，一切法皆無自性，皆是依他而起，故曰由彼之所生。一切法皆無自

性，依他所生，即是因緣所生。因緣所生法，即是本來寂滅。生是空生，滅是空滅

，於法無所有。

    不於如是處，而有彼如是。雖云「由彼之所生」，但是並非於無自性中，而有

彼也。而是彼亦無自性，因為彼亦是依他起，故彼亦如是無自性也。

    【爾時地藏菩薩言。一切諸法無生無滅。云何不一。於是尊者。而說偈言

      法住處無在　　相數空故無　　名說二與法　　是則能所取】

    地藏菩薩言，若一切法皆不生不滅，為何不說是一法呢？因為不生不滅則不二

，應是一法。

    當知一切皆悉空寂，皆悉無住。空寂無住之法，不得謂一，亦不得謂二。如果

謂一是有所住，謂二亦是有所住。以法無住故，所以非二亦非一。

    於是佛以偈宣明其義。法住處無住者，法以無住為住也。以法無住無決定故，

所以一切相及名數，皆空無所有。至於「名」「言說」此二與妄想所生之法，皆是

妄想心，起能取所取之虛妄見也。

    【爾時地藏菩薩言。一切諸法相。不住於二岸。亦不住中流。心識亦如是

      。云何諸境界。從識之所生。若識能有生。是識亦從生。云何無生識。

      能生有所生。於是尊者。而說偈言

      所生能生二　　是二能所緣　　俱本各自無　　取有空華幻

      識生於未時　　境不是時生　　於境生未時　　是時識亦滅

      彼即本俱無　　亦不有無有　　無生識亦無　　云何境從有】

    地藏菩薩言，如此說來，一切法相，非空非有不住二邊。但是離邊亦不住中，

以諸法無住故。既然法相無住無決定，心識當亦無住無決定。既然如此，怎能說諸

境界，從識所生呢？如果說識能有生，生一切法，那麼此識亦應從生而來。

    因為若謂識自不生，自既不生，何能生一切法？若謂識自己本身亦生，識當從

生而來。既然識自身尚生滅，何能生一切法呢？若謂識自身生滅，猶能生一切法。

那麼一切法自身亦生滅，當亦能生一切法了。

    若謂識自身不生，云何不生之識，而能有所生呢？

    於是佛以偈回答如下。

    所生能生二，是二能所緣，俱本各自無，取有空華幻。

    所生能生此二者，是由能、所相緣而起。換句話說，能緣所而起能，所緣能而

起所。二者皆依他而起，各無自性，故曰俱本各自無。但是凡夫取著為實有，不知

其法猶空華之幻現也。

    識生於未時，境不是時生，於境生未時，是時識亦滅。

    一切法依他相緣而起，既然相緣而起，故一切法皆無自性。緣起無性之法，當

體即空。故緣起當體即空，空當體即是緣起。無有生滅，不縱不橫。如人照鏡，影

對即現。既然法無先後，故一切法無生。

    如果說境由識生，那麼於識未生時，當然境亦不生。於境未生時，當無所了別

。既無有了別，請問了別識云何生？是知諸法皆依他而起，各無自性。如是知者，

則入圓成實性。

    彼即本俱無，亦不有無有，無生識亦無，云何境從有。

    彼識與境，本是俱無的。但亦不是有個「無有」。識之與境，非有非非有，非

無非非無。因緣而起，起即是空，空故乃能緣成。如是之法，空如而已，不得以先

後生滅目之。

    一切法因緣而現，故一切法無生。既然一切法無生，當然識亦無生，怎能說境

從識生呢？當知何故一切法無生？以諸法因緣生故。因緣生則無自性，以無自性故

，所以知一切法無生。所謂無生者，以諸法無自性也。何故無自性？以諸法因緣生

故無自性。所以無生即是因緣生，因緣生即是無生。

    【爾時地藏菩薩言。法相如是內外俱空。境智二眾本來寂滅。如來所說實

      相。真空如是之法即非集也。佛言。如是。如實之法。無色無住。非所

      集。非能集。非義非大。一本利法。深功德聚。】

    地藏菩薩言，一切法相如是，內識外境俱空。境智二眾，本來寂滅。境者外境

也，智者內識也。此二皆依他而起。境以智而現，智以境而起。故境非自有，智非

孤立。所以說境智二眾，本來寂滅。

    此即如來所說實相之法，實相之法，即是真空。真空者，空而不空，不空而空

，言亡慮絕，不可思議。

    如是真空之法，即非集起也。非集者，即無生也。

    佛言如是！真空即如實之法，如實之法，無色相不可住。非是所集，亦非能集

。非義非大。非義者非陰界入，非大者非地水火風。乃一覺本利之法，是甚深功德

聚也。

    【地藏菩薩言。不可思議。不思議聚。七五不生。八六寂滅。九相空無。

      有空無有。無空無有。如尊者所說法義皆空。入空無行不失諸業。無我

      我所。能所身見。內外結使。悉皆寂靜故願亦息。如是理觀。慧定真如

      。尊者常說。寔如空法。即良藥也。佛言。如是。何以故。法性空故。

      空性無生心常無生。空性無滅。心常無滅。空性無住心亦無住。空性無

      為心亦無為。空無出入離諸得失。界陰入等皆悉亦無。心如不著。亦復

      如是。菩薩。我說空法破諸有故。】

    地藏菩薩言，誠不可思議！不可思議功德聚！七五不生，八六寂滅，九相空無

，有空無有，無空無有。

    七者第七末那識，五者前五識。八者第八阿賴耶識，六者第六意識。九者第九

庵摩羅識。

    第七末那識執第八識，為內自我。如果第七識不執內自我，則第八阿賴耶便不

生。故曰七若不生，八便寂滅。前五識取外境，轉至第六意識執為我所。如果前五

識不生取著，第六識便無貪染。故曰五若不生，六便寂滅。

    元曉謂七五不生者，合明二種末那之空。恒行識中，第七是末那。不恒行中五

識為末那。

    八六寂滅者，合明二種本識之寂。恒行識中，第八是本。不恒行中，第六為本

。

    第九庵摩羅識，即畢竟空性，故曰九相空無。於庵摩羅識中，「有空」亦空，

「無空」亦空，有空無空皆不可得。故曰「有空」無有，「無空」亦無有。

    如佛所說，一切法義皆空。但入空無行，而不失諸業。菩薩入空無行者，心無

所住而行六度萬行也。以心無所住故，如人有目，日光明照，不失身口意三業而度

眾生也。

    菩薩心無所住，乃能無我無我所，亦無能、所及與身見，亦無內外結使。無內

外結使者，無根塵煩惱也。內外結使，悉皆寂靜。於是根不著塵，塵不染根，故一

切願求之心亦息。如是理觀，致慧、定二道，契於真如。

    地藏菩薩再稱佛言，尊者常說，實如空法，即良藥也。「實如」空法者，即「

真如」空法也。真如性即畢竟空性，故曰實如空法。誠治眾生病之良藥也。佛是大

醫王，知眾生病，知眾生病因，知眾生病對治，知眾生病痊已。佛知眾生病，故令

眾生知苦。佛知眾生病因，故令眾生斷集。佛知眾生病對治，故令眾生修道。佛知

眾生病痊已，故令眾生證滅。其阿伽陀藥，即實如空法也。

    佛言如是！何以故？因為法性空故。法性空是總說，以下分別解說其含義。

    空性無生，心常無生。心生則法生，法生則心生，二者相因而起。若人如實知

諸法性空，則心亦無生。若心不生，則無煩惱集。無煩惱集，則離病苦。

    空性無滅，心常無滅。諸法性空，當無生亦無滅。於是不善法不生，善法不滅

。於是遠離無常，離無常者，則離壞苦矣。

    空性無住，心亦無住。諸法性空，當無所住。於是心空，亦無能住。無能住所

住，自然無著無染。於是無煩惱集，遠離諸苦。

    空性無為，心亦無為。諸法性空，則無生住滅三相。於是心亦無三相，而離有

為。心離有為，則無無常苦矣。

    空無出入生滅，則心無患得患失。於是五陰十八界十二入，其性亦空。以陰界

入空故，於是心便如如不動，不染不著了。

    佛語地藏菩薩言，菩薩！我所以說空法者，非是執空也，而是破諸有見也。

    法本寂滅，非空非有。佛說空者，在破「有執」。佛說有者，在破「空執」。

為治眾生心，故說一切法也。佛恐怕眾生聞佛說空，生於空執。於是最後說，我說

空法者，為破眾生有執故。

    【地藏菩薩言。尊者。知有非實如陽焰水。知實非無如火性生。如是觀者

      是人智也。佛言。如是。何以故。是人真觀。觀一寂滅。相與不相。等

      以空取空以修空故。不失見佛。以見佛故不順三流。於大乘中。三解脫

      道一體無性。以其無性故空。空故無相。無相故無作。無作故無求。無

      求故無願。無願故以是知業故須淨心。以心淨故，便得見佛。以見佛故

      當生淨土。菩薩。於此深法。三化勤修。慧定圓成。即超三界。】

    地藏菩薩言，尊者！知道有法非實，猶如陽焰似水。知道真實法非無，猶如火

性生。

    十方世界無論何處，只要因緣具足，則火生，因緣離散則火滅。然而火性未生

，以火性空故。如果火性自生，應不待因緣而生。既待因緣而生，故知火性不自生

。火性亦不滅，因為滅是因緣滅，火性本空無有滅故。如果火性已滅，滅法無更生

之理。則因緣再具時，火不應更生。故曰猶如火性。

    有法非實，實法非無者，猶真實之法，非有非無也。如是觀者，知真如法性非

有非無者，是智人也。

    佛言如是！何以故？此人乃真實觀，觀於一相，所謂寂滅相也。佛於大般若經

說，佛如實觀諸法一相，所謂無相。即此意也。

    相與不相，等以空取，空以修空故，不失見佛。

    相與無相，一皆寂滅，故以空取。空以修空者，以無住心契無相法之謂。以無

住心契無相法，便能見佛法身。見佛法身者，離一切相，即一切法也。故曰不失見

佛。

    以見佛故，不順三流。

    依法華經申論之，見佛者乃一佛乘也。所謂唯有一佛乘，無二亦無三。故不順

三流者，似為聲聞緣覺菩薩三乘也。大般涅槃經云，聲聞人不見佛性，得聲聞道。

緣覺人不見佛性，得辟支佛道。菩薩見佛性不了了，住十住地。故知「以見佛故，

不順三流。」者，簡三乘人也。

    於大乘中（即一佛乘也），三解脫道，一體無性。以其無性故，曰空解脫。以

其空故，曰無相解脫。以其無相故，曰無作解脫。以其無作無起故，於是無求。以

無求故，於是無願。以無願故，乃知業由心起，若心不生，境法自空。所以修道人

，須淨自心。以心淨故，便得見佛。以見佛故，當生諸佛淨土。見佛者，即得念佛

三昧也。

    地藏菩薩！於此深法，三化勤修。三化者，化度欲界眾生，化度色界眾生，化

度無色界眾生也。一旦慧定圓成，即超三界也。

    【地藏菩薩言。如來所說。無生無滅。即是無常。滅是生滅。生滅滅已。

      寂滅為常。常故不斷。是不斷法。離諸三界。動不動法。於有為法。如

      避火坑。依何等法而自呵責。入彼一門。佛言。菩薩。於三大事呵責其

      心。於三大諦而入其行。】

    地藏菩薩言，如來所說無生無滅，是因為生滅之法，即是無常。滅此生滅，生

滅滅已，即是寂滅，寂滅為常。常故不斷，不斷者諸法性相常住也。如此不斷之法

，則離欲界色界無色界，動不動之法。動法者，欲界無常迅速之法也。色界無色界

，以長時故，曰不動法。

    菩薩對於無常之有為法，如避火坑。而菩薩入三界度眾生，那麼菩薩應以何等

法，而自呵責，入彼一門呢？

    呵責之意，下文有解說。入彼一門者，入彼一佛乘也。

    佛回答說，菩薩於三大事呵責其心，於三大諦而入其菩提行。

    【地藏菩薩言。云何三事而責其心。云何三大諦而入一行。佛言。三大事

      者。一謂因。二謂果。三謂識。如是三事。從本空無。非我真我。云何

      於是而生愛染。觀是三事。為繫所縛飄流苦海。以如是事。常自呵責。

      三大諦者。一謂菩提之道。是平等諦。非不平等諦。二謂大覺正智得諦

      。非邪智得諦。三謂慧定無異行入諦。非雜行入諦。以是三諦而修佛道

      。是人於是法。無不得正覺。得正覺智。流大極慈。己他俱利。成佛菩

      提。】

    地藏菩薩問，何為三事而責其心？何為於三諦而入一行？

    佛言，三事者一謂因，二謂果，三謂識。如是三事，從本空無。

    何故因、果、識，從本空無呢？良以如是三法，皆因緣生故。生屬因緣，故其

性空。以其性空故，於是有因有果，乃至有識之了別。

    如果此三事不空，便各有決定性。若法決定性，便不生不滅，則因不至果，果

不待因。若法決定性，便無了別識。猶如明鏡體空，方能照物。如果鏡體決定有色

，便無了別照物之用了。

    故中論有云：「若汝見諸法，決定有性者，即為見諸法，無因亦無緣。即為破

因果，作作者作法，亦復壞一切，萬物之生滅。」

    中論又說：「眾因緣生法，我說即是空，亦為是假名，亦是中道義。未曾有一

法，不從因緣生，是故一切法，無不是空者。」

    既然因、果、識皆空故，不應執著識為自我。故曰此三事空者，非我非真我。

云何於此三事，而生愛染呢？觀知此三事，繫縛眾生，令眾生飄流苦海。所以菩薩

以如是三事，常自呵責，不生愛染也。

    三大諦者，一謂菩提之道，是平等諦，非不平等諦。

    諦者諦實不虛，謂此三者，真實不虛。無上菩提之道，是平等的。平等者，是

法無有高下，無有分別，空如不二也。

    二謂大覺正智得諦，非邪智得諦。大覺者，無上正等覺也。正智者，無所得智

，無所住智，無生智，真空智也。非邪智得諦，邪智者，乃有所得智，有所住智，

執著生滅智，執著有法智。如是邪智，不能得諦實也。

    三謂慧定無異行入諦，非雜行入諦。慧定者，證一覺地，入一法界，得一佛乘

，一道清淨。故曰無異行入諦。雜行者，餘雜行也。凡不證一覺地，不入一法界，

不得一乘，不一道清淨，皆為雜行也。此簡凡、外、小乘。雜行者，不入諦實。

    菩薩應以如是三諦而修佛道，便入無上正覺也。得無上正覺智已，便流出大極

慈。大極慈者，無緣大慈，同體大悲也。乃能自利利他俱利，而成無上佛菩提。

    【地藏菩薩言。尊者。如是之法。則無因緣。若無緣法。因則不起。云何

      不動法入如來。爾時如來欲宣此義。而說偈言

      一切諸法相　　性空無不動　　是法於是時　　不於是時起

      法無有異時　　不於異時起　　法無動不動　　性空故寂滅

      性空寂滅時　　是法是時現　　離相故寂住　　寂住故不緣

      是諸緣起法　　是法緣不生　　因緣生滅無　　生滅性空寂

      緣性能所緣　　是緣本緣起　　故法起非緣　　緣無起亦爾

      因緣所生法　　是法是因緣　　因緣生滅相　　彼則無生滅

      彼如真實相　　本不於出沒　　諸法於是時　　自生於出沒

      是故極淨本　　本不因眾力　　即於後得處　　得彼於本得】

    地藏菩薩言，如是空法，如是無生法，則無因緣。因為若有因緣則不空，因緣

義即是生義。故曰如是之法，則無因緣。

    當知這是地藏菩薩代眾生問，非是菩薩不知。其實因緣無性，無性則空，空則

無生。故空法，無生法，即因緣法也。地藏菩薩欲使大眾明了，故作如是問。

    地藏菩薩言，若無緣法，因則不起，是為不動法。云何不動法，能入如來得無

上佛道呢？

    於是佛以偈頌回答之。

    一切諸法相，性空無不動，是法於是時，不於是時起。

    一切法相如幻如化，皆悉空無，故無動無不動。動相與不動相，皆眾生執著見

也。眾生若不執著其見，便不見動，亦不見不動。如是性空之法，不於空時起也。

    法無有異時，不於異時起，法無動不動，性空故寂滅。

    諸法空寂，本來寂滅，故無有變異。若有變異，便不是空法了，故不於異時起

也。既然無異無起，所以無動無不動，以本來性空寂滅故。

    性空寂滅時，是法是時現，離相故寂住，寂住故不緣。

    當性空寂滅之時，以因緣故法相假現。當知性空即是相假，相假即是性空，此

是一法，莫作二會。若於性空外覓相假，於相假外覓性空，此人便落邊見。

    故離執著相為實有的有見，便知一切法本來寂滅常住了。寂滅常住故不緣，以

諸緣皆空故，皆唯識現故。所謂「終無心外法，能與心作緣也。」

    是諸緣起法，是法緣不生，因緣生滅無，生滅性空寂。

    因為緣起性空，故曰是法緣不生。因緣生滅皆空，故曰因緣生滅無，生滅性空

寂。

    緣性能所緣，是緣本緣起，故法起非緣，緣無起亦爾。

    諸緣性本空，皆唯心所現。本來心外無法，唯是心現。眾生妄執自心所現見分

為能，妄執自心所現相分為所，虛妄以自心還取自心。其能取所取之「緣」，亦復

因緣而起。既然此「緣」亦是因緣而起，故此「緣」亦復性空。以「緣」亦復性空

故，故諸法實非以「緣起」而有。換句話說，緣即是空，空即是緣也。故曰法起非

緣，以緣即是空，無有所起也。

    因緣所生法，是法是因緣，因緣生滅相，彼則無生滅。

    生是因緣生，滅是因緣滅，生滅只是因緣，法則非生亦非滅，因為法本空故。

因緣所生法，此法空寂，只是因緣而已。是法是因緣者，換句話說，此法即空也。

雖然因緣有生滅相，彼法則無生滅。以彼法本空無故。

    彼真如實相，本不於出沒，諸法於是時，自生於出沒。

    真如實相，即畢竟空也。故彼真如實相，本無出沒生滅也。空性隨緣假現萬法

，畢竟空中建立一切，故諸法於是時，自生於出沒。自生於出沒者，生是空生，滅

是空滅。故無生而生，生而無生。無滅而滅，滅而無滅。

    是故極淨本，本不因眾力，即於後得處，得彼於本得。

    極淨本者，畢竟空也，自性清淨心也。因緣無性，即是畢竟空，即是自性清淨

心，故非因眾緣之力而生也。此畢竟空，此自性清淨心，覺者非得，迷者非失，處

垢不染，修治不淨。故曰即於以後得道之時，不過得彼本覺而已。

    【爾時地藏菩薩聞佛所說心地快然。時諸眾等無有疑者。知眾心已。而說偈言

      我知眾心疑　　所以殷固問　　如來大慈善　　分別無有餘

      是諸二眾等　　皆悉得明了　　我今於了處　　普化諸眾生

      如來之大悲　　不捨於本願　　故於一子地　　而住於煩惱】

    爾時地藏菩薩聞佛所說，心大歡喜。與會大眾，皆無有疑惑。地藏菩薩知眾生

心已，以偈讚歎說。

    我知大眾心中有此疑惑，所以才殷勤請問於佛。蒙如來慈愍，分別解無餘。

    是諸二眾等，或謂出家在家二眾，或謂男女二眾。於此法皆悉明了。我今發心

，以此明了之法，普化一切眾生。

    如來大悲，不捨度生之本願。視一切眾生，猶如一子。視一切眾生如一子者有

二意，一者平等視一切眾生。二者情重殷切，如人僅有一子也。以如是故，如來入

娑婆度眾生，而住於煩惱之地。

    【爾時如來而告眾言。是菩薩者不可思議。恒以大慈拔眾生苦。若有眾生

      。持是經法。持是菩薩名者。即不墮於惡趣。一切障難皆悉除滅。若有

      眾生。無餘雜念。專念是經如法修習。爾時菩薩。常作化身而為說法。

      擁護是人終不暫捨。令是人等速得阿耨多羅三藐三菩提。汝等菩薩。若

      化眾生。皆令修習如是大乘決定了義。】

    自此以下，係流通分。

    爾時佛向大眾，讚歎地藏菩薩說，此菩薩功德不可思議，以大慈悲救拔眾生之

苦。

    繼而稱讚功德說，若有眾生持此金剛三昧經，及持地藏菩薩名號者，便不墮地

獄餓鬼畜生三惡趣。並且一切障難皆悉除滅。若有眾生，無有餘雜念，專念此金剛

三昧經而修習者，地藏菩薩常以化身而為此人說法。擁護此人，終不暫相捨離。令

是人等速得無上菩提。

    汝等眾菩薩，若度化眾生時，皆應令其修習此大乘決定了義之金剛三昧經。

    【爾時阿難從座而起前白佛言。如來所說大乘福聚。決定斷結。無生覺利

      不可思議。如是之法。名為何經。受持是經得幾所福。願佛慈悲。為我

      宣說。佛言。善男子。是經名者不可思議。過去諸佛之所護念能入如來

      一切智海。若有眾生持是經者。則於一切經中無所悕求。是經典法。總

      持眾法。攝諸經要。是諸經法。法之繫宗。是經名者。名攝大乘經。又

      名金剛三昧。又名無量義宗。若有人受持是經典者。即名受持百千諸佛

      如是功德。譬如虛空無有邊際不可思議。我所囑累唯是經典。】

    阿難尊者請問經名，以便後世流通修習。先行讚歎是經為大乘福聚，決定斷結

，乃無生覺利，不可思議。繼則請問經名，及持經功德。

    佛回答時，亦先讚歎此經，為過去諸佛護念，能入如來一切智海。如此經典，

總持眾法，攝一切經要，是一切經法之所宗，此經名為「攝大乘經」，又名「金剛

三昧」，又名「無量義宗」。

    繼說持經功德。受持此經者，即為受持百千諸佛經法之功德，以此經能持諸法

故。受持此經之功德，譬如虛空，無有邊際，不可思議。佛言我所囑累後世流通者

，唯有此經。因為此經攝一切法故。

    囑累者，付囑流通也。若從佛旨得名，則囑者付囑，累者煩爾弘揚。若從菩薩

敬順立名，囑者頂受所囑，累者甘而弗勞。若從授受合論，囑是佛囑，累是菩薩頂

受。

    【阿難言。云何心行云何人者。受持是經。佛言。善男子。受持是經者。

      是人心無得失。常修梵行。若於戲論。常樂靜心。入於聚落。心常在定

      。若處居家。不著三有。是人現世。有五種福。一者眾所尊敬。二者身

      不橫夭。三者辯答邪論。四者樂度眾生。五者能入聖道。如是人者受持

      是經。】

    阿難問以何心行受持此經？何等人能受持此經？

    佛言，受持此經者，要心無得失，即心無人我是非也。要常修清淨梵行。要於

戲論，心常不動。徒取名言相，而無實義之言說，名曰戲論。入城邑聚落時，心常

在定。若於處家時，心不貪著欲有色有無色有。如是心行，乃可受持此經。

    是人現世即得五種福。一者眾所尊敬。二者身不橫死夭折。三者能辯答邪論。

四者樂度眾生。五者入佛之聖道。如是之人，能受持此經。

    【阿難言。如彼人者。度諸眾生。得受供養不。佛言。如是人者。能為眾

      生作大福田。常行大智。權實俱演。是四依僧。於諸供養。乃至頭目髓

      腦。亦皆得受。何況衣食而不得受。善男子。如是人者。是汝知識。是

      汝橋梁。何況凡夫而不供養。】

    阿難問，此人得受供養不？

    佛言，此人能為眾生作大福田，常行大智。常行大智者，修無上菩提行也。權

實二智俱能演說。是四依僧，上根利智比丘，依於四行，能入聖道。四行者，一、

著糞掃衣，二、常乞食，三、樹下常坐不臥，四、食腐爛藥。如是行者，速入聖道

，名四依僧。

    如是之人，頭目髓腦，皆可接受供養，何況衣食等四事供養呢？更何況凡夫應

供養之，如是之人，亦是你阿難的善知識，亦是你阿難得度的橋梁，你亦應供養之

。

    【阿難言。於彼人所。受持是經。供養是人。得幾所福。佛言。若復有人

      。持以滿城金銀而以布施。不如於是人所。受持是經一四句偈。供養是

      人不可思議。善男子。令諸眾生持是經者。心常在定不失本心。若失本

      心當即懺悔。懺悔之法是為清涼。阿難言。懺悔先罪不入於過去也。佛

      言如是。猶如暗室。若遇明燈。暗即滅矣。善男子。無說悔先。所有諸

      罪。而以為說入於過去。】

    阿難言，於彼人所，受持此金剛三昧經，供養受持此經人，得幾所福？

    佛言，若人以滿城金銀布施，不如於是人所，受持此經一四句偈，及供養是人

，其功德不可思議。以滿城金銀布施，其功德猶可思議。受持此經，供養是人，其

功德不可思議也。佛說此經時，在王舍大城，故此譬喻，當依王舍大城而言。

    善男子！令諸眾生持此經者，心常在定，不染不著，不失其自性清淨心。若失

本心，當即懺悔。若行如是懺悔，即獲清涼，無有惱亂也。

    阿難言，懺悔先所作罪，其功德力，能不能消滅過去罪業呢？

    佛言如是，其功德力，能除過去罪業。猶如千年暗室，一旦遇到明燈，黑暗即

刻消滅。善男子！縱然無說懺悔先所有諸罪，而為說如是懺悔法，其功德力亦入於

過去，滅過去諸罪也。

    【阿難言。云何名為懺悔。佛言。依此經教入真實觀。一入觀時諸罪悉滅

      。離諸惡趣當生淨土速成阿耨多羅三藐三菩提。佛說是經已。爾時阿難

      。及諸菩薩。四部大眾。皆大歡喜。心得決定。頂禮佛足。歡喜奉行。】

    阿難言，既然有如是大功德力，其懺悔法，云何懺悔呢？

    佛言，其懺悔法，便是依此經教，入真實觀。入真實觀者，入實相觀也。一入

真實觀，諸罪悉滅。

    入真實觀者，便知一切罪業，皆是虛妄所造，虛妄受苦。若轉妄心，而依真實

，便得諸罪消滅。猶如一燈能破千年暗也。

    諸罪悉滅，便得離諸惡趣。因為一切惡趣，皆悉妄心所現也。既離惡趣，便當

生淨土，速得成就阿耨多羅三藐三菩提矣。

    佛說是經已，阿難及諸菩薩，出家二眾在家二眾等四部大眾。皆大歡喜，心得

決定真實。頂禮佛足，歡喜奉行。

金剛三昧經一波記終


16-s

金剛三昧經一波記
金剛三昧經簡介

    金剛三昧經，收在法華部。據「三寶記」云：「是沙門僧祐新集釋道安涼土異

經。今還附入涼世目錄。為失譯源。」故此經失譯，不知出於何人之手。

    新羅元曉，作有金剛三昧經論。元曉頗通唯識，故論中多以唯識作解。

    此經在明實相，宣說第一義空。第一義空者，是諸法真實義，是一切眾生本覺

性地。雖云畢竟空，卻收一切法，一切法皆入畢竟空。畢竟空是諸法實性，諸法是

畢竟空實相。實性則非有而有，實相則不無而無。若謂一切有可，若謂一切無亦可。

大品經云，云何金剛三昧？住是三昧，能貫達諸法，然亦不見貫達，即此意也。

    一切無則無有一法能壞，一切有則收盡一切法。入此定者，曰金剛三昧。故此

法平等一味，無相無生，無行無我。不可分別而不礙分別，雖分別而不礙無分別。

猶水之與波，波不異水，舉水則全收波，水外更無波故。水不

異波，舉波則全收水，波外更無水故。

    佛以二諦說法，說有時猶於水說波，說空時猶於波說水。法本不二，以二而說。

雖以二說，法本不二。故經中有云，佛所說一味真實，不可思議。於是可略窺經中

之深義也。

    元曉認為金剛般若波羅蜜經與此經，同名金剛。其分別處般若在慧，此經在定。

    然定為慧體，慧為定用。體外無用，用外無體。猶水外無波，波外無水然。故

二者無分而分，分而無分也。

    此經可能說於法華之後。何以知之？以經中本覺利品第四有云：「譬如迷子，

手執金錢，而不知有。遊行十方，經五十年。」

    此喻見於法華經信解品。法華經云：「譬若有人，年既幼竝，捨父逃逝，久住

他國，或十、二十、至五十歲。」由此可知，此經係於法華以後所說。

    復次經中入實際品：「佛告舍利弗言，不可思議，汝當於後成菩提道，無量眾

生超生死苦海。」

    經中未見授記，直曰汝當於後成菩提道。即暗示舍利弗於法華會上，已經蒙佛

授記。

    法華經譬喻品云：「舍利弗！汝於未來世，過無量無邊不可思議劫，供養若干

千萬億佛，奉持正法，具足菩薩所行之道。當得作佛，號曰華光如來……」

    由此亦可推知，此經說於法華之後。

    此經內容，以佛與弟子問答方式，發揮深義。當機者有菩薩，亦有聲聞。例如

有解脫菩薩，心王菩薩，無住菩薩，大力菩薩，舍利弗，梵行長者，及地藏菩薩等。

舍利弗於聲聞眾中，智慧第一，係迴小向大的大阿羅漢。此即顯示此經所談，是圓

融大法，同教一乘也。


妙法蓮華經講記

妙法蓮華經講記卷第一

                                        後秦龜玆國三藏法師鳩摩羅什奉詔譯

                                        釋智諭講述　　　弟子慧修記

        講述經題

    首先講我們採取的講本是，後秦鳩摩羅什所譯本。前秦是苻姓所建，後秦是姚

姓所建，所以後秦又稱姚秦。鳩摩羅什大師，於後秦弘始八年（西元四○六年）譯

出。當時僧叡筆受並為作後序。前此已有竺法護於西晉太康七年（西元二八六年）

，譯本名正法華。這兩種譯本，相距約一百二十年。

    據說智者大師，昔於世尊處親聞此經，所以深得佛旨，智慧不可思議。只講經

題，便寫了一部法華玄義，所謂九旬談妙。我沒那種智慧，只得簡單講述一番，請

大家原諒。

    羅什大師翻譯這部妙法蓮華經，原來只有二十七品，缺提婆達多品。後來上定

林寺釋法獻，於于闐國得梵本，有提婆達多品。經瓦官寺沙門法意譯出，然猶未安

經內。至梁末西天竺優禪尼國沙門拘羅那陀，華言真諦，又翻此品，始安見寶塔品

後。竺法護之正法華，見寶塔品後便有此品。據傳說，𡅈嶺以西多有此品，𡅈嶺以

東多無此品，所以什公所譯，缺此一品。以下便講經題。

    【妙】

    絕粗為妙，無上為妙。真諦俗諦中諦，三諦互相隔離為粗。此經三諦圓融，說

真一切真，說俗一切俗，說中一切中，亦即天台之說空一切空，說假一切假，說中

一切中，是之謂妙。此經顯一乘教義，開三顯一，開權顯實。開三三即一，顯一一

而三。開三係實之權，顯一係權之實。實者無性，權者緣起。以無性故，方能隨緣

成物。法隨緣起，定無自性。故無性隨緣成萬法，萬法無性體空寂。是以雖三不礙

一，雖一不礙三，雖權不礙實，雖實不礙權，理不礙事，事不礙理，復事事無礙。

法如此無上，故曰妙。

    所以諸法有是因緣有，因緣有則有即非有，非有而有。諸法空是因緣空，因緣

空則空而不空，不空而空。有即非有，不空而空，則全有即空。非有而有，空而不

空，則全空即有。如是則有非空外有，空非有外空。有之與空，相成而復相奪，相

奪而復相成，故曰妙。

    全有即空，曰諸法實相。全空即有，曰實相諸法。諸法者俗諦，實相者真諦，

諸法實相實相諸法，不二不異，不縱不橫曰中諦。如是則俗亦中真亦中，故曰妙。

    【法】

    法者軌則義，能生物解。佛以法度眾生，眾生聞法而得度。故佛以法為師，法

因佛而弘。

    大乘起信論云，法者眾生心，具體大相大用大三義。體大者唯是一心，相大者

唯心所現，用大者唯心所造。既然法即是心，而一心具二用，二用者不變與隨緣。

一心不變，即是真諦，一心隨緣，即是俗諦。不過約心言，謂之智，約法言方謂諦

。真諦於心曰實智，俗諦於心曰權智。

    金剛經云，離一切相，即一切法。故法者離言語相，離文字相，離心緣相。是

知法性無性，言語道斷心行處滅。

    例如「熱」是法，其法離乎「熱」字。如果熱字即是熱法的話，應該先熱黑板

和粉筆，但是我試摸熱字，一點兒不熱。便知法離文字相。再說我們發熱的音聲，

亦不是熱法。如果音聲是熱法的話，應該先熱牙齒舌頭和嘴巴，是知法離言語相。

再者我們思想熱時，亦不是熱法。如果思想就是熱法的話，應該先熱我的心，是知

法離心緣相。

    於佛法中，法有四種，即教法理法行法果法。教法是佛言教，理法申述義理，

行法重於修行，果法在於親證。聲聞重於言教，緣覺重於義理，菩薩以行為貴，唯

佛證果究竟。此經開三顯一，所以具足教理行果四法。

    【蓮華】

    蓮華即是譬喻法，蓮華出污泥而不染，法者入生死，救生死，而不染生死。此

稱芬陀梨華也，芬陀梨華白色，取其色正義。一乘乃三乘之本，故取白色，白色者

出一切色。此華末開放時，名屈摩羅。開放而將落時，名迦摩羅。正開放時，名芬

陀梨。天台釋蓮華義最詳，蓮華異於其他華者，第一華實具足，蓮華與蓮實（蓮子）

同時俱有。譬喻一佛乘法，即實而權。蓮實猶實也，蓮華猶權也。第二華開蓮現，

蓮華開敷，蓮實即時而現。譬喻即權而實也。第三華落蓮成，蓮成亦落。譬喻一乘

佛法，非權非實。蓮華之特性，華實一時具，，用喻一乘法因果一如。

    【經】

    梵語修多羅，譯為契經，簡稱為經。有貫穿義，貫穿者，以理貫文也。

    【後秦龜茲國三藏法師鳩摩羅什奉詔譯】

    後秦即姚秦。鳩摩羅什，祖本天竺人。父鳩摩炎時始至龜茲國（在今新疆之庫

車、沙雅二縣之間）。通達經律論三藏者，名三藏法師。羅什七歲，隨母出家，聰

明絕世，日誦經千偈，每偈三十二字，凡三萬二千言……

    於姚秦弘始三年十二月二十日至長安，止西明閣及逍遙園，始譯眾經，出經論

三百餘卷。此妙法蓮華經，即其中之一。羅什卒於何年，諸記不同，有云弘始七年

、八年、十一年不等。


妙法蓮華經講記

      講述經文

        序品第一

    序品者，一經之開端，所謂經文之端緒，敘述一經之緣起。佛經有序分、正宗

分、流通分之別。序正者猶燃燈，流通猶如傳燈。再者，序與正宗，於法會現前眾

生受益，流通則令未來眾生受益。福慧深者，見佛聞法，故須序分正宗分；福慧劣

者，但遇經卷，故須流通。

    【如是我聞。一時佛住王舍城耆闍崛山中。與大比丘眾萬二千人俱。皆是

      阿羅漢。諸漏已盡無復煩惱。逮得己利盡諸有結。心得自在。】

    如是我聞以下，歷來判為證信序。係結集經人阿難之語。意思是阿難言，如是

之法，我從佛處聽聞。

    此中含有六種因緣和合，方成就此妙法蓮華經。如是乃信成就，我聞表聞成就

，一時表時成就，佛表說法主成就，住王舍城是處成就，與大比丘眾是眾成就。

    如是者，謂所聞之法，法由佛說也。我聞者，是持法之人，是阿難自稱。如是

我聞，表師資緣合，佛說此法，我阿難傳此法，能傳與所傳不二不異。佛所說與阿

難所傳，二文不異故曰如，阿難所傳同於佛言故曰是。如是之法，是我阿難從佛處

所聞，故曰我聞。

    再者阿難傳佛俗諦文字，與佛言不二不異故曰如。此俗諦文字，即入真諦之理

故曰是。譬如心經云色不異空，空不異色，是「如」也，亦是俗諦；色即是空，空

即是色，即「是」也，亦即真諦也。

    一時，表佛說法之時。

    王舍城，在摩竭陀國，天竺語為羅閱祇伽羅。有云此城曾為千王所居，故曰王

舍城。有云王原居上茅城，因火災遷來此，故曰王舍城。

    耆闍崛山，即靈鷲山，佛住此山說法最久。過去諸佛及現在釋迦牟尼佛，均住

此山。佛滅後阿羅漢住此山，法滅後辟支佛住此山，無辟支佛，鬼神住此山。

    與大比丘眾萬二千人俱。經中先說聲聞，次說菩薩，後說雜眾，是因為聲聞弟

子乃常隨眾故。比丘有三義，一乞士，二破惡，三怖魔。比丘為自損我慢，故行乞

食，比丘為令眾生捨慳貪修福田，故行乞食。羅什大師云，始出妻子家，故應乞食

清淨自活；終出三界生死家，必須破煩惱惡堅持淨戒。以乞食破惡離生死故，令天

魔恐怖。所謂大比丘之大字，含有三義，即大多勝。大者人中最尊，多者博學多聞

廣通內外經典。勝者知見殊勝，超過九十五種外道。僧伽謂和合眾，一人不名僧，

四人以上方名和合眾。如是和合眾，有一萬二千人俱。

    皆阿羅漢下，先表其德，後列其名。阿羅漢亦曰應真，譯為無著、不生、應供

，亦曰殺賊無生應供。比丘始出家名乞士，今得果位轉名應供，以堪為人天福田故

。始出家名破惡，今得果位已斷見思惑，已破身口七支惡，故轉名殺賊。始出家時

名怖魔，魔者生死，今得果位，於二死中了分段生死，故名無生。

    諸漏已盡，無復煩惱。漏有三種，欲漏有漏無明漏。成實論云，失道名漏。毗

曇云，漏落生死名漏。故在因煩惱曰漏，在果生死曰漏。今果證阿羅漢，在因已斷

見思煩惱，在果已了分段生死，故曰漏盡無復煩惱。

    逮得己利，盡諸有結，心得自在。逮得己利者，斷煩惱了生死應受人天供養也

。盡諸有結，有者三界有，即二十五有，阿羅漢已了分段生死，不受後有。結者煩

惱之異名。

    心得自在，斷煩惱障名心得自在。斷所知障名慧得自在。今阿羅漢斷煩惱障，

不受分段生死。猶未斷所知障，不興化道，猶未了變易生死，故僅心得自在。

    【其名曰阿若憍陳如。摩訶迦葉。優樓頻螺迦葉。迦耶迦葉。那提迦葉。

      舍利弗。大目犍連。摩訶迦旃延。阿倈樓馱。劫賓那。憍梵波提。離婆

      多。畢陵伽婆蹉。薄拘羅。摩訶拘絺羅。難陀。孫陀羅難陀。富樓那彌

      多羅尼子。須菩提。阿難。羅𣿬羅。】

    出諸聲聞眾名。如經文，不另講述。

    【如是眾所知識大阿羅漢等。復有學無學二千人。摩訶波闍波提比丘尼。

      與眷屬六千人俱。】

    眾所知識，猶眾所認識也。大阿羅漢，即迴小向大之阿羅漢，非為定性聲聞。

大阿羅漢德業具足，學與無學人二千人別列，以其德業未充。

    學人無學人，有大乘小乘之分。於大乘中，又有約因與約果之別。大乘約因地

言，初地至七地，以其有功用道，故名有學人。八地以上，以其無功用道，任運而

進，名無學人。若約果言，等覺以前，皆名有學。 唯佛一人，是為無學。

    於小乘中，三果以前皆名有學，四果為無學。此二千人之無學者，即德業未充

之無學人。

    次比丘尼眾。摩訶波闍波提，譯為大愛道，是佛姨母，難陀之生母。與其眷屬

，六千人俱。

    【羅𣿬羅母耶輸陀羅比丘尼。亦與眷屬俱。】

    尼眾中，復有羅𣿬羅母耶輸陀羅，亦與眷屬俱。

    【菩薩摩訶薩八萬人。皆於阿耨多羅三藐三菩提不退轉。皆得陀羅尼樂說

      辯才。轉不退轉法輪。供養無量百千諸佛。於諸佛所殖眾德本。常為諸

      佛之所稱歎。以慈修身善入佛慧。通達大智到於彼岸。名稱普聞無量世

      界。能度無數百千眾生。其名曰文殊師利菩薩。觀世音菩薩。得大勢菩

      薩。常精進菩薩。不休息菩薩。寶掌菩薩。藥王菩薩。勇施菩薩。寶月

      菩薩。月光菩薩。滿月菩薩。大力菩薩。無量力菩薩。越三界菩薩。跋

      陀婆羅菩薩。彌勒菩薩。寶積菩薩。導師菩薩。如是等菩薩摩訶薩八萬

      人俱。】

    菩薩摩訶薩，具云為菩提薩埵摩訶薩埵，羅什大師嫌其文繁，簡譯為菩薩摩訶

薩。菩薩譯為覺有情，自既為覺悟之有情，復能覺悟其他有情，故名菩薩。亦譯為

大道心眾生。摩訶薩譯為大，即大菩薩。有人說地上菩薩破無明見法性，故名菩薩

摩訶薩。如是大菩薩，有八萬人。

    皆於無上菩提得不退轉。不退有位不退、行不退、念不退。法華論云，八地菩

薩入無功用道，永無三種退，同時不為功用所動，復不為上地所動，自然而行，故

名不退。七地以前，是有功用道，有時用功稍懈則不進，以其不進，故名有退。非

是說退墮凡夫二乘也。

    皆得陀羅尼，樂說辯才，轉不退轉法輪。陀羅尼譯為總持，含能持能遮義。能

持者持善不失，能遮者止惡不犯。在心曰智，在口曰辯。語出應理，答對便捷而不

厭倦，名樂說辯才。

    轉不退轉法輪。於實相法，自得而示彼名「轉」。於實相法，得而無失名「不

退」。實相無相以為軌則名「法」，流演圓通，能摧碎一切結使名「輪」。依法華

論，於無上菩提不退轉在八地，得陀羅尼樂說辯才在九地，轉不退法輪唯佛一人。

但十地菩薩灌頂受職已承佛位，當知如佛，亦能轉不退法輪。

    供養無量百千諸佛，於諸佛所殖眾德本。此等菩薩，善根久植。經云清淨心植

眾德本，清淨心者菩提心也。於諸佛所植眾德本者，久發菩提心也，所以常蒙諸佛

稱歎。以慈修身，謂悲愍眾生下化群萌。善入佛慧。通達大智，到於彼岸者，上求

佛道，通達無上菩提，到於涅槃彼岸。

    有大名聲，普聞無量世界，能度無量眾生。以下列諸菩薩名，有八萬人俱。

    【爾時釋提桓因。與其眷屬二萬天子俱。復有名月天子。普香天子。寶光

      天子。四大天王。與其眷屬萬天子俱。自在天子。大自在天子。與其眷

      屬三萬天子俱。娑婆世界主梵天王。尸棄大梵光明大梵等。與其眷屬萬

      二千天子俱。】

    釋提桓因，忉利天主，居須彌山頂。東南西北各八天，天主居中，共三十三天

。忉利者，譯為三十三。

    四大天王是忉利天主外臣，護持四部洲。東方持國天王，南方增長天王，西方

廣目天王，北方多聞天王。

    自在天有人說為欲界第六天，大自在天，為色界第十八天。今均在欲界，故自

在天，即第五化樂天；大自在天，即第六他化自在天。

    娑婆世界主，梵天王，尸棄大梵，光明大梵等下，言色界天。尸棄大梵是初禪

大梵王，初禪三天，即梵眾、梵輔、大梵。尸棄即大梵天王。光明大梵，即二禪天

。二禪三天，為少光天、無量光天、光音天。今略三禪四禪，三禪三天，為少淨天

、無量淨天、遍淨天。四禪九天，為無雲、福生（亦曰福生、福愛）、廣果、無想

、無煩、無熱、善見、善現、色究竟。

    【有八龍王。難陀龍王。跋難陀龍王。娑伽羅龍王。和脩吉龍王。德叉迦

      龍王。阿那婆達多龍王。摩那斯龍王。優厫羅龍王等。各與若干百千眷

      屬俱。】

    有八龍王，其名如文。

    【有四緊那羅王。法緊那羅王。妙法緊那羅王。大法緊那羅王。持法緊那

      羅王。各與若干百千眷屬俱。有四乾闥婆王。樂乾闥婆王。樂音乾闥婆

      王。美乾闥婆王。美音乾闥婆王。各與若干百千眷屬俱。有四阿修羅王

      。婆稚阿修羅王。佉羅騫馱阿修羅王。毗摩質多羅阿修羅王。羅𣿬阿修

      羅王各與若干百千眷屬俱。有四迦樓羅王。大威德迦樓羅王。大身迦樓

      羅王。大滿迦樓羅王。如意迦樓羅王。各與若干百千眷屬俱。韋提希子

      阿闍世王。與若干百千眷屬俱。各禮佛足退坐一面。】

    緊那羅是帝釋天的樂神。乾闥婆，譯為香陰，其以香為身，亦帝釋天的樂神。

阿修羅譯為非天、無端正、無酒。阿修羅有天福無天德，故名非天。其男眾醜惡，

女眾很美，故名無端正。其業報所致，釀酒不成，故名無酒。迦樓羅，即金翅鳥，

兩翅相去三百三十六萬里，以龍為食。壽八千年，臨終時失去勢力，不能得食。從

金剛山，透海穿地輪過，不能透過風輪。風吹起還至金剛山，如是七返，還至金剛

山頂命終。毒火燒身，其心不燼，成青琉璃色，天帝得之，為髻中珠。轉輪聖王得

之，以為珠寶。

    韋提希子，阿闍世王，見觀無量壽佛經，韋提希是他母親。阿闍世因受提婆達

多蠱惑，以致殺父害母。後皈依佛，起大懺悔心。命終後雖墮地獄，以向佛懺悔故

，立刻由地獄而出。

    從這點可知懺悔功德無量。佛說沒有不可懺悔的罪，所以大家要經常至誠懇切

地懺悔罪障。佛說罪若不可懺悔，則眾生永不得成佛。何以故？眾生罪若有體性，

盡虛空遍法界容納不下。這是從事方面說的。從理方面說，罪性本空由心造，心若

起懺悔，一轉回來一切罪業就消滅，因為心生則法生。如果罪懺悔未清淨，那是心

還未轉。我們知道阿闍世王因懺悔免受長久地獄苦。我們可知這部經在十六觀經以

後說的，因為十六觀經正說阿闍世害他的父王，那時他未作王，現在已經是阿闍世

王了，故知妙法蓮華經在十六觀經後。

    【爾時世尊。四眾圍遶。供養恭敬尊重讚歎。為諸菩薩說大乘經。名無量

      義教菩薩法佛所護念。佛說此經已。結加趺坐。入於無量義處三昧。身

      心不動。是時天雨曼陀羅華。摩訶曼陀羅華。曼殊沙華。摩訶曼殊沙華

      。而散佛上及諸大眾。普佛世界六種震動。爾時會中比丘比丘尼優婆塞

      優婆夷。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人。及諸小

      王轉輪聖王。是諸大眾得未曾有。歡喜合掌一心觀佛。】

    爾時世尊四眾圍繞，供養、恭敬、尊重、讚歎。

    四眾圍繞，就是在家二眾、出家二眾。出家二眾，比丘、比丘尼，在家二眾是

優婆塞、優婆夷。但智者大師及吉藏大師據法會上的性質，也分四眾。一謂影響眾

，二發教眾，三當機眾，四結緣眾。

    為諸菩薩說大乘經，名無量義，教菩薩法，佛所護念。

    這時釋迦牟尼佛為諸菩薩說大乘經，名無量義。三世諸佛在說法華經以前，一

定先說無量義。無量義是第一義，無量義經內容，是於空說無量，於無量說空，是

說一乘教。

    佛說此經已，結跏趺坐，入於無量義處三昧。

    佛說過無量義經後，結跏趺坐。無量義處三昧是甚麼？無量義處三昧即是寂而

照，照而寂。寂而照橫遍十方，照而寂豎窮三際。故入無量義處三昧，即入法界也

。

    曼陀羅花，譯為適意花。摩訶曼陀羅花，譯為大適意花。曼殊沙花，譯為赤團

花。摩訶曼殊沙花，即大赤團花。依戒律如果佛在座，花著佛身無妨，若著餘人身

，應即抖落，不可令花著身。如果佛不在座，花著上座身無妨，若著餘人身，應即

抖落。

    普佛世界六種震動。

    經中說現六瑞，一說法瑞，二入定瑞，三天雨妙花瑞，四動地瑞，五眾歡喜瑞

，六放光瑞。

    六種震動，是表令六道眾生復甦。六種震動，華嚴經謂動、起、涌、震、吼、

覺。般若經謂動、涌、震、擊、吼、爆。

    爾時會中比丘比丘尼……

    出家二眾比丘比丘尼，在家二眾優婆塞優婆夷。

    天及龍，夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽等八部鬼神等，皆歡喜合掌

，一心觀佛。

    【爾時佛放眉間白毫相光。照東方萬八千世界。靡不周遍。下至阿鼻地獄

      。上至阿迦尼吒天。於此世界。盡見彼土六趣眾生。又見彼土現在諸佛

      。及聞諸佛所說經法。并見彼諸比丘比丘尼優婆塞優婆夷諸修行得道者

      。復見諸菩薩摩訶薩種種因緣種種信解種種相貌行菩薩道。復見諸佛般

      涅槃者。復見諸佛般涅槃後以佛舍利起七寶塔。】

    十方諸佛，欲說法華經時，皆現此瑞相。佛放眉間白毫光，表中道義。中道義

者，佛佛道同也。光照東方萬八千世界者，即照十方世界，今唯說照東方一方者，

欲表一佛乘也。

    下自阿鼻地獄上至色界有頂之天，表光照天人阿修羅鬼畜生地獄六凡法界。復

見比丘比丘尼及諸菩薩諸佛，是說具足照十法界也。

    阿鼻地獄譯曰無間地獄。根據地藏經說無間地獄有五種無間。一趣果無間，二

受苦無間，三長時無間，四壽命無間，五形無間。

    於此世界，是說在我們娑婆世界，就可看到一萬八千佛世界的六道眾生。

    復見諸菩薩，種種因緣，種種信解，種種相貌，行菩薩道。行菩薩道者，即六

度萬行也。種種因緣者，應以布施度者，即以布施因緣度之。應以淨戒度者，即以

淨戒因緣度之。應以忍辱精進禪定般若度者，即分別以忍辱精進禪定般若因緣度之

。

    種種信解者，係視眾生根機，彼能信解何法，即以何法度之。

    種種相貌，係示現種種相貌而度眾生。例如觀音菩薩，以三十二應身度眾生。

    復見諸佛般涅槃者。般，當入字講，就是入涅槃。涅槃，譯曰取滅。即是見諸

佛入滅。

    【爾時彌勒菩薩作是念。今者世尊現神變相。以何因緣而有此瑞。今佛世

      尊入于三昧。是不可思議現希有事。當以問誰。誰能答者。復作此念。

      是文殊師利法王之子。已曾親近供養過去無量諸佛。必應見此希有之相

      。我今當問。爾時比丘比丘尼優婆塞優婆夷。及諸天龍鬼神等咸作此念

      。是佛光明神通之相。今當問誰。】

    大眾生疑，彌勒欲問文殊。

    【爾時彌勒菩薩欲自決疑。又觀四眾比丘比丘尼優婆塞優婆夷。及諸天龍

      鬼神等眾會之心。而問文殊師利言。以何因緣而有此瑞神通之相。放大

      光明照于東方萬八千土。悉見彼佛國界莊嚴。】

    於是彌勒菩薩，請問文殊菩薩。

    【於是彌勒菩薩。欲重宣此義。以偈問曰

      文殊師利　導師何故　眉間白毫　大光普照　雨曼陀羅　曼殊沙華

      栴檀香風　悅可眾心　以是因緣　地皆嚴淨　而此世界　六種震動

      時四部眾　咸皆歡喜　身意快然　得未曾有　眉間光明　照于東方

      萬八千土　皆如金色　從阿鼻獄　上至有頂　諸世界中　六道眾生

      生死所趣　善惡業緣　受報好醜　於此悉見　又屉諸佛　聖主師子

      演說經典　微妙第一】

    頌有二種，一諷頌，二重頌。此是重頌，重頌長行。

    自文殊師利下至微妙第一，是彌勒菩薩說明發問因緣。

    【其聲清淨 出柔軟音 教諸菩薩 無數億萬 梵音深妙 令人樂聞】

    其聲清淨，是說佛有五種音聲悅可眾心，五種音聲者，一甚深如雷。有振聾發

瞶之功。二清徹遠聞。佛之音聲，遠及十方，猶如現前。三入心敬愛。令聞者心生

敬愛。四諦了易解。佛語真實，令聞者隨其根機而得解。五聽者無厭。佛之音聲，

能辨有漏無漏等義，令世出世間聞者無厭。故曰令人樂聞。

    【各於世界　講說正法　種種因緣　以無量喻　照明佛法　開悟眾生

      若人遭苦　厭老病死　為說涅槃　盡諸苦際　若人有福　曾供養佛

      志求勝法　為說緣覺　若有佛子　修種種行　求無上慧　為說淨道】

    諸佛各於其國，講說正法。然佛法離文字相言語相心緣相故，無所有不可得。

是以用種種因緣，無量譬喻說明佛法開悟眾生。若人遭苦，為說涅槃盡諸苦際，是

為聲聞人說四諦法。四諦法即知苦斷集修道證滅，故說盡諸苦際。

    若人有福，曾供養佛，志求勝法，為說緣覺十二因緣。緣覺乘人較諸聲聞為利

根，故說志求勝法。

    若有佛子下，是說菩薩乘。菩薩續佛慧命，故稱佛子。菩薩修六度萬行，故曰

修種種行。菩薩是佛因地，上求佛果，故曰求無上慧。

    【文殊師利　我住於此　見聞若斯　及千億事　如是眾多　今當略說

      我見彼土　恒沙菩薩　種種因緣　而求佛道　或有行施　金銀珊瑚

      真珠摩尼　車鑻馬腦　金剛諸珍　奴婢車乘　寶飾輦輿　歡喜布施

      迴向佛道　願得是乘　三界第一　諸佛所歎　或有菩薩　駟馬寶車

      欄楯華蓋　軒飾布施　復見菩薩　身肉手足　及妻子施　求無上道

      又見菩薩　頭目身體　欣樂施與　求佛智慧　文殊師利　我見諸王

      往詣佛所　問無上道　便捨樂土　宮殿臣妾　剃除鬚髮　而被法服】

    此讚菩薩六波羅蜜行，先讚布施。終至放捨世緣，剃髮出家。

    【或見菩薩 而作比丘 獨處閑靜 樂誦經典】

    獨處閒靜。閒靜處有身心之不同，身離憒鬧，心離欲蓋，方為閒靜處。遠離憒

鬧者，遠離繁華鬧市也。旨在令六根不被六塵所染，一心清淨不隨境轉，期令道業

增進。離欲蓋者，欲是五欲，眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪

觸。蓋是五蓋，貪欲蓋、瞋恚蓋、掉散蓋、疑蓋、睡眠蓋。

    【又見菩薩　勇猛精進　入於深山　思惟佛道　又見離欲　常處空閑

      深修禪定　得五神通　又見菩薩　安禪合掌　以千萬偈　讚諸法王

      復見菩薩　智深志固　能問諸佛　聞悉受持　又見佛子　定慧具足

      以無量喻　為眾講法　欣樂說法　化諸菩薩　破魔兵眾　而擊法鼓

      又見菩薩　寂然宴默　天龍恭敬　不以為喜　又見菩薩　處林放光

      濟地獄苦　令入佛道　又見佛子　未㜲睡眠　經行林中　懃求佛道

      又見具戒　威儀無缺　淨如寶珠　以求佛道　又見佛子　住忍辱力

      增上慢人　惡罵捶打　皆悉能忍　以求佛道　又見菩薩　離諸戲笑

      及癡眷屬　親近智者　一心除亂　攝念山林　億千萬歲　以求佛道

      或見菩薩　餚暤飲食　百種湯藥　施佛及僧　名衣上服　價直千萬

      或無價衣　施佛及僧　千萬億種　栴檀寶舍　眾妙臥具　施佛及僧

      清淨園林　華㛦茂盛　流泉浴池　施佛及僧　如是等施　種果微妙

      歡喜無厭　求無上道】

    五神通者，除漏盡通，其餘天眼通、天耳通、他心通、宿命通、神足通。

    法王者，稱佛也。

    經行林中之經行，非是繞佛，亦非散步，係循直線，往返經行。據說佛經行路

，以石墊起四寸高，三尺寬，二十四尺長，佛於上經行。

    增上慢人，係未證謂證，未得言得者。

    餚暤飲食下，乃四事供養。

    【或有菩薩　說寂滅法　種種教詔　無數眾生　或見菩薩　觀諸法性

      無有二相　猶如虛空　又見佛子　心無所著　以此妙慧　求無上道】

    寂滅法即無生法，亦即涅槃法。據仁王經五忍云，伏忍，三賢位。信忍，初二

三地。順忍，四五六地。無生忍，七八九地。寂滅忍，十地乃至妙覺。

    觀諸法性，諸法以無性為性。故法性者，空性也。以諸法性空故，所以菩薩心

無所著。心無所著，名般若妙智慧。以此智慧上求佛道，即證無上菩提。

    【文殊師利　又有菩薩　佛滅度後　供養舍利　又見佛子　造諸塔廟

      無數恒沙　嚴飾國界　寶塔高妙　五千由旬　縱廣正等　二千由旬

      一一塔廟　各千幢幡　珠交露幔　寶鈴和鳴　諸天龍神　人及非人

      香華伎樂　常以供養　文殊師利　諸佛子等　為供舍利　嚴飾塔廟

      國界自然　殊特妙好　如天樹王　其華開敷　佛放一光　我及眾會

      見此國界　種種殊妙　諸佛神力　智慧希有　放一淨光　照無量國

      我等見此　得未曾有　佛子文殊　願決眾疑　四眾欣仰　瞻仁及我

      世尊何故　放斯光明　佛子時答　決疑令喜　何所饒益　演斯光明

      佛坐道場　所得妙法　為欲說此　為當授記　示諸佛土　眾寶嚴淨

      及見諸佛　此非小緣　文殊當知　四眾龍神　瞻察仁者　為說何等】

    塔者塔婆，供佛舍利處。

    天樹王者，忉利天有香樹王，名波利質多羅。此樹根莖枝葉花果俱香，故名香

樹王。花將開敷時，諸天人皆大歡喜。

    彌勒請問文殊，回答此事。

    【爾時文殊師利語彌勒菩薩摩訶薩及諸大士。善男子等。如我惟忖。今佛

      世尊。欲說大法。雨大法雨。吹大法螺。擊大法鼓。演大法義。】

    文殊師利菩薩言，佛現此瑞，將說大法。接著文殊菩薩，便說過去所見。

    【諸善男子。我於過去諸佛曾見此瑞。放斯光已即說大法。是故當知。今

      佛現光亦復如是。欲令眾生咸得聞知一切世間難信之法。故現斯瑞。諸

      善男子。如過去無量無邊不可思議阿僧祇劫。爾時有佛。號日月燈明如

      來應供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。演說正

      法。初善中善後善。其義深遠。其語巧妙。純一無雜。具足清白梵行之

      相。為求聲聞者。說應四諦法。度生老病死究竟涅槃。為求辟支佛者。

      說應十二因緣法。為諸菩薩說應六波羅蜜。令得阿耨多羅三藐三菩提成

      一切種智。次復有佛。亦名日月燈明。次復有佛。亦名日月燈明。如是

      二萬佛。皆同一字。號日月燈明。又同一姓。姓頗羅墮。彌勒當知。初

      佛後佛皆同一字。名日月燈明。十號具足。所可說法初中後善。其最後

      佛未出家時。有八王子。一名有意。二名善意。三名無量意。四名寶意

      。五名增意。六名除疑意。七名嚮意。八名法意。是八王子。威德自在

      。各領四天下。是諸王子。聞父出家得阿耨多羅三藐三菩提。悉捨王位

      亦隨出家。發大乘意常修梵行。皆為法師。已於千萬佛所殖諸善本。是

      時日月燈明佛。說大乘經。名無量義教菩薩法佛所護念。說是經已。即

      於大眾中結加趺坐。入於無量義處三昧。身心不動。是時天雨曼陀羅華

      。摩訶曼陀羅華。曼殊沙華。摩訶曼殊沙華。而散佛上及諸大眾。普佛

      世界六種震動。爾時會中比丘比丘尼優婆塞優婆夷。天龍夜叉乾闥婆阿

      修羅迦樓羅緊那羅摩𣿬羅伽人非人。及諸小王轉輪聖王等。是諸大眾得

      未曾有。歡喜合掌一心觀佛。】

    文殊菩薩以昔例今回答大眾。佛現此瑞，將以大法開示大眾。

    初中後善，依此經文看，為求聲聞者，說應四諦。應四諦者，應聲聞機也。此

是初善。為求辟支佛者，說應十二因緣，此是中善。為諸菩薩，說應六波羅蜜，此

是後善。至於大智度論所說，讚檀度名初善，歎尸羅名中善。此二度果報，若生佛

前，及作人天，是名後善。如此說法，恐係別經意，非今經意。一切種智，佛智也

。

    頗羅墮，譯為利根。

    如來是乘如實道而來，如來者，法身也。應供，福被九道，應受人天聖人供養

，為九道之良佑福田。正遍知，於無量知空謂正，於空知無量謂遍知。明行足，涅

槃經云，明謂無上善果，行謂戒定慧，足謂腳足。乘戒定慧之𡷹足證涅槃果。再者

，明行足彰佛行圓，諸佛證法顯了無闇曰明，教眾生行六度，修戒定慧曰行，此二

圓備曰足。善逝，善曰好，逝曰去，如來好去故曰善逝。再者諸佛乘如實道而去名

善逝。乘如實道而去者，去而無去，無去而去也。世間解，五陰名世間。諸佛如實

知五陰皆空，名世間解。無上士，諸佛具足七種無上，故號無上士。七種無上者，

一身無上，具足相好光明。二道無上，具足自利利他。三正無上，具足正見正戒正

威儀正命。四智無上。五神通無上。六斷無上，斷德圓。七住無上，智德滿。調御

丈夫，自既丈夫，復能調御丈夫。天人師，作天、人之師，教令斷惡修善。佛，自

覺覺他覺行圓滿號佛。前五號功在自覺──如來、應供、正遍知、明行足、善逝。

次四號德在覺他──世間解、無上士、調御丈夫、天人師。自覺覺他覺滿號佛。世

尊，十號具足號曰世尊

    其語巧妙，純一無雜。雖說三乘法，實是顯一乘法，故曰純一無雜。

    為求四諦者說應四諦法下，是應初中後根機，說三乘法也。

    初佛後佛皆同一字者，表佛佛道同也。以下說日月燈明佛所現瑞相，與釋迦牟

尼佛同。

    【爾時如來放眉間白毫相光。照東方萬八千佛土。靡不周遍。如今所見是

      諸佛土。彌勒當知。爾時會中有二十億菩薩。樂欲聽法。是諸菩薩見此

      光明普照佛土。得未曾有。欲知此光所為因緣。時有菩薩。名曰妙光。

      有八百弟子。】

    爾時如來放眉間白毫光，一如釋迦牟尼佛。此時特別標出妙光菩薩名，及八百

弟子。

    【是時日月燈明佛從三昧起。因妙光菩薩說大乘經。名妙法蓮華教菩薩法

      佛所護念。六十小劫不起于座。時會聽者亦坐一處。六十小劫身心不動

      。聽佛所說謂如食頃。是時眾中。無有一人若身若心而生懈惓。日月燈

      明佛。於六十小劫說是經已。即於梵魔沙門婆羅門及天人阿修羅眾中。

      而宣此言。如來於今日中夜當入無餘涅槃。時有菩薩。名曰德藏。日月

      燈明佛。即授其記。告諸比丘。是德藏菩薩。次當作佛。號曰淨身多陀

      阿伽度阿羅訶三藐三佛陀。佛授記已。便於中夜入無餘涅槃。】

    日月燈明佛從三昧起，說妙法蓮華經，意料釋迦牟尼佛亦將說妙法蓮華經也。

因妙光菩薩說大乘經，當知妙光菩薩即是當機也。

    佛說法六十小劫不動，聽經大眾也都坐六十小劫身心不動。聽佛說此妙法蓮華

經，猶如吃一餐飯這麼久。大家不感覺經過六十小劫。此大會中沒有一個人打瞌睡

。

    梵，是色界天人。魔，是欲界第六天，他化自在天謂魔天。沙門，凡是出家人

皆謂沙門。婆羅門，是印度四族之一，此族修道供奉大梵天。及天人阿修羅，前面

說過梵，這裡的天，是指欲界天言。人，是人道眾生。阿修羅是兇神。在大眾中宣

言，如來於今日中夜當入無餘涅槃。

    日月燈明佛授記德藏菩薩將來作佛，號曰淨身。便於中夜，入無餘涅槃。多陀

阿伽度，阿羅訶，三藐三佛陀，是十號中的前三號，我們上面釋過十號。多陀阿伽

度即是如來，阿羅訶即是應供，三藐三佛陀即是正遍知。為何經上往往單提這三號

，餘七號就簡略了呢？因為此三號，代表佛的三身三德。如來代表佛的法身及法身

德，應供代表佛的報身及解脫德，正遍知代表佛的化身及般若德。

    【佛滅度後。妙光菩薩。持妙法蓮華經。滿八十小劫為人演說。日月燈明

      佛八子。皆師妙光。妙光教化。令其堅固阿耨多羅三藐三菩提。是諸王

      子。供養無量百千萬億佛已。皆成佛道。其最後成佛者。名曰燃燈。】

    佛滅度後，妙光菩薩持妙法蓮華經滿八十小劫，為人演說。日月燈明佛八子，

皆師妙光。

    日月燈明佛八子，皆依妙光菩薩習法華經。

    妙光教化，令其堅固阿耨多羅三藐三菩提。

    阿耨多羅三藐三菩提，譯為無上菩提。無上菩提者，諸法實相也。而妙法蓮華

經，即在明諸法實相。故妙光以法華經教授八子，即令堅固於無上菩提。

    八個王子他們曾經歷很久時間，供養了無量百千萬億諸佛。他們都成佛道，最

後成佛叫燃燈佛。

    【八百弟子中有一人。號曰求名。貪著利養。雖復讀誦眾經而不通利。多

      所忘失。故號求名。是人亦以種諸善根因緣故。得值無量百千萬億諸佛

      。供養恭敬尊重讚歎。】

    妙光菩薩有八百弟子，他的弟子當中有一個人叫求名。

    貪著利養，雖復讀誦眾經，而不通利，多所忘失，故號求名。

    修道之人，千萬不可貪著名聞利養，願自己成名得大利養，這樣便不能得道。

雖復讀誦眾經而不通利，大家要於佛經得到通利，要修自己的清淨心與善根，莫認

為自己學問高，就可以通達經法。但求名以善根因緣故，亦得遇諸佛，供養讚歎。

    【彌勒當知。爾時妙光菩薩。豈異人乎。我身是也。求名菩薩汝身是也。

      今見此瑞與本無異。是故惟忖。今日如來當說大乘經。名妙法蓮華教菩

      薩法佛所護念。】

    文殊菩薩告彌勒菩薩言，爾時妙光菩薩，即我身是，求名菩薩，汝身是。

    今見此瑞與本無異，是故惟忖，今日如來當說大乘經名妙法蓮華，教菩薩法，

佛所護念。

    今見世尊現此瑞相，與我過去所見無異。我想世尊將說大乘經名妙法蓮華。

    【爾時文殊師利。於大眾中。欲重宣此義。而說偈言

      我念過去世 無量無數劫 有佛人中尊 號日月燈明】

    文殊菩薩，以偈重宣，敘述過去遇日月燈明佛。

    【世尊演說法　度無量眾生　無數億菩薩　令入佛智慧　佛未出家時

      所生八王子　見大聖出家　亦隨修梵行　時佛說大乘　經名無量義

      於諸大眾中　而為廣分別　佛說此經已　即於法座上　加趺坐三昧

      名無量義處　天雨曼陀華　天鼓自然鳴　諸天龍鬼神　供養人中尊

      一切諸佛土　即時大震動　佛放眉間光　現諸希有事　此光照東方

      萬八千佛土　示一切眾生　生死業報處　有見諸佛土　以眾寶莊嚴

      琉璃頗梨色　斯由佛光照　及見諸天人　龍神夜叉眾　乾闥緊那羅

      各供養其佛　又見諸如來　自然成佛道　身色如金山　端嚴甚微妙

      如淨琉璃中　內現真金像　世尊在大眾　敷演深法義　一一諸佛土

      聲聞眾無數　因佛光所照　悉見彼大眾　或有諸比丘　在於山林中

      精進持淨戒　猶如護明珠　又見諸菩薩　行施忍辱等　其數如恒沙

      斯由佛光照　又見諸菩薩　深入諸禪定　身心寂不動　以求無上道

      又見諸菩薩　知法寂滅相　各於其國土　說法求佛道　爾時四部眾

      見日月燈佛　現大神通力　其心皆歡喜　各各自相問　是事何因緣

      天人所奉尊　適從三昧起　讚妙光菩薩　汝為世間眼　一切所歸信

      能奉持法藏　如我所說法　唯汝能證知　世尊既讚歎　令妙光歡喜

      說是法華經　滿六十小劫　不起於此座　所說上妙法　是妙光法師

      悉皆能受持　佛說是法華　令眾歡喜已　尋即於是日　告於天人眾

      諸法實相義 已為汝等說】

    於此可知，妙法蓮華經是明諸法實相。諸法實相，是佛究竟一乘法義。講法華

經，必須注意是一乘教義，是講實相法。

    【我今於中夜　當入於涅槃　汝一心精進　當離於放逸　諸佛甚難值

      億劫時一遇　世尊諸子等　聞佛入涅槃　各各懷悲惱　佛滅一何速

      聖主法之王　安慰無量眾　我若滅度時　汝等勿憂怖　是德藏菩薩

      於無漏實相 心已得通達 其次當作佛】

    授記德藏菩薩作佛。於無漏實相，心得通達者，即通達法華經之深義也。

    【號曰為淨身　亦度無量眾　佛此夜滅度　如薪盡火滅　分布諸舍利

      而起無量塔　比丘比丘尼　其數如恒沙　倍復加精進　以求無上道

      是妙光法師　奉持佛法藏　八十小劫中　廣宣法華經】

    廣宣法華經者，即廣宣實相也。此實相法，即佛法藏。徹入此法藏者，即堪作

佛。

    【是諸八王子　妙光所開化　堅固無上道　當見無數佛　供養諸佛已

      隨順行大道　相繼得成佛　轉次而授記　最後天中天　號曰燃燈佛

      諸仙之導師　度脫無量眾　是妙光法師　時有一弟子　心常懷懈怠

      貪著於名利　求名利無厭　多遊族姓家】

    遊於族姓家，即遊於勝姓之白衣家。意在攀緣而求名利。

    【棄捨所習誦　廢忘不通利　以是因緣故　號之為求名　亦行眾善業

      得見無數佛　供養於諸佛　隨順行大道　具六波羅蜜　今見釋師子

      其後當作佛　號名曰彌勒】

    今見釋師子，今見釋迦牟尼佛也。彌勒繼釋迦牟尼佛，於第十小劫，人壽減至

八萬歲時作佛，號曰彌勒。

    【廣度諸眾生　其數無有量　彼佛滅度後　懈怠者汝是　妙光法師者

      今則我身是　我見燈明佛　本光瑞如此　以是知今佛　欲說法華經

      今相如本瑞　是諸佛方便　今佛放光明　助發實相義　諸人今當知

      合掌一心待　佛當雨法雨　充足求道者　諸求三乘人　若有疑悔者

      佛當為除斷　令盡無有餘】

    廣度諸眾生，其數無有量，係言彌勒事。

    餘如長行所釋，不另作解釋。聲聞緣覺人，疑不作佛，今除其疑，必當作佛。


妙法蓮華經講記

        方便品第二

    方便者，善權善巧也。化三乘人謂善權方便，說三乘法謂善巧方便。因為實無

三乘人，化三乘人者，善權方便也，實無三乘法，說三乘法者，善巧方便也。何以

故？唯有一佛乘，無二亦無三故。今法華經是一乘教法，為顯一乘，先說三乘，故

名方便品。

    佛具二智，實智與方便智。實智照一實諦，方便智照有多門。今明一生萬法，

萬法歸一，故有此方便品。

    智者大師解釋方便二字，獨有高見。智者謂「方者秘也，便者妙也。」所謂秘

者理正也，妙者妙用無方也。理正不二，即唯一佛乘，妙用無方，乃開三乘機教。

今欲顯一，先須開三，故有此方便品來。

    【爾時世尊從三昧安詳而起。告舍利弗。諸佛智慧甚深無量。其智慧門難

      解難入。一切聲聞辟支佛所不能知。所以者何。佛曾親近百千萬億無數

      諸佛。盡行諸佛無量道法。勇猛精進名稱普聞。成就甚深未曾有法。隨

      宜所說意趣難解。】

    爾時世尊從三昧安詳而起，告舍利弗。何故告舍利弗？因為小乘人中，舍利弗

智慧第一，今欲明小乘智慧，不足為恃，應捨小入大，所以告舍利弗。再者法華是

同教一乘，與華嚴不同，華嚴是別教一乘。別教一乘者，在明一生萬法，同教一乘

者，在明萬法歸一。所以別教一乘法，唯大菩薩能領其旨，二乘人雖聞其法，如聾

如啞；同教一乘則不同，功能化三歸一，聲聞亦蒙授記作佛。為示小乘人亦能成就

故，所以首告舍利弗。

    諸佛智慧，佛於一知無量謂之智，於無量知一謂之慧。於一知無量，則如實知

實相諸法；於無量知一，則如實知諸法實相。如實知實相諸法，則於一乘說三乘；

如實知諸法實相，則說三乘歸一乘。

    其智慧門難解難入，一切聲聞辟支佛所不能知。是說佛權智不思議，雖對二乘

人說四諦十二因緣，其實是說一實諦法，而聲聞辟支佛所不能知。

    親近百千萬億無數諸佛，這是表佛成佛善根深厚。於無量諸佛處，已得實智，

成就佛果。

    成就甚深未曾有法，隨宜所說，意趣難解。這是表佛由實智興權智，化導眾生

。

    【舍利弗。吾從成佛已來。種種因緣。種種譬喻。廣演言教。無數方便引

      導眾生。令離諸著。所以者何。如來方便知見波羅蜜。皆已具足。】

    舍利弗！我從成佛以來……

    種種因緣、譬喻，廣演言教，方便引導眾生。是說佛以權智化導眾生，令離遍

計所執。說三乘法導三乘人，歸入一佛乘。

    如來方便知見波羅蜜，皆已具足者，如來實智，皆已究竟具足也。

    【舍利弗。如來知見廣大深遠。無量無礙力無所畏。禪定解脫三昧。深入

      無際。成就一切未曾有法。】

    力，十力。佛有十種智力。一知是處非處智力，二知三世業報智力，三知諸禪

解脫三昧智力，四知諸根勝劣智力，五知種種解智力，六知種種界智力，七知一切

至所道智力，八知天眼無礙智力，九知宿命無漏智力，十知永斷習氣智力。佛具此

十種智力，所以說法無畏，得四無所畏。

    於佛邊說，佛五住俱斷（五住者，五住煩惱也。即無明住地，及四住地。四住

地者，見一處住地，欲愛住地，色愛住地，有愛住地。）二死俱離（分段死與變易

死），證首楞嚴三昧，獲大解脫，與一般不同。界內四禪八定，僅斷心心所，不能

出三界。出三界稱為解脫，解脫須是斷煩惱。所謂斷煩惱者，是斷見思煩惱。菩薩

則不但斷煩惱，同時起大悲。

    佛滅度後，正法住世一千年，第一個五百年，弟子們解脫堅固。換句話說，弟

子們尚有證四果阿羅漢，證滅盡定出三界成聖人的。第二個五百年，出三界成聖果

的便少了，只能修成界內禪定，所以稱為禪定堅固。於四禪中，另有一種無想定，

是外道禪定。有人坐禪，不求斷煩惱，只求忘我，這便是外道無想定。他不知道誰

忘我？忘我者正是我見堅固，只修忘我，既不斷煩惱，又不消業障，怎會了生死呢

？定中痴等，等到業報成熟，再入六道輪迴。

    所謂滅盡定，是滅想受。想為見本，受為愛根。想滅則見滅，見滅則見惑滅。

受滅則愛滅，所謂愛者，是欲愛色愛有愛。欲愛色愛有愛，是三界思惑。所以想受

滅，便是見思惑滅，見思惑滅謂入滅盡定。

    深入無際者，深入無生也。成就一切未曾有法，成就希有之法也。

    【 舍利弗。如來能種種分別巧說諸法。言辭柔軟悅可眾心。】

    佛以種種分別巧說諸法，佛以權智方便善巧說五乘法，應眾生機，悅可眾心。

    【舍利弗。取要言之。無量無邊未曾有法。佛悉成就。止舍利弗。不須復

      說。所以者何。佛所成就第一希有難解之法。唯佛與佛乃能究盡諸法實

      相。所謂諸法如是相。如是性。如是體。如是力。如是作。如是因。如

      是緣。如是果。如是報。如是本末究竟等。】

    無量無邊未曾有法，佛悉成就，是說佛權智徹俗諦，親證無量諸法。一切諸法

皆歸實相，實相而成諸法，故為實相諸法。佛所成就第一希有難解之法，是說佛實

智徹真諦，親證諸法實相。實相諸法，則一生萬法，猶一水起萬波，是佛權智徹俗

諦。諸法實相，則萬法歸一，猶萬波歸一水，是佛實智徹真諦。如是之法，二乘不

見，菩薩見而不了了，故佛止舍利弗，不須復說。因為唯佛與佛，乃能究盡諸法實

相。

    諸法實相，唯佛與佛所究盡，餘人所不能。究盡實相者，名證佛果。見實相者

，名見佛性。二乘人不見佛性，故佛止舍利弗。大般涅槃經云，聲聞乘人，不見佛

性，得聲聞道。緣覺乘人，不見佛性，得辟支佛道。菩薩見佛性不了了，證十住地

。唯佛一人徹證佛性，成就無上菩提。

    以權實二智故，乃有下文十如是。十如是者，如是相，如是性，如是體，如是

力，如是作，如是因，如是緣，如是果，如是報，如是本末究竟等。

    所謂如者，不二不異曰如，不壞一切法也，是從權邊說。所謂是者，無有分別

，直顯實相也，是從實邊說。例如心經云，色不異空，空不異色，是從權邊說。色

即是空，空即是色，是從實邊說。今相性體力作因緣果報本末究竟等十種，皆攝入

權實，故曰十如是。

    如者言事相無礙，是者言理性無分。相性體力作因緣果報本末究竟等，皆是事

相。然事以理融，事乃理之事。理以事顯，理乃事之理。事外無理，理外無事，事

無理則不成，理無事則不見。猶如水之與波，波無水則不成，水無波則不見。一切

事相，不出相性體力等十種。

    諸家解說相性等十種，其說非一。今去繁就簡，單介紹法華文句之十如是。於

法華文句中，復單約佛法界十如是介紹之。

    如是相，於佛法界中，非相非不相，名如是相。非相者實也，非不相者權也。

實者無性權者萬法，無性隨緣成萬法，萬法隨緣無自性，是名如是相。

    如是性，於佛法界中，非性非不性，名如是性。非性者實也，非不性者權也。

    如是體，於佛法界中，非體非不體，名如是體。非體者實也，非不體者權也。

    如是力，於佛法界中，非力非不力，名如是力。非力者實也，非不力者權也。

    如是作，於佛法界中，非作非不作，名如是作。非作者實也，非不作者權也。

    如是因，於佛法界中，非因非不因，名如是因。非因者實也，非不因者權也。

    如是緣，於佛法界中，非緣非不緣，名如是緣。非緣者實也，非不緣者權也。

    如是果，於佛法界中，非果非不果，名如是果。非果者實也，非不果者權也。

    如是報，於佛法界中，非報非不報，名如是報。非報者實也，非不報者權也。

    如是本末究竟等，於佛法界中，非本非末，而言本言末。非本非末者實也，言

本言末者權也。所言本者，始自佛相，所言末者，終至佛報。至於究竟等，佛法界

中，非等非不等，而名究竟等。同樣的道理，亦是權實的分別。總之，十如是不外

發揮諸法實相義，諸法者權也，實相者實也。

    以上大略介紹十如是竟。以下佛以偈重宣。

    【爾時世尊。欲重宣此義。而說偈言

      世雄不可量　諸天及世人　一切眾生類　無能知佛者　佛力無所畏

      解脫諸三昧　及佛諸餘法　無能測量者　本從無數佛　具足行諸道

      甚深微妙法　難見難可了　於無量億劫　行此諸道已　道場得成果

      我已悉知見】

    自世雄不可量，至我已悉知見，是佛對眾宣稱諸佛之德。非獨世尊如此，諸佛

之德，皆如此也。

    世雄者，佛也。佛於世間，乃大雄大力。

    佛力無所畏，是諸佛十力，四無所畏，解脫諸三昧，及佛諸餘法，如佛十八不

共法等，皆無能測量者。

    本從無數佛一偈，是言佛久修佛道，久植善根。佛所得甚深微妙法，眾生難知

難見。

    於無量億劫行此佛道。行何佛道？行諸法實相，實相諸法也。以知諸法實相，

乃有定行；以如實相諸法，乃有慧行。修於定慧二行，即是行於無上佛道。

    道場者，諸佛成無上菩提處，是名道場。尼連河邊，菩提樹下，金剛座上，是

釋迦牟尼佛的道場。

    【如是大果報　種種性相義　我及十方佛　乃能知是事　是法不可示

      言辭相寂滅　諸餘眾生類　無有能得解　除諸菩薩眾　信力堅固者

      諸佛弟子眾　曾供養諸佛　一切漏已盡　住是最後身　如是諸人等

      其力所不堪】

    大果報是說佛無上菩提，得無上菩提，便能了解種種性相之義。種種者，諸法

也。性相者，賞相也。實相無相，言其性。實相無不相，謂之相。實相無相者，事

不礙理。實相無不相者，理不礙事。如此理事無礙，事事無礙，便是實相。法華經

從文字上看來，好像很淺，其實經中義理甚深。

    種種性相義，經云，有佛無佛性相常住。大乘常住三寶，就是說性相常住。

    是法不可示下，是讚實相法。實相法離言寂滅，諸法緣生無性，無性則空寂，

文字言語不能顯示，故謂是法不可示，言辭相寂滅。此法菩薩有所不能究盡，唯佛

與佛乃能究盡。所以說除諸菩薩眾，信力堅固者。信力堅固者，謂十信滿足後，僅

得於此實相法不退也，非能究盡也。

    諸佛弟子眾，至其力所不堪，是說聲聞乘人，力所不堪也。諸佛弟子自七賢（

五停心觀、別相念、總相念、煖、頂、忍、世第一）至四果，皆不能知實相法。

    一切漏已盡，謂欲漏有漏無明漏已盡，此是言四果人。

    最後身有大乘小乘之分別。大乘中等覺菩薩轉身成妙覺，謂最後身。不過此地

，是說聲聞乘人。初果人不落三塗不失人身，於五分法身中得戒法身。二果天上人

間一往來，亦得戒法身。三果人號稱不來果，只生色界不來欲界，其戒轉名定共戒

，得定法身。四果具足無漏慧，其戒轉名慧共戒或道共戒，得慧法身，解脫法身，

解脫知見法身。解脫知見者，自知我生已盡，梵行已立，所作皆辦，不受後有。聲

聞乘最後身，是得有餘涅槃。聲聞乘人自知不受後有，然現生果報猶在，尚未灰身

滅智，謂得有餘涅槃。若果報已盡，已灰身滅智，謂入無餘涅槃。於證得有餘涅槃

期間，名最後身。如是等人，皆不能知實相法。

    【假使滿世間　皆如舍利弗　盡思共度量　不能測佛智　正使滿十方

      皆如舍利弗　及餘諸弟子　亦滿十方剎　盡思共度量　亦復不能知

      辟支佛利智　無漏最後身　亦滿十方界　其數如竹林　斯等共一心

      於億無量劫　欲思佛實智　莫能知少分　新發意菩薩　供養無數佛

      了達諸義趣　又能善說法　如稻麻竹葦　充滿十方剎　一心以妙智

      於恆河沙劫　咸皆共思量　不能知佛智　不退諸菩薩　其數如恒沙

      一心共思求　亦復不能知】

    假使滿世間下，是以譬喻說明實相法難知。聲聞人中，舍利弗智慧第一，故以

舍利弗作比。

    新發意菩薩，是初發菩提心菩薩。

    不退諸菩薩，依法華論，八地菩薩永無位退行退念退，名不退轉，亦名阿鞞跋

致。如是人等，雖數如恒沙，亦不能究盡實相。

    【又告舍利弗　無漏不思議　甚深微妙法　我今已具得　唯我知是相

      十方佛亦然　舍利弗當知　諸佛語無異　於佛所說法　當生大信力

      世尊法久後　要當說真實　告諸聲聞眾　及求緣覺乘　我令脫苦縛

      逮得涅槃者　佛以方便力　示以三乘教　眾生處處著　引之令得出】

    謂諸法實相，唯佛與佛究盡。漏者，於因為煩惱，於果為生死。煩惱，有五住

煩惱，無明住地煩惱及四住地煩惱。所謂四住地者，一見一處住地，二欲愛住地，

三色愛住地，四有愛住地。見一處住地是三界內的見惑煩惱，欲愛住地是欲界產生

的煩惱，色愛住地是色界產生的煩惱，有愛住地是無色界產生的煩惱。換言之，四

住地皆在三界之內。欲是欲界，色是色界，有即是無色界。欲愛色愛有愛，凡所愛

皆是說思惑煩惱。見一處住地指見惑煩惱。換言之，見思煩惱在三界以內。無明住

地是根本，四住地從無明住地生。聲聞緣覺斷四住地的見思煩惱，不漏三界，故謂

無漏。以見思煩惱產生的生死叫分段生死，分段生死在三界內。無明住地產生變易

生死。換言之，聲聞緣覺所斷，是見思煩惱，了的是分段生死。也稱它謂無漏，然

非此法華經說的無漏。此地說的無漏不思議，不思議是無明住地斷，變易生死了，

唯有佛。

    不思議是不能心思口議。平常說的言語道斷，心行處滅，這是頓教法。圓教說

言語道斷亦斷，心行處滅亦滅。

    法華是同教一乘，故三乘人皆能修實相法。口離四過，便是言語道斷。心無貪

瞋痴，便是心處滅。身無殺盜婬，便是行處滅。

    諸佛語無異者，前佛後佛所說不異也。諸佛所說，同一實相，汝舍利弗當信受

。

    世尊法久後，謂佛說法四十九年，最後八年，方說法華，法華經說實相法，故

曰說真實。

    聲聞眾，佛所教法是聲，大眾聽法聽受叫聞。佛說的音聲，聲聞緣覺聽聞謂聲

聞。聲聞分別有多種，有緣覺聲聞及聲聞聲聞。緣覺聲聞是聽佛說十二因緣法修道

證辟支佛，叫緣覺聲聞。緣覺有二種，生在無佛世時，自己思惟覺悟，叫獨覺。生

在佛世，以過去修過小乘十二因緣法，今生又聽佛說十二因緣法而悟道了，叫緣覺

聲聞。聲聞聲聞是過去聽過四諦法，今生又聽佛說四諦，證阿羅漢果。

    註疏家又判有二種聲聞，一定性聲聞，得少為足，不求無上菩提。二不定性聲

聞，迴小向大者。又判有四種聲聞，一決定聲聞（略同定性聲聞）。二增上慢聲聞

，未得謂得，未證謂證，例如五千退席者是。三退大聲聞，過去修大乘，因厭苦情

深，退為小乘，例如舍利弗。四應化聲聞，是種人本是菩薩，為度眾生，而現聲聞

身。

    緣覺又稱獨覺，辟支佛也。據智度論謂，出無佛世，無師自悟而得道者，名為

獨覺。若出值佛世，聞十二因緣而得道者，名為緣覺。天台宗謂，出無佛世觀飛花

落葉之外緣而得道者名為獨覺，於佛世觀十二因緣而得道者，名為緣覺。

    我令脫三界生死苦縛，而證有餘涅槃。這是佛以方便力，說三乘法也。前以方

便開三，今說一乘實諦也。

    【爾時大眾中。有諸聲聞漏盡阿羅漢阿若憍陳如等千二百人。及發聲聞辟

      支佛心。比丘比丘尼優婆塞優婆夷。各作是念。今者世尊。何故慇懃稱

      歎方便而作是言。佛所得法甚深難解。有所言說意趣難知。一切聲聞辟

      支佛所不能及。佛說一解脫義。我等亦得此法到於涅槃。而今不知是義

      所趣。】

    爾時千二百五十人，及餘四眾皆生疑惑。彼等所疑，不知佛權智方便，聞佛言

久後說真實，彼等疑謂，難道我等所證，非為真實嗎？何故世尊慇懃稱歎方便？而

說佛所得法，甚深難解難知，一切聲聞緣覺，所不能知。但世尊所說解脫義是一，

而今我等已得解脫，已證涅槃。今世尊所說甚深義者，不知為何？

    【爾時舍利弗知四眾心疑。自亦未了。而白佛言。世尊。何因何緣。慇懃

      稱歎諸佛第一方便。甚深微妙難解之法。我自昔來未曾從佛聞如是說。

      今者四眾咸皆有疑。唯願世尊。敷演斯事。世尊何故慇懃稱歎甚深微妙

      難解之法。】

    爾時舍利弗知眾生疑，自亦不解，於是請問於佛，何為甚深難解之法。

    【爾時舍利弗欲重宣此義。而說偈言

      慧日大聖尊　久乃說是法　自說得如是　力無畏三昧　禪定解脫等

      不可思議法　道場所得法　無能發問者】

    慧日大聖尊是稱佛。佛很久以後方說實相法，自說已得十力，四無所畏，三昧

解脫禪定等法。不可思議之實相法，佛坐道場所得，無有人能發問。

    【我意難可測　亦無能問者　無問而自說　稱歎所行道　智慧甚微妙

      諸佛之所得　無漏諸羅漢　及求涅槃者　今皆墮疑網　佛何故說是

      其求緣覺者　比丘比丘尼　諸天龍鬼神　及乾闥婆等　相視懷猶豫

      瞻仰兩足尊　是事為云何　願佛為解說　於諸聲聞眾　佛說我第一

      我今自於智　疑惑不能了　為是究竟法　為是所行道　佛口所生子

      合掌瞻仰待　願出微妙音　時為如實說　諸天龍神等　其數如恒沙

      求佛諸菩薩　大數有八萬　又諸萬億國　轉輪聖王至　合掌以敬心

      欲聞具足道】

    佛何故說我意難可測，亦無能問者？佛所說四諦法，我們都已了解，何故說佛

意難可測呢？

    佛何故說，佛智慧甚微妙，諸佛能得到？現在無漏阿羅漢，及求涅槃者，皆生

疑惑。求涅槃者，即是偏空滯寂者也。今四眾弟子生疑，願佛為解說。

    佛說我於聲聞眾中，智慧第一。但我疑惑不解。今為求究竟法，願如實說。

    佛口所生子者，因佛說法，乃得入道，故稱佛口所生子。

    轉輪聖王是世間之王，在增劫時眾生福報大，出轉輪聖王。轉輪聖王有金輪王

、銀輪王、銅輪王、鐵輪王。金輪王管四部洲，東西南北四部洲。銀輪王管三部洲

，東西南。銅輪王管二部洲。鐵輪王只管我們南瞻部洲。

    【爾時佛告舍利弗。止止不須復說。若說是事。一切世間諸天及人皆當驚

      疑。舍利弗重白佛言。世尊。唯願說之。唯願說之。所以者何。是會無

      數百千萬億阿僧祇眾生。曾見諸佛。諸根猛利智慧明了。聞佛所說則能

      敬信。爾時舍利弗欲重宣此義。而說偈言

      法王無上尊　唯說願勿慮　是會無量眾　有能敬信者】

    爾時佛止舍利弗曰，不可宣說此法，此法甚深，恐令人天驚疑。舍利弗再度懇

請曰，今此眾中，有利智者，能明了佛所說義。並以偈重頌懇請之意。

    【佛復止舍利弗。若說是事。一切世間天人阿修羅。皆當驚疑。增上慢比

      丘將墜於大坑。爾時世尊。重說偈言

      止止不須說　我法妙難思　諸增上慢者　聞必不敬信】

    佛復止之，謂增上慢人，以疑而不信故，將墜於大坑。增上慢人，如五千退席

者是。

    【爾時舍利弗重白佛言。世尊。唯願說之。唯願說之。今此會中。如我等

      比百千萬億。世世已曾從佛受化。如此人等必能敬信。長夜安隱多所饒

      益。爾時舍利弗欲重宣此義。而說偈言

      無上兩足尊　願說第一法　我為佛長子　唯垂分別說　是會無量眾

      能敬信此法　佛已曾世世　教化如是等　皆一心合掌　欲聽受佛語

      我等千二百　及餘求佛者　願為此眾故　唯垂分別說　是等聞此法

      則生大歡喜】

    舍利弗再三懇請。我等比，比者比類也，黨類也。我等已曾世世受佛教化。可

見釋迦牟尼佛來此娑婆世界，是化身佛示現。梵網經云，我來此娑婆世界八千返。

    安隱者涅槃也，有時亦作安樂義。三戒經及大寶積經有云「云何安隱？謂心無

分別。」心無分別，則無貪瞋痴，無三毒則不造諸惡業，無惡業因緣，則不墮諸惡

道，不受諸苦，故安隱有安樂義。安隱，又名謂解脫，若不起分別心就解脫，不起

貪瞋痴就解脫，不造諸惡業是解脫。長夜安隱，長夜形容六道輪迴，冥冥猶如暗夜

謂長夜，暗夜無期謂長夜。我們皆在長夜之中不見光明。

    偈頌義如長行，不另釋。

    【爾時世尊告舍利弗。汝已慇懃三請。豈得不說。汝今諦聽。善思念之。

      吾當為汝分別解說。說此語時。會中有比丘比丘尼優婆塞優婆夷五千人

      等。即從座起禮佛而退。所以者何。此輩罪根深重及增上慢。未得謂得

      。未證謂證。有如此失。是以不住。世尊。默然而不制止。】

    三請方說，示法甚深，不得輕易便說。欲說此法，五千退席，以此五千人罪根

深重及增上慢故。以五千在座，所以如來止之不說。今五千退席，如來默然而不制

止。

    法華文句謂，諦聽是聞慧，善思是思慧，念之是修慧。

    【爾時佛告舍利弗。我今此眾無復枝葉。純有貞實。舍利弗。如是增上慢

      人。退亦佳矣。汝今善聽。當為汝說。舍利弗言。唯然世尊。願樂欲聞

      。】

    我今此眾，無復枝葉。枝葉者，末流之屬，不堪器用，疏於根本。貞實者，貞

誠真實之弟子。增上慢人既退，不虞有謗法之者。勉舍利弗善聽，當為汝說。

    【佛告舍利弗。如是妙法。諸佛如來時乃說之。如優曇厫華時一現耳。舍

      利弗。汝等當信佛之所說言不虛妄。舍利弗。諸佛隨宜說法意趣難解。

      所以者何。我以無數方便種種因緣譬喻言辭演說諸法。是法非思量分別

      之所能解。唯有諸佛乃能知之。所以者何。諸佛世尊。唯以一大事因緣

      故出現於世。】

    此第一義法實相法，諸佛如來不是經常說，時機因緣到了才說。佛說法四十九

年，最後八年，方說法華。

    如優曇厫華。是蓮華之一種，三千年才出一次，出此華時出金輪聖王。

    汝等當信佛之所說，言之不虛。佛得無分別智，即能分別一切法。猶如得於一

水，一水即能分別萬波。雖起萬波，萬波猶是一水。故佛之所說，言不虛妄。此是

表示，佛以實智，而起權智，實智者唯一佛乘。起於權智而說三乘，乘雖有三，其

實唯一。故說三乘法，亦不異真實。不過三乘為顯，一乘真實為隱，隱者難知，故

曰諸佛隨宜說法，意趣難解。

    佛以無數方便，種種因緣譬喻言辭所演說者，諸法相也。是法非思量分別能解

者，實相無相也。諸法實相，唯有諸佛乃能知之。諸佛世尊以一大事因緣出現於世

者，佛唯為宣說實相法出現於世也。為明實相出現於世者，即為度一切眾生皆成佛

，而出現於世。

    當知諸法實相無相，取相之人不得真實，佛斥之如狗逐塊。智者不取於相，方

能如如不動。

    實相無相，無形無相，無內無外，不可分別，故曰一。實相無不相，橫遍豎窮

，廣博包遍，故曰大。為度迷悶眾生，諸佛出現於世，故曰事。眾生皆有佛性，是

謂因。眾生若無佛性，便不能成佛。猶如礦中若無金性，便不能出金。佛力化導，

是為緣。若無佛力化導，眾生不能自然成佛。例如礦中雖有金性，若不加人工冶煉

，礦石不能自然成金。

    【舍利弗。云何名諸佛世尊唯以一大事因緣故出現於世。諸佛世尊。欲令

      眾生開佛知見使得清淨故出現於世。欲示眾生佛之知見故出現於世。欲

      令眾生悟佛知見故出現於世。欲令眾生入佛知見道故出現於世。舍利弗

      。是為諸佛以一大事因緣故出現於世。】

    舍利弗！云何名諸佛世尊唯以一大事因緣故，出現於世？諸佛世尊，欲令眾生

開佛知見……

    至於開示悟入佛之知見，註疏家解釋多有不同。今依法華文句，大略解釋於下

。

    首先我們要知道，何為佛之知見。在心曰知，在眼曰見。佛徹證諸法實相，故

佛之知見，在於諸法實相。亦欲令眾生開示悟入於諸法實相。實相無相，則佛知見

，諸法無量即空。實相無不相，則佛知見，實相空即無量。如是知者，乃佛的一切

種智，有別於二乘的一切智，及菩薩的道種智。如是見者，唯有佛眼，有別於肉眼

天眼慧眼法眼。以不共二智的一切種智知，名為佛知。以不共四眼的佛眼見，名為

佛見。欲令眾生證一切種智及佛眼故，乃為一大事因緣出現於世。以開示悟入之方

便，令眾生證得實相。

    若約三乘論開示悟入，開者，開佛知見於實相法，此實相即眾生之法身佛性。

示者，示三乘同有法身佛性，皆當成佛，不可保守不進，不求無上佛道。悟者，雖

三乘同有法身佛性，而二乘不知，示其令悟。入者，雖知而不得不退，故令入不退

。

    若約菩薩言，開者，開佛知見於實相法。示者，示令諸菩薩有疑者，知如實修

行。悟者，末發菩提心者，令悟實相發菩提心。入者，已發菩提心者，令入於實相

。

    諸佛世尊，欲令眾生開示悟入佛之知見，使得清淨，乃以一大事因緣出現於世

。實相無相，離諸雜染，故曰清淨。

    【佛告舍利弗。諸佛如來。但教化菩薩。諸有所作常為一事。唯以佛之知

      見示悟眾生。】

    菩薩化眾續佛慧命，是成佛因地，所以佛但教化菩薩。二乘自度，不度眾生，

不能承擔如來家業，為佛所不許，所以如來但教化菩薩。諸有所作，常為一事者，

諸有所作，常為一佛乘也。故唯以佛之知見，開示悟入眾生。

    【舍利弗。如來但以一佛乘故為眾生說法。無有餘乘若二若三。舍利弗。

      一切十方諸佛法亦如是。】

    諸佛以明實相法出現於世，故但以一佛乘為眾生說法。無有餘乘若二若三者，

，為是餘乘非實相故。舍利弗！一切十方諸佛，亦但以一佛乘為眾生說法。

    唯有一佛乘，無二亦無三者，唯有圓教一乘，無有藏通別等三乘。因為菩薩猶

是對二乘而立，非圓教一乘，故簡別之。換句話說，佛教菩薩，非是令住菩薩地，

而是教令成佛也。於一乘中，一切乘唯是一乘，猶大波小波，唯是一水。

    【舍利弗。過去諸佛以無量無數方便種種因緣譬喻言辭。而為眾生演說諸

      法。是法皆為一佛乘故。是諸眾生從諸佛聞法。究竟皆得一切種智。舍

      利弗。未來諸佛當出於世。亦以無量無數方便種種因緣譬喻言辭。而為

      眾生演說諸法。是法皆為一佛乘故。是諸眾生從佛聞法。究竟皆得一切

      種智。舍利弗。現在十方無量百千萬億佛土中諸佛世尊。多所饒益安樂

      眾生。是諸佛亦以無量無數方便種種因緣譬喻言辭。而為眾生演說諸法

      。是法皆為一佛乘故。是諸眾生從佛聞法。究竟皆得一切種智。舍利弗

      。是諸佛但教化菩薩。欲以佛之知見示眾生故。欲以佛之知見悟眾生故

      。欲令眾生入佛之如見故。】

    過去未來現在三世諸佛，亦是以一佛乘為眾生說法，眾生從佛聞法，皆得一切

種智。得一切種智 ，即是成佛。

    而為眾生演說諸法，是法皆為一佛乘故，即是諸法實相。一佛乘者，即是實相

。

    舍利弗！過去未來現在三世諸佛，但教化菩薩，令一切眾生皆成佛，完成一大

事因緣。以佛之知見，開示悟入，令成就佛道。

    誦經至此，可以知道，佛之悲願唯令眾生成佛，不以餘乘度眾生。以餘乘非是

波羅蜜故。

    【舍利弗。我今亦復如是。知諸眾生有種種欲深心所著。隨其本性。以種

      種因緣譬喻言辭方便力而為說法。舍利弗。如此皆為得一佛乘一切種智

      故。舍利弗。十方世界中尚無二乘。何況有三。】

    佛告舍利弗，我亦如是，唯為眾生演說一佛乘法。知諸眾生有種種欲，深心所

著。五乘眾生，各各有其根性欲。過去者為根，現在者為欲，通於未來者是性。深

心所著，即其欲也。

    以種種因緣譬喻言辭方便力所說者，乃諸法也。皆為得一佛乘，一切種智者，

乃實相也。諸佛所說，無非諸法實相。

    十方世界唯是一真法界，故唯一佛乘，佛者橫遍十方豎窮三際，尚無二乘，何

況有三？

    【舍利弗。諸佛出於五濁惡世。所謂劫濁煩惱濁眾生濁見濁命濁。如是舍

      利弗。劫濁亂時眾生垢重。慳貪嫉𠈄成就諸不善根故。諸佛以方便力。

      於一佛乘分別說三。】

    此表示十方諸佛唯以一乘法教化眾生，何故復說三乘法呢？原來諸佛因為五濁

惡世中，眾生根性欲俱劣，故開方便門宣三乘法。雖說三乘法，然唯顯真實義。

    五濁者，劫濁煩惱濁眾生濁見濁命濁。於五濁中，劫濁是其總，餘四是其別，

故文中僅釋劫濁。

    劫濁者，摧年減壽，餘四濁交集，於四濁上立劫濁之假名。煩惱濁者，以貪瞋

痴慢疑五鈍使為體，慢高陵下，貪瞋無度，不信善法。眾生濁者，攬煩惱見二濁果

報上立眾生之假名。見濁者，以身見邊見邪見見取見戒取見五利使為體，乃至六十

二種執見。見如羅網稠林，令眾生不得出離。命濁者，朝生暮死，旦夕出沒，六道

輪迴熾然不息。

    若論五濁之次第，以煩惱濁見濁為根本，於二濁果報上乃有眾生。眾生連持色

心，生死不息乃有命。此四濁經於長時，乃名劫濁。故劫濁是總，四濁是別。

    劫濁亂時，眾生垢重。眾生之煩惱見俱重也。以貪瞋痴，造諸惡業，以惡業因

緣墮於苦道。佛為拔眾生苦故，將一乘法分別說三。

    【舍利弗。若我弟子。自謂阿羅漢辟支佛者。不聞不知諸佛如來但教化菩

      薩事。此非佛弟子。非阿羅漢。非辟支佛。又舍利弗。是諸比丘比丘尼

      。自謂已得阿羅漢是最後身究竟涅槃。便不復志求阿耨多羅三藐三菩提

      。當知此輩皆是增上慢人。所以者何。若有比丘實得阿羅漢。若不信此

      法。無有是處。除佛滅度後現前無佛。所以者何。佛滅度後。如是等經

      。受持讀誦解義者。是人難得。若遇餘佛。於此法中便得決了。】

    舍利弗！若我弟子，自謂得阿羅漢辟支佛，而不聞不知佛以實相一佛乘法但教

菩薩，即非佛弟子，非阿羅漢辟支佛。以其不知唯一佛乘，無二乘三乘也。是諸人

等，自謂已成阿羅漢，是最後身，已得究竟涅槃，不更進一步求無上菩提，當知是

人皆增上慢。故若比丘實得阿羅漢，而不信一佛乘，無有是處。

    除佛滅度後，現前無佛。因為佛滅後，此法華經受持讀誦解義者難得故。

    若遇餘佛，於此法中便決了。

    是等阿羅漢，已出三界外，於三界外有餘佛淨土。阿羅漢若於餘佛淨土，聞彼

佛演說此法華經，爾時於一佛乘法便得決了。

    【舍利弗。汝等當一心信解受持佛語。諸佛如來言無虛妄。無有餘乘唯一

      佛乘。】

    促舍利弗，信受唯一佛乘。

    【爾時世尊。欲重宣此義。而說偈言

      比丘比丘尼　有懷增上慢　優婆塞我慢　優婆夷不信　如是四眾等

      其數有五千　不自見其過　於戒有缺漏　護惜其瑕疵　是小智已出

      眾中之糟糠　佛威德故去　斯人尓福德　不堪受是法　此眾無枝葉

      唯有諸貞實。】

    出家二眾重於道法，於道法上未證言證未得言得，故有懷增上慢者。在家二眾

重於富貴，我執心重，故有我慢與不信。此言彼退席五千，護己瑕疵，不信一佛乘

法。此眾既退，枝葉已除，與會者唯有貞實，堪受大法。表示可以宣說一佛乘法矣

。

    【舍利弗善聽　諸佛所得法　無量方便力　而為眾生說　眾生心所念

      種種所行道　若干諸欲性　先世善惡業　佛悉知是已　以諸緣譬喻

      言辭方便力　令一切歡喜　或說修多羅　伽陀及本事　本生未曾有

      亦說於因緣　譬喻并祇夜　優波提舍經】

    舍利弗善聽下，言佛為眾生故，方便始說三乘法。

    或說修多羅下，是說十二分言教，亦名十二部經。十二部經者，一修多羅譯曰

契經，二祇夜譯曰重頌，三伽陀譯曰諷頌、孤起頌，四尼陀那譯曰因緣，五伊帝目

多譯曰本事，六闍多伽譯曰本生，七阿浮陀達磨譯曰未曾有，八阿波陀那譯曰譬喻

，九優婆提舍譯曰論議，十優陀那譯曰自說，十一毗佛略譯曰方等，十二和伽羅譯

曰授記。此十二部經是經的十二種體裁。

    本事，是佛說他人過去生的事。本生，佛說己昔行菩薩道事叫本生。未曾有，

說佛菩薩神變希有事跡。方等是大乘。以上所說是十二部經，經上略說十二部經─

─或說修多羅，伽陀及本事，本生未曾有，亦說於因緣，譬喻并祇夜，優婆提舍經

。

    【鈍根樂小法　貪著於生死　於諸無量佛　不行深妙道　眾苦所惱亂

      為是說涅槃　我設是方便　令得入佛慧　未曾說汝等　當得成佛道

      所以未曾說　說時未至故　今正是其時　決定說大乘。】

    鈍根的小乘人，樂於聲聞緣覺小乘法。貪著於生死，是說凡夫人天皆貪著生死

。故善導和尚言，想往生極樂世界，須要不怕死。於諸無量佛不行深妙道，這些人

不行無上佛道，只是求生人生天享福，小乘人求涅槃得安樂，不知上求佛道。眾苦

所惱亂，是說受三界分段生死，為此故說有涅槃。

    我說三乘法是施設方便，為了令眾生皆入一佛乘。為了顯一才開三，為了顯實

才開權。過去方便說，沒說你們能成佛，其實你們若發大乘心，皆可成佛。所以小

乘人在未聞法華經前，不知自己可成佛，認為成佛是菩薩的事，聞法華後，方知自

己亦可成佛。

    佛過去說三乘法而沒說一乘法的原因，是因為時間未成熟。現在時候到了，眾

生的根機亦熟了，所以才決定說大乘。決定說大乘者，說一乘也。

    【我此九部法　隨順眾生說　入大乘為本　以故說是經　有佛子心淨

      柔軟亦利根　無量諸佛所　而行深妙道　為此諸佛子　說是大乘經

      我記如是人　來世成佛道　以深心念佛　修持淨戒故　此等聞得佛

      大喜充遍身　佛知彼心行　故為說大乘】

    我此九部法，隨順眾生說……

    十二部經除去授記、方等、自說，餘者九部是也。佛為小乘人說九部經，是隨

順眾生而說的。實在是誘導他們入大乘為本。佛子是菩薩，心淨是心無所住，隨緣

不變，不變隨緣，故柔軟利根。久於諸佛所，行於一佛乘法。為此諸菩薩，說此大

乘妙法蓮華經。我記如是等菩薩，當來作佛，以彼等持戒念佛故。彼等聞作佛，心

大歡喜。為彼等菩薩，乃說此大乘經。

    【聲聞若菩薩　聞我所說法　乃至於一偈　皆成佛無疑　十方佛土中

      唯有一乘法　無二亦無三　除佛方便說　但以假名字　引導於眾生

      說佛智慧故】

    或聲聞或菩薩，聞我說此大乘法，乃至信受奉行一偈，皆當成佛無疑。十方諸

佛所說法，唯有一佛乘，無二亦無三。不過為引導眾生修無上佛道故，方便以假名

說三乘法耳。

    【諸佛出於世　唯此一事實　餘二則非真　終不以小乘　濟度於眾生

      佛自住大乘　如其所得法　定慧力莊嚴　以此度眾生】

    諸佛出世，唯有度一切眾生皆成佛，唯以一大事因緣出現於世。其餘聲聞緣覺

皆不是真實的，佛以方便言辭假說而已。所以佛不以小乘度眾生。佛自己證到究竟

菩提成佛，住於大乘，如他自己所得的大乘法定慧力莊嚴，來度眾生，要度一切眾

生皆成佛。

    【自證無上道　大乘平等法　若以小乘化　乃至於一人　我則墮慳貪

      此事為不可　若人信歸佛　如來不欺誑　亦無貪嫉意　斷諸法中惡

      故佛於十方　而獨無所畏】

    佛自己證無上道，此大乘法平等。如何平等？等若虛空，虛空無差別。金剛經

云，此法無高下。我自己證此法了，如果以小乘法度眾生，甚至度一人，我就墮慳

貪。

    若人信歸佛，信是道元功德母，深信歸依於佛，相信佛不欺誑眾生。

    菩薩有三不欺──不欺佛，不欺眾生，不欺自己。亦無貪嫉意，佛沒有貪嫉意

。斷諸法中惡，佛是諸惡斷盡眾善普會。

    故佛於十方，而獨無所畏。

    以佛不欺誑眾生，無有貪嫉，諸惡斷盡，眾善普會，是真語者、實語者、如語

者、不異語者、不誑語者，所以佛於十方說法無所畏。佛有四無所畏，一說一切智

無畏。佛自說我得一切智，成就無上覺。二說漏盡無畏。我漏已盡，永斷一切煩惱

生死。三說障道法無畏。決定說一切眾生之障道法。四說盡苦道無畏。佛決定說離

苦證滅之道。

    【我以相嚴身　光明照世間　無量眾所尊　為說實相印】

    諸佛以四種方便度眾生，一相好光明，二說法，三名號，四神通變化。上半偈

即相好光明義，無量眾所尊即名號義，第四句即說法義。

    【舍利弗當知　我本立誓願　欲令一切眾　如我等無異　如我昔所願

      今者已滿足　化一切眾生　皆令入佛道　若我遇眾生　盡教以佛道

      無智者錯亂　迷惑不受教　我知此眾生　未曾修善本　堅著於五欲

      癡愛故生惱　以諸欲因緣　墜墮三惡道　輪迴六趣中　備受諸苦毒

      受胎之微形　世世常增長　薄德少福人　眾苦所逼迫　入邪見稠林

      若有若無等　依止此諸見　具足六十二　深著虛妄法　堅受不可捨

      我慢自矜高　諂曲心不實　於千萬億劫　不聞佛名字　亦不聞正法

      如是人難度　是故舍利弗　我為設方便　說諸盡苦道　示之以涅槃

    舍利弗！我本立誓願度眾生成佛，不令眾生墮凡外二乘。】

    若我遇眾生下，係言佛以無上佛道教眾生，而眾生無智迷惑不信不受教導。以

下便述說眾生之過。

    入邪見稠林，若有若無等，即有色、無色、有想、無想、若非有色、若非無色

、若非有想、若非無想等十二類生。

    具足六十二者，六十二種邪見也。依天台嘉祥諸家，於二十種我見開出六十二

見。外道於五陰各計四句，一即五陰有我，二離五陰有我，三我在五陰中，四五陰

在我中。於是成二十句，歷過去未來現在三世，成六十句。加上斷常二根本見，成

六十二見。

    為如是等剛強難度之人，於是我設方便，為說苦集滅道四諦法，令取滅證涅槃

。

    【我雖說涅槃　是亦非真滅　諸法從本來　常自寂滅相】

    舍利弗！我雖說苦集滅道教小乘人證滅入涅槃，然此涅槃亦非真正滅。何以故

？因為諸法從本來常自寂滅相。既然是寂滅相，就不會再滅了。若有人說法可再滅

，就是邪見。何以知一切法寂滅相？以一切法因緣生，以因緣生故，本來空，若不

空就不待因緣才生。龍樹菩薩云，因緣所生法，我說即是空。易言之，一切諸法皆

是空，空就是寂滅相。空法再空是無道理的，滅法再滅亦無道理。所以經云，諸法

從本來常自寂滅相。諸法寂滅相即是實相，實相無相，實相無相是指空寂滅相，根

本無相。故知一切法皆空，一切法皆無相。

    【佛子行道已　來世得作佛　我有方便力　開示三乘法　一切諸世尊

      皆說一乘道　今此諸大眾　皆應除疑惑　諸佛語無異　唯一無二乘

      過去無數劫　無量滅度佛　百千萬億種　其數不可量　如是諸世尊

      種種緣譬喻　無數方便力　演說諸法相　是諸世尊等　皆說一乘法

      化無量眾生　令入於佛道】

    佛子行道已下，這是要說唯有一佛乘，無二亦無三的道理。如果我的弟子修行

佛道，後來世一定都能作佛。諸佛唯說一佛乘。今此大眾皆當相信勿疑。

    【又諸大聖主　知一切世間　天人群生類　深心之所欲　更以異方便

      助顯第一義　若有眾生類　值諸過去佛　若聞法布施　或持戒忍辱

      精進禪智等　種種修福慧　如是諸人等　皆已成佛道】

    諸大聖主者，即諸佛也。其深心者，直至成佛之心謂深心。深心之所欲者，欲

求無上佛道。

    若有眾生類，值遇過去佛修六波羅蜜，皆已成佛道。成佛道者，證諸法實相。

種種修福慧者，五度修福，般若修慧。

    【諸佛滅度已　若人善軟心　如是諸眾生　皆已成佛道】

    諸佛滅度後，善軟心指二乘人。二乘人心柔軟信受佛語。善是信受佛語，軟是

順佛之教。這些二乘眾生皆已成佛道。

      【諸佛滅度已　供養舍利者　起萬億種塔　金銀及頗梨　車鑻與馬腦

        玫瑰琉璃珠　清淨廣嚴飾　莊校於諸塔　或有起石廟　栴檀及沈水

        木𣑯并餘材　塼瓦泥土等　若於曠野中　積土成佛廟　乃至童子戲

        聚沙為佛塔　如是諸人等　皆已成佛道】

    供靈骨者名塔，供佛像者名廟。

    木𣑯及餘材，𣑯音蜜，是一種香木。

    有人說童子是指童真菩薩言。似與經文不合，既曰童子戲，當知非童真菩薩。

    皆已成佛道者，一切諸法無非實相，只是眾生不自知耳。這即說明唯有一佛乘

，無二亦無三。

    【若人為佛故　建立諸形像　刻彫成眾相　皆已成佛道　或以七寶成

      埾石赤白銅　白鑞及鉛錫　鐵木及與泥　或以膠漆布　嚴飾作佛像

      如是諸人等　皆已成佛道　彩畫作佛像　百福莊嚴相　自作若使人

      皆已成佛道　乃至童子戲　若草木及筆　或以指爪甲　而畫作佛像

      如是諸人等　漸漸積功德　具足大悲心　皆已成佛道　但化諸菩薩

      度脫無量眾　若人於塔廟　寶像及畫像　以華香幡蓋　敬心而供養

      若使人作樂　擊鼓吹角貝　簫笛琴箜篌　琵琶鐃銅鈸　如是眾妙音

      盡持以供養　或以歡喜心　歌唄頌佛德　乃至一小音　皆已成佛道】

    埾音偷，黃銅似金者。

    白鑞，金屬似錫。

    唄音拜。

    【若人散亂心　乃至以一華　供養於畫像　漸見無數佛　或有人禮拜

      或復但合掌　乃至舉一手　或復小低頭　以此供養像　漸見無量佛

      自成無上道　廣度無數眾　入無餘涅槃　如薪盡火滅　若人散亂心

      入於塔廟中　一稱南無佛　皆已成佛道　於諸過去佛　在世或滅度

      若有聞是法　皆已成佛道】

    皆已成佛道者，唯有一佛乘 無二亦無三 佛以一大事因緣出現於世，欲度一切

眾生皆成佛也。

    【未來諸世尊　其數無有量　是諸如來等　亦方便說法　一切諸如來

      以無量方便　度脫諸眾生　入佛無漏智　若有聞法者　無一不成佛】

    未來諸佛，亦以無量方便說三乘法。其實說三乘法，即是密說一乘。亦可謂，

說三乘法者，只是說一乘法之方便而已。本來一切眾生，皆成佛道皆當作佛，只是

二乘人不知。例如舍利弗等，未聞法華以前，不知自己亦可作佛。聞法華後，方知

自己作佛。

    入佛無漏智，漏於生死謂之漏。生死是從果上說，從因上說是煩惱。漏入煩惱

叫漏。煩惱有見思煩惱、塵沙煩惱、無明煩惱。漏入見思煩惱即是分段生死。漏入

無明煩惱，即是漏於變易生死。分段生死在三界內，所以一般說，漏是生於三界內

的漏。實在變易生死，無明煩惱亦是漏。三界內受生叫漏，阿羅漢不生三界，叫證

無漏。阿羅漢雖不生三界，然尚有變易生死，亦不能算漏盡。勝鬘經云，阿羅漢證

滅諦，是佛方便說。

    入佛無漏智，是無明煩惱破，變易生死了。

    【諸佛本誓願　我所行佛道　普欲令眾生　亦同得此道　未來世諸佛

      雖說百千億　無數諸法門　其實為一乘　諸佛兩足尊　知法常無性

      佛種從緣起　是故說一乘】

    諸佛之根本願，及我釋迦牟尼佛所行道，雖然方便說一切法門，其實都是為顯

一乘道。

    知法常無性，是說一佛乘，即是無性法。諸法緣起而無自性，無性隨緣，能圓

滿成就一切法性相。圓滿成就一切法性相，謂圓成實。既然一切法性相依緣而現，

故稱之為依他起。依他起便無自性，故知依他起者，即是虛妄。若人執依他起為實

有法，即落遍計執。

    佛種從緣起，本來種是能生義，然佛種從緣起，緣起則無性，無性則無生。故

曰依他起邊言，無生而生；約圓成實邊言，生而無生。此無生而生，生而無生，即

一乘義。無生而生，是佛報化二身；生而無生，是佛法身。

     【是法住法位　世間相常住　於道場知已　導師方便說】

    法住法位，是真如異名。真如隨緣生萬法，萬法無性是真如。真如隨緣生萬法

者，法相也，亦即實相諸法也；萬法無性是真如者，法性也，亦即諸法實相也。如

是真如性相，有佛無佛常住不變，是萬法之根本，故名法住法位。以性相常住故，

所以說世間相常住。

     【天人所供養　現在十方佛　其數如恒沙　出現於世間　安隱眾生故

       亦說如是法　知第一寂滅　以方便力故　雖示種種道　其實為佛乘

       知眾生諸行　深心之所念　過去所習業　欲性精進力　及諸根利鈍

       以種種因緣　譬喻亦言辭　隨應方便說】

    本來涅槃稱為安隱，此處安隱作安樂講。經云心無分別，名為安隱。眾生心若

不分別執著，自然不起惑造業，不起惑造業，自然不受苦報而得安樂，故名安隱。

亦說如是法者，亦說開三顯一之法，開方便門，顯真實義。

    第一寂滅法，即是一乘法。法住法位，即無性法。無性即隨緣，隨緣即無性。

即是諸法實相，實相諸法。

     佛知眾生深著於欲念，並知其根性欲，於是應其根機方便說法。

    【今我亦如是　安隱眾生故　以種種法門　宣示於佛道　我以智慧力

       知眾生性欲　方便說諸法　皆令得歡喜　舍利弗當知　我以佛眼觀

       見六道眾生　貧窮無福慧　入生死嶮道　相續苦不斷　深著於五欲

       如犛牛愛尾　以貪愛自蔽　盲瞑無所見　不求大勢佛　及與斷苦法

       深入諸邪見　以苦欲捨苦】

    舍利弗當知，我釋迦牟尼佛亦如是，以種種方便宣示五乘法，其皆是宣示於一

乘佛道。這是因為我知眾生的根性欲，方便說法，令眾生歡喜故。

    生死險道有二，即分段生死，及變易生死。生死即是苦，二種生死相續不斷，

故曰相續苦不斷。

    犛，音毛，犛牛是一種牛。

    【為是眾生故　而起大悲心　我始坐道場　觀樹亦經行　於三七日中

      思惟如是事　我所得智慧　微妙最第一　眾生諸根鈍　著樂癡所盲

      如斯之等類　云何而可度　爾時諸梵王　及諸天帝釋　護世四天王

      及大自在天　并餘諸天眾　眷屬百千萬　恭敬合掌禮　請我轉法輪

      我即自思惟　若但讚佛乘　眾生沒在苦　不能信是法　破法不信故

      墜於三惡道　我寧不說法　疾入於涅槃　尋念過去佛　所行方便力

      我今所得道　亦應說三乘　作是思惟時　十方佛皆現　梵音慰喻我

      善哉釋迦文　第一之導師　得是無上法　隨諸一切佛　而用方便力

      我等亦皆得　最妙第一法　為諸眾生類　分別說三乘　少智樂小法

      不自信作佛　是故以方便　分別說諸果　雖復說三乘　但為教菩薩】

    佛證無上菩提已，深知菩提性清淨平等寂靜無諍，故默然而住不欲說法。梵王

來請，佛即思惟，但讚佛乘，眾生不信，寧不說法：又念過去佛，方便說法，我今

得道，亦應方便說法。作是思惟時，十方佛皆現，梵音慰喻我，隨一切佛，用方便

力，分別說三乘法。

    佛說三乘法，是為眾生根機不一，隱實用權而已。其實為顯一佛乘故，方說三

乘也。

    【舍利弗當知　我聞聖師子　深淨微妙音　喜稱南無彿　復作如是念

      我出濁惡世　如諸佛所說　我亦隨順行　思惟是事已　即趣波羅奈

      諸法寂滅相　不可以言宣　以方便力故　為五比丘說　是名轉法輪

      便有涅槃音　及以阿羅漢　法僧差別名】

    佛聞十方佛妙音，喜稱南無佛。喜稱南無佛，有的經本為「稱南無諸佛」。復

作是念，出濁惡世，如十方佛所說，我亦隨順行。即從座而起，往鹿野苑，為五比

丘，說四諦法。

    諸法寂滅相者，諸法實相也。實相離言語相文字相心緣相，故不可以言宣。所

以方便用因緣譬喻言辭，為五比丘宣說。於是有苦集滅道之涅槃音，所謂滅者，即

涅槃也。

    世尊為佛寶，涅槃為法寶，五比丘為僧寶，至此則三寶具足。

    【從久遠劫來　讚示涅槃法　生死苦永盡　我常如是說】

    讚示涅槃法，有的經本為讚「是」涅槃法。

     【舍利弗當知　我見佛子等　志求佛道者　無量千萬億　咸以恭敬心

       皆來至佛所　曾從諸佛聞　方便所說法　我即作是念　如來所以出

       為說佛慧故　今正是其時】

    佛觀機緣成熟，志求無上佛道者眾，於是宣說妙法蓮華經。

   【舍利弗當知　鈍根小智人　著相憍慢者　不能信是法　今我喜無畏

     於諸菩薩中　正直捨方便　但說無上道　菩薩聞是法　疑網皆已除

     千二百羅漢　悉亦當作佛】

    鈍根小智人，例如五千退席者是。鈍根小智人，取著於我相，妄生憍慢，不能

信此實相法。今鈍根小智人已退席，故佛歡喜無所顧慮，於菩薩中，直宣法華經。

以諸法無非實相故。以凡所修行皆成佛道故，所以千二百阿羅漢，未來悉當作佛。

    【如三世諸佛　說法之儀式　我今亦如是　說無分別法】

    三世諸佛皆為度化眾生，隨宜方便說三乘法，最後還是說一乘法。三世諸佛說

法的儀式都是如此，我也是這樣隨宜方便而說三乘法，最後宣說法華。說無分別法

者，無分別法是一乘法，唯有一乘佛法是無分別法。

    何為一乘？所謂一乘者，一切乘皆是一乘也。法不孤起，因緣而起，緣起之法

，便無自性。無自性便無分別，是即為一佛乘，故曰諸法實相。從一切乘皆是一乘

邊說，曰實相無相。既然一切乘皆是一乘，當然一乘即是一切乘。所以從一乘即是

一切乘邊說，曰實相無不相。實相無不相者，一生萬法；實相無相者，萬法歸一。

華嚴稱一乘法曰法界緣起，法華稱一乘法曰諸法實相。法界無界，所以法界緣起者

，由一生萬法說起；諸法是一切，所以諸法實相者，是從萬法歸一邊說起。

    【諸佛興出世　懸遠值遇難　正使出于世　說是法復難　無量無數劫

      聞是法亦難　能聽是法者　斯人亦復難　譬如優曇花　一切皆愛樂

      天人所希有　時時乃一出　聞法歡喜讚　乃至發一言　則為已供養

      一切三世佛　是人甚希有　過於優曇花】

   雖然佛出世，說此實相法亦難。何以故？眾生根鈍，不能聽受故。釋迦牟尼佛

說法四十九年，最後八年方說法華經。

    優曇花三千年出現一次，現則金輪王出。用此形容，此法之難遇也。若人聞此

法華經，若歡喜讚歎，則為已供養三世諸佛。過去佛係已取滅之佛，如釋迦牟尼佛

；現在佛，如阿彌陀佛；未來佛，如彌勒佛。其實一切眾生，皆未來佛。供養未來

佛者，即供養一切眾生。

    【汝等勿有疑　我為諸法王　普告諸大眾　但以一乘道　教化諸菩薩

      無聲聞弟子　汝等舍利弗　聲聞及菩薩　當知是妙法　諸佛之祕要

      以五濁惡世　但樂著諸欲　如是等眾生　終不求佛道　當來世惡人

      聞佛說一乘　迷惑不信受　破法墮惡道　有慚愧清淨　志求佛道者

      當為如是等　廣讚一乘道　舍利弗當知　諸佛法如是　以萬億方便

      隨宜而說法　其不習學者　不能曉了此　汝等既已知　諸佛世之師

      隨宜方便事　無復諸疑惑　心生大歡喜　自知當作佛】

    汝等勿有疑，對於一乘法莫生疑也。諸佛唯以一佛乘度化眾生，但教成佛因地

的菩薩，無聲聞弟子。無聲聞弟子者，佛不教化取著有餘滅也。

    汝等舍利弗下，讚歎法華經。聲聞人聞法華經後，自知當作佛。聲聞人未聞法

華前，不自知作佛也。


妙法蓮華經講記

妙法蓮華經講記卷第二

        譬喻品第三

    譬者比儗，喻者寄物說明其理。前者法說，僅上根人領解，中下根人雖聞不解

。今為曉示中下根人，不得不託此儗彼，寄淺明深：以世間法譬喻出世間法，以世

間法之父子，譬喻出世間法之師弟。借譬喻以說明開三顯一的道理。同時古時天竺

風尚，戰必乘象，說喜用譬，故有此之來。

    【爾時舍利弗踊躍歡喜。即起合掌瞻仰尊顏。而白佛言。今從世尊聞此法

      音。心懷勇躍得未曾有。】

    舍利弗踊躍歡喜，在心曰歡喜，喜形於表，故而踊躍。心懷勇躍，應為心懷踊

躍。

    【所以者何。我昔從佛聞如是法。見諸菩薩授記作佛。而我等不豫斯事。

      甚自感傷。失於如來無量知見。】

    所以者何？我從昔來亦曾聞佛於方等中，說此實相法。但不解實義，唯見菩薩

授（受）記作佛，而我等聲聞，不與此受記之事。自領小法，而愚於大法，失於如

來無量知見，甚為傷感。

    如來無量知者，圓具一切智、道種智、一切種智。如來無量見者，圓具肉眼天

眼慧眼法眼佛眼。

    【世尊。我常獨處山林樹下。若坐若行。每作是念。我等同入法性。云何

      如來以小乘法而見濟度。是我等咎非世尊也。所以者何。若我等待說所

      因成就阿耨多羅三藐三菩提者。必以大乘而得度脫。然我等不解方便隨

      宜所說。初聞佛法遇便信受思惟取證。】

    世尊！我常獨處山林樹下，若坐若行，每作是念，我等聲聞，同入法性而證無

漏，為何如來以小乘法度我等？是我等咎，非世尊之過。舍利弗自知其過。

    以下自明其過咎所在。若我等是大乘根機，與無上菩提果成對待而為無上菩提

之因人者，世尊必以大乘法度濟我等。此是舍利弗悔過不能悟實也，佛於方等中說

實相法，聲聞人不能解也。故曰是我等過，非世尊也。

    然我等不解方便隨宜所說，是舍利弗自責，不解如來權說也。既不悟實，復不

解權，故取小棄大自失大利，此皆我等咎也。

    以不解如來方便權說，故於鹿苑初聞佛法，便執方便為實，思惟取證小果。

    【世尊。我從昔來終日竟夜每自剋責。而今從佛聞所未聞未曾有法。斷諸

      疑悔。身意泰然快得安隱。今日乃知真是佛子。從佛口生從法化生。得

      佛法分。】

    今從佛聞所未聞實相之法未曾有之法，疑悔盡除。於未受者不起信曰疑，於已

受者復起猶豫曰悔。

    今日乃知真是佛子，可承擔如來家業，可續佛慧命。是從如來口宣妙法所生子

，是如來意業法化所生子，得佛法分。有人說從佛口生是聞慧，從法化生是思慧，

得佛法分是修慧證慧。依法華經義來說，聞實相法領解，為聞慧；思惟實相法領解

，為思慧；修實相法證實相法，為修慧證慧，名得佛法分。得佛法分，天台宗判為

分證即佛。

    【爾時舍利弗。欲重宣此義。而說偈言

      我聞是法音　得所未曾有　心懷大歡喜　疑網皆已除　昔來蒙佛教

      不失於大乘　佛音甚希有　能除眾生惱　我已得漏盡　聞亦除憂惱

      我處於山谷　或在樹林下　若坐若經行　常思惟是事】

    偈頌自我聞是法音，直至常思惟是事。

    我聞是法音者，聞實相法也。今聞法華經，始知自己真是佛子，定當作佛，是

故心大歡喜。

    過去世曾蒙佛以大乘法教化，是舍利弗自溯往昔。佛音甚希有，能除眾生惱，

是讚佛說法能度九道眾生。

    我已得漏盡，舍利弗雖得漏盡，斷見思惑出三界了分段生死，但無明未破變易

生死未了。今聞實相法，漸破無明漸了變易生死，故曰聞亦除憂惱。

    我處於山谷，舍利弗自悔其過。

    【嗚呼深自責　云何而自欺　我等亦佛子　同入無漏法　不能於未來

      演說無上道】

    舍利弗深自悔責，不應以小乘法自欺，自失大利。

    【金色三十二　十力諸解脫　同共一法中　而不得此事　八十種妙好

      十八不共法　如是等功德　而我皆已失】

    自責失於大利。

    【我獨經行時　見佛在大眾　名聞滿十方　廣饒益眾生　自惟失此利

      我為自欺誑　我常於日夜　每思惟是事　欲以問世尊　為失為不失

      我常見世尊　稱讚諸菩薩　以是於日夜　籌量如此事】

    自申失利之苦，並表明願心。

    【今聞佛音聲　隨宜而說法　無漏難思議　令眾至道場】

    今聞佛說法之音聲，方知佛過去所說法，皆隨宜方便而說，四十餘年未說真實

。今日方知諸法實相無漏難思議。能令一切眾生，至於道場。道場者，成佛處也。

釋迦牟尼佛道場，即尼連河旁，菩提樹下，金剛座上。

   【我本著邪見　為諸梵志師　世尊知我心　拔邪說涅槃】

    舍利弗本係外道，歸依佛後，佛為說法，證阿羅漢。故曰世尊知我心，為我說

涅槃法音。

   【我悉除邪見　於空法得證　爾時心自謂　得至於滅度】

    我初聞佛法，即除邪見，取證偏空。自以為真至於涅槃。

   【而今乃自覺　非是實滅度　若得作佛時　具三十二相　天人夜叉眾

      龍神等恭敬　是時乃可謂　永盡滅無餘】

    而今方知，非得究竟涅槃；得究竟涅槃時，即是作佛，當具足相好圓滿，人天

尊敬，方為證滅也。

    【佛於大眾中　說我當作佛　聞如是法音　疑悔悉已除　初聞佛所說

      心中大驚疑　將非魔作佛　惱亂我心耶　佛以種種緣　譬喻巧言說

      其心安如海　我聞疑網斷】

    佛言我當作佛，初聞之下，懷疑魔化為佛之形狀前來擾亂我。聞佛種種言說後

，我之懷疑方除。

    【佛說過去世　無量滅度佛　安住方便中　亦皆說是法　現在未來佛

      其數無有量　亦以諸方便　演說如是法　如今者世尊　從生及出家

      得道轉法輪　亦以方便說　世尊說實道　波旬無此事　以是我定知

      非是魔作佛　我墮疑網故　謂是魔所為】

    過去諸佛，現在諸佛，及世尊等，皆以方便說實相法。世尊說實道者，世尊說

實相法也。世尊說實相法，非魔波旬所能說，所以我定知非是魔作佛也。

    【聞佛柔軟音　深遠甚微妙　演暢清淨法　我心大歡喜　疑悔永已盡

      安住實智中　我定當作佛　為天人所敬　轉無上法輪　教化諸菩薩】

    佛之音聲，柔軟、深遠、清淨，我心歡喜，疑悔已除，安住於實智。我定當作

佛一偈，舍利弗自慶得益。

    【爾時佛告舍利弗。吾今於天人沙門婆羅門等大眾中說。我昔曾於二萬億

      佛所。為無上道故常教化汝。汝亦長夜隨我受學。我以方便引導汝故生

      我法中。】

    世尊追述過去曾以實相法，教化舍利弗。無上道者，菩薩瓔珞經十三云：道當

清淨，穢濁非道；道當一心，多想非道；道當知足，多欲非道；道當恭敬，憍慢非

道；道當檢意，放逸非道；道當顯曜，自隱非道；道當連屬，無行非道；道當覺悟

，愚惑非道；道當教化，矜懓非道；道近善友，習惡非道等。然今法華經所謂無上

道者，諸法實相也。

    佛言我過去常教化汝，汝亦長夜隨我受學。過去未悟諸法實相，猶處暗夜之中

，故曰長夜隨我受學。我以方便引導，故今世生我法中。

    【舍利弗。我昔教汝志願佛道。汝今悉忘。而便自謂已得滅度。我今還欲

      令汝憶念本願所行道故。為諸聲聞說是大乘經。名妙法蓮華教菩薩法佛

      所護念。】

    舍利弗本修大乘，以厭苦情深退取小乘。佛言我昔教汝志願無上佛道，汝今悉

忘，自謂已取涅槃。聲聞人斷見思煩惱，了分段生死，實非涅槃，謂其得涅槃者，

是佛方便。今欲令汝憶念本發大乘願，故說大乘經，名妙法蓮華經，教菩薩法。

    【舍利弗。汝於未來世過無量無邊不可思議劫。供養若干千萬億佛。奉持

      正法。具足菩薩所行之道。當得作佛。號曰華光如來應供正遍知明行足

      善逝世間解無上士調御丈夫天人師佛世尊。】

    世尊為舍利弗授記，授記作佛。授記亦日記掋、授決。如來應供正遍知明行足

善逝世間解無上士調御丈夫天人師佛世尊，是佛稱號。如來者是佛法身，故曰如來

者諸法如義。應供，如來為九道眾生良祐福田，故曰應供。正遍知，正者名不顛倒

，遍知者於四顛倒無不通達。明行足，明者三明，三明者一菩薩明，二諸佛明，三

無明明。菩薩明者，即般若波羅蜜；諸佛明者，即諸佛眼；無明明者，即畢竟空。

行者，無量劫為眾生故，修諸善業。足者，明見佛性。善逝，善者名高，高者佛已

究竟無上菩提果。逝名不高，不高者佛倒駕慈航，以大悲心下化眾生。故佛於大般

涅槃經云，善男子！若佛心高，不下化眾生者，不名如來。世間解，世間者五陰也

，解名了知，了知五陰名世間解。無上士，上士者名斷煩惱，佛斷德已圓，更無所

斷，名無上士。調御丈夫，一切男女具有四法，則名丈夫。何等為四？一善知識，

二能聽法，三思惟義，四如說修行。佛能調御之，故名調御丈夫。天人師，佛能教

化天人也。經中說，六道眾生中，唯天與人能發無上菩提心，能修十善，能得聲聞

果及無上菩提，餘道眾生，須轉生天人道中，方能成諸聖果，故佛名天人師。佛，

自覺覺他覺行圓滿名佛。世尊，十號具足名世尊。（出於大般涅槃經）

    如來應供正遍知明行足善逝，是自覺之道。世間解無上士調御丈夫天人師，是

覺他之道。自覺覺他圓滿稱為佛。佛之一字是總說上面九號。世尊是十號具足，稱

讚為世尊。以上是說華光佛正報，以下論其依報。

    【國名離垢。其土平正清淨嚴飾。安隱豐樂天人熾盛。琉璃為地有八交道

      。黃金為繩以界其側。其傍各有七寶行樹。常有華㛦。華光如來亦以三

      乘教化眾生。】

    茲敘述華光佛國土莊嚴情形，其國名離垢。華光佛亦說四諦、十二因緣、六度

等三乘法。天人熾盛，其佛國土無三惡道也。

    【舍利弗。彼佛出時雖非惡世。以本願故說三乘法。其劫名大寶莊嚴。何

      故名曰大寶莊嚴。其國中以菩薩為大寶故。彼諸菩薩無量無邊不可思議

      。算數譬喻所不能及。非佛智力無能知者。若欲行時寶華承足。此諸菩

      薩非初發意。皆久殖德本。於無量百千萬億佛所淨修梵行。恒為諸佛之

      所稱歎。常修佛慧具大神通。善知一切諸法之門。質直無偽志念堅固。

      如是菩薩充滿其國。】

    劫濁見濁煩惱濁眾生濁命濁時，世間五濁惡世多苦不淨。眾生修聲聞緣覺乘法

，即得出離。聲聞法者，苦諦、苦集諦、苦滅諦、苦滅道諦。眾生欲離苦者，修知

苦、斷集、證滅、修道。非五濁惡世，世間清淨無苦，故不須說四諦法。十二因緣

法，無明行二支過去世攝。識名色六入觸受愛取有八支現世攝，生老死二支未來世

攝。無明行即過去世集，由過去世集，產生現在世苦──識名色六入觸受。愛取有

即現在世集，由現在世集，產生未來世苦──生老死。所以十二因緣，係四諦之廣

論。

    華光佛出世時，雖非惡世，但以本願故說三乘法。其劫名大寶莊嚴，以菩薩眾

為大寶故，彼菩薩若欲行時，寶華承足。彼諸菩薩，非初發心者，皆久植德本。久

植德本者，久修清淨心。經云清淨心者，植眾德本。

    是諸菩薩久修梵行，諸佛讚歎，常修佛慧，具大神通，善知一切法門，質直無

偽，志念堅固。

    【舍利弗。華光佛壽十二小劫。除為王子未作佛時。其國人民壽八小劫。

      華光如來過十二小劫。授堅滿菩薩阿耨多羅三藐三菩提記。告諸比丘。

      是堅滿菩薩次當作佛。號曰華足安行多陀阿伽度阿羅訶三藐三佛陀。其

      佛國土亦復如是。舍利弗。是華光佛滅度之後。正法住世三十二小劫。

      像法住世亦三十二小劫。】

    華光佛壽十二小劫，此十二小劫除去為王子未成佛時。華光佛滅後，堅滿菩薩

受記作佛，號華足安行。多陀阿伽度譯為如來，阿羅訶譯為應供，三藐三佛陀譯為

正遍知。如來表佛法身德，應供表佛解脫德，三藐三佛陀表佛般若德。此三號表佛

三德，故經中多單說此三號。彼佛滅後，正法像法均住世三十二小劫。

    以下重頌長行。

    【爾時世尊。欲重宣此義。而說偈言

      舍利弗來世　成佛普智尊　號名曰華光　當度無量眾　供養無數佛

      具足菩薩行　十力等功德　證於無上道　過無量劫已　劫名大寶嚴

      世界名離垢　清淨無瑕穢　以琉璃為地　金繩界其道　七寶雜色樹

      常有華㛦實　彼國諸菩薩　志念常堅固　神通波羅蜜　皆已悉具足

      於無數佛所　善學菩薩道　如是等大士　華光佛所化　佛為王子時

      棄國捨世榮　於最末後身　出家成佛道　華光佛住世　壽十二小劫

      其國人民眾　壽命八小劫　佛滅度之後　正法住於世　三十二小劫

      廣度諸眾生　正法滅盡已　像法三十二　舍利廣流布　天人普供養

      華光佛所為　其事皆如是　其兩足聖尊　最勝無倫匹　彼即是汝身

      宜應自欣慶】

    有人懷疑曰金剛經云，無有定法是名阿耨多羅三藐三菩提。佛授記某人於無量

劫後作佛，豈非定法嗎？彼不知無有定法是因果法，非是撥無因果。相反地，若法

決定，便無因果了。

    因為法無決定，行惡因緣則墮三塗，行善因緣則生人天，念佛因緣則生淨土，

修佛道因緣可以成佛。如果諸法決定，則必行惡不墮三塗，行善不生人天，念佛不

生淨土，修佛道也不能成佛。因果法若破，佛法便被破矣。

    同時過去行惡應墮地獄受苦，以法無決定，所以經過懺悔、廣修功德等因緣，

罪報便可減輕。阿闍世王便是一例。

    因為法無決定即因果法故，菩薩修因致果，當予授記。如果不予授記者，是修

因不能致果，非佛法也。

    重頌部分，釋如長行。

    【爾時四部眾。比丘比丘尼優婆塞優婆夷。天龍夜叉乾闥婆阿修羅迦樓羅

      緊那羅摩𣿬羅伽等大眾。見舍利弗於佛前受阿耨多羅三藐三菩提記。心

      大歡喜踊躍無量。各各脫身所著上衣。以供養佛。釋提桓因梵天王等。

      與無數天子。亦以天妙衣天曼陀羅華摩訶曼陀羅華等。供養於佛。所散

      天衣住虛空中。而自迴轉。諸天伎樂百千萬種。於虛空中一時俱作。雨

      眾天華。而作是言。佛昔於波羅�鼓嚍鄋k輪。今乃復轉無上最大法輪。】

    爾時四眾弟子天龍鬼神等，皆供養於佛。各各脫身所著上衣，脫所穿上好之衣

。

    【爾時諸天子。欲重宣此義。而說偈言

      昔於波羅�飽@轉四諦法輪　分別說諸法　五眾之生滅】

    五眾之生滅，五眾者五陰法也。鳩摩羅什大師譯五陰為五眾。五陰者生滅法，

故曰五眾之生滅。佛對五比丘轉四諦法輪時，是說五陰法生滅無常也。

    【今復轉最妙　無上大法輪　是法甚深奧　少有能信者】

    最妙無上大法輪者，實相法也。實相法深奧無邊，不可思議，少有能信者。

    【我等從昔來　數聞世尊說　未曾聞如是　深妙之上法　世尊說是法

      我等皆隨喜　大智舍利弗　今得受尊記　我等亦如是　必當得作佛

      於一切世間　最尊無有上　佛道叵思議　方便隨宜說　我所有福業

      今世若過世　及見佛功德　盡迴向佛道】

    我等昔來聞世尊說法，未聞此實相法。其實世尊於方等中，亦說實相法，大眾

不會而已。今見舍利弗受記，料想我等亦當受記。

    【爾時舍利弗白佛言。世尊。我今無復疑悔。親於佛前得受阿耨多羅三藐

      三菩提記。是諸千二百心自在者。昔住學地。佛常教化言。我法能離生

      老病死究竟涅槃。是學無學人。亦各自以離我見及有無見等。謂得涅槃

      。而今於世尊前聞所未聞皆墮疑惑。善哉世尊。願為四眾說其因緣令離

      疑悔。】

    舍利弗自言疑悔已除，然千二百人心得自在者，自以為離生死除邪見而得涅槃

。此等人昔聞三乘法，執以為實，今復聞一乘法是實三乘是權，以故皆墮疑惑，乞

佛方便開示。以下佛便以譬喻，明開三顯一。

    【爾時佛告舍利弗。我先不言諸佛世尊。以種種因緣譬喻言辭方便說法。

      皆為阿耨多羅三藐三菩提耶。是諸所說皆為化菩薩故。然舍利弗。今當

      復以譬喻更明此義。諸有智者。以譬喻得解。】

    世尊言，我先前不是曾言，諸佛世尊皆以種種因緣譬喻言辭方便說法，皆是為

無上菩提教化菩薩嗎？今復以譬喻，以明此開三顯一之義。

   【舍利弗。若國邑聚落有大長者。其年衰邁財富無量。多有田宅及諸僮僕

      。其家廣大。唯有一門。多諸人眾。一百二百乃至五百人。止住其中。】

    以下便舉火宅喻。大長者譬喻佛；其年衰邁，譬佛化緣將盡；財富無量，譬佛

法王法財無量。

    佛為出世長者，茲以世間長者為譬，世間長者具備十德。十德者，一、姓貴，

二、位高，三、大富，四、威猛，五、智深，六、年耆，七、行淨，八、禮備，九

、上歎，十、下歸。出世長者，十號具足，法財無量。田宅者，譬能安處大眾，滋

養慧命。多諸僮僕其家廣大，佛門廣大多所容納。唯有一門，譬喻唯有一佛乘，無

二亦無三。乃至五百人者，譬喻五道眾生。

    【堂閣朽故牆壁隤落。柱根腐敗梁棟傾危。周匝俱時𨗴然火起焚燒舍宅。

      長者諸子。若十二十或至三十。在此宅中。】

    堂閣者，用譬三界。牆壁柱根梁棟者，譬喻四大五蘊。𨗴然火起者，火譬業火

，𨗴然者無而忽有，用譬眾生於本淨中，妄造諸業。焚燒舍宅者，以業火故，造成

三界火宅。十二十三十子者，譬三乘人，三乘人已近佛修真，故名曰子。十其數為

少，譬菩薩乘，二十譬緣覺乘，三十譬聲聞乘。

    【長者見是大火從四面起。即大驚怖。而作是念。我雖能於此所燒之門安

      隱得出。而諸子等。於火宅內樂著嬉戲。不覺不知不驚不怖。火來逼身

      苦痛切己。心不厭患無求出意。】

    火從四面而起，四面譬喻四大。所燒之門安隱得出，門者譬喻第一義空，空性

通達故曰門。三界被燒，空性不燃，故曰由所燒之門得出。諸子樂著，無求無上菩

提意，故曰無求出意。

    【舍利弗。是長者作是思惟。我身手有力。當以衣捬若以机案。從舍出之

      。復更思惟。是舍唯有一門而復狹小。諸子幼稚未有所識。戀著戲處。

      或當墮落為火所燒。我當為說怖畏之事。此舍已燒宜時疾出。無令為火

      之所燒害。作是念已。如所思惟。具告諸子。汝等速出。】

    我身手有力，當以衣捬若以机案，從舍出之。是譬喻佛有神通智慧力，及餘功

德力，可出三界火宅。唯有一門而復狹小者，唯有實相一諦，而復狹小是說實相甚

深，不容小乘根機也。諸子幼稚未有所識者，未能知一佛乘也。我當為說怖畏之事

，乃隱實施權也。

    【父雖憐愍善言誘喻。而諸子等。樂著嬉戲不肯信受。不驚不畏了無出心

      。亦復不知何者是火何者為舍。云何為失。但東西走戲視父而已。爾時

      長者即作是念。此舍已為大火所燒。我及諸子。若不時出。必為所焚。

      我今當設方便。令諸子等得免斯害。】

    父雖憐愍善言誘喻，應為善言誘「諭」。

    諸子樂著於愛見迷惑，不肯信受佛語。不驚不畏，了無求離生死之心。不知何

者是火者，不知五濁八苦之火，能燒善根慧命。不知何者為舍者，不知被五陰六根

所局，輪迴生死。不知云何為失者，不知喪失法身也。東西走戲者，往來生死也。

視父而已者，於實相法，聞如不聞，見如不見。爾時長者下，明佛大悲心切，思權

施三乘教。

    【父知諸子先心各有所好。種種珍玩奇異之物情必樂著。而告之言。汝等

      所可玩好希有難得。汝若不取後必憂悔。如此種種羊車鹿車牛車今在門

      外。可以遊戲。汝等於此火宅宜速出來。隨汝所欲皆當與汝。】

    父知諸子先心各有所好，佛知諸人昔習小乘樂於小乘。告有所可玩好，思以三

乘誘導也。羊車喻聲聞乘，鹿車喻緣覺乘，牛車喻菩薩乘。今在門外，喻誘出三界

也。

    【爾時諸子聞父所說。珍玩之物適其願故。心各勇銳互相推排競共馳走爭

      出火宅。是時長者。見諸子等安隱得出。皆於四衢道中露地而坐。無復

      障礙。其心泰然歡喜踊躍。時諸子等。各白父言。父先所許玩好之具。

      羊車鹿車牛車願時賜與。】

    諸子勇銳修學無漏，競出三界。皆於四衢道中，露地而坐。機教相應，於是諸

子精進修習。四衢道譬喻四諦通達，此時已不為見思煩惱所障，譬喻露地。保守無

漏果報有餘涅槃，故曰而坐。此時煩惱障斷，已離分段生死，故曰無復障礙，其心

泰然，歡喜踊躍。據理二乘索車，苦薩不索，何以故？菩薩不住涅樂，焉得索車？

    門外並無三車，表示唯有一佛乘，無二亦無三。

    【舍利弗。爾時長者。各賜諸子等一大車。其車高廣眾寶莊校。周匝欄楯

      四面懸鈴。又於其上張設幰蓋。亦以珍奇雜寶而嚴飾之。寶繩絞絡垂諸

      華纓。重敷綩綖安置丹枕。駕以白牛。膚色充潔形體姝好。有大筋力。

      行步平正。其疾如風。又多僕從而侍衛之。所以者何。是大長者。財富

      無量。種種諸藏悉皆充溢。而作是念。我財物無極。不應以下劣小車與

      諸子等。今此幼童皆是吾子。愛無偏黨。我有如是七寶大車。其數無量

      。應當等心各各與之。不宜差別。所以者何。以我此物周給一國。猶尚

      不匱。何況諸子。】

    各賜諸子等一大車，示一切眾生皆有佛性皆當成佛，唯有一佛乘也。

    其車高廣，示一佛乘遍法界也。幰，車幔也。駕以白牛，大白牛表般若，「白

」表色本，示諸法由般若生。其疾如風者，以般若慧乘八正道，速至薩婆若。多僕

從而侍衛者，多有方便以成功德也。

    是大長老財富無量，示佛功德無量。周給一國猶尚不匱，普施法界猶尚不乏，

何況諸子？等心與之者，等以一佛乘度之也。

    【是時諸子。各乘大車得未曾有。非本所望。】

    聲聞乘人，未聞法華前，不知自己當來作佛。聞佛說法華後，方知自己作佛有

分，故曰非本所望。

    【舍利弗。於汝意云何。是長者等與諸子珍寶大車。寧有虛妄不。舍利弗

      言。不也世尊。是長者。但令諸子得免火難。全其軀命非為虛妄。何以

      故。若全身命。便為已得玩好之具。況復方便於彼火宅而拔濟之。世尊

      。若是長者。乃至不與最小一車。猶不虛妄。何以故。是長者先作是意

      。我以方便令子得出。以是因緣無虛妄也。何況長者。自知財富無量。

      欲饒益諸子等與大車。】

    佛問舍利弗，長者前許三車，後等施大白牛車，前後不符，事有虛妄不？舍利

弗言無也。因為長者係誘諸子離於火難，權施方便耳。長者令諸子全其身命，免於

生死之苦，便是令得玩好之具，縱然不賜最小一車，猶不虛妄。何況自知財富無量

，等賜諸子大車呢？

    【佛告舍利弗。善哉善哉。如汝所言。舍利弗。如來亦復如是。則為一切

      世間之父。於諸怖畏衰惱憂患無明闇蔽。永盡無餘而悉成就無量知見力

      無所畏。有大神力及智慧力。具足方便智慧波羅蜜。大慈大悲常無懈惓

      。恒求善事利益一切。而生三界朽故火宅。為度眾生生老病死憂悲苦惱

      愚癡闇蔽三毒之火。教化令得阿耨多羅三藐三菩提。】

    佛說譬喻已，今以法合之，故曰如來亦復如是。為一切世間之父，佛如長者，

為一切眾生之父也。於諸怖畏下皆係法說，以合譬喻。

    悉成就無量知見、力、無所畏，是說佛具三智五眼、十力、四無所畏，在表佛

實智。具足方便智慧波羅蜜，大慈大悲常無懈倦，恒求善事利益一切，是表佛以方

便智度眾生也。所謂無有方便，不成功德。最後表唯有一佛乘無二亦無三，令一切

眾生皆得阿耨多羅三藐三菩提。

    【見諸眾生為生老病死憂悲苦惱之所燒溵。亦以五欲財利故受種種苦。又

      以貪著追求故現受眾苦。後受地獄畜生餓鬼之苦。若生天上及在人間。

      貧窮困苦愛別離苦怨憎會苦。如是等種種諸苦。眾生沒在其中。歡喜遊

      戲。不覺不知不驚不怖。亦不生厭不求解脫於此三界火宅東西馳走。雖

      遭大苦不以為患。舍利弗。佛見此已便作是念。我為眾生之父。應拔其

      苦難。與無量無邊佛智慧樂。令其遊戲。】

    見諸眾生為八苦熬煎，為五欲所害，以貪著欲求故不得出離諸苦，終致墮在三

塗苦道。若生天上人間，除生老病死等諸苦外，復有愛別離苦、怨憎會苦。是知六

道之中，唯天道人道有愛別離及怨憎會苦。換句話說，唯人道眾生，具受八苦。

    佛見眾生沒在諸苦之中，於是起大悲心，思施救拔。

    【舍利弗。如來復作是念。若我但以神力及智慧力。捨於方便。為諸眾生

      。讚如來知見力無所畏者。眾生不能以是得度。所以者何。是諸眾生。

      未免生老病死憂悲苦惱。而為三界火宅所燒。何由能解佛之智慧。舍

      利弗。如彼長者。雖復身手有力而不用之。但以殷勤方便。勉濟諸子火

      宅之難。然後各與珍寶大車。如來亦復如是。雖有力無所畏。而不用之

      。但以智慧方便。於三界火宅拔濟眾生。為說三乘聲聞辟支佛佛乘。】

    神通及智慧，上合長者身手有力譬。佛知若捨方便權巧，直接用神通智慧力，

眾生難以得度。故如來不用知見、十力、四無所畏等諸功德力，而用三乘方便。如

來知見力無所畏者，一佛乘也。如來為度眾生方便故，於是於一說三。

    所以者何？因為眾生未免生老病死八苦，而為三界火宅所燒。八苦病惱，三界

火宅，源於四顛倒。四顛倒者，凡夫眾生，於無常計常，於苦計樂，於無我計我，

於不淨計淨。二乘人無知，於常執無常，於樂執苦，於我執無我，於淨執不淨。是

為二重四顛倒。眾生八苦未除，三界未離，沒在四顛倒中，故不能解佛智慧。欲令

入一乘，須是令先離三界苦。所以佛以三車誘出火宅，然後等與珍寶大車。是故於

法華時，方開三顯一也。

    【而作是言。汝等莫得樂住三界火宅。勿貪砼弊色聲香味觸也。若貪著生

      愛則為所燒。汝速出三界。當得三乘聲聞辟支佛佛乘。我今為汝保任此

      事。終不虛也。汝等但當勤修精進。如來以是方便誘進眾生。復作是言

      。汝等當知。此三乘法皆是聖所稱歎。自在無繫無所依求。乘是三乘。

      以無漏根力覺道禪定解脫三昧等。而自娛樂。便得無量安隱快樂。】

    汝等莫樂住三界火宅，勿貪粗弊色聲香味觸。勿貪粗弊五欲也。若貪五欲生愛

著，則為所燒。汝應速出三界，當得聲聞乘、辟支佛乘、佛乘，用合羊車、鹿車、

牛車譬。此三乘法，聖所稱歎，以無漏根力覺道者，略說三十七道品，及以禪定解

脫三昧等，而自娛樂，得無量安隱快樂。是如來勸修之詞。

    【舍利弗。若有眾生。內有智性。從佛世尊聞法信受。慇懃精進欲速出三

      界。自求涅槃。是名聲聞乘。如彼諸子為求羊車出於火宅。若有眾生。

      從佛世尊聞法信受。慇懃精進求自然慧。樂獨善寂深知諸法因緣。是名

      辟支佛乘。如彼諸子為求鹿車出於火宅。若有眾生。從佛世尊聞法信受

      。勤修精進。求一切智佛智自然智無師智如來知見力無所畏。愍念安樂

      無量眾生。利益天人度脫一切。是名大乘。菩薩求此乘故名為摩訶薩。

      如彼諸子為求牛車出於火宅。】

    若有眾生內有智性，正因佛性也。此等眾生昔曾聞聲聞乘法，信受奉行。今復

聞佛說聲聞乘法，緣因佛性也。精進修習欲速出三界，知苦斷集。自求涅槃，修道

證滅，無度眾生之悲願，是名聲聞乘。如彼諸子，為求羊車出於三界火宅者。

    若有眾生，從佛聞十二因緣法，聞已信受，求自然慧。自然慧者，十二因緣法

也。十二因緣法非佛所造，亦非餘人所造，有佛無佛，常自而然，故曰自然慧。樂

獨善寂，只求自度，不度眾生。深知諸法無生，皆十二因緣起，是名辟支佛乘。如

彼諸子，求於鹿車出於火宅者。

    若有眾生，從佛聞大乘法，勤行精進。信受奉行，精進修習。求一切智，一切

智者總相智也。佛智即一切種智，佛獨具之智也。自然智者，諸法性相，有佛無佛

，二諦常住，故名自然智。以上一切智、佛智、自然智，皆性本自具，非因師得，

故曰無師智。且上求如來知見、力、無所畏。復愍念安樂無量眾生，利益天人度脫

一切眾生。如此上求下化，是名大乘菩薩摩訶薩。如彼諸子求牛車出者。

    【舍利弗。如彼長者見諸子等安隱得出火宅到無畏處。自惟財富無量等以

      大車而賜諸子。如來亦復如是。為一切眾生之父。若見無量億千眾生以

      佛教門出三界苦怖畏險道得涅槃樂。如來爾時便作是念。我有無量無邊

      智慧力無畏等諸佛法藏。是諸眾生皆是我子。等與大乘。不令有人獨得

      滅度。皆以如來滅度而滅度之。】

    此段經文，以法合譬。因佛教化，得出三界離苦得樂。以有出入故，是以曰以

佛教門。門者，即有出入義。怖畏險道者，三界內分段生死也，離三界分段生死而

得涅槃。

    如來爾時下，示如來以平等心度眾生，令一切眾生皆入一佛乘。

    【是諸眾生脫三界者。悉與諸佛禪定解脫等娛樂之具。皆是一相一種聖所

      稱歎。能生淨妙第一之樂。】

    是諸眾生脫三界者，不與聲聞緣覺乘，悉與一佛乘。悉與諸佛禪定解脫等娛樂

之具，上合大白牛車譬。皆是一相一種，謂皆是諸法實相。此諸法實相，聖者所稱

歎。能生淨妙第一之樂者，實相能生不思議緣起，不思議緣起者佛果也。經云佛種

從緣起，即不思議緣起，故曰淨妙第一之樂。

    【舍利弗。如彼長者初以三車誘引諸子。然後但與大車寶物莊嚴安隱第一

      。然彼長者。無虛妄之咎。如來亦復如是。無有虛妄。初說三乘引導眾

      生。然後但以大乘而度脫之。何以故。如來有無量智慧力無所畏諸法之

      藏。能與一切眾生大乘之法。但不盡能受。舍利弗。以是因緣。當知諸

      佛方便力故。於一佛乘分別說三。】

    先譬說而後法說。初以三車誘引其子，後但與大車，是譬喻說。如來亦復如是

，是法說，前後證成無虛妄義。佛於空知無量謂之智，於無量知空謂之慧。如來具

無量智慧、力、無所畏諸法之藏，能與一切眾生大乘法。但眾生機有高下，有能受

者，有不能受者。所以諸佛以方便力，於一佛乘分別說三。

    【佛欲重宣此義。而說偈言

      譬如長者　有一大宅　其宅久故　而復頓弊　堂舍高危　柱根摧朽

      梁棟傾斜　基陛隤毀　牆壁圯坼　泥塗褫落　覆苫亂墜　椽梠差脫

      周障屈曲　雜穢充遍】

    重頌長行，譬如三界火宅。泥塗褫落，應作泥塗阤落，阤音脫。形容三界火宅

不安的情形。

    【有五百人　止住其中　𩃭梟雕鷲　烏鵲鳩鴿　蚖蛇蝮蠍　蜈蚣蚰蜒

      守宮百足　狖貍鼷鼠　諸惡蟲輩　交橫馳走　屎尿臭處　不淨流溢

      蜣蜋諸蟲　而集其上　狐狼野干　咀嚼踐蹋　檝齧死屍　骨肉狼藉

      由是群狗　競來搏撮　飢羸慞惶　處處求食　広諍荣掣　无喍朂吠

      其舍恐怖　變狀如是】

    有五百人止住其中，五百人者，除三乘人外，另加天乘人乘。

    狖貍鼷鼠，有的本子為鼬貍鼷鼠。狖者，黑色長尾之猿。

    野干是一種野獸，我國無有。咀嚼踐「踏」「嚌」齧死屍。

    広諍荣掣，荣者𥫩之俗字。有的本子作「盌」。

    无喍朂吠，无亦作啀，朂應為𡘾。啀喍，狗欲広時所發之惡聲。

    【處處皆有　魑魅魍魎　夜叉惡鬼　食噉人肉　毒蟲之屬　諸惡禽獸

      孚乳產生　各自藏護　夜叉競來　爭取食之　食之既飽　惡心轉熾

      広諍之聲　甚可怖畏　鳩槃荼鬼　蹲踞土埵　或時離地　一尺二尺

      往返遊行　縱逸嬉戲　捉狗兩足　撲令失聲　以𡷹加頸　怖狗自樂

      復有諸鬼　其身長大　裸形黑瘦　常住其中　發大惡聲　叫呼求食

      復有諸鬼　其咽如針　復有諸鬼　首如牛頭　或食人肉　或復噉狗

      頭髮蓬亂　殘害凶險　飢渴所逼　叫喚馳走　夜叉餓鬼　諸惡鳥獸

      飢急四向　窺看𤦩牖　如是諸難　恐畏無量　是朽故宅　屬于一人】

    孚乳產生，形容其繁殖迅速。孚應作孵。

    鳩槃荼鬼蹲踞土埵，土埵譬喻欲界天。或時離地一尺，譬喻色界天；離地二尺

，譬喻無色界天。 是朽故宅屬於一人，一人者佛也，佛為三界之父。

    【其人近出　未久之間　於後舍宅　忽然火起　四面一時　其炎俱熾

      棟梁椽柱　爆聲震裂　摧折墮落　牆壁崩倒　諸鬼神等　揚聲大叫

      雕鷲諸鳥　鳩槃荼等　周章惶怖　不能自出　惡獸毒蟲　藏竄孔穴

      毗舍闍鬼　亦住其中　薄福德故　為火所逼　共相殘害　飲血噉肉

      野干之屬　玧已前死　諸大惡獸　競來食噉　臭岺晋慜　四面充塞

      蜈蚣蚰蜒　毒蛇之類　為火所燒　爭走出穴　鳩槃荼鬼　隨取而食

      又諸餓鬼　頭上火燃　飢渴熱惱　周章悶走　其宅如是　甚可怖畏

      毒害火災　眾難非一】

    其人近出，譬喻佛未出世。

    毗舍闍鬼，譯噉精氣鬼。

    其宅如是，譬喻三界火宅可畏。

    【是時宅主　在門外立　聞有人言　汝諸子等　先因遊戲　來入此宅

      稚小無知　歡娛樂著　長者聞已　驚入火宅　方宜救濟　令無燒害

      告喻諸子　說眾患難　惡鬼毒蟲　災火蔓延　眾苦次第　相續不絕

      毒蛇蚖蝮　及諸夜叉　鳩槃荼鬼　野干狐狗　雕鷲𩃭梟　百足之屬

     飢渴惱急　甚可怖畏　此苦難處　況復大火　諸子無知　雖聞父誨

      猶故樂著　嬉戲不已　是時長者　而作是念　諸子如此　益我愁惱

      今此舍宅　無一可樂　而諸子等　耽湎嬉戲　不受我教　將為火害

      即便思惟　設諸方便　告諸子等　我有種種　珍玩之具　妙寶好車

     羊車鹿車　大牛之車　今在門外　汝等出來　吾為汝等　造作此車

      隨意所樂　可以遊戲　諸子聞說　如此諸車　即時奔競　馳走而出

      到於空地　離諸苦難　長者見子　得出火宅　住於四衢　坐師子座

      而自慶言　我今快樂　此諸子等　生育甚難　愚小無知　而入險宅

      多諸毒蟲　魑魅可畏　大火猛炎　四面俱起　而此諸子　貪樂嬉戲

      我已救之　令得脫難　是故諸人 我今快樂】

    佛已超出三界，譬如在門外立。長者聞已驚入火宅，譬如佛倒駕慈航，入生死

度眾生。

    諸子無知，樂著三界，不知諸苦。世尊為設方便，於一佛乘，分別說三乘，應

大梵王請，乃往鹿苑為五比丘說四諦法。

    到於空地離諸苦難，已離分段生死，已無煩惱障，譬如空地。

    坐師子座，謂出三界聖人，為人天師表，故曰坐師子座。

    而自慶言，是佛欣慶也。欣慶三乘人得脫三界火宅。

   【爾時諸子　知父安坐　皆詣父所　而白父言　願賜我等　三種寶車

     如前所許　諸子出來　當以三車　隨汝所欲　今正是時　唯垂給與

     長者大富　庫藏眾多　金銀琉璃　車鑻馬腦　以眾寶物　造諸大車

     莊校嚴飾　周匝欄楯　四面懸鈴　金繩交絡　真珠羅網　張施其上

     金華諸瓔　處處垂下　眾綵雜飾　周匝圍繞　柔軟繒纊　以為茵蓐

     上妙細㳜　價直千億　鮮白淨潔　以覆其上　有大白牛　肥壯多力

     形體姝好　以駕寶車　多諸儐從　而侍衛之　以是妙車　等賜諸子

     諸子是時　歡喜踊躍　乘是寶車　遊於四方　嬉戲快樂　自在無礙】

    爾時諸子下，諸子索車。

    車鑻馬腦，應為硨磲碼㽙。

    金華諸瓔，應為金華諸纓。

    以為茵蓐，應為以為茵褥。

    上妙細㳜，㳜為細毛布。

    遊於四方，嬉戲快樂，自在無礙，既了分段死，今復漸了變易死，故曰自在無

礙。

      【告舍利弗　我亦如是　眾聖中尊　世間之父　一切眾生　皆是吾子

        深著世樂　無有慧心　三界無安　猶如火宅　眾苦充滿　甚可怖畏

        常有生老　病死憂患　如是等火　熾然不息　如來已離　三界火宅

        寂然閑居　安處林野　今此三界　皆是我有　其中眾生　悉是吾子

        而今此處　多諸患難　唯我一人　能為救護　雖復教詔　而不信受

        於諸欲染　貪著深故　以是方便　為說三乘　令諸眾生　知三界故

        開示演說　出世間道　是諸子等　若心決定　具足三明　及六神通

        有得緣覺　不退菩薩】

    告舍利弗，我亦如是，係以三乘教合三車譬。佛為度眾生，復入三界說三乘教

。具足三明六通是聲聞乘，有得緣覺者係中乘，不退菩薩係大乘。不退菩薩又名阿

鞞跋致，係八地以上菩薩。

    【汝舍利弗　我為眾生　以此譬喻　說一佛乘　汝等若能　信受是語

      一切皆當　成得佛道　是乘微妙　清淨第一　於諸世間　為無有上

      佛所悅可　一切眾生　所應稱讚　供養禮拜　無量億千　諸力解脫

      禪定智慧　及佛餘法　得如是乘　令諸子等　日夜劫數　常得遊戲

      與諸菩薩　及聲聞眾　乘此寶乘　直至道場　以是因緣　十方諦求

      更無餘乘　除佛方便　告舍利弗　汝諸人等　皆是吾子　我則是父

      汝等累劫　眾苦所燒　我皆濟拔　令出三界　我雖先說　汝等滅度

      但盡生死　而實不滅　今所應作　唯佛智慧　若有菩薩　於是眾中

      能一心聽　諸佛實法　諸佛世尊　雖以方便　所化眾生　皆是菩薩】

    三乘為權，一乘為實，為顯實故，方便用權，是以佛以譬喻而說一佛乘。汝舍

利弗，若能信受三乘是一乘之方便，一切皆當成佛也。此一佛乘，清淨第一，可成

就諸力解脫禪定智慧，及佛餘法。

    日夜劫數，常得遊戲。遊戲者，自在無礙也。日以繼夜地遊戲，劫數者，乃至

無限長的時間。

    直至道場者，謂此一佛乘，能令諸菩薩及與聲聞眾，皆圓成佛道。以此因緣，

於十方諦求，唯一佛乘，更無餘乘。除佛方便，說有三乘法。

    告舍利弗下，合長者救諸子譬。

    我雖先說汝等已證涅槃，皆是方便。其實汝等僅盡分段生死，尚有變易生死未

盡，實未證滅。汝等自以為我生已盡，梵行已立，所作已辦，不受後有。其實汝猶

未所作已辦，猶有應作者，即進求佛之無上菩提。

    若有菩薩，菩薩者求無上佛慧人也。於此大會眾中，一心聽受佛實相法，則佛

雖以方便說三乘法，而所化之眾生，皆成佛因地之菩薩也。

   【若人小智　深著愛欲　為此等故　說於苦諦　眾生心喜　得未曾有

     佛說苦諦　真實無異　若有眾生　不知苦本　深著苦因　不能暫捨

     為是等故　方便說道　諸苦所因　貪欲為本　若滅貪欲　無所依止

     滅盡諸苦　名第三諦　為滅諦故　修行於道　離諸苦縛　名得解脫

     是人於何　而得解脫　但離虛妄　名為解脫　其實未得　一切解脫

     佛說是人　未實滅度　斯人未得　無上道故　我意不欲　令至滅度】

    為小智人，說於苦諦。小智人者，聲聞人也。

    若有眾生不知苦本，乃至諸苦所因，貪欲為本，若滅貪欲，則苦無所依止，是

說集諦，集諦應斷也。

    滅盡諸苦，名第三諦，是說苦滅諦。

    為滅諦故，修行於道，是說道諦。

    小乘人以離苦名為解脫，大乘人則知苦本無生。法既無生，是無有法。無法則

無縛，無縛何用解？

    其實未得，一切解脫。勝鬘經云，聲聞緣覺成就有量功德，成就少分功德。唯

如來應等正覺，知一切苦，斷一切集，證一切滅，修一切道。故聲聞人，未得一切

解脫。

    我意不欲，令至滅度。令二乘為度眾生故，不取涅槃也。

   【我為法王　於法自在　安隱眾生　故現於世　汝舍利弗　我此法印

     為欲利益　世間故說　在所遊方　勿妄宣傳　若有聞者　隨喜頂受

     當知是人　阿鞞跋致　若有信受　此經法者　是人已曾　見過去佛

     恭敬供養　亦聞是法　若人有能　信汝所說　則為見我　亦見於汝

     及比丘僧　并諸菩薩】

    佛於一切法自在，故稱法王。為安隱眾生，故出現於世。

    告舍利弗勿輕易說實相法，恐眾生不信。若有信者，當知此人即是不退轉菩薩

，曾供養過去諸佛，曾聞是妙法華經。若人信汝所說實相法，即為見我，及見比丘

僧並諸菩薩。見釋迦牟尼佛是見佛也，見比丘僧及菩薩是見僧也，聞法華信受是見

法也。換句話說，若人聞實相法信受，即為見三寶。

    【斯法華經　為深智說　淺識聞之　迷惑不解　一切聲聞　及辟支佛

      於此經中　力所不及　汝舍利弗　尚於此經　以信得入　況餘聲聞

      其餘聲聞　信佛語故　隨順此經　非己智分】

    讚法華經甚深，淺智者莫解。汝舍利弗於法華經，尚是以信得入，況餘聲聞？

其餘聲聞，信受佛語隨順此經而已，非是彼等智慧得解也。

   【又舍利弗　憍慢懈怠　計我見者　莫說此經　凡夫淺識　深著五欲

     聞不能解　亦勿為說　若人不信　毀謗此經　則斷一切　世間佛種

     或復顰蹙　而懷疑惑　汝當聽說　此人罪報　若佛在世　若滅度後

     其有誹謗　如斯經典　見有讀誦　書持經者　輕賤憎嫉　而懷結恨

     此人罪報　汝今復聽　其人命終　入阿鼻獄　具足一劫　劫盡更生

     如是展轉　至無數劫】

    於憍慢懈怠、我見淺識之人，莫說此法華經，彼不信不解故。

    實相即是佛，法華在明實相，是佛種性。若人不信以致毀謗，即斷世間佛種。

我說是人所得罪報，汝當諦聽。彼人當墮阿鼻地獄，展轉至無數劫。阿鼻地獄，譯

為無間地獄。

    【從地獄出　當墮畜生　若狗野干　其影㨗瘦　黧黮疥癩　人所觸嬈

      又復為人　之所惡賤　常困飢渴　骨肉枯竭　生受楚毒　死被瓦石

      斷佛種故　受斯罪報　若作馲駝　或生中驢　身常負重　加諸杖捶

      但念水草　餘無所知　謗斯經故　獲罪如是　有作野干　來入聚落

      身體疥癩　又無一目　為諸童子　之所打擲　受諸苦痛　或時致死

      於此死已　更受蟒身　其形長大　五百由旬　聾騃無足　宛轉腹行

      為諸小蟲　之所唼食　晝夜受苦　無有休息　謗斯經故　獲罪如是】

    謗經之人，自地獄出，墮畜生道。

    其影㨗瘦，應為其形㨗瘦。㨗音窟 頰高突貌。

    若作馲駝，應為駱駝。

    或生中驢，應為驢中。

    【若得為人　諸根闇鈍　矬陋攣躄　盲聾背傴　有所言說　人不信受

      口氣常臭　鬼魅所著　貧窮下賤　為人所使　多病痟瘦　無所依怙

      雖親附人　人不在意　若有所得　尋復忘失　若修醫道　順方治病

      更增他疾　或復致死　若自有病　無人救療　設服良藥　而復增劇

      若他反逆　抄劫竊盜　如是等罪　橫羅其殃　如斯罪人　永不見佛

      眾聖之王　說法教化　如斯罪人　常生難處　狂聾心亂　永不聞法

      於無數劫　如恆河沙　生輒聾姉　諸根不具　常處地獄　如遊園觀

      在餘惡道　如己舍宅　駝驢婣狗　是其行處　謗斯經故　獲罪如是

      若得為人　聾盲瘖姉　貧窮諸衰　以自莊嚴　水腫乾痟　疥癩癰疽

      如是等病　以為衣服　身常臭處　垢穢不淨　深著我見　增益瞋恚

      婬欲熾盛　不擇禽獸　謗斯經故　獲罪如是】

    畜生報盡，來生人中，猶多衰惱。

    矬陋攣躄，矮小醜陋，手腳彎曲。

    橫羅其殃，應為橫罹其殃。

    常生難處，難處者八難也。八難者，一地獄，二鬼，三畜生，四北鬱單越，五

長壽天，六盲聾瘖姉，七世智辯聰，八佛前佛後。

    【告舍利弗　謗斯經者　若說其罪　窮劫不盡　以是因緣　我故語汝

      無智人中　莫說此經　若有利根　智慧明了　多聞強識　求佛道者

      如是之人　乃可為說　若人曾見　億百千佛　殖諸善本　深心堅固

      如是之人　乃可為說　若人精進　常修慈心　不惜身命　乃可為說

      若人恭敬　無有異心　離諸凡愚　獨處山澤　如是之人　乃可為說】

    告舍利弗，謗法華經者，若說其罪，縱窮劫而說，猶不能盡也。由於無智之人

，不能信解，謗經得罪故，以是因緣，於無智人中，莫說此經。

    若有利根下，佛囑舍利弗，若遇過去世有善根，現在世復有智慧者，求無上佛

道非小乘根性者，當為說此法華經，莫令失利。

    若人過去世曾見億百千佛，深植善根，且深心堅固上求佛道，當說是經。

    若人精進，慈悲一切眾生，廣行布施，乃至不惜身命，當說是經。

    若人有恭敬心，堅志於佛道始終不渝，無變異心。離諸塵囂，獨處山澤，當為

說是經。

    【又舍利弗　若見有人　捨惡知識　親近善友　如是之人　乃可為說

      若見佛子　持戒清潔　如淨明珠　求大乘經　如是之人　乃可為說

      若人無瞋　質直柔軟　常愍一切　恭敬諸佛　如是之人　乃可為說

      復有佛子　於大眾中　以清淨心　種種因緣　譬喻言辭　說法無礙

      如是之人　乃可為說　若有比丘　為一切智　四方求法　合掌頂受

      但樂受持　大乘經典　乃至不受　餘經一偈　如是之人　乃可為說

      如人至心　求佛舍利　如是求經　得已頂受　其人不復　志求餘經

      亦未曾念　外道典籍　如是之人　乃可為說　告舍利弗　我說是相

      求佛道者　窮劫不盡　如是等人　則能信解　汝當為說　妙法華經】

    若人遠惡知識，近善知識，當說是經。

    若人持戒清淨，不落二乘，求大乘法，當說是經。若佛子，表示此人修菩薩行

也。

    若人無有瞋恚，質直而復柔和，上敬諸佛，下愍眾生，當說是經。

    復有佛子，於大眾中說大乘經，說法無礙，如是之人，當說是經。

    若有比丘，上求一切智。一切智者，非謂二乘一切智，乃佛智也。故曰但樂受

持，大乘經典，乃至不受餘經一偈。如是之人，當說是經。

   若人至心，求佛舍利。大乘經典，乃佛法身舍利。求佛舍利者，求大乘經也。

其人不求餘經，不近外道典籍，當說是經。

   如是等人，其數甚多，茲略說十種。如是等人，汝當為說妙法華經。


妙法蓮華經講記

        信解品第四

    吉藏大師判此品，係中根人領解。須菩提、迦旃延、迦葉、目犍連等四大弟子

，久學大乘，今為誘導中根人故，示現初生信解。

    信解者，既聞佛說譬喻後，斷疑生信。信發解生，疑去理明。信圓教解圓教，

信實相解實相，故名信解品。

    信與解只是深淺之別而已，信非無解，以解淺故名信。解非無信，以信深故名

解。信是入道之始，解是證道之初，以信解故，乃證得諸法實相。

    【爾時慧命須菩提。摩訶迦旃延。摩訶迦葉。摩訶目犍連。從佛所聞未曾

      有法。世尊授舍利弗阿耨多羅三藐三菩提記。發希有心歡喜踊躍。】

    慧命者，尊稱比丘已得法身慧命。須菩提解空第一，深得般若空慧，故獨稱慧

命。摩訶譯為大，當時印度名迦旃延、迦葉、目犍連者甚多，為簡別故，冠以摩訶

。四大弟子見舍利弗蒙佛授記，歡喜踴躍，一時亦仰期佛慈。

    【即從座起整衣服。偏袒右肩右膝著地。一心合掌曲躬恭敬。瞻仰尊顏而

      白佛言。我等居僧之首。年玧朽邁。自謂已得涅槃無所堪任。不復進求

      阿耨多羅三藐三菩提。世尊。往昔說法既久。我時在座身體疲懈。但念

      空無相無作。於菩薩法遊戲神通淨佛國土成就眾生心不喜樂。所以者何

      。世尊。令我等出於三界得涅槃證。又今我等年已朽邁於佛教化菩薩阿

      耨多羅三藐三菩提。不生一念好樂之心。我等今於佛前聞授聲聞阿耨多

      羅三藐三菩提記。心甚歡喜得未曾有。不謂於今忽然得聞希有之法。深

      自慶幸獲大善利。無量珍寶不求自得。】

    四大弟子，先責己過。我等居僧之首，比丘分下中上座。從始受戒至九年，為

為下座比丘。自十年至十九年，為中座比丘。二十年以上，稱上座比丘。五十年以

上，稱為耆宿。四大弟子，戒臘甚高，故自稱居僧之首。

    佛說法四十九年，阿含十二方等八，二十二年般若談，最初華嚴三七日，法華

華涅槃共八年。所以佛於最後八年方說法華。爾時須菩提、迦旃延、迦葉、目犍連

等，年已衰邁，故曰我等年並朽邁。

   自謂已得涅槃，得少為足，不再求無上菩提。

   世尊往昔說法甚久，我等身體疲懈，但求空、無相、無作三三昧，於菩薩法不

生歡喜心。遊戲者，無礙也。菩薩自不為粗業（墮二乘不度眾生，亦是菩薩粗業之

一種。）不令眾生為粗業，名淨佛國土。

   二乘人執著小法，對於大乘法不生好樂之心。認為於佛菩提，自無有分。今聞

佛授聲聞人記，心大歡喜，得未曾有。如無量珍寶，不求自得。

   其實佛於三乘人，始終說一乘法。不過大菩薩聞法能解，小機人如聾如盲而已

。過不在佛不說， 只在小機人聞大乘法，作小乘法會罷了。

    例如苦諦、苦集諦、苦滅諦、苦滅道諦，四諦本空，小乘人卻執著為有。先講

苦，苦是因緣生法，法由因緣生，便無自性，無自性是無有苦。而小乘人執著實有

苦可離。過不在佛不說，而在小乘人不解。

    次講集。第一，既然無苦，云何有苦集？第二，煩惱業為苦集諦，而煩惱業皆

因緣生法，故煩惱虛妄業性本空，云何有集？而小乘人執著集為實有。過不在佛不

說，而在小乘人不解。

    次講苦滅諦。既無有苦，云何有苦滅？小乘人妄執有滅諦，取證涅槃。過不在

佛不說，在小乘人不解。

    最後講苦滅道諦。滅苦證涅槃，故有道諦。今無苦無苦滅，法本不二，云何有

道諦？故知過不在佛不說，在小乘人不解。

    再引阿含經為證，雜阿含二一八云：緣眼色生眼識，三事和合觸。緣觸受，緣

受愛，緣愛取，緣取有，緣有生，緣生老病死，憂悲惱苦集。耳鼻舌身意，亦復如

是，是名苦集道跡。云何苦滅道跡？緣眼色生眼識，三事和合觸，觸滅則受滅，受

滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老病死滅，憂悲惱苦滅

。耳鼻舌身意，亦復如是，是名苦滅道跡。

    佛之本意，在說四諦十二因緣，如幻如化，緣生非實，而小乘人不解佛意，執

為實有。

    眼與色相緣而生眼識，即說明眼與色未相緣時，眼識不生。亦即說明二者未相

緣時，眼中無有識，色中亦無識。假設未相緣時，眼中已有識，則識不待緣色而生

。假設色中已有識，則識不待緣眼而生。故緣眼色生眼識，即說明眼中無識，色中

亦無識。

    但是眼中無識，色中亦無識，二者相緣能生識者，不合道理。例如水中無金，

土中無金，二者相緣便有金生，是同樣地不合道理。故緣眼色生眼識者，如幻如化

無有實體，故經云識如幻事。小乘人執為實有，是其不解佛語也。

    三事和合觸，佛意明觸如幻如化，而小乘人執著觸為實有。何以知觸非實有？

因為既說三事和合而有觸，那麼未和合時必然無觸：未和合時無觸，無觸和合變為

有觸，不合道理。例如土與水未和合時無金，和合而成為金，同樣不合道理。小乘

人不知未和合時無，和合而後還是無，所生觸者，如幻如化無有實性。是二乘人解

小不解大，非佛不說大乘法也。佛於一而說三，是實說一乘，權說三乘。小乘人執

三遺一，非佛不說也。

    既然眼色識觸，因緣而生如幻如化，則知受、愛、取、有、生、老病死苦集等

，亦復如幻如化非有實體。受乃至老病死苦集既無，則知受滅乃至老病死苦滅亦無

。耳鼻舌身意亦復如是。故心經云，無無明亦無無明盡，無老死亦無老死盡。

    是知佛權說三乘時，即是實說一乘。小乘人解權不解實，執權而廢實，焉能怪

佛不說？有些人竟謂佛說小乘法，大乘非佛說。彼不知佛說小乘法時，即是密說大

乘也。怪自不解，豈怪佛不說？自不解佛意，情有可原。若謂大乘非佛說，則有謗

佛之罪。

    今四大弟子，信一乘解一乘，故名信解品。

    【世尊。我等今者。樂說譬喻以明斯義。譬若有人年既幼稚。捨父逃逝久

      住他國。或十二十至五十歲。年既長大加復窮困。馳騁四方以求衣食。

      漸漸遊行遇向本國。】

    四大弟子，表示確已領解，欲說譬喻以明斯義。譬如有人，年既幼稚，喻聲聞

劣智不解大法，故曰幼稚。

    捨父逃逝，喻不信解大乘，捨棄大乘，違背佛意，故曰逃逝。久住他國，二乘

人棄大取小，非佛本懷，譬如久住他國。

    或十二十至五十歲。有人謂，十喻天趣，二十喻人趣，五十喻其餘三趣。若依

此解，五十歲者，即譬喻五道。然佛於金剛三昧經中，自有解釋。金剛三昧經中菩

薩問佛，經十年二十年，乃至五十年，係為何意？佛言經五十年者，一念心動，十

方遊歷，遠行遍計。無住菩薩問言，云何一念心動？佛言，一念心動，五陰俱生，

五陰生中，具五十惡……

    一念心動者，於畢竟空中，生有所得見。般若經云，有所得為聲聞乘。遠行遍

計者，有所得心也。以有所得故，不知五陰皆空。於五陰中具五十惡，名五十年。

    年既長大，喻於小乘法中，小有所得。加復窮困，不解大乘，墮無為坑，失於

無上菩提。所以說加復窮困。

    馳聘四方，以求衣食，譬喻求三十七道品也。漸漸遊行，遇向本國。非彼本意

，以求道品故，漸近於佛，故曰遇向本國。

    【其父先來。求子不得。中止一城。其家大富財寶無量。金銀琉璃珊瑚虎

      珀頗梨珠等。其諸倉庫悉皆盈溢。多有僮僕臣佐吏民。象馬車乘牛羊無

      數。出入息利乃遍他國。商估賈客亦甚眾多。】

    求子不得，喻佛本欲以大乘教化，而小機人不信不解，師資不得緣合。

    大富財寶無量，喻佛有無量法財。

    倉庫盈溢，佛法財無量，自受用謂之盈，他受用謂之溢。

    多有僮僕臣佐吏民，喻佛有方便智，普度一切眾生。象馬車乘，牛羊無數，喻

佛以五乘法度化眾生。

    出入息利乃遍他國，商估賈客亦甚眾多。以實智用權智為出，權智悉歸實智為

入。權實二智無非為化眾生，故曰息利。遍及他國者，普度十方也。

    商估賈客，皆營利者，喻化眾生。故商估賈客，喻菩薩眾，菩薩眾甚多。

    【時貧窮子。遊諸聚落經歷國邑。遂到其父所止之城。父母念子。與子離

      別五十餘年。而未曾向人說如此事。但自思惟心懷悔恨。自念老朽多有

      財物。金銀珍寶倉庫盈溢。無有子息。一旦終沒財物散失。無所委付。

      是以慇懃每憶其子。】

    時貧窮子，遊諸聚落經諸國邑，喻小機人遊於陰界入諸世間法。

    遂到父止之城，勤苦修學，漸及大法，於是父子相會。然父子睹面，猶不相識

，猶未解實相法。

    父母念子，應為父「每」念子。與子離別五十餘年，喻聲聞乘不解五陰皆空，

被五陰所隔。

    未曾向人說如此事，喻世尊四十餘年未說真實，未說聲聞人亦當作佛。但自思

惟，唯佛自知也。悔恨者，怪小機不領大法。

    自念老朽，喻佛一期化緣將盡。

    財物無所委付，謂聲聞弟子未能承擔如來家業。固然菩薩眾亦能續佛慧命，然

唯聲聞弟子依佛而住，理當為付法之人。

    【復作是念。我若得子委付財物。坦然快樂無復憂慮。世尊。爾時窮子。

      傭賃展轉遇到父舍住立門側。遙見其父踞師子床寶机承足。諸婆羅門剎

      利居士皆恭敬圍繞。以真珠瓔珞價直千萬莊嚴其身。吏民僮僕手執白拂

      侍立左右。覆以寶帳。垂諸華幡。香水灑地。散眾名華。羅列寶物出內

      取與。有如是等種種嚴飾。威德特尊。】

    復作是念，思法有繼承也。

    窮子遇到父舍，住立門側，遙見其父，踞師子床。小乘偏空不會中道，喻住立

門側。小乘望佛乘遙不可及，故曰遙見其父。踞師子座，喻虛空座。寶机承足，有

人謂譬喻定慧。

    婆羅門剎利居士，喻大菩薩。散眾名華，如是莊嚴，威德特尊。

    【窮子見父有大力勢。即懷恐怖。悔來至此。竊作是念。此或是王。或是

      王等。非我傭力得物之處。不如往至貧里肆力有地。衣食易得。若久住

      此。或見逼迫強使我作。作是念已。疾走而去。】

    窮子見父有大力勢，即懷恐怖，譬喻小乘人聞大乘法不解也。悔來至此，有退

轉之心。或是王，或是王等，魔譬如王，魔黨徒譬如王等。例如舍利弗暗自念言，

將非魔作佛，惱亂我心耶。

    非我傭力得物之處，喻小乘人自惟於大乘法，不能得益。如增上慢人聞文殊菩

薩說大乘法，便退席言，我等不欲聞文殊師利說法，我等欲至林間習定。所以經言

，不如往至貧里，肆力有地。

    小乘人畏生死，聞大乘法說生死即涅槃，即生恐怖心，怖畏再入生死，故疾走

而去。

    【時富長者。於師子座見子便識。心大歡喜。即作是念。我財物庫藏。今

      有所付。我常思念此子。無由見之。而忽自來。甚適我願。我雖年朽猶

      故貪惜。即遣傍人急追將還。爾時使者疾走往捉。窮子驚愕稱怨大喚。

      我不相犯何為見捉。使者執之愈急強牽將還。于時窮子自念。無罪而被

      囚執此必定死。轉更惶怖悶絕躄地。】

    於師子座，見子便識，以為法有委付。我雖年朽，猶故貪惜，佛一期化緣將盡

，思法有委付，所以說猶故貪惜。

    即遣傍人，譬喻即令大菩薩為小乘人說大乘法。急追將還者，欲其迴小向大，

度化眾生也。

    窮子驚愕，稱怨大喚，聲聞人聞入生死度眾生，起大恐怖心。自念我已斷煩惱

障譬如無罪，何故強我再入生死？今番再入生死，定難出離。悶絕躄地，譬喻不能

接受大乘法。

    【父遙見之。而語使言。不須此人。勿強將來。以冷水灑面令得醒悟。莫

      復與語。所以者何。父知其子志意下劣。自知豪貴為子所難。審知是子

      。而以方便不語他人云是我子。使者語之。我今放汝隨意所趣。窮子歡

      喜得未曾有。從地而起往至貧里以求衣食。】

    父遙見之，以佛乘望小機甚為遙遠也。知小乘人非應大法之機，故語使者言，

不須此人，勿強將來。恐小不應大機，反謗大乘，得惡道報，故不勉強。

    以冷水灑面，灰身滅智之四諦法水，譬猶冷水。見思煩惱譬猶熱惱之面，以四

諦理滅見思惑，猶以冷水灑面。令得醒悟，令醒悟求出三界。莫復與語者，誡菩薩

莫與談大法。父知其子下，佛知小乘人非大機也。

    而以方便，不語他人，云是我子。佛四十餘年，呼聲聞人，乃焦芽敗種，非為

佛子，不言亦當作佛。故曰不語他人，云是我子。不云是我子者，乃方便權化而已

。

    窮子見不以大法相逼，故心生歡喜。從地而起，往至貧里求衣食者，從生死地

起，於灰斷四諦法中，求於佛道。

    【爾時長者。將欲誘引其子。而設方便。密遣二人形色憔悴無威德者。汝

      可詣彼徐語窮子。此有作處倍與汝直。窮子若許將來使作。若言欲何所

      作。便可語之。雇汝除糞。我等二人亦共汝作。時二使人即求窮子。既

      已得之具陳上事。爾時窮子先取其價尋與除糞。其父見子愍而怪之。又

      以他日於𤦩牖中遙見子身。羸瘦憔悴糞土塵坌污穢不淨。即脫瓔珞細軟

      上服嚴飾之具。更著砼弊垢膩之衣。塵土坌身右手執持除糞之器。狀有

      所畏語諸作人。汝等勤作勿得懈息。以方便故得近其子。】

    爾時佛欲誘導小機，權設方便。密遣二人，密遣者隱實用權，二人者約法即施

四諦十二因緣教。約人言即隱大示小，現聲聞緣覺二乘身。

    形色憔悴，無有威德，二乘不證清淨妙法身，不具相好光明。

    除糞譬喻修四諦十二因緣，除見思煩惱，未除根本無明。窮子先取其價，其價

為了分段生死，取證有餘涅槃。二乘人為證有餘涅槃，於是勤修四諦十二因緣。

    又以他日於窗牖中，遙見子身。佛以權智見修偏真人，喻如於窗牖中見。以大

觀小，故曰遙見。羸瘦憔悴，喻二乘無相好。糞土塵坌污穢不淨，喻二乘人猶被根

本無明所染。

    即脫瓔珞下，喻佛隱實用權，方便現丈六身，更著粗弊垢膩之衣，示同二乘也

。

    右手示權智，執持除糞之器，喻以權智用四諦十二因緣。以是方便，得近其子

。

    【後復告言。咄男子。汝常此作勿復餘去。當加汝價。諸有所須劔器米麵

      鹽醋之屬。莫自疑難。亦有老弊使人。須者相給。好自安意。我如汝父

      勿復憂慮。所以者何。我年老大而汝少壯。汝常作時無有欺怠瞋恨怨言

      。都不見汝有此諸惡如餘作人。自今已後如所生子。】

    汝常此作，勿復餘去，當加汝價。汝常修四諦法破見思惑。修五戒十善，可離

惡道生人天，修四諦法斷見思，可出三界證無漏，故曰加汝價。

    劔（盆）米麵等，供汝所需。我如汝父，小乘人鄰近真諦，故曰我如汝父。佛

果已圓，故言我年老大，聲聞始修，故言而汝少壯。性修不二，故言如所生子。

    【即時長者更與作字名之為兒。爾時窮子。雖欣此遇。猶故自謂客作賤人

      。由是之故於二十年中常令除糞。過是已後。心相體信入出無難。然其

      所止猶在本處。世尊。爾時長者有疾。自知將死不久。語窮子言。我今

      多有金銀珍寶倉庫盈溢。其中多少所應取與。汝悉知之。我心如是當體

      此意。所以者何。今我與汝便為不異。宜加用心無令漏失。】

    長者更為作字，名之為兒，窮子雖欣此遇，猶自謂客作賤人，喻聲聞人猶不知

當來作佛。

    二十年中常令除糞，二十年表見思二惑。修生滅四諦，猶如除糞。

    過是已後，心相體信，入出無難。譬喻聲聞人漸近般若。經云學聲聞道者，應

知般若。然其猶居聲聞地，不敢直下承當，自認作佛。

    長者自知將死不久，喻佛自知化緣將盡，當入涅槃，囑令知管家業。

    今我與汝，便為不異，我是究竟覺，汝是始覺，若能始覺合於本覺，即究竟覺

，故我與汝為不異也。

    【爾時窮子。即受教浛領知眾物。金銀珍寶及諸庫藏。而無悕取一�膜孚N

      。然其所止故在本處。下劣之心亦未能捨。復經少時。父知子意漸已通

      泰成就大志自鄙先心。臨欲終時而命其子。并會親族。國王大臣剎利居

      士皆悉已集。即自宣言。諸君當知。此是我子。我之所生。於某城中捨

      吾逃走。伶俜辛苦五十餘年。其本字某。我名某甲。昔在本城懷憂推覓

      。忽於此間遇會得之。此實我子。我實其父。今我所有一切財物。皆是

      子有。先所出內是子所知。世尊。是時窮子聞父此言。即大歡喜得未曾

      有。而作是念。我本無心有所希求。今此實藏自然而至。】

    爾時窮子受教領知眾物，喻二乘人領般若。而無希取一餐之意，猶希取小法，

自認於大乘無分也。仍止聲聞地，下劣小乘心猶未能捨。

    復經少時，父知子意漸已通泰，成就大志。喻聲聞人已領般若，如般若經云，

具壽善現，有大智慧，不壞假名，而說法性。

    并會親族下，各家註疏不一，智者大師云，十方法身菩薩喻親族，一切諸經喻

國王，等覺十地菩薩喻大臣，初地至九地喻剎利，住行向位喻居士。

    即自宣言，此是我子，喻於法華會上授聲聞記也。於是付法聲聞，繼承家業。

聲聞乘人，聞授記聲，心大歡喜，得未曾有。

    【世尊。大富長者則是如來。我等皆似佛子。如來常說我等為子。世尊。

      我等以三苦故。於生死中受諸熱惱。迷惑無知樂著小法。今日世尊。令

      我等思惟蠲除諸法戲論之糞。我等於中勤加精進得至涅槃一日之價。既

      得此已心大歡喜自以為足。而便自謂。於佛法中勤精進故。所得弘多。

      然世尊。先知我等心著弊欲樂於小法。便見縱捨不為分別。汝等當有如

      來知見寶藏之分。世尊以方便力說如來智慧。我等從佛得涅槃一日之價

      。以為大得。於此大乘無有志求。我等又因如來智慧。為諸菩薩開示演

      說。而自於此無有志願。所以者何。佛知我等心樂小法。以方便力隨我

      等說。而我等不知真是佛子。今我等方知。世尊於佛智慧無所懓惜。所

      以者何。我等昔來真是佛子。而但樂小法。若我等有樂大之心。佛則為

      我說大乘法。於此經中唯說一乘。而昔於菩薩前毀呰聲聞樂小法者。然

      佛實以大乘教化。是故我等說本無心有所悕求。今法王大寶自然而至。

      如佛子所應得者皆已得之。】

    大富長者，則是如來，明以法合譬。

    我等以三苦，於生死中受諸熱惱。三苦者，苦苦、壞苦、行苦，乃三界苦也。

小乘人欲出三界苦，故樂著小法，求證涅槃。

    除諸法戲論之糞，戲論乃有名無實之論。於實相中一切法不可得，凡小之人妄

謂實有諸法，故成戲論。如心經云，是故空中無眼耳鼻舌身意，無色聲香味觸法，

無眼界乃至無意識界，無無明亦無無明盡，無老死亦無老死盡，無苦集滅道，無智

亦無得，以無所得故。但凡夫以為有陰界入可得，小乘以為有苦集滅道可得，有生

死涅槃可得。以致凡有言說，皆是戲論。

    小乘人執有苦集滅道生死涅槃可得，於是於四諦法中勤加精進，出生死得涅槃

，如求一日之價。竟心生歡喜，自以為足。

    文殊師利所說不思議諸佛境界經云，一切法等同虛空，無得無證，而小乘人自

謂有得有證，故名增上慢人。

    世尊知我等樂於小法，即便縱捨，不為分別大法。世尊以方便力，於一乘分別

說三乘，我等從佛得小乘涅槃一日之價，竟以為得究竟涅槃。於大乘法，無有志求

之心。

    同時我等因佛智慧，為諸菩薩開示演說。因佛智慧者，因般若慧也。雖為諸菩

薩開示演說，但自於大法無有志願。

    所以者何？佛知我等心樂小法，隨順我等故，密大說小。我等雖聞佛密說大法

，卻只作小會。今我等方知，佛無所懓惜，只是隱實用權而已。

    我等昔來真是佛子，若我等有樂大之心，佛則為我等說大乘法。於此法華經中

說，唯有一佛乘，無二亦無三。昔於菩薩前毀呰小乘人樂著小法，其實佛以大法教

化，未說小法，只是我等不解而已。今法王大寶，自然而至，如菩薩所應得者，我

等皆已得之。

    【爾時摩訶迦葉。欲重宣此義。而說偈言

      我等今日　聞佛音教　歡喜踊躍　得未曾有　佛說聲聞　當得作佛

      無上寶聚　不求自得】

    摩訶迦葉以偈重頌。首先表示蒙佛授記聲聞人，歡喜踊躍。

    【譬如童子　幼稚無識　捨父逃逝　遠到他土　周流諸國　五十餘年

      其父憂念　四方推求　求之既疲　頓止一城　造立舍宅　五欲自娛

      其家巨富　多諸金銀　車鑻馬腦　真珠琉璃　象馬牛羊　輦輿車乘

      田業僮僕　人民眾多　出入息利　乃遍他國　商估賈人　無處不有

      千萬億眾　圍繞恭敬　常為王者　之所愛念　群臣豪族　皆共宗重

      以諸緣故　往來者眾　豪富如是　有大力勢　而年朽邁　益憂念子

      夙夜惟念　死時將至　癡子捨我　五十餘年　庫藏諸物　當如之何】

    偈中文義，悉如長行所釋。

    車鑻馬腦，應為硨磲碼㽙。

    【爾時窮子　求索衣食　從邑至邑　從國至國　或有所得　或無所得

      飢餓羸瘦　體生瘡癬　漸次經歷　到父住城　傭賃展轉　遂至父舍

      爾時長者　於其門內　施大寶帳　處師子座　眷屬圍遶　諸人侍衛

      或有計算　金銀寶物　出內財產　注記券䬷】

    重頌父子相會。

    出內財產，即出納財產。

    【窮子見父　豪貴尊嚴　謂是國王　若是王等　驚怖自怪　何故至此

      覆自念言　我若久住　或見逼迫　強驅使作　思惟是已　馳走而去

      借問貧里　欲往傭作】

    重頌聲聞人，不近大法，喜樂小乘。

    【長者是時　在師子座　遙見其子　默而識之　即浛使者　追捉將來

      窮子驚喚　迷悶躄地　是人執我　必當見殺　何用衣食　使我至此

      長者知子　愚癡狹劣　不信我言　不信是父　即以方便　更遣餘人

      眇目矬陋　無威德者　汝可語之　云當相雇　除諸糞穢　倍與汝價

      窮子聞之　歡喜隨來　為除糞穢　淨諸房舍　長者於牖　常見其子

      念子愚劣　樂為鄙事　於是長者　著弊垢衣　執除糞器　往到子所

      方便附近　語令勤作】

    佛以方便，隱實用權。

    眇目矬陋，矬，短小也。無威德者，不具相好。

    【既益汝價　并塗足油　飲食充足　薦席厚煖　如是苦言　汝當勤作

      又以軟語　若如我子　長者有智　漸令入出　經二十年　執作家事

      示其金銀　真珠頗梨　諸物出入　皆使令知　猶處門外　止宿草庵

      自念貧事　我無此物】

    皆使令知，知是主管的意思。雖然如此，猶處門外，止宿草庵。猶於大法無志

求心，以小乘自居。

   【父知子心　漸已廣大　欲與財物　即聚親族　國王大臣　剎利居士

     於此大眾　說是我子　捨我他行　經五十歲　自見子來　已二十年

     昔於某城　而失是子　周行求索　遂來至此　凡我所有　舍宅人民

     悉以付之　恣其所用　子念昔貧　志意下劣　今於父所　大獲珍寶

     并及舍宅　一切財物　甚大歡喜　得未曾有】

   佛見小乘人心漸廣大，便思付法。小乘人忽得大寶，得未曾有。

   【佛亦如是　知我樂小　未曾說言　汝等作佛　而說我等　得諸無漏

     成就小乘　聲聞弟子　佛浛我等　說最上道　修習此者　當得成佛

     我承佛教　為大菩薩　以諸因緣　種種譬喻　若干言辭　說無上道

     諸佛子等　從我聞法　日夜思惟　精勤修習　是時諸佛　即授其記

     汝於來世　當得作佛　一切諸佛　祕藏之法　但為菩薩　演其實事

     而不為我　說斯真要　如彼窮子　得近其父　雖知諸物　心不希取

     我等雖說　佛法寶藏　自無志願　亦復如是】

    佛亦如是，知我等樂著小法，於一佛乘分別說三。而說我等成就無漏道，是聲

聞弟子。其實佛所說法，唯有一佛乘，無二亦無三。

    佛令我等為諸菩薩眾，說最上道。佛令聲聞眾說最上道者，說般若也。如佛讚

聲聞，具壽善現，有大智慧，不壞假名，而說法性。

    諸佛子從我聞法後，精進修習蒙佛授記。而我等輩，認為受記是諸菩薩事，我

等無分。

   【我等內滅　自謂為足　唯了此事　更無餘事　我等若聞　淨佛國土

     教化眾生　都無欣樂　所以者何　一切諸法　皆悉空寂　無生無滅

     無大無小　無漏無為　如是思惟　不生喜樂　我等長夜　於佛智慧

     無貪無著　無復志願　而自於法　謂是究竟　我等長夜　修習空法

     得脫三界　苦惱之患　住最後身　有餘涅槃　佛所教化　得道不虛

     則為已得　報佛之恩　我等雖為　諸佛子等　說菩薩法　以求佛道

     而於是法　永無願樂　導師見捨　觀我心故　初不勸進　說有實利

     如富長者　知子志劣　以方便力　柔伏其心　然後乃付　一切財物】

    我等內滅，小乘人滅生死取涅槃，故稱內滅。菩薩不住涅槃，不住生死，內外

俱滅。

    唯了此事，更無餘事。唯求自了生死，不復度眾生也。

    淨佛國土，菩薩從初發心來，於自三業無有粗業，亦令他三業無有粗業，名淨

佛國土。小乘人於淨佛國土教化眾生，都無欣樂之心。小乘人唯樂空寂無為，於無

上佛道，無有上法欲。

    修習空法，得脫三界，僅了分段生死，於分段生死中，住最後身，得有餘涅槃

。

    聲聞乘人，現生斷盡見思惑，得無學果，自知我生已盡，梵行已立，所作已辦

，不受後有。子縛雖盡，然現生果報未盡，名入有餘涅槃，是最後身。如果現生果

報已盡，灰身滅智入於涅槃，名入無餘涅槃。

    小乘人認為既入涅槃，得道不虛，不再上求菩提。

    我等雖為諸佛子說菩薩法，但自己卻無願樂之心。今世尊知我心調伏，乃以佛

法付囑。

    【佛亦如是　現希有事　知樂小者　以方便力　調伏其心　乃教大智

      我等今日　得未曾有　非先所望　而今自得　如彼窮子　得無量寶

      世尊我今　得道得果　於無漏法　得清淨眼　我等長夜　持佛淨戒

      始於今日　得其果報　法王法中　久修梵行　今得無漏　無上大果

      我等今者　真是聲聞　以佛道聲　令一切聞　我等今者　真阿羅漢

      於諸世間　天人魔梵　普於其中　應受供養　世尊大恩　以希有事

      憐愍教化　利益我等　無量億劫　誰能報者　手足供給　頭頂禮敬

      一切供養　皆不能報　若以頂戴　兩肩荷負　於恒沙劫　盡心恭敬

      又以美暤　無量寶衣　及諸臥具　種種湯藥　牛頭栴檀　及諸珍寶

      以起塔廟　寶衣布地　如斯等事　以用供養　於恒沙劫　亦不能報

      諸佛希有　無量無邊　不可思議　大神通力　無漏無為　諸法之王

      能為下劣　忍于斯事　取相凡夫　隨宜為說　諸佛於法　得最自在

      知諸眾生　種種欲樂　及其志力　隨所堪任　以無量喻　而為說法

      隨諸眾生　宿世善根　又知成熟　未成熟者　種種籌量　分別知已

      於一乘道　隨宜說三】

    佛亦如是至得未曾有，述說佛先以方便誘導，後方教以大法。如彼窮子得無量

寶，非先所望也。

    於無漏法得清淨眼……今得無漏無上大果。……所謂漏是漏落之意，約因講煩

惱為漏，約果說生死為漏。煩惱有五種，即五住煩惱。五住煩惱者，一、無明住地

，二、四住地。四住煩惱即見一處住地、欲愛住地、色愛住地、有愛住地。四住煩

惱在三界內，即見思煩惱。無明住地是根本煩惱，地上菩薩始破一分無明，證一分

法性。生死有二種，分段生死、變易生死。聲聞所得無漏，僅斷見思煩惱，了分段

生死。佛五住俱斷，二死皆盡，稱真無漏。於無漏法得清淨眼，是言先來斷見思煩

惱，了分段生死。非得真無漏。而今聞佛說一乘法，始得真無漏無上大果也。

    我等今者真是聲聞。如今佛說實相法，令我等聞。唯一真實，無有方便，故曰

我等真是聲聞。

    令一切聞。昔聞佛說有量法，僅是有量聞，非一切聞。今聞佛說無量法，方是

一切聞也。

    我等今者真阿羅漢，阿羅漢譯為殺賊（斷煩惱謂之殺賊）、應供、無生。但聲

聞四果，僅斷見思煩惱，非斷一切煩惱。應受人天及聲聞有學供養，非受一切供養

。僅了分段生死，非了一切生死。唯佛一人斷一切煩惱，了一切生死，應受一切供

養。故唯佛一人，是真大阿羅漢。今聲聞人聞佛授記作佛，故自謂我等今者，真阿

羅漢。

    世尊大恩以下，示感佛恩也。諸佛希有下，讚佛功德。

    能為下劣，忍於斯事。佛為度眾生，示現生於穢土，現丈六之身，空厫馬麥等

事。

    以眾生根機故，於一佛乘，隨宜說三。


妙法蓮華經講記

妙法蓮華經講記卷第三

        藥草喻品第五

    文中所述，乃一切草木，何故以藥草為名？原來取藥草喻者，取其能對治義，

藥草能對治大小諸病。

    雲雨所潤是一，猶一佛乘。一切草木所得不同，各各有所對治。小根小莖小枝

小葉。對治也小，中上根對治也大，故名藥草喻。

    佛法是一，五乘所取各各不同。所取不同，對治亦不同，以對治不同，得益亦

不同。雖有所不同，然皆一雨之所潤。雖一雨之所潤，而得益各有不同。以有如是

差別故，取藥草名。

    【爾時世尊告摩訶迦葉及諸大弟子。善哉善哉。迦葉。善說如來真實功德

      。誠如所言。如來復有無量無邊阿僧祇功德。汝等若於無量億劫說不能

      盡。】

    佛讚迦葉等，善說如來真實功德。說諸法不離實相，是為善說。如果說諸法離

乎實相，是為不善說。

    如來復有無量功德，表示所化一切也。

    【迦葉當知。如來是諸法之王若有所說皆不虛也。於一切法以智方便而演

      說之。其所說法。皆悉到於一切智地。如來觀知一切諸法之所歸趣。亦

      知一切眾生深心所行。通達無礙。又於諸法究盡明了。示諸眾生一切智

      慧。】

    如來於諸法自在，故名諸法之王。所說皆不虛者，所說諸法，無非實相也。於

一切法，以智方便而演說之。實智方便，是諸佛權智；方便實智，是諸佛實智。佛

以權智，於第一義諦說世諦；佛以實智，說世諦即第一義諦。

    其所說法，皆悉到於一切智地。一切智者，佛智也。一切智地者，佛地也。佛

所說法，皆令眾生到於佛地。此所謂唯有一佛乘，無二亦無三。

    如來觀知一切諸法之所歸趣，如來如實知，一切諸法皆歸實相。因為諸法皆以

實相為所歸趣。

    亦知一切眾生深心所行。此說眾生之病，有的眾生深心著於人天福報，有的眾

生深心著於涅槃，還有的眾生惡心深重，造諸惡業墮於三塗。

    又於諸法究盡明了，示諸眾生一切智慧。此說治病之藥，對於人天眾生，說於

戒善，令免三塗之苦。對於二乘，說於四諦十二因緣，令出三界。對於菩薩，說於

六度，令行菩薩道，得成佛果。六度若廣說，應為十度，為地上菩薩所行。初地修

布施度，二地修淨戒度，三地修忍辱度，四地修精進度，五地修禪定度，六地修般

若度，七地修方便度，八地修願度，九地修力度，十地修智度。

    如來於一切法究盡明了，然說此諸法，皆歸實相，故曰示諸眾生一切智慧。實

相即諸法曰智，諸法即實相曰慧。

    【迦葉。譬如三千大千世界。山川谿谷土地所生卉木叢林。及諸藥草種類

      若干名色各異。密雲彌布遍覆三千大千世界。一時等澍其澤普洽卉木叢

      林及諸藥草。小根小莖小枝小葉。中根中莖中枝中葉。大根大莖大枝大

      葉。諸樹大小。隨上中下各有所受。一雲所雨。稱其種性而得生長。華

      㛦敷實。雖一地所生一雨所潤。而諸草木各有差別。】

    一切草木，無非藥草。有人問文殊菩薩言，何種草是藥草？文殊菩薩反問言，

何種不是藥草？故知三千大千世界，山川谿谷土地所生卉木叢林，無非藥草也。

    一時等澍，其澤普洽，譬喻佛法雲遍覆，法雨普施。一切卉木及諸藥草，小根

小莖小枝小葉，譬喻人天；中根中莖中枝中葉，譬喻聲聞緣覺；大根大莖大枝大葉

，譬喻菩薩。諸樹大小，隨上中下，所受各有不同。

    一雲所雨譬一佛乘，稱其種性而得生長，華㛦敷實，佛以一音演說法，五乘各

得其果報。故一地所生，同實相所生，一雨所潤，同為一乘法雨所潤，一切草木所

得，各各不同。

    【迦葉當知。如來亦復如是。出現於世如大雲起。以大音聲普遍世界天人

      阿修羅。如彼大雲遍覆三千大千國土。於大眾中而唱是言。我是如來應

      供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。未度者令度

      。未解者令解。未安者令安。未涅槃者令得涅槃。今世後世如實知之。

      我是一切知者。一切見者。知道者。開道者。說道者。汝等天人阿修羅

      眾。皆應到此。為聽法故。】

    合以上譬喻，故曰如來亦復如是。大音聲普遍世界天人阿修羅，天人阿修羅者

表三善道。地獄餓鬼畜生，為苦所逼，或為痴所覆，不暇聞法。

    佛自唱言，十號具足證無上菩提。出為世間導師，未度者令度，末解脫者令解

脫，未安者令安，未涅槃者令得涅槃，示為五乘慈父。今世後世應如實知，我是一

切知一切見者。知見究竟，知見清淨，知見平等，謂一切知見。知道者，表佛意業

清淨。開道者，表佛身業清淨。說道者，表佛口業清淨。

    【爾時無數千萬億種眾生。來至佛所而聽法。如來于時觀是眾生諸根利鈍

      精進懈怠。隨其所堪而為說法。種種無量。皆令歡喜快得善利。是諸眾

      生聞是法已。現世安隱後生善處。以道受樂亦得聞法。既聞法已離諸障

      礙。於諸法中。任力所能漸得入道。如彼大雲雨於一切卉木叢林及諸藥

      草。如其種性。具足蒙潤各得生長。】

    佛出世後，無數千萬億種眾生，從佛聞法。如來隨其根性，而為說法，皆令歡

喜快得善利。現前及後世皆得利益，方稱善利。故眾生聞法，現世安隱，後生善處

。後生善處者，生於佛世也，故能以道受樂，亦得聞法。

    眾生於後世中，見佛聞法，離諸障礙，漸得入道。故佛出世，如大雲雨，令一

切眾生蒙潤。

    【如來說法一相一味。所謂解脫相離相滅相。究竟至於一切種智。】

    如來說法，一相一味。一相者實相，實相一相所謂無相。一味者法性，如海水

無量，同一鹹味。一相一味，表一乘妙道。如來說法，皆一乘妙道。以下經中，自

作解釋。

    所謂解脫相、離相、滅相，究竟至於一切種智。解脫於生死，曰解脫相。生死

有二種，分段生死與變易生死。二死俱盡，名解脫相。二乘僅解脫分段生死，不名

解脫相。離相者，離生死離涅槃，離生死涅槃之「離」亦離，至無所離處，名為離

相。滅相者，寂滅相也。仁王經云，三賢位菩薩得伏忍，初二三地菩薩得信忍，四

五六地菩薩得順忍，七八九地菩薩得無生忍，十地至妙覺得寂滅忍。

    一切種智是佛地。佛具一切智，共二乘；佛具道種智，共菩薩；佛具一切種智

，不共一切。

    【其有眾生聞如來法。若持讀誦如說修行。所得功德不自覺知。所以者何

      。唯有如來。知此眾生種相體性。念何事。思何事。修何事。云何念。

      云何思。去何修。以何法念。以何法思。以何法修。以何法得阿法。眾

      生住於種種之地。唯有如來。如實見之明了無礙。】

    其有眾生聞如來法，若能受持讀誦，如說修行，其所得功德不可思議，其自己

的智力不能覺知，唯有如來的智慧方能知之。因為如來智慧無量，能知此眾生種相

體性。相體性者，即前文所說如是相，如是性，如是體，如是力，如是作，如是因

，如是緣，如是果，如是報，如是本末究竟等。種相體性者，眾生於十法界中，係

某種相性體力作因緣果報本末究竟等，如來智慧皆能知之。

    如來智慧能知，眾生念何事，思何事，修何事。例如人天憶念福報，思惟、修

行福報；二乘憶念、思惟、修行涅槃；菩薩憶念、思惟、修行無上佛道。

    云何念，云何思，云何修。人天云何念思修福報？日夜祈求也。二乘云何念思

修涅槃？求自度也。菩薩云何念思修於無上佛道？自度度人也。

    以何法念，以何法思，以何法修？人天以五戒十善念思修於福報，二乘以四諦

十二因緣念思修於涅樂，菩薩以六波羅蜜念思修於無上佛道。

    以何法得何法？以五戒十善得人天福報，以四諦十二因緣得二乘涅槃，以六波

羅蜜得佛無上菩提。

    眾生住於種種之地，如來悉能如實知、如實見明了無礙。

    【如彼卉木叢林諸藥草等。而不自知上中下性。如來知是一相一味之法。

      所謂解脫相離相滅相。究竟涅槃常寂滅相。終歸於空。佛知是已。觀眾

      生心欲而將護之。是故不即為說一切種智。汝等迦葉。甚為希有。能知

      如來隨宜說法。能信能受。所以者何。諸佛世尊隨宜說法難解難知。】

    如彼卉木……而不自知上中下性，是以法合譬。

    如來知實相一相法性一味之法，於實相外別無諸法，於法性外別無諸法。一切

法皆歸實相，一切法皆歸法性。故所謂解脫相離相滅相，究竟涅槃常寂滅相，終歸

於畢竟空。何以故？一切法皆實相故，一切法同一法性故。

    如來如是知已。如來以實智知諸法實相；以權智知一切眾生心心所法，知一切

眾生的根性欲。如是知已，於是觀眾生心欲，而將護之。是故不說一切種智，於一

乘法而說三乘。

    最後讚歎迦葉等，迦葉汝等甚為希有，能信解佛語，知如來隨宜說法，所說

皆是一乘。汝等信解，實堪讚歎。所以者何？諸佛隨宜說法，難知難解故。

     【爾時世尊。欲重宣此義。而說偈言

       破有法王　出現世間　隨眾生欲　種種說法　如來尊重　智慧深遠

       久默斯要　不務速說　有智若聞　則能信解　無智疑悔　則為永失

       是故迦葉　隨力為說　以種種緣　令得正見　迦葉當知　譬如大雲

       起於世間　遍覆一切　慧雲含潤　電光晃曜　雷聲遠震　令眾悅豫

       日光掩蔽　地上清涼　靉靆垂布　如可承攬　其雨普等　四方俱下

       流澍無量　率土充洽　山川險谷　幽邃所生　卉木藥草　大小諸樹

       百穀苗稼　甘蔗蒲萄　雨之所潤　無不豐足　乾地普洽　藥木玧茂

       其雲所出　一味之水　草木叢林　隨分受潤　一切諸樹　上中下等

       稱其大小　各得生長　根莖枝葉　華㛦光色　一雨所及　皆得鮮澤

       如其體相　性分大小　所潤是一　而各滋茂】

    世尊重宣其義，而說偈言。

    破有法王，出現世間。眾生皆以有法，落入生死。執有者有於有，執無者有於

無。有有固是有，有無者無依然是有。以執有法故，墮入二種生死。二種生死者，

分段生死，與變易生死。佛為度眾生出於生死，乃出現於世破眾生之有執。

    如來尊重者，如來尊貴也。

    久默斯要，不務速說。如來為隨順眾生故，四十年中未說二乘亦當作佛，法華

會上方為聲聞人授記。

    因為聲聞人無有智慧，易生疑悔而得罪，永失利益，故不務速說。於是隨力為

說諦、緣，令其漸得正見。正見者，令見實相也。

    迦葉當知下，以譬喻合之。

    其雲所出，一味之水，喻佛一音演說法，眾生隨類各得解也。所潤是一，而各

滋茂，佛法是一，所受不同，乃果有差別。

    【佛亦如是　出現於世　譬如大雲　普覆一切　既出于世　為諸眾生

      分別演說　諸法之實　大聖世尊　於諸天人　一切眾中　而宣是言

      我為如來　兩足之尊　出于世間　猶如大雲　充潤一切　枯槁眾生

      皆令離苦　得安隱樂　世間之樂　及涅槃樂　諸天人眾　一心善聽

      皆應到此　覲無上尊　我為世尊　無能及者　安隱眾生　故現於世

      為大眾說　甘露淨法　其法一味　解脫涅槃　以一妙音　演暢斯義

      常為大乘　而作因緣　我觀一切　普皆平等　無有彼此　愛憎之心

      我無貪著　亦無限礙　恒為一切　平等說法　如為一人　眾多亦然

      常演說法　曾無他事　去來坐立　終不疲厭　充足世間　如雨普潤

      貴賤上下　持戒毀戒　威儀具足　及不具足　正見邪見　利根鈍根

      等雨法雨　而無懈倦】

    佛亦如是，如大雲雨，出於世間普覆一切。佛為度眾生，分別演說諸法實相。

    佛於天人大眾中，宣說我是如來應供正遍知，福慧兩足，能令一切眾生離苦得

樂。

    甘露淨法，其法一味。其法一味者，諸法實相一相。此諸法實相，為大乘而作

因緣。

    如來觀一切眾生，普皆平等。佛以平等心觀一切眾生，佛無愛憎貪著之心。恒

為一切眾生，平等說法。

    如為一人。其平等心無分彼此，猶如對一人說法一般。縱有多人，亦如對一人

說法無分彼此。

    世尊說法無有疲厭，無休無歇，無分貴賤利鈍，平等地普施法雨。

    【一切眾生　聞我法者　隨力所受　住於諸地　或處人天　轉輪聖王

      釋梵諸王　是小藥草　知無漏法　能得涅槃　起六神通　及得三明

      獨處山林　常行禪定　得緣覺證　是中藥草　求世尊處　我當作佛

      行精進定　是上藥草】

    人天轉輪聖王，釋乃欲界天，梵乃色界天，是小藥草。知無漏法，至及得三明

，乃聲聞乘，獨處山林，至得緣覺證，是中藥草。求世尊處向無上佛道，行精進定

，是上樂草。

    【又諸佛子　專心佛道　常行慈悲　自知作佛　決定無疑　是名小樹

      安住神通　轉不退輪　度無量億　百千眾生　如是菩薩　名為大樹】

    小樹大樹係喻菩薩。專心佛道，求無上佛道也，求無上佛道者，慈悲一切眾生

也，是為小樹。安住神通，登地菩薩，轉不退法輪，普度十方無量眾生，是名大樹

。

    【佛平等說　如一味雨　隨眾生性　所受不同　如彼草木　所稟各異

      佛以此喻　方便開示　種種言辭　演說一法　於佛智慧　如海一渧

      我雨法雨　充滿世間　一味之法　隨力修行　如彼叢林　藥草諸樹

      隨其大小　漸增茂好　諸佛之法　常以一味　令諸世間　普得具足

      漸次修行　皆得道果　聲聞緣覺　處於山林　住最後身　聞法得果

      是名藥草　各得增長　若諸菩薩　智慧堅固　了達三界　求最上乘

      是名小樹　而得增長　復有住禪　得神通力　聞諸法空　心大歡喜

      放無數光　度諸眾生　是名大樹　而得增長　如是迦葉　佛所說法

      譬如大雲　以一味雨　潤於人華　各得成實　迦葉當知　以諸因緣

      種種譬喻　開示佛道　是我方便　諸佛亦然　今為汝等　說最實事

      諸聲聞眾　皆非滅度　汝等所行　是菩薩道　漸漸修學　悉當成佛】

    法本是一，機有高下。佛平等說法，而眾生隨其根機，所受不同。佛隨宜方便

開示，皆實相一法，而眾生所得不同。雖然不同，卻如大海之一渧，同一鹹味。

    迦葉當知，佛為開示一乘佛道，方便說三乘法。諸佛亦如我一樣，方便說三乘

。時至現在，方為汝等說實相法。汝等所行四諦十二因緣，其實皆是一佛乘之方便

，漸漸修學，皆當作佛。

    好像小學中學皆大學之方便，讀小學時，即讀大學之開始。非是在小學中學以

外，另有大學。而大學者，即小學中學之終極目的。


妙法蓮華經講記

       授記品第六

    授記亦曰受記、受決、受掋、記別（記掋）。授記是與記作佛，受記是受佛與

記。受決是決定作佛。受掋，掋即是別，了別之義，了別當來作佛也。記別，佛記

弟子成佛之事，分別劫數國土佛名壽命等事，謂為記別。

    記有通記別記之分。通記者，不記時間、名號、國土等。如云一切眾生皆當作

佛，是通記意。別記者，記時間、名號、國土等。

    或者有人會問，一切法無有決定，授記豈非定法？如淨名經云，從如生得記？

從如滅得記？如無生滅，則知無記。又如思益經云，願不聞記名。又如大品云，受

記是戲論。如此說來，授記云何解釋？

    答有五種理由，一、法有世諦與第一義諦，第一義諦起隨緣用便名世諦，世諦

無性便名第一義諦。故第一義諦即世諦，世諦即第一義諦。授記是世諦邊說，非第

一義諦邊說。第一義諦即世諦，焉得無記？世諦即第一義諦，焉得有記？

    二、記與無記，破見不破法。若見有記，若見無記，此見應破，非破記與無記

。

    三、若執有所得心，記亦應破，無記亦應破。若會無所得義，記則是實權，無

記是權實。

    四、菩薩修因，必應得果，故應授記。若不與記，則是撥無因果。然因賅果海

，果徹因源，因果一如。若會此義，記亦得，不記亦得。若不會此義，記亦失，不

記亦失。

    五、如行惡記三塗，行善記人天，四諦記聲聞，因緣記緣覺，功德圓滿記佛。

焉得無記？諸經云無記者，從第一義諦說也。

    【爾時世尊說是偈已。告諸大眾唱如是言。我此弟子摩訶迦葉。於未來世

      當得奉覲三百萬億諸佛世尊。供養恭敬尊重讚歎。廣宣諸佛無量大法。

      於最後身得成為佛。名曰光明如來應供正遍知明行足善逝世間解無上士

      調御丈夫天人師佛世尊。國名光德。劫名大莊嚴。佛壽十二小劫。正法

      住世二十小劫。像法亦住二十小劫。國界嚴飾無諸穢惡瓦礫荊棘便利不

      淨。其土平正。無有高下坑坎堆阜。琉璃為地寶樹行列。黃金為繩以界

      道側。散諸寶華周遍清淨。其國菩薩無量千億。諸聲聞眾亦復無數。無

      有魔事。雖有魔及魔民。皆護佛法。】

    世尊先與摩訶迦葉授記。摩訶迦葉當來作佛，號光明如來應供正遍知，十號具

足。國名光德，劫名大莊嚴。佛壽十二小劫，正法住世二十小劫，像法亦住二十小

劫。國界嚴飾下，言其依報莊嚴。其國有菩薩聲聞等三乘眾，既有三乘眾，當知光

明佛亦說三乘法。彼國無有魔事，雖有魔及魔民，但皆護佛法。

    【爾時世尊。欲重宣此義。而說偈言

      告諸比丘　我以佛眼　見是迦葉　於未來世　過無數劫　當得作佛

      而於來世　供養奉覲　三百萬億　諸佛世尊　為佛智慧　淨修梵行

      供養最上　二足尊已　修習一切　無上之慧　於最後身　得成為佛

      其土清淨　琉璃為地　多諸寶樹　行列道側　金繩界道　見者歡喜

      常出好香　散眾名華　種種奇妙　以為莊嚴　其地平正　無有丘坑

      諸菩薩眾　不可稱計　其心調柔　逮大神通　奉持諸佛　大乘經典

      諸聲聞眾　無漏後身　法王之子　亦不可計　乃以天眼　不能數知

      其佛當壽　十二小劫　正法住世　二十小劫　像法亦住　二十小劫

      光明世尊　其事如是】

    偈中所頌，皆如長行。

    菩薩成佛之最後身，係等覺菩薩位，上生兜率，下生人間，菩提樹下，成最正

覺。化緣圓滿，入於涅槃。不過諸佛不畢竟入於涅槃，以法身不生不滅故。

    乃以天眼，不能數知。天眼可以見物，五眼中慧眼不能見物，慧眼只是心觀，

假名曰眼而已。有人竟謂慧眼能見，彼不知不見有為法，不見無為法，不見一切法

，名為慧眼也。

    【爾時大目犍連。須菩提。摩訶迦栴延等。皆悉悚慄。一心合掌瞻仰尊顏

      。目不暫捨。即共同聲。而說偈言

      大雄猛世尊　諸釋之法王　哀愍我等故　而賜佛音聲　若知我深心

      見為授記者　如以甘露灑　除熱得清涼　如從饑國來　忽遇大王暤

      心猶懷疑懼　未敢即便食】

    大目犍連、須菩提、摩訶迦旃延等，見佛與大迦葉授記，因聯想到自己，不知

自己道果如何，深懷疑懼，故悚慄不安。

    大雄猛世尊，稱讚佛智慧威猛。諸釋之法王，釋是世尊之族姓。

    如從飢國來，是設譬喻。謂雖與迦葉相匹類，但未蒙佛授記作證，心猶懷疑懼

也。

   【若復得王教　然後乃敢食　我等亦如是　每惟小乘過　不知當云何

     得佛無上慧　雖聞佛音聲　言我等作佛　心尚懷憂懼　如未敢便食

     若蒙佛授記　爾乃快安樂　大雄猛世尊　常欲安世間　願賜我等記

     如飢須教食】

    若復得王教，謂若蒙與記，乃敢自信也。

    每每思惟小乘之過失，無作佛之分。今聞佛言，聲聞人亦當作佛，但未蒙佛別

記，未敢自信。願佛賜我等記，如飢須教，方敢食也。

    【爾時世尊。知諸大弟子心之所念。告諸比丘。是須菩提。於當來世。奉

      覲三百萬億那由他佛。供養恭敬尊重讚歎。常修梵行具菩薩道。於最後

      身得成為佛。號曰名相如來應供正遍知明行足善逝世間解無上士調御丈

      夫天人師佛世尊。劫名有寶。國名寶生。其土平正。頗梨為地寶樹莊嚴

      。無諸丘坑沙礫荊棘便利之穢。寶華覆地周遍清淨。其土人民皆處寶臺

      珍妙樓閣。聲聞弟子無量無邊。算數譬喻所不能知。諸菩薩眾無數千萬

      億那由他。佛壽十二小劫。正法住世二十小劫。像法亦住二十小劫。其

      佛常處虛空為眾說法。度脫無量菩薩及聲聞眾】

    須菩提當來見三百萬億那由他佛，供養讚歎。修清淨梵行，具足行六波羅蜜的

菩薩道。於最後身成佛，號曰名相，十號具足。

    劫名有寶，國名寶生。其依報清淨莊嚴，頗梨為地。頗梨是一種玉石。彼佛亦

有三乘眾，說三乘法。

    佛壽十二小劫，正法像法，各住世二十小劫。以其因地解空第一故，所以常處

虛空為眾說法。

    【爾時世尊欲重宣此義。而說偈言

      諸比丘眾　今告汝等　皆當一心　聽我所說　我大弟子　須菩提者

      當得作佛　號曰名相　當供無數　萬億諸佛　隨佛所行　漸具大道

      最後身得　三十二相　端正姝妙　猶如寶山　其佛國土　嚴淨第一

      眾生見者　無不愛樂　佛於其中　度無量眾　其佛法中　多諸菩薩

      皆悉利根　轉不退輪　彼國常以　菩薩莊嚴　諸聲聞眾　不可稱數

      皆得三明　具六神通　住八解脫　有大威德　其佛說法　現於無量

      神通變化　不可思議　諸天人民　數如恒沙　皆共合掌　聽受佛語

      其佛當壽　十二小劫　正法住世　二十小劫　像法亦住　二十小劫】

    得三十二相，即成佛也。

    諸聲聞眾，皆得三明六通，係大阿羅漢也。定性聲聞得阿羅漢，雖具六通，不

具三明。

    【爾時世尊復告諸比丘眾。我今語汝。是大迦旃延。於當來世。以諸供具

      供養奉事八千億佛恭敬尊重。諸佛滅後。各起塔廟高千由旬。縱廣正等

      五百由旬。皆以金銀琉璃車鑻馬瑙真珠玫瑰七寶合成眾華瓔珞塗香末香

      燒香繒蓋幢幡。供養塔廟。過是已後。當復供養二萬億佛。亦復如是。

      供養是諸佛已。具菩薩道當得作佛。號曰閻浮那提金光如來應供正遍知

      明行足善逝世間解無上士調御丈夫天人師佛世尊。其土平正。頗梨為地

      寶樹莊嚴。黃金為繩以界道側。妙華覆地周遍清淨。見者歡喜。無四惡

      道地獄餓鬼畜生阿修羅道。多有天人諸聲聞眾及諸菩薩無量萬億。莊嚴

      其國。佛壽十二小劫。正法住世二十小劫。像法亦住二十小劫。】

    次為大迦旃延授記。迦旃延當來供養八千億佛，諸佛滅後，各各起塔高千由旬

，縱廣正等五百由旬……當復供養二萬億佛。當得作佛，號曰閻浮那提金光，十號

具足。

    無四惡道，據娑婆世界言，有三惡道，地獄餓鬼畜生。若據諸佛淨土言，阿修

羅亦名惡道，故曰四惡道。例如以極樂世界為標準，娑婆世界六道，皆名惡道。

    佛壽十二小劫，正法像法住世，各二十小劫。

    【爾時世尊欲重宣此義。而說偈言

      諸比丘眾　皆一心聽　如我所說　真實無異　是迦栴延　當以種種

      妙好供具　供養諸佛　諸佛滅後　起七寶塔　亦以華香　供養舍利

      其最後身　得佛智慧　成等正覺　國土清淨　度脫無量　萬億眾生

      皆為十方　之所供養　佛之光明　無能勝者　其佛號曰　閻浮金光

      菩薩聲聞　斷一切有　無量無數　莊嚴其國】

    斷一切有者，斷欲有色有無色有也。餘釋如長行。

    【爾時世尊復告大眾。我今語汝。是大目犍連。當以種種供具供養八千諸

      佛。恭敬尊重。諸佛滅後。各起塔廟高千由旬。縱廣正等五百由旬。皆

      以金銀琉璃車鑻馬瑙真珠玫瑰七寶合成眾華瓔路塗香末香燒香繒蓋幢幡

      。以用供養。過是已後。當復供養二百萬億諸佛。亦復如是。當得成佛

      。號曰多摩羅跋栴檀香如來應供正遍知明行足善逝世間解無上士調御丈

      夫天人師佛世尊。劫名喜滿。國名意樂。其土平正。頗梨為地寶樹莊嚴

      。散真珠華周遍清淨。見者歡喜。多諸天人菩薩聲聞其數無量。佛壽二

      十四小劫。正法住世四十小劫。像法亦住四十小劫。】

    佛授記目犍連。

    種種供具，供具略有三種，一、資生具供養，例如四事供養。二、敬具供養，

例如香、花、燈燭等。三、莊嚴具供養，例如塑像裝金種種寶物等。

    目犍連供養八千諸佛，佛滅後各起塔廟。供靈骨者名塔，供佛像者名廟。塔高

千由旬，縱廣正等五百由旬。皆七寶合成，並有種種供養。

    過是以後，復供養二百萬億諸佛，亦如以上供養。然後成佛，號多摩羅跋旃檀

香佛，十號具足。多摩羅跋旃檀香，據說係一種香葉。

    劫名喜滿，國名意樂，國土莊嚴清淨。其國多諸天人菩薩聲聞。

    佛壽二十四小劫，正法像法住世各四十小劫。

    【爾時世尊。欲重宣此義。而說偈言

      我此弟子　大目犍連　捨是身已　得見八千　二百萬億　諸佛世尊

      為佛道故　供養恭敬　於諸佛所　常修梵行　於無量劫　奉持佛法

      諸佛滅後　起七寶塔　長表金剎　華香伎樂　而以供養　諸佛塔廟

      漸漸具足　菩薩道已　於意樂國　而得作佛　號多摩羅　栴檀之香

      其佛壽命　二十四劫　常為天人　演說佛道　聲聞無量　如恒河沙

      三明六通　有大威德　菩薩無數　志固精進　於佛智慧　皆不退轉

      佛滅度後　正法當住　四十小劫　像法亦爾　我諸弟子　威德具足

      其數五百　皆當授記　於未來世　咸得成佛　我及汝等　宿世因緣

      吾今當說　汝等善聽】

    目犍連捨是身已，得見八千、二百萬億諸佛，當得成佛，號多摩羅跋旃檀香。

    茲為迦葉等四人授記，是略舉數人代表。其餘五百人，皆當授記也。


妙法蓮華經講記

        化城喻品第七

    竺法護於正法華中，名往古品，彼係約法立名，取大通智勝如來事，立往古品

名，鳩摩羅什大師取佛權智方便義，立化城喻品名。

    化者佛神力方便所為，城者取其防禦義。聲聞人防見思惑，禦分段死，取於涅

槃，然非真實義，故名化城。依法華文句取圓教義，於圓教中諸法無非實相，故無

賊無病。既然無賊無病，何用於城？城是因眾生而權設，故名化城。

    【佛告諸比丘。乃往過去無量無邊不可思議阿僧祇劫。爾時有佛。名大通

      智勝如來應供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。

      其國名好成。劫名大相。諸比丘。彼佛滅度已來甚大久遠。譬如三千大

      千世界所有地種。假使有人磨以為墨。過於東方千國土乃下一點。大如

      微塵。又過千國土復下一點。如是展轉盡地種墨。於汝等意云何。是諸

      國土。若算師若算師弟子。能得邊際知其數不。不也世尊。諸比丘。是

      人所經國土。若點不點。盡末為塵一塵一劫。彼佛滅度已來復過是數。

      無量無邊百千萬億阿僧祇劫。我以如來知見力故。觀彼久遠猶若今日。

      爾時世尊欲重宣此義。而說偈言】

    佛告諸比丘下，先述大通智勝如來。其國名好成，劫名大相。次述彼佛滅度來

甚久，已過塵點劫。如是久遠，以佛觀來，猶若今日。爾時世尊，以偈重宣此義。

    【我念過去世　無量無邊劫　有佛兩足尊　名大通智勝　如人以力磨

      三千大千土　盡此諸地種　皆悉以為墨　過於千國土　乃下一塵點

      如是展轉點　盡此諸塵墨　如是諸國土　點與不點等　復盡末為塵

      一塵為一劫　此諸微塵數　其劫復過是　彼佛滅度來　如是無量劫

      如來無礙智　知彼佛滅度　及聲聞菩薩　如見今滅度　諸比丘當知

      佛智淨微妙　無漏無所礙　通達無量劫】

    盡磨為墨者，猶餘經云碎為微塵。

    佛智淨微妙，佛智清淨則無礙，以如實知一切法皆實相故。實相無相，無相則

無礙。一塵無礙，則不礙一切塵。一切塵無礙，復不礙一塵。塵塵無礙，則一切塵

不礙一切塵。所以佛於一塵上，能知一切塵。於一塵上，能知塵點劫諸佛，及其聲

聞菩薩眾，是謂佛之無礙智。

    【佛告諸比丘。大通智勝佛。壽五百四十萬億那由他劫。其佛本坐道場破

      魔軍已。垂得阿耨多羅三藐三菩提。而諸佛法不現在前。如是一小劫乃

      至十小劫。結加趺坐身心不動。而諸佛法猶不在前。爾時忉利諸天。先

      為彼佛於菩提樹下。敷師子座。高一由旬。佛於此座當得阿耨多羅三藐

      三菩提。適坐此座。時諸梵天王。雨眾天華面百由旬。香風時來吹去萎

      華更雨新者。如是不絕滿十小劫供養於佛。乃至滅度常雨此華。四王諸

      天。為供養佛常擊天鼓。其餘諸天作天伎樂滿十小劫。至于滅度亦復如

      是。諸比丘。大通智勝佛。過十小劫。諸佛之法乃現在前。成阿耨多羅

      三藐三菩提。】

    大通智勝如來，壽五百四十萬億那由他劫。彼佛坐道場時，十小劫佛法未現在

前。梵天雨花供養，滿十小劫。乃至彼佛住世期間，常雨天花，直至彼佛滅度。四

王諸天，常擊天鼓，其餘諸天，作天伎樂供養，亦復如是。

    過十小劫已，佛法始現前，成等正覺。

    【其佛未出家時。有十六子。其第一者。名曰智積。諸子各有種種珍異玩

      好之具。聞父得成阿耨多羅三藐三菩提。皆捨所珍往詣佛所。諸母涕泣

      而隨送之。其祖轉輪聖王。與一百大臣及餘百千萬億人民。皆共圍繞隨

      至道場。咸欲親近大通智勝如來。供養恭敬尊重讚歎。到已頭面禮足繞

      佛畢已。一心合掌瞻仰世尊。以偈頌曰】

    次述十六王子出家，大王子名智積。

    十六王子棄家往詣佛所，諸母啼泣而送之。其祖轉輪聖王，與一百大臣及百千

萬億人民，皆隨至佛所，供養恭敬讚歎。以偈頌言：

    【大威德世尊　為度眾生故　於無量億劫　爾乃得成佛　諸願已具足

      善哉吉無上　世尊甚希有　一坐十小劫　身體及手足　靜然安不動

      其心常惔怕　未曾有散亂　究竟永寂滅　安住無漏法　今者見世尊

      安隱成佛道】

    佛為度眾生故，於無量億劫修積功德，方成佛道。一坐十小劫，身心不動，其

為希有。

    惔怕者，淡泊也。今見世尊，安隱成佛道。

    【我等得善利　稱慶大歡喜　眾生常苦惱　盲瞑無導師　不識苦盡道

      不知求解脫　長夜增惡趣　減損諸天眾　從冥入於冥　永不聞佛名

      今佛得最上　安隱無漏道　我等及天人　為得最大利　是故咸稽首

      歸命無上尊】

    如來成道，眾生歡喜，離苦有望也。眾生將得大利益，故稽首歸命於佛。

    稽首者，頭至地稍稽留也。

    【爾時十六王子偈讚佛已。勸請世尊轉於法輪。咸作是言。世尊說法多所

      安隱憐愍饒益諸天人民。重說偈言】

    十六王子讚佛已，請佛說法。並重說偈言：

    【世雄無等倫　百福自莊嚴　得無上智慧　願為世間說　度脫於我等

      及諸眾生類　為分別顯示　令得是智慧　若我等得佛　眾生亦復然

      世尊知眾生　深心之所念　亦知所行道　又知智慧力　欲樂及修福

      宿命所行業　世尊悉知已　當轉無上輪】

    世雄無等倫，百福自莊嚴。百福者，十善法每一善有五品心，即下品心、中品

心、上品心、上中品心、上上品心，十善合成五十。始終各有五十心，名為百福。

十六王子，讚佛百福圓滿，然後請佛說法。世尊知一切眾生心心所法，望佛轉無上

輪度脫眾生。

    【佛告諸比丘。大通智勝佛。得阿耨多羅三藐三菩提時。十方各五百萬億

      諸佛世界六種震動。其國中間幽冥之處。日月威光所不能照。而皆大明

      。其中眾生各得相見。咸作是言。此中云何忽生眾生。又其國界諸天宮

      殿。乃至梵宮六種震動。大光普照遍滿世界。勝諸天光。爾時東方五百

      萬億諸國土中。梵天宮殿光明照曜倍於常明。諸梵天王各作是念。今者

      宮殿光明。昔所未有。以何因緣而現此相。是時諸梵天王。即各相詣共

      議此事。時彼眾中。有一大梵天王。名救一切。為諸梵眾。而說偈言

      我等諸宮殿　光明昔未有　此是何因緣　宜各共求之　為大德天生

      為佛出世間　而此大光明　遍照於十方】

    十方諸梵天請佛說法。大通智勝如來成佛，十方各有五百萬億佛世界六種震動

。佛光普照，諸幽冥處無所不燭。日月之光所不能照處，普皆大明。佛光不同其他

之光，其他之光有明有暗，佛光無有暗影，所以幽冥之處，普皆大明。

    以光明故，其中眾生各得相見。各各奇怪言，此中何故忽生許多眾生？爾時東

方五百萬億國土中，所有諸梵天王，各各驚怪，何故宮殿忽然光明，昔所未有？時

諸梵天王共議此事。其中有一大梵天王，名救一切，為眾說偈言。

    我等諸宮殿，光明昔未有，是有大德天生呢？還是有佛出世呢？我等宜共尋求

之。

    【爾時五百萬億國土諸梵天王。與宮殿俱。各以衣捬盛諸天華。共詣西方

      推尋是相。見大通智勝如來處于道場菩提樹下坐師子座。諸天龍王乾闥

      婆緊那羅摩𣿬羅伽人非人等恭敬圍繞。及見十六王子請佛轉法輪。即時

      諸梵天王。頭面禮佛繞百千匝。即以天華而散佛上。其所散華如須彌山

      。并以供養佛菩提樹。其菩提樹高十由旬。華供養已。各以宮殿奉上彼

      佛。而作是言。唯見哀愍饒益我等。所獻宮殿願垂納受。】

    爾時五百萬億國土諸梵天王與宮殿俱，各以衣捬盛諸天花，共詣西方推尋。發

現大通智勝如來，處於道場菩提樹下……

    佛於某種樹下成道，其樹便名菩提樹。釋迦牟尼佛成道之菩提樹，原名畢厫羅

樹。

    即時諸梵天王，禮佛繞佛天花散佛，然後各以宮殿奉上供佛。

    【爾時諸梵天王。即於佛前一心同聲。以偈頌曰

      世尊甚希有　難可得值遇　具無量功德　能救護一切　天人之大師

      哀愍於世間　十方諸眾生　普皆蒙饒益　我等所從來　五百萬億國

      捨深禪定樂　為供養佛故　我等先世福　宮殿甚嚴飾　今以奉世尊

      唯願哀納受】

    諸梵天王以偈讚佛。諸梵天以禪定為樂，不同欲界天以五欲為樂。故曰捨深禪

定之樂，來供養佛。我等以宮殿供佛，願佛哀納受。

    【爾時諸梵天王。偈讚佛已。各作是言。唯願世尊。轉於法輪。度脫眾生開涅

      槃道。時諸梵天王。一心同聲。而說偈言

      世雄兩足尊　唯願演說法　以大慈悲力　度苦惱眾生

      爾時大通智勝如來。默然許之。】

    爾時諸梵天王請佛說法，大通智勝如來默然許之。諸佛成道後，均由大梵天王

請佛說法，然後佛方為眾生說法。釋迦牟尼佛成道後，默然而住不欲說法。受大梵

天王請後，方詣鹿野苑為五比丘宣說妙法。

    【又諸比丘。東南方五百萬億國土諸大梵王。各自見宮殿。光明照曜昔所

      未有。歡喜踊躍生希有心。即各相詣共議此事。時彼眾中。有一大梵天

      王。名曰大悲。為諸梵眾。而說偈言

      是事何因緣　而現如此相　我等諸宮殿　光明昔未有　為大德天生

      為佛出世間　未曾見此相　當共一心求　過千萬億土　尋光共推之

      多是佛出世　度脫苦眾生

      爾時五百萬億諸梵天王。與宮殿俱。各以衣捬盛諸天華共詣西北方推尋

      是相。見大通智勝如來處于道場菩提樹下坐師子座。諸天龍王乾闥婆緊

      那羅摩𣿬羅伽人非人等恭敬圍繞。及見十六王子請佛轉法輪。時諸梵天

      王。頭面禮佛繞百千匝。即以天華而散佛上。所散之華如須彌山。并以

      供養佛菩提樹。華供養已。各以宮殿奉上彼佛。而作是言。唯見哀愍饒

      益我等。所獻宮殿願垂納受。爾時諸梵天王。即於佛前一心同聲。以偈

      頌曰

      聖主天中王　迦陵頻伽聲　哀愍眾生者　我等今敬禮　世尊甚希有

      久遠乃一現　一百八十劫　空過無有佛　三惡道充滿　諸天眾減少

      今佛出於世　為眾生作眼　世間所歸趣　救護於一切　為眾生之父

      哀愍饒益者　我等宿福慶　今得值世尊

      爾時諸梵天王偈讚佛已。各作是言。唯願世尊。哀愍一切。轉於法輪度

      脫眾生。時諸梵天王。一心同聲。而說偈言

      大聖轉法輪　顯示諸法相　度苦惱眾生　令得大歡喜　眾生聞此法

      得道若生天　諸惡道減少　忍善者增益

      爾時大通智勝如來。默然許之。】

    東南方五百萬億諸梵天王，亦復如是。

    一百八十劫，空過無有佛。可見佛世難值也。

    諸梵天王請佛說法，大通智勝如來，默然許之。

    【又諸比丘。南方五百萬億國土諸大梵王。各自見宮殿。光明照曜昔所未

      有。歡喜踊躍生希有心。即各相詣共議此事。以何因緣我等宮殿有此光

      曜。時彼眾中。有一大梵天王。名曰妙法。為諸梵眾。而說偈言

      我等諸宮殿　光明甚威曜　此非無因緣　是相宜求之　過於百千劫

      未曾見是相　為大德天生　為佛出世間

      爾時五百萬億諸梵天王。與宮殿俱。各以衣捬盛諸天華。共詣北方推尋

      是相。見大通智勝如來處于道場菩提樹下坐師子座。諸天龍王乾闥婆緊

      那羅摩𣿬羅伽人非人等恭敬圍繞。及見十六王子請佛轉法輪時諸梵天王

      。頭面禮佛繞百千匝。即以天華而散佛上。所散之華如須彌山。并以供

      養佛菩提樹。華供養已。各以宮殿奉上彼佛。而作是言。唯見哀愍饒益

      我等。所獻宮殿願垂納受。

      爾時諸梵天王。即於佛前一心同聲。以偈頌曰

      世尊甚難見　破諸煩惱者　過百三十劫　今乃得一見　諸飢渴眾生

      以法雨充滿　昔所未曾見　無量智慧者　如優曇厫花　今日乃值遇

      我等諸宮殿　蒙光故嚴飾　世尊大慈悲　唯願垂納受

      爾時諸梵天王偈讚佛已。各作是言。唯願世尊。轉於法輪。令一切世間

      諸天魔梵沙門婆羅門。皆獲安隱而得度脫。時諸梵天王。一心同聲。以

      偈頌曰

      唯願天人尊　轉無上法輪　擊于大法鼓　而吹大法螺　普雨大法雨

      度無量眾生　我等咸歸請　當演深遠音

      爾時大通智勝如來。默然許之。】

    南方諸梵天王請佛說法，大通智勝如來，默然許之。

    優曇厫花，三千年出現一次，甚為難值。

    【西南方乃至下方亦復如是。爾時上方五百萬億國土諸大梵王。皆悉自屉

      所止宮殿。光明威曜昔所未有。歡喜踊躍生希有心。即各相詣共議此事

      。以何因緣我等宮殿有斯光明。時彼眾中有一大梵天王。名曰尸棄。為

      諸梵眾。而說偈言

      今以何因緣　我等諸宮殿　威德光明曜　嚴飾未曾有　如是之妙相

      昔所未聞見　為大德天生　為佛出世間

      爾時五百萬億諸梵天王。與宮殿俱。各以衣捬盛諸天華。共詣下方推尋

      是相。見大通智勝如來處于道場菩提樹下坐師子座。諸天龍王乾闥婆緊

      那羅摩𣿬羅伽人非人等恭敬圍繞。及見十六王子請佛轉法輪。時諸梵天

      王。頭面禮佛繞百千匝。即以天華。而散佛上。所散之花如須彌山。并

      以供養佛菩提樹。花供養已。各以宮殿奉上彼佛。而作是言。唯見哀愍

      饒益我等。所獻宮殿願垂納受。時諸梵天王。即於佛前一心同聲。以偈

      頌曰

      善哉見諸佛　救世之聖尊　能於三界獄　勉出諸眾生　普智天人尊

      哀愍群萌類　能開甘露門　廣度於一切　於昔無量劫　空過無有佛

      世尊未出時　十方常暗冥　三惡道增長　阿修羅亦盛　諸天眾轉減

      死多墮惡道　不從佛聞法　常行不善時　色力及智慧　斯等皆減少

      罪業因緣故　失樂及樂想　住於邪見法　不識善儀則　不蒙佛所化

      常墮於惡道　佛為世間眼　久遠時乃出　哀愍諸眾生　故現於世間

      超出成正覺　我等甚欣慶　及餘一切眾　喜歎未曾有　我等諸宮殿

      蒙光故嚴飾　今以奉世尊　唯垂哀納受　願以此功德　普及於一切

      我等與眾生　皆共成佛道

      爾時五百萬億諸梵天王偈讚佛已。各白佛言。唯願世尊。轉於法輪。

      多所安隱。多所度脫。時諸梵天王。而說偈言

      世尊轉法輪　擊甘露法鼓　度苦惱眾生　開示涅槃道　唯願受我請

      以大微妙音　哀愍而敷演　無量劫習法】

    西南方乃至下方，亦復如是。最後上方五百萬億國土諸大梵王，睹光驚奇。有

一大梵天王名曰尸棄，語諸梵天共詣下方尋求。見大通智勝如來後，頂禮繞佛，散

花供養，以偈讚佛。

    能開甘露門，讚佛所說法，能令眾生至涅槃之法門也。

    三惡道增長，阿修羅亦盛。佛法增盛，天與阿修羅戰，則天勝。佛法衰微，天

與阿修羅戰，則阿修羅勝。故天人護持佛法。佛不出世，惡道增盛，善道損減。

    失樂及樂想。樂者，果報也。樂想者，於因地修善法。失樂及樂想者，謂眾生

因果俱惡也。

    超出成正覺。佛於因中超出煩惱障所知障，於果中超出分段死與變易死，而成

正等正覺。

    我等奉上宮殿供養於佛，願以此功德，普及於一切，我等與眾生，皆共成佛道

。

    諸梵天王讚佛已，請佛轉法輪。無量劫習法，應為無量劫集法，為眾生敷演無

量劫修集之法。

    【爾時大通智勝如來。受十方諸梵天王及十六王子請。即時三轉十二行法

      輪。若沙門婆羅門。若天魔梵及餘世間。所不能轉。謂是苦。是苦集。

      是苦滅。是苦滅道。及廣說十二因緣法。無明緣行。行緣識。識緣名色

      。名色緣六入。六入緣觸。觸緣受。受緣愛。愛緣取。取緣有。有緣生

      。生緣老死憂悲苦惱。無明滅則行滅。行滅則識滅。識滅則名色滅。名

      色滅則六入滅。六入滅則觸滅。觸滅則受滅。受滅則愛滅。愛滅則取滅

      。取滅則有滅。有滅則生滅。生滅則老死憂悲苦惱滅。佛於天人大眾之

      中說是法時。六百萬億那由他人。以不受一切法故。而於諸漏心得解脫

      。皆得深妙禪定三明六通具八解脫。】

    大通智勝如來，受請已，於是三轉十二法輪。可知大通智勝如來，亦是方便說

三乘法。三轉十二法輪者，一、示轉：是苦，是苦集，是苦滅，是苦滅道。三勸轉

：是苦諦應知，是苦集應斷，是苦滅應證，是苦滅道應修。三、證轉:是苦諦知已

，是苦集斷已，是苦滅證已，是苦滅道修已。

    及廣說十二因緣法。十二因緣法，是四諦之廣說。十二因緣者，無明、行、識

、名色、六入、觸、受、愛、取、有、生、老死。無明行愛取有等五支為集，餘七

支為苦。無明滅則行滅，行滅則識滅，識滅則名色滅……乃至生滅則老死滅，是為

苦滅諦。其間修習漸次，為苦滅道諦。所以十二因緣，是四諦的廣說。苦集二諦，

我們名為生死流轉十二因緣。滅道二諦，我們稱為還滅十二因緣。

    佛於天人大眾中方便說此法時，六百萬億那由他人，不受諸法，漏盡心得解脫

，得深妙禪定三明六通具八解脫。換句話說，證入四果阿羅漢。

    【第二第三第四說法時。千萬億恒河沙那由他等眾生。亦以不受一切法故

      。而於諸漏心得解脫。從是已後。諸聲聞眾。無量無邊不可稱數。】

    第二三四會說法時，千萬億恒河沙那由他等眾生，皆證聲聞四果。從此以後，

聲聞弟子無量無邊。

    【爾時十六王子。皆以童子出家而為沙彌。諸根通利智慧明了。已曾供養

      百千萬億諸佛。淨修梵行。求阿耨多羅三藐三菩提。】

    十六王子皆出家為沙彌。諸根通利智慧明了，係言現在世。已曾供養下，係言

過去世善根深厚。

    【俱白佛言。世尊。是諸無量千萬億大德聲聞。皆已成就。世尊。亦當為

      我等說阿耨多羅三藐三菩提法。我等聞已皆共修學。世尊。我等志願如

      來知見。深心所念佛自證知。】

    十六沙彌，請佛說大乘法。我等志願，如來知見，深心所念，佛自證知。謂我

等求無上佛道之志願，佛自知之。

    【爾時轉輪聖王所將眾中八萬億人。見十六王子出家。亦求出家王即聽許

      。】

    轉輪聖王所帶眾中，有八萬億人要求出家，王皆聽許。

    【爾時彼佛受沙彌請。過二萬劫已。乃於四眾之中。說是大乘經。名妙法

      蓮華教菩薩法佛所護念。說是經已。十六沙彌。為阿耨多羅三藐三菩提

      故。皆共受持諷誦通利說是經時。十六菩薩沙彌皆悉信受。聲聞眾中亦

      有信解。其餘眾生千萬億種皆生疑惑。】

    彼佛受請過二萬劫已，為四眾弟子，說實相法名妙法蓮華經。妙法蓮華經實相

無相，即清淨心，實相無不相，即平等心。清淨心平等心，為菩薩戒體。十六沙彌

聞法受持諷誦通利，即啟發戒體，故稱十六菩薩沙彌。

    聲聞眾中，亦有信解者。其餘眾生，根機不夠，皆生疑惑。

    【佛說是經。於八千劫未曾休廢。說此經已即入靜室。住於禪定八萬四千

      劫。是時十六菩薩沙彌。知佛入室寂然禪定。各昇法座。亦於八萬四千

      劫。為四部眾廣說分別妙法華經。一一皆度六百萬億那由他恆河沙等眾

      生示教利喜。令發阿耨多羅三藐三菩提心。】

    大通智勝如來說妙法蓮華經，經過八千劫。然後入於靜室，住於禪定，八萬四

千劫。十六菩薩沙彌，各各昇座，為四眾覆講妙法蓮華經，亦經過八萬四千劫。一

一皆度六百萬億那由他恒河沙眾生，發無上菩提心。

    示教利喜，以示教利喜四事，莊嚴說法。依智度論云，示者示其善惡；教者教

捨惡從善；利者未得法味心生退沒者，為說涅槃勝果，令其心見利益；喜者隨其所

行，而稱歎之，令其歡喜。不過此是就一般而論示教利喜，非今經之意。

    於三轉十二輪中，亦有示教利喜。示轉為示，勸轉為教，證轉為利喜。然此為

聲聞教，亦非今經之意。

    吉藏大師依法華經論示教利喜。示者示三乘為方便，一乘為真實。教者令捨三

入一。利者說三乘劣，說一乘勝，令修一乘見利。喜者觀其根性機緣，或以法說，

或以譬說，或以宿緣說，隨其所樂應機說法，令其歡喜。

    我們覺得，吉藏大師所說，甚合經旨。那麼我們便知道，法華經在明諸法實相

，則十六菩薩沙彌，方便為四眾分別顯示實相法名示，於四眾教實相法名教，令得

實相利益名利，得實相利益者，令發阿耨多羅三藐三菩提心也，既發無上菩提心，

當發大歡喜，是名曰喜。

    【大通智勝佛。過八萬四千劫已。從三昧起。往詣法座安詳而坐。普告大

      眾是十六菩薩沙彌。甚為希有。諸根通利智慧明了。已曾供養無量千萬

      億數諸佛。於諸佛所常修梵行。受持佛智開示眾生令入其中。汝等皆當

      數數親近而供養之。所以者何。若聲聞辟支佛及諸菩薩。能信是十六菩

      薩所說經法。受持不毀者。是人皆當得阿耨多羅三藐三菩提如來之慧。

      佛告諸比丘。是十六菩薩常樂說是妙法蓮華經。一一菩薩所化六百萬億

      那由他恆河沙等眾生。世世所生與菩薩俱。從其聞法悉皆信解。以此因

      緣。得值四百萬億諸佛世尊于今不盡。】

    大通智勝如來，出定後登座說法，先讚十六菩薩沙彌，繼勸眾隨修。聞十六菩

薩沙彌說法華經之眾生，世世所生皆與菩薩俱，聞其說法悉能信解。以此因緣，得

值四百萬億諸佛世尊。於今不盡者，是釋迦牟尼佛語，謂於釋迦牟尼佛世，猶不盡

也。

    【諸比丘。我今語汝。彼佛弟子十六沙彌。今皆得阿耨多羅三藐三菩提。

      於十方國土。現在說法有無量百千萬億菩薩聲聞。以為眷屬。其二沙彌

      東方作佛。一名阿𣈳在歡喜國。二名須彌頂。東南方二佛。一名師子音

      。二名師子相。南方二佛。一名虛空住。二名常滅。西南方二佛。一名

      帝相。二名梵相。西方二佛。一名阿彌陀。二名度一切世間苦惱。西北

      方二佛。一名多摩羅跋栴檀香神通。二名須彌相。北方二佛。一名雲自

      在。二名雲自在王。東北方佛名壞一切世間怖畏。第十六我釋迦牟尼佛

      。於娑婆國土。成阿耨多羅三藐三菩提。】

    十六菩薩沙彌，已於十方成佛，成佛名號如文，不另作解。第十六王子，即釋

迦牟尼佛，於娑婆世界成佛。其實世尊早已成佛，來此娑婆世界不過化佛而已。梵

網經云，我來此娑婆世界八千返。

    【諸比丘。我等為沙彌時。各各教化無量百千萬億恆河沙等眾生。從我聞

      法為阿耨多羅三藐三菩提。此諸眾生。于今有住聲聞地者。我常教化阿

      耨多羅三藐三菩提。是諸人等。應以是法漸入佛道。所以者何。如來智

      慧難信難解。】

    此諸眾生有住聲聞地者，即謂舍利弗等人。此等諸人，當漸入佛道，以如來智

慧難信難解故。

    【爾時所化無量恒河沙等眾生者。汝等諸比丘及我滅度後未來世中聲聞弟

      子是也。】

    彼諸所化無量無邊恆河沙眾生住聲聞地者，即汝等諸比丘，及未來世中諸聲聞

弟子是。

    【我滅度後。復有弟子不聞是經。不知不覺菩薩所行。自於所得功德生滅

      度想。當入涅槃。我於餘國作佛。更有異名。是人雖生滅度之想入於涅

      槃。而於彼土求佛智慧。得聞是經。唯以佛乘而得滅度。更無餘乘。除

      諸如來方便說法。】

    我滅度後，是說釋迦牟尼佛滅度以後也。若有弟子不聞是法華經，生入有餘涅

槃想者，我於其他國土作佛，更有其他名號，為說是經。當知唯有一佛乘得滅度，

更無餘乘。除佛方便說法，說有二乘三乘也。

    【諸比丘。若如來自知涅槃時到。眾又清淨信解堅固。了達空法深入禪定

      。便集諸菩薩及聲聞眾為說是經。世間無有二乘而得滅度。唯一佛乘得

      滅度耳。比丘當知。如來方便深入眾生之性。知其志樂小法深著五欲。

      為是等故說於涅槃。是人若聞則便信受。】

    如我今者，自知化緣將滿涅槃時到，且眾又清淨信解堅固，故為汝等說是法華

經。當知唯有一佛乘，無二亦無三也。

    比丘當知，如來方便深知眾生之根性欲，知其樂著小法，深著五欲，為此等眾

生說於涅槃。此人信受，執著實有涅槃，不知涅槃如化，竟執為實有。

    竺法護據以上經義，立往古品名。羅什大師據以下經文，立化城品名。

    【譬如五百由旬險難惡道曠絕無人怖畏之處。若有多眾。欲過此道至珍寶

      處。有一導師。聰慧明達善知險道通塞之相。將導眾人欲過此難。所將

      人眾。中路懈退白導師言。我等疲極而復怖畏。不能復進。前路猶遠。

      今欲退還。】

    五百由旬險難惡道。註疏家解釋不一，多是猜佛意旨，今簡單解釋於下。一百

為欲界，二百為色界，三百為無色界。過三百由旬有化城，故四百應為二乘有餘涅

槃。過五百可至寶所，寶所者佛地，故知五百者應為菩薩實報國土。

    險難惡道，五住煩惱為因險難，分段生死及變易生死為果險難。曠絕無人，言

生死可畏也。

    導師譬佛，欲過此道，謂佛欲度眾生出三界火宅也。善知險道通塞之相，譬佛

善知知苦斷集修道證滅之法。

    眾人中路懈退，畏佛道久遠，故佛方便設化城。

    【導師多諸方便。而作是念。此等可愍。云何捨大珍寶而欲退還。作是念

      已。以方便力。於險道中過三百由旬。化作一城。告眾人言。汝等勿怖

      莫得退還。今此大城。可於中止隨意所作。若入是城快得安隱。若能前

      至寶所亦可得去。是時疲極之眾。心大歡喜歎未曾有。我等今者免斯惡

      道快得安隱。於是眾人。前入化城。生已度想生安隱想。】

    佛大慈悲，為免二乘人退失大利，故方便說有餘解脫。二乘智劣，竟執方便為

實，生已度想，生安隱想。

    【爾時導師。知此人眾既得止息無復疲惓。即滅化城。語眾人言。汝等去

      來寶處在近。向者大城我所化作為止息耳。諸比丘。如來亦復如是。今

      為汝等作大導師。知諸生死煩惱惡道險難長遠應去應度。若眾生但聞一

      佛乘者。則不欲見佛不欲親近。便作是念。佛道長遠久受懃苦。乃可得

      成佛。知是心怯弱下劣。以方便力而於中道為止息故說二涅槃。】

    導師知人眾無復疲倦，即滅化城，譬佛觀機成熟，直顯一乘。

    以方便力，而於中道止息故，說二涅槃。二涅槃者，二乘人生死因已盡，自知

我生已盡，梵行已立，所作已辦，不受後有，然現身果報猶存，名有餘涅槃。若果

縛已解，灰身滅智，名無餘涅槃。

    【若眾生住於二地。如來爾時即便為說。汝等所作未辦。汝所住地近於佛

      慧。當觀察籌量。所得涅槃。非真實也。但是如來方便之力。於一佛乘

      分別說三。如彼導師為止息故化作大城。既知息已而告之言寶處在近。

      此城非實。我化作耳。】

    若眾生住於二地，二地者即有餘無餘二涅槃也。如來爾時為說汝等所作未辦，

汝所住地不過已過三百由旬，近於佛慧而已。汝等所得涅槃，非為真實，如來以方

便力，於一佛乘分別說三而已。

    【爾時世尊欲重宣此義。而說偈言

      大通智勝佛　十劫坐道場　佛法不現前　不得成佛道　諸天神龍王

      阿修羅眾等　常雨於天華　以供養彼佛　諸天擊天鼓　并作眾伎樂

      香風吹萎華　更雨新好者　過十小劫已　乃得成佛道　諸天及世人

      心皆懷踊躍　彼佛十六子　皆與其眷屬　千萬億圍繞　俱行至佛所

      頭面禮佛足　而請轉法輪　聖師子法雨　充我及一切　世尊甚難值

      久遠時一現　為覺悟群生　震動於一切】

    重頌大通智勝如來得道，十六王子請法。

    【東方諸世界　五百萬億國　梵宮殿光曜　昔所未曾有　諸梵見此相

      尋來至佛所　散花以供養　并奉上宮殿　請佛轉法輪　以偈而讚歎

      佛知時未至　受請默然坐　三方及四維　上下亦復爾　散花奉宮殿

      請佛轉法輪　世尊甚難值　願以大慈悲　廣開甘露門　轉無上法輪】

   重頌十方梵天王請佛說法。

    【無量慧世尊　受彼眾人請　為宣種種法　四諦十二緣　無明至老死

      皆從生緣有　如是眾過患　汝等應當知　宣暢是法時　六百萬億凴

      得盡諸苦際　皆成阿羅漢　第二說法時　千萬恒沙眾　於諸法不受

      亦得阿羅漢　從是後得道　其數無有量　萬億劫算數　不能得其邊】

    重頌佛方便說四諦十二因緣法。六百萬億凴，「凴」音該，即那由他也。

    【時十六王子　出家作沙彌　皆共請彼佛　演說大乘法　我等及營從

      皆當成佛道　願得如世尊　慧眼第一淨　佛知童子心　宿世之所行

      以無量因緣　種種諸譬喻　說六波羅蜜　及諸神通事　分別真實法

      菩薩所行道　說是法華經　如恒河沙偈】

    重頌十六王子請佛說大乘法。說是法華經，如恒河沙偈，可見具足本法華經，

不同今本。

    【彼佛說經已　靜室入禪定　一心一處坐　八萬四千劫　是諸沙彌等

      知佛禪未出　為無量億眾　說佛無上慧　各各坐法座　說是大乘經

      於佛宴寂後　宣揚助法化　一一沙彌等　所度諸眾生　有六百萬億

      恒河沙等眾　彼佛滅度後　是諸聞法者　在在諸佛土　常與師俱生

      是十六沙彌　具足行佛道　今現在十方　各得成正覺　爾時聞法者

      各在諸佛所　其有住聲聞　漸教以佛道　我在十六數　曾亦為汝說

      是故以方便　引汝趣佛慧　以是本因緣　今說法華經　令汝入佛道

      慎勿懷驚懼】

    釋如長行，不另。

    【譬如險惡道　迥絕多毒獸　又復無水草　人所怖畏處　無數千萬眾

      欲過此險道　其路甚曠遠　經三百由旬　時有一導師　強識有智慧

      明了心決定　在險濟眾難　眾人皆疲惓　而白導師言　我等今頓乏

      於此欲退還　導師作是念　此輩甚可愍　如何欲退還　而失大珍寶

      尋時思方便　當設神通力　化作大城郭　莊嚴諸舍宅　周匝有園林

      渠流及浴池　重門高樓閣　男女皆充滿　即作是化已　慰眾言勿懼

      汝等入此城　各可隨所樂　諸人既入城　心皆大歡喜　皆生安隱想

      自謂已得度】

    以上重頌化城喻。

     【導師知息已　集眾而告言　汝等當前進　此是化城耳　我見汝疲極

       中路欲退還　故以方便力　權化作此城　汝等勤精進　當共至寶所

       我亦復如是　為一切導師　見諸求道者　中路而懈廢　不能度生死

       煩惱諸險道　故以方便力　為息說涅槃　言汝等苦滅　所作皆已辦

       既知到涅槃　皆得阿羅漢　爾乃集大眾　為說真實法　諸佛方便力

       分別說三乘　唯有一佛乘　息處故說二　今為汝說實　汝所得非滅

       為佛一切智　當發大精進　汝證一切智　十力等佛法　具三十二相

       乃是真實滅　諸佛之導師　為息說涅槃　既知是息已　引入於佛慧】

     結示弟子，唯有一佛乘，無二亦無三。


妙法蓮華經講記

妙法蓮華經講記卷第四

        五百弟子受記品第八

    此品實是與千二百比丘記，所以用五百弟子受記為品名者，以五百弟子同一名

號故。

    【爾時富樓那彌多羅尼子。從佛聞是智慧方便隨宜說法。又聞授諸大弟子

      阿耨多羅三藐三菩提記。復聞宿世因緣之事。復聞諸佛有大自在神通之

      力。得未曾有心淨踊躍。即從座起到於佛前。頭面禮足𧕴住一面。瞻仰

      尊顏目不暫捨。而作是念。世尊甚奇特。所為希有。隨順世間若干種性

      。以方便知見而為說法。拔出眾生處處貪著。我等於佛功德言不能宣。

      唯佛世尊。能知我等深心本願。】

    富樓那聞佛言，昔說聲聞乘法，是智慧方便隨宜所說，因念自己亦當得阿耨多

羅三藐三菩提記。故自作念，唯佛世尊，知我等深心本願。

    【爾時佛告諸比丘。汝等見是富樓那彌多羅尼子不。我常稱其於說法人中

      最為第一。亦常歎其種種功德。精勤護持助宣我法。能於四眾示教利喜

      。具足解釋佛之正法。而大饒益同梵行者。自捨如來無能盡其言論之辯

      。汝等勿謂富樓那但能護持助宣我法。亦於過去九十億諸佛所。護持助

      宣佛之正法。於彼說法人中亦最第一。又於諸佛所說空法。明了通達。

      得四無礙智。常能審諦清淨說法。無有疑惑。具足菩薩神通之力。隨其

      壽命常修梵行。彼佛世人。咸皆謂之實是聲聞。而富樓那以斯方便。饒

      益無量百千眾生。又化無量阿僧祇人。令立阿耨多羅三藐三菩提。為淨

      佛土故。常作佛事教化眾生。諸比丘。富樓那亦於七佛說法人中而得第

      一。今於我所說法人中亦為第一。於賢劫中當來諸佛說法人中亦復第一

      。而皆護持助宣佛法。亦於未來護持助宣無量無邊諸佛之法。教化饒益

      無量眾生。令立阿耨多羅三藐三菩提。為淨佛土故。常勤精進教化眾生

      。】

    世尊先歎後記。富樓那於聲聞人中，說法第一。助宣我法者，釋佛正法也。除

佛以外，無能盡其言論之辯者，極其稱歎也。

    亦於九十億諸佛所，護宣正法，借昔歎今也。諸佛所說空法者，即諸佛所說無

生法。諸法無生，幻有非實，是真空義。

    四無礙智，於心曰智，於口曰辯，諸菩薩說法無礙。一、法無礙，三義無礙，

三、詞無礙，四、樂說無礙。

    清淨說法，離諸我見，不取著於相。彼佛世人者，彼九十億諸佛世人，咸謂富

樓那實是聲聞聖者，其實富樓那乃以此方便，清淨說法，不違佛之意旨。

    饒益無量百千眾生下，歎其化他德。淨佛土者，化諸眾生不造惡業，令佛土中

無有惡道。

    七佛者，毗婆尸佛，尸棄佛，毗舍孚佛，拘留孫佛，拘那含牟尼佛，迦葉佛，

釋迦牟尼佛。

    【漸漸具足菩薩之道。過無量阿僧祇劫。當於此土得阿耨多羅三藐三菩提

      。號曰法明如來應供正遍知明行足善逝世間解無上士調御丈夫天人師佛

      世尊。其佛以恆河沙等三千大千世界為一佛土。七寶為地。地平如掌。

      無有山陵谿澗溝壑。七寶臺觀充滿其中。諸天宮殿近處虛空。人天交接

      兩得相見。無諸惡道亦無女人。一切眾生皆以化生。無有婬欲得大神通

      。身出光明飛行自在。志念堅固精進智慧。普皆金色三十二相。而自莊

      嚴。其國眾生常以二食。一者法喜食。二者禪悅食。有無量阿僧祇千萬

      億那由他諸菩薩眾。得大神通四無礙智。善能教化眾生之類。其聲聞眾

      。算數校計所不能知。皆得具足六通三明及八解脫。其佛國土。有如是

      等無量功德莊嚴成就。劫名寶明。國名善淨。其佛壽命。無量阿僧祇劫

      。法住甚久。佛滅度後。起七寶塔遍滿其國。】

    授富樓那記，富樓那當來得佛號曰法明，十號具足。佛土廣大，以恒河沙等三

千大千世界為一佛土。國土莊嚴，如經中所說。不如娑婆人天隔絕，彼土人天交接

兩得相見。彼國眾生，普皆金色三十二相。其國眾生，以法喜、禪悅為食。法喜食

者，從佛聞法，內自歡喜，名法喜食。禪悅食者，定慧能資養法身，名為食，如說

修行，內起禪悅，名禪悅食。

    彼劫名寶明，國名善淨，佛壽無量阿僧祇劫，法住甚久。佛滅後起七寶塔，遍

滿其國。

    【爾時世尊欲重宣此義。而說偈言

      諸比丘諦聽　佛子所行道　善學方便故　不可得思議　知眾樂小法

      而畏於大智　是故諸菩薩　作聲聞緣覺　以無數方便　化諸眾生類

      自說是聲聞　去佛道甚遠　度脫無量眾　皆悉得成就　雖小欲懈怠

      漸當令作佛　內祕菩薩行　外現是聲聞　少欲厭生死　實自淨佛土

      示眾有三毒　又現邪見相　我弟子如是　方便度眾生　若我具足說

      種種現化事　眾生聞是者　心則懷疑惑】

    佛子所行道，佛子者，菩薩別稱。為度樂小法眾生故，菩薩示現作聲聞緣覺。

聲聞緣覺，實是菩薩，只是不自知耳。

    以無數方便下，言諸菩薩，內秘大乘，示行小法。其原因，以聲聞人皆當作佛

，皆是菩薩故。

    實自淨佛土，是菩薩行。淨佛土者，化眾生也。

    【今此富樓那　於昔千億佛　勤修所行道　宣護諸佛法　為求無上慧

      而於諸佛所　現居弟子上　多聞有智慧　所說無所畏　能令眾歡喜

      未曾有疲惓　而以助佛事　已度大神通　具四無礙智　知諸根利鈍

      常說清淨法　演暢如是義　教諸千億眾　令住大乘法　而自淨佛土

      未來亦供養　無量無數佛　護助宣正法　亦自淨佛土　常以諸方便

      說法無所畏　度不可計眾　成就一切智　供養諸如來　護持法寶藏】

    今此富樓那，為求佛無上慧，現居聲聞弟子之位。而實教諸千億眾生，住於大

乘佛法。

    【其後得成佛　號名曰法明　其國名善淨　七寶所合成　劫名為寶明

      菩薩眾甚多　其數無量億　皆度大神通　威德力具足　充滿其國土

      聲聞亦無數　三明八解脫　得四無礙智　以是等為僧　其國諸眾生

      婬欲皆已斷　純一變化生　具相莊嚴身　法喜禪悅食　更無餘食想

      無有諸女人　亦無諸惡道　富樓那比丘　功德悉成滿　當得斯淨土

      賢聖眾甚多　如是無量事　我今但略說】

    授記富樓那作佛，悉如長行所釋。

    【爾時千二百阿羅漢心自在者作是念。我等歡喜得未曾有。若世尊各見授

      記如餘大弟子者。不亦快乎。佛知此等心之所念。告摩訶迦葉。是千二

      百阿羅漢。我今當現前次第與授阿耨多羅三藐三菩薩記。於此眾中。我

      大弟子憍陳如比丘。當供養六萬二千億佛。然後得成為佛。號曰普明如

      來應供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。】

    於千二百人中，先與憍陳如記。憍陳如於佛成道後，弟子眾中得解脫者，第一

人也。

    【其五百阿羅漢。優樓頻螺迦葉。伽耶迦葉。那提迦葉。迦留陀夷。優陀

      夷。阿倈樓馱。離婆多。劫賓那。薄拘羅。周陀莎伽陀等。皆當得阿耨

      多羅三藐三菩提。盡同一號。名曰普明。】

    次與五百弟子授記，與五百授記者，即與千二百授記也。

    【爾時世尊。欲重宣此義。而說偈言

      憍陳如比丘　當見無量佛　過阿僧祇劫　乃成等正覺　常放大光明

      具足諸神通　名聞遍十方　一切之所敬　常說無上道　故號為普明

      其國土清淨　菩薩皆勇猛　咸昇妙樓閣　遊諸十方國　以無上供具

      奉獻於諸佛　作是供養已　心懷大歡喜　須臾還本國　有如是神力

      佛壽六萬劫　正法住倍壽　像法復倍是　法滅天人憂　其五百比丘

      次第當作佛　同號曰普明　轉次而授記　我滅度之後　某甲當作佛

      其所化世間　亦如我今日　國土之嚴淨　及諸神通力　菩薩聲聞眾

      正法及像法　壽命劫多少　皆如上所說　迦葉汝已知　五百自在者

      餘諸聲聞眾　亦當復如是　其不在此會　汝當為宣說】

    偈頌與長行略有不同，長行未出佛壽，偈頌說明佛壽，及正法像法住世時間。

    【爾時五百阿羅漢。於佛前得受記已歡喜踊躍。即從座起到於佛前。頭面

      禮足悔過自責。世尊。我等常作是念。自謂已得究竟滅度。今乃知之如

      無智者。所以者何。我等應得如來智慧。而便自以小智為足。世尊。譬

      如有人至親友家醉酒而臥。是時親友官事當行。以無價寶珠繫其衣裏與

      之而去。其人醉臥都不覺知。起已遊行到於他國。為衣食故。勤力求索

      甚大艱難。若少有所得便以為足。於後親友會遇見之。而作是言。咄哉

      丈夫。何為衣食乃至如是。我昔欲令汝得安樂五欲自恣。於某年日月。

      以無價寶珠繫汝衣裏。今故現在。而汝不知。勤苦憂惱以求自活。甚為

      癡也。汝今可以此寶貿易所須。常可如意無所乏短。】

    未聞法華前，聲聞人不知自當作佛，聞法華後，始知自當作佛。故五百弟子，

自申慶悅，並說衣底珠喻。

    【佛亦如是。為菩薩時教化我等。令發一切智心。而尋廢忘不知不覺。既

      得阿羅漢道。自謂滅度。資生艱難得少為足。一切智願猶在不失。今者

      世尊覺悟我等。作如是言。諸比丘。汝等所得非究竟滅。我久令汝等種

      佛善根。本方便故示涅槃相。而汝謂為實得滅度。世尊。我今乃知實是

      菩薩。得受阿耨多羅三藐三菩提記。以是因緣甚大歡喜得未曾有。】

    此是以法合譬。佛本來教化我等，令發無上菩提心。但我等廢忘不知不覺，取

阿羅漢道，得少為足。而求一切智（佛一切智）之願，猶在不失。今者世尊覺悟我

等，今乃知，實是菩薩，得無上菩提記。

    【爾時阿若憍陳如等。欲重宣此義。而說偈言

      我等聞無上　安隱授記聲　歡喜未曾有　禮無量智佛】

    偈中自申慶悅，先行讚佛。

    【今於世尊前　自悔諸過咎　於無量佛寶　得少涅槃分　如無智愚人

      便自以為足　譬如貧窮人　往至親友家　其家甚大富　具設諸餚暤

      以無價寶珠　繫著內衣裏　默與而捨去　時臥不覺知　是人既已起

      遊行詣他國　求衣食自濟　資生甚艱難　得少便為足　更不願好者

      不覺內衣裏　有無價寶珠　與珠之親友　後見此貧人　苦切責之已

      示以所繫珠　貧人見此珠　其心大歡喜　富有諸財物　五欲而自恣】

    先自悔得少為足之過咎，繼舉衣底珠喻。

    【我等亦如是　世尊於長夜　常愍見教化　令種無上願　我等無智故

      不覺亦不知　得少涅槃分　自足不求餘　今佛覺悟我　言非實滅度

      得佛無上慧　爾乃為真滅　我今從佛聞　授記莊嚴事　及轉次受決

      身心遍歡喜】

    自申得記歡喜。


妙法蓮華經講記

        授學無學人記品第九

    研真斷惑，於理進求，名為有學。真窮惑盡，於理息諸進求，名為無學。

    有學無學，有大小乘之別，今經授學無學記者，意在小乘。小乘有學，位在三

果四向，此時已發真無漏慧，故名學人。三果者，初果二果三果。四向者，初果向

二果向三果向四果向。四果阿羅漢，自以為窮理極見，無復上求，名為無學。

    於大乘中，又有因中說，與果中說之別。於因中說，初地至七地，分證中道慧

，但尚屬有功用道，名為有學。八地以上無功用道，名為無學。於果中說，初地以

上，等覺以還，皆名有學，唯佛一人名為無學。

    【爾時阿難。羅𣿬羅。而作是念。我等每自思惟。設得受記不亦快乎。即

      從座起到於佛前頭面禮足。俱白佛言。世尊。我等於此亦應有分。唯有

      如來我等所歸。又我等為一切世間天人阿修羅所見知識。阿難常為侍者

      護持法藏。羅𣿬羅是佛之子。若佛見授阿耨多羅三藐三菩提記者。我願

      既滿眾望亦足。爾時學無學聲聞弟子二千人。皆從座起偏袒右肩到於佛

      前。一心合掌瞻仰世尊。如阿難羅𣿬羅所願。住立一面。】

    阿難持佛法藏，在道緣勝。羅𣿬羅是佛之子，在俗緣勝。若二人不得記者，餘

眾當亦無望，故二人是眾望所歸。故學無學二千人，與彼二人同所願也。

    【爾時佛告阿難。汝於來世當得作佛。號山海慧自在通王如來應供正遍知

      明行足善逝世間解無上士調御丈夫天人師佛世尊。當供養六十二億諸佛

      護持法藏。然後得阿耨多羅三藐三菩提。教化二十千萬億恒河沙諸菩薩

      等。令成阿耨多羅三藐三菩提。國名常立勝幡。其土清淨琉璃為地。劫

      名妙音遍滿。其佛壽命。無量千萬億阿僧祇劫。若人於千萬億無量阿僧

      祇劫中。算數校計不能得知。正法住世倍於壽命。像法住世復倍正法。

      阿難。是山海慧自在通王彿。為十方無量千萬億恒河沙等諸佛如來。所

      共讚歎稱其功德。】

    授阿難記。

    【爾時世尊。欲重宣此義。而說偈言

      我今僧中說　阿難持法者　當供養諸佛　然後成正覺　號曰山海慧

      自在通王佛　其國土清淨　名常立勝幡　教化諸菩薩　其數如恒沙

      佛有大威德　名聞滿十方　壽命無有量　以愍眾生故　正法倍壽命

      像法復倍是　如恒河沙等　無數諸眾生　於此佛法中　種佛道因緣】

      偈頌如長行，不另解釋。

    【爾時會中新發意菩薩八千人。咸作是念。我等尚不聞諸大菩薩得如是記

      。有何因緣。而諸聲聞得如是決。爾時世尊。知諸菩薩心之所念。而告

      之曰。諸善男子。我與阿難等。於空王佛所。同時發阿耨多羅三藐三菩

      提心。阿難常樂多聞。我常勤精進。是故我已得成阿耨多羅三藐三菩提

      。而阿難護持我法。亦護將來諸佛法藏。教化成就諸菩薩眾。其本願如

      是。故獲斯記。】

    會中新發意菩薩八千人，聞阿難得記殊勝，心懷疑惑。佛說明阿難早發大心，

護持諸佛法藏，因緣殊勝之原因。

    【阿難面於佛前。自聞授記及國土莊嚴。所願具足。心大歡喜得未曾有。

      即時憶念過去無量千萬億諸佛法藏。通達無礙如今所聞。亦識本願。】

    阿難以受記因緣，頓憶過去諸佛法藏，及識本願。

    【爾時阿難。而說偈言

      世尊甚希有　令我念過去　無量諸佛法　如今日所聞　我今無復疑

      安住於佛道　方便為侍者　護持諸佛法】

    阿難以偈讚佛自慶。

    【爾時佛告羅𣿬羅。汝於來世當得作佛。號蹈七寶華如來應供正遍知明行

      足善逝世間解無上士調御丈夫天人師佛世尊。當供養十世界微塵等數諸

      佛如來。常為諸佛而作長子。猶如今也。是蹈七寶華佛。國土莊嚴。壽

      命劫數。所化弟子。正法像法。亦如山海慧自在通王如來無異。亦為此

      佛而作長子。過是已後當得阿耨多羅三藐三菩提。爾時世尊。欲重宣此

      義。而說偈言

      我為太子時　羅𣿬為長子　我今成佛道　受法為法子　於未來世中

      見無量億佛　皆為其長子　一心求佛道　羅𣿬羅密行　唯我能知之

      現為我長子　以示諸眾生　無量億千萬　功德不可數　安住於佛法

      以求無上道】

    羅𣿬羅為諸佛而作長子，亦為山海慧自在通王佛而作長子，故亦得記殊勝。

    【爾時世尊。見學無學二千人其意柔軟寂然清淨一心觀佛。佛告阿難。汝

      見是學無學二千人不。唯然已見。阿難。是諸人等。當供養五十世界微

      塵數諸佛如來。恭敬尊重護持法藏。末後同時。於十方國各得成佛。皆

      同一號。名曰寶相如來應供正遍知明行足善逝世間解無上士調御丈夫天

      人師佛世尊。壽命一劫。國土莊嚴。聲聞菩薩。正法像法。皆悉同等。

      爾時世尊。欲重宣此義。而說偈言

      是二千聲聞　今於我前住　悉皆與授記　未來當成佛　所供養諸佛

      如上說塵數　護持其法藏　後當成正覺　各於十方國　悉同一名號

      俱時坐道場　以證無上慧　皆名為寶相　國土及弟子　正法與像法

      悉等無有異　咸以諸神通　度十方眾生　名聞普周遍　漸入於涅槃

      爾時學無學二千人。聞佛授記歡喜踊躍。而說偈言

      世尊慧燈明　我聞授記音　心歡喜充滿　如甘露見灌】

    最後與學無學二千人授記。


妙法蓮華經講記

        法師品第十

    能敬信弘宣此經者為法師，法師者既能自熏，復能化他。依經文法師有五種，

即一、受持，二、讀，三、誦，四、解說，五、書寫。或開受、持為二，明六種。

    能信能入為受，念力不失曰持，若文默識曰讀，憶唱不忘曰誦，誦即背誦之意

也，為人宣說為解說，傳經釋文曰書寫。綜觀其義，法師者不外自行化他。自行者

自利，化他者利人，故法師者承佛教法，利濟人天。

    【爾時世尊。因藥王菩薩。告八萬大士。藥王。汝見是大眾中無量諸天龍

      王夜又乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人與非人。及比丘比丘尼。

      優婆塞優婆夷。求聲聞者。求辟支佛者。求佛道者。如是等類咸於佛前

      。聞妙法華經一偈一句。乃至一念隨喜者。我皆與授記。當得阿耨多羅

      三藐三菩提。】

    佛欲以妙法華經，憑寄藥王菩薩使其領受，轉告八萬菩薩流通之，故曰因藥王

菩薩。此以根未熟菩薩，付囑根熟菩薩。

    聞一偈一句，表示聞法華最少部分。乃至一念隨喜，表示最少時間起隨喜心。

此輩皆當成就佛道。

    【佛告藥王。又如來滅度之後。若有人聞妙法華經乃至一偈一句一念隨喜

      者。我亦與授阿耨多羅三藐三菩提記。】

    不但佛世如此，縱然佛滅後，若人聞此經一偈一句，一念隨喜者，亦當成就佛

道。

    【若復有人。受持讀誦解說書寫妙法華經乃至一偈。於此經卷敬視如佛。

      種種供養華香瓔珞末香塗香燒香繒蓋幢幡衣服伎樂。乃至合掌恭敬。藥

      王當知。是諸人等。已曾供養十萬億佛。於諸佛所成就大願。愍眾生故

      生此人間。藥王。若有人問何等眾生於未來世當得作佛。應示是諸人等

      於未來世必得作佛。】

    若復有人受持讀誦解說書寫法華經，乃至一偈，並供養此法華經。當知是諸人

等，已曾供養十萬億佛，深植善根，捨於淨土，生此人間。

    若有人問，何等眾生當得作佛？應示是諸受持讀誦解說書寫法華經者，當來必

得作佛。

    【何以故。若善男子善女人。於法華經乃至一句。受持讀誦解說書寫。種

      種供養經卷。華香瓔珞末香塗香燒香繒蓋幢幡衣服伎樂。合掌恭敬。是

      人一切世間所應瞻奉。應以如來供養而供養之。當知此人是大菩薩。成

      就阿耨多羅三藐三菩提。哀愍眾生願生此間。廣演分別妙法華經。何況

      盡能受持種種供養者。】

    若人於法華經乃至一句，受持讀誦解說書寫供養，一切六道世間，皆應瞻奉供

養。當知此人是大菩薩，為愍眾生故，來生此間。何況於全部經卷，盡能受持讀誦

解說書寫供養者？

    【藥王當知。是人自捨清淨業報。於我滅度後。愍眾生故。生於惡世廣演

      此經。若是善男子善女人。我滅度後。能竊為一人說法華經乃至一句。

      當知是人。則如來使如來所遣行如來事。何況於大眾中廣為人說。】

    此人捨於清淨報土，愍眾生故，生於惡世，廣演此經。竊為一人說法華經者，

此人少聞少解，未可處眾廣說，只堪竊為一人說法華經。

    法華經是實相法，是如如之理。佛以如如智，說於如如理。今行人秉如如教，

宣說如如理，即是如來所使。今行人依如如教，行如如理，無有乖違，即是行如來

事。

    【藥王。若有惡人以不善心。於一劫中現於佛前。常毀罵佛其罪尚輕。若

      人以一惡言。毀呰在家出家讀誦法華經者。其罪甚重。】

    佛以自身校量，惡人毀呰持經者的罪過。

    【藥王。其有讀誦法華經者。當知是人。以佛莊嚴而自莊嚴。則為如來肩

      所荷擔。其所至方應隨向禮。一心合掌恭敬供養尊重讚歎。華香瓔珞末

      香塗香燒香繒蓋幢幡衣服餚饌。作諸伎樂。人中上供而供養之。應持天

      寶而以散之。天上寶聚應以奉獻所以者何。是人歡喜說法。須臾聞之。

      即得究竟阿耨多羅三藐三菩提故。】

    福慧兩足，是佛莊嚴。其有受持讀誦解說書寫法華經者，亦以福慧莊嚴。

    【爾時世尊。欲重宣此義。而說偈言

      若欲住佛道　成就自然智　常當勤供養　受持法華者　其有欲疾得

      一切種智慧　當受持是經　并供養持者　若有能受持　妙法華經者

      當知佛所使　愍念諸眾生】

    自然智一切種智，即佛之智慧。

    【諸有能受持　妙法華經者　捨於清淨土　愍眾故生此　當知如是人

      自在所欲生　能於此惡世　廣說無上法　應以天華香　及天寶衣服

      天上妙寶聚　供養說法者】

    於持經法師，應行供養。

    【吾滅後惡世　能持是經者　當合掌禮敬　如供養世尊　上饌眾甘美

      及種種衣服　供養是佛子　冀得須臾聞　若能於後世　受持是經者

      我遣在人中　行於如來事　若於一劫中　常懷不善心　作色而罵佛

      獲無量重罪　其有讀誦持　是法華經者　須臾加惡言　其罪復過彼

      有人求佛道　而於一劫中　合掌在我前　以無數偈讚　由是讚佛故

      得無量功德　歎美持經者　其福復過彼　於八十億劫　以最妙色聲

      及與香味觸　供養持經者　如是供養已　若得須臾聞　則應自欣慶

      我今獲大利　藥王今告汝　我所說諸經　而於此經中　法華最第一】

    佛滅後於惡世中，應恭敬供養持經法師。大意均如長行。以法華經宣說實相法

，故於諸經中最為第一。

    【爾時佛復告藥王菩薩摩訶薩。我所說經典無量千萬億。已說今說當說。

      而於其中。此法華經最為難信難解。藥王。此經是諸佛祕要之藏。不可

      分布妄授與人。諸佛世尊之所守護。從昔已來未曾顯說。而此經者。如

      來現在猶多怨嫉。況滅度後。】

    佛言我所說經典中，已說今說當說諸經中，此法華經最為難信難解。因為法華

所說係諸法實相，究竟了義，是諸佛秘要之藏。

    不可輕易分布，妄授與人。因為劣智者，不信不解，妄生毀謗，致獲罪報。諸

佛守護，昔未曾顯說者，世尊四十餘年雖說般若方等，但未說五乘作佛。如來現在

雖說，猶有五千退席。何況末法時期，弘經益難也。

    【藥王當知。如來滅後。其能書持讀誦供養為他人說者。如來則為以衣覆

      之。又為他方現在諸佛之所護念。是人有大信力及志願力諸善根力。當

      知是人與如來共宿。則為如來手摩其頭。】

    如來滅後，有能受持讀誦解說書寫供養者，如來以衣覆之。如來衣者，柔和忍

辱也。末法時期弘實相法，當須柔和忍辱。又為他方諸佛所護念，令不失實相智也

。是人於上求佛道中，有信力、願力，及過去善根力。於實相有如是信力願力善根

力，與佛不殊，故曰與如來共宿。如來手摩其頭者，示護念意也。

    【藥王。在在處處。若說若讀若誦若書。若經卷所住處。皆應起七寶塔極

      令高廣嚴飾。不須復安舍利。所以者何。此中已有如來全身。此塔應以

      一切華香瓔珞繒蓋幢幡伎樂歌頌。供養恭敬尊重讚歎。若有人得見此塔

      禮拜供養。當知是等皆近阿耨多羅三藐三菩提。】

    法華經是佛法身舍利，應起塔供養。若有人禮塔供養，皆近無上菩提。

    【藥王。多有人在家出家行菩薩道。若不能得見聞讀誦書持供養是法華經

      者。當知是人未善行菩薩道。若有得聞是經典者。乃能善行菩薩之道。】

    在家出家行菩薩道，行六度也。法華經是實相法，實相無相三輪體空，即得甚

深般若波羅蜜多。得般若波羅蜜多，即善行菩薩道。未得般若波羅蜜多，即未善行

菩薩道。

    【其有眾生求佛道者。若見若聞是法華經。聞已信解受持者。當知是人得

      近阿耨多羅三藐三菩提。藥王。譬如有人渴乏須水。於彼高原穿鑿求之

      。猶見乾土知水尚遠。施功不已轉見濕土遂漸至泥。其心決定知水必近

      。菩薩亦復如是。若未聞未解未能修習是法華經者。當知是人去阿耨多

      羅三藐三菩提尚遠。若得聞解思惟修習。必知得近阿耨多羅三藐三菩提

      。】

    先讚功德，次舉譬喻。若得聞解思惟修習法華經者，便得近無上菩提。

    【所以者何。一切菩薩阿耨多羅三藐三菩提皆屬此經。此經開方便門示真

      實相。是法華經藏深固幽遠。無人能到。今佛教化成就菩薩。而為開示

      。】

    此經宣說實相，故一切菩薩阿耨多羅三藐三菩提，皆屬此經。此經開方便門，

開三乘也。過去雖說三乘法，但未說三乘是方便，今經說三乘是方便，故曰開方便

門。示真實相者，示諸法實相，顯一乘義也。實相深固幽遠，故無人能到。佛為教

化成就菩薩，最後八年方說。

    【藥王。若有菩薩。聞是法華經驚疑怖畏。當知是為新發意菩薩。若聲聞

      人。聞是經驚疑怖畏。當知是為增上慢者。】

    若人聞此法華經驚疑怖畏，於菩薩則是新發意菩薩，於聲聞，則是增上慢人。

聲聞人未得實相謂得實相，妄生我慢，故曰增上慢人。

    【藥王。若有善男子善女人。如來滅後。欲為四眾說是法華經者。云何應

      說。是善男子善女人。入如來室。著如來衣。坐如來座。爾乃應為四眾

      廣說斯經。如來室者。一切眾生中大慈悲心是。如來衣者。柔和忍辱心

      是。如來座者。一切法空是。安住是中。然後以不懈怠心。為諸菩薩及

      四眾廣說是法華經。】

    佛滅後眾生根機日劣，所以弘經益難，弘經法師應入如來室，著如來衣，坐如

來座。如來室者大慈悲心是。如來衣者，柔和忍辱心是。如來座者，一切法空是。

末法時期弘法華經之法師，應具備大慈悲心、柔和忍辱心、入一切法空理。一切法

空理者，般若智慧也。

    金剛三昧經所說稍異，金剛三昧經說「入涅槃宅（法華經曰入如來室），心越

三界。著如來衣，入法空處。坐菩提座（法華經曰坐如來座），登正覺地。如是之

人，心越二我。」

    【藥王。我於餘國遣化人為其集聽法眾。亦遣化比丘比丘尼優婆塞優婆夷

      聽其說法。是諸化人。聞法信受隨順不逆。若說法者在空閑處。我時廣

      遣天龍鬼神乾闥婆阿修羅等聽其說法。我雖在異國。時時令說法者得見

      我身。若於此經忘失句逗。我還為說令得具足。】

    若佛在其他國土度生，即遣化人來法師處，助弘法華。法華經是佛法身，弘經

法師即見佛法身。弘經人若忘句逗，佛威神力故，還令復得具足。

    【爾時世尊。欲重宣此義。而說偈言

      欲捨諸懈怠　應當聽此經　是經難得聞　信受者亦難　如人渴須水

      窄鑿於高原　猶見乾燥土　知去水尚遠　漸見濕土泥　決定知近水

      藥王汝當知　如是諸人等　不聞法華經　去佛智甚遠　若聞是深經

      決了聲聞法　是諸經之王　聞已諦思惟　當知此人等　近於佛智慧】

    重頌長行，文義皆同。

    窄鑿於高原，「窄」為「穿」字之誤。

    佛於空知無量，是為佛智；於無量知空，是為佛慧。於空知無量者，是佛權智

；於無量知空者是佛實智。而此法華經所明實相，諸法無非實相，便是無量即空；

實相即是諸法，便是空即無量。所以聞法華經能審諦思惟，便是近於佛智慧。如果

不聞此法華經，便去佛智甚遠。

    若聞是深經，決了聲聞法。決了聲聞法者，知聲聞法不究竟也。

    【若人說此經　應入如來室　著於如來衣　而坐如來座　處眾無所畏

      廣為分別說　大慈悲為室　柔和忍辱衣　諸法空為座　處此為說法】

    處眾無所畏，廣為分別說。佛具足十種智力，了達一切法，是真語者實語者如

語者不異語者不誑語者，故說法無畏。今法師入如來室，著如來衣，坐如來座，故

亦能處眾無畏分別說法。

    【若說此經時　有人惡口罵　加刀杖瓦石　念佛故應忍　我千萬億土

      現淨堅固身　於無量億劫　為眾生說法　若我滅度後　能說此經者

      我遣化四眾　比丘比丘尼　及清信士女　供養於法師　引導諸眾生

      集之令聽法　若人欲加惡　刀杖及瓦石　則遣變化人　為之作衛護

      若說法之人　獨在空閑處　寂寞無人聲　讀誦此經典　我爾時為現

      清淨光明身　若忘失章句　為說令通利　若人具是德　或為四眾說

      空處讀誦經　皆得見我身　若人在空閑　我遣天龍王　夜叉鬼神等

      為作聽法眾　是人樂說法　分別無罣礙　諸佛護念故　能令大眾喜

      若親近法師　速得菩薩道　隨順是師學　得見恒沙佛】

    念佛故應忍。應念佛慈悲度眾生故，出現於世，是故弘經之人，對於惡人加害

，應予慈忍。

    若人具是德。若弘法人具大慈悲心、柔和忍辱心、入一切法空理諸德也。或為

四眾說，或在空閑處獨自讀誦是法華經，皆得見佛身也。


妙法蓮華經講記

        見寶塔品第十一　　　　　　　　　　　　　　　　以下弟子慧襄等記

    塔者，梵語塔婆，亦名支提。今此寶塔品，明過去世多寶如來，為聞法華，全

身舍利出現在前。

    舍利即是靈骨，有生身舍利，及法身舍利。法身舍利，即佛之經卷；生身舍利

，由戒定慧香薰馥而成。金光明經捨身品，記載釋迦牟尼佛捨身餵虎事，曾曰此舍

利，乃無量戒定慧香之所薰馥。

    生身舍利，又分全身舍利與碎身舍利二種。多寶如來是全身舍利，釋迦牟尼佛

則留碎身舍利。

    三世諸佛壽命無量，今此寶塔品明過去佛，故有開後文壽量品之義。

    【爾時佛前有七寶塔。高五百由旬。縱廣二百五十由旬。從地踊出住在空

      中。種種寶物而莊校之。】

    一由旬是四十里。

    地代表無明，從地湧出指寶塔豁破無明而出。

    空是第一義空。

    寶物，七寶也，代表佛法。

    校，讀為較，莊嚴的意思。

    【五千欄楯龕室千萬。無數幢幡以為嚴飾。垂寶瓔珞。寶鈴萬億而懸其上

      。四面皆出多摩羅跋栴檀之香。充遍世界。】

    多摩羅跋旃檀香，是一種香葉之香。

    【其諸幡蓋。以金銀琉璃車鑻馬腦真珠玫瑰七寶合成。高至四天王宮。三

      十三天。雨天曼陀羅華供養寶塔。】

    法華經此處所講的七寶，和彌陀經中所講的七寶有點差別。四王天在須彌山腹

，須彌山頂是忉利天。曼陀羅華就是如意華，也叫圓華，是天華的一種。

    【餘諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等千萬億眾。

      以一切華香瓔珞幡蓋伎樂。供養寶塔恭敬尊重讚歎。】

    八部龍神前面已經介紹過。

    供養寶塔，以敬具、莊嚴具供養，不以資生具供養。因為寶塔不可能以資生具

供養。資生具是衣服、飲食、臥具、醫藥。

    【爾時寶塔中出大音聲歎言。善哉善哉。釋迦牟尼世尊。能以平等大慧教

      菩薩法佛所護念妙法華經為大眾說。】

    寶塔中出音聲，讚歎世尊開演法華經。法華經者，演說實相義。實相無相為平

等義，以無相故，無限、無礙，稱為大慧。菩薩是佛因地，二乘不能續佛慧命，故

不言教二乘法。十方諸佛皆護念妙法蓮華經，讚歎釋迦牟尼佛宣說此經。

    【如是如是。釋迦牟尼世尊。如所說者。皆是真實。】

    讚歎後印證。以過去佛證現在佛。實則佛佛道同，同一實相。真實就是指實相

。

    【爾時四眾見大寶塔住在空中。又聞塔中所出音聲。皆得法喜怪未曾有。

      從座而起恭敬合掌𧕴住一面。】

    四眾是比丘、比丘尼、優婆塞、優婆夷。

    寶塔於第一義空中，出大音聲，眾聞音聲，皆得法喜。

    𧕴是退回來，住是站。𧕴住一面，便是退下來站在一旁。

    【爾時有菩薩摩訶薩。名大樂說。知一切世間天人阿修羅等心之所疑。而

      白佛言。世尊。以何因緣有此寶塔從地踊出。又於其中發是音聲。】

    大樂說菩薩問：什麼原因有寶塔從地湧出，現在佛前，塔中出音聲呢？

    【爾時佛告大樂說菩薩。此寶塔中有如來全身。乃往過去東方無量千萬億

      阿僧祇世界。國名寶淨。彼中有佛。號曰多寶。】

    大樂說菩薩興問，世尊回答。一問一答，說明寶塔的來歷。

    【其佛行菩薩道時。作大誓願。若我成佛。滅度之後。於十方國土。有說

      法華經處。我之塔廟。為聽是經故。踊現其前為作證明。讚言善哉。】

    這是多寶佛過去的誓願。我滅後，十方國土，有說法華經者，我之塔廟現在其

前。法華經是實相法。實相法代表佛的法身──實相無相是佛法身，實相無不相是

佛報、化二身。

    此處是以過去法身證明現在報、化二身所說無訛。

    【彼佛成道已。臨滅度時。於天人大眾中告諸比丘。我滅度後。欲供養我

      全身者。應起一大塔。其佛以神通願力。十方世界在在處處。若有說法

      華經者。彼之寶塔皆踊出其前。全身在於塔中。讚言善哉善哉。】

    多寶如來為本願故，現前聽法。

    【大樂說。今多寶如來塔。聞說法華經故。從地踊出。讚言善哉善哉。是

      時大樂說菩薩。以如來神力故。白佛言。世尊。我等願欲見此佛身。】

    佛告訴大樂說菩薩，多寶如來塔以聽聞法華經的緣故，從地湧出。

    一切菩薩請法，皆以佛神力。何以故？一、若非佛神力加被，菩薩無從問起。

二、如不以佛神力而請法，有慢佛之過。

    【佛告大樂說菩薩摩訶薩。是多寶佛有深重願。若我寶塔。為聽法華經故

      出於諸佛前時。其有欲以我身示四眾者。彼佛分身諸佛。在於十方世界

      說法。盡還集一處。然後我身乃出現耳。大樂說。我分身諸佛。在於十

      方世界說法者今應當集。大樂說白佛言。世尊。我等亦願欲見世尊分身

      諸佛禮拜供養。】

    釋迦牟尼佛告訴大眾說，多寶如來過去曾有誓願：如果我的寶塔出現在佛前，

彼佛要想把我的全身示現給弟子看時，他的分身諸佛必須還集一處。

    這是什麼原因呢？因為法是實相。實相無相是法身，實相無不相是報、化二身

。必須佛的三身聚集，實相方圓。多寶如來表法身，此處的釋迦牟尼佛表報身，其

餘的十方分身諸佛表化身。

    或許有人問：釋迦牟尼佛是化身佛，為什麼此處說是報身佛呢？這是主伴圓融

，一不礙多、多不礙一的緣故。一法為主，法法為伴；法法為主，法法為伴。這是

一乘教法，小乘教不會，大乘始教不會，終教也不圓滿。這就是一即一切的道理。

雖然說一，一即無量諸法。所以此處釋迦牟尼佛是表報身，以他為主時，其餘分身

諸佛皆為伴。如果以其餘分身諸佛為主時，則釋迦牟尼佛為伴。這叫做法界緣起、

緣起法界，也叫做諸法實相、實相諸法。

    【爾時佛放白毫一光。即見東方五百萬億那由他恆河沙等國土諸佛。彼諸

      國土。皆以頗梨為地。寶樹寶衣以為莊嚴無數千萬億菩薩。充滿其中。

      遍張寶幔寶網羅上。彼國諸佛以大妙音而說諸法。及見無量千萬億菩薩

      。遍滿諸國為眾說法。南西北方四維上下。白毫相光所照之處。亦復如

      是。爾時十方諸佛各告眾菩薩言。善男子。我今應往娑婆世界釋迦牟尼

      佛所。并供養多寶如來寶塔。】

    白毫相表中道義，中道義表無住義（離邊不住中）。以無住的原因，所以無礙

。這麼說起來，白毫相、中道義就是表一即一切、一切即一。「無住」是一，「通

遍一切」是一切。

    十方分身諸佛畢集。

    【時娑婆世界即變清淨。琉璃為地寶樹莊嚴。黃金為繩以界八道。無諸聚

      落村營城邑。大海江河山川林藪燒大寶香。曼陀羅華遍布其地。以寶網

      幔羅覆其上。懸諸寶鈴。唯留此會眾。移諸天人置於他土。】

    娑婆世界，變現淨土。以佛神力，移諸天人置於他土，以便容納分身諸佛。唯

留與會大眾，在於法會。

    【是時諸佛各將一大菩薩以為侍者。至娑婆世界。各到寶樹下。一一寶樹

      。高五百由旬。枝葉華㛦次第莊嚴。諸寶樹下皆有師子之座。高五由旬

      。亦以大寶而校飾之。爾時諸佛各於此座結加趺坐。如是展轉遍滿三千

      大千世界。而於釋迦牟尼佛一方所分之身。猶故未盡。時釋迦牟尼佛。

      欲容受所分身諸佛故。八方各更變二百萬億那由他國。皆令清淨。無有

      地獄餓鬼畜生及阿修羅。又移諸天人置於他土所化之國。亦以琉璃為地

      。寶樹莊嚴。樹高五百由旬。枝葉華㛦次第嚴飾。樹下皆有寶師子座。

      高五由旬。種種諸寶以為莊校。亦無大海江河及目真矦陀山摩訶目真矦

      陀山鐵圍山大鐵圍山須彌山等諸山王。通為一佛國土。寶地平正。寶交

      露幔遍覆其上。懸諸幡蓋。燒大寶香。諸天寶華遍布其地。釋迦牟尼佛

      。為諸佛當來坐故。復於八方。各更變二百萬億那由他國。皆令清淨。

      無有地獄餓鬼畜生及阿修羅。又移諸天人置於他土。所化之國。亦以琉

      璃為地。寶樹莊嚴。樹高五百由旬。枝葉華㛦次第莊嚴。樹下皆有寶師

      子座。高五由旬。亦以大寶而校飾之。亦無大海江河及目真矦陀山摩訶

      目真矦陀山鐵圍山大鐵圍山須彌山等諸山王。通為一佛國土。寶地平正

      。寶交露幔遍覆其上。懸諸幡蓋燒大寶香。諸天寶華遍布其地。】

    分身佛，各帶一大菩薩為侍者，到七寶樹下。

    八方指東西南北四維，釋迦牟尼佛以神通力變現二百萬億三千大千世界，皆國

土清淨，無六道眾生。

    目真矦陀為龍名，其居山中之池，故名山為目真矦陀山。摩訶是大，摩訶目真

矦陀山為大目真矦陀山。

    鐵圍山，一世界以須彌山為中心，此山外有八山八海，最外一層為鐵圍山，此

稱小鐵圍山。一大千世界外也有一鐵圍山，此稱大鐵圍山。

    【爾時東方釋迦牟尼佛所分之身。百千萬億那由他恒河沙等國土中諸佛。

      各各說法來集於此。如是次第十方諸佛。皆悉來集坐於八方。爾時一一

      方四百萬億那由他國土。諸佛如來遍滿其中。是時諸佛各在寶樹下坐師

      子座。皆遣侍者。問訊釋迦牟尼佛。各齎寶華滿掬而告之言。善男子。

      汝往詣耆闍崛山釋迦牟尼佛所。如我辭曰。少病少惱氣力安樂。及菩薩

      聲聞眾悉安隱不。以此寶華散佛供養。而作是言。彼某甲佛。與欲開此

      寶塔。諸佛遣使亦復如是。】

    分身諸佛都派遣侍者去問訊釋迦牟尼佛。耆闍崛山就是靈鷲山。

    佛怎麼會有病、有惱、氣力不安樂呢？這是為眾生的緣故，所以維摩詰經上講

「眾生病則我病」。

    安穩本來是涅槃的意思，在這兒是指安樂講。

    彼某甲佛，是分身佛自稱。與欲開此寶塔，與欲是同意的意思，分身諸佛，皆

同意開此寶塔。於是釋迦牟尼佛，即將開此寶塔。

    【爾時釋迦牟尼佛。見所分身佛悉已來集。各各坐於師子之座。皆聞諸佛

      與欲同開寶塔。即從座起住虛空中。一切四眾起立合掌一心觀佛。於是

      釋迦牟尼佛。以右指開七寶塔戶。出大音聲。如𧕴關鑰開大城門。即時

      一切眾會。皆見多寶如來。於寶塔中坐師子座。全身不散如入禪定。又

      聞其言。善哉善哉。釋迦牟尼佛。快說是法華經。我為聽是經故。而來

      至此。】

    四眾弟子都起立恭敬合掌，一心想要看釋迦牟尼佛如何開此寶塔。

    於是釋迦牟尼佛用右手指打開七寶塔的門戶，發出大音聲。取下插在門中間的

橫木，如打開城門。

    關鑰是插在兩扇大門中間的橫木。

    善哉善哉是多寶如來稱讚釋迦牟尼佛。快說是暢快演說，令大眾歡喜。我多寶

如來為聽是法華經的緣故，而來至於此。

    【爾時四眾等。見過去無量千萬億劫滅度佛。說如是言。歎未曾有。以天

      寶華眾。散多寶佛及釋迦牟尼佛上。爾時多寶佛。於寶塔中分半座。與

      釋迦牟尼佛。而作是言。釋迦牟尼佛。可就此座。即時釋迦牟尼佛。入

      其塔中坐其半座。結加趺坐。】

    多寶佛分半座與釋迦牟尼佛，世尊進入塔中就其半座。

    【爾時大眾。見二如來在七寶塔中師子座上結加趺坐。各作是念。佛座高

      遠。唯願如來以神通力。令我等輩俱處虛空。即時釋迦牟尼佛。以神通

      力接諸大眾皆在虛空。以大音聲普告四眾。誰能於此娑婆國土廣說妙法

      華經。今正是時。如來不久當入涅槃。佛欲以此妙法華經付囑有在。】

    寶塔在空中而住，離地面很高。所以大眾就這麼想：佛座離我們很高很遠，希

望佛以神通力，讓我們也處在虛空中。佛知眾念，於是以神通力，接諸大眾皆在虛

空。

    佛出大音聲，普告大眾，廣宣法華經。此乃付囑流通，佛在世時，有佛弘法，

佛滅後，由菩薩及弟子弘法，謂之流通。自稱不久當入涅槃。當知佛於最後八年中

，方說法華。

    【爾時世尊。欲重宣此義。而說偈言

      聖主世尊　雖久滅度　在寶塔中　尚為法來　諸人云何　不勤為法

      此佛滅度　無央數劫　處處聽法　以難遇故　彼佛本願　我滅度後

      在在所往　常為聽法】

    以下重頌。聖主世尊是讚歎多寶佛。

    大般涅槃經講，諸佛實則沒有滅度，為度化眾生故，而示現滅度。佛滅度後，

讓眾生知道見佛聞法難得，而精進修學。

    多寶佛並沒有滅度，如果滅度了，怎麼能夠「在寶塔中，尚為法來」呢？這就

是法身來而無來、去而無去、無來而來、無去而去的道理。

    「諸人云何，不勤為法」是說：你們大家，為什麼不勤求於法呢？這裡的法就

是指實相。

    無央數劫就是阿僧祇劫。多寶佛雖然滅度了，但是長久以來，處處為聽妙法華

經而現前，這是因為妙法華經難遇的緣故。

    【又我分身　無量諸佛　如恒沙等　來欲聽法　及見滅度　多寶如來

      各捨妙土　及弟子眾　天人龍神　諸供養事　令法久住　故來至此】

    法華經宣說實相法，經云諸法實相，唯佛與佛乃能究盡。故說法華時，法報化

三身畢集。

    【為坐諸佛　以神通力　移無量眾　令國清淨　諸佛各各　詣寶樹下

      如清淨池　蓮華莊嚴　其寶樹下　諸師子座　佛坐其上　光明嚴飾

      如夜闇中　燃大炬火　身出妙香　遍十方國　眾生蒙薰　喜不自勝

      譬如大風　吹小樹枝】

    譬如大風吹小樹枝，是說香氣散佈很遠，猶如大風吹小樹枝，吹得很遠。

    【以是方便　令法久住】

    以是方便遍十方國，令法華經實相法久住。

    其實講起來，有佛無佛，性相常住。為了度化眾生，才開出方便。

    【告諸大眾　我滅度後　誰能護持　讀說斯經　今於佛前　自說誓言

      其多寶佛　雖久滅度　以大誓願　而師子吼　多寶如來　及與我身

      所集化佛　當知此意　諸佛子等　誰能護法　當發大願　令得久住

      其有能護　此經法者　則為供養　我及多寶　此多寶佛　處於寶塔

      常遊十方　為是經故　亦復供養　諸來化佛　莊嚴光飾　諸世界者】

    佛告訴大眾：我滅度後，誰能夠守護修持、讀誦演說妙法蓮華經的，現在可在

我面前發誓。讀是讀誦，屬自修；說是演說，屬化他。

    多寶佛雖然滅度很久了，但是以當初的大誓願，而作師子吼，說：如果有說法

華經的，我要現在其前。

    多寶佛為弘揚、聽法華經，而現在我（指釋迦牟尼佛）前：我的分身所集的化

佛，為了聽法華經，也現在我前。

    諸佛子等，是指菩薩言。因為聲聞乘人，只求自度，不度眾生，不能續佛慧命

，故不稱佛子。

    護持法華經，就是護持實相法。色法、心法、五陰法、十二因緣法、四諦法，

都攝在大乘實相法之內。

    我（釋迦牟尼佛）是現在佛，多寶佛是過去佛。能夠護持法華經、護持實相法

的，就等於是供養現在佛和過去佛。

    常遊十方和為是經故是倒裝句，應該是說「此多寶佛，處於寶塔，為是經故，

常遊十方。」

    諸來化佛是指釋迦牟尼佛的分身諸佛。現在我們可以知道，多寶佛表法身佛，

釋迦牟尼佛表報身佛，分身諸佛表化身佛。這些化佛。莊嚴光飾其他無量無邊諸世

界，度化眾生。

    【若說此經　則為見我　多寶如來　及諸化佛　諸善男子　各諦思惟

      此為難事　宜發大願　諸餘經典　數如恒沙　雖說此等　未足為難】

    法華經表實相，若說實相法，則見法報化三身佛。釋迦牟尼佛表報身，多寶佛

表法身，諸化佛表化身。實相無相，是法身；實相無不相，是報、化二身。洞達實

相法，就見佛的三身。

    諸善男子你們要善思惟，聽聞法華經是一件很困難的事情，因為不知道要隔多

久，佛才出現於世。佛出現於世，並不是都說法華，像釋迦牟尼佛，最後八年才說

法華。佛雖說法華，但能夠信解也難，如釋迦牟尼佛說法華時，有五千退席。

    佛說其餘的經，如恒沙般多。雖說餘經，未足為難。欲說此法華，卻是甚難也

。

    【若接須彌　擲置他方　無數佛土　亦未為難　若以足指　動大千界

      遠擲他國　亦未為難　若立有頂　為眾演說　無量餘經　亦未為難

      若佛滅後　於惡世中　能說此經　是則為難】

    須彌山入海八萬四千由旬、出海八萬四千由旬，是山王。擲是丟的意思。一個

佛土是一個三千大千世界，無數佛土，是無數三千大千世界。以下二偈，皆譬喻說

。有頂，即色界最高一天──色究竟天。

    滅是滅度，此處是指化身佛滅度。因為除去化身佛有滅度之外，報身佛和法身

佛都沒有滅度（法身佛沒有生，也沒有滅，所以沒有滅度；報身佛有生，沒有滅，

所以也沒有滅度）。

    如果佛滅度後，能夠在五濁惡世中說妙法蓮華經的，那就很難了！因為實相法

，眾生皆不知不解。

   【假使有人　手把虛空　而以遊行　亦未為難　於我滅後　若自書持

     若使人書　是則為難　若以大地　置足甲上　昇於梵天　亦未為難

     佛滅度後　於惡世中　暫讀此經　是則為難　假使劫燒　擔負乾草

     入中不燒　亦未為難　我滅度後　若持此經　為一人說　是則為難

     若持八萬　四千法藏　十二部經　為人演說　令諸聽者　得六神通

     雖能如是　亦未為難　於我滅後　聽受此經　問其義趣　是則為難

     若人說法　令千萬億　無量無數　恒沙眾生　得阿羅漢　具六神通

     雖有是益　亦未為難　於我滅後　若能奉持　如斯經典　是則為難】

    以上舉譬喻說明，於佛滅後，書持讀誦演說聽受奉行此法華經，為甚難也。

    【我為佛道　於無量土　從始至今　廣說諸經　而於其中　此經第一

      若有能持　則持佛身　諸善男子　於我滅後　誰能受持　讀誦此經

      今於佛前　自說誓言　此經難持　若暫持者　我則歡喜　諸佛亦然

      如是之人　諸佛所歎　是則勇猛　是則精進　是名持戒　行頭陀者

      則為疾得　無上佛道　能於來世　讀持此經　是真佛子　住淳善地

      佛滅度後　能解其義　是諸天人　世間之眼　於恐畏世　能須臾說

      一切天人　皆應供養】

    為甚麼妙法蓮華經第一呢？因為法華經宣說實相。佛身者，即法身實相也。

    餘偈易解不釋。


妙法蓮華經講記

        提婆達多品第十二

    提婆達多，此翻天熱。為阿難之兄，斛飯王之子，佛之從弟。

    提婆達多，為名聞利養故，𠈄佛害佛。推石壓佛，山神手遮，小石迸傷佛足，

出佛身血。教阿闍世王放醉象踏佛。安毒爪甲中，欲禮佛時傷佛。花色比丘尼相勸

，拳打花色比丘尼死。破僧團，帶領五百比丘離去。以犯如是罪，命終後墮地獄中

。

    竺法護於西晉長安譯此經，名曰正法華，共二十八品，有提婆達多品。鳩摩羅

什於姚秦弘始八年夏，譯此經名曰妙法蓮華。羅什譯僅二十七品，無提婆達多品。

據法華文句云，羅什所譯，當時亦二十八品。長安宮人請此品，淹留宮內，故江東

所傳無此品。

    又有人云，蔥嶺以西，有提婆達多品，蔥嶺以東無此品，所以羅什所譯無此品

。後瓦官寺釋法意，於齊永明八年十二月，譯出此品，然未安法華經內。至梁末西

天竺優禪尼國人，婆羅末陀，再譯此品，始安寶塔品後。

    佛授記提婆達多，過無量劫後，當得成佛，號曰天王如來。此是法華經與別經

不同之處，餘經授善人記，不授惡人記，此經惡人亦蒙授記。

    【爾時佛告諸菩薩及天人四眾吾於過去無量劫中。求法華經無有懈惓。於

      多劫中常作國王。發願求於無上菩提。心不退轉。為欲滿足六波羅蜜。

      勤行布施。心無懓惜象馬七珍國城妻子奴婢僕從。頭目髓腦身肉手足不

      惜軀命。時世人民壽命無量為於法故。捐捨國位委政太子。擊鼓宣令四

      方求法。誰能為我說大乘者。吾當終身供給走使。時有仙人來白王言。

      我有大乘。名妙法華經。若不違我當為宣說。王聞仙言歡喜踊躍。即隨

      仙人供給所須。採㛦汲水拾薪設食。乃至以身而為床座。身心無惓。于

      時奉事經於千歲。為於法故。精勤給侍令無所乏。】

    世尊自述，過去世求實相法之因緣。為滿足六波羅蜜勤行布施，六度中前五度

修福，般若度修慧，福慧兩足，成就無上佛道。故求無上佛道者，須滿足六波羅蜜

。所以六波羅蜜，為菩薩行，名菩薩道。

    佛於過去世，為求法華經無有懈倦。有仙人白王言，我有大乘法名妙法華經，

若不違我，當為宣說。王為求法故，乃隨仙人去。

    【爾時世尊。欲重宣此義。而說偈言

      我念過去劫　為求大法故　雖作世國王　不貪五欲樂　搥鍾告四方

      誰有大法者　若為我解說　身當為奴僕　時有阿私仙　來白於大王

      我有微妙法　世間所希有　若能修行者　吾當為汝說　時王聞仙言

      心生大喜悅　即便隨仙人　供給於所須　採薪及㛦蓏　隨時恭敬與

      情存妙法故　身心無懈惓　普為諸眾生　勤求於大法　亦不為己身

      及以五欲樂　故為大國王　勤求獲此法　遂致得成佛　今故為汝說】

    阿私仙，譯曰無比端正。

    蓏音裸，果實也。

    為眾生求大法，菩薩慈悲為懷，求無上菩提者，不為自己求安樂，但願眾生得

離苦。釋迦牟尼佛發大悲心，入五濁惡世，捨頭目腦髓，救度一切眾生，以如是因

緣，得成佛道。故今能為汝等說法華經也。

    【佛告諸比丘。爾時王者。則我身是。時仙人者。今提婆達多是。由提婆

      達多善知識故。令我具足六波羅蜜慈悲喜捨三十二相八十種好紫磨金色

      。十力四無所畏四攝法。十八不共神通道力。成等正覺廣度眾生。皆因

      提婆達多善知識故。】

    佛告諸比丘，那時國王是我釋迦牟尼佛前身，求到妙法蓮華經才成佛的，

那時阿私仙就是提婆達多。

    提婆達多善知識，令我具足六波羅蜜，布施、持戒、忍辱、精進、禪定、般若

。六波羅蜜中最重要一項為般若波羅蜜，若沒有般若波羅蜜，布施、持戒、忍辱、

精進、禪定皆不稱為波羅蜜，僅僅叫做布施、持戒、忍辱、精進、禪定，只得來世

人天福報，所以不叫波羅蜜。般若波羅蜜，應是心無所住，不取於相，如如不動。

    天台宗謂，於六波羅蜜，藏教依於言教；通教達於理；別教起於行，獲得實報

；圓教依第一義。

    慈悲喜捨是菩薩行，又名四梵行。

    化身佛具三十二相八十種好，報身佛則是色具無量相，相具無量好。紫磨金色

，是赤金色，帶有紫色光焰。磨是很乾淨的意思。佛具足十力、四無所畏、四攝法

、十八不共法等。如此種種，皆由提婆達多善知識而得成就。

    【告諸四眾。提婆達多。𧕴後過無量劫。當得成佛。號曰天王如來應供正

      遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。世界名天道。時

      天王佛。住世二十中劫。廣為眾生說於妙法。恆河沙眾生得阿羅漢果。

      無量眾生發緣覺心。恆河沙眾生發無上道心。得無生忍至不退轉。時天

      王佛般涅槃後。正法住世二十中劫。全身舍利起七寶塔。高六十由旬。

      縱廣四十由旬。諸天人民悉以雜華末香燒香塗香衣服瓔珞幢幡寶蓋伎樂

      歌頌。禮拜供養七寶妙塔。無量眾生得阿羅漢果。無量眾生悟辟支佛。

      不可思議眾生發菩提心至不退轉。】

    授記提婆達多成佛，號曰天王。及其化緣殊勝。

    【佛告諸比丘。未來世中。若有善男子善女人。聞妙法華經提婆達多品。

      淨心信敬不生疑惑者。不墮地獄餓鬼畜生。生十方佛前。所生之處常聞

      此經。若生人天中受勝妙樂。若在佛前蓮華化生。】

    稱讚聞法華經，淨心信敬之功德。淨心信教者，不生疑惑也。

    【於時下方多寶世尊所從菩薩。名曰智積。白多寶佛。當還本土。釋迦牟

      尼佛告智積曰。善男子。且待須臾。此有菩薩。名文殊師利。可與相見

      論說妙法可還本土。爾時文殊師利。坐千葉蓮華大如車輪。俱來菩薩亦

      坐寶蓮華。從於大海娑竭羅龍宮自然踊出。住虛空中詣靈鷲山。從蓮華

      下至於佛所。頭面敬禮二世尊足。】

    於時就是當爾之時。智積菩薩白多寶如來，欲還本土。世尊挽留，以待文殊。

    從這段文可看出法華經不是一會說完的，因前面的經文曾提到文殊師利菩薩在

場，此處顯然文殊師利菩薩事先不在法會上。

    蓮華有三種，人間蓮華、天上蓮華、菩薩蓮華。人間蓮華十數葉，天上是百葉

蓮華，菩薩所坐是千葉蓮華。大如車輪，車輪是指金輪王的輪寶。據無量壽經云，

有大一由旬、數由旬、數百由旬及無量由旬者。

    【修敬已畢。往智積所共相慰問。𧕴坐一面。智積菩薩問文殊師利。仁往

      龍宮所化眾生。其數幾何。文殊師利言。其數無量不可稱計。非口所宣

      非心所測。且待須臾。自當有證。】

    𧕴坐一面，是退回來坐在一旁。

    智積問文殊師利菩薩：仁者在龍宮，所度化的眾生，有多少呢？

    文殊師利說：我所化的眾生無量，說不出數字來。仁者稍待片刻，自己就會知

道了。

    【所言未竟。無數菩薩坐寶蓮華從海踊出。詣靈鷲山住在虛空。此諸菩薩

      皆是文殊師利之所化度。具菩薩行皆共論說六波羅蜜。本聲聞人在虛空

      中說聲聞行。今皆修行大乘空義。文殊師利謂智積曰。於海教化其事如

      是。】

    這些菩薩，都是文殊師利所度化的。具菩薩行，詳細說就是具足十波羅蜜，略

說就是六波羅蜜，將十波羅蜜的後四，方便、願、力、智波羅蜜併到前六波羅蜜中

。方便波羅蜜，入布施、持戒、忍辱三波羅蜜中；願之一度，入精進波羅蜜中；力

之一度，入禪定波羅蜜中；智之一度，入般若波羅蜜中。又因般若一度，攝前五度

，故方便、願、力、智，均攝入般若一度。

    文殊師利告訴智積說：這些就是我在大海教化的情形。

    【爾時智積菩薩。以偈讚曰

      大智德勇健　化度無量眾　今此諸大會　及我皆已見　演暢實相義

      開闡一乘法　廣導諸眾生　令速成菩提】

    大智德勇健，讚文殊師利之德，化度無量眾，讚其化德不可思議。下半偈說此

德我們都看到了。

    從演暢實相義，知道文殊師利在海中說法華經。金剛經提到：云何為人演說？

不取於相，如如不動。就是雖說實相法，而不取於相，也不取於無相。說實相無相

，是從實智出；說實相無不相，是由權智出。實相法，空非色外空，色性本空故。

此法無分別，有不分別空，空不分別有，是一法，佛讚為一味法性。所謂實相，即

一乘佛法也。

    【文殊師利言。我於海中唯常宣說妙法華經。】

    文殊菩薩言，我於海中，唯說妙法華經。

    【智積問文殊師利言。此經甚深微妙。諸經中寶世所希有。頗有眾生勤加

      精進修行此經速得佛不。文殊師利言。有娑竭羅龍王女。年始八歲。智

      慧利根善知眾生諸根行業。得陀羅尼。諸佛所說甚深祕藏悉能受持。深

      入禪定了達諸法。於剎那頃。發菩提心。得不退轉辯才無礙。慈念眾生

      猶如赤子。功德具足心念口演。微妙廣大慈悲仁讓。志意和雅能至菩提

      。】

    智積問文殊師利，妙法蓮華經甚深微妙是經中之王，世所希有，有沒有人因你

說妙法蓮華經，精進修行，而得成佛果位的？

    我們今天所見到的妙法蓮華經，非具足本，只是略本。據薩曇分陀利經（漢言

法華）云，佛說薩曇分陀利經無央數偈。是時七寶浮圖（寶塔）涌從地出，上至梵

天。中有金床，上坐有佛，字抱休羅蘭（漢言多寶），歎言善哉善哉！我般泥洹來

，恒河沙劫……

    所以我們知道今天所見的法華經，只是略本。不過略本和足本，一樣顯一味佛

法。如大海水，縱是一滴，皆同一鹹味。所以我們不可於足本略本之間，生分別心

。

    娑竭羅龍王八歲龍女，智慧利根，善知眾生之根性，及現前行業欲求。換句話

說，知眾生心心所法也。得陀羅尼，悉能受持佛所說秘藏。如法華經演說實相，即

佛所說甚深秘藏。非佛有所秘密，而是眾生不能信解，故曰秘藏。

    深入禪定，深入首楞嚴定也。了達諸法實相，剎那間發菩提心，發菩提心者，

佛道初始也。剎那間即得不退轉，不退轉者，唯佛一人究竟。……乃至志意和雅，

能至菩提而成佛。

    【智積菩薩言。我見釋迦如來。於無量劫難行苦行。積功累德求菩提道。

      未曾止息。觀三千大千世界。乃至無有如芥子許非是菩薩捨身命處。為

      眾生故。然後乃得成菩提道。不信此女於須臾頃便成正覺。言論未訖。

      時龍王女忽現於前。頭面禮敬𧕴住一面。】

    智積菩薩，不信龍女能即時成佛。釋迦牟尼佛，無量劫修持，三千大千世界無

芥子許處，不是菩薩捨身命處，而今方得成佛。龍女焉得須臾間成佛？

    龍女即時現前，禮佛後，𧕴住一面。

    【以偈讚曰

      深達罪福相　遍照於十方　微妙淨法身　具相三十二　以八十種好

      用莊嚴法身　天人所戴仰　龍神咸恭敬　一切眾生類　無不宗奉者

      又聞成菩提　唯佛當證知　我闡大乘教　度脫苦眾生】

    先以偈讚佛，最後方言，我成佛道，唯佛證知。我闡大乘法，度脫苦眾生。即

龍女自謂，將成佛度眾生也。

    餘經皆謂男子成佛，不說女人成佛。今此法華經與餘經不同，謂女人亦得成佛

。眾皆不信，故龍女現身說法，求佛證之。

    【時舍利弗語龍女言。汝謂不久得無上道。是事難信。所以者何。女身垢

      穢非是法器。云何能得無上菩提。佛道懸曠經無量劫。勤苦積行具修諸

      度。然後乃成。又女人身猶有五障。一者不得作梵天王。二者帝釋。三

      者魔王。四者轉輪聖王。五者佛身。云何女身速得成佛。】

    舍利弗亦不信龍女不久成佛。謂女人身有五障，一不得作梵天王，二不得作天

帝釋，三不得作魔王，四不得作轉輪聖王，五不得作佛。

    【爾時龍女有一寶珠。價直三千大千世界。持以上佛。佛即受之。龍女謂

      智積菩薩尊者舍利弗言。我獻寶珠世尊納受。是事疾不。答言甚疾。女

      言。以汝神力觀我成佛。復速於此。當時眾會皆見龍女。忽然之間變成

      男子。具菩薩行。即往南方無垢世界。坐寶蓮華成等正覺。三十二相八

      十種好。普為十方一切眾生演說妙法。爾時娑婆世界菩薩聲聞天龍八部

      人與非人。皆遙見彼龍女成佛。普為時會人天說法。心大歡喜悉遙敬禮

      。無量眾生聞法解悟得不退轉。無量眾生得受道記。無垢世界六反震動

      。娑婆世界三千眾生住不退地。三千眾生發菩提心而得受記。智積菩薩

      及舍利弗。一切眾會默然信受。】

    龍女即刻以事證之。龍女有一價值三千大千世界的寶珠，呈上供養佛，佛即接

受。龍女說，你們看我呈獻寶珠供養佛，世尊納受，這件事你們看快不快？智積菩

薩、舍利弗答說，很快。

    龍女言，汝觀我成佛復速於此。當時眾會，以龍女神力故，皆見龍女，忽然轉

女為男，於南方無垢世界成佛。為十方眾生，演說妙法。爾時娑婆世界與會大眾，

悉遙禮彼佛。

    彼無垢世界，無量眾生聞法解悟，得不退轉。無量眾生，得受無上道記。娑婆

世界，三千眾生住不退地。不退地於菩薩位，名阿鞞跋致。三千眾生，發菩提心得

受記。

    於是智積菩薩及舍利弗，默然信受。


妙法蓮華經講記

        勸持品第十三

    此品名勸持品，又簡稱曰持品。二萬菩薩誓願持經，故名持品。佛視八十萬億

那由他諸菩薩，諸菩薩發願，於佛滅後，往來十方，令諸眾生，書寫受持讀誦解說

修行正憶念此法華經。以佛目視有勸持意，故名勸持品。復有比丘比丘尼等，發願

於他國土，廣說此經，亦有持經之意。

    【爾時藥王菩薩摩訶薩。及大樂說菩薩摩訶薩。與二萬菩薩眷屬俱。皆於

      佛前作是誓言。唯願世尊不以為慮。我等於佛滅後。當奉持讀誦說此經

      典。後惡世眾生。善根轉少多增上慢。貪利供養增不善根。遠離解脫雖

      難可教化。我等當起大忍力讀誦此經。持說書寫種種供養不惜身命。】

    藥王菩薩及大樂說菩薩和二萬菩薩在一起同時發心，皆於佛前，作誓言，請世

尊不必擔心，我等於佛滅後，奉持讀誦此妙法蓮華經，為眾生宣說。

    後五濁惡世眾生，貪瞋痴重，善根轉少。未得謂得，未證謂證的增上慢人甚多

。於大乘法中，一切法畢竟空不可得。第一義空固不可得，世諦法如幻，亦不可得

。有為法如幻故不可得，因為有為法生住滅無常，無常故不可得。因為無常便不存

在，介爾存在便是常。既然有為法不存在，故不可得。對有為而立無為，既然有為

不可得，故無為亦不立。是知有為法不可得，無為法不可得，即一切法不可得。不

得一切法，即得無上菩提也。

    有一般人，於無所得而言得，無所證而言證，故名增上慢人。

    貪著世間名聞利養，增貪瞋痴不善根。此等眾生，難可教化。但我等以大忍力

，持說弘揚此法華經，乃至不惜身命。

    【爾時眾中五百阿羅漢得受記者白佛言。世尊。我等亦自誓願。於異國土

      廣說此經。】

    五百阿羅漢已蒙授記者，發願於異土說經。因為菩薩得無生法忍，具大忍力，

可於惡世弘經。聲聞人無此大忍力，故不堪留惡世弘經。

    【復有學無學八千人得受記者。從座而起合掌向佛。作是誓言。世尊。我

      等亦當於他國土廣說此經。所以者何。是娑婆國中人多弊惡。懷增上慢

      功德淺薄。瞋濁諂曲心不實故。】

    有學是指：初果向、初果、二果向、二果、三果向、三果、四果向。到這個地

步，都是學人。已經證到四果叫無學。學無學人一共八千人，也是蒙佛授記的，從

座而起，合掌向佛作是誓言:我等亦當於他國土廣說此經。因為娑婆世界眾生弊惡

。

    【爾時佛姨母摩訶波闍波提比丘尼。與學無學比丘尼六千人俱。從座而起

      一心合掌。瞻仰尊顏目不暫捨。於時世尊告憍曇彌。何故憂色而視如來

      。汝心將無謂我不說汝名授阿耨多羅三藐三菩提記耶。憍曇彌。我先總

      說一切聲聞皆已授記。今汝欲知記者。將來之世當於六萬八千億諸佛法

      中為大法師。及六千學無學比丘尼俱為法師。汝如是漸漸具菩薩道。當

      得作佛。號一切眾生喜見如來應供正遍知明行足善逝世間解無上士調御

      丈夫天人師佛世尊。】

    大愛道比丘尼和學無學比丘尼六千人，也從座而起一心合掌，一心瞻仰佛，目

不暫捨。因佛給比丘甚至提婆達多也授記，龍女成佛，所以比丘尼眾也求佛授記。

    我已經先前總說聲聞授記了，比丘也都授記了，你要知道你是否授記？你將來

經六萬八千億諸佛法中作大法師，同時連六千學無學比丘尼，也都做大法師。你這

樣漸漸具足波羅蜜，作佛時，號一切眾生喜見，十號具足。如來是法身，應供是報

身，正遍知是化身。如來是法身德，應供是解脫德，正遍知是般若德。如來、應供

、正遍知、明行足、善逝，是自覺。世間解、無上士、調御丈夫、天人師，是覺他

。自覺、覺他，覺行圓滿了，稱之為佛。十號具足，稱之為世尊。

    【憍曇彌。是一切眾生喜見佛。及六千菩薩。轉次授記得阿耨多羅三藐三

      菩提。】

    一切眾生喜見如來成佛後，六千菩薩次第授記成佛。

    【爾時羅𣿬羅母耶輸陀羅比丘尼作是念。世尊於授記中獨不說我名。佛告

      耶輸陀羅。汝於來世百千萬億諸佛法中。修菩薩行為大法師漸具佛道。

      於善國中當得作佛。號具足千萬光相如來應供正遍知明行足善逝世間解

      無上士調御丈夫天人師佛世尊。佛壽無量阿僧祇劫。爾時摩訶波闍波提

      比丘尼及耶輸陀羅比丘尼。并其眷屬。皆大歡喜得未曾有。即於佛前。

      而說偈言

      世尊導師　安隱天人　我等聞記　心安具足】

    與耶輸陀羅授記。

    【諸比丘尼說是偈已白佛言。世尊。我等亦能於他方國土廣宣此經。】

    諸比丘尼亦發願，於他土弘經。

    【爾時世尊。視八十萬億那由他諸菩薩摩訶薩。是諸菩薩。皆是阿惟越致

      。轉不退法輪。得諸陀羅尼。即從座起至於佛前。一心合掌而作是念。

      若世尊告浛我等持說此經者。當如佛教廣宣斯法。復作是念。佛今默然

      不見告浛。我當云何。時諸菩薩敬順佛意。并欲自滿本願。便於佛前作

      師子吼。而發誓言。世尊。我等於如來滅後。周旋往返十方世界。能令

      眾生書寫此經受持讀誦解說其義如法修行正憶念。皆是佛之威力。唯願

      世尊。在於他方遙見守護。】

    這些菩薩是阿惟越致，是八地以上菩薩，自己得到不退轉，還能示其他人也能

知其法。自己得到，使別人也知道，稱為「轉」。「不退」，是得而不失。「法」

，是軌則。免除一切煩惱，摧碎一切煩惱，稱之為「輪」。是曰「轉不退法輪」。

    這些大菩薩發心普度十方，不一定在娑婆世界，他們都一心合掌，心裏這麼想

：如果世尊命令我們，我們持此經典，也弘揚妙法蓮華經。

    菩薩普度十方，不局限於娑婆世界。欲令眾生書寫妙法蓮華經，讀誦為人解說

，真實修行，正憶念一切法，唯願佛威力加被。

    【即時諸菩薩俱同發聲。而說偈言

      唯願不為慮　於佛滅度後　恐怖惡世中　我等當廣說　有諸無智人

      惡口罵詈等　及加刀杖者　我等皆當忍　惡世中比丘　邪智心諂曲

      未得謂為得　我慢心充滿　或有阿練若　納衣在空閑　自謂行真道

      輕賤人間者　貪著利養故　與白衣說法　為世所恭敬　如六通羅漢】

    先對佛發願，後示大忍力。

    或有阿練若一偈，謂獨居山林之自了漢。我慢心重，輕賤人間，不行度化。貪

著世間利養，為白衣說法，虛誑妄語，自顯神通，如六通羅漢。

    【是人懷惡心　常念世俗事　假名阿練若　好出我等過　而作如是言

      此諸比丘等　為貪利養故　說外道論議　自作此經典　誑惑世間人

      為求名聞故　分別於是經】

    此等人假名居阿練若，懷有惡心，常念世俗事。出我等之過，謂我等為貪利養

故，所說皆外道論議，自作此法華經，非佛所說。

    【常在大眾中　欲毀我等故　向國王大臣　婆羅門居士　及餘比丘眾

      誹謗說我惡　謂是邪見人　說外道論議。】

    此等惡人，常在大眾中，毀謗我等。謂我等是邪見人，說外道論議。

    【我等敬佛故　悉忍是諸惡　為斯所輕言　汝等皆是佛　如此輕慢言

      皆當忍受之】

    我等為敬佛故，悉忍是惡。反稱彼等，皆是當來佛。如常不輕菩薩也。

    【濁劫惡世中　多有諸恐怖　惡鬼入其身　罵詈毀辱我　我等敬信佛

      當著忍辱鎧　為說是經故　忍此諸難事　我不愛身命　但惜無上道

      我等於來世　護持佛所囑】

    五濁惡世中，鬼附惡人之身，罵詈我等，我等為敬佛弘法故，皆能忍受。

    【世尊自當知　濁世惡比丘　不知佛方便　隨宜所說法　惡口而顰蹙

      數數見擯出　遠離於塔寺　如是等眾惡　念佛告浛故　皆當忍是事】

    濁世惡比丘，不知佛方便隨宜說三乘法。竟對一乘佛法，惡口毀謗，顰蹙不信

。致令我等，數數被驅擯出來，使我等遠離塔寺。如此等惡事，我等皆當忍受。

    【諸聚落城邑　其有求法者　我皆到其所　說佛所囑法】

    若有誠心求法者，無論在何處，我皆到其所，為說佛所囑的實相法。

    【我是世尊使　處眾無所畏　我當善說法　願佛安隱住　我於世尊前

      諸來十方佛　發如是誓言　佛自知我心】

    我等是如來使，代佛宣揚實相法。

    何為善說？善說者，能說無性隨緣成萬法，萬法緣成無自性，是為善說。萬法

緣成無自性，即實相無相；無性隨緣成萬法，即實相無不相。

    有善說有善義，何為善說？何為善義？無三乘人說三乘人，無三乘法說三乘法

，是為善說。雖說三乘人三乘法，皆歸第一義空，是為善義。


妙法蓮華經講記

妙法蓮華經講記卷第五

        安樂行品第十四

    於事為言，身無危殆曰安，心無憂惱曰樂，身安心樂則弘法之事可行矣。

    約理而言，身業淨則無危殆故曰安，意業淨則無憂惱故曰樂，三業清淨則弘法

之事可行矣。

    又，安者定行，樂者慧行，行者大慈悲行。末世菩薩傳燈續明弘揚法華，須具

此安樂行。定則其心澹泊，不取於相如如不動，不被境轉。慧則達諸法實相，無性

空寂，無辱我之人，亦無受辱之我。乃能不受苦，不受樂，不受一切法。不染一切

法，無苦無樂，乃名大樂。大慈悲者，菩薩視眾生如一子，心無所住，無有分別，

不住兩邊，復不住於中，無行而行，行而無行，度盡無量無數無邊眾生，而不取眾

生相，是名大慈悲。

    以上諸義，不出諸法實相。以諸法無非實相故，所以菩薩能住忍辱地，柔和善

順，而不猝暴，心亦不驚，於法行而無行，無行而行，是名安樂行也。

    【爾時文殊師利法王子菩薩摩訶薩白佛言。世尊。是諸菩薩甚為難有敬順

      佛故發大誓願。於後惡世護持讀說是法華經。世尊。菩薩摩訶薩。於後

      惡世云何能說是經。】

    文殊師利先讚發願弘經諸菩薩，然後請問，菩薩於後惡世云何弘經。於是佛說

四安樂行。

    【佛告文殊師利。若菩薩摩訶薩。於後惡世。欲說是經。當安住四法。一

      者安住菩薩行處及親近處。能為眾生演說是經。】

    菩薩於後惡世，欲說法華經，應住四法。一者安住菩薩行處，及親近處，方能

為眾生說是法華經。

    行處與近處，各家註疏不同。今觀經文，知行處係言原則性，親近處係言行為

事相。

    【文殊師利。云何名菩薩摩訶薩行處。若菩薩摩訶薩。住忍辱地柔和善順

      而不卒暴心亦不驚。又復於法無所行。而觀諸法如實相。亦不行不分別

      。是名菩薩摩訶薩行處。】

    云何菩薩行處？住忍辱地者，安忍波羅蜜也。知諸法無非實相，如實知於實相

中，無人無法，畢竟空寂。乃能於諸法柔和無違無礙，善順於實相。若能柔和善順

，則能心不猝暴我慢貢高，復能心不驚疑，不為境轉。既知諸法實相無人無法，故

能以無住心契無相法，行而無行，無行而行，是故菩薩凡有所行，皆是功德。此則

契諸法實相矣。雖契諸法實相，亦不分別是實相非實相，是名菩薩行處。此是總表

原則，以下親近處，則分別說明行為及事相。

    安樂行述說身安樂行，口安樂行，意安樂行，誓願安樂行。此菩薩行處，是為

總說。

    【云何名菩薩摩訶薩親近處。菩薩摩訶薩。不親近國王王子大臣官長。不

      親近諸外道梵志尼犍子等。及造世俗文筆讚詠外書。及路伽耶陀逆路伽

      耶陀者。】

    菩薩親近處，是身安樂行。不親近國王……等，是不親近豪勢。不親近外道…

…等，是不親近邪見人。

    梵志是婆羅門，婆羅門供奉梵天，十五歲以前，在家修學；十五歲以後，遊方

修學；四十歲以上可以結婚生子；五十歲以上，出家入山修道。在家修學之婆羅門

，稱梵志。

    路伽耶陀，世論，又叫順世論，順世間說的法。逆路伽耶陀，不順世間。例如

儒家，齊家、治國、平天下，是順世間；墨家，非攻、兼愛，是順世間的。這個就

好像印度當時的路伽耶陀。道家，正好相反，清淨無為、無欲，就好像當時印度的

逆路伽耶陀，一切無為，不入世，不順世。

    【亦不親近諸有兇戲相扠相撲及那羅等種種變現之戲。又不親近旃陀羅及

      畜婣羊噍狗畋獵漁捕諸惡律儀。如是人等或時來者。則為說法無所悕望

      。】

    不親近兇險戲者，不親近屠宰害生業者。

    那羅，又稱那羅延，譯作力士，即魔術師。

    旃陀羅即屠夫。畜養業及打獵漁捕，皆屬惡律儀。

    【又不親近求聲聞比丘比丘尼優婆塞優婆夷。亦不問訊。若於房中。若經

      行處。若在講堂中。不共住止。或時來者。隨宜說法無所悕求。】

    菩薩應學大乘法，不應親近二乘。因為菩薩應廣度眾生，所以不應親近小乘。

在僧房之中，或在經行處或在講堂，都不和他們共住。如果這些聲聞乘的比丘、比

丘尼、優婆塞、優婆夷來請法，要隨宜說法。佛本說一乘法，唯有一佛乘，無二亦

無三；聲聞乘的四諦法，隨方便而說，說四諦法時，導歸大乘。四諦法有大乘和小

乘，大乘四諦法有無量四諦、無邊四諦，說四諦法誘使他們導歸大乘，沒有希求。

    【文殊師利。又菩薩摩訶薩。不應於女人身取能生欲想相而為說法。亦不

      樂見。若入他家。不與小女處女寡女等共語。】

    於女人不取能生欲想相而為說法。能生欲想相者，容貌姿態也。

    【亦復不近五種不男之人以為親厚。不獨入他家。若有因緣須獨入時但一

      心念佛。若為女人說法不露齒笑。不現胸臆。乃至為法猶不親厚。況復

      餘事。不樂畜年少弟子沙彌小兒。亦不樂與同師。常好坐禪。在於閑處

      修攝其心。文殊師利。是名初親近處。】

    五種不男者，一生不男，生來男根不發育者。二犍不男，如閹人。三𠈄不男。

四變不男。五半不男。是名初親近處。

    【復次菩薩摩訶薩觀一切法空。如實相。不顛倒不動不退不轉。如處空無

      所有性。一切語言道斷。不生不出不起。無名無相實無所有。無量無邊

      無礙無障。但以因緣有。從顛倒生故。說常樂觀如是法相。是名菩薩摩

      訶薩第二親近處。】

    觀一切法空，即畢竟空也。一切法畢竟空，即一切法如實相。因為諸法緣生，

法由緣成，故無自性，法無自性故空。空非斷滅，所謂法空者，以因緣所成無自性

也。法以無性為性故空，而法空者即是緣成。故無性隨緣成萬法，萬法緣成無自性

。是知無性隨緣，即是隨緣無性。無性是空，隨緣是有。然無性隨緣，則空不可得

。隨緣無性，則有不可得。一切不可得，是謂畢竟空。故觀一切法空，即諸法如實

相。

    此如實相，即諸法實相，故不顛倒。以不顛倒是畢竟空義，是不可得義，故湛

然不動。以畢竟空故，不可得故，故不退不轉，無所有，如虛空。

    以無所有如虛空故，所以言語道斷，不生不出不起，無名無相，無所有無量無

邊，無有障礙。但以因緣所成，假現幻有，從眾生顛倒見，故說此法也。其實一切

法空，不可說也。若如是常樂觀一切法相者，是名菩薩第二親近處。

    【爾時世尊。欲重宣此義。而說偈言

      若有菩薩　於後惡世　無怖畏心　欲說是經　應入行處　及親近處

      常離國王　及國王子　大臣官長　兇險戲者　及旃陀羅　外道梵志

      亦不親近　增上慢人　貪著小乘　三藏學者　破戒比丘　名字羅漢

      及比丘尼　好戲笑者　深著五欲　求現滅度　諸優婆夷　皆勿親近】

    今是重頌，皆如長行所釋。

    求現滅度。聲聞人斷煩惱障已，急入涅槃，不度眾生，故求現生滅度。所以聲

聞人只斷煩惱障．未破所知障。菩薩則不同，菩薩縱然分破無明，無明既破，當不

受行、識、名色、六入、觸、受、愛、取、有、生、老死之繫縛。但菩薩為度眾生

故，於是再入生死，乃留愛潤生。以愛之一念不斷，故不取涅槃，所謂菩薩行空不

證，即是此意。

    無明者，所知障也。愛以下者，煩惱障也。是知菩薩雖斷所知障，不斷煩惱障

，留愛之一念潤生。若不如此，則與二乘無別矣。菩薩至金剛喻定以後，所知煩惱

二障，一時頓斷，轉身成無上覺。

    【若是人等　以好心來　到菩薩所　為聞佛道　菩薩則以　無所畏心

      不懷悕望　而為說法　寡女處女　及諸不男　皆勿親近　以為親厚

      亦莫親近　屠兒魁膾　畋獵漁捕　為利殺害　販肉自活　衒賣女色

      如是之人　皆勿親近　兇險相撲　種種嬉戲　諸婬女等　盡勿親近

      莫獨屏處　為女說法　若說法時　無得戲笑　入里乞食　將一比丘

      若無比丘　一心念佛　是則名為　行處近處　以此二處　能安樂說】

    菩薩說法，是真語者、實語者、如語者、不異語者、不誑語者，故菩薩說法無

所畏。又菩薩具十種智力，故說法無所畏。

    餘釋如長行。

    【又復不行　上中下法　有為無為　實不實法　亦不分別　是男是女

      不得諸法　不知不見　是則名為　菩薩行處　一切諸法　空無所有

      無有常住　亦無起滅　是名智者　所親近處　顛倒分別　諸法有無

      是實非實　是生非生　在於閑處　修攝其心　安住不動　如須彌山

      觀一切法　皆無所有　猶如虛空　無有堅固　不生不出　不動不退

      常住一相　是名近處　若有比丘　於我滅後　入是行處　及親近處

      說斯經時　無有怯弱　菩薩有時　入於靜室　以正憶念　隨義觀法

      從禪定起　為諸國王　王子臣民　婆羅門等　開化演暢　說斯經典

      其心安隱　無有怯弱　文殊師利　是名菩薩　安住初法　能於後世

      說法華經】

    有為法無為法，悉畢竟空虛偽不實。有為法生滅無常，無常則不存在，因為若

存在即是常故。對有為而立無為，有為既不存在，故無為亦無以立。此即一切法畢

竟空義。是故不行上中下、有為無為、實不實等分別法。一切無分別，唯有一佛乘

故。

    不得諸法，是講緣起法，法皆因緣而起。「因緣所生法，我說即是空。」空法

怎麼可得呢？因緣所生法，就是五陰，五陰皆空，不可得。既然是一切法空，怎麼

可知可見？

    若有比丘，於我滅後，入是行處，及親近處，說斯經時，無有怯弱。

    入實相法說法華經，怎麼還有怯弱？入實相再說法華經，是真語者、實語者、

如語者、不異語者、不誑語者。

    餘如長行所釋。

    【又文殊師利。如來滅後。於末法中欲說是經。應住安樂行。若口宣說若

      讀經時。不樂說人及經典過。亦不輕慢諸餘法師。不說他人好惡長短。

      於聲聞人亦不稱名說其過惡。亦不稱名讚歎其美。又亦不生怨嫌之心。

      善修如是安樂心故。諸有聽者不逆其意。有所難問。不以小乘法答。但

      以大乘而為解說。令得一切種智。】

    此是口業安樂行。說法華經時，不可說他人及經典之過，不可輕慢餘法師。不

說他人是非，不可提名道姓，說聲聞人過惡。亦不提名道姓，讚歎他貌美。不與人

生嫌怨心。有難問者，以大乘解說。

    何謂大乘法？即諸法實相，真如隨緣生萬法，萬法無性是真如。萬法無性，則

棄有入空。無性萬法，則出空入假。知一切法空，是為一切智，一切智者真諦智也

。知空不礙假，是為道種智，道種智者俗諦智也。知無作而作，作而無作，二諦融

通，即一切種智。佛具一切智共二乘，具道種智共菩薩，具一切種智不共三乘。

    【爾時世尊。欲重宣此義。而說偈言

      菩薩常樂　安隱說法　於清淨地　而施床座　以油塗身　澡浴塵穢

      著新淨衣　內外俱淨　安處法座　隨問為說　若有比丘　及比丘尼

      諸優婆塞　及優婆夷　國王王子　群臣士民　以微妙義　和顏為說

      若有難問　隨義而答　因緣譬喻　敷演分別　以是方便　皆使發心

      漸漸增益　入於佛道　除嬾惰意　及懈怠想　離諸憂惱　慈心說法

      晝夜常說　無上道教　以諸因緣　無量譬喻　開示眾生　咸令歡喜

      衣服臥具　飲食醫藥　而於其中　無所悕望　但一心念　說法因緣

      願成佛道　令眾亦爾　是則大利　安樂供養】

    內外俱淨者，內無欲蓋也。

    菩薩說法，不應懶惰懈怠。慈心常說，無上佛道，不希圖名聞利養。

    【我滅度後　若有比丘　能演說斯　妙法華經　心無嫉恚　諸惱障礙

      亦無憂愁　及罵詈者　又無怖畏　加刀杖等　亦無擯出　安住忍故

      智者如是　善修其心　能住安樂　如我上說　其人功德　千萬億劫

      算數譬喻　說不能盡】

    佛言，我滅度後，若有比丘說此法華經，應住大忍力，不以有罵詈者，乃至被

驅擯為憂。如是則有無量功德。

    【又文殊師利。菩薩摩訶薩。於後末世法欲滅時。受持讀誦斯經典者。無

      懷嫉𠈄諂誑之心。亦勿輕罵學佛道者求其長短。若比丘比丘尼優婆塞優

      婆夷。求聲聞者。求辟支佛者。求菩薩道者。無得惱之令其疑悔。語其

      人言汝等去道甚遠。終不能得一切種智。所以者何。汝是放逸之人。於

      道懈怠故。又亦不應戲論諸法有所諍競。當於一切眾生起大悲想。於諸

      如來起慈父想。於諸菩薩起大師想。於十方諸大菩薩。常應深心恭敬禮

      拜。於一切眾生平等說法。以順法故不多不少。乃至深愛法者。亦不為

      多說。】

    以下長行是意安樂行。菩薩是覺有情，摩訶薩是大菩薩，地上菩薩稱為菩薩摩

訶薩，文殊師利是龍種上尊王佛化身再來，協助釋迦牟尼佛度化，所以稱為菩薩摩

訶薩。在末法時期，若有人受持讀誦妙法蓮華經，要無嫉𠈄諂誑之心。

    諂是諂媚，阿諛奉承；誑是誑騙。

    對三乘人，莫使生惱。求聲聞乘者，重於言教。求辟支佛者，重於義理。菩薩

乘以行為貴。

    求菩薩道者，是指三乘菩薩言，即十迴向以前的菩薩。法華經開三顯一，簡別

三乘，獨顯一佛乘。一乘菩薩在佛道中已經得實在法了，入中道第一義，是地上菩

薩。對求菩薩道者也不可令他起煩惱，使他懷疑，產生悔心。

    菩薩對於三乘人，不可責言，汝等離佛道甚遠，不能得一切種智，汝是放逸懈

怠人。

    亦不應執取言語文字相，有言無義地戲論諸法，以假名相而起諍競。如般若經

云，世間人唯分別於假名相。

    【文殊師利。是菩薩摩訶薩。於後末世法欲滅時。有成就是第三安樂行者

      。說是法時無能惱亂。得好同學共讀誦是經。亦得大眾而來聽受。聽已

      能持。持已能誦。誦已能說。說已能書。若使人書。供養經卷恭敬尊重

      讚歎。】

    此是第三安樂行。文殊師利！於後末世法欲滅時，能成就是第三安樂行者，說

法時無能惱亂。

    【爾時世尊。欲重宣此義。而說偈言

      若欲說是經　當捨嫉恚慢　諂誑邪偽心　常修質直行　不輕蔑於人

      亦不戲論法　不令他疑悔　云汝不得佛　是佛子說法　常柔和能忍

      慈悲於一切　不生懈怠心　十方大菩薩　愍眾故行道　應生恭敬心

      是則我大師　於諸佛世尊　生無上父想　破於憍慢心　說法無障礙

      第三法如是　智者應守護　一心安樂行　無量眾所敬】

    義如長行所釋。

    【又文殊師利。菩薩摩訶薩。於後末世法欲滅時。有持是法華經者。於在

      家出家人中生大慈心。於非菩薩人中生大悲心。應作是念。如是之人則

      為大失。如來方便隨宜說法。不聞不知不覺不問不信不解。其人雖不問

      不信不解是經。我得阿耨多羅三藐三菩提時。隨在何地。以神通力智慧

      力。引之令得住是法中。文殊師利。是菩薩摩訶薩。於如來滅後。有成

      就此第四法者。說是法時無有過失。常為比丘比丘尼優婆塞優婆夷。國

      王王子大臣人民婆羅門居士等。供養恭敬尊重讚歎。虛空諸天為聽法故

      亦常隨侍。若在聚落城邑空閑林中。有人來欲難問者。諸天晝夜。常為

      法故而衛護之。能令聽者皆得歡喜。所以者何。此經是一切過去未來現

      在諸佛神力所護故。文殊師利。是法華經。於無量國中。乃至名字不可

      得聞。何況得見受持讀誦。】

    這是第四種誓願安樂行。於安樂行中行大慈悲心、柔和忍辱心、畢竟空法。畢

竟空法是般若正法、無上菩提。前面說過，著如來衣，入如來室，登如來座。誓願

安樂行要發大誓願。佛告訴文殊師利說，末法時期，佛法將滅了，假如有菩薩在末

世受持讀誦書寫為人演說法華經，於在家出家人中生大慈心，於非菩薩人中生大悲

心。我們曾說過，菩薩有三種，一種在家菩薩，一種出家菩薩，一種是十方菩薩。

    對於在家出家人，要起大慈心愛念他們，令他們受持讀誦法華經。對於非菩薩

人之小乘眾，應起大悲心愍念他們，令其迴小向大。末法時期受持法華經之菩薩，

應發如是誓願。

    佛說法有世諦、第一義諦。真實說時，佛只說有一諦、一實諦和無諦，大菩薩

一聽，懂了。佛以二諦說法，對凡夫一輩的人說有，對聖人一輩的說空，這都是方

便隨宜說，佛是把一實諦分別說二諦、三諦。佛法本來只有一實諦，佛以一實諦說

法，大家不懂，佛成道二七日對十方諸大菩薩說華嚴經，小菩薩與聲聞、緣覺在座

，如聾如啞。

    於是佛方便說法，將一佛乘，分別說三。於聲聞乘說四諦，於緣覺乘說十二因

緣，於大乘說六度。其實四諦十二因緣，皆是方便隨宜宣說一實諦。

    說四諦時，三寶始具。佛是佛寶，四諦是法寶，五比丘是僧寶。一諦者實相也

。實相無相，佛說第一義諦；實相無不相，佛說世俗諦。色即空，佛說第一義諦；

空即色，佛說世俗諦。佛於第一義諦，說滅道二諦；佛於世俗諦，說苦集二諦。

    其實四諦法即隨緣無性，無性隨緣，畢竟不可得，攝歸一實諦。無性隨緣，故

說苦集滅道；隨緣無性，故實無苦集滅道。

    四諦者，苦諦、苦集諦、苦滅諦、苦滅道諦。苦本無有，因集而有。若能斷集

，即便離苦。是知集為因，而苦為果。

    然而對因方名為果，對果方稱為因。全因即全果，全果即全因。無因外之果，

亦無果外之因。

    如此說來，因集而生苦便有問題。若謂因集而生苦，當是先有集而後有苦。那

麼先有集時，應無有苦。然而不對果焉有因？換句話說，無苦當亦無集。是知苦集

二諦，因緣生法也。

    既然無苦，焉有苦滅？既然無集無苦，何用修苦滅道？故無性隨緣，故說苦集

滅道；隨緣無性，實無苦集滅道。故苦是逼迫性，如來如實知是為一性所謂無性。

集是招感性，如來如實知是為一性所謂無性。滅為可證性，如來如實知是為一性所

謂無性。道是可修性，如來如實知是為一性所謂無性。

    故佛將一佛乘，方便說四諦，雖方便說四諦，而實是一佛乘。小乘人雖聞言教

，而不領佛旨，於是定執生滅四諦。甚至有謂大乘非佛說者。罪過罪過！

    十二因緣，亦復如是。無性隨緣，成生死流轉十二因緣，為世諦攝；隨緣無性

，即還滅十二因緣，第一義諦攝。還滅十二因緣者，即無無明亦無無明盡，無老死

亦無老死盡。

    佛於大般涅槃經云，十二因緣有四種觀智，即下智、中智、上智、上上智。聲

聞人以下智觀十二因緣，不見佛性，得聲聞道。緣覺乘以中智觀，不見佛性，得辟

支佛道。菩薩以上智觀，見佛性不了了，以不了了故，得十住地。佛以上上智觀，

見佛性了了，得阿耨多羅三藐三菩提。於是可知，非法有二，機有高下。以機有高

下故，方便隨宜說法而有差別。雖方便隨宜說法而有差別，其實唯一佛乘也。

    菩薩於末世法欲滅時，於非菩薩人中，應生大悲心。因彼等自失大利。以不見

佛性不得無上菩提，故為大失。彼等不知如來方便隨宜說法，於無上佛道，不問不

信不解。菩薩應發誓願，我得佛時，願以神通力智慧力，引之令住正法中。難調者

，則以神通力折伏之；善順者，則以智慧力攝受之。

    文殊師利，如來滅後，菩薩成就此第四法者，說法華經則無過失。常為四眾及

一切眾生，供養恭敬。有來難問者，諸天衛護。當知此法華經，為三世諸佛神力所

護。此法華經，於無量國中，經名尚不可得聞，何況見聞受持讀誦？

    【文殊師利。譬如強力轉輪聖王。欲以威勢降伏諸國。而諸小王不順其命

      。時轉輪王。起種種兵而往討罰。王見兵眾戰有功者。即大歡喜隨功賞

      賜。或與田宅聚落城邑。或與衣服嚴身之具。或與種種珍寶金銀琉璃車

      鑻馬腦珊瑚虎珀象馬車乘奴婢人民。唯髻中明珠不以與之。所以者何。

      獨王頂上有此一珠。若以與之。王諸眷屬必大驚怪。】

    以輪王頂珠，喻法華經希有難聞。

    而往討罰，應為而往討伐。

    車鑻馬腦，應為瑪瑙。

    【文殊師利。如來亦復如是。以禪定智慧力得法國土王於三界。而諸魔王

      不肯順伏。如來賢聖諸將與之共戰。其有功者心亦歡喜。於四眾中為說

      諸經令其心悅。賜以禪定解脫無漏根力諸法之財。又復賜與涅槃之城言

      得滅度。引導其心令皆歡喜。而不為說是法華經。文殊師利。如轉輪王

      見諸兵眾有大功者心甚歡喜。以此難信之珠久在髻中。不妄與人。而今

      與之。如來亦復如是。於三界中為大法王。以法教化一切眾生。見賢聖

      軍與五陰魔煩惱魔死魔共戰有大功勳。滅三毒出三界破魔網。爾時如來

      亦大歡喜。此法華經。能令眾生至一切智。一切世間多怨難信。先所未

      說而今說之。】

    以法合譬。

    以禪定智慧力，得法國土王於三界。成就無上佛道者，即定慧二道，菩薩以定

慧二道，成就無上佛菩提。

    如來賢聖諸將，與魔王共戰有功。佛為說諸經，教修戒定慧三十七道品等法，

及涅槃之果。唯此法華經實相法，不輕易為說。

    佛最後八年中，方說法華，如日落時還照高山，如輪王頂珠之不輕易與人。

    所謂魔者，有四種魔，即五陰魔、煩惱魔、死魔、天魔。

    【文殊師利。此法華經。是諸如來第一之說。於諸說中最為甚深。末後賜

      與。如彼強力之王。久護明珠今乃與之。文殊師利。此法華經。諸佛如

      來祕密之藏。於諸經中最在其上。長夜守護不妄宣說。始於今日。乃與

      汝等而敷演之。】

    稱歎法華經，為諸如來第一之說。何以故？諸法實相，唯佛與佛乃能究盡故。

所以我們不可循文解義說法華，認為法華文字淺顯。那樣便只取其文，而失其義了

。當知法華宣說諸法實相，是一乘教義，最為究竟。

    諸佛秘密之藏。非是佛秘法華，而是法華無上甚深，淺智莫解，故曰諸佛秘密

之藏。

    長夜守護不妄宣說者，以法深難解，為恐眾生不信興謗，因而得罪，故不妄宣

說。

    【爾時世尊。欲重宣此義。而說偈言

      常行忍辱　哀愍一切　乃能演說　佛所讚經】

    四安樂行，即一、身安樂行，二、口安樂行，三、意安樂行，四、誓願安樂行

。常行忍辱，哀愍一切，方能說法華經。

    【後末世時　持此經者　於家出家　及非菩薩　應生慈悲　斯等不聞

      不信是經　則為大失　我得佛道　以諸方便　為說此法　令住其中

      譬如強力　轉輪之王　兵戰有功　賞賜諸物　象馬車乘　嚴身之具

      及諸田宅　聚落城邑　或與衣服　種種珍寶　奴婢財物　歡喜賜與

      如有勇健　能為難事　三解髻中　明珠賜之】

    「三」解髻中，明珠賜之，應為「王」解髻中，明珠賜之。

    【如來亦爾　為諸法王　忍辱大力　智慧寶藏　以大慈悲　如法化世

      見一切人　受諸苦惱　欲求解脫　與諸魔戰　為是眾生　說種種法

      以大方便　說此諸經　既知眾生　得其力已　末後乃為　說是法華

      如三解髻　明珠與之】

    為是眾生，說種種法。佛言說餘諸經，皆方便隨宜而說也。最後說是法華，方

為真實說。

    如「三」解髻應為如「王」解髻。

    【此經為尊　眾經中上　我常守護　不妄開示　今正是時　為汝等說

      我滅度後　求佛道者　欲得安隱　演說是經　應當親近　如是四法

      讀是經者　常無憂惱　又無病痛　顏色鮮白　不生貧窮　卑賤醜陋

      眾生樂見　如慕賢聖　天諸童子　以為給使　刀杖不加　毒不能害

      若人惡罵　口則閉塞　遊行無畏　如師子王　智慧光明　如日之照

      若於夢中　但見妙事　見諸如來　坐師子座　諸比丘眾　圍繞說法

      又見龍神　阿修羅等　數如恒沙　恭敬合掌　自見其身　而為說法

      又見諸佛　身相金色　放無量光　照於一切　以梵音聲　演說諸法

      佛為四眾　說無上法　見身處中　合掌讚佛　聞法歡喜　而為供養

      得陀羅尼　證不退智　佛知其心　深入佛道　即為授記　成最正覺

      汝善男子　當於來世　得無量智　佛之大道　國土嚴淨　廣大無比

      亦有四眾　合掌聽法　又見自身　在山林中　修習善法　證諸實相

      深入禪定　見十方佛】

    此經為尊，眾經中上。稱讚妙法蓮華經。

    欲得安隱。安隱者，涅槃也。

    應當親近，如是四法。應當親近四安樂行也。

    其餘諸偈，隨文即解。

    【諸佛身金色　百福相莊嚴　聞法為人說　常有是好夢　又夢作國王

      捨宮殿眷屬　及上妙五欲　行詣於道場　在菩提樹下　而處師子座

      求道過七日　得諸佛之智　成無上道已　起而轉法輪　為四眾說法

      經千萬億劫　說無漏妙法　度無量眾生　後當入涅槃　如岺盡燈滅

      若後惡世中　說是第一法　是人得大利　如上諸功德】

    百福相莊嚴。法華經義疏云，於十善中，每一善有五品心，即下品心、中品心

、上品心、上中品心、上上品心，十善合成五十。始終各有五十品心，是名百福。

    妙法華經，唯一佛乘，終成佛道。故偈中說，又夢作國王……成佛度眾生……


妙法蓮華經講記

        從地踊出品第十五（踊應為涌）

    從地涌出品，開展出如來壽量品。用顯如來壽量不可思議，所化亦不可思議。

    如來法音一演，萬方雲從。猶一月在天，千江現影。故言從地涌出品。

    娑婆世界，自有六萬恒河沙菩薩摩訶薩與諸眷屬，在下方虛空中住。娑婆世界

下方，用表法性淵底，虛空用表第一義空，亦即實相終極。實相諸法，諸法實相，

為顯畢竟空中建立一切法，一切法皆歸畢竟空，故言從地涌出品。

    此諸菩薩摩訶薩住於畢竟空，自是法身大士。法身非身，非身現身，不可思議

。故我輩眾生，唯應信受佛語，萬勿以思議心測度從地涌出品。

    【爾時他方國土諸來菩薩摩訶薩。過八恒河沙數。於大眾中起立合掌作禮

      。而白佛言。世尊。若聽我等於佛滅後在此娑婆世界懃加精進護持讀誦

      書寫供養是經典者。當於此土而廣說之。爾時佛告諸菩薩摩訶薩眾。止

      善男子。不須汝等護持此經。】

    他方八恆河沙數菩薩，請在娑婆弘經。佛即止之，因為他方菩薩，理應度化十

方，不應獨化娑婆一國土。

    【所以者何。我娑婆世界。自有六萬恒河沙等菩薩摩訶薩。一一菩薩各有

      六萬恆河沙眷屬。是諸人等能於我滅後。護持讀誦廣說此經。佛說是時

      。娑婆世界三千大千國土地皆震裂。而於其中有無量千萬億菩薩摩訶薩

      同時踊出。是諸菩薩身皆金色。三十二相無量光明。先盡在此娑婆世界

      之下。此界虛空中住。是諸菩薩聞釋迦牟尼佛所說音聲從下發來。一一

      菩薩。皆是大眾唱導之首。】

    從地涌出菩薩，身皆金色，相好光明。皆是大眾唱導之首，菩薩為主，大眾為

伴也。唱導即領導之意。

    【各將六萬恆河沙眷屬。況將五萬四萬三萬二萬一萬恒河沙等眷屬者。況

      復乃至一恒河沙半恒河沙四分之一。乃至千萬億那由他分之一。況復千

      萬億那由他眷屬。況復億萬眷屬。況復千萬百萬乃至一萬。況復一千一

      百乃至一十。況復將五四三二一弟子者。況復單己樂遠離行。如是等比

      。無量無邊算數譬喻所不能知。】

    各率領六萬恆河沙眷屬，乃至單己一人，以樂遠離行故。大家不要執著文字相

，不要以為六萬恒河沙是多，其他數目是少。其實一即一切，一切即一，華嚴經講

互攝互入，重重無盡。舉例說，房間中有七盞燈亮著，燈雖七盞，光是一個。光雖

然是一個，實在是七個光。我們滅一盞燈，光就隨著暗下來，再滅一盞，燈光就更

暗了。所以知道燈光明明是七個。這一燈光具有其他六盞燈的燈光，任拿一盞燈來

看，都具有其他六盞燈的燈光，所以一即一切，一切即一。所以一人不少，六萬恒

河沙亦不多。

    【是諸菩薩從地出已。各詣虛空七寶妙塔多寶如來釋迦牟尼佛所。到已向

      二世尊頭面禮足。及至諸寶樹下師子座上佛所。亦皆作禮右繞三匝合掌

      恭敬。以諸菩薩種種讚法。而以讚歎住在一面。欣樂瞻仰於二世尊。】

    諸菩薩從地涌出已，頂禮多寶如來及釋迦牟尼佛，以及分身諸佛。右繞三匝，

繞佛一匝三匝五匝，乃至百千匝，須記匝數。然後合掌恭敬，以菩薩法讚歎於佛。

    【是諸菩薩摩訶薩從初踊出。以諸菩薩種種讚法而讚於佛。如是時間經五

      十小劫。是時釋迦牟尼佛默然而坐。及諸四眾亦皆默然。五十小劫。佛

      神力故。令諸大眾謂如半日。】

    自涌出至讚佛，時歷五十小劫。以佛神力故，令諸大眾謂如半日。

    【爾時四眾亦以佛神力故。見諸菩薩遍滿無量百千萬億國土虛空。是菩薩

      眾中有四導師。一名上行。二名無邊行。三名淨行。四名安立行。是四

      菩薩於其眾中。最為上首唱導之師。在大眾前各共合掌。觀釋迦牟尼佛

      。而問訊言。世尊。少病少惱安樂行不。所應度者受教易不。不令世尊

      生疲勞耶。】

    此諸菩薩，四菩薩以為上首。一名上行，二名無邊行，三名淨行，四名安立行

。

    少病少惱安樂行不？佛本無病無惱，何以問佛少病少惱？如維摩詰經云，眾生

病故我病。所以由於度眾生故，問佛少病少惱。是故接著便問，所應度者，受教易

不？不令世尊生疲勞耶？

    例如世人愛護子女，子女若病，父母亦病。佛視眾生猶如一子，故菩薩問佛少

病少惱。

    【爾時四大菩薩。而說偈言

      世尊安樂　少病少惱　教化眾生　得無疲惓　又諸眾生　受化易不

      不令世尊　生疲勞耶】

    重頌長行。

    【爾時世尊於菩薩大眾中。而作是言。如是如是。諸善男子。如來安樂少

      病少惱。諸眾生等易可化度。無有疲勞。所以者何。是諸眾生。世世已

      來常受我化。亦於過去諸佛。供養尊重種諸善根。此諸眾生。始見我身

      聞我所說。即皆信受入如來慧。除先修習學小乘者。如是之人。我今亦

      令得聞是經入於佛慧。爾時諸大菩薩。而說偈言

      善哉善哉　大雄世尊　諸眾生等　易可化度　能問諸佛　甚深智慧

      聞已信行　我等隨喜】

    佛言如來安樂少病少惱，以諸眾生，世世以來常受我化，亦於過去諸佛所，種

諸善根。

    這些眾生，見到佛身時，聽到佛說法，都能信受。

    入如來慧，如來慧者，是實相慧。除去一些先是學習小乘法的人。小乘法不入

佛慧，小乘法不會實相，不見佛性。大般涅槃經說，聲聞乘人不見佛性，得聲聞道

，緣覺乘人不見佛性，得辟支佛道。但這些人，現在亦得聞妙法華經，入於佛慧。

    爾時諸大菩薩以偈讚佛。

    【於時世尊。讚歎上首諸大菩薩。善哉善哉善男子。汝等能於如來發隨喜

      心。爾時彌勒菩薩。及八千恒河沙諸菩薩眾。皆作是念。我等從昔已來

      。不見不聞如是大菩薩摩訶薩眾。從地踊出住世尊前。合掌供養問訊如

      來。時彌勒菩薩摩訶薩。知八千恆河沙諸菩薩等心之所念。并欲自決所

      疑。合掌向佛。以偈問曰

      無量千萬億　大眾諸菩薩　昔所未曾見　願兩足尊說　是從何所來

      以何因緣集　巨身大神通　智慧叵思議　其志念堅固　有大忍辱力

      眾生所樂見　為從何所來　一一諸菩薩　所將諸眷屬　其數無有量

      如恒河沙等　或有大菩薩　將六萬恒沙　如是諸大眾　一心求佛道

      是諸大師等　六萬恒河沙　俱來供養佛　及護持是經　將五萬恒沙

      其數過於是　四萬及三萬　二萬至一萬　一千一百等　乃至一恒沙

      半及三四分　億萬分之一　千萬那由他　萬億諸弟子　乃至於半億

      其數復過上　百萬至一萬　一千及一百　五十與一十　乃至三二一

      單己無眷屬　樂於獨處者　俱來至佛所　其數轉過上　如是諸大眾

      若人行籌數　過於恒沙劫　猶不能盡知】

    世尊讚歎上首諸大菩薩，能於如來發隨喜心，聞法華經，為護持經法故，即時

涌現。

    爾時彌勒菩薩，及八千恒河沙諸菩薩，心皆生疑。於是彌勒菩薩，以偈問佛。

    請問於佛，從地涌出諸菩薩，為從何所來？

    文義顯明，隨文可解。

    【是諸大威德　精進菩薩眾　誰為其說法　教化而成就　從誰初發心

      稱揚何佛法　受持行誰經　修習何佛道　如是諸菩薩　神通大智力

      四方地震裂　皆從中踊出　世尊我昔來　未曾見是事　願說其所從

      國土之名號　我常遊諸國　未曾見是眾　我於此眾中　乃不識一人

      忽然從地出　願說其因緣　今此之大會　無量百千億　是諸菩薩等

      皆欲知此事　是諸菩薩眾　本末之因緣　無量德世尊　唯願決眾疑】

    是諸大威德。菩薩度化眾生，於剛強難調者，折伏之曰威。於有善根之眾生，

教化攝受之曰德。

    誰為其說法下，問佛此諸菩薩，誰為其師？

    從誰初發心，於何佛所，初發菩提心？

    我等未曾見過，唯願世尊，決眾所疑。

    【爾時釋迦牟尼分身諸佛。從無量千萬億他方國土來者。在於八方諸寶樹

      下師子座上結加趺坐。其佛侍者。各各見是菩薩大眾。於三千大千世界

      四方從地踊出住於虛空。各白其佛言。世尊。此諸無量無邊阿僧祇菩薩

      大眾。從何所來。爾時諸佛各告侍者。諸善男子。且待須臾。有菩薩摩

      訶薩。名曰彌勒。釋迦牟尼佛之所授記。次後作佛。以問斯事。佛今答

      之。汝等自當因是得聞。】

    爾時世尊分身諸佛之侍者，亦各各問其諸佛，從地涌出菩薩之由來。諸佛告其

侍者言，汝且待須臾，彌勒菩薩已經請問。釋迦牟尼佛，即當回答，汝等自當得聞

。

    須臾是極短的時間，一日一夜，有三十須臾。不過此地是稍待片刻的意思。

    【爾時釋迦牟尼佛。告彌勒菩薩。善哉善哉阿逸多。乃能問佛如是大事。

      汝等當共一心。被精進鎧發堅固意。如來今欲顯發宣示諸佛智慧。諸佛

      自在神通之力。諸佛師子奮迅之力。諸佛威猛大勢之力。爾時世尊。欲

      重宣此義。而說偈言

      當精進一心　我欲說此事　勿得有疑悔　佛智叵思議　汝今出信力

      住於忍善中　昔所未聞法　今皆當得聞　我今安慰汝　勿得懷疑懼

      佛無不實語　智慧不可量　所得第一法　甚深叵分別　如是今當說

      汝等一心聽】

    先告諸菩薩，發精進勇猛心，相信佛所說。佛的智慧神力不可思議，汝等當發

堅固意，勿疑佛之所說。

    師子奮迅之力，諸佛奮起時，力如獅子般威猛。

    佛以偈重頌。疑是不信，悔是既信而後復疑。

    所得第一法，實相法也。實相甚深，不可思議，汝等當一心靜聽。

    【爾時世尊說此偈已。告彌勒菩薩。我今於此大眾。宣告汝等。阿逸多。

      是諸大菩薩摩訶薩。無量無數阿僧祇從地踊出。汝等昔所未見者。我於

      是娑婆世界。得阿耨多羅三藐三菩提已。教化示導是諸菩薩。調伏其心

      令發道意。此諸菩薩皆於是娑婆世界之下此界虛空中住。於諸經典讀誦

      通利思惟分別正憶念。阿逸多。是諸善男子等。不樂在眾多有所說。常

      樂靜處懃行精進未曾休息。亦不依止人天而住。常樂深智無有障礙。亦

      常樂於諸佛之法。一心精進求無上慧。】

    佛言這些大菩薩，從地涌出者，皆是我所教化。調伏其心，令發菩提心。然而

當時釋迦牟尼佛成佛方數十年，云何能度化這許多大菩薩？

    這些菩薩都在娑婆世界下方，虛空中住。

    阿逸多即彌勒菩薩。佛告彌勒菩薩，這些菩薩，不樂處於大眾中，多有所說法

。他們都樂於靜處，勤行精進，未曾休息。

    【爾時世尊。欲重宣此義。而說偈言

      阿逸汝當知　是諸大菩薩　從無數劫來　修習佛智慧　悉是我所化

      令發大道心　此等是我子　依止是世界　常行頭陀事　志樂於靜處

      捨大眾憒鬧　不樂多所說　如是諸子等　學習我道法　晝夜常精進

      為求佛道故　在娑婆世界　下方空中住　志念力堅固　常懃求智慧

      說種種妙法　其心無所畏　我於伽耶城　菩提樹下坐　得成最正覺

      轉無上法輪　爾乃教化之　令初發道心　今皆住不退　悉當得成佛

      我今說實語　汝等一心信　我從久遠來　教化是等眾】

    是諸大菩薩，從無數劫來，修習佛智慧。然當時佛方八十，勿怪彌勒等生疑。

    我於伽耶城，據說渡尼連河，則至伽耶城。伽耶城外，向東南行約三里，大道

平坦，有畢厫羅樹。佛於樹下靜坐七日夜，成最正覺。於是將畢厫羅樹，易名為菩

提樹。

    今皆住不退。初地以上，即住不退。然初地至七地，進有遲速，猶是有功用道

，故猶假名曰退。至第八不動地，達無功用道，任運而進，方名真不退。

    【爾時彌勒菩薩摩訶薩。及無數諸菩薩等。心生疑惑。怪未曾有。而作是

      念。云何世尊於少時間。教化如是無量無邊阿僧祇諸大菩薩。令住阿耨

      多羅三藐三菩提。】

    彌勒菩薩及無數諸菩薩等都心生疑惑：為什麼世尊成佛以來四十多年，教化這

無量無邊的大菩薩，令住阿耨多羅三藐三菩提？

    令住阿耨多羅三藐三菩提，是令住於無上正等正覺，令其成佛。菩薩要經過三

個阿僧祇劫：第一個阿僧祇從初住到十迴向，第二個阿僧祇從初地到七地，第三個

阿僧祇從八地到十地。再經等覺、妙覺，成佛。所以大家才會迷惑，為什麼壽命這

麼短的時間內，佛能教化這麼多人？

    【即白佛言。世尊。如來為太子時出於釋宮。去伽耶城不遠坐於道場。得

      成阿耨多羅三藐三菩提。從是已來始過四十餘年。世尊。云何於此少時

      大作佛事。以佛勢力以佛功德。教化如是無量大菩薩眾當成阿耨多羅三

      藐三菩提。世尊。此大菩薩眾。假使有人。於千萬億劫。數不能盡不得

      其邊。斯等久遠已來。於無量無邊諸佛所殖諸善根。成就菩薩道常修梵

      行。世尊。如此之事世所難信。】

    上來直至壽量品，明佛身權實。佛有三身，若論實，三身本是一身。若論權，

一身即是三身。猶十方虛空，唯一虛空，一虛空即十方無量虛空。諸法實相，色即

空也；實相諸法，空即色也。故身實者，無量即一；身權者，一即無量。

    我等只知釋迦牟尼佛，自出釋宮，於伽耶城尼連河旁菩提樹下成道，至今不過

二千餘年。其實尼連河成道者，乃釋迦牟尼佛化身，非報身也。梵網經云，我來娑

婆八千返，即知其為化身也。

    此諸大菩薩，其數無量。且於無量無邊諸佛所，久植善根。云何世尊於短短四

十餘年，能如此大作佛事呢？

    【譬如有人。色美髮黑年二十五。指百歲人言是我子。其百歲人。亦指年

      少言是我父生育我等。是事難信。佛亦如是。得道已來其實未久。而此

      大眾諸菩薩等。已於無量千萬億劫。為佛道故懃行精進。善入出住無量

      百千萬億三昧。得大神通久修梵行。善能次第習諸善法。巧於問答人中

      之寶。一切世間甚為希有。今日世尊方云得佛道時初令發心教化示導。

      令向阿耨多羅三藐三菩提。世尊得佛未久。乃能作此大功德事。我等雖

      復信佛隨宜所說。佛所出言未曾虛妄。佛所知者皆悉通達。然諸新發意

      菩薩。於佛滅後。若聞是語或不信受。而起破法罪業因緣。唯然世尊。

      願為解說除我等疑。及未來世諸善男子。聞此事已亦不生疑。】

    此是譬說。父少子老，難以令人相信。

    此無量從地涌出菩薩，已於無量千萬億劫，精進於佛道。三昧是定，已能於無

量百千萬種定，入、出、住，皆得自在。皆已得大神通，久修清淨梵行。皆能次第

修習菩提善法。

    巧於問答。愚痴眾生，若有人問，則不會回答；不要說是愚痴眾生，就連聲聞

弟子，也不能隨問隨答，要是有人問他法，他會說如果我知道，我會回答。菩薩則

否，要是問他，答來自如，無所不答，問什麼法就答甚麼法，這是巧於問答。

    世尊言成佛道時，令其初發菩提心，教化示導，向於無上菩提。我等雖信佛無

虛語，然諸新發心菩薩於佛滅後，聞如是語，或不信受，因而起破法因緣。願佛慈

悲開示，除我等疑。

    【爾時彌勒菩薩欲重宣此義。而說偈言

      佛昔從釋種　出家近伽耶　坐於菩提樹　爾來尚未久　此諸佛子等

      其數不可量　久已行佛道　住於神通力　善學菩薩道　不染世間法

      如蓮華在水　從地而踊出　皆起恭敬心　住於世尊前　是事難思議

      云何而可信　佛得道甚近　所成就甚多　願為除眾疑　如實分別說

      譬如少壯人　年始二十五　示人百歲子　髮白而面皺　是等我所生

      子亦說是父　父少而子老　舉世所不信　世尊亦如是　得道來甚近

      是諸菩薩等　志固無怯弱　從無量劫來　而行菩薩道　巧於難問答

      其心無所畏　忍辱心決定　端正有威德　十方佛所讚　善能分別說

      不樂在人眾　常好在禪定　為求佛道故　於下空中住　我等從佛聞

      於此事無疑　願佛為未來　演說令開解　若有於此經　生疑不信者

      即當墮惡道　願今為解說　是無量菩薩　云何於少時　教化令發心

      而住不退地】

    善學菩薩道。菩薩道者，六度萬行也。

    如蓮華在水，形容不染世間法。

    巧於難問答，能善巧答所難問也。

    其心無所畏。以具十力故，說法無所畏也。


妙法蓮華經講記

        如來壽量品第十六

    此品仍是明身實身權。身實者，三身即一身，三即一者，三非三也，三而非三

是實；身權者，一身即三身，一即三者，一非一也，一而非一是權。

    一則無量，三則有量。一而三無量即量，三而一量即無量。故身實壽量，量即

無量；身權壽量，無量即量。此法非縱非橫，不可思議。此品之義，旨在明即實而

權，即權而實。

    先講如來，乘如實道來成正覺，故名如來。如實道者，無性隨緣，隨緣無性也

。無性是真空，隨緣成幻有。如者不二不異，實者不生不滅。幻有不可得，故不二

不異；真空不可得，故不生不滅。法不可得，故不二不異，不生不滅。若有不可得

，此不可得即是得，故不可得亦不可得，方是如實義。不可得，說法身；不可得亦

不可得，說報身化身。三身非三，非三而三，故報身者報法身，化身者化法身。

    法如如境者，理也。乘此如如理，來成正覺者，如如智也。法如如為本覺，如

如智為始覺，始本既合，不縱不橫，猶十方虛空，唯是虛空。雖是一虛空，而體即

十方虛空。約理而言，曰清淨法身。約智而言，曰智慧法身。智慧法身者，報身佛

也。由報起化，乃有千百億化身。故法如如，無有分別。以如如智契理，始有來也

，是名如來。

    是知如來者，智契於理，亦曰境智。境智者，始覺合本覺也，二而不二，不二

而二。故如來者，無來無去。無來而來，無去而去。來而無來，去而無去。

    法華文句依法如如境與如如智解釋如來二字，今亦因之。法如如，如如智，見

於金光明經。實與楞伽五法之「真智、如如」同義。法如如即楞伽之如如，如如智

即楞伽之真智。故如來者，具含法報化三身之義。

    天台宗以毗盧遮那，為法身佛，毗盧遮那譯為遍一切處。盧舍那譯淨滿，為報

身佛。釋迦牟尼為化身佛。但華嚴宗認為，毗盧遮那，亦曰毗盧舍那，即盧舍那的

具稱，而盧舍那即毗盧舍那的略稱。此皆文外閑話，我們不必管他。總之，如來者

，具合法報化三身之義。

    現在再講壽量。約隨緣無性，量即無量；約無性隨緣，無量即量。全事即理，

全理成事也。理不礙事，無量即量；事不礙理，量即無量。猶一水即是千波，千波

只是一水。

    若強作分別，法身者非有量非無量，等同虛空。虛空無形無相，非有量也；虛

空遍滿十方，非無量也。故知法身亦得謂有量，亦得謂無量。謂無量者，虛空無相

也；謂有量者，虛空橫遍十方也。

    報身亦得謂有量，亦得謂無量。因為修因證果，成就報身故有量。既成佛已，

即是法身，法身不生不滅故無量。所以金剛喻定以前（等覺以前）有量，金剛喻定

以後無量。

    化身亦得謂有量，亦得謂無量。何以故？應緣度化，現生現滅故有量；十方普

現，應嶋不斷，既然不斷，則是無量。

    【爾時佛告諸菩薩及一切大眾諸善男子。汝等當信解如來誠諦之語。復告

      大眾。汝等當信解如來誠諦之語。又復告諸大眾。汝等當信解如來誠諦

      之語。是時菩薩大眾。彌勒為首合掌白佛言。世尊。唯願說之。我等當

      信受佛語。如是三白已。復言唯願說之。我等當信受佛語。】

    如來將說此如來壽量時，再三告誡，恐怕法華會上菩薩生疑惑。佛三番告誡，

彌勒及諸菩薩，亦具誠三請。

    【爾時世尊。知諸菩薩三請不止。而告之言。汝等諦聽。如來祕密神通之

      力。一切世間天人及阿修羅。皆謂今釋迦牟尼佛出釋氏宮去伽耶城不遠

      坐於道場。得阿耨多羅三藐三菩提。然善男子。我實成佛已來。無量無

      邊百千萬億那由他劫。譬如五百千萬億那由他阿僧祇三千大千世界。假

      使有人末為微塵。過於東方五百千萬億那由他阿僧祇國。乃下一塵。如

      是東行盡是微塵。諸善男子。於意云何。是諸世界。可得思惟校計知其

      數不。彌勒菩薩等俱白佛言。世尊。是諸世界無量無邊非算數所知。亦

      非心力所及。一切聲聞辟支佛。以無漏智。不能思惟知其限數。我等住

      阿惟越致地。於是事中亦所不達。世尊。如是諸世界無量無邊。爾時佛

      告大菩薩眾。諸善男子。今當分明宣語汝等。是諸世界。若著微塵及不

      著者。盡以為塵一塵一劫。我成佛已來。復過於此百千萬億那由他阿僧

      祇劫。】

    如來秘密神通之力，如來沒有秘密，眾生不解才構成秘密。不是佛有意秘密，

是眾生不知不見才構成秘密。

    天人阿修羅表示三善道。為何三惡道不講？他們為苦所逼，根本不知釋迦佛出

世。伽耶成道，是化身佛。伽耶成道是權，世尊實於塵點劫以前，即成佛道。

    住阿惟越致地，即住不退地。

    若著微塵處，及不著微塵處，盡磨為塵。一塵一劫，是謂塵點劫。我成佛以來

，復過於此百千萬億那由他阿僧祇劫。

    【自從是來。我常在此娑婆世界說法教化。亦於餘處百千萬億那由他阿僧

      祇國導利眾生。】

    自是以來，我常在娑婆世界，及十方世界，度化眾生。

    【諸善男子。於是中間。我說燃燈佛等。又復言其入於涅槃。如是皆以方

      便分別。】

    我說燃燈佛與我授記，又說其入涅槃，此皆方便而說。

    【諸善男子。若有眾生來至我所。我以佛眼。觀其信等諸根利鈍。隨所應

      度。處處自說名字不同年紀大小。亦復現言當入涅槃。又以種種方便說

      微妙法。能令眾生發歡喜心。諸善男子。如來。見諸眾生樂於小法德薄

      垢重者。為是人說。我少出家得阿耨多羅三藐三菩提。然我實成佛已來

      久遠若斯。但以方便教化眾生。令入佛道作如是說。】

    肉眼天眼慧眼法眼佛眼，是為五眼。佛圓具五眼，故曰佛眼。父母所生肉眼，

見粗色不見細色，見近不見遠，有物障隔則不能見。天眼見細色，能見遠不為物所

障隔，同時能見未來。肉、天二眼，皆見假色而執為真實。慧眼見空理，偏見於真

，故不見有為法，不見無為法，不見一切法。法眼能分別一切如幻法，慧眼不能分

別。法眼之功，所謂出空入假也。佛眼者，圓具五眼。於五眼中，淺不具深，深必

具淺。故佛眼者，具肉天慧法諸眼。

    又以種種方便，說微妙法。微妙者，無上甚深微妙法。百千萬劫難遭遇。何為

微妙法？此法甚深。無則隨緣無性；有則無性隨緣。說一則一即萬法，說多則萬法

即一。此法謂之微妙法。

    小乘人樂於小法。小法者生滅法。道德淺薄，業垢深重，若為說我無量劫前已

成佛，恐其不信，故告之曰少年出家，六年苦行，於菩提樹下，得阿耨多羅三藐三

菩提，成就佛果。然我實成佛以來，久遠若斯。但以方便教化眾生，作如是說。

    【諸善男子。如來所演經典。皆為度脫眾生。或說己身或說他身。或示己

      身或示他身。或示己事或示他事。諸所言說皆實不虛。所以者何。如來

      。如實知見三界之相。無有生死若退若出。亦無在世及滅度者。非實非

      虛非如非異。不如三界見於三界。如斯之事。如來明見無有錯謬。以諸

      眾生有種種性種種欲種種行種種憶想分別故。欲令生諸善根。以若干因

      緣譬喻言辭種種說法。所作佛事未曾暫廢。如是我成佛已來甚大久遠。

      壽命無量阿僧祇劫常住不滅。】

    金剛經云：「云何為人演說？不取於相，如如不動。」若能如如說法，則說名

相，而不著名相。示己身己事，而不著己身己事相；示他身他事，而不著他身他事

相。總之，無性隨緣，隨緣無性，故凡有所說，皆實不虛。

    三界如空華，故無生無死無退無出，無在世無滅度，非實非虛，非如非異。如

者不異也，換句話說，非不異非異。不如三界見於三界，即不同於三界，而現於三

界。見字讀如現字。何以故？以三界如空華，一切不可得故。諸法性空名實，諸法

緣起假有名虛。性空即緣起故非實，緣起即性空故非虛。緣起即性空，故差異即無

差異；性空即緣起，故無差異即差異。

    以眾生有種種根性、種種欲求、種種造作、種種憶想分別，故說法不同。種種

憶想分別者，眾生所起貪瞋痴慢疑，有所不同也。

    因緣，度眾生要隨順眾生因緣，做農的和做商的，不可能講一樣的法，須看因

緣。

    譬喻，所有言說、文字皆是譬喻。其實大家說話皆是譬喻。何以故？一切法不

可說，法性不可說。譬如說：今天天氣很熱，熱這個字就是譬喻。何以故？熱這個

字，根本不熱。摸一摸並不熱。熱這個音聲也不熱，如果它熱的話，則我的嘴就受

不了。心想此熱，亦不熱，若是熱的話，則我的心也受不了了。心思、口言、手觸

皆不熱，故知是譬喻而已。以不假因緣譬喻，不能使眾生知此法。

    佛言，其實我成佛以來，甚大久遠。

    【諸善男子。我本行菩薩道所成壽命。今猶未盡復倍上數。然今非實滅度

      。而便唱言當取滅度。如來以是方便教化眾生。所以者何。若佛久住於

      世。薄德之人不種善根。貧窮下賤貪著五欲。入於憶想妄見網中。若見

      如來常在不滅。便起憍恣而懷厭怠。不能生難遭之想恭敬之心。是故如

      來以方便說。比丘當知。諸佛出世難可值遇。所以者何。諸薄德人。過

      無量百千萬億劫。或有見佛或不見者。以此事故我作是言。諸比丘。如

      來難可得見。斯眾生等聞如是語。必當生於難遭之想。心懷戀慕渴仰於

      佛。便種善根。是故如來。雖不實滅而言滅度。】

    善男子！我於塵點劫前，行菩薩道圓滿而成就之法身慧命，今猶未盡。甚而言

之，我行菩薩道所成壽命，復倍上數之塵點劫也。今猶未盡實非滅度，而言滅度。

佛於最後八年方說法華，法華涅槃圓滿以後，即取涅槃。故曰今非實滅，而言取滅

。以既證法身，即無生無滅，以度生方便而言取滅也。

    所以者何？若佛不方便言取滅而久住於世，則薄德之人，仰賴有佛住世，便不

修善法不種善根。是故如來方便說入涅槃。是故如來，雖不實滅度，而言滅度。

    【又善男子。諸佛如來法皆如是。為度眾生皆實不虛。譬如良醫智慧聰達

      。明練方藥善治眾病。其人多諸子息。若十二十乃至百數。以有事緣遠

      至餘國。諸子於後飲他毒藥。藥發悶亂宛轉于地。是時其父還來歸家。

      諸子飲毒。或失本心或不失者。遙見其父皆大歡喜。拜跪問訊善安隱歸

      。我等愚癡誤服毒藥。願見救療更賜壽命。父見子等苦惱如是。依諸經

      方。求好藥草色香美味皆悉具足。擣篩和合與子令服。而作是言。此大

      良藥。色香美味皆悉具足。汝等可服。速除苦惱無復眾患。其諸子中不

      失心者。見此良藥色香俱好。即便服之病盡除愈。餘失心者。見其父來

      。雖亦歡喜問訊求索治病。然與其藥而不肯服。所以者何。毒氣深入失

      本心故。於此好色香藥而謂不美。父作是念。此子可愍。為毒所中心皆

      顛倒。雖見我喜求索救療。如是好藥而不肯服。我今當設方便令服此藥

      。即作是言。汝等當知。我今衰老死時已至。是好良藥今留在此。汝可

      取服勿憂不差。作是教已復至他國。遣使還告。汝父已死。是時諸子聞

      父背喪。心大憂惱而作是念。若父在者。慈愍我等能見救護。今者捨我

      遠喪他國。自惟孤露無復恃怙。常懷悲感心遂醒悟。乃知此藥色味香美

      。即取服之毒病皆愈。其父聞子悉已得差。尋便來歸咸使見之。】

    諸佛法皆如是。諸佛實不滅度，而言滅度。此是度眾生之方便，非虛妄說也。

因為成佛以後，即是法身金剛不壞之體。而言滅度者，乃佛方便也。

    以下譬喻說。譬如良醫醫子，言佛方便示現，三世益物，皆不虛妄。良醫遠行

，譬過去世益物。歸見子病，與藥而諸子不肯服，是故復去，譬現在世應化益物。

子服藥病愈，即還復而來，譬末來世應化益物。

    譬如良醫，智慧通達。用譬佛也。佛稱大醫王，知眾生病，知眾生病因，知眾

生病之對治，知眾生病愈。知病者，知苦也。知病因者，斷集也。知對治者，修道

也。知病愈者，證滅也。

    其人多諸子息，譬佛視眾生如子息也。若十、二十，乃至百數。有人以三乘判

，十者聲聞乘，二十者辟支佛乘，百數者菩薩。菩薩是成佛因地，而一切眾生皆有

佛性，故稱菩薩為佛子，以百數為喻。且聲聞者下乘，辟支佛者中乘，菩薩為大乘

，故以十、二十、百數為喻。

    以有事緣，遠至餘國。譬過去世，應化度生，而現入滅，示現他方國土，廣行

佛事。

    諸子飲他毒，譬無佛世，眾生因邪師教，三毒熾盛。藥發悶亂，宛轉於地。眾

生以三毒造諸惡業，墮入六道輪迴。

    其父還來歸家，譬出釋宮出家修道示現成佛。諸子或失本心者，譬無善根，與

三乘教不相應者；不失心者，譬尚能與三乘教機感相應者。

    遙見父來皆歡喜者，佛雖出世，而眾生為見思煩惱所障，不能親近法身，故稱

遙見。然聞佛出世，亦皆歡喜。

    依諸經方，求好藥草。佛說十二部經，教修八萬四千法門。色香美味，譬佛說

戒定慧也。

    不失心者如法修行得益。失心者不肯滅貪瞋痴，修戒定慧，佛為此輩，示現滅

度也。

    復至他國者，遊化十方也，於此土示滅，於他方示現。是時諸子聞父背喪，乃

感佛難遇，乃能如法修行。其父聞子病痊愈，尋便來歸，譬未來應化益物。

    【諸善男子。於意云何。頗有人能說此良醫虛妄罪不。不也世尊。佛言。

      我亦如是。成佛已來。無量無邊百千萬億那由他阿僧祇劫。為眾生故。

      以方便力言當滅度。亦無有能如法說我虛妄過者。】

    以法合譬，用示佛無虛妄。

    【爾時世尊欲重宣此義。而說偈言

      自我得佛來　所經諸劫數　無量百千萬　億載阿僧祇　常說法教化

      無數億眾生　令入於佛道　爾來無量劫　為度眾生故　方便現涅槃

      而實不滅度　常住此說法　我常住於此　以諸神通力　令顛倒眾生

      雖近而不見】

    重頌長行，先示佛壽無量，無時不住世教化眾生。然眾生惑業深重，為惑業所

障，佛雖常住於此，而眾生不見法身。故曰我常住於此，以諸神通力，令顛倒眾生

，雖近而不見。

    【眾見我滅度　廣供養舍利　咸皆懷戀慕　而生渴仰心　眾生既信伏

      質直意柔軟　一心欲見佛　不自惜身命　時我及眾僧　俱出靈鷲山

      我時語眾生　常在此不滅　以方便力故　現有滅不滅　餘國有眾生

      恭敬信樂者　我復於彼中　為說無上法　汝等不聞此　但謂我滅度

      我見諸眾生　沒在於苦惱　故不為現身　令其生渴仰　因其心戀慕

      乃出為說法　神通力如是　於阿僧祇劫　常在靈鷲山　及餘諸住處

      眾生見劫盡　大火所燒時　我此土安隱　天人常充滿　園林諸堂閣

      種種寶莊嚴　寶樹多花㛦　眾生所遊樂　諸天擊天鼓　常作眾伎樂

      雨曼陀羅花　散佛及大眾　我淨土不毀　而眾見燒盡　憂怖諸苦惱

      如是悉充滿】

    眾見佛滅度，感佛難遇，始信受佛語依教奉行。故佛示現入涅槃，實是度生之

方便。

    眾生既信伏，質直意柔𤐵。眾生既信佛教，伏除三毒，意不剛強，柔軟易調，

方求見佛聞法。

    時我及眾僧，俱出靈鷲山。是略說三寶俱出靈鷲山。佛成道以後，三寶不具，

唯有佛寶。佛到鹿野苑為五比丘說四諦法，四諦法就是法寶，時五比丘聽到四諦法

都證了果位。四諦法有三轉法輪，示轉的時候，唯有憍陳如得道，勸轉證轉五比丘

皆得道，那時就有僧寶了。所以佛寶、法寶、僧寶在鹿野苑具足。

    於阿僧祇劫，常在靈鷲山。諸佛是法界身，法界無界，一體常真，故曰佛常在

靈鷲山。劫末火燒，皆眾生業感幻現。於一真法界中，無如是事。故曰我此常寂光

土，安隱不動。

    天人常充滿，謂園林寶樹等，隨眾生善緣而現。我淨土不毀，淨土是佛的報土

，西方極樂世界是阿彌陀佛的報土，佛的淨土不毀。淨土是依報，若以正報來說即

是法身。法身、淨土是不會被毀掉的。而眾生虛妄見到佛的淨土被燒掉了，所以產

生諸憂怖苦惱，充滿於世間。這是眾生心所造的，不是佛的淨土被燒掉。

    【是諸罪眾生　以惡業因緣　過阿僧祇劫　不聞三寶名　諸有修功德

      柔和質直者　則皆見我身　在此而說法　或時為此眾　說佛壽無量

      久乃見佛者　為說佛難值　我智力如是　慧光照無量　壽命無數劫

      久修業所得　汝等有智者　勿於此生疑　當斷令永盡　佛語實不虛

      如醫善方便　為治狂子故　實在而言死　無能說虛妄　我亦為世父

      救諸苦患者　為凡夫顛倒　實在而言滅　以常見我故　而生憍恣心

     放逸著五欲　墮於惡道中　我常知眾生　行道不行道　隨所應可度

      為說種種法　每自作是意　以何令眾生　得入無上慧　速成就佛身】

    有修功德眾生，則能見佛聞法，為此等眾生，說佛壽無量，無有滅度；為薄德

眾生，說佛難值。

    你們當中有智慧的人，不應聽到佛的壽命無量就有疑惑，應常斷諸疑惑心，因

為佛所說的話實在不虛。

    餘偈易明，不作贅釋。


妙法蓮華經講記

        分別功德品第十七 　　　　　　以下弟子慧經記

    此品明聞壽量品，分別持經人得益，故名分別功德品。文中分別聞經得益功德

，有得無生法忍，有得聞持陀羅尼，有得樂說無礙辯，有得無量旋陀羅尼，有得轉

不退法輪，有得轉清淨法輪，有得八生成菩提，乃至一生成菩提者。

    智者大師依圓教判位，圓教菩薩於初住始得無生忍，歷住行向地等覺，破四十

一品無明，轉身成佛，茲介紹於后：

    得無生忍，入十住位。得聞持陀羅尼，入十行位。得樂說辯才，入十迴向位。

得無量旋陀羅尼，入初地。得不退，入二地。得清淨，入三地。八生成無上菩提，

在四地。七生在五地，六生在六地，五生在七地，四生在八地，三生在九地，二生

在十地，一生在等覺。

    餘家有判，得無生忍入初地，得聞持入二地，得樂說入三地，得旋陀羅尼入四

地，得不退入五地，得清淨入六地……智者謂為乃以別教判。因別教菩薩，登初地

即得無生忍。今於此提出，俾供參考。

    【爾時大會聞佛說壽命劫數長遠如是無量無邊阿僧祇眾生得大饒益。於時

      世尊。告彌勒菩薩摩訶薩。阿逸多。我說是如來壽命長遠時。六百八十

      萬億那由他恒河沙眾生。得無生法忍。復有千倍菩薩摩訶薩。得聞持陀

      羅尼門。復有一世界微塵數菩薩摩訶薩。得樂說無礙辯才。復有一世界

      微塵數菩薩摩訶薩。得百千萬億無量旋陀羅尼。復有三千大千世界微塵

      數菩薩摩訶薩。能轉不退法輪。復有二千中國土微塵數菩薩摩訶薩。能

      轉清淨法輪。復有小千國土微塵數菩薩摩訶薩。八生當得阿耨多羅三藐

      三菩提。復有四四天下微塵數菩薩摩訶薩。四生當得阿耨多羅三藐三菩

      提。復有三四天下微塵數菩薩摩訶薩。三生當得阿耨多羅三藐三菩提。

      復有二四天下微塵數菩薩摩訶薩。二生當得阿耨多羅三藐三菩提。復有

      一四天下微塵數菩薩摩訶薩。一生當得阿耨多羅三藐三菩提。】

    得無生法忍，初證實相。得聞持者，是實方便智，能生巧用。得樂說辯，能起

化他功德。得旋陀羅尼，於實相法出沒無礙。轉不退輪，始登不退。轉清淨輪，已

得清淨。其餘增道損生，悉如前釋，即所謂八生成道，乃至一生成道。

    【復有八世界微塵數眾生。皆發阿耨多羅三藐三菩提心。】

    復有八世界微塵數眾生，發菩提心。

    【佛說是諸菩薩摩訶薩得大法利時。於虛空中。雨曼陀羅華摩訶曼陀羅華

      。以散無量百千萬億眾寶樹下師子座上諸佛。并散七寶塔中師子座上釋

      迦牟尼佛及久滅度多寶如來。亦散一切諸大菩薩及四部眾。又雨細末栴

      檀沈水香等。於虛空中。天鼓自鳴妙聲深遠。又雨千種天衣。垂諸瓔珞

      真珠瓔珞摩尼珠瓔珞如意珠瓔珞。遍於九方眾寶香爐燒無價香。自然周

      至供養大會。一一佛上。有諸菩薩執持幡蓋。次第而上至于梵天。是諸

      菩薩以妙音聲歌無量頌讚歎諸佛。】

    佛說如來壽量品諸菩薩聞法得益時，天雨妙花，散諸佛菩薩及四部眾。又雨諸

種香，末香檀香等。又雨天衣珍寶等。諸菩薩歌頌讚佛。

    【爾時彌勒菩薩從座而起。偏袒右肩合掌向佛。而說偈言

      佛說希有法　昔所未曾聞　世尊有大力　壽命不可量　無數諸佛子

      聞世尊分別　說得法利者　歡喜充遍身　或住不退地　或得陀羅尼

      或無礙樂說　萬億旋總持　或有大千界　微塵數菩薩　各各皆能轉

      不退之法輪　復有中千界　微塵數菩薩　各各皆能轉　清淨之法輪

      復有小千界　微塵數菩薩　餘各八生在　當得成佛道　復有四三二

      如此四天下　微塵諸菩薩　隨數生成佛　或一四天下　微塵數菩薩

      餘有一生在　當成一切智　如是等眾生　聞佛壽長遠　得無量無漏

      清淨之果報　復有八世界　微塵數眾生　聞佛說壽命　皆發無上心】

    爾時彌勒菩薩起立，以偈讚佛。先讚佛希有，壽命無量。繼讚諸菩薩聞法得益

。文義明顯易解。

    【世尊說無量　不可思議法　多有所饒益　如虛空無邊　雨天曼陀羅

      摩訶曼陀羅　釋梵如恒沙　無數佛土來　雨栴檀沈水　繽紛而亂墜

      如鳥飛空下　供散於諸佛　天鼓虛空中　自然出妙聲　天衣千萬種

      旋轉而來下　眾寶妙香爐　燒無價之香　自然悉周遍　供養諸世尊

      其大菩薩眾　執七寶幡蓋　高妙萬億種　次第至梵天　一一諸佛前

      寶幢懸勝幡　亦以千萬偈　歌詠諸如來　如是種種事　昔所未曾有

      聞佛壽無量　一切皆歡喜　佛名聞十方　廣饒益眾生　一切具善根

      以助無上心】

    以上偈頌，觀文自解。

    【爾時佛告彌勒菩薩摩訶薩。阿逸多。其有眾生。聞佛壽命長遠如是。乃

      至能生一念信解。所得功德無有限量。若有善男子善女人。為阿耨多羅

      三藐三菩提故。於八十萬億那由他劫。行五波羅蜜。檀波羅蜜。尸羅波

      羅蜜。羼提波羅蜜。毘梨耶波羅蜜。禪波羅蜜。除般若波羅蜜。以是功

      德比前功德。百分千分百千萬億分不及其一。乃至算數譬喻所不能知。

      若善男子善女人。有如是功德。於阿耨多羅三藐三菩提退者。無有是處

      。】

    佛告彌勒菩薩。阿逸多乃彌勒之名。假使有眾生聽說佛的壽命長遠無量，而能

生一念信解，所得功德，無有限量。

    行五波羅蜜，除般若波羅蜜。以般若故，其餘五度方名波羅蜜，若無般若，五

度只名布施持戒忍辱精進禪定，不名波羅蜜。以無般若功德，五度只得人天果報故

。

    般若波羅蜜與法華經，同論諸法實相。般若從因上明諸法實相，法華經從果上

明諸法實相，故說一切眾生悉當成佛。是以有人說般若與法華，一義異名而已。

    般若言色即空，空即色。色即空便是諸法實相，空即色便是實相諸法，同一真

如法性。即所謂真如隨緣成萬法，空即色也；萬法無性是真如，色即空也。真如隨

緣成萬法，是佛報化二身。萬法無性是真如，乃佛法身。般若者功在始覺，佛即究

竟覺，亦即本覺。以始覺合本覺，乃名究竟覺也。故諸度中，般若最勝。

    於八十萬億那由他劫，行五波羅蜜，此是人天福報，不得無上菩提。檀波羅蜜

為布施波羅蜜，尸羅波羅蜜為持戒波羅蜜，羼提波羅蜜為忍辱波羅蜜，毗梨耶波羅

蜜為精進波羅蜜，禪波羅蜜為禪定波羅蜜。以如是功德，與聞佛壽命長遠一念信解

之功德相較，百分千分百千萬億分不及其一，乃至算數譬喻所不能知。若善男子善

女人有如是功德，於無上菩提退轉者，無有是處。

     【爾時世尊欲重宣此義。而說偈言

      若人求佛慧　於八十萬億　那由他劫數　行五波羅蜜　於是諸劫中

      布施供養佛　及緣覺弟子　并諸菩薩眾　珍異之飲食　上服與臥具

      栴檀立精舍　以園林莊嚴　如是等布施　種種皆微妙　盡此諸劫數

      以迴向佛道　若復持禁戒　清淨無缺漏　求於無上道　諸佛之所歎

      若復行忍辱　住於調柔地　設眾惡來加　其心不傾動　諸有得法者

      懷於增上慢　為此所輕惱　如是亦能忍　若復懃精進　志念常堅固

      於無量億劫　一心不懈息　又於無數劫　住於空閑處　若坐若經行

      除睡常攝心　以是因緣故　能生諸禪定　八十億萬劫　安住心不亂

      持此一心福　願求無上道　我得一切智　盡諸禪定際　是人於百千

      萬億劫數中　行此諸功德　如上之所說　有善男女等　聞我說壽命

      乃至一念信　其福過於彼　若人悉無有　一切諸疑悔　深心須臾信

      其福為如此】

    假使有人求無上佛慧，無上佛慧即阿耨多羅三藐三菩提。於八十萬億那由他劫

數勤行五波羅蜜，其功德不如聞如來壽量品，一念生信解者。

    於是諸劫中，布施供養佛以下，分別說勤行五度功德情形。

    諸有得法者，懷於增上慢。法本無所有不可得，若存有所得見者，即為增上慢

人。

    最後較量功德說，若人於壽量品，深心須臾信，其福為如是。

    【其有諸菩薩　無量劫行道　聞我說壽命　是則能信受　如是諸人等

      頂受此經典　願我於未來　長壽度眾生　如今日世尊　諸釋中之王

      道場師子吼　說法無所畏　我等未來世　一切所尊敬　坐於道場時

      說壽亦如是　若有深心者　清淨而質直　多聞能總持　隨義解佛語

      如是諸人等 於此無有疑】

    若有諸菩薩，無量劫行道，方能聞我說壽量品，信受不疑，頂受此經。是諸菩

薩並發願言，願我未來長壽度眾生，如今日世尊一般。願我等將來成佛，論壽量亦

如是。

    若有深心者，清淨而質直，多聞總持，隨義解語，於此如來壽量品則能無疑。

    【又阿逸多。若有聞佛壽命長遠解其言趣。是人所得功德無有限量。能起

      如來無上之慧。何況廣聞是經。若教人聞。若自持若教人持。若自書若

      教人書。若以華香瓔珞幢幡繒蓋香油酥燈供養經卷。是人功德無量無邊

      。能生一切種智。】

    又阿逸多，若有人聞佛壽命長遠，信解其言教義趣，則其功德無有限量，能起

如來無上慧。無上慧者，阿耨多羅三藐三菩提也。聞如來壽量一品，即有如是功德

，何況廣聞是經及教人聞，自持教人持，自書教人書及供養經卷？若供養經卷，能

生一切種智。佛具一切智，共二乘；佛具道種智，共菩薩；佛獨具一切種智，不共

三乘。

    【阿逸多。若善男子善女人。聞我說壽命長遠深心信解。則為見佛常在耆

      闍崛山。共大菩薩諸聲聞眾圍繞說法。又見此娑婆世界。其地琉璃坦然

      平正。閻浮檀金以界八道寶樹行列。諸臺樓觀皆悉寶成。其菩薩眾咸處

      其中。若有能如是觀者。當知是為深信解相。】

    此說深信解相。若聞佛說壽量品，深心信解者，則得深信解相。此深信解相，

是親聞佛說壽量品，深心信解。

    見佛常在耆闍崛山，耆闍崛山即靈山，共大菩薩諸聲聞眾說法，是已見法性。

又見此娑婆世界，㛃璃為地，坦然平正下，是見佛實報莊嚴土。若能如是觀者，是

為深信解相。

    【又復如來滅後若聞是經。而不毀呰起隨喜心。當知已為深信解相。何況

      讀誦受持之者。斯人則為頂戴如來。阿逸多。是善男子善女人。不須為

      我復起塔寺及作僧坊以四事供養眾僧。所以者何。是善男子善女人。受

      持讀誦是經典者。為已起塔造立僧坊供養眾僧。則為以佛舍利起七寶塔

      。高廣漸小至于梵天。懸諸幡蓋及眾寶鈴。華香瓔珞末香塗香燒香。眾

      鼓伎樂簫笛箜篌種種舞戲。以妙音聲歌唄讚頌。則為於無量千萬億劫作

      是供養已。】

    次說佛滅後深信解者，并說其功德。

    聞妙法蓮華經，如何不毀呰，起隨喜心？須對實相法，起隨喜心。什麼是諸法

實相？所謂如是相、如是性、如是體、如是力、如是作、如是因、如是緣、如是果

、如是報、如是本末究竟等。讀是看經文，誦是憶持，受是信受，持是奉行。如果

有人讀誦、信受奉行妙法蓮華經，這個人則為頂戴如來。

    塔者供佛舍利處，僧坊是大眾僧住的地方。四事供養，是衣服飲食湯藥臥具。

若人受持讀誦法華經，即已具如是功德，不須再作如是供養。

    梵天，是指十八梵天。（三界諸天，如欲界天，有四王天、忉利天、夜摩天、

兜率天、化樂天、他化自在天。色界天，有初禪的梵眾天、梵輔天、大梵天；二禪

的少光天、無量光天、光音天；三禪的少淨天、無量淨天、遍淨天；四禪的無雲天

、福生天、廣果天、無想天、無煩天、無熱天、善見天、善現天、色究竟天。無色

界天，有空無邊處天、識無邊處天、無所有處天、非想非非想處天。）以無色界無

形無色故不說，只說至於梵天。

    【阿逸多。若我滅後聞是經典。有能受持若自書若教人書。則為起立僧坊

      。以赤栴檀作諸殿堂三十有二。高八多羅樹高廣嚴好。百千比丘於其中

      止。園林浴池經行禪窟。衣服飲食床褥湯藥。一切樂具充滿其中。如是

      僧坊堂閣若干。百千萬億其數無量。以此現前供養於我及比丘僧。是故

      我說如來滅後。若有受持讀誦為他人說。若自書若教人書供養經卷。不

      須復起塔寺及造僧坊供養眾僧。況復有人能持是經。兼行布施持戒忍辱

      精進一心智慧。其德最勝無量無邊。譬如虛空東西南北四維上下無量無

      邊。是人功德亦復如是無量無邊。疾至一切種智。若人讀誦受持是經為

      他人說。若自書若教人書。復能起塔及造僧坊。供養讚歎聲聞眾僧。亦

      以百千萬億讚歎之法。讚歎菩薩功德。又為他人種種因緣隨義解說此法

      華經。復能清淨持戒與柔和者而共同止。忍辱無瞋志念堅固。常貴坐禪

      得諸深定。精進勇猛攝諸善法。利根智慧善答問難。】

    多羅樹，形似棕櫚，體堅如鐵，樹榦中斷則不能活，樹高約七八丈，八多羅樹

約六十餘丈。

    經行，不是旋繞，是往返而行的。

    我滅後有能受持法華經者，則為如上供養於我及比丘僧眾。

    所以我說，我滅後，若有人讀誦受持妙法蓮華經，又為他人說，沒有必要再起

塔寺供養眾僧。何況有人受持讀誦妙法蓮華經外，兼行六度？他的功德更殊勝，很

快證得阿耨多羅三藐三菩提。

    此是說五品弟子位。圓教有八位，即五品弟子位、六根清淨位、住位、行位、

迴向位、地位、等覺位、妙覺位。自住位開始破無明證法性，直至等覺位，破盡四

十一品無明，轉身成佛。五品弟子位者，即一、隨喜品，隨喜實相法。二、讀誦品

，讀誦受持實相法。三、說法品，以實相法起化他功德。四、兼行六度。五、正行

六度。

    又為他人種種因緣隨義解說法華經，是法布施。復能持戒忍辱精進禪定智慧，

即正行六度也。

    【阿逸多。若我滅後。諸善男子善女人。受持讀誦是經典者。復有如是諸

      善功德。當知是人已趣道場。近阿耨多羅三藐三菩提坐道樹下。阿逸多

      。是善男子善女人。若坐若立若行處。此中便應起塔。一切天人皆應供

      養如佛之塔。】

    坐道樹下，成無上覺也。

    【爾時世尊欲重宣此義。而說偈言

      若我滅度後　能奉持此經　斯人福無量　如上之所說　是則為具足

      一切諸供養　以舍利起塔　七寶而莊嚴　表剎甚高廣　漸小至梵天

      寶鈴千萬億　風動出妙音　又於無量劫　而供養此塔　華香諸瓔珞

      天衣眾伎樂　燃香油酥燈　周匝常照明　惡世法末時　能持是經者

      則為已如上　具足諸供養　若能持此經　則如佛現在　以牛頭栴檀

      起僧坊供養　堂有三十二　高八多羅樹　上饌妙衣服　床臥皆具足

      百千眾住處　園林諸浴池　經行及禪窟　種種皆嚴好　若有信解心

      受持讀誦書　若復教人書　及供養經卷　散華香末香　以須曼瞻蔔

      阿提目多伽　薰油常燃之　如是供養者　得無量功德　如虛空無邊

      其福亦如是　況復持此經　兼布施持戒　忍辱樂禪定　不瞋不惡口

      恭敬於塔廟　謙下諸比丘　遠離自高心　常思惟智慧　有問難不瞋

      隨順為解說　若能行是行　功德不可量　若見此法師　成就如是德

      應以天華散　天衣覆其身　頭面接足禮　生心如佛想　又應作是念

      不久詣道樹　得無漏無為　廣利諸人天　其所住止處　經行若坐臥

      乃至說一偈　是中應起塔　莊嚴令妙好　種種以供養　佛子住此地

      則是佛受用　常在於其中　經行及坐臥】

    此是重頌。

    以牛頭栴檀，有山形似牛頭，山上出此栴檀香，故名牛頭栴檀。

    阿提目多伽，草名，譯為善思夷華。

    得無漏無為，漏者漏落之謂，漏落於生死曰漏。從因上言，煩惱曰漏，從果上

言，生死曰漏。故生於三界六道者名漏。生死六道其因有二，即煩惱與業，其煩惱

業者，即十二因緣，愛取有三支；其果為生與老死二支。此即三界六道之生死。故

於三界內者，謂之有漏。此指分段生死而言，分段生死以愛潤生，較細的還有變易

生死。

    若論變易生死，無明是煩惱，行是業，識名色六入觸受則念念生死。阿羅漢辟

支佛不知，以分段生死故，說阿羅漢辟支佛得無漏證。如勝鬘經云，以分段死故，

說阿羅漢辟支佛智我生已盡。故若以變易生死而論，無明行是有漏因，識名色六入

觸受是有漏果。是知唯佛一人，證真無漏也。

    有為是有造作義，有造作自然有生死。故無為者，實是無生義不可得義。若有

所得，非無為也。


妙法蓮華經講記

妙法蓮華經講記卷第六

        隨喜功德品第十八

    隨喜者，於實相法隨喜也。諸法實相，理事圓融。諸法者，事相也；實相者，

理體也。約事相言，一切事法，能所宛然；約理體言，空無所得，寂滅湛然。諸法

實相，能所宛然而寂滅湛然；實相諸法，寂滅湛然而能所宛然。

    能所宛然而寂滅湛然，是方便實智，方便實智成實功德。寂滅湛然而能所宛然

，是實方便智，實方便智成權功德。隨者順也，順理則有實功德，順事則有權功德

。順理則聞如來壽量深遠，信順不逆；順事則聞佛三世益物，遍一切處遍一切時，

毫無疑惑。如是事不礙理，理不礙事，信順不二故曰隨。

    喜者以此法自覺，以此法覺人。自覺者自利，覺人者利他。自利則得無量智慧

，利他則起無量慈悲。故自利者智導悲也，利他者悲導智也。以智導悲，則能讀誦

法華；以悲導智，則能為人演說法華。是知隨喜功德品，實是五品弟子位之隨喜品

也。

    【爾時彌勒菩薩摩訶薩白佛言。世尊。若有善男子善女人。聞是法華經隨

      喜者。得幾所福。而說偈言

      世尊滅度後　其有聞是經　若能隨喜者　為得幾所福】

    彌勒菩薩問，若人聞法華經隨喜者，為得幾所福？

    【爾時佛告彌勒菩薩摩訶薩。阿逸多。如來滅後。若比丘比丘尼優婆塞優

      婆夷。及餘智者若長若幼。聞是經隨喜已。從法會出至於餘處。若在僧

      坊若空閑地。若城邑巷陌聚落田里。如其所聞。為父母宗親善友知識隨

      力演說。是諸人等聞已隨喜復行轉教。餘人聞已亦隨喜轉教。如是展轉

      至第五十。阿逸多。其第五十善男子善女人隨喜功德。我今說之。汝當

      善聽。】

    若比丘、比丘尼、優婆塞、優婆夷，乃指四眾弟子。及餘智者，了達法華經諸

法實相的，是為智者。故此實相法，非智慧者不能入。

    有人說第五十人，是指十信人。有人說自十地展轉至十迴向，至十行，至十住

，至十信，為第五十人。然看經文，只言展轉至第五十人。今第五十人，言其隨喜

之功德，便知隨喜功德之殊勝也。

    【若四百萬億阿僧祇世界六趣四生眾生卵生胎生濕生化生。若有形無形。

      有想無想。非有想非無想。無足二足四足多足。如是等在眾生數者。有

      人求福。隨其所欲娛樂之具皆給與之。一一眾生與滿閻浮提金銀琉璃車

      鑻馬腦珊瑚虎珀諸妙珍寶及象馬車乘七寶所成宮殿樓閣等。是大施主。

      如是布施滿八十年已。而作是念。我已施眾生娛樂之具。隨意所欲。然

      此眾生皆已衰老年過八十。髮白面皺將死不久。我當以佛法而訓導之。

      即集此眾生宣布法化示教利喜。一時皆得須陀洹道斯陀含道阿那含道阿

      羅漢道。盡諸有漏於深禪定皆得自在具八解脫。於汝意云何。是大施主

      所得功德寧為多不。彌勒白佛言。世尊。是人功德甚多無量無邊。若是

      施主。但施眾生一切樂具功德無量。何況令得阿羅漢果。佛告彌勒。我

      今分明語汝。是人以一切樂具。施於四百萬億阿僧祇世界六趣眾生。又

      令得阿羅漢果。所得功德。不如是第五十人。聞法華經一偈隨喜功德。

      百分千分百千萬億分不及其一。乃至算數譬喻所不能知。】

    以是較量功德，用顯第五十人隨喜法華功德之殊勝。假使以財布施，乃至令眾

生得阿羅漢的功德，不及是第五十人聞法華經一偈隨喜的功德。此何原因？以財布

施得人天福報，以法布施令證阿羅漢果，都不如佛。隨喜法華經，是實相法，實相

是佛。如維摩詰經，佛問維摩詰，汝云何觀佛？維摩詰答，觀身實相，觀佛亦然。

    【阿逸多。如是第五十人展轉聞法華經隨喜功德。尚無量無邊阿僧祇。何

      況最初於會中聞而隨喜者。其福復勝無量無邊阿僧祇。不可得比。】

    此段文義顯明，則知第五十人，意非在十信位了。

    【又阿逸多。若人為是經故。往詣僧坊若坐若立。須臾聽受。緣是功德轉

      身所生。得好上妙象馬車乘珍寶輦輿及乘天宮。若復有人。於講法處坐

      。更有人來。勸令坐聽。若分座令坐。是人功德轉身。得帝釋坐處。若

      梵王坐處。若轉輪聖王所坐之處。】

    往聽法華，須臾聽受，即得此福報。一日一夜有三十須臾，不過此處指片刻時

間。

    【阿逸多。若復有人語餘人言。有經名法華可共往聽。即受其教。乃至須

      臾間聞。是人功德轉身。得與陀羅尼菩薩共生一處。利根智慧。百千萬

      世終不瘖姉。口氣不臭。舌常無病。口亦無病。齒不垢黑。不黃不旑。

      亦不缺落。不差不曲。脣不下垂。亦不褰縮。不砼𠖥。不瘡胗。亦不缺

      壞。亦不喎斜。不厚不大。亦不黧黑。無諸可惡。鼻不匾𡎎。亦不曲戾

      。面色不黑。亦不狹長。亦不窊曲。無有一切不可喜相。脣舌牙齒悉皆

      嚴好。鼻修高直面貌圓滿。眉高而長額廣平正。人相具足世世所生。見

      佛聞法信受教誨。阿逸多。汝且觀是勸於一人令往聽法功德如此。何況

      一心聽說讀誦。而於大眾為人分別如說修行。】

    勸人聽法之功德。

    亦不褰縮，褰者翹起也。

    不瘡胗，胗音枕，口瘡也。

    亦不喎（咼）斜，咼音塊，口戾也。

    鼻不匾𡎎，鼻不平薄。

    亦不窊曲，窊音窪，不正也。

    黧黑是又黃又黑。

    阿逸多！勸一人聽法，功德尚且如此。何況一心聽法讀誦，為他人說，如說修

行呢？

    【爾時世尊欲重宣此義。而說偈言

      若人於法會　得聞是經典　乃至於一偈　隨喜為他說　如是展轉教

      至于第五十　最後人獲福　今當分別之　如有大施主　供給無量眾

      具滿八十歲　隨意之所欲　見彼衰老相　髮白而面皺　齒旑形枯竭

      念其死不久　我今應當教　令得於道果　即為方便說　涅槃真實法

      世皆不牢固　如水沫泡焰　汝等咸應當　疾生厭離心　諸人聞是法

      皆得阿羅漢　具足六神通　三明八解脫】

    阿羅漢具六神通，不具三明，大阿羅漢，具六神通復具三明。三明者，宿命明

，知過去世，天眼明，知未來世，漏盡明，知現在世。

    八解脫即：一、內有色觀外色解脫。二、內無色觀外色解脫。三、淨解脫身作

證具足住。四、空處解脫。五、識處解脫。六、無所有處解脫。七、非想非非想處

解脫。八、滅受想解脫。

    【最後第五十　聞一偈隨喜　是人福勝彼　不可為譬喻　如是展轉聞

      其福尚無量　何況於法會　初聞隨喜者　若有勸一人　將引聽法華

      言此經深妙　千萬劫難遇　即受教往聽　乃至須臾聞　斯人之福報

      今當分別說　世世無口患　齒不旑黃黑　脣不厚褰缺　無有可惡相

      舌不乾黑短　鼻高修且直　額廣而平正　面目悉端嚴　為人所喜見

      口氣無臭穢　優厫華之香　當從其口出　若故詣僧坊　欲聽法華經

      須臾聞歡喜　今當說其福　後生天人中　得妙象馬車　珍寶之輦輿

      及乘天宮殿　若於講法處　勸人坐聽經　是福因緣得　釋梵轉輪座

      何況一心聽　解說其義趣　如說而修行　其福不可量】

    優厫羅華，即青蓮華。

    餘義悉如長行所釋。


妙法蓮華經講記

        法師功德品第十九

    法師功德品，於圓教八位中，是第二位六根清淨位。六根清淨，於天台六即中

，為相似即。向上即為住行向地等覺妙覺位，圓教住位以上便為分證位。破一品無

明證一品法性，至等覺位破盡四十一品無明，證四十一品法性。再破一品佛地無明

，即成究竟佛果。

    至此已近分證即佛，故曰六根清淨方為道。法華經於六根中明其功德，所以稱

法師功德品。經中說耳舌意三根，各具一千二百功德，眼鼻身三根，各具八百功德

，合為六千功德。六根共具六千，每根應得一千。

    於此六千功德，各家其說不一，總屬猜佛意旨，茲略介紹於下。

    有言十善互為莊嚴，成百善功德。自行化他歎人歎法，成四百善功德。約五種

法師而言，成二千善。又有上、中、下品，成六千善功德。

    有言十善互為莊嚴，成百善功德。自行化他歎人歎法，成四百功德。上中下品

，成一千二百功德。耳舌意三根持經用勝，具得三品，故有一千二百功德。眼鼻身

三根用劣，僅得中下二品，故有八百功德。

    這種說法，有不妥之處。因為依經文，六根清淨，具六根互用之功。例如鼻根

功德，有舌根耳根意根之用，怎能謂其用劣僅得中下二品呢？

    法華文句云，按三業安樂行中，即有十善。一善有十，即成百善。每一善中有

十如，即成千善。就化他行，成二千善。約如來室如來衣如來座，成六千善。六根

清淨，一一根皆有一千功德。……若論六根清淨，則不言功德若多若少。若言莊嚴

，則能盈能縮能等。等莊嚴者，根根各具一千；顯其能盈，則言一千二百；顯其能

縮，則言八百功德。

    法華文句雖據經作解，但依然是猜佛意旨。我們不得更好的解釋，姑且依之。

    【爾時佛告常精進菩薩摩訶薩。若善男子善女人。受持是法華經。若讀若

      誦若解說若書寫。是人當得八百眼功德。千二百耳功德。八百鼻功德。

      千二百舌功德。八百身功德。千二百意功德。以是功德莊嚴六根皆令清

      淨。】

    受持法華經，眼具八百功德，耳具千二百功德，鼻具八百功德，舌具千二百功

德，身具八百功德，意具千二百功德。以是六千功德，莊嚴六根，皆令清淨，圓具

五眼也。

    【是善男子善女人。父母所生清淨肉眼。見於三千大千世界。內外所有山

      林河海。下至阿鼻地獄上至有頂。亦見其中一切眾生。及業因緣果報生

      處。悉見悉知。】

    父母所生清淨肉眼，即能具足五眼，此是受持法華經之殊勝功德。「見於三千

大千世界……上至有頂」，此是天眼。天眼有報得及修得。譬如生於天道，則具天

眼。鬼亦有天眼。此是報得。修戒定慧，成聖賢，亦具天眼。此是修得。

    天眼有程度之不同。如色界梵天王，見所管轄之三千大千世界，而見不到三千

大千世界以外，因有風輪阻礙，故看不見。小阿羅漢，見小千世界，大阿羅漢，見

三千大千世界。辟支佛見一百個三千大千世界，不受風輪阻礙。

    【爾時世尊欲重宣此義。而說偈言

      若於大眾中　以無所畏心　說是法華經　汝聽其功德　是人得八百

      功德殊勝眼　以是莊嚴故　其目甚清淨　父母所生眼　悉見三千界

      內外彌樓山　須彌及鐵圍　并諸餘山林　大海江河水　下至阿鼻獄

      上至有頂處　其中諸眾生　一切皆悉見　雖未得天眼　肉眼力如是】

    偈是重頌，義如長行所釋。

    於大眾中，以無所畏心，說是法華經。是人深入實相，說法時乃真語者實語者

如語者不異語者不誑語者，故說法華經無所畏也。佛具十力，故說法無所畏。

    彌樓山譯為高山。須彌山譯妙高山。九山八海最外一重山，純鐵所成，名鐵圍

山。

    有頂處，即色究竟天。

    【復次常精進。若善男子善女人。受持此經。若請若誦若解說若書寫。得

      千二百耳功德。以是清淨耳。聞三千大千世界。下至阿鼻地獄上至有頂

      。其中內外種種語言音聲。象聲馬聲牛聲車聲。啼哭聲愁歎聲。螺聲鼓

      聲。鍾聲鈴聲。笑聲語聲。男聲女聲童子聲童女聲。法聲非法聲。苦聲

      樂聲。凡夫聲聖人聲。喜聲不喜聲。天聲龍聲夜叉聲乾闥婆聲阿修羅聲

      迦樓羅聲緊那羅聲摩𣿬羅伽聲。火聲。水聲風聲。地獄聲畜生聲餓鬼聲

      。比丘聲比丘尼聲。聲聞聲辟支佛聲。菩薩聲佛聲。以要言之。三千大

      千世界中。一切內外所有諸聲。雖未得天耳。以父母所生清淨常耳。皆

      悉聞知如是分別種種音聲。而不壞耳根。】

    以持經功德，雖是父母所生肉耳，便能具有天耳、慧耳、法耳、佛耳之功德。

    自聞三千大千世界，下至比丘比丘尼聲，係天耳功德。聲聞辟支佛聲，係慧耳

功德。菩薩聲係法耳功德，佛聲係佛耳功德。

    而不壞耳根者，雖聞眾多聲，然不雜亂，欲聞何聲，便只聞何聲，餘聲不亂其

聞性，曰不壞耳根。

    【爾時世尊欲重宣此義。而說偈言

      父母所生耳　清淨無濁穢　以此常耳聞　三千世界聲　象馬車牛聲

      鍾鈴螺鼓聲　琴瑟箜篌聲　簫笛之音聲　清淨好歌聲　聽之而不著

      無數種人聲　聞悉能解了　又聞諸天聲　微妙之歌音　及聞男女聲

      童子童女聲　山川嶮谷中　迦陵頻伽聲　命命等諸鳥　悉聞其音聲】

    迦陵頻伽、命命鳥等，皆為鳥名。

    【地獄眾苦痛　種種楚毒聲　餓鬼飢渴逼　求索飲食聲　諸阿修羅等

      居在大海邊　自共語言時　出于大音聲　如是說法者　安住於此間

      遙聞是眾聲　而不壞耳根　十方世界中　禽獸鳴相呼　其說法之人

      於此悉聞之　其諸梵天上　光音及遍淨　乃至有頂天　言語之音聲

      法師住於此　悉皆得聞之　一切比丘眾　及諸比丘尼　若讀誦經典

      若為他人說　法師住於此　悉皆得聞之　復有諸菩薩　讀誦於經法

      若為他人說　撰集解其義　如是諸音聲　悉皆得聞之　諸佛大聖尊

      教化眾生者　於諸大會中　演說微妙法　持此法華者　悉皆得聞之

      三千大千界　內外諸音聲　下至阿鼻獄　上至有頂天　皆聞其音聲

      而不壞耳根　其耳聰利故　悉能分別知　持是法花者　雖未得天耳

      但用所生耳　功德已如是】

    其耳聰利故，悉能分別知。此是法耳，以慧耳不能分別一切有為無為諸法，只

能觀其空理。再者，三千大千界，內外諸音聲。此亦係菩薩法耳，以阿羅漢及梵天

王，只能聞三千大千世界以內，三千大千世界以外有風輪障礙故，不能得聞。

    【復次常精進。若善男子善女人。受持是經。若讀若誦若解說若書寫。成

      就八百鼻功德。以是清淨鼻根。聞於三千大千世界上下內外種種諸香。

      須曼那華香。闍提華香。末利華香。瞻蔔華香。波羅羅華香。赤蓮華香

      。青蓮華香。白蓮華香。華樹香㛦樹香。栴檀香沈水香。多摩羅跋香。

      多伽羅香。及千萬種和香。若末若丸若塗香。持是經者。於此間住悉能

      分別。】

    法華經係明實相，故其功德圓滿無上。父母所生肉鼻，亦復圓具肉天慧法佛五

種鼻德。

    瞻葡（薝葡）華很香，經云薝葡華雖萎，猶勝餘華香。

    今以眼根為例，說明肉天慧法佛五種功德。所謂㛦樹香，是鼻根有舌根之用。

    肉眼見粗色，不能見細色；能見近色，不能見遠色；肉眼為色塵所障，有隔礙

即不能見。

    天眼可見細色，遠近皆見，不為物所障礙。同時天眼還有一種功德，眼根與意

互用，則能見未來。總之肉天二眼所見，皆是假相，慧眼方見真實。

    慧眼，二乘慧眼，與佛真空慧眼不同。二乘慧眼見法空性。佛的真空慧眼，見

空是假之空，假是空之假，一切亦空亦假，一切非空非假。總之，不見有為法，不

見無為法，不見一切法名慧眼。

    法眼，二乘慧眼，只見空理，不能分別一切法。菩薩法眼能分別一切法。知假

即是空，空即是假。以空即是假，故能分別一切法；以假即是空，故能不作分別想

。所以能出空入假度眾生。

    佛眼，圓具五眼，六根互用。見一切法空，一切法假，一切法亦空亦假，一切

法非空非假。

    其餘諸根功德，以此類推。

    持法華功德，圓教所攝，能六根互用，由此鼻根功德中，可以看出。

    【又復別知眾生之香。象香馬香牛羊等香。男香女香。童子香童女香。及

      草木叢林香。若近若遠所有諸香。悉皆得聞分別不錯。】

    此是鼻根通於身根。

    【持是經者。雖住於此。亦聞天上諸天之香。波利質多羅拘鞞陀羅樹香及

      曼陀羅華香。摩訶曼陀羅華香。曼殊沙華香。摩訶曼殊沙華香。栴檀沈

      水。種種末香。諸雜華香。如是等天香。和合所出之香。無不聞知。又

      聞諸天身香。釋提桓因在勝殿上五欲娛樂嬉戲時香。若在妙法堂上為忉

      利諸天說法時香。若於諸園遊戲時香。及餘天等男女身香。皆悉遙聞。】

    五欲娛樂嬉戲時香，說法時香，及遊戲時香等，是鼻根通於耳根意根之用。

    【如是展轉乃至梵世。上至有頂諸天身香。亦皆聞之。并聞諸天所燒之香

      。及聲聞香。辟支佛香。菩薩香。諸佛身香。亦皆遙聞知其所在。雖聞

      此香。然於鼻根不壞不錯。若欲分別為他人說。憶念不謬。】

    諸天身香、聲聞香、辟支佛香、菩薩香、諸佛身香。即以肉鼻，具天慧法佛等

功德。

    不壞鼻根，於眾香中，欲聞何香即聞何香。

    【爾時世尊欲重宣此義。而說偈言

      是人鼻清淨　於此世界中　若香若臭物　種種悉聞知　須曼那闍提

      多摩羅栴檀　沈水及桂香　種種華㛦香　及知眾生香　男子女人香

      說法者遠住　聞香知所在　大勢轉輪王　小轉輪及子　群臣諸宮人

      聞香知所在】

    大勢轉輪王，轉輪王有四種，金輪王管四部洲，銀輪王管東西南三洲，銅輪王

管東南二洲，鐵輪王管南閻浮提之一洲。金輪王有千子，銀輪王有五百子，銅輪王

有百子，鐵輪王有五十子。大轉輪王即金輪王，小轉輪王即鐵輪王。

    【身所著珍寶　及地中寶藏　轉輪王寶女　聞香知所在　諸人嚴身具

      衣服及瓔珞　種種所塗香　聞香知其身　諸天若行坐　遊戲及神變

      持是法華者　聞香悉能知　諸樹華㛦實　及酥油香氣　指經者住此

      悉知其所在　諸山深嶮處　栴檀樹花敷】

    觀文則知，鼻根清淨，可得六根互用。例如諸樹華㛦實，㛦實者，同舌根之用

也。

    【眾生在中者　聞香皆能知　鐵圍山大海　地中諸眾生　持經者聞香

      悉知其所在　阿修羅男女　及其諸眷屬　広諍遊戲時　聞香皆能知

      曠野險隘處　師子象虎狼　野牛水牛等　聞香知所在】

    如是等用，可知同於眼根。

    【若有懷妊者　未辯其男女　無根及非人　聞香悉能知　以聞香力故

      知其初懷妊　成就不成就　安樂產福子　以聞香力故　知男女所念

      染欲癡恚心　亦知修善者】

    此是同於意根。以下類推可知。

    【地中眾伏藏　金銀諸珍寶　銅器之所盛　聞香悉能知　種種諸瓔珞

      無能識其價　聞香知貴賤　出處及所在　天上諸華等　曼陀曼殊沙

      波利質多樹　聞香悉能知　天上諸宮殿　上中下差別　眾寶花莊嚴

      聞香悉能知　天園林勝殿　諸觀妙法堂　在中而娛樂　聞香悉能知

      諸天若聽法　或受五欲時　來往行坐臥　聞香悉能知　天女所著衣

      好華香莊嚴　周旋遊戲時　聞香悉能知　如是展轉上　乃至於梵世

      入禪出禪者　聞香悉能知】

    自地中諸伏藏，至出處及所在，皆同意根之用。梵世眾生，修行禪定，即四禪

八定，故曰入禪出禪者。

    【光音遍淨天　乃至于有頂　初生及退沒　聞香悉能知】

    光音天遍淨天，乃至有頂之天，皆色界天。

    【諸比丘眾等　於法常精進　若坐若經行　及讀誦經法　或在林樹下

      專精而坐禪　持經者聞香　悉知其所在　菩薩志堅固　坐禪若讀誦

      或為人說法　聞香悉能知　在在方世尊　一切所恭敬　愍眾而說法

      聞香悉能知　眾生在佛前　聞經皆歡喜　如法而修行　聞香悉能知

      雖未得菩薩　無漏法生鼻　而是持經者　先得此鼻相】

    菩薩無漏，不同小乘無漏。小乘無漏，於因上斷愛取有。愛取是煩惱，有是業

，既斷煩惱業，於果上便不受三界生死苦。菩薩無漏，於因上破無明行。無明是煩

惱，行是業，既斷煩惱業，於果上便不受變易生死苦。於小乘法中，見思煩惱及分

段生死皆名有漏；於菩薩法中，無明煩惱及變易生死亦名有漏。總而言之，所謂漏

者，即惑業苦也。認真來說，唯佛一人真證無漏。

    【復次常精進。若善男子善女人。受持是經。若讀若誦若解說若書寫。得

      千二百舌功德。若好若醜。若美不美。及諸苦𠖥物。在其舌根。皆變成

      上味。如天甘露無不美者。若以舌根。於大眾中有所演說。出深妙聲能

      入其心。皆令歡喜快樂。又諸天子天女釋梵諸天。聞是深妙音聲。有所

      演說言論次第。皆悉來聽。及諸龍龍女。夜叉夜叉女。乾闥婆乾闥婆女

      。阿修羅阿修羅女。迦樓羅迦樓羅女。緊那羅緊那羅女。摩𣿬羅伽摩𣿬

      羅伽女。為聽法故。皆來親近恭敬供養。及比丘比丘尼優婆塞優婆夷。

      國王王子群臣眷屬。小轉輪王大轉輪王。七寶千子內外眷屬。乘其宮殿

      俱來聽法。】

    舌根有兩種功德，一是味覺，二是說法。若人受持法華經，於味覺方面，一切

食物入口，皆如天甘露上味；於說法方面，能演說深妙佛法，悅一切眾生心，令一

切眾生皆來聽法，親近恭敬供養。

    【以是菩薩善說法故。婆羅門居士國內人民。盡其形壽隨侍供養。又諸聲

      聞辟支佛菩薩諸佛。常樂見之。是人所在方面。諸佛皆向其處說法。悉

      能受持一切佛法。又能出於深妙法音。】

    不但人天前來聽法，一切賢聖乃至菩薩佛，亦來護念，常樂見之。諸佛皆向其

處說法，是人悉能受持，并能宣說深妙法音。

    【爾時世尊欲重宣此義。而說偈言

      是人舌根淨　終不受惡味　其有所食噉　悉皆成甘露　以深淨妙聲

      於大眾說法　以諸因緣喻　引導眾生心　聞者皆歡喜　設諸上供養

      諸天龍夜叉　及阿修羅等　皆以恭敬心　而共來聽法　是說法之人

      若欲以妙音　遍滿三千界　隨意即能至　大小轉輪王　及千子眷屬

      合掌恭敬心　常來聽受法　諸天龍夜叉　羅剎毘舍闍　亦以歡喜心

      常樂來供養　梵天王魔王　自在大自在　如是諸天眾　常來至其所

      諸佛及弟子　聞其說法音　常念而守護　或時為現身】

    重頌釋如長行。

    【復次常精進。若善男子善女人。受持是經。若讀若誦若解說若書寫。得

      八百身功德。得清淨身如淨琉璃。眾生㷇見。其身淨故。三千大千世界

      眾生。生時死時上下好醜。生善處惡處。悉於中現。及鐵圍山。大鐵圍

      山。彌樓山。摩訶彌樓山等諸山。及其中眾生悉於中現。下至阿鼻地獄

      上至有頂。所有及眾生悉於中現。若聲聞辟支佛菩薩諸佛說法。皆於身

      中現其色像。】

    父母所生肉身，以受持法華經功德，圓具天慧法佛之用。世間所有皆於身中現

，具肉身用。上至有頂之天於身中現，具天身用。聲緣二乘於身中現，具慧身用。

菩薩於身中現，具法身用。佛於身中現，具佛身用。今依法華文句，作如是解。

    【爾時世尊欲重宣此義。而說偈言

      若持法花者　其身甚清淨　如彼淨琉璃　眾生皆㷇見　又如淨明鏡

      悉見諸色像　菩薩於淨身　皆見世所有　唯獨自明了　餘人所不見

      三千世界中　一切諸群萌　天人阿修羅　地獄鬼畜生　如是諸色像

      皆於身中現　諸天等宮殿　乃至於有頂　鐵圍及彌樓　摩訶彌樓山

      諸大海水等　皆於身中現　諸佛及聲聞　佛子菩薩等　若獨若在眾

      說法悉皆現　雖未得無漏　法性之妙身　以清淨常體　一切於中現】

    偈頌釋如長行。

    【復次常精進。若善男子善女人。如來滅後受持是經。若讀若誦若解說若

      書寫。得千二百意功德。以是清淨意根。乃至聞一偈一句。通達無量無

      邊之義。解是義已。能演說一句一偈。至於一月四月乃至一歲。諸所說

      法隨其義趣。皆與實相不相違背。若說俗間經書。治世語言資生業等。

      皆順正法。三千大千世界六趣眾生。心之所行。心所動作。心所戲論。

      皆悉知之。雖未得無漏智慧。而其意根清淨如此。是人有所思惟籌量言

      說。皆是佛法無不真實。亦是先佛經中所說。】

    如來滅後，受持法華經，於意根可獲圓解。圓解者，一解一切解。故聞一偈一

句，能通達無量無邊義。為人演說，一月四月，乃至一歲，皆能不違實相。若說世

間經書，皆能順於正法。

    能知三千大千世界眾生，心之所念。凡有籌量言說，皆是佛法。

    【爾時世尊欲重宣此義。而說偈言

      是人意清淨　明利無穢濁　以此妙意根　知上中下法　乃至聞一偈

      通達無量義　次第如法說　月四月至歲　是世界內外　一切諸眾生

      若天龍及人　夜叉鬼神等　其在六趣中　所念若干種　持法花之報

      一時皆悉知　十方無數佛　百福莊嚴相　為眾生說法　悉聞能受持

      思惟無量義　說法亦無量　終始不忘錯　以持法華故　悉知諸法相

      隨義識次第　達名字語言　如所知演說　此人有所說　皆是先佛法

      以演此法故　於眾無所畏　持法花經者　意根淨若斯　雖未得無漏

      先有如是相　是人持此經　安住希有地　為一切眾生　歡喜而愛敬

      能以千萬種　善巧之語言　分別而說法　持法花經故】

    以此妙意根，如上中下法。即一解一切解也。

    思惟無量義，說法亦無量。其解既圓，故說法亦圓。

    安住希有地。安住圓教六根清淨位也。得六根清淨者，可分證成佛，故稱希有

地。


妙法蓮華經講記

        常不輕菩薩品第二十

    此品引釋迦牟尼佛本生作證，明流通益物。菩薩知眾生皆具佛性，皆當成佛，

不敢輕慢眾生，故號常不輕。

    常不輕菩薩禮敬讚歎一切，如眾生皆當成佛，是密說一乘。以後得六根清淨，

具足智慧，是顯說一乘。密說顯說，總在弘通法華。

    常不輕弘通法華，具足三事四行。三事者，入如來室──慈悲心常行不改；著

如來衣──忍於打罵；登如來座──知眾生皆具佛性，即是深達真空妙理。四事者

，禮敬讚歎一切，即無憍慢行；忍於打罵，即忍辱行；多年忍苦行道，不捨眾生，

即慈悲行；知眾生皆有佛性，即空寂行。又，四事者，即身安樂行，口安樂行，意

安樂行，誓願安樂行。以常不輕菩薩，具足三事四行，故此品為上品流通。

    【爾時佛告得大勢菩薩摩訶薩。汝今當知。若比丘比丘尼優婆塞優婆夷。

      持法花經者。若有惡口罵詈誹謗。獲大罪報。如前所說。其所得功德。

      如向所說。眼耳鼻舌身意清淨。】

    佛告得大勢菩薩，若有誹謗說法華經者，得大罪報。宣說法華經者，如前法師

功德品所說，得六根清淨功德。

    以下便以往昔作證，誹謗得大罪報者，跋陀婆羅等是。得六根清淨功德者，今

釋迦牟尼佛是。

    【得大勢。乃往古昔過無量無邊不可思議阿僧祇劫。有佛名威音王如來應

      供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。劫名離衰。

      國名大成。其威音王佛。於彼世中。為天人阿修羅說法。為求聲聞者。

      說應四諦法。度生老病死究竟涅槃。為求辟支佛者。說應十二因緣法。

      為諸菩薩因阿耨多羅三藐三菩提。說應六波羅蜜法究竟佛慧。】

    威音王佛，亦說三乘法，度三乘人。於一乘法中，實無三乘法，宣說三乘法，

是善巧方便；實無三乘人，度三乘人，是善權方便。

    什麼是佛慧？佛慧於一知無量，於無量知一。於一知無量是佛智，名一心生萬

法；於無量知一是佛慧，名萬法歸一心。於一知無量，是實相諸法；於無量知一，

是諸法實相。總說一真法界性，即是一心。所以華嚴經云，若人欲了知，三世一切

佛，應觀法界性，一切唯心造。於一知無量，是佛的權智；於無量知一，是佛的實

智。佛的智慧於果位不共二乘，名一切種智，亦名佛的一切智。一切智是佛的總相

智，一切種智是佛的別相智。

    【得大勢。是威音王佛。壽四十萬億那由他恒河沙劫。正法住世劫數。如

      一閻浮提微塵。像法住世劫數。如四天下微塵。其佛饒益眾生已。然後

      滅度。正法像法滅盡之後。於此國土復有佛出。亦號威音王如來應供正

      遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。如是次第有二萬

      億佛皆同一號。最初威音王如來。既已滅度。正法滅後於像法中。增上

      慢比丘有大勢力。】

    如一閻浮提微塵數劫者，將閻浮提碎為微塵，劫數如是之多。像法住世，如四

天下微塵數劫。

    增上慢比丘。佛法於第一義中，畢竟空不可得，於世諦中，如幻不可得，於一

切法不可得，即得阿耨多羅三藐三菩提。聲聞乘人於不可得中，以我慢故，生有所

得心，未得言得，未證言證，故名增上慢人。於像法中，此輩人有大勢力。

    【爾時有一菩薩比丘。名常不輕。得大勢。以何因緣。名常不輕。是比丘

      凡有所見。若比丘比丘尼優婆塞優婆夷。皆悉禮拜讚歎。而作是言。我

      深敬汝等不敢輕慢。所以者何。汝等皆行菩薩道當得作佛。】

    律制比丘不禮白衣，常不輕云何禮白衣？以常不輕所禮者，乃法身佛。故曰汝

等皆行菩薩道，當得作佛。

    【而是比丘。不專讀誦經典。但行禮拜。乃至遠見四眾。亦復故往禮拜讚

      歎而作是言。我不敢輕於汝等。汝等皆當作佛。四眾之中。有生瞋恚心

      不淨者。惡口罵詈言。是無智比丘。從何所來自言我不輕汝而與我等授

      記當得作佛。我等不用如是虛妄授記。如此經歷多年常被罵詈。不生瞋

      恚常作是言。汝當作佛。說是語時。眾人或以杖木瓦石而打擲之。避走

      遠住。猶高聲唱言。我不敢輕於汝等。汝等皆當作佛。以其常作是語故

      。增上慢比丘比丘尼優婆塞優婆夷。號之為常不輕。】

    常不輕不專讀誦，但行禮拜。身業弘法也。

    授記有二種，通記與別記，別記記劫數，通記不記劫數。例如一切眾生皆有佛

性，皆當成佛，即是通記。常不輕授記眾生成佛，即是通記。

    【是比丘臨欲終時。於虛空中。具聞威音王佛先所說法華經。二十千萬億

      偈悉能受持。即得如上眼根清淨耳鼻舌身意根清淨。得是六根清淨已。

      更增壽命二百萬億那由他歲。廣為人說是法華經。於時增上慢四眾。比

      丘比丘尼優婆塞優婆夷。輕賤是人。為作不輕名者。見其得大神通力樂

      說辯力大善寂力。聞其所說皆信伏隨從。是菩薩復化千萬億眾令住阿耨

      多羅三藐三菩提。命終之後得值二千億佛。皆號日月燈明。於其法中說

      是法華經。以是因緣復值二千億佛。同號雲自在燈王。於此諸佛法中受

      持讀誦。為諸四眾說此經典故。得是常眼清淨耳鼻舌身意諸根清淨。於

      四眾中說法心無所畏。得大勢。是常不輕菩薩摩訶薩供養如是若干諸佛

      。恭敬尊重讚歎種諸善根。於後復值千萬億佛。亦於諸佛法中說是經典

      。功德成就當得作佛。】

    常不輕聞空中說法華經，得六根清淨。六根清淨位，約別教在初地以前，約圓

教在初住以前，向上便是分證成佛。

    神通力是身業功德相，樂說辯力是口業功德相，大善寂力是意業功德相。

    【得大勢。於意云何。爾時常不輕菩薩豈異人乎。則我身是。若我於宿世

      。不受持讀誦此經。為他人說者不能疾得阿耨多羅三藐三菩提。我於先

      佛所。受持讀誦此經為人說故。疾得阿耨多羅三藐三菩提。得大勢。彼

      時四眾比丘比丘尼優婆塞優婆夷。以瞋恚意輕賤我故。二百億劫常不值

      佛不聞法不見僧。千劫於阿鼻地獄受大苦惱。畢是罪已。復遇常不輕菩

      薩教化阿耨多羅三藐三菩提。得大勢。於汝意云何。爾時四眾常輕是菩

      薩者。豈異人乎。今此會中跋陀婆羅等五百菩薩。師子月等五百比丘尼

      。思佛等五百優婆塞。皆於阿耨多羅三藐三菩提不退轉者是。得大勢。

      當知是法華經。大饒益諸菩薩摩訶薩。能令至於阿耨多羅三藐三菩提。

      是故諸菩薩摩訶薩於如來滅後常應受持讀誦解說書寫是經。】

    爾時常不輕，即釋迦牟尼佛，爾時增上慢四眾弟子，即跋陀婆羅……等。

    跋陀婆羅，又作跋陀和，譯為賢護，或譯為仁賢。於是我們猜出幾部經先後次

序。幻士仁賢經，幻士仁賢即跋陀婆羅，爾時跋陀婆羅尚未歸依佛，這部經可能最

早。法華經最遲說，經中曾云四十餘年未說真實，最後方說真實，故法華經可能最

晚。其間有般舟三昧經，跋陀和菩薩當機，思益經有跋陀婆羅十六開士，楞嚴經亦

提到跋陀婆羅。可能這幾部經，居幻士仁賢經，與法華經之間。

    師子月等五百比丘尼，思佛等五百優婆塞，應為師子月等五百比丘，尼思佛等

五百優婆塞。

    最後稱歎法華經功德，并勸流通。

    【爾時世尊。欲重宣此義。而說偈言

      過去有佛　號威音王　神智無量　將導一切　天人龍神　所共供養

      是佛滅後　法欲盡時　有一菩薩　名常不輕　時諸四眾　計著於法

      不輕菩薩　往到其所　而語之言　我不輕汝　汝等行道　皆當作佛

      諸人聞已　輕毀罵詈　不輕菩薩　能忍受之　其罪畢已　臨命終時

      得聞此經　六根清淨　神通力故　增益壽命　復為諸人　廣說是經

      諸著法眾　皆蒙菩薩　教化成就　令住佛道　不輕命終　值無數佛

      說是經故　得無量福　漸具功德　疾成佛道　彼時不輕　則我身是

      時四部眾　著法之者　聞不輕言　汝當作佛　以是因緣　值無數佛

      此會菩薩　五百之眾　并及四部　清信士女　今於我前　聽法者是

      我於前世　勸是諸人　聽受斯經　第一之法　開示教人　令住涅槃

      世世受持　如是經典　億億萬劫　至不可議　時乃得聞　是法華經

      億億萬劫　至不可議　諸佛世尊　時說是經　是故行者　於佛滅後

      聞如是經　勿生疑惑　應當一心　廣說此經　世世值佛　疾成佛道】

    偈頌如長行所釋。

    計著於法。即於畢竟空中，計有所得也。亦即增上慢人。

    時乃得聞，是法華經非可經常得聞，機緣時至，乃得一聞。諸佛世尊，時說是

經。例如釋迦牟尼佛，四十餘年未說是經，最後八年方說法華。


妙法蓮華經講記

        如來神力品第二十一

    不測之謂神，力用之謂力。欲付囑深法，先現十種神力。十種神力者，一、廣

長舌相，二、毛孔放光，三、謦欬，四、彈指，五、動地，六、十方普見，七、空

中唱聲，八、南無釋迦牟尼佛，九、十方遙散諸物，十、十方通達無礙。

    【爾時千世界微塵等菩薩摩訶薩。從地踊出者。皆於佛前一心合掌瞻仰尊

      顏而白佛言。世尊。我等於佛滅後。世尊分身所在國土滅度之處。當廣

      說此經。所以者何。我等亦自欲得是真淨大法。受持讀誦解說書寫而供

      養之。】

    從地涌出菩薩，發願弘經。亦自欲得真淨大法，欲得真淨大法者，欲親證實相

也。

    【爾時世尊於文殊師利等無量百千萬億舊住娑婆世界菩薩摩訶薩。及諸比

      丘比丘尼優婆塞優婆夷。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽

      人非人等一切眾前。現大神力出廣長舌上至梵世。一切毛孔放於無量無

      數色光。皆悉遍照十方世界。眾寶樹下師子座上諸佛亦復如是。出廣長

      舌放無量光。釋迦牟尼佛及寶樹下諸佛。現神力時滿百千歲。然後還攝

      舌相。一時謦欬俱共彈指。是二音聲。遍至十方諸佛世界。地皆六種震

      動。其中眾生。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等

      。以佛神力故。皆見此娑婆世界無量無邊百千萬億眾寶樹下師子座上諸

      佛。及見釋迦牟尼佛共多寶如來在寶塔中坐師子座。又見無量無邊百千

      萬億菩薩摩訶薩。及諸四眾恭敬圍繞釋迦牟尼佛。既見是已。皆大歡喜

      得未曾有。即時諸天於虛空中高聲唱言。過此無量無邊百千萬億阿僧祇

      世界。有國名娑婆。是中有佛。名釋迦牟尼。今為諸菩薩摩訶薩。說大

      乘經。名妙法蓮華教菩薩法佛所護念。汝等當深心隨喜。亦當禮拜供養

      釋迦牟尼佛。彼諸眾生聞虛空中聲已。合掌向娑婆世界。作如是言。南

      無釋迦牟尼佛。南無釋迦牟尼佛。以種種華香瓔珞幡蓋及諸嚴身之具珍

      寶妙物。皆共遙散娑婆世界。所散諸物從十方來。譬如雲集變成寶帳。

      遍覆此間諸佛之上。于時十方世界通達無礙如一佛土。】

    欲宣實相真淨大法，先現十種神力。

    廣長舌相上至梵世，即遍覆三千大千世界。

    毛孔放光表智慧，遍照十方表境，此表智境罄盡。世尊及寶樹下諸分身佛，現

神力滿百千歲。此佛以神力促長時為短時，雖歷百千歲，令法會大眾感覺少時也。

    謦欬，四十餘年隱秘真實，今聲欬者，欲宣真實之狀也。遍至十方世界者，示

十方諸佛同證實相。

    彈指，此一彈指，豎窮三際，橫遍十方，促眾生依教奉行。

    六種震動，警六道眾生。

    普見娑婆世界，表此實相法，佛佛道同也。

    空中高聲唱言，表實相一乘教義，十方普遵。

    南無釋迦牟尼佛，歸依妙法華經也。

    遙散諸物，雲集寶帳者，表諸法實相。

    十方通達無礙，表實相理一也。

    【爾時佛告上行等菩薩大眾。諸佛神力如是無量無邊不可思議。若我以是

      神力。於無量無邊百千萬億阿僧祇劫。為囑累故說此經功德猶不能盡以

      要言之。如來一切所有之法。如來一切自在神力。如來一切秘要之藏。

      如來一切甚深之事。皆於此經宣示顯說。是故汝等於如來滅後。應一心

      受持讀誦解說書寫如說修行。】

    以佛不思議神力，況比法華經功德。如來一切權實諸法，皆不出實相，今於此

經宣示顯說。如來一切自在神力，皆不出實相，今於此經宣示顯說。如來一切秘要

之藏，一切甚深之事，唯諸法實相。

    最後付囑菩薩，受持讀誦解說書寫，如說修行，妙法華經。

    【所在國土。若有受持讀誦解說書寫如說修行。若經卷所住之處。若於園

      中。若於林中。若於樹下。若於僧坊。若白衣舍。若在殿堂。若山谷曠

      野。是中皆應起塔供養。所以者何。當知是處即是道場。諸佛於此得阿

      耨多羅三藐三菩提。諸佛於此轉于法輪。諸佛於此而般涅槃。】

    并應護持修行者，恭敬經卷。園中、林中、樹下、僧坊……，皆僧居住處。是

中皆應起塔供養，以此處即是道場。道場者，佛成道處，說法度眾生處，乃至般涅

槃處。

    【爾時世尊。欲重宣此義。而說偈言

      諸佛救世者　住於大神通　為悅眾生故　現無量神力　舌相至梵天

      身放無數光　為求佛道者　現此希有事　諸佛謦欬聲　及彈指之聲

      周聞十方國　地皆六種動　以佛滅度後　能持是經故　諸佛皆歡喜

      現無量神力　囑累是經故　讚美受持者　於無量劫中　猶故不能盡

      是人之功德　無邊無有窮　如十方虛空　不可得邊際　能持是經者

      則為已見我　亦見多寶佛　及諸分身者】

    法華經是一乘教義，一乘教義即是一心，一實諦，實相。實相者諸佛法身，故

曰則為已見我及多寶佛分身諸佛。

    【又見我今日　教化諸菩薩　能持是經者　令我及分身　滅度多寶佛

      一切皆歡喜　十方現在佛　并過去未來　亦見亦供養　亦令得歡喜

      諸佛坐道場　所得祕要法　能持是經者　不久亦當得　能持是經者

      於諸法之義　名字及言辭　樂說無窮盡　如風於空中　一切無障礙

      於如來滅後　知佛所說經　因緣及次第　隨義如實說　如日月光明

      能除諸幽冥　斯人行世間　能滅眾生闇　教無量菩薩　畢竟住一乘

      是故有智者　聞此功德利　於我滅度後　應受持斯經　是人於佛道

      決定無有疑】

    持是法華經者，能令十方三世一切諸佛歡喜。

    諸佛所得秘要法，即無上菩提，無上菩提即諸法實相。

    實相為諸法之義。名字言辭，皆緣起無性。緣起無性即諸法實相。實相無相，

無礙無盡，故得實相者，於法樂說無盡，一切無礙。

    因緣及次第，隨義如實說。於第一義中，諸法畢竟空，不可得不可說。若欲說

法，必假因緣次第。因緣所生法，空無自性，空無自性還歸第一義。故雖有名字言

辭，卻是於言離言，總歸實相，故曰隨義如實說。

    如日月光明破闇者，謂實相法能破世間痴冥也。

    教無量菩薩入於一佛乘，於我滅後受持法華經者，是人於佛道，能決定信，無

有疑惑。


妙法蓮華經講記

        囑累品第二十二

    囑累之義，可從三方面解說。一、從佛邊，二、從菩薩邊，三、從佛與菩薩合

論。從佛邊者，囑是佛所付囑，累是煩爾菩薩眾等流通。從菩薩邊者，囑是頂受佛

所囑，累是敬順佛意，不辭其勞。佛菩薩合論者，囑是佛所囑，累是菩薩敬承佛旨

。

    【爾時釋迦牟尼佛。從法座起現大神力。以右手摩無量菩薩摩訶薩頂。而

      作是言。我於無量百千萬億阿僧祇劫。修習是難得阿耨多羅三藐三菩提

      法。今以付囑汝等。汝等應當一心流布此法廣令增益。如是三摩諸菩薩

      摩訶薩頂。而作是言。我於無量百千萬億阿僧祇劫。修習是難得阿耨多

      羅三藐三菩提法。今以付囑汝等。汝等當受持讀誦廣宣此法。令一切眾

      生普得聞知。】

    三摩菩薩頂，示將以真淨大法，付囑菩薩，煩菩薩流布利益眾生。

    【所以者何。如來有大慈悲。無諸慳懓亦無所畏。能與眾生佛之智慧如來

      智慧自然智慧。如來是一切眾生之大施主。汝等亦應隨學如來之法。勿

      生慳懓。於未來世。若有善男子善女人。信如來智慧者。當為演說此法

      華經使得聞知。為令其人得佛慧故。若有眾生不信受者。當於如來餘深

      法中示教利喜。汝等若能如是。則為已報諸佛之恩。】

    佛以大慈悲，無有慳吝，亦無所畏。何故無所畏？於法決定說也。以佛智慧、

如來智慧、自然智慧，普施一切眾生，為大施主。佛智慧如來智慧自然智慧，即無

上正等正覺。於未來世，若有信者，當為演說法華經。若不信者，當於如來餘深法

中，示教利喜。餘深法者，三乘法也。今是此經開三顯一義，若不能直入一乘，當

為開三乘教。

    最後付囑菩薩云，汝等若能如是流通法華經，則為已報諸佛之恩。

    【時諸菩薩摩訶薩。聞佛作是說已。皆大歡喜遍滿其身。益加恭敬曲躬低

      頭。合掌向佛俱發聲言。如世尊浛當具奉行。唯然世尊。願不有慮。諸

      菩薩摩訶薩眾。如是三反俱發聲言。如世尊浛當具奉行。唯然世尊。願

      不有慮。】

    諸菩薩仰承所囑，三復其言，當具奉行弘法華經。

    【爾時釋迦牟尼佛。令十方來諸分身佛各還本土。而作是言。諸佛各隨所

      安。多寶佛塔還可如故。說是語時。十方無量分身諸佛。坐寶樹下師子

      座上者。及多寶佛。并上行等無邊阿僧祇菩薩大眾。舍利弗等聲聞四眾

      。及一切世間天人阿修羅等。聞佛所說。皆大歡喜。】

    佛令分身諸佛各還本土，大眾聞佛付囑皆大歡喜。


妙法蓮華經講記

        藥王菩薩本事品第二十三

      佛自說過去世事曰本生，論菩薩過去世事曰本事。今說藥王菩薩過去世事，

故曰本事。

    【爾時宿王華菩薩白佛言。世尊。藥王菩薩。云何遊於娑婆世界。世尊。

      是藥王菩薩。有若干百千萬億那由他難行苦行。善哉世尊。願少解說。

      諸天龍神夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等。又他國土

      諸來菩薩。及此聲聞眾。聞皆歡喜。】

    宿王華菩薩，請佛說藥王菩薩本事。菩薩有本土菩薩，及十方諸來菩薩。本土

菩薩例如天親、龍樹、跋陀婆羅十六開士等。十方諸來菩薩例如藥王、觀音、維摩

詰等。

    他國土諸來菩薩即十方菩薩，及此土聲聞弟子眾等，若聞藥王菩薩本事，當皆

歡喜。

    【爾時佛告宿王華菩薩。乃往過去無量恆河沙劫有佛。號日月淨明德如來

      應供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。其佛有八

      十億大菩薩摩訶薩。七十二恆河沙大聲聞眾。佛壽四萬二千劫菩薩壽命

      亦等。彼國無有女人地獄餓鬼畜生阿修羅等及以諸難。地平如掌琉璃所

      成。寶樹莊嚴。寶帳覆上。垂寶華幡。寶瓶香爐周遍國界。七寶為臺。

      一樹一臺。其樹去臺盡一箭道。此諸寶樹。皆有菩薩聲聞而坐其下。諸

      寶臺上。各有百億諸天作天伎樂。歌歎於佛以為供養。】

    過去無量恆河沙劫，有佛號日月淨明德，十號具足。其佛與菩薩，俱壽四萬二

千劫。國土莊嚴，如經文所述。一箭道，即二里遠。

    【爾時彼佛。為一切眾生㷇見菩薩及眾菩薩諸聲聞眾。說法華經。是一切

      眾生㷇見菩薩樂習苦行。於日月淨明德佛法中。精進經行一心求佛。滿

      萬二千歲已。得現一切色身三昧。得此三昧已心大歡喜。即作念言。我

      得現一切色身三昧。皆是得聞法華經力。我今當供養日月淨明德佛及法

      華經。即時入是三昧。於虛空中雨曼陀羅華摩訶曼陀羅華。細末堅黑栴

      檀。滿虛空中如雲而下。又雨海此岸栴檀之香。此香六銖。價直娑婆世

      界。以供養佛。】

    彼佛為一切眾生喜見菩薩等，說法華經。當知本品，仍是流通法華經。

    一切眾生喜見菩薩，樂修苦行一心上求佛道。滿一萬二千歲，得現一切色身三

昧。於是入三昧行大供養。海此岸栴檀香，此香六銖，價值娑婆世界。二十四銖等

於一兩，可知此香極為珍貴。

    【作是供養已。從三昧起。而自念言。我雖以神力供養於佛。不如以身供

      養。即服諸香。栴檀。薰陸。兜樓婆。畢力迦。沈水。膠香。又飲瞻蔔

      諸華香油。滿千二百歲已。香油塗身。於日月淨明德佛前。以天寶衣而

      自纏身。灌諸香油。以神通力願。而自然身。光明遍照八十億恒河沙世

      界。其中諸佛同時讚言。善哉善哉。善男子。是真精進。是名真法供養

      如來。若以華香瓔珞燒香末香塗香天繒幡蓋及海此岸栴檀之香。如是等

      種種諸物供養。所不能及。假使國城妻子布施亦所不及。善男子。是名

      第一之施。於諸施中最尊最上。以法供養諸如來故。作是語已而各默然

      。其身火燃千二百歲。過是已後其身乃盡。】

    菩薩燃身燃指等，為法供養。一切眾生喜見菩薩，作是供養，蒙八十億世界諸

佛讚歎。兜樓婆，畢力迦，羅什大師云，此香出龍神國，此土所無，故不翻。

    【一切眾生㷇見菩薩。作如是法供養已。命終之後。復生日月淨明德佛國

      中。於淨德王家。結加趺坐忽然化生。即為其父。而說偈言

      大王今當知　我經行彼處　即時得一切　現諸身三昧　懃行大精進

      捨所愛之身　供養於世尊　為求無上慧】

    一切眾生喜見菩薩，作如法供養已，即便命終。命終後，還於日月淨明德佛國

中，淨德王家出生。結加趺坐忽然化生，表非胎生也。

    即為其父說偈。偈頌略出，述其於日月淨明德佛處修道燃身之經過，為求無上

佛慧。故受菩薩戒後，須燃香供佛。

    【說是偈已。而白父言。日月淨明德佛。今故現在。我先供養佛已。得解

      一切眾生語言陀羅尼。復聞是法華經。八百千萬億那由他。甄迦羅。頻

      婆羅。阿𣈳婆等偈。大王。我今當還供養此佛。白已即坐七寶之臺。上

      昇虛空高七多羅樹。】

    甄迦羅、頻婆羅、阿𣈳婆等，皆外國數名。

    【往到佛所頭面禮足合十指爪。以偈讚佛

    容顏甚奇妙　光明照十方　我適曾供養　今復還親覲

      爾時一切眾生㷇見菩薩。說是偈已。而白佛言。世尊。世尊猶故在世。】

    一切眾生喜見菩薩，還到佛所。

    【爾時日月淨明德佛告一切眾生㷇見菩薩。善男子。我涅槃時到。滅盡時

      至。汝可安施床座。我於今夜當般涅槃。又浛一切眾生㷇見菩薩。善男

      子。我以佛法囑累於汝。及諸菩薩大弟子。并阿耨多羅三藐三菩提法。

      亦以三千大千七寶世界。諸寶樹寶臺。及給侍諸天。悉付於汝。我滅度

      後所有舍利。亦付囑汝。當令流布。廣設供養。應起若干千塔。如是日

      月淨明德佛。浛一切眾生㷇見菩薩已。於夜後分入於涅槃。】

    日月淨明德佛，囑累一切眾生喜見菩薩後，入於涅槃。

    【爾時一切眾生㷇見菩薩。見佛滅度悲感懊惱戀慕於佛。即以海此岸栴檀

      為㑺。供養佛身。而以燒之。火滅已後。收取舍利。作八萬四千寶瓶。

      以起八萬四千塔。高三世界。表剎莊嚴。垂諸幡蓋懸眾寶鈴。】

    一切眾生喜見菩薩，以海此岸栴檀為㑺荼毗，供養佛身。收取舍利，起塔供養

。

    【爾時一切眾生㷇見菩薩。復自念言。我雖作是供養心猶未足。我今當更

      供養舍利。便語諸菩薩大弟子。及天龍夜叉等一切大眾。汝等當一心念

      。我今供養日月淨明德佛舍利。作是語已。即於八萬四千塔前。然百福

      莊嚴臂。七萬二千歲而以供養。令無數求聲聞眾無量阿僧祇人發阿耨多

      羅三藐三菩提心。皆使得住現一切色身三昧。】

    一切眾生喜見菩薩，復燃臂供養佛舍利。令無數求聲聞眾，無量阿僧祇人，發

無上菩提心，得住現一切色身三昧。

    【爾時諸菩薩天人阿修羅等。見其無臂憂惱悲哀。而作是言。此一切眾生

      㷇見菩薩。是我等師。教化我者。而今燒臂身不具足。】

      爾時大眾見菩薩無臂，皆生憂惱。

    【于時一切眾生㷇見菩薩。於大眾中立此誓言。我捨兩臂。必當得佛金色

      之身。若實不虛。令我兩臂還復如故。作是誓已自然還復。由斯菩薩福

      德智慧淳厚所致。當爾之時。三千大千世界六種震動。天雨寶華。一切

      人天得未曾有。】

    一切眾生喜見菩薩發誓言，我捨臂供養舍利，必當得佛金身。若實不虛，令我

兩臂還復如故。即時兩臂還復如故，爾時大地六種震動。

    【佛告宿王華菩薩。於汝意云何。一切眾生㷇見菩薩。豈異人乎。今藥王

      菩薩是也。其所捨身布施如是。無量百千萬億那由他數。宿王華。若有

      發心欲得阿耨多藐三貌三菩提者。能燃手指乃至足一指供養佛塔。勝以

      國城妻子及三千大千國土山林河池諸珍寶物而供養者。】

      佛告宿王華菩薩，昔日一切眾生喜見菩薩，即今藥王菩薩。佛并讚歎燃指供

佛功德。

    【若復有人。以七寶滿三千大千世界。供養於佛及大菩薩辟支佛阿羅漢。

      是人所得功德。不如受持此法華經。乃至一四句偈其福最多。宿王華。

      譬如一切川流江河諸水之中。海為第一。此法華經亦復如是。於諸如來

      所說經中。最為深大。又如土山黑山小鐵圍山大鐵圍山及十寶山。眾山

      之中須彌山為第一。此法華經亦復如是。於諸經中最為其上。又如眾星

      之中。月天子最為第一。此法華經亦復如是。於千萬億種諸經法中。最

      為照明。又如日天子能除諸闇。此經亦復如是。能破一切不善之闇。又

      如諸小王中。轉輪聖王最為第一。此經亦復如是。於眾經中最為其尊。

      又如帝釋。於三十三天中王。此經亦復如是。諸經中王。又如大梵天王

      。一切眾生之父。此經亦復如是。一切賢聖學無學。及發菩薩心者之父

      。又如一切凡夫人中。須陀洹斯陀含阿那含阿羅漢辟支佛為第一。此經

      亦復如是。一切如來所說。若菩薩所說。若聲聞所說。諸經法中最為第

      一。有能受持是經典者。亦復如是。於一切眾生中亦為第一。一切聲聞

      辟支佛中菩薩為第一。此經亦復如是。於一切諸經法中最為第一。如佛

      為諸法王。此經亦復如是。諸經中王。】

    復讚受持法華經功德。經中舉十種譬喻，以顯受持是法華經功德之殊勝。

    須彌山係金銀㛃璃玻璃四寶所成，四王忉利天人所居。土山黑山鐵圍山，均非

寶成。十寶山或一寶或二寶所成，神龍雜居。

    眾人眼見眾星中，月光照明最勝，故佛舉此喻。非以星月體積大小而論。

    一切賢聖學無學，指二乘言。發菩薩心者，指大乘言。如是等人，皆以法華經

，成就無上功德。

    佛於諸法已得自在，故曰法王。

    【宿王華。此經能救一切眾生者。此經能令一切眾生離諸苦惱。此經能大

      饒益一切眾生。充滿其願。如清涼池。能滿一切諸渴乏者。如寒者得火

      。如裸者得衣。如商人得主。如子得母。如渡得船。如病得醫。如暗得

      燈。如貧得寶。如民得王。如賈客得海。如炬除暗。此法華經亦復如是

      。能令眾生離一切苦一切病痛。能解一切生死之縛。若人得聞此法華經

      。若自書。若使人書。所得功德。以佛智慧籌量多少不得其邊。若書是

      經卷。華香瓔珞。燒香末香塗香。幡蓋衣服。種種之燈。酥燈油燈諸香

      油燈。瞻蔔油燈。須曼那油燈。波羅羅油燈。婆利師迦油燈。那婆摩利

      油燈供養。所得功德亦復無量。】

    佛復告宿王華，法華經能救一切眾生，令一切眾生離諸苦惱得大饒益。如清涼

池，能滿一切渴乏者，乃至如炬除暗。

    如商人得商主，可出海尋寶。

    如賈客得海，賈客商人也，得海可以致財。

    書寫供養法華經，所得功德，以佛智慧籌量，不得其邊。

    【宿王華。若有人聞是藥王菩薩本事品者。亦得無量無邊功德。若有女人

      聞是藥王菩薩本事品。能受持者。盡是女身後不復受。若如來滅後後五

      百歲中。若有女人。聞是經典如說修行。於此命終。即往安樂世界阿彌

      陀佛大菩薩眾圍繞住處。生蓮華中寶座之上。不復為貪欲所惱。亦復不

      為瞋恚愚癡所惱。亦復不為憍慢嫉𠈄諸垢所惱。得菩薩神通無生法忍。

      得是忍已。眼根清淨。以是清淨眼根。見七百萬二千億那由他恒河沙等

      諸佛如來。是時諸佛遙共讚言。善哉善哉善男子。汝能於釋迦牟尼佛法

      中。受持讀誦思惟是經為他人說。所得福德無量無邊。火不能燒。水不

      能漂。汝之功德千佛共說不能令盡。汝今已能破諸魔賊壞生死軍。諸餘

      怨敵皆悉摧滅。善男子。百千諸佛以神通力共守護汝。於一切世間天人

      之中無如汝者。唯除如來。其諸聲聞辟支佛乃至菩薩智慧禪定。無有與

      汝等者。宿王華。此菩薩成就如是功德智慧之力。】

    次讚藥王本事品功德。若有女人聞是品受持者，即得無量功德，何況男子？

    女人聞是品信受奉行者，來生即不受女身。於如來滅後，末法時期，於是經典

如說修行者，命終後即得往生阿彌陀佛極樂國土。滅諸煩惱，得無生法忍。得眼根

清淨即六根清淨，以得六根清淨者，六根互用故。得見七百萬二千億那由他恒沙佛

，諸佛遙共讚歎其功德。

    以法華經係實相法故，是以能破生死魔軍及諸怨故。為諸佛所護念。

    【若有人聞是藥王菩薩本事品。能隨喜讚善者。是人現世口中常出青蓮華

      香。身毛孔中。常出牛頭栴檀之香。所得功德如上所說。】

    以上讚歎受持功德，今歎隨喜功德。

    【是故宿王華。以此藥王菩薩本事品。囑累於汝。我滅度後後五百歲中。

      廣宣流布於閻浮提無令斷絕。惡魔魔民諸天龍夜叉鳩槃茶等得其便也。】

    佛以藥王本事品，囑累宿王華菩薩，令其守護。

    【宿王華。汝當以神通之力守護是經。所以者何。此經則為閻浮提人病之

      良藥。若人有病。得聞是經病即消滅。不老不死。宿王華。汝若見有受

      持是經者。應以青蓮花盛滿末香供散其上。散已作是念言。此人不久。

      必當取草坐於道場破諸魔軍。當吹法螺擊大法鼓。度脫一切眾生老病死

      海。是故求佛道者。見有受持是經典人。應當如是生恭敬心。說是藥王

      菩薩本事品時。八萬四千菩薩。得解一切眾生語言陀羅尼。多寶如來於

      寶塔中。讚宿王華菩薩言。善哉善哉。宿王華。汝成就不可思議功德。

      乃能問釋迦牟尼佛如此之事。利益無量一切眾生。】

    此經為閻浮提人，病之良藥。宿王華！若有受持是經者，是人不久當坐道場成

佛。

    取草坐於道場，釋迦牟尼佛，於菩提樹下，以吉祥草敷座而坐，成無上覺。

    破魔軍後，釋迦世尊成就佛道。世尊成佛後，轉法輪度眾生。

    說此藥王菩薩本事品時，八萬四千菩薩，得解一切眾生語言陀羅尼，即解六道

一切眾生語言。多寶如來，讚宿王華，乃讚其問佛藥王菩薩本事品也。


妙法蓮華經講記

妙法蓮華經講記卷第七

        妙音菩薩品第二十四

    藥王品明過去本事弘法利生，今妙音菩薩品說現德流通。此菩薩過去以十萬種

伎樂供佛，故得美妙音聲。

    【爾時釋迦牟尼佛。放大人相肉髻光明。及放眉間白毫相光。遍照東方百

      八萬億那由他恒河沙等諸佛世界。過是數已有世界。名淨光莊嚴。其國

      有佛。號淨華宿王智如來應供正遍知明行足善逝世間解無上士調御丈夫

      天人師佛世尊。為無量無邊菩薩大眾恭敬圍繞而為說法。釋迦牟尼佛白

      毫光明遍照其國。爾時一切淨光莊嚴國中。有一菩薩。名曰妙音。久已

      殖眾德本。供養親近無量百千萬億諸佛。而悉成就甚深智慧。得妙幢相

      三昧。法華三昧。淨德三昧。宿王戲三昧。無緣三昧。智印三昧。解一

      切眾生語言三昧。集一切功德三昧。清淨三昧。神通遊戲三昧。慧炬三

      昧。莊嚴王三昧。淨光明三昧。淨藏三昧。不共三昧。日旋三昧。得如

      是等百千萬億恒河沙等諸大三昧。】

    肉髻光表無上法，眉間白毫相光表中道義。淨華宿王智佛國，有菩薩名曰妙音

。久植眾德本，得法華三昧，及餘諸三昧。

    【釋迦牟尼佛光照其身。即白淨華宿王智佛言。世尊。我當往詣娑婆世界

      。禮拜親近供養釋迦牟尼佛。及見文殊師利法王子菩薩。藥王菩薩。勇

      施菩薩。宿王華菩薩。上行意菩薩。莊嚴王菩薩。藥上菩薩。爾時淨華

      宿王智佛告妙音菩薩。汝莫輕彼國生下劣想。善男子。彼娑婆世界。高

      下不平土石諸山穢惡充滿佛身卑小。諸菩薩眾其形亦小。而汝身四萬二

      千由旬。我身六百八十萬由旬。汝身第一端正。百千萬福光明殊妙。是

      故汝往莫輕彼國若佛菩薩及國土生下劣想。】

    釋迦牟尼佛光照其身，彼即知佛意。乃白淨華宿王智佛，欲來娑婆。彼佛即誡

，至娑婆時，莫生下劣想。以娑婆世界穢惡充滿，佛及諸菩薩身量卑小。

    妙音菩薩身量四萬二十由旬，淨華宿王智佛身量六百八十萬由旬。每一由旬，

等於四十里。

    【妙音菩薩白其佛言。世尊。我今詣娑婆世界。皆是如來之力。如來神通

      遊戲。如來功德智慧莊嚴。於是妙音菩薩。不起于座身不動搖。而入三

      昧。以三昧力。於耆闍崛山去法座不遠。化作八萬四千眾寶蓮華。閻浮

      檀金為莖。白銀為葉。金剛為鬚。甄叔迦寶以為其臺。爾時文殊師利法

      王子。見是蓮華而白佛言。世尊。是何因緣先現此瑞。有若干千萬蓮華

      。閻浮檀金為莖。白銀為葉。金剛為鬚。甄叔迦寶以為其臺。爾時釋迦

      牟尼佛告文殊師利。是妙音菩薩摩訶薩。欲從淨華宿王智佛國。與八萬

      四千菩薩圍繞。而來至此娑婆世界。供養親近禮拜於我。亦欲供養聽法

      華經。】

    妙音菩薩先以三昧力，於耆闍崛山不遠處，化作八萬四千眾寶蓮華。

    文殊師利菩薩問佛原因，佛告言，此是妙音菩薩摩訶薩，欲從淨華宿王智佛國

，與八萬四千菩薩，前來供養於我及聽法華經，故現此瑞。

    【文殊師利白佛言。世尊。是菩薩種何善本修何功德。而能有是大神通力

      。行何三昧。願為我等說是三昧名字。我等亦欲勤修行之。行此三昧。

      乃能見是菩薩色相大小威儀進止。唯願世尊。以神通力。彼菩薩來令我

      得見。爾時釋迦牟尼佛。告文殊師利。此久滅度多寶如來。當為汝等而

      現其相。】

    文殊師利菩薩，欲見妙音菩薩。釋迦牟尼佛告文殊師利，多寶如來當為汝等，

令妙音菩薩而現其相。

    【時多寶佛告彼菩薩。善男子來。文殊師利法王子。欲見汝身。于時妙音

      菩薩。於彼國沒。與八萬四千菩薩俱共發來。所經諸國六種震動。皆悉

      雨於七寶蓮華。百千天樂不鼓自鳴。是菩薩。目如廣大青蓮華葉。正使

      和合百千萬月。其面貌端正復過於此。身真金色。無量百千功德莊嚴。

      威德熾盛光明照曜。諸相具足。如那羅延堅固之身。入七寶臺上昇虛空

      。去地七多羅樹。諸菩薩眾恭敬圍繞。而來詣此娑婆世界耆闍崛山。】

    時多寶佛以神通力，告妙音菩薩前來娑婆。於是妙音菩薩與八萬四千菩薩，於

彼國沒，來此娑婆世界。所經諸國，動地雨花，天樂自鳴。妙音菩薩莊嚴無比，如

經文所說。

    【到已下七寶臺。以價直百千瓔珞。持至釋迦牟尼佛所。頭面禮足奉上瓔

      珞。而白佛言。世尊。淨華宿王智佛。問訊世尊。少病少惱起居輕利安

      樂行不。四大調和不。世事可忍不。眾生易度不。無多貪欲瞋恚愚癡嫉

      𠈄慳慢不。無不孝父母不敬沙門邪見不善心不攝五情不。世尊。眾生能

      降伏諸魔怨不。久滅度多寶如來。在七寶塔中來聽法不。又問訊多寶如

      來。安隱少惱堪忍久住不。】

    諸佛無病，云何問佛少病少惱？當知眾生病，故諸佛病，佛大慈大悲，以眾生

病為己病，是以問佛少病少惱。佛現世間度眾生，當示同眾生，故有四大調和不之

問。又問訊多寶如來，安隱少惱，堪忍久住不？如是諸問，皆隨順世俗而問。

    【世尊。我今欲見多寶佛身。唯願世尊。示我令見。爾時釋迦牟尼佛語多

      寶佛。是妙音菩薩欲得相見。時多寶佛告妙音言。善哉善哉。汝能為供

      養釋迦牟尼佛。及聽法華經。并見文殊師利等。故來至此。】

    妙音菩薩欲見多寶如來，於是多寶如來，讚歎妙音菩薩言，汝為供養釋迦牟尼

佛及法華經，并見文殊師利等，故來至此。釋迦牟尼者佛也，法華經者法也，文殊

師利等，僧也。讚歎意謂，汝為供養三寶，故來至此。

    【爾時華德菩薩白佛言。世尊。是妙音菩薩。種何善根修何功德。有是神

      力。佛告華德菩薩。過去有佛。名雲雷音王多陀阿伽度阿羅訶三藐三佛

      陀。國名現一切世間。劫名㷇見。妙音菩薩。於萬二千歲。以十萬種伎

      樂。供養雲雷音王佛。并奉上八萬四千七寶厫。以是因緣果報。今生淨

      華宿王智佛國有是神力。】

    華德菩薩請問於佛，妙音菩薩種何善根，修何功德，有此神力？佛答曰，昔以

十萬種伎樂供佛，故得妙音名，以八萬四千寶厫供佛，得生淨華宿王智佛國，有此

神力。

    【華德。於汝意云何。爾時雲雷音王佛所妙音菩薩伎樂供養奉上寶器者。

      豈異人乎。今此妙音菩薩摩訶薩是。華德。是妙音菩薩。已曾供養親近

      無量諸佛久殖德本。又值恒河沙等百千萬億那由他佛。】

    佛告華德菩薩，爾時雲雷音王所妙音菩薩，即現在之妙音菩薩也。此妙音菩薩

，已供養無量佛，久植德本。

    【華德。汝但見妙音菩薩其身在此。而是菩薩現種種身。處處為諸眾生說

      是經典。或現梵王身。或現帝釋身。或現自在天身。或現大自在天身。

      或現天大將軍身。或現毘沙門天王身。或現轉輪聖王身。或現諸小王身

      。或現長者身。或現居士身。或現宰官身。或現婆羅門身。或現比丘比

      丘尼優婆塞優婆夷身。或現長者居士婦女身。或現宰官婦女身。或現婆

      羅門婦女身。或現童男童女身。或現天龍夜叉乾闥婆阿修羅迦樓羅緊那

      羅摩𣿬羅伽人非人等身。而說是經。】

    妙音菩薩能於處處現種種應化身，為眾生說是法華經救濟眾生。妙音菩薩亦如

觀世音菩薩，化現種種身，說法華經救眾生苦。所現種種身，於以下觀世音菩薩普

門品中，再作解釋。

    【諸有地獄餓鬼畜生。及眾難處皆能救濟。乃至於王後宮。變為女身而說

      是經。華德。是妙音菩薩。能救護娑婆世界諸眾生者。是妙音菩薩。如

      是種種變化現身。在此娑婆國土。為諸眾生說是經典。於神通變化智慧

      無所損減。是菩薩。以若干智慧。明照娑婆世界。令一切眾生各得所知

      。於十方恆河沙世界中亦復如是。若應以聲聞形得度者。現聲聞形而為

      說法。應以辟支佛形得度者。現辟支佛形而為說法。應以菩薩形得度者

      。現菩薩形而為說法。應以佛形得度者。即現佛形而為說法。如是種種

      隨所應度。而為現形。乃至應以滅度而得度者。示現滅度。華德。妙音

      菩薩摩訶薩。成就大神通智慧之力。其事如是。】

    妙音菩薩以變化身，說法華經救護娑婆世界眾生。此菩薩以若干智慧，照明娑

婆世界及十方世界，各得所知。以若干智慧，令眾生各得所知者，開三顯一，說三

乘方便教，導眾生入一乘真實義。雖為娑婆及十方世界一切眾生說是法華經，而其

神通變化智慧樂說辯才無礙無盡，故曰於神通變化智慧無所損減。

    於諸眾生，應以何身得度者，即現何身度脫之。華德菩薩！妙音菩薩成就如是

大神通智慧之力。

    【爾時華德菩薩白佛言。世尊。是妙音菩薩深種善根。世尊。是菩薩住何

      三昧。而能如是在所變現度脫眾生。佛告華德菩薩。善男子。其三昧名

      現一切色身。妙音菩薩住是三昧中。能如是饒益無量眾生。】

    佛告華德菩薩，妙音菩薩得現一切色身三昧，故能現一切身饒益無量眾生。

    【說是妙音菩薩品時。與妙音菩薩俱來者八萬四千人。皆得現一切色身三

      昧。此娑婆世界無量菩薩。亦得是三昧及陀羅尼。】

    佛說此妙音菩薩品時，與其同來之八萬四千菩薩，及娑婆世界無量菩薩，亦得

現一切色身三昧及陀羅尼。及陀羅尼者，得此三昧已，持法不失也。

    【爾時妙音菩薩摩訶薩。供養釋迦牟尼佛及多寶佛塔已。還歸本土。所經

      諸國六種震動。雨寶蓮華。作百千萬億種種伎樂。既到本國。與八萬四

      千菩薩圍繞。至淨華宿王智佛所。白佛言。世尊。我到娑婆世界饒益眾

      生。見釋迦牟尼佛。及見多寶佛塔禮拜供養。又見文殊師利法王子菩薩

      。及見藥王菩薩。得勤精進力菩薩。勇施菩薩等。亦令是八萬四千菩薩

      得現一切色身三昧。說是妙音菩薩來往品時。四萬二千天子得無生法忍

      。華德菩薩得法華三昧。】

    饒益眾生已，妙音菩薩還歸本土。娑婆世界四萬二千天子，得無生法忍，華德

菩薩得法華三昧。


妙法蓮華經講記

        觀世音菩薩普門品第二十五

    觀世音菩薩，與此娑婆世界有甚深淵源。據悲華經記載，過去世有佛號曰寶藏

，爾時有轉輪聖王，生有千子。第一太子號觀世音，第二太子，以願取大世界故，

名得大勢……寶藏佛授記轉輪聖王，來世成佛號無量壽，世界名安樂。其第一太子

，繼無量壽作佛，無量壽佛於初夜分滅，彼於後夜分成佛。其世界名一切珍寶所成

就，其國土莊嚴，甚至安樂世界所不及，佛號遍出一切光明功德山王。其第二太子

繼觀世音後得佛，號普住珍寶山王……

    寶藏如來告火鬘菩薩言，善男子！未來之世，過一恒河沙等阿僧祇劫，入第二

恒河沙等阿僧祇劫，後分之中，此佛世界（爾時世界名刪提嵐），當名娑婆，時有

大劫名賢善。賢善劫有千佛，時人壽四萬歲，拘留孫如來初成佛……

    故知阿彌陀佛，觀世音菩薩，與此娑婆世界有甚深淵源。

    娑婆世界以音聲作佛事，故此菩薩觀音救苦。普門者，普以周普為義，門以開

通無滯立名。法華文句有十門釋義，茲簡錄於後。

    一、人法一雙，觀世音為人，普門為法；二、慈悲一雙，觀世音拔苦為悲，普

門與樂為慈；三、福智一雙，觀世音智慧莊嚴，普門福德莊嚴；四、法應一雙，觀

世音者法身也，普門者應身也；五、醫藥一雙，觀世音乃能醫，普門乃與藥；六、

冥利顯利一雙，觀世音者冥利，三毒七難皆離，二求兩願皆滿，普門者三十三應身

顯作利益；七、權實一雙，觀世音者實智，普門者權智；八、本際示現一雙，觀世

音者不動本際，普門者示現十方；九、了緣一雙，觀世音者，根本是了因種子，普

門根本是緣因種子；十、智斷一雙，觀世音是智德，普門是斷德。以上十雙，始自

人法，終至智斷。

    【爾時無盡意菩薩即從座起。偏袒右肩合掌向佛而作是言。世尊觀世音菩

      薩。以何因緣名觀世音。佛告無盡意菩薩。善男子。若有無量百千萬億

      眾生受諸苦惱。聞是觀世音菩薩。一心稱名。觀世音菩薩即時觀其音聲

      皆得解脫。】

    無盡意與觀世音菩薩，均非此土菩薩。觀世音係西方極樂世界菩薩，無盡意係

東方不眴世界，普賢如來補處大士。無盡意菩薩問，此菩薩何故名觀世音？佛答言

，此菩薩於諸眾生，能尋聲救苦，故名觀世音。

    【若有持是觀世音菩薩名者。設入大火火不能燒。由是菩薩威神力故。若

      為大水所漂。稱其名號即得淺處。若有百千萬億眾生。為求金銀琉璃車

      鑻馬瑙珊瑚虎珀真珠等寶。入於大海。假使黑風吹其船舫。飄墮羅剎鬼

      國。其中若有乃至一人。稱觀世音菩薩名者。是諸人等。皆得解脫羅剎

      之難。以是因緣名觀世音。若復有人。臨當被害。稱觀世音菩薩名者。

      彼所執刀杖。尋段段壞。而得解脫。若三千大千國土滿中夜叉羅剎。欲

      來惱人。聞其稱觀世音菩薩名者。是諸惡鬼。尚不能以惡眼視之。況復

      加害。設復有人。若有罪若無罪。杻械枷鎖檢繫其身。稱觀世音菩薩名

      者。皆悉斷壞即得解脫。若三千大千國土滿中怨賊。有一商主將諸商人

      。齎持重寶經過嶮路。其中一人作是唱言。諸善男子勿得恐怖。汝等。

      應當一心稱觀世音菩薩名號。是菩薩能以無畏施於眾生。汝等。若稱名

      者。於此怨賊當得解脫。眾商人聞俱發聲言南無觀世音菩薩。稱其名故

      即得解脫。無盡意。觀世音菩薩摩訶薩。威神之力巍巍如是。】

    先說離七難。七難者，火水風刑羅剎幽繫怨賊。初三為無情，後四為有情。觀

音救苦，固可理說，但須不廢於事。例如火不能燒一項，昔有竺長舒者，居於茅屋

。鄰人失火，竺長舒恰在下風，諒不能免，於是急稱念南無觀世音菩薩。結果四鄰

蕩然。其舍猶存。有諸少年不信，夜間於其茅屋擲火，結果數擲數滅。

    若為水漂，稱念觀音聖號，即得淺處。

    黑風吹船舫，墮羅剎鬼國，稱念觀音聖號，即得解脫。

    若人臨刑，稱念觀音聖號，刀杖段段壞。

    若稱念觀音聖號，夜叉羅剎諸惡鬼不能加害。

    設人若有罪若無罪，被幽繫者，稱念觀音聖號，即得解脫。

    若有商主，率諸商人，經於險路，稱念觀音聖號，於諸怨賊，便得解脫。

    無盡意！觀世音菩薩有如是等神力。

    【若有眾生多於婬欲。常念恭敬觀世音菩薩。便得離欲。若多瞋恚。常念

      恭敬觀世音菩薩。便得離瞋。若多愚癡。常念恭敬觀世音菩薩。便得離

      癡。無盡意。觀世音菩薩。有如是等大威神力多所饒益。是故眾生常應

      心念。】

    常稱念恭敬觀世音菩薩，便得離貪瞋痴三毒。無盡意！觀世音菩薩有如是等大

威神力，眾生應常念恭敬觀世音。

    【若有女人設欲求男。禮拜供養觀世音菩薩。便生福德智慧之男。設欲求

      女。便生端正有相之女。宿殖德本眾人愛敬。無盡意。觀世音菩薩。有

      如是力。若有眾生。恭敬禮拜觀世音菩薩。福不唐捐。是故眾生。皆應

      受持觀世音菩薩名號。無盡意。若有人受持六十二億恆河沙菩薩名字。

      復盡形供養飲食衣服臥具醫藥。於汝意云何。是善男子善女人功德多不

      。無盡意言。甚多世尊。佛言。若復有人受持觀世音菩薩名號。乃至一

      時禮拜供養。是二人福正等無異。於百千萬億劫不可窮盡。無盡意。受

      持觀世音菩薩名號。得如是無量無邊福德之利。】

    應二求，若有女人常念禮拜供養觀世音菩薩，求男得男，求女得女。

    無盡意！若人受持六十二億恒河沙菩薩名號，復盡形供養，與受持觀世音菩薩

聖號，乃至一時禮拜供養，其功德正等無異。

    【無盡意菩薩白佛言。世尊。觀世音菩薩。云何遊此娑婆世界。云何而為

      眾生說法。方便之力。其事云何。】

    無盡意菩薩請問於佛，觀世音菩薩以何方便，為娑婆世界眾生說法？經中略出

三十三應身，其實菩薩普門示現，應化無量，此三十三應身，不過略說耳。

    【佛告無盡意菩薩。善男子。若有國土眾生應以佛身得度者。觀世音菩薩

      。即現佛身而為說法。應以辟支佛身得度者。即現辟支佛身而為說法。

      應以聲聞身得度者。即現聲聞身而為說法。】

    先說現四聖身，觀音本身即菩薩，故略而不說。

    【應以梵王身得度者。即現梵王身而為說法。應以帝釋身得度者。即現帝

      釋身而為說法。應以自在天身得度者。即現自在天身而為說法。應以大

      自在天身得度者。即現大自在天身而為說法。應以天大將軍身得度者。

      即現天大將軍身而為說法。應以毘沙門身得度者。即現毘沙門身而為說

      法。】

    梵王者，色界天初禪大梵王。帝釋即忉利天主。自在天即欲界第六天，他化自

在天。大自在天，即色界之頂，摩醯首羅天也。天大將軍，是四王天之天將。毗沙

門，四王天之北方天王，譯多聞天，此天恒護佛法。

    【應以小王身得度者。即現小王身而為說法。應以長者身得度者。即現長

      者身而為說法。應以居士身得度者。即現居士身而為說法。應以宰官身

      得度者。即現宰官身而為說法。應以婆羅門身得度者。即現婆羅門身而

      為說法。應以比丘比丘尼優婆塞優婆夷身得度者。即現比丘比丘尼優婆

      塞優婆夷身而為說法。應以長者居士宰官婆羅門婦女身得度者。即現婦

      女身而為說法。應以童男童女身得度者。即現童男童女身而為說法。】

    小王長者居士，乃至童男童女，即人道眾生。

    【應以天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等身得度者。

      即皆現之而為說法。】

    應以天龍八部身得度者，即皆現之而為說法。

    【應以執金剛身得度者。即現執金剛身而為說法。無盡意。是觀世音菩薩

      。成就如是功德。以種種形遊諸國土度脫眾生。是故汝等。應當一心供

      養觀世音菩薩。是觀世音菩薩摩訶薩。於怖畏急難之中能施無畏。是故

      此娑婆世界。皆號之為施無畏者。】

    執金剛神，即金剛力士。有謂即手執金剛杖，護帝釋天宮門之夜叉神。

    觀世音菩薩，為施無畏者。

    【無盡意菩薩白佛言。世尊。我今當供養觀世音菩薩。即解頸眾寶珠瓔珞

      。價直百千兩金。而以與之。作是言。仁者。受此法施珍寶瓔珞。時觀

      世音菩薩不肯受之。無盡意復白觀世音菩薩言。仁者。愍我等故受此瓔

      珞。】

    一佛出世，千佛護持。菩薩有謙德，無盡意亦係補處大士，為推崇觀世音菩薩

，而奉上供養。

    寶珠瓔珞，乃財供養，何以稱法施？所謂法施者，如法供養也。無盡意菩薩，

代諸眾生呈上供養，故曰愍念我等故，受此瓔珞。

    【爾時佛告觀世音菩薩。當愍此無盡意菩薩及四眾天龍夜叉乾闥婆阿修羅

      迦樓羅緊那羅摩𣿬羅伽人非人等故。受是瓔珞。即時觀世音菩薩愍諸四

      眾及於天龍人非人等。受其瓔珞。分作二分。一分奉釋迦牟尼佛。一分

      奉多寶佛塔。】

    佛令觀世音受無盡意施。何以故？眾生供養菩薩，一者申敬，二者修福。菩薩

為眾生良祐福田，故佛言當愍此無盡意及四眾等，受此瓔珞。時觀世音，愍諸眾生

故，受其瓔珞。既受已，分作二分，一分奉釋迦牟尼佛，一分奉多寶佛塔。

    釋迦世尊，乃現在佛。多寶佛塔，示過去佛。世間福田，唯佛為上，故菩薩將

無盡意供養，轉供於佛。

    【無盡意。觀世音菩薩。有如是自在神力。遊於娑婆世界。】

    此是佛結答。

    【爾時無盡意菩薩。以偈問曰

      世尊妙相具　我今重問彼　佛子何因緣　名為觀世音】

    無盡意以偈問佛，佛子何故名觀世音？以下佛以偈答，觀世音名之來由。

    【具足妙相尊　偈答無盡意　汝聽觀音行　善應諸方所　弘誓深如海

      歷劫不思議　侍多千億佛　發大清淨願　我為汝略說　聞名及見身

      心念不空過　能滅諸有苦】

    具足妙相尊，言佛答無盡意也。汝聽觀音行，至能滅諸有苦，乃總讚觀音菩薩

。

    【假使興害意　推落大火坑　念彼觀音力　火坑變成池　或漂流巨海

      龍魚諸鬼難　念彼觀音力　波浪不能沒　或在須彌峰　為人所推墮

      念彼觀音力　如日虛空住　或被惡人逐　墮落金剛山　念彼觀音力

      不能損一毛　或值怨賊繞　各執刀加害　念彼觀音力　咸即起慈心

      或遭王難苦　臨刑欲壽終　念彼觀音力　刀尋段段壞　或囚禁枷鎖

      手足被杻械　念彼觀音力　釋然得解脫　𦱾詛諸毒藥　所欲害身者

      念彼觀音力　還著於本人　或遇惡羅剎　毒龍諸鬼等　念彼觀音力

      時悉不敢害　若惡獸圍遶　利牙爪可怖　念彼觀音力　疾走無邊方

      蚖蛇及蝮蠍　氣毒煙火燃　念彼觀音力　尋聲自迴去　雲雷鼓掣電

      降雹澍大雨　念彼觀音力　應時得消散　眾生被困厄　無量苦逼身

      觀音妙智力　能救世間苦】

    以上十三偈，先讚觀音救苦，與長行文大略相同。

    第一二兩偈，即救火水二難。須彌峰高八萬四千由旬。金剛山，有謂即須彌山

，有謂係鐵圍山。今與須彌峰分別而說，當係鐵圍山。

    蚖蛇蝮蠍，皆屬毒物。眾生無量苦，觀音菩薩皆能救拔。

    【具足神通力　廣修智方便　十方諸國土　無剎不現身　種種諸惡趣

      地獄鬼畜生　生老病死苦　以漸悉令滅】

    具足神通力，廣修智方便。智者實智，方便者權智。菩薩權實二智及神通力具

足，以方便智力，無剎不現身。依千手千眼大悲心陀羅尼經云，觀音菩薩，係過去

正法明如來，以大悲願力救眾生苦，現菩薩身。悲華經謂菩薩次阿彌陀作佛，號遍

出一切光明功德山王，當亦係方便。

    【真觀清淨觀　廣大智慧觀　悲觀及慈觀　常願常瞻仰】

    真觀者真實觀，即以實智如實知諸法實相。實相乃佛法身，法身清淨，智觀亦

清淨，故曰清淨觀。總說真觀清淨觀，皆屬實智觀力。於實智體，起方便智用，乃

有廣大智慧觀。由方便智慧，而起悲觀慈觀，悲觀以拔眾生苦，慈觀而與眾生樂。

眾生常願求觀音菩薩，瞻仰尊顏也。

    【無垢清淨光　慧日破諸闇　能伏災風火　普明照世間】

    無垢清淨光，諸法無垢，本來清淨，實相體也。淨極發光，方便智用也。慧日

者體也，由體起用，故光能破闇。菩薩由實智起方便智，故能伏風火之災，照明世

間。

    【悲體戒雷震　慈意妙大雲　澍甘露法雨　滅除煩惱焰】

    悲者愍念眾生苦。知眾生苦，由生煩惱造業所致。欲破惑業，首須持戒。戒者

防非離過，根除惑業，為三乘之基礎，五乘所同遵。戒猶春雷驚蟄，萬物復甦，故

曰悲體戒雷震。

    慈意妙大雲。慈者愛念眾生與樂也，猶大雲覆護眾生，免受驕陽之苦。妙者有

而非有，非有而有，謂之妙有。諸法實相，本無佛無眾生，何苦之有？何覆護之有

？然眾生為無明所蔽，於無生中，虛妄墮入生死。菩薩為憐愍眾生故，興如幻佛事

，度如幻眾生。然雖度盡無量無邊眾生，實無一眾生得度者，故曰「妙」大雲。

    澍甘露法雨。以悲拔其苦，以慈與其樂，而後乃說法化度令生菩提。否則眾生

為苦所逼，何遑菩提之道？故拔苦與樂已，以甘露法雨灑之。唯無上菩提能破無明

能除熱惱，故曰能除煩惱焰。

    【諍訟經官處　怖畏軍陣中　念彼觀音力　眾怨悉退散】

    此偈言菩薩救苦，能釋怨結。眾生互相結怨，致令生死不已，菩薩法雨，能令

怨結退散。

    【妙音觀世音　梵音海潮音　勝彼世間音　是故須常念】

    妙音觀世音。菩薩徹證實相，於無相中隨緣觀世間而救苦；雖無剎不現身無苦

不救，而諸法實相還歸無相。猶一月即千江，千江只一月，故曰妙音觀世音。妙音

觀世音者，極讚權實二智也。

    梵音海潮音。梵音者清淨音也。清淨本無分別，方便隨緣而分別世間。應緣救

苦不失時，猶如海潮，故曰海潮音。

    妙音觀世音，梵音海潮音，此二句均是前二字讚菩薩實智，後三字讚菩薩方便

智。

    勝彼世間音。世間者計著六塵，六塵是生滅相，故世間無非生死。菩薩方便實

智，法身不動，實方便智，尋聲救苦，故勝彼六塵生滅之世間相也。是故須常念，

最後勸持。

    【念念勿生疑　觀世音淨聖　於苦惱死厄　能為作依怙　具一切功德

      慈眼視眾生　福聚海無量　時故應頂禮】

    念念勿生疑，勸稱念恭敬觀世音。觀音菩薩已徹證法身，為憐眾生故，倒駕慈

航還入娑婆，故曰觀世音淨聖，於苦惱死厄，能為作依怙。

    最後一偈，總讚觀世音。

    【爾時持地菩薩即從座起。前白佛言。世尊。若有眾生。聞是觀世音菩薩

      品自在之業普門示現神通力者。當知是人功德不少。佛說是普門品時。

      眾中八萬四千眾生。皆發無等等阿耨多羅三藐三菩提心。】

    最後持地菩薩讚普門品功德。佛說是普門品時，八萬四千眾生，皆發無等等阿

耨多羅三藐三菩提心。

    阿耨多羅三藐三菩提，無上覺也。永明大師說，無上者，豎無高蓋；無等等者

，橫無儔似。故知發無等等阿耨多羅三藐三菩提心者，發橫遍豎窮菩提心也。


妙法蓮華經講記

        陀羅尼品第二十六

    陀羅尼譯總持，持善不失，遮惡不起。有四種陀羅尼，即法、義、𦱾、忍。普

門品乃人護難弘經，稱觀音聖號即得離難，今品以𦱾護難弘經，持𦱾即得離難。

    【爾時藥王菩薩即從座起。偏袒右肩合掌向佛。而白佛言。世尊。若善男

      子善女人。有能受持法華經者。若讀誦通利。若書寫經卷。得幾所福。

      佛告藥王。若有善男子善女人。供養八百萬億那由他恒河沙等諸佛。於

      汝意云何。其所得福寧為多不。甚多世尊。佛言。若善男子善女人。能

      於是經。乃至受持一四句偈。讀誦解義如說修行。功德甚多。】

    藥王菩薩請問於佛，受持法華經得幾許福？佛答言，若人供養八百萬億那由他

恒河沙諸佛，所得之福，不如受持法華經一四句偈，讀誦解義如說修行所得功德。

    【爾時藥王菩薩白佛言。世尊。我今當與說法者。陀羅尼𦱾以守護之。即

      說𦱾曰

      安爾（一）曼爾（二）摩禰（三）摩摩禰（四）旨隸（五）遮梨第（六）

      賒咩（羊鳴音七）賒履（祱雉反）多瑋（八）羶（輸千反）帝（九）目

      帝（十）目多履（十一）娑履（十二）阿瑋娑履（十三）桑履（十四）

      娑履（十五）叉裔（十六）阿叉裔（十七）阿耆膩（十八）羶帝（十九）

      賒履（二十）陀羅尼（二十一）阿盧伽婆娑（蘇奈反）簸蔗毘叉膩（二

      十二）禰毘剃（二十三）阿便哆（都餓反）邏禰履剃（二十四）阿亶哆

      波隸輸地（途賣反二十五）漚究隸（二十六）牟究隸（二十七）阿羅隸

      （二十八）波羅隸（二十九）首迦差（初几反三十）阿三磨三履（三十

      一）佛喩毘吉利靟帝（三十二）達磨波利差（猜離反）帝（三十三）僧

      伽涅瞿沙禰（三十四）婆舍婆舍輸地（三十五）曼哆邏（三十六）曼哆

      邏叉夜多（三十七）郵樓哆（三十八）郵樓哆憍舍略（來加反三十九）

      惡叉邏（四十）惡叉冶多冶（四十一）阿婆盧（四十二）阿磨若（荏蔗

      反）那多夜（四十三）

      世尊。是陀羅尼神咒。六十二億恒河沙等諸佛所說。若有侵毀此法師者

      。則為侵毀是諸佛已。時釋迦牟尼佛讚藥王菩薩言。善哉善哉。藥王。

      汝愍念擁護此法師故。說是陀羅尼。於諸眾生多所饒益。】

    藥王菩薩，即說神𦱾護持說法華經者。說神𦱾已，即言此神𦱾六十二億恆河沙

諸佛所說。若有侵毀說法華經法師者，即等於侵毀如是諸佛。佛讚歎藥王菩薩。

    【爾時勇施菩薩白佛言。世尊。我亦為擁護讀誦受持法華經者。說陀羅尼

      。若此法師得是陀羅尼。若夜叉。若羅剎。若富單那。若吉遮。若鳩槃

      茶。若餓鬼等。伺求其短無能得便。即於佛前。而說𦱾曰

      痤（誓螺反）隸（一）摩訶痤隸（二）郁枳（三）目枳（四）阿隸（五）

      阿羅婆第（六）涅隸第（七）涅隸多婆第（八）伊緻（婣履反）柅（女

      氏反九）韋緻柅（十）旨緻柅（十一）涅隸墀柅（十二）涅犁墀婆底（

      十三）

      世尊。是陀羅尼神𦱾。恒河沙等諸佛所說。亦皆隨喜。若有侵毀此法師

      者。則為侵毀是諸佛已。】

    勇施菩薩亦說神𦱾，護持經人。

    【爾時毘沙門天王護世者白佛言。世尊。我亦為愍念眾生擁護此法師故。

      說是陀羅尼。即說𦱾曰

      阿梨（一）那梨（二）倈那梨（三）阿那盧（四）那履（五）拘那履（

      六）

      世尊。以是神𦱾擁護法師。我亦自當擁護持是經者。令百由旬內無諸衰

      患。】

    毗沙門天王說𦱾，護持經者。

    【爾時持國天王在此會中。與千萬億那由他乾闥婆眾恭敬圍繞。前詣佛所

      合掌白佛言。世尊。我亦以陀羅尼神𦱾。擁護持法華經者。即說𦱾曰

      阿伽禰（一）伽禰（二）瞿利（三）乾陀利（四）旃陀利（五）摩蹬耆

      （六）常求利（七）浮樓莎柅（八）頞底（九）

      世尊。是陀羅尼神𦱾。四十二億諸佛所說。若有侵毀此法師者。則為侵

      毀是諸佛已。】

    持國天王說𦱾護持經人。東方持國天王，領乾闥婆及毗舍遮。

    【爾時有羅剎女等。一名藍婆。二名毘藍婆。三名曲齒。四名華齒。五名

      黑齒。六名多髮。七名無厭足。八名持瓔珞。九名睪帝。十名奪一切眾

      生精氣。是十羅剎女。與鬼子母并其子及眷屬俱詣佛所同聲白佛言。世

      尊。我等亦欲擁護讀誦受持法華經者。除其衰患。若有伺求法師短者。

      令不得便。即於佛前。而說𦱾曰

      伊提履（一）伊提泯（二）伊提履（三）阿提履（四）伊提履（五）泥

      履（六）泥履（七）泥履（八）泥履（九）泥履（十）樓醯（十一）樓

      醯（十二）樓醯（十三）樓醯（十四）多醯（十五）多醯（十六）多醯

      （十七）兜醯（十八）倈醯（十九）】

    羅剎女一名藍婆，二名毗藍婆，三名曲齒，四名華齒，五名黑齒，六名多髮，

七名無厭足，八名持瓔珞，九名睪帝，十名奪一切眾生精氣。與鬼子母等，亦說𦱾

護持經人。

    【寧上我頭上。莫惱於法師。若夜叉。若羅剎。若餓鬼。若富單那。若吉

      遮。若毘陀羅。若犍馱。若烏摩勒伽。若阿跋摩羅。若夜叉吉遮。若人

      吉遮。若熱病。若一日若二日若三日若四日乃至七日。若常熱病。若男

      形若女形。若童男形若童女形。乃至夢中亦復莫惱。即於佛前。而說偈

      言

      若不順我𦱾　惱亂說法者　頭破作七分　如阿梨樹枝　如殺父母罪

      亦如壓油殃　斗秤欺誑人　調達破僧罪　犯此法師者　當獲如是殃】

    寧上我頭，莫惱法師，若不順我𦱾，令其頭破七分。阿梨樹枝，法爾如是墮地

即破為七片。

    外國壓油，擣嵆使生蟲，合而壓之，多汁且肥，故得罪甚重。殺父母，調達，

皆重罪人。

    夜叉──捷疾鬼。羅剎──食人鬼。富單那──熱病鬼。吉遮──起屍鬼，人

及夜叉皆有此鬼。毗陀羅──赤色鬼。犍陀──黃色鬼。烏摩勒伽──烏色鬼。阿

跋摩羅──青色鬼。

    【諸羅剎女。說此偈已白佛言。世尊。我等亦當身自擁護受持讀誦修行是

      經者。令得安隱離諸衰患消眾毒藥。佛告諸羅剎女。善哉善哉。汝等但

      能擁護受持法華名者。福不可量。何況擁護具足受持供養經卷。華香瓔

      珞。末香塗香燒香。幡蓋伎樂。燃種種燈。酥燈油燈。諸香油燈。蘇摩

      那華油燈。瞻蔔華油燈。婆師迦華油燈。優厫羅華油燈。如是等百千種

      供養者。睪帝。汝等及眷屬。應當擁護如是法師。說是陀羅尼品時。六

      萬八千人。得無生法忍。】

    佛讚諸羅剎女等。說是陀羅尼品時，六萬八千人得無生法忍。


妙法蓮華經講記

        妙莊嚴王本事品第二十七

    據法華文句，此品因緣出於他經。昔有四比丘，於法華經生殷重心，於是結伴

入山修道。後道糧不繼，無以竟其雲霄之志。其中一人言，我一人捨道乞食，供汝

三人所需，以成道業。

    後三人得道，其乞食者以數涉人間，為聲色所迷，命終後生為妙莊嚴王身。其

三比丘為度彼故，生為其妻及兒。妙莊嚴王，即華德菩薩。淨德夫人，即光照莊嚴

相菩薩。其二子者，即藥王藥上二菩薩。

    【爾時佛告諸大眾。乃往古世。過無量無邊不可思議阿僧祇劫有佛。名雲

      雷音宿王華智多陀阿伽度阿羅訶三藐三佛陀。國名光明莊嚴。劫名㷇見

      。彼佛法中有王。名妙莊嚴。其王夫人。名曰淨德。有二子。一名淨藏

      。二名淨眼。是二子。有大神力福德智慧。久修菩薩所行之道。所謂檀

      波羅蜜。尸羅波羅蜜。羼提波羅蜜。毘梨耶波羅蜜。禪波羅蜜。般若波

      羅蜜。方便波羅蜜。慈悲喜捨。乃至三十七品助道法。皆悉明了通達。

      又得菩薩淨三昧。日星宿三昧。淨光三昧。淨色三昧。淨照明三昧。長

      莊嚴三昧。大威德藏三昧。於此三昧亦悉通達。】

    昔雲雷音宿王華智佛時，有王名妙莊嚴，王夫人名淨德，子名淨藏、淨眼。此

二子有大神力福德智慧，久修十度助道品等，得諸三昧。

    【爾時彼佛欲引導妙莊嚴王。及愍念眾生故。說是法華經。時淨藏淨眼二

      子。到其母所合十指爪掌白言。願母往詣雲雷音宿王華智佛所。我等亦

      當侍從親近供養禮拜。所以者何。此佛於一切天人眾中。說法華經。宜

      應聽受。母告子言。汝父信受外道深著婆羅門法。汝等應往白父與共俱

      去。淨藏淨眼合十指爪掌白母。我等是法王子。而生此邪見家。母告子

      言。汝等當憂念汝父為現神變。若得見者。心必清淨。或聽我等往至佛

      所。】

    雲雷音宿王華智佛欲度妙莊嚴王，及愍念眾生故，說法華經。淨藏淨眼勸母往

聽，母令二子現神變度父。

    【於是二子念其父故。踊在虛空高七多羅樹。現種種神變。於虛空中行住

      坐臥。身上出水身下出火。身下出水身上出火。或現大身滿虛空中。而

      復現小小復現大。於空中滅忽然在地。入地如水履水如地。現如是等種

      種神變。令其父王心淨信解。時父見子神力如是。心大歡喜得未曾有。

      合掌向子言。汝等師為是誰。誰之弟子。二子白言。大王。彼雲雷音宿

      王華智佛。今在七寶菩提樹下法座上坐。於一切世間天人眾中。廣說法

      華經。是我等師。我是弟子。父語子言。我今亦欲見汝等師。可共俱往

      。於是二子從空中下。到其母所合掌白母。父王今已信解。堪任發阿耨

      多羅三藐三菩提心。】

    父見子神力，於是求往見佛。子告其母，父王已堪任發菩提心。

    【我等為父已作佛事。願母見聽於彼佛所出家修道。爾時二子欲重宣其意

      。以偈白母

      願母放我等　出家作沙門　諸佛甚難值　我等隨佛學　如優曇厫羅

      值佛復難是　脫諸難亦難　願聽我出家】

    我等為父已作佛事，謂度化妙莊嚴王之願已滿。請求出家者，夙願既滿，請求

出塵。

    【母即告言。聽汝出家。所以者何。佛難值故。】

    母即聽許出家。

    【於是二子白父母言。善哉父母，願時往詣雲雷音宿王華智佛所親近供養

      。所以者何。佛難得值。如優曇厫羅華。又如一眼之龜值浮木孔。而我

      等宿福深厚生值佛法。是故父母當聽我等令得出家。所以者阿。諸佛難

      值時亦難遇。彼時妙莊嚴王。後宮八萬四千人。皆悉堪任受持是法華經

      。淨眼菩薩。於法華三昧久已通達。淨藏菩薩。已於無量百千萬億劫。

      通達離諸惡趣三昧。欲令一切眾生離諸惡趣故。其王夫人。得諸佛集三

      昧。能知諸佛祕密之藏。二子如是以方便力善化其父。令心信解好樂佛

      法。於是妙莊嚴王與群臣眷屬俱。淨德夫人與後宮婇女眷屬俱。其王二

      子與四萬二千人俱。一時共詣佛所。到已頭面禮足。繞佛三匝𧕴住一面

      。】

    夫人及二子俱得三昧者，示三人善根深厚。

    【爾時彼佛為王說法示教利喜。王大歡悅。爾時妙莊嚴王及其夫人。解頸

      真珠瓔珞價直百千。以散佛上。於虛空中。化成四柱寶臺。臺中有大寶

      床。敷百千萬天衣。其上有佛。結加趺坐放大光明。爾時妙莊嚴王作是

      念。佛身希有端嚴殊特。成就第一微妙之色。時雲雷音宿王華智佛告四

      眾言。汝等見是妙莊嚴王於我前合掌立不。此王於我法中作比丘。精勤

      修習助佛道法。當得作佛。號娑羅樹王。國名大光。劫名大高王。其娑

      羅樹王佛。有無量菩薩眾。及無量聲聞。其國平正功德如是。】

    雲雷音宿王華智佛，授記妙莊嚴王，當來作佛號娑羅樹王。

    【其王即時以國付弟。與夫人二子并諸眷屬。於佛法中出家修道。王出家

      已。於八萬四千歲。常勤精進修行妙法華經。過是已後。得一切淨功德

      莊嚴三昧。即昇虛空高七多羅樹。而白佛言。世尊。此我二子已作佛事

      。以神通變化轉我邪心。令得安住於佛法中。得見世尊。此二子者是我

      善知識。為欲發起宿世善根饒益我故來生我家。】

    王以國付弟，與夫人二子，及諸眷屬俱時出家。經八萬四千歲修行，得一切淨

功德莊嚴三昧。稱言二子者，為其善知識。

    【爾時雲雷音宿王華智佛告妙莊嚴王言。如是如是。如汝所言。若善男子

      善女人。種善根故。世世得善知識。其善知識。能作佛事示教利喜。令

      入阿耨多羅三藐三菩提。大王當知。善知識者是大因緣。所謂化導令得

      見佛。發阿耨多羅三藐三菩提心。大王。汝見此二子不。此二子已曾供

      養六十五百千萬億那由他恒河沙諸佛親近恭敬。於諸佛所受持法華經。

      愍念邪見眾生。令住正見。】

    佛告妙莊嚴王如是如是，意謂由汝過去世種諸善根，方得遇此善知識。此二子

亦已久植善根，曾供養六十五百千萬億那由他恒河沙佛。

    【妙莊嚴王。即從虛空中下。而白佛言。世尊。如來甚希有。以功德智慧

      故。頂上肉髻光明顯照。其眼長廣而紺青色。眉間毫相白如珂月。齒白

      齊密常有光明。脣色赤好如頻婆㛦。】

    妙莊嚴王讚佛相好光明。

    【爾時妙莊嚴王讚歎佛如是等無量百千萬億功德已。於如來前一心合掌復

      白佛言。世尊。未曾有也。如來之法具足成就。不可思議微妙功德。教

      誡所行安隱快善。我從今日不復自隨心行。不生邪見憍慢瞋恚諸惡之心

      。說是語已禮佛而出。】

    我從今日，不復自隨心行。言我以後不復隨自意，行三毒邪見也。

    【佛告大眾。於意云何。妙莊嚴王豈異人乎。今華德菩薩是。其淨德夫人

      。今佛前光照莊嚴相菩薩是。哀愍妙莊嚴王及諸眷屬故。於彼中生。其

      二子者。今藥王菩薩藥上菩薩是。是藥王藥上菩薩。成就如此諸大功德

      。已於無量百千萬億諸佛所殖眾德本。成就不可思議諸善功德。若有人

      識是二菩薩名字者。一切世間諸天人民。亦應禮拜。佛說是妙莊嚴王本

      事品時。八萬四千人遠塵離垢。於諸法中得法眼淨。】

    釋迦牟尼佛告大眾言，妙莊嚴王者，華德菩薩是。淨德夫人者，光照莊嚴相菩

薩是。其二子者，藥王藥上二菩薩是。若人知二菩薩名者，以此功德，一切世間天

人皆應禮拜。說是品時，八萬四千人得法眼淨。


妙法蓮華經講記

        普賢菩薩勸發品第二十八

    法華經為佛第一無上之法，非大智大行無以善其始終，故始自文殊，終至普賢

。以普賢行，入於法界。化無不周曰普，鄰極亞聖曰賢。法華經在顯一乘，而普賢

行，為一乘圓因，故有此品。

    華嚴說別教一乘，法華說同教一乘。佛為直進菩薩，令入佛慧，故說華嚴；佛

為迴小向大菩薩，令入佛慧，故說法華。華嚴獨接大菩薩，法華則化三歸一。

    【爾時普賢菩薩。以自在神通力。威德名聞。與大菩薩無量無邊不可稱數

      從東方來。所經諸國普皆震動。雨寶蓮華。作無量百千萬億種種伎樂。

      又與無數諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等大眾

      圍繞。各現威德神通之力。到娑婆世界耆闍崛山中。頭面禮釋迦牟尼佛

      。右繞七匝白佛言。世尊。我於寶威德上王佛國。遙聞此娑婆世界說法

      華經。與無量無邊百千萬億諸菩薩眾。共來聽受。唯願世尊。當為說之

      。若善男子善女人。於如來滅後。云何能得是法華經。】

    普賢菩薩自東方寶威德上王佛國，來入此土，乃應身也。普賢菩薩，應身無量

無邊，當知佛說法華經，音聲亦無量無邊。

    普賢菩薩問佛，善男子善女人，於如來滅後，云何能得是法華經？

    【佛告普賢菩薩。若善男子善女人。成就四法。於如來滅後。當得是法華

      經。一者為諸佛護念。二者殖眾德本。三者入正定聚。四者發救一切眾

      生之心。善男子善女人。如是成就四法。於如來滅後必得是經。】

    佛言若成就四法，於如來滅後，當得是法華經。一者、為諸佛護念。善男子善

女人上求佛慧，外蒙諸佛護念。二者、內發清淨心植眾德本。三者、入正定聚。邪

定聚定入地獄，正定聚者定成佛道，不定聚者於正邪二聚之間不定。此人入正定聚

，方能得是法華經。四者、發救一切眾生心。諸佛護念及植眾德本，是內因外緣具

足。入正定聚則簡非凡夫外道，發救一切眾生心則簡非二乘。如是則能於如來滅後

，必得法華經。

    【爾時普賢菩薩白佛言。世尊。於後五百歲濁惡世中。其有受持是經典者

      。我當守護除其衰患令得安隱。使無伺求得其便者。若魔若魔子。若魔

      女若魔民。若為魔所著者。若夜叉若羅剎。若鳩槃茶。若毘舍闍。若吉

      遮若富單那。若韋陀羅等。諸惱人者。皆不得便。是人若行若立讀誦此

      經。我爾時乘六牙白象王。與大菩薩眾俱詣其所。而自現身。供養守護

      安慰其心。亦為供養法華經故。是人若坐思惟此經。爾時我復乘白象王

      現其人前。其人若於法華經。有所忘失一句一偈。我當教之與共讀誦還

      令通利。】

    此是護人勸發。於後末法五濁惡世中，有受持法華經者，我當守護，除其衰患

。諸魔鬼神，不能得其便。若人讀誦法華經，我乘六牙白象而現其前。若人思惟法

華經，我復乘六牙白象而現其前，其人若忘失經句，我當教之還令通利。

    【爾時受持讀誦法華經者。得見我身甚大歡喜。轉復精進。以見我故。即

      得三昧及陀羅尼。名為旋陀羅尼。百千萬億旋陀羅尼。法音方便陀羅尼

      。得如是等陀羅尼。世尊。若後世後五百歲濁惡世中。比丘比丘尼優婆

      塞優婆夷。求索者。受持者。讀誦者。書寫者。欲修習是法華經。於三

      七日中應一心精進。滿三七日已。我當乘六牙白象。與無量菩薩而自圍

      繞。以一切眾生所㷇見身。現其人前。而為說法示教利喜。亦復與其陀

      羅尼𦱾。得是陀羅尼故。無有非人能破壞者。亦不為女人之所惑亂。我

      身亦自常護是人。】

    爾時受持法華經者，得見我身，甚大歡喜，即得三昧及陀羅尼。（旋陀羅尼見

分別功德品）

    若後世五濁惡世中，四眾弟子修習法華經，三七日已，我乘六牙白象現其人前

，而為說法示教利喜。復與其陀羅尼𦱾，得是𦱾故，非人不能破壞，女人不能惑亂

。

    【唯願世尊。聽我說此陀羅尼𦱾。即於佛前。而說𦱾曰

      阿檀地（途賣反一）檀陀婆地（二）檀陀婆帝（三）檀陀鳩舍隸（四）

      檀陀修陀隸（五）修陀隸（六）修陀羅婆底（七）佛馱波羶禰（八）薩

      婆陀羅尼阿婆多尼（九）薩婆婆沙阿婆多尼（十）修阿婆多尼（十一）

      僧伽婆履叉尼（十二）僧伽涅伽陀尼（十三）阿僧祇（十四）僧伽波伽

      地（十五）帝隸阿惰僧伽兜略（盧遮反）阿羅帝婆羅帝（十六）薩婆僧

      伽三摩地伽蘭地（十七）薩婆達磨修波利剎帝（十八）薩婆薩埵樓馱憍

      舍略阿倈伽地（十九）辛阿毘吉利地帝（二十）

      世尊。若有菩薩。得聞是陀羅尼者。當知普賢神通之力。】

    普賢菩薩即說陀羅尼𦱾。並白佛言，若有得聞是𦱾者，當知普賢神通之力。

    【若法華經行閻浮提有受持者。應作此念。皆是普賢威神之力。若有受持

      讀誦正憶念解其義趣如說修行。當知是人行普賢行。於無量無邊諸佛所

      深種善根。為諸如來手摩其頭。】

    普賢行者，成佛圓因也。故諸如來，手摩其頭。

    【若但書寫。是人命終當生忉利天上。是時八萬四千天女。作眾伎樂而來

      迎之。其人即著七寶冠。於婇女中娛樂快樂。何況受持讀誦正憶念解其

      義趣如說修行。若有人受持讀誦解其義趣。是人命終為千佛授手。令不

      恐怖不墮惡趣。即往兜率天上彌勒菩薩所。彌勒菩薩有三十二相。大菩

      薩眾所共圍繞。有百千萬億天女眷屬。而於中生。有如是等功德利益。

      是故智者應當一心自書若使人書。受持讀誦正憶念如說修行。】

    若但書寫，當生忉利天中，若能受持讀誦解義修行，此人命終時，千佛授手往

生兜率天彌勒菩薩所。

    【世尊。我今以神通力故守護是經。於如來滅後。閻浮提內廣令流布使不

      斷絕。】

    此是護法弘經，菩薩以神通力守護法華經。

    【爾時釋迦牟尼佛讚言。善哉善哉。普賢。汝能護助是經。令多所眾生安

      樂利益。汝已成就不可思議功德深大慈悲。從久遠來發阿耨多羅三藐三

      菩提意。而能作是神通之願守護是經。我當以神通力守護能受持普賢菩

      薩名者。】

      佛讚歎已，並言以神通力，守護受持普賢名者。

    【普賢。若有受持讀誦正憶念修習書寫是法華經者。當知是人則見釋迦牟

      尼佛。如從佛口聞此經典。當知是人供養釋迦牟尼佛。當知是人佛讚善

      哉。當知是人為釋迦牟尼佛手摩其頭。當知是人為釋迦牟尼佛衣之所覆

      。如是之人不復貪著世樂。不好外道經書手筆。亦復不喜親近其人。及

      諸惡者。若屠兒。若畜婣羊雞狗。若獵師。若衒賣女色。是人心意質直

      。有正憶念有福德力。是人不為三毒所惱。亦復不為嫉𠈄我慢邪慢增上

      慢所惱。是人少欲知足能修普賢之行。】

    法華經在顯諸法實相，諸法成佛報化二身，實相是佛法身，故受持乃至書寫法

華經，即為見釋迦牟尼佛，如從佛口親聞此經典。是人即為供養釋迦牟尼佛，佛所

讚歎，手摩其頭，衣之所覆。如是之人，不復貪著世樂，不好外道經書及親近其人

。亦不親近諸惡者，例如屠兒乃至衒賣女色。是人心意質直，有福德，不為三毒等

所惱，少欲知足修普賢行。

    【普賢。若如來滅後後五百歲。若有人見受持讀誦法華經者。應作是念。

      此人不久當詣道場破諸魔眾。得阿耨多羅三藐三菩提。轉法輪擊法鼓吹

      法螺雨法雨。當坐天人大眾中師子法座上。】

    佛滅後後五百歲，有受持法華經者，此人不久當如釋迦牟尼佛，坐道場，降魔

軍，成就無上菩提，轉法輪度眾生。

    【普賢。若於後世。受持讀誦是經典者。是人不復貪著衣服臥具飲食資生

      之物。所願不虛。亦於現世得其福報。】

    佛稱普賢菩薩，受持讀誦法華經者，唯願求無上佛慧，不貪著資生之物。其求

無上佛慧之願，終必不虛。亦於現世，即得其福。

    【若有人輕毀之言。汝狂人耳。空作是行終無所獲。如是罪報當世世無眼

      。若有供養讚歎之者。當於今世得現果報。若復見受持是經者。出其過

      惡。若實若不實。此人現世得白癩病。若有輕笑之者。當世世牙齒旑缺

      。醜脣平鼻。手𡷹繚戾眼目角睞。身體臭穢。惡瘡膿血。水腹短氣。諸

      惡重病。】

    若有供養讚歎持法華經者，當於現世即得善果報。若有輕毀之者，當世世無眼

。若於受持法華經者，出其過惡，若實不實，現世即得白癩病。若有輕笑之者，世

世牙齒苼缺，手腳繚戾，歪曲不正。眼目角睞，斜視也。及諸餘惡報。

    【是故普賢。若見受持是經典者。當起遠迎當如敬佛。】

    若見受持是經者，應如敬佛。

    【說是普賢勸發品時。恒河沙等無量無邊菩薩。得百千萬億旋陀羅尼。三

      千大千世界微塵等諸菩薩具普賢道。佛說是經時。普賢等諸菩薩。舍利

      弗等諸聲聞。及諸天龍人非人等。一切大會皆大歡喜。受持佛語作禮而

      去。】

    明聞法得益。佛說是經時，普賢菩薩等，皆大歡喜，受持佛語，作禮而去。

妙法蓮華經講記終


妙法蓮華經講記

        後記

    這是第二次講法華經，自民國七十三年九月二十三日開始，每學期的星期日，

起初講二小時，後因健康不佳，改為講一小時。拖拖拉拉直到民國七十七年年底，

方講圓滿，算來已是四年多了。老牛破車，慚愧慚愧！

    四年中記錄者換了若干位，各人文筆不同，致記錄內容缺乏一貫性。總之，這

篇講記，百孔千瘡，謹向讀者說聲抱歉！

                                                                  釋智諭


妙法蓮華經講記

        前言

    妙法蓮華經開三顯一，乃同教一乘。以諸法實相，闡一乘妙理，事圓理融，為

一大事因緣出現於世。世尊權智不思議開示諸法，世尊實智徹法性令眾生悟入實相

。權者實之權，無邊緣起性本一空，故曰諸法實相。實者權之實，一性常空而緣起

橫遍豎窮，故曰實相諸法。諸佛實智即權智，故於一知無量，權智即實智，故於無

量知一。於一知無量，是如實知空即一切法。於無量知一，是如實知一切法即空。

如是者，謂之妙法。

    筆者老愚昏庸，如此甚深經典，實非能力所及。然眾請不已，難以推卻，不得

已勉作駑馬之馳。好在妙經疏本甚多，可作參考。臨帖學字，雖筆力拙劣，其則不

遠。

    疏本之中，要算智者大師法華文句最為完善。天台宗乎妙法蓮華經，天台宗又

稱妙宗。所謂三大部，即法華玄義，法華文句、摩訶止觀。是知三大部中，妙法蓮

華經即佔其二，所以講述期間，多依法華文句。

    數年前講過一次法華，七十三年秋，大眾要求重講法華，弟子慧修等隨堂記錄

，講述圓滿後，整理成帙，請求出版。尚望讀者諸賢，不吝賜正。

                                                        釋智諭於西蓮淨苑


大法鼓經

大法鼓經解義

大法鼓經解義卷上

                                                  宋天竺三藏求那跋陀羅譯

                                                          釋智諭撰解

        解經題

    【大法鼓】

    大法鼓者以喻立題，意謂佛將擊大法鼓，宣一乘大法。波斯匿王欲覲世尊，擊

鼓吹貝往詣佛所，世尊以鼓聲為喻，說此大法鼓經。

    【經】

    梵語修多羅，譯為契經，簡稱曰經。

    【宋天竺三藏求那跋陀羅譯】

    宋，是朝代名，係南北朝時劉姓所建之宋。求那跋陀羅，於劉宋元嘉十二年至

廣州，泰始四年而卒。

    天竺，古稱印度曰天竺。三藏者經律論，通達經律論者，尊稱為三藏法師。

    求那跋陀羅，譯曰功德賢，中天竺人。通達大乘，故世號摩訶衍，摩訶衍譯曰

大乘。本婆羅門種，幼學五明。後見阿毗曇雜心，驚悟佛法至真，乃深崇佛道。捨

家遠遁，落髮出家。

    為人慈和恭恪，事師盡禮。辭小乘師，進學大乘。大乘師令探經匣，得大品華

嚴。讀誦宣講，莫能詶抗。

    隨舶東來我國，船行海中，淡水罄竭，舉船憂惶。求那跋陀羅勸眾念十方佛稱

觀世音，並密誦咒經，至誠禮懺，乃感天降甘霖，全船蒙濟。

    元嘉十二年至廣州，居祇洹寺，譯雜阿含。於東安寺譯大法鼓經，後並譯勝鬘

、楞伽、無憂王、無量壽、鴦掘魔……等經，凡百餘卷。

    譙王請講華嚴等經，求那跋陀羅自忖未善宋言，乃旦夕禮懺求觀世音，乞求冥

應。夜夢白衣人持劍，擎一人首來，以劍易首，而安新頭。覺心神喜悅，及旦備解

宋言，宣講通利。

    後譙王謀叛，逼求那跋陀羅同行。兵敗梁山，戰船火起，求那跋陀羅手捉竹杖

，投身江中。覺水深才齊膝，然以杖試水，流駛甚深。唯一心稱念觀世音。見一童

子，牽引而行，恍惚行十餘步，乃得上岸。覓童子忽然不見，舉身毛豎，方知神助

。

    上令起寺居之，寺地不淨，多諸鬼神。每至夜半，有推戶呼喚者，視之卻又無

人，眾皆惶懼。求那跋陀羅乃燒香祝曰，汝等宿緣在此，我今起寺行道禮懺，當超

薦汝等。汝等若欲住此，當為護法善神。若不欲留，各隨所安。同夕有道俗十餘人

得夢，夢見鬼神千數，皆荷擔移去，寺眾遂安。

    泰始四年正月，稍覺不適，便與眾告別遂卒。卒年七十有五。


大法鼓經

大法鼓經解義

        解經文

    【如是我聞。一時佛住舍衛國祇樹給孤獨園。與大比丘眾五百人俱。復有

      百千大菩薩眾。】

    此是序分，序分有二，一、證信序，二、發起序。此是證信序，爾時波斯匿王

下是發起序。證信序以六事而成就，一、如是乃信成就，謂此經乃佛所說，非是別

人偽造。二、我聞乃聞成就，謂佛如是說，我如是聞，無有錯謬。三、一時乃時成

就，謂佛有一時說此大法鼓經。四、佛乃說法主成就。五、住舍衛國祇樹給孤獨園

，乃處成就。六、與大比丘眾……乃眾成就。以此六事，證明此經無偽。

    如是我聞，乃結集經人語，謂我從佛處，聞如是經，非我杜撰也。

    一時，以一時二字，表示說法時間。

    佛，有通有別，若通說，佛乃自覺覺他覺滿之人。若別論，即指釋迦牟尼佛。

    住舍衛國祇樹給孤獨園。住是在的意思，經中有時用住，有時用在，有人說久

在曰住，暫住曰在。

    舍衛國本名憍薩羅國，舍衛為其都城名，為別於南方之憍薩羅國，故以城為其

國號。舍衛譯曰豐德，佛世時波斯匿王居此。

    給孤獨長者，買祇陀太子園獻佛，祇陀太子將園樹助施，取二人之名號其園，

故曰祇樹給孤獨園。

    出家受具足戒的男眾名比丘，比丘有三義，一、乞士，上乞法以養慧命，下乞

食以養色身。二、怖魔，比丘出家受具，令魔恐怖。三、破惡，比丘破身口七支惡

。是等比丘，於聲聞有學中至尊，博通內外經典，知見殊勝，超過九十六種外道，

故曰大比丘。眾者僧眾也，如是大比丘僧眾有五百人俱。

    菩薩譯為覺有情，亦曰大道心眾生。大菩薩餘經稱菩薩摩訶薩，數有百千。

    【復有眾多天龍夜叉健闥婆眾。復有百千諸優婆塞優婆夷眾。復有娑婆世

      界主梵天王及天帝釋四天王眾。復有十方世界無量比丘比丘尼優婆塞優

      婆夷諸菩薩。】

    次略說天龍鬼神，亦稱天龍八部。一、天，二、龍，三、夜叉，四、健（乾）

闥婆，五、阿修羅，六、迦樓羅，七、緊那羅，八、摩𣿬羅伽。今略言夜叉者惡鬼

也，健闥婆者香神也。復有百千在家弟子，優婆塞優婆夷。

    娑婆世界主梵天王。初禪大梵天王，為一小世界主，二禪梵天王為小千世界主

，三禪梵天王為中千世界主，四禪梵天王為大千世界主。

    天帝釋及四天王，乃欲界第一天及第二天，各與其眷屬眾俱。

    復有他方世界，無量四眾弟子及諸菩薩俱。

    【爾時如來。於彼四眾說如是法。有有則有苦樂。無有則無苦樂。是故離

      苦樂。則是涅槃第一之樂。】

    爾時如來於四眾中說如是法，有「有」則有苦樂，無「有」則無苦樂。

    「有」者，三界有也，三界「有」，有生有死，故有三界「有」，則有苦樂。

若無三界「有」，則無苦樂。是故離三界生死苦樂，是涅槃第一之樂。

    【彼五百聲聞比丘。一切皆是阿羅漢。諸漏已盡無復煩惱。心得自在。譬

      如大龍。心得好解脫慧得好解脫所作已辨。己捨重擔。逮得己利。盡諸

      有結。正智心解脫。得一切心自在第一波羅蜜。】

    五百聲聞比丘，聲者佛之言音，聞者弟子聞持，此等比丘，聞佛言教而奉持者

，曰聲聞比丘。阿羅漢是四果無學，於聲聞法中，學行窮滿。阿羅漢譯為殺賊應供

無生。

    漏者，在因為煩惱，在果為生死，阿羅漢見思煩惱已斷，分段生死已了，不再

漏落三界，故曰諸漏已盡。無復煩惱，無見思煩惱也。

    有二種障，煩惱障與所知障。煩惱障障涅槃，所知障障菩提。斷煩惱障心得解

脫，斷所知障慧得解脫。此等阿羅漢已斷煩惱障，故心得自在。

    如人中之龍，心得解脫慧得解脫。此輩得慧解脫，非得中道慧之解脫，僅得無

漏慧之解脫而已。於二種無明中，未破根本無明，僅破枝末無明，稱為慧解脫也。

於十二因緣中，僅破愛取，不漏落三界而已。

    所作已辨（應為辦），無復愛取有，已捨生死重擔（經文「己捨」應為「已捨

」）。已得己利，不復起慈悲度眾生。已盡三界有縛，正智心解脫。正智者，苦集

滅道四智也。得一切心自在，心得解脫證無漏也。已度三界生死永離世間，故曰心

自在第一波羅蜜。

    【有無量學人。皆得須陀洹斯陀含阿那含果。有成就有漏法無量比丘眾。

      有成就無量阿僧祇功德菩薩摩訶薩。徒十方來算數譬喻所不能及。亦非

      一切聲聞緣覺之所能知。】

    四果學行窮滿證入無學，三果以前，尚在有學位。須陀洹是初果，斯陀含是二

果，阿那含是三果。成就有漏法比丘眾，是未斷煩惱未證四向四果，僅得凡夫四禪

八定者。

    有成就無量阿僧祇功德之大菩薩，從十方來。「徒」十方之「徒」應為「從」

字。其數甚多，非算數譬喻所能及，亦非聲聞緣覺所能知。

    【除文殊師利菩薩。及大力菩薩。觀世音菩薩。彌勒菩薩摩訶薩。如是上

      首菩薩摩訶薩無量阿僧祇眾。譬如大地所生草木。從諸方來諸菩薩眾。

      亦復如是。不可稱數。復有差摩比丘尼。與比丘尼眾俱。毗舍佉鹿子母

      。及末利夫人。各與無量大眷屬俱。須達長者。與諸優婆塞俱。爾時世

      尊。於大眾中說有非有法門。】

    從十方來之菩薩薩摩訶薩甚多，除文殊師利菩薩……等外，從十方來之菩薩摩

訶薩，如大地所生草木，不可稱數。

    復有差摩比丘尼，與比丘尼眾俱。出家受具之女眾，名比丘尼。毗舍佉鹿子母

，毘舍佉星名，此夫人生日當於此星，故名毘舍佉。又有子名鹿，從子為名，故曰

鹿母。此夫人曾生三十二卵，每卵出一兒。毘舍佉鹿母，見佛聞法，證須陀洹果。

末利夫人，乃波斯匿王夫人。各與眷屬俱。

    須達長者，即給孤獨長者，與優婆塞俱。爾時世尊，為大眾說有非有法門。有

非有法門，後文自有解釋。

    【爾時波斯匿王。從臥而起作是思惟。我今應往至世尊所。念已即行。擊

      鼓吹貝。往詣佛所。】

    波斯匿王，玄奘大師譯為勝軍王，義淨大師譯為勝光天子。

    【爾時世尊。知而故問。阿難。以何等故有鼓貝聲。阿難白佛言。波斯匿

      王來詣佛所。是其擊鼓吹貝之聲。佛告阿難。汝今亦應擊大法鼓。我今

      當說大法鼓經。阿難白佛言。世尊。是大法鼓經名。我未曾聞。以何等

      故。名大法鼓經。佛告阿難。汝何由如。是諸來會大菩薩等。悉不能知

      此大法鼓經六字名號。何況於汝而得聞知。】

    以波斯匿王擊鼓吹貝因緣，佛說大法鼓經。佛告阿難，汝何由知（「如」應為

「知」），是諸來會大菩薩等，悉不能知此大法鼓經六字名號。可能於梵文中，大

法鼓經為六字。

    【阿難白佛言。世尊。未曾有也。此法名號真實難知。如是阿難。實爾不

      異。阿難。此大法鼓經。世間希有。如優曇厫華。阿難白佛言。非一切

      諸佛有此法耶。佛告阿難。三世諸佛悉有此法。阿難白佛言。若然者。

      彼諸菩薩人中之雄。何故悉來。普集於此。彼諸如來。何故自於其國不

      演說耶。】

    佛讚大法鼓經世間希有，如優曇厫花。優曇厫花三千年一現，甚為希有。

    阿難白佛，一切諸佛是否皆有此法？佛言三世諸佛皆有此法。阿難白言，既然

諸佛皆有此法，何故十方諸菩薩，皆來此娑婆世界，聽世尊說大法鼓經？難道彼諸

佛等，不說大法鼓經嗎？

    【佛告阿難。如有一阿練比丘隱居山窟。至時入村方欲乞食。道見人獸諸

      雜死屍。見已生厭。斷食而還。鳴呼苦哉。吾亦當然。彼於異時。心得

      快樂。作是思惟。我當更往觀察死屍。令增厭離。復向聚落求見死屍。

      修不淨想。見已觀察。得阿羅漢果。如是他方諸佛。不說無常苦空不淨

      。所以者何。諸佛國土法應如是。彼諸如來。為諸菩薩作如是說。奇哉

      難行釋迦牟尼世尊。於五濁國土出興于世。為苦惱眾生。種種方便。說

      大法鼓經。是故諸善男子。當如是學。彼諸菩薩。咸欲見我恭敬禮拜。

      故來會此。既來會已。或得初住。乃至十住。是故大法鼓經。甚難值遇

      。是故十方大菩薩眾。為聞法故普皆來集。】

    佛舉譬喻，譬如比丘見無常苦，因而得阿羅漢果。他方諸菩薩亦復如是，他方

諸佛國土，法爾無有五濁，彼諸佛等，不說無常苦空不淨。彼諸菩薩聞我於五濁惡

世說大法鼓經，皆欲來聞。彼等既見此五濁惡世，猶如比丘見諸人獸死屍，修不淨

想得阿羅漢果，十方菩薩見於惡世，精進修行，或得初住，乃至二三四五……十住

。初住乃至十住者，初地乃至十地也。

    是故我於五濁惡世說大法鼓經，甚難值遇。所以十方菩薩，普來聞法。

    【阿難白佛言。善哉善哉。一切善來。彼悉得此難得經法。佛告阿難。如

      是深經。非一切共。是故不應說言一切善來。阿難白佛言。何故彼非一

      切善來。佛告阿難。此經典者。是諸如來。秘密法藏。甚深微妙。難解

      難信。是故阿難。不應說言一切善來。】

    阿難白佛言，善哉善哉！一切善來法會之眾，皆得此大法鼓經。佛言，如是甚

深大法鼓經，非是來會一切法眾皆能了解者。是故汝不應言，一切善來皆得此經法

。此大法鼓經，是諸如來秘密法藏，難解難信，非是一切人皆能得者。

    【阿難白佛言。非如波斯匿王。臨陣広時。擊大戰鼓。其聞聲者一切箭落

      耶。佛告阿難。波斯匿王擊鼓戰時。非彼一切聞鼓聲喜。有怯弱者聞而

      恐怖。若死近死。如是阿難。此大法鼓經名。是二乘之人不信法門。是

      故阿難。譬如彼王。至広戰時。擊王大鼓。此大法鼓。諸佛秘密。佛出

      世時。爾乃演說。】

    阿難聞佛言，此大法鼓經，非如波斯匿王鼓，聞鼓聲者，一切中箭者皆拔出嗎

？佛言波斯匿王擊戰鼓時，非一切人喜，怯懦之人，聞鼓聲而恐怖，以為將會戰死

。大法鼓經亦復如是，二乘人不信如是法門。當知此大法鼓經，諸佛秘密，佛出世

時方乃演說。

    【爾時世尊告大迦葉。此諸比丘清淨純一。真實強力離諸糟糠。堪任聞此

      大法鼓經不。迦葉白佛言。若有比丘犯戒違律。是大目連之所呵責。有

      如是比。我不同行。況復世尊。今此會眾。如栴檀林。清淨純一。】

    佛問大迦葉，此會比丘清淨純一，堪任聞此大法鼓經否？迦葉答言，若有犯戒

違律者，此大目犍連之所呵責。

    有一次布薩，佛初夜中夜後夜始終不肯說戒。比丘請佛說戒，佛言我不會於不

清淨眾中說戒的。爾時大目犍連以天眼觀察，見破戒比丘去佛不遠處坐，大目犍連

即將破戒人牽出。故大迦葉云，若有犯戒者，大目犍連之所呵責。

    大迦葉復言，若有如是比丘（經文中似漏一丘字），我不與同行，何況今此大

會法眾，清淨純一，如栴檀林？

    【佛告迦葉。今此會眾。雖復一切清淨純一。然於隱覆之說有不善解。迦

      葉白佛言。云何名為隱覆之說。佛告迦葉。隱覆說者。謂言如來畢竟涅

      槃。而實如來常住不滅。般涅槃者非毀壞法。此修多羅離覆清淨。明顯

      音聲。百千因緣。分別開示。】

    如來為令眾生感佛世難值，因而精進修行。故實不涅槃，說般涅槃。是以隱覆

說者，謂如來實不般涅槃，而說般涅槃也。而實如來常住不滅，說般涅槃者，是度

眾生方便，非是如來法身毀壞也。佛恐與會法眾，雖然清淨純一，然不善解如來隱

覆之說，故復令大迦葉觀察。因為此大法鼓經，離覆清淨，百千因緣分別開示，明

顯宣說如來常住不滅的道理。

    【是故迦葉。當更觀察此諸大眾。時大迦葉。即復觀察彼諸來者。云何而

      來。時剎那頃。下信眾生。及聲聞緣覺。初業菩薩。自惟不堪。生退捨

      心。譬如王家力士。眾中有名千力士者。從座而起擊鼓唱言。誰能堪任

      與我広力。其不堪者默然而住。心自念言。我不堪任與彼広力。或能傷

      損以致失命。於彼眾中無敢敵者。乃名勇健。難伏力士。建大勝幡。】

    於是大迦葉復更觀察。剎那間下信眾生，及聲聞緣覺二乘，初業菩薩，自忖不

堪聽聞大法鼓經，於是生退席之心。

    譬如王家力士下，觀文自明。

    【如是下劣眾生。及聲聞緣覺。初業菩薩。作是念言。我不堪任聽受。如

      來已般涅槃。而復說言。常住不滅。於大眾中。聞所未聞。從坐而去。

      所以者何。彼人長夜。於般涅槃。修習空見。聞離隱覆清淨經故。從坐

      而去。】

    如是下劣眾生，作如是念，云何如來已般涅槃，復言常住不滅，令人難以相信

，於是從座起去。所以者何？彼人於涅槃生偏空見，今聞離覆清淨之大法鼓經，不

堪聽受，於是從座起去。

    【彼十方來聲聞緣覺初業菩薩。百千萬億阿僧祇分。餘一分住。】

    從十方來之三乘人，不堪聽聞大法鼓經者，亦行離去。百千萬億阿僧祇分，只

餘一分住。

    【謂彼菩薩摩訶薩信解法身常住不變者。爾乃安住受持一切如來藏經。亦

      能解說安慰世間解知一隱覆之說。善觀一切了義不了義經。悉能降伏毀

      禁眾生。尊敬承順清淨有德。於摩訶衍得大淨信。不於二乘起奇特想。

      除如是等方廣大經。不說餘經。唯說如來常住及有如來藏。而不捨空。

      亦非身見空。空彼一切有為自性。】

    只餘諸大菩薩信法身常住者，爾乃安住受持此一切如來藏經。

    如來藏經，即大法鼓經。真如被煩惱所隱覆，令如來性德不能顯現，名如來藏

。如來藏具二空義，即如實空，如實不空。如實空者，法界畢竟清淨畢竟寂滅。此

又有二義，一、無相空，二、無性空。無相空者，諸法實相無相，畢竟清淨，與一

切妄心不相應。無性空者，一切法以無性為性，無性隨緣成萬法，萬法緣成無自性

。此無相空無性空，即如來藏如實空義。

    如實不空者，如來藏能為一切法作性作相，雖空而不歸斷滅，故如實不空。此

亦有二義，一、如實心不空，二、如實法不空。如實心不空者，一心生萬法，故心

如實而不空。如實法不空者，萬法歸一心，故法如實不空。如來藏者，具如實空如

實不空義。

    其實如來藏如實空，乃隨緣無性也。如來藏如實不空，無性隨緣也。

    此諸大菩薩，自能如實信解，亦能如實解說安慰世間一切眾生。能知如來密說

真實，一切隱覆之說。善觀察一切了義不了義經。了義經乃佛真實說，不了義經乃

佛方便說。悉能降伏毀禁犯戒眾生，令眾生尊敬清淨有德，於大乘起大淨信，不落

二乘。此諸菩薩，唯說方廣大乘經，不說餘經。此諸菩薩，唯說如來法身常住。雖

說如來常住，而不捨畢竟空義，因為如來常住即畢竟空，畢竟空即如來常住。

    雖不捨空義，然亦非五陰身見俱空。當知空是隨緣無性，諸法常住即是無性隨

緣。故心經說空即色，色即空，受想行識亦復如是。所謂空者，是空眾生執著一切

法有自性也。故空眾生執著見，而不空法也。

    【佛告迦葉。汝更問大眾。咸欲聞此大法鼓方廣一乘。所謂大乘難信經不

      。如是心至三。迦葉白佛言。善哉世尊。即從坐起。偏袒右肩。右膝著

      地。頂禮佛足。右遶三匝已。告諸大眾。咸欲聞此大法鼓經不。如來今

      當普為汝等演說一乘。所謂大乘。過一切聲聞緣覺境界。如是三說。彼

      悉答言。願樂欲聞。唯大迦葉。我等悉為聞法故來。善哉哀愍。當為我

      說大法鼓經。迦葉復言。汝等云何信。彼即答言。譬如士夫年甫二十有

      百歲子。若佛如是說者。我等亦當如是隨信。況說正法。而不信受。所

      以者何。如來如說而行。如來淨眼圓照無閡。以佛眼觀知我等心。】

    佛令迦葉再問大眾，欲聞此方廣一乘大法鼓經否？迦葉再問大眾，大眾答言，

願樂欲聞。譬如有人（士夫者人也），年甫二十，言有百歲子。佛縱如是說，我等

亦當相信。因為佛如說而行，佛眼清淨，無所不知無所不見，當觀知我等心。

    唯大迦葉！「唯」字是發語詞，莫作「喂」字會。

    【迦葉嘆言。善哉善哉。諸賢汝等。堪任聽大法鼓經。若持若說。佛告迦

      葉。譬如士夫年甫二十有百歲子。大法鼓經亦復如是。所以者何。如來

      涅槃而復常住。一切無我而復說我。彼即白言。唯佛能知。如世尊所說

      。我等如是受持。】

    迦葉讚歎大眾，不但堪任聽聞大法鼓經，復能若受持若為眾生說。

    佛告迦葉，譬如有人年甫二十，言有百歲子，難以令人相信，大法鼓經亦復如

是。所以者何？如來涅槃而復常住，一切法無我而言有我，難以令人相信。如是難

信之法，彼等能信能隨順，皆言唯佛能知，如世尊所說，我等當如是受持。

    【迦葉白佛。唯願世尊。說大法鼓經。擊大法鼓吹大法𥌓。佛言。善哉善

      哉。迦葉。汝今聽說大法鼓經。迦葉白佛言。唯然受教。何以故。是我

      境界故。是故如來大見敬待。云何為敬。曾告。我言。汝來共坐。以是

      因緣我應知恩。】

    迦葉請佛說大法鼓經，擊大法鼓，吹大法蠡。蠡即螺字，佛說法時，吹法螺令

大眾知。

    世尊垂允說大法鼓經。迦葉言唯然受教，佛知此大法鼓經，是我境界是我所能

信受的。何以故？如來曾予我敬待，如來曾告我言，迦葉來共坐。以是因緣，我應

知恩，代佛弘揚大法鼓經。

    昔日迦葉從山中出，衣服破弊，身形消瘦。弟子們見之，皆鄙視之。佛為除弟

子們我慢，語大迦葉言，善來迦葉！可來坐我半座！大迦葉言，世尊為師，我為弟

子，豈敢共坐？佛言我禪定解脫慈悲眾生，汝亦禪定解脫慈悲眾生，有何不可？弟

子聞言，皆肅然起敬。今迦葉引彼事以自榮。

    【佛言。善哉迦葉。以是義故。我敬待汝。迦葉。譬如波斯匿王。善養四

      兵。若広戰時。擊大戰鼓。吹大戰𥌓。對敵堅住。緣斯恩養。戰無遺力

      。能勝怨敵。國境安寧。如是比丘。我般涅槃後。摩訶迦葉。當護持此

      大法鼓經。以是義故。我分半坐。是故彼當行我所行。於我滅後。堪任

      廣宣大法鼓經。】

    佛言迦葉！以汝能傳我法故，我敬待汝分汝半座。如波斯匿王下，舉譬喻說。

善養四兵，四兵者象兵、馬兵、車兵、步兵。緣斯平時善養四兵，故戰無遺力，剋

敵致勝。

    佛言如是比丘，我涅槃後，大迦葉當護持此大法鼓經。以是義者，以彼能護我

法也。所以我分彼半座。是故彼當行我所行，於我滅後，堪任廣宣此大法鼓經。

    【迦葉白佛言。我是世尊口生長子。佛告比丘。譬如波斯匿王。教諸王子

      。學諸明處。彼於後世。堪紹王種。如是比丘。於我滅後。迦葉比丘。

      護持此經亦復如是。】

    是佛口生者，謂比丘慧命，從佛教化生也。迦葉言，我從佛口生，是佛長子。

佛告諸比丘，如波斯匿王，教諸王子學諸明處。諸明處者，五明也。一、聲明，二

、工巧明，三、醫方明，四、因明，五、內明。俾令諸子，後世堪紹王種。迦葉亦

如此，於我滅後，彼能護持此大法鼓經。

    【復次迦葉。如波斯匿王。多與諸王。共為怨敵。更相攻伐。於彼彼時。

      其諸戰士。象馬車步。四種兵眾。聞大鼓聲。心不恐怖堅持甲仗。時王

      恩𨭦。多所賜齎。及當戰時。加賜珍寶。及以城邑。若能剋敵。冠以素

      繒。封以為王。如是迦葉。我諸聲聞比丘比丘尼優婆塞優婆夷。如戒隨

      學波羅提木叉成就善住律儀。如來則與人天安樂。其有大功降四魔者。

      以四真諦解脫素繒。而冠其首。若有增上信解。求佛藏大我常住法身者

      。如來爾時以薩婆若。水而灌其頂。以大乘素繒。而冠其首。】

    佛告迦葉，如波斯匿王賞彼四種兵眾，或多所賜齎，或加賜珍寶及以城邑，或

冠以素繒封以為王。佛亦如是，若四眾弟子，如戒修學波羅提木叉，成就善住律儀

，如來則與人天安樂。若有降伏四魔者，則冠以四真諦解脫素繒。若有上求佛藏大

我常住法身者，如來則以薩婆若水而灌其頂，冠以大乘素繒。

    波羅提木叉，譯為別解脫戒。謂於此戒中持一戒，則得一項解脫，如是別別解

脫，故稱波羅提木叉。四真諦者，苦集滅道也。薩婆若譯為一切種智，究竟佛果之

智。

    【大迦葉。我今亦復如是。以大乘素繒用冠汝首。汝於未來無量佛所。當

      護持此經。迦葉當知。汝於我滅後。堪任護持如是經典。迦葉白佛言。

      當如尊教。復白佛言。我從今日及滅度後。常當護持廣說此經。】

    佛以大乘記大迦葉，令護持此大法鼓經。迦葉敬承佛旨。

    【佛告迦葉。善哉善哉。今當為汝說大法鼓經。時虛空中。諸天龍眾。同

      聲嘆言。善哉善哉迦葉。今日諸天。大雨天華。諸龍王眾。雨甘露水。

      及細末香。安慰悅樂一切眾生。應為世尊之所建立為法長子。】

    佛允為大迦葉說大法鼓經。時諸天龍眾，讚大迦葉言，今日諸天雨天華，諸龍

雨甘露水及細末香，安慰悅樂一切眾生，皆為讚汝為世尊建立為法王子也。法王子

者，續佛慧命，言大迦葉佛記其護持大法鼓經。

    【時天龍眾。同聲說偈

      於舍衛城　伐鼓吹戰𥌓　法王祇洹林　擊于大法鼓】

    諸天龍眾，以偈讚佛將說大法鼓經。

    【佛告迦葉。汝今當以問難之桴擊大法鼓。如來法王。當為汝說天中之天

      。當決汝疑。】

    佛令迦葉擊大法鼓，發起問難，佛將說大法鼓經。天中天者，讚佛也。

    【爾時世尊告大迦葉。有比丘名信大方廣。若有四眾。聞其名者。貪恚癡

      箭悉皆拔出。所以者何。迦葉。譬如波斯匿王。有耆婆子。名曰上藥。

      若波斯匿王。與敵國戰時。告上藥言。汝今速持能為眾生拔箭藥來。爾

      時上藥。即持消毒藥。王以塗戰鼓。若塗若熏若打。若彼眾生。被毒箭

      者。聞其鼓聲。若一由旬。若二由旬。箭悉拔出。】

    有一比丘名信大方廣，護持大乘，四眾弟子聞其名者，即拔貪恚癡箭。猶波斯

匿王塗藥鼓，能拔眾生毒箭。

    耆婆子，是波斯匿王良醫。

    【如是迦葉。若有聞信方廣比丘名者。貪恚癡箭悉皆拔出。所以者何。彼

      因此經增廣正法以彼現法成就故。得此大果。】

    若有聞信方廣比丘名者，能除貪恚癡箭。以彼因此方廣經正法，現法成就故，

得此大果報。

    【大迦葉。汝當觀彼無心凡鼓。以無心藥。若塗若熏若打。有如是力饒益

      眾生。況復聞彼菩薩摩訶薩信方廣比丘名。而不能除眾生三毒。】

    無心凡鼓，塗以無心凡藥，尚能拔箭饒益眾生。何況聞菩薩摩訶薩信方廣比丘

名，而不能除眾生三毒嗎？

    【迦葉白佛言。若聞菩薩名者。能除眾生三種毒箭。況稱世尊名號功德。

      言南無釋迦牟尼。若稱歎釋迦牟尼名號功德。能拔眾生三種毒箭。況復

      聞此大法鼓經。安慰演說若偈若句。況復廣說。而不能拔三種毒箭。】

    迦葉白佛言，聞菩薩名字尚能除眾生三種毒箭，況稱世尊名號，歸依釋迦牟尼

佛？更何況聞此大法鼓經，為人演說？演說是經若一偈若一句，能拔眾生三種毒箭

，何況具足廣說？若具足廣說而不能拔眾生三種毒箭者，無有是處。

    【佛告迦葉。如我先說。淨戒比丘。隨心所欲。以本願故。一切諸佛。皆

      有是法。所謂不作不起不滅。大法鼓經。是故迦葉。汝於來世。亦當如

      我。所以者何。若有四眾。聞汝名者。三種毒箭悉得拔出。是故迦葉。

      汝今當問。大法鼓經。於我滅後。久於世間。護持宣布。】

    佛言「如我先說」，如我餘處說也。淨戒比丘，以淨戒功德清淨願故，不被惡

業繫縛，生於善處，故隨心所欲。一切諸佛皆有此大法鼓經，故法身自在。此法即

不作不起不滅。不作不起不滅，簡言之即不生不滅。

    佛告迦葉，汝於當來世，亦應如我宣說此大法鼓經。若有眾生聞汝名者，三種

毒箭悉得拔出。是故汝今當問是經，於我滅後，久於世間護持宣布此法。

    【迦葉白佛言。善哉世尊。今當為我說大法鼓經。佛告迦葉。汝於大法鼓

      經。應少諮問。而時迦葉。即白佛言。善哉世尊。當請所疑。如世尊所

      說。若有有則有苦樂。無有則無苦樂。此有何義。佛告迦葉。若無有者

      。謂般涅槃第一之樂。是故離苦樂。得般涅槃第一之樂。若苦若樂。彼

      則是有。若無有者。則無苦樂。是故欲得般涅槃者。當求斷有。】

    迦葉請佛說大法鼓經，佛令迦葉先問。弟子先問，佛然後說者，師資緣合也。

    迦葉問言，如世尊於法會說有非有法。請問世尊，若有「有」則有苦樂，無「

有」則無苦樂，是何義也？

    佛告迦葉，若無「有」者，是般涅槃第一之樂。是故離苦樂，得涅槃第一之樂

。若苦若樂，便是「有」。

    「有」者，三界「有」也，經中說二十五「有」，乃廣說三界「有」。

    若苦若樂，便是三界「有」。若無三界生死「有」，則無苦無樂。是故欲得般

涅槃者，當求斷三界「有」。

    【爾時世尊。欲重宣此義。而說偈言

      一切有無常　亦無不變異　彼有有苦樂　無有無苦樂

      不為無苦樂　為則有苦樂　莫樂諸有為　亦勿更習近

      若人得安樂　還復墜於苦　若不到涅槃　不住安樂處】

    此是重頌。

    一切「有」皆悉生滅無常，沒有不變異不敗壞者。彼「有」生滅無常，故有苦

樂。若無「有」，則無苦樂。

    不為無苦樂，為則有苦樂。為，應讀平聲，造作也有為也。不造作不落有為，

則無苦樂。造作有為，則有苦樂。

    莫樂諸有為，亦無更習近。不可樂於有為，亦不可近乎有為。樂著三界有為者

，凡夫也。近乎有為者，二乘取有餘涅槃也。以大乘人觀之，二乘人取有餘涅槃，

仍是習近有為。

    若人得安樂，還復墜於苦。凡夫以得三界五欲為樂，二乘以得涅槃為樂。皆是

對苦言樂，此種樂無常敗壞，故還墜於苦。

    若不到涅槃，不住安樂處。若不到離苦樂的涅槃，不住第一安樂處。

    【爾時迦葉。以偈答言

      眾生不為有　涅槃第一樂　彼則名字樂　無有受樂者】

    迦葉以偈答曰：

    眾生不為有，涅槃第一樂。「為」字仍是陽平聲，是造作有為的意思。眾生不

造作有為，則無「有」無苦樂之涅槃，是第一之樂。

    彼則名字樂，無有受樂者。雖謂涅槃第一樂，此亦僅是假名。經云說涅槃，即

非涅槃，是名涅槃。受樂者是眾生，眾生亦不可得。何以故？說眾生，即非眾生，

是名眾生故。

    【爾時世尊。復說偈言

      常解脫非名　妙色湛然住　非聲聞緣覺　菩薩之境界】

    世尊復說偈言：

    常解脫非名，妙色湛然住。真常解脫，是諸法實相，實相無相無有罣礙，故曰

常解脫。諸法實相無相，無相故非名。既云諸法即是實相，當是實相即是諸法。諸

法為有，實相為空。諸法實相，乃全有而成空。既然空以有成，則無空而非有。既

曰實相諸法，乃全空而成有。有以空成，故無有而非空。是以心經云，色即是空，

空即是色。色即是空是為真空，空即是色是為妙有。故曰妙色湛然住。

    非聲聞緣覺、菩薩之境界。此諸法實相，無量即空，實相諸法，空即無量，是

佛境界，非聲聞緣覺權乘菩薩境界。

    【迦葉白佛言。世尊。云何言色而復常住。佛告迦葉。今當說譬。譬如士

      夫。從南方摩頭邏來。有人問彼。汝從何來。士夫答言。從摩頭邏來。

      即復問言。摩頭邏為在何方。時彼士夫。即指南方。迦葉。非為彼人於

      此得信耶。所以者何。以是士夫自見彼來故。如是迦葉。以我見故。汝

      當信我。】

    迦葉問佛，色是變壞法，云何言色，而復言常住？佛舉喻言，譬如士夫從南方

摩頭邏來……。

    士夫者人也，譬如有人從南方摩頭邏來。此喻是說，色常住者，是佛境界，非

聲聞緣覺權乘菩薩境界，汝迦葉應當信我。

    吾人當知色法變壞，畢竟空常住。然色即是空，空即是色，故言色而復常住。

    【爾時世尊。即說偈言

      譬如有士夫　以手指虛空　我今亦如是　名字說解脫

      譬如彼士夫　遠自南方來　今我亦如是　從彼涅槃出】

    譬如有士夫，以手指虛空。有人從摩頭邏來，手指南方。然發問之人，不見摩

頭邏，僅見南方虛空，故曰以手指虛空。

    我今亦如是，名字說解脫。色者唯是名字，因為色是因緣生法無有自性唯是假

名，故曰名字說解脫。

    譬如彼士夫，遠從南方來，今我亦如是，從彼涅槃出。涅槃非有非無，無性能

隨緣顯現諸法，故無性而非無。諸法緣生無性，故諸法顯現而非有。是故涅槃無性

，隨緣假現生死。生死隨緣假現而無自性，體即是涅槃。佛從涅槃出，知無量即空

，空即無量，非三乘境界。

    【然彼迦葉。若見義者。則不須因緣。若不見義。則須因緣。如是迦葉諸

      佛世尊。常以無量因緣顯示解脫。】

    佛言迦葉！然彼涅槃解脫，若見義理者，則不須以因緣解釋。若不得其義理者

，則須以因緣解釋。所以迦葉！諸佛常以無量因緣，顯示解釋涅槃解脫。

    【迦葉白佛言。云何為因。佛告迦葉。因者是事。迦葉白佛言。云何為緣

      。佛告迦葉。緣者是依。迦葉白佛言。願更顯示。其譬云何。佛告迦葉

      。如由父母而生其子。母則是因。父則是緣。是故父母因緣生子。如是

      說因緣住法。是名為成。】

    迦葉問佛，云何為因？佛言，因者事體也。迦葉問佛，云何為緣？佛答，緣為

依於事體者。

    迦葉不明佛語，更請曰，願佛舉譬喻，更顯示其道理。佛告迦葉，譬如由父母

生子，母是其因，父是其緣。

    父緣依於母體，父緣改換，仍可生子。然母因不可改換，生子必依母體。是以

母為因父為緣，父母因緣而生子。如是說因緣所生之法，是名為成。成者成就也。

    【迦葉白佛言。成者有何義。佛告迦葉。成者世間成。迦葉白佛言。云何

      世間。佛告迦葉。眾生和合施設。迦葉白佛言。云何眾生。佛告迦葉。

      法集施設。】

    迦葉白佛言，成有何義？佛答，成者世間成。生滅無常，是世間相。

    迦葉又問，云何為世間？佛答，眾因緣和合生，假施設為世間相。「眾生」二

字，即眾因緣生也。

    迦葉再問，云何眾生？佛答，眾生者，眾法集合假施設所現之相也。

    【迦葉白佛言。云何為法。佛告迦葉。非法亦法。法亦非法。法者復有二

      種。何等為二。有為及無為。色及非色。更無第三法。迦葉白佛言。法

      何像類。佛告迦葉。法者非色。迦葉白佛言。非法何類。佛告迦葉。非

      法者亦非色。迦葉白佛言。若法非法非色無相。云何是法。云何非法。

      佛告迦葉。法者是涅槃。非法者是有。】

    迦葉問佛，云何為法？佛答，非法亦法，法亦非法。

    非法亦法者，非法即法也。法亦非法者，法即非法也。經中自釋，法即涅槃，

非法即有。涅槃者畢竟空也，有者生死也。畢竟空無性隨緣，即假現生死有，故曰

法亦非法。生死有隨緣假現，假現無性即畢竟空，故曰非法亦法。

    佛繼續說，法有二種，有為法及無為法，色法及非色法，更無第三種。

    有為及色等法（具云應為色受想行識）是事相，無為及非色等法是理。當知事

不異理，事即是理；理不異事，理即是事。故有為不異無為，有為即是無為；無為

不異有為，無為即是有為。色不異空，色即是空；空不異色，空即是色。

    一切法無非緣起，法以緣起，故無自性。以無自性，故能緣成。所以一切法唯

有二種，即緣成無性，無性緣成。而緣成無性是無為，無性緣成是有為，故法有二

種，有為及無為。無性隨緣成色，隨緣無性即非色，亦復如是。

    迦葉問言，法何像類？法是甚麼樣子？佛答，法者非色，沒有甚麼樣子。

    迦葉問言，非法何類？非法是甚麼樣子？佛答，非法便是空，亦沒有甚麼樣子

。

    當知事相即理，色即是空，故法者無相。理即事相，空即是色，故非法亦無相

。所以法及非法，有為及無為，色及空，皆畢竟空不可得。若謂有所得，便是外道

。

    以有為無為的例子而言，有為法如幻假現，故不可得。無為法本無，若有無為

法，此無為法便有為。所謂無為法，實是待有為而立。今有為法不可得，故無為法

亦畢竟空不可得。

    迦葉問言，如果法及非法，皆非色無相，那麼云何是法？云何是非法？佛言，

法者涅槃，非法者是有。

    法者涅槃，涅槃即不生不滅不來不去，故非色無相。非法者生死有，生死有法

隨緣假現，非為實有，故亦非色無相。不過無性隨緣，假現生死有，生死有假現無

性，依然是涅槃空。

    【迦葉白佛言。若法非法非色無相者。彼慧者。云何知。何所知。何故知

      彼相耶。佛告迦葉。眾生生生死中。習種種福德清淨善根。是其正行。

      若彼行如是法。一切淨相生。若行此法者。是法眾生。眾生生生死中。

      行種種非福惡不善業。若彼行如是非法。一切惡不淨相生。若行此非法

      者。是非法眾生。】

    迦葉問言。既然法及非法，非色無相者，彼智慧者，怎麼知道？知道甚麼？何

因緣故知彼相呢？

    佛答言，非色無相，非是斷滅空，而是至善清淨。所以眾生生於生死之中，修

習種種福德善根，便是契合非色無相至善清淨法之正行。

    福德清淨善根者，無貪瞋癡行也。若行無貪瞋癡，便能於色相而離色相，清淨

無染了。故曰是其正行。

    若彼行福德清淨善根之法，於是一切至善清淨相便生。如此行者，是名隨順清

淨法行眾生。如果眾生生於生死之中，行種種非福德清淨行，造種種惡不善業，於

是一切惡不淨相生，是名非法眾生。

    一切淨相生者，謂善清淨業道相生也。一切惡不淨相生者，謂惡業道相生也。

    【迦葉白佛言。世尊。云何眾生。佛告迦葉。眾生者。四界攝施設。謂內

      地界水界火界風界。及入處五根。乃至十三緣起支。（無盡意經中云從

      不正思惟生無明故十三支。）受想思心意識。是名眾生法。迦葉當知。

      是名一切法。】

    迦葉前曾問佛，云何眾生？佛答法集施設。今復問云何眾生？意思是問云何眾

生法集施設？佛回答說，眾生者地水火風四界攝施設，六入五根施設，十三緣起支

施設（譯者解釋，無盡意經中曾說，從不正思惟生無明行識名色六入觸受愛取有生

老死，連不正思惟算上，為十三緣起支），受想思心意識等施設，是名眾生法。世

尊復言，迦葉當知，眾生法者即眾因緣生法，眾因緣生法者即一切法。故一切法唯

是假名，皆假施設也。

    【迦葉白佛言。是中何等法是眾生佛告迦葉。是中非一法名為眾生。所以

      者何。迦葉。譬如波斯匿王鼓。何等為鼓。迦葉白佛言。所言鼓者。皮

      木及桴。此三法和合。是名為鼓。佛告迦葉。如是和合施設。名為眾生

      。】

    迦葉白佛言，四大界乃至受想思心意識法中，何法是眾生？佛言非一法是眾生

，眾法和合方名眾生。例如波斯匿王鼓，何等為鼓（此鼓字是動名詞，意謂擊之有

聲之鼓）？迦葉言，擊之有聲之鼓，是皮木桴三法和合而成。桴者擊鼓杖也。佛告

迦葉言，如是如是，四大等眾法和合，名為眾生。

    【迦葉白佛言。聲鼓者非鼓耶。佛告迦葉。離聲鼓者。鼓亦有聲。以風動

      故。】

    迦葉白佛言，有聲之鼓，既是眾法和合而有，眾法和合而有，便無自性。猶如

眾法和合而有眾生，故眾生者，無有自性，無自性是無眾生。以理推求，聲鼓者即

是無鼓嗎？佛言離聲鼓，鼓亦有聲。意思是說，法者眾因緣生，因緣生者即無自性

，無自性即因緣生，不二不異。所以離眾緣和合之聲鼓，別無有鼓，鼓即是眾緣和

合之聲鼓。

    以風動故。動轉曰風，意謂有皮木桴動轉和合，是以鼓即是聲鼓也。

    【迦葉白佛言。鼓者為是法。為是非法耶。佛告迦葉。鼓者非法非非法。

      迦葉白佛言。名為何等。佛告迦葉。非法非非法者。名為無記。】

    迦葉白佛言，鼓者為是法，為是非法？佛言，鼓者非法，非非法。佛的意思是

說，鼓不是法，亦不是非法。

    迦葉問言，名為何等？佛言非法非非法者，名為無記。

    【迦葉白佛言。有無記法者。世間應有三法。佛告迦葉。無記相者。如非

      男非女。非男非女。名為不男。彼亦如是。】

    迦葉白佛言，佛曾言世間法唯有有為無為，色與非色，更無第三法。據此理而

言，亦應唯有善與不善法，更無第三法。今佛言非法非非法名為無記，然則世間應

有三法，善法、不善法、無記法。

    佛言，無記相者，譬如非男非女。非男非女，名為不男。不男者，是無生義。

世間眾生，不外男相女相，既然非男非女，當是無生。彼無記法亦復如是，有善及

不善，世間法乃生。若無善法亦無不善法，當知一切法不生也。

    這段話的意思是說，若有法若有非法，便是生死有。若無法亦無非法，便是涅

槃。

    【迦葉白佛言。如世尊說。父母和合而生其子。若父母無眾生種子者。不

      為父母因緣。佛告迦葉。彼無眾生種子者。名為涅槃。大常不男亦復如

      是。所以者何。譬如波斯匿王。與敵國戰時。彼諸戰士。食丈夫祿。不

      勇猛者。不名丈夫。如是無眾生種子者。不名父母。常不男者亦復如是

      。】

    迦葉言，若無法亦無非法，應無眾生。然實有眾生，如世尊說，父母和合而生

子。若父母無眾生種子，換句話說，若父母無生子之種子，不能為父母因緣。

    佛告迦葉，父母生子者，便是生死有。父母無眾生種子而不生者，是名涅槃。

涅槃者非是斷滅，而是大常不男。大者無外，常者不變，不男者無生也。因為經云

，非男非女，名為不男。非男非女者，不生也。

    譬如波斯匿王彼諸戰士，既食丈夫祿，便應勇猛作戰。若不勇猛作戰，不名丈

夫。意思是說，既有其因，便生死有果。

    如是無眾生種子者，名為涅槃，不名父母。父母者，生死有也。大常不男，無

外不變無生，無眾生種子，亦復如是。

    【迦葉白佛言。世尊。善法不善法無記法。何者善法。何者不善法。何者

      無記法。佛告迦葉。樂受是善法。苦受是不善法。不苦不樂受是無記法

      。此三法眾生常觸。樂受者。謂天人五欲功德。苦受者。謂地獄畜生餓

      鬼阿修羅。不苦不樂受者。謂白癬等。迦葉白佛言。此則不然。佛告迦

      葉。從樂生苦。從苦生苦。彼為無記。】

    迦葉白佛言，何為善法，何為不善法，何為無記法？佛言，樂受是善法，苦受

是不善法，不苦不樂受是無記法。樂受是天人五欲功德，苦受是地獄畜生餓鬼阿修

羅。不苦不樂受者，謂白癬等。

    白癬者，不見解釋。尋經之意，似是在苦樂六道之外，另有白癬。閱後文，不

以其因而得其果，名為白癬。

    迦葉的意思，既然法只有善與不善，只有苦受與樂受，更無第三種法，云何有

不苦不樂受之白癬呢？故曰此則不然。

    佛告迦葉，苦因生於苦受，樂因生於樂受，是為有記。然從苦能生苦，從樂亦

能生苦，非其因而生其果，故曰無記。

    總之，有「有」有苦樂，無「有」無苦樂，是謂涅槃也。

    【迦葉白佛言。其譬如何。佛告迦葉。因食生病。食則是樂。病則是苦。

      彼白癬等。名為無記。】

    迦葉不明其中道理，請佛舉譬喻說明。佛言，譬如因飲食而生病。然飲食是樂

，生病則是苦，此即因樂生苦。所以彼白癬等，名為無記。

    【迦葉白佛言。若苦樂名為無記者。父母子亦無記。佛告迦葉。此則不然

      。迦葉白佛言。其譬如何。佛告迦葉。如非想非非想等天乃至無想。則

      恒住子法。善亦如是。】

    迦葉白佛言，如果苦樂因緣名為無記者（無記者不苦不樂），那麼父母因緣生

子，亦應是無記。父母所生之子，亦應無苦無樂也。

    佛言此則不然，與無記的道理不同。迦葉請佛舉譬喻說明。佛言，例如樂受是

天人五欲功德，苦受是地獄畜生餓鬼阿修羅，而非想非非想天，及無想天，雖無苦

受樂受，而恒住子法。恒住子法者，住者果報，報盡還墮苦道。善亦如是者，善法

即樂受，報盡還受於苦，所謂壞苦是也。所以父母生子，亦是生死有法，故非無記

。

    非想非非想天，在無色界天，無想天在色界天第四禪，但有時非想天亦曰無想

天。

    【迦葉白佛言。世尊。如佛所說。受想是眾生。是故非想非非想處。應非

      眾生。佛告迦葉。彼有行分。我說此眾生法者。除無想天。】

    迦葉白佛言，如佛過去所說，有受想者是眾生。所以非想非非想處天，應非眾

生。

    非想天滅受想，滅受想定，又名滅盡定，亦名無想定。滅受想定滅盡定無想定

，皆滅六識心心所。三果以上聖者，入滅受想定，同時斷煩惱，則名入滅盡定。非

想非非想天雖入無想定，然不斷煩惱，僅滅心心所，所謂以石壓草者是，故名入無

想定，屬於第四禪，不出三界。

    佛言彼有行分。謂彼天有煩惱業也。

    佛復言，我說此眾生法者，除無想天。佛說此眾生法，係眾因緣生法，與無想

天之有情眾生不同。

    【迦葉白佛言。眾生為是色為非色耶。佛告迦葉。眾生亦非色亦非非色。

      然成就彼法名為眾生。迦葉白佛言。若如是。非眾生成就法。更有異眾

      生者。不應有無色天。若然者。無二法世間色及無色。佛告迦葉。法亦

      非色。非法亦非色。迦葉白佛言。云何為法與解脫俱。為非法與解脫俱

      。無色天亦有解脫。佛告迦葉。不然。唯有為法無為法。是故無色天。

      是有為數。解脫是無為。無色天有色性耳。】

    非想天無色界攝，故迦葉問言，眾生為有色，為非色？佛言，眾生非色，亦非

非色。然眾因緣假施設，成就彼法名為眾生。

    因為眾因緣生法即空，故非是色。色尚不可得，非色何可得？故曰非非色。再

者，非色滅空，色性空故，所以非非色。如心經云，色即是空，空即是色。色即是

空故非色，空即是色故非非色。

    迦葉問言，世尊先言我說眾生法者，除無（非）想天。若如是說者，非眾生之

無想天所成就法，另外更有眾緣和合，然則應是有色，不是無色天。如果不是無色

天，那麼便無二法世間，所謂色界無色界。

    佛告迦葉，一切法以無性為性，法與非法悉無自性，故法亦非色，非法亦非色

，以色性本空故。

    迦葉言，色為生滅敗壞，故其性是縛。非色則離生滅敗壞，則是解脫。若法是

非色，便與解脫俱。非法亦非色，便亦與解脫俱。無色天非色，亦應有解脫。這是

何道理？

    佛言不然，法只有有為法與無為法，無色天是有為數，解脫是無為。因為無色

天味著於禪定，不斷煩惱，有色性故。

    【迦葉白佛言。世尊。一切有為是色。非色是無為。無色天有色者。是佛

      境界。非我等境界。佛告迦葉。善哉善哉。是我境界。非汝等境界。如

      是諸佛世尊。到解脫者。彼悉有色解脫亦有色。】

    迦葉言，一切有為，皆是色法。如果非色，便是無為。按理說無色天非色，應

是無為。佛云無色天有色性，此是佛境界，非我等聲聞乘境界。佛印可曰善哉善哉

！是我境界，非汝等境界。所以諸佛到究竟解脫者，彼悉有色，解脫亦有色。

    何故諸佛及解脫，悉有色呢？如果色外有佛，色外有解脫，彼佛彼解脫便是斷

滅空。今無性隨緣空即色故，色有而非常。隨緣無性色即空故，空無而非斷。全色

成空，無空而非色。全空成色，無色而非空。是故諸佛及解脫，悉有色也。

    【佛告迦葉。云何無色天。天處所作汝知不。迦葉。云何有色天。名無色

      數不。迦葉白佛言。非我等境界。佛告迦葉。如是諸佛世尊。到解脫者

      皆有色。汝當觀察。】

    佛告迦葉，云何無色天？無色天處所作，汝知道不？我們要知道，無色天不應

有所作，若有所作，便是有色。佛復稱迦葉言，既然無色天有色性，那麼有色天，

亦名無色數不？意思是說，既然無色天有色性，那麼有色天亦在無色之列不？

    迦葉白佛言，此非我等境界。佛言既然如是，諸佛到解脫者有色，汝應觀察。

    【迦葉白佛言。世尊。若如是得解脫者。復應受苦樂。佛告迦葉。如有病

      眾生。服藥離病已。還復病耶。迦葉白佛言。若有業者。則必有病。佛

      告迦葉。無業者彼有病耶。迦葉白佛言。不也。世尊。佛告迦葉。如是

      離苦樂是解脫。當知苦樂是病。如丈夫是得涅槃者。】

    迦葉白佛言，若諸佛到解脫者皆有色，則應得解脫者，復應受苦樂。因為色即

苦樂之法，有色當受苦樂。

    佛舉喻言，有病苦眾生，服藥病愈以後，還有病苦嗎？迦葉言，如果有業繫者

，則必還有病苦。佛問言，如果無業，還會有病苦否？迦葉答言，不會有病了。

    佛告迦葉，非是色有病苦，色性本空，何有病苦？皆因造業，故受色身乃有病

苦。如果無有業繫，則法身自在不受病苦。如是無業而離苦樂者，是為解脫。當知

色無苦樂，色性空故。苦樂由業而生，無業則無苦樂，當知苦樂是病。如大丈夫不

造業則離苦樂，是得涅槃者。

    【迦葉白佛言。若離苦樂是解脫者。無業病盡耶。佛告迦葉。世間樂者彼

      則是苦。於彼出離如是業盡得解脫。迦葉白佛言。不復終盡耶。佛告迦

      葉。譬虛空如海。虛空如海耶。虛空無譬解脫無譬。亦復如是。如無色

      天有色而不可知。亦不可知似此似彼。如是住如是遊戲。非是聲聞緣覺

      境界。解脫亦如是。】

    迦葉白佛言，業有善與不善，善業是樂受，不善業是苦受。佛言離苦樂是解脫

，今僅無業離病苦，猶未離樂受，亦是解脫盡嗎？佛言若離苦受，便同時亦離樂受

。因為世間樂者，彼則是苦。何以故？世間之樂，乃對苦言樂，苦輕謂樂而已。故

知唯西方世界，無有眾苦，但受諸樂，樂不對苦，故名極樂也。所以於彼苦樂出離

，方為業盡得解脫也。

    聲聞乘人，以為偏空滯寂，終盡涅槃謂解脫。所以迦葉問佛言，佛所說之解脫

，不同聲聞終盡涅槃之解脫嗎？佛告迦葉，我所說之解脫是譬喻，不同聲聞解脫。

例如虛空譬如海，虛空真的如海嗎？佛雖亦說解脫，但與聲聞所謂終盡解脫是不同

的。

    例如虛空無法可譬喻，所以用海去譬喻。佛之解脫境界亦無法可譬喻，只好用

「解脫」二字去譬喻。

    例如無色天有色，聲聞人不可知。佛之解脫境界亦復如是，聲聞人亦不可知。

不過佛解脫之名，似聲聞解脫之名，似此似彼而已。

    如是住於佛境界，如是自在遊戲於佛境界，非是聲聞緣覺境界。我所謂的解脫

境界，亦復如是。

    【迦葉白佛言。世尊。一切眾生誰之所作。佛告迦葉眾生自作。迦葉白佛

      言。此義云何。佛告迦葉。作福者佛。作惡者眾生。】

    迦葉問佛言，一切眾生，是誰所作？佛言，是眾生自作。迦葉不明其中道理，

便問佛言，這是甚麼道理？佛回答說，例如眾生行善作福，福具足便可作佛；眾生

造惡，隨業流轉，便作眾生。皆是自作，不關他人。

    【迦葉白佛言。最初眾生誰之所作。佛告迦葉。非想非非想等無色天。誰

      之所作。云何活云何住。迦葉白佛言。於彼諸業所不能知。然唯業作。

      如是眾生。生死黑及涅槃白。誰之所作。佛告迦葉。業之所作。業起無

      量法。善起無量法。】

    迦葉白佛言，最初眾生是誰所作？佛反問言，非非想等無色天，是誰所作？他

們云何活云何住？迦葉答言，他們所造何種業雖然我不能知道，然我知道唯業所作

。如是一切眾生，輪迴六道則生死黑，出離生死便入涅槃白，是誰之所作呢？佛答

言，業之所作。業起無量法，善起無量法。

    【迦葉白佛言。何者業起。何者善起。佛告迦葉。業起者有。善起者解脫

      。】

    迦葉白佛，何者是業起？何者是善起？佛言，業起者是生死有，善起者是解脫

。

    【迦葉白佛言。無生處云何善起。佛告迦葉。如如不異。】

    迦葉白佛言，解脫出離生死是無生處，無生處云何是善起？佛言生與無生，如

如不異。如如者，即不異不別也。何故生與無生如如不異？原來一切法以無性為性

，無性則無決定，法無決定故能任緣。既然法任緣現，故無定性。任緣則現生，無

性則無生。無性任緣，無生不異生，任緣無性，生不異無生。故曰生與無生，如如

不異也。

    【迦葉白佛言。若善起者。云何到無生處。佛告迦葉。行善業。】

    迦葉白佛言，善起即是生。若善起者，怎麼能到無生處呢？佛言，行善業。

    因為行善業是清淨行，行清淨行，即到無生處。故到無生處非是斷滅，而是清

淨也。

    【迦葉白佛言。誰之所教。佛告迦葉。無始佛教。迦葉白佛言。一切無始

      佛誰化誰教。佛告迦葉。無始者。非一切聲聞緣覺思量所知。若有士夫

      出於世間。智慧多聞如舍利弗。長夜思惟終不能知。佛之無始誰最為先

      。乃至涅槃中間亦不能知。】

    迦葉白佛言，行善業至無生處，係誰之所教？佛言，無始佛之所教。無始即無

生義也。迦葉白佛言，一切無始佛誰之所教？佛言，無始者無生無滅，不來不去，

不一不異，不常不斷，非一切聲聞緣覺思惟度量所能知。例如有人智慧如舍利弗，

日夜不停思惟，終不能知佛之無始，誰最為先。乃至無始至於涅槃，及無始與涅槃

之中間，亦不能知。

    涅槃言其「終」，無始則無終，無始無終則中間亦不可得，無始無終無中，是

畢竟空義。畢竟空建立一切法，一切法皆歸畢竟空，此非一切聲聞緣覺之所能知。

    【復次迦葉。如大目連。以神通力。求最初佛世界。無始終不能得。如是

      一切聲聞緣覺十地菩薩。如彌勒等悉不能知。如佛元起難可得知。眾生

      元起亦復如是。】

    復次迦葉！如大目連，以神通力，求最初佛世界，亦不能得，良以無始無終畢

竟空，云何可得？所以不但一切聲聞緣覺不能於畢竟空中得乎元始，乃至十地菩薩

，如彌勒等，亦不能於畢竟空中，得其元始起處。於畢竟空中，無佛無眾生，所以

不但佛之元始不可得，眾生元始起處亦不可得。

    【迦葉白佛言。是故世尊。無有作者無有受者。佛告迦葉。因是作者受者

      。】

    迦葉忽然明白了其中道理，於是白佛言，所以世尊！一切法無有作者無有受者

，以一切法空故。佛言，眾生虛妄造業則不空，業因是作者，業因是受者。

    【迦葉白佛言。世間為有盡耶。為無盡乎。佛告迦葉。世間未曾盡。無所

      盡無盡時。】

    迦葉問言，世間是有盡呢？還是無盡呢？佛答言，世間畢竟空，所以未曾盡，

無所盡，無盡時。過去不可得，故未曾盡；現在不可得，故無所盡；未來不可得，

故無盡時。三世不可得，故知世間畢竟空。畢竟空不可說有盡，不可說無盡。

    【佛告迦葉。如以一毛渧大海水。能令盡不。迦葉白佛言。唯然能盡。佛

      告迦葉。乃往過去無量阿僧祇大劫時。有佛名雞羅婆。出興於世。廣說

      法教。爾時城中有離車童子。名一切世間樂見。作轉輪聖王正法治化。

      王與百千大眷屬俱。往詣佛所。頂禮佛足。右遶三匝。供養畢已。而白

      佛言。我當久如得菩薩道。佛告大王。轉輪聖王。即是菩薩。更無有異

      。所以者何。無有餘人作帝釋梵王及轉輪聖王。若菩薩者。即是釋梵轉

      輪聖王。先作眾多帝釋梵王。然後乃作轉輪聖王正法治化。汝已曾作恒

      沙阿僧祇帝釋梵王。今作轉輪聖王。】

    渧即滴字。一毛渧大海水者，即以一毛端蘸大海水令乾也。一毛渧蘸大海水，

可令海乾，而畢竟空不可盡也。

    佛舉譬喻說明世間不可盡的道理。此譬喻意思是說，佛不生不滅，然佛係由眾

生所成，故眾生亦不生不滅。佛及眾生俱不生不滅，故知世出世間不生不滅不增不

減。

    過去無量阿僧祇大劫時，有佛名雞羅婆。爾時有離車童子名一切世間樂見。離

車乃種族名，譯曰薄皮，係貴族。爾時一切世間樂見，作轉輪聖王，與眷屬等，往

詣雞羅婆佛所。

    一切世間樂見問佛，我多久當得菩薩道？佛答言轉輪聖王即菩薩，更無有異。

    意思是說，菩薩既由轉輪聖王而成，非是離轉輪聖王以外，另有菩薩，菩薩與

轉輪聖王無有異也。例如帝釋梵王轉輪聖王，係由人因緣轉易而成。此其間只有轉

易，而無增減。例如菩薩者亦復如是，即由釋梵轉輪聖王因緣轉易而來，無有增減

。汝一切眾生樂見，往昔已作眾多帝釋梵王，而今乃轉易又作轉輪聖王。前後實汝

一人，無有增減也。

    【時王白言。帝釋梵王。何所像類。佛告大王。釋梵天王。亦如汝今首著

      天冠。而彼端嚴。則不及汝。如佛色像端嚴殊特。非聲聞緣覺菩薩所及

      。如佛端嚴。汝亦如是。】

    時王白佛言，帝釋梵王是甚麼樣子？佛言，釋梵天王，亦和你一樣頭戴天冠，

只是不及汝端嚴而已。猶如聲聞緣覺菩薩，不及佛般端嚴。帝釋梵王不如汝之端嚴

，聲聞緣覺菩薩不及佛之端嚴，謂只是相之不同而已，性原無二也。

    【迦葉。爾時聖王復問佛言。我於久如當得成佛。佛言大王。凡得者。時

      大久遠。所以者何。假令大王。捨其福德。還為凡人。而以一毛渧大海

      水。乃至將竭。餘如牛跡。當有如來出興于世。名曰燈光如來應供等正

      覺。時有國王。名地自在。燈光如來為王授記當得作佛。汝於爾時。當

      為彼王第一長子。亦俱授記。時彼如來。當如是說。大王。汝此長子。

      從昔暨今。大海將盡。生為汝子。於其中間。不為小王。或為釋梵轉輪

      聖正。王法治化。汝此長子。勇猛精進如是。地自在。菩提難得。以是

      因緣故說此譬。地自在。汝此長子。有六萬婇女。端正姝好瓔珞莊嚴。

      狀如天女。棄之如唾。知欲無常危脆不堅。我當出家。作是語已。信家

      非家。捨家學道。是故彼佛記此童子。當來有佛。名釋迦牟尼。世界名

      忍。汝童子。名一切世間樂見離車童子。佛涅槃後正法欲滅。餘八十年

      。作比丘持佛名宣揚此經。不顧身命。百年壽終。生安樂國。得大神力

      。住第八地。】

    佛言，爾時轉輪聖王問雞羅婆佛曰，我多久當得成佛？佛言，大王成佛，時大

久遠。假令大王還為凡人，以一毛渧大海水將竭，餘如牛跡大許水，爾時有佛號曰

燈光。如來應供等正覺，表佛三德──如來表法身德，應供表解脫德，等正覺表般

若德，故經中往往於十號中，單論此三號。

    時有國王名地自在，佛為授記作佛。汝一切世間樂見，爾時為彼王第一王子，

亦俱時授（應為受）記。彼燈光如來如是說，汝此長子，從昔來毛渧大海將盡，生

為汝子。自昔至今，汝此長子，不為小王，或為帝釋梵王轉輪聖王，（經文「釋梵

轉輪聖正。王法治化。」應為「釋梵轉輪聖王。正法治化。」）汝此長子勇猛精進

如是。

    汝此長子，棄俗出家，捨家學道。當來有佛名釋迦牟尼，汝此長子時名一切世

間樂見離車童子。釋迦牟尼佛涅槃後，正法欲滅，餘八十年。一切世間樂見離車童

子，爾時出家作比丘。持佛名號，宣揚此大法鼓經。百年壽終，生安樂國，得大神

力，住第八地。安樂國即極樂世界異名也。

    【一身住兜率天。一身住安樂國。復化一身。問阿逸多佛。此修多羅。】

    既得大神力住第八地，於是化身三處，一身住兜率天，一身住安樂國，復化一

身，問阿逸多佛此大法鼓修多羅。阿逸多佛，即彌勒佛。

    【時地自在王。聞子授記。歡喜踊躍。今日如來。記說我子。得八住地。

      時彼童子。聞授記聲。勤加精進。】

    時地自在王，聞佛與子授記，歡喜踊躍。時彼童子，聞授記聲，更加精進。

    【迦葉白佛言。是故世尊。毛渧大海。猶尚可盡。】

    迦葉聞佛所說，於是證明自己所說無誤。而作是言，所以世尊！毛渧大海猶尚

可盡呀！

    【佛告迦葉。此義云何。迦葉白佛言。世尊。譬如商人。計數金錢。置一

      器中。其子啼時。授與一錢。彼器中錢。日日損減。如是菩薩摩訶薩。

      於大海水渧渧損減。悉能知之。亦知餘在。況復世尊。於眾生大聚盡而

      不知。但諸眾生無有減盡。一切聲聞緣覺所不能知。唯佛世尊乃能知耳

      。】

    佛問迦葉。毛渧大海水可盡，此是甚麼道理？迦葉舉譬喻回答，此譬喻的含意

是，大海是有法，毛渧雖小，然日日損減，故有盡時。另一方面暗示，畢竟空非是

有法，無能損減無所損減，故無有盡也。

    譬如商人金錢，日日損減，乃有盡時。菩薩智慧，能知眾生死此生彼，猶如於

大海水渧渧損減皆知，亦知海水尚餘多少。何況世尊，於諸眾生大聚損減而不能知

嗎？意思是說，佛智慧無量，當然對於眾生損減，亦悉能知之。不過眾生緣起性空

，空性常住，無有損減，無有滅盡也。如此境界，一切聲聞緣覺所不能知，唯佛乃

能知耳。

    【佛告迦葉。善哉善哉。如汝所說。眾生大聚。無有盡時。】

    佛告迦葉，善哉善哉！眾生大聚畢竟空，無有盡時。

    【迦葉白佛言。眾生般涅槃者。為有盡耶。為無盡耶佛告迦葉。眾生無有

      盡也。迦葉白佛言。云何眾生不盡。佛告迦葉。若眾生盡者。應有損減

      。此修多羅。則為無義。是故迦葉。諸佛世尊。般涅槃者。悉皆常住。

      以是義故。諸佛世尊。般涅槃者。然不磨滅。迦葉白佛言。云何諸佛般

      涅槃。不畢竟滅。佛告迦葉。如是如是。舍壞則為虛空。如是如是諸佛

      涅槃。即是解脫。】

    迦葉白佛言，涅槃名為滅，眾生般涅槃者，是有盡？或無盡呢？佛言諸法畢竟

空，眾生無有盡也。

    迦葉問言，云何眾生不盡？佛言眾生畢竟空，故不可盡。若畢竟空有盡者，此

大法鼓經，便無意義了。所以諸佛般涅槃，悉皆常住。以是畢竟空義故，諸佛涅槃

，「然」不磨滅。（「然」字應為「終」字）

    迦葉問言，云何諸佛涅槃，不畢竟滅？佛言，以畢竟空故，如是如是，如大法

鼓經所說也。例如房舍壞了，虛空常住。如是如是，諸佛涅槃，即還歸畢竟空，畢

竟空即是解脫。


大法鼓經

大法鼓經解義

大法鼓經解義卷下

    【爾時世尊。告大迦葉。譬如有王能行布施。彼王國中多出伏藏。所以者

      何。以彼國王種種周給貧苦眾生。是故伏藏自然發出。如是迦葉。大方

      便菩薩。廣為眾生說甚深法寶故。得此甚深離非法經。謂空無相無作相

      應經。復得如是如來常住。及有如來藏經。】

    布施得大富，布施為因，得富為果，以行因致果故，王行布施，國中多出寶物

伏藏。大方便菩薩亦復如是，為眾生廣說甚深法故，乃得此甚深大法鼓離於非法之

經。得此與空無相無作相應之經。復得此經係如來法身常住，及有如來藏經。如來

法身被煩惱所覆，名如來藏。

    【迦葉。如鬱單越。自然之食。眾共取之。無有損減。所以者何。以彼盡

      壽。無我所想及慳貪想。如是迦葉。此閻浮提。比丘比丘尼優婆塞優婆

      夷。得此深經。書持讀誦究竟通利廣為人說。終不疲厭不疑不謗。以佛

      神力。常得自然如意供養。乃至菩提無乏無盡。除定報業。】

    舉北鬱單越洲為例，鬱單越洲人民福報殊勝，遍地食米，人民隨意得食。所以

者何？以彼洲人民，盡壽不貪著我所，及無慳貪故。

    如是迦葉！此南閻浮提洲，四眾弟子得此深經，廣為人說，不疑不謗。以佛神

力，彼人常得自然如意供養，直至成佛，無有乏盡，除了定報業。

    【如持戒比丘。不緩持戒。終身天神隨侍供養。若彼能於如是深經。乃至

      不起一念謗想。當得如來藏如來常住。常見諸佛親近供養。如轉輪聖王

      。凡所遊行七寶常隨。】

    如持戒比丘，不緩於持戒，則終身天神隨侍供養。若彼能於如是甚深大法鼓經

，不起一念謗想。一念謗想者，謂彼僅在心有想尚未出言相謗其造業尚輕。不起一

念謗想故，即當得如來藏，如來常住法身，常見諸佛，得親近供養諸佛。猶如轉輪

聖王，所遊行處七寶常隨。輪王七寶者，一、輪寶，二、象寶，三、馬寶，四、珠

寶，五、女寶，六、主藏寶，七、主兵寶。

    【如是安慰說者所住之處。如是比經常與彼俱。如轉輪聖王所住之處。七寶隨

      住不住餘處。其非真寶住於餘處。】

    如是安慰說大法鼓經者，彼所住之處，如是比經（應為如是此經），常與彼俱

。猶如轉輪聖王所住之處，七寶隨住，不住餘處。非真實寶，住於餘處。

    【如是安慰說者。現在所住如是比經。悉從他方來至其所。諸不了義空相應經

      於餘處住。】

    如是安慰說者，說是經者現在住處，如是比（此）經，悉從他方來至其所，其

餘與不了義空相應經，住於餘處。了義空者，真空畢竟空因緣空諸法性空也。

    【如是安慰說者所住至方此經常隨。如轉輪聖王所遊之處。諸餘眾生隨順

      王者。作如是念。彼王所住。我亦應去。如是安慰說者所住之處。如是

      比經亦復常隨。如轉輪聖王出於世時。七寶隨出。】

    如是安慰說者，說者所住處或至他方，此經常隨。猶如轉輪聖王所遊之處。諸

餘眾生隨順王者，亦皆隨去。如是說者所住之處，比（此）經亦復常隨，如轉輪聖

王之七寶隨出。

    【如是安慰說者出于世間。如是比經亦隨出現。如轉輪聖王所有七寶。若失一

      寶。彼王尋求。必至寶所。如是安慰說者。為聞此經處處尋求。要至經所。】

    如是安慰說者出於世間，如是比（此）經亦隨出現。猶如轉輪聖王七寶，若失

一寶，尋時必至寶所。如是安慰說者，若求此經，要至經所。

    【復次如轉輪聖王不出世時。諸餘小王力轉輪王。和合諸王各現於世。如

      是諸方。無人演說此深經處。餘雜說者。說諸雜經。所謂正不正雜經。】

    諸餘小王力轉輪王，猶謂轉輪王不出世時，諸餘小王如轉輪王般努力治世。轉

輪王統一治世，金輪王領四部洲，銀輪王領三部洲，銅輪王領二部洲，鐵輪王領一

部洲。輪王不出世時，諸餘小王各各分治一部洲。

    如是安慰說者不出於世，諸方無人演說此大法鼓經。世間皆說諸餘雜經，所謂

或正或不正等雜經。

    【彼諸眾生。亦如是隨學。彼隨學時。聞此如來藏如來常住究竟深經。心

      生疑惑。於安慰說者。生恚害心。輕賤嗤笑。不生愛念。罵辱不忍。作

      如是說。此將文筆。魔之所說。謂為毀法。悉棄捨去各還本處。更相破

      壞犯戒邪見。終不能得如是比經。】

    彼諸眾生，亦隨學諸餘雜經。聞此如來藏如來常住法身究竟甚深大法鼓經，心

生疑惑。於安慰說者，生恚害心，罵辱安慰說者，於此深經不能接受。不忍，即不

能接受。作如是說，此種文筆，係魔所說，毀破佛法。於是棄捨而去，各還本處，

更相破壞，乃至破戒邪見。彼等終不能得此大法鼓經。

    【所以者何。安慰說者所住之處。此經隨住故。】

    所以者何？安慰說者所住之處，此甚深經隨住，不住餘雜經。相反地，住餘雜

經處，非安慰說者所能住也。

    【爾時世間多有眾生。見聞摩訶衍經。而生誹謗。莫生恐畏。所以者何。

      五濁世時。正法損減。多有眾生謗摩訶衍。】

    爾時餘雜經住世，世間多有眾生謗摩訶衍經。摩訶衍譯為大乘。

    迦葉！汝聞我言，莫生恐畏。所以者何？五濁惡世，正法損減，多有眾生謗大

乘法。

    【如七家村中必出茶夷尼鬼。如是比經所行之處。七人眾中必有謗者。】

    例如七家村中，必出茶夷尼鬼（茶夷尼鬼未見翻譯）。如是此經所行之處，七

人之中必有謗者。

    【迦葉。譬如同戒之人。相見歡喜。彼亦如是。各各毀戒。於說法眾中。

      聞是經時。更相瞻視。作戲笑言。何者眾生界。何者為常瞻彼顏色。作

      是思惟。彼是我伴。更相慈愍。】

    迦葉！譬如同戒之人，相見歡喜，彼各各毀戒人，於說大乘法眾中，彼此相顧

而笑。作戲笑言，說甚麼眾生界有，說甚麼涅槃不生不滅為常。如此態度，表示輕

慢也。

    爾時諸謗大乘者，彼此瞻視顏色，作如是思惟，彼亦不贊成如是此經，是我之

伴。於是更相慈愍親近。謂謗大乘者，互相隨逐為友也。

    【如是作已。守性而住。守性而去。如婆羅門長者種性。生子習惡。父母

      訓誡。曾不改悔。捨家而去。隨逐惡友。広諸鳥獸。以為戲樂。如是展

      轉。乃至他國。要結同類。共為非法。是為同行。不樂此經者亦復如是

      。見他誦說而反戲笑。所以者何。爾時眾生。並多懈怠。持戒寬緩。為

      法留難。彼諸同行相隨誹謗。迦葉白佛言。嗚呼真是惡時。】

    彼諸謗法之人，互相親近為友已，守其惡性同類而住，守其惡性不同類而離去

。猶如婆羅門長者種性（應為種姓）有子習惡，隨逐惡友，共為非法。不樂此經者

，亦復如是。見他人或誦或說大法鼓經，反而戲笑輕慢。所以者何？爾時五濁眾生

，並多懈怠，持戒不嚴，為大乘法留難。彼諸同類，相隨謗法。迦葉白佛言，唉！

真是五濁惡世呀！

    【佛告迦葉。至於爾時安慰說者。當如之何。迦葉。譬如城邑邊近路之田

      。為諸人眾象馬侵食。彼時田主。使一人監視。監規之人不勤守護。復

      更增足二三四五。若十二十乃至百人。守者逾多。取者彌眾。最後一人

      作是思惟。如此守視非一切護。當善方便令無侵害。即取田苗手自惠施

      。彼生感愧田苗得全。迦葉。若能如是。善方便者。於我滅後能護此經

      。】

    佛言於末法五濁惡世，謗大乘者眾，安慰說者於爾時將如之何？佛復舉喻自答

，譬如城邊近路之田，被人侵食，徒增守護，不免被侵。守田者設諸方便，即取田

苗手自惠施，彼侵食者感愧，田苗便能保全。此譬喻係言，安慰說者於末法濁世，

弘宣此經，應存柔和隨順心，應存大慈悲心。佛言，若能以如是善方便，於我滅後

能護此經。

    【迦葉白佛言。世尊。我終不能攝彼惡人。寧以兩肩荷負須彌至百千劫。

      不能堪忍聽彼惡人犯戒滅法謗法污法。如是諸惡非法音聲。世尊。我寧

      屬他為其僕使。不能堪忍聽彼惡人犯戒背法遠法壞法。如是諸惡非法音

      聲。世尊。我寧頂戴大地山海經百千劫。不能堪忍聽彼惡人犯戒滅法自

      高毀他。如是諸惡非法音聲。世尊。我寧恒受聾盲瘖啞。不能堪忍聽彼

      惡人毀犯淨戒。為利出家受他信施。如是諸惡非法音聲。世尊。我寧捨

      身疾般涅槃。不能堪忍聽彼惡入犯毀淨戒𥌓聲之行。而身行諂曲口言虛

      妄。如是諸惡非法音聲。】

    迦葉以五項假設，說明自己終不能攝彼惡人。五項假設者，兩肩荷負須彌至百

千劫；屬於他人為其僕使；寧頂戴大地山海經百千劫；寧恒受聾盲瘖啞；寧捨身疾

入涅槃。般涅槃者，入涅槃也。終不堪忍，彼諸惡人非法音聲。

    彼惡入犯毀淨戒𥌓聲之行，應為彼惡「人」。𥌓聲即螺聲，淨戒螺聲，猶淨戒

音聲也。

    【佛告迦葉。汝般涅槃。是聲聞般涅槃。非為究竟。迦葉白佛。言若聲聞

      緣覺般涅槃非究竟者。世尊何故。說有三乘聲聞乘辟支佛乘。世尊云何

      已般涅槃復般涅槃耶。佛告迦葉。聲聞以聲聞般涅槃。而般涅槃非為究

      竟。辟支佛以辟支佛般涅槃。而般涅槃亦非究竟。乃至得一切種功德。

      一切種智大乘般涅槃。然後究竟無異究竟。】

    二乘人以灰身滅智不發慈悲心度眾生，為入涅槃。故佛責言，汝謂寧疾入涅槃

，而不聞此惡人音聲，乃無慈悲心，非究竟也。迦葉問言，若聲聞緣覺般涅槃非究

竟，世尊為何說有三乘？同時若謂聲聞緣覺既已涅槃，而成佛時，為何復般涅槃呢

？

    佛告迦葉，聲聞人以聲聞苦集滅道四諦法取涅槃，而四諦法只有自覺自度，不

度眾生，故般涅槃非為究竟。辟支佛以緣覺十二因緣法取涅槃，只有自覺自度，不

度眾生，故般涅槃非為究竟。必須發大悲心度一切眾生，乃至得一切種功德，得一

切種智（一切種智佛智也），以大乘般涅槃，然後究竟，無異究竟。無異究竟者，

猶言非於生死以外，另有涅槃。而是生死無性即涅槃，故曰無異究竟。

    【迦葉白佛言。世尊。此義云何。佛告迦葉。譬如從乳出酪。酪出生酥。

      生酥出熟酥。熟酥出醍醐。凡夫邪見如初生乳。乳血共雜。受三歸者猶

      如純乳。隨信行等。及初發心菩薩。住解行地猶如成酪。七種學人及七

      地住菩薩。猶如生酥。意生身阿羅漢辟支佛得自在力。及九住十住菩薩

      猶如熟酥。如來應供等正覺。猶如醍醐。】

    迦葉白佛言，無異究竟是何義呢？佛言，譬如從乳出酪，從酪出生酥，從生酥

出熟酥，從熟酥出醍醐，乳與醍醐一體無異也。凡人邪見如初出之乳，此時乳與血

共雜。受三歸順佛法者，猶如純乳。隨信行及初發心菩薩住解行地者猶如從乳成酪

。七種學人及七地住菩薩，猶如生酥。意生身阿羅漢辟支佛得自在力，及九住十住

菩薩，猶如熟酥。如來應供等正覺，猶如醍醐。故凡夫邪見者與佛一體，無有異也

。

    受三歸者，係歸依佛歸依法歸依僧。

    隨信行。聲聞乘見道位中有二種人，一、隨信行，二、隨法行。隨信行者鈍根

，隨法行者利根。隨信行者，信四真諦無漏法，隨信力行。於大乘法中，初發菩提

心菩薩，住解行地，猶隨信行也。

    七種學人。據俱舍宗，即十八有學中之預流向，預流果，一來向，一來果，不

還向，不還果，阿羅漢向。於菩薩法中，七地以前有功用道，名為有學。八地以上

無功用道，稱為無學。如是等人猶如生酥。

意生身。已離業報身，然未得究竟法身，於其中間名意生身。聲聞緣覺已離業

繫，然未得究竟法身，故阿羅漢辟支佛，於意生身得自在力。於菩薩法中，楞伽說

三種意生身。初地至五地，禪波羅蜜增強，得三昧意生身。六地七地，知諸法以無

性為性，得覺法自性意生身。八地九地十地，無功用行，任運續起，得種類俱生無

行作意生身。經中云九住十住菩薩，即九地十地菩薩也。

    如來應供等正覺，三德具足得究竟法身，猶如醍醐。

    【迦葉白佛言。世尊。如來云何說有三乘。佛告迦葉。譬如導師。勇猛雄

      傑。將諸親屬及餘人眾。從其所住欲至他方。經由曠野嶮難惡道。作是

      思惟。此眾疲乏。將恐退還。為令諸人得止息故。於其前路化作大城。

      遙以指示語諸大眾。前有大城當速至彼。諸眾悉見漸近彼城。各相謂言

      。是我息處。即共入城休息快樂。樂於中住不欲前進。爾時導師作是思

      惟。此諸大眾得此小樂。便以為足。羸劣休懈無前進意。爾時導師即滅

      化城。彼諸大眾見城滅已。白導師言。此為何等。為幻為夢。為真實耶

      。導師聞已。即告大眾。向者大城。為止息故我化作耳。更有餘城。今

      所應往。宜速至彼快樂安隱。大眾答言。唯然受教。何緣樂此鄙陋小處

      。當共前進安樂大城。導師告言。善哉當行。即共前進。】

    迦葉問佛，如來云何說有三乘？

    當知唯有一佛乘，無二亦無三。菩薩是成佛因地，然菩薩有二種，一者直進菩

薩，二者迴小向大菩薩。佛為令二乘迴小向大，故說三乘也。

    導師譬如佛，親屬即三乘人，及餘人眾即人乘天乘。從其所住欲達佛地，經由

曠野險難惡道，即煩惱生死也。

    恐退還者，謂二乘羸劣。作諸化城，謂假說二乘涅槃。樂於中住不欲前進者，

謂二乘偏空滯寂。滅化城誘前進者，斥小褒大也。

    【復告大眾。所往大城先相已現。汝當觀察。彼前大城極甚豐樂。以漸前

      行見彼大城。爾時導師告諸大眾。諸仁當知。此是大城。時諸大眾。遙

      見大城。安隱豐樂。心得歡喜。各共相視生希有心。此城為實為復虛妄

      。導師答言。此城真實。一切奇特安隱豐樂。即告彼眾入此大城。此則

      第一究竟大城。過此處已更無餘城。彼諸大眾俱入城已。生希有心。心

      得歡喜。歎彼導師。善哉善哉。真實大智。大悲方便哀愍我等。】

    復告大眾，汝等所見化城，即所往大城之先相已現。汝等當觀察化城之豐樂，

彼前方之大城，較此化城極為豐樂。彼大城者，謂佛無上菩提，究竟涅槃也。

    導師告諸大眾，此城真實，安隱豐樂。謂佛究竟涅槃，真實無上，非二乘涅槃

可比。過此處更無餘城，言佛究竟涅槃即一真法界，無有餘乘也。大眾入城歎彼導

師，言二乘迴小向大，方知自己畢竟成佛。例如舍利弗、目犍連、須菩提、大迦葉

等，未聞法華以前，不知自己當來作佛，既聞法華，方知是佛真子，當來作佛，於

是深感佛恩。

    【迦葉當知。彼初化城。謂聲聞緣覺乘清淨智慧。空無相無作解脫之智。

      真實大城。是如來解脫。是故如來。開示三乘。現二涅槃。又說一乘。

      佛告迦葉。若有說言無此經者。非我弟子。我非彼師。】

    佛告迦葉，彼化城者，比如二乘偏空清淨智慧，證空、無相、無作，三三昧之

智慧。真實大城，是如來解脫，無上菩提究竟涅槃。為誘二乘修習故，所以如來開

示三乘，現二種涅槃。二涅槃者，二乘涅槃，僅為止息處也，佛究竟涅槃，究竟真

實也。佛究竟涅槃即一真法界，故曰又說一乘。一乘即唯一真法界也。

    佛告迦葉，若有說言無此大法鼓經，此經非真實者，彼非我弟子，我非彼師。

意謂若有謂無此大法鼓經者，即是外道。

    【迦葉白佛言。世尊。諸摩訶衍經。多說空義。佛告迦葉。一切空經是有

      餘說。唯有此經是無上說。非有餘說。】

    迦葉白佛言，且置小乘莫論，諸大乘經中，多說空義。何故此經說解脫有色，

如來常住等義呢？佛告迦葉，一切說空之經，是有餘說，此大法鼓經，是無上說，

非有餘說。

    當知如來藏中，空即不空不歸斷滅，不空即空非為定有，如此方為無上說也。

    【復次迦葉。如波斯匿王。常十一月設大施會。先食餓鬼孤獨貧乞。次施

      沙門及婆羅門。甘暤眾味隨其所欲。】

    先譬說後法說。譬如波斯匿王設大施會，先施餓鬼貧乞，次施諸賢聖者。

    【諸佛世尊亦復如是。隨順眾生種種欲樂。而為演說種種經法。若有眾生

      。懈怠犯戒不勤修習。捨如來藏常住妙典。好樂修學種種空經。或隨句

      字說。或增異句字。】

    佛亦如是，為隨順眾生種種欲樂，於是演說種種不同經法。猶如波斯匿王，隨

順貧乞欲樂而先施之。

    若有眾生，懈怠犯戒不能精勤修習，彼等捨如來藏常住妙典，而好樂種種空經

。或隨句字說，或增異句字。謂好樂空經者，執取文字相，只知徇文，不知其義也

。

    【所以者何。彼如是言。一切佛經皆說無我。而彼不知空無我義。彼無慧

      人趣向滅盡。然空無我說亦是佛語。所以者何。無量塵垢諸煩惱藏。常

      空涅槃。如是涅槃是一切句。彼常住安樂。是佛所得大般涅槃句。】

    所以者何？何以彼等隨句字說增異句字呢？例如彼如是言，一切佛經中，皆說

無我皆說空嘛！而彼只知徇文，不知空無我義。彼不知隨緣無性，不空即空；無性

隨緣，空即不空。無我義亦復如是。故空無我非是斷滅，而是橫遍豎窮無欠無餘，

無欠無餘則無分別，無分別則是一。故一生萬法，空而不空；萬法歸一，不空而空

。所以空非滅盡，而是一真法界。彼無慧人，卻趣向滅盡。

    然空無我說，亦是佛語，因為無量塵垢煩惱，緣生無性，常空涅槃故。涅槃是

一，塵垢煩惱無量。無量即一，一即無量，故如是涅槃是一切句。這便是說，說一

時，一切即一；說一切時，一即一切。

    一即一切，一切即一，故橫遍豎窮無欠無餘，是故涅槃常住安樂，此即佛所得

大涅槃句。此法本不可說，勉強以言語表之，故曰大涅槃句。

    【迦葉白佛言。世尊。云何離於斷常。佛告迦葉。乃至眾生輪迴生死我不

      自在。是故我為說無我義。然諸佛所得大般涅槃常住安樂。以是義故。

      壞彼斷常。迦葉白佛言。世尊。再轉無我轉我久矣。】

    迦葉白佛言，怎樣方能離於斷常？眾生執有我邊則常執無我邊則斷。不知隨緣

無性，我即無我；無性隨緣，無我即我。我即無我，則我不可得；無我即我，則我

不可得。此不可得義，即涅槃四德，常樂我淨也。

    佛告迦葉，眾生輪迴生死，「我」不能自主，不得自在，故我說無我。以其所

執，是以有於斷常。然諸佛大涅槃，常住安樂得大自在，故無有於斷常也。

    迦葉言，請世尊再說無我義，你說「我」已經很多了。

    【佛告迦葉。為破世間我故說無我義。若不如是說者。云何令彼受大師法

      。佛說無我。彼諸眾生。生奇特想。聞所未聞。來詣佛所。然後以百千

      因緣令入佛法。入佛法已。信心增長。勤修精進善學空法。然後為說常

      住安樂有色解脫。】

    佛告迦葉，為破世間執我故，乃說無我義。若不如是說空無我，怎能令彼眾生

接受大師法？大師者佛也。佛說無我，眾生感覺奇特，於是來至佛所聽佛說法。然

後佛以百千因緣開示，令入佛法。既入佛法已，信心增長，勤行精進，善學空法。

云何為「善學」空法？學空不執空是為善學空法。

    既善學空法已，佛然後為說常住安樂有色解脫之法。常住安樂乃諸法實相也，

實相無相，遍滿無礙，故常住安樂。諸法無非實相，實相即是諸法，不縱不橫，差

別而無差別，無差別而差別，故稱有色解脫。

    【復次或有世俗說有是解脫。為壞彼故。說言解脫悉無所有。若不如是說

      。云何令彼受大師法。是故百千因緣。為說解脫滅盡無我。然後我復見

      彼眾生。見畢竟滅以為解脫。彼無慧人趣向滅盡。然後我復百千因緣。

      說解脫是有。】

    復次或有世間凡夫，說三界有安樂，即是解脫。例如世間執五欲樂為解脫，無

想天非想非非想天為解脫。佛為破彼故，說解脫悉無所有。彼等既受佛法，百千因

緣為說解脫滅盡無我。然彼眾生又執著畢竟滅盡以為解脫，彼無慧人趣向滅盡。例

如二乘人，偏空滯寂。於是我復百千因緣，說解脫是有。

    解脫即是涅槃，二乘涅槃，解脫分段生死，未解脫變易生死，故非圓滿解脫。

    【迦葉白佛言。世尊。得解脫自在者。當知眾生必應有常。譬如見煙必知

      有火。若有我者必有解脫。若說有我。則為已說解脫有色。非世俗身見

      。亦非說斷常。】

    迦葉聞法領解，於是說道，世尊！我明白了，得解脫自在者，不應滅盡，必應

有常。譬如見煙必知有火，無火必定無煙。同理可知，有我方有解脫，若無我則誰

得解脫？所以若說解脫有我，便是已說解脫有色了。如是解脫，非世俗之見，亦非

斷常之見。因為如是解脫者，色不異空，空不異色。色即是空，空即是色。

    【迦葉復白佛言。世尊。云何如來。不般涅槃示般涅槃。不生示生。佛告

      迦葉。為壞眾生計常想故。如來不般涅槃示般涅槃。不生示生。所以者

      何。眾生謂佛尚有終沒不得自在。何況我等有我我所。】

    迦葉白佛，云何如來不般涅槃，示現般涅槃？不生而示現生？簡言之，云何如

來不生不滅，示現生滅？

    佛告迦葉，為壞眾生計常想故，所以無生無滅，而示現生滅。所以者何？欲令

眾生謂佛尚有始終生滅不得自在，何況我等眾生，有我我所呢？於是眾生體念無常

，精進修習佛道。

    【譬如有王。為鄰國所執。繫縛枷鎖。作是思惟。我今復是王是主耶。我

      今非王非主。】

    譬如王為鄰國所執，王譬自在義，用譬眾生皆認為有我自在。今見佛尚有始終

生滅，乃知自己於無常中不得自在，非王非主也。

    【何緣乃致如是諸難。由放逸故。如是眾生。乃至生死輪迴。我不自在。

      不自在故。說無我義。】

    眾生以知無常，乃自我檢討，以何緣故，乃致如是諸難？於是覺悟，以放逸故

，致如是諸難。以放逸故，眾生生死輪迴不得自在。以眾生不得自在故，所以佛說

無我義。

    【譬如有人。為賊所逐。舉刀欲害。作是思惟。我今無力。當得免此死難

      。以不如是生老病死種種眾苦成就眾生思想。願作帝釋梵王。如來為壞

      彼思想故。示現有死。】

    譬如有人為賊所逐，作是思惟，我今無力，（以下句逗似應為，我今無力，當

得免此死難以不？）

    如是生老病死種種眾苦成就眾生思想，於是眾生畏生死苦，願作帝釋梵王。帝

釋是三十三天主，梵王是娑婆世界主。如來為壞彼計常思想故，示現有死。

    【如來是天中之天。若般涅槃悉磨滅者。世間應滅。若不滅者。則常住安

      樂。常住安樂。則必有我。如煙有火。若復無我。而有我者。世間應滿

      實有我非。無我亦不壞。若實無我。我則不成。】

    如來是天中天，天者謂世間，天中天者救護世間覆護世間。若如來般涅槃悉磨

滅者，則世間無有覆護，故世間應滅。再者，如來隨緣即示現世間，世間無性，即

如來法身常住。故如來若滅，世間應滅。若世間不滅，應如虛空不生不滅，則常住

安樂，常住安樂則必有我。如果無我，則誰常住安樂？猶如有煙必有火，如果無火

，其誰生煙？

    若復無我而有我者，世間應滿。無我者虛空，唯虛空無我。無我而有我，世間

以為三有為我，若以虛空為三有者，則世間應滿如虛空也。

    迦葉當知，一切法本來涅槃，而涅槃常樂我淨，故實有我，非無我，而我常樂

淨，不生不滅不壞也。

    若實無我，便成虛無，一切虛無則一切法不成。一切法不成則我不成，若我不

成，則世俗諦被破，若壞世諦則第一義諦亦壞。如是則壞世出世間一切法矣。

    【迦葉白佛言。世尊。有者何耶。佛告迦葉。有者。二十五有眾生行。非

      有者。無思之物。若非有是眾生者。應從他來。】

    迦葉白佛，何者為有？佛答，有者，二十五有眾生行。先介紹二十五有，開三

界為二十五有。欲界為阿修羅、餓鬼、畜生、地獄、南瞻部洲、東勝神洲、西牛貨

洲、北拘盧洲、四王天、忉利天、夜摩天、兜率天、化樂天、他化自在天。色界為

初禪天及初禪中之大梵天、二禪天、三禪天、四禪天及四禪中之淨居天、無想天。

無色界為空無邊處天、識無邊處天、無所有處天、非想非非想處天，共二十五有。

    眾生行，眾生亦曰有情，有情之行，因果不爽輪迴生死。意謂有者，言有因果

輪迴之眾生行也。

    非有者，無思之物。意謂非屬因果輪迴生死之有者，無思之物。無思之物，猶

言無情之物。例如虛空是無思之物，便非因果輪迴生死有也。

    若非有是眾生者，應從他來。二十五有眾生，皆是果法。果不自果，必從因來

，於畢竟空中，因果變異，構成輪迴生死。如果非有（如虛空）是有情者，亦應從

因來。應從他來者，即應從因來也。當知虛空非因果法，無有輪迴，無有生滅，不

同二十五有眾生行也。

    【設有思之物壞者，眾生當減。若非有是眾生者。則應充滿。以眾生不生

      不壞故。不減不滿。】

    假設有情壞者，則眾生界現象當減。例如人死則人界現象便有所減少。如果非

有是眾生者，則應充滿。如果非有之虛空是眾生者，則眾生應充滿如虛空。因為假

設虛空是眾生，而虛空不生不壞，則眾生亦應不生不壞，不減不滿也。

    【迦葉白佛言。世尊。若有我者。云何生彼煩惱諸垢。佛告迦葉。善哉善

      哉。應以是問。問於如來。譬如金師見彼金性。作是思惟。如此金性何

      由生垢。今當推尋生垢之本。彼人云何為得本不。迦葉白言。不也世尊

      。佛告迦葉。若盡壽思惟尋初因相。乃至無始得本際不。既不得本亦不

      得金。若巧方便精勤不懈。除彼金垢爾乃得金。】

    迦葉白佛言，若有我者，云何生彼煩惱諸垢？因為世尊說過，我是自在義。既

是自在，應無煩惱垢，既無煩惱垢，云何生彼煩惱垢呢？

    我們要知道，佛所說之我是妙有，所以是自在義。眾生所執之我，是緣起假有

，假有隨緣生滅，故不自在，二者是不同的。眾生因緣所生，無有自性。若了緣生

無性，便入圓成實性。此圓成實性，即一切法以無性為性。無性隨緣生萬法，非有

而有；萬法緣成無自性，有而非有。這種有而非有，非有而有，稱為妙有。佛所說

之我，是為妙有，妙有即自在義。

    眾生所執之我是假有，是虛妄的。因為眾生於無性緣成之法，執假為實，以之

為我，迷依他起性，為遍計執性。虛妄無始，顛倒執著，違圓成實性，故不得自在

。眾生所執假我，無性本空，畢竟空中無生無滅無始無終。

    今世尊以譬喻回答，譬如金性何由生垢，金性者謂純金也，垢者謂礦石也。譬

如金師問，金何故在礦中？當知金與礦皆因緣生法，無性本空，無生無滅無始無終

。故金師推尋生垢之本，不可得也。故佛問迦葉，為得本不？迦葉答言，不也世尊

！

    佛告迦葉，若盡形壽思惟推尋初因相，乃至於無始際，求其本際不可得也。何

以故？一切法畢竟空，無生無滅無始無終，故求其本際不可得也。若如此妄求，不

得於我，亦不得煩惱垢。猶如金師，若虛妄思惟推尋，既不得本，亦不得金。不如

以善巧方便，精勤不懈除煩惱垢，乃得常樂我淨。猶如金師，除彼礦垢，爾乃得金

。

    【佛告迦葉。如是我者。生客煩惱。欲見我者。作是思惟。今當推尋我及

      垢本。彼人云何為得本不。迦葉白佛言。不也世尊。佛告迦葉。若勤方

      便除煩惱垢。爾乃得我。謂聞如是比經。深心信樂不緩不急。善巧方便

      專精三業。以是因緣爾乃得我。】

    如是眾生妄執之假我，以執著我所生客塵煩惱。然此假我非為實有，如是假我

無始無終。眾生欲見此假我者，推尋假我及煩惱垢之根本，彼人能得其本不？迦葉

答言，不也世尊！

    佛告迦葉，若勤方便除煩惱垢，爾乃得自在真我。如果聞此大法鼓經（如是比

經應為如是此經），深心信樂，不緩不急（不緩不急者，正精進也），身口意三業

精進，以是因緣，便得自在真我。

    【迦葉復白佛言。世尊。若有我者何故不見。佛告迦葉。今當說譬。譬如

      初學。學五字句。界成句偈。欲先知義。然後乃學。當得知不。要當先

      學。然後乃知。彼善學已。然後師教。界成句義。引譬示之。彼能聽受

      。緣師得解界成句義故。則能信樂。】

    迦葉問言，若有我者，應是可見。何故此我不可見呢？佛告迦葉，汝不見者，

是不知其義也。譬如初學五字句，四句界成句偈（謂偈有四句，句有五字也）。為

當先知義而後方學呢？或者是先學而後知義呢？當然是先學而知義了。汝迦葉不善

學，云何能見自在真我？汝若善學已，承師教示，界五字成句，界四句成偈。然後

師引譬示之，汝復能善學聽受。因師而得解，方能界成句義。界成句義故，則能信

樂矣。

    【如是我今。為煩惱藏所覆。眾生說言善男子。如來藏如是如是。彼便欲

      見。當得見不。迦葉白言。不也世尊。佛告迦葉。如彼不知界成句義。

      當緣師信如是。迦葉當知。如來是誠實語者。以誠實語說有眾生。汝後

      當知。如彼學成。】

    如是自在真我，今為煩惱藏所覆，若欲見真我，須先除煩惱藏方見真我。今眾

生之真我被煩惱藏隱覆，未除煩惱藏，便欲見如來藏之真我，當得見不？迦葉答言

，不也世尊！

    佛告迦葉，好像彼學句偈，尚未知界成句義之時，當緣師教而誠信之。如是迦

葉當知，如來是誠實語者，汝當信之。如來以誠實語說有眾生（眾生者因緣有也）

，其中道理，汝後當知。如彼學成者，好像彼學五字句偈，學成後則知其義也。

    【今當為汝更說譬喻。如四種眾生界隱覆譬喻。所謂。膚翳覆眼。重雲隱

      月。如人穿井。瓶中燈焰。當知此四有佛藏因緣。】

    佛說四種隱覆譬喻，一、膚翳覆眼，謂眼被膜障，不能視也。二、重雲隱月，

雲遮月也。三、如人穿井，謂水被土隱也。四、瓶中燈焰，燈焰為瓶所障，不能照

物。此四譬喻，有如佛藏被隱覆般的因緣。

    【一切眾生悉有佛性。無量相好莊嚴照明。以彼性故。一切眾生得般涅槃

      。】

    一切眾生，悉有佛性，悉有如來無量相好莊嚴照明。一切眾生以悉有佛性故，

方能得般涅槃。

    【如彼眼翳是可治病。未遇良醫。其目常冥。既遇良醫。疾得見色。】

    猶如眼翳是可以治愈的，未遇良醫，其目常瞑。既遇良醫，治愈眼翳，便疾得

見色。

    【如是無量煩惱藏。翳障如來性。乃至未遇諸佛聲聞緣覺。計我非我我所

      為我。若遇諸佛聲聞緣覺。乃知真我。如治病愈。其目開明。翳者謂諸

      煩惱。眼者謂如來性。】

    無量煩惱藏，隱覆如來性。乃至未遇諸佛，聲聞緣覺乘人，計著假我，或非我

，或我所，以為真我。若遇諸佛，聲聞緣覺方知真我。猶如眼翳治愈，其目開明一

般。翳者譬諸煩惱，眼者譬如來性。

    【如雲覆月。月不明淨。諸煩惱藏覆如來性。性不明淨。若離一切煩惱雲

      覆。如來之性淨如滿月。】

    釋如雲覆月譬喻，如煩惱藏覆如來性，令性不明淨。

    【如人穿井。若得乾土知水尚遠。得濕土𢦀知水漸近。若得水者。則為究

      竟。如是值遇諸佛聲聞緣覺。修習善行掘煩惱土。得如來性水。】

    釋如人穿井譬，水被土隱，若得濕土𢦀（泥），知水漸近，若得水者乃為究竟

。譬如值遇諸佛聲聞緣覺修習善行。所謂善行者，發大悲心度眾生也。譬如掘煩惱

土，得如來性水。

    【如瓶中燈焰。其明不現。於眾生無用。若壞去瓶。其光普炤。如是諸煩

      惱瓶。覆如來藏燈。相好莊嚴則不明淨。於眾生無用。若離一切諸煩惱

      藏。彼如來性煩惱永盡。相好照明施作佛事。如破瓶燈眾生受用。如此

      四種譬喻因緣。如我有眾生界。當知一切眾生。皆亦如是。彼眾生界無

      邊明淨。】

    釋瓶中燈焰譬，猶煩惱瓶，覆如來藏燈，令相好莊嚴不得明淨。雖眾生本有如

來性，而於眾生無用。若離煩惱藏，煩惱藏永盡，則彼如來性得以圓顯，則可相好

照明施作佛事。如破瓶燈，眾生方得受用。

    此四譬喻，說明我有眾生界，一切眾生亦有如來藏。云何我有眾生界？以圓成

實隨緣，即依他起。依他起無性，即圓成實。圓成實即如來性，依他起即眾生界。

以圓成實即依他起，故我有眾生界。以依他起即圓成實，故一切眾生有如來性。故

曰一切眾生，皆亦如是。是以彼眾生界，實亦無邊明淨也。

    【迦葉白佛言。世尊。若一切眾生。有如來藏一性一乘者。如來何故。說

      有三乘聲聞乘緣覺乘佛乘。】

    迦葉白佛言，若一切眾生有如來藏，佛有眾生界者，則是一性一乘。換句話說

，若佛即生，生即佛者，則同一佛性，同一佛乘。然則如來何故說有三乘？聲聞乘

、緣覺乘、佛乘？

    【佛告迦葉。今當說譬。如巨富長者。唯有一子。隨乳母行。於大眾中亡

      失所在。長者臨終作是思惟。我唯一子久已亡失。更無餘子。父母親屬

      。若我一旦終沒之後。一切財物王悉取去。於思惟頃。本所失子。遊行

      乞求。到其本家。而不自知是其父舍。所以者何。幼少失故。父見識之

      。而不言子。所以者何。慮怖走故多與財物。而語之言。我無子息。為

      我作子。勿復餘行。彼子答言。不堪住此。所以者何。住此常苦如被繫

      縛。長者謂言。汝欲何作。子復答言。寧除眾穢放牧田作。長者念言。

      此子薄福。我當知時。且隨彼意。即令除糞。其子久後。見大長者五欲

      自娛。心生欣樂。作是思惟。願大長者。時見哀納多賜財寶。以我為子

      。作是念已。不勤作務。長者見已。作是思惟。如是不久。必為我子。

      是時長者。尋告之曰。汝今云何起異心想。不勤作務。彼即答言。願欲

      作子生如是心。長者言善。我是汝父。汝是我子。我實汝父。而汝不知

      。所有庫藏悉以付汝。於大眾中唱如是言。此是我子。我失來久。今遇

      還家。而不自知。我命為子。而復不肯。今日自求為我作子。】

    巨富長者，譬佛也。唯有一子，譬以平等心度眾生，視眾生如一子也。隨乳母

行，譬隨順小法也。長者臨終，譬佛化緣將盡，思法有付囑。到其本家，而不自知

，小乘人智劣，不知本為一佛乘也。不知其父，不自識佛性也。不言是子者，恐小

機不堪受大法也。不堪住此者，小機自謂不堪受大法也。寧除眾穢放牧田作者，願

修小法，只求斷見思煩惱了分段生死也。願大長者多賜財寶以我為子者，二乘人迴

小向大願聞大法也。長者言善，我是汝父汝是我子者，師資緣合也。令知庫藏者，

付囑大法也。

    【迦葉。如彼長者。方便誘引志意下劣子。先令除糞。然後付財。於大眾

      中唱如是言。此本我子。亡失來久。今幸自來。為我作子。迦葉。如是

      不樂一乘者。為說三乘。所以者何。此是如來善巧方便。是諸聲聞悉是

      我子。如除糞者今始自知。迦葉白佛言。嗚呼異哉。是聲聞乘。何鄙之

      甚。實是佛子。而不識父。】

    世尊舉譬已，以法合之。迦葉，如是不樂一乘者，為說三乘，此是如來善巧方

便。諸聲聞乘，實是我子，以不樂一乘故，且令修於小法，譬如除糞者。迦葉！汝

今始知，如來為汝父也。

    迦葉感歎地說，嗚呼異哉！聲聞乘何鄙之甚，實是佛子，而不識父！

    【佛告迦葉。應如是學。若汝不堪訶責毀罵。則應捨離。彼後熟時。汝當

      知之。復次迦葉。聲聞大乘常相違反。世俗無漏愚癡黠慧。】

    佛告迦葉，應如是學大乘。若汝於大乘法不能接受，而對大乘訶責謗毀時，則

應捨離，暫學小乘。以後成熟時，汝當知大乘可貴也。

    復次迦葉！雖然聲聞與大乘相違反，然二者不二。世俗與無漏（即生死與涅槃

），愚癡與黠慧（凡夫與賢聖），亦不二也。何以故？一切法唯是一法故。

    【復次迦葉。若謗此經者。應當攝取。所以者何。彼以謗故。捨身當墮無

      邊黑闇。哀愍彼故。當設方便以大乘法而成熟之。若不可治者。當墮地

      獄。若有信者彼自當信。其餘眾生。應以攝事攝令解脫。】

    復次迦葉！若有謗此大法鼓經者，應當攝取歸於佛道。所以者何？因為彼以謗

此經故，來生當墮地獄中無邊黑暗。為憐愍彼故，當以大乘法而成熟之。如果邪見

執著不可治者，此人當墮地獄黑暗之中。其餘眾生，應以布施、愛語、利行、同事

四種攝法，攝令解脫。

    【復次迦葉。若有士夫。初得熱病。不應與藥及餘眾治。所以者何。時未

      至故。要待時至然後乃治。二處不知是則敗醫。是故病熟然後應治。若

      未熟者要待時至。如是眾生謗此經者。過患熟時深自悔責。嗚呼苦哉。

      我之所作。今始覺知。至於爾時。應以攝事而救攝之。】

    佛以譬說。譬如有人初得熱病，不應與藥醫治。要待時機成熟，然後為治。如

果時與非時二處不知，非良醫也，是敗醫也。所以病未熟者，要待時至。如是眾生

謗此大法鼓經者，時機若熟，當自悔責。至於爾時，應以攝事而救攝之。

    【復次迦葉。如有士夫。度大曠野。聞合群鳥鳴。時彼士夫思是鳥聲。謂

      有劫賊。異道而去。入空澤中。至虎狼處。為虎所食。如是迦葉。彼當

      來世比丘比丘尼優婆塞優婆夷。於有我無我聲。畏有我聲。入於大空斷

      見。修習無我。於如是如來藏。諸佛常住甚深經典。不生信樂。】

    世尊以譬喻說明，四眾弟子若避有我而取無我，避有而著空，（意責二乘也）

即墮斷滅空。於如來藏常住法身之大法鼓經，便不生信樂矣。

    【復次迦葉。汝所問我。為阿難說。有有有苦樂。無有無苦樂。汝今諦聽

      。迦葉。如來者。非有非眾生亦不壞。】

    復次迦葉！汝問我曾為阿難說，有「有」則有苦樂，無「有」則無苦樂的道理

。汝今諦聽，當為汝說。如來者，法身也，非是有法，非是眾生，此法身亦常住不

壞。何故非有非眾生？法身無決定性無生故。何故不壞？法身橫遍豎窮故。

    【迦葉白佛言。云何世尊。佛告迦葉。如雪山下有出淨光摩尼寶性。有人

      善知摩尼寶相。見相則知。即取持去。如鍊金法。消除滓穢離垢清淨。

      隨所著處。本垢不污。所以者何。譬如士夫持燈而行。隨所至處。闇冥

      悉除，燈光特明。彼摩尼寶亦復如是。如鍊真金塵垢不污。星月光照則

      雨淨水。日光所照尋即出火。如是迦葉。如來應供等正覺。出興于世。

      永離一切生老病死。煩惱習垢一切悉滅。常大照明。如彼明珠。一切不

      污。如淨蓮華。塵水不著。】

    迦葉白佛言，云何如來非有非眾生亦不壞？佛以譬喻回答，意思是說，如來非

有非眾生，非是斷滅空，而是畢竟清淨，以畢竟清淨故，所以不壞不雜。

    淨光摩尼寶，譬喻本來清淨，譬清淨妙法身。消除滓穢離垢清淨，譬智慧法身

。燈能除闇，譬智慧能除煩惱垢也。淨光摩尼寶，夜間星月光照，則出淨水，日間

日光所照便能出火。

    如來出興於世，亦復如是。永離生老病死煩惱諸垢，則常大照明，如摩尼珠，

一切不污如淨蓮華。

    【復次迦葉。如來如是如是時。如是如是像類。出於世間。隨其所應。示

      現凡身。不為彼彼凡品生處垢穢所染。亦復不受世間苦樂。樂者人天五

      欲功德。彼即是苦唯有解脫究竟常樂。】

    復次迦葉！如來如是如是時。如是如是時者，如來法身不生不滅也。如是如是

像類者，如來法身無形無相也。出於世間，化身應現世間。隨其所應現者，示現種

種凡身，猶觀音菩薩示現三十三應身。然不被種種凡品生處，垢穢所染。彼彼凡品

生處，猶種種凡品生處。亦復不受世間苦樂。世間樂者，人天五欲功德，即此五欲

樂便是苦。何以故？五欲是變壞法，是壞苦故。所以唯有解脫，離於苦樂，乃究竟

常樂也。

    【迦葉白佛言。善哉善哉。世尊。我自惟省。今始出家受具足戒。得比丘

      分成阿羅漢。當於如來知恩報恩。以如來昔日。分我半坐。今日復於四

      大眾中。以大乘法水而灌我頂。】

    迦葉感歎言，世尊！我自思惟省察，今生得以出家受具，得比丘分成阿羅漢，

當對於如來知恩報恩。因為如來昔日恩遇我，分我半座，今日復以大乘法水而灌我

頂。

    【爾時眾中。有持比丘色像儀式者。或持優婆塞色像儀式者。或持非優婆

      塞色像儀式者。傾側低仰一切皆是魔之所為。】

    爾時眾中，有持比丘色像儀式者，即受具足戒現比丘像者。或持優婆塞色像儀

式者，即受五戒著縵衣者。或持非優婆塞色像儀式者，即受三歸者。傾側低仰，坐

立不正威儀不具也。如此種種非威儀，一切皆是魔之所為。

    【爾時阿難。白佛言世尊。今此大眾。離諸糟糠。堅固真實。如栴檀林。

      如是眾中。彼云何住。佛告阿難。問大迦葉。阿難言。唯善哉當問。即

      問迦葉。於此眾中。彼云何住。迦葉答言。彼愚癡人是魔眷屬。與魔俱

      來。是故阿難。我先說言。不能堪任。於如來滅後。善巧方便。護持正

      法。如善守田。是故先言。寧負大地。廣說如上。】

    爾時阿難白佛言，今諸大眾，離諸不良分子，全體皆堅固真實，如栴檀林無有

穢木。何故有如是威儀不正之人？彼等云何住？為是住於佛法，為是住於魔法？佛

令阿難去問迦葉。迦葉答言，彼等愚癡人，皆是魔眷屬，與魔俱來此法會。

    接著迦葉又說，所以我先前說言，不堪任於如來滅後，護持此大法鼓經，如善

守田人。何以故？以魔已侵入四眾弟子中故。是故先言，寧負大地，廣說如上。廣

說如上者，前文曾言，我寧負須彌至百千劫；寧屬他為僕；寧頂戴大地至百千劫；

寧恒受聾盲瘖啞；寧捨身疾般涅槃等。

    【爾時世尊。即告我言。於我滅後。汝當堪忍護持正法至于法盡。我時白

      佛。我當堪能四十年中護持正法。時佛責言。何以懈怠。不能護法至於

      法盡。】

    所以爾時世尊令我於佛後，護持正法，至於法盡。我時白佛，我僅能四十年中

護持正法。時佛責我懈怠，不能護法至於法盡。其原因便是因為魔已侵入四眾中也

。

    【佛告迦葉。汝且求魔。若能得者堪任護法。迦葉即以天眼觀察而不能見

      。如舍衛國有一野人亡失其子。於大眾中求子不得。疲乏而歸。迦葉。

      天眼於大眾中求魔不得。亦復如是。即白佛言。我不堪任求覓惡魔。如

      是八十諸大聲聞。皆曰不堪。復令賢護等五百菩薩。除一菩薩名一切世

      間樂見。推覓惡魔。亦復不得。】

    佛告迦葉，汝既謂魔與眷屬，俱在眾中，汝且求魔，若能得者，便能護法至於

法盡。

    於是迦葉以天眼觀察求魔，而不能見。好像舍衛國野人，失子而求子，終不能

得，最後疲乏而歸。迦葉亦復如是，求魔不得，最後失望作罷。便白佛言，不能求

覓惡魔。如是八十諸大聲聞，亦求魔不得，賢護等五百菩薩，除一菩薩名一切世間

樂見，餘皆覓魔不得。

    梵語跋陀婆羅，或作跋陀和，譯曰賢護，亦曰仁賢。

    【爾時世尊復告迦葉。汝不堪任法欲滅時餘八十年護持正法。南方菩薩當

      能護持。汝當於賢護菩薩五百眾中最後求之。迦葉答言。善哉當求。求

      得一切世間樂見離車童子。世尊。一切世間樂見離車童子。則是其人。】

    迦葉覓魔不得，佛言汝不堪任於法欲滅時餘八十年，護持正法也。南方菩薩當

能護持，汝可於賢護五百菩薩中求之！迦葉求之，得一切世間樂見離車童子。於是

白佛，即是其人。

    【佛告迦葉。汝往勸請令覓惡魔。爾時迦葉。即與八十諸大聲聞及賢護等

      五百菩薩。俱共勸請一切世間樂見離車童子。汝童子。世尊所舉。堪覓

      惡魔。爾時童子於大眾中白迦葉言。我今堪任推覓惡魔。然有八十諸大

      聲聞。賢護等五百菩薩摩訶薩。及文殊師利。觀世音。得大勢。滅諸惡

      趣。彌勒菩薩等。何故不覓令我覓耶。宜令彼先。然後及我。】

    佛令迦葉，勸請一切世間樂見離車童子覓魔。於是迦葉即與八十大聲聞及賢護

五百菩薩等，前往勸請。彼童子推言，應八十大聲聞及賢護五百菩薩，乃至文殊師

利，觀世音，得大勢，滅諸惡趣，彌勒菩薩等先覓，然後及我，方合道理。

    【迦葉謂言。降伏惡魔為無福耶。答言。迦葉。汝知有福。宜自為之。我

      今不能。】

    迦葉謂言，降伏惡魔，是有福報的。童子答言，汝知有福，應自為之。

    【爾時迦葉以此白佛。佛告迦葉。此童子語為何所說。迦葉白佛。童子說

      言。先諸大德。然後及我。我是俗人。性復下劣。是諸大德。八十聲聞

      。及賢護等五百上首。彼悉在先。然後次我。時諸聲聞及賢護等。一切

      推覓悉不能得。如彼野人求子不獲。皆曰不堪。於一面立。】

    迦葉白佛，彼童子不受勸請，謂言，應先請諸大德覓，然後及我，因為我是俗

人，性復下劣。故應先八十聲聞，及賢護等五百菩薩先覓，然後及我。

    然諸大聲聞及賢護菩薩等，一切推求，悉不能得，皆曰不堪，乃退於一面立。

    【爾時世尊復告迦葉。汝今聞此大法鼓經。於我滅後四十年中。當善護持

      如今正法。當擊大法鼓。吹大法𥌓。設大法會。建大法幢。然後一切世

      間樂見離車童子於正法欲滅餘八十年。當以五繫縛彼惡魔及其眷屬。如

      縛小兔廣當宣唱大法鼓經。當擊大法鼓。吹大法𥌓。設大法會。建大法

      幢。迦葉白佛言。當於何時。佛告迦葉。正法欲滅餘八十年。】

    爾時世尊復告迦葉言，汝今聞此大法鼓經，能於我滅後四十年中，護持正法。

然後一切世間樂見離車童子，於正法欲滅餘八十年，當以五繫縛魔及其眷屬，如縛

小兔。當宣揚大法鼓經。擊大法鼓，吹大法螺，設大法會，建大法幢。迦葉問言，

當於何時？佛言，正法欲滅餘八十年時。

    【迦葉白佛言。世尊。欲見惡魔。佛告童子。速以惡魔示諸大眾。爾時童

      子瞻仰世尊。即指示言。觀此惡魔。從異方來。如諸菩薩。作比丘像。

      於眾中坐。大眾悉見見被五繫。魔言童子。我於此經不復作障礙。如是

      三說。】

    迦葉要求見彼惡魔。佛令童子，速以惡魔示諸大眾。童子先瞻仰世尊，然後指

示言，觀此惡魔，從異方來此法會中坐，變作諸菩薩及比丘像。於是大眾悉見，見

彼惡魔被五繫縛。惡魔言童子！我於此大法鼓經不復作障礙。如是三說。

    觀此經文，令人心悸。佛在世時，尚且如此。值此末世，魔益猖獗，學佛人唯

有求彌陀加被，觀音助我，期免魔難。

    【爾時世尊告一切世間樂見離車童子等菩薩眾言。摩訶迦葉。已能於我滅

      度之後四十年中護持正法。汝等誰能於我滅後最後護法。如是三說。無

      能堪者。】

    世尊告一切世間樂見離車童子等菩薩眾言，大迦葉已能於我滅度後，四十年中

護持正法，汝等誰能為最後護法？如是三問，無能堪任者。

    【佛告大眾。汝等勿得起輕劣想。我此眾中多有弟子。於我滅後能護正法

      說此經者。賢護等五百菩薩最後一人。一切世間樂見離車童子。於我滅

      後。當擊大法鼓。吹大法𥌓。設大法會。建大法幢。爾時童子即放弊魔

      。時諸大眾語童子言。汝已授記。】

    佛告大眾，汝等勿自輕薄，我此眾中，多有弟子能護正法能說此經者。賢護等

五百菩薩，最後一人一切世間樂見離車童子，於我滅後，當建大法幢。

    爾時童子即放弊魔。時大眾讚歎童子言，汝已授記。（應為汝已受記）

    【爾時世尊復告大迦葉言。今汝迦葉。如守田夫無善方便。不能堪任護持

      此經。今此童子聞此經已。能善誦讀現前護持為人演說。常能示現為凡

      夫身。住於七地。正法欲滅餘八十年。在於南方文荼羅國大波利村善方

      便河邊迦耶梨姓中生。】

    佛言迦葉！汝如守田人無善方便，不能護持此經。今此童子能護持此經為人演

說。常能示現凡夫身，然實住於七地。正法欲滅餘八十年時，在南方文荼羅國，大

波利村，善方便河邊，於迦耶梨姓中生。

    【當作比丘持我名。如善方便守護田苗。於我慢緩懈怠眾中離俗出家。以

      四攝法而攝彼眾。得此深經誦讀通利。令僧清淨。捨先所受本不淨物。

      為說大法鼓經。第二為說大乘空經。第三為說眾生界如來常住大法鼓經

      。】

    童子當作比丘，持我釋迦牟尼佛名號，於我慢、緩而不精進、懈怠僧眾中出家

，以四攝法攝彼僧眾。得此大法鼓經，令彼僧眾清淨。令彼僧眾捨先所受不淨之物

，為說大法鼓經。次後第二為說大乘空經，再次後第三為說圓教一乘眾生界如來常

住法身大法鼓經。

    【擊大法鼓。吹大法𥌓。設大法會。建大法幢。當於我前被弘誓鎧。盡百

      年壽常雨法雨。演說此經。滿百年已。現大神力示般涅槃。說如是記。

      釋迦牟尼佛。今來至此。悉當瞻仰恭敬禮拜。如是如來常住安樂。諸仁

      當觀真實常樂如我所說。爾時空中。十方諸佛皆悉現身說如是言。如是

      如是如汝所說。一切皆當信其善說。】

    擊大法鼓，建大法幢，當於佛法之前，被弘誓鎧，盡百年壽，演說此經已，示

般涅槃。並說偈言，今釋迦牟尼佛法身至此，汝等悉當瞻仰恭敬禮拜如來常住安樂

大法鼓經。諸仁者！當觀此真實常住安樂之經，如我所說者。爾時十方諸佛作證言

，如汝所說，一切皆當信其善說。

    【迦葉白佛言。世尊。菩薩成就幾德。能見如來常住不壞法身。臨命終時

      現大神力。佛告迦葉菩薩摩訶薩。成就八功德者。能現前見如來常住不

      壞法身。】

    迦葉問佛，菩薩成就幾德，能見如來常住法身，臨命終時現大神力？得果聖人

，臨命終時能現大神力，騰身虛空，高七多羅樹，現十八神變，然後降落地上取滅

。

    佛言，成就八功德當能如此。

    【何等為八。一者說此深經心不懈怠。二者說彼三乘三種之說亦不懈倦。

      三者所應化者終不棄捨。四者若僧壞者和合一味。五者終不親近比丘尼

      女人黃門。六者遠離親近國王及大力者。七者常樂禪定。八者思惟觀察

      不淨無我。是為成就八種功德。】

    八種功德者，一者說此大法鼓經，心不懈怠。二、說彼三乘三種之說，亦不懈

倦。三乘三種說者，聲聞乘說四諦法，辟支佛乘說十二因緣法，菩薩乘說六度法。

三、所應度化者，終不棄捨。四、若僧團破壞者，使之和合一味。五、終不親近比

丘尼、女人、黃門。黃門者，閹人也。律云有五種黃門，生黃門、形殘黃門、𠈄黃

門、變黃門、半月黃門等。六、不親近國王及大勢力者。七、常樂禪定。八、起不

淨觀無我觀。

    【復有四事。何等為四。一者善能持法。二者常自欣慶善哉我今所作快樂

      大善。三者能自歸依作是思惟我得善利，四者於如來常住決定無疑。日

      夜常念如來功德。以是因緣。現前得見常住法身現大神力。然後命終。】

    復有四事，一、能受持一乘教法。二、常自欣慶能受持一乘教法，自言善哉！

我今所作，快樂大善。三、自歸依佛，不恃自意語，作是思惟，我得善利。得善利

者，今世後世俱得利也。四、於如來常住法身，決定深信無疑，日夜常念如來功德

。

    以此因緣，現前得見如來常住法身，現大神力而般涅槃。

    【迦葉。如是善男子善女人。隨所住處城邑聚落。我為是等示現法身。而

      說是言。善男子善女人。如來常住。汝從今日。常應受持讀誦此經為人

      解說。作如是語。當知如來常住安樂。正心悕望勿為諂曲。當知世尊如

      是常住。淨悕望者我當現身。】

    迦葉！如是善男子善女人，具八德四事，隨其所住之處，我為彼示現法身。法

身不可見，云何示現？當知由法起報，由報起化，故報身者報法身，化身者化法身

。佛以化身示現，亦法身也。再者，此大法鼓經，即佛法身。

    為彼善男子善女人作如是言，如來法身常住，從今已去，汝常應受持讀誦此大

法鼓經者，並為人解說。汝為人解說時，應作如是言，汝等當知如來常住安樂，汝

等當正心希望受持讀誦此經，勿生諂曲不正之心，當知世尊法身常住，淨希望受持

讀誦此經者，世尊當為其現身。

    【汝大迦葉。當信當審。若不如是修行法者。何由見我。云何能得神通示

      現。】

    佛告迦葉，汝當信當審慎此大法鼓經。若不如是修行大法鼓經者，何由見我法

身？云何臨命終時神通示現？

    【如我為聲聞乘說。比丘能捨一法者。我為保任得阿那含果。謂彼所行功

      德成就亦復如是。】

    如我為聲聞乘說，比丘能捨一法者，我為保任得阿那含果。佛於經中曾說，汝

等比丘能捨一法，我保任汝得阿那含果。云何一法？所謂貪欲。謂彼受持大法鼓經

功德，成就亦復如是。

    【如我先說持戒比丘終身天神常隨供事。是故汝等。勿貪利養。當修厭離

      住身念處。】

    如我先前曾說，持戒比丘，終身天神衛護供養。是故汝等，勿貪名聞利養，常

修厭離生死，住身於四念處──觀身不淨，觀受是苦，觀心無常，觀法無我。

    【復次迦葉。持我名比丘常令僧淨。迦葉白佛言。世尊。此為云何。佛告

      迦葉。行攝取時。滿足犯戒貪烏之眾。如彼巧便守護四法。賢護等五百

      菩薩。先不堪任。是等今者。猶故不堪。於我滅後最後護法。持我名比

      丘行攝法時。攝諸寬縱懈怠比丘。習近供養。與其經卷。消息將護。如

      養牛法。知可伏時。然後調伏。若攝取調伏。而不改者。則便棄捨。不

      令毒箭塗傷善淨。彼復當作如是思惟。莫令淨行比丘因彼犯戒。彼說非

      法行惡行者。不應致敬共同法集布薩自恣羯磨僧事。悉不應同。如王摧

      敵。彼亦如是。】

    持我名比丘，即佛世時一切世間樂見離車童子。童子於佛滅後，正法欲滅餘八

十年時，出家為比丘，持釋迦牟尼佛名號，故佛呼為持我名比丘。持我名比丘，常

令僧眾清淨。

    迦葉白佛言，世尊云何如此說？彼比丘云何能令僧眾清淨？佛告迦葉，彼持我

名比丘行攝僧法時，對於具足犯戒貪欲，不守戒律之僧眾，彼持我名比丘，以善巧

方便守護四法而度化之。此四法賢護等五百菩薩先不堪任，彼等今猶不堪任。

    於我滅後，持我名比丘攝彼僧眾時。一者攝諸寬縱放逸懈怠不持戒比丘，令彼

習近供養。比丘持戒，即供養於佛。二者授僧眾以經卷，消息其惑業，將護其正念

正道。三者如養牛人善識牛性，知可降伏時則調伏之。四者若彼僧眾攝取調伏而不

改者，則便棄捨。棄捨者，驅擯也。不令彼之惡習，染污善淨比丘。當作如是思惟

，莫令淨行比丘，因彼傳染而犯戒。彼所說不應佛法，行乎惡行者，不應對彼致敬

，不應與其共同法集，布薩（僧眾誦戒），自恣（結夏圓滿日，僧眾懺悔任人舉過

）羯磨（僧眾斷事），及餘一切僧事，悉不應與彼破戒乃至行惡行者共同。如王摧

伏怨敵不與共同，對於難調比丘亦應如是。

    【如是方便調伏彼已。於百年中常雨法雨。擊大法鼓。吹大法𥌓。設大法

      會。建大法幢。示大神力。命終涅槃。過千佛已。六十二劫。經百千緣

      覺及八如來般涅槃後。乃成佛道。名智積光明如來應供等正覺。】

    持我名比丘如是方便調伏彼已，於百年中常說法度眾，建大法幢。示現大神力

，然後般涅槃。過千佛出世已，於六十二劫，經過百千辟支佛及八如來般涅槃後，

乃得成佛，號智積光明，三德具足。

    【彼時持我名比丘者。即是一切世間樂見離車童子。當於此土成等正覺。】

    佛言，佛滅後正法欲滅餘八十年時，彼持我名比丘者，即是一切世間樂見離車

童子。童子將來，當於此娑婆世界成等正覺。

    【迦葉當知。無上菩提。如是難得。迦葉。是凡人所能得不。迦葉白佛言

      。不也世尊。】

    迦葉當知，無上覺是如此地難得。彼離車童子，毛渧大海水將盡，餘牛跡許，

方值我授記成佛。我今問汝，凡夫為能得不？迦葉言不也世尊！

    【佛告迦葉。一佛國土一佛施作佛事。第二第三亦復如是。如一芥子中有

      眾多世界。周旋往返而不自知。誰持來去。誰安我此。隨所應知隨順為

      作。如是或有知我者或不知者。此一世界。耆闍崛山中。有釋迦牟尼佛

      。即於此中。有阿逸多佛。】

    佛告迦葉，於同一國土中，一佛二佛三佛乃至無數佛，度眾生施作佛事。猶如

於一芥子中，有眾多世界。眾生於一世界中，周旋六道往返生死而不自知。眾生迷

悶不覺，雖在同一世界之中，不知誰持我生來死去？誰安我於此世間而住？眾生雖

於同一世界而住，然於六道中，隨其所應知而知，隨順其性欲為作。

    如是或有見佛聞法，知有我釋迦牟尼佛，或不知有佛者。於同一世界耆闍崛山

中，有我釋迦牟尼佛，將來阿逸多亦於此中成佛。

    我們要知道，究竟誰令眾生周旋六道往來生死？業也。眾生隨業來去生死，隨

業而住。

    【於此世界。或現劫燒。或現說法。如是奇特甚為希有。復有何等最上奇

      特。謂一切世間樂見童子。不於凡俗家生。其所生家。悉是菩薩。】

    於此世界中，或現劫燒，或現說法。現劫燒者壞劫也，現佛說法者住劫也。此

略說成住壞空四中劫。於一世界中，現成住壞空，而此世界不動，甚為奇特希有。

而尤其奇特者，是一切世間樂見童子。彼自久遠劫來，於我滅後，正法餘八十年時

，此其間不於凡夫家生，其所生之家，悉是菩薩。

    【迦葉當知。彼供養給侍者。悉皆歡喜。宗親愛念。皆作是言。我種姓中

      。有如是生。此諸人等。一切皆是我之所遣。迦葉當知。彼菩薩摩訶薩

      。若餘四眾為作眷屬。悉聞說此大法鼓經。一切皆當得無上菩提。】

    迦葉當知，彼供養給侍者。於此童子供養給侍者，謂此童子之宗親也。其宗親

悉皆歡喜，悉皆愛念此童子，作如是言，我種姓中甚幸，有如是人生。迦葉當知，

彼諸宗親人等，一切皆是我釋迦牟尼佛所遣。以此童子於當來世，持我名號護持正

法。

    迦葉當知，若菩薩摩訶薩，及彼四眾眷屬，聞說此大法鼓經，一切皆當得無上

菩提。

    【迦葉。我於過去久遠世時。在毘舍離城。作轉輪王。名難提斯那。爾時

      毘舍離城。如四天王下閻浮提。如忍世界。其餘天下亦復如是。如是三

      千大千世界。我時壽命不可思議。我作如是轉輪聖王。行阿僧祇殊勝布

      施及諸功德。持戒清淨修諸善行。合集如是無量福德。若善男子善女人

      。聞說一乘大法鼓經。戲笑而往。乃至一念。所得功德勝前福業。不可

      稱記算數譬喻。所不能計。】

    毘舍離城，譯廣嚴城。離車童子，即毘舍離城王族。

    如四天「王」下閻浮提，「王」字應減，如四天下閻浮提。如忍世界，即娑婆

世界，娑婆譯為堪忍。以娑婆世界眾生，安於三毒煩惱。菩薩度化時，眾生剛強難

調，故名忍世界。如忍世界者，爾時雖不名娑婆世界，但爾時眾生剛強難調，一如

娑婆世界。其東、西、北三天下，亦如南瞻部洲。如是三千大千世界，亦如娑婆世

界。

    我時壽命不可思議，我作轉輪聖王，行無央數布施持戒及諸功德。即略言布施

持戒忍辱精進禪定般若六度功德也。如是功德，集無量福德。

    若善男子善女人，聞說一乘大法鼓經，縱然戲笑聞經不甚重視，或者一念之間

聞此一乘大法鼓經，其所得功德，勝我作轉輪王時所作福業。其所得功德，不可稱

記（應為計），算數譬喻所不能計（應為及）。

    【如有咒王名曰焰炤。一說此咒。四月善護。迦葉當知。世間凡咒勢力如

      是。何況一讀大法鼓經。而力不能盡壽為護。是故有能供養此經者。是

      諸眾生。為無上菩提作決定因。乃至究竟菩提不離是經。】

    佛舉例言，例如有一咒王，咒王者，世間咒中之王也，此咒名曰焰炤。一經持

說此咒，四月之中當受保護。迦葉當知，世間凡咒尚有如此勢力，何況一讀大法鼓

經，其功德力不能盡其壽命受到保護嗎？所以凡有供養此大法鼓經者，便是為無上

菩提，已作決定因。乃至究竟圓滿菩提，此經常隨，不離此經。

    【時諸大眾。同聲唱言。善哉善哉。甚奇世尊。今此童子。當為持佛名比

      丘。若般涅槃者。祇洹林神無所依怙。所以者何。彼從南方來至佛所。

      而般涅槃。佛告大眾。彼亦不來。我自往彼。示現其身。先遣此經。然

      後乃往。所以者何。若此經不往至彼手中。則彼生退心。若彼有眾生應

      調伏者。我與大眾往住其前。彼見我已。當即還往迎彼已便般涅槃。隨

      其所欲度眾生處。而般涅槃。】

    時諸大眾，同聲歎言，善哉善哉！此離車童子，將來當為持佛名比丘。彼若般

涅槃者，祇洹林神無所依怙。祇洹林亦作祇陀林，亦作祇園，翻譯不同而已。何以

祇洹林神無所依怙？因為此童子，從南方來至此地，若從此地取滅，當回南方，所

以祇洹林神無所依怙。

    佛告大眾，其實彼未來此時，我先往彼處而現其身。我未往彼處時，先遣此經

，然後我往彼處。所以者何？彼若不先得此經，便生退心，不堪護法矣。所以若有

眾生應調伏者，我與大眾僧往到其所住其人前。彼見我起決定信已，我當即還往迎

彼來至我所。然後我則般涅槃。（此大法鼓經，屬法華部攝。佛最後方說法華，可

能此經亦佛最後所說）。故曰還往迎彼已便般涅槃。隨其所欲度眾生處，而般涅槃

，謂佛也。謂佛隨其所欲於十方度眾生處而般涅槃也。

    【爾時天帝釋子。名阿毘曼儒。當乘神通而來至此。彼雖幼少。真心清淨

      信樂大乘。唯獨一人無有儔匹。於天人中。持此大乘甚深經典。是故彼

      為說解脫因。得授佛記。】

    爾時天帝釋子，名阿毘曼儒。天帝釋者，忉利天主也。其子名阿毘曼儒，乘神

通而來至佛所。彼子雖年少，然道心清淨，信樂大乘，唯獨一人，無有儔匹。無有

儔匹者，無有匹偶也。於天人中，持此大乘甚深大法鼓經，彼於天人中，說此解脫

正因，甚深大法鼓經。

同時亦於會中，蒙佛授記。得授佛記，應為得「受」佛記。

    睹斯經意，似尚有餘文未完。

    【時諸大眾。同聲說偈

     奇哉一切　世間樂見　為比丘像　擊大法鼓

     護持佛法　令得久住　般涅槃後　世間虛空

     彼滅度後　無與等者　如是比丘　世間難得

        能為世間　說究竟道

        爾時迦葉阿難賢護菩薩等。無量大眾。聞佛所說。歡喜奉行。】

    爾時大眾，同聲以偈讚一切世間樂見離車童子。

    奇哉一切世間樂見下，讚離車童子。

    般涅槃後，世間虛空。言童子於正法欲滅餘八十年時，出現世間護持正法，彼

涅槃後，正法即滅，故言世間虛空。

    彼滅度後，佛之正法即滅，無人更能護持正法，故曰無與等者。

    如是比丘，世間難得，能為世間，說究竟道。總讚一切世間樂見童子。

    爾時迦葉阿難賢護菩薩等，聞佛所說，歡喜奉行。

大法鼓經解義終


大法鼓經

金剛三昧經一波記

        後記

    大法鼓經教演一乘，甚深微妙，已是不易領會，復以翻譯文字簡略，尤其費解

。

    幾年前便發心註疏此經，然誦讀之下，知難而退。去年再讀此經，依然未敢作

疏。今年（七十七年）計劃結夏期間，註疏大法鼓經。於是沐手展卷，反復恭誦，

然後方敢落筆。自知愚鈍，未能發經義於萬一。脫稿之日，惶恐萬分，謹此誌懷。


42-s

大法鼓經解義

自序

    說良心話，我不會寫文章。只因為年老體衰，排不上別的用場，只好「瞎子戴

眼鏡──冒充讀書人」。此所謂老馬上磨坊，廢物利用耳。

    本來計劃結夏期間寫大法鼓經解義，無奈溽暑逼人，復以懶惰成性，一拖再拖

，直到夏期過了三分之二，才動筆工作，慚愧！慚愧！

    大法鼓經在大正藏第九冊法華部，談一乘教義，世間希有，三世諸佛悉有此法

。迦葉乞請，世尊方說。筆者愚鈍，難申經義於萬一。唯以至誠，將經文獻於讀者

而已。

                                                      智諭於西蓮淨苑


法界觀門直解

修大方廣佛華嚴法界觀門直解

修大方廣佛華嚴法界觀門直解卷上

                                                    唐終南山釋法順述

                                                    釋　智　諭　　解

        緒言

    今欲解修大方廣佛華嚴法界觀門，須先明一乘義。因為華嚴經，係別教一乘之

法。所謂一乘法者，即圓教法也。

    華嚴與法華此二部經，均為一乘教法，唯上根人可以領解。華嚴如日初出，唯

照高山。法華譬猶日沒，還照高山。賢首宗立小始終頓圓五教，而圓教者，即華嚴

三昧也。天台宗立藏通別圓四教，不別立頓教，以頓教寓餘教中，故不別立。而其

所謂圓教者，即宗於法華也。

    所以華嚴法華，同是一乘教法。不過華嚴唯教菩薩，餘人與會，如聾如盲；而

法華則開三顯一，德被餘乘，故舍利弗聲聞弟子眾等，均能領解受記。佛於經中說

，舍利弗！汝等當一心信解受持佛語，諸佛如來，言無虛妄，無有餘乘，唯一佛乘

。所以華嚴法華同是一乘教法，而華嚴屬別教一乘，法華屬同教一乘。

    本來一乘大乘，義無分別。因為一者無二，大者無外，無二無外，義應無分。

然大乘若對二乘，則應有別。所以欲解一乘教法，不應以三乘義釋。因為三乘教係

隨宜方便，而一乘教唯一真實。三乘教循乎次第，一乘教最極圓頓。三乘教但離常

斷二邊，一乘教離邊不住中。三乘教說法差別相，一乘教於一說無量，於無量說一

。三乘教緣聚則有，緣散則無，一乘教法界圓通，緣無不契，故緣聚非有，緣散非

無。故一乘教義雖說因果，而因果者不外自體相用而已。所以今解此觀門，應簡三

乘義釋。

    法界觀門係杜順和尚所述。然今日不見杜順原文，僅從澄觀大師的法界玄鏡，

及宗密大師的註華嚴法界觀門中，略窺端倪。宗密受業於澄觀，故註華嚴法界觀門

之資料，可能仍出於澄觀大師。亦可以說，我們今天解法界觀門，完全依憑於澄觀

大師之所記也。


法界觀門直解

修大方廣佛華嚴法界觀門直解

        解題

    【觀曰。修大方廣佛華嚴法界觀門。略有三重。終南山釋法順俗姓杜氏。】

    以上這段經文，係法界玄鏡所記，故謂「觀曰」。即引據原文說，觀文曰。

    修大方廣佛華嚴法界觀門，是其全題。修者，謂修持此觀也。華嚴教旨，博大

精深，淺智者莫測涯底。而此真空觀，理事無礙觀，周遍含容觀，是入華嚴藏海觀

行之門，故開端便著一「修」字。

    然此三觀雖屬行門，仍嫌理深難入。細審三觀，解之尚且不易，況論修行？固

非上根人莫能辦也。倒是不如普賢行願十大願王，事近理明易於修行。賢首國師云

：「華嚴宗旨，其義不一，究其了說，總因果二門。因即普賢行願，果即舍那業用

。」

    故欲入法界者，若覺此觀門理深莫得方便，奉勸諸君逕行普賢行願。普賢行願

，即入法界之圓因。盧舍那無邊業用，即普賢行之滿果。

    大方廣佛華嚴六字，總明所證之法與能證之人。大方廣即所證之法，佛華嚴即

能證之人。今言大方廣佛華嚴，明所依之經也。此法界觀門，係依大方廣佛華嚴經

而起修。不過題中，將「經」字省略。

    大方廣即明法界，換句話說，修法界觀者，即欲證入此大方廣也。大者包含為

義，言其體無所不包，無所不是。即諸佛眾生之心體，十方法界唯是一心。如是心

體，等同虛空。雖然體無形相，而橫遍豎窮，遍一切處，遍一切時。雖然無形無相

，而非是無。雖然橫遍豎窮，而非是有，故曰非色非非色。因為法界非是斷滅，雖

無形相而其體不虛。是以大者，用名法體，亦曰體大。

    方者以軌範為功，即正理軌物。正理軌物者，一切諸法，唯心所現。一切諸相

，唯是心相。心外更無別法，萬象森羅，唯一心之所印，故又曰相大。

    廣者業用無盡，不可思議。清淨心體，能生無量功德。三世諸佛，無非一心所

造。體極用周，便是一真法界。故又曰用大。

    大者法性，一體真常，包遍一切眾生國土三世無餘。由體起用，差別無量，事

相各各不同，是謂方廣。故大者理也，方廣者事也。理假事顯，事由理成。故大方

廣三者無礙，是為一真法界。修此法界觀，即欲入此一真法界也。

    佛華嚴三字，表能證之人。能證之人，修此法界觀門，便能證入大方廣一真法

界。

    佛是究竟果人，修菩薩萬行，因圓果滿，便名為佛。唯佛一人，徹證一真法界

。故能證之人，在因地修行時，名為菩薩。一旦修至過盡德滿，便名曰佛。

    所以「佛華」二字，係因果雙舉，併稱能證之人。何以故？「華」者以喻立名

，以華有成果之義，用譬諸佛因地。所以華者用喻菩薩萬行，如華披敷，終必成就

佛果。無因不成果，無果不名因，因果具足，方能證入一真法界。故先明所證之法

曰大方廣，繼明能證之人曰佛華嚴。

    「嚴」之一字，能通證法之人，達於所證之法，故曰嚴。換句話說，菩薩修行

，漸漸莊嚴其功德。一旦功德圓滿，便名成佛，佛徹證一真法界。故能證所證，全

靠「嚴」字貫通。此是大方廣佛華嚴之義。

    故嚴有二重義，一､華為因係能嚴，佛為果係所嚴，此是單約人因果而言。謂

嚴菩薩以成佛，即單約「佛華嚴」而說。二､華為因係能嚴，大方廣為果係所嚴。

此是人法併舉，成其人而嚴其法也。係總「大方廣佛華嚴」而說。

    大者體等虛空，無欠無餘，一法不立，一法不捨，是佛法身德。方者過無不盡

，德無不圓，德相圓明，是佛解脫德。廣者智極而用周，隨宜而設化，是佛般若德

。故大方廣者，即佛三德。大方廣為法，而佛以法為身，故唯佛徹證大方廣也。

    法界觀門，華嚴經名法界，法華經名實相，此二名異而實一。約法界言，一真

法界出四種法界，一､事法界，二､理法界，三､理事無礙法界，四､事事無礙法

界。

    今立觀門，僅約理法界，理事無礙法界，事事無礙法界而言。因為事法界，事

相差別無量，難以具陳，故不立觀。僅於理事無礙門中，略明其總相。

    依理法界，立真空觀。依理事無礙法界，立理事無礙觀。依事事無礙法界，立

周遍含容觀。觀者觀行也。

    「門」有能通義。以此三觀行，能通向大方廣一真法界之極果，故曰觀門。

    略有三重者，即真空觀，理事無礙觀，周遍含容觀。

    最後明述此觀文之人。述此觀文者，係唐朝法順法師。法師俗姓杜，故又稱杜

順。佛祖統紀云、係文殊菩薩化身。杜順有弟子謁五臺，抵山麓，見一老人告曰，

文殊今往終南山，杜順和尚是也。

    杜順十八歲出家，依聖僧道珍受學定法。凡世間聾啞諸病，遇之則愈。能驅園

中諸蟲，調惡性馬。德及異類，所不可測。

    唐太宗患疾，請師除之。師曰，聖德御宇，微恙奚憂。但頒大赦，聖躬自安。

上從之。疾遂瘳。因賜號帝心尊者。

    師遊歷郡國，皆勸念阿彌陀佛。並作五悔文，讚詠淨土。路逢神樹鬼廟，即焚

毀之。

    正觀十四年十一月十五日，坐亡於南郊義善寺。雙烏入房，異香留室。築塔供

肉身於樊川北原。（見佛祖統紀卷第二十九）

    杜順大師著法界觀門一卷，有清涼國師作玄鏡，及宗密大師作註，均如前述。

然清涼初受天臺之教，宗密去聖尤遠，故有人對彼等之註疏，頗有異言。


法界觀門直解

修大方廣佛華嚴法界觀門直解

        解觀文

          真空觀

    【觀曰。真空觀第一。理事無礙觀第二。周遍含容觀第三。】

    先列法界觀之三名，第一真空觀，第二理事無礙觀，第三周遍含容觀。

    真空觀者，觀理法界。理性空寂，無形無相一體無分，不可住不可得。若起觀

者，應是心無所住。不住於色則色空，不住於空則空空，不住能所則能所空。總而

言之，心無所住，便是真空觀也。千萬莫把空當作境，當作心所而觀。

    真空者，離三種空。一､非斷滅空。非斷滅空者，非是滅色求空也。有一般人

認為，滅色為空。滅色為空者，便是斷滅空。真空者，非是斷滅空也。

    二､真空者，非是離色空。離色空者，是色外求空。有一般人聞說空，便執色

外有空，色、空二法對立。當知真空非是色外立空。

    三､真空者，其空非是有。有一般人認為有空可得，空是有法。如果有空可得

，其空應是有，何得謂空？故真空非是有法。真空者，無有空相可得。以上三種空

，皆是把空當作境界，只是心所法，非是真空。

    理事無礙觀者，觀理事無礙法界。理性無相，全以事顯。事相無體，全以理成

。是故無理外之事，亦無事外之理。理成事則事現，事成理則理存。故互成則理事

兩全。全理成事，則事全是理，事全是理，則理奪事，理奪事則事亡。全事存理，

則理全是事，理全是事，則事奪理，事奪理則理虛。故互奪則兩亡。然互奪正是互

成，互成正是互奪。理成事時，正是事奪理。事成理時，正是理奪事。故互成不礙

互奪，互奪不礙互成，是以理事無礙。

    周遍含容觀者，觀事事無礙法界。事相雖然差別不一，但一一事相，皆因緣所

起。事屬因緣，皆無自性。既無自性，所以一理無分。例如多波是一水，一水原不

相礙。既然多波皆是一水，一水無礙，故一一波亦無礙。所以事相雖有差別，卻是

一理無分。以理融事，自然事事無礙。故曰塵塵剎剎盡圓融也。

    此是觀於法界，出此三觀。「界」有理事之別，約事而言，界有分義，謂事有

無盡差別之分限；約理而言，界有性義，謂無盡事法同一理性。然差別即無差別，

以事相雖多，而理性是一故；無差別即差別，以同一理性，緣起多相故。所以理事

無礙，事事無礙，同一真空。性空緣起，空即無量；緣起性空，無量即空。互攝互

入，重重無盡。

    【觀曰。第一真空觀法。於中略作四句十門。一會色歸空觀。二明空即色

      觀。三空色無礙觀。四泯絕無寄觀。】

    第一真空觀法。於真空觀中，開出四句十門。四句者：一､會色歸空觀，二､

明空即色觀，三､空色無礙觀，四､泯絕無寄觀。

    十門者，第一會色歸空觀有四門。第二明空即色觀有四門。加上第三、四兩句

，共為十門。此四句十門，都是說明真空觀的。以下便分別解釋。

    【觀曰。就初門中為四。一色不即空。以即空故。何以故。以色不即斷空

      故。不是空也。以色舉體是真空也。故云以即空故。良由即是真空故非

      斷空也。是故言由是空故不是空也。】

    於第一句會色歸空觀中，有其四門。第一便是色不即空，以即空故。

    勝鬘經云，有三種眾生，於如來藏非其境界。一、墮身見眾生，此是凡夫外道

於五陰身心而見有我。二、顛倒眾生，此是二乘人。二乘人雖斷人我執，但對法身

常樂我淨卻起顛倒。執為無常苦無我不淨。三、空亂意眾生，此是地前菩薩。雖習

空觀，然為空所惑，不識佛性，為空所縛。云何為空所縛？於空理生三種執。第一

執滅色為空，第二執色外有空，第三執空是有法，於是執空成過。今色不即空，以

即空故，便是揀擇此三種空執。謂真空者，不是滅色之空，第一門揀擇之。真空者

不是色外有空，第三門揀擇之。真空者不是有法，第二門揀擇之。至於第四門，便

是直明真空。

    何以故下，觀文自作解釋。以色不即斷空故，不是空也。

    謂不是滅色而後謂之空。如果是滅色空者，此空便是斷滅。以色不是斷滅空，

故曰不是空也。因為色是因緣色，既然色是因緣所現假相，故色無自性。色無自性

，故當體即空。色當體空故，所以說以即空故。

    良由色舉體即是真空，不是滅色的斷滅空。是故觀文中言，色不即是斷滅空，

而當體即是真空也。

    我們可以知道，所謂真空者，是因為色法緣生，緣生故無性，無性故空。非是

色滅以後，名之為空也。若人如是知者，便知色當體即空，非待滅後方空。如是觀

者，是名真空觀。

    【觀曰。二色不即空。以即空故。何以故。以青黃之相。非是真空之理故

      云不即空。然青黃無體。莫不皆空故云即空。良以青黃無體之空非即青

      黃。故云不即空也。】

    前一門中，說明非是色滅為空。便有人計著，色法便是空。色法是有，如果計

著色即是空，那麼空便是有法了。今破曰空不如色一樣是有法，同時色亦不是有法

。因為色相是因緣和合的假相，假相無有實性，無實性故空。所以這是破執空為有

法者。

    何以故？因為青黃等色相，皆是因緣假相，非是真空之理，故色不即空。

    有人見有「青黃」等字樣，便謂這是揀非形色而為顯色，其實不然。所謂青黃

之相者，是說明一切色相皆是假相，假相非真空之理也。旨在明假相無性，無性方

為真空。故曰色不即空，以即空故。

    所以觀文接著說，然青黃無體，莫不皆空，故曰即空。所謂青黃無體，即青黃

無性。

    良以青黃無體之真空，非即青黃假相之有法，故云不即空也。

    總而言之，第二門中，揀擇執空為有者。所以我們修真空觀時，不可把真空當

作境界觀。如果有空的境界，那個境界便是有法，便是心所法，而非真空。那麼應

該怎樣修真空觀呢？修真空觀者，應是心無所住。不住一切法，則一切法皆空。不

住於空，則空亦空。不住於「不住」，則「不住」亦空。此之謂畢竟空，此之謂真

空。

    有人謂修習空觀，觀其境空空洞洞的甚麼都沒有。其不知這便是有境界相，這

便是心所法。這種境界，便是不空。此第二門色不即空，以即空故，便是破這種空

。謂空不是境界也，不是心所也。

    【觀曰。三色不即空以即空故。何以故。以空中無色故不即空。會色無體

      故是即空。良由會色歸空。空中必無有色。是故由色空故色非空也。上

      三句以法揀情訖。】

    此第三門觀文，說明真空揀非色外之空。既不是滅色之空，因為空中無色，所

以沒有滅色之空。亦不是離色之空，因為色法性空無體，不可離故。

    觀文曰，空中無色，故曰色不即空。若會色法無性無體，當下即是真空，故曰

以即空故。

    良由會色歸空以下，是重作說明。若人會到色法即空，皆因緣假相，無實體性

，便知空中必無色了。因為色本空故。既然色法本無，當然無有色外之空。而是色

本身即空也。既然色本身即空，所以非是色外有空也。

    上三句以法揀情訖。揀情者，揀非三種空惑。三種空惑者，一､揀滅色空，二

､揀離色空，三､揀空是有。第一門中色不即空，以即空故，揀非滅色空。第二門

中色不即空，以即空故，揀空非是有。第三門中色不即空，以即空故，揀非離色空

。以上三門，以真空法，揀擇情執空惑竟。

    以法揀情訖者，是表示以上三句揀擇情執，已告一段落。要學人起真空觀時，

不可有這三種錯誤。指出錯誤以後，以下第四門，便直顯真空之理。

    【觀曰。四色即是空。何以故。凡是色法必不異真空。以諸色法必無性故

      。是故色即是空。如色空既爾。一切法亦然思之。】

    色即是空者，是直顯真空。說明不是色滅空，不是離色空，亦非空是有。而是

色無性即空，空隨緣即色。無性故能隨緣，隨緣定是無性。故色即是空，空即是色

。

    何以故？凡是色法，必不異真空。因為諸色法，必然緣起無性，無性故空。所

以色即是空。

    色依空而現，空因色而明。猶波依水而現，水因波而明。無波而非水，無水不

現波。故全水以成波，全波以為水。約其相成義，則水與波兩全。全水是波，則波

奪水。波奪水則見波不見水。全波是水，則水奪波，水奪波則有水而無波。故約其

相奪義，則二相俱亡。

    色與空亦復如是。相成則兩門俱顯，相奪則兩門俱隱。色顯則空隱，空顯則色

隱。故顯時正是隱時，隱時正是顯時。以相奪故，方有相成。以相成故，必然相奪

。是以智者觀空而常色，觀色而常空。色無自性，舉體全空。空無自體，舉體全色

。色空無二，圓融一際，不生不滅，非一非異，曰色即是空。

    如色空既爾，一切法亦然，思之。

    如色無性，空無體，相成則併有，相奪則兩亡，其餘一切法亦是如此。思之者

，以此類推也。

    其餘一切法者，如理事、因果、境智、體用、違順、感應等，亦是相成則併有

，相奪則兩亡。

    【觀曰。第二明空即色觀。於中亦作四門。】

    第一真空觀中，有四句十門。初句有四門，初句者，會色歸空觀。會色歸空觀

中，前三門是色不即空，以即空故，第四門是色即是空。今初句四門，解釋完畢。

以下解釋第二句四門。第二句是明空即色觀，明空即色觀中，亦有四門，第一空不

即色，以空即色故。第二空不即色，以空即色故。第三空不即色，以空即色故。第

四空即是色。

    乍看前三句與「色不即空，以即空故。」只是文字相翻。其實文字雖然略同，

但釋義卻有別。

   第一門明斷空不能現色。換句話說，不是壞色之空也。第二門明假相不是真空

，而真空理不是假相。第三門明真空為所依之體，非能依之相。色為能依之相，非

所依之體。第四門正顯法理。

    【觀曰。一空不即色。以空即色故。何以故。斷空不即是色。故云非色。

      真空必不異色。故云即色。要由真空即色。故令斷空不即色也。】

    空不即色，以空即色故。因為斷滅空是滅色之空，故云空不即色。真空非是滅

色之空，而是空即不空，空而恒色，故曰空即色故。

    云何真空即色，斷空不即色？真空即色者，空是因緣空，色是因緣色。斷空不

即色者，空是定性空，色是定性色。以決定性故，所以斷空不即是色。

    色是因緣色，因緣之法則無自性，無自性故，所以即色而空。空是因緣空，故

空無自性，以無自性故，所以即空而恒色。

    空依色起，色依空成，二者性依他起。依他故無性，無性故圓成。互攝則雙亡

，互入則兩成。空攝色，則全空而非色。色攝空，則全色而非空。空入色，則全空

成色。色入空，則全色成空。所以觀文說，要由真空即色，故令斷空不即色。

    【觀曰。二空不即色。以空即色故。何以故。以空理非青黃故。云空不即

      色。然非青黃之真空。必不異青黃故。是故言空即色。要由不異青黃故

      。不即青黃故言空即色不即色也。】

    空不即色，以空即色故。何以故？因為真空不可得，非是有法，所以真空之理

無相，非是青黃之相。故曰空不即色。

    然而青黃等色相，皆是幻現假有。假有無性，無性即是真空，故言空即是色。

    要由青黃等色相無性，故真空不異青黃等色也。此揀真空非為定性實有，非如

青黃色相之假有，故曰空不即色。色法無性即是真空，故曰以空即色。

    【觀曰。三空不即色以空即色故。何以故。空是所依非能依故。不即色也

      。必與能依作所依故。即是色也。良由是所依故不即色。是所依故即是

      色。是故言由不即色故即是色也。上三句亦以法揀情訖。】

    何以故？空是所依，非能依故，不即色也。

    空是色法所依之體，色是由空所起之相。猶如水是波所依的體，波是由水所起

的相。經云畢竟空建立一切法，一切法皆歸畢竟空。畢竟空便是所依，一切法便是

能依。由於所依不是能依故，所以空不即色。

    然所依必與能依作所依故，於是說空即色也。對能依方有所依，若無能依，不

得名為所依。能依所依，相依而起，無有先後分別。猶水之與波，有波方能見水，

無波則水不可見。故水全是波，是以空即是色也。

    良由空是色之所依，故曰空不即色。非是所依外另有能依之色，故曰空即是色

。所以觀文言，由空不即色故，說空即是色也。

    以上三門，以法揀擇情執竟，以下直顯法理。

    【觀曰。四空即是色。何以故。凡是真空必不異色。以是法無我理非斷滅

      故。是故空即是色。如空色既爾。一切法皆然思之。】

    空即是色者，直顯法理。前已揀別情執之誤，今直顯法理之正。

    何以故？凡是真空必不異色，以是法無我理，非斷滅故。

    我們已經知道，真空者是因緣空，因緣空者無有自性，無有自性謂之真空。故

真空者，無所有，不可得。

    真空無性，無性者隨緣而不礙色相宛然。色相宛然隨緣而現，隨緣無性真空湛

然。所以萬相無性是真空，真空無性現萬法，故空即是色。

    非斷滅故，真空非是斷滅空。因為斷滅空是定性空，定性空不能隨緣，所以不

得謂空即是色。

    以諸法以無性為性故，是故空即是色。空與色緣起無性，互攝互入依他而起。

當知一切法亦復緣起無性，互攝互入依他而起。據理以推，當不難了解。

    此是第二句四門，解釋完畢。第二句者，明空即色觀。於中開四門解釋空即色

。第一至第三門，皆揀情執。第四門直明空即色之法理。

    【觀曰。第三色空無礙觀者。謂色舉體不異空。全是盡色之空故。即色不

      盡而空現。空舉體不異色。全是盡空之色故。即空即色而空不隱也。是

      故菩薩觀色無不見空。觀空莫非見色。無障無礙為一味法。思之可見。】

    第三色空無礙觀，算來這是四句中的第三句，十門中的第九門。前二句已分別

說明色即是空，空即是色。此第三句雙明色空無礙。

    色空無礙者，是取其相成義，以明真空法理。下面第四句泯絕無寄觀，是取其

互泯義，以明真空法理。真空者，即第一義空。真空觀者，即中道第一義觀。色空

無礙觀者，是觀俗諦中道。泯絕無寄觀者，是觀真諦中道。於色即空，空即色二句

中，是方便觀。今無礙泯絕二句中，是真實觀。

    現在來看觀文。色空無礙觀者，謂色舉體不異空，全是盡色之空故，即色不盡

而空現。……

    例如波與水無礙，色相譬如波，空理譬如水。波者舉體不異水，換句話說，波

全是水。水全是盡波之水，無波而非水也。故不壞波相，而水性全體顯露。故曰空

全是盡色之空，色不盡而空現。

    水性不可見，舉體全由波現。故觀文曰，空舉體不異色。因為色全是盡空之色

，猶波全是盡水之波。

    水由波現，波由水成。二者互入互成，起必依他。色空之法亦復如是，色不異

空，空不異色，色即是空，空即是色。色空無礙，舉體全收，性相雖別，而圓融一

際。故即空即色而空不隱。猶如即水即波，而水不隱。

    是故菩薩見色即知是空，觀空不壞於色。不壞法相，而達性空。雖達性空，而

不壞法相。如是一切法無障無礙，為一味法。一味法者，諸法實相也。諸法一相，

所謂無相。無相者，實相也。

    實相者，即真空義。然而實相無相，云何起觀？以無住心契無相法，便名真空

觀也。

    【觀曰。第四泯絕無寄觀者。謂此所觀真空。不可言即色不即色。亦不可

      言即空不即空。一切法皆不可。不可亦不可。此語亦不受。迥絕無寄。

      非言所及。非解所到。是謂行境。何以故。以生心動念。即乖法體失正

      念故。】

    茲先總明以上四句，然後再解釋此第四泯絕無寄觀。

    總說會色歸空觀，明空即色觀，空色無礙觀，泯絕無寄觀，都是在明真空觀。

於中如約二諦言（二諦者，真諦俗諦），色是俗諦，空是真諦。第一句會色歸空，

是說明俗諦即是真諦。第二句明空即色，是說明真諦即是俗諦。第三句色空無礙，

明二諦圓融。第四句泯絕無寄，明於畢竟空中，言亡慮絕，無二諦之分別。

    三諦者，空（真諦），假（俗諦），中道第一義諦，見於仁王般若。如約三諦

言，第一句會色歸空，是顯真諦。第二句明空即色，是顯俗諦。第三句色空無礙，

是顯俗諦中。第四句泯絕無寄，是顯真諦中。

    若約空假中三觀言，第一句會色歸空觀，即是空觀。第二句明空即色觀，即是

假觀。第三句色空無礙觀，即是觀俗諦中道。第四泯絕無寄觀，即是觀真諦中道。

    以如是等諦、觀，說明真空觀法。導行人以方便會歸真實。於真實中，言語道

斷，心行處滅，故歸於泯絕無寄。然言語道斷亦斷，心行處滅亦滅，故雖至理無言

，不礙以言顯理。至理無言，則說而無說。不礙以言顯理，則無說而說。若人會得

其意，便知佛所說言教，在明無言之理。非是立言語文字相也。若人執著言語文字

相，此人不知會色歸空義。若人執著無言語文字相，此人不知明空即色義。

    會色歸空有四門，前三門皆曰色不即空，以即空故，此是明色不異空；第四門

明色即是空。明空即色亦有四門，前三門皆曰空不即色，以空即色故，此是明空不

異色；第四門明空即是色。第三句色空無礙，在明色空不異便成色空無礙。今第四

句泯絕無寄，在明色空相即，即成互奪。以互奪故，成真空義。故知真空觀與般若

思想同源。不過般若從因上明空，今此法界觀門，從果上明空。但無論因上明或果

上明，真空者即是無所有，無所住，不可得義。

    由於這種道理，我們亦可明白心經之義。心經說色不異空，是明俗諦不異真諦

。空不異色，是明真諦不異俗諦。色即是空，是顯真諦中道。空即是色，是顯俗諦

中道。

    現在解釋觀文。泯絕無寄觀者，謂此所觀真空，不可言即色不即色，亦不可言

即空不即空。一切法皆不可，不可亦不可，此語亦不受。

    真空理體，離諸分別，一法不可得，不可得亦不可得。直是一絲不掛，一塵不

染，不取於相，如如不動。乃至言色言空，皆是方便。唯有無住心契無相法，假名

真空觀。

    故不可言即色不即色。即色者，於第二句明空即色觀中前三門言，以空即色故

，及第四門言，空即是色。不即色者，前三門均言空不即色。這是說第二句中所言

即色不即色，皆是方便示導，而非真空義。反顯泯絕無寄，方是真空。

    亦不可言即空不即空。此是說明第一句會色歸空觀，亦是方便示導，而非真空

義。所謂即空者，會色歸空觀中前三門，均言色即空故，及第四門，直言色即是空

。所謂不即空者，前三門均言色不即空。

    因為於真空中，色與非色，空與非空，均不可得，故無即不即之分別。言即不

即者，皆方便示導而已。真空之理，亡言絕慮，無如是分別。

    一切法皆不可。言真空之理，乃諸法實相，分別而無分別，一法不立也。不可

亦不可者，言真空之理，一切無礙，實相諸法，無分別而分別，一法不捨也。

    若論諸法實相，則萬相紛然而體性空寂。若論實相諸法，則體性空寂萬相紛然

。這便是真空無礙之深義。

    此真空者言語道斷，心行處滅，故此語亦不受。因為若受此語，便是心住有法

，非真空觀了。如此迥絕無寄，心無所住也。非言所及，非解所到，是謂行境。行

境者，即修真空觀，心智所契之空境也。

    何以故？以生心動念，即乖法體，失正念故。

    生心動念者，有住生心也。稍有住生心，便與真空法體相違。故曰即乖法體。

失正念者，心若有住，便被境所轉，即失正念。

    故正念者心無所住也。心無所住，泯絕無寄，便與真空法體冥合，是謂行境也

。

    【觀曰。又前四句中。初二句八門皆揀情顯解。第三句一門解終趣行。此

      第四句一門正成行體。若不洞明前解。無以躡成此行。若不解此行法絕

      於前解無以成其正解。若守解不捨。無以入茲正行。是故行由解成。行

      起解絕也。】

    真空是其法體，體必具用，用不離體。無礙是體起之大用，今由體起用，故有

以下理事無礙，及周遍含容二觀。周遍含容觀者，即事事無礙觀也。

    今結論真空觀。初二句八門者，即會色歸空一句，其四門者，色不即空，以即

空故三門，及色即是空，共四門。第二句者，明空即色觀，其四門者，空不即色，

以空即色故共三門，及第四門空即是色。此二句八門，皆是前三門揀情執，第四門

顯法理，故曰顯解。是知真空觀一句，乃顯理體也。

    由體起用，乃有以下二句。第三句空色無礙觀，是解終趣行，即所謂慧解立行

者是。

    既然法理真空，空則無礙，無礙則不礙於行。故曰空色無礙觀，以趣於行也。

    至於第四句泯絕無寄觀，即正成行體。正成行體者，心無所住也。然此無住正

行，是從會色歸空觀，明空即色觀，空色無礙觀而來。故曰若不洞明前解，無以躡

成此行。

    若不解此行法（似應為若不成此行法），絕於前解，無以成其正解。

    謂必須慧解成行，行起解絕，方能成就佛道也。

    若守解不捨，無以入茲正行。是故行由解成，行起解絕也。

    結論為，慧解以立行，行起而解絕。

    是故正行雖由慧解而成，但行起必須解絕。如果守解不捨，便不能入於正行了


法界觀門直解

修大方廣佛華嚴法界觀門直解

          理事無礙觀

    【觀曰。理事無礙觀第二。但理事鎔融存亡逆順通有十門。】

    前言色言空，旨在明真空理體。今依體起用而見於行，故說理事無礙觀。理者

無性，事者隨緣。菩薩行化，無性能隨緣，隨緣不失性。無性者成乎大智，隨緣者

成乎大悲。菩薩之行，一切無住。以悲導智，則不住涅槃而普度十方。以智導悲，

則不住生死而法身湛然。欲明菩薩如是行故，說此理事無礙觀也。

    但理事鎔融，存亡逆順通有十門。

    茲先將十門列出，然後再隨文解釋。十門者，一､理遍於事門，二､事遍於理

門，三､依理成事門，四､事能顯理門，五､以理奪事門，六､事能隱理門，七､

真理即事門，八､事法即理門，九､真理非事門，十､事法非理門。

    現在隨文解釋。鎔者銷鎔為一也，融者融和為一也。雖分十門，而一義無礙。

以理融此十門，十門者二而不二，以十門之事望理，不二而二，成其理事無礙之義

。

    「存」者略言第九第十兩門。第九真理非事門，是存其理也。第十事法非理門

，是存其事也。「亡」者，略言第七第八門。第七真理即事門，是廢理而同事，故

亡其理也。第八事法即理門，是廢事而同理，故亡其事也。

    「逆」者，略言第五第六兩門。第五以理奪事門，是理逆於事。第六事能隱理

門，是事逆於理。「順」者，第三第四兩門。第三依理成事門，是理順於事。第四

事能顯理門，是事順於理。

    故第一理遍於事門，是理與事鎔融。第二事遍於理門，是事與理鎔融。相遍即

是鎔融，二而不二，於是總成理事無礙，乃有以下八門。故觀文曰，理事鎔融存亡

逆順通有十門。

    今此理事無礙觀，是觀中道也。中道之義，微妙無跡，能觀之智廓然無住。如

是智境冥合，如如不動，不動如如，乃理事無礙也。

    【觀曰。一理遍於事門。謂能遍之理性無分限。所遍之事分位差別。一一

      事中理皆全遍非是分遍。何以故。以彼真理不可分故。是故一一纖塵皆

      攝無邊真理無不圓足。】

    今此十門，解釋理事無礙。十門可分為五對，五對皆是先以理約事，後以事約

理。理者性空無有分別，事者緣起分位差別。理約事，則分位差別而體性無二。事

約理，則體性無二不礙分位差別。

    何為五對呢？第一對是理事相遍，即一二兩門。理遍於事，事遍於理。以理約

事則一切差別事相，不礙理性無分。以事約理則同一理性，不礙事相差別。

    第二對是理事相成，即三四兩門。第三門者，依理成事，第四門者事能顯理。

此一對者，全理成事，全事顯理。

    第三對是理事相奪，即第五第六兩門。以相成故，方是相奪。本來一即一切，

一切即一，理事無礙。然理奪事則理顯事隱，事奪理則事顯理隱。

    第四對是理事相即，即第七第八兩門。第七門真理即事，第八門事法即理。以

理事相即，故成無礙也。

    第五對是理事相非，即第九第十兩門。第九門真理非事，第十門事法非理。真

理者實也，事法者假也。以實非假，故曰真理非事。以假非實，故曰事法非理。

    以上為了使大家對此十門略具認識，故作此分析。以下便解釋第一門，理遍於

事。

    理遍於事門，以理性空寂，橫遍豎窮，一相無相，無有分限。緣起事相雖然萬

差，而無不被一理所攝。

    猶如大海中波，波相任緣，雖形萬差，而無不被一水所攝。故曰能遍之理，性

無分限。所遍之事，分位差別。雖然事相差別，卻被一理所攝。

    一理無分，所以於一一事中，理性全遍，而非分遍。因為真理是一，無有分限

，是故一則遍於一切。猶如水性無分，遍一切波。

    所以一一纖塵，皆攝無邊真理，無不圓滿具足。因為纖塵所具之理，即無邊不

可分之真理。理既不可分，故一一塵所具之理，無不圓滿具足。

    【觀曰。二事遍於理門。謂能遍之事是有分限。所遍之理要無分限。此有

      分限之事。於無分限之理。全同非分同。何以故。以事無體還如理故。

      是故一塵不壞而遍法界也。如一塵。一切法亦然思之。】

    今先解釋事遍於理門，然後再合說理事相遍的道理。

    事遍於理者，事為能遍，理為所遍。但是能遍之事相，是有分限有差別的。所

遍之理，是無分限無差別的。有分限差別之事，遍於無分限差別之理，卻是全同非

分同。於此我們會疑問，有差別遍於無差別，云何能全同而非部分同呢？如果差別

全同於無分別，除非差別本身即無分別。

    不錯，正是如此。因為一切事相皆因緣所起，因緣生法，即無體性。既無體性

，自然便無分限差別。故觀文曰，以事無體，還如理故。理性空寂，一切事相因緣

幻現假有，無有體性還復空寂，所以差別事相，全同於無分別理性。是全同而非分

同。

    是故一塵不壞，而遍法界也。如一塵，一切法亦然，思之。

    既然一塵緣生無體，所現皆是假相，當然無體之法，不礙遍於十方。同時十方

法界，全在一塵假相，因為一塵體空，全同十方虛空。是故不壞一塵假相，而遍法

界也。因為一塵體空，全同十法界也。

    一塵是假相體空，一切法亦皆假相體空。故一切法不壞其假相，亦全遍法界也

。

    所以十方法界，收攝在一微塵。於一塵中，能現十方法界。以理事互遍全同故

。

    【觀曰。此全遍超情難見。非世喻能況。】

    此下雙明理事互遍。理是一，事是一切。理遍事則一即一切，空即無量。事遍

理則一切即一，無量即空。其法甚深，難喻難見，非世喻所能比況。先說明世喻難

以為比，然後方舉大海譬喻。暗示雖舉大海之喻，不過近似而已。

    【觀曰。如全大海在一波中而海非小。如一小波匝於大海而波非大。同時

      全遍於諸波而海非異。俱時各匝於大海而波非一。又大海全遍一波時。

      不妨舉體全遍於諸波。一波全匝大海時。波亦各全匝。互不相礙思之。】

    譬如全體大海在一波中，而海非小。又如一小波匝於大海，而波非大。

    此是言大小互遍無礙。因為大小事相皆假，無有定性。故小無定性則不礙於大

，大無定性則不礙於小。猶如水性是一，隨緣而起波。波相雖小，全是一水之所成

。是故水不礙波，波不礙水。全水現波，全波是水。水性是一，故波亦不二。水隨

緣而成波，波性空而為水。性空任緣而不大，緣起性空而非小。故曰全大海在一波

中，而海非小。一小波匝於大海，而波非大。

    同時全遍於諸波而海非異，俱時各匝於大海而波非一。

    這是言一異互遍無礙。同時大海是一而全遍於諸波，而海非異。一水起萬波，

而一水不異。猶如一金隨緣造萬相，而金性不異。諸波俱時各匝於大海，而波非一

。諸波雖是一水所成，而不失諸波之假相。猶萬相雖是一金所造，而萬相不失也。

    真諦不壞俗諦，故不二而二。俗諦不壞真諦，故二而不二。色受想行識是異，

空是一。色即空故非異，空即色故非一。

    又大海全遍一波時，不妨舉體全遍諸波。一波全匝大海時，諸波亦各全匝，互

不相礙，思之。

    水性是一，水性全遍一波時，不礙水性全遍諸波。因為一一波，同一水性故。

猶如虛空遍東方時，不礙虛空舉體全遍東西南北四維上下，因為十方是同一虛空故

。這是說理性全遍一事時，不礙理性舉體全遍一切事。因為理性空寂無分，隨緣能

成一事，當亦能隨緣成一切事。

    一波全是水性時，不礙一切波各各全是水性。正如一事是假，全是空性，當然

不礙事事是假，全是空性。故觀文曰一波全匝大海時，諸波亦各全匝大海，互不相

礙。

    【觀曰。問理既全體遍一塵。何故非小。既不同塵而小。何得說為全體遍

      於一塵。又一塵全匝於理性。何故非大。若不同理而廣大。何得全遍於

      理性。既成矛盾。義極相違。】

    以下問答解釋，問中但以法問。

    設有問曰，既然理性全體遍在一塵，為何不小呢？既然不小，何得謂全體在於

一塵？再者一塵全匝於理性，何得謂一塵不大？如果一塵不隨理性而大，何得謂全

遍於理性？像這種矛盾的理論，義極相違，是不可以成立的。

    當知這種疑問之產生，是執著理性、塵相，大、小，皆是定性有法，於是產生

隔礙的觀念。其實理者無性之理，塵相、大、小，亦是緣起無性。以無性故，互遍

無礙。是以理不礙塵，塵不礙理，大不礙小，小不礙大。因為理性是空，塵大小等

相亦皆空故。

    【觀曰。答理事相望各非一異。故得全收而不壞本位。先理望事有其四句

      。一真理與事非異故。真理全體在一事中。二真理與事非一故。理性恒

      無邊際。三以非一即是非異故。無邊理性全在一塵。四以非異即是非一

      故。一塵理性無有分限。】

    以下回答所問。問中以大小相難，答中以一異作答。因為大小之見，由於一異

之見。見一則謂大，見異則謂小。故今以一異回答，即是答大小之問。

    大小一異等事相，皆是隨緣而幻現。以無性無體故，幻相方成。塵相無體，不

礙遍於十方。故小非定小，能遍十方，雖遍十方而不壞塵相，故不大。以一塵幻現

，非大小故。同理大非定大，以大無體故。既然大非定大，不礙在一微塵。雖然在

一微塵而不礙其大，以無性無體，非大小故。

    所以大小各無性無體，無有定性，一塵遍十方而不大，十方在一塵而不小。當

知小時正大，芥子納於須彌。大時正小，海水入於毛孔。以其各自無性，故互遍無

礙。

    當知法相本空，無有大小。眾生見有大小等相，皆是妄心遍計。若能了達塵相

無相，則緣慮自息煩惱不生。如是清淨心性，名為菩提。

    答曰，理事相望，各非一異，故得全收而不壞本位。

    理事相望者，理望於事，事望於理，各非一異。理一而非一，事異而非異，因

為理事各無自性。以各無自性故，方得互相全收。互相全收者，依他起也。以依他

起故，是以不壞本位。不壞本位者，事入理而不大，理遍事而不小。此是總明，以

下分別解釋。

    先分別解釋理望於事，理望於事有四句。茲為容易明了起見，先舉譬喻，然後

以譬喻解釋觀文。

    海水譬如理，波譬如事。水不可自見，以波而見。波無以自成，因水而成。故

波全是水，水全是波。

    水無分限，故非異。波相差別，故非一。以水之與波而例理事，乃有四句。

    一､真理與事非異故，真理全體在一事中。猶如水之與波各無自性，故真理與

事無異。真理一際無分，一事之理當然亦一際無分。故真理全體在一事中。猶如海

水全體，於一波中現。因為海水無分故，一體故。

    二､真理與事非一故，理性恒無邊際。猶如水性一體無分恒無邊際，而波波差

異不同。以無性無分別之理性，與千差萬別之事相不同，故真理與事非一。再者，

猶如波全是水，波者只是假相。水是實而波是假，實不同於假，故真理與事非一。

    三、以非一即是非異故，無邊理性全在一塵。因為無性之理，非是緣起之假相

，故理事非一。既是緣起假相，當無自性。事相既無自性，而無性便是理，則事理

非異。故曰非一即是非異。

    非一者如幻事相，非異者無性之理。如幻事相即是無性，無性即是非異之理。

是故無邊理性，全在於一塵。猶如無際之水性，全在一波，以水無分別故。又如無

邊虛空，全在目前之虛空中。因十方虛空，與目前虛空，無分別故，一法界故。

    四､以非異即是非一故，一塵理性無有分限。上文說明非一之如幻事相無有自

性，無性即是非異之真理。當知以無性故，則如幻事相方成。所以說因為非異之理

性即是非一之事相故，故於一塵中，可見無邊法性。


法界觀門直解

修大方廣佛華嚴法界觀門直解

修大方廣佛華嚴法界觀門直解卷下

    【觀曰。次以事望理亦有四句者。一事法與理非異故。一塵全匝於理性。

      二事法與理非一故。不壞於一塵。三以非一即非異故。一小塵匝無邊真

      理。四以非異即非一故。匝無邊理而塵不大。思之。】

    前理望事門，便是答理既全體遍一塵，何故非小之問。今事望理門，便是答一

塵全匝於理性，何故非大之問。

    四句中仍是以一異回答。我們已經知道，所謂一者，係言無性之理。所謂異者

，係言如幻事相。而如幻即是無性，無性方成幻相。二者依他無實，悉畢竟空，故

不應生大小之見。智者當知，一切法皆悉如此，皆是依他起，而無實體，故於一切

法不應生執著見。

    一､事法與理非異故，一塵全匝於理性。事法如幻，理者無性，如幻不異無性

，故曰事法與理非異。因為事與理是一故，所以一塵事相全遍於理性。猶如一點虛

空全遍十方，因為一點虛空與十方虛空，一體無分故。

    二､事法與理非一故，不壞於一塵。塵相是假，真理是實，假與實不同，故曰

事法與理非一。然相假無性，無性即是理實，所以假相不可壞，以假相無性故。是

知不壞假相，當體即是理實，故觀文說，以事理真假非一故，所以不壞一塵假相。

    三､以非一即非異故，一小塵匝無邊真理。非一者如幻塵相，非異者無性理體

。如幻塵相，即無性理體，故曰非一即非異。換句話說，因為塵即理故，所以一小

塵遍於無邊真理。

    四､以非異即非一故，匝無邊理而塵不大。以非異（無性之理），即非一（如

幻之事相），所以一塵遍於無邊之理而塵不大。何故不大？因為塵相如幻故。

    【觀曰。問無邊理性全遍一塵時。外諸事處。為有理性。為無理性。若塵

      外有理。則非全體遍一塵。若塵外無理。則非全體遍一切事。義甚相違

      。】

    前觀文曾舉喻曰：「又大海全遍一波時。不妨舉體全遍於諸波。一波全匝大海

時。諸波亦各全匝。互不相礙。」今針對此喻難問。

    大海者喻理性，波者用喻於塵。難問曰如果無邊理性，全遍於一塵時，那麼一

塵以外諸事處，是有理性呢？還是無理性呢？如果塵外還有理性，則理性非是全體

遍於一塵。如果塵外更無理性，則理性非是全遍一切事處。所以汝所說的道理，是

自相違的。

    【觀曰。答以一理性融故。多事無礙故。故得全在內而全在外。無障無礙

      。是故各有四句。】

    以上難問，是未識真空絕相之體。真空是法界全體，無礙是緣起大用。以真空

體，起無礙用，豈有內外有無之分？故此人設問，是自落於定性有法也。

    答曰以一理性融故，多事無礙故，故得全在內而全在外，無障無礙。

    真空理體無性故融，多事之相是假，故而無礙，以無性理契無相事，原本是一

，故無內外有無之分。下文以各有四句解答。以真空理性融故，標出理四句。以多

事相假無礙故，標出事四句。

    【觀曰。先就理四句者。一以理性全體在一切事中時。不礙全體在一塵處

      。是故在外即在內。二全體在一塵中時。不礙全體在餘事處。是故在內

      即在外。三以無二之性。各全在一切中故。是故亦在內亦在外。四以無

      二之性非一切故。是故非內非外。前三句明與一切法非異。此之一句明

      與一切法非一。良為非一非異故。內外無礙。】

    今就理四句者，即回答前文所問「無邊理性全在一塵時，外諸事處，為有理性

，為無理性？」

    於就理四句中之第二句：「二全體在一塵中時，不礙全體在餘事處」，便是回

答以上問題，今出四句，因為有其餘三句相助，其理益明也。

    一､以理性全體在一切事中時，不礙全體在一塵處，是故在外即在內。

    一塵言內，餘一切事處言外。因為餘一切事，在一塵之外也。

    理性等同虛空，所以遍一切處。無有一塵，不被理性所攝。是故理性遍一切時

，不礙全體在一塵處。因為理無分限，事無體畔，是故在外即在內。

    既然在外即在內，當然在內亦即在外。所以第二句正答所問。

    二､全體在一塵中時，不礙全體在餘事處，是故在內即在外。

    與上一句同樣道理，因為理無分限，事無體畔，故在內即在外。何故事無體畔

？以事相如幻故，事相假故，事相無相故，事相空故。

    三､以無二之性，各全在一切中故，是故亦在內亦在外。

    虛空無二，故理性亦無二，因為理性等虛空故。一塵所具理性無二，一切塵所

具理性亦皆無二。故無二之理性，亦在內亦在外。

    四､以無二之性非一切故，是故非內非外。

    因為理性無二是實，一切事相如幻是假，以實非假故，故曰無二之性非一切事

相。又，理性等虛空不可得，事相如幻亦不可得，故曰無二之性非一切事相。所以

非內亦非外，因為不可得法無內無外，無遍無不遍故。

    以理四句，總答「無邊理性全遍一塵時，外諸事處，為有理性，為無理性？」

之問。

    最後結論無礙之理。前三句在說明理性與一切事法非異。第四句在說明，理性

與一切法事法非一。因為理性與事法，皆不可得故。

    因為理事非一非異故，所以內外無礙。其義不相違也。

    【觀曰。次就事四句者。一一事全匝於理時。不礙一切事法亦全匝。是故

      在內即在外。二一切事法各匝於理時。不礙一塵亦全匝。是故在外即在

      內。三以諸事法同時各匝故。是故全在內亦全在外。無有障礙。四以諸

      事法各不壞故。彼此相望非內亦非外。思之。】

    前文中并無此問，茲欲翻覆說明相遍之理，故出約事望理四句。

    今事望理四句，仍以一事為內，多事為外。於十門中，分為五對，已如前述。

此是第一對理事相遍門，故有事望理四句。總而言之，以真空絕相體故，乃有理事

相遍也。

    一､一事全匝於理時，不礙一切事法亦全匝，是故在內即在外。

    因為事虛，全是理現。猶如波相是虛，不障水性全現。波虛無相，現全是水。

一波如此，一切波皆如此。故曰一事全匝於理時，不礙一切事法亦全匝於理。是故

在內即在外。

    二､一切事法各匝於理時，不礙一塵亦全匝，是故在外即在內。

    同樣道理，猶如波虛無相，令水性全現。今事相虛故，令理性全現。是以一切

事法各匝於理時，不礙一塵事相，亦全匝於理。所以在外即在內。

    三､以諸事法同時各匝故，是故全在內亦全在外。

    此是言一空一切空。一切事相是空，各各不礙理性全現。是故全在內，亦全在

外。一切無有障礙。事相皆空，不障理性全現也。

    四､以諸事法各不壞故，彼此相望，非內亦非外。思之。

    此是言一假一切假。一切事相，幻現假有，是故各不可壞。以各各假有故，所

以彼此相望，非內亦非外。雖云彼此相望，然一塵是假，故不得言在內。一切塵是

假，故不得謂在外。

    以上理事相遍一對，解釋完畢。

    若總明理事相遍者，因為一即一切，一切即一也。理無性為一，事緣起為一切

。無性故能隨緣，隨緣故是無性。無性隨緣，理望事也。隨緣無性，事望理也。故

理事相遍者，因為一即一切，一切即一。乃至理事無礙者，亦是一即一切，一切即

一也。

    【觀曰。三依理成事門。謂事無別體要因真理而得成立。以諸緣起皆無自

      性故。由無性理事方成故。如波攬水以成動。水望於波能成立故。依如

      來藏得有諸法。當知亦爾。思之】

    依理成事門，與下第四事能顯理門，共成理事相成一對。其所以相成者，是因

為理事各無自性。理無性故隨緣成事，事無性故全體成理。即所謂真如隨緣成萬法

，萬法無性是真如。

    依理成事門，謂事無別體，要因真理而得成立。因為事相緣起無性，故無別體

。相盡理顯，故全以真理而得成立。此是理成事也。所以文中解釋曰，因為事法，

以諸緣起，皆無自性故。由無性理，事方得成。緣起無性，即此無性，便是理體。

    如波以下，舉譬喻明之。如波之動相，攬水方得成立。水望於波，能成立故。

以水望波，水能成波也。以水例理，以波例事，言理能成事也。

    依如來藏得有諸法，當知亦爾，思之。

    如來藏者，約佛性言，如如佛性攝盡一切眾生，則名如來藏眾生。佛性被煩惱

所隱覆，則名眾生藏如來。如來藏眾生，名為涅槃，成一切淨法。眾生藏如來，名

為生死，成一切染法。故曰依如來藏，得有一切染淨諸法。勝鬘經云，依如來藏故

有生死，依如來藏故有涅槃。即此意也。

    當知依理成事，亦復如是。思之。

    【觀曰。四事能顯理門。謂由事攬理故。則事虛而理。實以事虛故。（則

      事虛而理實。以事虛故。）全事中之理挺然露現。如由波相虛令水體露

      現。當知此中道理亦爾。思之。】

    此與上第三門，同是理事相成。所謂事能顯理者，由於事全以理而成故，所以

事相虛幻，而理性真實。故知事全是理也。不過理不可見，因事而見。吾人見事，

即是見理，故曰事能顯理。故觀文曰，以事虛故，全事中之理，挺然露現。因為事

無自性，體全是理故。

    譬如波全是水，無水則無波。故由波相虛，令水體露現。當知事能顯理的道理

，亦是如此。

    【觀曰。五以理奪事門。謂事既攬理成。遂令事相皆盡。唯一真理平等顯

      現。似離真理外無片事可得故。如水奪波波無不盡。此則水存已壞波令

      盡。】

    此與第六門，屬理事相奪一對。理事相奪，與前理事相成，有著密切關係。因

為前第三門故，方成此理奪事門。前第三門依理成事，則事全是理。既然事全是理

，所以理奪於事。

    謂事既攬理成，則無事而非理。於是事相皆盡，不礙真理平等露現。因為離開

真理以外，別無片事可得。

    譬如波全是水，所以水奪波令盡。則是水存，而壞波令盡。理奪事亦復如是。

    【觀曰。六事能隱理門。謂真理隨緣成諸事法。然此事法既違於理。遂令

      事顯。理不顯也。如水成波動顯靜隱。經云法身流轉五道名曰眾生。故

      眾生現時法身不現也。】

    此是事奪理，與第四門有關。第四門事能顯理，因為理不可見，因事而見。事

有形相，理無形相。無形之理，全以有形之事而顯。眾生只能見其事相，不見其理

性，故曰事能隱理。

    真理隨緣成諸事相，然此事法既違於理（因為事假理實，假違於實故。）於是

令事顯，理不顯也。

    譬如水成波相，波動而水靜。眾生只見其動波，不見於靜水，是波能隱水也。

事能隱理，亦復如是。

    經云以下，引經為證。法身不動，六道常轉。雖然六道常轉，而法身不動。法

身者，隨緣無性也，故一切眾生本來寂滅。六道者，無性隨緣也，故影現六道。佛

知一切眾生常六道常法身，一切眾生本來是佛。佛知一切眾生常法身常六道，法身

不顯而名眾生。故經云法身流轉五道名曰眾生。凡夫之人，只見眾生相，不見法身

。故曰眾生現時，法身不現也。文中所言五道者，即六道也。於六道中，略阿修羅

道不言，故曰五道。

    【觀曰。七真理即事門。謂凡是真理必非事外。以是法無我理故。事必依

      理。理虛無體故。是故此理舉體皆事方為真理。如水即波無動。而非濕

      故即水是波。思之。】

    第七真理即事門，與第八事法即理門，乃理事相即一對。雖然事能隱理而理不

亡，理能奪事而事非無。理事之間，只是體用關係而已。全體起用，全用歸體，體

外無用，用外無體。全體起用，故一即一切，是理即事。全用歸體，故一切即一，

乃事即理。

    事法緣起無性是用即體，然理體湛然，不礙事相宛然是用。理者無性隨緣是體

即用，故事相紛陳，不礙理性湛然。是故有此理事相即一對。

    謂凡是真理，必非事外，以是法無我理故。

    真理無性，故曰以是法無我理故。無我者，無自性也。法無自性，即是真理。

真理無性則不可見，必依事顯，故曰真理必非事外。如果理在事外，便成斷滅空。

    事必依理。理虛無體故，是故此理舉體皆事，方為真理。

    事必依理，是說明真理即事也。理虛無體故不可見，必依事而顯其理，所以此

理舉體皆事，方為真理。否則便成斷滅空。

    最後以譬喻說明。如水即波，無動而非濕故，即水是波。思之。

    以水即波，明理即事也。因為水性濕，而波相動，故無動而非濕。波全是水故

，所以即水是波也。此是說明，水即波而不失水，波即水而不失波。正因為彼此不

失故，方成彼此相即義。

    【觀曰。八事法即理門。謂緣起事法必無自性。無自性故舉體即真。故說

      眾生即如不待滅也。如波動相舉體即水。故無異相也。】

    事法即理門，與上同理可知。

    謂事法緣起必無自性，無自性故即是真理。故曰無自性故，舉體即真。

    故說眾生即如，不待滅也。

    所謂如者，不二不異也。不二不異者，不生不滅也。謂眾生本來不生不滅即是

涅槃，不待滅後方入涅槃也。

    好像波之動相，舉體即水，而水靜未嘗動，不待波澄然後靜也。故僧肇大師說

，江河競注而不流。故波相雖動，其實與水未嘗有異相也。

    當知事法隨緣無有自性，即是真理。真理無性方能隨緣，即是事相。故理即事

，事即理也。

    以上第七門說明，法身隨緣名眾生，第八門說明眾生如如是法身。眾生法身，

不過一體異名而已。眾生流轉六道而非有，法身空寂妙湛而不無。理即事雖空而不

斷，事即理雖有而不常。非有不無，不斷不常，隱顯自在，即是理事相即義。

    【觀曰。九真理非事門。謂即事之理而非是事。以真妄異故。實非虛故。

      所依非能依故。如即波之水非波。以動濕異故。】

    此下是理事相非一對。理事相非者，謂性實而相假也。性實者不變，相假者隨

緣。不變隨緣，無分別而分別。隨緣不變，則分別而無分別。

    真理非事門。謂即事之理，而非是事。以真妄異故，實非虛故，所依非能依故

。

    理性是真，而事相是妄；理性是實，而事相是假；事無體依理而有，故事是能

依理是所依。所以真理非事。雖然真理即事，不礙真理非事。正因為理非事故，方

有理即事之義。若理事無分別，焉有相即之義？

    譬如水與波，水真而波妄，水實而波虛，水是所依而波是能依，水性濕而波相

動。故水非是波。

    【觀曰。十事法非理門。謂全理之事。事恒非理性相異故。能依非所依故

      。是故舉體全理。而事相宛然。如全水之波。波恒非水。以動義非濕故

      。】

    以上第九門，顯理真、實、所依。第十門顯事妄、虛、能依。因為事是理影現

而出故。

    謂全理之事，事恒非理。因為理與事，是性相異故。事是能依，依理而有。而

理性者，為事所依。是故事相雖舉體全是理性，然而事的假相，卻是宛然存在的。

    例如波之與水，波的假相，當不是水性。因為波相是動的，而水性卻是濕的，

動非濕故。

    【觀曰。此上十義同一緣起。約理望事。則有成有壞。有即有離。事望於

      理。有顯有隱。有一有異。逆順自在無障無礙。同時頓起深思令觀明現

      。是謂理事圓融無礙觀。】

    此上十義，同一緣起。以上十門，同是法界緣起。法界為體，緣起為用。一即

一切，一切即一，是法界一大緣起，以法界緣起故，說此理事無礙十門。

    約理望事，則有成有壞，有即有離。

    約理望事有成者，是第三依理成事門。有壞者，是第五以理奪事門。有即者，

是第七真理即事門。有離者，是第九真理非事門。

    事望於理，有顯有隱，有一有異。

    事望於理有顯者，第四事能顯理門。有隱者，第六事能隱理門。有一者，第八

事法即理門。有異者，第十事法非理門。

    逆順自在，無障無礙。

    第三門理成於事，第七門理即於事，是理順於事。第四門事能顯理，第八門事

法即理，是事順於理。第五門理奪事，第九門理非事，是理逆於事。第六門事能隱

理，第十門事法非理，是事逆於理。

    然理事相遍，一大緣起。成時正壞，壞時正成；即時正離，離時正即；顯以隱

而顯，隱以顯而隱；一是異之一，異是一之異。總是一大緣起，一切無礙，故曰逆

順自在，無障無礙。

    同時頓起，深思令觀明現，是謂理事圓融無礙觀。

    如是十門，理事無礙，對鏡現影，無先無後，故曰同時頓起。應須深思，令此

理事圓融無礙觀明現也。

    以上五對之中，一､理事互遍，二､理事相成，三､理事相奪，四､理事相即

等四門，明理事不離。最後理事相非一對，明理事不即。不即不離，不即為二，不

離為不二，不二而二，二而不二，方成法界緣起相。

    如是十門，總成理事圓融無礙。理事圓融無礙者，是真空妙有，妙有真空義。

真空不礙妙有，故空即不空。不空之空，乃離無邊空，故冥契中道。妙有不礙真空

，故有即不有。非有之有，乃離有邊有，亦冥契中道。真空者，空而不空，不空而

空。妙有者，有而非有，非有而有。如是方成理事圓融無礙也。


法界觀門直解

修大方廣佛華嚴法界觀門直解

            周遍含容觀

    【觀曰。周遍含容觀第三。】

    此法界觀門有三，即一、真空觀，二、理事無礙觀，三、周遍含容觀。周遍含

容觀者，即事事無礙觀。今是第三，周遍含容觀。

    【觀曰。事如理融遍攝無礙。交參自在。略辯十門。】

    諸法無性，隨緣而現事相。事隨緣現，一理無性。事相差別，皆是相礙。然而

事隨緣起，皆無自性。無自性故，實是二而不二。二而不二曰「如」，故曰事如。

    事如便是無性，無性方成事如。無性為性便是理，故理以無性為性。理性無性

便是不二，一切法同一理性，故不二者，即一切法，是以不二而二。二而不二事如

理，不二而二理融事。徹底來講，事如正是理融，理融方有事如。

    以理融事，事則無礙，一事如此，事事皆如此，故曰事事無礙。總而言之，無

論理事無礙，或者事事無礙，其所以無礙者，是因為理體真空故。

    以理融事，而真空之理，無法不收，無法不攝。理性真空無礙，既然遍收一切

法，遍攝一切法，故曰遍攝無礙，又曰周遍含容。

    交參自在。言理事互攝互入，互遍自在也。交參自在者，一切無礙也。言事時

，則理達事表，言理時，則事徹理源。理不礙事，事不礙理，終至事事無礙。以下

以十門明周遍含容觀。雖說十門，而此十門亦皆交參自在也。

    【觀曰。一理如事門。謂事法既虛。相無不盡。理性真實體無不現。是則

      事無別事。即全理為事。是故菩薩雖復看事即是觀理。然說此事為不即

      理。】

    一､理如事門。

    此理如事門，及事如理門，與理事無礙觀中，理事相遍一對略同。此理事相如

，亦是總成以下八門。由理事相如故，展轉出以下八門。

    理事相如，不二不異，不二不異則無礙，理不礙事，事不礙理。故事事無礙，

係從理事無礙觀中，引申而出。

    理如事則不礙事現，事如理則不礙理存。二者俱存，卻不礙如如不二。於是一

如一，一切如一，一如一切，一切如一切。於是成事事無礙觀。

    觀文曰，一､理如事門，謂事法既虛，相無不盡。理性真實，體無不現。

    事法虛者，謂一切相假也。事法隨緣幻現，無有自性，故其相假。假相即是無

相，故相無不盡。而相假即是無性，無性之性即是真理，故曰理性真實。相假不障

真理，故全體真理，體無不現。不壞假相，而真理全體露現也。經云，若見諸相非

相，即見如來。便是說若不被假相所障，即見真實也。

    正因為理不異事故，所以事亦不異理。是則事無別事，即全理為事。換句話說

，理外無事，事外無理。理不自顯借事而顯，事不自成由理而成。猶如水不自顯借

波而顯，波不自成由水而成。

    是故菩薩雖復看事，即是觀理。然說此事為不即理。

    菩薩如實知全理即事，全事即理，故見事即是見理。凡夫聞空便執空，見有便

執有。菩薩不爾，菩薩聞空知是有，見有知是空。故菩薩看事，即是觀理。

    然說此事為不即理。

    何故事不即理呢？因為事假理真，假不即真故。然而相假即是無相，無相即是

實相。故不壞假相，而達性空，此如實知見也。若執假相為真實，便是顛倒見。故

曰此事為不即理。

    【觀曰。二事如理門。謂諸事法與理非異故。事隨理而圓遍。遂令一塵普

      遍法界。法界全體遍諸法時。此一微塵亦如理性。全在一切法中如一微

      塵。一切事法亦爾。】

    二､事如理門。

    由於不壞假相，即是理實，當知一一假相，便是全體真理。

    事如理者，謂諸事法與理不異也。因為不壞假相，即是理實，理不在事外故。

理性圓遍一切，既然事不異理，故一塵事相，普遍法界。一塵事相，假相無相，故

不礙全遍十方法界。

    所以法界全體遍諸法時，此一微塵事相，亦如理性，全在一切法中。法界無界

，即理性也。此理性全遍一切法時，此一塵亦如理性一樣，全遍一切法。因為塵相

是假，假相無相，當體即是理性，故亦全遍一切法。

    猶如波相是假，實無波相，以波全是水故。所以水遍一切波時，此一波亦全遍

一切波。因為波不異水故。

    如一微塵，一切事法亦爾。

    正如一塵相是假，全體如理。一切事相亦復如是，不異於理。故一切事相，亦

各各遍一切法。此則事事無礙之理也。

    【觀曰。三事含理事無礙門。謂諸事法與理非一故。存本一事而能廣容。

      如一微塵其相不大。而能容攝無邊法界。由剎等諸法既不離法界。是故

      俱在一塵中現如一塵一切法亦爾。此事理融通非一非異故。總有四句。

      一一中一。二一切中一。三一中一切。四一切中一切。各有所由思之。】

    此事含理事無礙門，是從上文理事互如門，引申而來。根據理事互如的原則，

導歸周遍含容。

    理是性空，事是隨緣。理是一相，所謂無相。事是一切相，所謂無不相。

    性空無性故能隨緣，緣起無性還歸性空。故性空緣起，不二而二，二而不二。

若無性空不成緣起，若壞緣起即壞性空。是故此法不壞不雜。不壞者存其事相也，

不雜者理性純一也。是故事相二，而不異理性不二。理性不二，不異事相二。

    一塵事相不異理性不二，同理可知塵塵事相皆不異理性不二。是故以理融事，

則有四句，一者一塵含容一塵，二者一切塵含容一塵，三者一塵含容一切塵，四者

一切塵各各含容一切塵。故根據理事互如的原則，可知一如一，一切如一，一如一

切，一切如一切。一塵中見一切塵，一切塵皆入一塵。雖然各存其相，而互不相礙

，是之謂周遍含容。

    三､事含理事無礙門。

    一塵含容一切塵，而一一塵皆含理事無礙，故事含盡一切理事無礙。

    謂諸事法與理非一故，存本一事而能廣容。

    緣起事相可見，性空無相不可見，故曰事法與理非一。性相理事不壞不雜故，

是以存其各各一事之相，而能廣容一切。不壞一塵之相，即能廣容一切塵也。

    如一微塵其相不大，而能容攝無邊法界。

    一微塵依緣而現，故無性無體。一塵無體，故不礙遍於十方。雖遍十方，而其

相不大，因為塵無體，非大小故。其相不大，卻能容攝一切塵。故曰其相不大，而

能容攝無邊法界。

    由剎等諸法，既不離法界，是故俱在一塵中現。

    剎者，國土也。一切剎土等諸法，皆不離法界。不離法界者，皆同一理性也。

既然同一理性，而一塵含盡一切理事，是故剎土等諸法俱在一塵中現。於一塵中，

能現無邊剎也。

    如一塵，一切法亦爾。

    於一塵含容理事無礙，當知一切事法，亦皆如是。所謂塵塵剎剎盡圓融也。

    此事理融通，非一非異故，總有四句。

    事理融通者，即事含理事無礙門也。事含理事無礙門，即非一非異也。非一非

異有四句，即一､一中含容一，二､一切中含容一，三､一中含容一切，四､一切

中含容一切。四句道理，已如上釋，可參閱前文。

    各有所由。各各周遍含容也。周遍者，入一切也。含容者，攝一切也。一一諸

法，各各入一切攝一切，乃成事事無礙。以下七門，皆不離周遍含容二義。

    【觀曰。四通局無礙門。謂諸事法與理非一即非異。故令此事法不離一處

      。即全遍十方一切塵內。由非異即非一故。全遍十方而不動一位。即遠

      即近。即遍即住。無障無礙。】

    四､通局無礙門。

    事相緣起為二，二者局也。理性空寂為不二，不二者通也。二而不二，不二而

二，故曰通局無礙。又可事假理真，是二也，事假無性即是理真，乃不二也。二而

不二，不二而二，故曰通局無礙。

    謂諸事法與理，非一即非異，故令此事法不離一處，即全遍十方。

    以事約理言，事法是假，理性是真，二者似乎非一。然而事假即是無性，無性

即是真理，二者又復非異。故諸事法與理，非一即是非異。換句話說，即是二而不

二也。

    既然二而不二，故令此一事法不離本處，即全遍十方。因為事法假而無體，故

能不壞假相，即全遍十方。

    一切塵內，由非異即非一故，全遍十方，而不動一位。

    一切塵內，同一理性，似是非異。然非異即是非一，因為理性是一，而不壞一

切塵之假相故，所以非異即是非一。雖然理性是一，然不壞塵塵假相。所以一塵無

體全遍十方，而十方無體收在一塵。故曰全遍十方，而不動一位。

    即遠即近，即遍即住，無障無礙。

    一塵無體，全遍十方，故近恒遠。十方無體，收在一塵，故遠恒近。故曰即遠

即近。一塵十方者，即遍也。雖然遍十方，而不壞一塵假相，故曰即住。此所以即

遠即近，即遍即住，無障無礙也。即遠即近，即遍即住，無障無礙者，總明通局無

礙也。

    【觀曰。五廣陜無礙門。謂諸事法與理非一即非異故。不壞一塵而能廣容

      十方剎海。由非異即非一故。廣容十方法界。而微塵不大。是則一塵之

      事。即廣即陜。即大即小。無障無礙。】

    五､廣陜（陜為狹之誤）無礙門。此門與第三門略同。第三門謂事法與理非一

，所以不壞其塵相，而能容攝無邊法界。所謂容攝無邊法界者，便是事與理非異也

。今第五門，將事法與理非一非異併舉。

    廣者，含容十方法界也。狹者，不壞一塵小相也。故廣狹無礙，亦即大小無礙

。非一者，狹也。非異者，廣也。所以事法與理非一即非異故，一塵小相能廣容十

方剎海。由非異即非一故，廣容十方法界，而塵相不大。

    其理由則因為，小無體非是定性，故不壞小相而遍十方。大無定形，十方法界

不異一塵。大以小而大，小以大而小。猶如目前虛空，終遍十方。十方虛空，不異

目前。是名廣狹無礙門。

    【觀曰。六遍容無礙門。謂此一塵望於一切。由普遍即是廣容故。遍在一

      切中時。即復還攝彼一切法。全住自一中。又由廣容即是普遍故。令此

      一塵還即遍在自內一切差別法中。是故此一塵。自遍他時。即他遍自。

      能容能入。同時遍攝無礙。思之。】

    六､遍容無礙門。

    此是以周遍含容，釋事事無礙。遍即周遍，容即含容。此一塵望於一切塵，由

一塵周遍一切塵時，即是含容一切塵。何以故？因為以理融事，致令事事不異。事

如理融，故能遍一切時，即是廣容一切。

    例如一室千燈，千燈之光，互遍互容，互攝互入。致令光光相映，非一非異。

一燈之光，遍於千燈之光。千燈之光，入於一燈之光。一燈如此，千燈皆復如此。

故令千燈之光，普遍即是廣容。所以一燈之光遍在一切中時（他中有自也），即復

還攝彼一切法（還攝他中之自），全住自一中。攝他中之自，全住自一中也。

    一燈之光，入於千燈之光，此時千燈光中皆有自光。當自一燈光含容千燈光時

，即是自一燈光含容千燈中之自光。如是一切遍容無礙，故知事事無礙也。

    又廣容即是普遍故，令此一塵，還即遍在自內一切差別法中。

    例如千燈之光入於一燈之光時，正是一燈之光普遍千燈光時，並無先後次第。

因為千燈光中，皆有自光。故一燈遍千燈時，還即遍在自內之一切差別光中。如是

周遍含容，含容周遍，重重無盡，乃成事事無礙。

    是故此一塵，自遍他時，即他遍自。能容能入，同時遍攝無礙。

    此法同時俱現，如對鏡現影，同時俱現，無先後次第。例如一燈遍千燈時，便

是千燈遍一燈時。能容能入，同時俱現，無先無後。故曰同時遍攝無礙。能容能入

者，一燈含容千燈時，則千燈入於一燈。同時千燈含容一燈時，則一燈入於千燈。

燈燈同時能容能入，遍攝無礙。一燈入千燈，千燈入一燈，一燈容千燈，千燈容一

燈。一燈容千燈，千燈入一燈，千燈容一燈，一燈入千燈。能容能入。同時遍攝無

礙也。

    【觀曰。七攝入無礙門。謂彼一切望於一法。以入他即是攝他故。一切全

      入一中之時。即令彼一還復在自一切之內。同時無礙。又由攝他即是入

      他故。一法全在一切中時。還令一切恒在一內。同時無礙思之。】

    七､攝入無礙門。

    攝與入是相對觀，對入而言攝，對攝言入。例如此入彼時，則彼攝此。彼入此

時，則此攝彼。不過此門單約多望一而言。故曰彼一切望於一法。

    彼一切望於一法，以入他即是攝他故，一切全入一中之時，即令彼一還復在自

一切之內，同時無礙。

    今仍以一室千燈喻解釋之。例如千燈望於一燈，當千燈入於一燈之時，則一燈

便攝千燈。當千燈入一燈時，同時此一燈亦遍入千燈，則千燈同時便攝一燈。本來

一燈攝千燈，既然一燈入於千燈，故即令彼一燈，還復入自己所攝千燈之內。如是

互攝互入，重重無盡。

    故曰入他即是攝他故，一切入一，即是一攝一切。同時彼一，還入自己所攝的

一切之內，復成一切攝一。無有先後，同時無礙。

    又由攝他即是入他故，一法全在一切中時，還令一切恒在一內，同時無礙，思

之。

    前明入他即是攝他，今明攝他即是入他。譬如一燈被千燈所攝時，即一燈入於

千燈。還令千燈被一燈所攝。千燈被一燈所攝，即是千燈入一燈也。故一切全在一

中時，即是一切攝一，一入一切時。還令一切恒在一內，即是還令一攝一切，一切

入一。

    最要緊的是，同時無礙，無先無後也。

    【觀曰。八交涉無礙門。謂一法望一切。有攝有入。通有四句。謂一攝一

      切一入一切。一切攝一一切入一。一攝一法一入一法。一切攝一切一切

      入一切。同時交參無礙。有本後二句入在頭。】

    八､交涉無礙門。

    攝有能攝所攝，入有能入所入。能攝為攝，所攝即是能入。能入為入，所入即

是能攝。能攝即是所入，所攝即是能入。能入即是所攝，所入即是能攝。如是謂之

交涉無礙。

    舉千燈為喻，此燈之光，攝彼燈之光，則彼燈之光，即入此燈之光。此燈為能

攝，而彼燈被此燈所攝，便是能入。彼燈入此燈是為能入，此燈被彼燈所入，便是

能攝。彼攝此，此入彼亦復如是。

    今如一室千燈，光光相融，燈燈交徹。故此燈光攝彼燈光時，即是彼燈光攝此

燈光。此燈光入彼燈光時，便是彼燈光入此燈光。所以周遍含容，事事無礙。

    謂一法望一切，有攝有入，通有四句。

    猶如一燈望千燈，有攝有入的道理一樣。

    第一句，一攝一切，一入一切。

    猶一室千燈，一燈攝千燈時，即是一燈入千燈。以光光相融，燈燈交徹故。

    第二句，一切攝一，一切入一。

    猶一室千燈，千燈攝一燈時，即是千燈入一燈。

    第三句，一攝一法，一入一法。

    此燈攝彼燈時，即是此燈入彼燈。彼燈攝此燈時，即是彼燈入此燈。

    第四句，一切攝一切，一切入一切。

    千燈攝千燈時，正是千燈入千燈。是故事事交涉無礙。

    如是之法，無有先後，俱時而起。故曰同時交參無礙。

    有本後二句入在頭者，謂有的本子後邊二句作，一入一法，一攝一法。一切入

一切，一切攝一切。今本四句皆是攝字在頭。

    【觀曰。九相在無礙門。謂一切望一亦有入有攝。亦有四句。謂攝一入一

      。攝一切入一。攝一入一切。攝一切入一切。同時交參無障無礙。】

    九､相在無礙門。何謂相在？謂此攝彼時，同時此即入彼，是此在彼中。此能

入彼，則彼能攝此。當彼攝此時，同時彼即入此，在此之中。此在彼中，彼在此中

，故曰相在無礙。

    例如二燈相映，此燈攝彼燈時，同時此燈光便在彼燈光中。此燈光在彼燈光中

，便是彼燈光攝此燈光。攝此燈光時，便是彼燈光在此燈光中。光光相映，重重無

盡，無障無礙。

    第八門中是一法望一切，今第九門中是一切望一。第八門中是攝入交涉無礙，

今第九門是相在無礙。雖然都是說明重重無盡的道理，然而展轉深入，程度不同。

    謂一切望一，亦有入有攝。

    與第八門中，一望一切相反。前第八門言有攝有入，今第九門欲明互入相在義

，故先言有入，後言有攝。此亦有四句。

    第一句攝一入一。

    四句之中，皆應有「一切」二字，今省略之。第一句應云，一切攝一，一切入

一。

    例如千燈之光攝一燈光時，同時千燈之光即入一燈光。光光相融，無有障礙。

    第二句攝一切入一。

    應為一切攝一切，一切入一。例如千燈攝千燈時，千燈之光，即入一燈之光。

因為攝入同時，無障無礙，故攝千燈時，即是入千燈時。即入千燈，當然不礙入一

燈了。

    第三句攝一入一切。

    應為一切攝一，一切入一切。

    與上同理可知，一室千燈，當千燈攝一燈時，當然千燈之光，各各互入千燈之

光。

    第四句攝一切入一切。

    應為一切攝一切，一切入一切。例如千燈互攝，同時便是千燈互入。如是互攝

互入，重重無盡。

    同時交參，無障無礙。

    此十門當中，除第一門理如事，及第二門事如理，是總說外。其餘八門，皆展

轉深入，說明周遍含容。以前二門為總原則故，所以餘門皆同時交參，無障無礙。

    【觀曰。十普融無礙門。謂一切及一普皆同時。更互相望一一具前兩重四

      句。普融無礙準前思之。】

    十､普融無礙門。

    此十門當中，第一第二兩門，是總賅以下八門。今第十門，是總括以上九門。

第一理如事門，是說明一即一切。第二事如理門，是說明一切即一。第八門中一法

望一切者，即是一即一切的深入解釋。第九門中一切望一，即是一切即一的深入解

釋。總括八九兩門，故有第十門的普融無礙。所以第十門，總括以上九門。

    一即一切，一切即一，便是法界緣起。「一」者法界體也，「一切」者緣起用

也。依體起用，故曰一即一切。用不離體，故曰一切即一。真空者法界體也，理事

無礙，事事無礙者，緣起大用也。今此十門，總明法界緣起。而第一第二兩門，總

賅下八。最後第十普融無礙門，則總括上九。

    法界緣起者，因之與果，皆一法界也。故法界緣起，亦名一乘緣起。此法界觀

門，即華嚴一乘十玄門之方便緣修也。所以此普融無礙門者，即一乘十玄之第一門

，同時具足相應門。是以其餘九門，亦各各暗與十玄門相應。

    今解觀文。十普融無礙門，謂一切及一，普皆同時。

    普融無礙門者，謂一切及一，同時具足相應，無有先後生滅也。

    更互相望，一一具前兩重四句，普融無礙，準前思之。

    此第十門普融無礙，一望一切，一切望一，一一皆具第八第九門兩重四句。即

同時具足第八門中四句：一攝一切一入一切，一切攝一一切入一，一攝一法一入一

法，一切攝一切一切入一切。及第九門中四句：攝一入一，攝一切入一，攝一入一

切，攝一切入一切。這兩重四句，普融無礙，同時具足。

    【觀曰。令圓明顯現。稱行境界無障無礙。深思之。令現在前也。】

    總結全文，勸修觀行。圓明在心者，謂修此三觀，圓明觀智，深契於心也。

    依解生行，行起解絕。

    圓明觀智者，慧解也。依慧解而立修行方便。修道之人，生真實慧解以後，必

須慧解立行。若不起行，所解之理便成空洞。一旦行起，其解必絕。如果其解仍然

住著於心，必障於修行。三觀既已圓明於心，必須依解起修。故觀文開始便說，「

修，大方廣佛華嚴法界觀門」。

    稱行境界，無障無礙。深思之，令現在前也。

    慧解立行，行在於證。行與境契，終得無障無礙之果也。深思之，令境界現前

也。此謂證其果也。

    我國佛教，有賢首天臺二宗競輝於隋唐之間。若論教義，圓融無礙，入理玄微

，賢首不讓天臺。只是曲高和寡，淺智難階。故於止於觀，周詳明確，天臺自有殊

勝之處。

    此法界三觀，妙則妙矣，只惜修行不易。欲入華嚴法界，行因致果，要在普賢

行願。希讀者留意之。


018-s

修大方廣佛華嚴法界觀門直解

緣起

    唐杜順和尚，據佛祖統紀云係文殊師利化身。著五教止觀，十玄三觀等，始創

華嚴宗，為華嚴初祖。

    華嚴一宗，教理玄微，而乏於觀行方便，致令學者難階。曲高和寡，五傳以後

，漸趨式微。因為華嚴宗旨，雖教演一乘，而行歸普賢行願。故自圭峰宗密以後，

門人多歸向淨土。

惠空師建議研究華嚴法界觀門，我非常躊躇。如果不答應，他一定很失望。如

果答應他的要求，實非我能力所及。我考慮很久才說：「研究二字，不敢用，因為

我們不夠資格。我們試著『修學』法界觀門吧。」

    修學會是採研討方式，固可收集思廣益之效，但在氣勢上，𧕴乏連貫之感。為

補其不足，於是寫此法界觀門直解。目的在將法界觀門，作一番明確介紹而已。

    杜順和尚作華嚴一乘十玄門，而此法界觀門，便是十玄的觀行。於一真法界中

，分出四種法界，而此四種法界，皆歸一真法界，是故乃顯一乘教法。四種法界者

，理法界，事法界，理事無礙法界，事事無礙法界。今此觀門，僅立三觀。即理法

界觀，理事無礙法界觀，事事無礙法界觀，未明事法界觀。因為事相差別非一，故

不立觀。

杜順和尚雖立此觀門，然末法根鈍，解之尚且不易，遑論修行。故行者當仰體

聖旨，四十華嚴有勝方便，普賢行願十大願王，即成佛圓因也。

                                                        釋智諭於西蓮淨苑


五教止觀淺導

華嚴五教止觀淺導

                                              京終南山文殊化身杜順說

                                                            釋智諭撰

        解題

    【華嚴五教止觀】 　　　　　　　　　　　【京終南山文殊化身杜順說】

    華嚴是所依，五教止觀是能依。依華嚴經，建立五教止觀。

    五教者，即後文所開出之一、法有我無門，二、生即無生門，三、事理圓融門

，四、語觀雙絕門，五、華嚴三昧門。簡言之，即小、始、終、頓、圓五教。

    法有我無門謂小乘教，生即無生門謂大乘始教，理事圓融門謂大乘終教，語觀

雙絕門謂大乘頓教，華嚴三昧門謂圓教。

    止觀者，修行要領。於小始終頓圓五教之中，皆有修習止觀之方便。這五種修

習止觀之方便，皆依華嚴經而立，故曰華嚴五教止觀。

    華嚴四祖清涼國師，依五教止觀，立五種念佛門。依法有我無門小乘教止觀，

立緣境念佛門。依生即無生門大乘始教止觀，立攝境唯心門。依理事圓融門大乘終

教止觀，立心境無礙門。依語觀雙絕門大乘頓教止觀，立心境俱泯門。依華嚴三昧

門別教一乘止觀，立重重無盡門。

    京者西京。終南山，亦名南山、中南山、秦嶺。杜順和尚居處。文殊化身，已

如序中所言。

    杜順，釋法順，俗姓杜，故名杜順。

    聖跡叵測，隨緣應現。既云文殊化身，豈有歷史可言？然為化人間，隨俗示現

，示有籍貫始末而已。

    法師化跡人間，俗姓杜，雍州萬年人。年十八歲，棄俗出家，禮因聖寺僧珍禪

師為師。

    有清河張弘暢者，家中畜有牛馬，其性甚劣，動即傷人，人皆以為患。張弘暢

欲賣之，而無買者，因為皆畏其性劣。杜順和尚對牛馬善語勸導，牛馬皆俯首順從

。以後性甚馴良，不再觝嚙傷人。

    夏日地多蟲蟻，農民無法種菜。杜順和尚恐怕農人傷害蟲蟻生命，於是就地而

言，令蟲蟻速速遷移。不久觀察之，蟲蟻皆遷出菜圃。

    三原縣民田薩埵者，生來即聾。又有張蘇者，生來即啞。有一天杜順和尚將他

二人喚來，竟和二人共談議論。不料聾者竟能聽聞，啞者竟能說話。從此以後，聾

啞之症，永皆痊愈。

    武功縣有僧人，被毒龍所魅。眾人扶來，求醫於杜順。杜順和尚，只是端坐對

之。龍遂託病僧言：「禪師既來，理應速去。」於是病僧即得痊愈。

    遠近皆聞，多來求醫者。杜順和尚不施餘術，但端坐對之，病者即痊。

    其言教所設，多抑浮詞，顯言正理。杜順和尚，若聞讚歎或毀謗，聞若未聞，

好像不知不解一般。

    有一次行經南野，將渡水於黃渠。時河水汎溢，杜順和尚涉水而過。岸既峻且

滑，雖登岸而還墮水中。水忽自斷流，待杜順登上彼岸，水還復如故。見者皆莫測

高深。

    杜順和尚，不計人我，不競是非，其言不涉世俗。朝野普聞，皇上仰敬其德，

請入宮禁，隆禮崇敬。

    唐貞觀十四年，杜順無任何疾苦，將一生行法，付囑門人，令其承用弘傳。言

訖如入定然，寂於南郊義善寺，春秋八十有四。臨終時有雙鳥投房，悲鳴哀切。

    坐送於樊川之北原，鑿穴處之。肉色不變，經月而逾鮮。恒有異香，流氣屍所

。弟子恐有外侵，乃藏於龕內。

    弟子智儼，號至相尊者，師事杜順。立六相之義，講說華嚴一乘教法。

    杜順曾說華嚴五教止觀，一乘十玄門，華嚴法界觀門等。可能皆弟子所記，非

杜順親筆。此五教止觀，亦係杜順所說。


五教止觀淺導

華嚴五教止觀淺導

        解本文

    【行人修道簡邪入正止觀法門有五

      一法有我無門（小乘教）　　二生即無生門（大乘始教）

      三事理圓融門（大乘終教）　四語觀雙絕門（大乘頓教）

      五華嚴三昧門（一乘圓教）】

    修行人欲入佛道，應修止觀。佛道有二，即定道慧道。定道圓滿，即證究竟涅

槃。慧道圓滿，即證無上菩提。定慧二道，唯是一心。一心之體不變，一心之用隨

緣。隨緣不變謂之定，不變隨緣謂之慧。一心者一真法界性也，一心者一大總相法

門體也。

    欲冥合心體，應修於止。欲起心之大用，應修於觀。修止則得定，修觀則發慧

。

    然體用、定慧、止觀，唯是一心，故體用定慧止觀不二。不二而二，乃有體用

定慧止觀之名。二而不二，則唯是一心。此一心者，實相無相，以無相故，能隨緣

現一切相。此一心者，法界無界。以無界故，隨緣能現十法界。故此一心者，即一

大總相法門體也。

    簡邪入正，止觀法門有五。直接破題，逕顯五門教法。簡邪者，簡別邪妄。入

正者，直示正義。

    一、法有我無門，是小乘教。二、生即無生門，是大乘始教。三、理事圓融門

，是大乘終教。四、語觀雙絕門，是大乘頓教。五、華嚴三昧門，是一乘圓教。

    小乘教詳說有六宗，今略為法有我無門者，是以一門而例其餘也。小乘六宗者

，一、我法俱有宗，二、法有我無宗，三、法無去來宗，四、現通假實宗，五、俗

妄真實宗，六、諸法但名宗。今先介紹法有我無宗，其餘五宗，容後介紹。

    佛滅後百餘年，四眾弟子共議大天五事，乃起諍論。以意見不同，分為兩部，

一、上座部，二、大眾部。

    佛滅約三百年初，上座部因起小諍事，於是分為兩部，一、上座部（雪山部）

，二、說一切有部，梵語薩婆多部，別名說因部。此部說一切有為無為諸法實有。

並且一一說其因由，故名說因部。

    法有我無宗，即說一切有部所立。彼說諸法，二種所攝，一名二色。或說諸法

，四種所攝，謂過去未來現在三世法，及無為法。或說諸法，五種所攝，一心法，

二心所法，三色法，四不相應法，五無為法。總之執一切法實有，是該宗之根本義

。

    然法有我無，謂唯破人我。該宗雖空人我，而執有法我。人我只是五蘊之假和

合，故人我空。但五蘊其法卻是實有。

    人我既破，於是破煩惱障，出三界，了分段生死。以執法有故，不破所知障，

餘有界外無明，有變易生死。此是小乘通病，故舉法有我無門以例其餘。

    其餘大乘始教，大乘終教，大乘頓教，一乘圓教，容後文介紹。法藏大師，於

一乘教義分際中，有詳細解釋。就法判教有其五，即小教、始教、終教、頓教、圓

教。故法唯一乘無有分別，人有高下，機有利鈍，自有差別。以法從人，故有五教

不同。

    以理開宗，復有其十。理原是一，性本無分。事相萬差，自有分齊。事以理成

，理借事顯。事以理成，則差而無差。理借事顯，則無差而差。猶如波現萬象，而

水原是一。波全是水，則萬象歸於一寂。水由波現，則一水幻成萬差。今以理成事

，故有十宗之別。

    十宗者，前小乘六宗為其六。第七一切法皆空宗，乃大乘始教。第八真德不空

宗，乃大乘終教。第九相想俱絕宗，乃大乘頓教。第十圓明具德宗，乃一乘圓教。

    於中大乘始教，又有相宗空宗之分。


五教止觀淺導

華嚴五教止觀淺導

        第一法有我無門

    【夫對病而裁方。病盡而方息。治執而施藥。執遣而藥已。為病既多。與

      藥非一。隨機進修異。所以方便不同。】

    此是總說小乘教，小乘人修行，皆有對有待。病與藥相對待，故曰對病而裁方

。對某病裁某方，治某病用某藥。

    病盡而方息，病盡為止，裁方為觀。執遣為止，施藥為觀。病之與方，執之與

藥，皆對待而立。既然對待而立，所以病盡方息，執遣藥已。此謂小乘人偏空滯寂

，不用化道。

    既然止觀對待，所以病多則用藥非一。根機不同，則進修方便自有差異。故曰

方便不同。

    這是說小乘止觀，皆對待而立。

    【今偏就五停心中。為眾生著我者。說界分別觀。眾生從無始已來。執身

      為一。計我我所。然計我有二種。一即身執我。二離身執我。言離身執

      我者。謂外道計身內別有神我者是也。廣如經論中破。於此不更繁文。】

    五停心觀者，小乘三賢位第一所修之法，即聲聞人入道之五種止觀也。

    一、不淨觀。觀境界不淨，停止貪欲之法，貪欲心多者修之。觀境界不淨是為

觀，停止貪欲是為止。

    二、慈悲觀。於一切眾生，起慈悲心，停止瞋恚之心，瞋恚多者修之。起慈悲

觀是為觀，停止瞋恚是為止。

    三、因緣觀。觀十二因緣三世相續之理，用於停止愚癡之法，愚癡多者修之。

觀十二因緣為觀，停止愚癡為止。

    四、界分別觀。於諸法分別地水火風空識六界，或分別六根六塵六識十八界，

停止我見之法。我見重者修之。起界分別觀為觀，停止我見為止。

    五、數息觀。數出入息，以停止散亂心，散心多者修之。數息觀為觀，停止散

心為止。

    今於五停心觀中，單取界分別觀明之，簡略其餘四觀。故曰今偏就五停心中，

為眾生著我者，說界分別觀。因為不淨觀，慈悲觀，因緣觀，數息觀，皆以我見為

體，故偏論界分別觀。

    眾生從無始已來，執身為一，計我我所。

    無始無明，從虛妄起，無有實體。無生無起，純屬虛幻，故曰從無始以來。吾

人當知，既云無始，切莫作有始會。例如有人言，無始者即很久以前，其不知很久

以前，仍是有始。所以無始已來者，無明妄起也。

    眾生無明妄起，所以執身為一。不知身者因緣和合假有。故明界分別觀，令明

因緣假合，無有我體。既無有我，當亦無我所。屬於我者，名為我所。「我」者名

為正報，「我所」者，即是依報。若不執我，則證法身。若不執我所，便是淨土。

法身淨土，為一真法界，一真法界由空二我生。空二我者，空人我，空法我也。

    然計我有二種，一即身執我，二離身執我。

    此二種執我，皆是執著有法。執著「我」是有法，執著「身」是有法。既然執

著身與我俱是有法，於是進一步執著即身是我，或離身是我。

    其不知言離身執我者，是為外道。先引經論破外道之離身執我，廣如經論中破

，不更作繁文。

    外道計身內別有真實的，不思議的神我，如數論外道等。經中佛說三法印，謂

諸法無我破之。論中亦說，若離身有我，當是身造業身受報，不應我受報。

    今破離身執我，令讀者自尋經論，不設繁文。

    【言即身執我者。執我如來慈悲為破此病故。都開四藥以治四病。其中別

      門各有藥病。具如後釋。言四病者。一執身為一我。二執四大。三執五

      陰。四執十二入。言四藥者。一色心兩法。二四大五陰。三十二入。四

      十八界是也。】

    言即身執我者「執我」。第二個「執我」，應該刪除。

    如來慈悲，為破此病故，都開四藥，以治四病。

    此是總明四種病，與四種藥。其中何藥治何病，如後文所釋。

    四種病是，一、執身為一我，二、執四大，三、執五陰，四、執十二入。四種

藥者，一、色心兩法，二、四大五陰，三、十二入，四、十八界。

    此四藥治四病，各有次第，如後文所釋。

    【次釋。若眾生執身為一我而成病者。即說色心二法為藥。亦云。此中乃

      有色心二法。云何為一我耶。】

    先以第一種藥破第一種病。有的眾生，執著身即是一我。換句話說，全身即是

一我。此人不知身是因緣和合而有，所以執一成病。為破眾生執身為一我之病，於

是說色心二法為藥。亦就是說，身為色心二法所成，云何為一我？

    色有形體，心有思想。若謂色心為一法，當是色亦有思想，心亦有形體。如是

則與事實不合。若謂色心為二法，則應有二我。一為色我，二為心我。色我有形體

而無思想，心我有思想而無形體。如是則不合道理。

    今明明有色心二法，云何為一我呢？所以執身為一我者，不如道理。這是以第

一藥破第一病。

    不過我們必須注意，所謂破者，乃破「執」不破「法」。只破執身為一我之「

執」，非是破色心其法。因為法者，無性隨緣，隨緣無性。無性者空寂，故不可得

。隨緣幻現者無實，亦不可得。不可得即隨緣幻現之法，隨緣幻現諸法，即不可得

之空寂。不可得云何可破？故所謂破者，乃破執不破法也。

    【眾生聞此遂即轉執色心為實成病。即為開一色即為開一心。色為四色。

      即四大是也。開一心為四心。即五陰中四陰是也。此乃是四色四心。云

      何但執一色一心為一我耶。】

    眾生聞說色心二法，復執色心二法為實有，因執而成病。不知色心二法，亦是

因緣生，無有實性，不可執著。為破這種執著，於是開一色為四色，開一心為四心

。所以開一為四者，明色法心法，皆因緣生無有實性也。

    當知智者如實知諸法因緣假合無有自性，無智者執著因緣假合為實有自性。為

破這種執著，開一色而四，開一心而為四。云何實有自性？色心二法既非實有，既

無自性，怎樣可執色心為實有法呢？

    開一色為四色者，色法為四大所成也。四大者地、水、火、風是也。此四大種

，成一切色。

    開一心為四心者，謂一心有四用，即受想行識。領納為受，取相為想，造作為

行，了別為識，同為一心之用。

    此四心與色合稱，名為五陰。故四心者，即五陰中受想行識四陰是也。此是第

二藥，即四大五陰。

    故知色為四色，心為四心，因緣和合，無有自性。怎可單執一色一心為一我呢

？此是以開破執，非是破法。法者緣生無性，無性緣成，開合不定，無可執著，故

不可破。緣生為開，無性為合。緣生即是無性，故開即是合。開即是合則無開，開

而無開，無開而開，是不思議開。無性即是緣成，故合即是開。合即是開則無合，

合而無合，無合而合，是不思議合。開合無定，不可思議，如是知者，名曰菩提。

    【眾生又即轉執四色四心成病。佛即為合四大為一色。即五陰中色陰是也

      。合四心為一心。即十二入中意入是也。】

    眾生聞說四色四心，又復執著四色四心為實有，因執成病。於是佛又合四大為

一色法，即色受想行識五陰中的色。合四心為一心，即十二入中之意入。

    十二入者，即六塵與六根互相涉入也。六塵者色聲香味觸法，六根者眼耳鼻舌

身意。六塵為外六入，六根為內六入，謂六根六塵互相涉入也。

    六根六塵互相涉入，乃生六識之處，故十二入又名十二處。今云意入者，言第

六識也。因為破四病者，是破小乘執。小乘人僅知第六識，於第八阿賴耶識，唯知

名字而已。故云合四心為一心，即十二入中意入。

    此是以合破執，即第三藥中十二入是。

    【眾生聞此又更轉執成病。佛即為分一色為十一色。言十一者。即十二入

      中內五根外六塵。成十一色也。開一心為七心。即十八界中六識並意識

      是也。此乃是十八界。云何直執一色一心為有我耶。】

    佛既以合破執，然而眾生更轉執成病。於是佛復以開破執，開一色為十一色，

開一心為七心。是知佛於法說開合者，為破眾生執著耳。不幸眾生展轉執著，不識

佛意。

    開為十一色者，即眼耳鼻舌身五根，及色聲香味觸法六塵。開為七心者，即眼

耳鼻舌身意六識，及六根中之意根。換句話說，十一色，加上七心，即六根六塵六

識，十八界也。

    此即四藥中第四藥，十八界是。既然色心二法是十八界，云何執一色一心為我

呢？

    【眾生聞此遂悟得入空也。然十八界中各有三種。謂內界外界中界。又就

      三種中各分為二。一者病三。二者藥三。言病三者。一內執六根。總相

      為我者是也。二外執六塵。總相為我所者是也。三總計中間六識。總相

      為我見者是也。謂我見我聞我覺我知者是也。】

    眾生聞此遂悟，得入空也。

    以四藥對治四病，令眾生悟入空理也。所謂空者，於法界三觀中──一、真空

絕相觀，二、理事無礙觀，三、周遍含容觀──即真空絕相觀也。以四藥對治四病

，則令小乘人入真空絕相觀。此三觀見於杜順所說華嚴法界觀門。

    然十八界中，各有三種，即內界外界中界。內界是眼耳鼻舌身意六根，外界者

是色聲香味觸法六塵，中界者是眼識耳識鼻識舌識身識意識六識。

    於此內外中三界中，又各分為二，即一者病三，二者藥三。今先言病三。

    三種病者，一、內執六根總相，為「我」是一種病。二、外執六塵總相，為「

我所」是第二種病。三、總計著於中間六識總相，為「我見」是第三種病。

    所謂我見者，具足說即我見我聞我覺我知。

    【次言藥三者。一分內六根為六界。謂眼界等是也。治前計我之病也。二

      分外六塵為六界。謂色界等是也。治前計我所之病。三分中間我見聞等

      為六識識。謂眼識界耳識界等者是也。治前我見聞等病。是已上三處合

      明。帶數標稱分齊差別。彼此不同。總舉題綱名為十八界法也。】

    次言三種藥，用治計我，計我所，計我見之三病。

    一、分六根為六界，謂眼界耳界鼻界舌界身界意界。界者界別，既然分之為六

，云何執為一我？故云治前計「我」之病。

    二、分外六塵為六界，謂色界聲界香界味界觸界法界。外六界各各分別，云何

外執六塵總相為我所呢？故治計「我所」之病。

    三、分中間我見我聞我覺我知之六識為六界。文中「三分中間我見聞等為六識

識」，應為「三分中間我見聞等六識為六界」。謂眼識界耳識界鼻識界舌識界身識

界意識界等。

    既然六識界各有分別，云何於中間執六識總相，為我見等呢？故此藥治「我見

」聞等病。

    是已上三處合明，帶數標稱，分齊差別，彼此不同。

    三處者，根塵識也，此是以上根塵識三處合明。帶數者，根界塵界識界各有其

六也。標稱者，即眼界耳界鼻界舌界身界意界，色界聲界香界味界觸界法界，眼識

界耳識界鼻識界舌識界身識界意識界等諸稱也。此根塵識三處合明，各有分際，各

有差別，各有不同。總舉其題綱，名為十八界也。綱者，提綱挈領之謂也。

    【所言界者別也。十八者數也。故言十八界。】

    所言界者，是界別的意思。故界有分際義，差別義，不同義。此等界之分別，

其數有十八。即六根界，六塵界，六識界，故名十八界。

    【即於前一一法上。各有六重。一者名。二者事。三者體。四者相。五者

      用。六者因。所言名者。眼根口中是說言者是也。所言事者。名下所詮

      一念相應如幻者是也。所言體者。八微事也。言八微者。堅濕𨺲動色香

      味觸者是也。所言相者。眼如香幺華。亦云如蒲桃埵是也。所言用者。

      發生眼識者是也。又有四義。一眼識作眼根。二發生眼識。三眼識屬眼

      根。四眼識助眼根者是也。所言因者。賴耶識根種子者是也。耳根如斜

      跋窠相。鼻根如覆爪甲。舌根如偃月刀相。身根如立地蛇相。意根據小

      乘。如芙蓉相。若據大乘。以四惑俱生為相。四惑者。我貪我慢我癡我

      見也。意根體者阿賴耶識是也。事者名下所詮與意識內緣一念相應執我

      者是也。除意根體事。餘根準眼根思之可知。】

    即於前一一法上，各有六重。

    即於前十八界一一法上，各有六重。前一一法者，六根界，六塵界，六識界，

各有六重也。六重者，一、名，二、事，三、體，四、相，五、用，六、因。以下

便分別解說，解說中以眼根以例其餘。

    第一先解說名，以眼為例。所言名者，眼根，口中是說言者是。例如眼根，在

口為言，便呼曰名。

    當然耳根鼻根舌根身根意根，色塵聲塵香塵味塵觸塵法塵，眼識耳識鼻識舌識

身識意識，在口為言者，皆呼曰名。

    所言事者，名下所詮一念相應如幻者是。

    名為能詮，事為所詮，詮者詮釋也。能詮之名是假，所詮之事為實。一念相應

者，例如眼根之見，與一念相應而成事也。云何如幻？因為此「見」之事，乃因緣

所成，如幻如化而無實體。

    例如此見不在眼邊，不在色邊，中間亦不在識邊。如果在眼有見，當是有色亦

見色，無色亦見色。因為見在眼邊故。

    事實上有色方能見色，無色便不能見色，故知見不在眼。或者有人認為見在色

，因為有色則有見，無色則無見故。

    但是見在色亦不合道理，如果說見在色，應該是色能見眼，怎可說眼見色呢？

    或者有人說，見既不在根，亦不在塵，應該在識。但是若無根塵，識何能見？

    故知「見」者，因緣生，不可得，如幻如化。此因緣生法，一念相應便成見事

。眼根之見固然如是，其餘諸根之聞嗅嚐覺念，亦復如是，不在根不在塵不在識。

皆因緣所生，如幻如化，一念相應而有其事。

    所言體者，八微事也。

    八微者，猶現代語之元素。不過佛法謂諸法因緣生，一切無自性。故所言體者

，不過係八種因緣所成，無有自性。八微者堅濕煖動色香味觸者是也。換句話說，

即地水火風四大，及色香味觸四塵。

    所言相者，言眼根之形相。下文並出其餘諸根形相。眼如香荽華，亦如蒲桃埵

。此是言眼根之相。

    所言用者，發生眼識者是也。

    發生眼識，乃眼根之用。其中有四義，一、眼識作眼根。若無眼識因緣，便不

成眼根。識是其用，根為其體，用必依體，體必起用，無眼識之用，便不成眼根之

體也。所以稱為眼根者，是以眼識而得其名，故曰眼識而作眼根。

    二、發生眼識。

    第二種義者，以眼根因緣，發生眼識也。若無其體，必不能起用。所以由眼根

之體，而發生眼識之用。

    三、眼識屬眼根。

    眼識屬眼根者，是眼根主宰眼識，眼根攝眼識也。

    四、眼識助眼根。

    眼識助眼根者，乃眼識成眼根，眼識入眼根也。

    總而言之，用之與體，識之與根，相緣而成，相由而生。小乘人執為有法，大

乘人知緣生無性。

    所言因者，賴耶識根種子者是也。

    依唯識宗言有八識，第八阿賴耶為根本識。及第七末那識，第六識，眼耳鼻舌

身等前五識。

    賴耶即第八阿賴耶識。阿賴耶識，譯為藏識。有能藏。所藏。執藏義。藏者即

含藏也。

    能藏者，能持染種子。染種子名所藏，此識為能藏。又所藏者，此識是雜染法

所熏所依，故染法名能藏，阿賴耶識又名所藏。執藏者，此識為染第七識等之所執

藏，第七識執之以為內我，故名執藏義。

    此阿賴耶識，能執持諸法種子令不失故，名為種子。賴耶識根種子者，即所言

因也。種子是因，所生是果。依成唯識云，種子雖依第八識體，而是此識相分非餘

，第八識見分，恒取之以為境界者。

    以下說餘諸根（除去眼根）形相。耳如斜跋窠相，鼻如覆爪甲，舌如偃月刀相

，身根如立地蛇相。

    意根相有小乘大乘之分，據小乘如芙蓉相。此是譬喻。芙蓉乃蓮花之別名，蓮

花浮出水面而其根深藏水底，人所不見。猶小乘人，僅知第七識我執，而不見第八

識。其實第七識體即第八也。以小乘人不見，故以芙蓉相譬第七識。意根即第七識

也。

    若據大乘，以四惑俱生為相。四惑者，我貪我慢我癡我見也。

    成唯識論云，此意（第七末那）相應有幾心所？具與四種煩惱常俱，謂我癡我

見我慢我愛。

    所謂我愛者，即文中所謂的我貪。

    以第七識意根執我，故生貪愛，曰我貪。於所執我，深生耽著。

    我慢者，謂倨傲也。恃所執我，令其心高舉，凌慢於人。

    我癡者，即是無明。執我心濁，不知我空。愚於我相，迷無我之理。

    我見者，謂執我之見。於諸法無我，妄計於我。

    單論意根之體，即是第八阿賴耶識。第七意者，以阿賴耶為體也。

    意根事者，即意根名下所詮，與意識內緣一念相應執我者是。所謂內緣者，意

根內緣第八識，一念相應執為我也。此為意根之事。

    除意根體事以外，其餘根如名、相、用、因等，準於眼根，思之可得。

    換句話說，意根名者，口中言說者是。意根相者，小乘謂如芙蓉相，大乘以四

惑俱生為相。意根之用，發生意識者是。意根之因，與餘根一樣，皆以賴耶識根種

子為因。

    【第二外六塵者。一一是有六種。一者名口中言說色塵者是也。二者事名

      下所詮一念與眼識相應者是也。三者體八微者是也。四者相青黃赤白者

      是也。五者用引生眼識者是也。六者因阿賴耶識中色種色種子者是也。】

    於十八界中，一一法上各有六重，六重者一、名，二、事，三、體，四、相，

五、用，六、因。今已解釋過六根，次第二解釋外六塵。於中亦是先解色塵，後例

其餘。

    第二外六塵，一一亦各有上說六重。茲舉色塵，六重如下。

    一、名，口中言說，謂為色塵者是。

    二、事，名下所詮釋者，一念與眼識相應者是。能令眼識得見，為其事也。

    三、體，色塵以地水火風色香味觸等八微為體。

    四、相，色具青黃赤白等，為其相。

    五、用，色法能引生眼識者，為其用。

    六、因，阿賴耶識中，色種色種子者是。（似應為阿賴耶識中，色種子者是。

）

    阿賴耶識中色種子者，即阿賴耶識中，自體變現之相分也。

    【聲塵以大小長短音聲為相。香塵以香臭等為相。味塵以酸鹹甘辛苦為相

      。觸塵冷暖澀滑硬軟輕重等為相也。法塵以方圓長短形量等為相。其法

      塵以無明為體。除法塵體。外餘五塵準色塵思之。】

    次解釋聲塵。聲塵者，以音聲大小長短為相。音聲大小長短者，直名其言說也

。

    香塵以香臭之氣為相。味塵以酸鹹甘辛苦等滋味為相。觸塵以冷暖澀滑硬軟輕

重等為相。法塵以方圓長短形量等為相。總而言之，法塵以無明為體。

    何以法塵以無明為體？因為一切法因緣假現而無實體，眾生起於無明，虛妄執

著法有實體也。

    除法塵以無明為體以外，其餘聲香味觸等四塵，皆準色塵可知。即是其餘四塵

，皆以八微為體。

    此是就五塵自體性相而言。諸法有二種性，一、無性為性，諸法同是以無性為

性。二、以自體性相為性。以八微為體者，是從事相上，約自體性相而言也。若究

竟言，一切塵法，皆緣生無性，若執為實有，便是無明。

    【中間六識者。一名口中言說眼識者是也。二事者名詮不及妙得不亡者是

      也。三體者用如來藏為體。四相者清淨圓滿為相也。五用者得境了知為

      用也。六因者以阿賴耶識中眼識種子者是也。】

    此是於根塵識中第三，解釋中間六識。於六識中，先解釋眼識。

    眼識有六重，一、名，在口言說，謂之眼識者是。

    二、事，名詮不及，妙得不亡者是。謂眼識是抽象的，非具體的，故曰名詮所

不及。雖然名詮所不及，然眼識實有，卻非虛無，故曰妙得不亡。不亡者不無也。

    三、體，用如來藏為體。如來藏者，具二空義，即如實空，與如實不空。眼識

者，名詮所不及，如實空也。妙得而不亡，如實不空也。故眼識體者，用如來藏為

體。此非就小而論，乃以大釋小也。否則小乘人於阿賴耶尚僅知名字，更何況如來

藏呢？

    四、相，清淨圓滿為相。眼識者，雖能分別一切法，然其本身卻是清淨的無分

別的。例如淨鏡，雖能分別一切像，然鏡的本身，卻是清淨的湛寂的。眼識之相，

亦復如是。

    五、用，得境了知為用。猶如淨鏡，形對影現，故曰得境了知。

    六、因，以阿賴耶識中眼識種子為因。即阿賴耶識中，見分取於相分為因也。

    【然意識中事者。名下所詮與正理不相應者是也。以一切往礙為相。除意

      識事相。外餘五識準眼識思之。】

    單論意識中「事」，意識中事者，名下所詮，與正理不相應者是，名下所詮者

，意識以「念」為事。而念有能念所念，若無能所，則不成其為事。

    正理者，諸法緣生無性，本來空寂。故於正理中，無能無所，無念無不念，以

一切法不可得故。何故一切法不可得？以一切法緣生無性故，一切法幻現非實故，

一切法畢竟空畢竟淨故，一切法橫遍豎窮故，一切法無分別故，一切法無生無滅無

來無去故。故曰名下所詮，與正理不相應者是。

    以一切往礙為相。

    意識之相，以往礙為相。往者過去也，意識唯對過去未來，不對現在。眼耳鼻

舌身五識，對現在而起。 如果意識亦對現在，應是瞎子能見，聾子能聞 ……。因

為瞎子無目，而有意識，聾子無聽，而有意識故。既然意識之念不對現在，故曰以

一切往礙為相。

    除意之「事」與「相」外，餘五識之六重，及意識之名、體、用、因等，皆準

眼識，思之可知。

    【其名事等一界既六。總計十八界都一百八界也。】

    其名、事、體、相、用、因等六重，於十八界中各各皆具。總計便有一百八界

。

    【有經用此為一百八煩惱。所治之病既爾。能治之藥亦然。】

    有的經謂此一百八界，為一百八煩惱。一百八煩惱者病也。既有一百八病，故

治病之藥，亦有一百八也。

    【俱根塵識等玧以藏識為體。故楞伽經云。藏識海常住。境界風所動。恒

      起諸識浪。騰躍而轉生。據此經文。是為可證。】

    根塵識三，併以藏識為體。藏識者，阿賴耶識也。并引楞伽經為證。

    【若行者觀此十八界。斷前等煩惱。得離我我所。此即解脫。】

    若行者觀此十八界，以藥除病斷前等煩惱，得離我我所，此即解脫。

    觀十八界者觀也，斷煩惱者止也。以止觀故，離我我所，以離我我所故，獲得

解脫。

    【能觀之心。是智所觀之境。無人名得人無我智也。人我雖去。法執猶存

      。法執者謂色心也。】

    能觀之心是智，所觀之境無人。

    小乘止觀，有能有所有生有滅。能觀之心謂之觀智，所觀之境無人，小乘止觀

空人我，不空法我。故其智者，名得人無我智。

    小乘止觀，雖除去人我，但法我猶存。法我者，即小乘人執有色法心法也。

    【問此中法執色心與前破一我色心何別耶。答前則一身為有人。故舉色心

      以破見。乃至如是展轉開一身為十一色。開一心為七心等。至此始知從

      眾緣和合生。故人見始亡。鑒理未明。猶執眾緣。以為實有。有斯異也

      。此略出說小乘破我執。明界分別觀竟。】

    最後問答釋疑。問：此中執色心二法為法執。前曾言破執身為一我，用色心二

法破。前用色心破，今復云色心為法執。究竟前後二者，有何差別呢？

    答：前則一身為有人，是說前以色心破一我者，是破人我執也。今說法執為色

心二法者，是說小乘人尚有法我執也。故舉色心以破見者，是破人我見。

    乃至如是展轉破人我見，先開一身為色心二法，次開一色為四色──四大。開

一心為四心──受想行識。次復展轉合四色為一色──五陰中之色陰。合四心為一

心──即十二入中之意入。次復展轉開一色為十一色──五根六塵。開一心為七心

──六識及六根中之意根。展轉至此，方知「我」為從眾緣和合生，故人我見始亡

。

    然小乘人鑒理未明，猶執眾緣之法為實有。故謂小乘為法有我無宗。

    此是略說小乘，破其人我執，於五停心觀中，單明界分別觀竟。

    華嚴宗立五教，小始終頓圓。天台宗立四教，藏通別圓。然華嚴宗之小教，與

天台宗之藏教不同。因為小乘有二種人，一者愚法人，此人執小迷大，於此世中，

小乘根性決定。此種人異於大乘，因為彼等分別諸法數，一向差別。所謂揀邪正，

辨聖凡。二者不愚法人，此輩以厭苦情深，畏佛道路遠，退菩提心，且取小證。此

輩人知小解大，於此世中，小乘根性不決定，可迴小向大。

    天台藏教，含此二種小乘。然華嚴宗之小教，則單以愚法二乘而立。例如法藏

大師於一乘教義分齊云：「小教者，即愚法二乘，圓教者，即別教一乘。」

    於此可知，天台藏教者，愚法不愚法二乘也。華嚴小教者，愚法二乘也。天台

圓教者，同教一乘也。華嚴圓教者，別教一乘也。

    於是有人針對這種原因，提出難問曰，既然愚法小乘，自無向大之機。上位又

無接引方便，豈不是小乘將永為小乘，永無成佛之日嗎？

    事實上並不如此，華嚴宗亦有其圓融之處。可惜於法藏以後，後繼無人，未能

作適當的發揮而已。

    例如一乘教義分齊中，以理開宗，將小教分為六宗。第六諸法但名宗，便具轉

小入大之方便。茲將諸法但名宗，簡介如下。

    諸法但名宗，於小乘部派中，如大眾部，一說部，說出世部，雞胤部，皆具此

義。他們主張，一切我、法等，唯有假名，都無實體。佛一切時，唯演說法，不說

名相。然諸有情，謂佛說名相，歡喜踊躍。

    我們在此不過略說，欲知詳細，請閱大正藏第四十九卌「異部宗輪論」。法藏

謂如是諸法但名宗，便可通大乘初教之始。

    再如法藏大師於一乘教義分齊中曾說：

    「或有眾生，於此世中，小乘根不定故，堪進入大乘初教即便決定者。即

      見如來，初轉小乘法輪，翻諸外道。後見佛轉大乘初教即空法輪，迴諸

      小乘。」

    「或有眾生，於此世中，於小乘及初教根不定故，堪入終教即便定者。即

      見佛初轉小乘法輪，中時見佛轉空教法輪，後見轉不空法輪。」

    故知華嚴小教，雖云愚法二乘，絕非不能轉小入大終成佛果者也。

    茲順便將小乘六宗，分別介紹於下。小乘六宗者，一、我法俱有宗，二、法有

我無宗，三、法無去來宗，四、現通假實宗，五、俗妄真實宗，六、諸法但名宗。

除法有我無，及諸法但名二宗已經談過外，茲大略介紹其餘四宗。

    一、我法俱有宗。此宗有二種人，一是人天，二是小乘。小乘中如犢子部是。

犢子部立三聚法，即有為聚法，無為聚法，非有為非無為聚法。有為聚無為聚是法

，非有為非無為是我。此部又立五法藏，一、過去法藏，二、未來法藏，三、現在

法藏，四、無為法藏，五、不可說，不可說即是我。我者，不可說是有為，不可說

是無為也。謂補特伽羅，非即陰非離陰。若補特伽羅即陰則是有為，若離陰則是無

為。補特伽羅譯為人、眾生、或數取趣。以補特伽羅非即陰非離陰故，所以人者，

不可說有為，不可說無為。

    二、法有我無宗已說，今解釋法無去來宗。

    三、法無去來宗。法無去者，無過去也，法無來者，無未來也，大眾部立此義

。此宗謂有現在及無為法，過去未來非實有體。因為過去未來，無體無用故。

    四、現通假實宗。此是小乘部派中，說假部所立。彼說法無過去未來，現在世

中諸法，五陰法是實，十八界十二處是假，非為真實。於現在法中，隨應諸法，假

實不定。故名現通假實宗。

    五、俗妄真實宗。說出世部立此說。謂世俗間一切，皆是假。因為世俗間一切

，皆是虛妄故。出世間法，皆是真實。因為出世間法，非虛妄故。俗者謂世俗也，

真者謂出世間法也。故名俗妄真實宗。

    六、諸法但名宗，此宗已說，不另贅述。

    此是略述小乘六宗宗義。總之華嚴宗雖以愚法二乘立小教，但不違背迴小向大

之旨。不應以「愚法二乘」受責也。


五教止觀淺導

華嚴五教止觀淺導

        第二生即無生門

    【生即無生門者。就此門中。先簡名相。後入無生門。今初簡名相者。且

      就世間。隨取一物徵即得。】

    華嚴宗分五教立三觀，三觀者一者真空觀，二者理事無礙觀，三者周遍含容觀

。真空觀者，可證入理法界。理事無礙觀者，可證入理事無礙法界。周遍含容觀者

，可證入事事無礙法界。至於事法界，繁多無量，故不立觀。

    以觀收教，依於真空觀，可成就小始二教。依於理事無礙觀，可成就終頓二教

。依於周遍含容觀，可成就同、別二種圓教。

    今生即無生門，是大乘始教。依真空觀修之，可斷現行障，成一切智，證入理

法界。前小乘教，對治外道。因為外道不知諸法自性皆是因緣，乃執自性而起人我

執。故小乘對治之，而空人我。今大乘始教對治小乘，因為小乘空人不空法。故大

始對治之，明因緣所生法，名相是假，體性皆空。大乘始教，知諸法因緣生，緣生

無自性。雖證此法，猶有剎那生滅，是以仍屬有為緣起。

    大乘始教，其位相有二。第一種接引愚法二乘，令彼迴心向大，故施設迴心教

，立於五位。五位者，於見道位前七方便內（七方便位又稱七賢位。即一五停心觀

，二別相念住，三總相念住，四軟位，五頂位，六忍位，七世第一位），立五停心

別總相念，為資糧位。立後四善根，為加行位。資糧位是遠方便，加行位是近方便

。然後立見道位，修道位，究竟位。第二種立三乘十位。十位者一乾慧地，二性地

，三八人地，四見地，五薄地，六離欲地，七已辦地，八辟支佛地，九菩薩地，十

佛地。

    故大乘始教，與天台藏通別圓之通教同。由此可知，華嚴宗實有接引小機之方

便也。

    先簡名相者，簡別名相是假也。知名相是假，則入諸法無性。知諸法無性，則

知諸法無生矣。

    【今且就一枕上徵。問不違世間。喚作何物。答是枕。問復是何。答是名

      。又問。此是何枕。答是木枕。】

    名相是假，如幻如化。假則無實體，法無實體，是故無生。所以名相現有生滅

，而體性實無生滅。

    心經云，色不異空，空不異色。色即是空，空即是色。色法固現有現無現生現

滅，然色即是空，空豈是有無生滅？今欲明此理，故先簡別假名。

    今先就一枕上徵者，先就枕上設問也。就枕上設問者，是杜順和尚，俯拾眼前

事物設徵也。

    假設迷人問曰：「如果不違世間言說，請問此是何物？」答：「是枕。」

    迷人又問：「所謂枕者，復是何？」答：「所謂枕者是名。」

    枕是名下所詮之事，名是能詮之言說。是知言說之名，只是假名相而無實義。

因為名者僅是枕的代名詞，換句話說，此枕亦可用其他的名代表。例如「這個東西

」「那個東西」乃至「甲」「乙」等。故知其代表的名，只是言說，而無實義。

    又問：「此是何枕？」答：「是木枕。」

    此一問答，旨在說明名與句之別。

    【又問。木枕復是何。答不是名。又問。既不是名。喚作何物。答是句。

      又問。枕喚作何物。答不是句。又問。既不是句。喚作何物。答是名。

      又問。名將何用。答名將呼事。】

    又問：「木枕又是何物？」答：「不僅是名了。」

    又問：「既不是名，那麼喚作何物呢？」答：「木枕二字喚作句。」句者句義

也。

    又問：「那麼枕喚作何物？」答：「不喚作句。」

    又問：「枕既不喚作句，喚作其麼呢？」答：「是名不是句。」

    又問：「那麼名作甚麼用呢？」答：「名將呼事，作詮解事之用。」

    【又問。素將來。答枕到來也。即指到來者。是何。止不須語。此是默答

      。更問。定是何物。答不是枕。又問。既不是枕。枕向何處去。答是名

      。】

    又問：「素將來！」「素」將來！ 似應為「索」將來！ 意思是說，汝既云名

者用以呼事。那麼呼事來我看！

    答：「汝要我取將來，則拿枕到來也。其實汝索何物，取何物來便可。止不須

言說其名也，默答即可。」

    是故文中云「即指到來是何，止不須語，此是默答。」意謂所詮事者，是離名

之法也。事物離於名詮，只要直示其事物，便勿須以名言作答了。

    更問：「此事者，定是何物？」答：「不是枕。」

    意思是說，「枕」者僅是假名而已。此事法者，本來無名無相，不可說也，故

曰不是枕。

    又問：「既不是枕，那麼向何處去？枕是何物呢？」答：「枕只是假名而已。

」

    由此可知，一切法不可說，不可分別。所說所分別者，僅是假名而已。

    【又問。名在何處。答口中言說者是。又問。此既不是枕。喚作何物。答

      離言。又問。何以得知離言。答由眼見故假言詮。】

    又問：「所謂名者在何處？」答：「名者，僅是口中之言說，無有實體也。」

    又問：「此事法既然離枕之假名，那麼喚作甚麼東西呢？」答：「此事法離言

語相文字相，離乎言也。」

    又問：「何以得知此事法離言？」答：「由於眼見此事法，假借名言詮解而已

。然此名言，非是事法也。」

    【又問。若假言詮。喚作言何物。答是事。又問。事有多種。或是相事。

      或是色事。或是理事。答此是相事。又問。相亦有多種。或邪或方圓等

      相。答此是方相。又問。方相有多種。言多種者。名同事別。答此是枕

      名下方相。】

    又問：「如果假借言詮，那麼名言者所詮為何？」答：「所詮者是事。」

    又問：「事法有多種，或是相事，或是色事，或是理事，所言者究屬何種事？

」答：「此是相事。」

    相事者假相也，無有實體。色事者緣起法也，緣起之法非無，只是其相是假。

應知色法實相，即是無相。若執色相是實，便成相事。故緣起色法無過，因為緣起

性空，實相無相。若執緣起假相為實有，便是遍計執，是以有過。至於理事，緣起

性空即其理也。

    答：「今此所詮者，即是相事。」

    又問：「相亦有多種，或邪（或為斜），或方圓等相。今所言相者，究屬何相

？」答：「此枕是方相。」

    又問：「方相亦有多種，言多種者，名同事別。究是何種方相呢？」例如方桌

、方硯、方器等，皆是方相。今此方相，指何而言呢？答：「此是方枕，乃枕名下

所詮之方相也。」

    【又問。名相事八識之中是何心攝。答眼識門中第六意識心中名相事。】

    又問：「此名相事，於八識之中，是何心攝呢？」答：「眼識門中只取其相，

第六意識心妄生分別，並且依相而立名，故有名相事。」

    八識者，前五識，第六意識，第七末那識，第八阿賴耶識。謂名相者，透過眼

識，由第六意識分別取著，而立名相。

    此處云枕相，故言眼識門中。其餘聲香味觸相，應云耳識門中，鼻識門中，舌

識門中，身識門中，第六意識心中名相事。

    【又問。從何處得此名相事忽然於意識心中現耶。答從種子來。問何以得

      知。答此枕名相不得作席名相。故得知從種子來也。問種子從何處得。

      答從邪師邊得。】

    又問：「從何處得此名相事，忽然於第六意識心中現耶？」答：「從種子來。

」

    外現諸法相，能令第六意識心中，現諸名相事。故外現諸法相，即是令第六意

識心現起名相之種子。然此種子，即第八阿賴耶識中，親生自果功能差別也。唯識

云，此阿賴耶識，能執持諸法種子，令其不失。故阿賴耶識，又名一切種。唯有阿

賴耶識能持種，餘法不能持種。

    何謂阿賴耶識親生自果功能差別呢？原來種子雖依第八識體，而即是第八識自

體變現的相分。故曰親生自果功能差別。

    所以第八識是種子之體，種子是第八識之用。種子是因，有能生義。所生染淨

果報，是所生義。然能生所生，皆第八識自果功能差別。換句話說，皆第八識自體

所變現也。

    第八識所現相分，有無量差別，故種子亦有無量差別。這種種差別，經上名之

為界。如經云，一切有情，無始世來，有種種界。如惡叉聚，法爾而有。界，即種

子差別名。

    問：「何以得知，意識心中所現名相事，是從種子來呢？」答：「此枕名相，

不得作席名相，故得知從種子來也。」

    因為種子有種種差別界，故有枕與席之名相不同。如果不從種子來，應該一切

法皆是名相，而名相應無差別。今以種子有差別，故有一切法名相之差別。

    種子是第八識自體相分，而相分有種種差別，所以一切名相，方有差別。

    因為一切法因緣所生，無性無體。既然無性無體，云何而有一切名相之差別？

原來心外無法，一切法差別名相，皆唯識所現。唯識是一，云何能現諸法差別名相

呢？因為第八識中執持種子不同，故能現一切名相差別。所以說此枕名相，不得作

席名相，故知從種子來也。

    問：「種子從何處得？」答：「從邪師邊得。」

    我們已經知道，種子即第八識所變之相分。第六識於此第八識自體相分，執為

實有之外緣，因而產生分別我執。若論正法，一切法實相無相，原無相分可得。然

因邪師邪教生邪分別，以致第六識執取相分為實有。乃至引為種子，分別一切名相

。故曰種子從邪師邊得。

    【又問。當得之時云何得。答由於見聞熏成種子故。又問。此名相事既在

      意識心中。即合心內看。何故心外向前看。答向前看時。此名相全在心

      裏。又問。何以得知。答眼識但見色。名相事在意識心內。】

    又問：「此種子當得之時，云何而得呢？」答：「由於見聞熏成種子故。」

    第八識變現相分，此相分復透過六識見聞覺知，返熏成種。

    不過唯識宗於種子之生，有不同的說法。有謂種子但由熏習力增長，不由熏習

力生。因為無漏種子，法爾本有，不從熏生。有漏亦應法爾有種，由熏習力而增長

，不別熏生。當然這是從種子依第八識體有，而立說的。有謂種子者，皆由熏生。

當然這是從相分返熏成種，而立說的。我們在此，僅作簡短的介紹。

    又問：「此名相事，既在第六意識心中，即應該第六意識心向內看而有名相。

何故第六意識心向前看，而有名相呢？」答：「向前看時，此名相全在心裡。」

    意思是說，外面的相分是假，本無名相，名相者，唯心所現。以第六意識心不

如實知，故妄起名相之想。所以說第六意識心向前看時，此名相全在心裡。換句話

說，諸法名相，本是幻有非實。只為意識心不如實知，虛妄執名相為實有而已。

    又問：「何以得知？」答：「眼識但見色，名相事在意識心內。」

    眼識但能見色，不能見名相。必待眼識見色後，轉入第六意識，第六意識心分

別執取，乃生名相之想。所以名相者，只是妄想而已。

    【又問。我迷人唯見名相。汝智者既見色者。相貌云何。何者是色。𧕴問

      迷人。汝見名相。相貌云何。迷人答曰。四稜六面者是智人。問曰。向

      稜處看。當見稜耶見色耶。迷人審諦觀察答云。唯見色不見稜。餘稜面

      上亦同此問答。迷人問曰。既全是色者。名相何在。智人答曰。名相在

      汝心中。】

    又問：「我迷人唯見名相，汝智者既能見色，那麼色的相貌是怎樣的？何者是

色呢？」智者反問迷人說：「汝言唯見名相，請問名相的相貌云何？」

    迷人答曰：「我見此枕的相，是四稜六面的。」四稜六面是言枕的形相。

    智人問曰：「汝向稜處看！當是見稜呢？還是見色呢？」迷人審諦觀察以後答

曰：「唯見色不見稜。」其餘四稜六面，亦同此問答。其餘四稜六面，亦是唯見其

色，不見名相。

    迷人反問曰：「既然所見者全是色，而非名相，那麼名相究竟在那裡呢？」智

人答曰：「名相此假名，唯在汝第六意識心中。」即第六意識心妄現也。

    【迷人不伏。智人問曰。有何所以不伏。迷人答曰。如我現見佛授記寺門

      樓。名相是我心中向前看者。名相亦遂在我心中。何故一人取得。一人

      取不得。】

    迷人不伏者，迷人執名相為實有也。

    智人問曰：「汝以何原因不伏呢？」迷人回答說：「譬如我現前眼見佛授記寺

（佛授記寺者，寺名也。）的門樓，既然名相是在我心中，當我向前看時，佛授記

寺門樓之名相，亦遂在我心中，可見名相是實有。既然名相是實有，我自然取名相

得。何故你又說我取名相不得呢？

    一人取得，一人取不得者。謂「我」同是一人，而名相又復實有，何一人取名

相得，一人取名相不得呢？

    總之迷人執名相為實有，故有此問。意謂名相既是實有的，何故一人取得，一

人取不得呢？

    【智人𧕴問曰。汝取名相來。迷人答言。已取得訖。智人問曰。取得何物

      。迷人答曰。取得名相。又問。名相軟耶硬耶。答云硬。智人云。放著

      硬但取名相。莫取硬來。迷人答。硬及名相俱得。又問。便可見耶。答

      不可見。更問。見何物。答但見名相。】

    智人卻問曰：「汝既認為名相實有，即取名相來我看！」迷人答言：「我己取

得名相了，因為名相是實有的。」

    智人問：「取得何物？」迷人答曰：「取得名相。」

    智人又問：「名相是軟還是硬呢？」迷人答曰：「硬。」這是指木枕而言，因

為木枕之相是硬的。

    智人曰：「且放著硬，只取名相，莫取硬來！因為名相既實有的，應該離硬而

單獨存在。」迷人回答說：「硬及名相俱得。」意思是說，硬和名相都是實有的。

    智人又問：「便（硬）可見嗎？」迷人答曰：「硬不可見。」因為軟硬只可以

觸得，不可以見得。

    智人更問：「汝所見何物？」答：「但見名相。」

    【迷人𧕴問。既取名相得。唯取得名相何在。智人答云。名相在迷人心裏

      。】

    迷人卻問智人曰：「既然名相可以取得，那麼唯取名相，而此名相在於何處呢

？」智人答曰：「名相在迷人心中。」

    名相是假，故智人不取。迷人不如實知，妄執名相為實有，故名相在迷人心裡

。

    【迷人不伏。名相在心中。智人問曰。何以不伏。迷人答。既種種名相俱

      在我心中。何故不齊得硬。答得硬。若得硬者。是現名相。不得硬者。

      以是過去名。】

    迷人聞說名相在迷人心裡，於是不伏。

    智人問曰：「汝何以不伏呢？」迷人答曰：「現在枕之名相與硬，在我心中俱

得。如果說名相在心裡，當是種種枕之名相皆在心裡，何以種種枕之名相不齊得硬

呢？」智人答曰：「若得硬者是現名相，不得硬者，以是過去名。」

    意識不對現在，唯對過去未來。故曰得其硬者，是現在對木枕，透過眼識引起

第六意識分別而生的名相。不得其硬之概念者，是意識本身，僅分別過去而生的名

。

    【又難曰。意識不得現量境。云何得有過去現量境耶。答二種名俱在過去

      。於中有獨行不觸行差別故。】

    迷人又難問曰：「意識不得現量境，為何得有過去現量境呢？」

    現量境者，眼耳鼻舌身，對色聲香味觸，是現前量度而楷定者。但意識唯對過

去，不對現前量。於意識中所現的名相，皆是過去五根所得名相的影像。今難問曰

，云何意識能得過去現量境呢？

    答：「二種名俱在過去，於中有獨行與不觸（獨）行差別故。」

    獨行不獨行者，意識心起時，不與前五識俱，例如夢中雖意識心動，但不與眼

耳鼻舌身五識俱，名獨頭意識。雖不與五識俱，但意識中所起的名相，皆是過去眼

耳鼻舌身五識的影像。

    至於不獨行意識，是五識起時，必與一分意識俱。這一分意識，是率爾心。率

爾心者，無有分別。故五識起時，雖有一分率爾心，但這一分率爾心是無分別的。

但率爾心後一剎那，必起尋求，分別乃生。

    但這獨行與不獨行意識心所取的名相，俱在過去。何以故？因為獨行意識所起

的名相，是五識過去的影像，所以是過去。不獨行意識是無分別的，知有名相時，

已是尋求心了。率爾心後一剎那起尋求，以尋求心望率爾心，亦在過去。故曰二種

名俱在過去。

    【又問曰。既二種名相皆是妄識。經云。何有獨影像。有帶質影像。答言

      帶質者亦是獨影心緣方相是比量境。故不是現量。故今說別。以共眼識

      不共故說別也。】

    又問曰：「二種名相皆是妄識所現，而非實有。何故經云有獨影像，有帶質影

像呢？」

    獨影像者，即獨頭意識，是第六意識妄想分別，而生起我法之相。而此我法相

，情有理無，純是眾生遍計執性，妄執相分為實有。此謂之獨影像。

    帶質影像者，第六意識，緣眼耳鼻舌身五根，色聲香味觸五塵，於自心中，所

現起之相分，兼帶根塵之實質。第七識緣第八識，於自心所現起的我相，亦是帶本

質之實體的。例如明鏡緣外在之實物，於鏡中現出影像。而此鏡中之影像，即兼帶

鏡外實物之質者。

    此與獨影像不同，獨影像者，純係第六意識妄想分別，不借外緣。其心中所起

影像，猶如空華龜毛兔角，不帶實質。所以第六識緣過去五識影像而起自心像，謂

之獨影像。因為過去五識影像，不帶質故。第六識緣現前五識影像而起自心像，謂

之帶質影像。

    此是三境中之二種境。三境者即一、性境，二、獨影境，三、帶質境。

    迷人問，既然過去現前二種名相，皆是妄識所現。何以經云，有獨影像，與帶

質影像呢？

    因為過去影像，於第六識心中，是獨影像。現前影像，於第六意識心中，是帶

五根五塵的帶質影像。既是帶質影像，應該是兼有實體的，不應該是純虛妄的。

    答：「帶質者亦是獨影像。因為心緣枕之方相，是比量境故，不是現量故。今

分別說者，是因為共眼識者，說名帶質影像。不共眼識者，說名獨影像。並不是說

獨影像是虛妄的，而帶質影像是有實質的。總之心外無法，一切萬法唯是一心。一

切法緣起假現，性空無實。所以帶質者，亦是獨影像，由妄想分別而生。」

    所謂比量境者，比量推度也。

    【又問。分別何故不同。答曰。分別有顯了有憶持。二種不同。是故有託

      質影。有不託質影。分別不同故也。】

    迷人又問：「分別何故不同？」答：「分別有顯了憶持二種不同。顯了者是現

量境，憶持者是比量境。顯了者是帶質影像，憶持者是獨影像。是故有託質影，有

不託質影之分別也。」

    【迷人又問曰。我唯見二種名相。汝智者見何法。答曰。智人唯見色法。

      不見名相。此簡名竟。】

    迷人又問：「我迷人唯見二種名相，汝智者見何法呢？」答：「智人唯見色法

，不見名相。」

    色法有方便說，與實說。方便說者有三種色，一、可見有對色，二、不可見有

對色，三、不可見無對色。

    可見有對色者，是眼根對色塵，可見有對。此又有三種，一、顯色，青黃赤白

等。二、形色，長短方圓等。三、表色，取捨屈伸等。

    不可見有對色者，是耳鼻舌身四根，對聲香味觸四塵，雖不可見而有對。

    不可見無對色者，意根對法塵，既不可見，又復無對。

    如實說者，色法緣起如幻，性本空寂，雖分別而實無分別。凡夫不如實知，執

為實有，於無分別而妄生分別。

    以上簡別名相竟。

    【次入無生門者。夫智人觀色法者。且如色法。眼識得時實無分別。不是

      不得而無分別。此即是法眼識親證如色無異。】

    次入無生門。前說名相是假，無性無體，雖現有生滅，實無生滅。故簡名相時

，已暗示無生了。今再正式闡釋無生的道理。

    智人觀色法者，且如色法。

    上文談到，迷人唯觀名相，智人觀於色法。今言智人觀色法，是「如」色法。

    「如」者，無分別也，不二不異也。何以無分別，不二不異？因為諸法事相雖

有差別，然諸法理性同一空寂。以理融事，則事相雖差異，而無分別，不二不異。

故會諸法如義者，即入不二法門也。

    以色法「如」故，所以眼識得色時，實無分別。既無分別，則意識心中不應起

欣厭好醜之想。凡夫心中起欣厭好醜想者，誤取名相為實所致也。

    故不是眼識不得於色，而是眼識得色時，意識無有分別也。

    此即是色法。眼識得色法時，親證色法如如，無有差異。

    故大乘始教，謂一切法皆悉真空，出於情執分別。以出情執分別故，是以色法

如如。

    【及其意識不了妄計我。生假分別。倒見沈淪。於事中真妄齊致。何者意

      識分別不如法也。言真妄者。眼識得故名真。意識緣故為妄。真懸差別

      不等。是故證法無人。何以故。法無分別故。】

    及其意識不了，虛妄計著人我法我，於假我假法中妄生分別。以致倒見沈淪於

事相中，終至真妄不分。何者，是何故呢？何故如此呢？因為意識分別，不「如」

於法也。

    以下分別真妄。言真妄者，眼識得故名真，意識緣故名妄。

    故五識無罪，罪在意識虛妄分別。眼識得時是現量界，故是真。意識是虛妄執

取名相，於無分別中妄生分別，故是虛妄。因為這種原因，方說不是不得，而無分

別。

    真懸差別不等，似應為真「妄」差別不等。

    是故證法無人。因為諸法如如，無有差異，無能證之人，亦無所證之法。以能

證之人，與所證之法，一法界故，所以說證法無人。因為證法者，即入一真法界性

，無分別故。

    何以故？因為一法界無分別故。

    【經云。法無分別。若行分別。是即分別。非求法也。色法既爾。心法亦

      然。準以思之。如色無異。故經云。五識所得境當體如來藏等。】

    引經證曰，法無分別，若行分別，是即分別，非求法也。

    因為諸法皆悉性空，故無有分別。如果妄生分別，便僅是虛妄的分別見，而非

如實性空的法。

    色法既然如此，心法亦是一樣。如果根據這種道理思惟之，便知心法亦如色法

一般無異了。

    故經云，五識所得境，當體如來藏。

    如來藏者有二義，即如實空與如實不空。如實空又有二義，即無相空與無性空

。無相空者，如來藏離一切相。無性空者，於如來藏中，恒沙佛法同一空寂法性。

如實不空，亦具二義，謂如實心如實法。如實心者，即阿賴耶識，此心與無明合，

便起妄智。此心遠離無明，便起清淨真智。如實法者，如來藏自性清淨心中，具一

切恒沙佛法無邊功德。

    五識所得五塵，究其實，相假性空，即是如實空如來藏。五識隨緣所得一切，

遠離無明時，即是成所作智，具足一切功德，便是如實不空如來藏。故經云，五識

所得境，當體如來藏。

    【是則入初門之方便。契自位之妙門。略說大意如斯。廣釋如經論中說。】

    結以上文義。這不過是入初門之方便，契合自位之妙門。初門者，初教之門也

，大乘始教之門也。契自位之妙門者，契大乘始教自位也。此不過略說大意，欲知

廣釋者，如經中所說。

    【又諸法皆空相無不盡。於中復為二觀。一者無生觀。二者無相觀。言無

      生觀者。法無自性。相由故生。生非實有。是則為空。空無毫末。故曰

      無生。經云。因緣故有。無性故空。解云。無性即因緣。因緣即無性。

      又中論云。以有空義故。一切法得成。又經云。若一切法不空者。則無

      道無果等。】

    又諸法皆空，相無不盡。

    此是約法說。於中復有二觀，是約智說。約法說，諸法皆空，空則無相，所以

相無不盡。如約智說，於中復為二觀。一者無生觀，二者無相觀。

    先說第一無生觀。言無生觀者，法無自性，相由故生，生非實有，是則為空，

空無毫末，故曰無生。

    諸法以因緣而生，以因緣而有，既然有屬因緣，故無自性。相由故生者，由者

由借也，相緣也，依他而有也。謂諸法無有自性，依他而有，相緣而生。

    故生者如幻如化，而非實有。既然法非實有，是則為空。空無毫末可得，既不

可得，故曰無生。

    經云，因緣故有，無性故空。

    以諸法因緣有，即無自性，法無自性故空。

    解云，無性即因緣，因緣即無性。

    此是解釋上句經文。謂因緣及無性，原是一法，不可作二會。因為法屬因緣，

當體即是無性。以無性故，乃能隨緣而成萬法。所以因緣與無性，不二而二，二而

不二。

    又中論云，以有空義故，一切法得成。

    中論觀四諦品中說：「以有空義故，一切法得成，若無空義者，一切則不成。

」

    因為一切法性空，方相由而成緣起。以緣起故，乃有一切法。如果諸法不空，

則不待緣成。不借因緣，則無一切法。故無性者，真諦也。緣起者，俗諦也。以有

真諦故，方成俗諦一切法。若無真諦，則俗諦一切法不成。

    又經云，若一切法不空者，則無道無果等。

    如果一切法不空，便是一切法決定。如果一切法決定，當是無道亦無果。

    如果凡夫決定，便不能因修道而至賢位。三賢位決定，便不能成四聖果。菩薩

決定，勢必永不成佛。今以諸法性空，性空乃能隨緣，以隨緣故，成諸道果。

    【第二無相觀者。相即無相也。何以故。法離相故。經云。法離於相。無

      所緣故。又經云。一切法皆空。無有毫末相。空無有分別。由如虛空有

      門論云。無性法亦無。一切皆空故。觀如是法離情執故。故名為觀。】

    第二明無相觀，相即無相也。何以故？法離相故。

    相者緣起也，無相者性空也。性空即是緣起，緣起即是性空，故曰相即無相。

以諸法皆無性故，所以一切法離相也。此已一語道破其中原由。

    經云，引經作證。謂一切法皆空，無相可得也。空無有分別相，如虛空一般。

虛空者，不得於有，不得於無，一切不可得。故論云，無性法亦無，一切皆空故。

如果有無性法，則此無性便不空也。

    觀如是一切皆空法，方能離於凡夫情執。離於凡夫情執，故名為無相觀。

    【問一切法皆空。云何成觀耶。答只以一切法皆空故。是故得成觀也。若

      不空者。即是顛倒。何成觀也。】

    問，如果一切法空，如何能夠成觀呢？此人認為觀者必有能觀所觀，以能觀之

心，觀所觀之境，故有此一問。不知若有能觀之心，取所觀之境，只是心心所法，

不稱為觀。

    何謂之觀？所謂觀者，無所住生心謂觀，不取於相如如不動謂觀，離我人眾壽

相謂觀。作如是觀者，名為真空絕相觀。所以回答說，只以一切法皆空故，是故得

成觀也。

    若不空者，即是顛倒，何成觀也。

    因為不空者，皆是取相妄生分別，怎能成觀？經云，凡所有相，皆是虛妄。故

如果不會法空，全體皆是虛妄，即是顛倒，何能成觀呢？

    【問作如是觀者。治何等病耶。答治上執法之病。何者。法實非有。妄見

      為有。由妄見故。即謂真如涅槃可得。生死有為可捨。為斯見故。是故

      成病。今知法空。如法無謬。故成於觀。故經云。如如與法界。菩提及

      實際。種種意生身。我說為心量等。又經云。以無分別空故云觀也。諸

      法皆空相無不盡。略申綱紀。準以思之。前門則得人無我智。此始教菩

      薩則得人法二空。亦名法無我智也。】

    問作如是真空觀者，對治何等病呢？答對治上來執法之病。

    因為一切法緣生性空，非為實有。而迷人不如實知，妄見為有。以妄見故，便

謂有真如涅槃可得，有生死有為可捨。由於這種妄見，是故成病。

    今知法空，如法無謬，故成此真空觀。

    如果知道諸法無性皆空，便不起虛妄見。若不起妄見，則不見有，亦不見無，

能滅有無二見。不見有，則不以有見礙無見。不見無，則不以無見礙有見。所以有

礙者，皆見也，非法也。因為一切法空故，所以無礙。

    一切法空無礙故，所以真如涅槃，不礙生死有為。於是一切法如如無礙，不二

不異。是故如法無謬，乃成於觀也。如是修真空絕相觀，便可入生即無生門。

    經云，如如與法界，菩提及實際，種種意生身，我說為心量。

    如如者即諸法如義，即諸法不二義。一切法如，法界亦如，菩提亦如，實際亦

如，種種意生身亦如。換句話說，一切法、法界、菩提、實際、種種意生身，皆是

一法界，不二不異也。

    實際者，亦曰本際、真際、真如等。

    意生身者，初地以上菩薩為度眾生故，隨意受生，不受業繫，故名意生身。意

生身有三義，一、遍到，二、速疾，三、無礙。其原因即是不受業繫故。

    有三種意生身，一、三昧意生身，位在初地至五地，以禪波羅蜜增上故，得三

昧意生身。二、覺法自性意生身，位在六七八地，以慧成就故，如實知諸法性相故

，得覺法自性意生身。三、種類俱生無行作意生身，位在九地以上，謂無功用行，

任運轉起也。

    如如、法界、菩提、實際、及種種意生身，皆唯心所造，唯心所現，唯是一心

。故曰我說為心量。

    又經云，以無分別空，故云觀也。所以諸法皆空，相無不盡。諸法皆空，相無

不盡者，是約真空絕相觀而言。

    以上所說，略申綱要，希望大家準此原則而思惟之。前法有我空門，僅空人我

，得人無我智。今大乘始教菩薩，復空法我，得人法二空智。亦名得法無我智。

    至此，述生即無生門竟。


五教止觀淺導

華嚴五教止觀淺導

        第三事理圓融觀（應為事理圓融門）

    第三事理圓融門，即華嚴三觀之理事無礙觀。修理事無礙觀，可成就終教頓教

。大乘始教是權教，又名分教。大乘終教亦名實教。

    華嚴宗謂，約如來藏常住妙典，名為終教也。是知終教者，以如來藏為一心也

。

    終教者，於阿賴耶識，得理事融通二分義，故得入理事無礙法界。謂不生不滅

（理），與生滅（事）和合，非一非異，名阿賴耶識。

    楞伽云，如來藏為無始惡習所熏，名為藏識。又云，如來藏名阿賴耶識，而與

無明七識俱。大乘起信論亦云，自性清淨心，因無明風動，成染心等，如是非一。

如此種種，皆說明終教義者，係於阿賴耶識，得理事融通二分義。

    千經萬論，皆是言心。大道唯心，即心是佛。只依一心而修，即是根本智，亦

是無分別智，即能分別一切法。華嚴五教。亦復如是。於小教中，假說一心。謂世

出世間染淨諸法，皆由心造業之所感。但推而徵之，其一心之理不成。何以故？以

其立有世出世間染淨諸法，有對有待，故曰假說一心。

    大乘始教，明異熟阿賴耶識為一心。三界萬法，唯識變故。

    大乘終教，說如來藏為一心。識境諸法，皆如夢幻故。

    一乘頓教，以泯絕染淨，離言絕慮為一心。為破諸數假名故。

    圓教以總賅萬有，互攝互入重重無盡以為一心。

    故今第三事理圓融門。明如來藏一心。於一心中，理事如如，圓融無礙也。

    【夫事理兩門圓融一際者。復有二門。一者心真如門。二者心生滅門。心

      真如門者是理。心生滅者是事。即謂空有二見。自在圓融。隱顯不同。

      竟無障礙。言無二者。緣起之法似有即空。空即不空。復還成有。有空

      無二。一際圓融。二見斯亡。空有無礙。】

    夫事理兩門，圓融一際者，復有二門。一者心真如門，二者心生滅門。

    事是緣起，理是無性。緣起之法，自是無性，無性方能隨緣成事。故理能成事

，事能顯理。理成事則理不礙事，事顯理則事不礙理。如如無礙，圓融一際。

    心真如門心生滅門者，出於起信論。

    心真如門是理，心生滅門是事。

    理無別理，全事是理。事無別事，全理是事。何以故？緣起無性即其理，無性

隨緣即其事。緣起性空，性空緣成，唯是一心，故有心真如門，心生滅門。

    心真如門者，即如實空如來藏。心生滅門者，即如實不空如來藏。故心真如心

生滅，即二空如來藏。如實空者如其名，如實不空者即是有。既然理不礙事，故空

不礙有，空而非空，非空而空，曰不思議空。既然事不礙理，故有不礙空，有而非

有，非有而有，曰不思議有。空有既不思議，故空有二見，自在圓融，隱顯不同，

竟無障礙。

    如秤兩端，低昂不同而已。說空時，空顯有隱。見有時，有顯空隱。其實空之

與有，竟無障礙。

    言空有無二者，謂緣起之法，似有即空。何以故？緣起性空故。空即不空，復

還成有。何以故？性空隨緣成諸有故。空顯有隱謂之理，有顯空隱謂之事。理事空

有原無障礙，而凡夫虛妄分別，妄自執空執有執理執事。若如實知有空無二，一際

圓融，則分別二見斯亡，空有則無礙矣。

    故知有礙者，非法也，分別見也。

    【何以故。真妄交映全該徹故。何者。空是不礙有之空。即空而常有。有

      是不礙空之有。即有而常空故。有即不有。離有邊有。空即不空。離無

      邊空。空有圓融一無二。故空有不相礙。互形奪故雙離兩邊。】

    何故空有無二，一際圓融呢？因為真妄交互相映，全賅全徹故。賅者，包遍也

。真賅妄末，妄徹真源。真者空也理也，妄者有也事也。

    所以者何？因為空是不礙有之空。既是不礙有之空，故雖空而常有。有是不礙

空之有，既是不礙空之有，故雖有而常空。

    既然有而常空，故有即不有。有即不有，是離有邊有。離有邊有者，是離常邊

之有也。

    既然空而常有，故空即不空。空即不空，是離無邊空。離無邊空者，即非斷空

也。

    既然有而非常，空非斷滅，所以空有圓融，一際無二。空不礙有，有不礙空。

空有互形互奪，雙離斷常二邊。

    互形者，相成也，空是成有之空，有是成空之有，故曰互形。互奪者，相攝也

。空攝有則有全是空，故空奪有。有攝空則空全是有，故有奪空。

    空成有，有成空，則離斷邊。空奪有，有奪空，則離常邊。故曰互形奪故，雙

離兩邊。

    【故經云。深入緣起斷諸邪見。有無二邊無復餘習。又經云。因緣故法生

      。因緣故法滅。若能如是解。斯人疾成佛。又經云。甚深如來藏。恒與

      七識俱。二種攝受生。智者則遠離。又經云。染而不染。難可了知。不

      染而染。難可了知。依是義故。得有止觀雙行悲智相導。】

    經云，深入緣起，斷諸邪見，有無二邊，無復餘習。

    云何深入緣起斷諸邪見呢？邪見者，斷見常見，生見滅見，始見終見，增見減

見，有見無見等二邊見，悉為邪見。總說一句，凡有所得見，皆為邪見。若人深入

緣起，知諸法緣起即性空，性空即緣起。知緣起性空，則常見、生見、始見、增見

、有見不可得。知性空緣起，則斷見、滅見、終見、減見、無見不可得。一切法不

可得，不可得亦不可得，於是邪見盡斷矣。有無二邊無復餘習，習者習氣，習氣是

無明異名。無復餘習者，破無明也。

    又經云，因緣故法生，因緣故法滅，若能如是解，斯人疾成佛。

    生是因緣生，法則無生。滅是因緣滅，於法無滅。若知一切法無生無滅，斯人

疾得成佛。

    又經云，甚深如來藏，恒與七識俱，二種攝受生，智者則遠離。

    法身在纏，名如來藏。如來藏出纏，名為法身。而在纏之如來藏，即第八阿賴

耶識。前七識皆依阿賴耶而有，故曰甚深如來藏，恒與七識俱。

    二種攝受生，即生滅有無二種見也。唯識三十頌云：「由諸業習氣，二取習氣

俱，前異熟既盡，復生後異熟。」二取習氣者，即生滅有無二見也，故曰二種攝受

生。智慧者遠離二見，於是不受異熟生。

    又經云，染而不染，難可了知，不染而染，難可了知。

    如勝鬘經自性清淨章云：「世尊！如來藏者是法界藏，法身藏，出世間上上藏

，自性清淨藏。此自性清淨如來藏，而客塵煩惱上煩惱所染，不可思議如來境界。

何以故？剎那善心非煩惱所染，剎那不善心亦非煩惱所染。煩惱不觸心，心不觸煩

惱。云何不觸法，而能得染心？世尊！然有煩惱，有煩惱染心，自性清淨心而有染

者，難可了知。」

    所以染而不染，不染而染，難可了知。了知此法者，唯佛境界也。

    依是義故，得有止觀雙行，悲智相導。

    依如是無分別義，一法界義，得有止觀雙行，悲智相導。止者體也，觀者用也

。無體則無用，有用必有體。依體而有用，用必依於體。止觀亦復如是，止顯觀隱

於止，觀顯止隱於觀。有止必有觀，有觀必有止。離止則觀即非觀，離觀則止亦非

止。故依一法界義，必是止觀雙運。

    菩薩以大悲故，普現十方度化一切眾生。菩薩以大智故，法身湛寂常無動轉。

以悲導智，則法身湛寂而不捨普度十方。以智導悲，則隨緣普度十方而不失法身湛

寂。簡單說，悲導智則不變隨緣，智導悲則隨緣不變。故曰依是義故，得有止觀雙

行，悲智相導。

    若依觀文而言，止觀雙行悲智相導者，即事理圓融無礙也，以下文中，自作解

釋。

    【何者。以有即空而不有故名止。以空即有而不空故名觀。空有全收不二

      而二故亦止亦觀。空有互奪二而不二故非止非觀。言悲智相導者。有即

      空而不失有故。悲導智而不住空。空即有而不失空故。智導悲而不滯有

      。以不住空之大悲故。恒隨有以攝生。以不攝生。以不滯有之大智故。

      常處空而不證滅。滅則不滅之滅。滅而非滅。生則無生之生。生而非生

      。生非生故。生相紛然而不有。滅非滅故。空相（法然而不空。空相法

      然而不空。故生死涅槃而下一。）生相紛然而不有。故涅槃生死而不殊

      。】

    何者？是解釋止觀雙行，何以止觀雙行呢？

    以有即空而不有故名止，以空即有而不空故名觀。

    緣起為有，性空為空。緣起即性空，故有即空。性空即緣起，故空即有。以有

即空故，所以有而不有，名之為止。以空即有故，所以空即不空，名之為觀。

    此是緊躡上文「緣起之法，似有即空，空即不空，還復成有。」而來。謂不有

名止，不空名觀。其義蘊謂，有而不有，觀不礙止也。空而不空，止不礙觀也。

    空有全收，不二而二，故亦止亦觀。

    既然緣起即性空，是空全收有。性空即緣起，是有全收空。空全收有則一切皆

空，有全收空則一切皆有。空有全收，不二而二，故說亦止亦觀。

    空有互奪，二而不二，故非止非觀。

    緣起即性空，是空奪有。性空即緣起，是有奪空。如此空有互奪，雖二而不二

，故非止非觀。

    以上這段文，是離執明止觀雙行。眾生之執，不外四種，一者執有，二者執空

，三者執亦有亦空，四者執非有非空。今明止觀雙行者，離有，離空，離亦有亦空

，離非有非空。

    不有名止者，破有執也。不空名觀者，破空執也。空有全收不二而二者，破非

空非有執也。空有互奪二而不二者，破亦空亦有執也。如是離四句絕百非，乃有止

觀雙行。

    次言悲智相導。有即空而不失有故，悲導智而不住空。

    緣起之有，隨緣化十方也。性空之無，法身常空寂也。有即空而不失有者，菩

薩行空不證，常化十方也。此是菩薩以大悲導大智，不滯空住寂也。

    空即有而不失空故，智導悲而不滯有。

    空即有而不失空者，菩薩涉有不著，隨緣普化一切而不失性也。此是菩薩以大

智導大悲，不住生死也。

    菩薩不住生死不住涅槃，以如實知生死涅槃，不二而二，二而不二也。故能悲

智雙運，不相障礙。

    以不住空之大悲故，恒隨有以攝生。

    菩薩以悲導智，故以不住空之大悲，恒隨緣以度眾生。

    「以不攝生」四字應刪除。

    以不滯有之大智故，常處空而不證滅。

    菩薩入生死而不住生死，以隨緣不失性故。雖然隨緣不失性，但無性能隨緣，

故行空不證。

    以隨緣不失性，無性能隨緣故，是以滅乃不滅之滅，滅而非滅。緣起性空，空

實不空也。生則無生之生，生而非生。性空緣起，有而不有也。

    以生非生故，是以生相紛然而不有。以滅非滅故，（以下文字有錯脫，其中小

字，係後人試作補遺者。若根據上文觀之，似應為「以滅非滅故，空相寂然而不無

。」）

    「生相紛然而不有」重出，應刪除之。

    故涅槃生死而不殊。

    以生相紛然而不有，空相寂然而不無，所以涅槃生死不異也。生相者生死也，

空相者涅槃也。

    【何以故。空有圓融一不一故。亦可分為四句。以有即空故。不住生死。

      以空即有故。不住涅槃。空有一塊而兩存故。亦住生死亦住涅槃。以空

      有相奪兩不存故。不住生死不住涅槃。】

    何故生死涅槃而不殊呢？因為空有圓融，一不一故。其所以一不一者，無分別

而分別，分別而無分別。生死涅槃，空之與有，一而二，二而一也。

    空有圓融一而二，二而一，是一法界。所以生死涅槃而不殊也。

    亦可分為四句，第一句，以有即空故，所以不住生死。何故不住生死？以生死

即涅槃，無生死可住故。

    第二句，以空即有故，所以不住涅槃。何故不住涅槃？以於一法界中，無生死

涅槃之差異故。

    第三句，空有一塊（體）而兩存故，亦住生死亦住涅槃。因為於一法界中，生

死涅槃相入相成。生死成涅槃，非無涅槃。涅槃成生死，非無生死。生死與涅槃，

雖一體而不礙兩存，故亦住生死亦住涅槃。菩薩住生死者，度眾生也。菩薩住涅槃

者，法身常住也。故曰一月印千江，千江只一月。

    第四句，以空有相奪，兩不存故，不住生死不住涅槃。於一法界中，全涅槃全

生死，是以生死奪涅槃。生死奪涅槃，則涅槃亡。於一法界中，全生死全涅槃，是

以涅槃奪生死。涅槃奪生死，則生死亡。既無生死，亦無涅槃，故不住生死不住涅

槃。

    【其猶水波為喻。高下相形是波。濕性平等是水。波無異水之波。即波以

      明水。水無異波之水。即水以成波。波水一而不礙殊。水波殊而不礙一

      。不礙一故處水即住波。不礙殊故住波而恒居水。】

    以下以水與波為喻說明。高下相形，是波之相。濕性平等是水之性。水之濕性

是一，波之高下相是異。所以波是有差別的，水性平等是無差異。

    波無異水之波，即波以明水。水無異波之水，即水以成波。

    波全是水，離水則無波，故見波即是見水，異而不異也。水之濕性不可見，因

波而見，故一而不一也。以波從水，則萬象紛然而不礙一性湛然。以水從波，一性

湛然而不礙萬象紛然。

    波以喻事相，水以喻理性，是故事理圓融無礙也。

    波水一而不礙殊，水波殊而不礙一。

    是故事理雖一，而不礙各自互存。理事雖異，而不礙體原為一。

    以不礙一故，所以處水即住波。以不礙殊故，所以住波而恒居水。

    此明事相與理性，不一不異，圓融無礙，同一法界也。

    【何以故。水之與波別而不別故。經云。眾生即涅槃相不復更滅。亦得涅

      槃即眾生性不復更生。】

    何以故以下，總結全文。以水之與波，別而不別故。水之與波，一而不一，異

而不異也。

    最後引經作證。眾生即涅槃相，不復更滅。亦得涅槃即眾生性，不復更生。

    眾生涅槃，不過相性之別而已。眾生是涅槃之相，猶波之與水。涅槃是眾生之

性，猶水之與波。

    眾生者，眾因緣生也。眾因緣生必無自性，即此無性，便名涅槃。涅槃無性，

無性隨緣，即此隨緣，復名眾生。既是眾生即是涅槃，故眾生不復更取涅槃，是不

復更滅也。既是涅槃即是眾生，是故生者，不復更生也。

    【又經云。如來不見生死不見涅槃。生死涅槃等無差別。又經云。於無為

      界現有為界。而亦不壞無為之性。於有為界等亦然。又經云。非凡夫行

      。非賢聖行。是菩薩行。解云。凡夫行者著有。賢聖行者住無。今既有

      無無二而二。二而不二。是故雙離兩失。頓絕百非。見心無寄。故名觀

      也。】

    又經云，如來不見生死，不見涅槃，生死涅槃等無差別。

    以生死不異涅槃，故如來不見生死。以涅槃不異生死，故如來不見涅槃。何故

生死不異涅槃，涅槃不異生死？因為於一法界中，生死涅槃等一無二故。於一法界

中，生死涅槃之分別不可得故。所以十方如來出現於世，不為度生死入涅槃。而欲

令眾生，捨生死涅槃二種分別見。

    又經云，於無為界現有為界，而亦不壞無為之性。於有為界等亦然。

    無為者涅槃也，有為者生死也。何故於無為界現有為界？因為無性隨緣現諸事

相也，但亦不壞無性之理。

    有為界等亦然者，謂於有為界現無為界也。何以如此？因為有為事相緣起而無

自性也，雖然緣起無性，但亦不壞緣起事相宛然。

    又經云，非凡夫行，非賢聖行，是菩薩行。文中自己解釋曰，凡夫行者著有，

賢聖行者住無。今既有無無二而二，二而不二，是故雙離二、不二之兩失。所以不

住凡夫行，亦不住賢聖行。

    於是頓離四句絕百非。見心無寄者，心無所住也，不生我見也。如是心無所住

，不生我見，是名為觀。


五教止觀淺導

華嚴五教止觀淺導

        第四語觀雙絕門

    語觀雙絕門者，即頓教法門。頓教法門者，緣觀俱泯，顯絕言之理。以一切諸

法，唯一真如心。故一切諸法差別之相皆盡，乃至離言絕慮，不可說也。然不可說

亦不可說，絕言之理不亡，於是說頓教法門。

    其實五教圓融，應機立教。一一教下，皆攝當機眾生。法本是一，眾生機有萬

差。以法從機，乃有五教差別。於五教中，為度小機之人，於是攝義從名。為度大

乘始教之機，於是攝理從事。為度大乘終教之機，乃立理事無礙之教。為度一乘頓

教之機，乃立事盡理顯之教。為度一乘圓教之機，乃立性海具德之教。故此語觀雙

絕門者，為度頓教之機，立事盡理顯之教也。

    天台宗立藏通別圓四教，不別立頓教。因為藏通別三教中，皆有離言之旨，故

不別立頓教。華嚴宗則認為另有一類頓教之機，故立小始終頓圓五教。

    頓教門中，何為緣觀俱泯？既云緣觀俱泯，云何修習？因為「緣」者，理境也

。「觀」者，心智也。既然智境雙泯，云何修習呢？

    當知無住心為觀，無相理為境。以無住心，契無相理，謂之修習也。如是修習

，自然言語道斷，心行處滅。然而言語道斷亦斷，心行處滅亦滅。如果言語道斷不

斷，心行處滅不滅，是斷滅者也。

    今此語觀雙絕門者，即離言絕慮，泯相顯理。理是一心，非染非淨，介爾動念

，即乖理體。

    【夫語觀雙絕者。經云言語道斷心行處滅者是也。即於上來空有兩門。離

      諸言論心行之境。唯有真如及真如智。何以故。圓融相奪離諸相故。隨

      所動念即皆如故。竟無能所為彼此故。獨奪顯示染不物故。】

    引經釋語觀雙絕門。經中說，言語道斷，心行處滅，即語觀雙絕門也。一語道

破頓教之旨。言語道斷，非無言語。心行處滅，非無心行，無所住生心而已，不取

於相如如不動而已，一念不生菩提生而已。

    即於上來空有兩門，離諸言語心行之境。

    離諸言語心行之境者，心無所住也，不取於相也。

    唯有真如及真如智。

    真如者，約法言，約諦理言。真如智者，約心言，約智言。謂空有乃至一切分

別取著，皆是分別名相。其實唯有心法、境智，離一切言語心行之相。

    真如者，真實謂之真，如常謂之如。如常者，不二也。真如之說，有多種解釋

，今僅就華嚴教義申論之。

    簡單說，真如之義，即隨緣不變，不變隨緣。隨緣不變謂之真，不變隨緣謂之

如。約法言，即一真法界。約智言，即自性清淨圓明體。

    一真法界，出兩種法界，即理法界與事法界。理法界隨緣不變，事法界不變隨

緣。以理事法界，乃有四種法界。四種法界者，一、事法界，二、理法界，三、理

事無礙法界，四、事事無礙法界。故一真法界出四種法界者，即此四也。而此四種

法界之義，不外乎不變隨緣，隨緣不變。

    自性清淨圓明體，即如來藏中法性之體。此自性清淨圓明體，隨緣不變，不變

隨緣。雖處染而不垢，雖修治而不淨。依此淨體，能起二種智用。一者海印森羅常

住用，即真如本覺也。森羅萬法，皆此一法之所印。此一法印者，即自性清淨一心

，乃一法界大總相法門體。二者法界圓明自在用，即華嚴三昧。修此華嚴三昧，稱

理成德，普周法界而證菩提，即真如之不變隨緣義也。

    單約一真法界與自性清淨圓明體而言，故說一乘頓教。

    何以故？圓融相奪離諸相故，隨所動念即皆如故，竟無能所為彼此故，獨奪顯

示染不物故。

    何故語觀雙絕者，言語道斷心行處滅呢？因為真如及真如智，非言語心行之所

及故。

    圓融相奪離諸相故。空無性不礙有，有無性不礙空，空有無礙故曰圓融。全空

不礙全有，則全空為全有，是則有奪空。全有不礙全空，則全有是全空，是則空奪

有，故曰相奪。有奪空則離空相，空奪有則離有相，故曰離諸相。圓融相奪離諸相

，即真如法體。如是真如法體，言語道斷心行處滅。

    隨所動念即皆如故。空有皆是動念分別，故空有不出一念。以空有不出一念故

，所以於一念中，動念皆如也。

    竟無能所為彼此故。既然動念皆如，故無能所彼此之分。以能所彼此，俱時頓

現故。例如對鏡現像，鏡內鏡外俱時頓成。無先後能所彼此之分。

    獨奪顯示染不物故。此是明一切諸法，皆一法界。獨如對鏡現像，無有分別。

亦如大海起波，一水頓成。非是另有餘物，故曰染不物。

    以此四句，顯言語道斷心行處滅之頓教理體。

    【經云。唯如如及如如智獨存等。又經云。諸法寂滅相不可以言宜。又經

      云。法離一切觀行。又經云。若解真實者無菩提。】

    經云，唯如如及如如智獨存故。

    如如者，謂法性也，理體也。一切法事如理融，性相不二，謂之如如。故如如

者，亦是真如法性義。

    如如智者，心智也。契入如如之理，名如如智。楞伽經所說五法，相，名，妄

想，如如，真智。如如真智者，即如如，如如智也。

    又經云，諸法寂滅相，不可以言宜（宣）。

    諸法寂滅相者，實相無相也。實相者非有相非無相，非非有相，非非無相，非

有無俱相。非自相非他相，非非自相非非他相，非自他俱相。故諸法寂滅相，不可

以言宣。

    又經云，法離一切觀行。

    諸法離言語相、文字相、心緣相，乃至離一切相，即一切法，故法離一切觀行

。

    又經云，若解真實者，無菩提。

    何謂菩提？了達真空義，是名曰菩提。菩提者真空義也，而真空義者，方為真

實。若人體證空寂，體證諸法言語道斷心行處滅，方能了解真實。然言語道斷心行

處滅，是無菩提。故解真實者，無菩提也。

    【問若云空有圓融語觀雙絕者。即離觀行。云何證入耶。答非是默而不言

      。但以語即如故。不異於法。是以無言。觀行亦爾。反上可知。】

    問：若云空有圓融，語觀雙絕者，即離觀行，云何證入耶？

    問意謂如果語觀雙絕，當是既無所依起修之教義，亦無能依起修之觀行。既無

能修亦無所修，怎能證入呢？問者以為語觀雙絕，是默然無語，木然無修，教義觀

行均無之謂。其不知語觀雙絕者，是一法界義，是一心義也。

    故回答說，汝會錯意也。所謂語觀雙絕者，非是默然無言語謂之絕也。但以能

言與所言，如如不二，不別不異。同是一法界故，同是一心故，所以說諸法無言也

。觀行亦復如是，能觀所觀如如不二。同是一法界，同是一心，故曰觀行絕。

    反上可知者，上文言空言有，今云言語道斷，心行處滅，空有不二，故曰反上

可知。

    【故經云。有三十二菩薩。各說二而不二不二而二。名入不二法門。次至

      維摩。默答寂無言說。名真入不二法門。文殊歎曰。善哉善哉。默然無

      言。是真入不二法門。解云。維摩雖默無言。即是說法。何以故。以諸

      菩薩皆得解故。何者。言說觀行即是法也。】

    并引維摩詰經作證。經中三十二菩薩，各說二而不二，不二而二為入不二法門

。此諸菩薩所說，皆語觀未絕。最後文殊菩薩問維摩詰居士，何等是不二法門？維

摩詰居士默然不應。文殊菩薩歎曰，善哉善哉！無有文字言語，是真入不二法門也

。

    解云，維摩雖默然無言，即是說法。

    因為法者離文字相、言語相、心緣相。故雖然無言，即是說法。

    何以故？以諸菩薩皆得解故。何者？言說觀行即是法也。

    菩薩皆解離一切相，即一切法。故知無言即是說法。但言即無言，行即無行。

何以故？因為言行者，緣生無性故，無體空寂故。所以說言說觀行即是法。

    【問空有無二遂令大士無言。性相鎔融致使觀心無措者。信如其說。今修

      學者未審。以何方便而證契耶。答即於此空有法上。消息取之。何者。

      以空攝於有。有而非有。有見斯盡。以有攝於空。空而非空。空執都亡

      。空有即入全體交徹。一相無二兩見不生。交徹無礙礙而不礙兩相俱存

      。互奪圓融而不廢兩非雙泯。故契圓珠而自在諸見勿拘。證性海而無罵

      。蕭然物外超情離念。迥出擬議頓塞百非。語觀雙絕。故使妄心冰釋諸

      見雲披。唯證相應。豈關言說。是以維摩默答欲表理出言端。天女盛談

      欲彰性非言外。性非言外。言即無言。理出言端。不說即說。不說即說

      故。絕情慮之思議。言即無言故。殄解心之圖度。以斯融奪。豈筆說能

      申。唯證相應。當自知耳。】

    問，空有無二，遂令大士無言，性相鎔融，致使觀心無措者，信如其說。今修

學者未審，以何方便而證契耶？

    文中先示領解，後出難問。問曰因為空有無二，不可分別言說，於是令維摩詰

大士無言。性相鎔融，一體無分，致使觀心無滯念留意處，信如汝所說之理無差。

無措者，無滯念留意處也。但今修學者，未能詳盡其意旨，不知以何方便，而能證

入契合其理境性地呢？

    答，即於此空有法上，消息取之。

    消息取之者，猶言於空有法上，銷融取之也。

    何者？以空攝於有。有而非有，有見斯盡。以有攝於空，空而非空，空執都亡

。

    攝者，盡也奪也。甚麼原因呢？何故空有二法，得以消息呢？因為以空盡有，

以空奪有，則有全是空，故曰有而非有。既然有而非有，於是有見斯盡。何故有見

斯盡？以有即空故。

    若以有盡空，以有奪空，則空全是有，故空而非空。既然空而非空，於是空執

都亡，以空即有故。

    空有即入，全體交徹。一相無二，兩見不生。

    「即」者攝也奪也，「入」者成也。空即於有，是空奪有。空入有，是空成有

。有即於空，是有奪空。有入空，是有成空。空與有，相即復相入，故空有全體交

徹。空是徹有之空，有是徹空之有。空有一體無分，以空有一體無分，故兩見不生

。

    交徹無礙，礙（應無此礙字）而不礙兩相俱存。互奪圓融，而不廢兩非雙泯。

    空有交徹無礙，而不礙空相有相兩相俱存。此是一法界中，無分別而不礙差別

相存。雖然空有互奪，空奪有則空存，有奪空則有存，但不廢空有二法，兩者俱非

而雙泯絕也。此是一法界中，差別相宛然而不礙當體即無分別也。

    故契圓珠而自在，諸見無拘。證性海而無罵，蕭然物外。

    圓珠是喻，性海是法，此二句乃喻法雙舉。圓珠者隨方而觀，所見相不同。故

曰契圓珠而自在，諸見勿拘。雖然見相不同，圓珠卻是一體。萬法同一空性，空性

無有差別，無能依所依，故曰性海無罵（罵字似應為泊字，泊是棲止義寄泊義。性

海無泊者，法性無寄無依也），蕭然物外。蕭者空寂也，法性空寂，出乎於物外。

    超情離念，迥出擬議，頓塞百非。語觀雙絕，故使妄心冰釋，諸見雲披。

    既然性海無寄，蕭然物外，是以超情離念，迥出擬議頓塞百非。迥出擬議，是

遠離言語心行之境也。遠離言語心行之境，故令百非頓息，諍論不生。

    百非者，由四句生。四句者例如一、有，二、無，三、亦有亦無，四、非有非

無。如是四句，各自復出四句，乃有十六。此十六句歷於過去、未來、現在三世，

乃有四十八。復有已起未起，成九十六。加上根本四句，乃成百非。

    由於語觀雙絕，故令妄心無依而冰釋。於是諸異見如雲開而散也。「披」者開

也。諸見雲披者，謂諸見如雲之開散也。

    唯證相應，豈關言說。

    今此頓教法門，唯證相應，豈關言說？故頓教法門，言語道斷，心行處滅。經

云，我法甚深，唯證乃知。因為這種原因，維摩詰居士默答者，欲表理出言端也。

    天女盛談，亦出維摩詰經。維摩詰經觀眾生品第七，有一天女散華。華至諸菩

薩，即皆墮落，至大弟子，便著不墮。一切弟子皆神力去華，而不能令去。

    因為佛制戒律，華墮佛衣，或上座衣無苦。若墮餘弟子衣，應拂令墮座上。所

以一切弟子神力去華，但不能令去。

    天女問舍利弗，何故去華？舍利弗答，此華不如法，是以去之。意謂佛制華墮

弟子衣上，應拂去之。今華墮我衣，不如法不如律不如佛所教也。

    天女曰，勿謂此華不如法，所以者何？是華無所分別，仁者自生分別耳。若於

佛法出家，有所分別，為不如法。若無所分別，是則如法。觀諸菩薩華不著者，已

斷一切分別想故……

    此處天女盛談，欲彰性非言外者，即引這段故事。性非言外者，無性隨緣而見

言說，言說體虛即是無性。故性非言外，無有分別也。

    以性及言說，一法界故，無分別故。所以性非言外，有言即是無言。理無以自

明，因言而明。故理出言端，不說之理，即有說之言也。

    以不說即說，無說之理即有說之言故，所以雖有言說，而絕情慮之思議也。

    言即無言，殄解心之圖度。以斯融奪，豈筆說能申？唯證相應，當自知耳。

    由於這種道理，言即無言，以全言即理故。殄者絕滅也，絕滅知解心之圖度。

圖度者，謀求量度也。絕乎知解心之謀求量度。

    頓教法門，如此的互融互奪，豈是文字語言所能說明的呢？唯有親證方得相應

。畢及親證以後，當自知耳。故頓教之法，唯在親證，不在言說。

    【故經云。如人飲冷水唯自知也。此意在言外。勿執言思理。理不出言。

      莫捐而求理。諦解研竅。復自顯然。委細瑩磨。故應明耳。但須勤加用

      力專志勿移。行住坐臥中無令暫廢。久作不已。白皂自分深可信矣。】

    故經云，如人飲冷水，唯自知也。

    頓教之法，出乎言慮境界，唯證乃知。如人飲水，冷暖自知。此是無分別理，

出乎言慮事相之外。不可執著言語，即以為是理也。

    般若經云，世人分別，唯分別言語文字。世人不知言語文字，非理實也。故曰

勿執言思理。

    理不出言，莫捐而求理。

    但是於一法界中，理不出言。只要不執著言語為實有，如實知言語無性即是理

顯，無性隨緣即是言明。言之與理，二而不二，不二而二。言語是世諦，理性是第

一義諦。第一義諦無以自明，以世諦而明。世諦無以自立，以第一義諦而立。所以

若壞世諦，即壞第一義，故曰莫捐棄言語而求理也。

    諦解研竅，復自顯然。委細瑩磨，故應明耳。

    諦者確實，若能確實了解，確實研究，確實考覈，（竅為覈之誤）復自於其理

顯然明了。委細瑩磨者，很確實地，很詳細地，切磋琢磨，令其道理光潔透澈，於

其道理方能相應明了也。

    但須勤加用力，專志勿移，行住坐臥中無令暫廢。久作不已，白皂自分，深可

信矣。

    學者必須勤加用力修習，專心一志而不改變。於行住坐臥四威儀中，無令暫時

廢止。這樣久久用功而無休歇，自能黑白分明，深解而堅信矣。

    【故經云。如人渴須水。穿鑿於高原。施功不已。漸見濕土。知水必近。

      又經云。譬如人鑽火未熱而止息。火勢隨止滅。懈怠者亦然。又論云。

      如人夢渡河水。因勇猛力而得覺也。若也用功間斷。纔作還休。求悟終

      自難期。望解虛盈歲月。何者。無始習業垢重難穿。雖有覺心。隨見隨

      滅。若不剋勤懇切。無以成於行心。隨日妄以為懷。徒自疲於筋力。夫

      是行者存意思之。】

    故經云，如人渴須水，穿鑿於高原，施工不已，漸見濕土，知水必近。

    行人習學亦復如是，用功既久，必然透露消息，當知成功不遠矣。

    又經云，譬如人鑽火，未熱而止息，火勢隨止滅，懈怠者亦然。

    如人鑽木取火，若見熱相，應更急鑽求，方得火出。如果未熱而止息，火勢便

滅。修行亦復如是，如果見有消息，宜更勇猛精進，方能有成就也。

    又論云，如人夢渡河水，因勇猛力而得覺也。

    夢中渡河，唯恐沉溺，於是勇猛用力，即便覺醒。修行亦然，於生死海中抖擻

精神令覺，即出生死也。

    若也，用功間斷，纔作還休，求悟終自難期，望解虛盈歲月。

    如果用功不能相續無間，求覺悟終無希望，求解脫只是虛度歲月而已。

    何者？甚麼原因呢？因為無始劫來，無明習氣業力垢重難穿。雖有覺悟之心，

但是隨其我見，則覺悟心便隨滅。如果不剋勤懇切，則無以成於行心也。終日隨妄

想以為懷，便自徒疲勞筋力了。故行者應留意思之。


五教止觀淺導

華嚴五教止觀淺導

        第五華嚴三昧門

    華嚴三昧門者，即五教中之圓教。圓教所說，係一乘教義。華嚴宗判有二種一

乘，即同教一乘與別教一乘。同教一乘即法華，別教一乘即華嚴。同教一乘者，收

頓教義收終教義。別教一乘，唯顯圓融具德。同教一乘，會三乘歸一乘。別教一乘

，從一乘流出三乘。同教一乘，明圓融之義，無常即常，無我即我，三乘一乘同源

，權實不二。別教一乘，明事事無礙，互攝互入，重重無盡。

    別教一乘，從一心流出二種三昧。一、海印三昧，二、華嚴三昧。海印三昧者

，即真如本覺性海。華嚴三昧者，即真如智廣修菩薩萬行。

    所謂事事無礙者，觀全事之理，理隨事顯，一一可見。觀全理之事，事隨理融

，一一皆如。一即一切，一切即一。猶一室千燈，光光相融。一攝一切，一入一切

。一切攝一，一切入一。一攝一，一入一。一切攝一切，一切入一切。如是關係，

俱時頓現，重重無盡。

    故性海圓明，法界緣起，無礙自在，主伴圓融，一即一切，一切即一。以理融

事，相雖萬差，無非是理。一理無盡，全在事中。於是事如於理，理顯於事。一切

無礙，真妄交徹，事事相參。

    故華嚴三昧門者，談法界緣起。而法界緣起，深奧叵測，非筆者劣智所能階。

今試解此文，不敢望得其旨，唯盡誠而已。

    【但法界緣起惑者難階。若先不濯垢心。無以登其正覺。故大智論云。如

      人鼻下有糞臭。沈麝等香亦為臭也。故維摩經云。無以生滅心行說實相

      法故。須先打計執。然後方入圓明。若有直見色等諸法從緣。即是法界

      緣起也。不必更須前方便也。如其不得直入此者。宜可從始至終一一徵

      問。致令斷惑盡迷除法絕言見性生解方為得意耳。】

    法界緣起，一乘圓教之法，甚深微妙，故惑於理者難階。上樓曰階，下樓曰降

。難階者，莫及也。

    若先不濯垢心，無以登其正覺。

    垢心者，妄惑煩惱之心也，濯者洗濯。法界緣起惑者莫及，若不先淨其妄惑煩

惱之心，無以登正覺之地。無上正覺本自現成，只為妄惑煩惱所障，不能圓顯。今

欲顯其正覺，故須先濯垢心。

    以下引大智度論之喻以明。大智度論云，如人鼻下有糞臭，縱有沉檀麝香之香

氣，亦為之臭也。

    復引維摩經。維摩經云，無以生滅心行，說實相法。因為夢中說覺，覺亦為夢

也。故須先打計執，然後方入圓明。先打計執者，先打遍計執也。然後入圓明者，

入圓成實也。

    遍計執，依他起，圓成實是為三性。成唯識論云：「由彼彼遍計，遍計種種物

，此遍計所執，自性無所有。依他起自性，分別緣所生，圓成實於彼，常遠離前性

，故此與依他，非異非不異。」

    今先從依他起講起。依他起者，一切法互相緣借而起。故依他起自性，是分別

緣所生。由分別互相緣借而生，故名依他起。

    既然諸法性相，依他而有，則知諸法實無性相。既無性相，故知依他起自性是

虛妄分別。

    何故知依他起自性，是虛妄分別呢？因為依他起便是因緣和合。若和合時方有

性相，那麼未和合時，當無性相。若未和合時無性相，云何無性相和合能成有性相

呢？故知依他起自性分別諸緣，是虛妄分別。

    其實諸法實性無性，無性隨緣，能成一切性。諸法實相無相，無相隨緣，能成

一切相。無性隨緣成諸法性相，是謂依他起。隨緣無性我法俱空，即此空性所顯，

能圓滿成就諸法性相，謂之圓成實性。

    以圓成實無性為性，空我法故，所以說圓成實於彼，常遠離前性，遠離依他起

之分別緣生性也。

    然無性隨緣，名依他起。隨緣無性，名圓成實。故此圓成實與依他起，非異非

不異。此圓成實，即於依他起上，常遠離遍計執。證我法二空所顯真如為性。

    若於依他起上，妄執虛妄幻相為實有，便是遍計所執。故遍計執者，純屬虛妄

執著。故曰此遍計所執，自性無所有。

    是以於依他起上，如實知緣起無性，空乎我法二執，便入圓成實。若於依他起

上，執著幻相為實有，便成遍計執。於三性中，各有其二。於圓成實，則一者不變

，二者隨緣。於依他起中，則一者似有，二者無性。於遍計執中，則一者情有，二

者理無。由不變、無性、理無。故三性一際，此則不壞末而常本。如經云生死即涅

槃。由隨緣、似有、情有，此三義亦復是無，則不動本而常末。如經云常法身常六

道。故如此三性，真賅妄末，妄徹真源也。

    所以文中云，須先打遍計執，然後方入圓明。無以生滅心行，說實相法之意，

即無以遍計執入圓成實也。

    若有直見色等諸法從緣，即是法界緣起也，不必更須前方便也。

    直見色等諸法從緣者，直接如實知見色等諸法依他起，隨緣無性，無性隨緣。

依他圓成，俱時頓現，如對鏡現影，不假方便亦無漸次。如此方是法界緣起也。

    如其不得直入者，宜可從始至終一一徵問，致令斷惑盡迷，除法絕言，見性生

解，方為得意耳。

    如果不能直接得入法界緣起者，便須假方便，漸次而入。例如先觀色等諸法，

因緣所生。再觀法屬因緣，便無自性。後觀無性之法，必不可得，便入第一義諦矣

。故曰從始至終，一一徵問，致令斷惑盡迷，除法絕言，見性生解，便得其旨了。

    斷惑盡迷者，不取於相也。除法絕言者，如如不動也。見性生解者，法性圓融

無礙，攝入無盡也。如是方為得旨。此是言假諸方便，漸次而入。

    【問曰。云何見色等諸法。即得入大緣起法界耶。答曰。以色等諸事本真

      實亡詮。即妄心不及也。故經云。言說別施行。真實離文字。是故見眼

      耳等事。即入法界緣起中也。何者。皆是無實體性也。即由無體幻相方

      成。以從緣生非自性有故。即由無性得成幻有。是故性相相渾融全收一

      際。所以見法即入大緣起法界中也。】

    問曰，見色等諸法，云何直接便入一大緣起法界呢？法界者無界，無界者無性

無體。故無性隨緣，名法界緣起。隨緣無性，名緣起法界。此是一真法界性，亦是

一大總相法門體，故曰大緣起法界。云何見色等諸法，即得入大緣起法界呢？

    答曰，色等諸相是幻有，幻有無性，無性即真實。真實法性，無性無體不可得

，所以離一切言詮。故曰色等諸法，本真實亡詮。

    即妄心不及也。

    妄心者只知取相，取相取名，謂之妄心。真實者，離相離名不起妄想，故即妄

心不及也。

    故經云，言說別施行，真實離文字。

    別施行者，假施設也，假立非實也。因為真實亡詮，離文字相也。

    是故見眼耳等事，即入法界緣起中也。

    眼耳等事者，色等諸法也。色法略說有十一種，即眼耳鼻舌身等五根，及色聲

香味觸法等六塵。見如是等事，便知依他無性，無性緣成，即入法界緣起。

    何者以下，是解釋其理由。諸法緣起，皆無真實體性。以無自性故，方能隨緣

成諸幻相。因為諸法從緣而有，非自性有故。同時因為無性，方能成其幻有事相。

    佛道外道，由此而分。佛道知自性是因緣，外道執因緣為自性。此所謂失之毫

厘，差之千里也。

    是故性相，相渾融，全收一際。

    性者無性，相者幻有。無性幻有，幻有無性。互相渾融，一際無分。

    能如是知者，所以見法即入大緣起法界中也。「見法」者，不局限於色法也。

廣說若見一切法，皆入大緣起法界中也。

    【問既言空有無二即入融通者。如何復云見眼耳等即入法界中耶。答若能

      見空有如是者。即妄見心盡方得順理入法界也。何以故。以緣起法界離

      見亡情繁興萬像故。】

    問，既言空有不二，當是無有分別。即入融通者，攝入融通也。如此說來，空

與有不可分別。如何復云見眼耳等，即入法界中呢？如此解說，豈不是有分別嗎？

    答，若能見空有依他無性，無性緣成者，便可妄心皆盡。妄心既盡不生執著，

方能順理入法界也。何以故？非是一切法有分別，亦非一切法唯無分別。知法界緣

起，緣起法界，無分別即分別，分別即無分別。只怪眾生虛妄生見，妄見有二有不

二。如果放下妄見，則不見二，亦復不見不二了。故緣起法界，若離見亡情，便不

礙繁興萬像也。所以法界緣起者，萬像繁興不礙一性湛然，一性湛然不礙萬像繁興

。

    是知法界緣起，一即一切，一切即一。二即不二，不二而二。非是二外有不二

，不二外有二。若二外見不二，不二外見二者，皆妄見凡情也。

    【問既知如是。以何方便令得入耶。答方便不同略有三種。一者徵令見盡

      。如指事問云何者是眼。如已前小乘中六種簡之。若入一切諸法但名門

      中收。無有一法非名者。復須責其所以知眼等是名。如是展轉責其所以

      。令其亡言絕解。】

    問，既然如此，緣起法界，離見亡情，繁興萬像。那麼以何方便，令人得入呢

？今既知其法，於是徵問得入方便漸次。

    答曰，若問方便，有多種不同。略說有三種：

    一者徵令見盡。眾生見若盡，自然智圓，智慧圓滿便得入也。眾生所以不得入

者，皆被執見所障也。

    例如指事問云，何者是眼？如前面法有我無門中，所說六種簡別之。前文於小

乘門中所說六種，是一者名，二者事，三者體，四者相，五者用，六者因。一一見

於前釋。所問眼耳等事，若一一皆以六種簡別除析之，便得令諸見盡也。

    若入一切諸法但名門中收，無有一法非名者。復須責其所以知眼等是名。如是

展轉責其所以，令其亡言絕解。

    小乘六宗，其中第六為諸法但名宗。謂諸法唯有假名，都無實體。此宗可通大

乘始教，故為得入方便。既知無有一法不是假名而無實體，便可逐漸入無分別見了

。

    復須更進一步，責問其所以知眼等是假名者。其所以知眼等是假名者，唯一心

現也。

    若知清淨一心，一真法界，則妄見可盡矣。如果展轉責問其所以，令其自知事

相銷融，令其自知亡言絕解。是為第一方便，徵令見盡也。

    【二者示法令思。此復有二門。一剝顛倒心。既盡如指事。以色香味觸等

      。奪其妄計。令知倒惑。所有執取不順於法。即是意識無始妄見熏習所

      成。無始急曳續生三界。輪環不絕。若能覺知此執即是緣起。當處無生

      。二者示法斷執。若先不識妄心示法。反成倒惑。若不示法令見。迷心

      還著於空。所以先剝妄心。後乃示法令見。】

    二者示法令思。

    法者性空緣起，緣起性空。性空緣起是為法相，緣起性空是為法性。說法性為

欲破其有執，說法相為欲破其空執。若二執銷殞，則性相皆融，是為一真法界。

    此復二門，一、剝顛倒心。

    顛倒心者，遍計執也。若人不如實知依他無性，妄執假相為實有，是為顛倒心

。顛倒心者，執色聲諸法為實有，此顛倒心先予剝奪。剝其顛倒心已，則如上所指

色香味觸等事相皆盡。如其所指色香味觸等事相既盡，便可奪其顛倒妄計之心，令

其自知所起顛倒迷惑，所有執著，不順於法了。

    而其倒惑，所有執取不順於法者，皆由第六意識，從無始無明，因邪師邪教，

分別法執，妄見熏習所成。本來色香味觸等法，皆唯一心造，而無體無相。然由意

識無始妄見熏習，顛倒執為實有。

    無始急曳，續生三界，輪環不絕。

    曳者，牽引也。由無始無明牽引受生三界，相續生死不斷，以致輪迴不絕。

    若能覺知此執即是緣起，當處無生。

    若能覺知所執色香味觸等法，皆是依他緣起，悉無自性，便得當處無生。何以

故？法無自性，是無此法，以法無故，所以當處無生。

    二者示法斷執。

    示法斷執者，既知色等諸法，皆是妄心顛倒所執。故知緣起法相，其性即空。

是謂示法斷執也。

    若不先識妄心示法，反作倒惑。

    如果不先知取諸法相皆妄心倒惑所執，便逕示以法。彼人將轉執於法，反成倒

惑了。故須先破其顛倒心，然後示之以法，方能得入也。換句話說，先破其取名相

心，然後示之以法也。

    若不示法令見，迷心還著於空。

    法者性空即是緣起，性空故能依他而起，故不落斷空。如果性空不是緣起，於

緣起外另有性空，則此空便是斷滅空。為令迷人不還執於空，所以先剝其妄心，後

乃示法令見。

    【三者顯法離言絕解。就此門中亦為二。一遮情。二表德。言遮情者。問

      緣起是有耶。答不也。即（空故。緣起之法無性即空。問是無耶。答不

      也。即有故。以緣起之法即由無始得有故問也）亦有亦無耶。答不也。

      空有圓融一無二故。緣起之法空有一際無二相故也。如金與莊嚴具思之

      。問非有非無耶。答不也。不礙兩存故。以緣起之法空有互奪同時成也

      。問定是無耶。答不也。空有互融兩不存故。緣起之法空奪有盡唯空而

      非有。有奪空盡唯有而非空。相奪同時兩相雙泯。】

    三者顯法離言絕解。

    於方便中，既已徵見令盡，示法令思已，此第三顯法離言絕解。

    就此門中亦為二，一、遮情，二、表德。

    所謂遮情者，揀除情執，故離一切。表德者，直顯一法界之德，故即一切。離

一切者，離遍計執也。即一切者，顯圓成實也。

    言遮情者，（此段文中，似有脫漏。今依其義，試補足之。）

    問，緣起之法是有耶？答，不也，即空故。以緣起之法，無性即空。

    問，是無耶？答，不也，即有故。以緣起之法，無性緣成故。

    問，亦有亦無耶？答，不也，空有圓融一無二故，緣起之法，空有一際，無二

相故也。如金與莊嚴具，思之。

    問，非有非無耶？答，不也，不礙兩存故，以緣起之法，空有互奪，同時成也

。

    第一句問緣起法是有嗎？答，不有。因為緣起法無有自性，當體即空故。此是

離有一句。

    第二句問緣起法是無嗎？答，不無。因為無性隨緣成諸法，當體即有故。此是

離無一句。

    第三句問緣起法亦有亦無嗎？答，非亦有亦無。因為亦有亦無是二邊，然緣起

法一體圓融，無二無別，離二邊故。緣起之法，空有一際，是一法界，無有二相。

如金與莊嚴具者，是譬喻說。譬如金性與金釧，一體無二。金性全現於釧，金釧全

是金性，金相即是釧相，釧相即是金相，無二相也。此是離亦有亦無一句。

    第四句問緣起法非有非無嗎？答，不是非有非無。因為緣起即是無性，故不礙

無存。無性即是緣成，故不礙有存。空有互奪同時存者，空奪有則全有是空，是則

空存。有奪空則全空是有，是則有存。故空有互奪，便是同時俱存。所以緣起法，

不是非有非無。此是離非有非無一句。

    言遮情者，即離四句。為破眾生情執，故離四句也。執有不對，執無不對，執

亦有亦無不對，執非有非無不對。一切不住，一切不著，所謂知法不住法，方是緣

起義也。

    問，定是無耶？答，不也。空有互融，兩不存故。

    問，汝既言空有互奪，空奪有則無有，有奪空則無無，豈非是定無嗎？

    答，不是也。因為空有互融兩不存故，方說空有互奪也。互奪正是兩成，互攝

正是互入也。如是重重無盡，方成緣起。

    緣起之法，空奪有盡，唯空而非有。有奪空盡，唯有而非空。相奪同時，兩相

雙泯。

    空奪有唯空而非有者，是有成空也。有奪空唯有而非空者。是空成有也。有成

空，空成有，如是圓滿成就一切法，是圓成實性也。

    相奪同時兩相雙泯，空奪有則有相盡，有奪空則空相泯。如是一切相俱泯，是

離遍計執性也。離盡遍計執，會歸圓成實，方為遮情也。

    【二表德者。問緣起是有耶。答是也。幻有不無故。問是無耶。答是也。

      無性即空故也。問亦有亦無耶。答是也。不礙兩存故。問非有非無耶。

      答是也。互奪雙泯故。】

    二、表德者。

    遮情是離四句，表德是即四句。離四句者，一法不立。即四句者，一法不捨。

今此表德，即明一真法界。一真法界者，說有一切有，說無一切無，說亦一切亦有

亦無，說非一切非有非無。一即一切，一切即一。

    問，緣起是有嗎？答，是有。因為一切法幻有而不無，性空之法，當體即是緣

起幻有故。

    問，緣起之法是無嗎？答，是無。因為一切法無性即空，緣起無性，一切法當

體即空故。

    問，緣起法亦有亦無嗎？答，是亦有亦無。因為空入有，則空成有。有入空，

則有成空。既然空有互成，則不礙兩存。故是亦有亦無。

    問，緣起法非有非無嗎？答，非有非無。因為有奪空，則空相泯。空奪有，則

有相泯，故是非有非無。

    【又以緣起故是有。以緣起故是無。以緣起故是亦有亦無。以緣起故是非

      有非無。乃至一不一。亦一亦不一。非一非不一。多不多。亦多亦不多

      。非多非不多。如是是多。是一。亦是多亦是一。非是一非是多。即不

      即四句準之如是。】

    約一法界而論，一切法無非緣起。於緣起上，一切皆有，一切皆無，一切亦有

亦無，一切非有非無。

    所以以緣起故是有，一切法因緣生故。以緣起故無，因緣所生法，無性即空故

。以緣起故是亦有亦無，因緣生無性，故一切法無。無性任緣，故一切法有。故以

緣起，一切法亦有亦無。以緣起故，是非有非無。緣生無性故非有，無性任緣故非

無。故以緣起，一切法非有非無。

    乃至一不一，亦一亦不一，非一非不一。

    於一法界中，乃至說一時，一切皆一。說不一時，一切皆不一。說亦時，一切

亦一亦不一。說非時，一切非一非不一。

    約一法界而論，據理可知，多，不多，亦多亦不多，非多非不多。

    以上說一，即是不多。以上說不一，即是多。故知多不多者，即是反上一不一

而立說。此中含有離四句便是即四句的道理。

    例如「多」，即是「不一」。「不多」，即是「一」。同時「多」則離「一」

，「一」則離「多」。「不多」則離「不一」，「不一」則離「不多」。「亦多亦

不多」，則離「亦一亦不一」。「非多非不多」，則離「非一非不一」。

    所以接著說，如是是多，是一。亦是多亦是一，非是一非是多。即不即四句，

準之如是。

    一切一，一切不一，一切亦一亦不一，一切非一非不一。據理可知，一切一，

便是一切不多。一切不一，便是一切多。因為一便是不多，不一便是多故。所以說

如是是多，如是是一。

    其餘準之可知。例如「一切亦一亦不一」，便是「一切亦不多亦多」。「一切

非一非不一」，便是「一切非不多非多」。故如是是多，如是是一。如是亦是多亦

是一，如是非是一非是多。

    即不即四句者，便是即四句離四句也。即四句離四句的道理，準之如是可知也

。

    【遮表圓融無礙皆由緣起自在故也。若能如是者。方得見緣起法也。何以

      故。圓融一際稱法見故。若不同前後見者。是顛倒見非正見也。何以故

      。前後別見不稱法故。】

    遮表圓融無礙，皆由緣起自在故也。

    遮者遮止也。遮情是遮詮，表者顯示也，表德是表詮。如是遮情表德圓融無礙

，皆由緣起自在故也。若能如是遮表圓融無礙，方得見緣起法也。

    何以故？因為緣起法圓融一際，即法界緣起。若能遮表圓融無礙，則知圓融一

際，稱法而見也。

    若不同前後見者，是顛倒見，非正見也。

    前見者遮情也，後見者表德也。所謂若不前後見，便是遮表不能圓融無礙也。

如果遮表不能圓融無礙，便是顛倒見，非為正見。何以故？因為分別前後見，便不

稱於法了。

    【問如是見已。云何方便入法界耶。答言入方便者。即於緣起法上。消息

      取之。何者。即此緣起之法即空無性。由無性故幻有方成。】

    問，如是既見遮表圓融已，以何方便而入法界呢？

    答，言入方便者，即於緣起法上，消息取之。

    以下便解釋云何消息取之。

    何者，即此緣起之法，即空無性。由無性故，幻有方成。

    所謂消息取之者，法以緣起，必無自性。若法自性有，便不必待緣起。所以緣

起之法，必然無性。同時正因為無性故，幻有方成。因為無性，方能隨緣成事也。

所以緣起之有，即無性之空。無性之空，即緣起幻有。此是一法，莫作二會。如是

消息取之，方入一真法界。

    【然此法者即全以無性性為其法也。是故此法即無性而不礙相存也。若不

      無性。緣起不成。以自性不生皆從緣故。】

    然此法者，即全以無性性為其法也。

    此緣起法，即以無性為性也。於是可知，無有一法不是緣起，故一切法皆以無

性為性。

    既然緣起法即是無性，無性方成緣起。故此緣起法，無性不礙相存，相存不礙

無性。

    若不無性，緣起不成。以自性不生，皆從緣故。

    無性方能隨緣成事，如果不是無性，緣起便不成了。因為法有自性，便是不生

，法生必然從緣。如果自性若生，應是自性還生自性，是不合道理的。

    【既全收性盡。性即無為不可分別。隨其大小性無不圓。一切亦即全性為

      身。是故全彼為此。即性不礙幻相。】

    既然無性緣成，緣成即是無性，故緣起法全收性盡。因為性即無性，所以性即

是無為不可分別。

    緣起事相雖有千差，而緣起事相全是無性之理。以理融事，則緣起事相差而無

差。以事顯理，則無性之理無差而差。差而無差，無差而差，圓融不二。故隨緣起

事相之大小，性無不圓也。

    一切亦即全性為身，是故全彼為此，即性不礙幻相。

    一切諸法，亦皆全以無性為體。既然全以無性為體。故一切諸法各不相礙，彼

此互融，全彼為此，而不壞彼此之相。所以無性不礙幻相也。

    【所以一具眾多。既彼此全體相收。不礙彼此差別也。是故彼中有此。此

      中有彼。】

    無性是一，幻相是多，既然無性不礙幻相，所以一具眾多。

    以一切法皆無自性，故彼此互不相礙。既然互不相礙，所以彼此全體相收。以

彼此全體相收故，所以不礙彼此差別之相也。換句話說無性不礙幻相，所以一具眾

多，彼此全體相收，不礙彼此差別。

    是故彼中有此，此中有彼。

    彼中有此，此中有彼，莫作彼此實有會。其所以彼中有此此中有彼者，是因為

一切法皆無自性，故能彼此全體相收。彼此無性不礙幻相併存，幻相併存不礙彼此

無性。如此方是一乘義理。如果認為彼有實體，此亦有實體，而彼中有此此中有彼

，那是遍計執見。不會依他起，不入圓成實。

    【故經云。法同法性。入諸法故。解云。法者即舉緣起幻有法也。同性者

      。緣起即空而不礙此相故。全收彼為此。以彼即空而不礙彼相故。既此

      彼全收相皆不壞。是故此中有彼。彼中有此。非但彼此相收。一切亦復

      如是。】

    故經云，法同法性，入諸法故。

    法者，即舉緣起幻有法相也。同性者，謂緣起法無性，同一空性也。

    以下文字，顯有錯脫。茲試補正之，以供參考。

    「同性者，緣起即空。而『彼相』不礙此相，『此相不礙彼相』故。全收彼為

此，以彼即空而不礙『此』相故。『全收此為彼，以此即空而不礙彼相故。』既此

彼全收，相皆不壞……」

    文義顯明，茲僅作補正俾供參考，不作解釋。

    是故此中有彼，彼中有此。非但彼此相收，一切亦復如是。

    不但彼中有此，此中有彼，而一切法亦復如是，互攝互入，重重無盡也。

    【故經云。一中解無量。無量中解一。展轉生非實。智者無所畏。又云。

      於一法中解眾多法。眾多法中解了一法。如是相收彼此即入。同時頓現

      無前無後。隨一圓融即全收彼此也。】

    最後引經以作結論。因為一即一切。一切即一，故經云一中解無量，無量中解

一，展轉生非實，智者無所畏。

    一即一切，雖一而不少。一切即一，雖一切而不多。如此不多不少，不增不減

，不生不滅，一真法界湛然不動。故曰展轉生非實，說明一切法無生無滅也。

    於一法中解眾多法，眾多法中解了一法。與上句義理相同。

    如是一法多法相收，彼此互攝互入，同時頓現，無前無後。猶人照鏡，對鏡現

影，無前無後。由於這種道理，故知一念十世，塵剎圓融。隨一圓融，全收彼此也

。

    【問法既如是。智復如何。答智順於法。一際緣成。冥契無簡。頓現不無

      先後。故經云。普眼境界清淨身。我今演說人諦聽。解云。普眼者。即

      是法智相應頓現多法也。即明法唯普眼智所知簡非餘智境界也。境界者

      。即法。明多法互入猶如帝網天珠重重無盡之境界也。清淨身者。即明

      前諸法同時即入終始難原緣起集成見心無寄也。】

    問，法既如是，智復如何？

    問曰，緣起為法，而緣起幻有，是則無相。諸法同一空性，空則無相。一即眾

多，是無一相。眾多即一，則無眾多相。故曰法既如是無相也。

    智復如何？智者心也。法既無相，云何修習？修習必是有心，無心云何修習？

有心必然有相，有相則違於法。故問法既如是，智復如何？

    當知法既無相，心應無住。以無住心，契無相法，是名修習無相。心無所住，

無住亦無，是則遮情必盡。諸緣無相，無相亦無，是則表德必圓。既盡既圓，理事

無二，唯一真法界。

    於一真法界中，以無住心而契於法，則全心是法。以無相法而合於心，則全法

是心。如是則心無量法亦無量，心無分法亦無分，一體緣成，冥契無簡也。故法之

與智，二而不二，不二而二。二而不二者，是以用歸體。不二而二者，是從體起用

。體用圓融，一體無分。

    故答曰，智順於法，一際緣成，冥契無簡，頓現不無先後。

    智順於法，是無住心契無相法也，如是則一體而緣成。一體緣成者，無性緣成

，緣成無性也。冥契無簡者，簡是分別義，猶言冥契無分也。頓現不無先後者，是

無分而分，分而無分也。雖然法與智俱時頓現，猶對鏡之現影然，但是不礙法智兩

存也。

    故經云，普眼境界清淨身，我今演說人諦聽。解云，普眼者，即是法智相應，

頓現多法也。即明法唯普眼智所知，簡非餘智境界也。

    在心曰知，在眼曰見。普眼境界清淨身者，開佛知見，表佛法身也。

    賢首國師於華嚴策林中說：「云何方名普眼？私答，五緣為因，稱眼為果。」

    此即說明普眼者，即佛圓具五眼。五緣為因，即是對五眼而說。肉眼緣粗色，

天眼緣細色，慧眼緣真空理，故二乘人只知緣起性空，沉空滯寂，著於偏空。法眼

是菩薩所具，菩薩見性空即是緣起諸法，故出空入假，普度十方。佛眼者，圓具五

眼，緣而無緣，無緣而緣。故曰五緣為因，稱眼為果。

    普眼境界清淨身，示唯清淨法身佛所具。普眼境界極高，故如賢首國師，猶言

「私答」也。

    境界者，即法。

    境亦曰法，故法智亦曰境智。

    明多法互入，猶帝網天珠，重重無盡之境界也。

    帝釋殿上有珠網，珠光交融，互攝互入，重重無盡。此珠光攝彼珠光復入彼珠

光，彼珠光攝此珠光復入此珠光，一珠光攝多珠光復入多珠光，多珠光於一珠光亦

復如是，乃至一切珠光攝一切珠光復入一切珠光。這樣互攝互入重重無盡，是為多

法互入也。如此境界，唯普眼智境界，非餘智境界。

    清淨身者，即明前諸法，同時即入，終始難原，緣起集成，見心無寄也。

    即入者，便是攝入也。諸法互攝互入重重無盡，唯佛智慧所見，故曰清淨身者

，即明前諸法，同時攝入，無前後次第。以無前後次第，一界渾融，故莫知其終始

。緣起集成者，諸法無性也。見心無寄者，心無所住也。

    【然帝釋天珠網者。即號因陀羅網也。然此帝網皆以寶成。以寶明徹遞相

      影現涉入重重。於一珠中同時頓現。隨一即爾。竟無去來也。】

    今解釋帝網天珠的譬喻。帝釋天宮的珠網，又名因陀羅網。杜順和尚於其所述

華嚴一乘十玄門中，第二門便是因陀羅網境界門。

    此帝網皆以眾寶珠結成，珠珠相次，珠光相映。故光光遞相影現，涉入重重。

一一珠光，於一珠中同時頓現。一珠如此，隨任何一珠亦復如是。雖然涉入重重，

而珠光竟無來去。以同時頓現，無前後次第，故無有來去。若有來去，即非一法界

矣。

    【今且向西南邊。取一顆珠驗之。即此一珠能頓現一切珠影。此珠既爾。

      餘一一亦然。既一一珠一時頓現一切珠既爾。餘一一亦然。如是重重無

      有邊際。有邊即此重重無邊際珠影皆在一珠中。炳然高現。餘皆不妨此

      。】

    今且向西南邊取一顆珠驗之，是設喻也。西南邊這一顆珠中，便能一時頓現一

切珠影。西南邊這顆珠既然如此，其餘一一珠亦復如此。

    既一一珠一時頓現一切珠既爾，餘一一亦然。

    此段文字，似重複紊亂。或為記錄者之筆誤。

    如是重重無有邊際。有邊（應無此二字）即此重重無邊際珠影，皆在一珠中，

炳然高現。餘皆不妨此。

    炳然高現，似應為炳然「顯」現。其餘一一珠，皆互攝互入，不相妨礙也。

    【若於一珠中坐時。即坐著十方重重一切珠也。何以故。一珠中有一切珠

      故。一切珠中有一珠時。亦即著一切珠也。一切反此。準以思之。】

    若於一珠中坐時，即坐著十方重重一切珠也。

    故佛法身不動，即普現十方。

    何以故？一珠中有一切珠故，一切珠中有一珠時，亦即（應有一坐字）著一切

珠也。

    此是解釋於一珠中坐時，即坐著一切珠的道理。因為一珠中有一切珠，一切珠

中有一珠，故於一珠中坐，即於一切珠中坐。

    一切反此，準以思之。

    一珠中有一切珠，一一珠中亦皆有一切珠，故曰一切反此。根據這種道理，思

之可得也。

    【既於一珠中入一切珠。而竟不出此一珠。於一切珠入一珠。而竟不起此

      一珠。】

    此即說明互攝互入重重無盡者，便是一即一切，一切即一也。

    【問既言於一珠中入一切珠而竟不出此一珠者。云何得入一切珠耶。答只

      由不出此珠。是故得入一切珠。若出此一珠入一切珠者。（即不得入一

      切珠也。何以故。離此珠內無別珠故。問若離此珠內無一切珠者。此網

      即但）一珠所成。如何言結多珠成耶。答只由唯獨一珠方始始結多為網

      。何以故。由此一珠獨成網故。若去此珠。全無網故。】

    問：既言於一珠入一切珠，而竟不出此一珠者，云何得入一切珠耶？既然此一

珠入一切珠，當然此一珠有出，方能入一切珠。今不出一珠，怎能入一切珠呢？

    此人執於有法，方生如是之見。不知一切法互攝互入者，是因為法法無有自性

也。此無自性，彼無自性，故不礙此入彼，彼亦入此。一切法皆無自性，故各不相

礙，乃能互攝互入重重無盡。

    珠光渾融，各無自性，猶如虛空，故一珠之光入一切珠光，而一珠之光未出也

。例如眼前一點虛空，與十方虛空無有分別，故眼前虛空，即入十方無量虛空。而

眼前虛空，未出未去也。不得謂眼前虛空，有出有去，方入十方虛空也。

    答：只由不出此珠，是故得入一切珠。

    此珠無性，一切珠亦無性，法界無界，無界法界，二而不二，不二而二，故不

出一珠，能入一切。如果出此珠，入彼珠，則是此珠有自性，彼珠亦有自性。彼此

既有自性，必是互相質礙，焉能一珠入一切珠呢？故曰只由不出此珠，是故得入一

切珠。

    下文似有脫漏，故有後人補充之文。今依補充文字介紹。

    若出此一珠入一切珠者，即不得入一切珠也。何以故？離此珠內無別珠故。問

，若離珠內無一切珠者，此網即但一珠所成，如何言結多珠成耶？

    說明此一珠光，融盡一切珠光。一切珠光，與此一珠之光，一際無分。所以離

此珠光，更無別一切珠光也。

    前人不會圓融無礙，一即一切，一切即一的道理。於是又問曰： 如果離一珠，

即無一切珠者，此網應是一珠所成，怎可說結多珠成網呢？

    答：只由唯獨一珠方始始（多一始字）結多為網。

    珠網攝入重重無盡者，非是言有形之珠。而是言渾融為一，不可分別之光網也

。珠雖是多，然珠光為一無有分別，此中有彼，彼中有此，一一珠內各有一切。所

以回答說，由於珠光渾融為一不可分別，由於光網一即多，多即一，所以一珠光便

是結多珠光為網也。當知因陀羅網者，非是以珠粒為喻，而是以光網為喻也。

    何以故？由此一珠獨成網故。若去此珠，全無網故。

    因為光融為一，此一珠光，即多珠光，多珠光即一珠光。一多互攝互入，不可

分別，方成就光網。故曰由此一珠獨成網也。因為集一為多，若無一焉有多？例如

集一為十，若無一焉有十？所以說若去此珠，全無網故。

    【問若唯獨一珠者。云何言結成網耶。答結多珠成網者。即唯獨一珠也。

      何以故。一是總相具多成故。若無一。一切無故。是故此網一珠成也。

      一切入一。準思可知。】

    問：獨一珠者，云何言結成網耶？

    問者仍是著事相立說，不知此是據理立言。所謂網者，是珠「光」網，非珠「

粒」網。其光渾融，一而無分，非珠無分也。猶如一室千燈，其光為一。非燈無分

也。故珠光融而無分，此無分之光，是一一珠光所成，若無一一珠光，云何有此光

網？

    所以答曰：結多珠成網者，即唯獨一珠也。

    意謂結多珠成一光網者，其光是一。雖然其光是一，然係一一珠光所成。何以

知之？以若減掉一部份珠光，則此光網必暗。故知光網為一是其總相，而此總相，

由多珠光所成。若無其一，則多珠光所成之總相亦無。

    是故此總相之光網，由一珠所成也。例如由一進而為十，若無一則十不成。是

知十者，由一所成也。

    所以一切入一， 一者即其總相。 例如一進而為十，復進而為百，復進而為千

……。十百千等為其總相。若無有一，則十百千等總相不成。準此思之可知。

    【問雖西南邊一珠總收十方一切珠盡無餘。方各各有珠。云何言網唯一珠

      成耶。答十方一切珠者。總是西南方一顆珠也。何以故。西南邊一珠即

      十方一切珠故。】

    問：雖西南邊一珠，總收十方一切珠盡無餘，方各各有珠，云何言網唯一珠成

耶？

    此問仍是滯事礙理，不會圓融。不知光光攝入，珠影重重。當知十方珠光，必

全入一珠光中。不可能十方珠光，一部份入於一珠之光，另一部份不入一珠之光。

此攝入關係，必是全攝全入，不可能有所例外。取任何一珠之光，均必全攝全入。

故十方一切珠光，總是一珠之光也。

    答：十方一切珠（光）者，總是西南方一顆珠（光）也。何以故？西南邊一珠

（光），即十方一切珠（光）故。

    故知法界緣起，圓融無礙，一即一切，一切即一，攝入重重，不可思議。

    【若不信西南邊一珠即是十方一切珠者。但以墨點。點西南邊一珠者。一

      珠著時即十方中皆有墨點。既十方一切珠上皆有墨點。故知十方一切珠

      即是一珠也。】

    此是言珠珠相次，鏡鏡相照。譬如二鏡相照，此鏡中有彼鏡之影，彼鏡中有此

鏡之影。如以墨點此鏡時，則彼鏡亦有墨點。帝釋珠網者，一珠中有一切珠影，一

一珠各有一切珠影。故以墨點西南邊一珠者，則十方一切珠中皆有墨點。既十方一

切珠皆有墨點，故知十方一切珠即是一珠。

    【言十方一切珠不是西南邊一珠者。豈可是人一時遍點十方一切珠耶。縱

      令遍點十方一切珠者。即是一珠也。】

    如果說十方一切珠，不是西南邊一珠者，然明明十方一切珠皆有墨點。豈是此

人，遍以墨點十方一切珠？縱然遍點十方一切珠，即是點西南一珠也。何以故？因

為十方一切珠，皆入一珠故。

    【此一為始既爾。餘為初亦然。重重無際點點皆同。杳杳難原。一成咸畢

      。如斯妙喻類法思之。】

    此一為始既爾，餘為初亦然。

    始、初，同一意義，有「主」之義。以此為主，或以餘為主，都是一樣。以此

西南邊一珠為主，則一切珠入此一珠，此一珠攝一切珠。如果以其餘一一珠為主，

則一切珠皆入彼一珠，彼一珠攝一切珠。此即主伴圓融，重重無盡的道理。

    重重無際，點點皆同者，一即一切，一切即一。

    杳杳難原，一成咸畢。

    杳杳者，深遠不可測也。形容重重無盡，不可思議。於一珠著墨點，則一切珠

皆有墨點。一成咸畢者，即所謂一成一切成，一壞一切壞。進而言之，一有一切有

，一無一切無，一亦有亦無，一切亦有亦無，一非有非無，一切非有非無。何以故

？以一法界故。

    如是帝網天珠之妙喻，應合於法，思之即得也。

    【法不如然。喻同非喻。一分相似故以為言。何者。此珠但得影相攝入。

      其質各殊。法不如然。全體交徹故。】

    雖然以譬合法，但是「法」與譬喻稍有不同之處。故曰法不如然，喻同非喻。

即因為喻與法，有不同之處也。所以舉喻者，是因為喻與法，有一分相似，故以為

言也。

    何者？因為珠喻者，但以其光影互相攝入以為言也。然詢乎珠體，卻是其質各

殊。論法則不然，法者緣生無性，無性緣成。緣成是假故無礙，無性當然亦是無礙

。既然理事無礙，事事無礙，故能法法全體交徹也。

    【華嚴經性起品云。為饒益眾生令悉開解故。以非喻為顯現真實義。】

    性起與緣起略有不同。性起者，起是法界自體功能，起不從緣。言緣起者，是

入法界之近方便。謂緣起無性，即入法界也。今舉譬喻以明，譬如海水起波，波無

別波，全是海水。海水以外，更無別波。此喻如性起。

    因風起浪，浪因風而起，此是喻緣起。然而雖因風起浪，浪無自性，全浪是水

。故緣起雖見次第，但其結果，與性起同一法界也。若明同一法界，則知無起而起

，起而無起，是謂不思議緣起。

    華嚴經性起品云，為饒益眾生，欲令眾生皆開解故，故以非喻（帝網喻，僅一

分相似真實而已，故說非喻。）為顯現真實義也。

    【如是微密法無量劫難聞。精進智慧者乃聞如來藏（云云）。經云以非喻

      為喻等也。諸有行者準喻思之。】

    所以如是微密法，無量劫難聞，精進智慧者，乃聞如來藏。

    此是無上甚深微妙法，無量劫難以得聞。唯有於佛道精進有智慧的人，方能聽

聞受持此甚深如來藏。此法界緣起，即甚深如來藏性也。

    經云，不可喻之法，以非喻為喻而明之也。諸修行者，根據譬喻思之，則得其

法也。

    【盧遮那佛過去行　令佛剎海皆清淨　無量無數無邊際

      彼一切處自在遍　如來法身不思議　無色無相無倫匹

      示現色相為眾生　十方受化靡不現　一切佛剎微塵中

      盧遮那現自在力　弘誓佛海震音聲　調伏一切眾生類

      行人修道簡邪入正止觀法門一卷

                                  華嚴杜順和上略出記】

    盧遮那佛，為報身佛。華嚴宗以毘盧遮那，與盧遮那只是梵名之具足或簡略而

已。二者均為報身佛之稱號，譯為光明遍照。

    至於天台宗或其他各家，則以毘盧遮那為法身佛稱號，盧遮那（或曰盧舍那）

為報身佛稱號，釋迦牟尼佛為化身佛稱號。故有清淨法身毘盧遮那佛，圓滿報身盧

舍那佛，千百億化身釋迦牟尼佛之說。

    其實報身圓滿，即是證得法身也。所以華嚴謂毘盧遮那，與盧遮那，只是梵名

具略之別而已。化身佛有生有滅，報身佛有生無滅，法身佛無生無滅。故知報身圓

滿，即是法身成就。

    盧遮那佛過去行，令佛剎海皆清淨，無量無數無邊際，彼一切處自在遍。

    謂菩薩無量劫修行，過盡德圓，淨佛國土，圓滿成就，證佛法身。毘盧遮那譯

為遍一切處，故曰無量無數無邊際，彼一切處自在遍。

    如來法身不思議，無色無相無倫匹，示現色相為眾生，十方受化靡不現。

    此是言法身無相，無相隨緣現一切相。所謂實相無相一切相。故由法起化，普

度十方。為度眾生，示現色相，化現十方。說明以法界緣起故，佛由法起化，普化

十方，無剎不現身也。

    一切佛剎微塵中，盧遮那現自在力，弘誓佛海震音聲，調伏一切眾生類。

    法界緣起，一即一切，一切即一，攝入重重不可思議，故曰如一切佛國土碎為

微塵，於此無量無數無邊微塵中。盧遮那佛自在示現。自在示現者，示現色相之化

身也。示現化身者所為何事？只為眾生無邊誓願度也。故曰弘誓佛海震音聲，調伏

一切眾生類。

    行人修道，簡邪入正，止觀法門一卷。總結上文。華嚴杜順和上略出記。明其

出處，並尊華嚴宗主。


五教止觀淺導

華嚴五教止觀淺導

        會通止觀

    華嚴五教止觀，以法界三觀為修習要領。故杜順和尚說法界三觀，名「修大方

廣佛華嚴法界觀門」。其所以言「觀」不言「止」者，是因為止攝於觀內故。然華

嚴三觀，亦以教理為勝，少言於修習方法。

    法界三觀者，一、真空絕相觀，二、理事無礙觀，三、周遍含容觀。修真空觀

成就，則成就小教及大乘始教。修理事無礙觀成就，則成就終教頓教。修周遍含容

觀成就，可成就圓教位。故五教止觀，以修法界三觀為要領。

    法界三觀，與天台三止三觀，實屬相同。華嚴之真空觀，大略同於入空觀體真

止。理事無礙觀，大略同於入假觀方便隨緣止。周遍含容觀，大略同於中道觀離兩

邊分別止。如是三觀，為佛所說，見於仁王般若經。不過華嚴天台二家，各有不同

發揮而已。

    修習止觀，論修不論解。佛言我法甚深，唯證乃知，意即在此也。故有心人應

慧解立行，行起解絕，莫滯於文下也。

    清續法，作賢首五教儀，對於修習止觀多有發揮。茲略撮其要，俾供參考。

    賢首五教儀，就法界三觀明於止觀。真空門中，即名真空止，真空觀。我們知

道，真空觀者，即是理觀。故止者，安住於真空理而不散亂。真空觀者，是鑒察於

真空理而不昏迷。是知其要點，於真空理不散不昏也。

    其次理事無礙門中，名無礙止，無礙觀。此是由理起事，出空入假。事者假相

，假則無性，事當體即理，則事不礙理。理即無性，無性隨緣以成事，則理不礙事

。無礙止者，止非離過也。無礙觀者，察事應理成其善也。是知無礙止觀由真空止

觀來。真空止觀為其體，無礙止觀為其用。

    第三門周遍含容，即事事無礙止觀。名周遍止，周遍觀。周遍止觀者，即圓教

止觀，一乘止觀，不思議止觀。周遍止者，則空我法二執。周遍觀者，起鏡智照真

俗二諦，證得真如。空我執則斷煩惱障，斷煩惱障則了分段死，證究竟涅槃。空法

執則斷所知障，斷所知障則了變易死，證無上菩提。如是則名成佛。

    我們說過，如此境界，論修不論解。筆者是一道地的愚癡凡夫，豈敢妄作推論

。故未盡之處，敬待來賢。


20-s

華嚴五教止觀淺導

自序

    華嚴義深如海，浩瀚無邊，實非筆者所敢窺測。故在此僅對五教止觀，作一簡

單介紹而已。

    華嚴五教止觀，係華嚴宗初祖帝心尊者（ 杜順和尚）所說。 五教止觀一開頭

便記載說「京終南山文殊化身杜順說」。

    是知帝心尊者，文殊師利菩薩化身也。佛法不可思議，莫以凡夫知見測度，妄

以神話視之。

    大正藏第四十五冊，華嚴五教止觀，附有「終南山杜順禪師緣起」一則，說明

杜順禪師係文殊化身的來由。文中有較詳之記載，或為取信後人而作？茲錄於序端

，俾供參考。

【終南山杜順禪師緣起】

    【其禪師有一弟子。奉事以經三十餘年。其弟子常思。向五臺禮拜文殊菩薩他

日忽然諮量和上。弟子意欲向五臺禮拜。願和上慈悲放某甲去。和上再三苦留不得

。其禪師遂放去。汝去早來。吾待汝。遂拜辭和上。經旬月方到五臺。志誠頂禮。

忽遇一老人云。汝彼從何處來。弟子答言。從終南山來。汝有何意來。故來禮拜文

殊菩薩。老人云。文殊菩薩不在此間。弟子問老人曰。在何處。老人報云。在終南

山。杜順禪師是。其弟子驚怪報老人曰。是弟子和上奉事經三十年。老人曰。汝雖

奉事。由來不識。汝火急即迴夜頭到即見。若隔宿即不見也。汝便行即得。其人極

怪。來經一月方到。今日𧕴迴。若為投宿可到。信此老人語。即迴須臾到西京。其

日薄晚甚怪。便且過諸善知識家。皆是不錯逡巡。間鼓聲動。即擬趁南門出。早被

閉了。甚悵望不得出城。遂𧕴善知識家。寄宿之上鼓動。即出城急行到山。其和上

昨夜早已滅度訖。其人甚怨恨。不得見和上別。極悲哽果。如五臺老人言。方知是

文殊菩薩。其禪師述華嚴法界觀十玄止觀義海等章。見行於世。此乃是文殊菩薩化

身耳。】

    杜順和尚，說華嚴五教止觀，十玄三觀，於是判教立宗。大揚一乘教理，談理

極妙。故華嚴宗以教理為勝，可謂獨步當時。至賢首國師，乃集其大成。

    可惜五教止觀，十玄緣起，法界觀門，恐皆後人記撰，非杜順本人真筆。例如

十玄係杜順和尚說，弟子智儼撰。法界觀門，亦未見原文，僅從澄觀宗密的疏本中

，略窺大概。今五教止觀，亦謂「京終南山文殊化身杜順說」。可見亦非杜順親筆

。

    在習慣上，往往講述者詳盡，記錄者簡要。杜順和尚一代宗主，講釋宗義，當

不如是簡短。不過據續高僧傳，釋法順傳云：「其言教所設，多抑浮詞，顯言正理

。」聖跡難測，後人莫知究竟也。

    所以華嚴宗不似天台宗，智者講釋，章安結集，文詳義盡，部帙完備。流傳後

世，至今不衰。

    再者一部華嚴，文殊表智，普賢表行。故華嚴修行，不出二門，即普賢十大願

王，及六波羅蜜。今文殊化身杜順，自然應以教理為勝。

    或者此即後人譏華嚴宗，有教無觀的原因罷！？

    華嚴宗號稱五祖，初祖杜順，二祖智儼，三祖法藏，四祖澄觀，五祖宗密。其

實華嚴宗傳至三祖法藏，宗緒已經中斷了。澄觀（清涼國師）祇能算華嚴宗中興之

祖。

    法藏大師，於武則天朝為沙彌。則天皇帝飭西京十大和尚為之受具。法藏大弘

華嚴宗旨，名動一時。法藏有一弟子名慧苑，極為聰明。法藏滅後，盡叛其師之說

，亦叛華嚴宗旨。

    慧苑依寶性論，別立四教之說。致令法順判教立宗之旨盡失，慧苑立四教為，

一、迷真異執教當凡夫，二、真一分半教當二乘，三、真一分滿教當初心菩薩，四

、真具滿教當識如來藏者。

    五教止觀所判，「識如來藏者」，是大乘終教菩薩。故慧苑所立四教，盡違華

嚴一乘教義之旨。

    慧苑四教說一出，當時有的贊成，有的反對。於是華嚴宗旨大亂，正義全失。

宗緒若斷若續，雖存猶亡。慧苑有華嚴經音義傳留至今。

    時過百年，方得澄觀。澄觀是唐憲宗時人，寂於元和年間。（不過佛祖統紀云

，寂於開成三年三月六日。）法藏係則天朝人，先天元年十一月，寂於大薦福寺。

算來二人相距，約百年之久。故澄觀祇算華嚴宗中興之祖。

    澄觀既出，重振華嚴宗，并力闢慧苑之說。起衰振疲，造成華嚴宗中興之勢。

後人仰之，尊為華嚴四祖。由此可見華嚴宗運不佳，歷盡艱辛。

    然終因華嚴教理幽玄，觀行不易，曲高和寡後繼乏人。宗密以後，再形不振。

竊觀華嚴，教在一乘，行在普賢大願。舍那具德為其果，普賢行願為其因。如果只

稱一乘教義，不談普賢行願，恐難興法界玄宗也。

    談到普賢行願，導歸彌陀淨土。無怪杜順和尚遊行諸國，皆勸人稱念阿彌陀佛

名號。故知欲興華嚴，應弘彌陀淨土。須知阿彌陀佛，法界藏身也。

    清康熙間，續法法師作「賢首五教儀」，內容豐富，多所發揮，誠難得之作。

本書多處參考五教儀。

    海內外緇素大德，精於華嚴者，頗有人在。智諭此作，誠於師子座下，作野干

鳴也。

                                                    智諭序於西蓮淨苑


華嚴義海百門述義

華嚴經義海百門述義

華嚴經義海百門述義

                                                    京大薦福寺沙門法藏述

                                                                釋智諭撰

        原序

    【夫緣起難思。諒遍通於一切。法界叵測。誠顯現於十方。莫不性海沖融應人

機而表一。智光赫奕耀世間以通三。殊勝微言輕毫彰於圓教。奇特聖眾纖埃現以全

身。𡟻超情慮之端。透出名言之表。竊見玄綱浩澣。妙旨希夷。覽之者詎究其源。

學之者罕窮其際。由是微言滯於心首。恒為緣慮之場。實際居於目前。翻為名相之

境。今者統收玄奧囊括大宗。出經卷於塵中。轉法輪於毛處。明者德隆於即日。昧

者望絕於多生。得其意則山岳易移。乖其旨則錙銖難入。輒於一塵之上。顯其實德

。窮茲性海。覽彼行林。總舉十門。別開百義。參而不雜。一際皎然。義煥爛於篇

題。理昭彰於文字。庶入道之士。粗觀其致焉。所列名目。條之如左

    緣生會寂門第一　　實際斂嶋門第二　　種智普耀門第三　　鎔融任運門第四 p-1

    體用顯露門第五　　差別顯現門第六　　修學嚴成門第七　　對治獲益門第八

    體用開合門第九　　決擇成就門第十】

    此是法藏大師之原序，於中舉十門開百義，具顯一章之旨。謹列篇首，以饗讀

者。并略作解釋。

    十門百義，總在明乎法界緣起。故開頭便說緣起難思，諒遍通於一切，法界叵

測，誠顯現於十方。諒者，信也，誠也。謂緣起難思，信乎遍通一切，法界叵測，

誠顯現十方也。此已標出華嚴義海之宗旨，在明法界緣起。法界緣起者，一即一切

，一切即一，互攝互入，重重無盡。法界為體，緣起為用。今法藏大師，要於一塵

上說明十玄六相。

    莫不性海沖融應人機而表一，智光赫奕耀世間以通三。

    沖者沖虛，融者融通。沖虛融通，事理無礙，故能應小、始、終、頓、圓五教

之機。雖應機不同，然皆表緣起一乘之理。智光赫奕，讚佛也。佛之智慧，光大無

量不可思議。耀世間以通三者，耀三種世間。三種世間者，眾生世間，五陰世間，

國土世間。

    殊勝微言者，殊勝精妙之言，於一毫彰於圓教。纖埃者，微塵也。於一微塵，

而現全身。奇特聖眾者，華嚴經旨歸云，係佛所化微塵數菩薩。為表依正無礙，因

果無礙。

    𡟻超情慮之端下，謂此緣起遠超遍計之外，透出名言之表，非名言相所及也。 p-2

    竊見以下，歎緣起廣大微妙。希夷者無形無聲。老子云，視而不見名曰希，聽

而不聞名曰夷。故希者無形，夷者無聲。用歎緣起無相不可取也。

    覽之者詎究其源，學之者罕窮其際。

    一切萬法，無非緣起。然緣起無相不可得。故覽之者豈究察其根源，學之者亦

莫窮其邊際。歎緣起既深且廣，博大精深。

    由是微言滯於心頭，𧕴成緣慮之場。學人若將名相滯於心頭，便成六塵緣影之

場也。實際者，真際也，法界也。法界無界，無界者無相也。實際無相，然以能見

之心，翻為名相之境也。

    今者統收其奧旨，囊括其大宗，欲於一塵上明乎緣起。故曰出經卷於塵中，轉

法輪於毛處。

    明者，智者也。有智慧者，緣起之德用功能，可頓興於即日。相反地，愚昧者

，縱多生多劫，亦難望其邊涯。故得其意旨者，則山岳易移。山岳易移者，無障礙

也。乖違其旨者，絲毫難入。

    現在即於一塵上，顯緣起之實德。窮茲性海，覽彼行林。緣起者，萬法之性，

故曰性海。覽彼行林，以緣起現諸事相，以事相而起修行。行林者，以喻立說，明

此無修無證之理境也。「林」係多木所成，眾緣而現。既是眾緣所現，定無自性。 p-3

法無自性，便是究竟理體，故稱為行林。然事相有修，而理體空寂。以理應事，無

修而修。以事合理，修而無修。故理性本圓，無欠無餘無修無證。

    總舉十門，別開百義，略示其綱要。參而不雜，一際皎然。謂法界緣起，雖萬

法參差，而不雜亂。以事雖千差，而一理皎然。

    其義理煥爛於篇章，昭彰於文字之間。可為入道之士，粗觀其大致。

    以下略舉十門，開張百義。　　　　　　　　　　　　　　　 　　　 　　　　p-4

    京大薦福寺沙門法藏述，當時法藏大師，駐錫京師大薦福寺。其歷史已如前述

。


華嚴義海百門述義

華嚴經義海百門述義

        緣生會寂門第一

    【夫緣起萬有。有必顯於多門。無性一宗。宗蓋彰於眾德。分其力用。則

      卷舒之趣易明。覽其玄綱。則理事之門方曉。今就體用而言。略分十義

        一明緣起　　二入法界　　三達無生　　四觀無相　　五了成壞

        六示隱顯　　七發菩提　　八開涅槃　　九推去來　　十鑑動靜】

    緣生會寂，乃開宗明義。此一門為總，以下九門為別。以總統別，故先說緣生

會寂。

    緣生者，法界用也。會寂者，法界體也。體之與用，乃一法界。體必具用，用

不離體，由體起用，萬象森羅，用全歸體，一際湛寂。故曰緣生會寂。

    緣生者，事相也。會寂者，理性也。緣生之法，依他而起，無有自性。既無自

性，故體虛而性空寂。全相是性，有而非有。全性是相，無而不無。有而非有，非

有而有，雖有不落常邊。無而不無，不無而無，雖無不落斷邊。約事不礙理言，故

曰緣生會寂。

    緣生者，一切法相也。會寂者，實相無相也。實相諸法，則緣起萬有。諸法實

相，則性常空寂。實相諸法，故諸佛法身不動，而常化十方。諸法實相，則佛化十

方，而法身不動。　　　 　　　 　　　 　　　 　　　　　　　　　　 　　　　p-5

    總而言之，緣生會寂，在明法界緣起。法界緣起者，一即一切，一切即一。無

分別而分別，分別而無分別。

    夫緣起萬有，有必顯於多門。無性一宗，宗蓋彰於眾德。

    此是總明緣生會寂門，以下分為十義，是別明緣生會寂門。

    緣起事相，無量無邊，故曰緣起萬有，有必顯於多門。無性一宗者，真空理體

也。理體空故，乃能隨緣而現萬有，故曰彰於眾德。

    分其力用，則卷舒之趣易明。覽其玄綱，則理事之門方曉。

    如果分別其力用，一塵雖小，然緣起無自性，以無自性故，終遍十方。十方雖

大，亦復緣起無性，以十方無體性故，不礙在一微塵。十方在一塵是卷，一塵遍十

方是舒。故知緣起法者，則此卷舒之理趣易明。

    緣起萬法，其理性必歸於真空。真空理性，必不礙隨緣而成萬法。例如緣起波

相，必歸於水性，以波即是水故。水不自現，必因波而現，以水即波故。水是其理

，波是其事，故理不礙事，事不礙理。玄綱者理性也，理不礙事，成乎萬法。事不

礙理，萬法歸於一性。如經云畢竟空中建立一切法，一切法皆歸畢竟空。故曰覽其

玄綱，則理事之門方曉。

    以上是總明緣生會寂門，以下就體用而言，分為十義解說。體者理體，用者事

用。略分十義者，一、明緣起，二、入法界，三、達無生，四、觀無相，五、了成 p-6

壞，六、示隱顯，七、發菩提，八、開涅槃，九、推去來，十、鑑動靜。

    【初明緣起者。如見塵時。此塵是自心現。由自心現。萤與自心為緣。由

      緣現前。心法方起。故名塵為緣起法也。經云。諸法從緣起。無緣萤不

      起。沉淪因緣。皆非外有。終無心外法。能與心為緣。縱分別於塵。亦

      非攀緣。然此一塵圓小之相。依法上起。假立似有。竟無實體。取不可

      得。捨不可得。以不可取捨。則知。塵體空無所有。今悟緣非緣。起無

      不妙。但緣起體寂。起恒不起。達體隨緣。不起恒起。如是見者。名實

      知見也。】

    初明緣起，此是十義之總，緣起總賅十義也。如見塵時，此塵是自心現。因為

心外無法，一切諸法唯是心造。何故心外無有塵相﹖因為塵是緣起之法，塵由緣起

，必無自性，無性之法即是無相。故見塵相者，皆是心造。

    由自心現，即與自心為緣。

    塵本是無，心現故有。心既現塵，自然取著塵相。故塵相便與自心為緣。何故

塵相與自心為緣呢﹖以自心取著塵相故。何故自心取著塵相﹖以自心現塵相故。當

知取著塵相，便是妄心，妄生遍計執也。　　　 　　　 　　　 　　　 　　　　 p-7

    由緣現前，心法方起，故名塵為緣起法也。

    心自現緣，還取自心所現之緣，取著緣故，心法方起。猶如對鏡現影，還取自

現鏡中之影；由取鏡中影故，乃起美醜好惡之見。如此說來，緣起之法，唯是心現

也。以心現塵，塵還為心所緣，故名塵為緣起法也。

    經云，諸法從緣起，無緣即不起。

    諸法從緣起者，一切諸法，唯心所現，唯心所造也。智者知諸法相唯心所現唯

心所造，於是不執一切法相實有，遍計執乃除。心不取著於相，便知諸法皆是依他

而起，無有自性。心現心造，唯是一心。

    沈淪因緣，皆非外有。終無心外法，能與心為緣。縱分別於塵，亦非攀緣。

    塵緣皆是心現，心外更無塵緣。故曰沈淪因緣，皆非外有。終無心外法，能與

心為緣，因為心外無法故。所以縱然分別塵相，亦非攀緣外緣。而是自心生見，還

見自心所現之相也。

    然此一塵圓小之相，依法上起，假立似有，竟無實體。

    一塵圓小之相，係依緣起法上而現。所現圓小之相，依他而有，無有自性。以

無自性故，所以皆假立似有，無有實體。如水上浮漚，依他而現，無有自性。　　 p-8

    取不可得，捨不可得。以不可取捨，則知塵體空無所有。

    塵相隨緣而起，故不可說有。有既不可說，焉可謂無呢﹖非有，故取不可得。

非無，故捨不可得。既然非有非無，取捨皆不可得。不可得於有，亦不可得於無。

故知塵空體寂，無所有也。

    今悟緣非緣，起無不妙……。

    今悟塵非實有，唯自心起，故曰悟緣非緣。悟緣非緣者，緣起性空，性空緣成

也。緣起性空，則起而非起。性空緣成，則非起而起。起而非起，非起而起，故曰

起無不妙。

    所以緣起體寂，起恒不起。因為緣起性空，雖然緣起萬法，而萬法性空，故起

恒不起。達體隨緣，不起恒起。空性能隨緣，故曰達體隨緣，不起恒起。

    如是見法性相者，名如實知見也。性空即是緣起，乃如實見法相。緣起即是性

空，乃如實知法性。是以名實知見也。

    【二入法界者。萤一小塵。緣起是法。法隨智顯。用有差別。是界此法。

      以無性故則無分齊。融無二相。同於真際。與虛空界等遍通一切。隨處

      顯現無不明了。然此一塵。與一切法各不相知。亦不相見。何以故。由

      各各全是圓滿法界。普攝一切更無別法界。是故不復更相知相見。縱說

      知見。莫非法界知見。終無別法界可知見也。經云。萤法界無法界。法　　 p-9

      界不知法界。若性相不存。則為理法界。不礙事相宛然。是事法界。合

      理事無礙。二而無二。無二萤二。是為法界也。】

    二、入法界者。即一小塵，緣起是法，法隨智顯……。

    今是第二入法界義。何謂法﹖緣起是法也。何謂界﹖用有差別，是界此法，謂

之法界。

    縱一小微塵，皆是緣起，而緣起為法也。法隨智顯者，法隨心顯也，所謂智者

，心也。此與初明緣起中，「此塵是自心現」，意思相同。然緣起之塵法，用有差

別不同，乃成諸法之界別，謂之法界。

    以無性故，則無分齊，融無二相，同於真際，與虛空界等，遍通一切。隨處顯

現，無不明了。

    緣起之法，必然無性，以無性故，塵與塵間，則無分限。以無分限故，則塵與

塵間，鎔融無有二相。故知緣起諸法，二而不二，分別而無分別。所以同於平等真

際，真際者，即真如也。謂緣起性空，故分別而無分別，如如平等也。如是平等，

與虛空界等，謂法界等虛空界也。既然一塵法界，等虛空界，故能遍通一切。以遍

通一切故，是以隨緣顯現，無不明了。所謂無性處處能隨緣，處處隨緣不失性也。

此是講性空緣起，不二而二，無分別而分別的道理。故曰隨處顯現，無不明了。　 p-10

    當知非是緣起外有性空，亦不是性空外有緣起。而是緣起必無自性，無性當下

即是性空。性空非為斷滅，因為性空即是無性，無性即是緣起。故性空隨緣現事相

，則性空即是緣起。緣起任緣而無性，則緣起即是性空。相成則俱顯，相奪則俱泯

。

    何謂相成﹖性空隨緣成萬法，是理成事。緣起無性成性空，是事成理。如是相

成則俱顯。何謂相奪﹖緣起全以性空而成，是理奪事。性空全以緣起而顯，是事奪

理。如是相奪則俱泯。

    然此一塵，與一切法各不相知，亦不相見。

    因為此一塵與一切法，皆無自性，渾同一界，故各不相知，亦不相見。

    何以故下，解釋其理由。因為各各全是圓滿法界，各各皆無自性，無有分別，

故全是圓滿法界。由於一切法皆無自性，故塵塵皆能相成相奪，故曰普攝一切，更

無別法界。此是事事無礙法界，因為事事無性，於是事事無礙。以事事無性，同一

法界，故不復相知相見。因為自不見自，猶指不觸指故。

    縱說知見，莫非法界知見。終無別法界，可知可見也。

    此是說，縱然說知說見，只是法界自體所起之用也。自體起見，還見自體所現

之相。故曰莫非法界知見，終無別法界可知見。　　　 　　　　 　　　 　　　　p-11

    以下引經作證。經云即法界無界，法界不知法界。

    因為諸法性空，所以法界無界。以法界無界是一法界，故法界不知法界。

    以下明理法界與事法界。若一切法之差別性相不存，畢竟空泯絕無寄，是理法

界。性空不礙緣起，則不礙事相宛然，是事法界。合理事無礙，二而無二，無二即

二者，是略說理事無礙法界，事事無礙法界。合理法界、事法界、理事無礙法界、

事事無礙法界，是為法界也。

    【三達無生者。謂塵是心緣。心為塵因。因緣和合。幻相方生。由從緣生

      。必無自性。何以故。今塵不自緣。必待於心。心不自心。亦待於緣。

      由相待故。則無定屬緣生。以無定屬緣生。則名無生。非去緣生說無生

      也。論云。因不自生。緣生故。生緣不自生。因生故。生今由緣生。方

      得名生。了生無性。乃是無生。然生與無生。互成互奪。奪則無生。成

      則緣生。由萤成萤奪。是故生時無生。如是了者。名達無生也。】

    三、達無生，此明心塵相待方有，皆無自性，是故無生也。

    謂塵是心緣，心為塵因，因緣和合，幻相方生。由從緣生，必無自性。

    心不自心，緣塵方有。塵不自塵，因心而現。故心本是無，緣塵方有心。塵本

是無，因心而現塵。心是因緣心，塵是因緣塵。因緣所生法，悉無自性，所現之法

，皆如幻相。故曰因緣和合，幻相方生。由從緣生，必無自性。　　　 　　　　　p-12

    何以故﹖今塵不自緣，必待於心。心不自心，亦待於緣。由相待故，則無定屬

緣生。以無定屬緣生，則名無生。非去緣生說無生也。

    塵不自緣者，謂塵不自有，待心而有也。因為塵是緣起法，無自體性，必待心

而現也。

    心不自心者，心是其名，知是其實。知必待緣，若不待緣，便無所知。故曰心

不自心，亦待於緣。

    由於心塵相待而有，各無實體，故各各無生。心塵等法，唯是因緣幻相。因緣

幻相，當體即是性空。即此空性，當體即是因緣幻相。此是一法，不可作兩解也。

    既然因緣心塵皆是幻相，幻相豈得有生﹖故曰由相待故，則無定屬。緣生以無

定屬，便是無性，則名無生。此即中論云，眾因緣生法，我說即是空也。非是離開

緣生說無生，而緣生當體即是無生。

    論云，因不自生，緣生故生。緣不自生，因生故生。

    此是言因緣和合，諸法方生。因能生法，不能自生。若因自生，有生必有滅，

既有生滅，便不成因。同理可知，緣亦不自生，若緣有生有滅，必不成緣。所以因

待緣而有，緣待因而有。既是相待而有，故皆是幻相。　　　 　　　 　　　　　 p-13

    今由緣生，方得名生。了生無性，乃是無生。

    一切法由緣而生，方得名生。若不假緣，便無有生。因為一切法不自生故，生

必借因緣。然因緣所生法，無有自性。既無自性，故無有生。

    然生與無生，互成互奪。……

    因緣所生法，便無自性，無自性便無生。同時無生便是無自性，無自性便是因

緣生。所以非生外另有無生，而是生即無生。亦非無生外另有生，而是無生即生。

    無生即生，是無生成生。生即無生，是生成無生。無生即生，是生奪無生。生

即無生，是無生奪生。互成時，則生與無生兩存。互奪時，則生與無生雙泯。互奪

雙泯，則是無生。互成兩存，則是緣生。而互成正是互奪，互奪正是互成，是故即

成即奪。所以生時即是無生，無生即是生。若人如是了知，便名達無生。

    【四觀無相者。如一小塵圓小之相。是自心變起假立無實。今取不得。則

      知。塵相虛無。從心所生。了無自性。名為無相。經云。諸法本性空。

      無有毫末相。然相雖取不得。詮無之義非絕。以相無體性法萤立。以法

      為無相之佐由不失法相故。相萤非相。非相萤相。相與無相。實無差別

      也。此無相義。如繩上蛇。全言無蛇。當知。繩是無蛇之依。今法是無

      相之法。全以法為無相之相也。】　　　 　　　 　　　 　　　 　　　　 p-14

    四、觀無相者，如一小塵圓小之相，是自心變起，假立無實。……

    微塵之相，係從緣起，緣起性空，無有實體。既無實體，故是無相。眾生見有

圓小塵相者，是自心變現，而塵相假立無實。故塵相幻現無實，乃知其無相。微塵

性空，乃知其無相。

    微塵性空，故今取不得。既然取不可得，則知塵相虛無，從心妄見而生也。云

何從心所生﹖妄心執著緣起幻相為實有，故曰從心所生。以塵無實體，了無自性，

故名為無相也。

    經云以下，引經為證。經云，諸法本性空，無有毫末相。引經證云，以諸法性

空故，所以無相也。

    然相雖取不得，詮無之義非絕。

    名相雖然虛無，然而所詮之義理𧕴是實在的。詮者解也。若無名相言詮，則性

空之理便不可知。譬如波雖是虛，然無波則水不可見。故波雖取不可得，然現波之

水卻是非無。

    以相無體，性法即立。

    諸相緣生無體，即此無體，便是性法。故曰性法即立。

    以法為無相之佐（依），由不失法相故。……

    「佐」字，恐為「依」字之誤。譬如水為波之所依，由水之所依，方不失於能

依之波相。波雖如幻無相，然無相之波，依水而現相。故水成波，而不失波相也。 p-15

    如波相非相，因為波全是水故。水雖非波相，然由水方能現波。故曰相即非相

，非相即相。所以相與無相，實無差別。猶如水之與波，實無差別。

    以下復以繩蛇為喻。如繩上蛇，全言無蛇。當知，繩是無蛇之所依。今法是無

相之法，全以法為無相之相。

    妄見繩誤以為蛇，然而事實上無有蛇，不過誤以繩為蛇相耳。然而雖無蛇，繩

卻是無蛇（假蛇）之依。換句話說，依繩而現假蛇之相也。法亦如是，法本無相，

但是凡夫誤執緣起幻相為實有。故曰全以法為無相之相。先舉繩蛇之譬，後以法合

也。

    【五了成壞者。如塵從緣起立。是成萤體。不作於塵。是壞今由了緣非緣

      。乃名緣成。了壞非壞。乃名緣壞。以壞不妨始成於法。是故壞時正是

      成時。以成無所有。是故成時。正是壞時。皆同時成立。無先無後。若

      無壞萤成。是自性有。若無成萤壞。是斷滅空。成壞一際。相由顯現也

      。】

    五、了成壞者，如塵從緣起立是成，即體不作於塵是壞。

    塵從緣起假現是成也，但是緣生無性，故曰即體不作於塵是壞。即體不作者，

猶即體無生也。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 　　　　p-16

    今由了緣非緣，乃名緣成。了壞非壞，乃名緣壞。

    了緣非緣者，緣起性空也。了壞非壞者，謂性空名為壞也。然性空隨緣，即是

緣成，故曰了壞非壞，乃名緣壞。成是因緣成，壞是因緣壞，於法則無所有也。進

一步說，性空正是緣起，緣起正是性空。壞時正是成時，成時正是壞時。

    以壞不妨始成於法，是故壞時正是成時。以成無所有，是故成時正是壞時。

    壞時不礙始成於法者，性空不礙緣起也。所以壞時正是成時。成無所有者，緣

起即是性空也，是故成時正是壞時。

    皆同時成立，無先無後。

    以性空同時即是緣起，緣起同時即是性空。故無先後次第。

    若無壞即成，是自性有，若無成即壞，是斷滅空。成壞一際，相由顯現也。

    文中先斥其過，後顯正義。當知緣起是性空之緣起，既是性空之緣起，故無緣

起而不空。同時性空即是緣起之性空，既是緣起之性空，故無性空而非有。如果離

空而決定有者，是落常邊。故無壞即成，是自性有。如果離有而決定空者，是落斷

邊。故無成即壞，是斷滅空。

    成壞一際，相由顯現。此是直顯正義。　　　 　　　 　　　 　　　 　　　 p-17

    我們已經知道，緣起為成，性空塵法無生是壞。而緣起無性，無性即空，是成

即壞。性空無性，無性能隨緣，是壞即成。故成即壞，壞即成，成壞一際不二。

    相由顯現者，由緣起無性，方顯性空。性空隨緣，方現緣起。簡單說，由緣起

而顯性空，由性空而現緣起。故成壞者，相由而顯現也。

    成壞一際者，言成壞相奪也。既然相奪，故非成非壞，成壞一際。相由顯現者

，言成壞相成也。既然相成，故亦成亦壞，互不相礙。

    【六示隱顯者。若觀塵相不可得時。萤相盡而空現。由見相時不萤於理。

      是故事顯而理隱。又此塵與諸法。互相資相攝。存亡不同。若塵能攝彼

      。萤彼隱而此顯。若彼能攝塵。萤塵隱而彼顯。隱顯一際。今但顯時。

      已成隱也。何以故。由顯時全隱而成顯。隱時全顯而成隱。相由成立。

      是故隱時。正顯顯時正隱也。】

    六、示隱顯者，若觀塵相不可得時，即相盡而空現。由見相時不即於理，是故

事顯而理隱。

    示隱顯者，即明互攝互入的道理。此入彼則彼即攝此，彼入此則此即攝彼。入

時則隱，攝時則顯。諸法互入，則係相成義。諸法互攝，則為相奪義。

    塵相緣起，無性則空，故曰觀塵相不可得。塵相不可得，則相盡而理現。猶波

相全是水，則波相不可得。觀波相不可得時，則水性全現。故觀相不可得時，則相 p-18

盡而空理全現。

    由此可見，一切相實是虛無，唯由眾生心所現耳。猶如波實是虛無，以波全是

水故。眾生見有波相者，只是妄心所現而已。事實上眾生見水，而謂為波也。

    何謂由見相時，不即於理﹖猶如見波時，則不見水；見眾生時，則不見佛性；

見煩惱時，則不見菩提；見生滅時，則不見無生。眾生執著假相，故不即於真如也

。是故謂之事顯而理隱。

    又，此塵與諸法，互相資相攝，存亡不同。……

    相資者，即相資助也，相入也。此入於彼，則是此資助於彼。彼入於此，則是

彼資助於此。此資彼，則彼攝此。彼資此，則此攝彼。故曰互相資相攝。

    此資彼彼攝此，則此亡彼存。彼資此此攝彼，則彼亡此存。故存亡不同。存亡

不同者，攝入不同也。以此互攝互入，重重無盡，方成無盡緣起。

    所以文中說，若塵能攝彼，是彼入塵也。故彼隱而此（塵）顯。若彼能攝塵，

是塵入彼也。則塵隱而彼顯。攝入不二，故隱顯一際。

    既然隱顯一際，故顯時即已成隱，隱時即已成顯。何以故﹖因為顯由隱成，故

顯時，是全隱而成顯也。因為隱由顯成，故隱時，是全顯而成隱也。二者相由而立

，相資而成。是故隱時正顯，顯時正隱。同時頓起，無有先後。　　　 　　　　　p-19

    【七發菩提者。謂此塵萤寂滅涅槃無性乃是佛菩提。智所現故。今由了達

      一切眾生及塵毛等無性之理。以成佛菩提智故。所以於佛菩提身中。見

      一切眾生成正覺轉法輪也。又眾生及塵毛等。全以佛菩提之理成眾生故

      。所以於眾生菩提身中。見佛發菩提心修菩薩行。當知。佛菩提更無異

      見。今佛教化塵內眾生。眾生復受塵內佛教化。是故佛萤眾生之佛。眾

      生萤佛之眾生。縱有開合。終無差別。如是見者。名發菩提心。起同體

      大悲。教化眾生也。】

    七、發菩提。何為菩提﹖緣起性空，即此空性，是名菩提。菩提者覺也，覺者

覺此空性也。有人謂緣起雖是假相，而此假相是有。但應該知道，此緣起假相，是

幻有而非實有。猶如水現波相，此波相是幻有，而非實有。故若人如實知相盡性空

，即名覺，即名菩提。故文曰此塵寂滅涅槃無性，乃是佛菩提智之所顯。此空性菩

提，乃智所現故。以無智者不知也。

    今由了達一切眾生，及塵毛等無性之理，以成佛菩提智故，所以於佛菩提身中

，見一切眾生成正覺轉法輪也。佛菩提身者，佛智慧法身也。

    眾生者，一切因緣和合所生法也。塵毛者，一切微細事相也。若了達如是等法

，無性之理，便是成就佛菩提智。既然了達空性即名菩提，而畢竟空中建立一切法

，以性空即緣起故，所以於佛菩提身中（空性也），見一切眾生成正覺轉法輪。因 p-20

為成正覺轉法輪，皆因緣起也，故於空性中得見之。

    又，眾生及塵毛等，全以佛菩提之理，成眾生故。……

    以菩提性空，若證菩提智性，則佛與眾生，乃至一切法，皆如如不二。故上文

言以成佛菩提智故，於佛菩提身中，見一切眾生成正覺轉法輪。今復言眾生及塵毛

等，即總言一切法也。一切法全以佛菩提之理，而成因緣和合眾生故，所以於眾生

菩提身中，見佛發菩提心修菩薩行。見佛初發心，修菩薩行也。

    菩提身者，法身也。華嚴經云，諸佛法身非是身。故菩提身者，性空之理也。

一切諸法雖然差異，而其理性不二。於不二理性中，即見一切法種種差異。故於菩

提理中，能見一切眾生成正覺轉法輪。復能見諸佛發菩提心，修菩薩行。

    成正覺轉法輪，是眾生終成於佛果。諸佛發菩提心，修菩薩行，是諸佛始修於

因。此一反一正的說法，是說明始終因果，俱時頓現，方是無上菩提也。此是一乘

因果，不同三乘所說。

    當知，佛菩提更無異見。

    佛菩提即一真法界性，離二邊無住於中，故更無異見。　　　 　　　　　　　p-21

    今佛教化塵內眾生，眾生復受塵內佛教化。……

    塵者緣起法，了達緣起性空，即名菩提。佛化緣起之眾生，眾生受緣起佛之教

化。彼此互攝互入，重重無盡，總為法界一大緣起。二而不二，不二而二。是故佛

即眾生之佛，眾生即佛之眾生，同一法界性。

    縱有開合，終無差別。

    開則有佛，有眾生，亦有佛亦有眾生。合則非佛非眾生。然此四句，仍有差別

。於菩提智中，四句皆離，終無差別也。又，性空即是緣起故曰開，緣起即是性空

故曰合。

    如是見者，名發菩提心。同體大悲，教化眾生也。

    總結全文，作如是知見者，是名發菩提心也。菩薩發菩提心，以悲導智，普度

一切。故結論曰，同體大悲，教化眾生。

    【八開涅槃者。謂不了塵顯迷顯為生。復見塵隱迷隱為滅。萤依流動生滅

      之相。緣於塵上。迷心變起。謂是真實。今求生滅之相。竟無起處。亦

      無可得。動念自亡。妄想皆滅。隨其滅處。名大涅槃。故經云。流轉是

      生死。不動名涅槃。】

    八、開涅槃者，謂不了塵顯，迷顯為生。復見塵隱，迷隱為滅。

    塵相幻現，似顯而非顯，以性空故。眾生迷惑，不知塵相是自迷惑心，變現而

起者，於是執顯為生。不知塵無性是隱，隱而非隱，以緣起故。眾生迷惑，不知隱 p-22

者，是自心迷不達其理故，於是執隱為滅。

    例如本是一月，此地見滿，彼地見半。只是眾生見與不見，月本無有盈虧。

    以執有生滅故，於是落入生滅，隨生滅而流轉。法本無生滅，生滅是自心也。

何故法無生滅﹖因為緣起如幻，理性本空，故知一切法無有生滅。

    所以說，今求生滅之相，竟無起處，亦無可得，動念自亡，妄想皆滅。

    生滅之相，只是自己妄心變現，而非實有。竟無起處者，謂法本無生也。以一

切法無生故，所以亦無可得。若能如是覺悟，則散亂之念，自然銷亡，妄想之心，

自然息滅。

    隨其滅處，名大涅槃。

    隨其妄想滅處，假名大涅槃也。故知佛度眾生，非是令眾生出生死入涅槃也。

而是欲令眾生，除其生死涅槃之妄想心也。

    故經云，流轉是生死，不動名涅槃。

    心迷則妄見生死流轉，心覺則知本性空寂。迷者則是法身常六道，覺者則是六

道常法身。因為性空隨緣成六道，六道性空是法身。覺迷之間皆一心變，非關餘物

。故起信論云，一心分二門，心真如門，心生滅門。　　　 　　　　　　　　　　p-23

    【九推去來者。謂塵隨風東去時。求去相不可得。隨風西來時。求來相亦

      不可得。皆唯塵法。竟無來去之相。以無實故。來時無所從來。去時亦

      無所去。經云。法無去來。常不住故。良以了塵去來無體。所以去來萤

      無去來。無去來而恒來去。一際成立。無有彼此之差別。是故經云。菩

      薩不來相而來。不去相而去。所以不移塵處。而詣十方。恒不離十方。

      而入塵處。恒不來去。而來去之量。等於法界也。】

    九、推去來者，主要在明塵相緣起。緣起則無性，無性則無體。塵無體則空，

空則無來去。然而空性隨緣幻現塵相，塵相幻現有來有去耳。

    謂塵隨風東去時，求去相不可得。隨風西來時，求來相亦不可得。皆唯塵法，

竟無來去之相，以無實故。

    所謂風者，無明風也。

    因為塵法緣起，緣起法無實體性。故來無來相，去無去相。以塵無體性，求其

相不可得故。皆唯塵法者，皆唯緣起法也。皆唯緣起法，緣起性空，無有實體，故

無來去之相。唯隨無明風，妄見去來相也。

    來時無所從來，去時亦無所去。

    以緣起性空，無體無相故，是以來無所來，去無所去。　　　 　　　　　　　p-24

    經云，法無去來，常不住故。

    此引經作證。常不住故，是說法等同虛空，法無實體，所以一切法不住。是故

經云，法無去來。

    良以了塵去來無體，所以去來即無去來。無去來而恒來去。

    因為塵無實體，故幻現去來，而實無去來。猶如虛空無去來相也。但是性空能

隨緣，隨緣幻現去來之相。故曰無去來而恒去來。當知緣起性空，則去來而無去來

。性空隨緣幻現諸相，故無去來而恒去來。

    一際成立，無有彼此之差別。……

    緣法無性，即等性空。空能隨緣，即是緣法。故相與無相，無相與相，乃至去

來與無去來，無去來與去來，一際成立，無有差別。猶如秤之兩端，雖現低昂之相

，然是一體，無有差別。

    是故經云下，言菩薩不動法身，普現十方。普現十方，而法身不動。菩薩不來

相而來，不去相而去，即此意也。

    所以不移塵處，而詣十方。恒不離十方，而入塵處。恒不來去，而來去之量，

等於法界也。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　p-25

    塵處者，隨緣幻現，幻現之法等同虛空。虛空無礙，玄通十方。故曰不移塵處

，而詣十方。

    塵處與十方，玄通無礙。故不離十方，而入塵處。以十方塵處，真空體一也。

    故性空之理，常無來無去，而隨緣現相，來去之量，盡虛空遍法界也。

    性空則無來無去。性空即緣起，則無來而來，無去而去。緣起即性空，則來而

無來，去而無去。是謂如來也。

    【十鑒動靜者。謂塵隨風飄颻。是動寂然不起是靜。今靜時由動不滅。萤

      全以動成靜也。今動時由靜不滅。萤全以靜成動也。由全體相成。是故

      動時正靜。靜時正動。亦如風本不動能動諸物。若先有動。則失自體。

      不復更動思之。】

    十、鑒動靜者，是言動靜一體不相外也。動無別動，全為靜之動。靜無別靜，

全為動之靜。既然動為靜之動，則無動而非靜。既然靜為動之靜，則無靜而非動。

二者相成復相奪。相成則亦動亦靜，相奪則非動非靜。故動靜不礙無動靜，無動靜

不礙動靜。無動靜不礙動靜，隨緣現諸事相。動靜不礙無動靜，萬相同一理體。故

理事無礙，則動靜一如。

    猶如水靜而波動，全水之波而現動，全波之水而會靜。水靜而不礙波動，波動

而不礙水靜，其理一也。　　　 　　　 　　　 　　　 　　　　　　　 　　　　p-26

    謂塵隨風飄颻是動，寂然不起是靜。

    塵隨風飄颻是緣起事相，寂然不起，是真空理性。事相現動，理性是靜。

    今靜時由動不滅，即全以動成靜也。今動時由靜不滅，即全以靜成動也。

    性空係由緣起無性而成性空，故靜時由動不滅。由性空全以緣起而成故，所以

全以動成靜也。同時緣起由性空隨緣而成緣起，故動時由靜不滅，全以靜成動也。

    由全體相成，是故動時正靜，靜時正動。

    由理事無礙，相入相成故。所以動時正是靜時，靜時正是動時。

    亦如風本不動，能動諸物。若先有動，則失自體，不復更動，思之。

    舉風為喻。風無形相，故風本不動。風無形相，故不可見，以物動而知有風也

。

    風本無動，故能動物。猶理本無相，能相諸法。如果風有動搖之相，便不成之

為風了。故曰若先有動，則失自體。猶理若有相，便不為理了。如果風失於風體，

便不能動物。理若失於理體，便不能相法。如理思之，可明。以下總結以上十義。

    【然上諸義緣生既立。理不合孤窮萬有以為同括。無盡而成總。若尋其奧

      。雖處狹而長寬。欲究其淵。縱居深而逾淺。緣起之義其大矣哉。】

    以上十義，皆明緣起，故曰緣生既立。緣生之法，一即一切，一切即一。理性

是一，事相萬千。事雖差別，而理性無二，以理融事，則理事無礙，事事無礙。　 p-27

    理不合孤，窮萬有以為同，括無盡而成總。

    圓教之理，法無孤起，起必同時頓起。以一即一切，一切即一故。如人對鏡則

現，法無先後。例如緣起即性空，性空即是緣起，一成一切成，一壞一切壞。一真

法界性，無有先後差別。故說緣起，則一切緣起。說性空，則一切性空。說亦緣亦

性，則一切亦緣亦性。說非緣非性，則一切非緣非性。若有先後差別，即非一乘圓

教之理。如此互攝互入，重重無盡，是為一大總相法門體。

    若尋其奧，雖處狹而常寬。欲究其淵，縱居深而逾淺。

    此明一法界也。若尋究其深奧之旨，塵遍十方，深不異淺。例如海起萬波，涯

底莫測。然同是一水，永無有異。

    緣起之義，其大矣哉！

    最後結歎。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 　　　　p-28


華嚴義海百門述義

華嚴經義海百門述義

        實際斂嶋門第二

    【夫歸宗巨壑亡委輸於百川。會寂真源銷緣成於萬有。是故眾流亡而相盡

      。多緣寂而法空。歸體息於攀緣。奪相止於迷惑。今就理而言。略顯十

      義

        初二無我　　二明遮詮　　三如虛空　　四不生滅　　五無自他

        六無分別　　七入不二　　八無差別　　九明一味　　十歸泯絕】

    前緣生會寂門，是於塵上說明緣起性空。今實際斂跡門，要於塵上說明理空能

收事相。雖反復說明，總在明理事圓融無礙的道理。

    實際者，理性也。斂跡者，事相無相也。換句話說，理性能收一切事相，謂之

實際斂跡門。

    夫歸宗巨壑，亡委輸於百川。會寂真源，銷緣成於萬有。……

    巨壑者，大海也。謂百川皆匯歸大海，既歸大海，便失百川之相，同為大海一

味。此是先舉譬喻，以下便以法合譬。

    會寂真源者，真如理性也。銷緣成於萬有者，謂一切緣成萬法會歸真如理性以

後，便被真如理性銷其相盡。　　　 　　　 　　　 　　　　　 　　　 　　　　p-29

    是故眾流亡而相盡，同歸大海也。多緣寂而法空，同入一理也。

    歸體息於攀緣，奪相止於迷惑。

    人多迷於事相，以致起惑造業受苦。若能會於理體，了於事相，便可息於攀緣

，止於迷惑，不致造業受苦了。眾生攀緣於何﹖攀緣於色聲香味觸法。

    今就理而言，略顯十義：初二無我，二、明遮詮，三、如虛空，四、不生滅，

五、無自他，六、無分別，七、入不二，八、無差別，九、明一味，十、歸泯絕。

    以上十義，總在就理而言。

    【初明二無我者。謂能分別塵相者。是人所分別之塵。從緣具體。是法由

      相虛假似有而無實體。萤為人無我。經云。我尚不可得。非我何可得。

      由塵從緣而無自性。是法無我。論云。若法從緣生。此則無自性。以人

      法二俱無我為一味也。】

    初明二無我是總，以下九義為別。二無我者，人無我法無我也。人法皆是緣生

，非自性有。入於理門，則收人法相盡，故曰二無我。

    初明二無我者，謂能分別塵相者是人。所分別之塵，從緣具體是法。

    以能所分，人者能也，法者我所也。塵者即所分別之法。能因所立，所因能立

。故因人知有法，因法知有人。二者相因而有，各無自性。既無自性，知其所現皆

為假相。從緣具體是法者，謂法相乃從緣假有。　　　 　　　 　　　 　　　　　p-30

    由相虛假，似有而無實體，即為人無我。經云，我尚不可得，非我何可得。

    我相因法而立，故其相虛假，似有而無實體。以無實體，故知人無我。以下引

經作證，既是人無我，故我不可得，非我亦不可得。

    由塵從緣而無自性，是法無我。論云，若法從緣生，此則無自性。……．

    塵即法也，塵從緣生，故法無自性。無自性是無法，故是法無我。引論作證，

觀文自明。

    結論曰，以人法二俱無我，為一味也。猶如百川，入於大海，同一鹹味。

    【二明遮詮者。問曰。塵是有耶。答曰不也。從緣無自性萤空故。問塵是

      無耶。答不也。不礙緣起有故。問塵亦有亦無耶。答不也。空奪有盡唯

      空。有奪空盡唯有。互不存故。問塵是非有非無耶。答不也。不礙俱存

      故。俱除計有無之見。非無法也。經云。但除其病而不除法。是為護過

      。】

    二、明遮詮。遮者遮止，詮者詮解。此是除見不除法，遮有、無、亦、非之見

。故遮詮者，離四句。離有，離無，離亦有亦無，離非有非無。法者，離四句絕百

非，故曰遮詮。

    問：塵是有耶﹖答不也，此是遮言不有。因為塵從緣生，無有自性。緣起性空

，故離有一句。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　p-31

    問：塵是無耶﹖答言不也，此是遮言不無。因為性空不礙緣起，故離無一句。

    問：塵亦有亦無耶﹖答言不也，此是遮言非亦有亦無。因為緣起即性空，故空

奪有盡，遮言非亦有。性空即緣起，故有奪空盡，遮言非亦無。

    問：塵是非有非無耶﹖答言不也，此是遮言非非有非非無。因為緣起即性空，

焉得謂非無﹖故遮言非非無。性空即緣起，焉得謂非有﹖故遮言非非有。既不得謂

非有非無，故不礙有無俱存也。

    俱除計有無之見，非無法也。

    計有計無，是眾生之見。若除其見，則不見有，亦不見無。法者緣起性空，性

空緣起，橫遍豎窮，非是斷滅空。說有一切有。說無一切無。說亦有亦無，一切亦

有亦無。說非有非無，一切非有非無。故離四句者，除見不除法也。

    故經云，但除其病，而不除法。是為護過。

    護過者，無過也。

    【三如虛空者。謂塵體空無所有。萤無分限亦不可取捨。而遍通十方。能

      與一切理事解行等為所依。而有無盡大用。猶如虛空。與一切法為依。

      而全建立。無有分限。遍通十方。猶如虛空。萤得虛空智虛空身無礙用 　　p-32

      也。】

    三、如虛空者，謂塵體空無所有，即無分限，亦不可取捨，而遍通十方，能與

一切理事解行等為所依。……

    虛空無量，不可思議，無形無相，橫遍豎窮，無所不攝，無所不是。言其有，

卻空寂無跡。言其無，卻充遍一切。故其德無際，能為一切所依。如十玄門所說，

教義、理事、解行、因果、人法、分齊境位、法智師弟、主伴依正、逆順體用、隨

生根欲性等，皆以空性為所依也。塵亦如是，等同虛空。體無所有，無有分限。以

塵體緣起性空，相如幻化。所以塵無相可取，故曰不可取。塵無相可捨，故曰不可

捨。

    無相則無礙，無礙故遍通十方，能與一切理事解行等為所依。理事約法言，解

行約智言。一切法、智，皆以塵為所依。換句話說，一切法、智，皆以緣起性空，

性空緣起為所依也。

    而有無盡大用者，言塵具無量功德。塵緣起則橫遍十方，其用無量。塵性空則

豎窮三際，其用無窮。是知塵上，能與一切功德為所依，故有無盡大用。

    猶如虛空以下，舉譬喻以明。虛空與一切法為所依，畢竟空中熾然建立一切法

，一切法全依虛空而得建立。虛空無有分限，遍通十方。塵亦如此，猶如虛空也。 p-33

    若人如此證者，便得虛空智，虛空身，起無礙用也。

    虛空智者，無分別智也。若證得無分別智，便能分別一切。無分別曰「正」，

分別一切曰「遍知」。

    虛空身者，法身也。法身不生不滅，不來不去，不一不異，不常不斷。性湛寂

而遍十方，遍十方而性湛寂。能起無量功德，無礙大用。無礙大用者，理事無礙，

事事無礙也。

    【四不生滅者。謂塵從風起散。而有生滅之相。今推生相滅相。悉皆空無

      。經云。因緣故法生。因緣故法滅。由生時是無性生。由滅時是無性滅

      。以無性故生萤不生。滅亦不滅。】

    四、不生滅者，謂塵從風起散，而有生滅之相。今推生相滅相，悉皆空無。

    所謂風者，無明風也。塵相因無明起散，皆虛妄也。復次塵是因緣生法，因緣

生法，悉皆性空。空法焉有生滅﹖故推生相滅相，悉皆空無，不可得也。生是因緣

生，滅是因緣滅，法則空無所有。因緣生法即是空，故生是空生，滅是空滅。云何

空生空滅﹖因為生是幻生，滅是幻滅也。

    經云，因緣故法生，因緣故法滅。引經作證也。一切諸法，唯是緣起，緣起則

無性。故曰生時是無性生，滅時是無性滅。無性故不生，故生而無生。無性故不滅

，故滅而無滅。但是無性能隨緣，隨緣則幻生幻滅。故無生之生，幻生也。無滅之 p-34

滅，幻滅也。以無性故，生不礙無生，無生不礙生，滅不礙無滅，無滅不礙滅，此

理事無礙也。

    【五無自他者。謂塵是緣為他也。心是因為自也。今心不自心。必待於緣

      。既由緣始現。故知。無自性也。又塵不自塵。亦待於心。既由心方現

      。故知。無他性也。又一切法。皆不自生。亦不他生。故無自他也。今

      言自他者。非別異見。自是他自。他是自他。自他一際。自在說也。論

      云。自性亦不有。他性亦復無。】

    五、無自他者，謂塵是緣為他也，心是因為自也。……

    一切諸法，緣起而有，相成而現，起必依他。既然依他而起，必無自性。此無

自性法，隨緣能成一切，即圓成實性也。故塵無自性，依心而現。心無自性，依塵

而有。塵無自性，是無他也。心無自性，是無自也。故曰無自他。

    所以說，心不自心，必待於緣。既由緣始現，故知無自性也。又塵不自塵，亦

待於心，既由心方現，故知無他性也。

    他性於自性，亦謂為自性。故無自性，無他性，總歸一切法無自性也。以一切

法無自性故，方待他而有。待他而有，則法本無生。

    又一切法皆不自生，亦不他生，故無自他也。　　　 　　　 　　　 　　　　p-35

    此是以一切法不自生，亦不他生，證明無自他。其實若知一切法無自性，已足

證明無自他了。既無自無他，當然自不生，他亦不生。故若以無自性，來證明一切

法不自生不他生，文意似乎順些。

    今言自他者，非別異見，自是他自，他是自他。自他一際，自在說也。

    今言自他非別異見者，謂非是有自有他之別異也。而是全自成他，全他成自。

既然全他成自，當然自是他自。既然全自成他，當然他是自他了。這是說法不孤起

，依他而起。

    當知一切法相緣而起，既是全他成自，當是他奪自。既是全自成他，當是自奪

他。所以自是他自，他是自他，還歸法無自性。以無自性，方借緣成。以如是故，

方無自他也。

    引論作證曰，自性亦不有，他性亦復無。

    故知一切法無自性，乃無自他也。

    【六無分別者。謂見塵圓小之相好惡飛颺者。是自心分別也。萤此分別之

      心。緣塵而起。尋起無體。名相自亡。是無分別。但分別情破。說為無

      分別。非如木石。經云。法從分別生。還從分別滅。又云。無分別智分

      別無窮。無窮之相性分別滅由分別無體。萤分別無分別。由無體不礙緣

      。萤無分別恒分別。】

    六、無分別者，謂見塵圓小之相，好惡飛颺者，是自心分別也。即此分別之心

，緣塵而起，尋起無體，名相自亡，是無分別。　　　 　　　 　　　 　　　　　p-36

    無分別者，但簡凡情見，非謂茫然無知為無分別也。雖能分辨一切法，然於一

切法不起我見心，不生貪瞋痴心，謂無分別。換句話說，於一切緣起法，不生遍計

執著，謂無分別。

    見塵圓小之相，知為假相，不執為實有。好惡飛颺，是言動念取相。好惡讀如

「號勿」，喜好厭惡也。好惡飛颺，皆是自心對境起憎愛分別。因為塵境本空，起

唯心起，滅唯心滅，故曰皆是自心分別。

    此分別心，便是攀緣六塵心，故曰緣塵而起。既是緣塵而起，當無自性，故曰

尋起無體。若知心起無自體性，便知其起虛妄。虛妄執著名相為實有，致生好惡飛

颺。若知心起無自體性，便不執著外緣的名相為實有，於是名相自然皆空亡。便可

不受外緣名相之左右，是為無分別也。

    但分別情破，說為無分別，非如木石。

    但破憎愛情見，說為無分別。不是毫無所知如木石一般，為無分別也。

    經云，法從分別生，還從分別滅。

    法本是無，心分別則有，故法從分別生。法本是無，既無生亦無滅，然心生分

別見，則見生見滅，故曰還從分別滅。　　　 　　　 　　　 　　　 　　　　　 p-37

    又云，無分別智，分別無窮。

    佛證無分別智，則能分別一切。分別一切者，佛具差別智也。無分別智是佛實

智，差別智是佛權智。佛於無量知空，則得無分別智。佛於空知無量，則得差別智

。故得無分別智，自然分別無窮。

    無窮之相，性分別滅。……

    一切事相無量，故曰無窮之相。然事相無窮，而同一空性。因為無窮事相皆是

緣起，緣起即性空故。性空則無分別，故曰性分別滅。

    性空分別滅者，由緣起事相，分別而無體故。所以緣起分別，即是性空無分別

。由於性空無分別，則不礙緣起分別故，所以說無分別恒分別。

    【七入不二者。謂見塵與心有二。二萤無二也。若執塵心為一。遮言不一

      。以迷心所見非無緣故。若執塵心為二。遮言不二。以離心外無別塵故

      。由心與塵二萤無二。唯心無體。一亦無一。由一無一。由二無二。一

      二無礙。現前方入不二。當經云。無二智慧中。出人中師子。不著一二

      法。知無一二故。】

    七、入不二者，二即無二也。　　　 　　　 　　　 　　　 　　　 　　　　p-38

    二即無二，當然無二即二。此是總說，今第七門中，明二而無二，無二而二，

即入不二門也。

    謂見塵與心有二，二即無二也。

    塵是境，心是智，若見塵與心為二，當知二即不二也。因為塵是心之塵，心是

塵之心。離心則無塵，離塵亦無心。二者相依而起，相入而成。簡單而言，皆緣起

法也。緣起之法，依他無性，塵與心皆無性，故二即無二。

    若執塵心為一，遮言不一。以迷心所見，非無緣故。

    若執塵心為一，遮言不一者，以塵與心皆無體，云何為一﹖若以世諦言，世間

眼見，分明有色塵，故遮言不一。此皆以迷心所見，執色塵幻相為實有，成遍計執

，若以遍計執迷心所見，故說非無塵緣。

    若執塵心為二，遮言不二，以離心外無別塵故。

    一切唯心造，一切諸法，無實體性，唯是一心變現。因為一切諸法，緣生無性

故。既是萬法唯心，心外無法，故遮言不二。同時塵不獨有，以心而立，故曰離心

外無別塵。

    由心與塵，二即無二，唯心無體，一亦無一。

    萬法唯心，故心與塵二即無二。但是心不自心，因塵而有，故曰唯心亦無自體

。既然心亦無體無有定性，故一亦無一。總之諸法因緣生，無一亦無二。　　　　 p-39

    由一無一，由二無二，一二無礙，現前方入不二。……

    既然一無一，則不礙於二。既然二無二，則不礙於一。是故無一無二，不礙而

一而二，現前方入不二也。意思是說，若知非是決定為一為二，是入不二也。以一

二無礙，為入不二也。

    當經云者，當此華嚴經云也。經云，無二智慧中，出人中師子，不著一二法，

知無一二故。

    無二為無分別，二為分別。佛知無分別即分別，是曰「智」。佛知分別即無分

別，是曰「慧」。是為無二智慧中。人中師子讚歎佛也，謂於無二智慧中，出生諸

佛也。佛何故不著一二法呢﹖因為佛知一二諸法，緣生無性，實無一二故。

    【八無差別者。謂見塵相圓小。與一切法分齊有異。是為差別。觀塵無體

      一切皆空。唯理所現無復異體。是無差別。又此理性隨緣成一切法。非

      無分齊。是萤差別。經云。諸法無差別。唯佛分別。知了差無差法。非

      無理事故。然差別緣起萬有無差法界一空。由空與有同別互融。會萬有

      以為一空。差萤無差。觀一空而成萬有。無差萤差。差與無差一際顯現

      。四句作之可見。】　　　 　　　 　　　 　　　 　　　 　　　　　　　p-40

    八、無差別者，謂見塵相圓小，與一切法分齊有異，是為差別。此是迷心所執

也。觀塵無體，一切皆空，唯理所現無復異體，是無差別。又此理隨緣成一切法，

非無分齊，是即差別。

    無差別者，緣起無性也。差別者，無性緣成也。塵相圓小，是緣起差別之相。

此差別相，緣起無性，若人執塵差別相為實有，此人便落遍計執。緣起差別之相，

空無實體，全相是理，理無形相，是無差別。又此無差別之理，隨緣能成一切法。

一切法非無分齊，故無差別而差別也。此無差別而差別，差別而無差別，是無差別

也。

    是故經云，諸法無差別，唯佛分別知，了差無差法，非無理事故。諸法無差別

者，緣起無性也。無性即無相，無相是為實相。故諸法無差別者，即諸法實相也。

諸法實相，是無差別。實相諸法，是差別，唯佛分別知。

    唯佛分別了知，差無差法。以事有千差，理本一際，有理有事，而理事無礙，

故曰非無理事故。無有無理之事，以理融事，故差而無差。理不可見，以事而見。

故理以事顯，無差而差。理不礙事，事不礙理。故差別是緣起萬有，無差別是法界

一空。法界緣起，則一體常空不礙萬相森羅。緣起法界，則萬相森羅不礙一體常空

。

    由空與有，同別互融。會萬有以為一空，差即無差。觀一空而成萬有，無差即

差。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-41

    此釋差即無差，無差即差的道理。無差者，空理也。差別者，事有也。今理事

圓融無礙，故空不礙有，有不礙空。約其相成，則空有雙顯，是其別也。約其相奪

，則空有雙泯，是其同也。同時正別，別時正同，相成正是相奪，相奪正是相成，

故曰互融。

    以別時正同，故會萬有以為一空，差而無差。以同時正別，故觀一空而成萬有

，無差即差。

    最後結論，差與無差，一際顯現，四句作之可見。

    差與無差一際顯現者，同一法界也。於一法界中，差與無差一際顯現。差是無

差之差，故一切即一。無差是差之無差，故一即一切。

    四句者，說差一切差。說無差，一切無差。說亦差亦無差，一切亦差亦無差。

說非差非無差，一切非差非無差。如此方是理事無礙，事事無礙也。

    【九明一味者。謂塵從緣成立。皆無自性。縱理事教義萬差。莫不唯空寂

      一味。秖以緣起萬差。說空一味。若無萬差。是唯一味。若舉空萤一味

      唯空。若舉性萤一味唯性。若舉如則一味唯如。類顯可知。】

    九、明一味者，謂塵從緣成立，皆無自性，縱理事教義萬差，莫不唯空寂一味

。

    明一味者，明一切法皆歸畢竟空。畢竟空具有多名，如理、性、如、平等、實

相、中道，乃至菩提涅槃等。一切法無非緣起，緣起無性皆歸畢竟空。故縱有理事 p-42

教義千差萬別，但唯空寂一味。所謂理事教義者，若具言，即為理事、教義、解行

、因果、人法、分齊境位、法智師弟、主伴依正、逆順體用、根欲性。（見十玄門

）。教者言教也，義者義理也。若教若理，總為教法。法有四種，曰教理行果。教

義者，即教理也。

    祗以緣起萬差，說空一味。若無萬差，是唯一味。……

    一切法本來空寂一味，說與不說本來空寂。只是因為緣起幻現假相，似有萬差

，方說空寂一味。若無緣起萬差的假相，則法界體本空寂一味也。換句話說，以緣

起故，方說性空。其實法界無界，本來空寂也。

    若舉空，即說一味唯空。若舉性，即一味唯性。若舉如，則一味唯如。類顯可

知。

    此是一即一切也。又說明空、性、如等，一義之異名耳。類顯可知者，以此類

推可知也。其餘如實相中道菩提涅槃等，亦一義之異名也。

    【十歸泯絕者。謂心與塵互相泯絕。若以塵唯心現。則外塵都絕。若以心

      全現塵。則內心都泯。泯則泯其體外之見。存則存其全理之事。萤泯常

      存。萤存常泯。四句可知。】

    十、歸泯絕者，是總括以上十義，性空之理，歸於泯絕。又明內心外塵，互奪

雙亡也。

    謂心與塵互相泯絕者，謂心與塵互奪雙亡也。以下并釋其理曰，因為塵唯心現

，那麼塵便全是心，是故外塵都絕。是心奪塵也。　　　 　　　 　　　 　　　　p-43

    若以心全現塵。謂心者有名無形，無形則不可見。然塵本是空，由心而現幻相

。既然塵由心現，故見塵即是見心，故曰心全現塵。心全現塵者，謂心全由塵而現

也。既然心全由塵現，故內心都泯。此是塵奪心也。

    泯則泯其體外之見，存則存其全理之事。

    體外之見者，外乎真如理體之妄見也。換句話說，泯者泯其理外之妄見也。全

理之事者，不違理之法也。一切法因緣而起，相依而現，都無自性，此即全理之事

。如此緣起幻相非無，故曰存則存其全理之事。

    即泯常存，即存常泯，四句可知。

    簡言之存者理體也，泯者事相也。理不礙事，理存而事泯，故即存常泯。事不

礙理，事泯而理存，故即泯常存。

    四句可知者，以理不礙事，事不礙理，故有一切理，一切事二句。以理成事，

事成理故，有一切亦理亦事一句。以理奪事，事奪理故，有一切非理非事一句。

    若依破凡情執見而言，亦有四句。破執理者，曰離理。破執事者，曰離事。破

執二邊見者，曰離亦理亦事。破執斷滅見者，曰離非理非事。總之簡凡見則有離四

句，顯正義則有即四句。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 p-44

    【然上諸義實際難思。心行罕緣其致。真源叵測名言詎賾其端。然無言不

      絕言。依體興其萬用無事不辯事。隨緣顯。以一空明事。要必談空。說

      體寧不開用。是故斂嶋則緣心罔托。亡相乃妄識無依。方得稱於緣生。

      將符順於法界。】

    結論第二實際斂跡門十義。然以上諸義，實際難思，心行罕緣其致。

    實際者，空寂之理也。空寂之理，不可思議，故曰實際難思。以實際難思，所

以心行罕緣其致。心行皆有為，故罕能緣其精密。致者精密之謂。謂實際之理，離

心緣相也。

    真源叵測，名言詎賾其端。實際之真源，不可以情測，言語文字焉能探其幽深

奧理之端緒。謂實際之真源，是離文字相言語相也。

    然無言不絕言，依體興其萬用。

    所謂至理無言，因言而顯。實際至理雖然無言，但借言以顯其理，故不絕於言

也。所以不絕於言者，乃依體而起用也。

    無事不辯事，隨緣顯以一空。

    實際斂跡則無事，既然實際無事，便不應分別於事執為實有。辯者分別也。然

一空之理無以自明，隨著緣起事相而顯一空之理罷了。　　　 　　　 　　　　　 p-45

    明事要必談空，說體寧不開用。

    今欲明事，然事必依理，故明事要必談空。說體者說理也。理假事明，體借用

顯，故說體寧不開用。

    是故斂跡則緣心罔托，亡相乃妄識無依。

    斂跡者泯乎事相也，事相既泯，則攀緣心便無計著。亡相者無相也。若會入無

相，則妄識便無取著處，故曰妄識無依。

    方得稱於緣生，將符順於法界。

    若能如是會法，方能合於緣生之理。且能符合於法界之義。法界者，無界也。

最後二句，意即指法界緣起也。以上實際斂跡門竟。　　　 　　　 　　　 　　　 p-46


華嚴義海百門述義

華嚴經義海百門述義

        種智普耀門第三

    【夫大智照明就纖毫而觀性海。真源朗現萤微塵以眺法身。磊落雲繁。一

      多開而隨應。崔嵬岳聚理事分以成形。今就體用現前。略分十義

        一顯如量　　二分六通　　三明難思　　四生佛家　　五示圓音

        六辯依正　　七會機感　　八施佛事　　九開五眼　　十分三智】

    種智普耀門者，歎佛智普照也。佛具一切智一切種智，總名佛智。佛之無分別

智，究竟知一切法性等同虛空，名一切智。佛之差別智，普知種種法差別相，名一

切種智。種智者，即一切種智也。佛以一切種智，普化一切，故曰種智普耀門。

    大智照明，就纖毫而觀性海。真源朗現，即微塵以眺法身。

    大智照明，真源朗現，皆歎佛果德。纖毫微塵皆言諸事相，性海法身皆表於理

體。謂證大智真源者，即事而明理也。

    磊落雲繁，一多開而隨應。崔嵬岳聚，理事分以成形。

    磊落雲繁是言雲層錯綜複雜，謂上察也。崔嵬岳聚是言群山高巍，謂下察也。

上下察諸複雜的事相，皆一理隨緣應現也。一即一切，故曰一多開而隨應。理成於

事，故曰理事分以成形。總而言之，種種事相，皆歸畢竟空。畢竟空中，建立種種 p-47

事相。如是知者，是謂種智普耀。

    今就體起用，大用現前，略分十義：

    一、顯如量，二、分六通，三、明難思，四、生佛家，五、示圓音，六、辯依

正，七、會機感，八、施佛事，九、開五眼，十、分三智。

    【初顯如量者。謂塵體空無。是如理。不礙事相宛然。是如量。今塵性。

      順真則無分齊。一切事法。全依性顯。是故一塵中見一切事。此事是如

      理智中如量之境界也。】

    初顯如量者，謂塵體空無，是如理。不礙事相宛然，是如量。

    十義中初顯如量。簡單說，緣生無性便是如理。無性緣成便是顯如量。塵是緣

生法，緣生性空是如理也。性空則不礙隨緣成一切法，是顯如量。

    今塵性順真，則無分齊。一切事法，全依性顯。

    塵性者，空無也，故曰順真。以塵性空無，所以無有分限。齊者際也。一切緣

起事法，全以空性顯現。換句話說，一切事法，順於理性，皆無分齊也。

    是故一塵中見一切事。

    事雖萬差，而理性則一。以理融事，以事如理，理既無分，當然事亦無別，故

於一塵中能見一切事。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-48

    此事是如理智中，如量之境界也。

    事如理融，理即事之理，事即理之事。故事是如理智中，如量之境界。相而無

相是如理智，無相而相是如量之境界。如理智者實智顯真諦，如量境界者權智顯俗

諦。

    【二分六通者。謂此塵無體。不動塵處。恒遍十方剎海。無去來之相。是

      神足通。經云。不起于座。遍遊十方。又見。塵法界無際。而有理事教

      義一切等。諸菩薩皆同證入。皆同修習。此法更無別路。是他心通。又

      見塵法界解行現前之時。萤知。過去曾於佛所親聞此法。以觀心不斷。

      是故今日得了。為宿命通。又見塵性空寂無相可得。萤無二見。若見相

      萤為二見也。由無相萤無有二。名天眼通。經云。不以二相見名真天眼

      。又了塵無生。無性空寂。萤執心不起。是漏盡通。經云。斷結空心。

      我是則無有生。又聞說塵法界差別之聲。萤知。一切聲全是耳不復更聞

      也。然此聞無緣無得。於聲悟一切法。是常聞一切佛法。為天耳通也。】

    二、分六通者，要於一塵上說明六通，亦即於緣上說明六通。六種通不出一大

緣起。按文中次序，六通者一、神足通，二、他心通，三、宿命通，四、天眼通，

五、漏盡通，六、天耳通。

    謂此塵無體，不動塵處，恒遍十方剎海，無去來之相，是神足通。　　　 　　 p-49

    塵者緣起無性，故無體相。無體則無分限，故不動本處，恒遍十方剎海。剎者

剎土也，即十方國土。雖遍十方剎土，而無去來之相，因為塵無體故。諸佛世尊，

不動法身，普化十方。普化十方，而法身不動。是為神足通。

    引經證曰，不起于座，遍遊十方。以法身非身故。

    又，見塵法界無際，而有理事教義一切等。諸菩薩皆同證入，皆同修習此法，

更無別路，是他心通。

    塵無體故無限際，法界無界亦無限際，故塵與法界無際。何故塵無體法界無界

？因為同一緣起，各無自性故。然無性則不礙有一切緣起事相，故有理事、教義一

切分別相等。理事教義者，即略說十玄門中之十種法相也。（十玄門之十種法相，

見實際斂跡門第三門。）

    既然一切分別事相，皆歸無性理體，故於無性理體，能知一切分別事相，此謂

他心通。諸菩薩皆同證入此理，皆同修習此法，更無別路。此法者，緣起法。證入

緣起法者，便能於一知一切，於一切知一，此謂他心通。

    又，見塵法界解行現前之時，即知過去曾於佛所親聞此法，以觀心不斷，是故

今日得了，為宿命通。

    行人親見塵與法界，理事無礙，事事無礙，一切無礙，無礙則空明。解行現前

者，亦係略說十玄門中之十種法相也，現前是親證。若能於塵法界無礙之理，徹底 p-50

信解行證，便能憶知過去曾於佛所，親聞此無礙之法。

    觀心者觀慧也，心智也。因為此智慧根不斷，所以今日還得了解此法，是為宿

命通。

    又見塵性空寂，無相可得，即無二見。若見相即為二見也，由無相即無有二，

名天眼通。

    云何見塵性空寂﹖如實知塵由緣起，便見塵性空寂。塵性空寂，當無相可得。

無相可得，即不生分別心。無分別心，即無二見。無二見即通見法界，是名天眼通

。相反地若見相，即為二見，即為分別，即有隔礙。所以由於塵相緣起，緣起則無

相，無相則無有二，無二則無礙，是名天眼通。

    經云，不以二相見，名真天眼。引經作證也。

    又了塵無生，無性空寂，即執心不起，是漏盡通。

    若執塵幻相為實有，便起執著心。若起執著心，便有我法二執。以我執故，便

起煩惱障，落分段生死。以法執故，便起所知障，落變易生死，是謂有漏。不過一

般有漏，僅指煩惱障，分段生死言。所以稱阿羅漢，證得無漏。其實阿羅漢僅空人

我執，僅斷煩惱障，僅了分段生死。阿羅漢不過得有餘解脫，證有餘涅槃，不得謂

真無漏。唯佛一人得真無漏也。

    因為漏者，謂煩惱，謂生死。阿羅漢尚有無明住地煩惱，尚有變易生死，故不

謂真無漏。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　p-51

    如勝鬘經云：「阿羅漢辟支佛斷四種住地（斷見思惑，出三界，了分段生死）

，無漏不盡，不得自在，亦不作證。無漏不盡者，即是無明住地。」謂阿羅漢辟支

佛，尚有無明煩惱未斷。

    所以此地所說的漏盡通，是約佛地果位而言，與阿羅漢之漏盡通不同。同時其

餘五通，亦是一樣，均從果位上說，與阿羅漢六通有別。

    引經作證，經云，斷結空心我，是則無有生。

    結者煩惱也。有五住煩惱，即四住煩惱（見一處住地、欲愛住地、色愛住地、

有愛住地），及無明住地。空心我者，即空人法二我。是則無生，無生者無分段生

，無變易生。是為漏盡通也。

    又聞說塵法界差別之聲，即知一切聲全是耳，不復更聞也。然此聞無緣無得。

於聲悟一切法，是常聞一切佛法，為天耳通也。

    此言塵與法界一切差別音聲，皆緣生幻有，而無決定體性。一切音聲，全是耳

聞。若耳不聞，則無聲塵。既然聲全是耳，則耳聞聲時，是耳自聞也。故曰不復更

聞。

    然而此聞性，無緣無得。何故無緣無得﹖因為聞者，緣於耳根，緣於聲塵，緣

於耳識，三事和合方得。若此聞性在於耳根，不如道理。何以故﹖若聞性在於耳根 p-52

，當是無聲亦能聞，不如道理。

    今有聲則聞，無聲則不聞，當知聞性在於聲塵。但是聞性在於聲塵，亦不如道

理。何以故？聞性若在聲塵，應是塵聞，何關我事﹖不如道理。

    或者有人說，聞性在於耳識。但聞性在於耳識，亦不如道理。何以故﹖若無根

塵，何有於識﹖不如道理。

    因為聞性無性，因緣而有。因緣而有，無性為性。故聞性者，無緣無得。佛說

法之音聲，不過以言遣言耳。

    再者根、塵、識，亦是因緣生法，何得定有﹖故曰無緣無得。

    於聲悟此道理，一切法亦復如是，緣生無性，無性緣成。如此便是聞一切佛法

，經云，無有定法，是名阿耨多羅三藐三菩提。這便是天耳通了。

    以上是以圓教之理，解釋六通。不同聲聞人之六通也。

    【三明難思者。謂塵不壞小量。而遍十方普攝一切。於中顯現。斯由量萤

      非量非量萤量。又居見聞之地。萤見聞之不及。處思議之際。萤思議之

      不測。皆由不思議體自不可得故。萤思不可思。經云。所思不可思。是

      名為難思。】　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-53

    三、明難思者，塵圓小之量，緣起有相。以有相故，所以可思議。緣起故性空

，性空則不可思議。然緣起即性空，故緣起塵相，亦不可思議。今欲明相即無相，

思議即不思議，故曰明難思。

    謂塵不壞小量，而遍十方，普攝一切於中顯現。

    一塵之小量是緣起法，緣起則無性，無性則無礙，無礙則遍通十方。故不壞一

塵小量，而遍十方。

    既然一塵無礙體遍十方，自然十方一切入一微塵。十方一切入一微塵，則一塵

普攝十方一切。既然一塵普攝十方一切，故十方一切於一塵中顯現。如普賢行願品

云：「一塵中有塵數剎，一一剎有難思佛。」

    斯由量即非量，非量即量。

    「量」者緣起事相，「非量」者無性之理。事不礙理，故曰量即非量。理不礙

事，故曰非量即量。如是量即非量，非量即量，是難思也。

    又居見聞之地，即見聞之不及。處思議之際，即思議之不測。

    見聞之地，及思議之際，皆是緣起事相之量。見聞之不及，及思議之不測，皆

無性理之非量。以事不礙理故，所以見聞之地即見聞之不及，思議之際即思議之不

測。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-54

    皆由不思議體，自不可得故，即思不可思。

    因為無性理無以自明，以緣起事相而明無性之理。故不思議體，自不可得，借

可思議事相，而得不思議體也。故曰思議，即不可思議。如是者，曰明難思。

    經云，所思不可思，是名為難思。

    所思者，緣起事相。不可思者，無性之理。事不礙理，故曰所思之事相，即不

思之理性，是名難思也。

    【四生佛家者。佛以真如法界無生之理為家。今見塵無生無性時。萤此智

      從無生法顯生故。名生佛家也。經云。於法不分別。是則從如生。又云

      。普於三世佛法中。知無生已而化生但契義理萤名生佛家。是佛之子。

      亦名佛出現也（有本云。無生之理菩提涅槃為家）】

    四、生佛家者，佛以真如法界無生之理為家。

    先總說宗旨。緣起性空，性空緣起。緣起諸法，無二無異曰如。諸法性空，無

生無滅曰真。緣起即性空，性空故緣起，是曰真如法性。

    緣起幻現諸法，似有界別。然緣起即是性空，性空則無界別。如是無界法界，

法界無界，謂之法界。

    緣起如幻而無實法，是故無生。緣起性空，性空之理體即無生。此真如法界無

生之理，諸佛以之為家。　　　 　　　 　　　 　　　 　　　 　　　 　　　　 p-55

    今見塵無生無性時，即此智從無生法顯生故，名生佛家也。

    塵緣起幻現，非為實有，故無生無性，此即無生智。既然佛以無生之理為家，

而此智從無生顯生，是故名為生佛家。

    經云，於法無分別，是則從如生。

    於法無分別者，即無生智。何以故﹖法無分別，即空寂理體。理體空寂，無生

無滅，即是無生。若智於法無分別，是則無生智。而此智從如生，如者，不二也，

無礙也，平等也，無生也。

    又云，普於三世佛法中，知無生已而化生，但契義理，即名生佛家，是佛之子

，亦名佛出現也。

    佛法者，無生法也。三世佛法，總歸無生。知此無生法已，應起而度化眾生，

故曰知無生已而化生。但能於行契合此義理，即名生佛家也。如是方為佛子，續佛

慧命也。簡而言之，便是佛出現於世。

    輯經之人附言：「有本云，無生之理菩提涅槃為家。」謂有其他的本子，是這

樣寫的「佛以真如法界無生之理菩提涅槃為家」。　　　 　　　 　　　 　　　　p-56

    其實了達無生性，即名菩提。即此無生性，便名涅槃。故佛以菩提涅槃為家也

。

    【五示圓音者。謂此說塵之音。然音具足智慧之藏。隨眾生機。有深淺之

      感。若於聲上。了大小音韻是假立空無所有故。然聲是實者。此乃小乘

      機性。萤愚法教顯也。於聲上萤知聲事無體。會事顯理者。此由大乘機

      性。萤終教顯也。於聲上萤知大小音聲空無所有。生心動念萤乖法體。

      一味一相不可分別者。此乃大乘機性。萤頓教顯也。於聲上了知聲是緣

      起法界菩提涅槃主伴自在。一萤一切一切萤一。如帝釋殿珠網重重無盡

      境界。此由一乘機性。萤圓教顯也。此一音上。由機有大小。令此法門

      亦復不一。一切諸聲。各各如是。乃為如來無礙圓音法輪常轉爾。】

    五、示圓音者。謂佛說法，圓音是一，而眾生根機不同，故所得亦不同。以法

無高下，眾生機有參差。故經云，佛圓音一演，眾生異類各通。

    本來華嚴宗判分五教，即小乘教，大乘始教，大乘終教，大乘頓教，及圓教。

今文中僅出小、終、頓、圓，簡略大乘始教。

    謂此說塵之音，然音具足智慧之藏。隨眾生機，有深淺之感。

    先讚佛之圓音。謂說事相之音聲，本是清淨圓滿，具足佛智慧之藏的。具足智

慧之藏，即讚佛圓音也。但是隨眾生之根機，有感淺感深之別。　　　 　　　　　p-57

    若於聲上，了大小音韻是假立，空無所有故，然聲是實者。此乃小乘機性，即

愚法教顯也。

    小乘教是法有我無門，謂能分別是人，皆假立無實。然聲法是實有的，這是小

乘教。因小乘人，只空人我，未空法我。謂五陰中無我，但有五陰其法。

    於音聲法上，分別大小音韻之我，是假立的，是空無所有的。此是空人我也。

但是音聲其法，卻是實有的。此是不空法我。這便是小乘機性，即愚法教顯也。

    佛為對治小乘人之病，於是設小乘教以開導之。所謂對病而裁方，病盡而方息

，治執而施藥，執遣而藥已。

    眾生執身為一我而成病，佛即為設藥，即說色心二法，云何一我﹖眾生復執色

心二法為實有，以致成病，佛為設藥，於是開一色而為四色──地水火風。開一心

為四心──受想行識。眾生復執四色四心成病，佛為設藥，乃合四大為一色，即五

陰中之色陰；合四心為一心，即十二入中之意入。眾生復執成病，佛為設藥，分一

色為十一色，即五根六塵。開一心為七心，即前六識并意識。

    佛如此說法，只是方便破執而已，非是說真實義也。為誘導小機，方便說此愚

法教也。故曰對病而裁方，病盡而方息，治執而施藥，執遣而藥已。學者須深達此

意，千萬不可執五陰、四大、十二入、十八界等法，為實有也。　　　 　　　　　p-58

    聲聞人有兩種，一、愚法聲聞，執小迷大者是。二、不愚法聲聞，謂退菩提心

人，如舍利弗是。此輩人以厭苦情深，且退大心。但彼知小而解大也。今為說愚法

教者，指執小迷大之人。

    於聲上即知聲事無體，會事顯理者，此由大乘機性，即終教顯也。

    此明大乘終教之理。大乘終教所說，事理圓融無礙。緣起事相，無性無體，此

即是理。故曰知聲事無體，便是會事顯理。這便是大乘機性，終教所顯。

    大乘終教，明理事圓融，相入相成。理空事有，空有互顯，自在無礙。

    緣起之法為有，然似有即空，以有是無性有故。空即不空，還成為有。何以故

？因為空是因緣空故。空即不空，空是不礙有之空，故即空而常有。有即非有，有

是不礙空之有，故即有而常空。空有一際，理事無礙，此是大乘終教所顯也。

    於聲上即知大小音聲空無所有，生心動念即乖法體，一味一相不可分別者，此

乃大乘機性，即頓教顯也。

    頓教者，言語道斷，心行處滅。諸法寂滅相，不可以言宣。空有互奪，兩相俱

亡，空有互入，一相無二，於是兩見不生。故曰於聲上即知大小音聲，空無所有。

生心動念即乖法體者，取著於相，即乖法體也。　　　 　　　 　　　 　　　　　p-59

    於聲上了知聲是緣起法界，菩提涅槃，主伴自在。一即一切，一切即一。如帝

釋殿珠網，重重無盡境界。此由一乘機性，即圓教顯也。

    於聲上了知聲法只是緣起，而緣起不出法界。法界無界，一體無分。一法即一

切法，一切法即一法。一即一切而不礙有一，雖不礙有一而一即一切。一切即一而

不礙有一切，雖不礙有一切而一切即一。一法為主，法法為伴，法法為主，法法為

伴。故一切諸法，主亦為伴，伴亦為主。主伴攝入，重重無盡。如是法界緣起，微

妙不可思議。此是圓教之理，法無孤起，起必主伴相隨。此即無上菩提，究竟涅槃

。故曰緣起法界，菩提涅槃，主伴自在，一即一切，一切即一。

    如帝釋殿珠網是譬喻說。帝釋殿上有珠網，千珠互映，一珠之光入千珠之光，

千珠之光，互攝互入，重重無盡。

    猶一室千燈，光光互映。一燈之光，入千燈之光。同時千燈之光，入一燈之光

。一燈入千燈時，則千燈攝一燈。千燈入一燈時，則一燈攝千燈。千燈之光，各各

互攝互入，重重無盡。

    一燈入千燈，千燈攝一燈時，是千燈為主，一燈為伴。千燈入一燈，一燈攝千

燈時，是一燈為主，千燈為伴。燈燈互攝互入，則燈燈為主，燈燈為伴。如是一即 p-60

一切，一切即一，攝入無盡，主伴圓融，成法界一大緣起。此是一乘機性，圓教所

顯也。

    此一音上，由機有大小，令此法門亦復不一。……

    此下是總釋。佛所說法，圓音無二，只是眾生根機有大小差別。以根機差別故

，於是得法不同。小機人於法界圓音，得小乘法。大機人於同一法界，得大乘法。

佛說法圓音是一，，而眾生所聞所得不同也。於是有種種法門之不同。猶千燈之光

，一際無分。而眾生對物隨緣，見各不同也。

    一聲如此，以此可以例知，一切諸聲各各如此。此乃為如來無礙圓音，法輪常

轉爾。

    【六辨依正者。謂塵毛剎海是依。佛身智慧光明是正。今此塵是佛智所現

      。舉體全是佛智。是故光明中見微塵佛剎。又剎海微塵。全用法界性。

      而為塵體。是故塵中見一切佛說法化生等事。當知。依萤正正萤依。自

      在無礙。乃至塵毛國土一一事法。各各如是。全佛依正也。】

    六、辨依正者，當知佛依佛正，皆一真法界也。正者正報，依者依報。於一法

界中，諸法隨緣而現依現正。雖現依現正，而依正同一法界。佛之依報曰淨土，佛

之正報曰法身。而淨土法身，同一法性，故依即正，正即依。　　　 　　　 　　 p-61

    謂塵毛剎海是依，佛身智慧光明是正。

    塵毛者，言其微細也。剎海者，言其廣大也。此是依報，謂即淨土。佛身者法

身也，智慧光明者功德也，此是正報。

    今此塵是佛智所現，舉體全是佛智。……

    佛智者大覺也，無上菩提究竟涅槃也，即真如法界無生之理也。緣起塵事，無

不是佛大覺中所現者。故舉體全是佛智。佛智者，即真如法界無生之理也。無法不

是真如法界無生之理所現，故舉體全是佛智所現。

    以舉體全是佛智所現故，所以於光明中，能見微塵數佛剎。以一切諸法，同一

法界性故，所以剎海微塵，全用法界性而為其體。總而言之，依即正，正即依，同

一法界也。是故於塵中，能見一切無量諸佛，轉法輪化眾生等事。

    於是當知，依即是正，正即是依，依正自在圓融無礙。乃至微細的塵毛，廣大

的國土，一切事法，全是佛依正也。換句話說，全是真如法界無生之理也。一色一

香，無非佛清淨妙法身也。

    【七會機感者。謂塵如如平等法界。隨智所顯。機大則義顯亦大。機小則

      理顯亦小。隨眾生之根性。有證悟之淺深。是為機感。萤此機感。全如

      來法身而應現也。】　　　 　　　 　　　 　　　 　　　 　　　　　　　p-62

    七、會機感者，眾生根機不同，感法有別也。

    謂塵如如，平等法界。……

    塵者緣起事相，緣起無性，故如如不異。如如不異者，諸法平等也，故曰平等

法界。

    既然法界平等，何故顯現諸法，義有大乘小乘呢﹖因為眾生根機不同，智有優

劣。隨智顯法，故義有大小。眾生機大，則感義即大。眾生機小，則感義亦小。法

界理原無分，隨眾生根機而有別也。故曰隨眾生之根性，有證悟之淺深也。

    此謂之機感，即此機感，全是如來法性身，隨緣而應現也。緣起不同，而法性

是一，隨機緣之所感，應現而有不同。因為法性無性，隨緣而應也。

    【八施佛事者。謂塵音聲文字。皆悉性離萤解脫故。此無性文字。非事之

      事。以空無故。佛智所顯。隨所施為。不失法界。萤為佛事。經云。有

      所施為。無非佛事。】

    八、施佛事者，「施」者，假施設也。緣起事相，音聲文字，皆假施設，而無

實義。凡所施為，以無性為性。所為事相，皆無實性，故曰施設佛事。

    謂塵音聲文字，皆悉性離即解脫故。

    塵是緣起法，故音聲文字，皆悉無性。即此無性之理，便名諸佛解脫。皆悉性

離者，即皆悉無性也。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-63

    佛說海意菩薩所問淨印法門經云：「寂靜義者，即是離義；離義者，即是空義

；空義者，即無繫著義；無繫著義者，即實性義；實性義者，即真如義……。」故

性離者，即寂靜、空、無繫著、實性、真如、無性也。

    此無性文字，非事之事，以空無故。佛智所顯。

    文字是假施設，無有實性，故非事之事，因其性空故。皆是佛智所顯者，皆法

性所顯。

    隨所施為，不失法界，即為佛事。

    隨所施為者，隨緣也。不失法界者，不失法性也。所謂無性能隨緣，隨緣不失

性，即此意也。是之謂施作佛事，以無性之理，即佛法性身故。

    經云，有所施為，無非佛事。

    意即凡所緣起，無非法性也。不失法性，即為佛事。

    【九開五眼者。謂塵無性之色為肉眼也。塵是緣起之法為法眼。塵性空故

      無所有是慧眼。塵無相可得。息諸分別。不二見故名為天眼。塵性空寂

      。無相可得。依正無礙念劫圓融有無平等。名為佛眼。然不可以五眼見

      於塵。但於塵處隨顯立名也。】

    九、開五眼者，茲按文中次第，為肉眼、法眼、慧眼、天眼、佛眼。若依淺深

次第，則為肉眼、天眼、慧眼、法眼、佛眼。　　　 　　　 　　　 　　　　　　p-64

    謂塵無性之色，為肉眼也。

    凡夫肉眼，父母所生，僅能見粗色。塵法緣起所現色相，原無實性，而凡夫執

為實有，斯為肉眼。

    塵是緣起之法，為法眼。

    法眼者，能知諸法假相，不執空無也。本來諸法性空而非實有，但無性能隨緣

，而現諸假相。菩薩知諸法假相，乃能行空不住，普度眾生。如是隨假行化，是為

法眼。

    塵性空故，無所有，是慧眼。

    慧是空慧，知塵法緣起性空，一切法空無所有。故慧眼者，不見一切法。二乘

人行於空寂，不行化道，即此眼也。

    塵無相可得，息諸分別，不二見故，名為天眼。

    天眼能見細色，不被遠近、粗細、障隔等所礙，天趣所得，故名天眼。但亦有

修行所得者。不被塵相隔礙，故曰塵無相可得。達於無相，自然息諸分別、不二見

了，是為天眼也。

    塵性空寂，無相可得，依正無礙，念劫圓融，有無平等，名為佛眼。

    塵性空寂者，謂真本具也。無相可得者，妄本空也。真本具妄本空，原是一真

法界。於一真法界中，依正無礙，念劫圓融，有無平等。　　　 　　　 　　　　 p-65

    依為正之依，正為依之正，故依正無礙。因為離依則無正，離正亦無依故。

    念無自性，則遍諸劫。劫無自性，不礙收於一念。故曰念劫圓融。

    有是不礙無之有，故全有即無。無是不礙有之無，故全無即有。所以有無平等

。

    總之如實知一法界，是為佛知。如實見一法界，是為佛眼。故佛眼者，圓具五

眼也。

    然不可以五眼見於塵，但於塵處，隨顯立名也。

    何故不可以五眼見於塵﹖因為塵法緣生本無，終不可見也。肉眼見塵實有，是

虛妄也，故終不可見。法眼見塵是假，假非實有，終不可見。慧眼見塵是空，然塵

有尚不可見，塵空何可見﹖終不可見也。天眼見塵無相不可得，既然無相不可得，

當然無所見也。佛眼圓融，不著見，不著無見，不取於相，不取於無相，一界一際

，如如不動，故亦不見於塵。如是五眼之名，不過隨緣而立也。

    【十分三智者。謂達塵性空無之理。決擇邪正。順理入真。此決擇之心。

      是加行智。又見此塵全是亡言絕慮。性超圖度能所不起動念亦非。此為

      正體智。又見塵緣起幻有不礙差別。雖種種差別莫不空無所有。以不失

      體故。全以法體而起大用。一多無礙主伴相攝。一萤一切。一切萤一。

      是為後得智。】

    今立三智，曰加行智、正體智、後得智。加行智是將入中道智之準備。亦即四

加行，煖位頂位忍位世第一位，在初地以前。正體智是冥合真如之智，無分別智亦 p-66

即根本智，位在第六地。第六地般若波羅蜜滿足，得正體智。後得智乃從實起權，

從無分別而起分別，從正體智起於大悲普度眾生，位在七八九十地。七地方便波羅

蜜，八地願波羅蜜，九地力波羅蜜，十地智波羅蜜，如是具足得後得智。

    謂達塵性空無之理，決擇邪正，順理入真，此決擇之心，是加行智。

    觀緣起性空，無性之理，知取相執實便是邪，泯絕無寄，蕭然物外便是正。於

是能順中道無性之理，而入真如法性。如是決擇邪正之心，便是加行智。

    又見此塵，全是亡言絕慮，性超圖度，能所不起，動念亦非，此為正體智。

    此是無分別智根本智，冥契真如，空而不無，實而非有。亡言絕慮者，離言語

相心緣相。性超圖度者，不可求不可忖度也。圖度者，謀求忖度也。能所不起者，

離能所等分別。甚至起心動念，便與此法相違。

    等同太虛空，若謂其有，𧕴無住處。若謂其無，𧕴無所不是。非言語所及，非

心慮所可分別。求之無得，捨之無失。無有能求，亦無所求，起心動念皆所不是。

如是無一動念處，無有分別。此為正體智也。正體智者，即根本智也。

    又見塵緣起幻有不礙差別，雖種種差別，莫不空無所有，以不失體故，全以法

體而起大用。一多無礙，主伴相攝。一即一切，一切即一。是為後得智。　　　　 p-67

    證入無分別智，便能分別一切，分別一切者，後得智也。佛以後得智，遍知一

切法。後得智者，即一切種智也。

    見塵緣起幻有雖非真實，然不礙於世俗諦中，有諸法差別相。此真諦是一，不

礙俗諦是多。雖然世俗諦中，有種種差別。但諸法性空，皆無所有不可得。此俗諦

是多，不礙真諦是一。

    俗不礙真，則不失其體。真不礙俗，則由體起用。故曰以不失體故，全以法體

而起大用。

    一多無礙，主伴相攝。

    一法攝一切法，一切法入一法。一法攝一法，一法入一法。一切法攝一法，一

法入一切法。一切法攝一切法，一切法入一切法。攝者為主。入者為伴。主是其一

，伴是其多。於是一多無礙，主伴相攝。一即一切，一切即一，法界緣起，互攝互

入重重無盡，是為後得智也。

    如是三智，成唯識論立為三慧。其所立三慧，皆以無分別為本。成唯識論云：

「慧學有三，一、加行無分別慧，二、根本無分別慧，三、後得無分別慧。」　　 p-68

    成唯識論，并將此三慧，配入其所立之五位──資糧位，加行位，通達位，修

習位，究竟位。此地僅簡單介紹。

    【然上諸義法無分齊。現必同時理不礙差。隱顯一際。用則波騰鼎沸。全

      真體以運行。體萤鏡淨水澄。舉隨緣而會寂。若曦光之流采無心。而朗

      十方。如明鏡之端。形不動而呈萬像。】

    今結束種智普耀門。以上諸義,總其十義也。法無分齊,明其體無分際。

    現必同時，理不礙差，隱顯一際。

    事全是理，理體一際而無差別。智者見事即見理，則理顯。愚夫執事不見理，

則理隱。猶大海起萬重之波，智者見波知是水，則水顯。愚夫見波不見水，則波顯

水隱。其實理顯理隱皆是一際，猶水顯波隱，或波顯水隱，皆是一水也。此是言事

全是理，用全是體。故一波現水時，即同一切波現水，故曰現必同時。

    用則波騰鼎沸，全真體以運行。

    此是言用全是體也，一切種智，全是無分別智之用也。

    體即境淨水澄，舉隨緣而會寂。

    事雖萬差，理原不二，用雖不同，由一體而起。好像鏡中現影不同，而鏡體清

淨無染。波浪雖翻騰，而水性卻始終未動。所以事用隨緣而起，應會其理性卻湛寂 p-69

不動。

    若曦光下，仍以譬喻說明。如曦光流釆而照萬物，萬物以之而現形，但光實無

動。故曰曦光流釆之無心，而朗十方。又如明鏡之體，端然不動，而能呈現一切影

像。

    此是言一切種智起無邊事用，皆由根本智而起，而根本智𧕴湛然不動。根本智

湛然不動，𧕴能起後得智無邊事用。是之謂種智普耀也。　　　 　　　 　　　　 p-70


華嚴義海百門述義

華嚴經義海百門述義

        鎔融任運門第四

    【夫性海無涯。眾德以之繁廣。緣生不測多門由是圓通。莫不迴轉萬差卷

      舒之形。隨智鎔融一際開合之勢。從心照不生機。縱差別而恒順用。非

      乖體。雖一味而常通。今就體勢而言。略分十義

        一會理事　　二達色空　　三通大小　　四收遠近　　五明純雜

        六融念劫　　七了一多　　八會通局　　九明卷舒　　十總圓融】

    鎔者銷鎔，融者融和。謂一切理事差別，乃無差別而差別，差別而無差別。任

運者，理事圓通，性緣無礙也。第四門所說，不外一切差別相，盡圓融無礙。

    性海無涯，法性無性，無性則無礙，故無邊涯。以無涯遍一切法故，所以萬德

以之繁廣。乃至一切法緣生不測，多門由此法性而圓通。一理生萬法，萬法歸一理

，所以莫不隨智迴轉萬法差別卷舒之形。萬法歸一謂之卷，一生萬法謂之舒。莫不

從心鎔融一際開合之勢。一生萬法謂之開，萬法歸一謂之合。

    照者用也，機者體也，照不生機，同於用不乖體。故縱差別而恒順一性，雖一

味而常通萬法。此言無性不礙隨緣，隨緣終是無性，一即一切，一切即一。理無以

見，因事而見。事不自成，以理而成。故曰鎔融任運門。　　　 　　　 　　　　 p-71

    略分十義，一、會理事，二、達色空，三、通大小，四、收遠近，五、明純雜

，六、融念劫，七、了一多，八、會通局，九、明卷舒，十、總圓融。

    【初會理事者。如塵相圓小是事。塵性空無是理。以事無體。事隨理而融

      通。由塵無體。萤遍通於一切。由一切事事不異理。全現塵中。故經云

      。廣世界萤是狹世界。狹世界萤是廣世界。】

    初會理事者，此是總說，總賅以下。第十總圓融者，是綜合以上。其餘八義，

皆分別說。雖有色空、大小、遠近、純雜、念劫、一多、通局、卷舒等差別，總不

出理事二門。同時雖有種種差別，但總歸圓融無礙。

    如塵相圓小是事，塵性空無是理。

    塵相圓小者，緣起法也，緣起法是為事相。塵性空無者，即緣起無性之理也。

    以事無體，事隨理而融通。由塵無體，即遍通於一切。

    何故事與塵無體？因為事與塵皆緣起法，緣起無性，故無體也。事無體，則全

是無性之理。理性一際無礙，故事隨理而融通。塵無體則終遍於十方，故能遍通一

切。

    由一切事，事不異理，全現塵中。　　　 　　　 　　　 　　　 　　　　　 p-72

    既然一塵一事不異於理，當然一切塵一切事，皆不異於理。而理性無分，遍通

一切。故一切塵一切事，各各無分，遍通一切。所以於一塵中，能見一切塵一切事

。一切塵一切事，全現於一塵之中。

    故經云，廣世界即是狹世界，狹世界即是廣世界。

    廣世界者，理法界也。狹世界者，事法界也。理事無礙，事理無礙，事事無礙

，所以廣世界即狹世界，狹世界即廣世界。又廣世界即十方法界也，狹世界即一塵

也。理事無礙，事事無礙，則一塵遍十方，十方在一塵。故曰廣世界即狹世界，狹

世界即廣世界。

    【二達色空者。如見塵從緣成立是色。色無體故是空。空若無色而言空。

      萤是無世諦之妄色。因妄色而有真諦之真空。色若無空而言色。萤是無

      真諦之真空。因真空而有世諦之妄色。今但了妄無體。萤是真空。非無

      色名空也。經云。色性自空。非色滅空。】

    二、達色空者，色即別說於事，空即別說於理。

    如見塵從緣成立是色，色無體故是空。……

    色法從緣，幻現假相是名為色。然色法既從緣現相，定無自性。無性則無體，

無體故是空。空若無色而言空，即無世諦之妄色，因妄色而有真諦之真空。色若無

空而言色，即是無真諦之真空，因真空而有世諦之妄色。　　　 　　　 　　　　 p-73

    緣起是為世諦，因為緣起而自性空，性空是為真諦。若壞緣起，即壞性空。故

若無世諦，便無真諦。緣起無性，所起諸相皆是幻相，故世諦諸色，皆是妄色。以

妄色故，方成真空。故真空不空，空而常有。有即不有，有而常空。何以故？因為

有是因緣有，相假無實故。如果空是滅色之空，便是斷滅空。

    故空若是無色之斷空，則壞緣起之幻相，故曰即無世諦之妄色。但是因為緣起

方成性空，故曰因妄色而有真諦之真空。如果無緣起，便不成性空，無妄色，亦就

沒有真諦之真空了。

    同時諸法無性，緣起方成，如果諸法先有定性，則不待緣成了。所以色若不空

而是有定性之色，便壞緣起。既壞緣起，便是壞性空。故曰色若無空而言色，即是

無真諦之真空。但是性空方有緣成，有真空方有世諦之妄色也。換句話說，若無無

性之真空，便無緣起之妄色了。怎可說色是無空之色呢？

    故妄色非色，色而常空。空即不空，空而常色。因為空非定性空，而是因緣空

。因緣空即是無性空，無性空即是因緣有。故色若無空，便是定性有，若有定法，

即非阿耨多羅三藐三菩提。

    今但了妄無體，即是真空。非無色名空也。　　　 　　　 　　　 　　　　　p-74

    最後作結釋。了妄無體者，了達緣起無性也。了達緣起無性，便是真空之理。

真空者，非是色外空，亦非滅色空也。有人謂色外有空，此非真空義。又有人謂滅

色為空，亦非真空義。這兩種人，皆是口雖說空，心在有中也。

    經云，色性自空，非色滅空。

    色性自空者，幻色無性也。若謂色滅空，便是雙執色空二法為有了。

    【三通大小者。如塵圓相是小。須彌高廣為大。然此塵與彼山。大小相容

      。隨心迴轉。而不生滅。且如見高廣之時。是自心現作大。非別有大。

      今見塵圓小之時。亦是自心現作小。非別有小。今由見塵。全以見山。

      高廣之心。而現塵也。是故萤小容大也。經云。金剛鐵圍數量。悉能安

      置一毛端。欲明至大有小相。菩薩因此初發心。】

    三、通大小者，謂大小之相，唯是心現，心外別無法故。何以故？因為一切法

因緣所生，無體無相等若虛空。眾生見有法者，皆自心現。故法無大小之相，大小

之相，唯是心現。既然大小唯是一心，一心豈有大小？故於一心之中，大小相容，

隨心迴轉，而不生不滅。引塵相及須彌山者，是取其事相也。一切事相，緣生無性

，唯隨心迴轉而已。

    且如見高廣之時，是自心現作大，非別有大。今見塵圓小之時，亦是自心現作

小，非別有小。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　p-75

    高廣之相，與圓小之相，皆自心變現。心外無法，以諸法緣生無體故。既然心

外無法，云何有高廣圓小之相？故高廣圓小之相，是自心現。

    今由見塵。全以見山高廣之心，而現塵也，是故即小容大也。

    前言大小相容，隨心迴轉。今文中僅言小容大，未及大容小。因為小容大難解

，大容小易明，故獨言小容大。同時大小同一心現，當知大小相容，同是一理，不

勞贅釋。以見高廣之心而現塵，是故小容大。當然以見圓小之心而現山，自是大容

小也。

    經云，金剛鐵圍數無量，悉能安置一毛端，欲明至大有小相，菩薩因此初發心

。

    有云金剛山即須彌山，有云金剛山即鐵圍山。鐵圍山即圍繞一小世界之山，純

鐵所成，故名鐵圍山。金剛鐵圍者，表世界也。謂將無量世界，置一毛端也。

    明大小之相各無自性，唯是心現，故大小相容。了達此大小無性，一切無礙，

即名菩提。故菩薩因此初發菩提心也。

    【四收遠近。謂此塵是近。彼十方世界是遠。今塵無體。該通一切十方。

      萤此十方全是塵之十方。是故遠恒近也。然十方雖遠。祇是塵性之十方

      。縱超不可說世界。亦是不出塵性。何以故。塵量無體。等虛空界。不

      可出過故。是故一切十方。唯塵性顯也。又雖離此至十方。時亦見此塵

      。何以故。由塵無體。事隨理而融現。是故塵性。遍一切時。塵事亦同　　 p-76

      顯現。此乃一塵中顯現一切。而遠近彼此宛然。十方入一塵中。遠而恒

      近。塵遍十方。近而恒遠。塵與十方。近之與遠。一際顯然。更無別異

      思之。】

    四、收遠近者，謂此塵是近，彼十方世界是遠。

    欲明一法界，先立近遠之形。一塵是近，十方是遠。然後明收遠近的道理。

    今塵無體，該通一切十方，即此十方，全是塵之十方，是故遠恒近也。

    塵緣起無性故無體，無體則無量，無量則通遍一切十方。以一塵遍十方，故十

方全是塵之十方。所以遠恒近也。

    然十方雖遠，祇是塵性之十方。縱超不可說世界，亦是不出塵性。……

    十方雖遠，總是無體，故祇是塵性之十方。一塵十方，各各無體圓融，一際不

二也。縱然超過不可說之世界，亦不出塵之無性。

    何以故？因為塵無體則無量，等同虛空，不可能超出故。所以一切十方，唯是

塵性之所顯現。唯塵性顯者，謂一切十方，唯無性而顯也。

    又雖離此至十方時，亦見此塵。……

    既然十方是塵之十方，故至十方時，不出一塵。所以說亦見此塵。

    何以故？因為塵緣起無體，是故事相隨理而融，隨理而現。所以塵性遍一切十

方時，塵之事相亦同時顯現。　　　　　　　　　　　　　　　　　　　　　　　 p-77

    最後結論，此乃於一塵中，顯現一切十方，而遠近彼此之相宛然。十方入一微

塵，故遠而恒近。一塵遍於十方，故近而恒遠。塵與十方，近之與遠，一際顯然。

於一塵中，顯乎十方。觀於十方，即見一塵。塵與十方，原一法界，更無別異也。

思之！

    【五明純雜者。謂塵無生。萤一切法皆無生是純。萤塵無生義中。具含理

      事。亦空亦色亦菩提亦涅槃等是雜。理不礙事。純恒雜也。事恒全理。

      雜恒純也。由理事自在。純雜無礙也。】

    五、明純雜者，簡單說，純是無分別，雜是一切差別相。

    謂塵無生，即一切法皆無生是純。

    塵性空寂故無生，以一塵可例知一切法皆空寂無生，這便是純。

    即塵無生義中，具含理事。

    塵性空寂無生是理，無生隨緣是事。故塵無生義中，具含理事二門。無分別不

礙分別，分別不礙無分別，此是具含理事也。

    亦空亦色，亦菩提亦涅槃等是雜。……

    理事相成，則不礙併存。故亦空亦色，亦菩提亦涅槃等一切差別事相。是之謂

雜。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-78

    以上說明了純雜之所以，以下以無礙鎔融純雜。理是其純，事是其雜，理不礙

事，故純恒雜。事恒全理，雜恒純。事恒全理者，謂事全是理，理外無事也。

    最後結釋全文。因為理事無礙自在，理不礙事，事不礙理，自在如如。所以純

雜亦無礙，純而恒雜，真諦不礙俗諦。雜而恒純，俗諦不礙真諦。此為明純雜，明

純雜者，明一法界也。

    【六融念劫者。如見塵時。是一念心所現。此一念之心現時。全是百千大

      劫。何以故。以百千大劫由本一念方成大劫。既相成立。俱無體性。由

      一念無體。萤通大劫。大劫無體。萤該一念。由念劫無體。長短之相自

      融。乃至遠近世界。佛及眾生。三世一切事物。莫不皆於一念中現。何

      以故。一切事法。依心而現。念既無礙。法亦隨融。是故一念萤見三世

      一切事物顯然。經云。或一念萤百千劫。百千劫萤一念。】

    六、融念劫者，如見塵時，是一念心所現。

    何故見塵時，是一念心所現？因為一切法無體無相，唯是一心所現故。

    此一念之心現，全是百千大劫。何以故？以百千大劫，由本一念方成大劫。

    先以相成而明念劫圓融，再以相泯而明念劫圓融。念劫相成而互存，百千大劫

由一念而成，若無一念，即無百千大劫。是故一念全是百千大劫之一念，百千大劫

全是一念之百千大劫。故一念現時，即百千大劫。　　　 　　　 　　　 　　　　p-79

    既相成立，俱無體性。

    此再以相泯而明念劫圓融。既然百千大劫，全是一念所成，則百千大劫泯。一

念是百千大劫之一念，則一念泯。所以既相成立，俱無體性。

    由一念無體，即通大劫。大劫無體，即該一念。

    既無體則不相礙。故一念無體，則不礙遍通大劫。大劫無體，即不礙遍滿一念

。「該」有遍滿義。

    由念劫無體，長短之相自融。……

    既然念劫各無自體，於是渾融為一。由一際無分故，所以長短之相自然融和。

    乃至遠近世界之相亦融，一切事物皆融。以一切皆融故，所以佛及眾生，三世

一切事物，莫不於一念中現。以三世諸佛，及一切眾生，一切事物，皆不出我之一

念故。

    何以故下，釋其理由。何故一切事物，皆於一念中現呢？因為一切事法，皆依

一心而現，心外無有實法故。既以一心而現，而一心無礙，則現法亦無礙，是故一

切諸法亦隨融。

    所以於一念中，能見三世一切事物。因為三世一切事物，不出我之一念也。

    經云，或一念即百千劫，百千劫即一念。

    最後引經作證。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-80

    【七了一多者。如塵自相是一。由自一不動。方能遍應成多。若動自一。

      萤失遍應。多亦不成。一二三皆亦如是。又一多相由成立。如一全是多

      。方名為一。又多全是一。方名為多。多外無別一。明知。是多中一。

      一外無別多。明知。是一中多。良以非多。然能為一多。非一然能為多

      一。以不失無性。方有一多之智。經云。譬如算數法從一增至十。乃至

      無有量。皆從本數起智慧無差別。】

    七、了一多者，如塵自相是一，由自一不動，方能遍應成多。若動自一，即失

遍應，多亦不成。一二三皆亦如是。

    例如一室千燈，一燈之光入千燈之光，千燈之光入一燈之光，乃至燈燈之光各

各互入。塵自相是一者，猶一燈之光是一也。

    由自一不動者，猶一燈之光不失也。一燈之光不失，方能遍應成多。一燈之光

若失，即不能遍應多燈之光。同時多燈之光亦不成。

    何故一燈之光若失，多燈之光亦不成呢？因為多燈者，各各皆是其一也。若無

其一，則多燈亦各自失矣。故若動自一，多亦不成。

    又如林者，林由多樹而成。樹樹各為自一，若無樹樹之自一，林則不成。林不

成者，即多不成也。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-81

    一二三皆亦如是者，謂數多也，數雖多而皆由個一所成。若無個一，則一二三

……等之多數不成。當知一二三者，非謂算術之加減次第也。此謂多者，由各個自

一合成，非謂一加成二，再加一成三，再加一成四……。

    又，一多相由成立，如一全是多，方名為一。又多全是一，方名為多。

    我們已經知道，緣起之法，必須一多相由方成。一由多而成，故一全是多，方

名之為一。如果無多，亦即無一。同時多由一而成，故多全是一，如是方名為多。

如果無一，亦即無多。

    多外無別一，明知是多中一。（明字應是則字之誤）

    因為一全是多，故多外無別一。如是則知道，一是多之一。

    一外無別多，明（則）知是一中多。

    道理與上相同。因為多全是一，故一外無多。如是則知道，多是一之多。

    良以非多，然能為一多。非一，然能為多一。……

    因為多全是一，故曰非多。正因為多全是一，所以方成一之多。因為一全是多

，故曰非一。正因為一全是多，所以方成多之一。

    這種道理，皆由一多無性所顯。一無自性，方由多成一。多無目性，方由一成

多。所以不失無性之理，方有了達一多無礙之智也。　　　 　　　 　　　 　　　p-82

    經云，譬如算數法，從一增至十，乃至無有量，皆從本數起，智慧無差別。

    譬如算數法，（算數法，非算術之法也。）從一至十，乃至無量數，無不如是

。縱至無量，皆由各個自一而起。智慧者於一於多，不生分別想也。

    【八會通局者。謂塵之小相是局。萤相無體是通。今無邊剎海。常現塵中

      乃通恒局。一塵全遍剎海乃局恒通又不壞小而容大。萤不思議。一塵廣

      容佛剎。不泯大而居小。萤不思議。佛剎海常現塵中。是為通局無礙也

      。】

    八、會通局者，緣起事相各各差別是局。緣起無性，無性則無礙是通。

    謂塵之小相是局，即相無體是通。

    塵小相者，緣起事相也。即相無體者，緣起無性也。先定通局之界說。其實此

與大小、一多，是同樣的道理。

    今無邊剎海，常現塵中，乃通恒局。……

    剎海是通，一塵是局，剎海是大，一塵是小。剎海微塵、大之與小，皆無有體

，故不妨互攝互入。剎海入於微塵，則微塵攝剎海。微塵遍入剎海，則剎海攝微塵

。

    今剎海入微塵，微塵攝剎海，故無邊剎海常現塵中。此是通而常局。　　　　 p-83

    相反地一塵全遍剎海，乃局恒通。準上理即明，不須贅釋。

    又不壞小而容大，即不思議，一塵廣容佛剎。

    大小之相假有，相假自然無礙。故不壞大小之相，自然互容。所以不壞小相而

能容大，此即不思議。凡所思議，必是取相。今大小無相，故不思議。所以一塵能

廣容無量佛剎。

    不泯大而居小，即不思議，佛剎海常現塵中。是為通局無礙也。

    以大小相假無體，互相容攝故，所以不壞大相，而能入小。此亦不思議也。故

十方佛剎，常現一微塵中。

    此是言不壞一切相，即是法性空。以諸法無性，故能互攝互入。性空則不礙緣

起事相，事相是假，故當體即是性空。故不泯大相，而能入小也。經云須彌入芥子

，即此意也。這便是通局無礙的道理。

    【九明卷舒者。謂塵無性𠂆體全遍十方是舒。十方無體隨緣全現塵中是卷

      。經云。以一佛土滿十方。十方入一亦無餘。今卷則一切事於一塵中現

      。若舒則一塵遍一切處萤舒常卷。一塵攝一切故。萤卷常舒。一切攝一

      塵故。是為卷舒自在也。】

    九、明卷舒者，觀所述諸義，解釋雖有不同，然總不出鎔融任運之義。故所述

諸義，小異大同。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-84

    所謂卷舒者，塵無性舉體全遍十方是舒，十方無體，隨緣全現塵中是卷，此是

卷舒之義。準上諸義，則知卷不礙舒，舒不礙卷，卷即是舒，舒即是卷。

    經云，以一佛土滿十方，十方入一亦無餘。……

    因為一佛土及十方佛土，皆無體故，所以能互攝互入。

    以如是故，則一切即一，是以今卷則一切事於一塵中現。同時一即一切，則一

塵遍一切處。

    若舒則一塵遍一切處，一即一切故，是以一塵遍一切處。

    即舒常卷，一塵攝一切故。

    一切入一，故舒常卷。

    即卷常舒，一切攝一塵故。

    一遍一切，故卷常舒。

    這便是卷舒自在的道理。

    【十總圓融者。謂塵相既盡惑識又亡。以事無體故。事隨理而圓融。體有

      事故。理隨事而通會。是則終日有而常空。空不絕有。終日空而常有。

      有不礙空。然不礙有之空。能融萬像。不絕空之有。能成一切。是故萬

      像宛然。彼此無礙也。】

    十、總圓融者，是總明以上九義，皆理事圓融，空有不礙也。　　　 　　　　p-85

    謂塵相既盡，惑識又亡，以事無體故，事隨理而圓融。

    此是明緣起性空，事隨理融。塵隨緣起，無體無相，了達於此，則惑識即亡。

因為取相是為迷惑妄識，今了塵緣起無相，便無取著，於是惑識即亡。惑識既亡，

知事無體，則事如理融，於是事隨理而圓融。

    體有事故，理隨事而通會。……

    無性方能隨緣成事，故曰體有事。以無性隨緣成事，所以理隨事而通會。因為

理不可見，隨事而顯理，故曰隨事而通會。

    理空而事有，事雖有然隨理而無礙，終至萬法圓融一體。理雖空然隨事顯現，

終至法界一大緣起。故曰終日有而常空，空不絕有。何故空不絕有？以性空即緣起

故。終日空而常有，有不礙空。何故有不礙空？以緣起即性空故。

    然不礙有之空，能融萬像。不絕空之有，能成一切。是故萬像宛然，彼此無礙

也。

    不礙有之空，方能融一切萬法，令一切萬法差而無差。若是礙有之空，空既礙

有，當不能融一切萬法矣。不絕空之有，方能成一切萬法，令空性之理，無差而差

。因為凡諸事法，皆係緣成，緣成由於性空。若無性空，便無緣起。故曰不絕空之

有，方能成一切萬法也。

    以理事無礙，事如理融，乃成事事無礙，法界緣起。是故萬像宛然，彼此無礙

也。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-86

    【然上諸義鎔融之勢。因無性以得通。任運之形。因緣起而得會。一多全

      攝窺一塵。所以頓彰。彼此相收瞻纖毫以之齊現。良以心通則法門自在

      。義顯則大智由成。尋之者詎究其源。談之者罕窮其奧。任運之用。何

      可稱哉。】

    總結全文，以上十義，所以能鎔融之勢，皆以緣生無性得以融通。無性方能隨

緣，故曰任運之形，因緣起而得會成也。此是直顯其原因，在於一切萬法，緣生無

性，無性緣成。

    一多全攝，窺一塵所以頓彰。

    此下別論。由無性緣成，緣成無性故，乃令一攝多，多攝一，於一可見多，於

多可知一。所以窺一塵，可令一切萬法頓彰。乃能於一知一切。

    彼此相收，瞻纖毫以之齊現。

    與上義相同，觀文自明。

    良以心通則法門自在，義顯則大智由成。

    心通者，智也。謂有智者，則於法法無礙，門門自在。若令其道理圓顯，則大

智由成也。

    尋之者詎究其源以下，謂此法離言語相文字相，若於言語文字相上求，是不能

得此法的。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-87

    若僅於言語文字相上尋求，豈能究竟其源底？只從談論上論說，亦不能窮其奧

旨也。佛言我法甚深，唯證乃知，即此意也。

    若人通達性緣任運之用，便知圓成實義。此種道理，豈是僅憑稱說，而能證到

的呢？　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-88


華嚴義海百門述義

華嚴經義海百門述義

        體用顯露門第五

    【夫法體圓通真源滿徹。顯則十方洞鑒示。乃一切咸彰。指微塵以屉玄宗

      。𠂆纖毫而觀佛境今達妄開真。略分十義

        一顯光明　　二了境智　　三明生了因　　四明佛境　　五辨因果

        六明佛性　　七表性德　　八自心現　　九出世間　　　十托生解】

    體者法界，用者緣起，體用顯露者，明法界緣起也。法體圓通，真源滿徹，言

法界體也。法界無界，體即圓通十方。滿徹者，法界無界，故能遍滿十方，通徹一

切。此言無性之理也。以遍滿十方通徹一切，故顯則十方洞鑒，示乃一切咸彰。十

方洞鑒一切咸彰者，緣起事相也。

    指微塵以屉玄宗，舉纖毫而觀佛境。

    微塵纖毫者，以喻緣起大用。玄宗佛境者，以喻法界理體。言全用歸體，借事

顯理也。

    今達妄開真，略分十義。

    妄者緣起幻相也，於三性中，依他起性即虛妄。達妄則了達依他起性如幻非實

。真者諸法相依而起，無有自性，即是圓成實性，故曰開真。又可諸法實相，實相

無相此為真。無相即無不相，是實相諸法。然諸法之相皆是幻相，若執幻相為實有 p-89

便是妄，故達妄者，了達諸法緣起無性也。開真者，開真實義，明法界無界也。略

分十義如下：

    一、顯光明，二、了境智，三、明生了因，四、明佛境，五、辨因果，六、明

佛性，七、表性德，八、自心現，九、出世間，十、托生解。

    【初顯光明者。謂見塵中法界真如理事之時。顯了分明。此是智慧光明照

      也。若無智光。則理事不顯。但見法時。是心光明。由積智功圓。是故

      放一光明。則法界無不顯示。常觀察一切法界。是為放光明照一切也。】

    初顯光明者，光明者表智慧。謂法界緣起，唯智慧方能顯了分明，達妄開真也

。

    見塵中法界真如理事者，雙明體用也。法界者，法華經名實相。經云諸法實相

，實相者用之體也，諸法者體之用也。言其體法界無界，名一真法界。稱其用無界

隨緣，而有十法界。全事之理曰真，全理之事曰如，事如理融謂之真如。理事者，

理者體也，事者用也。如此種種，唯智慧光明方能照了，故曰顯了分明，此是智慧

光明照也。

    若無智光，則理事不顯。但見法時，是心光明，由積智功圓。

    此明法界唯心，一切萬法，唯是一心所造。無有心外法，能與心為緣。一切萬

法，唯心所造，唯心所現，唯是一心。我們見一切法時，即自見其心也。故曰但見

法時，是心之光明智慧。有智慧者，方知緣起諸法，體本虛妄。若無智慧，則執幻 p-90

有諸法為實有，便非名見法了。

    是故放一光明，則法界無不顯示。……

    固然法界唯心，一切萬法唯心所造，唯心所現，唯是一心。但凡夫愚無智慧，

不能得見，致令法界理事不顯。必須有智慧光明，方能曉了一切。

    菩薩無量劫，修圓因致滿果。一旦成最正覺，乃能放一智慧光明，即能照了法

界，一切無不顯示。

    於是菩薩常觀察照了一切法界，無不分明。一切法界者，十法界也。是為菩薩

放智慧光明，照了一切也。

    【二了境智者。如一塵圓小事相是世諦。了塵無生無性是真諦。彼真俗二

      諦。是所依之境。此貫達之心。是能依之智。此智於境。無復能取所取

      二種分別。何以故。今智由法成時。方得言智。離法則無能分別之智。

      法由智顯時。方得言。法離智亦無所分別之境。以心智寂故。雖流照而

      常安。由法隨緣故。雖空寂而恒用。】

    二、了境智者，境者法也，智者心也。故境智者，法心之別稱。今欲明境與智

相緣而起，故曰了境智。此是以三諦理，明一諦義。仁王云，色諦空諦心諦，色諦

即世諦，空諦即真諦，同依於心即心諦。世諦真諦為境，貫達之心為智。境智不二

，是為一諦。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　p-91

    境與智非是孤起，而是相依而起。其一不具，則二皆不現。故智名境智，境名

智境。二者相依無性，無性緣成，是謂了境智。

    如一塵圓小事相是世諦，了塵無生無性是真諦。

    於法則名諦，於心則名智，今先明二諦。事相隨緣，則名世諦，以事相流布世

間故。事相隨緣，則無生無性。無生無性之理，即名真諦。

    彼真俗二諦，是所依之境。此貫達之心，是能依之智。

    此是說明境與智之所以得名。真俗二諦即是境，貫達之心即名智。諦即名境，

心即名智，諦即所依，心為能依。雖謂能所，但是相依而立，無有分別。「能」依

所而立，無所則不得名能。「所」依能而立，無能亦不得名所。二者同時俱成，無

分先後。故下文接著說：

    此智於境，無復能取所取二種分別。

    因為能所俱時，無分別故。如是方成一法界義，方成法界緣起義。若有二種分

別，將是離能有所，離所有能。然離能何名為所？離所何名為能？故知離所即無能

，離能亦無所，故曰無復能取所取二種分別。

    何以故下，解釋其理由。因為智由法成時，方得名智。法者，即所謂境也。離

乎法，則無能分別之智。同時法由智顯，方得言法，如果離乎智，亦無所分別之境

。因為心外無法，法由心現，心與法相因而成故。　　　 　　　 　　　 　　　　p-92

    以心智寂故，雖流照而常安。由法隨緣故，雖空寂而恒用。

    心是其體，法是其用。心體空寂不動，事法如幻隨緣。流照而常安者，心體照

而常寂，寂而常照也。

    心體空寂無性，故能起隨緣之用。若非空寂，必是法有定性，定性便不隨緣。

不能隨緣，便無諸法之用了。故曰由法隨緣，雖空寂而恒用。

    【三明生了因者。謂塵體空寂緣起法界之義。由智方顯。是了因。見塵體

      修於解行。生起力用。是生因。然生萤無生。還同法體。了亦非了。豈

      等緣生。生之與了。無有差別。生則約行。了則據體。無體萤體。了則

      無生。體萤無體。生還為了。契同一際。無所分別。】

    三、明生了因者，謂舍那滿果，有其二因，曰生因曰了因。修此圓因，可致報

佛滿果。所謂生因者，據修而言。所謂了因者，據體而言。據體者，謂由始覺而合

本覺也。

    謂塵體空寂，緣起法界之義，由智方顯，是了因。

    塵無性則其體空寂，以無性故，方能隨緣現相，乃有緣起法界一切萬法。即此

之義，智者方了，愚者不知。是之謂了因。了因者，始覺也。　　　 　　　　　　p-93

    見塵體已，修於解行，生起力用，是生因。

    見塵體已者，徹見塵體空寂也。據此性空緣起，緣起性空之理，生真解，起真

修，故曰修於解行。如此慧解立行，因行而證。這便是始覺之功，故名生起力用。

這便是生因也。

    然生即無生，還同法體。

    法體空寂無性，無性隨緣。隨緣無性，還歸法體。因為法體空寂無性故，所以

無生。因為無性隨緣故，所以非無生。是故無生而生，生而無生。無生而生，乃有

緣起萬法。生而無生，萬法性空，還同法體。

    了亦非了，豈等緣生。

    豈等緣生，似應為「其」等緣生。因為緣生非生，以緣生無性故。法體空寂，

故了無所了。始覺此空寂之理，強名曰了而已。故曰了亦非了，其等於緣生無生。

換句話說，了是因緣了，因緣了則其了無性，故曰了亦非了。

    生之與了，無有差別，生則約行，了則據體。

    生則約行者，起修也。了則據體者，依性也。全性起修，全修在性，故生之與

了，無有差別。

    無體即體，了則無生。體即無體，生還為了。契同一際，無所分別。　　　　 p-94

    無體即體者，性空不歸斷滅，而是性空即緣起也。若知性空緣起，當知緣起性

空。故了其體性無體而體，則知無生。

    體即無體者，謂緣起事相，還歸性空無體也。生者修也，了者據性也。故全修

在性，謂為生還為了。

    如此性修不二，冥契一際，無所分別也。

    【四明佛境者。謂塵體不可得。此不可得。是佛得塵相無分齊無可依。此

      無依。是佛依塵體不生。此不生是佛生塵無分別。是佛分別。由無得無

      依無生。方能建立一切法。又塵全見更不可見乃至不可聞。皆是佛見聞

      。經云。所見不可見。所聞不可聞。】

    四、明佛境界者，明乎圓覺也。因為佛者覺也，明佛境界，即明圓覺也。佛得

法界無礙心謂之覺。此覺於眾生迷時，名為本覺。智者悟時，名為始覺。諸佛過盡

德圓親證時，名為圓滿覺。明佛境者，即明此圓滿覺也。

    謂塵體不可得，此不可得，是佛得。

    塵體無性，故不可得。佛得此無性不可得，名得無上菩提。

    塵相無分齊無可依，此無依，是佛依。

    塵相緣起幻現，故無分際，無分際故無有能依與所依。無能依所依，便是一真

法界，此一真法界，便是佛依。　　　 　　　 　　　 　　　 　　　 　　　　 p-95

    塵體不生，此不生是佛生。

    塵體空寂故不生，一切法不生，則佛性生。故曰此不生是佛生。

    塵無分別，是佛分別。

    塵相是一心所現，心若不現，則無塵相可得。所以大道唯心，即心是佛。若依

一心而修，便是根本智，便是無分別智。證得無分別智已，便能分別一切，故曰是

佛分別。

    由無得、無依、無生，方能建立一切法。

    此是總明佛境，佛境者一真法界也。無得無依無生，便是一真法界性。由一真

法界，建立四法界，理法界，事法界，理事無礙法界，事事無礙法界。故曰方能建

立一切法。

    又塵全見，更不可見，乃至不可聞，皆是佛見聞。

    如果全見塵無得、無依、無生，便知塵不可見不可聞。見而無見，聞而無聞，

以緣起性空故。無見而見，無聞而聞，以性空緣起故。如是便是佛之見聞。

    經云，所見不可見，所聞不可聞。

    以所見所聞，皆無得無依無生故，所以說所見不可見，所聞不可聞。

    【五辯因果者。塵萤是緣起事相現前為因。萤事體空不可得是果。果不異

      因。全以因滿稱為果也。由因不異果。全以果圓稱之為因也。若因不得　　　 p-96

      果。果亦非果也。若果不得因。因亦非因也。皆同時成立無別異故。是

      故初發心時。便成正覺。成正覺已。乃是初心。經云。初發心時便成正

      覺。悉與三世諸如來等。】

    五、辯因果者，塵即是緣起事相，現前為因。即事體空，不可得是果。

    所謂緣起事相現前為因者，是約菩薩緣修萬行而言，菩薩緣修為因。所謂即事

體空不可得是果者，是約佛境而言，亦即成佛滿果也。簡單說菩薩修圓因，即證成

佛滿果也。

    果不異因，全以因滿稱為果也。由因不異果，全以果圓，稱之為因也。

    果若無因，便不得名果，果者，全以因而得名，故知因外無果。因若無果，亦

不得名因。因者，全以果而得名，故知果外無因。

    所以無無因之果，亦無無果之因。全因成果，對果名因。因之與果，一時俱成

，無有先後。猶如對鏡，鏡外有形，則鏡中現影。形之與影，俱時頓現，無有先後

。絕非形先影後，亦非影先形後。故全因是果，全果是因，因果俱時，無有先後。

此是一乘教理，不同三乘。

    若謂先因後果，則有無窮之過。若先有因，則應仍有先因，如是則無窮。如果

無窮，便是無因。如果後果，則果應仍有後果，依然有無窮之過。若無窮者，當無

有果。

    法界緣起，法界為體，緣起為用。由體起用，因果宛然。用全歸體，法界湛然

。雖法界湛然，而因果繁興。雖因果繁興，而一界常寂。故果不異因，因不異果， p-97

以一法界故，此是圓教之理。

    若因不得果，果亦非果也。若果不得因，因亦非因也。

    果以因而得名，無因則無果。如果因不能得果，則果非由因而來。既然果不由

因，則不得名果。故曰果亦非果。

    因以成果，方得名因。如果此果不以因而成，則此因便不得名因了。故曰因亦

非因。

    皆同時成立，無別異故。……

    既然無因則無果，無果亦無因。所以因果同時成立，無有別異，無有先後。何

以故？由於因果者，相依而成，各無定性故。換句話說，因果依他起，便無自性，

非是定有。因果定有，則不成因果。

    以因果同時成立故，所以初發心時，便成正覺。成正覺已，乃是初心。

    既然因果同時，是則分分因即分分果，分分果即分分因。全部因即全部果，全

部果即全部因。因不異果，果不異因。因即是果，果即是因。緣起不異性空，性空

不異緣起。緣起即是性空，性空即是緣起。所以初發心，即成等正覺。成等正覺已

，原是初發心。若無初發心，便無成等正覺。若無成等正覺，便無初發心。　　　 p-98

    經云，初發心時，便成正覺。悉與三世諸如來等。

    如此圓因滿果，三世諸如來，佛佛道同也。

    【六明佛性者。謂覺塵及一切法。從緣無性名為佛性。經云。三世佛種。

      以無性為性。此但一切處。隨了無性萤為佛性。不以有情故有。不以無

      情故無。今獨言有情者。意在勸人為器也。常於一塵一毛之處。明見一

      切理事。無非如來性。是開發如來性起功德名為佛性也。】

    六、明佛性者，謂覺塵及一切法，從緣無性，名為佛性。

    先總明何為佛性，標明宗旨。塵及一切法，悉緣起無性，即此無性，便名佛性

。佛性者，無性為性也。以無性為性，能起一切萬法，故名佛性。

    經云，三世佛種，以無性為性。……

    法華經云，佛種從緣起。三世佛種既從緣起，而緣起無性，故知佛性以無性為

性。故曰此但一切處，隨了無性，即為佛性。

    不以有情故有，不以無情故無。

    有情者，有情識之謂，亦名眾生。眾生皆緣起而有，緣起則無性，故眾生本無

性。無情即一切器界，一切器世間皆緣起無性。故不以有情而有性，亦不以無情而

無性也。一切法皆是緣起，緣起即是無性，無性即是緣起。故一切法皆悉無性，非 p-99

是於有情則有性，於無情則無性也。

    今獨言有情者，意在勸人為器也。

    今特獨言有情者，是令眾生徹明無性，不可自執有性也。若明無性，即入法性

，成為法器也。

    常於一塵一毛之處，明見一切理事，無非如來性。是開發如來性起功德，名為

佛性也。

    無性名理，緣起名事。如此性、緣，遍一切法。故曰常於一塵一毛微細之處，

明見一切法，緣起無性，無性緣成，皆如來性。

    無性隨緣，成一切功德，故曰這般開發如來性起功德，是名為佛性也。性起與

緣起稍異，例如大海起浪，因風起浪，名緣起，以風與浪相外也。然浪全是水，由

水起浪，浪之與水不相外，謂之性起。

    【七表性德者。問塵是有耶。答是非有之有。如水月鏡像。經云。非有是

      有。問塵是無耶。答是有之非有空無性也。經云。有是非有。問塵是亦

      有亦無耶。答從緣生故有。無自性故空。空有一際自在成也。論云。以

      有空義故。一切法得成。問塵是非有非無耶。答有相空相俱不可得也。

      互相奪盡。無所成立。今此性德。但無執著。不礙分別。論云。若因有　　 p-100

      與無亦遮亦應。聽離言心不著。是則無有過。】

    七、表性德者，簡凡情顯正義也。簡凡情者，離有執，離無執，離亦有亦無執

，離非有非無執。離四句者，離執不離法也。顯正義者，一切有，一切無，一切亦

有亦無，一切非有非無。此是說明離一切執，即是法性。

    問塵是有耶？答是非有之有。如水月鏡像。經云，非有是有。

    今此四句，均以問答方式說明。旨在從緣起性空上，說明四句之即離。首先設

問，塵是有嗎？答中之意，是說緣起之有，是假相幻有。如此幻有，是從無性而起

。既然從無性而起，故有莫不空。此有而非有，緣起性空也。非有而有，性空緣起

也。是故有是非有之有。非有之有者，因緣有也。因緣有者，無自性之有也。無自

性之有者，非有之有也。

    如此之有，猶水中之月，鏡中之像，不得謂有，不得謂無。因為凡見是有，聖

知是無故。

    引經作證，經云非有是有者，即性空為緣起也。

    問塵是無耶？答是有之非有，空無性也。經云，有是非有。

    設問，既然塵緣起無性，難道是無嗎？答是有之非有。非有者空也。此空是緣

起之空，既是緣起之空，故無空而非有。　　　 　　　 　　　 　　　 　　　　 p-101

    空是因緣空，故空無自性，空無自性即是因緣有。因緣有即無自性，有無自性

便是因緣空。所以有即是空，空即是有。有是成空之有，空是成有之空。空借有成

，則全空即有。全空即有，是有奪空。有借空成，則全有即空。全有即空，是空奪

有。全空即有則離乎於空，有奪於空，是一切有。全有即空則離乎於有，空奪於有

，是一切空。

    引經作證，經云，有是非有。有是非有者，緣起即性空也。

    問塵是亦有亦無耶？答從緣生故有，無自性故空，空有一際，自在成也。論云

，以有空義故，一切法得成。

    設問，塵是亦有亦無嗎？答曰，塵從緣生故有，緣生無性故空。緣生即是無性

，無性故能緣成。所以空有相成，自在無礙。本是一法，莫作二會。

    以空成有，則全有即空。以有成空，則全空即有。從簡別凡情方面說，則離亦

有亦無。從顯示正義方面說，則一切亦有亦無。

    論云，以有空義故，一切法得成。因為緣起無自性，故雖有而空，所以緣起無

自性故空，是故性空固空，緣起之有亦空。緣起性空，總是一個畢竟空。即此畢竟

空，名曰真空義。以空義無性，方能隨緣成一切法。故曰以有空義故，一切法得成

。

    問塵是非有非無耶？答有相空相，俱不可得也。互相奪盡，無所成立。今此性

德，但無執著，不礙分別。論云，若因有與無，亦遮亦應聽，離言心不著，是則無 p-102

有過。

    設問塵是非有非無嗎？答有是因緣有，空是因緣空。因緣則無自性，故有相空

相，俱不可得。

    有不可得，則空能奪有。空不可奪，則有能奪空。有空互奪，則無所成立。若

依此義。應是離非有非無。因為非有非無，俱不成立故。

    但今此性德，只是離於執著，而非破於法。為令離於非有執，與離非無執，故

說離非有非無。如果無有執著，不礙說非有非無也。所以若無執著，則法爾如是，

不妨說一切非有非無也。

    故論云，說有說無，亦遮亦應聽。遮是遮止，不許說有說無。但亦應聽，聽是

聽許，亦聽許說有說無。若能於法，離乎言語相，心亦無有執著，換句話說，言語

道斷，心行亦滅。則說有說無，說亦有亦無，說非有非無，便都無過錯了。

    【八明自心現者。如見此塵時是自心現也。今塵既由心現。萤還與自心為

      緣。終無心外法。而能為心緣。以非外故。萤以塵為自心現也。離心之

      外。更無一法。縱見內外。但是自心所現。無別內外。此無過也。】

    八、明自心現者，如見此塵時，是自心現也。　　　 　　　 　　　 　　　　p-103

    塵是緣起，無性無相。無相之法，本不可見，唯是自心現相，還以自心而取。

    例如布全是縷，無縷則無布，故知實無有布。如果實有布，應無縷仍有布在。

今無縷則無布，即知布全是縷而實無有布。吾人見有布相者，實是自心所現，還以

心取。故見塵時，是自心現也。

    今塵既由心現，即還與自心為緣。終無心外法。而能為心緣。

    既然塵由心現，則心外無法，故知萬法唯心。萬法唯心所現，還與心為緣。自

心現法，還以自心取其法相。實在說起來，是自心現相，還取自心也。故曰終無心

外法，能與心為緣。

    以非外故，即以塵為自心現也。離心之外。更無一法。

    反覆說明，萬法唯心的道理。十法界猶如空花，唯是一心所現。修行人只須自

淨其心，便是一真法界。

    縱見內外。但是自心所現。無別內外。此無過也。

    縱然見有內心外法內智外境，應知唯是一心。心即是法界，法界即是心，修法

即是修心，淨心即淨法界。此即一真法界性，一切唯心造，無有內外之分別。若如

是知者，則可無過矣。　　　　　 　　　 　　　 　　　 　　　 　　　　　　　p-104

    【九出世間者。謂見塵色相作實解。萤為處世間。今塵相空無所有。是出

      世間也。經云三世五蘊法說名為世間。斯由虛妄有。無分別則出世間也

      。】

    九、出世間者，謂見塵色相作實解，即為處世間。今塵相空無所有。是出世間

也。

    執塵幻相為實有，便是處世間。知塵相空無所有，唯是自心所現，便名出世間

。

    經云，三世五蘊法，說名為世間。……

    三世五蘊皆如空花，若執為實有，便為世間。三世者縱貫一切時，五蘊者橫賅

一切法。今欲總明，故略說三世五蘊。

    三世五蘊，皆緣起無性，若執實有，便成世間。例如過去世，以現在未來世因

緣而有。如果實有過去世，應是無現在未來世，仍有過去世。如是則不成道理。現

在世以過去未來因緣而有，未來世以過去現在因緣而有，道理相同。故知三世皆空

。

    五蘊是色受想行識，此五法皆是因緣而有。因緣有者，定無自性，故曰五蘊皆

空。

    若執三世五蘊為實有者，便是顛倒執著，名之為處世間。若知三世五蘊皆虛妄

幻現，不生執著，便名出世間。

    【十托事生解者。如見塵相。是事於事處貫達。萤無生之理現前。是謂托

      事生解也。又別托外物以表此法。表塵法自在故。以塵表之顯法潤益故

      。以雲雨表之。顯塵性德深廣故。以海表之。如是無量。更有所表。各　　 p-105

      異。以智推之。】

    十、托事生解者，如見塵相是事，於事處貫達，即無生之理現前。……

    此是總說。見塵相是緣起事相，此事相幻現假有。如是見者，是於事處貫達。

若於事處貫達，則無生之理現前。生即無生，緣起性空。無生即生，性空緣起。如

此解者，方是托事生解也。總說以後，下文即作別釋。

    又別托外物，以明塵法生即無生，無生即生之理。

    表塵法自在故，以塵表之。

    欲表塵法自在無礙之理，以塵相無生表之。塵相無生故無礙，法無礙故自在也

。

    顯法潤益故，以雲雨表之。

    無生則隨緣應物，能生萬法，欲顯無生法能潤益萬物，則以雲雨而表示之。如

法華經云，一雨之潤，草木各得其益。此用表無生法之潤益也。

    顯塵性德深廣故，以海表之。

    顯塵性德有而非有，非有而有，生即無生，無生即生。其性德深廣，橫遍豎窮

，等若虛空。則以大海深廣，不測涯底以表之。

    如是無量，更有所表各異，以智推之。　　　 　　　 　　　 　　　　　　　p-106

    無生之法，功德無量，故所表亦無量。應以智慧類推之。總而言之，此無量所

表，皆托事生解也。

    【然上諸義。惑盡智生相亡體顯。差別緣起。方騰性海之波。一味真源。

      用顯隨緣之鏡。會真之道失。何遠哉。】

    以上體用顯露門諸義，不外惑盡智生。惑盡則不取相，智生則會理體。故曰相

亡體顯。

    差別緣起方騰性海之波，一味真源用顯隨緣之鏡。

    緣起萬相紛然，而皆由性空之理所顯。以海喻性，以波喻相。波由海起，猶相

由性生也。故曰差別緣起方騰性海之波。

    然萬相紛然，而性本不動。猶鏡現萬相，而鏡體湛然。故曰一味真源──性也

，其用顯而能隨緣現相，然淨鏡之體，湛然不動也。

    會真之道，失（夫）何遠哉。（失為夫之誤）

    謂如此體用之道，性相常住，得之無增，失之無減。諸佛得之非近，眾生失之

非遠。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-107


華嚴義海百門述義

華嚴經義海百門述義

        差別顯現門第六

    【夫滿教難思。窺一塵而頓現。圓宗叵測。觀纖毫而頓彰。然用就體分。

      非無差別之勢。事依理顯。自有一際之形。今且略𠂆大綱。以顯十義

        一明止觀　二開二諦　三出入定　四通性起　五辨六相

        六顯帝網　七鑒微細　八通逆順　九定主伴　十登彼岸】

    約大乘小乘言，大乘為滿字教，小乘為半字教。大乘教義，圓頓之宗，一即一

切。故曰窺一塵而頓現，觀纖毫而頓彰。不過此處所謂滿教，即圓教的意思。

    然一體起用，事有萬差。事相萬差，而體性一際。茲就體起用，顯現差別事相

，及緣修大用。略顯十義如下：

    一、明止觀，二、開二諦，三、出入定，四、通性起，五、辨六相，六、顯帝

網，七、鑒微細，八、通逆順，九、定主伴，十、登彼岸。

    【初明止觀者。如見塵無體空寂之境為止。照體之心是觀。今由以無緣之

      觀心通無性之止體。心境無二。是止觀融通。由止無體不礙是心故。是

      以境隨智。而任運。由觀心不礙止境故。是以智隨法而寂靜。由非止觀

      以成止觀。由成止觀。以非止觀。二而不二。不二而二。自在無礙。】　　 p-108

    初明止觀者，在明緣修之功。華嚴初祖法順和尚，作五教止觀曾說，行人修道

，簡邪入正，止觀法門有五……。所謂五教止觀者，即依小始終頓圓而談。但談到

止觀，不可否認地，要讓天台止觀較為詳盡。清續法作賢首五教儀，對於五教止觀

亦有所申論，但仍嫌以教理為勝，無法與天台止觀相較。這或許與華嚴宗後繼乏人

，自法藏以後，華嚴宗脈中斷百年之久，華嚴正義不彰百年方得澄觀，或者與此有

關吧！

    如見塵無體，空寂之境為止，照體之心是觀。

    塵幻有無性，故無體空寂，如此之境為止。以心觀照此無體空寂之境曰觀。

    但是無體空寂之境，云何以心觀照呢？若有所觀照，豈非有體嗎？當知以無住

心，契無體境，名為觀也。

    今由以無緣之觀心，通無性之止體，心境無二，是止觀融通。

    無緣之觀心者，即無住之觀心也。通無性之止體者，即以無住心，契無性理也

。如是則心無住，境無性，則心境無二，是止觀融通也。

    由止無體，不礙是心故，是以境隨智而任運。由觀心不礙止境故，是以智隨法

而寂靜。

    心本是法，法本是心，智不異境，境不異智。原是一真法界，無有分別。以無

性緣起故，方有如是等差別。今止無體則不礙心，無體之境全是智現，故曰境隨智 p-109

而任運。今心無住則不礙境，所以智隨法而寂靜。

    如是心境無礙，便是一真法界。若欲入一真法界，須修三種止觀。即一真空絕

相止觀，二理事無礙止觀，三周遍含容止觀。

    由非止觀以成止觀，由成止觀以非止觀，二而不二，不二而二，自在無礙。

    法本無性，故曰非止觀。無性隨緣，故曰以成止觀。第二句是相反的申論，成

止觀者隨緣也，非止觀者無性也。無性則不二，隨緣則二。緣起即性空，性空即緣

起，故曰二而不二，不二而二，自在無礙也。

    【二開二諦者。謂如見塵相圓小。幻有現前。是世諦。了塵無體。幻相蕩

      盡。是真諦。今此世諦之有。不異於空相。方名世諦。又真諦之空。隨

      緣顯現。不異於有相。方名真諦。又空依有顯萤世諦。成真諦也。由有

      攬空成。萤真諦成俗諦也。由非真非俗。是故能真能俗。萤二而無二。

      不礙一二之義歷然。經云。於解常自一。於諦常自二。通達此無礙。真

      入第一義。】

    二、開二諦者，諸佛皆以二諦說法，所謂真諦與世俗諦。真諦者教理也，世諦

者理教也。理不自顯，因言教而顯。教不自成，因理而成。徒教無理，則無以利益

眾生。徒理無教，則不能流布世間。至理流布世間，必待言教。言教利益眾生，須 p-110

秉至理。故諸佛說法，必以二諦。

    二諦者，緣起無性是真諦，無性隨緣是世諦。無性隨緣，隨緣無性，由體起用

，用全歸體，故二諦融通，不縱不橫。真諦是世諦之體，世諦是真諦之用。一乘教

法，主伴圓融。

    謂見塵相圓小，幻有現前是世諦。了塵無體，幻相蕩盡是真諦。

    塵相圓小是隨緣而起，緣起者世諦也。了塵無體是無性之理，無性之理，真諦

也。此是總明。

    今此世諦之有，不異於空相，方名世諦。又真諦之空，隨緣顯現，不異於有相

，方名真諦。

    緣起現相是有，真理無形名空。真借俗顯，俗以真立，真無俗則不顯，俗無真

則不立，真俗不二不異。經云，色不異空，空不異色，色即是空，空即是色。即此

意也。

    如果有是空外之有，則此有非因緣有，而是自性有，自性有不名世諦。如果空

是有外空，則此空非因緣空，而是斷滅空。斷滅空不名真諦。

    又，空依有顯，即世諦成真諦也。由有攬空成，即真諦成俗諦也。

    二者兩成，方能併顯。至理無形，借世諦而顯，此即依俗諦成真諦。緣起事相

，幻有非實，借真諦而成，即真諦成俗諦。　　　 　　　 　　　 　　　　　　　p-111

    由非真非俗，是故能真能俗。

    俗諦成真諦，則真全是俗。以無俗則無真，故曰非真。真諦成俗，則俗全是真

。以無真則無俗，故曰非俗。是知真俗二諦，相依而起也。

    因為真不孤起，依俗而起。俗不孤起，依真而現。故曰由非真非俗，方能真能

俗。

    即二而無二，不礙一二之義歷然。

    無二者，即一也。二而無二，即是二而一也。不礙一二者，即不礙無二而二之

謂也。換句話說，即不礙一而二也。其理歷歷分明也。

    經云，於解常自一，於諦常自二，通達此無礙，真入第一義。

    解者智也。智慧者對於真俗二諦，融通無礙。雖融通無礙，卻不妨二諦相成併

現。故曰於解常自一，於諦常自二。

    若能通達二諦融通無礙的道理，是真入第一義也。入第一義者，成佛也。

    【三出入定者。謂見塵性空。萤是十方一切真實之理。名為入定也。然見

      此塵無性空理之時。乃是十方之空也。何以故。由十方之心。見於一塵

      。是故全以十方為塵。定亦不礙事相宛然。是起然起之與定俱等虛空界

      。但以一多融通同異無礙。是故一入多起。多入一起。差別入一際起。　　 p-112

      一際入差別起。悉皆同時一際成立。無有別異。當知。定萤起起萤定。

      一與一切同時三昧起。一切塵中入正受。一毛端頭三昧起。】

    三、出入定者，謂見塵性空，即是十方一切真實之理，名為入定也。然見此塵

無性空理之時，乃是十方之空也。何以故？由十方之心，見於一塵。是故全以十方

為塵。定亦不礙事相宛然是起。

    總之，於無量知空，是入定。於空知無量，是從定起；知一切法緣起性空是入

定，知性空攝盡十方一切法是從定而起。因為了達一切空寂，無動無散，故名入定

。故見塵性空者，知塵法緣起性空，則知十方一切法無非緣起性空。即此真實之理

，名為入定。入定者，了達無量即空也。

    然此一塵性空，乃是十方性空，與十方一切性空，不二不別。何以故？因為十

方一切及此一塵，皆唯心所現。於一心中，一塵不異十方，十方不異一塵。故曰由

十方心，見於一塵，於一心中，十方不異一塵也。

    十方世界及與一塵，既然是一心所現，則十方無性，一塵亦無性。故全以十方

為一塵也。

    定亦不礙事相宛然者，以空即無量故。空即無量，則定亦不礙事相宛然，是從

定起。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-113

    然起之與定，俱等虛空界。

    起亦一心，定亦一心，心外更無別法。同時一心亦無，以法外無心故。心依法

起，法以心現，二者相依無性，故起定入定，俱等虛空。

    但以一多融通，同異無礙，是故一入多起，多入一起。差別入，一際起。一際

入，差別起。悉皆同時，一際成立，無有別異。

    此明定、起只是一心，等同虛空的道理。於理性則一，於事相則多。於理性則

同，於事相則異。以理事無礙，故曰一多融通，同異無礙。

    因為理事無礙，一即多，多即一，同不礙異，異不礙同故，所以於理入定，於

事則起；於事入定，於理則起。因為入定起定，相依而成，不孤起故。

    差別者，事相也。一際者，理性也。故曰差別入一際起，一際入差別起。入定

起定，悉皆同時，一際成立，無有別異。此是一法界故，圓教理顯。

    當知定即起，起即定。一與一切同時三昧起，一切塵中入正受，一毛端頭三昧

起。

    因為圓教之理，法無孤起。故入定起定，相依而成。入定即起定，起定即入定

。一與一切，同時三昧起。一切塵中入正受，一毛端頭三昧起。正受與三昧，皆定

之別名。

    所以諸佛與諸大菩薩，無入定出定。一切時一切處，無不在定中。法身不動定

也，普現十方從定起也。諸佛菩薩，法身不動而普現十方，普現十方而法身不動。 p-114

故曰一月印千江，千江只一月。

    【四通性起者。謂塵體空無所有。相無不盡。唯一真性。以空不守自性。

      萤全體而成諸法也。是故而有萬像繁興。萬像繁興而恒不失真體一味。

      起恒不起。不起恒起。良以不起萤起。起乃顯於緣生。起萤不起。不起

      乃彰於法界。是故此塵萤理萤事萤滅萤生。皆由不起而起也。此塵亦空

      理亦壞亦隱。由起而不起。是故終日繁興。而無施設也。】

    四、通性起者，性起與緣起，究竟有何不同？其實性起與緣起，是一而二，二

而一的。

    言性起者，是從自性起觀而言。自性無性，以無性故，能顯一切法。如果單是

無性，不能顯一切法，便是斷滅空。自性無性，無性而不歸斷滅，所以無性湛然，

而法相宛然。法相宛然而無性湛然。此是一法，不縱不橫。

    緣起則是從依他起觀而言。法依他起，定無自性。無自性法，故知其起而無起

，生而無生。一切法固然無起無生，然依他故，無起而起，無生而生，此為緣起觀

。然而法依他起無有自性，無自性故，能顯萬法。如此說來，緣起本是性起。勉強

分別來說，性起者直顯無生法，緣起者，是入無生法之近方便。

    總而言之，通達性起者，在明法性，無生而生，生而無生，無起而起，起而無

起。無生而生無起而起者，一性真常而幻現十方國土。生而無生起而無起者，十方 p-115

國土幻現而一性真常。

    茲舉例言，如大海起浪，浪全是水所起，水外無浪，此是性起。有謂風吹起浪

，此是緣起。然萬法唯心，無有心外法，能與心為緣，故性起緣起，理原是一，不

過名字差別而已。

    謂塵體空無所有，相無不盡，唯一真性。

    塵體空無自性，無所有不可得，自然無相，故曰相無不盡。性無別性，相盡即

是真性。相無別相，性隱即是相顯。今既相盡，故唯一真性。

    以空不守自性，即全體而成諸法也，是故而有萬像繁興。

    因為空非是斷滅空，而是因緣空。因緣空者，是無自性空，以無自性故，乃曰

空不守自性。以空無自性，故能隨緣現相。所以說即全體而成諸法，萬像繁興。如

果空是定性空，便不能全體而成諸法了。

    萬像繁興而恒不失真體一味。

    以空性全體而成諸法故，所以諸法萬像繁興，而常不失空性一味也。

    起恒不起，不起恒起。

    以起無自性，故恒不起。以空無定性故，空是因緣空，而非自性空。以因緣空 p-116

故，所以不起恒起。

    良以不起即起，起乃顯於緣生。起即不起，不起乃彰於法界。

    空無自性，不礙緣生萬法。如果空有自性，便成色外空，色外空即斷滅空。以

空即色，色即空，一際無分故，所以不起即起，起乃顯於緣生。

    同理可知，空即色，色即空，諸法相盡，唯一真性。故起即不起，不起彰於法

界。法界者無界，一真無礙也。

    是故此塵即理即事即滅即生，皆由不起而起也。

    不起而起者，即一切法也。即一切法者，不捨一法也，理不礙事也。故即理即

事即滅即生。

    此塵亦空（準前文此處應有一亦字）理亦壞亦隱，由起而不起。

    起而不起者，離一切法也。離一切法者，不立一法也，全事即理也。故亦空亦

理亦壞亦隱。

    是故終日繁興，而無施設也。

    以起恒不起，不起恒起故，於是終日有而常空，終日空而常有。無施設者，即

空也。

    【五顯六相者。今塵全以理事解行教義以成緣起。此為總也。由塵總義現

      前。方於塵處。辨體用解行教義。各各差別。是別也。此一塵處所辨諸　　 p-117

      義。各各無性。互不相違。是同也。此一塵處。諸義體用性相各各差別

      。是異也。此一塵處。諸義現前塵法方立。是成也。此一塵處。諸義各

      各顯自性相終不相成相作。是壞也。一切諸法。皆具此六相。緣起方成

      。若不如此。則失六義也。】

    五、顯六相者，係華嚴宗二祖智儼所立。六相者，總別、同異、成壞。今法藏

大師，於一塵上明六相義。

    今塵全以理事解行教義以成緣起，此為總也。

    諸法緣起，必以性相。諸法性相，約有二種。一、無性為性，無相為相是其總

。二、諸法各具差別體性形相是其別。例如地之性相為堅，水之性相為濕，火之性

相為煖，風之性相為動。今法藏大師，於一塵上，說明此總別之理，以釋六相。

    理事者，約體而論。解行者，約用而論。教義者，約相而論。體相用三大以成

緣起之法，此其總也。

    由塵總義現前，方於塵處，辨體用解行教義，各各差別，是別也。

    由於體相用現前，方成一切法。如起信論云，法有三義，曰體大相大用大。

    由體相用三大現前故，方有一切差別法。故於一切差別法處，各各具有體用（

理事）解行教義等差別，是其別也。　　　 　　　 　　　 　　　 　　　　　　 p-118

    此一塵處，所辨諸義，各各無性，互不相違，是同也。

    於諸法處，雖各具體相用諸義，然此諸差別義，各各如幻無性。以無性故，互

不相違，此其同也。

    此一塵處，諸義體用性相各各差別，是異也。

    此一塵處，各各具差別體用性相。例如地水火風，各各具有體用性相之差別，

此其異也。

    此一塵處，諸義現前，塵法方立，是成也。

    體相用諸義現前，一切法方能成立。此是成義。

    此一塵處，諸義各各顯自性相，終不相成相作，是壞也。

    例如地顯堅性相，水顯濕性相，火顯煖性相，風顯動性相。各不相成相生。相

作者，相生也。故曰諸義各各顯自性相，終不相成相作，是為壞也。

    一切諸法，皆具此六相，緣起方成。若不如此，則失六義也。

    一切諸法皆具此總別、同異、成壞六相，方成一大緣起。若不如此，則失六義

。六義若失，緣起不成。總之，緣起萬差事相，總一性空之理，是總相。性空理體

，能現緣起萬差事相，是別相。性空即緣起，緣起即性空，是同相。性空不礙緣起 p-119

，緣起不礙性空，是異相。由性空方成緣起現一切相，是成相。緣起諸相各異，終

不相成相作，是壞相。

    【六顯帝網者。謂塵無體。顯現一切緣起理事。菩提涅槃教義。及解行等

      。由此諸義無性。理通十方。圓明一際。或一現一。或一現一切。或一

      切現一。或一切現一切。四句同時。一際顯然。重重無盡。自在現也。

      如帝釋殿珠網。重重互現無盡。論云。帝網差別。唯智能知。非眼境界

      。】

    六、顯帝網者，是以譬喻顯示緣起之道理。帝網者，即帝釋宮之珠網。此網珠

珠相照，光光相映，互攝互入，重重無盡。用喻緣起諸法，重重無盡。

    謂塵無體，顯現一切緣起，理事、菩提、涅槃、教義，及解行等。

    塵無性無體，方能此入彼，彼攝此。彼入此，此攝彼。彼此攝入無礙，方能顯

現一切緣起法。例如理事、菩提、涅槃、教義，解行等。

    諸法緣起無性曰理，無性緣成曰事。緣起無性，則不可得。無性緣成，緣成諸

法如幻如化不可得。以不可得故，名畢竟空。了達畢竟空，假名菩提。證此畢竟空

，假名涅槃。宣說菩提涅槃曰教，示菩提涅槃之理曰義。通其理曰解，修其法曰行

。如是理事、菩提、涅槃、教義、解行等，皆緣起之所顯現也。　　　 　　　　 p-120

    由此諸義無性，理通十方，圓明一際。

    既然以上諸義，皆緣起之所顯現，故知其無性。無性之理，無體無礙，故通徹

十方，圓明清淨，一際無分。

    或一現一，或一現一切，或一切現一，或一切現一切。四句同時，一際顯然。

    所以現者，由互攝互入也。由互攝互入故，方能一現一，一現一切，一切現一

，一切現一切。

    猶如一室千燈，光光互映。千燈之光，融為一光。然一光實具千光。何以知之

？因為滅一部分燈光，則燈光必暗。由是可知，一光實由千光所成。

    既然一光即千光，千光即一光，故千燈之光，互攝互入。一光入一光，一光攝

一光。一光入千光，一光攝千光。千光入一光，千光攝一光。千光入千光，千光攝

千光。所以四句同時，一際顯然，無有前後也。

    重重無盡，自在現也。

    猶一室千燈，光光互攝互入，自在顯現也。無礙法界，無盡緣起的道理，亦復

如是。

    如帝釋殿珠網，是舉譬喻說明。同時合於本題。

    論云，帝網差別，唯智能知，非眼境界。　　　 　　　 　　　 　　　　　　p-121

    引論作證。帝網之喻，明緣起之理。非是凡夫肉眼的境界，唯智慧者，方能知

之。故顯帝網者，喻也。欲明緣起之深理也。

    【七鑒微細者。謂此塵及十方一切理事等。莫不皆是佛智所現。萤此佛智

      所現之塵。能容持一切剎海事理教義。無不具足。所以然者。由十方差

      別雖多。恒是一塵之十方。一塵雖小。恒是該通一切之塵。是故顯現。

      無有先後。不礙差別。遠近宛然。經云。微細世界中。容受大世界。境

      界無不了。智慧山王行。又云。於一塵中。普現三世一切佛剎等。又云

      。乃至一塵一毛一世界一佛一眾生等。皆如是頓顯故。】

    七、鑒微細者，在明一即一切的道理。謂於一微塵中，恒見十方一切世界也。

    謂此塵及十方一切理事等，莫不皆是佛智所現。

    法界唯心，十方一切理事等，無非一心所現。而此一心，即是佛智，非是眾生

妄心。何以故？以眾生妄心所現，唯是虛妄無實，不現法界緣起。故一切緣起理事

，皆是佛智所現。

    即此佛智所現之塵，能容持一切剎海事理教義，無不具足。

    先標明宗旨，謂一即一切。下文便說明理由。

    所以然者，由十方差別雖多，恒是一塵之十方。一塵雖小，恒是該通一切之塵

。

    因為一塵無性，故不礙遍於十方。十方無體，故不礙在一微塵。猶一室千燈，

光光相融。不礙一燈遍千燈，千燈入一燈也。該通一切者，即遍通一切也。　　　 p-122

    是故顯現無有先後，不礙差別遠近宛然。

    一塵與十方，顯現無有先後。猶一燈之光與千燈之光，顯現無有先後。

    一塵是近，十方是遠。雖一塵十方顯現無有先後，然不礙差別遠近宛然。

    經云，微細世界中，容受大世界，境界無不了，智慧山王行。

    微細世界係指微塵言，大世界係指十方言。意即一微塵中，能容十方也。

    山王係指須彌山言。佛之智慧廣大，譬如須彌為山中之王。此用喻佛為聖中之

聖，天中之天。如是於一知無量，於無量知一之境界，唯佛之智慧能行也。

    又云，於一塵中，普現三世一切佛剎等。

    佛剎者，佛世界也。經又云，於一塵中，能現三世一切佛世界。此仍是說明一

即無量的道理。

    又云，乃至一塵一毛一世界一佛一眾生等，皆如是頓顯故。

    一塵一毛是言微細，世界是言廣大。佛是言聖人，眾生是言凡夫。經又云，無

論微細的廣大的，無論聖凡等種種差別，皆一時頓顯。因為一法界故，諸法體性融

故，諸法平等無礙故。猶千燈之光，一時頓顯，無有先後。　　　 　　　 　　　 p-123

    【八通逆順者。謂𠂆塵相。不必見理為逆。以塵無體萤空為順。由相取不

      可得。逆則常順。以理不礙事。順則常逆。由事理融通。是以逆順無礙

      自在用也。】

    八、通逆順者，謂舉塵相，不必見理為逆，以塵無體即空為順。

    性空緣起，一體不二無有分別。所謂逆順者，以眾生之觀點不同而分也。非法

有逆順之分。

    於一塵上，但舉緣起事相，不必見其無性之理，是為逆。如果觀塵緣起無體，

無體即空，是為順。

    由相取不可得。逆則常順。

    由緣起事相如幻，故取之不可得。以不可得故，所以無體即空是為順也。故緣

起事相為逆，然取不可得，是以逆則常順。

    以理不礙事，順則常逆。

    無性之理，不礙緣起事相繁興，故順則常逆。

    由事理融通，是以逆順無礙，自在用也。

    緣起事相如幻，無性無體，是事不礙理。無性隨緣，是理不礙事。如是事理融

通，所以逆順無礙，自在大用也。　　　 　　　 　　　 　　　 　　　 　　　　p-124

    【九定主伴者。謂塵是法界體無分齊。普遍一切。是為主也。萤彼一切各

      各別故是伴也。然伴不異主。必全主而成伴。主不異伴。亦全伴而成主

      。主之與伴。互相資相攝。若相攝彼此互無。不可別說一切。若相資則

      彼此互有。不可同說一切。皆由萤主萤伴。是故亦同亦異。當知。主中

      亦主亦伴。伴中亦伴亦主也。】

    九、定主伴者，謂塵是法界，體無分齊，普遍一切，是為主也。即彼一切，各

各別故，是伴也。

    塵法無體無礙，全體即是無礙法界。以塵無體故，是故無有分際，全遍十方一

切。此一塵普遍一切，是為主也。所謂主者，一攝一切也。猶一燈攝千燈，則一燈

為主。

    十方一切，雖入一塵，然各各具有差別性相，是為伴也。猶一燈攝千燈，則是

千燈入一燈。雖然入一燈，而千燈各具自己之光明，這便是伴。所謂伴者，一切入

一也。

    是知能攝為主，所攝為伴。能入為伴，所入為主。一切塵，皆復如是。是知塵

塵皆可為主，亦復皆可為伴。

    然伴不異主，必全主而成伴。主不異伴，亦全伴而成主。

    猶一室千燈之光，互攝互入，一即一切，一切即一。伴不異主，主不異伴。一

即一切，是主不異伴。一切即一，是伴不異主。如是方成法界一大緣起。　　　　　p-125

    主之與伴，互相資相攝。

    相資者，相成也，相入也。無論主或伴，皆各各互攝互入也。

    若相攝，彼此互無，不可別說一切。

    如果此攝彼，則彼全是此，不可說有彼。如果彼攝此，則此全是彼，不可說有

此。故彼此相攝，則彼此互無。彼此互無，是二而一也，故不可別說一切。

    若相資，則彼此互有，不可同說一切。

    如果彼此相成，則彼此互有。此成彼，則彼不無。彼成此，則此不無。故彼此

相資，則彼此互有。彼此互有，是一而二也，故不可同說一切。

    皆由即主即伴，是故亦同亦異。

    猶一室千燈，燈燈為主，亦可燈燈為伴。燈燈互攝，則燈燈為主。燈燈互入，

則燈燈為伴。是同為異之同，異為同之異，一而二，二而一。

    當知，主中亦主亦伴，伴中亦伴亦主。

    猶千燈之光，互攝互入，重重無盡。燈燈攝彼復入彼，重重無盡。入彼復攝彼

，重重無盡。故主中亦主亦伴，伴中亦伴亦主。

    【十登彼岸者。謂塵名相生滅。是此岸。今了塵名相空寂不生不滅。是彼

      岸。但以不了為此。了萤為彼。依了不了邊。寄彼此以言之。經云。菩　　 p-126

      薩不住此岸。不住彼岸。而能運度眾生於彼岸。】

    十、登彼岸者，謂塵名相生滅是此岸。今了塵名相空寂不生不滅是彼岸。

    此岸者生死也，彼岸者涅槃也。今於一塵上，明生死此岸，與涅槃彼岸。塵名

相緣起如幻，有生有滅，是名此岸。塵名相緣起性空，不生不滅是名彼岸。

    但以不了為此，了即為彼。

    非是法有此岸彼岸，而是不了緣起性空，即名生死此岸。若了緣起性空，不執

名相為實，便名涅槃彼岸。因為一法界故，法法皆如故，無彼此之分。名此岸彼岸

者，由眾生心了與不了而說也。

    依了不了邊，寄彼此以言之。

    依眾生了不了邊，說有彼岸此岸也。

    經云，菩薩不住此岸，不住彼岸，而能運度眾生於彼岸。

    菩薩者覺有情，自既覺悟，復能覺悟其他有情。菩薩了知生死如幻，故入生死

而不染。菩薩了知涅槃本空，故行空寂而不證。菩薩不住此岸，故入生死度眾生而

不失法身。菩薩不住彼岸，故證法身不住涅槃而普度十方。所謂一月隨緣印千江，

千江性空只一月。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-127

    【然上諸義體無別異。舉則全彰。理不殊途。談皆頓顯。良以二邊相盡差

      別體融。隨智卷舒。應機屈曲。是故言起。萤起誰云路之不通。舉多萤

      多。孰談法之無在。自非𡟻超特達𠄘心物表之者。焉能了此乎。】

    總結差別顯現門中十義。言事相則有差別，論體性則無別異。故𠂆體性則法法

全彰，言理則事不殊途。若依理而談，則一切頓顯，無有先後也。此是圓教之理，

一真法界也。

    良以二邊相盡，差別體融。

    二邊者，有無也。緣起事相為有，性空理體為無。然緣起之有是因緣有，因緣

有者，有而非有，非有之有，有是離常邊有。性空之無是因緣無，因緣無者，無而

不無，不無之無，無是離斷邊無。故二邊相盡，差別體融。

    隨智卷舒，應機屈曲，是故言起即起，誰云路之不通？舉多即多，孰談法之無

在？

    十方在一塵曰卷，一塵遍十方曰舒。智者知十方不礙在一微塵，一塵不礙遍於

十方，故曰隨智卷舒。應機屈曲者，理性無體，能應機隨緣屈曲變通也。

    是故理性隨緣，言起即起，誰說理性不能通遍一切？理性隨緣，舉多即多，誰

說理性不能遍在一切？

    自非迥超特達棲心物表之者，焉能了此乎！　　　 　　　 　　　 　　　　　p-128

    如此差別顯現之義，若非超凡通達之士，棲心物外不被物範之者，不能了知也

。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-129


華嚴義海百門述義

華嚴經義海百門述義

        修學嚴成門第七

    【夫菩提大寶性起靈珠。既琢既磨。資智慧。而觀察為調為舒。藉解行以

      嚴成。今總舉大綱粗分十義

        一法供養　二弘六度　三修解行　四常莊嚴　五明智慧

        六崇善根　七了夢幻　八曉鏡像　九達五蘊　十不共法】

    了達空性，是名菩提。如此空性，能緣起萬法，猶一水能起萬波，故曰菩提大

寶，性起靈珠。

    既琢既磨，資智慧而觀察。為調為舒，藉解行以嚴成。

    琢磨者，言修習也。如此菩提大寶，經過一番修習，能助成智慧而觀察一切。

調舒者，調情見舒觀慧也。為調為舒，須藉解行以嚴成此菩提大寶也。今舉大綱，

粗分十義。

    一法供養，二弘六度，三修解行，四常莊嚴，五明智慧，六崇善根，七了夢幻

，八曉鏡像，九達五蘊，十不共法。

    今此修學嚴成十義，重點在於修學嚴成。修學者，單約因言。嚴成者，約行因

致果言。

    【初法供養者。謂以無生心中施一切珍寶。乃至微塵。皆能攝於法界。萤

      以此法界一塵。而作供養。以此供養。乃至遍通三世一切諸如來前。無　　 p-130

      不顯現。彼諸如來。無不攝受。何以故。由塵萤攝法界。是理與佛體性

      。法界相應是故遍至一切佛所。名廣大供養。無空過者。經云。諸供養

      中法供養勝。】

    初法供養者，謂以無生心中，施一切珍寶乃至微塵，皆能攝於法界。

    緣生無性，無性則無生。無性緣成，緣成如幻，如幻則無生。以此無生心，不

取相心，無住著心，施一切珍寶，乃至微塵，皆能攝於法界。以理事無礙，事事無

礙故。

    所以以無生心、清淨心、無住著心、不取相心布施一切，便是法供養。因為無

生心清淨心無住著心不取相心，無有分別，故曰攝於法界。

    即以此法界一塵，而作供養，以此供養，乃至遍通三世一切諸如來前，無不顯

現。……

    以無生心布施，攝於法界故，縱使一塵而作供養，皆能遍通三世一切諸如來前

。同時三世一切諸如來，無不攝受。

    何以故？因為無分別故，此塵即遍攝法界。此無分別之理與諸佛體性及法界相

應，所以能遍至一切佛所。此名廣大供養。作此供養者，其功德無有空過。

    是故經云，諸供養中，法供養最勝。

    【二弘六度者。如見塵緣起無盡。理事中說。施一切眾生。是檀波羅蜜。

      又塵相空無。萤無非可防。無惡可斷。是尸羅波羅蜜。又塵相空無所有　　 p-131

      。則緣心不起。息諸惱害。是羼提波羅蜜。又塵無體時執心自盡。離於

      妄念。是精進波羅蜜。經云。若能心不妄。精進無有涯。又以塵無性。

      心亦自寂。是禪波羅蜜。經云。不見心相。是名正定。又塵緣起無生無

      相空寂之理。是智慧波羅蜜。經云。色不生。是般若波羅蜜。生常以如

      理六度。修明其心。亦不礙事六度。饒益眾生理事不二。為實行也。不

      以理中具六而礙事六。但了事為理也。】

    二、弘六度者，如見塵緣起無盡，理事中說，施一切眾生，是檀波羅蜜。

    無性是理，緣起為事。理不礙事，故緣起無盡。理性無盡，故緣起無盡，布施

一切眾生亦無盡。此是布施波羅蜜。檀者譯為布施。波羅蜜者，度也。

    又塵相空無，即無非可防，無惡可斷，是尸羅波羅蜜。

    塵相緣起幻有，非為實有，故曰空無。戒者防非止惡，既然一切事相空無，故

無非可防，無惡可斷。尸羅譯曰清涼，亦譯曰戒。

    又塵相空無所有，則緣心不起，息諸惱害，是羼提波羅蜜。

    羼提波羅蜜，譯為忍辱波羅蜜。一切事相空無所有，則無辱我之人，亦無辱我

之法，亦無我受辱。於是攀緣心則不起，瞋恚惱害心則息滅，這便是忍辱波羅蜜。 p-132

    又塵無體時執心自盡，離於妄念，是精進波羅蜜。經云，若能心不妄，精進無

有涯。

    精進者，心無執著，心無妄念也。若知一切事相無體，則執著心妄念心不起。

這便是精進波羅蜜。以下並引經作證。

    又以塵無性，心亦自寂，是禪波羅蜜。經云，不見心相，是名正定。

    知塵法無性，心念自然寂靜，這便是禪定波羅蜜。經云不見心相，是名正定。

心相者，六塵緣影心也，攀緣心起也，心不寧靜也。若心不攀緣，心體清淨，便是

正定。

    又塵緣起，無生無相，空寂之理，是智慧波羅蜜。經云，色不生，是般若波羅

蜜生。

    若了達塵法緣起，無生無相，其性空故。知此性空之理，便是智慧波羅蜜。經

云，一切法不生，是般若波羅蜜生也。

    常以如理六度，修明其心，亦不礙事六度，饒益眾生。理事不二，為實行也。

……

    常以理六度修明其心者，心無所住也，不失法性也。行事六度饒益眾生者，隨

緣成事也。此即以無性理隨緣而行度化，隨緣度生而不失無性之理。如此理事不二

，是實行六波羅蜜也。

    故菩薩行化道度眾生，乃無性能隨緣，隨緣不失性也。不以理六度，礙事六度

。但能依理成事，了事為理耳。　　　 　　　 　　　 　　　 　　　 　　　　　p-133

    【三修解行者。謂於塵處。悟達理事色空無性之義。是解也。理解在心。

      是智也。行通為行。若行心作真解作俗解。非名解也。不作一切解。解

      心無寄。是為大解也。又若起心。作凡夫行。作聖人行。亦非行也。不

      作一切行。行心無寄。是名大行。行非是過。由心起作。解亦非過。由

      心住著。常無住著希望。乃是真解行也。】

    三、修解行者，無論修解修行，總須心無所住。若心有住著，則非解亦非行矣

。

    謂於塵處，悟達理事色空無性之義，是解也。理解在心，是智也，行通為行。

    於塵法處，了達一切理事色空無性的道理，是為解也。何故理事色空無性？因

為理是因緣理，事是因緣事，色是因緣色，空是因緣空。以因緣故，所以無性。既

然悟達理事色心無性，故應心無所住。唯有於法心無所住，方能契合無性之理也。

    悟達理事色空無性之義，是為慧解。慧解在心，是為智。故智者，因慧解而受

名。若無慧解，不得名智。因慧解而立行，故曰行通為行。行通為行者，實踐也。

    慧解須心無所住，起行亦須心無所住。

    若行心作真解作俗解，非名解也。不作一切解，解心無寄，是為大解也。

    解心無寄者，即心無所住也。若作真諦解作俗諦解，皆是心有所住，故非名解

也。不作一切解，是解深般若波羅蜜。　　　 　　　 　　　 　　　 　　　　　 p-134

    又若起心作凡夫行，作聖人行，亦非行也。不作一切行，行心無寄，是名大行

。

    所謂心無所住，不住一切行，是名大行。因為不住一切行，是行深般若波羅蜜

也。

    行非是過，由心起作，解亦非過，由心住著。

    非行之過，由心有住著，攀緣而起，是為過也。解亦非過，由心有住著攀緣，

乃有過也。

    結論曰，常無住著希望希求，是真解行也。

    【四常莊嚴者。如以智心觀察。全塵法界緣起現前無有分別。是為嚴淨佛

      土。又修戒願理事。解行圓明。全塵法界理智圓通功德顯示。是為莊嚴

      佛身。又說示塵體緣起主伴帝網。微細曉示一切。是為轉淨法輪。於一

      切處。皆是莊嚴。不礙七寶。以用莊嚴。】

    四、常莊嚴者，主要明理莊嚴，然理莊嚴亦不礙事莊嚴。於理莊嚴中，分別說

明三種莊嚴。即佛土莊嚴，佛身莊嚴，法輪莊嚴。佛土莊嚴與佛身莊嚴是自受用，

法輪莊嚴是他受用。於自受用中，佛土莊嚴是依報，佛身莊嚴是正報。然無論佛土

佛身法輪莊嚴，總在莊嚴一真法界。所以主要在明理莊嚴，因為理能遍通法界故，

所以名常莊嚴。但理不礙事，故最後說出，亦不礙事莊嚴。

    如以智心觀察，全塵法界，緣起現前，無有分別，是為嚴淨佛土。

    以智心觀察者，以無住心觀察，以無取相心觀察，以無分別心觀察也。　　　 p-135

    如是觀察全塵法界，皆是緣起現前。既是緣起現前，是以全塵法界無有自性。

以無自性故，所以無有分別。如是觀察全塵法界，是為嚴淨佛土。

    又修戒願理事，解行圓明，全塵法界，理智圓通，功德顯示，是為莊嚴佛身。

    修戒願理事解行等，會入緣生無性之理，謂之圓明。以無住心，契無性理，謂

之理智圓通。如是由體起用，自覺覺他，自度度人，功德圓滿。是為莊嚴佛身。

    又說示塵體緣起，主伴帝網，微細曉示一切，是為轉淨法輪。

    說示者，為眾生宣說也，自得示他，名轉法輪。塵體緣起，一即一切，一切即

一，曰主伴圓融。猶帝釋珠網，互攝互入重重無盡，微細難知。以此緣起法曉示一

切眾生，名轉清淨法輪。

    於一切處，皆是莊嚴，不礙七寶，以用莊嚴。

    緣起無性，無性緣成。不違此理，即能遍通一切處。故曰於一切處，皆是莊嚴

。然理不礙事，故亦不礙七寶以用莊嚴也。

    【五明智慧者。謂塵從緣成假。持似有所現。此達有之心是智。萤此假持

      幻有畢竟空無所有。此觀空之心是慧。若住於空。萤失有義。非慧也。

      若住於有。萤失空義。非智也。今空不異有。有必全空。是為智慧也。

      要由名相不存。方名智慧。若存名相。萤非智慧也。由不存萤是存。存　　 p-136

      萤是不存也。】

    五、明智慧者，謂塵從緣成假持，似有所現，此達有之心是智。

    緣起諸法，幻現非實，故曰假持。假持諸法，似有幻現，而無實體。了達此幻

有之心，名智也。

    緣起諸法，雖有所現，而是幻有。了達幻有者是智，執為實有者為迷。

    即此假持幻有，畢竟空無所有，此觀空之心是慧。

    此假持幻有之緣起法，空無實體，此觀空之心是為慧。

    智者了達有是因緣有，因緣有者，有而不有。慧者了達空是因緣空，因緣空者

，空而不空。有而不有者，無有而非空，有非空外有。空而不空者，無空而非有，

空非有外空。如此知者，是名智慧。

    愚夫則不然，愚夫執有是自性有，空是自性空。故佛法說自性是因緣，外道執

因緣為自性。

    若住於空，即失有義，非慧也。若住於有，即失空義，非智也。

    住於空，是執自性空也。住於有，是執自性有也。執自性有自性空，即非智慧

。

    今空不異有。有必全空，是為智慧也。　　　 　　　 　　　 　　　 　　　　p-137

    有不異空，方謂智。空不異有，方為慧。若執空外之有，有外之空，非智慧也

。

    要由名相不存，方名智慧。若存名相，即非智慧也。

    名相者假施設，如幻非實。故要點在於不執名相為實，方名智慧。若執名相為

實，則非智慧也。

    由不存即是存，存即是不存也。

    不存者性空，因緣空也。存者緣起，因緣有也。空無自性，是不礙有之空，故

曰不存即是存。有無自性，是不礙空之有，故曰存即是不存。存即是不存，不存即

是存，方名智慧。

    【六崇善根者。謂顯塵是法界涅槃。及以解行。此皆從塵處所顯發。是故

      萤以塵為善根也。常觀察修習。是為於塵處而種善根而長養之。所有一

      切塵毛剎海。佛及眾生。常應如是也。】

    六、崇善根者，謂顯塵是法界涅槃及以解行，此皆從塵處所顯發，是故即以塵

為善根也。

    塵者緣起性空，法界涅槃及以修證時之解行，皆從緣起性空所顯發。所以此緣

起性空之塵法，即是善根也。

    常觀察修習，是為於塵處而種善根而長養之。

    如此於一塵處，常觀察性空緣起，緣起性空的道理。是為於塵處，而種善根，

而長養之。於塵處種善根者，即於緣起法而種善根也。　　　 　　　 　　　　　 p-138

    所有一切塵毛剎海，佛及眾生，常應如是也。

    無論無情之塵毛剎海，及有情之覺悟的佛，及迷惑的眾生。緣起之理，皆為其

同圓種性之善根也。

    【七了夢幻者。謂塵相生起迷心為有。觀察萤虛。猶如幻人。亦如夜夢。

      覺已皆無。今了虛無。名不可得。相不可得。一切都不可得。是為塵覺

      悟空無所有。】

    七、了夢幻者，謂塵相生起，迷心為有。觀察即虛，猶如幻人。亦如夜夢，覺

已皆無。

    塵相緣起幻現，無有實體。而迷惑之人，執為實有。智者觀察，知無自性，皆

是虛無。猶幻化之人，而無實體。亦如夜夢，覺醒以後，一切皆無。

    今了虛無，名不可得，相不可得，一切都不可得，是為塵覺悟空無所有。

    今了塵法緣起無性，悉如幻化。則名相皆不可得。知一切皆不可得，是為於塵

覺悟，空無所有，是為了夢幻也。

    【八曉鏡像者。謂塵相大小。但似有顯現。畢竟取不可得。故知。塵萤虛

      無。如鏡中之像。經云。觀察諸法。如電光。如水月鏡中之像。似有非

      有。取不可得故。以塵空寂不礙假相。宛然於法界中假實二義。但由影

      像也。】　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　p-139

    八、曉鏡像者，謂一切法緣起現相，而畢竟性空。故所現諸像，如鏡像水月，

幻化不實。故曰塵相大小，似有顯現，但取之則不可得。故知塵相虛無，如鏡中像

也。

    並引經作證，經云，觀察諸法，如電光，如水月，如鏡中之像。似有而非有，

因為取不可得故。

    因為一切諸法，生是因緣生，滅是因緣滅，生滅是因緣，於法無所有。

    以塵空寂不礙假相宛然。於法界中，假實二義，但有影像也。

    性空即是緣起，故空即不礙假像宛然。同時緣起即是性空，故假相宛然不礙空

性湛然。緣起為假，性空為實。以緣起即性空，性空即緣起，緣起不可得，性空亦

不可得，二俱不可得故，所以假實二者，但如鏡中影像也。此是雙遮假實，謂假實

俱不可得也。

    【九達五蘊者。如塵質礙為色。心領納是受。現塵假相於心是想。心緣塵

      取捨是行。辨了於塵是識。今了塵無體。緣慮自亡。經云。三世五蘊法

      。說名為世間。斯由虛妄有。無萤出世間。】

    九、達五蘊者，五蘊是色受想行識五法。此五種法，皆因緣和合而有，無有自

性，故經云五蘊皆空。

    先明五蘊相，後說五蘊皆空。　　　 　　　 　　　 　　　 　　　 　　　　p-140

    如塵質礙為色，心領納是受，現塵假相於心是想，心緣塵取捨是行，辨了於塵

是識。

    此是明五蘊之相。五蘊可分為色法與心法。色是色法，受想行識四蘊為心法。

然色心相緣而有，皆無自性，故曰五蘊皆空。

    今了塵無體，緣慮自亡。

    塵是緣生無體，故色法亡。色法既亡，於是心亦不起，故曰緣慮自亡。心法色

法俱皆不起，故五蘊皆空。五蘊皆空，自無生滅，是名到彼岸。

    經云，三世五蘊法，說名為世間，斯由虛妄有，無即出世間。

    三世者，過去世現在世未來世，簡言之即生滅法也。三世生滅之五蘊，是略說

十二因緣也。無明行是過去世攝，而有現在世的識名色六入觸受愛取有，持續不斷

而有未來世的生死。十二因緣的生死流轉，不過是五蘊的虛妄流轉而已。故曰三世

五蘊法，是名生死世間也。

    但三世五蘊生死流轉，皆是緣起如幻之法，皆是虛妄而有也。如果知其空無，

不隨生死流轉，此即出世間也。出世間者，即還滅十二因緣。十二因緣云何還滅？

知五蘊皆空也，不隨虛妄生死流轉也。此之謂破無明，無明若破，便是還滅十二因

緣。

    【十不共法者。謂二乘凡夫。見塵有相有體。但見一塵。而無自在業用。

      今則不爾。不與彼同。此要達塵無體證之。以成佛土。依塵修起智慧。

      莊嚴法身。然小恒容廣大世界。一塵常能普攝一切。是為不共法也。】　　 p-141

    十、不共法者，主要在言不共凡夫二乘菩薩。但菩薩是佛因地，故而略說。

    謂二乘凡夫，見塵有相有體，但見一塵，而無自在業用。

    二乘者，聲聞乘緣覺乘也。二乘人僅會偏空之理，而一般凡夫，連空理猶不會

也。

    二乘人僅會人我空，不會法我空。僅知五蘊無我，不知五蘊皆空。以不知五蘊

空故，所以畏懼生死，急取涅槃。此皆由執塵有相有體故。

    所以但見有五蘊生死，而無度眾生的自在業用。

    今則不爾，不與彼同。

    言今則不共二乘凡夫也。

    此要達塵無體，證之以成佛土。依塵修起，智慧莊嚴法身。

    此是略談菩薩，菩薩雖是佛因地，但修行尚有次第。今此要領，須了達塵緣生

無體。證此緣生無體之法界，便成佛之淨土。佛淨土者，依報也。若依此塵緣生無

性而修，能發起智慧。知塵無性緣成，為之智。知塵緣生無性，為之慧。若發起這

種智慧，便是莊嚴法身。莊嚴智慧法身者，是為正報也。如此可知尚有次第，是菩

薩法。

    然小恒容廣大世界，一塵常能普攝一切，是為不共法也。　　　 　　　 　　 p-142

    「然」字是明不共法之不同也，不共法者，唯佛獨具。小者指微塵言，廣大世

界者，指十方言。塵無體則不礙遍於十方，十方無體則不礙在一微塵。故一塵常能

普攝一切，十方一切不礙入一微塵。

    然凡夫二乘及菩薩，不會此義。凡夫二乘執著塵為實有，於是見塵有相有體，

有生有滅。有相有體有生有滅則有阻礙，於是執一塵則礙一切塵。不入理事無礙法

界，更不入事事無礙法界。畏生死取涅槃，不能起自在業用。至於達塵無體，依塵

修起，證之莊嚴，猶有次第是菩薩法。佛是果人，已絕次第，故亦被不共法簡別。

    【然上諸義體雖空淨。資行願以嚴真性。縱包含依智慧而開顯。是故體稱

      本有。行約修生。生萤不生。還同本體。體亦非體。復等修生。何曾體

      而礙生。生而失體。得意亡言。千里跬步。豈與夫懵道之子同年而語哉

      。】

    總結以上十義。以上十義，體雖空淨，然資行願以嚴真，性縱包含，依智慧而

開顯。

    體空淨者，緣生無性也。無性故能隨緣成事。所以說隨緣成事，則能資助行願

而莊嚴於真理。無性之性，縱能包含一切，但唯智慧者方能知之，故曰依智慧而開

顯。

    是故體稱本有，行約修生。

    體稱本有者，性也。行約修生者，修也。約體而言，眾生雖未成佛，然本來是

佛。雖眾生本來是佛，但不得名佛，僅名佛性。何以故？以未具智慧功德故。所以 p-143

須借修行，方能顯佛性。一旦佛性圓顯，方名為佛。雖然成佛，不過還是佛而已。

因為一真法界中，無別佛可成故。

    既然性是本具，修借緣成，性修不二。故曰生即不生，還同本體。體亦非體，

復等修生。

    覺本是一，假說有始覺本覺，此即性修不二的道理。一旦始本合，總一大圓滿

覺。故曰生即不生，體亦非體。何曾體無性而礙生，生緣成而失體呢？

    不過得意者亡言，千里之遙，僅在跬步。跬步者半步也。猶千里之行，始於足

下之意也。最後感歎曰，豈與夫懵道之子同年而語哉！懵道者，於道昏昧也。　　 p-144


華嚴義海百門述義

華嚴經義海百門述義

        對治獲益門第八

    【夫病起藥興。妄生智立。務止啼於楊葉。資靜亂於空業。百非息於攀緣

      。四句絕於增減。然而悟緣無體。智則自融起用。恒沙無非清淨。今略

      分十義。以明對治

        一觀十二因緣　二修四威儀　三明三性　四顯教義　五示法輪

        六知無常　　　七入真如　　八出魔網　九消藥病　十離解縛】

    對治獲益者，因病與藥也。故曰病起藥興，妄生智立。然一真法界，性相常住

，雖對治而不淨，入煩惱而不染。不生不滅，不垢不淨，不增不減。所謂對治者，

佛之度生方便而已。

    涅槃經有云，母為止兒啼，便取楊樹黃葉云，莫啼！與汝金。諸佛說法，亦復

如是。故為治散亂，乃令眾生修靜，然於一真法界中，性相常住，靜亂皆不可得。

說離四句絕百非者，不過息止眾生之攀緣心。百非者，四句各出四句有十六，經歷

三世有四十八，已起未起有九十六，加上根本四句成為百非。四句絕於增減者，絕

於執見也。

    然若悟緣起無體，無體緣成，智者自然理融事如而起用，乃有對治獲益也。雖

起業用，而恒沙事相，無非清淨。略舉十義，以明對治。　　　 　　　 　　　　 p-145

    一、觀十二因緣，二、修四威儀，三、明三性，四、顯教義，五、示法輪，六

、知無常，七、入真如，八、出魔網，九、消藥病，十、離解縛。

    【初觀十二因緣者。謂於塵上名相所惑。不了無體。是無明緣。於塵上心

      計生起。是行緣。於塵上分別之心恒轉流注。是識緣。於塵上妄識依止

      成種。是名色緣。於塵上六根受入。是六入緣。於塵上根塵相對。是觸

      緣。於塵上領納塵境。是受緣。於塵上樂受自潤。是受緣。於塵上不了

      萤空。是取緣。於塵上愛集成業。是有緣。於塵上業熟起五蘊身。是生

      緣。於塵上名相變壞。是老死緣。今了塵名相空寂。則心不緣隨了之時

      緣自寂滅。】

    初觀十二因緣者，今於塵上明十二緣起。說明十二因緣，皆由不了塵法緣生無

性所起。以不了無體故，便成生死流轉十二因緣。若了塵法無體，便證還滅十二因

緣。還滅十二因緣者，法身是。

    謂於塵上名相所惑，不了無體，是無明緣。

    此無明是總，由無明而有以下十一緣。換句話說，不了塵法緣起無體，便有生

死流轉十二因緣。

    於塵上心計生起，是行緣。　　　 　　　 　　　 　　　 　　　 　　　　　p-146

    不了塵法無體，心便生起計著，便是行緣。

    於塵上分別之心恒轉流注，是識緣。

    由心生計著故，於是於塵上妄生分別之心。由心生分別故，乃恒隨境流轉，是

為識緣。

    於塵上妄識依止成種，是名色緣。

    由識心分別計度，乃依止成種，種者種子識也，由種子識而有身心果報，是為

名色緣。初受生時，眼耳鼻舌四根不具，僅有身心二根。身者色也，心者名也。

    於塵上六根受入，是六入緣。

    既具眼耳鼻舌身意六根，是色聲香味觸法之入處，是名六入。

    於塵上根塵相對，是觸緣。

    六根六塵相接，是名觸緣。

    於塵上領納塵境，是受緣。

    六根領納六塵之境，是名受緣。

    於塵上樂受自潤，是愛緣。（文中受字，誤也。）

    虛妄樂受自潤，是愛緣。愛譬猶水，能潤生也。

    於塵上不了即空，是取緣。　　　 　　　 　　　 　　　 　　　 　　　　　p-147

    不知一切法性空，而執為實有。於一切法妄生取著，是為取緣。

    於塵上愛集成業，是有緣。

    愛集者，即愛取也。現在世業，成未來世生死，是名為有。故曰愛集成業，是

有緣也。

    於塵上業熟起五蘊身，是生緣。

    身壞命終後，業果成熟復受新五蘊身，是為生緣。起五蘊身者，成新五蘊身也

。

    於塵上名相變壞，是老死緣。

    名相者，即五蘊身心也。受想行識四蘊是心，有名而無相，故曰名。色身有相

可見，故曰相。如是五蘊身心，即名相也。受生後，身心變壞，是名老死緣。

    以上十二因緣，皆由不了塵緣生無體而起惑業。故知法藏大師，要以緣起法，

說明十二因緣也。

    今了塵名相空寂，則心不緣，隨了之時，緣自寂滅。

    今了達塵之名相皆假，其性空寂，則心不攀緣。隨如實了達之時，外緣自然寂

滅。心了則無惑，外緣寂滅則無業，如是十二因緣則息矣。

    【二修四威儀者。於塵上開顯法界法門。曉示一切群生。是行。經云。菩

      薩有二種行。所謂聞法行。樂聽法故。說法行。利益眾生故。於塵上平

      等大智隨順觀察。塵從緣起無生無相。是住。經云。所謂隨順住。住正　　 p-148

      法故。於塵上空寂甚深之義。是坐。經云。所謂坐師子座。演說甚深法

      故。於塵上名相蕩盡觀心寂滅淡泊無為。是臥。經云。所謂寂靜臥身心

      淡泊故。又禪定臥。正念思惟觀察故。不礙事處。四威儀萤事恒理也。】

    二、修四威儀者，行住坐臥四威儀也。今於一塵上，明行住坐臥四威儀。

    於塵上開顯法界法門，曉示一切群生是行。

    法界法門者，三觀行也。塵法緣起是事，緣起無性是理。三觀行者，一、真空

觀行，二、理事無礙觀行，三、周遍含容觀行。塵緣起無性，是真空觀。事如理融

，是理事無礙觀。事事無礙，是周遍含融觀。如是三觀行，約法則一，約機有五。

修真空觀若得成就，斷現行障，成一切智，證真空絕相理實法界。依真空觀，能成

就小教根機，及大乘始教根機。修理事無礙觀成就，能斷種子障，成自然智，證理

事圓融緣起無礙法界。能成就大乘終教，及大乘頓教根機。修周遍含容觀若得成就

，能斷習氣障，成無礙智，證一真無礙法界。能成就同、別二種圓教根機。

    如是分別，皆是約根機而言。若約法言，三種觀行，同是一真法界也。

    如是法界法門，能夠自行化他，曉示一切群生，是為行也。

    經云，菩薩有二種行，所謂聞法行，樂聽法故。說法行，利益眾生故。　　　 p-149

    聞法行者，菩薩上求佛道也。說法行者，下化眾生也。是為菩薩二種行。

    於塵上平等大智隨順觀察，塵從緣起，無生無相是住。

    塵從緣起，緣起則無性，無性則無分別，無分別則平等。如是知者，是為平等

大智。以如是平等大智，隨順觀察一切法。知塵從緣起，無生無相，是為住也。此

是從理上說明。

    經云，所謂隨順住，住正法故。

    佛法宗緣起，緣起無性，是佛正法。隨順緣起，是名住正法。

    於塵上空寂甚深之義，是坐。

    知性畢竟空寂，以性空故，隨緣能生萬法，故空寂之法，其義甚深。安住於甚

深之法，是名坐。

    經云，所謂坐師子座，演說甚深法故。

    引經作證。如法華經云，坐如來座。如來座者，法空座也。

    於塵上名相蕩盡，觀心寂滅，淡泊無為，是臥。

    知一切名相皆假，則外緣蕩盡。外緣既盡，則內觀心不起。如是心境不生，緣

觀俱絕，淡泊無為。無住心契無相法，無相法合無住心。冥合為一，是為臥也。

    經云，所謂寂靜臥，身心淡泊故。　　　 　　　 　　　 　　　 　　　　　 p-150

    身心淡泊，是為寂靜臥也。簡單說，身淡泊則無殺盜婬惡口妄語綺語兩舌，心

淡泊則無貪瞋癡。身淡泊則無五欲，心淡泊則無五蓋。是為寂靜臥也。

    又，禪定臥，正念思惟觀察故。

    禪定者，即身心寂靜。正念者，無念也。無念者，無分別心也。無分別心者，

無所住而生其心也。以無所住心思惟觀察，是為正念思惟觀察。正念思惟觀察者，

是大禪定。非是木坐為禪定也。

    不礙事處四威儀，即事恒理也。

    事處四威儀者，即於事相上，直明四威儀。事理無礙，全事即理，全理即事，

故曰事恒理也。

    【三明三性者。謂塵上迷心所執計有相生以為實也。今了塵圓小之相。取

      不可得。惑相自亡。是為遍計相。無性為人無我也。又塵與自心為緣。

      心法方起。今了緣無自體。依心方現。無自體生。是為依他也。無生性

      是法無我也。由二義現前。乃圓成勝義性也。】

    三、明三性者，三性者為遍計執性，依他起性，圓成實性。即依此三性，立彼

三無性。三無性者，依遍計執性，立無相性。因為諸法緣生，無體無相，而凡愚執

為實有，故立無相性。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　 p-151

    依依他起立無生性，因為諸法因緣而生，依他而起，起是因緣，法實無生，故

立無生性。

    依圓成實，立勝義無性。因為諸法，以無性為性也。依成唯識論，立四種勝義

。一、世間勝義，謂蘊、界、處等。二、道理勝義，謂四諦法。三、證得勝義，謂

二空真如。二空者，即我、法二空也。四、勝義勝義，即一真法界。今觀此文，應

屬三四兩種勝義。不過我人當知，華嚴宗有其本宗的解釋，並不一定依唯識宗之解

釋也。

    謂塵上迷心所執，計有相生，以為實也。

    先舉凡情遍計所執，後立相無性，先破虛妄，後明真實也。

    今了塵圓小之相，取不可得，惑相自亡，是為遍計相無性。為人無我也。

    了塵圓小之相，因緣幻現而無實體。無體則無相，故其相取不可得，惑相自無

。是為依遍計執立相無性。相無性者，人無我也。

    塵與自心為緣，心法方起。今了緣無自體，依心方現，無自體生，是為依他也

。無生性是法無我也。

    心依塵起，無自體性。塵依心現，亦無自體性。既然二者俱無自體性，是心與

法無生也。此無生性，便是法無我。　　　 　　　 　　　 　　　 　　　　　　 p-152

    由二義現前，乃圓成勝義性也。

    由一切法無相無生二義現前，即圓成實勝義性也。此勝義性，即法界緣起也。

    【四顯教義者。謂塵能表生信解。令通達故是教。萤解之時句味可詮是義

      。萤此塵具足法界理智。是無盡教義也。教無實體。隨器施設。義無實

      趣。隨智開合。了妄無體。教亦非教。經云。我說十二部經。如空拳誑

      小兒。是事不知。名曰無明。】

    四、顯教義者，即詮釋教義。名言曰教，道理曰義。

    謂塵能表生信解，令通達故是教。

    塵者謂言語文字相也。言語文字相，能表示義理，能令人生信解，借以通達義

理故，是為教也。

    即解之時，句味可詮是義。

    即生信解之時，文句意味所詮者，是為義。

    即此塵具足法界理智，是無盡教義也。

    塵無體，法界無界，二者一體無礙。故微塵具足法界理智。塵無體則無盡，法

界無界則無盡，故是無盡教義。

    教無實體，隨器施設，義無實趣，隨智開合。　　　 　　　 　　　 　　　　 p-153

    教法無一定之實體，隨法器而假施設。義理亦無一定之趣向，隨智深淺而有開

合。故華嚴立五教差別，一、小乘教，二、大乘始教，大乘始教復分二宗，即相宗

與空宗。三、大乘終教，亦曰大乘實教。四、大乘頓教，五、一乘圓教。一乘圓教

中，復分同教一乘，如法華，別教一乘，如華嚴。如是等分別，皆隨器施設，隨智

開合也。

    了妄無體，教亦非教。

    為眾生虛妄有深有淺，故設五教以應機。然既曰妄，則無實體。若有實體，便

不得謂妄。教為妄而設，既然妄無實體，故教亦非教。

    經云，我說十二部經，如空拳誑小兒。是事不知，名曰無明。

    十二部經者，一、修多羅（長行），二、祇夜（重頌），三、伽陀（諷頌），

四、尼陀那（因緣），五、伊帝目多（本事），六、闍多伽（本生），七、阿浮達

磨（未曾有），八、阿波陀那（譬喻），九、優婆提舍（論義），十、優陀那（自

說），十一、毘佛略（方等），十二、和伽羅（授記）。

    佛說十二部經，如弄空拳止小兒啼。如果於這種道理不知，便是無明。

    【五示法輪者。塵處開演。如上法門。隨心迴轉清淨顯然。是謂轉無盡法

      輪也。】

    五、示法輪者，塵處者緣起也。於緣起法開敷演說，如以上所說諸法門。云何

為人開演？不取於相，如如不動也。　　　 　　　 　　　 　　　 　　　　　　 p-154

    隨心迴轉，清淨顯然，是謂轉無盡法輪也。

    心即是法，法即是心，心外無法，法外無心。不過此是真心，非是妄心。因為

妄心非為實有故。故隨心迴轉者，隨智心流演圓通也。以隨智流演，故不取於相，

如如不動，所以清淨顯然。此之謂轉無盡法輪也。

    【六知無常者。謂塵念念生滅是無常。萤生滅無體是為常。萤生滅不生滅

      名凝然常。經云。不生不滅是無常義。萤常不礙隨緣。萤常不異無常。

      又無常體寂滅。萤無常不異常。若去無常。萤常義亦失。若去常萤無常

      義亦失。當知。常萤無常。無常萤常也。】

    六、知無常者，謂塵念念生滅是無常。即生滅無體是為常。

    塵法緣起，念念生滅是為無常。緣起無性，故生滅無體，是為常也。

    即生滅不生滅，名凝然常。

    以生滅無體故，所以生滅即不生滅，是名凝然常也。凝然常者，不動義也。

    經云，不生不滅是無常義。……

    因為生滅緣生無體，便是不生不滅。所以不生不滅便是無常義。是以文中接著

說，不生不滅是無常義者，即常不礙隨緣，即常不異無常也。

    又無常體寂滅，即無常不異常。　　　 　　　 　　　 　　　 　　　　　　p-155

    無常者，緣起無性，故其體寂滅。既然無常體寂滅，即說明無常不異常也。

    若去無常，即常義亦失。若去常，即無常義亦失。

    常即無性，無常即緣起。以緣起即無性，無性即緣起故，所以離無常則無「常

」，離常亦無無常。故曰去無常，即常義亦失。去常，即無常義亦失。

    最後結論曰，當知常即無常，無常即常。

    【七入真如者。謂一塵隨心迴轉。種種義味成大緣起。雖有種種。而無生

      滅。雖不生滅。而恒不礙一切隨緣。今無生滅是不變。不礙一切是隨緣

      。萤此隨緣不變。】

    七、入真如者，謂一塵隨心迴轉，種種義味，成大緣起。

    塵法緣起無性，唯心而現其相，故曰一塵隨心迴轉。於一真法界中，一心而現

十種法界。故有種種義味之不同，而成法界一大緣起。

    雖有種種，而無生滅。雖不生滅，而恒不礙一切隨緣。

    雖有種種者，緣起也。而無生滅者，性空也。雖不生滅者，性空也。不礙隨緣

者，緣起也。

    一切法緣起性空，性空則不生不滅，不生不滅故曰真。一切法性空緣起，緣起

諸法同一性空，故一切法不二不異，故曰如。緣起性空是一切法性，故曰真如法性

。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　p-156

    今無生滅是不變，不礙一切是隨緣。

    菩薩了達緣起性空，故隨緣不變。了達性空緣起，故不變隨緣。

    即此隨緣不變。

    觀此文義不盡。似有脫文。若據此句文義，隨緣即不變也。

    【八出魔網者。若於塵上。心計生滅違順有無緣慮等。是處魔網也。於塵

      上能觀察平等一味真實。而無生滅之見。萤出魔網。經云。眾魔者樂生

      死。菩薩於生死而不捨故。】

    八、出魔網者，若於塵上，心計生滅、違順、有無、緣慮等，是處魔網也。

    總而言之，於塵法緣起幻相上執為實有，便是處於魔網。魔網者，猶如羅網，

令迷人不得出離。心計著塵為實有，實有生滅、違順、有無、緣慮等，便是處於魔

網也。緣慮者，外境曰緣，內心曰慮。

    於塵上能觀平等一味真實，而無生滅之見，即出魔網。

    總而言之，於塵上觀察緣起無性，即是出魔網。塵法無性、即是平等一味真實

，而無生滅也。

    經云，眾魔者樂生死，菩薩於生死而不捨故。

    魔執緣起幻相為實有，故說魔樂生死。菩薩知生死如幻即是涅槃，故不捨如幻

眾生，而行化度。以菩薩雖入生死，而實無生死也。　　　 　　　 　　　 　　 p-157

    【九銷藥病者。如見塵大小生滅有無流動是病。了大小無大小。了生滅不

      生滅。知有非有等是藥。藥萤非藥。以無妄可斷故。病亦非病。以智深

      達故。當知。動心緣境萤為病。經云。何謂病本。謂有攀緣。】

    九、銷藥病者，如見塵大小、生滅、有無、流動是病。

    迷幻為實，則為病也。塵大小生滅有無流動等，皆是幻相。如果迷為實有，便

是病。

    了大小無大小以下，是言藥也。總之，迷則為病，了則為藥。

    藥即非藥，以無妄可斷故。

    為病而設藥，病已則藥除。今病是虛妄，無有實體，無妄可斷。故藥即假設，

所以說藥即非藥。

    病亦非病，以智深達故。

    智者知塵法無體本空，故曰病亦非病，智深達故。

    當知，動心緣境即為病。

    起心動念，攀緣外境即是病也。

    經云，何謂病本？謂有攀緣。　　　 　　　 　　　 　　　 　　　 　　　　 p-158

    起心動念攀緣於何？攀緣於色聲香味觸法六塵。

    【十離解縛者。謂於塵上執生滅之相是縛。了生滅相不可得是解。經云。

      有慧方便。解無慧方便。縛但了相非相。於縛常解。若住無相。解還是

      縛。了妄無體。縛萤非縛。縛既無縛。解亦無解。經云。諸法無縛。本

      解脫故。諸法無解。本無縛故。】

    十、離解縛者，執緣起幻相實有為縛，達緣起性空即為解。

    謂於塵上執生滅之相是縛。

    執幻相為實有，即是縛。

    了生滅相不可得是解。

    生滅無性，故相不可得。若了生滅無性，即是解也。

    經云，有慧方便解，無慧方便縛。

    有慧方便者，知法不住法也。無慧方便者，取相住著於法也。住則為縛，無住

則解。取相則縛，不取相則解。

    但了相非相，於縛常解。

    緣起性空，則相非相。如是了者，於縛常解。

    若住無相，解還是縛。　　　 　　　 　　　 　　　 　　　 　　　　　　 p-159

    因為住無相者，是住無相相也。以有住著故，解還成縛也。

    了妄無體，縛即非縛。縛既無縛。解亦無解。

    起妄即是縛，今了妄無體，故縛即非縛。既然縛無縛，故解亦無解也。

    經云，諸法無縛，本解脫故。諸法無解，本無縛故。

    何以故？以諸法無性，所以無縛無解。以諸法不可得，所以無縛無解。

    【然上諸義妄情增起緣於名相。以心行迷識住生於有無。而成結業。所以

      病妄則藥妄。舉空拳以止啼。心通則法通。引虛空而示遍。既覺既悟。

      何滯何疑。消能所以入玄宗。泯藥病而歸法界。】

    以上對治獲益門中諸義，皆由妄情增起，攀緣於名相。因為心行迷惑，識心住

著，生於有無之見。致成諸結業而成諸病也。結者煩惱，結業者煩惱業也。

    所以病妄藥亦妄，以藥對治者，方便而已。如佛弄空拳，為止小兒啼也。

    心通則法通者，謂心若不迷，則諸法無礙也。故眾生病是空生，對治之藥亦是

空設。眾生病無量，佛設藥亦遍示一切。

    既覺既悟，何滯何疑？

    若人既經覺悟，則何病之有？故曰何滯何疑。　　　 　　　 　　　 　　　　p-160

    消能所以入玄宗，泯藥病而歸法界。

    既覺既悟之人，則不執能不執所。消除能所之見而入玄宗。病本是空，藥亦是

假設。則藥病俱泯，同歸一真法界也。　　　 　　　 　　　 　　　 　　　　　 p-161


華嚴義海百門述義

華嚴經義海百門述義

        體用開合門第九

    【夫玄宗渺漭在緣起而可彰。至道希夷入法界而無見故。標體開用助道之

      品蓋多。就性明緣差別之門不一。合則法界寂而無二。開乃緣起應而成

      三。動寂理融方開體用。今就大況而言。略分十義

        一顯人法　二世流布　三觀體用　四五分法身　五開三藏

        六萤不萤　七異不異　八明本末　九會三乘　　十畢竟空】

    渺漭者，廣遠無涯也。此明法界之體，法界之體廣遠無涯，借緣起而彰萬法。

    希夷者，無名無相。至道無名無相，入於法界而不可見也。此仍是明法界之體

。

    標體開用，從體起用也。從體起用，助道之品，則有無量。故就理性而明緣起

，便有無量差別。

    所謂體用開合者，合即一真法界，故曰合則法界寂而無二。開便是緣起，緣起

萬法，應而有三。三者法界三觀也。即一、真空絕相觀，二、理事無礙觀，三、周

遍含容觀。於一真法界，開為四法界。即理法界，事法界，理事無礙法界，事事無

礙法界。把四種法界，約成三觀門。　　　 　　　 　　　 　　　 　　　　　　 p-162

    應而有三之三，亦可謂應緣起而有體相用三。大乘起信論云，法者有三義，體

大相大用大。亦可謂三乘法，即四諦法，十二因緣法，六度法。總之法藏大師未經

明示，此皆測度耳。

    動者事相也，寂者無分別體也。動寂理融者，以理融事，二不二，不二二，方

開體用也。

    略分十義，一、顯人法，二、世流布，三、觀體用，四、五分法身，五、開三

藏，六、即不即，七、異不異，八、明本末，九、會三乘，十、畢竟空。

    【初顯人法者。謂能達塵者是人。所了塵者是法。萤此人法相由顯現。由

      人方能顯法。由法以用有人。論云。以人知有法。以法知有人。離人何

      有法。離法何有人。今以人無相故。方為顯法之人。以法無性故。方為

      成人之法。二而不二。不二而二也。】

    初顯人法者，謂能達塵者是人，所了塵者是法。

    能達塵者，即能知塵也，能知塵者是人。人所知之塵，便是法。

    即此人法，相由顯現。由人方能顯法，由法以用有人。

    人法二者，相由借而顯現。換句話說，人與法相依而起。由人知有法，由法以

用有人。所謂法者，略說有五，色受想行識。由此五種，而成為人也。　　　 　　 p-163

    論云，以人知有法，以法知有人，離人何有法，離法何有人。

    五蘊和合方有人，以人方知五蘊和合。如果離人則無五蘊和合，離五蘊和合亦

無有人。

    今以人無相故，方為顯法之人。

    因為人是五蘊和合而有，無自體相。故以人無相故，方是顯五蘊和合之人也。

    以法無性故，方為成人之法。

    正因為五蘊法各無定性，方能和合而為成人之法也。

    最後結釋說，人法二者，二而不二，不二而二也。

    【二世流布者。謂今見此塵名相大小。是世流布而共說也。然塵體全法。

      無復種種差別。全以用不異體。是故存此假名。經云。一法有多名。真

      法中萤無。不失法性故。流布於世間。】

    二、世流布者，於世間流通也。諸法緣起，是世流布。名相大小，皆緣起法。

緣起法流通世間，須共言說。故曰見塵名相大小，是世流布而共世言說也。

    然塵體全法，無復種種差別，全以用不異體，是故存此假名。

    塵法緣起，故無性無體，所以無種種差別。然以用不異體，全體起用，所以塵

無性無體，而不礙存乎緣起事相之假名。以假名故，流布世間也。　　　 　　　　p-164

    經云，一法有多名，真法中即無，不失法性故。流布於世間。

    一法者，無性無體無相不可分別也。多名者，緣起事相無量無邊種種差別，種

種言說也。

    真法者，第一義也。於第一義中，無種種名相之差別也。

    雖然緣起諸法，有種種差別名相。然隨緣不失性，故等於第一義流布世間。

    【三觀體用者。謂了達塵無生無性一味是體。智照理時不礙事相宛然是用

      。事雖宛然。恒無所有。是故用萤體也。如會百川以歸於海。理雖一味

      。恒自隨緣。是故體萤用也。如舉大海以明百川。由理事互融故。體用

      自在。若相入則用開差別。若相萤乃體恒一味。恒一恒二。是為體用也

      。】

    三、觀體用者，簡單說，一切法以無性為性是體也，無性不礙緣起是用也。故

曰塵無生無性一味是體，智照理時不礙事相宛然是用。

    所謂塵無生無性一味，即無性為性也。智照理時，謂用不違體也。因為諸法之

相，如同幻現，一切相皆假。究其理性，皆畢竟空。心有所住為識，心無所住為智

。以無住心契無相理，是為智照理也。不礙事相宛然，是不礙緣起也。智照理時不

礙事相宛然者，是依他起性也。　　　 　　　 　　　 　　　 　　　 　　　　　p-165

    事雖宛然，恒無所有。

    緣起事相雖宛然而現，但是緣起性空，所以恒無所有。若如實知依他起無性，

便歸圓成實也。

    是故用即體也，如會百川以歸於海。

    用即體者，緣起即法界也。緣起萬象紛陳，而法界一性常寂。猶如百川之水，

匯歸大海。

    理雖一味，恒自隨緣，是故體即用也，如舉大海以明百川。

    以無性之理，方乃隨緣而成萬法。無性隨緣成萬法故，此是體即用也。體即用

者，法界緣起也。法界空寂，不礙萬法繁興。故舉一海，即印百川。

    百川會歸大海者，華嚴三昧也。海印百川者，海印三昧也。

    由理事互融故，體用自在。

    無性者理體也，緣起者事用也。無性方能隨緣，隨緣自是無性。故理事互融，

體用自在。

    若相入則用開差別，若相即乃體恒一味。

    相入者，互成也。此入彼，則是此成彼。彼入此，則是彼成此。法法相入，則

法法互成，法法互成，乃開無量差別之用。　　　 　　　 　　　 　　　 　　　 p-166

    相即者，互奪也。此即彼，則此為彼奪；此為彼奪，則有彼無此。彼即此，則

彼為此奪。然此相奪，則體恒空寂。故相即體恒一味也。

    相入便是相即，相即便是相入。相成即是相奪，相奪即是相成。何以故？此入

彼，正是此成彼，此成彼正是彼奪此。彼入此，正是彼成此，彼成此正是此奪彼。

    恒一恒二，是為體用也。

    無性則恒一，緣起則恒二。性空緣起，緣起性空，故恒一恒二，是為體用。

    【四明五分法身者。謂塵空無所有。萤無非可防。是戒身。以塵無相心自

      不緣。是定身。了塵空寂是慧身。由塵空無則不緣於有。不住於相。是

      解脫身。由了塵體。更無異解。是解脫知見身。身以依止為義。謂智依

      法顯。而得成立故。為法身也。】

    四、明五分法身者，戒法身，定法身，慧法身，解脫法身，解脫知見法身。今

於塵上，據理明五分法身。

    戒者防非離過，今塵空無所有，一切法緣起性空，無非可防，是戒法身。

    心不攀緣，離於散亂是為定。今達塵無相，心自無所緣，是定法身。

    了塵空寂是慧身。

    慧者即覺，覺名菩提。了達於空性，即名菩提。故了達塵空寂，是為慧法身。 p-167

    由塵空無，則不緣於有，不住於相，是解脫身。

    大般涅槃經云，解脫者，名曰虛無，名不可取，名為一味，名曰清淨，即是平

等，名無異處，名到彼岸……故曰塵空無則不緣於有，不住於相，是解脫法身。

    由了塵體，更無異解，是解脫知見身。

    了塵體緣起性空曰知，了塵體性空緣起曰見。更不作異解，是解脫知見法身。

    五分法身者，乃智依法顯，故是智慧法身。空無所有，無相，空寂，不緣於有

不住於相等，是清淨法身。無性隨緣，清淨法身即五分法身。隨緣無性，五分法身

即清淨法身。

    身以依止為義，謂智依法顯，而得成立故，為法身也。

    最後解釋法身義。身為依止義，例如受想行識，依止於身。智依於色受想行識

而顯，故曰智依法顯。諸佛以法為身，故曰諸佛法身非是身。既然智依法顯，身得

成立，故曰法身。理本自具者，是佛清淨法身。依智而顯者，是佛智慧法身。

    【五開三藏者。謂塵是法界體性及涅槃。皆由大智所現。而行照也。萤以

      文字記持。塵處所現之理。書之於簡為經。萤修多羅藏也。謂塵處觀察

      。體性不住名相。隨順調伏。令息諸惡。是戒萤毘奈耶藏也。於塵上體

      用法智真妄相對。發智生解。事方究竟。是論萤阿毘達磨藏也。】　　　　 p-168

    五、開三藏者，三藏即經、律、論也。經有佛說，弟子說，菩薩說，化人說。

律唯佛說。論有佛說，如十二部經中，即有論議一項，有弟子說，有菩薩說。今於

一塵上，據理說明三藏。

    謂塵是法界體性及涅槃，皆由大智所現，而行照也。即以文字記持塵處所現之

理，書之於簡為經，即修多羅藏也。

    法界體性及涅槃者，無生之理也。塵是幻有，體即無生，故曰塵是法界體性及

涅槃。

    大智者佛也，謂皆由佛智所現而行照。心經云，觀自在菩薩，行深般若波羅蜜

多時，照見五蘊皆空。故而行照者，徹證法界理體也。

    既證法界理體，以文字記載便於憶持其理，書之於簡，這便是經。梵語為修多

羅，修多羅藏者，即經藏也。

    謂塵處觀察體性，不住名相，隨順調伏，令息諸惡是戒，即毘奈耶藏也。

    於塵觀察其體性本空，不住著於名相。乃可不執於有，不生煩惱。

    調伏者戒律也，隨順調伏，即隨順戒律。令息滅諸惡。諸惡者，即五欲五

蓋十不善也。此之為戒，即毘奈耶藏。

    於塵上體用、法智、真妄相對，發智生解，事方究竟，是論，即阿毘達磨藏也

。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　　 p-169

    體用、法智、真妄者，皆相緣而生，皆一真法界所起。若能於此相對諸法，悟

其體性本一，是為發智生解也。如此發智生解，事方究竟。事究竟者，波羅蜜也，

方能究竟得度也。這便是論，阿毘達磨藏也。

    【六明萤不萤者。如塵相圓小分齊無體。唯法故說萤也。不礙塵相宛然故

      。說不萤也。秖由塵相不萤於法。會通而言方為萤也。又由塵萤法故是

      萤。不礙緣起是不萤也。】

    六、明即不即者，如塵相圓小，分齊無體唯法，故說即也。

    塵是緣起法，緣起法無性無體，故無有分際。唯法者，唯緣起幻現之法也。故

謂之即。

    不礙塵相宛然故，說不即也。

    性空緣起，無分別體，不礙差別用宛然不同，故說為不即。

    祇由塵相不即於法，會通而言，方為即也。

    塵相緣起，各各差別不相即也。會通緣起性空無體無相，方為即也。

    又由塵即法故是即，不礙緣起，是不即也。

    緣起而現法相，故塵即法也，緣起即性空也，故說為即。性空不礙緣起，故是

不即。

    【七明異不異者。謂塵之事相是異。克體唯法是不異。秖由法體不異萤異

      義方成。以不失體故。秖由塵事差別萤不異義方成。以不壞緣起方言理

      也。經云。甚奇世尊。於無異法中而說諸法異。】　　　 　　　 　　　　 p-170

    七、明異不異者，謂塵之事相是異，克體唯法是不異。

    塵緣起事相，是其異也。塵法體性空，是不異也。此是總明，緣起性空則不異

，性空緣起則異。

    祇由法體不異，即異義方成，以不失體故。

    法體者，無性之理也。以無性方能隨緣成事故，故曰由法體不異，異義方成。

以隨緣不失性，無性能隨緣故。

    祇由塵事差別，即不異義方成。以不壞緣起，方言理也。

    塵事差別者，隨緣也。正以事相隨緣，方始無性。故曰正由塵事差別，方成不

異義。因為不壞隨緣，方是無性之理也。

    經云，甚奇世尊，於無異法中，而說諸法異。

    於無異法中，而說諸法異者，於性空中，說一切法也。

    【八明本末者。謂塵空無性是本。塵相差別是末。末萤非末。以相無不盡

      故。本亦非本。以不礙緣成故。萤以非本為本。雖空而恒有。以非末為

      末。雖有而恒空。當知。末萤隨緣。本萤據體。今體為用本。用依體起

      。經云。從無住本立一切法。】　　　 　　　 　　　 　　　 　　　　　 p-171

    八、明本末者，謂塵空無性是本，塵相差別是末。

    性空為本，能成一切法故。緣起為末，以無性隨緣所成故。

    末即非末，以相無不盡故。

    緣起法相，是假無實，故相無不盡。以相無不盡故，所以末即非末。

    本亦非本，以不礙緣成故。

    無性之本，不礙緣成是末，故曰本亦非本。

    即以非本為本，雖空而恒有。

    無性即緣起，故非本為本。無性為空，緣起為有，故雖空而恒有。

    以非末為末，雖有而恒空。

    以緣起即性空，故雖有而恒空。

    當知，末即隨緣，本即據體。

    無性為性，是其體也。

    今體為用本，用依體起。

    全體起用，全用是體，故體之與用，不二而二，二而不二。

    經云，從無住本，立一切法。　　　 　　　 　　　 　　　 　　　 　　　　p-172

    無住本者，即無生無性體也。從無生無性之體，建立一切法。於畢竟空中建立

一切法也。

    【九會三乘者。謂見塵相空無所有。然法是實。據此見為小乘。悟塵從緣

      。息於緣慮。據此見為中乘。了塵無性。無生空寂一味。據此為大乘。

      今法是一。學者分三。非以學三令法亦三。非以法一令學亦一。但人自

      三乘法非三也。當知。一萤三乘。所學之歸一也。三萤一乘。隨應之機

      有三也。】

    九、會三乘者，三乘者，聲聞乘為小乘，緣覺乘為中乘，菩薩乘為大乘。

    謂見塵相空無所有，然法是實，據此見為小乘。

    即法有我無宗也。小乘人知五蘊無我，但有五蘊其法，作是見者，是為小乘。

    悟塵從緣，息於緣慮，據此見為中乘。

    悟塵法是諸緣和合而有，於是於法上息於緣慮之心，無攀緣之心。據此見者，

為中乘人。中乘人不知諸緣即空，空即諸緣。竟爾滯寂滅智，是以不能究極無上菩

提。

    了塵無性無生，空寂一味，據此為大乘。

    知塵緣起無性，無性緣成。離空有二邊，不住當中，方乃契入中道。入中道者

，以無性心，契無體無性法也。以無體無性故，所以無生。以無生無滅故，所以空

寂一味。據此見者，是為大乘。　　　 　　　 　　　 　　　 　　　 　　　　　p-173

    今法是一，學者分三。……

    法本不二，眾生根機有高下爾。以機例法，不三而三。不三而三者，是機三非

法三。故曰非以學三令法亦三，非以法一，令學亦一。但人自三乘，法非三也。

    當知一即三乘，所學之歸一也。

    一法之教，聞者有三乘根機。雖三乘根機不同，皆方便導歸一乘佛法也。

    三即一乘，隨應之機有三也。

    法華云，唯有一佛乘，無二亦無三。佛以一音演說法，聲聞根機，聞是聲聞乘

法；緣覺根機，聞是緣覺乘法；菩薩根機，聞是大乘法。雖然應機而有三乘差別，

然同屬一乘佛法。若無一乘，何得出生三乘？故曰三即一乘，不過應機有三而已。

    【十畢竟空者。謂塵不泯事相。而常空寂。是為畢竟空也。今事相雖存。

      萤相不可得。名亦不可得。理義不可得。以一切不可得。名為畢竟空。

      非無表說也。然畢竟空。空時不礙塵法宛然。塵法宛然。恒畢竟空。】

    十、畢竟空者，謂塵不泯事相，而常空寂，是為畢竟空也。……

    塵緣起事相，當體即空，故塵不泯事相，而常空寂。緣起即性空，故緣起不可

得。性空即緣起，故性空不可得。如是一切不可得，名畢竟空。故曰今事相雖存，

即相不可得，名亦不可得，理義不可得，以一切不可得，名為畢竟空，非無表說也 p-174

。

    一切相一切名，皆因緣假有，所以說事相雖存，而相與名皆不可得。理義不可

得者，性空之理亦不可得。以一切不可得，名畢竟空。一切不可得者，不是絕對的

無，而是等同虛空，橫遍豎窮，無有分別，圓滿不二，無所不是。無所不是，即無

所謂是也。

    無表說者，非無言語文字表示也。若無言語文字表示，豈非斷滅空？

    然畢竟空，空時不礙塵法宛然，塵法宛然恒畢竟空。

    空時不礙塵法宛然者，性空不礙緣起也。塵法宛然恒畢竟空者，緣起不礙性空

也。

    【然上諸義法體不空。緣生非有。非有之有萤有。遍於十方。不空之空萤

      空。成於一切。用開差別諸法宛而星羅體合事銷多門寂而雲斂。】

    法體不空者，能緣起一切法也。緣起非有者，緣起之有，如幻非實也。

    故緣起之有，是非有之有。以非有之有，有無體故，所以即有不礙橫遍十方。

    性空之空，是不空之空。以不空之空，具恒沙功德故，所以即空成於一切萬法

。

    是故用開差別，則諸法宛然星羅。體合則事相皆銷，雖事有多門，卻一體空寂

，如浮雲之頓斂。此即體用開合門也。　　　 　　　 　　　 　　　 　　　　　 p-175


華嚴義海百門述義

華嚴經義海百門述義

        決擇成就門第十

    【夫緣情未泯。見有正邪。法體隨迷故。隨緣而生滅。法界沖寂。泯寂滅

      以是非。今欲顯其實趣簡彼權門。使皂白以雙分令真妄而兩別。略舉大

      綱。題茲十義

        一簡正見　二辨染淨　三顯無知　四佛出世　五辨四依

        六除業報　七定權實　八明頓漸　九入佛海　十證佛地】

    夫凡情攀緣之心未泯除，則見有正有邪。所以空寂之法體隨迷情故，隨緣而有

生滅。此所謂法身輪轉六道也。

    法界沖虛空寂，一切相名是非，皆寂滅也。即所謂常六道常法身也。

    今欲顯其實理，而簡別權巧方便，使黑白分明，真妄有所辨別，略舉十義。

    一、簡正見，二、辨染淨，三、顯無知，四、佛出世，五、辨四依，六、除業

報，七、定權實，八、明頓漸，九、入佛海，十、證佛地。

    【初簡正見者。如見塵名相是邪。見塵空寂是正。又若以見見於塵。此非

      為正。以不見見於塵。此亦非正。但知塵全是見。不復更見。以不見見

      於塵也。然見此塵時。不可以慧眼見法眼看佛眼觀肉眼視天眼瞻見於塵

      也。以塵萤慧萤法萤佛萤肉萤天。不復更以慧眼見眼見。又若見萤不見　　 p-176

      。謂以見見萤不契塵也。若不見萤見。謂更將不見以見於塵。亦不契於

      塵也。若不見萤不見。謂不知塵是見。名為總不見也。若見萤見。謂知

      塵全是見。方名為見。經云。見者萤是垢。彼則無所見。諸佛離所見。

      是故見清淨。】

    首先簡別正見邪見，以八正道中，正見為第一故。正見能生正思惟，正語，正

業，正命，正精進，正念，正定。故首先簡別正見。

    如見塵名相是邪，見塵空寂是正。

    此是總明，以下分別說。見塵名相者，謂執名相為實，此是邪見。若見塵空寂

無性，便是正見。正見者，不取於相也，心無所住也。

    又，若以見見於塵，此非為正。以不見見於塵，此亦非正。

    以見見，或以不見見，皆是取相，皆是心有所住，故皆非正見。

    但知塵全是見，不復更見，以不見見於塵也。

    因為塵性空無體，唯心所現。所以塵相全是自心所現，全是見也。若如是知，

便不更立知見，不復以不見見於塵也。

    然見此塵時，不可以慧眼見，法眼看，佛眼觀，肉眼視，天眼瞻，見於塵也。

……

    因為五眼與塵，唯是一心，更無別法。故不可以五眼見於塵。既然唯是一心，

所以塵即慧眼法眼佛眼肉眼天眼，不復更以慧眼見，法佛肉天眼見。（慧眼見下， p-177

恐漏脫法佛肉天等字。）

    又若見即不見，謂以見見，即不契塵也。若不見即見，謂更將不見以見於塵，

亦不契於塵也。

    見即不見者，謂以見見，及以不見見也。如果以見見於塵，則不契於塵。因為

塵不可得，不可以見見故。若不見即是見，更以不見而見於塵，則亦不契於塵。因

為塵不可得，以不見見，仍是有所得故。

    若不見即不見，謂不知塵是見，名為總不見也。

    若不見即不見者，即完全不見也。完全不見，是不知塵而謂之見也。如此說來

，是名為總不見。總不見者，是愚痴法，智者所不取。當知無性隨緣，無見而見，

隨緣無性，見而無見。

    若見即見，謂知塵全是見，方名為見。

    若見塵時，知塵無體，唯心所現，則知塵全是見。如此方名如實見也。

    經云，見者即是垢，彼則無所見。諸佛離所見，是故見清淨。

    見即是垢，是取相之見。取相之見，是有所見。有所見者，是執塵有實體。執

塵有實體可見，即是妄見。　　　 　　　 　　　 　　　 　　　 　　　　　　　p-178

    取相之見，則不見真實，故曰無所見。諸佛不取於所見之相，是故見清淨。

    【二辨染淨者。謂見塵生滅有無是染。萤體不生不滅非有非無是淨。若空

      異於有。則淨不名淨。以迷空故。若有異於空。則染不名染。以執有故

      。今有萤全空。方名染分。空萤全有。方名淨分。由空有無礙。是故染

      淨自在也。經云。染而不染。不染而染。】

    二、辨染淨者，謂見塵生滅有無是染，即體不生不滅非有非無是淨。

    簡言之，於塵取相是染，不取於相如如不動是淨。

    若空異於有，則淨不名淨，以迷空故。

    雖然性空為淨，然若於有外立空，則是斷滅空，不名為淨。因為不知緣起性空

，而迷於斷滅空故。

    若有異於空，則染不名染，以執有故。

    若有是空外之有，空外之有是自性有。自性有是虛妄的，是根本不存在的。故

曰染不名染，以其法本虛妄故。

    今有即全空，方名染分。

    今有是緣起假相，其假相非不存在。只是假相如幻非實，若人起見執為實有者

，方名染分也。染分在見，非在法也。法藏大師所謂染分者，實是無性隨緣義也。 p-179

    空即全有，方名淨分。

    空即全有者，是性空緣起，緣起性空。如是方名淨分也。淨分者，實是隨緣無

性義也。

    由空有無礙，是故染淨自在也。

    緣起性空，故有不礙空。性空緣起，故空不礙有。有不礙空，則染不礙淨。染

不礙淨者，是染而非染也。空不礙有，則淨不礙染。淨不礙染者，是淨而非淨。謂

淨謂染者，是眾生之見，而非法體。若捨其見，則不見淨，亦不見染矣。若論法體

即不可得也。如是法體，雖修治而不淨，雖處穢而不染。以法體不可得故。

    經云，染而不染，不染而染。

    染而不染者，緣起性空也。不染而染者，性空緣起也。

    【三顯無知者。謂了知塵時。塵全是知也。終不以知知於塵也。若以知知

      於塵。有所不知也。若知於知。此無知不異知也。今塵萤是知。不復更

      以不知知於無知者。但無能所之知非無知也。經云。顯現一切法。各各

      不相知。】

    三、顯無知者，謂了知塵時，塵全是知也，終不以知知於塵也。

    法界唯心，於一心中，無塵與知、能與所之分別。故曰終不以知，知於塵也。

以塵是唯心所現也，故塵即是知。　　　 　　　 　　　 　　　 　　　 　　　　p-180

    若以知知於塵。有所不知也。

    若知於塵，即是有所知。若有所知，即有所不知。如果會入一心，一心生萬法

，故能無所不知。無所不知者，無知也。

    若知於知，此無知不異知也。

    若以知知於知，仍是有能有所。有能有所，皆是二見，非為正見。本來以知知

於塵，但塵全是知，故有「若知於知」之說。

    一般說來，能知有知，所知無知。何以故？若能知無知，不應知於所知。若所

知有知，應是所知知於能知。均不合道理。故曰若知於知，此無知不異知也。是說

於一知中，有能知所知二者存在。不過這是隨情而言，若據理言，能所唯是一心，

二而不二，不二而二。

    今塵即是知，不復更以不知知於無知者，但無能所之知，非無知也。

    此是緊躡上句而來。上句言若知於知，此是無知不異知。既然所知之無知，不

異能知之知。當然能知即是所知之無知。若謂以知知於無知，即是以無知知於無知

。所以說於一心中，不以不知知無知。

    今塵即是知，因為唯是一心故，諸法不二故。所以塵與知，唯是一法界，不二

不別。不復以不知，知於無知。不復以不知，是緊躡上句「無知不異知」而來。　 p-181

    此中道理，是唯簡擇能所之分別見，不簡於法。因為所知是諸塵相，而塵體空

，無有所知。能知是對所知而立，今無所知，是以能知亦無。如是名為顯無知也。

    最後一句，非無知也。是說明此乃萬法唯心，是一法界。非同斷滅空之無知也

。

    但無能所之知，即是無分別。據體言，名無分別智。約用說，便名差別智。佛

得無分別智，便能分別一切，即此意也。顯無知者，即顯無分別智也。

    經云，顯現一切法，各各不相知。

    何故顯現一切法，各各不相知？因為無一切法，所以各各不相知。何故無一切

法？因為一切法是假故，幻現故，無實故。其性本空寂故，平等故，不二故，無分

別故。所以各各不相知，此是顯無知也。

    【四佛出世者。今如來出現。全以塵無自性。法界緣起菩提涅槃。以為如

      來身也。此身通三世間。是故於一切國土一切眾生。一切事物。一切緣

      起。一切業報。一切塵毛等。各各顯現。如上諸義。菩提涅槃等。為佛

      出世也。若一處不了萤不成佛。亦不出現。何以故。由不了塵處。仍是

      無明。是故不成佛。亦不出現也。具如性起品文。思之。】

    四、佛出世者，今如來出現，全以塵無自性，法界緣起菩提涅槃，以為如來身

也。　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p-182

    塵無自性，則不礙隨緣成萬法。法界無界，無界不礙緣起。以緣起故，乃有菩

提涅槃。以菩提涅槃故，名為佛出世。所以經云，佛種從緣起。以為如來身者，佛

以法為身，是佛法身也。

    此身通三世間，是故於一切國土，一切眾生，一切事物，一切緣起，一切業報

，一切塵毛等，各各顯現。

    諸佛法身非是身，因為法身無相無體故。法身無相無體，故不礙遍於一切。故

此身通三世間。三種世間者，國土世間，眾生世間，五蘊世間。所以於一切國土，

一切眾生，一切事物，一切緣起，一切業報，一切塵毛等，各各顯現。

    既然世間一切法，皆由法身顯現，換句話說，世間一切法，無非法身也。故有

云，山色無非清淨身。何以故？因為世間一切相，皆如幻無相故。如法華云，世間

相常住。便是說世間相無相，等同法身也。故徹了一切法，即是佛出世也。

    如上諸義，菩提涅槃等，為佛出世也。

    若徹了一切法無自性，是法界緣起。則菩提涅槃，一切國土，一切眾生，一切

事物，一切緣起，一切業報，一切塵毛等，無非顯現佛之法身，為佛出世也。

    若一處不了，即不成佛，亦不出世。……　　　 　　　 　　　 　　　　　　p-183

    如果於菩提涅槃，一切國土，一切眾生，一切事物、緣起、業報，乃至塵毛等

，若有一處不了法無自性，法界緣起。即不成佛，佛亦不出世。

    何以故？因為不了塵處無性，仍是無明。是故不成佛，亦不出現於世。

    具如性起品文，思之。

    所謂性起者，是言自起也，不言從緣。例如無性之理，自然顯現一切。約性起

言，起而無起，起無起相。例如海水起波，波全是水。若約水言，實是起無起相也

。

    所謂緣起，是入法性之近方便。為令人了解，法從緣起，即無自性。於此可令

人入法性也。

    今菩提涅槃乃至一切，皆佛清淨法身之所顯現，猶水之現波，起而無起，湛然

常住不動，是為性起也。如是之理，思之即得。

    【五辨四依者。謂心了塵空寂不緣名相。是依智不依識。謂了塵是緣起之

      法非在分別。是依法不依人。謂了塵無生無相之義。不在文字。是依義

      不依語。謂了塵上。若具顯一切法界。非有分限。此則依了義經。不依

      不了義經。】

    五、辨四依者，何為四依？即依智不依識，依法不依人，依義不依語，依了義

不依不了義。今於塵上，辨明四依之決擇。　　　 　　　 　　　 　　　 　　　 p-184

    心了達塵相空寂，不攀緣於名相，是依智不依識。相反地，若取著於名相，便

是依識了。

    了達塵是緣起法，緣起性空無有分別，便是依法不依人。相反地，若不知緣起

性空，而強生分別，便不順於法性，而是依於人意而生分別見了。不依人者，不依

聲聞緣覺二乘人也。

    了達塵法無生無相之義，不取著於文字相，便是依義不依語。相反地，若取著

於文字言語相，便是依語不依義了。

    若於一塵上了達無體性空，則通同一切法。一塵如此，塵塵如此。於是塵塵剎

剎，互攝互入重重無盡。非有分限，同時亦非無分限，有無之見俱捨。便是依了義

經，不依不了義經。相反地，若不能融通一即一切，一切即一，便是依不了義經。

    此第五門中，文義明顯，勿須贅釋。

    【六除業報者。謂塵上不了自心。謂心外有法。萤生憎愛。從貪業成報。

      然此業報。由心迷塵妄計而生。但以有顯現。皆無真實。經云。猶如淨

      明鏡隨其面像現。內外無所有。業報亦如是。迷者謂塵相有所從來而復

      生滅。是迷。今了塵相無體。是悟。迷本無從來。悟亦無所去。何以故

      。以妄心為有。本無體故。如繩上蛇。本無從來。亦無所去。何以故。　　 p-185

      蛇是妄心。橫計為有。本無體故。若計有來處去處還是迷。了無來去是

      悟。然悟之與迷。相待安立。非是先有淨心後有無明。此非二物。不可

      兩解。但了妄無妄。萤為淨心。終無先淨心而後無明。知之。】

    六、除業報者，謂塵上不了自心，謂心外有法，即生憎愛，從貪業成報。

    造業是因，成報是果。眾生愚昧，不了因果皆由心造，虛妄造業，虛妄受報。

若了唯是自心，不取虛妄法相，則不生憎愛，既無憎愛，便不虛妄造業受報。

    云何於一切法徹了自心呢？當知一切法，總賅萬有，皆事事無礙法界，此即一

心所造，謂之無礙法界心。於無礙法界心中，事如理融，法法相入，法法相即，猶

如帝網天珠，重重復重重，是為一心。

    然此業報，由心迷塵妄計而生，但以有顯現，皆無真實。

    然此業報，皆由心迷於塵，不知塵法是自心所現，以致虛妄取著而生。若不虛

妄取著，便不虛妄造業，虛妄受報了。

    此一切諸法，皆假現為有，如幻如化，皆無真實。因為其所現之相，皆因緣有

故。

    經云，猶如淨明鏡，隨其面像現，內外無所有，業報亦如是。　　　 　　　　p-186

    猶如淨明鏡，只要面對便能現像。其實面像，鏡內鏡外皆無所有。好像業報皆

由虛妄造作因緣而有一樣。如果業報實有，應該不借造作因緣，仍有業報，因為業

報實有故。今有造作因緣便有業報，無造作因緣便無業報，故知業報非為實有。

    迷者謂塵相有所從來，而復生滅，是迷。

    迷惑眾生，執塵相為實有，復迷此塵相有生有滅。此所謂迷上加迷，妄上加妄

也。故此便是迷。

    今了塵相無體，是悟。

    了塵緣起性空，無相無體便是悟。

    迷本無從來，悟亦無所去。

    法性湛然，迷之與悟，本無來去，只是了與不了而已。

    何以故？以妄心為有，本無體故。如繩上蛇，本無從來，亦無所去。……

    法本如幻，妄心執為實有耳。法本空寂，妄執為有者，如誤以繩為蛇而已。繩

上之蛇，無來亦無去。

    何以故？因為蛇是妄心所現，妄心無道理的計著為有，本無體故。如果再計來

處去處，便是迷上加迷。如果了無來去，便是悟。　　　 　　　 　　　 　　　　p-187

    然悟之與迷，相待安立，非是先有淨心後有無明。此非二物，不可兩解。

    悟之與迷，相緣待而假安立，非有實性。妄心起時，便有不了。對於虛妄之不

了，復徦安立了。其實了與不了，皆是妄心計著，而無真實。若無妄心計著，本無

了與不了。所以悟之與迷，相待安立。

    既然了與不了，皆是妄心計著而無真實。則知悟之與迷，亦無實性。故不是先

有淨心，後有無明。因為淨心無明，皆非實有故。

    於一心中，無淨心與無明之分別。換句話說，淨心無明，原是一心。故曰此非

二物，不可兩解。

    但了妄無妄，即為淨心。……

    非是別有淨心可得，但了知虛妄無實體，便是淨心。何故了妄無妄？如果妄有

實體，應為真實，不得謂為妄也。既然皆無實體，故終非先有淨心，後有無明也。

道理如是，當知之。

    【七定權實者。謂塵事是權。空寂是實。然實非實。以理不礙事故。權亦

      非權。以事體萤空故。若作權解實解。此非善解。若知權實俱不可得寄

      言以明法體。是名善解也。】

   七、定權實者，佛有權實二智，權智者，方便智也。　　　 　　　 　　　　 p-188

    謂塵事是權，空寂是實。塵事是權者，性空緣起為權也。空寂是實者，緣起性

空為實也。

    然實非實，以理不礙事故。權亦非權，以事體即空故。……

    性空即是緣起，故實非實。緣起即是性空故，所以權亦非權。

    是故若執著作權解作實解，此非善解。因為緣起即性空，故權不可得。性空即

緣起，故實亦不可得。正以權不可得，緣起方是性空。正以實不可得，性空方是緣

起。故若知權實俱不可得，不過寄言以明法體，是名善解也。當知至理無言，只是

寄言以顯至理而已。是知吾人誦經，應解經義，不可只取名相。佛訶取著名相之人

，如狗逐塊。

    【八明頓漸者。若於塵處。了幻相不可得。方得無相。了塵無自性。方見

      無生。了塵色無體。方見空。如此推尋。方見名為漸。今不待推尋。而

      直見諸法無性空寂。如鏡現像。不待次第。對緣萤現為頓。】

    八、明頓漸者，若於塵處，了幻相不可得，方得無相。……

    漸者，假借方便漸次，次第入法性者為漸也。不假方便，亦無漸次，直入法性

者，名之為頓。

    所以借了緣起幻相不可得，漸次方見諸法無相；或者借了緣起無自性，漸次方

見諸法無生；或者借了緣起色法無體，漸次方見諸法空。這樣方便推尋，方見法性 p-189

者，是為漸根人也。

    今不待推尋，而直見諸法無性空寂，如鏡現像，不待次第，對緣即現為頓。

    不待推尋，直見法性無性空寂，是為頓根人。頓根人不待推尋緣起如幻方知無

相，不待推尋緣起無性方知無生，不待推尋緣起無體方知法空。對緣即見法性，是

為頓也。

    猶如對鏡則現像，無有先後次第也。

    【九入佛海者。謂全塵處。見如上百門義。並是佛大願海。大智慧海。大

      方便海之所顯現。乃至一切塵。一切毛。一切國土剎海。一切佛及眾生

      。一切事物等。莫不皆空。是佛智慧大海無邊無盡。深廣不可測也。當

      知。學者若於塵處見一切法界者。萤是入佛法界智慧海也。若以開合卷

      舒或塵內或毛孔而能資攝。一萤一切。一切萤一。可說萤不可說。主伴

      自在。依正無礙。普是如來智海之業用。若人如是通達者。與如來等也

      。】

    九、入佛海者，謂全塵處，見如上百門義，並是佛大願海，大智慧海，大方便

海之所顯現。……

    此是總約以上十門百義而談。佛大願海，大智慧海，大方便海之所顯者，謂一

切塵，一切毛，一切剎海，一切佛及眾生，一切事物等。莫不是佛海之所印。如是

一切，入於佛海，莫不皆空。　　　 　　　 　　　 　　　 　　　 　　　　　　 p-190

    是佛智慧大海，無邊無盡，深廣不可測也。

    此是讚歎。法界緣起，謂之佛智。緣起法界謂之佛慧。如此佛智慧大海，無邊

無盡，深廣不可測。

    當知，學者若於塵處，見一切法界者，即是入佛法界智慧海也。

    學者若於塵處，見一切法界無界者，即入佛法界智慧海也。法界無界，緣起而

現無量界，是為佛之權智。無量界總歸無界，是為佛之實智。故若於塵處見一切法

界，便入佛法界智慧海。

    若以開合卷舒，或塵內或毛孔，而能資攝。一即一切，一切即一。可說即不可

說，主伴自在，依正無礙，普是如來智海之業用。

    開則無邊塵剎，合則同一法界。卷則在一毛孔，舒則遍於十方。法法相資，則

法法相成。法法相攝，則法法相奪。舒則一即一切，卷則一切即一。佛說法四十九

年，𧕴道未說一字，是為可說即不可說也。一法為主，餘法為伴。法法為主，法法

為伴，故曰主伴自在。主則名正，伴則名依，故曰依正無礙。如是一切，普是如來

智慧海之業用也。此之謂海印三昧也。　　　 　　　 　　　 　　　 　　　　　 p-191

    若人如是通達者，與如來等也。

    若人如是通達，則入海印三昧，故曰與如來等。

    【十證佛地者。謂塵空無我無相是地。然此地體性。猶未清淨。以從我相

      彰得。了心猶未寧。亦是垢見。若作遠離空無相之念者。猶為垢心。謂

      有遠離之想未止也。今不作遠離之想。亦無動念者。由初得念息。近從

      動念處顯也。今者無作遠離之念。亦無不作遠離之念者。此地顯時。萤

      智慧不得以方便詮。不得以文字說。當自顯然。此猶假論。若稱理而言

      。非智所知。如空中鳥飛之時嶋。不可求依止嶋處也。然空中之嶋。雖

      無體相可得。然嶋非無。此嶋尋之逾廣。要依鳥飛方論嶋之深廣。當知

      。佛地要因心相而得證佛地之深廣也。然證入此地。不可一向住於寂滅

      。一切諸佛法不應爾。當示教利喜。學佛方便。學佛智慧。具如此地義

      處。思之。】

    十、證佛地者，謂塵空、無我、無相是地。

    以空、無我、無相，能隨緣生萬法，故名為地。地者，能生義也。

    然此地體性，猶未清淨。以從我相彰得，了心猶未寧，亦是垢見。

    若謂有空，有無我，有無相，皆是我以為空，我以為無我，我以為無相。則此

空無我無相，是從我相所彰。所以猶未清淨，了知之心未寧，亦是垢見。　　　　 p-192

    若作遠離空無相之念者，猶為垢心，謂有遠離之想未止也。

    若起心作遠離空，遠離無我無相之念者，此遠離之心，仍是住著，故曰猶為垢

心。因為猶有遠離之想，未能止息也。

    今不作遠離之想，亦無動念者，由初得念息，近從動念處顯也。

    一層層離著，一層層深入。遠離之想亦離，亦無起心動念者。但這只是初得念

息，不過是近從動念處而息念也。說明這種境界，仍未清淨，仍待深入。

    今者無作遠離之念，亦無不作遠離之念者。此地顯時，即智慧不得以方便詮，

不得以文字說，當自顯然，此猶假論。

    更進一步，無作遠離之念，亦無不作遠離之念，識心無一動念處。此地顯時，

這種智慧不得以方便詮解，亦不得以文字宣說。這種境界，即所謂言語道斷，心行

亦寂者是。當此之時，法性自然顯現。但這種境界，猶是假論，非為真實也。

    若稱理而言以下，是顯圓教理。法藏大師作此華嚴義海百門，便欲獨顯別教一

乘之義。

    若稱理而言，非智所知。

    圓教之理，獨顯一乘。法界唯心，無有分別，亦非無分別。無能知所知，亦非

無能知所知。於無量知空，於空知無量。故曰非智分別所知也。　　　 　　　　　p-193

    如空中鳥飛之時嶋，不可求依止嶋處也。

    如空中飛鳥，雖飛行長空，而不留痕跡。因為虛空非為鳥嶋依止之處。

    然空中之嶋，雖無體相可得，然嶋非無。

    如云雁過長空，影落寒潭。雁於空中雖不留嶋，然非無雁鳥飛過。雖有雁鳥飛

過，卻無鳥嶋。又如潭中之影，形去而不留痕。雖不留痕，潭中確有其影。雖有其

影，潭中終不留痕。

    此嶋尋之逾廣，要依鳥飛，方論嶋之深廣。

    因為空中鳥嶋無體無相，不礙遍於十方。故曰此嶋尋之逾廣。然而遍於十方者

，要因鳥飛過方說遍於十方也。此說明圓教之理，非有非非有，非無非非無，非有

無俱也。

    以上舉譬，以下舉法合之。

    當知，佛地要因心相，而得證佛地之深廣也。

    欲證佛地者，要由因地心相，而得證入也。因地心相者，即普賢行也。普賢行

願者，即華嚴三昧也。

    然證入此地，不可一向住於寂滅。一切諸佛，法不應爾。

    證入此地者，不可偏空滯寂。諸佛之法，應自度度人，廣化眾生也。　　　　 p-194

    當示教利喜，學佛方便，學佛智慧，具如此地義處，思之。

    以示教利喜四事，莊嚴說法，普度眾生也。

    大智度論云：「示者示其善惡。教者教捨惡從善。利者，未得法味者心生退沒

，為說涅槃勝果，使修善因，令其心見利益。喜者，隨其所行，而稱歎之，令其歡

喜。」

    由此可知，證入此佛地者，不應偏空滯寂，應示教利喜，度化眾生。以示教利

喜度眾生故，所以須學佛方便，學佛智慧，此是入佛地之意義。思之！

    以上九門，最後均置結論，照理說第十門亦應有結論。不知為何，第十門缺列

結論。或者是後人傳寫，一時漏錄，亦未可知。

    此義海百門，要於一塵上，顯一乘教旨，明法界緣起大用。於第九、十兩義中

，暗示海印華嚴二大三昧。此二大三昧，從自性清淨圓明體中起。自性清淨圓明體

者，即如來藏中法性之體也。如來藏中法性體者，即空不空二如來藏性。此法性體

，從本已來，性自圓滿。處染不垢，修治不淨，故曰自性清淨。此性體遍照，無幽

不燭，故曰圓明。此自性清淨圓明體，即一大總相法門體。若得此旨，一解千從，

可遊華嚴義海矣。

      華嚴經義海百門述義終　　　 　　　 　　　 　　　 　　　 　　　　　　p-195


華嚴義海百門述義

華嚴經義海百門述義
        法藏大師在華嚴宗的地位

    華嚴經彰圓因滿果，居諸經之首。自隋杜順立五教止觀，十玄三觀，於是判教

開宗。號華嚴宗，又名賢首宗。

    華嚴宗顯別教一乘，教理極其幽玄，可謂獨步當時。但華嚴宗於弘傳上，唯從

果上明諸法相即義。因地修行，則乏明確次第。例如法界觀立義甚高，而無修證之

道。致令人有仰望莫及之感。或者這就是華嚴宗不振的原因吧？

    一部華嚴經，不外說舍那滿果，普賢圓因。故普賢行願，實是修證華嚴之階梯

。可惜人多仰其玄文，而忽其近行。不知普賢行願，乃修證極果之圓因。而普賢行

願品導歸彌陀淨土。杜順遊行諸國，皆勸人持念阿彌陀佛名號。阿彌陀佛係法界藏

身，由此可見華嚴宗旨，與彌陀淨土的關係了。

    不過本文旨在介紹華嚴義海，不擬涉及其餘。我們旨在介紹華嚴宗微妙的教理

，俾供讀者參考。

    華嚴宗亦名賢首宗，這是因為賢首法藏大師，集華嚴宗之大成，故以賢首名其

宗。華嚴宗有五祖，初祖終南法順，俗姓杜，故又名杜順。二祖雲華智儼，三祖賢

首法藏，四祖清涼澄觀，五祖圭峰宗密。後來又有人尊長水子濬為六祖，事實上華 p(1)

嚴宗傳到子濬時，已極式微了。

    所以賢首法藏，係華嚴宗三祖。集華嚴宗之大成，代表華嚴宗。

    法藏大師，祖居康居國，後遷來長安。年十六歲，至四明阿育王舍利塔，然一

指立誓願學華嚴。

    武則天朝為沙彌，通天元年，上詔於太原寺開講華嚴宗旨。感白光昱然自口而

出，須臾間化成傘蓋。一時萬眾歡呼，都講者奏其事。則天降旨，命京城十大德僧

為授具足戒，並賜號賢首戒師。

    詔入大遍空寺，輔佐實叉難陀譯華嚴經。聖歷二年十月，上詔講於佛授記寺講

堂。感京師地皆震動。即日上詔對於長生殿，師乃指殿隅金師子為喻，以比況法界

體用，於其中明五教、十玄、六相，則天領解。乃著其說為金師子章。

    師先天元年十一月，寂於大薦福寺。法藏大師滅後，弟子慧苑，悉叛其說。滅

後百年，而得澄觀。　　　 　　　 　　　 　　　 　　　 　　　 　　　　　　 p(2)


普賢行願品

普賢行願品述義

大方廣佛華嚴經入不思議解脫境界普賢行願品述義

                                                    罽賓國三藏般若奉詔譯

                                                              釋智諭撰解

    本品即六十華嚴與八十華嚴之入法界品，故文旨皆在入一真法界。然此品經文

，唯見於四十華嚴。四十卷華嚴。皆名「入不思議境界普賢行願品」，今此普賢行

願品述義，即四十華嚴之第四十卷。（全名如題）

    四十華嚴，係天竺烏荼國王書呈唐德宗者。於唐貞元十一年十一月十八日進奉

梵夾，十二年六月五日，奉詔於長安崇福寺譯，十四年二月二十四日，譯畢進上。

大正藏第十冊八四八頁，記載有文。

    清涼國師號華嚴菩薩，為普賢行願品作疏，華嚴五祖宗密作疏鈔，極為詳盡，

請讀者參閱。（見卍續藏第七冊）

        釋經題

    品題全文，應為「大方廣佛華嚴經入不思議解脫境界普賢行願品」。罽賓國三

藏般若奉詔譯。

    【大方廣】

    大方廣三字，表所證之法，亦即所入之法界。大者言其體，方者言其相，廣者

言其用。故大方廣，其義即體相用也。大者無所不包，是法界體性。方者以軌範為

功，是法界之相。廣者業用無邊，無所不造，是法界之用。

    法界無界，等同虛空，無有分別，故其體無量是曰大。虛空無有分別，即是橫

遍豎窮，是故軌範一切，業用無邊，是曰方廣。所以大方廣，即所入之不思議解脫

境界。

    大者理圓，方廣者事周。理借事現，事以理成。無事則理不可見，無理則事無

以立，故法界理事無礙，以大方廣言之。

    【佛華嚴】

    佛華嚴者，表能證之人。佛是自覺覺他覺滿，乃得果之人。華表菩薩萬行，乃

修因之人。嚴謂莊嚴，菩薩修因，成就諸佛果德。故大方廣表所入之法界，佛華嚴

乃能入法界之人。

    【經】

    梵語修多羅，有貫穿義，為佛所說，眾生遵循，可登彼岸。

    【入不思議解脫境界】

    心無所住為能入之智，法界無界為所入之境，能所契合，稱之為入。

    不思議者，法界如虛空，無形無相而橫遍豎窮，橫遍豎窮而無形無相。無形無

相則無，橫遍豎窮則有。無形無相而橫遍豎窮，則無賅有。橫遍豎窮而無形無相，

則有徹無。賅有之無，雖無而常有，徹無之有，雖有而恒無。如是法界，言語道斷

，心行亦滅。心行處滅故不可思，言語道斷故不可議。故曰不思議。

    解脫者，心無所住則人我空，法界無界則法我空，我法二空，則一絲不掛，一

塵不染，是謂解脫。

    境界者，一真法界，猶如虛空。虛空非有，而分十方。十方虛空，一皆非有。

故法界者，不得謂有，不得謂無。有而非有，非有而有，無而不無，不無而無，是

其境界也。

    【普賢】

    約化德曰普，行入法界普化十方也。約性德曰賢，德圓鄰極為眾生之師範也。

    【行願】

    其行普化十方橫遍也。其願無有窮盡豎窮也。

    【品】

    品者，即經目也。

    【罽賓國三藏般若奉詔譯】

    罽賓，北天竺國名。三藏者，通達經律論者，稱三藏法師。般若罽賓國人，貌

魁梧持戒謹嚴。唐德宗貞元年間，譯四十華嚴經。


普賢行願品

普賢行願品述義

        釋經文

    【爾時普賢菩薩摩訶薩。稱歎如來勝功德已。告諸菩薩及善財言。善男子

      。如來功德。假使十方一切諸佛經不可說不可說佛剎極微塵數劫。相續

      演說不可窮盡。】

    此經序分，在四十卷經第一卷。第一卷序分云：「如是我聞，一時佛在室羅筏

城，逝多林給孤獨園大莊嚴重閣，與菩薩摩訶薩五千人俱……」

    爾時普賢菩薩摩訶薩。普賢二字，見如前釋。菩薩具云菩提薩埵，菩提譯為覺

，薩埵譯為有情，故菩薩譯為覺有情。菩薩既能自覺，復能覺悟有情。若自覺覺他

覺滿，便名為佛。今自覺覺他尚未覺滿，但名菩薩。復次自覺者上求佛道，覺他者

下化眾生，故菩薩乃上求下化之聖者。摩訶薩應作摩訶薩埵，譯為大有情。地上菩

薩稱菩薩摩訶薩。

    稱歎如來功德已，係接第三十九卷文，第三十九卷有云「我今欲說佛功德海一

滴之相」，於是便以偈讚佛。

    佛功德不可思議，故假使十方一切諸佛，經不可說不可說佛剎極微塵數劫，相

續演說不可窮盡。

    佛剎即一個佛所化之國土，換句話說，即一個三千大千世界。十方諸佛，經不

可說不可說三千大千世界極微塵數劫……。

    一由旬（約四十里）為八俱盧舍，一俱盧舍為五百弓，一弓為四肘，一肘為二

四十指橫布，一指為三節，一指節為七麥量，一麥量為七蝨量，一蝨量為七蟣量，

一蟣量為七游隙塵，一游隙塵為七牛毛塵，一牛毛塵為七羊毛塵，一羊毛塵為七兔

毛塵，一兔毛塵為七透水塵，一透水塵為七透金塵，一透金塵為七微塵，一微塵為

七極微塵，一極微塵為七鄰虛塵。

    人壽十歲，每過百年增一歲。增至八萬四千歲。由八萬四千歲，每過百年減一

歲，減至十歲。一增一減為一小劫，二十小劫為一中劫，四中劫為一大劫。故不可

說不可說佛剎極微塵數劫，極為久遠。

    十方諸佛，相續不斷演說如來功德,不可窮盡。

    【若欲成就此功德門。應修十種廣大行願。何等為十。一者禮敬諸佛。二

      者稱讚如來。三者廣修供養。四者懺悔業障。五者隨喜功德。六者請轉

      法輪。七者請佛住世。八者常隨佛學。九者恒順眾生。十者普皆迴向。】

    普賢菩薩，告諸菩薩及善財菩薩言，欲成就此功德門，應修十種大願。即禮敬

諸佛，乃至普皆迴向。

    【善財白言。大聖。云何禮敬乃至迴向。普賢菩薩。告善財言。善男子。

      言禮敬諸佛者。所有盡法界。虛空界。十方三世一切佛剎極微塵數諸佛

      世尊。我以普賢行願力故。起深信解。如對目前。】

    善財菩薩請問，云何是十種大願？普賢菩薩於是分別解說之，先答禮敬諸佛，

禮是身業清淨，敬是意業清淨。

    盡法界虛空界十方諸佛者橫遍也，三世諸佛者豎窮也。橫遍豎窮一切佛剎極微

塵數諸佛世尊。我以普賢行願力，普化十方橫遍也，無有窮盡豎窮也，此是普賢行

願力。

    起深信解（宋明本作深心信解），如對目前，如佛現前也，諸佛法身橫遍豎窮

，唯是一心，唯心所現，唯心所造。故起深信解時，佛即心，心即佛，同是一真法

界，無有隔礙，是以如對目前。

    【悉以清淨身語意業。常修禮敬。】

    悉以清淨身語意，能禮敬之相也。身清淨則無殺盜婬，語清淨則無妄語惡口綺

語兩舌，意清淨則無貪瞋癡。三業清淨，則一切無礙，故能遍禮十方三世一切諸佛

。

    【一一佛所。皆現不可說不可說佛剎極微塵數身。一一身遍禮不可說不可

      說佛剎極微塵數佛。】

    經文在表一多無礙，佛與身猶一室千燈。燈光互攝互入，重重無盡。一燈入一

燈，一燈入千燈，千燈入一燈，千燈入千燈。故一一佛所，皆現不可說不可說佛剎

極微塵數身。

    一一身遍禮不可說不可說佛剎極微塵數佛，亦是一多無礙義。

    【虛空界盡。我禮乃盡。而虛空界不可盡故。我此禮敬無有窮盡。如是乃

      至眾生界盡。眾生業盡。眾生煩惱盡。我禮乃盡。而眾生界。乃至煩惱

      無有盡故。我此禮敬無有窮盡。】

    虛空無界無有窮盡，故我此禮敬，無有窮盡。「而」虛空界不可盡故，宋明本

作「以」虛空界不可盡故。

    眾生界，眾生業，眾生煩惱，皆因緣生法，無有自性，等同虛空，故亦不可盡

，我此禮敬無有窮盡。

    「而」眾生界……宋明本作「以」眾生界……。

    【念念相續。無有間斷。身語意業無有疲厭。】

    我此禮敬無有窮盡，乃至念念相續無有間斷。虛空尚有為物間斷時，而我此禮

敬無有間斷。身口意三業，常行禮敬，無有疲厭。

    【復次善男子。言稱讚如來者。所有盡法界。虛空界。十方三世一切剎土

      。所有極微。一一塵中。皆有一切世界極微塵數佛。一一佛所。皆有菩

      薩海會圍遶。我當悉以甚深勝解。現前知見。各以出過辯才天女微妙舌

      根。一一舌根。出無盡音聲海。一一音聲。出一切言辭海。稱揚讚歎一

      切如來諸功德海。窮未來際。相續不斷。盡於法界。無不周遍。】

   復次善男子！言稱讚如來者……我當以甚深勝解，現前知見……

    甚深勝解，即普賢信解。普賢信解者，於一解無量，於無量解一，一多無礙。

一者理也，多者事也，理事無礙，事事無礙，即入一真法界。

    現前者即現在目前也，猶上文所言「如對目前」。知見者，於無量解一曰知，

於一解無量曰見。

    各以出過辯才天女微妙舌根，辯才天亦名妙音天，天女舌根微妙。出過即超過

，謂以超過辯才天女微妙舌根。一一舌根出無盡音聲海，一一音聲出一切言辭海，

即一多攝入，重重無盡義。

    如此稱揚讚歎一切如來諸功德海，窮未來際相續不斷。乃至盡於十方法界，一

一如來處稱揚讚歎，無不周遍。

    【如是虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我讚乃盡。而虛空

      界乃至煩惱。無有盡故。我此讚歎無有窮盡。念念相續。無有間斷。身

      語意業無有疲厭。】

    如是虛空界盡……悉如前解。

    我此讚歎無有窮盡，讚歎者，法界緣起也。無盡者，法界無界也。法界緣起，

一即無量，緣起法界，無量即一。如是念念相續，無有間斷，身語意業，無有疲厭

。

    【復次善男子。言廣修供養者。所有盡法界。虛空界。十方三世一切佛剎

      極微塵中。一一各有一切世界極微塵數佛。一一佛所。種種菩薩海會圍

      遶。我以普賢行願力故。起深信解。現前知見。】

    復次善男子！言廣修供養……所有盡法界下，至菩薩海會圍遶，是所供養。我

以普賢行願力下，是能供養。

    普賢身不可思議，略有三類。一、隨類身，隨天人等之所見，隨類不同。二、

漸勝身，乘六牙象，妙相莊嚴。三.法界身，攝入無盡，十方法界，無處非普賢。

    【悉以上妙諸供養具。而為供養。所謂華雲鬘雲。天音樂雲。天傘蓋雲。

      天衣服雲。天種種香塗香燒香末香。如是等雲。一一量如須彌山王。然

      種種燈。酥燈油燈諸香油燈。一一燈炷。如須彌山。一一燈油。如大海

      水。】

    供養具有三，一、資生具供養，如衣服飲食湯藥臥具等。二、敬具供養，如華

香燈樂等。三、莊嚴具供養，即一切寶物供養。

    天，表自然，表貴重，雲表眾多，有法界緣起，萬法繁興義。於諸燈中，一一

燈炷如須彌山般高，一一燈油，如大海水般深廣。

    【以如是等諸供養具。常為供養。】

    以如是等供養具，稱理稱事常為供養。

    【善男子。諸供養中。法供養最。所謂如說修行供養。利益眾生供養。攝

      受眾生供養。代眾生苦供養。勤修善根供養。不捨菩薩業供養。不離菩

      提心供養。】

    諸供養中，法供養最。法供養者，如法供養也。財供養有盡，法供養無盡。如

法供養，雖施一微塵，能遍三世一切諸佛前。以法供養，一即無量故。

    所謂以下，即分別法供養。如說修行是法供養，以聞思修證四慧中，聞思二慧

只是助緣，唯修慧方能證無上佛道。

    利益眾生是法供養。所謂利益者，僅令眾生現前得利，不為利益。必令眾生後

世盡未來際，直至成佛，方為利益。

    攝受眾生是法供養。攝者攝取，受者受眾生修學佛道。攝眾生向道者，即四攝

法。四攝法者，一、布施攝，以布施為方便，攝令眾生歸道。二、愛語攝，以柔軟

語正法語為方便，攝令眾生歸道。三、利行攝，度化眾生，調伏眾生，令其歸道。

四、同事攝，菩薩乘大悲願，於苦事降同眾生，於樂事令眾生增善得樂，謂同事攝

。

    代眾生受苦是法供養，菩薩上求佛道為度眾生，難忍能忍，難行能行，皆代眾

生受苦。菩薩下化眾生，示入惡世，皆代眾生受苦。

    勤修善根是法供養。勤修不貪不瞋不癡三善根，即法供養也。

    不捨菩薩業是法供養。菩薩業者，布施持戒忍辱精進禪定般若六度也。

    不離菩提心是法供養。菩提心者是成佛心，成佛心者是普度眾生心。十方三世

一切諸佛，皆以發菩提心而得成就，若不發菩提心，終不成佛。

    【善男子。如前供養無量功德。比法供養。一念功德。百分不及一。千分

      不及一。百千俱胝那由他分。迦羅分。算分。數分。諭分。優婆尼沙陀

      分。亦不及一。】

    善男子！如前供養者，似是言上妙諸供養具，華雲鬘雲天音樂雲天傘蓋雲天衣

服雲天種種香，然種種燈等供養。所以如前供養功德，不及法供養。但經文有云，

我以普賢行願力故，起深信解現前知見，悉以上妙諸供養具而為供養。如此說來，

華雲……等，亦為如法供養，不應再與法供養相較。所以清涼國師曰，據梵本意，

是以未修普賢行願供養，不及今修普賢行願供養故。

    迦羅，析身毛為百分，其一分名迦羅。

    俱胝那由他，俱胝譯為千萬。那由他，有譯十萬，有譯百萬，有譯千萬。

    「諭」分，應為「喻」分。

    優婆尼沙陀，清涼國師云，此云近少，亦云近對，謂少分相近比對之分。

    【何以故。以諸如來尊重法故。以如說修行出生諸佛故。若諸菩薩。行法

      供養。則得成就供養如來。如是修行。是真供養故。】

    此總說法供養之殊勝。

    【此廣大最勝供養。虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我供

      乃盡。而虛空界。乃至煩惱。不可盡故。我此供養。亦無有盡。念念相

      續無有間斷。身語意業無有疲厭。】

    此廣大勝供養，無有窮盡，念念相續無有間斷，身語意業，無有疲厭。

    【復次善男子。言懺除業障者。】

    梵語懺摩，乞容恕義。云懺悔者，懺是梵語，謂發露先罪。悔是華語，謂改往

修來。有理懺事懺，理懺者，達無生理，心滅罪亡。事懺者，謂取相懺作法懺。取

相懺者，於佛前至誠懺悔，要見好相，罪方得除。作法懺者，於僧眾前，作法懺悔

。

    障有二種障三種障，二種障者，煩惱障與智障。三種障者，煩惱障、業障、報

障。

    【菩薩自念。我於過去無始劫中。由貪瞋癡。發身口意。作諸惡業。無量

      無邊。若此惡業。有體相者。盡虛空界不能容受。我今悉以清淨三業。

      遍於法界極微塵剎一切諸佛菩薩眾前。誠心懺悔。後不復造。恒住淨戒

      。一切功德。】

    我於過去無始劫，無始謂過去一念不覺，非謂很久很久以前。貪瞋癡即煩惱障

，發身口意作諸惡業，即發十惡業，即業障也。造諸惡業，無量無邊。然此諸惡業

皆煩惱因緣所生，無自體性。若有體性者，盡虛空界不能容受。我今悉以清淨身口

意三業懺悔。清淨三業者，無殺盜婬、妄語惡口綺語兩舌、貪瞋癡。

    於一切佛菩薩眾前，誠心懺悔，即普賢行一即無量，此即所對之境。後不復造

，恒住淨戒一切功德，明能懺心也。

    【如是虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我懺乃盡。而虛空

      界。乃至眾生煩惱。不可盡故。我此懺悔無有窮盡。念念相續無有間斷

      。身語意業無有疲厭。】

    總結懺悔無盡，表三業清淨無諸惡業。

    【復次善男子。言隨喜功德者。】

    隨者隨順，喜者歡喜。隨順者，隨順佛實功德，達甚深理究竟佛道，隨順佛權

功德，普度十方三世益物。如是隨順，則即廣事而達深理，即深理而通廣事。歡喜

者，見眾生得益，起歡喜心，無嫉妒意。

    【所有盡法界。虛空界。十方三世一切佛剎極微塵數諸佛如來。從初發心

      。為一切智。勤修福聚。不惜身命。經不可說不可說佛剎極微塵數劫。

      一一劫中。捨不可說不可說佛剎極微塵數頭目手足。如是一切難行苦行

      。圓滿種種波羅蜜門。證入種種菩薩智地。成就諸佛無上菩提。及般涅

      槃。分布舍利。所有善根。我皆隨喜。】

    此隨喜佛功德。從初發菩提心，為一切智者，為求無上佛道也。勤修福聚，不

惜身命。例如心地觀經記載，佛前身作雪山童子，為求半偈，棄捨全身；再如金光

明經捨身品記載，佛作薩埵王子，捨身救虎等等。

    圓滿種種波羅蜜門，證入種種菩薩智地。種種波羅蜜者，布施、持戒、忍辱、

精進、禪定、般若、方便、願、力、智等十波羅蜜。證入種種菩薩智地者，初地證

入布施波羅蜜，二地證入淨戒波羅蜜，三地證入忍辱波羅蜜，四地證入精進波羅蜜

，五地證入禪定波羅蜜，六地證入般若波羅蜜，七地證入方便波羅蜜，八地證入願

波羅蜜，九地證入力波羅蜜，十地證入智波羅蜜。

    成就無上佛菩提，即成等正覺。般涅槃即入涅槃，涅槃舊譯為寂滅，新譯為圓

寂，即不生不滅義。分布舍利，舍利即靈骨，有生身舍利，與法身舍利。生身舍利

又有全身舍利與碎身舍利。據金光明經捨身品云，此舍利乃無量戒定慧功德之所薰

馥。

    如是所有善根，我皆隨喜。

    【及彼十方一切世界。六趣四生。一切種類。所有功德。乃至一塵。我皆

      隨喜。】

    此隨喜六道四生，所有功德。六道者，天、人、阿修羅、鬼、畜生、地獄。四

生者，卵生、胎生、濕生、化生。

    【十方三世一切聲聞。及辟支佛。有學無學。所有功德。我皆隨喜。】

    此隨喜二乘功德。佛法有教理行果四種，聲聞以教為主，聞佛言教悟四諦理，

成學無學位。辟支譯為緣覺或獨覺，以理為主。初發心時值佛，後出無佛世。以理

性不滅，有佛無佛理法常住故，所以於無佛世，無師獨悟證道，故名獨覺。觀十二

因緣悟道者，故名緣覺。但天台宗謂，出無佛世悟道者名獨覺，於佛世觀十二因緣

悟道者名為緣覺。至於菩薩，則以行法為貴，二乘人以教理為主，故自度不度眾生

。菩薩以行為貴，所以上求佛道，下化眾生，悲智雙運。成就果法者，唯佛一人。

    聲聞乘三果以前，皆為有學，四果阿羅漢則為無學。辟支佛乘，辟支佛向為有

學，辟支佛果為無學。

    【一切菩薩所修無量難行苦行。志求無上正等菩提。廣大功德。我皆隨喜

      。】

    此隨喜菩薩功德。菩薩上求下化，難行苦行。志求無上正等菩提，上求也。廣

大功德者，下化眾生也。如是功德，我皆隨喜。

    【如是虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我此隨喜。無有窮

      盡。念念相續無有間斷。身語意業無有疲厭。】

    總結無盡。

    【復次善男子。言請轉法輪者。】

    轉者，自得復轉示他人。法者軌則義，能生物解，令眾生對事物了解。輪者，

能使法流演圓通。此一大願，請佛菩薩轉法輪。

    【所有盡法界。虛空界。十方三世一切佛剎極微塵中。一一各有不可說不

      可說佛剎微極塵數廣大佛剎。一一剎中。念念有不可說不可說。佛剎極

      微塵數一切諸佛成等正覺。一切菩薩海會圍遶。】

    此示請佛菩薩轉法輪也。

    【而我悉以身口意業。種種方便。慇懃勸請。轉妙法輪。】

    此明請法，請法有無量功德。世尊成等正覺，知菩提者，清淨、寂靜、光明、

無諍，故默然而住。受大梵王請，始至鹿苑為五比丘轉妙法輪。又如須扇多佛，成

佛後無人請法，於是朝成佛夕取滅。

    【如是虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我常勸請一切諸佛

      。轉正法輪。無有窮盡。念念相續無有間斷。身語意業無有疲厭。】

    明勸請無盡。

    【復以善男子。言請佛住世者。】

    眾生心淨，見佛久住，眾生心垢，見佛疾滅。眾生心淨，彌陀住世無量，眾生

心垢，釋迦住世八十。故請佛住世，須是眾生心淨。

    【所有盡法界。虛空界。十方三世一切佛剎極微塵數諸佛如來。將欲示現

      般涅槃者。及諸菩薩。聲聞緣覺。有學無學。乃至一切諸善知識。我悉

      勸請。莫入涅槃。經於一切佛剎極微塵數劫。為欲利樂一切眾生。】

    一切諸佛，及菩薩聲聞緣覺有學無學，乃至一切善知識，我悉勸請莫入涅槃，

為欲利樂一切眾生。

    【如是虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我此勸請無有窮盡

      。念念相續無有間斷。身語意業無有疲厭。】

    總結無盡。

    【復次善男子。言常隨佛學者。】

    佛弘法度生，難行能行，難忍能忍，如是精神，應隨佛學。

    【如此娑婆世界。毘盧遮那如來。從初發心。精進不退。以不可說不可說

      身命而為布施。剝皮為紙。折骨為筆。刺血為墨。書寫經典。積如須彌

      。為重法故。不惜身命。何況王位。城邑聚落。宮殿園林。一切所有。

      及餘種種難行苦行。】

    娑婆譯為堪忍，娑婆世界簡稱為忍世界。以娑婆世界眾生，安忍於貪瞋癡煩惱

中，菩薩度化時，剛強難調。

    毘盧遮那如來，是釋迦牟尼佛真身，亦即法身，居華藏世界。華嚴經所說，為

釋迦牟尼佛之華藏世界，共二十重。由上至下，第十三重，即娑婆世界。

    依天台宗謂毘盧遮那為法身，盧舍那為報身，釋迦牟尼佛為化身。華嚴宗謂盧

舍那即毘盧遮那的略稱。因為報身有成無滅即法身也。

    梵網經云：「我今盧舍那，方坐蓮華台」，盧舍那圓滿報身佛也。蓮華台者，

蓮華台藏也。「周匝千華上，復現千釋迦，一華百億國，一國一釋迦。」釋迦牟尼

佛，乃由報起化之化身佛也。千百億之數，即千百億化身釋迦牟尼佛。

    初發心者，初發菩提心也。發菩提心者，信解大乘，願成佛度眾生也。

    世尊捨身命而行布施，剝皮為紙……。

    釋迦牟尼佛，往昔行菩薩道時，作最勝仙人，為求佛法，尋說法師。天魔誑言

，我有一偈，但汝須剝皮為紙，析骨為筆，刺血為墨書寫，我方為說。仙人即如其

言，魔便憂愁隱去。仙人以至誠心，感東方三十二佛土，普無垢世界，淨名王佛，

現身為其說法。并放大光明，照最勝仙人身。爾時痛苦即除，身復如故。佛為其說

「集一切福德三昧」，仙人即得無礙辯智。

    身命不惜，何況身外王位城邑……等一切所有，及餘難行苦行。

    【乃至樹下成大菩提。示種種神通起種種變化。現種種佛身。處種種眾會

      。或處一切諸大菩薩眾會道場。或處聲聞及辟支佛眾會道場。或處轉輪

      聖王小王眷屬眾會道場。或處剎利及婆羅門長者居士眾會道場。乃至或

      處天龍八部人非人等眾會道場。處於如是種種眾會。以圓滿音。如大雷

      震。隨其樂欲成熟眾生。乃至示現入於涅槃。如是一切我皆隨學。】

    示種種神通，即六種神通變化。

    現種種佛身。毘盧遮那佛，融攝三種世間諸法，而具十種身。一、眾生身、二

、國土身、三、業報身 ( 酬因證果， 故名業報身）、四、聲聞身、五、獨覺身、

六、菩薩身、七如來身、八、智身、九法身、十、虛空身。此十身中，國土身融攝

國土世間。眾生身業報身聲聞身獨覺身菩薩身，融攝眾生世間。如來身智身法身虛

空身，融攝正覺世間。

    以此十身，處種種眾會道場，以圓滿音，如大雷震，隨其樂欲，成熟眾生。

    乃至示現入於涅槃。既示現入於世間，必當般涅槃。故乃至示現入於涅槃。如

是一切，我皆隨學。

    【如今世尊毘盧遮那。如是盡法界。虛空界。十方三世一切佛剎所有塵中

      。一切如來皆亦如是。於念念中。我皆隨學。】

    如今毘盧遮那，盡法界一切餘如來，於念念中，我皆隨學。

    【如是虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我此隨學無有窮盡

      。念念相續無有間斷。身語意業無有疲厭。】

    總結無盡。

    【復次善男子。言恒順眾生者。】

    恒順眾生者，是菩薩利他行，「恒」字，是說明菩薩饒益有情，永不捨眾生。

    六道眾生，皆求離苦，菩薩隨順其根性而饒益之。於貪心重眾生，菩薩修布施

行。於瞋心重眾生，菩薩修柔和忍辱行。於愚癡眾生，菩薩廣行教化。眾生墮入六

道，菩薩入生死而行度化。菩薩隨順其根性，方便導歸佛道。

    【謂盡法界。虛空界。十方剎海。所有眾生種種差別。所謂卵生。胎生。

      濕生。化生。或有依於地水火風而生住者。或有依空及諸卉木而生住者

      。種種生類。種種色身。種種形狀。種種相貌。種種壽量。種種族類。

      種種名號。種種心性。種種知見。種種欲樂。種種意行。種種威儀。種

      種衣服。種種飲食。處於種種村營聚落城邑宮殿。乃至一切天龍八部人

      非人等。無足二足。四足多足。有色無色。有想無想。非有想。非無想

      。】

    依於火而生住者，如地獄眾生。依於風而生住者，如空居天眾生，再如眾生呼

吸，亦是依於風而生住。

    鬼神多依草附木而生住。種種欲樂，例如人樂床榻，獸樂穴居。種種衣服，如

羽毛麟甲等。

    於四生中，天及地獄化生，鬼有胎生有化生，人畜各通胎卵濕化四生。如人有

產肉卵，而肉卵中有兒，是為卵生。經載頂生王，自父王頂肉胞中生，是為濕生。

往生西方極樂世界，於蓮華中化生，是為化生。

    【如是等類。我皆於彼．隨順而轉。種種承事。種種供養．如敬父母。如

      奉師長。及阿羅漢。乃至如來。等無有異。於諸病苦。為作良醫。於失

      道者。示其正路。於闇夜中。為作光明。於貧窮者。令得伏藏。菩薩如

      是平等饒益一切眾生。】

    隨順而轉，隨順於彼，而轉其凡情，令離苦得樂。如經文承事供養，如敬父母

，如奉師長，及阿羅漢乃至如來，即是隨順。病者作醫，失者示正，闇者作明，貧

得伏藏等，皆是轉也。

    再者，大悲心是菩提心因，菩提心是等正覺根本。大悲心即是隨順，因菩提心

而成等正覺，即是而轉。菩薩如是平等饒益一切眾生。

    【何以故。菩薩若能隨順眾生。則為隨順供養諸佛。若於眾生。尊重承事

      。則為尊重承事如來。若令眾生歡喜者。則令一切如來歡喜。】

    何以故？菩薩若隨順眾生，即為隨順供養諸佛，眾生歡喜，即諸佛歡喜。以眾

生是諸佛根本，眾生以修行功德，方有諸聖者菩薩如來之成就故。

    【何以故。諸佛如來。以大悲心而為體故。因於眾生。而起大悲。因於大

      悲。生菩提心。因菩提心成等正覺。】

    因為大悲心為體，方能生菩提心，因菩提心，方成等正覺。若無眾生，諸佛如

來便不能起大悲心，不起大悲心便不能發菩提心，不發菩提心，便不成等正覺。

    【譬如曠野沙磧之中。有大樹王。若根得水。枝葉華果悉皆繁茂。】

    舉譬明之，沙磧即沙漠也。大樹喻佛菩提，枝葉喻禪定智慧，菩薩萬行喻華，

佛證無上菩提喻果，眾生為其根，大悲心為水。其根得水，枝葉華果方能繁茂。

    【生死曠野菩提樹王。亦復如是。一切眾生而為樹根。諸佛菩薩而為華果

      。以大悲水。饒益眾生。則能成就諸佛菩薩智慧華果。】

    先舉譬喻，次以法合之。佛無上菩提樹王，一切眾生而為其根。若無眾生，則

佛菩薩華果，便無以成就。故大悲為水饒益眾生，始能成就佛菩薩華果。

    【何以故。若諸菩薩。以大悲水。饒益眾生。則能成就阿耨多羅三藐三菩

      提故。是故菩提。屬於眾生。若無眾生。一切菩薩。終不能成無上正覺

      。】

    阿耨多羅三藐三菩提，譯為無上正等正覺。成就無上正等正覺者，須是自覺覺

他覺行圓滿。凡夫之人不覺，二乘自覺不能覺他，菩薩自覺覺他尚未覺滿，唯佛自

覺覺他覺行圓滿。以眾生為菩提根本故，所以菩提屬於眾生，若無眾生，終不能成

無上菩提。

    【善男子。汝於此義。應如是解。以於眾生心平等故。則能成就圓滿大悲

      。以大悲心。隨眾生故。則能成就供養如來。】

    善男子！汝於此一真法界義，應如是解，一切法清淨，一切法平等。於眾生心

平等，則能成就大悲，以大悲心隨順眾生，則能成就供養如來。

    【菩薩如是隨順眾生。虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我

      此隨順無有窮盡。念念相續無有間斷。身語意業無有疲厭。】

    總結無盡。

    【復次善男子。言普皆迴向者。】

    迴向便是願心注向的意思。迴向有理事、因果、自他，即迴事向理，迴因向果

，迴自向他。以上九願，皆迴向一切眾生迴向無上菩提。

    【從初禮拜。乃至隨順。所有功德。皆悉迴向。盡法界。虛空界。一切眾

      生。願令眾生常得安樂。無諸病苦。欲行惡法皆悉不成。所修善業。皆

      速成就。關閉一切諸惡趣門。開示人天涅槃正路。】

    從初禮拜乃至隨順眾生，所有功德，皆悉迴向一切眾生。願諸眾生離苦得樂，

修善止惡，得入人天涅槃正路。

    【若諸眾生。因其積集諸惡業故。所感一切極重苦果。我皆代受。令彼眾

      生悉得解脫。究竟成就無上菩提。】

    代眾生受苦者，菩薩降同眾生，入於五濁，雖已了生死，為度眾生，示入生死

。菩薩為令眾生成就無上菩提，修於布施淨戒忍辱精進禪定般若。如是種種，皆代

眾生受苦。

    【菩薩如是所修迴向。虛空界盡。眾生界盡。眾生業盡。眾生煩惱盡。我

      此迴向無有窮盡。念念相續無有間斷。身語意業無有疲厭。】

    總結無盡。

    【善男子。是為菩薩摩訶薩十種大願具足圓滿。若諸菩薩。於此大願。隨

      順趣入。則能成熟一切眾生。則能隨順阿耨多羅三藐三菩提。則能成滿

      普賢菩薩諸行願海。是故善男子。汝於此義。應如是知。】

    隨順十大願王，則能成熟，一切眾生；隨順無上菩提，便為成滿普賢行願。汝

於此義，應如是知。成熟一切眾生者，大悲下化也；隨順無上菩提者，大智上求也

。上求下化悲智雙運，則能成滿普賢行願。

    【若有善男子善女人。以滿十方無量無邊不可說不可說佛剎極微塵數一切

      世界。上妙七寶及諸人天最勝安樂。布施爾所一切世界所有眾生。供養

      爾所一切世界諸佛菩薩。經爾所佛剎極微塵數劫。相續不斷。所得功德

      。若復有人。聞此願王。一經於耳。所有功德。比前功德。百分不及一

      。千分不及一。乃至優波尼沙陀分。亦不及一。】

    此是較量功德。

    【或復有人。以深信心。於此大願。受持讀誦。乃至書寫一四句偈。速能

      除滅五無間業。所有世間身心等病。種種苦惱。乃至佛剎極微塵數一切

      惡業。皆得銷除。】

    受持者，信受奉行。讀者看文，誦者憶誦。乃至書寫，一四句偈是表最少部

分。

    五無間業，約因言，即五逆罪，殺父．殺母．出佛身血．殺阿羅漢．破和合僧

。約果言，如地藏經云五種無間。一、受苦無間，二、身形無間，三、罪器無間，

四、眾類無間，五、時無間。

    【一切魔軍。夜叉羅剎。若鳩槃荼若毘舍闍。若部多等。飲血噉肉諸惡鬼

      神。皆悉遠離。或時發心。親近守護。】

    一切魔軍，梵語魔羅，譯為殺者，殺修行人慧命。夜叉譯為捷疾鬼。羅剎譯為

食人鬼。鳩槃荼譯為甕形鬼。毘舍遮乃噉精氣鬼。部多名為大身，又名自生，謂不

由父母，而自化生。如是諸惡鬼神，皆悉遠離，或者發心親近守護。

    【是故若人誦此願者。行於世間。無有障礙。如空中月出於雲翳。諸佛菩

      薩之所稱讚。一切人天皆應禮敬。一切眾生悉應供養。此善男子。善得

      人身。圓滿普賢所有功德。不久當如普賢菩薩速得成就微妙色身。具三

      十二大丈夫相。】

    若人誦此十大願王，功德無量，行於世間無有障礙，諸佛菩薩稱讚，人天禮敬

，眾生供養。此善男子，善得人身，圓滿普賢功德，速得成就妙色身，具三十二大

丈夫相。

    普賢身不可思議，略說有三類，一、隨類身，隨天人等所見不同。二、漸勝身

，乘六牙象，妙相莊嚴。三、法界身，重重無盡，法界中無處不普賢。

    【若生人天。所在之處。常居勝族。悉能破壞一切惡趣。悉能遠離一切惡

      友。悉能制伏一切外道。悉能解脫一切煩惱。如師子王摧伏群獸。堪受

      一切眾生供養。】

    誦十大願王，常居勝族，破壞遠離惡趣惡友，制伏外道，解脫煩惱，如師子王

摧伏群獸，堪受眾生供養。

    【又復是人。臨命終時。最後剎那。一切諸根悉皆散壞。一切親屬悉皆捨

      離。一切威勢悉皆退失。輔相大臣。宮城內外象馬車乘。珍寶伏藏。如

      是一切無復相隨。唯此願王不相捨離。於一切時。引導其前。一剎那中

      。即得往生極樂世界。到已即見阿彌陀佛。文殊師利菩薩。普賢菩薩。

      觀自在菩薩。彌勒菩薩等。此諸菩薩色相端嚴。功德具足。所共圍遶。

      其人自見。生蓮華中。蒙佛授記。】

    又復是人臨命終時，一切諸根悉皆散壞，一切親屬悉皆捨離，一切威勢悉皆退

失。唯此願王不相捨離，引導其前，即得往生極樂世界。到已即見阿彌陀佛，到已

即見阿彌陀佛是上品上生。及文殊師利等諸菩薩，其人自見生蓮華中，蒙佛授記。

    一部華嚴經重心在普賢行願品，普賢行願品歸結於極樂淨土。所以華嚴宗五祖

皆有淨土之論，例如初祖杜順，遊化諸國，皆勸人念阿彌陀佛。二祖智儼曾言，淨

土係一乘教旨，屬華嚴莊嚴世界海攝。三祖法藏，謂有二種淨土，一、自住處，二

、攝化處。四祖澄觀，立五種念佛門，一、緣境念佛門，二、攝境唯心念佛門，三

、心境俱泯念佛門。四、心境無礙念佛門。五、重重無盡念佛門。（見華嚴經疏卷

五六）五祖宗密，立四種念佛，一、持名念佛，二、觀像念佛，三、觀想念佛，四

、實相念佛（見華嚴經普賢行願品別行疏鈔卷四，卍續藏第七冊）。

    文殊師利譯為妙吉祥。佛說文殊師利般涅槃經云，菩薩示於舍衛國多羅聚落梵

德婆羅門家，從母右脅生……。觀自在菩薩，即觀世音菩薩。彌勒譯為慈氏。

    【得授記已。經於無數百千萬億那由他劫。普於十方不可說不可說世界。

      以智慧力。隨眾生心。而為利益。不久當坐菩提道場。降伏魔軍。成等

      正覺。轉妙法輪。能令佛剎極微塵數世界眾生。發菩提心。隨其根性。

      教化成熟。乃至盡於未來劫海。廣能利益一切眾生。】

    得授記已，便當成佛，降伏魔軍，成等正覺，轉法輪利益眾生。

    【善男子。彼諸眾生。若聞若信此大願王。受持讀誦。廣為人說。所有功

      德。除佛世尊餘無知者。是故汝等。聞此願王。莫生疑念。應當諦受。

      受已能讀。讀已能誦。誦已能持。乃至書寫。廣為人說。是諸人等。於

      一念中。所有行願。皆得成就。所獲福聚無量無邊。能於煩惱大苦海中

      。拔濟眾生。令其出離。皆得往生阿彌陀佛極樂世界。】

    再次宣說受持十大願王功德，皆得往生阿彌陀佛極樂世界。受持讀誦是自行，

廣為人說是化他。

    【爾時普賢菩薩摩訶薩。欲重宣此義。普觀十方。而說偈言

      所有十方世界中　三世一切人師子　我以清淨身語意　一切遍禮盡無餘

      普賢行願威神力　普現一切如來前　一身復現剎塵身　一一遍禮剎塵佛】

    此是重頌，義同長行文所述。為欲令後來法眾未聞長行文者，於重頌中了解其

義。令在會法眾聞長行文未悟者，聞重頌得悟。

    先頌禮敬諸佛，人師子即尊稱於佛。所有十方世界中，三世一切人師子。係先

明所禮，乃十方三世一切諸佛。我以清淨身語意，一切遍禮盡無餘，係明能禮之人

。清淨身語意，身無殺盜婬，口無妄語惡口綺語兩舌，意無貪瞋癡。最後半頌，係

雙表能禮所禮之相。

    【於一塵中塵數佛　各處菩薩眾會中　無盡法界塵亦然　深信諸佛皆充滿

      各以一切音聲海　普出無盡妙言辭　盡於未來一切劫　讚佛甚深功德海】

    次重頌稱讚如來。於一塵中塵數佛，各處菩薩眾會中，無盡法界塵亦然，表所

讚重重無盡。由信立行，故曰深信諸佛皆充滿。

    第二頌明能讚無窮。

    【以諸最勝妙華鬘　妓樂塗香及傘蓋　如是最勝莊嚴具　我以供養諸如來

      最勝衣服最勝香　末香燒香與燈燭　一一皆如妙高聚　我悉供養諸如來

      我以廣大勝解心　深信一切三世佛　悉以普賢行願力　普遍供養諸如來】

    此重頌廣修供養。妙高聚即須彌山，須彌山又名妙高山。

    【我昔所造諸惡業　皆由無始貪恚癡　從身語意之所生　一切我今皆懺悔】

    重頌懺悔業障。「貪恚癡」另有版本作「貪瞋癡」。

    【十方一切諸眾生　二乘有學及無學　一切如來與菩薩　所有功德皆隨喜】

    重頌隨喜功德。

    【十方所有世間燈　最初成就菩提者　我今一切皆勸請　轉於無上妙法輪】

    重頌請轉法輪。世間燈，稱佛也。最初成就菩提者，初成佛者，即請轉法輪。

    【諸佛若欲示涅槃　我悉至誠而勸請　唯願久住剎塵劫　利樂一切諸眾生】

    重頌請佛住世。

    【所有禮讚供養福　請佛住世轉法輪　隨喜懺悔諸善根　迴向眾生及佛道】

    重頌普皆迴向。自禮敬至請佛住世，所有福德，皆迴向眾生及佛道。所有禮讚

供養福，流通本作供養「佛」，誤也。

    【我隨一切如來學　修習普賢圓滿行　供養過去諸如來　及與現在十方佛

     未來一切天人師　一切意樂皆圓滿　我願普隨三世學　速得成就大菩提】

    此明修普賢行，隨十方三世一切佛學。

    未來一切天人師。天人師者佛也，佛雖為三界大師，然唯天與人可成無上菩提

，餘道眾生，須生天、人，出家修道方證菩提。一切眾生皆未來佛，於未來之佛，

一切意樂皆圓滿。

    菩薩修諸波羅蜜，於一切眾生愛重隨喜欣樂作意，名為意樂。意樂有六種：

    一、廣大意樂：菩薩無數劫來，捨無數身，所行諸波羅蜜意樂，猶無厭足。

    二、長時意樂：菩薩度生，無厭意樂，乃至成佛。

    三、歡喜意樂：菩薩行諸波羅蜜，饒益一切有情，自心深生歡喜。

    四、荷恩意樂：菩薩饒益有情，只見眾生於己有大恩德，不見己於眾生有大恩

德。

    五、大志意樂：菩薩以諸波羅蜜所積善根，迴向一切有情，令得勝果。

    六、純善意樂：菩薩所積善根，共一切有情，一同迴向無上菩提。

    菩薩如此利樂眾生，故曰未來一切天人師，一切意樂皆圓滿。

    【所有十方一切剎　廣大清淨妙莊嚴　眾會圍遶諸如來　悉在菩提樹王下

      十方所有諸眾生　願離憂患常安樂　獲得甚深正法利　滅除煩惱盡無餘】

    十方所有一切剎一偈，讚佛淨土，并有邀佛哀佑意。十方所有諸眾生一偈，意

在代眾生啟願，願生諸佛淨土。

    【我為菩提修行時　一切趣中成宿命　常得出家修淨戒　無垢無破無穿漏

      天龍夜叉鳩槃荼　乃至人與非人等　所有一切眾生語　悉以諸音而說法】

    初偈表久修善根，次偈表弘法利生，總言之，即上求下化也。

    【勤修清淨波羅蜜　恒不忘失菩提心　滅除障垢無有餘　一切妙行皆成就

      於諸惑業及魔境　世間道中得解脫　猶如蓮華不著水　亦如日月不住空】

    勤修清淨波羅蜜，隨緣也；恒不忘失菩提心，不失於性也。菩薩行隨緣不失性

，隨緣不變也；不失性而能隨緣，不變隨緣也。如此妙行，皆能成就。

    以隨緣不失性故，所以能解脫惑業魔境，及世間道。於世間諸法，不染不著，

猶如蓮華出污泥而不染，亦如日月行空無所罣礙。

    【悉除一切惡道苦　等與一切群生樂　如是經於剎塵劫　十方利益恒無盡

      我常隨順諸眾生　盡於未來一切劫　恒修普賢廣大行　圓滿無上大菩提】

    悉除一切惡道苦，等與一切群生樂。謂於一切眾生，拔一切苦，平等與樂也。

如是利益，恒無有盡。

    我恒順眾生，修普賢行，圓滿無上菩提。

    【所有與我同行者　於一切處同集會　身口意業皆同等　一切行願同修學

      所有益我善知識　為我顯示普賢行　常願與我同集會　於我常生歡喜心】

      願與同行者，同修普賢行。

    【願常面見諸如來　及諸佛子眾圍遶　於彼皆興廣大供　盡未來劫無疲厭

      願持諸佛微妙法　光顯一切菩提行　究竟清淨普賢道　盡未來劫常修習】

    願常值諸佛，廣修供養，盡未來劫無有疲厭。願持佛法，修習佛法。

    【我於一切諸有中　所修福智恒無盡　定慧方便及解脫　獲諸無盡功德藏

      一塵中有塵數剎　一一剎有難思佛　一一佛處眾會中　我見恒演菩提行】

    一切諸有，略說為三界有，廣說為二十五有。三界有為欲有色有無色有。二十

五有即：欲界十四有，阿修羅鬼畜生地獄為四有，東南西北四部州為四有，六欲天

為六有，共為十四有；色界七有，四禪天為四有，初禪之大梵天，四禪之淨居天及

無想天為三有，共為七有；無色界四有，即四空天。三界共計二十五有。

    於一切有中，上求下化，故修福智無盡。以定、慧、方便、解脫，利益眾生，

故獲無盡功德藏。

    一塵中有塵數剎一偈，謂無盡諸佛及眾會中，我見恒演菩提行。

    【普盡十方諸剎海　一一毛端三世海　佛海及與國土海　我遍修行經劫海

      一切如來語清淨　一言具眾音聲海　隨諸眾生意樂音　一一流佛辯才海

      三世一切諸如來　於彼無盡語言海　恒轉理趣妙法輪　我深智力普能入】

    普盡十方諸剎海一偈，言十方法界。十方法界，皆有佛轉妙法輪。一切如來語

清淨一偈，正言諸佛轉法輪。三世一切諸如來一偈，言諸佛轉妙法輪，我以甚深智

力，普皆能入。

    【我能深入於未來　盡一切劫為一念　三世所有一切劫　為一念際我皆入

      我於一念見三世　所有一切人師子　亦常入佛境界中　如幻解脫及威力】

    此言豎窮三際，橫遍十方，普賢行願悉皆能入。我能深入未來一切劫，猶如一

念頃。表普賢行願，盡未來一切劫，不以為久也。於一真法界中，念劫圓融，三世

即一念，以三世由一念所成故。一念即三世，以一念備具過去現在未來故。故曰三

世所有一切劫，為一念際我皆入。

    以念劫圓融故，所以我於一念見三世一切諸佛。亦常入佛之境界中，佛之境界

，即一真法界。一真法界本無分別，然應眾生心，而現如幻解脫及威神力。

    【於一毛端極微中　出現三世莊嚴剎　十方塵剎諸毛端　我皆深入而嚴淨

      所有未來照世燈　成道轉法悟群有　究竟佛事示涅槃　我皆往詣而親近】

    於一毛端極微中一偈，即言橫遍十方，普賢行願悉皆能入也。

    所有未來照世燈，照世燈者諸佛也。未來諸佛，成道轉法輪度眾生，及餘一切

佛事，乃至示入涅槃，我皆往詣而親近。

    【速疾周遍神通力　普門遍入大乘力　智行普修功德力　威神普覆大慈力

      遍淨莊嚴勝福力　無著無依智慧力　定慧方便諸威力　普能積集菩提力

      清淨一切善業力　摧滅一切煩惱力　降伏一切諸魔力　圓滿普賢諸行力】

    力者，普賢行願力也。普賢行願，具速疾周遍法界神通力。普門者法界門也，

普門遍入大乘力，大乘者自度度人。普賢行願，普修一切功德力。普賢行願，威神

普覆一切眾生大慈力。普賢行願，具遍淨莊嚴佛土之勝福力。普賢行願，具大智慧

力，於一切法無著無依。定、慧、方便者，略說十波羅蜜，故曰諸威力。普賢行願

，普能積集菩提力。普賢行願，其善業力能清淨一切。普賢行願，具摧滅一切煩惱

力。普賢行願，有降伏一切諸魔力。最後一句圓滿普賢諸行力，圓滿其因，則成菩

提果也。

    【普能嚴淨諸剎海　解脫一切眾生海　善能分別諸法海　能甚深入智慧海

      普能清淨諸行海　圓滿一切諸願海　親近供養諸佛海　修行無倦經劫海

      三世一切諸如來　最勝菩提諸行願　我皆供養圓滿修　以普賢行悟菩提】

    海表廣大深遠，故普賢行能嚴淨諸佛剎；能解脫一切眾生；能分別無量諸法；

能深入佛之智慧；能清淨諸行；修普賢行願，能圓滿一切諸願；修普賢行願，即親

近供養諸佛。普賢菩薩如此修行，經劫無倦。

    最後一偈，宣稱三世諸佛菩提行因，我皆供養圓滿修，以普願行願為因，悟無

上菩提。

    【一切如來有長子　彼名號曰普賢尊　我今迴向諸善根　願諸智行悉同彼

      願身口意恒清淨　諸行剎土亦復然　如是智慧號普賢　願我與彼皆同等】

    一切如來有長子者，尊普賢行也。普賢係法界身，故一切如來皆尊普賢行。我

迴向善根，悉同一切如來長子之普賢行也。

    身口意三業清淨，化諸佛國土眾生，亦復三業清淨，如是智慧方名普賢。願我

與法界普賢，皆同等也。

    【我為遍淨普賢行　文殊師利諸大願　滿彼事業盡無餘　未來際劫恒無倦

      我所修行無有量　獲得無量諸功德　安住無量諸行中　了達一切神通力

      文殊師利勇猛智　普賢慧行亦復然　我今迴向諸善根　隨彼一切常修學】

    我為普遍清淨普賢行，及文殊師利諸大願，滿足彼十大願王之事業盡無餘，同

時盡未來際，無有厭倦。

    文殊表智，普賢表行，智者啟始，行者成終。智無行則不成就，行無智則無以

立。故文殊普賢雖各據始終，而始終為一也。

    智啟行者曰願，故曰文殊師利諸大願，皆由普賢行成就也。我所修行無有量一

偈，明普賢行功德。

    以始終一如，故文殊師利勇猛智，普賢慧行亦復然。我今迴向一切善根，隨彼

一切如來諸普賢修學。

    【三世諸佛所稱歎　如是最勝諸大願　我今迴向諸善根　為得普賢殊勝行】

    如是十大願王，三世諸佛所稱歎。我今將一切善根，迴向普賢行。

    【願我臨欲命終時　盡除一切諸障礙　面見彼佛阿彌陀　即得往生安樂剎

      我既往生彼國已　現前成就此大願　一切圓滿盡無餘　利樂一切眾生界

      彼佛眾會咸清淨　我時於勝蓮華生　親屉如來無量光　現前授我菩提記

      蒙彼如來授記已　化身無數百俱胝　智力廣大遍十方　普利一切眾生界】

    即所謂願我臨終無障礙，阿彌陀佛遠相迎。偈意悉如長行，不另釋。普賢行願

品功德，歸入阿彌陀佛極樂世界。良以於一真法界中，一即一切，一切即一也。

    【乃至虛空世界盡　眾生及業煩惱盡　如是一切無盡時　我願究竟恒無盡】

    明大願無盡。

    【十方所有無邊剎　莊嚴眾寶供如來　最勝安樂施天人　經一切剎微塵劫

      若人於此勝願王　一經於耳能生信　求勝菩提心渴仰　獲勝功德過於彼】

    十方所有無邊剎一偈，言上供養諸佛，下安樂天人。若人於此勝願王一偈，頌

十大願王殊勝功德。

    【即常遠離惡知識　永離一切諸惡道　速見如來無量光　具此普賢最勝願

      此人善得勝壽命　此人善來人中生　此人不久當成就　如彼普賢菩薩行

      往昔由無智慧力，所造極惡五無間　誦此普賢大願王　一念速疾皆銷滅

      族姓種類及容色　相好智慧咸圓滿　諸魔外道不能摧　堪為三界所應供】

    於四偈中，頌十大願王功德。經云有我者為惡知識，無我者為善知識。因為有

人我執，則生煩惱障，有法我執，則生所知障，煩惱障落分段生死，障於涅槃，所

知障落變易生死，障於菩提，故為惡知識。善知識者，空二我，斷二障，了二死，

能令眾生究竟佛道，永離一切惡道。

    速見如來無量光者，速見阿彌陀佛也。見阿彌陀佛已，光壽無量，便能具足普

賢行願。

    此人善得勝壽命一偈，得無量功德也。往昔由無智慧力一偈，言十大願王，功

能滅罪。此人得生勝族，相好智慧圓滿，能破外道，堪為應供。

    【速詣菩提大樹王　坐已降伏諸魔眾　成等正覺轉法輪　普利一切諸含識】

    得無上佛果。

    【若人於此普賢願　讀誦受持及演說　果報唯佛能證知　決定獲勝菩提道

      若人於誦普賢願　我說少分之善根　一念一切悉皆圓　成就眾生清淨願

      我此普賢殊勝行　無邊勝福皆迴向　普願沈溺諸眾生　速往無量光佛剎】

    重顯願王功德。十大願王功德無量，縱說少分善根，於一念頃，一切皆圓滿，

何況多時？最後迴向一切眾生，速往阿彌陀佛國土。

    【爾時普賢菩薩摩訶薩。於如來前。說此普賢廣大願王清淨偈已。善財童

      子。踊躍無量。一切菩薩皆大歡喜。如來讚言。善哉善哉。】

    爾時普賢菩薩說此偈已，善財童子及一切菩薩，皆大歡喜。如來讚言善哉。

    【爾時世尊。與諸聖者菩薩摩訶薩。演說如是不可思議解脫境界勝法門時

      。】

    經中均為諸大善知識所說，云何今謂世尊所說？因為佛乃華嚴會主，以總賅別

，故言世尊所說。

    【文殊師利菩薩而為上首。諸大菩薩。及所成熟。六千比丘。彌勒菩薩而

      為上首。賢劫一切諸大菩薩。無垢普賢菩薩而為上首。一生補處住灌頂

      位諸大菩薩。及餘十方種種世界。普來集會。一切剎海極微塵數諸菩薩

      摩訶薩眾。】

    我們現在這一劫，名賢善劫，過去劫名莊嚴劫，未來劫名星宿劫。賢善劫有千

佛出世。

    比丘譯乞士、怖魔、破惡。

    一生補處菩薩，一生補佛位也。灌頂位，灌頂受職作佛。

    【大智舍利弗。摩訶目犍連等。而為上首。諸大聲聞。】

    聲聞眾中，舍利弗智慧第一，目犍連神通第一，為諸聲聞上首。

    【并諸人天一切世主。天龍夜叉乾闥婆阿脩羅迦樓羅緊那羅摩𣿬羅伽人非

      人等一切大眾。聞佛所說。皆大歡喜。信受奉行。】

    及諸天龍八部，聞佛所說，皆大歡喜，信受奉行。

普賢行願品述義終


44-s

普賢行願品述義

寫普賢行願品述義的因緣

    我虔誠恭敬信仰阿彌陀佛，虔誠恭敬持念阿彌陀佛聖號，虔誠求生極樂世界阿

彌陀佛國土．有人問我，本師釋迦牟尼佛是裟婆教主，你不念本師釋迦牟尼佛聖號

，念十萬億佛土外之佛號，豈非捨近求遠？不然，我念彌陀名號，正是信受佛語，

依教奉行，本師釋迦世尊所教．佛說阿彌陀經云「舍利弗！汝等皆當信受我語，及

諸佛所說……」

    以前曾為住眾講過普賢行願品。 當時為感經中有曰「……… 唯此願王不相捨

離，於一切時引導其前，一剎那中，即得往生極樂世界。到已即見阿彌陀佛……其

人自見生蓮華中……」所以不揣愚鈍，講述此經。以此因緣。今天乃寫這本述義。

說是講普賢行願品，不過好聽罷了，事實上是領導大眾，恭誦普賢行願品。

    清涼國師。有普賢行願品疏。已是盡善盡美。現在作此述義。謹以經文，獻於

讀者而已。

                                                          智諭於西蓮淨苑


華嚴一乘十玄門探玄
        總釋大羲

    【明一乘緣起自體法界義者。不同大乘二乘緣起。但能離執常斷諸過等。

      此宗不爾。一即一切無過不離。無法不同也。】

    一乘即是一心，一心生萬法，萬法歸一心，故曰一乘。心外無法，法外無心，

心即是法，法即是心，萬法生滅，覺心不動。猶一水起萬重浪，萬重浪是一水，浪

有起伏，水性不動，既知水性不動，浪何嘗動?

    一乘緣起，即性起也。性起者，起而無起，無起而起，猶浪起伏宛然，水性不

動湛然，浪即是水，水即是浪。故知浪為水，則起而無起。知水為浪，則無起而起

。

    既是一乘，故起止皆是自體。一切法無非緣起。故一切法各各界別不同，所以

稱法界。緣起則無性，無性則無界，故法界無界，無界法界，分別而無分別，無分

別而分別，此是自體法界義。

    大乘二乘緣起，即三乘緣起。三乘緣起與一乘緣起不同，三乘緣起，緣來則聚 p-4

，緣去則散。一乘緣起不然，緣來不聚，緣去不散。何以故？一性常泯，萬相俱寂

故。所以三乘緣起，聚則離於斷過，散則離於常過。故曰但能離執常斷諸過。

    此宗一乘緣起不爾，一即一切，無過不離，無法不同。猶一水即萬重浪，一起

一切起，一伏一切伏，故無過不離，無法不同。

    【今且就此華嚴一部經宗。通明法界緣起。不過自體因之與果。所言因者

      。謂方便緣修體窮位滿。即普賢是也。所言果者。謂自體究竟寂滅圓果

      。十佛境界一即一切。謂十佛世界海及離世間品。明十佛義是也。】

    今且就此華嚴一部經宗，通明法界緣起不過自體因之與果。法界無界，故法界

緣起即一乘緣起。緣起雖有差別，然緣起無性，分別即無分別，故因亦自體，果亦

自體，故曰法界緣起，不過自體因之與果。

    所謂因即方便隨緣而起修，方便緣修體證既窮，行位既滿，即普賢是也。普賢

是法界因，十佛是法界果，因與果，同是法界自體。所以果者，即法界自體究竟寂

滅圓果。

    十佛境界，亦是法界自體，猶水之與浪，故曰一即一切。十佛者：一、正覺佛 p-5

，二、願佛，三、業報佛，四、住持佛，五、化佛，六、法界佛，七、心佛，八、

三昧佛，九、性佛，十、如意佛。（見六十華嚴卷三七離世間品第三三）

    【問文殊亦是因。人何故但言普賢是其因人耶。答雖復始起發於妙慧。圓

      滿在於稱周。是故隱於文殊。獨言普賢也。】

    問：文殊普賢同是因人，何故獨言普賢為因人呢？答：文殊表智，普賢表行。

雖然始起發於妙智慧，然智慧圓滿，在於稱周之普賢行。是故隱於文殊，獨稱普賢

。

    云何稱周？以普賢行稱理，故曰稱。一一行周遍法界，故曰周。

    【亦可。文殊普賢據其始終。通明緣起也。】

    亦可文殊普賢據其始終，發乎於始，而成乎於終。然始終如一，通明一乘緣起

。無始則無終，無終亦無始，猶路是一條，而有兩端，雖有兩端，而路原是一條。

    【今辨此因果二門者。圓果絕於說相。所以不可以言說而辨。因即明其方

      便緣修。是故略辨也。】

    今辨此因果二門者，文殊普賢為其圓滿因，十佛境界為其圓滿果也。然十佛境 p-6

界之圓果，絕於言說，不可以言語文字相而辨也。所謂因者，不過明其方便緣修，

是故略辨普賢耳，不可執相而求也。

    【問不思議法品等亦明果德。何故得於因門說耶。答此等雖是果德。對緣

      以辨果。非是究竟圓寂之果。是故與因同一會說也。】

    不思議法品，是六十卷及八十卷華嚴之入法界品，及唐般若譯之四十卷華嚴之

不思議佛境界品。該品亦明果德，何故於因門說普賢耶？答：不思議佛境界品，雖

明果德，但係對緣辨果，非究竟圓寂之果，所以該品與因同一會說。今明究竟圓寂

之果，所以普賢說為因人。

    【今約教就自體相。辨緣起者於中有二。一者舉譬辨成於法。二者辨法會

      通於理。】

    今約教法就法界緣起，皆自體因之與果而辨緣起，於中有二，一、舉譬辨成於

法，二、辨法會通於理。舉譬辨成於法，明其相也。辨法會通於理，明其性也。

    【所言舉譬辨者。如夜摩天會菩薩雲集品說云。譬如數十法增一。至無量

      。皆悉是本數智慧故差別也。】　　　　　　　　　　　　　　　　　 　　p-7

    舉譬辨成於法者，如夜摩天會菩薩雲集品云，譬如數十法，增一至無量，皆悉

是本數，智慧故差別。

    此品即八十華嚴昇夜摩天宮品。偈為精進林菩薩所說，原偈為「譬如算數法，

增一至無量，數法無體性，智慧故差別。」

    意謂十數，由一累進而成，無一則無十，無十亦無一，如是累進，可至無量。

是知一即無量，無量即一，各無體性，無有差別。但以智慧分別故，乃有一與十之

差別。此即是說，法界緣起，本無體性，本無差別。以智慧分別故，乃見其差別相

也。

    【今舉此十數為譬者。復有二門。一異體門。二同體門。】

    十數為一，一成十數，復有二門，一、異體門，二、同體門。

    【就異體門中復有三。一者一中多多中一。如經云。一中解無量無量中解

      一。展轉生非實。智者無所謂。此約相說也。二者一即多多即一。如第

      七住經云。一即是多多即一。義味寂滅悉平等。遠離一異顛倒相。是名

      菩薩不退住。此即約理說也。】

    異體門中復有三，「三」似為「二」之誤。　　　　　　　　　　　　　　　 p-8

    一、一中多，多中一。並引經為證，經云，一中解無量，無量中解一，展轉生

非實，智者無所畏。此是約相而言。

    二、一即多，多即一。引第七住經文為證，經云，一即是多多即一，義味寂滅

悉平等，遠離一異顛倒相，是名菩薩不退住。此是約理而言。

    【今約十數明一中多多中一者。若順數從一至十向上去。若逆數從十至一

      向下來。】

    約十數明一中多，多中一。若順數從一至十向上去，若逆數從十至一向下來。

從一至十，乃一的因緣成十，如是則十無自性。從十至一，乃十的因緣成一，如是

則一無自性。一與十皆緣起法，無有自性，故展轉生非實。

    【如一者一緣成故。一中即有十。所以一成故。若無十一即不成。無性緣

      成故。一中即有十。所以一成故。二三四等一切皆成也。若一住自性十

      即不成。十若不成一亦不成也。】

    其實所謂一者，乃十中之二三四五六七八九十所緣成也，所以一中即有十，若

無有十，一則不成。何以故？一無自性，由緣成故。據理可知，既一數無性緣成，

由於一成，則二三四等，亦皆無性緣成。由一向上去，乃有二三四乃至十也。若一 p-9

有自性住於自性，則不能成十，故十即不成。十若不成，則一亦不成。以一與十，

皆無性緣成故。

    【問既其各各無性何得成其一多耶。答此由法界實德緣起力用普賢境界相

      應。所以一多常成不增不減也。如維摩經云。從無住本立一切法。又論

      云。以有空義故一切法得成也。】

    問曰：既然各各無性，何得成一成多呢？

    答：法爾如是，此由法界實德緣起力用，一切法本來無性即緣成，緣成即無性

所致。普賢境界相應者，自體因果，本來如此也。由於法界緣起，無性隨緣，隨緣

無性，自體因果故，所以一多常成而不增減也。

    引經論為證。維摩詰經云「從無住本立一切法」，無住即無自性也。中論云，

以有空義故，一切法得成。空則無自性，以不住自性故，一切緣起法得成。

    【問此門攝法界。為盡為不盡耶。答亦有盡義。亦無盡義。何者十中一即

      是盡。一中十具說即無盡也。又復知。一中等皆具盡不盡義也。】

    問：此一中十，十中一法門，攝法界為盡，為不盡呢？答此攝法界，亦有盡義 p-10

，亦無盡義。何以故？十中一則有盡，一中十具足說即無盡。

    何故如此？因為十中一，一為本數，是故有盡。一中十若具足說，則十百千萬

……十十無盡。

    再者，既然一中有十，十中有一，如是則一中，及二三四等中，皆有盡不盡義

。

    【次明一即多多即一者。還同前門中向上去向下來也。如似一即十緣成故

      。若一非十十不成也。從上向下來亦如是。十即一緣成故。若十非一一

      不成也。】

    以上明一中十，十中一，次明一即多，多即一。此還同前門，一而十即向上去

，十而一即向下來。

    若向上去，則一便是十的成就因緣，所以一即十。若一非十，則十便不得成就

。從上向下來，亦復如是。十而一，則十是一的成就因緣。若十非一，一亦不得成

就。

    【問何但一不成十亦不成。答如柱若非舍爾時則無舍。若有舍亦有柱。即

      以柱即舍故有舍復有柱。】　　　　　　　　　　　　　　　　　　　　　 p-11

    問：為何一不成十亦不成？答：譬如有柱支持，方有舍的存在，無柱的支持，

舍便不能存在，所以若無柱，爾時則無舍。同時若有舍，必是柱的支持。故柱即舍

，舍即柱也。

    【一即十十即一故。成一復成十也。】

    既然柱即舍舍即柱，成柱復成舍。是故一即十，十即一，成一復成十也。

    【問若一即十此乃無有十。那得言一之與十。乃言以即故得成耶。答一即

      十即非一者。非是情謂一。所謂緣成一。緣成一者非是情謂一故。故經

      云。一亦不為一為欲破諸數。淺智者著諸法。見一以為一也。】

    問：若一即十，應是有一而無十（似應為：若一即十，應是無一而有十）。怎

得言一之與十？復言以一與十相即，故得成一復成十呢？答：所謂一即十則非一，

十即一則非十。非一非十者，非是情謂之一、十也，是緣成之一、十，緣成無性，

故非一非十，而一而十，是以言一即十，十即一，成一復成十。

    經云：「一亦不為一，為欲破諸數，淺智著諸法，見一以為一。」　　　　　 p-12

    一亦不為一，緣起無性故。為欲破諸數，一切數論法有相有為法，皆以緣起無

性破也。淺智之人取相著法，是以見一執為定一也。

    【問前明一中十。此明一即十。有何別耶。答前明一中十者。離一無有十

      而十非是一。若此明一即十者。離一無有十。而十即是一緣成故。】

    問：一中十與一即十，有何差別？答：一中十者，離一無十，而十與一有別，

即是無分別而分別。換句話說，一與十無分別，而不壞一十歷然。所謂一即十者，

離一無十，而十即是一。何以故？一與十互相緣成故。依一而成十，依十而成一，

全一即十，全十即一。故離一無有十，而十即是一也。

    【問若一多要待緣成者。為是同時為是先後耶。答緣成故常同時而先後。

      所以然者一即十十即一故常同時。而向上去向下來故有前後也。】

    問：一與十要待緣成，為是同時，為是先後呢？答：若依緣成，依一而有十，

依十而有一，便是常同時而有先後。何以故？雖常同時，而向上去由一至十，向下

來從十至一，故有先後也。

    【問既有明先後去來。即是有增減。何名不動本相耶。答雖先後去來而常

      不動故。經云。不來相而來也。如一即多而不動一相。如此一相亦非情　　 p-13

      謂一。多亦如是。雖多即一而不壞多相。亦非情謂多。】

    問：既有先後去來，應有一至十為增，十至一為減，不應言不動一、十之本相

。答：雖有先後去來，皆是隨凡情假相而說，非依理性說也。於理常不動，於事相

常去來。以理約事，則常去來常不動。以事約理，則常不動常去來。例如經云，不

來相而來，即以事約理也。例如虛空不動，而有東方虛空，南西北方四維上下虛空

，乃有去來相，故常不動常去來。

    故一即多而不動一相，以一相者，緣成無性，故不動也。但此一相，非是凡情

所謂的一相。多即一而不壞多相，亦非凡情所謂的多相。因為一多互相依緣而立，

動一則動多，壞多即壞一。所謂一成一切成，一壞一切壞也。

    【問此之一多既是緣成不同情謂者。為是本來有此一多。為是始有耶。答

      今本有不有者。為欲就智辨本有。為自就一多體辨耶。若自就一多體辨

      不論智者。體即息諸論道。同於究竟圓果離說相故。今若辨一多者約智

      說也。如經云智慧差別故。又云智者無所畏。故約智說一多也。】

    問：一多既是緣成，不同凡情見者，為是本有一多？為是始有一多呢？答曰：

當知一多，本有不有，何以故？諸法緣成無性故。　　　　　　　　　　　　　　 p-14

    汝欲就智慧辨本有？為欲就自體性之一多辨本有呢？若就自體性之一多辨本有

，而不論智慧。則體性一道清淨無有分別，便息諸言論之道。因為自性究竟圓滿果

德，離言說相故。今辨一多相者，是約智慧分別而說也。

    經云，智慧差別故。以智慧差別，所以分別一多也。經又云，智者無所畏。智

者於無分別中，分別一切法，雖分別一切法，而實無分別。故約智分別說，乃有一

多也。

    【問若約智故其本有者。以智照故本有。答如室中空。開門見時此空即是

      本有。如涅槃經見佛性已即非三世攝。】

    問：若約智故「辨」其本有者（文中似漏一辨字），應是以智故，辨本有也。

既以智照故本有，應是有本有。

    答意是說明「本有非有」。答：譬如室中空，本非一非多，開門見此空時，謂

此空即是本有。其實空性非一非多，空性隨緣，假現一多。此所謂以有空義故，一

切法得成。而此空性，非一多攝。如涅槃經云，見佛性已，非三世攝。

    【問亦得是始有以不。答見時如言有。不見不言有故亦名始有。】　　　　　 p-15

    問：可否見空時，謂是始有呢？答：如果見時言有，不見時言不有，故亦名始

有。

    當知，見時言有，不見時言不有，乃凡情見也。若以理推求，本有非有，既然

非有，焉有始有？

    【問若一多之體由智照故。即通本有及本不有者。此智照時得通有照不照

      以不。答本有故智即非照。本不有故由智。故照明知亦通照不照。一切

      諸法例如此也。】

    問：若一多之體，由智照故，通本有及本不有者，然則此智照，亦通有照有不

照否？答：若照見本有時，則智非如理之照，故曰智即非照。若照見本不有，一切

法本空，是智如理照也。故知此照，亦通有照有不照也。智照者如理，不如理者，

非智照也。文中應為「本不有故，由智故照。」

    一切諸法例如此者，總結全文。明異體門竟，以下明同體門。

    【二明同體門者還如前門。相似還明一中多多中一。一即多多即一。】

    二明同體門。先示原則，仍用一中多，多中一，一即多，多即一之原則。

    【今就一中門說者。還明向上去向下來。其中逆順各具十門。】　　　　　　 p-16

    就一中多多中一門，仍依向上去、向下來說明。逆順各具十門者，順數從一至

十，逆數從十至一，故曰各具十門。

    【今略舉其始終。約十一而說者。如似一中十緣成故。若無十一不成二三

      亦如是。十即一亦如是。】

    略舉其始終者，謂一與十互為因緣而成也。一為緣成乎十，則一為始十為終。

十為緣成乎一，則十為始一為終。

    約十一為例而說者，像一中十，一是由十所緣成故。如果無十，一則不成。其

餘二三四……等，亦復如是。十中一的道理，亦復如是，十是由一所緣成。

    【問此同體門中。與前異體門中有何別耶。答前異門言一中十者。以望後

      九故名一中十。此門言一中十者。即一中有九故言一中十也。】

    問：異體門與同體門，有何不同？答：異體門中，所謂一中十者，是對其餘二

三四……等九，以言一中十也。今此同體門言一中十者，謂一中即有九，不對其餘

九數，故謂同體也。

    【問若一中即有九者。此與前異體門一即十有何別耶。答此中言一有九者　　 p-17

      。有於自體九而一不是九。若前別體門說者一即是彼異體。十等而十不

      離一。】

    問：既然一中有九者，與異體門一即十，有何差別呢？答：今同體門中言一有

九者，是有於自體九，而一卻不是九。

    理由是這樣的，諸法隨緣起，乃有一與十之差別，故一不是九。然隨緣無自性

，故為同體。同體者，一與二三四……等，皆自體差別也。換句話說，無性是自體

，隨緣是差別，無性即是隨緣，故是自體差別也。

    別（異）體門說一即十者，謂一即是彼異體二三四乃至十等，而十等不離一也

。以一與十互相緣成故，所以十等不離一。

    【問一中既自有九者應非緣成義。答若非緣成豈得有九耶。】

    問：一中自有九者，應該不是緣成義。答：緣成方有一切法，若非緣成，則其

餘九數，豈得有耶？

    【問一體云何得有九。答若無九即無一。】

    問：一體云何有九？答：如果無九，一亦不成。

    因為一體無性能隨緣，隨緣故有一切法。如果一體不能有九，既然無九，當是 p-18

亦無一。何以故？九者由一組成故。

    【次明同體門中一即十者。還言一者一緣成故一即十。何以故若十非一一

      不成故。一即十既爾。一即二三亦然。逆順各十門亦然。】

    前明同體門中，一中十義，次明同體門中，一即十義。同體門一即十者，還如

前言，「一」者，乃二三四乃至十，一一緣所成，故曰一即十。

    何以故？因為諸法緣成，若非二三四……十等緣起，一不成故。一即十既然如

此，同理可知，一即二三四等亦然。至於逆數從十至一，順數從一至十，亦皆互相

緣成。

    【問此中言自體一即十者。與前同。體一中十有何別耶。答前明同體中有

      十而一非是十。此明一即十而一即是十以為異也。】

    問：此言自體一即十者，與同體一中十，有何差別？答：前言同體一中十（文

中同體下，漏缺「一」字，應為「前明同體『一』中有十」），係謂一非是十。此

言一即十，而一即是十也。是以為異。

    【問此明一體即十。為攝法盡以不。答隨智差別故亦盡亦不盡。何者如一

      若攝十即名為盡。若具說即無盡。】　　　　　　　　　　　　　　　　　 p-19

    問：此言一體中即有十，是攝法盡呢？還是攝法不盡？答：隨各人智慧差別，

故亦盡亦不盡。若人執著，謂一攝十而已，是則有盡。若人具說，了達十十無盡，

十而百，百而千，千而萬，乃至無量，便是無盡義。

    【問為自門無盡。為攝餘門亦無盡耶。答一無盡餘所無盡。若餘不盡一亦

      不盡。若成一一切即成。若不成一一切不成。】

    問：所謂無盡者，為是自門無盡，抑攝二三四……等餘門無盡？答：一無盡，

餘二三四等亦無盡。若餘不盡，一亦不盡。因為一攝十十無盡，其餘二三四……等

，亦攝十十無盡。故若餘二三四……等不盡，一亦不盡。何以故？一乃至十，皆緣

成故，一成一切成，一不成一切不成。因為一即一切，一切即一故。

    【是故此攝法即無盡。復無盡成一之義。於三四義由若虛空。即是盡更不

      攝餘。故名無盡故亦攝盡不盡也。】

    因為一與十互攝互入重重無盡，同時「十」「百」「千」「萬」等亦復無盡。

是故此攝法，即無盡復無盡，以一切法無盡緣起故。所以成一之義，於二三四義亦

成。若依緣起無性如虛空者，即是盡義，更不攝餘。以緣起無性，無性緣起，攝入 p-20

無盡故，所以名無盡者，亦攝盡不盡義也。以緣起無性，雖是盡義，而無性乃成無

盡緣起，故名無盡者，亦攝盡不盡也。

    【問既言一即攝盡者。為只攝一中十亦攝他處十。答攝他十亦有盡不盡義

      。何以故離他無自故。一攝他處即無盡而成一之義。他處十義如虛空故

      有盡。上明舉十數為譬說竟。】

    問：既言一攝餘盡者，為是只攝一中十盡呢？抑亦攝一以外他處十盡？答：攝

他處十亦有盡不盡義。何以故？一切法互相緣起得成故，所以離他則無自。是以此

一，攝他處無盡，方成一之義也。若論他處十義無性如虛空者，則有盡也。

    以上舉十數為譬解說竟。

    【此下明約法以會理者凡十門

          一者同時具足相應門（此約相應無先後說）

          二者因陀羅網境界門（此約譬說）

          三者秘密隱顯俱成門（此約緣說）

          四者微細相容安立門（此約相說）　　　　　　　　　　　　　　　　 p-21

          五者十世隔法異成門（此約世說）

          六者諸藏純雜具德門（此約行行）（應為此約行說）

          七者一多相容不同門（此約理說）

          八者諸法相即自在門（此約用說）

          九者唯心迴轉善成門（此約心說）

          十者託事顯法生解門（此約智說）】

    約法會理，凡舉十門。一一門皆可入華嚴玄海。

    【就此十門亦一一之門皆復具十會成一百。所言十者。一者教義。二理事

      。三解行。四因果。五人法。六分齊境位。七法智師弟。八、主伴依正

      。九逆順體用。十隨生根欲性。】

    此一一門，復具一、教義，二、理事，三、解行，四、因果，五、人法，六、

分齊（際）境位，七、法智師弟，八、主伴依正，九、逆順體用，十、隨生根欲性

等十種，會成一百。

    【所言教義者。教即是通相別相三乘五乘之教。即以別教以論別義。所以

      得理而忘教。若入此通宗而教。即義以同時相應故也。】　　　　　　　　 p-22

    教義者，所謂教，即是言教。所謂義，即義理也。

    教有通相別相之不同。別相例如三乘教、五乘教等。三乘五乘，以其教有別，

故其論義亦別。教者所以顯理，理者所以成教，故得其理而教可忘矣。今此一乘教

，乃為通相。若入此通宗，即教即義，以教義同時相應故。不同三乘五乘，教別義

亦別。

    【第二理事者。若三乘教辨即異事顯異理。如諸經舉異事喻異理。若此宗

      即事是理。如入法界等經文是體。實即是理相彰即是事。】

    理事者，以三乘教辨於理事，便是即異事顯異理。例如諸經中，舉異事譬喻異

理者是。例如舉苦為喻明集理，舉修道喻明滅理。此因明此果，彼因明彼果。若此

一乘圓宗，即事是理，更無分別。因為一切事相，同是一性故，猶如一切浪，同是

一水。所以十玄緣起，即是性起。例如入法界品等經文，是理體之實，然相彰即是

事。精彰即是事，應為「相」彰即是事。故理透事表，事達理源也。

    【第三解行者如三乘說。解而非行。如說人名字而不識其人。若通宗說者

      即行即解。如看其面不說其名而自識也。相顯為行。契窮後際為解。】　　 p-23

    解行者，依三乘說，解非是行，例如說人名字而不識其人。若依此一乘通宗，

即行即解，例如見其面，雖不呼其名字，而自識其人。

    是知，解者通其理，行者顯其事。事相顯則為行，於理契窮後際則為解。

    【第四因果者。修相為因契窮為果。】

    因果者，行修事相為因，契合窮竟為果。

    【第五人法者。丈殊顯其妙慧。普賢彰其稱周。明人即法也。】

    人法者，文殊顯妙智慧，普賢彰稱理周遍。文殊普賢人也，妙慧稱周法也，斯

即明人即法也。

    【第六分齊境位者。參而不雜各住分位。即分齊境位。】

    分齊（際）境位者，參和混同而不雜，各住分位，即分齊境位。

    【第七法智師弟者。開發為師相相成即弟子。】

    法智師弟者，授者為師，受者為弟，能授能受為智，所授所受為法。開發者，

以法開發其智也。開發為師相，相者相助也。相助有成，即是弟子。

    【第八主伴依正者。舉一為主餘即為伴。主以為正伴即是依。】

    主伴依正者，一法為主，餘法為伴，主為正伴為依。　　　　　　　　　　　 p-24

    主伴者，舉例言之，如一室千燈，燈光為一。然融合之燈光，彼此互攝互入，

重重無盡。一燈入一燈，一燈入千燈，千燈入一燈，千燈入千燈。故一法為主，餘

法為伴，法法為主，法法為伴，斯謂主伴圓融也。

    【第九逆順體用者。即是成壞義也。】

    逆順體用者，逆則壞義，順則成義。逆順成壞者用也，然由體起用，用全歸體

，一而二，二而一。

    【第十隨生根欲性者。隨緣常應也。如涅槃經云。此方見滿餘方見半。而

      月實無虛盈。若此宗明者。常增減而常無增減。以同時相應。】

    隨生根欲性者，隨眾生根欲性而示現也，故曰隨緣常應。

    如涅槃經云，月輪在天本無異，然眾生望之，此方見滿，餘方見半，而月體實

無盈虧。

    以此一乘圓宗明者，一切法常增減，而常無增減。以增減無增減，乃自體同時

相應，猶見月之盈虧然。

    【然此十門體無前後。相應既其具此十門。餘因陀羅等九門亦皆具此十門

      。何但此十門。其中一一皆稱周法界。所以舉十門者成其無盡義也。】　　 p-25

    然此同時具足相應等十門，一時具足，體性無有前後。相應（同時具足相應）

既具此十門，其餘因陀羅網等九門，亦皆各具此十門。甚而言之，何止具此十門，

乃至一一門皆稱理周遍法界。所以舉十門者，取其十十無盡義也。　　　　　　　 p-26


華嚴一乘十玄門探玄

        同時具足相應門

    【今釋第一同時具足相應門者。即具明教義理事等十門同時也。】

    今釋第一同時具足相應門，謂具明教義、理事、解行、因果、人法、分際境位

、法智師弟、主伴依正、逆順體用、隨生根欲性等十門，同時具足相應也。

    【何以得如此耶。良由緣起實德法性海印三昧力用故得然。非是方便緣修

      所成故得同時。】

    何以教義理事等十門，同時具足呢？良由法界緣起實德法性，海印三昧力用故

，得如此也。

    海印三昧，又名海印定。譬如大海，能印一切萬象，一切萬象皆入海印。猶一

水能現波瀾萬狀，波瀾萬狀皆是一水。法界緣起者，一即一切，一切即一。故海印

三昧力用，即自體性起，不同方便緣修所成，須是先修因而後致果，因果不得同時

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-27

    【今且據因是同時者。若小乘說因果者。即轉因以成果。因滅始果成。】

    今據因果同時（因「是」應為因「果」），而說明之，於三乘中先說小乘，三

乘者，聲聞乘、緣覺乘、菩薩乘。今說小乘，即聲聞、緣覺也。小乘說因果者，係

說因轉變果方成，因滅後果方成，故因果不得同時。

    【若據大乘因果亦得同時。而不彰其無盡。如似舍緣以成舍。因果同時成

      而不成餘物。以因有親苼故。所以成有盡。】

    大乘即菩薩乘。大乘雖亦說因果同時，但不彰互攝互入重重無盡的道理。重重

無盡的道理，如一室千燈，燈光互攝互入。此入彼，則彼攝此，彼入此，則此攝彼

。是以一燈入一燈，一燈攝一燈；一燈入千燈，千燈攝一燈；千燈入一燈，一燈攝

千燈；千燈入千燈，千燈攝千燈。如此則攝入無盡。

    大乘之因果同時，不彰重重無盡。譬如造舍之因緣，僅僅成舍，不成餘物。以

大乘有親因疏緣差別不同故，所以因成果有盡。不如海印三昧，一成一切成。例如

一水成波時，同時便成一切波，波與水同時具足。

    【若通宗明因果者。舉苼緣以入親。是故如舍成時。一切法皆一時成。若

      有一法不成者。此舍亦不成。】　　　　　　　　　　　　　　　　　　　 p-28

    若此一乘通宗明因果則不同，一乘通宗明因果者，一切苼緣入於親因。例如一

水成萬浪，只要一重浪入於水，則千萬里外千萬重浪，皆入於水，無一重浪例外。

如果有一重浪不成，則重重浪皆不得成。所謂一成一切成。據理可知，譬如舍成時

，一切法皆一時成。若有一法不成，此舍亦不成。

    【如似初步若到一切步皆到。若有一步非到者一切步皆非到。】

    例如千里之行始於足下，每一步皆是千里分之一步。若有一步非千里之行，則

一切步皆非千里之行。故初一步到，一切步皆到，若有一步非到，一切步皆非到。

    【故經云。雖成等正覺不捨初發心。又如大品經云。非初不離初。非後不

      離後。而明菩提也。】

    引經為證。成等正覺不捨初心者，言始終為一，無始則無終。猶千里之行與初

始一步為一，若無初始一步，則千里之行不成。

    非初不離初，成等正菩提，雖非初發心，但不離初發心。非後不離後，初發心

雖非成等正覺，但不離成等正覺。此言菩提始終因果也。

    【問既言一步即到者。何須用第二步耶。答汝言一步即到者。為多是即一　　 p-29

      以不。又言何用第二步者。此第二步為是一即多以否。若初步是多一。

      第二步即一多者。云何乃言一步到不用第二步耶。答若不一是多一。多

      亦不是一多者。何但一步不能到。雖行多步終是不到。故知一步與多步

      常有到不到義。】

    問：既一步即到，何用第二步？

    當知，一水萬浪，萬浪一水。若以水約浪，第一重浪與千萬重浪同體，以同是

一水故，故一者多之一，多者一之多。凡夫情見，見浪不見水，謂多與一不同。智

者見浪知是水，故知一者多一，多者一多，方顯一乘義。

    故答曰：汝謂初步即到者，此一步是否多之一呢？第二步以後為多步，此多步

是否一之多呢？若初步是多之一，第二步乃至餘步是一之多，原是一體，何言一步

到，不用第二步呢？

    「答」若不一是多一，應無「答」字，同時應為「若一不是多一」。

    若一不是多一，多亦不是一多，何但初一步不能到，縱第二步以後之多步，終

亦不到。以一步多步，性質皆同故。故知一步與多步，常有到不到義。若見浪不見

水，則此浪不到彼浪。若見浪知是一水，則此浪到一切浪。故由多至一，此一即是 p-30

不到義。由一至多乃至無量，即是到義。

    【因中尚爾者。果中亦無果義。故涅槃經云。智者應當定說亦有亦無。】

    以上所說，係說明據因是同時，因中尚且與果同時，乃至與教義理事等十門同

時，當然果中亦是同時了。故果中亦無絕對的果義。換句話說，因與果乃至教義理

事等十門，皆具亦有亦無義。雖有而非常，雖無而非斷。無性隨緣無即有，隨緣無

性有即無。

    涅槃經云：「智者應當定說，亦有亦無」。如心經云空即色，色即空。空者無

也，色者有也。

    【今舉一步到者。即是法界緣起海印定力說到不到。不同情謂說到不到。】

    今舉一步到之例，是法界緣起海印三昧力說到不到也。法界緣起海印三昧力者

，一即一切，一切即一，故一到一切到也。非同凡情所謂，到非不到，不到非到。

例如全水是浪，全浪是水，說水一切皆水，說浪一切皆浪。

    【故經云。唯應度者乃能見之。而復不失因果。不墮斷常。故經云。深入

      緣起斷諸邪見斯之謂也。】

    故經云，唯應度者乃能見之。應度者，即破無明見法性之人。既見法性，故能 p-31

見一即一切，一切即一也。

    而復不失因果，不墮斷常。雖因果同時，而不失因果。執有則墮常，執無則墮

斷。見法性者，不執有不執無，故不墮斷常。故經云，深入緣起，斷諸邪見。深入

緣起者，知諸法性相一如也。無性隨緣現諸法，故雖無性而不墮斷見。諸法緣現無

自性，雖緣現而不墮常見，所以斷諸邪見。

    【問若因果同時即因成果。因即成果那得言不失因果耶。答如地論云。依

      緣二種義示現二種時。依因義者名為因。依果義者名為果。豈得失於因

      果耶。又且既言因果同時那得言失。若其失者何名因果同時耶。因果同

      時既如此。教義理事等同時亦然。】

    問：若因果同時，即因之時便成果，因即是果，焉得謂不失因果？答如地論云

，依緣起有二種義，示現二種時。依因義謂之因時，依果義謂之果時。故雖同時而

不失因果。

    例如水與浪同時，而水為因浪為果。若依水義則為水，若依浪義則為浪。水與

浪雖同時，然不失水浪宛然。再者，既言因果同時，已說明有因有果，那得言失？

若失者，那得言「因果」同時？　　　　　　　　　　　　　　　　　　　　　　 p-32

    因果同時既如此，教義理事等同時亦然。

    【問既言同時相應者。今舉因果一事。即得具前教義等十門以否。答今但

      舉十門者欲成其無盡。若論三種世間圓融。可但一事具此十門。亦具無

      盡無量法界虛空法門。成其無盡復無盡。若但就別事說不成無盡者。只

      同大乘義也。】

    問：今舉因果一事，即得同時相應，其餘教義理事等十門，是否亦同時相應呢

？答：何止此十門同時相應，一切法皆同時相應。今但舉十門為例者，乃取其十十

無盡耳。若論三種世間──一、眾生世間，二、國土世間，三、智正覺世間，法法

圓融。任取一法，何止具此十門？亦具無盡無量法界虛空法門，如是方成其無盡復

無盡之義也。

    如果但就別事說，此因僅限成此果，不是一成一切成。一成一切成者，例如一

水成一浪時，同時亦成一切浪。如果但就別事說，不成無盡者，那麼僅同大乘義，

非是一乘義。

    大乘與一乘不同者，大乘乃菩薩乘，一乘乃佛乘。　　　　　　　　　　　　 p-33


華嚴一乘十玄門探玄

        因陀羅網境界門

    【第二因陀羅網境界門者。此約譬以明。亦復具有教義等十門。】

    第二因陀羅網境界門，天帝釋殿上寶網，名因陀羅網，故此是約譬喻明法界緣

起。此因陀羅網境界門，亦復具有教義理事等十門。

    【如梵網經。即取梵宮羅網為喻。今言因陀羅網者。即以帝釋殿網為喻。

      帝釋殿網為喻者。須先識此帝網之相。以何為相。猶如眾鏡相照眾鏡之

      影見一鏡中。如是影中復現眾影。一一影中復現眾影。即重重現影成其

      無盡復無盡也。】

    例如梵網經，係取梵王殿上寶網為喻，今言因陀羅網，係以帝釋殿上寶網為喻

。

    因陀羅即帝釋天主也，網是漢語，故因陀羅網者，係梵漢雙舉。具譯漢語，應

為「帝網」。此網之相，眾珠所成，故曰帝網天珠。此網珠珠互映，影現重重。一

珠現一珠，一珠現千珠，千珠現一珠，千珠現千珠。如是影復現影，重重無盡。　 p-34

    猶如眾鏡相照，影現重重。一鏡中現千鏡之影，千鏡中現千鏡之影。如是影復

現影，重重無盡。

    再舉例言，例如一室千燈，燈燈相照，光光相融，此燈有彼燈之光，彼燈復有

此燈之光。光光相映，無盡復無盡。

    此喻即明法界緣起，攝入重重，無盡復無盡。

    【是故如第七地讚請經云。於一微塵中各示那由他無量無邊佛於中而說法

      。此即智正覺。世間。】

    以下引經，以三種世間明法界緣起重重無盡。三種世間者，智正覺世間、器世

間（亦名國土世間）、及眾生世間。

    今先明智正覺世間，如第七地讚請經云，於一微塵中，各各有那由他（譯曰億

），無量無邊佛於中說法，此即智正覺世間。

    【又云。於一微塵中現無量佛國須彌金剛圍。世間不迫迮。此即據器世間

      。】

    經中又云，於一微塵中，現無量佛國土，須彌山金剛圍山。金剛圍山，即鐵圍 p-35

山。世間不迫迮，迮者窄也。此即據器世間言也。

    【又云。於一微塵中現有三惡道天人阿修羅。各各受業報。此即據眾生世

      間。】

    經中又云，於一微塵中，現有三界六道一切眾生，鬼畜生地獄，在三惡道受報

，天人阿修羅，在三善道受報，各不相礙。此即據眾生世間言。

    【又云。如一微塵所示現。一切微塵亦如是。故於微塵現國土。國土微塵

      復示現。所以成其無盡復無盡。此即是其法界緣起。如智如理實德如此

      。非即變化對緣方便故說。】

    又云，如一微塵示現三種世間，一切微塵，亦如是示現。故於一微塵現三千大

千世界（所謂國土者，即三千大千世界），三千大千世界磨為微塵，一一微塵，亦

復示現三千大千世界。如是攝入重重，成其無盡復無盡。此即是法界緣起也。

    如智如理，實德如此。契入如如理體之智，謂之如智。何為如如理體？如如者

，一切法攝入重重，無盡復無盡也。於一乘教言如理者，一即無量，無量即一，重

重無盡，法界緣起，即是如此。　　　　　　　　　　　　　　　　　　　　　　 p-36

    於一知無量，於無量知一，便名如智。於諸世間如是知，便名智正覺世間。此

為法界緣起實德也。

    非即變化，對緣方便故說，此簡非也。此乃法界緣起實德，非是變化假現，故

亦名真如法性。不同變化，對緣方便假現故說，對緣方便假現，非是真如法性也。

    【若是大乘宗所明。即言神力變化故大小得相入。或云菩薩力故入。又言

      不二故入。不同一乘說。】

    如果是大乘宗所明，即不知係法界緣起實德如此，而說是神力變化故，得以大

小相入。或者說菩薩神力，故得大小相入。又言不二故，得大小相入。不會互攝互

入，重重無盡義，所以不同一乘所說。

    【問若此宗明相入不論神力。乃言自體常如此者。斯則渾無疆界。無始無

      終何緣得辨因果教義等耶。答以隨智差別故舉一為主。餘則為伴。猶如

      帝網舉一珠為首眾珠現中。如一珠即爾。一切珠現亦如是。】

    問：若此宗明一多相入，不論神力變化，乃言法性自體常如此者，豈不渾然而

無分界？既無分界，便無始無終，然則怎樣得分辨因果教義等呢？　　　　　　　 p-37

    答：智之用能分別，故隨智分別而有差異。故舉一為主，餘則為伴。

    例如一室千燈，燈光似融為一，然實則千光互融。何以知之？若滅去五百燈，

其光立暗，是知光雖似一，實是千光互融。此時一燈入千燈，千燈入一燈，千燈入

千燈，互攝互入重重無盡，唯智能辨。任舉一燈，則其餘燈光為伴。所以一法為主

，餘法為伴，法法為主，法法為伴。主伴圓融，無盡復無盡。

    猶如帝網天珠，珠珠互映，舉一珠為首，餘珠於中映現。一珠映現如此，一切

珠映現亦如是。是故雖自體如是，以智分別，故有因果教義等不同。

    【是故前經舉一菩薩為主。一切菩薩圍繞。一一菩薩皆悉如是。又如諸方

      皆來證誠同其名號。一切十方證誠皆亦如是。所以成其無盡復無盡。而

      不失因果先後次第。而體無增減。】

    以一法為主，餘法為伴，法法為主，法法為伴故，所以前經曾舉，一菩薩為主

示現成佛，一切菩薩圍繞。所謂一佛出世，千佛護持。

    一菩薩如此，一一菩薩皆悉如此。又諸方菩薩皆來證誠護持同其名號，（似是

同尊其名號曰佛也），十方菩薩各各為主成佛，一切菩薩證誠同其名號，皆亦如是

。所以一法為主，餘法為伴，法法為主，法法為伴，成其無盡復無盡。而不失因果 p-38

先後次第，卻體性不動，無有增減。

    【故經云。一切眾生盡成佛。佛界亦不增。眾生界亦不減。若無一眾生成

      佛眾生界亦不增。佛界亦不減也。】

    以主伴圓融體無增減故，所以經云，縱使一切眾生盡成佛，佛界不增，眾生界

不減。縱使無一眾生成佛，眾生界不增，佛界不減。猶如所有水起浪，浪不增水不

減。水澄無浪，水不增浪不減。　　　　　　　　　　　　　　　　　　　　　　 p-39


華嚴一乘十玄門探玄

        秘密隱顯俱成門

    【第三秘密隱顯俱成門者。此約緣起說也。還具前教義十門。】

    第三秘密隱顯俱成門，係約緣起邊說。

    諸法實相，實相無相，故諸法本無相，而相隨緣現。隨此緣則此相顯彼相隱，

隨彼緣則彼相顯此相隱。故秘密隱顯俱成門，係約緣起邊說。此門亦是具前教義理

事等十門。

    【所言隱顯者。如涅槃經半字及滿字。昔說半字故半字即顯。滿字即隱。

      今日說滿字。即滿字即顯半字即隱。此即約緣而說隱顯。】

    所言隱顯者，例如涅槃經，說半字教時，半字即顯滿字即隱，說滿字教時，滿

字即顯半字即隱。故此是約名相而說隱顯。

    涅槃經以半字喻聲聞小乘，以滿字喻大乘。涅槃經卷五，佛說譬喻，譬如長者

唯有一子，心甚愛重。詣師受學，恐其稚力未堪，暫授半字，而不教誨毘伽羅論。

（毘伽羅論，此譯字本論，用譬滿字）。……半字者喻聲聞弟子所學九部經，毘伽 p-40

羅論者，所謂方等大乘經典……

    【又如月喻品云。此方見半他方見滿而彼月性實無虧盈。隨緣所見故有增

      減。此即是大乘宗中說。】

    又如月喻品云，此方見月半，他方見月滿，只是所見不同，而彼月性，無有虧

盈。以隨所見因緣，故有半滿增減。

    似這種隨所見，而見半滿增減者，只是大乘宗之見，一乘通宗則無此分別見。

    【若通宗辨者不待說與不說。常半常滿隱顯無別時。如彼月性常滿而常半

      。半滿無異時。】

    一乘通宗所見則不同，一乘通宗如實知一即一切，一切即一，故於一見無量，

於無量見一。知常半常滿，隱顯同時，更無別時。如彼月性，常滿而常半，半滿無

異時。以一即一切，一切即一故。

    【是故如來於一念中。八相成道生時即是滅時。同時俱成故。所以稱秘密

      。】

    以一切法隱顯同時故，所以如來於一念中，八相成道。　　　　　　　　　　 p-41

    佛示現成道，自始至終，有八相狀，謂八相成道。八相者，一、降兜率，二、

入胎，三、住胎，四、出胎，五、出家，六、成道，七、轉法輪，八、入滅。天台

四教儀則謂：一、降兜率，二、託胎，三、出生，四、出家，五、降魔，六、成道

，七、轉法輪，八、入涅槃。

    如來於一念中八相成道，以一切法隱顯同時，生時即滅時故。一切法隱顯同時

，故稱秘密。

    【如似十數一即十一即是顯。二三四至十即為隱。】

    又以十數為例，謂一即十時，則一顯二三四等則隱。事實上二三四等，各各皆

即十，若謂二三四等各各即十時，則餘數即隱。

    【又眼根入正受即是顯。於色法中三昧起即名隱。而此隱顯體無前後。故

      言秘密也。】

    眼根入正受，是眼見色時也，眼見色時即顯。三昧者定也，若於色法中入定，

則眼不見色，即名為隱。而此隱顯體無前後，是言秘密也。　　　　　　　　　 p-42


華嚴一乘十玄門探玄

        微細相容安立門

    【第四微細相容安立門者。此就相說。】

    微細相容安立門，係就法相說。法相有大小方圓穢淨等，皆能相容安立也。

    【如一微塵。此即是其小相。無量佛國須彌金剛山等即其大相。】

    例如一微塵即是其小相，無量佛國土須彌山金剛山等，即是其大相。

    每一小世界，有一須彌山，一佛國土有百億須彌山。金剛山或謂即須彌山，或

謂即鐵圍山。

    【直以緣起實德無礙自在致使相容。非是天人所作故安立。】

    緣起實德者，隨緣無性也。以隨緣無性，故能無礙自在，致使一切法相容安立

。此是法性如是，非是天人造作所安立者也。意謂法性如此，非有人以神通力，所

安立者。

    【如似一微塵中有穢國土。而即於此微塵中具有不可說淨國。在此微塵中　　 p-43

      而於彼穢國不相妨礙。而此淨國之相仍亦不失。】

    例如於一微塵中，有穢國土，亦有不可說淨國土。以一法攝一切法，一切法入

一法故，淨國土不礙穢國土，而淨國土之相，仍然而不失沒。以穢淨等相，皆緣起

無性，故不相妨礙。

    【乃至有諸國土尸羅盆幢形三方及四維等國。在此一微塵中常不相妨礙。】

    乃至諸國土形狀各別，有的國土尸羅盆幢形，有的國土三方形，有的國土四維

形。同在一微塵中，而彼此不相妨礙。

    尸羅盆幢，不見翻譯。或者尸羅盆幢，即尸羅幢。尸羅幢此譯為玉，以清涼寶

玉，而造之幢也。尸羅譯為清涼，以清涼玉所為之幢，故曰尸羅幢。

    【故普賢品云。一切諸世界入於一微塵中。世界不積聚。亦復不離散。】

    故普賢品云，一切世界入於一微塵中，世界不積聚，亦復不離散。

    【故知。若與普相應能於一微塵中見不可說國土。而不雜亂不增不減。豈

      可須彌納芥子將為難事哉。理事等十門安立相容亦如是。】

    何謂普？普者是一切法互攝互入重重無盡。一入多則多攝一，多入一則一攝多

，多入多則多攝多，攝入重重，是謂之普。　　　　　　　　　　　　　　　　　 p-44

    故若與普相應，便能於一微塵中，見不可說國土。而諸國土，不雜不亂，不增

不減。因為一真法界，無形無相而橫遍豎窮，橫遍豎窮而無形無相。是故增一毫則

多，減一毫則少。故於一微塵中，有不可說國土，而不雜亂亦無增減。豈以須彌納

芥子，而為難事也。其餘教義理事等十門，安立相容亦如是。

    【問此相容門與前因陀羅網門有何別耶。答諸門隱映互相顯發重重（復重

      重成其無）盡者。即是因陀羅網門中攝。若諸門一時具顯不相妨礙。即

      是相容門中攝。】

    問：相容門與因陀羅網門，有何差別？

    當知法界緣起，本無有二，只是所見角度不同，乃有二門差別而已。

    答：若見一切法，互相隱顯，例如本是一月無有盈虧，然見半時則滿隱，見滿

時則半隱，教義等諸門亦如是。如是重重復重重，成其無盡者，便是因陀羅網門中

攝。若於一見無量，教義等諸門一時俱顯，而不互相妨礙，便是相容門中攝。　　　 p-45


華嚴一乘十玄門探玄

        十世隔法異成門

    【第五十世隔法異成門者。此約三世說。】

    第五十世隔法異成門，係約過去現在未來三世而說。

    【如離世間品說。十世者過去說過去。過去說未來。過去說現在。現在說

      現在。現在說未來。現在說過去。未來說未來。未來說過去。未來說現

      在。三世為一念。合前九為十世也。】

    如離世間品說，十世是三世的廣說。三世各有三世，例如過去有過去，過去有

未來，過去有現在；現在有現在，現在有未來，現在有過去；未來有未來，未來有

過去，未來有現在；乃成九世。如是過去未來現在，不出一念，故合為十世。

    依理推尋，三世復三世，亦成無盡復無盡。一念為十世，十世為一念，仍是一

即無量，無量即一也。

    【如是十世以緣起力故。相即復相入而不失三世。】　　　　　　　　　　　 p-46

    如是十世，以緣起力故，相即復相入，不失三世。

    例如過去以未來現在因緣而立，故過去與未來現在，相即復相入，而不失過去

；現在以過去未來因緣而立，故現在與過去未來，相即復相入，而不失現在；未來

以過去現在因緣而立，故未來與過去現在，相即復相入，而不失未來。

    【如以五指為拳不失指。十世雖同時而不失十世。】

    舉例說明，例如五指成拳，而不失五指。十世雖然同時相即相入，而不失十世

。

    【故經云。過去劫入未來。現在劫入過去。現在劫入過去。未來劫入現在

      。】

    文中似有錯誤，似為「過去劫入未來，現在劫入過去，未來劫入現在。」此是

說三世互入。

    【又云。長劫入短劫。短劫入長劫。有劫入無劫。無劫入有劫。】

    經又云，長劫入短劫，短劫入長劫；有劫入無劫，無劫入有劫。此仍是說相入

的道理。所謂無劫者，即空劫也。　　　　　　　　　　　　　　　　　　　　　 p-47

    【又云。過去是未來。未來是過去。現在是過去。菩薩悉了知。】

    經又云，過去是未來，未來是過去，現在是過去，菩薩悉了知。

    此言三世相即。經文似應為過去即未來，未來即現在，現在即過去。然未見原

經文，不敢武斷。

    【又云。無盡無數劫能作一念頃。非長亦非短。解脫人所行。】

    經又云，無盡無數劫，能作一念頃，非長亦非短，解脫人所行。

    此言一念十世，十世一念，一即一切，一切即一的道理。若人證此道理，便得

大自在，故曰解脫人所行。

    【如是。十世相入復相即。而不失先後短長之相。故云隔法異成。】

    所以過去未來現在十世，相入復相即，而不失十世先後長短之相，故云隔法異

成。

    法有過去未來現在，過去法復有過去未來現在，未來法復有未來過去現在，現

在法復有現在未來過去。雖然十世不出一念相入復相即，然十世先後之差別相宛然

，是謂隔法異成也。

    換句話說，雖然一切即一，萬重浪唯是一水。然一切法相宛然，猶如重重浪雖 p-48

是一水，而不失重重浪，宛然先後差別之相。如是之謂，隔法異成也。

    【教義理事等十門相即相入。而不失先後差別之相。故名異成也。】

    教義理事等十門，亦復相即相入為一法。雖為一法，而不失先後差別之相。這

便稱為隔法異成也。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-49


華嚴一乘十玄門探玄

        諸藏純雜具德門

    【第六諸藏純雜具德門者。此約諸度門說。】

    第六諸藏純雜具德門，所謂諸藏者，係約諸度言。簡言之即布施淨戒忍辱精進

禪定般若六度，廣言之即前六度，復加方便、願、力、智等四度合為十度。此諸度

包括萬行，所以亦可謂萬行純雜具德門也。

    【何者如似就一施門說者。一切萬法皆悉名施。所以名純。而此施門即具

      諸度等行。故名為雜。如是純之與雜不相妨礙。故名具德。】

    何者如似，意謂好像甚麼呢？好像諸度中，若以施門而言，則一切萬法皆悉名

施，所以名純。既言一切萬法皆悉名施，當然布施即具一切萬法，此之謂雜。如是

純之與雜，不相妨礙，故名具德。

    此是說法界緣起，主伴圓融。一法界中，法法圓融。一法為主，法法為伴，法

法為主，法法為伴。例如一室千燈，燈光融鎔，一燈為主，燈燈為伴，燈燈為主，

燈燈為伴。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-50

    如是則千燈入一燈，名之為純。一燈具千燈，稱之為雜。一燈與千燈，不相妨

礙，謂之為具德。

    【如大品經一念品明。從始至終不出一念。即名為純。而此一念之中具於

      萬行。即名為雜。雖爾而與此中純雜義別。】

    又引大品經一念品，說明與此門之同異。

    大品經一念品所明，「從始至終不出一念，即名為純，而此一念之中，具於萬

行，即名為雜」。雖然如此，但與此門中純雜義有別。

    【何者如彼經一念者。同是無得相應不明緣起德用。若此明純者。若約施

      門一切皆施。若說忍門一切皆忍。說忍門者諸行如虛空。即名為純。而

      此忍門具足諸門。即名為雜。純雜不相亂故名具德。故不同彼念品。】

    何者？謂何以大品經一念品，所明之純雜，與此門中所明純雜義別呢？

    因為彼經所謂一念者，是同無所得相應。同無所得相應者，唯明性空也。彼經

所明，從始至終不出性空，故曰從始至終，不出一念。彼經不明緣起德用，故與此

門所明純雜義有別。

    此門所明者，謂法界緣起，主伴圓融。一法為主，餘法為伴，法法為主，法法 p-51

為伴。若施門為主，一切皆施，一切皆為伴也。若說忍門為主，一切皆為伴，皆忍

也。若忍為主時，一切諸行皆如虛空。以一切諸行，皆與忍為伴故。如是則名為純

。此是緣起德用，與空無所得不同也。而忍門為主時，於此忍門，具足餘門，以其

餘諸門為伴故，是名為雜。純雜主伴不相亂，故名具德。所以與彼經一念品不同也

。

    【又問此與六度相攝義有何別耶。答六度相攝義者。如似以施攝諸度。而

      諸度非是施。若此明者以施攝諸門。無門不是施。以緣起力故不同六度

      相攝。】

    問：此六度相攝義，有何差別？

    六度相攝者，若說布施，則持戒亦布施，忍辱亦布施，精進亦布施，禪定亦布

施，般若亦布施；若說持戒，則布施亦持戒，忍辱亦持戒，精進亦持戒，禪定亦持

戒，般若亦持戒。其餘忍辱精進禪定般若，亦復如是。

    答：六度相攝義者，如果以施攝諸度，而持戒忍辱精進禪定般若，仍維持其本

義，不過助成布施而已。故曰諸度非是施。

    然此門所明者，若以施攝諸門，則諸度無不是施。此門是以法界緣起主伴圓融 p-52

力故，成其純雜具德，故不同六度相攝也。

    【故一攝於九十而九十等皆是一。是故名為純。而一內即具九十等。是故

      復名雜。故知。不同相攝義。】

    故一攝於九十，而九十等皆是一。所謂九十者，十數也，即八九十等也。此門

所言一攝八九十，而八九十等皆是一，是故名為純。而一即具八九十等，是故復名

雜。所以應知，此門不同六度相攝義。

    【問此與大品相資義復有何別耶。彼中資者闕一即不成。此中十數闕一亦

      不成。彼此二未審有何別耶。答彼言相資者而能非是所。今言十成一而

      一即是十。所以不同資義。】

    問：此與大品經相資義，有何差別呢？相資者，相藉助也。彼大品經中藉助者

，缺一即不成。此門中十數相資，缺一亦不成。彼此二者，有何不同呢？

    答：彼大品經所言相資者，有能所之分，而能非是所。今言十成一，而一即是

十，所以不同。

    此中所言十成一，係言一為主，則餘數為伴；若二為主，亦餘數為伴。乃至三

四五六七八九十等各各為主，亦餘數為伴。故十成一，而一即是十也。　　　　　 p-53


華嚴一乘十玄門探玄

        一多相容不同門

    【第七一多相容不同門者。此約理說。】

    第七一多相容不同門，此約理說。以事相有別，理體無礙也。

    【以一入多。多入一故名相容。即體無先後。而不失一多之相。故曰不同

      。此即緣起實德非天人所修。】

    以一入多，多入一，故名相容。雖一多互入，然理體無有先後，同時相容。雖

同時相容，而不失一多之事相，故曰不同。

    今舉例說明，例如一室千燈，燈光融鎔互相涉入。一燈入千燈，一入多也。千

燈入一燈，多入一也。燈燈皆然，故曰相容。

    然而一燈入千燈之同時，千燈即入一燈，理體無有先後。而且千燈各各同時互

入，重重復重重。雖然千燈同時重重互入，而不失一燈千燈之事相，故曰不同。如

是者，稱一多相容不同門。

    一多相容者，以理融事，故事相宛然而理體無礙。一多不同者，以事顯理，故 p-54

理體無礙而事相宛然。故法界緣起者，理事無礙，事事無礙也。以無礙故，所以能

一入多，多入一，重重無盡。

    此即法界緣起實德，法爾如是。非天人假以修行，方如是也。

    【故經云。以一佛土滿十方。十方入一亦無餘。世界本相亦不壞。自在願

      力故能爾。】

    經云，以一佛土滿十方，一入多也。十方入一亦無餘，多入一也。世界本相亦

不壞，生滅謂之世，界別謂之界，言世界生滅界別之事相亦不壞，即是不同義。自

在願力故能爾，非是假造作力方如此，而是法爾如是，不假作為之自在願力，故能

如此也。

    【又如普賢品云。一切眾生身入一眾生身。一眾生身入一切眾生身。又云

      。一切諸世界令入一塵中。世界不積聚。亦復不雜亂。須彌入芥子。此

      即不說也。】

    又如普賢品云，一切眾生身，入一眾生身，多入一也；一眾生身，入一切眾生

身，一入多也。此約眾生世間而言。又云，一切諸世界，令入一塵中，世界不積聚

，亦復不雜亂。此約器世間而言，謂相容無礙也。

    餘如須彌入芥子，相容無礙，此處即不多說，同理當知也。　　　　　　　　 p-55


華嚴一乘十玄門探玄

        諸法相即自在門

    【第八諸法相即自在門者。此約用說。】

    第八諸法相即自在門，此約用說。

    約用說者，猶大海起浪，水為其體，浪為其用。約浪而言，萬重浪同是一水，

故萬重浪相即自在。體無差別，而用現差別相，差別即無差別，故一切差別，相即

自在也。

    【還就約教義理事等十門。】

    還就約教義理事等十門，亦復差別而無差別，彼此相即自在。

    【取其三種世間圓融無礙自在。故一即攝一切。成其無盡復無盡。以其無

      盡故相即復相入。此約用以說。】

    三種世間者，眾生世間，國土世間（器世間），智正覺世間。此三種世間，雖

然其用差別，而體性則同。猶如萬重波浪，其相其用各別，而其體性同為一水。故

三種世間，差別而無差別，圓融無礙自在。　　　　　　　　　　　　　　　　　 p-56

    故一即攝一切，成其無盡復無盡。猶一水攝一切浪，一切浪同為一水。以一切

浪同為一水故，是以每一重浪皆攝一切浪。於是一重浪攝一切浪，一切浪復攝一切

浪，成其攝入重重，無盡復無盡。以其攝入無盡故，所以相即復相入。猶萬重浪同

是一水，重重浪相即復相入也。故諸法相即自在門者，此約用說也。

    【問此明其無盡復無盡。相即復相入。與前因陀羅網。及微細相容門有何

      差別耶。】

    問：此明無盡復無盡，相即復相入。與因陀羅網境界門，及微細相容安立門，

有何不同呢？

    【答如譬說同體門中說者。若就隱映相應互相顯發。重重復重重成其無盡

      者。即是因陀羅網門攝。若諸門一時具顯不相妨礙者。是相容門攝。若

      就三世圓融無礙自在。相即復相入成其無盡復無盡者。即是此門攝。】

    答：如譬說同體門，即因陀羅網境界門也。譬說同體門所說者，係就隱映相應

互相顯發，論其重重復重重，成其無盡也。譬如帝網天珠，珠珠相映，此珠攝彼珠

，則彼珠入此珠。彼珠攝此珠，則此珠入彼珠。如是珠珠互攝互入，重重復重重， p-57

成其無盡也。

    若論微細相容安立門，則教義理事等諸門，一時具顯，而不相妨礙，即相容門

中攝。

    如果就眾生、國土、智正覺等三種世間，雖顯用不同，然以同體故，乃得圓融

無礙自在。猶一水起萬重浪，以同為一水故，所以重重浪圓融無礙自在。如此相即

復相入，成其無盡復無盡者，即此諸法相即自在門攝。

    【問若如是相即復相入成其無盡復無盡者。此乃渾無疆界。何始何終何因

      何果耶。答此據法界緣起體性成其無盡復無盡。故先後因果不失。雖不

      失先後而先後相即復相入。故成其無盡。】

    問：若如是相即相入無盡復無盡者，即是渾無疆界。既無分界，何為始何為終

，何為因何為果呢？

    答：此據法界緣起體性，一即一切，一切即一，故成其無盡復無盡。一即一切

，故體性雖一，而不失先後因果。一切即一，故雖不失先後因果，而先後因果相即

復相入，故成其無盡。

    例如一水成萬重浪，雖為一水，而不失重重浪先後因果。雖重重浪各有先後， p-58

然仍是一水，故相即相入，成其重重無盡。

    【以先後相即復相入故初發心時便成正覺。如前章門。一即一切無盡亦復

      無盡。二三亦復爾。】

    以先後相即復相入，故初發心時便成正覺。

    例如一水成萬重浪，以萬重浪同是一水故，重重浪相即復相入故，所以初浪便

同最後浪。

    如前章門者，即如一多相容不同門。如一多相容不同門，一即一切，無盡復無

盡。餘數二三四五等，亦復即一切，無盡復無盡。猶如重重浪同為一水，初浪即同

一切浪，其餘二三四五……乃至重重浪，皆同一切浪，故曰亦復爾。

    初發心在初住，既然初住即成正覺，其餘二三四五……住，乃至行位、迴向位

、地位等，一切皆成正覺也。因為用雖不同，體本為一。

    【故此經歎初發心功德云。彼一念功德深廣無邊際。如來分別說窮劫不可

      盡。此即明其一即一切成其一切無盡。】

    引經云，彼一念功德，歎初發心功德。以與正覺同體故，所以深廣無邊際。如

來分別說，窮劫不可盡。以一即一切，一切復一切，無盡復無盡也。　　　　　　 p-59

    【又云。何況於無量無數無邊劫具足。修諸度諸地功德行。此即是從二三

      至九十皆成無盡。】

    又云，經又云也。初一念功德即無量無邊，何況於無量無數無邊劫，具足修諸

度（諸波羅蜜），諸地功德行呢？

    初一念既成無盡功德，其餘二三四……至八九十，皆成無盡功德。

    【以是故從十信終心。至十住十行及十迴向地等。皆悉明成佛者。良由始

      終相即復相入成無盡故。】

    以是故從十信終心，十信終心即登初住，登初住者，初發菩提心也。乃至十住

，十行，十迴向，十地，等覺。皆明成佛者，良由始終相即復相入成無盡故。始終

相即相入者，全體起用，全用歸體也。

    【問如前明果德絕於說相。云何十信終心即具佛果德用耶。若十信同果德

      者。即果德是可說之相。何不可說耶。】

    問：如前明果德絕於說相。十玄門開始，「明一乘緣起自體法界義」文中有云

，「今辨此因果二門者，圓果絕於說相」云云。既然果德絕於說相，云何十信終心

即具佛果德用呢？若十信終心同果德者，則果德是可說相，焉謂不可說耶？　　　 p-60

    【答因位菩薩有果德者。欲彰果德是不可說。是故歎德文云。菩薩在此一

      地。普攝一切諸地功德。】

    答：十信終心，是因位菩薩。因位菩薩有果德者，係由於果德是不可說，乃由

住、行、向、地等，而彰之也。例如水性濕，而濕性不可見不可說，因波浪而彰之

。波浪即是水，水即是波浪。水不可見，因波浪而見，波浪無以立，因水而立。水

無分別，不礙波浪有前後大小起伏。雖然浪有前後大小起伏，不礙水性不動。故果

德雖不可說，不礙以因位菩薩而彰。雖以因位菩薩而彰，不礙果德絕於言說相。

    是故歎德文云，菩薩在此一地，普攝一切諸地功德。例如水成一切浪，此一重

浪即是水，全體起用，全用歸體，故此一重浪，即攝一切浪。雖攝一切浪，而不礙

浪有前後大小起伏。

    【問若一地即攝一切諸地功德。一即一切初即攝後者。一門即具何用餘門

      也。答若無餘門一門即不成故。】

    問：若一地即攝一切諸地功德，一即一切，初即攝後。是則一門即已具足，何 p-61

用餘門呢？答：若無餘門，一門即不成也。

    例如全浪皆是水，有水方成此初浪。若無餘浪，是即無水，若無水者，初浪即

不成也。

    【如一升即攝一斗。若無一升此斗即不成。】

    文中舉升斗為喻。一升攝一斗者，無一升則不成斗也。

    【問若無升即無斗者。今舉一升即得一斗以不。若一升不得一斗。一行不

      得具一切行。答十升合成一斗。既無其升時將何作斗。故如無升即無斗

      。有升即有斗。今舉升即斗。斗升之外無別升斗。如龜毛兔角不可得。】

    問：若無升即無斗者，今舉一升，即得一斗否？如果舉一升不得一斗，同理可

知，舉一行亦不得一切行。換句話說，舉一地亦不得一切地功德。

    答：十升合成一斗，若無其升，將何成斗？故無升即無斗，有升即有斗。升之

與斗，體同用別耳。故舉升即是斗，其體同也。雖是同體，升與斗異，其用別也。

雖然用別，以同體故，所以斗升之外，更無別升斗也，如龜毛兔角般不可得也。

    【初心即成佛。成外無別修。其相如虛空。是故言初心成佛者。非謂不具　　 p-62

      諸功德。】

    同理可知，初發心即成正覺者，成佛外更無別修。是則全性起修，全修在性也

。

    其相如虛空者，虛空無分別，言其體也。虛空無分別，而不礙有十方虛空，言

其用也。雖有十方虛空，而其體依然無分別。故知全體起用，無分別而分別。全用

歸體，分別而無分別。

    是故言初發心即成正覺者，非謂不具住行向地等，諸功德用也。

    【如經說。普莊嚴童子一生具見聞佛法。即得三昧即至後際見佛。滅度後

      復得三昧。如經一生得見聞。若熏習二生成其解行。三生得入果海。同

      一緣起大樹而此三生只在一念。猶如遠行到在初步。然此初步之到非謂

      無於後步。明此童子得入果海。非不久植善根。】

    普莊嚴童子事，見六十華嚴卷四，經文略謂：

    「……有王名愛見善慧，有子名普莊嚴童子。時彼童子，見佛（一切功德本勝

須彌山雲佛）無量自在功德，善根因緣故，即得十種三昧。名曰諸佛具足功德三昧

，普門方便三昧，淨方便雲三昧，教化眾生三昧，一切音聲充滿三昧，無量功德誠 p-63

向三昧，如實覺諸法三昧，廣地方便海三昧，勝解脫三昧，一切智光三昧，……

    ……爾時普莊嚴童子，聞經名，現三世一切諸佛集會，世界微塵數修多羅以為

眷屬，得一切法具足三昧，一切法來入安住菩提心三昧，法界師子光方便三昧，法

眼清淨三昧……

    ……普莊嚴童子，見一切度離痴清淨眼王如來，即得念佛三昧，普門海藏三昧

，無量智持轉法三昧，甚深法樂三昧。時佛說經，名一切法界自性離垢莊嚴，有世

界微塵等修多羅，以為眷屬，普莊嚴童子，聞是經已，即得一切法普門歡喜三昧，

入一切法方便海三昧。」

    普莊嚴童子，一生具見佛聞法，即得三昧，即至後際見佛。滅度後復得三昧，

（即見一切度離痴清淨眼王如來，復得念佛三昧等）。如經一生得見聞，若熏二生

成解行，三生得入果海。同一緣起大樹，而此三生，只在一念。

    按：華嚴宗云有四人一生疾成佛（見華嚴一乘成佛妙義──大正藏四五冊七七

九頁中欄）四人者，一普莊嚴童子，二兜率天子，三善財童子，四法華經龍女。不

過普莊嚴童子，為分段身即成佛，以初發心即成正覺故，故曰一生成佛。（見一乘 p-64

成佛妙義）

    然若依經文，普莊嚴童子實曾經歷多劫。六十華嚴卷四云「……時彼世界過百

歲已，有佛出世，如是次第，有十須彌山塵數如來，出興于世，其最初佛，名一切

功德本勝須彌山雲……有王名愛見善慧……有子名普莊嚴童子……爾時一切功德本

勝須彌山雲如來，壽五十億歲，彼佛滅度後，有佛出世，號一切度離痴清淨眼王如

來……」。是知普莊嚴童子，曾歷多劫。

    所以華嚴一乘成佛妙義有云，問：普莊嚴童子逕二佛世界塵數劫修成佛，何故

一生成佛？答：此人分段身即成佛（初發心即成正覺），故一生成佛。（按語終）

    猶如遠行，到在初步。千里之行，成於初步，若無初步，即不成千里。

    然此初步之到，非謂無後步千里之行。所以普莊嚴童子得入果海者，在於一生

，初發心即成正覺義。非謂普莊嚴童子，不久植善根。以一即一切，故初發心即成

正覺，是以說普莊嚴童子一生成佛。

    【問既言久修始得者。云何言一念得耶。答言久修行善根者。即在三乘教

      攝。從三乘入一乘。即是一念始終具足。】　　　　　　　　　　　　　　 p-65

    問：既言久修始得，何言一念得呢？答：言久修行善根始得者，是三乘教攝。

因為三乘人，不知一即一切，一切即一，不知一念即無量劫，無量劫即一念，故說

久修行善根始得。若從三乘入一乘，如實知一即一切，一切即一，一念即無量劫，

無量劫即一念。則知一念，即始終具足成佛義也。所以非是法有差別，乃三乘見有

差別。

    【故經云初發心時便成正覺。乃至具足慧身不由他悟。譬眾流入海。纔入

      一滴即稱周大海無始無終。若餘江河水之深不及入大海一滴。】

    故經云，初發心時，便成正覺。因為一法界故，唯有一佛乘故，一即一切故。

乃至具足成就智慧法身佛，依是一法界，依是一乘緣起自體法界，故不由他悟。

    譬如眾流入海，才入一滴，便稱性周遍大海，與大海水同為一味，無始無終，

無大無小，無此無彼。與其餘江河水比較，江河之水雖深雖廣，不及入大海一滴之

水。因為此一滴水，深廣同於大海故。

    【故即用三乘中修。三乘多劫不及與一乘中一念。故下明善財從文殊所。

      發心求善知識。經歷一百一十城已。而不如一念得見普賢菩薩。故知得　　　 p-66

      入此緣起大海。一念豈不成佛耶。】

    故知用三乘修行，時經多劫，不及一乘中一念圓融。以三乘智慧，不知一即一

切故。

    故下入法界品，善財童子五十三參。自文殊菩薩始，經歷一百一十城，而不如

一念間得見普賢菩薩。故知得入一乘緣起大海，一念豈不成佛耶？

    是知一乘緣起一即一切，係華嚴一生成佛義。

    【至如初坐用心之徒但取靜心即言成佛者。此亦謂。佛成在而不得是圓極

      之成。如諸江河亦得是水。未得同於大海之水。】

    至於有一般人，只觀釋迦牟尼佛於菩提樹下，金剛座上成佛，只觀世尊初坐用

心之徒，即謂但取靜心即言成佛。雖然但取靜心，此亦名成佛。然而不是圓極之成

，圓極之成，乃一念成佛。譬如江河雖亦名水，但不及大海之水。

    【此中通辨一念成佛義者。若小乘說要三大阿僧祇劫滿百劫。修行相好業

      始得成佛。行若滿意欲不成佛亦不得。故無一念成佛義。】

    此中若與三乘較，通辨一念成佛義者，譬如小乘說，須要三大阿僧祇劫滿，再

經百劫修相好（三十二相八十種好）業，始得成佛。如果行三大阿僧祇劫及百劫滿 p-67

，便截然不同，意欲不成佛，亦不可得也。

    故無一念成佛義，一念成佛者，一即一切，初發心即成佛，無始終之分別。

    【若大乘明一念成佛義者凡有二種。一者會緣以入實性無多少。故明一念

      成佛義。如大品經一念品義是也。二者行行既滿取最後念。名為成佛。

      如人遠行以後步為到。此亦分用緣起。】

    大乘明一念成佛義者，凡有二種。以上所說，係一乘一念成佛義，一即一切，

一切即一，無有分別。至於大乘明一念成佛義者，凡有二種。一者會入緣起無性，

無性為諸法實性，無性則不可得，故無分多少而為一念也。例如大品經一念品義是

也。一念品在明一切法無性空，一切法無所得，成其一念。然一念品，只明空義，

不明緣起德用。只明無量即空，不明空即無量，故不明緣起德用，是以不同一乘。

    二乘一切行行既滿，取最後念名為一念成佛。如人遠行，以最後步為到。此亦

分別緣起之用，不同一乘一念成佛義。

    【而明三僧祇劫修道。地前是一僧祇。初地至七地是二僧祇。八地至十地　　 p-68

      是三僧祇。】

    而明三大阿僧祇劫修道。地前是一阿僧祇，即初住至十迴向為一阿僧祇；初地

至七地是二阿僧祇；八地至十地是三阿僧祇。

    【然亦不定由有一念成佛。故明知不定。若一乘明一念成佛。】

    雖云三僧祇成佛，然亦不定，因為由有一念成佛。故很明白地知道不定，如果

以一乘說明，便是一念成佛。

    【如大乘取最後一念成佛。即入一乘。以後望初初念即是成。何故以因果

      相即同時應。】

    例如大乘取最後一念成佛，即入一乘。何以故？因為若以一乘論，最後一念與

最初一念，相即相入同時具足故。既然相即相入，所以後念望初念，即是初念成佛

也。何以故？初念為因，後念為果，因果相即相入同時具足相應也。

    【故欲論其成者。成復成成復成。眾生欲在後成佛者。在後復在後在後復

      在後。】

    故若以大乘取後念論成佛者，即是成後復成，成後復成。何以故？以眾生欲取

後念成佛者，不知後復有後，後復有後。因為過去復有過去，過去復有過去，這樣 p-69

便落無盡過了。

    【故不思議品云。諸佛如來非不先覺。為眾生故於念念中新新斷結。亦不

      住學地而成正覺。】

    故不思議品云，諸佛如來非不先覺一念成佛，然為度眾生故，於念念中，示現

新新斷結。例如諸佛如來，雖先覺一成一切成，唯有一佛乘，無二亦無三，然為度

眾生故，示現三僧祇成佛。亦不住有學地而成正覺，初發心為有學地也。諸佛如來

，雖知初發心即成正覺，然不住初發心位，猶久修善根也。

    【故今舉一念成者。即與佛同時位未見究竟。故復有淺深之殊。】

    故今舉一念成佛者，即與佛同時，以因果相即相入故。不過行位未見究竟耳，

故有深淺之差別。例如大海之浪，非不同為一水，但不礙有遠近大小之殊。

    【如人始出門及與久遊他土。雖同在空中而遠近有別。】

    例如有人方始出門，與久遊他土之人，雖同在一虛空中，而有遠近之差別。虛

空雖然為一，然有十方之殊，雖有十方之殊，而虛空為一，即此理也。

    【是故信住等位各各言成佛者。而復辨其淺深。此須善思之。】

    是故信住行向地等覺等位，各各皆言成佛，雖然成佛是一，而復辨其行位之淺

深。此種道理，須善思之。　　　　　　　　　　　　　　　　　　　　　　　 　p-70


華嚴一乘十玄門探玄

        唯心迴轉善成門

    【第九唯心迴轉善成門者。此約心說。】

    第九唯心迴轉善成門，此約唯心說。

    一乘者，即一心也。一心生萬法，萬法歸一心，心外無法，法外無心，說心一

切心，說法一切法，故曰一乘，亦曰一真法界。

    【所言唯心迴轉者。前諸義教門等。玧是如來藏性清淨真心之所建立。若

      善若惡隨心所轉故云迴轉善成。心外無別境故言唯心。】

    所言唯心迴轉者，前義教理事等諸門，並是如來藏性清淨真心之所建立。

    如來藏性清淨真心，亦名自性清淨心。此心自性清淨，清淨隨緣成萬法，萬法

緣成，故仍歸一道清淨。萬法即一道清淨，一道清淨能成萬法。萬法有來有去，清

淨無來無去，故如來藏性清淨真心建立萬法，則無來無去而來而去。萬法歸如來藏

性清淨真心，則來而無來，去而無去。如是方成一乘教義。

    所以若善若惡，隨一心而迴轉，故云迴轉善成。以唯一心建立，心外更無別法 p-71

，故言唯心。所謂心外無別境者，境即法也。

    【若順轉即名涅槃。故經云心造諸如來。若逆轉即是生死。故云三界虛妄

      唯一心作。】

    若順心性而轉，便名涅槃，故經有云，心造諸如來。若違逆心性而轉，便是生

死。故經有云，三界如空華，是虛妄的，一心虛妄造業，乃虛妄受三界果報。

    【生死涅槃皆不出心。是故不得定說性是淨及與不淨。】

    所以生死涅槃，無有定性，皆不出心之所轉。是故不得定說性是淨──涅槃，

亦不得說性是不淨──生死。

    【故涅槃云。佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無別法。】

    自性清淨心，即是佛性。故涅槃經云，佛性非淨，亦非不淨，淨與不淨，皆唯

心轉。順轉則淨，逆轉則不淨。故離心更無別法。

    【故楞伽經云。心外無境界無塵虛妄見。】

    故楞伽經云，心外無境界，無塵虛妄見。

    塵者六塵也，一切法幻現本空，故曰無塵。六根取六塵者，皆眾生虛妄見也。 p-72

    【問若心外更無別境。有無皆由心成者。如人先見障外有物。別有人去物

      時心由謂有。爾時物實無何名由心成耶。】

    問：若心外更無別境，境之有無，皆由心成者，假如有人，先見障外有物。例

如先見屋外有物。而別人去其物時，屋內人心由（猶字之誤）謂有。但爾時物實已

無，以此例可知，何名由心成耶？

    【答若隨虛妄心中轉者。此障外物亦隨心之有無。此亦心隨去物不去物而

      轉。】

    答：此正隨虛妄心而轉也，例如障外物之有無，皆隨心之有無而有無。物本隨

緣假現，性本空寂，眾生虛妄心取相執著，心謂其有則見有，心謂其無則見無。心

謂去物則見無，心謂不去物則見有。有與無非法也，以法性空故，皆眾生見也。若

去其見，則不見有亦不見無。故知此去不去物，亦隨心而轉也。

    【若論如來藏性真實淨心說者。此物不動本處。體應十方。性恒常轉縱移

      到他方。而常不動本處。此即緣起自在力。然非是變化幻術所為。】

    若論如來藏性真實淨心說者，自性清淨，無性隨緣，則空即有，雖有而不礙空 p-73

，以全空成有故。隨緣無性，則有即空，雖空而不礙有，以全有成空故。此物有即

空，故不動本處。此物空即有，故體應十方。此物性空隨緣，故雖性恒常，而能轉

移十方。縱隨緣轉移他方，而性恒常不動本處。

    此無性隨緣，隨緣無性，即緣起自在力，法爾如是，非是變化幻術所為。

    【是故雖復七處九會。而不離寂滅道場。維摩云。文殊師利不來相而來。

      不見相而見。此之謂也。】

    佛說八十華嚴，七處九會所說，六十華嚴，七處八會所說。

    寂滅道場，化身佛入有餘涅槃處。例如釋迦牟尼佛，尼連河旁菩提樹下金剛座

上，便是其寂滅道場。七處九會不離寂滅道場者，示現七處九會弘揚華嚴，而不離

當下也。

    維摩詰經云，文殊師利，不來相而來，不見相而見。即不離寂滅道場，而來而

見也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-74


華嚴一乘十玄門探玄

        託事顯法生解門

    【第十託事顯法生解門者。此約智說。】

    第十託事顯法生解門，此約智說，智能分別事相而顯其理。理不自顯，借事而

顯，猶水不自顯，借波而顯。理以事顯，事以理成，智者察事，便知其理，故此門

係約智說。

    【言託事者如經舉金色世界之事。即顯始起於實際之法。一切幢一切蓋等

      事是行體也。】

    言託事者，即託事顯理也。如經舉金色世界之事，金色世界，乃文殊菩薩淨土

之名。舉其事即顯始起於實際之法。實際亦曰真際，即真如也。一切事相，皆真如

理體之所顯現。

    一切幢一切蓋等事，是行體也。體者，事相之所依，體不變而現一切幢一切蓋

等事相。體一而事相無量，無量事相總歸一體。此即一即一切，一切即一，託一切

事顯一法體，令眾生生解也。　　　　　　　　　　　　　　　　　　　　　　　 p-75

    【又如法界品云。開樓觀門相見彌勒菩薩所行因事至菩提道場。以樓觀則

      菩提相。所以言顯法主解也。】

    六十華嚴入法界品三十四之十五，善財童子於海澗國，大莊嚴藏園林，嚴淨藏

大樓觀中，見彌勒菩薩。菩薩彈右指開樓觀門，善財童子即入，觀察樓觀，廣大無

量，猶如虛空……

    所見種種，皆彌勒菩薩，因地所行至菩提道場功德事。以樓觀即菩提所現之相

，所以言顯法主（生字之誤）解也。

    【若大乘宗中所明亦託事以顯法。即以異事顯於異理法。】

    大乘宗中，所明亦託事顯法。然不達一即一切，一切即一，而是以異事顯異理

。例如大乘宗中，於三乘事，顯三乘理。不知一即一切，一切即一。

    【此中以事即法故隨舉一事攝法。無盡故前舉旛幢等。皆言一切。所以不

      同大乘說也。此中明因果者如一乘說也。】

    此中一乘緣起，全事即理，全理即事，故隨舉一事，即攝法重重無盡。例如全

水是浪，全浪是水，初重浪係由水顯，重重浪皆由水顯。故一重浪攝一切浪，重重

浪皆攝一切浪，如是攝入無盡。　　　　　　　　　　　　　　　　　　　　　　 p-76

    故前文舉旛幢（蓋）等，皆是言一切也。所以一乘不同大乘。

    此十玄門明因果者，是一乘說。一乘說因果者，說因一切因，說果一切果。例

如全水即浪，全浪即水，水為因浪為果，說水一切水，說浪一切浪。此即一乘因果

也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-77


華嚴一乘十玄門探玄

華嚴一乘十玄門探玄

                                          杜順和尚說

                                          大唐終南太一山至相寺釋智儼撰

                                          釋智諭敬撰探玄

我寫十玄門探玄的緣起

    大眾要求修學華嚴一乘十玄門，修學方式是大眾集體研討。我的健康情形已不

如以前，空城計的人馬──老弱殘病。還是空下來多念佛為是，所以當時沒答應。

因為這是一件很吃力的工作，弄不好不是領導大眾研討，反而變成被大眾領導了。

    事後想想，不能因為自己健康不佳，便耽誤大眾學佛。自己還能支持，便須領

導大眾精進。於是便勉強答應下來。

    越老越不成材，喜歡打如意算盤。暗想，何不借大眾修學的機會，寫一本十玄

門探玄？既可省力，又可集思廣益，當然這是一種投機取巧的想法。不過雖有偷工

之嫌，卻無減料之過。這便是我寫十玄門探玄的緣起。

                                                          智諭於西蓮淨苑 （1）


華嚴一乘十玄門探玄
    前言

    華嚴一乘十玄門，係初祖杜順和尚所說，二祖智儼所撰，是知非杜順親筆。不

過智儼承杜順宗旨，當係一脈相承也。

    十玄門係華嚴宗教義之根本，華嚴宗教理深玄，皆依十玄門而開發之。二祖智

儼，三祖法藏，四祖澄觀，皆依十玄門開展其華嚴思想。若通十玄門義旨，則可入

華嚴玄海，故此十門名一乘十玄門，取義由此十門，可通達華嚴玄海也。

    十玄門係顯法界緣起，通緣起玄旨，故又名十玄緣起，亦名法界緣起。而法界

無界，即實相無相，緣起無量，即實相無不相。故法界緣起者，因亦實相，果亦實

相，唯實相一乘，故又名一乘緣起。

    華嚴經云，一切唯心造，故十玄緣起，即是性起。猶大海起浪，一水起萬重浪 p-1

，萬重浪皆是一水。又如一室千燈，光光相融，一即一切，一切即一。故十玄緣起

，即性起也。

杜順和尚：

    和尚號法順，俗姓杜，故名杜順。十八出家，凡世間聾姉遇之者，必能聞能語

。至於驅園圃蟲，誡惡性馬，德及異類，所不可測。療唐太宗疾，上因賜號帝心尊

者。師遊歷郡國，皆勸人念阿彌陀佛。

    正觀十四年十一月十五日，坐化於南郊義善寺，雙烏入房，異香留室。肉身入

塔，位於樊川北原。

    曾說華嚴一乘十玄門，未筆於書，乃弟子智儼所撰。教理深玄，惜後人欠於發

揮，致教觀微瑕，稍遜天台也。

    有弟子謁五台，知是文殊化身。大正藏第四十五冊，記載有文，謹錄於后：

終南山杜順禪師緣起

    其禪師有一弟子。奉事以經三十餘年。其弟子常思。向五臺禮拜文殊菩薩他日

忽然諮量和上。弟子意欲向五臺禮拜。願和上慈悲放某甲去。和上再三苦留不得。 p-2

其禪師遂放去。汝去早來。吾待汝。遂拜辭和上。經旬月方到五臺。志誠頂禮。忽

遇一老人云。汝彼從何處來。弟子答言。從終南山來。汝有何意來。故來禮拜文殊

菩薩。老人云。文殊菩薩不在此間。弟子問老人曰。在何處。老人報云。在終南山

。杜順禪師是。其弟子驚怪報老人曰。是弟子和上奉事經三十年。老人曰。汝雖奉

事。由來不識。汝火急即迴夜頭到即見。若隔宿即不見也。汝便行即得。其人極怪

。來經一月方到。今日𧕴迴。若為投宿可到。信此老人語。即迴須臾到西京。其日

薄晚甚怪。便且過諸善知識家。皆是不錯逡巡。間鼓聲動。即擬趁南門出。早被閉

了。甚悵望不得出城。遂𧕴善知識家。寄宿之上鼓動。即出城急行到山。其和上昨

夜早已滅度訖。其人甚怨恨。不得見和上別。極悲哽果。如五臺老人言。方知是文

殊菩薩。其禪師述華嚴法界觀十玄止觀義海等章。見行於世。此乃是文殊菩薩化身

耳。

至相尊者：

    華嚴二祖智儼，居至相寺，故號至相尊者。俗姓趙，生於開皇二十年。侍杜順

和尚，盡得華嚴玄旨。發揮六相之義，大振華嚴宗風。卒年七十二。 p-3


華嚴一乘十玄門修學記

總釋大義

    「明一乘緣起自體法界義者。不同大乘二乘緣起。但能離執常斷諸過等。此宗

      不爾。一即一切無過不離。無法不同也。」

師：「明一乘緣起自體法界義者」，一乘緣起，是一乘自體法界義。「不同大乘二

    乘緣起。但能離執常斷諸過等。」修學這段文，大家仔細看。你反覆地看，你

    反覆看完以後就進入了，就了解了。在場的都是修學者，任何人可以發問，任

    何人可以解答。大家千萬不要只看一遍，看了一遍再看，看了幾遍以後你就深

    入了解，能把握華嚴宗的脈絡。你看中國人寫字，寫字好壞，你仔細看，看久

    了就把毛病看出來了。華嚴宗，和三論吉藏他們的大不相同。天臺三論細膩，

    華嚴宗不是，簡要，往往一個字代表很多意思。好，現在開始，惠敏開始講吧

    ！

敏：喉嚨發炎，還沒有完全好，所以藉用麥克風，這樣大家能聽得比較清楚。剛才

    師父所誦的這一段論文，我粗淺的了解是這樣子：這邊所要談的是，一乘緣起

    的自體法界的義理。一乘緣起自體法界義，首先提示說，一乘緣起的自體法界

    義，不同於大乘或者聲聞、緣覺二乘的緣起。為什麼呢？因為大乘或者聲聞、

    緣覺二乘的緣起，只能夠使眾生離開執斷常的過。

    當然在這地方是簡單說啦！他講諸過，斷常諸過，可見還有其它像一、異、來

    、去。好比中論所說的緣起義，不斷不常，不一不異，不來不出。可是在一乘

    緣起看起來，這樣的緣起，只能夠使眾生離開執斷和常的過錯而已。

    下面一段雖然師父還沒有談，不過跟上面有一點關係，我順便提示一下。因為

    一直到「也」才告一段落。他說「此宗不爾」，此宗當然是指他們本宗──華

    嚴宗。華嚴宗的一乘緣起並不是這樣的，為什麼呢？一即一切則無過不離、無

    法不同。所以到「也」算是告一段落。

    就是說華嚴宗的一乘緣起的道理，一即一切。既然一即一切的話，一切的過沒

    有不離的；而反過來，一切的法也沒有不同的。所以無過不離、無法不同是華

    嚴一乘緣起的自體法界義。以上是我個人粗淺的了解，報告完畢。

師：就到這個地方，「無法不同」。大家對惠敏講的，有補充的沒有？有什麼疑問

    的沒有？

洵：研討的方式，是不是這一段每一個人都要講，還是只有一個人？

師：一乘緣起義，下段還有解釋，第二個人下一段。你們盡量研討，我只是領導大

    家修學。

洵：這裏是說華嚴宗一乘，一乘緣起自體法界，不同大乘、二乘緣起。這個大乘是

    不是可以看成是唯識宗中終教的如來藏的範圍，如來藏的緣起？

師：這個問題，任何人可以答。誰知道就答，不要客氣。講！

經：記得師父的著述，華嚴五教止觀裏有談到小始終頓圓。因為華嚴是從圓教義講

    ，也是圓教最高境界。最下面來講判為小教，二乘是小教。從圓教的角度，它

    認為的華嚴宗教義是圓教一乘。

    在這個地方它所提到的小教，我們現在假設約心來講。小教，不管是世間法或

    出世間法，對這個法而言都是由心造業所感。大乘始教，它說阿賴耶識（異熟

    阿賴耶識）是我們的一心，就是說三界的萬法都是唯識所變現的。大乘終教，

    他針對如來藏緣起來講，一切的法都如夢如幻一樣。大乘頓教，就說言語道斷

    ，心行處滅，離言絕慮為一心。如果是到這個圓教一乘，境界就相當高，已經

    會到那種重重無盡的法界，互攝互入。

    所以你在這個地方可看到，它明一乘緣起，是在提出無盡緣起。那麼講到大乘

    、二乘緣起，應該是小始終頓。

    在這個地方，我有一點要補充的就是有關自體法界義。我們在修學華嚴義海百

    門的時候，也曾經提到過法界義。尤其「自體」這兩個字在緣生會寂門，第一

    門裏面的第二個地方入法界門，他說得相當清楚。他曾經提到過為什麼叫自體

    呢？他是說：藉緣起之法，以無性的緣故，能夠遍虛空盡法界，隨處顯現無不

    明了。然而這一塵法跟一切法，各不相知不相見。為什麼不相知不相見呢？因

    為這一塵全是圓滿的法界，能夠普攝一切，更無別法界，所以不相知不相見。

    這個就是他自體法界義的敘述，可是法界說起來，它是無界啊！所以他提到「

    法界不知法界」。法界有理法界、事法界，理法界、事法界，理事本來就是不

    二，所以說二而不二，不二而二。這就是有關緣生會寂門，他對法界等的看法

    。我就講到這裏。

敏：嗯！剛才慧經法師針對自體法界義這個地方，提出了一些補充的意見。那裏很

    重要，可是他剛才只念過去而已。

    我的意思是說，當提供補充資料的時候，是不是能夠告訴我們，譬如在大正藏

    第幾冊、第幾頁、第幾欄、第幾行？因為大家對照起來看的話，可以了解前後

    引文的狀況。這樣大家亦可以回饋意見給你，或者說要修改啊！或者要補充啊

    ！比較能互為增上緣。不然你講完大家就聽過去了，可能大家也得不到你辛辛

    苦苦找到的好資料，你可能也得不到大家給你的意見。大正藏第幾頁？

經：在第四十五冊，六百二十七頁的地方，緣生會寂門入法界者。

敏：六百二十七頁的上、中、下欄？

經：華嚴義海六百二十七頁，第二門。

敏：六百二十七頁第幾欄？

經：中欄，第二行，那裏有一個入法界者。

敏：入法界者。哦！所以像你這樣一提出的話，大家就可以了解到你辛辛苦苦找到

    的相關的補充資料。別人也可以給你，譬如他也說找到補充資料，他也可以補

    充給你。這樣子交換起來，大家彼此學習可能比較好一點，而且也可檢查你是

    不是斷章取義啊！或者解釋錯誤的啦！這樣子才有辦法彼此溝通。抱歉！本來

    在講理的，打斷你了，打擾了！

師：誰還有問題？

秀：這地方講一乘緣起，如果說一心生萬法，一乘就是一心，緣起是萬法。如果用

    師父常說的譬喻，就是浪跟水。一呢？就是水性；緣起呢？就是水所成的波浪

    。水性跟波浪之間，就是自體法界義。

    這種涵義跟大乘、二乘所講的緣起不太一樣。大乘所講的「因緣所生法，我說

    即是空。」就是說一切法都是因緣所生，所以說是空。而二乘法所講的就是像

    苦集滅道等。

    但是在一乘裏面它講，一切法都是如啊！波就是水，水就是波，不二不異，所

    以這裏邊有一點點差別。水就是波的話，在華嚴經講，一就是一切。如果拿我

    們淨土宗來講，持名念佛，念一句佛號的時候，自然不會造十惡業。所以就「

    無過不離」，也就能夠修十善業，跟佛沒有差別，「無法不同」。阿彌陀佛！

師：大家對他的見解，有任何意見沒有？

明：這裏講一乘緣起跟大乘、二乘緣起就是講所謂的三乘緣起。我們知道三乘緣起

    ，它是緣聚則生，緣散則滅。一乘緣起不一樣，一乘緣起是緣聚不生，緣散不

    滅。為什麼呢？因為剛才慧經師所講的，它本身是個圓滿的法界。

    好比那個波，波浪起的時候，其實水性是湛然不動的。那三乘呢？只見到波動

    ，就誤認為波有起有伏，其實水性是湛然的。

    一乘緣起，它就會到水性。一聚的話，一切皆聚；一離的話，一切即離。所以

    這是一乘緣起──性起，和三乘緣起不同的地方。

師：慧明講得很好！緣起這個法好像是法藏說的，我記不清，或是澄觀說的？一乘

    緣來不聚，緣去不散，三乘緣來則聚，緣去則散。

    一乘無生無滅，萬重波浪起伏皆是一水，不生不滅、無高無低、無染無淨、無

    前無後，都是一水，那是一乘義。大家了解不了解？不了解的可以發問。

    再還有，三乘他說，風吹起浪──三乘緣起。一乘緣起，風吹怎麼能起浪？沒

    有水怎麼能風吹起浪？所以浪是水起，不是風起，這個一乘。所以這個水起是

    性起，性起是它的自體法界。自體法界，法無分別，法性；界有分別，界別。

    這句話就說出法界緣起了。

敏：對於慧明法師所說的高見，我所要補充的是：剛才提到三乘緣起，緣生則生，

    緣滅則滅。可是像龍樹的中論和其它相關的論裏面，對於緣起，他是以不生不

    滅來說的，他並沒有說緣生則生，緣滅則滅。換言之，他是講緣生則不生。所

    以這一點或許應注意。

    因為在華嚴宗談一乘緣起之重點，應該是一即一切。換句話說，一即一切的這

    個教理，其它時教尚未提出，只有一乘教才開始談，所謂一即一切的緣起義。

    以上是我所補充的。

明：我要說明一點，就是我剛才說的緣聚則生，我知道在小乘阿含有，就是小乘法

    說的「此生故彼生，此滅故彼滅。」這還是屬於小乘。可是在大乘當中「緣聚

    則生」所講到的那個法，因為無性嘛！隨緣它可以生。

    可是這生呢，不是實際上它生了，是因為隨緣它才生。所以這個生，它是無生

    而生，和小乘的此生故彼生不太一樣。所以說它還是緣聚則生的，那樣生是隨

    緣而生。並不是說，緣聚的話它不生，因為它不生的話就落入斷滅。它隨緣，

    還是假現的。

敏：對於我剛才所說的話，大概有幾點再補充說明。第一點就「不同大乘二乘緣起

    。但能離執常斷諸過等。」之文來看，三乘緣起之義，其實它也是包括中論。

    若沒有包括的話，它不會提出中論所說離開斷常諸過啊！

    因此對於一乘緣起之一即一切，應將中論也拿來比較看看。要不然的話，對於

    一乘緣起之真正的特質，或者真正的價值，或者真正的旨趣，不能表達透徹。

    另外一點，剛才提出的阿含裏面所說的「此生故彼生，此滅故彼滅。」那個地

    方是談緣起，沒有錯。不過，底下再看，它是怎麼來談「此生故彼生，此滅故

    彼滅。」它還是談出「空」啊！所以阿含所說之緣起，亦有將「空」的道理講

    出來。報告完畢！

師：誰有意見盡量發揮！「交言為論」這叫論議。

敏：師父我再多講一下。剛才慧經法師辛辛苦苦幫我們找到的那個資料，六百二十

    七頁的中欄。因為他有告訴我們出處，我們就可以再研究了。

    我最初看這一段的時候，覺得需要注意的就是自體法界。可是我看了一下，發

    覺是屬於華嚴經義海百門的。它第一點是談緣起，第二的標題是「入法界」。

    換句話說，其中並沒有「自體法界」這四個字。為了慎重之故，我們再把它擴

    展一下，假如沒有這四個字，是否與「一乘緣起自體法界義」有相關的觀念呢

    ？好像也沒有。

    所以對於「自體法界義」，還有待我們再去尋找相關資料。假如有時間，或者

    覺得有必要的話，或者將來無意中看到的話，可以留意一下。

經：「自體法界義」這個地方，有關「自體」這兩個字，這兩個字是非常特殊的。

    上次在修學華嚴義海百門的時候，本身對這一段也很有興趣。

    大家一起來看，「入法界者」（大正四五•六二七中•一九），他提到說「然

    此一塵。與一切法各不相知。亦不相見。」這個地方深深地表示出自體的涵義

    啊！他說這個法界，它在它本位裏面是說圓滿的法界，一芥子能夠納須彌，須

    彌能夠入芥子的涵義。所以它怎樣呢？一切法各不相知亦不相見。

    為什麼呢？他下面就解釋了，因為它各各全是圓滿的法界。雖然是各各全是圓

    滿的法界，它又能夠普攝入一切，更無別法界，所以更不復相知相見。我認為

    關於「自體」可以用這一段文來體會。

師：我提醒大家，看法界觀門。有四種法界，什麼法界呢？事法界、理法界、理事

    無礙法界、事事無礙法界。四種法界歸於一真法界，一真法界是不是自體？四

    種法界是不是分別？好像法界觀門裏面有，找文字可能找不出，道理是講得很

    清楚，一真法界出四種法界。誰有意見？

洵：不知我這樣講對不對？所謂自體法界，「自體」就是剛才師父所講的，不是藉

    其它因緣而起，它這裏是性起。譬如說浪是水所起的，它自己自性所起的，不

    是假藉風的因緣而起。那麼三乘緣起呢？就是假藉因緣而起的，這就是緣起和

    自體的不同。

師：解得有道理。講吧！

明：大家可翻到四十五冊，六百八十三頁中欄。這裏大概將法界義和自體法界的關

    係說出來。我念一遍給大家聽：「法界者。一切眾生身心之本體也。從本已來

    。靈明廓徹。廣大虛寂。唯一真之境而已。無有形貌而森羅大千。無有邊際而

    含容萬有。昭昭於心目之間。而相不可�炕C晃晃於色塵之內。而理不可分。非

    徹法之慧目離念之明智。不能見自心如此之靈通也。甚矣眾生之迷也。身反在

    於心中。若大海之一漚爾。而不自知。」

師：現在時間差不多，我最後提出一個問題，討論了以後我們就休息。

    這個自體法界義，唯識宗的因果，從因果明自體義。唯識宗說，變現的功德，

    因果都是自體變現的。

    大家考慮考慮，沒有發言的，我講一講。講自體，華嚴宗的自體，浪是水起的

    ，沒有變，浪還是水。唯識宗他講的自體功德有變，第八識變現，所以它講有

    能變與所變義。究竟變不變？要是種子變了以後成果，那種子是不是果？種子

    變了不是種子。不是種子，那個種子和果沒有關係，所以種子不變。可是種子

    不變，還是種子，怎麼是果啊？

    這個華嚴宗講的自體義，水是浪，浪有起伏，水還是不動的。僧肇講「江河競

    注而不流」，就是那個意思。

    大家在這裏有要發揮的沒有？沒有發揮，今天我們時間到了。

洵：師父說的唯識，那個變是因變成果？是異熟變？

師：這是唯識宗說的，它也說自體，自體變的，有三種變嘛！

洵：那和華嚴那個變有什麼不同？

師：華嚴宗，我們沒看出變來，它是性起。

洵：可是華嚴的自體因果，它自體因就變？

師：它自體沒有變。

洵：它沒有變，那是華嚴，唯識就變？

師：唯識有變。

洵：因變？

師：它能變嘛！大家回去要多下點功夫，把它研究研究透徹，就知道唯識、華嚴二

    宗的差別來了。

    我們今天修學到這裏。

■第二次修學

    「今且就此華嚴一部經宗。通明法界緣起。不過自體因之與果。所言因者。謂

      方便緣修體窮位滿。即普賢是也。所言果者。謂自體究竟寂滅圓果。」

師：大家看歷代三寶紀裏面好像有的，我們沒有那個資料。最後的是四十，四十華

    嚴最晚，可能杜順那個時候沒有看到四十。四十華嚴是唐朝，德宗吧！外國才

    進貢來的。這個「華嚴一部經宗」，可能是指六十吧！可能是六十。八十出來

    了沒有不知道。

    先譯的是六十華嚴，六十卷。六十卷華嚴，佛七處八會說，在天上人間七處，

    說了八會。後譯八十華嚴，八十華嚴是七處九會說。

    「華嚴一部經宗。通明法界緣起。」那我們知道了，法界緣起就是一乘緣起，

不過自體因之與果。「一乘緣起自體法界義者」，說過了。大家還有問題沒有？沒

有問題，慧聞講「所言因者」。

聞：師父提示到自體法界義，華嚴一部經的宗旨是講法界緣起。法界緣起就是講到

    一即一切，一切即一，不過是自體的因與果。

    下面解釋什麼是自體因和果？講因的時候，一切都是因，講果的時候，一切都

    是果，這是方便把它分開來談的。因之與果，在華嚴一乘教義所談的因之與果

    ，不同二乘或者大乘二乘的因果，它有先因有後果，華嚴宗所明的是一切即因

    即果。所以我們知道這個因，就是從性起的。說性的時候是一切法的法性，說

    因就是方便緣修，是從性起修。性修不二，體窮位滿，就是普賢行。

    「所言果者。謂自體究竟寂滅圓果。」這裏談到的因之與果，事實上是不可分

    別，為什麼呢？華嚴的義理，如果用海水與波的譬喻，因呢？就像海水一樣，

    果呢？就像法界緣起那個重重的浪一樣。這個譬喻相當的深刻，因為浪和水是

    不可分別的；雖然不可分別，但浪和水是宛然的。這段文很深刻，我沒有辦法

    再講了。

師：大家有問題都可問，不明白都可問。「方便緣修」是什麼意思？誰能答？講吧

！

秀：其實剛才慧聞師已經講過了，我只是把這段話再重複一遍。今且就華嚴經，或

    著述上在講法界緣起。法界緣起不過是自體因和自體果，沒有其它的東西，就

    好比說全波是水，全水是波。

    水性是因，浪假名是果。因即是果，全部的因就是全部果，全部的水是全部的

    波浪；果即因，全部的果還是因，全部的波浪還是全部的水。所以說因賅果海

    ，果徹因源。

    這是就譬喻來講。如果說修行的話，修行不過在修我們的自性清淨心，心外更

    無別法，全修在性。不過我們起修行的時候，我們全性在修，心就是法，也可

    以說是全體起用，全用歸體。

    譬如我們在念佛的時候，「是心作佛」是因，在念佛的時候，全部的心都是佛

    號是果。所以說方便緣修體窮位滿，我們念佛是方便緣修，全心是佛是體窮位

    滿。當我們把這句佛號念得清淨，是心是佛就是果。佛不離心，全佛是心，是

    自體究竟寂滅圓果。

師：你等一等，大家聽懂了吧！好，慧明講！

明：剛才師父問到三部華嚴。六十華嚴是在東晉的時候譯出來，杜順和尚是東晉時

    候人，所以說可以推杜順和尚當時是六十華嚴。八十華嚴是在唐朝譯，四十華

    嚴就是後面的普賢行願品，是在唐朝般若譯的。這個在辭典都可以找得到，譬

    如佛學大辭典。

    這裏提到有關一乘因果的地方（大正四五•七三三中•八），我們看他答的地

    方就可以了，「答約修行方便現因果不同者」，就是他這裏講到約修行方便而

    現因果的不同。

    接下去，有人問：說修行方便是一乘修行？還是三乘修行？答，這是三乘修行

    方便。問說，為什麼一乘他沒有修行方便？答，一乘當中沒有因果。

    問，如果是這樣子的話，因果兩位法性家內真實德用，那麼性在中道嗎？答，

    因為三乘人他執著先因後果。所以才借那個因果同時，如果據實來講，在華嚴

    宗裏面，沒有因果這個名字。

    問，如果是這樣子的話，那全果之因，全因之果，那就沒有了啊？答，至相大

    師，就是指智儼法師──二祖，他講說因不異果之因，果不異因之果。就是因

    就是果的因啊！果就是因的果，為什麼會有因果的稱呼呢？之所以有因果之稱

    ，是寄現於緣有虧盈，是指緣它聚啊，散啊，因為這樣才假現。其實自體因果

    無為，是一道清淨的。

    我們再看下面，倒數第六行的地方。問，若實不立因果，豈不是撥無因果之大

    邪見？答，他是立在過越因果之處，超過那個越因果的地方來說無因果，不是

    說撥無因果。

    大致上如此，下面的大家再回去慢慢看好了。大致上在這裏說明，了解到一乘

    因果和三乘因果的差別。

師：現在大家知道了，方便緣修的因果是三乘義。一乘，剛才慧明講過了，果徹因

    源，因賅果海，它是一乘義。說因的時候就是果，這從理上說，不從方便緣修

    說。

    法華經有一句話：初發心即成等正覺。有這一句話吧！初發心即成等正覺，全

    因全果，全果全因嘛！這是一乘義。

甫：師父！那是華嚴經說的：「初發心即成等正覺」。

師：華嚴經是不是？法華也說這個吧！在道理上大家知道，初發心即成等正覺，這

    是一乘義。可是他並不是說初發心以後，沒有修行，不修善根。

    這個體窮位滿，就是普賢。普賢行願修就是方便緣修，普賢菩薩他是體窮位滿

    啊！普賢就是佛嘛！

    再來大家看「所言果者。謂自體究竟寂滅圓果。」慧乘，告訴我「所言果者。

    謂自體究竟寂滅圓果。」什麼意思？

乘：這是說佛的境界，約果來講，究竟寂滅圓滿自在。這一句和上句方便緣修配合

    ，這樣講不知對不對？

    法界緣起不過是自體因之果，剛才師父講到說：一乘因果說因一切是因，說果

    一切是果。究竟寂滅圓果就是圓融自在，方便緣修就是自體究竟，體窮位滿是

    寂滅圓果，這是講一乘緣起。

    在一乘分齊章有列出來，我念出來給大家作參考。華嚴一乘教義列出了兩門：

    第一個說隨緣約因方便，約因辨教義，就是普賢的境界。是因上來說，因為華

    嚴經就是佛的境界，故果不可說，因是可說。

    因是可說，是說隨緣約因，隨這個緣約因來配合教義，就是普賢的境界。剛剛

    師父講過的，就是指普賢的那個境界。果不可說，因為是佛究竟的果位啊，圓

    融自在，就是佛的境界。

    剛才慧秀師有講，譬喻修行是在修我們的自性清淨心。因地修行的話，就能夠

    契合這個果位。說因地，譬如我們念佛的時候，你一念佛，那時候是因地修。

    就是因賅果海，果徹因源，當下就是佛的境界，究竟圓滿。

師：所言果者，謂自體究竟寂滅圓果。「自體」大家都知道了，一開頭他講：一乘

    緣起自體法界嘛！

    「寂滅圓果」大家要了解，化身佛入有餘涅槃，稱為寂滅道場。化身佛怎麼入

    有餘涅槃呢？他已經證究竟涅槃了，所以稱為有餘涅槃。

    譬如說釋迦牟尼佛，在尼連河旁菩提樹下金剛座上證無上覺，那就是化身佛。

    證無上覺的時候入涅槃，可是現報還在世間度化眾生，所以稱為有餘。

    菩提樹下就是釋迦牟尼佛的寂滅道場，釋迦牟尼佛證入有餘涅槃就是寂滅圓果

    。這個寂滅圓果和那個方便緣修，因是一個，這是一乘。

    「體窮」，體即理，已經窮滿。「位滿」，證的那個位已經滿了，不假方便緣

    修。沒有這個因果，不是說沒有這個因果，是因果一如。大家誰有問題？誰有

    意見皆可提出。

    大家在經上時常看到的那個「寂滅道場」，菩提樹下就是釋迦牟尼佛的寂滅道

    場。不離寂滅道場，普度十方示現一切，雖然普度十方示現一切，不離寂滅道

    場，這個一乘義。

    大家仔細想起來，就是一即一切，一切即一。水性不動起萬重波浪，起萬重波

    浪水性不動，這個道理大家懂了吧？有不懂的舉手我看，這就是所謂「一乘」

    。

    我們根據這個原則看唯識。唯識說二能變：因能變、果能變。要按照一乘說出

    來，說因一切皆是因能變，說果一切皆是果能變。

聞：師父，我有一個問題要請問師父。

師：你不要問我啊，你問主持人啊！問大家。任何人可以問，任何人可以答嘛！

聞：這裏有一個問題，要請問大家：剛才有提到一乘的緣起，不同於大乘和二乘的

    緣起。「所言因者。謂方便緣修。」據我提出來的是把它說成從性起修。而剛

    才師父對我們所說的，我作一個結論：方便緣修是指三乘緣起。那麼講三乘緣

    起的因，為什麼會感一乘果？體窮位滿，普賢行呢？就是這個問題。

師：誰能答這個問題？你答吧！

觀：我是隨喜的，提到方便緣修體窮位滿，本來提到從性起修，我是覺得已經對了

    。因為假如不是從性起修的話，剛才師父有提到，就是說不假方便緣修，沒有

    體窮位滿，沒有這樣子的因果啊！這個因果一如。

    這個特色就是說，方便緣修是體窮位滿。假如我們只停在方便緣修，沒有會是

    從性起修的話，就變成三乘的因果。我們知道方便緣修，其實就是體窮位滿，

    所以是指一乘。

師：這個方便緣修，體窮位滿即普賢行，什麼意思呢？體窮位滿以後就是一乘。

    我舉個例子，一念成佛。如果在開始第一念就成佛，一乘義。大乘採取是最後

    一念。譬如說，如果你萬年一念、一念萬年往生淨土──一乘義。我不是和大

    家講過了，臨命終時最後一念，念阿彌陀佛也得往生。那體窮位滿了，體窮位

    滿就是一乘。什麼道理呢？是不是一即一切？譬如有十念，第一念是不是就是

    十念？大家要了解，第一念就是十念，因為什麼原因呢？如果沒有第一念不成

    十念。十念是一念、一念完成的，所以第一念就是十念，沒有第一念，沒有十

    念。

    這個道理大家聽懂了沒有？那我再繼續說，最後一念也是一乘。因為最後一念

    也是十念。這個道理很深，大家不清楚。沒有第一念，沒有十念，大家懂了吧

    ！沒有第二念也沒有十念，懂不懂？沒有第三念也沒有十念，沒有第四念、第

    五念，也沒有十念。沒有第六念，也沒有十念。沒有第七念，也沒有十念。沒

    有第八念，也沒有十念。這麼推算下去，沒有最後一念，沒有十念，是不是？

    大家能聽懂這個意思吧！這麼說起來，是不是體窮位滿就是普賢行啊？普賢行

    和寂滅圓果是一個──一乘義。如果重在方便緣修，還是三乘義。三乘修到究

    竟圓滿處，也是一乘義。

    「十佛境界一即一切」，慧襄講！講那一句，先把十佛解釋給大家知道。

襄：師父！我想先提一下剛才慧明師提供的資料，同樣在七百三十三頁中欄的十一

    行也有很明確的資料的提供：「問，若爾何故下云因果兩位法性家內真實德用

    性在中道耶。」

    意思是說一乘裏面沒有因果這一回事，那為什麼又會有文，這麼來描述因果兩

    位呢？因果這兩位是法性家內真實德用性在中道，這不是前後本身的一個矛盾

    嗎？

    「答，只為三乘執因先果後之人現因果同時義故云耳。」就是說三乘有一輩人

    ，他們是執因在先，果在後，所以現因果同時義故云爾。

    七百三十三頁中欄倒數第十行開始看，這個地方是把他分成教分和證分來看。

    換句話說就是看問題的立場不同，那所詮釋出來的東西也不一樣。

    「若約自宗，無如是事，何更捨也。以證分中無有因果證分教分一乘三乘同教

    別等事。」如果說站在這一個證分的立場來看的話，證分中沒有因果，沒有證

    分教分。意思就是說沒有因果之別，也沒有所謂的證教二分之別，乃至於也沒

    有一乘、三乘，或者是說同教、別教的差別。那為什麼我們在這個地方還會提

    出因果、教證，一乘、三乘，同教、別教等等，這些是緣起分中裏面所談出來

    的。

    下面就講到了「緣起分中方說因果證教一三同別教等種種事耳，是故就緣起分

    云因果兩位性在中道也。」因為三乘人的偏執，所以才作這樣的詮釋。

    這個道理在下面還有提到，就是在七百三十三頁下欄，倒數十四行，「若爾唯

    約三乘因果而論，何云因果通一乘耶。」為什麼又說因果是通一乘呢？「答，

    若約實，道理諸法各各住自如位本來不動。然三乘之人唯見前後，一乘不爾隨

    須自在。是故約前後因果，現性在中道之義，在於一乘，故云通一乘也。」換

    句話說，一乘人會到「常同時而現有先後，現有先後而不礙同時義。」在一乘

    教義分齊章裏面，一開始也有提到，這個地方是約教來說，那從因邊來說，因

    為果分是十佛的一個自境界。換句話說，就是講實相，唯佛與佛乃能究竟。這

    種一即一切的智證，這種性起義，就是事事無礙的一個境界，是十佛親證的一

    個境界。所以我們下面十玄門的開演，主要是約教，從因分上來作說明的。

師：我說一乘因果沒有因果，對的！但它不破因果。我說原則給大家都聽過了，一

    即一切，是不是？說因一切因，說果一切果，說亦因亦果，一切亦因亦果，說

    非因非果，一切非因非果，所以我可說一切非因非果。

    你再倒過來看，說非因非果，一切非因非果。也就是說亦因亦果，一切亦因亦

    果，也就是說因一切因，說果一切果，這是一乘義。

    大家懂吧？你把這個即四句反覆印證就知道了。

琛：在提一點小意見以前，首先我先對今天的主題作一個補充。就是一直到這個地

    方，談的還是圍繞著自體法界義來闡述。而其實它這邊所講的自體，就是華嚴

    宗常常強調的唯是一心。一切法唯心所造，就是自體的意思。而自體義就是法

    界。換句話說，法界都是唯心所造的。那法界緣起，那個緣起，就是他下面所

    講的因之與果。所以在華嚴的緣起裏面，因果這二法是同時緣起的，這是大概

    作一個小補充。

    另外，我想提的一點就是，我們修學的是杜順和尚的十玄門，並不需要找其他

    的著作來補充。就是說在十玄門的前後文，我們自然就可以去修學，慢慢修學

    探索可以悟到。找很多資料來補充的話，反而變成我們所修學的十玄門，它的

    味道不存在，而且並沒有辦法看出杜順和尚的意思是什麼。

洵：我們所討論的重點就是一乘因果和大乘因果的差別。「初發心即成等正覺」，

    也就是說從三乘入一乘來說，這一念始終是一如的，就是所謂的自體的因和果

    。也就是一即一切，一切即一。一成一切成，一切成就是一成。其它三乘的佛

    義，報身化身最後成就法身，一乘的佛義，本身的發心就成等正覺。整部華嚴

    經，就是在明清淨法身毘盧遮那佛，自體因和果。

師：下次討論，大家回去查十佛。兩種十佛，大家把它查清楚。

融：師父，我要補充，在十玄門五百一十五頁下欄倒數第二行，「良由緣起實德法

    性海印三昧力用故得然。非是方便緣修所成故得同時。今且據因是同時者。若

    小乘說因果者。即轉因以成果。因滅始果成。若據大乘因果亦得同時。」下面

    他講到說，一切法皆一時成，若一法不成者，此舍亦不成。

    前面用舍作譬喻，下面他說「如似初步若到一切步皆到。若有一步非到者一切

    步皆非到。故經云。雖成等正覺不捨初發心。」

師：十玄門就是這樣，我們越修學越清楚。

    那是後來的問題。我舉個例子，水成一切波，第一重浪是水，第一百重浪也是

    水，是不是？重重浪皆是水。如果最後一重浪不是水的話，一切浪就不成。

    大家懂這個道理吧？所以大乘說最後一念成佛，那也是水也是因啊！既然是最

    後一念成佛，一切念皆成佛。一切念都成佛，就知道初一念就成佛了。雖然第

    一念成佛，不妨礙後面還有念念修行。

    我不能支持了，休息了！

■第三次修學

    「十佛境界一即一切。謂十佛世界海及離世間品。明十佛義是也。」

師：有兩點要注意到：你們看十玄緣起的時候，不要先看註解，要先看它的經文，

    用二諦去解它。我們只有解，沒有證悟。這有深淺，用熟了以後，遇到佛法，

    不需要用二諦，自然就知道是二諦，自然入理，契入理。

    再深一步，用二諦漸漸進入一乘，怎麼叫進入一乘呢？用二諦深入的時候，有

    真諦、俗諦。你用功久了，用真諦看它，一切皆是真諦；用俗諦看它，一切皆

    俗諦。用功要有路線，不可以盲修瞎練，不得益處，這是第一點。

    第二點，如果你得到一點益處，要發心：上報四重恩，下濟三塗苦。菩薩有微

    塵許善，思與眾生共，要有這個心。千萬不可吝法，吝法者來生則受報。過去

    如果有吝法的人，趕緊懺悔！

    今天這個十佛，有沒有查資料？不查資料，不知道。十佛有兩種：有十佛、十

    佛身，這不同的，十佛身我和大家講過。慧觀開始。

觀：剛剛師父很懇切地開示，大家都深受感動。先講十佛，在大正藏第九冊六百三

    十四頁下欄第十六行：「所謂正覺佛。願佛。業報佛。住持佛。化佛。法界佛

    。心佛。三昧佛。性佛。如意佛。佛子。是為菩薩摩訶薩知分別說十種佛。」

    另外慧襄師查到行境有十佛：第一是菩提身，是成正覺佛。第二個是願佛，即

    願身。第三是涅槃佛，是化身。第四是住持佛，是地持身。第五是業報佛，即

    相好莊嚴身。第六是心佛，是威勢身。第七是如意身，是意生身。第八個三昧

    佛，是福德身。第九是法界身，是法身。第十是本淨佛，智身。

    這行境十佛是由於因位的行因，而具足種種福德的修因契果之佛。意思是說行

    境十佛，是因為在因位上修行的功德力，他具足種種的福德。這個也是表現出

    華嚴一乘的教義，因為這是修因契果之佛。意思是在因位上修，就有果德的福

    德。另外還有一個十佛身……

師：十佛身，不念了。「十佛身」要以三種世間分：智正覺世間、眾生世間、器世

    間。這裏「十佛」要從佛的圓果說。大家誰有意見，可以提出來。

洵：師父！剛才那個十佛身是佛經裏面談到的，怎麼和我們找到的不一樣？

師：你那是註解，解釋經文的，這是出於六十華嚴。他上面都講得清楚，十佛 世

    界海及離世間品，六十華嚴經上有。

    十玄門大部份引六十華嚴，也有時候引八十華嚴。比方說七處九會，那是八十

    華嚴。可能在當時六十華嚴最普遍。

    大家沒有問題，接著慧明講，你講一講，為什麼十佛是一即一切？

明：因為我們知道十佛無性可以隨緣，隨緣的話就可以遍滿法界，所以就是一即一

    切。

師：誰有問題可以問他，有意見也可以發表。你會到什麼地步，任何人都可發表。

洵：請問慧明師，十佛身是約什麼來分？

明：因為修因契果，從行境來分的。

洵：那麼十佛身是約因的話，什麼是約果？

明：這要問師父啊！

師：如果按照一乘說，修因即成佛，這是要點。按照一乘說，初發菩提心即成等正

    覺，說因一切因，說果一切果。這個你們會二諦要會到深處，才能體會到。

    大家想一想，十佛是指果言，叫圓果。有圓因滿果啊！華嚴講的因果，圓因有

    兩個人，它僅提一個人，文殊、普賢都是因人。

    說到圓滿果就是十佛，就是剛才說的十佛。大家想一想，這個因也圓滿，果也

    圓滿，有沒有差別？沒有差別怎麼會有圓滿因、圓滿果？所以一乘法：差別而

    無差別，無差別而差別。

    如果按二諦說起來，差別而無差別，隨緣無性；無差別而差別，無性隨緣。可

    是他直接，不必用二諦，直接性起出。

    大家會一會，十佛：第一個佛是正覺佛，是嗎？最後如意佛，是不是啊？十佛

    是不是都是一真法界？如果不是一真法界，不能稱為圓滿果。

    既然一真法界，說一真法界，一切法界皆是一真法界，一真法界就是一切法界

    。你們想想，這裏頭還不是一即一切嗎？

    十佛，要是說正覺佛，一切皆是正覺佛；如果說如意佛，一切皆是如意佛。這

    個法要入，先從二諦，有作意的入二諦，慢慢進入無作意，直接證到，再進一

    步進入一乘。十佛意思，大家都知道了吧？你們找到經文了吧？誰帶六十華嚴

    ？你把十佛念給大家聽。

明：正覺佛、願佛、業報佛、住持佛、化佛、法界佛、心佛、三昧佛、性佛、如意

    佛。

師：大家想找十佛的話，在六十華嚴。「問文殊亦是因」，慧琛講！

    「問文殊亦是因。人何故但言普賢是其因人耶。答雖復始起發於妙慧。圓滿在

      於稱周。是故隱於文殊。獨言普賢也。」

琛：「問文殊亦是因」，這裏的標點打錯了，應該是「文殊亦是因人。何故但言普

    賢是其因人耶。」前面的十佛境界，就是在講他的圓果，在這裏要講因。問，

    文殊菩薩也是因人，為什麼在前面的方便緣修，體窮位滿的因人，只單提普賢

    菩薩呢？

    「答雖復始起發於妙慧」，雖然華嚴經的開頭是從妙智慧，妙智慧的代表就是

    文殊菩薩。可是華嚴經究竟圓滿的地方在於稱周，就是要圓滿果位是華嚴經的

    根本意趣。「是故隱於文殊。獨言普賢也。」所以這裏隱文殊菩薩，而發顯普

    賢菩薩。

師：大家誰有意見？沒有意見，我就要發問了：「稱周」這華嚴的解釋名詞，何謂

    稱周？

明：一即一切。

師：那不是，固然也是一即一切，沒有解釋「稱周」兩個字啊！

明：是不是圓滿周遍呢，就是代表這個法，意思是充遍法界。因為我們知道稱周，

    華嚴的緣起是講稱性而起的性起。之所以不同於緣起是說，他是一起一切起。

    所以就無所不周，無所不遍。

師：慧明講出意思了。其實這是華嚴宗的，可以說它是賣關子。它這句話怎麼講？

    稱，是稱理性。普賢行願品，普賢菩薩的行願，完全稱乎於理性，稱理，它簡

    單說「稱」。周呢？普賢菩薩境界，周遍十方法界，它簡單說「周」。稱周，

    就是稱理周遍。

    有誰會到稱理性是什麼？周遍法界是什麼？慧襄講！

    其實稱理周遍，簡單說是稱周。因為文殊菩薩開始發妙慧，還沒有達到圓滿稱

    周的地步，所以它單講普賢。

    我考一考你們，稱周，稱理性是什麼意思？周遍法界是什麼意思？講吧！

常：經中在善財童子他遍訪善知識之後，還要到普賢菩薩那邊去圓滿行，剛剛師父

    講，拿普賢菩薩來顯他的行圓滿。「圓滿在於稱周」，就是圓滿他的普賢行，

    再講去見佛。

師：慧常剛才講五十三參，就是這個道理。一開始從文殊那裏出發，遍歷一百一十

    個城諸善知識，不如到普賢菩薩，圓滿稱周了。到了普賢菩薩，稱理性遍法界

    ，圓滿了。所以說，經歷多時不如普賢一念。這個一乘才會到。

    方便會的話，稱理性是二諦當中的什麼諦？（答：真諦。）遍法界是什麼？（

    答：俗諦。）他還是從二諦講的，不過會入一乘的時候，直接會入。稱理周遍

    ，它就稱周了，直接會入。稱理性遍法界到了普賢那裏，就是一念。這是華嚴

    富貴之處。

    大家就要會到大乘在裏頭的一個法：善財童子從文殊那兒出發，到普賢菩薩那

    兒就圓滿，所以他隱於文殊，獨言普賢。

    「亦可」以下，慧襄講。

    「亦可。文殊普賢據其始終。通明緣起也。今辨此因果二門者。圓果絕於說相

    。所以不可以言說而辨。因即明其方便緣修。是故略辨也。」

襄：其實這裏應該銜接到剛剛那一段。剛剛問說這個因人為什麼獨言普賢？這裏的

    回答從兩個角度：一個是說起始於妙慧，可是圓滿稱周是在普賢。另外一個理

    由是說，文殊和普賢，一個是始一個是終，而事實上，他們所表現的就是一個

    緣起的道理。

    「今辨此因果二門者」，下面是在講為什麼在討論到這個一乘十玄門的時候，

    一開始就會提出因果二門，主要的用意何在。

    「圓果絕於說相。所以不可以言說而辨。因即明其方便緣修。是故略辨也。」

    在因和果之間作一個析辨，然後看出問題。所謂究竟圓滿的果德，也就是前面

    所講的體窮位滿的究竟圓果，是不可以言說表達的，所以這裏所要辨的就是方

    便緣修的這個因，在這個地方來作一個討論。

師：大家發表意見。講！

常：我想請問一個問題，上個禮拜有提到在五百一十四頁上欄最後一行「方便緣修

    體窮位滿。即普賢是也。所言果者。謂自體究竟寂滅圓果。」這裏的「方便緣

    修」和剛才慧襄師講的那個「方便緣修」，是不是可以合在一起講？

師：誰回答？

琛：在法藏大師一乘教義分齊章有講到，事實上華嚴所論的是從因分上講，果分不

    可說，所以「因即明其方便緣修」。為什麼要這樣講？其實華嚴經從第一卷到

    最後，都是在講菩薩各各位次的不同，他們是怎麼樣修行的。換句話說，整部

    華嚴經都是談菩薩及至成佛修行上的問題，就是在講「方便緣修」這件事情。

    所以上欄的方便緣修和這裏的方便緣修是一樣的。

師：大家知道了啊！方便緣修是一樣。為什麼講方便緣修？他已經講過了嘛！他說

    「所言果者。謂自體究竟寂滅圓果。」不可言說的，離言說相。所說的都是方

    便緣修，都是因地。因地是什麼呢？因地是世俗諦。凡有言說皆是世俗諦，第

    一義諦不可說。

明：提一個問題：就是在這一段的因人，因人是指那個菩薩因人？

師：這裏只講文殊、普賢。

明：對！這裏他只講文殊、普賢，可是其他的人就不稱為因人了？

師：那是大乘說，不是一乘說，所有菩薩都是佛的因地──大乘說的。不夠文殊、

    普賢的資格，不能稱為因人。因為大乘人會不到一即一切。他是以不同的事，

    證不同的理。修四諦證四諦，修六度證六度理。這裏不是，修一個因──文殊

    、普賢，就是一切的果。慧洵講！

洵：整部華嚴經，以法界為因，舍那法界為果，其實這個因果是不離一真法界。但

    是從方便緣修開出，乃至從凡夫到見道位，雖然是說方便緣修，但是因果是一

    時的，沒有前後次第。因為不見十佛的時候，也是不見普賢行的時候。那我們

    從這裏也不見到煩惱可斷啊！也不見到菩提可證啊！煩惱即菩提，因就是果，

    果就是因。所以方便緣修，就是圓滿的果。

師：華嚴經直接講到一真法界，大乘菩薩沒有到這個地步。由於一真法界裏頭，凡

    是有因就有果。因也是一真法界，果也是一真法界，這個相同於法華所說。

    法華也是一乘義，法華說實相。實相無相，一真法界；實相無不相，無量無邊

    十方。無不相也是實相，無相也是實相──一切即一；實相亦無相，亦無不相

    ──一即一切。

    譬如說，這個房間裏頭有一盞、二盞、三盞、四盞、五盞，五盞日光燈。五盞

    日光燈，它的光是不是一個啊！明明看是一個──一真法界。可是你滅掉三盞

    就暗下來，就知道它一盞日光燈就是一個光。所以這五個日光燈啊！是一個，

    就是五個，五個就是一個。所以一即一切，一切即一。

    他講的這一點很深了，這五個日光燈怎麼會是一呢？互攝互入。這個日光燈入

    那個日光燈，那個日光燈攝這個日光燈──重重無盡。這是華嚴的境界，不是

    大乘境界，至於小乘更不懂了。

    依一真法界說，初發菩提心就是成等正覺──一即一切嘛！小乘講的就差得遠

    了，小乘說要修三大阿僧祇劫成佛，一乘不是這麼說。一乘，一發心就成佛。

    雖然一發心就成佛，不妨礙緣修。為什麼不妨礙緣修，謂之一發心就成佛呢？

    沒有初發心，沒有成佛。

    譬如說，行千里路是果，第一步是因。大乘會到，一步一步走，走到最後一步

    才到了千里。一乘不這麼會，第一步一邁出去就是千里。什麼原因呢？從道理

    上說，這一步是一千里之一步，沒有一步沒有一千里。第一步是一千里，第二

    步也是一千里，第三步、第四步……步步皆一千里，一即一切。這是一乘法妙

    的地方。第一步就是一千里，但不廢後面還有二三四五六七八九。為什麼呢？

    如果沒有二三四五六七八九步，就沒有第一步啊！

    好比一水起千重浪，都是水，是不是？第一重浪是不是和最後一重浪都一樣的

    ？都是水嘛！可是沒有第二重浪、第三重浪就沒有第一重浪，什麼理由呢？沒

    有第二重浪就沒有水，沒有水就沒有第一重浪。所以雖然第一重浪和最後一重

    浪平等，不廢第二、第三、第四重浪。

    唉！我們今天只能講到此地！華嚴綱領脈絡都是這樣。

    大家會入此法以後要發大心，菩薩有微塵許善，思與眾生共。上報四重恩，下

    濟三塗苦，唯恐眾生不知道。這個妙法不是我們知道就算了，唯恐眾生不知道

    ，那你那個心量也是一即一切了。

洵：剛才師父說，每一個燈互攝互入是說一乘，如果是大乘的話，那燈光？

師：大乘，一個燈是一個燈的光嘛！

洵：它沒有辦法互攝互入？

師：嗯！不能一即一切，一切即一嘛！你說布施一切皆布施，說持戒一切皆持戒，

    一即一切嘛！

庶：大乘為什麼不能會到究竟？

師：大乘是菩薩。菩薩到了究竟圓滿，寂滅果的時候，才是一乘。

■第四次修學

    「問不思議法品等亦明果德。何故得於因門說耶。答此等雖是果德。對緣以辨

      果。非是究竟圓寂之果。是故與因同一會說也。」

師：「問不思議法品等亦明果德」，慧常講！

常：先講華嚴經文，從菩薩問明品（八十華嚴卷一三•六十華嚴卷五，菩薩問明品

    ）一直到不思議法品是屬於解門。從初信講到妙覺，修五十二階位，其中不思

    議法品總舉佛德（三德）。再講「對緣以辨果」的緣，是答的要點。經文說，

    眾生本具如來功德智慧，但因妄想顛倒，所以要假事相方便緣修，過盡德圓才

    圓顯如來功德智慧。

    依三乘緣起講，修因致果，在因地所修的事相，都是圓滿果德的緣。不思議法

    品仍在因地說，所修事相圓滿後成就果位的殊勝。並未證到究竟圓寂之果，也

    就是妙覺佛，所以依俗諦邊講，在證以前都歸於因門。所以答講「是故與因同

    一會說也」。

師：大家誰有意見？誰有問題？可以發問。第一個不思議法品是那一品？回答這個

    問題。

秀：不思議法品，是在八十卷華嚴經的第四六卷「爾時大會中。有諸菩薩作是念。

    諸佛國土。云何不思議。諸佛本願云何不思議。諸佛種性云何不思議。」乃至

    於諸佛智慧，諸佛自在等等……。「爾時世尊知諸菩薩心之所念。則以神力加

    持。……令青蓮華藏菩薩。住佛無畏。入佛法界。……」所以這個不思議法品

    ，他是對緣來辨果，不是究竟寂滅之果。

師：誰有意見？不思議法品是這一品嗎？先確定是否不思議法品？

明：在法藏大師以前，就是三祖以前，八十華嚴還沒有譯出來，所以他引的這不思

    議法品，應該是六十華嚴引出的，而不是八十華嚴。我不曉得八十華嚴和六十

    華嚴當中有什麼不同？還要再去詳對一下經文。

師：誰有什麼意見？杜順的時候，是否有八十華嚴？沒有記載。四十華嚴也沒有，

    唐德宗才譯四十華嚴。

常：我想，不管不思議法品是在四十華嚴、六十華嚴，或者八十華嚴的那一卷或那

    一品，它在四門──信解行證，屬於解門，從十信到妙覺，都是講成就佛果依

    正二報的殊勝莊嚴。

師：先確定是否不思議法品就是這一品？是不是入法界品？入法界品有沒有另一個

    名字也叫不思議佛境界品？

常：八十華嚴的入法界品，二祖說它是屬於果位。從六十卷到八十卷，不思議法品

    ，剛剛慧秀師所提到的，還屬於解門的部份。在行門證位以前，都是屬於因地

    。「答對緣以辨果」，這個「緣」屬於因，從因到果所修事相的緣。在不思議

    法品是屬於因地說，成就佛果的殊勝，這是因中說果，還沒有證到入法界品中

    所說──成就佛的果德，所以它是在因地講。

師：大家多發表意見！用你們的智慧。這裏提到不思議法品等，他已經說「亦明果

    德」。這就說，普賢菩薩因人，所以說果德。「謂方便緣修體窮位滿即普賢是

    也。所言果者謂自體究竟寂滅圓果。」

洵：師父！這個可能不是入法界品，因為它剛剛不是究竟圓寂之果。入法界品所說

    的是證入的因果，這可能是慧秀師他們所說的那一品。

師：大家看上文（大正四五•五一四中•三）：「問文殊亦是因人。何故但言普賢

    是因人耶。答雖復始起發於妙慧。圓滿在於稱周。是故隱於文殊。獨言普賢也

    。亦可。文殊普賢據其始終。通明緣起也。今辨此因果二門者。圓果絕於說相

    。所以不可以言說而辨。因即明其方便緣修。是故略辨也。」

    下面接著問，「問不思議法品」一定說到普賢是果人。「等亦明果德」，這似

    乎是明普賢的果德吧！「何故得於因門說耶」？為什麼在因門說普賢呢？所以

    不思議法品所說的是普賢，雖然是果德啊！「對緣以辨果。非是究竟圓果。」

    這個果不是十身的究竟圓果，圓果離於言說相嘛！

    「是故與因同一會說」，七處八會，六十華嚴說的，同是一個法會所說。我們

    再看看，六十華嚴不思議法品，是不是有這個內容？它主要是辨普賢是因人，

    不思議法品明明說他是佛果德啊！它回答說那是對緣而說。我們發現十玄門，

    有好幾個地方引經引論，都是略引。

    「對緣以辨果」，它上面所講的，先辨文殊、普賢，普賢也是因人啊！「圓滿

    在於稱周」，稱理周遍。前面所講文殊普賢是因人──方便緣修。我們為什麼

    先確定這一品呢？如果這一品搞錯了，你修學的都錯了。

    二祖記的，他思考的時候和我們現在一樣，步步參對經文，大家慢慢地找它的

    脈絡來，從上面文來：「明一乘緣起自體法界義者。不同大乘二乘緣起。但能

    離執常斷諸過等。此宗不爾。一即一切。無過不離。無法不同也。」它這裏講

    一即一切。

    「今且就此華嚴一部經宗。通明法界緣起。」說明法界緣起是一即一切，大家

    要掌握住他的脈絡。「不過自體因之與果。所言因者。」從自體因果說起了。

    「所言因」，因是什麼呢？因是方便緣修。「體窮位滿。即普賢是也。」普賢

    是因，所以體窮位滿是果啊！體窮位滿是普賢。

    「雖復始起發於妙慧。圓滿在於稱周。是故隱於文殊。獨言普賢也。亦可文殊

    普賢。據其始終。通明緣起也。」因是緣修。「今辨此因果二門者。圓果絕於

    說相。」寂滅圓果，離於言語文字相。「所以不可以言說而辨」，凡是言說文

    字皆是對緣而說。

    接著問：你說普賢是因人，「問不思議法品等亦明果德」，它根本是明佛的果

    德。「何故得於因門說耶。答此雖是果德。」這不思議法品，雖然說果德。「

    對緣以辨果」，它是對緣辨果啊！方便緣修就是因啊！

    大家仔細看，你把經文再看一遍。「非是究竟圓寂之果」，究竟圓寂之果，絕

    於說相嘛！「是故與因同一會說也」。你再看經文，從頭再看他的文，看了幾

    遍以後，你就熟悉了，知道他的脈絡了。

常：在中欄第一行（大正四五•五一四中•一）：「十佛境界一即一切。謂十佛世

    界海及離世間品明十佛義是也。」

師：那他是說十佛啊！

常：他有提到「普賢是因人」，不思議法品是離世間品裏的一品，是不是可以說不

    思議法品……

師：你照那樣子會，你按照文字去尋它的意思。他這段文「十佛世界海及離世間品

    。明十佛義是也。」他這段離世間品和十佛世界海，都說明十佛。

    我們假設，入法界品就是不思議法界品。四十華嚴中它提出，入法界品是入不

    思議境界品。他到五十二參就已圓滿了，五十三參到普賢那裏，圓滿了。所以

    最後五十三參到普賢那裏叫「稱周」，稱理周遍了。

    十玄門不是說圓滿在於稱周嘛！五十三參圓滿以後，善財童子到了普賢那裏才

    圓滿，稱理周遍法界。

    五十三參，從文殊那裏出發，一個一個的經過諸大善知識，最後一個才是普賢

    ，普賢究竟果位了。

明：六十華嚴的第三十卷不思議法品，它講的我看很像對緣來辨果。他提到諸佛都

    有十種法，一切諸佛有十種出生住持智慧，一切諸佛有十種無量內法，都是舉

    十來講。「一切諸佛有十種出生住持智慧。何等為十。一切諸法無所趣向。而

    能出生清淨願智。一切諸法無身。而能出生法身智慧。一切諸法悉無有二。而

    生正覺悟一切法。一切諸法悉無有我無有眾生。而能出生化眾生智。一切諸法

    悉無有相。而能出生種種相智。」

    舉到第十個。接著它還講，如來有十種甚深大法，還有十種離惡清淨。譬如「

    一切諸佛本來修習一切功德又離惡清淨。一切諸佛。悉於三世如來家生。離惡

    清淨。一切諸佛於未來際心無所著。離惡清淨。」等等十法，還提到八相成道

    等。

觀：上欄倒數第二行，那邊有講到通明法界緣起，不過自體因之與果。可見這裏所

    要講的是自體因與自體果。我們前面已經講過了，什麼是因，什麼是果，把普

    賢歸到因人，果就講到自體究竟寂滅圓果。雖然在不思議品有講果德，在不思

    議法品講的果德，是對緣以辨果，不是十玄門講的自體法界。所以他講「非是

    究竟圓寂之果。是故與因同一會說也。」

師：我再引經文給大家作一個參考。問不思議法品等亦明「普賢」是果德，何故得

    於因門說「普賢」呢？大家看出來了沒有？你給它添點文字，它就明白了。問

    不思議法品等亦明普賢是果德，何故於此十玄門，於因門中說普賢呢？

    他就回答說：此等不思議法品等雖然說普賢是果德，是對緣以辨普賢是果德，

    非是究竟圓寂之果。「究竟圓寂之果」是十佛，慧明剛才所說的，都是佛境界

    。「是故與因同一會說也」，所以把普賢菩薩因果同時而說。

聞：不知道我講這一段文，對大家是不是有幫助。（大正四五•五一八下•六）「

    第十託事顯法生解門者。此約智說。……即顯始起於實際之法。一切幢一切蓋

    等事是行體也。又如法界品云。開樓觀門相見彌勒菩薩所行因事至菩提道場。

    以樓觀則菩提相。所以言顯法主（生）解也。」

師：十玄緣起就稱為法界緣起。開樓觀門是五十三參，開樓觀門見彌勒。七處九會

    是八十華嚴，所以說十玄門提出七處九會，可能當初見於八十華嚴。七處八會

    是六十華嚴。

    慧襄講！「今約教就自體相。辨緣起者於中有二。」

襄：十玄門它是屬於一乘緣起，一乘緣起自體法界義簡別掉大乘和二乘的緣起，它

    所表現的法界緣起，就是華嚴宗的宗要。接下來它就把法界緣起的內容作一個

    說明，不過是自體因跟自體果。這個地方有兩個定義：一是因人屬於普賢菩薩

    （大正四五•五一四上•二九）。另外一種說法是杜順和尚提出的（大正四五

    •五一五中•六）文殊普賢據其始終，通明緣起。

    另一個有關果位的討論（大正四五•五一四中•一）──什麼是自體究竟寂滅

    圓果？「十佛境界一即一切」，它是純就果位來論的一個究竟圓滿果德的境界

    。

    我們今天討論的一個主題，承續上面而提出的疑問：不思議法品裏也談到果德

    ，可是為什麼在不思議法品裏面的果德，它可以在因門裏面來說呢？不思議法

    品裏面也談果德沒有錯，可是它是對緣以辨果，它是從行談到果，而不是我們

    這個地方所談的「自體究竟寂滅圓果」這個果。所以，它可以把這個果德和因

    同在一起說。

師：大家注意到，重點在普賢。前面說普賢是因人，先見文殊，文殊也是因人，為

    什麼獨言普賢呢？第二個就說，不思議法品說普賢是果德，你怎麼在此地說他

    是因呢？他回答，不思議法品說普賢是果德，對緣而辨果，不是究竟十佛寂滅

    圓果，所以因果可以同一會而說。

    他的重點是辨普賢嘛！大部份的原則：一乘緣起，普賢因果同時說──自體因

    果。所以根據我看啊！不思議法品，就是入不思議解脫境界普賢行願品，就是

    入法界品。那上面明明說普賢是果德嘛！五十三參最後遇到是普賢，去參五十

    幾位善知識，不如一念參普賢。

經：（大正四五•五一五下•二）我們來看後文這裏提到十門：教義、理事、解行

    、因果、人法、分齊境位、法智師弟、主伴依正、逆順體用、隨生根欲性。「

    第二理事者。若三乘教辨即異事顯異理。如諸經舉異事喻異理。若此宗即事是

    理。如入法界等經文是體。實即是理精彰即是事。」

    講到因果方面（大正四五•五一五下•一三）「第四因果者。修相為因契窮為

    果。」第五講到人法。「文殊顯其妙慧。普賢彰其稱周。明人即法也。」我想

    或許可以從這邊，慢慢找出有關不思議法品的脈絡。

師：我告訴你們一個方便：一遍看過了不能算完，再看一遍。你不相信你試試，看

    了三遍就不同，如果看了十遍，你慢慢就懂了。

洵：師父！那是要去找經文了。

師：那你完全拘泥於經文，被它鎖住你的腦筋，你的悟性完全障住。你看啊！華嚴

    一部經宗，通明法界緣起不過自體因之與果，重點就是因果了。下面解釋說圓

    因，什麼是因呢？方便緣修。如果方便緣修體窮位滿了，就是普賢。

    「所言果者。謂自體究竟寂滅圓果。十佛境界一即一切。謂十佛世界海及離世

    間品。明十佛義是也。」這是果，沒有談到因。

    根據十玄門所發問：「問文殊亦是因人。何故但言普賢是其因人耶。」第一個

    辨文殊普賢都是因人，為什麼單說普賢是因人？「答雖復始起發於妙慧。圓滿

    在於稱周。是故隱於文殊。獨言普賢也。亦可。文殊普賢據其始終。通明緣起

    也。」文殊普賢都有，通明緣起。

    「今辨此因果」，上面說因是什麼呢？普賢是也。果是什麼呢？十佛境界。「

    圓果絕於說相」，十佛境界不可說，「所以不可以言說而辨」。因就是普賢行

    ，「因即明其方便緣修」，普賢行是緣修。「是故略辨也」，所以才略辨普賢

    。

    對不起！我要休息了，我們今天修學到這邊。所以他把十佛歸於四十華嚴裏面

    。

■第五次修學

    「今約教就自體相。辨緣起者於中有二。一者舉譬辨成於法。二者辨法會通於理

      。所言舉譬辨者。如夜摩天會菩薩雲集品說云。譬如數十法增一。至無量。皆

      悉是本數智慧故差別也。」

師：修學經法，你看到這段經文以後，首先用自己的悟性了解它，不要障自己悟性

    。如果自己悟性實在不了解了，參考註疏。先用悟性，久了以後呢？你自己會

    領悟。

    我們眾生都有悟性，就是佛性。如果先看註解，障你的悟性，永遠不悟。註疏

    本，幫你忙的。你實在不知道，它幫你忙，不能完全仰仗它。你用悟性久了話

    ，談佛法，活活潑潑；你僅僅看註疏，就算勉強了解，呆呆板板。了不起成一

    個文字匠，不是佛法。

    「今約教就自體相辨緣起者。於中有二。」慧乘講！

乘：今天修學的部份從上星期接下來。上次修學一乘是自體法界義，為什麼是自體

    法界義？因為它不同於大乘和二乘的緣起，所以這裏的自體法界緣起有談到自

    體因之與果。從因果來談，因就是方便緣起，果就是自體究竟寂滅圓果，這是

    講到十佛境界。佛的境界是果分，果德不可說，不與教相應，所以從因分來談

    。

    「今約教就自體相」，是說約教義來分辨緣起。「自體相」，從上面看下來是

    講法界。「緣起」呢？就自體因果來談，華嚴的因果是同體緣起，同一體性。

    現在約教談緣起有二項：「一者舉譬辨成於法」、「二者辨法會通於理」，就

    是談到我們所要修學的部份。

    「此下明約法以會理者。凡有十門。」就是講十玄門，修學十玄門必須先了解

    同體和異體，所以舉譬辨成於法，就是今天修學的部份，同體和異體。

師：大家誰有意見？有誰要繼續發揮？「一者舉譬辨成於法。二者辨法會通於理。

    」大家有補充的沒有？

    你看「二者因陀羅網境界門者。此約譬說。」「二者辨法會通於理」，我們看

    一看，「一同時具足相應門者」，這是不是「辨法會通於理」？「此約相應無

    先後說」。

    「三者祕密隱顯俱成門。此約緣說。」都是辨法會通於理？

    「四者微細相容安立門。此約相說。」是不是辨法會通於理？

    「五者十世隔法異成門。此約世說。」「六者諸藏純雜具德門。此約行行。」

    它這裏可能印錯字，可能「此約行說」。「七者一多相容不同門」，「八者諸

    法相即自在門」，「九者唯心迴轉善成門」，「十者託事顯法生解門」。這好

    像是第二門「此約譬說」的，是不是？

洵：師父！他說兩門以後，「一者舉譬辨成於法。二者辨法會通於理。」後面馬上

    接著……

師：它有解釋嘛！十玄門當中有「舉譬辨成於法」的，有「辨法會通於理」的。舉

    譬辨成於法，只有第二門；辨法會通於理，其餘的九門。

洵：「譬如數十法」，譬如說我們從一數到十，後來這個十表示多。這個一至無量

    ，從一這樣開始算，一加上一是二，然後乃至算到十，二、三、四、五，一直

    到十都是一為本數，都是以這個一為體的。

    「智慧故差別」，這個是就一的同體和異體來辨，都是同一究竟的圓果，但是

    離於這個說相。如果對一中多，多中一這一多來說的話，因為智慧而有差別。

師：大家有什麼意見？大家想一想！「譬如數十法。增一至無量。」這個無量怎麼

    解？有誰知道？慧洵知道嗎？

洵：這個無量，就是算不出來的數目。就是由「一」一直增到百千萬，就是表示一

    種「多」，一增到無量，由一增到多。

師：華嚴經好講「十」，原來它講十的原因：十十無盡，十、百、千、萬無量無邊

    ──無盡。

    增一至無量都是本數，慧乘講，為什麼說是本數？

乘：是用數目作譬喻講十玄門，顯無盡的緣起。

師：誰知道為什麼叫本數？這裏邊有很深的道理。它在第二門──因陀羅網境界門

    ，講了出來。

洵：本數是不是就是那個一？

師：不知道是不是一。一能成無量嗎？誰知道的？

秀：十是從一數到十，從十增至無量，都是從一成，如果它不成的話，無量無邊也

    不成。就好像海水的波浪，如果有一個波浪起的話，無量無邊的波浪才可以起

    ，都是由一水所起，就是一成無量法。如果一不起的話，無量無邊的波浪也不

    起。所以說都是由本數智慧故差別。

師：這是華嚴宗妙的地方。十是一成的，如果沒有十就沒有一。既然十是一成的，

    百千萬無量無邊也是一成的。這就有問題，要是一成，沒有二可不可以？沒有

    三，沒有四，沒有五可以不可以？沒有六，沒有七，沒有八，沒有九，沒有十

    ，可不可以？

    第一層，它說出無量的意思，我們進一步可以作了解：無量是二三四五六七八

    九成。講到最後，無量是十所成。既然本數是一，十就是一，沒有十就沒有一

    。誰知道這什麼道理？

洵：緣成，無性緣成。

師：不要隨口胡說，善思惟！一是一成十，一即無量。十成一，無量即一。這是法

    界緣起，自體法界的法。這個「本數」不容易懂，因陀羅網境界門就比較好懂

    一點。

    這個本數再會，不只一是本數，沒有一沒有無量，一是本數。沒有二亦沒有無

    量，二是本數。十，沒有一沒有十，沒有二會有十嗎？沒有二也沒有十，沒有

    三四五六七八九，都沒有十，對不對？最後你打個轉身，沒有十也沒有十。

    華嚴宗教理甚深，沒有十也沒有十，我們已經知道沒有十沒有一，既然沒有一

    怎麼會有十呢？所以間接地說，沒有十也沒有十。

    我再說一句，一是本數，你不要死在「一」上，死於文下就糟糕了！二三四五

    六七八九和一相同的身份，是不是啊？沒有一沒有十，沒有二沒有十，沒有三

    沒有十，沒有四沒有十，乃至沒有九沒有十，大家懂這個道理吧！進一步講，

    沒有十就沒有一，因為一是本數，二三四五六七八九十都是本數。因為沒有十

    就沒有一，我們就可以知道，沒有十也就沒有十。

    因陀羅網，它舉譬喻說。所以「譬如數十法增一至無量」，這裏句號標錯了。

    它這意思是「譬如數十法。增一至無量。皆悉是本數。」本數不是那麼單純。

    「皆悉是本數」，並不是都是一。它說本數，一是本數，二三四五六七八九十

    都是本數。

    「智慧故差別」，為什麼智慧故差別？慧襄講！

襄：這個地方所談的一二三四五六七八九十這些數目字，它們不是如同我們平常算

    術法所講那個一二三四……，也就是不能取相而會。

    後面會提到，這個「一」是一個緣起。所以在這個地方說增一至無量，就一來

    看的話，以一這個緣起作本數。可是如果現在以五來看的話，這個五也是一個

    本數，可以它來緣起萬法。

    在這個地方任何一個數字都可以當作本數，都可以緣起一切法。在這種情況之

    下，才有可能出互攝互入的重重無盡緣起。所以在這個地方才會這麼講──「

    皆悉是本數智慧故差別也」。這當中的任何一個數，都是緣起法，都可以當本

    數來緣起萬法，所以能夠現種種的差別相。

師：大家誰有意見？慧乘講一講，為什麼智慧故差別？

乘：那個數目是沒有定性的，一無性的話，就能夠緣起一切。五百一十五頁上欄第

    二行有提到「一多體辨不論智者。體即息諸論道。」

師：慧洵講，為什麼智慧故差別？

洵：智慧差別就是能知，剛才的那個數法，就講出那個所知。因為數法沒有自體性

    ，所以這個才顯智慧故差別。

師：不錯，它有能知、所知的意思在。你們還有誰知道，智慧故差別？

琛：這一段是順著前面的文下來，接著下面開出二門來解釋：第一個就是舉譬辨成

    於法，第二個是辨法會通於理。這邊舉的一多是舉譬辨成於法。

    「譬如數十法。增一至無量。」這個增一至無量就是前面所講的法界緣起，自

    體因自體果。一好比是自體之因，無量好比是自體之果。「皆悉是本數」，剛

    剛師父說，本數就是一，或是二三四數到十都是本數。

    換一個角度，「皆悉是本數」就是說其實從一增至無量都是在一真法界，這個

    本數就是一真法界。但是為什麼有人會看是一？有的人看是二三四乃至無量呢

    ？就是眾生的智慧，所以看出這些差別的相。

師：他們講的，你們仔細聽，每人講的仔細聽。慧悅講！

悅：師父！我淺淺地講。意思和慧琛師講的差不多。本數就猶如大海的大波浪一樣

    ，它每一個波浪每一個波浪都是本數。可是這個大海的波浪皆是一水，它不是

    定性有的，也就是我們所謂的無性法，也就是金剛經講的「一切賢聖皆以無為

    法而有差別」，因為智慧差別故有所會的不同。

師：他們發揮各都有所長，你們聽清了沒有？吸取別人的長處。講吧！

策：那個「本數」是體，體沒有差別。它說緣起有差別，方便緣修有差別。

甫：剛才他們都發揮了，現在我想引後面的一段文來印證這一個道理。（大正四五

    •五一四下•二八）「問此之一多既是緣成不同情謂者。為是本來有此一多。

    為是始有耶。」這個一和多，既然是因緣成，不是像一般凡情講的那樣，那它

    到底是本來有，還是說就是有一個開始的？下面回答說：「今本有不有者。為

    欲就智辨本有。」這是就智來辨本有，「為自就一多體辨耶」。就是說要分清

    楚，這是就那裏來的，是就智來辨呢？還是就它一多的體來辨？

    「若自就一多體辨不論智者。體即息諸論道。」就是說如果就它的體來辨的話

    ，那就不可說，因為體空，無所有，不可得，就是講到寂滅圓果不可說、不能

    論，就是「同於究竟圓果離說相故」，離言說相不可說。「今若辨一多者約智

    說也」，就是說剛剛講解一至無量的那種說法：一中多，這樣子一直下來，這

    是約智來說的。所以他接著引經說的「智慧差別故」，就是剛剛那一句話「智

    慧故差別」，是因為智慧的差別，才有這樣一、多相來辨。

師：誰還有意見？講吧！

聞：「皆悉是本數。智慧故差別。」師父常常以燈和光作譬喻。這個本數一，華嚴

    經講一就是一切，一切就是一。我們可以認為任拈一法，都叫做一。舉數目來

    講，一當然就是一，可是二也叫做一，為什麼呢？因為法法就是一，就像光一

    樣，雖然有一千盞燈，光沒有差別。就是任拈一法，二三四五都是叫做本數。

    因為無性的緣故，我們都可以叫它本數。

    這個本數就是那個光，而這個燈光是緣起的，無性的。既然是緣起的話，不礙

    千盞燈光互相攝入。就是它雖是本數，還是有差別，差別不礙本數。我們用海

    水和波浪來講，一水能起萬重的波浪。一水就是一的本數無差別，萬重波浪就

    是它的差別。差別就是無差別，無差別就是差別，就是所謂的一即無量，無量

    即一。

師：現在大家都聽清楚了吧！如果你仔細聽，逐漸逐漸了解。一為本數，一即無量

    ，所以一為本數。你想想，無量即一，無量也是本數啊！

好！我們還探討這「智慧故差別」。慧洵講！

洵：剛才想要補充的就是這個意思，一加一就是二，乃至百千都是初一，二三四五

    ……仍然也是初一，也就是本數。但是因為這裏的數法乃至一切法都無性的，

    無性的才有這樣差別的萬法，所以這個智慧就是無性，因為無性才有這種諸法

    的差別。

師：誰還有意見？講吧！

彰：這個本數智慧，慧，無差別；智，差別智。師父常說過的「一佛出世，千佛護

    持。」因為法不生不滅，不增不減故，所以一佛本數，千佛也是本數，不論舉

    那一個數為主，其餘為伴，而主伴皆本數，差別而無差別，一佛千佛皆無性隨

    緣；無差別而差別，無性隨緣，故說主、伴、一佛、千佛。

師：誰還有意見？

洵：師父！他講的把本數和智慧連在一起，那這裏是……。

師：大家你聽了以後，加以簡擇，擇法角度不同。他說對，幫助我；說不對，也幫

    助我。那才有進步，不可談是非。

聞：剛才師父提示，一就是無量。事實上這句話相當地深刻，一就是無量，當在講

    一就是無量，同時無量中任何一個一，都叫本數。這樣一中就有無量，無量中

    就有一。所以這裏說，皆是本數，智慧故差別。差別，就是無量法，無量法就

    是一，一就是無量。它就是說，從任何一個法就可以演無量義。所以一中解無

    量，無量中解一，就是講無性而緣成，緣成常無性這個法。

師：誰於一中解無量，無量中解一？還是講不通。

明：這個本數就是講到空，而這無量就是講到無量法。無量即是空，空它非無，因

    為它是畢竟空，所以它演出無量的法。好比說萬重波浪，萬重波浪，它皆是水

    性，就是一到無量，皆是本數，那為什麼會有多相的差別？因為我們智慧的不

    同，才會顯現波浪一波一波不同的差別，其實它水性是無分別的。

師：大家注意到……講吧！

修：我猜猜看，因為我很少看經。本數是講一，就是無相。下面「數十法增一至無

    量」，一是講實相，十法就是講諸法，就是實相諸法。三乘人都以智慧會入實

    相，所以智慧故差別。

師：這「皆悉是本數」，它沒有直接講出來。你捉住它的要點，都不過是講自體，

    是不是啊？一是本數，二三四五六七八九十那是無量，皆是本數，都是自體嘛

    ！這不就是自體緣起嗎？法是這個樣，沒有分別，是不是啊？可是你怎麼能分

    別它？智慧。大家知道智慧要分開講：慧，無分別──總相智，智是分別──

    差別智。沒有差別智，不能分別一切法。約智慧兩個字來講，同時講的話，就

    是分別一切法，不作分別想。

    再進一步講，它這裏講到智慧故差別，這個智慧，慧洵剛才講是「能」，不錯

    ！這個法沒有分別，不是法嘛！我舉個例子說，虛空無形無相，有分別沒有？

    人的智慧，分別東西南北四維上下，那不是智慧故分別嗎？這是進一步了解，

    這說出我法來了。

    再進一步了解，我是緣起是不是？緣起性空，沒有我。法也是緣起的，緣起性

    空，沒有法。什麼緣起呢？我是以法的緣起相待而成的，法是以我的緣起而有

    分別。相待而成的，說我、法，沒有。如果絕對沒有我、法，是斷滅空。所以

    唯識宗講，於假說我法，我、法是假的啊！因為什麼呢？我法這兩個東西都是

    自體，自體緣起才有我法啊！假是假，它不實在的，不是沒有假。

    我們就可以知道華嚴宗多好！多妙！二乘人會到沒有我，墮空慧。空慧是總相

    智，就是真諦。菩薩會到，出空入假，叫無分別而分別，出空入假；二乘只會

    到分別而無分別，墮入空。到佛的地步，即四句：說我，一切我；說法，一切

    法；說亦我亦法，一切亦我亦法；說非我非法，一切非我非法，這樣才到一乘

    緣起。

    如果說我不是法，不是一乘緣起，不是自體差別；說法不是我，也不是自體差

    別。現在時間差不多了！看到這一句，就知道各宗有些微細的小差別。比方唯

    識宗講因果者，是靠自體差別功能，因和果都是自體差別功能，這個講得很好

    ！

    我現在把它重複一遍今天我們修學的成果。「約教就自體相。辨緣起者。」十

    玄門是教。「辨自體相者」，這就是自體相辨緣起義。於中有二：一者舉譬辨

    成於法，是第二門因陀羅網境界門，舉譬辨成於法。二者辨法會通於理──其

    餘九門。

    「所言舉譬辨者。如夜摩天會菩薩雲集品說云。」這個要查出經文了。其實那

    一品所說的道理，就是因陀羅網門。因陀羅網門是和梵網經同樣舉譬說。因陀

    羅網門舉欲界天王因陀羅，梵網經舉色界天梵宮的網。「譬如數十法。增一至

    無量。」你們都知道了。「皆悉是本數」，你們也講出道理了，一即一切，一

    是本數；一切即一，一切也是本數，這才會入一乘緣起，這才會入自體義。

    「智慧故差別」，沒有智慧，沒有差別。好比虛空一樣，沒有分別，所以由於

    人智慧的關係，分別出十方虛空。有我這個智慧，才能分別出十方虛空來。

    我們今天修學到這兒。千萬不要先看註疏，先看註疏，障你的悟性。先用自己

    的悟性，所以各人依悟性用功。那麼久了以後，你看了就知道，活活潑潑！

悅：師父！我怕我會錯了，請師父糾正。這裏皆悉是本數，智慧故差別。就是師父

    剛才和我們講說：一也是本數，一切也是本數。那換句話說，一也是一真法界

    ，一切也是一真法界。在一真法界當中，聲聞見聲聞法界，這是聲聞智慧故差

    別；緣覺見一真法界為緣覺法界；菩薩見一真法界為菩薩法界。可是這聲聞法

    界、緣覺法界、菩薩法界、佛法界皆是一真法界。

師：對！就是這樣。所以金剛經從因上說：一切賢聖皆以無為法而有差別。就是這

    樣，智慧故差別。一為本數，如果其它的不為本數，不是一乘緣起，不是一法

    。一為本數，一切皆為本數，才是一乘緣起，自體嘛！

    一為本數，別的不是本數，不是自體義，其它的不是自體嗎？一為本數，二也

    是本數，三四五六七八九十皆為本數，皆是自體，無量皆是本數，皆是自體義

    。如果裏面有微塵許法不是本數，不是自體義。不是自體義，一乘緣起就跨台

    了，十玄門就跨台了。

洵：師父！那無量是不是果，那個一是因，那無量也是一？

師：所以講你取相嘛！死於文下。果外有因，不是自體義；一乘法，因即果，果即

    因。

洵：所以說那個本數是因也是果。

師：要是本數是因也是果，說是因就沒有果，說是果就沒有因，它無因無果嘛！無

    因無果，緣起才有因果，自體緣成。我再講明白，自體者，一切法無性，是一

    吧！無性能隨緣，自體差別。所以你們大家千萬不要被文字障住，你不要被文

    字轉了！有人被別人說法障住。不要完全憑仗經文、憑藉人的註疏，那你做文

    字功夫，文字相──了解這文字相。

修：師父！我剛剛講的，「本數」我會成實相，「十法」會成諸法。他說「皆悉是

    本數」，就是法法皆是實相，然後實相就是諸法。然後因為眾生的智慧，雖然

    皆是實相，可是因智慧而生出差別。

師：對啊！諸法，一切萬法皆是實相。一切萬法皆是實相，實相即一切萬法，是不

    是？那諸法也是諸法，這就會歸於一乘了。一切萬法皆是實相，華嚴宗講一切

    即一；實相就是一切萬法，他講一即一切，一切萬法皆是實相，那兒講的？法

    華講的。都是一個道理！

洵：師父！一、無量這樣的緣起，是不是就是自體的因果？

師：他上面講得很清楚，自體嘛！

洵：那就是自體的因果緣起的。

師：就是這個道理，所以唯識講自體功能差別。大家看這個法妙不妙？所以我們能

    修學這個法，真有福報！

■第六次修學

    「今舉此十數為譬者。復有二門。一異體門。二同體門。就異體門中復有三。

      一者一中多多中一。如經云。一中解無量無量中解一。展轉生非實。智者無

      所畏。此約相說也。」

師：今約教就自體相辨緣起者於中有二：一者舉譬辨成於法，二者辨法會通於理。

    這十玄門裏第二門因陀羅網境界門是「舉譬辨成於法」，其餘的門是「辨法會

    通於理」，會通於什麼理呢？一即一切，一切即一。

    「所言舉譬辨者。如夜摩天會菩薩雲集品說云。譬如數十法。增一至無量。皆

    悉是本數智慧故差別也。」這我們修學過了。今天從「今舉此十數為譬者」這

    段開始。那個「就異體門中復有三」，「三」錯了，改過來，復有「二」。慧

    聞講！

聞：他這個譬喻，是要說十玄門的第二門因陀羅網境界門。他再開出二門：第一門

    是異體門，第二門是同體門。在異體門中復有二（大正四五•五一四中•一七

    ）一者一中多，多中一；二者一即多，多即一。

    什麼叫一中多，多中一？我們把這個文消一段，然後再講裏面的義理。不對的

    地方，請師父開示。「如經云一中解無量。無量中解一。」下面出來兩段話，

    這個很重要。他提到，一中解無量，無量中解一，事實上是「展轉生非實」。

    ，我們知道一跟多，不能落定相，不能落定性。「智者無所畏。此約相說。」

    在異體門裏面，這一段是約相來講的。

    這裏提到「一中解無量。無量中解一。展轉生非實。智者無所畏。」一中解無

    量，首先我們把它做一個闡釋，任何一數都可以叫做一，甚至於二三四五……

    ，皆叫做一；任何一數皆可以叫做二，皆可以叫做三，皆可以叫做四……，我

    們現在只是舉一來講。

    我們知道，「一」它是無性，為什麼無性呢？「一」它是無自性，所以才可以

    緣起一切法。因為有智慧的人，見到諸法的差別之相，他都知道都是從「一」

    這個本數無性，才能緣起一切法的。講一的時候，無量法都是一；講無量的時

    候，一就是無量，為什麼呢？在大前提，我們知道一不是定性一，不落於定性

    的一，才能緣起一切萬法。

    任何一個數都是一，一就是無量，無量就是一。事實上，一和多都是無量的，

    所以後面講到智者無所畏。以智者知法界無界，一多同一無性，所以一就是無

    量，無量就是一。因為它都是無自相、無自性的緣故，這是，約它異體的差別

    相來講。我大概講到這裏。

師：誰有問題？誰有意見？

聞：師父！我再從一個角度來講。「智者無所畏」，是不是約心來講？這個心，無

    性叫做心，這個心應該是無住，為什麼？無住的話，不落於定「一」，不落於

    定「無量」。我們知道，無性能成就一切法。無性叫什麼？無性，事實上是一

    法，一法就是約無量的事相來講，因為任何一法都是無性。「一」可以緣起一

    切法，所以不能落定一。如果定一，或是定「無量」的話，都不叫做「展轉生

    非實」。請師父開示。

師：誰還有意見的？慧經講！這是前面講過了，智慧分別嘛！

經：在異體門裏面提到這一段，他說一中多，多中一的問題。後面以經文引證一中

    多，多中一。這邊提到，一中解無量，無量中解一。因為這是約相來講，也就

    是約緣起邊來談。緣起法無性，所以這個一能夠成就無量法；而無量法，又收

    攝於一。因為無性的緣故，一切法是虛妄幻化的而不實在的，所以展轉生非實

    。

    如果能會到這種階段，就是心經裏面所講的：以般若波羅蜜多故，心無罣礙，

    無罣礙故，無有恐怖，遠離顛倒夢想，究竟涅槃。所以智者體會到這個法界的

    緣起法，所以無所畏，證到阿耨多羅三藐三菩提。

    例如一微塵法，在一微塵法裏面就有十方分，這個十方分就是東西南北四維上

    下所成的。因為一微塵法本身不是定性有的，所以可以由東西南北四維上下來

    成就的。如果說這一微塵法，它是有自體性，是定性的話，就不需要再有十方

    分所構成。

    從這裏面可以了解到，所謂一中解無量。怎麼在無量中解一呢？我們可以換一

    個角度看回來，在這虛空裏面，東西南北四維上下這十方分，也沒有它的自體

    性，就是無有定性，所以能夠成就這一微塵法，這就是無量中解一。有關一中

    解無量，無量中解一，這是約相說，也就是約緣起法邊來看的。

師：大家想一想，慧經講的虛空的例子。虛空具有十方，微塵具有十方，是不是一

    即多、多即一？一中多、多中一？這個法很微細，腦筋不清楚一點，就糊塗了

    。約相來說，就是一中多、多中一；約性來說，就是一即多、多即一。

    我再舉個例子：好比水，一水起萬重波浪，萬重波浪都是水。這一重波浪是水

    ，千萬重波浪也是水。以性為相來說的，是不是這個一重波浪，就具有千萬重

    波浪？大家懂不懂？都是水嘛！如果沒有水，就沒有千萬重波浪、第一重波浪

    ，這就是本數。

    拿出第二重波浪來講，也具千萬重波浪。一中多是什麼意思？一中多，多中一

    後面講，大家聽說過的嘛！一法為主，法法為伴，法法為主，法法為伴。就是

    說一是本數，以第一重波浪為主，千萬重波浪為伴；第二重波浪為主，千萬重

    波浪為伴；任何那一重波浪為主，所有的波浪都為伴。

    大家應該明白了吧？這一重波浪是不是具有千萬重波浪？千萬重波浪都是水嘛

    ！水是一水，沒有分別。如果一水約千萬重波浪來講，千萬重波浪有分別，水

    無分別。這個就是僧肇大師說的「江河競注而不流」。既然不流，不動啊！任

    何一重波浪，當中有千萬重波浪，千萬重波浪當中都有這一重波浪。

    聽懂了沒有？善思惟！如果現在聽懂的話，把這話再重複一遍，發揮發揮你的

    意見。

悅：師父！我還是聽不懂。剛才慧經師有提到，異體門是從緣起邊講，這裏就是屬

    於異體門。所以這個一中解無量的這個一，到底是指緣起的一，還是指性起的

    一？

師：緣起以外有性起？那你懂了嘛！

悅：可是如果這樣講，就不能順著文下來。

師：你還是不知緣起義。緣起無性，無性緣起，無性緣起不就是性起。

悅：我試著講看看。這裏講到一中多，多中一，又舉「經云一中解無量。無量中解

    一。」我猜這個一，不是自性的一，它猶如波浪，都是無性，它皆是一水。一

    個波浪是水，是無性的，波波亦是水，亦是無性。所以在這一波當中，就能解

    無量的波；而這無量波皆是無性，它又會歸於一，即是無性之水。

    這種展轉所起的波浪，它是重重無盡，叫做「展轉」。而展轉所生的波浪皆是

    幻有，所以說它「非實」。「智者無所畏」意思是說，所起的萬重波浪，會歸

    皆是一水無性，所以無所畏。

師：我再舉一個譬喻：這個波浪等於水，水等於波浪，這個大家應該了解吧！第一

    重波浪等於水，是不是？第二重等於水，第三、第四、千萬重，皆等於水，這

    個大家了解吧？第一重等於水，第二重也等於水。換句話說，第一重等於第二

    重，了解不了解？既然第二重是水，第三、第四，千萬重皆等於水。那換句話

    說：第一重等於千萬重波浪，是不是？第二重是不是也等於千萬重波浪？千萬

    重波浪皆等於千萬重波浪，一中有多，多中有一。

修：這個一中多，多中一，我舉十法界來說明。舉一法界中必具其它的九法界，每

    一個法界都具有其它九法界，互攝互入的。以心經來講，一中多，多中一，就

    是空即是色，色即是空。一中解無量，無量中解一，也可以說一中解無量就是

    心即萬法，一心能夠起萬法，無量中解一，就是萬法歸於一心，所以展轉生非

    實。

    就是因為這些都是緣起的，法法都是互攝互入，一切都是不實在的，它本來都

    是性空啊！所以智者無所畏。因為一切法都性空，所以有智慧的人，他就無所

    畏，而凡夫有所畏，因為處處著相，所以落入生死。不知道這樣會可以不可以

    ？

師：嗯！可以。我和大家講，慧修舉十法界，我也舉十法界。都是一真法界，佛知

    道一真法界是佛法界，菩薩認為一真法界是菩薩法界，聲聞、緣覺認為聲聞緣

    覺法界，天、人、阿修羅、地獄、餓鬼、畜生認為是六道法界，是不是啊？

    地獄法界，是不是一真法界？畜生法界，是不是一真法界？既然是一真法界，

    換句話說，地獄法界就是畜生法界，都是一真法界嘛！轉過這個彎來了沒有？

    餓鬼法界具有天法界。天法界具其它法界。如果你認為天法界不具其它法界，

    那不是一真法界。不是一真法界怎麼能起變化？如果不是一真法界，沒有一真

    法界，沒有佛法界；沒有一真法界，沒有菩薩法界、聲聞、緣覺法界；沒有一

    真法界，沒有天、人、阿修羅、地獄、餓鬼、畜生法界。十法界以那個法界為

    主，皆具有其它法界。大家懂這個道理了嗎？如果是一真法界，就現十法界，

    每一法界都有十法界。

    大家懂了嗎？所以天台宗說「百界千如」。他根據這「百界千如」說性具。這

    個法很深。

    我再舉個例子，一中多，多中一，大家仔細聽，這個房間亮著幾盞日光燈？（

    答：六盞燈光）這個燈光是不是一個？好比一真法界。這盞日光燈的燈光，是

    不是具有其它五盞日光燈的燈光？一中多。

    誰能說出這一盞日光燈的燈光，沒有其它日光燈的燈光，誰能說出來？事實如

    此吧！那一盞日光燈的燈光，是不是也具有其它五盞燈的燈光？我再說一遍，

    這六盞日光燈，五盞日光燈的燈光也有這一盞日光燈的燈光，是不是？多中一

    。

    這個法怪不怪？以它為主，其餘的五盞為伴，是不是？以它為主，其餘的五盞

    為伴，任何一盞燈光為主，其餘的為伴，是不是？所以這就是一法為主，法法

    為伴，法法為主，法法為伴。

琛：阿彌陀佛！對不起，先消一下前面的經文，舉幾個重點。就是「今舉此十數為

    譬者。復有二門。一異體門。二同體門。」首先我們要先看一下異體門跟同體

    門有什麼差別？為什麼這邊要舉出異體門和同體門？在這裏他的異體和同體並

    不是像我們所講的異體和同體這兩個截然分開。

    這邊的異體就是前面的一乘緣起。因為一乘緣起，緣起的相各異，所以叫做異

    體門。就是像智儼和尚所講六相裏頭的壞相，就是別相。同體門就是前面所講

    的自體法界，就是指成相或者是就總相來講。

    我們看下面，他第一個就先講別相。就異體門中復有二：一者一中多，多中一

    ；二者一即多，多即一。在這裏為什麼要開一中多跟一即多這兩個不一樣？一

    中多，他是就諸法互攝的角度來講，下面那個一即多、多即一，是從諸法互入

    來講。前面那個一中多，剛才師父講到一句很重要的話，就是以性約相說。換

    句話說，談相的時候，性就具足了。

    所以師父剛才也有強調說，第一重波等於水，第二重波也是水，其實就是在相

    裏面本具足這種性了。既然相就具足性，一切的相都是由性所起的，所以叫一

    中多；反過來就是多中一。「如經云。一中解無量無量中解一。」這裏他文字

    上是這樣敘述，其實他的文就是說在「一」當下，就可以見到無量的相，而不

    是說從「一」裏面可以解到很多的相。那個解不是由義來看，一就可以見到無

    量的相，當下義。

    再過來，無量中解一，那個解也不是凡夫的那種思惟的解，而是無量的相裏面

    當下就可以看到這個一相。「展轉生非實」，展轉的意思就是說，如果是照義

    解這樣思惟出來的「非實」，這個並不是實在的。「智者無所畏」，有智慧的

    人於這種一和無量的相中無所畏，沒有怖畏。這邊就是約相說。

師：大家再會，一中多，多中一，首先我們要知道一個大原則──無性緣起，緣起

    無性。他從緣起邊講，千萬重波浪皆是緣起，十法界皆是緣起。這個從智慧來

    說，不從法上來說。如果從法說呢？水就是波浪，波浪就是水，沒有分別。智

    慧上說呢？分別多相，第一重波浪、最後一重波浪、大浪、小浪，智慧分別的

    ，是不是啊？不是法上如此吧！所以說「智者無所畏」。

    我不是提醒你們，智慧分別嗎？一中多，多中一，他約相說。約相說，明明告

    訴你是約緣起說。要以法性會入緣起，無性所以緣起，就知道一中多，多中一

    。執著緣起為緣起，執著相，那是遍計執，沒有智慧。根據法性說，一即多，

    多即一，沒有分別；根據智慧說，一中多，多中一，可以分別多，分別一。

    如果有人，他不分別千萬重浪、第一重波浪、第二重波浪，不分別大浪、小浪

    、前浪、後浪，這個人沒有智慧，愚癡嘛！有智慧的人，可以分別千萬重波浪

    。雖然分別千萬重波，可是知千萬重波浪都是水。既然都是水，第一重波浪也

    是千萬重波浪，第二重、第三重皆亦是千萬重波浪。所以一中多，多中一，以

    智慧分別，智者無所畏。一即多，多即一，約法性說。一即多，多即一，我們

    還沒有修學到。

聞：師父！我想練習，錯的話，請師父糾正。這裏談到的名相，「一」跟「無量」

    ，首先我的體悟就是要怎麼去會它？第一個考慮到，他是從性上說？或相上說

    ？從幾次的修學可以知道，華嚴一乘教義性和相是無礙的，既然是無礙法，他

    就可以從性上說，從相上說。雖然從相上說，就像師父告訴我們，是以性約相

    說。

    所以一中解無量，無量中解一，這是用譬喻，是用一二三四五六七八九乃至於

    十來談的。用數目來談，不容易體會。師父誘導我們從空來解釋，相當的好，

    讓我們更深刻的知道。「一」我們就給它講成一波，無量的話，就是萬重波。

    事實上，萬重波與一波無有分別，一就是無量，無量就是一。

    萬重波浪就是無量，一重波浪就是所謂的一。都是從性約相說的，所以說一中

    解無量，無量中解一。這千差萬別的事相：浪有遠、有近、有大、有小，種種

    的千差萬別。事實上，這個相不是定性的相，因為它沒自體性的緣故，所以說

    展轉生非實。

    剛才慧琛師講的，如果我們靠思議心去會的話，這樣叫展轉生非實。可是我不

    曉得應該是怎麼才對？因為我照文字上來看，波波它同是一無性，既然是同一

    無性，它就互為因緣，展轉而生。因為無性的原因，所以像燈的燈光一樣，這

    個光是無礙的，一就是無量，無量就是一，所以叫展轉生非實。

    所以後面提到說，智者無所畏。智慧的人，他從相就會到性，所以任拈一法都

    是性起。後面說到，分別一切的大小、遠近，乃至種種千差萬別的事相，他都

    融歸於性，就是一水，所以智者無所畏。剛才師父提醒以性約相說，這在華嚴

    來說，性相是融通的，所以不礙從性上說。

悅：師父！我要講。我也是跟師父一樣作個譬喻。一波都不出於大海水中，我們就

    知道一波就具有大海水，則一波具有無量波。既然一波具有無量波，我也可以

    講第二波也是具有無量波，乃至二三四五……無量波，都具有無量波，為什麼

    呢？皆是自體緣起波浪的緣故。所以有一句說，迷者經累劫，悟者剎那間，這

    個是因為智慧的差別。

師：慧悅講得好。慧修舉十法界，我們還是以十法界緣起講。十法界有佛法界、菩

    薩法界、緣覺法界、聲聞法界、天、人、阿修羅、地獄、餓鬼、畜生法界，這

    有差別吧！十法界有相，約相說，約相說就是什麼？就是緣起，隨緣有十法界

    ，十法界是不是一真法界？一真法界裏頭，沒有分別吧？如果說它一真法界，

    十法界就是一真法界，一真法界就是十法界，沒有分別，一乘。那叫一即多，

    多即一。

    可是明明不能廢掉十法界，什麼原因呢？十法界就是一真法界。我們從低的講

    ，地獄法界是不是一真法界？如果沒有地獄法界，沒有一真法界，如果沒有一

    真法界，沒有十法界。十法界，那一個都不能廢掉。如果沒有十法界，就沒有

    一真法界；沒有一真法界，就沒有十法界。這才是說一中多，多中一。

    他講一中解無量，我們再用水波來講。第一重波是水，千萬重波，是不是都是

    水？既然都是水的話，水是一水。第一重波裏有千萬重波，一中解無量。每一

    重波浪都有千萬重波浪，千萬重波浪，就有這一重波浪，都是水嘛！無量中解

    一。「展轉生非實」，依他起義。

    譬如舉個例子，生死吧！大家都認為人有生死，一切有情有生死。我們看看是

    否有生死？生，是對死而說。生，待死而立，不待死，就沒有生；死，待生而

    立，不待生，沒有死。這證明生死非實，僅僅幻相。

    我不是時常和大家講嗎？如果生死是實有的話，有三種情形：先有生，或者先

    有死，或者生死同時而有，都不成立，空的。如果先有生，不待死那有生？先

    有生的話，一定沒有死。我們已經知道它是對待法，依他起，圓成實。先有死

    ，不待生，那有死？如果生死同時而有，已經有了生死，不能相待；不相待，

    沒有生也沒有死，是不是非實啊？「智者無所畏」，智慧的人知道生死依他起

    ，愚癡人不知道，他認為依他起是遍計執。

    慧悅大略地入這個法了！一中多，多中一，約相說，就是緣起法。你再會，緣

    起就是無性，那就是一即多，多即一了。誰還有意見發表？講吧！

彰：我舉電性的譬喻。電性無性，是一；電器是相，是多。電性無性當中，它能夠

    隨緣成就多種電器，是一中解無量。無量，眾多電器當中，是假相，隨緣成就

    的假相，它的性無自性，是那電性，無自性啊！即無量眾多的電器當中，能夠

    解一。

    「展轉生非實」，因為它的自性不是定性，是緣起假相，非實在的，所以「智

    者無所畏」。因為知道無性故能隨緣，諸法相也是無性，所以他感覺到無所畏

    。就像菩薩能夠知道這個法，出空入假，所以他無所畏；他隨緣化眾生，他無

    所畏。這就是約相說。

師：慧彰也作這麼樣的解釋。這「無所畏」，它分別。智慧人能夠分別諸法，知道

    是依他起。不能分別的話，就沒有智慧。所以「智者無所畏」，不是說不能分

    別。

    我再舉個例子，這個水結成冰，冰是不是水結成的？水就是冰，冰就是水；水

    中有冰，冰中有水，對不對？可是智慧人那麼分別，你到冰店裏去，你說來一

    杯水果冰，好！他拿來了，不可能來的是水果水。雖然水就是冰，冰就水；水

    中有冰，冰中有水。可是他知道這是水，這是冰。菩薩絕對不把冰當作是水。

    大家誰還有什麼意見？

策：阿彌陀佛！我用法身、業報身、應化身來講。這裏說異體門和同體門，異體門

    就是相的差別，同體可以說是法身。「一者一中多多中一」，「一」就是法身

    ，一切眾生的法身沒有差別。沒有差別，所以一就是法身。多就是應化身，還

    有業報身等有種種的差別，這些種種的差別，它的法身是不二的，所以說多中

    解一。一中多，就是說它這種法身，常法身常六道。

    眾生雖然在六道輪迴，雖有佛法界、菩薩法界、聲聞法界，十法界差別，他的

    法身都不二的，所以智者無所畏。像佛菩薩的智慧，他能現十法界，能夠現地

    獄法界去度化地獄的眾生，他無所畏。他能夠投生畜生，與他們同類，度化他

    們。所以會到法性，他無所畏了。

師：慧策已經了解一點，不過我再給他補充。法性這個意思是對的，你進一步會，

    法身叫什麼身？叫法性身，以法性為身。如果你僅僅會到法身，他有十種身，

    是不是？就是華嚴經說的十身嘛！我們大家都知道法、報、化三身，報身就是

    法身，叫報法身，化身就是法身，叫化法身。

    會到這個法性的時候，桌子是法性，山河大地是法性。所以說一切萬法，山河

    大地、十方世界皆是如來變現。為什麼說十方世界皆如來變現的？是不是後面

    講的，這就是說佛，如來的法性，所以一切萬法皆是法性。

    如果你約法性講起來，一即一切，一切即一；由萬法講起來，一中一切，一切

    中一。它其實是一個，依他起就是圓成實。你如果約圓成實講起來，一即一切

    ，一切即一。約依他起講起來，一切中一，一中一切。現在時間到了，講吧！

甫：我簡單講一下。師父引導我們甚深的法，使我們感到很法喜。我想到在修行上

    也是能夠以這道理得到受用。我是很淺的體會，不曉得對不對，在這裏提出來

    ，和大家一起來共勉。

    這一門，其實約法也是約心，就是說這邊講約緣起。剛剛師父講，由這個緣起

    來會，要以法性來會這個緣起。

    我們曉得這裏總說，其實指法界每一法，圓滿自體，都有無量大用。我是體會

    到說，像我們的心，心就是這樣。慧修師兄提到十法界，師父也以十法界來講

    ，十法界就是約它的果報。其實約我們的因心來看，我們的心會起殺盜婬妄…

    …等十惡業。我們也可以念佛，「心」就是這樣無性。

    這每一念都是虛妄緣起，也就是我們迷的時候，它會起殺盜婬妄這一些惡念，

    如果我們能覺自體清淨的話，就是佛念。所以從這裏體會到很可貴的一點，就

    是師父常常跟我們提示的「常六道常法身」。

師：這個慧甫會到一點。他舉心，心是一乘。有一句話，一心生萬法，萬法歸一心

    。知道吧！如果萬法歸一心，都歸一心，一切萬法都歸於一心──一即多，多

    即一。一心生萬法，緣起出萬法，一中多，多中一。怎麼知道一心生萬法，萬

    法歸一心？不約凡情邊說，約法性邊說。桌子是不是心啊？一心。板凳是不是

    心啊！那你會到就知道，桌子當中有板凳，板凳之中有桌子，這個約法性說，

    不約凡情講。

    一心生萬法，你是不是一心？我是不是一心？如果一心約萬法來講，你中有我

    ，我中有你，不礙你我分明。一即一切，一切即一，就都是一個的，那是法性

    ，不是凡情分別的。

洵：請問師父，探玄記裏面提出十緣，這個十緣是構成緣起法最重要的主要原因。

    第一緣是諸緣各異，第二緣是互遍相資。這兩個緣是構成緣起的主要原因。諸

    緣各異，是每一個緣都各住它們的本位，像法華經說的「是法住本位，世間相

    常住」。

    這個諸緣各異，是不是剛才師父所說的萬法歸一的那種一？或者多中的一？互

    遍相資，剛才諸緣各異中，每一法都各住本位。雖然每一法各住本位，因為這

    個法是緣起無性，就是無性所以才能遍應多緣，也就是說體用各別。可是它也

    要互相的資助，一緣才可以遍及多緣。就像每一個法界可以緣起十個法界，每

    一個波浪可以起萬重的波。這樣子的互遍相資，是不是所謂的一心生萬法？約

    法性來說，就是一中多，多中一？請師父開示。

師：你這個會的和他們不同。我告訴你們，實在會不到，才看註疏。你看註疏，障

    住你的悟性。他們所會到的從性所出，你僅僅是文字相，從解上講，不是你的

    東西。你根據探玄記當然是他有解釋，不過是探玄記的話，你是「留音機」，

    拾人唾液。他們幾個所講的，從性上出。

    這個地方很重要，大家千萬要記住。修學經法，實在看不懂，沒有辦法解，你

    的悟性達到極點了，才參考註疏。參考註疏了以後，放掉註疏，講自己的話。

    換句話說，你把修學經法裏面的內容，吸收歸你自己的血和肉，才有用。

秀：是不是可以說，如果約性上來講，就是一即多，多即一；約相上來講，就是一

    中多，多中一。像鏡子，我們將鏡子相照，如果是會到如幻的話──一中多，

    多中一，就是約相。剛才有提到的一心可以造很多很多的相，可是這個皆是無

    性，才能夠起種種的幻相。如果從無性邊來講的話，就是一即多，多即一。

師：誰還有意見？剛剛講沒用麥克風，我沒聽到你講的。

觀：師父，我替他講，就是他剛剛那樣一提，其實是要把他所聽到師父講的，以及

    大家講的，以他的體會來問看看是不是這樣。就是他想把他的體會，印證給師

    父看看這樣對不對。他提到說，如果用鏡子來當例子，從如幻緣起的地方來看

    的話，是不是在講一中多，多中一？假如從無性來看，是不是一即多，多即一

    ？

    聽他這樣講，就想到師父常常提的一句話，隨緣無性，無性隨緣。隨緣無性，

    就是一即多，多即一；無性隨緣，就是一中多，多中一。

師：是這個意思，不過隨緣無性，無性隨緣不能分別。如果要分別的話，就是二乘

    法、三乘法了，不是一乘法。

聞：師父！我要講一句。

師：欲罷不能了！

聞：對不起！因為剛才聽大家講，非常歡喜。記得以前聽到一句話，什麼叫佛？就

    是朗然大悟，就是佛；那什麼叫愚癡呢？愚癡就是昧於這個性緣的問題。昧於

    性緣的問題，無量劫來不得受用。因為我們知道說，這個緣，因緣的幻相，萬

    重的波浪，總歸一水。

    若能懂此理的時候，朗然大悟，我不曉得這是不是華嚴家號稱為為富貴之處？

    如果這麼會的話，心本是無性，華嚴經談的無盡，它可以緣生出無量的寶藏出

    來。覺與不覺，事實上是同歸一真，不出一水。朗然大悟，不再是愚癡的時候

    ，我們就能看到這個法界的圓滿性。一中解無量，無量中解一，這個事實不在

    言語，性是本具的。本具常隨緣，隨緣常本具，在華嚴一乘教義來講，就是法

    界圓滿義。

師：大家知道，性為體，心為名，知為用，這是一個東西。一切都是同一法性，我

    們稱為無性。佛說過，一切法以無性為性嘛！一切都是心，佛說過一心生萬法

    嘛！

法威：師父，阿彌陀佛！一心生萬法，萬法歸一心。好比電源，我覺得這個電燈萬

    紫千紅，但是只有一電源，你開的時候，才有萬紫千紅，其實都是這個樣。

師：一心生萬法，萬法歸一心。禪宗有一句話：「萬法歸一，一歸何處？」所以法

    威講的電，慧彰也講到電，也是近似，不過這個偏於有法來講的。萬法歸一，

    一歸何處？一有沒有？心有沒有？譬如慧甫講，以心為例子，有沒有？如果心

    要是有的話，楞嚴經阿難七處徵心，佛應該答應他。心沒有，正因為沒有，才

    生萬法。無性，才生萬法。

    譬如說，我們提的諸法實相，實相沒有啊！所以佛說無相。依他起，沒有啊！

    沒有，才是圓成實。千萬重波浪皆是水，水沒有啊！水的性是濕，誰能說出濕

    是什麼樣的？所以萬法歸一，一歸何處？頓教的境界。

融：剛才慧秀師提到鏡子，我想到說我們的心體就如同一面鏡子，也就是清淨法體

    ，也就是大圓鏡智。影來則現，影去則不留，智者無所分別，他知道影來了，

    但不生分別想，不起貪瞋癡。

師：這個對是對，已經和一中多、多中一有距離了。我告訴大家，華嚴宗以鏡子為

    例子，不容易了解。兩個鏡子對照，這個鏡能照這個鏡子，這個鏡子照到這個

    鏡子，重重無盡，互相照就重重無盡，是不是難了解？

    你以什麼為例子？一室千燈。這一盞燈的燈有這盞的燈光，這盞的燈光有這一

    盞的燈光，互攝互入，重重無盡，容易了解。

襄：抱歉！最後再耽誤大家一點時間。一方面是湊熱鬧，一方面是隨喜大家的功德

    。剛剛慧甫師提到「一心」，慧策師提到「三身」，我就湊「四土」的熱鬧好

    了。蕅益大師在彌陀要解裏面有提到，往生的話，一登極樂世界就可以圓具三

    身四土。

    我剛剛想了一下，道理應該可以從這個地方來解釋。這凡聖同居土、方便有餘

    土、實報莊嚴土乃至於常寂光土，都唯是一心，都是一心所現。因為都是一心

    所現的緣故，所以生到凡聖同居土，就可以圓具上面的三土。

    我想這個地方，應該還有一半的話要講出來。就是在一中多和一即多作了一個

    微細的抉擇。同是在異體門裏面，他又分別一中多和一即多，也就是在這裏，

    把那很微細的地方，也抉擇得很清楚。

    我的意思是說，在這裏所顯示的，生到凡聖同居土就圓具上三土，可是事實上

    還有一半，就是因為他智慧差別──智慧的不同，而有差別，這是就相來說。

    所以就實說，凡聖同居土不即等於是上面的三土。如果四土是就一即多來看的

    話，四土都是一心所現，所以最後都會歸一心，會歸一真法界。

師：嗯！好，這是最後了啊！慧襄最後講出來了，就是這個原因，所以我們說西方

    極樂世界是一真法界。既然是一真法界，為什麼有四土呢？為什麼有凡聖同居

    土、方便有餘土、實報莊嚴土、常寂光土？四土唯是一心，故是一真法界；一

    心生萬法，故一心能現四土。四土是一心，一即多，多即一；一心現四土，一

    中多，多中一。

■第七次修學

    「二者一即多多即一。如第七住經云。一即是多多即一。義味寂滅悉平等。遠

      離一異顛倒相。是名菩薩不退住。此即約理說也。」

師：華嚴一乘十玄門，可以說是佛講的根本大法，甚深甚奧！希望大家精進修學。

    佛說的根本法是華嚴，華嚴修行導歸淨土，大家要知道，這一點很重要。華嚴

    導歸四十華嚴，四十華嚴導歸普賢行願品，普賢行願品導歸淨土。

觀：上次看到異體門，異體門裏頭分作兩部份：一個是一中多、多中一，上次我們

    修學了。接下來就是第二部份，一即多、多即一。這邊舉第七住裏的一段經文

    ，在菩薩的第七住就是不退住。在十住裏的第七住，經文我都沒有查，不過這

    個是在第七住裏頭的，我們直接看裏面的意思。他這邊提到「一即是多多即一

    。義味寂滅悉平等。」我們上次修學講到一中多、多中一，那是約相來說。現

    在一即多、多即一，是約理來說。

    上次師父提到「一心生萬法，萬法歸一心。」一心生萬法，可以說是一中多、

    多中一；萬法歸一心，可以講一即多、多即一。我們也可以講無性隨緣是一中

    多、多中一，隨緣無性是一即多、多即一。

    這邊提到「義味寂滅悉平等」，我們曉得一切法無性，所以平等。「遠離一異

    顛倒相」，就是不一不異，遠離一切的顛倒相。意思就是說，於這個相，我們

    會歸它的法性。我們又知道法性是無性，所以它遠離一異顛倒相。「是名菩薩

    不退住」，菩薩不退住，就能夠會到無性平等。「此即約理說」，這個一即多

    ，多即一，就是從理上面來說的，也就是從法性上來說的。阿彌陀佛！

師：誰還有發揮？誰有講的？這一首偈「一即是多多即一。義味寂滅悉平等。遠離

    一異顛倒相。是名菩薩不退住。」誰有問題？

琛：剛剛慧觀師講得很清楚，我再作一點補充。這一段是約理來說，上一次是約相

    來說，也就是約事來說。不過在華嚴裏面，一部華嚴經它的法界裏面，究竟處

    是事事無礙法界。所以約理說是指全事即理的理來講，並不是理事無礙的理來

    講。因此上一次的約事相來說，是全理即事的事相來講。一即多、多即一，這

    個相即義就是在表示在華嚴的事相，一和多這種事相是全事即理，所以一即是

    多、多即是一。

    「如第七住」，這個指華嚴經的第七地那一品。說「一即是多多即一。義味寂

    滅悉平等。」這個剛剛有解釋過了，一即是多、多即是一，這是用事相來講，

    一跟多這兩個無礙。為什麼呢？因為義味寂滅悉平等。這兩個事相的法，它們

    是全事即理，所以是寂滅平等。「遠離一異顛倒相」，就是遠離一多顛倒相，

    不是有一，也不是有多這種相異的相。「是名菩薩不退住」，這是指菩薩的第

    七住。因為華嚴經在判位的話，他判不退住是第七住。這個就是約理來講。

師：一即是多、多即一，這一偈「義味寂滅悉平等」，義是理，道理的那個義；味

    是趣，就是理趣。「寂滅性」，大家有沒有注意到？「義味」，般若經有一部

    經叫理趣六波羅蜜多經，就是這個義味。「遠離一異顛倒相」，你說它是一嘛

    ，一是無性，無性就是緣成，緣成是異、差異。你說它是差異嘛！緣起就是無

    性，無性就是一個。這個法說一，一切即一；說差異，一切差異；說亦一亦差

    異，一切亦一亦差異；說非一非差異，一切非一非差異，直指實相。

    「是名菩薩不退住」，不退住是第七住，他這裏說的住就是「地」。不過經上

    也是講住，講地上有時也講住。那我們知道不退住，真正在第八地。為什麼第

    七地是不退住呢？因為第八地不動地，仁王般若經說的，得無生法忍的是幾地

    菩薩？七八九地。這裏面有甚深的意思，大家可以發揮。慧常講！

常：「今約十數明一中多」……

師：你還是講這一段「二者一即是多多即一」，就是講這段文。這一段甚深啊！大

    家還沒看到它，邊緣都還沒看到。

常：上面是約相說，這是約理說，約理說就是約性來說。我用波和水的例子來講看

    看。一水可成無量的波相，見到無量波相的當下，就知道水性湛寂不動。如果

    以法界來說，一真法界無性隨緣有十法界。法法同一無性，十法界是一真法界

    性，一真法界性，寂滅平等。這裏一即多，就是任何一法皆無性，無性能隨緣

    成無量的幻相，無量的波相；無量的幻相，隨緣而無性，多即一。

師：一中多、多中一是差別相，一即多、多即一就是自體義，一切萬法同一體性。

    誰有問題？誰要發表意見？沒有講的，慧襄講一講！

襄：一即多、多即一，跟上次研討的一中多、多中一，這兩個是異體門開出來的。

    在上次一中多、多中一這一門是以性約相來看，因為智慧故，所以現有種種的

    差別。所以一中多、多中一，這一門它顯現出來的是離開一沒有多。可是事實

    上，一並不即等於是多，就是說一重波不即等於是萬重波。

    今天的一即多、多即一是偏重在法性的層次來探討，所以這個地方講，一即多

    、多即一。而事實上，一即多、多即一和前面的一中多、多中一有共通的地方

    ，就是離開一找不到多，離開多也找不到一。但是有他微細於前面一中多、多

    中一的地方，就是這一門，一即多、多即一，離開一沒有多，可是一即是多、

    多即是一。

    我再講一次好了。就是上次的一中多、多中一這一門，離開一沒有多，可是一

    不等於是多。而一即多、多即一也一樣是離開一找不到多，但是這裏因為最後

    是把它會歸於寂滅的法性，所以一即是多、多即是一。

師：大家要動腦筋啊！

修：我們上回講是約相來講，也就是約事講，這裏可以說約理講，就是性講。一即

    多、多即一，如果引心經來講，空即是色，色即是空。「義味寂滅悉平等」，

    義理是一味，都是畢竟空，都是平等性的，沒有分別，所以遠離一異顛倒相。

    色當體就是空，不是說滅色，然後去掉妄見，所以說遠離顛倒。「是名菩薩不

    退住」，因為菩薩知道色當體就是空，他度盡一切眾生，沒有眾生相可得，所

    以他不落入生死。

師：大家修學經法，每一個字都有意思。「一異顛倒相」，那個「相」有用意吧！

    遠離這個相，那就會到性。你分別「一」或「異」，都是相。凡所有相皆是虛

    妄！誰還有意見？講吧！

悅：阿彌陀佛！上星期修學的一中多、多中一，是約相說，即是約緣起邊來講的。

    「如第七住經云。一即是多多即一。」我們用水和波來譬喻。性起即是無量的

    緣起，就是一即多；多即一，無量的緣起，當下就是自性所起。

    「義味寂滅悉平等」，故知緣起、性起皆悉是平等一味的。「遠離一異顛倒相

    」，這裏他只是略談一、異。我們看到上欄倒數第五行（大正四五•五一四上

    ）「明一乘緣起自體法界義者。不同大乘二乘緣起。但能離執常斷諸過等。此

    宗不爾。一即一切無過不離。無法不同也。」所以我們就可以知道這個遠離一

    異顛倒相，應該包括很多。例如：常斷、來去、生滅、我我所、過去現在未來

    、大小、遠近等等，遠離這些顛倒相。「是名菩薩不退住」，因為這些顛倒相

    都是緣起的法相，會入這種甚深的緣起，緣起當下就是性起，因為本是自體法

    界義的緣故。

師：誰還要講？

琛：我想提的一點就是，這邊的性和上一次所談的相，在華嚴經裏所談的就是全分

    的相就是全分的理；全分的理就是全分的相。不要把相和理分開來談，因為這

    樣的話，就同三乘的緣起角度來講，並不是一乘的究竟義。

    前面華嚴經講，一步到步步到，其實就是這邊所講的一即多、多即一。為什麼

    這一門談理的時候，是用一即多、多即一來講？這一中多和多中一都是屬於相

    的，我們這裏一即多、多即一為什麼會歸這一門就是約理來說呢？就好比一步

    到步步到，在華嚴經裏面所講的事相，本身就是詮釋其理。

    就好比說，一步它本來就具足全分的理性，所以這一步到的話，其它的一一步

    也一樣跟著同理，同樣跟第一步一樣，第一步到的話，其它步步都到。並不是

    等「多」成就了以後，才會跟著成就，而是一開始的時候就成就整個法性，因

    為是因果同時。

師：誰還有意見？

明：我試著講講看。剛剛慧琛師講到一步到，則步步皆到。我是想到說，前面一中

    多、多中一，從相上來說；這裏的一即多、多即一，是從理上來講。一步到，

    步步皆到，這是從性上來講，因為這是剛剛師父所提的自體圓滿法界。可是它

    雖然在法性上是圓融無礙，在事相還是有方便緣修，所以還是有它無量的差別

    。

    所以說在（大正四五•五一四下•一七）有一個問答說，一中多、一即多這兩

    個有什麼不一樣？然後他就提到一中多，就是說離開一沒有多。這個多並不是

    一，為什麼呢？因為雖然性起的法還是有它的差別相。好比一真法界平等無有

    分別，隨緣的緣故可以示現十法界的差別相。可是一即多，就是離開一也沒有

    多，這個多也就是一，因為它法法的法性是平等。好比水性是平等一如，可是

    它就有萬重波浪的差別。

師：你們總在邊上打轉，不入法！我誘導誘導你們，你們也舉過水和波的例子，我

    們就以這個例子看一下。萬重波浪是不是都是一水？這個水廣大無邊，深不見

    底，所以深廣不可思議。既然水這個理，這個性，深廣不可思議，每一重波浪

    是不是也深廣不可思議？懂這個道理吧！

    慢說每一重波浪，一滴水是不是也是水的體性？沒有差異，寂滅平等。所以我

    們就知道，大海水廣大無邊，深不見底，不可思議。大海水廣大無邊，深不見

    其底，不可思議，不過是一滴水，是不是這個道理？這個誘導我們想到一即多

    、多即一。

    它裏面還有最小就是最大，沒有差別。一毛端很小了，三千大千世界很大，可

    是一毛端和三千大千世界的體性是一，平等。一粒微塵很小了，十方世界很大

    了，可是十方世界和一粒微塵的體沒有差別，一即多、多即一。

    所以經上說，一毫端現寶王剎。寶王剎就是三千大千世界，一佛的國土稱為寶

    王剎。「微塵裏轉大法輪」，不就是這個道理嗎？

    芥子雖小，須彌山雖大，可是芥子和須彌山的體性不異，好比一滴水和大海水

    的體性沒有差異，是一樣。所以說，芥子納須彌，須彌納芥子，這沒有分別的

    。

    這個法，以智慧知，不以知識知。你如果以知識去知它，皆是識心計度。我講

    的這個例子，大家都聽懂了吧！如果你聽懂了，你的慧命開發，這就是你的慧

    命。你如果了達，你的智慧非常人所能及，不是平常人所能趕得到的。慧琛想

    講，講吧！

琛：剛剛師父舉那個經上的例子，就是「於一毫端現寶王剎。微塵裏轉大法輪。」

    其實就是我們講到的……

師：就是一乘。

琛：師父，我的意思是說，那個於一毫端現寶王剎，微塵裏轉大法輪……

師：你不是說理不礙事，事不礙理嗎？理不礙事，於一毫端現寶王剎，「坐一微塵

    」是理，「轉大法輪」是事。華嚴家講的還有更深的，這個理事無礙，還有事

    事無礙──理不礙事，事不礙理，二諦融通三昧印。

    大家聽過這段經文了吧？知道這個道理，可知佛家富貴。其它各宗：始教、終

    教有所不及，小教更不要說，它想都想不到。這是例子說啊！其實法說的話，

    一法即一切法，一切法即一法。我們所舉水的例子，我們舉的例子，一切都是

    以譬喻說。誰能懂這個意思？發揮發揮！

明：一即多，就可以說，一波就是萬重波，萬重波也就是一波。為什麼呢？它是同

    一水性。師父以前舉過例子，如果你踏到基隆海邊的水，就是到太平洋的最深

    處了，因為它是同一水性的緣故，這是從水、波的例子來看。

    如果以虛空的例子，這個新講堂的虛空也就是一真法界的虛空，西方極樂世界

    的虛空也同一真法界的虛空，因為它是同於一真法界。所以在這新講堂裏面，

    也等於在西方極樂世界。阿彌陀佛！

師：大家慢慢地入……

琛：師父！我剛剛還沒講完呢！

師：講吧！

琛：我的意思是說，師父剛剛舉那個「於一毫端現寶王剎」，這個是不是可以放在

    前面的一中多？如果是在這裏的一即多的話，微塵本身就是寶王剎，一即是多

    。

師：對！體性說。

琛：因為「一微塵中現寶王剎」，那個是指它整個相，微塵的相跟寶王剎這個相無

    礙，所以是一中多，一中可以互相攝入無礙。

    可是在這邊的一即多的話，就是進入到理體平等，所以在一個小微塵裏面當下

    就是寶王剎。而不是說，在微塵外再去建一個寶王剎，而是微塵本身就是寶王

    剎。

師：對！可是你要知道，全事即理，全理即事。一中多多中一──事相，它是一即

    多多即一成的。一即多多即一是一中多多中一的性，全理成事，全事成理，不

    可定性分別。你不相信，一即多多即一這個理，你拿一中多多中一也可解釋。

    緣起性空，性空緣起嘛！誰還要講？

觀：剛剛師父跟慧琛師講的那一段，我想到師父剛才有講一句話，師父提到說還有

    事事無礙，我猜師父的意思，其實師父要講一即多多即一，就是在講事事無礙

    ，沒有分別。

師：說出道理來。

觀：就是慧琛師要講是約理說。「於一毫端現寶王剎」，這是從事上來看，因為它

    的體無性，所以師父才提到事事無礙。這邊一即多多即一，假如照師父剛剛舉

    水的例子，就是一波就是萬重波，萬重波就是一波，因為它的體性都是一水。

    性起的緣故，無性的緣故，所以一和多，它都是事相。

    為什麼一即多？就是因為它無性的緣故，多即一也是這個樣子。假如照這樣說

    ，一即多多即一它從理上講，為什麼可以這樣會通？因為它無性。其實一即多

    多即一，它有這種無性的理，所以能夠事事無礙。

師：這個「於一毫端現寶王剎」，怎麼能於一毫端現寶王剎？體性是一，就是理。

    無理不成事，無事不顯理。

    理不自顯，依事而顯；事不自立，因理而成，就是這個道理。你如果單用事相

    解，墮入常邊；偏於理性，墮於斷邊；離這二邊，不住中道，就是它。

    如果你說理不是事，那理外有事了；事不是理，事外有理了。

琛：師父剛剛為什麼說，這邊的一即多多即一到事事無礙的地步？

師：因為我們看到華嚴十玄門，後面還有文。如果現在我跟你講到事事無礙的階段

    ，後面還有文啊！你如果會的話，難道說理事無礙以外有事事無礙？不會吧！

    理事無礙就是事事無礙，因智慧而差別，法沒有差別。要那麼再講的話，理法

    界就是事事無礙法界，它不會在理法界以外，再還有事事無礙法界。事法界也

    是事事無礙法界，因為什麼原因呢？一成一切成，一壞一切壞嘛！才是一乘。

    可是你現在講的話，是不是躐等了？躐等有什麼不好的呢？使大家越聽越糊塗

    。所以說慢慢誘導，使大家的思想順你的言語，順水行舟就通達了。如果半路

    再談這個事事無礙，唉！大家疑惑了。事事無礙究竟是什麼道理？越談越遠，

    這叫因勢利導。誰講？

聞：阿彌陀佛！我們知道華嚴家所講的是法界緣起，叫自體法界義。今天修學一即

    多多即一，這一跟多都是約相講。相是無性而緣成，任拈一法都可以稱為法界

    緣起，都是圓滿的法界。也就是任拈一法，都是稱性而起的。

    無性這個法，它不是有，也不是無。如果說它是有，就會落於定法；說它是無

    ，落於斷滅。它遍一切時，遍一切處，任拈一法都是無自性所起的。「故於一

    法中具足一切法」，因為一就是多；一切法不出一法，多就是一。為什麼呢？

    多和一都是稱性而起的緣故。

    以性無別性，緣就是性。什麼是緣呢？緣就是相，就是事。一多都是緣起的，

    一法無性，一一法皆無性，無性而緣成的。緣成而無性，所以我們就不會執著

    有一跟異的顛倒相。

    「菩薩不退住」，這裏所謂的不退，並不是指進步或退步。而是說我們在一一

    的法上會到性相是不二的，是名菩薩不退住。這裏雖然是約理說，事實上是將

    全部的相約性來說的，所以一即是多多即是一。用海水作譬喻是很貼切的，海

    水無分別，全浪是水，一一的浪全部都是水。一浪裏面就具一切的浪，一切的

    浪就是一浪。

    師父剛剛提到，這個海是不思議，它能緣起一切的萬重浪。一個浪是不思議，

    甚至一滴水也是不思議，一句佛號也是不思議，因為它就是圓滿法界。一句佛

    號緣成的時候，十方三世一切佛都是圓滿具足的。

師：我跟大家提到，如果離開一異之相，一滴水深廣到不可思議，一滴水大到不可

    限量。你說一滴水很小，一異顛倒相嘛！這裏遠離一異顛倒相，說一法就是一

    切法。

    會到這個法，橫說也對，豎說也對。趙州和尚，有人問他：「這狗有佛性沒有

    ？」趙州和尚說：「無！」有人就問他說：「和尚，你說錯了！大般涅槃經說

    ，一切眾生皆有佛性，你怎麼說無呢？」趙州和尚又說：「有！」

    他說顛倒了沒有？沒有。說無也對，說有也對，為什麼呢？說無，一切無；說

    有，一切有。大家就知道了，說亦有亦無，一切亦有亦無；說非有非無，一切

    非有非無。要你的智慧會。

    問他的人是用什麼會的？知識會的，第六意識。智慧會法的人，你們大家要慢

    慢修學，達到那個程度，有人問問題，不必思考。「哦！這個問題嘛！這個問

    題嘛！」不對了，絕對不對了。

    「遠離一異顛倒相」，就是理嘛！就是義味，理趣義味是一個。理趣義味是什

    麼？就是實相。實相不就是理嘛！理趣六波羅蜜經，就是實相六波羅蜜經。

經：阿彌陀佛！我也學著來講看看。這一段是約理上來講，上一週是約相來講。約

    相，他是以性約相來講，我們這次所修學是約理上來講，以相約性來說。

    「義味寂滅悉平等」，就是說一切法義味平等，都是寂滅不動，都是一相。就

    像虛空一樣，無所不包，無所不容。

    譬如一微塵裏有十方分，十方分有東西南北上下四維，這一微塵本來就是虛空

    性了，東方、西方、南方、北方、四維上下，它的緣都是虛空性，因為一切法

    平等啊！所以一切法以無性為性。因為以無性為性，所以一切法平等。一切法

    既然平等，所以他能遠離一異顛倒相，遠離二法。

洵：這個異體門裏面的二門：一中多多中一，一即多多即一。用他後面很明顯的一

    個問答，就是要分別這兩門。其實一跟十，我們大家都知道是緣成的，第一門

    一中十、十中一，離一沒有十，而十非是一。

    那麼這一門說一即十的話，離一沒有十，但是十就是一。我們就這門來說一即

    多、多即一，這個一和多都是緣成，緣成也就是因緣而生，因緣而生的話就無

    性，所以它就是平等，就是所謂實相。

    華嚴經十住品裏面有一段話：「菩薩應學十種廣大法，何等為十？所謂說一即

    多，說多即一。文隨於義，義隨於文，非有即有，有即是非有，無相即相，相

    即無相，無性即性，性即無性。」從這裏我們就可以看出來，所謂非有、有，

    無性、性，無相、相都是一異顛倒之相，因為它們都是無性，都是平等的。

    這一門一即多多即一，約性來說，它應該是平等相。那麼前一門，一中多多中

    一，師父有說過，這個是它的差別相，一一中的差別相。一中多、多中一，它

    們的相雖也是緣成，可是還是有差別。

師：大家想一想，差別相沒有錯，誰知道為什麼差別相沒有錯，什麼原因？

聞：為什麼差別相沒有錯？既然知道法法都無自性的，無自性就是所謂的緣起，緣

    起即無性，緣起怎麼會有錯？

    大海萬重的波，一一的波即是水，波不異水，水不異波。既然是這樣的話，一

    海水起萬重波，一一的波就是海水，所以一一波也就是圓滿具足一切法。如果

    把任何的一個差別相毀掉，事實上就是毀掉這種法界性。

師：差別相，依他起，沒有錯。錯在什麼呢？遍計執。遍計執，不能圓成實，所以

    錯。因為它講的事，全事成理嘛！怎麼會有錯呢？誰還有意見發表？沒有意見

    ，我們休息了！

聞：師父！我還要講，對不起！醫生說師父沒有辦法講那麼久，可是師父不勞辛苦

    地引導我們……

    今天修學的一即多、多即一，讓我們懂得義味寂滅皆平等，遠離一異顛倒相。

    我想請問師父一個問題，我們知道任拈一法，都是無性隨緣，隨緣而無性，它

    本來一一法都是圓滿具足的，我們念一句阿彌陀佛的時候，事實上是不是暗暗

    的契合這個道理？請師父跟我們開示。

師：阿彌陀佛是不是無量光無量壽啊？無量光無量壽有兩種情形：約其無量，阿彌

    陀佛講起來不可得，無形無相；有形有相，就有量了。光、壽──事相，有光

    、有壽，約事相講。約理性講，無形無相，無生無滅。

    一句阿彌陀佛，阿──彌──陀──佛，似乎就是二諦融通三昧印。你看，阿

    彌陀佛，會到一乘了吧？這就是阿彌陀。

    佛光無量，佛壽無量，佛壽無量他就是阿彌陀，佛光無量他就是阿彌陀，他不

    例外。全事成理，就無量；全理成事，就有量有光。

    說無量光，全理成事；無量壽，全理成事。壽無量，全事成理；光無量，全事

    成理。這是不是就是理事無礙？念佛就往生，眾生和阿彌陀佛沒有分別，同一

    體性──事事無礙。所以說，極樂世界是一真法界。約一真法界，十方華嚴藏

    海皆是極樂世界，這是會理說；約事講，一真法界是說十方無量無邊華藏海。

    所以根據這個道理，極樂世界是阿彌陀佛的華藏世界，沒有錯。藥師世界是藥

    師佛的華藏世界，沒有錯。萬法歸一，一生萬法嘛！

悅：師父，阿彌陀佛！如果我們離遍計執的話，我們任拈一法，皆是圓滿的法界。

    就是要遠離那個遍計執性，就是圓滿法界。

師：欸！對了。如果落入遍計執，也不是華藏世界，也不是一真法界，完全壞一乘

    法。

■第八次修學

    「今約十數明一中多多中一者。若順數從一至十向上去。若逆數從十至一向下

      來。如一者一緣成故。一中即有十。所以一成故。若無十一即不成。無性緣

      成故。」

師：「今約十數明一中多多中一者」，慧秀講！

秀：假設我面前擺十個東西，從這裏數過去，從一數到十。或者從另外一邊數回來

    ，或是任何一個都可當作是一，所以這個一是緣成的。任何一個都可以當它是

    一，也可以當它是二。所以我們就知道，「一」可以是一，可以是十，可以是

    無量數。

    如果是從相來講，可以是無量相，所以一中就有無量數，一中就有多。一中有

    十就是一能夠緣成一切法，所以一中有多。如果另外一個角度來講，任何一個

    都可以是一，任何一個也可以是二。所以說一，一切一；說二，一切二；乃至

    說十，一切十。這就是無性緣成。

師：大家誰有意見發表，看你的見地。誰有意見？講吧！

明：我試著講前面的部份。「今約十數明一中多多中一者」，這是在講前面異體門

    的第一部份，也就是第一大點。一中多、多中一，也是約相說的一部份。在異

    體門的第一部份，就是一即多、多即一，約理來說的，在下欄才探討到。

    「若順數從一至十向上去。若逆數從十至一向下來。」順數，可以說是隨順世

    間的俗諦；逆數，可以說是逆於世間的真諦。從俗諦邊來講，空即是無量，所

    以說從一至十。從真諦邊來講，無量即空，所以說從十至一。可是在華嚴宗本

    身，一就是代表畢竟空，十是代表無盡緣起，也就是無量。因為華嚴是講法性

    ，一切法如果會歸法性，就能夠會到「萬法繁興則一體常泯，一體常泯則萬法

    繁興。」法相宛然而不礙法性湛然，法性湛然亦不礙法相宛然。

    接下來看，從一數到十，就是向上數，所以說向上。從十數到一，是往下數，

    所以說向下。我們可以把它會作，從無量緣起開展是向上，自體法性的會歸就

    叫向下。如果從我們剛剛所講的順世間跟逆世間這個角度來看的話，就是師父

    曾經在「夏雨清涼」開示過：「為學日增，為道日損。」「為學日增」就是向

    上去，「為道日損」就是向下來。

師：剛才講的聽明白了沒有？你們有什麼意見沒有？

彰：這我猜猜！法無生無滅，無性故能隨緣，所以「順數從一至十向上去」，它無

    性也隨緣無所謂。所以從最小數到上面，這也無所謂，因為它隨緣無性故。如

    果逆數來說，向下來數，這也無所謂，因為它無性故。它無性，就是說無所礙

    。向上向下，逆數順數，這麼數過來，數過去，它無性隨緣，隨緣無性故，都

    是無所謂。

師：大家要注意到，「一」是講什麼意思？「十」講的什麼意思？一中即有十，看

    你們的見地！

    十，是無量義，十十丶丶無量，佛說過嘛！一中知無量，無量中知一。一中知

    無量，就是向上去；無量中知一，就是向下來。後面他講得很明白，無性緣成

    故。

    既然知道它一中解無量，一有差別沒有？無量有差別沒有？一中解無量，無差

    別而差別；無量中解一，差別就是沒有差別。

    這個要講起來，很深啊！大家仔細仔細體會，體會它的意思。一，沒有差別，

    是不是？沒有差別，是不是不生不滅？無作體；無量，是不是有生有滅？作體

    。一中解無量，無作就是作，所以你們學戒，學到什麼東西？無作戒體就是作

    戒體；無量中解一，作戒體就是無作戒體。無性就是隨緣，一中解無量；隨緣

    就是無性，無量中解一。無性隨緣，隨緣就是作戒體。

    所以這個很深啊！不在文字，你想在文字上去解的話，就不是了。我講過以後

    ，大家聽懂聽不懂？慧觀！你發揮發揮。

觀：剛剛師父已經提得很深刻，我就簡單把體會講一下。前面提到的一中多、多中

    一和一即多、多即一，這一段是從一中多、多中一這一門來看。它用十數就是

    從一到十來說明一中多，多中一，這可以有兩種的數法：順數從一數到十，這

    樣向上，一二三四五六七八九十這樣上去；假如逆數就是從十九八七六五四三

    二一，這樣數下來。

    海水和浪，一中多、多中一提到一波跟千波的例子，一波中就具有千波，千波

    中具有一波，為什麼呢？因為一波都是水，千波也都是水。意思就是說，一波

    、千波是波相，其實它的性都是水，所以一波也是水，千波也是水，因為它是

    一水的緣故，所以才會一中即有十。

    所以下面提到「所以一成故。若無十一即不成。」假如沒有千波，這一波也不

    成。最主要就是因為無性緣成的緣故，一也無性，十也無性。那為什麼有一有

    十呢？它是緣成，所以一中具多，多中具一。

師：他講，你們聽清楚了嗎？有意見可以發表。他這是按文字上了解。「若順數從

    一至十向上去」，這段說的是一中多多中一？（答：一中多）先把它文弄清楚

    。「若逆數從十至一向下來」，這是一中多多中一？（答：多中一）。「如一

    者一緣成故」，一也是因緣成的，第一重波浪是水，一也是緣成的。

    「一中即有十。所以一成故。」他這個文字裏頭，「所以一成故」，這個「故

    」，似乎是多餘的。「若無十一即不成」，因為一是緣成的嘛！一是十的因緣

    成的。「無性緣成故」，這說明一無有定性。大家先從文字上解開來，比較懂

    。好，慧襄講！

襄：先把文字消一下，可是不一定正確就是了。「若無十一即不成」，這裏所謂的

    一，它不是定數的一，而是一個無性緣成，空性所成就的一。所以這個一，「

    一中即有十」，它可以緣起這裏的十，就是意味著無量，一中就可以緣起無量

    。「所以一成故」，是不是說正因為它是一個無性緣成的一，一中可以現無量

    ，所以無量成就，一也成就。

    下面的文是從相反的角度來看。「若無十一即不成」，就是說如果無量這個法

    不成就的話，那麼反過來，本身的這個「一」也不成。下面就把這理由解出來

    ，到底為什麼會這樣子呢？無性緣成故。所以一中能夠具有無量，因為無量成

    就了，所以一也成就；如果無量不成就的話，一不成就，十也不成就。它之所

    以能夠成就這些法的原因，主要就是它是一個無性緣成的法。

    我想還是用上次舉的四土的例子來看。就往生而言，如果生到凡聖同居土，因

    為這個凡聖同居土，本身是一真法界性所緣成，所以生到凡聖同居土就可以圓

    具四土，也可以圓現上面三土。也因為這樣的緣故，這樣一個圓融成就的緣故

    ，所以能夠成就凡聖同居土。而事實上呢？四土就實說起來，並沒有離開一真

    法界性，都是一真法界性所緣成的法。

師：大家仔細想一想，他先說一中有十，十中有一，最後才講「無性緣成」。告訴

    你，我說一的時候，一無性；說十的時候，十無性。一無性才有十，十無性才

    有一嘛！如果一有定性，不可能具有十；十有定性，不可能是一。

    進一步講，一如果有定性，不能是無量。佛在一中解無量，一沒有定性；無量

    中解一，無量沒有定性。凡夫錯在什麼地方？執著一一定是一；說十，一定是

    十，不知道它是緣成的。

    「一乘緣起自體法界義」，你不想一想，如果一決定是一，不是自體法界；十

    決定是十，亦不是自體法界，那成二法，不是自體法界。一不礙十，十不礙一

    ，才是自體緣起法界。可能大家迷惑在什麼地方？執著一一定是個一。你了解

    到，一是十，十又是一，一十……，十往上去成百，那個百還是一。一百，一

    二三四五六七八九十，到十又是一，十、二十、三十、四十、五十、六十、七

    十、八十、九十、一百，一百又是一，所以全是一。一萬……，無量全是一，

    一為本數嘛！

    大家慢慢地思惟！法界緣起就是這個樣，它的理由是無性緣成。如果一，一定

    是一，不是二，那不會到十。因為無性才有自體緣起，所以華嚴講性起，性起

    就是無性。天台講性具，觀音玄義智者大師，意思也講無性。所以天台家起山

    家、山外之諍。

明：我剛剛講到向下來，現在從「如一者」開始講。「如一者一緣成故」，他這裏

    講到一是緣成，也就是告訴我們，其實一就是無性。因為一無性，所以才能隨

    緣成萬法，所以才一中具有十，也就是一中具有多。

    我們知道，他這裏講所以一成故，因為一成，十才會成，也就是一成一切成，

    所以知道華嚴講性起。所謂性起，跟緣起不同，就是一起則一切起，所以一成

    即一切皆成。

    「若無十一即不成。無性緣成故。」我們知道一成即一切成，那麼一切成就是

    一成。如果沒有一切，一切不成的話，那當然一也就不成。為什麼會是這樣子

    的道理呢？因為它無性，無性隨緣，一即多，就是多即一。

    「一中即有十。所以一成故。二三四等一切皆成也。」一即有十，一無性可以

    隨緣成萬法，然後一成一切即成。一切成，二三四等法就成了，因為一本身是

    無性，可以隨緣成就一切法。好比說一真法界無性，可以隨緣成十法界。如果

    一真法界有定性的話，就不能成十法界；十法界也是無性，所以能夠會歸一真

    法界。

    如果十法界有定性，那麼地獄的眾生永遠在地獄受苦，人永遠是人，不可能成

    就佛道，不可能會入一真法界。正因為十法界無性，所以眾生可以成佛。

師：現在大家看到無性緣成，緣成無性了吧！不應該再起疑惑了。我先問大家：一

    中有十，一有定性沒有定性？如果一有定性，不能有十，是不是？那麼說起來

    ，一就是無量，一中有無量。這個道理懂不懂？它不僅是十，它有無量法。因

    為一沒有定性，沒有定性是不是不妨礙無量啊？

    一，是不是沒有定性？沒有定性，妨礙不妨礙十？妨礙不妨礙一百？妨礙不妨

    礙千、萬、億？都不妨礙。無量法界妨礙不妨礙？不妨礙吧！一沒有定性，一

    沒有定性，不妨礙無量，是不是？

    這個茶杯有沒有定性？茶杯沒有定性吧！沒有定性，不妨礙無量法界。這個茶

    杯裏面有無量無邊的法界，沒有定性。我們取小的，微塵是不是很小？微塵有

    沒有定性啊？它沒有定性，你想一想，是故微塵中有無量法界，是不是？因為

    微塵沒有定性嘛！

    你們經常唱的「於一塵中塵數佛，各處菩薩眾會中。」它沒有定性的，無性緣

    成的。大家聽懂了這意思吧！

修：湊湊熱鬧！我覺得研討這個很好啊！大家都很喜歡講，所以我也來湊湊熱鬧。

    這裏講「若順數從一至十向上去」，它和十二因緣很像。十二因緣第一個是講

    無明，假如順生死流是無明緣行，行緣識，這樣一直到緣生老死。

    如果逆生死的話，沒有老死就沒有生，照見五陰皆空。從後面講過來，那無明

    就是在下面了。

    所以說這裏從一至十向上去，我們就可以講無明是因，然後開展到最後生老死

    ，這就是果。從十至一向下來，就是從照見五陰皆空，向下至到果。可發現果

    就是因，一切都從無明來的。

    所以「如一者一緣成故」，這裏從一至一，從十向一可以講說，因即是果，果

    即是因，沒有分別。因為「如一者一緣成故」，就是說一法起就是眾緣所成。

    假如沒有眾緣所成，一法就不成。所以一中具有十，就是眾緣和合而成的，所

    以說才有成。

    「若無十一即不成」，假如沒有這個眾緣，那個法也不能成立。如無明起，我

    們就知道下面各各都會成。但是假如沒有下面這些，那也沒有無明，以一法不

    能成立的。因為都是無性緣成的緣故，一中具有十，所以任拈一法，都是這樣

    子。這裏講二三四等一切皆成也，二三四五都是一的所緣相。任拈一法，一切

    都等於這一法，因為任何一法它都是眾緣所成的。

    十法界，都是我們一心所起的。心起一念，這十法界都含攝在這一念之中。要

    是十法界起，我這一念就含攝在十法界之中。沒有定性的因，定性的果，所以

    沒有法是住那個自性的。

師：下面二三四，更深了。所以我們今天開始看，一是無量，二是無量，三四五六

    七八九皆是無量。講吧！

聞：師父！我練習講講看。大前提之下，我們談到兩種的名相，一跟十。我們就從

    一來講起，一是緣成故，所以知道成一，這個一之所以成，叫做「緣成」。

    一無定性，緣成的緣故，這是約相來講。一一的相都是緣成的，如果約大海的

    波來講，一波是緣成的，波波也是緣成的，同於一水的緣故。所以我們知道成

    一復成十，為什麼說成一復成十？一波是緣成的，既然是無性緣成的，就可以

    會通一個道理──萬重波浪亦是無性緣成的，萬重波浪當下就是水，水是一，

    所以成一復成十。因為一無性緣成，無量法當然也是無性緣成，所以說成一復

    成十。成一復成十，叫做一中多。那我們知道能成就這個無量的法，當然成就

    一，所以說多中一。

    從這個地方，我要提一點，這不是一個很恰當比喻，不知道這譬喻可不可以？

    事實上任拈一法都可以體會，只是它恰當不恰當。譬如禮佛一拜，這一拜是緣

    成的。既然一拜是緣成的話，那一百拜、一千拜、一億拜也都是緣成，因為一

    是緣成的，無量法亦是緣成。

    為什麼一能緣成？因為無性的緣故。以無性的緣故，成一復成十。既然成十、

    成無量，當然不礙成一，所以這個一定要用性去會，性融於相，一切相都是無

    礙的。我們知道，為什麼可以從一至十向上去？也就是告訴我們一即無量。

    事實上，一是無量，是用相來講。可是它一或是無量，皆是從性而起，皆是一

    性之法。所以說，一是無量叫異體門，有各各差別；可是各各差別，同一法性

    。所以無性故緣成，緣成當下就是異體，異體就是各各差別。差別而無差別，

    就是多中一；無差別而差別，就是一中多。這個地方，不管他怎麼講，約相來

    講，約性來講，互相融通的。

師：一中多，剛才我舉的例子，這個茶杯是十方法界，簡單再講，我的一聲佛號，

    是不是十方法界？怎麼能說阿彌陀佛聽不到？大家再進一步，我們是不是眾生

    ？既然是自體法界，和如來有分別沒有？所以說你未成佛時本是佛，已成佛後

    還是佛。

    你本是佛，本是法身，你六道輪迴，法身常六道，是不是一中多啊？六道常法

    身。這個眾生只在一個「迷」字上，如果覺悟的話，那就是大丈夫了。可是這

    個你們透不過。不相信我問大家，大家學佛多少年？不懂的，這個道理擺在那

    很明顯，他不懂就是不懂，無量劫來都不懂。你如果不修學佛法，無量劫後，

    還是不懂。因為你不懂，才法身常六道；如果懂了以後，六道常法身。

悅：剛才師父舉那個茶杯的例子，就告訴我們，其實諸法都如是，不僅這個茶杯這

    樣。我現在舉一個梧桐花的例子。法界所起的一朵梧桐花，這朵梧桐花既然是

    自體法界所起，所以你看到一朵梧桐花開的時候，就知道全世界的梧桐花皆開

    。這個是就梧桐花的法界來講，以梧桐花來譬喻自體法界義。

    我們也可以說，全世界的梧桐花開的時候，同時全世界的梧桐花亦正在滅。我

    們說滅的時候，全部滅；說它開，全部開。原因是因為同是自體法界義，原因

    是都是無性的緣故。

    我要講的是，你看到一朵梧桐花的時候，就知道全部世界的梧桐花都在開，所

    以等於說，我看到這一個法，就是茶杯那一個法。它是遍滿十方，可以會到所

    有的法都是一真法界義。師父！我表達不出來。阿彌陀佛！

師：誰還要講？這段文很深。一中多，我再舉個小例子給大家聽。原子是不是一個

    啊？原子是不是由很多電子組成的？是不是多啊？如果沒有電子，有原子沒有

    ？沒有十，就沒有一。沒有原子，有電子沒有？沒有一，就沒有十。一和多，

    一和十皆是互相緣成的。唯識宗他講圓成實性，圓成實性是無性啊！不要認為

    有圓成實性。誰還要講？好！慧乘講吧！

乘：剛剛大家在義理上發揮，這段文「向上去」、「向下來」很有趣。大家都有解

    說，透過剛才師父舉例，還有慧修師及幾位法師的舉例，我突然間想到一個例

    子，可能不太恰當。因為這法很深，我試著來跟大家共勉。

    剛剛慧聞師譬喻說，平時拜佛，我覺得這是很恰當。拜一佛就是一切佛，華嚴

    講一就是一切，一沒有定性，一中多，多中一。虔誠拜一佛，當下就是一切佛

    ，無性的關係，它能夠遍法界。乃至於慧悅師舉梧桐花，從有情到無情，性是

    平等的。我突然想到早上處理的那些菜乾。

    師父！我現在就舉菜乾，不知道對不對？這邊他講十個數目，因為我們淨苑的

    菜乾種類很多，早上算一算，大約有十類以上。華嚴的特色就是舉十種，那我

    也給他列出十種好了，大家聽聽看好了！第一種高麗菜乾，因為都是緣成，都

    是自體法界，也是可以試著講看看。第二種葫瓜乾，第三種是荀乾，第四種花

    菜乾，第五種就是長豆乾，第六種是小白菜乾，第七種是鹹菜乾，第八種是蘿

    蔔乾，第九種小黃瓜乾，第十種就是大頭菜乾。

    我把它列出十種，就是剛剛慧秀師說，如果將十個數目排出來，比較好舉例。

    譬如說從一，高麗菜乾是一，緣起的一，沒有定性啊！我今天如果拿葫瓜乾，

    也可以當作緣起的一。從一向上去，師父剛剛講向上去，一就是無量，從一給

    它向到大頭菜乾，是不是第十個？那也都是緣成的。任舉一法，能夠體即法界

    ，它都沒有定性。一中多乃至多中一，都是無性的緣起，乃至於說一微塵也是

    一樣。

    「今約十數明一中多多中一」，就是說向上去。一，因為它是沒有定性的一，

    任舉一法，我拿花菜乾也是可以的，因為花菜乾它沒有定性啊！這十個法都是

    從那裏出來？就是剛剛慧襄師講的，一真法界所出的。一切法都是從一真法界

    所出的，這個相是性的相。既然都從一真法界所出的法，雖然它的相不一樣，

    不妨礙說高麗菜乾、花菜乾、葫瓜菜乾乃至於大頭菜乾，都從性所出啊！你如

    果會到性的話，高麗菜乾乃至大頭菜乾，它們可以互攝互入，它沒有差別。如

    果有差別的話，就是我們的智慧差別故。認為高麗菜乾是圓形的，長豆乾是長

    的，乃至說大頭菜乾是怎樣的形狀，這些形狀都是因為我們的智慧差別故，給

    它分別出來。如果就一真法界來說，就沒有這些差別相，這是一中多、多中一

    。所以他這邊講，因為一，它沒有定性的一，一的法成的話，一切法也成。高

    麗菜乾這個法成就的話，大頭菜乾等都成就了。

師：這個我和大家講，剛才慧修舉十二因緣。十二因緣可以講嗎？也可以講。講通

    的話──圓教，佛說十二因緣就是佛性，出於大涅槃經。我現在把這個一中十

    、十中一和大家講一講。華嚴宗很妙的例子，比如說慧乘講菜乾，可是一算上

    去，二三四五六七八九十，是不是？十再上去，二三四五六七八九……百，百

    再上去，二三四五六十八九……千，可以這麼數吧？你再想想，菜乾可以這麼

    數嗎？

琛：阿彌陀佛！我要講的就是在華嚴所講的無性緣成，和三乘的無性緣成差別的地

    方。如果三乘要講無性緣成的話，只要講一邊。就是從一數到十，這樣就可以

    解釋三乘的無性緣成。因為既然可以從一數到十的話，就表示說每一個法都無

    性，所以才可以從一數到十。如果各住自性的話，就不能從一數到十。

    但是在十玄門這裏，為什麼他還要再開第二邊？就逆數，從十數到一，這個就

    是華嚴講無性緣成跟三乘不一樣的地方。其實從一數到十的話，可以講就是從

    一中出無量，就是一成一切成。然後從十數到一的話，就是一壞一切壞。華嚴

    的無性就是成壞一際，也就是說即事相裏面的事事無礙，就表示出了它的無性

    ，跟三乘的無性不一樣。

師：慧琛提到三乘法，我和大家講一點。一切法因緣生，因緣生沒有自性就空，是

    不是啊？這個階段在小乘──看到無性。

    如果再往上深入的話，一切法皆緣成，沒有一法不是緣成吧？一切法皆是緣成

    ，那就探討到一切法皆是無性──頓教。無性就是緣成，緣成就是無性，他這

    裏講一中十、十中一，下面還講一即十、十即一──圓教。大家發表都從無自

    性，所以，不入無性緣成的人，不入佛道。慧經講吧！

經：一切法都是緣起，就是無性緣成的，為什麼？在世界組成的時候，是成住壞空

    ，一起一切起，一成一切成，一壞一切壞。眾生的心性也是這個樣子。剛才慧

    修師兄有提到生死門跟還滅門，這也是跟我們講一成一切成，一壞一切壞。為

    什麼會這樣子？華嚴所講不外乎性起，性起就是所謂的無盡緣起，因為它無性

    的緣故，所以它能夠緣起一切的萬法。阿彌陀佛！

師：華嚴這個例子，舉絕了。一中十、一中十含有百千萬億無量數；十中一，它有

    定數，這就是量、無量，作、無作。我們想遍了，還是回來。你再想不出有一

    法，也能見一中十、十中一，也能講這個道理。其它的例子找不出來，不可能

    它一中十、一中百，一中十、一中千，一中十、一中萬……不可能的。可是他

    這個譬喻就舉絕了，所以很狹隘。

    我告訴大家，大家要講後面這一段怎麼辦？先入名相，後出名相；出了名相，

    透過這個關了。你們如果還在相上──透不破，它沒有了嘛！他這個例子舉得

    非常狹隘，僅此一家，別無分號。

    不可能有第二個吧！百，一中十是百，一中十是千，一中十是萬……不可能，

    只有一個法這個樣。

    你想我們修學華嚴他們的著作，華嚴義海有百門，那不要說，向上去──無量

    。他說十這個例子，就表示無量。大家想一想，不可能有例子代表，是不是？

    不可能有例子說：一是十、一是百、一是千、一是萬、一是無量，對不對？一

    就是無量，無量就是一，是不是？那還是一乘。說一，一切皆一；說無量，一

    切皆無量。華嚴宗的例子舉絕了，沒有第二個譬喻可以舉。

聞：師父！因為剛才我有一點漏掉了，無量數就是。我們既然知道一就是緣成無性

    ，當然無量法也是緣成無性。事實上，我們在會這個法很容易一差下來，全盤

    都錯！所以我們要很小心。在華嚴所講的，不管你講任何一個名相，都不能夠

    在文字執著。是不是已經執著，應該我們自己講的最清楚。剛剛對不起，引導

    你們如果是錯的，懺悔！阿彌陀佛。

師：他的例子舉絕了，表示什麼呢？無性緣成。緣成無性，向下來；無性緣成，向

    上去。

洵：師父！我講最後一個。我請大家想一想，我講的對不對。剛才師父說華嚴舉的

    例子，我就想到「一月印千江」。我們知道天上月亮只有一個，可是印到千江

    的時候，千江都有這個月亮。我們從天上看到千江的月亮是一中多，我們再從

    千江的月亮。看到天上的月亮，這樣是不是多中一？請師父開示。

師：這個例子近似了，還是差一點點。說一，一切一；說十，一切十；說無量，一

    切無量。你的那個例子，一月印千江，如果要說天上的月亮，一切皆天上的月

    亮；說千江的月亮，一切皆千江的月亮。舉這個譬喻就不合了，你自己仔細考

    慮。這個一月千江很好。

洵：您說要向下來，又要向上去的啊！

師：它不可能是一即一切，它不是一乘法。如果說天上月亮，一切十方皆是天上月

    亮。說千江月，十方無量無邊的法界皆是千江月，這個講不通。如果講不通，

    不是一乘。

    說一，一切皆是一，十方無量無邊的法界皆是一，這個表示一個法：說無性，

    十方無量無邊的法界皆無性；說緣成，十方無量無邊的法界皆緣成，才是一乘

    。所以我們想不出好的例子。

修：性上會，就可以講得通。比如說我們念一句阿彌陀佛，盡虛空遍法界都是我們

    這一念阿彌陀佛，盡虛空遍法界都不出我一念之外。所以心就是一切法，一切

    法就是我們的心，這樣子才可以會通。

師：所以說要出名相入理，就是這個道理。十世無量無邊，過去、現在、未來三世

    ，過去有過去未來現在，這個三世又有三世，共有九世，不出一念。十世就是

    一念，一念就是十世。

    他為什麼舉十世？還是符合他的無量義，所以才講，你要出名相。你問為什麼

    過去有過去未來現在？又有十世？你著於相，永遠不懂。所以這個法，出名相

    入理，就容易懂了。如果會通，不究竟，被理所拘束。如果大家能出理的話，

    圓滿通達。

    所以根據這個法講起來，一毛孔中，可見無量無邊法界，佛在經上說的嘛！十

    方無量無邊的法界在一毛孔中，是不是這個法？他這個例子，這個譬喻是了達

    這個法的，辨法會通於理嘛！你不會通於理，不通！

彰：師父！人既然無性，人有無量無邊的細胞也是一真法界。

師：無量無邊的細胞有沒有？

彰：緣成。

師：緣成有自性沒有？

彰：無自性。師：無自性，怎麼會有無量無邊的細胞？你還是落於有法。這麼說起

    來，沒有一法有自性，所以說無性，一切皆無性。無性就是緣成，說緣成，一

    切皆緣成──一真法界。

    譬如有人說：「蚯蚓斷兩邊，佛性在那裏？」這種人落於有法，蚯蚓本身就是

    緣成。所以古德講：「不問你佛性在那裏，問你蚯蚓有沒有？」蚯蚓都沒有，

    怎麼會有佛性在那邊？落於有法。新講堂有裏有外嗎？新講堂都沒有，那有裏

    外？緣成無性嘛！此法無有高下啊！

■第九次修學

    「一中即有十。所以一成故。二三四等一切皆成也。若一住自性十即不成。十

      若不成一亦不成也。」

師：「一中即有十。所以一成故。二三四等一切皆成也。若一住自性。十即不成。

    十若不成。一亦不成也。」慧庶講這一段！

庶：阿彌陀佛！這裏因為牽涉到上面所講的，所以最前面的那一些，再把它勾勒一

    下，然後再回到今天所要研討的主題「一中即有十」這裏。

    前面講到華嚴一乘義，是以一即一切，無過不離，無法不同為他的教義。華嚴

    的宗要是以自體因跟自體果來通明法界緣起，自體果是究竟寂滅圓果，絕於說

    相，所以不可言說。自體因是方便緣修，所以我們方便加以言說。

    今天我們研討十玄門，修學華嚴經的教義，一即一切，無過不離，無法不同的

    自相來辨他的緣起。自體相的緣起，一個是舉譬辨成於法，一個辨法會通於理

    。舉譬辨成於法，又舉十數來作譬喻，而這個十數又分為兩門：一個是異體門

    ，一個是同體門。異體門就是約相說，就是一中多、多中一，另一個是約理說

    ，就是一即多、多即一。

    現在以這個十數，明所謂的一中多、多中一。以順數來講，從一至十，增一至

    無量是一中多，這是它的本數。以逆數來講，從十至一向下來，這也是本數，

    因為「一」以順數是緣成，以逆數是無性。而這個緣成，它是緣起，緣起的當

    下就是無性。緣起的當下就是性起，不是說緣起以外另有一個性起，所以這裏

    講到「一中即有十。所以一成故。二三四等一切皆成也。」他講到一中即有十

    ，我們可以這麼講，於一中即有二三四五六七八九，乃至增一至無量，這個就

    是一成一切成，所以二三四等一切皆成。

    「若一住自性十即不成。十若不成一亦不成也。」這裏要看到前面一句話，就

    是以眾生「智慧故而差別」，有所差別的緣故，所以在自體因方便緣修之中，

    就有局礙。所謂局礙，就是這裏的一本來是無性，卻住這個自性，成為一個定

    法，那麼二三四乃至十皆不成。十若不成了，一也不成，因為一起一切起，一

    滅一切滅，以無自性，緣成的緣故。

    譬如說：「千里之行，始於足下。」就是說，你走了千里之行的路，還是要從

    第一步開始的，這是約相來說。如果以性起來講，你踏出第一步，就等於行了

    千里之路。所以「一中即有十。所以一成故。」「若一住自性十即不成」，這

    裏講一乘教義，一起一切起，一滅一切滅，因為無自性緣成之故。

師：剛才慧庶講一無自性，我們想一想，二三四五六七八九十，有自性沒有？如果

    有自性，不成一中十，十中一，不成一中無量，無量中一。大家最好用譬喻，

    把它給明顯的說出來，慧洵講！

洵：剛才這一段慧庶師已經講得非常清楚了，師父要我們再進一步的譬喻說。我想

    到的就是華嚴經是自體因跟自體果，圓滿成就普賢行。那麼可以說，從開始所

    說的十信、十住、十行、十向，這些位次的修行，就是一種方便緣修。緣修可

    以說從一數到十，可以說這個十是多中一。

    我們可以譬喻說，凡夫乃至從十信開始修到成佛，從凡夫修到成佛，這一切的

    菩薩行是一種方便緣修，一直到成佛之前都是。其實依華嚴的義理來說，沒有

    開始，也沒有結束啊！所以不見成佛，不見沒有成佛，因為「初發心即成等正

    覺」，這是就自體的因果來論。阿彌陀佛！

師：大家知道，無性緣成，緣成無性，所謂「真如隨緣成萬法，萬法無性是真如。

    」你如果著一點次第相──三乘。在一乘裏頭，沒有次第，不假方便，也無先

    後。判教，判漸教、頓教，落入次第的是漸教。那怎樣會到呢？無性就是緣起

    ，緣起就是無性。說無性，一切無性；說緣起，一切緣起，這才是一乘。一乘

    叫一佛乘，所以唯有一佛乘，無二亦無三。對漸根眾生說，有次第，有差別。

    大家切實會到，無性隨緣，隨緣無性──會入一乘。你說無性，隨緣也是無性

    ；你說隨緣，無性也是隨緣。他現在講一中有十，十中有一，二三四五六七八

    九十皆如此，什麼道理呢？慧甫講！

    你看註疏本啊！最好看過以後，放下來。你不要總在文字相上，自己的血和肉

    拿出來，才是實在的。所以大家知道，憑自己悟性用功夫！

甫：這邊講，一中即有十，這一段就是舉十數。因為前面已經舉過，這裏是要就異

    體門中來講一中多、多中一和一即多、多即一。前面講過它的道理以後，這邊

    舉十數的譬喻來說明這個一中多、多中一。

    剛剛師父說過舉例的話會更明白，我們再用波跟水來練習。其實，這裏講一中

    即有十，所以一成故，二三四等一切皆成也。主要他是舉一個十，還有二三四

    ，只是一個代表而已，其實就是要講無量的法。也就是說，從一法當中，就知

    道無量的法。因為前面的文已經出現過，一中解無量，無量中解一，就是說從

    一法中能夠知道無量的法，為什麼？其實一法就是一切法。

    慧庶師有講一即一切，為什麼呢？因為都是無性，無性就不礙緣起。無性就是

    緣起，一切法都是無性，一切法也都是緣起啊！所以說，無性當然不礙緣成，

    不礙緣起的話，不礙萬法的緣起。也就是不礙一波的緣起，也不礙第二波、第

    三波乃至於第四波，一直到無量的波，它都是同一水的緣起故，也就是同一無

    性的緣起故，因為無量的波都是緣起。都是緣起，而緣起就是無性，所以也不

    礙它就是一水。其實這裏講「二三四等一切皆成」，就是說一成的話，同時就

    知道二三四等也成。為什麼？因為一就是一切法，當然二三四它就是一切法，

    他只是舉二三四而已。我們同樣也可以知道，從二當中可以知道，其實二就是

    一，也是第一波，也是第三波、第四波乃至無量波。都互不相礙，因為都是同

    一水性，同一無性。

    「若一住自性十即不成」，因為一如果住自性，十就不成。他講十不成，其實

    也就是講二三四也不成，乃至於無量都不成。因為住自性的話，它就是有自性

    ，那就不是無性，不是無性就不能夠緣起一切。它不能緣起一切，當然一切都

    不成。主要這裏就是知道說，它是同一法界緣起，同一法界緣起，就是講同一

    法性。阿彌陀佛！

師：慧甫剛才舉水和波的例子，華嚴宗舉「一十」譬喻，舉絕了！這還有一個譬喻

    ，比較容易了解，雖然不如一及十，它容易了解。大家想一想，慧襄講！

    以你的見地講，所以要以自己的悟性用功，你才有見地；要不然，毫無見地。

襄：這裏是講說，無性緣成故，一中即有十，無性緣成就顯出了一中即有十的理由

    來。所以下面才會接著繼續發揮。「所以一成故。二三四等一切皆成也。」而

    事實上這個地方的一，不是一個自性一，而是一個緣起一。這裏的緣成一，它

    不同於三乘的地方就是這裏所謂的緣成一，是指自體法界裏面的一個事法緣成

    的一。

    所以它所出的一個特色，就是從這個地方的自體法界所緣成出來的一法，只要

    一法成就的話，一切法皆成就。當然這裏的一切法，事實上就包括了其它的二

    三四……，二三四只是舉例，事實上就是遍舉一切法。所以他這個地方才會出

    這樣的一個道理，出這樣的功德。

    一成就的緣故，二三四一切皆成就。事實上，這裏也意味著，如果順數上去，

    以一為緣成，以一為自體法界緣成的話，那一成就，就一切成就。如果逆數回

    來，從十來看的話，這個十也不是住自性的十，而是自體法界緣成的十。所以

    十成就，一也成就。

    我們任拈一個法，都可以拿來當作一個緣起的法，二也好，三也好，四也好，

    都是自體法界裏面的一個緣起。所以只要任拈一法，一緣成的話，一切法就成

    就。而事實上，這裏也意味著說，如果我們在這自體法界的緣成當中，抽取掉

    任何一個法的話，那就任何一法都不成就。

    譬如說，如果說緣成一不成就的話，就一切都不成就。所以這個地方才會這樣

    講，無性緣成的緣故，一中即有十。為什麼下面還要再補充說一成就的緣故，

    二三四等一切皆成就？意思就是告訴我們說，這裏的無性緣成，他是指一乘緣

    起自體法界裏面的一個緣起法，所以能夠出這樣的一個功德。如果一住於自性

    的話，十就不成就，當然十不成就的話，一也不成就。

師：你們大家誰有見地可以發揮。有沒有講的？沒有講的，我給你們作個引子。這

    個法，在你性裏，不在文字上。如果從文字上去求──緣木求魚。

    我們也舉個譬喻，這個房間亮著十盞日光燈，燈光是不是一個啊？那第一盞燈

    光是不是有十盞燈的燈光？不缺少吧！十盞燈的燈光皆有這一盞燈的燈光，是

    不是？所以他說一中有十。一成故十就成，他的文字簡了，「所以一成故」，

    下面沒講。還有一個意思，所以一成故，由於十成，一就成。換句話說：向上

    去，一成十就成，二三四五六七八九十皆如此，他說「二三四等一切皆成」。

    第二盞燈的燈光，有其餘九盞燈的燈光吧？第三盞燈的燈光，也有其餘九盞燈

    的燈光。向上去，向下來，大家就知道了，四五六七八九十皆如此。

    你不想一想，如果著了文字相，以為這一盞燈的燈光裏頭有九盞燈的燈光，其

    實有十盞燈的燈光，自己的那盞燈光忘記了。第十盞燈的燈光也有十盞燈的燈

    光？十盞燈的燈光裏頭皆有十盞燈的燈光，是不是這個道理？所以一成，二三

    四五六七八九十皆成，就是一中有十，二中有十，三四五六七八九十皆有十。

    大家懂這個道理了吧！

    「若一住自性十即不成」，一盞燈要是住於自性，不入十盞燈的燈光，十盞燈

    的燈光就不成。什麼原因呢？第一盞燈住自性，二三四五六七八九十皆住自性

    ，十盞燈的燈光都不成了。所以要講無性，皆無性；要講緣成，皆緣成。

    「十若不成一亦不成」，如果十盞燈的燈光皆不成了，第一盞燈的燈光，那怎

    麼成？所以皆不住自性。這個譬喻，大家聽懂了沒有？有聽不懂的舉手我看。

    這個譬喻，一中十，十中一，不如那個「數」，因為一中十，十十……無量。

    一即十，一是本數，十十無量，十百千萬億無量無邊──通無量。

    大家要這麼會，一中怎麼有十呢？一盞燈的燈光，一定有十盞燈的燈光。十盞

    燈怎麼會有一？十盞燈的燈光都有這盞燈的燈光。如果這一盞燈的燈光住於自

    性，不入這十盞燈，十就不成，二三四五六七八九十皆如此。十要是不成，一

    二三四五六七八九十也皆不成，是不是？

    大家慢慢地用腦筋！因為妄想太多了，要減輕妄想。你說那一法有自性？十盞

    燈的燈光，第一盞燈有自性嗎？二三四五六七八九十皆沒有自性。因為什麼原

    因呢？第一盞燈的燈光緣成的，二三四五六七八九十皆是緣成的，皆沒有自性

    。如果落入次第──大乘；如果不落次第，直接會，實相一法印──一佛乘。

常：阿彌陀佛！我想這是從相邊說，就是說緣起的話，若一中有十，那二三四五六

    七八九十中皆有十。就是一切法皆是緣起，這是從緣起，從相邊來說；從性邊

    來說，無性來講，那十中有一，二三四五六七八九十都有一，一切法皆都是無

    性。

師：互攝互入，誰講？用你的悟性用功。

修：師父講華嚴經舉的一十數，譬喻得很狹窄又很絕。下面第二個譬喻，我試講看

    看！師父講一到十，這個一譬喻成虛空界，十譬喻成一切法，譬喻為諸法。

    就是說空，才能夠成立一切色法，假如沒有虛空，色法就不能成就。雖然虛空

    在裏面，可是它本身就是虛空藏，所以多中必攝空。虛空譬喻成一，一切色法

    譬喻成十，所以一中有多。因為一中含藏一切法，空中能夠含攝一切色法；色

    含藏一切虛空，所以一中多、多中一。若順著從一至十，因為虛空才能夠成立

    一切萬法，「所以一者一緣成」，因為虛空也是眾緣所成的。因為有色法才能

    夠顯示出虛空相來，假如沒有色法的顯現，虛空也不能顯現出來，就不知道這

    是叫什麼東西了。就是因為有色才顯出虛空相來，所以一就是一緣成，所以一

    者，就是眾緣所成的，所以「一中即有十」。

    「若無十一即不成」，假如沒有這些色法，沒有這些諸法，沒有這些眾緣，虛

    空也不成。我們不知道它是什麼，不能成立，所以無性緣起，虛空是無性，一

    切色法都是無性。一中即有十，所以一成，二三四等一切皆成。因為有這個虛

    空，所以一切諸法都能夠成立。「若一住自性」，假如是說虛空住虛空性，一

    切諸法皆都不成了。這樣的話，虛空住它的自性，一切都不得成，因為諸法不

    成，虛空相也不成。

師：虛空無性就有十方，十方皆是虛空，十方每拿一方，又有十方，再拿一方，又

    有十方……無量。無量十方，皆是虛空，這個是什麼法？大家知道，實相諸法

    ，諸法實相。

    般若經上講，色即空，空即色。般若在因上講。諸法實相，實相諸法在果上說

    。我提醒你一句，華嚴從這個道理發揮出互攝互入，重重無盡。所以你們要用

    悟性用功，文字相沒有用。

琛：在一乘的教義裏面，它是出離菩薩的二邊執。我們從開始研討到現在，我想從

    另外一角度來表達這一段文。互攝互入無量緣起是表法界的實德。我這邊不順

    著這個文來講，從畢竟空來講。就是緣成的話，我就把它用畢竟空來會。「如

    一者一緣成故」，一就是畢竟空寂，所以「一中即有十」。在畢竟空中，不立

    一切法，這樣子才能夠成就畢竟空。如果有任何一個法成立的話，那就不叫畢

    竟空了，因為無性緣成故。

    「一中即有十。所以一成故。二三四等一切皆成也。」就是說畢竟空中不立一

    切法，所以稱之畢竟空，因為一是畢竟空，所以二三四……等一切都是畢竟空

    。

師：我再講幾句話。虛空，是不是隨緣而有十方？隨緣有的十方，是不是就是虛空

    ？沒有人說它不是虛空吧！所以根據這個法，說一方，皆是虛空，皆是十方，

    對不對？所以說東方，十方皆是東方；說西方，十方皆是西方，這個才是一乘

    道理，對不對？

    有的人說：「我要往生東方，不往生西方。」這個人是糊塗。怎麼說糊塗？他

    沒有入一乘。他以聲聞乘──藏教會入。大乘教不如此，大者無量。虛空是不

    是畢竟空？十方是不是緣起？那麼十方是不是就是緣起？畢竟空是不是緣起？

    緣起是不是畢竟空啊？說畢竟空，一切畢竟空；說緣起，一切皆緣起，是不是

    啊？慧策講！

策：我從一真法界講。「一中即有十」，一真法界成的話，十法界就成。一真法界

    若成的話，因為一真法界具足十法界，十法界就是佛法界、菩薩法界、聲聞緣

    覺法界、三塗六道法界。一真法界成的話，十法界也成，因為什麼呢？因為一

    真法界無性，無性當中隨緣有十法界，十法界緣成無性就是一真法界。

    所以他這邊就說「若一住自性十即不成」，為什麼呢？因為一真法界若有實在

    、有自體，就不能隨緣成就十法界，因為十法界是緣成無性，十法界才能夠會

    歸於一真法界。所以說，若住於自體相的話，就不能隨緣，不能隨緣就無一切

    法相了。阿彌陀佛！

師：慧策講一真法界，一真法界就是虛空啊！十方法界就是畢竟空，就是緣起義，

    畢竟空中建立一切法。不過華嚴宗，他把一真法界先分四個法界，然後才分十

    法界。那四個法界呢？事法界，無量無邊的十方；理法界，虛空；第三個理事

    無礙法界，虛空就是十方，十方就是虛空，第四個是事事無礙法界，你說東方

    ，一切東方；說西方，一切皆是西方，事事無礙。

    然後這四個法界裏頭，他再分為十法界：佛法界、菩薩法界、緣覺法界、聲聞

    法界、天、人、阿修羅、地獄、餓鬼、畜生。所以大家知道佛、菩薩、緣覺、

    聲聞、天、人、阿修羅、地獄、餓鬼、畜生是緣起是無性？約緣起邊說。可是

    皆是無性，那會入一乘──一佛乘了。如果你說皆緣起，落入三乘了，因為緣

    起就是無性。雖然分十法界還是一真法界，一真法界就是十法界。誰講？趕緊

    抓住機會啊！

秀：剛才師父說一真法界就是十法界，十法界就是一真法界。現在看這個中欄倒數

    第三行：「若一住自性十即不成。十若不成一亦不成也。」我的體會是：無性

    ，若執有無性是斷滅法，不是離開理而有事。如果沒有這個事法，也就沒有這

    個理法，事若不成，理則不成。所以理中有事，事中有理。

師：誰講？

彰：這個用離四句、即四句來說比較圓滿，因為說無自性的話，言語道斷，心行處

    滅，不是文字相、言語相。如果這麼說，就成斷滅空。無性故它能夠緣起，就

    是借那個顯與隱來說。

    一無自性，二三四等也無自性，所以他舉一的時候，二三四等隱。舉二的時候

    ，一三四無量等，它也隱。這樣才能互攝互入，才能達到無所畏、無所住、無

    所礙。這樣十方諸佛才能在無性緣成中，畢竟空中建立一切法，一切法歸畢竟

    空，就是這樣緣起才能說「一佛出世，千佛護持。」

師：剛才我和大家講互攝互入，重重無盡，要大家用悟性用功夫。我舉個例子講講

    ：這個房間裏頭，兩盞日光燈亮著，這盞日光燈的燈光入這盞燈的燈光，這盞

    燈的燈光攝這盞燈的燈光，這個叫互攝互入，一攝一入嘛！它攝它，它入它。

    如果左手包含右手，左手攝右手；如果左手入右手，右手就攝左手。

    大家懂這個攝入的關係了嗎？這盞燈的燈光入它，那麼這盞燈的燈光是不是也

    入它？換句話說，這盞燈的燈光入它的時候，是它自己入自己，是不是這個道

    理？它入它，它又入它；它入它，它又入它……，這個重重無盡吧！大家懂這

    個道理吧！燈光互攝互入，重重無盡，懂不懂啊？沒有盡止。所以一中有十，

    十中有一，互攝互入，重重無盡。

    你再看，這盞日光燈的燈光入這盞日光燈的燈光，正是它的燈光入它，對不對

    ？同時，沒有次第。是不是沒有次第？如果會入無次第──一佛乘，唯有一佛

    乘，無二亦無三。

    法，舉譬喻如此了。生死，我們都認為有生死，生有自性沒有自性？如果生有

    自性，不應該是生。可以生，就是無自性。死也沒有自性，如果死有自性，不

    應該有死啊！生死皆無性，隨緣有生死。大家把一切的葛藤拋開，把你的悟性

    叫它顯露出來。時間快到了。誰講？

聞：我來練習講這一段。現在困難在那裏？我們知道，在一乘教義裏面，不能有次

    第，事實上不是說不能有次第，因為法本來就沒有次第。

    剛才師父舉的燈光互攝互入的例子，我實在想不出有更好的例子可以講。互攝

    互入就談到諸法是無性，我們知道，說無性，一切都是無性。這種法，不可以

    分別心契入。我們從另一個角度談法界緣起的妙用，這不同於二乘乃至於大乘

    。難就難在這個地方，法界緣起是無分別智才可以會入的。到底什麼是無分別

    智？在修學幾次，我們知道法界同一緣起，一法，它等同虛空，法法等同虛空

    ，因為同一無性。

    這樣照文字來談，一無性，一是緣成的，一中即有十。因為是無性，所以一中

    就有無量法。換句話，說無性的時候，一切法都是無性，法法等同虛空，這叫

    做法界緣起。會到此法的話，就是無分別智，無分別智當下就能分別一切法，

    無分別智就是萬法繁興。師父講到一中十，十中一這個例子是最圓滿的，因為

    十十是表無盡法。

    我們很容易講的時候落到次第，事實上我們之所以落入次第不能圓融，是把緣

    起跟無性分家。好比說海和波本來是圓融，硬要把它分開，海水是海水，波是

    波，或是從波才會到海，海會到波，這是屬於大乘的講法。

    一海水起萬重的波浪，事實上再深深體會，我們知道無水非波。換句話說，說

    水的時候，一切都是水，這個水當下就是那個萬重的波浪，所以一中就有無量

    。

    舉名相法，不可以顯那無量義，這是一個缺失。萬重波，無波不是水啊！波無

    性，全水成波。我們說波和水，不是我們眾生分別心可以去會的，因為一乘的

    緣故，所以說水一切水，大海唯是一水。

    換句話我們可以再講，大海起萬重波的時候，說波一切波，無波非水，無量即

    是一的緣故。在這個地方，我們發現，華嚴的果實在是言語難以表達，所以說

    圓果絕於說相。用喻說的時候，事實上不是譬喻的言語能到。剛才師父講這要

    去會，我只是隨喜，請師父糾正。

師：我問大家，虛空有分別沒有分別？沒有分別，沒有次第。十方，每一方的虛空

    ，是不是都是虛空？那也是沒有分別，也沒有次第。一毛頭許虛空，是不是也

    是虛空？一毛頭許虛空──初發心即成等正覺，一乘會。因為一毛頭許虛空，

    就是無量無邊的虛空啊！你說無量無邊的虛空是成等正覺，是不是啊？一毛頭

    許就是啊！

修：師父！我再講最後一個。

師：好！講最後一個，我沒氣力了！

修：剛才師父那燈光互攝互入，如約我們的心性來講，我的心性含攝所有全場的人

    ，全場任何一個人的心性也都含攝全場的人。因為每個人都住在心上，著相來

    體會，著相來分別，就覺得有個東西。其實假如你撇開這個相的話，就可以像

    師父剛才所講的，重重無盡。例如我舉慧襄師，我想到慧襄師，我心裏就含攝

    著慧襄師他的心性。慧襄師同時含攝有我在，我就把它含攝過來。就是這樣像

    燈光一樣，重重無盡，互攝互入。每個人的心性都是這樣，我剛剛體會到這邊

    。

師：這是華嚴所說的一切唯心造，萬法唯心。什麼是心？（答：心沒有自性）心是

    萬法，你說那裏是心？

經：師父！最後一個。

師：好，講吧！

經：師父提到互攝互入，重重無盡。我突然想到一個例子，講出來給大家看對不對

    ？就是「一念萬年，萬年一念。」一念如果有自性的話，那我們的性就在一念

    上面，那就沒有萬年；萬年如果有自性的話，不可能會歸在一念。

    因為無性的緣故，一念無性，萬年也無性，所以一念就是萬年，萬年就是一念

    。一念它本身能夠攝萬年，萬年能夠攝一念，所以一念能入萬年，萬年也能夠

    入一念。

師：這個法稱為中道義。有兩種：真諦中道──頓教，二諦中道融通──圓教。

我們今天時間到了！

■第十次修學

    「問既其各各無性何得成其一多耶。答此由法界實德緣起力用普賢境界相應。

      所以一多常成不增不減也。如維摩經云。從無住本立一切法。又論云。以有

      空義故一切法得成也。」

師：「問既其各各無性何得成其一多耶。答此由法界實德緣起力用普賢境界相應。

    所以一多常成不增不減也。如維摩經云。」從這裏開始修學，慧聞講！

聞：他這裏問的是說，既然是各各無性，何得成其一多耶？因為在前面幾次的修學

    ，我們知道，華嚴家所講的因是緣成的，緣成無性就會入了一即無量，無量即

    一。這裏再問這個問題，既然各各無性，何得成其一多？

    「此由法界實德緣起力用普賢境界相應」，此由法界緣起實德，在法界裏面，

    任拈一法都是緣成無性的，以緣成無性就是法界的實德。法界實德，它的彰顯

    ，就是緣成的力用。

    事實上，法界實德就是緣起力用，法界的緣起力用就是普賢境界相應。普賢境

    界是一乘的教義，一乘教義所彰顯的就是一即無量、無量即一，彰顯互攝互入

    重重無盡這個道理。所以他下面講「所以一多常成不增不減也」。這就是說緣

    成無性的緣故，一多緣成無性，所以一多常成不增不減。

    我現在再用另一個角度來探討這段文。以二諦來說，二諦本身是圓融的，並不

    是次第的。圓融就是所謂的緣成無性，無性緣成這個道理，分別就是無分別，

    無分別就是分別。分別而無分別，就是緣成無性；無分別而分別，就是無性緣

    成，這就是所謂的一乘教義。

    這段文是出於一乘十玄門裏面，就是自體法界，所謂法界就是自體，自體就是

    法界。自體法界，換一句話就是說法界緣起，法界緣起也就是一乘教義。所以

    華嚴這一部經，整個是在講一即無量、無量即一的道理。若問說一一各無性，

    何得成其一多耶？這是他將緣成無性分開來看。所以在華嚴裏，他是說緣成，

    一切緣成；說無性，一切是無性，是不可分開的。不管他講法界緣起實德，或

    是講緣起的力用，普賢的境界，事實上他是講一乘的佛法。

    一乘的佛法，在十玄門所要彰顯的是一法就是圓滿，法法都是圓滿，那就是無

    盡義。所以任拈一法都是緣成無性，一法緣成無性，法法都是緣成無性。無性

    則無礙，無性的道理，華嚴家怎麼來開演？就是說一法不礙一切法，因為大前

    提已經講出來，緣成即是無性，無性即是緣成。既然是一法不礙一切法，一切

    法也不礙一切法，這叫無礙義。無礙就是緣成無性，無性緣起。

    這個無礙的情形，就是互攝互入。所以一一各各無性，才能彰顯一乘教義的道

    理。我們知道，無礙的情形在華嚴家是指緣起力用。所謂緣起力用就是說一多

    互攝互入的情形，就是說一法緣成無性，法法皆緣成無性。

    師父教導我們二諦，二諦如果能夠深入，它就是圓融。記得師父講過：「不讀

    華嚴，不知佛家富貴。」又有一句話，初發心即成等正覺。在法界緣起任拈一

    法，它都是圓滿義。如果曉得這個道理以後，才能用功上路，念佛得力。由此

    可見，杜順和尚為什麼在這甚深的教義裏，教後學卻是以一聲佛號契入，因為

    自體法界的緣故。

師：問，既然各各無性，怎麼能成其一多呢？希望大家都知道，能講出來，一和多

    是什麼法？「答此由法界實德緣起力用普賢境界相應」，這是什麼道理？把它

    徹底地看過。慧經講！

經：在這個問答裏面，首先問各各無性，怎麼能成其一多？回答是由法界實德緣起

    力用，普賢境界相應，所以才成一多，不增不減。這個法界緣起力用，可以回

    溯前面的地方，大家可想到自體因跟自體果。因為法界是在表實德，緣起是在

    表力用。自體因不外乎是講方便起修進趣果位──普賢的境界，就是明一切緣

    起義。所謂自體果在講寂滅圓果，就是十佛境界，一即一切。

    從自體因跟自體果，我們可以想到，華嚴講的因果是怎麼樣的因果呢？因為華

    嚴是無盡緣起、性起的，所以它起的時候，是一起一切起，所以分分因就是分

    分果。因為它無性的緣故，因就是果，果就是因。既然因就是果的話，沒有果

    外之因；果就是因，就沒有因外之果。

    這個地方是要明一乘緣起，簡別二乘緣起、三乘緣起，所以他這邊所表達出來

    的，就是一多無性，所以一即是多，多即是一。既然是無性，以圓教來說，可

    以達到不生不滅、不增不減的境界。好像波浪一樣，第一個波浪是因水性而成

    的，萬重的波浪也是水性而成的，既然都是因為水性而成的，水性無性它怎麼

    有增減、有生滅呢？所以他在這裏說一多常成不增不減。

    後面他引經據典來跟我們作進入一步的解釋。「如維摩經云。從無住本立一切

    法」，「無住」其實就是無性、無所得，如金剛經提到，無有定法是名阿耨多

    羅三藐三菩提。如果是有定法的話，有定性的話，它如何不住？如何起一切法

    ？

    譬如虛空，虛空無性，不管什麼東西，它都能夠包容，能夠含攝。虛空它橫遍

    十方，豎窮三際，就像我們平常在念阿彌陀佛一樣，這個念佛的因種，一定證

    入彌陀的願海。為什麼？就是我們前面所提到的自體因跟自體果的緣故。因為

    分分因分分果，所以你念佛號的時候，不管老實念或散心念，就是若已生、若

    今生、若當生，必定會往生西方極樂世界。

    最後他引中論的一句話來講：「以有空義故，一切法得成。」這是龍樹菩薩所

    講的。因為畢竟空，所以一切法才能夠繁興。畢竟空它本來是無性緣起的，既

    然是空法的話，如果行人能夠了達空義，就是證菩提。

師：大家把精神抖擻起來！在此階段，你的能力稍差一點點，你不是散亂就是昏沉

    。抖擻起來！有人有一點點昏沉，一點點散亂，超乎自己的能力了。在你能力

    以內，無散亂、無昏沉。

    大家誰有問題可以問，誰有意見，可以發揮。法既然各各無性，為什麼有一有

    多？

庶：我有一個問題，就是剛才慧經師他提到分分因分分果，那跟我們所談的一乘

    教義的一起一切起，是不是有一個層次？分分因分分果是不是有二乘、三乘的

    次第？跟這個一起一切起的一乘教義是不是有一點出入？

師：慧經可以答覆吧？

經：這個地方為什麼我提到分分因就是分分果？因為我們知道一乘教義，它是一乘

    法。一乘法，它是離開了言語相、文字相、心緣相，遣離一切相。因為是無性

    故，所以它說因的時候，果分就已經成就了，就像說「初發心即成等正覺」。

    我大概能體會到這個地方而已。

師：誰能答覆？

聞：能講出來讓師父糾正是很好的。因為我們知道，無性緣成，緣成無性，它是一

    乘義理。這個法是遍法界，任拈一法皆是無性緣成。不管你是分分因也好，它

    也是一真法界，圓滿的法界。分分因是圓滿的果也可以，因為他講一成一切成

    。分分因是分分果也可以，因為同時圓滿並不影響它次第的一一住位。

師：誰還要答覆？法，一多不分，一即無量，無量即一。十方虛空就是虛空，虛空

    就是十方。依智方面說，有差別了。所以法無高下，機有階降，人的根機有高

    有下。分別一多，分別因果，這是智慧的關係，智慧的分別。法不是那樣，圓

    滿因就是圓滿果。

    無性隨緣起一多，一多無性還是真如，這就是那個法。真如隨緣成萬法，萬法

    無性是真如，就是那個道理。這可以從一乘會，從三乘會。

    大家看「法界實德」是什麼？譬如我說，無性可以隨緣吧？隨緣而生諸法，諸

    法沒有自性，對不對？大家要了解，我剛才這麼說是三乘義？是一乘義？因為

    無性能隨緣，就是說緣起性空。一切法隨緣起，無自性，無自性就是空。所以

    性空可以隨因緣而起諸法，這是三乘說法？一乘說法？（答：三乘！）嗯！大

    家知道這是三乘的境界。

    一乘，當下就會到，法就是隨緣，就是無性，沒有先後，沒有次第，是不是？

    你想一想，無性本身當下就是隨緣，隨緣當下就是無性，沒有次第。如果要有

    次第的話，那要落入聲聞、緣覺、菩薩乘了。大家都能夠聽懂了嗎？所以這個

    講起來是不是二諦？你應該理會，是不是二諦？所以大家深入二諦，入二諦以

    後，可以慢慢見性。首先開見地，見地開一點，漸漸深、漸漸廣。到那時，你

    就知道，一切法在你性上出，不在言語文字上。言語文字，你到那個階段就知

    道，它是敲門之磚，它不是法。

    那麼大家再探討這個實德是什麼東西？慧悅講！

悅：他第一個問題「既其各各無性何得成其一多耶」？這裏如果約法來講的話，他

    是把「無性」定執一個無性，就是把無性跟緣成分開來。其實無性、緣成是不

    可分的，因為無性方才緣成一多。如果約人，從智來講，這個無性就是指清淨

    心，或是自性。正因為清淨心無性，才可以成其一多，也就是成其因果。

    所以他下面就回答，此由法界實德緣起力用。這一段文如果勉強要分的話，他

    是約法上來講的。實德是講法界的體，就是自體，就是無性。無性緣起，我們

    不可分開，因為下面接著講緣起力用。無性緣成法界緣起，就是自體法界緣起

    力用。

    下面是約人來講，就是普賢境界相應。這個普賢境界相應是講一即無量、重重

    無盡的境界，普賢境界在晚課的課誦本裏面有講到「我以清淨身語意，一切遍

    禮盡無餘。」這就顯示出一即無量、無量即一的道理。清淨身語意，如果約法

    講是法界的實德，約人講就是清淨身語意，才可以一切遍禮盡無餘。約人講，

    這個道理有次第，就是說有它的因果差別。可是「一多常成而不增不減」，那

    我們就可以講，遍禮盡無餘而不動本際，不動本際而遍禮盡無餘。所以他接著

    下面講，一多常成不增不減也。因為皆是自體的因果，因果常成皆是自體。阿

    彌陀佛！

師：從他這個問題的問答，我們就可以知道，要是單約各各無性不是實德，所以他

    才有實有德。那麼誰有法界實德？實德是什麼東西？

    我提醒大家，實相無相是無性，當下就是實相無不相，就是緣起，是不是這個

    道理？所以說無相和無不相都是實德，都是實相嘛！這樣才是實德。如果說由

    於實相而產生無不相，或者由無不相而產生實相，那是大乘義，不是一佛乘義

    。

    我們大家體會它，怎麼體會呢？無性才有緣成，因為緣成才無性，是不是？因

    為緣成才無性，因為無性才緣成，這是大乘菩薩乘。一乘不是那麼說，一乘要

    是說無性緣成，緣成無性，沒有分別，沒有因，沒有「因為」無性才緣成，沒

    有這樣的分別。所以，什麼是一乘呢？我們可以知道，無性緣成，緣成無性，

    當下就是。說無性，一切皆無性；說緣成，一切皆緣成。這是不是一乘啊？如

    果你說，因為無性才緣成。那麼緣成不是無性，不可以說無性一切無性，因為

    緣成才無性。也不可以說緣成一切皆緣成，會不通，它有次第。天台家判這個

    教，在別教。華嚴判這個教在終教、始教，不入頓教。

    所以我們知道，實相就是實德，實相無相當下就是實相無不相。誰有發揮的？

    講吧！

修：這邊講「此由法界實德緣起力用普賢境界相應。所以一多常成不增不減也。」

    文殊師利菩薩講過，法界無界。為什麼無界？因為無性的緣故。實德是空，一

    切法都是無性空，因為空才能起一切法，含容一切法。因為無性空，緣起力用

    都是空，以空才能建立一切法，所以說一即一切。

    普賢境界相應就是因，上面講過「所言因者。謂方便緣修體窮位滿。即普賢是

    也。」所以普賢就是因，境界就是涅槃果，就是「所言果者。謂自體究竟寂滅

    圓果。」所以這個境界就是說佛的大涅槃。在這裏普賢境界相應的意思是說因

    果相即，因就是果，果就是因，所以這裏講法界實德緣起力用普賢境界相應。

師：嗯！你們大家多多練習。

    這個空義，你們要了解空，有「空」，有「畢竟空」。空有謂之空，空也空謂

    畢竟空。那麼按照這個說起來，無性是不是空啊？無性就是緣成，緣成是不是

    有啊？這個大乘義。因為緣起法空，那個空也空，這才是真空義。

    什麼原因呢？緣起空，不住有邊；空也空，不住斷邊。緣起有──空了，它不

    妨礙無，是不是？緣起空，有空，不妨礙無；空也空，不妨礙有啊！這才達到

    那個階段──說空，非空而空，空而不空；說有，有而非有，非有而有，一乘

    義。大家會到空義的時候，進一步會畢竟空。譬如說「有」空了，那是空啊！

    這不是畢竟空。在大般涅槃經，這稱為半字教，不是滿字教。「有」空了，如

    果「空」不空，不能二諦融通，有也空，空也空──二諦融通。有空了，不礙

    無；空空，不礙有。一切無礙，叫理事無礙、事事無礙。這以上的意思是不是

    說這法界實德緣起？如果你說空，不能說是法界實德。因為他要是單獨空的話

    ，他問的這個問題，你既然各各無性，就是空，何得緣起一多？慧襄講！

襄：「此由法界實德緣起力用普賢境界相應」，這個地方就是開宗明義第一句話所

    講的，他是指一乘緣起。如果這個文先把它界定清楚的話，就比較容易懂了。

    事實上，這個地方的緣起，他指自體法界所出的一乘緣起，如果更明白講的話

    ，應該說是性起。而性起的力用是起而無起，所以才會歸於實德法性。所以這

    個地方的法界實德，我想是不是可以把它解釋成一真法界義，或是說把它解釋

    成一心。

    如果把這個華嚴的一乘道理解開的時候，以淨土法門來會，念佛是以我們的佛

    心，來念我們的心佛。修淨土，是以我們的淨土心，生到心淨土。事實上講起

    來，都是一真法界所出的緣起，起而無起，而不是說另外有一個東西可以成就

    。

師：這個一真法界，是為了那些不明白的人才說一真法界。法界就是一真法界，一

    真法界就是法界。法界就是實相，法界無相，法界無不相。法界無相，才能入

    虛空；法界無不相，才有無量無邊的十方。這個實德，就是實相無相，無不相

    。

    在這境界裏頭，沒有因果先後之分。圓覺經說過，先後、始終、生滅皆是眾生

    自己迷惑。所以法界實德，就是那個無性緣起，無性當下就是緣起，緣起就是

    無性，所以才有力用。

    「普賢境界相應」，看這一句可以想出來了，這是說法界實德啊！他一開頭就

    講「明一乘緣起自體法界義」，當中他有一個「問不思議法品等亦明果德」，

    其實就是普賢行願品，普賢行願品入不思議境界，四十華嚴名不思議解脫境界

    。

    所以他這裏說出來，普賢境界相應，就是和普賢行願品相應。所以我們就可看

    出來，華嚴宗和淨土宗有相當密切的關係，所以有人說華嚴經是大阿彌陀經，

    不會有錯。大家誰還有什麼意見？

悅：阿彌陀佛！師父我再講一次，然後請師父糾正。其實他問的問題很矛盾，他問

    ：「自體怎麼成其法界？」我們可以答，法界實德就是講那個無性，就是講那

    個自體。所以由於自體就是法界，接著下面說普賢境界相應，自體就是因果，

    不是另外有因果。

    所以下面就講一多常成不增不減，就是講法界緣起皆自體義，因果常成也是自

    體義。法界緣起也是自體，所以他才講一多常成不增不減。師：大家可以了解

    他的意思了。不過大家知道，有問有答的，他回答的一定緊扣所問的話。他問

    說，無性是一邊，偏於空邊。無性怎麼有一多呢？一多是緣起，怎麼會有緣起

    ？所以回答無性就是緣起。

    他引用法界實德，就是實相，實相無相就是實相無不相。實相無不相，當下就

    是因緣果報。如果說無性的話，純粹無性來說，墮於那一邊？斷邊，無記法。

    所以無性就是緣起，所以才有緣起力用。普賢境界相應，大家說普賢境界是因

    是果啊？如果在三乘法裏頭是因地，是不是？文殊、普賢皆是因人，在三乘法

    說他是果人。因為不思議法品就說他是果人了，普賢境界是圓滿之果。

    華嚴經一宗，明圓因即是滿果，滿果就是圓因。滿果就是十佛，圓因就是普賢

    行。所以說，一多常成而不增不減，這個說出不增不減的意思了。誰能發揮？

    為什麼常成一多而又不增不減呢？這已經告訴我們「一」不少，「多」不多，

    可是不增不減，常成一多。誰發揮？

悅：師父，阿彌陀佛！一多常成不增不減，一多是講緣成，緣成無性，所以不增不

    減即是無性。

師：當下就是了。

經：我提一下我的看法。「所以一多常成不增不減也」，一多的相是在明緣起，不

    增不減就是明無性，就是在表法界。所以下一句話，他所要跟我們講的涵義還

    是不離法界緣起，不離一乘緣起。阿彌陀佛！

師：一乘法，一多不增不減。一粒種子，可以收很多米，不增不減。會到這個，證

    到這個境界得大解脫。唯識宗講有能變、所變，要是體證到一乘，華嚴宗一乘

    的教義，雖有能變、所變，不增不減。雖然不增不減，不妨礙有能變、所變，

    就圓融了。

策：我用一個譬喻來講，就像虛空，你說它有嘛，它摸不到；你說它沒有，它卻能

    夠長一切法。一切法生的時候，虛空不增；一切法滅的話，虛空不減。就像法

    性那樣，法性它能夠不變隨緣，隨緣不變。所以下面說「如維摩經云。從無住

    本立一切法。」無住就是畢竟空，當下立一切法，一切法畢竟空。阿彌陀佛！

師：誰還要講？

琛：我試著講講看對不對？他這個法裏面，第一句話是「此由法界實德緣起力用普

    賢境界相應」，所以才能夠各各無性而成其一多。再講的第二句「所以一多常

    成不增不減也」，這第二句話似乎比第一句話說得更深刻。因為就整個華嚴的

    境界，事實上無性而成其一多跟法界實德，也是非相應非不相應。因為非相應

    的話，所以成一不減；非不相應，所以成多不增。

    在這邊的非相應跟非不相應，所以成其一多。為什麼會跟法界實德非相應非不

    相應？因為一和多，它本來就是自體法界，所以跟法界實德是非相應非不相應

    。這就是回答他原本的問，就是法法各各無自性。換成華嚴另一角度，就是說

    法法各不相知，怎麼可以成其一多？

師：你們想，這個智慧者一定借譬喻才能了解。你再想想水和波，萬重波浪是不是

    都是一水？一水起萬重波浪，一乘才會到，說水都是水，說浪都是浪。雖然有

    萬重波浪，有一有多吧？都是一水，有增有減沒有？

    雖然都是一水，不妨礙有一重浪、萬重浪，可是它不增不減的。這個就想起來

    了，僧肇大師說的：「江河競注而不流，日月歷天而不周。」他就是講這個道

    理。這幾句話，有很多人不知道他真正的意思，不入二諦嘛！

聞：法界實德是華嚴家的特色，實德就是所謂無相無不相。我們平時念佛有一句話

    叫做「心佛相應」，剛剛慧琛師講的那個「相應」，相應這一句我試著講講看

    。因為一句佛號就是所謂的無相，當下它就是無相，無相就是無不相，無不相

    就是無相。所以它裏面沒有相應也沒有不相應，當下就是了，一念就是了。一

    念就是緣起，講緣成，也不需講無性，本身就是了。在一乘教義，一念就是了

    。

師：這個「相應」兩個字，在一乘裏用不到。你們看般若就知道了，一切法無相應

    無不相應，沒有相應，也沒有不相應。你們會到心即佛，佛即心。我再說一句

    話，法界實德無性緣起，寂而常照；緣起無性，照而常寂。常寂而照，常照而

    寂，無量光無量壽。談到這個地步，你想阿彌陀佛無量光無量壽，是不是法界

    實德？何必疑惑呢？下面還有一點，今天時間過了，不過我們還沒修學完。

    這個「如維摩經云。從無住本立一切法。又論云。以有空義故一切法得成。」

    你講這段文的時候，千萬要注意到，這裏有三乘義，三乘境界和一乘境界。大

    家講講看，你是三乘人？是一乘人？誰講？

聞：這裏是引維摩詰經一段話「從無住本立一切法」，法沒有高下，一真法界當下

    就是萬法繁興，萬法繁興就是一真法界。畢竟空就是諸法，諸法就是畢竟空，

    所以說從無住本立一切法。

    那什麼叫無住呢？無住出兩種中道，在一乘教義裏面，中道不可以分。為什麼

    把它分成俗諦中道、真諦中道？因為只會到無性，落入斷滅；只會到緣起，落

    入常邊，所以說真諦中道和俗諦中道，是方便的緣故。

    中道是無分別義，就是平等義。無分別就是無住，無分別不礙一切分別。所以

    中道之法，說緣起，一切皆緣起，這是講到俗諦中道。如果說無性，一切法皆

    無性，這是真諦中道。事實上把它分開來講，就是要會歸一乘教義。

    下面引的是中論「以有空義故，一切法得成。」這個空，不同於二乘的偏空。

    空是畢竟空，空「有」亦空「空」，名畢竟空，它當下就是萬法繁興。所以有

    空義故，萬法繁興。阿彌陀佛！

師：「如維摩經云。從無住本立一切法。」你如果會到以無住之本成立一切法，這

    是三乘。你怎麼會呢？從無住本立一切法，從一切法立無住本。換句話說，無

    住就是一切法，一切法就是無住，這才是一乘。因為什麼呢？說無住，一切皆

    無住；說一切法，一切皆一切法。如果你說從無住的根本立一切法，那無住不

    是一切法，是三乘義，有次第，聲聞、緣覺、菩薩乘了。所以你徇文不見，沒

    有見地。這個意思從那會的？各位想一想，不在文字上會到，在你性裏出的。

    他的文僅僅講什麼呢？「從無住本立一切法」，這是他的文。你會到無住本是

    一切法，一切法就是無住本。這是你性上有的，不是從文字上出的。死於文下

    ，如狗逐塊，會不到。如果著文字言語相，不會法。這個法在那裏呢？在你性

    裏，不在言語文字相上。言語文字相的用意是什麼呢？敲門磚。禪宗說「敲門

    瓦子」，用它敲門就是了。

    下面論云他就提出來了，中論「以有空義故，一切法得成。」假如你會到「以

    有空義故」，因為空所以一切才成，三乘義；如果你會到空就是一切法，一切

    法就是空，一乘義。失之毫釐，差之千里。這個法在那兒？不在文字上。所以

    大家確實相信，這個真正的法，不在經上，不在文字上，在那裏？在你的性，

    去開發你的性就知道了。所以禪宗說：「三藏十二部，廢紙！」三藏十二部皆

    是閒文，就是這個意思。不是說三藏十二部沒有用，它是敲門磚，僅僅是助緣

    。

    我們今天修學到這裏，你如果天天依二諦學，深入二諦以後，開見地，是明眼

    人。

■第十一次修學

    「問此門攝法界。為盡為不盡耶。答亦有盡義。亦無盡義。何者十中一即是盡

      。一中十具說即無盡也。又復知。一中等皆具盡不盡義也。」

師：「問此門攝法界。為盡為不盡耶。答亦有盡義。亦無盡義。何者十中一即是盡

    。一中十具說即無盡也。又復知。一中等皆具盡不盡義也。」今天修學到這裏

    ，大家把這段經文先看一看。

觀：「問此門攝法界。為盡為不盡耶。答亦有盡義。亦無盡義。」這個地方還是在

    一中多、多中一的地方。這個多，現在就用一中十、十中一來看。他是問，盡

    還是不盡呢？回答說，也有盡義，也有無盡義。他這麼講，就是說十中一，是

    盡義；一中十具說是無盡義。他下面又提出來，一中等皆具足盡不盡義。

    十中一，因為十就是無量，所以我們講十中一，就是無量中一，這是講到盡。

    一中十就講說一中無量，這個是在講無盡。其實一中等皆具盡不盡義，其實都

    具有盡義跟不盡義。意思就是說，它是盡義跟不盡義都具足。

師：大家有問題可以發問，有意見的可以發揮。十中一即是盡，什麼是盡？一中十

    具說即無盡，什麼道理？

洵：十中一即是盡，這個十就是多……。

師：你從頭講，「問此門攝法界。為盡為不盡耶。」什麼意思？要講出來。

洵：此門是指異體門，攝法界為盡為不盡耶？異體門中有兩門：一中多、多中一，

    一即多、多即一。以異體門來總攝法界，到底是能夠盡呢？或者是不盡？

    回答說，也有盡義，也無盡義。這樣子不會墮常邊，也不會墮入斷邊。「何者

    十中一即是盡」，這個十中一就是多中一，因為十不是定十，沒有決定的十。

    這個法沒有決定，這個法無性，等於說這個無量當中的每一個法都是無性的。

    舉無量當中的一個法來說，都是盡義。

    「一中十具說即無盡」，「一」的法沒有定性，一的法無性，所以隨緣成萬法

    。如果約性空來說，因為性空，所以才產生萬法。這樣的話，就是說三乘了。

    應該說一無性就是萬法，那麼這樣子的無盡義，就是萬法。這樣具無盡義，對

    無量無邊的法來說，就是無盡。

    「又復知。一中等皆具盡不盡義也。」就知道不僅是一，十中二，十中三……

    也都是一樣的，所以這樣子的數法，都是具盡跟不盡義。

師：大家先把經文看熟，一遍一遍地發揮。文字沒有多少，你試著看文字的意思，

    什麼是盡？什麼是不盡？

    剛才他們講出來，「盡」就是有量，「無盡」就是無量。什麼理由？為什麼說

    十中一是盡呢？一中十，為什麼是不盡？漸漸地徹底了解他的意思。大家有發

    現的，都可以講。

秀：我用燈光作譬喻。一個房間裏面有很多燈光，每一個燈光是一體。也就是看起

    來是同樣的燈光，所以說十中一，就是盡。也可以說，所有的燈光都是第一盞

    燈的燈光，所以十中一，無盡義。「一中十具說即無盡也」，第一盞燈的燈光

    有千盞燈的燈光，各各燈的燈光都有其它燈的燈光，所以一中十具說無盡。

    十玄門講一乘緣起自體法界義，自體就是緣起法界。自體就是一，法界就是多

    ，全部的自體緣起法界，就是一中十。全部的法界緣起就是全部的自體，也就

    是說十中一，盡。如果用諸法實相來講，實相無相，就是十中一，盡；實相無

    不相就是一中十，是不盡。其實，諸法實相是無相無不相，也就是說亦盡亦不

    盡。

師：我們知道，盡是有量，無盡是無量。一是本數，當然有量，所以是盡。十是無

    盡義，怎麼說無盡義？有沒有人發表？

修：我試著簡單講一下。講到「盡不盡」，萬法歸一心，一心攝萬法。一心能夠攝

    盡一切法，這叫盡；一心能夠起萬法，這是無盡。

    畢竟空能夠攝盡一切法，這個叫盡；畢竟空能夠成立一切法，是無盡。因為它

    緣成是重重無盡的。假如說性空，它就能夠含攝一切法，這叫盡。體會這樣，

    不知道對不對？

師：他說「一中十具說即無盡」，具足說，十、百、千、萬、億……無量，無盡了

    。慧琛講！

琛：攝法界盡不盡來表明一真法界。「問此門攝法界為盡為不盡耶」？此門，剛剛

    慧洵師講到這一門就是異體門，現在是談一中多。他問說這一門攝法界是盡，

    還是不盡？這邊的盡不盡義，等一下我們把文看完就知道，只是在表明一真法

    界裏面的兩個假名而已。答亦有盡亦無盡，這邊是先簡答，下面再解釋。為什

    麼「亦有盡義」呢？「何者十中一即是盡」，那個十，可以說是法界；一的話

    ，可以說是無界。法界無界就是盡，就是說法界可以有種種無量無邊的差別，

    可是當下這些法界萬法，就是無界。這個就是表明一真法界的盡義。

    「一中十具說即無盡也」，這是回答上面的無盡義。無界即是法界，所以叫無

    盡義。萬法澄平，其實當下就是萬法繁興，所以具說就是無盡義。我剛剛有講

    到，這邊的盡、無盡義，事實上就是在表明一真法界的相，可以從這兩方面來

    講。

師：「十中一即是盡」，因為一是本數，十歸為一的話，歸本數，即有盡了。「一

    中十具說」，所以大家注意到那個具足說，具足說的話，就無盡了。如果一中

    十亦有盡，到十為止了。它是沒有止，十、百、千、萬、億……無量無邊，那

    無盡了。再詳細看他的經文。慧襄講！

襄：這一句如果要看得比較完整的話，可能下面那一句話要連著看下來。「又復知

    。一中等皆具盡不盡義也。」因為整個問應該是到這個地方才告一個段落。下

    面就是一即多、多即一。

    「又復知。一中等皆具盡不盡義也。」這個「等」字，是很值得我們留意的。

    事實上這個地方是說，以一來看的話，一是本數，一就能夠成就無量義。不僅

    一可以當本數，「二三四等一切皆成也」。除了一以外，其它二三四也是同樣

    的道理，都是無性緣成的法。而無性緣成出來的法，它不完全是盡或是無盡義

    ，它本身當下就具有盡跟不盡兩重的意思。

    有關這一點，上禮拜師父開示得很清楚，就是實相無相無不相。無相，當下就

    是無不相；無不相，當下就是無相。

師：虛空是一個，虛空有十方虛空，十方虛空無量無邊。一個虛空有盡，十方虛空

    無量無邊，無盡。

    「又復知。一中等皆具盡不盡義也。」什麼意思？十方虛空，拿出一方來，又

    有十方，拿出一方來，又有十方，這樣無盡。這一方虛空，具有十方，具有無

    盡，具有盡。再拿出一方虛空，也有十方，也具盡不盡義。這是華嚴家的重重

    無盡，互攝互入。

    一中十，二中也有十，那個十中也有一，也有二，也有三……重重無盡，互攝

    互入，這才是一乘教義。

聞：異體門這一門是約相來講的，攝法界到底是盡或無盡？剛剛師父開導我們說盡

    是有量，無盡就是無量。我們知道，在華嚴裏任舉一法，它是含攝整個法界。

    「十中一即是盡」，就是說在法界中任拈一法，它就是盡義。不僅單舉一法，

    此法攝盡法界盡義，這是有量的意思。什麼是無盡？既然在法界當中任舉一法

    攝無盡法，那我就可以從這一點延伸出來，具足說就是無盡。為什麼？一法攝

    一切法，任拈一法都是攝一切法。師父用虛空來譬喻，就是十方虛空你任拈一

    方虛空都是含盡整個虛空。

    所以下面說「一中等皆具盡不盡義」，就是華嚴的互攝互入，重重無盡的法。

    他從一法為基本，從一法演開來，一法攝一切法叫盡義；一切法攝一切法，當

    然是無盡義。就出下面的「一中等皆具盡不盡義」，具足說就是無盡義，因為

    它一一法互攝互入的緣故，所以具盡跟不盡義。

師：原來他說十都是無盡義──十波羅蜜、十佛，再講起來，十信、十住、十行、

    十迴向、十地……都是無盡義。華嚴家一講什麼，就講十，他說的是盡、無盡

    義。

常：在五百一十四頁中欄二十三行：「若逆數從十至一向下來」是盡義，「順數從

    一至十向上去」，我解成無盡義。下面經文還說「如一者一緣成故。一中即有

    十。所以一成故。若無十一即不成。無性緣成故。一中即有十。所以一成故。

    二三四等一切皆成也。」我根據這一段發揮盡不盡義。一切法無性不可得，如

    果一緣成，所以一數就可以增到二三四……乃至十等。

    好比初地的菩薩，如果有自性，就不能到二三四五六七八九十地乃至佛。就不

    能莊嚴佛土，度一切眾生，這是緣起無盡義。

    如果說盡，諸佛菩薩皆有眾生可度，因為無量無邊的眾生乃至佛，都是從無性

    出，就可以從無量說到一。所以無量無邊的眾生乃至佛，都是同一無性，這是

    攝歸於盡義。

師：從十到一，你總不能再一一一……吧？它盡。從一數到十，可以說十十十……

    ，它是十十成百，十百成千，十千是萬，十萬是億，無量無邊，那麼無盡了。

    大家先了解它盡不盡義，因為從十數到一，不能一是一。一是一，不可能的。

庶：我舉一個譬喻，將這一段稍為解釋一下。以眼睛來作譬喻，我們的眼睛可以攝

    盡一切山河大地，這是無盡緣成。大地也能夠具攝於我們自體的眼睛中，雖然

    是互攝互入，但也可以說是自攝自入。因為一真法界之中，本來是不生不滅。

    就像惠能大師所說的「本來無一物」，所以沒有能攝所攝，以無性緣成的緣故

    。所以當體即空，當體即法界。這裏的盡跟不盡亦復如是，都是假名。

    因為一切法，本來不生也不滅，都是待緣而起，一起一切起。也依緣而滅，一

    滅一切滅。法本不可說，可說的話都是假名。所以這裏的盡跟不盡義，也是一

    樣。

師：所以用虛空，勉強可以說。虛空有十方虛空，每一方又有十方，每一方又有十

    方，無盡了。華嚴宗舉譬喻，舉絕了。他當初不知道怎麼會想出來？誰還要發

    表意見？

策：「問此門攝法界。為盡為不盡耶。」因為既然是法界緣起，法界無界，無界就

    是無分別，無分別就是盡義。它雖然無分別，卻能夠分別一切法，就是法界緣

    起。法界緣起，重重無盡，成就一切法，這個就是不盡。分別一切法，不作分

    別想。

師：論見地，你如果從文字相下手，怎麼能合乎見地？所以禪宗開見地的時候，不

    需要說。

    生為人也是盡不盡義，我現在當師父──盡義，往生就盡了。可是「我」無盡

    ，無盡義是什麼？我往生西方。常六道常法身，無盡義；常法身常六道，盡義

    。生死不斷，不斷，無盡義；生死，盡義。

    我們現在說太遠了，你把這一中十，十中一，盡不盡的道理，切切實實地了解

    。十中一，十中到一，打住了，盡義了；一中十，一層、一層、一層、一層…

    …無量無邊，無盡。誰有意見發揮？

洵：這個盡是不是那個無盡當中的盡義？就是說無量當中的有量？那這個無盡，是

    不是有量當中的無量？釋迦牟尼佛的壽命……。

師：你這個落於有法。一切法畢竟空，有盡有不盡嗎？打個轉身啊！打個轉身講，

    一切法畢竟空，沒有盡，沒有不盡嘛！這個無盡無不盡，還是一邊。這個法錯

    在什麼地方？一切法有盡有不盡，才是中道義。他的意思是從那裏出的呢？一

    切法亦盡亦不盡。還有一句，一切法非盡非不盡。誰有意見發揮？誰有意見發

    表？開見地以後，久久開見地，越見越分明，慢慢就可以看到生死邊緣。

悅：我試著學習看看。「何者十中一即是盡」，先講什麼是盡義。只是學習，不太

    清楚。我們譬喻大海的萬重波皆是一水，這是盡義。「一中十具說即無盡也」

    ，一中十若是具說也有無盡義啊！一波具大海水，那大海水有無量波，就是有

    十波，乃至百波、千波、萬重波，所以它無盡義。

    「又復知。一中等皆具盡不盡義也。」就是一也有盡義，也有不盡義，乃至二

    三四到十、百、千、萬……無量數皆有盡跟不盡義。只要一波的話，它皆是一

    海水，就是盡義；一波具有無量波，這是無盡義。這一波它具盡義不盡義，第

    二波也具盡義跟不盡義，乃至第三四五六七波，乃至無量波也皆有盡不盡義。

    所以師父以虛空作譬喻，十方虛空皆同一虛空是盡義；任拿一方分的虛空，都

    有無量的十方分，那就是無盡義。好比我剛才譬喻的任何一波，它皆有萬重波

    ，這一波是這個道理，第二波、第三波，乃至無量波都是具有無量波。

師：如果不具足說，一中十為止了。就因為具說，沒有止境，十、百、千、萬、億

    ……無量無邊。他以具足來說，特別注意到。

甫：慧修師兄提到萬法歸一心，攝盡；一心生萬法，攝不盡。我想到有一句話「心

    佛眾生三無差別」，這是盡義。因為同一無性，且同一法性。不只心佛眾生，

    乃至山河大地一切法，同一法性，同一法身，那是盡義。

    但是我們隨便舉一個，都可以講它無盡義。我們舉心來說，因為心無性，無性

    的關係，它可以成聲聞，也可以成緣覺，也可以成菩薩，也可以成佛，成聖人

    法界，乃至也可以下地獄，也可以成餓鬼，成畜生或是三善道，所以說是無盡

    義。

融：這個地方講到盡跟不盡義，戒律也有盡跟不盡義。若智慧力不開的話，一切經

    法戒律就看不懂了，這樣子就是有盡義。如果念佛心清淨的話，開見地，可以

    緣起大用，一切經法戒律都可以看得進去，說不定還可以更深一層地緣起一切

    大用，這個就是無盡義。我是會到這裏。

師：他沒想到，戒律裏頭講也是有盡、無盡義。作戒體，盡義；無作戒體，無盡義

    。他忘了講。作法，有盡義；無作法，無盡義。

    法有兩種：有為法，有盡義；無為法，無盡義。無盡就是有盡，有盡就是無盡

    ，才是一乘義。

聞：一開頭就說這一門，異體門，它攝法界為盡或不盡義？最主要是談到異體門攝

    法界盡跟不盡深刻的意義。攝是屬於無盡，入是屬於盡。我們知道攝一法，必

    入一法，攝入是無礙的，所以一法同時具有盡跟不盡義。如果具足說起來，因

    為法界緣起實德，本來就應該同時具有盡跟不盡的意義。

    從另外一個角度講，無性緣成，就是所謂無盡義；緣成無性，就是盡義。緣成

    無性、無性緣成不是二法，所以我們可以知道，盡跟不盡是同時具足的。所以

    他講具足的時候，是以盡無盡義而開展出華嚴重重無盡妙用。

師：你們要知道，無性緣成，盡義；緣成無性，才是無盡義。實相無相，無盡義；

    實相無不相，盡義。事相，盡義；理性，無盡義。

    一中十、十中一，特別把盡不盡了解清楚。一中十，無盡義，具說無盡義；十

    中一，盡義。一中有十，十中有一，緣成。一是十的緣成，十是一的緣成，不

    可分別，這是一乘教義。

經：講到清淨心，我們怎麼來體會這個無盡義？清淨心無性，才能夠繁興一切萬法

    ，這就是無盡義；可是一切萬法，銷歸到我們的自性清淨心，而顯清淨寂然，

    是所謂的盡義。

師：這個例子還有一個，虛空可以有大有小吧！這個小，小到本數的時候是一，就

    盡；大，十方無量無邊，無盡了。這個大是不是小？所以大是小之大，小是大

    之小。

    如果十方有的話，十方又有十方，十方又有十方……無盡無量，你怎麼能找出

    一個定法？若有定法，即非阿耨多羅三藐三菩提。所以因為這個原因才知道，

    一切法無生。

    你不要小看這個法，我們平時修習般若，比這個華嚴淺得多。忉利天天人聽不

    懂，所以他說：「這個羅剎鬼說的話難聽，我們都懂；你說話，我們不懂。」

    聲聞、阿羅漢在法華裏聽佛說大法，瞪著兩隻眼睛，小菩薩也聽不懂，大菩薩

    才知道。

■第十二次修學

    「次明一即多多即一者。還同前門中向上去向下來也。如似一即十緣成故。若

      一非十十不成也。從上向下來亦如是。十即一緣成故。若十非一一不成也。」

師：「次明一即多多即一者」，慧琛講！

琛：「次明」就是接著上面的一中多、多中一來說，所以叫次明。其次他要講這個

    一即多、多即一。「還同」就是跟前面的一中多、多中一的向上去、向下來這

    兩種是一樣的。就是說他也有向上去，從一數至十，也有向下來，從十數至一

    。

    「如似一即十緣成故。若一非十十不成也。」第一個就是從向上去這裏來講。

    「如似」就是跟前面的「一中多多中一」一樣，所以叫如似。「一即十緣成故

    」，一是十緣成的緣故，換句話說，全一即是十，所以這邊可以叫一即十；「

    若一非十十不成也」，如果一不是十的話，那十就不成。

    「從上向下來亦如是。十即一緣成故。若十非一一不成也。」反過來講，從十

    數到一也是一樣，十即一緣成故，因為十就是一所緣成的。

    「若十非一一不成也」，如果十是一所緣成，那一也不成。我舉個例子來講，

    就是心念佛，佛起心。心跟佛，這兩個是相即的，心即佛，佛即心。我們先看

    第一個，心念佛，佛起心。心，是假佛號所起，如果心不是佛的話，那這個佛

    就不成就。第二個，佛起心，正是心念佛，因為佛是假心所念的。佛若不是心

    的話，心就不成就。

師：首先你們要知道，一即多、多即一和一中多、多中一，理上無分別，所以分別

    是情見才分別。因為凡情見，才有一中多、多中一，一即多、多即一，理是一

    個。

    剛才慧琛講，他把那個「緣成故」講出來了。所以因緣而有差別，一是多的因

    緣而有一，多是一的因緣而有多。有誰能夠再把一即多、多即一講明白一點？

    誰要發表意見的？沒有講的，慧常講！

常：先講「向上去」，如果一當下即是十，離開一不能再找到一個十。如果離開一

    還有十，十就落入斷滅。因為一是緣起，十也是緣起的，一切法都不離緣起，

    一切法無性緣起。一不住自性才有十數，每一個數都不住自性。從一到十都是

    同一無性，能自在緣起就是一即多。

    再講「向下來」，如果十當下即是一，那麼一這個數，也不能離開十數再找到

    一。十是緣起，一也是緣起，一到十都不住自性，才能從一增到十，從十減到

    一，這是多即一。

    一即多、多即一是一多不二，也就是一十不二、不出也不住。不離開一以外有

    這個一，也不離開十以外有一個十。如果住一，就沒有十，住十就沒有一。

    如果換成一即十，就不住一也不住十；如果十即一，不住十也不住一，因為一

    切法同一相，就是無相。如果有一住十或是十住一就是二相，落入斷滅，不能

    緣成一切法。其實一切法沒有二相可出，也沒有一相可住，雖然一切無相，但

    也不住著於無相。

    舉一個例子來說，初發心即成等正覺，成佛不離初發心，也不住著有佛道可成

    ，這是向上去。如果向下來，成佛時，佛見一切眾生皆是佛，不出眾生以外，

    另有佛道可成，也不住著成佛後有眾生可度。因為眾生和佛，本來不住自性，

    所以師父常常提到楞伽經講「無佛無眾生」。

師：向上去，一即多，所以一即無量。若住著在那個十，一不是十。一即十，所以

    一即無量。向下來，十即一，無量即一。

    我舉一個例子明一即多、多即一。拳是一，五指為多，拳就是五指，五指就是

    拳，它是一個。拳是一，是不是？拳就是五指，一即多；五指是多，拳是一個

    ，多即一。所以鳩摩羅什大師在中論解釋說，略廣眾緣中，求果不可得。

    還有例子可以舉，大家誰有意見？世間法講原子是一，電子是多，原子就是電

    子，一即多；電子就是原子，多即一，一切法皆如此。此法甚深微妙，唯有佛

    門中華嚴宗說。

秀：拿念佛來講，這裏是一即是緣成，就是向上去，也就是一念三千，三千總為一

    念。不管你的妄想到那裏去，如果提起一句阿彌陀佛，把它聽清楚，那就四相

    三世離，就是從上向下來，當下就是清淨法身佛。

    如果說三千不是一念的話，我們念佛怎能夠往生？如果千年之暗，不是一燈之

    明可以破的話，那麼生死又怎麼可以了？所以剛才師父講說，一即無量，無量

    即一。

    如果用虛空來講，虛空無形無相，這個是一；虛空無形無相橫遍豎窮，就是無

    量。橫遍豎窮無形無相，就是十即一。

    我們修淨土法門就是持念一句佛號，可是修淨土法門也不是一。師父在佛七講

    話裏面講過，念佛三昧就是一切諸佛現前三昧，所以念一佛就是念一切佛，所

    以這是一即十。當念佛三昧成就的時候，就可以看到十方三世一切諸佛，所以

    說法界藏身阿彌陀佛。

    其實這些一、多，都是眾生的智慧差別，也就是師父講的都是凡情見分別。阿

    彌陀佛！

師：這也可以說虛空是一，就是十方，十方就是虛空。你們都說念佛法門，念佛法

    門一即多、多即一。若說西方，西方皆是十方，一即多；若念阿彌陀佛，一切

    諸佛皆是阿彌陀佛，多即一。

    一切都如此，它的分別是從凡情見分別的。理上本來沒有分別，眾生多以凡情

    見追逐於理，不得其要領。

襄：我所體會到的，也是從淨土念佛法門來看。一即多、多即一，這個地方有一個

    特色，就是向上去、向下來這兩個法是同時成就的，而不是把它分成兩段來看

    。

    這個道理就如同我們平常念佛，如果我們能夠心清淨的話，這時候的心不住著

    於任何一緣。正因為不住著任何一緣，所以能夠緣起出阿彌陀佛的無量光、無

    量壽。無量光、無量壽橫遍豎窮，就是法界義。然而整個法界的緣起無量光壽

    ，事實上沒有離開眾生的一念清淨心所成。阿彌陀佛！

師：向上去、向下來，向上、向下，都是杜順和尚以凡情見而立，沒有向上去、向

    下來。約理說，沒有的。怎麼知道？此法無有高下。向上去，那是說一即無量

    ；向下來，是說無量即一。

    大家知道這個道理，會入念佛法門。一聲佛號橫遍十方豎窮三際，一即多嘛！

    橫遍十方豎窮三際，一切諸佛不出一聲佛號。所以佛說，一心生萬法，萬法歸

    一心。

    知道這種道理的，念佛怎麼不得成就呢？你要知道，我們雖然是凡夫，念佛號

    時，句句佛號念入彌陀之心啊！如果心不誠，當然不起相應了。如果誠心而念

    ，句句佛號念入彌陀之心。

    水和波的例子，也可以說一即多、多即一。誰發揮！

勤：先講一即多。一即多的向上數，一是有量，多是無量。從一數到十、百、千、

    萬等有無量數。雖有無量數，皆含攝一在，這是一即一切。再說多即一是向下

    來，從無量的百、千、萬向下來數，數到盡頭即是一。其實無量數當中皆不離

    最小的一，這是一切即一的道理。

師：一即多，實相諸法；多即一，諸法實相。剛才我說過，用水的例子也可以講，

    大家想到了沒有？

    萬重波浪皆是水，水是一，浪是多。可是你想一想，第一重波浪是水，第二波

    浪是水，重重波浪皆是水嘛！重重波浪皆是一，對不對？重重波浪皆是多，會

    到了沒有？這個例子就深一點了。

    一重波浪為一，萬重波浪為多，所以一重波浪就是萬重波浪，都是水嘛！這個

    就費點腦筋了。「一即十緣成故」，一是十的緣成。「如似」兩個字，拿現在

    的話，就是「好像」。這段文還有發揮的沒有？

策：一就是無量壽，十就是無量光。這個無量壽是無量光緣成的，無量光是無量壽

    緣成的。無量光就是無量壽，為什麼呢？燈光就是燈體，燈體是無量壽。無量

    壽它能夠全體起用，起用就是無量光，無量光就像燈光。燈炷不離燈光，燈光

    不離燈炷，缺一則不成。無量光即是無量壽，無量壽即是無量光，全體起用，

    全用在體，所以說無量光、無量壽不二。無量光就是因無量壽緣成，無量壽就

    是因無量光顯現。

師：一切法皆如此，不相信我們看。這個茶杯，茶杯是一，一就是多，多就是一。

    再看這個新講堂是一個，很多水泥，很多鋼筋，很多建材構成的，緣成故。

    再往大的看，那個山是一個，很多沙石，很多樹木，很多生物構成的。再往大

    的看，地球是一個，很多山河大地、人、物所構成，是不是？一即多，多即一

    吧！

    再往大的看，天體太陽系，很多星星構成的；很多星星，就是一個太陽系，是

    不是？再往大的看，虛空無量無邊，無量無邊就是多；虛空就是一個，一即多

    ，多即一。回頭再往小的看，小到不能再小，它十方組成，十方就是一個一個

    很小的體；一個很小的體，就是十方。這是方便說。往上去，無量無邊，誰能

    說虛空有邊？往下來，小也是無量無邊。你說最後最小體，那是顛倒說。有最

    小的體，它就有十方，十方就比它小，十方又有十方，無量無邊了。這就會入

    重重無盡，互攝互入。

    你本人是不是一即多、多即一？你是一個，可是很多細胞構成的。

琛：我試著從智來講看看。總相智可以共三乘，別教以上菩薩才分分開別相智。到

    佛的話，究竟證總相智當下即是別相智，所以才成就圓滿的一切智智。

師：智和法，大家要分別。智，約心說；法，約理說。這也是不二的。實在說，他

    說的這個和維摩經講的不二法門是一樣的。還有誰要發揮？

    「問何但一不成十亦不成。答如柱若非舍爾時則無舍。若有舍亦有柱。即以柱

即舍故有舍復有柱。一即十十即一故。成一復成十也。」

師：慧常先講這段問答。

常：這裏舉柱子跟房舍的例子作譬喻說。換句話說，一住自性，一不成，就沒有十

    。如果十住自性，也沒有一。如果一不住自性，十也不住自性，一到十的每一

    數都是同一無性，所以一成十也成。

師：這個何「但」一不成，十亦不成？我們懷疑他這個「但」字錯了，何但好像應

    該是「何故」。

    「如柱若非舍爾時則無舍」，他不是說房舍是柱子支起來，不是那個意思。而

    是柱就是舍，舍就是柱。他的意思不是說這個房子──新講堂，水泥撐起來的

    ，不是這個意思。水泥就是房舍，就是講堂，講堂就是水泥，他是這個意思。

    大家注意到，你的觀念差一點點，就講不通了。怎麼講不通呢？我舉個例子，

    這個房子十根柱子撐起來的，九根也可撐起來吧？九根當然也可撐起來。去掉

    一根柱子，那一根柱子就不是舍，不是那麼說。他說柱就是舍，舍就是柱。好

    比虛空就是十方，十方就是虛空。誰有意見？

悅：這裏他問何故一不成十亦不成？舉個例子講，如柱若非舍爾時則無舍。比方說

    一條手巾是譬喻舍，線是譬喻那個柱。「如柱若非舍爾時則無舍」，如果線不

    成布的話，那就沒有布。其實所有全部的線就是布，所以柱就是舍，也就是線

    就是手巾。

    「若有舍亦有柱」，如果有布的話，那就有線了。「即以柱即舍故有舍復有柱

    」，因為有線才有這個布，所以有布又有線。「一即十十即一故」，布就是線

    ，線就是布。「成一復成十也」，成布當下也成線，其實線是布，布就是線。

師：到此處，遠離文字相才能會入。比如說，一是十緣成，什麼道理呢？大家回想

    回想，我們修學過。

    一為什麼是十緣成的？大家都知道十是一緣成的，是不是？一怎麼是十緣成的

    ？都是緣成故嘛！比如十重波浪，第一重波浪是水，第二重波浪是水，三重、

    四重、五重、六重、七重、八重、九重、十重都是水，是不是？如果十重波浪

    不是成其一的緣，第十重波浪不是水。如果第十重波浪不是水，第九重波浪不

    能成，它都是水嘛！第八、第七、第六、第五、第四、第三、第二、第一都不

    能成。

    所以，會要以理會，直接會。一就是十，十就是一。入名相，出名相；不出名

    相，不會。出名相，入理，多少會一點點。如果再出理的話，都會到了。

襄：為什麼一不成十也不成？他就是從反面來問，答是從正面來答。一不成就，十

    也不成就，因為無性緣成的緣故。正因為無性緣成，所以它成就出來的法可以

    一成一切成。

    一切法的成就，也沒有離開空、無性的緣起。所以這個地方比較重要的關鍵，

    就是在後面的一即十、十即一。就是說一即無量，無量就是一，它所以能夠同

    時成就出性空緣起，緣起性空，它是一個當下緣起的道理。

    剛剛師父也開示得很清楚，這個地方不是我們平常所講的，從空講到無量，或

    者是從無量講到空。而是空當下就是無量，無量當下就是空。所以柱子當下就

    是舍，而舍本身就是柱子。

師：講到一成，先講為什麼一不成十亦不成？第一重波浪不是水的話，十重波浪

    皆不是水。十重波浪，二、三、四、五、六、七、八、九、十皆不是水，一也

    不成，一也不是水。所以說柱子和舍的譬喻，你怎麼想就對了呢？柱子就是舍

    ，舍就是柱，那才符合他說的道理。

    柱子就是舍，舍就是柱。說柱，一切皆是柱；說舍，一切皆是舍。好比虛空，

    說虛空，一切皆虛空；說東方，一切皆東方；說西方，一切皆西方。這才能會

    入他說的道理。

秀：剛才師父有提到，第一重波浪是水，然後到第十重波浪都是水。如果第十重波

    浪不是成其一的話，那麼其它的波浪都不成就。比如數十法，從一數到十，乃

    至到無量。其實都是一心所出，它是同一緣起。如果不是一心所出的話，那就

    不能十，乃至無量。不曉得這樣講對不對？

師：大家再會，水和波的例子，再會它這個道理說的什麼程度？一乘法。一乘，第

    一重波浪是水，第萬重波浪是不是也是水？這個法就是說，說第一重波浪皆是

    第一重波浪，是不是？說第萬重波浪皆是第萬重波浪，是不是這個道理？

    如果按三乘會，次第去會，會不到。你心裏總有一個小乘法次第，三乘法的想

    法。第一重波浪怎麼會是第萬重波浪？它因為皆是水啊！你說第一重波浪，皆

    是第一重，是不是？說第萬重，皆是第萬重。說東方，十方皆是東方；說西方

    ，十方皆是西方，一乘法嘛！

    如果你按次第會的話，會不到。第一重不是第二重，第一重是水，第二重也是

    水，第一重和第二重是不是一個？說第一，皆是第一；說第二，皆是第二，第

    三、第四、第五、第六、第萬重也如此。

聞：我們所用的這些都是屬於言教，言教它都是用名相來表達。要入這個法，困難

    的地方就像這段文所講，入一乘法它要無法不同。無法不同，具足講起來就是

    諸法不立，而且它無過不離。這就不是凡夫、二乘的境界，是大乘的境界。為

    什麼呢？不外是取名相。

    譬如說一重波跟萬重波，我們常落在一重波跟萬重波的名相概念上，取名相就

    不入這個法。這個法不思議，因為這是諸法現前義。諸法現前義就是一乘義，

    法法現前。事實上，我們講的就是真實法。

    在金剛經有一段話，相當地深刻。它說佛是如語者、真語者、不異語者、不誑

    語者。一乘教義，佛是將真實法表現出來而已。師父提醒我們，禪宗它是直接

    頓悟的。而我們今天在言教上演一乘教義，就是差這麼一個階段。因為要會入

    圓教就要假言教去會入，所以應該要體會到名相所有方便都不是真實。

    法法現前就是說，一法當下就是無量法，一就是無量。剛才師父以及很多法師

    也提醒我們，一切法都是這一個情形，叫法爾本如是，佛是開演這個教義而已

    。如果用名相來表達，很容易落入名相裏面。譬如說一、多、舍、柱，這不是

    真實教義，這都是言語文字相，我們第一個要遣除這個言語文字的執著。

    在一乘教義裏面，任何一法有一自性都不能成。如剛才很多法師講到無量光就

    是無量壽。我們常常會問光、壽怎麼會不二呢？事實上，只要我們把凡夫的情

    見遣除，也就是說遣除種種名相的執著，就可以會入真實的教義。

    師父講諸法現前義，不思議境界，不思議境界就是法爾本如是。

琛：這裏其實是講自體法界義。我在看這段文的時候，「何但一不成十亦不成」，

    這裏的「但」，我猜是當作「只」的意思。何只一不成，十亦不成？就是為什

    麼單單一不成的時候，十亦不成？問的這個人，他是把一跟十分成兩個法，沒

    有會到自體法界義。所以他認為一不成就的話，十也應該是無法成就的。

    為什麼一不成，十亦不成？我們看下面的文「答如柱若非舍爾時則無舍」，這

    邊的「一」可以假設是下面的舍，「十」可以假設是下面的柱。這段文他就回

    答說，舍若不成的話，柱亦不成。就是一不成，十亦不成。就可以這樣換，舍

    不成的話，一不成。其實從柱也可以講自體法界義，從舍也可以講自體法界義

    。如果是從舍的角度來講的話，柱是舍之柱，所以舍若不成，柱亦不成。舍如

    果成的話，柱亦成，這是一成一切成。舍是柱之舍，所以柱成的話，舍亦成。

    所以他後面講到「成一復成十也」。就是說一法成的話，一切法皆成就。事實

    上，這一切法成就，還是在自體法界義裏面所談的內容。

師：多即一，西方阿彌陀佛、東方藥師佛、釋迦牟尼佛，這些佛，法身是不是一？

    法身是一吧？這個阿彌陀佛是報身，釋迦牟尼佛是化身，藥師佛是報身，這個

    報化身有差別吧！有誰知道是不是也是一即多、多即一啊？誰知道？

彰：這法是這樣子，不立一法，也不捨一法。因為法不生不滅，不立一法，法不生

    ；不捨一法，法不滅。一切諸法，諸法無性，無性緣起，沒有差別。總說是沒

    有生差別心，生住著心，生一切雜妄想心。他種種的譬喻，說柱子，柱子無性

    ；說房舍，房舍無性。所以說柱一切柱，說舍一切舍。

    法大約是這樣，所以凡夫迷惑的時候，在諸法當中沒有會到無性。他沒有當下

    會到無性，所以起種種煩惱，造種種業。所以在這不立一法、不捨一法當中即

    是清淨。如果懂這個道理，說理即事，說事即理。畢竟空就是一切法，一切法

    也就是畢竟空。

師：大家知道諸佛報化身，是不是法身生的？他這個譬喻就好像萬重波浪皆是水成

    ，約法身是一；約報化身，有差別。這裏就是差別而無差別，無差別而差別。

    以差別而無差別，說一即多、多即一；無差別而差別，說一中多、多中一。

    再一個問題提出來，這個一即多、多即一，諸佛報身、報土皆是一，對不對？

    這個一裏頭，要說一中多的時候，有諸佛的報身吧？那麼我們按照經上看，報

    身、報土稱為華藏世界。華藏世界海多得無量無邊，娑婆世界第二十重是釋迦

    牟尼佛的華藏世界。據說極樂世界是阿彌陀佛的華藏世界。

    報佛皆有華藏世界，皆歸一真法界，一真法界就有無量無邊的華藏世界了。這

    個法太高了，我們頭腦不夠，希望大家有志者一同，追求它。

    再講起來，諸佛、報佛、化佛皆如此。眾生怎麼樣？我們怎麼樣？我們和諸佛

    是不是同一法身？如果同一法身沒有差別，既然沒有差別，為什麼他是佛，我

    們是眾生呢？為什麼呢？希望大家回答這個問題。

    一念覺，所以他是佛；一念迷，我們才落為眾生。按理說，我們眾生是常眾生

    常法身，常法身常眾生，迷而不知而已。所以說，未成佛時本是佛，已成佛後

    還是佛，一中多、多中一。我們本是佛，害就害在貪瞋癡，再不回頭，兩眼一

    閉，不覺落在畜生道去了。

    結夏期間，有缺點的趕緊改正。經上說，眾生皆是習氣，陰毒之人，從毒蛇來

    ，還至毒蛇中去。瞋恚之心，從虎狼來，死後還至虎狼去。調戲之人，從獼猴

    中來，死後還至獼猴去。切實改正習氣，命終時，因果不爽，萬劫不復。檢討

    自己的缺點，切實改進。

    修學經法要常常講，才知道是否正確。常常講，可提高見地，開見地是明眼人

    。明眼人，分別一切法，不作分別想；入名相，出名相；入理，出理。

■第十三次修學

    「問若一即十此乃無有十。那得言一之與十。乃言以即故得成耶。答一即十即

      非一者。非是情謂一。所謂緣成一。緣成一者非是情謂一故。故經云。一亦

      不為一為欲破諸數。淺智者著諸法。見一以為一也。」

師：「問若一即十此乃無有十」，慧經講！

經：這個問答，如果一就是十的話，應該沒有十，怎麼可以說一跟十相即而成呢？

    「答一即十即非一者。非是情謂一。所謂緣成一。」這個「一」不是我們凡情

    所見的一，凡情所見的一是有礙的。

    這裏所講的一是緣成一，緣成一是本數一，不是情見一。這種緣成一，我們舉

    個例子講。第一重波浪是水性，第十重波浪也是水性，所以第十重波浪就是第

    一重波浪啊！因為它們都是水性。水性因為無性，所以無礙，無礙才能夠相即

    而成。因為無礙的緣故，所以一就是十，十就是一。

    後面他引經據典來作一個結論。他說「一亦不為一為欲破諸數」，就是講一不

    是一，是為了要破「諸數」戲論。破眾生的執著，破眾生的文字相。

    「淺智者著諸法。見一以為一也。」淺智的人看到一，就住著在一的自性上面

    ，沒有辦法會到無性法，也就是沒有辦法會到一即十、十即一。

師：大家首先注意到，他問「若一即十此乃無有十」，「答一即十即非一者」，可

    能這邊原文錯了。「問若一即十此乃無有十」，應該「答一即十即非十者」，

    那個「一」應該是「十」。

    「緣成故」，什麼意思？你們可以發揮。誰有什麼意見沒有？沒有發揮的，慧

    乘講！

乘：師父剛剛說「若一即十此乃無有十」，這個「十」改成「一」是不是這樣？

師：我沒說過。他這個問和答一定符合的，如果他問「若一即十此乃無有十」，他

    答的時候就是「一即十即非一者」，應該是十，就是說「一即十即非十者」。

    如果他是「一即十即非一者」，他問應該怎麼問呢？「若一即十此乃無有一」

    。

    你們沒看懂，他的文字裏面，是問錯了，是答錯了？看出來了沒有？因為他答

    裏面說「一即十即非一者。非是情謂一。」還是講一。所謂緣成一，是緣成的

    一。「緣成一者非是情謂一故」，這很明顯是問錯了，是答錯了？問把「一」

    作成「十」，這可能是抄錄經文的人或校對的人錯了。那麼問應該要改成「若

    一即十此乃無有一」，那個「十」應該改成一。像這樣的錯誤，很明顯地可以

    看出來。講吧！

乘：「若一即十此乃無有一」，這是跟著上面的問題接下來，前面我們研討譬喻一

    即多、多即一。一即多、多即一在中欄的地方（大正四五•五一四中）講到，

    不管一或多，同樣都是寂滅平等，遠離一異的顛倒相。一乃至十，都是假名。

    他問，假如一就是十，此乃無有一，何得言一之與十？如果這個一是定性一，

    乃至於說二三四至十，一切都不能成就，就沒有十。法若有定性，一跟十都不

    成就。好比上面舉過例子，柱跟舍。其實柱就是舍，舍就是柱。就像師父講水

    泥就是講堂，講堂就是水泥，因為一乘法，當下即是。

    十玄一乘法，自體法界義，一即一切，一切即一，無過不離，無法不同。任舉

    一法，能夠攝法界盡。若執著一住自性，一切法都不成就，乃至於一跟十都不

    成。

    他答「一即十即非一者。非是情謂一。所謂緣成一。」這個一，不是我們一般

    凡情所說的一，一是緣起無性，無性緣起的一。無性緣起，緣起無性，才能夠

    成就一即一切，一切即一。

    下面引經來講「一亦不為一」，是為了要破執諸數。淺智慧的人執著於法，見

    一以為是一，所以不能夠體會無性緣起，緣起無性的一。

師：你們注意到！「一即十即非一者」，問的不要把他講成是一，問的是凡情。

    一就是十，就沒有一。這個很明顯的，看這段文就知道，一就是十，就沒有一

    。好比說慧悅就是慧聞，就沒有慧悅，只有慧聞啊！這個道理知道吧？不要把

    他的一即十，十即一講得糊里糊塗的。

    「情謂」和「緣成」，究竟在什麼地方不同？誰發揮？仔細深入這地方。慧甫

    講！

    你們平時總在問題的表面打轉，不入裏面。

甫：這個問題，就是師父糾正過的，一即十者，無有一。我先要講一下，慧襄師他

    在研討之時有發現很像是錯的，他找我討論，我不確定。然後他就說，沒有關

    係！師父會講。真的，師父真是有智慧，把這一些講出來了。我們就知道，這

    一個問題就是說，一成就十，就沒有一。

師：不是成就十，一就是十嘛！

甫：一就是十，就是表示一是十，就沒有一了，因為全部的一是十。這樣怎麼可以

    說一之與十？前面的文講一即十、十即一，以相即故而成的。因為有這個一，

    才能夠成就十。為什麼能夠這樣成就呢？他的問題是這樣。

    回答就說「一即十即非一者」，就是它是無有一。這個「無有一」，不是說一

    沒有，而是說它是緣成的，也就是說它是無性。無性，它不是說沒有一，但是

    你也不能說有一。其實我們知道一即十，就是講沒有一，也沒有十。因為有個

    一，就不是十了。一是一嘛！十就是十啊！

    所以這裏是說，一無性，十也無性，所以才說一即十。也就是說，一是緣起，

    十也是緣起，所以一就是十。凡情所見的，認為實在的一，那是一種常見。

    我們剛剛講，因為沒有一、沒有十，才能夠成就一、成就十，這就是講以無性

    法故一切法得成；雖有一切法得成，可是都是無性。好比我們說一切法無性不

    可得，不妨礙我們說眾生說佛。可是又看回來，說眾生說佛，其實他都是無性

    ，所以說無佛無眾生。

    如果我們知道無性的道理，就不妨礙說有佛有眾生，或是無佛無眾生。因為無

    性則理不礙事，無性故所以事就是理。凡夫執著一個實有，這樣的話就有礙了

    。

    所以這裏講「一亦不為一」，講一不是一，不是說沒有一，而是要破諸數。其

    實只是要破執著文字相，顯無性法。淺智的人，他就執著了，聽到、看到沒有

    ，他就執著沒有；說有，他就執著有。他看到一，就認為那是實在的一。

師：大家知道，「一即十」剛才講一成十，我不同意。什麼原因呢？一成就十稱為

    緣成十，一的緣成十。他此地問的人，問的意思是凡情。他們講過了，凡情有

    自性，緣成無自性，是不是啊？你們多少看到它的邊。破諸數，什麼是諸數？

    一步一步地探討清楚。慧襄講！

襄：剛剛我的問題，師父開示過了，幾位法師也提過了。這個地方主要的關鍵，或

    者可以從回答問題，把幾個問者的癥結所在看得比較清楚。譬如說這個問答的

    最後兩句話「淺智者著諸法。見一以為一也。」在這裏就反應出一個問題了：

    問難者他這樣的設問，這個地方之所以會產生疑惑，病根就在執著諸法的法相

    。他見一以為是一，看到一就以自己的情見來認為它是實在的一個一。

    在這麼樣的情見之下，才會產生出這麼樣的一個問題：他說如果一即是十的話

    ，全一就是十，那應該是沒有一才對哦！就是問難者認為這個法是實在，才會

    有這樣的問題。可是前面的回答裏面為什麼會講一即十、十即一，然後一即十

    、十即一，成一復成十，一也成就，十也成就，這樣不是矛盾嗎？

    所以這個回答就針對凡情的知見，來破他的情執。換句話說，他這個問題不是

    在一跟十作一個文字相的討論，而是要摧破外人執著諸法的計執。「一即十即

    非一者」，一即十，即非是一。所謂的一，不是指「情謂一」，而是指「緣成

    一」。「緣成一」是怎樣？以下解釋。上面這兩句話是先告訴外人說，這裏的

    一是緣成一，不是情謂一。下面就正式來解釋，緣成一就不是情謂一，這樣一

    正一反，把問題說得很清楚了。

    然後又引了一段經文「故經云。一亦不為一為欲破諸數。」一不是自性實有的

    一。「為欲破諸數」，我們從這個地方了解到，它是一個無性緣成的法，主要

    是要破諸數。「數」是法數，就是破一切計著的法相。

    「淺智者著諸法。見一以為一也。」外人認為一即十，此乃無有一。他這樣問

    ，落入生滅法。「一即十」，十生的話，一就滅，有生有滅，沒有離開生滅法

    來提問題，所以才會出現這樣的問題。

    可是在開始的地方，就跟我們開示得很清楚，一多常成不增不減。也引一段經

    文「如維摩經云。從無住本立一切法。」正因為這個法本身是無自性的，所以

    它能夠成就十，一本身也同時成就。

    舉個例子，觀經裏面有一段話，心想佛，心即是三十二相、八十隨形好。三十

    二相、八十隨形好，沒離開我們當下的一念跟法界相應的清淨心。所以心成就

    ，整個法界的一切緣起法也成就。阿彌陀佛！

師：大家想一想，情謂一和緣成一，有什麼分別？有誰能發揮？已經知道了，無自

    性的是緣成一，已經知道邊。誰能發揮？有沒有發揮的？

常：阿彌陀佛！先講問題。「問若一即十此乃無有一」，約凡情來講，凡夫見一即

    以為一，所以才問這個問題。「答一即十即非一者。非是情謂一。」一是法性

    湛然，不動本處。雖假相繁興，不礙法性湛然。凡夫不見法性，執著相有。法

    性湛然即是假相繁興，就是一即十，十即一。凡夫見相執著相，見十不見一。

    「故經云。一亦不為一為欲破諸數。淺智者著諸法。見一以為一也。」一就是

    畢竟空，畢竟空就是一。這裏是為破諸數，才立一個一。畢竟空是連畢竟空也

    空，不立一法也不捨一法。為了破淺智者，說畢竟空他著畢竟空，所以才會講

    這樣。

師：我提醒大家……好，你講吧！

悅：這個問題是一種凡情的遍計所執性問的。他說「若一即十此乃無有一」，也就

    是剛才師父的譬喻，如果說慧悅就是慧聞，那就沒有慧悅，只有慧聞。他是執

    著遍計有一個慧悅，一個慧聞，叫定性。

    「那得言一之與十」？為什麼還說有一個慧悅，又有一個慧聞呢？他認為不可

    能這樣。「乃言以即故得成耶」？怎麼還說它們能互相成就呢？他就回答「一

    即十即非一者。非是情謂一。」非是情謂一是講，一即十就沒有一，這個一不

    是遍計執的定性一。

    「所謂緣成一」，緣成一就是無性緣成的一。接著又講「緣成一者非是情謂一

    故」，也就是這個緣成的一，不是遍計執性的一，因為緣成一當下就是圓成實

    性。「故經云。一亦不為一為欲破諸數。淺智者著諸法。見一以為一也。」就

    是在破遍計執性，淺智者著諸法，才見一以為一。

師：我有意見和大家討論。凡情的一和緣成一有什麼不同？凡情謂緣成為自性，緣

    成是自性之緣成。和大家講過嘛！外道謂因緣為自性，佛道知自性是因緣，就

    是那個道理。他把語句改一改就是了。

    緣成的功德怎麼樣？大家想一想？情謂一，就是執著有自性；緣成一，就是知

    道它緣成沒有自性。

勤：我試著用主伴來配配看，大家看是不是可以。一是主，十是伴。說主，一切皆

    是主，十也是主；說伴，一切皆是伴，一也是伴。主伴互相緣成，緣成無礙，

    所以亦主亦伴，非主非伴，非非主非非伴。這裏雖然說主伴互為緣成，皆不可

    得。所以我們知道主是伴成就的，所以主不可得；伴是緣成主，所以伴也不可

    得的。

    師父是主，我們是伴，師父成就我們，我們緣成師父。主伴互為緣成，所以主

    伴皆不可得。

師：主伴圓融，是一乘法。主，約一法為主，餘法為伴。約法，法法為主，法法為

    伴。這個是什麼呢？說伴，一切伴；說主，一切主。任何一法都是一樣。好比

    說，水起萬重波，都是水。如果第一重波為主，其餘的也都是水，其餘為伴。

    第二重波為主，其餘的波也為伴，所以法法為主，法法為伴，這是一乘法。

    我再提醒大家，這個緣成一，功德不可思議。大家已經知道，緣成的沒有自性

    ，緣成一無自性，無自性是沒有這個法啊！緣成一無自性，非一；既然是緣成

    ，就有一出現，而一。一和十都是緣成的吧！就是一而非一，非一而一；十而

    非十，非十而十。有即是無，無即是有，這是出於般若經的空即色，色即空。

    你說它沒有一嘛！它有一，緣成的。你說它有一嘛！它沒有一，緣成的，緣成

    無自性。一切法，你能會到此地就圓融了。

    譬如說慧悅，你說沒有慧悅，有慧悅，明明看見有慧悅嘛！你說有慧悅，沒有

    慧悅，他是緣成的，無自性。要是慧悅有自性，不應等父母生，也不應該死，

    也不應該老。生老病死皆沒有了，無自性，緣成的。

    大家探討，有一個很要緊的地方。「故經云。一亦不為一為欲破諸數。」這個

    很重要，大家看出來了沒有？誰發揮？

琛：這裏的問題我不再重複了，就直接從答這裏來講。「答一即十即非一者。非是

    情謂一。」他說一就是十的話，這個一就不是凡情所謂一。那是什麼？是所謂

    的緣成一。「緣成一者非是情謂一故。故經云。一亦不為一為欲破諸數。淺智

    者著諸法。見一以為一也。」我們可以把「一亦不為一」演繹一下。一它並不

    是像凡情的所謂見一就是一，一它也可以說是一即是二，所以即非一；一即是

    三，所以即非一；乃至一即是無量，所以即非一。

    這裏的「一亦不為一為欲破諸數」，不是僅破凡情的執著這個一而已，而是要

    破除眾生的執著二三乃至無量無邊固定的數，都是屬於一乘法裏面所要破的相

    。

融：現在這個問題他問「若一即十此乃無有一」，我是用隱顯來講。師父有講過一

    就是十，就是十顯一隱。

    下面他講「那得言一之與十」？這樣子的話，怎麼可以說一之與十呢？因為十

    顯一隱，如果見到十顯的時候，就是一隱的時候。下面他講「乃言以即故得成

    耶」？就是隱跟顯的法而已，怎麼可以說它是即來成就？

    下面「答一即十即非一者」，一就是十的話，就是非一。十顯一隱，所以是非

    一。「非是情謂一」，這個不是凡情所見的定性一，因為無性緣成，緣成無性

    的緣故。

    所謂緣成一，就是無性緣成，我們可以見到一顯。「緣成一者非是情謂一故」

    ，緣成一不是凡情執著的一，而是一顯十隱的一。所以他下面講「故經云。一

    亦不為一為欲破諸數。淺智者著諸法。見一以為一也。」無性緣成，一顯；緣

    成無性，一隱，不是眾生所計著的諸數。「淺智者著諸法。見一以為一也。」

    是執著定性一。

師：大家要知道他問的時候，沒有會到一是緣成一，答的時候才是緣成一。他問的

    時候，只知道一就是定一。你如果問答分不清的話，你就搞不清楚他講什麼。

    「為欲破諸數」，譬如說，五陰、十二入、十八界，是數論。外人也有數論，

    二十五諦。他有一個特性，數論者執著有法。我們現在學的也有數論法。佛法

    裏頭，二十部有一部是數論。誰發揮？知道的可以發揮。

修：我現在就以自己的意思講，因為我沒有開智慧，講出來都是執著，有時候不知

    道要怎麼樣講。我現在以色跟空來會通，看可不可以？

    他這裏問「若一即十此乃無有一」，假如一就是十，就沒有一。「那得言一之

    與十」，既然一就是十，沒有一的話，怎麼可以講一跟十呢？「乃言以即故得

    成耶」？怎麼可以講一就是十，十就是一？

    他這裏就回答「一即十即非一者」，一就是十的話，就不是一。他這裏講的一

    ，不是凡情所說的一，而是緣成一，是沒有自性的一。色即空，就沒有色啊！

    怎麼可以講空就是色呢？「乃言以即故得成」，就是說空即色，就是沒有空。

    他回答就說，空就是色，就是非空。他這裏所講的空不是凡情所說的空，不是

    斷滅空，而是所謂緣成的空，就是因緣和合所成的空，沒有自性。緣起性空，

    所以性空不是斷滅空。

    「緣成一者非是情謂一」，緣起性空的空，不是凡情所執著的斷滅空。所以經

    上講「一亦不為一為欲破諸數」，就是師父剛剛講的種種諸數論。說一乘也不

    為一乘，是為了破三乘的緣故。所以淺智慧的人，二乘人他就著有礙的諸法，

    他覺得有實在的三乘法。見一乘就是所謂的一乘，執著有一乘、三乘。

    這裏一亦不為一，就是空即不空，為了是破一切有法才講空。淺智的人，就著

    於一切有相法，著於假法是實在的，所以見空以為是真正的空。

師：我舉例子和大家說明情謂一和諸數有什麼關係。凡情住著數，墮於有法，有五

    陰、十二入、十八界。凡情說有色有受想行識，緣成它知道色是緣成，緣成無

    自性，色即非色；因為它是緣成，非色即色。受即非受，非受即受。

    它是緣成的，眼耳鼻舌身意非眼耳鼻舌身意；因為它是緣成，非眼耳鼻舌身意

    即是眼耳鼻舌身意。無性就是緣成，緣成就是無性。

    諸數論墮於有法一邊了，認為一切法有，有色、有五陰、有十二入、有十八界

    。大家要注意到，觀察自己，落入數論了沒有？如果聽見人家說色受想行識，

    你就要會到非色受想行識；有人說非色受想行識，就要會到而色受想行識──

    二諦中道。

聞：從師父的開示，我得到一個很好的訊息，就是外道跟佛道的分別。前面的問題

    出於凡情見，凡情的遍計所執，認為一切法都是實有，這樣就不入自體法界義

    。

    我們常說開佛的知見，開佛的心眼，也可以講迷跟覺是不二。因為不換題目，

    同樣在緣起法裏面，一個是遍計所執來成就凡情，一個是從緣起會到真正的法

    性，緣成無性的道理，就可以入佛道。

    「非是情謂一」，凡情所認為諸法都是有自性、有自體的。凡夫所以不能入佛

    道，首先就是取文字相。我們講一跟十，落在文字相，用這樣的心去思惟，都

    不入法。情謂一，執著法相。情謂一，我們用文字來表達，並不夠具體。因為

    我們知道，師父跟我們開示的數論，就是在佛法裏面我們時常聽的五陰、十二

    入、十八界等，事實上它都是法界義，眾生以執著故不入法。

    「所謂緣成一者」，緣成一，並不是凡情遍計所執著的情謂一。我們講到緣成

    一，就是會到緣成無性，諸法同一緣成無性的緣故。諸法同一緣成無性，我們

    可以延伸到一個甚深的法界緣成的道理：一真法界萬法繁興，萬法繁興當下就

    是一真法界，可以開出一即無量，無量即一。

    「故經云。一亦不為一為欲破諸數。」這個諸數，剛才師父跟我們講得很清楚

    ，就是執著種種的名字，像陰、界、入等等。我們知道，不可以執著有相，不

    可執著無相，因為二諦融通，空有二邊不能執著。「緣成一」，緣成則無性，

    色就是非色；非色就是色，無性緣成的緣故。這樣就不會落入有，或是落入空

    。離開一切的執著，在不可得法當中，就能不再有所執著。遣遍計執性，就能

    入圓成實性。

    所以他後面就講「淺智者著諸法」，見到一就認為是一，看到十就認為十，這

    都是眾生執著有法。如果不能深深地會入二諦，眾生皆是取相。這段文實在不

    是消文的問題。

師：這個慧庶要講是嗎？

庶：我試著以真心、妄心將這個問題會歸一下。如果有說錯的地方，請師父開示。

    真心、妄心本來是同體，真心譬如海水，妄心如波浪。風一吹的話，就起無明

    煩惱，無明煩惱如同風一樣，所以風一吹能夠令海水起波。所以我們知道，妄

    心起是由真心妄動所致。但是法本來無增減，不動本相，所以動者就能迷失本

    性，流轉生死。

    這裏的問答，一即十即非凡情一，乃緣成一者，這個無非是一個方便假說。無

    論性起、緣成，海印森羅的妙境界相，其實是眾生本具的般若妙慧罷了。所以

    就像世尊所說的，眾生皆具有如來的智慧，只因妄想執者不見本性。

師：不錯！法就是這個樣。真如隨緣成萬法，萬法無性是真如；真如隨緣有生死，

    生死無性是真如；真心隨緣起妄心，妄心無性是真心。這不是一個道理嗎？

    所以我們歸結到數論有兩邊，就可了解這首偈了，數論是執著有法。現在我們

    再看他的偈「故經云。一亦不為一為欲破諸數。」「一不為一」，非一啊！它

    緣成故嘛！「為破諸數」，諸數論就是有定一。

    佛法知道，一是緣成；情謂，它執著一是定性。「淺智者著諸法」，淺智之人

    ，是沒有智慧的人，著於諸法是有。著諸法，就是有諸法。「見一以為一」，

    他著於有法，所以他執著有一。有智慧的人知道一是緣成，一而非一，非一而

    一。

悅：我再沿著師父的開示，練習看到底懂不懂，請師父指正。中論講，以有空義故

    ，一切法得成。以前我每次想說「一切法得成」，可是不曉得要舉實際的例子

    。而今天師父舉陰界入很好，因為五陰、十八界、十二入可以包括一切法，可

    以攝盡一切諸法。

    我們直接看這個答「非是情謂一。所謂緣成一。」這裏所說的不是情謂一，即

    不是外道或是數論師執為實在有的五陰或十二入、十八界。因為外道迷五陰為

    自性，迷因緣為自性，或者微細講，色法執著實在有色法，或者是受法，認為

    實在有一個受乃至想行識。

    所謂一是緣成一，我們知道緣成一，它是無有自性，是空的。所以它即非一，

    不是實有五陰或是十二入、十八界。而是無性緣成的緣故，所以它「而一」，

    就假有五陰、十二入、十八界。接著講「緣成一者非是情謂一故」，就知道無

    性緣成這個東西，如果說色，無性緣成他就非色，可是無性就是緣成，所以非

    色而色。受想行識都是這樣。如果說五陰，五陰無性就非五陰。可是無性緣成

    ，非五陰而五陰。

    「故經云。一亦不為一。」就是講它不是外道迷自性為實有的一──陰、界、

    入。為什麼講這樣？「為欲破諸數」，就是破諸數論認為實在有一個五陰法、

    十二入法、十八界法等定性的有法。

    「淺智者著諸法」，就是他下面講的「見一以為一也」。認為五陰實在有，所

    以落入生死輪迴，或者色法實在有，乃至受想行識。我們要怎麼樣會？如果有

    人講有，我們會入無性法；有人說空，我們會入無性緣成，所以不可著一點點

    。

師：大家知道，以有空義故，一切法得成。那個空義是無性，不是有個空。要知道

    有是因緣有，無自性，空。無自性，所以有是緣成，有而非有，非有而有；空

    是緣成，空而不空，不空而空。應該這麼會才是大乘法。

■第十四次修學

    「問前明一中十。此明一即十。有何別耶。答前明一中十者。離一無有十而十

      非是一。若此明一即十者。離一無有十。而十即是一緣成故。」

師：「問前明一中十。此明一即十。有何別耶。」今天講這一段。慧聞講！

聞：我們來看這段文，前明一中多，此明一即多，有何差別？「答前明一中十者。

    離一無有十而十非是一。」同樣是一中十，離一無有十，後面一即十也是離一

    無有十。而這裏「十非是一」，後面卻「十即是一」，這是兩點的差別。

    我舉個譬喻講。例如大海的一波，這一波同於大海，大海有萬重波，所以一中

    十。「離一無有十」，就是離開這一水就沒有萬重波。後面講到「而十非是一

    」，既然一中有十，我們知道一是緣成，十也是緣成，同樣都是無性緣成的緣

    故，所以而十非是一。

    再來看第二個問題。「而十即是一緣成故」，這裏「即」就是「是」的意思，

    上次我們討論過「一即十者。離一無有十。」我們知道一波同於大海，大海有

    千重波，所以一波就是千重波，離開這個大海水就沒有千重波浪。而這個十，

    就是說這千重的浪就是一緣成故，就是於一波中成就。

師：大家深深入法！慧聞提出波水的譬喻。這個譬喻很妙，不深入你看不出來。大

    海水成萬重波，為什麼是一中十、十中一？小乘和大乘始教會不到，大乘始教

    會到空。所以佛讚須菩提，佛在經上說，須菩提有大智慧，於無量說空。就是

    說，不壞一切法而說法性空。可是這僅僅是大乘始教或是小乘教。換句話說，

    他還沒說出於空說無量。這個在圓教法裏面才圓滿。

    慧聞舉的那個例子可以說，可是他沒有說明白。慧經講！

經：在這裏我同樣以剛才慧聞師的例子，繼續稍為演繹一下。因為在前面異體門已

    經跟我們作重點的介紹，就是一中多、多中一這是約相來說。是以性約相來講

    ，就是約緣起邊來看，所以說「一中十者。離一無有十而十非是一。」

    如果是一即多、多即一，是約理上來講的，是以相約性來說的。所以講到「一

    即十者。離一無有十。而十即是一緣成故。」在這裏，我只是提到這一點而已

    ，大家體會的時候可以從以性約相、以相約性來會，比較容易會到。如果用水

    波譬喻來會入的話，這個問答就相當容易解決了。

師：不錯！前面已經講過了，一中十、十中一約事相來說，你要說出道理來！慧悅

    講！

悅：這個我是用猜的，可能不很清楚。其實一切法的法性無非無性緣成、緣成無性

    。華嚴十玄門圓教宗，他講到自體法界義。我們看這個問答，他答一中十跟一

    即十，前面一句都是「離一無有十」，第二句才有差別，說「而十非是一」。

    一即十，他講到「而十即是一緣成故」。

    我們勉強分開來講，一中十是從無性講到緣起，就是無性緣成；一即十是從緣

    成講到無性，就是緣成無性。慧經師所提到的以理約相說是一中十，以事約理

    說是一即十。其實無性緣成就是緣成無性，他這樣分只是方便的分別而已。

    「答前明一中十者。離一無有十。」無性緣成，事相宛然而不相混濫，所以「

    而十非是一」。從空講到無量的法，所以他講而十非是一。現在我以燈來譬喻

    ，比方說我們這個房間裏面有十盞燈，因為華嚴家「十」是表無量的，所以我

    們就以十來代表。雖然這個房中有十盞燈，可是這十盞燈的燈光如果滅掉任何

    一盞，燈光都會減弱。就證明每一個燈都具有各各燈的燈光。雖然光是一個，

    可是不礙它一一光的明亮，所以「而十非是一」，就是它不會有混濫的情形。

    我們知道他從無性講到緣成，其實無性就是緣成。

    我們再看「一即十」，他說「離一無有十」，這一句都是一樣，差別的是「而

    十即是一緣成故」。我們一樣以燈來譬喻，這十盞燈的光跟一盞燈的光是無二

    無別的，所以他這裏講「十即是一」。總而言之，他講「緣成故」。我們知道

    無性緣成就是緣成無性，所以我們知道一中十、十中一，都是方便分別，才合

    乎於十玄所講的自體法界義。

    以下我再提一點，如果我們勉強把它分開來講，一中十可以講是自體法界義，

    一即十是講法界自體義。可是我們知道自體法界跟法界自體本是不二的，它的

    差別僅是從這邊講過來跟那邊講過去的分別而已。

師：差不多了，你們解決問題了。再深深思惟，佛說善思惟！大家的心一定要清淨

    ，不可起妄想，不可昏沉、散亂。如果你的心散亂、打妄想，你已經在生死當

    中了，你聽的時候，一點都不入。如果在此時，你起不如慢：「反正我就是那

    個樣嘛！隨它去吧！」那就糟糕了！

    已經解決問題了，慧襄再講！你舉的譬喻要講得使大家明瞭。

襄：這個地方問說，在異體門裏面，既然會把它開出一中十跟一即十這兩門來，應

    該會有它們不一樣的地方，它們不一樣的地方在那裏呢？這裏的回答是說，一

    中十跟一即十他們之間有相同的，也有不同的。

    它們當中相同的是，都是「離一無有十」，而不同的地方是一中十，它是「十

    不即是一」。可是如果一即十的話，就是「十即是一」，差別是在這個地方顯

    現。

    其實剛剛慧經師已經把問題指出來了，一中十它是就相上來演，一即十是就理

    上來開展。一中十，如果舉波跟水的譬喻來說明，第一重波它是一水所成，千

    萬重波也同樣是一水所成，所以離開第一重波，找不到千萬重波浪。可是因為

    是就相上來講，所以第一重波浪不即等於是千萬重波浪，這個是一中十。

    一即十，上個星期也有現成的例子，它是就理上來開演，換句話說是就自體法

    界來闡述它的義理。就是前面柱跟舍的例子，柱當下就是舍，舍當下就是柱，

    這是「即」的例子。也就是說舍就是柱，柱就是舍，離開柱找不到舍，離開舍

    也找不到柱。

師：慧襄講出來了。一即十、一中十它不同之處在什麼地方呢？一中十，十非是一

    ，是不是？一即十，十即是一。一中十，離一無有十，而十非是一；一即十，

    離一無有十，而十即是一。

    譬如說水和浪，就可說明了。一中十，從事相去會，萬重波浪皆是水成，是不

    是？第一重波浪是水吧？千萬重波浪也是水，那第一重波浪裏頭就有千萬重波

    浪──一中十，是不是？可是千萬重波浪不是第一重波浪，十非是一。

    大家聽明白了嗎？一即十從理上說。千萬重波浪都是水，水有千萬重波浪，水

    即是千萬重波浪，一即十。一即十約理，約水說，水是一切波嘛！離開水，沒

    有千萬重波浪，離開一，沒有十。

    一中十是從事相來說。這一水裏面有千萬重波浪，第一重波浪是水。換句話說

    ，第一重波浪也就有千萬重波浪，一中十，是不是？可是第一重波浪不是千萬

    重波浪。

    大家聽懂了沒有？用燈的例子也可以說明白，大家想一想用燈的例子怎麼說。

    誰想通了，誰發揮？

策：我用一真法界來講，「一中十者」，就是說一真法界中有十法界，離一真法界

    沒有十法界，即一真法界以外沒有十法界存在。但十法界非一真法界，為什麼

    ？因為緣起的差別相，各各因果歷歷分明，所以有佛、菩薩、聲聞、緣覺、天

    、人、阿修羅、三惡道的虛妄相，仍舊不離開法界緣起的差別相。

    第二個是一即十，在一真法界中具足十法界，離開一真法界以外，沒有十法界

    。因為十法界都是唯心所造，一心所造的，一心緣成十法界。

師：不錯！慧策發揮了。一中十、十中一它怎麼分別呢？十法界皆是一真法界，是

    不是？一真法界實在說起來就是十法界，法身是一。所以眾生同一法身，就是

    那個意思。

    我拿這個文講一講。「一中十者。離一無有十。」離開一真法界沒有十，那十

    法界都是一真法界，是不是？十法界當中人法界是不是一真法界？所以人法界

    裏頭有十法界，事相上說。天法界是不是一真法界？天法界裏頭是不是有十法

    界？地獄法界也有十法界。

    這麼就會通了，不但佛法界有其餘的法界，地獄法界裏頭也有佛法界，法身不

    滅嘛！所以這裏離一無有十。而十非是一，可是人法界不是十法界，一中十是

    在講這個道理。

    大家聽懂了吧！一即十正相反。「一即十者。離一無有十。」它約理上講。離

    開一真法界，沒有十法界，而十法界就是一真法界。十法界是一真法界？緣成

    故。事理分清了吧？有誰再繼續發揮發揮？

秀：我試著用鏡子作譬喻，當鏡子前面現一個影像的時候，這個成的時候，這個影

    像本身就可以同時有無量的影像。譬如鏡子前面出現一個人，這是一。這個人

    的影像當中也有無量的影像，若有其它的緣來的時候，他還可以現其它的影像

    。

    如果這個影像不能成就的時候，「離一無有十」，一切的影像就不能成就。這

    個影像本身跟其它的影像不同，所以即非一。「若此明一即十者。離一無有十

    。」其實這個影像當下就是無量相，這都是無性的緣故。

師：他能說出一中十的道理，還沒說出一即十的道理。已經很不錯了！

常：我用虛空的例子講講看。一個虛空分為東西南北四維上下十方分，在這十方分

    當中再任取一方分又可分成十方分，這樣重重無盡。如果離開了虛空，就沒有

    十方分，這就是離一無有十。

    「離一無有十。而十非是一。」虛空無形無相，依地域相而現有大小虛空，小

    虛空不是大虛空，所以十非是一，這是講一中十。再講一即十，依性來講，一

    跟十都是同體無性，大虛空跟小虛空都同是一個虛空，同一無性。

師：慧常用虛空的例子也可以講明白。東方虛空是不是虛空啊？南西北方四維上下

    是不是也是虛空啊？那東方虛空具有南西北方四維上下的虛空，一即十。雖然

    離一無有十，可是東方虛空不是南方虛空，事相上說的。

    「一即十者。離一無有十。」十方虛空都是虛空，離開虛空，沒有十方虛空。

    虛空就是十方因緣成故，他後面說「緣成故」。誰還要發揮？

乘：師父！我用芥子跟須彌來講。同樣都是一真法界所出的，「一中多」離一沒有

    十，但是十不是一。芥子跟須彌就一中多來看，芥子有芥子相，須彌有須彌相

    ，須彌山是很大的，芥子是很小的，就相來講，它們有差別。因為同樣都是一

    真法界所出的，但是不壞現相，所以十不是一。一中十，十不是一，是不壞芥

    子、須彌的相，這是第一個問題。

    「一即十者。離一無有十。而十即是一。」為什麼？因為緣成無性，不管須彌

    跟芥子同樣是一真法界所出，平等寂滅沒有差別相。如果你認為有芥子跟須彌

    ，這是世間法，其實這是緣起無性、無性緣起。

師：差不多了！慢慢大家都會練習。譬如說一切眾生有情無情，是不是同一法身？

    人同一法身，畜生也同一法身，於事相約法身講，有情就是一切眾生。要是說

    人道眾生就是一切，有情、無情皆是人道眾生，一中十。因為什麼原因呢？同

    一法身嘛！可是約事相講，十不是一，有情不是無情，無情不是有情。佛不是

    眾生，眾生不是佛啊！

    一即十，同一法身。一個法身出來十法界，有情無情皆是一個法身。離法身，

    沒有有情無情。可是法身就是有情無情，約理上說。都想通了沒有？能舉很多

    的例子，誰還舉其它的例子說明？講吧！

勤：我試著引用水跟波作譬喻。波是由水而緣成的，一重波浪十重波浪皆同一水性

    ，所以一波即是千重波浪，也就是說波，一切皆是波；說水，一切皆是水。波

    水同一無性，所以它能隨緣現大波浪、小波浪，雖現大小波浪卻圓融無礙，同

    為一水。阿彌陀佛！

師：大家應用智慧，善思惟！燈光也可譬喻啊！十盞燈，一個燈光。「一中十者。

    離一無有十。」這一個燈的燈光是緣起，離開這盞燈的燈光，沒有其它燈的燈

    光。因為這一個燈光，由所有十盞燈的燈光構成的嘛！可是，這個燈的燈光不

    是那個燈的燈光，一中十。

    一即十呢？燈光是一個，十盞燈構成的。離開一個燈光這個理，沒有十盞燈的

    燈光，什麼原因呢？緣成故，這個燈光是十盞燈的燈光因緣所成的。大家想一

    想，還有其它的例子可以說出來沒有？

性：我試著用虛空來講。虛空是一，十方虛空也可說是一，因為一是緣成。十方虛

    空乃至無量無邊的虛空也是緣成無性，無二無別，緣成無性，體無不同。

    如果從下面數上來的話，順數每一個數字都可以說是無二。如果從上面數下來

    ，十非是一，因為每一個數字都是一，一就是二……乃至十，十也是緣生無性

    。法無有定性，如果有定性，即非阿耨多羅三藐三菩提。

師：還有誰要發揮？盡量發揮，你敢發揮，慢慢講就可以受用。法不孤起，因緣而

    起。不過講的時候，要有一個原則，要「信」，那才能入。信為能入，智為能

    度嘛！還有誰要發揮？

庶：這個問題是說，前面所說的一中十跟一即十有什麼差別？答案重點是在「十非

    是一」是一中十，「十即一」是指一即十，它的差別就在這裏。重點應該在下

    面三個字「緣成故」，也就是說為什麼有十非是一、十即是一這種差別？因為

    緣成故。換句話說，雖有十非是一、十即一的差別，但是因為無性緣成的緣故

    ，所以它卻沒有差別。也就是十非一，可以說成十即是一，這個沒有差別。就

    是雖有差別，因無性緣成的緣故而無有差別。

師：還有誰發揮？

甫：我再用一個例子來譬喻，我們知道娑婆世界和西方極樂世界同是一真法界，這

    是一即十。但是因為我們的心念殺、盜、婬、妄等十惡業，所以說我們就感娑

    婆世界的果，其實這所感的是幻化的。

    心無性，一切法無性都是一真法界，本來沒有差別，因為心虛妄起而有種種差

    別。假如我們心念佛，當下就是極樂世界。所以說娑婆世界和西方極樂世界沒

    有差別，這些都是因緣。

    我們念佛的因緣，就可以生極樂世界，我們念殺盜婬的因緣就落到娑婆世界。

    可是也不能夠壞這種緣起，也就是說因為心執著的關係，我們就念殺盜婬，所

    以就不能說沒有這個娑婆世界。在我們凡夫來講，這是歷歷分明的。在佛來講

    ，它都是緣起如幻的，因為都是同一無性。

師：慧甫發表的，是從染淨法去說，雙關發揮。我們以上所說的，純粹從淨法去發

    揮。譬如說一中十，諸法皆實相。既然諸法皆是實相，此法就含有彼法，一中

    十嘛！可是此法是實相，彼法也是實相，此法不是彼法，十非是一。

    諸法實相，離開實相沒有諸法，所以離開十無有一，諸法緣成故嘛！還有誰發

    揮？講吧！

經：剛剛講的那個例子，我再試著用燈光這個譬喻來練習講。前面「一中十者。離

    一無有十而十非是一。」這個地方我們以燈光作譬喻。譬如說一盞燈光能夠攝

    十盞燈光，而十盞燈光能夠入一盞燈光，為什麼它們之間能夠互攝互入，一中

    多、多中一呢？這個地方它是約相上來說的，約相來講，所以它能夠互攝互入

    。

    如果是一即多、多即一，就是下面這個問題「此明一即十者。離一無有十。而

    十即是一緣成故。」譬如一盞燈光即是十盞燈光，這是約性上來講的，所以一

    即十、十即一。為什麼呢？因為光光無礙，所以它能夠即。

師：我們要知道華嚴宗所說的，它的文字很短，言簡義賅，有很多的意思在裏頭。

    現在有很多人廢話連篇，沒有東西。還有誰發揮？

悅：師父！我用舍跟柱來講，可是這個舍和柱的譬喻總是比較容易落入有相法。我

    想不出什麼可以再比喻，就按照這個來譬喻。我們看他回答的地方，「一中十

    」他說「離一無有十」。譬如說離開舍中的一個柱子，就沒有這個舍，而這個

    舍並不是當中的一個柱子。

    我們譬喻這個舍是圓滿法界，所以你如果任取掉一根柱子，就不是圓滿法界。

    可是舍並不是這個柱子，因為約相說，它有柱子歷歷宛然。

    我們看一即十，離開一無有十，就是離開一支柱子，就沒有這個舍。我們譬喻

    說離開任何一法就沒有圓滿法界。「而十即是一緣成故」，因為這個舍就是一

    一的柱子所緣成的緣故，所以他說十即是一，舍就是這個柱子，柱子就是舍。

師：慧悅用舍，也可以說。色即空，空即色，是不是？色，一切色皆是空。那麼此

    色裏頭包括彼色，一中十。離開這道理，沒有此色彼色，可是此色非彼色，一

    中十。受即空，空即受，也是這個道理，想行識皆是這個道理。色即空，約理

    ，從理來說是一個。

明：這裏他的回答是問到一中十跟一即十兩個的差別在什麼地方？我們知道他的答

    裏面，一中十和一即十，這兩個相同點在「離一無有十」。從這點可以看出來

    ，不管是一中十或者是一即十，都是表一和十相攝相成互為緣成的。它最大的

    不同點，一中十，十非是一；一即十，十即是一。一中十是約相來說，一即十

    它是約理說。我們知道法從相來演，可以出無量的差別相；從理上來演，它皆

    悉平等一味的。 所以我們知道華嚴講到四種法界： 理法界、事法界、理事無

    礙法界、事事無礙法界。這裏我在猜測，十非是一，它是事法界；十即一，是

    講到理法界。它可能在後文還可以看到更深的理事無礙法界跟事事無礙法界。

    阿彌陀佛！

師：慧明說到四種法界。一中十，一個法界裏頭就有一切法界，這個和以上講的一

    樣嗎？它是此法界就是彼法界。約理說呢，一真法界成一切法界，一切法界就

    是一真法界。大家要逐漸了解。還有誰要發揮？講吧！

修：大家都發揮很多，我也想提一點。這邊我用師父常常講的二諦。「一中十者。

    離一無有十而十非是一。」是就相上來講。所以以俗諦來說，就是說畢竟空中

    建立一切法，離開畢竟空，沒有一切法。一切法雖然從畢竟空而立，可是法法

    分明。雖然是畢竟空，像我們沒有證空的人，能夠講我證空了嗎？明明看到就

    是有一個東西存在，這裏就是說十非一，它歷歷分明。

    「一即十者。離一無有十。而十即是一緣成故。」一即十就是畢竟空建立一切

    法，可是畢竟空沒有一切法，而這一切法就是畢竟空。為什麼呢？因為它是無

    性隨緣而起的。它所現的相是緣起無性的，所以十即一，它是畢竟空。

師：慧修用畢竟空講。畢竟空中建立一切法，華嚴說的是不是？一切法皆有差別，

    這是一即十？一中十呢？一中十。畢竟空建立一切法，一切法皆歸畢竟空，一

    即十？一中十啊？一即十。大家要了解……講吧！

常：阿彌陀佛！我在想，經文上面依相來說一中十，依理是講一即十。可不可以說

    相是一即十，理是一中十。如果相是一即十，一切法隨緣無性故，一即十就是

    一中十。如果理是一中十，一切法無性緣成故，成一切相。所以約理來說，一

    中十就是一即十。

師：大家想一想，畢竟空中建立生死，是不是？可是生不是死，死不是生，這是一

    即十？一中十？一中十，有差別性。畢竟空中建立生死，一切生死法皆歸畢竟

    空，一即十？一中十？一即十。逐漸了解了。

彰：我來猜猜看。因為理以事而顯，事以理而立，所以理事無有差別。無性即緣起

    ，緣起即無性，就是說它們沒有差別。但是約事相邊來說，就有差別，事相有

    差別，各位法師都發揮過了。事相的差別，譬如說遠近的差別，早晚的差別，

    以人而差別，以智而差別。各事差別即無性，差別而無差別。

師：大家要注意，不要迷惑。這裏具有染法聚、淨法聚，染法聚略說妄想、煩惱，

    再廣說就是三科。淨法聚就是智正覺世間，你們要分清。他這裏說的是根據智

    正覺世間。

聞：剛剛大家所講的相當深刻。華嚴不管是從事入理，或是從理入事，都要有相當

    地體會。從事相來說，雖然萬法繁興，譬如大海有一重的波浪、有第二重的波

    浪……乃至無量的波浪，大浪小浪，遠的或是近的，可是它是一體常寂，因為

    同是一水的緣故。既然無性緣成，不礙一一法各各差異，所以第一重浪跟第二

    重浪宛然不同。約相上說，所以十非是一，無性緣成的緣故。在萬象森羅差別

    當中，它卻是沒有差別。緣成同是一性，無性故。

    再說回來，事實上它不是兩個東西，千重浪、萬重浪、大浪小浪，乃至於約法

    界來講，十法界一一都是緣成的。會歸於義理，它是無分別的。華嚴家講相、

    講性，是要圓融會入這種差別而無差別，無差別而差別的法，圓融無礙的。

師：今天時間到了，我作個結論。華嚴宗講理事無礙，事事無礙。理事無礙，事和

    理有差別吧？要是沒有差別，怎麼叫理事？事事無礙，事事皆有差別，沒有差

    別，怎麼會有事事？這裏從那方面說的？依他起，事相。理事無礙，無礙是一

    吧！事事無礙，這無礙是一，理事、事事皆是一，理即事，事即理，事即事。

    大家深深會這個道理！

悅：師父你下面沒有講完。譬如說，理與事有差別，事與事有差別是一中十，那無

    礙是一即十啊？

師：差別而無差別，無差別而差別。差別而無差別，緣起即無性；無差別而差別，

    無性即緣起。一切法皆是二諦。

聞：師父講了一句話跟今天修學的華嚴道理很契合，分別一切法不作分別想，不作

    分別想而分別一切法。淺的講，講到理事無礙。深的講，分別一切法就是事事

    ，不作分別想不就是事事無礙嗎？

    而且師父開示我們，從根塵來講。這事事無礙法界跟理事無礙法界，如果約分

    別而無分別，無分別而分別，可以從這個「根」下手。師父常告訴我們，以無

    住心契無相法。也就是師父跟我們開示，為什麼我們修念佛三昧者，可以在一

    切事中，不是木木然而入定。心中無事，事中無心，就是分別一切法，不作分

    別想。淺淺地會，一中十；深深地會，一即十。

師：大家仔細想，不外乎一個緣起，一個無性，他改變方式說就是了。緣起諸法，

    無性實相，都不外是在說實相諸法，諸法實相。實相是一，諸法是一切。華嚴

    宗不外乎是一即一切，一切即一。今天我們下課了！

■第十五次修學

    「問若一多要待緣成者。為是同時為是先後耶。答緣成故常同時而先後。所以

      然者一即十十即一故常同時。而向上去向下來故有前後也。」

師：「問若一多要待緣成者。為是同時為是先後耶。答緣成故。」慧庶先講！

庶：這個問題，如果一多要待緣成的話，問是同時呢？還是先後？回答是「緣成故

    常同時而先後。所以然者一即十十即一故常同時。而向上去向下來故有前後也

    。」我先消文。這裏是說以緣成的緣故，一多它是同時，也是先後。為什麼呢

    ？一即一、十即一以無性故，它常同時。向上去、向下來以無性緣成的緣故，

    它有前後。這裏我要在義理上作一個解釋。「一即十十即一故常同時」，是約

    理來說。因為一切法性都是平等一味，一的當下就是無量相，而無量相中當下

    就可以任取一相，一異無有顛倒相。因為自體法界所明的一乘緣起教義是一即

    一切，無過不離，無法不同的。下面這一句「而向上去向下來故有前後也」，

    這是約相說。譬如波浪，後浪推前浪，前浪、後浪的水性同是一，以無性緣成

    的緣故，後浪能夠推前浪。但是前浪並不是後浪，所以浪有差別相。所以向上

    去、向下來有它的前後。但是水是無性的，第一重波的波浪是水性，最後一重

    波的波浪也是水性，所以也是同時。因此在法法之中，都是理事圓融。阿彌陀

    佛！

師：以波浪和水的例子可以講。大家深入，他一定有這個道理。慧明講！

明：阿彌陀佛！他這裏主要是問一多如果是待緣而起的話，這樣子是同時呢？還是

    先後？這個問答主要是跟著中欄的地方，就是約十數明一中多、多中一。這裏

    說因為一是緣成，所以一中有十，一成的話，十就成。如果沒有十，一也不成

    ，因為它是無性緣成的緣故。這主要是根據這一段文來問的。問的人，他執著

    有一跟多，因為他認為多是由一緣成，一也是由多緣成，那就有一跟多。有一

    也有多就產生到底是先有一？還是先有多？或是一跟多是同時的？他的問題是

    這樣子。他回答說，因為正好一多都是緣成，所以常同時而常先後，它兩個是

    無礙的。好比水跟波，波我們可以說它是多，水可以說是一。我們知道，波是

    由水而起的，可是水跟波它同一水性，所以波起的當下也就是水也起了，所以

    水跟波是同時的。可是約相來講，它就有先後的次序。

    「所以然者一即十十即一故常同時」，這裏就已經標出了，一跟十是不一不異

    的，水即是波，因為同一水性故；一即多，因為同一法性故，所以常同時。「

    而向上去向下來故有前後也」，雖然常同時，可是約其緣起來講，約其全理即

    事來講，它也是有前後的差別相。所以在這一門，也就是約教就體相來辨緣起

    的這一門，他舉出兩門，一個是異體門，一個是同體門。

師：大家能不能沿二諦的道理講？如果你能以二諦把這段文貫通，就圓融了。 慧

    庶和慧明講的，都講出道理來了，大家再深入。

常：阿彌陀佛！一切法無性，就是常同時；一切法無性緣成，假方便而顯先後的差

    別。答「所以然者一即十十即一故常同時」，因為法無性，所以常同時。「而

    向上去向下來故有前後也」，無性隨緣，所以才有前後。好比虛空無性，沒有

    遠近，同是一虛空，這是講常同時；虛空無性隨緣可以成一切萬法，這是無性

    緣成而有前後。阿彌陀佛！

師：大家想一想，這個問的人，執著有法，有一、有多。先有一呢？先有多？ 從

    這個答我們也可知道，如果沒有先後，一切法沒有分別了。好比波浪，沒有大

    浪、小浪、前浪、後浪，就不能說後浪推前浪了。你說有分別，兩個法了！你

    怎麼說一呢？大家想辦法把這個道理講清楚、融通。慧襄講！

襄：我在想這個地方，是不是都在談到一中多多中一跟一即多多即一的問題？在異

    體門裏面，一中多多中一也好，一即多多即一也好，它們有一個共同的特色：

    就是一多緣成無礙。

    外人以思議心，把這個法的真相看錯了，所以就產生一多矛盾的情形，所以產

    生出這問題來。他說一多雖待緣成，那它們真正成就出來的相狀，是同時的呢

    ？還是先後的呢？

    事實上這裏所講的緣成義不是如同你所講的緣成一。這個地方所講的緣成一，

    它可以成就出常同時而先後。下面解釋理由，為什麼是常同時而先後呢？「所

    以然者一即十十即一故常同時」，一就是十，十就是一，所以常同時。這一段

    是就理上來說，剛剛師父也跟我們點明了。

    這個部份「一即十十即一故常同時」，這是約理來講。「而向上去向下來故有

    前後也」（大正四五•五一四中•二二）提出一中多、多中一的時候，有談到

    順數，從一到十向上去；逆數，從十到一向下來。向上去、向下來，這就相來

    看，所以有前後的差別。

    舉個譬喻，常同時就好比說萬重波浪都是同一水性，所以它沒有先後的差別。

    可是常同時而能夠現有前後的差別，這是就波相來看，第一重波浪具足第二重

    波浪，乃至於千萬重波浪。可是第一重波浪不即等於是千萬重波浪，所以就相

    來看的話，就有前後的差別相。

師：大家要脫離他的文字窠臼。 我舉個例子和大家講，大家要思考思考！到底是

    有先後呢？還是同時？譬如生死，到底是先生後死？先死而後生？凡夫，先有

    生，後有老病死。我們求往生，娑婆世界死了以後，再往生到西方。那個在前

    ？那個在後？如果是有先後的話，生怎麼會死？生死有自性了。如果先死後生

    ，死了以後，怎麼能再生呢？你說同時，如果同時，小嬰孩一生出來就老死。

    是不是不對啊？這有個道理，大家誰有想通的，可以講一講。講吧！

悅：阿彌陀佛！我腦筋還沒有把它組織得很好，現在大概講一下。 這裏師父跟我

    們提示生死的問題，以前師父常常為了讓我們了解這個道理，有時會作一種譬

    喻，他在黑板上畫了一條線，一開始是從下畫到上面去，點點點上去，正好比

    喻師父剛剛講的生死問題，假如他一直畫上去看來好像是生。事實上，再畫上

    去是生滅生滅，所謂生死生死。

    如果有生的話，它就不應該滅啊！可見它在生的當下，它又滅啊！才可以念念

    生啊！所以它念念生的時候，當下念念滅，就是一點一點上去。這是看下來看

    上去的差別，它看上去看下來有念念生跟念念滅，有所謂無性緣起的差別，就

    是有先後的差別。可是那種生死，念念生時念念滅，當下就是不生不滅，不生

    不死，所以它有不斷。所以就是同時而具有先後，而先後就是同時。

    我想到中論在去來品講到，已去無有去，未去無有去。離已去未去，去時亦無

    去。師父曾告訴我們，不是在講去與未去，而是講那個「法」，那個「法」其

    實是講到無生法。可是這個無生法，生即無生，無生當下即是生，所以師父講

    到往生即無生。阿彌陀佛！

師：你們會到了，說我畫一條線。大家想一想：馬路是一條，就有東西端，雖然分

    為東端、西端，馬路還是一個。這個法你說它是一條馬路嘛！它有東西端，如

    果沒有東西端，就沒有馬路。你雖然說有東西端，它是一條馬路，沒有一條馬

    路，有沒有東西端？一切法皆如此，大家再發揮。還有誰講？這個法是甘露味

    ，大家不要天天在生死當中轉，迷著不出來！既得甘露味，唉！是你出離生死

    之道啊！諸佛成佛從這兒成的，眾生出離生死，也從這裏出離。

秀：阿彌陀佛！剛才師父講畫一條線，如果是畫在黑板上面的話，我們看人家在黑

    板畫一個東西，就注意從這邊畫到那邊。其實不管怎麼畫，它始終還是黑板。

    剛才慧悅師講，線畫上去，每一個地方都是生。我們看東西端，就認為它一端

    是生，另一端是滅。那如果再縮短到最後，每一點當下就是生、就是滅。

    其實那個東西本來就沒有生，在那個生法當下就是無生。就像我們念佛的時候

    ，念當下就是無念，我們執著於事法，所以分別，落入生死。其實我們現在雖

    然生生滅滅，雖然在輪迴，其實還是在法身，只是我們會不到法性而已。阿彌

    陀佛！

師：他提到黑板，大家都是迷惑，大家看見黑板了沒有？那是牆壁。看見牆壁了沒

    有？那是畢竟空。迷在裏頭了，是不是？是不是出不來？你看我們的經文，有

    白紙文字，那是畢竟空的！大家天天在畢竟空中追求生死。由於大家都是在畢

    竟空中追求生死，所以落入老病死。實在沒有生死，因為眾生迷惑，落入生死

    。迷於五陰身，遲早受其大害，叫它大死一場。

    他這兒說的有一個道理在裏頭，大家都知道得差不多了。「答緣成故常同時而

    先後」，因緣所生法，常同時。因緣所生法，無自性。一沒有自性不礙多，所

    以一即多；多沒有自性不礙一，多即一。

    向上去、向下來，你可以說因為它是沒有自性，就不妨礙緣成。一緣成有二，

    二緣成有三，三緣成有四……乃至於十，無量。再向下來，十緣九，九緣八，

    八緣七，乃至到一，從無量到一。這是什麼關係？緣成故。緣成是不是有先後

    ？緣成無性有沒有先後？無性就是緣成，有沒有先後？常同時常先後。大家再

    發揮！

甫：阿彌陀佛！他這個問題問到為是同時？為是先後？他認為如果同時，就不應該

    是先後；如果是先後，就不應該是同時。看來他有這一點執著。

    大家都講到二諦，都是融通的。其實像他答案所講的，是常同時而先後。為什

    麼呢？因為緣成的緣故，所以常同時而先後，這是先總說。下面再分別為什麼

    常同時，為什麼先後？師父常常跟我們講二諦的道理，我們知道二諦就是一法

    ，方便說隨緣無性，無性隨緣。其實就是一真法界，只是我們愚痴迷惑的緣故

    ，佛就開方便說。

    譬如說二乘他就於中會到性空，他知道緣起是性空。我們凡夫執著萬法是實有

    ，所以緣起不是性空，性空不是緣起。這邊的道理是跟我們講，其實性空就是

    緣起之性空，就是因為先後，才可以說它同時。因為說性空是就緣起而說性空

    ，不是緣起以外有性空。如果沒有緣起，是說誰性空呢？所以我們知道緣起當

    下就是性空。

    緣起是性空的緣起，就因為性空方才緣起，也就是說因為無自性的緣故，才能

    夠緣起萬法。所以這裏講到，緣成故常同時而先後。

師：大家想一想：生死相續，生而死，死而生。如果不相續沒有六道輪迴，六道輪

    迴不就是相續嗎？生死相續！可是大家仔細想，裏頭有一個道理：相續一定不

    斷，如果有間斷，不相續。

    再想一想：我們大家各各都在一真法界當中，一真法界之中不妨礙有極樂世界

    、娑婆世界；雖有娑婆世界、極樂世界，還是一真法界。看你覺悟、不覺悟，

    出得去、出不去。

常：阿彌陀佛！師父提到六道輪迴，我試著用常六道常法身，常法身常六道，來貫

    穿這裏的文。答這裏舉緣成故，常同時而先後。法身如果隨染緣，就會常法身

    常六道。所以然者？法身隨染緣才會常六道，六道無性故常法身，所以這裏是

    常同時。六道無性當下就是法身，法身隨染緣就是六道。六道、法身是常同時

    而先後。阿彌陀佛！

師：相續就是前滅後生，如果沒有前滅後生，沒有法的存在。可是反過來想一想，

    如果法有存在，就沒有前滅後生。大家動動腦筋，這個經上說的這一段，很深

    啊！譬如說，我說一切法前後相續，無作而作；雖有前後相續，同是一時存在

    的，作而無作。想到了沒有？有誰發揮？

經：阿彌陀佛！這次的問題也很有趣。如果生滅剎那在變易之中，到底有沒有生死

    這問題？換句話說，有沒有先生後滅，或者先滅後生這個問題呢？如果以二諦

    來看，約真諦邊，性本是無性的，本是常住的。這個性能橫遍十方而豎窮三際

    ，所以有一句話「諸法性相常住」，約性邊來講。如果約俗諦邊來說，因為諸

    相都有差別，所以在娑婆世界裏面我們會現凡夫相，或者現六道的一切相。而

    在西方世界，則現蓮華化生的相。

    我們要怎麼會通二諦？相續的當下，我們能夠體會到它是前滅後生；在前滅後

    生的當下，我們能夠體會到相續不斷這個問題。我想有關生死這個問題，我們

    要從這個無性上面真正來體會，比較容易思惟得到。阿彌陀佛！

師：諸法有沒有生滅？大家會到沒有生滅，那是從不變上講。論修證，不論解。無

    生，論修證，不論解！我們雖然解了，總在生死當中。

修：阿彌陀佛！我很想講，可是我要講心裏就害怕，因為這個法不容易了解。我是

    邊看邊想，練習講！如果講錯，請師父糾正。我們前面講過一即十、十即一、

    一中多、多中一，講了很多。到這裏提出一個問題，一多要待緣成，為是同時

    ？為是先後？假如說一跟多要待因緣而成的話，那是同時有？還是先後？這裏

    我就想到因與果，就是說既然是待緣成的話，因緣所成到底是先因然後有緣呢

    ？還是因緣同時具有？還是先因後果呢？

    下面就回答「緣成故常同時而先後」，為什麼這樣？因為「一即十十即一」，

    因為因緣所成，所以常同時而先後。「一即十十即一」，一無自性，一即是十

    ；因為十也是無自性，所以十即一。因為都是畢竟空，沒有自性，所以常同時

    。就是說，因也無自性，果也無自性。因也無自性，緣也無自性，所以常同時

    。講因緣都無自性，所以它同時。

    「而向上去向下來故有前後也」，因為一法要成立的時候，要假因緣而生，那

    就有它的正因與助緣。像耕種的人要種稻穀，他一定要有稻種，然後再有人工

    、太陽種種的因緣，才會長出稻苗。這是就現有因緣、次第先後來談的。

    其實這個稻種，它也是畢竟空，沒有自性。人工等助緣也是沒有自性的，所以

    都是畢竟空，沒有先後。可是它現的假相，因時節因緣的不同，就會有先後的

    差別。

師：慧修提到因果，因果也是這個道理。譬如說全因是果，全果是因，是不是？沒

    有一部份因成果，一部份因不成果的。

    全因都是果，全果都從因來，華嚴家說因賅果海，果徹因源──常同時。你想

    一想，既然說因果，就有先後。一切法皆如此，分別而無分別，無分別而分別

    。講吧！

明：這裏慧修師兄講到因跟果，我也想到如果以因跟果來講，是先有因？還是先有

    果？還是因果同時？因為小乘提到先因而後果，他認為因滅了，果才產生。我

    們知道，這不是究竟的講法，是落於有邊。

    大乘他認為因果是同時的，可是我們知道華嚴是講到一乘。這裏他回答「緣成

    故常同時而先後」，因為我們知道一切法緣成無性，所以可以講因果是同時；

    又一切法是無性緣成，所以說有因有果，先因而後果，不壞其差別相。

    師父剛剛講到一真法界跟極樂世界的譬喻，我想到好比我們往生，我們是先離

    開這個娑婆世界，而後往生極樂世界，這個是無性緣成的緣故，而有它的差別

    相。可是極樂世界跟娑婆世界是同於一真法界，所以是同時的，沒有先後次第

    。在你離開娑婆世界的當下，縱使再往生極樂世界，也是在一真法界當中，緣

    成無性是常同時。阿彌陀佛！

師：你看這個法很怪！因滅，然後果成。如果因滅了的話，怎麼能生果？滅法不生

    嘛！因不滅，怎麼能生果？如果因不滅，還是因，怎麼能成為果呢？這個法它

    的關鍵處在──常同時而常先後。

庶：剛才講到因果，我想我們這裏研討十玄門是明自體法界義，所以這裏講的因果

    是從法界緣起自體因跟自體果來講。也就是說一，是自體因，同時也是自體果

    ，法爾如是，雖不動本相，就是自體因。本身一，一也是自體果。是這樣來講

    的，不曉得這個觀念正不正確？

師：本來法爾如是，大家為什麼迷惑？我舉個例子：虛空是不是一個？你到美國去

    ，是不是往東方虛空飛？一分鐘一分鐘飛去，有先後吧？雖然說飛一天兩天到

    美國有先後，虛空還是一個。這個法說到相續自然無間，無間自然相續。相續

    無間，常同時；無間相續，常先後。

    大家墮地獄，就在現在造的業，常同時；現在造的因，將來墮地獄，常先後。

    所以因為這個原因，菩薩畏因，眾生畏果。還有誰要發揮？

明：我想到念佛。往生西方極樂世界可以圓現我們的法身，那我們是現在念佛，以

    後往生西方極樂世界法身才圓現呢？還是說我們念佛當下法身就圓現了？

    如果約緣成無性來講，我們這個業報身的當下也就是法身常住，所以我們現在

    念佛當下，法身也同時具足。如果約無性緣成來講，因為我們眾生迷時分明有

    六道，所以我們一定要厭離這個娑婆世界。離開娑婆往生西方極樂世界，然後

    見佛聞法悟無生，才能究竟圓滿法身。

    所以華嚴所講的就是圓因滿果，圓因滿果的話，因跟果是一如的，全是自體法

    界的緣故。雖然它因果一如，皆是自體法界義，可是圓果絕於說相，因即明其

    方便緣修。

    初發心即成等正覺，雖然初發心即是等正覺，也不妨礙中間方便緣修的過程。

    好比說一步到，則步步皆到。可是也不妨礙他當中有二步、三步乃至十步、一

    百步。這就是華嚴圓融的地方。

師：將來你往生，或者不往生，現在種的因，現在下的種。將來你受老病死苦，不

    受老病死苦，現在就是因。這個因和果常同時，種就受。常先後，現在種的因

    ，以後得果。

    所以大家要起恐怖心，如果種的因要是錯了的話，將來老病死免不了。大家看

    樣子，看我！過去種的因，受這個苦。你們要是也種這個因，也免不了。到你

    受苦果報的時候，無人代替。還有誰要發揮？

洵：這個問題如果從中論來說的話，就很好暸解了。因為我們舉這種生死、生滅、

    來去，中論說不來不去、不生不滅、不一不異，會到一切法，從一實諦來會的

    話，一切法都是緣生無性。因為無性，所以是常同時。可是這個無性不礙隨緣

    起萬法，所以就有先後。但是來去、生滅、一異，都是方便，雖然是方便，可

    是卻是同時。

    因本來就是果，果就是因，分分因就是分分果，所以全因是果。因果是同時的

    ，但是不礙有先後，前因後果。若以中道來會，因果是同時的，是不失它的無

    性，因為一切法是法住法位。就是說一切法不動本相，雖然不動本相，卻有先

    後去來。

師：慧洵提到不生不滅、不常不斷、不一不異、不來不去，這個論修證，不論解。

    中論在教理方面，所以吉藏說，不知二諦，不知中論。不知二諦者，真諦、俗

    諦這是教理。

    這個法論修證，不錯！「不生不滅」，大家有生有滅沒有？你落在染法邊。「

    不常不斷」，你有常有斷沒有？生死常六道，你怎麼能談不常不斷？因為你落

    在染法邊。「不一不異」，你死了以後，變鬼還是為人？當然有一有異。「不

    來不去」，死了以後，你是往生西方，或往生地獄？當然有來有去，你落入染

    法邊。

    中論所說的不生不滅、不常不斷、不一不異、不來不去，那是淨法邊說。法性

    本來如此，法爾如是。可是我們大家不是這個樣子。現在我們大家很可怕，有

    生有滅、有常有斷、有一有異、有來有去，哎呀！很恐怖的！我們落入五痛五

    燒之中。

    大家對過去所造的惡業，趕緊懺悔！未來一切，再不造惡業。隨緣消舊業，莫

    更造新殃。莫等苦報臨頭，喊天呼地，沒有用的。所以看這段文要起恐怖心，

    要誠心修道。唉！大家千萬提高警覺，未來，或者明天、或者後天、或者明年

    、後年，你受什麼苦來結束你的一生不知道，要看你所種的因。所以現在就提

    高警覺，千萬不要下其它的因。所以五祖說，有情來下種，因地果還生，免不

    了！你不要認為你還有一段時間，一剎那！

    今天時間到了，我們休息！

■第十六次修學

    「問既有明先後去來。即是有增減。何名不動本相耶。答雖先後去來而常不動

      故。經云。不來相而來也。如一即多而不動一相。如此一相亦非情謂一。多

      亦如是。雖多即一而不壞多相。亦非情謂多。」

師：我們可得聞二諦，知二諦的可貴。二諦出於你的心性，經上、論上皆說。所謂

    一心出二門：心真如門、心生滅門。心真如門，真諦；心生滅門，俗諦。二諦

    為用，心為體。不變隨緣，不變是真諦，隨緣是俗諦。如果見二諦叫明心見性

    ，念佛就是講明心見性。大家要知道：二諦法門，心性為體，二諦為用。大家

    千萬不可蔑視正法，念一句阿彌陀佛，就是二諦。念念不斷，念念就是俗諦，

    不斷就是真諦。何法不是二諦？可憐愍眾生，迷惑不識二諦。不敢面對二諦，

    那得超生死？

    好！今天我們開始修學十玄門。「問既有明先後去來。即是有增減。」慧甫講

    ！

甫：阿彌陀佛！他是問，既然說到先後去來，那就有增減，為什麼還說不動本相呢

    ？他的問題主要是以遍計執、以相來問。就是說有增減來去相應該是有動啊！

    怎麼會講它不動？因為如果說不動的話，應該就沒有來去，沒有增減才對。其

    實他的問題是凡情見，所以下文講到說「非是情謂」，不是凡情所見的。下面

    就回答「雖先後去來而常不動故」。

師：這一問答你講！一直到第二問以前，你先講「問既有明先後去來。即是有增減

    。何名不動本相耶。答雖先後去來而常不動故。經云。不來相而來也。如一即

    多而不動一相。如此一相亦非情謂一。多亦如是。雖多即一而不壞多相。亦非

    情謂多。」講到這裏，逐句地講。

甫：「問既有明先後去來。即是有增減。何名不動本相耶。」這裏的問題：既然你

    說到有先後去來，就是有增減啊！為什麼你說它不動本相呢？有增減、有來去

    相，明明就不是不動啊！這個問題是這樣的。

    這裏就回答「雖先後去來而常不動故」，其實這個先後去來就是恆常不動，因

    為他的難問是出於遍計執，所以不知道先後去來就是恆常不動，他把它分開了

    。　回答說，其實這種動相當下就是不動！因為先後去來這種相其實是因緣。

    因緣無自性，無自性就如幻，所以不動。這種動相只是幻化的。

    他又引經來證。「不來相而來也」，這句話上次我們修學維摩詰經有修學到，

    就是「問疾品」裏面，維摩詰居士開示的。不來相而來，就是說一切的來相就

    是不來相，因為來相是因緣起的，因緣起就是無來而來。我們曉得其實它是講

    二諦，就是說我們見到的一切法，它都是無性，無性可以緣起一切法。我們從

    前舉過水的例子，千萬重波浪都是一水，水性不動啊！所以一切波浪的差別，

    只是假相。

    下面講「如一即多而不動一相。如此一相亦非情謂一。」一即多，可是不動一

    相，這裏就是講一多無礙的意思。因為一即多並不是說一就變了！是說一當下

    就是多。反過來說，當然多也是一，它不動這個多相。

    他這裏講「不是情謂一」，我們曉得這個不是以凡情見的。因為識心所見的是

    計著，計著定法。譬如說他計著多就是多，計著它不是一。這裏講多就是一，

    不礙有一。我舉一個例子：金子可以隨緣變成各種金器，可是它不失它的金性

    。

    「多亦如是。雖多即一而不壞多相。亦非情謂多。」他以相反的例子，多即是

    一，也不礙有多。這個「多」是指一切法，一切法都是隨緣而起，隨緣而起，

    就是無性。雖然它是無性不可得，但是不能執著定不可得，因為無性不可得，

    不礙隨緣幻現萬法。「亦非情謂多」，如果是「情謂多」就認為萬法是定有，

    執著於常邊了。阿彌陀佛！

師：大家要知道，解釋經文有一個方便。他如果是從理上說，你從事上講，事淺是

    之謂淺出。如果他講的是事相，你從理上講，理深稱之為深入。這就是深入淺

    出的意思，你才能把經文搞通。

    情謂是凡情見，剛才慧甫講的，執有定法：定一、定多、定有、定無。慧乘再

    講！

乘：阿彌陀佛！剛才慧甫師講得很好，我試著來講看看，請師父慈悲指導。

    這裏先提出問難。這個問題跟上次所修學的常同時而先後是一貫的。回答問難

    之後，然後再引經來作證。引經主要就像剛剛師父所說的，要了解實相義，不

    落定法，重點在破凡情之見。舉一即多、多即一的相來說明一多是互為緣成，

    而不是凡情所起的定性之多、定性之一。所以最後他說，非情謂之一，亦非情

    謂之多。

    這邊提到一即多、多即一，是從異體門裏面開演出來的。在十玄門有二門，一

    個是舉譬辨成於法，一個是辨法會通於理。在舉譬辨成於法裏面又開出異體門

    跟同體門。在異體門中他又分兩個部份，就是一中多多中一、一即多多即一。

    這是以前修學過的，我們再複習一下。

    一中多跟一即多有什麼不一樣呢？一中多、多中一是約事相來講，離一無有十

    ，但是十不是一。因為無性緣成，所以常先後。「一即是多多即一。義味寂滅

    悉平等。遠離一異顛倒相。」約理來講。雖然離一沒有十，但是十即是一，為

    什麼？緣起無性，同一真法界而無差別，沒有一多的顛倒相。

    我們今天所修學的部份是從異體門裏面一即多、多即一開演出來的。這個問題

    本身，剛剛師父有提到，如果我們見二諦叫明心見性。二諦出於我們的心性，

    一心出二門：心真如門和心生滅門。從真諦跟俗諦來說，真諦就是講不變，俗

    諦講隨緣。不變能夠隨緣，真諦即俗諦；隨緣不變，俗諦即真諦。這樣對這個

    問題就能夠了解，不會落入執著。

    「問既有明先後去來。即是有增減。何名不動本相耶。」既然你說常同時而先

    後，那就有先後去來，就應該有增有減啊！他是落入有法。那何名不動本相呢

    ？怎麼能夠說不動本相呢？這問題落入自性實有，落入二法，不能了達空義，

    不能如實了達一切法無性。正好師父這幾天跟我們開示過，在日常生活當中，

    一切的見聞覺知，所看到的、聽到的，其實都沒有離開無性法。不管是正報也

    好，依報也好，都是因緣生。因緣生的法，其性本空。我們所看到的一切幻相

    ，當下空。但這個空，它不是斷滅空，而是無性空。正因為無性空，所以能夠

    隨緣現種種幻相。雖然現這些幻相，它有先後去來，但是其性不動。

    「答雖先後去來而常不動故」，因為法性是不動的啊！正因為它不動，正因為

    無分別，才能夠分別一切法，正因為不變，才能夠隨緣。以下就引經來作證。

    這一段剛剛慧甫師有講到是維摩結經裏面的文「不來相而來也」，事實上還有

    一句「不去相而去」，它沒有寫出來。這一段我不懂，看師父的著述有詳細解

    釋。「不來相而來」是講實相義，實相無相沒有來沒有去啊！因為空故。實相

    無相無不相，空即有，所以它能夠來。但是沒有來，來者無所來，去者無所去

    。為什麼呢？它是無性故。實相無相無不相，就是隨緣。它隨緣能夠現種種相

    ，但是其性本空，這是實相義。

    接下來他就舉例，舉一跟多來說明不動本相的道理。「如一即多而不動一相。

    如此一相亦非情謂一。」一是無性，不是定性一，一就是多。「而不動一相」

    ，就是不離本位。因為華嚴不思議緣起，一就是一切。「如此一相亦非情謂一

    」，因為一是無性的一，不是凡情所執取的定性一。所以「多亦如是」，多也

    是無相啊！一多能夠互為緣起，一多無礙，為什麼呢？無性啊！無性的緣故，

    所以它互攝互入，能夠重重無盡，不壞一多相。

    這邊用譬喻比較容易清楚，好比說芥子納須彌，須彌入芥子。我們感覺到芥子

    是很小，但是芥子無性，所以它能夠納須彌而不壞芥子的相。同樣的，須彌也

    一樣，也是無性，所以須彌能夠入芥子，這是說不壞本相。也可以說大小無礙

    ，這是華嚴說的不思議緣起，所以雖然多即一，卻不壞多的相。乃至於說一是

    多而不動本相，為什麼呢？相即無相，無相就是有相，所以它無來無去。

師：我告訴你們，他理上出，你從事上說，事上淺顯。所以上面我們講二諦就是見

    性，那就暗示這些文不出二諦。比如六祖到五祖那兒，聞「無所住而生其心」

    ，開悟了！所謂開悟就是見性。無所住而生其心，無所住是真諦，而生其心是

    俗諦。最明顯的，永嘉大師和慧海和尚見性，無不見二諦而見性。這個問題不

    出二諦，大家詳細推敲。慧洵講！

洵：這個問答是從上面而來的，上面已經解釋了一段，一即十、十即一，從一向上

    到十，從十向下到一，一即十、十即一，故常同時。這樣子看起來似乎有先後

    。

    以後就接著這個問題「問既有明先後去來。即是有增減。何名不動本相耶。」

    而他的回答是說「雖先後去來而常不動故」。其實這種同時是無性，那麼這樣

    子的先後去來是隨緣而示現的。其實一切法本來都是緣成無性，不管一到十，

    二、三、四……這些每一個一，都是緣成，所以無性。所以雖然先後，可是它

    們是同時的，因為緣成無性就是非起。

    「經云。不來相而來也。如一即多而不動一相。」這不來相而來，這個來相、

    不來相都是因緣而生，無自性。僧肇大師有一句話「江河競注而不流」，我們

    看長江，似乎有前浪、後浪，其實皆是無性的體。你如果執著第一重波浪、第

    二重波浪，就錯誤了。

    「如一即多而不動一相」，「一即多」這個一不是所謂的情謂一。因為外道執

    著有定性，執著有定法，執著有一。而佛法，一是緣成的一，一而非一，非一

    而一。這才是一乘的教義，一緣成無性，所以成多。雖然一即多，可是不動一

    相。上次我們講過法界觀門，一即多、多即一就是法界觀門中──色即空，以

    即空故。雖然色即空，空即色，可是不礙色和空的相，因為都是無性緣成。

    「如此一相亦非情謂一。多亦如是。雖多即一而不壞多相。亦非情謂多。」反

    過來講，這種多也是緣成無性，所以就是一，所以不壞此法而談多相。如果你

    執著有定一，執著有定多，那麼就沒有辦法二諦融通。

    舉個例子來說，比如萬重的波浪，是由一水成的波浪。都是一水所起的浪，所

    以它們其實是不增不減的，因為都是緣生無性。雖然現有先後，卻是相續自然

    無間的，因為無間自然相續。

師：慧襄講！

襄：阿彌陀佛！這個問題是從凡情見上來問。如果說有先後去來的話，那法就有增

    減，為什麼還說不動本相呢？這裏的回答是說，事實上這裏講的法是緣起法，

    所以能夠成就出二諦融通，不可思議的緣起妙用。

    雖先後去來而常不動，故一即多而不動一相，多即一而不壞多相。這個地方要

    解開這個道理，事實上師父剛剛已經跟我們開示得很清楚，就是從二諦上面來

    會。為什麼能夠現一多而不壞它的本相？那是從真諦邊說。它有一多的緣起，

    這是俗諦邊說。

    舉水跟萬重波浪來譬喻。第一重波不即等於是萬重波，那就有一多的不同，所

    以向上來講。可是第一重波是一水所現，乃至於千萬重波也是一水所現，雖然

    都是一水所現，可是第一重波不即等於是千萬重波。

    從這個譬喻裏面就把這個道理解開了。有先後去來，這個好比說有第一重波跟

    千萬重波的不同。而「不動本相」，為什麼呢？因為它們都是一水所現，都是

    一真法界的緣故。

師：你們都探討到問題這一邊。智者以譬喻得了解，舉一隅可以三隅反之。好比桌

    子，我看這個桌子的角是這樣的，我就知道其餘三個角也是這個樣子。

    「一即多而不失一相」，好比水和浪，千萬重波浪是一水。一水成千萬重波浪

    ，千萬重波浪是多，水是一。水就是千萬重波浪，可是它不失水相。你想一想

    就知道了。

    多即一，千萬重波浪都是一水，可是它不失多相，不失千萬重波浪的相。事實

    是不是如此？事實是這個樣的吧？先後去來呢，雖然有太平洋這邊的浪，太平

    洋那邊的浪，可是不失水的一相。雖然都是一水，不妨礙有太平洋這邊的浪，

    太平洋那邊的浪──真諦、俗諦無礙。

    你們把這道理，反覆推尋，依理推尋。誰要是想到一點心得，可以講。誰講？

    想一想，善思惟！

    按理上說，我和你們大家有多相，可是無性所成，就是那個一。雖有多相，不

    失無性，雖然都是一個無性，不妨礙有多相。絕對不能看到我叫慧觀，看到慧

    觀就叫惠濟。誰發揮？

    再舉一個例子，虛空是一個，一個虛空成為東西南北四維上下虛空，雖然是一

    個虛空，不妨礙有東西南北四維上下。雖有東西南北四維上下，還是不妨礙它

    是一相。雖是一相，不妨礙有十方相。事實是不是都如此？誰講？

秀：我舉禪宗一個例子，雲在青天水在瓶。雖然看到雲有來有去，可是不動本相。

    所以講「雖先後去來而常不動」，也就是經上講的，不來相而來。

    我們所看到的種種現象，其實都是我們心所顯現的，這些事情都是如幻的。如

    果有人證到念佛三昧見到佛，佛也是不來相而來。如果佛因緣去了，也是無去

    相而去。如果執著實在有佛來，那麼就有所得，就是外道，不是佛門。

    其實我們日常生活所見的一切，都是我們心所現，都是一。所現的種種就是多

    。就好像虛空一樣，它無形無相，可是不妨礙萬法宛然。雖然是無形無相，不

    礙萬法宛然，這是一即多而不動一相；雖然萬法宛然，不礙無形無相，這是多

    即一而不壞多相。其實種種都是凡情的遍計執。阿彌陀佛！

師：欸！多少會到一點，趕緊再會。這個法無量無邊，隨地撿到處都是的，觸目皆

    道。

    再舉個例子，真如是一個，是不是？隨緣成六根，六根有差別相，可是它不失

    真如相，這個就理上去論。雖然一個真如相，不礙六根。好比說，眼耳鼻舌身

    意皆是你的身體，不妨礙有眼耳鼻舌身意。雖有眼耳鼻舌身意之差別不同，不

    妨礙都是你的身體是一個。雖然是你的身體，你看總不能用耳朵看吧？你聽，

    不能用嘴巴吧？吃飯，你不能用鼻子吃吧？它自具差別性。

    誰還體會到更深一層的道理？體會到的……講吧！

策：他這裏講雖先後去來，也可以說我們的業報身、佛的應化身，都有先後去來的

    差別而常不動。常不動就是法身，法身常不動卻能夠變現應化身、業報身。所

    以，一切法不來相而來，就是法身。法身不來而來，因為應化身都從法身而生

    ，所以「一即多」。一是法身，多就是應化身。

    「而不動一相」，不動一相就是法身常不動。法身常不動，可是凡情有執著，

    不能證得。多也是一樣，多就是應化身和業報身，這些都是因緣而成，然而不

    失法身。所以「多即是一而不壞多相」，不壞多相就是不壞業報身和應化身。

    可是不是離開應化身、業報身以外有一個法身，因為法身在應化身、業報身裏

    頭。

    法身要怎樣才可以顯現呢？要一念不動。師父告訴我們念佛要銷歸自性，當圓

    顯我們心性的時候，就能顯現我們的法身，而不是凡夫執著的這個業報身。

師：嗯！他會到法身就是業報身，業報身是多，法身是一。雖然諸佛常度化六道，

    不失法身──常六道常法身。誰還會到另一個角度？講吧！

勤：阿彌陀佛！我試著用二諦講講看。在緣起邊說，一切有為法皆是生滅法，所以

    它有先後有增減。如果在性空邊說，一切法無為。無為法不生亦不滅，所以說

    它常而不動。一切有為法即無為，一切無為法即有為。一切法本來當下具足，

    只因眾生不會如來真實義，才心生分別。阿彌陀佛！

師：他會到有為法、無為法。有為法，千差萬別。有為法就是無為法，無為法就是

    有為法──一個，一乘義。五陰皆空，五陰是有為的，空是無為。雖然現五陰

    ，不失空之一相；雖然是空之一相，不妨礙現色受想行識。

    誰還有更好的意見？舉一隅，必以三隅反。你徹底了解這個法以後，那才是明

    心見性呢！

庶：我只講「不來相而來」。前幾天曾經在圓覺經看過古德用一個譬喻講「不來相

    而來」，用來這裏或者比較適合。

    水，是往下流的東西，它不會自動上升。而月亮在虛空，它不會自動下來。但

    是因為月亮和水的清淨不動因緣，月亮能夠現在水中。同樣地，我們這個娑婆

    ，菩薩他不來，我們眾生也不去，不來也不去。但是我們以念佛的因緣，如來

    的寶月能夠現在我們眾生的心水之中，這個就是不來相而來。

師：這個「不來相而來」好比水，水性不動。因為什麼原因？水性濕，這個濕不動

    ，不可變的。可是看到海浪，遠遠的海浪慢慢推過來了，那是不來相的水性而

    來啊！海浪有來有去，水性不動，都是水性。以水性講，就是不來相而來，不

    去相而去。水性濕，不可見的，所以不見相而見，水因波浪而見。誰的眼睛那

    麼好能夠見到濕性？誰還要講？

    古德講天上月不動，地上水不動，而水現月影，那是說明一真法界。並不是有

    月下來，並不是有水迎上去的，那是分別一真法界。華嚴經說，法不和合，非

    不和合。法非和合，不是和合，也不是不和合。它無性，無性緣起，有和合；

    緣起無性，無和合。

修：「不來相而來」，我剛剛想到：法性無性，能隨緣起一切法，就是不來相而來

    。起一切法而畢竟空寂、無性，就是講不來相而來。所以一即多而不動一相，

    因為一即多就是說一跟多都是同一體性的，所謂無性。因為無性本不可動，所

    以「一即多而不動一相」。不動一相就是無性不可動，本來畢竟空寂。

師：無性是一相，無性能隨緣，隨緣有來去。來去相隨緣，隨緣就無性，這還是二

    諦嘛！這個法怎麼說呢？隨緣不失性，不失那個無性，無性能隨緣。講吧！

聞：今天師父一直跟我們介紹華嚴，有一句話很好，就是隨緣不失性。我們知道華

    嚴家的義理很深，普通它都用事相來講。我今天在這裏感受到，如果我們不解

    二諦，就不能入華嚴的義理。

    所問的是以凡夫的情執來問。如何破凡夫的情執？師父講到隨緣不失性，我剛

    剛聽到幾位法師講到一真法界，到底什麼是一真法界？如果能夠真正知道隨緣

    不失性，那一真法界應該就是眼前的千差萬別之法，因為它是隨緣而成。隨緣

    既然不失性，它就是一真法界。

    所以雖然萬法繁興，它就是一真法界，也就是無性這個法所印可的。無性能夠

    隨緣，宛然就是千差的萬法。這樣講起來，二諦就不是很遠。不能解二諦的話

    ，就不入華嚴。

師：一真法界，大家想一想，也是這個道理。說一真法界，一切萬法皆是一真法界

    ，是不是？要不然，不是一真法界。既然一切萬法皆是一真法界，你想一想：

    明明是一真法界就是一切萬法啊！一切萬法皆是一真法界，不失一相；一真法

    界就是一切萬法，不失多相啊！

    大家應該體會到，沒有一法不如此！誰發揮？機會難得啊！要不講，就搖鈴下

    課了。

    雖然現生死多相，可是它本來還是不生不死──一相；雖然是不生不死一相，

    它不妨礙六道輪迴的相──多相。那個多相不過是依他起就是了！一相是圓成

    實。凡夫情見執為遍計執，定有多相，定有一相。凡夫可憐，迷惑！他說水不

    是浪，這個海浪不是水，你想也可笑！

    你們再不講，就沒有機會了啊！法不迷人，人自迷。法本如此，為什麼你不見

    ？

    經上說過的，好比日光照耀大地，盲者不見。沒有眼睛的人不見，那就可憐了

    ！

■第十七次修學

    「問此之一多既是緣成不同情謂者。為是本來有此一多。為是始有耶。答今本

      有不有者。為欲就智辨本有。為自就一多體辨耶。若自就一多體辨不論智者

      。體即息諸論道。同於究竟圓果離說相故。今若辨一多者約智說也。如經云

      智慧差別故。又云智者無所畏。故約智說一多也。」

明：阿彌陀佛！這一問是承上一段的文，跟上一段的問題差不多。那個一是凡情見

    所謂的一，那個多是凡情見所謂的多。所以這裏的問題是說，一跟多既然是緣

    成的，不是凡情所謂的一跟多。那麼一多本來就有的呢？還是始有的呢？

    回答說，「今本有不有者」，就是說現在這個本有，或者不有是為了要就智來

    辨本有，還是為了自就一多的體來辨？反問說，現在辨本有或者是不有，是從

    智來辨呢？或者從體來辨？

    如果我們用二諦來講，約智來辨就是緣起邊；約體來辨，就是從性空之體來論

    。「自就一多體辨不論智者」，就是說直接從一跟多的體性來講，不論俗諦邊

    來說。

    「體即息諸論道」，我們知道一切法的體都是畢竟空，無所有不可得。既然無

    所有不可得，好比海水有千萬重波，雖然這千萬重波固然有大波、小波的不同

    ，可是皆是一水。如果就水性來講，就沒有大小波的不同，就不必去分別大波

    是怎樣的情形，小波是怎樣的情形。所以就水性來論，大小波皆是一水。所以

    就體性來論，一一皆歸於同一法性，就是畢竟空。所以「息諸論道。同於究竟

    圓果離說相故。」因為一切法皆是究竟圓滿法界，離於說相。因為一切法如果

    是圓滿法界，就不是言語相、文字相、心緣相，所能夠思議的。所以一乘法是

    離於心思跟口議，故曰不可思議。

    「今若辨一多者約智說也」，剛剛是從體上來分，現在如果從相上來論，就是

    從緣起邊來講。「如經云智慧差別故」，就是前面所講的，在「夜摩天會菩薩

    雲集品說云。譬如數十法增一。至無量。皆悉是本數智慧故差別也。」一切法

    因為智慧的緣故，才有它的差別相。

    「又云智者無所畏」，所以約智、約相來說，它就有一跟多的差別，約體來講

    的話，就息諸論道。阿彌陀佛！

師：慧明提出二諦，大家以二諦，才能容易了解。他把經文找出來了，先念經文。

    「如經云」，前面所說的，前面引經。大家仔細看，它這個文字有漏洞。我們

    不管它，了解它的意思就是了。慧聞講！

聞：阿彌陀佛！這裏是用問答的方式，來討論一多的問題。凡夫認為一多是定性的

    ，華嚴所說的一多，是因緣所生，不是凡情所明的一多。又華嚴十玄談的是淨

    法。換句話說，凡夫情執不能體會這個道理。

    這裏問，此之一多既然是因緣生法，不同於凡情謂之一多。因為是緣成，緣成

    它是無性的啊！現在我們討論的，一多是有或是沒有？一多既然是緣成，緣成

    的法是畢竟空寂，所以體即息諸論道。體是「同於究竟圓果。離說相故。」緣

    起法沒有差別，是一真法界，而眾生的智慧有差別。「故智者說一多」，是約

    相邊，從緣起邊來講。

師：大家深深會其道理！他問「此之一多既是緣成不同情謂者」，緣成和情謂有什

    麼不同？緣成，有是因緣成，有而非有。譬如說一是因緣成，一而非一；多是

    因緣成，多而非多。這個說法叫半字門，沒有打轉身，不會圓頓大乘。

    圓頓大乘應該這麼說，一是因緣一，一而非一，非一而一；多是因緣多，多而

    非多，非多而多。前面的偏一邊，偏了。它和情謂的有什麼不同？情謂，凡情

    見所說。一，定有一，不是多；多，定有多，不是一。

    你掌握住這個要點，後面你就可以貫通了。一是因緣一，一而非一，既然不是

    一，非一就不礙多；多也是因緣多，多是因緣多，多而非多，非多就不礙一。

    這樣就圓融了。後面差不多都是根據這個意思發揮。慧經講！

經：這個問題是此之一多既然是緣成，不同於凡情所講的定性一多，本來有此一多

    呢？或是始有也？「答今本有不有者」，這個一多到底是有，不有呢？「為欲

    就智辨本有。為自就一多體辨耶。」就是約兩個地方來辨：一個就是約智來辨

    本有，另外一個是約體來辨。

    「智」就是二諦裏面約緣起邊來看，「體」是約性空邊來看，就是二諦。「若

    自就一多體辨不論智者。體即息諸論道。同於究竟圓果離說相故。」如果是約

    體來辨的話，不論智說，就是約性空邊講，先不看緣起。「體即息諸論道」，

    性空就體即息一切諸論。因為我們要了解，一切法的體性本來就是空性的，無

    有自性的。因為無性的緣故，當下就遠離言語相、文字相、心緣相乃至一切相

    ，所以悉皆寂滅相。在這裏達到不生不滅、究竟清淨的圓因滿果的境界，所以

    說「同於究竟圓果而離說相故。」

    「今若辨一多者約智說也」，如果要辨這個一多，就是約緣起邊來看。「如經

    云智慧差別故」，一切法有差別，是由於智慧的差別。

    「又云智者無所畏。故約智說一多也。」智者無所畏，我們可以想到前面異體

    門的地方：「一中解無量無量中解一。展轉生非實。智者無所畏。」這是說，

    其實一跟多可以從緣起法這一邊來思惟。我們在一相當下，可以見到無量相；

    而在無量相當下，我們可以收攝見到一相。所以智者，一個有智慧的人，他在

    緣起的當下，能夠馬上見到這個法本是緣生緣滅，幻化而非實。因為他見到這

    個如幻法，所以他沒有畏懼、恐怖。就像心經所講的，能夠遠離顛倒夢想，而

    真正證到究竟涅槃。阿彌陀佛！

師：大家看看這段文：「此之一多既是緣成不同情謂者。為是本來有此一多。為是

    始有耶。」這個有漏洞，大家看出來沒有？他上面既然問不同情謂，他不知道

    本來有此一多？始有此一多？大家看他落入什麼法？如果本來有一多，落於有

    法；開始有一多，還是落於有法啊！落於有法不是情謂是什麼呢？他要分別緣

    成和情謂，結果自己還是落於情謂。後面答的也是這個樣，很簡單。慧襄講！

襄：這個地方，外人的問難是他已經認可有所謂的一多是緣成，就是緣起來談一多

    。而不是自性的一多，或是定性的一多。不是情謂的一多，而是從緣起邊來談

    一多。

    現在則進一步來問，這樣子的一多是從本有來談？還是始有來談？論主的回答

    是從體性跟智慧這兩個角度來談。他說「為欲就智辨本有。為自就一多體辨耶

    。」就是說，現在來談一多本有、不有，到底是就一多的體性來談，還是就智

    慧邊來談？如果是就體性來談的話，我們前面有講過，自體究竟寂滅圓果，是

    十佛的自境界。而十佛自境界，是不可言說。

    所以論主回答，這個地方來談一多，是就緣起邊來講，就智慧邊來講。雖然是

    一真法界，可是因為各人的根機不同，各人智慧有種種的差別，所以見有種種

    的差別相。舉個例子，六道原來都是一真法界。可是由於眾生智慧的不一樣，

    所以見有六道種種的差別；雖然見有這種種六道的差別，而不外乎是一真法界

    所現。

師：第一個我們要先知道，為是本來有此一多？為是始有？為什麼他說情謂？凡情

    見執有，他這一問就執有一多。本來有一多，實有一多──落於有法。聖人執

    空，所以說有一是因緣一，一而非一，是聖人解。空不可執，他落入空邊了。

    多是因緣多，多而非多。不打轉身，不圓融！

    看他這個問題，就知道是凡情見，不入聖見。如果聖見之人，一非一，多非多

    。他問的是本來有一多？開始有一多？落入有法。他後面答「今本有不有者」

    ，這個告訴你了。慧明講是真諦──第一義諦，不是！他這話往前面還有話「

    本有不有。始有亦不有。」怎麼說本有不有呢？一是因緣一，多是因緣多。一

    而非一，多而非多。可是它是本有，所以非一而一，非多而多。始有亦是如此

    。

    他這個回答不是偏於第一義諦，二諦融通。所以我們看這兩行，上面還有話，

    他這個文似乎記載的時候，上面還有很多話。譬如說「今本有不有者」，不有

    者，這個「者」字表示你曾經說過。要是沒有說過，冒出這一句來，就前後不

    對。

    「為欲就智辨本有。為自就一多體辨耶。」首先我們看「為自就」，這個「自

    」有什麼影響？要是我們用文的話「為就一多體辨耶」就行了。

    誰能夠了解「就智辨」是什麼？「就體辨」是什麼？就智辨，智是分別。這個

    你們也講過來了，它經文裏也講過了。分別一多，智是分別；體就是那個慧─

    ─智慧，慧就是這個體。

    他下面講一中知無量，無量中知一，就是一中知多，多中知一。一中知多，一

    而非一，非一而一；多中知一，多而非多，非多而多。所以就智辨，就體辨，

    它是一個東西，這就是智慧。智有分別，慧無分別。總而言之，分別而無分別

    ，無分別而分別，稱為智慧。禪宗說過一句話，分別一切法，不作分別想，就

    是智體雙關。大概是這個意思，後面引申他這個意思，慢慢就可以了解了。誰

    發揮？

勤：眾生的五陰身是多相，佛的法身是一相。其實本來多相即是一相，一相即是多

    相。一切眾生本具如來德相，只因造業因緣，才落入六道受苦。雖然輪迴六道

    ，法身卻不失，所以常法身常六道。

    佛的法身也是緣生無性，菩薩有時候為了要度化有緣眾生，他會隨類應化。如

    普門品所說的，應以何身得度者，即現何身而為說法，所以才說常六道常法身

    。阿彌陀佛！

師：慧勤他是以法身、六道練習說，意思很深。有情、無情同圓種智，不單眾生和

    佛沒有差別，有情、無情皆是同圓種智。法性是一，這由法身起一切變化，就

    有六道輪迴。

    從這個大家可以看清楚，法身不可見，以六道因緣而見。一是因緣一，所以一

    而非一，非一現六道。要是定一的話──凡情謂。沒有六道，可是非一而一，

    不失法身，常六道常法身；多，常法身常六道，就是那個意思了。誰還要發揮

    ？智慧辨，分出六道眾生、有情、無情法界；就一多體性來辨，同一法身。大

    家了解吧！誰發揮？

秀：阿彌陀佛！我用水跟波浪來講，水起萬重波浪，所以有種種的差別，所以有先

    後、一多，這是智邊來說。其實它就是一水所起，所以是無分別而分別。雖然

    我們看到千重波浪，其實都是一水所起，常先後而常同時。雖然有前浪、後浪

    ，其實還是一水所成，所以分別而無分別。其實用就是體之用，體就是用之體

    。

師：慧秀講常同時常先後。水起萬重浪，水是一，萬重浪是多。一和多常同時常有

    先後，這就了解到無有而有，就講出了有不有。水是因緣，浪的因緣皆是水，

    一而非一。可是你要打轉身，非一而一，不失水性。浪是多，多是因緣多，浪

    是因緣成的，多而非多。不打轉身，偏了。非多而多，不失浪相，是不是？隨

    緣而不失性，不失性而隨緣。

    雖然一就是多，可是不失一相；多就是一，不失多相。他下面有解釋。有不有

    者，這是雙關。所以六祖有一首偈：本來無一物，何處惹塵埃。兩種會法，一

    種人會說，一切法沒有──頓教。如果本來無一物，無一物就是有物。大家要

    了解，本來無一物，不就是偏空了嗎？如果不偏空，就圓滿了。誰還要發揮？

    講吧！

常：阿彌陀佛！我們從法界試著講。「今本有不有者」，本有是因緣有，因緣有當

    下無性，所以本有空，即是本有不有。師父講一是因緣一，一而非一，非一而

    一。一而非一是一中知無量，所以一而非一；非一而一是無量中知一，所以非

    一而一。

    再講多是因緣多，多而非多，非多而多。多而非多，從無量中知一；非多而多

    ，是一中解無量。好比一波中見無量波相，無量波浪由一波緣起，無量波浪中

    任一波又起萬重波。

師：有不有者，如果我們給它畫蛇添足，就淺顯了。應該是「有而不有，不有而有

    者。」我們看，好像是這個文字簡略了。他這一句，加上一句在它後面，有就

    是不有，不有就是有。為什麼呢？既然有是不有，不有當然是有。

    「智者無所畏。故約智說一多也。」其實一中解無量，無量中解一，智者無所

    畏。誰還要發揮？講吧！

策：他這個問題在問，一多既然是緣成的。「不同於情謂者」，就像師父剛才講的

    ，他本來就落入凡情，落入自性有。他的問題是說，這是本來有的？還是始有

    的？乃至於說一切皆有？他就回答，今天的本有跟不有，你的問題是要從智邊

    來講，智邊就是緣起邊，還是要從性邊來講？

    若從體性來講，「體即息諸論道」。言語道斷，心行處滅，在第一義邊。在第

    一義邊不可以言說，為什麼呢？如一心，心佛眾生三無差別，所以同於究竟圓

    果，同於果位。眾生在性邊的話，心佛眾生本無有差別，所以離言說相。若要

    從事上來說一多的話，要從智邊，智邊就是從緣起邊來講。緣起邊就有一心跟

    萬法，這個萬法、因果歷歷分別，因為智慧有差別。

    所以智者因為知道緣起就是性空，緣起當下無性，所以無所畏。所以你今天要

    講這個一多本有或者不有，他沒有直接跟他講本有或不有，他的問題本來就錯

    誤的。所以跟他講一多是緣起的，那緣起當下就性空。阿彌陀佛！

師：他從理事上講，一般人都會理是理，事是事，錯了！因為沒有無理之事，也沒

    有無事之理。理不可見，因事而見；事不能自立，因理而立。

    譬如說世間人，時間、空間，他認為時間不是空間，空間不是時間，錯了！時

    間是延續，空間是存在，它是一個東西。時間有相續的相。時間裏面有一秒鐘

    ，就有一秒鐘存在；一秒鐘沒有，它沒有存在。它只要存在，就說它有了，不

    存在，也沒有一秒鐘存在。所以時間就是空間，空間就是時間。

    大家注意！理就是事，事就是理，如果你偏了，叫邊見。慧悅講！

悅：阿彌陀佛！試著學習看看。這裏他回答從體辨，就是從體性來講，與智慧門來

    入。其實師父剛才跟我們講過，這個體不是離開智慧另外有體，智慧也不是離

    開這個體性另外還有智慧，其實它是不二而二。

    「本有不有」，師父剛才講，就是一而非一來論。然後再打轉身，要知道非一

    而一的情形。按照這種角度來談的話，我們舉事相來講，其實陰界入皆是事相

    。但我試著舉板凳、桌子，還有各位僧眾，乃至小至微塵，大至須彌山等等這

    些諸法，皆不出一真法界性。因為它是緣生無性的法，所以皆是一真法界性。

    所以一多，一而非一，多也是非多。可是我們要打轉身，一真法界性就是這一

    些諸法。板凳、桌子、僧眾，乃至一切法──山河大地、須彌山、一切微塵都

    是一真法界。這個就講到非一而一，非多而多。

    就體性來論，他說諸法的體性就是究竟的圓果、佛的極果，所以離於言說相。

    如果從智慧門的話，當然有諸法歷歷的差別。其實這些諸法雖歷歷的差別，就

    是剛才所說的究竟圓果，不可言說的那個法性。

    我們從另外一個角度來講，如果從體性來辨，法界唯是一心。如果從智慧門來

    講的話，一心又造萬法。阿彌陀佛！

師：他這個講「體即息諸論道」，是頓教境界。我們時常說「言語道斷，心行處滅

    。」──頓教。可是他下面又說了，「同於究竟圓果離說相故」，同於究竟圓

    果是圓教，言語道斷亦斷，心行處滅亦滅，就圓融了。因為什麼？言語道斷、

    心行處滅不是沒有東西，究竟圓果橫遍豎窮，不是沒有東西。

經：阿彌陀佛！在這個地方，約體跟約事來講，我試著用念佛法門來會看看。就是

    說當我們在念佛的時候，持一句彌陀名號，念得清楚，那當下念得清楚，這個

    就是它的體。而當下沒有妄想，這個就是念而無念。

    我們念佛為什麼會有妄想？就是由於我們的遍計執所起。如果我們能夠了達妄

    想就是遍計執，它是幻化而非實，那何有妄想之有呢？所以古德常告訴我們，

    妄心頓歇，歇即菩提。就是說我們沒有這個妄想，當下就是無念。無念情況之

    下，佛號自然就歷歷清楚，就是無念而念。如果能夠了達二諦的深義，那我們

    慢慢也能夠會到念佛的真義。到那時候就知道，是心作佛，是心就是佛。阿彌

    陀佛！

師：慧經把它會到念佛法門。念而無念，就沒有東西了，同於言語道斷、心行處滅

    。有人說，佛說過無念、無相，你們怎麼念佛呢？念西方呢？他不知道無念而

    念。念而無念是頓，無念而念是圓，所以念佛法門是圓頓大乘。誰還要發揮？

    慧甫講吧！

甫：阿彌陀佛！這個問題，我把它用另外一種角度來看，為是本有？為是始有？我

    是把它看成這樣：像我們會說眾生本來是佛，因為佛在經上也講「眾生本來是

    佛」。可是也有講，修種種功德就可以成佛。那有人也會執著，他們聽到法，

    他起法喜的時候，也會執著說，本來是佛呢？還是說修行以後才成佛？

    我們就言語上來體會，就是說如果他不通二諦，他就會有這樣的疑問。假如說

    定已本來是佛的話，那麼不必修他就是佛了啊！如果說要修行方成佛，那就表

    示本來不是。既然本來不是的話，修行也不會成佛啊！這個就是二諦不融通的

    關係。

    我們現在知道，其實這裏就是一體的，以二諦講就是本具足而常待緣。就是說

    ，這個「本」他是本具那個體性，可是它也不礙緣起。就是前面一直下來，都

    是在講這一個。其實就是講常同時而先後，雖有先後而常同時，就是這樣。雖

    然因緣，可是它是同一法性。所以說雖有成佛，可是因為體性本是清淨，所以

    就是無覺無證。佛在經上有時候會講無覺無證，因為本來清淨，沒有可證，沒

    有能證，所以說要體會這樣。

    再來說，雖然無覺無證，可是不礙修功德。我們曉得修四諦，它成就聲聞果；

    修十二因緣，成就辟支佛果；修六度萬行，成就菩薩。其實雖然種種的修因證

    果，它也都是因緣，而且它成就這些功德，是隨緣而不失性。所以雖然聲聞，

    他也認為他是聲聞，可是在法華授記聲聞乘也可以成佛，這就是隨緣而不失性

    。所以也不礙說可修行成佛。阿彌陀佛！

師：你們或許不知道，常同時常先後，常先後常同時，這個我們講過。慧秀提出好

    比水浪一樣，萬重波浪是一水所成，水是同時，萬重波浪有先後。雖然水是同

    時，是一水，常起萬重波浪有先後；雖然萬重波浪有先後，常是一水──同時

    。

聞：這個問題剛才講得很淺，沒有圓滿。師父已作引導，我再試試看。問題是「一

    多既是緣成不同情謂者。為是本來有此一多。為是始有耶。」他的問題本身就

    是凡情遍計所執，他沒有會到緣起法。

    下面的問題：「今本有不有者」，師父跟我們補足說這個地方，應該還有話沒

    有說盡。既然知道是緣成，當然諸法本有而不有。我們應該反回來再講，不有

    而有。

    這裏回答「本有不有者」，不有就是不有而有，這問題應該用智或體來辨？事

    實上我們知道，智跟體，它是不二的。本有而不有，不有就是本有。分別則無

    分別，無分別而分別。下面它回答問題，第一是先就「體即息諸論道。同於究

    竟圓果。」這裏應該講是一，約智慧講就是多，事實上一多它不能分開的。因

    為緣起法說一，一切都一；說多，一切都是多。就像大海一樣，大海同是一水

    ，可是大海有千萬重浪。

    師父所講的，是論它的體性。海水的體性是濕性，不可見。大海它本身就具萬

    重波浪，事實上體即息諸論道，故「本有不有」。雖是一水也有萬重波浪，故

    橫遍豎窮，不有而有。所以前面講，離於說相，故無分別。以智慧故有分別，

    分別即無分別，無分別即分別。所以本有就是不有，不有就是本有。這個問題

    是從前面的問題銜接下來。

    師父提示「常同時而常先後」，也是這個道理。本來一乘的教義，是沒有辦法

    用言語來道的，在說的時候，它可能先說體，可能先說相；可能先說用，可能

    先說體。文字有差別，它本是差別而無差別，無差別而差別。所以常同時而常

    先後。

師：大家慢慢都可把它會入二諦了。一切法，沒有一法不是緣成，緣成無自性，無

    自性就是空。我們就知道沒有一法不是空，這個空謂畢竟空。既然說一切法畢

    竟空，你怎麼見一切法？智分別，以智分別。

    如果智慧具足的話，智有分別，慧無分別；智知道畢竟空就是一切法，慧知道

    一切法就是畢竟空；真如隨緣成萬法──智，萬法無性是真如──慧。這是佛

    教講的智慧。

    你們現在可以知道，淨土念佛法門號稱圓頓大乘，到這兒才了解。那淺智者怎

    麼會知道？他怎麼知道淨土念佛法門是圓頓大乘的道理？今天時間到了，休息

    了！

■第十八次修學

    「問若約智故其本有者。以智照故本有。答如室中空。開門見時此空即是本有

      。如涅槃經見佛性已即非三世攝。」

師：有兩部經敘述成佛的：一部是華嚴經，一部是法華經，這兩部經敘述成佛。成

    佛叫佛乘，聲聞、緣覺、菩薩乘、佛乘──四聖。佛乘又稱為一乘。法華經說

    ，唯有一佛乘，無二亦無三。

    二乘，可以說是大乘、小乘，聲聞乘、緣覺乘也稱二乘。三乘是指聲聞乘、緣

    覺乘、菩薩乘。我們一般所說的大乘，本來終歸一乘，一般說修行者，多說菩

    薩乘。

    金剛經說，為大乘者說，為最上乘者說，華嚴、法華是最上乘，法華是一乘，

    華嚴是一乘。法華是同教一乘，華嚴是別教一乘。十玄門，這十個法入華嚴玄

    海。華嚴玄海是佛的境界，初祖杜順說十玄門，以後智儼、法藏、清涼澄觀都

    是根據十玄門和五教止觀來的。所以大家修學十玄門一定要特別重視。

悅：我們先看第一個問題。其實這以下有三個問題，它是連貫的。「問若約智故其

    本有者。以智照故本有。」如果約智來辨本有，是以智照故本有一多之體嗎？

    他是連貫上星期來的。

    「答如室中空。開門見時此空即是本有。」因為上星期師父先跟我們講過，一

    多是緣成，不同情謂。如果認為一多之體本有或是始有，那就是情謂。其實它

    體不是實有，就是說這一多不是實有，所以他在這裏作一個室空的譬喻。這裏

    一多之體好比室中的虛空一樣，為什麼它以虛空來譬喻，因為虛空有不可得，

    無也不可得，所以才叫虛空。

    「開門見時此空即是本有」，我們知道這個室空的空，也不在門開。剛才是譬

    喻，這裏是以法來合譬，一多之體是緣成無性的。這個無性之性，就不在見跟

    無見，因為法爾本如是。為什麼這樣？約智慧邊來看，才假名本有。好比說我

    們生死未斷的眾生，他本具有佛性，只是眾生不見而已。

    所以接著講「如涅槃經見佛性已即非三世攝」，好比十二因緣生死流轉中，如

    果以智慧照見生死流轉，因為它是緣生無性的，那個無性就是眾生的佛性。所

    以涅槃經很乾脆地講，十二因緣即是佛性，因為佛性不生不滅。這裏也講到「

    見佛性已即非三世攝」。

    師父常常提醒我們，涅槃經講到十二因緣有四種觀智。為什麼講到四種觀智？

    主要就是智慧故差別。佛以上上智觀十二因緣而得阿耨多羅三藐三菩提。我看

    這段文跟下面的文，這裏好像從緣成無性來講一多本有，以下是從無性緣成來

    說一多是始有。

師：大家仔細看，它的文字裏面，好像有一點缺漏。「問若約智故其本有者。以智

    照故本有。」這句話講得不完整，大家看看是不是還沒有完？我們給它添幾個

    字「問若約智『照』故『辨』其本有者」，其實以智照故有本有。

    我們修學過華嚴義海，華嚴義海沒有這個毛病。所以到三祖法藏，華嚴才稱為

    賢首宗。大家先把它的意思看懂，慢慢就了解了。「如室中空。開門見時此空

    即是本有。」慧悅發揮說他根據上文，他當然根據上面一多來的。大家想一想

    ，虛空怎麼會是一多？慧觀講！

觀：上星期講到一多是緣成，不同情謂。還有一個問題是說它本來有此一多，或是

    始有一多？答案說「若自就一多體辨不論智者。體即息諸論道。同於究竟圓果

    離說相故。」假如一多從體來講，它是離於言說相。「今若辨一多者約智說也

    」，現在它所辨的一多是約智來講的，所以接下來就牽涉到這樣的問題。

    他這個問題是說，約智來講本有一多，這是以智照來說，所以本有一多嗎？答

    案裏頭，他用室中的虛空來講，假如我們開門見到虛空，這個虛空就是本有。

    他的意思是說，開門見室中虛空的時候，這個空就是智照，所以它本有。剛剛

    慧悅師所講到「若約智故」，師父跟我們講到「若約智照故辨其本有者。以智

    照故本有。」這個地方先講到本有，後面還會提到始有的問題。

    其實室中虛空是因緣空，所以我們可以說它是以智照緣成的虛空，並不是本有

    室中的空。一多它是以智照緣成的一多，並不是以智來照本有的一多。

師：大家應該先了解它的文。「問若約智故辨其本有者」，如果你說以智照分別而

    本有一多、始有一多。以智「照」故本有，那你說本有是智的本有。

    他這個答是從正面回答，解釋本有是什麼情形。好比室中空，這個空是不動的

    ，所以說是本有。它這個不是解緣起是空，不是這麼說。房間是空的，它不動

    。你見它是空，不見它亦空。不過見的時候才知道空，未見的時候，不知道空

    。

    在言語文字裏頭，華嚴確實缺少很多字，我們讀起來疙疙瘩瘩。大家先慢慢把

    它的意思掌握住，然後解釋。慧庶講！

庶：我總覺得每次都要從前面重新看一次，才能夠對整個文的脈絡有一個連貫。上

    個禮拜我們談到的問題，一多既然是緣成而不是情謂，那是本有一多，還是始

    有一多？我試著以自體因跟自體果來解釋這個智跟體。

    智是自體因，體是自體果。如果要從自體果來辨一多本有或是始有，那是不能

    辨論的。因為自體是究竟寂滅圓果，圓果絕於說相，不可以言說來辨。所以我

    們只能從自體因，就是從智，方便緣修來辨一多到底是本有還是始有？

    今天承上星期的設問繼續來問難。他這裏問「若約智故其本有者。以智照故本

    有。」如果從自體因方便緣修論一多是本有，那麼一多是因智慧力照見的緣故

    才見本有的嗎？

    他的回答說「如室中空。開門見時此空即是本有。如涅槃經見佛性已即非三世

    攝。」簡單的銷文就是說：就像房間裏的虛空，開門見時，這個虛空本來就有

    。下面所說的「見佛性已」，不是過去、現在、未來三世所攝的。

    這兩個譬喻是約一即一切，一成一切成，無法不同來論一多為本有。現在又問

    「亦得是始有不」？他問同是以智慧力的緣故，一多才現始有的嗎？他答「見

    時如言有。不見不言有故亦名始有。」

師：這邊沒有講到。

庶：不過這樣講下來是比較能夠連貫。

師：這一句你們都沒講清楚，他是從正面問，答還是從正面答，你要搞清楚。

庶：本有、始有，或是一多如果執著實有，就落入情謂。因為一多是本數嘛！本數

    是各各無自性，所以一多是不增不減。既然是不增不減，本有、始有我們知道

    是從法界實德力用來論它的始終。所以一多既然不是本有也不是始有，只不過

    是隨眾生智慧力的緣故，所現的差別相而已。所以如果執著一多本有或是始有

    ，都是凡情謂。

師：大家搞清楚，本有不是情謂，本有就是始有；始有不是情謂，始有就是本有。

    如果執定有本有，情謂了！定性。你們大家都知道，八難三塗同歸華嚴玄門。

    這個十玄門就是華藏玄門。

    大家仔細看它的意思，問的意思是說：如果照你的說法，若約智故辨一多本有

    者，以智分別，以果啊！這個是正面問，答的也是正面答。

    「答如室中空。開門見時此空即是本有。」他問是這麼問，你前面說智照故有

    一多，那麼智照就有本有啊！答中好像也是從正面答。慧襄講！

襄：下面連續三個問題，如果整個看下來就比較清楚。現在先討論第一種「若約智

    故其本有者。以智照故本有。」外人問題的意思是這樣：這個本有是怎麼樣的

    情況跑出來的？如果說是因為智照的緣故而有本有的話，本有就是由於智慧照

    明的緣故而現有這個本有，他的意思是說本有是以智照而本有。

    論主的回答分成兩部份，前面一個部份是舉譬喻，後面的部份是引經證。也可

    以講前面是舉譬說，後面是法說。師父剛剛也開示過了，這個地方問是正面問

    ，回答也是正面回答。在這個地方他是順著問難者的意思，從性空邊來把這個

    問題解開。

    譬喻是這樣「如室中空。開門見時此空即是本有。」室中空，就是舉室中的虛

    空作譬喻。開門見時這個地方應該是譬喻智照，就是開門見時應該是指智慧照

    的緣故。「此空即是本有」，看到這段文，我們就知道論主是從外人的問難「

    以智照故本有」而作答。可是他一定要把這個理由解釋開來，所以下面就引了

    一段涅槃經的文。

    涅槃經裏面講「見佛性已即非三世攝」，三世是緣起無性，會歸畢竟空。所以

    這個地方講「如涅槃經見佛性已即非三世攝」，它的意思是說三世緣起無性，

    歸於畢竟空寂，這叫做「以智慧照故本有」。阿彌陀佛！

師：「如室中空。開門見時此空即是本有。」不管你見與不見都是空。「如涅槃經

    見佛性已即非三世攝」，這是說見佛性不是有為、不落有為。不見佛性，即三

    世攝──有為。

    下面又問「亦得是始有以不」？慧悅講！

    「問亦得是始有以不。答見時如言有。不見不言有故亦名始有。」

悅：「問亦得是始有以不」，既然是從智慧邊來說一多，那可以不可以說這個一多

    是始有呢？「答見時如言有。不見不言有故亦名始有。」他這裏就是直接回答

    到底一多是不是始有？

    我們將室中空的譬喻，再把它借過來運用一下。就是開門見室中空時始言有，

    那不見就不言有，故此室中空亦可以稱為始有。所以我們知道他講這個道理時

    ，並沒有避重就輕而是直接地回答。因為同一個室中空，就是同是一多，也可

    以說它是本有，也可以說它是始有。

    也就是說，同一個一多之法，因為智慧照的差別故，所以我們可以說本有一多

    ，或者一多是始有。如果說本有的時候，一切皆本有；說始有的時候，一切皆

    始有。為什麼？因為一多是緣成無性，所以說一多本有；一多是無性緣成，所

    以說是始有。主要就是歸結在智慧差別的緣故。雖同一個一多，以智慧看的不

    同，所以講它是本有或者是始有。

師：他這個問「亦得是始有以不」，意思就是說「也得是始有嗎」？慧觀講！

觀：第二個問題就是從上面問題接下來的。「為是本來有此一多。為是始有耶。」

    我把它連成那個「情謂」下來，所以剛剛第一個問題就講錯。

    原來它是順著問題問下來的，本有一多？還是始有一多？他提到「亦得是始有

    」，意思是說「約智照」來說始有一多，這是以智照的緣故才始有一多嗎？順

    著他這樣講，見的時候始言有，不見的時候不言有。譬如說室中的虛空，開門

    見的時候才說有，不開門見室中的虛空的話，不會說有室中的虛空。

師：這個「本有」，見時此空即是本有，又說「見時為是始有」。原來始有、本有

    在見，他的意思是說本有就是始有。

    大家看他的文就明白了，前面講的室中空是本有，後面的見時，還是本有啊！

    本有就是始有，由於見而有分別。慧庶講！

庶：這個問題是承接上面的問題，有連帶的關係。他問說「亦得是始有以不」？同

    樣是因智慧力照見的緣故，一多才現始有的嗎？「答見時如言有。不見不言有

    故亦名始有。」以智慧力照見才為始有，如果不以智慧力照見則不為始有，所

    以亦名為始有。

    可見這個一多亦名為始有，是緣於智慧力的觀照來論的。所以剛才師父也講到

    ，本有就是始有，只是見、不見的關鍵而已。始有是本有，本有是始有，因為

    一乘法界義裏就是一起一切起，無過不離，無法不同的緣故。阿彌陀佛！

師：大家可以了解到一個法，凡是以智慧照的，都是有為。慧襄再講！

襄：這一個問是承續上面的問，然後又再從另外一個角度來提問。上面是說本有不

    同情謂，是由於智照的緣故而有的。論主從正面給他一個解釋：隨緣無性，三

    世緣起，其實見佛性以後即非三世所攝。

    現在外人另外一個問：如果是這樣的話，約智照的緣故，剛剛是講本有是空。

    如果以智照故始有是不是也可以呢？論主同樣也給他一個正面的回答。「見時

    如言有。不見不言有故亦名始有。」師父剛剛已經開示過了，這個關鍵是在見

    、不見的問題。

    這兩個問題如果單獨分開就不完整。前面如果只是本有，沒有後文那個始有，

    恐怕落入自性有。現在這個始有，在這個地方能夠成就，可是如果只是這樣有

    始有的，恐怕又要落入斷滅了。所以這個地方必須要把兩個問題擺在一起，就

    可以回答了。如果從二諦角度來看，就二諦融通。前面引涅槃經「見佛性已即

    非三世攝」，以智慧故差別，差別而無差別，所以說非三世所攝。

    現在這個地方，如果我們再把剛才那段經文演開，雖然「見佛性已即非三世所

    攝」，可是佛性無性，無性可以隨緣起萬法，所以一樣地也可以現三世一切萬

    法，就是說始有也是本有。前面是從隨緣無性邊來講本有，這個地方是從無性

    隨緣邊來講始有。

師：大家注意到，由於這個文，我們了解一個法：佛寂而照，照而寂。寂是無為，

    照是有為。寂而照，無為就是有為；照而寂，有為就是無為。菩薩修定慧，定

    是無為，慧是有為。定即慧，無為就是有為；慧即定，有為就是無為。凡夫修

    止觀，止是無為，觀是有為──止觀雙運，有為無為平等。

    它這個本有、始有意思也是一樣。下面我們把這個圓滿了。「若一多之體由智

    照故」，慧悅講！

    「問若一多之體由智照故。即通本有及本不有者。此智照時得通有照不照以不

    。答本有故智即非照。本不有故由智。故照明知亦通照不照。一切諸法例如此

    也。」

悅：最後一個問題就完全把上面兩個問題融通回答出來。他首先問，如果一多之體

    是由智慧照的緣故，就通本有跟本不有了。本不有就是上面提的始有。以上因

    為智慧照見的時候，是通有照或者是無照呢？現在是從智慧照這邊來探討它是

    有照或是沒有照。

    接著他就回答「本有故智即非照。本不有故由智。故照明知亦通照不照。一切

    諸法例如此也。」如果從本有來講，既然是本有就不待照啊！因為一多緣成無

    性，雖照而無所照，無所照就沒有能照啊！

    接著又講到「本不有故由智」，本不有剛才講過是始有，本不有由智照才始有

    。因為一多無性緣成，所以無照而照，所以我們知道照也是通照跟不照，一切

    法都是如此的。

師：他這裏又缺少文字了，大家看出來把它改正。「答本有故智即非照」，這個完

    全。「由智照」，它那個句讀錯了。「本不有故由智」，那個句點不對的，那

    個句點應該安在什麼地方？慧觀講吧！

觀：剛剛這個問題，慧悅師也講得很清楚。假如它由智照故通本有及始有，這個智

    照是有照或是不照？他答從本有跟始有來講。從本有來講，這個智是非照，假

    如從本不有，就是從始有來講，它是由智照。剛才師父講「本不有故由智」，

    那個句點劃掉，那要放到那裏比較清楚？我猜是放到本不有故由智照……。

師：他問「若一多之體」，體不分本有、始有，由智照故即通本有及本不有。那是

    合著上文，上文的那個角度說的有不有者嘛！這個「本不有」也可以解釋是始

    有。既然法是這個樣，此照是屬於本照？本不照呢？

觀：我把它講完。假如從本有來看，這個智它是不照；假如從本不有來看，是智照

    。所以智慧照的話，它是通照跟不照的。意思就是說本有一多，這個是不照；

    始有一多，這個是照。其實剛剛師父提到本有就是始有，所以這個地方智照是

    講到無照而照，這個不照就是講到照而不照。

師：它這個文裏面說「答本有故智即非照」，本有嘛！不再照。不有故由智故照，

    這個「故」可以去掉。去掉「故」，本不有故由智照，比較容易了解。慧庶講

    ！

庶：這個問答我就不再消文。回答是說一多如果約本有，智是非照。本不有就是始

    有，是緣於智慧力而照，這個就是照。但是我們知道照不照本來都是無自性的

    ，如果通於本有的話，就是不照；通於本不有的話，就是照。

    不過我們應該知道法爾如是，本來無一物，本來沒有一個能照、所照，皆因為

    眾生智慧差別，才有能照、所照的差別相。阿彌陀佛！

師：慧庶提到本來無一物，我問大家本來無一物，是本有？是始有？

庶：都不是！不是本有或始有，是因緣有。因緣無自性，因緣而有。

師：本來無一物已經告訴你無物了。有即無，緣起就是性空；無即有，性空就是緣

    起。慧襄講！

襄：第三個問答把上面兩重的問答作一個圓滿的總結。這個問題外人他是這樣講，

    如果一多之體是由智照的緣故而現本有，或是智照的緣故而現始有。這個本不

    有，以智慧照的緣故，是不是又通照跟不照呢？

    論主又同樣地給予正面地回答。我想前面剛才師父及諸位法師都提到了，我就

    不再講。倒是後面兩句很有啟發力，就是「知亦通照不照。一切諸法例如此也

    。」意思就是說，宇宙間所有的萬法，都具實相義，都是通照跟不照。

    如果用淨土法門來會歸，師父在夏雨清涼跟佛七講話就有開示過：念佛如果深

    入，可以修到念而無念，無念而念。念就是照，無念就是不照。進一步到最後

    究竟圓滿，這個念而無念，無念而念就轉成照而常寂，寂而常照。我想是不是

    就是用這個地方的義理。

師：大家看上面講「問亦得是始有以不。答見時如言有。不見不言有。」那個「如

    」字，它在大正藏下面有一些小字，註言有個「始」。它的意思是「如」同「

    始」字，這是它的意思。如果它根據明本，就寫個「明」，根據宋本，它就寫

    個「宋」。它沒有寫，這個是它的意思。它的意思是見時「始」言有，這個也

    有道理。大正藏下面，它有畫個圓圈，寫一個一二三，那是告訴你唐、宋、明

    本。

    你們大家誰有意見，可以發揮？這個不是杜順寫的，杜順和尚說的，智儼大師

    記的，他是隨堂記的就是了。隨記的這段文，所以有很多地方很費解。華嚴義

    海，法藏他自己作的，他是根據杜順和尚的重點著的，所以思考精密。誰講一

    講？講吧！

秀：阿彌陀佛！本不有，就是能照的智跟所照的法，就是討論能跟所有沒有的問題

    。就好像師父講過雞生蛋，蛋生雞，先有雞後有蛋？或是先有蛋？其實這個都

    是在緣起邊執著。

    能是對所而立的能，所是對能而立的所。雞生蛋，蛋生雞，其實有雞才有蛋，

    有蛋才有雞。因為沒有蛋，雞生才有蛋，都是互為緣起。其實緣起的當下就是

    第一義諦，第一義諦就是緣起。阿彌陀佛！

師：他的意思，雞生蛋，蛋生雞是本有？始有？如果本有的話，本有雞，不對！那

    已經本有雞了，蛋不必生雞；本有蛋，不對！本有蛋，雞不會生蛋也有蛋。

    他的意思是說，本有就是始有，始有就是本有。無性隨緣有本有始有，隨緣無

    性非本有始有。大家從二諦入，二諦融通三昧印。比如我們現在本有？或是始

    有呢？有人說是本有，那父母不生我之前有我，本有。有人說始有，父母生我

    ，我才有。如果父母生你才有你，不從本有來，沒有你怎麼生你？沒有金子，

    怎麼燒出金子來？如果說本有我了，你在那裏？父母沒生你時，你在那裏？誰

    發揮？

勤：阿彌陀佛！我試著用空有來講。有是因緣有，所以有而非有，非有而有；空是

    因緣空，所以空而不空，不空而空。再引一段經文：眾生中有涅槃，即是末中

    含有本；眾生是涅槃，即是本中含有末。

師：這個也是講本有、始有，不錯！本有是因緣有，始有也是因緣有，有而非有，

    非有而有。誰還要發揮？

聞：阿彌陀佛！今天探討本有跟始有的問題。用一個簡單的角度來講，前面的問題

    是問緣成的問題。我們知道萬法皆緣起，緣起當下就是無性，一切法以無性為

    性。這個無自性是諸法的法性，諸佛出世不出世，此法不動，所以說它是本有

    。無性當下就是緣成的萬法，譬如說眾生乃至根身器界都是緣成無性。無性既

    然是隨緣，所以它是始有，所以始本不二。

    為什麼有始有跟本有的問題？因為淺智者不會這種道理，把它分開來談。初祖

    很有智慧，沿著這問題把它融會貫通。所以他後面講到「一切諸法例如此也」

    ，這是華嚴家一宗所講的法界緣起，也是剛才師父開示的。如何入這個華藏法

    門？如果會通本有、始有，還是要從緣起法來會。緣起甚深義，它可以發揮到

    佛的境界，照而常寂，寂而常照。乃至隨緣不變，不變隨緣，或者凡夫修的止

    觀。阿彌陀佛！

師：大家要搞清楚，智儼大師這段文是解釋，不是辨理。他問從正面問，他正面解

    釋。最後一個，誰講？這段文裏面文字夾雜，費解！

經：阿彌陀佛！在這個地方，我試著用本覺跟始覺來會通，不知道通不通，請師父

    指導。本覺，眾生都本具有佛性，就是本覺，就是說這是本有。可是因為迷的

    緣故，所以流轉生死。當有一天我們開始起修，這個時候就進入始覺，就是始

    有。

    其實本覺就是始覺，始覺就是本覺，這在跟我們講，本有就是始有，始有就是

    本有。我不知道以這個方式來會的話，可以不可以？阿彌陀佛！

師：慧經用本覺、始覺，就是這個問題。這個事情很明白，本覺、始覺不相離開。

    講明白點，本覺是性，始覺是相。再講明白一點，本覺是性空，始覺是緣起。

    沒有講的，我們就休息了。這段文很明白，大家不要往深的去想。大白話，你

    始終沒懂是為什麼呢？它文字上沒寫得明白。法藏大師所作的，那個文字比較

    容易懂，它是著作的，而這是記錄的，隨堂記的就是了。

■第十九次修學

    「二明同體門者還如前門。相似還明一中多多中一。一即多多即一。今就一中

      門說者。還明向上去向下來。其中逆順各具十門。今略舉其始終。約十一而

      說者。如似一中十緣成故。若無十一不成二三亦如是。十即一亦如是。」

甫：這裏講同體門，前面是異體門。同體門跟前面相似的解法，也用一中多、多中

    一跟一即多、多即一來解釋。「還明向上去向下來」，就是跟前面的異體門一

    樣，也是講向上去、向下來。也就是說一二三四五六七八九十這樣向上去，或

    是十九八七六五四三二一向下來。向上去是順，向下來就是逆，這樣各具十門

    。

    「略舉其始終」，它是簡略舉前後的數字來看。「約十一而說者。如似一中十

    緣成故。若無十一不成二三亦如是。十即一亦如是。」先約十一來講一中多、

    多中一，跟前面異體門的講法一樣。這一中多用一中十來講，多用十來代表，

    因為多有無量，就舉十的數目作代表。

    一中十，他說是緣成故，也就是一跟十都是緣成的，同一體性，同一無性，所

    以「若無十一不成」。因為同體，所以十不成，一當然也不成。「二三亦如是

    」，也可以講如果沒有十，二也不成了。如果沒有十，三也不成，乃至於四五

    六七八九都是一樣。就是說十不成，其它都不成，一切都不成。

    下面反過來講「十即一亦如是」，十中一也是一樣的，我們舉一個例子比較清

    楚。譬如這個房間裏面的燈光，當下就具有十盞燈的燈光，這一個燈就包含有

    十九八七六五四三二一的燈光。假如這個燈光沒有，就表示一也沒有，二三四

    五六七八九都沒有，因為它是同一燈光的緣故。阿彌陀佛！

師：大家看這一段文，以上講的異體門，現在講同體門。從這段話，我們看出杜順

    和尚的口語，如果大家知道的話，就差不多可以想像到杜順和尚當時說話的口

    語。「相似還明一中多」，這是口語。相似是什麼？和一中多一樣，換成現在

    的白話「和一中多一樣」。下面講「如似」，就是「好像」。

    大家看一看，看到這段文，我們知道這是智儼大師記載的，不是智儼大師的口

    語，我們就想像到當時杜順和尚說的什麼情形。

    這個同體門和異體門一樣，異體門上次已經講過，一中多、一即多皆是那麼說

    ，和那個一樣，也是那個說法。它不同的，大家找出來，和上面同的也找出來

    。不同的，牽涉到後面的問。慧常講！

常：阿彌陀佛！剛剛慧甫師消文，我就從「約十一而說者」……。

師：你從頭再講，講你的見地，從「明同體門」開始講。

常：「二明同體門者還如前門」，異體門跟同體門都是約教來辨自體相。異體門有

    一中多、多中一，這是就相來說；一即多、多即一就理來說。

    「相似還明一中多多中一。一即多多即一。」同體門跟異體門的一中多、多中

    一，一即多、多即一有相似的地方。「今就一中門說者。還明向上去向下來。

    其中逆順各具十門。」就一中多來講，也是從一向上去，一直到十，向下來從

    十到一，這樣各具有十門。

    「今略舉其始終。約十一而說者。」十是終，一是始。「如似一中十緣成故。

    若無十一不成二三亦如是。」這裏講的一中十緣成故，我舉波跟水的例子。在

    一波中可以見到十波，如果一波中不見十波，一波也不可見。為什麼一波也不

    可見？因為一波是緣成，這是一中十。

    一波是緣成不可見，十波也是緣成不可見。一波的相是空的，不可見。二三四

    五六七八九十等波都是緣成，它們的相也是空的，不可見，所以「若無十一不

    成二三亦如是」。

    「十即一亦如是」，這裏是十即一，如果就水性來講，一波是一水所成，十波

    也是一水所成，乃至千萬重波都是一水所成。千萬重波同一水性，這是十即一

    。十波是同一水幻起的相，一波也是一水幻起的相。以上我舉水性跟波相來說

    「一中多」跟「一即多」的差別。

師：誰能夠把一中多、多中一，一即多、多即一，同體門、異體門，分別清楚？慧

    秀講！

秀：同體門跟異體門所講的一跟多，都是一樣。所以「相似還明一中多多中一。一

    即多多即一。」向上去、向下來這是逆順。「各具十門」，就是下面的十門，

    都可以這樣。

    他先舉一中多的緣成，如果沒有十，一也不成，二三也是一樣。譬如說，如果

    沒有未來，也就沒有現在，也沒有過去。因為有十才有一，有十才有二，有十

    才有三。乃至於有二才有一，有二才有三，有二才有四，這些都是同一緣起，

    同一緣成，這就是一中十。

    就好像我們看到波浪，看到第一個波浪，知道它是水所起的。就可以知道也有

    第二重波浪，也有第三重波浪，乃至千萬重波浪。這是同一水性所起，所以有

    一中十緣成。

    一即十、十即一也是這樣。十即一是約性來講，因為不管是第一重波浪或者千

    萬重波浪都是同一水性。不管一二三四乃至無量都是同一空性，一即十就是約

    它的空性來講。阿彌陀佛！

師：慧秀以三世也能通這段文。過去因現在未來形成，現在是過去未來形成，未來

    是過去現在形成，它是一體的。為什麼？大家再用點腦筋把它開演出來。慧襄

    講！

襄：上面的部份已經把異體門介紹完畢，現在進入同體門。所以前面先有一段文，

    承續著上面的問題，然後勾勒到下面的同體門來開展。

    「二明同體門者還如前門。相似還明一中多多中一。一即多多即一。」師父剛

    剛講過，這裏同體門跟前面異體門裏面所講的一中多、多中一是一樣的。「今

    就一中門說者。還明向上去向下來。其中逆順各具十門。」這個前面都有提過

    。「向上去」，舉一個例子就是從一到十，也就是順；從十到一是向下來，也

    就是所謂逆。

    「今略舉其始終」，略舉其始終就是舉十跟一來說。「如似一中十緣成故。若

    無十一不成二三亦如是。」就是說這一中十，它是無性緣成，所以一中現有十

    。可是一不是十，因為一中多、多中一這一門是就相來講，二三四也是一樣。

    「十即一亦如是」，十即一也是無性而緣成，這是就性上講。所以十即一、一

    即十，離開一沒有十。

師：大家運用腦筋。慧秀舉的例子不是很好嗎？他們以上兩個都舉水和波的例子，

    這第一重波浪和最後一重波浪是異體門？或是同體門？它是異體門，第一重波

    浪和千萬重波浪異體嘛！體現差異嘛！

    慧甫也舉燈光的例子，燈光和波浪例子不同。現在這個房間裏有五盞燈光，融

    為一體──同體。第一盞燈光有其餘四盞燈的燈光，二三四亦如此，第三盞燈

    光也具有其餘四盞燈的燈光，第四盞燈也是具有其餘四盞燈的燈光──同體。

    我再舉個例子：虛空分十方，十方是緣起，都是同體，同體可分十方。我再舉

    個例子，大家聽著。法身，法身和業報身是不是同體？業報身有千差萬別，法

    身是一個。你不要說眾生同一法身，和諸佛同一法身啊！同體。

    我再舉個例子和大家講：一真法界裏頭分十法界，十法界和一真法界是不是同

    體？前面異體門，佛法界望其餘九道法界是異體門。

    各位想一想，運用運用你的思惟，還有很多例子可以說。第一重波浪和後面千

    萬重波浪，異體嘛！一盞燈光和其餘各盞燈光，它是同體。各位再想一想，還

    有什麼例子？誰發揮？

    你是緣起的是不是啊？我也是緣起，我和你不同啊！異體門，是不是？你是緣

    起，緣起無性，我是緣起，緣起無性，同體啊！誰發揮？

悅：一手有五隻指頭，每隻指頭：一二三四五，各各分明是異體，可是皆是一手是

    同體。

師：你這個例子也可以。

聞：都是師父引發的，我們知道，任拈一法應該是異體，也當下就是同體。我們以

    二諦的角度來看，像我們現在所處的講堂，它都是鋼筋、水泥、柱子形成的。

    以緣起事相來說，各個都是不同，叫做異體門。可是它們同樣都無性的，就是

    同體門。

    任拈一法都有同體跟異體。譬如師父的書架，它有鐵、木條等等，它一一的差

    別就是異體。但是同樣都是經架，就是同體門。阿彌陀佛！

師：講吧！

策：真如隨緣成九法界，就是異體門。這個九法界是緣成，緣成無性，就是同體門

    自性清淨心。所以師父常跟我們講，水性不可見，因波而見。見波的時候，就

    是異體。見波的時候就是見性，見自性就是同體門。所以法身常六道，這是異

    體門；六道常法身，這是同體門。

師：大家都明白了！譬如說，桌子和板凳不同吧？桌子是因緣生，板凳是因緣生無

    自性，都相同吧？如果桌子望板凳──異體門。它這邊說一中多、多中一，一

    即多、多即一，都無性──同體門。各位再想一想，發表發表！

秀：我再講過去現在未來，同為緣成，如果有現在，就有過去跟未來。在現在裏面

    又有過去現在未來這三世，這樣重重無盡，就是一中十緣成。所以我們說一念

    三千，三千在一念。一念三千，就是一念當中有無量劫，這是無性緣成。其實

    無量劫總歸是一念，緣成無性。我們說迷時分明有六道，就是因為緣起，就是

    迷無量劫。覺後空空無大千，還是一念。

師：差不多了！誰還要講？它這個異體門，從相上看就是有差異了。同體門好像是

    從性上看吧！都是一樣。從相上看，可以說無量佛，無邊無量的佛。從性上看

    ，就可以知道無量無邊的佛同是一佛。誰還要發揮？

聞：我們知道無性隨緣成萬法，建立萬法。一心隨緣生萬法，萬法千差萬別。千差

    萬別的法都是隨緣而成的，叫異體。同一無性，皆歸一心，叫同體。這樣講的

    話，同體無性不礙異體緣成，異體隨緣成，皆歸於一真法界性，它就是同體。

    我們可以講，千差萬別的法當下就是無差別，無差別而差別。

師：大家再更進一步，原來他說的異體門、同體門是一個東西。一切萬法差別即無

    差別，無差別即差別。差別者，有為法；無差別，無為法。大家應該想到：無

    為法就是有為法，有為法就是無為法。

    說來說去，這個法沒有那麼多分別，一中多、多中一，從眾生見而分別。華嚴

    宗的宗旨，言約義豐──言語文字非常簡少，意義深廣無邊。不相信我們看這

    段文，好像這話就是這個樣子。

悅：師父剛才講這個法，其實我們如果照諦理來看它，什麼法都可以舉例。我剛才

    想到，比方一水。水如果和藥，它就叫藥水，如果加上香料就叫香水，下雨的

    時候又叫雨水，如果加上空氣，它又變成汽水。不管是藥水、香水、雨水、汽

    水皆是同一水，我們說皆是一水性，拿法來講就是皆同一無性。這些香水、藥

    水、雨水、汽水是緣起的差別。

    其實還有很多可以舉例，比方說我們眾生皆有佛性，就是自性清淨心。你起一

    念貪的話，就變成貪心，起一念瞋就是瞋心，起一念癡就是癡心，起一念殺，

    就變成殺心。不管貪心、瞋心、癡心、殺心皆是自性清淨心所出，可是隨染緣

    有所不同。如果還歸清淨，就歸於自性清淨，它又是同體門，這種種差別的心

    是異體門。

師：慧悅講得很好！慢慢在進步了。異體門，娑婆世界往生西方極樂世界；同體門

    ，說西方一切十方皆西方。為什麼原因？一真法界故。約異體門說，藥師琉璃

    光如來有他的華藏世界，釋迦牟尼佛有娑婆世界的華藏世界，阿彌陀佛有極樂

    世界的華藏世界。這約異體門說的？同體門說？異體門。約同體門說，同是一

    真法界。誰還要發揮？

乘：阿彌陀佛！我試著講看看。這裏講同體跟異體是一乘緣起自體法界義。同體是

    講一真法界，異體講十法界。其實同樣都是自體法界義。同體即異體，為什麼

    呢？因為一真法界無性隨緣現十法界，所以說同體的時候，就沒有差別。

    講到異體，因為一真法界無性能夠隨緣現十法界，天、人、佛、菩薩等這些差

    別。雖然現這些差別，但同樣都是同體，所以常同體常異體。為什麼呢？因為

    同一法性，無性的緣故。

師：你們差不多都了解了，大家運用運用智慧。講吧！

聞：常聽師父開示：「諸佛菩薩是一道清淨。」佛道唯有一道，就是一乘教義，就

    是一乘佛法。華嚴談到法界緣起，因為法界就是緣起，所以有森羅萬象的差別

    。森羅萬象的差別，同歸法界緣起，也就是一真法界性。

    所謂歸元無二，事實上華嚴家沒有方便，因為它處處都是方便的緣故。像法華

    經上提到，若人一合掌，乃至小低頭，皆共成佛道。意思是說，若約異體講，

    修行有千差萬別，為什麼能夠成就佛道呢？能走向諸佛的涅槃果位？因為異體

    當下就是隨緣。既然隨緣不失性，就可以還歸一道清淨的體，若能會到法界一

    大緣起，任拈一法都是緣起的。那麼我們的遍計執心慢慢地淡薄，就能夠會到

    什麼叫法性。

    就像我們常常聽師父開示「一念不生般若生」，那是約義理來談的。如果能會

    到一切法不可得，這個不可得當下就是一切千差萬別的諸法。眾生如果不落遍

    計執，我們的心將慢慢明朗，就沿著諸佛所走的一道清淨、畢竟空，就是法界

    無礙的緣起。阿彌陀佛！

師：眾生從異體門產生智，從同體門產生慧，一個有分別，一個沒有分別。我再舉

    一個很淺顯的例子：大家去買菜，現在賣菜的沒有秤子，都用磅秤。你想以那

    個秤，有桿子的那種，看秤桿子的高低稱出斤兩。看其高低是異體門，同是一

    桿秤，同體門。一切萬法皆如此。講到究竟處，異體就是同體，同體就是異體

    。所以佛說，法有二種：有為與無為。無為法，同體；有為法，異體。

    一切有為法，如夢幻泡影，可惜眾生誤執為有，遍計執。他不知道有為法皆是

    緣起無性的，知道緣起無性，會歸什麼？會歸依他起。依他起就是異體門吧！

    依他起無性就是圓成實，圓成實是同體門吧！真如隨緣成萬法，萬法是異體門

    吧！你是看它有分別，法沒有分別。萬法無性是真如，同體門啊！

策：師父剛剛跟我們講，作法就是異體門，無作法就是同體門。佛說法有八萬四千

    法門，就是異體門。像我們有的念觀世音菩薩，有的念阿彌陀佛，有的念藥師

    佛，有的修其它種種的法門，無非都是要圓現我們的自性清淨心。顯現我們的

    自性清淨心就是同體門，同體就是一切法，一切法本來就是如此。阿彌陀佛！

師：大家注意到，大家都深入了，很不錯！可是千萬不要越走越遠。越走越遠的話

    ，原來的根就忘了。

    我再舉個例子，說一法，一切萬法皆是一法，是不是？說萬法，一法就是一切

    萬法，對不對？從萬法方面看，它是異體門；從一法方面看，它是同體門。

    法身起報身，報身起化身，法身是同體？是異體？同體。報身化身是同體？異

    體？異體。法身是同體，報化二身是異體，所以說一切諸佛同一法身。藥師佛

    是報身佛，阿彌陀佛是報身佛，蓮華開敷星王佛是報身佛，是異體，差異故。

    可是講到法身是同體。一佛即一切佛，是從那裏說到那裏啊？從同體說到異體

    。一切佛皆是一佛，怎麼樣？異體說到同體，一切萬法皆如此。

    大家好好思惟！你如果開了的話，很快。不開，它隔了一層窗戶紙。這一碰開

    ，就亮了。你看遍了三藏十二部，不開，沒有用。所以古德講一隻蒼蠅在窗戶

    上碰，他說：「你好好的光明大道那兒不好走，碰紙幹什麼？」

    誰想通一點點就講。這個法是這個樣，如果偶然捕到你的靈機，就曉得一點點

    。如果觸不到靈機，一盆漿糊──糊里糊塗的。生死是同體？異體？異體。不

    斷才有生死，是不是？那個不斷是異體，是同體？同體。很多例子。你講吧！

諦：阿彌陀佛！我以無分別而分別來講。以分別而無分別是同體，無分別而分別是

    異體。不知道這樣對不對？

師：對的！你如果徹底了解的話，吃了一輩子的飯，沒咬破一粒米。大家想一想，

    吃了一輩子飯是同體？異體啊？異體。沒咬過一粒米？同體。

    僧肇大師說，江河競注而不流。江河競注是異體？同體？異體。不流呢？同體

    。他的四句話都是一樣。「日月歷天而不周」，也是這個樣。從高深的道理想

    到淺近，一切萬法皆如此。見有分別，凡夫情見有差別。

    你善思惟！如果偶爾碰到靈機，就了解了。還有誰講？

融：阿彌陀佛！我試著用金子來說。金子可以鑄成金獅子，或是金項鍊、金戒指這

    一些相。如果依這一些相來說，這個金就是異體，如果約這些金戒指、金項鍊

    、金獅子，它同是由金子來造的，這個就是同體門。

師：他這個很淺顯，也可以。愚癡人用泥巴造出泥獅子、泥人，愚癡的人，他看是

    獅子、人。智慧者知道它是泥巴。慧甫講吧！

甫：我用念佛來講，我們能念的心跟所念的佛，其實是同體也是異體。就是說假如

    我們心念佛，心就是佛，佛就是心，這個是同體門。可是心不念佛的話，那心

    就不是佛，所以是異體門。因為沒有心外的佛，也沒有佛外的心。

師：對了！這個意見很好。佛是藉心緣成的，心是藉佛緣成的。心外無佛，佛外無

    心，同體門。

    大家看一看，這華嚴經講這一段很淺顯，你要是不通，你修學華嚴經，就一語

    帶過了，不會有用處。其實它的意思很深廣。

    古德說過，一解千從。你只要一開解，一切法就了解了。華嚴家說性起，就是

    異體門同體門。大乘菩薩會到緣起，風吹海起浪，風的因緣而起浪，是緣起。

    僅僅菩薩地，不到佛乘。一佛乘會到，一切浪皆是水起。如果看浪一邊，異體

    ；約水邊說，同體。

    今天我們時間到了，你們誰有講的趕緊，最後一個人。「無上甚深微妙法，百

    千萬劫難遭遇，我今見聞得受持，願解如來真實義。」這就是解如來真實義。

    平時你們都是在馬路旁掃垃圾，沒得到東西。沒人講的話，我們就下課。

    我有病，異體門。怎麼是同體？我的病依法身有，法身沒有病，同體門。

■第二十次修學

    「問此同體門中。與前異體門中有何別耶。答前異門言一中十者。以望後九故

      名一中十。此門言一中十者。即一中有九故言一中十也。」

師：十玄門所講異體門、同體門，要辨別其不同處。雖然好像很容易懂，可是他的

    用詞極細，不容易了解。如果不辨別清楚，你把異體門、同體門弄不清。杜順

    和尚用字極細，不容易了解，但是如果你讀出來的話，一定一目瞭然。

    「問此同體門中」，慧觀講！

觀：「問此同體門中。與前異體門中有何別耶。」上一次看到同體門和異體門有舉

    例子。後來師父講業報身有病是異體，法身無病是同體。上次的修學讓我們對

    異體門和同體門有深刻地了解，現在要跟前面的異體門會通。因為前面異體門

    提到一中十、一即十的問題，現在同體門也有一中十、一即十，這兩門到底有

    怎麼樣的情形？

    第一個問答講異體門一中十的差別是怎麼樣情形，同體門的一中十是怎麼樣的

    情形。異體門的一中十是「以望後九」故名一中十。就是說異體門的「一」望

    後面的「九」，就是二三四五六七八九十，叫一中十。同體門的一中十是一中

    有九，就是一中有二三四五六七八九十，所以叫一中十。

    上次講到異體門從相上看，同體門從性上看。今天試著用無性緣起，緣起無性

    來看。異體門的一中十，以望後九來看一中十是無性緣起。意思是說，在異體

    門裏頭一是緣起的一，二三四五六七八九十也是緣起的二三四五六七八九十。

    從一的緣起來看後面二到十的緣起，同樣都是緣起，所以是異體門的一中十。

    同體門的一中十，從緣起無性來看，因為一是無性，二三四五六七八九十也是

    無性。所以從緣起無性來看，同體門的一中十就是一中有九，所以叫一中十。

師：誰發揮？

乘：阿彌陀佛！我試著來講看看，請師父慈悲指正。這裏提到同體跟異體的關係，

    異體跟同體就是常同體常異體，因為同一法性的緣故。「問此同體門中。與前

    異體門中有何別耶。」我們先看上欄提到「明同體門者還如前門。相似還明一

    中多多中一。一即多多即一。」上次講同體門也相似一中多、多中一，一即多

    、多即一。

    他們之間的差別是怎樣？異體門所說的一中多、多中一是以望後九說明一中多

    ，同體門說「一中即有九」。「一」不是定性的一，是緣起一。能緣起一切法

    ，乃至於作一的緣起，作二的緣起，所以一成一切成。無性緣成望後九說一中

    十，沒有九，一就不成，無性緣成的緣故。

    以波和水作比喻，一重波和千重波不二不別，就水性來講是一樣的。同體提到

    「一中有九」，同體本身一中有九，因為它就是九。事實上，沒有分別，因為

    同一體性故。所以本來就是一中九，因為它是自體之九。如果就法界來講，譬

    如說同樣都是一真法界，眾生起無明，就現十法界差別，有佛法界，乃至聲聞

    、天人、阿修羅到三塗。事實上，這是同歸一真法界性，本來就是常同體常異

    體。

師：他這個「問此同體門中。與前異體門中有何別耶。」同體門和異體門有什麼差

    別？大家還要舉譬喻來說比較好。慧琛講！

琛：前面提到（大正四五•五一四上•二六）華嚴這一宗「一即一切無過不離。無

    法不同也。」所以十玄是以華嚴這一部經宗來說明法界緣起。同體和異體，事

    實上是同一個法界的緣起。為什麼要分出這兩門呢？我現在還沒搞清是為什麼

    ，我試著從前面這部份講。

    這邊提到同體門跟異體門的一中十，我不再消文。「前異門言一中十者」，前

    面提到一中十是約相來講，其實相本身就是性之相。「前異門言一中十者。以

    望後九故名一中十。」譬如水和波，水好比一，十好比波。一水裏面的波，為

    什麼叫一波？它是望無量無邊的波，所以叫水中波。波跟波之間，由於各各因

    緣不同的緣故，所以起的波相會不一樣。彼此之間各有各的差別相，這叫異體

    。

    「此門言一中十者。即一中有九故言一中十也。」這門就是同體門。同體門就

    水性來講，就是一中有九故言一中十。同體門講水跟波怎麼講？水當下就是無

    量的波，所以叫一中十。

師：華嚴宗為什麼說異體、同體？根據我們的看法，約相說異體，約性說同體，所

    以性相不二。慧襄講！大家盡量發揮！

襄：這裏拿異體門的一中十跟同體門的一中十作比較。論主的回答是這樣：前面異

    體門的一中十，是以望後九叫一中十。同體門中的一中十是一中有九，所以叫

    一中十。前面慧琛師舉水波的例子，現在我就舉十法界為例。

    前面異體門的一中十，「以望後九」，所以講一中十。可否說佛法界是一真法

    界所現？菩薩法界也是一真法界所現，乃至地獄、餓鬼、畜生法界也都是一真

    法界所現。可是就相上來講，它現有種種不同的差別相。雖是同一真法界所現

    ，但是佛法界不是菩薩法界，也不是地獄、餓鬼、畜生法界，所以「以望後九

    故名一中十」。佛法界以望後面其它的法界而言，就相上來看，以無性緣起來

    看，這叫一中十，這是異體門。

    同體門呢？一中有九，叫一中十。佛法界沒有離開一真法界。換句話說，一真

    法界就是佛法界，佛法界就是一真法界，其它九法界也是一樣。

    如果這道理可以成立的話，佛法界當中就具有菩薩法界乃至地獄、餓鬼其它九

    法界。為什麼？因為都是一真法界所現。我想是不是這樣子講一中有九？阿彌

    陀佛！

師：慧襄講十法界，我也舉個例子來講。大家都知道一水起萬重波浪，萬重波浪是

    一水所起。同時有遠浪、近浪、第一重浪、第萬重浪是不是？那個水有萬重波

    浪，一二三四……都是一水所成，這個可以說是「以一望後九」。這樣清楚吧

    ！第一重波浪望後面重重波浪，一中十。波浪有千萬重，第一重波浪是水，重

    重波浪皆是水。換句話說，一重波浪有千萬重波浪。大家懂這個意思吧！這個

    從相上說。他用詞很微細，大家聽懂聽不懂？

    我再舉個例子，虛空一個吧？虛空有十方：東西南北四維上下，無量無邊。這

    東西南北四維上下是不是同一體？說東方，十方皆是東方；說西方，十方皆是

    西方，它是同體的。第一重波浪、第二重波浪是異體，這從相上來說。虛空是

    一體，沒有分別，它無分別而分別，分別而無分別。

    大家能想通想不通啊？聽不懂的舉手我看。看清楚這段文，看清楚它的意思。

    大家發揮！誰了解這個意思的可以發揮！

悅：我舉燈光的例子來講。異體門，比方有十盞燈，每一盞燈有它的光。如果這一

    盞燈燈光熄滅了，整體的燈光會減弱。所以一一燈都有它的功能，從一盞燈看

    過去，一盞、二盞、三盞……乃至九盞燈，每一燈都有它的燈光，這從異體門

    來講。可是約燈光來講，第一個燈的燈光可以攝盡所有十盞燈的燈光，因為同

    一燈光。第二盞燈也可以攝盡所有燈，乃至第三盞、第四盞，其實它的燈光是

    不二的，這就是同體。阿彌陀佛！

師：剛才慧悅舉燈光，華嚴宗舉那個例子也用鏡子。他舉例子，房間裏有十面鏡子

    ，此鏡照彼鏡，彼鏡照此鏡，互相對照，這就顯出了重重無盡，他是從異體門

    講的。使我們感覺很難了解，是不是？

    再舉燈光，一室千燈。房間裏頭有千盞燈，燈光是一，同體。可是這盞燈的燈

    攝所有燈的燈光，所有燈的燈光入這一盞燈的燈光，這個容易了解吧！

    他舉鏡子為譬喻，各位想一想，好像難以了解。這個鏡照那個鏡，那個鏡也照

    這個鏡，互攝互入，重重無盡，都不好了解。要是說這盞燈的燈光入那盞燈的

    燈光，那盞燈的燈光入這盞燈的燈光，重重無盡，是不是很容易了解？所以現

    在舉異體門、同體門的譬喻，好比一室千燈比較容易了解。這個思想很微細，

    深深體會！

    我再舉個例子，以鏡子為比喻，鏡子是異體，這個鏡子照那個鏡子，那個鏡子

    照這個鏡子，互攝互入，重重無盡，這說異體門。鏡子有差別，所以不容易會

    到。你想，兩個鏡子對照，固然它互攝互入重重無盡，可是看不出來。

    如果以燈光為喻，這個燈的燈光入那盞燈的燈光，那盞燈的燈光入這盞燈的燈

    光，重重無盡，較易了解。大家聽懂了吧？好！你們發揮。

策：這裏講異體門，是從相邊來講。一非是十，也就是說相有種種差別。譬如：大

    人具六根，小孩也具六根，但是大人的根可以出妙用，小孩雖具六根但還不能

    用。如佛與眾生，佛不是眾生，雖然心佛眾生三無差別，但是佛在覺，眾生在

    迷。因為迷悟的差別，所以現種種相，所以叫異體門。

    同體門，就是一中具有十。大家都知道法界藏身阿彌陀佛，我們也是在法界裏

    面。法界藏身，法界含攝一切法。我們不離開法界，只要我們心清淨念阿彌陀

    佛就入法界，就和阿彌陀佛相應了。

師：你們舉異體門一真法界的例子。這個同體，漸漸可了解了，它是約性說，異體

    門是約相說。比如說：佛法界是一真法界，菩薩、聲聞、緣覺法界也是一真法

    界。甚而言之，天、人、阿修羅、地獄、餓鬼、畜生也是一真法界。約性說，

    同是一真法界。

    那麼同是一真法界，就可明白了。如果說佛法界，裏頭就有菩薩、聲聞、緣覺

    、天、人、阿修羅、地獄、餓鬼、畜生法界，是不是？地獄法界裏頭，也有佛

    、菩薩、聲聞、緣覺、天、人、阿修羅、餓鬼、畜生法界，是不是一真法界？

    這個同體門所說的，約性說的。

    約異體門說，佛法界就不是地獄法界了。約相說，十種法界：佛、菩薩、聲聞

    、緣覺、天、人、阿修羅、地獄、餓鬼、畜生。所以我們慢慢可以看出來，這

    個異體門、同體門，約相說是異體，約性邊說是同體。還有很多例子，你們可

    以發揮！

    我再舉個例子，我的眼、耳、鼻、舌、身，眼不是耳吧？眼要是耳的話，應該

    眼睛也可以聞啊！耳不是鼻，鼻不是舌，這是異體門？同體門？異體門。眼耳

    鼻舌身都是我的身體，同體門。很多例子可以說，大家不了解是怎麼的？被一

    層窗戶紙隔住。

聞：我試著以法界無界，無界法界的角度來說同體跟異體。在我們修淨土來講，以

    念彌陀名號，求生彌陀淨土。事實上它原來就是很深刻的道理，法界就是一真

    ，一真法界義是同一法性。為什麼是不隔？因為同是一真法界。不隔而隔，譬

    如彌陀起四十八大願，一真法界皆隨彌陀的緣，成就這種西方淨土。

    眾生迷惑的因緣，雖在一真法界內，起惑造業成了娑婆世界，這是不隔而隔。

    所以我們稱念彌陀名號，就是要就路還家。為什麼呢？因為既然法界唯是一真

    ，雖然我們現在娑婆，阿彌陀佛在極樂，一一互望的話是各各不同，是異體。

    可是一切的法界是無性的，以性上來論，同是一真法界。當你在念佛時，就可

    以會到異體而不礙同體。同體湛然，不礙眾生念的因緣有千差萬別。

師：慧聞講的，還是舉一真法界的例子。我再舉個例子，泥巴可以把它捏成人，可

    以把它捏成豬、捏成狗，是不是？如果是異體門，都是泥巴，把它捏成泥狗或

    者泥豬，我可以分辨。捏成泥人、捏成泥羊，異體門。同體門是什麼？泥人、

    泥狗、泥豬、泥羊都是泥巴，泥人裏頭具有泥豬、泥羊，這是同體吧！泥豬裏

    頭具有泥人、泥狗、泥羊，說到實際就是一真法界。

    智慧者知道泥狗、泥豬、泥人都是泥巴，愚癡人執著泥人、泥豬、泥狗，是真

    的人、狗、豬、羊，那是遍計執。智慧者知道人狗豬羊是泥巴的因緣而起，這

    是什麼？依他起。既然都是泥巴的因緣而起，有人的自性沒有？有豬狗的自性

    沒有？那是圓成實啊！所以依他起就是圓成實。遍計執就完全離開了。大家深

    深體會！

洵：一月印千江，千江的月是一月影現的。千江的月是異體，天空的一月是約同體

    講。

勤：法身是同體門，業報身是異體門。眾生一念迷惑，造種種惡業，隨惡業因緣感

    業報身，受無量苦。業報身雖現千差萬別卻是無性故能隨緣，不管他隨緣做人

    或做畜生，當下隨緣無自性，所以常法身常業報身。若眾生一念覺悟，即能徹

    見一切法無性。在法身不增，報身不減，皆是等無差別，所以才說常業報身常

    法身。

師：約法身跟業報身來說，一切萬物皆同一法身，是同體；人、畜生、天、人、阿

    修羅、聲聞、緣覺、菩薩皆是法身，你以人望後面，天、人、阿修羅……是異

    體門；有其餘之各法界，是異體。就差那麼一點點，你如果透不過那一點點，

    就差得遠了。

    譬如慧洵講的一月印千江，到底是異體門？是同體門？一月印千江，千江各有

    月，我們不能說這個江的月也有那個江的月。但是究竟說起來，都是一月所印

    ，也可以說，但是很難了解。

    大家想一想，還有其它的例子沒有？我再舉個例子，麵粉可做成饅頭，可以做

    酪餅，可以做麵條。饅頭、酪餅、麵條，都是麵粉。要是這麼說起來，饅頭裏

    面就有酪餅、麵條了。異體門，以饅頭望酪餅、麵條。

    還有一個例子，水有熱水、有冷水、有清水、有混水，清水、混水、熱水、冷

    水是不是都是同一水？它這裏頭，很多法都可以譬喻。這個會到法上，稱之為

    銷歸自性。

秀：阿彌陀佛！我用「江河競注而不流」來說。江河競注就是緣起邊，就好像我們

    的念頭，念念遷流。一個念頭，一個念頭，那過去的就消失了，就永遠不再回

    來，這就是「以望後九故名一中十」。但是這些念頭，這些流水，都是虛妄的

    ，這就是同體門。

    如果在迷邊的時候，就是從無量劫前到無量劫後都是流浪生死。如果覺悟的話

    ，三世頓斷，也沒有過去，也沒有現在，沒有未來。可是不礙緣起，過去可以

    不離現在，現在可以不離未來。這個就是覺悟之後可以顯的大神通，這是如幻

    緣起。阿彌陀佛！

師：慧秀舉「江河競注而不流」這個例子，舉三世不流。先講江河競注而不流，這

    個「不流」是性。江有水可以有流，凡是有水的地方皆可流。約相講，江水可

    流，河水可流，雖然同是水流的一性，江水不是河水吧！河水不是水溝的水，

    這是異體門。

    約它那個不流的性來說，江水裏頭就是河水，同一個不流，河水就是水溝的水

    ，水溝的水就是我們自來水龍頭裏的水，是不是？

    三世裏邊，約相說：過去、未來成就現在，過去、現在成就未來，現在、未來

    成就過去。這個也是現在裏頭有過去、未來，過去就有現在、未來，未來就有

    過去、現在。以現在望過去、未來，平等；以未來望過去、現在，也是平等；

    以過去望現在、未來，也是如此。這是異體門邊？同體門邊？異體門邊說。我

    們不能說過去就是現在，雖然以過去望現在未來它都有，以現在望過去未來也

    有過去未來。可是你不能說現在就是過去，現在就是未來。見過去、現在、未

    來三世平等，所以說以過去望現在、未來，都如此。以現在望過去、未來，也

    有現在，也有過去、未來。

    三世平等，以性來說：現在是過去、未來成就的，現在沒有自性；過去是現在

    、未來成就的，過去沒有自性；未來是現在、過去成就的，未來沒有自性。所

    以如果說現在，就有過去、未來。

    大家會到了嗎？說未來，就有過去、現在；說過去，就有現在、未來，都是同

    體的。這個，杜順和尚用詞微細，不深深體會不知道。誰還有講的？

策：我講一個例子，在異體門中，或者說我們身上穿衣服有青黃赤白種種差別，但

    是它本來的面目是什麼呢？它本來的面目就是白色的。它從白色的染出無量無

    邊的差別相，無量無邊的差別相就是異體門。我們凡夫貪著這些相貌，沒有看

    到它本來的面目，就在這個相裏面起貪瞋癡，造十惡業，流轉六道。

    智慧的人，知道這種種差別相皆是沒有實在的，皆是清淨的，那就是同體門。

    阿彌陀佛！師：誰還要講？最後一個。講吧！

襄：師父！我不是要講。照剛剛一路研討下來，想請問師父一個問題：這樣子同體

    門裏面，所出的是不是都是事事無礙，重重無盡的境界？

師：我再舉一個例子：生死有相。生死不斷，相續不斷，所以生死。如果沒有不斷

    ，就沒有生死。可是這麼說起來，生死皆是不斷，有生才有死，死了以後生。

    這個邏輯慢慢就發覺出來：Ａ等於Ｃ，Ｂ等於Ｃ，Ａ等於Ｂ，是不是這個道理

    ？這個異體門邊？同體門邊？我們不能說生就是死。約性說，生即死，死即生

    。

常：阿彌陀佛！剛剛聽慧秀師講無量劫前到無量劫後，我想到法界，隨著因緣的變

    化而有成住壞空，這是異體門。而從無量劫前，一直到無量劫後的成住壞空都

    不離一真法界，這是同體門。阿彌陀佛！

師：我們這個房間的虛空和西方極樂世界的虛空，是一個吧！可是以我們望西方極

    樂世界，有西方極樂世界與我們這個房間的虛空，是不是？這是異體門。你如

    果以同體門解釋，此地就是西方，是不是。我們今天講到此地！

    講臺是不是木頭做的？桌子是木頭做的，我們以講臺望桌子，講臺不是桌子，

    這異體門說的。以同體門說，講臺就是桌子。

■第二十一次修學

    「問若一中即有九者。此與前異體門一即十有何別耶。答此中言一有九者。有

      於自體九而一不是九。若前別體門說者一即是彼異體。十等而十不離一。」

註：缺錄音帶。

■第二十二次修學

    「問一中既自有九者應非緣成義。答若非緣成豈得有九耶。」

師：先看第一個問。慧悅講！

悅：這幾個問題是從同體門裏面問的。同體門是講到一中多、一即多，這裏是問一

    中多的情形。

    因為上星期問，然後也答「此中言一有九者。有於自體九而一不是九。」所以

    這裏又問「一中既自有九者應非緣成義」，他認為一中既然自己有九，就不可

    以說是緣成了。他這種問法落於定性有、自性有，沒會到這個法是無性緣成、

    緣成無性的道理。

    這裏回答「若非緣成豈得有九耶」？如果不是緣成，那裏有九呢？我們這個星

    期有修學過師父緣起法泛談講的諸法悉從緣起現，我們既知道「諸法悉從緣起

    現」這個道理，舉水與波浪來講，諸浪都是緣起，如果沒有緣起，那有波浪呢

    ？所以他說「若非緣成豈得有九耶」？

    則知道同體門當中講的一中有九是說一浪是水，九浪也是水。就是說一是緣成

    無性，九也是緣成無性，因為皆是無性的緣故，所以我們說一中有九。也就是

    同一水性的緣故，所以說一浪中有九浪。師父講過，你的腳踏在基隆海邊的任

    一滴水，就等同踏到太平洋所有的深水處，因為同一水性的緣故。

    師父說兩段同時修學……。

師：等等！先講這段文，大家先發表，然後再講下一個問題。

    大家注意到一點，他問「一中既自有九者應非緣成義。答若非緣成豈得有九耶

    。」這是什麼意思？大家想一想，要不是緣成，就沒有九，是什麼意思？慧明

    講！

明：阿彌陀佛！這裏講一中十，我們知道從前面的異體門裏面，一中十是約相來講

    的。他這裏問，一中既然自有九，應該不是緣成的？他這裏是不了解十玄門的

    意思。因為前面說一中十，一中有九，因為九是自體九，可是一不是九啊！

    我們舉個例子來講，就舉剛剛慧悅師所講的水跟波。水中既然有波，波就不是

    緣成，因為全波就是水啊！那是遍計執的看法。就是剛剛所講的，他不了解雖

    然一是自體九，可是一跟九有它的差別相，這不能混為一談。好比一切波雖然

    全是一水，可是水卻不是波，水性是不可變的啊！可是波也不可得，因為水依

    風而起波相，因風就是緣成。如果沒有緣成，怎麼會有九這個波相呢？阿彌陀

    佛！

師：大家對緣起的意思都了解差不多了，這是佛所說的佛法。大家要認清，這個絕

    對不是我智諭所說的，大家不要誤會。

    大家對於緣起的意思都了解差不多，可是你要回答回答，他為什麼回答「若非

    緣成豈得有九耶」？這是什麼意思？能不能夠說明白一點。慧庶講！

庶：這一門同體門跟異體門都是從自體相來辨它的緣起，前面已經說過，所以我們

    看的時候就從自體相會。

    這個問題「一中既自有九者應非緣成義」，明顯地可以知道，問的人是執著一

    中定有九，認為自性有，就以自體相來辨緣起。所以他就回答「若非緣成豈得

    有九耶」？如果一不是緣成，一就是定性一。既然定性一，就沒有二、三、四

    ……乃至到九，甚至於無量，那裏會有九呢？

    譬如說一大海水雖然有千萬重浪，但是大海水如果不是緣成的話，那裏會有千

    萬重浪的相呢？所以這裏主要就是在明法法都是同一法性，但是緣成的緣故，

    不壞法相才能夠顯萬法。阿彌陀佛！

師：這段文，好像在說明法界緣起，都是緣成，它沒有九。所以大家千萬不要死於

    文字相上，都認為他說九。

    他的意思是不是有一點：如果不是一二三四五六七八十因緣所成，那裏有九？

    如果非一二三四五六七九十，那裏有八？若非一二三四五六八九十，那裏有七

    ？意思是這樣。一切法皆如此。

    大家懂不懂這個意思？他並不是定指一個九的數字。他說的緣成，一二三四五

    六七八九十都是緣成的。你腦筋要活啊！大家不知領會到了沒有？

明：他這一門在緣起法泛談裏面，師父開示外道跟佛法的差別，就是外道執著因緣

    是自性，佛法知道自性是因緣。問裏面他就是把那個因緣執著是自性的，而回

    答則說這個九是因緣而成，所以就知道說這個自性其實是因緣而成。

師：欸！就是這個意思。講到這個問題，他這個緣起是法界緣起，說到一乘緣起就

    是說到一乘十玄門的本質啊！大家深深體會。慧襄講！

襄：我想剛剛幾位法師都已經把問題弄得很清楚了，我現在簡單跟大家報告就好了

    。

    這裏的問題是「一中既自有九應非緣成義」，就是說既然一中就具有九的話，

    應該就是自性定有的東西，就不假緣成。可是這裏論主的回答，他說正因為一

    中有九，所以緣成義才成就；如果不是緣成的話，怎麼會有九？如果說一切法

    空，畢竟空中一法不立，怎麼能夠有所謂一中自有九的講法？所以這裏講一中

    自具有九，一定是假緣成而現。

師：大家清楚了，現在會到華嚴十玄門是一乘緣起，不可把緣起說為定性。

    他問，一中既自已具有九了，那就不是緣成了？他執有嘛！他執定性，把因緣

    會成自性。現在慧悅講第二個問題。

    「問一體云何得有九。答若無九即無一。」

悅：第二個問題，外人再問「一體云何得有九。答若無九即無一。」他問：既然是

    同一體的話，怎麼又說有九呢？我還是以波和浪來講。我想用事事無礙來講，

    而不以理事無礙來講，因為理事無礙比較好體會。如果能夠會通事事無礙的話

    ，那能更深刻，我試看看。

    答，如果沒有九，就沒有一。我們都把「一」當作「理」，以水來譬喻的話，

    「一」是當成水，「九」通常是當成「浪」，或者是「事」來譬喻。我們這裏

    不把一當成性，或是水，而是把它當成緣起的一。我將這個一當成一浪，而九

    當成九浪，也就是如果沒有九浪，那有一浪呢？因為九浪是水，一浪也是水。

    如果離開九浪之水，那有一浪的水呢？所以「無九即無一」。阿彌陀佛！

師：這兩個問題有連帶關係，和前面多少有一點點的差別。要用理會，以理推尋，

    不是事相來的。若無有一二三四五六七八十，那有九？是不是啊？這一段，若

    無二三四五六七八九十，那有一？慧明講！

明：剛剛慧悅師用事事無礙講，程度比較深，我是要用理事無礙解釋。

    這裏講，一體云何有九呢？既然是一體，應該是沒有差別相啊！為什麼會有一

    跟九這些差別相？他回答，如果沒有九，就沒有一。如果廢掉了世俗諦，真諦

    也就不可能。我們知道九是緣成的，九既然是緣成，所以九是無性啊！無性，

    也就是同一法性，所以九就是一。如果隱掉了俗諦，隱掉了事，理就不存在。

    因為理是依事而成，事是依理而顯，理事不可分離的。阿彌陀佛！

師：大家仔細看這個問題，它和事事無礙有關係，當然也和理事無礙有關係。這個

    問答的意思在表達事事無礙。所以事事無礙者，因為理事無礙，大家仔細會。

    慧庶講！

庶：這個問題，一體云何有九呢？他的回答是循著自體相的緣起義來回答。「若無

    九即無一」，因為九是緣起，一也是緣起。緣起自性是無性，既然無性之故，

    所以一得有九，九也能含一。就是一能夠含攝九，九也能夠入一，乃至無量。

    一跟九互為緣起，所以無九即無一。

    譬如說萬重波浪都是水性所起的，如果沒有水，怎麼能夠起萬重的波浪？所以

    這裏的緣起就是性起。

師：要是按這個譬喻說，十方虛空都是一個虛空，九不礙一嘛！是不是這個道理？

    事事無礙，講到華嚴的圓融了。

    理事無礙，還有一點點不夠圓融的地方！要會到理事無礙──無理不礙事，無

    事不礙理，再會下去就事事無礙了。大家深深體會啊！慧襄講！

襄：這段我很快試著講講看。十方虛空同一虛空，都是假無性之理性而成。既然事

    假理成，那麼事即是理。進一步說，事法與事法之間即可互為緣起，互不為礙

    ，這叫事事無礙。

    這個地方外人提問「一體云何得有九」？他回答說「若無九即無一」，就是說

    千萬重波皆是一水性所成。如果以理，第一重波跟第萬重波都是同樣的體性。

    所以它們之間可以互攝互入，成就出事事無礙的境界相來。

師：成實宗，它是小乘宗。有一句話：「一法生時，餘法不障。」一法生的時候，

    其餘的諸法不障礙它。什麼原因呢？其餘諸法無性故，法法無性不障一法，一

    法無性不障法法。所以它這句話有大乘意思在裏頭。

    不過這邊的事事無礙，要用理會。已經進入事事無礙，可是要你理會。通不過

    ，就知道了，法無分別，大德自心分別。你們誰有見解也可以說，講出來大家

    討論。這兩個問答，如果你只從文字講，很明白，沒有什麼意思。可是你要是

    深深依理推尋，深奧無邊了！誰說？誰發言？

聞：記得修學的過程，曾經聽過師父開示我們：至理無言。在一真法界性中，雖萬

    法繁興而無有毫末相。為了要顯理故，所以用世俗諦來講。

    這裏談到說，一體云何得有九？法界緣起，換另外一個角度講，就是一心無性

    不礙隨緣萬法繁興。一體云何得有九？無性而緣成故。那個九是什麼？是緣成

    的一。既然緣成一，也就緣成二、緣成三、緣成四、緣成五，乃至緣成九，就

    是法界緣起。

    離開緣起法，就沒有辦法會法界之性。一心隨緣成萬法，所以一體有二三四五

    六七八九，這是隨緣假立的，它就是緣成無性之體。緣成無性之體就是法界繁

    興大用，所以無九亦無一。因為無性不礙緣成，緣成當下就是無性的緣故。阿

    彌陀佛！

師：慧聞發揮「一心生萬法，萬法歸一心。」是這個道理，有誰還要發揮？

秀：剛才師父提到如果沒有一二三四五六七九十，就沒有八。我舉十方為例子，如

    果沒有西南北，就沒有東方，它是隨緣而現，才成就一切東西南北。其實這些

    都是緣成無性的，緣成就是無性，無性才能夠緣成。

師：慧秀發揮到緣成無性，無性緣成，也是這個道理，還有很多。我舉一個例子，

    比如實相無相，實相無不相，那說起來無量無邊很多啊！要是你們開智慧就了

    解。

策：他的問題就是破定性無、定性空。在異體門他執著實在的定性一、九，既然一

    體了，云何有九呢？

    論主他就講：既然沒有九的話，也沒有一。就像十法界，十法界就是一真法界

    ，要是沒有十法界，就沒有一真法界，所以下面從同體門中來談一即十。一真

    法界無性能夠隨緣，隨緣成就十法界，那十法界無性。就像畢竟空中建立一切

    法，一切法皆歸畢竟空。

    所以「還言一者一緣成」，一真法界無性，所以能夠緣成一切萬法，萬法繁興

    還同一無性。所以一真法界就是十法界，為什麼呢？若十法界非一真法界的話

    ，那一真法界也不成了。

    前面從十法界講到一真法界，後面他講一真法界亦是十法界，也是一樣。乃至

    佛法界、菩薩、緣覺、聲聞、天、人、阿修羅、地獄、餓鬼、畜生道，一二三

    四五六七八，乃至逆順皆是一樣同體。

師：一真法界就是十法界，十法界就是一真法界，是不是？說一法的時候，一切法

    皆是一法。既然一切法皆是一法，一法就是一切法。誰講？

修：我以心法不二來譬喻。前面講「此中言一有九者。有於自體九。而一不是九。

    」就是說我們的心本具有法。以念佛為例，我們現在心中念阿彌陀佛，阿彌陀

    佛、阿彌陀佛、阿彌陀佛，不管成千百萬句，都是句句分明的。所以它就是自

    體九，而一不是九。

    這個佛號有起就有滅，不是我們的心已經滅。所以雖然是同一體，可是能夠現

    一切相。前同體門所說的，一即是彼異體。以前面所講的無分別來說，一就是

    彼異體，所以說這句佛號所起的，都是同於一心，所以說十不離一。這個佛號

    雖然起來又滅，可是它不離一心。

    「一中既自有九者應非緣成義」，假如心中就具有這些法，應該不是緣起義啊

    ？他回答「若非緣成豈得有九耶」，就是假如是有法的話，那裏有心呢？若非

    緣成義，就不會有這些佛號，心、法本來不二的。

師：佛經上明明是一法，它先不說一法，不二。不說一，說不二。不二不就是一嘛

    ！為什麼不說一呢？說一，恐怕你執著；說不二，叫你離二法，不執著一。

舟：阿彌陀佛！我試著講看看。「一中既自有九者應非緣成義」，用水跟波的例子

    說：如果水中既自有千重波萬重浪，那麼水就不是緣成了。

    答，如果水不是緣成的話，那來千重波、萬重波呢？因為水是無性，波也是無

    性，都同一緣成的。以無盡緣起故方云畢竟空，畢竟空方能無盡緣起。無盡緣

    起不異畢竟空，畢竟空不異無盡緣起，都是同一無性，同一緣成的。阿彌陀佛

    ！

師：大家誰能回答？你想想和心經講的「色不異空，空不異色；色即是空，空即是

    色。」好像很相近似，是不是啊？再和緣起性空，性空緣起也很相近似。

    不要為了我多加幾個字，就迷惑了。

勤：阿彌陀佛！我用染與不染來試著講講看。

    凡夫不會諸法如幻，於境起貪瞋癡，所以不染而染；聖人會到諸法實相義，所

    以在境上不起貪瞋癡，即是染而不染。引圓覺經一段經文，婬怒癡即世間覺境

    界。就像蓮華出於汙泥而不染，就是染而不染。阿彌陀佛！

師：他說到不染而染，染而不染。其實沒有染，有染的話，不能說有不染。那個意

    思很深啊！我不是舉過例子給大家聽嗎？誰染不染？菩薩、佛度生死，不染生

    死。什麼道理？好比人站在水邊，水裏照出你的影子來，明明你的影子在水，

    可是它不被淹。這就近似菩薩入生死不染生死的道理。

    我們往生西方就是這個道理。往生西方是法身，無量壽經說無極之體，無極之

    體就是法身。得無生忍以後再來娑婆，不受生死了。雖受生死，不受生死，什

    麼原因呢？好比說你站在水邊，影子照在水裏，不淹死！

    大家再進一步深深體會！這個法，一是九緣成，九是一緣成，一切法都是緣成

    法的。略說一和多，多是一緣成，一是多緣成，先了解這一步。誰還要發揮？

諦：阿彌陀佛！我來試試看。他第一個問題，一體云何得有九？一是緣成無性，無

    性緣成萬法。譬如說，一盞燈的燈光中具有千盞燈的燈光，一盞燈的燈光能攝

    千盞燈的燈光，千盞燈的燈光能入一盞燈的燈光。它們互攝互入，不礙一盞燈

    的燈光，因為同是一真法界緣起無性故。

師：他舉燈光的例子。燈光的譬喻要會到燈光是一個，不可著眼點在燈，你先要會

    到一切法皆是緣成的。慧聞講！

聞：一切法皆是緣起，十方眾生蠢動含靈，凡是有情識，不外乎是緣成的。換一句

    話說，本就是一真法界性，從本無失。最遺憾的是眾生從來就不認識，迷執自

    性的緣故，所以妄取種種的假相，落入遍計執，只不過一念迷而已。

    一念迷，就成為六道。於依他起離遍計執，深契一真法界性，就是大覺。為什

    麼說眾生稱念佛名則得入無生忍呢？這必須要會到法界性。念佛這個方法最究

    竟、最圓滿的，也就是即緣成讓眾生體會無性。

    怎麼契入一真法界？必須不生妄染。在一念緣成時，就能契合這個法界性，所

    以彌陀大慈大悲開出持名念佛這個清淨法。如果稱念彌陀名號，至心稱念的時

    候，就妄染不生。至心稱念的時候，就是照。念念清淨，念念清淨就是寂。所

    以能寂而常照，照而常寂。這個最殊勝的法門，稱性起修，全修在性，性修不

    二，本是一真法界。我們常住有緣得聞此法，當生希有之想。阿彌陀佛！

師：大家會到淨土法門，心淨則佛土淨，佛土淨就是一切法。

    最後我再誘導大家更進一步。既然一切法皆是緣成，一是多的緣成，是不是？

    多是一的緣成。一既然是多的緣成，一空不空？一是不是空啊？多是一的緣成

    ，多空不空啊？你千萬不要執著有一、有多，這是入空三昧。前面的入緣起三

    昧、如幻三昧，緣起三昧就是菩薩如幻三昧。誰講？

霖：我以心念佛、佛起心來講。心念佛，佛本來沒有，所以心念佛才有佛。心也沒

    有，佛起心才有。心念佛，心就是佛；佛起心，佛就是心，因為它本來無性故

    。因為無性，所以心念佛才有佛，佛起心才有心。

師：心念佛，佛起心，說到無礙。心念佛，佛無礙；佛起心，心無礙──法法無礙

    。因為無礙的關係，有理事無礙，還有什麼？事事無礙。慧觀講吧！

觀：我講一跟九，這邊舉一個例子來講。聞性是一，就是說眾生的聞性都是無性，

    可是我們所聽的內容卻是有九。就是說隨我們的聞慧不同，所以有九，這個就

    是講緣成。師父開示我們，念佛要念得清楚，聽得清楚，就是假聽得清楚這個

    緣成，才能夠把佛號聽得清楚，可以反聞聞自性。

    講到往生的品位，品位的高下要看念佛功夫的深淺，有九品生。這個九品生就

    是九啊！為什麼有上品上生、下品上生呢？同樣都是往生啊！可是它就是有品

    位的不同，就是因為緣成的關係。

    我剛剛為什麼會想到這個？就是像我們這樣修學也是緣成，聽到師父開示，聽

    到師兄弟們這樣發揮。由這裏想到要懺悔一件事情，就是假如開始沒有注意聽

    的時候，不知道人家在講什麼東西。注意聽才知道人家在講什麼，會很法喜，

    然後知道自己要講什麼。所以念佛真的要念得清楚，聽得清楚。阿彌陀佛！

師：好！把麥克風給他。

明：在前面的文裏面，他引一句中論裏面的文，就是「以有空義故。一切法得成。

    」我們也可以說，以有緣成故，一切法得成。緣成無性，因為有緣成的緣故，

    一切法就得以成就。

    好比第一個問答裏面，因為緣成，所以有九。第二個問答，因為緣成，所以九

    跟一可以互攝互入，互成互奪。乃至一切法都是因為緣成，才得以成就。所以

    師父在緣起法泛談裏面講，諸法悉由緣起現。

師：我們剛才講到，先說它緣起，後會到空。他馬上會到了，空就是緣起，緣起就

    是空。再會，既然是「一」空，可得不可得？「多」空，可得不可得？誰發揮

    ？這是從空再會到不可得。誰發揮？

秀：剛才師父講到法無礙，法無礙所以事事互攝互入。這種無礙不可得，不可得也

    不可得，這種無礙就是畢竟空。因為法無礙，所以理事無礙，事事無礙。所以

    畢竟空中不礙熾然建立，這種熾然建立不礙法界緣起，這種無礙就是畢竟空。

    阿彌陀佛！

師：他會到法無礙。這個不可得有礙沒有礙？一不可得，不礙多；多不可得，不礙

    一。一和多，凡情！你想想，不可得也空吧？於畢竟空中建立一切法，一切法

    皆歸畢竟空。

    這個誰發揮？再不講，沒有時間了。

聞：今天在這裏講的，從師父的著述中給我很大的助緣。

    我們曉得，一、多都不可得，事實上它都是講一乘法。一就是多，為什麼呢？

    無性緣成故。這個多是千差萬別，都是緣成的，無性緣成的一切法，如幻。如

    幻之相不可得，不可得故不礙法相繁興。法相繁興不礙一體常寂，所以一也不

    可得，多也不可得。如果約隨緣無性來講也是可以，無性之性，性本常空，空

    寂不可得，不可得也是無生義。

    性相皆不可得，我們通常說是「中道義」，這種中道義不可得。不可得的緣故

    ，無性即是緣成，緣成即是無性，這個叫做法界緣起。阿彌陀佛！

師：這個不可得，佛經裏頭講什麼東西？遊戲。遊戲就是無礙，就是不可得。遊戲

    神通，於神通無礙。遊戲三昧，於三昧無礙，這是菩薩法身。你們聽過了吧？

    菩薩法身在維摩詰經說什麼？三昧神通陀羅尼。

    最後一個講！

琛：阿彌陀佛！我要講的主題是同體門跟異體門在一中多當中，就杜順和尚他所講

    的有幾個地方值得我們注意的。

    首先，我把今天這兩個問題，跟前面異體門當中的一中多的問題作一個比較，

    發現到是不是可以試著這樣作一個結論。就是異體門當中，他是要把凡夫對一

    切法執有，引到理事無礙的境界。所以在前面五百一十四頁的中欄，討論過異

    體門的一中多以後，他的問題是：既然法法皆是無性，為什麼會成就一和多？

    換句話說，他先破斥凡夫執著法界實有，就告訴他，一跟十都是無性的，會到

    無性，可是不礙法相成立。

    在同體門當中的一中多，我們可以看出來他的問題是說，既然一跟九成立，它

    們兩個是不是緣成的？前面是用無性來表顯異體門，這邊是用緣成來表顯同體

    門。

    是不是可以這樣子作一個結論，同體門它是將異體門從理事無礙承接到事事無

    礙，因為再下去就要開十玄門了。阿彌陀佛！

師：這個異體門、同體門，大家已經修學過了。真如隨緣成萬法，說異體門，萬法

    是異體門。萬法無性是真如，那個真如就是同體門。

    大家會一會，你會到這個法，在你的性裏頭，不在意識裏。經上說，佛於空知

    無量，於無量知空，這理事無礙說究竟了。我們再加一句，佛於無量知無量，

    那就是事事無礙了！我們今天修學到此地。

    不用它沒什麼，愈用它愈深。你要是迷惑了一點，人的智慧有一種作用──閃

    爍作用，它一亮，似乎懂了，一剎那又不懂了。如果這一剎那亮的時候，趕緊

    抓住它。有幾個辦法，馬上把它寫下來，再還有一個辦法，馬上說出來，所以

    你要是懂一點點趕緊舉手就說。不說，隔一個人就忘了，那就記不起來了。這

    培養你自己的慧命。

■第二十三次修學

    「次明同體門中一即十者。還言一者一緣成故一即十。何以故若十非一一不成

      故。一即十既爾。一即二三亦然。逆順各十門亦然。」

琛：「次明同體門中一即十者」，這邊要講同體門當中的一即十。「還言一者一緣

    成故一即十」，這邊為什麼講「還言」呢？就是「還是說」，這是承續前面五

    百一十四頁的中欄倒數第六行「如一者一緣成故。一中即有十。」就是承續著

    這一句話，再把它講一次。「一者」，就是法界裏面的任何一法，「一緣成故

    」，這個一法是假緣成的。假什麼緣成呢？就是假萬法的緣成，所以才會成就

    這一個法。「故一即十」，所以一即是十，這個一就是萬法。

    「何以故」，為什麼呢？「若十非一一不成故」，假如萬法不是這一法，那這

    一法就不成就了，因為它是假緣成，不是自性的一。

    「一即十既爾」，一即是一切法，既然是這樣子。「一即二三亦然。逆順各十

    門亦然。」一即是一切法，既然是這樣子，那一即二三等等，這一些類推上去

    的，這是順數。順著這樣推演，這樣子的是順，即逆順總共二十門，同樣是這

    個意思。

    我舉個例子：十二因緣。先從逆門講，十二因緣總共有十二支，最後一支老死

    ，老死這一支是緣成的，所以老死這一支就是其它的十一支。「何以故」，為

    什麼呢？假如其它的十一支不是老死的話，那十二因緣當中就不會有最後這一

    支老死了。所以我們知道，老死就是十一支。既然這樣子，「一即二三」，老

    死也就是前面的生，乃至前面的有、取，一直到前面的老死即是無明，這是從

    逆門推。

    如果從順門的話，無明就是行，就是識，乃至無明就是老死，這個是就同體來

    講。約十二因緣講，它們是什麼體呢？同一虛妄心所起的，所以十二因緣可以

    這樣互相成就。

師：大家看「還言一者一緣成故」，究竟是什麼意思？他在這裏講得比較清楚了。

    華嚴宗的著作，文字非常簡少，意義很廣──文簡義賅。

    「還言一者一緣成故」，這個一緣成是什麼？慧常講！

常：阿彌陀佛！剛才慧琛師談到同體門中一即十者，「還言一者一緣成故一即十」

    。五百一十四頁下欄談到一即多、多即一，中欄講一中多、多中一，這兩個法

    有什麼差別？

    「一者一緣成故一即十」，我舉浪的例子來講。第一浪相假名第一浪，同樣的

    第十浪所現的相假名第十浪。第一浪是水起，第十浪也是水起，所以第一浪即

    是第十浪。「何以故若十非一一不成故。一即十既爾。一即二三亦然。」第十

    浪的水如果不與第一浪的水同性，第一浪起，其它的浪就不能假名二三四乃至

    萬重浪，所以第一浪即是第二浪、第三浪……，乃至萬重波浪皆同第一浪。因

    為浪都是水起的，同一水性，所以經文說「一即二三亦然」。阿彌陀佛！

師：大家注意到，他所論的是同體門，這個「一者一緣成」，一緣成是不是指二三

    四等等？慧秀講！

秀：阿彌陀佛！「一者一緣成」，所以一就是十。如果一個法是緣成，法法都是緣

    成，所以一就是十。如果一法緣成，一切法緣成，所以是同體。既然是同體，

    所以一就是十，十就是一。換一個角度來講，如果說一是假名的話，十也是假

    名，乃至所有的法都是假名，所以說假一切假。所以一即是十，這是同體。

    如果說萬法唯心造，任何一法都是唯心所現的，那麼一一法都是心。所以一法

    不立，一法不捨，才能夠一法入一法，一法入一切法，一切法入一法，一切法

    入一切法，這才成為無盡緣起。

    下面一句，如果十不是一的話，十就是一。如果說十跟一是不一樣的話，那麼

    十跟一就各住自性，不待緣成。如果它各住自性的話，一不能稱為一，十也不

    稱為十。就好像我們數數目，一二三……，因為一二三是相待的，如果沒有二

    三，也沒有一。就好像我們說左右，左跟右也是相待的，因為有左才有右，有

    右才有左。因為相待的，就是緣成；因為緣成，所以是同體。其它的法都這樣

    。阿彌陀佛！

師：這個同體門中一即十者，是不是相待的？剛才慧常舉水波的例子，水就是一切

    浪，是不是？虛空有十方，虛空就是十方虛空。它這個「一者一緣成」，它後

    面講一是一緣成，因為什麼呢？因為二是一，它都為本數，三四五六七八九十

    皆可為本數，這是解釋。

    所以他這個意思，二三四五六七八九十，緣成的。因為二三四五六七八九十皆

    是本數一，所以他說「一者一緣成」，是不是那個意思？慧襄講！

襄：阿彌陀佛！這個地方是講同體門裏面的一即十。前面在異體門裏面舉了一個舍

    跟柱的例子，在異體門中說，舍就是柱，柱就是舍。

    這個地方，我們是不是可以這樣子來看：這裏為什麼講「還言一者一緣成故一

    即十」？這裏似乎要托顯一個道理，就是一緣成故一即十。意思就是說，這個

    一在這個地方它是一個法界緣起，所以一就是十。

    如果我們把它講清楚的話，空就是無量，無量就是空。所以下面就說，如果一

    即十，那一即二三亦然。我想下面的部份，前面幾位法師都消過文，所以我想

    舉一個例子說明一下。如果用空假中來看，表顯出這個一緣成，一即一切，一

    切即一的道理。就是說空的時候，假中都是空；說假的時候，空中都是假；說

    中的時候，空假都是中。就是所謂的一即十，也就是一即二三亦然。阿彌陀佛

    ！

師：他下面自己解釋裏頭「還言一者一緣成故一即十」，何以故？他自己解釋了，

    「若十非一一不成故」，十就是同體。

    下面他又有解釋了，一即十就是十成一。「一即二三亦然」，這個一，就是「

    一」緣成那個一，就是二三。二三是什麼？二三四五六七八九十，十成乎一，

    二三四五六七八九也是一樣──亦然。「逆順各十門亦然」，逆順各十門亦然

    是什麼意思？誰發揮？誰講？向上去、向下來吧？有沒有發揮的？講吧！

庶：這裏在明同體門中的一即十。一即十之一也是緣成，以緣成的緣故，一即十。

    為什麼呢？如果說十不是緣成的一，那一也不成，所以一是緣成。以順數來講

    的話，一即十。

    既然一即十，那麼一即二、一即三……乃至增一至無量都是緣成，這是從順數

    上來講。如果逆數的話是無性緣成，也就是九即一、八即一、七即一……，一

    切皆成。一成，一切皆成，所以逆順各十門也是一樣。阿彌陀佛！

師：好！我們今天再進行下面一問。「問此中言自體一即十者」，慧琛講！大家看

    看那關鍵處是不是都可以了解？

    「問此中言自體一即十者。與前同。體一中十有何別耶。答前明同體中有十而

      一非是十。此明一即十而一即是十以為異也。」

琛：「問此中言自體一即十者。與前同體一中十有何別耶。」他這個問題是就同體

    門當中的一中十和一即十作比較。「答前明同體中有十而一非是十」，就是前

    面的一中十，他是講一中就有十，但是一是一的相，十是十的相，一不是十。

    「此明一即十而一即是十以為異也」，不一樣的是，這裏所講的一即十就是一

    當下就是十，因為一是緣成的緣故。一是十緣成的緣故，所以一就是十，所以

    這兩個不一樣。

    記得在修學異體門的時候，師父提到一中十是約相上來講。相有無量相，它們

    有各別的差異。一即十是約性來講，所以一、十是一樣的。阿彌陀佛！

師：大家注意到，「答前明同體中有十」，它那個「體」的上面有一個「六」是不

    是啊？它在下面又有一個解釋，它的「體」應該加上「一」。我們不知道那是

    誰的意見？也有道理。遇到這個問題的時候，要特別留神加上對不對？不曉得

    是中國人的意見，或是日本人的意見？你看那「六」在下面有嘛！「體」，體

    後面加「一」。

    要是按照它下面的就是說「答前明同體一中有十」，按照它的加法，應該這麼

    寫。大家遇到這個情形的時候，特別留神，看加上去對不對？這個不見明本，

    就是磧砂藏、嘉興藏說的，其它都沒有。這個我們不曉得誰加的？它沒有括弧

    表示。慧常講！

常：阿彌陀佛！「問此中言自體一即十者。與前同體一中十有何別耶。答前明同體

    中有十而一非是十。此明一即十而一即是十以為異也。」一中十，如第一重波

    的水都是第十波的水，第一重波的相不是第十重波的相，這就是「而一非是十

    」。水性不二，波相有異，理事無礙故。一即十，是第一重波即是第十重波，

    波波互攝互入，事事無礙。因為同一水性，所以一即是十。一中十，是因為相

    有差別，有差別才能現一非十。阿彌陀佛！

師：他說同體門中有十，就是而一非十，所以說它一中十。「此一即十」，究竟有

    什麼例子可以說明？慧秀講！

秀：第一句就是說「一中有十而一非是十」，就好像大海起波浪，它有起浪又有伏

    浪。但是起浪不是伏浪，雖然都是同一水性，可是浪相有差別。

    第二句「一即十而一即是十」，起浪就是伏浪，因為同是緣成，同一水性。阿

    彌陀佛！

師：你們舉水和浪的例子，水有千重浪，好像是一中十吧？慧襄講！

襄：阿彌陀佛！這個地方是就同體門裏面的一中十跟一即十作比較。我們再回過頭

    了解一下同體門裏面一中十的講法。同體門裏面的一中十，前面已講過的，就

    是這裏的一中九，或是一中十的這個義理，他是從自體上面來開，意思就是說

    一中就具有這個自體九。

    因為水跟波剛剛慧秀師舉過了，所以我想乾脆就舉十法界作例子好了。這個問

    題其實前幾次討論的時候，師父就提示過了，如果是就異體門的一中十來看，

    那麼佛法界就不是其它的九法界。如果說同體門裏面的一中十，就是說佛法界

    裏面就有其它的九法界，這是同體門裏面約自體義來看它的一中十，或是說一

    中九。可是雖然佛法界當中就有其它的九法界，但是佛法界不是其它九法界，

    這是向上來講。

    這個地方，同體門裏面來談一即十，應該是說佛法界乃至於地獄、餓鬼、畜生

    法界都是一真法界。所以離開一沒有十，而十就是一。阿彌陀佛！

師：大家發表意見的時候，從開始「次明同體門中」，從那兒一直答覆下來，都可

    以講。這個很微細，差別性很小。

    我也試著舉個例子。這個同體門中一中十，好比一水成萬重浪，一水中有千萬

    重浪，是不是一中十啊？如果一即十呢？十盞燈，一個燈光。十盞燈是不是一

    個燈光？燈光是一個，這一個燈光裏頭，一就是其餘二三四五六七八九十，是

    不是啊？燈光不可分別吧？是一個嘛！這個譬喻好像近似一點。如果大家有好

    的譬喻，可以說出來。說吧！

秀：我來試著講一中十。好比虛空，它有十方虛空。如果說虛空是本數，就是一。

    再拿出十方當中的東方，可以分十方，那個東方就是一，就是本數。這樣就是

    無盡緣起，就是同體門中的一中十。其實都是緣成無性，就是畢竟空，就是一

    即十。阿彌陀佛！

師：這個很難分別。佛說智慧者要以譬喻方能了解，它這個譬喻很難舉。譬如慧秀

    剛才舉的，虛空是一個，分東西南北四維上下，究竟是說明一中十？一即十？

    同體是不錯。誰發揮啊？講吧！

庶：從前面看下來知道，這一門是約教就自體相來辨緣起。可見異體門跟同體門是

    以譬辨成於法，所以這裏還是一樣，要以譬喻來會。

    這裏他說，同體門中一即十的話，在理上同一無性。以浪為譬喻，海水有波浪

    ，有各種的浪相，有大浪、小浪、前浪、後浪。這些小浪、大浪、前浪、後浪

    ，雖然同在大海水之中，但是小浪不是大浪，前浪也不是後浪，有這個差別相

    互為緣起，方成一大海水。所以一中有十，而一不是十。

    反過來說，雖然有大浪、小浪、前浪、後浪種種的浪相，但是因為同一水性的

    緣故，所以前浪的水性是無性，後浪的水性也是無性，所以一即是十。這些雖

    然有差異，但是性相無礙，理事無礙。

師：同體門中，一中十它的要點在那裏？一雖然是同體，一不是十。一即十呢？一

    就是十。

    如果用水和波的例子說，同體門中，如果同體了，水在緣起方面說，應該就是

    千萬重波浪。它這個水不動，千萬重波浪有起伏，所以一非十。

    一即十，我這邊用燈光為例子。燈光是一個，這個燈光就是所有燈的燈光，沒

    有分別。

    大家想一想，還有其它的例子沒有？好，講吧！

策：阿彌陀佛！我用我們常常可以體會到的來講。他這裏的問題是同體跟自體很難

    分別，他說自體一即是十跟同體門的一即是十，有什麼差別呢？他回答，同體

    門一中有十，而一非是十。師父常常告訴我們拜阿彌陀佛就是拜十方諸佛，為

    什麼呢？因為法身不二，阿彌陀佛的法身與十方諸佛的法身沒有差別。法性身

    沒有差別，所以一即是十。「而一非是十」，但是他們的報身、化身，他們的

    願力有差別，所以阿彌陀佛就不是東方藥師佛，也不是釋迦牟尼佛。雖然他們

    同是一法性身，但是他們的願力有差別，所以一非是十。

    下面「自體一即十者」，就是在講性相，在講法身沒有差別。法身沒有差別，

    就是一即是十。一真法界就是十法界，十法界就是一真法界，同樣無性，同一

    緣成故。阿彌陀佛！

師：諸佛眾生同一法身，這是同體，不錯的。是一中十？是一即十？如果我們說諸

    佛、諸菩薩、眾生同一法身，說一中十可以講吧？如果說一即十，那眾生就是

    佛啊！菩薩就是佛啊！就沒有眾生、菩薩、佛的分別了，是不是啊？

    譬如說，同體裏頭，釋迦牟尼佛、阿彌陀佛同一法身，藥師佛同一法身，彌勒

    佛同一法身。其實同一法身，同體。是一中十？是一即十？法身一個嘛！有佛

    ，有彌勒佛、藥師佛、阿彌陀佛、釋迦牟尼佛、一切諸佛，好像是一中十吧？

    如果說就是一即十的話，應該是彌勒佛就是釋迦牟尼佛，對不對？

    不過這個要仔細地分析。約法身講，沒有錯；約緣起邊講，有差別了吧！這個

    我們探討，仔細想一想，他說「一中十」是不是近乎那個無性緣起？所以說「

    一不是十」。

    大家運用運用你的腦筋，誰發揮？

性：阿彌陀佛！我講前面那段「次明同體門中一即十者。還言一者一緣成故一即十

    。」我用清淨心來試講看看。我們知道同體門是一即十，這是講性。如果心清

    淨是一，可以開出普賢行願品的十大願王。就是一者禮敬諸佛，二者稱讚如來

    ，三者廣修供養，四者懺悔業障，五者隨喜功德，六者請轉法輪，七者請佛住

    世，八者常隨佛學，九者恒順眾生，十者普皆迴向。因為清淨心是體，普賢行

    願是用。

    下面再講「還言一者一緣成故一即是十」，清淨心即是十大願王，所以性空不

    礙緣起；十大願王即是清淨心所出，所以緣起不礙性空。阿彌陀佛！

師：大家想一想，慧性講十大願王同一清淨心，是一中十？是一即十？這很微細，

    詳細分析清楚。詳細分清以後，才能真正了解華嚴經。杜順和尚說這個話，用

    詞相當微細。所以，以後諸祖都根據杜順所說。

    清淨心有十大願王，是一中十？是一即十？比如一真法界裏頭有十法界，是一

    中十？是一即十？同體，不錯。所以一即十很深啊！不容易了解。我剛才舉過

    燈光的例子，不過相近似就是了。大家想一想，是不是還有比那個例子更明顯

    的？

    譬如說，虛空有十方的虛空，究竟是一中十？是一即十？同體，不錯。這裏有

    一點點差別了。如果說虛空就是十方虛空，就是一即十的話，有問題了！你要

    是都同體，一即十，十方虛空就是同體一個虛空，那往美國走，不應該往東方

    飛，它這個有差別吧！一即十，如果往南方、北方、西方、上方、下方都會到

    美國，是不是有這個道理？它為什麼非要往東方飛才可以呢？

    這個很微細。除此以外，還有什麼例子可以舉？講吧！

諦：阿彌陀佛！我舉浪和水來譬喻。好比一重浪為相，水為性，一是無性，無性能

    緣起。說一，非一；說異，非異。一切萬法同一實相，實相無差別。阿彌陀佛

    ！

師：一切萬法同是實相，同體門，不錯。究竟是一即十？一中十？要說一中十，我

    和慧觀同一法身吧？那應該我就是慧觀，所以這個同體門一即十譬喻很難找。

    譬如一真法界和十法界同體，不錯！好像它是一中十。如果一即十的話，同是

    一真法界，那下地獄就是往生西方，不對了吧？成佛就是成阿羅漢，這樣也不

    對。那就是說十地菩薩就是佛了，同體嘛！一中十有一點緣起的差別。

    這個譬喻很難講，很難找到，誰找到？有誰想到？

彰：阿彌陀佛！我再來猜猜看。「同體門中一即十者。還言一者一緣成故一即十。

    」這一段我猜是性不起，起是因緣起，所以性不起。性無自性，它不生當然不

    起。但是它無自性的緣故能夠隨緣，能隨緣就是成就一切法，一切法即無性。

    「何以故若十非一一不成故」，就是說一切法如果不是無自性，如果是定性，

    這個一不成。如果法定性有，它不能隨緣成一切法。一切法不是無自性，一就

    不成。一即十者是一樣，它也無自性，因為佛種從緣起，緣起即無性。一即二

    三也是這樣子，順逆境、淨法與染法也是這樣子。

    此中言自體一即十者，與前同體中一中十有何差別呢？因為十法界當中，佛的

    境界與六道的境界有差別，不差別當中就是同一無性故。在相有差別，境就是

    有差別。

    「答前明同體中有十而一非是十」，這個就是剛剛說過的，一切法無自性是同

    。「而一非是十」，就是佛的境界當然不是九道境界。「此明一即十」，差別

    而無差別，一切法皆無性。阿彌陀佛！

師：大家想一想，大家所說的，仔細分析起來，就算說到同體，多分都說到一中十

    。一即十這個道理很難講。

    不看華嚴，不知佛家富貴。

霖：我還是講普賢十大願的例子。清淨心起十大願王，因為心無性，能夠隨緣起十

    大願。十大願有其差別相，所以一中有十；十大願就是清淨心，所以就是一即

    十。因為是同一無性，所以一就是十。

師：慧舟要講嗎？

舟：師父剛才問我們一中十跟一即十有什麼差別？如果一中十大家很容易了解，因

    為同一無性，當然是同體。可是一即十就很難分辨，我試著講，如果不對的話

    ，請師父慈悲指正。

    我想到，譬如說觀世音菩薩在因地，因為觀海浪的因緣，而證得了耳根圓通。

    他得了耳根圓通之後，能夠普化十方廣度眾生。因為他能夠證到一切眾生的法

    性身是無二的，就是一中十。如果一即十，因為耳根圓通的因緣，他能夠圓滿

    千手千眼之身，普度十方眾生，而能夠隨處祈求隨處現，應以何身得度，即現

    何身而為說法。這就是一通一切通，那是一即十。我不知道這樣對不對？請師

    父更正。

師：大家聽了以後，詳細再思惟，究竟是一中十？一即十？華嚴宗這個問題，後人

    似乎發揮很淺顯。譬如探玄記舉的例子，一鏡、十鏡。清涼國師舉的例子，互

    相對照，一個鏡子裏頭有十個鏡子的影像，十個鏡子有一個鏡子的影像，十個

    鏡子有十個鏡子的影像，是不是啊？我始終感覺這個譬喻很難使人了解。

    所以我喜歡用一室千燈。燈光裏頭有十個燈的燈光，一即十，是不是？究竟一

    鏡子裏面有一個鏡子的影子，十個鏡子有一個鏡子的影子，是一中十？是一即

    十？相差很小了。

琛：我舉個例子看這樣是不是一即十？這邊一即十是說「一者一緣成故一即十」，

    換句話說能夠成就這個一，是假其它的因緣，才能夠成就這個一。

    舉我自己為例，我是師父的徒弟，我叫慧琛，我這個禮拜是三樓的值日生，我

    這個禮拜的執事是洗菜，由這些構成才會有一個我叫做慧琛。如果把這些因緣

    都拆掉，拆掉我是值日生，我要作執事的這些事情，還有拆掉我是師父的徒弟

    等等這些因緣，就再也找不到另外一個慧琛。

    當我提說三樓的值日生的時候，啊！就是我這個慧琛。提我這個慧琛的時候，

    就是我這個禮拜要去洗菜。

師：講吧！

彰：這個一即十，就是說一佛出世，千佛護持。這樣就是說互攝互入，這裏談到那

    個互攝互入的意思。阿彌陀佛！

師：一佛出世，千佛護持，是互攝互入嗎？各位仔細想一想。

    因為什麼？這個道理到最深的地方很難說了──至理無言。最深的道理，沒有

    言語相。講吧！

聞：阿彌陀佛！無性能夠隨緣，所以它是一中十。法界既然是緣起的，緣起就是法

    界。緣起任拈一法，都同是一真法界性，此一法即彼一法。即此一法就是無性

    ，無性不礙無性。無性既然不礙無性的話，一中十就是一即十。

    法界緣起最微細的深處，都是要會歸一真法界性。一中十就是理事無礙，理事

    圓融。那麼一即十，就是講到事事無礙，重重無盡。阿彌陀佛！

師：最後講到理事無礙、事事無礙，近似了。各位用腦筋，一中十好像是理事無礙

    的境界。一即十，同體門中事事無礙，是不是？原來他這個一中十和一即十說

    到一乘緣起深處了。

悅：剛才師父舉的例子，一中十以水跟浪來譬喻，一即十是以燈來譬喻。為什麼要

    這樣舉呢？因為一中十比較偏於理事無礙，所以他舉一水跟浪來作譬喻，互相

    無礙。一即十，他舉一燈，乃至十燈及燈燈的燈光，而不用浪跟水來譬喻，因

    為這樣不容易分辨出來，所以才這樣舉例。

師：大家還有一個關鍵處沒有看出來。一中十，它是同體，它有次第，這個次第不

    同三乘的次第了。一即十，頓現。有一點好像人照鏡子一樣，對鏡則現。

    在一中十我們虛妄說有一點次第，其實它是同體，沒有次第。所以不同三乘的

    次第──聲聞、緣覺、菩薩，怎麼修怎麼成，那種次第不同。今天時間到了！

融：師父，我試試看！

師：你最後一個講！

融：阿彌陀佛！我們知道修學華嚴的境界非常高。以智慧差別故，我淺淺地會，因

    為我智慧力比較差一點。

    這裏講「次明同體門中一即十者」，譬如這個念珠，一即十就是說這條念珠是

    一百零八顆的珠子來構成的。我們看到這條念珠的時候，就想到這是一顆一顆

    的珠子構成。如果離開這一顆一顆的珠子，這個念珠就沒有辦法成就，所以下

    面講「還言一者一緣成故」。這條念珠就是由一百零八顆的珠子構成的，所以

    這一條念珠就是一即十。

    「何以故若十非一一不成故」，如果這一串念珠，它不是一百零八顆珠子構成

    ，就不成一條念珠。我這樣子淺淺地會，不知道這樣對不對？

師：龍樹菩薩有一首偈，因緣所生法，我說就是空，亦為是假名，亦是中道義。「

    因緣所生法」──聲聞乘，同體，不錯。「我說就是空」──通教，我們說是

    緣覺乘。「亦為是假名」──菩薩乘。「亦是中道義」，中道義，一佛乘。就

    是近乎於一即十了。

    各位下去以後，深深善思惟！不錯，因緣所生法，我說即是空，亦為是假名，

    亦是中道義，這是同體門。它有一點點差別，有一中十和一即十這個道理。

    修學華嚴僅僅從文字相下手，會不到的。你只解釋說這個一中十、一即十，只

    按照文字相解釋，它不是那個東西嘛！

    修學華嚴不是容易的事，縱然上根利智也很難講。

■第二十四次修學

    「問此明一體即十。為攝法盡以不。答隨智差別故亦盡亦不盡。何者如一若攝

      十即名為盡。若具說即無盡。」

師：十玄門是華嚴一宗所依，此法甚深。你們是不是有聽不懂的？聽不懂的，正好

    ！要善思惟。

    禪宗說過，要發起疑情。大疑大悟，小疑小悟，不疑不悟，這正是疑情。千里

    尋師，要找一個入處，這就是入手之處。你如果聽不懂，苦苦追求，依理推尋

    ，善思惟。一旦豁然貫通，比解悟的人受用多了。

    此法唯除一種人──於法不隨順。一般人說：「我聽不懂，我聽它幹什麼呢？

    」完了！一生，不單一生，生生世世沒有出頭之期了，自己耽誤了。所以聽不

    懂的要善思惟！怎麼叫善思惟？依理推尋究竟什麼道理。怕就怕在你不起疑情

    。昏天昏地就這一個疑情，一旦徹悟以後，就得大受用，比解悟人得的受用大

    。

    你們千里訪師，拜我為師出家，不就是要求個入處嗎？入處擺在你眼前，你不

    入，怪誰來了？

    不過大家要知道，這個法門是自力。有很多人苦苦追求，一旦頓悟。還有很多

    人，千千萬萬的，追求了一輩子不悟，今生不了道，披毛戴角還。

    所以如果你不悟的時候，念阿彌陀佛，求佛力加被。六祖永明大師說，若得見

    彌陀，何愁不開悟？大家切實知道，這正是你發疑情之處，你放棄了，太可惜

    ！

    古德發起疑情以後，終朝總是思惟，善思惟。飯也吃不下，覺也睡不著，做事

    也沒有精神。一旦機緣到來，豁然貫通，大根機的人就可發通了。大疑大悟，

    小疑小悟，不疑不悟。大家要記著，我們要以淨土法門佛力修學十玄門。你如

    果從此處退下去，太可惜！永無得益之時。

    今天從「問此明一體即十」，慧明講！

明：阿彌陀佛！我先把問題重複。「問此明一體即十。為攝法盡以不。答隨智差別

    故亦盡亦不盡。何者如一若攝十即名為盡。若具說即無盡。」他這裏問，在一

    體門當中，所要表達的是自體一即是十。那麼既然一即是十，也就是一即是一

    切，是否可以攝盡一切法呢？回答中他以「亦盡亦不盡」來回答。因為法沒有

    盡，也沒有不盡，法爾如是故。只因為智慧的深淺，才有種種的差別。

    他以下問為什麼呢？如果單從「一攝十」這邊來講就是盡，因為一攝十即是十

    入一。這裏的十可以代表一切。換句話說，一攝一切，也就是一切入一。一攝

    一切則一奪一切，這時候就一顯一切隱。一切入一，也就是一切成一。當一切

    成一的時候，一切就隱了，一就顯。然而一切隱，這個一切並不是消失了，一

    顯並不是說它增加了。因為一切即一，一即是一切。所以當一切隱，或者是一

    顯，我們假說一攝一切盡，也就是說一攝十盡。

    「若具說即無盡」，具說就是雙說。剛剛是單從「一攝十」來說，這裏是雙說

    一攝十跟十攝一。一攝十，則是十入一；十攝一，也就是一入十。一跟十相望

    而互攝互入，好比因陀羅網重重無盡。

    我們舉兩個例子來講，先舉鏡子的例子。好比有十面鏡子，當第一面鏡子攝其

    它九面鏡子的時候，九面鏡子都入於第一面鏡子。可是當第一面鏡子攝其它九

    面鏡子的同時，它也一一入於其它九面鏡子。當它一一入九面鏡子的時候，它

    又含攝其它九面鏡子。如此這樣互攝互入，就構成重重無盡的境界。

    再舉一室千燈的例子。當第一盞燈攝其它所有的燈光，其它所有的燈光即入於

    第一盞燈的燈光。當它入於第一盞燈的燈光的時候，也就是它一一攝第一盞燈

    光。當一一攝第一盞燈光的時候，也就是它入第一盞燈的燈光的時候。這個例

    子跟剛剛那個鏡子的例子一樣，如此互攝互入就構成一室千光。為什麼這樣子

    互攝互入呢？因為它同一光的緣故，因為光沒有差別，無礙啊！

    總歸講起來，因為一切無性，它可以互攝互入而重重無盡。所以在畢竟空中可

    以建立一切法，就是這個緣故。如果法有自性，定性有的話，它就到處都有隔

    礙，就無法構成重重無盡的境界了。阿彌陀佛！

師：大家注意到，「若具說即無盡」，這個「具說」是什麼意思？慧乘講！

乘：阿彌陀佛！剛剛慧明師已經講得很詳細，我大概講一下。

    這個問題，是從同體門中所開出來的，就是一即多跟多即一。以下連貫下來，

    都在討論攝法盡跟不盡。師父剛剛問到「具說即無盡」，一乘緣起是講法界緣

    起、緣起法界皆是圓融無礙的。就像剛剛慧明師所說的，互攝互入，重重無盡

    。我就想到以前修學法界觀門在周遍含容觀裏面討論到攝法的問題，這個地方

    也相似事事無礙，法法能夠重重無盡。

    如果就法界緣起來說，任舉一法體即法界，就不能說盡跟不盡，說攝法盡跟不

    盡，那是凡情見。真正法是不可說的，甚深微妙，至理無言，不是以言語能夠

    表達。所以這邊解答說，隨智慧的差別故，說盡跟不盡。請大家看五百一十四

    頁中欄的第十四行：「譬如數十法增一。至無量。皆悉是本數智慧故差別也。

    」法沒有高下深淺，智慧的差別故。

    再看第十八行：「如經云。一中解無量無量中解一。展轉生非實。智者無所畏

    。」這是約相邊來講，就是異體門裏面所說的一中多、多中一。如果就一即多

    、多即一來論，在二十行：「一即是多多即一。義味寂滅悉平等。遠離一異顛

    倒相。」這是約理來說。在一真法界中法法都是平等無礙，同一法性不可得故

    。至於說盡跟不盡，那是智慧的差別。

    回頭來看這個問題就比較了解。請大家看五百一十五頁的中欄第四行：「問此

    明一體即十。為攝法盡以不。」這問題是就同體中一即十來發問。外人問難在

    同體中一即十，我們上面講過了，一就是十，就是本數的一，無性的一。它能

    夠緣起，一即一切，一切即一。離一沒有十，一即是十。

    既然這樣的話，到底這個一即是十，它是攝法盡或是不盡呢？就是在討論盡跟

    不盡的問題。事實上落入自性有，因為畢竟空即是法界緣起，法界緣起就是畢

    竟空。畢竟清淨，這個法是互攝互入，重重無盡，是同時具足無礙的。任舉一

    法體即法界，一起一切起。每一法能夠攝一切，也能夠入一切，這是無礙的境

    界。

    在周遍含容觀裏面有講到，剛剛慧明師也有舉例，舉燈光的譬喻比較容易了解

    。譬如說一燈入千燈，千燈攝一燈，同時千燈入一燈。一燈入千燈，千燈攝千

    燈之時，正是千盞燈的燈光入這一盞燈的燈光，因為光光都是無礙啊！

    一法是緣起，每個法都是一樣，所以它重重無盡。既然是無盡就是無礙，所以

    說有盡不盡就是智慧有差別故。看它的解答「隨智差別故亦盡亦不盡」，因為

    法沒有高下，佛以一音演說法，眾生隨類各得解，眾生的智慧差別故。為什麼

    ？「如一若攝十即名為盡」，因為智慧淺的人，認為有定性一、定性十，這就

    是智慧差別的緣故。

    如果你知道這個法一即一切，任舉一法，它能夠體即法界。意思說它是重重無

    盡，一起一切皆起，一即一切。一成，一切皆成。空即無量，無量即空，這就

    是重重無盡的不思議緣起。

師：我不障大家的悟性，先讓大家用你自己的悟性，看看能不能悟解。

    要明白他的問「此明一體即十」，不要離這個太遠，他沒有談到互攝互入。「

    一即十」，這個「具說」到底是什麼意思？慧洵講！

洵：阿彌陀佛！師父問「具說」，這個「具」的涵義。大概聽了幾位法師所講的，

    我的猜測是這樣：因為這裏提到一中十，一如果攝十，即名為盡。「一若攝十

    」，雖然這個十是代表千，但是這裏提到一攝十，那麼就十入一，如果具說的

    話即無盡。「具說」這裏是不是入了一真法界？法法都入法界，法法都互攝互

    入，構成重重無盡。不是指自體的一跟十，還包括其餘的。

    我們說虛空，虛空就有十方，無量無邊的虛空。你如果只限在這個虛空當中，

    當然就是有盡。如果舉十方虛空來說，無量無邊的虛空，這個法就是無盡。

    本來這一乘的教義，當下都是周遍含容。也就是所謂的一起，一切都起；一入

    ，一切皆入；一攝，一切都攝。法法都是，這樣才能夠構成重重無盡。

師：大家運用自己的悟性，全憑悟性用功夫，不著文字相。文字相沒有用。慧襄講

    ！

襄：外人這個地方是就同體門的一即十來提出他的問難。在同體門的一即十，我想

    大概基本的法印就是：一中就具有自體十，然後一就是十。外人現在針對這個

    問題來問，這樣子看起來，這一門裏面，它攝法到底是盡？還是不盡呢？

    事實上我們很明顯地可以感覺出來，外人這樣子設問，他一定是站在情見上來

    發問。就是站在自性見上來發問，才會有二分法──盡或不盡。

    而事實上論主在這個地方是從二諦融通的角度來作善巧的回答。論主就說：「

    隨智差別故亦盡亦不盡。」一真法界當中本是寂滅相，可是隨智慧差別的緣故

    ，所以現有盡或者不盡的相狀。

    為什麼講「隨智差別故亦盡亦不盡」呢？「一若攝十即名為盡。若具說即無盡

    。」以一攝十來看，叫做盡；如果具說，即無盡。

    在我的體會裏面，我是這樣子想：一攝十是不是說空攝無量，無量就是空？就

    是說無量被空所含攝，所以全無量就是空，這個叫做盡。「具說即無盡」，是

    不是講一成一切成，一壞一切壞，空就是無量，所以說無盡。

    如果這樣子解，這裏的盡跟無盡，是不是就是在講二諦的道理？阿彌陀佛！

師：大家離開文字相，不落窠臼就相應了。講吧！

悅：阿彌陀佛！師父剛才問「具說即無盡」，這個具說是指什麼？我是略舉一下。

    從法界緣起來看，皆因為智慧深淺的不同，故所見不同。什麼是具說呢？比方

    說一攝十，為什麼可以一攝十？因為任拈一法即攝十法界。所以我們也可以說

    二也攝十，三也攝十，四也攝十。任拈一個一，皆是一，二也是一，三也是一

    ，乃至到九都是一，到十都是一。都可以攝盡無盡的法界，都可以重重無盡，

    互攝互入。

    我們再講一個比較淺顯的例子。一攝一，一攝一切，一切攝一，一切攝一切。

    我們想一想，一攝一的時候，是不是一成一？一攝一切的時候，是不是一成一

    切？一切攝一的時候，是不是一切成一？一切攝一切的時候，是不是一切成一

    切？在這樣之下，它又攝又成，所以重重無盡。既然重重無盡，還有沒有互攝

    互入？所以我們可在這裏看出本來無一物，根本沒有所謂的攝入。所以這個可

    以講說同一體性，猶如虛空，所謂的盡。

師：你們大家都落入窠臼，這小小的關鍵突不破。還有誰？講吧！

秀：阿彌陀佛！一法為主，法法為伴，這裏一如果攝十即名為盡。一法為主，法法

    為伴；法法為主，法法為伴；法法亦主亦伴，法法非主非伴，如果具說就是無

    盡。

    譬如說，如果說東方，一切都是東方，這是一法為主，法法為伴，是為盡。如

    果具說，亦是東方亦是虛空，是為無盡。如果具說的話，萬法繁興是為無盡。

    阿彌陀佛！

師：要知道他問題所在處。他這個問「一體即十」，就是同體門中的一即十。誰還

    要發表？琛：阿彌陀佛！我試著用萬法唯心來講。因為這裏講「隨智差別故亦

    盡亦不盡」，隨智差別，其實就是萬法唯心造。我們看他的問題：「此明一體

    即十。為攝法盡以不。」是不是在同體門當中，一體即是十，就是一法即是一

    切法？這樣子的話，這一法它攝法是盡還是不盡？

    其實當你看這個問題的時候，會覺得很奇怪，既然一體即十，攝法應該是盡啊

    ！為什麼他還要這樣問呢？他的回答如何？事實上如果我們落入一法即是一切

    法，如果定執這樣子的話，那下面就不會這樣回答。他回答「隨智差別故亦盡

    亦不盡」。換句話說，這個法為什麼在十玄門之前它開一中十、一即十等等這

    麼多，也就是隨眾生的智慧差別，所以才會看到法有盡不盡。

    下面「何者。如一若攝十即名為盡。若具說即無盡。」我舉個例子，若「具說

    」就是指在經上講，法界無盡，眾生無盡，眾生界無盡。這個就是屬於具說無

    盡。

    我們再看上面的那一句話「一若攝十即名為盡」，在無邊的法界當中，什麼樣

    智慧的人，他可以攝法界盡呢？就是解到萬法唯心的人，就可以見到一即十，

    就是一法可以攝盡一切法。如果智慧沒有辦法想到一切法皆是唯心所造的，他

    所看到的就是無邊的法界，而沒有辦法進一步會到，事實上這些法界都是唯心

    所攝的，也就是盡。

師：你們講的都差不多，可是還不太明白。誰想到了？掌握它的要領，他是問「一

    即十」。

    這個法在各人的性裏頭，你自然而然，只要是一碰到機關，馬上就亮了。牆壁

    有個電源，東摸西摸，摸不到的時候，怎麼一片黑？摸遍了牆壁，還是牆壁。

    偶爾一碰到機關，碰到電源了，「啪！」就亮了。我要是早講，不好！有什麼

    不好呢？你永遠都不悟了。誰還要講？

廷：盡，它是緣成無性；無盡，是無性緣成。如果說一攝十即名為盡，它是依相上

    來分別。如果說無盡它是以體性空寂而來會，所以橫遍豎窮，故說無盡。

師：誰還要猜？他問題在一即十。一即十，怎麼有盡不盡？

聞：這裏談到盡跟不盡的問題。「一若攝十即名為盡。若具說即無盡。」這個問題

    已經很清楚，如果單就一法來講，一即是一切，一攝一切，當然這個是盡。可

    是我們知道，一法攝一法，其餘的一切法也是攝一切法，具說就成為無盡緣起

    。一入一切，一切入一，一切入一切。一攝十為盡，當下盡就是無盡，成為重

    重無盡華藏玄海。

師：這句話只在你鼻子下面，一點不遠。

悅：師父快點講啊！鼻子下面是嘴巴。

師：很近，沒有講得那麼深。誰猜？

觀：這邊講到，明一體即十，為攝法盡？還是不盡呢？這個「一體即十」，「一體

    」是在講性空，「即十」是在講緣起，就是說性空即緣起，這是攝法盡還是不

    盡？譬如說，一水就是萬重波，這樣攝法盡還是不盡？

    下面他提到「隨智差別故亦盡亦不盡」，這個盡跟不盡是隨智慧的體會，所以

    這邊就用二諦來看。「一若攝十即名為盡」，一就是性空，十就是緣起。性空

    假如攝緣起，緣起就入性空，這是盡。譬如說一水能攝萬重波，這是盡，因為

    都是同一水性。

    下面「若具說即無盡」，就是講到性空緣起，萬重波皆是水所起，這是無盡。

    其實這邊講到盡還是不盡，是盡而無盡，無盡而盡。阿彌陀佛！

師：你們的思想被一個範圍包圍住了，這本來很淺顯的意思。換句話說，世間一句

    話，你們都是「作繭自縛」。誰還要猜？

策：他這裏的問題：「此明一體即十。為攝法盡以不。」因為這種一體即十，不可

    能說盡還是不盡，所以下面就答，隨智慧的差別。

    我試著用實相來講看看。實相無相，就是盡；實相無相無不相，就是無盡。為

    什麼呢？正因為一切法無自體，無相的緣故，所以它亦盡亦不盡。

師：你們所說的都是不對，沒有透過這一關。我舉個例子，大學考試有個考題：「

    二加三等於五。」有人費了滿篇的紙寫出很多道理來，都不對。有一個人說，

    二加三等於五，對了。慧常講！

常：阿彌陀佛！對不起，我從另一個方向講，不曉得這樣可以不可以？試著講講看

    。

    一即無量，為盡；無量即一，為無盡。法界繁興當下即是畢竟空寂，這就是有

    為即無為，就是無量義，就是無盡。反過來講，畢竟空寂能生萬法，這樣就是

    盡義。無為即有為，就是一即無量。無量即一，有為無量即無為，即畢竟空寂

    。所以具說是無盡，也可以說盡。阿彌陀佛！

師：他這個問題，問一即十，一攝十盡不盡？就是這個樣。這個問題僅僅是二加三

    等於五的問題。

經：阿彌陀佛！跟大家隨喜一下。華嚴在明事事無礙的法界，重重無盡的緣起。這

    個問題「此明一體即十。為攝法盡以不。答隨智差別故亦盡亦不盡。」隨眾生

    智慧的差別，所以有盡跟不盡的說法。

    「何者如一若攝十即名為盡。若具說即無盡。」我們可以以一真法界來看，一

    法界能攝十法界，這個就是唯心。如果十法界中，每一法界都具有十法界，這

    樣就有百法界，百界千如，這個就是無盡。

師：碰到機關，就亮了！二加三等於五，很簡單。

悅：師父，這裏是不是講「若一即十」，那當然是盡。一即十，一就是十，一就是

    百，一就是千，就是萬，就是無量，就是無盡。

師：欸！對了，總算被你猜對了。「若具說即無盡」，具說是什麼？十而百，百而

    千，千而萬，萬而無量，它怎麼有盡呢？是不是「二加三等於五」的問題？還

    有誰發揮這段？

勤：阿彌陀佛！我用普賢十大願王來講看看。第一大願攝第十大願，所以第一大願

    即是第十大願，也是攝其它九願。而其它九願入第一大願，願願互攝互入，成

    為重重無盡，成為因陀羅網境界。

師：所以你們想一想，你們講的都近似，這僅僅是一重窗戶紙，一點就破。如果我

    點破你，你不悟了。如果你自己想通這個道理，哦！原來如此，豁然貫通。是

    不是有這種感覺？如果我早說出來，障你的悟性了。你想一想，你的思想是不

    是被一個範圍所牢籠了，跳不出來。如果跳出來，海闊天空。還有一點時間，

    誰發揮這段？

    大家再看，你既然知道具說是十而百，百而千，千而萬……無量，「隨智差別

    」，怎麼有盡不盡？

洵：「一若攝十即名為盡」，我們舉一個例子來說。一盞燈光攝十盞燈光，它就變

    成同一個燈光。不只一盞燈光攝十盞燈光，二盞、三盞、四盞，乃至無量的燈

    光攝十盞燈光，這樣就是說明無盡。

師：這個問題，智慧淺的人僅僅知道一攝十、十入一。智慧深的人，他知道一攝十

    就是攝百、攝千、攝萬、攝無量，無盡。問題很簡單，只怪大家，你有心裏的

    偶像。你心裏先已經有模式了，你來的時候，不合乎這個模式的，我不承認。

    你要怎麼辦呢？用禪宗的法門，一絲不掛，一塵不染，清淨心從性裏出，就懂

    了。

洵：我有問題想請問師父，這裏「一若攝十即名為盡。若具說即無盡。」這個「具

    說」是指上面那個一的無量，還是十發出去的無量？

師：前面說過嘛！十、十一、十二、十三、十四、十五、十六、十七、十八、十九

    到九百九十九就成千了，它無盡嘛！再到了九千九百九十九，成萬了。往上推

    ，無量無邊。

洵：是十下去推的無量，還是一下去推的無量？

師：都有。一攝十，一攝百，一攝千，一攝萬，一攝無量無盡嘛！若說十入一，百

    入一，千入一，萬入一，無量入一。你們說的都差一點點。他是說十、百、千

    、萬、無量，這才叫具足說。你若一即十，不具足了，到十為止了。要是具足

    說呢？十又為百，百又為千，千又為萬，無量無邊。

    大家都懂這個道理吧？這個很淺顯，二加三等於五的問題，是不是？

明：我們可以參考五百一十四頁中欄倒數第四行：「一中即有十。所以一成故。二

    三四等一切皆成也。」同理，我們也可以會到這裏。這裏講一即十，也就是一

    即是二三四等，一即一切，所以一攝十就是盡。如果會到一攝一切，就是無盡

    。

師：問題是在這裏。不錯，他講一攝一切，無盡。但是具足怎麼講呢？就是十而百

    ，百而千，那才是具足說。我們今天修學到這裏。唉！各自用功。

■第二十五次修學

    「問為自門無盡。為攝餘門亦無盡耶。答一無盡餘所無盡。若餘不盡一亦不盡

      。若成一一切即成。若不成一一切不成。是故此攝法即無盡。復無盡成一之

      義。於三四義由若虛空。即是盡更不攝餘。故名無盡故亦攝盡不盡也。」

師：佛法雖不離文字，可是不在文字，完全在你的性上，看你悟性多高。悟性多高

    ，悟多少。很明顯地，禪宗的悟不在文字，那是真正佛法。釋迦牟尼佛菩提樹

    下證道，也不在文字。我們雖然是教門之下，也不在文字。你自已深深體會，

    今天我們修學這門，是不是不在文字？深深體會！

    完全在你性上，性上有，它就出。看各人悟性，所以我們全憑悟性用功，不可

    再死於文下了。不相信你仔細留神今天這文，雖然不離開文字，可是不在文字

    ，深深體會這意思。「問為自門無盡」，慧甫講！

甫：「問為自門無盡。為攝餘門亦無盡耶。」這個問是承著上面，一攝十是盡還是

    無盡？同樣的這無盡是攝自門的無盡，還是餘門的無盡？本來不知道什麼是自

    門，什麼是餘門，後來看到他的答案，想到可能一攝十是自門，二三四是餘門

    。

    「答一無盡餘所無盡。若餘不盡一亦不盡。」這是一個對句。一是無盡，當然

    一切無盡。因為一即一切，一切即一，所以一切無盡，一就無盡。

    「若成一一切即成。若不成一一切不成。」以上的道理是無盡義。同一法界緣

    起的緣故，一成一切即成，一不成當然一切不成。以虛空來說，虛空有十方分

    ，十方分又有十方分。虛空分東西南北四維上下十方，十方又各有十方，所以

    有無盡義。

    再講盡義。「復無盡成一之義。於三四義由若虛空。即是盡更不攝餘。」我們

    所講的無盡，不是離開一二三四五六七八九十，乃至一切來說無盡的。所以不

    礙有一二三四，乃至一切法宛然，因為有二三四五六一直到一切，才有這個一

    ，所以說一切成就一。一是一切所成就，以無盡來成就一。「於三四義由若虛

    空」，這是講不壞本位，諸法緣起，不壞假相。

    我們剛剛舉虛空，不礙說有東方、西方、四維上下，這是無盡義。在東方就不

    是在西方，這個是盡義。「不攝餘」，無盡。其實就是攝盡跟不盡。阿彌陀佛

    ！

師：慧甫已經發現，自門就是一，餘門是二三四五六七八九十。前邊講皆為本數，

    你想一想，他說「一無盡」，一無盡是什麼意思？二三四五六七亦無盡，什麼

    意思？我們把這個分清楚。慧聞講！

聞：師父說法不在文字，但也不離文字。慧甫師提到法界緣起，我們知道法界緣起

    要以清淨心會入，分別一切法，不作分別想。前面講，一攝十為盡，具說為無

    盡。再延伸下來，自門叫無盡，自門攝二三四五，乃至一切法，是不是也是無

    盡？這裏回答，如果一是無盡，一切法也是無盡的。

    「一無盡餘所無盡」，一既然如此，二三四也無盡。為什麼？好比大海中一波

    ，一波是水，波波是水，是無二無別，所以「一無盡餘所無盡」。

    「若成一一切即成。若不成一一切不成。」一波之水，同於波波之水。所以一

    波之中就有一切波。成就一波的時候，就是成就一切波。一即一切的時候，一

    不可得；一切即一的時候，一切不可得。所以雖然是攝入，可是是同時具足的

    。

    「是故此攝法即無盡」，一法無盡的時候，二三四義等同虛空。二三四為一法

    所攝，為什麼？法法同是一水的緣故，所以當然為一法所攝。二三四義等同虛

    空，要不取於相，會歸全體是水。

    「即是盡更不攝餘。故名無盡故亦攝盡不盡也。」我們知道成一就成一切，所

    以一切即一。一切如虛空，因為一切的波同一波所攝。什麼是無盡呢？因為一

    即一切的緣故。這裏談盡跟無盡，是要離我們眾生情執。

師：一攝無盡，怎麼一攝無盡？一攝十、百、千、萬，無量。餘也無盡，好像是二

    也攝十、百、千、萬，三四五六七八九十皆是如此。大家看是不是這個意思？

    這才能圓滿它後面所說的「此攝法即無盡」。前面說過，一為本數，那二三四

    五六七八九十皆為本數。一攝十，十無盡，二三四五六七八九十也攝十，十無

    盡。

    所以一攝餘亦攝，這才構成一成一切成。一成以後，二三四五六七八九十皆成

    。「復無盡成一之義。於三四義由若虛空。即是盡更不攝餘。」他這斷句好像

    有錯誤。虛空怎麼可盡呢？你們好像講反了，仔細看文。

    「由若虛空」，這個「由」也可以用「猶」。慧經講講！你們體會，虛空怎麼

    會盡呢？

經：華嚴是明自體法界緣起，所以在這問答當中，他首先以一為自體門是無盡，問

    是否二三四五乃至無量也是無盡義呢？他回答「一無盡餘所無盡」，本數一攝

    法無盡，則其餘諸門攝法也無盡。「若餘不盡一亦不盡」，如果其它諸門，二

    三四五無量無盡的話，本數一也不成。

    就像前面五百一十四頁中欄提到：「一者一緣成故。一中即有十。所以一成故

    。若無十一即不成。無性緣成故。」這就說出它含有無盡義，所以他後面說「

    若成一一切即成。若不成一一切不成。」是故此攝法即無盡義，成一時，一切

    即成，這就是華嚴所講的一起一切起，這是華嚴所講的性起。反過來說，一若

    不成，一切也不成。

    舉個例子，這盞燈光攝其餘的燈光，其餘的燈光也攝這一盞燈光；這盞燈光入

    其餘盞的燈光，其餘的燈光也入這盞燈光。所以當一攝一切，一切攝一，一入

    一切，一切入一。乃至一切攝一切，一切入一切，這是華嚴的無盡緣起義。

    後面講到無盡義，「復無盡成一之義。於三四義由若虛空。即是盡更不攝餘。

    」他說無盡的意義，三四也是像虛空那樣無盡而成一，所以無盡下，二三四都

    成一，這是「盡更不攝餘」。所以這一門後面作一個總結：故名無盡故亦攝盡

    不盡也。

師：自門無盡，為攝餘門亦無盡？大家要搞清楚。「答一無盡餘所無盡。若餘不盡

    一亦不盡。」他文字上有斟酌的地方。「不盡」是不是「無盡」？大家仔細想

    一想。看它的意思，「不盡」就是「無盡」。「若餘不盡一亦不盡」，要是按

    照上面文路下來，如果把它改一改「若餘無盡一也無盡」，就容易了解了。這

    可能是智儼大師追記的。

    「若成一一切皆成」，這還有另一個意思，各人用悟性用功，不可死於文下。

    它那一句「復無盡成一之義於三四義」，是不是一句？「由若虛空即是盡更不

    攝餘」，這是另起一句，大家不要混為一談。虛空怎麼叫盡呢？「更不攝餘」

    呢？大家想想，這和空即無量，無量即空，有什麼關係？慧襄講！

    如果大家不用悟性，在文字上轉，轉到驢年也是轉啊！

襄：慧甫師他把問的自門跟餘門不同處講出來，自門是一，餘門是二三四。這裏問

    說無盡義是在講攝自門的無盡呢？還是攝餘門也無盡？回答首先針對這個問題

    來談，後面再引申出另外一個問題。

    下面的回答「一無盡餘所無盡」，因為一是緣起，一而十，十而百，百而千，

    千而無量，就成就無盡義。二三四本身也是一個本數，就二來看，就是一個本

    數；就三來看，它就是一個本數。所以它也可以一而十，十而百，百而千，千

    而無量，成就無盡義。

    前面這段講空即無量，一成一切成，所以無盡義，無盡義是講法界緣起。後半

    段講無盡成一之義，或無盡成三四義。三四就它本身來看，還是一個本數一。

    「由若虛空即是盡更不攝餘」，我在想後面這裏是不是講法界緣起就是畢竟空

    ，以畢竟空寂來明無盡義。

師：我們看它的文義。「答一無盡餘所無盡」，這個「所」假使我們把它改成「也

    」，「一無盡餘也無盡」，可能明白一點。前面講「一無盡餘也無盡」，下面

    這一句接著講「若餘無盡一亦無盡」，是不是這個意思？這個就對起來了吧！

    「一無盡餘也無盡」，「餘無盡一亦無盡」，連貫起來了！

    「若成一」，十入一。「成」就是「入一」。十成一，一切皆成，二三四五六

    七八九十也成。「若不成一一切不成」，這兒明白講了。「是故此攝法即無盡

    。復無盡」，那個句點去掉，「是故此攝法即無盡復無盡」。「成一之義於三

    四義」，同於三四義，與二三四五六七八九十相同。「由若虛空即是盡」，「

    空」，盡了。大家懂這個意思吧！有人說鄰虛塵就盡了。大地到盡都是虛空了

    ，虛空沒有東西了，就是盡了，是不是這個意思？空是不是就是盡了？沒有了

    ？

    法界緣起，空即無量，盡即不盡。「更不攝餘」，一攝二三四五六七八九十，

    空攝不攝一二三四五六七八九十？如果攝一二三四五六七八九十，不為空啊！

    所以說空是盡義，所以才說更不攝餘。

    空裏頭沒有一，空裏頭沒有二三四五六七八九十，是不是那個意思？不要著他

    的文字。這個法，經上說好比器中鍠，好比響聲，「碰！」聽到了嗎？這個聲

    音不在桌子，在桌子以外。不相信，我們問：「碰！」慧修聽到了嗎？「碰！

    」最後一個人聽到了吧？不在桌子。在桌子，只有桌子聽到，所以不在文字。

    雖然不離文字，可是不在文字。

    好像虛空就是盡，虛空沒有一二三四五六七八九十嘛！所以它更不攝一，沒有

    一，不攝其餘。誰發揮發揮？所以你在桌子求聲音，求不到。它這聲音不離桌

    子，也不在桌子。

悅：我只要講後面那一段「復無盡成一之義。於三四義由若虛空。」我是這樣看的

    ，不知道對不對？答案是「亦盡亦不盡」。因為前文（五一五中•五）「隨智

    差別故亦盡亦不盡」。

    「成一之義。於三四義由若虛空即是盡。」跟一攝百、攝千、攝萬一樣，所以

    「更不攝餘」。所以無盡成一之義，當然也攝盡也攝無盡。不知道自己錯在那

    裏，請師父指正。

師：你講那裏？

悅：我是看斷句可能要改一下：「復無盡成一之義。於三四義由若虛空。即是盡更

    不攝餘。故名無盡故亦攝盡不盡也。」這裏說，於三四義由若虛空，這個三四

    義不是定性三四，任拈一個一，乃至三都是本數的一，所以同性由若虛空。可

    是二三四五，乃至九更不攝餘，它也是同於一，攝百千萬億，更不攝餘故名無

    盡。所以我們知道這個法是也盡也不盡。

師：我們說智儼大師寫十玄門，修辭方面，大家看出來了沒有？不如法藏。「復無

    盡成一之義。於三四義由若虛空。」如果我們改一改「復無盡成一之義。『同

    於﹄三四義。」就比較清楚了，不曉得他是不是漏掉文字了。如果說「復無盡

    成一之義」，十十無盡成一。「同於三四義」，二三四五六七八九十等，也是

    十十無盡所成。

    「由若虛空即是盡更不攝餘」，虛空，空中無物就是盡，不攝一二三四五六七

    八九十。「由若虛空」，好像是這個意思？大家看懂了沒有？麥克風給慧秀！

秀：剛剛師父說一攝十，十十無盡。前幾天看到池畔蓮鈔一句話：「舒之則彌六合

    ，卷之則退藏於密。」舒之則彌六合，就是十十無盡，就是無盡義；卷之則退

    藏於密，就是空性，就是一法不立。所以就是盡，更不攝餘。阿彌陀佛！

師：大家仔細看看！文外有義，他文外可能有弦外之音。「由若虛空即是盡更不攝

    餘」，這是什麼意思？誰有發現？

洵：「由若虛空即是盡更不攝餘」，這個虛空是不是可以說是一？那麼成一之義，

    於三四義也是相同。一個虛空能夠攝盡與不盡，十方虛空也能夠攝盡與不盡，

    這樣不知對不對？至於「成一」跟「於三四義」，這個「成一」到底怎樣來解

    釋？

師：成一，十十無盡，成就於一。我不是講過了嗎？一也入一，一切也入一，互攝

    互入，也可說互攝互成。

    各人發掘問題，千萬不可節外生枝，我們集中把它會通。

常：「復無盡成一之義。於三四義由若虛空。」一切法同一無性，所以無盡就是一

    切法入一法。虛空無形無相，一切法猶若虛空。

    「更不攝餘」，以波水的例子來講，一切水可以等於第一波，相對來說，第一

    波可以代表一切水，一切水成第一波。第二波也是一切水所成，三四五六乃至

    千萬波皆是一水所成。第一波滅，水性不滅，二三四五……千萬重波滅，水性

    也不滅，這樣是一無盡，乃至百千萬也無盡。

    我再以心念來講，心念前一剎那生，後一剎那滅，乃至無量劫以前到無量劫以

    後，識心的起滅雖剎那剎那在遷流，但心性沒有生滅。所以念頭雖現生滅，但

    不動本處，這是無盡。無量的念頭起，但心性不動本處，就是我們的法身猶若

    虛空，互攝互入。阿彌陀佛！

師：「由若虛空即是盡」，什麼意思？緣起性空，空盡不盡？如果不懂空即緣起，

    打轉身！空盡了，是不是盡了？體會體會！各人看各人悟性。緣起，無量無邊

    ，有法。性空，空性。

    所以大家不要著於他的文字，這裏「故名無盡故亦攝盡不盡也」，好像第二個

    「故」是多餘的吧？這個話應該是「故名無盡亦攝盡不盡也」，他這個連貫性

    我們再仔細考慮。「故名無盡」，他是從「由若虛空即是盡更不攝餘」，接著

    講「故名無盡」。虛空無盡吧！所以在文字裏頭，大家要詳細斟酌！「故名無

    盡」，怎麼來的呢？故名無盡是指虛空嗎？還是指一二三四五六七八九十？看

    他的文義好像是指一二三四五六七八九十，大家仔細斟酌。

生：「由若虛空」，因為虛空無量無邊，所以虛空無盡。空性無量無邊，但虛空是

    一個。

師：虛空，空就是一個。佛說過色是質礙相，佛如實知，是為一相，所謂無相。無

    相就是空，一相就是一。空就是一，一就是空。空的一，沒有一。有一就有分

    別，無分別故沒有一。分別是有凡情，我這個凡情說有一。空就是一，沒有分

    別，就是無量無邊。無量無邊的一叫橫遍豎窮，橫遍豎窮就是一。

    大家多運用智慧啊！所以文字探討起來很枯澀，各人發表各人的見地。

洵：如果照上次討論的「一若攝十即名為盡。若具說即無盡。」再配合虛空來看，

    一個虛空攝十個虛空就名為盡，如果一個虛空攝二三四五乃至無量的虛空就叫

    不盡。從「由若虛空即是盡更不攝餘」來看，我認為「故名無盡」的上面省略

    很多字。阿彌陀佛！

師：你說虛空攝十是無盡，是不是？虛空也攝一二三四五六七八九十，那不叫虛空

    了。虛空攝十，既然攝十，是有啊！怎麼叫虛空？它不應該說更不攝餘。

聞：阿彌陀佛！我們今天談到無盡這個問題。不管一攝一切無盡，二三四攝一切無

    盡，可以從兩個角度來講，無盡是畢竟空，另一個角度，無盡就是萬法繁興，

    橫遍豎窮，法界緣起。法界緣起就是畢竟空，就是盡義。所以這個地方他可以

    開出盡與不盡的道理，雖然講盡與無盡，都是超凡情之外。

師：這個道理很明白，色即空，空即色；緣起性空，性空緣起嘛！很明顯。就是要

    考慮文字，色即空，空即色，他用文字怎麼給它安排？

甫：這裏主要問盡還是無盡？分兩個來看，先講無盡，再講盡。「是故此攝法即無

    盡」，是先回答無盡。「於三四義由若虛空即是盡更不攝餘」，他主要是講攝

    自門無盡，還是攝餘門的無盡？

    這裏回答它是自門無盡的話，餘門無盡，先就這角度來講。再繼續回答說，他

    是攝自門。「成一之義」是就自門來講，「於三四義」就是餘門，就不攝，這

    就是盡。不攝餘門就是盡。「故名無盡故亦攝盡不盡也」，因為問題主要是問

    無盡，所以最後回答無盡就是攝盡也不盡。

    我想「於三四義由若虛空即是盡更不攝餘」，「更不攝餘」，就是不攝餘門，

    只攝自門的十，乃至百千。「無盡成一之義」，就是一切入一。一切入一，三

    四就隱了，就猶若虛空。一切入一，所以就是盡，都被一所攝，是盡，所以說

    不攝餘。

師：嗯！有道理，我們一點一點分析。他問自門無盡？攝餘門無盡？回答一無盡，

    餘無盡。「問為自門無盡。為攝餘門亦無盡耶。答一無盡餘所無盡。」餘所無

    盡，我們把它改成「餘亦無盡」，這樣就明白。相反地，若餘無盡，一也無盡

    。

    下面講成。「若成一一切即成。若不成一一切不成。是故此攝法即無盡。復無

    盡成一之義。」慧甫你的意思怎樣？

甫：到這裏是講到攝餘門也無盡。「成一之義。於三四義由若虛空。」以下是回答

    「盡」。他攝自門這樣叫盡，攝自門的話，餘門就入自門了，所以三四義就猶

    若虛空，這樣叫盡。也就是說它不攝餘門，所以無盡也攝盡，也攝無盡。因為

    前面是回答無盡，這裏就回答盡。這樣就圓滿，最後總收攝。

師：也有道理！「復無盡成一之義。於三四義由若虛空。」成一，要是定成十成一

    ，就是盡義。「更不攝餘」，十成一，沒有談到二三四，就是盡。「更不攝餘

    」，不攝二三四。「故名無盡」，這個文字連不起來，它怎麼解釋？

甫：問題是問無盡，所以他就扣他的問題。他是問說自門無盡或攝餘門無盡？所以

    回答無盡也攝盡也不盡。

師：「故亦攝盡不盡也」，誰發揮？

琛：這一門的問題他是問無盡。這個無盡是自門無盡，還是攝餘門亦無盡？我們先

    看回答的最後一句「故亦攝盡不盡也」，前面的問題是說無盡，為什麼最後的

    問題會出現盡與不盡？

    我大略這樣解釋。自門跟餘門，可以講說自門是局，攝餘門是通。「故亦攝盡

    不盡也」，是就攝餘門講，就通來講。「故亦攝盡」，盡的話就自門來講是局

    ，所以叫盡；不盡就是通，就是攝餘門叫不盡。所以說這個問題「故亦攝盡不

    盡也」，這個回答剛好把問題講出來，其實攝自門不盡，也攝餘門不盡，他的

    意思就是這樣。

    在回答裏面，從「一無盡餘所無盡」，一直到「是故此攝法即無盡復無盡」，

    這段是回答攝餘門無盡。下面一段「於三四義由若虛空即是盡更不攝餘。故名

    無盡。」這段是在回答自門。

師：也有道理。「即是盡更不攝餘」，這是講自門；「故名無盡」，是講餘門。「

    由若虛空即是盡更不攝餘」，我們假定它是自門。跟前面「無盡復無盡成一之

    義」，於一二三四故名無盡，所以亦攝盡不盡義。

    佛讚須菩提，不壞諸法相而說法性空，這實在就是告訴你，須菩提會到有為無

    為法。不壞諸法相，不壞有為；說法性空，是說無為。大家了解這一點，記著

    ！不可取相，相沒有過，取著就有過了。

    我們今天講到此地。還有發揮的沒有？最後一個。

廷：剛才師父說，雖舉十門者成其無盡義也。十門者是體無性之用，體是用之體，

    用是體之用，全用是體，全體是用。體以隨緣不變現十門，用以不變隨緣成無

    盡。

師：惠廷講的，知道法不錯，可是是死的。

翰：試著以十二因緣來講。「一無盡餘所無盡。若餘不盡一亦不盡。」我們知道一

    切法無非緣起幻現的假相，因為一切法皆是一心所現。同樣的，十二因緣亦是

    一心所出。一心即是真如，真如無性，能隨緣成萬法，所以隨緣還滅。

    一心約十二因緣來說，可分兩門：即流轉門和還滅門。從流轉門來看，無明生

    行，行生識，識生名色，名色生六入，六入生觸，觸生受，受生愛，愛生取，

    取生有，有生生，生生老死，無有止境。

    十二因緣若從還滅門來看，無明滅則行滅，行滅則識滅，乃至名色、六入、觸

    、受、愛、取、有、生、老死，一切皆滅。由此可知，流轉門和還滅門，皆是

    一心所出。而心能無性隨緣，故能現流轉門和還滅門。這即是「一無盡餘所無

    盡。若餘不盡一亦不盡。」

師：今天修學到此地。

■第二十六次修學

    「問既言一即攝盡者。為只攝一中十亦攝他處十。答攝他十亦有盡不盡義。何

      以故離他無自故。一攝他處即無盡而成一之義。他處十義如虛空故有盡。上

      明舉十數為譬說竟。」

師：「問既言一即攝盡者」，慧琛講！

琛：「問既言一即攝盡者。為只攝一中十亦攝他處十。」這問題是說，如果順前文

    ，一就攝盡的話，那麼這個一只有攝一中的十，還是攝二的十，三的十，乃至

    無量無邊的十？「答攝他十亦有盡不盡義。何以故離他無自故。」其實這一句

    話他回答的只有一半，可以再補另外一半，就是「離自無他故」。為什麼離他

    無自呢？離他無自，就成無盡義；如果是離自無他，就成盡義。

    下面解釋「一攝他處即無盡」，如果一攝他處時就成無盡。「而成一之義。他

    處十義如虛空故有盡。」而如果是無量成一之義，那麼他處十義就如虛空，所

    以有盡。

    以因陀羅網的譬喻講，譬如說「一攝他處即無盡」，好比一珠攝千珠，千珠又

    攝其它珠，所以就成為無盡。「而成一之義。他處十義如虛空故有盡。」好比

    重重無盡的千珠在一珠中圓滿具足，所以叫有盡。「上明舉十數為譬說竟」，

    從上來修學到這裏是舉譬喻辨成於法。

師：首先了解是攝一中十，或攝他處十？這個了解以後，下面就容易明白了。慧庶

    講！

庶：「問既言一即攝盡者。為只攝一中十亦攝他處十。」此問說：成一之義就是攝

    盡之義，那麼只攝盡一中十，或是也攝他處十，也就是一即十之義？回答說：

    「攝他十亦有盡不盡義。何以故離他無自故。一攝他處即無盡而成一之義。他

    處十義如虛空故有盡。」這邊回答已經直接表明成一之義。這本數之一，不只

    攝一中十，也攝他處十。攝他處十也是有盡不盡之義，何以故？因離他無自故

    ，就是如果離開二三四五六七八九十，則一也不成。一不成一切不成，所以這

    本數之一是攝他處十，也就是無盡義。因為以一攝二三四乃至無量，所以無盡

    。

    譬如佛法界攝九法界，九法界任何一法界也攝其餘法界，這樣互攝互入，重重

    無盡，所以一攝他處即是無盡。以無盡故「成一之義。他處十義如虛空故有盡

    。」這他處十是指一即十。其義如虛空故有盡，虛空不是攝一切法，所以是盡

    義。

師：「問既言一即攝盡者」，是攝一中十，或是攝他處十？一攝盡，是一攝一二三

    四五六七八九十？還是攝十百千萬億無量無邊？如果一攝十百千萬無量，就無

    盡了；一攝十，就有盡了。他問的意思是這樣。他答「他處十」就是十百千萬

    無量無數，這個東西也有盡也有不盡。慧常講吧！

常：「問既言一即攝盡者。為只攝一中十亦攝他處十。答攝他十亦有盡不盡義。何

    以故離他無自故。」一即攝盡就是無量即一。「攝他十亦有盡不盡義」，這個

    盡是無量義。

    例如，任取東方虛空，再分十方，虛空攝盡東方裏面的十方虛空。十方虛空隨

    緣無性同一虛空，是盡義。虛空無性隨緣重重無盡，互攝互入，成無量虛空，

    是無盡義。雖有互攝互入，但都是同一虛空，所以是亦盡亦不盡。「何以故離

    他無自故」，離虛空要另覓虛空了不可得。

    「一攝他處即無盡而成一之義。他處十義如虛空故有盡。」一攝他處是一攝無

    量，而成一之義是無量入一，才會無量即一故有成一。他處十義如十方虛空都

    是同一虛空，故有盡。阿彌陀佛！

師：這段文，法說就明白，舉譬喻更不清楚。「答攝他十亦有盡不盡義」，把句讀

    分清。下一句講「何以故」，什麼原因？「離他無自故」。這個一，一中十是

    「自」，十百千萬無量無數是「他」。大家知道，一即一切，一切即一，離一

    切沒有一。「一攝他處即無盡而成一之義」，本來是一，要是攝他處十，就是

    十百千萬無量無數無邊，就無盡，無盡所以說不盡。

    換句話說，無盡就是成一，就是「一攝他處即無盡而成一之義」。下面相對的

    ，他處十就是虛空，故亦有盡。他處十如虛空，因為一攝十，那百千萬就如同

    虛空，就有盡了。直接從法上說就很容易了解了。因為一攝十百千萬，是無

    量無數。要是十被一所攝，因為他處十就是自攝，那麼百千萬無量無數就如同

    虛空了，那就有盡。他處如虛空，不列在數字之內，一攝就有盡。大家懂意思

    吧？

    並不是「如同虛空」，虛空無量無數，不是那個意思。一攝十百千萬，他處十

    。可是當他處百千萬無量無數同如虛空的時候，僅僅攝十，就有盡。如果攝他

    處十，就無盡。懂這意思吧？攝十百千萬無量無數，就無盡。那麼百千萬無量

    無數如同虛空，不在之內了，就有盡。

    法無分別，見有分別。你如果再把「虛空」二個字多餘搞進來，勉強作譬喻解

    釋，就越扯越遠了。慧襄講！

襄：上面延續下來的幾個問答，提問題的似乎總站在自性的角度提。譬如「一即攝

    盡者。為只攝一中十亦攝他處十。」論主回答是從緣起，從二諦的角度作圓滿

    地會通。所以問是問盡，論主回答是有盡有不盡。意思是說，不要站在自性的

    角度去看。盡怎麼講？有盡有不盡。如果從一即一切、空即無量的角度去看的

    話，是無盡；如果從一切即一、無量即空去看的話，那是盡義。

    下面又有解釋，何以故？因為「離他無自故」。法法之間彼此互為緣起，一而

    十，十而百，百而千，千而無量無邊的當下，就是無量無邊的法門，被一所含

    攝。所以從文看，有盡有不盡，意思很明白了。阿彌陀佛！

師：慧襄把問題講出來了。問的人是執著有自性，如果會到無自性就會入法界緣起

    了。一中十無自性，不礙他處十，所以無盡；他處十入虛空無自性，則不礙一

    中十，就有盡。所以說外道執因緣為自性，佛道說自性是因緣。

    我再把它重複一遍。他問的是一中十是有盡還是無盡？一中十是有盡，他處十

    是無盡。一中十無自性，不礙他處十，有盡就是無盡；他處十無自性，不礙一

    中十，無盡就是有盡。這是法界緣起義，這是一乘的說法。三乘人不這麼說，

    三乘人以次第會。懂不懂？誰懂的話可以發揮。

    所以這段話很明白，法上說就明白了。法使人了解，有兩種說法：譬說、法說

    。誰講？

策：「答攝他十亦有盡不盡義。何以故離他無自故。」因為事外無理，理外無事，

    因為心外無法，法外無心。「一攝他處即無盡而成一之義」，用心經講，空即

    色。「他處十義如虛空故有盡」，心經的下一句，色即是空。實相諸法，諸法

    實相，所以一切法無性，因為離開理無事，離事無理。

師：慧策舉心經色即空、空即色，是通教說。把它改為一乘說，也可以。為什麼色

    即空？色無自性就是空──一乘，空無自性就是色。要是按三乘講有次第，色

    無自性不礙空，空無自性不礙色，就有次第了。眾生差不多聽這個法容易聽得

    懂。講到一乘，不談空無自性不礙色，色無自性不礙空，說空就是色，說色就

    是空，不假分別，沒有次第。講吧！

悅：「問既言一即攝盡者。為只攝一中十亦攝他處十。」一到底是攝一中十盡？或

    者攝他處十盡？他處十是指攝百千萬，乃至無量，這樣盡嗎？「答攝他十亦有

    盡不盡義」，不僅一攝一中十盡，攝他處十，攝百千萬乃至無量也盡。為什麼

    呢？離他無自故，所以也是攝他處十盡。「一攝他處即無盡而成一之義」，一

    能夠攝他處十，乃至百千萬，就是等於無量被一所含攝。所以「他處十義如虛

    空故有盡」，他處的百千萬無量就被一所攝，所以如虛空故有盡。

師：我把這段文貫通貫通。他問「既言一即攝盡者。為只攝一中十亦攝他處十。」

    一攝一中十有盡，根據這個漏洞他問，你既然說一即攝盡者，有盡了，那這個

    攝法是攝一中十，還是攝他處百千萬無量無數無邊的十呢？如果攝無量無數無

    邊就無盡了。

    回答攝他處十亦有盡也無盡。其實攝一中十有盡有不盡，攝他十亦有盡有不盡

    ，什麼原因呢？他就是一，就是自。自就是他，離他無自，離自無他。一即一

    切，一切即一嘛！

    所以一攝他處十，本來無盡，就無盡了。如果是一攝百千萬無量無數無邊，就

    攝他處十了。這段話要寫的話，我們應該把它加個字「一攝他處十」。他的文

    字很簡略。一攝他處十，無盡而成一。所以「他處十義如虛空」，就是一攝一

    中十，百千萬億亦如同虛空，這個有盡。一僅僅攝自性十，不攝百千萬億嘛！

    那就有盡了。如果我們寫對仗法：「即故有盡而成一」，應該這樣寫。他把「

    成一」簡略去，他把它分兩段文寫，其實它是對仗的，上對下，下對上。

    大家既然沒有什麼意見，往下看，探討「十者託事顯法」。慧琛講！「一者同

    時具足相應門。此約相應無先後說。」把它的意思大略地說一下。

琛：「此下明約法」，是約法來講這個理，就是十玄門裏面的十門。第一個同時具

    足相應門……

師：「上明舉十數為譬說竟」，從這兒講起。「上明」，以上所說，說明十數為譬

    說，上面說的十數是譬喻說。一十百千萬，是譬喻。「竟」是已經完了。

    「此下明約法以會理」，說給大家了解。

    「此下明約法以會理者凡十門

          一者同時具足相應門（此約相應無先後說）

          二者因陀羅網境界門（此約譬說）

          三者秘密隱顯俱成門（此約緣說）

          四者微細相容安立門（此約相說）

          五者十世隔法異成門（此約世說）

          六者諸藏純雜具德門（此約行行）（應為此約行說）

          七者一多相容不同門（此約理說）

          八者諸法相即自在門（此約用說）

          九者唯心迴轉善成門（此約心說）

          十者託事顯法生解門（此約智說）」

琛：第一門是同時具足相應門，這個「同時具足相應」就是約相應無先後說，就是

    相應無前無後。二者因陀羅網境界門，此約譬說，這是舉因陀羅網來說這一門

    。三者祕密隱顯俱成門，這是約緣來講，就是緣有隱有顯，所以講祕密隱顯。

    第四個是微細相容安立門，此約相說，這是舉微塵的例子來講。一微塵裏面可

    以容法界，這個叫微細相容門。第五，十世隔法異成門，此約世說。十世就是

    過去現在未來，這三世中各有過去現在未來，最後還有一個一念，總共合成十

    世。

    再來，第六是諸藏純雜具德門，這是約行，就是約在華嚴經有布施、持戒、忍

    辱、精進乃至到最後的智，這些叫諸藏純雜具德門，這是約行說。第七，一多

    相容不同門，這是約理說。第八諸法相即自在門，這是約有力跟無力來講，是

    約用說。第九個唯心迴轉善成門，是約心來講。最後一個，託事顯法生解門，

    這是約智來講。智慧要由事相來顯，所以叫託事顯法生解門。

師：「因陀羅網境界門」，因陀羅網，帝釋的名字，帝釋是釋提桓因。因陀羅網，

    他殿前網，珠子穿成的，光光相映。這是在欲界天，稱為因陀羅網；如果在色

    界天，就是梵網，譬如菩薩戒梵網經。如果拿欲界天來說，就是因陀羅網；拿

    色界說，稱為梵網。

常：阿彌陀佛！一者同時具足相應門，這裏說同時具足，此約相應無先後說，就是

    同時具足相應。二者因陀羅網境界門，此約譬說。師父說在欲界天叫做因陀羅

    網，在色界天叫梵網。三者祕密隱顯俱成門，此約緣說。慧琛師提到約緣來講

    有隱有顯，所以叫祕密隱顯。四者微細相容安立門，此約相說。一微塵中可見

    三千大千世界，三千大千世界可入一微塵，是微細相容安立門。五者十世隔法

    異成門，過去未來現在三世各有三世，三世為一念，合前九為十世，十世相入

    復相即而不失先後短長之相，就是十世隔法異成。六者諸藏純雜具德門，此約

    行說。這裏行行不曉得是不是約行門來講？七者一多相容不同門，此約理說。

    一攝多，多入一，叫一多相容。八者諸法相即自在門，此約用說，約力用來說

    。九者唯心迴轉善成門，約心說。法界唯心，我們的心性本來如此，心外無別

    境，所以約心來講。十者託事顯法生解門，此約智說。最後用事來顯法，以普

    賢行來顯法，圓滿文殊師利菩薩的智門。

師：你沒深入嘛！這和二諦有什麼關係？仔細看！他說總是一對，一對不離一；雖

    然是一，總是一對。比方託事顯法，什麼是法？誰知道？說！這裏的法指什麼

    ？就是理嘛！託事顯法，它的意思就是託事顯理啊！理事是不是一對？

    同時具足、相應是兩個法，是不是？雖然相應，可是同時具足，深深會！至於

    裏面內容，不必探討，因為後面還有講的，他自己有解釋。因陀羅網境界門，

    因陀羅網是什麼意思？有千珠，光是一個，是不是？以光來說，互攝互入，不

    礙有千珠萬珠。這和什麼法有關係？拿十玄門來說，緣起萬法。

    你們要深入啊！只看到文字相，很淺顯，他是文約義豐啊！

    祕密是不是一個？祕密就是無性，是不是？隱顯是不是兩個？大家詳細看看，

    每一門成雙成對，都是一。微細是不是一個？相容是不是兩個？這樣才能安立

    。實在說起來，它的意思就是說微細法界，相容緣起啊！法界緣起，是不是那

    個意思？至於他怎麼解釋，看後面文啊！十世，是兩個吧？隔法，十世過去未

    來現在不同，三乘人別教菩薩說，過去不是未來，未來不是現在。一乘法知道

    ，過去現在未來只在一念。一乘就是指三乘說，此約智說。諸藏，純是一個吧

    ？雜是兩個吧？換句話說，純是法界，雜是緣起──具德。

    一多是兩個，相容是一個，可是它不同。雖然是一即十、十即一是一真法界，

    可是一和十不同啊！好像每一門都扣上緣起，大家留神看！看他是不是講法界

    緣起？一個講法界，一個講緣起。

    諸法相即，法界緣起啊！離開這個道理，不能自在。法界緣起，緣起法界，自

    在。唯心迴轉，唯心是法界，迴轉是緣起，一切唯心造就是這麼來的嘛！萬法

    一心就是這麼來的嘛！

    託事，是緣起。顯法，顯有理是法界。大家看出十玄門，它的總綱要在裏面。

    第一個留神，你仔細看，就看出來了，它是不是每一門都扣法界緣起？說二諦

    ，法界緣起就是二諦。仔細看，是不是每一句、每一門都講法界緣起？法界緣

    起就是十玄門，對不對？

    你們只在海邊打水漂兒，不入法嘛！你怎麼會了解？所以你們事先多用心看。

    我們今天講到此地。

    不入華嚴，不知佛家富貴。一般人只著文字相，同時具足相應門，文字相解釋

    解釋這個文，沒什麼可解釋。如果你會入法界緣起，十玄門那說之不盡，是不

    是這個道理？你們只看文字相，不知道。把十門看完了，不過文字而已。

    下面講有十義，我們仔細看，這可能和華嚴義海百門有關係。我看到這段文就

    知道華嚴義海根據十玄門寫的，義海百門根據它發揮的，所以它言約義豐。誰

    發揮的？杜順說出來的，智儼發揮的。三祖法藏根據它發揮得無量無邊，說之

    不盡。從法藏以後斷了，出了個慧苑，叛了華嚴教，別立四教。本來華嚴五教

    止觀，他又立四教，華嚴一宗斷了。到了百年之後，又出澄觀清涼國師，華嚴

    中興。法藏和清涼國師相差百年的時間，我們可以說清涼國師是華嚴宗中興之

    祖。至於五祖宗密，沒有什麼發揮的。大家看文的時候，詳細看，不要馬馬虎

    虎的。休息了！

    為什麼法界緣起不在十門之中？什麼道理誰知道？不離十門，不在十門，什麼

    道理？大家聽「啪！」這聲音在桌子嗎？如器中鍠，法界緣起，所以你說不盡

    嘛！你想，法藏發揮，沒說盡。法藏大師智慧無量，可是壽命有限，沒說盡。

    鳩摩羅什也是壽命有限，沒說盡。可能智者也是一樣。休息了！

■第二十七次修學

    「就此十門亦一一之門皆復具十會成一百。所言十者。一者教義。二理事。三

      解行。四因果。五人法。六分齊境位。七法智師弟。八主伴依正。九逆順體

      用。十隨生根欲性。所言教義者。教即是通相別相三乘五乘之教。即以別教

      以論別義。所以得理而忘教。若入此通宗而教。即義以同時相應故也。」

師：大家一定先把十門徹底洞達透徹，十玄門大義一定得到。可惜大家徒具形式，

    沒能深入發揮。如果你能洞達透徹，大義得到了，以後修學就方便了。

    我在民國五十九年就曾經根據十玄十個題目寫了一篇文章，當時沒得要領，可

    是我知道它的重要。希望你們大家下去後深深地玩索，就是深深研究，十玄門

    的大義完全在此。這是提綱挈領啊！它已經把大義講出來了，大家不要忽視。

    如果你得到它，就知道十玄門了。大家以後對經題，不要忽略，天台宗根據經

    題，可以立五重玄義，但是我們不用五重玄義。

    有一位菩薩大智慧──龍樹菩薩。龍樹菩薩看見經題就知道大義，無論什麼經

    ，只要他看見經題就知道大義，絕頂聰明。龍樹菩薩的聰明我們比不了，可是

    我們也不能忽視經題。

    龍樹菩薩的聰明不可思議，外道有隱身術，龍樹菩薩向他學，外道不肯教。他

    說：「你先不要學隱身術，我有一個藥，吃了就能隱身。」就把藥給他吃，龍

    樹菩薩嚐他的藥，就知道這個藥有效。什麼藥什麼藥，什麼藥用量多少，都一

    點不錯。外道佩服得五體投地，說這種聰明人要是不教，教那種人？他把隱身

    術傳給他。

    大家下去以後詳細看這十門。如果你徹底了解十玄的要領，大綱就得到了，它

    所說的不外乎這幾條大綱。很可惜大家沒能徹底發揮，無價之寶，失之交臂。

    大家回去以後好好地玩索，所謂玩索就是研究。大家不要認為前面所講的和後

    面所講的不同，它的味道本是一味，你不得旨趣，只從枝末用功夫，顛倒！

    好了，我們來看經文。「就此十門亦一一之門皆復具十會成一百」，慧悅講！

悅：「就此十門亦一一之門皆復具十會成一百」，這十門也一一皆復具十。

    這十門上個星期有修學過，第一是同時具足相應門，第二是因陀羅網境界門，

    乃至第十託事顯法生解門，這十門每一門皆復具有十，會成一百。其實後文有

    提到，每一門皆稱周法界，之所以舉這十門會成一百的原因是要成其無盡義。

    十十無盡，重重無盡的原因才列出這十，會成一百，其實它有無量。

    第一門就是教義。「教即是通相別相三乘五乘之教。即以別教以論別義。所以

    得理而忘教。」什麼是教和義？「教」，這是我猜的，分成兩個：通相、別相

    。這通相是不是就是等於下面的通宗？「三乘五乘之教」，三乘我們知道是聲

    聞、緣覺、菩薩。五乘就是凡夫、聲聞、緣覺、菩薩、佛。對這些五乘三乘的

    言教，「即以別教以論別義」，以上所說的，即以別教來論的別義。

    「得理而忘教」，理就是義理，是佛所闡揚的言教所表的理，就是義。他們先

    聽佛的言教，然後會其義理再忘教，所以它的教跟理，我們可以看得出來是有

    先後的。

    「若入此通宗而教。即義以同時相應故也。」這個通宗，是不是我們剛剛提到

    的通相？這個通宗就是指華嚴宗。華嚴是一乘圓教宗，它說教的時候即義以同

    時相應，就是說教時，義也同時相應。就是教跟義沒有先後，教義是不二的。

    以前聽師父講過，按二諦講，俗諦為教，真諦為理，所以是義。

    那我們就清楚了，性空是講「義」，緣起是講「教」。如果按照華嚴宗來講，

    教是講緣起，義跟理可以講是法界。緣起即性空，性空即緣起。也就是法界即

    緣起，緣起即法界，所以華嚴宗所立的教義是不二的。說教的時候，一切皆教

    ；說義的時候，一切皆義，我簡單講到這裏。

師：大家注意到！「教即是通相別相」，通相、別相是什麼？慧明講。

明：阿彌陀佛！「就此十門亦一一之門皆復具十會成一百」，就是前面講的那十門

    ，每一門都具十。是那十呢？就是我們以下所要探討的十義。每一門具十的話

    ，十十就成百，就是剛剛慧悅師講的「百」是無盡義。因為每一門具十成百，

    每一百具十就成千，成其無盡。所以華嚴宗法藏大師他寫華嚴義海百門，就是

    講無量的意思。

    「所言十者」，這裏十義是約配對來講，所以有時講十對。因為華嚴的十玄是

    根據這十對義理來成立的，是那十對呢？一是教義一對，二是理事一對，第三

    是解行一對，四因果一對，五人法一對，六境位一對，七師弟一對，八是主伴

    依正一對，九是逆順體用一對，十是隨生根欲性，這在別地方有時候講感應一

    對，所以總共有十對。

    首先講教義，什麼是教呢？教是能詮的言教，義是所詮的義理，也就是佛陀所

    講的言教、言語，那是屬於教。他所要表達的，像二諦之理，那就是義理。教

    ，就是通相、別相、三乘、五乘之教。在華嚴一乘教義分齊章裏面講到，在還

    未進入五教以前，先根據藏通別圓來判教的，是天台宗。這裏我們猜，通相別

    相可能是講「教」是佛陀的一代時教，有通教、別教、三乘教、五乘教種種的

    分別。我們知道，別教就是指華嚴，華嚴是一乘別教。通教就是上通別圓，下

    通藏教，在天台四教儀有詳細探討，或者是大正藏四十五冊的華嚴一乘教義分

    齊章也有講到。

    「即以別教以論別義。所以得理而忘教。」這裏的別教，我猜好像不是指通教

    、別教的別教，而是指在義理以外，再另成立一個教，就是別教。他認為理以

    外有言教，沒有辦法會到理跟教是一體的。它認為理以外另有一個教，等於說

    在空以外另立一個有，所以是別教。用別教來談別義，所以得理而忘教。因為

    華嚴是講一乘緣起，所以它先簡別三乘，因為三乘有次第性。

    「若入此通宗而教。即義以同時相應故也。」剛剛是以別教以論別義，這裏是

    華嚴本宗。我們知道華嚴是屬於圓教，若入圓教的話，教即義。我想中間逗點

    是不是可以不要，因為我看後文他有講到理即事。「若入此通宗」，如果是一

    乘圓教，教即是義。「以同時相應故」，這裏是講理事一如。因為華嚴是一乘

    教，所以不落次第。如果我們以一乘緣起來講，一起就一切起，所以教起的話

    ，義也跟著起了，它是沒有先後次第性的。如果以每一個法都是各各自體圓滿

    法界來講，因為每一個都是圓滿法界，所以法界不見法界。教是各各圓滿法界

    ，義也是圓滿法界，同樣是一真法界。

    我舉個例子來講，義譬喻為水，教譬喻為波。「以別教以論別義」，這種人有

    遍計執，在波以外另立一水，在水以外另取千波。這種人在見波的時候，一定

    不見水；見水的話，一定不見波。因為他有遍計執，沒辦法體會到萬重波浪原

    來只是一水而已，一水就是在那洶湧翻騰的波浪之中。他想要在波浪之外去求

    水，縱使見到水了，也不見波；他想要在一水以外，另求萬重波浪，他見波的

    時候，就不見水。

    如果能夠入一乘的話，就知道水是藉波而顯，波是因水而成，水跟波是一體的

    ，不即不離。所以波即水而同時相應，見水即見波，見波即見水，就是剛剛經

    文所講的「教即義以同時相應故」。簡單講到這裏！

師：「若入此通宗。而教即義。」通相別相，好像杜順說的吧！「所以得理而忘教

    」，理好像是通宗吧？三乘五乘，「即以別教以論別義」，大家思考思考因果

    方面就知道了，三乘因果和一乘因果不同。慧秀講！

秀：阿彌陀佛！我還是從前面的地方講。「所言教義者。教即是通相別相三乘五乘

    之教。」佛出興於世，他所言說的是教，是以教來顯理。其實有佛無佛性相常

    住，本來山河大地，身心世界也是教。如果得其教義，稱為文字般若，如果會

    其義就稱為實相般若。所以佛在菩提樹下金剛座上證得無上涅槃，也是不依其

    它言說而得其教。他是以清淨心為其教，以清淨心會其理。

    我再解釋通相跟別相。佛法一味是通相，眾生隨類各得解是別相。因為無差別

    而差別，所以有別教。我對別教的解釋是說「差別」的意思，就是因為眾生根

    機的差別，所以他對教的解釋不同。

    譬如說四諦，有的會成小乘四諦，有的會成大乘四諦，同是一教而所會不同，

    所以得理而忘教。金剛經說，如筏喻者，法尚應捨，何況非法。法不離文字，

    可是也不在文字。這個法不離言教，可是也不在言教，如器中鍠，聲出於外。

    「若入此通宗而教。即義以同時相應故也。」這裏我了解的是通宗可以包括頓

    教跟圓教，華嚴宗是指別教。

    譬如禪宗有一個公案。一個宰相問禪師說：「什麼是佛法大意？」結果黃檗禪

    師就叫他一聲：「相公！」他就回答：「啊！」結果就開悟。這是禪宗直指人

    心，也可以說教行。那一聲當下即是，而不在「相公」這個文字。就好像器中

    鍠，聲出於外。

    我們修淨土法門，是圓頓大乘。我們稱念一聲阿彌陀佛，也是直指人心。我在

    這裏分別頓教跟圓教的差別。禪宗就好像蟲破竹子，是一節一節上去的，而圓

    教直入佛乘，就好像蟲橫出竹木，橫超三界，直入法界。

    教跟義同時相應，這種相應無先後，就好比照鏡子一樣。人站在鏡子前面，人

    跟裏面的影子同時相應而沒有先後，這是一乘的因果。三乘的因果是修因而證

    果，一乘的因果是因果二而不二，不二而二。阿彌陀佛！

師：慧秀講通相別相。好像一乘是通相吧！三乘五乘是別相吧！三乘是什麼呢？聲

    聞乘、緣覺乘、菩薩乘，五乘是加人乘、天乘。

    「即以別教以論別義」，三乘論──聲聞論聲聞乘義，緣覺論緣覺乘義，菩薩

    論菩薩乘義，這是大乘。至於我們修學十玄門，一乘法。金剛經所說的，無上

    最上乘，我為修大乘者說，為修無上乘者說。慧襄講！

襄：阿彌陀佛！剛剛幾位法師都講得很清楚了。這個地方他先提出教的內涵，所謂

    教包括那些？通相、別相、三乘、五乘。剛剛師父有講，所謂通相是指一乘，

    別相是三乘。「即以別教以論別義」，聲聞乘就闡述聲聞乘的教義，乃至菩薩

    乘闡述菩薩乘的教義，所以叫「即以別教以論別義」，所以得理而忘教。

    有這三乘五乘、通相別相的差別，這都是就緣起邊來講。可是十玄門所要闡述

    的，最後是要歸結到最究竟的一佛乘的教義上而作一個會歸。所以這裏講的「

    得理而忘教」，意思就是這些教義的差別相，我們必須要從緣起邊把它會入畢

    竟空寂義。

    我記得上次師父提過，在看這十門的時候要注意一個重點，就是法界緣起。我

    在想是不是要把這些別別的緣起、教義的闡述，會歸到法界裏面來作一個收結

    。所以這裏講得理而忘教，得理而忘教的意思是說因為緣起無性，所以起而無

    起。

    「若入此通宗而教。即義以同時相應故也。」如果能夠會到緣起法界的道理，

    從這裏出了這個法界緣起，就是十玄門裏真正的教義。「以同時相應故也」，

    因為這是同時相應的緣故，緣起無性，起而無起。無性緣起，可以出種種的三

    乘五乘、通相別相的教理。阿彌陀佛！

師：教和義不同，義是理，教是佛的言教。「佛」有一個無上正等正覺的意思，對

    任何人說什麼不同？言教不同，理是一個。佛為演一佛乘而說法，眾生會言教

    不同，根機高者會得高，根機低的會得低。所以「教」是依據眾生根機立的，

    「義」是一佛乘。「以別教以論別義」，能不能舉出例子來？誰說？

悅：阿彌陀佛！師父說以別教論別義，舉個例子來講。如果按照別教來講，別教有

    小乘教跟大乘教。小乘教所說的因果就是轉因而成果，由因轉成果，因滅了果

    才成就。因果有先後，就是小乘的說法。如果依大乘來講，因果是同時的，可

    是沒有辦法彰顯無盡義，沒有辦法含賅所有的萬法。

    如果按照一乘的通教來講，因果不但同時，而且一成一切成，它有舉例，一步

    到即一切步皆到。阿彌陀佛！

師：從淺顯的方面說，聲聞乘知苦、斷集、修道、證滅。所以同樣地，到大乘知苦

    無苦，在般若經、大寶積經講過了。剛才慧悅說的因果，他就說出這個意思來

    。有誰再發揮？講吧！

策：阿彌陀佛！第一門是講教義，教是通相、別相、三乘、五乘之教。佛以一音演

    說法，眾生隨類各得解。如師父講的，佛所要講的，最主要是令眾生成就無上

    菩提。所以佛以一音說法，有情都可隨類得解，所以分成三乘、五乘。眾生根

    機不同，所以立教不同，言教不同。但是它的理是一味的，所以得理而忘其教

    。最主要是令眾生皆能夠知道自己具有無上菩提，具有佛性。

    「若入此通宗」，就是入這個華嚴宗法界緣起。法界緣起的教義是怎樣的呢？

    它的教義不同二乘、三乘、五乘的教。它的教是怎樣？它是因果同時具足，理

    事同時具足，教義同時具足。說理的時候就是事，說事的時候就是理，所以緣

    起就是性空，性空就是緣起。說依報的時候，就具足正報；說正報的時候，就

    具足依報，所以這是同時具足相應。為什麼呢？因為它的體性是無性，所以是

    同時具足。阿彌陀佛！

師：「入此通宗」，這個通宗就是指華嚴宗，一乘法。一乘法大家聽過很多了！三

    乘五乘，由風起浪，了解由水起浪。一乘怎麼說？浪是水，水是浪。說水一切

    水，說浪一切浪。說一法，即一切法。誰還發揮？講吧！

聞：跟大家隨喜！我們這裏談到十門各具十義，會十成一百，談到教義是一對，後

    面有理事、解行、因果、人法、分齊境位、法智師弟、主伴依正，乃至於眾生

    的根性欲。這裏出來了種種名相，如果比較具體地說，事實上它是整個法界。

    法界具足講就是法界緣起，它是用什麼方式來流傳？就是用教，用教來顯理，

    顯無上甚深微妙的道理。講教，在法界當中，圓滿法界是無上佛菩提。

    「教即是通相別相」，這裏通相就是說一切法本是無相的，以無相故隨緣成一

    切相。為什麼會這樣呢？我們可以用後面的一門，眾生根性欲來講。這無上的

    佛菩提，要闡述眾生的心性，就要從言教來說。法雖不二，眾生機有差別，以

    通相故，有一切的別相，三乘乃至五乘，都是約眾生緣起邊來說的。

    「得理而忘教」，比較淺的話，就是緣起性空的道理。事實上緣起性空不是很

    淺，只是我們把它分成兩個。如果你會到這種理就是一切緣起所依之理，那麼

    「若入此通宗」，就是入此圓教妙理，這時候法界緣起的妙理才能具體同時相

    應。

    這裏所談的只是一個法而已。法門從各個角度講，從教義講的就是理事，理事

    從什麼地方表現出來？就是不出解行，實際上解行也很容易分成兩個地方來看

    。如果真正會到法界緣起的時候，任拈一法，解跟行雖然歷歷分明，可是它所

    依同是一個道理。乃至於後面的因果，這裏所要表顯的是一乘圓教。我們所會

    的是不是有不圓滿的地方？

師：別教是別義。如果人天教，因和果，異因成異果，不同因成不同的果。一乘教

    ，好像是說因賅果海，果徹因源，是不是？根據什麼？它說的十門，教義、理

    事丶丶仔細想，仔細探討，它根據什麼道理？不離一個道理，融徹兩個東西。

    我們不相信仔細看看，有的很明顯，有的不太明顯。譬如教義，很明顯。理事

    ，很明顯。後面不太明顯，不過蛛絲馬跡也可探討出來。逆順體用，什麼是體

    ？什麼是用？什麼是順？什麼是逆？誰發揮？

秀：第九逆順體用，就是成壞義。如果是順體用，就是全體成用；如果逆體用，就

    是全用歸體。這是體用一如。全體就是用，全用就是體，因為體用一如，所以

    就不成不壞，也成也壞。就好像水起波浪一樣，一水起萬重浪，這是全體起用

    。可是全浪還是一水所成，所以全用歸體。

    如果用心來講，一心清淨而橫遍豎窮，是全體起用；雖然橫遍豎窮還是一心，

    這是全用歸體。所以在第九門講唯心迴轉善成門，全體起用，全法界即是緣起

    。所以如維摩詰經上說的，維摩詰居士的房間可以容納很多人而不狹隘。西方

    極樂世界，只要有人想要往生，就能夠一生補處。這就是不思議緣起，這是全

    體起用。阿彌陀佛！

師：講吧！

明：這裏我也是用二諦來分。我剛講過，它是兩兩成一對，是約二諦來看，真諦跟

    俗諦。教是俗諦，義是真諦，這是一對；理是真諦，事是俗諦，然後解是真諦

    ，行是俗諦。因果呢？因果是「修相為因契窮為果」，所以我們知道，因是俗

    諦，果是真諦。「第五人法者。文殊顯其妙慧。普賢彰其稱周。明人即法也。

    」所以人是俗諦，法是真諦。「分齊境位」是分別境位，「參而不雜各住分位

    」，參而不雜是真諦，各住分位是俗諦。法智師弟，「開發為師」是真諦，「

    相成即弟子」是俗諦。主伴依正，「舉一為主餘即為伴」，主是真諦，伴就是

    俗諦；依就是俗諦，正是真諦。逆順體用，就是成壞，體是真諦，用是俗諦。

    隨生根欲性，又稱為感應，一個能感，一個是能應。譬如說佛菩薩是所感，眾

    生是能夠跟他相應的，佛菩薩好比是天上的月，是真諦；眾生隨其心水淨能夠

    菩提影現中，這是俗諦。所以這是依二諦來分。阿彌陀佛！

師：大家看一看，這個教義，二諦很明顯。理事，很明顯。解行以下，好像它把真

    諦隱在裏面，俗諦顯──隱顯二法，是不是這意思？因果顯，義理隱；人法顯

    ，義理隱；分齊境位顯，義理隱，沒有義理的話不能成分齊境位。法智師弟顯

    ，義理隱，一定有義理，要是沒有義理，怎麼分法智師弟？主伴依正顯，有種

    義理隱在裏面；逆順體用顯，可是義理不可見，摸不到，不可執著，隱在裏面

    。隨眾生的根欲性顯，它有義理隱在裏面。前面兩項，二諦很明顯，後面的有

    隱顯作用在裏頭。大家誰要發揮！誰講？講吧！

舟：對不起！剛剛看到很好的法。下面引的涅槃經講得很清楚「此方見滿餘方見半

    。而月實無虛盈。」就是剛剛師父講的那段。「若此宗明者」，此宗就是指華

    嚴宗。「常增減而常無增減」，因為不生不滅不增不減，以同時相應。「然此

    十門體無前後。相應既其具此十門。餘因陀羅等九門亦皆具此十門。」阿彌陀

    佛！

師：大家再看，如果分別教義，分別解釋，在這裏分別解行、因果等等，那是幾乘

    法？教是教，義是義，是不是三乘五乘法？一乘法，沒有先後，說教一切教，

    說義一切義，說理一切理，說事一切事，沒有差別，那是一乘。如果有分別、

    有次第，不是一乘。

    這樣說起來，先修聲聞乘，再修菩薩乘，最後成佛，此種法有次第──三乘法

    。一乘法所說，初發菩提心即成等正覺，是不是？三乘不敢說，不敢直下承當

    。

    你修大乘法，先修聲聞乘法，那就次第說了。唯有一乘法，什麼經說的？法華

    經說的。初發菩提心即成等正覺，因果一如。怎麼因果一如？全部的因成全部

    的果，全部的果是全部的因。他不可能有的因成果，有的因不成果，有的果從

    因成，有的果不從因成，不可能的。全因全果，是不是？所以華嚴經說，因賅

    果海，果徹因源。既然因賅果海，果徹因源，說因一切因，說果一切果，才會

    到一乘義。因外無果，果外無因，是不是？

    時間到了，我在這裏再講一次，因賅果海，果徹因源。因即果，離因；果即因

    ，離果。離也因也果，離非因非果。離因就是果，離果就是因，所以講起來即

    一切，即因即果，即也因也果，即非因非果──八句。

    三乘怎麼說？你造這個因，受這個果。一乘怎麼說？就是通宗所說的，說因一

    切因，說果一切果。如果華嚴，其它的三乘五乘法可契理，它都包括了，所以

    叫圓教。三乘沒有包括，五乘沒有包括，通宗，通教，一切皆通。別相，別義

    怎麼說呢？聲聞乘的教義不如菩薩乘，菩薩乘不如佛乘，所以聲聞、緣覺、菩

    薩三乘分人和法說。三乘人，聲聞人、緣覺人、菩薩人，三乘法不同。不相信

    我們看，四諦法有次第，十二因緣法有次第，六度法有次第。一佛乘法沒有次

    第，不假方便。今天我們時間到了！

悅：剛剛有法師把這句「所以得理而忘教」歸入通宗，這樣對嗎？

師：理事不同。

悅：他說「所以得理而忘教」是歸入圓教一乘義。剛剛這段文「教義者。教即是通

    相別相三乘五乘之教。即以別教以論別義。」以上歸別教而論。下一段「所以

    得理而忘教。若入此通宗而教。即義以同時相應故也。」

師：如果把教義絕對分開，理事絕對分開，不是一乘法。一乘法，說教一切教，說

    理一切理。

悅：剛剛那段文我的斷句跟他有出入，所以我要請問師父。

師：他這個也可以相通，理是通。言教是別，理是通。這有兩個說法，理是一個，

    是通相。言教，對聲聞人說聲聞法是言教，對緣覺人說十二因緣，對大乘人說

    六度萬行。理是一個，唯有一佛乘，無二也無三。

悅：師父！從這裏「所以得理而忘教」，看起來他是先聽言教，然後會其理，再忘

    其言教。這樣是有次第的，應該是別教所論的別義。「若入此通宗而教。即義

    以同時相應故也。」才是通宗圓教一乘。

師：「得理」是得其義理，那個「忘」，應該讀「亡」。「忘教」作「無教」講，

    不是忘掉，「忘」和「亡」，古字通用。實在說起來，得理而忘教，忘教還有

    理沒有理？所以教不可忘，理也不可忘，才是圓教法。

■第二十八次修學

    「第二理事者。若三乘教辨即異事顯異理。如諸經舉異事喻異理。若此宗即事

      是理。如入法界等經文是體。實即是理精彰即是事。」

師：「第二理事者」，慧觀講！

觀：本來在這十門裏，十門各有教義、理事、解行、因果、人法、分齊境位、法智

    師弟、主伴依正、逆順體用、隨生根欲性，這十門可以會成百。後面提到，其

    實一一皆稱周法界。我們現在要看的是第二個理事。假如用三乘跟一乘來看，

    怎麼樣呢？就是先舉三乘只是為了要顯一乘，因為重點在一乘。「若三乘教辨

    即異事顯異理」，就是事跟理、理跟事沒有會通。意思就是說，在諸經舉異事

    喻異理，要用不同的事來顯不同的理。假如是照華嚴宗來看，即事是理，就是

    理事不二。在入法界品的經文講到，體實即是理，精彰即是事。這邊講到理跟

    事，體就是理，我們常常講到體相用，體是顯理，「彰」可以看成表彰，也就

    是相用，相用可以顯事。假如在一乘來看，理事、相用其實是不二。

    我們常常聽師父舉水跟波的例子，水性它是體，是理；波相它是表彰，是事。

    其實在一乘看起來，波相不離水性，我們看到波相，可以會到其實都是一水，

    所以這邊講一乘是理事不二。阿彌陀佛！

師：「如入法界等經文是」，句讀錯了，這裏應該是逗點，「體實即是理」。慧乘

    講！

乘：阿彌陀佛！剛剛慧觀師已經跟大家大概介紹過了。這裏講理事，先從三乘教來

    說明異事顯異理，然後才顯一乘的教義，即事即理。「第二理事者。若三乘教

    辨即異事顯異理。」異事顯異理就是別事顯別理，就事法個別來顯理體。別事

    顯別理，就有次第。譬如說聲聞乘有聲聞乘的教理──苦集滅道，緣覺乘有緣

    覺乘的教理──十二因緣，像這種別事顯別理，不能成就重重無盡的不思議緣

    起。一乘教義講一即一切，事即是理，這樣才能夠產生重重無盡不思議緣起。

    以下就引諸經來舉例，「如諸經舉異事喻異理」，在經典裏有提到異事喻異理

    。好比師父常跟我們說，佛說法有法說跟譬喻說，譬喻說就是方便說，主要是

    在顯義理，這是屬於三乘教的說法「異事顯異理」。

    以下「若此宗即事是理」，這個地方就一乘的事就是理，即事是理。華嚴宗講

    一乘法，講法界緣起，為什麼事是理？因為事無性才能成理呀！那麼理也不可

    見，理依事才能夠顯。所以華嚴宗辨理事，講事就是理，理就是事，理事是同

    時無礙的，這樣才能夠產生重重無盡的不思議緣起。

    我們可以舉念佛為例，如果清淨心念一聲佛號，當下就是因賅果海，果徹因源

    ，就能夠圓滿極樂世界的依報跟正報一切的莊嚴，同時無礙。我們也可以用常

    舉的水跟波的例子，萬重波浪，水性是一，不一不異。記得師父常說，踏到基

    隆海邊的水，就等於去過太平洋很深的地方，為什麼？因為全事就是理啊！同

    樣是一水的緣故。

    「如入法界等經文是」，這個地方是一個句號。「如入法界」，我們知道法界

    無界，法界無界等同虛空，橫遍十方，豎窮三際。「體實是理」，無性的體能

    夠隨緣不變，不變隨緣。隨緣不變，不變隨緣，所以無性體能彰顯萬法繁興，

    雖然萬法繁興，但畢竟空寂；雖然畢竟空寂，又不落斷滅，能彰顯萬法繁興，

    事相宛然。這是講到法界緣起，緣起法界的不思議緣起。

    我剛講隨緣不變，不變隨緣，就我們清淨心所出無性體，體是不變，不變之體

    是清淨心。如果以清淨心念佛，依體起用，念而無念，無念而念，這就是講到

    清淨心念佛是法界緣起，緣起法界。阿彌陀佛！

師：大家有幾點要注意到：第一個「若三乘教辨即異事顯異理」，什麼意思？舉個

    例子，三乘教為什麼異事顯異理？第二個「如入法界等經文」，那一個經文？

    第三個「體實即是理精」，這個「精」逗點應該點在那兒呢？點在「理」下邊

    ？還是「精」下邊？都要把它分析清，不能囫圇吞棗，含含糊糊的。慧洵講！

洵：師父提出三個問題，第一個問題是三乘教辨即異事顯異理。三乘教辨如果按照

    科判來說，三乘教──大乘、小乘、菩薩乘，小乘是聲聞藏。這裏告訴我們理

    事一對，如果不是一乘的教法，而是三乘教的話，那我們舉聲聞藏像阿含、雜

    阿含，這是小乘教。佛說這個經，小乘人才聽得懂。佛說華嚴經，小乘人聽不

    懂，大乘人才聽得懂，所以三乘教是異事顯異理。而華嚴宗，即事就是顯理。

    「諸經舉異事喻異理」，我剛才就是講這個答案，諸經就是舉阿含。三乘教辨

    ，在每一本經，不管是阿含，在講經以前都會有個科判。如彌陀經是大乘藏，

    是大乘根機的人，彌陀經是圓滿的圓教，所以大乘是通宗。其它的阿含，就是

    小乘的分判，而且他舉事的話，只適合小乘的人聽得懂，不像大乘的華嚴、彌

    陀經等可以通一切的根機。如念阿彌陀佛，全部理事都包括，一句阿彌陀佛包

    括一切的教理，一切三藏十二部。華嚴宗也是這樣。華嚴是入法界，舉事不離

    理，為什麼？因為事相是緣起的，緣起的事相是緣生無性。緣生無性所以沒有

    離開這個理，因為事是緣生的，所以事就是理，而理舉體就是事，這個理不是

    離開事相以外的理。舉水跟波，體就是水，相是波。波就是水，水就是波，理

    就是事，事就是理。那麼入法界也是一樣，「入法界等經文」，我想是入法界

    品。入法界品，所有的事都入理，入一真法界。在普賢行願入法界品，我們舉

    普賢十個功德，第一禮敬諸佛乃至普皆迴向，這十種功德都入法界，沒有個別

    的事相。「體實即是理」，它的體性是無性的，所以說是理。緣起的事相，理

    體是無性的，所以說相彰即是事。「精彰」，我用的這個版本是寫「相彰」，

    相彰是顯這個事相，所顯出來的事相是緣起的。其實理不礙事，事不礙理，理

    事無礙。這種理事無礙才會入法界。

師：這個三乘教辨，不可引阿含。佛自己說過，我以一音演說法，眾生隨類各得解

    。阿含，歸於一乘，聲聞乘會成聲聞乘。佛並不是說三乘法，並不是說小乘法

    ，大家要會到。佛斥小乘嘛！它和經文所說「佛以一音演說法」，完全矛盾了

    ！這「三乘教辨即異事顯異理」，是不是知苦就能斷集？斷集是理，苦是事；

    修道才能證滅，修道是事，證滅是理，是不是這個意思？其實佛在阿含經所說

    一乘法，聲聞乘把它看成聲聞乘法。比如大乘，布施得大富，持戒生好處──

    異事顯異理。在這裏有一點點差別，一乘跟大乘有一點點差別。慧襄講！

襄：阿彌陀佛！理事這一門跟前面的教義很類似，都是先闡述三乘的會法，然後再

    歸結入一佛乘究竟圓滿的旨趣。三乘，我想除了小乘以外，還包括了大乘。所

    以這個地方如果要作個辨析，可以分成三個部份：一個是聲聞，一個是緣覺，

    一個是菩薩，另外一個是一乘。在後面十門裏面其實他有提到這個涵義。這地

    方講說三乘教辨是異事顯異理，這在諸經裏面都有很多譬喻。不過這裏並沒有

    明顯地舉出是什麼譬喻，只能就異事顯異理來揣摩捕捉它的旨趣。

    異事顯異理，是就大小二乘共同的交集來看，主要是說理跟事它們之間沒有辦

    法像一乘把整個圓教──一即一切的法界緣起、萬象森羅的這種圓滿的旨趣開

    展出來。不過這當中還是有差別，小乘跟大乘有差別。聲聞乘，師父開示說：

    他們會入的標準是四諦法，知苦、斷集、修道、證滅。緣覺乘是從十二緣起來

    悟入一切法都是緣起無我，能夠證入無我。菩薩乘、大乘則是以無性來會入，

    他可以會入理跟事是同時，可是它沒有能夠進一步開展一乘的重重無盡的境界

    相出來。

    下面以一乘來看。「若此宗即事是理。如入法界等經文是。」這地方的即事是

    理，至少要包括兩點：第一點，理跟事是同時成就，事當下就是理，理當下就

    是事。第二點，一即一切。說事，一切都是事；說理，一切都是理。一即一切

    ，重重無盡。我們再跟大乘比較，一乘跟大乘相同的地方是：它們都是理事同

    時，可是不同於大乘的地方，就是這個地方的即事是理。它除了理事同時之外

    ，還能夠進一步地把整個圓教系統的無欠無餘的圓滿境界開展出來。

    我們念佛，起先念的時候叫做「是心作佛」。一旦到了把一句佛號念到一心不

    亂的時候，就是一乘所明的「即事是理」的境界相。

    因為念佛這一句佛號可以念到一心不亂，這時候不僅僅是「是心作佛」，而且

    已經是「是心是佛」。換句話說，在這個一心不亂的當下，沒有能所、沒有一

    切的差別相。可是在這清淨心的當下，所出的一句佛號，每個事法的佛號，能

    夠圓滿具足無量光壽，還可以圓滿具足極樂世界的一切依報正報所有的莊嚴。

    下面這兩句等於是補充說明，因為這好像是釋名的部份。什麼是理？什麼是事

    ？體實是理，精彰是事，一個是理，一個講法界。精彰是講緣起，法界緣起，

    緣起法界。阿彌陀佛！

師：剛才慧襄提出是心作佛，是心是佛，不錯！一個是心作佛，尚有理事兩項；是

    心是佛，事即是理。佛經有三句話：唯心所造，是事；唯心所現，事理兩項；

    唯是一心，理事圓融。

    「三乘教辨即異事顯異理」，大家體會，這是說緣起。譬如海水，大風起大浪

    ，小風起小浪，無風不起浪，異事顯異理了。

    可是一乘十玄門是一乘緣起。一乘緣起，華嚴宗講性起。大浪小浪，無浪不是

    水。大浪是水起的，小浪也是水起的，所以說性起。水就是浪，浪就是水，三

    乘辦不到。譬如一乘性起，說水全是水，說浪全是浪。

    三乘法它不可能說大浪全是大浪，說小浪全是小浪，說無浪全無浪，不可能的

    ！三乘講緣起，因風起浪；一乘講緣起，浪即是水。

    經上說得很明白，佛以一音演說法。十玄門我們看出來了，佛不說三乘法，佛

    說一乘法，人天乘會到人天乘法，聲聞會到聲聞乘法，緣覺會到緣覺乘法，菩

    薩會到菩薩乘法，大根機的會到佛乘法。

    再往下看，「如入法界等經文是」，慧洵講出來了，「入法界品」，是四十華

    嚴。華嚴到中國，初翻譯是六十，以後是八十，最後烏荼國王進貢四十華嚴。

    華嚴歸結四十華嚴，四十華嚴歸結普賢行願品。普賢行願品有明文可證，歸結

    阿彌陀佛。「體實即是理」，他寫的「精」字，這是當初翻譯經的人，看不清

    這個字，寫成一個「精」。我們依理推尋，這個「精」字可能不是精，可能是

    「相」，「相彰即是事」，大家看看是不是應該是「相」？誰發揮這段文？

悅：非常可惜，本來我早上想好，要引用師父「性緣問題之申論」來講剛剛師父講

    的那段性起跟緣起，結果被師父講去了。現在試著再想一個例子。

    此段文是在說明三乘、一乘的不同，華嚴宗講理事，三乘的理事跟一乘的理事

    有怎樣的差別？三乘的教辨，三乘它含小乘、大乘。小乘有聲聞緣覺，大乘含

    大始跟大終，這都屬三乘裏面。

    請看大正藏五百一十八頁下欄第六行，第十託事顯法生解門者。「此約智說。

    言託事者如經舉金色世界之事。即顯始起於實際之法。一切幢一切蓋等事是行

    體也。又如法界品云。開樓觀門相見彌勒菩薩所行因事至菩提道場。以樓觀則

    菩提相。所以言顯法主解也。」這是善財童子參到彌勒菩薩的時候，看到樓觀

    門，他依此事相即入法界。

    所以接著又說「若大乘宗中所明亦託事以顯法。即以異事顯於異理法。」這是

    指三乘裏的大乘是託事以顯法。接著又說，「此中以事即法故隨舉一事攝法無

    盡」，講到以事攝法無盡，所以舉旛幢都是入法界，所以即事會入法界。這裏

    就可看出來，即一旛一蓋，都是入法界，即事顯理。

    我再舉一個例子，講一乘的情形。一乘在法界觀門裏談到為什麼即事即理？一

    塵不壞而遍法界，一塵是事，遍法界是理，所以即事就是理。不只一塵遍一切

    塵，乃至一切塵又遍一切塵，它是重重無礙的。

    一乘的理事，它有事事無礙的情形。「三乘教辨」，頂多到理事無礙，我就講

    到這邊。

師：大家想一想：三乘，異事顯異理，無明生行，行生識，可不可以無明生識，不

    要行？可不可以生行，生老死，不要其它的一切？它一個一個來，有次第──

    異事顯理。按一乘十玄門是講性起，就不同了。華嚴宗說的五乘教──小始終

    頓圓，小乘教沒說，始教是大乘，始教分兩宗：空宗跟相宗。一切法緣生皆不

    生滅，相宗；緣生無性，無性也空，是空宗。從終教、頓教、圓教皆是性起，

    不過有深有淺。圓教最圓，終教還借相明性，頓教會入真諦中道。到圓教，才

    二諦融通，都是性宗。十玄門，一乘緣起是性起，它是講圓教。用頓教的辦法

    還可勉強了解，終教差一點，始教沒辦法修。

    三乘教，異事顯異理。誰還發揮？講吧！

聞：這裏談的是理事。師父開示佛以一音演說法，眾生隨類各得解。此處約眾生根

    機來看它的差異。「若三乘教辨即異事顯異理」，聲聞乘是以四諦法來悟道，

    苦集是世諦，滅道是勝義諦。理事宛然是有差別的，理事之差別是因為會理不

    全的緣故。

    師父提到緣覺乘是修十二因緣。十二因緣分兩項，有生死流轉和涅槃還滅。生

    死流轉是無明緣行，行緣識……，涅槃還滅是無明滅則行滅……，一支支還滅

    的，一支一支開展的。一個是緣起事相的廣開，一個是無自性空理的收歸，都

    是會義不全。總說一句，沒有究竟的緣故。所謂沒有究竟就是二諦分家了。

    小乘有兩種，聲聞乘跟緣覺乘。在大乘，有始教跟終教，也是會理不圓。例如

    始教會到諸法緣起無自性，猶有剎那生滅在裏面，緣起是生滅之相，性是空的

    。雖然講空，是從有為相上來講，是相上言空的。

    終教呢？終教會到緣生無性，但是有次第的。比如說十二因緣，從無明生行，

    行生識，次第去會，哦！原來生死流轉，這是事相。事相是講生死流轉，那麼

    涅槃還滅就講還滅之理，事跟理未圓融，偏空了。始教跟終教，亦是會諸法緣

    生無性這個道理。終教的層面比較高，它即事上會到法性，只是不圓滿。所以

    終教，剛剛師父說的是「借相明性」。

    再看大乘，「若此宗即事是理」，指華嚴宗事理是融通的，即事即理，將不可

    分別的法加以分別說。「即事是理」，以一乘來講，說事一切事，說理一切理

    。

    「如入法界等經文是」，入法界等經文指圓滿一乘教義。「體實即是理」，為

    什麼呢？全部的體，就是我們講的法界之體。「相彰即是事」，一乘圓教之理

    即事是理，出在入法界品，它是細細地把無性之理開演出來。入法界品，一門

    含攝十門，每一門又含攝十門，就是華嚴的義海百門，乃至十玄門。

    這個體就是所彰的事相，所謂「體實即是理」，理在那裏會到呢？就是相彰細

    細開演出來的事相。全部的事相，就是全部的理，說事是一切的事，說理是一

    切的理。「相」就是理，離事別無理體，全事就是理，這還是次第說。師父說

    ，智慧者知道水就是一切的波，一切的波就是一水，所以體實是理，相彰就是

    講到法界整個緣起的大用。有錯誤的地方請師父糾正。

師：「體實即是理」，這「體實」兩個字，可以把它變成一個字。體實皆講「性」

    ，可把它改成「性即是理」。體是「體性」，實是「實性」。「體實即是理」

    ，事就是理，為什麼原因「事就是理」？大家試著善思惟！全憑悟性用功，講

    吧！

聞：對不起！剛才一句話沒有講到，師父講華嚴家是性起，有一首偈大家修學過的

    ，就是「法界圓融體」，就是理實，就是所謂的性，一切法都是從性現起的。

    祖師有一句偈：「法界圓融體，作我一念心。」不管是三乘、二乘還是一乘，

    通通都是圓融之體，因為皆從性起。

    眾生會這無性之理不全，把理跟事分界了。「我今一念心，全體是法界。」究

    竟法界，說一的時候，含賅一切；說一切的時候，就是一。任拈一法皆在法界

    裏，因為皆是無性，無性當下就是緣起，阿彌陀佛！

師：剛剛提出「法界圓融體，作我一念心。」有心沒有？為什麼沒有心？心就是法

    界圓融體；有法界沒有？法界圓融體就是一念心。這種緣起，稱為性起。誰要

    講？講吧！

經：在第二理事的地方，它在明一乘教跟三乘教理事的差別。佛說的三乘教是有次

    第性的，借事來顯理，借緣起法來明無性。譬如說我們成佛要經過三大阿僧祇

    劫，修三十二相八十種好而成就佛道。可是一乘教義就不一樣，在事的當下就

    見理，初發心即成等正覺。所以一乘法是因賅果海，果徹因源。所以全理即事

    ，全事即理，理事無礙。這是三乘法跟一乘法之間的差別。阿彌陀佛！

師：大家把它分清。先確定地分清什麼是一乘？什麼是三乘？三乘：聲聞乘、緣覺

    乘、菩薩乘，這個有次第。一乘是佛乘，一乘有個特性，法界就是心，心就是

    法界，是不是？這也可以說，說心的時候，一切皆心；說法界，一切皆法界。

    說實在真諦，真諦就是俗諦，俗諦就是真諦，遍一切。中論說，說實，一切皆

    實；說不實如幻，一切皆不實如幻。所以也實也不實，一切皆也實也不實；說

    非實非不實，一切皆非實非不實。

    三乘法辦不到，不要說聲聞、緣覺乘了，就拿菩薩乘來講，不會入一乘法，不

    可能說布施一切皆布施，說持戒一切皆持戒。

    一乘法有兩種發揮：華嚴、天台。天台是空假中，說中一切中，說假一切假，

    說空一切空。這才出了性相三千。大家想想，事就是理，是不是和那無性有關

    係？無性是不是和無生有關係？無生是不是佛所說的法？善思惟！誰發揮？

琛：阿彌陀佛！這邊講「三乘教辨即異事顯異理。如諸經舉異事喻異理。」我舉聲

    聞戒和菩薩戒來講。聲聞戒的戒條有很多，這屬於異事，所要顯的是人我空；

    菩薩戒就近似異理，菩薩戒所要顯的理是法我也空，這就是屬於「異事喻異理

    」。

    再過來。「若此宗即事是理。如入法界等經文是。」入法界，剛剛慧悅師已經

    有舉過。菩薩戒本後面偈頌提到：「應當靜觀察，諸法真實相，不生亦不滅，

    不常復不斷，不一又不異，不來亦不去。」這一些就是屬於體實即是理。不生

    不滅，不來不去，這些中道就是「體實即是理」。「相彰即是事」，而這個體

    實要假相來彰，就是事法。

師：慧琛提到戒律。戒律要會即事即理啊！有誰知道？從什麼地方會？戒體。作戒

    體、無作戒體。作戒體就是無作戒體，無作戒體就是作戒體。

    要是根據唯識宗，它所說的會入一乘應該從那會？現在談唯識的，僅僅談心王

    心所，相差十萬億佛土，太遠。四分裏頭，見分相分，不會，不入一乘。護法

    菩薩提的證自證分，才是一乘。無性隨緣時，自證分；隨緣無性，證自證分，

    這才是一乘。說證自證分，一切皆是證自證分；說自證分，一切皆是自證分，

    才會入一乘。要是一乘法，窺基大師也說一乘，窺基可能會到。說第八識，一

    切皆第八識；說第七識，一切皆是第七識；說前六識，一切皆前六識。怎麼會

    到這個地步？有誰知道？講吧！

秀：我記得師父以前講過，一乘所講的識就是智。識好比是浪，第八識是浪。

師：這個道理華嚴有說出來，有顯有隱。說真諦時，真諦顯俗諦隱；說俗諦時，俗

    諦顯真諦隱；說第八識的時候，七識六識五識皆隱；說第七識，八識、前六識

    皆隱，隱顯問題。這一句話說出來了體實即是理，相彰即是事。你看經文要會

    通，他說「相彰即是事」，那相隱即是理吧？要這樣會，反覆切磋。相彰是事

    ，那相隱呢？是理吧！今天時間到了！

常：轉識成智，識是前六識。如果前六識隱就轉第八識成大圓鏡智，眼耳鼻舌身意

    六根不染六塵，還是一樣。眼耳鼻舌身意，它沒有消失，只是它沒有染，能轉

    識成智。

    佛以一音演說法，眾生隨類各得解。譬如佛說四諦法是一乘法，就天台宗說，

    是無作四諦，如果菩薩會成無量四諦，緣覺會成無生四諦，聲聞會成生滅四諦

    。法是一個，四諦有差別，是隨眾生根機而有差別。

    「若此宗即事是理。如入法界等經文是。」入法界品裏面，善財童子參了五十

    三個善知識，到了普賢菩薩那裏，才知道原來都是在講法界緣起，即是一真法

    界。「體實即是理」，體實是一；「相彰即是事」，相彰是講無量的相。一即

    無量，無量即一。事即是理，體實是理，理即是事。理即事，事即是理，理事

    不二，這是一乘的教法。阿彌陀佛！

師：剛剛慧常講四智，轉八識成四智。可是你要知道，不知道的話，不是一乘。一

    即無量，無量即一，也是一乘。這麼會，說平等性一切平等性，說妙觀察一切

    妙觀察，這個歸入一乘。怎麼會入一乘？有誰知道這個道理？

洵：一轉，一切皆轉。

師：一切轉，節節轉，天台提出。說大圓鏡，其它的三個性隱，大圓鏡顯；說平等

    性，其它的性隱。如月在天，此方見半，彼方見滿。念佛法門是一乘法，從這

    個地方會。念佛可以會到轉識成智。那怎麼會到呢？一心不亂。會入一心，自

    然是一乘。一切事不礙念佛心，念佛心不礙一切事。所以還是說念佛心，一切

    皆念佛心；說一切事，一切皆一切事。什麼原因呢？無礙嘛！無礙有幾個說法

    ──無性、無生、無礙。慧融最後一個講。

融：感激師父慈悲給我們練習講。我好比鸚鵡學講話，對不對請師父指正。「理事

    者。若三乘教辨即異事顯異理。」我想到念佛法門，九品往生同樣是一句佛號

    ，有四土的差別，這就是屬於異事顯異理。如果一句佛號念到一心不亂，成就

    無上理，就是因賅果海，果徹因源，就是「即事是理」這個法。

師：我作個結論。既然知道一乘性起，十玄門就是性起，一乘緣起。你再會，說同

    時具足相應門，一切皆同時具足相應門，下去善思惟！說因陀羅網境界門，一

    切皆因陀羅網境界門；說祕密隱顯俱成門，一切皆祕密隱顯俱成門。要不這麼

    會，不是一乘。說微細相容安立門，一切皆微細相容安立門。如果不合的話，

    不是一乘緣起。說十世隔法異成門，一切皆十世隔法異成門；說諸藏純雜具德

    門，一切皆諸藏純雜具德門。要不然的話，十玄門就講錯了，不合一乘法嘛！

    說一多相容不同門，一切皆一多相容不同門；說諸法相即自在門，一切皆諸法

    相即自在門；說唯心迴轉善成門，一切皆唯心迴轉善成門；說託事顯法生解門

    ，一切皆託事顯法生解門。這是大家用功的地方。今天我們休息了！

■第二十九次修學

    「第三解行者如三乘說。解而非行。如說人名字而不識其人。若通宗說者即行

      即解。如看其面不說其名而自識也。相顯為行。契窮後際為解。」

師：一乘法和聲聞法都說空，他們講的空不同，一乘法當體即空；聲聞乘法，析空

    ──分析空。分析空不是真空義，當體即空才是真空義。分析空，聲聞乘。譬

    如我這個衣服是布做成的，布是線。聲聞乘人不會真空義，所以方便說空。線

    再分析是纖維，分析到最後總是有一個東西，如果有東西的話就不空。

    一乘法也說布是線的因緣，當體就空。無性當體就是線的因緣，所以在因上說

    ，色即空，空即色。換句話說，色即空，就是有即空；空即色，就是空即有。

    當體即是，不假次第。

    有一般大乘人把色即空，空即色，說成次第空。也是佛的因地，所以在菩薩位

    ，不是究竟位。究竟位，說空我知道是有，說有我知道是空。

    小乘的分析空不得，分析到最後一定有嘛！印度有很多外道，不得一乘法，也

    說次第空。譬如說，一粒微塵是七粒極微塵，一粒極微塵是七粒鄰虛塵。這不

    對啊！鄰虛塵到底有沒有？如果有的話，那還是不空啊！如果是空的話，怎麼

    能構成微塵？他不知非色滅空，色性空故。不入二諦，不知道。

    無性隨緣，空即有；隨緣無性，有即空。當體即是，不必假次第會。大乘次第

    會，已經差一層了。聲聞二乘會，更糟糕，把它會錯了。布的次第是線的次第

    ，線的次第是纖維次第，那到最後還是不空。

    大家要知道，一乘他說空的時候，你就會到有；他說有的時候，你就會到空。

    不相信你看十玄門的題目「同時具足相應」，有和空相應吧！同時具足。因陀

    羅網互攝互入，當體即是。祕密隱顯，隱顯它是一法。微細相容，相容還是一

    法，當體即是，沒有次第。十世，當然分別，還是一法。諸藏純雜不同，德具

    足，一個。一多相容不同門，一多雖然不同，一就是多，多就是一。八句具足

    ，即四句，離四句。諸法相即，它是一乘。唯心迴轉、託事顯理，都是一樣。

    所以我告訴大家，十玄門的題目詳細研究。你不相信，你詳細看！它不是析空

    ，沒有次第。聲聞乘，次第，離真空義。菩薩乘，次第，還在因地。究竟佛法

    ，不假方便也無漸次。我講這段話，大家懂不懂啊？好！我們開始修學十玄門

    。「第三解行者」，慧甫講！

甫：「第三解行者如三乘說。解而非行。如說人名字而不識其人。若通宗說者即行

    即解。如看其面不說其名而自識也。相顯為行。契窮後際為解。」依三乘來看

    ，解不是行。好比說人名字而不認識這個人。說人名字譬喻解，不識其人比喻

    行，所以解不是行。如果通宗即行即解，一乘圓教說行的時候就是解，說解的

    時候就是行。「如看其面不說其名而自識也」，就是說不假方便就能直入，解

    就是行。

    「相顯為行」，事相所顯，行就是在事相上面看的。「契窮後際為解」，解就

    是解這個理。其實我們曉得全事就是理，全理就是事。因為沒有事外的理，沒

    有理外的事，究竟圓滿的法就是解。契窮後際為解，契叫契證，窮就是指盡，

    也就是究竟。後際是指究竟，究竟圓滿這個理就叫做解。法本來沒有究竟不究

    竟，這是方便說。

    事無別事，顯理就叫事。理不可見，因事而顯。理無別理，契證無性的事則為

    理。我們可以看出來，三乘是有次第，由解起行，解為先，行在後。一乘當下

    即是，即行即解，這是圓頓的，沒有漸次的，不藉方便，同時具足的。一乘講

    性起，都是一真法界性。一乘是這樣，我們平時講「慧解立行」是方便說。

    第二因陀羅網境界門，其實解就是攝行，行就是攝解，互攝互入。第三祕密隱

    顯俱成門，說解的時候，是行隱解顯；說行的時候，是行顯而解隱。第四微細

    相容安立門，說一解的時候，是攝一切解；說一行的時候，是攝一切行。第五

    十世隔法異成門，由三世來看，過去的解就是過去的行，現在的解就是現在的

    行，未來的解就是未來的行，也就是三世互攝互入，沒有差別。第六諸藏純雜

    具德門，解一的時候就是解一切，行一就是行一切。第七一多相容不同門，一

    解一切解，一行一切行，同時具足，不相妨礙。第八諸法相即自在門，相即復

    相入，重重無盡。就是解和行是相即相入，自在無礙，重重無盡。第九唯心迴

    轉善成門，解和行是由唯心來看的。第十託事顯法生解門，解是顯行，行是信

    解。不曉得講得對不對？

師：你們看前面，想到後面去，此之謂瞻前顧後。大家不相信看一看，他說解行，

    三乘說先解後行，有次第。聲聞、緣覺、菩薩皆有次第，後面不要看。「通宗

    說者」，一乘宗說者，即行即解。行就是解，解就是行。

    大家要了解一句話「契窮後際」，能不能舉譬喻說出來？三乘，契窮後際，解

    不是行；一乘佛法，解就是行。大家善思惟！慧聞講！

    現在這段文，我誘導大家，莫落次第。落入次第，大乘也在因地。聲聞乘更不

    用說了。

聞：這是十門裏面的第三門談到解行，大乘和小乘都有次第，所謂的次第是會理不

    究竟。如果沒有次第，像師父剛剛告訴我們的那部份，是究竟的。我今天在還

    沒來之前，對解行這兩段文先下定義。後來我看到原來他所講的是二諦融通、

    法界緣起。首先把文略為介紹一下。

    三乘有兩種說法，聲聞、緣覺跟菩薩，或者聲聞、緣覺指小乘，大乘指菩薩。

    「三乘說。解而非行。如說人名字而不識其人。」好比說這個人的名字，不認

    識這個人。從法來講，下面的十門都是以法來配對的。小乘跟大乘為什麼有小

    乘跟大乘的層次？他會理不全，不能如佛知見，法華經講如果會入諸法實相，

    實相諸法，就沒有次第。

    「如說人名字而不識其人」，像師父所講的，布是線的因緣而有的。以會法不

    深，所以一層一層地分析下去。雖知道布是線織成的，沒有當下會到空義，一

    層一層分析，次第次第分析，分析到最後原來是空的。這種空是分析空，不究

    竟。所以說「如說人名字而不識其人」。

    過去師父講法華經藥草喻品的一段，提到「一雲所雨，稱其種性而得生長。」

    佛以一音演說法，眾生隨其種性而得生長。一地所生，一雨所潤，可是草木各

    各差別。大法喻如一水，一水有千重浪萬重浪，這個浪有大浪、小浪千差萬別

    ，事實上都是一水所起。小乘人只會到緣起，他的緣起一層一層剝析，沒有辦

    法當下會到法性。緣起就是法性，法性不礙緣起，在一味的佛法裏，卻得到小

    乘的果。下面來看一乘不落次第。

    「若通宗說者即行即解」，下面他作個譬喻「如看其面不說其名而自識也」。

    這個人我們認識他，雖然我們沒有給他分性空緣起、緣起性空，可是我們心裏

    很清楚。這個智是如實知見，如實知見是究竟義，究竟了義，不落次第。原來

    解行都是緣起性空，性空緣起。

    「相顯為行。契窮後際為解。」原來所謂的行就是緣起，緣起的自性就是畢竟

    空，畢竟空就是緣起。「契窮後際」，後際我們可以講就是本際，就是一真法

    界，或是法性。「契窮」，窮於他的理性，窮於他的法性，就是解，就是會到

    畢竟空的道理。畢竟空就是萬法繁興的大用，事實上，解就是大用，萬法繁興

    就是法界緣起。

    我再把它會到前面的十門，這樣就是相應。怎樣同時相應？就是隨眾生各各根

    機。他舉各各的法，就像一雨所潤，草木各各差別，大根大枝、小根小枝，各

    有所受。雖然一雨所潤，眾生隨類各得其解，這樣同時具足相應而不礙各各差

    別。

    因陀羅網境界門，每一門都有十門，這十是什麼呢？教義、理事、解行、因果

    、人法、分齊境位、法智師弟、主伴依正。第八個不一樣，談完整的事相。逆

    順體用、隨生根欲性。

    這一門是解行，我這裏把它會通：解就是理，行就是事。原來解行就是教義，

    解行就是理事，解行就是人法。人跟法是一對，境跟位都可以這樣來配。法是

    法理，人是約事來講。以境跟位來講，位是約理來判，境是所謂的事。乃至下

    面第七門法智師弟、主伴依正、逆順體用、隨生根欲性……，一門通的話，法

    法都通。

師：這十門皆具十，會成一百，大家不要混成一談。第一個教義，第二個理事，二

    諦直接會通。以下的，是隱顯，顯者事，隱者理。解行是事，理隱在裏頭。因

    果、人法……，以下都是事相，可是理隱在裏面。隱顯會，不可勉強用理會。

    三乘說解而非行，什麼道理呢？三乘有次第，好比說到橫溪站往台北，知道這

    條路往台北，是解。「契窮後際」，走到台北才是。雖然知道是往台北這個名

    字，不認識路。

    一乘不是，佛於一知無量，於無量知一。於一知無量叫正遍知，於一就是正，

    知無量就是遍知一切，所以一乘是一佛乘。你到基隆海邊，見到基隆海邊的水

    ，就知道美國海邊也是這水。於一知無量，這個要證，唯有佛、十地菩薩知道

    。此法，三乘人根本辦不到。為什麼看路標往台北，就知道是台北？馬路是一

    條嘛！一條馬路有兩端。「契窮後際」，到台北的時候還是這條馬路。聲聞、

    緣覺、菩薩，因地菩薩不會，它有次第。

    現在大家可以知道了，次第是不是差一層了？可是現在的人皆有次第，迷惑的

    眾生認為他說得對。所以我們不要多講話，我們多講話就不對，人家會批評，

    會罵你。比如有些人說，佛初說小乘，後說大乘，次第。他以他的心量測度佛

    。

    大家想一想，佛說得很明白，佛以一音演說法，怎麼會有次第說呢？希望大家

    了解，以後不要再迷惑在裏面。

經：第三門談到解行，「如三乘說。解而非行。」三乘由信而解而行而證，有次第

    。「如說人名字而不識其人」，為什麼呢？三乘說桌子是人工、木頭所成，不

    能當下體會它的空性，所以三乘有次第。

    通宗說就不一樣，「若通宗說者即行即解。如看其面不說其名而自識也。」以

    通宗來看，行就是解，解就是行，當下即是。看到他的本人，沒有說他的名字

    ，也知道他到底是誰，當下體會到法的法性。什麼是真正的解行呢？「相顯為

    行。契窮後際為解。」這才會到真正華嚴的真義。解就是行，行就是解，相顯

    為行，契窮後際為解。我們知道分分因即是分分果，因的當下就是果，這就是

    因賅果海，果徹因源。

    「契窮後際」在明無盡的緣起，所謂性起。為什麼？因為華嚴分分果即分分因

    ，就是所謂的果徹因源。所以華嚴是一乘教義，事事無礙的法界。解不礙行，

    行不礙解。說解一切解，說行一切行。這就是華嚴最重要的事事無礙境界。

師：這個法很深，實在說不是我們的境界。不過我們蒙佛菩薩的加被，多少了解一

    點。有人甚至說大乘非佛說，你怎麼說他都不懂，到底你對還是他對？

    我再舉個例子。凡夫也知道，在三峽橫溪這一站就是到台北那一站。好比一桿

    秤，秤有高低，你秤東西，這頭高起來了，你一定知道那頭低了；要是那頭低

    下去了，一定知道這頭高，不必看就知道。不過你會不到，一法就是一切法，

    會不到。僅僅知道說我不用看那頭，看秤這頭一高，那邊低。這邊低，那邊高

    ，你也知道，不過就知道這一點點就是了，知如不知，一切皆如此。慧襄講！

襄：這段文也是三乘和一乘的對顯，來顯現出真正一乘的法義無窮的莊嚴性。三乘

    的解行，因為不論見性，所以解行分家，解跟行有次第。所以三乘人修學佛道

    比較困難，可能是要三大阿僧祇劫。

    可是一乘的解行，已經契入法界緣起，契入法界一心。所以解就是行，行就是

    解，當下成就。如果舉後面的例子，就是善財童子他能夠一生圓滿曠劫之因。

    起先參一百一十城善知識時，不如到後來遇見普賢菩薩，後來遇見普賢菩薩一

    念當下即圓成佛果。換句話說，善財童子在普賢菩薩那個地方，所領受到的就

    是整個契入法界一心的解行，所以就能夠一生取辦。佛道，本來一般人認為是

    曠劫的事情，他在這裏能夠一生來取辦。

    我們看普賢行願品時，更好的消息是最後普賢菩薩率領四十一位法身大士求生

    極樂。所以淨土念佛法門，一句佛號就是總持陀羅尼，這當下包括圓滿的行持

    和契窮後際的解。

    如果能把一句佛號念到是心是佛的時候，就相等於我們這地方所提到的華嚴「

    解行相應」的境界。

師：大家知道，文殊始於妙慧在解，普賢彰其稱周，稱理周遍是行，是一個。有人

    說文殊解不是普賢行，那是次第會。所以古德有一句話，解法即修行，那是從

    一乘說。聲聞乘人，不會。解法即修行是一乘。三峽、台北是兩端，馬路是一

    條。見到基隆海邊的水，就知道美國海邊的水。見到這個房間的虛空，就知道

    極樂世界的虛空，一乘說。三乘，根本辦不到，他不相信。

    有人說，大乘非佛說。華嚴經也不是佛說，觀經是大乘，也不是佛說，那淨土

    阿彌陀經也不是佛說，不是大乘。你和他解釋，解釋不通。你們大家誰發揮？

秀：即行即解，如果以性修來講，以修照性就是解，以性發修就是行。這個法不在

    文字，可是也不離文字。清淨心就是解，就是行，其實解就是行。唯心迴轉善

    成一切法，唯心迴轉就是行。一切法都是唯心所現，唯心所造，唯是一心。所

    以說解一切解，說行一切行。

師：慧秀提到禪宗的不立文字，那就解行一致了。不過他這個不立文字，六祖說不

    立文字也是文字，比這一乘法還差一點點。一乘佛法何妨立文字，文字就是契

    窮後際。佛說過嘛！發菩提心即成等正覺。

    想到這點，我們何幸得聞佛法！把我們從迷惑之道帶到覺悟之道，雖沒能透徹

    ，也能沾一點點邊。慧策講！

策：「如三乘說。解而非行。」如三乘說布施時，不是持戒。大乘知道說布施時，

    一切皆布施。因為二乘不見法性，大乘見性不了了。大乘見性的時候，說布施

    的時候，他只要心隨喜就周遍法界，功德無量。所以說解的時候就是行，說行

    的時候就是解，不二不異。

    三乘人修難行道要三大阿僧祇劫方能圓滿，念佛法門是圓頓大乘，我們專心念

    佛的時候就是佛，念一句佛號當下即是圓因滿果。這是心外無法，法外無心，

    說解的時候就是行，說行的時候就是解。

師：慧策提到六度，我現在和大家講一講，大乘的次第會和一乘的頓悟不同。大乘

    說布施就是持戒，什麼原因呢？布施無自性，持戒無自性，所以布施就是持戒

    。持戒是忍辱，持戒無自性，忍辱無自性，六度皆無自性，他次第會到一切法

    都是一樣。可是這僅僅入大乘的因地。

    我教大家一個法，你可直接用一乘會。有人和你說布施，你知道無自性，絕對

    沒有錯。和你說布施不可得，也可入這個法，一乘直接入。

    可是這個法我說是好說，你們根機不夠的，沒有辦法入。到你感覺沒辦法入的

    時候，就藉次第了。和你說東，你就知道東是因緣生，無自性，三乘。無自性

    就沒有東，沒有東，進一步說十方皆是東。和你說西，西是因緣生，無自性，

    無自性就沒有西，沒有西，說西方一切十方皆西方，次第會。

    一乘，你的智慧要是達到一乘的時候，還沒證到，多少了解到一點邊緣。直接

    會，和你說西方，直接會一切十方皆西方。無自性不是遍一切嗎？不可得，西

    方不可得，一切十方皆是西方。這是直接會到一即一切，一切即一。

    你們好好練習，如果真不懂的，藉次第。緣起無自性，無自性性空；性空無自

    性，無自性就是緣起，次第會。誰發揮？沒講的，我們就休息了。

    我們真是幸福，得聞一乘法，太幸福了！所以希望大家深感佛恩，如果佛不說

    ，我們怎麼知道呢？

常：「若通宗說者即行即解」，後面「相顯為行。契窮後際為解。」相顯就是見緣

    起，就是見法界相宛然。「契窮後際」，後際就是未來，契窮後際就是盡未來

    際。既然有契窮後際，就表示有前際有中際，還有後際。前中後三際就是三世

    ，過去現在未來三世不住，才有三世。如果住於前際，中際就不生。中際生，

    就不能契窮後際，前中後三際不生。三世無自性，三世不可得，故得以契窮後

    際。見緣起就是「相顯為行」，契窮後際為解，所以他說即行即解，解就是行

    ，行就是解，「相顯」就是「契窮後際」。

師：「相顯為行。契窮後際為解。」比如持戒、修定、修慧──相顯，因地。「契

    窮後際」，證到究竟果位。我證得持戒、修定、修慧，可以得阿羅漢，這是解

    。我證到念佛，可以往生西方，這是解。「契窮後際」，後際是究竟果位。

    我們到這為止，下課了！

■第三十次修學

    「第四因果者。修相為因契窮為果。」

悅：「第四因果者。修相為因契窮為果。」上次師父提過，從第四門以下事顯而理

    隱在其中，所以我們知道還是不離二諦。普通我們講菩薩修六度下手是因，契

    窮為果就是他成佛。可是我們修學過，師父也告訴我們，三乘法說因果有次第

    ，一乘法沒有先後次第，所以在第一門裏面我們可以看出三乘與一乘因果的差

    別。小乘因果講到轉因以成果，因滅果才成，有先後次第；大乘說因果同時，

    可是沒辦法彰顯重重無盡的道理。所以本文裏面提到，如果沒有辦法彰其無盡

    義就等同大乘說，只有大乘的程度。

    如果是一乘因果講到因果同時，沒有先後，並且重重無盡，說因一切因，說果

    一切果。雖然重重無盡，說因一切因，說果一切果，可是不失因果先後次第宛

    然。所以第四門提到修相為因，契窮為果，也就是我們上次講過的「常同時而

    先後」。

    這個道理我們還必須引用師父常告訴我們的法要──隨緣無性，無性隨緣。隨

    緣無性，說因果同時，沒有先後次第；如果講到無性隨緣，才說不失因果先後

    次第。簡略講到這裏。

師：因果，以下我們看相同的分析性。因果、人法、分齊境位、法智師弟、主伴依

    正、逆順體用、隨生根欲性，這以下所說的是俗諦，真諦隱。沒有真諦，俗諦

    不成。如果沒有真諦，俗諦不立，不能成立；沒有俗諦，真諦不顯，不能顯現

    出來。所以叫二諦融通。

    我們今天先試著講它的引申涵義，為什麼知道這一切都是俗諦？法不離真諦俗

    諦，智就是止和觀。止觀法門從智邊說，真諦俗諦從法邊上說。法有兩種，大

    法鼓經說：有為與無為。真諦就是無為法，俗諦是有為法。那麼我們怎麼知道

    從因果以下屬俗諦，真諦在裏面？

    有誰知道俗諦是什麼樣子？俗諦有三相：生、住、滅。你看看，因果、人法等

    等以下都有生、住、滅三相。生、住、滅是作法，有起有作，都是有為法。作

    法一定有無作法，沒有無作法，不能成為作法。

    戒律上，戒體防非止過。你受過戒知道殺生不對，遇到殺生境緣馬上起作戒：

    「記住！不可殺！我受過戒。」這是作戒體。殺的境界一過，它一定滅。如果

    它不滅，殺的境界當前也起作戒體，殺的境界不現前也起作戒體，那就不對了

    ！所以境界過了，它一定滅，戒殺之心就滅了。可是戒殺之心滅了又怎麼能再

    生呢？如果心滅的話不會再生，好比火滅了不能再燒。能夠再生，作戒體的戒

    殺是無作戒體。

    無作戒體是無為法，不生不滅；戒殺是作戒體，有為法有生有滅。大家知道，

    有為法無為法不能離開，有為是無為之有為，無為是有為之無為，這樣會才二

    諦融通。

    我過去認為我寫性緣問題沒寫完，這以後越來越發現還多得很呢！比方說，無

    為法──性，性是不變的，無性為性。緣是緣起，起萬法作用。性就是無為法

    ，緣就是有為法。多得太多了，愈想愈多，要慢慢會入一乘。

    剛剛慧悅講到三乘，三乘人還沒有契合中道。比方說拿小乘講，什麼因得什麼

    果，集諦為世間因得苦果，道諦為出世間因得滅果，這是小乘人。

    大乘還講次第，譬如天台三觀，別教的止觀有次第，圓教沒有。一乘圓教契合

    中道，全部的因是全部的果，不可能有一部份的因不成果，不可能的！全部的

    果從全部的因來，也不可能有一部份果是因來的，一部份的果不是因來的，沒

    這個道理。

    這麼說，全因是全果，全果是全因。所以華嚴說因賅果海，果徹因源，這是一

    乘義。全因是全果，就沒有因，它是全果；全果是全因，就沒有果，這契合中

    道了。無因無果，契合真諦中道。全部的因是全部的果，這就有果；全部的果

    是全部的因，有因。也因也果，俗諦中道──二諦融通三昧印嘛！

    既然全部的因是全部的果，全部的果是全部的因，說因一切因，說果一切果，

    這是一乘因果。大家知道，探討這個叫性緣問題不二，有為無為不二，此之謂

    入不二法門，一乘佛法才會入。所以我們說維摩詰經是一乘法說，不過它裏面

    也有三乘義，因為它是褒貶經──褒揚大乘，貶斥小乘，一定有小乘，如果大

    乘有次第是權乘菩薩。

    「修相為因」，修學佛法，修學六度、十度是因地行，菩薩是因地行。「契窮

    為果」，契合窮理了，究竟為佛果。所以說菩薩是佛因地，佛是菩薩果位。按

    照一乘講，因果一如，全因就是全果，全果就是全因。所以法華經說，初發菩

    提心即成等正覺。因為全因即全果，全果即全因。

    大家要了解這個意思，我提出來是希望你們好好修學。今天講太多了，希望你

    們能發揮。慧經講！

經：師父把因果大部份都講出來了。華嚴所談的因果是談圓因滿果，像師父剛剛講

    的，我們修學十波羅蜜，能夠成就佛道是以十波羅蜜為因，佛的果位是果，在

    因地的當下就可以看出它的果位。所以華嚴講分分因即分分果，分分果即分分

    因，因賅果海，果徹因源。在這個地方我試著用較簡單的例子講看看。

    以前常聽師父講，踏出第一步的時候，腳一出去，其實它也不動，這個就是性

    緣問題的關係。我們可以從這裏來會到它們的法性，這個就是因果的引申涵義

    。華嚴所談的，是要我們會入重重無盡的緣起，因果也就是從無盡的緣起會入

    法性。其實我們談因果，是要明瞭華嚴無盡的緣起。阿彌陀佛！

師：我再舉個例子，海水與波的例子。千萬重波浪都是水所成的，一水起千萬重波

    浪，水是因，波浪是果。全部的水是全部的波浪，全部的波浪是全部的水。一

    乘會到，如果說水，都是水；如果說浪，皆是浪，這是圓因滿果。

    比方拿虛空講，虛空為因，十方為果。既然虛空為因，那一方都是虛空。比方

    說東方、南方、西方、北方都是虛空，虛空沒有分別，沒有分別就是十方。所

    以說拿出東方來，說東方，十方皆是東方；拿出西方來，十方皆是西方。這個

    法聲聞緣覺不知，大乘菩薩不太明瞭，何況凡夫呢？

    比方六祖說：東方人求生西方，西方人求生何處？他的意思是說，西方就是十

    方，十方就是西方，莫生分別心。他根據什麼說的？本來無一物說的。可是眾

    生執著有物了，他說六祖說過了，東方人求生西方，西方人求生那裏？他會不

    到，說東方，十方皆是東方；說西方，十方皆是西方。此法唯心所造。

    我再提醒大家，「修相為因契窮為果」，修相是什麼？如果懇切地說是普賢行

    願，十大願王是修相。契窮為果是什麼？佛的十身，前面講過的。是不是？所

    以說普賢為因，十佛為果。普賢之因稱為圓因，圓教之因，全因就是全果；十

    佛之果，稱為滿果，全果就是全因。這是華嚴宗所說的圓因滿果，圓因是普賢

    ，滿果是十身。慧秀講！

秀：「修相為因契窮為果」，譬如持戒忍辱禪定是因，究竟佛果是果。我們每走一

    步都是因，到最後究竟就是果。每一步都是因，每一步都是果，所以因果同時

    。所以說分分因分分果，就是因賅果海；分分果是從分分因來，是果徹因源。

    好比畫一條線，前面那一點對後面那一點來說是因，後面那點對前面來說是果

    。這樣說來，點同時是因也是果，也是因的因，也是果的果。所以在「緣起法

    泛談」裏講到：十二因緣，也因也因因，也果也果果，非因非因因，非果非果

    果。其實因果是約事相來講，是相待而對。因果幻化，同一無性。所以說因一

    切因，說果一切果。說因一切因時，全果是因，所以說因賅果海；說果一切果

    ，全因是果，所以說果徹因源。

    因果同時，可是因果相應，所以說同時具足相應門。也因也因因，也果也果果

    ，互攝互入，所以是因陀羅網境界門。說因一切因，是因顯而果隱，這種隱顯

    的關係，它所表現的就是無性無礙。這種無性無礙不可見叫做祕密，所以叫祕

    密隱顯俱成門。

    真如隨緣，能夠隱顯因果，因果能夠相容安立。全因是果而不壞因，全果是因

    而不壞果，所以是微細相容安立門。也因也因因，也果也果果，這就形成十世

    隔法，形成種種不同，如果約時間來講就是十世隔法。說因一切因，是純。也

    因也因因，也果也果果。這種因果相容安立就是雜，所以說諸藏純雜具德門。

    純就是一，雜就是多，所以說一多相容不同。這種種法約用來講，是互不相知

    ，互不相容，所以是諸法相即自在門。當我們說因時，一切都是因，這就是唯

    心迴轉善成門。這些因果乃至以下幾門都是借事顯法，約智來講就是生解。

師：慧秀提到大般涅槃經，十二因緣也因也因因，也果也果果。因為它有四種法提

    出，十二因緣有四種智：聲聞乘智不見佛性得聲聞道，緣覺乘智不見佛性得到

    辟支佛道，菩薩智見佛性不了了，有十住地，佛見佛性了了，得無上菩提。所

    以四種智為因，十二因緣為果，所以也因也因因。十二因緣為因，證無上菩提

    是果，得菩提還取涅槃，涅槃就是菩提之果了，所以十二因緣有因因果果之說

    。慧襄講！

襄：華嚴講因果，因果同時能彰顯無盡，說因一切因，說果一切果，這樣的開演一

    定是從法界緣起而來。所以一定要從無性的緣起，就是稱性的緣起──性起，

    而開演出因果同時，重重無盡的境界相。否則如果自性因、自性果的話，不可

    能同時。如果說因跟果都是自性實有的話，因果同時就沒有因果了。因為因果

    同時，就不是因果。這個地方正因為它是無性的緣起法，就是性起法，是法界

    緣起的法，所以能夠因果同時而且不失因果。

師：慧襄提到性起，一乘緣起就是性起，法界緣起就是性起。十玄門所談，非常微

    細。性起，起而無起，無起而起。三乘緣起，它不是。比方說水起波浪，所有

    波浪都是水，波浪有起有伏，水無起無落，所以起而無起。水雖然是無起無落

    ，波浪有起有落，所以無起而起。三乘次第而論，不得此法。

    你們大家誰發揮的？一乘因果玄妙，說因非因，非因為因；說果非果，非果而

    果。怎麼說因非因呢？全部的因是全部的果，說因非因。非因而因，怎麼非因

    而因？全部的果就是全部的因。果也如此。

    我們談到現在，說因非因，非因為因；說果非果，非果為果，此法稱為「妙」

    。它的根源在般若，所以般若稱為妙智慧。我們談到此地可以讚歎一句，這個

    法妙！妙！妙！誰發揮？

聞：隨喜師父跟大眾僧。這是談到華嚴家的因果，剛才師父提到性起，舉水和浪的

    譬喻。師父說萬重波浪皆是一水所起，一水起萬重波浪。以因果來講，水就是

    因，浪就是果。約華嚴的因果應該怎麼說呢？說水的時候，全水全波，全波全

    水。說水皆水，說波皆波。

    很隨喜剛才慧襄師講到性緣的問題，我大略講講看。我們知道法界緣起，剛才

    師父談性緣問題，什麼是圓因？無性是法界的圓因。換句話講，無性就是全部

    的理，全理全事，全性起修。那就可以知道，全性是修。說修時，一切都是修

    ，所以這個叫做普賢行，也就是法界的圓因。講這個是約緣起，事實上道理就

    在裏面。

    全性起修，換句話說，全修在性。我們也可以說全修就是性，說性一切性，說

    修一切修。普賢行即周遍法界，周遍法界就是滿果，圓因就是滿果。說性一切

    性的話，周遍法界就是什麼？就是普賢行。文殊跟普賢雖然是從因來論或從果

    來論，因為性修不二，我們可以說圓因就是滿果，滿果就是圓因。如果約師父

    跟我們開示比較深入的就是性緣的問題，是不二的，也就是說華嚴家的圓滿處

    。

    要會到什麼？畢竟空就是法界緣起，法界緣起就是畢竟空。這樣講起來，還落

    在言語上的次第。說法界緣起，通通都是法界緣起；說畢竟空，諸法都是畢竟

    空。可是話雖是這樣說，因為我們眾生很容易落到言語的窠臼裏面去，講是這

    樣講，看我們要怎麼去會？希望師父繼續領導我們。阿彌陀佛！

師：這個法，天台有所發揮，我過去也說過。天台智者大師說二而不二，不二而二

    ，還記得吧！這個一乘法。不二法門就是二，二就是不二法門。

    我們舉個例子，基隆海邊的水和美國的水是一個水吧？雖然是一個水，你不能

    不說是基隆海邊、美國海邊，不二而二；雖然是基隆海邊、美國海邊，你不能

    不說是一個水啊！所以二而不二──一乘緣起。

    過去我和大家講二而不二，不二而二，聽了很好聽是不是？不知道什麼意思。

    誰發揮？

法威：我用水來譬喻比較快。水性濕，但是水有沒有性？水隨緣的話，水就沒有性

    ，所以才有因果發生。

師：水是一種譬喻，水性濕，誰都知道水性濕，誰看見濕？誰摸到濕了？那是種譬

    喻。譬如說虛空，佛如虛空，也是一種譬喻。佛如同虛空一樣，怎麼佛如虛空

    ？虛空無性，是佛法身，不生不滅。虛空無性就是十方，有生有滅，是報化二

    身。大家知道，佛的法身是什麼？性啊！報化身是什麼？緣啊！這個法，性緣

    不二而二，二而不二，不可偏執。

    比方性緣問題，雖然是一個，不妨礙有無性，不妨礙有緣起，它無礙。這個無

    礙是什麼？理不礙事，雖然有性、有緣起，不妨礙不二，事不礙理。這個道理

    和前面的教義理事，很明顯是二諦。以後呢？差不多俗諦真諦一對，華嚴家說

    有顯有隱，一切法皆如此。大家看到手心了沒有？手背隱了，因為沒有手背就

    沒有手心。你從這邊看這是手心，你再看手背，手心也隱了。就是這個道理。

    誰發揮？

觀：這邊講到「修相為因契窮為果」，譬如說持戒是修相為因，成佛為契窮就是果

    。假如以一乘法來講，梵網經上面講菩薩持戒是持心地戒，所以我們曉得持戒

    成佛是一乘因果。

    譬如說，念佛是修相為因，往生是契窮為果。師父常開示念佛貴在攝心，所以

    我們念佛往生是一乘因果。所以講到我們修行時，菩薩畏因，眾生畏果。菩薩

    假如會到一乘因果的話，他會在因地上下功夫。

    我們很有福報可以來學習大乘解，這個大乘的意思就是一乘。我們學習一乘的

    解，然後師父領導我們持戒念佛，所以我們知道這是一乘因果。我們只管在持

    戒念佛上面下功夫，決定往生。意思就是說，以大乘解來持戒念佛的話，我們

    會品位高增。所以我們就往這裏來修學，師父一定會領導我們往生，大家可以

    共同來勉勵！

師：慧觀提到持戒為因，成佛為果。大家想一想，有問題沒有？這是大乘因果，不

    是一乘。

    大家記住！布施、持戒、忍辱、精進、禪定這五項，沒有般若，不稱為因，所

    以五度如盲。什麼是般若？般若空而不空，不空而空；有而非有，非有而有。

    所以般若稱妙智慧。有般若一度，前五度稱波羅蜜。如果沒有般若的話，前五

    度得人天福報。所以佛說持戒生好處，生人天處。非要會入般若，前五度才稱

    波羅蜜。般若是空，可是它講漚和，空而不空。雖然講漚和是有，它是般若空

    。有而非有，非有而有；空而不空，不空而空。

    般若好比是眼睛，五度好比是瞎眼一樣。前五度沒有般若，布施稱為布施，不

    稱為布施波羅蜜；持戒稱為持戒，不稱為持戒波羅蜜。有般若，才有布施波羅

    蜜、持戒波羅蜜。誰還要發揮？

觀：師父這樣一開示，我就會到一點，就是說「師父律紹南山，教宗般若，行在彌

    陀。」一定這個要具足，我們才是一乘的持戒念佛。

師：對了！這怎麼會到呢？你要會到無作而作，作而無作，它是一個；無性緣起，

    緣起無性，它是一個。緣起無性，無性才有緣起。淨土法門──緣起，緣起無

    性，無性才緣起。

    如果大家會到無性緣成，緣成無性，就會入一諦了！誰還發揮？

策：阿彌陀佛！華嚴家講因果是法界緣起，這法界緣起是自體因自體果。因是方便

    緣修，果是自體究竟滿果。剛才師父說，因果是全因就是全果，全果就是全因

    。我就想到阿彌陀佛在因地發四十八願，我們從他的因地就可以看到他的果德

    ，所以全因全果，全果不離全因。

    整個華嚴宗最後導歸淨土法門，我們一句阿彌陀佛就能夠契入彌陀願海。我們

    要怎樣契入？在上輩往生裏面談到要發菩提心，一向專念阿彌陀佛。阿彌陀佛

    在四十七願說：「設我得佛，十方他方國土諸菩薩眾，聞我名號歡喜踴躍，修

    菩薩行具足德本。」這裏就是說，只要你念阿彌陀佛就能夠成就菩提道，就能

    夠契合佛的果德。

    所以師父剛才跟我們講了，我們要怎樣契入呢？就是要全心就是全佛，我們一

    心念佛，就是全佛，因果同時具足。我們凡夫修的話，能夠從凡夫位直入佛果

    德，所以就是全佛。全佛就是全心，全心就是全佛，就能契合佛的果德，因果

    同時具足。阿彌陀佛！

師：慧策講到阿彌陀佛四十八願，大家知道阿彌陀佛發四十八願成佛，什麼法？佛

    種從緣起，緣起法。會入一乘怎麼會？緣起無性，因不礙果。怎麼緣起無性，

    因不礙果呢？初發菩提心即成等正覺。

    阿彌陀佛是緣起法，這個緣起法，會入一乘，眾生即佛，佛即眾生──一乘法

    。怎麼會呢？眾生本是佛，他不具功德稱為佛性，功德圓滿稱為佛果。可是佛

    果沒有佛性成就不了，所以佛性就是佛果，佛果就是佛性，還是一乘。所以有

    一句話，眾生未成佛時本是佛，已成佛後還是佛啊！

    那我們就問了，究竟佛性和佛果有差別沒有？誰知道？本來沒有差別，大德心

    自生差別。有人說糊塗話了，有人發問：你既然是本來清淨，怎麼生染？染怎

    麼生？染可以生，他不是本來清淨。他不知道染根本沒有生，你自己心自生差

    別。你生染的時候，還是清淨，不生染也清淨，清淨無性啊！

    這個茶杯，看見了吧？它是塑膠做成的，茶杯有自性沒有自性？如果茶杯有自

    性，沒有塑膠還有茶杯，那不可能。所以說茶杯即非茶杯是名茶杯，說毛巾即

    非毛巾是名毛巾，說酸梅即非酸梅是名酸梅，說你即非你是名你，說我即非我

    是名我。金剛經中，佛不是說得很清楚嗎？所以是名我，是名你，是名茶杯，

    誰分別？大德自生分別，法本不二。誰還發揮？

聞：剛才師父講第四門跟第五門是事顯而理隱。我想到淨苑所修行的淨土法門，常

    常有人說念佛法門是老太婆修的，那麼簡單只有一句佛號。今天我們從最圓頓

    的教義來看的時候，全部的理就含攝在這一句佛號裏面，就是所謂的事顯而理

    隱。為什麼呢？因為這是稱性而修、全修在性的法門，而且它最簡單最方便，

    所修的是圓因，所契的是滿果。為什麼呢？我們知道心本無性，佛也無性。為

    什麼佛無性，心也無性？心不念，佛不起；佛不起，心無所有。

    句句佛號全部是法性──法界性，法界性就是圓因，圓因不自圓因，圓因當下

    就是滿果。如果說全心是佛的時候，心不可得；全佛是心，佛不可得。心不可

    得，佛不可得，所以叫真諦中道。什麼是俗諦中道？全心是佛，有佛；全佛是

    心，有心。真俗二諦不可得，卻是真俗宛然。

    我們覺得這句佛號事實上太圓滿、太圓融了，它最可惜的是理隱住了。也因為

    理隱住了，所以才全部成事，成為萬德洪名。這句萬德洪名，事實上離一切事

    ，如果依一乘教義，心佛不可得而心佛宛然。我們有幸教理修學到最高，而修

    行也是最究竟、最圓滿的。阿彌陀佛！

師：談到淨土法門，念佛是圓因，往生是滿果。因為念佛從心起，是一真法界因；

    佛是心所成，是一真法界果。念佛之因，全部都是滿果，佛的滿果，全部都從

    一心念佛而起的。所以經上說，一切唯心造，又說心淨則佛土淨。心不淨，違

    背了。這個道理從那兒來的呢？就是因賅果海，果徹因源。今天時間到了，最

    後一個發揮，誰講？

琛：阿彌陀佛！上個禮拜對「契窮後際為解」並不清楚，我試著從這禮拜的第四門

    先解完，然後再講上禮拜的部份。

    「第四因果者。修相為因契窮為果。」前面大家講得很清楚，我的重點放在「

    契窮」這兩個字。因為修相為因，可以說是始覺，契窮為果，這個果好比是本

    覺。如果始覺能夠契入本覺的話，事實上就見到華嚴所講的「因果雖有先後而

    常同時」，就是始、本事實上本來並不是相離的。也就是說，當凡夫在修行的

    時候，見相當下能離相就是契入本覺。因為本覺本來清淨，不生不滅，不常不

    斷，當然沒有先後。

    這裏我再講上個禮拜第三門的最後一句「相顯為行。契窮後際為解。」相顯為

    行跟契窮後際這兩個是沒有先後的，因為前面講即行即解。怎麼樣即行即解？

    相顯為行就是外在的緣起顯的時候，當下見到無性，這就是契窮後際為解。阿

    彌陀佛！

師：所以我們修學到這個地方，就把「契窮」兩字搞清。契是契合，窮是極窮。慧

    琛提到始覺、本覺，始覺就是本覺，本覺就是始覺。佛在經上說過，發菩提心

    即成等正覺，發菩提心不是始覺嗎？即成等正覺就是本覺，始本不二。不二而

    二，不礙有始覺本覺；始覺本覺兩者，不礙不二。舉個例子，馬路是一條，不

    妨礙有東頭、西頭；雖然有東頭、西頭，不妨礙還是一條馬路。

■第三十一次修學

    「第五人法者。文殊顯其妙慧。普賢彰其稱周。明人即法也。」

師：一、同時具足相應門，二、因陀羅網境界門，三、祕密隱顯俱成門，四微細相

    容安立門，五、十世隔法異成門，六、諸藏純雜具德門，七、一多相容不同門

    ，八、諸法相即自在門，九、唯心迴轉善成門，十、託事顯法生解門。

    在這十門當中，一一皆有十會，在五百一十五頁下欄第一行，這十會會成一百

    ，這十會皆有十，就是皆有十法，這十法和十門會成一百。那十呢？一教義、

    二理事、三解行、四因果、五人法……。

    今天講人法，從「第五人法者」，開始講起。慧觀講！

觀：「第五人法者」，文殊菩薩是以智慧為代表，一般說到解就想到文殊菩薩為始

    ，普賢菩薩殊勝處在行願，以行為殊勝，就是終。其實始終如一，始跟終是不

    二的，所以文殊跟普賢不二。

    「明人即法」，提到人就有個法跟他相應，所以人和法也是不二。文殊菩薩以

    妙慧為殊勝，普賢菩薩以行願為殊勝。

師：文殊是表法，表明是妙慧；普賢表行，行願稱周。在其它華嚴宗各注疏解釋文

    殊是始。慧觀講出來了，普賢是終，始終如一。慧乘講！

乘：這段文「人法」他以文殊菩薩、普賢菩薩來顯人法是同時無礙，是性起，稱性

    而起。為什麼人是法呢？因為人無性，人即法；法也是無性，法即人。

    文殊顯其妙慧，是緣起法界，所以一起一切起，一即一切。一乘緣起任舉一法

    能夠緣起一切法，叫緣起法界，法界緣起。稱性而起，起而無起，一起一切起

    ，一切即一。所以文殊智、普賢行，互攝互入，這講人法同時。

    如果配合同時具足相應門，是約相應沒有先後次第，其它如因陀羅網境界門或

    是祕密隱顯俱成門，或是託事顯法生解門，這十門體沒有前後，也是同時相應

    具足。

    剛剛師父開示同時具足相應門到第十門託事顯法生解門，這裏「一一之門皆復

    具十會成一百」。理事、解行、人法，因為每一門都是稱法界性，稱性而起。

    這是緣起之法，是海印三昧力用，不是方便緣修。

    譬如因陀羅網門也是顯無盡的緣起，他用帝釋天網來作譬喻，千珠千光互攝互

    入無礙。如果就一多相容不同門，一多為什麼相容？因為一多無礙。所謂相容

    就是無礙，一無性不礙多，多無性也不礙一。所以一不礙多，多不礙一，一多

    能同時，互攝互入。一入多，多入一，相容無礙。

    舉人法，配合第六門諸藏純雜具德門，此門約行來說，本文提到普賢行。行有

    六度萬行，說布施，持戒、忍辱、禪定、精進、般若，都是布施，這是純。如

    果配合人法，文殊表人，智表法。說布施，而布施這門還攝六度萬行，就是雜

    。這樣就叫普賢行。因為普賢行是稱理始終，稱周法界。

    我們再看這段文，就可以證明。在五百一十五頁下欄第二十二行講到「以同時

    相應。然此十門體無前後。」為什麼能夠相應能夠同時？因為體無先後，相應

    及體皆具足十門。其中一一皆稱周法界，是皆稱性而起，起而無起，一起一切

    起。所以取十門者，成其無盡義。

師：這裏面有兩個關鍵處，必須要解開。第一個，普賢彰其稱周，何謂稱周？我過

    去和大家講過。第二個，十玄門裏頭，各各皆具有這十法。十門裏頭為什麼具

    有十法？我們任找一點，微細相容安立門，什麼是人？什麼是法？那你才能把

    十玄門貫通了。慧洵講！

洵：我們先解釋人法，約一乘和三乘人法來講。三乘的人法是寄人來顯法，但這人

    不是法。譬如文殊是顯妙慧，普賢顯行願，但人跟法不是互攝互入的。一乘教

    義的人法，因為人法乃至前面講的因果、解行、理事……，這十個全部是法界

    緣起。既然是法界緣起，所以可以說是理事無礙，互攝互入。說人，就是在顯

    法，說一法就表一切法，說一人就顯一切人，而且人跟法重重無盡，互攝互入

    。

    文殊表開始，初發心即成等正覺。一開始是因，結束是果，因果圓融，全因就

    是滿果。以普賢來稱其周遍，來含攝因果。這十門都具有十法，就第四微細相

    容安立門來說，這一微塵是小相，無量的須彌山、金剛山是大相。一微塵中有

    這麼多的不可思議佛國土，不管是清淨的、污穢的都在裏面無礙。微塵裏面的

    佛國土安立了不少眾生，這些都是人法。就微塵的分齊境位，各住分位，這是

    理事無礙。這是舉微細相容安立門來說明，其實這一門就含攝十法。

    十玄門的十門，又各取這十法，因為法界緣起，圓融無礙，所以可以含攝人法

    、理事、解行……，才能夠參而不雜。

師：十門具足十法，找出它的根源，具足什麼？一多相容不同，為什麼有這個法？

    要不然怎麼把十玄門會通。任何一門都一樣。

    普賢行願稱周，我過去和大家講過「稱理周遍」，可惜大家沒有用心，什麼原

    因？因人慢法，認為稱理周遍是我說的，不相信！我告訴你，誰說的？清涼國

    師他在普賢行願疏四十華嚴講的。所謂普賢稱周，稱是稱文殊之理，周是行願

    周遍法界。

    記住啊！這是清涼國師在四十華嚴裏頭解釋的，不是我智諭解釋的。智諭解釋

    的，你們就因人慢法了，不相信。稱是合乎理，合乎稱於理的事情；周是周遍

    法界，普賢行願周遍法界，無處不是普賢，所以稱為稱周。稱是合適嘛！合乎

    。

    這十門為什麼都有人法？你把它的根源找出來。慧襄講！剛才慧洵講過，三乘

    人法不同一乘，什麼原因？

襄：這裏的人法不同三乘的人法是站在一乘的境界上來討論，一乘教義所彰顯的人

    法，人即是法。換句話說，文殊智和普賢行二者沒有先後次第，是同時成就。

    譬如在同時具足相應門裏，那一段文是屬於教義的部份，那一段文是屬於理事

    、解行，乃至一直到逆順體用、隨生根欲性，這樣一個個去對，會碰到一個困

    難，有的文很明顯，有的很牽強。

    例如第四微細相容安立門，芥子納須彌，須彌入芥子，其實是不壞其相，各住

    本位。如果在這一門要找十義的第六分齊境位，不壞本位，文很容易找到。如

    果要配人法或其它，就很牽強。

    事實上杜順和尚講得清楚，每一門一一都具有十法。剛剛師父一提，我就突然

    有一個想法：這十法從文字上配很困難，我想一個可行的線索──先把這一段

    的文字相解掉。譬如剛剛所提的「普賢彰其稱周」，稱周是稱文殊之理，周遍

    法界。把這段文消掉，用義理把它拉到每一門裏面去，就不難找到。

師：我以前和你們大家講過，這個法到這裏引申涵義才能講出來。人好像是能顯吧

    ！法好像是所顯吧！人法引申涵義，能會到吧！就是能所，十門裏皆具有能所

    。為什麼一乘三乘不同呢？三乘人說能不是所，所不是能，能是能顯那個所，

    所是被能顯所顯。

    引申涵義，三乘認為能是人，不是法，法不是人。人是能顯那個法，法是被人

    所顯，那是不是三乘義啊？一乘義，我們接著講，別教講能所是什麼？因就是

    果，這依他起，有所才有能。換句話，因所而有能，有能才有所，因能而有所

    。那麼人是所？法是所？因人而有法，因法有人，這是別教說法。如果先有能

    沒有所，沒有所怎麼有能？

    大家懂了吧！因為我們已經講了一個大前提，因所而有能，沒有所怎麼有能？

    因能而有所，沒有能怎麼有所？這是別教說法。換句話說，因人而有法，沒有

    人怎麼有法？因法而有人，沒有法怎麼有人？大家懂這個道理吧？

    拿到一乘法來講，不必那麼囉嗦，說人就是法，說法就是人。這個華嚴宗講很

    多，一即一切，說一就是一切，說一切就是一。

    那你再看十玄，同時具足相應門，沒有能就沒有所，沒有所就沒有能。沒有能

    所，那有東西呢？斷滅。有能有所，法界緣起。因陀羅網境界門，法界緣起一

    定有能所。它沒有能沒有所，怎麼辦？變成斷滅。以下所有各門皆是一樣，假

    使沒有能所，斷滅。那是別教會的。

    一乘佛法會的，直接就是一即一切，一切即一。杜順和尚說的十門皆具十法，

    我說每一門皆具百法，這是略說。要是廣說，每一門具一切法。為什麼？一即

    一切。三乘人會不到一即一切。所以你會到引申涵義，就知道為什麼十門裏頭

    皆具有，不必費腦筋。

    比方說，什麼叫皆具教義、理事、因果、解行、人法、分齊境位、法智師弟…

    …等等，因為什麼原因？簡單說一句話，拿一乘教義說是一即一切。不要說十

    種法，百種、千種、萬種、無量種皆是。我們今天先講兩條，然後大家再發表

    意見。「第六分齊境位者」，慧觀講！

    「第六分齊境位者。參而不雜各住分位。即分齊境位。」

觀：「參而不雜各住分位」，師父已經提到了，一即一切，一切即一。這講到分別

    而無分別，無分別而分別，為什麼可以這樣分齊境位呢？因為一即一切，一切

    即一。

師：他只會說一即一切，一切即一。他說的不錯！為什麼分齊境位參而不雜？參是

    參和，和而為一；不雜，自得安立。一即一切，一參和而不雜就是一切；一切

    即一，雖然有一切法參和，而就是一法。我和大家講，這個分「齊」的齊，不

    讀「ㄑ一」，讀「ㄐ一」。它和邊際的「際」相同，佛經上不見解釋。這個齊

    讀「ㄐ一」，諸子百家說的。慧乘講！

    乘：為什麼「分齊境位參而不雜」呢？參就是不雜，可是互攝互入；不雜是不

    壞本位。譬如一室千燈，每個燈都不壞本位，燈燈都能相容。譬如觀世音菩薩

    能一月印千江，所以我們念觀世音菩薩，他就能尋聲救苦。雖然觀世音能一月

    印千江，但是他不離極樂世界，所以各住分位參而不雜。

    這一門試著配到微細相容安立門，請看五百一十六頁下欄二十行「微細相容安

    立門者。此就相說。如一微塵。此即是其小相。無量佛國須彌金剛山等即其大

    相。」相容就是無礙，微塵的相那麼小，佛國土的相那麼大，但是大小無礙。

    為什麼？因為無性。大不礙小，小不礙大，緣起實德法性無礙，所以能相容。

    這個道理非是天人所作故安立，是法界緣起實德法性。

    下面舉普賢品。「一切諸世界入於一微塵中。世界不積聚。亦復不離散。故知

    。若與普相應能於一微塵中見不可說國土。」「世界不積聚。亦復不離散。」

    這是參而不雜。「一微塵中見不可說國土」，就是不雜亂，而且各住本位，不

    增不減。

師：「參而不雜」，「參」是參和。這個和合而不雜，佛經也說過，無分別而分別

    ，和合而不雜。無為法是一，無為法就是有為法，雖然是一，就是一切。和合

    而不雜，參而不雜，是不是還是一即一切，一切即一？所以杜順和尚說「十門

    皆有十法」，那是略說。你要會到一即一切，任舉一門，包括十法，包括百法

    、千法、萬法、無量法。如果不包括，就不是法界緣起。慧洵講！

洵：「分齊境位者。參而不雜各住分位。」這一門如同第六諸藏純雜具德門，這個

    純可以說是雜，雜可以說是純。純是法界，雜是緣起，所以「參而不雜各住分

    位」就是一大法界緣起。如果再說，參就是一切，不雜就是一，一就是多，在

    十門裏都有參而不雜各住分位這個法。每一門裏面都是理事無礙，每一門裏面

    都是一多無礙，就是一大法界緣起。舉事相來說，說布施門的時候，一切都是

    布施；說持戒，一切門都是持戒；說忍，一切都是忍。就是純而不雜。

    六度都是互相攝入的，以布施來攝，六度萬行都是布施。以忍辱來攝，六度都

    是忍辱。可是每一門各住分位，不壞本位，這是什麼道理？法界緣起的關係，

    也就是說一門即具多門，一多無礙。這門所說的參而不雜，其實在十門裏面都

    是這個法。

師：「參而不雜」，你們會到一即一切，一切即一。拿別教說，住位菩薩不是行位

    菩薩，行位菩薩不是迴向位菩薩，迴向位菩薩不是登地菩薩，登地菩薩不是等

    覺，等覺不是妙覺，這是別教說的。拿三乘說，聲聞乘是不是菩薩位？不是。

    緣覺乘是不是菩薩位？不是。菩薩是不是佛？不是。

    可是華嚴宗，一乘佛法說。初發菩提心即成等正覺，一切即一，唯有一佛乘，

    無二亦無三。聲聞緣覺菩薩都沒有，就是一佛乘，這不是一乘法嗎？這個法唯

    有圓教一乘佛法會到，聲聞、緣覺、菩薩皆會不到。不是說一乘佛法，無二亦

    無三，不承認有聲聞、緣覺、菩薩，不是。一即一切，不妨礙有三乘；一切即

    一，三乘皆是一乘佛法。

    你會一會是不是參而不雜？不雜，它有分齊境位。華嚴、法華所說「唯有一佛

    乘，無二亦無三」，沒有聲聞、緣覺、菩薩，不是這麼說。實在這個法是參而

    不雜，一即一切，一切即一。慧襄講！

襄：阿彌陀佛！蕅益大師在彌陀要解提到，如果往生凡聖同居土，就圓具上三土，

    就如彌陀經所講的可以與諸上善人聚會一處。我想蕅益大師在解四土這段文，

    應該是用圓教的理來解開淨土裏面最殊勝、最幽微的地方。這個地方在行持上

    很有鼓舞作用。

    「參而不雜各住分位」，就叫分齊境位。意思是說往生到極樂淨土就是圓具上

    三土，可是不礙四土歷歷分別。阿彌陀佛！

師：慧襄會到這個地方了。你想想四土圓融，雖然分四土，可是就是一土。一土，

    一真法界。雖然是一真法界，不妨礙與諸上善人聚會一處。經上說「與諸上善

    人聚會一處」，那是佛方便，引實說虛。引實，實在義。實在義不能說，說了

    眾生不信，所以不得不方便說假的。

    華嚴宗也說一真法界有四法界，四法界：理法界、事法界、理事無礙法界、事

    事無礙法界。你要是會到十玄門就知道，四法界就是一真法界。為什麼？一切

    即一。為什麼一真法界就是四法界？一即一切。一真法界，我變個樣子說，就

    是十法界：佛、菩薩、緣覺、聲聞、天、人、阿修羅、地獄、餓鬼、畜生。為

    什麼這麼說？一即一切。我說十法界皆是一真法界，為什麼這麼說？一切即一

    。大家發表發表意見！

律：這個「我」能行惡、行善、行無記，在這個法裏面求我，也是不可得。所以經

    上說，起唯法起，滅唯法滅。若善法中是我，那在惡法應無我；若惡法是我，

    善法應無我，眾生顛倒妄想執著於有我。

    以法者緣起性空，因為性空緣起故，所以各不相知。以性空故，所以起非我起

    ，滅非我滅。一切法無性能隨緣，理不礙事；隨緣無自性，事不礙理，所以不

    可得。

師：他這個說法，還沒達到圓教義。這個說是什麼？次第說，也很不錯了！道理是

    一個。比方說三乘義和一乘義怎麼分別？「慧經！」我就問：「慧經是誰啊？

    」哦！是他──三乘。一乘怎麼說？「慧經，過來！」直接叫他，慧經就是他

    ，不需要假次第方便。你們懂這意思吧！

    三乘義說：「飽了沒？」「飽！」哦！他會到他吃過飯。他問你：「吃飯了沒

    ？」「吃了！」他知道飽了，這是三乘義。一乘說：「吃飯了沒？」「吃了！

    」這就飽了，不必再等吃飯才飽，飽了就是吃飯。誰要發表意見？

修：我也講兩句隨喜，不對的地方請師父指正。「第五人法」，師父說是能所，我

    把它會成「文殊顯其妙慧」是智，「普賢彰其稱周」是境。智依境而立，境依

    智而成，智境是不二的。到究竟處，心經裏面說「無智亦無得」。能就是所，

    能就是能證之人，所就是所證的涅槃。所以到究竟處，無智無得就無得也無法

    。每一門導歸到究竟處都有人法。

    「第六分齊境位」，我把它會成畢竟空中建立一切法，因為參而不雜各住分位

    ，一定是緣起。緣起無性就不壞一切法相，這就是畢竟空中起一切法，十門中

    門門都是畢竟空中起一切法。

師：不錯！慧修會得對。畢竟空中建立一切法，一即一切；一切法皆歸畢竟空，一

    切即一。這個人法他會到境智，也是那個道理。為什麼不講境智？你看下面一

    項「法智」，就是境智。

策：「第五人法者」，文殊顯於妙慧，普賢彰其稱周，性相不二。普賢菩薩表事修

    ，理就是事。文殊表妙慧，事就是理，理事無礙。也可以講因果同時，因果互

    攝互入，所以普賢菩薩的行願是周遍法界，豎窮三際，橫遍十方。這裏法就是

    人，人就是法。

    第六門分齊境位參而不雜，一心能生萬法，萬法歷歷分別，因果歷歷分明，就

    是緣起無性。一真法界能緣起十法界，十法界中，佛不是地獄，地獄不是佛；

    天不是人，人不是天，各各安立分位，所以參而不雜。但是參而不雜，不離開

    一真法界，不離一心。所以一心生萬法，萬法歸一心。

師：慧策講到性相。不過你要會到，這裏講到性起，不是講緣起，緣起是三乘義。

    我再舉個例子，大家都知道的。一水起萬重浪，萬重浪皆是一水，你想是不是

    就是參而不雜？雖然都是一水，可是重重浪分明不雜。你絕對不能說，前浪就

    是後浪。可是它是一水，沒有分別，是不是參而不雜啊？誰再講？

聞：剛才師父說初發心即成等正覺，我們知道諸法在一心，一心出一切法；一心出

    萬法，一切法就是心。好比一水起萬重浪，萬重浪皆是一水，任舉一法當下都

    是，可以說初發心即成等正覺，因為法界緣起的緣故。

師：好！最後一個趕快講！

廷：阿彌陀佛！依體性講，湛然不動；依用言是森羅萬象。無性能任緣，任緣歸無

    性，一即多，多即一。無性任緣，一即多；任緣無性，多即一。例如：水能起

    波，但水性不變，所以無性，恆一而恆多；任緣而恆多而恆一。其實無有分別

    ，是眾生情識有分別。

師：不錯！法本不二，大德心二，都是眾生分別，眾生有幾等？小乘、中乘、大乘

    及一乘。到了一乘就沒有分別了，沒有分別是沒有分別，不分別即分別，分別

    即不分別。今天時間到了，休息了！

    十門，不必每門都解，你會到一即一切，都包括了。畢竟空中建立一切法，一

    切法就是畢竟空，十門、百門、千門、萬門、無量門，皆是一法。

■第三十二次修學

    「第七法智師弟者。開發為師相相成即弟子。」

聞：「法智師弟」，這裏從緣起邊來講。先看法智，法是無相無不相，法要由無分

    別智才能契入。法是不二的，性起的緣故。

    「開發為師相相成即弟子」，三乘人認為師父不是弟子，在一乘教義，師弟是

    不二的。師父講到十門都是能所，能教是師，所教是弟，相待而成。譬如師為

    能，弟為所，因能有所，因所有能，能所不可得，所以才成就能所。法智不二

    ，師弟相成無性，師弟體無分別；無性能相成，師弟宛然。簡單講到這裏。

師：「第七法智師弟者。開發為師相相成即弟子。」這個相不是「相貌」的相。開

    發，開始啟發為師相輔，相輔成功就是弟子。大正藏下欄註腳把第一個「相」

    減掉，我們參考。大家不要把「相」搞錯意思，這個「相」當「幫助」講。慧

    經講！

經：什麼是師？什麼是弟呢？師父剛才已經講過，開示啟發為師，相輔成功是弟，

    意思是說，能夠依教奉行。好比華嚴經善財童子五十三參，從文殊菩薩開始，

    每次善知識都告訴善財童子修行的方法，善財童子本身能夠一心聽受來學習。

    這門提到法智，其實法智是約境智來講。境智不二，智不礙境，境也是不礙智

    ，最主要是說緣起實德無礙的事相。華嚴所提到的，一不礙多，多不礙一。師

    成，弟子就成就了。

師：「法智」，在境曰法，在心曰智，這是一乘法。在經上又稱境智、智境，缺一

    不成。約法講，是一真法界，就是境。一真法界，就是依報，後面講依正。在

    心曰智，唯是一心，還是一真法界。有的叫一真法界，有的叫一心，有的叫中

    道義，有時候叫阿耨多羅三藐三菩提。這一乘法所說──一佛乘，大乘是指菩

    薩乘。

    大乘和一乘只有一點點分別。先講大乘，好比說慧聞，大乘的說法是：他叫慧

    聞，所以慧聞就是他，有因為、所以。因為有被布施者，所以有能布施者。「

    因為、所以」，就是大乘了，大家記住這個要點。一佛乘不是，我認識他，不

    必叫名字，就是他。大家懂得意思吧！

    這麼我們就知道了，一佛乘，現量界；大乘，菩薩乘，比量界。比如看那邊冒

    煙了，大乘說，看那冒煙，知道那邊有火，因為那裏冒煙，所以有火。所以我

    們知道這道理，雖講「法智師弟」，還是一佛乘，不作大乘解。

    這個「相」，讀第四聲「ㄒ一ㄤ」，不讀平聲。應該第七法智一對。「師弟者

    」，師是老師，弟是弟子，經上有的時候說師資。那個資，其實古字，就是師

    資緣合。大乘認為有老師有弟子，一佛乘說他本來是一法，就是始終依正。「

    師弟者。開發為師相相成即弟子。」相輔成功了，就是弟子。慧悅講！

悅：「法智師弟者。開發為師相相成即弟子。」師父在上個星期有提示，都是講到

    一即一切的道理。智就是心，境智一對，境智不二，就是法智不二。境有無量

    是一切，智是心是一，所以一即一切，一切即一。法是一切，所以我們說「萬

    法」。心，就是智，它是一個，就說「真如」。真如隨緣成萬法，萬法無性是

    真如，其實這個法智是不二的，就是一真法界。

    「開發為師相相成即弟子」，我舉一個例子。禪宗講，得其法就是他的弟子。

    到底是得什麼法？我舉大乘同性經，就是會其同一無性法。既然會到同一無性

    ，所以師即是弟，弟即是師。師即一，弟子即是一切，一即一切，一切即一。

    所以古德講，與諸佛同一鼻孔出氣。

    我再囉嗦一下，同一無性，還有很多名字：比如說，實相、法性、真如、一真

    法界。所以我們提到真如隨緣成萬法，萬法無性是真如，雖二而不二，不二而

    二。所以法即是智，師即弟，弟即師。一即一切，一切即一。

師：慧襄講！這段文很短，順便講下一段。

襄：師弟就三乘來講，有師開發在先，相成在後的次第差別。可是就一乘法，師資

    相攝，境即是心，心即是境；人即是法，法即是人。所以法智師弟，師資相攝

    。

師：華嚴宗仔細看，比禪宗還深一點。祖師禪大半在頓教，華嚴宗是圓教。比方六

    祖說：沒悟的時候是師度，師父度；悟了以後自度，這是頓教的說法，頓教才

    說無性。圓教，一即一切，一切即一，一度一切度，一成一切成，一壞一切壞

    。

    我再說一點點差別給大家作參考。頓教離四句：離有，離無，離也有也無，離

    非有非無。圓教是即四句：說有一切有，說無一切無，說也有也無，一切也有

    也無，說非有非無，一切非有非無，有一點點差別。都是稱為性宗，華嚴宗都

    把它判為性宗，所謂圓頓大乘。

    現在我們看第八。慧聞講！

    「第八主伴依正者。舉一為主餘即為伴。主以為正伴即是依。」

聞：有一句話說：修行，師父領進門，修行在個人。「主伴依正者。舉一為主餘即

    為伴。主以為正伴即是依。」它雖有四句話「主伴依正」，但都歸不二的。

    舉一個例子，這裏都是從法相邊來講。舉一波為主，波波為伴，見波即見水，

    如果我這樣舉就落次第。波就是水，波波本無差別，所以主伴不二。如果是一

    乘法，主伴依正，本是一真法界。

師：主伴依正是一個，慧聞舉波和水的例子，見水即見波，約水邊講叫海印三昧，

    約波邊講叫華嚴三昧。還有一個例子，可以說得更明白。慧經講！

經：我們舉個例子來講。因陀羅網境界門，帝釋天珠舉一珠為主，餘珠為伴。就像

    西方極樂世界，阿彌陀佛為主，觀音勢至諸菩薩為伴。一即一切，一切即一，

    一入多，多入一。

師：大家運用運用腦筋！一乘和菩薩乘究竟分別在何處？慧悅講！

悅：約海是海印三昧，約波是華嚴三昧。大乘跟一乘有什麼差別？如果是大乘，一

    法為主，法法為伴。如果是一乘，說主一切主，說伴一切伴。是不是這樣，我

    不清楚。慧經師講一珠為主，眾珠為伴，既然一一珠皆可如此，那就可以說主

    一切主，說伴一切伴。這時候泯絕一切主伴，可是不妨礙主伴宛然，所以才能

    談到一即一切，一切即一的道理。

    例如六度，布施為主，其它諸度為伴；如果持戒為主，其它諸度為伴。一即一

    切，一切即一的道理，我們可以一乘教義引申涵義來講，就是說布施，諸度皆

    布施；說持戒，一切諸度皆持戒。

師：慧襄講！

襄：我舉一室千燈，一燈為主，其它燈為伴。「舉一為主餘即為伴」，因為都是自

    體法界稱法性而出，所以法法為主，法法為伴。法法為主，法法為伴，到最後

    成就的境界是互攝互入，成其無盡復無盡。這個無盡復無盡，是從自體法性而

    出的，所以起而無起。

師：慧襄講出來了，一室千燈。菩薩乘說主不是伴，主為正，伴為依。一佛乘不同

    了，一主一切主，一伴一切伴。比如房間有十盞日光燈，亮了以後，十盞日光

    燈的燈光是一個。舉第一盞日光燈的燈光為主，其餘九盞都入這一燈光，為伴

    。舉第二盞日光燈為主，其餘九盞燈的日光燈又是伴。如果以第三盞日光燈為

    主，其餘九盞日光燈都是伴。

    這麼說起來，每一盞日光燈都可為主，都可為伴。所以這才說出來一主一切主

    ，所有日光燈都可為主；一伴一切伴，一盞日光燈為伴，所有日光燈都是伴。

    所以這才構成一法為主，餘法為伴；法法為主，法法為伴。唯有圓教一乘說。

    大家記住！菩薩乘有「因為、所以」，圓教一乘直示其法。你說阿彌陀佛，十

    方三世一切諸佛皆是阿彌陀佛；說釋迦牟尼佛，十方三世一切諸佛皆是釋迦牟

    尼佛。我們也可知道，說西方，十方皆是西方。這不是一主一切主，一伴一切

    伴嗎？

    十玄門，開華嚴一宗，華嚴宗根據十玄門開發的。二祖智儼、三祖法藏、四祖

    澄觀，皆是發揮十玄門，所以有探玄記。探玄記就是探討十玄門。

策：「法智師弟」剛才師父講過，法是境，智是心。其實心外無法，法外無心，唯

    是一心，它是不能離開的。「開發為師相相成即弟子」，師父講過無師智、自

    然智。這是怎樣來的啊？就是從我們的自心。開發也可以說見性，開發自性。

    「為師」就是全性起修，弟子要依止師父，可說是全修在性。我們作了無量無

    邊的佛事，師父常常告訴我們都要銷歸自性，雖然作了無量無邊如幻的佛事，

    可是不能執著，所以全修在性。

    「第八主伴依主」，舉一為主，法法為伴，主伴無性，無性就是一心。一心就

    是主，萬法就是伴，所以一心能生萬法，萬法歸一心。我們心清淨時，就可以

    到西方極樂世界，心淨則佛土淨；我們內心充滿貪瞋癡，所以生到五濁惡世。

    正報就是依報，依報就是正報，你見外面的境都是心所變現的，不關餘物。

師：慧策提到無師智。無師智，圓教說法。佛成等正覺，沒有老師。釋迦牟尼佛菩

    提樹下成道是根據那部經？沒有──無師智，它是一乘。

    譬如舉水和波，一乘的說法：因賅果海，果徹因源。因是水，果是波浪，因賅

    果海。雖然水是波浪，可是說水一切是水啊！因賅果海。說浪一切是浪，果徹

    因源。說水的時候，水顯波隱；說浪的時候，浪顯水隱。好像天上的月，此方

    見滿，彼方見半，其實還是一個月亮。誰講？

秀：在維摩詰經不思議品，若菩薩住是解脫者，以須彌之高廣內芥子中無所增減，

    須彌山王本相如故。不思議境界是法，唯應度者乃能見之是智。也可說，法智

    即境智一對。若約人來說，能度為師，所度為弟，是為師資相攝。佛以一音演

    說法，是法；眾生隨類各得解，是智。所以開發為師相，相成為弟子。再說，

    不思議境界是法，唯應度者乃能見之是心，也可說心法一對。

    全心是法，全法是心，無心外之法，無法外之心，我們看到的一切法都是心所

    現的，全法是心。說芥子，全心是芥子；說須彌，一切是須彌，心心無礙，故

    芥子納須彌。說塵一切塵，說剎一切剎，塵塵剎剎，無盡無盡。所以卷之則入

    一微塵，舒之則遍十方。依凡情說卷說舒，表達華嚴宗重重無盡義，法法無礙

    義。實則無卷亦無舒，亦卷亦舒。所以說，離一切相即一切法。離一切相不是

    沒有相，可以說也相也非相，非相非非相，但以無住心契無相法就是。

    「舉一為主餘即為伴」，舉一方為主，十方就為伴。西方為主，餘方為伴，實

    則十方皆是一方。十方都是一個虛空叫一真法界，所以念西方阿彌陀佛，十方

    諸佛同出廣長舌相讚歎。以佛佛道同，說西方，一切十方都是西方。所以念西

    方阿彌陀佛，十方諸佛都是阿彌陀佛，念一佛即是念十方佛。所以念佛三昧可

    稱諸佛現前三昧，念一句阿彌陀，主伴依正一切具足。所以說，法界圓融體，

    與我介爾心，初無彼此意。

師：經上說，心生則法生，法生則心生。這個法，看你的根機。大根機的人會到一

    乘，根機差的會到菩薩乘。心生則法生，心先生，法再生，大乘。法生則心生

    ，先法生，然後心生，大乘。會到一乘，他知道心生則法生，法生則心生──

    同時，沒有次第先後。大乘差一點點，在成佛的因地。

    你既然說心生則法生，法生則心生，你又說心先生然後法生。心先生的時候，

    沒有法，沒有法怎麼生心？一佛乘──圓教，一成一切成。心要是生，一切法

    生，同時沒有次第先後，所以你們修佛法，修次第先後法，不是一佛乘。

    比如華嚴講一心生萬法，萬法歸一心。如果說，一心能生萬法，先有一心，然

    後生出萬法；萬法皆歸一心，先有萬法，然後歸一心，華嚴經這句話，不是那

    麼講，沒有次第，沒有先後，心即萬法，萬法即心。誰要講？

廷：「法智師弟者。開發為師相相成即弟子。」開發為體，相成為用。體是用之體

    ，用是體之用，全用是體，全體是用。所以不二而二，二而不二，無有分別，

    無有先後次第。

    「第八主伴依正者。舉一為主餘即為伴。主以為正伴即是依。」我舉水為例子

    ，一水起萬重波浪，一水為主，萬重波浪為伴。雖有主伴之分別，但是不礙水

    性湛然不動。主是伴之主，伴是主之伴，分別而無分別，無分別而分別，因為

    畢竟空中無一法可得。阿彌陀佛！

師：大家深深體會！我再舉個例子。這裏是不是西方？說這裏不是西方極樂世界，

    臨終之後往生西方，這是大乘菩薩所說的。

    我再舉個例子。一佛乘，我手指頭尖這點虛空和極樂世界的虛空有分別沒有？

    這一點虛空就是西方極樂世界的虛空。我到台灣，指尖那一點虛空是極樂世界

    的虛空；我到美國，指尖那點虛空還是西方極樂世界虛空。所以說一法即一切

    法，這是一法為主，法法為伴。

    同是往生西方，看個人根器不同。你如果會到圓教，可以生常寂光土，與諸上

    善人聚會一處。上善人是等覺，一乘佛法。你如果會不到，可以生實報莊嚴土

    ，實報莊嚴土就是大乘根機人了。如果會不到，生方便聖居土，阿羅漢所生。

    如果再會不到，生凡聖同居土，凡夫所生。

    其實，如果你想通了，凡聖同居土也好，方便聖居土也好，實報莊嚴土也好，

    常寂光土也好，都同是一真法界。所以這個法沒有分別，智慧而有分別。誰講

    ？

修：「法智師弟者。開發為師相相成即弟子。」法是事，智是理，理事如如本不二

    。開發為理，理成就事，理事不二不異。師弟是相輔相成，所以理事如如不二

    不異。「第八主伴依正者。舉一為主餘即為伴。主以為正伴即是依。」主就是

    一乘，伴就是三乘，所以一乘為主，三乘為伴。所以法華經說，唯有一佛乘，

    無二亦無三。

師：唯有一佛乘，無二亦無三，大家不要會只有一佛乘，沒有二三乘，那你錯了。

    唯有一佛乘，怎麼解釋？你修聲聞乘法是佛乘法；修緣覺乘法，佛乘法；修菩

    薩乘法，佛乘法。佛乘法圓滿包容一切，這才是圓教。你如果會到唯有一佛乘

    ，無二亦無三，那要落菩薩乘次第法了。誰講？

洵：「開發為師」就是佛，「相成即弟子」就是眾生。眾生需要佛來開導，好比佛

    需要眾生來成就。「第八主伴依正」，以佛為主，眾生為伴；以佛為正，眾生

    為依。在三乘來說，佛就是佛，眾生就是眾生；佛不是眾生，眾生不是佛。

    按一乘教義：心佛眾生三無差別。以佛為主，眾生為伴；以眾生為主，佛也是

    為伴。所以心佛眾生三無差別。

師：我說了半天，你沒聽啊！「開發為師相相成為弟子」，相輔成功了，就是弟子

    ，「相」當「幫助」講。我講了半天，你沒聽。比方「吉人天相」，吉人天相

    助，你不能說相貌的相。

    你說心佛眾生三無差別，不錯！是圓教。還有一個說法，近似。楞伽經說無佛

    無眾生，無有佛涅槃，無有涅槃佛，它重於無性邊。心佛眾生三無差別，裏頭

    有一個意思，你要是會到就是一乘。說心一切心，三無差別。說佛一切佛，說

    眾生一切眾生，是不是這個道理？圓教一乘。

    怎麼說無佛無眾生應該在頓教呢？無佛無眾生，無話可說了，言語道斷，心行

    處滅。所以佛經有一句話，言語道斷，心行處滅，那是頓教說。圓教怎麼說？

    言語道斷也斷，心行處滅也滅。這個很微細的差別，大家如果分別清，在佛法

    方面你又上一層樓了。誰講？

琛：我講「第七法智師弟者。開發為師相相成即弟子。」既然師即弟子，弟子即師

    ；開發即相成，相成即開發。在華嚴經講：初發心即成等正覺，所以開發即相

    成；成等覺不離初發心，所以相成即開發。

師：大家注意到，圓教說一法，一切法皆一法，不壞一切法。佛讚須菩提大智慧，

    不壞法相而說法性空。比方千萬重浪皆是一水，圓教說千萬重浪皆是一水，可

    是不壞千萬重浪相。有誰知道這個道理是什麼原因呢？不壞事相。雖是一水，

    不壞千萬重浪。你既然知道千萬重浪是一水，你壞了任何一重浪，就壞事相。

    千萬重浪都是水，一重浪壞掉，水被你壞了。壞了俗諦，就壞了真諦。誰講？

    法華經說，諸法實相。實相是有相是無相？如果你說有相，不是實相，實相無

    相嘛！你說無相，不是實相，為什麼？實相一切相。

    有人問禪師說：「法師！都說阿彌陀佛無量光，我怎麼看不到呢？」他說：「

    你看，放光！」他說：「在那裏？」「你看！又放光！」

    看不到？怪你啊！這個法在你的性裏，不在外面。心為名，性為用。心不過是

    名字，性是它的用。心是名，楞嚴經阿難七處徵心，沒有心，就知道心是假名

    。

    法到微細很難分別，凡夫眾生不敢說，我們大家僅僅知道這一點點名相就是了

    。一般古德判禪宗在頓教，華嚴宗在圓教。藏通別圓、小始終頓圓，它在圓教

    ，圓滿包容一切。還有一句話──因賅果海，果徹因源。

    中論上說，一實一切實，一切也實也非實，一切非實非非實，那是圓教說法。

    他這個說法應該說實一切皆實，說非實一切皆非實，說一切實非實，一切也實

    也非實；說非實，一切非實非非實。所以他簡略文字說，一切實非實，也實也

    非實，非實非非實。

    我們僅僅在信，相信；解，我們勉勉強強達到一點；行，念佛法門是行；證，

    成佛才是證。信，十信位菩薩，我們還不夠資格；解，十住位菩薩；行是十行

    位；證是十地到佛。初地到十地分證，所以天台說分證即佛，到佛果才究竟成

    佛，所以天台說究竟即佛。我們都不夠資格，你相信就是了。

■第三十三次修學

    「第九逆順體用者。即是成壞義也。」

明：逆順到底是怎麼來解釋？五百一十四頁中欄倒數第七行：「若順數從一至十向

    上去。逆數從十至一向下來。」所以我們知道逆者是多即一，就是我們常講的

    ，萬法無性是真如；順就是一即多，就是一心生萬法，也就是真如隨緣生萬法

    。所以我們也可以講，逆者是法性之體，順是緣起的大用。

    法藏大師曾寫金獅子章，因為當時武則天請法藏大師去宮內宣講華嚴一乘大義

    的時候，法藏大師就舉宮內的金獅子作比喻。在金獅子章裏，法藏大師講出六

    相：總相、別相、同相、異相、成相、壞相。他怎麼解釋成壞相？以金獅子為

    例，諸根和會，眼耳鼻舌身意和合的時候產生獅子的相貌，這是成相。可是眼

    耳鼻舌身意諸根各住本位的時候，這是壞相。諸根合會的時候是相顯理隱，所

    以成相是事顯而理隱；諸根各住自位，獅子相隱就是壞相，事隱而理顯。阿彌

    陀佛！

師：「逆順體用者。即是成壞義也。」逆是成是壞？順是成是壞？體是成是壞？用

    是成是壞？大家深入分清，他的思想是成壞義，什麼原因是成？什麼原因是壞

    ？成和壞有什麼關係？慧洵講！

洵：在三乘的教法裏，就有逆順體用的差別，成壞的差別。每一個事法都有成壞，

    因緣聚的時候是成，因緣散是壞。一乘教法，成時即是壞時，一成一切成，一

    壞一切壞。成時就是壞時，壞時就是成時。逆順體用縱觀事法，逆就是體，順

    就是用。

師：慧明講「成」是相，這個有討論的地方。我們知道無性隨緣成萬法，什麼是體

    ？什麼是用？萬法緣成無自性。深入理去探討！大家想一想，實相無相，諸法

    皆實相無相，無相是不是體了？實相無不相，是一切法相、諸根相，不只諸根

    相，森羅萬象皆具，好像是用吧！金獅子章講得很好，我們大家要了解金獅子

    章──深入二諦。慧琛講！

琛：這門講「逆順體用者。即是成壞義也。」這邊出現三組：第一組是逆順，第二

    組是體用，第三組是成壞。如果我們把其中的一項解開，其它意思是一樣的。

    我從成壞下手。「逆順體用者。即是成壞義也。」換句話說，逆順體用只是成

    壞義的別名。事實上，逆順即是成壞義，體用也是成壞。「成」如果講一，「

    壞」就是多。其實一是多中一，多是一中多，所以即成即壞，這樣才成為華嚴

    宗的成壞義。

明：我剛剛「成壞」這個地方講錯了。成是講理，壞是講事，因為諸根和會是它的

    總相，是講理，也是講萬法無性是真如。諸根各住分位，講別是獅子的差別相

    ，緣起的萬法是講順，是緣起的大用。成是講緣起的總相，也是約理來講；壞

    是講法，各各相的差別，也就是約事相。成是壞，壞即是成，其實它還是獅子

    。因為眾生從諸根各住本位來看是壞相，如果從整個獅子來看就是成相。不管

    是成相、壞相，它還是獅子，湛然不動。

    所以成即是壞，壞即是成。在成的時候，不是沒有諸根的；有諸根的時候，並

    不是獅子的相就沒有了。當成相顯的時候，壞相就隱了；當諸根顯的時候，成

    相就隱了。

師：成壞到底是一法，是二法？慧襄講！

襄：用成壞來解釋逆順體用，我想這一門和下一門蠻像的。成講成顯，壞講成隱，

    這樣就可以用「三者祕密隱顯俱成門」來解釋「九者逆順體用」。後面所舉的

    文比較廣，就是如來能於一念中八相成道，生時即是滅時，同時俱成。後面繼

    續的幾個例子，好比數十，一數到十，一即十，一就是顯，二三四至十即是隱

    。

    再舉個例子，波相顯的時候，是圓備體性理。事實上一乘教義所顯的，就緣而

    言，逆順體用跟成壞，他們容或有隱顯跟成壞的差別相。可是事實上，一成一

    切成，一壞一切壞，成壞是同時俱成的。

師：剛才慧明講六相，華嚴義海就是根據十玄六相。

    若成壞是兩個，逆順是兩個，體用是兩個，那麼成二法，不是一乘法。要以一

    乘法解釋才能會。以一乘解釋，十玄是一法，六相還是一法。何止逆順體用成

    壞呢？因為他這表明是一乘佛法。我提醒大家一句話，大家記住：成是壞之成

    ，壞是成之壞。

    比方慧明舉金獅子，武則天一聽就懂了，我們不如武則天。金獅子諸根所成，

    成是壞之成；金獅子相壞了，還是諸根，壞是成之壞。華嚴宗說過一句話，成

    是壞之成，壞是成之壞；離開成沒有壞，離開壞沒有成，這才能說明一乘佛法

    。大家聽懂了沒？誰有意見可以發表！

諦：「逆順體用者。即是成壞義也。」好比說理性是真，事相是妄，一切事都是因

    緣所起，理性是空寂的。事是能依，理是所依，理事無分別。理是真諦，真諦

    不壞俗諦；事是俗諦，俗諦不壞真諦。所以一微塵能現十法界，一塵假相，體

    空不壞假相。

師：大家想一想，一水成萬波，一水不礙萬重波，現壞相，壞是成之壞。大家了解

    到一乘法了吧！這個大家時常聽的，差別而無差別，無差別而差別，就是那個

    道理，講法不同就是了。各宗都說二而不二，不二而二，不也是那個道理？說

    成一切成，說壞一切壞，這和三乘不同。三乘人勉強了解到成壞不分，他不解

    釋一成一切成，一壞一切壞。誰發表意見？

廷：「逆順體用者。即成壞義也。」何以故呢？答，清淨心是成，除煩惱是壞。成

    是壞之成，因清淨心中除煩惱；壞是成之壞，因除煩惱即是清淨心。所以無分

    別而分別，分別而無分別。阿彌陀佛！

師：這個道理，大家深入以後就知道。上面的經文從一到十，從十到一。十到一是

    成，一到十是壞，分逆數、順數，這裏面還有一層深的意思：一法為主，法法

    為伴；法法為主，法法為伴，這才合乎圓滿一乘教義。

    一水成千萬重波浪，前面不是講都有盡義、無盡義嗎？第一重波浪為主，其餘

    波浪為伴，不管主伴都有每一重波浪，都有成壞。要深入佛法！

洵：講到金獅子章，金獅子就是緣起，隨工匠的巧合成獅子。真如隨緣生萬法，萬

    法無性是真如。金獅子這個金就是緣起，所成的獅子是事相，雖然理隱，可是

    它的相顯，這是說隱顯的道理。

師：慧明說的金獅子現的相，究竟相是成是壞？要深入法啊！金獅子有相沒相？（

    答：假相）假相也沒有。無性隨緣成萬法，萬法緣成無自性。這裏要會到說成

    一切成，說壞一切壞。

    智者大師也說過，一節破，節節破！好像劈竹子一樣，第一節破開了，節節破

    。你說金獅子有相，怎麼能解釋一成一切成？假使金獅子有相，怎麼解釋一壞

    一切壞？

洵：金獅子是金子做的……

師：金子有沒有？獅子是實在不實在？什麼是成？什麼是壞？

洵：金是成，獅子是壞。

師：這叫著相而求，咫尺天涯。金是成，有金沒有？

洵：金無性，所以是成。

師：你還沒會到法啊！一水成萬重波，水不可見、不可得，你認為有水，是著相而

    求。

    你要是會到這個法，金可以成獅子，可以成豬，可以成金人、金馬，愚癡人見

    到是人、馬、豬、獅子。智慧者知道都是金，無性隨緣。

修：我講逆順體用是成壞義。逆是畢竟空，順是萬法繁興，畢竟空就是萬法繁興，

    萬法繁興就是畢竟空。一真法界具足十法界，十法界就是一真法界。體用呢？

    體可以說是佛乘，用呢？是文殊的妙慧。佛乘可以稱周，出於文殊的妙慧來顯

    。用是體之用，不二不異。成壞可以說，成是圓滿的佛果德，壞是三乘。所以

    一乘就是三乘，三乘就是一乘。

師：一個人有手腳前胸後背是成，如果把手腳前胸後背分開，各住一方，人就壞了

    。一切法皆如此。

    可是你想一想，把手腳前胸後背都分開各住一方，固然人壞了，手腳前胸後背

    成了。一法為主，法法為伴；法法為主，法法為伴。這麼說起來，成就是壞，

    壞就是成，大家懂意思了吧！

策：阿彌陀佛！我用體用來講。體是法身，用是應化身，體是用之體，用是體之用

    。以前師父常講：全體起用，全用歸體。

    下面他講成壞，成壞就是法身，法身現變化身。法身不可見，因化身而見，隱

    顯自在。所以成而無成，壞而無壞。如來法身來而無來，成而無成；壞而無壞

    ，去而無去。

師：講吧！

悅：師父剛剛舉頭腳分開的例子，見手是手，只有手；見腳是腳，只有腳，這樣叫

    做壞。如果知道手也是身，腳也是身，頭也是身，那就是成。其實頭也是身，

    腳也是身，所以成即是壞，壞即是成。

師：老僧參禪，見山是山，見水是水；再參幾十年，見山不是山，見水不是水；到

    後來，見山還是山，見水還是水。

    假使體用有成壞義，體是成，用是壞，體外有用沒有？用外有體沒有？講吧！

舟：清淨心是體，方便隨緣為用。清淨則眾生淨，清淨則佛土淨，一心生萬法，萬

    法歸一心。所以說成一切成，說壞一切壞。

師：十方虛空皆是一個虛空，這麼說起來，一個虛空是成是壞？分為十方虛空，是

    成是壞？仔細想一想！十方虛空，一星一點的虛空是不是十方虛空？它是一個

    虛空。假使我們認為虛空是成義，虛空有形沒有形？這個虛空假使有形有相，

    它不是虛空義。無形無相可以成為十方，這個你應該會到，說十方，皆是十方

    ；說虛空，皆是虛空；說東方，十方皆是東方；說西方，十方皆是西方。

    三乘人會不到。比方說，這房間有十盞日光燈亮開，是一個燈光。再亮一盞，

    還是一個燈光，一成一切成；滅掉一盞，雖然十盞燈的燈光差不多，總是減少

    一盞了吧？一壞一切壞。這是著相說，千萬不可著相，一著相就完了。

    虛空有相沒相？虛空無相，無相有十方。十方有相沒相？有相，有相就是無相

    ，所以六祖說「於相離相」。為什麼不捨相呢？相是俗諦，無相是真諦，如果

    壞了俗諦，就是壞了真諦。

    龍樹說，若人了解世俗諦，即入第一義諦；入第一義諦，就得涅槃。有一般人

    認為，入第一義諦才得涅槃。他不知道，俗諦就是第一義諦；如果壞了俗諦，

    沒有第一義。誰發表意見？時間到了！講吧！

舟：是不是成也不可得，壞也不可得？

師：成不可得，壞不可得，不可得可得嗎？不可得也不可得，不壞成壞義，成壞就

    是不可得。成也不可得，壞也不可得，他著了不可得相。如果不可得也不可得

    ，不壞成壞義，就真不可得。這不是般若也講過嗎？非色滅空，色性空故。誰

    要發表意見？講吧！

勤：成相若成，壞相在當下也同時成立。離開壞相，若有成相可得，是著常邊；若

    離開成相，有壞相可得，是著斷邊。所以華嚴才說一成一切成，一壞一切壞。

師：著了成義是常邊，著了壞義是斷邊，不著才真入逆順體用。你們很多人怎麼都

    不講話？運用自己的智慧。這裏邊要是著了一點點相，不會法。

悅：師父提到不可取相，我用三性來講。如果落入一切法實有，就是遍計執，落入

    遍計執就是壞義。可是也不需要離開萬法，你會到依他而起無自性，當下就是

    圓成實。

    我們知道遍計是壞，圓成是成，遍計無性就是圓成。壞時就是成時，成時就是

    壞時，這是二諦。

師：他講遍計執是壞義，錯了！這個法，圓成實是成義，依他起是壞義。遍計執，

    沒有這個東西。依他起就是圓成實。

    大家講的，都沾到邊了，不知道你們徹底了解不了解？

乘：到底成壞是一法，還是二法？成就是壞，離開成沒有壞，成壞不二，體性是空

    的。萬法無性是真如，真如隨緣生萬法。

    什麼是成？什麼是壞呢？比如看到鉛筆盒是成，可是當下就是壞，為什麼？因

    為它是空性。成是壞之成，壞是成之壞，成壞是同時。說成，一切成；說壞，

    一切壞，所以成壞同時具足的。體是用之體，用是體之用。

師：生是成吧？死是壞吧？生裏面也有死，死裏面也有生。離開死有生，離開生有

    死，是那個道理嗎？生是死之生，死是生之死。講吧！

修：圓滿法性就是真如，順就是隨緣。如果不著自性，隨緣所以起萬法，萬法唯心

    。逆就是隨緣起萬法，所以說逆是畢竟空，同一法性。

    體就是法性之體，用是法性之用，體就是甪，用就是體。成是圓滿成就法性，

    就是畢竟空義。畢竟空就是緣起，緣起就是畢竟空。成是成就圓滿法性就是圓

    成實，壞就是隨緣起。所以成就是壞，壞就是成，因為同一體性。

師：逆順，你總認為有逆相順相。我想起一個故事，有人問他師父：「師父！我們

    這樣也不對，那樣也不對，到底怎樣才對？」大德說：「你不怎麼樣就對了！

    」你們都錯認怎麼樣了，你們加上邊了都差一點點。看人說逆順，著了逆順相

    ，從這上面去求。說體用，著體用相，著了上面去。說金獅子，著了金獅子相

    ，這叫緣木求魚。

    放下！逆順、萬法皆放下。禪宗，如果你問他逆順體用成壞，他一定默然而住

    ，他是頓教。

    時間到了，大家仔細會！不可起分別心。

■第三十四次修學

    「第十隨生根欲性者。隨緣常應也。如涅槃經云。此方見滿餘方見半。而月實

      無虛盈。若此宗明者。常增減而常無增減。以同時相應。然此十門體無前後

      。相應既其具此十門。餘因陀羅等九門亦皆具此十門。何但此十門。其中一

      一皆稱周法界。所以舉十門者成其無盡義也。」

甫：這門是最後一門，講到隨生根欲性，下面是它的解釋。「隨緣常應」，就是隨

    眾生的根欲性與眾生的根欲性相應。下面舉譬喻，涅槃經「此方見滿餘方見半

    」。好比這邊的人看到月亮是滿月，在其它地方看到是半月，其實月本身並沒

    有滿或半的差別。

    我們知道這一門是講法界緣起畢竟空的道理。此方見滿，餘方見半，也就是眾

    生根欲性有差別，有人會到圓教，有的人只會到小乘教。其實法本無差別，是

    眾生的根機有階降，所謂法無高下，機有階降。譬喻月亮其實無虛盈，無虛盈

    就是講畢竟空的道理。畢竟空，就不是有定相，可是它隨緣就有法界緣起，隨

    因緣現相就有見滿見半。這個道理就是講唯心所造，唯識所現，其實就是唯是

    一心。

    「根欲性」在師父註解的法華經藥草喻品有提到，佛是平等說法，好比一味，

    隨眾生根所受不同。因為雨下來是一味，眾生心好比草木有大小，佛方便開示

    ，但是眾生根性有差別，所以所會各有差別。隨其信解而修行，所得的道果也

    不同。好比叢林藥草隨其大小，它會漸增茂好，就是漸漸有增進的次第。

    這裏解釋一下根欲性。在過去叫做根，在現在叫做欲，通於未來叫做性。講到

    過去、未來、現在，這些不過是緣起，眾生是隨緣，因緣所生有差別。其實差

    別即無差別，所以後面講到常增減而無增減，常增減就是差別。而差別是無性

    ，所以都無差別，叫常無增減。

    以前師父講過，佛說十二因緣，下智觀十二因緣得聲聞道，中智觀十二因緣得

    緣覺道，上智觀十二因緣得菩薩道，上上智觀就得阿耨多羅三藐三菩提。這是

    根欲性的差別，與他相應就會成什麼法，其實法本身無有差別。但是無差別不

    是定性無差別，所以可以隨緣而現種種差別。無差別不是定性空，所以可以隨

    緣有法界緣起。阿彌陀佛！

師：這一門是說法本無分別，隨眾生根欲性而有分別。慧常講！

常：根是講過去，欲是講現在，性是講未來。根是眾生的根性，欲是眾生的欲樂，

    性是眾生的習氣。

    「隨緣常應」，一切法無相，眾生的根欲性無相。眾生性相隨緣而常應，常隨

    緣而常與自性相應。眾生自性不可得，雖然常隨緣而常不動本性，所以眾生常

    六道常法身。雖然眾生隨根欲性而造種種業，可是清淨心常不動，只是被煩惱

    所蓋。菩薩是常法身常六道，菩薩能隨緣普度十方眾生，而法身常不動。

    「如涅槃經云。此方見滿餘方見半。」此方見滿餘方見半，是隨眾生的根欲性

    才會有這種情形。「而月實無虛盈」，隨緣而常應，就是法常應，所以月無虛

    盈。

    「若此宗明者」，指本宗就是華嚴宗。這裏講的「常增減而常無增減」，常隨

    緣而常應，常無增減就是常。「以同時相應」，這裏提到十門同時具足相應門

    。

    「然此十門體無前後」，這十門是指從同時具足相應門到因陀羅網境界門，乃

    至到這第十門體無先後。

秀：這裏講到隨眾生的根欲性，隨緣而常應，是約眾生邊來講。在金剛經講五眼：

    肉眼、天眼、慧眼、法眼、佛眼，這種差別是眾生智慧所以差別，也可以說是

    我們心量才有這種法界的差別。所以我們平常所見的就是執著於我們的見。

    在早課出食的時候，有一首偈，法力不思議，慈悲無障礙，七粒遍十方，普施

    周沙界。當我們作這麼想的時候，就能夠心包太虛，量周沙界。如果在受具足

    戒的時候，這種心就是上品心，就可納受上品戒。

    所以師父常說不要造十惡業，如果不造十惡業，我的心就是佛心，佛心自然端

    嚴、自在、吉祥、尊貴，自然能隨生根欲性，隨緣成辦一切事情。

師：眾生根欲性有差別，究竟什麼是眾生的「根欲性」？根是過去，能隨生根欲性

    ，欲是現在，性是未來。可是根欲性，怎麼解釋才入一乘？這裏有值得我們考

    慮的。根是過去，過去種的根，欲是現在的欲求，性是未來。我提一個建議，

    大家看能不能會通？過去心不可得，未來心不可得，現在心不可得，你怎麼解

    釋根欲性？慧襄講！

襄：師父說三心不可得，事實上，不可得也不可得。因為我們若照這樣去會，不可

    得畢竟空中，無性隨緣可以現一切法而沒有妨礙，隨眾生緣而有種種差別，這

    門裏面提到眾生根機有種種差別，舉了涅槃經的文「此方見滿餘方見半」。可

    是事實上，月本身沒有自性實有的盈或是虛。

    這個地方主要是要探討到華嚴一乘教義來做一個歸結，所以他才說：「若此宗

    明者。常增減而常無增減。」意思是說增減的當下就是無增減，生滅跟無生滅

    是同時成就的。這道理在第三門祕密隱顯俱成門裏有更詳細的發揮。

    譬如說裏面提到世尊可以在一念中八相成道，生時即是滅時，同時俱成。華嚴

    宗這個道理，我們最常聽到的一句話，初發心即成等正覺，就是發心畢竟不二

    不別。為什麼會成就這麼可貴的法出來？主要是無性。稱性起的法，起而無起

    ，所以能夠常增減而常無增減。阿彌陀佛！

師：三心不可得，它是真諦邊講的。「隨緣常應」，大家就知道了，是隨緣邊。根

    據我們依理推尋，性通三世。什麼是性？經上說無性為性。又說，無性能隨緣

    ，隨緣不失性。無性隨緣，隨緣無性。眾生的心，因為無性隨緣，所以有無量

    的差別；隨緣無性，差別而無差別。

    染法著心，無論善法、惡法著於心，染著於心。根有生長義，性沒有生長不生

    長，無性隨緣有差別，隨緣無性沒有差別。欲根而產生欲求，這個千差萬別，

    眾生的性隨緣有千差萬別。染法著於心，就是根據根，欲根而產生欲求就是欲

    。大家還有發表的沒有？

    根是過去，過去能夠隨緣常應嗎？如果隨緣常應，怎麼成為過去？欲是現在，

    可以隨緣常應。性是講到未來，未來怎麼能隨緣常應？如果隨緣常應，怎麼成

    為未來？誰發表？

明：什麼是「隨生根欲性」呢？隨眾生的根欲性而去隨緣度化。也就是說應眾生的

    根機，看他需要什麼法，用這個法去度化他，所以叫「隨緣而常應」。應就是

    相應。

    這裏舉涅槃經，出於月喻品，就是以月來作譬喻。「此方見滿餘方見半。而月

    實無虛盈。」一月在空，月性實在沒有滿沒有半，可是這邊的眾生因為方位的

    差別，所以看到的是滿月，而那一面的眾生見到的是半月。好比現在我們是白

    天，美國現在是夜晚，其實是一樣。因為地球剛好轉到這個方向，所以我們見

    到是白天，美國是晚上。月性實在沒有滿或是半，就是沒有虛盈，只是眾生根

    機所見不同而見滿見半。

    舉個例子來講。維摩結經說過，佛以一音演說法，眾生隨類各得解。佛所演說

    的是一乘法，可是聲聞乘會成是聲聞的四諦法，緣覺會成是十二因緣法，菩薩

    會成六度法，其實佛是說一乘法。

    好比千江有水千江月，千江只要有水就可顯現千江的月來，可是還是一輪明月

    掛空，它沒有到那一江去。不要說一江它會現月，縱使一小杯的水也會現月。

    只是一小杯的水它的月比較小，大江的月比較大。其實月沒有大小，眾生心量

    大的話，所見就大；小的話，所見就小。

    眾生的心如果清淨，就像江水非常的澄清，映在江裏的月就非常皎潔。如果那

    一潭水非常污濁，相對的，映在那一潭江上的月就顯得很模糊了。眾生的心若

    清淨，就能見到清淨法身佛。如果眾生心有執著，就不能見佛性。所以聲聞不

    見佛性，緣覺也不見佛性，菩薩清淨心還不夠圓滿，所以見佛性不了了。

    「若此宗明者。常增減而常無增減。」華嚴宗講，月雖然在此方見滿，餘方見

    半，可是常增減而常無增減。常增減，就是隨緣而顯；常無增減，是說月性實

    在是沒有虛盈，因為它是同時相應。月是一個，此方它是滿，餘方是半，而月

    性是不動的。

    「然此十門體無前後」，就是從教義、理事、解行、因果、人法、分齊境位、

    法智師弟、主伴依正、逆順體用、隨生根欲性，這十門約體來講沒有前後，是

    一體的。

    「相應既其具此十門」。相應，是指十玄門的第一同時具足相應門，既然同時

    具足相應，具此以上的十義，其它的因陀羅網等九玄門也都具此十義。其實何

    止這十門具足教義這十義，其中一一都稱周法界，遍於一切的。所以舉十門來

    講是要成就它的無盡義，所以叫十玄。所謂「玄」就是不可測，雖舉十其實是

    表無盡。

師：慧明找出來在涅槃經月喻品。大家如果遇到這種情形，要確實找經文，不可含

    糊籠統，查到經文怎麼講。所以，以三世分別根欲性，三乘、大乘拿次第就不

    好講。比方說「同時相應」，過去、未來、現在是不是也同時相應？根欲性也

    同時相應？「稱周法界」，稱理周遍法界。誰發表？一直講到完。

悅：師父剛才提醒，法本來沒有分別，是眾生的根性欲而有分別。諸法皆是實相，

    我們任舉一個法，也是實相。比方說鉛筆盒，我們凡夫所見，就是實在有一個

    鉛筆盒。如果以小乘人智慧，他見到這個法是生滅；如果大乘所看，是如幻、

    假的；如果以佛的智慧來看，是實相法。

    我們再反扣星期日所修學的心經來講就比較清楚。「觀自在菩薩行深般若波羅

    蜜多時」，是行實相般若。「照見五蘊皆空」，當然不是有能照、所照，這個

    五蘊是約有情眾生來說。我們眾生認為有五蘊身是實在的生滅，這個法因眾生

    的根機所見有生滅。其實，是故空中無色受想行識，無眼耳鼻舌身意，無色聲

    香味觸法，無十二入、十八界，無智亦無得，以無所得故。「是故空中」，這

    個實相法當中沒有十二入、十八界，這個實相法當中沒這些分別，因為諸法皆

    是實相，實相法能周遍法界。

    從這裏我們反扣在一乘教義裏，為什麼能「同時相應」？「其中一一法皆稱周

    法界」，因為任拈一個法皆是實相法，諸法皆是實相。實相法當然是稱周法界

    ，這就是一即一切的道理。

師：慧悅慢慢探討到問題的癥結處了。一切法皆是實相，實相就是一切法，諸法實

    相，實相諸法。這個大家應該會到一個道理了，這個法不出二諦。不知二諦，

    不知佛法。

    比如說，各家判金剛般若在大乘始教，那是大乘法。要是以一乘法看，初發菩

    提心即成等正覺，無始無終，這才會到圓滿處。既然知道一乘佛法同時相應，

    無始無終，常增減而常無增減，有高下而無高下。

琛：剛才師父提一個問題，根欲性既然是約三世來講，那如何能夠隨緣常應？我先

    舉金剛經有一段話：「云何為人演說？不取於相，如如不動。」接著又講：「

    一切有為法，如夢幻泡影，如露亦如電，應作如是觀。」

    其實在這一門有一個相當重要的字，而且出現好幾次，就是「隨緣常應」這個

    「常」字，跟「如涅槃經云」這段文的下面一句「而月實無虛盈」，其實這句

    話跟前面的「常」字是一樣的意思。再來，隔壁一行「常增減而常無增減」，

    跟最後一句「以同時相應」。

    我再把剛剛幾個重要的地方提出來，「隨緣常應」的常字，「月實無虛盈」以

    及「常增減而常無增減。以同時相應。」這幾句話就是金剛經講的如如不動。

    為什麼可以隨根欲性，隨緣常應呢？因為根欲性就是如夢幻泡影一樣的虛幻。

    為什麼月可以實無虛盈，而此方見滿餘方見半？因為滿跟半也是如夢幻泡影，

    增減跟無增減也是如夢幻泡影，所以可以常增減而常無增減。「同時相應」就

    講出來，其實真俗二諦本來是常同時相應的，隨著眾生的心，如果是妄心，所

    見的就是虛妄的法。其實在真如法性裏，它本來就是常與一切法相應，因為法

    界常一相不動。

師：慧琛他講的，大家都要這樣會，慢慢就能入法。他這個會法，以有為法如

    夢幻泡影，會到二諦，會到一切法。

    佛在經上說，有為與無為。引申涵義，就是講法性法相，法性是無為，法相是

    有為。古人聞一知十，最起碼舉一反三。再還有一般人，根機差的，聞一知一

    。其他的人，聞如不聞。

    慧琛說的大家看看。「此方見滿餘方見半」，有為法吧？如夢幻泡影。月沒有

    虛盈，常增減，增減是有為法；常無增減，有為即無為。

    大家慢慢會，你入法嗎？入法以後，四通八達。如果取著文字相，處處阻礙。

    佛說這種人，如狗逐塊啊！你如果會到法的話，應用無方。如果死於文下，就

    糟糕了！

    大家從這個地方徹底發揮。比方六祖，他沒有知道這麼多法，僅僅入理就是了

    。

    你看資料，不妨用資料，不取於相；如果取相，被它所用。誰發揮？

廷：我以水與萬重波浪作譬喻。隨生根欲性是一水，隨緣常應是萬重波浪。雖有萬

    重波浪之浪相，但不礙水的濕性不動。何以故？因為眾生依情識的分別，而取

    著於浪相，所以不知常浪相而常一水，常一水而常浪相。因此，水即是浪，浪

    即是水，水與浪它是同時相應的。阿彌陀佛！

師：惠廷慢慢會到法了，會到法要深入。初初會的，深入以後發。到發的時候，任

    你所說，橫說是它，豎說還是它。這比著於文字相的，要高了。著於文字相，

    你們漸漸就知道，橫說不是它，豎說不是它；若說對了，也不是它。嘉祥大師

    說，說對了也錯。

策：阿彌陀佛！「第十隨生根欲性者」，普賢菩薩在十大願王裏講到恆順眾生。恆

    順眾生就是恆順眾生的種種心性、種種心念，隨念而現，也就是應眾生不變隨

    緣。下面涅槃經，我把它講到念佛法門。我們念佛往生西方極樂世界，有人講

    你們念佛往生，一切人都去西方極樂世界，那西方極樂世界不就客滿了？其實

    他不知道本來都是在一真法界，不增不減。眾生在娑婆受苦不減，眾生往生極

    樂世界不增，此法不可思議。

    所以下面說「常增減而常無增減」，就是講生即無生，無生即生。阿彌陀佛沒

    有來去，眾生至心稱念求願往生，阿彌陀佛則垂手接引往生極樂。隨眾生的心

    念，只要眾生至心稱念，就能相應了。

師：最後一句「於此十門成其無盡義」，華嚴宗總講十，成其無盡義。有誰知道總

    講十，怎麼成其無盡？誰知道？

聞：總舉十門，為什麼成無盡義？譬如說，一心能起萬法，萬法皆歸一心，一即無

    量，無量即一，不二不別。如果反扣前文，一真法界我們給它一個名字叫做一

    心。一心好比虛空，虛空本無分別，可是眾生見有東方虛空，見有西方虛空，

    見有上下四維，好比眾生隨類各得解。雖隨類各得解，可是同是一個虛空。

    一心分為生滅門、真如門。生滅門常生滅，真如門常不生滅，生滅不生滅同是

    一真如，同是一心，同是法界。舉十門，事實上是從無性所開的，也是一心所

    出。一心就是萬法，萬法就是一心，一就是一切，一切就是一。

    我們修念佛法門，阿彌陀佛就是無量光無量壽。阿彌陀佛等同虛空，所以能隨

    方各應，隨眾生的根性欲而應，無量光無量壽是橫遍豎窮的。橫遍十方，何法

    不收？豎窮三際，三世宛然；雖然三世宛然，橫遍十方，可是等同虛空。不可

    說不可取，而不礙隨緣度化十方。

師：十門，華嚴宗總講十，它取無盡義。什麼是無盡義呢？十而百，百而千，千而

    萬……，乃至無量，所以成無盡。

    談到這地方，大家要徹底認識，普賢十大願王是不是也是無盡義？誰發揮？

甫：剛才想到古德有一句話，佛說一切法，為除一切心；我無一切心，即無一切法

    。根性欲其實是虛妄的，剛才慧悅師講任拈一法都是實相，可是眾生以虛妄心

    見一切法，起種種執著，所以佛為除虛妄心而說法。所以佛在金剛經講：若說

    佛有度化眾生，如來即有我人眾壽相。

    其實一切法是隨緣而立的，聲聞、緣覺、菩薩，隨他們自己的因緣所相應的不

    同而有種種法的差別。般若經有講，菩薩隨慳嫉的人而行布施，隨惡性行忍辱

    等等，六度是隨這些因緣而行的。所以為什麼佛要講三輪體空，不取我相人相

    和法相？主要是法無性隨緣，隨緣而無性。如果會到這樣，就是如實了知這個

    法。這樣清淨心與這個法相應，就是佛的本意。

師：大家已經知道眾生的根欲性是有為法。誰講？

庶：我以「常增減而常無增減。以同時相應。」來練習。「常增減而常無增減」，

    剛才師父講過一切法都是實相，不管有為無為。法相有為，法性無為，這如同

    說手背是肉，手心也是肉。以手心跟手背來比喻，煩惱即菩提。手背是煩惱，

    手心是菩提，我們一轉手就能把煩惱轉成菩提。所以煩惱和菩提是無性，只是

    隨緣現假有。也就是說手背和手心都不離開肉，煩惱跟菩提也是一樣。有為和

    無為都是不可得，三世諸佛是以無智跟無得，才得正等正覺。

    昨天無意中聽到一位法師說，不管別人對你起多大的輕視之心，只要我們能夠

    念佛，把佛號抓得緊的話，才是真正念佛。我就想到，如果我們本身不以識心

    來做任何一切事情，沒有一點委曲相。這個委曲相就是我們自己的分別心而起

    的，因為佛性是湛然清淨不動的。如果我們起識心，就把菩提轉成煩惱。三世

    諸佛能成正等正覺，只在能把煩惱轉成菩提而已，所以煩惱和菩提只在一念之

    間而已。

    「此方見滿餘方見半」，也是隨眾生根性欲才有這個舉例說明。

師：有為雖然假，捨有為就錯了；無為雖然是真，取無為就錯了。它是無為隨緣就

    是有為，隨緣無性就是無為。大家要知道，這個法無取無捨，無高無下，不可

    妄起分別心。這麼說起來，說心一切心，說法一切法。三乘人不這麼說，三乘

    次第，不這麼說。

舟：剛才師父講「得理而忘教」。「理」是清淨心，「忘教」是離開言語相、文字

    相、心緣相，清淨心離言語、文字、心緣相。

師：這也是一個道理。你說理的時候，事就隱，好比天上的月亮，「此方見滿餘方

    見半」，這方見滿月，那方見半月，一隱一顯就是了，不可絕對分開。

    用功夫！把十義按照每一門去看，它既然是十門皆具十義，一定沒有錯。回去

    好好看一看，有好處啊！如果你會通了，以後十玄門順水推舟，你比別人先走

    一步。


華嚴一乘十玄門修學記

同時具足相應門

■第三十五次修學

    「今釋第一同時具足相應門者。即具明教義理事等十門同時也。何以得如此耶

      。良由緣起實德法性海印三昧力用故得然。」

師：十玄門的題目要注意，很重要！龍樹菩薩領悟性很高，他看見經題就知道這部

    經。十玄門的大意都在經題。「今釋第一同時具足相應門者」，一直到「海印

    三昧力用故得然」。慧庶講！

庶：同時具足相應是在明教義、理事、解行，乃至隨生根欲性，這十門是同時具足

    相應，沒有先後次序。也就是說教義裏面就同時具足理事、解行、因果，一直

    到隨生根欲性，隨生根欲性這一門同時也含攝這十門。

    這十門沒有先後，這一門教義同時是第二門的理事，第三門的解行，乃至第十

    門的隨生根欲性。第二門理事也是第九門的逆順體用，所以每一門跟每一門之

    間各各都同時相應。

    「何以得如此耶」？為什麼這十門能同時具足相應？「良由緣起實德法性海印

    三昧力用故得然」，這是由法界實德法性緣起海印三昧力用的緣故。海印三昧

    是佛所得三昧的名稱，在大海中能顯現一切的諸物，而佛的智慧大海也能印現

    一切的法，所以稱為海印三昧。

    華嚴宗以此海印三昧為華嚴經所依之定，在八十華嚴裏提到眾生形相各不同，

    行業音聲亦無量，如是一切皆能現，這是海印三昧威神力的緣故。

    現在我們再看，無量無邊眾生的形相以及各各眾生所造的行業，各各眾生的音

    聲雖然各不同，而同時應現。這是由法界實德各各無性，無法不同，一即一切

    ，重重無盡的力用得然。這裏是講到它的無盡義，就是實德法性海印三昧，一

    法具足無量法，重重無盡的力用使然。

師：「教義理事等十門同時也」，你沒講出教義、理事那十門？

庶：十門就是：第一門教義，第二門理事，第三門解行，第四門因果，第五門人法

    ，第六門分齊境位，第七門法智師弟，第八門主伴依正，第九門逆順體用，第

    十門隨生根欲性。今天看到第一門同時具足相應門是舉第四門因果為例。

師：這十門為什麼同時？仔細看！修學時，一字不漏。慧常講！

常：「同時具足相應」？為什麼同時？就這十門來講，從教義、理事、解行、因果

    、人法、分齊境位、法智師弟、主伴依正、逆順體用、隨生根欲性同時具足，

    都是非相應非不相應。如果講非不相應，一切法究竟是無性，所以非不相應，

    還是見到本來面目。乃至其它九門都是這樣同時具足相應。

    「良由緣起實德法性海印三昧力用故得然」，緣起實德是一生萬法，萬法緣起

    實德的法性是畢竟空，緣起實德是從無量中解一。海印三昧是一中解無量，所

    以無量即一，一即無量。

師：大家注意到，他這個同時，我問你們，限於十門呢？十門以外一切都是同時？

    你一點都不放鬆，才能把十玄門看透。

秀：剛才師父講十玄的題目很重要，我大概了解：「十」就是橫遍十方，「玄」就

    是無形無相，好比虛空橫遍十方而無形無相。同時具足，不只是十門具足，一

    切都具足。好比虛空，無形無相而橫遍豎窮。全部的有就是全部的空，全部的

    空就是全部的有，所以有一句話說，空透有表，有達空源。

    我們以鏡子作比喻，鏡子清清淨淨能照一切法，所以當我們說同時具足是全部

    的法都包括。阿彌陀佛！

師：我提醒大家！同時具足，一即一切，一切即一。如果離開這個原則，沒有十玄

    門。大家都被你的六根限制住，這個浪是不是都是水啊？水是不是都是浪啊？

    太平洋、大西洋，一切洋的水都是浪，一切洋的浪都是水。懂了吧？不要把自

    己限制住。任拈一法，皆有盡與無盡，它不是同時具足嗎？認真去修學，你這

    樣下去，十玄門就通達了。

    如果走馬看花的，十玄門修學過以後，還是不知道他在講什麼？

    「良由緣起實德法性海印三昧」，這是什麼道理？慧襄講！我先問你，什麼是

    緣起實德法性？

襄：在華嚴裏面它的緣起不是三乘的緣起，而是一乘緣起。一乘緣起就是稱無性

    之理而起，可以開演出一即一切，一切即一的境界出來，這樣就可成就同時具

    足相應門。同時具足相應門是明教義、理事等十門同時也。講到華嚴的根本義

    理就是一即一切，一切即一。不僅是十門，盡虛空遍法界，一切萬法都是同時

    具足相應的。為什麼呢？主要是因為「緣起實德法性海印三昧力用故得然」，

    它是稱無性之理而出的緣起，才會如此莊嚴。

    我想到一個例子，不知恰當不恰當？蕅益大師在解彌陀要解時，以現前一念心

    來貫穿極樂世界的依正莊嚴。就是說眾生的現前一念心性，不在內，不在外，

    不在中間，不是青黃赤白，不在過去現在未來。可是這樣的現前一念介爾心，

    卻是圓具極樂世界的三生四土，還有阿彌陀佛所成就的依正二報莊嚴。我在想

    ，這樣的解法，是不是有點類似同時具足相應的情況。

師：慧襄也會得不錯！大家看一看，「良由緣起實德法性」和下面「海印三昧」，

    有什麼關係？慧庶講！

庶：緣起實德法性，這裏的緣起是稱性而起，海印三昧是於一中解無量。我舉一個

    例子：譬如我們看到一塊磚，看到這塊磚，就可以看到整個房子成就。但是如

    果我們在見解上障礙，就只局限這個房子成就，不能會到一切萬法成就，這就

    是有盡。無盡義就是看到這塊磚成就，不僅是房子成就，一切萬法也同時都成

    就。

    譬如一切山河、大地、瓦礫，萬事萬相同時都成就，這就是由緣起實德法性海

    印三昧力用故得然。

師：大家不要想遠了，我提供你們，你們考慮考慮！緣起實德法性，是不是就是海

    印三昧？你看他講「良由緣起實德法性海印三昧力用故得然」，是不是有這個

    意思？是不是緣起實德法性就是海印三昧？海印三昧是不是就是無性？這和一

    即一切、一切即一有什麼關係？慧常講！各位不要打水漂，要深入水裏。

常：剛才有法師講，緣起實德法性是稱性而起。稱性而起，稱本性而起，起而無起

    ，緣起實德法性是海印三昧，稱性而起。水起萬重波，波是稱水性而起，萬波

    皆是一水，起而無起。這樣才能見到本來的法性是空性，所以是從無量中解一

    。一切法無性，能緣起一切萬法，是一中解無量。所以緣起實德法性就是海印

    三昧，海印三昧力用能緣起萬法。阿彌陀佛！

師：大家看一看，十門同時具足，何以故？何以得如此？他這兒是自問自答。同時

    具足的原因是由於緣起實德法性海印三昧力用故得然。這和無性隨緣起萬法，

    萬法緣起皆無性有什麼關係？這樣才能會得通，我們看他的意思很明顯。

    「同時具足」，諸法同時，他講的根本就是一即一切，一切即一。為什麼一即

    一切，一切即一呢？是由於緣起實德法性海印三昧力用故得然。海印三昧是什

    麼？慧秀講！這樣才能把這一門了解通了。

秀：我對「緣起實德法性海印三昧力用」的看法就是：緣起法界，法界緣起。為什

    麼十門同時具足？這是因為緣起法界，法界緣起，法爾如是。本來法爾如是不

    可說，如果要說的話，就是師父剛才說的：無性隨緣成萬法，萬法無性是真如

    。

師：大家確實認識，緣起實德法性是不是海印三昧？海印三昧就是那個無性，慧襄

    不是講過了嘛！無性隨緣成萬法，那不是實德嗎？華嚴宗說了一句很好的話說

    明──一即一切，一切即一。這個「良由緣起實德法性海印三昧力用故得然」

    ，也能把它解開。

襄：我的體會是，這個地方的緣起是一乘緣起，一乘緣起的特色沒有因為所以。一

    乘緣起，無性就是緣起，緣起就是無性。這個地方海印三昧，師父有提出來，

    就是無性。無性的這個法性可以莊嚴萬法，而萬象森羅的當下就是無性。法華

    經常用的就是，空就是無量，無量就是空。如果用華嚴熟悉的用語：一就是一

    切，一切就是一。

師：大家要知道，緣起實德法性和海印三昧的關係。緣起是不是果啊？法性就是無

    性，就是海印三昧，是不是因？華嚴宗有一句話：因賅果海，果徹因源。好！

    我現在引導大家，可能有人進入法海了，不像以前僅在水邊打漂。這就是因賅

    果海，果徹因源。這裏華嚴宗有兩重說法：事理無礙、事事無礙。

    慢慢深入，你才真正的修學十玄門。這段文，大家運用運用腦筋，你要是用心

    的話，逐漸逐漸地了解。所以智者大師講，一解千從，解一法，一切法皆通達

    。誰發揮？

悅：我想試著學習看看！這裏提到十門，教義、理事乃至眾生根欲性都是同時，這

    十門同時。「何以得如此耶」？為什麼這樣呢？「良由緣起實德法性海印三昧

    力用故得然」，我勉強從理事無礙來談，沒辦法談得很深入。良由緣起實德法

    性，緣起有無量法，這裏他收歸十門。

    「實德法性」，是指這十門皆是無性，所以才可以同時。「海印三昧力用故得

    然」，其實緣起實德和海印三昧是不二，海印可以略說是一切，三昧是一，一

    即一切，一切即一。緣起是一切，實德法性是一，一即一切，一切即一，都是

    海印三昧力用。雖然有十門，可是它不縱不橫，十門歷然清楚。什麼原因呢？

    其實是法爾如是。

    如果用譬喻講，緣起是果，好比是浪，實德法性是無性，好比是因，是水。全

    部的水就是全部的浪，全部的浪就是全部的水，因賅果海，果徹因源，好比浪

    和水一樣。

師：我再奉勸大家，上路！緣起萬法，就是一切，實德法性就是一。海印三昧，他

    提出實際的名相來，海印三昧力用故得然。這個海印三昧就是實德法性，是不

    是講一即一切，一切即一啊！無性隨緣，隨緣無性，當下即是一乘法。一乘法

    ，因賅果海，果徹因源。

    這和禪宗說的「分別一切法不作分別想」是一個意思。可是分別一切法不作分

    別想，不如因賅果海，果徹因源。分別一切法不作分別想，給人一種次第的觀

    念，所以是頓教所說。這裏是圓教所說。誰會到了？誰發揮？

廷：阿彌陀佛！同時具足相應即是海印三昧，何以故呢？因為同時具足與海印三昧

    ，都同是明一乘教義。但是，為什麼同時具足呢？因為洞達諸法實相是佛的實

    智，了達實相諸法是佛的權智。因此這十門都是明實相之法，當實相無相無不

    相時，就隨緣現差別相了。理是一，事是無量。因此，佛於一知無量，於無量

    知一，故同時具足本無差別。

    「良由緣起實德法性海印三昧力用故得然」，良由緣起是俗諦，海印三昧總持

    不動是真諦。以俗諦來圓顯真諦，以真諦來圓顯俗諦，所以二而不二，不二而

    二。例如大海由風起浪，若風止息則海水澄清，無相不現。阿彌陀佛！

師：不錯！這是講到真諦了。可是到這地步，你要是會到只有一諦，二諦影像已經

    脫落了。你要是會到真即俗，俗即真，就是一乘。諦理，通常都用二諦，天台

    用三諦。這就是一實諦，一實諦是什麼？就是以實相為諦。誰發揮？

    我們修學十玄門，已經進入另一個境界了！

策：華嚴宗別教一乘，在我們作晚課有「應觀法界性，一切唯心造。」華嚴宗講一

    心流出兩種三昧：海印三昧、華嚴三昧。海印三昧就是一真法界，就是本覺性

    海，就是一心，一心就是一。一心它能彰一切，就是華嚴三昧。

    華嚴三昧是法界緣起，法界緣起是普賢十大願，所以一即一切。華嚴三昧是全

    體起用，海印三昧是全用歸體，這同時具足。這十門，不出一心，一心無性，

    無性就是無諦，無諦裏面一法不立。在華嚴三昧裏面就是即一切，一法不捨。

    所以緣起實德法性海印三昧，一切即一，一即一切。

師：大家知道，慧策提出一心生萬法，你看那個是萬法？緣起。一心是什麼？實德

    法性。實德法性是什麼？就是海印三昧。我們修學到現在層面高了！一心生萬

    法，萬法歸一心。緣起實德法性，就是萬法歸一心。緣起實德法性，法性是不

    是因？緣起是不是果？因賅果海，果徹因源。緣起是不是一切法？一切法都有

    分別。

    一切法為什麼分別？智慧分別故。忘記了嗎？前面不是講過了嗎？智慧分別。

    說有，實德法性，智慧是不是由性來的？所以圓頓大乘就說，你的智慧在性裏

    面自然具足。探討到這兒，以我們的智慧講已到了極端。

    華嚴講性起，天台講性具，希望大家逐漸逐漸入到深處了！古德講你的智慧在

    性中。六祖說：原來自性具足本來就是它啊！誰發揮？

悅：在大悲懺有一段文提到：一心本具千法，因為無始闇動，障此靜明才落入生死

    。一心本來具足無量法，師父提到這些法本來在性中具足。「池畔蓮鈔」第一

    集裏面提到怎樣用功，就是念到一念不生般若生。一念不生般若生，也是不知

    不覺。

    好比一個種子在花盆裏，等到有一天發芽的時候，般若已經生了很久了。這時

    候有個感覺，就是先前不知道的都能夠知道，了了分明。慢慢感覺到，好像沒

    有學過的東西也知道，甚至可以一解千從，這都從一念不生，般若生來的。為

    什麼會舉這個例子？因為我們剛才提到，這些法都在性中本具。我們靠一句阿

    彌陀佛，不打妄想就可以達到了。

師：緣起實德法性，緣起是不是如幻如化的？如幻如化的有實德沒有？緣起無性，

    無性為性，無性就是實德法性。是誰的實德法性？緣起的實德法性。緣起法如

    幻如化是假的，這就是實相。實相無相，實相一切相，一切相就是如幻如化的

    。這是緣起實德法性，知道吧？這就是海印三昧。大海印一切萬象，大海印一

    切浪，這個情形就是一切浪皆是果。大海起，海印三昧為因，是不是還是因賅

    果海，果徹因源？時間過了，有發揮的趕緊發揮！

彰：法爾不生，不生當然無性，因為無性故，生是因緣生，無性故，因緣生即無生

    。畢竟空中建立一切法，一切法皆歸畢竟空。法不生不滅，不增不減，所以一

    水當中就是無性，無性起萬重波浪也是無性，以次第講有理事無礙、事事無礙

    。

師：一切法皆歸畢竟空，畢竟空中建立一切法。華嚴宗說：一切法緣起畢竟空，實

    德法性。畢竟空建立一切法，一切法是不是都從畢竟空起的？畢竟空、實德法

    性，都是性起。這個性起的性是什麼？華嚴宗說海印三昧。無性隨緣，隨緣無

    性。如果從無性講，海印三昧；如果從隨緣講，華嚴三昧。不錯，還是講二諦

    。到這程度，用不著二諦，它歸入一諦。

    一部華嚴經，華嚴宗發揮最徹底！華嚴經，經中之王。

■第三十六次修學

    「非是方便緣修所成故得同時。今且據因是同時者。若小乘說因果者。即轉因

      以成果。因滅始果成。若據大乘因果亦得同時。而不彰其無盡。」

師：「非是方便緣修」，講到「若據大乘因果亦得同時。而不彰其無盡。」慧聞講

    ！

聞：「非是方便緣修所成故得同時」，是接著上一句「良由緣起實德法性海印三昧

    力用故得然」。前面講到海印三昧力是無性，無性就是緣起實德法性，這是從

    因上說的，就是海印三昧。好比是大海的水印一切浪，一波就是一切波，一切

    波不礙一波。

    「今且據因是同時者」，因是緣起實德法性，無性為因，所以講同時。小乘說

    因果怎麼說？「小乘說因果者。即轉因以成果。因滅始果成。」一乘的因果是

    同時而且是無盡的，小乘的因果不是同時的。怎麼成就果？「因滅始果成」，

    就是理隱了，事才顯。比如說轉煩惱為菩提，煩惱滅了才成菩提，因果不是同

    時。

    「因滅始果成」，因若滅就是斷滅，滅法怎麼生果？不合道理。還有一點，若

    因不滅，因是常邊，亦不能生果，不合道理。若因不能生果，怎麼叫因？自性

    因不能生果。因滅怎麼生果？它是二法，所以因滅不能生果。若因能生果，因

    中先有果？或是先無果？若先有果，果不從因生；若先無果，則也不能生果，

    所以不合道理。因為因生果，是落二法。

    「若據大乘因果亦得同時。而不彰其無盡。」大乘因果，以水浪來比喻，全水

    成浪，水就是因，浪就是果，因果同時。大乘不知道一法無性就是一切法的法

    性，所以不彰顯無盡。

師：事情把它搞清楚啊！我們已經知道，上面講「同時」是緣起實德法性海印三昧

    力用故。「非是方便緣修所成故得同時」，這是相對的。方便緣修不是海印三

    昧，海印三昧不是方便緣修，這要搞清楚。

    什麼是「方便緣修」？什麼是「海印三昧故」？繼續再深入。為什麼海印三昧

    故得同時？方便緣修不得同時？要徹底探討清楚，一絲一毫不馬虎。

    「緣起實德法性海印三昧力用故得然」，有一句話──無欠無餘，雖然兩個東

    西，沒有欠缺的，沒有多餘的，所以同時。大家發揮？慧經講！

經：這一門，海印三昧最主要是由緣起實德法性成就。無性法就是一即一切，一切

    即一，能夠成就重重無盡的法界。譬如說一浪起的時候，一切浪都起，同時成

    就。

    「非是方便緣修所成故」，不是善巧方便而修習次第的，同時具足相應。像水

    跟波的關係，是由風吹水起浪，然後一浪成一浪先後的次第。華嚴一乘是簡別

    大乘、小乘。

    「今且據因是同時者。若小乘說因果者。即轉因以成果。因滅始果成。」小乘

    說因果有其先後次第。舉個例子：農夫播稻穀時，種子漸漸長大，等到稻穗成

    熟的時候，種子不可見了。「因滅始果成」，它有先後次第。「若據大乘因果

    亦得同時」，大乘的因果是同時的，因就是果，果就是因，無因外之果，也無

    果外之因，但不講無盡義。而一乘究竟因果，是無盡義。

師：已經進入正題，這個地方很難解釋。海印三昧和方便緣修有什麼不同？海印三

    昧是同時。華嚴宗舉大海水的例子，因賅果海，果徹因源。水是因，浪是果，

    無邊的海浪是果。沒有一層海浪不是水成，所以因賅果海，果徹因源。所有的

    海浪都是水，它這個是同時。如果水成一切海浪，叫做一即一切；一切海浪都

    是水成，一切即一，唯有一乘法談到，方便緣修不得同時。

    比方說小乘法，方便緣修──有初果、二果、三果、四果。我們知道初果斷三

    結，身見、戒取、疑，就證初果。證到二果，有次第，證二果，可是僅僅薄貪

    瞋癡，二果薄貪瞋癡，證不到三果。三果斷五下分結，雖然斷了煩惱，證不到

    四果，四果要斷五上分結。都是方便緣修。

    比如修布施波羅蜜登初地，持戒波羅蜜登二地，忍辱登三地，這是次第。要是

    同時的話，說修布施波羅蜜應該登十地啊！它不是同時，這是方便緣修。

    「今且據因是同時者」，這是拿因果一項來說同時。大家說還有幾項？經文說

    還有九項。十門，可是說起來無量，它後面說無盡。

    方便緣修和海印三昧，大家搞清楚沒有？比方說海印三昧，大海起浪。我說水

    ，一切皆水；我說浪，一切皆浪。小乘不是，修斷三結，不是一切皆斷。修布

    施，不是一切皆是布施，前面經文有說過嘛！這是方便緣修的不同。大家搞清

    楚，還有不懂的沒有？慧悅講！

悅：方便緣修，師父有講到初果是斷了……

師：等一等！我告訴你「非是方便緣修」，方便緣修不得同時。斷三結不能成四果

    ，修布施不能成十地。

悅：我們看到這個「非是」，就知道並不是方便緣修得以同時具足成就。

師：我再告訴你，「非」，「故得」，他說方便緣修非，故得，是這個意思，他把

    文字倒裝。

悅：如果緣修方便，就不得同時。

師：欸！對了。

悅：師父剛才舉出很微細的例子：初果、二果、三果、四果，它是漸次方便，也就

    是他靠聞思修三種緣修的方便才能達到。

    這個法不是以緣修方便可以達到的，因為這個法是實德法性海印三昧力用故，

    才可以同時具足十門。簡單講，它是從性起，不是三乘緣起可以達到的。所謂

    性起是一乘緣起、一乘因果。一乘因果它是一即一切，無法不同，所以可以十

    門同時具足，不是大乘、小乘的境界。

    「今且據因是同時者」，小乘談到因果是「轉因以成果。因滅始果成。」這裏

    我們看出從緣起來談因果，靠聞思修才證有餘涅槃，有漸次。小乘，再舉個例

    子講，好比種子爛了以後才發芽，這是有漸次先後。

    我記得以前有一位祖師講過：三生五劫修行成佛道，皆屬聲聞道，只是聲聞果

    。以前不知道，原來漸次不是究竟佛果。「大乘因果亦得同時」和一乘因果的

    差別，是它不彰其無盡，只能達到理事無礙，不能達到事事無礙無盡的境界。

    「舍緣以成舍」，成就舍的因緣：比方柱子、牆壁、瓦這三緣以成舍的果。大

    乘的境界就知道因果是同時，看到柱子成就就知道舍已經成就。舍成就，果成

    就，因也成就，所以同於一乘因果能夠同時。可是大乘沒有辦法無盡，不成餘

    物，不知此法如此，其它的法也一樣。所以沒有辦法達到事事無礙的境界，只

    是理事無礙的境界，所以成有盡。和一乘差別的原因是因有親疏故，他認為舍

    的因，比方瓦牆是舍的因，可以成就舍。其它的法就不是親因，只是疏緣，所

    以只能成有盡。

    一乘，舍成就的當下，柱瓦都成就，瓦柱成就的當下，舍也成就。此法如此，

    任拈一法都是如此，差別在大乘的因有親疏的關係，其實在一真法界當中，沒

    有親疏的關係。

師：大家注意看，還是先把「方便緣修」搞清楚。一乘法講「初發心即成等正覺」

    ，是不是？同時吧！他當然有理事的分別。小乘法能不能做到？做不到。大乘

    法，也可以做到，可是沒有無盡義。

    進一步探討「若小乘說因果者。即轉因以成果。」這是一句。「因滅始果成」

    ，又是一句。前面一句是因不滅成果，後一句是因滅成果，不合道理！好比種

    菜，菜種子是因，青菜是果。如果據小乘說法，因轉了就成果，就說因不滅。

    如果因不滅成果的話，那還是種子，不能是菜啊！如果因滅果成，那麼果成和

    因沒有關係啊！因為因滅，滅法不生。如果種子能生出菜來，那還沒滅啊？如

    果它不滅的話，應該還是種子！橫講豎講，不通！如果種子已經爛掉了，它怎

    麼生出菜？大家懂意思了吧！這是方便緣修。

    初發心即成等正覺，究竟因滅不滅？沒有談到。華嚴宗說過，因賅果海，果徹

    因源。如果因滅果也滅，那水滅了，浪就滅。

    下面他講大乘，大乘就是菩薩乘；一乘，佛乘。大乘是菩薩因地所修，皆有方

    便緣修。

    大家仔細想，因地和果位有什麼不同？前面經文說過，如果據果地講，自體緣

    修。如果據因說，有言說相了，那就成了方便緣修。初地、二地、三地、四地

    ，都有方便嘛！慧襄講！

襄：剛才已經有法師講過了，我講兩句話就好了。剛才師父已經講過了，方便緣修

    不能同時，海印三昧才能同時。我想到彌陀要解有一段文和這裏的味道很像，

    我把它提出來。「躐等則成大妄」，不能跳越。初果有初果斷修的內容，二果

    有二果斷修的內容，一個一個斷修的層次不同。如果根據較道地的修持，必須

    一步一步地上去。可是淨土法門極樂世界，佛的慈悲，二力法門可以使凡夫立

    登補處。

    凡夫念佛的時候善根蓬勃、福德蓬勃，凡夫立登補處，一登極樂世界，就如同

    補處菩薩一樣。他是人民，可是一切福德善根都跟菩薩、佛一樣，如果你把他

    叫做等覺菩薩也不行，所以也不壞他叫凡夫。

    蕅益大師在彌陀要解把這個地方解開，他沒有用緣起實德法性海印三昧力用這

    個意思，他用「現前一念心」。就是不住過去現在未來，不住內外中間，非青

    黃赤白，現前一念心。以眾生的現前一念心、彌陀的願力和眾生持佛名號的行

    持，就可以成就出這樣的功德力。阿彌陀佛！

師：現在我們再看看！大乘不彰無盡，因地法──菩薩法不彰無盡。佛乘法就無盡

    了，所以無二亦無三，唯有一佛乘。

    什麼是盡？什麼是無盡？譬如說，修布施的因可以證初地，證初地這個因就盡

    了，持戒證到二地，都是因果，都有盡。它不能一即一切，一切即一。

    我再講，大乘有一句話，全因是果，全果是因，是不是同時？因全是果，果全

    是因，沒有無盡義。它這個無盡義從那裏來？華嚴宗講互攝互入，才重重無盡

    ，它不能互攝互入。全因是果，全果是因，不能互攝，不能互入。全因是果，

    因止於果；全果是因，果止於因，不是無限度的。

    能互攝互入，才能重重無盡。我舉個例子，房間有十盞日光燈，都亮起了，匯

    成一個光輝。每一盞日光燈是不是都是一個？這個果成就是由於十盞日光燈成

    就。你不相信，滅掉一盞日光燈，光就暗了。可是它有互攝互入，重重無盡的

    道理。

    比如十盞日光燈，這盞日光燈入其餘九盞日光燈的燈光，燈光互攝互入。那九

    盞日光燈也入這一盞日光燈，光是一個。所以這個法，有一個特性──一入十

    。根據經文講，一入一切。十是代表一切，一切入一，一切入一切，是不是這

    個情形？一入一切的時候，一切就攝一，包含了。一切入一的時候，一攝一切

    ，一切互攝。這個是重重，都是無盡。

    比如兩盞日光燈，這盞入那盞，那盞入這盞，這盞又入那盞，那盞又入這盞，

    這樣互攝互入，重重無盡，構成無盡義了吧？因為因全是果，果全是因，因怎

    麼全是果呢？它是重重無盡的道理。

    互攝互入，重重無盡，一乘所說。因全是果，果全是因，也可同時，可是它不

    能互攝互入，重重無盡。這個就是一即一切，一切即一。千盞燈在一房間裏都

    是因，匯成一個光，都是果。因全是果，果全是因，也是同時啊！不能互攝互

    入，重重無盡。

    譬如你們舉大海的例子。水是千萬重浪，水入千萬重浪，浪攝水，是不是？每

    一重浪都是水，第一重浪是水，最後一重浪也是水。那就是說，第一重浪攝一

    切浪，最後一重浪也攝一切浪，重重浪皆攝一切浪。不但如此，重重浪都是水

    ，水都是重重浪，無量無邊。

    你們聽懂這個意思吧？這是一乘法所說。在這個法之下，你說水都是水，你說

    浪都是浪。天台有發揮：空、假、中，說空一切空，說假一切假，說中一切中

    ，就是一乘法。這個和大乘法不同，大乘法也彰同時，不彰重重無盡。誰發揮

    ？

庶：我講前面那段「非是方便緣修所成故得同時」，這和上次講的「良由緣起實德

    法性海印三昧力用故得然」，是連帶關係。十玄門義理的開展，一開始就明法

    界緣起不過自體因和自體果。自體因，我們知道是方便緣修，體窮位滿。自體

    果，就是自體究竟寂滅圓果。圓果絕於說相，不可言說。就因為不可言說，所

    以才以自體方便緣修，窮顯自體究竟圓果。意思是說，自體因的當下就窮顯重

    重無盡的究竟圓滿果位。這和緣起實德法性海印三昧是一個道理，都是稱性而

    起，一起一切起，一即一切。本來是沒有過錯的，可是如果我們只說方便緣修

    ，沒有會到體窮位滿，這樣就有先後，有先後就不能同時具足。既然不能同時

    具足，就不是一乘自體法界義。因為一乘緣起教義是一即一切，它是離常邊、

    斷邊，離種種過失，無過不離，無法不同。

    既然是方便緣修，所以有開展大乘、小乘的分別來顯一乘教義是彰無盡義。大

    乘、小乘教義，師父和幾位法師都有舉例子，我就不再重複。阿彌陀佛！

師：講吧！

悅：慧庶師提到從因才講方便緣修，如果是果，絕於說相。剛才師父又講到「今且

    據因是同時者」，這是就因果來論的？還是「明其方便」來論的？

師：一乘有因果之分別嗎？據因是方便緣修。但是不是告訴你嗎？自體因果。大海

    起浪，浪和水都是自體，是不是？水是因，浪是果。可是水成一切浪，說因是

    自體，說果是不是也是自體？浪都是水，說因是自體，說果也是自體。

悅：可是剛才師父講這是單就「因果」這一項來論，那其它還有九項？

師：那九項前面已經講過：教義、理事、解行、因果、人法、分齊境位、法智師弟

    、主伴依正、逆順體用、隨生根欲性，一共十項。這是它略說，說起來這個法

    無盡的。

悅：慧庶師剛才講這一段是就因來論同時的，果是絕於說相。如果是這樣，我就沒

    辦法清楚。

師：他怎麼講？

悅：慧庶師引前面那一段「圓果絕於說相……因明其方便緣修。」這一段「今且據

    因是同時者」，他是說就其因明其方便緣修。師父剛才是講「今且據因是同時

    者」，是論因果這一項，九項不論。

師：這一句話「今且據因同時者」，也可以說「且據教義同時者」，「且據解行同

    時者」等等。實在它是略說，這個法是無盡的，最後是彰無盡。你說慧庶講那

    裏？

庶：師父！我再補充。我剛才是說十玄門的義理是以自體因和自體果來明自體法界

    義，我們現在要了解的是，自體因是方便緣修，體窮位滿；自體果是究竟寂滅

    圓果，圓果絕於說相，不可言說。就是因為不可言說，才以自體因方便緣修，

    體窮位滿究竟圓果這個角度來談。就是你一提到自體因的當下，就是窮顯圓滿

    的果位。

師：體窮位滿是究竟證到果位啊！沒有證到果位以前，都是方便緣修。拿位次說，

    修妙覺佛，體窮位滿；菩提樹下成道，體窮位滿。以前等覺、十地，九至一地

    、迴向、行、住、信……，都是方便緣修。唯有佛，究竟果。天台判六即佛，

    「分證即佛」都判方便緣修，「究竟即佛」才體窮位滿。體窮位滿是一真法界

    ，方便緣修不是一真法界，它有次第，有漸次。

    你讀前面的文（五一四上•二八）「不過自體因之與果。所言因者。謂方便緣

    修。」因地嘛！什麼因地？菩薩地皆是因地。體窮位滿是什麼？就是佛啊！下

    面講「即普賢是也」，「普」是一切，普門就是法界門，一真法界嘛！普賢是

    圓因，十佛是滿果，這才稱為圓滿。前面不是修學過了嗎！菩薩是因地，佛是

    果位，圓滿因果。

翰：「若小乘說因果者。即轉因以成果。」佛當初成道度五比丘時三轉法輪，三輪

    法輪：第一轉此是苦，汝應知；此是集，汝應斷；此是滅，汝應證；此是道，

    汝應修。到第三轉此是苦我已知，此是集我已斷，此是道我已修，此是滅我已

    證。這樣在當初就告訴我們，欲成就無上菩提道，一定要假方便修行。既然要

    假方便修行，所以是轉因成果，不得同時。

    「若據大乘因果亦得同時。而不彰其無盡。」佛當初在菩提樹下成道時說，一

    切眾生皆具如來智慧德相。這一句話就告訴我們，心佛眾生三無差別。為什麼

    心佛眾生三無差別？以同一無性的緣故，所以心佛眾生同時成就。

師：佛說一切眾生皆具如來智慧德相，那是成佛以後，果邊說的，它是一乘法。「

    有情來下種，因地果還生」，那是大乘說法，五祖說的。它也得同時，一下種

    就有果了。因果有四種次第：因緣果報。果成熟以後為報，就是因緣果報。因

    緣果報有次第吧？大乘說法。「初發菩提心即成等正覺」，沒有次第。比如水

    成浪，沒有次第，全水即浪，全浪即水。

    我再舉個例子，虛空無量無邊，是不是？你往東方走，是東方虛空；南西北方

    四維上下，你站那兒，以那兒為座標，那是因，你往那方走，那是果，十方虛

    空還是一個虛空。一乘因果，沒有因，沒有果，沒有非因，沒有非果。非因非

    非因，非果非非果，這是一乘法所說。十方虛空，還是一乘法。雖然無量虛空

    ，還是一個虛空；一個虛空，就是無量虛空。

    你不相信，我面前的虛空如芥子許的大，它就有十方。因為這個法，最後說到

    無性，說到空。所以佛門，入空門，就是這個道理。

    比如說，印度有一個說法，一粒微塵就有七粒極微塵，一粒極微塵就是七粒鄰

    虛塵，不能再分析了。這個說法不對，因為什麼？我再顛倒說，七粒鄰虛塵成

    一粒極微塵，七粒極微塵成一粒微塵。這個說法，不合道理！它落於有法。他

    說鄰虛塵不能分析，再分析就是空。那我問你，拿一方就有十方，再從裏面拿

    一方，又有十方，十十無盡，是不是重重無盡啊？一乘佛法知道，大乘不知道

    。

    比如一般人都知道，七粒鄰虛塵成一粒極微塵。要是按一乘佛法說起來有問題

    ，如果不存在，它不必說。如果存在，一定有十方；沒有十方，不存在。十方

    又有十方，十方又有十方，是不是重重無盡？一乘佛法彰，大乘佛法不彰。誰

    發揮？大家盡量講！

秀：剛才師父所提到「七粒鄰虛塵構成一粒極微塵」的講法，那是執著有法。其實

    有為法就是無為法，無為法所以十十無盡。有為法就是無為法，所以橫遍十方

    就是無形無相。好比照鏡子一樣，無形無相，無量無邊，可是它還是清清淨淨

    。其實一切萬法都是這樣，它存在可是幻有，就好比我們看到的浪相，當下就

    是水。所以說水，一切都是水，一切浪都是水；說浪的時候，一切水都是浪。

    如果空假中，說空一切空，說假一切假，說中，非空非假，或者是亦空亦假，

    就是中。我們不是執著它實在有，就是執著斷滅空，所以落入一邊。阿彌陀佛

    ！

師：大家以聲聞乘的程度探討一乘，說得格格不入。比如我再說一說，七粒極微塵

    是一粒微塵。拿因果講，七粒極微塵是因，一粒微塵是果，對不對？不合道理

    。

    大乘說同時，因果同時，如果因果同時，極微塵是因，微塵是果，那微塵也可

    叫極微塵。鄰虛塵是因，極微塵是果，要是同時的話，也可說是極微塵就是鄰

    虛塵。

    極微塵不滅，就成微塵的話，那還是極微塵啊？如果因滅成果，極微塵滅了成

    了果，極微塵滅了以後，沒有因了，怎麼成果？

    「今且據因是同時者」，經文是簡別，簡擇分別，簡別大乘、小乘的分別。我

    看修學了半天，大家還是糊里糊塗！

■第三十七次修學

    「如似舍緣以成舍。因果同時成而不成餘物。以因有親疏故。所以成有盡。若

      通宗明因果者。舉疏緣以入親。是故如舍成時。一切法皆一時成。若有一法

      不成者。此舍亦不成。」

師：「如似舍緣以成舍」，慧甫講！

甫：阿彌陀佛！這邊「如似舍緣以成舍」，上禮拜修學到大乘因果這地方，講到大

    乘的因果是同時，但不彰無盡義。約大乘來講，舍的因緣成就舍的果，全部的

    舍是全部的因緣，全因就是全果，全果就是全因，因果同時而成。但是它不成

    餘物，不彰顯無盡義，就是說這舍的因緣只能夠成舍。

    好比牆、柱子、屋頂，假設這三個是成舍的因緣，「不成餘物」，知道柱子就

    是舍，牆就是舍，但是其它法不是。這個限制是因為它的因有親疏，因為其它

    的法都不是成舍的親緣，所以雖說全因是果而不能成為無盡。

    「若通宗明因果者」，這是講一乘圓教。一乘圓教「舉疏緣以入親」，疏緣入

    親就是親緣攝疏緣，就是互攝互入。下面再舉舍作譬喻，就是說「如舍成時。

    一切法皆一時成。若有一法不成者。此舍亦不成。」因為這邊講到事事無礙，

    疏緣、親緣是指事，其實疏緣、親緣事法都是無礙的。

    前面已經修學過了，一乘講的是一即一切。我們曉得一乘是同一法界緣起，一

    真法界當中一切法都是同一無性，當然就無礙了。親緣、疏緣只是見的分別而

    已，其實一中即具一切，所以親緣當然也是疏緣。親緣成就舍，也就是疏緣成

    就舍，也就是一切法都成，所以一法不成，一切法不成。

    這邊有一篇師父以前的開示，講到小乘、大乘、一乘怎麼會，講得很清楚，提

    供大家參考。大乘的因果同時，全部因是全部的果。有一點不同的是這個因成

    這個果，這是大乘，不是一乘。

    如果是一乘，一成一切成，就是說這個因成這個果的時候，一切果皆成。師父

    作一個譬喻，好比一水起浪，在千萬里以外的浪皆成。如果這一浪不成，千萬

    里以外的浪皆壞。因為一切的浪都是一水，這一浪不成，當然一切浪不成。一

    成一切成，所以這一浪不成，千萬里以外的浪都壞，因為它通通是水。

    所以說沒有一個浪不是水，即使它是千萬重外，但是還是一水啊！這是同一法

    界緣起的道理，因為它同一無性。所以這裏講，大乘不彰無盡，因為它有親疏

    的分別。一乘知道一法中具一切法，重重無盡。

師：「如似」，可能智儼記載有變更，我們不知道。按現在的話講，「好像」、「

    猶如」、「譬喻」的意思。以上這「如似」是講大乘，不可把大乘和一乘混為

    一談。他舉舍是另一個譬喻，這和一乘的一水成千浪那個譬喻不可在一起，要

    分開。大家慢慢入！慧庶講！

庶：「如似舍緣以成舍」，這裏是接著上個禮拜所研討的「若據大乘因果亦得同時

    。而不彰其無盡。」來作一個譬喻。大乘所說的因果，雖然也是同時，沒有先

    後，但是大乘沒有會到無盡義。

    譬如以房舍來講，看到一磚一瓦或者柱子種種因緣就知道房舍已成，但是不能

    領會每一法均具有無量法。一塊磚同時含攝無量無邊的瓦礫，同時具足了無量

    萬象，花瓶、杯子、玻璃、門窗等等，無不是一塊磚的成就。

    因為一切法都是同一無性，一即一切，無過不離，無法不同。但是大乘雖然看

    到磚知道房舍已成就，卻不知道不但房舍已成，同時當下一切萬法也都同時具

    足，同時都成就。一入一切，一切入一，一切入一切，所以雖是因果同時成而

    不成餘物。

    不成餘物就是所成房舍之緣，磚、瓦、柱子等這些因緣只能成就房舍，但是不

    能成就房舍以外的東西，大乘所體會的因果法是局限此局面。主要的癥結就是

    「以因有親疏故。所以成有盡。」因有親疏，就是舍的緣，柱子、磚、瓦只能

    成就舍，而不能成就燈光、黑板種種萬法。既然不能成就餘物就不是無盡義。

    既不是重重無盡，就是有盡。所以大乘雖然因果同時，但是不能彰其無盡，所

    以稱為有盡。

    下面再舉一乘教義「若通宗明因果者。舉疏緣以入親。是故如舍成時。一切法

    皆一時成。若有一法不成者。此舍亦不成。」一乘所明因果是舉疏緣以入親，

    就是任舉一緣都能成就萬法。譬如前面所舉一塊磚的緣，同時含攝無量無邊的

    山石瓦礫，同時具足無量無邊的萬法，亦即一緣成就，萬法皆成就。緣就是因

    ，因就是緣，所以舉疏緣以入親。一乘因果既然舉疏緣以入親，所以當看到房

    舍成的時候，那麼一切萬法也皆同時成就。若萬法之中有一法不成，那麼房舍

    也不成。

    這一門所談到的因果同時具足相應，是以因果來作比喻。所以可以這麼說：如

    果有一法不成就，不但因果不能同時具足相應，教義、理事、解行等十門一切

    皆不成，既不能稱周法界，則不成無盡義。阿彌陀佛！

師：「因果同時而不成餘物」，這是簡別大乘的不同，以下所說就是屬於一乘因果

    。大乘說此因成此果，雖然也同時，好比舍、房子，它是牆壁、柱子組成的，

    它是同時的。有柱就有舍，有舍就有柱，同時的，可是不成餘物，這是大乘所

    說的有因緣果報。因緣果報，因是親因，緣是疏緣，所以有因不假乎緣，不能

    成立。因緣已經有果了，果當來成熟叫報，這樣一說就知道大乘次第說。

    比方說布施，它成初地果報，持戒成二地的果報。布施是一地的親因，持戒是

    二地的親因，有差別有次第，那不是一乘。一佛乘，一成一切成，一壞一切壞

    。好比水成浪，成千萬重浪，千萬重浪皆是水。水成第一重浪的時候，千萬重

    浪皆成。如果第一重浪不是水，千萬重浪也不是水，也壞。一成一切成，一壞

    一切壞，這是一乘義。

    你們用譬喻，用房舍和水成浪的譬喻不能混為一談，它兩回事。一水成浪它是

    一乘義，柱子因緣成舍，大乘義。譬如說，大乘義，布施成初地，不成餘物；

    持戒成二地，不成餘物，忍辱成三地，不成餘物，皆如此。一乘不是，一成一

    切成，所以經上說的「初發菩提心即成等正覺」。

    大乘知道這例子，初發菩提心成初住，漸漸的十住、十行、十迴向、十地，才

    到究竟位。

    一乘是無性，比方說，水成千萬重浪，每一重浪皆是水。它這個無盡是華嚴宗

    說的攝入，第一重浪是水成，水入浪，浪攝水。浪入水，浪全是水，水攝浪，

    這是互攝互入。第一重浪和最後一重浪皆如此。每壞一重浪，一切浪皆壞；要

    是沒有一切水，浪皆壞，一壞一切壞，一成一切成。

    大家把它搞清楚，千萬不要將水和浪的例子與柱成舍的例子混為一談，它是不

    一樣，它是兩個譬喻。大乘差別在因地，因為在因地緣修，所以有次第。到了

    佛的時候，離諸言說。

    大家講的時候要講清楚，大乘因為什麼因果同時，可是不成無盡？這是兩個分

    別。無盡是一切成，成餘物。「以因有親疏」，其實我們講，因叫親因，緣叫

    疏緣。慧常講！

常：「如似舍緣以成舍。因果同時成而不成餘物。以因有親疏故。」

師：你領悟到什麼地方，就講到什麼地方，不要聽別人講，也不要聽我講。你悟性

    到達什麼地方就講到那裏，我不能左右你，因為你學法嘛！任何人不能左右你

    ，你有你的發現，你講！

常：「所以成有盡。若通宗明因果者。舉疏緣以入親。是故如舍成時。一切法皆一

    時成。若有一法不成者。此舍亦不成。」緣是疏，因是親。「疏緣以入親」，

    因緣是一體，因緣和合，舍成時，一切法皆成。像我們這棟房子成時，樑柱、

    地板、天花板等一切皆成，如果有一法不成，舍這個法就不成。阿彌陀佛！

師：你們要深入搞清楚！你們聽張三執著張三，聽李四執著李四。我請問你：「通

    宗明因果者。舉疏緣以入親。」親是親因。「是故如舍成時。一切法皆一時成

    。」什麼原因？為什麼舍成一切法皆一時成？深深入法啊！為什麼原因，房舍

    成一切法皆成？你搞清楚原因了沒有？慧襄講！

襄：阿彌陀佛！講到大乘既然因果同時，跟一乘應該很像啊！所以不同一乘是「不

    成餘物。因有親疏的緣故。」它就成有盡。一乘因果同時，一成一切成，可以

    互攝互入，重重無盡。

    在這地方有一義理關鍵要去把它解開，為什麼大乘佛法可以因果同時？大乘講

    因果同時是基於無性的緣故，所以才因果同時。為什麼大乘它因果同時，可是

    不成餘物？剛剛師父已經開示得很清楚了，因為大乘是講菩薩的因地。菩薩因

    地有談到因緣果報的問題，因有親疏，因為這個緣故，所以它限於此因成此果

    ，不能彰顯無盡。

    下面通宗就是講一佛乘，就是一乘。一乘佛地的境界是一即一切，還是稱無性

    而緣起一切萬法。不過我們給它另外一個名稱，叫性起。性起的，叫海印三昧

    。稱性而起的萬德莊嚴，另外給它一個名稱就叫華嚴三昧。因為是佛的境界，

    十佛的境界，所以能夠一成一切成。「舉疏緣以入親」，意思就是說舉親緣就

    含攝疏緣在裏面，如果舉疏緣就含攝親緣在裏面。

師：這裏面小乘、大乘距離真空義差得太遠。比方小乘要會空，他怎麼會？線是為

    因，布是為果。我們看他怎麼講？小乘講空，他說衣服是空的，衣服是布嘛！

    布是空的，因為布是線。線是空，線是纖維，這個空叫析空法，分析空。實在

    說，它是有法，不入空。

    比方衣服空，布構成的，布不空啊！布是空，線織成的，那線不空啊！線是空

    的，纖維組成的，那纖維不空啊！結果還是落入有法。小乘分析空，落入有法

    ，不對！

    它這個辦法有什麼好處？誘導你前進。纖維是空的，是不是？它因緣所生。因

    緣所生的法就是有。中論不是說，因緣所生法，我說即是空。線是因緣所生法

    ，就是空，那麼我們也可說空就是因緣所生法啊！達到這個就容易了。

    說舍成一切法成，說舍壞一切法則壞。舍是不是因緣所生？既然舍是因緣所生

    ，一切法皆是因緣所生，所以舍成則一切法亦是成。如果舍不是因緣所生，壞

    了一法，一切法亦是壞。

    這樣懂意思了吧！你不要聽了一就執著一，聽了二就執著二。經上說這法非一

    ，不二。他不說一，他要是說這法是一，你就執著一。他說不二，因為下面還

    有不二而二，二而不二。舍成一切法也成，懂這意思了吧！你腦筋要入到因緣

    所生。

    比方世間法差不多是講小乘分析空。例如，原子是空的，怎麼知道呢？原子是

    電子組成，所以原子空。那我們就要問了，原子既然是電子所成，電子不空啊

    ？那電子不空，原子怎麼空？這落入小乘法，不會入！他不知道因緣法。所以

    他舉疏緣入親因，自體因緣，上次不是講自體因果嗎？

    這裏面有一個觀念：「是故如舍成時。一切法皆一時成。若有一法不成者。此

    舍亦不成。」因為一法不成，就壞因緣法，若壞一重浪就壞水，所以一重浪不

    成，一切浪皆不成。這就是圓教所說的一成一切成，一壞一切壞。

    大家都搞清楚了沒有？誰要是不清楚的舉手我看，那你們發揮！不管別人，你

    的悟性到什麼地方就到什麼地方，各人憑悟性用功。甚而言之，你也不要管我

    說的。如果是因為我說的了解點道理，可以的。我不障礙你，全憑悟性用功夫

    ！誰發揮？

    我說的要會到因緣所生法，一法成，一切法皆成；一法不成，一切法也不成。

    你想想有其它的例子可以說一說。水是一項，還有其它例子可說吧！

策：阿彌陀佛！小乘他要觀因果一定要入定，例如目犍連，他要知道他母親墮在何

    處，一定要入定才能夠知道。

    大乘能夠知道，但是他是用神通力變化，所知道還是有限，有的知道百千年，

    他們的境界不一樣。如果是一乘圓教，真空宗明因果是見理即見事，見事即見

    理。譬如說見這一點的虛空，就知道十方虛空，如果這一點的虛空不成，十方

    虛空也不成。這是空宗的一乘因果，從一知一切，從一切知一。

    所以我們念佛，往生的時候就不離開最初那一念，所以一念念佛心就是往生的

    正因，所以成等正覺不離初發心。我們往生到西方極樂世界就能夠見十方世界

    ，在西方極樂世界能夠見十方世界，這是一乘圓教。

師：一乘說初發菩提心即成等正覺，大家要了解這個意思，最好以大乘方便。為什

    麼初發菩提心即成等正覺？為什麼經上說不壞因果、不壞功德？你想想，沒有

    初發菩提心，沒有等正覺，這個道理懂了吧？三世一切諸佛皆從初發菩提心來

    。誰發揮？

經：阿彌陀佛！「若通宗明因果者。舉疏緣以入親。」舉疏緣以入親因，因為華嚴

    是重重無盡的緣起，一入一切，一切入一，一切入一切，互攝互入。

    譬如說我們每天拜佛，禮一佛就是頂禮三世一切佛，為什麼呢？這就是我們今

    天所講的「舉疏緣以入親」。因為一入一切，一切入一切，華嚴的性起，一起

    就是一切起。阿彌陀佛！

師：大家想想！我說話，大家也說話，其實這說話的意思是什麼？按大乘講，我說

    話和大家所說話是相同。可是我說我的話，你說你的話，對不對？它不是一時

    成。你要會到我說話是因緣所成，你說話也是因緣所成，任何一個人說話皆是

    因緣所成。因緣所生法就是空，這個差別而無差別，無差別而差別。

    大家深深會到這意思！只可用你的智慧，不用你第六識，把第六意識化為智慧

    。第六意識為什麼能化為智慧呢？怎麼化為智慧？第六意識可以化為妙觀察智

    ，什麼是妙觀察智？妙觀察智，般若經說出來，色即空，空即色；色不異空，

    空不異色。離邊不住中，稱為妙。

    你說，我說話表達我的意思，你說話表達你的意思，你執有嘛！如果說，我說

    話也是空，你說話也是空，執空嘛！要會到無性隨緣，隨緣無性，兩不執著。

    不執有，不執空，二諦融通三昧印。誰發揮？

廷：阿彌陀佛！大乘因果乃以因以成果，果由因生，所以落次第。而一乘因果則說

    因一切因，說果一切果。何以故呢？因為名相不一，體性不二。而名相是想出

    來的，如果你不去執著、攀緣，那麼所有一切法都同一體性。故知其相是幻有

    ，而性本空。以性本空故，方能無性隨緣成萬法，萬法無性是真如。因此，相

    幻有故，乃因一切法以無性為性。故離色因，色不可得，離色而色因亦不可得

    。

    所以一月普現一切水時，一切水月一月攝，諸佛法身入我心，我性同共如來合

    。阿彌陀佛！

師：華嚴宗說畢竟空建立一切法，畢竟空是因吧？一切法是果吧？一切法皆入畢竟

    空。龍樹說過真空義、邪見空。真空義是有空，空也空，叫空空。邪見空是什

    麼？他只知道有空，不知空空。有空皆是空，空空皆是有；有不礙空，空不礙

    有。有以空成，空以有成，這個智慧是什麼？稱為妙智慧。誰發揮？講吧！

聞：這裏談到大乘也談到小乘、一乘等等的簡別。眾生的根機不同，有把緣起法會

    入偏空的，譬如小乘分析後落入空，不入緣起，會法不深。

    大乘也是會緣起法，他所會的不圓滿，還在緣起。譬如談到以布施的因緣得初

    地的果報，以持戒的因緣能得到二地的果報，但它不成餘物。什麼樣的因緣感

    什麼樣的果，這是次第說，有同時義在。全因即全果，全果即全因，它是彰同

    時的。同一理性的緣故，理跟事是相融的，但未圓滿不彰無盡。

    一乘法圓因滿果，法界同一個緣起。既然是同一個緣起，一法緣起，一切法都

    是緣起啊！所以「若通宗明因果」，這通宗是講一乘圓滿的教法，也就是佛的

    境界，圓因跟滿果不是兩回事的，它是講自體法界義的。

    一乘因果，明法界一大緣起，就是一真法界之性。「舉疏緣以入親」，諸法都

    是實相啊！不管親，不管疏，若大若小，若一若異，若長若短，統統叫做緣起

    。緣起就是一乘義，諸法都是緣起義，也就是一乘義。一法成的時候，一法是

    實相，諸法都是實相。「如舍成」，緣起法成就的時候，那麼一切的緣起法也

    都成就，一切法皆成，因緣所生的緣故。

    所以這邊談到：若一法不是因緣所生，若一法不成，那麼這個舍就不能成就。

    換一句話說，這一法不能成就，緣起法不能成就，一切的法都不能成就，也就

    是說，壞一法就壞一切法。

    大乘因果是以舍緣成舍，不成餘物，因果是同時，可是它不彰無盡。一乘因果

    以海跟波的例子，它是比較融通的，可以從一波裏面見一切的波，波跟波同是

    一水，水波是不二，不立一法，不捨一法，叫做一真法界。一法不立即是一法

    不捨，一法不捨就是一法不立，可出兩種的中道：真諦中道、俗諦中道。

    前面講到「緣起實德法性海印三昧」，海印三昧就是華嚴三昧。舉例說「如似

    初步若到一切步皆到」，不管一步或是一切步都是緣起大海所印的，都是實德

    法性所印的。如果一步不到，多步亦不到，就是有一法不是緣起法所印的，那

    麼一切的法都不是佛乘。

    法華經叫做佛乘，或是諸法實相。諸法實相就是諸法緣起義，緣起就是實相義

    。就是通宗所明的因果，這叫圓因滿果，因賅果海，果徹因源。阿彌陀佛！

師：大家要清楚！金剛經說，我為大乘說，為無上乘者說。無上乘就是一乘。可是

    我告訴大家一句話，大乘沒有錯！有誰知道大乘沒有錯？大乘對的，誰知道？

    為什麼要簡別它？講吧！

悅：簡單講，大乘它是成佛的因地。因為大乘也見法性，只是不圓滿。大乘是分破

    無明，分見法性。如果是初地即破一分無明見一分法性，還有二地、三地、四

    地乃至十地這些等次的差別，故不夠圓滿。他是對，可是他不圓滿的緣故，所

    以是大乘。如果他究竟圓滿就是佛果。

    例如：高中有一年級、二年級、三年級，皆是大學的因，皆沒有錯，只是他不

    圓滿而已。阿彌陀佛！

師：大乘沒有錯，在於他的因地；說他不對，也是因為他的因地。大乘分證即佛，

    他沒有錯。一乘究竟即佛，所以分證即佛與究竟即佛差一點。

    大家可不要認為簡別大乘，是大乘錯了，不是。好比說六十分及格，七十分也

    是及格，八十分也是及格，九十分也是及格，一百分滿分也是及格。一乘好比

    一百分，大乘好比六十、七十、八十、九十，沒有錯！他們沒有全部對。說它

    不對，是它有一部份不對。誰發揮？時間到了，講吧！

彰：阿彌陀佛！我來猜猜看。現在是舉「舍緣」來作大乘、一乘的譬喻。比如說我

    們現在這個講堂，就以舍來說，法不生，生是因緣生。在大乘來說，他是沒有

    錯，但是他沒有每個部份都是圓滿成就的。

    比如現在這個講堂缺乏桌椅，缺乏桌椅就是它的因緣，就是缺乏因緣的桌椅。

    比如一乘法來說，每一項緣起都圓滿，一看到講堂圓滿的時候，窗戶成、桌子

    成、講臺成、黑板成、電燈成、電風扇成……，一切成。如果說它壞，說這個

    講堂欠了桌椅，那這個講堂不成。因為說不成的時候，沒有講堂沒有桌椅，不

    成一個講堂。

    因為一乘的講法，事事皆圓滿，每項每項因緣圓滿，叫做講堂圓滿成一切成。

    如果說有一項壞了的時候，一壞一切壞。大乘法有循因循果，有次第的循環。

    阿彌陀佛！

師：這個說法還是沒入一乘。比如桌子、板凳成講堂啊！不成一切法。你要會到成

    講堂的因緣，山是因緣所成，海是因緣所成，地球也是因緣所成，一切法皆是

    因緣所成。如果一法壞，一切才壞。壞了因緣所生法，講堂壞，山壞、海壞、

    地球壞，一切法皆壞。這要會入一乘，一成一切成。因緣生法，一切皆成；因

    緣法要是壞的話，一切皆壞。

    大家懂意思了吧？如果鋼筋、水泥成講堂，它不成山，不能無盡，不能互攝互

    入，重重無盡。

法明：這個緣成，請問諸位大德，是不是心緣相而成的，我們語言文字所

    能形容的東西？如果心不緣相，也不緣所謂的空相，連無相都不緣，那就沒有

    一切相。在這個時候，以無住心向無所有法中出入自在、無住、無相、無滅、

    妙湛總持不動尊中，是不是可以證入法性？

師：你注意到，你還差一點點。你說無住，你是住了無住；心不緣相，你住著了不

    緣相，還沒有海闊天空。你把你的不緣相也放下，海闊天空。

    心不緣相，你就是心有。沒有心，怎麼能心不緣相？何處是你的心？它這個法

    當體而說，緣與不緣，皆是自體性相。自體性相怎麼會？次第會。自體裏頭無

    性，所以能隨緣，隨緣就是無性。

    可是會一乘法的時候，知道無性不著無性；知道隨緣，不著隨緣。你說無相的

    時候，你住著了無相相。放下！海闊天空。

    最後一個了，我沒有精神了！

翰：這個禮拜，我剛好輪到大寮。今天早上大開心量，煮了一大鍋的稀飯和麵。然

    後慧性法師說，麵就是麵，飯就是飯，不相混雜。我當時回答不出來，我想是

    不是因為「因有親疏」關係，所以稀飯當然不成麵，麵當然不成稀飯，成有盡

    。

    再來講「若通宗明因果者。舉疏緣以入親。是故如舍成時。一切法皆一時成。

    」比如我中午煮的這鍋飯是米、水、火的因緣所成的，所以這鍋飯成的時候，

    十方常住所煮的飯也都成。如果說這鍋飯不是米的因緣所成的話，十方常住的

    飯也不成。因為我這鍋的飯和十方常住煮的飯是不二不別。不知對不對？

師：這個飯和麵，它可以是分別而無分別，無分別而分別，才能會入一乘。你到飯

    館去，說來碗白飯，他不會給你盛碗麵來；你說吃碗麵，他絕不會給你盛碗飯

    。所以這個法不要偏，一切法隨緣有分別，無性無分別。隨緣就是無性，無性

    就是隨緣。

    我再舉個例子，清冰是清水成的，可是菩薩他不把冰當水，不把水當成冰。比

    方你到冰果店去，說來碗清冰，他就給你碗清冰。你如果說冰就是水嘛！來碗

    清冰，他給你盛清水，那不對啊！法有分別，分別而無分別，無分別而分別，

    會入無性隨緣，隨緣無性。我們今天時間過了！

    沒有言語，沒有文字，不著名相。雖以言語說，佛說法四十九年，沒說一個字

    。

    ■第三十八次修學

    「如似初步若到一切步皆到。若有一步非到者一切步皆非到。故經云。雖成等

      正覺不捨初發心。又如大品經云。非初不離初。非後不離後。而明菩提也。

      」

師：「如似初步若到一切步皆到……而明菩提也。」慧琛講！

琛：第一同時具足相應門，所謂同時者是簡別小乘。同時的意思就是色即空，空即

    色；前即後，後即前，初發心即成等正覺，這叫同時。如果換我們經常講的就

    是，萬法無性是真如，這叫同時。

再過來，第二個「具足相應」，就是講一乘。一乘義無礙，所以叫具足相應，

    一切法皆入一乘，這個叫具足相應。如果有一法在一乘以外，就不叫具足相應

    。換句話說，就是真如隨緣成萬法。

    再過來，這段文他講「如似初步若到一切步皆到」，這個到就是講初步和

    一切步是同時的，因為初步和一切步是相即的，所以叫同時。為什麼初步

    到，一切步皆到呢？因為初步與一切步同入一乘法，所以入初步的時候，

    其實就是入一切步。

    「若有一步非到者一切步皆非到」，這是舉相反來講。如果有一步非到，有一

    法不入一乘的話，那麼一切法皆不入一乘。因為一乘法是真如無性的，沒有例

    外。

    「故經云。雖成等正覺不捨初發心。」雖成等正覺是講究竟果位。「不捨初發

    心」，不捨就是不離的意思，不離初發心。換句話說，初發心即成等正覺。

    「又如大品經云。非初不離初。非後不離後。而明菩提也。」所謂非初跟非後

    ，就是講同時。因為初即後，後即初，所以講非初非後。這個「不離」是講具

    足相應，因為初法可以攝一切法，所以當然初法也可攝後法，後法也可以入初

    法。

    「而明菩提也」，這裏的菩提就是講一乘的果位，就是同時相應具足就能明一

    乘的果位。師：大家徹底了解這經文的意思，你修學到這時候，應該都清楚了

    。「如似初步若到一切步皆到」，這是什麼道理？就是一即一切嘛！反過來講

    ，一切即一。一即一切是什麼意思？「一」是一真法界，我們簡稱為法界；「

    一切」是緣起，這就是說法界緣起。法界緣起，一即一切，一切即一。他這有

    個特性，大小相容，有無相容。

    這個法非常玄妙，也稱為玄微。至大至遠，不可思議，稱為「玄」；至精至微

    ，不可思議，稱為「妙」。這個法怎麼入呢？這個玄妙是華嚴大海啊！由這十

    門可以入，所以叫「十玄門」。

    「門」有出入之義，由這十門可以入華嚴玄海，所以稱為十玄門。因為它的涵

    義引申起來，十玄門也稱為十玄緣起，也稱為法界緣起，也稱為自體緣起。這

    法界緣起、十玄緣起、自體緣起都不從外來，所以稱為性起。

    我們開始學第一門就要把十玄門的大義了解清楚。因為這個原因，稱為華嚴一

    乘十玄門。人家要問你，它怎麼稱為十玄門？你就答覆他，因為這十門可以入

    華嚴玄海，所以稱為十玄門。這就講一即一切，一是一真法界，一切是緣起。

    慧秀講！

秀：這裏講，若有一步到，一切步皆到；若有一步非到，一切步皆非到。最後講「

    非初不離初。非後不離後。」非初、非後就是離一切，不離初後就是即一切。

    離一切就是即一切，即一切就是離一切。離一切就是無，即一切就是有。所以

    離一切而即一切，是空透有表；即一切而離一切，就是有達空源。

    若一步到，一切步皆到，好比在黑板畫一條線，當我把這條線畫成的時候，一

    切法皆能夠成就。乃至桌子、椅子，都能成就，因為這條線就是黑板，也可以

    說這條線是虛空。這是性起。如果我們用水和浪來講，一切諸法好比是浪，是

    性起，無性所起，所以我們說浪是水起。所以當我們說浪的時候，一切水皆是

    浪；當我們說水的時候，一切浪皆是水。

    當我們講虛空有的話，橫遍豎窮都是虛空，所以若一步到的時候，一切步皆到

    。當我們說虛空沒有的時候，十方都無形無相。也好比大海水起浪，我們說這

    一邊是第一重浪、第二重、第三重，到那邊是第一千重浪，所以有初有後。其

    實浪都是水，所以非初非後。可是水是第一重浪、第二重浪、千萬重浪，所以

    「非初不離初。非後不離後。」水就是萬重浪，所以空透有表；萬重浪都是水

    ，所以有達空源。

    我們在六道輪迴，師父在「池畔蓮鈔」有講到，人死為羊，羊死生天，這樣無

    量劫的生死。就好比說我們往東方虛空飛，雖然東方寸寸生，西方寸寸滅，可

    是還是在虛空裏面。所以我們無量劫的生死，就好比是舉手弄空拳。這是證到

    的法，唯有證到才能夠行空不證，涉有不著。

師：我剛才講的那段話，誘導大家入法，大家沒用心！

    譬如我們看看：「初步若到一切步皆到」，初步是不是一真法界？誰說初步不

    是一真法界的？一切步是不是一真法界？既然初步和一切步皆是一真法界，初

    步是不是緣起？一切步是不是緣起？這麼講起來是不是法界緣起？是不是十玄

    緣起？

    我講這一段話是誘導大家入，你不要看後面。他後面講成等正覺是不是一真法

    界？初發菩提心是不是一真法界？你就會到了。

    若於三乘法方便會入，法界緣起怎麼構成的呢？一切法無性是一，一真法界；

    一切法隨緣，就是緣起。不過到這地方就差一點點，要以一乘法會。如果以次

    第觀念去會的話，落入大乘。大乘近似一乘，所以大乘是一乘的因地，一乘是

    大乘的果位。大家深深入啊！

    以前我們舉過浪的例子，誘導大家入這個法啊！水是不是一真法界？千萬重浪

    是不是一真法界？那還是法界緣起，還是十玄緣起。大家腦筋要活啊！入法！

    如果你不入法，稍有次第，禪宗說疙疙瘩瘩。慧觀講！

觀：阿彌陀佛！「如似初步若到一切步皆到。若有一步非到者一切步皆非到。」因

    為一成一切成，一壞一切壞。所以初步若到，一切步皆到。假如一步非到，一

    切步皆非到，就是師父常開示的一即一切，一切即一。

    所以下面引經「雖成等正覺不捨初發心」，初發心就是成等正覺。初發心就是

    講一，成等正覺就是一切，這地方也是講一即一切，一切即一。「又如大品經

    云。非初不離初。非後不離後。而明菩提也。」這個初是後之初，就是初即後

    。所以「非初不離初」，就是講不即不離。「非後不離後」，這個後是初之後

    ，就是後即初，所以這地方在講不即不離。不即不離，就是講一即一切，一切

    即一。

    我們舉一天要念多少聲佛作例子。師父教我們早上起來要趕快念佛，第一聲念

    佛就是等於今天功課的一切聲都念佛。因為假如有一聲沒有念的話，一切聲都

    不能成就，所以一聲佛號就是等於一萬聲，一萬聲就是一聲，因為都是念佛的

    因緣成就的。

    「雖成等正覺不捨初發心」，往生這果，不捨念佛的因，因為念佛因當下就是

    往生的果，所以師父開示我們要老實。很懺悔！不老實。不過大家要老實，一

    起來共勉！阿彌陀佛！

師：慧觀他會一點了，一成一切成，一壞一切壞。什麼原因呢？一即一切，一切即

    一，同時具足。如果一成，當然一切皆成；如果一壞，當然一切皆壞。不過這

    個你要會到無性隨緣，隨緣無性。

    所以他談到念佛，一聲佛就是一萬聲佛，他忘掉緣起了。法不分別，不礙分別

    ；雖然分別一切法，不作分別想。你要是誤會了，我何必一天念那麼多佛號，

    念一聲佛就夠了！壞了緣起。不可那麼說，一定要假千萬聲佛號緣起，才入一

    真法界。

    十玄緣起，就是一成一切成，一壞一切壞。這個法有兩宗說：華嚴宗說、天台

    宗說。天台宗說，一空一切空，一假一切假，一中一切中，天台宗是同教一乘

    ，華嚴宗是別教一乘。

    慧觀還提到說非離一切法，非即一切法，正相反。這個法離一切法，即一切法

    。離一切法叫離四句，即一切法叫即四句，真俗中道。一真法界離一切法，緣

    起即一切法，同時具足。雖然是一水，不礙有差別，所以叫無差別而差別，差

    別而無差別。這就是我們時常講的二而不二，不二而二。慧襄講！

襄：阿彌陀佛！剛才師父開示過一真法界。一真法界緣起就是無性，同時無性就是

    緣起，具足相應。師父講過，若到基隆海邊，就等於到太平洋最深的地方，同

    是一水。

    另外有一個例子，阿彌陀佛是一真法界，所以見到阿彌陀佛，即見十方三世一

    切諸佛現在前立。另外，生到極樂世界，極樂世界也是一真法界，生到西方就

    可以生到十方諸佛國土。

師：慧襄講同時，就是一真法界；相應具足，緣起。大家都聽慣了，耳朵熟了，不

    用心！我和大家講，真如隨緣成萬法，緣起；萬法無性是真如，一真法界。換

    句話，真如隨緣成萬法，具足相應；萬法無性是真如，還是同時。深會佛意！

    你要一點通，點點通。千萬不要犯一個毛病，死於名下，就糟糕了！通一點，

    障一切點，那是死於文下。所以我再三奉勸大家，不要死於名下。死於名下，

    佛說他如狗逐塊。

    「如似」，好像。「如似初步若到一切步皆到」，一即一切。這句話是說一真

    法界，十玄緣起。這句話要會到它的意思就是法界緣起，自性緣起。自性緣起

    也叫性起，所以「若有一步非到者一切步皆非到」，也是一個道理。

    「故經云。雖成等正覺不捨初發心。」智儼大師可能把經文撮其義，改變其文

    字相。

    「又如大品經云」，這個我沒詳細去查是那部經。大品經，有兩部經都是大品

    經，大般若經是大品經，大般涅槃經是大品經。你要查這句話，就麻煩了。

    「非初不離初。非後不離後。」這還是一真法界，十玄緣起，它的意思還是一

    樣。「而明菩提也」，菩提是正等覺。

    這段文字，我們先大略地搞清楚。現在大家發揮！誰有新發現，盡量發揮！你

    們要注意到一點，這個法不論世間學識，論個人的悟性。六祖沒讀書，不識字

    ，悟到這個法。

廷：「如似初步若到一切步皆到」。答：初步不能自顯，乃因一切步而顯。一切步

    不自成，乃因初步而成。初步所以成一切步，以一切步不自立，因初步而立。

    因此，初步若到，一切步皆到，何以故呢？如嚐一滴海水，即能知一切大海之

    水皆是鹹味。因此，「若有一步非到者一切步皆非到」，何以故呢？如未嚐海

    水一滴，即未能知一切大海水之鹹味。

    「故經云。雖成等正覺不捨初發心。又如大品經云。非初不離初。非後不離後

    。而明菩提也。」答：太平洋的水是水，基隆河的水也是水，礦泉水也是水，

    大悲水還是水，以同一水性濕不變故，就是它們的同性。所以，約因講是法性

    ，約果講是佛性。如此常真諦而常俗諦，常俗諦而常真諦。就因體不二是不變

    ，而用應緣而現有太平洋的水、基隆河的水、礦泉水，還有大悲水。這是隨緣

    。

    然而，就因全體起用是無差別而差別，就因全用歸體是差別而無差別。因此，

    一心隨緣起大用時，無分別而分別；大用不變歸一心時，分別而無分別。如此

    ，雖分別一切法，但心無所住；雖不作分別想，但而生其心。因此，心無所住

    是照而寂，而生其心是寂而照。當照而常寂時，虛空無形無相；當寂而常照時

    ，十方虛空隨眾生而現。

    「故大品經云。非初不離初。非後不離後。而明菩提也。」答：虛空是無形無

    相，非是東南，非是西北。但隨眾生見，而應緣有東南西北十方虛空。何以故

    呢？例如：十方虛空是虛空，一點點虛空也是虛空。因此，以同一虛空故是平

    等無差別，是不二不異。故初發心是菩提心，成等正覺還是菩提心。而菩提心

    是不離初亦不離後，是如來真實義。

師：惠廷，他漸漸入了！他講這段話是從緣起邊講，緣起邊要會到才入一真法界。

    比如說，初步因一切步而有，緣一切步而有初步，一切步對一步而言，一切步

    緣一步，這是緣起吧！你如果落入有法，就是凡夫了。初對一切，一切就是一

    ，這裏頭沒有吧？都是空的。如果初步有，那麼有初步就沒有一切步。如果沒

    有一切步，不對一切步，怎麼有初步？講不通了，疙疙瘩瘩！

    再會到，一切步先有，既然一切步先有，就沒有初步啊？不對初步，怎麼有一

    切步？你不是明明講初對一切，一切對初嗎？再講，初步和一切步同時而有，

    不成道理！因為初步和一切步同時而有，不必對待了。不對待，怎麼有初步、

    一切步？這是拿世間法講起來，自己違反大乘義。初步空，因一切步才有；一

    切步空，因初步才有。初步、一切步皆空，它是對待而有。空是什麼？一真法

    界體。萬法無性是真如，不就是它嗎？誰發揮？

法明：剛才諸位法師提到「初步若到一切步皆到」，是不是所有的一真法界寂而常

    照的實德是從法性的海印三昧力所起？就像燈光，原來是暗室，我們把燈光一

    開亮，這暗室裏面原來有一百個桌子，它不會先照前面的桌子，然後再照後面

    的桌子。它是一照，一百個同時照，所以「一步到一切步皆到」，緣成。

    在這無性隨緣而成的有為法的性相裏，用這「照」的狀態來看所有一切法，不

    生先後，「非後不離後」。假如現在覺照不起作用，就像把燈光關掉，這個燈

    光一關掉，最後一個桌子看不到，同時也是一百個桌子看不到的時候。因為法

    界緣起的有為法的現象，在眾生心中是隨唯識所造所成。

    在證果的聖者來看是隱現的，就像燈光在照，沒有分別，沒有好壞。燈光不會

    照有錢的人，而不照貧窮的人。燈光也不會看到一個相貌很莊嚴的師父就頂禮

    ，就高興；看到像我這樣一個不懂法，到這裏來浪費大家時間的人，就感到糟

    糕。沒有這個分別心。

    是不是從法性的海印三昧所起的覺照作用，就像燈光照一切東西一樣，它沒有

    分別而了別一切法。了別這裏有慈悲的大師，有各位眾緣和合僧，佛法可以常

    久住世間的因緣法。這些所有的人物，都知道，都了別，但不作分別想。請師

    父指教！

師：誰發揮？聞：記得有一次問師父：「應該看那一本書？」師父問：「你看那一

    本書？」「池畔蓮鈔。」「那一本書不深啊！」師父說，性緣問題的那本書最

    深。其中有一篇，有一外道問：「瞿曇！你說什麼法？」佛說：「我說緣起法

    。」這句話就是佛的本懷。因為佛的本懷就是讓眾生會一乘法。一乘的教義，

    約華嚴宗講就是法界緣起，也就是一真法界。法界緣起甚深微妙，也就是師父

    寫的性緣問題之申論，華嚴十玄不過探討性緣的問題而已。

    剛才師父談到真如隨緣成萬法。有一部經叫般舟三昧經，有一段話：不念遠，

    不念近，不念常，不念斷，不念是，不念非，不念好，不念壞。因為真如隨緣

    成萬法，萬法無性就是真如，它同時具足相應的。

    從另一個角度來看，「雖成等正覺，不捨初發心。」不管是等正覺還是初發心

    ，都是一個緣起法，都是法界緣起。這個法界緣起甚深微妙，法華經講，若人

    合掌，乃至一低頭，一禮拜，皆共成佛道。法華經講：「佛種從緣起，是故說

    一乘。」所以佛不管講四諦、二諦、六度，乃至十二因緣法，講無量的法，都

    是講一法，講緣起法。如果會到緣起，法界同一緣起，就是一真法界。一真法

    界雖然沒有差別，可是緣起是各各差別。我們眾生落入遍計所執裏面，在一真

    法界中隨情見而有分別。

    師父舉過例子，一步踏到基隆海邊的水，就是太平洋最深的水。甚而言之，一

    滴水就等於太平洋的水，因為不管一滴水，或是太平洋的水，同是緣起啊！在

    這緣起的大法裏面，就是講到它的緣起實德，也就是海印三昧，海印三昧就是

    緣起實德。在這地方，分別而無分別，無分別而分別。在這妙湛總持，總持妙

    湛法裏，我們叫做畢竟空，也叫法界緣起。法界緣起就是畢竟空，這叫做菩提

    。

    大品經談到「非初不離初。非後不離後。」什麼是初發心？什麼是等正覺？第

    一步怎麼解？後步怎麼解？我們常常在這差別法中，不會一真之意。所以佛慈

    悲跟我們講緣起法。阿彌陀佛！師：「非初不離初」，前面不是說初步嗎？「

    非後不離後」，一切步一定有後。

    我再誘導大家，把腦筋放開。聽說一切浪皆是水，水成一切浪，你往那兒會呢

    ？離開事相。水是因緣成，一切浪也是因緣成；水是一真法界，浪也是一真法

    界，法界緣起吧！要這麼會。如果不會到此處，你死於水相、浪相，不會！那

    還是著於文字相。所以這個法非要會到法界緣起。講吧！

悅：我試著學習看看！師父每次都舉海跟波的比喻，我想師父舉海浪是譬喻一真法

    界圓滿的法界。我們一般會再想到海浪那個情形，都還不是一真法界。大海的

    波浪就是譬喻一真圓滿的法界，在圓滿的法界裏面，你任踏一步都是在大海裏

    面。就是任踏一步，都是在一真法界裏，所以一步到，一切步皆到；如果一步

    非到，當然一切步皆非到，因為一步跟一切步都是在一真法界裏面。

    如果十步才圓滿，當中假使欠一步不到，就不是圓滿法界。所以當中任一步都

    是圓滿的法界。總而言之，這都是在譬喻圓滿的法界。所以在圓滿的法界中無

    欠無餘，法爾本如是，不在你假修行，或是有功用行才到。所以我們所謂的到

    ，不是凡情的到，前文 ( 五一六上•十九 ) 講到「今舉十步到者。即是法界

    緣起海印定力說到不到。不同情謂說到不到。」不要落在相上的到、不到。

師：這個法，我再告訴大家，你要脫離文字窠臼。不要聽我說水和浪，就死於水浪

    ，要會到都是緣起，都是一真法界。怎麼能脫離窠臼呢？水是一真法界，一切

    法皆是一真法界，對不對？浪是緣起，一切法皆是緣起。不受水和浪的拘束，

    遍通一切法，是不是脫離文字窠臼了？要不然你總在文字相裏，出不來。

修：這裏講若初步到一切步皆到，因為一切法畢竟空，畢竟空就是一切法，所以法

    法都是圓滿法性。所以一塵攝一切塵，所以初步到，一切步皆到。假如有一步

    非到，一切步皆非到。因為都是圓滿法性，所以壞一法就是壞一切法，一即一

    切，一切即一。

    「故經云。雖成等正覺不捨初發心。」正覺，我們一般來講就是果位，「初發

    心」就是因地。一乘講非因非果，就是因賅果海，果徹因源，所以非因非果。

    「大品經云。非初不離初。非後不離後。」因為是圓滿法性緣起的緣故，都是

    畢竟空。畢竟空能稱性而起，即法界緣起。所以緣起的一切法就是畢竟空，畢

    竟空就是一切法。「而明菩提也」，師父常講說，了達空義，是名菩提。知道

    色其實是空，色當下就是空，是真空；空當下就是色，就是妙有。所以說了達

    空義，是名菩提。

師：大家再會一會！畢竟空建立一切法，一切法皆入畢竟空。畢竟空建立一切法，

    緣起；一切法皆歸畢竟空，一真法界。華嚴經就說：一心生萬法，萬法歸一心

    。一心生萬法，緣起；萬法歸一心，不還是一真法界嘛！這會到了沒有？慧修

    最後說什麼？(答：了達空義是名菩提。)

    古德講，什麼是菩提呢？了達於空義是覺，這種覺稱為菩提。菩提翻譯為覺。

    菩提沒有啊！真空義。怎麼了達空義呢？一真法界空啊！這就是畢竟空。一切

    法緣起，既然緣起由於空而成，無法不空，所以這就是畢竟空。所以了達這種

    空的意思，稱為畢竟空。

    因空而有的，其有也空。既然知道其有就是空，那麼翻過來就知道，空就是有

    。空而不空，因為空即是有嘛！不空而空，因為有就是空嘛！有而非有，因空

    而成嘛！非有而有。空而不空，不空而空，稱為真空；有而非有，非有而有，

    稱為妙有。妙有真空，真空妙有。妙有稱為智，真空稱為慧，如此智慧稱為妙

    智慧。

    好！最後一個。我坐了很久了！

策：阿彌陀佛！一部華嚴經歸於普賢行願品，普賢行願品歸於一句阿彌陀佛。我們

    可以說，一句阿彌陀佛如果能夠成就一切的話，就是圓滿了華嚴經裏面所講的

    一切。

    所以普賢行願品裏面有十種大願，如果你能夠成就一種，禮敬諸佛就包含了稱

    讚如來、廣修供養，還有其餘種種的法。這就是一門成就一切門，一切門入一

    門，即是華嚴常講一即一切，一切即一的道理。那麼講，一切法藏都在一句阿

    彌陀佛裏頭了，彌陀是我自性清淨心，我等念彌陀即是為了要顯現自性清淨心

    罷了，一切法門都是要顯現自性清淨心，因為自性清淨心本具足一切法藏盡無

    餘。

師：好！今天休息了。

■第三十九次修學

    「問既言一步即到者。何須用第二步耶。答汝言一步即到者。為多是即一以不

      。又言何用第二步者。此第二步為是一即多以否。若初步是多一。第二步即

      一多者。云何乃言一步到不用第二步耶。答若不一是多一。多亦不是一多者

      。何但一步不能到。雖行多步終是不到。故知一步與多步常有到不到義。」

師：今天修學到「云何乃言一步到不用第二步耶」，修學這一大段。慧乘講！

乘：「問既言一步即到者。何須用第二步耶。」這邊的問很明顯是落入自性執，認

    為實在有一步跟二步。這邊的答是針對他的執著再問清楚。「答汝言一步即到

    者」，你所說的一步就到，這個一步「為多是即一以不」？

    「第二步為是一即多以否。若初步是多一。第二步即一多者。」你所說的第二

    步，是一步的多步嗎？如果說第一步是多步的一步，這是講一即多的一。說第

    二步就是一即多，第二步就是一步的多步，就是多。既然說一就是多的一，那

    多就是一即多。

    「云何乃言一步到不用第二步耶」？怎麼說一步到就不用第二步呢？我們看這

    個問題，就知道他是落入自性執，執著有一步跟二步，乃至於到跟不到。

    事實上，一步有到跟不到義，多步也有到跟不到義，因為一即一切，一切即一

    嘛！一即一切說一步到一切步皆到，為什麼？因為無性隨緣嘛！隨緣無性則一

    切即一，多步就是一步。再說初發心即成等正覺，成等正覺而不捨初發心。初

    發心就是說一步，一切步皆到，因為成等正覺。當初發心就是果位了，所以說

    一步到一切步皆到，一即一切。

    舉波來講：一波即一切波，同一水性的緣故，都是一真法界性。但是一波不是

    一切波，為什麼？有差別相啊！一波跟千萬波不一樣。但是它不妨礙一波即一

    切波，為什麼呢？因為波波皆是同一水性故，所以有到、不到義。

    再說多步也有到跟不到義，因為一切即一啊！我們剛剛說一即一切，一切即一

    。舉例來講，一切波同是一波，多步也是不到，為什麼？因為一切的波不是此

    一波，波波都有它的差別相啊！能夠會到一真法界性，一即一切，一步到一切

    步皆到。

    這邊講一乘，任舉一法體即法界，一起一切起，沒有先後次第，是同時的。今

    天所修學就是同時具足相應門，沒有先後次第，一成一切成，一壞一切壞，同

    時具足。為什麼？因為無性隨緣，隨緣無性。所以這裏講一步到，一切步皆到

    ，不是凡情所說的真有到跟不到，這是法界緣起海印三昧力，說到不到義。

    那麼換句話說，我們如果執著凡情之見，不會一真法界性，有一步乃至多步的

    執著，就不能會入法界緣起。所以這裏的發問是落入自性實有的問。我們要知

    道，一切法都是無性，無性才能隨緣，隨緣而不失性，不妨礙初步，一步到一

    切步皆到。阿彌陀佛！

師：大家已經看出來了，這是指緣起講的。緣起有三乘緣起和一乘緣起，這裏當然

    講一乘緣起，會要會得深。大乘緣起，此因致此果，彼因致彼果。這裏不是，

    一因一切因，一果一切果。深深的入法！慧庶講！

庶：這個設問，是針對幾個不正思惟，壞了緣起法而問的。因為華嚴十玄標榜的是

    約教就自體相來辨緣起。上星期我們修學到「如似初步若到一切步皆到。若有

    一步非到者一切步皆非到。」這是就一步的自體相來辨緣起。一步的自體相是

    緣成無性的緣故，所以一步到的話，一切步皆到，緣成即是相成。

    由是當知，任一法的自體相緣起的時候，則一法的各種萬相皆成。譬如水的自

    體相，因為緣成無性故，所以成就一切法。水是波，水也是泡沫，水也是冰，

    而太平洋的水與基隆海邊的水同是一水。

    但並不是說一水起波浪的時候，一切的人事物也皆起波浪，這樣就壞了緣起法

    。壞了緣起法也就是壞了因果法，如是因如是果，種瓜得瓜，種豆得豆。不可

    能說種下了木瓜，生出蘋果來。如果種下木瓜種子，因為緣成無性故，所以木

    瓜自體相，得一切法皆成。木瓜葉子成，樹根、樹幹同時皆成，因為緣成無性

    故。

    相反地，如果沒有會到各個自體相是緣成無性的話，而妄說木瓜成的時候蘋果

    也成，橘子也成，木瓜就是蘋果，就是橘子，這樣就壞了因果法。所以這一個

    設問，就是不明白自體相緣起法界義，才有「一步即到者。何須用第二步耶。

    」這個疑問產生。

    下面第一個答是反問的答詞。「汝言一步即到者」，是多即一的意思嗎？又言

    「何用第二步者」，這第二步是為一即多的意思嗎？如果說第一步是多即一，

    第二步是一即多，為什麼說一步到不需要第二步呢？這樣是說不過去的啊！因

    為一即多，多即一是平等一味的。

    第二個答是正答，就是提出正確的理由。「若不一是多一」，多指第一步，「

    多亦不是一多者」，就是第二步也不是一多的話，則不但一步不能到，即使行

    多步，終究是不到。

    因為一多是緣起的一，不是凡情見的一。緣成一，即成就了一即一切，一切即

    一；一攝一切，一切攝一切，法界緣起海印三昧力用故。所以我們知道一步與

    多步，常有到跟不到的涵義，到是盡義，不到是無盡義。盡跟無盡都是稱周法

    界義，不增不減。阿彌陀佛！

師：這個講一乘緣起。初會這個法，就要會對待空。對待空如果住於空邊，就不對

    了！這個一即多，多即一是圓教程度。大家深深發揮！慧明講！

明：阿彌陀佛！這個問是依據上文「初步若到一切步皆到」發問的。上文談一真法

    界，就是圓因滿果。所謂圓因就是因賅果海，就是自體因，也就是十玄門開始

    所講的「方便緣修體窮位滿」。滿果就是果徹因源，就是自體果，也就是前文

    所講的「自體究竟寂滅圓果」。寂滅圓果也就是圓滿法性，但是它仍然不礙方

    便緣修，方便緣修當下就是寂滅圓果。

    而發問的人他卻著於理邊，沒有辦法會到寂滅圓果實際上不離方便緣修。如果

    沒有方便緣修，寂滅圓果也是不成。也就是多若不成，一也不可成。因為一乃

    是多中一，多也是一中多。所以一步即到是約自體究竟來講的，仍然需要用第

    二步，是方便緣修。

    我們再來看作者如何來回答，他首先反問發問的人說：你說第一步即到，那這

    個「一步即到」是否就是多即一呢？然後再問他說，你說「何須用第二步」，

    第二步是不是就是一即多？如果初步就是多即一，第二步就是一即多，那就表

    示你承認第二步不離初步，初步以外也沒有第二步乃至無量步，因為這個法是

    不即不離的。

    作者反問他這兩點成立，然後就問他說：你既然已經承認多即一，初步就是多

    即一，第二步就是一即多，為什麼還說一步到不用第二步呢？

    譬如我們舉個例子。我們要去台北，當我們踏出第一步的時候，這第一步就是

    到台北的一切步，因為一即多的緣故。雖然一步到一切步皆到，但是如果你一

    直停留在你踏出的第一步，一直不踏出第二步、第三步，那你永遠也到達不了

    台北。因為你只停留在自體究竟的法性上面，沒有假方便緣修，所以根本沒有

    辦法到達圓因滿果。阿彌陀佛！

師：初步就是緣起，就是對待空，和三乘緣起不同。三乘緣起是種木瓜得木瓜，種

    西瓜得西瓜，種瓜得瓜，種豆得豆。這個要會得深，會到一步是一真法界，多

    步也是一真法界，就是同體了。既然都是一真法界，那一步就是多步，這是簡

    略的會。

    什麼是對待空呢？以一對多而立，多對一而立。如果沒有多，沒有所謂一；沒

    有一，也沒有所謂多。好比說，生對死而立，死對生而立。如果沒有生，不能

    立死；如果沒有死，沒有所謂生，這是一乘教。一乘教就要了解到：一是一真

    法界，多也是一真法界，所以一即多，多即一。沒有多，沒有一真法界，沒有

    一真法界就沒有一。沒有一也沒有一真法界，沒有一真法界就沒有多。

    大家深深去會！我再講緣起無性，無性緣成。你可不要偏，如果偏一邊，就不

    圓了。我舉個例子，大家經常聽我說波浪是水所成的，第一重浪是水所成的，

    千萬重浪也是水所成的。所以第一重浪假使沒有，就沒有水，沒有水就沒有千

    萬重浪。千萬重浪假設沒有，也就沒有水，沒有水就沒有第一重浪，這個是講

    一即多、多即一。可是你要會到，滴水同於滄海，毫末同於大千，你才能會入

    一乘。如果執於水或浪的例子之相，就失掉其真義了。脫離開水的窠臼，化歸

    一真法界。慧襄講！

襄：阿彌陀佛！「既言一步到者。何須用第二步耶。」問者他是以凡情的知見來質

    疑。既然你講初步就到，那根本就不需要有第二步。下面的回答蠻善巧的。

    我現在的困難跟慧庶師一樣，師父說講到前面一段，但是我想這是一個問題，

    可能也要把後面那一段講出來，不知可不可以？

師：能講，你就講吧！

襄：這個問題是用縱破。到底是第一步為多步的因緣而講第一步，多步是以一步的

    因緣而講多步？或者是你的一步就是一步，多步就是多步，多步跟一步毫不相

    干的？

    這段文可以從後面解回來：若說一步跟多步毫不相干，那何止一步不能到，多

    步也不能到。這種觀念在平常我們用得很多，作數學的時候，我們都會想說：

    一加一等於二。可是事實上，如果各住於自性，一加一只能是兩個一，絕對不

    可能等於二。這樣何止一步不能到，即使行了多步也不可能到，這是後面論主

    的回答。

    第二個回答是說：如果初步它是以多步的因緣而說初步，多步是以初步的因緣

    而說多步，那怎麼會講一步到不需要再有第二步呢？上個禮拜慧觀師有提出來

    ，初步到一切步皆到，那我們念一聲佛號就等於是念了千萬聲佛號。師父的意

    思是說：念一聲佛號即是千萬聲佛號，可是也不礙假千萬聲佛號的因緣來成就

    念佛心的功德。這裏應該就是講這個意思。阿彌陀佛！

師：經上講了一句：「答若不一是多一。多亦不是一多者。何但一步不能到。雖行

    多步終是不到。」這個答多餘的，把它勾掉。

    我舉個例子比較清楚：房間裏有十盞日光燈，燈光是一體吧？一個燈光。一盞

    日光燈的燈光，就是一個日光燈燈光的一部份，這個還不夠一乘，我們方便講

    。絕對不能說，一盞日光燈如果亮的話，不用其它九盞日光燈。你既然是初步

    到，何用第二步？就是說你這第一盞日光燈是這一個燈光，何用二、三、四那

    其餘燈呢？可是這二、三、四，假設沒有的話，這個一也沒有。

    怎麼說呢？燈光是一個，如果說第一個日光燈，其餘的九個日光燈就隨伴這一

    個日光燈的話，一法為主，法法為伴。其餘二、三、四為主，也是其餘九盞日

    光燈光為伴。這是法法為主，法法為伴。這會入一乘義了，所以它比對待空義

    要深一點。

    對待空是沒有九盞日光燈，那一盞日光燈燈光也空。沒有一盞日光燈燈光，其

    餘九盞也空，那就是空義。這個緣起邊，所以叫法界緣起。有問題的可以問！

    有見地的可以發揮。

廷：阿彌陀佛！我就不再念文，因為我要舉兩個例子。第一個例子是：阿彌陀經也

    是經，金剛經也是經，大般若經也是經，華嚴經還是經。就因一切經皆在明自

    性清淨心，這是第一步；而不礙應緣而現有阿彌陀經、金剛經、大般若經和華

    嚴經，這是第二步。

    然而，自性清淨心為因，必須廣學多聞為緣，方能圓融一切法。而圓融一切法

    必須以自性清淨心為體，廣學多聞為用。因此，體是用之體，多即一；用是體

    之用，一即是多。所以當全體起用時，無差別而差別，當全用歸體時，差別而

    無差別。然而自性清淨心，雖含攝三藏十二部經，但是不礙廣學多聞的文字般

    若，而由文字般若起觀照般若，由觀照般若而證得實相般若。

    然而一切法皆須離語言文字相，但是卻必須假藉語言文字相來成就無上菩提，

    這是分別一切法不作分別想。分別一切法是一法不立，不作分別想，一法不捨

    。所以文字般若以圓顯自性清淨心，而自性清淨心依文字般若而顯。因此壞了

    俗諦就壞了真諦，壞了因就壞了果，所以自性清淨心是一切法。一切法是自性

    清淨心，這因它們是同一無性的。

    然而，第一步成就第二步是即一切，第二步不壞第一步是離一切，所以如實知

    「一法不立，一法不捨」，即是不即不離。因此第一步與第二步是相待而緣成

    ，所以壞了有則空不可得，壞了空則有不可得，因為色即是空，空即是色，非

    色滅空故。

    我再舉第二個例子。第二個例子是：老師與學生。老師是第一步，學生是第二

    步。然而我說他是我老師，人家一定知道我是他學生，這時候第一步顯，第二

    步隱。又有一個說法：我說他是我學生，大家一定知道我是他老師，這時候第

    二步顯，第一步隱。如此常顯而常隱，常隱而常顯。就因二者是同時相應，體

    性一如，而不礙用的無量差別相。所以六祖大師說「於相離相」，而不是要我

    們壞如幻如化的假相。而是要我們知道：說第一步即非第一步是名第一步，說

    第二步即非第二步是名第二步。阿彌陀佛！

師：道理是這個樣，剛才他有一句話說錯了，不壞一切法是分別一切法不作分別想

    ，分別一切法是多，一即多，不作分別想是多即一。這個要不落有法，不落空

    法；落有法不對，落空法也不對。

    譬如說，我說落空法不對，道理是實在的，可是不可執著。譬如說，我們執著

    有丈夫、有妻子、有兒女，落入有法。家庭，丈夫、妻子、兒女都是假相，那

    家庭空啊！如果有家庭的話，不必等丈夫、妻子、兒女了。國家是人民、土地

    、主權，既然有人民、土地、主權才有國家，國家是空的，抽象的。

    一切法道理就是這樣，可是這樣有什麼毛病了，落入空。這個法講「圓滿成就

    一切諸法性相」，就是講「圓成實」，大家注意到。誰發揮？慧聞講吧！

聞：我們知道「真如隨緣成萬法」，這裏所談到的是法界緣起畢竟空，畢竟空也就

    是法界緣起。在華嚴經說一即多、多即一，它不落於凡情見。

    任拈一法都叫做一，換句話講，每一法都叫做一，往上數，二三四五六七八九

    十，乃至百千，都叫做一。那麼一即多、多即一，說一多都是緣起，是法界緣

    起。所以，說一說多不是凡夫認為自性一、多，是從真如隨緣來講一跟多。

    這又談到：既言一步即到，何用第二步？我們知道壞一法，就是壞一切法，一

    即一切的緣故。這裏所問的問題是落入情見。一跟多是法界緣起畢竟空，非凡

    情所執自性一、多，畢竟空就是法界緣起，故不礙一步到、多步到。

師：大家體會！我再舉個例子。這個房間的虛空啊！和西方極樂世界的虛空是一個

    吧？入這個房間的虛空就入西方極樂世界的虛空，是不是啊？那他問的好比是

    這個意思，既然房間的虛空是虛空，何必到西方極樂世界的虛空？他的問就錯

    在這個地方。

    如果沒有西方極樂世界的虛空，就沒有虛空，沒有虛空就沒有房間的虛空。所

    以一即多、多即一，道理好比這個樣子。這個用智慧知，不可以凡情見知。

    比如我手指頭尖的虛空，是不是同於十方無量無邊的虛空是一個？他問的好比

    是這樣：既然你手指頭尖的虛空，同於十方無量無邊的虛空，何必要生十方無

    量無邊世界的虛空？就是這麼沒道理的問題。

    大家懂意思吧！慧秀，你不是要講嗎？

秀：上面師父所談的：水是緣起，一切法是緣起；水是一真法界，一切法都是一真

    法界。當我們說水是緣起的時候，就是一步到一切步皆到。因為當我們說水是

    緣起的時候，一切法都是緣起。如果說水不是緣起，那一切法也不是緣起，是

    故初步不到，一切步都不到。我們說一多是一切法起，一法為主，法法為伴，

    以它為主的話，餘為伴。阿彌陀佛！

師：這個例子會入一真法界是正會。三乘緣起他說風吹起浪──大乘了，菩薩乘。

    一切浪由風吹而起，沒有風就沒有浪，風平浪靜。

    可是有一點──不能說風一切是風，說浪一切是浪，不能這麼說嘛！不夠一乘

    。一乘呢！它說浪不是風起，水起的。千萬重浪皆是一水，水不可見，由浪而

    見。浪不可立，因水而立。如果沒有水就沒有浪，沒有浪就沒有水，這會入一

    乘了，可以說這個說法了，說水一切是水，說浪一切是浪，這個會入一乘了。

    由於水、浪皆是自體性相。誰發揮？

觀：阿彌陀佛！因為今天這個「念佛」提出來，所以我只好來練習講幾句。那一天

    下課以後，中午到師父那裏。師父很慈悲，他就開示我說：念一聲佛啊！其實

    不礙念百千萬聲佛，問我懂不懂意思？不是說念一聲佛就等於念百千萬聲佛。

    我跟師父說：「師父講的我懂。」

    我想可能上次舉例子的時候，我沒有講清楚。我想現在再講看看對不對。我那

    時候舉念一聲佛等於就是念一切聲佛。其實念一聲佛還要念百千萬聲佛，因為

    每一聲佛都是無性隨緣，隨緣無性。

    我的意思是說，我們要老實念佛，因為每一聲佛號其實它就是成就一切聲的佛

    號。因為沒有好好的念佛，不老實！所以到晚上的時候，我就會說還有很多佛

    要念。這個很好笑！到後來就要趕佛號。其實佛號不是這樣趕的，應該要把握

    時間來念佛，要珍重每一聲的佛號才能了解師父的意思。

    所以現在漸漸覺得，遇到一切事情都要念佛。我念得很不好，所以我想我可以

    來跟大家一起努力。阿彌陀佛！

師：念佛也可會入一乘。我說念阿彌陀佛、念藥師佛、念釋迦牟尼佛，沒有脫離窠

    臼，要會到念而無念，無念而念才是一乘。念是因緣不礙無念，無念也是因緣

    不礙念，念而無念，無念而念。

    譬如說：我念一句阿彌陀佛就是千萬句阿彌陀佛，那這個有毛病了。我也可以

    說，你念一句阿彌陀佛就是念千萬句釋迦牟尼佛，你念一句阿彌陀佛也可以是

    千萬句藥師佛，對嗎？不對了！它落入有法嘛！要會入念而無念，無念而念，

    脫離文字的窠臼。

    為什麼脫離文字的窠臼呢？楞伽經講：無佛無眾生，無有涅槃佛，無有佛涅槃

    。會到這個階段才進入一乘。誰發揮？

法明：師父慈悲，我用最虔誠的心請求師父，能夠來讓我進一步對性空緣起能會更

    深一層。因為上一次師父說我還是沒會進去，我很煩惱，回家再念阿彌陀佛。

    之後呢，師父說這一切法它是畢竟空，沒有自性，以無性為性，所以它就不能

    夠自己單獨永恒存在。

    我們舉事實的例子：如果說我們有一步不到，有一樣東西它違反這個法性，它

    有自己單獨的自性。拿氧來講：我們知道水是兩個氫一個氧構成的，如果這一

    個氧的原子，它本是有自己獨特的自性，它不能夠隨緣，不能夠和兩個氫結合

    成水。這個時候，我們就沒有水了。那麼在沒有水的情況下，就沒有辦法滋養

    植物，就沒有植物了。沒有植物之後，動物沒有植物滋養也沒有動物了。那沒

    有動物，也沒有這些山河大地，也就沒有所謂的眾生世界相續跟業果相續，無

    情的山河大地的相續。所以說一步不到，一切步就不到。就是說一切法都不能

    違反對待的畢竟空，不能違反它無自性，不能違反它隨緣的這個原則。

    再談，為什麼說一步到，一切步皆到？我們還是拿水有兩個氫和一個氧構成作

    例子。如果現在氧它自己是對待畢竟空沒有自性，它能夠順著法性，隨緣和兩

    個氫結合成水。那麼這個時候水遇到熱就會變成水蒸氣，水蒸氣遇到熱就在空

    中變成雲。然後雲遇冷之後再降下來變成水或者露或者霜等等，滋養大地的植

    物，然後植物再養動物，動物死後再歸土中變成礦物。如此這般氧入水中，水

    入植物中，植物入動物中，動物死後入礦物中。然後我們也可以說，礦物攝動

    物，動物攝植物，植物攝水，水攝氧。

    這法界的無量差別相是如此周而復始的互攝互入，所以湧現這一些天地的萬法

    。不過這些萬法它法法不孤起，全依一真法界而起，全在這一真法界之內。因

    為法界無界，無所不在，無性能夠隨緣而起萬法。但是法界本體它是無性、畢

    竟空、一法不立，只是隨緣而成萬法的一切形相。所以這一些萬法當下就是畢

    竟空的一真法界，這就是多是一多，一是多一的意思。不知道對不對，請求師

    父指教，謝謝！

師：我先講緣起性空的道理給你聽。這個法藉著因緣而起，沒有自性；有自性不必

    等因緣起了。既然沒有自性，所以說性空。性怎麼空呢？性空就是因為因緣而

    有的法，不要另求。要是另求是法外求空，就錯了！既然性空就是因緣而起的

    法，那性空就是緣起，緣起就是性空。這是大略性空緣起的分別。

    現在一般學佛的人，錯誤的一點，分性宗、相宗。不能絕對分開，因為什麼呢

    ？性空就是緣起，緣起就是性空嘛！

    我再來說明：舉氫氧的例子和水的例子，要會入法性。既然水是氫二氧一，那

    麼氫裏面是不是水？氫裏有水的話，不必氧了。氧裏有沒有水？氧裏如果有水

    ，不必等到氫了。氫氧和合才有水，是不是這個道理？那麼，氫裏沒有水，氧

    裏沒有水，兩個沒有水加起來就變成有水，成道理嗎？

    好比說：土裏沒有金，水裏沒有金，土、水加起來，它只成泥巴不變金啊！那

    才能會入佛法。你回去想想這個道理。因為它沒有水，它無性嘛！無性才隨緣

    嘛！那是不是還是緣起性空，性空緣起啊？誰發揮？慧彰講！

彰：阿彌陀佛！法爾不生，生是因緣生。不生故即無礙，無性無礙就可以舉很多的

    例子來譬喻，所以不相礙。色不自立以無性而立，空不自顯以色而顯，所以可

    以無礙來比喻。

    譬如說師父是一真法界無性隨緣，眾弟子也是一真法界無性隨緣，再說一切水

    、一切土、一切山河大地皆是無性隨緣。所以一步無性能夠隨緣，隨緣無性，

    二步甚至於一切步，它皆是一真法界無性隨緣，隨緣無性。隨緣無性則海印三

    昧，無性隨緣即華嚴三昧，無性能隨緣就是理事無礙，諸法隨緣無性就是事事

    無礙。

師：慧彰他會到無性隨緣，隨緣無性。那麼我們會到這個法來說，一無性不礙隨緣

    就是多，多無性不礙隨緣就是一。如果壞了一就壞了多，壞了一怎麼壞了多？

    壞了無性就壞了隨緣了。

    時間超過很多了，最後一個啊！講吧！

悅：阿彌陀佛！師父一開始就跟我們提出很乾脆的一條路線：一步是一真法界，多

    步也是一真法界，所以我們知道一多無不同。他這裏提到自體因果，自體因果

    也是一真法界。其實這條路線非常直接，既然知道一步是一真法界，多步也是

    一真法界，我們就知道壞一步，就壞了一真法界。多步當然不例外了，你壞了

    多步當然也壞了一真法界義，所以一也壞。一、多本來無二，一、多皆是一真

    法界，它沒有先後，同一自體。

    我們再舉一個例子講。譬如一步它是有為的緣起法，二步它也是有為的緣起法

    ，有為法就是無為，你任壞一步的有為就是壞了無為；你任壞第二步的有為，

    也是同壞無為。因為無為就是有為，有為即是無為。這是在譬喻同是一法而不

    是二法。阿彌陀佛！

師：慧悅提到有為、無為了。有為就是緣起法，無為就是性空。法有兩種，佛在大

    法鼓經說：有為與無為。有為是俗諦，無為是真諦，所以一切法不出二諦，所

    以佛以二諦說法。如果入俗諦就會入第一義諦，入第一義諦就是得涅槃。這話

    怎麼講呢？你如果了解有為都是緣起無性就入性空，就入第一義諦。入了第一

    義諦，證無生法忍，就是得涅槃。

    好！我們今天講到此地。

■第四十次修學

    「故知一步與多步常有到不到義。因中尚爾者。果中亦無果義。故涅槃經云。

      智者應當定說亦有亦無。」

師：「故知一步與多步常有到不到義」，慧聞講！

聞：這地方我都不懂，勉強講一下，請師父糾正。「故知一步與多步常有到不到義

    」，這個到與不到義，約緣起海印三昧說到與不到。緣起也是無性，說無性亦

    是無性，所以這裏說一說多，不落入情執。非是自性定一、定多，故知一步與

    多步，常有到不到義。如果曉得一跟多同是緣成無性，假名叫做「到」義。說

    緣起的時候，無一法不是緣起，說緣起事實上就是說無性；說無性，無一法不

    是無性。所以叫到義。緣與性皆不可得，既無性故，才能夠融通，才可以說一

    ，說多。

    「因中尚爾者。果中亦無果義。」因中就是講到海印三昧，緣起法性無性。「

    果中亦無果義」，這個地方我就不會解釋了。一步是緣起無性，如果入無性就

    叫做「到」，就是叫一真法界。講無性就是講緣起，一步到不礙多步到，無性

    不礙緣起，因為一不礙多，所以說到不到義。果中亦無果義，這個地方不懂，

    請師父指導。

    「故涅槃經云。智者應當定說亦有亦無。」也就是說，從另一個角度來看，說

    無性，說緣起，到這個地方應該都是屬於方便的。為什麼？因為凡夫以為無性

    就是無性，以為緣起就是緣起。如果說無性就是無性，那麼叫做「斷」。

    像前面談到「一即十」，那麼他就落入一就是十，就有一個「十」的概念，落

    入常見。一即多，他這種一即是多，也落入常見。為什麼落入斷見？一即十，

    就沒有一啊！十就是一，就沒有十啊！所以沒有一，沒有十。如果落入一種實

    在的執著，說到不到都是情執、遍計執。今以無性緣成故，講到不到義，所以

    智者應當定說亦有亦無，亦到亦不到。

師：看上文：如果一步不到，步步也不到，這是說什麼道理？一成一切成，一壞一

    切壞。好比說一水起萬重浪，一水若成，萬重浪成；一水若壞，萬重浪也壞。

    這就是一乘所說的一成一切成，一壞一切壞。

    再舉個例子，十方虛空。虛空若成，十方則成；虛空若壞，十方皆壞。這就是

    一成一切成，一壞一切壞。所以「到」，成；「不到」，壞。慧經講！

經：在前面五百一十四頁跟五百一十五頁曾經提到一即十、十中一。一即十有攝盡

    跟攝無盡義，十中一也是有攝盡、攝無盡義。現在這段文「一步與多步常有到

    不到義」，這裏的一步就是前面所謂的多即一的一步，多步就是指一即多的多

    步。一即多、多即一，它有攝盡跟攝不盡義。這裏攝義就是到義，攝無盡就是

    不到義。

    「因中尚爾。果中亦無果義。」因中是指一步，一步既然有攝盡跟攝無盡義。

    「果中亦無果義」，多步同樣也是有攝盡跟攝無盡義。所以涅槃經裏面提到，

    智者應當定說亦有亦無。因為我們知道既然一跟多都是攝盡跟攝無盡，就簡別

    了凡夫的那種情見，不落空，不落有，也不住中。

    所以一個有智慧的人，就會簡別即四句離四句。真如法是亦有亦無，離四句就

    是離有離空，離亦有亦空，離非有非空。即四句是談到空有，非有非空，亦有

    亦空。就是所謂的一法不立，一法不捨。就是華嚴宗所講的，一成一切成，一

    壞一切壞。

師：一即十，十即一，如果一成十就成，如果十成一就成，如果一壞十就壞，如果

    十壞一就壞。沒有一就沒有十，沒有十就沒有一，所以一步多步，簡單說就是

    一多。多有十的意思。

    「因中尚爾者。果中亦無果義。」初發菩提心即成等正覺，如果沒有初發菩提

    心，就沒有成等正覺。所以因中沒有因，因即果，好比一即十。「果中亦爾」

    ，也是一樣，成等正覺不離菩提心。所以「果中亦無果義」。慧悅講！

悅：我們猜了老半天，都不知道是什麼意思。師父剛才有點出：一步與多步常有到

    不到義，是一成一切成，一壞一切壞的道理。師父又有演繹我們所不懂那句「

    因中尚爾者。果中亦無果義。」

    「因中尚爾者」，師父講是初發心。初發心的話，不能成等正覺。「果中亦無

    果義」，就是也不能成果了。因為初發心就是一，成等正覺就是十，一即十，

    所謂初發心即成等正覺。

    假如初發心不能成等正覺，就是講「因中尚爾者」；「果中亦無果義」，那也

    不能成就果報。有些人就執著在這一句：初發心即成等正覺，而不知成等正覺

    也不離初發心。阿彌陀佛！

師：一乘是圓教，因賅果海，果徹因源。所以因中也有有果義，也有無果義，果中

    也有因，也有無因。定有就不對了，比方「因中定有果」，那種瓜得瓜，那不

    必種了，瓜種就得瓜，因中有果嘛！如果定有果，不對！定無果也不對，因中

    無果可得果，那你種菜也可得瓜，無果也可得果。如果說定有種子的，那不會

    有瓜，它永遠是種。定有瓜？那不必種，不種也有瓜。這是什麼原因？隨緣無

    性，因中無果；無性隨緣，因中有果。

悅：我剛剛不敢講自己的看法，我現在再補充一下。「因中尚爾者。果中亦無果義

    。」以反面來講，如果你定有因的話，這個因已經不是因了，因為它定因不能

    成果故。它既然不成果，怎麼是果之因呢？如果說定果的話，定果也不是果了

    ，因為定果就不由因啊！既不由因，怎麼稱因之果呢？

    如果這樣的話，你就不懂因為無性緣成才因果；隨緣無性，所以不可以說它是

    定有因果。如果你執著一點的話，就不能談因果同時，也不可以說因一切因，

    說果一切果。如果我們知道一切法都是無性緣成，因果也是無性緣成，就可以

    說因一切因，說果一切果了。

師：我再舉一個例子：眾生是因，成佛是果。如果這個因定有果，那眾生不必修就

    是佛？不對了。因中定無果，眾生沒有佛性，再怎麼修，也不會成佛。

    比如金礦，能煉出金子，它有金性。如果沒有金性，也能煉出金子，燒煤也能

    燒出金來。定有性，雞蛋生小雞，定有自性，不對！因為它是緣起性空的；如

    果雞蛋定無雞性，那鴨蛋也能孵小雞來，因中無果亦能生果嘛！所以定有定無

    ，都不對。所以下面他才說「亦有亦無」嘛！慧襄講！

襄：阿彌陀佛！「智者應當定說亦有亦無」的意思，就是告訴我們，無性緣起，所

    以說它有；緣起無性，所以說它無。在這個自體因果裏面，不能作實有，也不

    能作實無解。如果作自性實有的定解，就沒有辨法會到一真法界義。我們先以

    「故知一步與多步常有到不到義」來看，無性隨緣，所以一步到，一切步皆到

    ，所以說有到義。隨緣無性，一壞一切壞，所以說有不到義。

    這裏從開始到現在，就是以因來作例子，所以這個地方要作一個總結。就因來

    講「因中尚爾。果中亦無果義。」如果就果的角度來談也一樣。「亦無果義」

    ，我想這裏的「亦無果義」，我們以後面的涅槃經的這段文解回來的話，就是

    說果中亦無定果義。意思就是說果中要成果義的話，應該是講亦有亦無，亦有

    果亦無果。

師：大家看金剛經，佛說因中定有定無。金剛經有一句話：若有定法，即非阿耨多

    羅三藐三菩提，好比涅槃經的「智者應當定說亦有亦無」。

    好！你們去查一查這一句出在那裏，涅槃經那一章？

    法是離四句，即四句。對凡情來說，離四句。凡情執著有，佛就說無，離有；

    凡情執無，佛說離無；凡情雙執亦有亦無，佛就說離亦有亦無；凡情執著非有

    非無，佛說離非有非無，對凡情說離四句。

    順智正覺，它這個僅僅定說亦有亦無。應該說有一切有，說無一切無，說亦有

    亦無，一切亦有亦無，說非有非無，一切非有非無，這是一乘說。

    比如說海水起浪，水不可見，因浪而見。沒有浪，看不見水，因為水性濕怎麼

    能看見。沒有水，浪不能成立，所以說全水是浪，因賅果海；全浪是水，果徹

    因源。在這個情形，我們說水一切是水；說浪一切是浪；說也水也浪，一切也

    水也浪；說非水非浪，一切非水非浪。怎麼非水呢？水就是浪嘛！怎麼非浪呢

    ？浪就是水嘛！所以離四句就是即四句，會入圓教。因為離有就不礙無，離無

    就不礙有。

    你要說一切有，就錯了！小乘薩婆多，一切有部，不對了！不是大乘。成實宗

    ，一切無，也不對。按一乘說，說有一切有，說無一切無，說亦有亦無，一切

    亦有亦無，說非有非無，一切非有非無。大家懂這個意思吧？

法明：我想請問您：用凡情所談的，是雞先有，還是蛋先有？如果說雞先有，沒有

    蛋怎有雞呢？如果說蛋先有，那也不對。如果蛋先有，那不待雞，就有蛋。雞

    也不是先有，蛋也不是先有，那就落入雞蛋同時有。雞蛋同時有，因為雞本身

    無性，它如果定性是雞，我們永遠沒有雞蛋吃，怎麼有蛋糕呢？所以雞不是定

    有，沒有定性的雞。但是它能夠生出蛋來，所以它雖然沒有定性的雞，它是無

    性的。

    我們以法界緣起的兩個大義：空有自體義和力跟無力緣起力用的原則來看。在

    雞的本位上，雞不是定有，雞要是定有就沒有蛋。它不是定有，是講它在空有

    義上，這個有不顯的時候，有無力的時候。在空有力的時候，在無性有力的時

    候來看，它因為無性，所以隨緣，隨機緣成熟生出蛋來。

    所以我們在基本位上講，雞它用力跟無力來講，它本身含有無性能隨緣生蛋的

    意義，一切法都是無性，所以雞中也有蛋也沒有蛋。當我們說它有蛋的時候，

    是說無、空。無性顯的時候，機緣成熟的時候，它可以生蛋，所以我們說它也

    有蛋。我們說它無蛋的時候，有的力量強。無性隨緣，隨緣的這個相強，相去

    奪無性的本體，就說沒有蛋。所以我們也不可以說雞中有蛋，或者雞中沒有蛋

    。但是雞中也是有蛋，也是沒有蛋，才有這絕四句的話。都是因為從力跟無力

    相奪相攝的情況下所顯的世間語言。

    所以如果再進一步推，我們也不可以說先有雞或先有蛋，雞、蛋同時有，因為

    雞、蛋都是無性的，都是隨緣而起的。沒有先後，不是先有雞，也不是先有蛋

    ，沒有漸次。

    對不起！我一定說錯了，再要請您指教，因為我要回美國去了。再也沒有機會

    了，謝謝您！

師：你會得很深！你說雞、蛋同時有，也不對。因為如果雞跟蛋同時有，不必等雞

    生蛋就有蛋，不必等蛋生雞，就有雞。什麼原因呢？雞空，所以蛋才生，蛋是

    緣起，空是性空。蛋是空，所以雞生。這還不是緣起性空，性空緣起！性空是

    空，緣起是有，有即是空，空即是有。色即是空，空即色。如果你把它分開的

    話，兩個都不對。

    怎麼叫性空呢？因為是緣起無自性，性空就是緣起才空。所以性空就是緣起，

    緣起就是性空。我們演繹得深一點，無性隨緣，隨緣無性。再深一點，寂而常

    照，照而常寂，無量光、無量壽，都是一個道理。

    這個道理，你千萬不可執著。如果落於定有定空，都不對！所以佛說，若有定

    法，即非阿耨多羅三藐三菩提。所以到底是雞生蛋，蛋生雞？空。不空的話，

    雞不生蛋，蛋不生雞。空也不生，生就是有嘛！所以空就是不空，不空就是空

    。這叫如來藏。

法明：我們是不是不可以說雞蛋同時有，也不可以說雞蛋同時定有。它不是定有，

    也不是定無，都是以從空性裏面隨緣所起的一切幻現的法，也不定有雞，也不

    定有蛋，也不定說雞蛋同時有？

師：離四句，說雞有，不對；雞無，不對；蛋有，不對；蛋無，不對；雞或蛋也有

    亦無，也不對；非有非無，也不對。離你的執著，你放下你的執著，一切都對

    ！

法明：謝謝師父！

師：若有定法即非阿耨多羅三藐三菩提，你怎麼執有定法了？心有所住了。你把你

    的心放得海闊天空，不住有，也不住無，也不住那個無住，那一切法都是佛法

    。誰發揮？廷：阿彌陀佛！龍樹菩薩云：因緣所生法，我說即是空。世出世間

    一切法，無不是依他起，圓成實。然而，若一不是多一，多不是一多，難道一

    水不是千萬重波浪，而千萬重波浪不是一水嗎？所以解脫者不在內，不在外，

    不在中間。然而文字也不在內，不在外，不在兩間。是故不離文字說解脫，因

    為一切諸法本來寂滅即是解脫相。

    何以故？因為語言與文字皆緣生無性，若法無性即是解脫相，而解脫相是空相

    。空相不在內，不在外，不在兩間。所以若離文字另有解脫，而其解脫是斷滅

    。故知一切法皆是緣生無性，因此當體即是解脫，即是涅槃。

    第二個例子，例如我手上的念珠，你說它是菩提根嗎？它全部都是菩提根。你

    若說它是念珠，它全部是念珠。因為菩提根也無性，念珠也無性，所以任緣現

    有念珠的差別相。然而念珠也無性，當我們念第一聲佛號的時候為因，而能成

    就無量聲佛號的功德為果。

    就因為因不礙果，果不礙因，才能成就無量功德。若因壞果，果壞因，沒有第

    一聲佛號，就沒有第一萬聲、兩萬聲，乃至無量聲的佛號。所以若有一步不能

    到，雖行多步終不能到，故一步與多步，常有到不到義。

    因為第一聲佛號即第無量聲佛號，第無量聲佛號即第一聲佛號。然而念得清清

    楚楚是念而無念，聽得明明白白是無念而念。而念而無念是照而寂，無念而念

    是寂而照。

    第一聲佛號與第無量聲佛號有，是差別而無差別，第無量聲佛號與第一聲佛號

    也是無差別而差別，因為第一聲與無量聲，無量聲與第一聲都是一句阿彌陀佛

    。雖同是一句阿彌陀佛，而不礙由第一聲阿彌陀佛而起，就是一即一切，一切

    即一。

    「故涅槃經云。智者應當定說亦有亦無。」若洞達實相諸法，諸法實相者，則

    不應說有說無。說有，落入常邊；說無，落入斷邊；不說無亦不說有，落入偏

    空。智者應當如實知，說有也有，說無也無，說亦有亦無，說非有非無。因為

    法同一無性，所以橫說也有理，豎說也有理。因為因外無果，果外無因，分分

    因即是分分果，分分果即分分因。全因即全果，全果即全因。而因以果而明因

    ，果以因而明果，而成立一切法。

    如果稍有取相執著，就落入次第成定性有。若法落入自性有，就壞因果法，壞

    因果法就壞緣起法，壞緣起法就壞佛法。所以智者應當如實知此緣起法甚深微

    妙，應以無住心契無相法，以無所得住而得一切法，而得一切法實無所得故。

    因為「這輪心境本無塵，因塵難照本來真，塵盡鏡明無一物，自然現出法王身

    。」

師：你會得不錯，就是這個道理。法不在內，不在外，不在兩間。要打轉身！我說

    法在內，在外，什麼原因？無在就是在，在就是無在，怎麼說無不在？因為它

    隨緣無性；怎麼說在？因為它無性隨緣。這是初步學性空緣起，緣起性空的道

    理。誰要發揮？

翰：我試著用六根六塵六識來講。「一步與多步常有到不到義」，一步到，則多步

    到；一步不到，多步則不到。六根若眼根成的話，那六塵六識都成；眼根若壞

    ，六塵六識則壞。一成一切成，一壞一切壞，因為根塵識無性。根塵識無性，

    所以隨緣現有根塵識，緣起會合的時候，所以有六根六塵六識。六根六塵六識

    構成我們這個世界，我們身心世界如果不成，十法界也不成。

    再講「因中尚爾者。果中亦無果義。」六根六塵是六識的因，六識是根塵的果

    。如果定有六根，而沒有六塵，那六識就沒有辦法產生。同樣的，定有六塵，

    沒有六根，六識也無由產生。反過來，根塵相對如果不產生識，那六識又是依

    什麼生呢？這就是「果中亦無果義」。

師：他以根塵識來講，要具足講應該說陰界入。三科是相，不離一理。理是什麼？

    義理──二諦、三諦、一諦、無諦、四諦。義理不離三科，離開三科，壞了事

    ；離開理，壞了理。這是從理事無礙進入事事無礙。這是什麼道理？完全是法

    界緣起。誰要發揮？

勤：阿彌陀佛！「因中尚爾者。果中亦無果義。」我舉念佛來講看看。念佛為因，

    往生為果。若只想往生，而不念佛的話，無有是處，這是「果中無因」。如果

    只想念佛，而不求往生是「因中無果」。但是知道念佛可以往生，又不往生是

    「果中亦無果義」。不知道講的對不對，請師父開示。

師：大家要會到實相。誰還要發揮？沒發揮的就下課了！

彰：我再來猜猜看。法不生，生是因緣生，滅是因緣滅。「一步與多步常有到不到

    義」，一步是一真法界無性緣起，多步也是如此。如果一步不是一真法界無性

    緣起，多步也不是一真法界無性緣起。

    「因中尚爾」，因中也是一真法界無性緣起。「果中」如果不是一真法界無性

    緣起，則「果中亦無果義」。比如說：初發心也是一真法界無性緣起，如果不

    是無性緣起，則初發心不能說是成等正覺。等正覺也是一真法界無性緣起，如

    果初發心不是一真法界無性緣起，成等正覺也不是一真法界無性緣起。

    因為法不生，因緣生故，所以叫不定法。所以眾生不定永遠是眾生，而成佛也

    是一個假名。如果不是一真法界無性緣起，也沒有究竟佛果的假號。

師：成佛、眾生，沒有。經上說：無佛無眾生。可是你不要執著，如果真正執著無

    佛無眾生，落入斷滅。如果真正執著有佛有眾生，落入定性，一個常邊，一個

    斷邊。怎麼不落常邊，不落斷邊？我告訴你一個要點：有是因緣有，無是因緣

    無。因緣有，因緣所生法，沒有自性。沒有自性，有沒有自性，就不礙無。因

    緣無，無沒有自性，沒有自性，不礙有。有不礙無，全有即成全無；無不礙有

    ，全無即成全有。所以全有即全無。

    智慧者聞有知道是無，聞無知道是有；愚癡人，聞有執著有，聞無執著無。如

    果知道有就是無，稱為妙有；知道無就是有，稱為真空。就是般若的真空妙有

    。大家注意到，不要執著有邊、無邊。要用什麼會呢？因緣所生法。有無皆是

    因緣起，因緣就是無自性，無自性就是空。空就是無自性，無自性就是因緣有

    ，要這麼會。若稍有偏執，就落入常斷二邊。

    般若經上說，知法不住法。知道這個道理，不住著。今天時間已經到了，我們

    休息了！所以謂知法不住法──雲在青天水在瓶，就是這個意思。

■第四十一次修學

    「今舉一步到者。即是法界緣起海印定力說到不到。不同情謂說到不到。故經

      云。唯應度者乃能見之。而復不失因果。不墮斷常。故經云。深入緣起斷諸

      邪見斯之謂也。」

師：「今舉一步到者」，慧庶講！

庶：這一段講到與不到的問題。一步與多步是同時相應具足，沒有先後。這是約一

    乘緣起法界義，海印三昧力用說到與不到，均是同時具足相應，不同於凡夫情

    見之到與不到。

    一乘緣起到與不到，跟凡夫情見之到與不到，舉一個例子就比較清楚。一乘緣

    起到與不到，如每一位眾生的形相都不同，發生的音聲亦不同，而且無量，但

    是在一真法界當中皆能現。猶如一大海水中，能印現出一切的山河大地，這是

    由無性緣成，緣成無性，一顯一切顯，一隱一切隱，海印三昧力用的緣故。所

    以到跟不到亦是因為無性緣成，緣成無性的緣故。到與不到均是同時，沒有先

    後。

    凡情見的到與不到，如從出發點走到終點，才認為是到；若都不走一步，就是

    不到。這是落入遍計執性，不知緣起義的緣故。

    「故經云。唯應度者乃能見之。而復不失因果。不墮斷常。」不失因果，是不

    昧因果，所謂不昧因果，就是既不落小乘的因滅果成，亦不是大乘的因果同時

    卻不能彰其無盡義，而是徹底了達因陀羅網境界重重無盡的因果同時無盡義。

    這種因果同時無盡義，唯有不墮斷邊，不墮常邊，了達一切法不動本相，亦不

    壞多相，真正見法性的人才能得度，因為見法即見佛。

    所以下面這句是引經典為明證。「故深入緣起斷諸邪見斯之謂也」，意即深入

    緣起性空要義的人，不但能離凡夫的執著常邊，離二乘的偏空、斷滅等等諸過

    ，更能慧解到一乘之一即一切，無過不離，無法不同。斷除一切見思惑無明煩

    惱，而清淨本心，還我本來面目。

師：要深刻深入，什麼是到不到義？什麼是法界緣起？什麼是海印定力？不要只消

    文，沒有用的。

悅：「今舉一步到者。即是法界緣起海印定力說到不到。」其實豈止一步，一步、

    多步都是自體法界義，才可以一多同時相應無先後。一多皆在一真法界義裏面

    ，這一步到者就是所謂的法界緣起海印定力說到不到。上上星期修學，師父解

    釋法界是無性，緣起是緣成，海印定力是無性。都是從無性所起的緣起，就是

    所謂的性起，而說到不到。

    任拈一個法都是法界緣起，所以一步到的話，一步就是法界緣起，其實不動當

    下即是遍十方的。

    這一句也是在顯同體法界義，不同情謂說到不到。所謂「情謂」是指凡情知見

    ，比方說我們凡夫的知見，都認為我要從這裏走到終站，才認為是到。這是情

    謂著相的到不到，執著一多實在有而說到不到。

    我們這裏所說的到不到，可以從法上來講，就是隨緣無性，可說到；無性隨緣

    ，說不到。那到是盡義，不到是無盡義，才產生重重無盡。

    「故經云。唯應度者乃能見之。而復不失因果。不墮斷常。」度者，剛才慧庶

    師有講見到法性。換句話說，深入緣起的人，就是深入法性的人，他才能見自

    性。「而復不失因果」，雖然他洞達法性，也不失緣起。就是無性常隨緣，隨

    緣常無性，才不墮斷常。斷常是略說，其實還有很多的邪見。比方說，空有見

    、有無見、一多見、斷常見等等，乃至一切的邪見。

    所以下面引證經文。「故經云。深入緣起斷諸邪見。斯之謂也。」這裏有點出

    「深入緣起」，深入緣起當下就是性起，所謂的一乘緣起、法界緣起、十玄緣

    起。深入這十玄緣起、法界緣起、一乘緣起、性起的人，他必然能夠斷諸邪見

    。

師：到與不到，「到」是什麼？因到果。這跟後面因果要搞清楚！因到果是什麼？

    因要是到果，沒有因。沒有因，怎麼到？因不到果，因和果是兩碼事，所以這

    是法界緣起。法界緣起是什麼？法界是一真法界，緣起是無量緣起，要搞清楚

    。

    一真法界就是無性，一真法界沒有到不到，緣起有到不到。海印定就是海印三

    昧，大海印萬重浪，第一重浪到不到最後一重浪？到不到是約海印三昧說。當

    然按照凡情說，第一重浪不到最後一重浪。可是第一重浪是水，最後一重浪也

    是水，那這種才可以到第一重浪到最後一重浪啊！所以這個到不到是一真法界

    緣起來說，海印定來說。

    要是情謂的話，他就不這麼說，他說第一重浪不到最後一重浪。海印三昧，如

    果知道第一重浪到最後一重浪，你就知道第一重浪到法界一切法。

常：這裏說「一步到者。即是法界緣起海印定力說到不到。」海印定力即是海印三

    昧。既然說「不到」是法界緣起海印定力，「到」就是法界緣起，海印三昧即

    是畢竟空。

    「不同情謂說到不到」，凡情說「到」認為不到，說「不到」他認為「到」。

    剛剛師父舉海浪的例子，第一重浪到最後一重浪，這樣是到義。這裏的到不到

    義是一真法界義。「故經云。唯應度者乃能見之。」唯應度者，是度到彼岸，

    是知道沒有此岸彼岸。有一句話說「唯證乃知」，就是證到法界緣起海印三昧

    即是畢竟空，兩個法是不二的。

    「而復不失因果。不墮斷常。」不失因果就事相來講，是理不礙事；不墮斷常

    ，就理來講，是事不礙理。「故經云。深入緣起斷諸邪見斯之謂也。」深入緣

    起斷諸邪見，是知道法界緣起即是畢竟空，畢竟空即是法界緣起。所以講「到

    」義是畢竟空即是法界緣起，講「不到」義是法界緣起即是畢竟空。阿彌陀佛

    ！

師：「一步到」是法界緣起，好比說一法成，法法成，這就是一成一切成；一步不

    到，是一法壞，一切法都壞。

    舉個例子，第一重浪假使是水的話，千萬重浪都是水，這就是到不到。如果壞

    的話，第一重浪不是水，千萬重浪都沒有。

    大家進入情況了沒有？「應度者」，證法性者，見法性的才知道。這一真法界

    ，這個法界緣起海印定，就是佛性啊！見性成佛者，就是這個意思。知道這個

    法，見性。初發菩提心就是成等正覺！

    大家進入情況。慧襄講！

襄：阿彌陀佛！剛才想到的師父都想到了，我再複述一遍。「今舉一步到者。即是

    法界緣起海印定力說到不到。」這裏還是就一乘緣起來談到不到，簡別不是凡

    情所見的到不到。以凡情所見的自性見來說，第一步一定不是最後一步，初發

    心一定不是等正覺，所以這邊簡別不是凡情所說的到不到。這個地方講到不到

    是就一乘緣起來講。

    「今舉一步到者。即是法界緣起海印定力說到不到。」海印定力就是講一真法

    界，法界緣起就是講自體緣起，無性緣起也就是一乘緣起。所以這裏說到不到

    ，就含有一即一切的涵義在裏面。「到」是講一成一切成，「不到」就是講一

    壞一切壞，所以下面會講「唯應度者乃能見之」。這裏的應度者，就是指能契

    合一乘法性的人，才能現量親證到法界緣起海印定力的一成一切成，一壞一切

    壞的華嚴的境界。阿彌陀佛！

師：一步到，一切步都到。一步是一真法界，一切步也是一真法界，所以一步到，

    一切步都到，這是法界緣起。一重浪是水，重重浪皆是水，海印定。海印三昧

    是大海印萬象，我們說海浪的例子比較容易了解。這是什麼呢？因賅果海，果

    徹因源。

    「應度者」，如果深的講是見法性，見法性是應度者。如果淺顯說是師資緣合

    ，師父和徒弟因緣和合而成。「不失因果」，大家要了解，第一重浪就是最後

    一重浪，它不失一重浪、二重浪、三重浪，理不礙事。這就是一心生萬法，萬

    法歸一心。誰發揮？講吧！

廷：「今舉一步到者」，是以圓教一乘說到不到之義也。因為法界緣起者，不變隨

    緣；海印定力者，隨緣不變。所以乃有到不到之差別相。然而到不到是常隱而

    常顯，常顯而常隱。何以故？因為有不礙空，有即是空；空不礙有，空即是有

    。談空即是說有，說有即是談空。因為空與有皆無性，所以互攝互入，重重無

    盡。因此乃有到不到之分別。

    就因到與不到是無性，若稍有執著，就成定有，是諸邪見。為什麼呢？因為說

    到是常邊，說不到是斷邊；不說到也不說不到，是邪見空。說到與不到是同時

    ，也不對！落入定性。

    因此，智者應該如何回答呢？說有也對，不壞緣起；說無也對，不壞性空；說

    也有也無也對，不壞緣起即性空；說非有非無也對，不壞性空即緣起。所以唯

    有應度者能見之，而不失因果不落斷常。

    因為應度者了達眾因緣所生法，我說即是空，是假名，也是中道義。因此，橫

    說也對，豎說也對，開口也對，閉口也對。然而凡情呢，說無也錯，說有也錯

    ，說也有也無也錯，說非有非無也錯。所以橫說也錯，豎說也錯，開口也錯，

    閉口也錯。怎麼說，就怎麼錯。

    因為執遍計執性，乃於相執相，取著如幻如化的假相。不知實相即是無相，無

    相即是實相，故深入緣起者，斷諸邪見。因為分分因是分分果，分分果是分分

    因，全因即全果，全果即全因。如此圓因滿果，當知不失因果，不墮斷常之邪

    見。

    例如一水起萬重波浪，一水是不到，萬重波浪是到。當由風起浪時，第一重波

    浪攝萬重波浪，而萬重波浪分分入第一重波浪。然而第一重波浪與萬重波浪，

    萬重波浪與第一重波浪無有分別，都同是一水。雖都同是一水，但不礙有第一

    浪起。

    因此智者如實知水即是浪，浪即是水，如嚐海水一滴，能知一切海水之鹹味。

    而愚者不知浪即是水，水即是浪，尋浪找水，尋水找浪。如未能嚐海水一滴，

    必須嚐盡所有海水，方能知一切海水之鹹味。然智者於水無有分別。然而過不

    在法，過在眾生取相。所以「大道家鄉本不深，世人擔重自難尋，若能放下渾

    無物，便見靈山佛祖心。」阿彌陀佛！

師：他已沾到佛法，雖然不純熟，沾到邊了。我舉個例子：房間這個虛空和西方極

    樂世界的虛空是一個吧！到這個房間的虛空就到西方極樂世界的虛空，所以緣

    起無差別。要論法界的話，就到了。緣起有到不到的意思，往生就到了。

    再比如說，基隆海邊的水和美國海邊的水是一個啊！如果你的腳踏到基隆海邊

    就到了美國了。雖然理是一個，事相有差別。這個法，差別而無差別，無差別

    而差別。誰發揮？誰講！

    茶杯的水和大海的水是不是一個？都是水啊！到了，法性是一。茶杯的水好喝

    ，大海的水不好喝，不到。差別而無差別，無差別而差別。萬法都是因緣，到

    了，也可說萬法因緣都是無性，到了。可是萬法有差別，不到。

    我再舉個例子，爸爸因緣生，空的；媽媽是因緣生，也是空的。既然爸爸空、

    媽媽空，空沒有兩個，是一個。可是他有差別，你不能說見了爸爸就見了媽媽

    ，見了媽媽就見了爸爸。誰發揮？

彰：阿彌陀佛！我再來猜。這個法界無性隨緣法，就是性平等，相有別。比如十法

    界：地獄、餓鬼、畜生、天、人、阿修羅、聲聞、緣覺、菩薩、佛，都是一真

    法界所成，無性隨緣。這是體同、性同。

    在這相中，就有差別，因為有差別就有地獄、餓鬼、畜生，包括一切法也是這

    樣。但是相有別，它也是無自性，差別而無差別；相有別，無差別而差別。

師：「應度者」，如果說有，他知道是空；說空，他知道是有。沒有因緣的人不知

    道，說有，他執著有；說空，他執著空。誰還講？

策：我們知道法界緣起就是一乘緣起，叫做不思議緣起。為什麼呢？因為法界緣起

    橫遍豎窮，所以法界緣起叫華嚴三昧。華嚴三昧其實就是海印三昧，所以一即

    一切。華嚴三昧就是一切，海印三昧是一。所以師父常常說這就是一心生萬法

    ，萬法歸一心。

    在法界緣起，緣來不聚，緣去不散，所以叫不思議緣起。事外無理，理外無事

    ，雖然有一切事法歷歷分明，我們知道這是緣起如幻的，不可得。我們知道不

    可得是海印三昧，所以不到而到，到而不到，都是如幻不可得。海印三昧就是

    性起，從畢竟空建立一切法，所以到與不到不離開一真法界性，不離開一真法

    界性就是無性。一切法以無性為性，所以不到而到，到而不到，沒有先後，所

    以同時具足。

    「唯應度者乃能見之」，這裏是講見性，見性就是證入一切法緣生無性。「而

    復不失因果」，不失因果就是知道妙有。妙有而不失因果，都是緣起如幻如化

    的。

師：這個法沒有分別。你說一真法界，可以知道無量緣起；你說無量緣起，可以知

    道一真法界。沒有一真法界，就沒有無量緣起，所以佛於一知無量，於一真法

    界知道無量，於無量知一。

    華嚴宗有兩個三昧：海印三昧、華嚴三昧。如果說從一真法界可以知無量緣起

    ──海印，一海印萬象；如果從無量緣起說到一真法界──華嚴。簡單地說，

    從無性說到隨緣就是海印，從隨緣說到無性就是華嚴。誰發揮？

聞：有一句話──萬法歸一心。我們知道萬法要銷歸自性，一心本具萬法，是同時

    的，因為同體的緣故。同體的緣故，一步到，一切步都到。

    萬法既然歸一心，一心無礙。如果從一心無性隨緣成萬法，則同體而無礙差別

    。如果約萬法隨緣無性，還歸一心，則差別而不礙同體。一真法界當中，華嚴

    宗判五教。五教最後一個是圓教，約圓滿的教法，法界唯心。法界唯心，第一

    個先要泯絕凡情，也就是離四句，四句皆離當下就是一真法界性。一真法界性

    ，在這性海當中它是無分別的。一切法都在這性海之中稱性而起，差別而無差

    別，無差別而差別。

    事實上到跟不到，要到究竟諸法實相才可以會到。諸法實相無相，諸法實相無

    不相，無相與無不相，是就體和用來分的。體和用本來是差別而無差別，無差

    別而差別。眾生的情見落於二法，落於分別法。如果能銷歸自性，萬法本是圓

    融的。阿彌陀佛！

師：這個到、不到，我再舉個例子。他這個法性，法界緣起。菜種子到，青菜不到

    。如果菜種子不到青菜，種石頭子也可結青菜。如果菜種子到青菜，那還是菜

    種子，不是菜啊，這是情謂。見法性的人才知道。還有講的沒有？好，下課了

    。

■第四十二次修學

    「問若因果同時即因成果。因即成果那得言不失因果耶。答如地論云。依緣二

      種義示現二種時。依因義者名為因。依果義者名為果。豈得失於因果耶。又

      且既言因果同時那得言失。若其失者何名因果同時耶。因果同時既如此。教

      義理事等同時亦然。」

師：看十玄門要入理啊！不入理，稱為理外凡夫。「問若因果同時即因成果……教

    義理事等同時亦然」，講到這裏。

觀：阿彌陀佛！上次提到因果同時。從小乘、大乘一直到一乘，從一乘那邊下來講

    到最近的一次是提到「唯應度者乃能見之。而復不失因果。不墮斷常。」到這

    邊。

    假如因果同時即因成果，因即成果怎麼講不失因果呢？就是沒有把一乘的因果

    同時會通到後面的不失因果。因為一乘講到隨緣無性，因果同時；無性隨緣，

    不失因果。所以在答案裏頭他分兩段來講：第一「如地論云。依緣二種義示現

    二種時。依因義者名為因。依果義者名為果。豈得失於因果耶。」他說依緣有

    二種義示現二種時，就是因跟果。假如是依因義者來看叫做因，依果義來看叫

    做果，這個講到無性隨緣。既然是這樣，怎麼會失於因果呢？

    第二段提到，既然因果同時，怎麼會失於因果呢？因為假如失於因果，怎麼會

    叫因果同時呢？因為一成一切成，因果同時是隨緣無性，不失因果是無性隨緣

    ，所以因果同時，當然不失因果。因果同時是這樣，教義理事也是如此，意思

    就是說因果同時不失因果，教義理事同時，也不失教義理事這十門。阿彌陀佛

    ！

師：他問的意思，他認為先因後果，一般的人都是先因後果。先因，有因的時候沒

    有果。有因時沒有果，因怎麼能生果？好比雞蛋裏面沒有生小鴨的成分，怎麼

    生小鴨？種辣椒，沒有生菜豆子的因，怎麼能種辣椒得菜豆？如果說因果同時

    ，失去對待，就失因果，失因果就失先後，這是他問的意思，這是外人說。外

    人不分佛教外道，凡是理外都是外人。

    大家想一想：這是同時還是先後？誰知道？慧琛講！

琛：阿彌陀佛！這一門是同時具足相應門，這個問題他是以同時來非難。假如是同

    時的話，何以能夠具足相應？剛剛慧觀師已經消文過了。

    事實上同時並不礙具足相應，正是具足相應所以有辦法同時。舉例子來講，像

    我們講於一說無量，於無量說一，其實於一說無量是指在因中來講果，於一說

    無量，全一即是無量，並不失一。於無量說一，是約果而言。於無量說一，並

    沒有失去這個無量，因為無量所以我們才能說一即無量，無量即一。

    這裏他舉一段文「如地論云。依緣二種義示現二種時。」因為一即無量，無量

    即一，所以約因講就是無量即一，約果來講就是一即無量。「豈得失於因果耶

    」？就是一跟無量其實是同時相應的。

    最後它說「因果同時既如此。教義理事等同時亦然。」這邊是舉因果這一門來

    回答這個問答，其它教義理事等門也同樣具足。

師：地論是不是地持論？大家有時間查出這兩句話出在什麼地方？因果同時，一乘

    因果。大家要用智慧知，不被情見騙。譬如說，人照鏡，鏡外之人為因，鏡內

    之像為果，這是同時。它不可能先有人，然後才出現像；也不可能先有像，然

    後人站那裏，它同時。雖然同時，不妨礙有鏡外人、鏡內像。

    還有很多例子，大家運用運用智慧。慧明講！

明：阿彌陀佛！這一段他首先問：如果因果同時，那就是由因而成果。如果是由因

    成果，那果成因不就是滅了嗎？您怎麼說不失因果呢？

    我們知道，他這是見，由此可知他是落於小乘。因小乘講因果同時是講轉因以

    成果，因滅才果成。

    所以我們知道，這問的人不入一乘理，他認為因滅了果才成。好比煮飯，那個

    米已經不見了，然後才成飯。其實米在成飯當時，米它並沒有不見啊！在飯熟

    當下，就是米就已經有果，已經存在裏頭。

    在一乘講，因成果就成。這一門叫同時具足相應門，為什麼叫同時具足呢？因

    為它是約緣起實德法性海印三昧力所成就的，是講性起，它不同緣起。性起它

    一起就一切起，而且是一切法性所原本具足的，也就是我們常講的「法爾如是

    」。所以這同時具足相應門並不是從方便緣修這角度來講，是從它性的本身而

    言。

    所以我們就可知道他問是落於小乘。我們來看，他是怎麼樣來破斥這非問呢？

    他舉了地論「依緣二種義示現二種時」。「依緣二種義」就是依因義跟依果義

    ，依因義叫做因，依果義叫做果，那裏是失因果呢？

    我們舉例子來講：因好比是水，果好比是波。我們從水的角度看，它就是水；

    可是如果從波來看，它就是波。波有浪相，水是湛寂不動，性是濕。可是說水

    時並不是就沒有波，說波時，並不是水就壞掉了。波顯水就顯，因為波不離水

    而顯；水也不自立，因波而立。所以波成水就成，水成波也就成。這樣就因果

    同時，不是二法，同一法性的緣故，所以能夠任拈一法即萬法具足。

    「又且既言因果同時那得言失。若其失者何名因果同時耶。」他再舉一個例子

    說：你既然說因果同時就是說因跟果同時具足，那你怎麼可以說是失呢？如果

    是有失掉任何一個的話，就不叫因果同時了。因果同時既然是這樣，就是性起

    、教義、理事也是同時，因為它是講同時。這一門叫同時具足相應門，他是以

    因果為例，然後由因果推展到其它九門，都是同時具足相應的。

    所以我們說因果，就可以知道：不但因果可以同時具足，乃至教義也是同時，

    理事也是同時具足。阿彌陀佛！

師：問的人他所說的因果，三乘因果。答是一乘因果，不假次第。不入諦理的都稱

    為外人，中論所說的，不管外教、凡夫、二乘是外人，大乘始教也是外人。

    剛才慧明提到水和波的例子，這裏應該那麼解釋，萬重浪有前浪、後浪，前浪

    、後浪皆是水，同時。講同時的話，一前一切前，一後一切後，一起一切起，

    一伏一切伏。雖然同時不妨礙有前浪、後浪，這是一乘意思。大家深深體會！

    「答如地論云。依緣有二種義示現二種時。」依前浪之緣為前，不妨礙同時；

    依後浪之緣為後，不妨礙還是同時。教義、理事等等皆如此。十玄門相當有意

    思，你如果入了的話，法味無窮；你不入的話，味同嚼蠟。

襄：阿彌陀佛！他提出兩個問題。因果如果是同時就不可能先後。如果說有先後的

    差異相，就不可能因果同時。論主他的回答恰恰相反，他前面引地論說「依緣

    二種義示現二種時。依因義者名為因。依果義者名為果。」

    我想線索比較明顯，應該在後面這裏「既言因果同時那得言失。若其失者何名

    因果同時耶。」換句話說，既然講因果同時的話，怎麼可以講失因果。反過來

    講，如果說失掉因先果後這個差異相，就沒有辦法成就這個因果同時。對外人

    回答，這裏就很清楚。外人以詢問角度來看，他認為是同時的角度，就不可能

    有先後的差別；如果有先後的差別，就不可能同時。可是論主的意思說，正因

    為同時，所以有先後的差別；正因為有先後的差異，所以同時。

    我想如果用一乘緣起來解這個問題，這裏講因果同時就在講一真法界。這裏講

    不失因果，因先果後就是講法界緣起。因為萬法隨緣就是無性，所以因果同時

    ，就指法界來講。可是無性就是隨緣，所以可以成就，同時的當下，不壞有先

    後的差別相。因果這一門是這樣，其它九門教義、理事……，也都是這樣的一

    個道理。阿彌陀佛！

師：再舉一個例子。虛空是一個，同時。東方、西方是同時。雖然同時，不礙有東

    方虛空、西方虛空。因為同時是理體，東方虛空、西方虛空是事相，這就是真

    諦、俗諦。如果沒有東方、西方，壞了事相；壞了事相，理體也壞。

    譬如說，一切法緣起無性，無性就是同時，無性就是緣起，緣起有先後。依先

    緣得先義時，即名為前時；依後義得後時，這樣才萬法繁興。如果同時沒有隨

    緣，那法是死的，斷滅。

    心經提到：「空即色，色即空。」色即空，雖有先後，不礙同時。虛空是一個

    ，你說東方，不礙有西方；說西方，不礙有東方。換句話說，說東方時，不礙

    有虛空；說西方時，不礙有虛空，虛空是一個。

    這麼說起來，說東方，一切東方；說西方，一切西方，這才是一乘因果。教義

    、理事……等等十門，也是一乘因果，大家都了解了吧？十盞燈，一個燈光，

    同時。它不礙有一盞燈、二盞燈、三盞燈……，所以法無分別而分別，分別而

    無分別。誰發揮？講吧！

廷：阿彌陀佛！我來舉兩個例子，所以我不再念文。第一個例子是：因以顯果，果

    不自顯，因因而顯，果所以成因。因不自立，因果而立。如此常因而常果，常

    果而常因。就因為因與果皆以無性為自性，所以方能隨緣起大用，雖然能隨緣

    起大用，而卻不失因果，因果歷歷分明。因為因不礙果，因即是果；果不礙因

    ，果即是因。若因壞果，果壞因，將壞一切法，是諸邪見。所以「地論云。依

    緣二種義。示現二種時。依因義者名為因。依果義者名為果。」

    然而，說果即是談因，談因即是說果。雖然談因即是說果，不礙因義，因為實

    相無相；而說果即是談因，不礙果義，因為實相還是實相。所以，實相無相，

    色即是空；而實相還是實相，空即是色。因此唯應度者乃能見之，不失因果。

    因為隨緣不變乃有因，而不變隨緣方有果。然而，因與果本無差別，而是眾生

    起我人眾壽相妄取分別，乃有得與失之差別。何以故呢？因為積極即是消極，

    而消極即是積極，為什麼呢？因為積極即是消極者，以有所得心妄得一切法。

    然而，卻無有一法可得，所以是消極；而消極即是積極者，以無住心契無相法

    ，以無所得故而得一切法；而得一切法，實無所得故。所以雖是消極，但能生

    積極，因為心外無法，法外無心；心即是法，法即是心。

    而實相法只在你的心中，不必他求。因為「這卷真金本在心，自家寶藏不須尋

    ，猛然檢著無生品，迸出明珠耀古今。」

    我再舉第二個例子：風，有沒有？說它有，不壞緣起；說它無，不壞性空；說

    它也有也無，不壞緣起即性空；說它非有非無，不壞性空即緣起。這是說對一

    切對，因為海印定力故。然而，若說它有，請拿出來我看看！若說它無，呼！

    呼！這不是風嗎？若說它也有也無，也不對。不必待緣就有風，不合道理。若

    說它非有非無嘛！癡癡呆呆，毫無知覺。而這是說錯，一切錯，因為華嚴三昧

    力故。

    所以法界緣起者，海印定力故；海印定力故，法界緣起者。因為真俗二諦是二

    而不二，不二而二。阿彌陀佛！

師：講到這裏，要特別注意！依因而有果，依果而有因，這兩段經文一點點差別。

    這個如果落入對待空，頓教。如果落於法界緣起，圓教。

    譬如說，我舉個例子。人對鏡，立刻得鏡之像，同時。你如果會錯一點，頓教

    ，一時頓現。要會的是一乘緣起，這很微細了。會入此法稱為圓頓大乘，念佛

    就是圓頓大乘。可是要功圓果滿才往生，不失因果。誰發揮？講吧！

悅：剛才師父提到他的問題毛病落在先因後果，就是三乘的因果。三乘的因果即是

    轉因以成果，因滅以果成。

    如果我們從奪破來講，就二諦的角度來講。譬如我們說因果，指的是緣起法。

    而二諦法講緣起當下即性空。所以因果法當下是空性的。既然因果當下是空性

    ，所以我們知道它是同時，這樣很簡單就破掉了凡夫跟二乘的見解。凡夫他落

    於實有因果，二乘他認為先因而後果，轉因以成果，因滅以果成，這種的觀念

    ，就是他們落入生滅法。

    再從縱破的角度來看。他先假設承認你說的因果成立，然後再一一破斥，叫縱

    破。如果是剛剛講的奪破，即當下跟你講緣起空性的道理，每一個法都是空性

    。那你說因，一因一切因；說果，一果一切果。即依因義的話，一切因；依果

    義的話，一切果。所以從二諦也可以達到說因一切因，說果一切果的程度。

    所以他講到「如地論云。依緣二種義示現二種時。」依緣，就是我們剛才舉的

    因果例子。其實是依於這個緣起來講的。假如以因是前浪，果是後浪來舉例。

    我們知道，你既然會到緣起空性，就會到任拈一切法畢竟空性，所謂實德法性

    。既然你會到實德法性，知道一切法都是從性起的話，這個性起它也就能隨緣

    啊！那麼依因義的話，一切都因；說前浪的話，一切都前浪；依果義的話，一

    切都果，說後浪，一切都是後浪。

    浪相如幻，而即這前浪、後浪的幻相當下就是那個水，就是那個性。也就是即

    這個事相，同時是理體。所以這個時候我們才可以說因一切因，說果一切果；

    說前浪，一切都是前浪；說後浪，一切都是後浪。既然這樣子，「豈得失於因

    果耶」？就是怎麼會壞掉那個因果法呢？

    「又且既言因果同時那得言失」？因果既然同時就會到性起，任拈一波，任拈

    前浪、後浪，都是水起，都是性起。那有失前浪、後浪？既然同時，就沒有失

    。

    「若其失者何名因果同時耶」？如果壞掉緣起的前浪、後浪，他怎麼會是同時

    ？因果同時既然如是，教義理事等亦然，同樣是這個道理。阿彌陀佛！

師：後世華嚴宗有一個人，清朝續法法師作賢首五教儀，大家可看。嚴格講起來，

    圓教是一乘，一乘教。賢首五教儀，藏經可能沒有。不過你看要注意到一點，

    不要流於學術資料，要求其理。以它這資料入理，對了！

策：這一門講因果同時。講因果同時，全因即是全果，全果即是全因。所以我們可

    以講，在一真法界裏面同時具足十法界。一真法界同時具足十法界，俗諦。所

    以說一真法界的時候，整個十法界都是一真法界，但是不失因果；不失因果，

    具足十法界。

    所以心念佛的時候，心即是佛，就是佛法界，所以心淨則佛土淨。心念菩薩慈

    悲喜捨的話，就是菩薩法界。瞋恚心的話，就變成地獄、餓鬼、畜生的法界，

    所以心穢則國土穢，所以感到娑婆世界，這是同時。我們心清淨的時候，看到

    的境界都是清淨，這就是心淨一切淨。心穢的時候，看到一切都是不順眼。

    所以我們說法身的時候，一切眾生都是法身。一切法身，一切應化身、報化身

    皆從法身而出的。所以說，有情無情同圓種智，這就是真諦。能夠現報化二身

    ，這個俗諦。所以在報化二身的話，不失因果。所以這個問題就是，本來就是

    一真法界，能夠具足十法界，十法界就是因果歷歷分明。

師：他提到一真法界。一真法界，兩種中道。說一真法界，一切法都是一真法界，

    真諦中道；說一真法界圓攝一切法，俗諦中道。

聞：因果同時，師父談到兩種中道，用名詞來講，真諦中道就是說一真法界，俗諦

    中道叫做法界緣起。法界緣起就是一真法界，它是不二不異的。一真法界我們

    用兩個字把它收攝起來，不外乎是談「性緣」二字而已。

    歸納性緣二字，一切諸法都歸一法，二而不二，叫做同時，為什麼？它是無性

    緣起。那我們知道一真法界，也就是法界緣起啊！我們知道不二而二。那麼法

    界緣起具彰，為什麼？它彰其無盡緣起。談到緣起，就是無性的緣起；談到無

    性，就是緣起的無性。這都是用言語來講，所以言說才有這種分別。無分別法

    用言語來講就有差別，這差別就是要顯那無差別之法。

    舉一個例子來講，為什麼性緣它能掌握到整個法界緣起？我們用念佛心來講，

    一念就是因，一念清淨一念佛，就是果。所以第一念叫做因，亦名為果。一念

    不礙一切念啊！一念清淨不礙念念清淨。換句話說，因果約它的無性邊講，統

    統叫做同時。以同時故才彰無盡。一念清淨，不礙念念清淨，所以這就是用性

    緣兩句話把整個法界緣起含賅住。會到「性緣」這兩個字，就是二而不二，不

    二而二。

    剛才提到「依緣二種義示現二種時。依因義名為因。」換句話說阿彌陀佛就是

    一真法界，阿彌陀佛這一念起的時候，一真法界皆是阿彌陀佛，即阿彌陀佛這

    一真法界就是一切法的法界。就是東方藥師琉璃如來的法界，也就是十方諸佛

    的法界。說阿彌陀佛的時候，十方皆是阿彌陀佛，它是一真法界的緣故。一真

    法界就是萬法繁興彰其無盡的時候，所以不失因果故能彰其無盡。阿彌陀佛！

師：天台華嚴同樣是佛果。華嚴宗因為後繼乏人，衰敗！希望你們大家深入佛法。

    天台宗立四教儀，華嚴宗沒有後人，從法藏以後就斷了。你看到了清朝續法作

    五教儀，已經晚了，晚了一千多年了，他默默無聞，可是他這本書很好。

    華嚴宗很好，初祖杜順，如日耀天；二祖智儼，繼承杜順；三祖法藏，法藏以

    後斷了。華嚴宗一直到了清涼國師出世，和法藏相距一百年，所以稱他是四祖

    ，澄觀是四祖，已經很勉強了。五祖以後，更沒有人才。六祖，已經變了。

    華嚴一宗很可惜！我們今天能看十玄門，要緬懷古今啊！誰發揮？最後一個。

翰：大勢至念佛圓通章講到，佛問圓通，我無選擇，都攝六根，淨念相繼，得三摩

    地斯為第一。既然講都攝六根，淨念相繼，就已經告訴我們說是因果同時，具

    足相應了。為什麼觀世音菩薩他能獨攝耳根，徹證圓通呢？就是因為觀世音菩

    薩他深入緣起實德法性，所以他能夠攝耳根，六根都攝，徹證圓通。這就是一

    成一切成。

    既然都攝六根，徹證圓通，其實就不礙其它諸根的大用。因為如果講到都攝六

    根，而壞一根的話，這樣變成壞事相。再講，如果都攝六根，到底是先攝耳根

    呢？還是先攝眼根？還是先攝意根呢？如果有這疑問，就像地持論所問那樣落

    入小乘的因果義。所以講到觀世音菩薩他徹證圓通，就等於是舉因以成果。

師：我們今天講到此地！

■第四十三次修學

    「因果同時既如此。教義理事等同時亦然。問既言同時相應者。今舉因果一事

      。即得具前教義等十門以否。答今但舉十門者欲成其無盡。若論三種世間圓

      融。可但一事具此十門。亦具無盡無量法界虛空法門。成其無盡復無盡。若

      但就別事說不成無盡者。只同大乘義也。」

師：「因果同時既如此」，慧乘講！

乘：阿彌陀佛！「問既言同時相應者」，就是沒有先後次第。「今舉因果一事。即

    得具前教義等十門以否。」現在舉因果這一門，其它十門就可具足嗎？請大家

    看五百一十五頁下欄倒數第三行：「今釋第一同時具足相應門者。即具明教義

    理事等十門同時也。」為什麼呢？「答良由緣起實德法性海印三昧力用故得然

    。非是方便緣修所成故得同時。」

    關於因果，我們修學過了，小乘的因果是轉因以成果，因滅始果成，它不能同

    時。大乘因果是同時，但是它不能彰顯無盡義。一乘因果，說一法，一切萬法

    皆在裏面，一即一切，一切即一。無性隨緣，一即一切；隨緣無性，一切即一

    。一乘因果，因賅果海，果徹因源。分分因，分分果，因即是果，果即是因。

    「答今但舉十門者欲成其無盡」，他現在舉十門，最主要是要顯他的無盡。華

    嚴宗講法界緣起，法界緣起是性起，起而無起，無起而起，稱性而起，是不思

    議緣起，方能顯無盡義。大法界中，任舉一法，體即法界。每一法都是緣起法

    ，一法能夠緣起一切法。一法為主，法法為伴，主伴圓融，法法無礙。一法起

    ，一切法皆起，重重無盡，互攝互入。

    「若論三種世間圓融。可但一事具此十門。」論三種世間，他就舉因果這一門

    具足十門，就別事他就不能顯無盡義。什麼叫三種世間？華嚴經說，有情世間

    、器世間、智正覺世間。為什麼三種世間能夠圓融？因為三種世間互為緣起，

    依正二報無性隨緣現眾生世間、器世間、智正覺世間，而不妨礙。

    眾生世間可以莊嚴器世間、智正覺世間，器世間可以莊嚴眾生世間、智正覺世

    間，同樣智正覺世間可以莊嚴眾生世間、器世間。三種世間互為緣起，圓融無

    礙。

    舉微塵為例子，華嚴宗講微塵，微塵即法界。微塵雖然很小，可是微塵無性。

    法界無性，所以微塵即是法界。在一乘當中，它可以現三惡道，乃至無量無邊

    的國土。所以經上說，於一微塵中見寶王剎，這是屬於器世間。同樣於一微塵

    中能轉大法輪，就是智正覺世間。於一微塵中能現三惡道，乃至六道，這是眾

    生世間。所以這三種世間能互為莊嚴，因為無性的緣故。

    下面講「亦具無盡無量法界虛空法門。成其無盡復無盡。」我們舉一微塵，一

    微塵所示現的如此，一切微塵也是如此，一即一切。「若但就別事說不成無盡

    者。只同大乘義也。」別事，此因成彼果，不究竟的。「只同大乘義」，大乘

    是因果同時，不能彰無盡義。一乘，一因成，一切因都成。

    舉水和波為例，萬重波浪同一水性，說一重波浪時，這一重波浪即是千萬重波

    浪，一即一切；說一重波浪，千萬重波浪是一重波浪，一切即一。所以這個才

    能彰顯無盡義。

師：大家先把題目解開。「既言同時相應者」，同時相應是一法啊！如果不是一法

    ，怎麼同時相應？既然是同時相應，應該一即一切，那麼現在舉因果一事，應

    該具教義理事等十門。慧洵講！

洵：師父有提到因果，一乘教義，正因為因果同時，才能具足相應；因為具足相應

    ，所以能同時。在一塵中能夠見無量無邊的佛在塵中說法，這是智正覺世間。

    在一塵中同時不礙事事無礙的佛國，這是器世間。在一塵中可以示現種種眾生

    ，三善道、三惡道世間，眾生世間。三種世間圓融無礙，所以一法攝一切法，

    一切攝一法，成其無盡復無盡。種種世間互相圓融無礙，法法互攝互入，是諸

    法相即自在門。所以舉因果也好，教義、理事來說，本身可以同時相應互攝互

    入，無盡復無盡。在華嚴教義雖然因果前後，但不礙同時具足相應。師：大家

    把問題認清了。它談因果一項，以例其餘。因果同時相應的話，一切法皆應同

    時相應，它是這個意思。如果單提因果，就錯了！

洵：因為因果同時包含教義、理事……

師：你讀給大家聽！

洵：一者教義，二理事，三解行，四因果，五人法，六分齊境位，七法智師弟，八

    主伴依正，九逆順體用，十隨生根欲性。

    其實不只十門，每一門都可以攝其餘九門。每一門都是一攝一切，一切入一；

    一切攝一，一入一切。就像千重波和萬重波一樣都互攝互入，其實它們都不礙

    水的濕性。

    師：大家看五百一十五頁下欄第二行：「一者教義。二理事」，乃至十者。華

    嚴的意思是如果因果是同時相應，因果與一切法相應，那教義、理事，它應該

    與一切法相應。慧秀講！

師：大家看五百一十五頁下欄第二行：「一者教義。二理事」，乃至十者。華嚴的

    意思是如果因果是同時相應，因果與一切法相應，那教義、理事，它應該與一

    切法相應。慧秀講！

秀：剛才師父提到，如果因果與一切法同時相應，那教義、理事也應與一切法同時

    相應。這個法同時相應的情形，就好比因陀羅網，因為因陀羅網是光光互攝互

    入。

    好比房間有十盞燈的燈光，燈光只有一個。當我們提到第一盞燈的時候，其餘

    的燈光都入這一盞。這叫一法為主，法法為伴，所以每一個法都可以攝一切法

    。

    譬如第一盞燈光能夠攝第二盞、第三盞……，其餘九盞燈的燈光，這是一法為

    主，法法為伴。當它為主時，一切法都入這個法，所以一攝一切。也是華嚴宗

    所講的一即一切，這就是同時具足相應，所以每一個法都與其它的法互攝互入

    。大概是這樣。阿彌陀佛！

師：「今但舉十門者欲成其無盡」，十門為什麼成其無盡？慧秀講，為什麼十門成

    其無盡？

秀：因為每一門都是緣起，所以能互攝互入。

師：舉十門是因為十而百，百而千，千而萬……，它無盡，所以才舉十門。大乘也

    舉同時，布施、持戒、忍辱、精進、禪定、智慧，不能無盡，它不是十十無盡

    的意思。慧襄講！

襄：這段是總結。剛才師父提了一個問題，因為在這一門用來詮釋同時具足相應的

    法義是舉因果這一門來作說明。那麼我們可以知道，它可以具足教義、理事、

    逆順等十門。十而百，百而千，它可以彰顯無盡義。

    是因果具有無性隨緣的法界緣起，還是教義等其它的九門也同時具足相應呢？

    這個地方回答就把問題解開了。現在舉因果這一門，那我們同理可證，其它教

    義這門同樣地也可以具足其它十門。一而十，十而百，百而千，同樣地它也可

    以彰顯無盡義。

    最後作一個簡別，一乘講緣起可以彰顯無盡。大乘講緣起同時，但不能彰顯無

    盡。這個道理，剛剛師父已經提出來了。大乘是在菩薩因地，布施、持戒、忍

    辱……，論初地二地三地。可是，要是一乘來論的話，說布施，持戒、忍辱，

    乃至般若六度萬行都是布施。說持戒，布施、忍辱其它六度萬行都是持戒，這

    樣才能彰顯無盡義。

    我們也可以講這一門的重點就在講，無性隨緣，隨緣無性。隨緣無性，就點出

    同時義，一真法界；無性隨緣，可以講具足相應，就是講法界緣起。

    舉一個例子，萬重波浪，無性隨緣，一即一切。第一重波浪、第二重波浪，乃

    至千萬重波浪都含攝在第一重波浪。隨緣無性，一切即一，所以說千萬重波浪

    時，沒有離開第一重波浪。舉前面講過的，初發心即成等正覺，一即一切，一

    切即一。成等正覺不離初發心，隨緣無性，一切即一的緣故。

師：「若論三種世間圓融」，三種世間是眾生世間、國土世間、智正覺世間。一即

    一切，同時相應，所以三種世間圓融無礙。三種世間，一切法也具足同時相應

    ，這個無量法界虛空法門，這是有點費解的地方。有人認為無量法界虛空界法

    門，這個大家去選擇去。日本人他認為應該無量法界虛空界法門。

    都成其無盡，別事不成無盡。我們舉個例子，大乘也講同時相應，好比人照鏡

    子，鏡子外面有人，鏡子裏面有影，同時相應。因為人和影子同時，這是大乘

    ，不含無盡義。怎麼說呢？你照你的影子，我照我的影子，如果同時相應，應

    該你一站，一切影子都照。大乘沒有。

    一乘同時相應，房間十盞燈，一個燈光，這盞燈入那盞燈的燈光，那盞燈的燈

    光入其它盞燈的燈光，互攝互入，重重無盡，是不是？聽不懂的舉手我看看。

    你們要好好的學啊！人的壽命有限啊！

    所以你照，照你的影子；我照，照我的影子，這是就別事說大乘義。誰發表意

    見？

廷：我再舉個例子。十方虛空是虛空，一點點虛空還是虛空。太平洋的水是水，自

    來水還是水；颱風也是風，涼風、電風也是風。就是因為體不二，用不一，所

    以現有無量的差別相。

    而「今舉因果一事。即得具前教義等十門以否。答今但舉十門者欲成其無盡。

    」因為在十門之中皆具有能與所，何以故呢？答：因所而有能，有能才有所。

    因教而有義，因義而有教；因理而有事，因事而有理；因解而有行，因行而有

    解；因人而有法，因法而有人。乃至十門都是如此，因為「能」是真諦，「所

    」是俗諦。隨緣不變是真諦，不變隨緣是俗諦。因此佛以二諦說法，所以於一

    知無量，於無量知一。能依所而顯，所依能而隱，因此若作二會是諸邪見。

    而今論三種世間圓融，但也是具足十門，亦具無盡無量法界虛空法門，成其無

    盡復無盡。然而五陰世間、眾生世間、國土世間三無差別，同是一真法界；雖

    然同是一真法界，卻不礙現有三種世間。

    例如眾生是未成佛之眾生，而佛是已成佛之眾生，所以經上云無佛無眾生。因

    為佛與眾生是無差別，差別在於迷與覺。只要不犯十惡業即是佛，犯十惡業即

    是眾生。所以佛與眾生在於一念之差，而並非在眾生以外有佛，佛以外有眾生

    。因此隨緣不變就是佛，不變隨緣就是眾生。因此說佛即非佛，是名佛。說眾

    生即非眾生，是名眾生。

    因為若說有佛，請拿出來我看看？若說無佛，佛桌上不是佛嗎？若說亦有亦無

    ，也不對啊！因為已經有佛了，何必眾生再成佛呢？若說非有非無，謗佛！因

    為盡虛空遍法界何處不是佛？然而什麼是佛？禪宗有句話，觸目皆道。何以故

    呢？因為真如是佛，實相是佛。然而盡虛空遍法界，何處不真如，何處不實相

    ，何處不是佛，所以何處不是道。阿彌陀佛！師：剛才惠廷講太平洋的水是水

    ，熱水瓶的水也是水，這還是大乘義。一乘義，說太平洋的水，一切法皆是太

    平洋的水，一即一切嘛！所以這地方探討同時相應於一切法，這是一乘。這個

    法怎麼相應，怎麼表現？法性無性，一切法皆無性；法性緣起，一切法皆緣起

    。這就是不假方便，也無漸次。

    你如果落入次第法，那是大乘義。誰要發表意見？我舉個例子：你說毛巾，大

    乘它僅僅說是線構成的。一乘，說一切法皆是線。這麼說起來，你和一切諸佛

    、諸眾生同時相應，是不是？所以說你初發心就成等正覺。誰講？

    沒人講，我們就下課，我要休息了。

秀：我剛想到一個例子就是虛空，虛空是一個，可是它有十方。每一方又有十方，

    這樣構成了十十無盡，無盡復無盡，這是法界緣起。其實東方是虛空，十方皆

    是虛空，所以剛才師父講法性，一切法皆無性。如果東方是虛空，十方都是虛

    空；如果說虛空是東方，也是十方。如果說法性是緣起，一切法都是緣起。所

    以一法是緣起，一切法都是緣起，一切法都同時相應。阿彌陀佛！

師：舉虛空的例子，不是那麼說。你如果說虛空，東西南北四維上下皆同時相應，

    一乘義。你如果說東方，它相對的是西方；說南方，相對的是北方，那是大乘

    。說虛空，十方皆是虛空。

    何但如此？說虛空，一切法皆是虛空。誰知道一切法皆是虛空？慧甫！為什麼

    一切法皆是虛空？

甫：因為一切法都是無性。

師：一切法緣起無性，這是一乘義。誰還要發表意見？

悅：大乘和一乘的差別，大乘只會到體性同時相應，一乘它不只體性，也就是緣起

    無性同時相應。舉例子講，比如大乘，它只知道浪是緣起，浪就是那個水，水

    就是浪，浪就是水，是同時相應無前後。一乘，此浪就是彼浪，此浪入一切浪

    ，彼浪入此浪，一切浪入一切浪，重重無盡，互攝互入。大乘只會到體相，性

    相無礙，而沒有會到事事無礙的情形。阿彌陀佛！

師：大乘、一乘要分別清。一乘是緣起性空，性空緣起。比方說一法生，一切法不

    長，大乘。一乘，沒有生，沒有長；沒有不生，沒有不長。誰發揮？最後一個

    。舟：剛才師父問為什麼大乘不能無盡？我簡單試著講，不對的地方請師父糾

    正。大乘是執著有法，還是有生、有滅。一乘的話，就是梵網經講的，諸法不

    生亦不滅，不常亦不斷，不來亦不去，如是一心中，方便勤莊嚴。菩薩所應作

    ，應當次第學，於學於無學，不生分別想，是名第一道，亦名摩訶衍。

    一乘，它於學於無學皆是一心。大乘，它有分別我在行布施，我在行忍辱，我

    在行精進。一乘法沒有，它知道一切法皆是不生不滅，不垢不淨，不增不減。

    雖然分別一切法，而一切法卻是本自如如，分別而無分別，無分別而分別。阿

    彌陀佛！

師：最後我再講一點道理給大家聽。比如我的手觸到桌子，這就觸到整個桌子。何

    止整個桌子，我手觸到大地，觸到房間所有東西，這是大乘。這個桌子，是不

    是緣起的？緣起的是不是無性啊？同理一切法，我手觸到桌子的時候，觸到一

    切法。懂不懂？這是一乘。

    看資料不妨看，要記得清楚。記，要記第幾頁、第幾欄、第幾行，那才有用。

    你們如果抱著一本書，翻來翻去，有用處不錯，那等於給書作工具。


華嚴一乘十玄門修學記

因陀羅網境界門

■第四十四次修學

    「第二因陀羅網境界門者。此約譬以明。亦復具有教義等十門。如梵網經。即

      取梵宮羅網為喻。今言因陀羅網者。即以帝釋殿網為喻。帝釋殿網為喻者。

      須先識此帝網之相。以何為相。猶如眾鏡相照眾鏡之影見一鏡中。如是影中

      復現眾影。一一影中復現眾影。即重重現影成其無盡復無盡也。」

師：大家要知道，不要忘記念佛。怎麼沒妄想？少說一句話，多念一聲佛。「第二

    因陀羅網境界門」，慧甫講！

甫：阿彌陀佛！這邊是十玄約法以會理的第二因陀羅網境界門。請大家看五百一十

    六頁中欄，這一門提到「此約譬以明」，就是約譬喻來講一乘的境界。我們知

    道十玄都是講一乘緣起，用各各不同角度來表顯，這邊是用因陀羅網這個比喻

    來表顯。

    因為每一門都具有教義等十門。這十門在前面已經修學過了，在五百一十五頁

    下欄那裏我們看過，就是第一教義、第二理事、第三解行、第四因果、第五人

    法、第六分齊境位、第七法智師弟、第八主伴依正、第九逆順體用、第十隨生

    根欲性，這十門。

    這邊因陀羅網境界門也是具有這十門，也就是說教義它也是因陀羅網境界，理

    事、解行、因果都是這樣。或者也可說，這十門像因陀羅網境界互攝互入。

    「如梵網經。即取梵宮羅網為喻。今言因陀羅陀網者。即以帝釋殿網為喻。」

    先解釋「因陀羅網」，它是比喻。像梵網經也是譬喻，它是用梵天宮的網比喻

    。我們曉得梵天宮是色界天宮，因陀羅網是用欲界天，也就是用忉利天宮帝釋

    殿的網來譬喻。網有千珠，以千珠互攝互入比喻一乘的境界。

    「帝釋殿網為喻者。須先識此帝網之相。」帝網的相是什麼情形？它是以何為

    相？「猶如眾鏡相照眾鏡之影見一鏡中」，這個「見」字，因為古字見字通「

    現」，這裏好像是講眾鏡之影「現」在一個鏡中。帝釋殿的帝網有千珠，千珠

    的相不好了解，因為珠子的光跟鏡子的光很相似，它就用鏡子表顯。

    好比有很多的鏡子，我們用十面為代表。這十面鏡子互相照，拿其中一面鏡子

    為主，其它的九面鏡子就會現在這一面鏡子當中。「如是影中復現眾影」，九

    面鏡子的影就入這一面鏡子當中，其實在入這一面鏡子當中，九面鏡子它的影

    子也會互相映照，所以他說「如是影中復現眾影。一一影中復現眾影。」鏡中

    的影會現其它鏡子的影，另外九面鏡，隨便那一面鏡子也是一樣，都會現其它

    鏡子的影。一一鏡子都會現其它九面鏡子的影，這樣就是「重重現影成其無盡

    復無盡也」。

    我們曉得這就是在表顯一乘的道理，一即一切，一切即一，互攝互入重重無盡

    的道理。這邊是用珠子，以前師父跟我們講過燈光的例子可以更清楚，因為鏡

    子有隔礙的感覺，用光比較容易了解。一室中有十盞燈，每一盞燈會攝其它九

    盞燈的燈光，就是一中具多的道理，一即一切，一切即一，也可以講一切即一

    切，因為任何一燈光都會攝其它的燈光。而且所有的燈光也會入任何一個燈光

    中，每一燈光也會攝其它的燈，這樣顯出重重無盡的道理。

    為什麼能夠這樣互攝互入呢？主要是講一切法都是緣起，緣起無性，所以雖然

    緣起一切法，還歸無性，而無性隨緣現一切法。這個道理在講法界緣起，法界

    是自體法界，自體法界具有不思議的境界。就是說任何一法，它具有無量無邊

    的法，這不是凡情思議可以知道的。所以十玄緣起，叫做不思議緣起。自體法

    界所現，所以又叫法界緣起，這一門主要就是講法界緣起，重重無盡互攝互入

    的道理。阿彌陀佛！

師：大家對文的用意要清楚，義文要同時具足。我舉個例子解釋，大乘沒有無盡，

    這十玄門就是無盡，具足說是互攝互入，重重無盡。因陀羅網，「因陀羅」是

    天帝釋的名字。假使翻成華語，「因陀羅」應該翻為帝，「網」是華語，「因

    陀羅網」梵華並舉。

    因陀羅網實在說就是帝網。帝網以何為相？以珠光為相，所謂帝網天珠。梵網

    經也是譬喻，梵網也是用珠綴成的，因陀羅網也是珠子穿成的，大家注意。慧

    聞講！

聞：剛才師父將因陀羅網境界解釋清楚，我簡單重複一次。因陀羅是梵語，網是華

    語，梵華並舉。因陀羅翻譯為帝，就是帝網的境界。十玄是華嚴家究竟所指歸

    的宗趣，普通我們叫法界緣起或是叫一真法界。

    一真法界與大乘法有什麼差別？大乘法彰同時，大乘是入法界之理性，但不彰

    無盡。華嚴家之可貴處，任拈一個緣起皆是稱理周遍法界。

    我們來看因陀羅網境界門，這一門為了要解釋重重無盡的境界。這法非常深，

    凡夫、小乘乃至大乘都不能究竟的。前面是以理來合法，這裏舉譬喻來合法。

    所以「此約譬喻以明」是明法界緣起，明一真法界，明華嚴家的極果。

    「亦復具有教義等十門」，第一門是教義，第二門是理事，第三門是解行，第

    四門是因果，第五門是人法，第六門是分齊境位，第七是法智師弟，第八是主

    伴依正，第九是逆順體用，第十是隨生根欲性。因陀羅網，前面講同時相應，

    一門裏面可以含攝十門，這因陀羅網境界門同樣要含攝這十門。

    我們來看，為什麼這一門叫因陀羅網境界門？「即取梵宮」，梵就是色界的天

    ，他的宮殿上面有羅網來裝飾，梵網是取這個比喻的。

    「今言因陀羅網者」，十玄第二門用因陀羅網這個名字也是以帝釋殿網為喻。

    「天帝釋」，慧甫師講是欲界第二天的宮殿，上面有網裝飾。每一網目用珠子

    串成，有千珠，事實上不止千珠。以帝釋殿網為喻，作為這一門的名字。

    我們要了解所謂帝網天珠的相貌，才能入這法界緣起，一即一切，一切即一，

    重重無盡的境界。帝網之相好比眾多鏡相，就用十面鏡子也可以，百面鏡子也

    可以，千面鏡子也可以，無盡無盡的鏡子也可以。眾鏡或十或百或千，乃至於

    無量的鏡子，眾鏡相照，它一切鏡的影可以入一鏡中，一切入一。怎樣彰無盡

    ？一切法入於一法的一鏡之中，一切入一切亦然。

    十玄所說離凡、小乃至大乘之境界，是稱理周遍，一法周遍法界，法法周遍法

    界。所以它能一切法入一法，一法入一切法。這不是凡夫那種情見，這是要泯

    心，要無住心才可以契合無相法。因為法界緣起叫一真法界，法界就是無界，

    無界就是法界，所以你要泯心無住、要遣智，以無分別心才可以契合法界之理

    。所以復現眾影，這是一切入一，如是一影中復現眾影。剛才是第一重，下面

    講是第二重。

    「如是影中」，就是這一影中復現一切眾影，一切入一，一入一切。所以一一

    影中復現眾影。一重、二重乃至重重無盡，重重影現成其無盡復無盡。這是華

    嚴家談到事事無礙，重重無盡的關鍵處，也就是稱理才可以周遍法界。一理周

    遍法界，法法一定周遍法界，就演成華嚴家的重重無盡的境界。阿彌陀佛！

師：這門講互攝互入。「亦復具有教義等十門」，這是什麼意思？不可一語帶過，

    含糊籠統。他是怎麼講？教義，教和義互攝互入。理事，理和事互攝互入，解

    和行也是一樣。因果、人法、分齊境位，都是互攝互入，所以「亦復具有教義

    等十門」。慧經講！

經：阿彌陀佛！這一門講因陀羅網境界門。為什麼用因陀羅網來作譬喻呢？因陀羅

    網是梵漢雙舉之名，漢語叫帝網，帝釋天的寶網。忉利天王的宮殿以網覆在上

    面，網都以寶珠為飾，光明顯赫，珠寶無量，所以各現珠影。在一珠當中又能

    現珠珠的影，珠珠都是這樣互相影現，了了分明，這是一重。可是在各各影現

    珠中又能夠現一切珠影，影現珠珠的影像，這是二重。如是各各影現，乃至一

    切所掛的珠影交映互攝，表顯出因陀羅網境界門的重重無盡境界。「此約譬以

    明。亦復具有教義等十門。」約譬明，就是用譬喻作說明。華嚴所要表顯的是

    一法能攝一切法，一切法也能攝一法，乃至一切法能攝一切法；一入一切法，

    一切法入一法，乃至一切法入一切法。就是互攝互入，重重無盡。所以在這裏

    用因陀羅網為譬，來顯華嚴宗法界不思議緣起。

    「復具有教義等十門」，師父剛剛跟我們提到的教義、理事、因果等這十門也

    互攝互入重重無盡，因為這樣才能夠開出十門、百門乃至千門，乃至無量無邊

    重重無盡，這就是不思議緣起。

    在這地方為什麼重新用這十門表顯呢？這有甚深涵義，就是要表顯華嚴家的無

    盡義。「如梵網經即取梵宮羅網為喻」，這梵宮羅網是指色界天的寶網。這是

    說佛為大梵天王說了無量無邊的法，無量的戒，猶如網目，所以叫做梵網。現

    在所談到的因陀羅網即以帝釋殿網為喻，就是以忉利天的帝釋宮殿網為譬喻。

    「先識此帝網之相」，因陀羅網以何為相？他不直接用帝釋天的珠來講，他用

    我們比較容易會到的鏡子來提示。「猶如眾鏡相照眾鏡之影見一鏡中」，就像

    鏡子相照能現影像，為什麼呢？因為鏡無性的緣故，所以人來就照人，人走不

    留一絲痕跡。因為它無性的緣故，什麼東西照在裏面，它都能現出來。所以「

    如是影中復現眾影」，因為無性的緣故，所以在影的當下又能現一切影。一一

    影中復現眾影，一一影中復現無量無邊的影，即重重現影，成其無盡復無盡也

    。這樣子來表顯因陀羅網所現的境界。阿彌陀佛！

師：第一個，我們就知道杜順和尚為什麼在第二門說因陀羅網境界門，主要是簡別

    大乘。一乘無盡，怎麼無盡？互攝互入。好比珠子，這個珠子照那個珠子，那

    個珠子照這個珠子，互照。這個珠子影子入那個珠子，那個珠子影子入這個珠

    子，這是重重無盡。

    他舉鏡子，鏡子的意思是互照。兩個鏡子對照，這個鏡子影子被那個照，那個

    鏡子影子又被這個照。這樣一個照一個，一個照一個，重重無盡──一乘無盡

    義。

    為什麼我們說不如舉光呢？因為光容易懂。房間十盞燈，一個燈光。這盞燈光

    入那盞燈，那盞燈又入這盞燈，這盞燈又入那盞燈。這等於自己入自己，這樣

    重重無盡。

    眾生智慧有限。兩盞燈，第一盞燈入第二盞燈能會到了，第二盞燈又入第一盞

    燈的時候，就麻煩一點！這道理等於是第一盞燈的燈光入自己嘛！同體相應嘛

    ！鏡子舉的是對照。光，大家都明白是一個。慧襄講！

襄：阿彌陀佛！這一門前面講過，這個地方用帝網天珠作例子。用因陀羅網作例子

    ，主要是要來詮釋一即一切，重重無盡的一乘法要。所以一開始就講「此約譬

    以明」，就是用譬喻來說明。

    「亦復具有教義等十門」，這一門所要表顯的跟前面第一門「同時具足相應門

    」一樣，同樣具有教義等十門。前面「同時具足相應門」，在後面結論時說到

    ：講十門主要不僅僅是限於這十門，這地方主要是要彰顯無盡義。

    上次師父跟大家開示過：一而十，十而百，百而千，千而無盡。這地方「具有

    教義等十門」，意思就是重重無盡的道理。

    「如梵網經。即取梵宮羅網為喻。今言因陀羅網者。即以帝釋殿網為喻。」所

    以下面講帝釋殿網的法相到底是怎麼樣？因為帝釋殿網，我們不熟悉沒看過，

    這裏才經過一個轉折，取鏡子作例子。事實上可以感覺得出來這地方，一影現

    一切影，一一影中復現眾影。到最後會成就出重重現影，成其無盡復無盡的境

    界相。

    剛才師父有提示，這一門主要在簡別大乘。因為這段文到後面會提到，所以說

    大乘宗，是講不二。如果以燈光作例子是不是可以這樣講：就大乘義來講，第

    一盞燈光等於是第二盞燈的燈光，第二盞燈的燈光就等於是第三盞的燈光。為

    什麼？不二的緣故，同一無性。

    可是如果是一乘，這個例子可能就要這樣來講，說第一盞燈燈光的時候，第二

    盞、第三盞乃至千萬盞的燈光都被第一盞燈的燈光所含攝，因為自體法界緣起

    力用的緣故。事實上，具足講起來這地方可以出四句：一攝一，一入一，這是

    一句。一攝一切，一入一切，這是第二句。第三句就是一切攝一，一切入一。

    最後一句是一切攝一切，一切入一切。這樣子就成就一即一切，一切即一，重

    重無盡的境界相。

師：大家如果了解互攝互入重重無盡義，你再舉個例子，還有！真正要舉就舉出來

    了。誰發揮？講吧！

廷：阿彌陀佛！我不再念文，我直接舉例。第二門者因陀羅網境界門，是以俗諦來

    圓顯真諦，以隨緣之無性，由無性之隨緣而來開展這甚深的一乘教義。如今「

    此約譬以明。亦復具有教義等十門。」是因為理隨緣而有事，事無性就是理。

    所以亦具有無量無盡法界虛空法門而成其無盡復無盡。

    「今言因陀羅網者。即以帝釋殿網為喻。」而以帝釋殿網為喻者，須先識此帝

    釋之網以何為相？答：以無性為相。因為無性隨緣才有相，能隨緣必無性，所

    以雖現有相，但它無性。因為以無性為體，隨緣為用，才能互攝互入重重無盡

    ，現有無量的差別相。何以故呢？例如一句阿彌陀佛，當「阿」無性時，「彌

    」隨緣；當「陀」隨緣時，「佛」無性。

    所以無性隨緣，隨緣無性，才能圓滿一句萬德洪名；而能圓滿萬德洪名是以無

    性為自性，所以方能互攝互入，重重無盡，成就無量無邊的功德。因此，如果

    阿彌陀佛不以無性為自性的話，將無法成就一句佛號，因為各有定性就無法互

    攝互入。為什麼呢？因為當念「阿」時或念「彌」或念「陀」或念「佛」時，

    都不互攝互入，將無法成就無量無邊的功德。

    所以，念佛法門就是二諦法門。因為連一句阿彌陀佛都離不開二諦，所以師父

    慈悲教大眾老實念佛，就是教我們甚深的二諦理。因此現在我們用二諦理來簡

    別大乘與一乘之差別：大乘者如實知水即是浪，浪即是水，因為無性隨緣，水

    即浪；而隨緣無性，浪即水，因此離邊不住中是大乘者。然而一乘者，知水即

    浪，浪即水，是緣生無性，是依他起，是圓成實，所以也如實知世出世間一切

    法皆是如此。

    因此這樣方是華嚴宗的一即一切，一切即一的事事無礙境界。阿彌陀佛！

師：大家了解了吧？互攝互入，重重無盡。還有例子，我舉一個。大海起千萬重浪

    ，都是一水。這一重浪，第一重浪還攝第二重浪，第二還攝第三，第三還攝第

    四浪，千萬重浪還攝千萬重浪，重重無盡。懂意思吧？這就是一即一切，一切

    即一的意思。演繹開來以後，還有例子，你想一想。誰發揮？

策：阿彌陀佛！現在大眾都在研討淨土五經，上次看到無量壽經裏面一段關於重重

    無盡的境界。西方極樂世界那裏有眾寶蓮花充滿世界，一一蓮華百千種葉，其

    華光明，無量種色。青色青光，黃色黃光，青黃赤白，光色赫然。這些光互攝

    互入，重重無盡。在一一華中，能夠出三十六百千億光，一一光中出三十六百

    千億佛，身紫金色，相好殊特。一一諸佛又放百千光明，普為十方說微妙法。

    這就是互攝互入，重重無盡的世界。各各諸佛又安立無量眾生於正道，這是在

    講西方極樂世界，就是法界緣起。還有在前面觀經裏面，阿彌陀佛光中化佛無

    數億，化菩薩眾亦無邊，也就是這種境界。

    譬如大眾念佛的時候，大家都念阿彌陀佛，有無量無邊的眾生也都在念阿彌陀

    佛。一句阿彌陀佛，第一個人念阿彌陀佛含攝一切眾生所念的阿彌陀佛，都是

    沒有差別。各各眾生念阿彌陀佛又互攝互入，你的佛號入我的心裏，我的佛號

    入你的心裏。講起來我們西蓮淨苑的每一個住眾都念阿彌陀佛，各各互攝互入

    。十方眾生也是一樣，只要一句阿彌陀佛就能普遍十方，互攝互入了，阿彌陀

    佛功德無量。

師：先簡別。以海浪為例子，千萬重浪都是水，起則同時起，落則同時落，是不是

    ？大乘義。千萬重浪互攝互入，剛才慧襄講：一入一切，一切攝一；一切入一

    ，一攝一切；一入一，一攝一；一切入一切，一切攝一切。這個是重重無盡，

    一乘義。

    大家想一想，虛空可以舉例子吧？會到了沒有？誰會到可以講，誰講？

    虛空也可舉例子，十方虛空皆是一個虛空，東方也是一個虛空，南西北方四維

    上下也是一個虛空。這麼說起來，是不是東方攝盡一切十方？西方也是這樣，

    十方世界互攝互入。緣起法互攝互入，重重無盡，這種緣起就是一乘緣起。

    大家不相信，你看看，我手指頭尖的這點虛空是不是還是這十方虛空？十方虛

    空入這一點虛空，這一點虛空又入十方虛空。你會不會這個道理？你要能會這

    道理能講出來。誰講？你講吧！

悅：剛剛師父提到，如果舉鏡子是採取鏡子互照的功能，若舉光來比喻容易懂，是

    因為它是自體。到最後我們會感受到它是自己入自己，沒有所謂入與攝。正因

    為這樣子才能互攝互入，重重無盡。所以我們知道必須要會歸一真，會歸自體

    ，會歸於無性，才能無量重重的緣起。我們知道無量重重緣起正是一真，它是

    自體，自體法界義，我對這一點有點法喜──自體義。

    當然大乘也會到自體義，可是不及一乘圓教圓融，沒有辦法重重無盡。任拈一

    切法都會到自體義。有一個例子是這樣：有一次世尊看到文殊師利在門外站著

    ，佛就叫他：「文殊啊！文殊進來！」然後文殊就回答世尊說：「我不曾見到

    有一法在門外，為何世尊您叫我進來？」由這例子我們知道，最起碼文殊他也

    會到自體法界義，可是他還沒有真正的把重重無盡的義理表達出來。隨喜自體

    法界義。阿彌陀佛！

師：我再舉個例子。這茶杯，茶杯是不是緣起的？緣起是不是無性？茶杯無性不妨

    礙入一切法；一切法是不是也緣起？緣起是不是無性？一切法無性不妨礙入茶

    杯。一切法也不妨礙入一切法，這道理懂了吧？

    桌子是不是緣起的？緣起是不是無性？講堂是不是緣起的？緣起無性，是不是

    ？桌子無性不妨礙有講堂同時，講堂無性不妨礙有十方世界同時。同時，大乘

    會到，無盡就會不到。一是緣起，緣起無性，無性不妨礙多，多無性不妨礙一

    ，這個樣才眾生成佛。眾生無性不妨礙成佛，生死無性，不妨礙涅槃，這是一

    法。講到最後一真法界，你們會到就知道了。講吧！慧聞講。

聞：此法甚深，離言語相、心緣相、文字相，華嚴家用緣起來表達甚深法性。剛才

    提到，一法是緣起，生就是無生。無生法我們可從如幻來會，或是從無性來會

    。無生，換句話講無生即無盡，無盡就是法界。我們知道一法緣起，一法就是

    一真法界，就是圓滿法界。一法稱遍法界，法法稱遍法界。同理可知，一法稱

    遍法界，假名叫做一攝一切。

    事實上法界不入法界，所以叫做法界含攝法界。一法周遍法界，法法周遍法界

    ，叫做互攝互入。師父跟我們談華嚴家甚深義，現前的一切諸法，眾生所迷就

    是在此，諸佛所覺亦是在此。好比師父曾說海浪，我們知道一浪是水，浪浪皆

    是水。一法即是一真法界，法法當然是一真法界，所以眾生皆是一真法界。

    眾生本來是佛，為什麼說眾生本來是佛呢？法本如此，眾生之所迷就是這個。

    三世諸佛所覺就是覺於此，證於此。我們所珍惜就是這個教義，我們會此甚深

    道理就是要看個人用功。

    感恩師父教我們念佛法門，不然這一真法界真是難信難入，因為凡情思議心在

    這無界當中落入遍計所執。在如幻緣起大海之中認為有生有滅，才不會入一真

    法界。以有性故，落入遍計所執故，所以流浪生死。阿彌陀佛！

師：這個法很難，要會到就叫圓融，又叫無礙。四土圓融，什麼圓融？就是這麼圓

    融。大乘會不到，一乘它會到，何止四土圓融，一切法界、無量法界同是一真

    法界，圓融無礙。會到了沒有？慧悅講！

悅：我記得慧聞師他講到：「一法是緣起」。這一法是緣起，我們當然放眼看去，

    任拈一切法也是緣起，也是空，也是無性的。這一法如是，法法亦如是。那我

    們知道任拈一法，必然產生剛才慧襄師所講的四句話：一攝一，一入一；一攝

    一切，一入一切；一切攝一，一切入一；一切攝一切，一切入一切。任何一個

    法必然會產生這四句，這是從法界緣起的方向來看的。

    會歸自體無性義必然同一無性，也就是大乘它有見到同性。就如我們上課的大

    乘同性經。同性就是一真法界性，也就是我們的心性。如果會通這個法，任何

    一切法都能夠無礙，都能夠圓融。為什麼我們不能夠會到一真法界性呢？從肉

    眼來看，會落入實在的質礙，所以不能會到一真法界性。再從天眼來看，只見

    細色，也是有礙；或者用慧眼、法眼都不夠圓融。唯有佛眼能夠會到一真法界

    性，開佛知見才能會到一真法界義。阿彌陀佛！

師：會到此法稱為大圓滿覺。大圓滿覺是什麼？佛是不是？佛有性沒性？佛性無性

    ，所以佛不動，示現一切法，大家懂這道理了吧？這是什麼？( 答：毛巾 )

    佛！會到了吧？什麼毛巾？你取相。任拈一法無非是佛，是不是？就是禪宗說

    任拈一法無非是道，觸目皆道。這個經上說過，佛為什麼無性，誰知道？何處

    不是佛。

    時間超過了，最後一個講，講完我要休息。這是禪宗說的，這就是佛，無性嘛

    ！對面不相識。講吧！

聞：師父剛剛開示，我們知道一切法皆無性，法無性隨緣而有。我們知道性相常住

    ，佛種從緣起。剛才師父幫我們再作更深的解釋，眾生於依他起不落遍計執即

    入圓成實。

師：今天時間到了，我們休息！什麼是佛？打轉身，不是佛是什麼？十方世界皆是

    虛空，虛空無性。十方世界，不是佛是什麼？這樣才一佛一切佛啊！

■第四十五次修學

    「是故如第七地讚請經云。於一微塵中各示那由他無量無邊佛於中而說法。此

      即智正覺。世間又云。於一微塵中現無量佛國須彌金剛圍。世間不迫迮。此

      即據器世間。又云。於一微塵中現有三惡道天人阿修羅。各各受業報。此即

      據眾生世間。」

師：「是故第七地讚請經云」，一直說到「此即據眾生世間」。慧悅講！

悅：上星期師父已開示過，本門在明一乘緣起互攝互入重重無盡的道理，是以譬喻

    說明甚深一乘緣起。一切法都是如此，都能一攝一，一入一，一攝一切，一切

    入一切，一切攝一，一切入一，一切攝一切，一切入一切，重重無盡。

    還記得師父拿起一條毛巾問我們說：「這是什麼？是佛！法身佛。」這裏就將

    一切法收成三個：就是智正覺世間、器世間、眾生世間，它也是互攝互入重重

    無盡圓融無礙。

    請看「是故如第七讚請經云。於一微塵中各示那由他無量無邊佛於中而說法。

    此即智正覺世間。」這第七地讚請經下面有兩位法師他有查出來，等一下他們

    會補充。十玄門它一開始就說一乘緣起是無過不離，無法不同，之所以無過就

    是一異、大小、遠近、斷常等諸過皆離。而無法不同，是我們的情見認為有什

    麼世間之隔礙不能圓融，這裏就舉出，一微塵就是小，而一微塵中各示那由他

    無量無邊佛於中而說法，這是多是大。可見是在明一攝一切，一能夠含攝一切

    法。

    正因為一攝一切法的當下就是一切入一的時候，圓融無礙重重無盡。在這一小

    小微塵裏面它可以示現出那由他無量無邊佛於當中說法，這就是智正覺世間。

    正覺世間，字典寫說：這是具如來大智慧，覺了世間出世間之法者，也就是說

    釋迦牟尼佛他為了教化一切眾生，然後示現出種種差別之智身，謂之智正覺世

    間。

    再來我們看「又云一微塵中現無量佛國須彌金剛圍。世間不迫迮。此即據器世

    間。」一樣的一小微塵也能夠攝一切，器世間它能夠圓融無礙，器世間其實就

    是國土世間。釋迦牟尼佛所化之境。

    再看：「一微塵中現有三惡道天人阿修羅。各各受業報。此即據眾生世間。」

    三惡道是地獄、餓鬼、畜生。加上天、人、阿修羅是六道，其實應該是九道，

    皆為佛所教化。這裏是說一微塵中能夠現六道，各各受業報，即是眾生世間。

    眾生世間就是釋迦牟尼佛所度化之機類。以上這三種世間都能夠圓融互攝互入

    ，那我們就可看出它是大小、遠近、一異……無礙。

    什麼原因？因為一切法皆是無性緣成，緣成無性故。報告到這裏，下面有法師

    要補充。

師：「第七地讚請經」，大家看是不是十地經，菩薩境界？慧琛講！

琛：第七地讚請經，這個文出在八十華嚴卷三十八，十地品第二十六，頁碼是在一

    九八頁下欄。為什麼說第七地讚請經呢？因為這個文出在已經把第七地的菩薩

    他所要修行的法門講完以後，接著他讚歎如來，所以叫「第七地讚」。

    再過來，「請」就是這個文是出在第八地之前，諸天人跟菩薩請問第八地的修

    行法門，所以叫做「請」。所以這段文叫「第七地讚請經」。

    在十玄門裏所引的文，用字不是很一樣。他是用長行來表達，原文是用偈頌，

    不過他把義理收攝了。

    「是故如第七地讚請經云。於一微塵中各示那由他無量無數佛於中而說法。」

    這是說智正覺世間。以下第二個是器世間，第三個是眾生世間。剛剛慧悅師把

    這三個世間介紹過了，所以我不再消文，直接從為什麼於一微塵當中，可以示

    現三種世間的義理試著講講看。微塵是色，這個色法是舉最小的色來講，其實

    微塵色空。裏面它舉出無量的佛，乃至無量的佛國土以及無量的眾生，這個無

    量是舉法界中極大的法，事實上無量法它也空。因為色即空，空即色，所以色

    空這二法無礙。因為色空不礙空色，所以極一微塵中它可以示現三種世間，這

    種無礙就是微塵這極小的法它不礙法界無量的法出現。所以叫色空不礙空色。

    但是這個義理是共通於大乘，就是大乘它可以由性空出無量無邊的緣起，緣起

    事實上皆歸畢竟空。那怎麼樣進入一乘？就是色空即是空色，這就進入一乘。

    因為一微塵即是三種世間，三種世間即是一微塵，所以於一微塵中可以示現三

    種世間，這個是一乘的教理。

    一個微塵既然這樣的話，任何一個微塵都是這樣子，所以才能成第二門因陀羅

    網境界門，互攝互入的重重無盡。

師：十地經是菩薩十地，華嚴所說的十地也是菩薩的十地。至於佛的十地不可思議

    。大乘同性經上說，佛的十地甚深不可思議，像我們所說的西方極樂世界、藥

    師琉璃光如來的世界、阿鞞佛的世界、釋迦牟尼佛的無勝世界，皆是初地，示

    現給眾生看。

    二地以上，大菩薩不知道，不知不覺。在大乘同性經上面說大菩薩要求佛示現

    二地給大家看。佛說，不是你們境界。釋迦牟尼佛示現二地，諸大菩薩僅見光

    明無量，不見一物，這是二地。三地以上，那更不知道怎麼樣。極樂世界、阿

    𣈳鞞世界、藥師世界，僅僅是初地。那是佛的十地，華嚴經所說的十地是菩薩

    十地，他這個「第七地讚請經」，是說菩薩十地。慧庶講！

庶：這裏是接著上個禮拜因陀羅網境界前面下來的，接下去從「第七地讚請經」開

    始研討。

    這裏是引第七地讚請經裏面的三種世間（三世間就是智正覺世間、器世間、眾

    生世間）來表顯因陀羅網境界的無盡義。首先智正覺世間是具有如來大智慧，

    能了知世間及出世間法者。剛才有講到這是在一微塵中能夠示現那由他無量無

    邊化佛於中說法，此無量無邊化身是釋迦如來為教化一切眾生種種差別的智身

    ，此智佛來顯無盡義。

    身猶如梵網經菩薩戒裏所提到的「我今盧舍那方坐蓮華臺，周匝千華上。」其

    台周遍有千葉，一葉一世界，為千世界。「復現千釋迦」，就是在一蓮華葉上

    有一個釋迦牟尼佛，千葉蓮華上也就有一千尊釋迦牟尼佛。「一華百億國，一

    國一釋迦。」更進一步來說就是每一蓮華葉上復有百億國土，於每一國土當中

    ，皆有一釋迦佛行化世間。「各坐菩提樹一時成佛道，如是千百億盧舍那本身

    。」千百億釋迦是從盧舍那佛本身示現而來的。「千百億釋迦各接微塵眾」，

    也就是千百億釋迦能分身於千百億國土教化微塵數的眾生。這是指智正覺世間

    以無量無邊的化身佛來成就因陀羅網境界。

    「於一微塵中現無量佛國須彌金剛圍。世間不迫迮。此即據器世間。」這裏所

    謂器世間，佛學辭典說是釋迦如來所化的境，也就是眾生所依的境界。在這十

    法界中各各有差別，也就是於一微塵當中能現無量的佛國、無量的諸須彌山，

    金剛鐵圍等等境界。

    雖無量無邊卻不相妨礙，不但不相妨礙，同時於一佛國又能復現諸佛國，諸須

    彌山、金剛鐵圍，重重無盡的無礙法門境界出來。這是以器世間來顯因陀羅網

    境界。眾生世間是舉釋迦如來所化的機類。譬如說三惡道、天、人、阿修羅等

    等，此機類均假五陰和合而成，所以才稱眾生。無量無邊的眾生在一微塵當中

    ，上至佛界下至地獄各各所受業報各各差別，同時也是各各無礙。這是由眾生

    世間所顯無盡義。

    總括起來，這三世間就像剛剛慧琛師講到的：於一微塵中同時示現，同時含賅

    ，三世間在這一微塵當中能夠互攝互入，顯重重無盡義。

師：剛才慧庶提梵網經「我今盧舍那，方坐蓮華臺。」我問大家：以佛地講在什麼

    地位？梵網經所講的佛地是第幾地？初地，不過二地。二地諸大菩薩不知道，

    三地、四地、五地、六、七、八、九地更不要說了。千百億化身都是初地現的

    ，這點大家要清楚。

    十地智正覺世間，這好像是說佛的正報吧？你想佛國、須彌、金剛圍，好像佛

    的依報吧？大家深入，確實認識。三惡道、天、人、阿修羅，有漏世間吧？所

    以它沒說聲聞緣覺、菩薩世間，那是無漏世間。大家看清楚！有漏有兩種：善

    道、惡道。你就看出來了，善道：天、人、阿修羅；惡道：地獄、惡鬼、畜生

    ，有善有惡。慧襄講！

襄：阿彌陀佛！因陀羅網境界。這地方已經舉帝網為喻，接下來就舉微塵跟三種世

    間來作說明。就一乘來講，這些法都是自體法界緣起，也就是無性所緣起。所

    以說微塵的時候，三種世間：智正覺世間、器世間乃至於眾生世間，都被微塵

    所含攝。所以這裏就顯出了一乘教義一即一切的特色出來。一法為主的話，法

    法為伴，法法為主，法法為伴。

師：「那由他」是代表什麼含意？翻成華語是什麼？誰知道？

悅：「那由他」是一種數目名，翻成華語稱為「億」。而「億」有十萬、百萬、千

    萬三等的說法。

師：「無量佛國須彌金剛圍」，「佛國」三千大千世界，誰知道？

琛：這裏無量佛國，一個佛國是三千大千世界，這三千大千世界怎麼來的？就是一

    個四天下有一日一月，中間有一座須彌山，須彌山旁邊圍繞著九山八海，這是

    一個四天下。如果是一百個小世界叫做一小千世界；一千個小世界叫做一中千

    世界；一千個中千世界叫做一個大千世界，叫做一個佛國。須彌跟金剛圍是指

    九山八海而言。

師：一個佛國是三千大千世界。「我今盧舍那，方坐蓮華臺。」是什麼？ 慧庶講

    ！

庶：盧舍那，從華嚴經上來講是毘盧遮那佛。毘盧遮那佛是法身，盧舍那佛是報身

    。

師：我不是問你那個。一個佛國是指盧舍那？是指千百億化身講？大家講！

庶：指盧舍那報身來說，然後也有盧舍那的化身千百億釋迦。

師：一個佛國土包括多少？僅僅代表化身佛嗎？

庶：那就是說一個佛國上有一個盧舍那，千百億佛國土就有千百億盧舍那化身。

師：你的意思是說佛國土就是盧舍那？大家計算計算，一個佛國土是百億須彌山，

    它是指極樂世界講，是指盧舍那講？搞清楚！大家算一算，要有根據。一個小

    世界，一千個小世界為一小千世界，一千個小千世界叫中千世界，一千個中千

    世界叫大千世界，三千世界計算計算！到底佛國土是盧舍那講？千釋迦講？百

    萬億佛講？這誰的數學好？三千大千世界是盧舍那佛為首？千釋迦為首？這裏

    面算起來有須彌，須彌在那裏有？慧襄講！

襄：須彌八百四萬由旬，須彌山旁邊的九山八海。如果是這樣，是小世界裏面的須

    彌山。

師：好像小世界是不是？「金剛圍」這個經上說的，須彌山也是金剛山，鐵圍山也

    是金剛山，這個金剛圍是指小世界講。小世界也有須彌山，一千個小世界一小

    千世界，一千個小千世界一中千世界，一千個中千世界一大千世界──三千大

    千世界。那麼我問大家：西方極樂淨土沒有須彌山，它怎麼會是世界？

琛：在經上這個是出在無量壽經，它有講說西方極樂世界沒有須彌山，沒有錯。但

    是如果以佛的願力故，眾生如果要見的話也是可以看到須彌山，因為西方極樂

    世界它不是三界所攝。阿難問佛，西方不是三界攝的話，它的天界是依何而住

    ？佛告訴他說：是依眾生的善根福德因緣而住。

師：極樂世界不是三界攝，這話好像是安樂集所說，不是三界攝。可是根據別人解

    釋，極樂世界好像是地居吧！這個叫甚深不思議佛法。眾生要見，他示現，那

    不思議嘛！思議者，有物可說，有物可想。不思議，它無物可說，無物可想，

    示現給你看。不思議，按佛地講，二地以上。初地，可思議，示現。如果是這

    個法不思議，你非要思議不可，那叫什麼？戲論！什麼是戲論？有言無實。大

    家看一看，誰有意見發表？你也可以趁這機會，提出一些問題來探討嘛！比如

    說極樂世界沒有須彌山，慧琛講眾生要見也可見，那是示現。示現不是真的，

    不是真的，有沒有？如果示現給眾生看，不是真的，那是有法，一真法界，破

    了！

洵：剛才師父有提到我們三千大千世界以盧舍那為主，我覺得很不清楚，因為經上

    說三千大千世界是釋迦牟尼佛的化土。盧舍那是報身，報身佛的報土應該是不

    可思議的，為什麼三千大千世界以盧舍那為主？

師：這個問題，大家想一想！你這麼想：盧舍那報土，是不是包括一千個化土？一

    千個化土是不是包括百億小世界？這樣看起來，好像還是一個佛國土。大家不

    妨好好算算！

庶：師父！這個是說由法身來顯報化二身，是由這個論點來講三千大千世界，是由

    法身顯報化二身。

師：那法身不要談了，非身非土，諸佛法身非是身。三種世間，智正覺世間，佛的

    正報出來的，大家考慮考慮有問題沒有？國土、須彌、金剛圍是指佛的依報說

    ，有問題沒有？這不能和法身講，法身非正非依嘛！也正也依嘛！因為也正也

    依，所以化佛就是報佛，因為非正非依，所以報佛就是化佛。天、人、阿修羅

    ，這要分清楚。各各受業報，有漏世間，有漏善惡嘛！無漏世間是什麼？誰知

    道？慧經講，什麼是無漏世間？經：無漏世間是指出三界，斷煩惱而言。

師：無漏世間是指聲聞以上。聲聞，無漏業嘛！無漏業才構成聲聞世間。因為它也

    是業嘛！菩薩是二邊業──生死、涅槃。再往下數就是有漏世間，有漏世間有

    兩種，善有漏三善道，惡有漏三惡道。誰講？最後一個，時間到了！

經：阿彌陀佛！我們今天修學的部份是在講華嚴的三世間，這個地方用微塵來表顯

    三世間。雖然是一微塵，它所現的法卻是代表一切法，所以在華嚴的一切法裏

    面就用三世間來表顯，來收攝。

    這一門裏面所談到的是因陀羅網境界，但是我們不要忘掉這一門同樣具有前面

    的教義、理事、解行、因果、人法、分齊境位等總共十門。這樣才能夠一攝十

    ，十攝百，百攝千，成重重無盡的境界。

    所以在華嚴的華藏世界海說出了諸佛的所行處，它是遍於法界的有情世間。也

    就是華嚴家的華藏世界，我們從他的眾生來講它圓攝一切的三世業境：過去、

    現在、未來業境，它是純雜無礙的。

    所以在這邊，華嚴莊嚴的境界能夠現諸佛乃至眾生三世所行的行業，行業因果

    都現在裏面，就像因陀羅網境界一樣百千的明鏡都能互相輝映，互相映照。阿

    彌陀佛！

師：三種世間，華嚴宗所說有兩種說法：國土世間、器世間，天台宗有天台宗的說

    法，都差不多。天台宗有五陰世間、眾生世間、國土世間。

    那總說起來，它以佛的正報、依報、有漏業來說。演繹起來天台也好，華嚴也

    好，不管怎麼說都是指三種。

洵：我再講一點好了，講說有三種世間，三種世間大家都已經知道了。其實這三種

    世間是互相攝入，互相莊嚴的。器世間來莊嚴智正覺世間，智正覺世間也可以

    莊嚴有情的世間。

    我們舉世尊他菩提樹下成正覺，證成智正覺世間。他說法音聲遍有情的世間叫

    器世間，世尊的身充滿一切世間。那我們舉智正覺世間來含攝有情跟器世間，

    主要說明這三個世間是互攝互入。

    在這一段裏面是以一微塵例子來說，在一微塵當中示現三種世間無礙，三種互

    攝互入而沒有障礙。

師：這裏三種世間，主要是說在一微塵。一即無量，無量即一。一即無量，俗諦；

    無量即一，真諦。我們以俗諦、真諦來說，以我們智慧可能會到，可能是佛的

    初地，因為二地以上我們不知道嘛！不可思議！有誰知道何謂世間？

悅：「世」有遷流之義。「間」有間隔之義，故與「世界」一樣，包含有情與國土

    （器世間）二種。

師：三世，有誰知道可以說。

洵：用世間的名詞來說就是包括時空。

師：佛經上好像沒有看到時空。時，大家知道它是生滅，生滅為時。間──間隔，

    受報各別。是不是這意思？智正覺世間它不是正報各別嗎？佛不生不滅現生現

    滅，智正覺世間。國土世間，國土危脆嘛！至於說天、人、阿修羅、地獄、餓

    鬼、畜生，不要說了，各各受報嘛！

    我們休息了！

■第四十六次研討

    「又云。如一微塵所示現。一切微塵亦如是。故於微塵現國土。國土微塵復示

      現。所以成其無盡復無盡。此即是其法界緣起。如智如理實德如此。非即變

      化對緣方便故說。」

師：「又云如一微塵所示現」，講到「非即變化對緣方便故說」。慧常講！

常：阿彌陀佛！「又云。如一微塵所示現。一切微塵亦如是。」前文提到於一微塵

    中各示那由他無量無邊佛於中而說法，此即智正覺世間。一微塵中現無量佛國

    、須彌山、金剛圍，此即據器世間。一微塵中現三惡道、天、人、阿修羅，各

    各受業報，此即據眾生世間。

    這三種世間，不離一真法界。一真法界無分別而分別，就是十法界；十法界分

    別而無分別是一真法界。所以一微塵就是一真法界，一切的微塵亦如是，所以

    一一微塵，也同樣現三種世間。

    下面的文說「故於微塵現國土。國土微塵復示現。所以成其無盡復無盡。」一

    微塵中現無量無邊的國土，國土有無量無邊的微塵。任取一微塵，每一微塵當

    中也同樣現無量無邊的國土，如此重重無盡。

    「所以成其無盡復無盡。此即是法界緣起。」國土重重無盡就是法界緣起。「

    如智如理實德如此」，如智是講一微塵中現智正覺世間與眾生世間，此二世間

    約有情來講，就是佛性。如理是指器世間，此約無情來講就是法性。

    「非即變化對緣方便故說」，這是法界緣起，一真法界，非即變化，對緣方便

    故說，法爾如是。阿彌陀佛！

師：「又云」，這是那裏又云？又云，那裏又說？你看經文，前面經文上有講。

常：是接著前面講三種世間所以講又云。總名三種世間，所以又云。

師：這個「又云」也可能第七地經。前面所講的「是故如第七地讚請經云」，後面

    「又云」，可能第七地讚請經又說。

    一微塵現三種世間，一一微塵皆現三種世間。三種世間的微塵，又復現三種世

    間。這個意思懂了吧？國土，一般來說，就是三千大千世界。可能一個報佛的

    國土包括很多個三千大千世界。釋迦牟尼佛有華藏世界，是報佛。「周匝千華

    上」，有一千個三千大千世界。

    三千大千世界又稱國土，又稱佛土，又稱佛國。那麼說起來，佛國就是三千大

    千世界。三千大千世界是報佛所居。你們唱本師釋迦牟尼佛，三類化身。釋迦

    牟尼佛，三類化身，那三類？化身有三類，誰知道？

秀：是不是法身、報身、化身？

師：法身就是化身。

甫：那就是大化身、小化身、千百億化身。

師：對！大化身是什麼？大化身，「周匝千華上，復現千釋迦。」那麼說起來的就

    是一個三千大千世界，大化身就是這麼講。色究竟天，大化身，十地菩薩所居

    ，就是佛。小化身，一個小世界。千百億化身，怎麼說？一千個化佛。億，百

    億的億，所以說千百億化身。這是一個佛土，就是報佛所居的佛國土。華藏世

    界，我們智慧不夠。很多的古德都不敢談，那不是凡夫的境界。慧秀講！

秀：阿彌陀佛！剛剛這一段文說一個微塵示現三種世間，每個微塵都示現世間。微

    塵是小，世間是大，每個國土當中又有無量微塵，每個微塵又示現。所以每一

    個小示現大，所以重重無盡。因為每一個微塵都有無量國土，好比一個房間有

    十盞燈，第一盞燈有無量國土，第二盞燈有無量國土。

    微塵是小，國土是大，每一個小都可以示現大的。就是等於每一個微塵都可以

    示現國土，而國土當中微塵又可以示現國土，所以就無盡復無盡。

    好比一個虛空，我們可以分十方，每一方又可以分十方，所以成無盡復無盡。

    那這裏並不單單指一方跟十方，因為國土有無量微塵。然後每一個微塵可以示

    現國土，重重無盡好比帝網天珠一樣。這個講法並不是我們凡情所見，而是法

    界緣起。就是「如智如理實德」來講。阿彌陀佛！

師：你要講清楚！慧秀舉虛空來講，虛空是不是一個？一個虛空分十方，東西南北

    四維上下。十方虛空是不是還是一個虛空？東方是不是虛空？既然東方是虛空

    ，東方又分十方。還有水的例子也可以舉。這樣子，就是重重無盡，互攝互入

    。

秀：阿彌陀佛！好比水起萬重波浪，第一重波浪是小能攝第二重波浪、第三重波浪

    ，乃至無量重波浪，就是小攝大。好比微塵攝無量國土，每一個波浪都是這個

    樣子。就好比國土當中有許多微塵，一一微塵都現無量國土，這樣重重無盡。

    好比水沒有分別，可是現萬重浪，現無量差別，這就是法界緣起。

師：這個法沒有小沒有大，說小說大是你的見解。比方說虛空，我手指頭尖一點點

    虛空，小吧？你的所見。我手指頭尖一點點虛空，是不是就是十方虛空？你說

    有大有小，那你就沒辦法講通。不過，說大說小，因為我手指尖一點點虛空知

    道十方虛空。說大說小，就是被我見障住。

    拿水的例子，這一重浪是水，重重浪是水，是不是？這一重浪就包含了一切的

    浪。這一重浪的示現，一切浪的示現，一樣。浪是水，水是浪，重重無盡。慧

    甫講！

甫：阿彌陀佛！前面講到一微塵，這邊把它擴大來講。我們曉得在最開頭舉了因陀

    羅網，表顯一切法都是事事無礙，互攝互入的情形。前面的文提到「一微塵現

    三種世間」，而這邊講到說，一微塵示現，一切微塵亦如是。

    我們知道華嚴宗祖師大德的著作裏面，舉微塵為例子來例一切法，其實一切法

    就是這樣子。任拈一法無非如此，它就是這樣重重無盡，互攝互入。這邊講到

    「一切微塵亦復如是」，我想就是講一切法也如此。

    下面是舉微塵現國土，國土、微塵又復示現，這樣重重無盡，就是來合前面因

    陀羅網境界門的比喻。就是說事事無礙，在一中現無量，無量入一。剛才師父

    講到，無大無小，因為什麼？因為一切法無相啊！是假相，所以一切法它才能

    夠互攝互入。假如大實在是大，小實在是小，就不能互攝互入了。所以這一微

    塵能夠現一切法。其實我們知道並不是一微塵擴「大」才能夠攝一切法，而一

    切法入一微塵，它也不是縮小。法本來就如此，因為一切法無性、幻現、假有

    ，所以能夠如此互攝互入。

    這邊講到為什麼能這樣呢？其實我們覺得很不可思議啊！為什麼？是因為我們

    凡情思議不能入。所以這邊講說「此即是其法界緣起。如智如理實德如此。」

    這種世界是一乘的世界，就是佛的不可思議世界。它講「如智如理」，也就是

    說佛的心，這個智，約心來講。「如理」是約法來講。

    其實這裏主要在講說，佛他是稱法性，他的心稱法性，所以他所現的境界就是

    這樣。這個法性，就是我們所知道的無性。無性它遍十方，無所不是，任何一

    法皆是如此，所以佛如實知見。這樣叫做如實知見。

    「智」就是所謂的知，在眼叫做見，在心叫做知。這個智有所謂的三智。其實

    這個智就是佛最究竟，我們六凡沒有智，三乘人有三智。二乘人是一切智，菩

    薩是道種智，佛是究竟，是一切種智。這邊所講的就是佛的境界。

    「見」，我們曉得是講五眼，二乘人見空理叫做慧眼，菩薩見假有，叫做法眼

    ，而佛五眼圓具，所以能夠這樣如實知見。這就是如智如理，是稱法性實德。

    這裏講實德是講本具足，才叫實德，因為本具足這種力用。剛剛慧常師有講過

    叫做法爾如是。

    那怎麼樣如是呢？就是法本來就是這樣的。就是上面所講到四句，一能夠入一

    ，一切入一，一入一切，一切入一切。就是一切法它就是這個樣子。是因為我

    們知見不到那裏，所以所見就各個不同。所以它簡別說，這是實德而不是神通

    變化、對緣方便而起的一種作用，它是實德法性如此。阿彌陀佛！

師：這個法，如果再究竟講起來，一切法緣起。緣起法無自性，所以一切法皆是無

    性。無性成一切緣起法，無性攝盡一切法。緣起就是一切法，緣起的一切法入

    無性。這才能探討出互攝互入究竟處嘛！這樣無盡復無盡。

    好比兩盞日光燈，第一盞入第二盞日光燈的燈光，第二盞又入第一盞日光燈的

    燈光，這樣反覆無盡，所以互攝互入無盡嘛！探討到無性隨緣，隨緣無性，就

    到深處了，如智如理實德如此。慧襄講。

襄：阿彌陀佛！這門在前面舉一微塵作例子，這個地方講到說「如一微塵所示現」

    。這個一微塵所示現，舉一微塵，三種世間都被一微塵所含攝。而今天要講的

    是說，一微塵所示現的是這樣，一切微塵所示現的亦如是。我想道理就是在剛

    剛師父提到的「如智如理實德如此」。

    為什麼會有這麼樣的一個重重無盡，互攝互入這種莊嚴相出來？他的原因就是

    在這裏，如智如理實德如此。我想這句話，應該就是一開始標題出來的自體法

    界義。因為剛剛在前面有講過，自體法界義不同於大乘，但離斷常二邊見，它

    是一即一切，無過不離，無法不同。我想這個地方，這句話這個道理如果解開

    ，我們來看前面這個境界相就了解。

    這裏講說，如一微塵所示現是這樣，那一切微塵亦如是。那我們就知道了，一

    即一切，無過不離，無法不同。所以任拈一法，體即法界。說一微塵的話，三

    種世間就被一微塵所攝，三種世間就是一微塵。一法為主，法法為伴。那下面

    一切微塵亦如是，就是法法為主的話，就是法法為伴。

    所以「故於微塵現國土。國土微塵復示現。」這樣子交錯成四句，就顯現出這

    種互攝互入，重重無盡的這種無盡復無盡的境界相。我想舉一個例子，就是前

    面法師舉過的。我們舉波浪作例子，我們可以講，無性隨緣，一即一切的緣故

    。所以說第一重波浪，那麼第二重波浪、第三重波浪、乃至於千萬重波浪，都

    是第一重波浪。說第二重波浪，第一重波浪、第三重波浪、乃至於千萬重波浪

    ，都是第一重波浪。這樣子一即一切，重重無盡，整個出來的境界相，就是法

    界緣起。也就是剛剛師父提的，就是無盡的緣起，就是性起。阿彌陀佛！

師：第一重波浪，為什麼就是第二重、第三重波浪？因為第一重波浪是水，一切波

    浪皆是水。「如智如理」，般若經講，如如智，法如如。智是能觀，法是所觀

    。怎麼說如如智如如理？「如」是不二不異，沒有差別，一即一切，一切即一

    。你們大家怎麼修如智是能觀？如理是法，是所觀？你怎麼修呢？誰知道？

悅：以無住心契無相法。

師：欸！對了！以無住心契無相法。「如智」是無住心，「如理」是無相法。這個

    樣就是法界緣起。不是像大乘所說的神通。神通是幻化的，這個實在的。

    比方說一重浪是水，千萬重浪都是水，實在的，不是神通變化的。神通變化有

    大有小，這個沒有大沒有小。怎麼知道？一即一切，一切即一嘛！如果大小是

    一切，一切即一，都是一真法界嘛！

廷：阿彌陀佛！我就不再念文，我直接舉例子。一切法以無性為性，以無性故，所

    以本來寂滅、無染、無取捨、無住著、無相、不可住、不可見聞覺知。因此方

    能互攝互入，重重無盡，周遍法界。而今云「如一微塵所示現。一切微塵亦如

    是。故於微塵現國土。國土微塵復示現。所以成其無盡復無盡。」

    答：諸法實相，實相無相，所以一微塵無相，一切微塵也無相。然而，以空無

    相故，所以無性隨緣現國土，隨緣無性國土微塵復示現。因此，以無相故，微

    塵納國土，國土入微塵。但是，雖然互攝互入，而山相卻依然高廣如故。因此

    ，唯有應度者乃見微塵納國土，國土入微塵。何以故呢？因為一切諸相，皆如

    幻不實。所以，乃以國土入微塵中而不擴展，只因是法界緣起，如智如理實德

    如此。

    為什麼呢？因為「空」是有而空，「有」是空而有。並非「空」以外有「有」

    ，「有」以外有「空」。是空即有，有即空。因為無性能隨緣，能隨緣定無性

    。例如，一水起萬重波浪，當海風起浪時，第一重浪攝萬重浪，而萬重浪紛紛

    都入第一重浪。然而，第一重浪與萬重浪，萬重浪與第一重浪，是無有分別，

    都同一水。雖都同是一水，卻不礙從第一浪起。

    而今云，水能現波浪，而波浪是水所示現。為什麼呢？因為水隱浪顯，浪隱水

    顯，所以我們所見到的水與浪皆無相。然而以無相故，所以水能現浪，浪是水

    所示現。但是水雖能現浪，浪相卻如幻不實，因為浪是緣生無性，是眾因緣和

    合才有。所以一水雖能納萬浪，卻不迫窄，因為浪相如幻不實故，所以成其無

    盡復無盡。阿彌陀佛！

師：這個法，一般人不入，錯在一點：他要以有相有住心，契合無住無相法，辦不

    到。講錯的，都是有住心。無相法智怎麼契理呢？以無住心。這個沒有分別，

    所以稱為無住。又有一個名字叫「境智、智境」。誰發揮？

聞：這段文講到一微塵裏示現三種世間，怎麼能這樣？法本來就是這樣子，不是神

    通所變化的。法本如此，才提到說法非大非小、非有非無，這些問題。入華嚴

    境界，要契合無相法，還須以無相之心。

    這裏講微塵，微塵是有嗎？有的話就不入，當然就沒有重重無盡的境界啊！微

    塵是無嗎？無也沒有重重無盡的境界啊！因眾生的思議心，有有和無的差別。

    住有、住無，取其微塵之相。然而，以有一微塵復出三種世間，這根本就不可

    能的。一微塵既然是有的話，它怎能夠攝一切法？那如果微塵是無的話，又怎

    麼重重無盡呢？

    如果要會到如理如智，絕對不是取其名相可入的。換一句話說，名相就是真實

    ，為什麼呢？這一定要會性緣的問題，也就是不入二諦，就不入佛道。

    譬如我們談到華嚴家的特色，你並不需要廣學一切法，才可以入一真法界，那

    也並不是說你不需要廣學一切法。一法通了，一切法就能夠通達。華嚴家講一

    即無量，佛於一中說無量。那麼如果一一俱說，就是重重無盡又無盡的境界。

    今天就性緣兩個字與大家來談一談。譬如說一法是性緣不二的，緣即性故等同

    虛空，等同虛空當下就是量周沙界，因為性即緣的緣故。一法如此，法法亦如

    是，因為性即緣的緣故。

    入這個法，要簡凡情才能入。譬如認為微塵是有的概念，去開演出華嚴經境界

    ，根本還是落在有相裏頭，不是如理如智的境界。因為微塵是有的話，是相礙

    的。所以我發現，講到華嚴家的境界，若在名相上打轉，那會失去其意義。

    所以這不是神通變化的境界，這是什麼的境界？就是法本來就是如此，法的實

    德如此。阿彌陀佛！

師：你談到有即是空，空即是有，那是般若說。

    那怎麼知道有就是空，空就是有呢？你要用因緣法會，徹底說就是緣起法。有

    是因緣有，因緣有沒有自性，有沒有自性就是空。空是因緣空，既然是因緣空

    ，空沒有自性，空無自性就是有。

    所以心經講色即空，空即色。色是有，有即空，全空而全有。空無性，就是有

    嘛！空即有，全有而全空。這個法雖見於有而常空，雖見於空而常有。全有之

    空，稱為真空；全空之有，稱為妙有。真空妙有，心經所講的。那是開始，這

    是證到果位。

    這我們就知道，色即空，空即色，就是一即一切，一切即一。如果你死於文下

    ，格格不入。誰要講？快點發揮。

勤：阿彌陀佛！我用芥子、須彌來試著講講看。芥子入須彌，須彌納芥子。芥子雖

    小不礙須彌之大，就是華嚴一乘所講的大小無礙。所以大可以入小，小可以入

    大，大小可以互攝互入，以無性故。阿彌陀佛！

師：談到芥子納須彌，一般的錯誤錯在什麼地方？他認為有芥子，有須彌，完了！

    不能互攝互入。

    沒有芥子，沒有須彌。芥子是小，須彌是大，怎麼知道沒有呢？小是因緣小，

    無自性，沒有嘛！大是因緣大，無自性，沒有啊！這樣才能互攝互入。

    無住心契無相法。你如果認為有芥子，有須彌，有自性，不能契入。無住心就

    是如智，無相法就是如理，所以說都是實相。再說一句話，這句話就是一心。

    約境約理來講，一真法界。最後一個，誰講？

翰：剛才師父說一微塵示現三種世間，一一微塵也示現三種世間。那我想說一月是

    一微塵所示現的，那千江也是無限微塵所示現的，所以一月能印千江，千江就

    是一月，這樣子互攝互入。那為什麼能夠互攝互入呢？因為無性的緣故，所以

    一月印千江月。千江月能入千江月，這樣重重無盡。

    再來，他講到說「法界緣起如智如理實德如此」，那一月千江就是法界緣起，

    千江入一月就是緣起法界義。阿彌陀佛！

師：「一微塵示現三種世間。世間微塵復示現。」你要會到無住心契無相法。你要

    是會有一微塵，會不到。要是你會有三種世間，也不對。怎麼能對呢？一微塵

    因緣生，因緣所生無自性，無自性不妨礙三種世間。三種世間，因緣生無自性

    ，無自性不妨礙一微塵。

    水是因緣生，不妨礙千重浪，因為它無性嘛！浪是因緣起，不妨礙水，無自性

    嘛！這樣才是互攝互入。如果你認為有一微塵，有三種世間──格格不入。

    會到因緣生無自性，就是中論所說的，諸法因緣生，我說即是空。「諸法因緣

    生」，當然是有。可是他知道是空。「亦為是假名」，菩薩。「也是中道義」

    ，佛。

    你說有，我知道因緣有，因緣有就是空。你說空，我知道因緣空，因緣空就是

    有。你說大，我知道是因緣大，因緣大它不礙小啊！小得不能再小了，不妨礙

    ，它空嘛！你說它小，我知道因緣生，不妨礙大。你想，那個小叫無自性，橫

    遍豎窮啊！是不是？下課了。

■第四十七次修學

    「若是大乘宗所明。即言神力變化故大小得相入。或云菩薩力故入。又言不二

      故入。不同一乘說。問若此宗明相入不論神力。乃言自體常如此者。斯則渾

      無疆界。無始無終何緣得辨因果教義等耶。答以隨智差別故舉一為主。餘則

      為伴。猶如帝網舉一珠為首眾珠現中。如一珠即爾。一切珠現亦如是。是故

      前經舉一菩薩為主。一切菩薩圍繞。一一菩薩皆悉如是。」

師：今天我們修學告一個段落，修學長一點。「或云菩薩力故入。又言不二故入。

    」這是大乘所說的，不同一乘說，這一段和上面有關，今天從問開始。

    「問若此宗明相入不論神力。乃言自體常如此者。斯則渾無疆界。無始無終何

    緣得辨因果教義等耶。答以隨智差別故舉一為主。餘則為伴。猶如帝網舉一珠

    為首眾珠現中。如一珠即爾。一切珠現亦如是。是故前經舉一菩薩為主。一切

    菩薩圍繞。一一菩薩皆悉如是。」今天修學到這裏。慧觀講！

觀：本來應該接「若是大乘宗所明」。師父剛剛開示說，這段應該和前面連著告一

    個段落。所以我們今天從問跟答這邊來修學。「問若此宗明相入不論神力。乃

    言自體常如此者。」假如照上面講下來的話，就是說這是大乘宗所明的，為什

    麼能夠相入呢？神力變化，所以大小得相入。有的講菩薩力所以大小能夠相入

    ，有的又講大小不二，所以能相入。這跟一乘的說法還是有點不同，因為一乘

    它是究竟圓滿。

    接著下來就有人難問，假如照著一乘宗所明的來講，這種大小相入，不是用神

    力，不是用大乘來講的話，它是自體常如此。因為在一乘的相入就是一入一切

    入。就是說一入一切，一切入一，一切入一切，就是一跟一切可以相入，就是

    一入一切入。

    假如它自體如此的話，那會有一個問題，就是說會渾無疆界，無始無終，要用

    什麼因緣來辨這個因果教義呢？因為我們提到用因果、教義、理事、解行、人

    法、分齊境位、法智師弟、主伴依正、逆順體用、隨生根欲性，這十門來講這

    一乘，所以會有這樣問題。不知道要怎麼樣來辨這個因果教義等等呢？

    我們來看這個答：「答以隨智差別故舉一為主」。講到相入，我們要以相入為

    主的話，不管從因果上，或是從教義上，從十門來講的話，這都是用隨智差別

    來看，就是說它是以智慧差別來講的。因為一切法無性，是用緣起來講的。

    所以我們可以舉一為主，就是說一即一切，一切即一。那我們在了解智慧差別

    的時候，我們可以舉一為主，以一為主的話，其餘為伴。有一個譬喻──帝網

    天珠。假如舉一珠為主，其它的眾珠都是為伴，現在這個一珠當中，而且顯出

    相攝互入，重重無盡。一珠是這個樣子，一切珠都可以有這樣的功德。

    所以在經文裏面有提到，假如舉一個菩薩為主的話，其它的一切菩薩都是為伴

    ，就是會有一切菩薩圍繞，一一菩薩都是這樣子。所以師父就跟我們講說，一

    佛出世，千佛護持。所以我們就曉得說我們都是主伴圓融的關係。這就是一乘

    的「一即一切、一切即一」，所以它才能夠這樣相應。那以智慧差別，所以可

    以來辨因果教義等等這十門。阿彌陀佛！

師：這主要在講主伴圓融。華嚴宗講主伴圓融，它用珠網為譬喻。主伴圓融：一為

    主，一切為伴；一切為主，一切為伴。我用燈光的例子來講，這房間有十盞日

    光燈，燈光是一個。一盞燈的燈光都是其餘燈的燈光，其餘燈的燈光入一盞燈

    的燈光，這個時候燈光是一個。

    如果舉一盞燈為主，其餘的燈就為伴。舉一一燈，任何其餘的燈都為伴。最主

    要華嚴宗主伴圓融，就是因陀羅網門。「隨智差別」，什麼原因？慧洵講！

洵：阿彌陀佛！這邊的問答是講一乘的教義。如果說華嚴宗，不像大乘，緣起無性

    ，緣起無自性，性空。性空無自性，緣起。既然性空的話就可以無礙，就可以

    互入。華嚴宗它不是這樣的次第，華嚴宗所謂的相入，它是因為自體的法界緣

    起。如果說自體的法界緣起，一起一切起，一入一切入。那麼以上所說的十門

    等於說是沒有分別啊！那如何辨別這十門呢？

    以下來討論這個隨智差別，隨智差別以華嚴宗教義來說，雖然無分別，不礙有

    分別。所以雖然圓融，不礙行布；雖然行布，不礙圓融。

    以下就舉因陀羅網來作這個例子，一珠為主，餘則為伴。就是我們常說的一法

    為主，法法為伴，法法為主，法法為伴。帝網千珠以一珠為首，其它千珠現中

    。千珠就能夠攝千珠，千珠就可以入一珠。一珠如此，一切珠也是如此。舉一

    個菩薩為主，一切菩薩圍繞，一個菩薩入一切菩薩，一切菩薩入一個菩薩，每

    一個菩薩都是如此。

    這就是所謂的一入一切，一切攝一，一切入一，一就攝一切。所以一與一切互

    攝互入──圓融。雖然圓融，可是不礙有行布，也就是雖然圓融而不落常見。

    可是不礙有差別，不礙行布。阿彌陀佛！

師：這個法，華嚴宗從某一個角度說主伴圓融。從另一個角度說，他說互攝互入，

    重重無盡。隨智差別到底什麼意思？原來智有慧，智是分別，慧是無分別，它

    相輔相成的。慧是根本智，智是差別智。也可以說慧是根本智，智是後得智。

    隨真諦而說慧，隨俗諦說智。禪宗的分別一切法，不作分別想，分別一切法是

    智，不作分別想是慧。

    它上面說舉一為主，餘則為伴。你沒想想，水和波的例子也可舉。慧經講！

經：阿彌陀佛！這段問答當中，在明華嚴宗的重重無盡的境界不同於大乘的神力。

    所以他一開頭就問一個問題說，華嚴宗的相入不論神力，不論那種神通變化，

    他所說的是以自體法界義。

    前面我們已經有修學過自體法界義，就是在指它的寂滅圓果。講到它的寂滅圓

    果，是提到一即一切，一切即一。這種「斯則渾無疆界。無始無終。何緣得辨

    因果教義等耶。」既然是自體法界義的話，無始無終，就是無量無邊的，那我

    們怎麼樣來分別它的十門，因果、教義等十門呢？回答說：「以隨智差別故」

    ，就是隨眾生的智慧差別，所現的法不一樣。

    但是在這個地方，我們特別所要表顯是華嚴宗它所提到的一種智慧。正好我們

    昨天有淨土修學小組，我舉華嚴宗所講的千珠這個例子來講，待會再用師父的

    例子來講。華嚴宗它所表明的是一種重重無盡的境界，從一微塵裏面它能夠一

    入一切，一切入一，乃至一切入一切，這種重重無盡的境界。

    正好我們淨土修學到彌陀經，那我的條目是「蓮華」這個例子。蓮華其實它也

    具有重重無盡義的境界，我們約它的十種無礙來看。第一個，蓮華葉具有性相

    無礙義。蓮華的真性不礙它事相的宛然，就是說理跟事是無礙的，所以講到性

    相無礙。第二個，蓮華廣狹無礙，就是說蓮華它的葉一定能夠普遍十方。但是

    它不捨它的蓮華本界。所以分即無分，無分即分。這個是講到蓮華葉，它也能

    夠普遍一真法界。

    第三個，提到說蓮華它也具有一多無礙，就是說蓮華因為它有無量無邊的功德

    ，所以不能講只有一個。因為蓮華所顯現的功德，據說往生到西方極樂世界修

    行就有無量的功德，所以這種功德是一多無礙的。

    第四個，談到蓮華它能夠相入無礙，就是說蓮華葉它一展開來的話，它能夠遍

    入一切法裏面，而這一切法也能夠入這一法裏面。

    第五個，談到說蓮華相是無礙，就是說此一華葉必廢己同他，舉體全是彼一切

    法，而恆攝他同己。令彼一切即是己體，是故己即是他，己不立；他即是己，

    他不存；他己同時顯現。

    第六個，談到隱顯無礙，蓮華能夠遍一切處，其它的一切法也都能夠遍一切處

    ，如此互相遍，此跟彼顯隱並齊，這叫做隱顯無礙。

    第七個微細無礙，在蓮華葉裏面它能夠顯現十方三世的一切佛剎土。

    第八個，談到它具有帝網無礙，在這華葉裏面，一一塵中各有無邊諸世界海，

    可以從一塵當中看到它的無邊世界海。在世界海裏面，復有微塵，就是談到他

    那種重重無盡，不可窮盡。

    第九個談到華具有十世無礙，為什麼呢？因為它能夠橫遍十方，豎賅九世，以

    時無別，體依華以立。華既無礙，時亦如是。

    第十個它有主伴無礙義。就是說蓮華當它起的時候是定不孤起，一定有無量的

    其它蓮華眷屬圍繞。所以在經上有提到，蓮華有世界海，微塵數蓮華以為眷屬

    ，這個就是它的主伴圓融的地方。

    所以從一個蓮華的例子裏，可以看出它也具有這種重重無盡的法界緣起。昨天

    正好修學淨土，所以舉這個例子來看。任拈一法的話必有法界緣起義，不只這

    個蓮華，乃至其它一切法都是這樣子。所以說一法能夠入一切法，一切法也能

    夠入一法。這樣子一切法入一切法，這樣子互相遍入，互相攝入，重重無盡，

    這個才是真正的一乘義理。

    所以這裏華嚴宗另外舉一個例子講。「舉一為主。餘則為伴。猶如帝網舉一珠

    為首眾珠現中。如一珠即爾。一切珠現亦如是。」一法為主，其它一切法為伴

    。就像帝網千珠一樣，一珠能夠現其它珠，其它珠珠也都能夠互相攝入，都是

    這樣子重重無盡的。

    後面還有一段文說：「前經舉一菩薩為主。一切菩薩圍繞。一一菩薩皆悉如是

    。」義理還是一樣的。一法為主，我們還是以法法為伴；一菩薩為主的話，一

    切菩薩為伴；乃至一切菩薩為主，一切菩薩為伴。所以，這都是在跟我們提示

    華嚴宗它一乘的教義不同於大乘的說法，也不同於大乘的智慧。阿彌陀佛！

師：慧經所說的蓮華，這是華藏世界，「周匝千華上」，是那個道理。

    比方說一法為主，法法為伴，法法為主，法法為伴，主伴圓融。那麼水也可以

    舉。大海起萬重浪，浪都是一水，自體嘛！雖然都是一水，可以起萬重浪，自

    體緣起嘛！這是所謂性起。一水起萬重浪，一切浪都是水。舉一重浪包括了一

    切浪，舉一切浪也包括一切浪。這個道理大家了解嗎？

    「以隨智差別」，當然可以說智慧高、智慧淺，智慧差別。也可說智是緣起，

    慧是無性，以緣起故，就有差別。無性是法界，就是蓮華──華藏，智是隨緣

    ，還是講的法界緣起啊！它從另一個角度講。如果依慧經剛才講蓮華，華藏世

    界。

    重點是在主伴圓融，待會兒大家從這發揮。慧襄講！

襄：阿彌陀佛！這裏會出現這個問題，主要是承續上面而來。上面談到大乘所提的

    思想，不二的緣故，或是菩薩神力變化的緣故，所以大小互攝互入。可是一乘

    講因為自體法界緣起，所以能夠成就出主伴圓融，互攝互入，重重無盡的境界

    相。所以在這裏它會出現這樣一個問題：既然此宗明相入是就自體義來講，而

    不是就實義來講。這樣就是一真法界，就是無界，無始無終，就應該沒有先後

    的差別相啊！如果沒有先後的差別相，前面講的因果、教義、理事乃至於逆順

    體用、隨生根欲性等等這十門，怎麼去安設呢？這裏提問題是這樣子來的。

    現在這回答是從無性緣起，隨緣無性，就是法界緣起來談。「以隨智差別故舉

    一為主。餘則為伴。」這裏我們就看出問題來了，我們說法隨緣無性，渾無疆

    界，就是一真法界性，無始無終。可是，這個法也正因為無性，所以它可以成

    就緣起，就是自體法界的緣起。自體法界緣起，就現有種種的差別相，這樣就

    能夠舉一為主，法法為伴。

    在文裏面是舉「帝網」，一珠為主，眾珠為伴。另外又舉一個菩薩為主，一切

    菩薩海會圍繞為伴。如果說我們舉水跟波作例子的話，可以講這千萬重波浪都

    是一水所現，都是水的自體法界所緣起的。如果舉第一重波為主、第二重波跟

    千萬重波就為伴。如果說舉第二重波為主，第一重波、第三重波，乃至千萬波

    就為伴。第一重波浪為主的話，千萬重波浪都是第一重波浪所含攝。第二重波

    浪為主的話，第一重波浪乃至於千萬重波浪，也都是第二重波浪所含攝。這樣

    子成就出來的情況就是互攝互入的圓滿境界相。阿彌陀佛！

師：菩薩乘，不二。和一乘有什麼差別？我以前說過，誰知道？一乘說不二而二，

    二而不二。不二是無性，二是緣起。緣起和性空是什麼？我們都知道，不二是

    慧，二是分別智；不二是法身，二是報化身。一切法皆如是。

    比方說，我再舉禪宗說的一句話，吃了一輩子飯，沒咬破一粒米。沒咬破一粒

    米是不二，吃了一輩子飯是二；就是不二而二，二而不二。不二而二，二而不

    二是圓教說。

    這主伴圓融，大家深深體會！你有例子可以說出來。誰發揮？

廷：阿彌陀佛！我就不再念文，直接舉例了。「非即變化」是對緣方便故說，何以

    故？因為雖現神通變化，而實非神通變化所現。為什麼呢？因為示現神通變化

    是方便緣說。何以故呢？因為大乘法甚深不可思議，雖說名相只在藉名相以顯

    理，雖理以名顯而名卻非理。因為名相是如來的權智，理是如來的實智。

    然而，實智者，體也；權智者，用也。而如來成佛之理在於實智，而一代教化

    之妙用成於權智。而如今示現神力變化，故大小得相入，是如來善巧方便接引

    眾生之妙用，只在明諸法實相，所以有神力變化。但是雖有神力變化，卻是如

    幻如化。因為無性能隨緣，能隨緣必無性。

    因此，以空無自性故，所以本來無一物，這是如來的實智。然而，就因為本來

    無一物，所以可以隨緣現萬法，這是如來的權智。例如，一水起萬重浪，一水

    是主，萬重浪是伴。雖有主伴之分別，但是不礙水性湛然之不動。因此，主是

    伴之主，伴是主之伴，是分別而無分別，無分別而分別。

    何以故呢？因為一水成千波，千波是一水。無有水外波，更無波外水。所以如

    實知諸法實相，實相無相，而世出世間一切法皆如幻不實。所以，以空無自性

    故而隨緣現萬法，而隨緣現萬法必空無自性，所以成其無盡復無盡。阿彌陀佛

    ！

師：我再舉個例子，大家深深體會，這個要點啊！對面的山，有沙石、樹木，是其

    分別法，你以分別智才知道有山啊！既然花草、樹木、沙石成山，到底有沒有

    山啊？沒有山。如果有山，沒有沙石、花草、樹木還有山。沒有山是什麼？無

    分別。

    你想想，是不是把智慧引申出來了。無分別，成一切法，一切法皆無分別。一

    切法，還是講宇宙之間的一切；皆無分別，是自體。既然自體都可為主，所以

    說舉一法為主，一切法為伴。

    譬如說我這毛巾，舉毛巾為主，宇宙之間一切法為伴，這是一乘說的。什麼原

    因呢？毛巾是線的因緣起的，無性啊！宇宙之間一切法皆無性。所以舉它為主

    ，是不是一切無性法皆為伴啊？任拈一法，無不如是。你們應該了解了吧？誰

    發揮？講吧！

悅：阿彌陀佛！我也試著學習。因為師父跟我們講「以隨智差別故」，這一句話講

    出來，我們就會把這文看得比較順一點。我先就這一點講。以前我常常會把智

    慧跟定慧搞錯，我以為慧都是一樣。其實如果就定慧來講，定是體，慧是用。

    如果就智慧來講的話，智是用，慧是體。慧，剛剛師父講到實智、根本智，就

    是無分別；智是分別、差別。師父跟我們點出隨智差別，才知道這個時候智是

    講差別。

    我現在講裏面的內容，其實我們講到圓融跟互攝互入，並不是我們肉眼所看到

    的互攝互入。現在我們當下也是在互攝互入，主伴圓融的。只是因為我們以取

    相見故，所以不能會到它主伴圓融，互攝互入。為什麼會這樣呢？就其性德來

    講，它是同一性，所以當下法爾如是，互攝互入，重重無盡。只是我們會不到

    而已。

    這樣子講到性德，當然就會被外人所問，如你所說的自體常如此，是性德如此

    ，這樣子渾無疆界，一切法皆沒有，不就混成一團了？這裏就回答「以隨智差

    別故舉一為主。餘則為伴。」是就其無性隨緣這個角度，才說它差別歷然，重

    重無盡，主伴圓融。任舉一法為主，餘法為伴。剛剛師父有舉例，舉毛巾為主

    ，一切法都為伴。

    所以師父以前有講過，說西方，這裏也是西方，一切法也是西方。就它的性德

    來講，就是同一法性，所以我們這邊也是西方。可是我們不妨礙說東南西北方

    ，我們往生是求西方，這個就是從差別來講。

    所以如果從性德講，是從自體來講。從緣起邊，就是隨緣，就是法界，法界它

    必然會重重無盡。師父剛才有提到，既然每一法都是自體，所以任拈一法都可

    以為主，可以為伴。這個法如此，其它的法也是這樣子，只是因為我們沒有會

    到而已。所以它會舉到菩薩的境界，舉到「一菩薩為主。一切菩薩圍繞。」還

    有舉到帝網千珠這個例子。阿彌陀佛！

師：別人講的時候你仔細聽，仔細吸收，把他的東西變成你的血和肉，你一定進步

    。如果別人講，「你講你的，不干我的事」──毫無受用。或者你聽我念，只

    找他的毛病，不會進步。這是吸收的，你如果能吸收一切，便是佛。

    這個法怎麼能會到？一切法無性怎麼能會到？一切法無相，無相而相，相而無

    相。實相無相是理，實相無不相是緣起。你怎麼能會到？以無住心契無相法。

    如果取相，禪宗說，你修到驢年也不成功。怎麼修到驢年也不成功？子丑寅卯

    裏面沒有驢嘛！那怎麼會成功。誰發揮？慧聞講！

聞：跟大家隨喜。今天談到因陀羅網境界門。我從法上說，比喻的話，剛才師父講

    的非常清楚。我們知道說，一切法的法性就是以無性為性。無性本來無性，非

    是造作，非是修來的。如果約心性，就是我們的自性清淨心。

    自性，它有幾句話可以形容，就是華嚴家的慣用語：無礙、周遍，或者是橫遍

    十方、豎窮三際。以無性的緣故，它就是法界的圓因；以無性的緣故，它能隨

    緣，周遍十方，是法界的滿果。自體它不在文字跟語言，藉言語跟文字，方便

    能契會。這裏提到「若此宗明相入不論神力。乃言自體常如此。」一切法本性

    以無性為性，即此無分別的自體性，若迷若覺本來不增不減，本來如此。

    譬如大海起萬重浪，不管它浪大、浪小、若遠若近，海水始終是不增不減的。

    眾生若迷若覺，這一真法界自性本是湛寂不動的，就是差在知道跟不知道。覺

    之者就為圓滿覺，如果迷者就是屬於不覺。

    一切法的法性是無自性，無自性是一切法的法性。如果說一切法無自性，就是

    二而不二；無自性是一切法的法性，就是不二而二。這個法就在目前，所以在

    華嚴經義海百門序談到是說：「實際居於目前，翻為名相之境，……明者德隆

    於即日，昧者望絕於多生……。」

    我們學習佛法很少能契合佛的心體。約佛講，無性就是無量光無量壽，無性能

    隨緣是光壽不二義。這自體本自如此，可是自體就是法界，因為我們講自體法

    界嘛！所以它就是一切的法。

    「以隨智差別故舉一為主。餘則為伴。」舉一為主，一法為主，一切法都是叫

    做伴。談到一法為主，法法為伴，猶如帝網天珠是一樣的。舉一珠為主，一切

    法為伴。所以我們講到說一浪攝一切的浪，那麼一切的浪就是所謂的伴，一浪

    就是為主。

    修學此法，深是深啊，可是本來就是這個樣子。我們眾生有多少力量，我也不

    知道。師父曾經講過說，有力量的話，自己破關斬將；沒有力量就念阿彌陀佛

    。我們知道一切法法性都是無性，你要契入法界也從這裏入。了解一切法的法

    性是無性為性，一切法都是入法界的圓因，也可以契合法界的滿果。因為師父

    講過，法界的圓因是無性。我們知道因賅果海，果徹因源，就是華嚴家講的重

    重又重重，無盡又無盡的涵義。

師：鳩摩羅什大師他的弟子僧肇說的「江河競注而不流」，就是這個道理。後人不

    懂二諦，胡猜亂猜。江河競注，差別；不流，無分別。於法說起來，叫真諦、

    俗諦；於心而言，叫實智、權智。

    我今天告訴大家，一法為主，法法為伴。以我這個茶杯為主，怎麼法法為伴？

    誰知道？說！

悅：法界的任何一法都為伴，法界的任何一個緣起法都為伴。

師：茶杯無性啊！一切法無性當然可以為伴。這在華嚴另一個角度叫主伴圓融，就

    是互攝互入。這個法互攝互入，重重無盡，唯有佛智能知。

    今天時間到了，最後一個講。

    別人講的，仔細吸收。

策：這裏說「若此宗明相入者不論神力」，為什麼不論神力呢？因為一切法，有佛

    無佛性相常住。一切法本來無物，這是真諦邊來講。本來不生不滅，不垢不淨

    ，無始無終。那怎麼能夠來論因果、教義……這些呢？因為一切法本來如如，

    就是法界。法界緣起，緣起的話就有千差萬別，因果歷歷分別，所以隨智差別

    。

    我們舉一真法界來講，在一真法界裏面佛法界為主，九法界就為伴。在九法界

    裏面，因為佛法界佛無性，菩薩、一切眾生都是無性，所以能夠互攝互入。所

    以一法為主，一切法為伴。像西方極樂世界阿彌陀佛為主，那觀世音菩薩、大

    勢至菩薩，乃至清淨大海眾菩薩皆為伴。阿彌陀佛！

師：我再問大家，我們說佛性無性，什麼道理？誰知道？無性就是佛性。經上說過

    ，法華經……

悅：佛種從緣起。

師：對了！佛種從緣起，當然無性了，佛種就是佛性。我們今天講到此地。

■第四十八次修學

    「又如諸方皆來證誠同其名號。一切十方證誠皆亦如是。所以成其無盡復無盡

      。而不失因果先後次第。而體無增減故經云。一切眾生盡成佛。佛界亦不增

      。眾生界亦不減。若無一眾生成佛眾生界亦不增。佛界亦不減也。」

師：這門講完，「又如諸方皆來證誠同其名號」，到完。

聞：這一門是因陀羅網境界，前面已用梵王的帝釋珠來比喻一乘教義重重無盡，相

    徹無礙的圓融法界。這裏舉人來表重重無盡。我們先來看「又如諸方皆來證誠

    同其名號。一切十方證誠皆亦如是。所以成其無盡復無盡。」

    這裏我們可以看到它是談到一法界義，它說「成其無盡復無盡」。記得師父曾

    開示我們，緣起入於無性之中，就成其無盡復無盡。我們知道一切法都是緣起

    ，緣起法即無自性，那麼一一法遍緣法界，一一法交徹無礙，當下就是無盡復

    無盡。

    舉一個例子來講，「諸方皆來證誠同其名號」。好比我們稱念阿彌陀佛，阿彌

    陀佛就是一法界，是一真法界性。一切諸佛同一法界，所以稱念阿彌陀佛時，

    十方諸佛皆來證誠阿彌陀佛的名號。

    以海浪為比喻，大海起萬重浪，萬重波浪同是一海水。所以諸方證誠亦如是。

    因為同一法界的緣故，所以說「一切十方證誠亦如是」。一法如是，無量的法

    也如此，才成其無盡復無盡。

    這裏談到「而不失因果先後次第」，前面成其無盡復無盡，我們知道是法界圓

    融體性。不失因果先後次第，就是無性能隨緣，隨緣不失因果次第。雖不失因

    果次第，可是它的體是無增減的，緣成無性的緣故。

    後面談到「一切眾生盡成佛。佛界亦不增。眾生界亦不減。」在一法界中，法

    性是湛然的。雖然森羅萬象，可是法性湛然。法性湛然，卻不礙森羅萬象。從

    諸法實相無相來講，眾生成佛，眾生不成佛，法界性都是湛寂的。從無性能隨

    緣來講的話，一湛寂的性不礙隨緣成各個差別的諸法。阿彌陀佛！

師：先把這個文給消了。「又如諸方皆來證誠同其名號」，這個意思先了解。諸方

    就是十方，怎麼稱為諸呢？比方他在東方成佛，其餘的各方叫諸方。證誠是什

    麼？證信，誠就是信。其餘的諸佛皆來護持，證明使眾生誠信。「同其名號」

    ，同是一個名號，同是稱之為佛。意思就是說，十方皆來證明讓眾生生信，同

    稱其為佛。慧經講！

經：「又如諸方皆來證誠同其名號」，剛剛師父有提到說，佛要證明使眾生來誠信

    諸佛名號。這個我們都很熟，譬如晚課時，我們誦彌陀經，釋迦牟尼佛稱讚阿

    彌陀佛的名號不可思議之功德，稱讚他的功德。

    那麼東方、西方、南方、北方、上方、下方，乃至十方諸佛皆來讚歎阿彌陀佛

    的依正二報不可思議之功德，就是這個例子。為什麼？因為諸佛同一法性身，

    無性的緣故，所以一佛出世，千佛護持。所以當一佛成就時，十方諸佛都會來

    讚歎他。後面提到「而不失因果先後次第。而體無增減。」雖然前面提到諸佛

    同一法性身，為什麼？我們知道在一真法界中，法界無界。既然法界無界，無

    界就無性，無性不失其隨緣。這就是法界緣起義，所以它能夠不失因果先後次

    第，而體無增減。法界性仍然還是一真法界，還是如如不動，所以後面作個說

    明「一切眾生盡成佛。佛界亦不增。眾生界亦不減。若無一眾生成佛眾生界亦

    不增。佛界亦不減也。」前面提到一真法界，法界無界，所以是湛然不動的。

    眾生、心、佛三無差別。既無差別，那有增減呢？所以我們可以從這方面來體

    會「佛界亦不增。眾生界亦不減。」

    以前師父在佛藏經裏說過不增不減經，大家可以參考這部經。可是不同的是，

    我們這次所修學的是以華嚴的無盡緣起來看，所以有關「不增不減」就有更深

    一層的意義了。

師：不失先後次第，這個文他意思是什麼？就是一法為主，餘法為伴，重重無盡。

    不失因果先後次第，什麼意思？大家探討。慧悅講！

悅：師父已經跟我們解出「證誠」兩個字。本來看不懂，意思是令眾生起信。一佛

    如是，一切十方諸佛皆亦如是，一樣都可以稱為佛，令眾生起信，而且他能夠

    成其無盡復無盡，而不失因果先後次第。為什麼呢？以隨智差別故，舉一為主

    ，餘則為伴。隨智差別就是隨於緣起的萬差。無性能隨緣，所以有萬法，真如

    隨緣起萬法，所以會有因果先後次第。因為萬法差別無量，當然不失其因果先

    後次第。

    約界講，是一真法界，從性緣問題的性來講，都是一真法界而毫無差別。如果

    隨智差別來講，當然有彌陀經所講的，從是西方過十萬億佛土，有世界名曰極

    樂。就我們娑婆世界為主，那看過去，當然有遠近的差別，先後次第。

    再約生佛來講，假如從性邊來談，當然是同一法性身。為什麼有先後次第？隨

    智差別，緣起的差別的緣故。當然，念阿彌陀佛的因，必感往生西方極樂世界

    的果，有這樣的因果先後次第。雖有因果先後次第，可是他體性無增減，所以

    約身來講是同一法性身，約界來講是一真法界性。所以下面引一段文來證明說

    「一切眾生盡成佛。佛界亦不增。眾生界亦不減。若無一眾生成佛。眾生界亦

    不增。佛界亦不減也。」

    舉個例子來譬喻，假如我們把眾生跟佛譬喻為大海的波浪，那我們看大海起的

    萬重波浪，對於海水來講，它本無增減，乃至就其海浪來講，它也毫無增減。

    若無一眾生成佛，就好比海浪風平浪靜，其實也毫無增減。因為海浪之起，海

    浪之伏皆自體故，皆同一海水。就界來講，就是同一真法界性。

    我們再另外引華嚴經，他有提到，應觀法界性，一切唯心造。我們知道眾生界

    、佛界就是心，所以可以講到心外無法，法外無心，心即是法，法即是心。所

    以在一心當中，本無眾生界增，眾生界減，佛界增，佛界減，因為增減皆是自

    體的緣故。阿彌陀佛！

師：我們這個一即一切，一切即一。一即一切，不減；一切即一，不增。雖一而不

    減，雖一切而不增。為什麼不增不減？不生不滅嘛！不生不滅怎麼會增減？怎

    麼不生不滅？一切法無性。慧襄講！

襄：這一門舉因陀羅網來作譬喻，主要是要彰顯一乘的無盡義，把華嚴一乘的精義

    舖述，最後再引一段經文作證明。這個地方首先舉了一個例子，十方如來證信

    同其名號。隨緣無性，說一，一切都是一；無性隨緣，說一切，一都是一切，

    所以成其無盡復無盡。

    上次出現的一個問題，如果無盡復無盡的話，怎麼樣去辨他的因果、教義呢？

    這個問題慧悅師已經把它解開，隨智慧的差別。舉一為主，其它為伴。就是一

    法為主，法法為伴；法法為主，法法為伴。因為這個緣故，所以有因果先後的

    次第。那我們就可以看出來，因陀羅網境界門舉這樣的一個譬喻，他主要彰顯

    的是一乘的教義不同大乘。大乘只能成就種種境界相，可是他不能彰顯無盡，

    因為他不是自體法界所出。

    另外一乘教義的精要，他除了無盡復無盡之外，他還能夠無性隨緣，不失因果

    的先後次第。這樣說明了以後，最後再引不增不減經的這段文作一個引證。阿

    彌陀佛！

師：看到這個地方，發現古德作書，有需要補充的地方。如果他這段文「故經云」

    ，他說出來「故不增不減經第幾章云」，清楚了。這個是我們後來再補充的。

    以後引證經文的話，確實知道它的出處。

廷：華嚴經云，佛以法為身，清淨如虛空。為什麼呢？因為心生則法生，心滅則法

    滅。心既清淨，則諸法皆空，故無取無捨。見如不見，聞如不聞，心境空寂，

    而自然清淨。

    但是若謂其有呢？卻是十方遍覓，了不可得；若謂其無呢？卻是橫遍豎窮，平

    等如如。而今舉諸方皆來證誠同其名號，一切十方證誠皆亦如是。所以成其無

    盡復無盡，而不失因果先後次第否？答：一方為主，十方為伴，雖有主伴之分

    別，卻不礙同是一真法界。為什麼？因為主是伴之主，伴是主之伴，是差別而

    無差別，無差別而差別。何以故？因為全因成果，全果成因。無非因之果，更

    無非果而名因，所以因賅果海，果徹因源。

    例如：對鏡形現，則全影是形，全形是影，無有形外影，更無影外之形。因此

    不礙一方十方皆來證誠而不失因果先後次第，而成其無盡復無盡。然而體無增

    減，「故經云。一切眾生盡成佛。佛界亦不增。眾生界亦不減。若無一眾生成

    佛。眾生界亦不增。佛界亦不減也。」

    答：一切愚癡凡夫執著取相，謂眾生界增、佛界減，佛界增、眾生界減。所以

    起種種邪見，造諸惡業。何以故？因為不如實知一真法界故，不如實見一真法

    界故。為什麼呢？因為法界無界，無界法界。法界無界者，實相無相；無界法

    界者，實相無不相。所以實相無相者，真諦也；實相無不相者，俗諦也。因此

    ，常隱而常顯，常顯而常隱。

    何以故呢？因為佛是主，眾生是伴。然而，主是伴之主，佛是已成佛之眾生；

    伴是主之伴，眾生是未成佛之眾生。因此，當主隱伴顯時，眾生是佛的因；當

    主顯伴隱時，佛是眾生的果，而不失因果先後次第。何以故呢？因為眾生者乃

    因緣所生，以因緣所生法即是畢竟空，故佛界即是眾生界。

    因此無性隨緣，佛界是眾生界；隨緣無性，眾生界是佛界。為什麼呢？因為佛

    界與眾生界皆是空無自性，以空無自性故，所以無形無相。以無形無相怎能說

    有增有減呢？說增者，常邊；說減者，斷邊。因此諸法乃如幻不實故，智者應

    當離邊不住中。阿彌陀佛！

師：從這段文，發現我有個缺點。我寫書的時候，寫「據維摩詰經講」，這樣就麻

    煩了，往那裏找？他這個所引證「經云」，什麼經云？譬如短經，可以的。金

    剛經云，也能找到，也麻煩！這就發現我們查藏辭典的妙用了。查藏辭典作成

    以後，具體引證：某某經，第幾卷，第幾章，第幾品，準確度高了。這個作風

    ，現代的作風。

    古德往往引證「般舟三昧經云」，向那找去？「華嚴經云」，八十卷華嚴，你

    向那找去？所以大家要注意到。

秀：剛才經文提到「眾生盡成佛。佛界亦不增。眾生界亦不減。」「又如諸方皆來

    證誠同其名號」，好比我們說東方，一切諸方都是東方；說西方，一切諸方皆

    是西方。說東方，一切十方都是東方而不增，十方都是東方，一切十方都是東

    方，一切都不增不減。這是法性的緣故。所以楞伽經講說，無佛無眾生，無有

    涅槃佛。所以心經：「是諸法空相，不生不滅，不垢不淨，不增不減。」

    一攝一切，好比房間有十盞燈，第一盞燈的燈光能夠攝其餘九盞燈的燈光而不

    增；其餘九盞燈入第一盞燈的燈光而不減。所以我們說一法為增的時候，一切

    法都是增，說一法為主的時候，一切法都是主。好比一室有十盞燈，燈燈能互

    攝互入，而它也不增不減，好比燈是一為主。阿彌陀佛！

師：最後一個！因為今天弘教組有事情要宣布。

聞：師父剛才提的幾點都是我不懂的地方，比如：十方諸佛如來，都來證誠同其名

    號。那是屬於果。那這裏談一切十方證誠皆亦如是。佛是什麼？事實上就是一

    心。換句話說就是一法界，為什麼？因為一乘無盡義。事實上，就是性緣的問

    題，真正了達性緣問題的就是佛。

    那麼什麼是佛呢？如果用名相來說，就是法界，法界是無界。所以師父說，不

    見一切法，不取一切法，不見一切相，就是那個法界性。也就是說離遍計執性

    ，就是圓成實性。圓成實性就圓滿一切的法，一切法都稱法界性，一切法就是

    佛啊！接下來談到「諸方皆來證誠同其名號」，依法來講，證二諦就對了，二

    諦圓滿，二諦融通。「十方證誠亦如是」，這是一乘的教義，所以一乘佛法圓

    成佛道，十方諸佛皆同證此法。一法圓遍法界，那麼法法圓遍法界，自體法爾

    如是。

    自體法界義，一法攝一切法，一切法入一切法，重重無礙。這個法從那裏演變

    出來的？就是師父開示我們的二諦「色就是空，空就是色。」這裏演出諸佛的

    妙法來，「成其無盡復無盡」，是從最根本的、最生澀的緣起性空、性空緣起

    來開演出來的。

    「而不失因果先後次第」，如果不是一法界的話，那麼因外有果，果外有因。

    如果不是無性緣成，緣成無性的話，一切皆歸斷滅。「而體無增減」，這一句

    話呢，因果先後而體無增減，本來就是一句話，緣成無性，一切法無自性，收

    歸就是一法界義。一法界義，就是雖無分別而不礙一切分別，雖一切分別而不

    礙無分別。所以歸結起來，三藏十二部都是從俗諦邊來講的，事實上，俗就是

    真之俗。

師：這個法，如果會這個法，有幾種差別。比如慧聞剛才講什麼是佛？佛就是我們

    的心，這是一種差別。那麼佛就是我們的心，有比量界，心有沒有？

    楞嚴經七處徵心，沒有心。佛有沒有？楞伽經講：無佛無眾生。如果說佛就是

    我們的心，落入比量。

    直接會，什麼是佛？佛就是無性。這個境界還不夠，不圓滿。那麼佛就是無性

    ，有沒有無性？有沒有佛？沒有佛，沒有無性，你說佛就是無性，等於說無性

    就是比量。所以古德有一句話，說有，將無來對；說無，將有來對。

    我們今天修學到此地。


華嚴一乘十玄門修學記

祕密隱顯俱成門

■第四十九次修學

    「第三祕密隱顯俱成門者。此約緣起說也。還具前教義十門。所言隱顯者。如

      涅槃經半字及滿字。昔說半字故半字即顯。滿字即隱。今日說滿字。即滿字

      即顯半字即隱。此即約緣而說隱顯。」

觀：「第三祕密隱顯俱成門者。此約緣起說也。還具前教義十門。」在這十門裏，

    祕密隱顯俱成門，它是約緣起來說的。跟前面一樣有教義、理事、解行、因果

    、人法、分齊境位、法智師弟、主伴依正、逆順體用、隨生根欲性等十門。

    先看隱顯。「所言隱顯者。如涅槃經半字及滿字。」他舉涅槃經的半字教跟滿

    字教來說明。半字在講聲聞乘，滿字在講大乘。「昔說半字故半字即顯。滿字

    即隱。今日說滿字。即滿字即顯半字即隱。」這是說講半字時，半字就顯，滿

    字就隱。就是說聲聞乘是顯，大乘是隱。

    「今日說滿字」，今日說大乘的話，滿字就顯，半字就隱。就是大乘就顯，聲

    聞就隱。「此即約緣而說隱顯」，其實這個是就緣起說隱說顯。半字緣起的時

    候，半字就是顯，滿字就是隱；假如以滿字為緣起，半字就是隱，滿字就是顯

    。

師：你們注意到「此約緣起說也」，什麼意思？看出它的真義來。慧庶講！

庶：這一門是以隱跟顯這兩個法來表示一乘教義因跟果是同時成就的。「第三祕密

    隱顯俱成門者」，這個「俱成」的意思是講隱跟顯這二法是同時成就的，也就

    是隱時就是顯時，顯時就是隱時，所以是俱成。祕密的意思是見此不見彼，見

    彼不見此，彼此不相知。也就是說明見顯不見隱，見隱不見顯，隱顯彼此不相

    知。雖然不相知不相見，成就隱的時候，顯也會成就。因為隱跟顯這兩個法同

    時俱成，所以叫做祕密，因此叫做祕密隱顯俱成門。

    這一門約緣起邊說，緣起是相，法相，其性本空。空無自性，當體即空。所以

    緣起當下就是性空，性空當下就是緣起。而緣起性空本是俱成，但是皆不相知

    不相見，所以有隱顯方便之說。

    所言隱顯者，例如涅槃經所說的半字及滿字。說半字教時，半字即顯，滿字即

    隱；說滿字教時，滿字即顯，半字即隱。見半字就能見滿字，半字、滿字彼此

    不相知不相見的緣故，所以說隱顯。

    金剛經上說：「一切賢聖皆以無為法而有差別。」就是佛、菩薩、聲聞及緣覺

    這三乘人根機不一，所以對於無住、無相、無起、無滅的無為法中，見有淺深

    ，所解不同，所證的果位也有差別。

    師父在金剛經的註解裏提到，初果須陀洹在畢竟空中見得初果，乃至四果於畢

    竟空中見得四果。菩薩乘在畢竟空中見得初住、二住，乃至十地菩薩亦復如是

    。因為見的不同，才有這個方便之說。阿彌陀佛！

師：大家注意到，緣起對眾生邊，對緣不同的所見也不同，這是從事相上說的。這

    一門從緣起說，是告訴你從俗諦邊說，不從第一義諦邊說。大家徹底要認識這

    個意思，不要囫圇吞棗。如果以第一義諦邊說，就沒有所謂祕密隱顯俱成了，

    這裏有緣起說的意思。約第一義諦邊說怎麼有半字教、滿字教呢？要俗諦才說

    有半字、滿字。

    「還具前教義等十門」，那十門？每次皆有，他這是什麼意思？慧琛講！

琛：第三門，這邊講約緣起說，就是剛剛師父講，這是就眾生邊說。因為法本來無

    言說，假眾生的機緣，所以佛才說法。這裏講到半字教跟滿字教，所謂的半字

    就是不了義，滿字就是了義。如果嚴格講起來，一切法非半非滿，所以這裏講

    到有隱有顯。

    一切法既然非半非滿，講半，事實上是滿隱；講滿即是半隱。因此這邊提到說

    這是約緣來講隱顯。為什麼開頭有兩個字叫做祕密？祕密的意思在第一段的第

    十行有講到「同時俱成故。所以稱祕密。」換句話說，眾生的機緣見到圓滿的

    法相不入一真緣起的法界。所以隨眾生的根機，世尊說半字，即見半字教義，

    說滿字即見滿字教義。而事實上說半字時，這一切法具足，無有遺餘，所以稱

    為祕密。說滿字時，這個法當下也是具足，無有遺餘，所以稱為祕密。

    剛剛師父提到：「此約緣起說。還具前教義十門。」在第二門裏提到：「此約

    譬以明。亦復具有教義等十門。」因為每一門都是從前面「所言十者。一者教

    義。二理事」，乃至到逆順體用，十者隨生根欲性。如果這十門當中，剛開始

    沒有把這一句話標出來，就不能成立。在前頁第一行（五一五下•一）：「就

    此十門亦一一之門皆復具十會成一百」，這裏所以舉十的意思，就是要成就華

    嚴的重重無盡。從祕密隱顯俱成門當中，他講：「此約緣起說也」，下面「還

    具前教義十門」，就是說，這裏雖然是約緣起說，但是不礙它是重重無盡的緣

    起。

師：「還具前教義十門」，他這個是說：教義，說教的時候，教顯義隱；說義的時

    候，義顯教隱。理事也是一樣，說理的時候，理顯事隱；說事的時候，事顯理

    隱。

    大家把腦筋放開，我說一句話，看看大家能看得出看不出來。這個意思，我改

    個方式說。教義為二，若知其性就入不二法門。理事為二，若知其性就入不二

    法門。乃至因果、人法、分齊境位等等，這都是入不二法門。智慧者，聞一知

    十。

    涅槃經，誰查了涅槃經？涅槃經，我忘了第幾卷了，你們找出文來，要確實。

    慧襄講！

    這資料怎麼查出來？查佛學辭典它就告訴你涅槃經第幾卷，不需要你找。

襄：這一門約緣起說，華嚴教義所彰顯的是一乘緣起，師父剛剛提示過入不二法門

    。就眾生邊來講，說半字教時，半字教顯，滿字教隱；說滿字教時，滿字教顯

    ，半字教隱。所以在第三門裏講出隱顯，還講出祕密，講俱成。到後面的文就

    把隱顯實義點出來。我們說隱顯為二，可是後面就提到「不待說與不說」。就

    是不待言說，說或不說，法性本來如是。「常半常滿隱顯無別時」，這個就解

    開祕密的意思。這個地方他就告訴我們，說隱說顯，隱跟顯為二，如師父剛才

    跟我們開示的，知其性就是為一。祕密隱顯俱成門，我在想是不是維摩經的入

    不二法門就是相對的地方。

師：根據這段經文，我們知道，凡是二法都是入緣起說，如果入第一義見法性，入

    不二。這麼說起來，我們知道很多事情：佛、眾生為二，緣起說。往生、不往

    生為二，約緣起說。約第一義諦，沒法說。

    各位想一想，還有什麼是緣起？大家把你們的腦筋打開。說十方佛，約緣起說

    ；說菩薩佛，約緣起說；說三乘人，約緣起說。凡是差別法，約緣起說，分別

    一切法是約緣起說；不作分別想，入不二法門。是不是這個意思？大家運用腦

    筋，各說見地。運用你的腦筋發揮！要不然，囫圇吞棗，講了以後還是不懂。

    比如基隆海邊的水、美國海邊的水，約什麼說？（答：緣起邊。）如果約法性

    說怎麼辦？（答：同是一水。）它不二嘛！

    東方藥師佛、西方阿彌陀佛，是約那邊說？如果約第一義諦，不二。什麼原因

    ？無佛無眾生。大家現在知道這一段意思吧！誰發揮？你想到就發揮！

秀：好比我們在紙上畫牛畫馬，有種種不同，那就是緣起；其實這都是紙，這是約

    第一義諦說。紙是沒有分別，可以現一切法，是約緣起說。雖然現一切法，可

    是還是一張紙，沒有分別，這是約第一義諦說。幻現的人跟馬都是如幻，所以

    可以遍一切。

    好比說水起波浪，一一波浪都是如幻的，雖然第一重波浪可以遍一切波浪，一

    切的波浪都入第一個波浪。因為它是如幻的，所以無礙；因為如幻，所以當下

    高低種種差別，或是世間法種種的差別。

    好比虛空，它沒有分別，這是約第一義諦來說。可是它能夠遍一切處，也就是

    橫遍豎窮，當下就是緣起萬法，這是約緣起說。

師：你不要講完，給別人講。要不然，你們把「緣起說」輕鬆帶過了。

悅：剛才聽到師父說，這約緣起說，是從那個角度問。我想，這就是俗諦啊！可是

    又想不出實際的東西出來。後來師父一一開演，才知道原來它能開出無量的法

    來，而且可以開演重重無盡的內容。

    我在猜，祕密隱顯，一切法無性是祕密，隱顯是隨緣，無性能夠隨緣成萬法，

    所以它能具十門。華嚴講一即一切的道理，為什麼？因為它性具萬法。所謂性

    具的意思，不是實有性。它是無性能隨緣起萬法，所以它具有十門。

    師父說，說理，則理顯事隱；說教，則教顯義隱；說義，則義顯教隱。乃至十

    門，都可以在祕密隱顯俱成門裏具足。所以說「還具前教義十門」。師父問到

    ：「如何會入不二法？」其實會入第一義諦就是會入不二法門。在緣起邊有很

    多的差別，比方講垢淨，會到不垢不淨就是不二，乃至生滅會到不生不滅，這

    些都是，還有生死、涅槃，乃至師父曾經在性緣問題的申論裏，也是以這個道

    理來貫穿的。律宗講到作戒體、無作戒體，作戒體的持犯是二，無作戒體是不

    二。還有淨土宗講到生、無生，有相、無相，這個都是從二法會到不二。又講

    到天台宗、唯識宗那些法相，都是就二邊來講。如果會到不二，就會入第一義

    諦。阿彌陀佛！

師：因為這樣，才能得法啊！囫圇吞棗，不得。現在我再講一講！佛說阿含的時候

    ，事實上般若隱；佛說般若時，是阿含隱。你想想，大品經已經說出來了，是

    不是？你知道這一點，有人說佛先說小乘教，以後發展的是大乘教，他不知道

    隱顯，不知道俱成。根據隱顯、俱成，所以始、終為二，會入法性就入不二法

    門了，是不是？根據這個原則，說始的時候，終隱；說終的時候，始隱。是不

    是這個道理？好比秤子一樣，這邊高那邊低，那邊低這邊高。誰發揮？

常：佛跟眾生沒有差別，是約第一義諦來講。經上說，無上菩提果不可得，佛果不

    可得。我們要怎樣證到佛果，證到菩提不可得？在眾生要修無量無邊的功德，

    菩薩修六度萬行，度盡無量無邊的眾生，才知道眾生空，沒有眾生可度。這樣

    才能見菩提的性不可得，這就是眾生跟佛無差別。

師：他講不可得。般若經講不可得，是不是也是不二法？慧策說！

策：阿彌陀佛！這一門是祕密隱顯俱成門，有人說，我們要念阿彌陀佛，還是念觀

    世音菩薩？師父說阿彌陀佛來到娑婆就變作觀世音菩薩。我們看這一門就知道

    ，說阿彌陀佛的時候，觀世音菩薩就隱，阿彌陀佛就顯；說觀世音菩薩的時候

    ，阿彌陀佛就隱，觀世音菩薩就顯。乃至說阿彌陀佛的時候，十方諸佛都隱，

    阿彌陀佛顯。就是主伴，說主的時候，伴就隱；說伴的時候，主就隱。

師：不錯！念阿彌陀佛，觀世音菩薩隱；念觀世音菩薩，阿彌陀佛隱。一切佛菩薩

    皆如此。這樣大家就知道了，你可以念阿彌陀佛，可以念觀世音菩薩，可以念

    藥師佛，可以持大悲咒，這從那邊說的？（答：緣起邊。）如果約第一義諦邊

    怎麼說？阿彌陀佛、觀音菩薩不可得，因為不可得，才示現阿彌陀佛、觀世音

    菩薩，無性隨緣成萬法。今天，大家得這個法了。誰發揮？

聞：跟大家隨喜！這一門談到祕密隱顯俱成門。華嚴講緣起非常廣泛，用四個字可

    以含蓋，就是法界緣起。我們從緣起這邊來說，法界無界不二，法界無界故，

    隨緣現萬象之差別。

    萬象有隱顯，如果就主伴來講，以教為主時主顯，義就是為伴，伴隱。隱顯，

    就圓教來講無有次第。我們說有前後，性本來不二。舉一法為顯，其它的法為

    隱，他可以縱橫交錯，不只十門，每一門都可以往下開，因此可以重重無盡。

    「第三祕密隱顯俱成門」，從字義上來談，「祕密隱顯俱成」，下面第一句話

    就把重要的地方講出來。為什麼祕密隱顯能俱成？「此約緣起說」，就是具足

    前面教義等十門。

    我們知道娑婆重於言教，說無性法，無性顯的時候，隨緣並不是隱。可是我們

    說一法的時候，自然一法就隱。事實上，它並沒有隱顯，只是眾生根性體會的

    差別而已。我們可以感受到眾生有相當多的執著，譬如有遠近的執著，二不二

    的執著，如果不執著，當下就是祕密。

    師父在緣起法泛談裏說，學法的人只宜低頭，不宜揚目，也是這個道理。因為

    法就在當下，眾生就是從取相心去會，很難會到法性。

師：我再誘導大家更進一步。因陀羅網，珠珠相映，其光為一，這是約緣起說？還

    是第一義諦說？其光為一，這是約什麼邊說？唉！聞一知一。二諦融通三昧印

    ，珠珠相映是二法，其光為一是不二法。還有很多，大家趁這個機會有話就講

    ，把你的腦筋打開。誰講？

悅：吃了三十年飯沒有咬破一粒米，就是二諦融通。吃了三十年飯就是俗諦，二法

    ；沒咬破一粒米就是真諦，這是二諦。所謂江河競注而不流，江河競注就是俗

    諦，而不流是真諦，所以二諦融通。師父說伸腳在縮腳裏，伸腳、縮腳是俗諦

    ，在縮腳裏是性空，所以二諦融通。還有很多。

師：誰發揮？錯過，沒有機會。

聞：華嚴家講離四句跟即四句，離即都是二法。離四句、即四句都是從緣起邊來講

    ，其實它的體是不二，都是同一無性。離跟即當下就是性起，性起本來就不二

    ，不能分開。也因為它是不二法，才能隨緣成一切法。在一乘教義的法不礙分

    別，可是分別當下就是無分別。

師：我再和大家講，佛說法四十九年，沒有說一字，什麼意思？（答：二諦　融通

    ！）說法四十九年，緣起邊說；沒說一個字，是第一義諦，是不是？誰發揮？

    沒發揮的就休息！你講過以後，對你有無量的功德，深種第八識，佛在經上說

    。

甫：阿彌陀佛！很感激師父鼓勵我們深入這個法，我現在只是隨喜幾句。剛剛師父

    已經開示過了，一乘，每一門都可以相通，師父講到因陀羅網珠珠相映，其光

    是一。其實它就是根據一個義理：一即多。那我們就知道，說一的時候，多隱

    。就是每一個一為主，其實就是多隱在裏面。眾生見相不知道，其實它是緣起

    。一法具足一切法，也就是說一法，其實一切法就是一。每一法都是一樣，因

    為每一法都無性，所以每一法都具足一切法。

    我們不知道它有這樣無量的大用，執著一法，不知其實是隱顯。隱顯其實都是

    無性，因為每一法都是無性，所以隱顯都是同一無性，所以才可以說隱說顯。

師：你們懂到這個地方，因為這個經只看，不入！只讀，不入其義。講吧！

聞：師父剛才談到珠珠相映，其光為一，珠珠相映者俗諦，其光為一者真諦，珠光

    不二，真實圓融，同一無性，這就是從二諦來會。事實上，二諦融通就是一乘

    教義，二諦要怎麼會是一乘義？真是俗之真，俗是真之俗，因為無性。說真的

    時候，俗隱；說俗的時候，真隱。真俗同一無性，就是會到法界無界，無界法

    界。眾生的因緣，譬如無明、行、識……，流轉門。說流轉門的時候，它當下

    就是無性之法。可是眾生因為迷惑的緣故，即俗諦不會它的法性就生死流轉，

    落入遍計所執。說緣起的時候，如果你不落於遍計所執，當下就是二諦。真諦

    也無性，所以它隨緣而起。就凡，他就說苦集二諦，如果就聖就是滅道二諦。

    隨緣無自性，如果銷歸自性，如師父講的，只宜低頭，就是你一切放下，就對

    了。不宜揚目，不要去執著那些事相。因為你不執著事相就是融通，所以二諦

    融通本來就是一乘教義。一乘教義就是真實法，佛說有說空，都是如此的。

    如果你會真諦，緣起當下就是無性。只要眾生不落入遍計所執，那麼二諦就是

    融通。真俗不二，就是一諦，一諦就是無諦。無諦隨眾生的因緣，也就是說依

    緣起邊來講，這個祕密法它隨著緣起而有種種的開顯。譬如說，在一乘教義，

    說教的時候，義就隱；說義的時候，教就隱。下面的十門也是一樣。

    華嚴家，我們說它沒有方便，事實上它方便最多。因為沒有方便的時候，就是

    方便最多的時候。你從任何一法都可以入這個法界緣起。眾生落入遍計所執，

    二諦不能融通，就是從事相起疑惑，所以小乘法從事相上開善根。

    師父開示我們，佛說般若時有人會到小果，說阿含時也有人發無上菩提心。就

    是在一真法界裏，在畢竟空中法裏，起遍計所執不管你認為你體會的是什麼，

    只要不會到法性，我們說他就不入佛道。雖然你不失佛法，可是遠離佛道很遠

    。

    如果你根機夠，就像楞嚴經裏的二十五圓通。譬如其中的一個圓通，就是跋陀

    婆羅菩薩在洗澡時，他悟道了，他說：水不洗塵，塵也不洗水，他就從這裏會

    到法性。華嚴家從緣起邊來講，譬如從隱顯裏面會到不二，就是祕密門。這個

    祕密門當下就是現前之法。

    我們感謝師父一再地跟我們從二諦講，讓我們能夠沾一點佛法的邊緣。

師：我再和大家講，淨不淨為二，那就是不二法門。所有為二的一切從什麼邊說？

    一切二法從什麼邊說？（答：緣起邊。）老祖師著疏金剛經，有人問他：「三

    心不可得，你點那個心？」他把金剛經疏燒了。你知道這個法以後，就知道可

    惜了！他吃點心是從那邊說？（答：緣起邊。）若壞緣起，就壞第一義。休息

    了！

■第五十次修學

    「又如月喻品云。此方見半。他方見滿。而彼月性實無虧盈。隨緣所見故有增

      減。此即是大乘宗中說。若通宗辨者不待說與不說。常半常滿隱顯無別時。

      如彼月性常滿而常半。半滿無異時。」

師：「又如月喻品云」，慧秀講！

秀：第三祕密隱顯俱成，這裏舉月喻來講。好比我們看月亮，這個地方看是半月，

    那個地方看是滿月。其實月沒有半月滿月的分別，是眾生所見的不同而有不同

    ，這種說法是大乘宗所講的。

    「若據通宗」，通宗就是一乘，他們就不這麼講。「不待說與不說」，不管說

    與不說，半月跟滿月沒有差別。「無異時」是沒有差別。好比我們看一個人走

    過來，從前面看，說他來；從後面看，說他去，這是我們隨緣所看。其實這個

    法本無來去。來去的當下，因為色法因緣生，性本空，所以無異時。阿彌陀佛

    ！

師：月喻品是那裏來的？「而彼月性實無虧盈」，月缺為虧，月滿為盈。慧觀講！

觀：阿彌陀佛！這一品是講月的半跟滿。

師：什麼經？

觀：剛才有提到是涅槃經。「此方見半。他方見滿」，就是隨緣。因為在我們這一

    方看是半月，在他方就見滿月，這是隨緣而見的。其實月性實無虧盈，月性沒

    有半月、滿月，像一月即印千江。其實我們見到的月，天上只一月，所以我們

    看到的月是盈是虧，是我們的因緣所現。像這樣的情況是大乘所講。

    「若通宗辨者不待說與不說」，假如照一乘來說的話，不是用半月滿月來看。

    「常半常滿隱顯無別時」，其實我們看到的半月、滿月沒有差別，這就是在一

    乘所講的一即一切，一切即一。照一乘來看，就沒有這個分別。阿彌陀佛！

師：大乘和通宗的差別處在那裏？講出來。前面消文就可以了，這是重點：大乘和

    一乘的差別在那裏？慧甫講！

甫：剛剛慧觀師已經消文了，我就直接講了。月性實無虧盈，是隨緣所見故有虧盈

    ，這是大乘說。如果是一乘宗，不待說與不說，他是常半常滿，隱顯無別時。

    大乘是隨此方圓，隨彼方圓，才會見月的增減。其實月性無虧盈，我們常講無

    性，無性能隨緣，其實隨緣就是無性。隨緣而有半滿，半滿都是緣起。其實性

    沒有半滿，就是講到無性。

    一乘就不是，「不待說與不說」。見到半的的時候，其實是滿；見滿的時候，

    其實是半。說半的時候，是半顯滿隱；說滿的時候，是滿顯半隱。其實月常滿

    常半，一乘可以會到那樣，他不必待人說隱顯，本來就常滿常半。所以大乘還

    講說約此方圓，約彼方圓，有隱顯，有虧盈。一乘是常半常滿，隱顯無別時。

    以前師父有講到大乘講離四句，一乘是即四句，即半的當下就是即滿，即滿的

    當下就是即半。我們知道半和滿都是事，半和滿都是無礙，所以一乘是事事無

    礙。剛才師父講到隱顯其實是同時，大乘只會到隱顯是隨緣，那眾生更不行，

    眾生執著隱顯。

師：你講隨緣，隨緣不是一乘。隨緣就是無性，無性就是隨緣，這是大乘的解釋。

    一乘當下就會，隨緣也是一乘。大乘通宗，通宗就是一乘，怎麼分別出來？大

    乘是比量界，所以菩薩是比量界。一乘是佛乘，在佛的現量界。天台判藏通別

    圓，別教是大乘，圓教是一乘。大乘講理由，一乘不待講理由，一切現前。

    比量界：看到冒煙，他知道有火了，比量出來。圓教一乘，它知道常滿常半，

    這和那一門差不多？十玄門有一門差不多，懂的人，想一想。比如說，大乘他

    說，煩惱無性就是菩提。一乘，直接說，煩惱就是菩提。慧襄講！

襄：這裏把大乘和一乘作一個簡別。為什麼會有這種現象？為什麼此方見半，他方

    見滿，可是月性實無虧盈？所以會有虧盈，是無性隨緣。可是隨緣無性，所以

    月性實無虧盈。這是大乘所說的。

    可是就一乘說，不待說與不說，當下就常半常滿，隱顯無別時。為什麼會有這

    樣的情形？剛才師父開示過了，一乘是現量界，大乘是比量界。一乘是不待說

    與不說，大乘透過義解把道理解開。一乘之所以會這樣，因為是十佛的自境界

    。自體法界所成就出來的法，當下一即一切，一切即一。所以主伴圓融，不但

    彰其同時義，而且可以顯出無盡義。因為這個緣故，所以一乘所表顯出來的境

    界就和大乘不一樣。

    在前面師父也開示過，一乘為什麼會這樣？主要是果德圓滿所彰顯的法界緣起

    的境界相。大乘並沒有錯，因為它還是菩薩的因地，還沒有果位，所以還有它

    不圓滿的地方。相較之下，大乘沒有講得像一乘那麼究竟。

師：大乘，論法有次第，所以攝在三乘裏頭。譬如說諸法空，就是緣起。為什麼緣

    起空？緣起無性，所以說諸法空。空就是緣起，因為空無性。因為空無性，就

    是緣起──它有次第。

    一乘，它見空就知道緣起，緣起就知道是空，所以大乘比量界。再舉個例子說

    ：有就是空，為什麼？有是緣起，緣起無性，無性就是空，所以說有就是空。

    空就是有，因為什麼呢？空無性，無性就不妨礙緣起，緣起就是有。大乘這麼

    說。一乘怎麼說？你說空，我知道是有；你說有，我知道是空，不待解釋。這

    是因地、果位的差別，這和那兒差不多？大家想一想！第一門是什麼？這裏說

    隱顯，不過是同時具足相應就是，是不是？隱顯同時具足相應。相應，隱就是

    顯，顯就是隱，這是一佛乘所說。

    大家懂不懂？它同時具足相應，它不過變一個方式講一講。隱顯俱成，他這裏

    把同時具足相應，改一個方式講，大家想一想是不是這樣？大乘會不到，菩薩

    乘還在因地，他會不到同時具足相應，它比量嘛！好比說色就是空，因為色無

    性；因緣生無性，所以說空。空就是色，空就是因緣生無性，所以是色。

    一乘不是，你說色是空，他就知道空；你說空是色，他就知道色。佛的地位就

    是這樣，同時具足，不在比量，不是比量就是這樣。「常滿常半」，你說滿的

    時候就是半，半的時候就是滿。大家想一想這和上面講的不太一樣，「此方見

    半。他方見滿」，那是比量出來的。誰發揮？

秀：阿彌陀佛！希望能夠「拋磚引玉」。有一句偈講：緣來則聚，緣去則散，那是

    大乘所說。會入一乘，緣來不聚，緣去不散。其實一切法如幻，好比鏡花水月

    一樣。如幻佛事就是畢竟空，畢竟空就是如幻佛事，所以菩薩能行空不證。他

    知道如幻，所以能建立空花水月道場。雖然涉有而不著，所以不落於三界。

師：大乘有種說法：緣來則聚，緣去則散。一乘不那麼說，緣來不聚，緣去也不散

    。一真法界不縱不橫。誰發揮？

聞：這裏談到大乘和一乘，師父開導我們，大乘是比量界，一乘法是現量界。現量

    界就是「法爾如是」。

    什麼是比量界？比如大乘會有次第，緣起才會性空；性空無自性，它才待緣而

    起。用語言會法有次第。說與不說，法爾本如是，才叫現量界。

    現量界很不容易會到，眾生在非量界，都用分別心或思議心。所以和尚開示，

    說緣起的時候就會到性空，不落入文字相。說性空，當下就是緣起，法爾本如

    是。「若通宗辨者不待說與不說」，以法爾本如是。「常半常滿隱顯無別時」

    ，我們常常談的：一切就是一。為什麼呢？所謂現量界，諸法實相。如果問諸

    法何以是實相呢？用解釋的就是比量界。真實法沒有方便，諸法就是實相，它

    沒有方便。諸法實相，常半常滿，以諸法同是實相，所以隱顯無別時。

    佛門所開顯的就是諸法真實相。諸法真實相，會入念佛，就是自性清淨心。

師：大家要清楚。大乘是因，一乘是果，一般的人僅僅是會到大乘。大乘是天台的

    別教，它有次第，講理由。一乘不必講理由，一切現量。

悅：為什麼有一乘和大乘的差別？約機來講才有一乘、大乘的差別。大乘的智慧就

    到這個限度，他所看的法不是很清楚。所謂見性而不了了，所以會被判在大乘

    。其實就法上來講，法本來沒有差別，所以一乘講不待說與不說，這個法「常

    半常滿隱顯無別時」。智慧的人，像佛最圓滿所以能如實知諸法的實相，見法

    了了分明，能夠一即一切，一切即一。能於一法知無量，能於無量法會知是一

    法。知道常半常滿，隱顯同時，不待解說，當下即是。大乘是就機來講，因為

    不壞緣起說隱顯無別時。大乘見實相不了了，所以，這樣的差別，他說「隨緣

    所見故有增減」。我們舉個例子說：大乘人見大海水，認為隨緣有差別，這個

    浪起、浪滅是隨緣而起，浪是緣起，有起有滅，可是他知道浪性沒有生滅。

    如果一乘圓教，它看到諸法實相，知道不管浪起、浪滅都是一水，所以是同時

    。浪起就是生，浪滅即是滅，他知道起時即是滅時，滅時即是生時，生時即是

    死時，死時即是生時，體無前後。阿彌陀佛！

師：慧悅提到不了了。有一本經說過，菩薩見佛性不了了，大乘。見佛性了了，叫

    做一乘。大乘比量，有次第，知道的結果是一樣，和佛乘一樣。色因緣生，無

    性，空──有次第。空因緣生，無性，就是色。還有一宗，他說色，譬如衣服

    是布所成，布是線織成，線是纖維構成，這是那一宗所說？小乘分析空。分析

    到最後，不能再分析了，鄰虛了，外道。再分析就是虛空，都是分析空，叫析

    空。不究竟，和佛講的不合。

    大乘和佛說的一樣，不過他講理由，不講理由不知道。譬如分析空，鄰虛塵這

    個有問題，七粒鄰虛塵是一粒極微塵，鄰虛塵從什麼來的？從極微塵來的，是

    有啊！極微塵從微塵來，還是有。有能分析成空嗎？有能分析空，已經有空。

    如果沒有空的話，怎麼分成空？有空才能空啊！好比沒有金性，怎麼燒出金子

    來？沒有金性燒不出金子來。你說鄰虛塵是空，也不對！如果有這個空，是另

    一個型態的有，它不是有，怎麼存在呢？這是外道、小乘。

    大家想一想，一乘的說法，和什麼法界相應？誰知道的說！

經：一乘的說法，就是所謂的圓教，就是一真法界。看到這門祕密隱顯俱成門，大

    乘所表達的是有次第性，是藉緣而起。所以這裏引月喻品「此方見半。他方見

    滿。」因為因緣，所以在這一方看到一半，可是在另一方所看到的是滿月。

    可是一乘所表達的境界，那是比較高的層次。它是一種圓融無礙，不假次第。

    所以當下即會，所以「常半常滿隱顯同時」。我們常聽到千江有水千江月，水

    性無性，當下即會。所以通宗所表現的是一起一切起，一壞一切壞，就是所謂

    的隱顯同時。

師：一乘他的一真法界，你說四法界，他知道是一真法界。大乘，一真法界有四種

    法界，那四種呢？理法界，事法界，理事無礙法界，事事無礙法界。在因地，

    他能會到無礙的時候，和一乘一樣。所以大乘就是一乘，不過含含糊糊。誰講

    ？

琛：剛才師父說到大乘和一乘的差別，約人來講就是菩薩和佛的差別。如果是就四

    種法界來講，師父說有四種法界它們不一樣，這個是大乘說。如果入到無礙的

    話，就是一乘。如果就斷煩惱的次第來講，無明破盡，這個是一乘。尚留一分

    無明習氣在，這是大乘。

    剛才慧經師有講到千江有水千江月，大乘說千江有水千江月，但是他忘記了，

    沒有水的時候，月光一樣普照。假如能夠見到這個境界，常寂不動。由性直接

    入法，這個就是一乘，而大乘是待緣，才能見性。

師：談到千江有水千江月，是大乘說法還是一乘說法？誰知道？千江有水千江月，

    大乘說法。會入一乘，無水也無月。再進一步，月就是水，水就是月。怎麼知

    道呢？千江有水千江月是一真法界是十法界？如果會到一真法界，無水也無月

    ，水就是月，月就是水，那是一乘。換句話說，一乘，說月，一切皆是月，說

    水一切水。千江有水千江月，月不是水，水不是月，是不是？這是大乘。

    大乘，一切浪皆是水，起一切浪皆是水。一乘，說水一切水，說浪一切浪。所

    以天台宗說，一空一切空，一假一切假，一中一切中。最後一個講！

洵：我要問一個問題，為什麼這一門祕密隱顯俱成門是緣起邊說的？我們所知道的

    大乘是說，隨所見的因緣而有半滿增減。一乘是說常半常滿隱顯無別時，可是

    它這個常半常滿應該也是隨緣所現的啊？

師：所以你不知道，半滿為什麼是常？沒有別體。為什麼沒有別體？同時具足相應

    。

洵：這就是緣起邊。

師：那還是大乘。

常：阿彌陀佛！能照所照不可得，能所宛然就是一乘緣起，寂而照所以寂不可得；

    照而寂，照不可得。如果約大乘來講，無性隨緣，無照而照，體無性故隨緣而

    能照。

師：你要是會到照而寂，寂而照，一乘。照而寂，寂而照，說照一切照，說寂一切

    寂，是不是？比如色即空，空即色，按照次第講，色無性就是空，空無性就是

    色──大乘。一乘，說色一切色，說空一切空。

洵：為什麼這一門祕密隱顯是同時具足相應？

師：十門都是一樣。

■第五十一次修學

    「是故如來於一念中。八相成道生時即是滅時。同時俱成故。所以稱祕密。如

      似十數一即十一即是顯。二三四至十即為隱。」

洵：「是故如來於一念中。八相成道生時即是滅時。同時俱成故。」八相成道，在

    師父的著述有寫：降兜率、入胎、住胎、出胎、出家、成道、轉法輪、入涅槃

    。天台四教儀：降兜率、入胎、出生、出家、降魔、成道、轉法輪、入涅槃。

    這是教判不一樣，若找佛學辭典可能分大小乘說。

    一念中八相成道，小乘的說法是有次第的，先降兜率、入胎。那麼在圓教一乘

    教義，這八相在一念當中就同時隱顯了，生時就是滅時。降兜率顯，其餘的入

    胎、住胎就隱；入胎顯，其餘的七項就隱。可是它們是同時的，同時隱顯，同

    時所以稱為祕密。

    在華嚴一乘教義，這個不知道是那個祖師作的，他把八相成道在一念中成就這

    一條列在微細相容安立門裏面。其實十玄門每一門都是互攝互入的，譬如祕密

    隱顯俱成也就是微細相容安立門，也就是同時具足安立門。

    「如似十數一即十一即是顯。二三四至十即為隱。」以十數為例子，一即十，

    那麼一即是顯，二三四至十即是隱。事實上二三四都是十，為什麼？因為這個

    一，是自體一無性緣成。在前面同體門、異體門裏面多中一，一中多也有說過

    。如果一不是十，那就落入過失，二三四五六七八九十都不成十了。也就是一

    不是十，二三四的一也不成立，每一個一都不是十。每一個一可以成為十，也

    就是一即是十。

    第二點，如果一不是十，就沒有辦法成就十這個數目，因為沒有十，自體的一

    也就不成立了。因為沒有十，誰來當一、二、三……？所以一就是十。以這門

    而論，一就是顯，二三四就隱，這是同時具足的。

    再來發揮一下。一為本數，一是緣成，乃至十。因為沒有一，十就沒有辦法成

    就。在華嚴的教義，有有力和無力，有力攝無力。一是十，一就是有力攝十，

    但是這個十不是一。反過來，我們說十就是一，若沒有十，一也不成就。所以

    我們說這個一不是自性的一，是無性緣成的。所以一中有十是緣成一，十中的

    一也是緣成。這麼說起來，每一個一，二三四乃至十都是第一個一，都是無性

    緣成。所以才可以累計到十、百、千，都是同時具足的，只是隱顯不同。

師：「是故如來於一念中八相成道」，就是一念遍十世，十世遍一念。天台發揮一

    念三千，三千性相在一念中。這在華嚴說，一即無量，無量即一。

    「生時即是滅時」，生即是滅緣於一念，一念中無量生死，無量生死入於一念

    。剛才慧洵講攝入，你沒想到攝即顯，入即隱。生死在一念中，生時即滅時，

    有沒有生滅啊？大乘就會到沒有生滅，這就是對待空。生待滅而有生，滅待生

    而有滅，這是大乘法對待空。小乘析空法，不究竟，始終落於有法。

    它說同時俱成，就是大乘說的對待空。同時俱成，所成之法如幻如化。如果執

    著實在有法，偏差了。慧聞講！

聞：「是故如來於一念中。八相成道生時即是滅時。同時俱成故。」八相成道就是

    降兜率、入胎、住胎、出胎、出家、成道、轉法輪、入涅槃。天台家有一項不

    同，他沒有入胎，多一項降魔。一般我們說成道有八相，我們眾生很容易落入

    次第法。剛才師父講是大乘對待空，所以生時即是滅時，那麼生時不可得；滅

    時即是生時，滅時不可得，這是大乘對待空，他同時俱成。同時俱成就是同時

    俱奪，所以互成互奪都在一念之中，這裏我們通常把他判成始教。如果我們跨

    越文字，生和滅同一無自性，可以開出隱顯俱成門。

    「如似十數一即十一即是顯。二三四至十即為隱。」一法顯，一切法就隱。換

    句話，法法顯即法法隱。更深入的話，就是談到隱顯是同時。一法顯的時候，

    二三四五六七八九十都是隱。一法隱顯同時，二三四五六七八九十也是隱顯同

    時，構成一個重重交徹無礙的境界。

    「一念中八相成道」，這一念是清淨心，清淨心是法界的圓因。一念中八相成

    道，所以一就是無量，無量就是一。說一法顯的時候，一切法顯；說一法隱，

    一切法隱。法是圓融無礙交徹，沒有交徹相，才能無礙。

    前面主伴圓融也是這個道理，一法為主時，法法都可為主；法法為主，法法為

    伴。那麼主伴是同時俱成，隱顯也是同時俱成。圓因即是滿果，滿果即是圓因

    ，所以因果是同時。這是不思議法，是現量界。

    這個法很深，會的時候，不能落入遍計所執。法界的圓因就在清淨心，清淨心

    無所不包，無所不容。如一念就是清淨心，清淨心就是橫遍豎窮，所以一能含

    賅一切。這一念用文字來表顯，就是大德的清淨心，或者是眾生的佛性。可惜

    眾生落入遍計所執，所以一多主伴隱顯，不能會得圓融。

師：「八相成道」，我告訴大家，佛有三身：法身、報身、化身。八相成道是化身

    ，從什麼地方知道是化身？八相成道，前際是生，後際是滅。經上說前際空，

    後際空，當中也空。我們看看法身，法身不生也不滅，八相成道不是法身。再

    看報身，報身有生無滅，生滅也不是報身。化身有生有滅，這要搞清楚。

    「如似十數一即十一即是顯」，十是什麼成的？一二三四五六七八九成的。如

    果沒有一，沒有二三四五六七八九，就沒有十。這麼說起來，拿法講起來，一

    是一，二和三還是一啊！四五六七八九十都是一啊！甚而言之，十也是一。

    沒有一，就沒有二三四五六七八九十，所以一就是十。說一的時候，一顯；說

    二三四五六七八九十，也是一。說二，二顯，其它隱。三四五六七八九十，皆

    如此。這個道理，為什麼這樣？誰知道？一真法界。

    你想一想，假設一不是十，二三四五六七八九十不是一，那是二法，不是一真

    法界。好比虛空，沒有東西南北四維上下，說東方虛空時，其餘的都隱，隨緣

    就是空。慧經講！

經：「是故如來於一念中。八相成道生時即是滅時。」如來在一念中八相成道，前

    面法師有將八相都一一介紹，我們稍微看一下那個細目。第一個他降兜率，首

    先釋迦牟尼佛先住在兜率天，在兜率天住四千歲，看機緣成熟，乘白象由兜率

    天降下來。第二個入胎相，乘白象從摩耶夫人左脅入胎。第三個住胎相，他在

    母胎行住坐臥，一日六時都是為諸天說法的相。第四個出胎相，四月八日在藍

    毘尼園由摩耶夫人右脅出生之相。第五個出家相，十九歲或有說二十五歲觀世

    間無常，出王宮入山學道之相。第六個成道，經過六年苦行，在菩提樹下成佛

    之相。第七個轉法輪相，成道之後四十九年間說法，度人天之相。最後入滅，

    八十歲在娑羅雙樹林涅槃之相。

    在華嚴裏有一個觀念就是一念萬年，萬年一念。其實說生時，一切都生；說滅

    時，一切都滅。為什麼有這種情況？降兜率的時候，這個相顯的時候，其它的

    七相就隱，這就是祕密隱顯所在的重點。根據華嚴義理所在，一即多，多即一

    ，所以生時和滅時都無有先後，同時俱成的。

    「如似十數一即十一即是顯。二三四至十即為隱。」在大乘有談到，這個十是

    一二三四乃至到九緣成的，就是緣起所成的。可是一乘的說法就不一樣，一乘

    說一即十，十即一，它不待緣成。一即十，一顯的時候，二三四五六七八九十

    為隱。同樣的二即十，二顯的時候，一三四五六七八九十為隱。

    一法起的時候，一切法都起，法法無礙。這就是一解無量，無量解一的意義。

師：大家把腦筋放開，深入佛法，不可死於文下。我改個方式講，一即十，一即是

    顯，二三四五六七八九十為隱。我改一改，一即十，一為主，二三四五六七八

    九十為伴。二為一，二為主，一三四五六七八九十為伴。大家懂意思了吧？這

    說的什麼？主伴圓融。小乘法就會不到，主不能為伴，伴不能為主。慧襄講！

襄：今天這個部份特別舉了兩個例子，一個是八相成道，一念中成就，生時即是滅

    時。一個是數十法，說一的時候，一是顯，十是隱。

    這門叫祕密隱顯俱成門，把祕密和俱成加上去以後，就把華嚴一乘的精神點活

    了。這話怎麼說呢？就八相成道來講隱顯的話，說降兜率時，降兜率顯，其餘

    七相隱。以一為主，其它法法為伴。這樣一是顯，其餘二三四五六七八九十是

    隱。這樣把隱顯的意思講出來，可以共大乘。

    可是，這個地方所以不共大乘，在於祕密和俱成。前面講過了，不待說與不說

    ，是常半常滿，隱顯無別時。生時即是滅時，同時俱成，所以稱為祕密。我們

    可以說降兜率時，其餘七項都被降兜率所含攝，一成一切成。如果入胎時，降

    兜率滅，就一滅一切滅，同時成就。

    如果就數十法而言，剛才師父有講過，一法為主，法法為伴；法法為主，法法

    為伴。以一為主，其它二三乃至十為伴；以二為主，一三乃至十為伴。一法為

    主，法法為伴，法法為主，法法為伴。這種隱顯的情況，就是常生常滅，常一

    常多，隱顯無別時。從隱顯俱成就把一乘解釋出來了。

    我們常舉波浪的例子也是一樣。舉一波為主，其它的二三四乃至萬重波浪都被

    第一重波所含攝。以第一重為主，其它的波就隱，可是常顯而常隱，隱顯無別

    時，這就是祕密隱顯俱成門。

師：剛才講水和波的例子，我再解釋解釋。水起千萬重波，第一重波就是一切波，

    誰知道什麼原因？一就是二三四五六七八九十，什麼原因？為什麼第一重波就

    是一切波？（廷：都是水）

    欸！都是水。第一重波是水，一切波也是水。舉第一重波，是不是一切波都包

    含了？那為什麼說第一重波？說第一重波時，第一重波顯，其餘的波隱就是了

    。假使我舉第二重波，我說第二重波就是一切波，對不對？因為都是水嘛！我

    說第二重波的時候，第二重波顯，其餘的波隱，這個就是祕密。生時顯，滅時

    隱；滅時顯，生時隱，也是這個道理，所以生時即滅時。

    我再舉一個淺顯的例子，馬路分東西兩端，東端是不是西端？西端是不是東端

    ？聲聞乘會不到，它說東端不是西端，西端不是東端。可是你想一想，馬路是

    一條，你踏東端是不是踏在這條馬路？這個例子很淺顯。

    這裏有一點點差別，固然是東端也是一條馬路，西端也是一條馬路，所以東端

    是西端。可是東端和西端不同的地方在那裏？功德不一樣。第一步到了東端了

    ，一百步才到西端，功德不一樣。

    它說顯隱，你能不能再想其它的例子？我想到了一點點。顯，就是華嚴所說的

    攝。比如這盞燈，如果以這盞燈為主，其餘的燈都入這盞燈。這盞燈光是顯了

    ，其餘的就隱。攝入也是這個道理，一即一切，一切即一，也是這個道理。

    所以佛於一知無量，於一就可以知道無量。你們大家想通了沒有？用一用腦筋

    ，你想到那一點？我想到主伴圓融，攝入問題，都是華嚴說。

    再還會入一點，根據十玄門所說，我們就知道，攝入、主伴圓融、一即一切、

    一切即一，都是同時具顯。誰發揮？

廷：「是故如來於一念中。八相成道生時即是滅時。」何以故？因為萬法唯心，一

    切唯心造。而我本具足如來三十二相八十隨形好，只因迷妄為真，取著如幻如

    化的假相而成為眾生。

    因此，如實知生是因緣生，滅是因緣滅。以生滅無自性故，所以實相無相。而

    此實相卻具足如來一切德性，不必他求。因此，生與滅同時俱成故，所以稱祕

    密。「如似十數一即十一即是顯。二三四至十即為隱。」何以故？因為一是體

    ，二三四至十為用。而體是用之體時，一成十；用是體之用時，十是一所成。

    故全體起用，無一不成十；全用歸體，成十不外一。因此，以一二三至十，無

    有先後次第，同時俱成，所以稱隱顯。

師：大家深入啊！我順便講講天台的一念三千。一念三千和十世或是十法界，佛法

    界、菩薩法界、緣覺、聲聞、天、人、阿修羅、地獄、餓鬼、畜生。十法界為

    十界，每一法界又分十界。比如人，人裏面也有好壞，窮的、富的、貴的、賤

    的。每一法界又分十法界，就稱為百界。百界，每一界都具足十如是。十如就

    是十如是，百界千如。

    這個十法界，百界千如，各各又分三世。過去、未來、現在，成為三千。這三

    千有性相，三千性相不出一念。天台說一念三千，我們看起來，一念三千很有

    道理，性相不二。一念是性，十法界、百界是相，十如是，性相都包括了。可

    是性真實，真實不可得，相是如幻如化不可得，還是一樣。根據這個道理，天

    台再發揮。智者大師發揮性具，也是根據這個道理發揮。

    性具怎麼來的？一即一切，當然是一就具有一切了。如果一不具有一切，怎麼

    說一即一切？這就出來天台、華嚴的中道義不同。天台說一即一切，一切即一

    。既然一切即一，一就具足一切。華嚴有另一個角度，它說一即一切，一切即

    一。天台說是同教義。誰要發揮的？如何解釋這個問題？

經：這一門感受很深，這門是同時具足相應門。為什麼呢？我們念阿彌陀佛顯時，

    十方諸佛就隱。念釋迦牟尼佛時，釋迦牟尼佛顯，其它諸佛為隱。這就是所謂

    祕密隱顯俱成，同時具足相應。

師：誰發揮？

彰：「如來於一念中。八相成道生時即是滅時。」一念無自性，八相也無自性。八

    相無自性，不出一念中；一念也無自性，無礙成八相。所以一念生時，八相生

    ；一念滅時，八相滅。所以滅時無自性，生時無自性，法法無礙。生時顯，滅

    時隱，隱顯同時，所以生時即是滅時，滅時即生時。

    十數，一即十，一無自性，二三四至十也無自性，所以都不失性。所以一顯，

    其它隱；二也無自性，二顯時，其它隱。這是法法無礙，無自性的緣故。所以

    在這性當中，平等；在隨緣相中，分次第。就像師父所說的，功德的差別。差

    別而無差別，各各也無自性。無自性故，隨緣顯有次第，所以隱顯也這樣。

師：我再舉個例子。東方虛空，南西北方四維上下十方虛空。我說東方的時候，東

    方顯，其餘的隱。什麼道理？東方是不是虛空啊？其餘九方也是虛空，因為它

    隱。可是，既然東方是虛空，其餘九方也是虛空，虛空有顯有隱沒有？虛空無

    顯無隱，有顯有隱就不是虛空，這是小始終頓圓的頓教。虛空顯即隱，虛空顯

    時就是隱時──隱顯同時，這是圓教。

    還有例子可以舉，你們腦筋活開，有話就講。

秀：譬如菩薩的六度萬行，布施、持戒、忍辱等等，如果我們會到波羅蜜的話都是

    一樣。比如東方虛空是虛空，西方虛空也是虛空。如果我們會到這是緣起法，

    都是如幻的，那我們所作的事都是成佛的因，都是法界圓因。好比我們一低頭

    ，一頂禮，作僧眾事都是法界圓因，都是一真法界。

    好比我們的清淨心沒有形狀，可是隨種種緣，有布施、持戒等等而不同，其實

    這是隱顯。

師：誰還要發揮？

洵：普賢十大願王，我們修禮敬諸佛時，其餘的稱讚如來，乃至普皆迴向就隱了。

    如果用念佛法門，我們念佛時，一顯的時候，一切都顯；一隱的時候，一切皆

    隱。

師：是這個道理沒錯，可是你要會到一點：我說禮敬諸佛，其餘的隱，可以講通，

    不太圓融吧？你忘記一點了，隱顯同時，要確實會到才入一乘。我說禮敬諸佛

    的時候，其餘的稱讚如來等等，都是隱顯。

    它分別是什麼？一法為主，法法為伴。如果沒有法法為伴，一法不能為主。攝

    法就是入法，如果只有攝沒有入，不能成就。

    比如我這個手捉這個拳，這手是攝法，這拳是入法。沒有拳頭，怎麼有攝法？

    這是攝入同時，重重無盡。誰發揮？

琛：我有十隻手指頭，我舉一隻手指頭時，代表一。舉兩隻代表二，舉十隻代表十

    。但是我舉一，雖是代表一，可是二三四乃至無量的數字是隱的，只是一是顯

    。我舉十的時候，十是顯，其餘的是隱。

    當我舉一的時候，這個一不少；當我舉一百時，這個一百也不多。因為一或是

    十乃至無量，都不出我這隻手指頭。所以一乘的法，它會入各各差別相，事實

    上是同一緣起。在同一緣起當下，每一個法皆平等的。

師：要了解一個法──性緣，如果不入性緣，就落入有法。比如十個手指頭，舉一

    個為主，其餘的為伴。可是究竟有沒有這個手指頭？這個手指頭緣起無性，沒

    有一個手指頭，也沒有十個手指頭。一個手指頭緣起無性，二三四五六也是緣

    起無性。舉一個手指頭，一法為主，其餘的為伴。

    這麼說起來，我們又會到一點了，說性的時候，相就隱；說相的時候，性就隱

    。二諦融通，才會到性相一如。

    蚯蚓斷成兩邊，兩邊都動，不知佛性在那一端？誰知道？

悅：蚯蚓是緣生，無自性。無自性，假如以華嚴來講叫一真法界性。橫遍十方，豎

    窮三際，你怎麼可以把它斷成兩頭？我說佛性在第一頭，在第二頭，那就落二

    法，就落定法。金剛經說，若有定法，即非阿耨多羅三藐三菩提，這是落入有

    相法。

師：欸！對了，蚯蚓是緣起，緣起無性。蚯蚓本身就不可得，怎麼可以斷成兩截。

    佛性是緣起，緣起無性，無性是佛性。你要問那端有佛性，完全落入有法。

    今天我們修學到此地。休息吧！

■第五十二次修學

    「又眼根入正受即是顯。於色法中三昧起即名隱。而此隱顯體無前後。故言祕

      密也。」

師：「又眼根入正受即是顯」，慧悅講！

悅：阿彌陀佛！祕密隱顯俱成門，這一門是約緣起邊來說。前面有提到以月來作比

    喻，他講到「此方見滿。他方見半。」還有舉佛八相成道，舉十數隱顯這道理

    來說明。這段文是以入定跟不入定、見色跟不見色隱顯來說明這個祕密隱顯的

    道理。「又眼根入正受即是顯。於色法中三昧起即名隱。而此隱顯體無前後。

    故言祕密也。」這段文本來我看不懂，後來看師父的著解，眼見色，就是眼根

    正受的時候，眼見色時就是顯，三昧是定。如果於色法中入定就眼不見色，這

    樣就隱。而此隱顯體無前後，所以稱為祕密。

    我們假如以大乘的角度來講的話，他可能會將這段文作解說：這是隨緣所現，

    故有不同。譬如說，他隨其入定之緣，眼不見色而說色法隱；隨其不入定之緣

    ，眼見色而說色法顯，其實法性本來無隱顯。

    如果一乘的話，他如實知見諸法實相，一即一切，一切即一的道理。所以會講

    到隱顯同時，隱顯俱成，隱顯體無前後。既然體無前後，所以能一即一切，一

    顯一切顯。

    另外我在看這段文有一種感想，請師父糾正。從「而此隱顯體無前後」，這裏

    開始才是一乘。如果沒有這句出現的話，這段文就不是一乘。這個道理，就是

    師父在性緣問題申論提到的關鍵：緣起與性起。假如配合這門來講的話，如果

    我們見法的隱顯，就是見法的緣起。若見法隱顯同時，就是俱成，體無前後，

    就是見其性起。

    其實這一門祕密隱顯俱成門是講一乘緣起，也就是性起。我們知道緣起就是性

    起，只是眾生的根機不同，有的只見緣起，而沒有會其性起。

師：這段文是省略。「眼根入正受」，眼見入正受。「於色法中三昧起」，三昧就

    是定。於色法入定，眼不見色，那就是隱。他省略後面的「耳根入正受即是顯

    」，你們聽到我講話，就是顯；聽不到大家講話，就是隱。聞到旃檀香就是顯

    ，聞不到臭味道就是隱。舌根也是一樣，吃酸的酸的顯，於味塵中三昧起；入

    定的時候不知道味道就是隱。觸塵、法塵都是一樣。他這兒舉眼根，眼根第一

    嘛！以下省略。

    這個有現量界、比量界。佛是現量界，菩薩是比量界；佛現量界是一乘，一見

    一切見，菩薩比量界，有見有不見。聲塵也是一樣。一聞一切聞，佛現量界；

    有聞有不聞，菩薩比量界。味塵也是一樣，有嗅有不嗅，比量界。一嗅一切嗅

    ，現量界。一嚐一切嚐，一觸一切觸，一覺一切覺，那是一乘。我是誘導大家

    ，要深入啊！

    因為這個原因，佛有神通。比方說佛的神通，無所不知，無所不覺，於一法知

    無量法。阿羅漢，沒有迴小向大的阿羅漢，他的天眼見一個小千世界，阿羅漢

    天眼可以見細色，我們僅僅見粗色，細色見不到。無障礙可見，有障礙也可見

    ，證果位的阿羅漢就有天眼。小阿羅漢見一個小千世界，大阿羅漢見一個三千

    大千世界，辟支佛見一百個三千大千世界。菩薩見無量世界，小菩薩也有所不

    見。佛無所不見，因為一真法界嘛！所以「眼根入正受即是顯」。慧琛講！

    這段文不是我說的，天台智者大師說的。在什麼地方呢？在法華文句。

琛：這裏的正受就是相應、三昧。

師：等一等！正受，慧悅剛才講過，它的意思就是相應嘛！眼根與色塵相應嘛！講

    吧！

琛：在一乘教有兩種三昧，我們相當熟悉：第一個是海印三昧，另外一個是華嚴三

    昧。海印三昧，一入一切，一入一切就能成無量。這裏講「眼根入正受即是顯

    」，其實就是一入一切。當無量法顯的時候，這個就是顯。

    另外一個華嚴三昧是一切入一。一切入一，其實就是無量即空。「於色法中三

    昧起即名隱」，因為無量即空，當空顯的時候，名為隱。

    這裏舉我們心念佛的例子：當我們心念佛的時候，當下即是無量光壽，這個就

    是顯。因為心念佛，其實心就是十方平等的無量光壽，那就是顯。但是無量光

    壽攝在一句阿彌陀佛的名號上，這個就是隱。因為這個時候無量光壽隱，而一

    句阿彌陀佛名號顯，所以這個叫做隱。

    「眼根入正受即是顯。於色法中三昧起即名隱。」如果我們就心念佛這個例子

    來講的話，心念佛成無量光壽。這個時候，是十方的無量光壽平等顯現，叫做

    顯，而阿彌陀佛這句佛號是隱。所以當我們心念佛時，當下就具足祕密隱顯俱

    成門。反過來講，無量光壽攝在一句佛號，這句佛號是顯；十方無量光壽是隱

    ，這個當下也是祕密隱顯。

    所以這裏雖然講「眼根入正受即是顯」，事實這個顯當下就是祕密隱顯的顯，

    並不是對待的顯。「於色法中三昧起即名隱」，這個隱也是祕密隱顯的隱，也

    是具足一乘的隱顯，不是隱顯相對待的。所以我們就知道，任何一法都是祕密

    隱顯俱成，這才入一乘的六根入六塵的顯和隱。

師：慧琛講到無量光。佛光現量界，無量。其實現在正照著我們，我們怎麼見不到

    ？因為眾生根機差，隱了。佛光無所不照，一照一切照，所以佛光沒有暗影。

    你們作夢夢見佛光，定中見佛光，怎麼分別？佛光照手心，手心明亮，手背也

    明亮；魔光照手心，手心明亮，手背黑暗有影，魔光有影。比方桌子這邊沒有

    暗，下邊暗了，那是魔光。佛光上下無所暗，一照一切照。

    其實沒有顯沒有隱，一真法界，隨眾生根機又有差別。以前有人問一位法師，

    他說：「阿彌陀佛無量光，無量光應該照一切啊！我怎麼見不到？」他說：「

    你看！放光了！放光了！」他見不到，他說：「在那裏？在那裏？」「你看！

    又放光了！又放光了！」不怪佛，只怪眾生不見。

    佛是現量界，一見一切見，一知一切知。他是無所不見，無所不知，這樣才稱

    為正遍知，佛十號具足。慧秀講！

秀：剛才師父講到隱顯，譬如我們在這裏，就聽不到大寮的聲音，或其它的聲音，

    就這裏顯，其它的地方隱。這是隨我們根機的不同，其實它的隱顯並沒有前後

    。好比這個房間有十盞燈，當我們舉一個燈光為主的時候，這個燈光就顯，其

    餘的燈光就被這個燈光所攝入，就隱。其實燈光並沒有隱顯，它是隱顯無別時

    ，這就是祕密。阿彌陀佛！

師：「而此隱顯體無前後」，比如說有兩盞日光燈，第一盞日光燈的燈光入第二盞

    ，第二盞日光燈的燈光同時也入第一盞。這麼說起來，第一盞日光燈的燈光自

    己入自己。要拿凡夫的次第來說，第一入第二，第二入第一；第一入第二，第

    二入第一，無量無邊。佛盡知，我們凡夫想都不敢想。第一入第二，第二入第

    一，第一遍還可想到，二三四五六七八九十百千萬無邊，你想都沒想到。十地

    菩薩也可知，等於佛。慧襄講！

襄：這一門在最後舉了一個眼根跟色法的例子，就是眼根入正受是顯，及色法中入

    定即是隱。事實上，眼根入正受，說顯的時候，一切法都是顯。「於色法中三

    昧起即名隱」，說隱的時候，一即一切，一切法都是隱。

    剛才慧悅師點出來，這個地方如果談什麼是顯，什麼是隱，還沒有提出真正的

    一乘義。真正的一乘義是在下面的這句話彰顯出來：「而此隱顯體無前後」。

    在前面八相成道也作了一個說明：「八相成道生時即是滅時。同時俱成故。所

    以稱祕密。」以同時俱成的緣故，以隱顯體無前後的緣故，所以這裏舉的例子

    都能顯一乘教義。

    剛才師父也開示過了，眼根這個例子，開顯出來的還有色聲香味觸法，這些都

    是同一類的舉例。另外有一個例子不曉得合不合適？前天在念佛會時，學長講

    佛綱，講佛在講經時，都要入定。後來我在想，佛在講法華經時，也是先入定

    六小劫，是不是可以拿來這裏作例子：約一乘緣起邊講，所以我們看到世尊講

    了一部法華經，可是無量當下就是一，所以這就是佛入三昧力。而佛入三昧，

    一即無量的緣故，所以我們看到佛開演了一部法華經。

師：有的聖人不入定沒有神通，和我們一樣。菩薩沒有入定，沒有出定。佛，一切

    皆在定中。菩薩神通不入定就能具足，聲聞乘人不能。一乘法，它的隱顯，廣

    說有八種，略說四種。比方隱顯，一顯一切顯，一隱一切隱，一切也顯也隱，

    一切非顯非隱。廣說八句，即四句，離四句。即四句，這就是現量界。

    說顯的時候，隱在其中，這叫離隱。說隱的時候，顯在其中，這是離顯。這樣

    一顯一切顯，非顯非非顯，都是那個道理。你們大家都明白這個意思吧！菩薩

    沒有入定，沒有出定。佛，一顯一切顯，一隱一切隱。

    你們誰發揮？

悅：這個隱顯，剛才師父有說它只是略說，其實六根都可以說。如果我們以聲塵作

    譬喻，比方我們手掌一拍就有聲音，這樣就是聲顯，聲塵這個法顯。小乘知道

    它是生滅無常的法。

    大乘知道隱顯只是隨緣所現的不同，遇拍的緣，它就生；沒有拍的緣，它就不

    生，其實法性本沒有生滅。

    一乘教義知道隱時就是顯時，因為我們知道一拍聲音顯的剎那之下，剎那生即

    是剎那滅。所以滅時即生時，也就是隱時就是顯時，它是同體而沒有先後。

    因為法性如是的緣故，所以我們會講觀世音菩薩是觀其世間音聲，能夠千處祈

    求千處應，無處不現身。有眾生祈求的緣就現，所以能夠同時救無量的眾生。

    因這個道理才說佛是現量界。圓覺經有講過，佛能知百千世界，乃至一滴之雨

    ，猶如目睹，所受用物。阿彌陀佛！

師：一切顯，一切隱，一切也顯也隱，一切非顯非隱，什麼法？誰知道？說顯一切

    顯，說隱一切隱，一切也顯也隱，一切非顯非隱，什麼法？

    實相法。實相無相，實相無不相。一切相，一切非相，一切也相也非相，一切

    非相非非相。實相無性，實相無不性。一切性，一切非性，一切也性也非性，

    一切非性非非性。龍樹菩薩說，一切時，一切非時，一切也時也非時，一切非

    時非非時。

    大家要知道，我們現在已經進入華嚴大海了，如果你不會用，就會淹死了。

聞：剛才師父說入華嚴大海，不會用就會淹死，希望我不要淹死。「眼根入正受即

    是顯」，華嚴所講一起一切起，說隱的時候，一切隱；說顯的時候，一切顯。

    師父是從六根上來開展，我們可以引申到一個譬喻：大海同是一水，一水起一

    重波浪，起萬重的波浪。就好比是「眼根入正受」，這時候色相就顯了。

    色相顯的時候，約大乘來講，是比量界。什麼是比量界？譬如說，根塵識相緣

    的時候，色法才顯。既然是根塵識相緣而生，才有色相顯，色相顯的時候，恰

    恰色法是無性，色法是緣生無性，顯時即是隱時。它隱顯是用推度，是大乘比

    量的境界。

    什麼是現量的境界？佛是什麼？師父常常講，正遍知海，所以佛是無分別而分

    別一切法。好比是大海水一樣，起一重的波浪，以無性的緣故，同時能夠起萬

    重的波浪。好比在眼能見，在耳能聞，有見聞覺知，好比一水起萬重波浪，所

    以說顯的時候，隱在其中；說隱的時候，顯在其中。好比說水的時候，波在其

    中；說波的時候，水在其中，是一樣的。隱顯本無別時，它就是一真法界之性

    。

    什麼是一真法界之性？顯不礙隱，隱不礙顯，它是融通無礙的。什麼是現量界

    呢？我們就在現量界裏，為什麼落入非量界？譬如說根塵識產生一種境相，在

    眼就有色相，就是見有色聲香味觸法，這萬法繁興；如果眾生不落入根塵識的

    界別裏，那當下約依報講是一真法界，約正報講是淨土。我現在覺得這個緣起

    法非常深，不會用，真的會沉到大海。

師：這個小乘談不到，佛對小乘方便說，深的他會不到。比如阿含經說，緣眼色生

    眼識，緣眼根色塵生於識，了別。根塵識三事和合，再分析起來十八界，小乘

    不會緣起，他僅僅會到見怎麼產生的？緣於根塵識三事和合才有見。

    三事和合，是空的。要是有的話，不必三事和合。事實上，三事和合有見，根

    塵和合有見，那麼根裏有見沒有？如果根裏有見，不必三事和合了。塵裏有見

    沒見？塵裏有見，塵裏就有，不必和合。識裏有沒有見？識有見，也不必和合

    。所以根塵識沒有見。根塵識沒有見，和合有見沒有道理。可是根塵識三事和

    合有見，如何解釋？誰知道？（答：因緣。）因緣，緣起有性沒性？慢慢會通

    ，緣起就是性空。這叫海印三昧。大海起萬重波浪，約波浪說，是華嚴三昧。

    一切浪是大海成──海印三昧，就是無性隨緣起萬法。華嚴三昧，就是萬法歸

    無性，所以稱為華嚴宗。其實海印三昧、華嚴三昧，說海印，一切海印；說華

    嚴，一切華嚴，不可分別。誰發揮？

琛：這裏講眼根入正受，就是沒有眼根，一切法皆入正受，所以叫眼根入正受。這

    裏其實就是在講當顯的時候，就是入一切法的差別性。「於色法中三昧起」，

    這裏是約色法來講，就是在顯色法，而一切法隱。所以說「於色法中三昧起即

    名隱。」事實上，在一乘教法裏，差別是無差別。

    前面講眼根入正受，意思就是要表顯一切法。下面「於一切法中三昧起」，就

    是要表顯色法。所以如果我們解差別即無差別，無差別即差別的話，這裏講「

    隱顯體無前後」。事實上，這個隱顯是多講的，一切法本來就無前無後，講這

    個是要我們進入到原來一切法即隱即顯。所以我們知道說隱說顯，不礙一即一

    切，一切即一。

師：因為這個原因，佛說法四十九年。一切法顯，佛說有顯；一切法隱，佛說隱；

    一切法也顯也隱，佛說也顯也隱；一切法非顯非隱，佛說一切法非顯非隱。所

    以佛說我不和世間諍，世間和我諍。

    這個法，你要是了解，三天不吃飯也可以。

廷：「又眼根入正受即是顯。於色法中三昧起即名隱。而此隱顯體無前後。故言祕

    密也。」何以故呢？因為眼見色是色法，眼不見色是非色法。然而色法者是無

    性隨緣所成，非色法者乃隨緣無性所現。因此無性隨緣所成，則有而非有，非

    有而有，謂之妙有；隨緣無性所現色，則空而不空，不空而空，謂之真空。為

    什麼呢？例如一水起萬重浪，無性是水，隨緣是浪，當無性隨緣時，水不自現

    ，因浪而現。當隨緣無性時，浪不自成，因水而成。所以水隨緣而現有浪，則

    浪滅水不滅，此時是浪隱水顯。當浪無性是水時，則水不動而波濤洶湧，此時

    是浪顯水隱，因此水與浪是常隱而常顯，常顯而常隱，故稱祕密。

師：這個說法根據大法鼓經。大法鼓經說，法有兩種：色與非色，有為與無為。色

    即空，空即色。說色時，空隱；說空時，色隱。這才會到色即空，空即色。現

    在人不知道，他不怪自己不知道，他說佛法矛盾，其實是他自己的根機太差！

    雖然說色時，空隱；說空時，色隱，還是比量界。現量界怎麼講？說色，一切

    色；說空，一切空；說有，一切有；說無，一切無。誰發揮？

洵：「眼根入正受即是顯。於色法中三昧起即名為隱。」這門說祕密隱顯俱成門，

    他說隱顯，是同時成就的，所以本來就是體無前後。以一微塵來說，所以在前

    面說，於一微塵入正受，於一切微塵三昧能起；一切微塵入正受，一個毛端孔

    三昧起。「一念中。八相成道生時即是滅時。」一念中八相成道，就是同時俱

    成，下面那句話是多餘的。

師：你搞清楚。人家說的「入正受」是根啊！你說塵，塵有沒有正受？不錯！一切

    塵也是圓通，可是它有入正受沒有？

洵：我是根據華嚴教義章，它是以微塵來說的。

師：誰發揮？

聞：現在沿著過去看過師父的著作來會通。我對兩句話非常有興趣，就是萬法繁興

    而一體常寂，一體常寂而萬法繁興。

    什麼是緣起法？法界都是緣起，根塵識是緣起之法。「眼根入正受即是顯」，

    可以同時講六根入正受就是萬法繁興。是不是可以這麼講，請師父指正！

    六根入正受就是萬法繁興，就是顯。相顯的時候，色聲香味觸法，它本來沒有

    過錯的。好比唯識家所說的，五根並沒有過錯，成所作智。這個成所作智，也

    不是自己成的，待緣而成的，所以它的性本來是無性。所以六根入正受就是萬

    法繁興，就是顯。

    約佛的果德來講就是無量光，什麼是無量光？無性能隨緣，好比一水一樣。海

    水它有兩個特性：無相而無不相。萬法繁興就是一體常寂，一體常寂就是萬法

    繁興。好比大海水，隨緣能起一重波浪、二重波浪、萬重的波浪。

    眾生的見，有的是說，待緣成見。既然成見了就不能聞，因為他的根機，他認

    為是自性如此。一個根還有一個塵相緣和合產生識，這是小乘法，不了解因緣

    法。所以眼根入正受、耳根入正受、鼻舌身根入正受，就是無量光。無量光是

    什麼？就是眾生的自性清淨心。自性清淨心，眾生與佛本來是同具的，我們無

    染的心被妄執所染，染而無染。只要我們開顯自性清淨心就是照，照就是常寂

    。所以師父教我們先入總相，先入無分別。能會入無分別，才能分別一切法。

    如果從寂而常照，眾生不容易修。念佛是照而常寂，是不是這樣？寂照如果約

    我們的清淨自性講，隱顯本來是同時的，因為它是一法界的緣故。

師：「眼根入正受」，耳鼻舌身隱，對不對？「耳根入正受」，眼鼻舌身隱。每根

    入正受，都是這個道理。現量界可以一見一切見，一聞一切聞，一嗅一切嗅，

    是不是這個道理？六根互用。最後一位！

秀：我不是要發揮，我想請問一個問題：阿彌陀佛來到娑婆世界叫觀世音菩薩，為

    什麼經上說無量壽佛涅槃以後，由觀世音菩薩來補佛位，觀世音涅槃後，由大

    勢至菩薩補佛位？

師：這是方便說，觀世音菩薩，他來娑婆世界就是佛。這是老祖師說的，也有道理

    ，要不然觀世音是觀世音，阿彌陀佛歸阿彌陀佛，不是一乘佛法。

秀：師父！那可不可以說虛空沒有分別，隨眾生的根機而分別。

師：虛空有分別沒有？沒有分別，怎麼有十方？分別十方是不是有分別？

秀：分別而無分別。

師：對了！

悅：剛才師父有講到意根，眼見色的時候，眼根顯，其它鼻舌身即隱，沒有提到意

    根。眼根一看，有一分意識，乃至前五根都有一分意識，它才能起功能。這就

    是五俱意識，所以俱起的時候，就是意根也對現在，如果不俱起的話，單就意

    根這一根來講，它是不對現在的。

師：這個地方是圓教，天台發揮六根互用，用眼根時，一切諸根皆用。我再問你一

    個問題，到底是有顯沒顯？有隱沒有隱？誰知道？

悅：無性隨緣說有隱顯，隱顯就是無性，就沒有隱顯。

師：有四句：說顯一切顯；說隱一切隱；說也時，一切也顯也隱；說非時，一切非

    顯非隱──常六道常法身。大家懂不懂？常六道常法身，有沒有六道？有沒有

    法身？無性隨緣有六道，隨緣無性沒有六道。


華嚴一乘十玄門修學記

微細相容安立門

■第五十三次修學

    「第四微細相容安立門者。此就相說。如一微塵。此即是其小相。無量佛國須

      彌金剛山等即其大相。直以緣起實德無礙自在致使相容。非是天人所作故安

      立。」

師：「第四微細相容安立門者」，慧庶講！

庶：這一門是就法界緣起的相說。在彰顯諸門一時俱顯，不相妨礙。也就是教義、

    理事、解行、因果、人法、分齊境位、法智師弟、主伴依正、逆順體用、隨生

    根欲性等十門，同時俱顯，不相妨礙，安立相容。

    什麼是法界緣起呢？我們知道，就是法界裏面，任拈一法都可以作為緣起，任

    拈一法都可以一即一切。譬如：拈一微塵之小相起時，那麼無量佛國，諸須彌

    山等大相，於一微塵之中也同時能夠頓現，而且能夠很坦然的安住、安立，不

    相妨礙。這種大小相能夠自在無礙、相容安立是由於實德法性，自體性緣起力

    用使然。也就是隨緣無性，無性就是自性，自性無性才能夠隨緣，所以以性融

    相，顯發出重重無盡義。這不是天人運用神通能夠令萬相無礙相容安立的。而

    是法性、法相都無性，所緣起的力用而已。法爾本如是，那是自體法界義。

    譬如：普門品裏面說觀音菩薩應以何身得度者，即現何身而為說法。那是菩薩

    可以在一念心中現不可說劫的念心，當下就能夠現千百億化身，度千百億無量

    數的眾生。而卻能夠相容安立，不相妨礙。阿彌陀佛！

師：慧庶提的法界緣起，就是十玄緣起。大家不知道，還有不知道什麼是法界緣起

    的。法界就是一真法界，一真法界緣起就是自體緣起。這種緣起就稱為性起，

    所以華嚴經講性起。

    它這上面說，是就相說。我們就知道如幻的，因為法有法相、法性，法性是清

    淨，法相如幻。就我們的如幻邊說，如幻無性，所以講如幻是大乘法，僅僅在

    菩薩乘，不到一乘。

    你們發揮！孔子說舉一反三啊！最起碼要聞一知二。比如說法相如幻，我已經

    說過多少次了，你應該聯想到。慧觀講！

觀：微細相容安立門，這個就是從法相上面來說。它這邊有個義理說，「一微塵即

    是其小相。無量佛國須彌金剛山等即其大相。」這邊講到法相的相容，舉大相

    以及小相來看。例如：一微塵是小相，無量佛國、須彌山、金剛山是大相。

    須彌山，一個小世界有一個須彌山，無量佛國、須彌山、金剛山是大相。就小

    相與大相來看，怎麼樣能夠相容安立？因為小相它是無性，大相也是無性，這

    就是緣起實德，緣起實德就是講到緣起無性。小相、大相都是緣起，因為緣起

    無性，所以它無礙自在可以相容。這不是天人所作，所以才讓它可以相容安立

    。就是說不是神通力讓它這樣子，因為法性就是這樣。

    剛剛師父開示到法相如幻，法性清淨。這個在我們的修行上可以讓我們非常受

    用，因為我們所見到的，不管是小相、大相，甚至於下面要講的穢相、淨相，

    所有一切相，這些相都是如幻的。所以假如我們能夠照師父教的會到緣起無性

    的話，我們就曉得它的法性是清淨的。所以在相上面，我們能夠漸漸體會到它

    如幻如化，就不會著那個相。因為我們就是著我人眾壽相，所以我們才會起貪

    瞋癡，假如我們不著這些相的話，我們才會漸漸以無所得心來會法性的清淨。

    不過，這沒有那麼容易，因為我們看到相就會著相，所以我們還是要老實念佛

    ，才能夠漸漸來修學如幻的法相，然後才能會到清淨的法性。阿彌陀佛！

師：你們講得含糊籠統，囫圇吞棗！我問你們：微塵是什麼？沒解釋。須彌山、金

    剛山是什麼？緣起實德是什麼？都沒講。

觀：微塵，譬如用金剛經來講就是最小相，因為講到世界是大相。因為微塵是最小

    相，那大相就可以用無量佛國來講，佛國就是一佛國土，就是佛的教化處。譬

    如釋迦牟尼佛的佛土就是一個三千大千世界。須彌，一個小世界有一個須彌山

    。須彌山大家都知道，入海八萬四千由旬，出海八萬四千由旬。金剛山有人講

    是須彌山，也有講是金剛山。

    舉這個例子是說我們看到小相跟大相，常常看成是二法，不能相容，那為什麼

    它能相容呢？因為小相它是緣起法，它是無性；大相它也是緣起法，它是無性

    。這個實德是講到它無性，因為小相與大相都是緣起無性的關係，所以它才能

    夠無礙自在，才能夠相容。阿彌陀佛！

師：我們說法相如幻，你們避免談，不對！法相、法性，都是緣起法。法性是什麼

    ？清淨心。法相，就像經上說的廣學多聞。所以我們就知道法性是經，法相是

    緯，經、緯構成佛法。為什麼說不對？執著相為實有，稱為遍計執性。

    微塵，就是太陽一照，光裏有灰塵。一粒微塵是七粒極微塵，一粒極微塵是七

    粒什麼塵？（答：鄰虛塵。）印度的說法。

    至於緣起實德，到底什麼是緣起實德呢？我剛才說過：什麼是大乘呢？小相緣

    起無性，不妨礙大相，大相緣起無性，不妨礙小相。這是大乘說法，一乘怎麼

    說？

    慧洵講！

洵：為什麼能夠相容安立呢？從法界緣起邊來說，法界緣起緣起無量諸法，這些諸

    法都能夠相容安立。因為緣起的諸法都是緣起實德，因為緣起實德，所以能夠

    相容無礙，所謂緣起實德就是隨緣無性。所以這種隨緣無性就是諸法實相，那

    麼諸法實相就是實相諸法。

    以一微塵來說，這一微塵中有穢國土也有不可說的淨國土，以一法攝一切法，

    也就是一切法入一法。反過來也是一樣，所以在互攝互入當中，淨國土不礙穢

    國土，穢國土也不礙淨國土，因為它們都是緣起實德，所以能夠不相妨礙。

    在華嚴教義一乘章的解釋說，在微細相容安立門包括教義理事因果，這種種門

    都是在一念當中具足的。也就是說，在一念當中同時齊現。

    在華嚴經上說：菩薩在一念當中從兜率天降母胎，乃至流通舍利，利益眾生，

    這些都是一念當中顯現，這個也是微細相容安立門。因為微細相容安立門說起

    來也就是因為緣起實德，這緣起實德是使緣起的法界諸法，都在一真法界當中

    ，在一真法界中沒有所謂增減、大小、方圓、淨穢等相，所以能夠相容安立。

    在大海裏面一水起萬重波，萬重波都是一水。萬重波不相妨礙，這就是一乘緣

    起，也就是法界緣起，緣起實德所致。阿彌陀佛！

師：緣起實德，沒有資料可參考，要根據智慧。一乘怎麼說？大家用腦筋啊！把腦

    筋活起來，不要和蓋房子的鋼筋水泥一樣。慧襄講！

襄：這一門叫微細相容安立門，一開始就提出來說這是就法相來講。

    首先舉了一個例子說：微塵是小相，無量佛國、須彌金剛山是大相，舉了這個

    例子主要是來解釋微細相容安立的一乘道理。最後再把義理的關鍵提出來，為

    什麼可以微細相容安立？意思就是說，為什麼我們感覺上微塵的小相跟無量佛

    國須彌金剛山的大相可以相容不相為礙。「直以緣起實德無礙自在致使相容。

    非是天人所作故安立。」不是神通力使大相能夠進到小相裏面去，使得小相能

    夠容納大相，而是緣起實德無礙自在的緣故。

    事實上，這裏講緣起實德就是在講一真法界。一真法界，法界無界。如果法是

    如幻法相，法性清淨，隨緣無性，無性隨緣，這是大乘講的。

    一乘講說緣起如幻就是法性清淨，法性清淨就是緣起如幻。也可以講說隨緣就

    是無性，無性就是隨緣，不待言說，而是法性實德，自體法界當下就是這麼樣

    的成就。

    法隨緣就是無性，所以須彌山與微塵可以互不為礙。我們說小相的時候，法無

    性就是隨緣，一切法都被小相所含攝，所以須彌、金剛山、無量佛國可以被微

    塵所含攝。說大相的時候，一切法都被大相所含攝。所以一切法，也就是無量

    佛國須彌金剛山，可以入到微塵而不覺其迫窄。

    這個地方還有一點蠻值得我們注意的就是：緣起實德法性，自體法界性起的緣

    故，大小互不為礙。大小互不為礙，可是也不壞微塵的小相，不壞金剛須彌的

    大相。阿彌陀佛！

師：緣起實德無礙自在，什麼是緣起實德？它的標準，你看經找不到。據我看過的

    ，華嚴宗所立的論也沒看到，憑你的智慧發揮！實相無相，它不就是就相來說

    嘛！實相無相，可是無不相。無不相，相就是無相。六祖說：於相離相。第一

    步我猜緣起實德就是無性，緣起不稱為實相，無性才是實相。實相無相，實性

    無性，為什麼無相無性呢？一真法界嘛！

    一真法界就是不可分別，一分別就有相，有性。所以華嚴宗把法界緣起講性起

    ，性起，因為自體緣起的緣故，所以稱為實德。好比海裏的水，就其相論，前

    浪不是後浪，就其實德說，都是一水。前浪也是水，後浪也是水，海裏雖起千

    萬重浪，我沾到一滴水就是接觸到千萬重浪，一即一切嘛！

    你們知道這個道理和一乘有什麼關係呢？和大乘有什麼關係呢？誰發揮！

廷：阿彌陀佛！第四門者微細相容安立門是以俗諦來圓顯真諦，以隨緣知無性，由

    無性知隨緣而來開展這甚深的一乘教義。

    何以故呢？因為一微塵是小相，佛國須彌金剛山是大相。然而相依性而立，性

    依相而顯。

    為什麼呢？例如對鏡形現，全影是形，全形是影，無有形外影，更無影外形。

    因此相者體之用，性者用之體，用無體則不立，體無用則無功，有體有用，一

    切法可成。但是雖有大小之緣相，卻以無性為自性，而以空無自性故，所以實

    相無相；而以實相無相故，不礙大相與小相。因為諸相如幻不實故，所以皆能

    相容安立，而非天人以神通力安立。阿彌陀佛！

師：我問大家，剛才惠廷所講的屬於大乘，還是小乘義？誰知道？他講的是大乘。

    我今天再告訴大家要領，大乘講起來有漸次，比如大小安立，小怎麼能容大呢

    ？因為大無性，小可容大。大怎麼能入小呢？因為小、大皆無性。

    一乘法不是，自體性相。一水一切水，一浪一切浪，不需要假漸次，「因為什

    麼所以才怎樣」是大乘。一乘不假言說，一即一切嘛！

    我問你，你要了解這個的時候，難以直接了解一乘，必須先了解大乘。大乘先

    了解的話，已經是上等根機了。如果不知道這個道理，那還差得遠呢！所以小

    大相容，華嚴宗就這麼說。為什麼原因呢？華嚴宗說須彌入芥子，芥子納須彌

    ，有理由沒有？講出理由來是大乘，直接會到是現量界，即一乘。

    誰會到？它不假藉言詞，講不通，會不到。

    大乘裏頭，比如說唯識宗大乘，它說：人活著本因，生死不能並存，所以立個

    中陰。中陰又立生陰，生陰又是本陰，是大乘法，不是一乘法。一乘表達什麼

    ？說本陰，一切本陰；說生陰，一切生陰；說中陰，一切中陰。所以我們明瞭

    了大乘、一乘的分別法就可得到很多的知識。有誰發揮？講吧！都練習。

然：阿彌陀佛！在金剛經有說到「凡所有相皆是虛妄。」虛妄之相皆是幻有，我們

    知道凡是幻有的相就是因緣所生，無論大相、小相皆因緣所生，因緣所生法無

    有自性。無性隨緣，所以能夠法法相容。

師：這個幻起，法相幻起，好比紙上畫一朵花，看是花，法相幻起的。它的實德是

    什麼呢？一張紙，什麼都沒有。畫花也好，畫馬也好，畫人也好，都是一張紙

    。有一句詩就是說畫：遠看山有色，近聽水無聲，春去花還在，人來鳥不驚。

    畫的鳥它怎麼驚？紙上畫花，不香，可是不廢法相。

    譬如我們舉個例子，我這裏畫個馬，叫你看是什麼東西？你說那是個人。你眼

    睛有毛病，你一定說馬。這就是法相是幻有的。誰發揮？

悅：謝謝師父為我們開示那麼好的法。剛剛師父說緣起實德這個沒有資料可以參考

    ，是隨自己程度來練習。那我就試看看！

    緣起實德，我們如果按照一乘來看，緣起實德不可以分開，緣起就是法界，實

    德就是一真，所以就是法界一真。緣起實德我們又可以講緣起就是緣起，實德

    就是法界，也就是緣起法界，法界緣起。所謂的華嚴的一乘緣起，所謂的性起

    。我們又可以講緣起就是講一切，實德就是講一。或是緣起就是諸法，實德就

    是講實相，實相諸法，諸法實相。

    再來看我們所說的一微塵是小相，須彌山是大相，乃至方圓等等差別相，就其

    法界緣起實德，法界一真，一真法界來說，都是不二的。所以它當下就是緣起

    法界，法界緣起，這個時候自然能夠無礙自在，能夠相容安立。

    師父剛剛有用紙上畫馬、畫花來譬喻，就好比那一張紙就是法界義，這張紙再

    怎麼畫花、畫馬都是法界緣起的大小相，而這大相、小相好比紙上所畫的花、

    馬之如幻不實的。它再怎麼畫還是一張紙，所以有智慧的人看它是性起，就是

    所謂的一真法界。就是這一張紙而已，即看到諸法實相了。當然再怎麼畫也不

    壞其相，而能夠自在相容安立。阿彌陀佛！

師：我們看我們猜的對不對？合理的對，不合理不對。緣起，華嚴講是自體，沒有

    錯吧！自體緣起就是性起，性起就是法界緣起，也稱為不思議緣起。那明白講

    起來就是法界實德，好像是性起，大家用智慧評評我猜的對不對？明白講它就

    是說性起，就是前面講的自體緣起。大，這個大怎麼說呢？他講出理由來，為

    的使人明白。它是實德，無性隨緣起，隨緣起無性，大乘。因為它無性，才能

    隨緣嘛！因為這個法隨因緣而起，一定無性嘛！

    大家聽明白了沒有？不了解一乘的，先從大乘上解。什麼是大乘所說？什麼是

    一乘所說？一乘所說不假言說，現量界。說水一切水，說浪一切浪。大乘是比

    量，譬如說，緣起無性，無性就是空，因為無性知道空，就有漸次，這是大乘

    。誰發揮？

生：阿彌陀佛！我們念佛，我們念一聲是小相，我們念一萬聲是大相。大相不礙小

    相。

師：我們再進一步解釋。拿念佛法門講，緣起實德就是念而無念，無念而念，這是

    實德吧！再進一步講，無作而作，作而無作，這是實德吧？拿律宗講，作戒體

    、無作戒體，受戒就是發揮作戒體，持戒就靠無作戒體。

    講來講去就講到性起、性具，其實我在「性緣問題之申論」講過嘛！大家評評

    看我猜的對不對。誰發揮？

彰：阿彌陀佛！我們再來猜猜看，法爾無生。無生法它有方便。如果說大乘，大乘

    有一微塵是小相，佛國、須彌山、金剛山等大相，這是大乘說，它說因呢，它

    望果；說果呢，它歸因，這成了大相小相說法。如果不按大乘，按一乘來說呢

    ，法爾無生。所以無分別嘛！無分別則說相一切相，說空一切空，無性緣起實

    德無礙自在。緣起時，說色時一切色，無礙。說空一切空，無礙。緣起時它不

    變，自在無礙。無生法隨緣方便，重重無礙，重重無盡。阿彌陀佛！

師：我剛才說，念而無念，無念而念。念阿彌陀佛，現在沒有了吧！斷了吧！念一

    句就滅了。可是法滅了怎麼能再念？阿彌陀佛，又再念，還能再念就沒有滅。

    什麼沒滅呢？無念沒滅。

    你受戒不殺，受過以後就滅了，對緣才起嘛！對緣怎麼起？如果滅的話，它不

    起了。它起，沒有滅就是無作法。比如：你念阿彌陀佛，念一句，不能不斷吧

    ！念「阿」的時候，再念「彌」，「阿」就滅了。無作戒體不滅，所以無念而

    念，念而無念，這才是實德。

    譬如慧彰剛剛提到無生，無生是不是生？無生不是生，那生怎麼生？從無生隨

    緣來的。隨緣來的而有生，隨緣還是無性，無性還是無生。誰發揮？

常：阿彌陀佛！微塵是小相，無量佛國須彌金剛山是大相，微塵乃至佛國須彌金剛

    山都是依報。正報依依報而得生存，依報是正報所感，極樂世界是阿彌陀佛因

    地修行所感之莊嚴依正。

    我們舉例來說：張開嘴巴，盡虛空都在我們的口中，乃至全身的毛孔都充滿虛

    空。虛空無性隨緣，隨大隨小，可以遍一切處。

    眾生是五蘊、四大所成。地大，遍我們全身都是地大。全身內的液狀物及血管

    內的血都是水大，全身的煖氣是火大，出入息是風大。

    眾生因業力所感故依報有淨穢，心淨感淨土，心穢感穢土。不待外緣來成就依

    報、正報，法界緣起不出眾生的心性，一切法無性隨緣自在無礙。相容安立，

    所以緣起無量無邊的國土，但是無量無邊的佛國土都不出虛空。阿彌陀佛！

師：剛才慧常講的是大乘始教。他講地水火風，他忘了四大皆空。這個是大乘，這

    麼說依報，不在一真法界，一真法界不違性起。什麼是一真法界？說正報，一

    切正報；說依報，一切依報。如果你說的正不是依，依不是正，就錯了。好！

    最後一個。

琛：阿彌陀佛！華嚴一乘講性起。師父剛剛講說，法相如幻，其實就是全相是性。

    既然全相是性，所以相邊如果執著，就沒有辦法見到性起。

    這種性在眼曰見，在耳曰聽，在鼻言嗅，在舌言嚐，乃至於在地是堅，在水是

    濕，在火是煖，在風是動。假如說，我們入這種性，正報可以六根互用。但是

    如果入華嚴的一乘的話，既然在眼曰見，事實上這種見不待眼根。聽也不待耳

    根，嗅不待鼻根，嚐不待舌根，卻六根互用。在四大，濕不待水性，煖不待火

    性，動不待風性，這樣的話就可以一見一切見，一聞一切聞，乃至一知一切知

    。阿彌陀佛！

師：現在知道了，這個才能自在！是不是還是講到無性隨緣。慧聞你講最後一個！

聞：談到緣起實德就是性起，它是現量界，它是現前一念心。約法來講，它就是二

    諦融通。這現前一念心又叫做法界藏，在大懺悔文裏面叫做法界藏身，在淨土

    宗叫一心不亂，在華嚴宗叫做性起，或是法界緣起。它一義多名，就佛果德來

    講就是正遍知。約知來講，分別而無分別，就是二諦融通。歸入心性來講就是

    叫做一心，一心萬法，萬法一心，也就是緣起實德。

    所謂緣起實德，即是現量界心性，就是六根清淨。所謂的六根清淨，就是無住

    生心，生心無住。無住生心，大小相容，就無不相。所謂一心隨緣現萬法，生

    心無住就是無相就是不分別，分別而無分別，無分別而分別，它就是一心本具

    的。天台宗講性具就是性本具的。

    師父曾經在著述裏面提到無住生心，約佛三身，無住生心是諸佛的化身報身，

    生心無住就是佛的法身，佛的三身三德皆歸現前一念心。所以說現前一念介爾

    心與西方極樂世界本來是無彼此異的。這麼說來，緣起實德是不是可以說就是

    阿彌陀佛，也就是法界藏？請師父開示！

師：你說阿彌陀佛是有還是無啊？

聞：師父！阿彌陀佛他就是緣起實德啊！

師：這個要了八句了，即四句離四句。所以這個法，大家今天能看到，應該感謝阿

    彌陀佛，感謝文殊師利菩薩。

    今天到這邊！

■第五十四次修學

    「如似一微塵中有穢國土。而即於此微塵中具有不可說淨國。在此微塵中而於

      彼穢國不相妨礙。而此淨國之相仍亦不失。乃至有諸國土尸羅盆幢形三方及

      四維等國。在此一微塵中常不相妨礙。」

師：「如似一微塵中有穢國土」，慧甫講！

甫：阿彌陀佛！這一段還是微細相容安立門，我們上一個禮拜研討開頭有講到說這

    一門是約相說。我們剛開始看的那一段就是講大小相容，舉微塵是小相，無量

    佛國須彌金剛山是大相，小大能夠相容無礙。

    這裏是進一步講到淨穢也是攝入無礙，主要是顯現諸法攝入無礙的道理。前面

    講到微塵雖小，它能夠容攝無量的佛國、須彌山、金剛山。微塵不大，可是金

    剛須彌山不必變小，就能夠互攝，因為它是緣起實德故。

    這邊講到淨穢，也是一樣約相。我們先看文：「如似一微塵中有穢國土」。一

    微塵中容攝穢土，同時在這一微塵中也能夠容攝不可說的淨國，就是無量的佛

    淨土。在這微塵中，這些無量淨國和穢國不會相妨礙，而且也不失淨國的相，

    乃至諸國土。

    「尸羅盆幢」，這個地方本來我看不懂，請教慧悅師，慧悅師叫我請教最可靠

    的──師父的著作。因為這個名相比較特殊，所以我照著師父的著述講。「諸

    國土尸羅盆幢形」，因為諸國土有各各差別，有的國土它是尸羅盆幢形，有的

    國土是三方形，有的國土是四維形，而這些國土同樣在一微塵中。尸羅盆幢或

    者是尸羅幢，譯為清涼寶玉而造的幢，尸羅譯為清涼，即以清涼玉所做的幢叫

    做尸羅幢。這意思就是，乃至於無量的各種形狀的國土，也都能在這一微塵中

    不相妨礙。

    這邊先舉淨穢，主要是因為淨穢是相對待的。對待法在眾生的觀念，它是不同

    ，是有差別的。而且我們會覺得說污穢去除了才會是淨，可是這邊不是。這邊

    的一乘法它告訴我們：淨跟穢是同時相容無礙，而且也不失它的相。淨跟穢都

    是相，都是假相，假相就是如幻。如幻的緣故，它不實在，所以它能夠無礙。

    雖然說它無礙，但是我們也不妨礙說有這個緣起。因為不壞緣起，才是究竟義

    。

    主要就是一真法界義，一真法界義的話，淨跟穢當然就是無礙的，乃至一切法

    都是無礙的。所以這邊講的無礙主要就是能夠攝入無礙，不是眾生的觀念淨跟

    穢是不同的。阿彌陀佛！

師：穢國土、淨國土在一微塵中，要以大乘的說法，講出理由來，大家才懂。因為

    一乘根機的人究竟很少很少。

    我們知道有尸羅幢，尸羅是清涼玉，幢叫高顯。簡單說就是現在的旗竿。盆呢

    ，可能和我們的盆不一樣。

    為什麼容納淨國土、穢國土？慧觀講！

觀：阿彌陀佛！這邊微細相容安立門，是就相上面來說。上次有提到小相、大相能

    夠相容安立，下面就舉例子：如似一微塵中有穢國土，先提到穢國土。那這個

    微塵具穢國土，這個微塵就具有不可說的淨國土。穢國土跟淨國土在相上面來

    說本來是淨穢不同的，可是在這個微塵裏面呢，淨國土與穢國土不相妨礙，而

    且淨國土的相仍亦不失。

    這邊提到淨穢的相容，剛剛師父有開示到一乘，因為講到一乘就是說它不講理

    由的，要直接會。可是我們還是要藉大乘來體會。所以假如以大乘來看的話，

    還是要用緣起性空，性空緣起來講，就是用到無性。意思就是說穢國土這個緣

    起它無性，淨國土這個緣起它也是無性。所以在一微塵裏頭，穢國土跟淨國土

    能夠相容安立。

    譬如心經裏頭也講到不垢不淨，本來一切法是不垢不淨的。可是在緣起邊來講

    ，它現垢現淨。在這一門裏頭，因為垢淨都是無性的，所以穢國土跟淨國土能

    夠在一微塵裏頭不相妨礙。

    後面有提到這些國土：尸羅盆幢形，或者是三方形或者是四維形，不管它是什

    麼形狀，在一微塵裏頭，它都不會互相妨礙。我們常常聽到師父在講經的時候

    提到「心淨佛土淨」，心的淨穢也是緣起，緣起無性，所以我們要依念佛的緣

    起才能夠心淨佛土淨。阿彌陀佛！

師：緣起無性啊！我過去講過：緣起性空，性空緣起是大乘始教。你要深深體會！

    無性隨緣，隨緣無性，怎麼是緣起性空呢？就是對待空。大乘的對待空，對待

    空不是絕對的空，是緣起才空。如果絕對的空是斷滅空，對待空的空，能夠圓

    滿成就一切法的性相，就是圓成實。

    大家可以舉例子說一說。世尊對小乘人也說過，讚歎須菩提：「須菩提你大智

    慧，不壞一切法而達法性空。」就是這個法，不過那是對小乘人說的。

    穢國土、淨國土不相妨礙，舉個例子大家就明白了。好比兩盞日光燈，燈光是

    一個，這盞燈光入那盞燈光，那盞燈光入這盞燈光。如果是我們假設這盞燈光

    現的是穢土，那盞燈光現的是淨土，妨礙不妨礙？這大家就明白了。

    你如果囫圇吞棗就那麼一說，大家不懂意思。「如似」兩個字是「好像」的意

    思。一微塵中容納淨國土、穢國土，因為微塵穢淨皆是假相。微塵是對待空，

    所以能夠圓滿成就一切諸法性相。慧經講！

經：阿彌陀佛！先來看這一段文是說「如似一微塵中有穢國土」，這一門是微細相

    容安立門，就是前面我們有提過說一微塵能攝無量國土，無量國土能入一微塵

    不相妨礙，這就是它大小相容的特色，也就是說它的無礙性。

    「而即於此微塵中具有不可說淨國」，就是說在微塵中除了穢國之外，更具有

    淨土。「在此微塵中而於彼穢國不相妨礙」，就是說在一微塵裏面這個穢國土

    跟淨國土不相妨礙，為什麼它不相妨礙？因為我們了解到一微塵中穢國也是一

    真法界，那淨國也是一真法界。既然都是同在一真法界中，法界無界都是緣起

    所顯。

    譬如說，西方極樂世界它是一真法界，那娑婆世界也是一真法界啊！既然是一

    真法界，所以娑婆世界的眾生臨終的時候可以往生西方，那西方的阿彌陀佛他

    可以來娑婆接引十方眾生往生西方，這都是由於一真法界性的緣故。所以能夠

    顯出這一門的特色，就是大、小相容，淨穢無礙，就是能夠一入一切法，一切

    法能夠入一法，一攝一切法，一切法能夠攝一法。這就是說它在一微塵裏面，

    淨國跟穢國都不相妨礙。

    我們再看這文：「而此淨國之相仍亦不失」，雖然說有這個穢

    國，可是淨國之相，仍然可以顯現。「乃至諸國土尸羅盆幢形三方形及四維等

    國」，剛剛這個都已經有解釋過了，就是說乃至在一微塵裏面，這個國土有很

    多種形狀：像尸羅幢，三方形也有四維形，在一微塵裏面，它都各不相妨礙。

    為什麼？因為都是同是一真法界性的緣故。阿彌陀佛！

師：微塵，對待空是吧？這空，遍一切處，是不是？遍一切時，沒有什麼時候不是

    空的，是不是啊？遍一切法，所以說容納淨穢。容納了沒有？說容納，那還是

    眾生的想法。

    我們再看：淨國土是不是空？穢國土是不是空？你說空能容納空嗎？空能不能

    容納空？空既然是遍一切處、一切時、一切法，容納有不容納有啊？遍一切處

    就是有嘛！遍一切時就是有嘛！遍一切法就是有嘛！這就是不空。

    大家再想一想，為什麼不空？慧悅講！（答：緣起）

    真如隨緣成萬法，這到一乘了，再進一層，這不就是一即一切，一切即一嗎？

    這大乘人他這麼說了，穢國土緣起無性，就是龍樹說的「因緣所生法，我說即

    是空。」淨國土也是緣起無性，所以不相妨礙。穢國土無性，不妨礙淨國土，

    淨國土無性不妨礙穢國土，圓融了吧！慧襄講！

襄：這個地方跟上面一樣。上面舉微塵跟須彌、金剛山、無量佛國作例子，這個地

    方也一樣。直覺上我們會覺得說微塵是小相，穢國土、淨國土是大相。如果說

    著於自性有的話，這兩個法是有礙的。可是這個地方，我們可以從兩個角度把

    這個關鍵解開。

    一個從大乘的角度來看，第二個可以把它會歸一乘。以大乘而言：解開的關鍵

    在一切法隨緣無性。微塵隨緣無性，淨國土、穢國土也是隨緣無性，無性跟無

    性的法互不為礙。所以這個地方才會講說微塵可以容納淨佛國土，微塵也可以

    容納穢國土，不相為礙。

    如果是一乘，前面祕密隱顯俱成門有提過，不待說與不說，因為法性實德力用

    的緣故，常爾如是。阿彌陀佛！

師：大家記著，這個一即一切，一切即一，燈光是一個，不妨礙兩盞，兩盞燈光還

    是一個。這個道理都懂了吧？這是現量界。你如果講出理由來，比量界。眾生

    不講理由，他不懂啊！

    仔細看一看：微塵是空，穢國土、淨國土都是空。這個空有四個階段：「因緣

    所生法」，聲聞乘；「我說就是空」，緣覺乘；「亦為是假名」，菩薩乘，就

    是別教了，就是我們所說的大乘了。「亦是中道義」，就是一乘。

    大家迷惑，迷惑在那兒呢？迷惑在為什麼一微塵中能容納淨國土、穢國土？迷

    在取相。

    前面說空，所以我們講萬法無性是真如。前面又說起一切法，真如隨緣成萬法

    。大家打轉身啊！有人說：「說性空了，都空了，我何必念佛求往生？」是緣

    起啊！如果不是緣起就空的話，那就成了斷滅空了。

    大家千萬不要上了文字相的當。「在此一微塵中常不相妨礙」，那沒有的話嘛

    ！都是空的，那有妨礙，那有不妨礙呢？所以華嚴說：法非和合不和合。法不

    是和合，也不是不和合，不和合就是空，非不和合就是緣起。誰發揮？

悅：我從「如似一微塵中有穢國土」開始。師父說，不要落入文字相，認為一微塵

    怎麼能容納那麼多？因為我們認為一微塵是小，乃至認為有大相小相，這都是

    眾生的執著見。

    華嚴宗是以一微塵來表無量的法界，所以師父講一微塵就是緣起，我們很熟悉

    緣起它沒有自性啊！就是空性，既然是空性就遍一切處、一切時。其實遍一切

    處、一切時就是在說明一真法界。我們知道一真法界當下就是畢竟空，所以剛

    剛師父講圓成實性，圓成實性它能夠圓滿成就一切法的相。所以畢竟空當下，

    它就是萬法繁興；萬法繁興，則有無量淨穢緣起。

    既然講到它是無量的淨穢緣起，緣起法即無有自性，所以能夠相容安立無礙。

    這種相容安立無礙並不是天人所作而相容安立，不是的。

    譬如說，我們娑婆世界，當下它即是淨穢相容安立的，見穢見淨是眾生的情見

    。例如：我們見娑婆世界是穢的，可是釋迦牟尼佛他所見是淨的國土。所謂心

    穢則國土穢，心淨則國土淨。所以這種淨穢，它是同時而無先後的。

    微細相容安立門它是約相來講的，後文說這一多相容安立門它跟因陀羅網門，

    這兩門有什麼差別？我們可以看出，因陀羅網是一種「隱映互相顯發，重重無

    盡。」可是這一門，就是一時具顯不相妨礙。

    歸結還是師父所說的道理，緣起無性，不壞其相而達法性空，一時具顯而不相

    妨礙。所以相容安立不是天人所作。阿彌陀佛！

師：大家知道：隨緣就是無性，是不是啊？無性就是隨緣，這是如來藏。隨緣無性

    是空如來藏，無性隨緣是不空如來藏。

    一乘法，法法圓滿，空如來藏，發揮是海印三昧；不空如來藏，發揮成華嚴三

    昧。這個法只有深淺，沒有兩樣。慧庶發揮！

庶：阿彌陀佛！這一門依照本宗就是華嚴家所講，因為自體緣起故，所以在一微塵

    中不管它是淨國土、穢國土或者寬廣、形狀的大小，都是不相妨礙的，因為法

    性、法相都沒有自性。因為都沒有自性，性相相容，一起一切起，一滅一切滅

    。所起所滅，無非是一乘緣起顯發出的重重無盡義的萬象。

    但是這些萬象因為緣起無性，無性緣起，是自體緣起而顯的。所以這些萬象，

    依金剛經來講，凡所有相皆是虛妄的。因為虛妄相都是無性緣起故，所以我們

    如果能夠會到萬象當中，如金剛經裏面所提的「若見諸相非相即見如來」，也

    就是如果能夠真正見到法性，就是見佛。見到法性，就是一念介爾心，一念三

    千，就能夠圓顯法身。阿彌陀佛！

師：誰要發揮？好！你講吧！

修：阿彌陀佛！我這邊講一下跟大家互相參考。因為一真法界本就是無形無相，也

    就是我們的清淨心，所以佛設種種的方便，要我們會歸本心。這裏約相來說，

    就是本來一真法界沒有形、沒有相，假如以相來方便講的話，如一微塵就是它

    的小相，就是一真法界的小相，無量佛國須彌金剛山等就是其大相。

    「直以緣起實德無礙自在致使相容」，這就是法界一真，萬法一心，無礙自在

    ，所以能夠這樣相容。因為他們本來就無形無相，眾生總是被相所拘束，所以

    佛就開種種的方便來教導我們，會歸我們的本性。

    所以這不是「天人所作故安立」，這一切法就是這樣子，法爾如是。「如一微

    塵中有穢國土」，我們可以給它改變一個名稱，好比一真法界中有穢國土，就

    是微塵本來就是法界，因為它緣起啊！緣起就是法界，這一法界中有穢國土，

    而即於此微塵中具有不可說淨國，因為法界中有穢國土有淨國土，本來法爾如

    是啊！一真法界中本來就是這樣子，沒有什麼淨、穢的差別。淨國土、穢國土

    是因為眾生心分別，所以「一微塵中有穢國土。而此微塵中又有不可說淨國。

    」因為它就是一真法界的緣故啊！

    「在此微塵中而於彼穢國不相妨礙」，因為它法爾如是。本來是一真法界，同

    體啊！所以沒有分別，眾生心分別，然後分出淨、穢來，才有淨國、穢國，起

    種種的執著、障礙。所以它說沒有相妨礙的。

    「而此淨國之相仍亦不失」，因為一切法就是一真法界。因為真如沒有自性，

    所以隨緣起一切法，所以淨國之相也仍然不失。「乃至有諸國土尸羅盆幢形三

    方及四維等國。在此一微塵中常不相妨礙。」因為一真法界，所以它種種的形

    相都沒有障礙。所以在此一法界中都沒有相妨礙。

    「故普賢品云。一切諸世界入於一微塵中。」世界，時間叫世

    ，界就是空間。所以時間跟空間本來沒有分別，有時間必有空間。世界它不分

    開嘛！因為時間跟空間本來是一體的，所以入一真法界中，世界不積聚，因為

    時間跟空間不會積聚，它本來是一體，有時間就有空間，所以無量光就是無量

    壽。因為無量壽就是世，界就是無量光，因為它遍照一切嘛！世界不積聚，無

    量光無量壽不會積聚的，因為它本來不可得，這是佛的方便說，要我們會歸本

    性。

    所以他說「一切世界入於一微塵中」，一切的時間跟空間本來就是一真法界，

    它怎麼會積聚？所以也不離散，法爾如是嘛！所以下面又說：「若與普相應能

    於一微塵中見不可說國土」，普就是遍一切處，就是你能夠與法界相應的話，

    「普」就是一微塵就是一真法界。塵也是遍一切處，當然就見不可說國土了，

    而不雜亂，不增不減，本來就是這樣子沒有分別。

師：大家知道這個道理，一真法界唯有佛界現量界。地獄眾生，把一真法界看成地

    獄，畜生看成畜生，餓鬼看成餓鬼，人看一真法界就是人道，天就是天道，阿

    修羅看成阿修羅道，其實都是一真法界。

    聲聞見一真法界是聲聞道，緣覺見是緣覺道。菩薩呢，見一真法界是菩薩道，

    唯有佛知道一真法界。所以說，佛說法，破見不破法。為什麼不破法呢？法不

    可得。如果可得怎麼辦？不是一真法界。惠廷講吧！

廷：阿彌陀佛！至於淨穢二土者，是情識也，非理性。而理性者，雖性起萬法而實

    無淨穢之分別。若以法言，無性隨緣成諸法，諸法任緣歸無性，其中無有淨穢

    之見，若以情識分別，乃有生滅大小，淨穢等之分別。

    因此，若能分別一切法，不作分別想，則不見生滅，不見大小，不見淨穢等等

    之分別相。以離諸分別故，則諸法一性即無性，諸法無性即一性。以此本實性

    ，則無造無作。然而無性隨緣，無作而作；隨緣無性，作而無作。故理不礙事

    ，事不礙理，理事圓融，方是微細相容安立之義。阿彌陀佛！

師：我再講一點，大家深入，就知道這個法的深淺了。色法是不是一真法界？一真

    法界有沒有色法？空，是不是一真法界？一真法界有沒有空？如果我們說色即

    空，空即色，道理對了，淺不淺啊？沒有色你說色嘛！沒有空你說空。

    再譬如說：一切處是不是一真法界？心是不是一真法界？於一真法界中，無所

    謂心，無所謂處，是不是？如果我們教人說無所住而生其心，就還有言說啊！

    對固然對了，不如直下承當。它不如那個說心一切心，說處一切處，一法即一

    切法，這就是因賅果海，果徹因源。剛剛誰舉手要說的？

然：試著講講看！在一真法界不可以妄加分別，所以在這裏講到淨國、穢國，我們

    也不可以分別淨國跟穢國。淨國、穢國都是緣起如幻，如空華一般，所以就沒

    有妨礙不妨礙。

    三乘，他們會認為緣覺非菩薩乘，菩薩乘非佛乘。然而一真法界中，聲聞即緣

    覺，緣覺即菩薩，菩薩即佛。所以在普賢行願品，普賢菩薩可以隨喜一切的功

    德乃至於隨喜四生六趣、緣覺、聲聞，還有菩薩的功德，因為他會到一真法界

    無二無別。阿彌陀佛！

師：大家再比較比較！如來藏心，有祖師判在大乘終教，我們不敢說。究竟什麼地

    位，我們不敢說，我們凡夫。不過有一點要知道，空如來藏，不空如來藏，有

    沒有空如來藏？有沒有不空如來藏？那還講理由，沒到圓教一乘，可知現在十

    玄門多深了。好！最後一個。講吧！

彰：法無生，生是因緣生，因緣生則有穢土、微塵、淨微塵、淨國土。說無生怎麼

    可以說這些呢？金剛經就這麼說：說一切法即非一切法是名一切法，因為在隨

    緣當中可以說。淨國土與淨微塵這是功德相的差別，在性是無分別。

    這個穢國土、穢微塵，是業力所招，因為法無性，無性能隨緣。隨緣還歸無性

    ，所以尸羅盆幢形，這些也都是無性隨緣，隨緣也是歸到無性。所以無性就是

    實相，實相就無相。在隨緣成事是無不相，說無相一切無相，說無不相一切無

    不相。

    所以如果就相待法是判在大乘之位，一乘分別而無分別，無分別即分別，無所

    妨礙。阿彌陀佛！

師：說無相，大乘人就會到，就是相；說無不相，他就會到無相。說有他知道是空

    ，說空他知道有。一乘人，說無相他知道是相，不妨礙無相。說相，他知道無

    相，不妨礙相，一法故。

    譬如說我舉個例子：紙上畫個人，說人，他知道空的；說馬，他知道空的。一

    乘人，他知道人空馬空，不妨礙有人有馬，如果偏一點，那就是頓教。

    比方說：冰是不是水結的？不妨礙有冰啊！這是圓教一乘。不相信，你到冰店

    裏去，你說：「老闆啊！給我來碗清冰！」他就給你碗清冰吃。如果你說：「

    老闆啊！給我來碗清水。」那吃不到清冰了！所以不相妨礙啊！

    我有時候也想，為什麼如來藏心，有的祖師判在終教呢？想一想有道理。如來

    藏講空、不空，不如圓教，也不如頓教，頓教沒有言說嘛！再往下一級，就是

    終教了。

    我再舉個例子，「本來無一物」，頓教。如果你會到「本來無一物也無」，入

    什麼教？（答：圓教）欸！對了，打轉身。

    我們今日到此地，下課了！

■第五十五次修學

    「故普賢品云。一切諸世界入於一微塵中。世界不積聚。亦復不離散。故知若

      與普相應能於一微塵中見不可說國土。而不雜亂不增不減。豈可須彌納芥子

      將為難事哉。」

師：「故普賢品云」，慧悅講！

悅：上星期我們修學，提到「乃至有諸國土。尸羅盆幢形三方及四維等國。在此一

    微塵中常不相妨礙。」不相妨礙就是講到相容，相容就是互攝，互攝即互入。

    這一品是約相來說，如果約性來講，同一無性，所以互攝互入。

    這裏引普賢品來講。「一切諸世界入於一微塵中。世界不積聚。亦復不離散。

    」我先講這句。我們眾生因為以肉眼取相的緣故，就認為有大小、積聚以及離

    散等等取相之見。

    舉個例子講：師父有講過，有一個法師拿了一個瓶子在旁邊，然後請他們講講

    當中的道理。當中有法師講非常美妙的文字來敘述這是什麼佛法，然後靈祐一

    腳把它踢破。踢破瓶，在暗示我們要破執著見。一破之下，我們可以講說十方

    法界是全身。這裏普賢行願品就是在破我們的執著見。

    「故知若與普相應能於一微塵中見不可說國土。而不雜亂不增不減。豈可須彌

    納芥子將為難事哉。」什麼是與普相應呢？如果在十玄門圓教宗來說，普就是

    一切法互攝互入，重重無盡。一入多，就是多攝一；多入一，就是一攝多；多

    入多，就是多攝多。攝入重重，這樣叫作普。

    上星期師父講一乘非常難入，我們可以降到大乘來講。塵是最微細的，以塵來

    作譬喻。這個塵乃至一切法都是緣起法，它是無有自性的，就是空。空則遍一

    切處，遍一切時，所以能夠互容。互容即是互攝，互攝就是互入，所以能夠重

    重無盡。實在說起來，遍一切處，遍一切時，就是在講橫遍十方，豎窮三際。

    遍一切處，遍一切時，就是在講無量光無量壽，就是在講一真法界，法界緣起

    這個道理。也就是這個「普」字的意思。

    為什麼我們眾生不能見到「一切世界入一微塵。世界不積聚。亦復不離散。」

    因為取相的緣故，以肉眼去見。如果我們能與這個「普」字相應，就能夠在一

    微塵中見不可說的淨國土，而不相妨礙，互攝互入，不積聚不離散。

    可是有人會問，明明沒有啊！我們沒有見到這個法互攝互入，一微塵怎麼能夠

    互攝互入？理是這麼講，可是事相我們沒有看到。我舉一個例子，我舉粉筆的

    灰，粉筆灰它是很小的微塵，它是緣起法，空性的。它是假眾多的緣起而有，

    這個灰它是不是要有很多的因緣和合？比方它要有灰的來源，要取之於礦，礦

    必須有山河大地等等。還要有礦工的緣起，可見這點灰的成就，就是法界緣起

    的成就。師父在「性緣問題之申論」裏頭講到性起，一法起，法法皆起。這是

    性起的功能，不是天人所作的。這點粉筆灰的成就，就是整個法界的成就，是

    我們沒看到而已。所以一法當下成就萬法，當下就攝盡一切萬法，入一切萬法

    ，互攝互入，重重無盡的。

    所以我們不要取相，不要落入眾生的情見，以肉眼去見，乃至慧眼、法眼都不

    夠圓滿。唯以佛的智慧眼去看，才能看見這種現量界的情況。因為我們現在智

    慧不夠，所以不能看見。其實現在我們當下也是互攝互入，不雜亂也不增減，

    同時也是攝無量的法界。所以，這樣的情況下，那裏可以講須彌納芥子是很困

    難的事。所以經文講「豈可須彌納芥子將為難事哉！」

師：普賢品就是普賢行願品。華嚴，八十、六十皆入四十，四十華嚴就是普賢行願

    。普賢行願品歸入淨土，所以有人說華嚴經是大阿彌陀經。

    「世界入一微塵中」，世界和微塵有兩種：法性、法相。看到法性，一定想到

    法相；看到法相，一定想到法性，要不然就偏了。譬如說，他們昨天問我心無

    所住的問題，你要知道，不是有個心啊！心無所住，心無性說無所住。怎麼無

    住呢？緣起，不偏空，不偏有。法相是緣起，緣起無性就是法性，無性隨緣就

    稱為法相。世界是緣起的，緣起自然無性；微塵也是緣起的，緣起也是無性。

    無性入無性，沒有入沒有不入，空不入空嘛！要這麼會。我這個說法，根據無

    性，無性是叫真常。法性真常，緣起如幻，如幻非實。你可不要起一個有所得

    心，你得如幻法是假的，你得真常，也是錯的！

    所以昨天講，有為法雖然假，你捨了就錯了；無為法雖然真，你取了就錯了。

    於法性、法相當中，無取無捨。這說法是那一乘的說法？世界無性，緣起無性

    ，微塵也緣起無性，所以世界入微塵，微塵入世界，這是大乘說法。距離一乘

    還差一點。一乘不論說與不說，一即一切，一切即一。於一知一切，於一切知

    一，唯有佛具足，所以叫一佛乘。

    好比海裏的浪，千萬重浪各各差別，可是都是一水所成。你要會到，千萬重浪

    都是一水，一水沒有差別，就知道千萬重浪沒有差別，這是大乘說法，它說緣

    起。到了一佛乘，它知道差別而無差別，無差別而差別，這叫性起。普賢行願

    品就是講這個道理。「一微塵中塵數佛」，就是講這個道理。慧觀有什麼問題

    可以講！

觀：「故普賢品云。一切諸世界入於一微塵中。世界不積聚。亦復不離散。」剛剛

    師父有提到為什麼世界跟微塵可以這樣入？因為世界無性，微塵也是無性。金

    剛經有提到微塵跟世界，微塵就是微細相容安立門的小相，世界就是這門所提

    的大相。我們平常看到大相、小相很難想像可以相容，可是在華嚴裏竟然提到

    大入小。其實這個就是要用下面來解釋「諸世界入於一微塵中。世界不積聚。

    亦復不離散。」這邊的不積聚、不離散是不是可以用下面的「不增不減」來看

    ，不積聚就是不增，不離散就是不減。

    下面提到「故知若與普相應能於一微塵中見不可說國土。而不雜亂不增不減」

    ，這個「普」，在師父的著解有講到。這邊提到一切法互攝互入，重重無盡。

    在華嚴裏頭，都是講互攝互入，重重無盡，而且提到一即一切，一切即一。這

    邊提到互攝互入，用一和一切來看的話，一入多就是多攝一，多入一就是一攝

    多；多入多，就是多攝多，從這裏可以顯出互攝互入，這樣叫做「普」。

    所以假如能夠跟這個互攝互入，重重無盡相應的話，便能於一微塵中見無量的

    國土。意思就是說，能於一微塵中見諸世界，一切諸世界入一微塵中。一切諸

    世界入一微塵中，它不會雜亂，不增不減。

    所以下面提到「豈可須彌納芥子將為難事哉」，怎麼可以說須彌納芥子，或芥

    子納須彌是難事呢？因為法爾如是，只是我們取相，執著大相、小相，認為它

    不能相容。為什麼世界跟微塵能夠相容呢？主要就是緣起無性的關係，因為世

    界跟微塵都是緣起的關係。世界是緣起無性，微塵也是緣起無性，所以才能互

    攝互入，能夠相容。

    由這個地方，我們知道我們都會取相，所以沒有見到諸法實相。所以我們要好

    好修學。很懺悔，「世界不積聚亦復不離散」不知道要怎樣消文。

師：其實你們講的，還是在法相，就是說著相。「世界不積聚亦復不離散」，沒講

    出道理來。我舉個譬喻：虛空。虛空是一，虛空沒有分別，可是在法相上分十

    方：東、西、南、北、四維、上、下。十方虛空都是這個虛空，虛空是不是入

    十方？我們單舉東方虛空，東方是不是也是虛空？既然也是虛空，它和十方沒

    有分別。十方入一東方，有積聚沒有？有離散沒有？

    再講，我手指尖這點是不是虛空啊？虛空是一嘛！沒有分別。到十方虛空是不

    是一點？那就是說十方虛空入我手指尖這點虛空，不積聚也不離散。

    再講小一點，微塵那麼一點虛空，是不是也是虛空啊？虛空是一嘛！換句話說

    ，十方虛空入一微塵，不積聚也不離散，這是一乘所說。由法相進入法性，才

    會入圓教，這是大乘，菩薩乘所說。一乘是佛所說。

    他這說得很清楚「故知與普相應」，上面講過了，「世界不積聚亦復不離散」

    ，就是普。那我們知道他普是指什麼講？大家時常聽人家講，要用心啊！觀音

    菩薩是普門大士，這普門怎麼講？文殊講過，普門就是法界。法界緣什麼門？

    就是緣起門。緣起就是法界，法界無界嘛！法界是法性，緣起是法相，不可偏

    ！不在說與不說，你要會他是一個，就是一佛乘；要是次第講起來就是菩薩大

    乘。

    「故知若與普相應」，這個普就和普門大士的「普」是一個意思。觀音菩薩行

    化不就是普門嗎？普門就是法界門，法界門就是緣起門。慧秀講！

秀：我舉一個例子，比如房間有一千盞燈，燈光是一個，沒有分別。可是一一燈光

    可以互攝互入，一切燈光可以入第一盞燈光而不積聚，一盞燈光可以入一切燈

    光而不離散。所以華嚴宗講一法為主，法法為伴；法法為主，法法為伴。所以

    每個法可以互攝互入，重重無盡。好比帝網天珠，光光相入。一切事法都是這

    樣。阿彌陀佛！

師：他舉的例子很好。這個例子，華嚴宗舉過一室千鏡，鏡鏡相照，那個不好會入

    ，不如一室千燈好會入。

    大家知道這個道理，相應的時候，東方虛空，十方皆入東方，是不是？換句話

    說，說東方，十方皆是東方，它是一個虛空。改個樣子，說西方，十方皆是西

    方，對不對？

    這裏我們知道淨土法門高妙之處，有人著相，說為什麼我們不當下了生死。他

    不知道，當下就是西方，西方就是當下。「積聚」要會到緣起和合，緣起和合

    就是無性，無性沒有離散，這還是大乘給它的解釋。小乘不會，小乘是分析空

    ，會不到這個地方。他說衣服是布作成的，再分析，布是線織成的。再分析，

    線是纖維組成的，分析來分析去，總是有，不空。這有兩過：第一過，你這麼

    分析，無盡。我問你：線是纖維構成的，纖維是什麼構成的？分子構成的，分

    子什麼構成？無盡。落入無盡過。第二落入無因過，無盡就沒有因了，因就是

    盡了。

    大乘它講的雖然合乎一乘佛法，可是還有執著。比如生死即涅槃，大乘說生死

    無性就是涅槃，這個不待說與不說，所以菩薩乘落入二邊業。緣起性空你會到

    緣起就是性空，性空就是緣起，沒有分別，就是一乘圓教。什麼一乘？藏通別

    圓，圓教就是一乘，如果按照大乘說，它在別教。

    按天台，什麼是別教呢？上有分別於圓教，圓教是果位嘛！別教是因位嘛！有

    分別。下有別於藏通，藏通是小乘啊！它不同，所以稱為別教。

    大家修學經法，深深契入，不可囫圇吞棗。經上這麼說，它為什麼這麼說？找

    出原因來。慧襄講！

襄：阿彌陀佛！剛剛大家都講得很清楚了，師父也和大家提過。這個方便，我們是

    從大乘來會。如果是一乘的話，它是現量界，不待說與不說，就與「普」相應

    。「普」相應，剛剛師父提出來了，就是普門、法界門，也就是緣起門。

    我想到淨土法門有兩個例子可以和這個地方作一個會通。我們知道普門就是法

    界門，法界門就是緣起門，所以橫遍豎窮，可是無形無相；無形無相，但是橫

    遍豎窮。

    在淨土法門有一種三昧叫般舟三昧，般舟三昧經講到，如果般舟三昧成就的話

    ，可以見十方諸佛現在前立。就是與「普」相應的話，就能見到一即一切、一

    切即一這種莊嚴的境界相。

    另外彌陀要解有提到，往生到西方極樂淨土，如果生到凡聖同居土，可以圓具

    方便有餘土、實報莊嚴土，還有常寂光淨土。在凡聖同居土的人可以與十方諸

    上善人同聚一處，這就可以和這個「普」相應，作一個會通。阿彌陀佛！

師：大家都懂了沒有？誰不懂的舉手！好，你們發揮！誰發揮？

廷：阿彌陀佛！「故普賢品云。一切諸世界入於一微塵中。世界不積聚。亦復不離

    散。」答：一塵法界不小，剎海法界不大，多也是法界，少也是法界，以同一

    真法界故。「世界不積聚亦復不離散。故知若與普相應能於一微塵中見不可說

    國土。而不雜亂不增不減。」何以故呢？如一室千燈，雖燈燈不同，而光光互

    相遍攝，不相妨礙相容安立。雖然不相妨礙卻不雜不亂，不增不減。好比雁過

    長空，影落寒潭。雁絕無遺跡之意，水無留影之心，所以豈以須彌納芥子而為

    難事哉！

師：大家想一想，千萬重浪是不是都是一水？在這相方面，千萬重；性方面，一水

    沒有分別吧？那你就可以會到了，千萬重浪可以入一重浪之中，它是一水嘛！

    四大海水的浪，皆入這一重浪之中，雖然這麼入，不積聚也不離散。可是你想

    的時候，不要著法相，認為有浪、有水、有入，那就糟糕了！誰發揮？

策：師父！我這本它寫「與普賢相應」。師父問我們：「你們有沒有到過太平洋啊

    ？」我就說：「我去過，我去過基隆海邊。」在基隆海邊的一點水就能知道太

    平洋的水，為什麼呢？因為它是不增不減，同一法性，同一水性。所以我們從

    一點灰塵就可以見十方世界，為什麼？一微塵無性，十方世界也無性。基隆海

    邊的水和在太平洋的水也都是同一水性，所以不增不減，不雜不亂。阿彌陀佛

    ！

師：大家想一想，虛空無形無相，是不是？一法不立。虛空就是十方，正因為它無

    形無相，就示現十方。十方怎樣？一法不捨，十方有無量十方嘛！你只知道十

    方，不知道有無量十方，不入華嚴。

    我說無量十方的道理給你聽。十方拿出一方來又有十方，對不對？十方，再拿

    出一方，又有十方；再拿一方，又有十方。你盡三大阿僧祇劫，說也說不完，

    是不是？所以它無量十方。

聞：阿彌陀佛！這門是微細相容安立門，這是佛的現量界，非是凡夫情識所能知。

    談到大小相容，微細安立，怎麼能入呢？這個「普」是普門，約見講叫普緣。

    普門、普緣，它無內無外，它無所有而能含賅一切法，含賅一切法而無所有，

    好比虛空。前面講過一句話非常重要，就是緣起實德。緣起實德，貼切一點講

    就是法界緣起。十方無量的世界，若大若小、若方若圓，乃至依正二報，它都

    是緣起。若能見緣起，就是見法，若能見法，就是見佛。

    所以華嚴家談到它叫做什麼？叫圓教一乘，它就是緣起法，叫法界緣起。法界

    緣起是現量界的事，現量界本來就是這個樣子。我們就在這裏迷惑，諸佛就在

    這裏覺悟，迷和覺就在一念之間而已。師父就是要我們醒過來，可是醒過來的

    確不容易。

    前面談到微細相容安立門，「普相應」，普門相應。佛門，入空門，掌握到一

    切法都是緣起，緣起法非常微妙，說緣起嘛！法界是緣起，可是它非有；見緣

    起的話，千差萬別故非無。法界就是緣起，緣起就是法界。

    我以前聽過師父提過一句偈，非常的好。就是傳燈法師的開示：法界圓融體，

    作我一念心；我今一念心，全體是法界。到華嚴家，不跟你講心性有無，他直

    接就相上談，他談到微細相容，所以性相本來不二的。

    所以我們知道現前一念心，等同虛空。一微塵本來就等同虛空，乃至十方的世

    界，都是等同虛空。為什麼呢？法界緣起，同一無性，因為等同虛空的緣故。

    所以這裏談到若能與「普相應」，若能與普門境界相應。真的通達緣起法，才

    叫見法。這樣才能「於一微塵中見不可說國土。而不雜亂不增不減。」因為法

    界本來如此。阿彌陀佛！

師：他提到現量界和比量界。大家要知道，虛空就是十方，十方就是虛空。我說虛

    空的時候，你就知道十方；我說十方的時候，你就知道虛空。這是佛的現量界

    。如果我提到虛空，你知道虛空無性，不妨礙十方。十方無性，不妨礙虛空，

    這是菩薩的比量界，相差一點點。這個法，華嚴就說了，比如虛空就是十方，

    說虛空的時候，虛空為主，十方為伴；說十方的時候，十方為主，虛空為伴。

    一法為主，法法為伴，說一方虛空就是十方，微塵許虛空就是十方。

    會到這個道理的時候，十方入十方，這是一個虛空嘛！這是法法為主，法法為

    伴。時間到了！趕緊講，要不然沒有時間了！

悅：「諸世界入於一微塵中。世界不積聚。亦復不離散。」我們作一個比喻，以海

    浪作比喻。因為這一門是約相說，所以我們就從相來講。可是剛才師父講，我

    們在講的時候心裏不要存著相的念頭。如果著相，就會不通了。

    通常性是以水作喻，相是以浪來作喻。但是，約性講，千萬浪都是無性，以無

    性的緣故，一浪就入一浪。但不講一水入一水，或是多水入一水，一水入多水

    ，多水入多水，因為這樣毫無意義。

    我們是從相來講，所以一浪入一浪，一浪入多浪，多浪入一浪，多浪入多浪，

    這樣重重無盡，互攝互入。所以我們以這個例子來比喻「世界入一微塵中。世

    界不積聚亦復不離散。」

師：大家會到，固然是水入浪，浪入水，浪浪相入，有水沒有水？有浪沒有浪？慧

    甫講，有沒有？無水也無浪，它才能入嘛！所以叫畢竟空。如果有水有浪，它

    是有法怎麼相入呢？為什麼無水無浪？按大乘解釋，水無性，浪也無性。大家

    都知道無性是什麼東西吧！這麼說水一邊，浪一邊，無性──中道，契入中道

    。仁王般若經說，色法、心法、空法，就是三諦。中道第一義諦就是佛乘。知

    道有二諦的話，就是菩薩大乘。會到二諦融通三昧印，就入一乘了。

    今天時間到了，最後一個。誰講！

諦：佛與眾生本無差別，眾生認為一切法有自性，起邪見心，所以眾生見有增有減

    。佛與眾生皆是一念心，因為佛種從緣起。師父曾說過，未成佛本是佛，已成

    佛還是佛。眾生不知緣起無性，所以是眾生。佛是圓覺，知緣起無性一真法界

    ，所以他成佛。

師：他提到佛和眾生，你如果會到有佛有眾生，格格不入。你看楞伽經說過，無佛

    無眾生，無有佛涅槃，無有涅槃佛。一切法畢竟空，才能互攝互入。譬如十方

    皆入虛空，虛空叫攝，十方叫入。十方每一方都是虛空，東方為主，十方皆入

    東方。東方再拿一個東方為主，又有十方。這麼說起來，無盡無量無邊。所以

    華嚴宗說，攝入無盡，攝入無窮。

    今天時間到了，休息吧！

■第五十六次修學

    「理事等十門安立相容亦如是。問此相容門與前因陀羅網門有何別耶。答諸門

      隱映互相顯發重重。復重重成其無盡者。即是因陀羅網門中攝。若諸門一時

      具顯不相妨礙。即是相容門中攝。」

師：大家要把你的智慧打開，不可死於文下，不能聞一知十，起碼也要聞一知二。

    要不然你只能夠消文，囫圇吞棗，自己說了以後，還不知道講了什麼。

    「理事等十門安立相容亦如是」，這是承上面的文，就是理事以前講的十門也

    是安立相容的，這地方我們不修學。從「問此相容門與前因陀羅網門有何別耶

    」，一直修學到完。慧庶講！

庶：這一門就相說，講到說，若見一相，則無量相俱顯，因為相的性沒有自性，本

    是不增不減。所以能以一知無量，一時俱顯不相妨礙，能夠相容安立自在。

    這一門到最後設難問：相容門和因陀羅網門有何差別？為什麼會這樣問難？只

    不過在顯差別而無差別，無差別而差別，二諦融通的涵義。因為其實這本無差

    別，在一真法界中，法本不生，無自性故，依緣而生；而法本不滅，無自性故

    ，依緣而滅。不生不滅，不增不減，本無差別，如果有差別的話，那是無差別

    而差別。萬事萬物依緣起無性故，法住法位，性相宛然，差別而無差別。所以

    相容門和因陀羅網門本無差別，只是對緣方便而說差別。分別者，若見一切法

    互相隱顯，是因陀羅網門。所以這裏「諸門隱映互相顯發」，例如念阿彌陀佛

    的聲塵起時，阿彌陀佛顯，觀世音菩薩則隱。聲塵本無自性，雖隱而顯，雖顯

    而隱，無有窮盡，不失因果先後次第而體無增減。

    再舉色塵為例子，於色塵中，眾多鏡子互相照映，眾多鏡子的影像同時見於一

    鏡子中，而眾多鏡子的影像中又復現眾影。又於一一影像中，復現眾影，這樣

    重重顯現的影像重重無盡，無盡復無盡，這就是因陀羅網門中所攝。如果見一

    法，則見無量法，大相、小相、淨國、穢國同時顯現，不相妨礙，這便是相容

    安立門中所攝。

    相容安立門者是無差別而差別，因陀羅網門者是差別而無差別，教義理事等十

    門也是一樣，差別而無差別，無差別而差別。阿彌陀佛！

師：你們如果講出一個法的名相來，不是大家都知道的，應該解釋。剛才慧庶講法

    位、法住，什麼意思？解釋給大家聽。

庶：這是從俗諦邊講，不是因緣以外我們再製造另外一個緣起，這叫法住、法位。

師：法位、法住，好像見於四阿含，好像不是那麼解釋吧？你回去查一查，法位、

    法住，這是個名相。

    再以後，提出名相來要解釋。如果不能解釋，大家就迷惑了，愈修學愈糊塗！

    講出它的道理來，他說得很清楚「隱映互相顯發重重無盡。復重重成其無盡者

    。」這是因陀羅網門，什麼道理？「一時俱顯」，什麼道理？

    慧庶大略講出這個原因來了，大家發揮。慧觀講！

觀：這裏提出問題：微細相容安立門和前面因陀羅網境界門有什麼差別？答案是說

    ：「諸門隱映互相顯發。重重復重重成其無盡。是因羅陀網門中攝。」等一下

    我們再看因陀羅網門。下面講「若諸門一時具顯不相妨礙。即是相容門中攝。

    」在這兩門裏，前面因陀羅網境界門有提到它是約譬喻說，第四門微細相容安

    立門是約相說。這邊要探討到它的差別，在兩門裏剛好有提到微塵的例子，我

    們就舉這個例子來看一下。

    在因陀羅網境界門裏，他有提到「如一微塵所示現

    。一切微塵亦如是。故於微塵現國土。國土微塵復示現。所以成其無盡復無盡

    。此即是其法界緣起如智如理實德如此。」這個例子就是說一個微塵現無量國

    土，從這裏來看就是一個微塵攝無量國土，無量國土入這個微塵。

    下面再講開來，一微塵所現的無量國土，這個國土它還可以現無量微塵。到這

    裏就是無量國土攝無量微塵，無量微塵入無量國土。再進一步，一微塵中無量

    國土現的無量微塵，還可以再現無量國土。這樣子微塵國土，微塵國土，重重

    復重重無盡，這就是因陀羅網境界門所講的。

    下面微細相容安立門，這裏談到「此就相說。如一微塵即是小相。無量佛國須

    彌金剛山等即是其大相。」後面還提到「一微塵中有穢國土。而即於此微塵中

    具有不可說淨國。在此微塵中而於彼穢國不相妨礙。而此淨國之相仍亦不失。

    」從這邊我們可以看出微細相容安立門，它是大小一時俱顯，不相妨礙。比如

    剛才講一微塵中有無量淨土，也有無量穢土。無量的淨土和穢土是大相，微塵

    是小相，可是竟然不可思議的，淨土和穢土都能在微塵中互相安立，不相妨礙

    。能夠不雜不亂，不增不減，不壞其相。這個是顯出大小一時具顯不相妨礙。

    由這兩個例子，我們看出來這兩門差別的地方。其實法性是一，它的體沒有差

    別，所以會有這些差別相是我們所見的角度不同而已。

師：它這個同是講法界緣起，出於緣起。找出他的根源，他以什麼解釋呢？互攝互

    入解釋。因陀羅網境界門、微細相容安立門都是互攝互入，角度不同，說法不

    同。大家深深入！慧洵講！

洵：剛才師父以及兩位法師已經都把這兩門分得很清楚，我大略再複述一次。我們

    學過華嚴就知道，就法界緣起來說是沒有二法的。可是從角度來看，是有不同

    的。像兩個鏡子相照，或者很多鏡子互相照射，那麼很多鏡子的影子在一個鏡

    子中現，在這個影子中現有很多影子互現互入。每一個影子都現眾多鏡子的影

    子，這樣重重無盡，就是因陀羅網門所攝。也就是帝釋天宮的羅網，它一珠現

    一切珠，珠珠又互攝互入，光輝交映。藉這樣的譬喻來明法界緣起，這門中教

    義理事等不相妨礙。

    再看微細相容安立門，這一門是諸法如實相容安立，不相妨礙。諸法相容就是

    在一當中可以見到無量，也就是一即一切，一切即一的道理。在一當中教義理

    事諸門在畢竟空中同時具顯，而不相妨礙。

    我們知道菩薩在一念中從兜率天降到母胎，乃至出家、成佛、轉法輪這八相成

    道，在一念當中都是同時成立，在一念當中都顯出來。

    如在一毛孔中就能莊嚴清淨無量的佛國土而不相妨礙。這一門是從法相來說，

    法相有大小方圓穢淨。為什麼法相不同，而能相容安立？當然從法相會法性，

    同是無礙，法性無性，所以諸門同時能夠相容安立不相妨礙，這個是屬於微細

    相容安立門攝。

    其實這兩門都是在明法界緣起，只是因陀羅網門所強調的是用譬喻來明法界緣

    起，而微細相容安立門是從相來說明一當中可以現無量而不相妨礙。

師：為什麼一時具顯？這道理講出來。大家想，一真法界，按照世間法，要有聯想

    ，根據一個問題，想到另一個問題。聯想，你可以運用運用。慧襄講！

襄：這個問答是把因陀羅網門和微細相容安立門作一個析辯。我們知道，一真法界

    本無增減也沒有生滅。可是隨智差別，就緣起邊講有無量的差別相，所以可以

    同時成就重重無盡，互攝互入的莊嚴境界。

    這地方講這兩門有什麼差別？舉水波為例：因陀羅網境界門好比一波為主，第

    二重波、第三重波，乃至萬重波浪為伴。也就是一法為主，法法為伴；法法為

    主，法法為伴。所以能成其互攝互入，重重無盡，這是因陀羅網境界門。

    微細相容安立門，同樣的例子，第一重波浪裏就可以顯第二重波浪，乃至千萬

    重波浪。千萬重波浪也可顯第一重波浪，於一知無量，可以於無量知一。無性

    隨緣於一知無量，隨緣無性於無量知一，可以同時俱顯，互不妨礙。

師：華嚴宗很簡單一句話有甚深涵義，不同其它宗。他這有甚深涵義。這個房間有

    十盞日光燈，這盞日光燈入一切日光燈裏頭去，是不是？光是一個嘛！那盞日

    光燈也入一切日光燈裏頭去，任何一盞日光燈入一切，一切日光燈燈光又入一

    盞日光燈，對不對？

    比方說這個燈光和那個燈光互攝互入，這盞燈入那盞燈，那盞燈入這盞燈，這

    麼反覆無盡，它入它，它入它，它入它，它入它，森羅萬象，不盡，這是什麼

    門啊？（答：因陀羅網境界門）

    嗯！一切法以無性為性，大有性沒有？小有性沒有？色有性沒有？空有性沒有

    ？生有性沒有？死有性沒有？一切法皆以無性為性。

    大無性不妨礙小，小無性不妨礙大，對不對？既然大無性不礙小，全大是小。

    大家懂這道理吧？小不妨礙大，全小是大。這麼說起來，全色是空，全空是色

    ，是不是？全生是死，全死是生，一切法皆如此嘛！這是什麼門啊？（答：微

    細相容安立門。）嗯！是不是一時俱顯啊？一時俱顯，所見不同。一時俱顯是

    一真法界啊！一切法皆是一真法界，就是一乘。是不是一乘啊？十玄門就講這

    道理嘛！

    再講明白一點！菩薩見一真法界是菩薩法界，緣覺見是緣覺法界，其實都是一

    真法界。一真法界無性嘛！十法界也無性，聲聞、緣覺、地獄、餓鬼、畜生皆

    如此。一真法界是不是清淨的？凡夫於清淨當中出現殺、盜、婬，在清淨法界

    當中出現惡口、妄語、綺語、兩舌，出現貪、瞋、癡。

    我不講太多了，留機會給你們講！大家發揮啊！我講的懂不懂啊？你想一想，

    運用你的智慧發揮。現在大家發揮！講吧！

悅：這兩門有什麼差別？師父一開始就講出來，隱顯互映顯發重重無盡，這就是因

    陀羅網境界門的特色；一時俱顯不相妨礙，這是微細相容門的特色。

    我用譬喻來解這兩門。舉個例子來說，就是師父昨天晚上作了一個謎語給我們

    猜。他說諦閑大師平時講空的道理，可是一旦他生病時，喊：「痛啊！痛啊！

    」他弟子說：「師父，你不是說空？那怎麼會痛呢？」諦閑大師說：「痛是真

    的。」師父問我們這是什麼道理？我現在試著用圓教華嚴道理來解。師父當時

    有解開來，很直接說，痛是緣起，緣起就是空性，就是真的。這裏圓教所說的

    是一即一切，一切即一的道理。也就是說以波和水來作譬喻：波外沒有水啊！

    水外沒有波啊！全波就是全水，而全水就是全波。說波一切波，說水一切水，

    是互攝互入，不相妨礙的。所以和我們剛才提的道理是一樣的，說痛一切痛，

    而說空一切空，說真一切真。它是同時具顯，不相妨礙的。這就是講出微細相

    容安立門的道理。

    我們再講另外一門，如果說痛，而空隱痛顯；說真，而空隱真顯。或者我們說

    空，而真隱空顯，如是重重無盡，這就是因陀羅網境界門所攝。

    我今天看到師父寫的華嚴一乘十玄門註解裏面提到：這無非是法界緣起，本來

    沒有二；只是所見的角度不同而已，才有二門的差別。

師：你們都知道一即一切，一切即一。從另一個角度來說，一無性不礙一切，一切

    無性不礙一。這麼說起來，一就是一切，一切就是一，這是什麼門顯的？（答

    ：微細相容安立門。）我們說一即一切，一切即一，所以，一即一切，一入一

    切，一切攝一。一切即一是一切入一，一攝一切。這麼重重無盡，什麼門說的

    ？（答：因陀羅網境界門）互攝互入，他都是講這個道理。

    我們都認為死了以後下地獄，在一真法界裏並不如此。地獄法界具有十法界，

    十法界：地獄、餓鬼、畜生、人、天、阿修羅、四聖。一法界具十法界，十法

    界各具十法界。

    根據這道理天台宗發揮很好，同時具顯，一法界自然具十法界就百界，百界裏

    面每一界又有十如是，百界千如，發揮的好啊！

廷：微細相容安立門與因陀羅網門有何差別？答：因陀羅網門是約緣起邊說，微細

    相容安立門是約性空邊說。然而緣起性空，性空緣起是二而不二，不二而二，

    是分別而無分別，無分別而分別。

    例如一月印千江，無性隨緣時水能印月，隨緣無性時，月是水所示現，此時因

    同時具足相應故。然而就因同時具足相應故，方能千江有水千江月，而重重無

    盡復無盡，此時因陀羅網門所攝。所以微細相容安立門與因陀羅網門是差別而

    無差別，無差別而差別。因為無性隨緣時，千江有水千江月，而隨緣無性時，

    月本是一。阿彌陀佛！

師：這兩門勉強分其差別，其實都是一真法界。外面的虛空，虛空是不是具有十方

    ？十方皆是虛空，虛空又具有十方，每一方又有虛空。這麼說起來，互攝互入

    ，重重無盡，這是什麼門攝啊？（答：因陀羅網門。）

    虛空具有十方，每見一方皆有十方。這麼說起來，每見一方都有十方，是不是

    ？這那一門攝？（答：微細相容安立門。）你看！還是一真法界，各人看的角

    度不同。如果知道它差別而無差別，那你是會入依他起性。如果一定執著有差

    別，什麼性？遍計執性。誰發揮？

聞：我把剛才大家研討的收歸幾句話，如果不正確請師父糾正。這兩門所談的，有

    個大綱領──不出法界緣起，所謂一真法界，這是第一點。第二點，這兩門所

    談的，其中微細相容安立門、祕密隱顯俱成門都是談到法界緣起。而且它有一

    個特色：它是互攝互入的。

    可是法界緣起，它可以從種種角度來談。這裏所講的法界緣起既然是互攝互入

    ，就出一句──重重無盡，一法攝一法，一法攝一切法，一切法入一法，一切

    法攝一切法。重重無盡，互攝互入，也就是法界緣起的妙用。法界緣起它無盡

    的妙用是──二而不二，不二而二。

    我前幾天看到一篇短文，一個禪師和一個徒弟在散步。禪師突然問：「拿虛空

    來給我看。」徒弟就用兩個手捉虛空，他師父說：「不是這樣捉虛空。」師父

    常開示我們緣起就是無性，好比師父昨天講那個公案一樣。你說什麼是無性法

    ？如果離開色有無性的話，那絕對不是二諦法，也不是法界緣起之法。那禪師

    怎麼教徒弟呢？他捏他徒弟的鼻子，他徒弟說：「好痛！」他師父講：「這就

    是捉虛空啊！」這我們就知道，色空是不二的。

師：法界緣起和畢竟空是一個吧？法界緣起畢竟空，畢竟空法界緣起。華嚴宗畢竟

    空叫什麼？誰知道？海印三昧。法界緣起呢？華嚴三昧。海印三昧，一切常寂

    ，淨土宗就說是常寂光土了，華嚴三昧呢？萬法繁興。萬法繁興，一性常寂；

    一性常寂，萬法繁興。

    佛法就是這樣，所以老祖師有講過，一性常寂是什麼？一物常靈。這是那個老

    祖師講的，我忘記了。你輪迴六道，一物常靈；雖然是一物常靈，不妨礙輪迴

    六道。智者大師就說：常法身常六道，常六道常法身。誰發揮？這個法寬廣得

    很呢！

聞：我發現師父在變魔術，把一法分別說，可是說的都是一法。譬如說，萬法繁興

    就是畢竟空寂，畢竟空寂就是萬法繁興。事實上，這個法用言語來解釋是很不

    容易的。這個法對於一個了了覺悟的人，它是本地風光而已。

    這個無性之法遍一切處、一切時，任拈一微塵許法就等同虛空，都是同一法性

    。眾生在虛空界中迷於法相，執著一切實有，才輪迴六道。雖然輪迴六道，性

    還是常靈的，只是我們昧而不覺而已。

師：以前我說，西方極樂世界就是一真法界，西方極樂世界怎麼是一真法界？何止

    西方極樂世界，娑婆世界也是一真法界。看這門就知道了，今天講你們不相信

    也要相信。地獄是一真法界吧？餓鬼、畜生是一真法界，天、人、阿修羅也是

    一真法界，聲聞、緣覺、菩薩、佛也是一真法界，是不是？何止極樂世界是一

    真法界，東方藥師淨土在一真法界以外嗎？阿鞞佛淨土也是一真法界。這麼說

    ，十方淨土──一真法界，是不是？

    時間到了，最後一個講的，誰發揮？沒講的，時間到了，我們下課了！


華嚴一乘十玄門修學記

十世隔法異成門

■第五十七次修學

    「第五十世隔法異成門者。此約三世說。如離世間品說。十世者過去說過去。

      過去說未來。過去說現在。現在說現在。現在說未來。現在說過去。未來說

      未來。未來說過去。未來說現在。三世為一念。合前九為十世也。」

師：大家須要聽，要不然很可惜，你活了一輩子還有很多東西不知道，你看作了一

    輩子糊塗人，死的時候作糊塗鬼，多可憐！

    今天講「第五十世隔法異成門」，一直講到「合前九為十世也」。慧甫講！

甫：「第五十世隔法異成門者。此約三世說」這門是十玄門的第五門。這邊是約三

    世來說，三世就是過去、現在、未來這三世，也就是這邊是約時間來講。下面

    「如離世間品說」，這「離世間品」沒有去查，可能有其他法師查到？不知道

    是否是出自華嚴經？

    「十世者」，怎樣叫十世呢？下面講：過去說過去，過去說未來，過去說現在

    ；現在說現在，現在說未來，現在說過去；未來說未來，未來說過去，未來說

    現在。就是說在過去，它還有過去現在未來三世。約現在來講，現在也是有過

    去現在未來。約未來來講也是有過去現在未來，所以這樣就變成九世。再加上

    三世是一念，再加這一念合前面這九個，就變成十世。

    我們曉得華嚴經常常舉十為代表，其實十就是無盡義。因為我們看，這邊所講

    是講因緣起，過去現在未來它是因緣所生，當然過去也是因緣。就過去來講，

    過去也有過去現在未來的因緣。剛剛有提到它各各都有三世，其實在各各的三

    世當中，還可以再分三世。所以這樣一直分，是無盡義。

    就好比師父常舉的例子──虛空。十方虛空每拿出一方都各有十方，各各十方

    當中的其中一方又拿出來講，又有十方，這樣重重無盡，這裏是約十世來講。

    阿彌陀佛！

師：大家運用運用智慧，我今天看看大家的程度怎麼樣？慧聞講！

聞：「十世隔法異成門」，華嚴家的事事無礙，可以約時間、空間來講，拿世間語

    言是說「時空」合起來就是橫遍豎窮，是緣起法所含賅的。

    提到三世，每一世又分成三世，過去三世，現在三世，未來三世合成九世。九

    世加上現前這一念成十世，所以三世、十世是略說、廣說而已。

    我們說無性之法橫遍豎窮，要以理來融事。這裏不需要，無性之法，就是現前

    的一切。

    請問師父，說十世是約法來講，還是約什麼來講？

師：你講，你發揮嘛！

聞：十世者，過去說過去，過去說未來，過去說現在。說過去裏面就含有過去、現

    在、未來這三世，過去說過去，這個「說」字是不是可以改成「念」字？過去

    「念」過去。那我們再改一個字，「念」改成緣起。

    過去說過去，過去是什麼因緣成立的？是現在和未來的因緣成立的，不講緣起

    就沒辦法講下去。看下面的文：現在說現在，現在說未來，現在說過去，所謂

    的現在，以未來跟過去的因緣而有現在。三世圓融無礙，而且又不礙三世，因

    為它是緣起。甚深的義理就是無性隨緣才能三世無礙。它有很深的道理，請師

    父開示。

師：大家運用智慧，華嚴宗不是那麼簡單。「十」表無盡義，所以華嚴好說「十」

    。慧經講！

經：阿彌陀佛！這一門「十世隔法異成門」，這個是約三世來講。「如離世間品說

    」，「離世間品」它是在八十華嚴第五十三卷至五十九卷當中所提到的。這邊

    講到十世是約過去現在未來講的，在這裏面可以看出它說過去有過去現在未來

    ，現在有過去現在未來，未來有過去現在未來，這樣總共說起來有九世，九世

    加上三世為一念，合起來總共有十世。

    華嚴家以十為代表，可以看出華嚴的一個很重要的思想，就是法界緣起的思想

    。我們知道無性隨緣，無性隨緣成就無盡義。由一念當下可以表無盡義，一即

    無量，無量即一，這是華嚴宗開出來的。我們講一念萬年，萬年一念，這就是

    十世異成門。一念無性可以容攝萬年，萬年無性可以入於一念。這就是華嚴的

    無性緣起義，這是華嚴宗的說法。

    如果我們用天台宗的說法，常聽師父講過一法界具足十法界，十法界又具足十

    法界。一法界當下又有十法界，這樣變成千如，這樣子天台提出一念三千，百

    界千如。但是，我們這裏修學重點放在華嚴法界緣起的無盡義。

師：不錯，以緣起力故，重重無盡，互攝互入。還有！慧襄講！

襄：阿彌陀佛！這段文談十世，過去有過去現在未來，現在有過去現在未來，未來

    又有未來過去現在，合現前一念為十世。不過我們如果仔細看，它開展出來的

    是重重無盡。

    事實上，從這個地方我們可以看得出來，這裏面所要告訴我們的一個道理是：

    無盡義就是空義，空義就是無盡義。為什麼？因為一真法界無性隨緣的話，空

    義就是無盡義；一真法界隨緣無性，無盡義就是空義。

    舉一室千燈為例：以第一盞燈為主，第一盞燈的燈光可以含攝第二盞燈的燈光

    、第三盞燈的燈光，乃至千萬盞的燈光。如果一法為主，法法為伴，法法為主

    ，法法為伴。

    若舉第二盞燈燈光為主，第二盞燈光可以含攝第一盞燈光、第三盞燈光，乃至

    於千萬盞燈光。這樣可以相即復相入，因為緣起力用的緣故。

    再舉一個例子，就是西方極樂世界的四土。因為四土同義，以凡聖同居土來看

    ，凡聖同居土現有方便有餘土，現有實報莊嚴土，現有常寂光土。如果從常寂

    光土來看，常寂光土現有凡聖同居土，現有方便有餘土，乃至現有實報莊嚴土

    。而事實上，四土不出一心，一心緣起現有四土。

師：你們都入一點點了。六祖永明大師說「勿以徇文以為悟道」，你不要認為死於

    文下就是悟道了。不錯，這個經文見於華嚴，可是還有它的意義，你們誰還要

    發揮？

廷：第五，十世隔法異成門，十世者自三世復三世，乃成九世，加上過去現在未來

    不出一念，謂之十世也。然而雖有十世之差別，卻是同時具足相應。何以故？

    因為過去是因現在未來而成；現在是因過去未來而成；未來是因過去現在而成

    。因此過去現在未來三世者，皆是依他而起，便是圓成實。以圓成實性故，方

    能三世復三世，而重重無盡復無盡。

    雖然重重無盡復無盡，卻以無性為自性，所以華嚴宗稱為一即一切，一切即一

    。然而雖有十世隔異之法，卻是同時具足顯現，如何知同時具足顯現呢？過去

    現在未來三世，如有過去，當無現在未來。如有現在，當無過去未來。如有未

    來，當無過去現在。因此，有過去現在未來三世者，即名緣生無性，因為色即

    是空。以緣生無性故，互不相妨礙而相容安立，因為空即是色。所以色即是空

    ，空即是色，無性隨緣有十世，隨緣無性是一念。阿彌陀佛！

師：大家運用智慧，還有誰想發揮？誰要講？沒講的嗎？

然：阿彌陀佛！「十世隔法異成門」，約三世來說過去、現在、未來，可是三世都

    是一心。在金剛經有說，過去心不可得，現在心不可得，未來心不可得。一切

    法不可得，以無住心契入無相法，所以說三世空寂，緣生無性。

師：還有誰發揮？你們啊！沒脫離文字窠臼。我也講一點點，過去現在未來，有過

    去有現在，有現在有未來，這是不是相續？

    不錯！它講時間的。相續的話有問題，過去是不是現在？不是。既然不是，現

    在怎麼續過去？未來是不是現在？不是。那麼未來怎麼續現在？這相續怎麼成

    立的？有個不斷。過去現在未來都是一念，以一念故不斷。

    我時常講，你無量劫來生死不斷，往無量劫以後也生死不斷。有不斷才生死啊

    ！三世相續，不外乎生死。過去入現在，過去死，現在生；現在入未來，現在

    死，未來生。它不過就是生死嘛！

    第一個我們了解，九世為一念，這個一念是不是九世以外？總說九世就是一念

    啊！一念不斷，不是緣起。可是一念就是九世，九世是緣起，空就是緣起，無

    性就是緣起。所以有不斷方有相續，有相續方有不斷。

    這個道理大家懂了吧？懂了以後，十世無盡，一念也無盡啊！如果你偏於一念

    ，落斷邊；偏於十世，落於常邊，不契中道。初初說有一念方有十世，有十世

    方有一念，有不斷方有相續，有相續方有不斷。再改這個話說，不斷就是相續

    ，相續就是不斷。

    第一步先脫離文字窠臼。看大家有發揮的沒有？誰發揮？還有啊！誰發揮？

    這一部份最淺顯了，可以發揮啊！你假使認為這一部份淺顯，小瞧華嚴宗。

經：阿彌陀佛！剛剛聽師父講，看得出來華嚴的境界很高，我們往往被文字相、言

    語相、心緣相所障住，師父幫我們脫離文字相。從這個地方可以體會出來，十

    世不外乎從二諦理開展出來，不斷就是相續，相續就是不斷。不斷就是不生不

    死，不垢不淨，不增不減，相續就是生死。

    就像心經提到的，不增與不減的空性。相續可以看得出，一切法都具有相續，

    心經裏面提到，色受想行識。其實它的內容包括了五蘊、十二入、十八界，一

    切法都相續不斷。所以一切法含攝一切法，一切法都入一切法。阿彌陀佛！

師：我來誘導你們，逐漸逐漸深入。有發揮的沒有？有誰發現？

悅：講不對請師父指導。師父剛剛說，現在過去未來，每一世各有三世，就有九世

    ，加上一念就是十世。有一句話說，如果會通這個法的人，是解脫人所行。也

    就是說這個人得這個法，可得解脫。

    舉個例子：現在是五識所對，過去是六識謝落影像，七識是我執識，八識是含

    藏識。我們知道五識它是生生滅滅，必有不滅的東西，就是有相續的六識。六

    識能夠了別、愛憎、想東想西，是有生滅。但亦有不生滅的我執，我執是七識

    。我執識──今生為人，來生為狗，執今生為人、來生執狗為我，狗死又為人

    ，生生滅滅，還有一個不斷的，即八識。

    八識有染淨，染分有生滅，淨分就是阿賴耶識，就是如來藏性。阿賴耶識隨淨

    分的緣起就是如來藏（不空如來藏）。空如來藏就是指阿賴耶識的自證分。可

    見這個法就是生滅與不生滅和合。

    那我們就知道以上所說都是一種無性的法，也就是華嚴經所說的緣起實德，法

    性所起的作用。所以它能生生滅滅，圓融無礙。無性隨緣產生萬法，萬法皆歸

    無性，這十世就是無性隨緣所產生。緣起無性，會入緣起實德。因此我們可以

    知道會通這個理才是自在的人，可得解脫。

    五識可轉成所作智，六識可轉妙觀察智，七識可轉平等性智，八識可轉大圓鏡

    智。其實五識當下若斷第六識的分別心，就是率爾心，和大圓鏡智是很接近的

    。

師：我再誘導你們，開你的智慧。過去，好像是已滅相吧！過去是不是已滅？已經

    滅了。未來，好像未生相，是不是？現在，好像是住相，是不是？這樣你們應

    該入了。它說過去現在未來，好像是說生住滅相。既然說生住滅相，是什麼法

    ？一念。既是一念，不是生，不是住，不是滅，什麼法？有發揮的沒有？

聞：剛才師父告訴我們：有為相皆屬生滅。時間也是生滅，時空裏頭那一種不是生

    滅的？生滅就是有為相，生滅就是眾生的菩提真心。一念就是不生不滅、無為

    相。所以一心具足無為、有為。無為、有為不出一念。

    緣起萬相，生生滅滅，三界好比空華。這不是有為之相嗎？有為當下就是無量

    光無量壽，這法並沒有離開我們。感謝師父的開導。阿彌陀佛！

師：無為法、有為法，佛在大法鼓經說過。法有兩種：有為與無為。兩種是一法，

    莫作二會。有為無為莫作二會，十世一念莫作二會，要不然不構成法界緣起了

    。

    既然我們知道它裏頭的涵義是一個有為，一個無為。無為是什麼法？第一義諦

    。有為是什麼法？世俗諦。世俗諦，說無量；第一義諦，說空。合起來了，是

    不是？沒有錯了。有為即無為，無為即有為，空即無量，無量即空，是不是？

    所以佛於空知無量，於無量知空。我們於空執空，於無量執無量。

    佛於空知無量，於無量知空。大家想一想，是不是二諦融通三昧印？開了沒有

    ？我為什麼不早講呢？我講出來障你悟門。我講出來，你們聽懂了吧？有一點

    最可惜了：聽懂了也是我的東西，不是你的，障你悟門了嘛！所以你們除去參

    考資料以外，最好用你的智慧，不障悟門。

    我以前和你們講過，修學以前不看資料。看資料你們說出來了，你永遠不開悟

    了！這個障很重啊！如果你不懂，這堂課不懂，下堂課不懂，以後還可以懂。

    可是我一障你悟門的話，你看資料的話，永遠不懂，悟門不開了。

    禪宗恐怕障悟門，不說。問什麼是佛？麻三斤啊！什麼是佛？乾屎橛。禪宗為

    什麼說這話？怕障學徒的悟門。我們是教門下，所以我才和大家講。

    誰發揮？我今天要早下去。

悅：其實時間和法是不可分。中論有講是破眾生的見，不是破法。

師：對啊！法不可破，一切法空，怎麼可破？破見不破法，破你的見。如果有人執

    著見，永不得度。見有那幾種？誰知道？略說有三種：文字見、言語見、心緣

    見。見性之人說他脫離文字窠臼，簡單說一句話，就是不落窠臼。我們都落窠

    臼。有誰要發揮？

    譬如說，法不可分，怎麼說時間、空間？法不可分，為什麼說真諦、俗諦？什

    麼原因？分別為智，無分別為慧。你得這個法的時候，先得慧後得智。慧是根

    本智，智是後得智。沒有發揮的要下課了。

    都懂不懂啊！不懂舉手我看。華嚴宗，言簡義賅。言語很簡單，意義橫遍豎窮

    。沒有發揮就下課了！

■第五十八次修學

    「如是十世以緣起力故。相即復相入而不失三世。如以五指為拳不失指。十世

      雖同時而不失十世。」

師：「如是十世以緣起力故」，慧悅講！

悅：「如是十世以緣起力」一直到「十世雖同時而不失十世」。我們知道十玄門是

    略以十個角度來說明一乘緣起的道理。這門是以十世，即是以時間來說明一乘

    緣起，法界緣起的道理。基本上還是不離二諦，只是將二諦圓融會歸為一諦而

    已。我感覺這段文好像在講一切法畢竟空而事相宛然的道理。因為一切法畢竟

    空，它才能十世同時相即又相入，而事相宛然才說不失十世。

    好比萬重波浪皆是一水，而不失重重浪相宛然，先後差別之相。這也就是一即

    一切，一切即一的道理。

    上個禮拜，師父有發揮到相續就是不斷，還有從有為、無為來發揮這一段文。

    這裏是提到十世緣起力故，我們知道三世當中又有三世，三三得九，再加上一

    念就是十世。這個十世，師父在著疏裏面有很好的發揮，我用三世來表達比較

    方便。比方我們知道現在是由於過去至現在，就知道過去入於現在。既然過去

    入於現在，就知道全部的過去就是等於全部的現在，所以過去即現在。

    我們再講當下，當下就是現在。

    師父在池畔蓮鈔第一集有提到當下意、別時意。我們知道現在就剎那不住，所

    以現在就入過去。既然全部的現在入於過去，換言之，現在就是過去，所以現

    在即過去。但是下一剎那就是未來了，其實未來到現在，那不是相等於過去到

    現在，現在到過去的例子是一樣的嗎？所以我們就知道，未來入於現在。換言

    之，未來就是現在。雖然我們知道三世以緣起力的緣故，所以相即復相入。雖

    然相即復相入，三世又歷然分明。所以說十世雖同時而不失十世。

    我初初感覺到說，華嚴家是從緣起邊來談，就是談到事事無礙的情況。我們稍

    作解釋，就是他從無性談到緣起。

    還有一個譬喻還沒講「如以五指為拳不失指。十世雖同時而不失十世。」就是

    好比我們五隻手指頭捉成拳，可是他依然不失這五個手指頭。就是在譬喻十世

    雖然同時相即相入，而不失十世。阿彌陀佛！

師：「以緣起力故」，什麼意思？這個你講透徹了，就知道為什麼相即復相入。

庶：剛才慧悅師已經將三世演繹得很清楚，這門是以三世互為緣起來表顯法界緣起

    的力用，十世乃三世的廣開。三世攝十世，十世含三世，其實三世、十世是不

    即不離。文隨於義，義隨於文，「相即復相入而不失三世。」

    師父剛才提到說相即復相入是什麼意思呢？以緣起力故，相即復相入是什麼？

    就是不即不離。譬如說色身跟法身，色身、法身是不即不離，法身不是色身，

    是不即；法身依色身而顯，是不離。不即不離，以緣起力故，相即復相入，色

    身、法身雖同時而不失。俗諦就是真諦，真諦就是俗諦，真俗二諦不即不離，

    相即復相入。

    從這裏我們談到性相的問題，性空要知道離相，離相不是離開緣起法。是要從

    日常生活當中體驗，所以我們平常吃飯、穿衣，無不是讓我們正觀性空的道理

    。這門以三世、十世為譬喻來顯相即復相入，也就是不即不離的要義。阿彌陀

    佛！

師：「緣起力故」講出來，什麼原因？「相即復相入」，華嚴宗還有個名詞「互攝

    互入」，這就是互攝互入。為什麼互攝互入？慧秀講！

秀：因為一切法無性，所以互攝互入。好比一室千燈，光光無礙，所以能夠互攝互

    入。無性之法它能夠緣起萬法，能夠緣起萬法就是緣起力。在緣起邊來講，它

    就能夠互攝互入。

    這邊舉的例子說，好比五指為拳而不失指。五指就是指事相的差別，拳就是指

    性沒有分別。好比一室千燈它的光是一個，可是光光可以互攝互入；雖然光是

    一個，而不失光光互攝互入。阿彌陀佛！

師：慧秀講出來無性了，講了一半。大家要知道，「如以五指為拳」，那一真法界

    嘛！慧襄講！

襄：這個地方為什麼會互攝互入？就是因為緣起力故。如果約一真法界來講，畢竟

    空寂。可是無性隨緣，一即一切，所以可以成就互攝互入。

    舉水波為例，第一重波浪可以攝第二重波浪，乃至千萬重波浪。第一重波浪可

    以入第二重波浪，乃至千萬重波浪。可是也不失第一重波浪的本位，互攝互入

    ，這是就無性緣起來講；而不壞本位，則是由於隨緣無性的緣故。

師：我們看，相即復相入，你們還不知道，有誰知道的發揮？

廷：「問如是十世以緣起力故。相即復相入而不失三世。如以五指為拳不失指。十

    世雖同時而不失十世。」答：因諸法實相，實相無相，而無相者以無性為相。

    所以無性隨緣方有相，而相是因隨緣而有必是無性。因此，以無性為體隨緣為

    用，方能全體起用，全用歸體。

    全體起用時能三世復三世，而重重無盡復無盡；全用歸體時相即復相入，而不

    失三世也。何以故？因為說過去即非過去，說現在即非現在，說未來即非未來

    ，假名叫過去、現在、未來。既是假名焉有相攝與相入之差別呢？

    然而，就因為本無有相入與相攝之差別，而隨著情見而有差別，這稱為差別而

    無差別，無差別而差別。差別而無差別時，如月本是一。無差別而差別時此方

    見半，他方見滿。然而，雖有半、滿之差別，而彼月性實無盈虧。所以緣起即

    性空，色不礙空；性空即緣起，空不礙色。以色即是空，空即是色故，拳不失

    指，相不失相。阿彌陀佛！

師：緣起，兩方面。你們都說什麼有為無為、差別無差別。緣起有無性緣成，緣成

    無性兩方面。由於無性才相入，緣成才相即。什麼道理呢？誰能知道？你們天

    天背經文，死於文下不會其義。誰發揮？

秀：無性才相入，就好像心經裏面講色即是空，空即是色。緣成才相即，就是色不

    異空，空不異色。

師：他會到心經了，不錯啊！這個法怎麼相入呢？十世無性入一念，一念無性入十

    世。相即，它的意思是這個樣：一念十世緣成，十世一念緣成。

    一念即是十世，是相即；十世即是一念，亦是相即。一念即是十世，一念全是

    十世。全體一念皆是十世，全體十世皆是一念。如果無一念，就無十世，無十

    世就無一念。這就是色即空，空即色，相即。一念全是十世，十世全是一念，

    這不是依他起嗎？還有個圓成實，你們天天誦心經可知道色即空，空即色就是

    相即復相入，就是互攝互入。

    所以，有很多人不知道，他說色即空，空即色是矛盾，你矛盾啊！我和大家講

    過了，依他起是圓成實，圓成實是無性。以圓成實故才相入，依他起故才緣成

    ──相即，這就是華嚴宗所說的互攝互入的道理。

    有很多人不知道互攝互入什麼道理？不知道。諸法以無性故互入，以緣成故互

    攝。以無性故互入，有人重於一邊講，叫真諦中道，緣成故相攝叫俗諦中道。

    中道不可分別啊！真、俗不可分別。誰發揮？

悅：華嚴宗講互攝互入，這裏提到從緣起力故，就是從無性緣成邊來講的。般若系

    統的經典，好像是從緣成無性邊來談的。就是一個從俗諦中道來談，一個從真

    諦中道來談。

    三世，我們現在是以般若系統來談。過去已滅，現在不住，未來不生啊！所以

    金剛經講，過去心不可得，現在心不可得，未來心不可得。這就是在說明我們

    的心要無所住，可是不礙生其心啊！所以它會有三世歷然不失十世。

    如中論討論法的時候說：「已去無有去，未去亦無有去，離已去未去時，去時

    亦無有去。」我們就知道中論在說無有去「法」。為什麼無有去法？因為一切

    法無生啊！一切法無生，就是在講這個法無性，這個法無住，我們才可以談到

    三世是同時，才能由過去至未來，由未來到現在。由過去入於現在，由現在入

    於未來，入的當下就是攝。你入到他，就是被他所含攝啊！你就是全部的他。

    你即是他，即是就是「相入」，也是「相即」。所以在這個情況之下，他又不

    失過去入於現在，現在入於未來，不失三世。

    相續跟不斷，這個例子也一樣。好比我們說江河競注而不流，江河競注就是它

    有生滅的相續，不流是講它不斷之法性，雖然不流它又江河競注。所以我們就

    知道，它是不失十世的。

    正如圓覺經所提到的「由澄諸念而覺識煩動」，又說「此識煩動與淨覺心無關

    」。覺識煩動是講我們無始劫來八識裏面含藏著無明習氣種子，過去、現在、

    未來種種含藏在裏面的習氣，一直在翻騰。可是卻與我們的淨覺心無關，這個

    就是講到江河競注而不流。雖然淨覺心能夠察覺識心的煩動，可是沒有辦法遏

    止。雖然覺識煩動，可是跟我們淨覺心毫無相干。

    也正如師父所說的六道輪迴而一物常靈，一物常靈，可是它又六道輪迴。所以

    我們在修學華嚴十玄門有感覺到一個很好的地方，就是他有提到說「解脫人所

    行」。本來聽這個華嚴十玄門一直聽到說一即一切啊！一切即一啊！一切即一

    切啊！那樣重重無盡，我在想這樣有什麼好處啊？所以因這個道理我們才知道

    六道輪迴而一物常靈，一物常靈而六道輪迴，這樣子是解脫人所行。阿彌陀佛

    ！

師：「緣成力故」，因緣所成，是有法，是法相。不失法相，十世無性不失十世，

    就是法相緣成。法相緣成，緣成還歸無性。雖然不失十世，還是歸於無性。無

    性是法性，緣成是法相，這就是法界緣起。

    一切法總說無性緣成，緣成無性，是一切法性。如果知此法者稱為見性。禪宗

    不論解脫，解脫是度凡夫的，見性是聖人。還有誰發揮？大家不要一言不發，

    講吧！

觀：上星期師父帶領大家修學時提到十世一念，一念十世。有一個問題，這邊講到

    三世唯一念，後來又提到十世為一念，這個一念到底是怎麼回事呢？這邊提到

    十世，三世為一念合前九為十世。假如這樣，這個一念就是和前面那九個加起

    來才是這十世裏頭的一個？

    照師父教的跟大家修學一起來想就是三世為一念，合前九為十世。十世也是一

    念，不管三世或是十世都是從無性緣起來講的，所以都是一念。因為這個一念

    是從緣起無性來講的，三世為一念是講到過去、現在、未來是一念。十世是講

    過去說過去，過去說未來，過去說現在。現在說過去，現在說現在，現在說未

    來。未來說過去，未來說現在，未來說未來。所以不但三世為一念，十世也是

    一念。

    後面倒數第四行提到十世相即，我們這邊講到三世，就是現在討論的部份，講

    到相即復相入而不失三世。後面他提到十世相入復相即，所以從這裏也可以證

    明三世十世都是相入復相即。而且前面一行有提到「無盡無數劫能作一念頃」

    ，所以這樣看起來，就是說不管講三世或是講十世或是講無盡無數的劫，都是

    唯一念。這樣講是不是可以？因為這最主要是講，不管講三世十世，或是無盡

    無數劫都是無性緣起。講一念，是從緣起無性來講的。阿彌陀佛！

師：一念為三世，有一念沒有？沒有。一念為十世，有一念沒有？沒有。沒有這兩

    個嘛！分別是大德心自生分別，法沒有分別。三世為一念，有三世沒有？會歸

    無性，十世為一念，有十世沒有？既然都沒有，十世三世有分別嗎？大德心自

    生分別。你執著定有分別，遍計執。

    禪宗有句話我問問你們大家，看誰能答？萬法歸一，一歸何處？誰能答？你不

    可執著定有法。色即空，有色沒有？空即色，有空沒有？你執著定有空，定有

    色，矛盾嘛！

    所以凡夫就講佛法不合道理，不合邏輯，矛盾的。不是佛法矛盾，你大德自生

    矛盾。

觀：謝謝師父開示！師父，那是不是說這個一念反正會入無性就對了？是不是這個

    意思？

師：一念無性，入三世，入十世，入千百萬億世，才相入嘛！一念緣成，沒有三世

    ，沒有十世，沒有一念。如果偏於一邊，執有三世，有十世，有一念──遍計

    執，常邊。偏於一邊，沒有──斷邊，不契中道。法性即法相，法相即法性。

    誰講話？

然：華嚴宗講重重無盡，現在試著來演繹一下。十世都是緣起，緣起之法悉入法界

    。所以我們可以說三世可以入法界，十世也是入法界，任何一法都可以入法界

    ，都是法界。所以三世入十世，十世攝三世；十世可以入三世，三世也攝十世

    。如此法法互攝互入，就是華嚴宗講的重重無盡。阿彌陀佛！

師：你們智慧之窗一點一點的開。慧聞講吧！

聞：「緣起力故」，甚深微妙。緣起力就是一真法界，一真法界是緣起力故。此法

    不二不別，眾生以情見故不入法界。普賢十大願王入法界品，怎麼入法界？要

    假緣起力故。親切一點就是要以清淨身語意才能入法界，所謂的清淨身語意就

    是從一切的生滅現象當中，身業、口業、意業清淨都入法界裏頭，可貴的是從

    行門邊在講，因為緣起力即是一真法界的緣故。

    再近一點，三世跟一念都是在我們日用當中，不要把這法弄得好遠好遠。因為

    如果三世跟一念離開身口意的話，我就覺得它不圓滿了。所以清淨身語意這個

    緣起力就是入法界圓因，因為清淨身語意它就是法界的滿果，因果本來就是不

    二的。好比師父開示過說因賅果海，果徹因源，就是緣起的緣故。緣起力就是

    一真法界，不要在一真法界以外找緣起，也不需要在緣起力用以外找一真法界

    。千差萬別就是眾生的身語意不清淨，雖不清淨還是不失真性，只是迷而不覺

    。

    三世跟一念都是緣起，三世一念同是一真法界，它是清淨湛寂平等的，無長無

    短，等同虛空。就是大德的清淨心，就是我們的口業清淨、意業清淨。此心清

    淨湛寂，可隨緣起大用，好比一海澄清能起萬重波浪。如果就果上來講，能現

    森羅萬象，一心本具足千法。

    一心具十法界，所以我們講說一性常靈，這個靈而不昧，就是常寂常照。如果

    用華嚴家來講，就是互攝互入。我們常常說入法界，入法界，這法界本來就無

    界，它不可入的。真正入法界就是會到什麼？當下那一念清淨心，就是橫遍豎

    窮。這法界本來就是如此的，所以十世不出一念。阿彌陀佛！

師：我們不必引太遠的例子，手和腳都是你的身體吧？一個身體有分別沒有分別？

    可是拿東西用手，走路用腳。既然沒有分別，你走路用手啊？拿東西用腳啊？

    無分別而分別。但手和腳不同，歷歷分明，還是一個身體吧？分別而無分別。

    再看，往生西方是我是不是？六道輪迴也是我，我有分別沒有分別？不妨礙六

    道輪迴，往生西方，是不是？好比說一個拳不失指嘛！

    可是，有一個問題，十法界唯心，我就是心。我請問諸位，心歸何處？誰知道

    心歸何處？你還沒會入無性，它不入啊！會入無性，有沒有心啊？沒有心，你

    問我心歸何處幹什麼？怎麼樣沒心呢？緣成啊！緣成就不失其心。

    大家，你的智慧門應該打開了！誰講？

舟：阿彌陀佛！剛剛一上課的時候師父就問說什麼是相即復相入？後來師父告訴我

    們說互攝互入。我就想到法華經，互攝是否就是無量光？互入是否就是無量壽

    ？這麼說來，互攝互入，是否就是如來的正遍知？世尊方便說有三乘、二乘、

    一乘，其實無二亦無三，唯有一佛乘。阿彌陀佛！

師：這個法，你入法性以後，見性以後，沒問題。是不是沒問題？如果要有問題，

    你不能答了。見性以後，無法不能答。拳不失指，一身不失手腳，左眼、右眼

    是你的身體吧？沒有分別。可是你把左眼擋起來，右眼還能見。

甫：剛剛聽到慧悅師講一句話，就是因為畢竟空所以能夠三世宛然。我想這句話很

    有見地，我聽到以後想到，這個道理在平時聽好像很平常。可是實際上有時候

    我們會覺得，哦！法爾如是。也就是說我們體會到這句話的道理，確實是如此

    。

    我現在不是有什麼深的體會，而是想到說剛開始學佛的時候，聽到有人說「

    有就是空，空就是有。」那時候好像覺得它是一種名相。

    當時有講到一句：「愈空而愈有，愈有而愈空。」不知它是什麼意思？後來，

    師父在註解書都會講到「有徹空源，空透有表。」這一類的解釋。我現在把它

    會看看，其實剛剛師父已經跟我們提醒，全部的色就是全部的空，全部的空就

    是全部的色。這意思給我們一個觀念──諸法不二。但是雖然不二又不礙二相

    宛然，就是色空歷然。

    我現在沒有整理，只是想到師父常常提醒說，我們見到緣起就要會到性空，見

    到性空一定要會到緣起。就是說，說空一定要會到有，說有一定要會到空。所

    以我們知道，佛說法能夠無礙，主要是說他能應機。而機有千差萬別，其實機

    是講眾生的心。那心怎麼會千差萬別？因為是心念的緣起不同，所以他所見就

    會有不同。佛要破種種知見，所以他立種種的法。

    像普門品講，觀世音菩薩應以何身得度者，即現何身而為說法。就是說一切法

    無非都是佛法，一切法都是要對治我們的心。假如從對治修行門來看，法只是

    在對治我們的心。每一種法，譬如說有的人見的是四諦法，有的人見是六度法

    。人人所見都依他的心所出，就是心即法，法即心，這就是一種緣起。其實它

    就是色表顯空的道理，全部的緣起就是全部的性空，就是我們的佛性。佛性它

    所顯就是無礙，就是一切法，都是一真法界。阿彌陀佛！

師：慧甫講，聽了有，會到是空；聽了空，會到是有。我再誘導大家進一步，有即

    空，空即有，相即對不對？見有知空，何必會到？聞空知有，何必會到？你說

    會到還在比量界──菩薩因地。見有知空，聞空知有──現量界。慧策講吧！

策：阿彌陀佛！很久沒有跟大家隨喜了，我們都知道法性它終日不變，終日隨緣。

    就是它不變才能夠隨緣，所以十世無性就能夠入三世，三世無性入十世。十世

    無性入三世，這個就是剛才他們講的無量壽；那一念無性入十世，這個就是無

    量光。也就是說無量光能生萬法，無量壽就是一心，其實一心就是萬法，萬法

    就是一心。所以我們藉著一句阿彌陀佛來圓淨一念，一念相應就是無性慧。

    譬如說水，我們看到現在的水就知道是過去的水，那水性是不變的。那我們過

    去用的水，也就是現在的水，水性終日不變，終日隨緣。所以，不變它能夠隨

    緣，隨緣它不失性，就是一切無性。畢竟空中建立一切法，一切法歸入畢竟空

    。

師：慧策講的我提醒你一點，你說看到過去水是現在，看到現在水是過去──三心

    不斷。過去心不可得，現在心不可得，未來心不可得，三心是不是不斷？斷掉

    三心──逍遙自在。

    我今天講的誰有疑問，可以提出來。正法就是如此，絕無含糊之處，沒有模稜

    兩可之處。邪法不如此，含糊籠統，大家要辨正邪。不相信，我今天講那句話

    有不對的地方提出。

策：師父，阿彌陀佛！我剛才講的水性不變，水性有變嗎？師父。

師：有不變沒有？不變是隨緣，離開隨緣，沒有不變嘛！剛說過，聽不變，知道隨

    緣；聽隨緣，知道不變。那才對啊！

策：師父，是我不會表達。我剛才說無量光就是無量壽啊，無量壽就是無量光啊！

師：婆子問法師：過去心不可得，現在心不可得，未來心不可得，你點心，點的那

    個心？

    唉！下課了。

■第五十九次修學

    「故經云。過去劫入未來。現在劫入過去。現在劫入過去。未來劫入現在。又

      云。長劫入短劫。短劫入長劫。有劫入無劫。無劫入有劫。又云。過去是未

      來。未來是過去。現在是過去。菩薩悉了知。」

師：「故經云。過去劫入未來。現在劫入過去。」慧琛講這段。

琛：「故經云」，這段是引用華嚴經的經文。他說，所以經上說，過去劫入未來。

    以下約三世互入來講，過去世它可以入未來。現在劫入過去，現在可以入過去

    世。再過來，現在劫入過去，未來劫入現在，這裏好像是有一句重複？

師：好像是錯的文字吧！大家看看是不是有錯的。「現在劫入過去」，不是重複，

    是錯了。第二個是「現在劫入未來」啊！

琛：第二個是現在劫入未來，第三個是現在劫入過去，最後一個是未來劫入現在。

    事實上，如果要具足講的話，他還可以講過去劫入未來，乃至於未來劫入過去

    。這裏我舉個例子講。好比大海的水，它的水性是一，但是它可以起大浪、小

    浪，乃至於前浪、後浪。不管是大浪、小浪、前浪、後浪，這些浪都是緣起的

    假相，它的水性本來就是一。所以大浪本來就是入小浪，乃至前浪本來就是入

    後浪，因為水性是一，所以它可以互入。

    好比說，我們的悟性本來不在內，也不在外。為什麼他這裏要講過去劫入未來

    ，乃至於要講未來劫入現在呢？事實上，這只是引導我們眾生不要執著這種法

    相的一種方便。就好比悟性它本來不在內，也不在外，但是有的人他可以因為

    參禪開悟，有的人可以因為念佛開悟，甚至有的人他在掃地或是提水當中就可

    以開悟。表示說，悟性不在內外，只要因緣成熟，遇緣它就會發。

    這裏所講的，三世可以互入，表示說三世的性，它本來不是固定是現在，也不

    是固定是過去，也不固定是未來。就好比水性，它本來不一定要大浪或小浪一

    樣。因緣起的話，它就會現種種的相。

師：相即相入就是互攝互入。怎麼入法呢？隨緣無性，一切法入。這入有四種：一

    法入一法，一法入一切法，一切法入一法，一切法入一切法。從這邊看相入，

    從那邊看就互攝。一法入一法的時候，就一法攝一法；一法入一切法的時候，

    就一切法攝一法；一切法入一法的時候，就一法攝一切法；一切法入一切法的

    時候，就一切法攝一切法。隨緣無性相入，無性隨緣就互攝。

    他這段經文寫著相即相入，實在說明白一句話，二諦嘛！依二諦故，一切法互

    攝互入。這是破一切執著見。慧常講！

常：師父提到一切法無性，所以緣起一切法。時間無性，隨緣相即相入，過去劫無

    性隨緣入未來，現在劫無性隨緣入未來，現在劫無性隨緣入過去，未來劫無性

    隨緣入現在。

    前面提到三世為一念就是過去、現在、未來為一念。一念不離當念，當念性空

    隨緣入過去、現在、未來。阿彌陀佛！

師：過去，下面講的。「又云。過去是未來。未來是過去。現在是過去。」可以講

    一句：過去劫無性，不妨礙是未來嘛！未來劫無性，不妨礙是現在嘛！所以佛

    說三世平等。一無性，不妨礙一切，一入一切。一切無性，不妨礙就是一。所

    以，無性相入。這個無性，隨緣無性，無性隨緣就相即互攝。對這個法不可執

    著，生執著就是見了。佛法破見不破法。

    講到「現在是過去。菩薩悉了知」，我們今天修學到這裏。慧觀講！

觀：「故經云。過去劫入未來。現在劫入過去。現在劫入過去。未來劫入現在。」

    這裏分作三個部份，第一部份是這樣。第二個部份「又云。長劫入短劫。短劫

    入長劫。有劫入無劫。無劫入有劫。」第三個部份「又云。過去是未來。未來

    是過去。現在是過去。菩薩悉了知。」這邊主要舉過去、現在、未來，或是有

    劫、無劫等等。

    三世是無性隨緣有三世，講到十世也是無性隨緣有十世，其實隨緣無性就是一

    念。因為這樣的緣故，所以可以互攝互入。菩薩悉了知，就是剛剛師父提的，

    為什麼菩薩可以三世平等？主要是他會到隨緣無性，無性隨緣。

    從這裏我們可以知道，其實不只三世平等，一切法平等。所以菩薩在度眾生的

    時候，他為什麼會冤親平等、為什麼會無我？主要就是他會到隨緣無性，無性

    隨緣，所以他才能夠以眾生為主，為了度眾生而行方便，都沒有顧慮到自己，

    所以菩薩可以不為自己求安樂，但願眾生得離苦。阿彌陀佛！

師：這段文，破見。眾生執著見，怎麼能破見呢？深入二諦。慧襄講！

襄：如果說過去定性是過去，那麼過去劫它不入未來，也不入現在。現在如果說定

    是現在，它也不入過去，不入未來，未來如果自性實有的話，也不入過去，不

    入現在。

    可是因為過去劫隨緣無性，所以可入未來、入現在。現在劫隨緣無性可以入過

    去，可以入未來，未來劫隨緣無性，可以入過去，可以入現在。

    舉兩個例子。法華經裏面有一品叫寶塔品，談到多寶如來不滅。多寶如來，我

    們感覺上好像是過去佛，過去不可得，無性隨緣所以可以在法華經裏面湧現寶

    塔，親聆釋迦如來演說妙法。

    另外一個例子，是彌陀經裏面講，阿彌陀佛成佛以來於今十劫。可是法性無性

    隨緣，隨眾生心想佛，就有佛現，這也是無性隨緣所成就出來的功德。阿彌陀

    佛！

師：如果你執著定有現在，定有過去，定有未來──定性有。如果你執著定無現在

    ，定無過去，定無未來，什麼？斷滅空，常斷二邊不契中道。

    一切法不是定性有，所以可以互攝互入。如果執著定性有怎麼樣呢？誰知道？

    若有定法即非什麼？（答：阿耨多羅三藐三菩提。）

    誰發揮？講吧！

廷：我就不再念文了。答：法不孤起，依他而起。依他起者必是圓成實，圓成實者

    必是無性。所以以無性故方能相即相入，而重重無盡復無盡。何以故呢？因為

    諸法以無性故而相入，以圓成實故而相即，所以無性就是圓成實，相入即相即

    ；圓成實即是無性，相即即相入。

    例如一室千燈，第一盞燈攝第二盞燈，第二盞燈攝第三盞燈，第三盞燈入第一

    盞燈。大燈攝小燈，檯燈入日光燈，如此重重無盡，相即相入而不雜不亂。為

    什麼呢？因為雖燈燈不同，而光光互相遍攝不相妨礙，而相容安立。

    因此，以無性為體，隨緣為用。無性隨緣時，不礙一室千燈；隨緣無性時，雖

    是千燈，不礙光本是一。因此以光本是一故，第一盞燈是第二盞燈，第二盞燈

    是第三盞燈，第三盞燈是第一盞燈，大燈是小燈，檯燈是日光燈。如此菩薩悉

    了知，因為體只有一，不礙用的無量差別相。這樣方是不變隨緣，隨緣不變之

    義。阿彌陀佛！

師：他這段話，破執著見。一切法隨緣，世俗諦。不執著是世俗諦，就破執著見了

    。世俗諦並不是沒有，世俗諦因緣有。還有一種見，虛妄見。有誰知道？你們

    先講，誰發揮？講吧！

常：這裏舉一個例子，不曉得觀念對不對？如果不適當的地方請師父指正。佛法說

    ，法身不二。這裏舉有情的分段身來講，法身無性故，過去的分段身滅可以入

    未來成就未來的分段身。現在的分段身滅，可以隨緣成就未來的另一個的報身

    。乃至眾生斷盡二障，可以成就佛身，佛身即法身。佛的法身不動，可以隨緣

    普度十方，不動本處。

師：大家注意到，過去入現在，沒有過去。你執著有過去，三心不斷。現在入未來

    ，沒有現在。他後面不是講，過去是未來嘛！過去是未來，有沒有過去啊？未

    來是過去，那就沒有未來。沒有過去，沒現在、未來，一切法平等。隨緣現過

    去，隨緣現現在未來，因緣有，這才入這個法。你如果執著有過去，那問題大

    了。

    如果有過去，應該沒有現在、沒有未來也有過去。如果有未來，應該沒有過去

    、沒有現在也有未來，這是所謂三心不斷。還有一種見是虛妄見，有沒有知道

    的可以發揮，誰講？講吧！

秀：阿彌陀佛！在大法鼓經裏面講，法有二種：一個是有為法，一個是無為法。其

    實無為法就是有為法，有為法就是無為法。好比我們在紙上畫人畫馬，那是有

    為法，我們可以見到如幻的緣起。其實它就是空性，就是那個紙。一切法幻現

    ，我們稱它為有為法。其實那個如幻的假相，就是空性，就是無為法。所以有

    句話講，因賅果海，果徹因源，分分因就是分分果。

    好比鏡子照影一樣，鏡子清清淨淨，可以照到清清楚楚的影像，我們稱為有為

    法，那是如幻的有為。清清楚楚，還是清清淨淨，所以果徹因源。阿彌陀佛！

師：慧秀講紙上畫馬，近乎虛妄見了。

    恐怕大家還不知道什麼是虛妄見。這個虛妄見不是因緣有，只是虛妄見有就是

    了，好比紙上畫馬。執著見呢？因緣有。東西南北四維上下，因緣有。因緣有

    無自性，就沒有東西南北四維上下。如果執著有的話，叫遍計執，不入依他起

    。

    我講虛妄見給大家聽一聽。比方遠近，和紙上畫馬一樣，虛妄的。世間沒有，

    世俗諦沒有。

    譬如，你以淨苑為座標，橫溪為近，台北為遠。以台北為座標，台北為近，橫

    溪為遠。僅僅你的見，佛法破這個見，不破法。法是什麼呢？法無性隨緣，隨

    緣無性。法爾如此，你一執著，就成執著見，不入依他起。

    比方虛空，那些遠那些近啊？沒有。沒遠近是法，有遠近是見。所以見有兩種

    ：虛妄見、執著見。虛妄見，因緣也沒有，錯誤執著。執著見呢？因緣有，一

    執著就錯。

    佛法破這兩種見，不破法。怎麼不破法呢？你破緣起，緣起性空；你破性空，

    性空緣起。不可破，可是你一執著就變成見了。所以知道法的時候，知道因緣

    所生法，空即有，有即空。你把這段文都解決了，以下的也都解決了。

    千萬不可生見，凡夫生有見，二乘生空見。凡夫不知道有是因緣有，有即非有

    ，非有而有。二乘不知道空是因緣空，空即不空，不空而空，所以這樣才出了

    三世平等。

    說過去佛沒妨礙，要知道過去佛是因緣有，有而非有，非有而有。現在無佛也

    無妨礙，這個空是因緣空，空而不空，不空而空。這個樣，無邊佛法大海，任

    你遨遊。誰發揮？講吧！

庶：阿彌陀佛！剛剛師父說虛妄見，我想舉華嚴經裏面第四會講的，心如工畫師，

    分布諸彩色，虛妄取異相，這個虛妄取異相，是不是師父所說的虛妄見？

師：對了！誰發揮？講吧！

聞：師父開示：這裏是破見。佛為一大事出現於世，為遣眾生的情執，情見。情見

    盡淨假名叫成佛，常聽到師父說，所謂成佛，就在圓顯自性清淨心。自性清淨

    心有非常多的名字，自性清淨心不著一法，不捨一法。證到自性清淨心，叫做

    阿耨多羅三藐三菩提。

    師父剛剛提示，阿耨多羅三藐三菩提沒有定法，故名為無上正等正覺。清淨心

    它亦是沒有定法，有種種假名。清淨心是二諦，清淨心它是不動，清淨心遍滿

    一切處的。有隨緣義，有無礙義，有平等義，有如如義，它太廣泛了，一義有

    多名。這個清淨心有十個涵義，它非常的廣博，它可以從各各不同角度來談，

    是不是華嚴的十玄也可以這樣來談。清淨它不歸斷滅，它就是橫遍豎窮。剛才

    師父說攝入有四句話來談，就是一入一，一入一切，一切入一，一切入一切，

    它這四句話可以同時談的。

    這個法用言語文字來表達，離真實非常的遠。比方一入一，一能夠入一，這根

    本是矛盾的現象。這句話要會通，就要會到無性法。無性就是圓成，所以攝跟

    入是不二的。譬如說一入一就要加一個字，一無性，那麼這一是白說了。一無

    性才能入一，那麼能入這個一，這個一也不是定性一啊！

    一若無性，這個「入」也無所入。所以一無性，不礙入無性，就是一切法皆是

    無性，才可以互攝的，才可以互入的。既是無性，當下就是圓成啊！它不是斷

    滅空無，而是緣成的無性，攝入不二。攝入不二，它判在通教，他可通別教圓

    教。就是般若經的一句話，無住心契無相法。無住心橫遍十方，無住也無住，

    這個清淨心體，可以含賅十方啊！它當然也可以豎窮三際。我想是二諦的一個

    究極之理，它也是佛。阿彌陀佛！

師：我問大家一個問題：因緣有，因緣空，佛法說涅槃，是不是因緣空？有誰知道

    答！誰知道？涅槃不是因緣嗎？（答：涅槃無性就是因緣）無性就是因緣，涅

    槃就是緣起無性嘛！你要是說涅槃不是因緣法，那應該涅槃沒有入滅處。說某

    某人入涅槃了，釋迦牟尼佛入涅槃了，怎麼入的？（答：因緣）

    繼續講啊！因緣入的，入而非入，非入而入。涅槃是空的，不空而空，空而不

    空。六祖不是說過，出沒兩邊，可以入佛法大海。誰發揮？

    運用各人智慧，有發現，你就講。你不講有什麼害處？容易忘了。你講了以後

    不容易忘掉。誰講？

聞：剛才我用清淨心講，現在還是用清淨心。清淨心它就是無住，它契合無相法。

    無相入無相，無相怎麼入無相？這值得探討，以無入為入，入就是無入。清淨

    心它不歸斷滅，清淨心契合無不相，叫做攝，這個攝就是一切法互攝互入，那

    麼誰攝誰？我就不知道了。阿彌陀佛！

師：誰攝誰？我剛才說，一入一就是一攝一，一入一切就一切攝一，一切入一就一

    攝一切，一切入一切就一切攝一切，一真法界嘛！你們想想是不是一真法界？

    唉！佛法就這麼奧妙。誰發揮？講吧！

琛：阿彌陀佛！這一門到這裏已經接近尾聲。我想提一點，有關怎麼樣用功，希望

    請師父看看這樣對不對？在文的前面有提到十世，然後最後有一句很重要的一

    句話「三世為一念，合前九為十世也。」這是第一句我要提的重點。

    然後另外一句是師父剛提到「三世平等，三世為一念，合前九為十世也。」在

    現在、過去、未來這三種差別法當中，它能夠為一念所含攝。但是我們要知道

    一念之所以可以攝三世，是一念它無性，所以可以融通三世，乃至於如果會解

    這一句，也可以講合九世為過去。如果你了知過去是無性，那麼解過去就解十

    世，解未來也解十世，解現在也是一樣解十世。換句話說任何一法，只要你解

    通一法的話，萬法皆通，這是第一個。

    然後另外就是師父剛才提的三世平等，剛才慧觀師提到菩薩他因為無我，所以

    但願眾生得離苦，不為自己求安樂。我想到一句話，就是冤親平等。冤親平等

    這句話，如果我們要會歸一乘的話，並不是在我們的修行路上，要把冤親都抹

    煞。而是如果我們起一念平等心，對的是親也好，是冤也好，只要我們的心不

    動，那冤親悉皆平等。

    就好比大海的波浪，它有大浪小浪，我們並不能叫海水的波浪都不要動。而是

    假如說我們都可以識破大海的所有波浪皆是水性，那不管它是大浪也好，小浪

    也好，悉皆是平等，阿彌陀佛！

師：你們漸漸都懂一點了。一念就是十世，這和一念三千有什麼關係？天台講一念

    三千，三千性相。誰知道一念三千是什麼？講吧！

秀：阿彌陀佛！佛的智慧能夠於一知無量，於無量知一。一念三千就是一即無量，

    三千就是一念，無量即一。所以當初阿彌陀佛發願出家的時候，佛就為他授記

    說，你當來必定成佛，這是佛在現量界於一知無量。其實無為法就是有為法，

    所以一即無量，有為法就是無為法，所以無量即一。阿彌陀佛！

師：你們再進一步，從一念三千上了解。三千性相是指十如是是不是？我可能背不

    下來，十如是：如是相、如是性、如是體、如是力、如是作、如是因緣果報、

    如是本末究竟等，合為三千性相。

    你想十如是，是不是和這個道理是一樣？你說一就是十如是，十如是就是一。

    你們仔細想這個道理，如果是有一個不恰當的地方，智者大師講錯了；如果都

    合乎道理，他講的沒錯。你們構想構想，這叫善思惟啊！

    佛證到於空知無量，於無量知空，就是這個道理。這裏面一參雜有見，就糟糕

    了。虛妄見、執著見，就壞了他了。

    時間到了，最後一個發言，誰發言？講吧！

舟：阿彌陀佛！最近在看法華經，實在很想把法華經和華嚴經會通在一起，其實他

    表的道理是一個，佛慈悲為了度化眾生成佛，說的道理都是一個，以俗顯真。

    可是很慚愧，表達不出來，我方便簡單的說一點，請師父指正。

    佛說法度眾生有二種，一種是方便說，一種是譬喻說。方便說者，如過去劫入

    未來，現在劫入未來，現在劫入過去，過去現在未來，皆不出現前一念。但是

    現前一念不礙有現在過去未來，這方便說，上根利智才能會得。

    譬喻說者，如水即波波即水，隨緣無性，千重波，萬重波皆是一水。無性隨緣

    ，水性湛然，不礙千重波、萬重波。佛菩薩出現於世，唯以度眾生成佛為其究

    竟，因為眾生根機不同，佛乃以各種方便度化之，為度中下根者，乃用種種譬

    喻。

    所以舍利弗在法華會上，聞佛宣法華時乃能歡喜踴躍，一則以喜，一則以悲。

    喜的是什麼呢？喜的是在此時蒙佛授記，聲聞乘也能成佛。悲的是什麼呢？他

    悲的是菩薩早已蒙佛授記了，我為什麼今天才蒙佛授記呢？

    所以他很難過說：為什麼今日始解如來知見蒙佛授記成佛？其實世尊在菩提樹

    下初成道的時候就講一句話說：「奇哉！奇哉！一切眾生本具如來智慧德相，

    奈因妄想執著不能證得。」其實在這句話的當下我們就知道，當時如來已經在

    為一切眾生授記，一切眾生都可以成佛了，只是眾生的根機有利有鈍，所以聲

    聞乘在此時不能會得。阿彌陀佛！

師：慧舟講授記。佛以二種語言說法，方便說，就是世間說。真實說。這二種就是

    二諦嘛！佛以二諦說法。

    那我再提一個問題，問過以後就下課了。授記，如果說某某菩薩一定在什麼時

    候成佛，那不是定法嗎？佛有說過，若有定法即非阿耨多羅三藐三菩提，誰能

    解答這個問題？（答：無性隨緣有授記）

    對了！無性隨緣不妨礙授記啊！隨緣無性，沒有記啊！這話叫做記而無記，無

    記而記。如果執著不授記，斷邊；執著授記，常邊──執著見。如果放下見，

    不見記，不見不記，天下太平。下課了！

■第六十次修學

    「又云。無盡無數劫能作一念頃。非長亦非短。解脫人所行如是。十世相入復

      相即。而不失先後短長之相。故云隔法異成。教義理事等十門相即相入。而

      不失先後差別之相。故名異成也。」

師：「又云。無盡無數劫能作一念頃。」講到完。

觀：這邊從前面接下來。前面講到三世為一念，十世為一念，十世相即復相入，三

    世相即復相入。前面引經，從過去劫入未來，現在劫入過去，現在劫入未來。

    不管講現在、過去、未來還是長劫短劫、有劫無劫等等都是講無性隨緣，所以

    提到三世、十世、長劫、短劫、有劫、無劫，隨緣無性就能作一念，所以講無

    盡無數劫能作一念頃。

    無盡無數劫就是無性隨緣，作一念頃就是隨緣無性，所以它非長非短。因為長

    短是無性隨緣，非長非短是隨緣無性，所以解脫人所行如是。解脫人就能夠會

    到，隨緣無性，無性隨緣。

    下面「十世相入復相即。而不失先後短長之相。」提到相入，師父講隨緣無性

    所以一切法相入，無性隨緣所以一切法相即，相即就是相攝。因為這個緣故，

    「不失先後短長之相」。所以不失先後短長這些法相，因為先後短長都是無性

    隨緣。所以整個講起來，隔法異成就是講十世相入復相即，不失先後短長之相

    。教義理事等十門，相即相入也是不失先後差別之相。因為每一門都提到教義

    理事等十門，每一門都會講教義、理事、解行、因果、人法、分齊境位、法智

    師弟、主伴依正、逆順體用、隨生根欲性等等。這十門在隔法異成裏頭也是相

    即復相入，就是無性隨緣，隨緣無性，不失先後差別之相，所以叫隔法異成。

    阿彌陀佛！

師：「解脫人所行如是」，什麼解脫啊？慧洵講！

洵：「又云。無盡無數劫能作一念頃。非長亦非短。解脫人所行。」這是承上面來

    說，上面提到九世相即相入，九世不出一念，所以稱為十世。這個十世它是具

    足，可是不礙它的差別相，同時在一念中也可以顯現。因為緣起的關係，所以

    可以互攝互人。

    接下來，又以百千大劫、無盡無數劫來作一個說明。百千大劫也就是無盡無數

    劫能作一念頃，百千大劫不出一念，而一念就是百千大劫。這就是華嚴經一即

    一切，一切即一的道理。如果有人證到這樣的道理，就能夠得大自在。

    那麼百千大劫為一念，一念即百千大劫，也就是在說明前面三世互攝互入的道

    理。這個百千大劫，我們可以把它看成過去劫入未來，或者是未來劫入過去劫

    ，或者是現在劫可以入過去未來。這樣三世相即復相入，圓融無礙，如是自在

    ，時跟劫無礙。

    既然法有過去未來現在，過去法復有過去未來現在，未來法亦有未來過去現在

    ，現在法復有現在未來過去，雖然十世不出一念相入相即的道理，可是這個十

    世先後差別的相宛然存在。這叫隔法異成，這樣可以互攝互入的道理，也就是

    無性緣成，緣成無性。

    華嚴經也有這樣的說明，於一微塵中能夠普現三世一切的佛剎，那麼在一微塵

    中也可以普現三世一切的眾生，乃至於一微塵中可以普現三世一切的諸佛智。

    這樣的道理，都在說明三世圓融互攝互入。

師：你們講，順著經文解釋啊！譬如「無盡無數劫」，它的意思是什麼？「作一念

    頃」意思是什麼？「非長亦非短」，非長是指什麼講？無盡無數劫。非短呢？

    一念頃。你把這個交代清了，要不然聽眾要退票了。「解脫人所行如是」，解

    脫人是那類人？想一想，慧圓講！

圓：我從頭再講一次。我們上次研討的部份，主要是談三世互攝互入，用意在遣一

    切凡情見，讓我們會入無性之理。今天這一大段文，把它分成兩個部份來看：

    第一部份從「無盡無數劫能作一念頃。非長亦非短。解脫人所行。」下面「如

    是」兩個字，師父註解裏面標點就到「所行」這個地方，「如是」是接在下面

    一段。這是第一部份。

    第二部分是：「如是。十世相入復相即。而不失先後短長之相。故云隔法異成

    。」前面一段是談一即一切，一切即一的道理，這是解脫人所行。後面主要是

    在顯十世隔法異成門的名義。

    先看第一段「無盡無數劫能作一念頃」，十世各有十世，就構成無盡無數劫。

    為什麼能作一念呢？意思是說無盡無數劫都不出一念頃，因為無盡無數劫是緣

    成無性，就是一念；一念無性緣成，就是無盡無數劫。

    好比水跟波，千重波、萬重波同是一水。雖然是一水，不礙有千重波、萬重波

    。好比我們每天四大課題：經法、戒律、念佛、僧眾事，可是都不離清淨心。

    所以說，全性起修，全修在性。

    下面「非長亦非短」，剛剛師父開示：長，如果無盡無數劫是長的話，那一念

    就是短。無盡無數劫和一念都是無性緣成，沒有一法可得，所以非長亦非短，

    可是也不礙見短見長的法相宛然。見長見短，在佛知見是法相，一切因緣生，

    不同於凡情見，虛妄見長短之相。

    證到此理的稱為解脫人，唯有佛徹證。所以解脫人，究竟講起來就是佛。下面

    「如是。十世相入復相即。而不失先後長短之相。」雖然十世互攝互入，可是

    不礙法相宛然，這是這一門的重點。

    這一門叫隔法異成。所謂「隔」，因為法各各相貌不同，各有隔礙。「法」指

    的是有為法。「異成」，各各法。例如說過去世，它能夠獨立具足十世，各各

    緣成，這是一乘。

    「教義理事等十門相即相入」，教義等十門互攝互入，可是也不失先後差別之

    相。這兩段是要說明：雖然一切法同一無性，可是不礙法相宛然，各各具足差

    別相，阿彌陀佛！

師：他這個文字分兩大段看：前面是譬喻說。佛說法有譬喻說、法說。前面譬喻說

    ，後面是以法合之，說理事等十門以法合之嘛！

    「解脫人所行如是」，有誰知道解脫人是什麼？見性人。怎麼知道呢？禪宗有

    句話：不論解脫，論見性。慧襄講！

    初地菩薩初證中道，也可說解脫，證中道就見性嘛！

襄：「無盡無數劫能作一念頃。非長亦非短。解脫人所行。」這個地方認為有無盡

    無數劫、有一念頃，覺得無盡無數劫是很長的一段時間，一念頃是一剎那很短

    的時間。取了時間的長短相，多少的相，這是取相人所行。

    這地方是解脫人所行。解脫人所行，是於相離相，能夠見性。所以他知道無盡

    無數劫跟一念頃，其實都是緣起無性，畢竟空寂。畢竟空中沒有長短之相的差

    別，沒有無盡無數劫跟一念頃的差別。所以能夠見性的話，長劫可以入短劫，

    短劫可以納長劫，可以互攝互入不相妨礙。

    可是話說回來，無性緣起也不礙長短的差別相宛然。這文已經要做一個結束了

    ，所以最後作一個譬喻：舉長劫跟一念頃互攝互入而不壞長短差別相歷然，不

    壞本位的例子。

    這個例子舉過了以後，就把整個文回收到主題來做一個歸結。這一門叫做十世

    隔法異成門，舉過譬喻以後就歸結到十世也是一樣的道理。以隨緣無性的緣故

    ，相入復相即；以無性隨緣的緣故，不失先後長短的差別相，這叫做隔法異成

    。

    到這個地方，這段文已經圓滿告一個段落了。最後再回到前面所舉的教義、理

    事、解行、因果、人法、分齊境位、法智師弟、主伴依正、逆順體用、隨生根

    欲性，這十門來做一個總結。不只是長劫、一念頃是如此，十世也是如此，教

    義、理事、隨生根欲性，道理都是一樣的。都是隨緣無性，它可以互攝互入；

    可是無性緣起，不失先後的差別相。他就把隔法異成的意思解釋開來，也把這

    一門做了一個總結束。阿彌陀佛！

師：大家看看「無盡無數劫」，好像是無生吧？佛說無生法嘛！仔細看看那個文義

    。如果有盡就有生，如果有數也有生，就墮於有邊是不是啊？誰發揮？講吧！

廷：阿彌陀佛！我把這一段文導歸淨土。傳燈大師有一首偈云，法界圓融體，作我

    一念心；故我念佛心，全體是法界。因此，萬法唯心，一切唯心造。

    然而，心隨念動，能現種種境相，所以境由心現，心逐念成。心若念善，則人

    天境相現；心若念惡，則三塗相現。因此，若人至心念彌陀，極樂境相自現前

    。

    「又經云。無盡無數劫能作一念頃。非長亦非短。解脫人所行。」然而，一心

    具二用：不變與隨緣。不變時，不礙人天境、三塗相與極樂境相，唯是一心所

    現。隨緣時，不礙一心能現人天境、三塗相與極樂境相。所以不變時，不礙十

    世相入復相即，而不失先後長短之相；而當隨緣時，不礙教義理事等十門相即

    相入，而不失先後差別之相，故名隔法異成。隔法者，因不變；異成者，因隨

    緣。所以不變隨緣，隨緣不變，方是隔法異成之義。阿彌陀佛！

師：惠廷講不變隨緣，大家可想到了吧？不變隨緣就是互攝互入啊！無盡無數劫無

    性能作一念頃，隨緣無性就是不變。

    如果不這麼說，有過。如果你只說無盡無數劫，墮於斷邊有二過。那二過？第

    一個無盡過，第二個是無因過，那是斷邊。「能作一念頃」，不墮斷邊了，無

    性不落有，隨緣不落空。無性是能入，無盡無數劫無性能入一念。無盡無數劫

    入一念，就是一念攝無盡無數劫，互攝互入。無盡無數劫就是一念，一念當然

    也能入無盡無數劫，那就無盡無數劫攝一念了。是不是互攝互入啊？

    要不然墮於無盡無數劫一邊，斷邊。落無盡過，無因過。如果執著有一念頃，

    定性有過。互入就互攝，所以不墮斷邊；互攝就互入，不墮常邊。說了到家一

    句話，還不是二諦融通三昧印嘛！誰發揮？講吧！

勤：阿彌陀佛！我把無盡無數劫比喻成萬年。萬年一念，一念萬年。因為一念跟萬

    年都無性所以萬年非長，一念非短。因為無性的緣故，所以萬年攝一念，一念

    入萬年。萬年一念互攝互入，同歸無性，阿彌陀佛！

師：講吧！

然：上上星期師父講到手跟腳有什麼差別？我就想我跟師父有什麼差別？手跟腳不

    能互換，師父跟徒弟當然也不能互換。

    如果我們執著取相分別手、腳、一切法定有分別，定無分別，就會落入遍計執

    。事實上師父常跟我們講二諦法：一切法無有分別，無分別而分別，無性隨緣

    所以有分別；分別而無分別，隨緣無性所以沒有分別。

    說有的時候，空有雙顯；說無時，空有雙泯，所以色即是空，空即是色。華嚴

    宗講一即一切，一切即一。所以在前面一開始就講「不同大乘二乘緣起。但能

    離執常斷諸過等。此宗不爾。一即一切無過不離。無法不同也。」阿彌陀佛！

師：無盡無數劫就是一念，可是非一，不是一個。有一念，有無盡無數劫；雖然有

    一念，有無盡無數劫，非二。所以二而非二，不二而二，這樣才合法性，不見

    性的人不知道。你如果執著一，不對了！執著二，也不對了！所以說差別而無

    差別，無差別而差別。

    在好多年以前有人問過我一句話，他說：「諸佛同一法身啊！」我說：「對啊

    ！」我說：「你和菩薩同一法身啊！」我說：「你和太陽、空氣、水同一法身

    吧？」「同一法身啊！」

    落於一了，他不知道龍樹說：非一也非異，不常也不斷。我說：「那好了，我

    打你一巴掌，三世諸佛皆疼，所有菩薩皆疼，太陽、空氣、水也都疼。」我說

    ：「都疼的話，怎麼叫打你一巴掌呢？」他說：「同一法身不是我說的，很多

    人說啊！」我說：「不錯啊！同一法身隨緣就有差別，隨緣差別是互攝啊！同

    一法身是互入，無性嘛！」誰發揮？講吧！

悅：我試著講講看！不對的地方請師父指正。我們看這一門是十世隔法異成門。重

    點在顯示十世相入復相即，而不失先後長短之相。以簡單的角度來看，十世相

    入復相即，差別而無差別；不失先後長短之相，無差別而差別。正如師父提到

    的比喻，重重的浪雖然都是一水，可是不失重重浪相宛然，先後差別之相。

    另外一點是想請教師父。上禮拜師父提到這門是破見不破法，師父說見有兩種

    ：一個是執著見，一個是虛妄見。執著見我們大家都很熟，緣起執為實有叫執

    著見。師父提到虛妄見，我們比較不清楚。後來師父又說，執著沒有以為有叫

    虛妄見，師父又問我們，你們有沒有人能舉出例子？我們都沒有人舉出例子，

    我現在舉個例子，如果不對請師父指正！

    圓覺經云：舟行岸移，雲駛月運。我現在用白話來講那種虛妄見的情況。假使

    我們在坐船的時候，感覺是岸一直往後移，其實岸沒有往後移，是我們虛妄見

    。我們看到雲在飄的時候，誤以為月亮在動。以前小時候我在跑步的時候，都

    以為月亮一直在跟著我跑，我跑多快，它就跟著跑多快！其實這就是我們自己

    的座標不同，妄認那個月亮跟著我跑，這個是虛妄見嗎？請問師父！

師：那是虛妄見。見可破，虛妄的，執著的嘛！法沒有啊！緣起沒有就是無性，無

    性沒有就是緣起，它非長也非短，非有也非無啊！怎麼可破呢？誰發揮？講吧

    ！

策：阿彌陀佛！「無盡無數劫」，我們可以說是諸法，「一念頃」可以說是實相。

    諸法實相，實相諸法。非長非短，諸法實相就是非長，實相諸法就是非短。「

    解脫人所行」，就是開佛知見。佛知見在心曰知，在眼曰見，佛心橫遍豎窮，

    佛見普照十方。就是師父講的見性，所謂見性就是見無性，一切法以無性為性

    ，所以解脫人就是見性之人。

    諸法實相，無盡無數劫能作一念；實相諸法，不失前後短長之相。在這裏可以

    講沒有定法，沒有定法所以能夠長劫入短劫，沒有定法所以能夠短劫入長劫。

    所以一切法長劫、短劫，即是諸相都是緣生如幻的，不可得，菩薩以不可得故

    見性。所以，見性就能夠不變隨緣，隨緣不變，利益諸眾生。阿彌陀佛！

師：「十世相入復相即。而不失先後短長之相。」誰能解釋這句話？講吧 ！

舟：相即相入就是互攝互入。可是我要練習講什麼是解脫人？我以二諦來會看看，

    若不對的話，請師父慈悲指正。能夠於一知無量，就是無盡無數劫，也就是佛

    的遍知。

    能夠於無量知一，就是一念也就是佛的正，所謂解脫人就是正遍知。這個一念

    好比是我們的自性清淨心，自性清淨心隨緣能起萬法，萬法繁興而不有。因為

    一切法沒有不是從自性清淨心所現的。

    師父的著作「池畔蓮鈔」講過，既然是歸一心那有萬法？雖然一切法都是唯心

    所現，然而不落有邊。可是雖然離有邊，無而非無，所以說畢竟空寂而不無。

    自性清淨心就是畢竟空，畢竟空而無所有，但是這個無所有不是斷滅空。

    再舉念佛來講，我們知道往生三資糧是信願行。這個信好比是一念，願行就好

    比無量無數，需要我們假修行。佛能度一切人，可是不能度不信的，為什麼呢

    ？信的話就是我們的真誠心。

    若人心念要往生的話，心若要去，我們的身一定隨著而去啊！若我們心念欲住

    ，我們的身當然不能往生，當然會住在娑婆。所以此身是隨著心念動，我們要

    往生一定是隨這個心念。有念欲去，而身被牽繫著就是沒有信。色身壞時唯有

    一念，一念到處，則無處不到，所以一念信心念佛，求生淨土則必到淨土。所

    以能夠求往生西方的，就是解脫人，為什麼呢？因為阿彌陀佛無量光，橫遍十

    方。橫遍十方就是無盡無數劫；阿彌陀佛無量壽、無量壽，豎窮三際。豎窮三

    際，正是一念頃。阿彌陀佛！

師：這個法，不落有，不落無，就是互攝互入的意思。這是相入復相即，十世：過

    去入現在，現在攝過去；現在入未來，未來攝現在；過去無性入現在，現在攝

    過去，隨緣。因為隨緣，所以不失先後長短之相。

    雖然不失先後長短之相，還是無性，你說他無嘛！無就是有，不失先後長短之

    相，你說他有嘛！有就是無，因為什麼呢？無性才相入嘛！如果墮有邊，就都

    不通了。譬如說，我提一個問題：蚯蚓斷成兩節，這兩節都活，佛性在那一邊

    ？有誰知道？（答：沒有蚯蚓！）

    他認為佛性是有了，蚯蚓是有了。他不知道佛性隨緣起，蚯蚓根本是隨緣生的

    ，無性。無性是什麼？就是佛性嘛！無性是佛性，好比虛空雖然橫遍豎窮，沒

    有十方，無形無相。無形無相虛空，隨緣就有十方，橫遍豎窮嘛！

    如果說佛性在那一邊？那就問他，定有佛性是吧？定有佛性，眾生不能成佛。

    定無佛性，眾生也不能成佛。眾生隨緣成佛，所以說佛種從緣起嘛！

    大家知道，不失先後長短之相就是隨緣，隨緣就是互攝，他這文上寫相即。怎

    麼互攝就是相即呢？長即短，短即長，就相即。長即短，長入短；長入短就短

    攝長，所以就是互攝互入。誰發揮？講吧！

秀：阿彌陀佛！講到十世相即復相入，好比虛空沒有分別，無形無相，可是虛空橫

    遍豎窮，無處不是虛空。我們以因緣分成十方，每一方又分十方，這樣就無盡

    無數。如果約時間來講，就是無盡無數劫。無形無相就是法性，就是空性，橫

    遍豎窮就是法相，所以華嚴宗講法界緣起。好比水跟波浪，水不生不滅，不常

    不斷，不起不伏。可是隨緣幻現一切波浪，這個幻現的法不是實在有。好比虛

    空，我們說東方的時候，東方攝盡十方，這就是一念頃攝無量無數劫。說西方

    的時候，一切都是西方，其實一切都是一真法界。

    一真法界可以隨緣現十方法界，這個智慧在佛能夠徹底知道，所以佛能夠於一

    知無量，於無量知一。於一知無量，雖然無分別，可是可以分別萬法，所以說

    無差別而差別。雖然有種種的差別，可是它就是同一無性，所以說差別而無差

    別，可以於無量知一。阿彌陀佛！

師：他這說的無生法。十世相入就是無生，不失先後長短之相就是生。生是俗諦，

    無生是第一義諦。你如果到二諦融通的時候，生即無生，無生即生。

    有人不知二諦，虛妄問了，說：「佛說法，說無生法，你怎麼叫我們念佛求生

    西方呢？那不是生法嗎？」他知道二諦，就知道往生是無生，無生即往生，無

    生不失生法先後長短之相；生即無生，雖有先後長短之相不失佛性。你不想一

    想，法身無生無滅，法身就是報化二身。所以無生無滅就是生滅，生滅就是無

    生無滅。大家不要聽人家毀謗淨土就迷惑了，要記住！往生是無生，無生是往

    生。這個道理佛說過了，色即空，空即色嘛！你如果定執有生，定性有，墮於

    常邊；定執無生，墮於斷邊。常斷二邊不契中道。誰發揮？

舟：對不起！我要請教師父一個問題，師父剛才舉蚯蚓的例子，師父說，如果蚯蚓

    斷成兩頭，那蚯蚓的佛性在那裏啊？我請問師父：那裏不是蚯蚓的佛性呢？它

    雖然斷了兩頭，它的佛性還是橫遍豎窮，還是橫遍十方，豎窮三際啊！不增不

    減。阿彌陀佛！

師：不墮有，不墮無嘛！我先問你：你如果墮有，有沒有蚯蚓？

舟：無性隨緣，就有；隨緣無性，即空。

師：隨緣無性，無！既然沒有蚯蚓，怎麼能說佛性在那端？有沒有佛性？佛性因緣

    起嘛！執著有法嘛！

    我記不清那個故事了，不要把畢竟空法當成真實有。比方說紙上畫馬，愚痴人

    一看是馬，智慧者一看是紙。你如果一看是馬，已經虛妄了，你再問：馬往那

    兒跑？那是虛妄加上虛妄，頭上安頭嘛！

    你墮無也不對。六祖說，本來無一物。本來無一物也無啊！你如果有個本來無

    一物，那本來無一物就是有法。所以不墮有不墮無，有是因緣有，無是因緣無

    。因緣有，有而非有，非有而有，稱為妙有；無是因緣無，無而不無，不無而

    無，稱為真空。

    你可千萬不要把真空妙有分成兩項了！真空就是妙有，妙有就是真空，相即相

    入嘛！

    今天時間到了，你們沒講的就沒機會了！


華嚴一乘十玄門修學記

諸藏純雜具德門

■第六十一次修學

    「第六諸藏純雜具德門者。此約諸度門說。何者如似就一施門說者。一切萬法

      皆悉名施。所以名純。而此施門即具諸度等行。故名為雜。如是純之與雜不

      相妨礙。故名具德。」

師：「第六諸藏純雜具德門者」，講到「故名具德」。慧聞講！

聞：第六門諸藏純雜具德門。諸度，一般是講六度，華嚴講十度。就是布施、持戒

    、忍辱、精進、禪定、般若，再加方便、願、力、智。這裏是用諸度來講的，

    下面就開始解釋。「何者」？現在就六度裏第一門來說，所以「如似就一施門

    說者」。為什麼叫純？「一切萬法皆悉名施。所以名純。」先把純的意思解釋

    出來。

    「而此施門即具諸度等行。故名為雜。如是純之與雜不相妨礙。故名具德。」

    華嚴家是以一真法界為立論點，或是以一心來談的。我們知道一心具有二用：

    隨緣、不變二用，這裏是約緣起邊來談。緣起是一真法界，說緣起則含盡無性

    ，無性不離緣起。諸度是隨緣，隨緣則無性，所以是純。

    一法界裏，任拈一法，都是稱性而談的。在這一法界裏任拈一法都是周遍法界

    ，任拈一法就是純，因為它能含攝一切的緣故。諸度無性能隨緣，所以是雜，

    它是談到法界緣起的德用。

師：諸度，它講十度。純雜，怎麼叫純？怎麼叫雜？切實講出它意思來，這才又有

    另一重發揮。慧經講！

經：第六諸藏純雜具德門是約諸度門來說，就是約菩薩的六度萬行來講。簡單講有

    六度、十度，其實不只是十度，菩薩行無量無邊，所以有萬行。「何者如似就

    一施門說者」，在這裏只是先舉布施門來談，以下他將純跟雜及具德的涵義一

    一介紹。什麼是純？「一切萬法皆悉名施所以名純」，一切萬法皆具有布施的

    涵義存在所以叫純。

    舉個例子：父母慈愛子女，這是一種布施。臣子侍奉君王也是一種布施，乃至

    於一切萬法都具有布施的功能，這叫純，就是所謂的緣起。什麼叫雜？「而此

    施門即具諸度等行。故名為雜。」就是布施這門能具足其它諸度，這個叫雜，

    也就是說它能攝入其它的諸度。為什麼呢？我們布施要會到三輪體空，布施其

    實它是空性、無性，所以能攝其餘諸度。就是說布施因為無性緣起的緣故，所

    以能夠互攝互入而成就波羅蜜，成就佛道。

    純跟雜因為不相妨礙，所以叫具德。為什麼不相妨礙？我們可以用無性來看，

    布施無性能夠含攝萬法，就是具德。就如色和空不相妨礙，所以色即是空，空

    即是色；色不異空，空不異色。這個不相妨礙，就是所謂的具德。

師：在這篇文章裏頭又有一重發揮，簡單說純是什麼？一切即一叫純；一即一切叫

    雜。可是它這裏頭還有一重意思，大家留神！進一步留意發揮。慧悅講！

悅：我們大概簡略再提一下，什麼是諸藏、純、雜？什麼是具德？諸藏是諸度，師

    父講到這是舉十度，其實六度、十度、乃至萬行都是。師父註解提到，也可以

    把這個名稱改成「萬行純雜具德門」。什麼是純？如果以布施來講，一切萬法

    都叫布施，這叫純。什麼叫雜？這布施門就具有無量萬行，所以叫雜。什麼是

    具德？如果純雜不相妨礙，就是具德。

    師父提到這個純跟雜有另一個層面的說法，我們舉個例子來講。比如般若經有

    講六度互攝的情況，說布施的時候，持戒、忍辱、精進都是布施。可是依然存

    有它的本位──持戒、忍辱、精進……的相狀，不過是助成布施而已。一乘教

    義就不是這樣，假如說布施，持戒也是布施，忍辱也是布施，乃至精進、禪定

    也是布施，萬法都是布施，這叫純。既然這樣的話，就是師父講的一切即一。

    又布施具有無量度，假如講到布施一度，一定具有持戒、忍辱、精進、禪定、

    智慧諸度。而諸度又歷然分明，這叫雜。可是純雜是互相無礙，叫具德。

    我們再提到一點就是，最初入手需要會入法性，會入法性之後才能融鎔諸事法

    ，一一歷然的事法能夠鎔融，否則不能會入鎔融事事無礙。如果只停頓在法性

    空性的道理，而不明「緣起德用」，就被這一門說中了，只有和「無得相應」

    。

    我們知道要會入法性，諸事法才能圓融，這樣才不會只停頓在無得相應的程度

    ，而能夠達到法界緣起，事事無礙的地步。這個時候，我們腦筋就不會打架，

    事法都圓融了。一法為主，法法為伴，乃至法法為主，法法為伴，主伴圓融。

    再舉個例子講，以前曾聽過金獅子章。為什麼說要先入法性呢？因為我們知道

    整個金獅子都是純金所做。先會入純是一金，自然事事無礙，主伴圓融。一法

    為主，法法為伴，法法為主，法法為伴。

    譬如說金獅子的眼睛可以收金獅子盡，則一切純是眼；如果金獅子的耳朵能收

    金獅子盡，則一切純是耳。所以這裏講到，純一事法，所以叫純。可是諸根合

    會，諸根歷然，純雜不相妨礙，所以叫具德。可是它又諸根歷然清楚，所以叫

    雜。簡單提到這裏。阿彌陀佛！

師：怎麼樣純之與雜不相妨礙呢？慧悅講出來了，你們留心了沒有？慧襄講！

襄：阿彌陀佛！這一門叫諸藏純雜具德門，這個地方是舉諸度來作例子。我們先從

    義理來解開，剛剛師父已經跟大家提過了，就是一即一切，一切即一的道理。

    法界緣起，隨緣無性，所以一攝一切，一切入一。說布施時，持戒、忍辱、精

    進、禪定、般若六度萬行都是布施所攝。無性緣起的緣故，一入一切，布施一

    度可以攝其它諸度，但是不礙持戒、忍辱、精進、禪定、般若六度萬行宛然，

    這叫雜。純雜不相妨礙，這叫具德。

    再舉一個例子，佛的三身：法、報、化三身。我們如果舉佛的法身，那法身就

    攝報化二身。所以報身也叫報法身，化身也叫化法身，這是互不為礙的，這就

    叫具德。

師：華嚴宗，他講出來了，大家沒留心！一即一切，一切即一，他解釋過。你們用

    用腦筋，誰解開這個謎？誰講？

廷：「第六諸藏純雜具德門」，我試著導歸淨土。「佛問圓通，我無選擇，都攝六

    根，淨念相繼，得三摩地斯為第一。」都攝六根者謂之純，淨念相繼者謂之雜

    。都攝六根就是淨念相繼，淨念相繼就是都攝六根，謂之具德也。何以故？因

    為都攝六根就是一心，淨念相繼就是不亂，所以一心不亂，不亂一心就是都攝

    六根，淨念相繼。因此說一心時，不亂就是一心，謂之純；說不亂時，一心就

    是不亂，謂之雜。所以一心即是不亂，不亂即是一心，如是純與雜不相妨礙，

    故名具德也。

    因此當一即一切，清淨心是大布施，是大持戒，是大忍辱，是大精進，是大禪

    定，是大智慧。當一切即一時，大布施、大持戒、大忍辱、大精進、大禪定、

    大智慧不離清淨心。所以清淨心具足六度，乃至一切萬法，謂之雜；而六度與

    萬法不離清淨心，謂之純。如是純與雜不相妨礙，名為具德。

    然而就清淨心而言，一切萬法不離清淨心；就萬法而言，清淨心不捨萬法，因

    為一心生萬法，萬法歸一心。萬法唯心所造，萬法唯心所現。阿彌陀佛！

師：道理是這樣。可是它暗中有所指處，你看它後文「從始至終不出一念」。下面

    又講「雖爾而與此中純雜義別」，不同。「何者如彼經一念者。同是無得相應

    不明緣起德用。」他這特別明「緣起德用」，他這有別。大家想一想，動動腦

    筋，還是一個道理，他又有深一層發揮。講吧！

彰：法爾無生，就是性。性無性，性無有差別，隨緣成萬法時相有別。所以說一切

    都有佛性，都可成佛。相有別，就是早成佛、晚成佛的差別。無性是寂，無性

    當中能隨緣就是寂而常照，隨緣無性就是照而常寂。因為法無生，生是因緣生

    。所以在這相有別中，也是無性，因為他是因緣有，所以常照中即常寂，常寂

    中能常照。雜與純無有妨礙，因為無性故，可以方便說一切法，方便成就一切

    事。一切事是從無性隨緣來，隨緣即無性，所以還是歸於常寂。所以常照即常

    寂，常寂即常照。

師：大家注意到，一念無性，所以萬法就是一念。他講出來了，「此與無得相應」

    ，無得就是無性，就是空。和這個差一點點，沒有緣起力用，有什麼辦法會入

    緣起力用呢？誰發揮？

秀：這一門諸藏純雜具德門，此約諸度門說，就是約緣起來講。大品經說，自始至

    終不出一念，這叫純；一念具足萬行叫雜。大品經好像是般若經吧！它的位次

    可能比較低一點，可以上通別圓，下通藏教。而這個諸藏純雜具德門是圓教所

    攝，它偏緣起來講。好比一室有千燈，每一盞燈光都可以攝其它的燈光，一切

    入一，一切攝一，這是純。而一一燈光的緣都不相同，譬如我們把其中一盞燈

    光切掉，這個房間就會暗掉。表示它有存在，表示每一個緣都不一樣，這是雜

    。

    所以十義中杜順和尚提到諸緣各異義，就是每一個緣都有各各不同的差別，可

    是都同是無性之法。

師：慧秀講出來了！這房間十盞燈，燈光是一，這盞燈的燈光是其餘九盞燈光因緣

    所起，燈光它一嘛！再舉那盞燈，那盞燈也是九盞燈的燈光，這好像是說緣起

    德用來了吧？

    華嚴經說一法為主，法法為伴，法法為主，法法為伴，事事無礙。這裏就有那

    個意思。所以主伴、純雜不相妨礙嘛！這燈為主，其餘為伴，沒有妨礙。那盞

    燈為主，其餘為伴，也沒有妨礙，純之與雜不相妨礙嘛！大家想通了沒有？它

    著重在緣起；你如果著重在無性，無性是無得，也是互攝互入，觀點有點不同

    。講吧！

經：大品經的一念品是約一念無性的當下具足布施、持戒、忍辱、精進、禪定、般

    若，乃至一切萬法，乃至佛的四無所畏、十八不共法、三十二相八十隨形好等

    ，一念當下就可以具足萬行。

    華嚴宗在諸藏純雜具德門的特色是法界緣起。法界緣起，稱性而起，所以當布

    施起時，持戒、忍辱、精進、禪定、般若，乃至一切萬法都起。就像我們說海

    水起波浪的時候，這浪起的時候，一切萬浪都起。這就是華嚴的稱性而起，法

    界緣起。

師：慧策講吧！

策：我先把它配成普賢行願。普賢十大願，舉第一個禮敬諸佛，它就含攝稱讚如來

    乃至普皆迴向，這叫雜。稱讚如來、廣修供養，乃至後面九大願都入禮敬諸佛

    ，這叫純。禮敬諸佛、稱讚如來，它們互相無礙，互攝互入，同一無性，這叫

    具德。會歸淨土法門，念阿彌陀佛就具足念十方諸佛功德，這叫雜。千佛萬佛

    ，因為法身不二，都同一無性，同一心，叫純。為什麼呢？因為無性隨緣成法

    報化，這叫具德。我們可以說一念萬年，萬年一念。萬年一念叫純，一念萬年

    叫雜，因為始終不變，始終念一句阿彌陀佛。為什麼呢？因為清淨心萬行具足

    。

    阿彌陀佛第四十四大願：他方國土諸菩薩眾，聞我名號，歡喜踴躍，具足德本

    。只要念阿彌陀佛，就具足一切萬行。阿彌陀佛發四十八大願，第一大願說西

    方極樂世界無有三惡道。正因為無有三惡道，所以不落入惡道，乃至西方極樂

    世界不聞惡聲，西方極樂世界的人壽命都可以無量無邊，都可一生成佛，這是

    一即一切，從一願就可入一切願，這叫雜；從一切願入一願，這叫純。一不礙

    一切，一切不礙一，就構成事事無礙，重重無盡，這就是具德。阿彌陀佛！

師：你們腦筋多少轉一轉，講的都對，可是不活用。我再講一句，他的意思是說，

    一法為主是純，法法為伴是雜；法法為主是純，法法為伴是雜，所以不相妨礙

    。懂了沒有？所以才說事事無礙嘛！講吧！

悅：我試看看。我們從般若經及華嚴經作一個比較就可看出來，大品經就是摩訶般

    若波羅蜜卷二十五的一念品，他所講的是就「無得相應」，無得相應就是師父

    講的空性。就是說會入空性，才互攝互入。所以般若判為通教，原因就在這裏

    。其實一切法是圓滿具足，不是圓教講它才圓滿，只是圓教家具足地把它闡揚

    出來而已，其實每個法都是事事圓融無礙的。

    我們從這個地方可以看出來，這裏是就事事無礙緣起德用邊來談的。我們也試

    著不要離開六度來談，六度每一個深義都直達法界緣起，只是我們不清楚而已

    。我們都認為拿東西給人家叫布施，深一點的我們知道有財施、法施、無畏施

    。可是它真正深一層的涵義，為什麼要布施呢？其實是要我們洞達實相法，法

    界緣起一真法界的情況。什麼叫布施呢？比方說，我們也可以講「捨」就是布

    施。如華嚴經講的，捨掉常、斷、有、無、來、去、空、不空、純、雜，乃至

    捨一切煩惱，一切具捨這就是捨義。就會到諸法實相的法性了。

    什麼叫布施？於諸法能捨叫布施。什麼叫持戒呢？於一切諸法當中可以不起，

    這就是持戒。什麼叫忍辱？一切諸法當中你能無念，叫忍。什麼叫精進？於一

    切法當中你能離相，叫精進。什麼叫禪定？一切諸法當中你能無住，叫禪定。

    什麼是智慧？於一切法當中你能不戲論，叫智慧。其實捨、無念、無起、離相

    、無住、無戲論是同一個道理，隨事方便假立名字。所以我們知道布施時，就

    具備持戒、忍辱、精進、禪定、智慧，這就是具德；而又六度歷然分明，就是

    雜；說布施時，持戒也是布施，忍辱也是布施，乃至精進、禪定、智慧都是布

    施，這就是純。阿彌陀佛！

師：「與無得相應」，一切法無所得。拿六度講，持戒、忍辱、精進、禪定、般若

    不可得，就不妨礙是布施。再以忍辱講，其餘五度不可得，不妨礙布施。一切

    即一，一切法不可得，不妨礙就是一；一即一切，一不可得，不妨礙是一切。

    這從無得邊說。

    從緣成方面說呢？法，諸度是一，談布施時，其餘九度緣成布施。說這盞燈時

    ，其餘九盞燈助成這盞燈。如果拿無得相應的話，差一層。九盞燈，拿這盞燈

    說，其餘九盞燈無性，不妨礙這盞燈。說那盞燈，那盞燈是其餘九盞燈助成，

    那一定是其餘九盞燈無性，所以不妨礙這盞燈。

    可是他講的不對啊！他說你拿這盞燈為主的時候，其餘九盞燈緣成、助成的。

    拿那盞燈為主，其餘九盞燈也是助成的，角度是不是不同啊？你們混為一談，

    不得其門而入啊！誰發揮？

修：我以心經來會通，不知道對不對，請師父指導！「觀自在菩薩行深般若波羅蜜

    多時」，他以一念觀照，照見五蘊皆空，就是後面的「以無得相應」。我們可

    以把心經背到最後「以無所得故，菩提薩埵，依般若波羅蜜多故，心無罣礙，

    無罣礙故，無有恐怖，遠離顛倒夢想，究竟涅槃。三世諸佛依般若波羅蜜多故

    ，得阿耨多羅三藐三菩提。」三世諸佛因為他以畢竟空，以無得相應，才起緣

    起德用，所以證得阿耨多羅三藐三菩提。我是這樣會，不知道對不對？

    二乘他如果會入偏空，以無得相應，就不能得阿耨多羅三藐三菩提，因為他不

    知道緣起德用。三世諸佛因為他能起緣起德用，所以能證阿耨多羅三藐三菩提

    。

師：「無得相應」，這和那有差別，它從緣起方面說。比如說色即空，空即色。無

    得相應的話，色即空，色無性就是空；空即色，空無性就是色。大家聽懂了吧

    ？他的觀點，法是一個，這邊看是拳，那邊看是掌。

    他說的意思是色即空，空為主，色為伴；空即色，色為主，空為伴。你要會通

    這個意思，如果以色講，空是它的助成因緣；以空講的話，色是它的因緣，緣

    起成就的。法是一個，觀點不同。

    用燈的例子最容易比較了，第一盞燈為主，是純；其餘九盞燈是因緣，為雜。

    你要會到布施為主，是純；其餘諸度是緣成，懂了吧！它的觀點在這地方。為

    什麼觀點在這地方？法界緣起故嘛！會入法界緣起，法界一切萬法皆如此。他

    的觀點是：講堂這麼多人，以我智諭為主，你們都是助成因緣。以慧聞為主，

    我們都是他助成因緣，要這麼觀。

    他和無得有點差別。如果我智諭為主，你們都無性，所以我為主。既然你們都

    無性，不是緣成嗎？誰發揮？

覺：我舉大海水，大海起千重波浪，一波為主，波波為伴，就是一成一切成。如果

    一波不成，千波則不成。波波為主，波波為伴，如果波波不成的話，那波波就

    不能成。一波成，一是純；波波為伴，波波是雜。可是它互不妨礙，互相成就

    。不曉得對不對？

師：這道理都了解了，就是不太深入。比方說法報化三身，兩種說法：法身為主，

    報化無性都是法身，無得相應了。報身為主，法化無性，不相妨礙。化身為主

    ，法報無性，無得相應。這是它的觀點不同。法身為主，報化為緣，不失報化

    ，就是法身。如果報化無性，失掉報化，而成法身。如果報身為主，法化無性

    ，失掉法化。

    他這個講的不是，報身為主時，法化為緣成就的，法界緣起。是不是有差別了

    ？有一點點差別吧？說一，九無性，都是一。九無性，無所得了，九無得，不

    妨礙是一。他這不是，他看的觀點，說一，其餘九是它的緣成。懂了沒有？誰

    發揮？

修：我舉講堂來講，這個房子是講堂，是純。可是這房子具備屋頂、柱子、窗戶種

    種東西來成就它，這些東西就叫雜。可是以雜的某一部份，以屋頂來講，它就

    可攝盡整個講堂，還要有柱子、窗戶，它才能成為屋頂，這也是純，所以說一

    切是一。因為它無性的關係，說柱子，一切法都成為柱子，就是一切法都成為

    伴。假如提到講堂，講堂為主，其它的柱子、窗戶種種就為伴，主伴圓融，這

    樣叫純雜相容。師：他講了主伴圓融了，你要想到那一步呢？第一重浪為主，

    第一重浪是千萬重浪因緣所成。第二重浪也是其餘千萬重浪緣成，它有一點差

    別，無得相應時，第一重浪時，其餘千萬重浪無性，不妨礙第一重浪。不同了

    吧？一個是緣成。講吧！

朗：我試著講講看，請師父慈悲指正。純雜具德門，這邊要了解的是和大品經一念

    的無得相應到底有什麼不同？我的體會是說：大品經所提到的，假設我以海水

    來譬喻，千萬重波浪無性，皆是一水所成。因為水無自性，所以才可起千萬重

    波浪。但是這裏的諸藏純雜具德門不同的一點就是，千萬重波即是水，水即是

    千萬重波，因為無波外之水，無水外之波。歸結兩個重點：前面大品經「從始

    至終不出一念。即名為純。」這個是萬法歸一。「而此一念之中具於萬行。即

    名為雜。」一歸萬法，但是以緣起力用講，萬法即一，一即萬法。阿彌陀佛！

師：講吧！

悅：剛剛師父有點醒說，如果與無得相應，就是會到法性空才能夠互攝。如果諸藏

    純雜具德門，它的說法就不是這樣。它是事事無礙的，此事法和彼事法，沒有

    泯相就無礙的。這裏我感覺一個是理事無礙，一個是事事無礙。

    下面提到一個問題，這個與六度相攝義有什麼差別？答，六度相攝義，好比以

    布施攝諸度，可是諸度不是施，它能成就布施度，這是一般的六度相攝義。不

    過諸藏純雜具德門是說，如果以布施攝諸度，其它度都是布施。說布施，持戒

    也是布施，忍辱也是布施，精進也是布施，禪定也是布施，智慧也是布施。六

    度相攝義是說，如果說持戒時，持戒來成就我，忍辱來成就我，精進來成就我

    ，禪定來成就我，智慧來成就我，這是一般的諸度相攝義。無得相應是會到空

    性了，跟這裏不一樣。

師：這個「無得相應」，真諦入；而他這從俗諦說。比方千萬重浪都是水，說第一

    重浪時，千萬重浪都無性，無所得，不礙。一無所得，不礙多；多無所得，不

    礙一。他這從法界之一大緣起說起，說這一重浪，其餘浪是它的緣成，一大緣

    起嘛！無得相應，會到海印三昧。他這從華嚴三昧說。你可以想到，我說這張

    桌子時，其餘桌子是它的緣成。你要是說其餘桌子無性，那真諦入。道理還是

    一個，一倒一正嘛！

悅：對不起！如果在這一門這樣講的話，不可以說：講布施時，其它度來助成布施

    度。

師：對啊！還有其它度，就錯了！它從理說。

悅：說布施，持戒也是布施，忍辱也是布施。其它諸度，乃至萬法都是布施，而不

    是說其它諸度來助成布施度。如果其它度來助成這度，就是還有其它度。這是

    一般互攝的情況。

師：那你互相妨礙了，說布施時，其它諸度皆是布施的緣。這有什麼差別？沒有其

    它的緣，沒有布施，是不是？說忍辱時，其它度是緣。你如果偏於真諦，說布

    施時，其它的度無性，無得相應了。這是緣，法界一大緣起嘛！他的觀點，我

    說桌子時，法界一切萬法是它的緣。無得相應呢？我說桌子，法界一切萬法無

    性，不妨礙桌子，一倒一正。這不就是一法為主，法法為伴；法法為主，法法

    為伴嗎？講吧！

舟：我試著回答師父剛才問的三個問題：什麼叫純？什麼叫雜？怎樣才能純與雜不

    相妨礙？我試著舉例，再把它會看看，如果不對請師父慈悲指正。

    例如說由水而成浪，由浪而顯水，浪既然是水成的，浪則無自性；若浪有自性

    ，則不藉水成即有浪。既然水是由浪而顯，則知水沒有自性；若水有自性，不

    假浪也能顯出水來。如此全水就是浪，全浪就是水。浪起是水，故起而無起，

    起而無起就是純，好比菩薩六度萬行不出自性清淨心。水起是浪，故無起而起

    ，起而無起，就好比是雜。譬如菩薩的自性清淨心中不礙六度萬行，雖然能於

    自性清淨心隨緣現六度萬行，而不失其自性清淨心，因為菩薩六度萬行純雜皆

    是無自性。

    在緣起法中沒有一法可得，因為無有法可得的緣故，也沒有一個法是實在的。

    為什麼呢？因為諸法緣起都是無自性的緣故。如果了知一切法皆悉如幻，沒有

    自性，那一切法緣起，都沒有實在。

    如果分別一切法而不取相，知分別皆是如幻的，因為分別一切法至究竟處皆是

    畢竟空。正因為一切法畢竟空，故能一入一，一入一切，一切入一，一切入一

    切。好比芥子納須彌，須彌入芥子，芥子納芥子，須彌入須彌。法法互攝互入

    ，不相妨礙。阿彌陀佛！

師：你們還是和無得相應嘛！

    我再舉一個淺顯的例子，你要會到那一點呢？手腳頭前胸後背是不是都是身體

    ？是不是？沒錯。我說手的時候，腳頭前胸後背皆空，不妨礙手，這是一個觀

    點。我說手的時候，腳、頭、前胸、後背助成的。前面一個是約實智說，後面

    是權智說。這個道理想通了，你想一想！說手的時候，為什麼腳、頭、前胸、

    後背是它的緣呢？為什麼？法界一大緣起嘛！何止身體，說我們西蓮淨苑的時

    候，一切萬法皆不可得，不妨礙西蓮淨苑，可是這是無得相應；說西蓮淨苑的

    時候，法界一切萬法皆是緣。一個俗諦，一個真諦嘛！

    這個法很費腦筋啊！要轉啊！好，最後一個。慧琛講！

琛：阿彌陀佛！我借用一位古德舉的一個例子，他說文字雖有千差萬別，但是同一

    墨色。我舉眼前的例子，大家手頭上都有十玄的講義，這些字雖然千差萬別，

    但是同一墨色，這就是文中所講的「始終不出一念」。我們講這文字出同一墨

    色，即是無得相應。文字的當下，由於同一墨色，隨緣可以現不同的文字相。

    所以任何一個字，和其它的字既然都是同一墨色，就好比大海水的任何一波，

    皆是同一水一樣，入一波就入大海的水性。所以菩薩如果入這個法，入一字就

    可以得總持陀羅尼；諸佛得這個法，所以可以給十方的眾生授記。

師：禪宗說：一法不立，無得了。這一法不捨，會六祖一句偈，深淺不同了。「本

    來無一物」，無得相應了，不圓融。本來無一物也無，緣起了嘛！諸佛權智不

    思議，普遍十方無所依，色即空。如果色即空，一切色都是空，這會入真諦了

    。空即色，空就是一切色的緣成，會入俗諦了。

    今天我們到此地。

■第六十二次修學

    「又問此與六度相攝義有何別耶。答六度相攝義者。如似以施攝諸度。而諸度

      非是施。若此明者以施攝諸門。無門不是施。以緣起力故不同六度相攝。」

師：我們今天從「又問此與六度相攝義有何別耶」？慧甫講！

甫：「又問此與六度相攝義有何別耶」？這邊講相攝，在般若所講的六度可以相攝

    的意義，也是在講相攝，不曉得其中有什麼差別？

    回答：「六度相攝義者。如似以施攝諸度。而諸度非是施。」先表明六度相攝

    義是這樣。下面就講這邊所講的相攝是以施攝諸門，而無門不是施。以緣起力

    故，所以不同於六度相攝義。

    上回已經研討過般若所談的和這邊一乘教義有一點差別，就是般若是以無得相

    應，此有緣起德用故不同。這邊舉布施攝諸門來看，譬如前面講到以無所得相

    應，般若經中講到以無所得為方便而圓滿六波羅蜜。所以做到布施，就等於做

    到持戒、忍辱、精進、禪定、般若。這是一無性，一切都會入無性，所以布施

    可以攝其它度。可是這樣的話，並沒講到事事無礙，諸度具足其它度。

    好比蕅益大師講過的，如果清淨心念佛，一心念佛不會妄想執著，就是布施。

    以這個來立六度，就是說以清淨心的緣故，即是行六度。這種講法就是屬於般

    若的義理。

    下面一乘所講的是說以施來攝諸門，也就是布施可以攝持戒，也一樣攝其它度

    。不但這樣，其它度統統都是布施。攝持戒，持戒也是布施，忍辱也是布施，

    精進也是布施，就是說一具一切。這邊我們可以看出來，下面就說「以緣起力

    故不同六度相攝」，也就是前面所講的緣起德用。

    上次師父講，主要是一法為主，法法為伴，互攝互入重重無盡的道理，通達事

    事無礙。這邊所講的，事實上也就是第一門所說同時具足的道理。其實每一門

    它的義理都是一個的，只是就各各不同的角度來分別而已。

    我們可以看出來，純就是在前面講的同時義，雜就是前面所講的具足義。純就

    是一切入一，一切入一，一切就隱了。這樣一中就具足一切，因為一切入一，

    一當然是攝一切。所以一中不礙歷歷分明有一切，這邊是說純雜無礙的。大乘

    不彰這種無盡義，在五百一十六頁上欄，一開始同時具足相應門就講到，大乘

    也是同時，可是不彰無盡。所以差別就是在這地方。大乘是講具時成就，可是

    沒有辦法體會布施緣起的本位。

師：你們看資料，最好把資料背起來。實在記不起來再翻資料，用你的悟性用功夫

    。把資料擺在那裏，講了半天都是資料，沒有你的意見。你把資料背下來，用

    你的悟性才能夠進步。

    六祖有個徒弟叫神會，六祖就問了：「我有一物，無頭無尾，無名無相，你們

    說是什麼？」神會就說了：「那是神會的佛性。」六祖說：「你是知解之徒，

    告訴你無名無相，什麼是你的佛性。」

    禪宗修學不這麼修。不准看經，全憑悟性用功。這個諸藏純雜具德，先了解它

    的意義。得到定義了，就知道簡別了。以下說的都是簡別，和其它的法門簡別

    。它這一門講什麼？主伴圓融。簡別一切門，不可能主伴圓融。好比燈，以這

    盞燈為主，其餘燈為伴。以那盞燈為主，其餘燈為伴。

    比如以施攝諸門，這個就不同了。施攝諸門，布施有持戒，布施有忍辱，布施

    有精進，它有主門，不能一法為主，法法為伴；法法為主，法法為伴。先知道

    定義，以這盞燈為主，燈燈為伴。以那盞燈為主，燈燈為伴。先知道定義，才

    知道簡別。你們看資料，講的沒有你的一點東西。看過資料，合起本子來。實

    在想不起來才找資料，把資料化成你的血和肉。慧觀講！

觀：這一門講諸藏純雜具德門。上一次我們已經修學什麼是純，什麼是雜，什麼是

    具德。簡單講就是一切即一是純，一即一切是雜。一切即一，一即一切，不相

    妨礙這叫具德。

    這邊以六度萬行，舉布施為例。後面就提出幾個比較，第一個已經修學過了，

    就是大品經一念品講的一念跟這邊的純雜具德有什麼差別？上次有修學到是無

    得相應，它不明緣起德用。

    下面要討論的問題，就是六度相攝義跟純雜具德有什麼不同？這邊先看什麼叫

    做六度相攝？這裏講「如似以施攝諸度。而諸度非是施。」以施攝諸度，持戒

    也是布施，忍辱也是布施，精進也是布施，禪定也是布施，般若也是布施，這

    是講到以布施攝諸度。

    如果以持戒攝諸度，也是這種情形，布施也是持戒，忍辱也是持戒，精進也是

    持戒，般若也是持戒，六度都是這種情形。以下忍辱、精進、禪定、般若都是

    這種相攝義。下面提到相攝義，假如以布施為例子，諸度非是施。意思就是說

    以布施攝持戒、忍辱、精進、禪定、般若的時候，持戒、精進、禪定、般若，

    還有它的本意，所以講到諸度非是施。

    可是在諸藏純雜具德門裏，它所講的布施攝諸門，提到無門不是施。意思就是

    說，以布施來攝持戒、忍辱、精進、禪定、般若，持戒、忍辱、精進、禪定、

    般若都是布施。就是剛剛師父所提的一法為主，餘法為伴。這邊就講到以緣起

    力的緣故，不同於六度相攝。意思就是說，談到這邊的純雜，一切即一，其它

    的諸度都是布施，這是純。一即一切，布施就是攝盡了諸門，持戒等等，它都

    是布施。

師：你們要確實了解。這個例子很難找，大家用用腦筋想想還有沒有。比如十盞日

    光燈，燈光是一個。如果第一盞燈為主，其餘九盞燈統統都是這個日光燈。燈

    燈為主，燈燈為伴，為主的稱為純；自然其餘的包含在裏頭，稱為雜。燈燈可

    為主，燈燈可為伴，稱為具德。

    這有一個例子，比如一水成萬波，不可用了。萬重波浪，皆是一水所成。你可

    說水為主，波浪為伴，你不可能說第一重波為主，千萬重波浪為伴啊！它講主

    伴圓融。慧庶講！

庶：這一門主要是以緣起力用，來談純雜具德，所以跟六度相攝有所不同。譬如說

    佛的時候，十法界都是佛法界，這是為純。而佛法界就具足菩薩、聲聞等九法

    界，這是雜。也就是佛法界緣起實德力用的時候，佛法界含攝十法界，十法界

    為一佛法界所攝。一攝一切，一切攝一，歷歷分明，但不相混亂。這樣純雜緣

    起力用，無過不離，無法不同，互不相妨礙。所以純和雜不相妨礙，這是緣起

    德用所致。因此說布施時，一切法都是布施；說忍辱，一切法都是忍辱。而忍

    辱一法又能具足無量的諸法，無量的諸法卻又能歷然分明不相混亂，所以這是

    緣起的德用。

    而六度相攝義是以布施為主，其它五度來助成其布施。譬如一和十，從一到十

    是一的因緣成就十，則十是無自性。從十到一是十的因緣成一，如是則一沒有

    自性。一和十都是緣起法，緣起法當下是性空，性空沒有自性，所以唯純沒有

    雜，純雜沒有緣起力用，所以六度相攝義不同於緣起力用，不能如同具德門。

    具德門能夠具純、具雜不互相妨礙，它的差別就在這裏。阿彌陀佛！

師：譬如說十法界，這裏用得上嗎？以佛法界為主，其餘地獄、餓鬼、畜生都是佛

    法界。以地獄界為主，其餘佛法界、菩薩法界都是地獄法界，對嗎？

    你們可想一想，帝網天珠可以做譬喻吧？梵網可以做譬喻吧？一珠入千珠，千

    珠入一珠。拿那一顆珠子來，其餘珠都在它的緣成，緣起德用嘛！

    想到了沒有？華嚴宗探玄記出一個譬喻──鏡子，我認為不如一室千燈。房間

    有很多鏡子，鏡鏡互照，這很難會。慧襄講！

襄：接下去有兩個問題，今天我們討論第一個，華嚴跟大品相攝義的比較，下

    面還有一個相資義的比較。一個從相攝義來作抉擇，一個從相資義來作分別。

    這裏談六度相攝義有什麼差別？前半段先提出了大品般若的講法「六度相攝義

    者。如似以施攝諸度。而諸度非是施。」般若為什麼會這樣子講？以施攝諸度

    ，而諸度非是施。

    般若和華嚴，一個從法性來解，一個從緣起德用來解。以法性來解，契入義理

    的關鍵是取無得相應。從緣起德用來講，取一即一切，一切即一，重重無盡，

    互攝互入。事實上，儘管所站的角度不一樣，但是根本講起來道理還是一個。

    般若稱為通教，通教可以上通別圓。換句話說，如果解得好，事實上它就是圓

    教。這裏講六度相攝義，譬如說以布施來攝諸度，諸度不可得。諸度不可得，

    所以布施這一度成就，這是般若的講法。

    華嚴是從法界緣起邊來講。法界緣起是稱性而起，起而無起，無起而起。所以

    每一個事法，不必再假無得相應，不必再假空性之理，它本身就可以互攝互入

    ，本身就可以互為緣起。

    這樣，華嚴觀門成就出來的情況，就是一起一切起。說一，一切都是一，所以

    這裏才從緣起德用來講，跟般若的解法不一樣。譬如以六度相攝義來講，華嚴

    說布施，布施度為主，持戒、忍辱其它五度為伴。以布施為主，布施是純，五

    度是雜。法法為主，法法為伴，就是具德。純雜不相妨礙，就是諸藏純雜具德

    門。

    下面舉的例子，就是說一攝十，以一攝於九十。大品的講法，說一攝於九十，

    而九十不是一。怎麼說呢？一攝於九十，九十不可得，九十無性。若華嚴的解

    法，一攝九十，九十助成其事。以一為主，九十為伴，就成就了緣起德用。

師：梵網和因陀羅網是一樣。梵天的網叫梵網，天帝釋的網叫因陀羅網。千珠入一

    珠，你們要怎麼會呢？千珠都生光，光是一個。這一光裏，如果以第一珠為主

    ，其餘的珠都是它的緣起力用。以第二珠為主，其餘珠也是它的緣起力用，要

    這樣會。不可用珠子相照，不容易懂。

    你記住！一法為主，法法為伴，那好辦。如果法法為主，法法為伴，那就談到

    它的純雜具德了。你們懂不懂？腦筋活動活動。

    這十盞日光燈，燈光是不是一個？如果以第一盞燈為主，其餘日光燈的燈光是

    不是它的緣起？以第十盞日光燈為主，其餘日光燈是不是它的緣起？懂了嗎？

    這是從緣起邊來講，它簡別就不同。可是法是一個，深淺不同，角度不同。誰

    發揮？

廷：這一段很難講，我試著發揮看看。「又問此與六度相攝義有何別耶。答六度相

    攝義者。如似以施攝諸度而諸度非是施。若此明者。以施攝諸度。無門不是施

    。以緣起力故。不同六度相攝。」例如一室千燈，隨緣無性時，檯燈攝日光燈

    ，日光燈入檯燈，如此互攝互入，重重無盡。然而當檯燈攝日光燈時，檯燈顯

    ，日光燈隱。而日光燈攝檯燈時，日光燈顯，檯燈隱。故檯燈非日光燈，此名

    相攝義。

    而此法界緣起者，以無性故，說檯燈，一切皆是檯燈。此時檯燈為主，日光燈

    為伴。說日光燈時，一切皆是日光燈，此時日光燈為主，檯燈為伴。因此，以

    光本是一故，而純雜、主伴圓融無礙。

師：你們這個彎轉不過來，這個例子很難找。譬如檯燈、日光燈也可舉例，會要怎

    麼會？燈光是一個，從燈光上著眼。這個法有深淺，沒有兩樣。誰會到？不要

    著眼檯燈、日光燈，著眼燈光。

悅：我知道要著重在法的融鎔的部份來講，才不會犯到那種毛病。剛才師父所講的

    ，假如地獄為主，佛菩薩的法界不可能變成地獄啊！所以不可以用質礙的東西

    來譬喻，若以光作譬喻就不會有這種弊病。所以我就以虛空來作譬喻。

    假如以東方的虛空為主，其它九方來資助它成為東方的虛空，這樣是諸度相攝

    義，它認為還有其它諸方來成就它，所以諸度非是施，這是諸度相攝義。如果

    本門說東方虛空，其它十方皆是東方虛空。阿彌陀佛！

師：這個法就是很難找到例子。它著眼點，還是互攝互入，重重無盡。攝為主為純

    ，入為伴為雜，無盡為具德，它是站在另一個角度演法的。譬如說這個日光燈

    為主，燈光攝其餘九盞燈燈光，任何盞日光燈光皆可為主，任何盞日光燈皆可

    為伴，重重無盡。慧圓講！

圓：這邊有個例子，不曉得可不可以用在這地方？就是有人往生的時候，他所有的

    冤親債主都一起往生。這樣的例子不知是不是適用在這裏？

師：不適合。

經：請問師父！師父說以水為主，波就為伴。不能講以第一波為主，千萬重波為伴

    ，為什麼？

師：可以講。千萬重波，波波為主，其餘波為伴，你能想通這個道理就可以。法本

    是一個，深淺不同。譬如說，基隆海邊的水浪為主，美國海邊的水浪為伴，是

    它緣成，能想通了嗎？道理是一個，深淺不同。它發揮的就是互攝互入，重重

    無盡。

策：我們可以舉十玄門，十玄門有十門，其實十玄門有無量門，不只是十門。如果

    舉第一同時具足相應門為主，其它九門就為伴。十玄不是一一門獨立的，因為

    一玄含攝其它九玄，就是一法為主，其它九門為伴。

    如果說諸藏純雜具德門為主，其它為伴，所以十玄能夠互攝互入。一一門能含

    攝其它九門，所以一門裏面就有十門，十門構成百門、萬門、乃至成無量門。

    這就是構成重重無盡的境界，這個叫具德。

    譬如說我們念阿彌陀佛，以阿彌陀佛為主，十方諸佛皆為伴。以東方藥師佛為

    主，阿彌陀佛其它十方諸佛為伴，因為他們法身不二。所以以觀世音菩薩為主

    ，其他菩薩皆為伴，這就是一法為主，法法為伴。互攝互入，無有障礙叫具德

    。

師：這個道理很難會到。你們著眼點，好像僅僅在互攝，沒看到互入。比如慧策講

    的法身是一，以阿彌陀佛為主，一切諸佛皆是阿彌陀，可以講。好像不能講，

    以地獄為主，阿彌陀佛也是地獄。它這個互入從理邊說，講明白一點，互攝性

    空；互入是緣起，這最淺顯的了。

舟：師父說攝為主，攝就是純，就是性空。以如來的正遍知來會，就是如來的正能

    於無量知一。入的話就是伴，就是雜，就是緣起，從緣起邊來講。以正遍知來

    會，就是如來能於一知無量。

    緣起德用的例子，譬如每五十公尺有一盞路燈，當我走在第一盞路燈的底下，

    第二盞、第三盞的光就比較弱，是隱，第一盞路燈是顯。這時候是第一盞路燈

    攝第二、第三盞路燈，二三的路燈入第一盞路燈。我走到第二個路燈底下的時

    候，第二盞路燈的光線就有力，第二盞路燈就能攝第一、第三路燈。這時候第

    一、第三路燈就入第二路燈，如此互攝互入，無窮無盡。

    譬如一室千燈，能於一燈入一切燈，能於一切燈入一燈。也能以一燈入一燈，

    一切燈入一切燈，重重無盡。如果以無得相應來說，第一盞、第二盞無性，無

    性的話不相妨礙。

師：大家再想一想，十盞日光燈，燈光是一個，十盞日光燈是不是這一個燈光的緣

    起？是不是？一個日光燈以它為主來講，它以那一個日光燈為主，其餘的都是

    緣成為伴，這個樣無盡。所以釋迦牟尼佛說，智慧者以譬喻明白，可是它這個

    法很難找譬喻。

悅：我想舉一個例子讓師父來糾正，我知道一定有毛病，可是不知師父會怎麼糾正

    。比方說這一張紙，摺成四個等分，如果相攝義的話，一等分是由其它三個等

    分來成就這一張紙，這是相攝義。它會有三等分以及這一等分的差別，所以它

    非是施，諸度非是施。

    如果是本門來說，這一等分就是這一等分，因為同體圓滿法界的緣故。它就是

    互攝互入重重無盡，本來就是同體。其實互攝互入，還是方便說，本來是圓滿

    法界義。請師父抓出毛病。

師：找不到好的例子，唯有燈光、珠光可以講。

謙：就法界緣起找一個例子。像我們演一場戲，本來戲裏是沒有主角、配角的，主

    伴圓融的。如果說我們坐在這裏演一場戲，這戲劇的名字叫「師父的成就」，

    主角是師父。如果戲劇的名字叫「法銘出家記」，主角變成我了。所以說主伴

    是相對的，事實上本來是沒有主伴的，主伴原來是圓融，大家同在這個法界。

    第二個我想要翻案，剛才說地獄為主，餘法界為伴，這樣似乎講不過去。可是

    觀點是以地獄眾生為主，佛菩薩為伴的話，我的想法是說如果沒有地獄，地藏

    菩薩也沒有辦法成其大願。所以說地藏菩薩能成就其大願，也需要有地獄法界

    ，這就是緣起。這是我的兩個觀點。

師：那麼說，以法銘（惠謙法師）為主，智諭也是法銘？以智諭為主，法銘也是智

    諭？想一想有什麼好譬喻？你們從另一個角度看，另一個角度就是無得相應了

    。十法界，深淺嘛！一個相同。如果說十法界皆空──無得相應了。以佛法界

    為主，空是一個，其餘九法界皆是佛法界。以地獄法界為主，其餘九法界皆空

    了，皆是地獄法界，可與無得相應了，可是沒有緣起了。這邊他從那裏講？從

    緣起講。

甫：以前聽師父一直在講般若道理，師父提到說沒有山頂、山腰就沒有山腳，或是

    沒有山頂、山腳就沒有山腰，就是在講緣起。般若的道理就是講一法由餘法來

    助成，其實它都是山，它都無性。可是這樣不容易會到一乘，我想到用時間為

    例子。在十世隔法異成門是講到三世，可以作例子。

    以般若講，因為過去現在的因緣才有未來，因為過去未來的因緣而有現在，所

    以過去就是現在，現在就是未來。

    一乘的話，說過去，一切都是過去。過去當中就會具有過去現在未來，現在也

    具有現在過去未來，乃至未來也具有過去現在未來。甚至還可以重重無盡，這

    是當中不同的地方。

師：主要不要取相，離開相。所以我一開頭就講無名無相嘛！

彰：水無性，太平洋的水無性，河中的水也無性，水溝裏的水無性，缸裏的水也無

    性。所以在緣起邊來說，缸裏水、水溝水，在色相說有分那裏的水。如果以水

    性，皆是無性，都是水。所以說到水缸的水，水缸的水是主，河水為伴，海水

    亦為伴。說到海中水，其它的水為伴，所以一法為主，法法為伴；法法為主，

    法法為伴。

師：這個著眼點還是無得相應。

然：色即是空，空即色。說色即是空時，空顯而色隱，空有力，色無力，色入空。

    空即是色時，色有力空無力，所以色奪空。這個例子不知道可不可以？

師：這個法很勉強。色即是空，空即是色，可以講。如果說我智諭的話，色空都是

    我智諭。如果說慧悅的時候，我智諭色空，都是慧悅，它緣成嘛！除了光的例

    子，沒有好的例子可以講。

    我們今天講到此地，大家回去想一想。

朗：師父，我再試一次看看，請師父糾正。這一門提到說六度相攝與緣起力用，兩

    個觀點不同是在那一個地方？試著從一個角度來講。如果這一門是由體起用，

    它們的差別是在什麼地方？若據大乘的話，因果亦得同時，而不彰其無盡，這

    是我們在第一篇的時候說到的。這裏是講緣起力用，緣起力用是說法界緣起，

    一起一切起。

    舉個例子來講，以波和水來說，水是體，波為用。若論相攝，第一重波為主，

    九重波為伴。若論相攝，因有親疏，各住本位。就是第一重波不是第二重波，

    第二重波不是第三重波。所以說，以施攝諸度，諸度非是施。

    但是若論緣起力故，水是體，波是用，波顯時水隱，全水是波。水顯波隱時，

    全波是水，一起一切起，一壞一切壞。波因水成，水外無波，以施攝諸度時，

    施即是諸度。

師：這也是疙疙瘩瘩。譬如說基隆海邊起浪，太平洋美國那邊的海浪是緣起，可是

    美國那邊沒有浪，風平浪靜。大家回去想一想。

襄：那本文裏舉六度是不是也不合？

師：不合，有一點點差別。沒有別的差別，一個法。深淺不同，角度不同。你會，

    就會到無得相應。

濟：一滴雨水下在松柏，松柏青蒼翠綠；下在荊棘，荊棘芒鋒刺人。以樹木而言，

    同是一色翠綠，以色而言，緣起無性，草木枯萎的時候，皆是畢竟空。一滴雨

    水是主，是純，草木花蕊是伴。以受來講，花草樹木皆由眼入所攝，皆是眼根

    眼受為主，叫純。以色觀為伴，是雜。以想為主，萬物皆想為主。

    以想為主，意根為主，萬物為伴，是雜。以五陰為伴，是雜；觀照五陰皆空為

    主是純，都是無性緣起力故，不相妨礙。

師：你一說就偏向無得相應。六根、六入假如你想通了就可以眼根為主，一切的十

    八界就是它的緣起。耳根為主，一切十八界就是緣起。可是你想，耳根為主的

    話能聽啊！色塵怎麼會是它的緣起？大家回去想一想！我坐很久了，沒有好例

    子，就是光。

    譬如說，十法界皆是一真法界，所以地獄法界也是一真法界，佛法界也是一真

    法界，沒有錯！無得相應了。

■第六十三次修學

    「故一攝於九十而九十等皆是一。是故名為純。而一內即具九十等。是故復名

      雜。故知。不同相攝義。」

師：「故一攝於九十而九十等皆是一」，講到「不同相攝義」。慧琛講！

琛：「問此與大品相資義復有何別耶。彼中資者闕一即不成。」這是講大品相資義

    ，闕一緣這個法就不成就。「此中十數闕一亦不成」，華嚴十玄當中所指的緣

    起也是一樣，缺一緣這個法就不成就。「彼此二未審有何別耶」，它的問題是

    說，那麼大品跟華嚴所提的這種相資有什麼不同呢？

    「答彼言相資者而能非是所。今言十成一而一即是十。所以不同資義。」華嚴

    跟大品的不同，我想不要從這個地方來作比較，直接從華嚴它的相資義是怎麼

    樣，從這裏可以看出一個線索。大品所講的相資，而能非是所，就是能是能，

    所是所，這兩者不能互相攝入。「今言十成一而一即是十」，本來十成一的話

    ，應該十是能，一是所。「而一即是十」，表示說一跟十能所可以互攝，所以

    講不同資義。這裏最大的差別，就是華嚴所表達的是一真法界義。一真法界它

    的性相無礙，所以十成一，一即是十，就是能即是所。

    乃至於可擴大來講，譬如最前面有十對：教義、理事、解行乃至最後的隨生根

    欲性，可以講教即是義，理即是事，解即是行，乃至最後的隨生根欲性，亦復

    如是。所以一真法界在華嚴裏面所表達的是，就法相的當下直接透徹法界的無

    礙性。跟其它的教理有一層一層的深入，是不一樣的。

    上一次師父提到唯一可以舉的就是光的例子。一室千燈所表達的千燈，事實上

    只是我們借用的一個緣。一室千燈重在它的光是一，不管這一室裏面，這個千

    燈是不是有千盞燈，但是它的光同樣是一個光。這個光在第一盞燈、第二盞燈

    、第三盞燈，它們都可以互相攝入，這就是華嚴的一真法界。並不是說第一盞

    燈的燈光跟第二盞燈的燈光不一樣，這裏就是大品跟華嚴十玄相資義不同的地

    方。阿彌陀佛！

師：這個緣起中的緣起，大家要知道，相攝是包含。以十門攝其餘諸門，就是布施

    包含持戒、忍辱等等，不是講緣起。

    這個法，藉譬喻。法到深的時候，沒有譬喻。這個緣起就是拿燈光譬喻，燈光

    是一個，任何一盞燈光為主的時候，其餘的都是助緣。這個沒有能所，相攝義

    有能所。譬如布施攝諸度，布施是能，其餘諸度是所。這個沒能所，它是一法

    為主，法法為伴；法法為主，法法為伴。這個法很深，是講法界緣起。找不到

    譬喻，勉強用燈光作譬喻。

    譬如說佛法，佛往往以虛空作譬喻，虛空不是佛法，是一種譬喻。不過它和佛

    法有相通之處，佛法不垢不淨，虛空也不垢不淨；佛法不生不滅，虛空也不生

    不滅；佛法不一不異，虛空也不一不異；佛法不來不去，虛空也不來不去；佛

    法不常不斷，虛空也不常不斷，可是佛法不是虛空。法到深的時候，就沒譬喻

    ，我們勉強用燈光作譬喻。「故一攝於九十」，什麼意思？往下講。

常：阿彌陀佛！這裏的問提到「此與大品相資義復有何別耶」？前面問「此與六度

    相攝義有何別耶」？這邊先講相攝義。在華嚴裏面講相攝是可以互攝互入，相

    攝可以攝相資，相資不能攝相攝。

師：「相資」沒講到就不要提了，相資還沒講到嘛！不知道「資」是什麼意思？

常：我想這邊是不是能知道相攝義，然後再講相資義？

師：「一攝於九十」是什麼意思？

常：「故一攝於九十而九十等皆是一。是故名為純。」依相攝義來講，一攝九、十

    ，九、十等都是一。九、十可以入一，所以叫做純。一裏面具有九、十，是無

    性隨緣，所以一裏面具有九、十，叫做雜。九、十都入一就是隨緣無性，九、

    十都能入一，所以這裏不同相攝義。

    「此與大品相資義復有何別耶」？大品相資義，剛才慧琛師提到相資義而能非

    是所。大品講相資，能是能，所是所，能不是所。華嚴裏面講相攝義是沒有能

    所，能所無性，所以能即是所，所即是能。

    我們前面提到以布施為主，其它度為伴，其它度為主，其它度也能為伴。就是

    一法為主，法法為伴，法法為主，法法為伴。如果以華嚴一乘相攝來講，布施

    隨緣無性，沒有能布施的人，也沒有所布施的物和人，布施三輪體空，這是依

    華嚴一乘圓教來講。相資這邊是依大品般若從大乘始教來講，無性隨緣有能布

    施的人，還有所布施的物和人。所以這裏能非是所，所非是能。

    「今言十成一而一即是十。所以不同資義。」十能入一，一無性可以攝十，所

    以一即是十，不同資義。阿彌陀佛！

師：你照準備的講，這還沒有講到相資義。今天講「故一攝於九十而九十等皆是一

    。是故名為純。而一內即具九十等。是故復名雜。故知。不同相攝義。」講到

    這個地方。

    我講講！一攝於九十，一包含了二三四五六七八九十。二也包含了一三四五六

    七八九十，三也包含了一二四五六七八九十，它都包含。我如果說以一為主，

    包含二三四五六七八九十。以二為主，包含了一三四五六七八九十，所以他說

    一攝於九十。

    好比燈光一樣，這盞燈光為主，包含其餘燈光。那盞燈為主，也包含其餘燈光

    。燈燈為主，燈燈為伴。一攝九十，不是一百那個九十，八九十的九十。這個

    地方大家要會。

    我問慧秀，一可以包含二三四五六七八九十，二可不可以為一？二為一包含那

    些？二為一，當然包含一三四五六七八九十嘛！大家懂不懂？任何一個數字都

    可以為一，已經學過了嘛！一包含其餘九個數字，二是不是也包含其餘九個數

    字？慧然懂不懂？慧然講！你懂不懂？不要打瞌睡。

    一包含九十，到一二三四五六七八九十。二為一的時候是不是也包含九十？三

    為一時也包含九十，十為一也包含九十啊！懂不懂？誰不懂？舉手我看。

    一為一的時候，其餘九十為緣起。二為一，其餘九十也為緣起，它從緣起邊講

    。懂不懂？不懂的舉手。一包含其餘九個數字，你懂吧！二也包含其餘九個數

    字，三四五六不都是一樣嗎？一為一的時候，其餘九十為緣。二為一的時候，

    其餘九十還為緣。誰不懂？舉手我看。相攝義是這個意思。慧秀講！

秀：這個法很深，我還是重複剛才師父講的，就是一攝九十，而九十皆是一。這是

    華嚴宗他剛開始用數字來說明這個法，它用一二三四五六七八九十，我們用一

    室千燈來作比喻。

    好比一個房間有千燈，燈燈可以互攝互入，如果以第一盞燈為主的時候，第二

    盞燈、第三盞燈乃至第九盞燈、第十盞燈皆入第一盞燈的燈光。這就是一攝於

    九十，而九十皆是一，這叫純。但是這裏所講的一，不單只是一，而是每一盞

    燈都可以為主，叫做一。

    譬如第二盞燈也可以為主，那麼第二盞燈為主的時候，第一盞燈、第三盞、第

    四盞，乃至第九盞、第十盞都入第二盞燈的燈光，所以說九十等皆是一。就是

    說，其餘燈都入於為主的這盞燈，這個叫做純。所以一法可以為主，那麼法法

    就可以為伴，法法為主，法法為伴。一法為主的時候，一攝於九十叫純；法法

    為主的時候，法法都攝餘九十也叫純。但是每一盞燈裏面都具有其它的燈，就

    是雜。阿彌陀佛！我只能會到這裏。

師：他會到一點意思了，慧襄講！

襄：阿彌陀佛！華嚴宗這個地方闡述的一個特色跟角度，就是從一真法界的緣起德

    用來講，那必然地會有兩個特色彰顯出來。第一個是一起一切起，也可以說一

    即一切，一切即一。第二個特色，它必然是一就是一切，一切就是一。所以說

    能的時候，全能即是所；說所的時候，全所就是能，而又不礙能所宛然。

    以帝網天珠為例，一珠為主，珠珠為伴；珠珠為主，珠珠為伴。事實上，這就

    是緣起德用所表顯出來的兩個特色，也就是一起一切起，一即一切，一切即一

    。所以能夠全能即是所，全所即是能，而又能所宛然，能夠互攝互入，重重無

    盡。阿彌陀佛！

師：這是講法界緣起。法界無界，無界還要假緣起，所以稱為一大緣起。法界無界

    才是一真法界，如果偏於一真法界，死了。一真法界統統是緣起，叫一大緣起

    。無性就是緣起，緣起就是無性。

    大家想一想，真會通了沒有？你要是不明白可以問。一乘緣起是什麼？無界還

    是緣起，緣起就是無界。無界就是緣起，它不同相攝義嘛！比方房間十盞日光

    燈，燈光是一個──無界，可是它緣起。不相信你滅掉一盞日光燈，就暗了。

    平時所見的是什麼？眾生見，不是法。大家都懂了沒有？懂了可以發揮，誰發

    揮？

秀：師父，我想問一個問題。就是要講到「雜」的地方，有點不太敢講。譬如虛空

    沒有分別，可是虛空有十方。說東方的時候，其餘諸方都是東方，就是純。一

    方它可以具十方，每一方又具十方。譬如十方有東方，東方又有十方。然後十

    方又有東方，東方又有十方，這樣十十無盡，是不是就是雜？

師：你會錯了！當下就是。十方不必分析了，十方當下就是一個虛空──無界。不

    是十方又有十方，十方又有十方，落入二過，一個無盡過，沒有盡了。第二個

    無因過，有盡才有因，沒有因，破壞因果法。虛空十方當下是不是就是一個？

    你何必分析呢？那是聲聞乘的分析空。

秀：阿彌陀佛！

師：誰發揮？從無界想到分別，這是無分別而分別，分別而無分別。

廷：阿彌陀佛！「故一攝於九十而九十等皆是一。是故名為純。而一內即具九十等

    。是故復名雜。故知不同相攝義。」答：如講堂內有十盞燈，第一盞燈攝第二

    盞燈，第二盞燈攝第三盞燈。乃至第十盞燈皆互攝互入，不相妨礙。

    然而何故互攝互入不相妨礙呢？以光本是一故，所以九十等皆是一，名為純。

    而一內具足九十是因為光雖本是一，不礙一室千燈。因此以無性隨緣故，一內

    具九十；以隨緣無性故，九十皆是一，故知不同相攝義。阿彌陀佛！

師：這個意思懂吧？色即空，空是純；空即色，色是雜。這個法說雜是二法，純是

    一法。二而不二，不二而二，都是一個道理嘛！二而不二，不二不可說一，只

    可說不二；不二而二，二不可說分別。

    唉！這個道理轉一個小小彎就不懂了。法、報、化三身，法身是純，報化是雜

    。雜即純，純即雜。緣起性空是純，性空緣起是雜。生滅是雜，無生是純。生

    滅即無生，無生即生滅。

常：阿彌陀佛！師父提到法界無界，無界也是緣起。是不是可以說無界也是緣起，

    畢竟空也是緣起。華嚴裏面講畢竟空即是法界宛然，就是畢竟空當下即是法界

    宛然。舉燈光的例子。一個房間裏面十盞燈光，這十盞燈光相入成一大光明。

    就是十盞燈光都入一盞燈光，同一個亮度，這是講純。但是在同這一個亮度之

    下是十盞燈光分別所成的，叫做雜。十盞燈光分別入一個燈光叫做雜，就是無

    分別而分別有十盞燈光；這十盞燈光相互成一盞燈光是分別而無分別，叫做純

    。阿彌陀佛！

師：你只講燈光，你心裏那盞燈光不亮啊！畢竟空是純，畢竟空建立一切法，是雜

    ；一切法皆是畢竟空，又是純。一心生萬法是雜，萬法歸一心也是純。誰懂了

    可以講！

然：很懺悔！剛剛在打瞌睡。師父剛剛問，一包含二三四到十，二也包含一三四五

    六七八九十，問我們懂不懂。我就在想，為什麼師父要這樣講？

    這裏講「一內即具九十等是故復名雜」，這個一，我猜應該不可以只照這個字

    面來講，可是我們往往死在這「一」上。其實這個一，也可以代表二，也可以

    代表三，代表四五六。那就表示一無性，無性即是隨緣，二三四都是緣起。我

    不知道這樣子講對不對？阿彌陀佛！

師：對啊！「一」不定一嘛！

彰：阿彌陀佛！再來猜猜看，法無生，無生能隨緣。無生即性空，它不是斷滅空；

    能隨緣即妙有，所以說一攝於九十，性空即妙有。九十等於是一，妙有即性空

    ，是純。性空緣起，它有前後角落有遠近，這個叫做雜。阿彌陀佛！

師：真空叫做純，妙有是雜，真空就是妙有，為什麼呢？空而不空，不空而空。妙

    有就是真空，因為有而不有，不有而有。實在說起來，無分別而分別，分別而

    無分別。

    好比虛空有十方，虛空無分別，這是無分別而分別；雖有十方還是一個虛空，

    分別而無分別。懂不懂啊？法界緣起，法界無界，無界就是緣起。譬如說真空

    無界吧？無界就是妙有，是不是無界就是緣起？誰想通了可以講。

    譬如說我這眼鏡，有沒有眼鏡？眼鏡是玻璃、塑膠腿，如果有眼鏡，沒有玻璃

    、塑膠腿，還有眼鏡。眼鏡沒有，這不是純嗎？不是沒有塑膠腿就是眼鏡，當

    下會。譬如說我這衣服，布做成的，有沒有布啊？沒有布。可是你不要分析，

    你說沒有布，因為布也是線織成的，那有沒有線啊？線是纖維組成的──小乘

    人分析空。大乘人體空，當體即空。誰講？

秀：阿彌陀佛！布是線的因緣所成，所以布是因緣所生法。龍樹菩薩一句偈：「因

    緣所生法，我說即是空，是名為假名，是名中道義。」布就是線，所以沒有布

    ，這就是純；隨種種因緣就有布，這就是雜。阿彌陀佛！

師：唉！就是這個道理。你不要分析，布是線的因緣成的，線是纖維因緣成的，落

    入小乘。怎麼樣停止呢？布是因緣所生，所以是空，空就是因緣所生。如果空

    不是因緣所成，成了斷滅空了。法界緣起，就要你了解這個道理。誰講？累得

    我一頭大汗。

觀：阿彌陀佛！隨喜一下功德。剛講到雜純，師父提到心燈不亮，心燈要亮起來。

    聽到這裏很歡喜，師父在燃我們的心燈。

    這邊提到純雜，剛剛聽師父講，還有大家講下來，我們可以知道一切即一是純

    ，一即一切是雜。也就是說無量即空是純，空即無量是雜。因為佛徹證到一切

    即一，無量即空；一即一切，空即無量。能夠徹證到這個純雜具德，所以佛對

    一切眾生心都悉知悉見。所以我們起心動念，佛菩薩都知道。阿彌陀佛！

師：佛於空知無量，於純可知雜；於無量知空，於雜可以知純。在佛智慧於無量知

    空稱正，於空知無量稱為遍知──正遍知。你們腦筋啊！轉一個彎就明白了。

    誰講？

勤：這個法很深，其實我不會，只是隨喜大家，一方面也學習訓練自己的膽量。我

    試著講講看，如果不對的話，請師父糾正。生其心而無所住，是二而不二，這

    是純；無所住而生其心，是不二而二，這是雜。阿彌陀佛！

師：也可以講，不過這個說法不太妥貼。

彰：師父，阿彌陀佛！再來猜。畢竟空中建立一切法，就是海印三昧，一切法歸畢

    竟空中，華嚴三昧。海印三昧就是華嚴三昧，華嚴三昧就是海印三昧。

師：海印三昧、華嚴三昧就是一即一切，一切即一。

舟：阿彌陀佛！這個法真的很深，我都想不出還有什麼例子可以舉，我試著分析純

    雜，不知這樣對不對？諸法實相是純，實相諸法是雜。

師：吃了一輩子飯，沒咬破一粒米，是什麼？沒咬破一粒米，吃了一輩子飯。往這

    慢慢會！

舟：阿彌陀佛！功德無量。我發覺佛真的是很有方便，智慧不可思議，說法四十九

    年其實就是說一法。

    最近就是想了解一些因果的問題而去看阿含經，結果我發覺阿含經雖然跟我們

    講因果，如是因，如是果。譬如說六度萬行，你修布施的話，它的果報是什麼

    ，你有幾個功德，你修持戒有那幾個功德。可是有一個共同的功德就是一定能

    夠圓成寂滅，圓成佛道。等於說就是一切佛所說的法唯有一佛乘，無二亦無三

    ，就是為了度化眾生成佛。阿彌陀佛！

師：「唯有一佛乘」，不准許你說一，說一就錯。因果有沒有？因對果立，果對因

    立，是不是？那麼因就是果，果就是因。因就是果，果就是因，沒兩樣啊！不

    二。不准你說一，不二而二，就是因果。說因果不壞世間法，明其不二的道理

    而達法性空。不壞世間法而達法性空，雖達法性空，不壞世間法，菩薩行。菩

    薩知道法性空，可是入三界度眾生，不壞世間法；雖入世間度眾生，而達法性

    空，不失正念。二乘不敢作，二乘人認為入世間，入生死。菩薩知道沒有生死

    ，沒有生死而入生死。生對死立，死對生立。依他起就是圓成實，名之為純；

    圓成實就是依他起，名之為雜。如果你一執著，遍計執。大家明瞭不明瞭？誰

    明瞭了再講。

翰：師父，我來練習講講看。拿我手上的這串念珠來比喻，我手上這串念珠是一顆

    一顆念珠，乃至於一百零八顆念珠所串成的，這就是純，因為緣起性空的緣故

    。一顆念珠無性，乃至十顆念珠，乃至一百零八顆念珠都是無性，所以它能夠

    串成這一串念珠，因為性空緣起。

師：勉強可以。我問慧觀，有生滅沒有？有沒有生滅？是不是無生滅？（答：無生

    滅而生滅，生滅而無生滅。）無生滅而生滅，生滅而無生滅──正念。往生是

    無生，謂之純；無生是往生，謂之雜。念而無念，謂之純；無念而念，謂之雜

    。最後一個講，沒講就下課了。誰講？

秀：阿彌陀佛！十方三世佛皆是阿彌陀，就是純；一念具三千，就是雜。好比一水

    可以起萬重波浪，就是雜；萬重波浪皆是一水，就是純。阿彌陀佛！

師：就是這個道理。無佛無眾生，純；諸佛度眾生，為雜。智慧門為純，功德門為

    雜。無為即有為，純即雜；有為即無為，雜即純。休息了！

■第六十四次修學

    「問此與大品相資義復有何別耶。彼中資者闕一即不成。此中十數闕一亦不成

      。彼此二未審有何別耶。答彼言相資者而能非是所。今言十成一而一即是十

      。所以不同資義。」

師：不可執相，執相而求，咫尺天涯。

    「問此與大品相資義復有何別耶」，一直到完，慧策講！

策：我們今天看十玄與大品經「相資義」有何差別？所謂相資就是互相成就。大品

    的相資義是「闕一即不成」。十玄是以十數為主，十數相資，「闕一亦不成」

    。彼此有什麼不同？大品「相資」，能非是所，也是說一非是一切。

    大品，我

    們可以用難行道來講。難行道它初發菩提心，知道一切法無性，所以也要方便

    勤莊嚴。要經過三大阿僧祇劫方便修學才能成就佛果，所以能非是所。也就是

    佛能攝一切眾生，而眾生不能攝佛，所以能非是所。不曉得對不對？請師父指

    正。

    十玄緣起它的相資義是在一真法界中法法圓融具足。一法入一法，一法攝一法

    ，一法成一切法，一切法起一切法。一法攝一切法，一法入一切法。所以它能

    一念十世，也就是它一念頃能超過三大阿僧祇劫，無量劫入一念。也就是華嚴

    經上說，初發菩提心，即成等正覺。在這裏，無後無前，沒有次第，當下圓融

    具足一切法。也就是一法能圓滿一切法之功德，所以叫圓滿具德，也就是圓滿

    具足一切法。

    我們把它銷歸淨土。在大品經，佛能攝一切眾生，一切眾生不能入佛。但是淨

    土法門是圓頓大乘，心念佛，心即是佛。我們念阿彌陀佛的功德，能成就自己

    的功德。也就是念阿彌陀佛的功德，能夠圓滿具足十方三世一切諸佛的功德，

    也就是一攝一切。

    一法為主，其餘為伴，以阿彌陀佛為主，十方諸佛皆為伴。若十方諸佛中任舉

    一佛為主，十方諸佛，佛佛為伴。佛佛為主，佛佛為伴。阿彌陀佛能含攝一切

    法，十方諸佛的功德含攝在阿彌陀佛。這是華嚴經的主伴圓融，重重無盡，互

    攝互入的境界，也就是舉一全收。請師父指正。

師：相資義，資是資助、幫助。所以才能說「能」幫助，被「所」幫助。大家深深

    體會！

    這裏講的緣起，不錯。不同一般的緣起，運用運用腦筋。慧圓講！

圓：很抱歉，尚未看過大品經，不知「相資義」是何涵義？不過，從文中猜測一下

    。此處簡別法界緣起跟大品經中所說的緣起有何不同？重點在倒數第二行「彼

    言相資者而能非是所」，大品經中所談緣起，因為還沒會到二諦圓融，所以有

    能有所。這裏舉個例子，講堂是柱子、鋼筋、水泥種種因緣所成的，可是講堂

    不是柱子。

    不知這個例子是不是對？一乘緣起，法界無界，無界法界，所以一即是十。十

    成一時，一即是十。因為法界無界，所以一即是十，就是一即一切，一切即一

    。這和大品經所談的緣起有所不同。

師：大品經他說闕一不成，什麼道理？比方我舉個例子，天上的虹要有水份，要有

    角度，要有光線，大家都知道吧？你才能看見虹。假使沒有水份可以不可以？

    角度不對能不能看見？沒有陽光能不能看見？這有一種特性，大家仔細想一想

    ，和法界緣起有什麼不同？慧覺講！

覺：這個問題提到大品相資跟這一門相資有何差別？他答說大品的相資有能有所，

    而能非是所。這一門的相資能即是所，所即是能。十成一，而一即是十，所以

    不同。我們先舉個例子，說明大品的相資。好比這個房間有十盞燈，若以第一

    盞燈為主，其它的燈只是幫助第一盞而已，其它的燈不是這一盞燈的燈光，所

    以能不是所。這一門諸藏純雜具德門的相資義，師父前幾週提到，一法為主，

    法法為伴；法法為主，法法為伴。好比房間中十盞燈，若以一盞燈為主，其它

    燈為伴。若以第二盞燈為主，其它燈為伴。燈燈為主，燈燈為伴。主要這門是

    講到法界緣起，主伴圓融。主伴圓融的緣故，所以它能成就純雜具德。不曉得

    對不對？請師父指正。

師：上一次和大家講純雜，講了很多，大家懂了吧？比方法身、報身、化身，報化

    皆是法身，這是什麼？純；法身即是報化，這是什麼？（答：雜。）可是這和

    法界緣起有不同之處。吃了一輩子飯，沒咬破一粒米，是什麼？（答：純。）

    沒咬破一粒米，吃了一輩子飯，是什麼？（答：雜。）它和法界緣起有不同之

    處。各人用各人腦筋，我看你們夠不夠？慧襄講！

襄：此處談到相資義，即緣起法互相資助，大品講的和華嚴講的有所不同。大品中

    講的，剛剛師父舉了例子。在華嚴宗它的緣起比較特殊，所講的是法界緣起。

    而法界緣起即稱性而起，起而無起。故可一法為主，法法為伴；法法為主，法

    法為伴。所以這裏最後講，十成一而一即是十。

    事實上，十是法界緣起，一也是法界緣起，而不是自性實有的十和一。這當中

    我們可以說十是一，而一也是十，它就是法界的一個緣起法而已。所以它成就

    出來的特色就是一即一切，一切即一，它可一起一切起，最後能莊嚴出重重無

    盡的萬德莊嚴。這種相資義，在大乘中無法成就。

師：我告訴大家，這裏所說的緣起也是緣起──個別。法界緣起講什麼？全體。你

    這麼會，法界嘛！比方分別一切法，不作分別想；不作分別想，分別一切法─

    ─近似了。

    我們說阿彌陀佛，十方三世皆是阿彌陀佛；說釋迦牟尼佛，十方三世皆是釋迦

    牟尼佛，沒談全體的緣起。再舉個例子，水是一，成萬重浪，萬重浪皆是一水

    。有差別沒有？萬重浪是一水，是純；一水是萬重浪，是雜。它是個別的。它

    不可能萬重浪皆是這一重浪的緣起，基隆海邊的浪是不是美國海邊浪的緣起？

    個別的，不對！怎麼基隆海邊有浪，美國海邊風平浪靜。你懂了吧？

    說西方，十方皆是西方，其它十方是不是西方的緣起啊？個別談，可以的，它

    不是全體的。法界，無所不包，無所不容。所以一即一切，一切即一，一切即

    一切。誰發揮？講吧！

廷：大品經中相資者，乃明能非是所，所非是能。何以故？因為相資者唯明性空，

    不明緣起，故與無得相應。而華嚴經明相資者是說能一切能，說所一切所。因

    此，無性隨緣時，能即所；隨緣無性時，所即能。故與緣起德用相應，而不同

    資義。所以有能無所，執理廢事；有所無能，執事廢理。故缺一者，即不成法

    界一大緣起。因此以能即是所，所即是能，而一法不立，一法不捨，名為諸藏

    純雜具德門。例如講堂內有十盞燈，以第一盞燈攝第二盞燈，此時第一盞燈顯

    ，第二盞燈隱。當第二盞燈攝第三盞燈，此時第二盞燈顯，第三盞燈隱。乃至

    第十盞燈皆互攝互入。

    雖是互攝互入，第一盞燈非第二盞燈，第二盞燈非第三盞燈，乃至第十盞燈。

    因為若第一盞燈是第二盞燈。第二盞燈是第三盞燈。乃至四五六七八九十皆是

    如此的話，那麼只要第一盞燈就具足十盞燈，這樣將壞了一切法。所以一非是

    十，能非是所，故缺一者即不成。以上乃唯明性空故與無得相應。

    而華嚴經明相資者，乃以第一盞燈為主，二三四五六七八九十為伴；第二盞燈

    為主，一三四五六七八九十為伴，乃至三四五六七八九十皆是如此。所以法法

    為主，法法為伴。說第一盞燈，一切皆是第一盞燈；說第二盞燈，一切皆是第

    二盞燈，乃至三四五六七八九十皆如此。何以故？以光本是一故，所以十燈皆

    是一，一是十所復示現。故缺一者，即不成法界一大緣起。

師：譬如說，我剛才舉的例子，天上的虹，光線、角度、水份缺一不可，它個別的

    。是不是法法皆如此？它不能主伴圓融啊！法界任舉一法，其餘的法都是它的

    緣起。因為什麼？法界無礙嘛！所以也是闕一不成。

    能不是所，天上的虹，水份、陽光、角度是所現，我眼能看見是能見。這個能

    ，是不是也能變成水份？能見，不能變成陽光啊！所以能不是所。法到深處，

    不可能有例子，勉強舉譬喻。誰懂這道理，再發揮？它一個個別，一個全體。

秀：這邊說能不是所，我想能可能就是講一法為主，法法為伴就是所。這裏講一法

    成，一切法就成，闕一則不成，在大品經和華嚴經有所不同。我舉個例子，好

    比一個房間十根柱子組成，以前有個例子講：柱成舍，舍是柱。如果這房間少

    了一根柱子，這個房間就不成，這就是大品義。

    就好比說布是線所組成，若缺線就不為布。但是華嚴經不是這樣講，如果有一

    個法不成，一切法都不成。因為法界無界，所以這裏講「今言十成一而一即是

    十。」這十就是一切法，一切法就是一法，因為法界就是無界，無界就是法界

    。所以有任一法不成，一切法就不成，與大品相資義有點不同。所以大品它沒

    有重重無盡的涵義。不曉得對不對？

師：譬如說，十是一二三四五六七八九十成的，闕一可不可以？它沒講一點，沒講

    那一點？二也是一三四五六七八九十所成的。它沒講法法為主，法法為伴，不

    夠圓融。它講個體嘛！

    大家轉過彎沒有？你腦筋活一活。這個道理，你要想得圓融。儒家講一句話，

    非要百世以俟聖人而不惑，放諸四海而皆準。能作一切的標準，才能行。

    比方剛才我們講，萬重浪是一水所成，它沒有分別，可是它是個體，不是全體

    。法界緣起，法界是全體。這個要用大家的智慧了，你有多少，拿多少吧！誰

    發揮？

彰：譬如說水，一切波成一水。法是無生法，無生法即無性，無自性即能隨緣。法

    無性隨緣成一切法，一切法皆是無性。這樣就是無生而生，生而無生，就是純

    。在華嚴說，知道這個道理，就是色即空，空即色，就是一即一切，一切即一

    。一切即一就是純，一即一切就是雜。這樣就是差別而無差別，無差別而差別

    ，這是華嚴的看法。若是大品，就在無性隨緣當中，無差別而差別，差別而無

    差別。它沒有回頭到講差別即是無差別。

師：我以前和大家講過，法是一個，深淺不同。講吧！

悅：法是一個，是智慧而有深淺。智慧深的人看的是整體圓滿法界；智慧淺的人，

    像菩薩他就少分、多分的見到圓滿法界，小乘、凡夫更不用談了。所以圓果絕

    於言說相，就是它沒有辦法用種種言語來形容這個法。這法它本身就是圓滿法

    界，闕一不成。

    為什麼大品般若所說的闕一不成是講相資義？每一個法的成就是由種種緣起來

    成就它，來資助它，才能成就。比方剛才師父提到彩虹，它是由陽光、水分、

    角度以及能見的我，見這個法，才見這個彩虹，所以必以緣起資助才見到。

    剛剛舉一至十那個例子，就是假如闕一就不成，水分、陽光，闕任何一個它都

    不成。它是就這個角度提的。華嚴宗它所提的是圓滿法界義，它所謂的闕一則

    不成就是：假如闕任何一法都不是全體法界義。它沒有能所的差別，大品般若

    它是落有能所。這個法本身就是圓滿法界的。我們怎麼會能不落入能所？我們

    看，每一法都是緣起法，每一個法既然是緣起法，就沒有能所。

    這個法是緣起，一的法是緣起，二的法是緣起，乃至十都是緣起。所以一就是

    二，二就是一，乃至一就是十，十就是一。乃至十個數字，每一個法都可以成

    為十，每一法都可以成為一。每一個法都可以成為二，每一個法都可以成為三

    ，所以它是重重無盡。師：我再把這個例子講一講。一個個別，一個全體。法

    界緣起是全體，所以主伴圓融。紙上畫馬，別人看這個緣起是馬。紙上畫人，

    別人看是人。智慧者一看，是一張白紙。這個緣起是個別？是全體？腦筋動一

    動。個體，個別的嘛！你要再會，心如工畫師，能造種種色──全體了。一心

    生萬法，萬法歸一心。主伴圓融就是萬法歸一心是純，一心生萬法是雜。誰講

    ？

悅：我們舉六祖壇經的公案來說。有人討論風動或是幡動？六祖慧能說非風動，非

    旛動，仁者心動。一般人看到這則公案，都離去風、旛之境相，認為不是風動

    ，不是旛動，只是我們第六意識妄造分別的虛妄動，這樣叫仁者心動。這也不

    能說他不對，只是他不夠深入，沒有會到圓滿法界。

    其實再深一層的涵義，非風動，非旛動。仁者心動的意思是，不只風旛，是我

    們的心，乃至山河大地，每一個法都是我們的心，心外無法，法外無心。心即

    是法，法即是心，整體法界無纖毫之法不是我們的心，所以六祖說非風動，非

    旛動，仁者心動。既知無一法不是我的心，所以闕一不成。

師：我問你，六祖說：「非風動，非旛動，仁者心動。」我問你們，風不動，旛不

    動，心怎麼能動？回答我！

悅：師父我試著回答。風不動，旛不動，心怎麼能動？其實剛才所謂的心動，這是

    文字相。心怎麼能動？它根本無動！心它無性，那有動不動？我們講「仁者心

    動」是在敘述這個整體法界義而已，而不是真的有動相。

師：唉！心本無一物，沒動，妄見起動。這個問題就是這個樣：心本來清淨，怎麼

    起妄？沒有起妄，虛妄認為起妄。這是一個遍計執，一個依他起。誰發揮？

聞：試著談談看這個問題。我們知道佛只是講緣起法。緣起深刻的體會，就是性起

    。所謂緣起和性起實在是沒有差別，法本無差別，隨眾生根機而有千差萬別。

    初會到緣起，緣起法歷歷差別。各各差別的法互相資助，所以闕一不成，這叫

    緣起義。深刻再體會，緣起就是畢竟空義。華嚴家換一個名字，叫法界緣起，

    叫性起，也叫自體法界義。

    所謂自體法界義，舉個譬喻，好比看到黑板上畫馬，我們只看到緣起之相，就

    認為它緣起。如果有智慧的人應該知道它是性起，看到性起就是本來無一物。

    可是本來無一物，它卻不是斷滅，它一體常靈。它當下就是起，一起就是法界

    緣起，就是性起。

    如果約相資義來講同體門，所謂同體門，是會到性起的意思，性起和緣起本來

    沒有差別。華嚴一乘教義沒有離開二諦義，二諦圓融就是理事圓融。理事圓融

    要銷歸自性，什麼是銷歸自性？就是銷歸自性清淨心，銷歸畢竟空性。這個畢

    竟空性，它叫阿耨多羅三藐三菩提，叫正遍知。

    它能從畢竟空中建立一切法。所以一法起的時候，法法就含攝，叫做法界緣起

    。就是師父講的，看到黑板畫馬，馬是從粉筆畫的緣起，這是緣起。如果看到

    它本來從畢竟空起，那是性起。

師：你們都知道一切法是緣起，我問你們，有沒有緣起？有沒有？緣起性空，這叫

    性起。緣起性空，就是性起。這個性起，你想一想是不是起而無起，無起而起

    ？懂不懂啊？所以告訴你們，性起是起而無起，無起而起。

    這個法是一個，深淺不同。比方紙上畫馬，馬起不起？馬、人也是性起。智慧

    者會到，起而無起，無起而起；愚癡人執著有馬有人，遍計執。誰發揮？

舟：我在思惟這個法，都思惟不出來比燈光更好的例子。我想菩薩戒有一首偈很好

    ，不知怎麼表達。我先念菩薩戒的偈文：「此是佛行處。智者善思量。計我著

    相者。不能生是法。滅盡取證者。亦非下種處。欲長菩提苗。光明照世間。應

    當靜觀察。諸法真實相。不生亦不滅。不常復不斷。不一又不異。不來亦不去

    。如是一心中。方便勤莊嚴。菩薩所應作。應當次第學。於學於無學。勿生分

    別想。是名第一道。亦名摩訶衍。」

    「不生亦不滅。不常復不斷。不一又不異。不來亦不去。」這就是一乘的相資

    義。「如是一心中。方便勤莊嚴。菩薩所應作。應當次第學。」這是大品的相

    資義。我舉個例子，不知道對不對？我先講一乘相資義，用虛空作比喻。虛空

    無有分別，無有分別而有十方虛空，有十方虛空而無有分別。虛空無垢無淨，

    虛空無垢而現五濁惡世，虛空無淨而卻風吹不著，雨打不濕。虛空無，而卻是

    萬象森羅，橫遍豎窮，無處不是虛空。若說虛空有，你拿來我看，是圓的呢？

    是方的呢？還是青黃赤白黑呢？

    再舉一個大乘相資義的例子。初發心即成等正覺，但不能說我們現在就是佛，

    為什麼？因為我們德未圓，垢未盡。德圓垢盡，假名為佛。如果垢未盡，德未

    圓也名為佛，那地獄眾生也是佛，畜生道眾生也是佛，餓鬼道眾生也是佛，乃

    至聲聞、緣覺、天、人、阿修羅、菩薩都是佛。

    如果這麼說，那六道的眾生也可以度我們啊？因為同樣都是德未圓，垢未盡。

    那還要佛作什麼呢？那我們臨命終時，念地獄也可以往生西方，念餓鬼也可以

    往生西方啊！那是不合道理的。所以大乘相資義者，雖知初發心即成等正覺，

    但成等正覺的眾生必須假修行的方便，斷惡修善，淨其意，使之垢盡德圓，福

    慧二足，方可假名為佛，闕一則不成。

師：這個道理，就是梵網經所說。比方他剛才舉一個例子，虛空沒有分別而有十方

    。我問你，石頭沒有分別，也有十方，對不對？大家講對不對？對啊！怎麼不

    敢講？你忘記石頭是虛空的嘛！石頭是不是虛空？石頭也是緣起啊！腦筋不轉

    彎。

    比方初發心即成等正覺，初發心是不是等正覺？落入有法。有沒有初發心？有

    沒有等正覺？沒有初發心，沒有等正覺，才是初發心成等正覺。法界緣起嘛！

    起而無起，無起而起。深深會！禪宗說，參！

悅：對不起，一直佔用時間。師父給我們一個觀念，就是一個是個別的，一個是全

    體的，我就試著掌握這兩個原則來討論。

    資助義大品般若的闕一不成，和華嚴經的闕一不成，有什麼差別？我們把這張

    紙譬喻為圓滿法界，先將紙折成四等分，這張紙假使是以大品般若來看，他認

    為闕一不成，每一個等分是由其它三等分所成就的，來資助的。它認為緣有親

    疏，由這些因緣來成就這張紙。這是大品的闕一不成義。

    而華嚴經是全體法界，圓滿成就的，它是一起一切起的法。如果闕一等分，就

    不是圓滿法界，所以不可闕一。因為它沒有能所，它是一起一切起。因為它每

    一個等分都是緣起法，都是法界中的一個緣起法，所以闕一不成，它是就整體

    法界來談的。

師：你這還是個體。你把一張紙折成四個等分，你把虛空折成四個等分給我們看？

    它不是法界嘛！它是一張紙，你著它的相了。離開相，就對了。

    它這上面講明白嘛！一成十，十成一。它沒講一點，一成二，十成二。它沒講

    法法為伴嘛！全體才會到。法為主，主起了，無起而起。法為伴，伴起了，那

    個主是起而無起，這就是性起。

    緣起，空的。一般人認為是風吹起浪，風怎麼起浪？浪是水起的，不是風起的

    。風吹只能起風啊！不能起浪。水起浪，叫性起。誰發揮？最後一個講！

彰：法無生，無生能隨緣，隨緣還是無性。師父也是無性隨緣，眾弟子們也是無性

    隨緣，這樣就是說一即一切，這樣就是雜。師父是隨緣也是無性，眾弟子們也

    是隨緣無性，是純。

    說無性，一切無性，師父無性，眾弟子們無性；說隨緣，一切隨緣，一切隨緣

    皆無性，師父隨緣，眾弟子也是隨緣，法身無差別，差別在各報。所以這個是

    一即一切，一切即一。差別而無差別，無差別而差別。差別而無差別是純，無

    差別而差別是雜。

師：隨緣無性，有沒有隨緣？無性隨緣，有沒有無性？沒有無性，沒有隨緣，才是

    無性是隨緣──二諦融通三昧印。你二諦不融通。

    沒有無性，楞伽經講無佛；沒有隨緣，楞伽經講無眾生。唉！你們懂也罷，不

    懂也罷，我要休息了。講了半天，還是性起。唯有性起，才起而無起，無起而

    起。本來無一物，糟糕了！落入空。本來無一物也無，打轉身了。所以禪宗講

    要打轉身，你們要練習打轉身。


華嚴一乘十玄門修學記

一多相容不同門

■第六十五次修學

    「第七一多相容不同門者。此約理說。以一入多。多入一故名相容。即體無先

      後。而不失一多之相。故曰不同。此即緣起實德非天人所修。」

乘：這門約理來說一真法界性。云何一多相容不同？這裏的不同就是不壞緣起事相

    宛然，每一個法能夠各住本位。

    云何一多相容又不失一多之相？因為緣起實德法性海印三昧力，從性海所出，

    一即一切，一切即一。

    「以一入多。多入一。故名相容。」因為一、多皆無性，所以能夠互攝互入同

    時無礙。這邊的「一入多。多入一。」是不是可用四句來配：一攝一，一攝一

    切，一切攝一，一切攝一切。在一攝一的同時，也是一入一，一攝一切的同時

    ，也是一切入一，一切攝一的同時也是一入一切，一切攝一切的同時，就是一

    切入一切。故名相容攝入同時，沒有先後次第。

    以下說「體無先後而不失一多之相。故曰不同。」體無先後，它沒有先後的次

    第，為什麼？因為它是同時而起的。華嚴宗講法界緣起，是稱性而起，起而無

    起，無起而起。起而無起是講一真法界性，無起而起就是講法界緣起。起而無

    起，一真法界，所以一多相容，互攝互入無礙。無起而起講法界緣起，所以不

    失一多之相不同。也就是說不壞緣起的假相，所以有其不同。既然稱性而起，

    但是又不失本位，就是事相能夠宛然。

    舉燈光來講。剛剛慧觀師講過，雖然一燈攝千燈，一燈和千燈的光能互攝互入

    ，歷歷分明，事相是宛然的。這邊它提到不失一多之相，記得在「緣起法泛談

    」裏面，師父有提到說，法藏大師列出十門構成緣起。

    記得前面三門：第一門諸緣各異，也就是緣起的事相是宛然的，所以它說不失

    一多之相，不雜亂。第二門是講互遍相資，第三門講俱存無礙。因為諸緣各異

    ，所以不失一多之相。互遍相資，一多能攝入無礙，重重無盡。為何如此？以

    下它講說，此即緣起實德法性，非天人所修。我們就知道，它是稱性而起，是

    法界緣起。那就是不思議緣起，就是唯佛與佛能夠究竟了知，所以不是天人所

    修的。報告到這邊！

師：他這裏有幾個要點，你們注意到。「此約理說」，第一個要點。「即體無先後

    而不失一多之相」，第二個要點。「緣起實德非天人所修」，第三個要點。你

    搞清楚，就知道他的意思。第四個，它在這篇裏頭只講到相入，不講相攝，為

    什麼？你剛才前篇說沒講相攝啊！互攝互入裏頭它講互入，沒有講互攝。慧洵

    講吧！

洵：剛才師父有提四個要點，師父說這裏頭只講到相攝不言相入，其實這就是第一

    點所說的。這個一多相容不同門，這是約理來說。約理來說就沒有分別，也就

    是說以無性才能夠互入。如果以緣起來說，才談到互攝。其實互入就是互攝，

    互攝就是互入，只是這一門偏於理上來說。

    為什麼理上沒有分別？因為一跟多都是無性，以無性的關係所以一多能夠互入

    。以無性的關係，所以理體沒有先後。理體沒有先後，但是不礙事相宛然。所

    以雖然同時相容，可是不失一多之相。

    那麼既然這是約理體而言，而理體來說固然是沒有差別，但是這個都是法界緣

    起實德，也就是性起，而不是造作所成的。既然一入多多入一故名相容，那一

    多相容就是以理融事，所以事相宛然，理體無礙，一多就是事相不同，這是以

    事顯理，所以理體無礙。但是理體無礙而事相宛然。我們知道這就是法界緣起

    實德才能理事無礙、事事無礙。因為一多無礙所以一能入多，多能入一，而一

    多互攝互入，得以重重無盡。阿彌陀佛！

師：一多相容不同門，第一句「此約理說」，已經總說了。看你了解不了解，我也

    看大家了解不了解？慧襄講！

襄：阿彌陀佛！此約理說。我在想，這裏偏就一真法界來講。因為這個緣故，所以

    可以一多互入同時成就，這個叫做相容。可是一真法界並不礙法界緣起，如果

    一真法界只能相容體無先後，而壞它一多之相的話，那這樣子這個理性就會變

    成斷滅。金剛經裏面有講，發阿耨多羅三藐三菩提心者，於諸法不說斷滅相。

    事實上就理說，我們如果仔細的會應該是含有兩層涵義。第一個是理事無礙，

    第二個就是事事無礙。所以能夠一多相容體無先後同時又不壞一多宛然的假相

    ，所以這叫做不同。那麼一方面它可以一多相容，一方面又可以不礙一多之相

    。為什麼能夠如此？這個不是天人的神通所出，而是緣起實德法性不思議緣起

    的功德力所成就的。

    剛剛燈光的例子已經舉過了，現在我想到一個例子不知合不合適？在十六觀經

    裏面有一句話，好像在第八觀中：諸佛法界身入眾生心想中。所以眾生心想佛

    的話，心即是三十二相，八十隨形好。眾生心想佛清淨心就彌陀現，眾生感彌

    陀應，這個可以一多相容，可是亦不礙阿彌陀佛和眾生相的宛然分別。阿彌陀

    佛！

師：你要講就講啊！大家多發揮發揮智慧，誰有意見？趕緊發揮。

常：阿彌陀佛！這一多相容不同門，這約理說，我舉虛空的例子來譬喻。一入多，

    譬喻一大虛空，皆可入十方虛空，這是一入多。十方虛空可以入一虛空，這叫

    性相相容。體無先後是十方虛空不礙是一大虛空，一大虛空又可以分為八方上

    下一大虛空，這樣是不失一多之相，故曰不同。「此即緣起實德。非天人所修

    。」緣起實德是性相不二，一多相容也是性相不二，這不思議境界是華嚴宗的

    一乘圓教，不是五乘人天所能修的。

師：惠廷講！

廷：「第七一多相容不同門者。此約理說。以一入多。多入一故名相容。其體無先

    後。而不失一多之相。故曰不同。此即緣起實德非天人所修。」答：一多相容

    不同門者，此約理說。何以故？因為一表真諦，多表俗諦。相容者表全俗即真

    ，不同者表全真即俗。全俗即真，理體無有先後；全真即俗，不失一多之事相

    。故曰一多相容不同門。

    例如，虛空，十方虛空是虛空，一點點虛空也是虛空，虛空本無分別，多即入

    一。但隨眾生心應方向緣而現有東西南北四維上下，一即入多。因此，以十方

    假現故，無實體性，還是一真法界，此名一多相容義。但雖是一真法界，不礙

    有東西南北四維上下之分，此名一多不同義。以上是緣起實德法性海印三昧力

    故，非天人所修。為何？因為三昧力即是自體性起，一即一切，一切即一，因

    果同時具足。而天人所修，必須先修因而後得果，故因果不同時而有差別。

師：我提醒大家，論理啊！也叫理性，也叫理體，也叫性體。譬如什麼是理呢？空

    即色，空就是理。心經講過，它站在另一個角度講，「是諸法空相」，約理說

    ；「不生不滅，不垢不淨，不增不減。」我總說一句，沒有分別。大家現在入

    諦理一點點！誰發揮？

法顯：阿彌陀佛！我現在講一多相容不同門。舉一個例子，從無量壽經裏面來講：

    第四十三願，寶香普熏願。我現在把經文念一遍：我作佛時，下從地際，上至

    虛空、宮殿、樓觀、池流、花樹、國土，所有一切萬物，皆以無量寶香合成，

    其香普熏十方世界。眾生聞者皆修佛行。我們看這段經文好像不大像一多相容

    不同門。

    我現在分析：極樂世界中的任何一物都是以無量的寶香所成，就是說以無量的

    香入於一物，表示一切法入於一法。那麼此即以多入一，此香遍於十方世界表

    示一法遍於多法。就是說以一入多，那麼極樂世界中每一物的一相與眾香的多

    相共存，並不失去本來的面貌與它的香氣。

    我們看香和法有何關係？我舉維摩詰經的文來說。維摩詰經第十品香積佛品它

    講：「爾時維摩詰問眾香菩薩。香積如來以何說法。彼菩薩曰。我土如來無文

    字說。但以眾香令諸天人得入律行。菩薩各各坐香樹下聞斯妙香。即獲一切德

    藏三昧。」我們從此段經文中可以了解到。香積品的佛陀，不像我們這樣講經

    說法，因為我們娑婆世界是耳根最利，所以他們是以眾香的教學方式令天人皆

    可守清淨的戒律。而且此教法也很妙，請菩薩一個個坐香樹下，聞這妙香就可

    以得德藏三昧，德藏三昧就是菩薩應具的一切功德。

    所以極樂世界就很妙，也具有這種教學的方式──六塵說法。每一物都是說法

    ，所以說可以令聞香的眾生，皆修佛行。所以極樂世界是以無量寶香合成，它

    的香可以熏十方世界，也完全表現出事事無礙，這種華嚴經的境界。阿彌陀佛

    ！

師：大家注意到，我進一步誘導大家，理空。換句話說，無性，它約無性說。一無

    性入於多，多無性入於一，以無性故相容。無性是法性，他後面說過「以體無

    先後」，法性。可是法性不失法相，所以不失一多之相。誰發揮？

秀：阿彌陀佛！約理說，一入多、多入一故名相容，即體無先後。我們平常講差別

    無差別，差別而無差別，就是約法性來講。無差別而差別，法性無性，自具無

    量的事相宛然差別，故不失一多之相。

    所以我們平時講性起或性緣的問題，常常舉在紙上畫人畫馬。人和馬都是紙所

    起，不管畫什麼都是紙，所以體無先後。所以牛入馬，牛入羊，一切如幻的法

    相入就是一多相容。可是不失法相宛然不同之相，就是不同。這就是緣起實德

    ，就是性相常爾，叫做法爾如是，這不是天人有為法所修的。阿彌陀佛！

師：欸！「此即緣起實德。非天人所修。」是指法爾如是。「是諸法空相不生不滅

    」，不生的生入滅，不滅的滅入生，它不妨礙法相，它不妨礙有生滅之相。「

    體無先後」，講明了體是理體、性體，這理無先後，性無先後。大海起萬重浪

    ，浪有先後，浪是一水，水無先後。誰發揮？慧悅講！

悅：阿彌陀佛！多入一相容，這是講體無先後。師父講說這是理體，是諸法的理體

    ，諸法理體本來都是相容的。當然我們可以舉燈光或者海浪，它會有攝入無礙

    的情況，讓我們容易了解。其實這是法爾如是，任拈一個法都是如此。像一入

    多，就是多入一的時候；多入一就是一入多的時候。

    其實入和攝都是方便權巧所說，本來沒有入與攝，這是理體法性本如此的。所

    以我們乾脆說任拈一個法都是如此，因為沒有一個法它的理體有礙的。所以我

    們不要等待它相攝相入之下才知道它無礙，只是我們肉眼所見質礙的緣故，所

    以它不能相入，會有相礙。

    其實，目前有的桌子、椅子、人、燈種種事相，乃至一切有情無情它當下就是

    互攝互入，是我們不知那理體本來如此的。雖然理體如此，可是它又不失一多

    之相宛然，有燈、有情、桌、椅，以及萬物歷然，諸法空相，沒有先後。那空

    相即是諸法歷然清楚。阿彌陀佛！

師：十方諸佛同一法身，法身是理性、理體，沒有分別，不妨礙有十方諸佛。佛讚

    須菩提，須菩提你大智慧，不壞一切法相而說法性空。

    「此約理說」，因為法性是入，法相是攝，這才互攝互入，重重無盡。誰發揮

    ？

聞：師父已經開示得很清楚了，我略談一下。一多相容不同門，大前提是約理來說

    的。華嚴家講一真法界性。諸法都是緣生，緣生千差，性原是一，這是一真法

    界性。性原是一就是無自性，叫法界無界。一無性，入於多；多無性，入於一

    ，稱一真法界性故相容，一多互入。

    一法無性，一切法都無性，一法無性，多法自然無性。若一若多，若大若小，

    一色一香……，芥子須彌，法法以因緣而有差別，可是性原是一，都是稱無性

    而起，這無性叫一真法界性，有時稱圓成實性。如果約眾生講即是佛性，眾生

    的心無自性，體無差別，所以法法猶如虛空。法法猶如虛空，自然法法周遍法

    界，這原是法界的實德。

    理體了解之後，金剛經有一句話，若見諸相非相即見如來，也是這個意思。約

    佛的三身來講，一多相容不同門。眾生與佛的理體本來都是一，同一無自性，

    一入多，多入一，一多相容，如果眾生與佛的法體不是無自性，那念佛眾生不

    得往生，佛攝受眾生，亦不得圓滿。體無先後是約法身在講，佛的法身是沒有

    先後的，可是它隨緣而現報化二身，能不失一多之相，這是用佛的三身來講。

    若通就一般而言，一多本來相容的，一法無性等同虛空，虛空性周遍法界。法

    法周遍法界，法法自然構成相容相入。此時容無容相，法法等同虛空，入無入

    相。也因為入無入相，容無容相，才能一多相容，一多相入。如來是徹證法性

    的，故能隨緣周遍法界，所以化身、報身充遍虛空。

    如果用修行來講，一念不生之時就是無分別智，以無分別智隨緣能遍知一切法

    ，隨緣了知一切法。前面所講都是緣起的實德。實德不能離開法相，所以說一

    多相容，法爾本如是，不假造作的，也不是修來的，性本如是。眾生為了契合

    法性，才假種種方便泯除凡情，令一念不生，一念不生全體現前。阿彌陀佛！

師：我替大家把這段話勾劃出來，大家才了解。一多相容不同門，是約理說。理就

    是空，一切法空，才成就一切法。空就是無性，這是從無性隨緣，隨緣無性。

    這邊從無性方面說，所以一入多、多入一。一無性入多，多無性入一，所以叫

    相容。體無先後，性體、理體，這個無性沒有先後，就是沒有分別。沒有先，

    不生；沒有後，不滅。「而不失一多之相」，性雖是一，不失法相，性相不二

    嘛！所以叫不同。

    「此即緣起實德」，緣起以什麼為實德，緣起以無性為實德。無性才緣成嘛！

    緣成自然無性嘛！唯識宗，無性叫圓成實。圓成實是隨緣圓滿成就一切諸法性

    相，叫圓成實。這個按照唯識宗講，不約依他起講，從圓成實講，就是法爾如

    是，非天人所修。

    這個法無修無證，成佛不多，眾生不少，無修無證。我現在把這段話大略情形

    和大家勾劃出來，你這樣體會就一點阻礙也沒有了。

悅：師父已經把法講出來，我再試一次看看。師父說約理體就是空性，心經講諸法

    空相，法華經講諸法實相。無性法在有情叫佛性，在無情叫法性，皆是無有自

    性，所以在無性邊我們可以講體無先後。以無性能隨緣，圓成實性能夠圓滿成

    就一切法性。就它能夠圓滿成就一切法性，我們可以講萬相宛然，不失一多之

    相，所以不同。這個法，不待它有入相，我們就要看到它有入相，不待它有「

    入」相，我們就要會到。

    我們說沒有一個法，不是空性的理體。所以每一個法都是互入的，所以在有情

    來講，如普賢行願品中：一切眾生入一眾生身，一眾生入一切眾生身。其實不

    用待入與不入，現在我們就已經互入了。如果講無情的法性，它又講到，一切

    諸世界入一塵中，世界不積聚亦復不雜亂。我們就知道，其實是我們不具佛眼

    ，所見不是現量界的緣故，所以我們沒有看到法爾本如是這個道理。

師：我舉個例子反證。假使一切法有性不對了，苦假使有性，行善也苦，行惡也苦

    ，修道也苦。它無性，行善則樂，行惡則苦，修道則清淨。它無性，但它不壞

    法相，不壞苦樂捨。誰發揮？

策：阿彌陀佛！我試講看看，一多相容不同門，師父告訴我們說，重點從理邊來講

    ，就是從性邊看，我們可以說理是一心，一心能生萬法，萬法歸一心，一心與

    一切法相容，互攝互入。所以一心中體沒有前後差別，沒有次第。

    舉一個例子，就是心、佛、眾生三無差別，心、佛、眾生三無差別即是心沒有

    前後差別，而不失一多之相，不失眾生與佛的差別緣起之相。這是就不同來講

    ，這是緣起實德，無性成一切萬法的緣故，不是天人所造作的，是有佛無佛性

    相常住。我們可以說這個一就是理，全理成事，全事歸理，理事無礙所以它能

    夠相容。在體的話，體沒有先後，它能夠成就事相宛然，就是緣起萬用。緣起

    萬用有千差萬別，歷歷分明。這種千差萬別皆是性起的，不是天人所造作的，

    這是法爾如是。阿彌陀佛！

師：心、佛、眾生三無差別，從理方面說，從法相方面說都可以。從理方面說，心

    無性不妨礙是佛是眾生，佛無性不妨礙是心是眾生。眾生無性不妨礙是心是佛

    。從法相上面來說也可以講，心是一真法界，所以佛眾生無有差別，佛也是一

    真法界，所以心眾生無有差別，眾生也是一真法界，所以心佛無差別。誰講？

謙：阿彌陀佛！我舉一個例子，一，一句佛號；多，是極樂世界依正種種極樂莊嚴

    。一入多，多入一，皆是一心，所以說它們是相容。就是說一句阿彌陀佛也是

    我們的心性，極樂世界種種莊嚴也是我們的心性，皆是一心。所以說一多相入

    ，它們相容。

    雖然一多相入來講，但是不失法相不同。就是說，雖然都是一心，但是隨著持

    佛名號、念佛功夫的深淺，而有品位的不同。隨著在我們這邊現在的修行，大

    家所作的功德不同，到時候有的人房子就會飛，有的人房子就不會飛，有的人

    就生到邊地，五百年不得見佛。所以說不同。那一心就是彌陀經講的一心，法

    相不同，彌陀經講不亂，所以說就是一心不亂。阿彌陀佛！

師：譬如說，無性就一真法界，一真法界就無性。無性講入，一真法界講攝，它這

    裏沒講攝講入，一真法界攝一切，無性入一切。誰講？

彰：阿彌陀佛！這裏說到約理說的時候，就是說性。如果說性的時候就是法無生，

    無生無性。無性能隨緣，隨緣即無性。在性上說，它說體無先後，因為無有差

    別它說無先後。而不失一多之相，它是在性能隨緣不能壞緣起之相，不能壞事

    相，所以這裏這麼說，不同的說法就是性與相說法不同。其實差別而無差別，

    無差別而差別，這樣沒有任何阻礙，才是二諦理的意思。

    所以緣起實德，就是師父剛才說無修無證。所以無修無證，這麼說起來也不礙

    ，也無礙性。那天人他有礙性，所以才執有天執有人，這樣有所修。因為法無

    生，無性能隨緣，隨緣還是歸到無性，所以總說是二諦法，這二諦法也是一個

    假相，說無性緣起，緣起無性，在最究竟時沒有譬喻。阿彌陀佛！

師：約理說，增一毫則多，減一毫則少，所以不增不減。譬如舉例，舉一室千燈，

    房間十盞日光燈，一個燈光，滅掉一盞就減，亮一盞就增，約法相說；千萬重

    浪是一，約法性說。最後一個講，沒講的，下課！誰講？

策：阿彌陀佛！我要講一入多、多入一相容，沒有前後。我們可以說念阿彌陀佛就

    是成就十方諸佛的功德。十方諸佛的功德就是入阿彌陀佛這一句萬德宏名，是

    相容無礙的。我們見到阿彌陀佛，就是見到十方諸佛。

    那我們要見十方諸佛，只要見到阿彌陀佛就能見十方諸佛，也就是說我們往生

    到極樂世界，也就能見十方世界。我們要見十方世界，只要往生極樂世界就能

    見。不失一多之相，不失極樂世界與十方諸佛國土緣起之相。這個就是不同。

    阿彌陀佛！

師：譬如說，念阿彌陀佛就是十方佛，法相說。法性怎麼說？無佛無眾生，其實是

    一個法，法性怎麼說？無性，法相怎麼說？緣起。大家了解了嗎？這麼會。你

    如果總從法相方面舉例子，對是對，它不是這裏說的。你跑到文具店買雜貨，

    買不到，跑雜貨店買文具也買不到。今天休息了！

■第六十六次修學

    「故經云。以一佛土滿十方。十方入一亦無餘。世界本相亦不壞。自在願力故

      能爾。又如普賢品云。一切眾生身入一眾生身。一眾生身入一切眾生身。又

      云。一切諸世界令入一塵中。世界不積聚。亦復不雜亂。須彌入芥子。此即

      不說也。」

師：一多相容門是約理說，所以「故經云。以一佛土滿十方。十方入一亦無餘。世

    界本相亦不壞。自在願力故能爾。」一直修學到這分圓滿。慧甫講！

甫：阿彌陀佛！上星期大家一起修學「一多相容不同門者。此約理說。」一直到「

    非天人所修」。這裏是講道理，以下引經證。首先講到「以一佛土滿十方。十

    方入一亦無餘。世界本相亦不壞。自在願力故能爾。」懺悔沒有去查什麼經，

    在猜可能是華嚴經。

    上禮拜修學師父有開示法性無性所以能夠如此。「此即緣起實德非天人所修」

    ，我們就知道因為這是一乘法，佛的現量界，佛能徹證法性，所以一切法都無

    礙。一佛土雖然是少，十方佛土多，可是一佛土可以遍滿十方。就是說，少遍

    多無礙。「十方入一亦無餘」，十方世界入一世界當中，也不會遺漏，就是全

    部的多都能夠入一。

    雖然是這樣，「世界本相亦不壞」，不壞世界的本相。因為假如照凡夫知見是

    有質礙的觀念，就是世界的相要能夠融和一定要壞啊！像一要遍滿多，這是凡

    夫不可思議的境界。

    其實上禮拜師父開示我們就知道，法性本來如此，叫做法爾如是。法爾如是，

    就是法性是空性，能隨緣現種種相，可是是假相。假相幻化的，所以多入一，

    或是一遍多都無礙。「自在願力」，是指佛任運騰騰的境界。

    「又如普賢品云。一切眾生身入一眾生身。一眾生身入一切眾生身。」前面是

    講依報，現在是講正報。法性不二，本來不二不別，講入是方便說，本來沒有

    入或是攝，這是方便的說法。它是不壞緣起的，因為不是定不二，而是隨緣現

    一切相。隨緣現一切相，就是不二而二。

    下面又舉一部經：「一切諸世界令入一塵中。世界不積聚。亦復不雜亂。」這

    也是一樣的道理，世界是多，入一小微塵，世界不積聚不雜亂。須彌是大，入

    一小芥子，這種不思議境界就是事事無礙的境界。

    這是佛徹證清淨心的境界，像法華經講到六根清淨。六根清淨的話，譬如耳根

    可以聽一切世界的種種聲，不亂不雜。以前我們聽師父講過這段經文。雖然有

    種種的聲音，可是耳根能夠分分明明的辨別。

    以前師父開示，因為聞性如此啊！所以我們知道我們眾生的聞性就是清淨心，

    如果不被煩惱所障，它圓顯的話就是徹證法性。法性本來如此，我們現在不見

    ，就是被煩惱所障。阿彌陀佛！

師：大家要把道理講出來，為什麼一佛土入十方，十方佛土入一佛土，本相不壞？

    什麼道理？慧聞講！

聞：第七門是一多相容不同門。這是約理說，所謂的理就是無性之理。為什麼以無

    性為理呢？因為緣起就是無性，一切的緣起法都是無自性。無自性是萬法之理

    ，理橫遍十方，豎窮三際。這個理收盡依正二報，這門大前提是約無性之理來

    說。所以前面講「以一入多。多入一故名相容。」一無性，入於多；多無性，

    入於一。無性之理，是沒有先後的，得以相入。體無先後，可是不失一多之相

    ，叫做「不同」，所以這門叫做一多相容不同門。這裏談的是法性，無性的實

    德，故互入無礙。

    下面引經來談一多相容不同的情形。「以一佛土滿十方。十方入一亦無餘。」

    我們知道大前提如果是約義理來說，一佛土無性，無性不礙遍十方。這個「滿

    」，好像應該是「入」字，一多相容是相入的意思。一佛土無性不礙入十方，

    十方國土緣起無性能入一，沒有障礙。

    「世界本相亦不壞」，前面是講無性之理所以互相入，無性之理不歸斷滅，所

    以「世界本相亦不壞」。不壞一多世界之相。「自在願力故能爾」，所謂的自

    在願力是文字相，我們倒不必說什麼是願力？什麼是自在？一切法無性故自在

    ，無性故相入。此法不是天人所造作的，是法爾本如是的。

    古德談到淨土法門，眾生念佛，佛攝眾生。大乘宗、小乘宗所講的不一樣，有

    的講相入是約神力來講的，華嚴家講相入不論神力，是論實德，實德如此。眾

    生能入阿彌陀佛的大誓願海，阿彌陀佛的大誓願能和眾生相入無礙，是因為無

    性，阿彌陀佛是無性之法，眾生亦復如是。心佛眾生三無差別，同一無性的緣

    故，得以互入無礙。

    談到「自在願力故能爾」，倒不一定要講成佛陀的悲願力，可是也可以說就是

    佛陀的悲願力，因為彌陀是稱性之果人。「又如普賢品云」，普賢行願品談到

    以理無先後，所以開出眾生世間與國土世間互入無礙的情形，就是重重交徹無

    礙的道理。

    「一切眾生身入一眾生身」，一切眾生是緣生無性，能入一眾生身，多能入一

    ，是多無性，方能入一。多無性，一亦復無性，一眾生身無性，能入一切眾生

    身。以無性故互入，無性並不是斷滅，恰恰是約緣起無性而說互入的。這叫做

    「一多相容」，而且是「不同」的，不壞緣起而達法性空的道理。

    「又云。一切諸世界令入一塵中。世界不積聚。亦復不雜亂。」這整段的經文

    就可以看到我們所修學的緣起無性，無性緣起，是華嚴家所謂的重重無盡的境

    界。

師：「一多相容不同」，這個說出來在一法當中差別即無差別，無差別即差別，這

    個約理說。我們都知道佛法有名有相，合稱為名相。一般說起來，在心曰名，

    在行曰相。二諦說起來呢，無性就是名，有名沒有相，緣起就是相。這門說差

    別即無差別，無差別即差別，法性法相是一嘛！你講，慧秀講！

    秀：阿彌陀佛！這裏談到法性和法相，其實性相不二，所以不壞法相而達法性

    空。就好比水跟波浪，萬重波浪就是水，所以「十方可以入一世界亦無餘」，

    不是我們凡情所想的，大的東西入小的東西會有裝不下的情形，法相如幻，法

    性空性，空性無礙所以法相無礙。

    所以一切法，法法無礙，任拈一法都是差別而無差別，無差別而差別，所以大

    可以入小，須彌可以入芥子，乃至一切眾生身可以入一眾生身。其實這都是說

    到二諦，就是有為法跟無為法。有為法就是無為法，有為法有生住滅，無為法

    不生不滅。

    抱歉！我講一點題外話。譬如佛的法、報、化三身就是性相。相就是性，所以

    報化身就是法身。好比波浪就是水，所以報身就是報法身，化身就是化法身。

    所以，說佛出世或佛滅度是約相來講；約性講是不生不滅。

    如果我們一直追究緣起，就落入無盡過，或者無因過，就會產生原始佛教的情

    形。如果我們知道當下就是，這有無量的功德。所以我們修學二諦，可以會到

    當下義，法相就是法性，當下就是。

師：他這裏舉國土和十方、一切眾生身入一眾生身、世界。這三個舉的例子好像舉

    三種世間，因為它文裏沒有明白說出來，按理推測是三種世間。三種世間就是

    ：國土世間、眾生世間、五陰世間，就是世界了。互入，因為無性；不壞其相

    ，是緣起。大家深深體會！慧襄講！

襄：阿彌陀佛！上個禮拜是就法上來說，這個禮拜舉三個例子。等於說上次是法說

    ，這禮拜是舉例證誠這一多相容不同。師父講過「此約理說」，這個理就是指

    理性，也就是指法性。就法性來說可以互入。

    所以這個禮拜舉的三個例子，我們來配這門的標題來看，或義理來看都非常清

    楚，非常明白。第一個例子是以「一佛土滿十方」，剛才慧聞師也講出來，這

    個滿是「入」。一佛土入十方佛土，十方佛國土入一佛土亦無餘，為什麼？因

    為約理來說，以無性的緣故，所以一佛土和十方佛土可以互入，那也就是上禮

    拜所講的一入多，多入一，也就是相容的意思。

    「世界本相亦不壞。自在願力故能爾。」世界本相亦不壞，就是講不同，一多

    相容是就理性的無礙來講。「世界本相不壞」，是講不同。那就點明這門的標

    題：一多相容不同門。換句話就是二諦融通，理性是一，可是不礙緣起的法相

    宛然，所以世界本相亦不壞。這是「自在願力故能爾」，這是指法性無性隨緣

    ，隨緣無性的緣故，所以能有這樣的莊嚴相。

    第二個例子是普賢品裏面的文：「一切眾生身入一眾生身。一眾生身入一切眾

    生身。」這也是講一多相容，事實上，下面我們還可以再講，也不礙眾生身法

    法各住本位，還是性相圓融的道理。

    第三個例子是「一切諸世界令入一塵中。世界不積聚。亦復不雜亂。」一切世

    界入一塵，一塵入一世界，就因為無性的緣故，可以一多相容。因為不同的緣

    故，性不礙相的緣故，所以「世界不積聚。亦復不雜亂。」「須彌入芥子。此

    即不說。」這是一種不可思議的境界。

師：我說一波堂入大殿，大殿入一波堂，不相障礙，不壞本相，誰能說出來什麼理

    由？

悅：師父剛才講一波堂和大殿，故意設一個陷井，使我們認為一波堂小，而大殿大

    ，那怎麼可以相入呢？我們知道一波堂無性，大殿也無性，它本來就是法爾相

    入的。又不妨礙它有大殿以及一波堂的相狀宛然，那是無性隨緣的緣故。

    每一個法都是緣起無性，所以我們說它相入；無性法不是斷滅，它能夠隨緣，

    所以大殿以及一波堂相狀宛然。

師：因為一波堂是緣起，緣起無性，所以心經說色即空。大殿也是緣起，緣起無性

    ，也是色即空。空就是相入？是約理說。不壞本相，空不是斷滅空，空就是因

    為它是因緣起。如果在緣起以外另有空，那是斷滅空。空就是緣起，空即色，

    不壞本相。大家了解吧！誰講？

廷：阿彌陀佛！「故經云。以一佛土滿十方。十方入一亦無餘。世界本相亦不壞。

    自在願力故能爾。」答：以一佛土滿十方，無性隨緣故，「十方入一亦無餘」

    ，隨緣無性故。因此，無性隨緣，不同義；隨緣無性，相容義。然而，能不同

    者因相容，能相容者因不同。何以故呢？因為有以空成，空以有立。全有即空

    ，故有不可得；全空即有，故空不得。有不可得，不礙空；空不可得，不礙有

    。如是，非有非空，而空而有，妙用無方，如是知者，世界本相亦不壞。

    非有非空是相容義，而有而空是不同義，非有非空就是而有而空是真空妙有；

    而有而空就是非有非空是妙有真空。如此相容即不同，不同即相容，為之自在

    願力故能爾，非天人之所為。

    「又如普賢品云。一切眾生身入一眾生身。一眾生身入一切眾生身。」何以故

    呢？例如我今一句阿彌陀，十方三世一切諸佛皆是阿彌陀，此是「一切眾生身

    入一眾生身」，何以故呢？因為阿彌陀佛是無量光無量壽，而有那一尊佛是有

    量光是有量壽呢？故一入多也。

    然而雖十方三世一切諸佛皆是阿彌陀，卻不離我今一句阿彌陀，故多入一也。

    此是「一切眾生身入一眾生身」。然而，又如普賢品云：「一切諸世界令入一

    塵中。世界不積聚。亦復不雜亂。須彌入芥子。此即不說也。」答：一塵法界

    不小，剎海法界不大，多也是法界，少也是法界，以同一真法界故，世界不積

    聚亦復不雜亂。因此豈以須彌納芥子而為難事哉！為什麼？既知無心為萬物，

    何妨萬物假圍繞。阿彌陀佛！

師：我和大家講的，無性故相入，約理說──真空絕相觀。剛才惠廷講的空無性不

    礙有，有無性不礙空，理事無礙觀。如果你能會到事事相入，那就是事事無礙

    觀。其實是一個，大家會不到相入的問題產生在那裏？執相而求。一有一相，

    多有多相，永不相入。

    這個法，我寫過「當下與別時意」。只在當下，當下空即有，當下有即空。

    我再舉個例子講，海水起萬重浪，萬重浪都是一水。既然是一水，水無相，真

    空絕相。這可會到真空絕相觀。再會，會到理事無礙，水是理，浪是事。你再

    會，萬重浪都是一水，那麼萬重浪是不是都互相入？事事無礙。

    華嚴三觀，它不出根本，十玄門是華嚴宗的根本啊！誰發揮？

常：我先把上週師父提到的那段文重述一遍。上週師父說，一無性，多無性故入一

    ，所以一多相容無礙。法不生所以無先，法不滅所以無後，但是不失一多之相

    。

    今天講一佛土遍滿十方，一佛土無性故遍滿十方，十方佛土無性故入一佛土。

    但是「世界本相亦不壞。自在願力故能爾。」這裏舉佛所成就的佛土來講，阿

    彌陀佛發四十八大願故成就西方淨土，東方藥師佛發十二大願故成就藥師淨土

    。佛佛本願力不同故，所成就的佛土也不同。雖然佛土不同，本願不同，法性

    無性故，十方佛土同入一法性。

    「普賢品云。一切眾生身入一眾生身。」一切眾生身無性所以入一眾生身，一

    眾生身無性能入一切眾生身。「一切諸世界令入一塵中。世界不積聚。亦復不

    雜亂。」這一句說明諸世界雖然入一塵中，但是不壞世界本相。須彌無性故入

    芥子，芥子無性故納須彌，這就是一法無性入無量法，無量法無性入一法。

師：我問大家，色受想行識有差別沒差別？可以互入不可以？大家說可以不可以？

    色受想行識是五陰，有差別。五陰皆空，空有差別沒有？這個法當下，不是先

    有色受想行識，然後有空。有色受想行識就是空，空就是色受想行識。

    大家會這個法，當下會，叫一乘。如果稍有次第是大乘。誰發揮？

策：一佛土無自體，十方佛土也是無自體，所以一佛國土可以入十方佛土，十方佛

    土可以入一佛土。十方佛土入一佛土的時候，「無餘」就是不增；「世界本相

    亦不壞」，就是不減。就是師父講的無差別而差別，差別而無差別。

    我們眾生因為顛倒、取相，就有一個佛國土和十方佛國土的差別。都是在法相

    裏執著，所以不能相入。我們常聽師父講實相無相，所以一切眾生可以入一眾

    生中。如十方眾生念阿彌陀佛就能往生到西方極樂世界，往生到西方極樂世界

    見阿彌陀佛，就能見十方佛。這就是實相無相，實相無不相的道理。這都是法

    界緣起妙用。

師：比方說萬重浪是一水，水約理說。萬重浪都是一水，相入。可是它壞不壞萬重

    浪的相呢？不壞。萬重浪的相不壞，還是一水。

    大家深深體會！誰發揮？

彰：我再來猜！師父剛才說三種世間，我以這個題目來說。法無性隨緣說有國土、

    眾生、器世間，國土世間是隨緣無性，，眾生世間也是隨緣無性，器世間也是

    隨緣無性，所以在理上皆無差別。國土世間是無性隨緣，眾生世間也是無性隨

    緣，器世間也是無性隨緣，所以說無性一切無性，說緣起一切緣起，說沒有差

    別即有差別，差別即無差別，這是一乘法說。在相說，因為隨緣無性故。無性

    隨緣，所以不壞那個色相，所以叫不雜亂。

師：「一佛土滿十方佛土」，浪都是水，第一重浪和千萬重浪相同，都是水嘛！這

    不就是一佛土入十方嗎？「十方佛土入一佛土」，萬重浪是水，一重浪也是水

    ，那麼萬重浪和一重浪是一樣嘛！可是它又不壞一重浪和萬重浪的相。由於不

    壞其相的原因，重重浪都互相入。誰講？

悅：對不起，再佔用一下時間。剛剛師父提到，差別而無差別，還提到色即空，空

    即色，慧秀師也提到當下以及體用，這些都是就法上來讓我們契入這個道理。

    當然還有很多，譬如我們用依他起、圓成實、諸法實相，都可以入這個法。可

    是就我們行門的功夫，如何契這個法呢？師父曾經提過，也是金剛經所說的，

    無所住而生其心，才能契入這個法。

    我們舉個例子講：法界本來就是歷然而不雜，假如我們以無住心，就可以體會

    它怎麼能一佛土滿十方，而十方入一佛土亦無餘。因為我們不取相，就可以會

    入的緣故。這個法本來是無相法，所以要以無住心來契合。我們就世界本相亦

    不壞，就知道它不同。以無住心來體會，才能會入它相容的道理。所以本門講

    一多相容不同門，其實基本上還是不離開二諦。

師：「一切眾生身」好比萬重浪，「入一眾生身」，一眾生身好比一重浪。萬重浪

    、一重浪都是水，當然萬重浪入一重浪。「一眾生身入一切眾生身」，一眾生

    身好比一重浪，一切眾生身好比萬重浪，都是水嘛！當然相入。

    至於下面那個世界，你們可以想嘛！一個道理。誰還講？

謙：阿彌陀佛！空就是沒有一切的真實法，色就是業感緣起。空即色就是沒有真實

    的一切法，只有業感緣起。色即空就是業感緣起，就沒有真實的一切法。所以

    沒有大殿，大家都在那邊作早晚課、念佛、拜佛，那個地方就是大殿。沒有一

    波堂，大家都在那邊招呼客人，那個地方就成為一波堂。所以沒有一切真實法

    ，只有業感緣起。

    再舉一個例子，一水四見。那個水我們看的是水，餓鬼見的是膿血，不知什麼

    看的是琉璃。所以，沒有琉璃，只是他們的業感緣起，看的就是琉璃，隨我們

    的業感緣起，我們人就感覺是水，隨餓鬼的業感緣起，看的就是膿血。所以沒

    有一切的真實法，只有業感緣起。而隨著業感緣起，就是沒有真實法。

師：你這個講法，取相。業感緣起，空，才入這個法。緣起有沒有？緣起性空嘛！

    才會入這個法。你如果說鬼看水是膿血，地獄看水是火，那取相求了，不入。

    你這明明說出來業感緣起都是不入的嘛！最後一個講！

義：「此約理說」，理即是空，空即是無自性，無自性就是實相法，實相法當下即

    是。實相法離我、人、眾生、壽者相，離去、來、現在心，故一切法非一非異

    ，非大非小，非多非一；亦一亦異，亦大亦小，亦多亦一，故十方界，亦就是

    一法界。法界無界，緣起故。

    一佛土、十方佛土，一眾生、一切眾生身、諸世界、一塵中，皆不離此法，本

    無差別。理即是事，即無差別而差別，故事相宛然不壞事相，故不積集亦復不

    雜亂。

師：為什麼不壞本相呢？本相如幻嘛！比方我們舉個例子：作夢。躺在床上不動，

    剎那間夢到自己中狀元、作官、告老還鄉，很多年。很多年入一剎那，一剎那

    入很多年。因為它無生嘛！會到相入啊！要會到理事無礙。

    好！我們今天下課了！

    你不可說一切法相同，爸爸就是媽媽，媽媽就是爸爸，對不對啊？那執相求了

    。爸爸緣生無性，媽媽也是緣生無性，爸爸和媽媽相入，理事無礙了，要這麼

    會。你要是會到，佛就是我，我就是佛，執相求，不對！那佛就是我，我就是

    佛，我不必成佛了。會到無性，佛無性，我也無性。我無性，假修行功夫可以

    成佛。佛無性，可被我成，相入嘛！

    你們時常會到阿彌陀佛就是一切佛，可是你不可執相求。你說阿彌陀佛就是本

    師釋迦牟尼佛，他不同啊！怎麼知道呢？到大殿看到三尊佛像，人家問你：當

    中的是什麼佛？你怎麼回答？你一定回答：當中是釋迦牟尼佛，左邊是藥師佛

    ，右邊是阿彌陀佛。當下差別就是無差別，無差別就是差別。


華嚴一乘十玄門修學記

諸法相即自在門

■第六十七次修學

    「第八諸法相即自在門者。此約用說。還就約教義理事等十門。取其三種世間

      圓融無礙自在。故一即攝一切。成其無盡復無盡。以其無盡故相即復相入。

      此約用以說。」

師：「第八諸法相即自在門」，慧悅先講！

悅：「諸法相即自在門者。此約用說。」諸法相即自在門是從用的角度來講。前一

    門是約理說，下一門是約心說，即約智說。道理都是一個，只是所說的角度不

    同，所以產生十門乃至產生重重無盡。

    約用說，我們用一個譬喻，還是用海水，因為找不到好的比喻。海水為體，波

    浪為用。約用說，就是約浪說。萬重波浪是一水，所以萬重波浪它才能相即自

    在。所以諸法它必然是同體的，同於無性之理體，諸法才能相即自在。所以我

    們說用必不離體。

    這一門它的特點在那裏呢？在顯用的不同，可是因為同體的緣故，才相即自在

    。如果我們不顯用的不同，那就跟前一門約理說是一樣了。其實這個道理是從

    差別講到無差別。

    下面的文「還就約教義理事等十門」，十門即：教義、理事、解行、因果、人

    法、分齊境位、法智師弟、主伴依正、逆順體用、隨生根欲性，這十門來講，

    也是彼此相即自在的，原因也是因為它同體的緣故。

    在前文亦講過「此十門體無前後」，就是同體，體無前後。可是它每一門都具

    十門。接著他又講，不但只此十門，其中一一門都稱周法界，所以舉十門只是

    成其無盡義而已。雖是同體，可是歷然有十門的差別。

    再來我們看下面的文「取其三種世間圓融無礙自在。故一即攝一切。成其無盡

    復無盡。以其無盡故相即復相入。此約用以說。」他舉三種世間來說明諸法相

    即自在。

    三種世間，第一種就是眾生世間，第二種是國土世間，也就是器世間。第三種

    智正覺世間。這三種世間相用必然差別，體性是相同的。由於體性相同，所以

    三種世間，雖差別而沒有差別，圓融相即自在。

    我們一樣再舉海浪為例子，我們既然知道一切浪都是同為一水，都是同體。所

    以不僅一浪攝一浪，一攝一；一浪皆攝一切浪，一攝一切，一切浪攝一浪，一

    切攝一；一切浪復攝一切浪，就是一切攝一切。所以成其攝入重重無盡復無盡

    。由於攝入無盡，所以成其相即復相入，重重無盡。這是從用上來講的。我簡

    單講到這裏。

師：「第八諸法相即自在門者。此約用說。」如果根據大乘起信論，法有三義：體

    大、用大、相大。「還就約教義理事」，他這說明了三種世間，華嚴所說：眾

    生世間、國土世間、智正覺世間。天台所立不同，它把智正覺世間列為眾生世

    間。慧觀講！它教義、理事，到底是那幾門啊？念給大家聽到底是那十門？

觀：再念一遍，第一教義，第二理事，第三解行，第四因果，第五人法，第六分齊

    境位，第七法智師弟，第八主伴依正，第九逆順體用，第十隨生根欲性。

師：在大正藏那一頁，那一行？

觀：在五百一十五頁下欄，第二行。

師：你這才叫領導大家。

觀：這裏講到十門，每一門都是約教義理事等十門來看。「取其三種世間圓融無礙

    自在」，三種世間在華嚴就是講眾生世間、國土世間、智正覺世間。國土世間

    就是器世間，這三種世間圓融無礙自在。

    這一門是從用來講諸法相即自在。諸法有種種差別相，為什麼能相即自在呢？

    譬如三種世間有差別，他為什麼會圓融無礙自在？就是因為它的用有差別，可

    是體沒有差別，所以差別而無差別，可以圓融自在。

    「故一即攝一切。成其無盡復無盡。以其無盡故相即復相入。此約用以說。」

    這邊說明一攝一切。譬如一水攝一切的浪，所以一浪可以攝一切浪。這些浪有

    差別，可是它的體性都是一水。所以一浪攝一切浪，一切浪攝一切浪，可以成

    其無盡復無盡。

    法有差別相，可是體是一，所以無差別。因為差別而無差別的緣故，所以可以

    相即自在。無性隨緣，隨緣無性，所以可以相即自在。這門主要是約用來看他

    相即自在，用有差別，用是體之用，所以差別而無差別。

師：相即自在，「相即」什麼意思？慧洵講！

洵：相即就是互相攝入，就是相攝。這門相即自在門是約用來說的。但是這個用是

    體之用，所以可以相即相入，就像金和金色它是不相離的。

    這裏舉三種世間來說明一攝一切，成其無盡復無盡。以下舉三種世間都是圓融

    無礙，可以互攝互入。譬如眾生世間可以攝智正覺世間，也可以攝盡器世間，

    那麼智正覺世間、器世間就入眾生世間中。約器世間來說，器世間攝智正覺世

    間，也攝眾生世間，那麼智正覺世間和眾生世間入器世間中。智正覺世間和其

    它二種世間也是這樣相攝相入。

    三種世間因為無性，所以可以圓融無礙，互攝互入，成其無盡復無盡。然而這

    一門既然是諸法相即自在，所以不僅三種世間互攝互入，就是眾生世間、智正

    覺世間、器世間它們也本身也互攝互入。

    約海水來說，每一重波浪都可以互攝互入。就前面同體門說，一個波浪可以攝

    盡一切波浪，一切波浪入一波浪。就這門來說，每一重波浪又可以無礙，互攝

    互入，成其無盡。

師：相即自在，相即是什麼意思？色即空，空即色，空色相即。懂了吧！說不懂，

    你實在不懂。

    三種世間，兩種無礙。國土世間、眾生世間、智正覺世間，智正覺世間即其它

    兩種世間才是圓融無礙啊！

    這個「用」，看它的文義似乎是差別性，是不是？體無差別，用有千萬。這約

    它差別性來講，約差別性講相即，用雖不同，它互相即。

    空即色，色是攝空；色即空，空是攝色。大家深入諦理，不可光取其名相。慧

    襄講！

襄：這門是講諸法相即自在門。上兩次修學的一多相容不同，第七門是約理說，就

    相入而言以無性為性，所以一多相入。這門是約用說，就它的差別性而言，是

    諸法相即自在。

    這裏舉兩個例子：一個是教義理事等十門，第二個是三種世間的圓融無礙。舉

    這兩個例子來說明一攝一切，可以成其無盡復無盡。如果舉水波的例子，萬重

    波浪同是一水性。因為同一體性的緣故，所以波波可以相即自在。可是萬重波

    浪都是一水所成，所以萬重波浪復歸同一水性。所以說「以其無盡故能相即相

    入。」

    我們就可以了解到這是約用說，講它的差別相。可是我們要在用的當下體會到

    體用一如。所以用即是體，體即是用。因為這樣所以無盡復無盡可以相即復相

    入。也就是無性隨緣有萬重差別，可以相即自在；隨緣無性，這重重無盡可以

    相即復相入。

師：雨是差別用，雨落萬方，不過一水。大家想到，下雨是水嘛！你想想不只是這

    樣吧？空氣裏有水吧！人體裏有水吧！一切萬物裏有水，植物、動物都有水，

    甚而言之，礦物都有水，有水份。不過一水所攝。用不同，落在鍋裏可以煮飯

    ，落在田裏，可以種稻。都是一水所攝。誰發揮？

廷：「第八諸法相即自在門者。此約用說。」何以故呢？例如一室千燈，燈光融鎔

    而互攝互入。以一燈入千燈，一入一切；千燈入一燈，一切入一。然而一燈入

    千燈之同時，千燈即入一燈，所以不相雜亂而重重無盡復無盡。何以故呢？以

    光本是一故，不礙一室有千燈。而燈燈皆然，更不失一燈、千燈之事相宛然，

    謂之相即自在門。

    「就教義理事等十門亦復如是」，何以故呢？因為能同時即具足，能互攝即互

    入，能祕密即隱顯，能微細即相容，能隔法即異成，能純即雜，能相容即不同

    ，因此以機有千差，理為一道。故教義理事等十門亦復相即自在。

    然而「取其三種世間圓融無礙自在。故一即攝一切。成其無盡復無盡。以其無

    盡故相即復相入。此約用以說。」答：三種世間者：國土世間、眾生世間、智

    正覺世間，此三種世間皆能圓融無礙自在是因為法界無界，無界是法界，故能

    圓融自在。因此一攝一切，故能無盡復無盡。

    例如無性隨緣時，一月印千江，此是一攝一切。而隨緣無性時，千江有水千江

    月，此是成其無盡復無盡。「以其無盡故相即復相入。此約用以說。」何以故

    呢？因為諸法以無性故能相入，以隨緣故能相即。諸法依他起就是圓成實，相

    入即相即；圓成實即是依他起，相即即相入。因此，諸法以相即相入故能不失

    一多之事相宛然，謂之相即自在門。

師：無性可以入，上面說過了。比如空無性，不礙入色；色無性，不礙入空。色入

    空時，空攝色；空入色時，色攝空。實在說是，一出一入。誰發揮？

常：阿彌陀佛！師父開示色即空，空即色。以色與空來看這三種世間相即相入的關

    係。眾生世間是色法，色法無性，所以色即是空。智正覺世間是色法，色法無

    性，所以智正覺世間是空。器世間也是色法，色法無性，所以器世間是空。

    眾生世間無性，所以入智正覺世間。佛說一切眾生都可成就無上菩提，是因為

    眾生無性。既然眾生無性可以成就智正覺世間，智正覺世間無性，可以隨緣成

    就十方的佛國土。十方的佛國土也是無性，成有情世間和無情世間。有情世間

    無性可以攝無情世間，無情世間無性可以入有情世間。這三種世間相即相入。

師：體大、用大、相大，勉強把它分別。這個法本來一法，勉強把它分別，體大是

    法身，相大是報身，用大是化身。諸佛三身是一身，即此一身是無生，同被法

    身所攝。誰講？

然：這門是就用來說，我想到師父以前舉過手和腳的差別。手和腳當然有差別，手

    可以用來吃飯，腳可以用來走路。雖然有差別，可是手和腳都是同是一身體。

    剛才師父有提到色空都是一體，而一體也無。為什麼一體也無？請師父開示。

師：一有沒有？眾生錯誤觀念認為有一。有一，有差別性吧！那就是二，沒有凡情

    ，怎麼顯出一來。純粹的一沒有差別性，那有沒有？一相就是無相嘛！這錯誤

    錯在什麼地方？執相而求。你總認為一有一相。有一相，一相以外就是外邊了

    ，那叫二。真正的一是什麼？空啊！你們認為有一相的，執著無相相。龍樹說

    ，那叫邪見空。

聞：這一門叫諸法相即自在門，我就另外一個角度來講，法華經講諸法實相。相就

    是無相，無相就是相。這三種世間千差萬別，它可以開出百法界，十方剎海，

    整個講叫做法界一大緣起。這些各各差別的法為什麼各各相即呢？簡單講一句

    話：色就是空。諸法皆是實相，因為差別就是無差別，無差別就是差別。所以

    諸法相即，簡單講就是五陰皆空。空就是五陰，故相即。

    諸法相即自在門，約用來講，千差萬別。而窺探它的理體是一，同一無性的緣

    故。既然相即是從無性的角度來談的，那無性就是緣起啊！後面一定出了一句

    「以其無盡故相即復相入」，緣起性空是不二的。

    「此約用說。還就約教義理事等十門。」十門千差萬別，千差萬別的法我們給

    它一個名字叫相或色。雖然千差萬別，可是同一無性。「取其三種世間圓融無

    礙自在」，以一體故圓融自在，以一體故差別，以一體故無礙。所以任拈一法

    ，一即攝一切，一切就入一。一攝一切時，一法無性，攝一切法；一切法無性

    ，一切法可以入一法。入跟攝它是角度的不同，而不是有差別的。可是又不礙

    它的差別，所以能成無盡復無盡。這是法界緣起的德用。

    「以其無盡故相即復相入」，相即就是相入的意思。所謂相攝就是諸法差別，

    無性故相攝；以諸法無性同一體性故相入。所以相入跟相攝是二而不二，不二

    而二的。這是約法界千差萬別的相用而講的。

師：「還就約教義理事等十門。取其三種世間。」這可從兩方面說：教義理事等十

    門相即復相入，教即是理，理即是教；事即是理，理即是事。這是一層。國土

    世間有這十門，圓融無礙自在；智正覺世間也有這十門，圓融無礙自在。它這

    個「相即」你給添一個字就了解了，教即理，理即教，不太清楚。教即是理，

    理即是教，那不相即了嗎？這都是相攝，互攝互入。教即是理──教入理，理

    攝教。三種世間都是圓融無礙自在的。

    它上面說「一即攝一切」，這是重點。它文字上沒有講「一切攝一」是不是？

    我們舉個例子，古德講：「一物鎮常靈。」我們的佛性，在眼叫看，用吧！在

    耳叫聽，在鼻聞香，在舌嚐味，在腿可以走，在手可以拿。可是，都是一物鎮

    常靈，都是佛性所用。

    再講淺顯一點，手是我們的身體，腳也是我們的身體，是不是都被身體所攝啊

    ？身體攝手、攝腳，手腳入身體。手之用，可以拿東西；腳之用可以走路，此

    約用說。用雖千差，同被身體所攝。如果約體講起來，體外無用。如果約用，

    差別性講起來，用全歸體。誰講？

策：阿彌陀佛！這一門是諸法相即自在門，我們知道華嚴宗有講：教即是理，理即

    是教。也就是說事即是理，理即是事。他下面舉三種世間圓融無礙，為什麼三

    種世間可以圓融無礙？因為三種世間唯是一心所造。心生則種種法生，心清淨

    的話，種種法就清淨；心滅的話，種種法滅。

    菩薩初發心就能成等正覺，因為初發心能夠做無量萬行，無量萬行不離初發心

    。所以一心能夠成就萬法，也就是說一法成就，一切法自然成就。為什麼呢？

    萬法不出一心，也就是法身它能夠出報化二身，報化二身不離法身。也就是離

    開心外更無別法，離開心外無一法可得，所以三種世間唯是一心所造。

    在華嚴經，我們常常可以知道這個道理。一法能夠攝一切法，一切法能夠攝一

    法，一切法能夠攝一切法，一法能夠攝一法。所以它能夠成其無盡復無盡。因

    為無盡復無盡的道理，就是相即相入，就是事事無礙。事事無礙就是一切入一

    切，一切攝一切，這是約用來說。

師：「約用說」，諸佛同一法身，這約什麼說？（答：約體說）約體說。阿彌陀佛

    是大願王，約什麼說？阿彌陀有四十八願，約什麼說？用說。懂了吧？誰發揮

    ？

彰：這個電源無性，隨緣攝一切電器，電器表示相。相亦無性故，個別電器以無性

    隨緣成就是用。一切電器入電源，電源攝一切電器。

師：不約用說，出毛病。不相信我們看一看：諸佛同一法身，那我何必念阿彌陀佛

    ？我念釋迦牟尼佛不是一樣嗎？念藥師佛不也一樣嗎？諸佛菩薩同一法身，何

    必念阿彌陀佛，我念菩薩也是一樣嘛！諸佛和眾生同一法身，何必念阿彌陀佛

    ？我念慧經、慧聞也是一樣嘛！毛病來了！講吧！

舟：師父講諸佛同一法身，為什麼念阿彌陀佛，不念菩薩？在第七門有講到因為「

    自在願力故能爾」。諸佛自在，是不假造作。諸佛法身差別而無差別，可是願

    力不同，所以無差別而差別的緣故。

師：他這捨近求遠了，這一門說了，是約用說嘛！大家都知道，說西方，十方皆是

    西方。你怎麼不念十方？為什麼念西方？他不知道用的差別。「唉！我不要求

    生西方，我要生東方！」說起來，約體說，一真法界沒有錯。約用說，不得往

    生。這個不約理說，不約無性說。

    比如爸爸無性，媽媽無性，沒有差別。那你為什麼到家裏看到爸爸不叫媽媽呢

    ？看到媽媽不叫爸爸呢？要那麼說沒有差別，你叫爸爸時，媽媽也來了；叫哥

    哥時，姊姊也來了。為什麼叫哥哥時，姊姊不來呢？約用說。唉！這何必遠求

    呢？這門就是了。最後一個，時間超過太多了。

秀：上一門是一多相容不同門，就是一切法無差別，可是具差別相。這是約理講。

    這一門是講諸法相即自在門，諸法相即是約事來講，所以是約用來講。差別法

    自具無差別法，差別法就是用，無差別法就是體。其實用就是體，體就是用。

    所以約體來講沒有分別，十方諸佛同一法身。約用來講，諸佛無差別而差別。

    這裏十門也是諸法相即，譬如教即是義，所有的言教就是事。其實事就是理，

    全事就是理。約事來講是事，約言教來講叫做教，也可以講因果等等十門的差

    別。三種世間也是約用來講，它的體是無差別。一切法都是差別而無差別，無

    差別而差別。我們這邊是約用來講，約用來講是偏事相邊來講，所以講一即一

    切。

    好比一室千燈，一法為主，法法為伴；法法為主，法法為伴，而能成其無盡復

    無盡。雖然無盡復無盡，諸法相即。可是自在，自在無礙就無差別，所以用不

    離體。

師：用不離體，相入。一定有用差別，比如工人都是工人，我找泥水工作木工，可

    以嗎？我找木工來裝水電，可以嗎？我找水電工，來作張桌子，他可以作嗎？

    你們找泥水工來蓋房子，我找畫家來蓋房子也一樣嗎？這是什麼差別？用不同

    啊！我找醫生來畫張畫，我到服裝舖買斧頭，買得到嗎？我到電影院買棺材？

    不可能嘛！今天時間到了，休息了！何必遠求呢？譬如用的差別，你寫字，叫

    你用左手能寫嗎？左手、右手都是手啊！我叫你走路用頭，不可能嘛！我叫你

    吃飯用耳朵？唉！何必遠求呢？

■第六十八次修學

    「問此明其無盡復無盡。相即復相入。與前因陀羅網。及微細相容門有何差別

      耶。答如譬說同體門中說者。若就隱映相應互相顯發。重重復重重成其無盡

      者。即是因陀羅網門攝。若諸門一時具顯不相妨礙者。是相容門攝。若就三

      世圓融無礙自在。相即復相入成其無盡復無盡者。即是此門攝。」

師：「問此明其無盡復無盡」，慧琛講！

琛：這個問題它是跟上一門作個比較。相即自在門，同體門說者。這一段文是出在

    五百一十五頁中欄。十玄門可以分為兩大部份，前面第一個部份是約譬喻來說

    ，後面的十玄門是約法來說，約法以會理就是約法來講。在同體門當中的最後

    一個部份就是這段文所講的，這裏他就引用中欄這段文來講因陀羅網境界門。

    因陀羅網境界門在十門當中，大家可以看五百一十五頁中欄，凡十玄門者的第

    二門，二者因陀羅網境界門這個是約譬喻說，另外一個微細相容安立門是約相

    說，現在我們看的第八門諸法相即自在門是約用說。我們可以看得出來，約譬

    喻跟約相跟約用，事實上這個都是約事相來講的，所以拿三門來作比較。

    我們來看「若就隱映相應互相顯發。重重復重重成其無盡者。即是因陀羅網門

    攝。」我舉一個例子，譬如師父常講的一室千燈。千燈當中任何一燈具攝千燈

    ，它所攝的千燈當中的任何一燈又具攝千燈，所以講「隱映相應互相顯發」。

    表示一即是無量，在一燈當中可現千燈。在千燈當中又重重無盡現其它的燈，

    所以講重重復重重成其無盡復無盡，就是因陀羅網境界門。

    第二個，若諸法一時具顯不相妨礙者，這個是相容門所攝。假如一切的法當下

    就同時互顯，而且不相妨礙，這個是相容門。舉一個例子，好比一室千燈當中

    ，千燈的攝入並沒有先後，十方或是隱跟顯也沒有先後，這就像我們所講的第

    三個「若就三世圓融無礙自在。相即復相入成其無盡復無盡者。即是此門攝。

    」若就三世圓融，既然三世可以圓融的話，那十方也可以圓融。所以事實上，

    就諸法十方三世圓融來講的話就是這一門。

    我再舉一室千燈來解釋這裏，千燈不管是東方西方，如果是舉東方的燈光，那

    麼十方的燈光同時攝入東方的燈光。一樣的，如果舉西方的燈光來講，西方的

    燈光也具攝十方的燈光，所以我們知道任何一方的燈光當下就具攝十方的燈光

    。但是這裏講到相即復相入，並不是說十方的燈光有來去相。「相即復相入」

    就是講不來不去。好比水性不動，所以可以隨緣現萬重波浪，這就是相即復相

    入。「成其無盡復無盡者」，因為水性隨緣不變，所以假任何的因緣，它可以

    成就一切的波浪。雖然成就一切的波浪，但是水性仍然不動，成其無盡復無盡

    者。這個就是諸法相即自在門所講的。阿彌陀佛！

師：隱映這個道理，你們譬喻說明。譬如說「三世圓融」、「一時具顯」，這個道

    理是什麼道理？慧常講！

常：阿彌陀佛！前面因陀羅網境界門，舉一珠為主，餘珠為伴作譬喻，如果依事相

    來講是一微塵中現十方的國土，所現十方國土中的一一塵，又現十方的國土，

    如此重重無盡。

    在因陀羅網境界門有提一個問題，如果這樣重重無盡，渾無疆界，則無始無終

    。在微細相容安立門提到，在一微塵中可頓顯十方的佛國土，不相妨礙。在諸

    法相即自在門提到三世圓融自在，相即復相入成其無盡復無盡。三世圓融自在

    無礙就是三世法無性，所以可以圓融自在無礙。對現在法來講，過去、未來空

    ，所以過去無礙。對過去是現在、未來空，所以現在無礙。對未來是現在、過

    去空，所以未來無礙。阿彌陀佛！

師：你們講，要講清楚。你們引申別人的資料可以，要分主從。以這門為主，別的

    門為從。隱映，譬如房間日光燈這麼多盞，你如果在這盞燈下面，這盞日光燈

    映現。好像這盞日光燈最亮了，其實其它日光燈也映在裏面。

    三世圓融是什麼道理？慧秀講！

秀：阿彌陀佛！三世就是講過去現在未來。三世都是因緣所生法，所以圓融無礙。

    好比一水起萬重波浪，波波都是水，所以圓融無礙。三世：過去現在未來，過

    去是因為有現在未來才有過去，現在是因為有過去未來才有現在。如果沒有過

    去未來也沒有現在，所以三世好比三交蘆。它是因緣所生法，沒有自性，所以

    圓融無礙。雖然沒有自性，不是斷滅空，所以可以一時具顯。所以，有是因緣

    有，不是定性有，不是常邊。無是因緣無，無自性叫無，不是定性空，不是斷

    滅。所以有就是無，無就是有，全有就是全無，全無就是全有。好比波浪就是

    水，波浪就是有，水不可見就是無。可是不可見的水因波浪而顯，所以有就是

    無，無就是有，全有成無，全無成有。阿彌陀佛！

師：慧秀把三世圓融的道理講出來了。現在是過去未來形成，沒有過去未來，沒有

    現在。過去是現在未來形成，未來是過去現在形成。只怪你見三世，這個法並

    不是不具顯，你見有不同。所以你見現在的時候不見過去未來，所以佛說破見

    不破法。所以華嚴宗講十世，現在有過去現在未來，過去也有過去未來現在，

    未來也有過去未來現在。十世在一念，一念不是具顯嗎？慧襄講！

襄：阿彌陀佛！今天這一段作了三門的比較，一個是因陀羅網境界門，一個是微細

    相容安立門，跟本門的諸法相即自在門作比較。這三門都是彰顯法界緣起重重

    無盡的深義。

    這三門有什麼樣的差別？在前面微細相容安立門的後面，也就是我們後面這一

    頁上欄的右邊就已經把微細相容安立門跟因陀羅網境界門作過比較。在上面有

    講過諸門隱映互相顯發重重無盡，這是因陀羅網境界門所攝。

    在因陀羅網境界門所舉的例子，就是帝網天珠的例子。一法為主，法法為伴；

    法法為主，法法為伴，這是因陀羅網境界門所攝。如果說諸門一時具顯，不相

    妨礙，這是微細相容安立門所攝。在微細相容安立門裏面，前面也舉過例子，

    金剛鐵圍大相跟微塵小相，事實上因為緣起實德無礙自在的緣故，所以他們可

    以互不為礙，可以一時具顯不相妨礙。因為這個緣故，成其重重無盡相，這是

    屬於微細相容安立門所攝。

    而在我們這一門裏面是舉三世圓融無礙自在來講。三世，事實上在華嚴宗裏面

    具足開展出來可以有十世，過去有過去、現在、未來，現在有過去、現在、未

    來，未來又有現在、過去、未來，加上一念總共有十世。

    為什麼三世可以圓融自在？金剛經裏面講，現在心不可得，過去心不可得，未

    來心不可得。我們知道這一門是講諸法相即自在，這個即就是「即是」的意思

    。我們可以體會就是「色即是空，空即是色。」

    隨緣無性，三世不可得；而無性隨緣，三世同一空性緣起。所以三世或者說十

    世能夠圓融無礙自在。這樣子最後所成就出來的就是互攝互入，重重無盡。雖

    然重重無盡，可是相即復相入，相即的當下復相入。相入我們前面也講過是約

    理來說，也就是約無性來講，同一無性所成。所以一方面可以成其無盡復無盡

    ，一方面這無盡復無盡的當下就是同一無性所緣成。阿彌陀佛！

師：這一問啊，叫簡別。簡別是差別而無差別，無差別而差別。無差別而差別，有

    簡別，大家認清。雖然簡別以上二門，其實本質還是一樣。如果要不是一樣的

    話，不叫一真法界。一樣就是兩樣，一而二，二而一嘛！很多事情一時具顯，

    沒有隱顯。

    譬如說我們看見這個東西很大，其小在裏面，沒有小怎麼能顯大來呢？就像三

    世，看到現在，就是過去未來，沒有過去未來，現在怎麼成功呢？華嚴講十世

    ，天台講一念三千性相，所以才開出各宗不同。誰講？

悅：阿彌陀佛！這三門作一個比較，最後他提出：「若就三世圓融無礙自在。相即

    復相入成其無盡復無盡者。即此門攝。」這裏三世是指過去、現在、未來，還

    是指三種世間？因為我們上次修學講到眾生世間、國土世間、智正覺世間，如

    果沒有這樣連貫下來的話，那就會跟五百一十七頁的上欄第五門十世隔法異成

    門是一樣了。因為第五門十世隔法異成門是約三世說。他講到離世間品，十世

    者過去說過去，過去說現在，過去說未來，現在說過去，現在說現在，現在說

    未來等等。我想三世圓融無礙是不是講三種世間？請師父開示！

師：三種世間是相。這個法一即一切，顯法不同。說一法就是一切法，你不見一切

    法，僅見一法就是了。說一法界，就是一切法界，說一成就是一切成。說大乘

    ，聲聞緣覺都是，具顯；說聲聞乘，緣覺大乘具顯，你不見。

廷：阿彌陀佛！「問此明其無盡復無盡。相即復相入。與前因陀羅網。及微細相容

    門有何差別耶。答如譬說同體門中說者。若就隱映相應互相顯發。重重復重重

    成其無盡者。即是因陀羅網門攝。若諸門一時具顯不相妨礙者。是相容門攝。

    若就三世圓融無礙自在。相即復相入成其無盡復無盡者。即是此門攝。」答：

    無性能相入，隨緣能相即。無性隨緣，相入即相即；隨緣無性，相即即相入，

    所以能重重無盡復無盡。

    然而就因陀羅網境界門、微細相容安立門與諸法相即自在門，三門有何別耶？

    答：是差別而無差別，無差別而差別，何以故呢？因為諸法隱映相應而互相顯

    發就是一時具顯，而不相妨礙，以一時具顯不相妨礙就是諸法相即自在。何以

    故呢？例如天台三諦，說空一切空，說假一切假，說中一切中。說隱映相應互

    相顯發，一切皆隱映相應互相顯發；說一時具顯不相妨礙，一切皆一時具顯不

    相妨礙；說諸法相即自在，一切諸法皆相即自在。

    為什麼呢？例如一水起萬重波浪，而重重無盡復無盡，此是因陀羅網門所攝。

    而千萬重浪皆是一水所示現，此是同體門中所攝。然而一水能成萬重浪，萬重

    浪皆是一水所示現，因此能不失一水與萬重浪之事相宛然，此即諸法相即自在

    門所攝。所以說浪一切浪，此是因陀羅網門所攝。說水一切皆水，此是同體門

    所攝。水即是浪，浪即是水，浪與水事相宛然此是相即自在門所攝。阿彌陀佛

    ！

師：因陀羅網門，帝網天珠，一珠攝千珠，是顯；千珠入一珠，是隱。這是從譬喻

    上說吧！三世圓融，現在就是過去未來，未來就是過去現在，過去就是現在未

    來，是從法上說吧！是不是有這差別？大家想一想，一切法圓融。誰講？講吧

    ！

襄：阿彌陀佛！我是想談一下，因為慧悅師剛剛提出來的那個問題，一來上課的時

    候我就在思考。我在想三世到底是過去現在未來，還是三種世間？不過後來我

    想，如果說是三世也不為過。因為在前面的十世隔法異成門裏面舉例子的時候

    ，也舉了教義理事等十門相即復相入。

    剛剛師父也開示過。這裏在作三門的比較，而事實上它的本質是一個，也就是

    差別而無差別。就他們偏就而講，而現有差別相。我在想這個十世隔法異成門

    ，偏就的重點是講十世能相即相入，而不失前後的差別相，從這裏來談出了十

    世隔法異成門。

    而這個地方談三世的圓融自在一開始就講「此約用說」。可以講是偏緣起邊的

    相攝，因為同一無性所成嘛！以水波作例子，萬重波浪都是同一水性所成，所

    以萬重波浪互攝互入，自在無礙。雖然自在無礙，可是當下不礙它無性為性。

    阿彌陀佛！

師：譬如說水起萬重波浪，萬重波浪皆是一水，這是從譬喻上著眼。有人見波不見

    水，忘記水了，一個從法體上說，一個從用上說。

    再舉例子說，水中有魚，你看見魚，看見水了沒有？其實魚水具顯，大家深深

    體會！為什麼我不說三種世間呢？三種世間，相分太重。這個約用說，現在是

    過去未來，用啊！

    譬如說眾生世間就是國土世間，相啊！容易使人迷惑，其實還是一樣，你拐彎

    多了就是了。誰發揮？誰講？

義：華嚴宗所明一乘緣起，一乘緣起就是法界緣起。法界緣起標明一切法不可得，

    不可得叫做畢竟空，而畢竟空中顯現一切法。此間所問之三門就是因陀羅網境

    界門、相容門還有相即自在門，本是畢竟空中所顯現的，其體是一，而用有分

    別，不二而二。

    我們現在分別來看一下，一切法緣起性空，緣起非有，有不可得，因不可得才

    能不礙性空。色不礙空，空依有而立，空中方能顯一切色。所以色即是空，空

    不異色。

    譬如說一水起萬重浪，浪非本有，不可得。因為不可得所以不礙同一水性，因

    一切浪同一水性，所以一浪現一浪，一切浪入一浪，一浪又能現一切浪。如此

    ，此浪入彼浪，彼浪入此浪，如是浪浪互攝互現，無盡復無盡，以其唯是一水

    所成故，雖同是一水性卻不礙浪浪分別，此即是因陀羅網門所攝。

    性空緣起，性空非無，無不可得。以不可得故不礙幻有，空不礙有，有依空而

    成，全有即是空，所以空即是色，色不異空。比如一切浪皆同為一水，一水性

    即不可得義，以不可得故方能顯現一浪、二浪、千浪、萬浪之差別。以其同一

    水性故，方能一入多，多入一，雖多一互入，而不失事相宛然，此即是相容門

    所攝。

    緣起非有，有不可得，無一法可立。性空非無，無不可得，無一法可捨。不可

    得亦不可得，也有也無。譬如一水起萬重浪，萬重浪假不可得，一切浪皆是一

    水，所以浪不可得，故一水能成萬重浪。不可得亦不可得，因為水即浪，浪即

    是水，如此水浪相即不二，如此萬重浪皆同為一水。雖同為一水，而不失一一

    浪相宛然，此即是圓融無礙自在門所攝。阿彌陀佛！

師：畢竟空建立一切法，大家總認為既然建立一切法就不是畢竟空，是不是？你要

    知道畢竟空即是一切法，一切法即是畢竟空，相即自在嘛！色即空，有人認為

    色不是空，有人知道色就是空。所以這一點差別有人就誤會了，他說空怎麼樣

    ？因為我在這裏，我走了這裏就空了，這是滅色求空，邪見空。佛講，非色滅

    空，不是色滅了才空，色性空故。見色就是空，見空就是色。誰講？講吧！

秀：阿彌陀佛！剛才師父提到畢竟空就是一切法，畢竟空就是無礙，就是無性，所

    以就是一切法。好比水無性，可以成方成圓，可以成一切萬重波浪。萬重波浪

    方圓等等，這都是色法。而色法就是水，所以色就是空，空就是色。空就是無

    性，就是無礙就是自在，叫做畢竟空。

    因為無礙自在，所以成立一切法。所以佛講非色滅空，色性本空。不是離開波

    浪以外有水，而是波浪的本性就是水，所以見色就見空。好比我們在紙上畫人

    畫馬，這個人跟馬都是紙，這就是色就是空。我們眾生就是顛倒妄想取相，所

    以才落入生死。

    譬如我們是人的時候，就執著這個人是我，執著人的依正二報。這就是見色不

    見其空，執著的緣故。阿彌陀佛！

師：這個法，我說過了，無差別而差別，差別而無差別，一乘法攝。無差別而差別

    ，出二種差別：天台、華嚴，同教一乘、別教一乘。差別而無差別，同教、別

    教都是一乘。

    他講了無性隨緣，隨緣無性，了解這個道理就了解了。譬如說紙上畫馬，有人

    見馬，有人知道是紙。這個究竟不究竟啊？紙上畫馬，幻現的，所以三種世間

    幻現嘛！有人見紙，紙不也是空嗎？也是隨緣無性嘛！我誘導大家一步深入一

    步。誰講？講吧！

然：三門的比較，其實是角度的不同而已。如月有陰晴圓缺，雖然有陰晴圓缺，可

    是還是同一月。譬如在十玄門講到，見到室內空，其實不是看到這間房子空才

    是空的，而是這間房子本來就是空的。所以三門是同時的。阿彌陀佛！

師：這個法不是比較。我說個比較的例子給你們聽，名家所說黑狗白，黑狗是白的

    ，有誰知道？這個比較來的。怎麼黑狗白呢？選兩條黑狗，選一條更黑，那一

    條就是白的嘛！這是比較來的。

    這個法一時具顯，黑狗白狗皆空，就是空，沒有比較，相即門嘛！誰講？

聞：法界緣起裏頭它同一無自性，在華嚴家裏面給它一個很好聽的名字，叫做法界

    緣起實德。法界緣起實德，法界緣起當下就是畢竟空，畢竟空就是法界緣起。

    最簡單就是心經的一句話，師父也談過了，色即空，空即色。如果廣談起來就

    是法界緣起畢竟空，畢竟空即是法界緣起。事理無礙的角度開出華嚴家的十門

    叫做十玄門，十玄門是一理所成，一理所成有千差萬別。這十門事實上只是略

    說而已，是無盡復無盡的。

    談到因陀羅網境界門，法界緣起的實德就是無性緣起，緣起無性，相入相攝，

    相攝相入它是互為隱顯的。這因陀羅網境界門，它是譬喻重重無盡復無盡的情

    形，用帝網天珠來表顯一珠能攝多珠，一一的珠也同時攝多珠，就開出四句，

    所以出來重重無盡又無盡。四句大家都曉得，我就不再重複了。

    如果約它微細相容安立門來講，珠體它沒有大小的差別，既然是無性，那麼大

    小能夠相容，也能夠同時安立的，所以出微細相容安立門。

    譬如說須彌能夠入芥子，芥入能夠納須彌，大小相容無礙。補足了重重無盡交

    徹，是大小圓融，是主伴圓融的。我們講的是就法界緣起的分義來講，它不是

    整體的。最後談到第八門諸法相即自在門，前面從大小微細相容跟帝網天珠的

    譬喻還不夠明確，他再補足諸法相即自在。法界緣起可以收成三種世間：器世

    間、國土世間、智正覺世間，乃至就法上來講的，是三世無礙的，是微細相容

    的，是相即的。前面所講的就是法界的緣起實德分義。阿彌陀佛！

師：最後一個。講吧！

謙：這邊先譬喻說。一念隨緣成三世，三世各有三世，成其無盡復無盡，此則因陀

    羅網境界門攝。三世無性即是一念，三世同時具顯不相妨礙，即是微細相容安

    立門所攝。一念隨緣成三世，三世無性是一念，三世一念相即復相入，而不失

    三世一念宛然，成其圓融無礙自在者，即諸法相即自在門所攝。

    接下來試著法說。自體因果隨緣就是先因後果。先因後果：因中有果，果中有

    因，成其無盡復無盡，此則因陀羅網門攝。先因後果無性，則是自體因果。先

    因後果，同時具顯，不相妨礙則是微細相容門所攝。自體因果隨緣而現先因後

    果，先因後果無性則是自體因果，如此自體因果先因後果，相即復相入而不失

    自體因果先因後果宛然，成其圓融無礙自在者，即諸法相即自在門所攝。阿彌

    陀佛！

師：譬如說，先因後果。造因的時候，果隱因顯；受果報的時候，因隱果顯。這因

    果具顯，你不知道。所以眾生怕果，菩薩怕因。全因就是全果，不可能一部份

    因成果，一部份因不成果。全果就是全因，不可能有的果從因來，有的果不從

    因來。那麼一說就相即了，因即是果，果即是因。是不是因果具顯啊？眾生不

    見。今天時間到了，我們休息了！

■第六十九次修學

    「相即復相入成其無盡復無盡者。即是此門攝。問若如是相即即復相入成其無

      盡復無盡者。此乃渾無疆界。何始何終何因何果耶。答此據法界緣起體性成

      其無盡復無盡。故先後因果不失。雖不失先後而先後相即復相入。故成其無

      盡。以先後相即復相入。故初發心時便成正覺。」

師：我們講十玄門有一個感覺，法喜充滿！我想大家都會有同感。為什麼法喜充滿

    呢？十玄門這堂課裏頭只有佛法，沒有是非。什麼是是非呢？是非必有人我。

    什麼是佛法呢？佛法無我也無人。大家慎勿談是非！是非猶如火，玩火者必自

    焚。大家慎重！

    今天我們講「問若如是相即復相入成其無盡復無盡者，此乃渾無疆界。」這個

    字念「ㄐㄧㄤ」。大家記住！旁邊「弓」字有土念「ㄐㄧㄤ」，沒有土念「ㄑ

    ㄧㄤ」。「何始何終何因何果耶」，一直講到完，慧觀講！

觀：阿彌陀佛！這邊是講到諸法相即自在門，我們今天從問開始。假如照以上所講

    的，「相即復相入成其無盡復無盡」的話，那這就渾無疆界了。「何始何終何

    因何果」，就是說怎麼還談到始終因果呢？意思說假如是這樣相即復相入，無

    盡復無盡，那就沒有始終因果的差別了。

    下面就答「此據法界緣起體性成其無盡復無盡。故先後因果不失。雖不失先後

    而先後相即復相入。故成其無盡。以先後相即復相入。故初發心時便成正覺。

    」這是據法界緣起來講，以法界緣起體性成其無盡復無盡。這是講到一即一切

    ，一切即一，緣起是一切，體性是一。以這樣一即一切，一切即一來成這種相

    即相入無盡復無盡。所以先後因果不失。

    這個地方就是在講無差別而差別，後面講到「雖不失先後而先後相即復相入」

    。就是講差別而無差別，所以成其無盡。所以，「以先後相即復相入。故初發

    心時便成正覺。」就是因為這樣，一即一切，一切即一，所以初發心的時候，

    就是成等正覺。初發心平常我們講是因，成等正覺是果。其實初發心跟等正覺

    這樣也是不失因果，可是它是相即復相入，所以初發心便成等正覺。最主要是

    講到因為它是一即一切，一切即一的緣故。阿彌陀佛！

師：大家看這個問題啊！深入，不可含糊籠統，只解釋名相沒有用。譬如說「法界

    緣起體性成其無盡復無盡」，什麼意思要講出來。慧乘講！

    我們講十玄門，每一字每一句絕不含糊，徹底通過。

乘：阿彌陀佛！現在修學第八門，諸法相即自在。為什麼一切法能夠相即自在呢？

    師父常開示一切法無性，無性不歸斷滅，無性則能隨緣，而隨緣又不失性。

    第八門約用說。用歸於體，體即是用。隨緣無性，用歸於體；無性隨緣，體即

    是用。好比大海起萬重波浪，萬重波浪還是一水性。體是水，用是浪。水性本

    無差別，無差別即差別，差別而無差別。差別而無差別，一切法當下相即相入

    自在。平常講相即相入，其實只是方便說。法爾如是，有佛無佛性相常住，法

    本來就無礙。

    師父剛才有講，我們為什麼有礙呢？因為有是非人我，所以我們會取相。凡夫

    在修學過程容易取相，就落入自性執，不能跟法性相應。

    這個問題根據上面連貫下來，意思是說諸法能夠相即相入成其重重無盡，那就

    沒有分界，渾無疆際，那怎麼來談因果始終？這段下文有解答，它先顯正義，

    分成兩部份：第一段根據法界緣起，剛剛師父講過。法界緣起依法性來講，重

    重無盡，相即相入，先後因果不失，同時。

    第二個部份引經說，初發心一念體同正覺。從初發菩提心這一念清淨心體同成

    佛，所以說初發心時便成等正覺。「始終相即復相入」，全體起用，全用歸體

    。我們講到全體起用，一即一切；全用歸體，一切即一，重重無盡。

    現在請看解答，在五百一十七頁下欄第八行：「答此據法界緣起體性。成其無

    盡復無盡。」講法界緣起，約體性說法性是無礙，法爾如是，有佛無佛性相常

    住，本來就是無礙。華嚴宗講法界緣起是性起，不思議緣起，起而無起，無起

    而起。起而無起，一切即一；無起而起，一即一切。一即一切，體性雖然是一

    ，但是不失先後因果宛然，不壞其相。雖然說不失先後而先後因果宛然，所以

    相即復相入，成其重重無盡，互攝互入不思議緣起。以先後相即復相入故，初

    發心便成等正覺。以下講一多相容門。提到一即一切無盡復無盡。好比說重重

    的波浪，同樣都是一水性。第一個波浪就同一切的波浪，其餘乃至於說重重波

    浪都是一切浪。以下又引經說一念功德，這段經文很長，消文能力很差，我試

    著講出來，如果有講不對，請師父糾正。

    「一念功德」是讚歎初發心功德，深廣無邊。當初發心一念清淨心體同正覺，

    一即一切，一切復一切，重重無盡。「又云。何況於無量無數無邊劫具足。修

    諸度諸地功德行。此即是從二三至九十皆成無盡。」這裏引經說，初一念的功

    德無量無邊，何況無量劫功德的具足來修諸度，修波羅蜜、六度萬行。

    「以是故從十信終心。至十住十行乃至十迴向地等。皆悉明成佛者。」十信終

    心就是講初發菩提心一直到成佛，始終相即復相入就是講全體起用，全用歸於

    體。所以一即一切，一切即一。

    講到這邊我有感覺修學十玄很法喜，剛才師父開示，講十玄有一個感覺，法喜

    充滿。因為只有佛法，沒有是非。它提到初發心便成等正覺，針對修行成佛在

    清淨心。這個法不是說有攝、入，說攝、入是方便說而已，當下就是。只要我

    們清淨心當下就會到法無性，一即一切成其重重無盡。以上報告到這邊，講不

    對的地方請師父糾正、開示。

師：這一段文很長，我們把它分開修學。如果一次修學下去，拖泥帶水，搞不清楚

    。還是修學到成等正覺。

    你們講的含混，不踏實。不相信我問一問你，「若如是相即復相入成其無盡復

    無盡者」，作何解釋？什麼相即復相入？你講出來。為什麼相即復相入成其無

    盡復無盡？破題以後你才能往下修學。

    慧秀講！你發揮相即是什麼？相入是什麼？

秀：阿彌陀佛！他這邊說：如果如此相即復相入成其無盡復無盡，這樣就渾無疆際

    ，怎麼有始有終、有因有果？相即相入是約事事無礙來講。

    譬如大海起萬重波浪，第一重浪就是第二重浪，一就是二，一就是三，一就是

    無量，這是相即。第一重浪能夠入第二重浪，第一重浪能夠入第三重浪，這是

    相入。所以相即是無差別而差別，相入是差別而無差別。相即是約攝來講，相

    入就是入，所以我們講互攝互入。所以重重浪可以互攝互入，所以重重無盡復

    無盡。

    如果這樣講的話就渾無疆際了，就混成一團，怎麼會有始有終？怎麼會談到始

    跟終？怎麼會談到因跟果？它這回答說：這是約法界緣起體性成其無盡復無盡

    。法界緣起法爾如是，它體性自然成其無盡復無盡。我們講法界緣起，好比大

    海水起萬重波浪，大海水就是法界，萬重浪就是緣起。浪能夠互攝互入，無盡

    復無盡，這是體性的緣故。

    我們說第一重浪的時候，所有浪都是第一重浪，這是互入的情形。第一重浪攝

    一切浪，這是攝的情形。互攝互入就談到事相，所以它因果就不失。其實我們

    講法界緣起它這個是性起，就是起而無起。起而無起，所以渾無疆際；無起而

    起，所以有始有終，有因有果。始終因果是約相而說，其實相就是性，叫做性

    起。性起就是空性所起，這個空是無礙，所以橫遍豎窮，橫遍豎窮就有因有果

    ，有始有終。始終因果是約緣來講。

    譬如說第一重浪就是始，萬重浪就是終，這個就是始，那個就是終。其實因果

    也是一樣，約此地來講就是因，約彼地而說就是果。十二因緣裏面有談到也因

    也因因，也果也果果。所以它這個因是因緣因，果也是因緣果。

    「以先後相即復相入。故初發心便成等正覺。」初發心是約因而說，成等正覺

    是約果而說。其實全因即是全果，全果還是全因。全果我們說成等正覺，全因

    就是初發心。所以說因賅果海，果徹因源，這叫分分因分分果。所以我們說第

    一重浪就是萬重浪，因為第一重浪攝萬重浪。

    像天台宗講空假中，說空的時候一切空，說假的時候一切假，所以不礙有先後

    、始終、因果種種差別。其實一切法也空也假說為中。阿彌陀佛！

師：你們搞不清相即復相入，你怎麼知道初發心成等正覺？那騙人的嘛！你們只知

    道用例子：大海萬重浪，那分在什麼地方？「相即」就是心經所說色即空，空

    即色。相入，色入空的時候，空攝色，攝就是那個即。空入色，色攝空。

    這個還有一個例子：比方人照鏡子，鏡子的影像即是外面的人像，外面的人像

    即是鏡子的影像，對吧？還有一種關係你搞不清，人的影像入鏡子的影像，鏡

    子的影像入人的影像，相即嘛！這是頓法。

    天台宗：藏、通、別、圓都有頓，華嚴宗另立頓教。你懂這個例子就明白了，

    你往鏡子前面一站，是不是就出現影子？初發心就成等正覺！萬重浪你怎麼譬

    喻出來？要知道它這個講的，真諦中道啊！這樣才成其重重無盡復無盡，重重

    無盡就是攝入無盡。你說鏡子照人的影像，沒有因不成，沒有果也不成；因是

    因，果是果，也不成。這叫一真法界性。

    譬如始終，小乘教不知道，中乘教不知道，大乘十地菩薩知道，不了了。他沒

    會入無盡復無盡，唯有圓頓才知道。始終，你們觀念上有始有終──二分法，

    有因有果，不知道一真法界。全終為始，全始在終，全因成果，全果成因，這

    樣才入一真法界。一真法界圓頓二教攝。

    「若如是相即復相入成其無盡復無盡者。此乃渾無疆界。何始何終何因何果耶

    。」搞清楚嗎？還有人不清楚嗎？

    一真法界，一真法界是中道義。中道義開二門：俗諦、真諦。

    「此據法界緣起體性成其無盡復無盡」，慧襄講！講出來為什麼原因，什麼是

    法界緣起？

襄：問的部份，師父已經暗示得很清楚了。我直接從答案的地方來練習。「此據法

    界緣起體性成其無盡復無盡。故先後因果不失。」首先我們要了解，什麼是法

    界？法界講起來有十法界，廣說無量無邊。可是事實上我們知道，般若經講法

    界無界，一切法皆空，這就是一真法界。

    法界無界，一切法皆空，但是空當下就是無量。法界無界就是橫遍豎窮，這就

    出了法界緣起。所以法界緣起就是空性緣起，而成就橫遍豎窮的萬德莊嚴。因

    為這樣，所以能夠成其無盡復無盡。這一切無盡復無盡的差別相，因為差別即

    是無差別，所以一切的差別能夠相即復相入，這就是這一門裏面所要告訴我們

    的諸法能夠相即自在，主要的原因就在這個地方。

    無差別就是差別，差別就是無差別。所以始終，全始即是終，全終即是始，全

    因即果，全果即因。先當下就是後，後當下就是先，初發心即成等正覺，等正

    覺就是初發心。一切的差別相能夠相即復相入，能夠諸法相即自在，所以成其

    無盡。「以先後相即復相入。故初發心時便成正覺。」這剛才已經講過。

師：你們修學到這個地步，才能知道一即一切。要不然你說我也知道一即一切，那

    你騙人。初發心是一，成等正覺──五十六位，一切。面對鏡子就具足一切。

    法界無界，有誰知道法界無界？界中無法也無人，怎麼會有界？就渾無疆界了

    ，它有差別性。手腳頭都是你的身體，你身體無有差別，手腳頭有差別。所以

    這個差別就是無差別，無差別就是差別，這樣才能把問題交待清楚。

    我再問：為什麼界內無法也無人？誰知道？（答：緣起性空。）欸！緣起性空

    ，五陰皆空嘛！五陰是法，五陰成人，沒有法當然也沒有人。法界是什麼？無

    性。緣起，隨緣。因為無性才能隨緣，有性不能隨緣，諸法隨緣有，自然無性

    嘛！誰發揮？

廷：法界緣起，體性乃無性隨緣，隨緣無性，所以能成其無盡復無盡。以其無盡復

    無盡故先後因果不失，何以故呢？例如一水成萬重浪而重重無盡復無盡，以一

    水為因，萬重浪為果，一水能成萬重浪，因即是果；萬重浪皆是一水所示現，

    果即是因。所以一水能成萬重浪時，分分因就是分分果。而萬重浪皆是一水所

    示現，分分果就是分分因。因此以分分因即是分分果，分分果即是分分因，而

    能重重無盡復無盡。以其重重無盡復無盡故因即是果，果即是因，相即即相入

    ，相入即相即。然而以不失先後而先後相即復相入，故成其無盡復無盡，為什

    麼呢？因為先即是後，後即是先，相即即相入，相入即相即。何以故呢？以一

    水為先，萬重浪為後，一水成萬重浪，先即是後，相入即相即。而萬重浪皆是

    一水，後即是先，相即即相入。因此以水即是浪，浪即是水，水不礙浪，浪不

    礙水故，先後因果不失，相即復相入，而重重無盡復無盡。以其重重無盡復無

    盡故，而始而終，而因而果，所以此乃渾無疆界。

    為什麼呢？因為說法界，無界是法界；說無界，法界是無界，所以初發心是因

    ，成等正覺是果。當一即一切時，初發心即成等正覺，因即是果。一切即一時

    ，成等正覺不捨初發心，果即是因。所以因即是果，果即是因，而不失先後，

    先後相即復相入，故成其無盡。阿彌陀佛！

師：大家看看還有那句沒搞通？我們修學十玄門要逐字逐句修學。什麼是無盡啊？

    要搞清，它講空。因為什麼？發揮真諦中道啊！真諦中道，華嚴發揮俗諦是同

    教一乘，發揮真諦是別教一乘。這是佛法談到微細的地方了。別教一乘論性起

    ，你們都講了，有誰能講講什麼是性起？有人說大海起浪，風吹的，那是緣起

    啊！浪不是風，浪是水啊！水起浪才是性起。天台講性具，這是探討佛法深一

    層面了。

    我剛才講的空，比方鏡子照影一樣，因不失果，果不失因。只怪眾生認識事相

    不深刻，平時你沒見到渾無疆界的情形，沒有想到，沒用腦筋。比方五十公尺

    一盞路燈，走一走光線暗了，到這盞燈來光線又亮了。如此一盞接一盞，光線

    渾無疆界，可是有先後。

    「體性」，法界緣起體性。大家發揮發揮，什麼是法界緣起體性，誰講？

悅：很久沒有修學華嚴十玄，差不多忘光了，隨喜一下。它的問題是既然相即復相

    入，無盡復無盡，那這樣就渾融一團了，何有因果跟始終的差別？此人是著於

    法界性，執著這無差別之法性，礙於法界緣起萬差的事相，也就是師父講的執

    著於真諦中道，而不會其俗諦中道者。

    其實真俗中道都不出於一真法界。我們知道法界性相即相入才能始終因果宛然

    ，那有一個法於一真法界以外？始也一真法界，終也一真法界，始終都一真法

    界，所以諸法才能相即自在。

    這一門講到事法，諸事法能夠相即自在。它講到初發心便成等正覺，這有「未

    成佛時本是佛」的意思。可是差別在那裏？就是他有一個初發心，即雖有佛性

    必假緣起，所以法華經云：佛種從緣起。就是雖有佛性，依於發心的緣起而成

    等正覺，成等正覺不離初發心。

    我們認為實有初發心，以及始終因果，師父講都是一種眾生的情執，二分法的

    觀念。其實就一真法界性來論的話，本沒有差別。可是一真法界性無性，而無

    性隨緣即有歷然的分別，這樣的差別才能重重無盡。好！隨喜到這裏。阿彌陀

    佛！

師：法界緣起體性，有誰知道緣起體性是什麼？

聞：這裏談到的緣起法性，收歸到華嚴家一宗的宗旨，所謂一真法界性，好比天台

    家所講的諸法實相是相同的。它的差異處，一個從果分來談，一個從因分來談

    ，因跟果是不二的，角度有差別。

    華嚴家談的一真法界性非常的特別，既然談到法界性，它一定談緣起法界性，

    任舉一法都是稱性而起的。既然是稱性而起，稱性一定待緣而起。所以師父剛

    才有提示到天台家的性具跟華嚴家的性起。性具跟性起本來是不二的，如果分

    家是非常可惜的。性本具而常待緣，常待緣而性本具，這兩句話如果融通的話

    ，就是我們所談的互攝互入。互攝是相即，互入就是相入，相即相入就是因跟

    果或始跟終來談，因果始終是不二的，因就是始，果就是終。

    華嚴家會到一真法界性，一性攝一切法，一切法以因果來談，一切的因果都入

    此一性當中，所以「攝入」本就是不二的。雖然是不二不礙它的修，譬如說從

    緣起的歷歷差別，如四十一位、五十六位分位差別。我們談到菩薩見性不了了

    ，見什麼性？見一真法界性不了了。華嚴家講的無礙，它第一個講到理事無礙

    ，究竟通達就可以到事事無礙。

    這無礙法就是用一真法界故融通的。一真法界性的緣故，因就是果，因為沒有

    一微塵許法不是稱性而起。所以從問題來看「若如是相即復相入成其無盡復無

    盡者。」事實上已經講出華嚴家一宗的宗旨了。相即，如果用因果來談，因就

    是果，果就是因。因為性跟相是不二的，因跟果不是兩回事，同是一性所收。

    一性所收，待緣而有差異，它就歷歷分明，它也可以成為無盡復無盡。所以它

    雖然是渾無疆界，同一性、湛寂、畢竟空、不可得，無有所在不礙隨緣而橫遍

    豎窮，所以它可以成其因果乃至本末究竟。像法華經所講的如是相、如是性、

    如是體、如是力，一直到本末究竟，不出一性。

    「此據法界緣起體性」，法界緣起體性，事實上就是一句話而已，法界就是緣

    起，緣起就是法界。緣起法界它的體性，從緣起邊來講，是如幻的就是無自性

    ，從它的體性無性來講，也是畢竟空寂的，所以它是不二之法。因為不二故，

    就是緣起歷歷差別，它能夠成其無盡復無盡，當然它因果不失。因果不失就是

    那個性起，也就是那個緣起的當下。

    華嚴他最深刻就是談到性具或是性起。所以它能相即復相入，故初發心就是成

    等正覺。可是初發心成等正覺不是究竟覺，只此一性通於法界性。講到這裏！

師：你們常講性起、性具。何謂性起？何謂性具？

聞：師父！剛才師父提到心經，就用心經來講。「諸法空相」，用「色」這個字來

    代替好了。色即是空，空即是色，就是相即。所以說色跟空是相即，相即的當

    下就是相入，所以色入於空。色入於空的話，色不可得；空入於色，空不可得

    。這不可得就是互入的時候，所以它不失色不失空，也就是成於真諦中道，也

    成於俗諦中道，因為不可得義是中道義。所以它說「受想行識亦復如是」，然

    後後面將整個十二入、十八界，四諦、十二因緣、六度通通抓進來了，所以它

    就是性具的問題。性具一切法，那也就是緣起一切法。阿彌陀佛！

師：性起、性具皆是一性。這一性有很多名字：譬如說，一真法界，你們晚課的時

    候，唱「若人欲了知，三世一切佛，應觀法界性。」就是那個東西，「一切唯

    心造」，所以性起、性具就是心。

    論依報，法界；論道理，叫中道義、阿耨多羅三藐三菩提、無上正等正覺。方

    便說，分成兩個中道：真諦中道、俗諦中道。真俗不二，你才會到了。所以大

    家了解性起、性具，不夠！了解真諦、俗諦，不夠！到什麼地步呢？二諦融通

    三昧印。誰發揮？講吧！

然：阿彌陀佛！剛才師父講到這個法門是圓頓一乘的，也就是在心經所說的色即是

    空，空即是色。非色外有空，非空外有色，色性本空。這個法怎麼會得到？師

    父有舉個例子，就是照鏡子。鏡子的影跟人沒有差別，所以初發心和成等正覺

    也沒有差別。華嚴宗講因果同時，我們就知道這個因跟果，全因即全果，全果

    即全因。希望師父身體健康，能多開幾堂課。阿彌陀佛！

師：講吧！

悅：請問師父「性具」與「性起」，可不可以用這兩句話來體會。就是初發心即成

    等正覺感覺比較重於性起，未成佛時本是佛，好像比較偏重性具的感覺。請問

    師父，可以這樣體會嗎？

師：可以。講吧！

聞：希望師父常常領導我們。剛才慧然師說照鏡子，忽然想到這裏一句話非常的好

    ，請師父指導。初發心時便成等正覺，從理論上來談，眾生的受用不多。可是

    從淨土法門來談，眾生受益大，而且它是淨苑行門日課。好比說怎麼做到二諦

    融通三昧現前？師父提到的，應觀法界性一切唯心造。我們念佛就是要一切不

    造，唯造佛法界。換句話說就是見一真法界性，因為一真法界性，如果約正報

    是法界性，依報講是淨土。

    可是怎麼能夠做到呢？記得觀經有一句話「是心作佛，是心是佛。」心念心是

    ，心作心是。是不是可以講說，初發心時候就是是心作佛，成等正覺是不是可

    以講說是心是佛的時候，請師父開示！

師：「是心是佛」，不假修為；「是心作佛」，它有修有證。初發心即成等正覺，

    華嚴出兩個三昧：初發心就是成等正覺，叫海印三昧；既然初發心就是等正覺

    ，成等正覺不離初發心──華嚴三昧。這在他們兩個三昧發揮起來就很多了。

    大家今天都講過了，我在這裏坐不住，回去也坐不住，要休息不是時間。所以

    我只好在這裏坐一坐，你們講一講吧！誰發揮？

彰：阿彌陀佛！法性無生，無生即無礙，這樣才能緣起。不變能隨緣，性空就是妙

    有。無性能隨緣，隨緣歸無性，這樣叫性起。

師：他提到無生，無生從那方面認識：空雖然無生，緣起也無生。誰知道緣起為什

    麼無生？緣起無性，性空。緣起無性性空，那個空是俗諦空。說到空的時候是

    真諦空。無生法，歸入不可得。誰發揮？盡量發揮！有問題盡量問！

慕：我們現在開始初學，要怎樣才能會入法性？

師：會法性，要知二諦。無性緣成，緣成無性。在禪宗叫見性，見性的人，成佛。

    他這成佛，叫分證成佛。誰發揮？

悅：我在想這個問題是外人執著，到後來都渾無疆界。因為相即復相入，相即等於

    相攝，相入就是相入。入它的時候，就是被它所攝；攝對方的話，就是等於對

    方入我們。所以相攝相入的情形下，重重無盡，它就沒有相攝相入可說了。所

    以外人才會提到這樣就沒有因果、始終的差別。

    其實為什麼相即相入，重重無盡呢？這是告訴我們一真法界性本來如是。我們

    所見的始終、因果，是由於眾生二分法的情執，執著如幻的緣起實有，才有這

    樣的分別，本來法界性沒有這樣的分別。法界性沒有這樣的分別，才能起無量

    的差別。師父常常提到，講到無差別，就要會到差別；講到差別，就要會到無

    差別。差別就是緣起，無差別就是性空。緣起就是性空，性空就是緣起，它本

    來不可分的。也就是真諦就是俗諦，俗諦就是真諦。

    我們再往深一點講，俗諦中道不離真諦中道，真諦中道不離俗諦中道。真俗二

    種中道其實就是一真法界性，它是不可分割的，如果能體會到這個道理，就不

    會有這種分別了。

    一般講到體性的時候，我們就被緣起所礙；講到緣起事事的相入相攝，又不能

    互攝互入。這門講到諸法相即自在門，也就是事法跟事法它皆能互攝互入。其

    實就我們當下就是互攝互入，重重無盡。只是被如幻的假相所迷惑，而沒有會

    到一真法界性。

師：這個法很深！你們不知道華嚴講互攝互入是什麼意思？「攝」是包含，「入」

    是成就。你們看，我有兩個手，右手抓左拳，這右手叫攝。它一攝，這左手就

    入，所以互攝互入。

    華嚴有很多名詞，相即就是攝。其實它源於般若經：色即空，空即色。談這法

    性有四種人：信、解、行、證。我們僅僅信就是了，解呢？稍為解一點點。信

    是信其言教事理，解是解其道理。要是嚴格說起來，有四種人：信是聲聞乘，

    解是緣覺乘，行是菩薩乘，證唯有佛。如果放得寬一點，信也可包括凡夫。誰

    還發揮？機會難得啊！

秀：剛才師父舉的例子：五十公尺一盞燈，我們分別始終、因果，譬如我們在路上

    走，在這個地方就比較亮一點，在那個地方就暗一點，這就有始終因果的差別

    。其實我們不管在那裏走，都是在一個虛空裏，這是一真法界性。所以任拈一

    法都是周遍法界，都叫做無礙，都是空。這個無礙、空，就是緣起。所以起而

    無起，無起而起。

師：你講燈光，燈光是一個。第一盞燈燈光入第二盞，第二盞又入第一盞，是不是

    ？往返無盡嘛！第一盞燈入第二盞的時候叫入，第二盞就攝，它同時，沒有先

    後。第二盞又入第一盞，第一盞又攝第二盞，往返無盡。這就是重重無盡義，

    佛皆知。凡夫，剛一開始講，第一盞入第二盞，第二盞入第一盞，很勉強。再

    講下去，就糊塗了！佛無所不知，所以叫正遍知。

    沒有發言的，我就要休息了。

■第七十次修學

    「如前章門。一即一切無盡亦復無盡。二三亦復爾。故此經歎初發心功德云。

      彼一念功德深廣無邊際。如來分別說窮劫不可盡。此即明其一即一切成其一

      切無盡。」

師：「如前章門。一即一切無盡亦復無盡。」慧洵講！

洵：「前章門」就是指一多相容不同門。「一即一切無盡亦復無盡。二三四亦復爾

    。」猶如重重浪不二不別，第一重浪就同一切浪，其餘的二三四五重乃至無量

    皆同一切浪，所以說「亦復爾」。「故此經歎初發心功德云」，初發心在初住

    。既然初住即成正覺，其餘的二三四五住乃至十行位、十迴向位、十地位等一

    切皆成正覺，因為用雖然不同，可是它的體是相同的。體是用的體，用是體的

    用，所以分別而無分別，無分別而分別。

    「如來分別說窮劫不可盡」，一即一切，讚歎初發心，因為初發心即成等正覺

    。初發心的菩薩，初發心的功德是和成等正覺的功德是同一體性。所以初發心

    乃至二三四五地菩薩功德都是一樣的，因為一即一切，一切復一切，重重無盡

    ，這樣功德無盡。

師：你們講經不要含糊籠統的。你講到這裏，「一即一切無盡亦復無盡」。為什麼

    「二三亦復爾」，這個「爾」字怎麼講呢？

洵：這個「爾」是語助詞啊！我們舉一個例子來說，第一重浪，第二重、第三重、

    第四重，乃至無量重也是如是，這邊指的是語助詞。「二三亦復爾」，也是跟

    第一重浪一樣的，二三四是代表一切。或者是以初發心來分，乃至十迴向、十

    住、十行、十地都是初發心。他們的功德是無量無邊的，初發心的功德跟成等

    正覺的功德是一樣的，讚歎如來的功德是說不完的。

師：你講完了？這個「二三亦復爾」，「爾」就是「這個樣」。你們舉例子，僅僅

    知道舉浪的例子。我們修學講過了，一法為主，法法為伴；法法為主，法法為

    伴。一到十百千萬，無盡無量無邊，二到十百千萬也無盡無量，這個無盡。三

    四五都是一樣。它這個文字少一個字，一般習慣上有三個字，說「二三四」你

    明白了。「二三」有點簡略。

    無盡復無盡它的意思不是這麼說。東方虛空有東西南北四維上下十方，西方也

    有十方，十方再拿出一方又有十方，再拿出一方又有十方，這樣無盡，無盡復

    無盡。二三的意思就是這樣。

    我們修學十玄門的目的，把它每一個字搞清楚，每一句話搞清楚，它的意義就

    完全得到了。慧聞講！

聞：我們就從下欄看起，這一門是第八門諸法相即自在門，接著上一星期來的。「

    如前章門」，前章門就是第七門一多相容不同門。談到「一即一切無盡亦復無

    盡。二三亦復爾。故此經歎初發心功德云。彼一念功德深廣無邊際。如來分別

    說窮劫不可盡。」

    剛才師父已經跟我們開示無盡義，大乘它沒有無盡義。記得

    經上有一句話，諸佛是法界身，法界身等同虛空。華嚴以一真法界為自體，是

    圓滿的。那麼為什麼說無盡亦復無盡？諸法同一真法界，好比虛空一樣，任拈

    一法，它就有十方虛空。「如前章門。一即一切無盡亦復無盡。二三亦復爾。

    」所以這個二三，又有十方虛空，所以造成重重無盡。師父提到主伴圓融，一

    即一切，二三四五六乃至十，亦復如是，一法如此，法法皆然。比如說一法為

    主的時候，法法為伴，二三亦復如是，同樣都是無盡的。因為法界中，任拈一

    法都是法界，所以一法稱遍法界，法法稱遍法界，成為無盡義。

    「故此經歎初發心功德云。彼一念功德深廣無邊際。」初發心，彼一念功德，

    以一念初發心的功德廣大無邊，契合於法界性，所以成其無盡復無盡。「如來

    分別說窮劫不可盡」，好比說從一二三四五六到十到百到千，二到十到百到千

    ，任拈一個數都是無盡復無盡，所以如來分別說窮劫不可盡。「說不可盡」，

    這裏所明的就是一即一切，一切復一切，成其一切無盡的道理，所以無盡義窮

    劫不可說盡。這是初發心的功德，初發心是初住。一般說見性，見到一真法界

    性，見性就是開出無盡義。無盡義，若單從這一法來談，這一法就是一，也是

    無盡義。一法叫一，二這一法也是一，也是無盡義。事實上任一法都叫一，也

    可以叫二，也可以叫三，也可以叫四，開展出來是無盡義，無量無邊不可說，

    窮劫不可盡。

師：一即一切，成其一切無盡。你們把這意思講出來，他講「如前章門。一即一切

    無盡亦復無盡。二三亦復爾。」它的意思怎麼講？一就是十百千萬無量無邊，

    其中再拿出一來，也是十百千萬無量無邊。再拿一來，也是十百千萬無量無邊

    。就照這個樣子，二也是十百千萬無量無邊，再拿二也是十百千萬無量無邊。

    三也是一樣，十百千萬無量無邊。其中再拿一個三，也是十百千萬無量無邊。

    它的意思是這麼講的，所以「二三亦復爾」嘛！

    你要不這麼會，你這句話含糊籠統。你說懂嘛！實在不懂。不懂，好像懂。這

    個樣才是初發心即成等正覺嘛！

    「彼一念功德深廣無邊際」，這一點我們看出來天台宗高明，早說過一念三千

    。因為天台宗比華嚴宗早，所以有很多人懷疑華嚴宗有很多是學天台的。

    論教義，華嚴第一。論止觀，就要讓天台了。什麼原因呢？華嚴沒發揮，天台

    宗輩輩出高人。華嚴宗三祖法藏，傳給慧苑，結果他叛師，本來華嚴是五教義

    ，他別立四教義，所以華嚴宗毀於一旦，斷了。實在說，法藏以後華嚴宗沒有

    了。到了清涼國師再出來，生年死年計算起來，相差一百年。所以有人說，清

    涼國師可以算中興祖師，這個話我們凡夫不敢說。

    大家修學的時候，每個字把它嚼爛，不囫圇吞棗。它這句話「一念功德深廣無

    邊際。如來分別說。」分別說，是什麼意思？怎麼叫分別說？慧悅講！

    你講了，修學了這一段以後教修學的人都懂。一個字不搞清楚，就模糊了。

悅：這裏講到「彼一念功德深廣無邊際」，因為初發心即成等正覺，所以這一念我

    們可以講一即一切，這種功德深廣無邊。怎麼說如來分別說窮劫不可盡呢？師

    父有講過一即十百千萬乃至無量無邊。如來怎麼分別說呢？華嚴家都是以十數

    來講的，然後二也是一，三也是一，所以你把第二個「一」拿出來也是具有百

    千萬乃至無量無邊。拿出第三個「一」也是具有百千萬無量無邊，其實每個法

    都重重無盡，這個十數已經重重無盡，在十數裏面又抽出來，又重重無盡。

    所以師父講東方虛空又有十方，十方裏面再抽出一個東方，它又有十方，重重

    無盡，所以如來分別說窮劫不可盡。以上就其一即一切，成其一切無盡的這個

    角度來談的。

    上個禮拜講相即又相入成其無盡復無盡，這樣就渾無疆界，何始何終何因何果

    ？沒有因果沒有始終，混為一團，其實他知道籠統的體性法界而已。這個禮拜

    「如前章門」，如前章門是講第七門一多相容不同門，假如這一門我們清楚，

    以下也就清楚了，道理也是一樣的。前一章是講到一入多，多入一，故名相容

    。以體無先後，而不失其一多之相，所以不會渾無疆界的。

    「一即一切無盡亦復無盡。二三亦復爾。」假使初發心是一，初發心便成等正

    覺，一即一切，初發心就是初住。「二三亦復爾」，其實乃至二住三住四住五

    住乃至十行十向十地，一切也都成等正覺。所以二三四也都成等正覺，「亦復

    爾」。為什麼呢？用雖不同，可是體都一樣，同一體性。

    此經歎初發心的功德，初發心這一念功德深廣無邊。如來分別講二住三住乃至

    十住、十行、十迴向、等覺功德更窮劫不可盡，這都是在講一即一切的道理，

    成其無盡，這是圓教的教義。

師：前面我們講過，要了解到它的意思。這個「分別說」，法說。法有分別嘛！肉

    、天、慧、法、佛五眼，肉眼、天眼執有。慧眼，有很多人說慧眼能看見，他

    不知道，慧眼是什麼？不見有為法，不見無為法，不見一切法，稱為慧眼。怎

    麼能看到呢？法眼是分別一切法了，它和慧眼一出一入。法眼分別一切法，慧

    眼不作分別想。

    「如來分別說」，我們把它改成白一點說，以俗諦說法，窮劫不可盡。如來說

    法無量無邊不可思議，那是法說。雖以俗諦說不離真諦，才不致錯誤。

    大家能聽懂嗎？聽不懂舉手我看看。分別法，如果沒有分別的話成了白癡了。

    可是一切法分別，你要會入無分別，萬法歸一嘛！你懂不懂？從這點看，我們

    讚歎智者大師，他在隋朝早於華嚴，他也會到了。

    這個「窮劫不可盡」，你千萬不要會到按照上面依樣畫葫蘆––一即一切無量

    無邊，一即一切無量無邊……，那種說法，應該說，佛方便說法窮劫不可盡，

    因為是法說嘛！慧襄講！

襄：阿彌陀佛！「如前章門」就是第七門一多相容不同門。第七門就理上來講，諸

    法相即自在門是約用來講，事實上道理是一個，都沒有離開二諦融通三昧印。

    這裏「一即一切無盡亦復無盡。二三亦復爾。」這是順著上個禮拜所舉的例子

    ，上個禮拜是舉初發心即成等正覺。初發心，發心住是初住。「二三亦復爾」

    ，就是空性緣起當中的每一個法都沒有離開空性的理體。

    因為無量即是空，差別就是無差別，所以一切的差別相能夠相即相入，能夠諸

    法相即自在。因為這個原因，所以一初發心即成等正覺，二三四五住也一樣。

    就是所謂的全因即是全果，分分因就是分分果。

    「如來分別說窮劫不可盡」一語我們也可以用這一門的諸法相即自在的道理來

    體會，為什麼如來分別說窮劫不可盡？如來分別說這是差別。可是我們了解二

    諦融通的道理，差別即是無差別，所以如來一切的言說能夠相即自在，能夠窮

    劫不盡，這就成就了這一門的諸法相即自在。阿彌陀佛！

師：差別即無差別，其實就是心經那一句「色即空」。色受想行識有差別，空沒有

    差別。我們再加一句，無差別而差別，那是「空即色」。一切法本來這個樣，

    這就是般若。

    譬如說我面前的毛巾，毛巾也是空，怎麼知道呢？它是線構成的。如果毛巾不

    空，沒有線還有毛巾。毛巾是空的。空就是線的有，一切法皆是這個樣，總相

    說都是空，經上說叫空慧。空就是有，那個有叫分別智，就是此地所說的「分

    別說」。這麼說起來，有是緣起，緣起必定性空，性空就是緣起，叫二諦融通

    。所以我們可以說，世界上一切法無非緣起，絕對沒有錯！中論說「因緣所生

    法」嘛！我們還可說世間一切法皆是空，絕對沒有錯！「我說就是空」嘛！我

    們還可說緣起法都是假名，空有其名，沒有其義。你如果執著有實在的，那叫

    遍計執。知道它是緣起，空有假名，那叫依他起。會入空性，圓成實。

    我說的深了，大家能聽懂嗎？所以大乘宗有一宗叫諸法假名宗嘛！會到圓融了

    ，二諦融通，那就是圓教。大家都聽懂了？誰發揮？講吧！各人得法不同啊！

    你們得法，有的入一分，有的入兩分，有的入三分、四分，各各不同。

廷：問「如前章門。一即一切無盡亦復無盡。二三亦復爾。」答：例如講堂內有十

    盞燈，以第一盞燈為主，二三四五六七八九十為伴；以第二盞燈為主，一三四

    五六七八九十為伴。乃至四五六七八九十亦復如是。何以故呢？以光本是一故

    ，所以法法為主，法法為伴。說第一盞燈，一切皆是第一盞燈；說第二盞燈，

    一切皆是第二盞燈，乃至三四五六七八九十亦復如是。因此一即是十，乃至二

    三四五六七八九亦即是十，而能夠相攝相奪，體用交徹，而攝入無窮，無盡復

    無盡。

    「故此經歎初發心功德云。彼一念功德深廣無邊際。如來分別說窮劫不可盡。

    此即明其一即一切成其一切無盡。」何以故呢？例如，六根：眼耳鼻舌身意對

    六塵––色聲香味觸法，若能眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身

    不貪觸，意不貪法。則前五識便轉為成所作智，第六識轉為妙觀察智，第七識

    轉為平等性智，第八識轉為大圓鏡智。

    因此轉識成智的關鍵在第六識，第六識若轉，餘識便轉，此是一成一切成。所

    以要知轉凡成聖只在除妄想，起妄想便是生死凡夫，無妄想便是佛。故佛與眾

    生只在一念之間，一念妄即是生死，一念正便是涅槃。所以如經云無佛無眾生

    ，何以故呢？因為佛與眾生唯是一心，故佛於無量劫中，歎彼一念功德深廣無

    邊不可思議。阿彌陀佛！

師：惠廷會入主伴圓融，你們也要會入。這是主伴圓融。誰還發揮？講吧！

然：「一即一切亦復無盡」，以燈光為例子。以第一盞燈光攝第二盞燈光，第二盞

    燈光入第一盞光，所以說第一盞燈光就是第二盞燈光。既然第一盞攝第三盞燈

    光、第四盞燈光，乃至無盡的燈光也是一樣，所以一即一切無盡亦復無盡。以

    第二盞燈光講，跟前面道理也是一樣，所以「二三亦復爾」。

    這裏講「一即一切無盡亦復無盡。二三亦復爾。」意思是也可說二即一切，無

    盡亦復無盡；三即一切，無盡亦復無盡。所以華嚴宗不僅講一法為主，法法為

    伴，更能發揮到法法為主，法法為伴。心經也有講到：色即是空，空即是色，

    受想行識亦復如是。

師：如果執著無分別，會不到分別而無分別，無分別而分別。譬如我問大家：講堂

    幾盞燈？你一定告訴我十盞燈。燈光多少？是一個燈光。雖然一個燈光，實際

    上有分別，凡夫眾生看它沒有分別，這叫遍計執。其實它有分別，事實上十盞

    燈亮成一個燈光，滅掉五盞就暗了一半，所以有分別。分別而無分別，無分別

    而分別，一個燈光沒有分別，它十個日光燈光所成，就有分別。

    一切法皆是這樣，原子無分別，電子就有分別。原子成就，電子無分別。電子

    由其它的元素所成，也是分別，一切法皆是如此。地球一個，無分別；山河大

    地，就是分別。

    唯識宗發揮一點，譬如他說凡是很多因緣條件組成，都是空的，對的。叢林很

    多樹構成，沒有叢林。他說了分別而無分別。家庭是父母哥哥弟弟組成的，就

    沒有家庭；要是有家庭，沒有父母、哥哥、弟弟，還有家庭。國家是土地、人

    民、主權構成，國家沒有，如果你說有國家，拿給我看。

    一切法皆是這樣，你們慢慢體會。誰發揮？講吧！

經：阿彌陀佛！我來講這裏「如前章門。一即一切無盡亦復無盡。二三亦復爾。」

    這句話就是說我們念阿彌陀佛，念本師釋迦牟尼佛也是一樣念一切佛，念藥師

    佛也是念一切佛。為什麼呢？因為諸佛法身同一法性身，他的功德無量無邊際

    ，所以念一佛就是念一切佛的功德。這就是所謂的一即一切，無盡亦復無盡。

    阿彌陀佛！

師：諸佛三身：法、報、化，法身無分別，報身、化身有分別。法身就是報身、化

    身，法身不可見，因報身、化身而見，所以無分別而分別。報身、化身有分別

    ，可是他就是法身，應該叫報法身、化法身才對，分別而無分別。

    你們這樣修學可以深深知道意思，修學完了以後教你講十玄門，我想可以講了

    。含糊籠統，那辦不到。誰發揮？講吧！

悅：凡夫執一切法實有，落入遍計執。一切法相即復相入成其無盡復無盡，既然相

    即相入無盡復無盡，就是泯絕遍計所執。可是他又執著渾無疆界，何始何終何

    因何果。其實我們知道它是不離二諦的道理，因果始終是一種緣起法，因果始

    終當下同一法界性，無自性。所以他才講以因果先後相即復相入，初發心便成

    等正覺，這就講到分別而無分別。既然同一法界無性，當下就是指因果始終先

    後不失。

    我們知道成等正覺不離初發心，還要知道不離初住二住、三住、四住、五住…

    …，乃至十住，十行、十迴向、等覺，若會到這裏怎麼會渾無疆界，無始無終

    ，何因何果？不會的。這就講到無分別而分別。好比說沒有升，怎麼會有斗？

    升是差別，而斗是無差別。十升才有一斗，所以我們聽到每一升都是斗，就是

    會到無差別。然後又說這一斗又有十升，他又落入遍計執。所以這個法就是差

    別而無差別，無差別而差別。升就是斗之升、斗就是指這十升之斗。阿彌陀佛

    ！

師：如果你不懂差別而無差別，無差別而差別，不知法。譬如說因果，因成果，全

    部因是不是全部果？不可能有的因成果，有的因不成果。全部果都是因來，不

    可能有的果不是因成的。那麼說起來何因何果？有人執著，就錯了。

    因果雖然沒有分別，可是因果宛然。一切法你想想都是這樣，雖然因果宛然，

    還是沒有分別。這個道理出處在什麼地方？般若。色有分別，空沒有分別。空

    沒有分別，空即是色，就是分別。時間到了，最後一個講，趕緊爭取！

心住：師父說一念清淨心，可是我們念念是妄想，怎麼樣才叫做一念清淨心？我們

    有時候念阿彌陀佛的時候念得清清楚楚，那是不是一念清淨心？請師父慈悲開

    示！

師：分別而無分別就是清淨心。你分別是什麼呢？貪瞋癡。沒有貪瞋癡就是無分

    別。清淨心不可得，那就是清淨心。

庶：這裏提到：初發心即成等正覺，為什麼初發心即成等正覺呢？是依一乘教義，

    一即一切成其一切無盡的理論來說。一即一切，一切入一切成其無盡，也就是

    一發阿耨多羅三藐三菩提心，就是入一真法界。我們知道法界無界，所以無量

    。

    所以如果有人發阿耨多羅三藐三菩提心，乃至於一念功德，諸佛如來歷經萬劫

    的時間來敘述也是不可窮盡，因為法界緣起是不可得義。這就是緣起性空，就

    是中道義，所以初發心方便可以成等正覺，但是究竟說，也是無一法可得。因

    為一切法不可得，如果有所得即非阿耨多羅三藐三菩提。所以不可得義是中道

    義。阿彌陀佛！

師：最後我講，無盡啊！廢話。無盡怎麼廢話？無盡就是空啊！你如果執有無盡，

    那落入無盡過，你如果會到一邊，不得其法。一無盡，一無盡，一無盡，永遠

    無盡嘛！落入無盡過，就是無因過。有二大過：無盡過、無因過。當下會，一

    空，無盡。

    你們懂我的意思吧！我誘導你們更進一步啊，不要落入二過。

    我們今天時間到了！

■第七十一次修學

    「又云。何況於無量無數無邊具足。修諸度諸地功德行。此即是從二三至九十

      皆成無盡。以是故從十信終心。至十住十行及十迴向地等。皆悉明成佛者。

      良由始終相即復相入成無盡故。」

師：「又云。何況於無量無數無邊具足。修諸度諸地功德行。」慧經講！

經：他說：「又云。何況於無量無數無邊劫具足。修諸度諸地功德行。」為什麼會

    成為無量無數無邊，就是華嚴的一個道理：一成十，十成百，百成千，千成萬

    ，如是乃至無量無數無邊，一即多的道理。所以在華嚴裏面稱無量無數無邊，

    可以體會到就是一即多的道理，無量義的道理。

    「修諸度諸地功德行」，這個諸度是六度，在華嚴經裏常提到十度。這六度加

    上方便、願、力、智這四個，總共有十個，所以稱為十度。不過講到六度、十

    度，這只是略說而已。菩薩行仔細說起來有無數無量無邊的菩薩行，而這個諸

    度簡單講六度、十度，廣說有無量無數無邊的度。「功德行」，因為有這麼多

    無量無數無邊的菩薩行，所以也會有無量無邊的功德行。

    「此即是從二三至九十皆成無盡」，這是重複前面一段文。前面的文我們可以

    看出來，提到「一即一切無盡亦復無盡。二三亦復爾。」是在重複這一句話。

    這裏就是說一是十百千萬無量無邊，二也是十百千萬無量無邊，三也是十百千

    萬無量無邊，乃至九十都能夠成十百千萬無量無數無邊。

    譬如說在一室裏面，第一盞燈光能夠攝第二盞燈光乃至其餘的九盞燈光，第二

    盞燈光它也能夠攝第三盞燈光，乃至其餘的燈光，第四盞燈光也能夠攝第五盞

    燈光，乃至其餘的燈光。乃至第九、第十燈光，都能夠攝其餘燈光。

    「以是故從十信終心。至十住十行及十迴向地等。皆悉明成佛者。良由始終相

    即復相入成無盡故。」華嚴的十信終心、十住、十行、十迴向、十地是華嚴的

    五十二位次菩薩。約華嚴宗跟天台宗來講，華嚴十信位是指凡夫位，所以沒有

    入賢聖位。十住、十行、十迴向這三位在別教是判為賢位，在圓教判為聖位。

    十地、等覺、妙覺，這十二位次在別教它是判為聖位，在圓教它是判為聖位。

    如果約天台宗來講，十信位是外凡，十住、十行、十迴向是指內凡，就是指三

    賢來講。說起來十信、十住、十行、十迴向，它在天台宗判的比較嚴格一點，

    還是指凡位來講。至於等覺、妙覺的話，等覺是因，妙覺是果，就入這個聖位

    。這是有關五十二位菩薩。

    「皆悉明成佛者」，這是表明成佛的因地。「良由始終相即復相入成無盡故」

    ，是表顯華嚴一個很重要的義理──相即跟相入。我們在前面的地方，有修學

    過「相即」就是指色即空，空即色的道理。因為無性的緣故，所以一即一切，

    一切即一。以「相入」的緣故，一能夠攝一切，一入一切，一切攝一，一切能

    夠入一。如是這樣相即復相入，也就是一即一切無盡亦復無盡，成華嚴的無盡

    義。阿彌陀佛！

師：這個注意到，華嚴宗總講十。佛在華嚴經上也總講十，有很大用意。十信、十

    住、十行、十迴向、十地，義海百門裏頭，十門成百門，他講了十，「十」是

    圓滿數字。什麼原因呢？如果不講十，一成無量，有過錯了！一成無量，無盡

    了，無盡過。一到十，十又是一，不落無盡。十到百，百又成一，不到無盡，

    避免無盡過。慧秀講！

秀：阿彌陀佛！很感謝師父常常給我們蓋無形的大殿，這個大殿空即無量，十分莊

    嚴。無量的光明，無量就是空，所以它沒有障礙，它可以不生不滅，可以常住

    。很慚愧就是沒有深入這個法，跟師父隨喜！

    這邊經文講「又云。何況於無量無數無邊劫具足。修諸度諸地功德行。此即是

    從二三至九十皆成無盡。以是故從十信終心。至十住十行及十迴向地等。皆悉

    明成佛者。良由始終相即復相入成無盡故。」前面講一念功德深廣無量無邊，

    何況是無量無數無邊具足而且修諸度諸地。

    諸度如果略說就是菩薩六度，布施、持戒、忍辱、精進、禪定、般若智慧，也

    有說是十度，就是加方便、願、力、智。諸地就是初地到十地，初地修布施度

    ，二地修持戒度。所以這邊講諸度諸地功德行。

    「此即是從二三至九十皆成無盡」，這是用數字來比喻。譬如布施度它就含攝

    持戒、忍辱其餘諸度，持戒度也是含攝其餘諸度。如果說約判位來講，從十信

    、十住、十行、十迴向，然後到等覺、妙覺，五十二位菩薩都是成佛的因地，

    都能夠成佛。為什麼？因為始終相即復相入成無盡復無盡。我們所講的判位是

    就方便說，其實諸位它是無有分別，分別而無分別。好比燈光它能夠互攝互入

    ，重重無盡，所以相即復相入成無盡。阿彌陀佛！

師：「何況於無量無數無邊劫具足。修諸度」，「具足」不是一句，它標點標錯了

    。所以你們編辭典，標點要特別小心，標錯了就糟糕了。它標點標錯了，「具

    足」下面沒有那一點，「修諸度」下面才有那一點。

    這是講什麼？一即一切。「無量無數無邊劫」，無論在何時，都是具足修諸度

    。慧庶講！

庶：上禮拜修學到初發心成等正覺，前面已經提到初發菩提心的功德。此功德乃至

    只發一念，就是無量無邊的功德，何況修行者能夠於無量無數無邊劫具足修諸

    地功德行。這裏提到的一念乃明初一念就有無盡功德，所以其餘二三四乃至十

    都是成無盡的功德。

    譬如說在一微塵中能夠示現三種世間：智正覺世間、器世間、眾生世間，而一

    切微塵也是一樣示現三種世間，如此攝入成其無盡復無盡。這就是法界緣起。

    一切法各各界別不同，所以稱為法界。而法界無性，無性則無界。所以法界無

    界，無界法界，分別而無分別，無分別而分別，這是自體法界義。

    「以是故從十信終心」，這裏參考師父的註解本，所謂十信終心是指登初住，

    即初發心。也就是說從初發菩提心之十信，乃至十住、十行、十迴向、十地、

    等覺等都是自體法界義。分別而無分別，無分別而分別──法界一大緣起。

    所以下面「皆悉明成佛者。良由始終相即復相入成無盡故。」就講到初發心十

    信之終心即成正覺，乃至十地等覺，皆成佛者。這是在明一乘緣起是始終如一

    ，雖有二法卻是一法。

    譬如我們前面講到文殊表智，就是發妙智慧；普賢表行，就是稱周行於法界，

    就是普賢行。所以雖有始有終，但是當下就是無始無終。無始就是無終，無終

    就是無始，所以始終相即卻復相入，成其無盡復無盡，是自體法界一大緣起。

    阿彌陀佛！

師：十信終心是入正定聚，以前不定。正定聚，位不退，所以他講十信終心。慧襄

    講！

襄：阿彌陀佛！「何況於無量無數無邊劫具足。修諸度諸地功德行。」諸度在華嚴

    裏面是指十度：布施、持戒、忍辱、精進、禪定、般若、方便、願、力、智這

    十度。諸地就是從初地到十地。「此即是從二三至九十皆成無盡」，前面舉出

    來是指初發心就是以發心住為例子，在這個問題把它加以演開來。就一而言，

    它的道理是這樣，二三四五六七八九十也是這個道理。

    「以是故從十信終心至十住。至十行及十迴向地等。」信住行向地就是講菩薩

    的因位。「皆悉明成佛者。良由始終相即復相入成無盡故。」我想這個問題從

    三點來談：第一點，這裏所講的就是二諦融通的道理。我們可以講成佛就是親

    證無性之理，假名成佛，所以以成佛果位來講，是真諦。信住行向地等覺是菩

    薩的因位，這是俗諦。可是我們知道俗諦就是真諦，緣起就是性空，差別就是

    無差別，所以全因即全果，全果即是全因。

    因為這個緣故，所以菩薩因位就是佛的具足圓滿果德。可是真諦就是俗諦，性

    空就是緣起，無差別就是差別，所以不礙先後因果，不失先後因果宛然。

    另外一點，這個地方所談到的，從二三四至九十，皆成無盡。這可以從主伴圓

    融這個地方來會。二三四，其實二拿出來就是一個緣起一，三這個法提出來還

    是一個緣起一。所謂一法為主，法法為伴，法法為主，法法為伴。如果說具足

    開展的話應該有四句：就是一攝一，一入一；一攝一切，一入一切；一切攝一

    ，一切入一；一切攝一切，一切入一切，所以能夠一切法攝入自在相即復相入

    。

    第三點，「良由始終相即復相入成無盡故」，我們如果說一而十，十而百，百

    而千萬，就這樣去會它的無盡義的話，會落入無盡過。所以我們看到無盡的時

    候，要打轉身，要知道無盡就是空，空就是無盡。阿彌陀佛！

師：你們大家要注意到「功德行」三個字。有人問文殊說，是否有人見生死邊緣不

    了生死？文殊菩薩說，有！功德未具足。

    其實都是一真法界，好比說一條馬路，東端西端都是一條馬路。一步踏上這條

    馬路，就是佔一寸地，也是一條馬路，一真法界嘛！它的差別是什麼？功德。

    功德落入這個「行」字上，行未具足，不是法不具足。你們誰發揮？

廷：「又云。何況於無量無數無邊具足修諸度諸地功德行。此即是從二三至九十皆

    成無盡。」答：此乃明一成一切成，何以故呢？因為彼一念功德深廣無邊際，

    又何況於三大阿僧祇劫中勤修十波羅蜜，及斷除見思惑、塵沙惑，乃至斷一分

    的無明證一分的法身，所以此即從二三至九十皆成無盡的功德。

    「以是故從十信終心。至十住十行及十迴向地等。皆悉明成佛者。」答：十信

    者乃斷除見思惑、塵沙惑，未能降伏無明惑，所以眼能徹見三千世界的內外，

    耳能徹聞三千世界的音聲，而獲得六根的勝用。而十住、十信、十迥向、十地

    、等覺等皆明斷一品的無明而證得一分的中道。因此若能修證到初住，就能契

    入中道。能契入中道自然而然不待指導，而能流入薩婆若海而妙證無生法忍，

    所以悉皆明成佛者。

    然而「良由始終相即復相入成無盡故」，何以故呢？因為始是因，終是果。「

    皆悉明成佛者」是體，十信、十住、十行、十迴向、等覺等為用。所以當全體

    起用時，常住真心不妨十信、十住、十行、十迴向、等覺等起修造作。當全用

    歸體時，雖起修造作而與常住真心是修性一如，不二不異。何以故呢？因為性

    是修之體，修是性之用，以全體起用，體即是用；以全用歸體，全用是體。因

    此以體用交徹，相即復相入，成其無盡復無盡。阿彌陀佛！

師：譬如說從橫溪踏上溪東路一步就是這一條路了，一真法界。可是沒到西蓮淨苑

    ，什麼原因呢？功德行不具足。十住、十信不講，十信不定，十住是正定聚。

    談到十住，談到初住，就是成佛，差別是什麼？功德行不具足。這和大乘講的

    稍有不同，大乘講十住、十行、十迴向三賢位，不到聖位。這裏講的不是，登

    上初住，初住發心住，初發心即成等正覺。既然成等正覺為什麼不成佛呢？功

    德行不具足。誰發揮？講吧！

策：我們上個禮拜談到初發心的功德。這裏談到十住、十迴向、十行，可以講前面

    在講初發心的功德就是一，這裏是講一切。初發心就是顯現我們的自性清淨心

    ，我們的自性清淨心顯現的時候，跟佛無二無別，所以心佛眾生三無差別。所

    以初發心就是顯現自性清淨心，這種清淨心顯現的時候，能夠具足一切功德。

    譬如阿彌陀佛他發四十八願，他就是初發菩提心。初發菩提心以後經過無量劫

    積功累德；積功累德不離開初發心，乃至他成就西方極樂世界不離開初發心，

    乃至這裏講說十信、十住、十行、十迴向，都不離開初發心。

    「皆悉明成佛者」，所以這個就是講始終相即復相入，成其無量功德。所以一

    念清淨心就能夠成就菩提，成就菩提不離一念清淨心。譬如說一切水，像河水

    、江水、泉水，一切水流入大海的時候，當入一滴的時候就是入一切大海水了

    ，成就大海，一滴的大海水跟一切的大海水無二無別。

    所以菩薩他初發菩提心，乃至他成佛的時候不離開一念清淨心，所以一念清淨

    心他能夠具足無量德行。所以阿彌陀佛發四十八願經過無量劫來積功累德成就

    西方極樂世界，他也不離開初發菩提心。因為由他發四十八願初發菩提心，才

    能夠成就極樂世界。此證誠初發心成等正覺，成等正覺不離初發心。阿彌陀佛

    ！

師：初發心，不包括十信。三聚裏頭：正定、邪定、不定。十信終心以前，不定。

    初發心從十住初心講起，所以初住就是發心住嘛！這個大家不注意到「功德行

    」三個字，就落邊了！功德行和法不同。

    再舉個例子：到美國，其實踏上飛機，進入虛空就到美國了，那是法。一個虛

    空，你要一點點飛，功德行慢慢具足才到達。一真法界按法講起來，就是理即

    佛，天台家判理即佛；功德行具足，成就究竟佛。要不然，你就執著一邊了。

    不明功德行，說我本是佛嘛！沒有錯！可是完全不對。不對在何處呢？功德行

    不具足。沒有錯在那？一真法界嘛！一真法界裏頭無佛無眾生嘛！可是功德行

    不具足，眾生才慢慢慢慢成佛。

    成佛的時候，實在沒有佛可成，恢復本來面目，所以禪宗說恢復本來面目。比

    如說佛具廣大神通，可是佛是眾生成的，佛具廣大神通，眾生自具。可是眾生

    怎麼不現廣大神通？功德行不具足。誰發揮？講吧！

彰：阿彌陀佛！藉這個法來譬喻一個例子。法是言語道斷，心行處滅。但是法無性

    即性空，有即妙有。在緣起法可以說得無量無邊，可以譬喻無量無邊。譬如說

    海水，海水如果淺處說，海邊也是海水，在海底深處也是海水。都是無性隨緣

    ，隨緣無性。若說沒有差別的都是海水，但沒有差別而差別，差別的是在深跟

    淺的差別。所以差別而無差別，同樣都是海水，差別在深淺。阿彌陀佛！

師：我再舉個例子：西方，說西方十方皆是西方，沒有錯吧？這是法。可是不念佛

    ，不得往生西方，功德行。大家要分清，你說：說西方都是西方，我不念佛就

    等著往生好了，功德行沒有嘛！這個千萬分清。說阿彌陀佛，十方一切佛都是

    阿彌陀，可是你不念，不具功德行，佛不迎接，功德行不具足。誰發揮？

聞：好比馬路是一條，都沒有差別。好比法界的眾生，皆具有佛性。也好比說，未

    成佛時本是佛，此性本來常在。慧策師所講的，一滴海水同於一大海水，這是

    就法體來談的。一浪起的時候，這一浪全是水，同一法性，同一法界，也就是

    自性清淨體。此一浪具足無邊清淨之性，此一浪就是水，此一浪具足一切的浪

    ，就全用歸體而論。換句話說，這一門是從體起用，所以說從無量無數無邊具

    足修諸度諸地功德。全體起用，用有萬差。

    譬如初發心即成等正覺，那麼換句話說，十住、十行、十向、等覺乃至妙覺都

    成無盡義。所謂成無盡義是什麼？好比我們剛剛以馬路來講，第一步不是第二

    步，第三步不是第四步，第四步不是第五步，可是不礙初步、二步、三步、四

    步，皆是同一條馬路，同在一真法界性裏面。這是從體起用來論它的差別，從

    用歸體則無差別，皆可以說成佛，任拈一法皆可以叫成等正覺，「此即是從二

    三至九十成無盡」。

    上次師父提示，一法具足一切法，法有千差。譬如說初地、二地、三地、四地

    乃至等覺，階位雖然不一樣，不違背它的法性是相同的。「以是故從十信終心

    入正定聚。乃至十住十行十迴向十地。皆悉明成佛者。」全用歸體，全部的緣

    起同歸於空性之理，空性之理不礙有歷歷的行位差別。「良由始終相即復相入

    成無盡故」，始終相即好比一條馬路不礙一步、二步、三步、四步、五步乃至

    於究竟，它互相包含而且互相入，同樣在一條馬路之上，交徹無礙成華嚴重重

    無盡的境界，所以他談無盡義。

    有人問：一步到，譬如說初發心就成等正覺，那麼我們還需不需要多步？須知

    華嚴家的行布差別，不礙他的體性平等；體性平等，不礙他的千差萬別。所以

    這裏所談的是功德差別，不是法的差別，法本不二。阿彌陀佛！

師：這裏不可用體用去會，體相用那是法。法有三義：體大、用大、相大。

    這是講什麼功德行？什麼是法呢？講性修。有一些人執性廢修，極樂世界是一

    真法界，我不必修也在一真法界裏頭，執性廢修。有一些人執修廢性，盲修瞎

    練。我們知道他講的功德行的差別，性修的問題。講吧！

舟：阿彌陀佛！因為上禮拜當知客沒有來，所以我今天從前面一段開始講。講不對

    的地方再請師父慈悲指正！

    先解釋什麼叫一念，一念就是初發心。初發心就是我們的自性清淨心，等正覺

    就是無上菩提。經上講初發心即成等正覺，此乃明一即一切的道理。自性清淨

    心究竟是什麼呢？它無體無定性，無定性稱無上菩提，金剛經上面講：若有定

    法即非阿耨多羅三藐三菩提，經上也說發阿耨多羅三藐三菩提心，就是發此自

    性清淨心。自性清淨心沒有定性，以無性故能隨緣變現一切法，若有定性則不

    能變現一切法了。正因為他無性才能隨緣成就一切功德，這就是三性中的圓成

    實性。圓成實性就是圓滿成就一切諸法實性，所以自性清淨心就是圓成實性。

    所以在經上也這麼告訴我們說「初一念功德即無量無邊。何況於無量無數無邊

    具足修諸度諸地功德行。此即是從二三至九十皆成無盡。以是故從十信終心。

    至十住十行十迴向地等皆悉明成佛者。良由始終相即復相入成其無盡故。」為

    什麼呢？因為十信終心者即是初發菩提心也，初發菩提心者即是自性清淨心也

    。一切佛法，一切修行法門，不外求明自性清淨心。

    自性清淨心有多名，例如：真如、實相、中道義、無性、阿耨多羅三藐三菩提

    ，佛性、法性、無作戒體，這都是自性清淨心的異名。本此一心而修就是無分

    別智，得無分別智就能分別一切法，叫正遍知。

    以下我試著用二諦來開演，以清淨心為體，十住、十行、十迴向、十地、等覺

    具足修諸地諸度功德行為用。用雖然有千差萬別，體性湛然無有分別；體性湛

    然無有分別，不礙隨緣修諸一切功德。

    好比大海起萬重浪，浪有大小、高低，然而萬重浪唯是一水，浪有起伏水性不

    動，水性不動不礙浪有大小的波浪翻騰。離開水沒有浪，離開浪沒有水，故知

    浪也不動。浪即是水，水即是浪，全水即是全浪，全浪即是全水。

    故菩薩戒講，「諸法真實相，不生亦不滅，不常亦不斷，不一又不異，不來亦

    不去，如是一心中，方便勤莊嚴。菩薩所應作，應當次第學，於學於無學，勿

    生分別想，是名第一道，亦名摩訶衍。」自性清淨圓顯假名成佛，圓顯時在眾

    生位稱之為佛性，亦名如來藏。圓顯時叫如來藏眾生，未顯叫眾生如來藏。

    如來藏，眾生者終也。眾生藏，如來者始也。始者，色即是空；終者，空即是

    色。色即是空，常六道常法身；空即色，常法身常六道。常六道常法身時，諸

    法是實相；常法身常六道時，實相是諸法。實相隨緣現諸法，諸法無性是實相

    。一切法皆以無性為性，無性故能隨緣成就一切功德，雖成就一切功德，不礙

    法性空寂。法性空寂不礙修諸度諸地功德行，故知實相即是諸法，諸法即是實

    相。始即是終，終即是始，全體即是全用，全用即是全體。此乃無性隨緣，隨

    緣無性，相即復相入成其無盡復無盡。阿彌陀佛！

師：這個法到這個地方，無名無相，無頭無尾。六祖問弟子：我有一物，無名無相

    ，無頭無尾，你們說是什麼？神會很聰明，他說那是我神會的佛性。六祖呵責

    說：告訴你無名無相，什麼佛性不佛性！

    到這個時候，沒有名相了，直接會入法體。多說，反而錯誤。所以達摩問二祖

    ，你得法得了什麼東西？別人都講了一大篇，二祖趴在地上頂禮。達摩說，你

    得我的髓。

    一念有差別，有的一念是最終的一念，臨命終的最終一念，也稱為一念。還有

    一念，不二。平常日用不起第二念叫一念，不起二念那個一念是法，最終一念

    是功德行。所以說你會不到法性，記得最終念佛也得往生，那是功德行。現在

    很多人走錯路，他不是執性就是執修，他沒會到全修在性，全性起修。誰講？

    講吧！

悅：懺悔！師父說法到最後是無名無相，無頭無尾，我還多說。因為我非常歡喜師

    父腦筋之微細，提醒我們要從性修來體會，用體相用比較不切題。又說大部份

    的人都是有「執性廢修」的毛病，才生出問題來。

    因為在念佛會的時候有學長問我：「慧悅師！我問你一個問題：法性是不是同

    ？」我說：「對啊！」又問：「見法性都同，為什麼還有初地到十地的差別？

    」

師：執性廢修！

悅：對啊！我當時不會講「執性廢修」這句話，這句話非常好用。我只回答說：「

    你只知道踏到太平洋海的水就同於太平洋了，可是你要知道太平洋它有深淺的

    差別啊！」可是他還是不很滿意。如果我再補充這句話「執性廢修」，還有「

    功德未具」，可能他就明白了。師父說破一分無明見一分法性，跟畢竟的成等

    正覺功德還是差很多的，因為功德未具。

    僧肇法師說「江河競注而不流」，也是就性來談的。「吃了一輩子飯而不曾咬

    破一粒米」，也是就其法性來談。但我們也要注意到江河的競注以及吃了一輩

    子飯的個別功德行。所以我們看到這一段文初發心即成等正覺，這個是從全性

    起修來談的，是理事無礙。成等正覺不離初發心是全修歸性，是事理無礙。

    可是他既然講性修，我們就知道說成等正覺不離初發心。但有人執著初發心就

    成等正覺，所以就執著不要有初住乃至十住、十行、十迴向、十地、登地、等

    覺種種差別，這就是執性廢修。他只知道理事無礙的情況，而沒有會到事事無

    礙。初發心每一念都是成等正覺，可是不礙有初住、十住、十行、十迴向、等

    覺、妙覺的位次。就是每個事修，每一個事法必有它的功德差別。阿彌陀佛！

師：譬如說因、果、體、用皆是法。因賅果海，果徹因源，那是法。初發心即成等

    正覺，那好了，我初發心不必修十行，十迴向了，執性廢修。

    今天時間到了，最後一個講。講吧！

然：剛才聽師父講：其實都是一條路，缺少的只是功德行。非常懺悔！沒有好好念

    佛。我常常想師父為什麼能那麼自在？原來師父所具足的就是功德行，非常隨

    喜師父的功德。阿彌陀佛！

師：這個沒有言語、文字相。所以百丈問靈祐說，前面那個水瓶，我叫水瓶，你叫

    什麼？靈祐不吭氣，一腳踢倒走了。多說一句話，就錯了！為什麼踢倒就走呢

    ？本來無一物嘛！可是差這一點點，你如果執性廢修的話就糟糕了！

■第七十二次修學

    「問如前明果德絕於說相。云何十信終心即具佛果德用耶。若十信同果德者。

      即果德是可說之相。何不可說耶。答因位菩薩有果德者。欲彰果德是不可說

      。是故歎德文云。菩薩在此一地。普攝一切諸地功德。」

師：「問如前明果德絕於說相」，今天修學這一段。慧琛講！

琛：「問如前明果德絕於說相」，「如前」在前面五百一十四頁中欄第六行：「今

    辨此因果二門者。圓果絕於說相。所以不可以言說而辨。因即明其方便緣修。

    是故略辨也。」這裏所講的是說果。「因即明其方便緣修。是故略辨也。」就

    是說佛果絕於說相。既然是這樣，「云何十信終心即具佛果德用耶」？因為十

    信終心還有方便緣修，方便緣修勢必可以假言說，否則就不會有方便緣修。那

    麼佛果既然絕於說相，為什麼方便緣修的十信終心就能具足呢？

    下面它就問難。「若十信同果德者。即果德是可說之相。」假如十信終心就具

    果德的話，那麼果德（佛果）就是可以言說之相，因為十信還有方便緣修的緣

    故，那麼為什麼這裏講佛果是絕於說相的呢？「答因位菩薩有果德者。欲彰果

    德是不可說。」這裏是圓教殊勝的講法，因位的菩薩就具有果德，這是要彰顯

    果德是不可說。換句話說，在因地圓滿就具足佛果的話，在圓教才會提到。

    「是故歎德文云。菩薩在此一地。普攝一切諸地功德。」這是引文證。這個地

    方的重點就是「因位菩薩具有果德」。換句話說，在因地就圓滿具足果德。舉

    一個比較容易懂的例子：凡夫本來具足佛性，佛性它是不假言說的。因為佛性

    它不是青黃赤白，也不是長短方圓。因為佛性不可言說，那麼一切眾生本自具

    足，所以講凡夫本具佛性。

    這一門是講諸法相即自在門，一切法相即。譬如說凡夫本具佛性，凡夫雖然在

    凡夫位，但是可以具足佛性。這個佛性等同於佛果，圓滿具足那個佛性是一樣

    的，因為凡夫假這個來成佛。一切菩薩也是依佛性為因地，所以諸法本是相即

    無礙。諸法雖然相即，但不壞它的差別相，所以講自在。凡夫雖具足佛性，但

    因他不具一切功德，所以他現凡夫相。菩薩跟佛修行成就，所現的相就不一樣

    ，因此出現一切法自在緣起。

    這段文仔細看起來，本來就沒有一切法啊！這裏只是方便提到有諸法，所以講

    諸法相即。譬如眾生本具足佛果的德用，這佛果的德用是什麼呢？就是無量光

    壽。無量光壽本來不可言說，不可言說的無量光壽，眾生在凡不減一分。只要

    眾生修證，顯一分就是無量光壽。所以證這個圓教的法，一證就一切證，一圓

    就一切圓。所以最後引歎德文云，不曉得「歎德文」是什麼。菩薩在任何一地

    ，就可以普攝一切諸地功德。就是只要你證入這個無量光壽的法，就能全分彰

    顯德用。

師：大家看一看，這在講什麼問題？誰知道就說。

    這還是性修問題，不能執性廢修。有人問文殊師利：有沒有人見到生死邊緣，

    不了生死？文殊師利說：有，其力未充。好比井裏有水，你看得很清楚，可是

    不能解渴。非要藉繩子、罐子的因緣，功德力打上來才能解渴。

    絕於言說，真諦邊。法本無性，沒有言說。可是無性就是隨緣，不妨礙言說。

    所以佛說法四十九年，沒說一字。雖沒說一字，不妨礙說法四十九年。六祖說

    「出沒兩邊」。如果不懂這個問題，叫執邊，邊見。有常見，有斷見。慧悅講

    ！

悅：「果德絕於言說相」，這個果德就是阿耨多羅三藐三菩提、無所有不可得，也

    就是離言絕慮。此法無所有不可得，當然離於言說相。十地終心也具這種果德

    ，可是沒有圓具。雖然見其阿耨多羅三藐三菩提之法性，可是師父講它其力未

    充。雖然見其法性，但是功德門未具。

    這個法雖然無所有不可得，離言說相，可是世尊四十九年字字句句都在表阿耨

    多羅三藐三菩提無上佛果這個法。所以不礙他說了四十九年之法。菩薩雖然是

    親證這個法性，可是還沒有圓具功德，所以也還不是圓滿的佛果。可是就其法

    性，它跟阿耨多羅三藐三菩提性是沒有兩樣。

師：「果德絕於言說」，到這個地步，阿耨多羅三藐三菩提多餘，沒有言說嘛！這

    個叫做「至理無名」，理達到極點，沒有名字。如果說了一個阿耨多羅三藐三

    菩提，那不是言說是什麼？言說也沒有妨礙，隨緣。探討到究竟處要懂得法，

    法什麼樣？隨緣無性，無性隨緣。所以一心開二門，真如門、生滅門。「十信

    終心即具佛果德」，為什麼？上次講過了，為什麼它又提出來十信終心呢？慧

    秀講！

秀：阿彌陀佛！前面講絕於言說相。佛所說的法，離於言語相、心緣相、文字相。

    既然這樣，為什麼講「十信終心即具佛果德用」？十信終心是一個位次，不是

    佛果，為什麼說它具備佛果德用呢？如果它就是果德，果德應該可以說。它回

    答說，「因位菩薩有果德」。

    我們談到因和果，每一分因就是每一分的果，全部的因成就的時候，就是全部

    的果成就。所以「歎德文云。菩薩在此一地。普攝一切諸地功德。」一地，也

    可以說菩薩在初地的時候，就具備其它諸地的功德。或者是說我們凡夫在此修

    行，也具備其它諸地的功德。

    好比在華嚴講，一塵無性可以遍十方，任何一法都是佛法界，都是無性法，都

    是緣起法，所以它具足一切功德。但是這是約性來講，不約功德門講。

    譬如說我們吃飯一口，就飽一口，它都是飽的因，也是一樣都是飽，所以分分

    因就是分分果。阿彌陀佛！

師：拿吃飯講，吃飯可以飽，吃一口也飽，為什麼要吃幾碗呢？那就是修。西蓮淨

    苑在溪東里，你過橫溪就到了溪東里了，可是你不能說你到了西蓮淨苑了，一

    定要走段路程。

    十信終心，十信終心以前不定聚。三聚法：正定聚、邪定聚、不定聚。十信終

    心入正定聚，入正定聚得三不退，三不退是什麼？位不退。比方初果得正定聚

    ，不退墮三塗了。還有行不退、念不退。這段講十信終心是講圓教的菩薩，圓

    教菩薩登初住就入正定聚了。慧襄講！

襄：阿彌陀佛！「前明果德絕於說相。云何十信終心即具佛果德用耶。」這個地方

    的發問是落入一邊來問。果德絕於說相，於第一義諦邊講，一切法不可言說，

    所以果德絕於說相。他這是落入一邊，不能出沒兩邊來問難。為什麼十信終心

    就是佛果德用？下面把為什麼會這樣問的理由提出來。十信終心是因位，因位

    於俗諦邊講是可說相。如果十信是同於果德的話，一開始就說果德絕於說相，

    那是不是等於果德是可說之相？這樣子就跟一開始講「果德絕於說相」相衝突

    。

    我們在看這個問題的時候，就知道提這問題的人是落於一邊而問。所以下面這

    樣回答：「因位菩薩有果德者。欲彰果德是不可說。」就是說，正因為因位菩

    薩有果德，所以彰顯果德是不可說。如果我們了解二諦融通的道理，就知道差

    別而無差別，俗諦就是真諦，這樣子就可以了解到，因位菩薩有果德是彰果德

    是不可說，這就是說而無說；果德不可說，可是不礙因位菩薩有種種的言說相

    ，這是無說而說，也就是二諦融通。

    下面引了一段文：「菩薩在此一地。普攝一切諸地功德。」為什麼？由於一即

    一切，全因即是全果，全果即是全因的緣故。

師：這個問題，探討得很細，有很多人不知道。比如學唯識的，四分裏頭，見分、

    相分知道虛妄的。自證分和證自證分，分不清。證自證分就是自證分，自證分

    就是證自證分，這怎麼說呢？無性隨緣現有法，就是自證分；隨緣無性現一切

    空法，就是證自證分。因為隨緣無性才能現自證分，無性隨緣才能現證自證分

    。

    這個問題探討得很細，好比戒律上，作戒體、無作戒體是一個問題。我在「性

    緣問題之申論」，就探討這個問題。

    「答因位菩薩有果德者。欲彰果德是不可說。」什麼原因？

悅：師父！我要補充。師父剛才問阿耨多羅三藐三菩提也是有名，不也是言說嗎。

    其實在金剛經有提到：說阿耨多羅三藐三菩提即非阿耨多羅三藐三菩提，是名

    阿耨多羅三藐三菩提。所說無非是假名相，也就是所說的言說無非是彰果德不

    可說。因為佛果本來是離言說相，無所有不可得。菩薩親證這個法，也是要彰

    果德不可說，所以不相妨礙。

    「離言說相」是講性德，性德當然是離言說相。比方緣起法是無性法，那裏有

    言語相、文字相、心緣相？所有言語、心緣、文字都沒有辦法講出法性這個法

    。可是不妨礙緣起邊的種種言語、文字、心緣來敘述它。但是所敘述的，乃至

    菩薩所親證的六度萬行，都是在顯果德不可說。

    每一個緣起法都同一法性，同一性德之性。可是以菩薩修德不具的緣故，他不

    是佛，就是未具功德。再進一步講，甚深緣起當下就是性起，這個是華嚴宗圓

    滿教義所說。所以菩薩每一地都能普攝一切諸地功德，是就其同一法性──性

    德來講的。可是修德依然不足。以性德相同的緣故，圓滿時也是在成就果德不

    可說的道理而已。

    舉一個例子，可能不太恰當，請師父慈悲指正，我們才會進步。例如：說桌子

    即非桌子，是名桌子。任何一個法，都沒有辦法以言語來說明。桌子是空性的

    法，你能用言語、文字、心緣來講嗎？不可能。所以桌子的果德根本不可說。

    可是桌子必須假種種緣起，如菩薩以初住乃至十住，初地乃至十地這個緣起成

    就佛的果德，是一樣的道理。可是所成就佛果德，都是在說果德不可說，也就

    是我們用人工、木材種種因緣和合，才可敘述果德──桌子不可說的道理。

師：果德不可說，因為它空，空是因緣所現。大家要知道於相離相。不是說沒有相

    ，是依他起。依他起有兩種意思：一種意思對待空，一種意思因緣空。對待空

    比較狹隘，因緣空普及一切。要知道，於相離相。要不然，你說不可說，斷滅

    邊。所以有人問佛法大意？老祖師說：麻三斤。說而無說，無說而說。麻三斤

    是什麼？因緣法嘛！因緣法就是空。誰講？

廷：「問如前明果德絕於說相。云何十信終心即具佛果德用耶。」答：如前果德絕

    於說相，乃是因實相無相，而不可說。不可說，那麼云何十信終心即具佛果德

    用耶？因為十信終心即登初住，初住者乃分證佛也。是斷一品的無明，證一分

    的三德身相。而且能現身百界中八相成道，廣度群生。因此，十信終心即具佛

    果德用也。既然果德是可說之相，云何不可說呢？「答因位菩薩有果德者。欲

    彰果德是不可說。」何以故呢？因為空不自顯，因有而顯，有不自成，因空而

    成。所以空因有而顯，空即是色；有因空而成，色即是空。

    因此，空即是色時，雖果德絕於說相，不礙因位菩薩而彰之。色即是空時，雖

    以因位菩薩而彰之，不礙果德絕於說相。何以故呢？譬如十方虛空是虛空，一

    點點虛空也是虛空，虛空本無分別，但隨眾生心應方向緣而現有東西南北四維

    上下十方分。雖現有東西南北四維上下十方分，還同一真法界。

    因此，虛空不可見，因十方而見；十方不自成，因虛空而成。所以虛空無分別

    時，不礙有十方應緣；雖有十方應緣，不礙虛空湛寂。故虛空不可說，不礙十

    方而彰之；雖以十方而彰之，不礙虛空絕於說相。

    「是故歎德文云。菩薩在此一地。普攝一切諸地功德。」何以故？因為菩薩能

    在此一地中八相成道，而普降法雨，化導眾生皆悉令得阿耨多羅三藐三菩提。

    自求菩提，亦化眾生令得菩提。所以，自利利他之心行殊勝，是故能普攝一切

    諸地功德。何以故呢？因為一地「顯」諸地「隱」，故能一攝一切，而一切入

    一。

    例如虛空隨緣成十方，雖有十方，還同一虛空。因此，任舉一方即能普攝十方

    ，雖普攝十方，而不壞十方。

師：惠廷把這句說出來了，「因位菩薩有果德者。欲彰果德是不可說相。」這句講

    出來了。這句明白以後，下面緊跟著「故歎德文云」，歎德也可了解了。果德

    因緣生，因緣生無自性就是不可說。誰發揮？

謙：阿彌陀佛！我們知道初住菩薩是破一分無明證一分法性，徹證法性時方成佛德

    。而法性空寂不落斷邊，故以法相森然而彰之；法相森然而不落常邊，故以法

    性空寂隱之。

    菩薩在初住時即入法性，法性即是空。然而，空即無量，故能普攝一切諸地。

    一地、諸地同入法性，則分別而無分別，一切即一，故一地攝諸地。

    好比千燈同是一光，故一燈即攝千燈。雖同入法性但深淺不同，無分別而分別

    ，一即一切故圓滿果德之法性，以初地而彰之。好比一室之光，卻是千燈宛然

    。

師：到這個地步，離一切言語、文字相。一切法本來如此，只怪眾生不知。我們都

    叫原子，不知道原子是不可說相，因為什麼？原子是電子構成的，可說相──

    電子。原子就是空，不可說這麼說起來，不可往下推求，推求就叫分析空。當

    下就是。原子空，就是電子有，因為離開電子沒有原子。一切法都是這樣。這

    是從因緣所生法方面說，所以因緣所說法，我說即是空。

    你們記住！無性隨緣，無說而說；隨緣無性，說而無說。佛說法四十九年，沒

    說一字，就是這個樣。

    「因位菩薩」，彰其修；「欲彰果德是不可說」，彰其性。看到這邊，還是不

    離性修問題。誰發揮？

義：「如前明果德絕於說相。云何十信終心即具佛果德用耶。」為什麼初發菩提心

    即成等正覺？如果初發菩提心即成等正覺，那果德就是可說之相，那為什麼又

    不可說呢？這是問難的話。

    因為法性空寂不可說，凡有所說皆是方便，而實在是說而無說，無說而說。譬

    如實相不可說，實相無不相，實相無相，皆是方便說。然而無相無不相，本不

    二法。若有人聽此言，或著一切相的相是實有，或著無相之相是實有。

    殊不知相是如幻如化，因緣所生不可得。因此不可得不可說，所以我們知道它

    無自性。也因為它無自性的緣故，方能隨緣現諸法相。雖然現法相非一，仍同

    一法性，這是一切相皆實相的道理。

    因此，這裏所說初發菩提心即成等正覺，是無分別而分別，是依色顯空，方便

    說而已。如心經云：色即是空，而空即是色。所以無分別而分別。

    「菩薩在此一地。普攝一切諸地功德」，明白說，果德不可說就是一切法。不

    可說是畢竟空，畢竟空即是一切法，此是空色不二，是相即自在門。換句話說

    ，果德就是菩薩一切諸地功德等無差別，一切諸地功德等同果德。到這裏我們

    知道，菩薩一切諸地功德等同果德，那一地功德普攝諸地功德。我們知道它講

    這道理是沒有問題的。

師：這還是攝入問題，凡「攝」法不可說，「入」法可說相。原子攝電子，原子不

    可說；電子入原子，電子可說。再說，還是理事問題，理不可說，事可說相。

    再舉個例子，初發心即成等正覺，好比你照鏡子，照出來半邊來，是不是你？

    當然是你啊！可是，是不是全身的你？不是，修行功德不具足。誰發揮？

然：「因位菩薩有果德者。欲彰果德是不可說。」緣起性空，果德不可說；性空緣

    起，故「普攝一切諸地功德」。

師：「菩薩在此一地。普攝一切諸地功德。」這是什麼意思？誰發揮？

策：發菩提心就是證法性，就是證得清淨心。清淨心本不可得，不可說，離言語相

    、文字相、心緣相，離一切相即一切法。所以清淨心能橫遍豎窮，遍一切處，

    遍一切時，遍一切空，所以初地菩薩能攝諸地功德。為什麼？清淨心本來不二

    ，心佛眾生三無差別。

    一地的清淨心也是不可說，一切地的清淨心也不可說。一切法本來無性，所以

    佛的果德離一切相，不可說。但不可說而能容納一切眾生。

師：這個大家注意到，談到不可說，離一切相。「菩薩在此一地功德。普攝一切諸

    地功德。」一到九成為十，一就具足十，二也具足十，這叫互攝互入。一法為

    主，法法為伴；法法為主，法法為伴。初發菩提心，好比一，一就具足十嘛！

    拿世間法講，原子具足電子功德嘛！我們可以說佛說法四十九年，沒說一個字

    ，是說「攝」法；沒說一個字，說法四十九年，是說「入」法。

    攝法，果德，為什麼？原子由電子構成，所以原子是電子果德。「入」法，就

    因地。誰發揮？

聞：這裏師父開示的是圓教。圓教的特色，就是性緣問題。性緣不可分開，緣有萬

    差，性本是一。好比十信終心發菩提心，不出性海，此性海不可說。如果約因

    來講，就是無相。諸法皆是無相，就是叫做寂滅圓果。諸法，這裏談到十信、

    十住、十行、十迴向，一直到等覺乃至佛，都是在性海裏。換句話說，法法都

    不離此圓教。從無性隨緣來談，全性起修，就出萬法，華嚴三昧就是萬德莊嚴

    。初地、二地、三地、四地……，同證寂滅無為。雖然它有千差萬別，卻是性

    德所具的莊嚴，叫華嚴三昧。華嚴三昧就是海印三昧，不離寂滅圓果。無性隨

    緣，全性起修時就是證自證分。證自性之體，本無所證，證就是無證，無證就

    是證。不管初地、二地、三地，乃至等覺、妙覺，都是證這個法。證有深淺，

    以隨緣故有千差萬別，就是緣修有具足跟不具足。究竟所證是寂滅圓果，分證

    也是證寂滅圓果，位位皆在法性裏頭。

師：大家想一想這個問題，剛才慧聞提出華嚴宗的兩大三昧：海印三昧、華嚴三昧

    。如果不是初發菩提心即成等正覺，不能說為因賅果海。因賅果海，說因攝一

    切；果徹因源，就有差別性了。

    我們分別一切法，不作分別想，因為什麼？法本無分別，我們所分別的，佛在

    佛經上說過，眾生分別一切法，唯是分別假名。所以大乘宗有一宗叫假名宗。

    誰發揮？

庶：這裏提到「果德絕於說相」，還提到「彰其果德」，果德是方便言說。這裏舉

    個例子，我們講到理懺：罪性本空由心造，雖然罪性本空由心造，但是要你不

    造作方能空。如果造作的話，就不空。因為罪性本空是真諦，就是真空；造作

    就是俗諦，是假有。

    我們凡夫造作執為實有，所以不空。而菩薩雖然造作，可是不執著。真空妙有

    ，妙有真空，所以能普攝一切諸地功德。

師：罪性本空由心造，我問大家：心造了沒有？誰知道？

舟：造而無造，無造而造。

師：你說造，它不空啊！要會入般若。般若是什麼？空而不空，不空而空──真空

    ；有而非有，非有而有──妙有。妙有真空叫妙智慧。大家可不要認為罪性本

    空由心造，心造了！

    可是罪性本空由心造，明明說心造了，什麼意思？誰發揮？（答：無性隨緣造

    ，造而無造，隨緣還歸無性。）說造的，唯是假名，會入假名宗。最後一個。

    誰講？

舟：「問如前明果德絕於說相。云何十信終心即具佛果德用耶。」從這段文，我們

    可以明白，十信終心是表因，十佛果德是表果。因者，初發心；果者，成等正

    覺。云何初發心即成等正覺？若初發心即成等正覺，則成等正覺是可說之相。

    然而，成等正覺者，無名無相，不可以言語、文字相而辨也。所謂初發心者，

    不過明其方便緣修。

    「答因位菩薩有果德者。欲彰果德是不可說。」因位菩薩，指初發心菩薩。因

    位菩薩有果德者是由於果德不可說，乃由十住、十行、十迴向、十地、等覺而

    彰之。好比水性濕，而濕性不可見，不可說，因波浪而見。水即是波，波即是

    水。水不可見，因波浪而見，波浪無以立，因水而立。例如：大海起萬重浪，

    浪有大小、高低，然而萬重浪唯是一水。浪有大小高低，水性不動。水性不動

    ，不礙浪有大小高低，波浪翻騰，水性不動。離水無浪，離開浪無水。所以，

    成等正覺雖然不可說不可見，不礙初發心菩薩而彰之；雖然初發心菩薩而彰之

    ，不礙成等正覺，絕於言語說相。

    「故歎德文云。菩薩在此一地。普攝一切諸地功德。」例如水成一切浪，一切

    浪即是水。水成一切浪時，全體起用；一切浪即是水時，全用歸體。體是用之

    體，用是體之用，全用即是全體，全體即是全用。全體起用者，全性起修；全

    用歸體者，全修在性。

    全性起修時，初發菩提心即成等正覺。全修在性時，雖成等正覺，而不離初發

    心。初發心即成等正覺，好比一重浪攝一切浪；雖成等正覺而不離初發心，好

    比一水雖攝一切浪，而不礙浪有前後、大小、高低。

    師父上禮拜跟我們強調：成佛者無佛可成，只是回復本來面目。又跟我們說一

    乘教義者，初發心即成等正覺。那為什麼不叫是佛呢？差別在於功德行未具足

    。例如釋迦牟尼佛在菩提樹下初成道時，就說：奇哉！奇哉！一切眾生本具如

    來智慧德相，奈因妄想執著不能證得。前半句：一切眾生本具如來德相，表諸

    法實相。諸法實相者，一真法界中無佛無眾生。成佛者，實無佛可成，只是回

    復本來面目。下半句「奈因妄想執著不能證得」，表實相諸法，故有佛有眾生

    。眾生要假修行，去妄證真，過盡德圓，才假名成佛。

    故永嘉大師說：「迷時分明有六道，覺後空空無大千。」眾生因執一切法實有

    ，乃於平等法中起自他想，愛見為本，身口為緣，造諸惡業。將我們本自具足

    之圓滿功德，於六根對六塵時，起諸妄想分別而有所損減。世尊因為悲愍眾生

    ，所以講了三藏十二部經。三藏十二部經無非在教導眾生，如何斷惡修善，圓

    顯自性清淨心，回復本來面目。回復我們本自具足的功德，功德行具足假名成

    佛。

    大乘菩薩會到三界如空華，亂起亂滅，故能建水月道場，作如幻佛事，度如幻

    眾生。所謂菩薩清涼月，悠遊畢竟空，為償多劫願，浩盪入前程，此即菩薩如

    幻三昧。一乘會到離一切成一切，生即無生，無生即生。一切法無名無相，無

    頭無尾，皆是假名而已。

    舉一個公案，慧可大師向達摩祖師求法：「我心不安，請為我安心。」達摩祖

    師告訴他：「把你心拿來，我為你安。」慧可當下即悟，覓心不可得。達摩祖

    師說：「我已為你安心竟。」六祖也說，本來無一物，何處惹塵埃。有一次師

    父為居士開示：「你的心在那裏？」「心無住。」師父訶責他：「無住也無住

    ，若有無住即非無住。有一天你的心，一絲不掛，一塵不染時，就會到了。」

師：天台發揮六即佛：理即佛、名字即佛、觀照即佛、相似即佛、分證即佛、究竟

    即佛。

    今天時間到了，不多講了。大家注意到，這地方還有一個問題：依他起和遍計

    執，你不要把遍計執當作依他起。遍計執是虛妄，依他起是法。今天休息了！

■第七十三次修學

    「問若一地即攝一切諸地功德。一即一切初即攝後者。一門即具何用餘門也。

      答若無餘門一門即不成故。如一升即攝一斗。若無一升此斗即不成。」

師：「問若一地即攝一切諸地功德」，這個問答先修學。慧聞講！

聞：第八門諸法相即自在門，問答是連著前段文來的。前面有一句話「菩薩在此一

    地。普攝一切諸地功德。」才引申這個問題。「問若一地即攝一切諸地功德」

    ，這門即攝餘門功德，那還需不需要餘門？「答若無餘門一門即不成故」。

    下面就用譬喻「如一升即攝一斗。若無一升此斗即不成。」這裏要顯華嚴一乘

    的成佛義。談到初發心即成等正覺，乃至一地即能普攝諸地的功德。這裏所談

    的一個大原則，就是緣起法。

    我們舉一個譬喻：大海起萬重浪，水好比是體，浪好比是體所起的用。大海起

    一切的浪，見浪就是見水。換句話說，見一浪就是見大海水，那麼這一浪就具

    一切浪。所以前文講「菩薩在此一地。即普攝一切諸地功德。」一即一切，初

    即攝後，是不是就沒有下面的行位？譬如二地三地等等。

    下面的回答用升斗來譬喻，升好比是體，斗是它的用。離用就沒有體，好比是

    離波就沒有水。若初地即攝一切地的功德，就不用其餘諸門。其實這句話是錯

    誤的，如果沒有其它的浪，這浪也不成。你壞一切浪，這浪也不成。請師父糾

    正。

師：這段文講一即一切，因為一即一切，初發菩提心就是等正覺。舉升斗的例子，

    為什麼沒有一升，就沒有一斗？大家運用腦筋想一想。慧經講！

經：阿彌陀佛！會問這個問題是他不了解華嚴的緣起義。「問若一地即攝一切諸地

    功德。一即一切初即攝後者。一門即具何用餘門也。」我們前面講過初發心即

    成等正覺，初發心即攝佛的功德，因為它是性起，一即一切的緣故。可是我們

    不能說只要初發心就可以了，不必修學十住十行十迴向十地等。這就是不了解

    緣起甚深義。

    這好像佛陀在百喻經講過一個故事：有一個呆子，他吃了七個餅才飽。他說，

    早知道只吃第七個餅好了，不必吃前面六個餅，多浪費啊！這是他不了解緣起

    義。好比在一個房間有十盞燈，一一燈光都能夠互攝互入。第一盞燈光能夠攝

    二三四五六七八九十燈光，可是不能說我只要第一盞燈就可以，不必要其它的

    燈光。因為沒有其它的燈，這燈光不能互攝互入，成為重重無盡的緣起。

師：照他所說的意思，初地即具有一切諸地的功德，什麼原因？如果按照圓教說，

    初住就行無量地的功德，乃至就是成等正覺，什麼原因？慧秀講！

秀：為什麼初地能具足一切諸地功德，因為每一地都是無性，所以能遍一切。這裏

    提到「一門即具何用餘門」？好比台北虛空和美國虛空是一個虛空，雖然我們

    人在台北和美國虛空是不二的，可是要一步一步走才能到。為什麼在圓教，初

    地即具一切諸地功德？沒有分別，可是功德有差別，簡單講到這裏。

師：一地，什麼叫一地？慧襄講！我們修學十玄門，每一個字都要把它嚼爛。

襄：「若一地即攝一切諸地功德。一即一切初即攝後者。一門即具何用餘門也。」

    這個地方會提出這樣的問題，是執性礙修。如果一地即具諸地功德，一即一切

    ，那任何一地都是緣起法，對華嚴講都是法界緣起，都可以緣起一切萬法。既

    然一即一切，一地即具足諸地功德，那就不需要有諸地的熏修？

    這裏回答「若無餘門一門即不成故」，意思是說，約性邊講一即一切，一地圓

    滿諸地，可是性不礙修，還是要假諸地功德，功勳圓滿才成就佛道。

師：你們說一地就是初地，是不是？錯了。二地是不是一地？三地是不是一地？四

    五六七八九十地是不是一地？如果沒有一地還有二三四五六七八九十地嗎？

    因為這個原因，一地具足等正覺的功德，是不是？誰不懂的舉手。你的著眼點

    ，初地是一地，不知道二地也是一地。沒有餘地，沒有二三四五六七八九十就

    沒有一地。換句話說，一地就是一切地，這不過要會入一乘。

    第一重浪是水，一切浪都是水，第一重浪就攝一切浪。把腦筋放開，如果你修

    不得一乘法，限在聲聞乘，不是一即一切；限在緣覺乘，不是一即一切；在菩

    薩大乘，還差一點點；得了圓教一乘義，就得了。

    你們現在懂了一地的意思吧？一地不是定指初地啊！二三四五六七八九十都是

    一地嘛！沒有這一地，就沒有二三四五六七八九十地，沒有二三四五六七八九

    十地，也沒有一地。這是不是得一地就得一切地？所以它說初發心就成等正覺

    。

    大海的水起浪，你知道第一重浪是水，所有的浪都是水，一即一切。如果沒有

    第一重浪是水，一切浪都不是水，沒有一切浪。誰發揮？

廷：阿彌陀佛！「問若一地即攝一切諸地功德。一即一切初即攝後者。一門即具何

    用餘門也。答若無餘門一門即不成故。」例如講堂有十盞燈，以第一盞燈為主

    ，二三四五六七八九十為伴；以第二盞燈為主，一三四五六七八九十為伴，乃

    至二三四等皆是如此，所以法法為主，法法為伴。說第一盞燈，一切皆是第一

    盞燈；說第二盞燈，一切皆是第二盞燈，乃至三四五六七八九十亦復如是。何

    以故呢？答：以光本是一故，所以十燈皆是一光，而有光方成初燈，若無燈即

    無光。若無光，初燈亦不成，故缺一者即不成法界一大緣起也。因此，當一即

    一切時，以光無分別故，不礙千燈之假現，此時用顯體隱。當一切即一時，雖

    有假現之千燈，不礙光本是一故，此是體顯用隱。

    因此，當全體起用時，體即是用；當全用歸體時，全用是體。以體用交徹，相

    攝相奪，光與燈是體同用別耳。

    「如一升即攝一斗。若無一升此斗即不成。」答：因為十燈是一光，若無光即

    不成十燈也。阿彌陀佛！

師：法本不相礙，起心礙法。譬如一升即攝一斗，你們體會，一升不同於二升、三

    升、四升、五升、六升、七升、八升、九升、十升，是不是這樣？你們不知道

    ，二三四五六七八九十升，也是一升啊！

    這個一升是不是一斗啊？如果沒有二三四五六七八九十升，就沒有一升了。

義：凡夫、外道乃至二乘，或有聞一執一，或聞無量執無量。不知真諦隨緣是俗諦

    ，俗諦無性是真諦；真諦即俗諦，俗諦即真諦。所以說真諦，一切皆真諦；說

    俗諦，一切皆俗諦，這是一乘義。這裏所說的一即一切是由體起用，但全用歸

    體，無二無別。

    既然一即無量義，藉一地當然可以表諸地功德，藉升當然可以表斗。因為升即

    是斗，斗即是升，離升別無斗可求，離斗無升可得。若人不知此義，於性外求

    相，相外求法，如龜毛兔角，了不可得。阿彌陀佛！

師：所以，把腦筋放開！你們沒想這道理，如果一升是一斗，第二升就不是一斗，

    第三升就不是一斗，那怎麼稱為一即一切呢？一即一切的道理：第一升是一切

    升，第二升也是一切升。你要怎麼成等正覺？你只要得一升，就成等正覺。

    你們腦筋拘束住了，只認為第一升是一升，第二升不是一升，錯就錯在這地方

    。不錯，這門不可執性廢修。再講明白一點，智慧門不礙功德門。具一升即具

    一斗──智慧，圓教一乘智慧；功德門──成一斗要一升一升加。你腦筋不要

    想一升、二升、三升、四升、五升、六升、七升、八升、九升、十升成一斗。

    一升一升的加，總還是一，所以說：初發心即成等正覺。初發心好比一升，等

    正覺好比一斗，初發心是不是就是成等正覺？

    智慧所知，沒有錯，可是不妨礙功德。念佛法門，阿彌陀佛，無所不知，無所

    不曉。我剛念一聲阿彌陀佛，他就知道了，要那麼說，不必再念了。再念，一

    天念多少萬聲，那是功德門啊！這是要點，有誰不懂？

悅：我聽不清什麼是功德門？

師：功德門要修，智慧門是性。

悅：師父剛才比喻說成一斗要一斗一斗加，還是一升升的加？

師：一升一升的加。

    這是要點啊！所以華嚴說有四個人一生成佛，就是初發心即成等正覺。一乘法

    ，一即一切，一切即一。舉第一重浪就是一切浪嘛！誰發揮？

謙：阿彌陀佛！一地是空，一切地是無量。空非斷滅，緣起無量，故一即一切，一

    地攝諸地。無量無性，還歸一空，故一切即一，餘門顯一門。因為空不可見，

    因有而見。故雖一門即具，卻須餘門而顯，若不須餘門，則此空落入斷滅，不

    能顯一門真空義，故曰「若無餘門一門即不成」。又有不自立，因空而立，故

    雖餘門分立，卻一門即具。若無一門即具，則此無量落入定性，有無因之過，

    則餘門無以立，故曰一門即具餘門。

    可以這麼說，空即無量，則一門具餘門；無量即空，餘門顯一門。一門好比水

    ，餘門好比浪，水性濕不可見，因浪而見，故須餘門顯一門。浪起伏不自立，

    因水而立，故一門具餘門。水即浪，浪即水，故一門即具，不礙餘門俱顯；餘

    門俱顯，不礙一門即具。門門相即自在，故稱「諸法相即自在門」。

    現在試著導歸淨土，一就是清淨心，一切就是淨念相繼。一切顯一，清淨心不

    可見，因淨念相繼而顯；一立一切，淨念相繼不自立，因清淨心而立。所以愚

    癡人問：「心清淨就好，何必念佛？」答：「就是因為念佛，才能使清淨心圓

    顯，怎可不念佛呢？」此即是若無餘門，一門即不成所發揮。

師：我們講了很多，這裏面有一點點微細之處，誰發現了？

聞：這是從緣起大用來談的，不從性起。華嚴談的成佛義，一切皆可成佛，一切就

    是一。我們把它攝歸於一念，攝歸淨土，一念清淨一念佛，智慧門；念念清淨

    念念佛，功德門。

    一念攝一切念，一切念入一念。華嚴家的成佛義，事實上就在一念中具足，這

    一念是從緣起大用來談的，因為果德不可說，從因地來說。

師：我提醒大家，我們舉的例子都對。你仔細想一想，是不是有一點點次第的思想

    ？一乘法，沒有。說一成，它知道一切成。我說一斗，它知道是一升──一乘

    法嘛！我們舉水的例子，光的例子，很多例子，有一點點影像，次第。大家想

    到了吧！是不是有一點點次第？譬如聽說有，知道無性，無性所以空。聽到空

    ，知道緣起，緣起就是有。這個思想，是不是有一點點次第？一乘法沒有，我

    說有，你就知道空；我說空，就知道有。很微細，不知大家想到了沒有？

    誰發揮？我再問誰發揮，你們先答阿彌陀佛！同時舉手，不然我看不見。

策：上次我在大寮沒參加，所以這次連前面的一起講。

    一真法界離一切相即一切相，一真法界不可說，不可見，因十法界而見。十法

    界即一真法界，一真法界即十法界。一真法界無性可以隨緣現十法界，十法界

    緣起無性全是一真法界。

    菩薩在一真法界見菩薩法界，聲聞緣覺在一真法界見聲聞緣覺法界，人天在一

    真法界見人天法界。乃至三塗在一真法界妄受輪迴，受諸苦惱。

    一真法界本來無一物，何處惹塵埃？都是自作自受。一真法界本來清淨無染沒

    有分別，不礙十法界宛然。一真法界本來如如不動，果德雖不可說，不礙「因

    位菩薩彰其果德」。

    「菩薩在此一地。普攝一切諸地功德。」譬如菩薩在此一地也是在一真法界裏

    ，這裏是全體起用，全用歸體；全性起修，全修在性。師父常跟我們說一心隨

    緣成萬法，萬法無性歸一心，所以一真法界裏可以普攝十法界。所以菩薩初發

    心即成等正覺，不失初發心，成佛有餘。

    一真法界不礙十法界性相宛然，雖然性相宛然，不離一真法界。像我們念佛法

    門，念阿彌陀佛的功德就同時具足一切功德。因為法身不二，所以我們念阿彌

    陀佛，十方諸佛皆是阿彌陀佛；我們念觀世音菩薩，十方佛菩薩皆是觀世音菩

    薩。也就是一法為主，法法為伴；法法為主，法法為伴。

    這裏講「何用餘門」，因為十法界不離開一真法界，若無十法界則無一真法界

    。

師：我教大家判斷！如果有人根本不知道一即一切，一切即一的道理是藏教還是通

    教？通教比藏教高一點，通教通於理，上通別圓，下通藏教。他知道一切事都

    是依理。如果有人次第說，譬如說空就是有，有就是空。因為空是因緣起，無

    自性，空無自性就是有；有是因緣起，無自性，無自性就是空。對了！可是是

    別教根機說──大乘法，他根機在別教。

    有種人你和他說空，他知道他有；說有，他知道空──一乘根機。所以六祖說

    ，聞人說空，將有來對；聞人說有，將空來對。聞有就知道空，聞空就知道有

    ，聽到佛眾生，就知道無佛無眾生；聽到無佛無眾生，就知道佛眾生──一乘

    根機。要講理由：眾生緣起，緣起性空，沒有眾生，大乘人說的。佛是緣起，

    佛種從緣起嘛！緣起性空，沒有佛。也是大乘根機說，定執有層次、次第，那

    是大乘根機。聞有執著有，聞空執著空，藏教根機。因為通教根機，大部份可

    以通，可以通一切嘛！

悅：師父今天很特殊的提出兩點：第一點就是一地攝一切地的觀念。我們會落在「

    第一地」的法，有第一個一地，有第二個一地，歷然分明的法。所以外人的毛

    病就是一地能攝一切地，那就不用二地，他執著有一地。

    而其實這個一就是，二也是一，三也是一，四也是一……，這個一等於一切。

    所以華嚴所講一即一切，一切即一，是證實這個道理，而不是指第一個一是一

    。

    第二點，師父提醒我們，我們的思想都有次第的觀念，有藏教、通教的次第。

    所以我們覺得師父雖然身體很壞，可是腦筋完全沒有壞，這是我們的福報，所

    以我們一直感謝師父及三寶！

    這樣一點出來，問題就很清楚。舉個例子，我們吃飯，外人就問一粒米就攝一

    碗的飯，那就不用吃那麼多粒米就能飽了嗎？其實我們知道，如果你沒有把整

    碗的一粒一粒的吃下去，你怎麼會飽？所以你若執著一地即攝一切諸地，這是

    不可以的。

師：好像十玄門前面講過，記不清了。他意思是一攝一切，二三四五六七八九也如

    是，是不是有講過了？我考考大家，禪宗講：吃一輩子飯，沒咬破一粒米，在

    什麼階級？誰知道？這是不是會到真諦？

    我再說一句：根據十玄門，沒咬破一粒米，可是一粒米一粒米吃，吃飽了。誰

    發揮？

舟：阿彌陀佛，師父一開始問：為什麼沒有一升即有一斗？因為一切法唯是分別假

    名，所以一升表緣起，斗表性空。壞了緣起，就壞了佛法。譬如舉六度講，般

    若即攝布施、持戒等諸度功德，一即一切。般若即攝諸度，般若即是布施、持

    戒等功德，何必還需要諸度呢？

    如果沒有布施、持戒等度，般若也不成。譬如水性濕，濕性不可見，因波浪而

    顯，波浪即是水，水即是波。水不可見因波浪而見；波浪不自立，因水而立。

    水沒有分別，不礙波浪而有前後大小，雖然波有大小不礙水性湛然。所以十佛

    果德雖不可見，不可說，但不礙方便緣修分別說。

    例如成就布施波羅蜜時，假名初地菩薩；成就忍辱波羅蜜時，假名二地菩薩，

    乃至成就智波羅蜜時，假名十地菩薩。雖以十地彰其初地，不礙十佛果德。因

    為全體起用，全用歸體；全用即全體，全體即全用；用雖有不同，體性為一。

    清淨心為體，諸度功德為用，用雖有千差萬別，可是體性湛然不動；體性湛然

    不動，不礙萬法繁興。

師：時間到了！我再提醒大家一點，為什麼舉這問題──十升即一斗呢？它不落無

    盡過，它說一就是十，十又是一，叫一十。一十，再進百千萬，總還是一。大

    家注意到這點，所以華嚴宗：十信、十住、十行、十迴向，它不講十一位、十

    一住、十一迴向嘛！那樣恐怕落入無盡過。

    好！大家講的時候簡短一點，最後一個。

庶：我用最簡單的幾句話就好了。如果約理來講，一地攝一切諸地的話，我們可以

    講是平等一味。約相來講，一升可以攝一斗是指無量相，無量相就是不動本相

    ，平等一味，其實就是本數。這就是一即一切，一切即一的原理。

師：聽到人家說無相，就知道無不相；聽到人家說相，就知道無相，這是圓教還是

    別教？沒有次第。如果換句話講，無相隨緣就是一切相，一切相無性就是一相

    ，這明明是大乘根機說法。好！今天時間到了，我支持到現在了。

■第七十四次修學

    「問若無升即無斗者。今舉一升即一斗以不。若一升不得一斗。一行不得具一

      切行。答十升合成一斗。既無其升時將何作斗。故如無升即無斗。有升即有

      斗。今舉升即斗。斗升之外無別升斗。如龜毛兔角不可得。初心即成佛。成

      外無別修。其相如虛空。是故言初心成佛者。非謂不具諸功德。」

師：「問若無升即無斗者。今舉一升即一斗以不。」它這個「以不」是過去的口頭

    語，翻成白話就是「是不是」。翻成白話就是：「若無升即無斗者，今舉一升

    即得一斗是不是？」這個問答很長，講到下頁第五行「非謂不具諸功德」。慧

    甫講！

甫：這問題是接著上星期修學的那段文而來的。上星期修學到「若無一升此斗不成

    」，外人再難問：既然無升則無斗，是不是我拿到一升就可以說是一斗？如果

    一升不等於一斗，那一行就不得具一切行了。

    這問題也是因為他著相，無法會入法性的道理。我們看他回答怎麼講：「十升

    合成一斗。既無其升將何作斗。故如無升即無斗。有升即有斗。」它從正面回

    答，所謂一斗就是用十升合成的一斗，如果沒有升怎麼有斗？所以沒有升就沒

    有斗，有升就有斗。意思是說那個斗是升之斗，說斗的時候就是升，那個升不

    是斗外之升。這是講法界緣起的道理，同一法界緣起，任拈一法都是同一法界

    緣起。

    「今舉升即斗。斗升之外無別升斗。如龜毛兔角不可得。」師父以前舉過一個

    例子，像我們的身體，我們有眼睛、耳朵、手、腳等等，卻都是同一個身體。

    可是我們走路一定要用腳，不能說同一個身體，我們走路用手走；吃飯一定要

    用嘴巴，不能用鼻子。雖然體是同一個，可是它各有它的相用，這邊就是在講

    這個道理。另外還有一個例子，馬路。馬路雖有東西兩端，可是同一條馬路；

    雖同一條馬路，可是不礙有馬路的東西兩端。

    「初心即成佛。成外無別修。其相如虛空。」初發心即成佛，為什麼？因為成

    佛沒有所修成的佛，修行的過程都像虛空一樣。祖師如果會到法性的話，就像

    師父以前講過「趙州八十猶行腳，只為心頭未悄然；及至歸家無一事，始知虛

    費草鞋錢。」其實他是覺悟到，覺悟以前是這個東西，覺悟以後還是這東西，

    只是我們不認識而已。這裏是講我們性和佛相等，只是功德有圓滿不圓滿差別

    而已。其實是差別而無差別，無差別而差別。

師：「十升合成一斗」，什麼道理？要講出來。慧悅講！

悅：外人執著一升不具足一斗的話，一行就不能具足眾行。這裏用斗升回答：「十

    升合成一斗。」我們知道斗就是升，升外沒有斗，所以他講「既無其升時將何

    作斗」？所以沒有升就沒有斗，有升才有斗。這裏舉的升不是一升的升，是斗

    之升，也就是斗的一一升。離升就沒有斗，升就是斗，本來就沒有斗，全部斗

    就只有升而已。所以說「斗升之外。無別升斗。」因為升斗是同體。我們知道

    華嚴經講同體法界義，所以斗升之外沒有另外一個升斗可得。如果你認為斗升

    之外有升斗可得，那好比在龜身上長毛，兔子身上長角一樣不可得。

    我們作一個譬喻。外人執著就好比一條線就是布，如果不是這樣，一地就不能

    具諸地功德。其實我們知道，一一的線成布，如果沒有線，怎麼成布？其實布

    不可得，它就是全部的線。線就是布，布就是線，所以我們講線也可以，講布

    也可以。所以說線一切線，說布一切都是布。

    「今舉升即斗」，就是好比線就是布。線是全部布的線，所以布外沒有另外線

    和布可得。這是整體的，不能分割，也就是它認為的初地。初地是十地的初地

    ，如果沒有二三四五六七八九十，那初地是對誰講初地？它一定對二三四五六

    七八九十，才講它初地，所以初地是十地的初地，不是二三四五六七八九十以

    外的初地，所以離一地也沒有一切地功德。所以我們知道，初地是二三四五六

    七八九十的初地，這樣的原因來講「初地即具一切地的功德」。

    「初心即成佛。成外無別修。其相如虛空。」成佛就是全部的修，也就是斗就

    是全部的升，這個斗猶如虛空一樣不可得。「是故言初心成佛者。非謂不具諸

    功德。」所以這個斗不是離開升有斗，就是講全性起修，全修就是性，不可以

    分開。

師：「一升即一斗」，後面又說「十升合成一斗」是不是矛盾了？慧庶講！什麼道

    理講出來！

庶：師父剛才講十升合成一斗，一斗這個是什麼道理？我想是不是可以會到，這是

    一乘法界緣起力用的緣故。因為這個問答「無升即無斗。有升即有斗。」這就

    是法界緣起實德力，一起一切起，一成一切成，無性緣成的緣故。譬如我們常

    說，千里之行始於足下，就是說我們走千里之路，還是要從第一步開始。所以

    雖有差別，但是緣成無性的緣故，卻無差別。

    下面「今舉升即斗。斗升之外無別升斗。如龜毛兔角不可得。」這也是在明一

    乘緣起自體法界義，一即一切，無過不離，無法不同，就是法性相同的道理。

    自體因自體果，它是不相妨礙的。

    譬如色身即法身，色身有生有滅，法身不生不滅，生滅生滅中卻是不斷。而這

    個不斷是不生不滅，所以我們知道離開色身，法身不能圓顯。離開法身，色身

    不能成就。色身之外無有法身，法身之外，也無色身可得。所以色身即法身，

    法身即色身，色身法身本來就不一不異。因為是自體因自體果，所以「初心即

    成佛。成外無別修。其相如虛空。」因為非心外有一佛可成，也無佛外有心可

    修。所以初發心是自體因，它是緣成無性。「即成佛者」是自體果，無性緣成

    。所以無一法可得，其相如虛空。又法界實德力用，一起一切起故，所以初發

    心即成佛者，即具足一切功德。

師：「一升即一斗」那麼說起來，二三四五六七八九十就沒有用，這是什麼道理？

    要點抓住。抓住要點，天台說一節破，節節破。慧襄講！

襄：上個禮拜講到一門即具餘門，一地能攝一切諸地功德。舉一個例子，一升就可

    以攝一斗。如果沒有升，斗就不成就。這個時候外人就問，如你所說的，沒有

    升就沒有斗，那可不可以拿一升來就是一斗？下面又反難一個問題。一升是一

    升，一斗是一斗，這樣一升就不是一斗。把這譬喻合法，則一行不能具足一切

    行。

    外人的問，落於自性有，他認為升是升，斗是斗，斗和升是截然不同的法。可

    是事實上，一行就是一切行，一切行就是一行。一即一切，一切即一，一升即

    一斗，一斗即一升。如果可以會到法界緣起，那任拈一法，體即法界。這地方

    回答「十升合成一斗。既無其升時將何作斗。」斗是升之斗，升是斗之升。如

    果壞了升就等於壞了斗，所以才說無升即無斗，有升即有斗。

    「今舉升即斗。斗升之外無別升斗。」斗升是斗之升，升斗是升之斗，離開斗

    之外找不到升，離開升之外也沒有斗可得。就好比烏龜裏面找毛，兔子裏面找

    角，是不可能的。

    接著講「初心即成佛。成外無別修。」為什麼成外無別修？因為所修是全性起

    修，全修在性，所以才說成外無別修。「其相如虛空。是故初心成佛者。非謂

    不具諸功德。」一切即一，故初發心即成等正覺。但是一即一切，所以並不是

    講初發心即成等正覺，以性廢修就礙諸地的功德。事實上，緣起法界，初發心

    即成等正覺；但是法界緣起，不礙具足功德來成就佛道。

師：先搞清楚，要是一升即一斗，二三四五六七八九十就沒有用了！這是他問的意

    思，他答就從這裏解。你如果了解這意思，一切通。前面講過，誰發揮？經上

    佛講過，解要從心裏解。

廷：「問若無升即無斗者。今舉一升即得一斗以不。若一升不得一斗。一行不得具

    一切行。答十升合成一斗。既無其升時將何作斗。故如無升即無斗。有升即有

    斗。今舉升即斗。斗升之外無別升斗。如龜毛兔角不可得。」何以故呢？十個

    一升合成為一斗，若無其升，將何成斗也？答：因為一升是一個一升所成，二

    升是兩個一升所成，三升是三個一升所成，乃至十升是十個一升所成。因此，

    十升是十個一升所成，若無一升即無十升；若無十升，一斗即不成也。是故無

    升即無斗，有升方有斗。

    「今舉升即斗」，是明其體同也。何以故呢？因為十升與一升同是一升所成，

    故言體同也。然而雖一升與十升皆是一升所成，而不礙十升為其一斗，此明其

    用別不同。因此升不礙斗，斗不礙升，以升即是斗，斗即是升。故升斗之外別

    無斗升可求，所以如龜毛兔角了不可得。

    然而初心成佛者好比升即是斗，因為初心與成佛心是不二不別，此言其體；雖

    不二不別，不礙初心即成佛，此明用不同。故言成外無別修，因為升即斗，斗

    即升，升斗之外別無斗升可求。故升不礙斗，斗不礙升，方能其相如虛空，是

    故言初心成佛者非謂不具諸功德。阿彌陀佛！

師：前文才是本文，本文講過。一，二三四五六七八九十都是一啊！這個樣，十個

    一合成一斗，大家懂這個意思了吧！你要是說有一二三四五六七八九十，那是

    你的錯覺。前面不是講過，二三四五六七八九十亦復如是。誰發揮？

義：阿彌陀佛！十升合為一斗，今舉一升能不能合成一斗。若不能的話，那一行具

    一切行，豈不是行不通？華嚴宗明別教一乘，說空一切空，說有一切有，不假

    方便。但是諸法唯是一性，無性是其性。所以升既不可得，何況其斗？所以這

    裏舉升可以攝斗。升之與斗同是不可得義，因為不可得亦不得，不妨十升為一

    斗。所以我們可以說升一切升，說斗一切斗，升升即斗斗，斗斗即升升，是故

    有升即有斗。初發心即成等正覺，連同上句。佛即是心，心即佛，因為心外別

    無佛，佛外別無心，心佛無二無別。因為二者皆不可得義。不可得亦不可得，

    所以不妨諸地功德。我們歸結一句，別教一乘它不假方便。所以當他說一即一

    切時，我們就要會一切即是一。它說一法不立，我們就要會一法不捨，所以就

    不會著一或著一切。

師：他的意思，他問到理事無礙，回答──事事無礙。你舉二也是一，舉三也是一

    ，一切數皆是一，事事無礙了。我們可以了解回答的圓融到事事無礙。大家搞

    清楚了沒有？你不要認為有二、有三、有四。二也是一，三四五六皆是一，所

    以這個才能會到升外無斗、斗外無升啊！誰發揮？

謙：阿彌陀佛！一升是東方，十升是十方，一斗是虛空。就體同而言，一升攝一斗

    ，好比東方攝十方。說東方，一切皆東方；說十方，一切皆十方，同一虛空故

    。所以，說一升則二升三升……十升乃至一斗皆是一升，因為體無分別故。若

    就用別而言，十升成一斗，好比虛空應緣而現東方、十方宛然不同。一一方，

    一一虛空；一一虛空，無量十方，重重無盡，相即自在。說一升時，雖一切皆

    一升，不壞十升為一斗。因為雖東方攝十方同一虛空，不壞東方十方宛然。故

    說一升攝一斗，便知十升成一斗，因為無性即隨緣。虛空現東方十方，說十升

    成一斗，便知一升攝一斗。隨緣即無性，東方、十方皆是虛空。

    師父上次有提到為什麼不講十一升呢？現在試著發表。中論講到：「四緣生諸

    法，更無第五緣」，是講佛法無生，否則落入無盡過。佛法既然無生，則緣不

    可得。打轉身便知道，緣當下即是果，說緣一切緣，說果一切果。故十升成一

    斗，更無第十一升，亦是同理。

    說十升成一斗，便知一斗無生。若斗實有生，便是第十一升，落入無盡過。既

    然斗無生，則一升二升乃至十升，皆不可得。再打轉身，便知道升當下即斗。

    說二升三升十升乃至一斗皆是一升；說斗，一升二升乃至十升皆是一斗，一切

    法只是假名。阿彌陀佛！

師：大家要知道，一真法界，一切法皆是一真法界，對不對？一切法皆是一，它是

    一真法界。如果有二三分別，就不對了。大家講一真法界，不錯！你看經，經

    上說一法界，就是一真法界。他說一法界的時候，一切法皆是一法界。誰發揮

    ？你們要想講的就舉手，不要內向，由於你不舉手，人家搶去了。

聞：師父提出一個問題，一升即攝一斗和十升合成一斗，是不是有矛盾？一升即攝

    一斗，那十升合成一斗，這不是互相矛盾嗎？因為一升攝一斗，那麼二三四五

    六七八，沒有用了嗎？我忽然想到一個例子，是不是可以解釋這個問題。在國

    外如果拿十元，買了一塊錢的東西，他找給對方的是一塊一塊，算了九次的一

    塊才找給他。所以十升合成一斗，十個一合起來才能成為十。換句話說，一中

    攝一切。因為離開一，就沒有十可說，這一一的升合起來才有斗。換句話說，

    一一的法，一切的法都是「一」組成的。

    以理事無礙法界來談，一升即攝一斗。好比我們舉的例子，大海起萬重浪，見

    浪就是見水。換句話說，見一個浪就見一個大海水，一法就攝一切的法，因為

    一滴水同一大海水。一滴水即具一切的浪，也就是一升就攝一斗。

    如果事事無礙法界來講，波就是水，因為直接的，就是沒有次第的。所以一就

    具一切，任何的一都具一切，第二波、第三波也是一波，皆是一真法界。從事

    事無礙的法界來講，任拈一法都是一真法界。如果從理事無礙來講，必須從事

    再會到理。好比從波見到水，才可以會到事事無礙的境界。

師：問的人觀念錯了，我說出來，你們就了解了。問的人他說第一升就是一斗，如

    果第一升就是一斗，不需要第二第三第四了。他回答的，沒有「第一」的概念

    ，斗是一升一升合起的，十個「一」合成一斗。一升就是一斗，可是不能沒有

    修行功德。雖然有二三四五六七八九，都是一。誰發揮？一和第一不同啊！

秀：阿彌陀佛！試著用走路作譬喻。每一步每一步它都到，所以一步到，步步到。

    每一到就是始就是終，所以在華嚴宗裏面講因賅果海。每一分的因都是每一分

    的果，所以因就攝果，所以一升即一斗。

    因賅果海，果徹因源，可以舉另一個例子。比如照鏡子，我們照半面的人，也

    是人。阿彌陀佛！

師：拿走路的例子，不是第一步到。他是一步到，以後諸步都是一步。一步是因，

    因賅果海，果徹因源。因賅果海，一即一切；果徹因源，一切即一。誰講？

然：試著講講看。問的人說一升即一斗，所以沒有二三四。這是錯誤的，因為沒有

    第一的概念，二三四都是一。為什麼二三四都是一？因為無性的緣故。我們若

    執著這個相，執著二三四五的相，就是執相而求。阿彌陀佛！

師：所以說你的概念裏頭有第一第二第三，那是你的見；說一就是一切，那是法。

    所以中論破見不破法。慧彰講吧！

彰：這法無生，無生無性所以能隨緣，隨緣即無性。舉一個例子，一滴海水它的海

    水味是鹹的味道，海邊的一滴水與海底的一滴水同樣一個味。所以說到海底的

    水不離開海邊的水，甚至於中間四周圍，甚至於包括山河大地通通都是一法味

    。無礙故不妨礙海底的水、海邊的水。

    再舉一個例子，比如說一層樓與十層樓，一層樓它是無性緣起，緣起無性故建

    了一層樓。建二層樓的時候不離開一層樓，三四五層……十層樓都不離開一層

    樓。同樣的無性隨緣成就，所以二層樓不離開一層樓，十層樓也不離開一層樓

    ，但不妨礙說一層樓、二層樓，因為這是時間的相差。相差是時間相差，同是

    一層樓的構造時間，隨緣無性的構造。阿彌陀佛！

師：這個說法落入相，落入有。比方說一層樓，有一層樓，有二層樓，不錯！一層

    樓有沒有？無生，它空的。空的，這又有差別了。你要是說一空一切空，斷滅

    了。一空一切空，不離開一有一切有，所以說二諦融通。空是真諦，有是俗諦

    。

    你說第一層樓才蓋第二層樓，那第一層樓根本就是空的，那就沒有第二層樓了

    ，那就斷滅了。大家要知道，運用智慧，失之毫釐，差之千里。誰發揮？

觀：從剛剛修學下來，想到以前師父有開示過，理可頓悟，事須漸修。剛剛有舉過

    走路的例子，我們再看吃飯的例子，也是一口一口地飽。以前師父講過一個笑

    話，一個人他吃飯，他吃到最後一口，吃飽了。他說，早知道吃這口就飽了，

    前面就不要吃了。所以我們知道並不是吃到最後一口才飽，他是從第一口開始

    吃就漸漸飽的。

    所以我們在修學經法戒律的時候有講到，用心吃飯的人，他就會一口一口用心

    。假如這個人不用心，在一開始吃飯的時候念三聚淨戒，念完就吃了。會修行

    的人，他念過三聚淨戒以後，每一口每一口還是在念佛，還是在修行吃飯。

    再舉一個例子，譬如說做事情也是一樣，一件一件的做就可以把很多事情做圓

    滿。再舉我們念佛，一聲一聲的念。譬如說我們一天要念多少佛，並不是說把

    佛念完了才很輕鬆。其實是在每一聲每一聲佛號裏面，都覺得很法喜，以此共

    勉。所以師父常常跟我們講，一念清淨一念佛，念念清淨念念佛。不管在夏雨

    清涼或是佛七講話，常常提醒我們老實吃飯，老實念佛，其實就是從一來做起

    。

    剛才師父有提到斗是一升一升合起來的，十升合作一斗。譬如說我們在大眾裏

    面，每一人都可以作一升，因為有我們這一升就有合起來的一斗，十升合成一

    斗。所以我們每個人有每個人做的功德，假如我們自己該做的做了，然後又隨

    喜別人的功德，這樣就可以功德無量。阿彌陀佛！

師：大家先要了解，你和前面會通就知道了，會通有次第。比方我問你們，你們都

    舉大海水，海水有沒有？海水性空啊！可是性空就是緣起，就是浪。我不是和

    你們講，水不可見，因浪而見；浪無以立，因水而立。

    「斗升之外」，先講總相，後講別相。「別無升斗」，先講別相，後講總相。

    這要分析清，不可放過它。我聽你們很多人講都混為一談了，斗升之外就是斗

    升，沒有詳細看文，心不細。誰發揮？

經：阿彌陀佛！前幾天在蓮鄉插花，花缺少了，想剪蘭花來供佛。正好有位菩薩走

    來，他說：「你不用摘啊！你供養十方佛也是供養阿彌陀佛一樣。」我想這也

    是對啊！供養十方佛也是供養阿彌陀佛一樣，為什麼？因為諸佛同一法性身，

    一即一切，一切即一，所以不管在那個地方你所看到的花都是一樣在供養十方

    佛，並不一定拿到佛前才是供養佛。

    所以我們以清淨心來看的話，我們知道說觸目皆道，觸目都是我們修行的道場

    。所以能夠深深了解性起緣起的話，我想對我們生活上充實很大。

師：我剛才講海水起浪，要會到海水空，那就告訴你入二諦啊！先入真諦得總相，

    先得總相，後入俗諦得別相。不入真諦，就偏差了。你講十方佛，楞伽經講無

    佛無眾生，怎麼有十方佛？沒有十方佛，就是十方佛，緣起嘛！這才是二諦融

    通三昧印啊！最後一個講的，你們不要猶豫，太內向了！想講就講。

策：阿彌陀佛！他這個問題主要在講，即一行不得一切行，就是在講一地具足一切

    地的功德。我們可以講，一地的功德，它能見法性，法性無性，一切地也是同

    樣見法性，一切法無性，同樣是破無明見法性。法性無差別，不礙地地功勳千

    差萬別，這就是用有千差萬別。雖然千差萬別，同一無性。這就是無差別而差

    別，差別而無差別。

    就像師父講的波與浪，重重的波浪皆是一水。雖然同是一水，不礙前後、大小

    浪千差萬別。因為波是水之波，水就是波之水，波外無水，水外無波。就像心

    經裏面說，色不異空，空不異色； 色即是空，空即是色，非色外求空

    。阿彌陀佛！

師：譬如他講「初心即成佛」，這是什麼意思？他講因賅果海。「成外無別修」，

    果徹因源。因賅果海，一即一切；果徹因源，一切即一。「其相如虛空」，不

    可叫你執著，這是真諦。說中道，我們就說真諦中道。

    我沒力氣了，今天到這裏休息了。你們要講，舉手就講。要想講就爭取，不可

    猶豫。不要想講，又不好意思舉手。

■第七十五次修學

    「如經說。普莊嚴童子一生具見佛聞法。即得三昧即至後際見佛。滅度後復得

      三昧。如經一生得見聞。若熏習二生成其解行。三生得入果海。同一緣起大

      樹而此三生只在一念。猶如遠行到在初步。然此初步之到非謂無於後步。明

      此童子得入果海。非不久植善根。」

師：「如經說。普莊嚴童子一生具見聞佛法」，慧琛講！

琛：「如經說」，這在師父的華嚴一乘十玄門探玄註解裏面有講，出自六十華嚴的

    卷四。華嚴經裏面提到普莊嚴童子一生具見佛聞法即得三昧，即至後際見佛，

    滅度後復得三昧。這個地方是講普莊嚴童子他第一生的時候見佛聞法即得三昧

    ，在十玄門探玄裏面提到他見佛以後得到十種三昧，後來聞法復得三昧。

    再過來，「即至後際見佛。滅度後復得三昧。」就是普莊嚴童子他後來見一切

    度離癡清淨眼王如來，他又得到念佛三昧。在這裏另外提的「如經一生得見聞

    。若熏習二生成其解行。三生得入果海。」如果約聞、思、修、證來講，第一

    生普莊嚴童子他得聞，就是可以見佛聞法。第二生的時候他就進入思跟修，第

    三生得入果海，就證果位。

    「同一緣起大樹而此三生只在一念。猶如遠行到在初步。然此初步之到非謂無

    於後步。」前面他是順經文來講普莊嚴童子他三生成就聞、思、修、證，這是

    約事相來講。接著「同一緣起大樹」這裏開始，就約圓教義理來講。「同一緣

    起大樹」，這大樹是在形容這個緣起法是同一個緣起的。

    「而此三生只在一念」，普莊嚴童子三生成就聞、思、修、證只在一念。下面

    他舉一個譬喻，「好比遠行到在初步。然此初步之到非謂無於後步。」遠行是

    指事相成就有無量無邊，但是他到是在最初的一步，就是不離初步。但是雖然

    講不離初步，「初步之到非謂無於後步」，雖然事相成就在第一念，但是第一

    念不妨後念宛然。

    這裏我舉一個例子來講，空即是色，色即是空。既然全空是色，那全色即是空

    。普莊嚴童子講的三生可以講是色，但是他不外是這一念所成就的，就是空。

    全空即是色，所以這一念就可以含攝三生；全色即是空，所以三生只在這一念

    。我們透過這裏可以知道，普莊嚴童子在第一生見佛聞法，他所見的佛是性具

    之佛，他所聞的法是性具之法，乃至他所證的果位是性具之果位。所以可以說

    三生圓滿在一念。其實這個道理就是在講性具，阿彌陀佛！

師：「明此童子得入果海。非不久植善根。」這才是一段啊！你怎麼沒講完呢？後

    面還有一句。

琛：「明此童子得入果海。非不久植善根。」這是在講這個童子他可以三生得入果

    海，表示這個童子他第三生成就果海，並不能壞他過去世久植善根。所以雖然

    遠行之到在於初步，但是不能壞於他以後所累積的功德。換句話說，反過來看

    的話，童子得入果海，他最後雖然可以證入究竟果海，但是不能毀壞他前面所

    種植的種種善根因緣。

師：這個童子，經文明明說三生，為什麼在一念呢？講一講！

常：阿彌陀佛！上次修學「初心即成佛。非謂不具諸功德。」今天這裏是引華嚴經

    裏面的普莊嚴童子，他一生具見聞佛法乃至三生成佛作例子來講。師父剛才問

    說為什麼三生成佛只在一念？三生只在一念是只在一念清淨心。一念清淨心橫

    遍豎窮，一念清淨心橫遍十方，所以修無量無數無邊的功德；一念清淨心豎窮

    三際，所以智慧無量。功德智慧圓滿，所以可以入佛的果海，成就佛道。

    一念清淨心是畢竟清淨，無對待，不可得所以空。這裏的一念是講一念就是空

    ，空就是無性，一念無性可以隨緣修無量無邊的功德智慧，圓顯佛性。一念性

    空就是緣起，緣起相有千差萬別，所以這裏舉例說「遠行到在初步。然此初步

    之到非謂無於後步。」是指初步後步的緣起相有差別，但是初步後步是同一無

    性，像初發心的菩薩與等覺菩薩所修功德智慧緣起相有差別，可是同起源於一

    念清淨心。

師：這恐怕不是這麼解釋吧？慧秀講！

秀：阿彌陀佛！三生為什麼在一念？好比波浪跟水，約事相來講就有差別。如果事

    相約時間來講，就有三世的差別，就有過去世、現在世、未來世的差別。其實

    不管是過去、現在、未來都是緣起，緣起就是空，所以就是一念。就沒有分別

    ，可是無分別之法即是分別，因為性相同時具足。

    好比水跟波浪，水雖然沒有分別，不礙有萬重波浪。所以就有三生的差別，就

    有前際、中際、後際的差別。這邊提到「遠行到在初步」，到了很遠的地方是

    一步一步的到，但是第一步起的時候就已經到了。這是一念即三生，也是天台

    宗發揮，一念即三千的道理。

師：恐怕還不是這個解釋吧？慧襄講！

襄：阿彌陀佛！三生在一念，這段的主題就是在講初發心即成等正覺，等正覺即是

    初發心。這裏在講華嚴宗的精神，因果同時，可是也不礙前後因果宛然。剛好

    早上翻緣起法泛談，翻到了一段文，我覺得蠻好的，我把它念一念。這是師父

    引華嚴義海裏面一門的文句「因果同時故，所以初發心便成正覺，成正覺已乃

    是初發心。」在華嚴義海裏面，就把這個道理講出來。

    為什麼會這樣子？果不異因，全以因滿，所以稱之為果；因不異果，全以果圓

    ，所以稱之為因。如果說因不得果的話，果也非果。如果說果不得因，因也非

    因，所以分分因就是分分果，全因就是全果，皆同時成立，無別異故。因為這

    個樣子，所以初發心便成正覺，成正覺已乃是初發心。這是師父在緣起法泛談

    裏面引華嚴義海的一段話，我是覺得這段話拿來解釋這個地方，是不是適合？

    請師父指正！

師：為什麼全因是果，全果是因？我考一考你們，誰發揮？講吧！

廷：阿彌陀佛！如經云，普莊嚴童子一生具見聞佛法，即得十種三昧。即至後際見

    一切度離癡清淨眼王如來後，復得念佛三昧等。如是經一生得見聞，若熏習二

    生成解行，三生得入果海，以同一緣起大樹。而此三生只在一念，何以故呢？

    因為一念是體，三生是用。以全體起用時，一念是三生；以全用歸體時，三生

    是一念。因此當體即用，用即體時，一生是一念，二生是一念，三生也是一念

    。以每一生都是一念故，三生只在一念間，此言體同也。但是雖同是一念，不

    礙三生修成得入果海，此言用別不同。

    「是故猶如遠行到在初步。然此初步之到非謂無於後步。」何以故呢？答：千

    里之行在於初步，為什麼呢？因為一步是初步，二步是兩個初步，三步是三個

    初步，乃至千里之行皆同是初步所成。因此每一步皆是初步。

    若無初步者，千里之行即不成也，此言體同也。「然而雖此初步之到。非謂無

    於後步。」何以故呢？因為雖遠行到在初步，卻不礙步步初步而成千里之行，

    此言用別不同。因此，普莊嚴童子乃因分段生成佛，而得入果海，非不久植善

    根所成。何以故呢？因為每一生都是一生，而分段生也是一生。以同是一生故

    ，不礙普莊嚴童子，曾歷多劫久植善根所成，而得入果海，此乃分段生成佛也

    。阿彌陀佛！

師：慧琛講！

琛：阿彌陀佛！師父剛剛提到兩個問題，第一個問題是為什麼三生只在一念？第二

    個問題是為什麼全因就是果？這兩個問題，事實上是同一個問題。我從為什麼

    「三生只在一念」這個地方試著回答。

    三生只在一念，這個「三生」是約普莊嚴童子來講。事實上，第一生他是見佛

    聞法，但是見佛聞法這一生事實上就是一念出。第二生他是成其解行，但是事

    實上第二生這成其解行，也是從一念出。第三生他證入果海，第三生證入果海

    也是從一念出。事實上這三生同樣是出自一念，但是因為迷，所以成三生。那

    覺的話，當下就是只有一念而已！我們眾生就是迷於見聞覺知，所以流轉於六

    塵。如果覺的話，見聞覺知它當下就是一念。佛，他覺知這山河大地皆是一念

    ，所以所見皆是清淨。

師：你們看經文「普莊嚴童子一生具見佛聞法。即得三昧即至後際見佛。」看不出

    來？誰發揮？講吧！

義：上文明初發心即成等正覺，就是明一即一切義。這段文就是承上義，說明為何

    一即一切？因為一切即是一，而並不是執一廢無量。「猶如遠行之人到在初步

    」，並不是說不用後步而能到，因為每一步都是第一步。故今舉一步攝一切步

    乃至後步，因此普莊嚴童子得入果海，也並非不經久植善根。

    華嚴宗明一即無量義，不可得一，也不可得無量。不可得也無，是故無量即一

    。諸法以無性為性，今舉其一，自然攝一切法。因為一一法都是無性，無性故

    成就一切法法分明。無量即一也，所以不礙一也不礙無量。無性就是隨緣，隨

    緣就是無性。所以說無性，一切法皆無性；說緣起，一切法皆緣起。

    此以無量說一，是故唯一佛乘，無二也無三。而今有此說，就是以一說無量，

    契眾生機故。此乃開一顯三，並非法有差別，乃見有不同。阿彌陀佛！

師：你們講都靠近了，可是沒抓到癢處。屁股癢，抓大腿。誰發揮？講吧！

謙：說一念時，一生二生三生皆是一念，若見有一二三生是你的見。然而，破見不

    破法，雖然只在一念，不礙分段生成佛。因為隨緣無性，初二三步皆是初步，

    無分別。故云初步即到，此乃一切即一，真諦中道。好比初浪攝萬浪，浪浪皆

    是初浪，同一水故。而無性隨緣，初步即二三四步，故曰非無後步，此一即一

    切，俗諦中道。好比雖皆是初浪，同是一水，不妨初浪萬浪宛然。阿彌陀佛！

師：還沒抓到癢處。誰發揮？講吧！

彰：阿彌陀佛！這個法，第一念，它就是朝到法的方向，朝對方向。因為法無生，

    如果無生你把它定性空，這也不對。無生它是性空，是無性。無性能隨緣，能

    隨緣就是妙有。既然是妙有，也是隨緣，它是性空，就是二諦融通。一生二生

    三生它就是朝這種方式。

    為什麼最後際見佛呢？師父常說，不著性廢修，所以這就說到功德。自己達到

    這個法味就是自度，就是功；發大菩提心，利益一切眾生，就是德。這叫做功

    德圓滿。

    所以初發心的時候，它也朝這個方式，無性隨緣，隨緣無性，就是二諦融通三

    昧印。華嚴三昧它就是這樣子，到最後見佛，也是這種方式。阿彌陀佛！

師：我考考你們，看誰碰到？誰發揮？「普莊嚴童子一生具見佛聞法。即得三昧即

    至後際見佛。」講吧！

常：有問題要請師父開示，不是要發揮。

師：還不到我講話的時候。你了解了，就回答；不了解，不要講話。

常：那就藉這個問題來回答師父的問題。華嚴宗提到四人一生即成佛，其中一個是

    普莊嚴童子，經文又說普莊嚴童子是三生成佛。我的意思是說，他雖然是三生

    ，但最後一念代表一生成佛。

    十玄門有提三生只在一念，只在一念是不是講普莊嚴童子是一生成佛？如果是

    這樣子，一切佛是不是可以說都是一生成佛？一念成佛是不是可以這麼說？阿

    彌陀佛！

師：仔細看看他的味道。「一生具見佛聞法。即得三昧即至後際見佛。」誰發揮？

    講吧！

圓：阿彌陀佛！他這邊說「普莊嚴童子一生具見佛聞法。即得三昧即至後際見佛。

    」好像跟前文所說的「初地即具一切地的功德」意思是相同的。可是也不廢他

    往後的修行，成就圓滿果德。

師：誰發揮？講吧！

修：師父問的「一生具見佛聞法即得三昧」，這三昧即是正定啊！正定就是不動啊

    ！就是他已經入那個法性了。到後際他復得三昧，還是不動啊！所以楞嚴經講

    說，妙湛總持不動尊，首楞嚴王世希有，銷我歷劫顛倒想，不歷僧祇獲法身。

    因為他這時候已經得到法身了啊！所以他那個一念就是法界性。所以有一生二

    生三生，這個都是依俗諦說，不是依第一義諦。

    以佛的境界，他本來就是一真法界，就是佛性。以佛的境界，就是這樣子。以

    一生二生三生就是依俗諦說，以方便來引導眾生的。像法華經裏面所講的開權

    顯實，我就是大略這樣來會啊！沒有準備。

悅：我覺得慧修師兄他講的很有道理。普莊嚴童子他一生具見佛聞法，其實就是見

    其法性，當生他就見到法性。他復得三昧，就是師兄講的見其法性，就是定，

    就是三昧。「即至後際見佛。滅度後復得三昧。」因為有所謂破一分無明，見

    一分法性。乃至到十地、等覺、妙覺才究竟圓滿，成就佛果，所以滅度後復得

    三昧，依然見其法性。

    因為見法性有深淺的差別，所以它不廢功勳，在成佛之前有深淺的差別。可是

    ，皆在此一念。其實這三生以及因果它都是緣起如幻的，本來都沒有。阿彌陀

    佛！

師：我提醒你們，「見佛聞法即得三昧」，三昧是不動啊！誰發揮？由全因是果，

    全果是因會，也可想到這個問題！

策：阿彌陀佛！我試著講看看。所謂說見性成佛，就是見一切法以無性為性，見法

    性。法性是橫遍十方，豎窮三際。無性，能夠隨緣，隨緣他不礙一生二生三生

    來圓滿佛果。所以說同一緣起，同一緣起就是同一無性。

    師父說從因果同時可以會到。因果同時，譬如說照鏡子，當我們一照，馬上全

    現，不增不減。鏡子照萬物，萬物來照的時候它不增；萬物去的時候，它不減

    。因此不礙他三昧成就，見一切佛而不動，成就佛果在一念間。阿彌陀佛！

師：「普莊嚴童子一生具見佛聞法。即得三昧。」不動了，「即至後際見佛」，好

    像是一樣吧？誰發揮？講吧！

謙：「普莊嚴童子一生具見聞佛法。即得三昧即至後際成佛。」關鍵在「具」還有

    「即」這二個字，一生具見聞佛法，這個具就是一念具足的意思，即的話，即

    得三昧就是當下的意思。

    那見佛聞法，我們看後面講說一生得見聞，二生得其解行。成其解行就是得三

    昧，後際見佛就是得入果海。所以一念具足，一生見聞佛法，具足得三昧，具

    足後際成佛，不妨礙二生成其解行，得入果海。關鍵是具足，一念具足，「即

    」是當下，所以說一念具足，所以說不動。雖然不動，也不妨礙它說一生二生

    三生。

師：「一生具見佛聞法」是因，「即至後際見佛」是果。誰發揮？講吧！

乘：阿彌陀佛！跟大家隨喜。剛才聽大家講，我試著講看看，不曉得對不對？這段

    經文重點在講三生就是一念。如果約二諦來講，三生是俗諦，一念是真諦。真

    俗不二，講三生一念，緣起就是性空。一念三生，性空就是緣起。因為三生一

    念，同一無性，以同一無性故，能夠隨緣而不失性。不管一生乃至於無量劫，

    都是依於無念，依清淨心。

    以清淨心故，一生乃至於多生都能夠見佛。說一生二生三生，約緣起邊講。緣

    起無性，歸於真諦；真諦是不可得，不妨礙同一無性。既然三生一念同一無性

    ，所以全因即是全果，全果即是全因。童子一生是講因，後生是講果，全因即

    是全果，全果即是全因，法爾如是，不妨礙一生、無量生都能夠成佛，有佛無

    佛性相常住。一生修行就是久修善根，雖然久修善根，還是在最初一念。法爾

    如是，性相如是。

師：我要考考你們了……慧琛講吧！

琛：「普莊嚴童子一生具見佛聞法。即得三昧。」這個是講初步到。「即至後際見

    佛。滅度後復得三昧。」這個是講最後一步到。事實上初步到，或者是最後一

    步到，同入這個三昧，就是因果同時。

師：講吧！要一語道破。

甫：阿彌陀佛！我不知道這句話是不是能夠一語道破？這兒是不是華嚴經講的一即

    一切的道理？

師：講吧！

聞：這裏所說的是華嚴一法界義，什麼是一法界義呢？就是一即一切，一切即一。

    文說「普莊嚴童子一生即具見佛聞法。即得三昧即至後際見佛。滅度後復得三

    昧。」這裏就是一切即一，一即一切，是一法界義。

    一法界義也是因果，因賅果海，果徹因源。「如經一生得見聞」，好比是大海

    的第一重浪。「若熏習二生成其解行」，譬喻是第二重浪，「三生得入果海」

    是第三重浪。可是它同一緣起大樹，就是同在一法界裏面。因為法界裏面無如

    是分別，而不礙一切分別。所以三生只在一念，一念不礙三生。

    那麼所謂的無量劫，如果眾生不會一即一切，一切即一，就會落入三乘教。如

    果曉得圓教法，就是一法界義。一法界義裏面雖有分別而無分別，無分別而分

    別，收攝在一句話就是一法界義。阿彌陀佛！

師：最後一個啊！你再不敢講，我要講了。誰發揮？講吧！

謹：前面經文它說升跟斗，它的體都是一樣的。因為它體都是一樣的話，所以因就

    是它的果，全因就是全果。

師：慧舟講！

舟：阿彌陀佛！剛剛師父有提示我們一點，說見佛聞法即得三昧，三昧就是不動。

    就像慧修師兄也講普莊嚴童子一生見佛聞法即得三昧，這個三昧就是悟入法性

    。法性是什麼？法性就是本來無一物。就是像楞伽經講的無佛無眾生，這是約

    真諦邊說；無佛無眾生不礙度一切眾生成佛，這是約俗諦邊說。阿彌陀佛！

師：為什麼「一生具見佛聞法」，就入法性呢？最後一個發揮。誰發揮？沒講的，

    我要講了。「普莊嚴童子一生具見佛聞法」──入一乘！一乘才全因是果，全

    果是因，一乘才得真如法性。他能具見佛聞法即得三昧，就入一乘了。

    舉個例子說，善財童子一開始遇到文殊，入一乘。雖然五十三參，猶如一念，

    最後普賢稱周。「稱周」是什麼意思？「稱」是稱理，合乎文殊的理；「周」

    是周遍，遍滿十方。文殊為始，普賢為終，那是一乘。文殊為始，不是三乘，

    那個始不是聲聞乘，不是緣覺乘，不是菩薩乘，是佛乘。他和普賢是不是一樣

    啊？雖然是一樣，可是有始終。普賢經過久遠，久植善根，成佛果。

    你們抓了半天，沒抓到癢處嘛！你們講都靠近，沒能一箭中的，都接近紅心。

    華嚴四個人一生成佛，都是一開始就入一乘，一佛乘。入一佛乘，才是全因就

    是全果。因為這個原因，才知道他發菩提心就成等正覺。

    你們聽懂聽不懂？由三乘入一乘，你只要一入就是佛果，就是一念。入一乘以

    後，一念不動了。不入一乘，怎麼成佛？入一乘就是成佛，是不是？所以他講

    過「即至後際見佛」嘛！

    念佛法門，念佛三昧，怎麼叫得念佛三昧？見佛就得念佛三昧。念佛法門可貴

    之處，念佛即見佛，持念佛名就入一乘。有很多人不知道，不入一乘嘛！三乘

    都入不了，在凡夫位嘛！

慕：一乘本身……

師：一乘唯有一佛乘，一佛乘橫遍豎窮嘛！

慕：那怎麼入？

師：既然橫遍豎窮，等於虛空無形無相，就和虛空一樣，你怎麼入？那你就二乘了

    。你入虛空你怎麼入的？我問你。你入也是不入，不入還是入啊！要有入之一

    念，不入虛空。虛空橫遍豎窮，那裏不是？你怎麼入你怎麼出？所以禪宗說，

    沒有悟，沒有不悟。講吧！

心住：我聽到一個消息說：他念佛一天念三十萬聲，然後念到阿彌陀佛從地下這樣

    呈現上來。師父說如果念佛念到見佛的話就能夠了脫生死，後來他就沒有念佛

    ，是不是他的信願心不夠？想請請師父解釋一下！

師：念到一心不亂，經上所說嘛！念到一心不亂，不是一乘嗎？一心不亂，不是一

    生見佛聞法嗎？你講吧！

悅：請問師父一個問題，發菩提心就是發一乘心，是嗎？

師：菩提心？清淨心是菩提心，那就是一乘。如果離開清淨，有所得心，叫聲聞菩

    提、緣覺菩提、菩薩菩提。清淨心不就是一即一切嗎？不就是法性嗎？你沒成

    佛叫佛性，既成佛叫佛果。佛性為因，佛果為果。你一發心，念到佛性，那不

    是因果一如嗎？

常：請問師父是不是念佛的眾生，都是一生成佛？

師：念佛，不一定即生見佛，看念的程度。散亂心念，你們知道，能一生往生嗎？

    嘴巴念，心裏沒有，能一生往生嗎？迷於外道法能往生嗎？迷於學術能往生嗎

    ？非要念到一心不亂，你一下手就一乘法，一開口就是。休息吧！……講吧！

舟：剛剛慧悅師請教師父說：菩提心是不是一乘？師父說菩提心就是清淨心，就是

    我們的佛性。師父在蓮鄉開示說，菩提心它是清淨等流。可是師父之前問我們

    什麼是等流？介爾心、清淨心、佛性有什麼差別？介爾心還是有生有滅，只在

    一剎那，佛性不生不滅，為什麼？而且那天也講說菩提心是清淨等流，現在又

    說菩提心是佛性？請師父開示。阿彌陀佛！

師：清淨心，說有，卻是無形無相；說無，卻是橫遍豎窮，那不還是一乘嗎？一乘

    ，無形無相就是橫遍豎窮，橫遍豎窮是什麼？就是等流心，就是一念。那不是

    一心不亂是什麼？清淨等流，就是一心不亂。你們都是順著妄想方向爬啊！愈

    想愈高興。休息吧！

■第七十六次修學

    「問既言久修始得者。云何言一念得耶。答言久修行善根者。即在三乘教攝。

      從三乘入一乘。即是一念始終具足。故經云初發心時便成正覺。乃至具足慧

      身不由他悟。譬眾流入海。纔入一滴即稱周大海無始無終。若餘江河水之深

      不及入大海一滴。故即用三乘中修。三乘多劫不及與一乘中一念。」

師：「問既言久修始得者。云何言一念得耶。」慧圓講這個問答。

圓：「問既言久修始得者。云何言一念得耶。答言久修行善根者。即在三乘教攝。

    從三乘入一乘。即是一念始終具足。故經云初發心時便成正覺。乃至具足慧身

    不由他悟。」前面談到三世才成佛，就是久修行才成佛。

    那為什麼說三世只在一念？就是說為什麼說一念成佛呢？他答言久修行善根者

    ，即在三乘教攝。見久修行，三乘人認為成佛要三大阿僧祇劫，這是三乘的見

    ，根機不同，這是三乘所見。那如果從三乘入一乘，即一念始終具足。入一乘

    就是入一佛乘，也就是入一真法界。入一真法界是因果同時，始終同時。所以

    只要入一乘就是入一念，當下就是成佛。

    「故經云初發心時便成正覺。乃至具足慧身不由他悟。」所以經上說初發心時

    便成佛，也就是成正覺。乃至具足佛的智慧法身，不由他悟。這談到一乘因果

    ，就是自體法界性。

師：連譬喻講完。

圓：「譬眾流入海。纔入一滴即稱周大海無始無終。若餘江河水之深不及入大海一

    滴。故即用三乘中修。三乘多劫不及與一乘中一念。」譬如說眾流之水入海，

    只要入一滴，這一滴水就能夠稱周大海，因為同是一海水。如果是江河之水它

    不入大海，就不能稱周大海。所以不入一乘，也就不入一真法界。在三乘中修

    ，所以多劫修行不及一乘中之一念。阿彌陀佛！

師：一乘怎麼那麼殊勝呢？慧策講！

策：阿彌陀佛！這個問答是說既然是久修才能成佛，那怎麼可以說一念成佛呢？他

    答：當然我們知道久修善根是屬三乘法所攝，法沒有定法，所以若能夠從三乘

    入一乘，即是一念始終具足。一乘法在明一念成佛，一念同時具足。

    譬如善財童子從文殊師利那裏參善知識，經過一百一十城，不如一念見普賢菩

    薩，這個就是一念入法界緣起。為什麼呢？因為三乘人他有漸次，他不知道一

    即一切，一切即一。也不知道一念就是無量劫，無量劫就是在一念。

    雖然三乘人他要經過三大阿僧祇劫修行，這也是不一定的。若從三乘入一乘就

    能夠始終具足，就能夠知道一即一切，一切即一。這個時候三大阿僧祇劫只在

    一念間，一乘明一念成佛就是直入一乘法界緣起大海。為什麼呢？因為法界無

    界，一念同時具足。

    譬如說我們念佛法門，念一句阿彌陀佛，就當下入阿彌陀佛大誓願海。因為念

    佛即是入佛法界，念佛就是見佛，這個就是同時具足。好比說照鏡子，一念全

    體顯現，無前無後，心就是佛，佛就是心，這也就是自性彌陀，本自具足無量

    功德莊嚴。

    經上說「初發心時便成正覺。乃至具足慧身不由他悟。」為什麼呢？因為初發

    心即是一乘法界緣起，就能夠當下具足，便成等正覺。法界緣起，緣起法界，

    一乘緣起就是會入自體法界。自體法界就是自性本自具足，不必心外求法，法

    外求心。心外無法，法外無心。

    下面他就用一個譬喻。譬如說像泉水、河水、江水、清水入大海，只要入一滴

    便稱周大海，周遍大海，入了大海水同一鹹味，沒有分別，沒有前，沒有後，

    沒有彼，沒有此，沒有淨或垢，同是一鹹味。這是明見法性，同是一法性，同

    是無性。一切法以無性為性，所以十方眾生念阿彌陀佛，只要念阿彌陀佛就能

    夠入阿彌陀佛大誓海中，就是入法界緣起了。為什麼？因為法界，像阿彌陀佛

    他是法界藏身，每一個眾生不能離開法界。故言自性彌陀，唯心淨土。

    「若餘江河水之深不及入大海一滴」，這裏就像說若其它的法門，他雖然再深

    再妙，不如念佛當下具足，阿彌陀佛！

師：一乘，是不是從普賢菩薩才入一乘啊？慧覺講！見普賢菩薩才入一乘嗎？

覺：這邊是說三乘緣起跟一乘緣起的差別。三乘緣起就是提到久修始得，因為三乘

    緣起他解法不深，緣來則聚，緣去則散，所以要三大阿僧祇才能成就佛道，而

    且要百劫修相好。一乘緣起是性起，一起一切起。經上提到「初發心即成等正

    覺」，就是一念能夠始終具足，就是一念即成佛。這是一乘緣起殊勝處。所以

    ，以前師父曾經提過，如果我們解得深，能夠行得快。師父帶我們是最好的因

    緣。

    下面這個譬喻是「譬眾流入海。纔入一滴即稱周大海無始無終。」這是表一乘

    緣起，只要你入一乘的話，好比眾流只要入大海，它就能夠和大海水同一味。

    「若餘江河水之深不及入大海一滴」，就是指三乘緣起，在三乘裏面雖然再怎

    麼深再怎麼廣，都不及入一乘之理，大海一滴之水。阿彌陀佛！

師：慧策講見普賢菩薩才入一乘，大家說對不對？慧襄講！

襄：師父！是要回答這個問題是不是？我想現在兩個問題：一個問題就是文本身，

    試著把它解開。另外一個問題，師父剛剛提出來的問題，善財童子是不是見普

    賢菩薩才入一乘？

    我在想是不是這樣子講，就一乘的話是一佛乘。無性為性，假名入一佛乘。在

    天台講這是叫性本具，華嚴講的話這是叫性起。換句話說是諸佛果德，自性圓

    滿清淨。見到普賢菩薩的話，應該說是一個緣，顯發的這個緣，而事實上是自

    性本來具足。我的體會比較淺，大概是這樣子。

    另外就是現在文本身的問題。三乘是有次第，我們舉個例子來說好了。譬如說

    初果，初果有斷修的內容。二果有二果斷修的內容，每個階位、每個階位有它

    的次第。這樣子初果入二果，二果入三果，三果入四果，階次愈來愈高。所以

    三乘需要久修善根，功德圓滿才成佛。

    可是一乘人最大的一個修行要領，就是他能夠掌握到原來這個法界緣起是一即

    一切，一切即一，所以一念當下圓成。他了解這個道理，從這個道理而修的話

    ，能夠知道全因即是全果，全果就是全因。分分因就是分分果，分分果就是分

    分因。可是也不礙前後因果宛然，也可以講說沒有次第，可是不礙有次第的差

    別。雖然有次第的差別，可是也不礙性修圓滿。

    所以我們會通前面的一乘修行，是一念始終具足，因為這個緣故，所以初發心

    便成等正覺；雖然初發心便成等正覺，可是也不礙久植善根。

    下面舉的這個譬喻就是用大海水來比喻。這個地方的江水、河水就是用來譬喻

    三乘，後面這個大海就是用來比喻一乘。因為一乘他了解到一即一切，一切即

    一的道理，所以任何一滴水一入到大海，就跟大海同一鹹味，同一水性。其它

    的江水、河水之深，就比不上大海的殊勝。這個是譬喻前面三乘跟一乘的差別

    。阿彌陀佛！

師：如果說見普賢才入一乘，有終無始，怎麼能說初發心就是成等正覺？

策：我剛才所念的下面這一段文，下面他說「下明善財從文殊所。發心求善知識。

    經歷一百一十城已。而不如一念得見普賢菩薩。」這不是我的意見，我是從這

    兒念的。我知道文殊是始，普賢是終，普賢菩薩他才是圓滿。

師：你們舉個例子來說說吧！誰發揮？有沒有發揮的？講吧！

廷：阿彌陀佛！先回答師父那個問題，師父說見文殊的時候，是不是見到一乘？因

    為初見文殊的時候是初步，後見普賢的時候好比是後步。故初步就是後步，因

    為文殊就是普賢。何以故呢？文殊表始，普賢表終，然而千里之行是每一步皆

    是初步所成。所以步步初步而不礙千里之行，此乃非謂無餘後步也。然而文殊

    表圓因，普賢表滿果，圓因就是滿果，文殊就是普賢；滿果就是圓因，所以普

    賢就是文殊。因此，初見文殊之時即見一乘之法。師父，這樣可以嗎？我要發

    揮下面的了。

    「問既言久修始得者。云何言一念得耶。」答：今言一念得，乃是法界緣起，

    海印三昧力故。所以當一即一切，一切即一時，一念即得，初發心便成等正覺

    。然而一念是因，久修善根是果，當一即一切時，一念即是久修善根，因即是

    果。當一切即一時，久修善根即是一念，果即是因。

    何以故呢？因為若無一念那來久修善根呢？若無久修善根那有一念？因此以久

    修善根同是一念故。而以一念為圓因，久修善根為滿果，以圓因滿果故一念始

    終具足。此乃是從三乘入一乘，但是三乘者卻不知久修善根同是一念，而妄見

    有差別。所以言久修善根者乃不知一即一切，一切即一。以下舉例說明。

    例如基隆河邊的水是水，太平洋海中的水也是水，以同一水性故。一乘者，腳

    踏基隆河邊水即知與太平洋海中的水同一水性，不二不別。此乃是一即一切，

    從三乘入一乘。而三乘教者必須腳踏到太平洋中海水，方知與基隆河邊的水同

    一水性，是不二不別，此乃三乘教所攝。所以非法有差別，乃是見有差別。以

    法無差別同一水性故，一即是一切，一切即是一，而一念始終具足。

    「故經云初發心時便成正覺。乃至具足慧身不由他悟。」答：因為初發心是始

    ，成等正覺是終，當一即一切時，初發心是一念，成等正覺也是一念。以同是

    一念無性，而一念始終具足，如來智慧法身而不由他悟。何以故呢？因為初發

    心是因，成等正覺是果，當一即一切時，圓因成滿果。以圓因成滿果，故乃至

    具足如來智慧法身，此乃明一念圓成義。

    「譬眾流入海。纔入一滴即稱周大海無始無終。若餘江河水之深不及大海一滴

    。」何以故呢？答：因為眾流入海也是一滴一滴所成，所以才入一滴便與大海

    水同一味，此乃是一即一切，從三乘入一乘。「若餘江河水之深不及大海一滴

    」，是因為此一滴水深廣同於大海，而三乘者不知一即一切故，因此雖三乘智

    慧深廣，不及從三乘入一乘而周遍法界，無始無終。阿彌陀佛！

師：本來沒講到那個地方，你們提到了，我們解釋解釋。「故下明善財從文殊所。

    發心求善知識。」發菩提心，開始了。即得一念，即得一乘。「經歷一百一十

    城已」，久修善根。「而不如一念得見普賢菩薩」，一念從文殊那兒開始，見

    普賢菩薩圓滿，才是一乘。經歷一百一十城不如這兩個菩薩，你要再會到這個

    意思。誰發揮？誰講？

謙：阿彌陀佛！久修善根若是沒有等流，三乘教攝；若有等流即是一念始終具足，

    從三乘入一乘。舉個例子，一個人拿著閃光燈，拼命的按，終不如按一下日光

    燈的開關。所以說久修善根要是沒有清淨等流的話，就不是一乘而是三乘所攝

    。若有等流，即是一乘所攝。

    師父問，是不是見到普賢的時候才是入一乘？文中說「經歷一百一十城已。而

    不如一念得見普賢菩薩。」這個一念不是指最後一念，如果認為是最後一念見

    普賢菩薩的時候才入一乘，那就錯了。他這裏的一念得見普賢是指從見文殊時

    即入緣起大海，即經一百一十城，及至普賢菩薩，皆是一念中的事情，故曰一

    念成佛。三乘雖多劫善根，沒有清淨等流，不如一乘的一念。因為一乘的一念

    有清淨等流。阿彌陀佛！

師：誰能把它會到淨土法門？

悅：師父我可以講了嗎？剛剛沒有整理好，現在大概有個頭緒。消文我沒有辦法消

    得很好，我就把我的意思直接表達出來。

    淨土法門，我們可以用都攝六根淨念相繼來講，也就是惠謙師所說清淨等流。

    如果能夠達到清淨等流就入一乘。什麼是清淨等流？也就是我們沒有動第六意

    識心，沒有尋求、決定、以及染淨中之惡的染念，就是清淨等流。這樣就是入

    一乘。

    我們再談，怎樣都攝六根才能淨念相繼？因為我們眾生六根對六塵一定會流逸

    眼耳鼻舌身意流逸色聲香味觸法。一旦流逸於色法，就是取相，就是妄想。我

    們就會產生對治，有對治必有能所，就是久修。因為他要賣力奮鬥，才能達到

    一佛乘，所以乃至多劫不及一乘中一念。就好比江河的水，雖然它也是水，可

    是它依然不是海水。

    我們再講回來，怎麼樣是清淨等流？好比我們六根看到色聲香味觸法的時候，

    就像師父說，你念佛的時候，就要知道念佛的那個是誰，你看的時候要看那個

    看；你聽的時候就要聞那個聞，也就是觀世音菩薩反聞聞自性，這就是清淨等

    流。這樣就好比入清淨的性海，所謂的入法界性流。而也不妨礙我們佛號綿綿

    密密，也就是師父所謂的一念萬年，萬年一念。好比入於大海一樣，就不用像

    三乘要久修善根始得。阿彌陀佛！

師：大家還不明瞭，我再解釋一遍。善財童子從文殊那兒聽聞到一乘，開始發心求

    善知識。雖然經歷了一百一十城，不如文殊普賢具足一切。是這個意思，怎麼

    會入淨土法門？大家想到了沒有？講吧！

義：阿彌陀佛！文殊表體，普賢表用。就好比念佛法門表文殊是體，而得三昧就是

    普賢，是用。是由體起用，得三昧等於見佛、成佛，就是一乘義。全用歸體，

    三昧圓滿文殊始一念。

    接下來講今天的。既然說經久劫善根方得，為什麼又說一念得？因為法性為一

    性，無二也無三，但見有次第分別。一乘者，言相者即明其性，言性者即明其

    相，性相一如，本無二無別。久劫潛修成佛皆是緣生無性，所以稱為一念。然

    成佛一念，不妨久修始得。如此一念無量劫，無量劫皆一念。所以一念跟久修

    善根本不相礙，相即相離。

    而今此問久修善根者，乃是決定說。有能修、所修，所以落入三乘次第，以不

    會法性故。法界義者乃性修，修而無修，無修而修。修而無修故言一念得，無

    修而修故不妨久修善根。修是法界義，無修也是法界義。而今執著有修可得，

    所以他是三乘所攝。

    所以經上說初發心等同正覺，乃至具足佛位，皆是由於會入法性之緣故。好比

    大海無有差別才入一滴稱周大海，因果一如，所以稱無始無終。此譬喻即是明

    一乘法，明會入一真法界。而江河之流好比三乘人，因為他執著有緣生緣散，

    不會法性，偏執故。所以從有證果位者，尚不及一乘初發菩提心者。阿彌陀佛

    ！

師：「稱周」兩個字，稱是合乎，合乎文殊之理；周是周遍，周遍普賢之行。雖入

    一滴，一滴水和大海水同樣的廣，同樣的深。你手指尖沾大海水一滴，就接觸

    到太平洋最深的地方了。你手指尖在基隆沾一點水，就到了美國海邊了。這怎

    麼會入淨土呢？動點腦筋。誰發揮？

洵：剛才大家都發揮很多了，我現在簡單的講一下。二乘、三乘他們都是取最後一

    念，最後一念叫做一念成佛。就像一個人遠行，取最後一步才算到。如果一佛

    乘來論，最後一念跟最初的一念，相即相入，沒有始終的差別。這就是明一念

    成佛。這樣子一念成佛，一即一切，一切即一。

    以念佛法門來說，一念清淨一念佛，念念清淨念念佛。三乘的人他要念到最後

    臨命終那一念沒有妄念，一心不亂才能夠入念佛三昧往生西方。一佛乘的人，

    不僅一念清淨，念念都清淨，念念就是佛。所以一佛乘一念就入了這念佛三昧

    。就是這樣的差別。阿彌陀佛！

師：大家想一想，大海中一滴水和大海同樣的深，同樣的廣，這道理懂了吧？如果

    念阿彌陀佛，一句佛號是不是普遍十方？一句佛號，講明白一點，阿彌陀佛皆

    聞，皆相應，這是一乘。是不是這個道理？大家懂這個道理再發揮。講吧！

甫：阿彌陀佛！師父提到說可以用淨土法門來會，我現在想到一首偈，試著來體會

    看看，請師父指正。

    傳燈大師他有一偈說：法界圓融體，作我一念心；我此念佛心，全體是法界。

    這首偈跟這裏的道理很相似。剛剛師父有講到念阿彌陀佛，阿彌陀佛都知道。

    我想到一個問題，就是說師父佛七開示講到，如果念佛沒有一心不亂，不能往

    生。所以我們念阿彌陀佛的這一句佛號當下就是一心，這個一心就是佛心，就

    是師父常講的寂而照，照而寂，所以才能夠感得阿彌陀佛來接引。因為這一句

    佛號當下的心就是跟佛心無二。

    所以古德說，前面兩句我忘記了，他說念阿彌陀佛一定能相應，是為什麼？因

    為他說天性自相關，如磁石吸針。我們的性跟阿彌陀佛是一體，就像磁鐵吸針

    。所以我們跟阿彌陀佛一定感應，就是我們念佛的那個心，如果全心是佛，全

    佛是心這樣念，這種一心不亂，就可以感得阿彌陀佛來接引，這是我想到的問

    題。阿彌陀佛！

師：「我此念佛心，全體是法界。」不就是一即一切嗎？換件衣服你就不認識了。

    為什麼阿彌陀經說一心不亂即得往生？一心不亂不外乎一個誠字。你要是誠心

    念一句阿彌陀佛，佛號和往生就相應了。所以你念佛千萬聲，不如誠心念一句

    。你們天天念佛，不如誠心誠意念一句。所以有人不知道，只求多。我一天念

    幾萬聲，有沒有誠心一句啊？沒有誠心念一句，如江河水；誠心一句，如大海

    一滴。誰發揮？我少講話。

舟：我是沒有準備，只是剛剛聽師父講，突然有個感受，不知道對不對？師父說我

    們一天規定念幾萬聲的佛號，不如誠心誠意的念一聲佛號。為什麼呢？因為，

    當我們誠心誠意念一聲佛號的時候，心中清清淨淨，朗朗明明，那就是念而無

    念；念而無念，心中沒有妄想，不礙佛號歷歷分明。

    好比當我們很誠心誠意念一句阿彌陀佛的時候，心中沒有貪瞋癡慢疑等諸不善

    法，此時假名為自淨其意。在這個時候，我們稱為佛的常寂。因為他不隨生滅

    ，而不隨生滅當下不礙我們佛號歷歷分明，我們假名為無念而念，就是眾善奉

    行。眾善奉行它雖然不動當下，能夠普度十方利益一切眾生，名之為常照。

    佛自淨其意就是常寂而常照，常照而常寂。在常照而常寂的時候，我們假名為

    無量壽；常寂而常照的時候，假名無量光。常寂就是清淨常住，常照就是光明

    遍照。所以在我們念佛念得清清淨淨，誠心誠意的時候，在佛的正報假名為佛

    的法身；在佛的依報，我們假稱之為淨土。淨土無量，法身也無量，通通是一

    真法界。一真法界就是我們的自性清淨心。

    所以我在想，為什麼師父說如果我們念佛念了十萬聲，一天規定幾萬幾萬，其

    實那是江河之水。不如我們誠心誠意的念一句阿彌陀佛名號，就入如來大誓願

    海中。阿彌陀佛！

師：大家都知道一念清淨一念佛，念念清淨念念佛。你不知道一念誠，一念佛；念

    念誠，念念佛。誰發揮？

彰：阿彌陀佛！來隨喜師父這個法寶。念佛法門就是一乘佛法。一乘佛法，法無生

    ，隨緣即是無性，無性即隨緣。念佛，師父談到誠意，誠意的念佛方式：一念

    佛就沒有起一切的求，一心就是一心清淨沒有二用。如果說沒有念佛，他有很

    多的貪求，一誠心的念佛不起那些貪求。如果念念誠念念佛，他一切的貪求都

    沒有起。然後到無上等正覺的時候，他也是誠心念佛，這樣叫做清淨等流，這

    樣沒有起一切貪求。凡一切所求的，即是不能清淨。阿彌陀佛！

師：法，說到這個地方沒有言說，沒有文字，就是一個誠字。誠，心不想是非，意

    誠；口不談是非，語誠；身不作是非，身誠。身口意三業清淨，就是身口意三

    業誠啊！今天我要看病，講到此地下課。

■第七十七次修學

    「故知得入此緣起大海。一念豈不成佛耶。至如初坐用心之徒但取靜心即言成

      佛者。此亦謂。佛成在而不得是圓極之成。如諸江河亦得是水。未得同於大

      海之水。此中通辨一念成佛義者。若小乘說要三大阿僧祇劫滿百劫。修行相

      好業始得成佛。行若滿意欲不成佛亦不得。故無一念成佛義。」

師：這段文，很多錯字。因為以前是用抄寫的，你要是要的話，你抄寫一份，當時

    沒有印刷術。所以這段文有很多抄錯的地方，大家要注意到。今天從「故知得

    入此緣起大海」，開始講起。慧觀講！

觀：「故知得入此緣起大海。一念豈不成佛耶。」上次提到文殊跟普賢，文殊為始

    ，普賢為終。因為是始終如一，因賅果海，果徹因源，所以提到一念成佛。上

    次有提到江河的水跟大海的水，師父也會到淨土，跟我們開示說假如念佛千萬

    聲不誠的話，就是像江河的水；假如念佛一聲誠的話，就像大海一滴。

    我們從這邊接下來，所以我們知道能夠入這個緣起大海的話，一念怎麼會不成

    佛呢？譬如說我們修淨土法門，提到以此念佛因緣得入如來大誓海中。就是我

    們假如以誠心來念佛，以這種因緣法，可以入如來的大誓海。我們這樣入這種

    緣起大海，一念清淨怎麼會不成佛呢！

    「至如初坐用心之徒。但取靜心即言成佛者。此亦謂。佛成在而不得是圓極之

    成。如諸江河亦得是水。未得同於大海之水。」有人只是會到釋迦牟尼佛在金

    剛座下成佛，見到成佛，只取他的靜心，就說他成佛。但是這種講法，「佛成

    在而不得是圓極之成」。他會到的佛在金剛座下靜心成佛，他沒有會到圓極之

    成。意思就是說，他沒有會到一念成佛的成佛。

    譬如說看到江河的水，我們也知道它是水，可是這個水跟大海的水不一樣。意

    思就是說，我們也看到這樣是成佛，可是這種會法，並沒有會到一念成佛的意

    思。「此中通辨一念成佛義者。若小乘說要三大阿僧祇劫滿百劫。修行相好業

    始得成佛。」「行若」下面這一句，下面欄外有說明。他這邊本來是說，「行

    若滿意欲不成佛亦不得」。假如照下面小字的說明，「行若不滿意欲成佛亦不

    得。故無一念成佛義。」這個地方先講到小乘。

    小乘講要三大阿僧祇劫，還有滿百劫。以前師父有跟我們講過成佛要三大阿僧

    祇劫，另外提到百劫修相好，修行相好圓滿，他才可以成佛。所以下面提到，

    「行若不滿意欲成佛亦不得」。在他的修行假如沒有圓滿的話，也是不能成佛

    ，所以這種體會沒有一念成佛的義理在。

師：好了！這裏邊我們看，「故知得入此緣起大海」，沒有錯。「一念豈不成佛耶

    」，也沒有錯。「至如初坐用心之徒」，這個「初」看起來好像語助詞，這在

    副詞裏面這「初」作根本講。譬如文殊為始，普賢為終。「初無二致」就是「

    根本沒有兩樣」。他這個根本靜坐用心之徒，但取靜心即言成佛者，一個副詞

    。這首先大家了解，再下來注意到了。慧乘講！

乘：阿彌陀佛！「故知得入此緣起大海。一念豈不成佛耶。」這段文銜接上文下來

    ，主要在明一乘跟三乘怎麼來會通。「得入」，是講能夠入一乘大海，一即一

    切怎麼不能成佛，上面提到三乘跟一乘比較。三乘久修善根，雖然經過三大阿

    僧祇劫，也可以成佛，但是比不上一乘一念成佛。

    「至如初坐用心」，剛剛師父已經糾正過了，這個初就是根本。「初坐用心之

    徒但取靜心即言成佛者。此亦謂佛成在而不得是圓極之成。」這段文以靜心能

    夠成佛，跟一念成佛來作比較。一般人認為初坐用心，當靜心下來，雖然也可

    以叫成佛，但他不是一念成佛。為什麼？因為一念成佛是一乘。

    下文提到「佛成在而不得是圓極之成」。因為一念成佛，就是圓極之成。一般

    人認為世尊成佛在菩提樹下金剛座上成佛，事實上初發心就成佛。跟上文一樣

    ，善財童子剛發心，見文殊師利菩薩。初發菩提心是圓因，見普賢菩薩是滿果

    。初發心就成等正覺，全因即全果，全果即全因。以下舉例，好比說江河的水

    雖然是水，但是它「未得同於大海」，為什麼呢？江河的水比較淺，大海深廣

    就好比一乘，跟三乘智慧深淺不一樣。

    以下這段文，方便說一念成佛的義理。「一念成佛」指一乘，三乘比不上一乘

    的一念圓融。先說明小乘沒有會到一念成佛。「若小乘說要修三大阿僧祇劫」

    ，圓滿以後，還要修百劫八十相好。「行若滿意欲不成佛亦不得」，久修善根

    行滿之後雖然可以成佛，可是不能會到一乘一即一切，一切即一的道理。「故

    無一念成佛義」，一念講初發心，成佛講成等正覺，初發心這一念即成等正覺

    ，無始終分別。

師：「至如初坐用心之徒」，只修靜坐的。六祖看到徒弟們打坐的，把他打起來，

    那不是修行。四祖曾說過，如果靜坐可成佛，磨磚也可成鏡。這句話我們搞通

    了，只修打坐者，「但取靜心即言成佛」。

    下面一句它的標點符號在「而」上。「此亦謂成佛在」，這個「在」它多餘的

    。「佛成」應該寫為成佛。這句話要改個意思來說，「此亦謂成佛」，靜坐用

    心之徒，這也稱為成佛。「而不得圓極之成」，得不到圓極之成。圓極之成就

    是一乘，圓教極端之成。慧洵講！

洵：三乘的修學是要經過多生多劫，不及一乘中一念圓融。我們知道三乘、一乘本

    來是沒有分別，法沒有分別，可是機有階降，眾生根機不同。在大乘同性經說

    ，所有的聲聞法、辟支佛法、菩薩法，一切的法都會歸一佛乘。可見一乘是最

    圓滿，最究竟。

    善財童子他參了五十三個善知識，最後見普賢菩薩證入佛位，可見他也是入緣

    起的一乘的大海。

    以下譬喻「初坐用心之徒」，念佛心清淨，我們假名成佛。這個也稱為成佛，

    可是不是圓教一念圓成的成佛之因。也就是比喻所有江河之水，但是不如大海

    之水那麼的深廣，也就是比喻三乘智慧不如一乘智慧那樣深廣。

    以下辨「一念成佛義」。小乘要三大阿僧祇劫，百劫修相好，在事相來修是要

    花那麼長的時間才能夠成佛。小乘人雖然經過那麼久才能夠修行成功，可是望

    這個理來說，他們也是可以一念作佛。但是現在所辨的是一乘的一念成佛義，

    一乘的一念成佛義，就是一念當下就具足一切的理事、因果，一成一切成。三

    乘在事上是有階降差別。阿彌陀佛！

師：看到這段文，專修靜坐的人，應該警覺了。靜坐可以念佛，如果只修靜坐也能

    成佛的話，磨磚也可成鏡。有很多人不知道，比賽我坐得多久，你坐得多久。

    打坐不在腿上啊！念佛不在嘴上。

    再往下看。「如諸江河亦得是水。未得同於大海之水。」這個沒問題。「此中

    通辨一念成佛義者」，這個注意到了，你們都分段分錯了。「未得同於大海之

    水」，這個未同大海之水，就是「此中」。這裏面說了通辨，辨明一念成佛義

    。它說如諸江河亦得為水，但是不同大海之水，這裏面通辨一念成佛之義。大

    海之水是一念成佛之義。慧襄講！

襄：阿彌陀佛！金剛經裏面有講到，一切賢聖皆以無為法而有差別。我們知道法本

    不二，可是因為智慧有階降，根性有不同，所以所見就有差別。因為知見有差

    別，所以在修行要領上的掌握也會有差別。三乘人境界比不上一乘，所以在用

    心的要領上，就會不到圓滿一乘，一即一切，一切即一；一念就是無量劫，無

    量劫就是一念。因為這個緣故，所以修行就必須要歷三大阿僧祇劫，久修善根

    ，行圓才成就果滿，才成就佛道。

    可是一乘的話，在智慧上就能夠體會到圓滿的一乘教理，能夠了解法界是一即

    一切，一切即一。所以雖然久修善根，但是沒有離開初發心，初發心就是久修

    善根。前面那個例子也可以舉，就是善財童子他經歷一百一十城，這是久修善

    根。可是沒有離開第一念。第一念也可以講佛道一念圓成，不礙久修善根；久

    修善根，但是沒有離開初發心。

    這地方就作了一個比較「初坐用心之徒但取靜心即言成佛者」。一般人看到世

    尊成佛，就認為世尊是菩提樹下金剛座上夜睹明星，大徹大悟而成佛。可是事

    實上，他不曉得世尊用心之處是佛道的圓滿成就。圓極之成就是指一乘，剛才

    師父有講過了，圓滿極致之成。那就是指圓滿的一乘，事實上是一念圓成。

    下面舉了譬喻，江河之水跟大海之水。江河之水就是用來比喻三乘，大海之水

    就是用來譬喻一乘。江河之水再多，可是總比不上這一滴水投入大海。因為投

    入大海同一水性，一念可以圓滿成就佛道。

    這樣子的一個道理，修念佛法門是最容易體會出來。念佛法門它可貴的地方，

    是在阿彌陀佛四十八願的加被力，是二力法門，二力成就。阿彌陀佛是無量光

    無量壽，橫遍豎窮。也可以講，空就是無量，無量就是空。眾生至誠懇切念佛

    ，就不必經歷信、住、行、向、地、等覺，所以念念即是佛。所以念佛法門，

    就是圓滿究竟的一乘了義之教。阿彌陀佛！

師：「入此緣起大海」，什麼是緣起大海？緣起無性，無性緣成。無性緣成，才能

    橫遍十方；緣成無性，那無性就是豎窮三際。橫遍豎窮皆是一乘佛法，這樣才

    入緣起大海。

    再往下看，所以小乘說要三大阿僧祇劫，滿百劫修行相好，始得成佛。一般人

    認為釋迦牟尼佛在印度成佛，大家看法華經就知道，佛自己說，我於塵點劫以

    前就成佛。塵點劫是什麼呢？三千大千世界化為微塵，一塵一劫叫塵點劫。所

    以佛成佛以來已經很久了。

    「行若滿意欲不成佛亦不得。故無一念成佛義。」日本人在下面有註：「冠註

    曰『不』字恐當在『滿』字上。」不過要注意一點，這個補註有時註錯，對了

    反而註錯，有時註對。大家注意到！這個註不合道理。把「不」拿到「滿」的

    上面，「行若不滿」，三大阿僧祇劫不滿，百劫不滿。「意欲成佛亦不得」，

    行滿以後才成佛。一成佛，沒有成不成，沒有滿不滿。所以他後面講「故無一

    念成佛義者」，小乘人不得一念成佛義。

    大家看一看這段文還有錯的地方沒有？現在我把它重讀一遍，「故知得入此緣

    起大海。一念豈不成佛耶。至如初坐用心之徒。」根本只求完全打坐，錯用心

    之徒。「但取靜心即言成佛者。此亦謂成佛。」把「佛成在」改過來，「在」

    畫掉。「此亦謂成佛者」，就是初坐用心之徒也謂成佛。

    「而不得圓極之成。如諸江河亦得是水。未得同於大海之水。此中通辨一念成

    佛義者。」這個「未同於大海之水」，這是通辨一念成佛。「若小乘說要三大

    阿僧祇劫。滿百劫修行相好。」小乘人三大阿僧祇劫滿了以後，還要百劫修行

    相好，「業始得成佛」，才能成佛。「行若滿」把它改過來，「行若不滿。意

    欲成佛亦不得。故無一念成佛義。」小乘人沒有一念成佛義。

廷：阿彌陀佛！「故知得入此緣起大海。一念豈不成佛耶。」何以故呢？答：例如

    基隆河邊的水是水，太平洋海中的水也是水。一乘者腳踏基隆河邊的水，以一

    即一切故，乃知與太平洋中最深之處不二不別。而三乘者不信，必須坐船至太

    平洋中最深處，方信與基隆河邊的水同是一水性。是故以一即一切，一切即一

    而入此緣起大海，即是一念成佛。

    「至如初坐用心之徒但取靜心即言成佛者。此亦謂。成佛在而不得是圓極之成

    。如諸江河亦得是水。未得同於大海之水。此中通辨一念成佛義者。」答：至

    如初坐用心之徒，但取靜心即言成佛者，此乃三乘教所攝。因為三乘智慧者，

    不知一即一切，一切即一；不知一念即是無量劫，無量劫即是一念。而一乘智

    慧者乃知一即一切，一切即一；知一念即是無量劫，無量劫乃是一念，所以此

    乃名一念圓融義。

    然而「但取靜心即成佛者」，此乃三乘教所攝，為什麼呢？因為本來無有動，

    何須取其靜呢？而三乘者不知，所以須制動而取靜，非一念圓成也。而一乘者

    ，乃知動靜皆是尋求、決定、染淨所成。以遍計執妄見一切法有靜有動，因此

    此心始終總持不動。當一即一切時，始即是終，當一切即一時，終即是始，此

    乃一念圓極之義。

    因此諸江河水亦得是水，未得同於大海之水，何以故呢？因為諸江河之水與大

    海之水同是一水，此乃體同也。卻不礙諸江河雖大，不及一滴入大海而周遍法

    界，無始無終，此乃用別不同。是故三乘智慧有始有終，不及從三乘入一乘而

    無始無終，周遍法界。

    「若小乘說要三大阿僧祇劫滿百劫。修行相好業始得成佛。行若不滿意欲成佛

    亦不得。故無一念成佛義。」答：三乘成佛者，乃須三大阿僧祇劫之行，至等

    覺位已。並於百劫中修諸相好，用百福德成一好相，及至三十二相具足。而得

    身相莊嚴，功德圓滿，方得成佛。所以三大阿僧祇劫為始，百劫修相好為終。

    而三乘者乃有始有終，故須三大阿僧祇劫劫滿，百劫相好，方得成佛。

    而一乘者，乃知始即是終，終即是始。何以故呢？以三大阿僧祇劫為圓因，百

    劫修相好為滿果。以圓因成滿果，滿果即是圓因。當一即一切時，初發心即成

    等正覺；當一切即一時，成等正覺不離初發心。因此，以始終同是一念故，此

    乃一念成佛義。因此三乘者，不知一即一切，一切即一，所以須修三大阿僧祇

    劫劫滿百劫修相好，方得成佛，故無一念成佛義。而一乘者乃知一即一切，一

    切即一，所以當初發心時，即成等正覺，成等正覺不離初發心，此乃一念成佛

    義。阿彌陀佛！

師：大家都是被你們的我見障住了。一乘就是二諦融通，隨緣無性，那個無性叫豎

    窮三際，也就是照而寂的寂。無性隨緣，那個隨緣叫橫遍十方。豎窮三際稱為

    無量壽，橫遍十方稱為無量光。照而寂是無量壽，寂而照是無量光，這和一即

    一切，一切即一是一樣的。

    大家善思惟！不可把自己拘束了。一心生萬法，何法不在裏面？萬法歸一心，

    何法不是一心。誰發揮？講吧！

廣：阿彌陀佛！學講。「故知得入此緣起大海。一念豈不成佛耶。」三乘中多修，

    不及一乘中一念。因為一乘一念即成佛，是華嚴的一即一切，一切即一。

    「至如初坐用心之徒但取靜心即言成佛者。此亦謂。佛成在而不得是圓極之成

    。如諸江河亦得是水。未得同於大海之水。」三乘他取靜心而言成佛，他是以

    成形相成佛，取相不得圓極。一念成佛是圓極，一乘者性空，不取於相，無所

    得，它是佛性。佛性非有空寂，佛性非無緣起，佛性非亦有亦無，佛性非非有

    非無。佛性非相非非相，亦相非相，一切無所得。是故緣起性空，俗諦即真諦

    ；性空即緣起，真諦即俗諦。二諦圓融，故一乘即是佛乘。這邊譬喻，江河之

    水名是水，不是大海之水。因為它是有區別的，他有一念區別。阿彌陀佛！

師：你們要大膽敢講。如果你不講，障自己。不講，愈不敢講，愈不講，愈不敢講

    ，障自己，不得突破。你講了一次，第二次你就不怕了，以後呢，想講。

    「靜坐成佛」，行住坐臥，難道行住臥不成佛嗎？何處不是佛？不是告訴你們

    了嗎？此意味著，只坐者成佛，行住臥不是佛，那怎麼有臥佛？誰發揮？講吧

    ！

義：「故知得入此緣起大海。一念豈不成佛耶。」若人入此緣起義，明緣起無性，

    起而無起，一切即一；無性緣起，無起而起，一即一切。這就是法界義。起，

    也是法界義；不起，也是法界義。

    一念是法界義，一切念也是法界義，法界義就是成佛義。因法界無界，十法界

    皆不可得，無界法界唯是一念成。因此文中便說「一念豈不成佛耶」？

    再看下文。雖然「但取靜心即言成佛者」，以執著實有靜心可修、有佛成，不

    知法無分別，所以小乘要修三大阿僧祇劫滿，再經百劫修相好。以小乘執三十

    二相八十隨形好為實有，乃是有所得心。不知諸法緣起無性，無性緣起。不知

    緣起無性，依他起當下便是圓成實。雖亦名成佛，但並不是甚深緣起之法。他

    不知因即一切果，果即一切因，因賅果海，果徹因源。

    好比坐火車到高雄，如果是坐直達快速車，一上車就等同到了高雄，以無分別

    故。但並不是說沒有路上風光，雖然經一路風光，仍是無差別，這是一念成佛

    義。

    而小乘者，好比坐慢車，每站都靠邊停。因他執著實有故，必須歷經多時，才

    能到高雄。若已經到了高雄，以圓因成果，他想不到路上風光。因為他到這時

    候，才知道一路風光與高雄車站無二無別，都是無性緣起，緣起無性故。都是

    因為執著虛妄不了一念成佛義，不了一即一切，一切即一。阿彌陀佛！

師：好比學寫字，一開始寫，一定寫不好。不要怕寫不好，常常寫就自然寫好。如

    果你寫第一個字，寫了變樣了，不敢寫了，永遠不敢寫。誰發揮？講吧！

謙：關鍵在「但取靜心」的「但取」兩個字上。「但取」二字落入尋求心，屬三乘

    教所攝。尋求一念，或者是尋求多劫，皆非一乘。

    若圓極之成即入實相，實相無相則無心可尋，無佛可成；實相無不相，則念念

    是佛，初心即正覺。不尋求一念，也不尋求多劫，則一念即是多劫，多劫即是

    一念。故一念成佛是實相法，即二諦融通。小乘取相與實相乖違，非一念成佛

    義。

    好比虛空，欲遠到東方，小乘非到東方才是。若一乘何處不是東方呢？阿彌陀

    佛！

師：誰發揮？

秀：這邊提到「得入緣起大海」。剛剛師父講緣起大海，就是緣起無性，無性緣成

    。好比虛空，我們常講什麼是法界？法界好比虛空界。虛空界無形無相，橫遍

    豎窮，這就是佛法界。無形無相，橫遍豎窮，就是無量光；橫遍豎窮，無形無

    相就是無量壽。這是佛法界，就是阿彌陀佛。

    所以當我們至誠懇切念一聲阿彌陀佛的時候，全心是佛，全佛是心。一念清淨

    一念佛，念念清淨念念佛。一念清淨，一念佛這是因賅果海。這一聲佛號就是

    佛法界，就是一念成佛義。阿彌陀佛！

師：我告訴你們，你如果智慧要開的時候，講不完，總想講，有這種感覺。這時候

    注意到一點，要正，不可不正。如果一開始就錯了，糟糕了！正從那兒著手？

    不離緣起性空，性空緣起。三乘通教，以此為根，要注意到。有的人講個沒完

    ，那他初初要開智慧了。誰發揮？

圓：「故知得入此緣起大海。一念豈不成佛耶。」我聯想到，如果能夠銷歸自性，

    那持戒、誦經、拜佛，一切萬行，都能成佛。所以法華經上說唯有一佛乘，無

    二亦無三。阿彌陀佛！

師：誰發揮？講吧！

秀：對不起！剛剛要講忘記了。法界好比虛空界，無形無相，橫遍豎窮，無所在，

    無所不入。所以大乘無入無不住。阿彌陀佛！

師：誰發揮？趕緊爭取時間。

彰：阿彌陀佛！試試看。一乘佛法本一如，本一如就是不著於偏一方面。清淨即平

    等，無性即隨緣，隨緣即無性，無礙上求佛道，下化眾生。至福慧具足，即是

    一佛乘。平等故不礙上求佛道，下化眾生，本是一如。因為色即是空，空即是

    色，無性即隨緣，隨緣即無性。

師：大家想一想，一乘佛法，二諦融通。它和心無所住有什麼關係？和心無所住是

    一個嘛！和無有定法什麼關係？這不都是一句話嗎？

舟：首先回答師父問的問題。師父說，如果我們只是靜心打坐不能成佛，好比說磨

    磚不能成鏡。這個問題和現在師父問的心無所住有什麼差別？

    我試著用師父的開示，一乘就是實相無相，實相無不相。實相無相，好比虛空

    是一個，沒有分別；實相無不相，好比虛空遍滿，森羅萬象，無處不是虛空。

    所以說，遍滿就是無形無相，無形無相就是遍滿。虛空遍滿，可是它不動，好

    比圓覺經上面講覺心不動。覺心就是遍滿，無形無相沒有覺心。

    好比說磨磚不能成鏡，為什麼呢？因為三乘人執著靜心打坐，不下化眾生，偏

    空。所以說無形無相沒有覺心。阿彌陀佛！

師：你們說，修學佛道唯有打坐，那是不是心有所住啊？是不是有定法啊？誰發揮

    ？

策：阿彌陀佛！「得入緣起大海」，就是入法界緣起。法界無界，大乘人一念之中

    就入緣起法界了。法界無界故，無入無出。法界橫遍豎窮，所以說眾生未成佛

    本是佛，已成佛還是佛。同在法界中，只是迷跟覺的差別而已。大乘能會到因

    果同時，分分因，分分果。全因就是全果，全果是全因。

    「但取靜心即言成佛」，如如不動菩提心，也可以說成佛。但這個成佛是理即

    佛，不是究竟圓滿佛。阿彌陀佛！

師：一真法界是不是無所住？你想一想，一真法界是不是無有定法？誰發揮？

常：阿彌陀佛！「如諸江河亦得是水。未得同於大海之水。」三乘多劫修行，不如

    一乘一念成佛。江河與海水雖然同一水性，但未入大海，河水雖多不及大海的

    一滴。譬喻修三大阿僧祇劫的功德，不及一念成佛。

    一念清淨心橫遍十方，就如一滴水入大海，同於大海水之廣。一念清淨心豎窮

    三際，如一水入於大海，同於大海水之深。一念清淨心的功德廣如大海，一念

    清淨心的智慧深如大海。如果不以清淨心為體，雖然修三大阿僧祇劫，不及一

    念清淨心。

    一念清淨心即入一乘，所以清淨心為體，即一佛乘。經上講初發心即成等正覺

    ，初發心是發一念畢竟清淨心。畢竟清淨是畢竟空義，畢竟空不礙念念阿彌陀

    佛。所以一念清淨一念佛，念念清淨念念佛，就是入一佛乘。

師：清淨心是不是無所住義？是不是無有定法義？你們腦筋要打開啊！今天時間到

    了，大家休息吧！

■第七十八次修學

    「若大乘明一念成佛義者凡有二種。一者會緣以入實性無多少。故明一念成佛

      義。如大品經一念品義是也。二者行行既滿取最後念。名為成佛。如人遠行

      以後步為到。此亦分用緣起。而明三僧祇劫修道。地前是一僧祇。初地至七

      地是二僧祇。八地至十地是三僧祇。然亦不定由有一念成佛。故明知不定。

      若一乘明一念成佛者。」

師：這段文抄錯很多，大家注意到。「若大乘明一念成佛義者凡有二種」，慧甫講

    ！

甫：請大家看五百一十八頁上欄倒數第四行，「若大乘明一念成佛義者凡有二種」

    ，這是承接上文來的。上禮拜修學到「此中通辨一念成佛義者」，因為前面有

    講到善財見普賢菩薩，提到「一念豈不成佛耶」？所以講到一念成佛義，約三

    乘來看。上禮拜已經講到小乘，小乘沒有一念成佛義。

    這禮拜要看大乘，大乘這裏講到有二種：「一者會緣以入實性無多少。故明一

    念成佛義。如大品經一念品義是也。」第一種是會到一切緣起法都入實性，實

    性就是無性。一切法都以無性為性，所以無多無少，沒有分別，會歸一念，所

    以它有一念成佛義。這裏所講的就是，它以會入一切緣起空性，所以講一念成

    佛的意義。

    第二種講「行行既滿取最後念。名為成佛。如人遠行以後步為到。此亦分用緣

    起。而明三僧祇劫修道。地前是一僧祇。初地至七地是二僧祇。八地至十地是

    三僧祇。然亦不定由有一念成佛。故明知不定。」這段在「此亦分用緣起」告

    一個段落，剛剛念太長了。到這裏是先講它的道理，大乘修行到因圓果滿最後

    一念才叫成佛，譬喻人遠行，一直到最後一步才算到，這是約緣起的用來講。

    約大乘來講，三阿僧祇劫修道成佛，在地前指第一阿僧祇劫；初地到七地是第

    二阿僧祇劫，八地到十地是第三阿僧祇劫。下面講「然亦不定」，就是說它也

    不一定是三阿僧祇，因為它也有一念成佛，故明知不定。

    但是大乘和一乘一念成佛義不同，所以下面接著講「若一乘明一念成佛」，以

    前師父和我們講過大乘和一乘的差別，大乘有次第，一乘是一即一切，一切即

    一。大乘看起來很像一乘，因為它也是講一念清淨心即是佛性，成佛就是證這

    個一念清淨心，可是它還有次第。一乘當下就是，一即一切，一切一即一。

    好比浪和水的譬喻。大乘知道萬重浪皆無性皆同一水性，所以沒有分別，一水

    無性可以起萬重浪。一乘知道一浪一切浪，一水一切水，因為它是同體，就是

    自體因果，這是不同的地方。所以一乘是直接明一念成佛，沒有次第的差別。

師：「一者會緣以入實性無多少」，這裏可能缺少一個字，我們想可能「無有多少

    」。日本人校對的時候，可能漏掉了。「大品經」，大品經是什麼經？你們查

    過大品經一念成佛義了沒有？慧聞講！

聞：我們今天所要看的是第八門諸法相即自在門，探討的題目是一念成佛義。一念

    成佛義，在一乘講起來：初發心即成等正覺，一即一切，一切即一。現在就一

    念成佛義通辨三乘：小乘必須因圓果滿，所以小乘沒有一念成佛義，因為小乘

    不會法性，不見性。

    第二點，今天要看的是就一乘和大乘來了解一念成佛義的差別。這很微細，講

    得不圓滿，請師父指正。「若大乘明一念成佛義凡有二種」，這是從兩個角度

    來談的：一個是從會法性來談的，從緣起來會它的法性。第二個是從緣起來談

    ，無性緣成來談它的緣起德用。

    「一者會緣以入實性無有多少」，會緣就是會緣起諸法的法性，所謂實性就是

    無性。既然無自性，就沒有多和少。譬如心經談到色即是空，沒有多，沒有少

    。所以如果能從緣起見法性，這叫一念成佛義，它直入法性。這是大品經一念

    品所明的。很抱歉！我沒查一念品。一念品，慧悅師查到是在摩訶般若波羅蜜

    經卷二十五。我們知道所談的是緣起法性，法性是無自性，空無所有，是無相

    義，是不可得義，是無住義。如果這樣體會叫一念成佛。

    第二個從無性緣成邊來看，這是從久修善根來談的。因為我們知道，會性不礙

    緣起啊！「二者行行既滿取最後念。名為成佛。」前面是會實性叫成佛，第二

    種是到最後一念才成佛。「行行既滿」，如後面所談，好比遠行的人，以後步

    為到。它是分通緣起，不很究竟。究竟的法界緣起是一即一切，一切即一。

    這邊還談到「行行既滿」要取最後一念才成佛，表示它和一乘佛法還是有不同

    之處，有階位的差別，不會一即一切，一切即一的道理。所以它作一個譬喻，

    如人遠行取最後一步叫到，這叫一念成佛義。是約緣起德用來論，它沒有圓滿

    ，是分用緣起，是有分別的，有漸次的。這是大乘所明。

    什麼叫行行？好比大乘人要三大阿僧祇劫修道，地前是一僧祇，地前一般是判

    在三賢位，譬如十住、十行、十迴向。第二僧祇劫是從初地到七地，八地到十

    地是第三阿僧祇。它必須「行行既滿」，三大阿僧祇圓滿了，取最後那一念。

    好比遠行行人最後步為到，這叫一念成佛義，所以第二是取最後念為成佛義。

    後面談到「然亦不定」，不一定要三大阿僧祇劫，前面談到大乘的成佛有兩個

    角度，已經會入緣起法，會到諸法實性，會到法性，所以叫一念成佛義。所以

    不一定要三大阿僧劫，因為會緣以入實性無有多少，這叫一念成佛義。故知不

    一定要行行既滿。

師：先問大乘、一乘怎麼分別？確定概念。什麼是大乘一念成佛？什麼是一乘一念

    成佛？確定了，你才能探討嘛！慧經講！

經：這裏所講的大乘一念成佛義有兩種情形：一種是會緣以入實性無有多少。就是

    說，會入緣起，深入法性，不管是多是少，當下就成佛。譬如初地菩薩破一分

    無明，證一分法性。二地菩薩破二分無明，證二分法性。三地菩薩破三分無明

    ，證三分法性，這就是分證成佛。所以在前面的大品經一念品裏有提到，在一

    念之中就能具足萬行，所以深入法性就可以成佛的。

    大乘的一念成佛義第二種情況是，行行既滿取最後一念，修行果位圓滿時，取

    最後一念是成佛義。譬如賽跑，跑到最後一秒才決定冠軍，這就好比取最後的

    一念成佛。所以後面有提到「如人遠行以後步為到」，這個意思有談到分用緣

    起。

    接著又舉例，大乘成佛，三僧祇劫修道。第一阿僧祇是地前的菩薩，第二阿僧

    祇是初地至七地菩薩，第三阿僧祇劫是八地至十地菩薩。

    「然亦不定由有一念成佛。故明知不定。」這裏也未必只有一念成佛這個意思

    ，所以這種說法出現兩種情況是不定……

師：你們講到那裏？

經：講到「故明知不定」這裏。

師：我問你，一乘一念成佛，大乘一念成佛有什麼差別？講出來。

經：一乘的成佛義是一成一切成，大乘的說法是要深入法性。

師：我們探討，要放大膽。有問題一定要突破，你這一關突破以後，後面才能了解

    。

經：大乘是取最後一念成佛。華嚴的一乘是分分因分分果，它不是只到最後一念才

    成佛，而是初發心即成等正覺。

師：你們看過大品經一念品，就可以摸得出頭緒。囫圇吞棗，雖然講了，不明白。

    慧襄講！

襄：師父以前開示過，大乘和一乘有什麼差別？大乘講理由，一乘不講理由。菩薩

    大乘是比量，圓滿一乘是現量。這邊我在想大乘它體會一念成佛義，是一切法

    以無性為性，所以久修善根––三大阿僧祇劫，一念皆歸無性。所以「會緣以

    入實性無有多少」，這樣成就一念成佛義。

    在般若經我們常可以看到的是講一切法空，一切法無性，一切法無所有，一切

    法不可得。以空、無性、無所有、不可得來明一念成佛義，也就是以無性的道

    理來明一念成佛。

    第二個是「行行既滿取最後念。名為成佛。如人遠行以後步為到。此亦分用緣

    起。」同樣是大乘一念成佛義，提出這兩點會不會有它不同的地方？其實講的

    都是一個道理。第一點講一念成佛義，是以緣起無性這個角度來講，第二個分

    用緣起，這是從無性講到緣起邊。

    大乘講三大阿僧祇劫修道，地前是一個僧祇劫，初地至七地是兩個僧祇，八地

    至十地是三個僧祇。緣起邊講有三祇修福慧，百劫修相好的差別。可是這個緣

    起是無性之緣起，所以緣起當下就是無性，這樣來明一念成佛。

    如果一乘談一念成佛，一乘明緣起，師父有講過是現量界，是不講理由。甚至

    可以講，緣起就是無性，無性就是緣起；一念就是無量劫，無量劫就是一念；

    一就是一切，一切就是一。因為這樣的緣故來明一念成佛。

師：大乘、一乘一念成佛義差別，它這個文上面講「如大品經云」，要查出經文，

    查出來才看得懂。舉個例子說，緣起無性，無性是不是沒有分別？就無有多少

    了。無性，沒有多少吧！所以它說「無多少」，這是大品一念成佛義所說，講

    起來它說的道理是理事無礙。一乘明的是什麼？事事無礙。

    舉個例子說。基隆海邊的水就是美國海邊的水，有兩種說法：一種說法是基隆

    海邊和美國海邊都是水，水無性，無分別，第一重浪就是第二重浪，就是千萬

    重浪。什麼理由呢？第一重浪無性是水嘛！最後一重浪也無性，所以無多少，

    這是大乘說法，它重在真諦。

    一乘呢，千萬重浪雖然起伏不定，水性不動。千萬重浪波浪翻騰，不礙不動；

    雖然不動，不礙波浪翻騰。相差很微細，一點點。一乘體會到事事無礙，重重

    浪無礙；大乘呢，理事無礙。舉個例子說，大乘說一切法空，無有多少，這是

    一念品所說，所以說一念。一乘法講，一切法有，也是一念。一切法有不礙一

    念，一念不礙一切法有。

    相差雖然不多，我們可以體會出來，一乘圓融。大乘會到無佛無眾生，一乘會

    到無佛無眾生，不礙諸佛度眾生。我們再往下，一點一點分析。誰發揮？講吧

    ！

濟：「一者會緣以入實性無多少」，如一升攝一斗，十升合成一斗。若無一升，此

    斗即不成，會升以成斗。如成等正覺，明菩提之不離初心，菩薩因中有果德，

    初心有果義。會緣念念以入實性，明心能成佛，無分多少。以無住心與無得相

    應，乃成佛義。

    大品經一念品明從始至終不出一念，如來於一念中八相成道，生時即是滅時。

    如普賢品云，一切眾生身入一眾生身，一眾生身入一切眾生身，相即復相入。

    而此一念中具足萬行。大乘義一切眾生悉皆成佛，有二種之別。一者一生得成

    佛者，言眾生本具如來清淨心性，皆可成佛，乃生而知之人也。

    「二者行行既滿取最後念。名為成佛。」是遇教化始修佛道。諸大乘經所說，

    滿六度萬行，不墮斷常，斷諸邪見，深入緣起。如法華經譬喻品，若有眾生從

    佛世尊聞法信受，勤修精進，求一切智、自然智、無師智、佛智丶丶。愍念眾

    生，安樂無量眾生，利益天人，度脫一切，其之謂歟。

    行行既滿，取最後念名為成佛，乃學而知之，學而成之之人也。及其成也，不

    一不異，先佛、後佛，成滿具足。

    「如遠行人以後步為到。此亦分用緣起。而明三僧祇劫修道。」如九、十攝於

    一，而九十皆是一所成。而十內即具有之分用緣起，彼中相資，互攝互入，闕

    其一即不成。

    「如遠行人以後步為到」，若行百里才能到目的地，雖行九十九里了，乃不名

    到。必到百里的最後一步為到。初步若到，一切步皆到，此為會緣以入實性，

    無分多少，亦名分用緣起。

    若有一步非到者，一切步皆非到。如似舍緣以成舍。舍若成時，一切法皆成，

    若有一法不成，此舍亦不成。此亦分用緣起，如大品經云，非初不離初，非後

    不離後，而明三僧祇劫修菩提也。

    「地前是一僧祇。初地至七地是二僧祇。八地至十地是三僧祇。」若初地以前

    即是十住、十行、十迴向，是一僧祇。從十信終心至十住、十行、十迴向地等

    皆悉明成佛。

    初地至七地是二僧祇，破一分無明，見一分法性。此中所得三昧，成其解行，

    尚非是無學無功用道。未得同於大海之水，未得圓極之果。

    八地至十地是三僧祇，八地以上是無功用道。破十分無明，見十分法性，理恒

    是心，心恒是理。不動心相，得入果海。會緣以入實性，無多無少，明一念成

    佛。

師：大乘人要由實相無相才會到實相。一乘人，實相一切相，一切相皆是實相。誰

    發揮？

廷：答，大乘明一念成佛義者，有二：一者以隨緣無性故會緣以入，而實性無有多

    少。何以故呢？因為諸法皆以無性為自性。以無自性故，一切法實相無相。以

    無相故，無多無少。而多與少，皆是如幻如化，是偏見取相所成。

    例如一水起萬重浪，以隨緣無性故，千萬重浪皆是一水。而以水性濕不可得，

    不可見，故無多無少。而見多見少者，皆是取相妄見。所以，以水性濕不可得

    ，不可見故，千萬重浪無分多少，而同是一水。因此，以隨緣無性而同是一水

    ，同一無性故，乃是大乘明一念成佛義。然而，大品經一念品只明隨緣無性，

    而不明無性隨緣；只明色即是空，不明空即是色。以不明緣起德用，是故不同

    一乘。

    「二者行行既滿取最後念。名為成佛。如人遠行以後步為到。」何以故呢？答

    ：空不可見，依有而見；有不可得，依空而得。因此，遠行者以後步為到，是

    因為初步不可見，須依後步而見；後步不自成，因初步而成。

    例如，淨苑到三峽之行，第一步是初步，第二步是兩個初步，第三步是三個初

    步。乃至淨苑到三峽之行，步步皆是初步。若無初步者，淨苑到三峽之行即不

    成也。此言其體用同，乃是大品經一念品義。

    然而，雖步步初步，非謂無餘後步。何以故呢？因為初步不可見，依後步而見

    。因此，雖遠行到在初步，卻不礙步步初步，而成淨苑到三峽之行。所以，以

    淨苑出發為初步，三峽之終點為後步。當無性隨緣時，只見終點三峽，不見步

    步初步。因此，以初步為因，終點三峽為果。而因不可見，依果而見；果不自

    成，以因而成。故遠行以後步為到，此乃分用緣起，而不同一乘一念成佛義。

    「而明三僧祇劫修道。地前是一僧祇。初地至七地是二僧祇。八地至十地是三

    僧祇劫。然亦不定由有一念成佛。故明知不定。若一乘明一念成佛。」答：大

    乘者，不知一即一切，一切即一，不知初發心即成等正覺，而成等正覺不離初

    發心。故需第一阿僧祇劫劫滿入第二阿僧祇劫，第二阿僧祇劫劫滿入第三大阿

    僧祇劫，以三大阿僧祇劫劫滿方可成佛，是故不同一乘。

    一乘者，乃知三大阿僧祇劫與初發心是不二不別。因此，以一即一切，一切即

    一故，初發心即成等正覺，成等正覺不捨初發心，此乃一乘圓極之義。因此，

    雖云三大阿僧祇劫成佛，然亦不定，何以故呢？因為由有一念成佛。

    例如：淨土法門，就是一念往生，一念成佛義。是故，很明白地知道，不一定

    是要三大阿僧祇劫。所以當一即一切，一切即一時，此乃一念成佛，故明知不

    定。阿彌陀佛！

    師：大家留神經文。「一念成佛」，大乘有二種：「一者會緣以入實性無多少

    。故明一念成佛義。」這不是告訴你很明白了嗎？緣起會入無性，會緣以入無

    性，以入實性，這就是大乘明一念成佛義。一乘不是告訴你無性隨緣成萬法嘛

    ！

    下面又講「如大品經一念品義是也」，大品經就這麼說嘛！會緣以入實性，沒

    有多少，所以是一念。它會入實相無相，就是一念。一乘呢，實相一切相，一

    切相還是實相。相差就在這一點點。

    大家發現問題啊！要想鼓足勇氣，一定突破，你才能了解。如果修學經文，你

    避重就輕，永不通達。誰發揮？

義：一者以會入一切法皆因緣所生法，無有自性，體性皆空，所以一切法皆空。空

    即明一切念皆一念，此為觀理法界。以理性空寂，無形無相，無有分別，故一

    切念皆同一念，此乃大乘明一念成佛義。它只明緣起性空，而不明性空即緣起

    ，不同一乘成佛義。

    一乘者，明諸法雖周遍十方而無形無相，無形無相是一念，成其一即一切。而

    無形無相卻周遍十方，成一切念為一念。無分別一念，亦無分別一切念；無分

    別也無，成其重重無盡，而重重無盡，不礙一念成佛義。

    二者知無性能緣起，故能歷劫久修，以至後念圓滿成佛。但不了緣起即性空，

    性空即緣起。如緣起性空，非歷劫久修，皆於一念，是故初發心成等正覺；性

    空緣起者，不礙歷劫累修成就果位。

    這雖不同一乘成佛義，但也屬緣起之用。只因分別緣起之用，不知緣起與性空

    ，不二不別，故落入大乘所攝。不同法界緣起，起而無起，無起而起。起而無

    起，是故初發心成等覺；無起而起，不礙有久劫潛修。以緣起無量故，法法分

    別，故需歷三大阿僧劫修道。而一地二地乃至十地，但亦指非有定法可得，只

    需一念迴心，明不可得於緣起，亦不可得於性空，不可得亦無，是故重重無盡

    。而重重無盡皆一念成，即明了一念成佛義。

師：再往下看文：「行行既滿取最後念。名為成佛。」最後一念名為成佛，第一個

    我們了解，成佛是一個吧？和一乘相同。可是有一點，它要入一乘才成佛。最

    後一念，大乘和一念成佛無有分別。無有分別，有最後一念、最初一念沒有？

    所以說分用緣起。緣起就是無性，這才真正一念。無性就是緣成，最後一念成

    佛和一乘一念成佛有分別嗎？它達到成佛階段，入一乘了。

    誰發揮？你們要發揮啊！不可不講話。你一發揮，六根用舌根，用耳根，用意

    根。你只聽，僅僅意根隨著動，沒有用。

廣：一乘一念成佛義：一即一切，一切即一，無有分別。至於大乘明一念成佛義有

    兩種：一者會入緣起無性，無性為諸法實性。無性者不可得，故無分多少，而

    為一念。例如大品經一念品明一切法無性，空無所得。今明同是「無得相應」

    ，故名緣起德用。

    例如淡水河水、大甲溪的水、大海水的水，皆是同一水性，水性無性，空。空

    不可得，不可見，不可得無分多少，故無性即隨緣。因無性即隨緣故一即一切

    ，而成其一念。

    「二者行行既滿取最後念。名為成佛。」例如念珠一串一百零八顆，取一串最

    後一粒珠，表一串念珠為行行，最後一粒為滿。因隨緣而顯念珠，念珠有是因

    緣有，因緣有即空，隨緣無性，故一切即一，而名為一念成佛。

師：這段經文記不住的話，有個辦法，多看幾遍，用眼根。最後念出來，用舌根。

    最好你把它想三遍，就不容易忘記了。所以，勇敢發言。誰發揮？

謙：法無分別，是見的問題。法無分別，「如人遠行」，你說無步，你說一步、初

    步、最後步，乃至一切步到都對。因為法無性不可得，此乃一乘畢竟空義。若

    畢竟空中稍生執著，那麼你說無步，你說一步、初步、最後步乃至一切步皆錯

    ，落入三乘。

    小乘執著一切步到，故要三阿僧祇劫而無一念成佛義。大乘有兩種：一者直接

    明無步無到就是一切步到。二者須一切步到，且須後步到，「行行既滿取最後

    念。名為成佛。」而不直接明最後步就是一切步。因為一切步是圓因，最後步

    是滿果。圓因即滿果，滿果即圓因。大乘知道因即果，果即因，但是落入次第

    。不如說因一切因，說果一切果。

    所以大乘不管是入實性，或是分用緣起，都是有見的存在。好比水性本不動，

    小乘人只見到浪起伏；大乘人見水也見浪，但是他知道浪是水，水是浪，有次

    第；一乘人他不見水也不見浪，則說水一切水，說浪一切浪，沒有次第。所以

    說法無分別，是見的問題。

師：大家注意到，三大阿僧祇劫，初住到十迴向，一大阿僧祇。十信沒有說，因為

    十信，不定聚。登初住，正定聚。這裏講「初地至七地是二僧祇。八地至十地

    是三僧祇。」這和華嚴經裏有句話有差別了，這是大乘所說的，最後成佛。

    初發心即成等正覺，初發心是什麼？初住，發心住嘛！若按一乘的一念成佛義

    ，十住都是初住吧！沒有初住，沒有十住嘛！十迴向、十地都是初住啊！可是

    有一點，雖都是初住，不是沒有後住，沒有後步。它都是不離初住，它也有十

    住、十行、十迴向、十地。一乘一念成佛，前面不是講過嗎？由於一念成佛，

    所以才不定。由於一念成佛，所以「明知不定」。誰發揮？

常：阿彌陀佛！剛才師父一再說明大乘和一乘的差別。大乘知緣起即是無性，不知

    無性就是緣起；大乘知無量即空，不知空當下就是無量。大乘知一切法無生，

    不知無生就是一切法；知一切法無所得，不知無所得當下即一切法。大乘知實

    相無相，一乘知實相是一切相，一切相就是實相。大乘知無佛無眾生，眾生無

    量，無量即空。一乘知無佛無眾生，不礙成佛度眾生。

師：「故明知不定」，我們知道了，它這個接上文「然亦不定由有一念成佛。故明

    知不定。」「若一乘明一念成佛」，這一句在上面，還是在下面？

    大家注意到了，「明知不定」，最後一念也入一乘，一念成佛在上面。如果把

    拿它到下面講，好像接不起來。大家仔細看，誰發揮？

    （註：錄音帶未全，以下部份缺漏。）

■第七十九次修學

    「如大乘取最後一念成佛。即入一乘。以後望初初念即是成。何故以因果相即

      同時應。故欲論其成者。成復成成復成。眾生欲在後成佛者。在後復在後在

      後復在後。」

師：「如大乘取最後一念成佛」，講到「在後復在後」。慧悅講！

悅：「如大乘取最後一念成佛」，上星期我們有講到大乘有兩種。這裏是指第二種

    人，我們大略複習前面講的第一種人。「一者會緣以入實性無有多少。故明一

    念成佛義。」會緣以入實性，我們上禮拜是講會入緣起無性。也就是緣起當下

    性空，所以不分多少，一念成佛。

    或者我們換一個角度來說，會入佛性、心性。經上說，菩薩是以中智觀，見佛

    性不了了，所以會緣以入實性的菩薩，從初發心，十住、十行、十迴向、十地

    、等覺，這四十一位都是分證即佛，屬於利根菩薩。所以經上有一句話：迷者

    經累劫，悟者剎那間。雖然它是屬於利根菩薩，依然不夠圓滿，在前文有提到

    以不明「緣起德用」，所以仍然不是一乘。

    我們再講第二種菩薩。「二者行行既滿取最後念名為成佛」，好比有人遠行以

    後步為到，就是它要修三大阿僧祇劫，十住、十行、十向，地前要一阿僧祇，

    初地到七地二僧祇，八地到十地三僧祇，要修三阿僧祇劫這樣的功夫。也就是

    經上說：金剛道後異熟空。最後一念轉身成佛，也就是最後一念才知道它已經

    成佛了。這成佛也就是究竟即佛了，所以是鈍根菩薩。也就是說四十一位都是

    菩薩位，至最後一念才知道究竟即佛。

    我們再來看今天的文，為什麼大乘取最後一念成佛即入一乘？因為剛才講「取

    最後一念成佛」是鈍根菩薩，怎麼入一乘呢？因為法無高下，機有階降，也就

    是智慧的差別。因為以一乘角度來論，最後一念與最初一念，是相即相入，同

    時具足故。所以方便說，以後念望初念即是初念成佛。為什麼講方便說？因為

    我們已經學習到念念都是初念。

    「以後望初初念即是成佛。何故以因果相即同時應。」初念為因，後念為果，

    因果同時具足相應。好比我們以海水為例子，前浪為因，後浪為果。可是我們

    知道浪浪皆是初浪，取最初浪、最後浪都可成佛。

    「故欲論其成者。成復成成復成。眾生欲在後成佛者。在後復在後在後復在後

    。」這段文取對比的說明，即一乘和眾生對比。如果以一乘來論成佛，一旦覺

    悟自性清淨心、佛性，這時就沒有心外佛，佛外心。心就是佛，佛就是心，當

    下它一念清淨就是一念佛，念念清淨，念念佛。也就是念念皆成佛，念念皆入

    圓滿法界。因為念念皆是初念，所以每一念都成佛，所以成復成成復成，重重

    無盡。

    所以前文云：「若不彰其無盡義。只同大乘說。」師父有提示，大乘是理事無

    礙，一乘是事事無礙，所以必有重重無盡的現象，成復成成復成。

    接著我們看「眾生欲在後成佛者。在後復在後在後復在後。」眾生其實也是重

    重無盡，因為眾生迷而不覺，不但不會一念成佛義，還念念妄想落入遍計執，

    所以成佛在後復在後在後復在後，乃至無量劫來重重無盡的生死。其實無盡的

    生死也不減少一點點，重重無盡的成佛也不增加一點點。因為圓覺經有提到「

    覺性不動故」。我們也知道佛性本不增不減的。華嚴也提到性海無動靜。

師：為什麼「大乘取最後一念成佛。即入一乘。」為什麼？要講出來，慧觀講！

觀：剛剛師父提到，為什麼大乘取最後一念成佛即入一乘？這由前面說下來，上次

    提到一念成佛，假如在小乘它沒有一念成佛義，假如在大乘，它有一念成佛義

    。這個一念成佛，分兩種情形：第一個就是會緣以入實性，無有多少，由緣起

    會入無性，無性沒有差別。第二個是行行既滿，修行圓滿，取最後一念成佛，

    這邊提到分用緣起。

    由最後一念成佛即入一乘，因為後念它對初念來講，其實初念就成佛。「以後

    望初初念即是成。何故以因果相即同時應。」假如它會到最後一念成佛，就是

    會到因賅果海，果徹因源，因果同時，因即果，果即因，這就入一乘。因為以

    後望初，以最後一念看最初一念就是成佛，會到初發心即成等正覺。

    「故欲論其成者。成復成成復成。眾生欲在後成佛者。在後復在後在後復在後

    。」本來大乘的一念成佛、後念成佛，其實初念即是成佛了，念念也是成佛，

    所以後念就是初念，初念就是後念，念念都是初念。所以初念成佛，念念成佛

    ，後念成佛，這是重重無盡。假如取最後一念成佛的話，其實本來初念就成佛

    ，就會變「成復成成復成」。假如是眾生，眾生因為執著最後一念成佛，所以

    在後復在後，在後復在後，落入無盡過。

師：看經文，它講出理由來了。「大乘取最後一念成佛即入一乘」，先說出它目的

    來，「後念望初念」，望初，初念即成。因為，「以」是當「因為」講。因為

    後念望初，初念即是成，「何故」？它自問自答，大家運用腦筋就知道，為什

    麼大乘取最後一念？取最後一念不是會緣以入實性，不要混為一談。慧秀講！

秀：這個法甚深，請師父糾正。「大乘取最後一念成佛」，好比吃飯，吃飯一口一

    口吃，最後飽了。最後飽是大乘取最後一念成佛，它認為這樣因圓果滿。其實

    我們在吃飯的時候，吃第一口就飽了。如果不是這樣，最後一口也不會飽。可

    是這個飽，它也不離第一口、第二口，最後一口。所以我們說初念、後念是緣

    起的差別。其實初念就是後念。

    譬如到很遠的地方，它不是離開第一步到，也不是離開最後一步到，每一步都

    有到不到義。所以說非初不離初，非後不離後。如果有初跟後，佛就有成佛復

    成佛，就有成復成。眾生欲成佛，也是在後復在後，那就有無盡過。

師：慧襄講！

襄：這裏「大乘取最後一念成佛即入一乘」，這原因在下面兩句已經解釋出來了，

    「以後望初初念即是成」。後念望初念，初念為因，後念為果。這地方要怎樣

    會入一乘？就是要會到因賅果海，果徹因源，全因即全果，全果即全因。如果

    這樣，就可以會入大乘的最後一念而入一乘。如果不是以一即一切，一切即一

    來會，那樣論其是成復成成復成，眾生欲成佛也是在後復在後在後復在後，就

    落入無盡過。

    這地方主要在見的問題，法爾本如是，可是見有差別，所以如果會得深刻的話

    就入一乘，否則就落入過非。

師：你們有的明瞭一乘就是無盡，大乘沒有無盡。有人問我：它和無盡過不是一樣

    嗎？不一樣。無盡過落入有法。一乘講無盡，互攝互入無盡，互攝互入重重無

    盡。

    譬如燈，這盞燈的燈光入那盞燈的燈光，那盞燈就攝這盞燈。這盞燈入那盞燈

    ，同時那盞燈又入這盞燈的燈光，這盞又攝那盞燈，這樣互攝互入，重重無盡

    。

    大家聽懂聽不懂？無盡過沒有啊，無盡過執著有法啊！譬如我舉個例子：衣服

    是空的，因為它是布做成的，沒有布，就沒有衣服。布是空的，它是線織成的

    ，沒有線就沒有布。線是纖維組成的，沒有纖維，就沒有線；纖維是分子組成

    的，沒有分子就沒有纖維。這都落入有法。

    衣服空，布不空啊！布是有；布空，線不空啊！線空，纖維不空啊！纖維空，

    分子不空啊！總是落於有法，所以兩種不同，你們現在懂了吧！好，回到本題

    ，誰發揮？

廷：「如大乘取最後一念成佛。即入一乘。以後望初初念即是成。何故以因果相即

    同時應。」答：大乘三大阿僧祇劫修道，以地前一僧祇劫劫滿入二僧祇劫，二

    僧祇劫劫滿入三僧祇劫，以三僧祇劫劫滿為究竟成佛，此乃大乘取最後一念成

    佛義。

    而一乘一念成佛義者，乃以後望初，初念即是成，何以故？因為非初不離初，

    非後不離後。以初即是後，後即是初，最後一念與最初一念是不二不別。所以

    以初念為因，後念為果。當一切即一時，以後望初，初念即是成，乃果即是因

    。當一即一切時，初發心即成等正覺，乃因即是果。因此，以分分因即是分分

    果，分分果即是分分因，而因與果乃相即即相入，相入即相即，而同時具足相

    應。

    「故欲論其成者。成復成成復成。眾生欲在後成佛者。在後復在後在後復在後

    。」何以故呢？答：大乘取最後念成佛者，即是成復成成復成。何以故？因為

    以地前一僧祇劫劫滿入二僧祇劫，二僧祇劫劫滿入三僧祇劫，以三僧祇劫究竟

    圓滿名為成佛。所以以一僧祇劫成後復成二僧祇劫，二僧祇劫成後復成三僧祇

    劫，以三僧祇劫究竟圓滿，名為成佛。此乃分用緣起。

    例如：十數，一成二，一不可得；二成三，二不可得；三成四，三不可得，乃

    至十數亦復如是。因此，以緣生無性故，一二三四五六七八九十，十數皆不可

    得，方能成復成成復成。

    然而「眾生欲在後成佛者。在後復在後在後復在後。」何以故？因眾生執著取

    相，所以在後復在後，在後復在後，而成其無盡之過。例如十數，一後復再有

    二，一不空；二後復再有三，二不空；三後復再有四，三不空，乃至十數亦復

    如是。

    因此，以一二三四五六七八九十，十數皆不空。當一中有十，二中也有十，三

    中也有十，乃至十中亦有十，而落入無盡過，此乃大乘與眾生欲取最後一念成

    佛之差別。因此，大乘乃如實知諸法緣生無性，以無性緣生故，成復成成復成

    。然而眾生以遍計執故，迷因緣為自性，故在後復在後在後復在後，而成其無

    盡之過。

師：這段文，抄錄的時候錯誤很多，大家要注意。「以後望初初念即是成」，以上

    我們發現沒有錯。「何故以因果相即同時應」，錯誤很多了。「何故」，好像

    漏掉一個字，應該是「何以故」。「何以故以因果相即」，下面又錯了，「同

    時應」，日本人補註中把「時」減去。他的意思是「何以故，以因果相即同應

    」，按照他的意思改了。可是我們看它的文好像不是那個樣，應該加一個「相

    」字。「何以故，以因果相即同時相應」，這樣就順了。所以大家要多用腦筋

    啊！誰發揮？

義：我們知道一乘，俗諦中道，所以我以俗諦來表顯。說得不圓滿的地方，請師父

    指正。

    金剛經說，無有定法名為阿耨多羅三藐三菩提。這裏所說大乘取最後一念成佛

    者，實在無佛可成。若有佛可成，則必是有定法，即非阿耨多羅三藐三菩提。

    佛尚不可得，何況有法而得成也。何言「最後成佛者」？就是指大乘人至此才

    了解一乘義，若得一乘才圓成佛，知道一切皆是一，此一念與一切念，皆不二

    不別。

    因為佛不可得，故我不可得，念念無性皆不可得。因果皆不可得義，故相即復

    相入。因空果也空，名畢竟空。畢竟空就是緣起，就是一切法，所以不礙因果

    宛然。

    以一切法不可得，如果取後念成佛者，猶如龜毛兔角不可得。因若有後念可得

    者，即是有法，即非阿耨多羅三藐三菩提法。明後念不可得，則以後有後，後

    又有後，永遠無盡。是故取後念者，落入無盡過，永不得成佛義。若明重重無

    盡皆一念，當下進入一乘就是後念，而非後念可成者。

師：大家要知道，成復成成復成，在後復在後在後復在後，這句話意義很隱，意義

    隱晦，不太明顯，所以大家盡量發揮！這是你用智慧的時候。誰發揮？

謙：阿彌陀佛！大乘取最後一念入一乘，剛才師父說不可把入實性與取最後一念混

    為一談。何以故呢？因為最後一念是一念的話，就知道最後一念空，這是說體

    同。所以入實性無有多少，這是大乘。可是取最後一念知道一切念的時候，這

    個時候是一乘。不礙每一念的差別相，這就是一乘。

    再講成復成成復成，後復後後復後。答：法無差別，而是見的問題。心中有見

    的時候，成復成成復成，不是一乘，也不是大乘。後復後後復後，也不是一乘

    ，也不是大乘。何以故？落入無盡過，有法故。心中要是沒有執著的時候，則

    成復成成復成，後復後後復後，皆對。因為一切法畢竟空，畢竟空則不礙它成

    復成，後復後，都對。

師：我們怎麼說這個成復成、後復後意義隱晦呢？我們發現這個文有很多錯誤的。

    大家盡量發揮！

廣：我來練習講最後一段。「大乘取最後一念成佛」，大乘是空、無自性，無自性

    不礙一切法因緣生。如萬重浪，第一浪成，第二浪成，第三浪成，乃至最後一

    浪成，因為同一水性無性。所以一乘初發心即成等正覺。

    「眾生欲在後成佛者。在後復在後在後復在後。」因為眾生不明緣起性空，不

    知後還有後，後還有後。不知明天還有明天，而執取明天，然今天就成為過去

    了。因為明天還有明天，明天還有明天，一直下去就落入無盡過。

師：因為什麼這段文有錯誤的地方呢？以前沒有印刷術，現在我們影印就可發給大

    家。以前你要十玄門，用抄的，抄完把底稿還給我。張三錯一點點，李四抄又

    錯一點點。

聞：剛才師父提一個問題，也是今天我們要討論的，「若一乘明一念成佛。如大乘

    取最後一念成佛。即入一乘。」為什麼大乘取最後一念成佛即入一乘？因為以

    後念望初念，初念就是成，後念，就是大乘取最後一念稱為成佛，後念簡單講

    叫做果，初念是因。一乘講初念是初發心，所以大乘取最後一念成佛即入一乘

    ，是以後望初，這個初念可以講初發心即成等正覺。換句話說就是因果相即，

    同時相應。以後念望初念，就是相即復相入同時，以後念望初念，重重無盡，

    同時相應。

    「故欲論其成者」，加四個字「故欲論其一念成佛者」。初發心即成等正覺，

    會到一乘法的程度才這麼說。若初發心即成等正覺，應該是成復成成復成，這

    從一乘來論的。

    「眾生欲取最後一念成佛」，這個「取」就是有執著的意思，他認為一定要三

    大阿僧祇劫圓滿才可以成佛。那麼就是「在後復在後在後復在後」，這樣一直

    延續下去，就落無盡過。他不知道以後念望初念，它是相即的，是無礙的。換

    句話說，初念如果不能成佛，第一步不能到，第二步、第三步……都不能到啊

    ！因為他不了解，所以容易落無盡過。

師：大家爭取發言，你發言是主動；不發言只聽是被動。如果永遠都被動，永遠做

    僕人，永遠是奴僕，主動就是主人。不是不給大家機會，你自己放棄，不應該

    這樣。你們聞法，善思惟！誰發揮？難道大家永遠做奴隸嗎？你希望嗎？

彰：我不敢說發揮，是講講看。法不可得，法無所住，法無所礙，都無相、無生。

    無性能隨緣，隨緣即無性。大乘在一地、二地有點住著，到最後一念他就入一

    乘。可是無性隨緣他能行布施，無性隨緣他能行禪定，無性隨緣能成精進……

    種種。最後一念，他就會到無性成萬法，萬法即無性。這個時候，他無所住，

    無所得。體會到色即是空，空即是色。因為無住亦無得，假名為成佛。

師：誰發揮？

修：師父剛才講一乘明一念成佛，大乘取最後一念成佛即入一乘。因為大乘修行有

    漸次，大乘有方便，一乘沒有漸次。所以法華經講：諸法本無性，佛種從緣起

    ，是故說一乘。佛種從緣起，就是實相中道，就是我們的佛性。一乘沒有漸次

    ，本來就是不動尊，本來就是成佛。就是因為眾生的分別見，才有成佛不成佛

    。本來沒有成佛不成佛，所以要是說成佛的話，就變成了又成，成了又成。眾

    生執著，不知自己本是佛，所以在後復在後。

師：大家看一看，「成復成」，一乘有一句話大家可以參考，你未成佛時本是佛，

    已成佛後還是佛。大家要善聽，善思惟！

聞：今天探討的是華嚴家的一念成佛義。它的範圍很廣，是從三乘來論。本來約華

    嚴的果德是不可說義，如果說一即一切，一切即一，這是從因地來論的。因地

    論的話，就是初發心即成等正覺。大乘是這樣論的，了達於空性，可是它不彰

    其無盡。

    五百一十八頁中欄：「今舉一念成佛者」，雖然與佛同時，可是還沒有究竟。

    大乘會緣以入實性，可是它還沒有究竟。到最後一念，它才知道法性原來是這

    樣。華嚴一念成佛義是從初發心即成等正覺來論的，五百一十七頁下欄倒數十

    三行講「以是故從十信終心。至十住十行及十迴向地等。皆悉明成佛者。良由

    始終相即復相入成無盡故。」所以我們剛才講「故欲論其成者。成復成成復成

    。」從初發心，十信、十住、十迴向……皆可以講成佛義，一即一切。一切不

    離初念那個一，一切即一。

    後面又講「問如前明果德絕於說相」，華嚴的究竟滿果是畢竟空，法界緣起，

    沒有辦法用言語來闡釋的，因為一即一切，一切即一。講一即一切，一切即一

    ，就用言語來表達，已經離這個法，所以圓果絕於說相。

    「云何十信終心即具佛果德用耶。若十信同果德者。即果德是可說之相。何不

    可說耶。答因位菩薩有果德者。欲彰果德是不可說。」所以「菩薩在此一地。

    普攝一切諸地功德。」還是從初發心即成等正覺來論一念成佛義的，所以不礙

    成復成成復成，在後復在後在後復在後，這是華嚴的一乘無盡義。

師：最後一個發言。講吧！

襄：抱歉！我想再把成復成，在後復在後，那個地方再重新作一個體會。這個地

    方，師父說十玄還是沒有離開二諦，只是把它講得更深刻更圓滿。隨緣無性，

    因果成不成初後皆空，皆不可得。無性緣起，因為華嚴講法界緣起，也就是無

    盡緣起，所以我們可以講任拈一念都是因，也都是果，任拈一念都是初念，也

    都是後念。如果這樣的話，要來體會成復成，在後復在後，是不是可以體會說

    ，一法為主，法法為伴，法法為主，法法為伴，而成其法界無盡緣起。阿彌陀

    佛！

師：下課了！

■第八十次修學

    「故不思議品云。諸佛如來非不先覺。為眾生故於念念中新新斷結。亦不住學

      地而成正覺。故今舉一念成者。即與佛同時位未見究竟。故復有淺深之殊。

      如人始出門及與久遊他土。雖同在空中而遠近有別。是故信住等位各各言成

      佛者。而復辨其淺深。此須善思之。」

師：「故不思議品云」，講到完。慧觀講！

觀：「故不思議品云。諸佛如來非不先覺。為眾生故於念念中新新斷結。亦不住學

    地而成正覺。」前面講到一念成佛義與不思議法品講的「諸佛如來非不先覺」

    ，因為諸佛如來是先知先覺，能夠覺一即一切，一切即一。就是能覺一成一切

    成，就是初發心成等正覺。諸佛能覺初發心即成等正覺，可是他為慈悲眾生故

    ，「於念念中新新斷結」。就是說初念成佛，後念成佛，念念中都是成佛，重

    重無盡。

    諸佛這種初發心即成等正覺是唯有一佛乘，無二亦無三。為了度化眾生，他還

    是示現念念修行而成正覺，所以他也不住學地而成正覺。「不住學地」，是提

    到初發心是有學地。就是說他也不住於初發心，所以他要念念修行，久修善根

    ，意思是要我們知道事須漸修。

    「故今舉一念成者。即與佛同時位未見究竟。」這個「時」大概可以不用，就

    是「即與佛同位未見究竟」。現在我們講的一念成佛是跟佛同位，在理上是跟

    佛同位，其實還沒有究竟，依天台宗講這是理即佛。我們眾生還不是究竟即佛

    ，「故復有淺深之殊」，所以我們在修行的位次上會有淺深的差別。師父常常

    講，法無差別，機有階降。因為我們眾生的根機不同，才有法的差別。

    舉一個譬喻。「如人始出門及與久遊他土。雖同在空中而遠近有別。」就像一

    個剛出門的人和久遊他國的人，雖然都在虛空中，可是剛出門的人他比較近，

    久遊他國的人就比較遠。

    舉我們念佛來講，我們初發心念佛的人就初學，跟念佛念到一心不亂的人，雖

    然都同樣是念佛人，可是功夫有深淺。所以淨土宗的祖師說，往生與否視信願

    有無，品位高下視念佛功夫。

    下面「是故信住等位各各言成佛者。而復辨其淺深。此須善思之。」所以信位

    、住位到地位各各都說他成佛，因為初發心即成佛，這種成佛還是有淺深的差

    別，一直到佛才究竟圓滿。所以我們可以曉得，從理上我們要會到初發心即成

    等正覺，在事上還是要漸修。其實就是講到二諦，初發心和等正覺是不二不別

    。因為在華嚴講是因賅果海，果徹因源。果即是因，因即是果。

師：不思議品你們查了沒有？查到了沒有？不思議品是那部經？「新新斷結」怎麼

    講？慧琛講！

琛：剛才師父講什麼是新新斷結？新新就是不住，這裏來講的話，就是念念中它可

    以不斷地來斷結使。雖然他成就佛果，但還可以不斷地來斷結使。這段話我用

    金剛經的兩段話來釋義就可以了。從「諸佛如來非不先覺」到「亦住學地而成

    正覺」，這段文是在講「無住生心」。諸佛如來雖然成就佛果，而且他是一念

    成佛，但是他還能夠新新斷結，這個就是無所住而生其心。雖然生其心，而無

    所住，所以「不住學地而成正覺」。

    第二段文「今舉一念成者」，一直到「須善思之」。金剛經提到，一切賢聖皆

    以無為法而有差別。雖然一切賢聖同入無為法，但是因為功德不一樣，所以有

    不同差別。所以它這裏提出「如果舉一念成者。即與佛同時位。」「同時位」

    ，在下面的註三，「時」去掉，就是與「諸佛同位」。因為這一念心是凡聖等

    同，不增不減，所以雖在無為法裏，但是有淺深之殊。

    下面舉譬喻，剛才慧觀師解釋過。因為在畢竟空裏緣起的不同，所以有種種的

    不同；雖然有種種的不同，但是它還是在畢竟空裏面。

師：「諸佛如來非不先覺」，已經覺了。「為眾生故於念念中」，重新斷結，所以

    說「新新斷結」。什麼是結？結是煩惱的總名。略說五欲、五蓋是結，九結、

    十纏是結，十使是結，八萬四千煩惱是結。慧常講！

常：今天已經研討到諸法相即自在門的最後一段，諸法相即門是說一念成佛，因果

    同時。如果我們以十步為到作例子，最後一步是成佛。初步是到，二三四五六

    七八九每一步都是到，但是初步與第五步及最後一步的距離有遠近的差別。所

    以初發心與成等正覺，雖法性不二，但有階位的淺深差別。

師：你一句一句的講。學地先要分別大乘、小乘，小乘初果到三果––學地，有學

    。我們平時講有學及無學，四果是無學。大乘有因地說法，果位說法。因地說

    菩薩初地到七地，有學。八地以上是無學位。要是按佛的果位說，一切菩薩都

    在學地，唯有佛一人是無學。

    大家仔細研究，一句一句把它通達，不要囫圇吞棗。菩薩學地，等覺以前都是

    學地，唯有佛，妙覺佛一人是無學，叫成正覺。慧襄講！一句一句把它嚼爛。

襄：阿彌陀佛！這個地方舉了兩個法，也舉了兩個例子。我想這個文，我們可以合

    併起來看。「諸佛如來非不先覺。為眾生故於念念中新新斷結」，這是一對。

    「亦不住學地而成正覺」這是一對。事實上，我們可以補充，不住學地也不離

    學地。

    諸佛如來先覺，諸佛如來不住學地而成正覺，這就是講圓滿一乘的一念成佛義

    。為什麼諸佛如來先覺？為什麼諸佛如來不住學地而成正覺？因為初發心即成

    等正覺，一即一切，一切即一的緣故。

    可是下面又說「為眾生故於念念中新新斷結」，念念中新新斷結，乃至不離學

    地。學地剛才師父有講過，約小乘講初果向一直到四果向都是有學，一直到阿

    羅漢才是無學。

    而事實上，這個地方「住學地」或「為眾生故新新斷結」，這就是指久修善根

    。這段我們可以合起來這樣解，就是諸佛如來成佛，一念圓成，為什麼？因為

    佛的智慧可以親證究竟圓滿法界，一即一切，一切即一，所以一念圓成。可是

    也不礙久修善根，因為這樣子，所以為眾生於念念中新新斷結。結就是結使，

    也就是煩惱。分分斷煩惱，分分來成就果位。住學地，有所謂三祇修福慧，百

    劫修相好。究竟圓滿的話，成就佛道。這段文，我是這樣體會。

    下面「故今舉一念成者。即與佛同時位未見究竟。」如果講到眾生，眾生跟佛

    是同一法性。剛才我是想到，天台宗有一個講法就是理即佛，那到究竟圓滿證

    的時候，就是究竟即佛。而事實上，約理即佛來講是心佛眾生三無差別。可是

    無差別中差別相宛然，所以不礙有淺深的差別。

    下面就舉了一個譬喻。譬如說剛出門跟久遊他土，雖然在同一虛空中，而有遠

    近之別。意思是說同是一真法界，法界無界，沒有差別相。所以始出門就是久

    遊他土，久遊他土就是始出門。可是法界無界，也不礙差別相宛然，所以不礙

    始出門與久遊他土的遠近之別。我們用二諦會的話，就是差別而無差別，無差

    別而差別宛然。

    作這個譬喻就是要解釋下面的「是故信住等位各各言成佛者。而復辨其淺深。

    」信住行向地等覺，乃至妙覺究竟成佛，這都是成佛義。你約一念成佛都是成

    佛義，可是也不礙信住行向地淺深的差別。

    我是想到一個例子，在梵網經菩薩戒本剛開始有提到，釋迦本師來此娑婆世界

    ，已八千餘返。從梵網經的這段文，我們可以看出來，世尊成佛是累劫以來已

    成佛，可是為了度化眾生示現娑婆世界，八相成道。可以講為眾生故，於念念

    中新新斷結。也可以講住學地，而八相成道，示現成正覺。這個例子應該可以

    解釋這段文。

師：「故今舉一念成者。即與佛同。」下面補註把這個「時」字減掉，我們認為並

    不完全恰當。怎麼說呢？把「時」減掉，「即與佛同」，沒有辦法修學，很勉

    強可以講。如果把「位」拿到上面來，「即與佛同位未見究竟」，就隱而不顯

    了。我們意思可以講「即與佛同時位未見究竟」，大家懂不懂？時間沒有見究

    竟不究竟。改了要詳細考慮，有沒有合理。因為「時位未見究竟。故復有淺深

    之殊。」這個「殊」就是差別，不同。

    「如人始出門及與久遊他土」，意思是說我們這裏的空間和西方極樂世界的空

    間都是一個，雖然都是一個空間，可是往生西方要經過十萬億國土。這就是剛

    才講的無差別而差別，差別而無差別。

    大家看文的時候，一句一字不放過，不含糊籠統，不囫圇吞棗。要不然你修學

    過以後，等於沒有用。不懂的地方更要懂，不能迴避現實。你把不懂的搞懂了

    ，那個懂的地方，自然就懂了。誰發揮？

廷：「故不思議品云。諸佛如來非不先覺。為眾生故於念念中新新斷結。亦不住學

    地而成正覺。」答：諸佛如來雖先覺一念成佛義，然為眾生故，於三大阿僧祇

    劫中，一次又一次，一次又一次的分斷結使，亦不住初發心地而成等正覺。何

    以故呢？因為諸佛如來非不先覺，乃為初步。為眾生故乃於念念中新新斷結，

    乃為後步。因此，以遠行到在初步，非謂無餘後步故。故諸佛如來為眾生，於

    念念中新新斷結。

    「亦不住學地而成正覺。故今舉一念成者。即與佛同時位未見究竟。故復有淺

    深之殊。」答：今舉一念成者，乃以一成一切成故，即與佛同位，而時位未究

    竟。何以故呢？例如淨苑到三峽之行，雖覺知一成一切成，初步即是到，但是

    未見究竟終點三峽。所以必須步步初步，而成三峽之行。因此，雖一成一切成

    ，非謂無餘後步故。以非謂無餘後步，不礙有遠近大小之差別，此乃體同用別

    也。

    「如人始出門及與久遊他土。雖同在空中而遠近有別。」答：淨苑的虛空與日

    本的虛空是不二不別，以同一真法界故，是同一虛空。但雖同是一虛空，而不

    礙有遠近之差別。因此，若執著無差別者，乃是執性廢修。所以雖知虛空是一

    ，而不礙從淨苑坐飛機方能到日本；雖到了日本，還同是一個虛空。因此，雖

    同在空中而遠近有差別。

    「是故信住等位各各言成佛者。而復辨其淺深。此須善思之。」答：十信十住

    十迴向十地等覺等，皆明斷一品的無明，而證得一分的中道。因此，若能修證

    到初住，就能契入中道。能契入中道，自然不待指導而能念念流入薩婆若海，

    而妙證無生法忍，所以悉皆明成佛者。

    然而，雖成佛是一，不礙十信終了入初住，十住終了入十行，十行終了入十迴

    向，十迴向終了入十地，十地終了入等覺、妙覺，乃至成佛。因此，雖成佛是

    一，而不礙其行位有深淺之殊。阿彌陀佛！

師：我們坐過車就知道，譬如我們到三峽，雖然同在一個空間裏，我可能坐到橫溪

    ，車票是一個價錢；到第二站，車票又一個價錢；到三峽終站，多少錢？可能

    又是一個價錢，是不是這樣？你一起步上車就到了三峽，可是它有遠近的差別

    。大家深深體會這個意思，所以講的時候，要面對現實，愈難的愈要突破它。

    誰發揮？

義：在小品般若中有稱揚菩薩的，其中有提到菩薩行甚深義而不取證行。因為取證

    者不可得，而所用取證法不可得，所證法亦不可得。譬如虛空，非方圓近遠，

    以無分別故，這裏所說甚深法，亦是諸佛一念成佛義。因為法如虛空，無形無

    相，無有分別，無有一物。然「不住學地而取正覺」。因為若有所取，即是非

    取；若有所住，即是非住，即非一念成佛義。

    然法雖無形無相，卻遍滿十方。故遂知眾生不可得，卻不妨隨緣度眾生，而示

    現歷劫修善根，此為新新斷結。知眾生不可得，知度眾生不可得，知取證不可

    得，故不妨一念成佛義。

    「故今舉一念成者。即與佛同時位未見究竟。故復有淺深之殊。」雖知一切法

    它無有分別，但無妨分別一切法。好比虛空無形無相無有分別，卻遍滿十方，

    不礙東西南北四維上下，歷歷宛然。猶如虛空雖十方分別，但無形無相；而無

    形無相，不妨十方分別。故下以虛空為例。「如人始出門及與久遊他土。雖同

    在空中而遠近有別。」就是其例。

    「是故信住等位各各言成佛者。而復辨其淺深。此須善思之。」此指莫要執理

    廢事，不辨其深淺。從初信終心，初住以後，雖同言成佛者，是言其體同，不

    妨住行向地等之不同，是其用別也。雖用別，而體是一，即是言一念成佛。阿

    彌陀佛！

師：這段文啊！簡別小乘。菩薩不取證位，小乘取證位。四果從有學位至無學位，

    急取涅槃。菩薩不是，雖證涅槃，不入涅槃，還度眾生。所以再重現新新斷結

    ，可是他不住學地，就是不住有學位。

    這個菩薩就是講佛，佛於法華經說，塵點劫來已經成佛，十個三千大千世界化

    為微塵，一塵一劫，叫塵點劫。我早就成佛了，可是還示現來娑婆世界現菩薩

    位，新新再斷結。不住有學位，示現成佛。這個意思簡別小乘。小乘不同，證

    到四果，趕緊取涅槃，恐怕受苦。誰發揮？

謙：阿彌陀佛！佛證究竟涅槃，沒有先覺，也沒有不先覺；沒有斷結，也沒有不斷

    結。覺又覺，新新斷結，皆是眾生的見。佛沒有學地，也沒有不學地，而是眾

    生見有學地。佛本是一味，而是眾生的見有淺深，故不是法有差別，而是見有

    差別。

    以十數為例，沒有一，也沒有不一。沒有二，也沒有不二。乃至沒有十，也沒

    有不十。沒有一，而眾生見一二三四五六七八九十皆是一；沒有不一，眾生見

    一是二三四五六七八九十。故十數沒有一，也沒有不一，乃至沒有十，也沒有

    不十。成其互攝互入，而不礙一中有十數，十數又有十數，成其無盡復無盡。

    現在導歸淨土，往生西方，佛沒有來迎，佛也沒有不來迎。而隨眾生心念佛與

    不念佛，而見佛來迎與不來迎。故念佛與不念佛，與佛來不來迎，成其生與佛

    互攝互入。而一處念，則一處迎；處處念，則處處迎，成其無盡復無盡。

師：這個說法，大家注意。會入二諦，偏真；不入二諦，斷滅。有先覺，有後覺不

    入斷滅。出沒兩邊，才是法無定法。要是沒有先覺，也沒有後覺，那不是斷滅

    了嗎？出沒兩邊，心無所住。誰講？

廣：「如人始出門及與久遊他土。雖同在空中而遠近有別。」答：如人遠行，從初

    發地踏出第一步，即到目的地。雖是同一虛空，但卻距離遠近有差別。雖同是

    一虛空，橫遍豎窮而卻有遠近差別；然橫遍豎窮，卻是同一虛空。

師：還有一點，搞清楚。佛示現不同於眾生，佛來迎是示現；佛不來迎，也是示

    現，無處不是佛嘛！如果你會到沒有佛，斷滅。沒有佛，就橫遍豎窮，無處不

    是佛。誰講！

策：「諸佛如來非不先覺。為眾生故於念念中新新斷結。」就像觀世音菩薩是過去

    正法明如來，早已成佛，就是為了眾生示現娑婆世界。無量劫來修菩薩道，為

    了度眾生，示現捨家棄欲出家，八相成道。就像華嚴經普賢行願品，諸佛如來

    為大悲故，因於大悲生菩提心，因於菩提心成等正覺。

    每一個菩薩都為眾生發四弘誓願：眾生無邊誓願度，煩惱無盡誓願斷，法門無

    量誓願學，佛道無上誓願成，皆是為眾生而發的。所以我們迴向文說，所有善

    根修行菩提，所有善根成就眾生。

    其實如果我們入一真法界，本來無佛無眾生；而一真法界，它法界無界，無界

    而無不界，不礙生佛歷歷分別。這就是實相無相，實相無不相。這下面說「亦

    不住學地而成等正覺」，就知道未成佛本是佛，已成佛還是佛。無性法就是佛

    ，親證無性法，假名為佛，這個地方就是說「住學地而成等正覺」。

    「今舉一念成者。即與佛同時位未見究竟。故復有淺深之殊。」這裏就是一念

    成佛，眾生一念介爾心，眾生一念清淨心與佛無二無別，這個是同時相應的。

    但是位是凡夫，雖然還沒有究竟成佛，雖然念佛當下就是佛，心念佛，心即是

    佛，但是位沒有究竟。然成佛不離初發心，初發菩提心即成等正覺。這裏位非

    究竟，是就緣起邊，緣起邊有千差萬別，所以有深淺差別。這裏就是差別而無

    差別，無差別而差別。華嚴經說一切唯心造，一念介爾心造佛的法界，就當下

    成佛法界。所以一念成佛是約理講，心佛眾生三無差別。但是約事的話，生佛

    他就有五十二位，是講緣起有千差萬別，所以有信、住、行、向、等覺、妙覺

    、佛，淺深之差別。

    下面它舉一個例子。「如人始出門及與久遊他土。雖同在空中而遠近有別。」

    雖同在一真法界，不礙十方法界，還有遠近的差別。譬如萬重波同是一水，一

    水能成萬重波，這是法界緣起。所以法界緣起就有千差萬別，就有信住行向地

    等覺妙覺佛，這些都不離初發菩提心。初發菩提心即成等正覺，所以他說各各

    可以言成佛。如果約緣起邊講，信住行向地等覺妙覺都有千差萬別的法界緣起

    。就像初地的菩薩，他就可以破一分無明證一分法性。證一分法性，假名成佛

    ，所以他可以示現百界同時成佛，度眾生作佛事，這是很自然的事。這是法界

    緣起，緣起法界。

師：我發現你們有一個缺點，我保證十玄門修學完，沒有一個人敢講的。你們都呆

    呆的坐在那兒嘛！從今以後，買筆記本，寫筆記。寫了筆記，你照那筆記，可

    以講十玄門。不過，眾生有個習氣不好，拿了筆記本，在那上面畫小孩。拿了

    筆在上面亂畫，要不得！所以你們要是有一本完全的筆記，十玄門沒有空過。

    你們現在都空過，浪費了好幾個月的時間。

洵：前文它有提到，先後因果不失。可是在這原文，有提到不礙四十二位深淺的差

    別。在天台宗的判教，在因地來說，一心三觀。空觀是斷見惑，假觀是斷塵沙

    惑，中觀是斷無明惑。佛是解脫，是在這種不斷當中而斷，也就是一種圓斷，

    一種不思議斷。圓斷就是一斷一切斷，這個是假名，是一種不思議的解脫。

    我們現在說一念成佛，就是因果相即相入。一切賢聖皆以無為法而有差別，雖

    然差別而無差別，無差別而差別。譬如江河的水同於大海的水，可是江河的水

    它跟大海的水究竟深淺是不同的。信住行位的菩薩是分證成佛，沒有達到究竟

    覺。如果會到一念成佛，那麼當下眾生的佛性就圓顯了。

師：所以你們要寫筆記，不寫筆記，別人講過，糊里糊塗。講吧！

翰：我練習講看看。「諸佛如來非不先覺。為眾生故於念念中新新斷結。」就如觀

    世音菩薩是正法明如來，為眾生故現千手千眼照見法界眾生，令發菩提道心。

    雖然觀世音菩薩於一念中現千手千眼，但不礙聞釋迦牟尼如來大悲咒而於初地

    證到八地。

    「故今舉一念成者。即與佛同時位未見究竟。故復有淺深之殊。」這裏講一念

    成佛義，就像佛佛道同，唯佛與佛乃能究竟覺知。

師：小學生也是一樣，他如果抄筆記很詳細，可能他的成績好。如果他在書本上、

    筆記上畫小孩，可能這個學生的成績比較低了。所以你們要學著寫筆記。

悅：因為我們修學很多個禮拜，這門諸法相即自在門，就愈來愈清楚了。它引一段

    不思議品來說明，講到「諸佛如來非不先覺。為眾生故於念念中新新斷結。亦

    不住學地而成正覺。」我想到維摩詰居士，其實他是過去金粟如來的化身，他

    是一種示現。為什麼為眾生故於念念中新新斷結？例如維摩詰菩薩他乃至示現

    病苦為眾生說法，更何況於念念中新新斷結，連病苦都示現了。

    為什麼要示現？就是要告訴我們這個法不可以執性廢修。因為我們在諦理上非

    常清楚，不能離開依他起而有圓成實可得，會其圓成實必須從依他起會入。所

    以它講「故今舉一念成佛者」。

    我們現在要講一念成佛義的原因，是因為他與佛同時，但是他位未見究竟，故

    復有淺深之差別。譬如師父常常告訴我們，大海的浪任拈一個浪，都是大海的

    水。可是不妨礙有遠浪、近浪等等的差別，所以我們不可執無差別。無差別即

    差別，差別即無差別，所以有遠近海浪的差別。乃至我們舉凡夫來講，一切眾

    生皆有佛性，乃至法華經說一切眾生皆共成佛道。我們念一句阿彌陀佛當下，

    如果念得清楚，聽得清楚，沒有散亂、昏沉。那一剎那就是與佛同時，可是我

    們行位沒有究竟，還是凡夫，所以還是不能廢修。

    它又舉一個例子。「如人始出門及與久遊他土。雖同在空中而遠近有別。」這

    很清楚，師父常舉我們到橫溪，這段路途雖然都同到橫溪，你踏出第一步如果

    不能到達橫溪，不能成為第一步，所以這一步就是全因即果。可是我們知道不

    能廢其他修行的差別。例如有久遊他土，都有遠近的差別。雖然同在虛空，仍

    然有遠近的差別。菩薩也是這樣。「是故信住等位各各言成佛者。而復辨其淺

    深。此須善思之。」信住等位，這個信並不是指十信位，如果菩薩位，至少在

    初住以上。五百一十七頁下欄有提到是指十信終心，也就是登初住。

    可是初住，十住十行十迴向十地等覺，都可以說他成佛。以一乘教義來講，以

    圓滿教義來講，小乘其實也是一佛乘，是佛顯說小乘，密說一乘。菩薩以圓教

    來看，他也是一乘，所以各各言其成佛。可是他還是十信十迴向等覺深淺的差

    別，所以我們要善思之。

師：維摩詰是金粟如來化身，可是我們查不到經文，大家不可輕易引用。不見經文

    ，查不出來。誰說的不知道。經上說維摩詰是十地菩薩，密宗說十地就是佛。

    現在時間又到了！

聞：「諸佛如來非不先覺」，什麼叫先覺？今天探討的是一念成佛義，為什麼一念

    成佛？只要你會到諸法法性，就是一念成佛。諸佛如來先覺一念成佛，就是一

    成一切成。怎麼叫一成一切成？從一乘的角度來看，從十信終心一直到住行向

    地等覺，位位都可以叫成佛。

    在這裏我有一個問題，到底諸佛如來所談的一念成佛是指究竟覺？或是從十信

    終心就可以算起？我們可以從兩個角度來談，第一點，如倒駕慈航的菩薩，例

    如觀世音菩薩，是過去正法明如來。諸佛如來已是究竟覺，他也是懂得一念成

    佛義。「為眾生故於念念中新新斷結」，因為成佛不礙度眾生，度眾生就是成

    佛，所以他不住學地而能成等正覺。

    又諸佛如來雖知初發心即成等正覺，這個是指十住十行十迴向每一位都已成佛

    嗎？後面還談到「今舉一念成者。即與佛同時位。」是不是可以從十信終心，

    一直判到等覺為止？所以它才講「未見究竟。故復有淺深之殊。」

    第二點，如果約示現，是不是位位都可以示現？或是究竟覺才可以示現？「如

    人始出門及與久遊他土。雖同在空中而遠近有別。」如果要申論的話，從最初

    一念到最終一念都可以相攝，所謂初發心跟究竟覺，初步和後步，是不是都可

    以說成佛？「是故信住等位各各言成佛者」，是不是單就一乘來講的？有因緣

    再請教師父。

師：大家了解，這裏有業報身、法身的差別，業報身離結就是法身。法身又有差別

    ，廣說有十種，略說有三種：法報身、法化身。法報身、法化身有示現，業報

    身沒有示現。可是眾生也有法身，與諸佛同一法身。眾生也是示現，他自己不

    知道，虛妄受苦，虛妄受報，虛妄造業。害在什麼？這惠謙剛才講的，害在見

    上。沒有正見，就沒有正思惟。法身好比影子照在水裏，它不被淹；業報身好

    比掉在水裏，就被淹死了，就有分別了。

    眾生怎麼也可以會入法身？會入一乘。不入一乘，不得法身。雖然是法身，他

    自己不知道。

濟：「如人始出門及與久遊他土。雖同在空中而遠近有別。」大智度論：如人入海

    ，而此入者，雖深淺有差別，即緣起也。菩薩亦如是，菩薩會緣入實性無多少

    ，而未斷諸煩惱，故未能深入。

    例如，如人在暗室點燈，到處悉皆明了。更有大燈從後明照，則是後燈更破諸

    暗，倍於前燈所照。前燈雖與暗共，而亦能照。諸菩薩智慧，實慧雖與煩惱及

    習氣和，而未盡得諸法實相，雖分用空假緣起，會緣以入實性，有分多少，如

    前燈能照。佛智慧盡諸煩惱習，盡得諸法實相，如後燈更復明了，即行行既滿

    ，取最後念名為成佛。

師：最後一個，快講！

彰：「諸佛如來非不先覺」，就是諸佛懂這個法無生，無生即無相，無相即實相。

    實相無相，實相無不相。眾生起妄想生了無明，無明也是無性，因為放下煩惱

    即菩提，他沒有這個無明，怎麼生菩提？

    比如水性同一無性，川流的水也是水，海水的水也是水。但在川流它是淡味，

    在海水它是鹹味。海邊的水比較淺，海底的水比較深，這是論功德。因為法是

    無智亦無得，所以不礙說後得智。這就談到根本智沒有後得智不能顯，後得智

    沒有根本智，它不能成立。

師：大家，我講中論的時候，寫筆記。你也可以講。要是癡癡呆呆和木頭一樣坐在

    那裏，那叫陪決，陪著大家坐。講完了以後，毫無所得，還是傻瓜一個。現在

    下課了！


華嚴一乘十玄門修學記

唯心迴轉善成門

■第八十一次修學

    「第九唯心迴轉善成門者。此約心說。所言唯心迴轉者。前諸義教門等。玧是

      如來藏性清淨真心之所建立。若善若惡隨心所轉。故云迴轉善成。」

師：「唯心迴轉善成門」，講到「若善若惡隨心所轉。故云迴轉善成」。慧圓講！

圓：「唯心迴轉善成門者。此約心說。」這門是就心來講，這邊先說什麼是心？這

    心不是我們的肉團心，也不是意識心。它不在內，不在外，也不在中間，橫遍

    豎窮，無形無相。也就是後面所說的，如來藏心清淨真心，也就是一心。

    「所言唯心迴轉者。前諸義教門等。」這邊應該是「前諸教義門等」。「並是

    如來藏性清淨真心之所建立」，教義門，這邊有十門，在五百一十五頁下欄提

    到每一門都具足十門。第一是教義，第二理事，第三解行，第四因果，第五人

    法，第六分齊境位，第七法智師弟，第八主伴依正，第九逆順體用，第十隨生

    根欲性。

    這邊是說每一門都是唯心所造，唯是一心。教義唯心所造，唯是一心，理事、

    解行、因果等等都是唯心所造，唯是一心。為什麼這樣呢？因為這十門無性隨

    緣而有，隨緣無性便歸一心。就是知道一心能生萬法，萬法皆歸一心。

    這邊提到「如來藏性清淨真心」，如來藏性是約眾生心來講。這邊講眾生心性

    本具如來功德，所以叫如來藏，其實指的就是我們的自性清淨心。「若善若惡

    隨心所轉。故云迴轉善成。」善，這裏的善就是清淨無為，就是涅槃；惡，就

    是生死。生死跟涅槃皆是一心所造，心清淨則善，順法性則善；如果起貪瞋癡

    心就是惡。善、惡皆不出一心，故云唯心迴轉善成。阿彌陀佛！

師：「善成門」，這個善啊！大家有不知道的，善就是「專門於」的意思，專門於

    跳舞叫善舞，專門於唱歌叫善歌，專門於開車叫善司機，還有很多。這個地方

    有「專用」的意思，譬如你們到講堂去的，叫善於講說，在廚房裏的叫善於煮

    菜。要懂了才有意思。慧策講！

策：阿彌陀佛！「第九門唯心迴轉善成門。此約心說。」我們知道心即一切法，心

    外無法，法外無心。一心生萬法，萬法歸一心。心生則法生，心滅則法滅，生

    滅是因緣。心本來不生不滅，所以於法無所有。心就像大地一樣，草木依之所

    生，諸佛唯此一心，佛法不離心所生。因此我們知道心能轉一切法，心迷的時

    候就被法所轉，心悟的時候就能夠轉萬法，能夠轉一切法。

    所以這裏說「所言唯心迴轉者。前諸義教門等。」理事、解行、因果、人法、

    分齊境位、法智師弟、主伴依正、逆順體用、隨生根欲性，這些皆不出「心」

    之一字。

    「此心即是如來藏性清淨真心」，如來藏性清淨真心就是我們的自性清淨心，

    也就是真如法界，佛心。華嚴經上說「應觀法界性，一切唯心造。」我們也可

    以說一切唯心轉。心能夠造十法界，十法界唯是一心，不只是善、惡而已。

    所以下文又說「若善若惡隨心所轉。故云迴轉善成。」心外無別境故言唯心，

    若順即名涅槃。故經云，心造如來。我們知道一切眾生無量劫來流浪生死，只

    因為最初一念心無明不覺，便落入生死了，更沒有第二念，這個就是「逆轉」

    。

    今天我們能夠聞到易行道的淨土法門，只要我們至心信樂，一心念阿彌陀佛，

    念念契入如來大誓海中，便能夠轉生死成極樂涅槃界了。正因為心無性，心沒

    有定性，所以凡夫修行能夠成佛菩薩，眾生念佛能夠成佛法界，這個是「順轉

    」。只因為心沒有定性，所以眾生隨染緣，變成生死，成為生死成為眾生法界

    。

    心能夠造如來，我們知道心念佛心即是佛，是心作佛，是心是佛。心寂而常照

    ，心無妄念而能夠佛號歷歷分明。心照而常寂，佛號雖然歷歷分明而無妄念。

    這時我們的心不生不滅，就是「無量壽」；心體雖然不生不滅而佛號歷歷分明

    ，就是「無量光」，在佛就是不動道場能夠普度十方。這時候我們的心就是無

    量光無量壽，所以心能念阿彌陀佛，這就是「順轉」，隨順法性。

    如善導和尚，他感化到整個長安城的人都念佛吃素。有一位屠夫他平生都是殺

    生為業，因為善導和尚的教化因緣，所以使那個屠夫的生意很不好。他說：「

    這個老和尚要把我的飯碗砸了！」那時候他很生氣，就拿一把刀到光明寺找善

    導和尚。結果到了光明寺見到善導和尚的時候，自然他的刀就掉下地來。然後

    善導和尚很慈悲為他開示說，殺生如何不好，念佛往生西方如何好。

    善導和尚用手指著西方極樂世界，竟然這個屠夫就看到極樂世界。他當時就跟

    善導和尚說：「老和尚我要往生西方極樂世界可以嗎？」老和尚就說：「可以

    啊！怎麼不可以？」當時這個屠夫他就跑到柳樹上面，念阿彌陀佛求往生西方

    。那時候大眾都看到西方極樂世界，阿彌陀佛跟觀世音菩薩、大勢至菩薩來迎

    他往生西方。

    還有一位也是一生都是殺牛為業的居士，他臨命終的時候自心見到無數的牛來

    要他的命。結果又看到地獄相現，他心裏生大恐怖，然後就叫他太太請出家人

    來救他的命。法師來的時候跟他說：「觀經有說過五逆十惡的眾生，只要至心

    念佛懺悔，只要念南無阿彌陀佛，就能夠往生西方極樂世界。」

    當時這個居士，一手拿著香，心裏念南無阿彌陀佛。未滿十念的時候，就見到

    阿彌陀佛來了，於是他說：「我要往生西方了。」

    這都是隨心所轉，迴轉善成門的力量。所以心外無法，法外無心，他見到地獄

    ，見到阿彌陀佛，見到極樂世界皆是自心所變現的。因為心外無別境，只要一

    心懺悔念佛，便能夠轉生死成涅槃，轉娑婆成極樂世界。所以三界如空花，唯

    是一心所造，生死涅槃皆不出一心。

    六祖大師說，本來無一物。一切唯心造，因為我們一心妄動，起心動念即乖法

    體。如果心起貪瞋癡的話就成為三塗、六道，生死輪迴無有邊際。一念覺悟就

    能夠轉生死成涅槃，這都不出一心。所以正因為我們心無有定性，不定善也不

    定惡，不定淨也不定不淨，所以方能轉娑婆成極樂世界。像六祖大師說，不思

    善不思惡，是仁者自性。所以業力不可思議，心力也不可思議，願力更不可思

    議，念佛力真是不可思議。阿彌陀佛！

師：簡短一點。你講很久，別人就沒有時間講了。「前諸義教門等」，錯了！「教

    義門等。『玧』是如來藏性清淨真心所建立。」那個字是古時候的「並」，現

    在俗字改成現在的「並」了。

覺：「第九唯心迴轉善成門者。此約心說。」這門是在講唯是一心，唯心所造。在

    華嚴經提到「若人欲了知，三世一切佛，應觀法界性，一切唯心造。」從這句

    偈裏面我們可以知道十法界唯是一心，一心具足十法界。心外無法，法外無心

    ，心即是法，法即是心。這就是我們的自性清淨心，自性清淨心中具足一切法

    。

    「所言唯心迴轉者。前諸義教門等，並是如來藏性清淨真心之所建立。」前面

    教義理事等十門，皆是如來藏性清淨真心之所建立。前面十門皆是不出眾生的

    自性清淨心，皆不出自性清淨心所建立。「若善若惡隨心所轉。故云迴轉善成

    。」剛剛師父給我們提示這個「善」就是專門，若一心造佛法界，就是成佛法

    界；若專門以六度萬行，就成為菩薩法界；乃至若一心造貪瞋癡，成地獄、餓

    鬼、畜生法界。

    故一心中造善成善，造惡成惡，稱為迴轉善成。這整個就是在講自性清淨心隨

    緣成萬法；萬法緣成，還歸自性清淨。阿彌陀佛！

師：慧襄講！

襄：這門是就心來講。我們知道萬法歸一心，一心湛寂，無形無相，宛若虛空。可

    是一心不歸斷滅，所以可以隨機應緣，萬法繁興。這裏講到教義理事，就是前

    面所講的十門。「並是如來藏性清淨真心之所建立」，如來藏性清淨真心，其

    實就是一心的別名。萬法歸一心，一心也不可得，所以能夠隨緣成萬法。

    「若善若惡隨心所轉。故云迴轉善成。」善惡隨心所轉，用二諦會是緣起邊講

    ，即唯心所造。下面又講「心外無別境故言唯心」，到這個地方就把這門的標

    題解題完畢。唯心迴轉善成門這門主題是在告訴我們說心外無別境。「境」的

    意思就是法，心外無法，法外無心。了解這個道理，我們就知道見一切的境界

    ，事實上都是見自己的心性。

    我們怎麼樣在實際上的修學上面拿來運用？就是上面所講的這句「若善若惡隨

    心所轉」。換句話說，染淨由心。為什麼呢？因為心外無法，法外無心。法緣

    起無性，體性是空寂，法爾如是。所以修行的要領就是在於心無所住，心無所

    住的話，就能夠以無住心契無相法。

    這裏講，若善若惡隨心所轉。換句話說，我們說一心，事實上就是一真法界、

    一乘的別名。法界無界，唯是如來藏性清淨真心之所建立。可是唯心所造，就

    於這個緣起法中妄見有十法界歷然。所以心染的時候，所現的就是六凡境界；

    心淨的時候，所現的就是四聖境界。

    在淨土念佛法門，把這個道理運用得很好。我們為什麼要念佛求生淨土？最主

    要的就是造淨土心。造淨土心主要是以我們的這個淨土心，求生到我們的心淨

    土。為什麼呢？因為心外無法，法外無心。阿彌陀佛！

師：唯心迴轉，第一個我們知道沒有善、惡。要是有善、有惡是定性，若有定法，

    它就不能轉了。第二我們就知道沒有心，有心也是定法。心若定的話，我們迴

    轉什麼？這是如來藏性，空如來藏。因為心沒有定性，能迴轉善惡，因為善惡

    沒有定性，能隨心迴轉，這是不空如來藏。所以都是如來藏性清淨真心之所現

    。

廷：阿彌陀佛！「第九唯心迴轉善成門者。此約心說。所言唯心迴轉者。前諸義教

    門等。並是如來藏性清淨真心之所建立。若善若惡隨心所轉。故云迴轉善成。

    」答：唯心迴轉善成門者，此約心來明華嚴一乘教義。所以前諸理事、教義等

    十門，並是如來藏性清淨真心之所建立。

    然而如來藏者，乃是一切染淨之法，皆攝於如來真如之性，故云如來藏。因此

    ，以真如之性隨緣成萬法時，名不空如來藏；以萬法無性還歸真如之性，名為

    空如來藏。

    然而，如來藏係清淨真心，亦名一心。此一心無性隨緣而成教義、理事等十門

    ，此為不空如來藏。而教義、理事等十門，以隨緣無性還歸一心，此為空如來

    藏。是故前諸教義、理事等十門，皆是如來藏性清淨真心，以無性隨緣，隨緣

    無性之所建立。因此當一心無性隨緣時，不空如來藏則無來而來，無去而去。

    當萬法隨緣無性時，空如來藏則來而無來，去而無去，如是方成華嚴一乘教義

    。

    因此若善若惡皆隨心所轉，何以故？例如：善惡本是無，但心隨念動，則能現

    種種境相。所以境由心現，心逐念成。以心念善，則人天境現；以心念惡，則

    三塗相現。以心念彌陀，則極樂相現。是故若善若惡皆隨一念心所轉。以一念

    心故，心外無別境，境外無一念。而萬法唯心所造，唯心所現，故云迴轉善成

    。阿彌陀佛！

師：唯心迴轉，所以念佛是因，往生是果，這是唯心迴轉的意思。誰發揮？

義：阿彌陀佛！「此約心說」，心就是法界。法界無界，此云心佛眾生三無差別，

    唯是一心造。無界法界，明一心具十法界。法界無性故曰無界，無界緣成故曰

    法界。所以法界是畢竟空義，心也是畢竟空義，畢竟空就是緣起，緣起就是畢

    竟空。

    因此我們知道一心造萬法，萬法歸一心，此性在心曰一心。一心就是清淨心，

    也是如來藏清淨真心。在法界曰一真法界，在法曰一乘。這裏所說唯心迴轉門

    與前面教義諸門，同樣都是依自性清淨心而建立。

    好比第八門諸法相即自在門，約用說。因一心生萬法，而萬法歸一心。故萬法

    雖無量差別，各各相即自在，不相妨礙。此約用說，故此用還歸一心。也好比

    第七門一多相容不同門，約理說。一心如虛空界，無形無相，卻橫遍十方；雖

    橫遍十方，仍然無形無相。法無形無相故，所以一多相容；無形無相卻橫遍十

    方，故事相宛然。此約理說，理即法說，而法即是心，本無二無別。而心即是

    法，故不礙心造萬法。無量法門皆是一心，同為如來藏性清淨真心所現。

    「若善若惡隨心所轉。故云迴轉善成。」我們知道善惡皆無性，空無所有，猶

    如法界。法界無界，十法界唯是一心造，所以善惡亦是一心造。無界法界，一

    心具十法界。法界因為無性一心而立，故善惡宛然。心若作佛，是心是佛法界

    ，心若作菩薩，是心是菩薩法界。乃至心若作三惡道，是三惡道法界。

    此心生則法生，是心作佛，是心是佛，而非心外有法。若心外覓佛，終不可得

    。因諸法緣起無性，法尚不可得，何況非法。心若轉善，則得三善道；心若轉

    惡，則三塗六道。唯心之義如此，故曰迴轉善成。此唯心之義，就是一乘了義

    教。阿彌陀佛！

師：大家先明暸唯心迴轉，善惡都唯心轉。心清淨和反聞聞自性有什麼關係？要運

    用你的腦筋。誰發揮？

謙：唯心迴轉善成門，唯心是理，迴轉是事。理能成事，事全是理。二諦融通，能

    成世出世間一切法，故曰善成。理能成事，則理不礙事；事全是理，則事不礙

    理。如是理事無礙，乃至事事無礙，皆不出一心，故第九門乃約心說。

    前諸教義門是事，清淨真心是理。事有言詮，理絕言說。理不礙事，無說而說

    ，故云清淨真心建立前諸義門；事不礙理，說而無說，前諸義門同顯此清淨真

    心。若善若惡是事，隨心所轉是理，事有十法界，理唯一心。一心隨緣而轉，

    現有十法界，十法界同一無性，還歸一心。阿彌陀佛！

師：唯心迴轉，大家想一想，心要是能隨著法所轉，有心沒心？那是自性嗎？你要

    思善思惡是隨法轉，不是自性。所以隨自性，不隨六塵，叫反聞聞自性。所以

    六祖說，不思善不思惡。大家把你腦筋打開，把智慧門打開。誰講！

悅：我們知道心性無性，無性隨緣成就萬法。所以教義門等，都是如來藏性清淨真

    如之所建立，所謂真如隨緣成萬法，萬法無性是真如。

    為什麼若善若惡隨心所轉，故云迴轉善成呢？善惡都是我們情見，也就是隨心

    所轉。我舉個例子：「麥克風試驗！麥克風試驗！」有人聽到這個聲音起憎恨

    心，就覺得吵死人了，這就是逆轉，生死門。有人雖然聽到「麥克風試驗！」

    雖然還有很大的吵聲，他依然念阿彌陀佛、阿彌陀佛……，心無所住，順轉，

    涅槃門。不隨其聲塵所轉，即是反聞聞自性。

    「心外無別境。故言唯心。」永明大師有一首偈說：「欲識永明旨，門前一湖

    水，日照光明生，風吹波浪起。」是在告訴我們心性無自性，無性能隨緣，隨

    緣是無性。師父也告訴我們不可以錯認因緣為自性，應該知道自性就是因緣，

    也就是無自性。

    深一點以一乘來講，說境一切境，說心一切心。所以古德說，如果你見他人像

    一堆牛糞，你的心就是牛糞。如果你看到他就像一尊佛，你的心就是佛。所以

    淨土宗說，是心作佛，是心是佛，心外無別境，都是唯心。重點就是我們不要

    因為環境而起愛憎二心，就是銷歸自性，也就是反聞聞自性。阿彌陀佛！

師：唯心迴轉，大家一點通，點點通，要運用腦筋。既然都是唯心迴轉，六道是不

    是也是唯心迴轉啊？既然唯心迴轉，應該沒有苦啊！誰發揮？

洵：阿彌陀佛！唯心迴轉善成門，並是如來藏性清淨真心。如來藏性清淨真心能造

    一切萬法，也就是說萬法歸如來藏性清淨真心。起信論說，自性清淨心因無明

    風動而成染心，但是這個染，不染而染，染而不染。也就是說，不變隨緣，隨

    緣不變。我們這個如來藏為無始的惡習所熏，所以叫做如來藏性。

    我們知道一切眾生本來是佛，平等無性的，同是一乘，同為解脫，凡是有心的

    人都能夠作佛。不過眾生因為逆轉，也就是說違逆佛性而轉，所以就落入生死

    ，有六道輪迴。但這種六道輪迴，經上說三界如空花，所以是虛妄的。那麼眾

    生虛妄造業，而受虛妄果報。

    如果他能夠轉迷成智，也就是說他能夠順轉這個佛性，生死當下就是涅槃。所

    以說心能造萬法，心如工畫師，能作種種五陰。你想成佛作佛，心就要轉善；

    你想成六道輪迴，心當然就會轉成惡。所以心是主要一個關鍵，能不能成佛，

    都是由心來作主。阿彌陀佛！

師：既然唯心所轉，六道皆空，是不是？六道皆空，應該沒有六道啊！為什麼落入

    六道呢？什麼原因？

彰：這法無生，無生法是性空，不是斷滅。所以在這個當中知道有是妙有，所以法

    就是這樣，性空妙有，妙有性空。在經上說，心、佛、眾生三無差別，就是說

    無生法沒有差別，但是境界有別。所以說，境界有別，不作差別想。境界有差

    別，心不作差別想，這叫做反聞聞自性。

    譬如說，他看到境界白就白，看到黑就黑。但是你心不被他所轉，不去住著它

    ，這樣就是大德您的清淨心。阿彌陀佛！

師：你要說一切法空，像我這個病，應該不苦啊！大家知道，迷時分明有六道，覺

    後空空無大千︱︱一迷一覺的分別。覺後法身，迷時是業報身，怎麼不受報呢

    ？誰發揮？

濟：一乘法甚深，是佛的境界，我練習講。解釋兩個名相，第一個就是唯心，第二

    個是如來藏。心之靈妙塞天地之精華，應無窮事物之妙用。此心有聖有凡，為

    善為惡，皆由此心，或迷或悟皆由此心。四聖六道輪迴，亦出此心，升天、地

    獄，皆由此心。故此心千變萬化，能生緣起萬法。法緣相成而生滅，因緣之生

    滅，故曰萬法唯心。

    故佛之立教以萬法唯心，明心見性為宗旨。起信論說：真如自體相者，一切凡

    夫、聲聞、緣覺、菩薩、諸佛無有增減，非前際生非後際滅，常恆究竟。從無

    始來本性具足一切功德，為大智慧光明義、遍照法界義、如實了知義、本性清

    淨義、常樂我淨義、寂靜不變自在義……，依此義故名如來藏，亦名法身。

師：大家腦筋把它活動開。一點通，點點通。你想一想，這和離四句即四句，有什

    麼不一樣？動點腦筋啊！誰發揮？

法顯：第九門唯心迴轉善成門，一心生萬法，萬法歸一心。我舉三個例子，法藏比

    丘他在因地的時候發了四十八大願，成立西方極樂世界的依正莊嚴，乃是一念

    清淨心所現。像忉利天的彌勒菩薩，照理講，他應該是在三界裏面也要輪迴。

    但是彌勒菩薩他雖然在三界裏面，但是他因為清淨心，所以就不輪迴。地藏王

    菩薩在地獄裏面，照理講地獄的眾生都是非常苦。可是地藏王菩薩他在地獄裏

    他卻不受苦，而且都是清淨的境界。

    由這三個例子可以了解，心若清淨，佛土就清淨。心若不清淨，就受了業報，

    所以就是唯心迴轉善成門。阿彌陀佛！

師：誰發揮？

慕：我試著回答剛才師父所問：如果唯心迴轉，六道皆空。六道空，應該沒有六

    道？還有和自性清淨的關係一起回答。如果從性空緣起來講，心起惑造業，就

    會有六道的差別，這是從世俗諦上講，所以就是常六道。不空而空，我們從真

    諦來講，沒有業果差別之分。空不空就是真空義，真空義就是如來藏，也就是

    畢竟淨。

    如來藏還有其它的名相：實相、畢竟空、真如、中道、第一義諦。所以我們就

    世俗諦上來講，就是即一切法；就第一義諦來講，是離一切法，就是常法身。

    阿彌陀佛！

師：大家要知道，無性隨緣，隨緣無性，那是就覺邊講。色即空，空即色，亦是覺

    的方面講。六道皆空，空即六道，是不是這個意思？六道皆是空啊！空是不是

    六道啊？好比說等邊三角形是不是就是等角三角形啊？不過這是就覺邊講，不

    從迷邊講。以迷墮入六道、業報身啊！大家想通了吧？誰發揮？

聞：這裏談到的是唯心迴轉善成。剛才師父提醒說善成，心性它沒有名字，沒有言

    說，可是它能隨緣。隨緣就是無性的時候，隨緣則萬象森羅。這裏談到的就是

    如來藏性，我們的自性清淨心，它有很多名字。如果約法叫法性，約心叫佛性

    。事實上，佛性跟心性它本來是不二的，因為心即是法，法即是心。

    現在我們來談心性的隨緣妙用，這個妙用能隨緣就是無性，無性就是能隨緣。

    我們從現前一念心來講，因為佛性如果就眾生邊來講，只能從現前一念心來談

    隨緣，才叫做自性清淨心。

    好比說現前一念心，隨緣在眼能見，在耳能聞。在六根門頭隨緣時，就放光動

    地。事實上那一念就是無性的心性，可是眾生不知道，這個心性的妙用，虛妄

    取相。隨緣本是妙用，眾生落入遍計執，因取相而有分別，才落入生死。現前

    一念的心性，它只在這個地方，你要找找不到。可是日用裏面分秒不離，在眼

    就能見，見就是隨緣。

    可是有一點就是師父常常告訴我們的，外道迷於因緣就是自性。假如把這個角

    度翻轉過來，知道自性就是因緣，那麼心法就不二。就能從不取相會到無分別

    ，然後會到平等如如，就會到一真法界。

    所以在這個地方它轉得非常快，就是隨心迴轉，一心覺的時候，它善成。所謂

    善成的話，應該從他是成就一乘教義才可以說善成。如果眾生迷惑的時候，它

    是唯心所造六凡法界的差別。它不離開我們平常日用舉手投足，一切地方都是

    在放光動地，我們只是迷於此性而已。

師：你如果從覺方面講，一即一切，一切即一。那六道皆空，空就是六道，那在覺

    悟啊！你如果迷了，墮入業報身，脫離不了。如果你在迷中還說無形無相，無

    性隨緣，那是執性廢修。最後一個講！

嚴：我講一段「若善若惡隨心所轉。故云迴轉善成。」因為眾生不知道一切境界皆

    虛妄不實，唯心無境。而卻取著於虛妄的境界，好的境界來時，則生歡喜心；

    壞的境界來時，則生憎惡心。心隨境界所轉，實在很可憐。所以在此談唯心時

    ，一切善惡隨心所轉，故曰唯心迴轉善成門。阿彌陀佛！

師：所以說古德講，夢中說覺，覺亦夢。今天時間到了！

■第八十二次修學

    「心外無別境故言唯心。若順轉即名涅槃。故經云心造諸如來。若逆轉即是生

      死。故云三界虛妄唯一心作。生死涅槃皆不出心。是故不得定說性是淨及與

      不淨。」

師：「心外無別境故言唯心」，講到「是故不得定說性是淨及與不淨」，慧觀講！

觀：「心外無別境故言唯心」，這個境就是講法，就是我們常聽師父講的心外無法

    ，所以叫唯心。「若順轉即名涅槃。故經云心造諸如來。」心順法性就叫涅槃

    ，所以經上講心可以造諸如來。因為心外無法，一切都唯心所轉。心假如順轉

    ，譬如觀經講，心想佛時，心即是佛；是心作佛，是心是佛。

    以前很早期的時候，師父常常在黑板寫兩個字，一個是「佛」，一個是「心」

    。然後他講佛起心，心念佛。我們就曉得都是唯心造，心假如是想佛，心念佛

    的時候，心就是佛，是心作佛，是心是佛。這個就是一大緣起，心念佛，佛起

    心，我們念佛法門，就是照這樣來修行。

    「若逆轉即是生死。故云三界虛妄唯一心作。」心假如逆法性，就落生死，所

    以「三界虛妄唯一心作」。三界如空華，我們虛妄造業就虛妄受苦。我們常常

    聽到生死即涅槃，為什麼生死即涅槃？因為生死涅槃皆不出一心的緣故，一切

    唯心造的緣故。生死涅槃都是一心，假如逆轉就是生死，順轉就是涅槃，所以

    最主要在心。

    「是故不得定說性淨及與不淨」，所以佛性、法性不可定說清淨或不清淨。因

    為無有定法，唯在一心。心清淨則一切清淨，心不清淨則一切皆不清淨。所以

    師父教我們要從心上下功夫，而不是隨著境轉。

    我們常常提到要為冤親債主迴向，其實是要我們的心來轉。我們假如把冤親債

    主轉成諸上善人，這就是諸上善人。但是要這樣轉，只有靠二力法門，靠念佛

    的力量把冤親債主轉為諸上善人，還有我們要帶業往生，帶業往生也是心轉，

    本來業是生死，往生是涅槃。帶業往生就是把我們的生死轉為涅槃，所以我們

    念佛要這樣來共勉。

師：大家抓住重點，這段文的重點在順轉、逆轉。你要知道什麼順轉？什麼逆轉？

    剛才慧觀說冤親債主轉成諸上善人，那我沒鈔票，你轉鈔票給我用用！我沒飯

    吃，你轉飯給我吃！那不是順轉、逆轉的意思。

    我講你們要聽清楚，按重點發言。什麼是順轉？什麼是逆轉？這段文應該怎麼

    解？

乘：剛剛師父有提到，什麼是順轉？什麼是逆轉？這門主要在討論唯心迴轉善成門

    。我把這段文分成三點，不曉得對不對，請師父糾正。

    既然討論到唯心迴轉，所以一開始就講心外無別境，重點在心，這是第一點。

    第二點修學心云何迴轉，第三部份就討論到心無性。最後引經證明「淨與不淨

    皆唯心。故離心更無別法。」

    請大家看五百一十八頁中欄第十九行：「心外無別境故言唯心」。這句是承上

    句下來的，重點在講心境不二。云何心境不二？心境皆無性故。心境不二，即

    心境一如，「如」就是不二不別。心境不二而二，無性隨緣故心不歸斷滅，才

    能迴轉善、惡。隨緣無性，心境皆不可得。二而不二，不二而二，即心境一如

    ，即一真法界性。華嚴宗講微塵即法界，微塵無性，法界亦無性，見塵即見心

    。心外無別境，都是唯心所現，離心以外，無一法可得。

    「若順轉即名涅槃。故經云心造諸如來。」順轉就是順於無性，順我們的自性

    清淨心，即是佛性。佛性無性，就是涅槃。「故經云心造諸如來」，心云何造

    如來？心無性故，心念佛，心即是佛。念到心清淨，心就是佛，佛就是心。

    觀經講：「諸佛如來正遍知海。在眾生心想中。眾生心想佛。心即是佛。佛即

    是心。是心作佛。是心是佛。」這是說如果心順轉，順念佛，心無性假名為涅

    槃。事實上涅槃也不可得，假名而已。

    相反地，如果逆轉心性就是生死。其實也沒有生死，生死是虛妄的，唯心所現

    。「故云三界虛妄唯一心作」，三界如空華，幻起幻滅，眾生虛妄造業，虛妄

    受六道輪迴。其實也沒有六道，也沒有三界，都是唯心所造。我們知道，迷時

    分明有六道，覺後空空無大千，生死涅槃皆不可得。

    下面講到「生死涅槃皆不出於心」，為什麼？緣起無性，生死涅槃不可得，唯

    是一心所現。無性隨緣，不妨礙生死涅槃宛然，所以它才能夠迴轉。「是故不

    得定說性是淨及與不淨」，如果我們定說性淨是涅槃，不淨是生死，就落入生

    死涅槃二見。

    我們怎麼會入無性呢？要會入一切法緣起無性，無性才能迴轉，無性才能隨緣

    。無性能迴轉，還是不出於心，也是我們的自性清淨心，也是我們的佛性，所

    以在佛性裏沒有淨、不淨。

    這門重點主要在討論心順轉、逆轉，其實一切法無性，一切法緣起如幻，也沒

    有六道，也沒有生死，也沒有涅槃。有一句話，真如隨緣是六道，六道無性是

    真如。

師：大家抓住重點，把順轉逆轉發揮明白。為什麼「心外無別境故言唯心」？你要

    把它的意義發揮出來。慧洵講！

洵：上文提到「前諸義教門等。並是如來藏性清淨真心之所建立。」就是說一切諸

    法皆不離如來藏性清淨真心。如來藏性就是畢竟空性，畢竟空性就是沒有善，

    沒有惡，沒有非善，沒有非惡。善惡沒有一定，所以唯心可以迴轉。

    一切眾生都有甚深如來藏，所以這個如來藏是眾生本具的佛性。眾生本具的佛

    性被煩惱蓋住了，叫在纏如來藏。順轉就是涅槃，順著佛性，順著自性清淨心

    所轉，就是假名涅槃。我們心念佛，心即是佛。如果逆轉，就是違背自性清淨

    心，違背佛性。虛妄在六道生死裏執著取相，就不出六道輪迴。這些三界都是

    虛妄的，因為三界緣起如幻的，三界如空華。是佛是眾生，就是翻掌覆掌，一

    念而已，唯是一心所造。

    生死涅槃皆不出心，生死涅槃本是不二，所以不可定性說是淨與不淨。如果定

    淨，那一切眾生都不需要修行，就能解脫。如果定不淨，那眾生修道，就沒有

    成佛的果報，所以不能定性說淨與不淨。「涅槃云。佛性非淨亦非不淨。淨與

    不淨皆唯心。」這佛性是本具的真如，佛性是不增不減，不垢不淨的，那有淨

    與不淨的差別呢？都是不離心。這個心攝一切世出世間法，唯是一心。離開一

    心外無別法，所以楞伽經也講，心外無境界，無塵虛妄見。因為六塵是緣起如

    幻的，眾生六根貪著六塵就產生眾生的妄見，遍計執就像病目看到空華一樣。

    如果順佛性的話，心就是法，法就是心，不需要心外求法。煩惱當下是菩提，

    當下即轉為菩提。

師：你們大家經文可以不看，經文放下，背起來，以義理發揮。因為義不在文，而

    不離文。如果總看經文，總是別人的，那叫死於文下。會歸義理，義理簡單

    講，就是道理。慧襄講！

襄：「心外無別境故言唯心」，我們知道，境就是指法。如果心外有法，就落入二

    法，有能所之差別。可是事實上，華嚴告訴我們，一切的境界都是唯心所造。

    舉個簡單的例子。眼前的這張桌子，我們見有這桌子的相，都是唯心所造。事

    實上，離開木頭、鐵架、人工的因緣，找不到桌子。所以我們說桌子是因緣相

    ，是假名。而我們見實有桌子的相是唯心所造，所以見桌子的相是見我們的心

    性。事實上，唯心所造，緣起無自性，當下就是唯是一心，也就是一真法界。

    所以下面談到順轉就是涅槃，逆轉就是生死。因此引了一段經文，心造諸如來

    ，逆轉即生死。三界虛妄唯一心作，生死涅槃皆不出心。華嚴經最有名的一首

    偈：「若人欲了知，三世一切佛，應觀法界性，一切唯心造。」怎麼知道諸佛

    如來的境界？應觀法界性，一切唯心造。法界無界，一真法界。一真法界，一

    切法空，怎麼造諸如來？怎麼知諸如來的境界？這就是唯心所造。

    這個地方就談出這個道理，如果順轉就是涅槃，逆轉就是生死。事實上生死涅

    槃的體性，皆不出一心。意思就是說不出一真法界，空性。因為這樣，所以不

    得定說性是淨不淨。這裏的淨是配上面的涅槃，不淨是配上面的生死。金剛經

    也講，若有定法，即非阿耨多羅三藐三菩提。

師：古德講，勿以徇文以為悟道。「徇」是陪葬啊！以前帝王死，找陪葬的。徇文

    就是陪葬的意思，那不是悟道。經文是敲門磚，門開了以後，丟掉了。所以有

    人說，經文好比墊腳石，墊腳度這個水去。你不可把墊腳石帶走，遮住你的佛

    性。大家深深體會意思，為什麼義不在文，而不離文？誰發揮？

廷：問：「心外無別境故言唯心。」答：心與境皆是法。以法故，無有自性。以無

    自性故，所以無別境。然而，眾生如何妄見一切境呢？因為執著取相，是故言

    唯心。

    「若順轉即名涅槃。故經云心造諸如來。」答：順轉者乃知自性是因緣，以因

    緣生無自性即名為涅槃。因此，以無自性故，心念彌陀則親見彌陀。以心念彌

    陀，則是心作佛；以親見彌陀，則是心作佛。故經云心造諸如來。

    「若逆轉即是生死。故云三界虛妄唯一心作。」答：逆轉者乃迷因緣為自性，

    以遍計執性故，乃執著取相。因此，以心念惡，則三塗相現。以三塗相現而淪

    落生死，「故云三界虛妄唯一心作」。因此，一心者，乃是功魁禍首。何以故

    呢？因為成佛是它，六道輪迴也是它。是故轉凡成聖，在此一心中。若能順轉

    ，即入涅槃；若逆轉，即入生死。故云，唯是一心作。

    「生死涅槃皆不出心。是故不得定說性是淨及與不淨。」答：生死與涅槃皆不

    出一心，何以故呢？因為生是因緣生，無自性；死是因緣滅，無自性。以因緣

    生，因緣滅，無自性故，就是涅槃。所以生死即是涅槃，涅槃即是生死，生死

    與涅槃在此一心中，是故不得定說性是淨與不淨。

    然而，若性是淨，無有不淨，如何知淨呢？若說性是不淨，無有淨，如何知不

    淨呢？所以淨與不淨是相待而成。既知是相待，即是假名。以假名故，當無性

    隨緣時，有不淨；當隨緣無性時，假名淨。是故不得定說性是淨與不淨。

師：我和大家講，義不在文，勿以徇文以為悟道，因為義不離文。恐怕大家不懂這

    個意思，我舉個例子，大家就知道了。三加四等於七，是不是？如果你死於三

    加四之下，永遠得不到答案。三加四等於七，那個七，三裏沒有，四裏也沒有

    。

    可是三加四等於七，那個七不離三加四。三加四好比敲門磚，得答案的。你如

    果把敲門磚當作答案，就糟糕了！就像經上講，因為指頭指那個月亮，才能看

    月亮。你看指頭，以為那是月亮，就錯了！你得到七這個答案的時候，三加四

    可以忘掉了。因為五加二也是七，一加六也是七啊！一個加一個，加六次也是

    七啊！那就圓通了。我叫你們發揮，就發揮這個道理。我過去和你們講過，先

    入相，以後出相。入理，出理。

    你得到七的時候，不受它籠絡，脫離文字窠臼，一即一切，一切即一。誰發揮

    ？

義：「若順轉即名涅槃。故經云心造諸如來。若逆轉即是生死。故云三界虛妄唯一

    心作。」心若清淨叫順轉。心性者，隨緣無性，無性隨緣。它雖分別一切法，

    而心如如不動。心如如不動，而能分別一切法。是故順心性不乖違為順轉，假

    名涅槃，是故名「心造如來」。

    而逆乎心境，對境起分別，起貪瞋癡，造十惡業則名生死。此乃無明虛妄顛倒

    執著一切法，而根源於法上起分別而造業，故生死六道輪迴不已。而雖六道生

    死，此乃因緣所生法，非定性有，是空。乃眾生一念昏迷，起惑造業而成，故

    言三界虛妄，唯一心造。

    生死涅槃皆不出心，是故不得定說性是淨及與不淨。因心佛眾生三無差別，心

    、生死、涅槃亦無性，三無差別。無性緣成唯心造，隨緣而心不變，曰涅槃；

    隨緣而心妄動，曰生死。心即是法，法即是心，並不是說離開心以外有法名生

    死或名涅槃。也不是離生死以外有涅槃，或離涅槃以外有生死，生死涅槃皆唯

    心所轉，皆是假名因緣生。是故不得定說性是淨是不淨，不可定說是生死，定

    是涅槃。因無有定性，生死涅槃皆緣起，而緣起無性，唯是一心造。既然唯是

    一心造，是故不得定說性是淨與不淨。

師：「心外無別境故言唯心」，你們不要把這個當成生死、涅槃看了，他這個唯心

    啊！「心外無別境」，我提醒大家，這裏要發揮可以有八句，離四句，即四句

    。誰發揮？

謙：阿彌陀佛！一心者，實相是也。實相無相，實相一切相，非實相外另有一切相

    ，故云心外無別境。一切相皆是實相，故言唯是一心。生死是一切相，涅槃是

    無相，若順轉則順於實相。一切相無性即無相，故生死即涅槃；而無相隨緣即

    一切相，故涅槃即生死。

    佛雖早已證涅槃，而為眾生示現生死；為眾生示現生死，而不離涅槃。如是徹

    證實相之法，則與佛等。故一心順轉，則心造諸如來；若逆轉，乖於實相，不

    知一切相即無相，執於一切相，便成遍計執，虛妄落入生死。故三界虛妄生死

    ，實一心逆轉，乖於實相所作。實相無相，就是離四句；實相一切相，就是即

    四句。故言心外無別境，有八句。

師：心外無別境，這是唯心。這個心就是境，境就是心。生死、涅槃是妄見，混為

    一談，就糟糕了。你們都有見吧？並不是心一轉就沒有了，那錯誤！執性廢修

    ，並是妄見所說。執性廢修，把法性當成妄見，就糟糕了！我沒有錢，你心轉

    一轉，轉幾張鈔票給我用一用，那錯誤了。這麼說的話，中午大寮不用煮飯了

    ，你心轉出飯來好了。誰發揮？

廣：我來練習講。「生死涅槃皆不出心。是故不得定說性是淨及與不淨。」法界無

    界，唯是一心，所以十法界本非清淨非不清淨。何以故？因為法界無性，隨緣

    幻現生死假相。而生死本無自性，是假現，是因緣生。是故無性隨緣時即是眾

    生，是名為不淨；隨緣無性即是涅槃，是名淨。

    然而，生死是因緣生，無自性。以無自性故無生死，則非淨非不淨。當無性隨

    緣時，假名眾生；當隨緣無性，假名為佛為淨，而淨而不淨。

師：你要注意到，無性隨緣，不是生死，是一切法相；隨緣無性，也不是涅槃，是

    法性。你還沒分清，下去後，善思惟！誰發揮？

嚴：生死涅槃，唯是一心，故生死涅槃不二。不二而二，乃有生死涅槃之假名；二

    而不二，則唯是一心。此一心者實相無相，以無相故能隨緣見一切相；此一心

    者法界無界，無界故隨緣能見十法界。

師：你們還是沒把法性、妄見分清。講隨緣無性，無佛無眾生；無性隨緣，佛度眾

    生。隨緣無性，就是實相無相，實相無不相，那是法性。法性，實相無相，實

    相無不相。生死涅槃不是這樣，它有遍計執在裏頭。誰發揮？

修：「心外無別境故言唯心」，生死涅槃本不二，就是講唯心的道理。「順轉即名

    涅槃」，六根不攀緣六塵，順於一心，就是涅槃。因為一心本來就不動，不動

    就不生不滅。假如逆轉，就是生死，六根攀緣六塵有能有所。既然有能有所，

    就是生滅，所以就是生死。所以三界虛妄唯一心造，因為一起能所就虛妄造業

    ，就有十法界。

    生死涅槃皆不出一心，因為這都是我們一心所造，都是眾生的見。因為你不起

    攀緣心，就是順一心，就是涅槃；一起攀緣，就是生死，可是這不出我們一心

    所現的。「是故不得定說性是淨及與不淨」，法華經講，諸佛兩足尊，諸法常

    無性，佛種從緣起，是故說一乘。因為性不可得，所以才能緣起。因為不定，

    所以眾生六根攀緣六塵，才會六道輪迴。所以「佛性非淨亦非不淨。淨與不淨

    皆唯心。」因為都是一心所造的，一心所現的。

師：大家注意到，根塵同源，都是實相，都是唯心，都是一真法界，都是畢竟空，

    都是假名，都無所有。誰發揮？

濟：「若逆轉即是生死。故云三界虛妄唯一心作。生死涅槃皆不出心。是故不得定

    說性是淨及與不淨。」心無明就是生死，貪瞋癡愛所以落入生死。心有三塗之

    因則不得開悟，心有四相則不得開悟，心有五欲之迷則不得開悟。若於相離相

    ，於空離空，於心離心，於念離念，如是則可開悟。

    若人知緣生無自性，無自性隨緣，知自性是生，知法皆無體性。一心即是無自

    性，心即是涅槃，則可以開悟。維摩詰經云，菩薩不住貪欲瞋恚邪見而植眾德

    本，是名無慧方便。

    若能一心念佛，都攝六根，一念不生則般若生。了知三界虛妄，萬境則是一心

    。因緣所生空無自性，所以心外無別境。

師：大家知道法性沒有生死，沒有涅槃，唯心也沒有生死，也沒有涅槃，妄見有生

    死，有涅槃。大家要分清，這是關鍵。誰講？

常：試著講什麼是順轉，什麼是逆轉。一切法不離自體，若法不依體起用，即逆轉

    ；一切法依體起用，即順轉。知道五陰畢竟空，能隨緣起萬用。執著五陰身心

    實在有，不知法性空，就不順法性。不知五陰身心空，會起人我執會對生死起

    恐怖，落入分段生死。如果不知法性空，就會起法我執，落入變易生死。

師：一水起萬浪，萬浪歸一水，那叫法性。所以華嚴宗叫性起，就是這個道理。誰

    發揮？

策：師父剛才說義不在文，而不離文。為什麼呢？因為法性，有佛無佛性相常住。

    如果那樣，我們要佛作什麼呢？正因為佛以一大事因緣，以大慈悲心出現於世

    ，告訴我們一切眾生皆有智慧德相，乃因眾生妄想顛倒執著，所以不得顯現而

    已。因此可知，生死、涅槃只在一念之間。因為它無性，所以沒有定善，沒有

    定惡，沒有定淨，沒有定不淨。一切皆唯心造故。

    有一句話說，不怕念起，只怕覺遲。不怕妄想起，只怕我們不能迴心念佛，隨

    生死走。隨生死走，就是隨生死流，就是逆轉。譬如說一念慳貪，就是生死；

    一念喜捨，就是涅槃。迴心念佛，當下心即佛，就是心造如來，當下就是轉生

    死為涅槃。這個就是順法性。剛一念妄想起，隨生死就是逆法性。所以有一句

    話，一念瞋心起，百萬障門開，這個就是全真成妄；一念隨喜心起就會入法界

    ，法界無界無差別，必成無邊功德，這就是全妄成真。

    在般舟三昧經有說，有想是眾生，無想是涅槃。就是因為眾生顛倒執著才成為

    眾生，只要你如如不動，能普照十方，這個就是涅槃，就是如來。法本來沒有

    逆順。只在行人之心所變現。所以心外無別境，一切皆唯心造。為什麼？因為

    三界虛妄，三界虛妄，眾生顛倒執著，執著一切法實在有，所以落入生死。我

    們只要知道一切法不可得，不要起攀緣心，就像金剛經說，若見諸相非相即見

    如來，就能得自在、解脫。

師：大家知道，念佛法門那個法性是什麼？念而無念，無念而念，那是法性了。持

    名念佛，剛開始僅僅是緣觀，念到法性，是直觀心性。

    義不在文，世間法也是一樣。譬如你們在學校學算術，你看那個數學文不懂，

    不懂什麼？不是不懂那個文，不懂那個理，老師教以後才懂理。懂理你數學都

    會算了，課本可以丟掉了。世間法也是一樣，譬如古文，你不懂，不懂什麼？

    是不懂那個道理。道理懂了以後，書本可以不要了。沒有看那個大學問的人，

    背著書本走路的。誰發揮？

舟：一開始師父教我們思惟什麼是順轉？什麼是逆轉？為什麼心外無別境？我先講

    什麼是順轉？順轉就是順法性。法性無性，無性方能隨緣，隨緣假名見性成佛

    。故隨緣無性時，生死即名涅槃。

    再說什麼是逆轉？逆轉就是逆法性，迷惑萬法為真，故於平等法中起自他想，

    造諸惡業，隨業流轉。故無性隨緣時，涅槃即是生死，其實生死不可得，涅槃

    不可得，不可得亦不可得，所以隨順逆轉，唯是一心中方便勤莊嚴。

    修戒定慧時，逆轉即是順轉；順貪瞋癡時，順轉即是逆轉。逆順唯是一心，心

    不可見，因法而顯。萬法繁興，覺心不動，所以心外無別境，故言唯心。

師：他這了解了。無性隨緣，隨緣無性，這是順轉。起虛妄見，那成為逆轉了。誰

    發揮？我今天多坐一會兒。

彰：法實在不可說，說是因為無性，所以不礙說。這裏說心外無別境，心經談到色

    即是空，空即是色，所以這就是唯心。常寂即常照，常照即常寂。寂而常照時

    ，這個時候就是順法性；照而常寂，這是涅槃，不是生死。無性隨緣時，可以

    會到無性，這是順，這是涅槃。如果在隨緣時，落入遍計執，這樣就是逆轉，

    就是生死。

    因為生死即無性，涅槃也無性，所以皆不出於心。因為心佛眾生三無差別，皆

    不出於心。說心其實無心，無心不礙說心。

師：大家要知道，無性隨緣，可是隨緣還是無性，所以說唯是一心。虛妄見就不是

    了。你們千萬不可認為隨緣無性是涅槃，無性隨緣是生死，那就糟糕了。誰發

    揮？

聞：今天談到的是唯心迴轉善成。師父提醒我們不可求妄見，妄見就是所謂的遍計

    執性。這個唯心，可以說是二諦，二諦唯是一心。一心有兩種用：隨緣無性，

    無性隨緣。妙有就是真空，真空就是妙有。我們眾生在畢竟空所建立的萬法，

    萬法就是畢竟空的當下，我們淪落了，認為一切法都是生滅的，這是妄見所起

    的。

    因為二諦就是一心，一心就是隨緣無性，無性隨緣，二而不二，就是隨緣常無

    性；無性常隨緣，就是不二而二。我們眾生的情見有兩種，認為有生滅，認為

    有不生不滅。一個是執性廢修，一個是執相違性，違於二諦。二諦融通，就是

    一心之義，一心就是萬法繁興，萬法繁興就是湛然一心。

    在這裏，我們知道，順轉或逆轉就是會不會法性的問題。怎麼會法性？即法相

    而會法性，法性而不礙法相，這才叫二諦融通。

師：大家知道，隨緣無性，叫真空；無性隨緣，叫妙有。此為妙智慧，就是般若，

    和生死涅槃是不同的。最後一個發言，講吧！

琛：唯心迴轉就好比我們的手，翻掌和覆掌一樣，翻掌和覆掌同樣都是這隻手。能

    翻的和所翻的，事實上是不二不別。能翻的曰心，所翻的曰境，所以心境一如

    ，假名叫做唯心。如果是順轉，就全妄成真，因為全妄成真，所以在凡不減；

    如果是逆轉，全真成妄，因為全真成妄，所以在聖不增。

師：今天到此為止了！

■第八十三次修學

    「故涅槃云。佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無別法。故楞伽

      經云。心外無境界無塵虛妄見。」

師：「故涅槃云」，講到「心外無境界無塵虛妄見」。慧甫講！

甫：上個禮拜講到「生死涅槃皆不出心。是故不得定說性是淨及與不淨。」承上文

    下來，現在是引涅槃經。「涅槃經云」，我查到涅槃經卷三十，只是文字相似

    ，不完全一樣，不曉得可不可以？「一切眾生悉有佛性。佛性非色不離色。非

    受想行識乃至不離識。」經文接下來講到經中或許說我，或許說無我，或許說

    淨，或說不淨，或說常，或說無常。以下都是對待法，最後總結一句「雖有佛

    性。不說決定。」

    我想這裏引這句話是要來證實生死涅槃皆不出心，佛性不是淨也不是不淨。我

    們知道佛性是眾生的自性，自性是以無性為性，無性當然是非淨非不淨。我想

    這句是約第一義諦講，下面約世俗諦講。

    「淨與不淨皆唯心。故離心更無別法。」不是沒有淨，沒有不淨，覺的話他知

    道淨與不淨，可是他不著。聖人的境界，他分別一切法，不作分別想。雁過長

    空，影落寒潭。迷的話，他就見淨與不淨。下面講到唯心，就是講到心性。心

    性本來是湛然不動，可以應一切。但是眾生不識自性，所以迷名相、起妄想，

    不會真智、如如。如果會到真智如如，就是會到佛性。

    「佛性非淨亦非不淨」，其實這裏可以開四句：非淨一句，非不淨一句，非亦

    淨亦不淨，非非淨非不淨。二乘人分別不淨與淨，所以要捨不淨求淨。凡夫更

    不用說，因為他不知道淨，他在不淨邊。菩薩是亦淨亦不淨，佛會中道，所以

    非淨非不淨。

    「故楞伽經云。心外無境界無塵虛妄見。」其實一切境界都是眾生的虛妄見，

    眾生分別一切法，著一切法相。其實都是虛妄心所現。

師：你們查經文啊！可以利用日本人的索引，如果索引有那段文，就查到了。沒有

    ，就沒辦法了。先了解什麼是佛性？慧聞講！

聞：什麼是佛性？「佛性非淨亦非不淨」，佛性有幾個別名，提供出來給大家參考

    ：自性清淨心、一心，約華嚴家講叫一乘法。佛性非淨非不淨，言語道斷，心

    行處滅。我們眾生怎麼會到這個法？他不離我們眾生的當前一念。約一乘教義

    講，一即一切，一切即一。無性隨緣，萬象森羅；萬象森羅，還歸一道清淨。

    這就是佛性，就是一心，就是一乘。在一心當中，在唯心當中，沒有知見可立

    ，沒有知見可捨，不取不捨，當下就是。這是華嚴的教義。

    可是眾生起凡情之見，眾生認為有生死，這就違背心性，違背一乘的教義。談

    到佛性非淨非不淨，想到一句話「本來無一物」。這本來無一物非斷滅說，若

    講起來，不落有見，不落無見，不落也有見也無見，不落非有見非無見，叫一

    法不立。這一法不立是在當前一念所會，在萬法當中，它是絕待圓融的。

    眾生的自性也是一樣。我們的佛性，本是具足的，不待外來的，本來不失。可

    是眾生就是執性，記得師父講過，但論見性，不貴解脫。它的關鍵處就是在妄

    見的差別。妄見一起，就有差別，就取相。眾生在無生死中，就輪轉生死，所

    以這裏特別提出「佛性非淨亦非不淨」。

    佛性就是我們的自性清淨心，我們不能立知見，也沒有知見可立。知見沒有可

    立，知見就沒有可捨。

    「唯心所轉」，這句話值得商榷，既然性非淨非不淨，那麼唯心所轉，心裏一

    定有一件事。就是你認為淨與不淨，才隨心所轉，這是迷邊來講的。如果我們

    在起淨想與不淨想的時候，當下就會到落入遍計所執，放下我們的執著、妄見

    ，就會歸一真法界，自性清淨心。所以「離心更無別法」，就是歸一心清淨。

    這裏心和法是不二的，是圓融的，好比無性隨緣，隨緣無性是不二的。

    「故楞伽經云。心外無境界無塵虛妄見。」無性隨緣成萬象，萬象它本歸空寂

    。眾生在畢竟空中妄取六塵，六塵是因緣所起，如幻如化，當體本空，幻化即

    是畢竟空義。可是我們眾生起虛妄之見，如果不落虛妄見的話，才能還歸一心

    清淨。

師：再進一步了解，「淨與不淨」是什麼東西？　　慧經講！

經：今天修學是承上句「是故不得定說性是淨及與不淨」而來，所以這邊引涅槃經

    的一段話「佛性非淨亦非不淨」。因為淨與不淨，一切唯心。一切善惡之法都

    唯心所變化，所以才在我們的心外見有善法，心外見有惡法。乃至見到十法界

    ，見有佛、菩薩、聲聞、緣覺、天、人、阿修羅、地獄、餓鬼、畜生，這個都

    是由心所變現的。所以在華嚴經提到，若人欲了知，三世一切佛，應觀法界性

    ，一切唯心造。就是說外面所現的一切境界，都是由我們的心所變現的，所以

    我原本的佛性本是清淨的，本不動搖，本不生滅，本自具足。

    這個地方，他引證涅槃經「佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無

    別法。」舉一個例子，蚯蚓斷成兩邊，請問佛性在那一邊？有人說佛性在左邊

    ，有人說佛性在右邊，有人說佛性在兩邊。其實左邊、右邊，都是個人所見不

    同，而說法不同。

    佛性本是清淨的，本自具足的，何方不在呢？它是遍一切處。我們所見的都是

    唯心所想才有這個法，所以淨與不淨都是唯心所現。換個角度來講，當你有染

    污的情況就是不淨，清淨就是不垢不染，不生不滅。不生不滅就是我們的自性

    清淨心，就是我們的佛性。

    下面引楞伽經「心外無境界無塵虛妄見」。如果心外有虛妄見，就是我們見外

    境有善惡法。其實法性本是清淨的，在人來講叫佛性，在無情來講叫法性。法

    性本不生不滅，不垢不淨，不增不減，不一不異的。

師：我現在教大家，看經文找出重點。這段文的重點，你要了解什麼是佛性？什麼

    是心？什麼是轉？什麼是淨與不淨？你才能把這段文搞清楚。如果重點不了解

    ，你就糊塗了。慧襄講！

襄：阿彌陀佛！「故涅槃云。佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無別

    法。」什麼是佛性？緣起無性假名為佛性。所以我們就知道了，佛性是空，佛

    性是假名，佛性也是中道義。在畢竟空中，淨與不淨皆不可得，說淨與不淨都

    是取相。於畢竟空中見淨與不淨都是虛妄見，所以淨與不淨皆唯心。

    既然一切法空，一切法不生，一切法無相，為什麼會見有淨與不淨？這都是唯

    心所造。可是唯心所造當下就是唯是一心，所以「離心更無別法」。為什麼？

    因為心外無法，法外無心；全心是法，全法是心。

    下面引楞伽經的一段文「心外無境界無塵虛妄見」。如果心外有法，就落入能

    所，有外面觸對的塵境，和能見塵境的根。所以我們了解到全心是法，全法是

    心；心外無法，法外無心。事實上見一切外法，都是見我們的自心。既然無塵

    ，為什麼會見有一切的萬法？這都是虛妄見。換句話說，這裏的虛妄見都是取

    相，也就是有能見與所見。

師：剛才你們提到取相，又是另一個問題。什麼是取相？把它弄清楚。有人發揮沒

    有？

廷：「故涅槃云。佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無別法。」答，

    佛性者，乃是無性也。以無性故，心非淨非不淨。何以故呢？因為若說是淨者

    ，非是無性，而是自性。若說不淨者，非是無性而是自性。以決定淨與不淨皆

    是自性，皆是遍計執性。因此，淨與不淨皆是法，以法故，非淨非不淨。若執

    著取相者，而淨而不淨。

    然而，淨與不淨皆是唯心，何以故？因為淨與不淨皆是法，所以法無過，過在

    眾生妄見執著。以妄見執著故，即是生死，即是逆轉。若能如實知淨與不淨皆

    是法，即放下妄見，放下執著。以放下妄見，放下執著故，即是順轉，即是涅

    槃。是故，「離心更無別法」。

    「故楞伽經云。心外無境界無塵虛妄見。」然而，如何知心外無境界呢？答，

    乃因無塵虛妄見，以無塵虛妄見故，則心外無境界。何以故呢？因為心與境皆

    是法性。以法性故，心不礙境，境不礙心。以全心是境，全境是心，此為順轉

    。若逆轉者，乃執著心與境者是二法，是故心外求境，境外求心，而虛妄受生

    ，虛妄受死。因此，六根與六塵本是法性，但眾生虛妄見有。以虛妄故便成十

    八界，以十八界便不清淨，以不清淨即是生死。

    然而，若知六根與六塵皆是法性，而能分別一切法，不作分別想，則十八界便

    清淨。以清淨故便是法界，以法界故又名涅槃。因此，心外無境，心即是境。

    而無塵虛妄見者，乃是因根塵皆是法性。但是眾生不知，唯是分別一切假名。

    以分別一切假名故，是故言無塵，以無塵故若取一切法性是法相者，皆是虛妄

    見。

師：第一重，佛性就是唯心，你們都講出來了，無性是佛性，無性就是唯心。這個

    心指第八識講。隨緣無性，證自證分；無性隨緣，自證分。有誰發揮？

義：「故涅槃經云。佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無別法。」佛

    性就是自性清淨心，什麼是自性清淨心呢？就是無所住心。不住於有，也不住

    於空，也不住於中間。心都無所住，連法都無所住了，怎麼有法可得？是故不

    可說有法是淨與不淨。金剛經云，應無所住而生其心。無所住就是不取於相。

    如此知一切法皆緣生無性而生其心，就是知法無性而心不為所動，而能應緣作

    諸佛事。而雖作諸佛事而不住著，如此為淨，叫做涅槃。如果心迷惑，不知一

    切法空，空就是一切法，追逐境界，隨波流浪生死，乃遍計執所取故，認為有

    一切法。如此起惑造業，受生死果報乃言境是生死。

    然而不管生死與涅槃，淨與不淨皆是一心所轉，所以不得定說有法名生死涅槃

    。因為生死、涅槃皆唯心作，而此心不可得。無有一切法才能唯心造，心不可

    得才能應一切法，是故離心外無別境。「故楞伽經云。心外無境界無塵虛妄見

    。」一切法空，皆因緣生，皆無自性，皆無所有，皆畢竟空。法，淨不淨，若

    善若惡，若好若壞皆心所法，若離心而求一法，了不可得。因心無性，法亦無

    性，是故言心外無境界。

    一切法空，故曰無塵，而見有一切法皆是虛妄見。如身體空不可得，身體若實

    有的話，離開四大、手、頭、腳等等，應該還有身體才對。因此，我們知道真

    理乃因緣所生法，法既屬因緣，必無所有，曰無塵。而見有一切法，皆六根攀

    緣六塵取相，落入虛妄見。

師：大家知道，心是隨緣，無性是體，無性隨緣就是用。心之體，隨緣無性；心之

    用，無性隨緣。如果這麼知，叫做如實知，稱為覺。不如實知，執著有無性，

    執著有隨緣法相，那叫迷。心轉，不過一個迷，一個覺而已。隨緣無性，無性

    空；無性隨緣，隨緣是幻有，還歸隨緣無性，還是空。所以永嘉大師說，迷時

    分明有六道，覺後空空無大千。誰發揮？

謙：以十數為例，一二三四五六七八九十，此淨不淨皆是見。說二三四乃至十皆空，

    乃是要破見。然而，破見不破法。如十數皆空，空不壞十數，則無塵虛妄見。

    無塵虛妄見，則一就是二三四五六七八九十，此乃一即一切，全心全境。二三

    四五六七八九十皆是一，此乃一切即一。全境是一，若執一外有十，十外有一

    ，則落入塵虛妄見。

師：見，因為有塵。塵有沒有啊？塵法六種，隨緣所生。隨緣無性，就是空的。你

    有見，就是虛妄的。如實知，知道六塵隨緣有，有而無性，無性就是空；空就

    是無性，無性隨緣，隨緣就是有，這叫覺。如果取相，不過取空相、取有相就

    是了。

修：「涅槃云。佛性非淨亦非不淨。淨與不淨皆唯心。」因為佛性約無情叫法性，

    約有情叫佛性。一切諸法沒有自體性，一切法的性就是以無性為性，它是畢竟

    空的。所以在這畢竟空裏能建立一切法，不起貪瞋癡假名法性、涅槃。假如於

    無性中又攀緣無性，取有見就落入遍計執，成三界六道輪迴。所以說淨與不淨

    ，皆唯心所造。隨順法性不起攀緣，就入涅槃；不隨順法性，攀緣於法，就落

    入塵境。所以淨與不淨、涅槃生死皆唯心造，心佛眾生三無差別，都是畢竟空

    ，一真法界。

師：隨緣無性，無性是體；無性隨緣，隨緣是用。由體起用，用全歸體，就覺悟

    了。如果你取相，不是取有相，就是取無相。取有相，凡夫；取無相，是小乘

    。怎麼取相呢？執著六塵，所以觀音菩薩說，不聞聲塵，聞自性––反聞聞自

    性。大家腦筋逐漸逐漸的開發，誰發揮？

常：佛性，體是自性清淨，沒有對待的淨與不淨，它是畢竟淨，就是畢竟空。和眾

    生同一個，都是自性清淨心，跟佛的自性清淨心是不二。「佛性非淨亦非不淨

    」，就是非染污非不染污。佛性受染污，但是它本體也不失佛性。佛性清淨不

    增一分，佛性受染污也不減一分，佛性無性隨緣，雖起萬用，雖染污而本性空

    寂。佛性隨緣，雖本性空寂，而隨緣性起萬用。

    剛才師父說什麼是淨與不淨？這裏作一個譬喻。佛性淨，好比智慧者知道萬重

    波浪皆是水；佛性不淨，好比愚癡人不知萬重波浪皆是一水。佛性在眼能見，

    在耳能聽，在鼻能聞，在舌能嚐，在身能覺觸，在意能想、能思慮。佛性，六

    根對六塵雖有見聞覺知，但是智慧的人，他對塵時，知道一切法分別而無分別

    ，就是佛性，就是清淨，就是順轉。愚癡的人，根對塵時也是了了分明，但是

    他不知道法法宛然，分別而無分別。在無分別法中起分別想，這是逆轉。

師：到這個地方，大家要留神。唯心轉，有迷有悟。你知道由體起用，用全歸體。

    由體起用，無性隨緣；隨緣是有，但是隨緣還歸無性，這叫畢竟空。這是覺，

    這是如實知。你執著外塵實有，隨外塵轉，那叫逆轉，那就是迷。到這裏不可

    執著一切唯心造，因為它有迷有覺。你要不搞清這一點，那我沒有飯吃，你唯

    心造飯給我吃。辦不到的，為什麼造出飯吃？你還是執著六塵嘛！迷中說覺，

    覺也是迷。誰發揮？

舟：我先試著回答師父的三個問題，不對的地方，請師父指正。師父問什麼是佛性

    ？什麼是淨與不淨？什麼是取相？金剛經講，無有定法是名阿耨多羅三藐三菩

    提。阿耨多羅三藐三菩提於法曰法性，於眾生曰佛性。所以無性隨緣，隨緣無

    性，就是佛性，也就是我們的自性清淨心。

    再說什麼是淨與不淨？答，淨與不淨是眾生於畢竟空中起尋求心、染淨心、決

    定心，故淨與不淨皆是眾生的虛妄見。再回答什麼是取相？答，心中有一物，

    假名曰取相。為什麼呢？因為實相無相，實相無不相。若於畢竟空中執有或執

    無，皆是取相。

    誠如師父所說，六塵隨緣則有，有無性即空。隨緣無性則空，空隨緣是有。所

    以金剛經講，若有定法即非阿耨多羅三藐三菩提。

師：無性是空，無性就是隨緣有。隨緣有，有不定有，隨緣就是無性嘛！所以說，

    你如果心住空，就錯了；心住有，也錯了；你取空相，也錯了；取有相，也錯

    了。

洵：我們知道心能現境，由境也能現心。心本來是清淨，境也是無礙的，但是因為

    取相，所以分別，一切分別都是自心。曾無心外境，能與心為緣，若心不起，

    則外境空。所以佛的報身與淨土都是圓融無礙的，因為心境無礙。

師：虛妄見，他迷惑。緣眼色生眼識，緣於眼根、色塵，所以有眼識。其實沒有，

    小乘不知，誤會佛的意思。見如果在眼根，應該沒有色塵也可見，有色塵也可

    見，所以見不在眼根。見如果在色塵，應該色塵見眼，不能眼見色塵，所以見

    不在色塵。既然是眼根沒有見，色塵沒有見，眼根和色塵和合，怎麼有見？我

    們就知道那個見不存在。如果眼識自已存在，沒有眼根，沒有色塵，怎麼稱為

    眼識？見是沒有的。你能見到一切色塵，虛妄的，所以說虛妄見。

濟：世事如塵，撲而埃起十丈；人心似鏡，一照而象見一身。心不明，則神不清；

    塵不起，則鏡常明。鏡者，萬物之鑑；心者，一身之主。室有主，而盜賊不戕

    ；心有主，六根無塵。百尺高樓，無人居住，則易剝蝕。一生大命，無心主宰

    ，則傷飲食夭折。

    性海無涯，眾德以之繁廣；緣生不測，多門由是圓通。「故涅槃經云。佛性非

    淨亦非不淨。淨與不淨皆唯心。」又云，真我者是佛性義，常恒不變。非生因

    之所生，具足圓成，唯了因之所了。

    世間有常樂我淨，出世間亦有常樂我淨。世間法者，所謂苦想、無常想、空想

    。眾生為諸煩惱、無明所覆，生顛倒心。我計無我，常計無常，淨計不淨，樂

    計為苦。雖生此想，不達其義，就好像喝醉了酒的人，見河、石壁、草木、宮

    殿、房子、日、月、星辰，皆悉回轉，於非轉處而生轉想。「故經云心造諸如

    來。若逆轉即是生死。」出世間法者，如佛告比丘，我者即是佛義，常者即是

    法身義，樂者即是涅槃義，淨者是法義。

    世間人有想倒、心倒、見倒三倒，所以世間知字不知義。何等為義？無我者名

    為生死，我者名為如來。無常者，聲聞、緣覺；常者，如來法身。苦者，一切

    外道；樂者，即是涅槃。不淨者，即有為法；淨者，諸佛菩薩所有正法，是名

    不顛倒。

    「並是如來藏性清淨真心之所建立」，夫真我者，佛性義，常恒不變，非淨非

    不淨，非生因之所生，具足圓成。唯了因之所了，無分別智究其源。心外無境

    界，離心更無別法，心明性澄，離心無塵虛妄見。

師：誰發揮？

策：「故涅槃云。佛性非淨亦非不淨。」有人說，人之初性本善。這觀念是錯誤的

    ，因為無性隨緣成淨不淨；隨緣無性，就是佛性。佛性是什麼？佛性就是如來

    藏，如來藏有空不空如來藏。佛性也就是無性，無性所以隨緣成淨跟不淨。

    淨是什麼？淨就是四聖道，不淨是六凡。本來無一物，本來是清淨平等的。好

    比虛空沒有華，眾生妄見虛空有空華，所以六凡、四聖皆是唯心所造，妄見唯

    是虛妄見。所以唯心就是心外無法，法外無心。覺悟的時候，心能轉一切，迷

    時被法所轉。

師：談到空華，大家知道什麼是空華嗎？看到空中的花沒有？你頭昏眼睛冒金星，

    那就是空華。誰發揮？

悅：什麼是我們的佛性？師父以義理告訴我們，無性隨緣，隨緣無性這個法。再親

    切的說，在眼能見，在耳能聞，在手能捉持，在腳能運奔。知道的人說是佛性

    ，不知道的人說是精魂。金剛經講，說法不可落入斷滅相。生死，如師父所說

    是妄見空華。

    其實淨與不淨都是眾生的情見，眾生的知見又立知見。我們立有、無知見，這

    種知見落凡夫、二乘。又什麼是佛性？若以般若經講，般若無知，而無所不知

    ，般若無見而無所不見。那就是我們的佛性，才能無所不知無所不見，所以楞

    伽經講「心外無境界無塵虛妄見」。可是我們在知見裏又立知見，如果不立知

    見，根塵本是同源的。楞嚴經講「根塵同源。縛脫無二。……是故汝今知見立

    知。即無明本。知見無見斯即涅槃。……」師父說，無性隨緣起大用，無性就

    是我們的心性。

    如果我們不立知見，就是開佛知見，因為在心叫知，在眼叫見。

聞：記得剛開始聽緣起性空，聽是聽懂了，可是沒有用。我就是不相信師父會講一

    個沒有用的法給我們聽，可是這怎麼用呢？十幾年來找不到入處。剛才聽慧悅

    師講，我也來提一點。用一個譬喻來講佛性，這佛性就像摩尼寶珠一樣，聖人

    沒有增一點，凡夫也沒有減少一點。愚癡人沒減少一點點，因迷故無失而失。

    聖人不能增多一點點，以覺故，無得而得。我們常說摩尼寶珠久被塵勞封鎖，

    事實上塵勞像空華一樣。

    眾生迷惑此法，無緣聽此法，從那個地方可以入此法呢？好比師父講取相。現

    在從修邊講，因為楞嚴經二十五圓通，每一個圓通都是親證的。譬如從六根來

    說，第一個不能歸斷滅，根塵一定相緣的。既然是相緣，就是無性。假如我們

    聽佛號聽得了了分明，當下就是。我們以清淨心才能契合無相法。

    就境歷緣的時候，知見立知，那就是無明本了。知見不立知見，就是無性常隨

    緣，隨緣就成其德，化往十方。化往十方，根本沒有動本際，就是我們清淨自

    性，就是摩尼寶珠開始顯露。我們在知見根塵識相對之下，取相落入生死，就

    是無生死而落入生死。好比一念才動，知見立知見，這時萬法改成六塵奔騰，

    掩蓋我們的自性。我們學二諦是非常可貴的，感激師父！

師：什麼是佛性？無性為佛性。無性是空，無性能隨緣，隨緣就是有，所以離空之

    一邊。隨緣有是幻有，幻有還歸無性，所以離有一邊。凡夫離四句即四句，就

    是自性清淨心。自性清淨心就是佛性，反聞聞自性，就是聞這個自性清淨心。

    誰發揮？

彰：無生法就是無自性，無自性不是說取斷滅。性空不是都沒有東西，所以假名妙

    有。所以性空就是妙有，這叫佛性。在隨緣當中，不落遍計執時，就是隨緣無

    性。畢竟空中建立一切法，一切法還歸畢竟空，這叫佛性。佛性在第六識不起

    分別，在第七識不起我見，在第八識不生無明。

師：遍計執，唯識所講。遍計執就是取相，還有依他起。依他起就是隨緣，圓成實

    就是無性。無性隨緣，圓成實就是依他起；隨緣無性，依他起就是圓成實。

    時間已經過了，最後一個發言。

乘：和大家隨喜。剛才師父有提到，佛性就是無性，無性就是性空，隨緣就是妙

    有。無性隨緣能起用，叫妙有。全用是體，無性是性空。我們平時能會到無性

    隨緣，則六根可以互用，六根能夠互用，用全歸於體，即是佛性平等。

    所以這裏講「佛性非淨亦非不淨。淨與不淨皆唯心。故離心更無別法。」因為

    佛性平等，不能說淨不淨，非淨非不淨，這是離四句。離四句當下是即四句。

    離四句，一法不立；即四句，一法不捨。所以淨與不淨皆不可得。佛性隨緣無

    性，所以非淨非不淨，淨不可得，不淨亦不可得。然而，佛性無性能隨緣，唯

    心所造則現有淨與不淨。所以一切法唯心所造、唯心所現、唯是一心。

    下面引楞伽經「心外無境界無塵虛妄見」。為什麼說沒有塵？因為塵是如幻的

    假相，幻相本空，也是無性。眾生就是虛妄見，妄見有塵，所以知見立知是無

    明本。如果我們能迴心返照，知道這個塵也是唯心所造、唯是一心。所以心外

    無別境，都是虛妄見，落入生死。

師：好！最後一個了。

嚴：佛性不只是非淨非不淨，亦非增非減，非一非異，非斷非常，非來非去。所以

    畢竟空中萬法森羅，雖萬法森羅而畢竟空寂。一水成萬波，萬波入一水。一虛

    空現十方，十方虛空盡歸一虛空。一真法界建立十法界，十法界盡歸一真法界

    。這就是佛性，亦名真如，亦名第一義空。

師：惠嚴講得不錯！現在休息了。

■第八十四次修學

    「問若心外更無別境。有無皆由心成者。如人先見障外有物。別有人去物時心

      由謂有。爾時物實無何名由心成耶。答若隨虛妄心中轉者。此障外物亦隨心

      之有無。此亦心隨去物不去物而轉。若論如來藏性真實淨心說者。此物不動

      本處。體應十方。性恒常轉縱移到他方。而常不動本處。此即緣起自在力。

      然非是變化幻術所為。是故雖復七處九會。而不離寂滅道場。維摩云。文殊

      師利不來相而來。不見相而見。此之謂也。」

師：「問若心外更無別境」，慧悅講！

悅：請看五百一十八頁中欄倒數第五行，因為唯心迴轉善成門是約心說。外人問「

    若心外更無別境」，境界的有無都由心成者，如人先見障外有物。舉個例子說

    ，譬如我先見到講堂外有放拖鞋，後來有人穿走了。我在講堂內心裏還以為有

    ，等一下回去要穿。「心由謂有」，師父的註解有寫，應該改成「心猶謂有」

    。「爾時物實無何名由心成耶」？事實上，拖鞋已經被人穿走了，你怎麼能說

    有無皆由心成？那就不相合。因為外人認為「有無皆由心成」，一定心認為有

    ，外面物一定要有，才叫有無皆由心成。

    下面回答有兩個角度，先從迷邊來談「從虛妄心中轉」，再從覺邊來談「如來

    藏性真實淨心說」。「若隨虛妄心中轉者。此障外物亦隨心之有無。此亦心隨

    去物不去物而轉。」虛妄心就是取相心，就是虛妄見。因為你一旦看到有物，

    就是住色生心了。故障礙物也隨心取相轉，見有以為有，見無以為無，這是物

    隨心。「此亦心隨去物不去物而轉」，這個時候，我們以虛妄心取自心相認為

    去物為沒有，不去物為有而轉。事實上，這也是唯心轉，隨虛妄心而轉。

    好比圓覺經提到，如病目見空中華。楞伽經講，心外無境界無塵虛妄見」。故

    師父說，有無並不是法，因為法性空的緣故。都是眾生的妄見，如果我們去其

    見，不見有亦不見無。

    再來從覺邊來講。如來藏性真實淨心，是我們的自性清淨心，或者叫佛性，在

    法叫法性，都是無有自性。以無有自性故能隨緣成萬法，萬法無有自性就是如

    來藏性。所以經上說，心外無法，法外無心，心即是法，法即是心，所以說「

    前諸教義門等。並是如來藏性清淨真心之所建立」。任何一法都是如來藏性，

    無性隨緣而有的。隨緣有，就是無性空。所以「此物不動本處」，因為空性那

    有動？無性空才能隨緣有，所以「體應十方」。

    下句一樣，一切法皆是無性隨緣有，隨緣有即無性空。故云「性恒常轉縱移到

    他方。而常不動本處。」這要舉一個例子比較清楚。比如我拍一個聲音，這個

    聲塵它無性，它能體應十方。應東方有拍的緣，聲塵就在東方起了；應西方有

    拍的緣，聲音就在西方起；乃至應十方有拍的緣，聲音就在十方起。所以雖然

    體應十方，聲性恆常不動本處，縱然聲塵轉至他方，乃至東西南北四維上下，

    它的性常不動本處。所以說「此即緣起自在力。然非是變化幻術所為。」什麼

    緣起自在力？就是法性所起，隨緣無性，無性隨緣而起。華嚴家講性起，這不

    是神通變化幻術所作，乃法爾如是。

    「是故雖復七處九會。而不離寂滅道場。」佛說八十華嚴，有七處九會。雖說

    七處九會，而不離寂滅道場。師父註解「寂滅道場」，釋迦牟尼佛在尼連河旁

    菩提樹下金剛座上，便是其寂滅道場。舉經證「維摩云。文殊師利不來相而來

    。不見相而見。此之謂也。」這是講不離寂滅道場而來而見也。

師：這段文，大家先把它文義搞清楚，就知道怎麼答了。慧觀講！

觀：我想到以前師父有講一個例子。我們覺得這個東西是張三偷的，橫看也是張三

    偷的，豎看也是張三偷的。等到自己有一天找到那個東西以後，橫看也不是張

    三偷的，豎看也不是張三偷的。

    這個問題，可以用這個例子說明。假如心外更無別境，這個境的有無都由心成

    的，境的有無，就是由心的有無而成。答，假如隨心妄轉，那麼障外物也隨心

    的有無而有無。假如心認為它有，就會見有；假如心認為它無，就會見無。「

    此亦心隨去物不去物而轉」，意思就是物的有無，是由心的見而認為它有無。

    所以我們不是要去物，是要去我們的見。去我們的虛妄見，則不見有也不見無

    。

    「如來藏性真實淨心」，就是我們的自性清淨心。我們的自性清淨心，它是隨

    緣無性，無性隨緣的。因為它隨緣無性，所以不動本處；它無性隨緣，所以體

    應十方。

    所以這裏提到「此物不動本處。體應十方。性恒常轉縱移到他方。而常不動本

    處。此即緣起自在力。然非變化幻術所為。」「緣起自在力」，就是無性隨緣

    ，隨緣無性。

    所以師父常常開示我們，我們是要修心，不修法；是要破見，不是要破法。也

    叫我們要除心不除境。我們遇到境界，不是執著有，就是執著無，其實要除的

    是心而不是境。所以為什麼有人能把逆境當作增上緣呢？因為他除了他的貪瞋

    癡。

    以前我聽過一個故事，假如我們喜歡做的事，就不認為它是一個包袱。菩薩為

    什麼度化眾生會起歡喜心呢？因為菩薩不把眾生當作討厭的包袱，這個就是除

    心不除境。

    「是故雖復七處九會。而不離寂滅道場。」就是講八十華嚴的時候七處九會。

    「不離寂滅道場」，弘揚華嚴經不離寂滅道場，不離當下。

    「維摩云。文殊師利不來相而來。不見相而見。」這是讚歎文殊師利菩薩不來

    相而來，不見相而見，這是提到無性隨緣，隨緣無性。一切法無性隨緣，隨緣

    無性，我們的心也要依照這個法性，才不會執著。

師：他這個問和答，分兩方面。他回答的要搞清楚，法性和妄見的分別。他只問妄

    見，以妄見心問，不知法性。回答的，先答妄見，後答法性。要搞清楚。慧秀

    講！

秀：「心外更無別境。有無皆由心成者。」就是沒有心以外的境，境都是心，有或

    是沒有都是心造成的。舉個例子，比如有人看到障礙物，外面有東西，後來有

    人把這個東西拿走了，他心中還認為有，其實那個東西實在沒有。如果是這樣

    的話，為什麼講境由心成呢？

    他回答，如果是隨虛妄心轉的話，那麼障礙物也是隨心的有無而有無。譬如說

    這個東西本來有，後來被人拿走了。人家跟他講拿走了，他就想，哦！拿走了

    ，所以他也是隨心的有無。這個虛妄心是隨去物不去物而轉，東西拿走不拿走

    而轉，這個是隨虛妄心而轉。

    如果約如來藏性真實淨心講，如來藏性也叫法性。為什麼叫如來藏性？法性也

    叫佛性，這個佛性本來我們每個人都有，所以叫如來藏。還沒有解脫的時候，

    叫在纏，纏就是束縛的意思。如果在纏的時候，就是眾生藏如來；如果出纏的

    時候，就是如來藏眾生。這個叫如來藏，也叫佛性。

    有佛無佛性相常住，就是不管解脫不解脫，這個佛性不增不減。其實佛性，就

    是我們常講的法性。法性有兩個功能，一個是空寂常住，一個可以德應十方。

    我們常用虛空比喻法性，虛空無形無相，橫遍豎窮，就是法性的兩種德用。

    如果約如來藏性來講的話，這個東西它不動本處，可以體應十方。其實法性就

    是無性隨緣，隨緣無性。無性隨緣有，隨緣無性無。無性隨緣，無形無相，橫

    遍十方，所以不動本處，體應十方。隨緣無性無，橫遍十方，無形無相，這就

    是法性。東西有，無性隨緣有，所以它是不來而來；東西沒有，它是隨緣無性

    無，所以來而無來。來而無來，無來而來，我們叫它如來。如來是什麼？就是

    乘如實道而來，就是稱法性。所以維摩詰經講，文殊師利不來相而來，不見相

    而見，此之謂也。

師：「心外無別境」，它是約法性講，所以它後面才答法性。這如來藏裏面，約法

    性講，空如來藏、不空如來藏。你要是談到眾生藏如來、如來藏眾生，那真妄

    雙舉，你要清楚。

    眾生藏如來，如來藏眾生，約法性講是另一說法，就是楞伽經講的無佛無眾生

    。它怎麼藏法呢？要是望真妄雙舉講，就有眾生藏如來，如來藏眾生。大家微

    細處，要分析清。慧襄講！

襄：這段外人舉的問題是取相，所以這裏問「心外無別境」。上面我們知道，華嚴

    宗講心外無法，法外無心；全心是法，全法就是心。因此，外人才會提一個事

    相的問題來難問。

    譬如說，很實在的我們看到障外有東西，等一下把這個東西去掉的時候，這時

    候還認為這個東西有。可是事實上，這個東西已經沒有。從外人的難問，我們

    發現外人是取著物是實有。事實上，現在的整個關鍵在這物品上，我們知道這

    個物是無相，是空相，是因緣相。空相不落入斷滅，就是如幻的緣起。所以執

    著這個物是實有，或者是這個物是沒有，都不對。

    既然這個物是無相，是空相、因緣相，為什麼會見物的有無？都是唯心所造，

    所以前面這個地方是從虛妄見的角度來看。後面談到「如來藏性真實淨心說」

    ，我引師父剛才講的，一個是空如來藏，一個是不空如來藏。事實上，這還是

    二諦融通的道理。

    下面的道理可以這麼說，空如來藏就是不空如來藏，所以此物可以不動本處，

    體應十方；不空如來藏就是空如來藏，所以性恒常轉縱移到他方，而常不動本

    處。這個是緣起力用始然，是二諦融通，華嚴宗講的性起，而不是平常我們所

    說的魔術變化。

    下面舉個例子，華嚴經的七處九會。雖然看到七處九會，可是不離寂滅道場。

    這個我們可以這麼講，空如來藏就是不空如來藏，所以見有七處九會；而不空

    如來藏就是空如來藏，所以七處九會不離寂滅道場。下面引維摩詰經一段文也

    是同樣這個道理。

師：什麼叫妄想？取相想叫妄想。為什麼取相想稱為妄想？凡所有相皆是虛妄。「

    不動本處。體應十方。」大家是不是可以提出最好的例子，誰發揮？

廷：「問若心外更無別境。有無皆由心成者。」答，心外無境，心即是境，而心與

    境皆是法性。若執著法性是法相，則不管見有心，見無心，見有境，見無境，

    皆是隨著虛妄心所轉，是故有無皆由心成也。

    然而，「如人先見障外有物。別有人去物時心由謂有。爾時物實無。何名由心

    成耶。」答，若隨虛妄心中轉者，此障礙物亦隨心之有無而有無，何以故呢？

    因為障外之物皆是如幻如化，皆是六塵緣影。以六塵緣影故，若虛妄見有，則

    隨心之有無而有無。若虛妄見無，亦隨心之有無而有無。

    然而，若能覺知六根與六塵本是法性，以法性故而覺知空空無一物，則心謂其

    無，乃隨緣無性也；心謂其有，乃無性隨緣也。因此，此一心乃隨著去物不去

    物而轉。何以故呢？例如：手掌它是細胞等眾因緣和合而成的，所以當無性隨

    緣時，它能變換成剪刀、石頭、布。當隨緣無性時，以緣生無性故，剪刀、石

    頭、布同是一手掌。但是嗚呼真大德！不知真空義。以不知真空義，而認為剪

    刀、石頭、布是實有的終極。是故此心隨著剪刀、石頭、布，去物不去物而團

    團轉。

    然而，若剪刀、石頭、布是實有的終極，那麼請問是眼見到剪刀、石頭、布呢

    ？還是手掌自已分別剪刀、石頭、布呢？若說眼見到剪刀、石頭、布，那麼離

    開剪刀、石頭、布時，眼應當還能自見剪刀、石頭、布。若眼不能自見剪刀、

    石頭、布，則見不在眼。既然見不在眼，手掌又如何能自見剪刀、石頭、布呢

    ？因此，以眼不見剪刀、石頭、布，手掌也不見剪刀、石頭、布，而能見所見

    者皆是第八識的見分念念執著第八識的相分。因而執著一切法性是法相，是故

    此心隨剪刀、石頭、布，去物不去物而轉。

    然而，「若論如來藏性真實淨心說者。此物不動本處。體應十方。性恒常轉縱

    移到他方。而常不動本處。此即緣起自在力。然非是變化幻術所為。」答「若

    論如來藏性真實淨心說者」有兩種，一者空如來藏，一者不空如來藏。以空如

    來藏故，則此物不動本處；以無性隨緣而體應十方，以不空如來藏故，則性恒

    常轉，縱移到他方，以隨緣無性，而性常不動本處。

    何以故呢？例如一月印千江，一月是真空義；千江有水千江月，乃是遍滿義。

    所以當無性隨緣時，一月能不動本處，而體應十方，成為千江有水千江月，此

    即是真空遍滿義。當隨緣無性時，雖千江有水千江月，而月本是一。是故，性

    恒常轉縱移到他方而不動本處，此乃遍滿真空義。因此，真空即是遍滿，遍滿

    即是真空。

    「此即緣起自在力。然非是變化幻術所為。是故雖復七處九會。而不離寂滅道

    場。」答，釋迦牟尼佛雖七處九會弘揚華嚴，而不離寂滅道場。何以故呢？因

    為以緣起自在力，所以性恒常轉縱移到七處九會而不離寂滅道場。

    「維摩云。文殊師利不來相而來。不見相而見。此之謂也。」答，因為來與不

    來，見與不見皆是妄見，皆是遍計執性。若能覺知，則來而無來，無來而來；

    見而無見，無見而見，此之謂也。

師：「七處九會。而不離寂滅道場。」這個例子很好，可是不容易了解。大家還能

    不能想出更好的例子？誰發揮？

義：此問若心即是法，法即心，有無皆是心造。文中舉例問難。這裏也舉一個例

    子。好比某甲告訴乙說，某丙在後面說你的壞話，毀謗你。而乙的心就起心動

    念，然而此乃某丙之兩舌語或誤傳。如此，既然毀謗是假，那怎麼可以說，心

    中起了瞋念，就真有毀謗呢？

    以下回答，分迷覺回答。第一就迷而言，眾生迷五陰為實有，所以分別有能見

    之心和所見之法。以分別故，見色法生滅，心亦生滅。以生滅不斷故，所以生

    死不斷，由於妄見生故。經云，心外無別境，唯是一心造。乃由取相，認為有

    法能令心轉，認為有心可轉法，故名除心不除法。法者，法性是也。法性以無

    性為性，無性就是空，空就是緣起。緣起還歸無性，法爾如是，法本無生，何

    來有無？見有無，皆是虛妄見。以妄見故，於無生法中見生滅心，此乃迷，是

    生死。所以文中提到，隨虛妄心中轉。所言除心者，就是除其妄見，如實知諸

    法實相。實相者，如上所說法性。

    第二就覺而說，如來藏是真實心，徹底了解一切法真實性相。一切法皆無真實

    體性，皆是眾緣幻現。幻者就是非有，非有就是空。法唯空相，唯有假名。既

    然緣生是空，那空就是因緣生，是故見法知其空，空就是一切法。如實見是正

    見，如實知是正知。以不取相的緣故，心即是法，法即是心，以同一無性故。

    此在法曰法性，在心曰心性，而此心性是眾生本具，是故言如來藏性。

    真實淨心者，乃無垢染義。以無顛倒取著妄想，顯自如來藏性，簡單的說就是

    自性清淨心。此心乃無所住心，諸法無相得言無性。無性乃能隨緣幻現一切法

    ，所以知法無不相。知法無相，是故心不住於有相；知法無不相，是故心不住

    於無相。以無所住心，以無所取心，不見法有相、無相，乃是畢竟空相。畢竟

    空相，是法實相，而無相之法應一切相。雖應一切相，還歸畢竟空相。相就是

    無相，是言此物不動本處；無相就是一切相，故言體應十方。

    再者，言不動本處，是表其無量，因無性方成緣起。言體應十方，是表其空性

    ，因無量即空義。是故，不動本處，卻體應十方。雖體應十方，還歸不動本處

    ，此乃緣起自在力。因緣起即諸法實義，乃究竟了義。以緣起即畢竟空，畢竟

    空即一切法故，是諸法實相，故非變化幻術所為。

    是故世尊雖處菩提樹下，卻能七處九會，開演無上妙法音。雖處七處九會，卻

    不暫離菩提樹下。以下引段升夜摩天宮的文：「爾時如來威神力故。十方一切

    世界。一一四天下南閻浮提。及須彌頂上。皆見如來處於眾會。彼諸菩薩。悉

    以佛神力故而演說法。莫不自謂恒對於佛。爾時世尊不離菩提樹下及須彌山頂

    。而向於彼夜摩天宮寶莊嚴殿。時夜摩天王遙見佛來……。」這段文就是顯佛

    徹證緣起自在力，此緣起離一切相即一切相，即一切相離一切相。離一切相即

    一切相，是故文殊不來相而來，不見相而見；即一切相離一切相，雖而來而見

    ，而無所來，無所見。

師：妄想，取相叫妄想。誰發揮？

謙：好比大寮在燒開水，以為水開了，掀起蓋子才知道沒有開。心想開，而水尚未

    開，怎麼能說水開不開皆唯心呢？答，若隨虛妄心中轉者，取著於相，不知水

    開與不開皆無相。故水隨心取著而有開、有不開，心亦於開相不開相而轉，此

    皆落入虛妄見。不知萬法唯心，相即無相，無相即相之理，方有此問。若知一

    切法空，那有開與不開呢？執有開與不開皆是情見，若實有開，試問開是在水

    ？或是在柴火？或是離開柴火、離開水，另有開呢？

    故知開實不可得。開若不可得，何況得於不開呢？所謂法尚應捨，何況非法。

    然而，破見不破法，一切法空，空就是一切法。水開不開，皆隨緣無性，皆空

    。而空即隨緣而現水開與不開，此乃如來清淨真實心中而說。

    一切法空，水溫不動，水溫不可得故。空即一切法，則不妨隨緣有各種溫度。

    故不管柴火怎麼燒，水溫是動而不動，不動而動。水是開而不開，不開而開，

    此乃緣起自在力，隨緣無性，無性隨緣，法爾如是，非變化幻術所為。

師：我現在再把法性、妄見講給大家聽。先講法性，你看見有講堂，講堂是鋼筋、

    水泥，沒有鋼筋、水泥就沒有講堂，講堂是空的。空為什麼見講堂？唯心而轉

    。什麼是妄見呢？你不要認為一切法都是唯心轉，那我沒錢花，你轉幾張鈔票

    給我花吧！那妄見。沒飯吃，你轉飯給我吃吧！那妄見。所以法性和妄見要分

    清。誰發揮？

廣：物隨緣而現，物性本空寂。物因眾生虛妄心而轉，心取著於見上，才會見有、

    見無。現在講堂內有師父和四眾弟子在內，所謂見有。若下課後，師父和四眾

    弟子皆離開講堂，這時講堂內空空的，所謂見無。這有、無是眾生的虛妄見，

    非法性。若是法性者，本是清淨，清淨如虛空。如虛空無形無相，十方即虛空

    ，虛空即十方，這是法性、法相。說法性時，講十方緣起無性是虛空；說法相

    時，說虛空無性隨緣是十方。若眾生去其虛妄見，則不見有也不見無。所以這

    個去物、不去物，都是唯心而轉。

    如來藏性是一切眾生之性，眾生之性本是自性清淨，猶如一水起萬重波浪，萬

    重波浪皆是一水。浪有起伏，水性不動；水性不動，波浪宛然，故知水即浪。

    無性隨緣，雖知浪而不礙水，浪即水。則隨緣無性，雖知浪即水，而不礙水。

    以浪不礙水，水不礙浪，故除物，有即空，故不動本處。除物，空即色，故體

    應十方。這緣起無性，無性緣起，是緣起自在力故，而非變化幻術所為。

師：「不動本處。體應十方。」有很好的例子，大家怎麼不舉？誰發揮？

嚴：非物去才空，物性空故。我們可憐愍眾生，就是不知道物性空故，物在說有，

    物去說沒有，而生種種的煩惱。佛才示現，說見是虛妄的，眾生以妄想故乃有

    所見，非真有境可見也。眾生不得空寂者，皆是心念妄起故。心念妄起，以自

    虛妄心現諸妄相。眾生不知一切法相，卻以自之妄心還取自心所現幻相。若妄

    心不生，則不執一切幻相。於是可得心境如如，一切無礙的清淨心了。所以我

    們要空心不空法，以萬法唯心故，若空心，則法本寂然也。

師：講吧！

策：前面的問是因為外人執著一切法實有，以妄見心見以為實有。就是我們眾生隨

    幻化法，執著為實有。所以就隨妄想而走，因此流浪生死，而不知真。隨幻化

    的法，對順境就會起貪心，遇到逆境時就會起瞋恚心。由憎愛心流浪生死，憎

    愛心增長無明之本，所以我們知道憎愛心就是生死根本。

    這裏他回答就是用一個妄見、顛倒想，還有隨順真如來答。如來藏性真實淨心

    ，我們都知道是自性清淨心，我們也可以用圓覺自性。圓覺自性，它本自不動

    ，而能普照十方；照十方，而圓覺自性本是不動。圓覺自性，我們可以用一個

    例子，就像明鏡。明鏡本來不動，而能普照一切法；普照一切法的時候，它不

    生染著。縱然把鏡子移到他方，鏡子它還是常不動本際，而能照而常寂。就是

    物去的時候，不生貪戀；物來的時候，能普照一切法，而不生分別心。

    眾生就是顛倒，物來的時候，如果好的時候，他就起貪心。如果不好的時候，

    他就起瞋恚心，放在意識心裏，不能放下，所以就取相，流浪生死。

    「不動本處」，我們可以用一個最好例子，就是阿彌陀佛。阿彌陀佛他用願力

    來普度十方眾生，雖然化度十方眾生往生西方極樂世界，而不離本處，不離西

    方極樂世界。為什麼呢？因為阿彌陀佛就是法界藏身，本來就在一真法界。所

    以阿彌陀佛普度十方眾生時，來而無來，去而無去；無來而來，無去而去。本

    來就在一真法界，本來就不來不去。

師：我誘導大家，虛空無形無相，虛空遍滿十方。十方虛空，也是無形無相，東方

    也是遍滿虛空，西方也是遍滿虛空。大家想一想，不動本處，體遍十方，說西

    方，十方皆是西方；說阿彌陀佛，一切諸佛皆是阿彌陀。雖然七處九會，不動

    寂滅道場，十方世界眾生皆為阿彌陀佛所度，度盡十方世界的眾生，不動西方

    。

    大家想一想，可以從這裏發揮，從這裏發揮，就了解西方極樂世界了。誰發揮

    ？

濟：「若心外更無別境」，心為身之主，亦為身之用。心若向善，其行為善；心若

    向惡，其行為惡。如五戒、八戒諸戒，戒由心生，戒為涅槃四德、萬行之基。

    所以全戒是心，全心是戒，有無皆由心成。若背心妄生外境，則是六趣三塗之

    門，無惡不收。若背境淨心，則無善不攝，圓照法界。又心是能生，法是所生

    ，如木能生火，木是能生，火是所生，離木無火，離心更無別境。

    「如人先見障外有物。別有人去物時心由謂有。爾時物實無何名由心成耶。」

    世間的成住壞空是虛妄心中轉，此障礙物亦隨心之所知而說有說無，說成說壞

    ，說實說虛。實中有虛，虛中有成壞。「若論如來藏性真實淨心說者。此物不

    動本處。體應十方。性恆常轉縱移到他方。而常不動本處。」如有人說風動、

    旛動，其實風、旛皆無自性，常不動本處。如六根本清淨，有無皆由心成，一

    切諸法無在無不在，佛所說也。

師：時間到了，大家要講的趕緊講。

聞：今天師父開示是妄見與法性的問題。眾生都在妄見裏，取相生心，生心取相。

    我們知道緣起無性，無性緣起。在法華經有一句話，佛法是一味––甘露味、

    涅槃味、解脫味。如果我們想嚐佛法味，先要了解一切法皆無自性，無自性展

    現在一切法裏頭。

    我們在凡夫地學二諦法，即凡夫妄見取相翻騰之處，就是性德湛寂之處，因為

    一切法性是無自性。我們雖然知道生就是無生，可惜其力未充。學二諦可以開

    佛的知見，可銷我們歷劫顛倒想。所以楞嚴經講，銷我億劫顛倒想。

    法性如何見？首先要明白妄見之所在，妄見就是取相生心、生心取相。妄見好

    比大海的波浪，我們要會歸一水。其實浪就是水，就是在你知道和不知道而已

    。如果我們能夠常常熏修，假彌陀的功德力，應該可以從這裏，讓我們的妄想

    執著慢慢地淡薄。佛在初成道時說了一句話，奇哉！奇哉！一切眾生皆具如來

    智慧德相，只因妄想執著不能證得。

    六道輪迴都是法性湛寂，我們只要不執著藉我們修學經法的功德，讓我們凡夫

    知見分分的轉。分分轉，非常可貴，華嚴講分分因分分果。小乘講轉因以成果

    ，這裏不需要，你一踏入就是。會入法性畢竟空寂，他沒有方便。好比師父講

    虛空無所在，無所不在。阿彌陀佛無所在，因十方皆是阿彌陀佛；阿彌陀佛無

    所不在，所以願力無量無邊。十方眾生稱佛名號，皆得往生，就是緣起自在力

    ，就是性德所起。起而無起，無起而起，法爾本如是。

    假如我們知見夠的話，修學經法的力量夠深入的話，知道我們本是水。當萬浪

    翻騰，翻然就是一水湛寂的時候。話雖如此，我們自力微劣，不敢大膽，對此

    甚深之法我們可以遠眺，至少我們有阿彌陀佛可依靠，因為我們的修行方式就

    是始從緣修，緣修的究竟就是直入心性。如果你從果德去找，不可得！果分本

    來就不可說，法性本來湛寂不可得，你欲求法性，反而不得無上正等正覺。須

    知即緣起的究竟處，就是法性湛寂之處。

    記得以前師父講過戲波兒，經上講「無塵」，本來一切的塵境，種種色聲香味

    觸法皆是隨緣起的，緣起就是畢竟空寂。「無塵虛妄見」，曉得知見上的錯誤

    ，才知道無始劫來都作一個戲波兒，不曉得流浪之處，就是我們的本處、家鄉

    。

    「非是變化幻術所為」，就是不動本處。「體應十方。性恆常轉縱移到他方。

    而常不動本處。」不管你淪落到那裏，事實上法性還是不動。假如不是法性不

    動，我們怎麼修行也沒有辦法返回本來。

師：最後一個發言。

舟：我試著回答師父的問題「不動本處而體應十方」的例子。十方眾生念阿彌陀佛

    聖號，臨命終時彌陀與諸聖眾來迎，眾生見有佛來迎，此乃緣起自在力。眾生

    念佛心水淨，彌陀聖境影現中。然而當眾生不念佛時，彌陀與諸聖眾皆不可見

    。其實有佛無佛性相常住，眾生為何不見西方聖境呢？此乃眾生虛妄業，障住

    清淨本性。

    故當妄者如果遇善知識為其助念時，正念一起，求生西方，彌陀即來相迎。乃

    即彌陀不動本處，普度十方眾生之大方便。

師：大家想一想，有佛無佛性相常住，什麼東西？所謂性，隨緣無性；所謂相，無

    性隨緣，這個才能常住啊！今天我們修學很長，我坐不住了。我們休息吧！

彰：師父我要講一句。這法無生，無生就無性。「寂滅道場」，就是不生不滅的意

    思。你如果煮沙當然不成飯，種豆要去採花也採不成。法不生不滅，不減少一

    點，不增多一點，妄心所轉。

師：今天修學到此地，以後我健康一點，再給大家修學長一點時間。


華嚴一乘十玄門修學記

託事顯法生解門

■第八十五次修學

    「第十託事顯法生解門者。此約智說。言託事者如經舉金色世界之事。即顯始

      起於實際之法。一切幢一切蓋等事是行體也。」

師：今天修學長一點，使大家都能盡量發揮。這一品不要小瞧它，很深！看你們會

    的怎麼樣。各人運用各人智慧，心中不可先有東西，愈清淨愈好，才能深入佛

    法。

    「第十託事顯法生解門者」，這是重點，你要知道，怎麼叫託事顯法生解？「

    此約智說」，也是重點，怎麼樣約智說？「言託事者如經舉金色世界之事。即

    顯始起於實際之法。一切幢一切蓋等事是行體也。」怎麼行體？今天修學到這

    地方。大家想一想，不要小看這一品。慧琛講！

琛：這一門是最後一門，我們先解託事顯法生解門。「託事顯法」這是因，「生

    解」是果。所以這一門如果用因果來講的話，即因是果。如果約異體來講，託

    事顯法是事相，生解就是即事即理。這一門就從這兩個角度來解。

    「託事」就是緣於事相，「顯法」就是表顯理體。一切的緣、事相來顯理體這

    個因緣，開啟我們的智慧，所以叫約智說。因為十玄它是從十個角度來講的，

    這門是約開展智慧這部份來說。凡夫是執著實有，所以見事不解理，因此不入

    十玄。二乘他見事相無常，入理。但是他雖入總相，不出別相，入偏空智。大

    乘他雖然出空入假，但是並不圓遍，所以也不入十玄。這裏講一乘圓滿，即事

    就是理。所以這個部份講的，約智來說，是一乘智慧的開展。

    「言託事者」，這是在解這一門的託事顯法生解門的託事。下一段文就是在第

    五行，「所以言顯法生解也」。我們先看上面這個託事，「如經舉金色世界之

    事。即顯始起於實際之法。」因為他出處很多，在華嚴經的如來名號品裏面提

    到金色世界（大正九•四一八中•一九）「東方過十佛剎微塵數國世界。有世

    界名金色。佛號不動智。有菩薩字文殊師利。」這個地方舉金色世界，我猜可

    能是跟文殊師利菩薩表智有關係，因為下面講「即顯始起於實際之法」。文殊

    是表華嚴之始，普賢行滿就是圓成華嚴的果位。既然提到金色世界跟始起之法

    ，那就是和文殊師利菩薩有關係。

    「如經上舉金色世界」，這就是「顯始起實際之法」。所謂的實際就是指真如

    ，用一句華嚴常常講的就是一真法界。舉金色世界之事，事實上他就是在講一

    真法界的諦理，這個就是一乘即事即理。

    再過來，「一切幢一切蓋等事是行體也」。一切幢一切蓋，就是略指事相，但

    是我們可以看，他所指的就是講一切法。一切蓋、一切花、一切香等等，這些

    是行體。所謂的行體，就是這些幢、這些蓋之體，就是法體。請大家看五百一

    十五頁下欄第九行：「如入法界等經文是體。實即是理精彰即是事。」體實就

    是指行體，這個體就是一真法界的體。但是這個體，它需要託事來顯，需要假

    藉相來顯，所以它說一切幢一切蓋。

    事實上託事顯法生解門，如果用華嚴的實例來開展的話，在五百一十五頁下欄

    第二行：提到，所言始者，教義理事，一直到第十個隨生根欲性。事實上，這

    十門都可以講是託事顯法。我們可以講第一個教義，就是託教顯義生解門。第

    二個理事，就是託事顯理。第三個是解行，可以講託解顯行生解門。第四因果

    ，可以講託因顯果生解門。

    事實上，他要講託什麼，顯什麼，就是在講「即」。當下就是，即事即理，即

    因即果。這就是一乘它所要表顯的智慧。阿彌陀佛！

師：我現在說說我的看法，大家不要把我說的當成根據，你客觀推想，有道理沒有

    道理？

    託事，託是寄託，寄託於事相，顯法。事相，大家了解了，事相就是法相。顯

    法是顯那個法性，這樣生解。

    什麼是法性呢？法性是實相。什麼是實相呢？無相無不相。譬如說我面前的桌

    子，實相。桌子是空的，木頭因緣所成。如果它不空，沒有木頭還有桌子。它

    空的是法性。上中論課的時候就說過了，空藉著緣起現法相，法相是假。不但

    桌子可以顯，你也可以顯。你是空的，怎麼知道？你是細胞。如果你不空，沒

    有細胞還有你。你空，就是法性；細胞所顯假相，叫法相。

    寄託任何事情都可顯法性、法相。換句話說，寄託任何事都可顯實相。不相信

    ，大家說一說，有那一件事情不空？你想一想，既然那一件事情都空，那一件

    事情法相不假？託任何事情都可以顯。

    生解，解是二諦。法性是說真諦，法相是說俗諦。二諦在解門，止於信解，所

    以下面說行體。為什麼信解行體呢？慧解立行。大家考慮啊！各人運用各人智

    慧，不要把我說的當成根據。你想一想是不是這個道理？慧策講！

策：阿彌陀佛！師父開示已經講得很圓滿了，我就試著講，從「此約智」開始講。

    我們知道得無分別智，就能夠分別一切法。也就是說得到總相智，就能夠了知

    一切事法，皆是無性。智者見到事，就能夠知道其理。所以在華嚴別教一乘，

    就是見事即是理，所以當下即是。

    下面講「言託事者」，即是託事顯理。我們常舉的例子，見波就是水。理以事

    顯，事以理成。所以法性不能自顯，因法相而顯；法相不能自立，因法性而立

    。譬如說水性，水性不能見，因波而見。波不能自立，因水而立。其實全波即

    是全水，全水即是全波，沒有波外之水。若有波外之水，就變成心外求法，就

    變成外道了。也沒有水外之波，如果有水外之波，就變成常見，還入外道。

    下面舉「如經舉金色世界之事。即顯始起於實際之法。一切幢一切蓋等事是行

    體也。」金色世界我們知道是文殊師利菩薩的淨土，這是在表始，我們知道普

    賢菩薩是表終。「實際之法」就是真如，真如實相之法。就是在表一切事相乃

    至隨舉一事一物都能夠見到無盡法界緣起。任舉一事一物，都能夠同歸於無性

    。所以我們常講，真如隨緣生萬法，萬法無性是真如。所以一切幢一切蓋等事

    相，我們見到一一事法事相，我們知道皆同歸無性之法，無性之法就是體。我

    們知道無性才能隨緣，我們以這個隨緣無性去行的話，像師父剛才講的就是慧

    解立行，所以叫行體。

    體是一，是無性，是不變的。事法，千差萬別無量。所以這裏就在講體是一，

    事有千差萬別是無量。所以我們就知道說一不礙多，多不礙一，一即是多，多

    即是一。也就是說性不礙相，相不礙性，性相宛然。性即是相，相即是性。所

    以我們不應該對一切事法取相，如金剛經所說，應該不取於相如如不動。這裏

    在明一切法觸目皆道。

    託事顯法，我們可以舉一個例子，像西方極樂世界。西方極樂世界的天人都是

    身金色的，他們那裏的形色都沒有好醜，都是同樣三十二相八十種好，這個是

    在託事顯理，託事顯法性。法性是清淨平等沒有高下的，令我們慧解。阿彌陀

    佛！

師：「此約智說」，我們不知道這些話是杜順和尚說的，還是智儼大師記的，很重

    要。什麼是智呢？分別為智，不分別為慧。禪宗說分別一切法，不作分別想。

    既然分別一切法，一切無量；無分別是慧，就是一。大家看一看，好像是說一

    切即一吧！

    你仔細考慮，看我說的近不近乎法性？還是我見？如果有我見，就不採取。你

    們等一下發揮的時候，就從這個方向發揮。慧庶講！

庶：阿彌陀佛！這一門託事顯法生解門，整門來看可以把它分成三部份來講。第一

    部份是約智說，第二部份解題，何謂託事，何謂顯法生解。第三個部份分判，

    就是大乘所明託事顯法和一乘本宗它的差別在那裏？

    我們今天修學就是修學到解題，現在來看什麼叫做約智說？因為這一門是在明

    理事本是一法，攝入無礙。所以智者能夠觀其事便能夠知道其理，因此這一門

    是約智來說的。

    第二點，解題方面，何謂託事呢？「言託事者」是引華嚴經文來解釋這個託事

    。譬如文殊菩薩金色世界的一切幢一切蓋，這些的事相，都是由真如體性所顯

    現的。換句話說，所顯之事相是由理觀所成。譬如普賢十大願，第一願禮敬諸

    佛。他裏面講能於無量無邊諸佛，於一一佛所，現一一身相，能夠遍禮一一諸

    佛。這乃是普賢菩薩以其甚深的勝解觀，於一解無量，於無量解一。一多無礙

    ，這樣理事無礙，事事無礙來入一真法界不可思議境界相。

    同樣的，文殊菩薩的金色世界，一切幢一切蓋也是觀其理。體是一，理是不變

    ，但是事相無量，而顯一切幢一切蓋這些事相出來。所以這裏談到託事，乃是

    指真如理體於一真法界中，所顯現不可思議的事相來談的。這個事相我們知道

    ，也是從法性所起，一即一切，一切即一。阿彌陀佛！

師：剛才慧庶提到攝入。一即一切，一切即一，這是互攝互入，重重無盡，後文它

    說出來了。一切法互入，互入就是互攝，攝有包含、涵蓋的意思。這裏頭有四

    句，大家仔細分析。一入一，一攝一；一入一切，一切攝一；一切入一，一攝

    一切；一切入一切，一切攝一切。

    這樣大家可能聽得糊塗了，我舉個例子。十盞日光燈，燈光是一個。第一盞日

    光燈入第二盞日光燈，第二盞日光燈就含攝第一盞日光燈，所以一入一，一攝

    一。一盞日光燈入十盞日光燈的燈光，十盞日光燈就含攝一盞燈的燈光，所以

    一入一切，一切攝一。十盞日光燈的燈光入一盞燈的燈光，一盞燈含攝十盞燈

    ，一切入一，一攝一切。十盞日光燈各各互攝互入，所以就變成一切入一切，

    一切攝一切，這樣無盡。這個無盡是法性，顯就是顯這個法。大家想一想是不

    是這個道理？慧襄講！

襄：阿彌陀佛！此門約智而說，我們可以講於空知有是智，於有知空是慧。「言託

    事者如今舉金色世界之事。即顯始起於實際之法。」實際就是真如的別名，也

    可以說是空的別名，或者講理體的別名。這個地方講金色世界，這是舉文殊師

    利菩薩金色世界的這個事相來表顯空性法性的理體。

    從這兩句文就可以看得出來，事法不是離開理體以外的事法，事是理之事，所

    以全事即是理。所以剛剛師父提到的有四句，基本上還是從這地方演出來。如

    果一一事法都是理性所出的話，那麼不假理性，一一事法本身就可以互攝互入

    ，就可以無礙。

    「一切幢一切蓋等事是行體也」，我在想，這地方是不是可以用三般若來會。

    於一切幢一切蓋能夠見實相的話，那麼這一切幢一切蓋就是文字般若。於文字

    般若能夠起觀照，這就是觀照般若。能夠起觀照的時候，就能夠會到一切幢一

    切相，事實上就是空性，就是無性，就是一真法界。空就是一切幢一切蓋，一

    切幢一切蓋就是空。這叫實相無相，實相無不相，會入實相般若。

師：你們大家要觸類旁通，不可死於文下，我再舉個例子說明互攝互入。大海起萬

    重浪，萬重浪都是一水，這裏出四句。既然都是一水，前浪就是後浪，如果前

    浪入後浪，後浪攝前浪。既然都是一水，一重浪就是萬重浪，一重浪入萬重浪

    ，萬重浪就攝一重浪。據理而推，萬重浪入一重浪，一重浪攝萬重浪；萬重浪

    入萬重浪，萬重浪攝萬重浪。大家仔細考慮是不是這個道理？誰發揮？

廷：「第十託事顯法生解門者。此約智說。」何以故呢？因為託事者即是託其事相

    以顯其理，以顯理故而令眾生生其解。因此若能分別其事相，而顯其真如之理

    性者，稱之為智，故此門約智而說。

    然而「言託事者如經舉金色世界之事。即顯始起於實際之法。一切幢一切蓋等

    事是行體也。」答：今舉金色世界之事乃是託於事相，以顯其真如之體。是故

    一切幢旛一切寶蓋，乃至種種莊嚴等事，皆是妙真如性，隨緣所成。以緣成故

    ，還歸妙真如性。

    何以故呢？例如：講堂是講桌、黑板、燈光、電風扇等等因緣和合而成。既屬

    因緣和合，為何講堂不叫講桌？講堂不叫黑板？講堂不叫燈光？講堂不叫風扇

    ？而要命名為講堂呢？若叫講桌不叫講堂，則講桌乃是自性，而非是無性。若

    叫黑板，不叫講堂，則黑板乃是自性，非是無性。若叫燈光不叫講堂，則燈光

    乃是自性，而非是無性。若叫風扇不叫講堂，則風扇乃是自性，而非是無性。

    因此以講桌、黑板、燈光、風扇等等各各皆自性而非是無性，那麼又如何能緣

    成講堂呢？既然能緣成講堂，當知講桌、黑板、燈光、風扇等等皆以無性為自

    性。以無自性故，則真如隨緣成萬法時，假名叫講堂。當萬法無性是真如時，

    講桌、黑板、燈光、風扇皆不可得，以不可得故還歸妙真如性。因此離開講桌

    、黑板、燈光、風扇，則無有講堂的存在。是故講堂不自顯，依講桌、黑板、

    燈光、風扇等等種種因緣和合而顯。而講桌、黑板、燈光、風扇不自成，依妙

    真如性隨緣所成。所以體依用而顯，用依體而成。因此當全體起用時，名為金

    色世界；當全用歸體時，金色世界乃依真如理體顯現。阿彌陀佛！

師：你們大家常常說「師父怎麼說……」，這個觀念把它改一改。我所說的僅僅是

    你的墊腳石，不可把它當成妨礙。如果障礙你就不對了，藉我所說的踏過去。

    我再舉個例子，說明互攝互入，重重無盡。虛空是一個，可是有十方無量，東

    方入西方，西方就攝東方，一入一，一攝一。一方入十方，十方就攝一方；十

    方入一方，一方就攝十方；十方入十方，十方攝十方。

    這麼說起來，西方離此不遠啊！就在你唯心迴轉之間。你懂了這個道理，想一

    想對我們念佛法門是不是有幫助了？往這裏會。誰發揮？

義：阿彌陀佛！託事顯法，這裏所說的法就是指法性而說，事就是指法相，也就是

    說藉著法相而顯法性。我們了解到，相它沒有自己的體性，乃是依他而起。無

    自己的體性名法性，也就是因為沒有體性的緣故才能幻現一切法。

    因此我們可以肯定地說，相是性之相，而性是相之性。我們更可以說，相就是

    性，性就是相。拿我們平常較熟悉的，色就是空，空就是色。這就是一切法的

    本來面貌叫實相。實相這個法知道也好，不知道也罷，法爾本如是，性相常住

    。

    而託事顯理就是明這個道理，不過這裏特別以俗諦中道來說，就是藉色法顯理

    ，理就是法界體。為什麼色能顯法界體呢？因為色乃因緣生，法既然能待緣而

    生，故是空性，也正因其為空性而能因緣生。

    因此當我們說因緣生的時候，一切是因緣生；說色的時候，一切都是色，這個

    就是華嚴所指的一切即一之理。明白上面這個道理稱為智，也就是藉著相了解

    理事無礙、事事無礙叫做智，藉著無量分別法中了解到無分別義。無分別恰恰

    正是無量分別義，叫做智。

    其實智就是自己的清淨心，為什麼呢？因為上面講過，法界本如是，非經變化

    造作所作。明白這個法界性叫做自性緣起，這在上一門說如來藏性真實淨心。

    其實沒有自性可得，也沒有如來藏性可得，明白心性、法性，無二無別，假名

    是自性，假名如來藏性真實淨心。所以在這門特別又稱為智，其實都是同一個

    法。如果我們了解這個道理，不難了解下文。

    金色世界是指色，舉金色界可以明法界義。一攝多是法界體性所現，乃至一切

    幢、一切旛、一切蓋都是指色。舉色一切皆色，一切色皆同一色。故我們可以

    說一一色歸清淨法身，一一音聲無非廣長舌，一一法無非真實義、實際之法。

    而廣長舌、清淨法身、實際之法，就是一切法。阿彌陀佛！

師：「如經舉金色世界之事」。金色世界，一切的事都顯實相，是不是？所以它講

    「始起於實際」嘛！大家知道這個道理，你想想有什麼法不顯實際？誰想到了

    ，告訴我。他說一切幢一切蓋，何必那個呢？一枝掃把可以顯世界。誰發揮？

悅：我是淺淺地會，請師父指導。「約智說」，生解當然由智生解。什麼是託事顯

    法呢？就是顯這個理。師父剛才點出來，我認為非常的好，一拍即合。任何事

    法都可以顯這個法，師父剛剛有提到桌子可顯這個法，一支掃把也可以顯這個

    法。

    例如以前師父說這個道理時一定要託事。託什麼事？如託粉筆、託毛巾講緣起

    性空這個法。現在他又託海水、虛空這個事法，來說無性隨緣，隨緣無性這個

    道理。為什麼要依託事來顯理？因為理不可見。

    我們以水來作譬喻，水溼性不可見，依浪才顯；浪它不能自立，因水才能立。

    所以一定要託事來顯理。你要說二諦，不能離開緣起。我們就知道說空性就正

    指這個緣起，所以乃至不用舉到金色世界方能見到這個理，甚至一個動作，這

    也是一個緣起的事法，乃至念阿彌陀佛……阿彌陀佛，這也是事法。因為事法

    無非是理體的展現，也就是空性的道理。

    所以這個道理就告訴我們因事法而生解，解於什麼理？一乘圓教，一即一切，

    一切即一的道理。因為華嚴一乘，它是無過不離，無法不同。無性這個理，師

    父舉海水。一攝一，一入一；一入一切，一切攝一切，一切入一切，重重無盡

    。這段文又舉金色世界跟開樓觀門，也就是一切事法，任何一個事法都是一個

    法體，所以我們見事的時候就要知道理。

    師父在「性緣問題之申論」裏面提到，什麼是緣起和性起的差別？風吹浪起是

    緣起。有智慧的人知道，浪所起是水性所起，所以見其性起。所以我們應當在

    任何一個緣起法之下，就會到性起。不要講那麼遠，親切一點，乃至我們舉手

    投足，都是我們真如本性所起的大用。阿彌陀佛！

師：我們再舉一個例子，證明這法對不對？法從兩方面說，其實都沒有。沒有，才

    從兩方面說：法性、法相兩方面，法性空、法相假，我們找到原則了，推演推

    演看看。

    色受想行識––法，空。色受想行識––假，眼耳鼻舌身意，色聲香味觸法，

    眼識乃至意識––空，根塵識皆假。大家聽了考慮考慮對不對？我說的有道理

    沒有？要客觀。四諦空，四諦假；十二因緣空，十二因緣假；六度空，六度假

    ；佛的十力空，十力假；佛的四無所畏空，四無所畏假；佛的十八不共法空，

    佛的十八不共法假。

    你仔細考慮，對不對？有道理沒有道理？誰發揮？

謙：阿彌陀佛！法性空寂不自顯故託萬法繁興而顯，雖萬法繁興卻法性空寂；法相

    繁興而不自立，因法性空寂而立，雖法性空寂而法相繁興。

    故智者即於空知無量，於無量知空，故約智說。它這邊舉金色世界，我就舉極

    樂世界。極樂世界之一花一葉無非無量光無量壽，無非顯實際之法。一一莊嚴

    皆稱法性而出，故言一切種種依正莊嚴皆是行體。體者，就是法性實際之法。

    因為極樂世界由體起用，全用歸體，依法立事，託事顯法所成。

    其實在娑婆世界，事事也皆是顯法，也就是事事都是一即一切，一切即一，重

    重無盡。只怪我們凡夫障重，不能得見，故須求往生，仗佛力得見。阿彌陀佛

    ！

師：我大膽再說一句，知道法性空，法相假。我就說涅槃空，涅槃假；生死空，生

    死假。你想想看對不對？我再說一句，往生空，往生假。你考慮對不對？要不

    然它不合法性了，合乎法性才是實相嘛！你仔細考慮，法到深的地步，你就糊

    塗了。誰發揮？

嚴：阿彌陀佛！佛法大體不出真俗二諦。「託於事者」，就是俗諦邊說；顯於法性

    者，是真諦邊說。真諦者託事顯法性，所以一法不立；俗諦者顯法而託事，則

    萬法繁興。其實真諦就是俗諦，俗諦就是真諦，所以一法不立就是萬法繁興，

    萬法繁興就是一法不立。

    譬如大圓寶鏡，虛明洞徹，了無一物。然雖了無一物，又胡來胡現，漢來漢現

    。森羅萬象俱來則俱現，雖復群相俱現，仍然了無一物；雖了無一物，不妨群

    相俱現。這就是一乘教義。阿彌陀佛！

師：你想一想！法不空，就沒有諸法。講中論大家就知道，都同體義。既然一切法

    空，就是一切法假。一切法空，一切法假就是實相。一切法空，實相無相；一

    切法假，實相無不相。你考慮有道理沒有？誰發揮？

廣：阿彌陀佛！我來學講。「第十託事顯法生解門者。此約智說。」智者能分別事

    相，曰一即一切；而顯其事理，曰一切即一。理不自顯卻藉事而顯，如一水起

    萬重浪，水性無性，萬重浪還歸一水。水不自顯而萬重浪顯，水性不動而為理

    ，萬重浪是事。以事顯理，以理成事，智者能分別事相理體。

    「言託事者如經舉金色世界之事。即顯始起於實相之法。一切幢一切蓋等事是

    行體也。」金色世界為文殊師利菩薩的淨土道場，是舉事顯其淨土。始起於實

    際之法，這個實際就是實相。實相無相，相不自顯；實相無不相，託一切事相

    而顯其理，一切幢一切蓋是其行體。實相無相，體是性空，體空寂則隨緣顯一

    切幢一切蓋，事相繁興，而體即是一。此即是一即一切，一切即一，託事相顯

    其理也。阿彌陀佛！

師：我再說一句大膽的，大家考慮。一就是真，一切就是假，一即一切，真即假；

    一切即一，假即真。你思惟思惟！誰發揮？

聞：大家講的，師父帶我們的就是說華嚴一乘教義。也就是佛乘、真實相、真實

    義，因為法爾本如是。大勢至念佛圓通章有一句話：不假方便，自得心開。不

    假方便就是只要你念阿彌陀佛，就自得心開。因為即緣起事相就是法性空寂，

    即此一句彌陀名號獨起的時候就是即事而顯，即相而顯。一句彌陀佛名號就是

    實相無相無不相。當我們念清楚的時候，它就是無相。而且我們念得很清楚，

    句句彌陀名號清楚的時候，就是無不相，這是第一點。

    華嚴宗是法界宗，所謂法界宗是它沒有方便，因為它舉的就是一塵，一微塵許

    法都可以入這個法界。可是眾生不假彌陀名號那得以階，為什麼呢？離開彌陀

    名號，離開了緣起，你要找法性是不可能的。因為法是託事而顯，所以即此彌

    陀名號起的時候，就是真如實際同時相應的時候。彌陀經說這是世間難信之法

    ，就是說一句彌陀名號是一切世出世間法。只要你攝持一句名號，即相而無相

    ，即無相而相。可是有一點要注意的就是，你不可以假思議心，不可取相心，

    不准再加任何觀念下去，那麼這一句名號才合乎實相無不相。

    佛對迦葉舉了一棵金色的花，佛告迦葉，今實相無相故付囑於汝。所以假如離

    開實相無相，這個金色之花就沒有實性。所以佛要讓眾生解這個真空之義，他

    假緣起而現。緣起就是要表達真空之義。如果這樣講的話，一切有法，有而非

    有，非有而有。一切法是空，空而不空，不空而空，這就是諸法的實相。

    我們這裏最主要是說不可以把這個空當成斷滅，因為離開事就沒有法性。阿彌

    陀佛！

師：今天時間到了！再延長五分鐘。我再講一講，緣起性空，假即真；性空緣起，

    真即假。誰講？講吧！快講，沒有時間了。

洵：這一門託事顯法生解門，託事顯法是顯一乘的教理，理就是事，事就是理。不

    同於三乘，三乘是託異事顯異理。事相約智來說，這些差別的事相都始起於實

    際之法，包括金色世界之事，乃至一切幢一切蓋，就是說一切法都是畢竟空建

    立的。

    我們舉西方極樂世界。在彌陀四十願，「設我得佛。國中菩薩。隨意欲見十方

    無量嚴淨佛土。應時如願。於寶樹中皆悉照見。猶如明鏡。」是說你想看到十

    方無量的世界，都可以在寶樹中顯現。那麼就顯示一即一切，一切即一，在寶

    樹中就可現無量的世界。

    同樣的，一切幢一切蓋都不離一真法界。金色世界，乃至西方極樂世界，無量

    無邊的世界都是入一真法界。善財童子開樓觀門相，見彌勒菩薩所行事，這都

    是入一真法界，見一就可入無量門。入一真法界，乃至可以攝重重無盡。

    這一門告訴我們不但託事顯法，事跟法是事理無礙的，由事理無礙的法界，乃

    至入事事無礙的法界，所以我們見一切幢一切蓋，都是理體的表現，但是這個

    理體都不離開一真法界。

師：最後一個發言，講吧！

常：念佛是事相，佛心是理體。念阿彌陀佛顯眾生的佛性。眾生與佛是同一佛性，

    眾生心念念生滅，前念滅，後念生。生生滅滅就是緣起法。緣起法當體空，就

    是不生不滅。

    眾生的妄想是虛妄的，所以會生生滅滅。雖然生生滅滅，但是眾生的真實佛性

    不生不滅。我們藉念阿彌陀佛名號，把每一個念頭轉成佛念。前念滅、後念生

    ，阿彌陀佛……阿彌陀佛，生生又滅滅，滅滅又生生，念阿彌陀佛就是緣起法

    。緣起法有生滅相，緣起法當體畢竟空。

    如果念佛念到每一念都是佛念，就完全與空相應。也就是顯我們的佛性，也就

    是見佛，也可以叫做證到念佛三昧。阿彌陀佛！

師：很抱歉！我支持太久了，今天我們到此地。

■第八十六次修學

    「又如法界品云。開樓觀門相見彌勒菩薩所行因事至菩提道場。以樓觀則菩提

      相。所以言顯法主解也。」

常：「以樓觀則菩提相。所以言顯法主（生）解也。」法界品在六十華嚴，師父的

    註解有標示，在六十華嚴的第五十八卷，八十華嚴在七十九卷可以查到。「開

    樓觀門相」，相是指大樓觀的依報莊嚴，樓觀是菩薩往昔善根所建造起來的。

    樓觀在華嚴經裏叫嚴淨藏大樓觀。

    善財童子見到彌勒菩薩彈指開樓觀門，他就見到無量莊嚴的大樓觀。「見彌勒

    菩薩所行因事」，是善財童子見到彌勒菩薩初發無上正等菩提心時，如何來親

    近供養諸佛，如何修六度萬行，乃至彌勒菩薩證到慈心三昧以後，如何教化眾

    生，也就是善財童子見到彌勒菩薩在大樓觀裏面如何上求下化。

    再來看「至菩提道場」，菩提道場是彌勒菩薩當來成就菩提的道場，經文提到

    善財童子見到彌勒菩薩住灌頂地，即是見到彌勒菩薩成就菩提道。「以樓觀則

    菩提相」，樓觀就是菩薩功德智慧所成就的，菩提相是菩薩所行所證的圓滿果

    。這裏是顯樓觀當下即是菩薩因地所行，乃至成就菩提。樓觀是事相，全事即

    理。見樓觀的當下即是入一乘，不假方便。阿彌陀佛！

師：「法界品云」，注意「法界」這兩個字，「樓觀相」代表什麼？慧圓講！

圓：阿彌陀佛！剛剛慧常師講到善財童子往見彌勒菩薩，彌勒菩薩開樓觀門，見樓

    觀種種莊嚴。緣起是善財童子求善知識，他請問彌勒菩薩如何修菩薩行，如何

    行菩薩道，乃至成佛以後如何度眾生。因為善財童子一心恭敬，所以彌勒菩薩

    開樓觀門讓善財童子得入，這裏的樓觀是彌勒菩薩的實報莊嚴，經上還提到種

    種莊嚴。

    樓觀屬於依報，因為善財童子所祈求的是如何行菩薩道。由於彌勒菩薩的威神

    力故，令善財童子遠離虛妄，能從樓觀中見菩薩初發心修習菩薩道，一直到成

    佛度眾生的種種功德行。

    為什麼從樓觀中就能見一切相呢？主要是樓觀則是菩提相，菩提相就是實相。

    因為實相法中一即一切，一切即一，互攝互入，所以由樓觀中就能見一切相。

    「所以言顯法生解也」，顯法就是顯法性，就是實相法，生解就是解實相法。

    這邊談到從果報中就能見因地所行，事實上在一乘教義裏面因果互攝互入，從

    果中就能見一切因地所行事。阿彌陀佛！

師：「法界品云」，這個法界和法界緣起有關係沒有？你如果了解它是法界緣起，

    可能就更明白了。因為善財童子五十三參都是緣起，這緣起都歸入法界。五十

    三參就是法界緣起，是不是這個道理？大家運用智慧想一想。慧覺講！

覺：這裏引法界品，剛剛師父提到跟法界緣起有沒有關係？師父提到。法界緣起，

    一起一切起。這裏就是前面兩位法師所提到，善財童子參善知識，善財童子在

    樓觀中以彌勒菩薩的威神力，在樓觀中見樓觀中的一切莊嚴。

    這裏引一段八十華嚴的文，提到見了樓觀一切莊嚴以後，彌勒菩薩就以神力入

    樓閣中彈指作聲，告訴善財童子。因為彌勒菩薩以神力使善財童子入三昧，現

    在就是彌勒菩薩以威神力使善財童子起，和善財童子講在樓觀中所見是法性如

    是，此是菩薩諸法智，因緣聚集所現之相。如是自性，如幻如夢如影如焰如像

    ，悉不成就。

    我們可以知道樓觀就是指法相，法相即是法性，因為性相一如。所以這邊提到

    因緣聚集所現之相，如是自性如幻如夢。因為性是因相而顯，相不可立，因性

    而立，所以性相一如。這邊提到「以樓觀則菩提相。所以言顯法生解也。」阿

    彌陀佛！

師：大家各人運用智慧，我所講的話也供你們參考，不給你們增加障礙。如果法界

    和法界緣起有關係，法界是不是一法？緣起是不是一切法？這和一即一切，一

    切即一有什麼關係？所以他後來提出了樓觀就是菩提相嘛！是不是有這點關係

    ？慧襄講！

襄：阿彌陀佛！這一段文，第一點剛剛師父提出來的法界，一般般若經解法界，就

    說法界無界叫一真法界。可是一真法界無形無相，就是橫遍豎窮。這樣子，就

    出了法界緣起，一即一切，一切即一。

    在這段文裏面開樓觀門，樓觀相就是菩提相，事實上這個地方就是在顯法界義

    。這裏我們又可以分成兩點來看，第一點可以承續著上個禮拜的文，上禮拜講

    託事顯法。「樓觀相見彌勒菩薩所行因事至菩提道場」，這是託事。可是事不

    是理以外的事，為什麼？因為樓觀則是菩提相，什麼是菩提相呢？空相、不可

    得、中道、第一義諦是菩提相。換句話說，空性的理體就是菩提相，無性就是

    菩提相。

    樓觀相所表顯的就是理體的本身，也就是一真法界義。所以我們如果用二諦來

    講，樓觀相緣起無性就是菩提相。另外一個體會的角度，這地方「開樓觀門相

    見彌勒菩薩所行因事至菩提道場」，「所行因事」這是因上說；「樓觀則是菩

    提相」，這是果上說。一乘來體會這個因果，在這段文就表顯非常清楚，「見

    彌勒菩薩所行因事」，當下就是菩提相。

    換句話說，一乘所表顯的法界緣起是因果同時，所以說因一切因，說果一切果

    。分分因就是分分果，分分果就是分分因，因賅果海，果徹因源。阿彌陀佛！

師：大家想一想，這和前面講的一即一切，一切即一有沒有關係？經上說色是質礙

    相，如來如實知，是為一相，所謂無相。受是領納相，如來如實知，是為一相

    ，所謂無相。一切法皆如此，一切法法相在顯法性。由法相顯出法性，是不是

    可以說「所以言顯法生解」？有這個道理沒有？各人運用智慧，誰發揮？

廷：阿彌陀佛！「又如法界品云。開樓觀門相見彌勒菩薩所行因事至菩提道場。以

    樓觀則菩提相。所以言顯法生解也。」答：彌勒菩薩因地所行因事至菩提道場

    所行等功德事，事不自顯乃以樓觀而顯。何以故呢？例如，開蓮鄉門見師父坐

    在獅子座上，而師父因地所行種種至菩提道場等功德事不自顯，乃以西蓮淨苑

    而為菩提相。

    何以故呢？因為師父以慈悲心拔眾生苦，以喜捨心給予眾生樂，因而方能從草

    寮時代逐漸邁向今日雄偉壯觀的西蓮淨苑。因此師父的慈悲心、喜捨心不自顯

    ，乃依雄偉壯觀的西蓮淨苑而顯。而彌勒菩薩的慈悲心、喜捨心也不自顯，依

    廣大樓觀菩提相而顯。廣大樓觀菩提相不自立，乃以慈悲心、喜捨心而立，是

    故言託事顯法生解也。阿彌陀佛！

師：「見彌勒菩薩所行因事」，是因。「至菩提道場」，什麼是菩提道場？釋迦牟

    尼佛的菩提道場就是尼連河邊菩提樹下金剛座上，成佛就是果嘛！是不是這個

    道理？因果具見，是不是因果一如？因賅果海，果徹因源，是不是這個道理？

    這是不是就是一乘因果？大家仔細想，誰發揮？

義：阿彌陀佛！在上文提到假藉事相而顯法性，而悟入法界性。如果我們仔細研究

    可以發現，其實理不一定待事才能顯。因為理本身就是事，事本身是理，本自

    成就。如果執著必須藉事才能顯法，就是落入有法，是邊見，此為不解法性。

    也正因理不必定待事而顯，所以事才能顯其法性，因為事當體就是理的關係。

    好比我手中的念珠，它不必定待念珠相而才能顯其空性，因為念珠本自空，而

    空就是念珠。以上就是明實相之法，不即不離。

    而今為什麼又說託事顯法呢？此乃對迷而說，迷就是迷於法性。剛剛提到理事

    不二，所以才能藉事相而令迷人悟入實相之法。因此文中提到彌勒菩薩藉其因

    地修行，因事所莊嚴的種種顯示一真法界義，而令善財童子悟入不二的道理。

    因為一真法界就是無量法界義，一一事都是法界，無量無邊緣起都是無量無邊

    的法界。所以今以樓觀，一一法界中令善財童子悟其一就是無量，無量就是一

    。阿彌陀佛！

師：大家再想一想，一切法的事相是不是都是假？色受想行識假，對吧？六根六塵

    六識假，四諦假，十二因緣假，六度假，佛的四無所畏假，佛的十力假，佛的

    十八不共法假，這個假是不是顯那個空理啊？假就是空嘛！你如果認為假是實

    有，遍計執。會到都是空，就是圓成實。這是不是託事顯法啊？

    所以我們根據法界緣起的路線找，我們也可以說色受想行識空，生解了。六根

    六塵六識空，四諦空，十二因緣空，六度空，佛的十力空，佛的四無所畏空，

    佛的十八不共法空，這是不是都是顯法生解？大家想一想，誰發揮？

謙：阿彌陀佛！什麼是菩提相呢？答：菩提相乃無相，而無相就是一切相。好比虛

    空，虛空無形無相，無形無相就是橫遍豎窮。故菩提相不曾離開過我們，只是

    我們心有所住，不能契入罷了。

    例如，我們眼前的書本便是菩提相，我們看到書的時候，實際上就是看到紙、

    油墨、人工等無數的因緣和合相。更徹底地說，書當體就是空相，書既然是空

    相，則不可見，託眾緣和合而見。見眾緣和合所現之假相，便知書實為空相，

    故此門為託事顯法生解門。

    這是理論上的了解，但我們要如何像善財童子一樣，看到書就看到一切法的因

    緣相、菩提相呢？答：想要於任一法即見菩提相，非是變化幻術使然，而是法

    爾如是。只要我們念佛一心不亂，約心而言，念當下就是無念，無念即淨念相

    繼。約法而言，相即無相，無相就是一切相。故善財託樓觀相而見菩提相，見

    彌勒菩薩因地所行乃至菩提道場功德事。而吾人不妨託彌陀名號，亦見菩提相

    ，見法藏比丘因地所行至極樂世界功德事。此皆託事顯法生解之一乘教義所攝

    。阿彌陀佛！

師：如果大家了解了這個道理沒有錯，我們可以說五十三參何止五十三。我現在舉

    個例子，講堂是鋼筋、水泥建成的，是不是假啊？這是事相。顯法，講堂是不

    是空啊？因為不空，離開鋼筋、水泥還有講堂。離開鋼筋、水泥，沒有講堂，

    它就空啊！這麼說起來，任拈一法都是，觸目皆道。你們可以發揮，誰發揮？

嚴：阿彌陀佛！任拈一法，無不是二諦。我還是用二諦講，所謂真諦和俗諦。金剛

    經所說，我說某某即非某某，是名某某。「我說某某」就是俗諦，「即非某某

    」就是真諦，「是名某某」就是中道第一義諦。因為真諦就是俗諦，俗諦就是

    真諦，也就是一即一切，一切即一也。阿彌陀佛！

師：我再舉個例子，你也是假。因為你是細胞組成的，所以是假，那麼說你就空。

    如果你不空，沒有細胞還有你，你在那裏？大家發揮，誰發揮？

庶：阿彌陀佛！這裏講到樓觀門裏面的一一事相，由上個禮拜我們所修學的可以知

    道，是由真俗理體所顯現的事相。所以在這個一一事相當中才能顯出真如理體

    的本位出來，所以引法界品裏面所講的彌勒菩薩，他能彈指開樓觀門令善財童

    子進入。見樓閣廣博無量如同虛空，他又見其中有無量百千諸妙樓閣，各各不

    相障礙，同時也不雜亂。善財童子於一處當中就能見一切處，一切諸處皆悉明

    了如是見。

    同時以彌勒菩薩威神之力，善財童子他能夠見自身遍在一切諸樓閣當中，具見

    種種不可思議的自在境界。所見的種種，從彌勒菩薩初發無上菩提心，於因地

    所行乃至到成就菩提道場種種的功德事。這些功德事是因緣聚集所成，所以這

    些都是假。因此我們可以知道這些功德事，以這個樓觀門一一事相顯出了真如

    理體的菩提相本位。這個菩提相本位都是由法性所起，這就是所謂的顯法生解

    。阿彌陀佛！

師：大家想一想，一即無量，無量即一，對不對啊？那麼說起來，阿彌陀佛就是十

    方佛，十方佛都是阿彌陀。十方佛假使都是釋迦牟尼佛，釋迦牟尼佛就是十方

    佛，是不是這個道理？往生西方，西方就是十方。所以，古德講往生實無生，

    無生是往生。誰發揮？

聞：這是十玄第十門，今天所探討的主題是善財參彌勒菩薩。我有個問題提出來，

    善財五十三參是不是在彌勒菩薩這裏才生解？十玄門最可貴的就是要讓眾生了

    解，像惠謙師所講的法爾本如是，從事相裏面就能見其法性的道理。

    善財他有一個問題：我現在已發菩提心怎麼來行菩薩道？在前文五百一十五頁

    「相顯為行」，事相顯的時候，就是所謂的行體。什麼叫解呢？契窮後際為解

    。相顯的時候，託這事相來解法性。什麼叫契窮後際？契窮後際即相顯的時候

    ，解跟行它是不二。這樣講，發菩提心是因，那麼即此事就是契窮後際圓滿法

    性的時候，因果是不二的。

    剛才師父提示，從法界緣起來做一個入處。善財童子五十三參要參出一個道理

    ，參出一乘之義，十玄就是在了解一乘之教義。五十三參最可貴的不是給我們

    什麼，是告訴我們本來就是什麼。五十三參是要依事法來生解，即我們眾生現

    前的五陰身心，或是眼對的六根六塵一一生解，也許就是十玄門的入處吧！這

    個入處就是沒有入處，因為一切法緣起無性，稱為法界緣起。

    在彌陀經講到，西方的鳥都是阿彌陀佛變化所作的，可以講西方極樂世界的黃

    金地，乃至微妙聲，都是彌陀的因心，亦是菩提道圓滿的果德。所以任拈一法

    即因即果，它是不二的，而且不礙重重無盡，就是一即一切，一切即一。阿彌

    陀佛！

師：這個法，你想一想！它不論解脫，在你見不見性。誰發揮？

洵：阿彌陀佛！這一門託事顯法生解門。上次我們研討到一切幢一切蓋，這是一個

    事相，事相能夠顯理體。其實事不礙理，理不礙事，事就是理，理就是事。

    今天我們繼續修學法界品所說的，開樓觀門相見彌勒菩薩所行的因事。我們從

    這裏知道，善財童子他看到這個堂宇，開樓觀門就見到彌勒菩薩因地所行的一

    切。從他初發心乃至證慈心三昧，以及普度眾生，以及經過無數劫，碰到無數

    佛，這些可以說主伴圓融。因為他不礙一當中能夠見多，就是一中見多，這也

    是屬微細相容安立門。

    其實每一門在十門可以互攝互入，他見一處就可以見到多。可見善財童子見到

    樓閣廣博無量同於虛空，是稱法性之性。他入了這種法界，就事事無礙，互攝

    互入，主伴圓融。見到彌勒菩薩初發心，乃至就可以知道他成佛，這就是一即

    一切，也可以說因果同體，成為一大緣起。事實上這五十三參，每一個都是一

    大緣起。因為入了無礙解脫不思議的境界，等於在西方極樂世界聽到種種的音

    聲、流水，見到的一色一香，無非都是中道。見到任何一物，都是彌陀因地所

    顯的成果。從這裏我們可以知道，事理原來所表現的都是無礙的。這門又叫主

    伴圓融門，因為因跟果本來就是圓融無礙的。一法為主，法法為伴，法法為主

    ，法法為伴，都是出於這種稱性之理。阿彌陀佛！

師：你們經本最好背下來，你要講的話把它背下來，不要死看經本。古德有句話，

    沒有拄杖子，給你拄杖子；有了拄杖子，奪你拄杖子。拄杖子就是拐啊！你不

    能走路，沒有拐，給你拐。有了拐，會走了，奪你拐︱︱自己走去。

    大家了解了，這個和互攝互入重重無盡不相當，互攝互入重重無盡那是另一層

    面。互攝互入重重無盡，可能又深一點。從這個法界緣起出八句：一入一，一

    攝一；一入一切，一切攝一；一切入一，一攝一切；一切入一切，一切攝一切

    。另一層面了，誰發揮？

彰：阿彌陀佛！法界緣起或是法界性起，法無生，起而無起，無起而起。所以說每

    一事法假當下即空，後得智。如果根本智沒有發後得智，根本智不顯，以後得

    智而顯，後得智以根本智而立。不能執性廢修，這樣才叫重重無礙，才能顯一

    即一切，一切即一，重重無盡。譬如說煩惱，他知道煩惱時候當下即覺，不怕

    覺晚，只怕不覺。

    所以知道一切即一，就是圓滿法性。一即一切，無性能橫遍十方。阿彌陀佛！

師：一即一切，一切即一，互攝互入，重重無盡，都是一樣，沒有出沒有入。你懂

    這個道理，你在東方是在虛空裏，你在西方不還是在虛空裏？你要是懂這個道

    理，你在東方是不是也在西方？沒有出沒有入。

    念佛法門這個道理很深，念而無念，無念而念。你沒有往生，實在已經在西方

    了，只怪你心迷不覺，不用功修。這個道理有四個層次，信解行證。誰發揮？

秀：阿彌陀佛！這邊講法界品。法界緣起就好像虛空一樣，虛空無形無相，橫遍豎

    窮。無形無相就是法性，橫遍豎窮就是法相。虛空無形無相是一，橫遍豎窮所

    以有東西南北四維上下。其實東西南北四維上下都是假，都是空，所以東方虛

    空就是西方虛空。

    所以一法可以入一法，一法可以入一切法，一法可以攝一法，一法可以攝一切

    法。一一事法都是空法，一一事法都是假法，說空是約真諦來講，說假是約俗

    諦來講。其實法也空也假，法非真非俗，也真也俗。所以這邊就出了四句，其

    實這四句是離我們的執著。所以在經上講修習般若怎麼修呢？就好像修習虛空

    一樣，虛空無形無相，橫遍豎窮。阿彌陀佛！

師：大家不要認為我說空，你就偏於空。大家要空，畢竟真空才行。你可不要口雖

    說空，心在有中，那樣執性廢修了。一分分用功，你假如不用功念佛，兩眼一

    閉，六道輪迴就苦了。大家真誠心、懇切心念阿彌陀佛。誰發揮？

悅：講「樓觀則菩提相」，樓觀是指一個事法，就是任拈一個緣起，皆是菩提，也

    就是觸目皆道。我們知道任拈一個法無非緣起，從天上找到地下，沒有一個法

    不是緣起。經云，因緣所生法，我說即是空，亦名為假名，亦名中道義。

    此緣起法就是空就是假，其實就是中。就是慧圓師講的諸法實相，諸法是樓觀

    ，即是菩提相。諸法就是實相，實相即是一切相，中道、實相、一切相、菩提

    相就是法界一大緣起。因為華嚴講自體法界義，自體因果，任拈一法不出於法

    界，所以沒有一個法不是法界。所以一法能入一法，一法攝一法，一法又能入

    一切法，一切法又攝一法；一切法入一法，一法又攝一切法；乃至一切法入一

    切法，一切法攝一切法，如此才能重重無盡。

    只要是一個緣起，就告訴我們是空是假是中是法界是菩提。例如我們念阿彌陀

    佛，也是緣起的事法。只要你一起緣起，即念阿彌陀佛這個念也是。再說，我

    們念佛不是聽阿彌陀佛那個聲塵，而是師父說的反聞聞自性，即不生不滅的自

    性清淨心。自性清淨心無有自性，即是菩提、中道、法界義，所以說心佛眾生

    三無差別。乃至猶如惠謙師說的，能夠見每一個法都是菩提了，乃至書本。阿

    彌陀佛！

師：大家學二諦要知道，二諦在信解程度。我們念阿彌陀佛在行門，念阿彌陀佛可

    以證，往生就是證。誰發揮？

心住：阿彌陀佛！我學習講。一入一切，一切入一，一就是我們很虔誠的念阿彌陀

    佛。當下念阿彌陀佛，這一聲阿彌陀佛就是法界藏身阿彌陀佛，當下就念到法

    界阿彌陀佛，是一攝一切。一切攝一，就是阿彌陀佛、十方法界、本師釋迦牟

    尼佛、觀世音菩薩、一切佛都是阿彌陀佛。阿彌陀佛！

師：誰發揮？時間不多了。

洵：師父，您剛剛講法界緣起不是有四句嗎？跟互攝互入重重無盡，怎麼是另一個

    層面，那是什麼意思？

師：互攝互入比較高一點。

洵：可是十玄，每一門都是互攝互入的啊？

師：是的，你會到會不到？我所說高一點點並不是指法性講，指你修學講。你會到

    會不到，會不到才是高。按法性講，它一樣。有懂，有不懂的，譬如講互攝互

    入，重重無盡，你講不出來，在你的標準，它就高。

    沒有講的，我們就下課了。最後一個，誰發言？菩薩！菩薩！一語不發。現在

    下課了！

■第八十七次修學

    「若大乘宗中所明亦託事以顯法。即以異事顯於異理法。此中以事即法故隨舉

      一事攝法。無盡故前舉旛幢等。皆言一切。所以不同大乘說也。此中明因果

      者如一乘說也。」

觀：這裏提到大乘和一乘的差別，大乘也是託事顯法，但以異事顯異理。譬如說，

    它修三乘，它所顯的就是三乘的法，修三乘的事就證三乘的果。修四諦果就證

    聲聞果，修十二因緣就證辟支佛果，修六度就證菩薩果。

    「此中以事即法故隨舉一事攝法。無盡故前舉旛幢等。皆言一切。所以不同大

    乘說也。此中明因果者如一乘說也。」這裏的託事就是隨舉一事就可以攝法無

    盡，為什麼這樣？隨緣無性，法相就是法性，所以能隨舉一事攝法無盡。譬如

    前面所講的旛幢，隨舉一事就可以攝一切法。

    「因果如一乘說」，因果怎麼以一乘來說？就是因賅果海，果徹因源。譬如我

    們修學十玄門，開始修學是因，現在修學圓滿是果。其實開始修學的這個因，

    和現在修學的果，是因果一如。因為它因賅果海，果徹因源。

    淨土法門，我們念佛是因，往生是果。其實這個念佛的因就可以賅往生的果海

    ，這個往生的果就可以徹念佛的因源。所以我們念佛，就是以信願行求往生。

    其實十玄門是很深的，師父引導我們往修行路線。我們就知道，一切法都是一

    乘，一切法都是十玄，我們要下功夫的就是在行方面。

師：大乘所明託事顯法，和一乘有什麼差別？你把它分別開，說明什麼是大乘？什

    麼是一乘？大乘，什麼原因叫大乘？一乘，什麼原因叫一乘？慧乘講！

乘：這門託事顯法，藉事相顯理體。事相雖然千差萬別，但是理體只是一個。事無

    體，依理成；理不自顯，一定要託事才顯。事實上，理事是不二。

    今天這部份，剛剛師父有講過，大乘和一乘的比較。大乘和一乘都有提到託事

    顯理，可是會法深淺不同。大乘講異事顯異理，一乘事即是理。「若大乘宗中

    所明亦託事以顯法」，大乘說的顯法是「異事顯於異理法」，無法顯無盡義。

    大乘雖然知道事即是理，不過它沒有會到事事無礙，只能會到理事無礙。

    一乘會到事事無礙，見事即是見理。為什麼？因為全事即理，全理即事。事法

    和事法之間就無礙，因為事是無性，事即是理，事事無礙。所以才能重重無盡

    ，任舉一法，體即法界，互攝互入。

    「此中以事即法故隨舉一事攝法無盡」，任舉一事都能攝法無盡。「故前舉旛

    幢等。皆言一切。」說旛幢，一切旛幢，為什麼？因為一即一切，一切即一。

    大乘雖然知道事即是理，不過它不能彰顯無盡義。「此中明因果者如一乘說也

    」，一乘說因果同時。說因，一切因；說果，一切都是果，因果同時。在五百

    一十六頁上欄有提到，造舍的因緣僅僅成舍，不成餘物。為什麼呢？大乘有親

    因疏緣的差別，所以因成果，有盡。一乘能成無盡，因為一乘是自體因果，就

    是自體法界義。自體因是講方便緣修，能夠體窮位滿，說因當下就是果；果，

    自體究竟寂滅圓果，所以果即是因。所以因賅果海，果徹因源。

    一乘因果，一成一切成，一乘講一切疏緣入於親緣。比如舍，若有一法不成，

    此舍亦不成。我們舉水和波的例子，一水能成萬重浪。只要一重浪入於水，千

    萬重浪皆入於水，沒有一重浪例外的。如果有一重不成，千萬重浪皆不成，所

    以一成一切皆成。

    念佛法門也是一樣，念佛是因。念佛，念而無念，一念清淨一念佛，念念清淨

    念念佛，這就是果。所以念佛法門也是一乘因果，因賅果海，果徹因源，同時

    能顯無盡義。

師：大家先了解，大乘修的什麼法？講明白。是不是六度啊？慧洵講！

洵：這門是託事顯法生解門，舉大乘和一乘來說明託事顯法，大乘是託異事顯異法

    。譬如說布施得大富，持戒生好處，知苦就能斷集，修道就能證滅，這樣有次

    第。

    一乘，說布施，一切皆布施；說持戒，一切皆持戒。一乘所託的事相，就是所

    顯的理；三乘是以異事相顯異理。譬如三乘說因風而起浪，一乘說浪就是水。

    也就是全事就是理，全理就是事，隨舉一事，就是攝法重重無盡。全水就是浪

    ，全浪就是水，浪是以水而顯的。三乘，因風才會起浪，所以有次第性。

    再講因果，小乘是說因滅果才成，因果不同時。大乘的因果，雖然是同時，可

    是它不顯重重無盡，互攝互入的道理。一乘因果，因賅果海，果徹因源。說因

    就是說果，說果就是說因，分分因就是分分果，因果俱起，沒有前後的差別。

    一乘的因果是同體的，成一大緣起，一念就能具足一切。比如我們念佛，一念

    就得作佛，所以一念清淨一念佛。一乘圓教是法界緣起，非常圓融自在。

    這一門可以具足一切理事、教義等等十門，因為一乘所託的事相，就是彼所顯

    的理。所顯的理是重重無盡的，所以具足一切的理事、教義，無不攝盡。舉一

    幢，一切皆是幢；舉一蓋，一切都是蓋。

師：這裏好像僅僅提到大乘，好像沒有提到小乘、中乘。所以斷集知苦是大乘嗎？

    那四諦法嘛！大家要分清。首先了解大乘，確實了解。進一步才了解重重無盡

    。慧襄講！

襄：這段是把大乘所明和一乘所明作一個比較。大乘和一乘有交集的地方，也有它

    不同的別相。交集的地方，就是大乘和一乘都有講到託事以顯法。不同的地方

    ，大乘中對託事顯法是異事顯異法。一乘所講的託事顯法，是隨舉一事即攝法

    無盡。「隨舉一事攝法」，斷句應該在「無盡」下面。兩宗不同的地方，一個

    是異事顯異理，一個是即事攝法無盡，就是可以彰顯無盡義。

    大乘的例子，菩薩所修是佛的因地，菩薩於布施當中能會到無性之理，三輪體

    空。乃至其它五度也是一樣，這是異事顯異理。如果一乘所明，隨舉一事即攝

    法無盡。是不是可以這麼講，一乘在明託事顯法，不但可以顯理事無礙，同時

    可以進一步知道，無性就是隨緣。意思就是說，一真法界當下就是法界緣起，

    所以可以隨舉一事，攝法無盡。

    同樣也可以舉六度作例子，到佛的圓滿果德，說布施，持戒忍辱等等其它五度

    ，皆是布施所攝。說持戒，布施忍辱等其它五度也為持戒度所攝，這就符合這

    段文所講的，隨舉一事即攝法無盡。這樣就可以一法為主，法法為伴；法法為

    主，法法為伴。就可以互攝互入，成就重重無盡的華嚴境界。主要在於一乘它

    能體會一即一切，一切即一的道理。

    最後一句「此中明因果者如一乘說也」，一乘明因果和大乘明因果不同。大乘

    明因果也可以講因果同時，因無性，果無性，因為同一空性的緣故，所以因果

    同時。一乘因果，可以顯一即一切，一切即一，可以顯重重無盡。所以說因的

    時候，一切都是因；說果的時候，一切都是果。舉個例子，說西方，東方、北

    方、四維上下都是西方，好比虛空同是一個，它沒有分別一樣。這就是說因，

    一切都是因；說果，一切都是果，這樣就能彰顯無盡義。

洵：剛才我講錯了，布施得大富，持戒生好處，知苦斷集修道證滅，這是小乘。大

    乘說布施無性就是持戒，持戒無性就是忍辱，就沒有次第。

師：大家想一想，好像大乘六度，布施就是持戒、忍辱、精進、禪定、般若。持戒

    ，也就是其它五度，這構成一半了，這叫一即一切，還沒有到一切即一。一切

    即一，回過頭來打轉身，說布施，其它五度都是布施，可是不礙有其它五度。

    這才是無性不礙緣起，緣起不礙無性。大家想一想，是不是這個道理？這才能

    完成互攝互入嘛！誰發揮？

廷：「若大乘宗中所明亦託事以顯法。即以異事顯於異理法。」答：大乘宗所明託

    事顯法者，有異於一乘託事顯法者，何以故呢？因為大乘者，但能離執常斷諸

    過，所以託其事法而顯其理。

    而一乘者，乃知法本空寂，所以一即一切，一切即一，而無過不離，無法不同

    。所以大乘於異事而顯於異理法也。例如虛空有十方之分，而東方虛空不自顯

    ，乃以西方而顯；西方不自顯，乃以南方而顯；南方不自顯，乃以北方而顯；

    北方不自顯，乃以東方而顯。

    然而北方以東方而顯，那麼無有東方時，如何成四方？既無有四方，那麼又如

    何成十方呢？答，就是因為無有東方，方能成就四方；以成就四方，方能成就

    十方。何以故呢？因為既有東方，東方乃是自性，以自性故就不能成就四方，

    乃至十方。所以能成就四方，表示東方不可得，無自性。以無自性故而隨緣成

    就十方，雖成就十方，同歸虛空。故虛空不自顯，以十方而顯；而十方不自立

    ，以虛空而立。

    因此，大乘乃知虛空不可得，以十方而得；十方不自立，依虛空而立。是故虛

    空須託其十方而顯其空理，空理必須假十方而立。大乘宗於三乘事顯三乘理，

    此宗以事即法，故隨舉一事，攝法無盡。故前舉旛幢等，皆言一切，所以不同

    大乘說。

    「此宗明因果者如一乘說也」。答：此宗乃是一乘緣起，所以說空一切空，說

    有一切有。故隨舉一事，即能攝法無盡復無盡。然而，前舉金色世界，旛幢等

    莊嚴具。皆言一切旛一切幢，而不言一旛一幢，是故不同大乘說，而乃明一乘

    因果也。

    例如虛空有東西南北四維上下十方分，以一乘因果者，乃是說東方，一切皆東

    方；說西方，一切皆西方，乃至說十方，一切皆十方。何以故呢？因為以同一

    虛空故，所以有八句：一入一，西方入東方；一攝一，西方攝東方；一入一切

    ，東方入十方；一攝一切，西方攝十方。一切入一，十方入東方；一切攝一，

    十方攝西方；一切入一切，十方入十方；一切攝一切，十方攝十方。如此，互

    攝互入，重重無盡復無盡。所以說東方，一切皆東方；說西方，一切皆西方。

    乃至任舉一方，皆攝入無盡復無盡。

    因此，大乘宗乃是緣來則聚，緣去則散。而緣聚是有，緣散是無，有不同無，

    無不同有。所以虛空須託十方而顯其空理，而空理須假十方而立，是故大乘宗

    於三乘事顯三乘理。

    而一乘緣起者，乃知法本空寂，所以緣聚非有，緣散非無。緣聚非有，非有而

    有，有而非有。緣散非無，非無而無，無而非無。非無即是有，非有即是無，

    所以說有，一切皆有；說無，一切皆無。故隨舉一事，即能攝法無盡復無盡

    ，此乃一乘。

師：大家想一想，一即一切就是一乘，剛才已經講出來了。有一般人糊塗，又說了

    一句「一切即一」。其實一即一切，不就是一切即一嗎？色即空就是空即色嘛

    ！這叫理法，顯這個理法。誰發揮？

義：我們今天一起來探討託事顯法，一乘和大乘的差別，這裏稍作分別，方便我們

    了解。一乘，它知一切法有就是空，聞空就知道有。所以當我們說色時，一切

    皆是色，因為色本是空，其性本是一。當我們說空時，一切皆空，因空就是因

    緣生，一多本無二。所以當我們舉一色，可以遍一切色，乃至於重重無盡，因

    為一切色皆同於一理。此為一乘說。

    而大乘者，他不了解這個道理。他說諸法從因緣生，因緣生我們知道它無自性

    ，因為無自性，所以它空。因為空無自性，所以可以眾因緣和合而成。眾因緣

    它如幻如化，說其假，假就是非真的，就言其空。所以這有三乘分別，所以文

    中說「異事顯異法者」。

    他不知道因緣生是空，空當然就是因緣生，所以說有的時候，一切都是有。他

    不知空就是無量，無量就是空，所以說空，一切空。他不知道假名就是真，真

    就是假名，所以說假，一切皆假。他不知道一切法皆是中道義，而妄取分別，

    這就是大乘的法執。

    然而，以上所說大乘和一乘的分別，並非表示法有不同，其實法性皆是一個。

    大乘與一乘之說，乃方便有不同，了義不了義之分。

師：再注意到，「隨舉一事攝法無盡」，這是講互攝互入無盡，就是互攝互入，重

    重無盡。誰發揮？

嚴：諸法悉皆緣起，盡十方遍法界，無一微塵許法不是緣起。故此緣起遍一切處，

    一切時。緣起幻有，性空，故盡十方遍法界，無一微塵許法不是性空。故此性

    空遍一切處一切時，如是之故，一切諸法互攝互入。

    猶一室千燈，光光相映，互攝互入，是以此法入彼法，彼法入此法。一法入一

    切法，一切法入一法，乃至一切法入一切法，如是重重無盡。

師：大家舉例子明白一點，把互攝互入，重重無盡的道理講出來。誰發揮？

謙：阿彌陀佛！託事顯法生解門。法是空，空不可說，故須託譬喻而說，令大家了

    解什麼是真空義。今以十數為例，若大乘者，一是一個一，二是兩個一，三是

    三個一，乃至十是十個一。故十數皆是一，則十數皆是空。而一也空，方能隨

    一個、兩個、三個而成一二三四乃至十。如此，是託十數之事而顯空之理法。

    但大乘仍然有一個、兩個、三個的方便次第，雖然也講十數皆一，一即十數。

    但由於落於次第的關係，成為異事顯於異理法。而不同一乘之隨舉一事，而攝

    法無盡。

    若如一乘宗所說，說一時，二三四五六七八九十皆是一。一就是二三四五六七

    八九十；說二時，十數皆是二，二就是一至十。乃至說十，一二三四五六七八

    九十皆是十，十就是一二三四五六七八九十。為什麼呢？因為十數是假，假就

    是空，而空就是十數假。以空故，假故，故能隨舉一數，攝盡十數。隨舉一數

    空，則十數皆空；隨舉一數假，則十數皆是假；隨舉一數中，則十數皆中。而

    成其隨舉一數，而攝十數無盡。

    又大乘落入方便次第，故不能成其攝入無盡。一乘不假方便次第，隨舉一數故

    攝入無盡。故能一入一，一攝一；一入十數，十數攝一；十數入一，一攝十數

    ；十數入十數，十數攝十數。成其互攝互入，成其重重無盡，此又大乘所不能

    及也。

師：互攝互入、重重無盡，幾個階段？理事無礙一個階段。剛才惠謙講的，達到事

    事無礙。惠嚴講的互攝互入，它以燈光作譬喻，這盞燈入那盞燈燈光，那盞燈

    攝這盞燈燈光，反覆無盡。此燈入彼燈，彼燈入此燈，重重無盡，叫互攝互入

    。什麼道理，大家懂嗎？誰發揮？

廣：我來學講。「若大乘宗中所明亦託事以顯法。即以異事顯於異理。」十法界是

    事，一真法界是法，一真法界隨緣現十法界。十法界者，是佛、菩薩、緣覺、

    聲聞、天、人、阿修羅、地獄、餓鬼、畜生。十法界所現不同，體性是一，因

    眾生迷惑才有三塗六道之輪迴，如果覺時即是一真法界。

    無性隨緣現十法界，空即色；而色即空，隨緣無性是一真法界。例如一水起萬

    波，一水現第一波，一水現第二波，一水現第三波，乃至現萬波。水是無性，

    水現第一波是水，現第二波也是水，現第三波也是水，乃至萬波還是水。水即

    波，波即水。因為大乘還有第一波、第二波，乃至萬波之次第，所以異事顯異

    理。

    「此中以事即法故隨舉一事攝法。無盡故前舉旛幢等。皆言一切。所以不同大

    乘說也。此中明因果者如一乘說也。」以事即法，全事即理，全理即事。旛幢

    是假相，假相即是空，空即色，色即空。

    以一室千燈攝入無盡，一燈攝千燈，千燈入一燈。一燈攝一燈，一燈入一燈；

    千燈攝千燈，千燈入千燈。如此，互攝互入，重重無盡。言一切，一即一切，

    一切皆成。

    一乘者，全因即全果，全果即全因，虛空即十方，十方就是虛空。有虛空才有

    十方，無虛空則無十方。虛空為因，十方是果。虛空是一個，橫遍十方。十方

    不離虛空，說東方時，十方即是東方虛空；說西方時，十方即是西方虛空。故

    十方即虛空，虛空即十方。說因，一切因；說果，一切果。

師：惠廣所講的水成萬波，僅僅談到理事無礙，還沒有談到事事無礙。他們都談到

    燈光互攝互入，大家動腦筋，你懂不懂？他說一切法互攝互入，那麼桌子、板

    凳怎麼互攝互入？誰發揮？

秀：一切法空，一切法假，這在般若經裏廣談。為什麼一切法空？從大的來講，山

    河大地是空的。因為山河大地，它是花草樹木，所以有山河大地。如果實在有

    山河大地，應該沒有花草樹木，還有山河大地。所以山河大地就是花草樹木，

    山河大地空。

    一切法空，有花草樹木，所以有山河大地，所以一切法假。這個假就是法相，

    這個空就是法性。空無以自顯，因法相而顯；法相無以自立，因法性而立。一

    切法空就是它的法性，一切法假就是法相。

    舉個例子，譬如水和浪。水是無性是法性，它不可見，不可知，因浪而知法相

    。所以我們知道浪不自立，因水而立；水不自顯，因浪而顯。

    其實我們舉浪和水，就是舉一切法空，一切法假。既然一切法空，所以它能互

    攝互入。剛才舉桌子和凳子，它怎麼互攝互入？桌子是木材、人工因緣，所以

    桌子空。如果桌子不空，應該沒有木材、人工的因緣，還有桌子。所以桌子是

    假名，所以是空，所以一切空法可以互攝互入。

    我們怎麼舉燈光的例子或浪的例子，因為那個例子，我們比較容易了解。譬如

    燈光沒有障礙，所以我們就能了解到事事無礙的境界。其實那個法，並不是那

    個譬喻。

師：慧秀編般若藏有幫助了。大家想一想，可以發揮。不錯！桌子、板凳可以互攝

    互入，因為它空嘛！所以才互攝互入。你再想，其它一切法。

策：這裏在講大乘和一乘的差別，託異事顯異理。我們知道大乘有方便，有次第。

    所以他發菩提心要經過三大阿僧祇劫，方能成佛。一乘，它不一樣了。它沒有

    次第，不假方便，初發菩提心即成等正覺。

    我們淨土法門就是一乘法，心念佛，心即是佛，因果同時。所以我們見阿彌陀

    佛就是見十方一切諸佛，一即一切；十方諸佛的法身和阿彌陀佛的法身不一不

    異，這就是一切攝一。一切攝一切，念阿彌陀佛就能攝盡十方諸佛的功德，無

    盡。十方諸佛的法身功德攝在一句阿彌陀佛，所以我們只要念一句阿彌陀佛，

    就是念十方諸佛。十方諸佛功德皆攝在一句阿彌陀佛，十方諸佛就是入一句阿

    彌陀佛。所以隨舉一句阿彌陀佛就能攝盡一切法無盡，也就是說隨舉一切法，

    無非不是無性緣起，緣起無性。因為一切法以無性為性。

師：怎麼念佛法門就是初發菩提心即成等正覺呢？因為你念阿彌陀佛，你西方蓮花

    就增長。誰講？

悅：「隨舉一事攝法無盡」，師父又問到桌子、板凳怎樣互攝互入？慧秀師已經講

    出來了。其實這個法是法爾本如是，因為眾生的根機不同，所領悟就不同，所

    以有三乘，以及一乘的說法。

    這裏講「隨舉一事攝法無盡」，為什麼不舉其它的例呢？因為我們肉眼、凡情

    見故不能見。所以我們舉桌子、板凳很難會入，需要以理來融。所以我們常會

    舉水、虛空，以及光來譬喻，比較無礙，因為我們肉眼有質礙，還不能領會。

    其實法爾本如是，就是我們眾生的唯心迴轉，才不能見互攝互入的情況。

    這裏隨舉一個事法來譬喻一乘的因果。因果也是一個事法，我們就藉因果來作

    比喻。華嚴它講自體因果，這是一乘的說法。本來是因賅果海，果徹因源，自

    體法界義，是一個性起法界緣起的東西。而我們不能全遍見這個法界義，所以

    會執於眾生的妄見，沒有會入師父所談的法性，所以就不能會通。

    例如以前講過的同時具足門，小乘因果是轉因以成果，因滅始果成。大乘因果

    亦是同時，但不彰其無盡，會到理事無礙，可是不究竟。舉個例子，大乘知道

    這棟房子是由柱子、磚，親因所成，所以任拈房子的一塊磚成就，這個房子就

    成就了。可是它有親因與疏緣的差別，沒有會到整個法界義。

    一乘因果知道，假如這棟房子任拈一個親因成就，整個法界都成就，乃至外面

    的山河大地的疏緣也都已經成就圓滿。所謂「舉疏緣以入親」，一即一切，一

    成一切成，事事無礙，所以它能重重無盡，互攝互入。其實互攝互入也是一個

    方便說法，沒有攝入的分別才能攝入。它本來就是法界一大緣起，這個法就是

    法性所起，並不是天人變化所作才足以為貴。如果你會到這個法，就猶如大乘

    沒有出入定，法界體性本性就是一個大定。

師：「隨舉一事攝法無盡」，大家想一想，這好像已經達到事事無礙了吧？根據這

    點，我們想大乘可能已經達到理事無礙。剛才我講念佛法門就是初發菩提心即

    成等正覺，或者有人疑問，西方極樂世界阿彌陀佛不都是假的嗎？圓覺經講過

    嘛！十方佛土猶如空華亂起亂滅嘛！你不要疑惑，假即真，真即假。真即假，

    無性隨緣；假即真，隨緣即無性。大家想一想，是不是這個道理？誰發揮？

聞：「隨舉一事攝法無盡」，師父舉的例子，桌子、椅子，如果真懂的話，它也可

    以從這裏作一個方便，以隨舉事即攝法無盡，因為諸法緣成故。大乘是理事無

    礙，諸法緣成，換句話說，緣成就是諸法。法，說有次第，可是它是同一法性

    。同一法性，可是有無量差別，無量差別卻同一法性。大乘會到一切即一，圓

    滿教法應該是一切即一，一就是一切。

    我們舉一個例子，好比大海起萬重浪，浪有千重，千差萬別，不礙水性是一。

    全浪是水，全事是理。既然全浪是水，那麼一浪就是水，一切的浪都是一浪。

    所攝任何一浪都具有水的功德，因為水是喻法性。法性出一切法，攝一切法，

    那麼可說一波是水，一波攝一切波，不礙有一一波的差別。一切波入第一波，

    一切波入第二波，一切波入第三波，一切波互攝互入，就構成華嚴家的重重無

    盡。

    我們常舉水和浪最容易了解無盡義，因為水和浪是一體的，可是又不礙千差萬

    別。一事攝法無盡，我們可以從淨土法門找到入處，因為即此一念，就是事相

    ，就是緣成，就是無性，無性就是緣成。即此一念事修，就是重重無盡義，因

    為即此一念，攝盡一切光壽之德。無量光壽入此一念，不增不減，這是最可貴

    。故舉旛幢，一一的事都可攝一切，所以不同大乘只會到一半。

師：現在快要接近尾聲，要發言的趕緊發言。

舟：「隨舉一事攝法無盡」，為什麼能事事無礙？因為無性隨緣，無性空；隨緣無

    性，隨緣空。理空，事空，空亦空，故能成其無盡復無盡，重重無盡。例如，

    師父上週問我們：「什麼是菩提相？」回去將這個問題貼在書桌前思惟再三。

    有一次在結齋前靈感突發，反問自己：「什麼不是菩提相呢？」我們靜靜的吃

    飯，聽心中的佛號時，此時隨緣無性，吃而無吃。所以古德講，吃了一輩子的

    飯，沒咬破一粒米。但當一念妄動起，貪瞋癡分別心起時，無性隨緣，無吃而

    吃。古德有言，施主一粒米，大如須彌山，今生不了道，披毛戴角還。

    法界緣起，任拈一法無非菩提相。經上說，諸法真實相，不生亦不滅，不垢亦

    不淨，不來亦不去，如是一心中，方便勤莊嚴。因為法界緣起，任拈一法無非

    因緣和合而現幻有。幻有的假相，其性本空。正因為其性空，才能幻現一切法

    相。雖然幻現一切法相，性還是不增減。

    經上又說，諸佛如來法界身，是故心想佛時，是心作佛，是心是佛。同理可知

    ，三塗眾生法界身，是心無明顛倒時，是心作三塗，是心是三塗。法界緣起，

    任拈一法，無非清淨法性。眾生因一念無明，一念妄動，乃至一念攀緣心起，

    顛倒執著，總認為有一法可得，心中才有千萬物。

    好比金剛經說，若菩薩心住於法而行布施，如人入暗而無所見。若菩薩不住法

    而行布施，如人有目，日光明照，見種種色。師父講，學這個法，心要非常的

    清淨，不能有一點旁騖，稍微馬虎就聽不懂了。此法甚深，它不在文字上、言

    語上，不在心緣上。但也不離言語、文字、心緣，因為文字言語心緣無性隨緣

    時無性空，隨緣無性時隨緣空。正因為無性空才能隨緣現一切如幻的假名假相

    ；法相雖假；皆依真如法性而顯。離開法性見不到法相，離開法相見不到法性

    。

    所謂無性隨緣成萬法，萬法無性是真如。法界緣起任拈一法，只要不起執著，

    不起妄見，無非不是如此。

師：無性隨緣，隨緣無性，就是菩提相。菩提相有兩種：上求佛道，下化眾生。隨

    緣無性，無性就是上求佛道；無性隨緣，隨緣就是下化眾生。慧洵問吧！大家

    聽他問的，你們答，大家都可作他的老師。

洵：剛才師父講知道一即一切，就能一切即一。是一乘的教義如此，還是三乘只會

    到一即一切？或者三乘連一即一切都會不到？

師：誰回答？好，給他麥克風。

法忠：我什麼都不懂，請師父指導。互攝互入，一即一切，一切即一。人是細胞組

    成，細胞跟細胞之間是空。過去空、現在空、未來空，都是一個空，所有東西

    存在都有一個空，這個空也是存在所有之間。它能無性隨緣，生種種法相，緣

    盡的時候，都散滅，又歸於空。這是我的一點點淺見。

師：既然一切都空，你怎麼說組成呢？組成空不空？

法忠：有質礙。

師：質礙空不空？

法忠：不空。

師：你不是矛盾嗎？質礙是假，假就是空。假是不是實在有？

註：錄音未全，以下部份缺漏，故記錄訖於此。

華嚴一乘十玄門修學記終


華嚴一乘十玄門修學記

    後記

    十玄門修學始起於民國七十八年二月七日，訖於八十一年八月十一日。在此以

前曾修學過心經、圓覺經、法界觀門、華嚴義海百門、金剛經、彌陀要解等。當時

師父開示：「末法佛法將混亂，把二諦弄清，將來可有很大作用。修學經法有很深

用意──為佛教出力。知二諦，最低限度不會起邪說。知二諦，等於佛住世。」「

……能把佛的正法，流到末世，有無量功德，如勝鬘經云，一切功德在護持正法。

」又勉勵大家：「學經法，要以虔誠心、謙虛心，……慧解立行，增進道德。……

希望大家都成為佛門法將，捨棄生命，護持正法。」

    十玄門是一乘教法，文義甚深，修學中，師父每每誘導大家：「要把十玄門的

每一個字都『嚼爛』，絕不含糊帶過。」更強調要「全憑悟性用功，不可死於文下

！」

    修學圓滿之後，感念師父之慈悲，吾等得以齊聚法堂，同沐甚深法海，何其殊

勝！如此蒙受良師教化，益友琢磨之過程，殊為珍貴，若不結集，唯局現前大眾得

正法利，實甚可惜。乃於年初，向家師請求記錄，幸蒙家師垂允。為期能早日完成

以流通於世，遂邀請慧甫師、慧秀師、慧道師、慧戒師、法行等學長幫忙記錄、整

理。並承其他師兄弟發心協助校對，慧頌師電腦排版，法啟學長美工編輯。眾緣和

合，乃順利成就此書之付梓。於此謹向所有共同護持乃至隨喜者，致無限感激之意

。

    以上略述結集緣起。願祈此書能利益廣大行者，趣入法界妙藏，同遊華嚴玄海

。

佛曆二五三七年（民國八十二年）十二月釋慧然謹識

恩師智公上人七秩華誕


華嚴一乘十玄門修學記

前言

■第一次修學

師：研討的方式是任何人都可以問，任何人都可以答。不管曉得或不曉得，都可以

    問，也都可以答。如果不能回答的話，由我來回答。

    大家聽明白這個修學方式了嗎？沒聽懂的舉手我看看！

    華嚴一乘十玄門，這是杜順和尚所說的。法界觀門、十玄門、華嚴五教止觀，

    都是杜順說的。可是他沒有記載，沒有文字。

    十玄門是杜順說的，二祖智儼記的。不過華嚴宗一脈相承，二祖所撰記的，應

    該和杜順沒有大的差別。法界觀門，是杜順說的，我們沒有見過原文，僅僅是

    從四祖澄觀、五祖宗密他們的註疏那邊見到。所以十玄門不是杜順寫的，可是

    我們相信和杜順的思想沒有大的差別。

    杜順的歷史，在俗家姓杜，十八歲出家。所有勝跡不可思議，大藏經裏頭有記

    載，是文殊師利化身（大正四五•五一三下•二三）。根據他的故事說，他一

    個弟子侍奉杜順三十年。我們就知道最低限度三十年，杜順就說這麼一點東西

    。可能不是，可能有很多很多，沒記載，我們不知道。

    十玄門第八門，只提到普莊嚴童子一生成佛，據華嚴宗講有四個人一生成佛：

    普莊嚴童子一個，還有一個兜率天天子一生成佛，善財童子，再接著法華經的

    龍女。

    談到這本題──十玄門，一佛乘。華嚴一乘，一乘教──十玄門，這是華嚴宗

    的根本，教義的根本，二祖以此為根本。二祖寫，三祖法藏以此為根本，四祖

    澄觀，以此為根本。大家可以參考，有一部叫華嚴一乘教義分齊章，可以參考

    。

    不過到澄觀的時候，他所寫的和十玄門有一點點差別。有人說，清涼國師（四

    祖澄觀）華嚴思想，和杜順本來就不相同。可是我們客觀地看，不見得！言語

    文字有差別，義理沒有兩樣。

    十玄門講法界緣起義，法界緣起：一即一切，一切即一。十玄門講的不外乎這

    個道理，所以十玄又稱為十玄緣起。這個「玄」字是華藏玄海，無所不包，無

    所不容。

    門，有進出義，所以稱為「門」。十玄門有一個名字叫法界緣起，又有一個名

    字叫十玄緣起。那我們就知道，十玄門所談的，不過是緣起法，有圓滿義。因

    為它是一乘教義，所以十玄門又稱為一乘緣起。

    一乘是一心，在智方面稱為一心，在修方面稱為一乘。因為它是一心緣起的法

    ，所以十玄門就是性起，不同三乘，三乘是緣起。這是大概前言。

    華嚴宗很少著述，它所傳的著作，大家都可以參考。一時我也想不出那麼多來

    了，華嚴一乘教義分齊章，可以參考，探玄記也可參考。

    總而言之，清涼國師以後，在言語文字上有點差別，但絕對不是思想不同。

    現在我們就開始修學，我先念一段文，我按照他分界線念一段文。我們修學這

    段文，大家仔細入。先看文，然後發表意見。

    「華嚴一乘十玄門。大唐終南太一山至相寺釋智儼撰。」智儼尊者又稱為至相

    尊者，是華嚴二祖。他後面寫得很明白，承杜順和尚說，這就說明是一脈相傳

    。

    現在看他的文，大家注意到，這個華嚴宗教理深玄，如果稍打妄想，不能會入

    。

    我雖然把要點和大家講過，我希望大家掌握得住，要專心一致，記在心裏面。


華嚴一乘十玄門修學記

  序

    在佛傳中，記載佛陀世尊成道後對於是否應該對眾生說法的躊躇：「緣起甚深

微妙、涅槃倍復甚深，如何對樂著生死眾生說此難知、難解之法？若我說者，徒自

疲勞、唐自枯苦。」可見得如何為眾生善巧詮釋緣起與涅槃之法是佛教中的一大難

題。因此，為適應不同的時空、為使種種根機的眾生善解「緣起」，古來諸宗各派

依據各經各論費盡心血提出各種巧妙的說明。

    中國華嚴宗智儼大師繼承杜順和尚之說，撰《華嚴一乘十玄門》一書，以一•

同時具足相應門、二•因陀羅網境界門、三•祕密隱顯俱成門、四•微細相容安立

門、五•十世隔法異成門、六•諸藏純雜具德門、七•一多相容不同門、八•諸法

相即自在門、九•唯心迴轉善成門、十•託事顯法生解門等「十玄門」為方便，來

闡明華嚴經中所謂「重重無盡」之「法界緣起」境界，實有「一即一切，無過不離

，無法不同」之妙，可說是善巧中之善巧。

    於民國七十八年，家師因領導大眾修學此書，曾經撰《華嚴一乘十玄門探玄》

，以便學習者深入不可思議華嚴義海。今年正值家師七十大壽之慶，弟子們想將當

時師父領導大眾研討的記錄結集成書，名曰《華嚴一乘十玄門修學記》，以作為祝

壽之禮，虔禱他老人家福壽「重重無盡」。刊行前，奉命作序，由於當時惠敏在

國外留學，緣慳福薄故，只參加過第一次研討會，對於家師領導大眾修學整個過程

，幾乎沒有什麼貢獻，僅能敬述淺知之「寸草心」，何能望報「三春暉」之師恩？

                            民國八十二年十一月三十日　釋惠敏序於西蓮淨苑


西蓮淨苑

著作版權歸西蓮淨苑出版社所有

最佳瀏覽器IE4.0以上 解析度800 x 600

歡迎與我們聯絡

http://www.seeland.org.tw


十二門論

十二門論隨解

                                                              龍樹菩薩造

                                                      姚秦三藏鳩摩羅什譯

                                                                釋智諭撰

        釋論

    【十二門論】

    十二者是本論之大數，此十二者可破一切執見，明乎真空妙理。龍樹菩薩既於

無畏論或中論略出本論，當知此十二門，為上二論之要略也。

    所謂「門」者，有兩種義。一者開通無滯，此彰其理也。二者遮閉眾非，此止

其邪也。故門之一字，實有破邪顯正之意。簡非除礙是為破邪，理極玄通是為顯正

。

    「論」，古德云交言曰論，交言即討論之意。然綜觀其餘諸論，可謂解釋經義

者曰論。論是菩薩及聖弟子所造，凡夫所作，不敢名論，謂之「義章」而已。

    此論一開始便是長行文，今隨解長行文。


十二門論

十二門論隨解
        觀因緣門第一

    【說曰。今當略解摩訶衍義。】

    龍樹菩薩造中論，逕談「八不」，何故今論先明因緣呢？逕論八不，是直顯中

道第一義諦。本論先說因緣，是曲顯真空實相之理。中論是於第一義諦發揮，而本

論是於世俗諦發揮。次第雖異，然理極無二。明此真俗二諦，可生權實二智。而真

俗、權實，根本不二而二，二而不二。吾人於此，宜明其底蘊，不應執著，若有絲

毫執著，即非無上正覺。故真者俗之真，實者權之實。俗者真之俗，權者實之權。

理應曰「真俗、俗真，權實、實權」。故中論門論，次第雖異，理極無二也。

    真俗者諦理也，權實者智用也。若明二諦之理，則生二智之用。菩薩以二智之

用，廣修十度萬行，可成無上佛果。菩薩修十度萬行，雖用權智而不失實智，是上

求佛道也，造乎大智也。雖得實智而不廢權智，是下化眾生也，行乎大悲也。如是

以悲導智，則權智不可思議。以智導悲，則實智不可思議。權智不可思議，可成具

足之福。實智不可思議，可成具足之慧。福慧兩足，究竟為佛。故中門二論所申，

皆成佛之道也。是知首說因緣者，是明因緣乃眾聖成就之根本也。良以因緣性空，

即是二諦。悟達二諦，能生二智。二智成就，能至佛果。

    因緣生法，即是假有，假有之法，必無自性。大智度論云，「若法因緣生，是

法性實空，若此法不空，不從因緣有。」門論欲明空理，故先說因緣。然質實而論

，因緣者即空即假即中。所以因緣者，明第一義真空也。是三乘聖者，乃至諸佛，

修行所必由也。故中論標明曰「因緣所生法，我說即是空，亦名為假名，亦名中道

義。」因緣生法，凡夫迷惑執為實有，故落六道。空者是二乘偏空境界。亦名為假

名，是菩薩出空入假。亦名中道義，是究竟佛果也。故知因緣生法，是三乘聖者乃

至於佛，修行必由之路也。

    所以因緣統盡萬法，是造乎極果之理路。眾生若迷於因緣，便於一切法皆迷。

若悟於因緣，便於一切法皆悟。是故門論首說因緣。

    今已明「因緣」，回頭再解釋「觀」。

    觀由一心而起，一心具有二用，即一心不變，以性空故。一心隨緣，以心具隨

緣用故。

    一心不變，故三世湛寂，此謂之豎窮。心能隨緣，故十方遍滿，此謂之橫遍。

豎窮者曰寂，橫遍者曰照。其實照以寂故照，寂以照故寂，非寂則不能照，非照亦

不能寂。故曰常寂而照，常照而寂，寂而常照，照而常寂。

    於果證則謂之寂也照也，於行修則曰止也觀也。故所謂觀者，是清淨心之大用

也。絕非取相之想，心若取相，只是妄想，非是觀照。以不取相之心觀於因緣，始

能見二諦，生二智，成就無上菩提。

    「門」如前釋。此為十二門之初，故曰第一。「龍樹菩薩」及「鳩摩羅什」，

已於前釋，不再重複。

    「說曰」，龍樹菩薩欲明其論，故直言說曰。今當略解摩訶衍義，摩訶衍是所

解之境。摩訶譯為「大」，衍譯為「乘」，故摩訶衍譯為大乘。大乘者第一義空也

，第一義空能出一切乘，故曰大乘。又，行人乘之可至佛地，不似聲聞緣覺乘，僅

至小果，故曰大乘。

    光讚經云「衍與空等，譬如虛空，不可計知東南西北四隅上下，無遠無近，無

有邊際……。」又曰「摩訶衍者，不得過去，不得當來，不得現在，三世平等……

一切法皆從摩訶衍出。」

    所謂「略解」者，如此大乘，唯佛究極，餘人所不及也。故龍樹只堪略說，未

能廣說也。此亦龍樹菩薩之謙德也。

    再者有曰中論及十二門論，皆從無畏論略出。有云自無畏論十萬偈略出中論五

百偈，自中論略出十二門論二十六偈。故龍樹於此謂略解。此是就事而言，謂之略

解。摩訶衍義，乃佛所宣，故稱之為解，解佛所說也。

    摩訶衍「義」，義是道理，是事之所以。故事之所以，稱之為義。

    【問曰。解摩訶衍者。有何義利。答曰。摩訶衍者。是十方三世諸佛甚深

      法藏。為大功德利根者說。末世眾生薄福鈍根。雖尋經文不能通達。我

      愍此等欲令開悟。又欲光闡如來無上大法。是故略解摩訶衍義。】

    問曰，解摩訶衍者，有何義利？意思是說，佛說摩訶衍，已經利益眾生。何用

造論解釋摩訶衍呢？今造論解釋摩訶衍，為何所利益呢？

    三世諸佛利益眾生之本懷，唯在宣揚大乘。何以故？諸佛皆為一大事因緣出現

於世，為度一切眾生皆成佛也。不為度眾生至小乘果，故諸佛究竟本懷，唯在宣說

摩訶衍。

    答曰，摩訶衍者，是十方三世諸佛甚深法藏。大乘者，是過去未來現在一切諸

佛的甚深法藏。過去諸佛已以摩訶衍利益眾生，現在諸佛皆以摩訶衍利益眾生，未

來諸佛亦必以摩訶衍利益眾生。

    所謂法者，言此摩訶衍，可為世間六道，出世間三乘，出離之軌則也。所謂藏

者，謂摩訶衍圓攝一切功德也。行者秉此摩訶衍，可以過非永盡，智德悉圓也。

    甚深法藏，所謂「甚深」者，言依摩訶衍，可造無上極果也。

    為大功德利根者說。久發無上菩提心故曰「大」，久修菩提行故曰功德。菩提

行者，六波羅蜜也。般若一度為功，前五度為德。趨向無上大菩提曰大，故曰大功

德利根者。

    於六度中，久久修行，功德厚積，善根深植，故曰利根者。佛說摩訶衍，為益

上智利根之人。薄福鈍根之人不解，我為益鈍根之人，故造此論，解摩訶衍也。

    末法眾生薄福鈍根。世尊滅後初五百年解脫堅固，第二五百年禪定堅固，此一

千年曰正法時期。第三五百年論議堅固，第四五百年塔像堅固，此一千年曰像法時

期。第五五百年以後為末法時期。

    然此處所謂末法者，非是第五五百年以後之末法也。據傳說龍樹菩薩約於佛滅

後七百餘年間出現南天竺。所謂末法者，似指當時而言。末法者言佛正法衰微也。

龍樹時代，適值大乘佛法衰微，外道猖獗，小乘分幟，故云正法末季。

    當時雖有小乘，然乏六度大乘之行。不修五度，無以植福。不修般若，無以增

慧。故末世眾生薄福鈍根。

    龍樹菩薩，於彼龍宮深入無生。菩薩既入無生忍以後，唯一大願是成就眾生淨

佛國土。所謂淨佛國土者，乃菩薩自無粗業，并化眾生令無粗業也。是以菩薩自利

利他，上弘佛道下化眾生。龍樹為是之故，造十二門論，解摩訶衍。因為末世眾生

薄福鈍根，縱觀經文，有目如盲也。此是龍樹明造論之義利。

    又欲光闡如來無上大法。上來已明利益眾生，今明上弘佛道也。菩薩上弘佛道

，即上報佛恩也，護持正法也。而護持正法，即上報佛恩。是故略解摩訶衍義。

    或者有人會問，龍樹菩薩以十二門論入於空義，而空義者不可說。既不可說，

云何護持正法？當知菩薩於不可說法，說不斷絕，即名護持正法也。

    【問曰。摩訶衍無量無邊不可稱數。直是佛語尚不可盡。況復解釋演散其

      義。答曰以是義故。我初言略解。】

    問曰，摩訶衍者無量無邊不可稱數，直是佛語尚不可盡，何況解釋演散其義呢

？當知摩訶衍義即畢竟空，而畢竟空即無量。因為既曰畢竟空，則是一切法皆空。

既是一切法皆空，則知空即一切法。故佛演摩訶衍義，於無量說空，於空說無量。

    以如是故，乃知諸法即空，空即諸法。空於諸法，諸法於空，平等平等。是中

無相無名亦無有見，說空說有，皆眾生情見，非摩訶衍義。若捨諸見，則不見有不

見空，是名隨順摩訶衍義。若捨諸見，則畢竟空不礙諸法，諸法不礙畢竟空矣。

    今問者於無量邊發問，謂佛語尚是無量，何況解釋演散其義呢？答曰，正因為

摩訶衍無量無邊不可稱數，所以起初我便說「略解」。

    略解其義者，是於無量中，執其玄要而御其繁也。萬法繁興而其性空寂，性空

寂而萬法繁興。故執要御繁，則在於空明無量也。故龍樹依佛語中，略以十二事明

之。此十二事在明於空義，以空義略解無盡佛語。

    【問曰。何故名為摩訶衍。答曰。摩訶衍者。於二乘為上故。名大乘。諸

      佛最大是乘能至。故名為大。諸佛大人乘是乘故。故名為大。又能滅除

      眾生大苦。與大利益事故名為大。又觀世音。得大勢。文殊師利。彌勒

      菩薩等。是諸大士之所乘故。故名為大。又以此乘。能盡一切諸法邊底

      。故名為大。又如般若經中。佛自說摩訶衍義無量無邊。以是因緣故名

      為大。大分深義所謂空也。若能通達是義。即通達大乘。具足六波羅蜜

      無所障礙。是故我今但解釋空。解釋空者。當以十二門入於空義。】

    以下龍樹自釋摩訶衍義，以明所略解之境。略解摩訶衍，即略解大乘，故下文

解釋大乘。先釋「大乘」，次以六番解釋「大」義。最後明大分深義者，真空也。

    問曰，何故名為摩訶衍？龍樹菩薩以大乘作答。答曰，摩訶衍者，於二乘為上

，故名大乘。簡非二乘之小，故名大乘。觀此對小言大，似是相待大。其實不然，

何以故？因為絕待相待，皆眾生之見。若離乎見，則不見相待亦不見絕待。於是相

待不礙絕待，絕待不礙相待。一切無礙，正是畢竟空義。

    我們已經知道，空即無量，無量即空。約空言則是絕待，約無量言便有相待。

空即無量是不二二，不二二則絕待不礙相待。無量即空是二不二，二不二則相待不

礙絕待。

    空是法性，無量是因緣。今龍樹菩薩從觀因緣門論起，故借二乘明於大乘。法

爾如是，平等如如，我人萬勿生見自成障礙也。

    總明大乘以後，六番解說「大」義。

    諸佛最大，是乘能至，故名為大。此是借乘明大，乘有運載義，聲聞緣覺之乘

，僅至有餘涅槃，故名曰小。今此大乘，可至佛地無上菩提究竟涅槃，故名曰大。

此是因於所言「大乘」，借乘以明大也。

    諸佛大人乘是乘故，故名為大。此是約果人以明其大。諸佛大人，是果人也，

果人所乘故名為大。

    又能滅除眾生大苦，與大利益事，故名為大。此是就摩訶衍力用為言。眾生大

苦者，二死也。所謂分段生死，與變易生死。大利益事者，摩訶衍能令眾生，空二

我，除二障，成就二種利益。二種利益者，成就無上菩提究竟涅槃也，故曰大利益

事。以是之故，名之為大。

    又觀世音，得大勢，文殊師利，彌勒菩薩等，是諸大士之所乘故，故名為大。

觀音勢至文殊彌勒，皆是因地之人，故此是就因人以明大。是諸大士等，皆於因地

乘是大乘上求佛果也。

    又以此乘，能盡一切諸法邊底，故名為大。空即無量，能盡諸法相邊底。無量

即空，能盡諸法性邊底。如是攝法周遍，故曰盡一切諸法邊底。以周遍無礙，攝法

盡故，故名為大。

    又如般若經中，佛自說摩訶衍義，無量無邊，以是因緣，故名為大。最後引經

為證，以佛自說，而解釋大。

    大分深義所謂空也。分是非全義，大分者是分別說也。若約無量即空，二而不

二言，是體大也。若約空即無量，不二而二言，則名大分。法雖無量，然悉歸畢竟

空，故曰大分深義所謂空也。

    若能通達是義，即通達大乘，具足六波羅蜜，無所障礙。若能通達一切法悉歸

畢竟空義，即是通達大乘了。具足六波羅蜜，是雖起六度萬行，而悉歸畢竟空，故

雖有所行而無有障礙。空中無有諸法，焉有障礙？此即龍樹菩薩所明之空義也。

    云何以空具足六波羅蜜呢？行六度不取於相，則是空義。若能不取相布施、持

戒、忍辱、精進、禪定、修智慧，便是空義，便是無礙義。

    是故我今但解釋空，解釋空者，當以十二門入於空義。觀此一段文所述，重點

落於「空」上。此即龍樹所宗也。以下以十二事明於空宗，為令眾生悟入也。首以

因緣無性釋此空義。

    【初是因緣門所謂

      眾緣所生法　　是即無自性　　若無自性者　　云何有是法】

    初是因緣門。以因緣無性，明畢竟空也。畢竟空者，空生死涅槃二見也。不見

生死，不見涅槃，不見非生死，不見非涅槃。遣一切見清淨，名曰畢竟空，是龍樹

所宗。

    十二門論，旨在明無生忍，自無生忍明畢竟空義。龍樹菩薩於龍宮中深入無生

，入無生者，言思俱絕，心行皆滅；諸法平等如如無有分別。以無分別故，所以法

性空寂。以法性空寂，故法相假起如幻。假起如幻者，良以眾緣所生也。眾緣生故

，所以法無自性。以無性故，所以緣生無生，無性為性。

    如是諸法緣生，非有而有，有而非有，故曰妙有。緣生必無自性，法無自性，

其法實空。空借緣現，故空而不空，不空而空，故曰真空。空故常寂，現故常照。

寂是心體，照是心用，用必依體，體自具用。故常寂始能常照，常照始能常寂，寂

照不二。行人欲覺此法，於二六時中，須是照而常寂，寂而常照。照而常寂，則三

世清淨，寂而常照，則十方清淨。清淨故無生，清淨故曰畢竟空。如是法門，是般

若真宗，菩提要義，成佛大道。

    或者有人懷疑，若一切法悉空，豈非無有因果了嗎？不然，正以法性空故，始

因果不失也。

    若善法定有，當是行善時而定有的善法不增，行惡時定有的善法亦不損減。若

如是則行善行惡，既不能作因，復不能受果。若惡法定有，必是行惡時則定有之惡

法不增，行善時定有之惡法亦不損減。若法定有，眾生不能成佛，無有轉凡成聖，

無有轉識成智。既生者不應有滅，未生者不應更生。福慧知識不應增長，曾歷境不

應遺忘。是知若法定有，則無因果。

    今諸法性空，假眾緣而起。遇善因緣，乃生善果報。遇惡因緣，乃生惡果報。

雖生善惡果報，而法本無性。正以無性，方借因緣而起。因緣起善惡，而無性等同

虛空不受於善惡。若受於善惡，即是有法。既法是有，當無因果轉易。是以無性如

虛空，能現種種法，種種因緣生，不失於無性。

    無性之有，謂之妙有。無性之空，謂之真空。真空不異妙有，妙有不異真空。

真空即是妙有，妙有即是真空。真空即是妙有，故空不可得。妙有即是真空，故有

不可得。不可得亦復不可得，翻然妙有即是真空，真空即是妙有。

    妙有不有，不有而有。真空非空，非空而空。易言之，妙相無相，無相而相。

妙空非空，非空而空。非空而空者，即相而無相也。如是無相而相，相而無相，謂

之實相。實相即般若，實相即中道，實相即菩提，實相即涅槃，實相即法界。此實

相能導般若慧，成就萬善之行，以無所得為方便，究竟無上佛道。

    故眾生若明諸法緣生，則知諸法無性。知諸法無性，則知諸法實空。知諸法空

性，是名了達菩提。所以從因緣門，開十二門之通途。從此通途，可令眾生悟達實

相，究竟菩提。此即初門即說因緣之所以也。故偈云「眾緣所生法，是即無自性，

若無自性者，云何有是法」。

    此一偈總破內道外道。因為一切外道，皆執因緣為自性，而佛法明自性是因緣

。今上半偈在明自性是因緣，因緣無自性。故上半偈總破外道，為使外道明因緣生

法無性也。

    下半偈破內學人，內學人不執於「有」，即執於「無」。執有者如薩婆多，如

云三世一切有。木中有火性，假緣成火事。二種攝一切法，謂名及色。法生住滅是

有為相等。總之執有執無，皆是我見。若離我見，便不見有亦不見無了。龍樹菩薩

為破內學人之執見，故造諸論。是以佛記說「南天大國中，有大德比丘，號龍樹菩

薩，能破有無見，往生安養國。」

    龍樹菩薩所明者，畢竟空也。畢竟空中，有不可得，無亦不可得，不可得亦不

可得。

    以下將長行釋偈頌。經中多是以偈重頌長行，而論中則是以長行釋偈頌之義。

    【眾緣所生法有二種一者內二者外。眾緣亦有二種。一者內。二者外。外

      因緣者。如泥團轉繩陶師等和合故有瓶生。又如縷繩機杼織師等和合故

      有疊生。又如治地築基梁椽泥草人功等和合故有舍生。又如酪器鑽搖人

      功等和合故有酥生。又如種子地水火風虛空時節人功等和合故有芽生當

      知外緣等法皆亦如是。】

    眾緣所生法者，果法也。此果法既由眾緣所生，故無自性。既無自性，故果法

空。而眾「緣」者，當然亦是果法，故眾緣亦空。不過今以果例緣，既知果空，當

知因緣亦空矣。

    然因緣即空，空即因緣。以空即因緣故，所以能幻起諸法。雖然諸法幻有，卻

不失其無性也。

    眾緣所生之果法有二種，一者內，二者外，而生果法之眾「緣」，亦有二種，

一者內，二者外。緣法與果法，歸納起來，不出內、外二種。然而內外諸法，皆從

緣生，故知內外諸法，皆無自性。內法無性，是自無性。外法無性，是他無性。自

無性則不自生，他無性則不他生。故文中先明眾緣生法，而後以無自性，無他性，

無共性破之。以下舉喻明之，先破外緣，次破內緣。破外緣者約「相」破之，破內

緣者，約「性」破之。相顯易見，故先舉喻破之。性隱難明，故次舉喻破之。而舉

喻所明者，一皆明於眾緣所生法無有自性也。

    如泥團轉繩陶師等和合，故有瓶生。泥團轉繩陶師等，用明眾緣法。故有瓶生

，瓶者用明果法。此即用明第一句偈「眾緣所生法」也。泥團是成瓶的原料，轉繩

是成瓶的工具，陶師是成瓶的人工技術。有這些原料、工具、人工技術，方有瓶果

法之產生。

    又如縷繩機杼織師等和合，故有疊生。此第二例，仍是用以喻明第一句偈。縷

繩機杼織師等是眾緣法，疊是所生之果法。縷繩即縷線也，是成疊的原料。機是織

布之機，杼是穿織緯線的工具。織師是成疊的人工與技術。疊亦作㳜，細毛布也。

有如是原料、工具、人工等眾緣，乃產生疊之果法。

    又如治地築基梁椽泥草人功等和合，故有舍生。此第三例，依然用喻「眾緣所

生法」。治地築基是基礎，梁椽泥草等是材料，加上人功等和合，是「眾緣」。故

有舍生，舍是所生之果法。如是眾緣和合，乃有法生。

    又如酪器鑽搖人功等和合，故有酥生。仍是明眾緣所生法者。酪中出酥，故酪

、器鑽搖人功等眾緣和合，乃有酥之果法生。

    又如種子地水火風虛空時節人功等和合，故有芽生。種子是因，地水火風虛空

時節人功等是緣。所謂火者，溫度也。所謂風者，空氣也。虛空者空間，時節者時

間。加上人功，如是等眾緣和合，乃生芽之果法。

    今略舉瓶、疊、舍、酥、芽等五法，以喻明眾緣所生法。其餘果法無量，準例

可知。

    當知外緣等法，皆亦如是。用此五法，以例其餘外緣等法。總之，無論果法緣

法，凡所諸法，無非眾緣所生。今已說明一切外緣等法，皆是眾緣所生。以下說明

內緣諸法，亦是眾緣所生。所以列出內外二種者，旨在說明眾緣所生法一句偈也。

    【內因緣者。所謂無明行識名色六入觸受愛取有生老死。各各先因而後生

      。】

    內因緣者，所謂無明行識名色六入觸受愛取有生老死，各各先因而後生。今以

十二因緣說明內緣亦眾緣生法。前明外緣時，借境以明。今說內緣，將心以明。

    既然一切法畢竟空，何有內外，心境呢？當知一切法畢竟空者，非是無內外心

境也。而是說內外心境，皆眾緣生，以眾緣生故畢竟空也。故龍樹非破一切法也，

乃破一切見也。

    此十二因緣，各各先因而後生。無明生行，行生識，識生名色，名色生六入，

六入生觸，觸生受，受生愛，愛生取，取生有，有生生，生生老死。然則自無明以

至老死，皆眾緣所生。是知內因緣者，亦是眾緣所生。以上說明內外因緣，悉皆眾

緣所生法。故論文云，如是內外諸法，皆從眾緣生。行文至此，釋「眾緣所生法」

竟。

    【如是內外諸法。皆從眾緣生。從眾緣生故。即非是無性耶。若法自性無

      他性亦無。自他亦無。何以故。因他性故無自性。若謂以他性故有者。

      則牛以馬性有。馬以牛性有。梨以柰性有。柰以梨性有。餘皆應爾。而

      實不然。若謂不以他性故有。但因他故有者。是亦不然。何以故。若以

      蒲故有席者。則蒲席一體。不名為他。若謂蒲於席為他者。不得言以蒲

      故有席。又蒲亦無自性。何以故。蒲亦從眾緣出。故無自性。無自性故

      。不得言以蒲性故有席。是故席不應以蒲為體。餘瓶酥等外因緣生法。

      皆亦如是不可得。】

    以下即解釋第二句偈，「是即無自性」。外道皆以因緣有自性。內道人亦執有

自性，如犢子云，非即陰界入有人，亦非離陰界入有人。陰界入和合施設乃有人。

此即執著眾緣所生法有自性也。再如薩婆多亦說一切法有性。總之小乘人執著言教

，多落有法。大智度論云，五百部聞般若畢竟空義，如刀傷心。

    今龍樹菩薩，說明眾緣和合之法，是即無有自性，若無自性，即無此法，故云

畢竟空也。意在顯正，而顯正即是破邪也。

    從眾緣生故，即非是無性耶？此是問意，意即既然是從眾緣所生的法，豈不是

無自性嗎？

    若法自性無，他性亦無，自他亦無。直顯是即無自性義。自性無者，內緣無性

也。他性無者，外緣無性也。自他亦無者，和合無性也。外人聞無自性，於是計有

他性，於是龍樹菩薩，引申其義而破之。文中只釋自他性無，不釋和合共性，以自

他若破，和合不立故。

    何以故？因他性故無自性。直捷說明，若法因他性而有，已經說明法無自性了

。意思是說，若法自性有，必不待他，易言之不必待眾緣也。如果說他性是實有，

一切法待他而有，便是法無自性了。自性若無，他性便亦無，為甚麼呢？因為他對

自時方有他，若無有自，當亦無他。若無有自他，當然不會有自他共了。

    以下舉例說明若法以他性而有者，是不合事實的。

    若謂以他性故有者，則牛以馬性有，馬以牛性有。梨以柰性有，柰以梨性有，

餘皆應爾。此為隨順其情見而縱破。假使法以他性而有，則牛不以牛性有，而以馬

性有。馬不以馬性有，而以牛性有。梨不以梨性有，而以柰性有，奈者一種水果名

也。柰不以柰性有，而以梨性有。

    那樣一來，牛既以馬性而有，不應為牛，而應名馬。馬以牛性而有，不應為馬

，而應名牛。梨以柰性而有，不應為梨，而應名柰。柰以梨性而有，不應為柰，而

應名梨。若如是則壞世諦，一切法不得建立。何以故？若然者，牛應生馬，不應生

牛。馬應生牛，不應生馬。梨應生柰，不應生梨。柰應生梨，不應生柰。故若壞世

諦，則一切法不得建立。

    而實不然。事實上牛生牛，馬生馬，梨生梨，柰生柰，故事實不然。此是據理

奪破也，謂事實上不如道理也。

    汝若謂不是他性故有，但因他故有者，是亦不然。如果你說不是「他性」故有

，僅僅是因於他的組成故有。例如以蒲草的組成故有席。不得謂席不為蓆，而為蒲

草也。亦不能說蒲草只能成蒲草，不能席也。此者外人設詞自救，是亦不然下，是

龍樹菩薩破救。

    若以蒲故有席者，則蒲席一體，不名為他。此例用以證明法非他性有。汝若謂

蒲是他緣而生席之果法，此事不然。因為以蒲成席，則實是蒲席一體。既然蒲席一

體，則蒲非是他。所謂席者，假名而已，謂之蒲席。究其實蒲與席是一非二，故不

名為他。汝舉此例證成他緣生法，不應道理。

    若謂蒲於席為他者，不得言以蒲故有席。若蒲與席不是一體，那麼蒲與席便無

關係了。是故不得言以蒲故有席。依然說明法非他性有也。

    又蒲亦無自性，何以故，蒲亦從眾緣出，故無自性。無自性故，不得言以蒲性

故有席。是故席不應以蒲為體。

    此是以眾緣所生法，是即無自性，若無自性者，云何有是法，總破之。亦即用

以證明四句偈的正確。

    蒲亦從眾緣所出，所以蒲無自性。既無自性，是根本無蒲之法。既無蒲之法，

云何無有之法，能生乎於席呢？所以席不可能以蒲為體，因為蒲自己體性無故。

    此是說明眾緣所生即是無生，以無生故空，無有一法可得也。此即是般若，此

即是薩婆若，此即是無上佛法。於此空不可得中，施設建立一切法。雖建立一切法

，而一切法皆歸畢竟空。

    至此，於第一偈「眾緣所生法，是即無自性，若無自性者，云何有是法」，長

行釋義完畢。

    餘瓶酥等外因緣生法，皆亦如是不可得。

    總結全文，還應首句，「眾緣所生法有二種，一者內，二者外。」

    【內因緣生法皆亦如是不可得。如七十論中說。】

    以外緣生法不可得的道理，可以例知內因緣生法──十二因緣──亦皆不可得

也。

    無明者虛妄也，非實有無明體性可得。眾生虛妄，不如實知不如實見，假名無

明。故無明虛妄，無有實體。設有實體，當非虛妄。若非虛妄，即非無明。

    無明既無，是知亦無行、識、名色、六入、觸、受、愛、取、有、生、老死。

故心經云，無無明，亦無無明盡，乃至無老死，亦無老死盡。如是一切法畢竟空，

悉皆無生。

    故十二因緣本自無生，亦無有滅。只為眾生愚惑，妄生執見，妄見有生妄見有

滅，以致困入十二重城。應知所謂無生無滅者，是言無有生無有滅也。不是說「有

」無生，「有」無滅也。若如是誤會，便為生滅所局。故龍樹菩薩立論，即破此等

執見也。

    七十論者，今所未詳。據傳說此論亦龍樹所造，有七十頌，故名七十論。

    【緣法實無生　　若謂為有生　　為在一心中　　為在多心中】

    此正破內緣，亦即明十二因緣無生十二因緣空也。十二因緣無生的道理，已作

約略申述。今龍樹菩薩，自以長行釋之。

    偈中第一句，直明正理。既顯正以後，第二句「若謂為有生」是假設詞。先明

十二因緣法實無生，假設謂十二因緣法為有生。於是引出以下縱情而破。最後兩句

「在一心中，為在多心中」，即明破意也。 所以第一句顯示正理，實已奪破盡矣。

然以外人堅持不捨，故有後三句之縱破也。

    【是十二因緣法。實自無生。若謂有生。為一心中有。為眾心中有。】

    以下解釋長行文。

    是十二因緣法，實自無生。若謂有生，為一心中有，為眾心中有。

    此是複述偈頌，不須多作解釋。若一心中以下，是直示縱破意。

    【若一心中有者。因果即一時共生。又因果一時有。是事不然。何以故。

      凡物先因後果故。若眾心中有者。十二因緣法。則各各別異。先分共心

      滅已。後分誰為因緣滅。法無所有何得為因十二因緣法若先有者。應若

      一心若多心。二俱不然。是故眾緣皆空。】

    若一心中有者，即因果一時共生。

    十二因緣者，無明生行，行生識，識生名色，名色生六入，六入生觸，觸生受

，受生愛，愛生取，取生有，有生生，生生老死。如此十二因緣流轉不休。若十二

因緣於一心中有，應是十二因緣一時俱生。如是則老死不待生生而有老死，生不待

有生而有生，乃至行不待無明生而有行。同時有無明即是有行、識、名色、六入、

觸、受、愛、取、有、生、老死。呼無明時，則其餘十一皆是，乃至呼其一，俱是

其餘。若如是者，何得謂因緣？故若一心中有，不如道理。

    又因果一時共生下，是顯正理而破之也。因為於世諦中，凡物皆是先因後果。

今十二因緣於一心中一時俱有，便是無有先後。既無先後，便無因果。

    若眾心中有者，十二因緣法則各各別異。先分共心滅已，後分誰為因緣？滅法

無所有，何得為因？

    前破一心有，今破眾心有。十二因緣若眾心中有，則是無明為無明心，行為行

心，乃至老死為老死心。如是則互不相及，故曰各各別異。既然互不相及，又怎能

稱為十二因緣呢？

    如果先分無明，共無明心已經滅盡，然則滅法是無，不能與法為因。心共無明

滅已，焉能與後分行識乃至老死為因呢？

    假使前心已滅，滅是無法，無法故不能為因。假使前心未滅，則後心不得生。

因前心破後心，令後心不得生故。如果前心不破後心，前心有時，後心亦一時俱生

。那麼豈不成了一心中有嗎？

    十二因緣法以下，是重顯正理，歸於畢竟空。還應偈頌「緣法實無生」。假使

說十二因緣法有生，於一心中有，或多心中有，都不如道理。既然十二因緣無生，

無生則不應有十二因緣，是知眾緣皆空。此處所謂眾緣者，近言之則指十二因緣。

如果廣說，則遙應眾緣及眾緣所生果法。至此釋緣法實無生一偈盡。亦即釋「眾緣

所生法有二種，一者內，二者外」盡。以下文字，正顯空義。

    【緣空故從緣生法亦空。是故當知。一切有為法皆空。有為法尚空。何況

      我耶。因五陰十二入十八界有為法故說有我。如因可然故說有然。若陰

      入界空。更無有法可說為我。如無可然不可說然。如經說。佛告諸比丘

      。因我故有我所。若無我則無我所。如是有為法空故。當知無為涅槃法

      亦空。何以故。此五陰滅。更不生餘五陰。是名涅槃。五陰本來自空。

      何所滅故說名涅槃。又我亦復空。誰得涅槃。復次無生法名涅槃。若生

      法成者。無生法亦應成。生法不成。先已說因緣。後當復說。是故生法

      不成因生法故名無生。若生法不成。無生法云何成。是故有為無為。及

      我皆空。】

    緣空故，從緣生法亦空。是故當知，一切有為法皆空。

    此一段文，是以空理總結初門。故語意遙應眾緣所生法，是即無自性。以無自

性故，一切法空。

    緣空者，言生法之緣也，生法之緣無性本空。緣法既空，所以從眾緣所生的果

法，自然亦空。如此說來，一切有為法皆空。

    有為法者，即眾緣所生的果法。既然所生的果法空，是以一切有為法空。

    佛說有為法有三相，生相住相滅相。然佛意在明有為法無生、空也。而小乘人

不知，便執著有為法有三相，曰生、住、滅。故龍樹菩薩依佛意破之。

    一切法不生，以一切法無自性故，一切法空故。若了達一切法不生，便是菩提

初相。故曰諸法不生，般若生。

    既然一切法不生，不生焉有住、滅？所以一切有為法，如夢幻泡影。如果理極

，則異見都息。如果取相，異見乃生也。小乘人取相執見，於是各各自是而非他。

    一切果法皆是有為，果法既空，則有為法皆空。緣法無性，果法亦無性，是故

法即無性。

    有為法尚空，何況我耶。

    先破法，後破人。法執為因，人執為果，因既破，則果無以立。故曰有為法尚

空，何況我耶。

    明法空者，正破二乘。因二乘人尚有法執，此有寓意，寓意者明二乘人法執未

空，即是我執也。故人曰人我，法曰法我。欲究竟無我，須是人、法俱空。

    因五陰十二入十八界有為法，故說有我。

    三科即是有為法，人者三科和合而有。此有二義，一者明「我」者，是五陰十

二入十八界眾緣和合而生，故我無自性，無性則果法空。二者陰界入三科亦由眾緣

生，亦無有性，無性故緣法空。緣法空是因空，因既空，所以生之果法當然亦空。

此即申釋「緣空故從緣生法亦空」也。

    如因可然故說有然以下，是借喻明法。然是然燒之然，俗作燃字。可然是薪，

然是火。譬喻有緣法之薪，乃有果法之火，若無緣法之薪，焉有果法之火呢？此明

緣空故，從緣生法亦空。

    如經說以下，是引經證明。佛告諸比丘，因我故有我所，若無我則無我所。前

以五陰十二入十八界有為法為因，以我為果。今以我為因，我所為果。凡屬於我者

謂之我所。若有我，乃有屬於我的我所法。若無有我，怎會有屬於我的我所呢？對

我而言乃有我所，若無我為對，我所云何得成？此是進一步明下文有為法空，無為

涅槃亦空。對有為法始說有無為，今一切有為法空，所以對有為的無為涅槃亦空。

    如是有為法空故，當知無為涅槃亦空。

    今以有為法為緣，說明無為涅槃亦空的道理。當知有為法如幻，無為法不有，

故曰皆空。或者有人懷疑，既然無為不有，何以說有無為呢？其實經中說無為，是

說「無」有為。不是說「有」無為也。所以有為法空，無為涅槃亦空，一切法畢竟

空。故心經云，「是諸法空相，不生不滅不垢不淨不增不減。是故空中無色，無受

想行識，無眼耳鼻舌身意，無色聲香味觸法，無眼界乃至無意識界，無無明，亦無

無明盡，乃至無老死，亦無老死盡，無苦集滅道，無智亦無得，以無所得故。」

    大般若經亦云，五陰空，十二入十八界空，四諦空，十二因緣空，六度空，乃

至十力、四無畏、十八不共法空，阿耨多羅三藐三菩提空……。

    須知正因一切法畢竟空，始能建立一切法。乃有五陰、十二入、十八界、四諦

、十二因緣、六度、乃至十力、四無畏、十八不共法、阿耨多羅三藐三菩提等法。

    何以故？此五陰滅，更不生餘五陰，是名涅槃。五陰本來自空，何所滅故名涅

槃？

    文意直接說明，有為法空，不對有為，便無無為涅槃。眾生以愛著故，五陰壞

已，便受中陰，中陰壞復受新五陰。中陰者，即愛欲也，表示更受後有生也。今五

陰壞滅，不受中陰，無有餘五陰，故名涅槃。然五陰本空，何所滅故說名涅槃？心

經云五陰皆空，五陰皆空者，本來法身不動也。故有為空，無為亦空。

    又我亦復空，誰得涅槃。

    若有我可說我得涅槃，今我空，誰得涅槃呢？前文言因三科故說有我，今陰界

入皆空，故無有我。我既然空，故無人受涅槃，當知無為涅槃空。

    復次無生法名涅槃，若生法成者，無生法亦應成。生法不成，先已說因緣，後

當復說。是故生法不成，因生法故名無生，若生法不成，無生法云何成，是故有為

無為，及我皆空。

    對生說有無生，無生名為涅槃。今生法不成，何得有無生。既無無生，焉得名

涅槃？

    經中云得無生忍，怎可謂無無生呢？當知經中說無生，是言無有生，非是言有

無生也。無有生，故一切法無性、空、平等、如如、不可得、無所有、畢竟淨……

，如是者，假名曰涅槃。

    故一切法不生，不生焉有滅。一切法本不生滅，故無無生法。

    所謂涅槃者，非是離生死而有涅槃也，若離生死有涅槃，是對待法，對待法非

涅槃也。若人欲知涅槃，應是無生死涅槃二見者。

    生死是有為法，涅槃是無為法，故有為無為皆空。同時眾緣所生的我，自然亦

空了。


十二門論

十二門論隨解

        觀有果無果門第二

    【復次諸法不生。何以故

      先有則不生　　先無亦不生　　有無亦不生　　誰當有生者】

    初門觀因緣，偈云眾緣所生法。緣者生法之因，法者因生之果。故眾緣所生法

，即是由因生果之意。然則果由因生，究係因中已有果而生，仰係因中無果而生果

呢？所以第二門即論有果無果。

    於因中有果無果之說，內道外道所見多有不同。外道方面，例如數論師則計因

中有果。勝論師則計因中無果。尼犍裸形則計因中亦有果亦無果。復有計因中非有

果非無果者。

    內道方面，例如薩婆多則計因中有果，譬如說三世一切有，因中有果性。大眾

部一說部出世部窟居部等，則計因中無果。譬如說過去未來是無，此即於因計無也

。犢子部則計亦有亦無，如云非即陰界入是人，非離陰界入是人，陰界入和合施設

故。一切法無事而有性等，即計亦有亦無。復有計因中非有果非無果者，法藏大師

云，例如法相大乘是。

    龍樹菩薩依般若慧總破之，因為畢竟空中，不得說有果、無果、亦有果亦無果

、非有果非無果。以如是四句，皆落有見故。

    復次諸法不生。何以故？先有則不生，先無亦不生，有無亦不生，誰當有生者

。

    先以無生立說，復以偈頌明宗。以無生總破四句，若無生得立，則四句不有，

不待破而自破矣。眾緣所生法，是即無自性。以無性故空，空則無生，無生則四句

不有。故說有說無，說亦有亦無，非有非無，皆是增語。何以故？法者言語道斷，

心行處滅，而言語道斷亦斷，心行處滅亦滅。如是畢竟空中建立一切法，一切法皆

歸畢竟空。一切法離四句絕百非故。

    先有則不生，先無亦不生，有無亦不生，誰當有生者。

    偈頌立宗，釋有、無、亦有亦無、非有非無，皆不成生理。若先有果則不須生

，先無果則無以生。既然有無皆不成生理，然則半有同於有，半無同於無，當然亦

無有生。故遍詳四句中，悉無生理。以下長行釋義，更當詳論。

    【若果因中先有。則不應生。先無亦不應生。先有無亦不應生。何以故。

      若果因中先有而生。是則無窮。如果先未生而生者。今生已復應更生。

      何以故。因中常有故。從是有邊復應更生。是則無窮。若謂生已更不生

      。未生而生者。是中無有生理。是故先有而生。是事不然。復次若因中

      先有果。而謂未生而生。生已不生者。是亦二俱有。而一生一不生。無

      有是處。】

    若果因中先有，則不應生，先無亦不應生，先有無亦不應生。何以故？若果因

中先有而生，是則無窮。

    先總破後別破，別破中先辨有果不生。假使說因中先有果而能生者，此果必是

常有。若然，常有必然常生，所以生已復應更生，這樣便有無盡之過。

    如果先未生而生者，今生已復應更生。何以故？因中常有故，從是有邊，復應

更生，是則無窮。

    因為外人自救曰，我所說因中有果，而此果卻是未生。必須待緣而後，果乃有

生。故無無窮之過。龍樹菩薩破之曰，若謂果在因中，先未有生性，待緣而後乃生

者，亦不應道理。何以故？因為此未生性應是與果常俱。既然未生性與果常俱，從

是有邊，遇緣生已，再遇緣時，應該更生。因為未生遇緣則生故。未生與果常俱，

果於因中常有。所以若如此者，依然有無盡之過。

    此是反證不生之理。隨其情見而縱破之，偈頌立宗，義屬奪破，尋文易明。

    若謂生已更不生，未生而生者，是中無有生理，是故先有而生是事不然。

    如果說因中先有之果，本無生性。畢及遇緣乃生，所以生已便不再生。須知未

生之時，是果中無有生理。既無生理，何得能生？復次先有之果，若謂「未生」而

卻能生，「生」已卻又「不生」，此即說明一果有其二種。一生，二不生。「生」

與「不生」相違，是矛盾的，焉能成立？所以先有卻無生理，既無生理卻又能生，

既能生又復不生，如此相違，是事不然。

    【復次若未生定有者。生已則應無。何以故。生未生共相違故。】

    若未生是有，那麼生已應該是無。因為未生、生已是相違的。汝言於因中先有

果而未生，以後遇緣時方生。既然未生時是有，生已當然應該是無了。世人以未生

是無，生已是有。汝今以未生是有，生已是無也。

    如果你計說未生是有，生已亦是有，二者并不相違。假使如汝所說，未生、生

已俱是有，二者并不相違。那麼未生已生有何差異呢？

    并且若謂未生、生已同是有，二者無有差異，便應未生生已同是未生，或者同

是生已。

    如果汝計言，未生是未生，生已是生已。不得同是未生，或者同是生已。若未

生是未生，生已是生已，亦應未生是生已，生已是未生。何以故？因為二者無差異

故。

    所以未生生已是相違的，是矛盾的。若未生是有，生已便一定是無。若謂生已

是無，則不順世諦。因為世人皆以生已為有故。

    【生未生相違故。是二作相亦相違。復次有與無相違。無與有相違。若生

      已亦有。未生時亦有者。則生未生不應有異。何以故。若有生生已亦有

      。未生亦有。如是生未生有何差別。生未生無差別。是事不然。是故有

      不生。復次有已先成。何用更生。如作已不應作。成已不應成。是故有

      法不應生。】

    生未生相違故，是二作相亦相違。復次有與無相違，無與有相違。

    當知若因中先已有果，則因無生果之用。此仍在解釋「先有則不生」一句偈也

。

    因為生已未生相違故，所以此二所起的作相，亦是相違的。未生的作相是有，

生已的作相是無。若生已未生相違，則有與無應相違，無與有應相違。

    若生已亦有下，是說生已未生都是有，則無差別。若生已未生無有差別，則未

生不成立，生已亦不成立。若未生生已不成立，則因中先有果，亦就不成立了。故

曰若因中有果而有生理，而生未生無有差別，是事不然。

    是故有不生。

    所以若因中先有果，則無有生理。證成「先有則不生」一句偈。

    復次有已先成，何用更生？如作已不應作，成已不應成。是故有法不應生。

    復次是重明有法不生的道理。因為果已經先有，何用更生果呢？假使果已先有

，而更生果者，應有二果。一為先有果，一為更生果。若謂先有果與更生果為，一

則應先有果即是所生果。汝先言先有果未生，則應所生果亦是未生。

    作已不應作，成已不應成，是引證語。所以先有則不生也。

    【復次若有生因中未生時。果應可見而實不可見。如泥中瓶蒲中席。應可

      見而實不可見。是故有不生。】

    復次若有生，因中未生時，果應可見，而實不可見。

    如果汝言，因中已先有果，同時亦有生理，不過於因中尚未生而已。若如汝所

言，果於因中應可見。但是事實上，果於因中實不可見，怎能說因中先有果而有生

理呢？

    以下舉譬喻證明。以泥喻因，以瓶喻果。以蒲喻因，以席喻果。譬如泥中若有

瓶生，應於泥中即見有瓶。蒲中若有席生，應於蒲見席。而事實上泥中無有瓶相，

蒲中無有席相。既不可見其相，是知無瓶席之體。若有瓶席之體，應見瓶席之相。

今不見相，故知無體。故知因中若先有果，不應更生。汝謂因中先有果已，後待緣

而更生者，不如道理。是故有法不應生也。

    【問曰。果雖先有。以未變故不見。答曰。若瓶未生時。瓶體未變故不見

      者。以何相知。言泥中先有瓶。為以瓶相有瓶。為以牛相馬相故有瓶耶

      。若泥中無瓶相者。亦無牛相馬相。是豈不名無耶。是故汝說因中先有

      果而生者。是事不然。復次變法即是果者。即應因中先有變。何以故。

      汝法因中先有果故。若瓶等先有變亦先有。應當可見而實不可得。是故

      汝言未變故不見。是事不然。若謂未變不名為果。則果畢竟不可得。何

      以故。是變先無後亦應無。故瓶等果畢竟不可得。若謂變已是果者。則

      因中先無。如是則不定。或因中先有果。或先無果。】

    外人圖救而辯曰，果於因中雖然先有，因為未變故，所以不能見。

    於是可知，外人始終執著有見。於因中執著有果也。上來龍樹破曰，若有果應

可見，今不可見，是知因中無果。外人救曰果變則可見，今果未變，故不可見。用

以證成因中先有果也。不知一切法緣起皆空，空生萬法。一切法若有，即是決定相

。決定相者即是可見，汝言決定有而不可見者不應道理。

    所以吾人應知，此段論文之主旨，在破外人執著因中決定先有果也。因為果已

先有，不須更生。若有生則應可見，今不可見，亦證其不有生也。外人救曰果雖先

有，以未變故不見。然而一切法畢竟空，於畢竟空中，不是有果不生無果生，亦不

是無果不生有果生。而龍樹菩薩根本上在明一切法畢竟不生也。

    答曰以下破救，破救中，先舉喻破，後據理破。

    答曰若瓶未生時，瓶體未變故不可見者，以何相知，言泥中先有瓶？為以瓶相

有瓶，為以牛相馬相故有瓶耶？

    此中先難問，後據理而破。汝若言泥中先有瓶──因中先有果──，瓶於泥中

，由於未變故瓶不可見。那麼汝以何相知泥中有瓶？如果泥中無瓶相而知有瓶，那

麼泥中亦無牛相馬相，何以不說泥中有牛馬之體未變而不可見呢？乃至其餘諸法亦

復如是。因為依於世諦，因中有善，知有善果。因中有惡，知有惡報。絕非因中有

有惡卻成善果，因中有善，卻受惡報。

    吾人須知龍樹菩薩之意，旨在明善惡果報由緣起，緣起故性空，性空故以因緣

而起。起依因緣起，滅是因緣滅，於法則無有生，亦無有滅。外人執一切法有，未

變故不可見者，實違於佛道也。

    若泥中無瓶相者，亦無牛相馬相，是豈不名無耶？是故汝說因中先有果而生者

，是事不然也。

    是事不然，是據理總結其非。泥中無瓶相乃至無牛馬相這豈不是沒有嗎？所以

汝說因中有果而生是不合道理的。

    一切法無生，畢竟空，無一切相。如是空相，是為實相。實相無相，故能現一

切相。一切法相幻現，似有而實空，空故一切法無生。是故汝言果先有而生者，是

事不然。

    復次變法即是果者，即應因中先有變。何以故？汝法因中先有果故。

    再者，若變與果異，則變不是果，果不是變，不應謂果變而可見。汝言果雖先

有，以未變故不可見，是說明變與果為一。變與果為一，則變即是果。如此說來，

應是因中先有變在，汝法因中先有果故。

    先以理破，繼以喻明。若瓶等先有，變亦先有，應當可見，而實不可得，是故

汝言未變故不見，是事不然。

    瓶者用以喻果。如果泥中先有瓶，用喻因中先有果也。「瓶等」，是喻其餘諸

果也。既然變與果為一，則應泥中先有瓶，亦應泥中先有變。汝言果於因中未變故

不可見，今變於因中已先有，應當可見。而事實上不可見，所以汝言未變不見，是

言與理不合的。

    若謂未變不名為果，則果畢竟不可得，何以故？是變先無，後亦應無。

    既然變果是一，未變時不名為果。那麼變無，果亦應無。易言之，變於因中不

可得，亦應果於因中不可得。

    外人計著因中先有果，而於因中有未變、變的分別。今以因中變無，破於果有

。明變無果亦無，則因中失於果法也。

    既然果先無，後不應有果生，故曰初始無變，後來畢竟不應有變也。以明果初

無，後不應有果生也。故瓶等果畢竟不可得，是以譬而合法也。

    若謂變已是果者，則因中先無，如是則不定，或因中先有果，或先無果。

    既然未變有果不成立，於是外人救曰，變已是果。故破救曰，汝先言未變有果

，今復言變已是果，自語相違，不合道理。若如汝所計，則因中先有果，復言因中

先無果，如此或曰有，或曰無。豈非自語不定，自語相違嗎？

    【問曰。先有變但不可得見。凡物自有。有而不可得者。如物或有近而不

      可知。或有遠而不可知。或根壞故不可知。或心不住故不可知。障故不

      可知。同故不可知。勝故不可知。微細故不可知。近而不可知者。如眼

      中藥。遠而不可知者。如鳥飛虛空高翔遠逝。根壞故不可知者。如盲不

      見色。聾不聞聲。鼻塞不聞香。口爽不知味。身頑不知觸。心狂不知實

      。心不住故不可知者。如心在色等則不知聲。障故不可知者。如地障大

      水壁障外物。同故不可知者。如黑上墨點。勝故不可知者如有鍾鼓音不

      聞捎拂聲。細微故不可知者。如微塵等不現。如是諸法雖有。以八因緣

      故不可知。汝說因中變不可得。瓶等不可得者。是事不然。何以故。是

      事雖有。以八因緣故不可得。】

    外人以八因緣救先有變，但不可得見。凡物自有，有而不可得者，是自立其宗

也。言物雖有而不可得見者，凡物皆有這種情形。以下便以八緣自明。

    八緣者，一近而不可知。二遠而不可知。三根壞不可知。四心不住不可知。五

障故不可知。六同故不可知。七勝故不可知。八微細不可知。外人以此八緣，救其

定有之說。文中外人先總明八緣，後別釋之。

    近而不可知者，如眼中藥。

    眼中藥不可見者，以其近故。如人不能自見睫毛，以近故不能見也。是故雖不

見藥，不得謂無藥也。外人以此證成果於因中定有。

    遠而不可知者，如鳥飛虛空，高翔遠逝。

    如鳥飛逝不可見，非是鳥無，而是遠故不可見也。所以不見，不能謂果無也。

    根壞故不可知者，如盲不見色，聾不聞聲，鼻塞不聞香，口爽不知味，身頑不

知觸，心狂不知實。

    六根若壞，則不知六塵。雖不知六塵，卻非六塵無也。外人用此證成，果於因

中定有。堅持不捨，不知一切法緣起性空，性空緣起義，妄執因緣為自性也。

    心不住不可知者，如心在色等，則不知聲。

    心不住不可知，是言我人之意識心，不能二用也。故曰心不住故不可知。例如

心住於色，或住於香、味、觸、法，則不能住於聲。以不住於聲故，所以不知聲。

    再如心住於東方之色，則不知西方之事。心住於甲之言音，則不知乙之語意。

其餘香味觸法，亦復如是。

    障不可知者，如地障大水，壁障外物。

    法有因障礙而不可知者。如地障大水，海洋之水非無，然為大地所障，令人不

知不見。又如牆外非是無物，然為壁所障，故不知不見。

    同故不可知者，如黑上墨點。

    於黑色上點墨，非是無墨點，只因墨同黑色，故不得見耳。

    勝故不可知者，如有鐘鼓音，不聞捎拂聲。

    以拂揮空，有微聲出。然鐘鼓鳴時，以鐘鼓聲大，故不聞捎拂聲。雖然不聞，

非是無捎拂聲也。

    微細故不可知者，如微塵等不現。

    物微細不可知，例如分子原子等。雖不可見，卻不是說明無分子原子。所以果

應該是定有的。

    外道不知自性是因緣，卻堅執持因緣有自性，此是其誤也。例如分子由原子的

因緣而有，分子全是原子，既然全是原子，故知分子性空。分子性空即是原子因緣

而有。原子因緣而有，正是分子性空。其餘如原子之於電子……等，亦復如是。

    微塵實是十方分因緣所成，全微塵全是十方分，故知微塵無自性。因為微塵自

性全是因緣，因緣是微塵自性。既然如此，乃知微塵性空。故佛法知自性是因緣。

    然外道卻顛倒執著，迷因緣而執為自性。例如執微塵為有，並執有鄰虛塵。謂

七粒鄰虛塵一粒極微塵，七粒極微塵一粒微塵。所以鄰虛塵極為微細，以至於不可

分析。若再分析，便是虛空。

    不知鄰虛塵若有，必有上下四方四維十方分。若無十方分，必無鄰虛塵。若有

十方分，便是可分析。若可分析，鄰虛塵便非至極微細。是故外道不知諸法因緣生

，因緣生即是無性，無性即是空。反而言之，空即無自性，無自性即是因緣生。如

此無一法可得，謂之畢竟空。故佛法知自性是因緣，外道執因緣為自性。

    如是諸法雖有，以八因緣故不可知。

    外人以八因緣，證成因中先有果而不可知的道理。

    汝說因中變不可得，瓶等不可得者，是事不然。何以故？是事雖有，以八因緣

故不可得。

    此是外人反破，證成變雖是有，而以八因緣故無所見也。以此八因緣，圖盡雪

前難。

    【答曰變法及瓶等果。不同八因緣不可得。何以故。若變法及瓶等果。極

      近不可得者。小遠應可得。極遠不可得者。小近應可得。若根壞不可得

      者。根淨應可得。若心不住不可得者。心住應可得。若障不可得者。變

      法及瓶法無障應可得。若同不可得者。異時應可得。若勝不可得者。勝

      止應可得。若細微不可得者。而瓶等果砼應可得。】

    答曰以下破救。先總簡別變法及瓶等果，與八因緣之不可知不同。因為近、遠

、根壞、心不住、障、同、勝、細微等，不成變法及果法之障也。

    故文曰變法及瓶等果，極近不可得者，小遠應可得。因為變法及果，既於因中

先有，當是極近、極遠、根壞、根淨、心不住、心住、障、無障、同、異、勝、勝

止、細微、粗，皆可得，故八因緣不能於變及果為障。

    故若變法及瓶等果，極近不可得者，小遠應可得。極遠不可得者，小近應可得

。根壞不可得者，根淨應可得。心不住不可得者，心住應可得。障不可得者，無障

應可得。同不可得者，異應可得。勝不可得者，勝止應可得。細微不可得者，粗應

可得。此猶言八因緣之於變法及果，猶以方喻圓，不成比例也。

    【若瓶細故不可得者。生已亦應不可得。何以故。生已未生細相一故。生

      已未生俱定有故。】

    別破第八，第八若破，餘七因緣不足以立。先以喻破，以果始終一故破。若果

於因中始終為二，則因中有果即不成立。

    譬如瓶細故不可得者，生已亦應不可得。何以故？生已未生細相一故，生已未

生俱定有故。

    外人計未生時細，生已則粗。然細時粗時，未生生已，於果則一。若細時非粗

時，未生非生已，是則應有二果。細果與粗果，未生果與生已果。既然此果非彼果

，則不應言因中先有果也。

    故知細時粗時，未生生已，於果則一。既然果是其一，則未生細時不可得，亦

應生已時不可得也。何以故？因為果法是一，未生時細，生已亦應細。生已時為決

定有，未生細時亦是決定有，因為其果一故。未生時細故不可得，生已亦應不可得

。

    外人如此計著，若計始則失終，若計終則失始，如是則進退皆失。

    【問曰。未生時細生已轉砼。是故生已可得。未生不可得。答曰。若爾者

      。因中則無果。何以故。因中無砼故。又因中先無砼。若因中先有砼者

      。則不應言細故不可得。今果是砼。汝言細不可得。是砼不名為果。今

      果畢竟不應可得。而果實可得。是故不以細故不可得。如是有法。因中

      先有果。以八因緣故不可得。先因中有果。是事不然。】

    外人重救，以細粗為由而救。外人曰，未生時細，生已轉粗，是故生已可得，

未生不可得。

    未生時細故不可得，生已時由細轉粗，故可見相而得。若據理言，一切法畢竟

空。於畢竟空中，無有一法未生生已。亦無有一法由細轉粗。所以外人計著一切法

有，是故被破。

    答曰以下重破其救。若爾者，因中則無果。何以故？因中無粗故。

    先以粗細有無破。汝法以粗時為果，若未生時無粗，應是因中無果，如是則自

違汝宗。若謂細即是果，亦應未生時即有粗，如此進退失據，不應道理。

    又因中先無粗，若因中先有粗者，則不應言細故不可得。今果是粗，汝言細故

不可得，是粗不名為果。

    據理而觀，若以細奪粗亦失，以粗奪細亦失。又者，示重複破之。因中先無粗

，是呼應上來文。若因中先有粗，是逕明破意。

    若謂因中先有粗，粗應可得，則不應言細故不可得。現在汝言果者為粗，汝復

言因中先有果，而果細故不可得。則是說粗於因中非是先有，是知先有者為果，非

先有之「粗」，即非果也。同時汝言果雖先有，以細故不可得。既然細而不可得者

為果，粗而可得者，非果明矣。故汝如是計，實墮因中無果也。

    今果畢竟不應可得，而果實可得，是故不以細故不可得。

    如今因內無粗即是無果，因外有粗而非是果。遍尋內外，無果可得。而汝計果

實可得，若因中先有，不應以細故不可得也。

    如是有法，因中先有果，以八因緣故不可得，先因中有果，是事不然。

    如是下逕呵其非。汝如是執著有法，執著因中有果，執著以八因緣故，因中之

果不可得，汝執著因中先有果，是不對的。

    既破第八因緣已，總呵其餘七因緣。良以第八若破，餘七不足以立論也。

    【復次若因中先有果生者。是則因因相壞。果果相壞。何以故。如疊在縷

      。如果在器。但是住處不名為因。何以故。縷器非疊果因故。若因壞果

      亦壞。是故縷等非疊等因。因無故果亦無。何以故。因因故有果成。因

      不成果云何成。復次若不作不名果。縷等因不能作疊等果。何以故。如

      縷等不以疊等住故能作疊等果。如是則無因無果。若因果俱無。則不應

      求因中若先有果若先無果。】

    復次下明若因中先有果生者，則因果不成也。因因相壞，果果相壞，因因果果

者，疊字也。猶言因相壞，果相壞也。何以故下，明其壞相也。

    如疊在縷，如果在器，但是住處，不名為因。

    此先釋因相壞，明縷非疊之因，但是疊的寄住處。器非果之因，但是果的寄住

處。寄住處者，不名為因也。因有「生」義，而縷不生疊，而是疊住於縷。器不生

果，但是果住於器。故曰縷器非疊果因故。

    若因壞果亦壞。是故縷等非疊等因。因無故果亦無。

    以縷、器但為疊果寄住之處，非是疊果之因。既然因壞，於是果亦壞。因為由

因致果，因無於是果亦無也。

    何以故？因因故有果成，因不成果云何成？

    釋因無果亦無之故。因為有因，所以才有果成。既然因不成，則果云何成？

    復次若不作不名果，縷等因不能作疊等果。

    作有生義起義。因是能作，果是所作。若果因中先有，則非所作。既非所作，

便不名果，如此則失於果。果既於因中先有，當非因所作。因既不能作果，於是亦

不成之為因，故失於因。

    縷器等非疊等因，所以不能作疊等果。

    何以故？如縷等不以疊等住故能作疊等果。

    為甚麼呢？因為縷器等，不因為疊等住於其中，便能生疊等之果，所以不能作

疊等因。以此可以例知，因中先有果者，只是果之住處而已，不能作果也。

    如是則無因無果。若因果俱無，則不應求因中若先有果若先無果。

    如是以下結外人虛妄執求。既然果非因所作，則是無果。果非因所作，即是因

不能作果。因不能作果，則是無因。既然無因無果，所以不應虛妄執求因中有果，

或是因中無果。以根本無因無果故。

    須知無因無果者，非是撥無因果也。而是以因果無性，悉是因緣，因緣幻有性

空，以性空故知無因無果也。

    【復次若因中有果而不可得。應有相現。如聞香知有華。聞聲知有鳥。聞

      笑知有人。見岺知有火。見鵠知有池。如是因中若先有果。應有相現。

      今果體亦不可得。相亦不可得。如是當知。因中先無果。】

    若因中有果而不可得，應有相現。

    果體雖不可得，然應有跡相作用表現出來。譬如華雖不可得，但嗅其香便可知

有華。雖不見鳥，但聞其鳴聲便知有鳥。雖不見人，但聞笑語聲便知有人。雖不見

火，但見岺便知有火。鵠鳥者俗稱天鵝，棲於池。雖不見池，但見鵠必知有池也。

    以此五事明若因中有果，應有跡相表現出來。此是以相例體，以可見例不可見

也。譬如病菌雖不可見，然必有其跡相與作用，由於寒熱咳嗽等跡相，便知體內有

感冒病菌。

    如是因中若先有果，應有相現。今果體亦不可得，相亦不可得。如是當知，因

中先無果。

    如是下總結破斥。先明因中若先有果，則應有其跡相。繼而據果體不可得，相

亦不可得，而破斥之，故曰當知因中先無果。

    【復次若因中先有果生。則不應言因縷有疊因蒲有席。若因不作他亦不作

      。如疊非縷所作。可從蒲作耶。若縷不作蒲亦不作。可得言無所從作耶

      。若無所從作。則不名為果。若果無因亦無。如先說。是故從因中先有

      果生。是則不然。】

    復次若因中先有果生則不應言因縷有疊，因蒲有席。

    若因中先有果生，則此果非是因生。正如縷中若先有疊，蒲中若先有席，則疊

非縷生，席非蒲生。何以故？以疊席先有故。故曰若因中先有果，便不應言因縷有

疊，因蒲有席。此明果若先有，則壞其因也。

    若因不作，他亦不作。如疊非縷所作，可從蒲作耶？

    如果因不生，當知他亦不生。若他可以生果，則非因皆可生果。不但縷可以生

席，乃至一切非因，皆可生席。若一切非因皆可生果，則壞一切因果矣。所以若因

不作，他也不作。如果疊非縷所作，可能從蒲作疊嗎？

    若縷不作，蒲亦不作，可得言無所從作耶，若無所從作，則不名為果。若果無

因亦無，如先說。

    如果縷不作，蒲亦不作，此是無因。無因焉能致果？可能說無所作而有其果嗎

？須知無因便不能致果。所以若無所從作，則不名為果。若果無當然因亦無了，因

為由因致果故。如先前所解說者。

    以是之故，汝言從因中先有果生，是則不然。先以無因破果有，次以無果破因

有。

    【復次若果無所從作。則為是常。如涅槃性。若果是常。諸有為法則皆是

      常。何以故。一切有為法皆是果故。若一切法皆常。則無無常。若無無

      常亦無有常。何以故。因常有無常。因無常有常。是故常無常二俱無者

      。是事不然。是故不得言因中先有果生。】

    復次果無所從作，則為是常，如涅槃性。

    若果不生，當亦無滅，無生無滅則為是常。同時無生無滅，便如涅槃性。因為

涅槃即不生不滅，即無所作，即非有為，是無為，即常不變，即無處所，即無始無

終。如是則墮常邊。

    若果是常，諸有為法則皆是常。

    假使果是常，則一切有為法便皆是常。因為一切有為法，皆是果故。由於因作

而有果生，所以果者皆是有為。今果無所從作，無生無滅如涅槃性。如是一切法便

是常了。於是壞諸有為法。

    若一切法皆常，則無無常。若無無常，亦無有常。何以故？因常有無常，因無

常有常。

    若一切法常，則壞無常。無常若壞，則常亦不有。因為對無常說有常，對常說

有無常故。二者相待而成，若一不立，則二俱不見。

    是故常無常二俱無者，是事不然。是故不得言因中先有果生。

    法有常有無常，始有世諦。因世諦始有一義諦，因第一義諦乃有涅槃。如果常

無常二俱無，則壞世諦。世諦被壞，即無第一義諦。二諦若壞，則壞一切佛法。故

曰是事不然。是故不得言因中先有果生。

    【復次若因中先有果生。則果更與異果作因。如疊與著為因。如席與障為

      因。如車與載為因。而實不與異果作因。是故不得言因中先有果。】

    此仍破因中先因有果。若因中有果，果復為餘果為因，如此相續不斷。譬如縷

為因，疊為果。疊為因，服著為果。再如蒲為因，席為果，席為因，隔障為果。車

為因，運載為果。

    餘如牛為因，乳為果。乳為因，酪為果。酪為因，酥為果。酥為因，醍醐為果

。所以若因中先有果生，則於一牛中，應一時具足諸味。

    馬為因駒為果。駒復生駒，相續無窮。所以若因中先有果生，於一馬中，應是

一群。如是則買一馬，即買一群。故因中先有果生，即是諸法一時俱，不應道理。

    故曰而實不與異果作因，是故不得言因中先有果生。

    據理總斥其非，不應言因中先有果生也。

    【若謂如地先有香。不以水灑香則不發。果亦如是。若未有緣會。則不能

      作因。是事不然。何以故。如汝所說。可了時名果。瓶等物非果。何以

      故。可了是作。瓶等先有非作。是則以作為果。是故因中先有果生。是

      事不然。】

    外人計言，如地中先有香（因中先有果），但不能顯了。待以水灑地，地中香

始能顯了於外。此仍證成彼因中先有果之說也。以外人計著顯「了」義，故論中亦

作「可了」之言。吾人應知，此是簡略外人計著之言也。

    論主循其語意而破之。若如汝所謂，地先有香，不以水灑香則不發。果亦如是

，若未有緣會，則不能作因，是事不然。

    先縱其情見，繼則直揭其非。若如汝所計著者，果於因中先有，但不能顯了。

必須待因緣和會，然後始能顯了。如地中先有香在，但不能自發，必待水的緣會，

始能顯了。是事不然者，直揭其非。下文便明破意。

    何以故？如汝所說，可了時名果，瓶等物非果。何以故？可了是作，瓶等先有

非作。

    何以故是先設問，然後縱破。如果依照你的說法，可顯了時方名為果。那麼瓶

等物先有，則非是果了。

    瓶等物非果者，是用譬喻明因中先有「果」者，即非是果了。這段話的意思便

是：如果如你所說，果須假緣會始能顯了，那麼因中先有者，便不是果了。

    為甚麼呢？汝所謂可了者即是作，作而後方名為果。那麼瓶在泥中，雖先有而

未作，故不名為果。是故汝言因中先有果，然而非作焉名為果？

    是則以作為果。是故因中先有果生，是事不然。

    所以有作方名為果，非作不名為果。汝言因中先有果者，是事不然。

    【復次了因但能顯發。不能生物。如為照闇中瓶故然燈亦能照餘臥具等物

      。為作瓶故和合眾緣不能生餘臥具等物是故當知。非先因中有果生。】

    復次了因但能顯發，不能生物。

    先據理破，次舉喻明，最後結其非。據理破者，先立前提。顯了之因，但能顯

發於物，不能生於物。生於物與顯發於物不同。生於物者，如牛但能生牛，馬但能

生馬，不能生於餘物。顯發的了因則不同，既能顯發於此，亦能顯發於彼。所以了

因，能兼顯發餘物。

    以下以照明譬喻了因。如為照闇中瓶故然燈，亦能照餘臥具等物。為作瓶故，

和合眾緣，不能生餘臥具等物。

    譬如燃燈，能照闇中之瓶。但同時亦能照其餘諸物，例如臥具等物。但是事實

上了因與生因不同，例如為製作瓶，於是和合泥、繩輪、人功等眾緣。但是此諸眾

緣，但能作瓶，不能作餘物。故汝言果在因中，不借緣不能顯了。如地中香，須借

水始能顯了，所以水是地香的了因。這種說法，是不合道理的。

    最後斥破因中先有果生，不如道理。故曰是故因中先有果生，是事不然。

    【復次若因中先有果生。則不應有今作當作差別。而汝受今作當作。是故

      非先因中有果生。】

    最後以二時破。若因中先有果，便不應作。若法無作，當然無有現在作和當來

作。而汝卻認為果有現在作，當來作。豈非矛盾的立論？故因中先有果生，是不能

成立的。

    上來這一大段長文，已破因中先有果，以下破先無果。并不是先有果不生，先

無果生，亦非先無果不生，先有果生。而是一切法畢竟無生也。

    外人聞龍樹菩薩以無破有，知有不生，於是轉計於無。而不知轉計於無，依然

是有見。何以故？因為謂之無者，乃謂「無」有也，非謂「有」無也。以外人轉計

故，所以龍樹菩薩復破無見。

    如大眾部一說部說出世部等，說過去未來是無，即是說因中無果也。

    今人有謂龍樹是空宗，但須知龍樹所說者是真空。真空者空有復空空。空有者

破於有見，空空者破於無見。所以佛記說，龍樹菩薩能破有無見也。

    所以不可認為龍樹菩薩，但說於空。須知龍樹菩薩說空是明於幻有，以幻有明

乎於真空。故欲明龍樹之學，須明不可得義，畢竟空義，諸法幻有義，無所住生心

生心無所住義，不取於相如如不動義，寂而常照照而常寂義，橫遍豎窮義，一真法

界義。所以龍樹所說之空，非是有外空，而是即有之空。空即有，有即空。若謂有

外之空，則此空是有。若明有即空，空即有，則畢竟無一法可得矣。是為龍樹所說

的空義。

    【若謂因中先無果而果生者，是亦不然。何以故。若無而生者。應有第二

      頭第三手生。何以故。無而生故。】

    一切法不生，故佛宣教無生法。外人不知，認為既然有果不生，當是無果生也

，於是捨有計無。不知理在無生，計有計無均乖無生理也。故論主直斥其非曰，若

謂因中先無果而果生者，是亦不然。

    何以故？若無而生者，應有第二頭第三手生，何以故？無而生故。

    若依汝語因中無果而果生者，當是四大中無頭之果，而頭之果生。既然因中無

第一頭而第一頭生，當是無第二頭果，亦應生第二頭果。乃至第三四五……頭生。

甚而言之，若無果能生果者，因中無一切果，當應生一切法也。

    汝若謂四大中無第二頭故不生第二頭，然則四大中亦無第一頭，（以外人計因

中無果，而果生）當亦不生。

    汝若謂無第一頭能生第一頭，無第二頭，卻不能生第二頭。若如是執者，亦應

無第二頭能生第二頭，無第一頭，不能生第一頭。如此自相矛盾，是不能立論的。

準此當知第三手生之喻意也。

    於是當知，非有果不生無果生。亦非無果不生有果生，而是一切法畢竟無生也

。何以故？以諸法畢竟空故。所以外人執著有生，左之右之總墮負邊也。

    【問曰。瓶等物有因緣。第二頭第三手無因緣。云何得生。是故汝說不然

      。答曰。第二頭第三手及瓶等果。因中俱無。如泥團中無瓶。石中亦無

      瓶。何故名泥團為瓶因。不名石為瓶因。何故名乳為酪因。縷為疊因。

      不名蒲為因。】

    問曰下外人圖救，救意謂有因緣則生，無因緣不生。四大是一頭因緣，故第一

頭生。非第二頭因緣，故無第二頭生。此是外人據有因無因，救果生不生。如泥有

生瓶因緣，故瓶生。四大中無第二頭第三手因緣，云何得生呢。故汝作如是難是不

對的。

    答曰下破救，先斥多因過。汝謂因中無果而果生，那麼當然是第二頭第三手瓶

等果，於因中俱無了。譬如泥團中無瓶，石中亦無瓶。若無果而能生果，為何但說

泥團是瓶的因緣，不說石是瓶的因緣呢？乃至何故說乳是酪的因緣，縷為疊的因緣

，而不說蒲是瓶、酪、疊的因緣呢？若說因中無果而有因緣，則一切因中俱無果，

亦應一切因中皆有生瓶的因緣也。所以因中無果是一，卻生果不生果不同，如是不

合理。

    【復次若因中先無果而果生者。則一一物應生一切物。如指端。應生車馬

      飲食等。如是縷不應但出疊。亦應出車馬飲食等物何以故。若無而能生

      者。何故縷但能生疊而不生車馬飲食等物。以俱無故。】

    復次下更破之曰，若因中先無果而果生者，則一一物應生一切物。

    如果一一物能生一切物，則是一因能生無量果。若一因能生無量果，則無因無

果，於是壞因果法了。所以若謂因中先無果而果生者，是自壞因果也。

    如指以下舉例說明。例如一因若生多果，則應指端能生車馬飲食等物。指端者

，是隨意取一法為例也。能生車馬飲食等物者，是表能生一切物也。

    如是縷不應但出疊，亦應出車馬飲食等物。何以故？若無而能生者。

    假使照這種道理，一一物能生一切物。那麼縷不應但出疊，亦應生車馬飲食、

席、酪等一切諸物。為甚麼呢？因為無而能生故也。

    何以故？縷但能生疊，而不生車馬飲食等物？以俱無故。

    何以故是問為甚麼。為甚麼縷只能生疊，而不能生車馬飲食等物呢？因為車馬

飲食等物，於因中俱無故。

    行文至此，吾人當知，龍樹菩薩非是破有取無，亦非破無取有。而是在破外人

之執，證明一切法無生也。我們千萬不可誤會，龍樹是破無取有也。

    【若因中先無果而果生者。則諸因不應各各有力能生果。如須油者要從麻

      取不笮於沙。若俱無者。何故麻中求而不笮沙。若謂曾見麻出油。不見

      從沙出。是故麻中求而不笮沙。是事不然。何以故。若生相成者。應言

      餘時見麻出油不見沙出。是故於麻中求不取沙。而一切法生相不成故。

      不得言餘時見麻出油故麻中求不取於沙。】

    若因中先無果而果生者，則諸因不應各各有力能生果。

    如果因中先無果而能生果，那麼一切物中皆無果，則應一切物皆能生一切果。

不應諸因各各有力能生果。例如縷有力能生疊，蒲有力能生席等。既然諸因於自果

各各有力，當知不是無能生有了。

    如須油者，要從麻取，不笮於沙。此舉例說明：

    例如人們需油時，從麻中榨取，而不從沙中榨取。這便說明油之果，於麻中非

無也。換句話說，油於麻中是有，而不是無。

    如果說因中先無果而果生，假使麻與沙中，俱無有油，何故麻中求，而不榨沙

？於麻中求油，豈非因為麻中有油嗎？

    若謂曾見麻出油以下，是破外人之救。外人救曰，因為我們曾見人從麻中取油

，而不取之於沙。是故從麻中求，而不榨沙。外人以曾見之事，救以上諸難。

    所以論主答曰，如果汝曾見是事，從麻中取油，而不榨沙，是事不然。何以故

？麻中先有油始能出油，然因中先有果則不生，已如先說。一切法畢竟空，故實無

有生。而世人不如實知，虛妄謂為生。其實麻中有油亦不生，沙中無油亦不生，一

切法總歸不生。

    汝今不知現在的麻不生，過去的麻亦不生。竟妄引過去曾見麻出油，救於現在

的麻中求油，而不從沙中榨取，是不合道理的。因為若有法生，可言過去曾見麻出

油。但是一切法生相不成，焉能說於過去曾見麻出油呢？故論文云，若生相成者，

應言餘時見麻出油，不見沙出。是故於麻中求，不取於沙。而一切法生相不成故，

不得言餘時見麻出油，故麻中求，不取於沙。

    【復次我今不但破一事。皆總破一切因果。若因中先有果生。先無果生。

      先有果無果生。是三生皆不成是故汝言餘時見麻出油。則墮同疑因。】

    外人聞破有，則棄有執無，聞破無則捨無取有。不知過不在有無，而在執著。

為令彼覺悟故，於是破其同疑因。「因」為生疑之原因，生疑之原因者，法本無生

，而於有於無於亦有亦無，同疑其有生，故曰同疑因。亦可現在之麻不生油，過去

曾見之麻亦不生油，以迷惑故，同疑其有生，故曰同疑因。

    復次我今不但破一事，皆總破一切因果。

    因果是生義，然凡諸因果幻有是假，故無有自性，無自性法即是空寂，空寂則

無生，無生則無因果，故因果應破。但是破因果者，是破其實執，不破其如幻假。

若破其假，則壞世諦。世諦若壞，即壞第一義諦。何以故？因果幻有假故，故無自

性，無自性者，即畢竟空，是第一義諦。第一義諦畢竟空，即無自性，無自性即隨

緣幻有，隨緣幻有即世諦。所以世諦若壞，第一義諦亦隨壞。是故破因果者，破其

執著，不破其假也。

    所謂一切因果者，是因中先有果生，先無果生，先有果無果生。此三生皆無生

，而汝疑或有果生，或無果生，或有果無果生，實是墮於同疑因也。

    是三皆不成，是故汝言餘時見麻出油，則墮同疑因。

    是三者即有果生，無果生，有無一時俱生。是三皆不成生，而汝於此三同疑有

生。此「有生」之疑，即同疑因也。故汝言曾於昔時見麻出油，即是於無生中，妄

見有生也。

    【復次若先因中無果而果生者。諸因相則不成。何以故。諸因若無。法何

      能作何能成。若無作無成。云何名為因。如是作者不得有所作。使作者

      亦不得有所作。】

    復次若先因中無果而果生者，諸因相則不成。何以故？諸因若無，法何能作何

能成？若無作無成，云何名為因。

    進一步更破因中先無果而果生。若如是則諸因不成。為甚麼呢？因為若先無果

，則法不能作亦不能成。約始曰作，據終曰成。物之始終，曰作曰成。因中既無，

則於法何能作何能成？若謂因中先無而能作能成者，則非因皆能作能成。那麼縷能

作酪成酪，乳能作疊成疊，是則不應道理。

    如果不能作不能成，又怎能成之為因呢？於此據理奪破。

    如是作者不得有所作，使作者亦不得有所作。

    「如是」是引來文，不能作不能成，則不成之為因的道理。如是若因中無果，

則作者不得有所作，使作者亦不得有所作。

    「作者」是指親因言，「使作者」是指疏緣言，「所作」是指果言。意即：若

如是者，則因不得作果成果，助緣亦不得作果成果。

    【若謂因中先有果。則不應有作作者作法別異。何以故。若先有果。何須

      復作。是故汝說作作者作法諸因皆不可得。因中先無果者。是亦不然。】

    前外人聞破有，誤以為破有即是執無，於是作因中先無果論。今聞破無，誤以

為破無必是執有論，故反質問而難之。外人多計因果不出有無，如數論師勝論師計

因果不出有無，破有必立無，破無必立有。今聞破無，以為必立有也，故作此難。

以外人執於邊見，故有此難也。

    此一段文，係論主預知外人之意，作如是懸擬之語也。

    若謂因中先有果，則不應有作作者作法別異。此是論主假設外人反問語也。假

設外人質問，汝既謂因中先無果不對，當然以為因中先有果是對的了。以汝破無，

必立有故。汝言因中無果不應有三作，但是汝執因中有果，亦無三作也。「作」是

業用，「作者」是人，「作法」是所作之果。若因中先有果，果已先有，何須更作

？此是外人欲捨有而立無也，以救其無果而生也。

    是故汝說作作者作法諸因皆不可得。因中先無果者，是亦不然。

    此是論主答其難。正因為因中先有果，無須更作，此即我所立之宗。是故汝所

說的作、作者、作法，於諸因中皆不可得。不但因中先有果，三作不可得。汝所立

的因中先無果，三作亦不可得。因為一切法空故，一切法無生無作故。文中意可謂

單斥外人捨有執無，亦可謂雙斥有無二執也。是亦不然者，是說因中先無果，三作

亦不可得也。

    【何以故。若人受作作者分別有因果。應作是難。我說作作者及因果皆空

      。若汝破作作者及因果。則成我法。不名為難。是故因中先無果而果生

      。是事不然。】

    何以故下，明宗答難。若人受作作者分別有因果，應作是難。我說作作者及因

果皆空，若汝破作作者及因果，則成我法，不名為難。

    假使有人執著有作作者，及分別執著有因果，應受你難。但我說一切法無生，

作作者及因果皆空，故不受汝難。同時我不執無難有，亦不執有難無，怎會受汝破

呢？

    再者我有無俱破，汝今破我執有者，正是助成我之破也。汝今助我法成我宗，

怎能稱之為難呢？

    是故因中先無果而果生，是事不然。

    汝欲難我，反而自通，自通於因中先有果不生也。汝不立有，須知我亦不立有

。汝難於有，意在立無，須知是事不然，其道理已如先破。是故因中先無果而果生

者，是事不然也。

    【復次若人受因中先有果。應作是難。我不說因中先有果故。不受此難亦

      不受因中先無果。若謂因中先亦有果亦無果而果生。是亦不然。何以故

      。有無性相違故。性相違者。云何一處。如明闇苦樂去住縛解不得同處

      。是故因中先有果先無果。二俱不生。】

    復次若人受因中有果，應作是難。我不說因中先有果故，不受此難。

    因中先有果，非是我意，我不說因中有果。汝以因中有果難我，不僅是自作虛

語，反而助成我宗也。

    亦不受因中先無果。

    為恐外人見以有果難不成，不受有必是受無，將移為無果難。論主先明己宗曰

，我宗不但不受有果，同時亦不受因中先無果。

    上來破因中先無果竟，以下破亦有亦無。外人計因果不出有無，見計有不成，

於是轉計於無。見計無不成，於是雙計有無。眾生根有利鈍，上根人聞破有即悟入

中道。中根人待破無便悟入中道。下根人乃有雙計有無之過。卻不知偏計有、無被

破，雙計有無焉得成立？因為亦有同於有，亦無同於無。既然有不成立，當然亦有

即不成立。無不成立，當然亦無即不成立也。

    論文曰，若謂因中先亦有果亦無果而果生，是亦不然。何以故？有無性相違故

。性相違者，云何一處？

    破中先據理破，後舉喻明。如果汝轉計因中亦有果亦無果而果生者，亦無有是

處。如汝先計破有則立無，破無則立有。有性無性是相違的，是矛盾的，二者怎能

併存呢？汝應當知，若偏有不立，偏無不成，當然雙計有無亦不成立了。

    如明闇，苦樂，去住，縛解，不得同處。

    今舉喻說明，例如明闇，苦樂，去住，縛解等，都是相違的矛盾的，怎可以併

存呢？事實上有明則無闇，有苦則無樂，有去則無留，有縛則無解。至於有和無亦

復如是，說有則無不立，說無則有不成。二者不能併存，怎能說因中亦有果亦無果

而果生呢？

    最後結斥其非。是故因中先有果先無果，二俱不生。

    所以因中先有果不生，先無果不生，有果無果一時俱亦不生。行文至此應知，

旨在明一切法無生也。

    【復次因中先有果先無果。上有無中已破。是故先因中有果亦不生。無果

      亦不生。有無亦不生。理極於此。一切處推求不可得。是故果畢竟不生

      。果畢竟不生故。則一切有為法皆空。何以故。一切有為法。皆是因是

      果。有為空故無為亦空。有為無為尚空。何況我耶。】

    復次下重示有果無果不生門，作最後結論。

    因中先有果先無果，上有無中已破。

    文中明有、無、俱不生的道理。先有果不生，先無果不生，已如上破。既然有

不生，無亦不生，所以有無俱亦不生。理極於此，至為明了。一切法畢竟空，一切

處悉不可得。以一切法不可得故，所以畢竟不生。

    果畢竟不生故，所以一切有為法皆空。何以故？因為一切有為法，皆是因果法

故。

    有為空故，無為亦空。

    為甚麼呢？因為對有為故說有無為。換句話說，對有為始立無為。今有為既空

，故無為法無以立。有為無為盡一切法，既然有為無為俱空，是故「我」亦不有。

所以佛說一切法無我也。觀有果無果門，至此已竟。


十二門論

十二門論隨解

        觀緣門第三

    【復次諸法緣不成。何以故

      廣略眾緣法　　是中無有果　　緣中若無果　　云何從緣生】

    前觀因緣門第一，是略說無生，故文中自明有略說之語。次觀有果無果門第二

，是廣說無生，故文作廣釋。今觀緣門第三，是總明一切法無生。何以知之？因為

佛說諸法四緣生故。四緣者，因緣次第緣，緣緣增上緣。

    上來二門破有、無、俱，不生以後，外人疑曰，佛明明說諸法四緣生，汝何得

謂一切法無生呢？外人不知正因為一切法四緣生，始成其無生義也。何以故？因為

法由四緣生，故知此法定無自性。法無自性即是空，空故無生。若法不空，則不須

待四緣生了。故今破四緣生，則總破一切諸法盡。以故有此門來。

    親為因，疏為緣。四緣中第一因緣，即以因為緣也，法所從生者名因緣。次第

、緣緣、增上等三緣，皆依因緣而立。若無因緣，則餘三緣不得而立。故知此門重

在破緣。初觀因緣門，是略破因緣，明因緣無生。次觀有果無果門，是就因中破，

明果無生。今門廣破諸緣，無生之理乃備。

    佛法即是因緣法，佛所說法，即說因緣法。故曰諸法因緣生，諸法因緣滅，我

師大沙門，常作如是說。佛說因緣法者，旨在明無生義也。因為諸法假因緣而生，

故知其如幻，如幻則空，空即無生。故佛說諸法因緣生，是明無生義。諸法因緣滅

，是明無滅義，此是佛之本懷。龍樹菩薩為宣揚正法，故轉大法輪，破有無見。

    上來二門，在明無所生之果，今門明無能生之緣。良以四緣皆歸畢竟空，焉有

能生之緣。四緣皆屬假有，焉有能生之緣？

    畢竟空者體也，四緣生諸法者用也。畢竟空者第一義諦也，四緣生諸法者，世

諦也。佛欲明依體起用，故說因緣法，故說四緣生諸法。佛如此說者，旨在開權顯

實也，不說諸法有生也。

    復次諸法緣不成。何以故下接偈頌。此是觀緣門的發起，直明諸法緣不成，然

後解釋之。

    廣略眾緣法，是中無有果，緣中若無果，云何從緣生。

    總明因緣中無果生，稱之為略。分別為四緣亦無果生，稱之為廣。於此廣略之

眾中，求果了不可得。於因中有不生，無不生，有無俱不生，已如上說。既然因中

無果，依因說有緣，因中既已無果，故緣中亦無。假使緣中有果，必不待於因。若

不待因，那麼緣為誰作緣？

    又，若緣中有果，此緣即名為因。依上文已知因中先有果生不如道理，然則焉

得謂緣中先有果？故知廣略眾緣法，是中無有果也。

    緣中若無果，云何從緣生。

    既然緣中無果，又怎能從緣生果呢？因為無不能生有故。若謂「無」能生有，

則此「無」，實為另一型態的有，怎能稱之為無呢？再者緣中無果而能生果，那麼

一切非緣之法，皆能生果，又何必待緣生呢？若一一法皆能生一一法，則是法能自

生，何必待緣而生呢？故曰緣中若無果，云何從緣生？

    【瓶等果一一緣中無。和合中亦無。若二門中無。云何言從緣生。問曰。

      云何名為諸緣。】

    瓶果下，以例解釋。解釋中初借例說明，次據理廣釋。瓶等果者，如疊、席等

例，一一緣中皆無。如泥中無瓶，縷中無疊，蒲中無席。同時工具、人功中一皆無

果。所以說一一緣中無。同時和合中亦無。因為一一緣中皆無，無與無和合，仍不

能成有果，故曰和合中亦無。

    若於二門中無，云何從緣生？

    此是據理廣釋，若一一緣中無，和合中亦無，此二門中皆無，怎能說果從緣生

呢？

    問曰，云何名為諸緣下，廣釋四緣。諸緣者有四，即因緣次第緣，緣緣增上緣

。歸納一切諸緣，不外此四種，故以四緣釋之。

    【答曰

      四緣生諸法　　更無第五緣　　因緣次第緣　　緣緣增上緣】

    既有設問，故而作答。於答中，先作偈頌，後以上長行釋義。上半偈先明四緣

生諸法，實是無生也。下半偈出四緣之名。更無第五緣者有二意，第一外道立神我

為第五緣，今直斥其無也。第二更無第五緣者，明無生義也。若有法生，則此所生

法應非四緣。然若非四緣，法於四緣中無，無不能生有。若此法為四緣所生，是知

此法即是四緣，別無第五緣，故曰四緣生諸法，更無第五緣。

    下半偈出四緣名，即因緣、次第緣、緣緣、增上緣。長行文中，分別釋四緣義

。

    【四緣者。因緣。次第緣。緣緣。增上緣。因緣者。隨所從生法。若已從

      生今從生當從生。是法名因緣。次第緣者。前法已滅次第生。是名次第

      緣。緣緣者。隨所念法。若起身業。若起口業。若起心心數法。是名緣

      緣。增上緣者。以有此法故彼法得生。此法於彼法為增上緣。】

    因緣者當體立名，以因為緣故名因緣。法所從生故名因緣。

    長行云，隨所從生法，若已從生，今從生，當從生，是法名因緣。

    因緣者能於三世生諸法，為諸法依，能立諸法，能持諸法，故名因緣。然佛說

因緣者，在明無生。故實無法生，無有所依，無有立無有持也。何以故？一切法畢

竟空故。

    次第緣者，前法已滅次第生，是名次第緣。

    所謂次第者，唯約心心法言，是心心法相續無間，由因至果相續無間故名次第

緣。相續無間者，是法永恒盡未來際義也。反過來說，永恒者，即相續無間義，以

相續無間故，假名次第緣也。法本無生，無生故無滅，無生無滅何來次第。原來無

生無滅乃永恒也，永恒即相續無間，故假說次第。我們千萬不可執著次第實有，須

知次第者，是緣起法，緣起法如幻假有耳。一切法無生，是約真諦言，如約真諦言

，故曰次第緣空。所謂前法滅次第生，即在明無生也。何以故？若前法不滅後法生

，應是自生。若前法滅後法生，應是他生。若前法亦滅亦不滅後法生，是和合生。

若前法非滅非不滅後法生，是無因生。於自、他、共、無因中求生不可得，故知一

切法無生。故次第者永恒也，永恒者無生也。法爾如是，不得強立知見。今依世諦

立四緣名，不依第一義諦說也。新譯次第緣為等無間緣，謂次第相續無間也。既然

相續無間，故前後法平等，是名等無間緣。

    緣緣者，隨所念法，若起身業，若起口業，若起心心數法，是名緣緣。

    緣緣又名所緣緣。以所緣之法，能起緣心，緣於心數法。故曰隨所念法，起身

口意三業，名所緣緣。心是能緣，心數法是所緣。此心數法，即名相等法也，此名

相可攝盡一切法。初緣字是心之能緣，次緣字是一切法為心之所緣。從緣立名，故

名緣緣。此緣能起心念，致起身業口業意業，是名緣緣。

    增上緣者，以有此法故彼法得生，此法於彼法，為增上緣。

    四緣之中，因緣是從因立名，次第緣、緣緣二者，是通因果而立名，增上緣則

是從果立名。以此法於果增上，故名增上緣也。故知四緣之立，有其次序。即由因

至因果，由因果再說至果。由因時立因緣名，至因果雙說時，立次第緣及緣緣。至

果時於是說增上緣。復次說次第緣時，約心法明。緣緣則約心所法明，故先說次第

，後說緣緣。

    增上緣者，於果增上而得名，所以說以有此法故，彼法得生。即說明此法為彼

法之增上緣也，以此法於彼法有增上力用故。增上緣有二種，一者不障礙增上，凡

法不障礙彼法者，為彼法之增上緣。例如虛空不障礙草木生長，是為草木之增上緣

。再如無三途業報的障礙，便是成就佛道的增上緣。斷除惑業，即是獲得解脫的增

上緣。二者勝力助成增上緣。例如飲食可助成身心生長，肥料可助成草木生長，三

十七道品，可助成佛道生長。

    今論文略引勝力助成增上緣說，不說不障礙增上。何故不說？此有二意，一今

此略說四緣，不須廣論。二說四緣者，旨在明無生義，故不須廣論。

    如是四緣皆緣起如幻，以如幻故，自性本空。佛依世諦說四緣生諸法，佛說世

諦者，為令眾生入第一義諦也。若人知緣起如幻，則知四緣是假。若知四緣假，則

知一切法空。若知諸法畢竟空，便入第一義諦。

    【如是四緣。皆因中無果。若因中有果者。應離諸緣而有果。而實離緣無

      果。若緣中有果者。應離因而有果。而實離因無果。若於緣及因有果者

      應可得。以理推求而不可得。是故二處俱無。如是一一中無。和合中亦

      無。云何得言果從緣生。】

    如是下總結四緣無生，還應初偈，廣略眾緣法，是中無有果也。

    如是四緣，準前文因中無果而言，當然四緣中亦是無果了，其道理已如前明。

假設因中有果者，應該離四緣而有果。若離四緣而有果，便應有第五緣。而事實上

，離開四緣，實無有果（第五緣）可得。故曰而實離因無果。

    若於緣及因有果者應可得，以理推求而不可得。

    重明無果義，無果即無生也。若於緣及因中有果，則果應有跡相可得。但是以

理推求，因中緣中皆不可得。既然緣中無果，云何從緣生呢？此以緣中無果，證成

無生義也。

    是故二處俱無，一一中無，和合中亦無，云何得言果從緣生。

    此明一切法不生也。一一中無者，明自不生，他不生也。和合中無者，明共不

生也。故以廣略推之皆不可得。一一緣者，是其廣，和合因緣是其略。

    外人執實有四緣，并執四緣生諸法。今以廣略二門推之，果不可得。以果不可

得故，是以緣不可得，生亦不可得。何以故？因為果不可得，是說明一切法生不可

得。若果不可得，生亦不可得，則四緣者為誰作緣？是知果無生亦無，當知四緣亦

空。以是之故，本門名觀緣門。

    【復次

      若果緣中無　　而從緣中出　　是果何不從　　非緣中而出】

    先偈頌後以長行釋之，文義易明。若緣中無果，而能生果，那麼一切非緣皆能

生果。因為緣中無果，非緣中亦無果。同是無果，所以若生則應同生，若不生，則

應同不生。若謂緣中無果而能生果，則應非緣中無果亦能生果。若謂非緣中無果不

能生果，亦應緣中無果不能生果。

    【若謂果緣中無而從緣生者。何故不從非緣生。二俱無故。是故無有因緣

      能生果者。果不生故緣亦不生。何以故。以先緣後果故。緣果無故一切

      有為法空。有為法空故無為法亦空。有為無為空故。云何有我耶。】

    偈頌立宗，長行釋義，以長行文解釋偈頌義。若謂緣中無果而能生果，那麼非

緣皆能生果。何以故？同樣都是無故。既然緣中無果，非緣中亦無果，當知緣與非

緣皆不能生果。是以無有因、緣能生果者，換句話說，無有一法生也。

    果不生故緣亦不生，何以故？以先緣後果故。

    果係緣所生，緣為果作緣。果若不生，緣為誰緣？不生即是無果，無果焉得有

緣？若是有緣，必生果故。若謂不生於果，而有所謂緣者，則緣失其所以。失其所

以，不得謂為緣。所以說果不生故，緣亦不生。

    緣果無故，一切有為法空，有為法空故，無為法亦空。有為無為空故，云何有

我耶？

    緣能生果，是有為法。既然緣與果皆空，所以一切有為法空。對有為而說有無

為，既然有為法空，所以無為法亦不有矣。有為法無為法皆空，當然我亦空矣。是

知一切法空，一切法無我，一切法無生，同一意義也。


十二門論

十二門論隨解

        觀相門第四

    【復次一切法空何以故

      有為及無為　　二法俱無相　　以無有相故　　二法則皆空】

    此觀相門，在明於無相也。然文中明破生住滅三相，何故名曰觀「相」門呢？

此者在表示破一切相，故曰有為及無為，二法俱無相。復次三相中自具有為無為，

譬如說有為法有三相，曰生住滅。然有外人謂三相亦有為亦無為。如曇無崛人謂生

住是有為，滅是無為。故若破三相，即破一切法，所以直名觀相門。

    其實三相者緣起如幻也，緣起幻相，實則為空。故龍樹菩薩，既明三相，復破

三相。其所破者，在破外人執如幻假法為實有也，非破如幻假也。故破者破其執，

不破其法。何以知之？偈云二法則皆空，空焉可破？故知破其執，不破其空也。

    佛依世諦說有三相，以第一義諦說諸法實相無相。於中心無所住，相不礙無相

，無相不礙於相。若心有所住，則執相礙無相，執無相礙相，佛如此說法，旨在令

眾生因緣起會入性空，由性空知是緣起。此是如來以權實二智度諸愚矇。智者聞無

相即知無相即相，聞三相即知相即無相。如是始會因緣生不異本性空，本性空不異

因緣生，因緣生即是本性空，本性空即是因緣生。

    佛於無相說相，為欲止眾生「無」見。佛於相說無相，為欲止眾生「有」見。

佛於無相說相，欲令眾生聞有即會是無。佛於相說無相，欲令眾生，聞無即會是有

。若人於無知有謂之智，聞有知無謂之慧，如此說者，在破眾生之有無見，欲令眾

生得真智慧。

    破三相者，總明無生法。若法無生，當即無住。若無生無住，當即無滅。若無

生住滅，則有為無為一切法即空矣。故長行曰，復次一切法空。

    空無自性，即緣起而性空，空無性成緣起。以緣起故，一一法有無量差別，以

差別故，曰有為相。有為差別諸相，託緣幻現，假有非實，當體即是性空。故有為

以無為為義，無為以有為為義。一尚不立，何況有二？所以龍樹菩薩為破此執，乃

有觀相門來。

    偈云，有為及無為，二法俱無相，以無有相故，二法則皆空。

    上半偈破有為無為二法相。法若無相，其法則空。故下半偈，由無相而明法空

。用以說明一切法空，還應長行「復次一切法空，何以故？」。以有為無為俱無相

故，則知一切法無相。以一切法無相故，所以一切法空。

    【有為法不以相成。問曰何等是有為相。答曰。萬物各有有為相。如牛以

      角𤆥垂叅尾端有毛。是為牛相。如瓶以底平腹大頸細脣砼。是為瓶相。

      如車以輪軸轅軛。是為車相。如人以頭目腹脊肩臂手足。是為人相。如

      是生住滅。若是有為法相者。為是有為。為是無為。】

    有為法不以相成，是總明有為法無相也。有為法幻有非實，其相是假，眾緣所

成無有自性，故無有相。

    以下問答，問何等是有為相？以四事回答，曰牛曰瓶，曰車曰人。答中雙引有

情無情作答，示不偏局。

    首先明萬物各有有為相。此二義中來，一萬物是果，故是有為相。二萬物眾緣

所成無有自性，故是有為相。以下即舉四事明有為相。

    如牛以角𤆥垂叅尾端有毛，是為牛相。

    牛是有為法，因為牛是果法，牛以眾緣和合為相。以角、脊𤆥、垂叅、尾端有

毛等，和合而有牛相。

    如瓶以底平腹大頸細唇粗是為瓶相。

    瓶是有為法，因為瓶是眾緣和合而生的果法。例如瓶以底平、腹大、頸細、唇

粗，眾緣和合而有瓶相，故知瓶是有為相。

    如車以輪軸轅軛，是為車相。

    車是有為，因為車是眾緣和合的果法。以輪、軸、轅、軛等眾緣和合，而有車

相。

    如人以頭目腹脊肩臂手足，是為人相。

    人是有為，因為人是眾緣和合的果法。以頭、目、腹、脊、肩、臂、手、足等

眾緣和合，而有人相。

    以上略舉情與無情四事，明有為相。然有為法即是果，以上三門已明果法不生

，廣略眾緣法，是中無有果。無果焉會有相？同時眾緣所成法，即是無自性。法無

自性，是無此法。此法若無，焉會有相？故有為法不以相成。何以故？一切法空故

。

    如是下據理奪破生、住、滅三相。先徵情，後破斥。請問如是生住滅，若是有

為法相者，為是有為，為是無為。

    既曰生住滅三相是有為法相者，那麼此生住滅的本身，是有為抑是無為呢？此

是徵問生住滅是不是眾緣所生的果法呢？若是，則眾緣所生的果法，本來無生。於

上來三門中已破，汝今更立有為法相，被破必矣。若曰生住滅是無為，無為是無此

法。何得謂有三相？同時三相若是無為，無為不應與有為作相。是故問與破，均重

在提有為相。

    【問曰若是有為有何過。答曰

      若生是有為　　復應有三相　　若生是無為　　何名有為相】

    外人問此生住滅，若是有為有何過？生住滅是有為相，故外人先問有為。

    龍樹今破一切執，凡執有所得者，皆被破也。以有所得，即乖畢竟空義，若乖

空義，即違無上菩提。以畢竟空即無上菩提故。所以執有所得者，一皆被破。例如

薩婆多執有為，分別說人立無為，曇無崛人謂生住滅三相亦有為亦無為。是故各有

所執，以有所執故，一皆被破。是知龍樹立論，旨在明真空義也。

    若生是有為，復應有三相。

    先破有為，唯說「生」相，以例住滅二相。如果「生」相是有為，那麼有為法

應有生住滅三相。如此說來，生中復應有生住滅。乃至生住滅之生，復應有生住滅

三相，否則便構不成有為。若生住滅復有生住滅……。如是便有無盡之過。其餘住

滅亦復如是。正答外人，若生住滅是有為，便有無盡過也。

    所以若生是有為，故須三相為其作相。既然生住滅能為有為作相，當然三相即

是有為相。若三相是有為，復應有生住滅為其作相。如是重重作相，當是無窮。

    如果說有為法體，須生住滅作相，而此三相不復須生住滅為之作相，則三相應

是無為。何以故？以有為法有三相，若無三相當然是無為了。所以下半偈破無為，

為恐外人見破有為，反遯無為也。

    若生是無為，何名有為相。

    假使汝言有為法體須生住滅作相，相不復須相。然而相若無有為相則應是無為

。如果生是無為，怎能與有為作相呢？故曰何名有為相。

    【若生是有為者。即應有三相。是三相復應有三相。如是展轉則為無窮。

      住滅亦爾。若生是無為者。云何無為與有為作相。離生住滅誰能知是生

      。】

    若生是有為者下，明若三相是有為，便有無盡之過。因為三相復應有三相，展

轉無窮矣。

    同時若相中復有三相展轉無窮，便應生中有滅，滅中有生。但是生滅是相違的

，若謂生是有為，滅便是無為。若謂無滅，無滅焉成有為相？若謂生滅二相一時俱

，則對生應無滅，對滅應無生。「住」相之於生滅，亦復如是。故知若三相一時俱

，便失三相了。故若執有所得，皆不如道理。

    若生是無為，云何無為與有為作相？離生住滅，誰能知是生。

    此者解釋下半偈。如果生是無為，易言之如果生住滅是無為也。然有為與無為

是相反的，是有為即非無為，是無為即非有為。猶如明則無闇，闇則非明，那麼闇

怎能與明作相呢？

    並且無為者，無生住滅三相，若生是無為，便失卻有為相了。如果生離開生住

滅三相，便不可分別，若不可分別，誰能知此有為法之生呢？不但如此，如果離開

三相不可分別，勢必亦不知有為法此是住此是滅？

    【復次分別生住滅故有生。無為不可分別是故無生。住滅亦爾。生住滅空

      故有為法空。有為法空故無為法亦空。因有為故有無為。有為無為法空

      故一切法皆空。】

    復次下，以無為法則無分別破。明若「生」無生住滅之分別便是無生。

    復次分別生住滅，故有生。無為不可分別，是故無生。住滅亦爾。

    有為是可分別生住滅三相的，而無為則無二，故無有分別。無有分別，便不可

謂生與住不同，住與滅不同。既然三者一際，何得謂此是生，此是住，此是滅？是

故不可分別則是無生無住無滅。生如此，住滅亦如此。

    生住滅空故，有為法空，有為法空故，無為法亦空，因有為故有無為。有為無

為法空故，一切法皆空。

    總結一切法空，一切法空，故破一切有無見。若生住滅空，有為法則空。因為

以生住滅三相，故知有為法。生住滅空，於是有為法空。有為法空故，無為法亦空

。因為對有為說無為故。

    既然有為無為皆空，是知一切法皆空。因為一切法皆可攝入有為無為故。一切

法皆空故，所以有為及無為，二法俱無相。

    【問曰。汝說三相復有三相是故無窮。生不應是有為者。今當說

      生生之所生　　生於彼本生　　本生之所生　　還生於生生】

    外人聞破，於是圖救。問曰下救無窮過。汝說三相復有三相，是故無窮，所以

生不應是有為，是事不然，我今當說其理由，於是先偈頌立宗。

    生生之所生，生於彼本生，本生之所生，還生於生生。

    偈中大意是說，由本生而生「生生」，復由生生更生於本生。如是生生不已，

而無無盡過也。

    茲舉例說明。例如穀能生芽，芽能生新穀，此根本穀之能生，便是本生。此本

生所生之穀，復能生新穀，所以謂之生生。如此生生之生，即是生本生也。是故生

生（新穀）是由本生而生，而此生成之穀，還成為本生之穀。如此循環生生不已，

實無無窮過也。是知生為有為作相，并無無窮之過。故曰生生之所生，生於彼本生

，本生之所生，還生於生生。外人以此立宗，支持其有所得見。所謂有所得見者，

有見無見也。

    以下外人自釋宗義。

    【法生時通自體七法共生。一法。二生。三住。四滅。五生生。六住住。

      七滅滅。是七法中。本生除自體。能生六法。生生能生本生。本生還生

      生生。是故三相雖是有為而非無窮。住滅亦如是。】

    外人曰，若法生時，自體七法共生。是故三相雖是有為，而非無窮。何謂七法

？一有為自法體，若無此法體，生住滅無所依。二生，三住，四滅，五生生，六住

住，七滅滅。

    例如穀是有為自法體，生、住、滅悉依之而有。此有為自法體之生，曰本生，

亦可謂大生。能為自法體作相，亦能為住、滅、生生，住住、滅滅作相，但不能為

自作相。而生生能為本生作相，為本生作相之生生，亦可謂小生。

    故穀為自法體，穀初生為本生。生復生穀為生生，此生生為本生作相。如此穀

之本生而成新穀，生生之新穀復為本生。於是「本生」生「生生」，「生生」復生

「本生」，是以生生不息，有為法乃成。

    住者住生，滅者滅生，依本生而說有住相滅相。既然本生（大生）以生生（小

生）為生相，故大住以小住為住相，是名住住。大滅亦以小滅為滅相，是名滅滅。

    如是六法共起，能成有為自法體，生住滅循環不已，無有無窮過也。故外人解

釋說，生生能生本生，本生還生「生生」。是故三相雖是有為，而非無窮。住滅亦

如是。用以結成其宗旨。

    像這種論調，世間多有。例如穀生穀，穀還生穀，生穀已還生於穀……。如此

生生無已，而非無窮。外人如此計著，始終落於有法，落於有生住滅。

    答曰下，論主破斥其非。破斥中先偈頌後長行。

    【答曰

      若謂是生生　　還能生本生　　生生從本生　　何能生本生

      若謂生生能生本生。本生不生生生。生生何能生本生。】

    答曰以下正破，以此果無因，焉能成果破。若謂是生生，還能生本生，生生從

本生，何能生本生。

    汝若謂本生是由「生生」而生，一定要有生生為之因，方能生本生。但此生生

是從本生而生，既然本生尚無，何能為生生作因？若尚無因，焉能有「生生」之果

？若無「生生」，又怎能生本生呢？以本生之果，亦無因故。

    如果汝謂本生先有，若本生先有，又何須「生生」生本生呢？故若無本生為因

，便不能生「生生」。既無生生為因，又怎能生本生？

    故若謂「生生」能生本生，本生未生「生生」時，那裡有「生生」生本生呢？

因為本生未生「生生」，是無「生生」。既無生生為因，便不能生「本生」之果。

本生若無，又怎能生「生生」呢？是故汝言生生之所生，生於彼本生，本生之所生

，還生於生生。這種說法，是不合道理的。

    【若謂是本生　　能生彼生生　　本生從彼生　　何能生生生

      若謂本生能生生生。生生生已還生本生。是事不然。何以故。生生法應

      生本生。是故名生生。而本生實自未生。云何能生生生。】

    若謂是本生，能生彼生生，本生從彼生，何能生生生。

    法若從他生者，不應還生他。何以故？法若從他生，「他」必是先有，他既先

有，何須更生他？若他先無，無法焉有生用？既無生用，焉能生法？

    故汝言是本生，能生彼生生，一定是先有此「本生」了。既然本生先有，便不

須待「生生」而生。若本生原無，又怎能生「生生」？所以若法從他生，便不能生

他，因為先無故。

    偈中上二句，是引述外人語。下二句是隨情縱破。本生既從他生，何能生他。

故曰本生從彼生，何能生「生生」。

    長行解釋曰，若謂本生能生「生生」，「生生」生已，還生本生，是事不然。

據理直呵其非，以「生生」即從他生，不應還能生他。

    何以故？所謂「生生」法者，是因為能生本生，所以名為「生生」。而本生實

自未生，云何能生「生生」？因為汝言本生是由「生生」而生。然而「生生」未生

本生時，本生原無，無法焉能生彼「生生」呢？

    【若謂生生生時能生本生者是事亦不然。何以故

      是生生生時　　或能生本生　　生生尚未生　　何能生本生

      是生生生時。或能生本生。而是生生自體未生。不能生本生。】

    外人聞破，於是轉立一時之說。云「生生」生時，一時俱能生本生。

    若謂生生生時，能生本生者，是引述外人之語也。是事不然下，正明破義。何

以故，謂是事不然之義。是「生生」生時，或能生本生，此係縱情破。或有惑意也

，謂汝惑為「生生」生時，能生本生。但是生生尚未生，何能生本生？

    若謂「生生」與本生一時俱生，無有道理。如此情形，不出三種，一俱有，二

俱無，三一有一無。若「生生」與本生一時俱有，「生生」已有，不須「本生」生

。本生已有，亦不須「生生」生。若「生生」與本生一時俱無，「生生」若無，不

能生本生。本生若無，不能生「生生」。若謂「生生」與本生一有一無一時俱，然

有與無相違，是矛盾的，焉能一時併存？故據理而論，不得成立。

    所以是「生生」生時，或能生本生。但是「生生」由本生而生，本生未生，所

以「生生」自體尚未生，是不能生本生的。

    【若謂是生生生時能自生亦生彼。如燈然時能自照亦照彼。是事不然何以

      故

      燈中自無闇　　住處亦無闇　　破闇乃名照　　燈為何所照

      燈體自無闇。明所住處亦無闇。若燈中無闇。住處亦無闇。云何言燈自

      照亦能照彼。破闇故名為照。燈不自破闇。亦不破彼闇。是故燈不自照

      。亦不照彼。】

    若謂是生生生時，能自生亦生彼。如燈燃時，能自照亦照彼。

    外人計此「生生」生時，便具有二種能力。既能自生，同時亦能生他。并舉例

說明，猶如燈燃時，能自照亦能照物。此如大眾部師所計，大眾部即計，有為生相

，能自生亦能生他。

    茲先明本宗，顯示破義。一切法畢竟空，一切法無自性，是根本立宗義。一切

法空，空法云何自生生他？一切法無性，無性法云何自生生他？若謂有為法生相，

能自生亦能生他，顯係謬執，是故被破。

    是事不然，直呵其非。何以故下，明破斥義。破中先破譬喻，藉斥其宗。汝謂

如燈燃時，能夠自照亦能照彼。生相亦復如是，能自生亦能生他。是事不然，偈曰

：

    燈中自無闇，住處亦無闇，破闇乃明照，燈為何所照。

    所謂燈中自無闇，住處亦無闇者，是明諸法畢竟空義。讀者萬勿作意求明求闇

，否則便乖本宗義。

    於理有明則無闇，有闇則無明。今燈燃時為明，自然燈中自無闇了。

    燈照處是明，是明便無闇。所以燈住處亦無闇。既然無闇，故不須照。因為破

闇乃名照，今既無闇，無闇則無照，無照則無破闇之用。燈自無闇，故不自破闇。

住處無闇，是故亦不破彼闇。不自破闇，故燈不自照，住處無闇，故亦不照彼。

    【是故汝先說燈自照亦照彼。生亦如是自生亦生彼者。是事不然。】

    所以汝先前所說，燈能自照，亦能照彼，是不合道理的。因為一切法畢竟空，

一切法無自性，一切法無分別，一切法一相所謂無相，怎會有能照所照的分別呢？

    汝以燈的自照照彼，以例有為法的生相，能自生亦能生彼，同樣是不合道理的

。因為畢竟空中，無有法生，故不能自生，亦不能生他。

    既然生相不能自生，亦不能生他。故不得說「生生」生時，能生本生。汝「生

生」生時便是自生也，汝謂能生本生者，便是生他。

    於是可知，燈譬被破，即可例知生法不成。

    【問曰。若燈然時能破闇。是故燈中無闇。住處亦無闇。答曰

      云何燈然時　　而能破於闇　　此燈初然時　　不能及於闇

      若燈然時不能到闇。若不到闇不應言破闇。】

    外人救曰，汝云燈中自無闇，住處亦無闇，是故燈不能破闇。以不能破闇故，

所以不能自照，亦不能照彼。但是要知道，燈初燃時，能破於闇。闇既被破，所以

燈中無闇，住處亦無闇。換句話說，因為有闇，方須燃燈，燈初燃時，闇即被破。

以被破故，所以燈中自無闇，住處亦無闇。汝約後時言，不識初時義，故論不然。

    外人不識空義，仍執一切法有。燈能自照，亦能照彼，生能自生，亦能生他。

不知燈及明闇，生及自他，乃至一切法，悉是無性，悉是空寂，焉可定執哉。此是

據理而論，然破係隨情縱破，故須委曲闡述。

    答曰以下，申明破意。破中先偈頌，後長行文。上半偈引述外人語意，下半偈

破之。

    云何燈燃時，而能破於闇，此燈初燃時，不能及於闇。

    汝謂燈初燃時，而能破於闇。但是燈燃時不能及於闇，云何能破闇。何以故？

因為有明時已無闇，有闇時則無明，二者不相及，不能一時俱，怎能以明破闇呢？

所以明不能及於闇，故不能破闇。

    乃至明及於闇，亦不能破闇。為甚麼呢？因為明可及闇，是明與闇能一時俱。

如果明與闇能一時俱，當然明不能破闇。故明不及闇，不能破闇。明及於闇，亦不

能破闇。

    故長行文曰，若燈燃時不能到闇，若不到闇，不應言破闇。

    【復次

      燈若不及闇　　而能破闇者　　燈在於此間　　則破一切闇

      若謂燈雖不到闇。而力能破闇者。此處然燈應破一切世間闇。俱不及故

      。而實此間然燈。不能破。一切世間闇。是故汝說燈雖不及闇。而力能

      破闇者。是事不然。】

    外人轉計，雖然明不到闇，而能破闇。何以故？能懸破故，燈能懸隔而破於闇

也。

    上半偈引述外人語意，下半偈破斥。偈曰燈若不及闇，而能破闇者，燈在於此

間，則破一切闇。

    若謂燈能懸破於闇，則應此處燃燈，破一切世間闇。何以故？以此處與一切處

，俱不到故。若謂燈能破近，不能破遠，不應道理。何以故？因為近與遠俱不到故

。於近不到，能夠懸破，亦應於遠不到，能夠懸破。若謂於遠不到，不能懸破，亦

應於近不到，不能懸破。若謂同是懸隔，卻破近不破遠，亦應同時懸隔，破遠不破

近。既然燈能破近，不能破遠，當然是有到有不到了。汝作此說，實是進退失據也

，自相矛盾也。

    長行文曰，若燈雖不到闇，而力能破闇者。此是引述外人懸破之說。則此處燃

燈，應破一切世間闇。因為懸隔力能破闇故，以俱不及故。若如此者，燈照應無別

於遠近，然一燈天下皆明矣。如果一燈不能照盡天下，何得謂燈能懸破也。

    汝言懸破的道理，事實不然。事實上此處燃燈，不能破一切世間闇。是故汝說

燈雖不及闇，而力能破闇者，是事不然。

    【復次

      若燈能自照　　亦能照於彼　　闇亦應如是　　自蔽亦蔽彼

      若謂燈能自照亦照彼。闇與燈相違。亦應自蔽亦蔽彼。若闇與燈相違。

      不能自蔽亦不蔽彼。而言燈能自照亦照彼者。是事不然。】

    復次下，就燈與闇相違而破。燈能照物，闇能障物，二者體性相違。若謂燈能

自照，亦能照於彼，闇亦應自障而能障彼。即是說燈能自照亦能照闇，則應闇能自

障，亦能障燈。

    因為燈既有照闇之力，當然闇亦應有障明之力。如果闇有障明之力，然則燈怎

能破於闇呢？

    或者汝言，因為明力勝於闇，故明能破闇。闇力劣於明，所以不能障於明。若

然，闇既不能障明，又何須明來破闇？

    所以二者俱相違，若謂闇不能障明，亦應燈不能破闇。若謂燈能破闇，亦應闇

能障明。若謂燈能破闇而闇不能障燈，亦應闇能障燈而燈不能破闇，因為二者性相

違故。若謂燈之與闇有違有不違，若闇不違燈，應燈中有闇。若燈不違闇，應闇中

有燈。故曰是事不然。

    【是故汝喻非也。如生能自生亦生彼者。今當更說

      此生若未生　　云何能自生　　若生已自生　　已生何用生】

    至此破喻完畢，并直斥其非。繼之破法，如生能自生亦生彼者，亦非也。今當

更說，以明其義。先以偈頌明後以長行解釋。偈曰，此生若未生，云何能自生，若

生已自生，已生何用生。

    先破未生，後破已生。如果此生未生，未生是無有，怎能說生能自生呢？如果

說此生已經生了，若已自生，何用更生？所以汝說生能自生，是不對的。

    是知諸法生是因緣生，非自性生。生假因緣，故法無自性。法若無性，是法無

生。所以法無性而緣成，既緣成乃無性。既然生不自生，焉能生彼？以下以長行解

釋。

    【此生未生時。應若生已生。若未生生。若未生而生。未生名未有。云何

      能自生。若謂生已而生生已即是生。何須更生。生已更無生作已更無作

      。是故生不自生。若生不自生。云何生彼。汝說自生亦生彼。是事不然

      。住滅亦如是。】

    此未生時之生，是已生呢，還是未生呢？如果是未生，未生便是無有。法尚無

有，何能自生？若謂無有之法能夠自生，便應有第二頭第三手。

    如果說此生是生已而生，但是生已即是生，何須要更生呢？事實上生已更無生

，作已更無作。如果說生已還須更生，那麼嬰兒出生已，還應出生，乃至一次復一

次出生無已。所以生已更無生，作已更無作。

    是故生不自生，若生不自生，云何生彼。

    此生尚不能自生，又怎能生他呢？譬如枯樹，尚不能自生，怎麼會生果呢？

    汝說自生亦生彼，是事不然。住滅亦如是。

    總結其非。外人為支持其自生生彼的理論，而用燈喻。破中先破喻後破法，破

法時總破生住滅。生住滅不成，則「生生」生本生，本生生「生生」的道理亦不能

成立。

    【是故生住滅是有為相。是事不然。生住滅有為相不成故有為法空。有為

      法空故無為法亦空。何以故。滅有為名無為涅槃。是故涅槃亦空。】

    是故汝說生住滅是有為相，是事不然。因為實無生住滅，一切法空故。於空中

無生無住無滅。何以故？以生住滅者，依本法體而有。今一切法空，本法體尚無，

何有生住滅？故生住滅空，有為法即空。

    有為法空故，無為法亦空。何以故？滅有為名無為涅槃，是故涅槃亦空。

    何故有為法空，無為法亦空呢？因為滅卻有為，名為無為，名為涅槃。今有為

法空，無可滅者，故無為法亦空。故經云，無無明，亦無無明滅，無老死，亦無老

死滅，無智亦無得。

    【復次無生無住無滅。名無為相。無生住滅則無法。無法不應作相。若謂

      無相是涅槃相。是事不然。若無相是涅槃相。以何相故。知是無相。若

      以有相知是無相。云何名無相。若以無相知是無相。無相是無。無則不

      可知。】

    復次者，再加說明也。復次無生無住無滅，名無為相。無生住滅則無法，無法

不應作相。

    無生無住無滅是無為法相，但是無生無住無滅便是無法，無法焉能作相。

    若謂無相是涅槃相，是事不然。若謂無相是涅槃相，以何相故，知是無相？

    汝若謂無生住滅，即是無相，無相為涅槃作相。究竟以何相知是無相呢？若以

「無相」知是無相，則此無相豈非相耶？既然有相可知，怎能說是無相呢？

    如果不以相知無相，以無相而知無相，然無相是無，無則不可知也。

    【若謂如眾衣皆有相唯一衣無相正以無相為相故。人言取無相衣。如是可

      知無相衣可取。如是生住滅是有為相。無生住滅處當知是無為相。是故

      無相是涅槃者。是事不然。何以故。生住滅種種因緣皆空。不得有有為

      相。云何因此知無為。汝得何有為決定相。知無相處是無為。是故汝說

      眾相衣中無相衣喻涅槃無相者。是事不然。又衣喻後第五門中廣說。是

      故有為法皆空。有為法空故無為法亦空。有為無為法空故我亦空。三事

      空故一切法皆空。】

    外人舉衣為例，說明無相是無識別相，非是無法也。例如有很多衣皆有識別之

相，唯有一衣無識別相，說此衣是無相之衣，非無此衣也。以如是故，人可言取無

相衣，取無相為相之衣也。無相衣可取，豈是虛無哉。

    破中先引述外人語意，然後破斥。若如汝言如無相衣之喻，所以生住滅是有為

相，無生住滅處，當知是無為相，是故無相是涅槃者，是事不然。

    外人仍是執於有所得，有所得於有為，有所得於有生住滅相，有所得於無為，

有所得於無生住滅。如是執著有所得故，所以被破也。

    何以故下，明破義也。何以故？生住滅種種因緣皆空，不得有有為相，云何因

此知無為？

    生法不可得，若生不可得，自然生「住」亦不可得，生「滅」亦不可得。生住

滅不可得，所以種種因緣皆空。既然生住滅皆空，空不能為有為法作相，故不得有

有為法。有為法滅，乃知無為。今有為法空，云何因此而知有無為法呢？汝得何有

為決定相，而知無相是無為呢？

    汝認為實有有為相，有為相滅說無相，因無相而說無為。其實有為決定相不可

得，有為相不可得則無相亦不可得，無相不可得則汝云何知無相處是無為呢？

    是故汝說眾相衣中無相衣，喻涅槃無相者，是事不然。

    汝言眾相衣中，無識別相者是無相衣。但眾相衣者，即有為相。須知有為相不

可得，即是說眾相衣不可得也。若眾相衣尚不可得，怎能說眾相衣中無相衣呢？

    眾相衣中無相衣喻尚不成立，用喻涅槃無相，自然亦不成立了。故曰是事不然

。

    又衣喻後第五門中廣說。明後文當復說也。

    最後總結以明宗旨。是故有為法皆空，有為法空故，無為法亦空。有為無為法

空，故我亦空。三事空故一切法皆空。

    終明我法皆空，是畢竟空也。


十二門論

十二門論隨解

        觀有相無相門第五

    【復次一切法空。何以故

      有相相不相　　無相亦不相　　離彼相不相　　相為何所相】

    上門中已明有為法無為法俱無相，何故今門復明有相無相呢？原來上門中明無

相是總明，明一切法無生住滅相。生住滅相既空，所以「滅」生住滅相之「滅」亦

不可得。故約一切法之體性言，有為法無為法皆空。今此門中是破分別相，破一切

分別事物之相。因為於一切法空中，一切事物及一切相俱空也。

    再者上門是從體性上破相，今門是從事相上破相。一切法皆以生、住、滅，相

其體性，易言之一切法皆有生住滅相。而今門係破一切事物別具之差別相。例如象

有象相，馬有馬相等。然一切法空，故象、馬相等，皆不可得。為外人執為可得，

故破之。今總別二門俱無有相，無相故空，乃成本宗。

    何以一切法分別事相悉皆無相？因為一切分別事相皆因緣有，因緣現有故無自

性，無自性故空，空故無相。於是可知相空法空一切皆空。何以故？悉無自性故，

悉不可得故，悉無分別故。 外人不知，執泥中瓶，蒲中席，是故當破。

    復次一切法空。重複提示本宗，本宗之旨，一切法皆空也。何以故下，以偈說

明理由。

    有相相不相，無相亦不相，離彼相不相，相為何所相。

    法若先有相，何須更借相去表示呢？法若無相，是無其法。法既無有，那麼要

相去表示甚麼呢？此是隨情縱破，長行文中自有解釋。所以離彼相不相，相為甚麼

法作表示呢？

    是知一切法無性，一切法空無所有，所以無有可相者。一切形相亦無性、空、

無所有，所以亦無能表示的相。何以故？因為一切法悉因緣假有，本性空寂故。既

然無有能相亦無所相，故知一切法空。

    【有相事中相不相。何以故。若法先有相。更何用相為。復次若有相事中

      相得相者。則有二相過。一者先有相。二者相來相。是故有相事中相無

      所相。】

    有相事中相不相。言此事已有相，便自能示相，焉須外相去表示呢？故曰若法

先有相，更何須相為。更何用「相」為之「相」，係顯示義。意即法既先有相，即

自能顯示，更何用其他的相去顯示呢？

    復次若有相事中，相得相者，則有二相過。一者先有相，二者相來相是相。

    如果有相事中，還須要相去顯示者，則有二相過。一是事中先有之相。二是外

來的相，顯示此先有的相。如此便是頭上安頭了。因為先有之相自能顯示，何須外

來的相去顯示他呢？是故於已有相事中，外來的相，是無所顯示的。故曰有相事中

，相無所相。

    【無相事中相亦無所相。何法名無相。而以有相相。】

    無相事中，相亦無所相。何以故？事若無相，是無其事。其事既無，何能以相

「相」？易言之，若以相相無相之事，即以相相無有之事，是徒虛相耳（前一相字

是名詞，後一相字是動詞）。故曰相無所相。

    何法名無相而以有相相？既然無相無法，怎能以有相相呢？

    【如象有雙牙。垂一鼻。頭有三隆。耳如箕。脊如彎弓。腹大而垂。尾端

      有毛。四腳砼圓。是為象相。若離是相。更無有象可以相相。如馬豎耳

      垂灹。四腳同蹄。尾通有毛。若離是相。更無有馬可以相相。如是有相

      中相無所相。無相中相亦無所相。離有相無相。更無第三法可以相相。

      是故相無所相。】

    以下舉例說明。

    如象有雙牙，垂一鼻，頭有三隆，耳如箕，脊如彎弓，腹大而垂，尾端有毛，

四腳粗圓，是為象相。若離是相，更無有象可以相相。

    雙牙乃至四腳粗圓，是為象之相。然而若除去雙牙、垂一鼻、頭有三隆、耳如

箕、脊如彎弓、尾端有毛、四腳粗圓，別無有象。換句話說，所謂象者，即是牙、

鼻、頭、耳、脊、腹、尾、腳等因緣所成。若除去這些因緣，實無有象可得。如果

除去這些因緣，以外另有象，那麼象自具相，又何必這些因緣去顯示牠呢？所以說

若離是相，更無有另外的象，可以被相去顯示的。是故「象是因緣相，象滅因緣滅

，象滅是因緣，於象無所有。」既然於象無所有，牙等諸相，豈能相於無所有哉。

故經云凡所有相，皆是虛妄。以虛妄故，故知一切法空。以下舉馬之例，準象例可

知。

    如馬豎耳、垂灹、（馬咤也）、四腳同蹄、尾通有毛。若離是相，更無有馬可

以相相。

    以如是等相，而相於馬。若離如是等相，事實上另無有馬，可以如是等相去顯

示。道理與上象喻相同。

    如是有相中以下，結明相無所相。有相中相無所相，因為既已有相則無須用相

。無相中亦無所相，因為法既無相，相無能相也。

    離有相無相，更無第三法可以相相。是故相無所相。

    既然有相相不相，無相亦不相，是事離開有相及無相，再沒有第三法，可以用

相去顯示了。故有相無所相，無相亦無所相，無第三法亦無所相，故相無所相也。

    【相無所相故。可相法亦不成。何以故。以相故知是事名可相。以是因緣

      故相可相俱空。相可相空故萬物亦空。何以故。離相可相更無有物。物

      無故非物亦無。以物滅故名無物。若無物者何所滅。故名為無物。物無

      物空故一切有為法皆空。有為法空故無為法亦空。有為無為空故我亦空

      。】

    相無所相故，可相法亦不成。可相法者，即所相也。既然相無「所相」，故可

相法不成。

    何以故？以相故知是事名可相。故相可相俱空。

    以相顯示故，於是知如是事，乃名可相也。今能相之相不可得，可相之法亦不

可得，故相可相俱空也。

    相可相空故，萬物亦空。何以故？離相可相，更無有物。

    能相所相攝盡一切法，離開能相所相，更無有一法可得。以相可相空故，所以

一切萬法皆空。

    物無故，非物亦無。以物滅故名無物。若無物者，何所滅故名為無物？

    以萬法皆空故，所以無物。因為無物故，非物亦無。為甚麼呢？因為對「物滅

」而言，稱之為無物。今物既空，當然無有滅者，若沒有物可滅，焉得謂有非物呢

？所以論文云，若無物者，何所滅故，稱之為無物呢？易言之，「有」既不可得，

焉有「無」可得也。

    物，無物空下，總結我、法俱空也。

    物無物既然皆空，故知一切有為法皆空。有為法空故，無為法亦空。既然有為

法無為法皆空，所以我、法二皆空也。


十二門論

十二門論隨解

        觀一異門第六

    【復次一切法空。何以故

      相及與可相　　一異不可得　　若無有一異　　是二云何成】

    前以有相無相破已，為掃外人餘疑，故更破一異。謂相及與可相，一異不可得

，若無有一異，是二云何成？破相可相一異者，在明空理顯正破邪也。故初長行即

明示，復次一切法空。

    何謂相，何謂可相？相者能相也，可相者所相之法也。例如生住滅是相，有為

法是可相之法。質礙是相，色是可相之法。領納是相，受是可相之法。取相是相，

想是可相之法。造作是相，行是可相之法。了別是相，識是可相之法。餘可類推。

    然相與可相一不可得，相與可相異亦不可得。一與異不可得，所以相與可相皆

空。

    【是相可相。若一不可得。異亦不可得。若一異不可得。是二則不成。是

      故相可相皆空。相可相空故一切法皆空。】

    以相可相皆空故，所以一切法皆空。因為一切法不外相與可相故。用此證成一

切法空義。

    【問曰。相可相常成。何故不成。汝說相可相一異不可得。今當說凡物或

      相即是可相。或相異可相。或少分是相。餘是可相。】

    外人救曰，事實上相可相常成，怎能說相可相不成呢？汝說相可相一異不可得

，我今當說相可相成立的理由。

    凡物以下，外人先明其義。凡物或相即是可相，是說有些情形，是相與可相為

一的。相即是可相，便是相與可相為一。或相異可相，說明有些情形，相與可相是

異的。或少分是相，餘是可相。說明有些情形，相與可相是亦一亦異的。以下便舉

例說明。

    【如識相是識離所用識更無識。如受相是受離所用受更無受。如是等相即

      是可相。】

    舉例中先明相與可相一。例如識，識是可相，了別是相。而了別即是識，識即

是了別，這不是相與可相一嗎？再如受，受是可相，領納是相。然而領納便是受，

受便是領納，豈不是相與可相一嗎？故知如是等法，相即是可相也。

    【如佛說。滅愛名涅槃。愛是有為有漏法。滅是無為無漏法。如信者有三

      相。樂親近善人。樂欲聽法樂行布施。是三事身口業故。色陰所攝信是

      心數法故。行陰所攝。是名相與可相異。】

    次釋相與可相異，并舉佛語作證。佛說滅愛名涅槃，愛是有為有漏法，滅是無

為無漏法。

    滅愛名涅槃，滅愛是相，涅槃是可相。而愛是有為有漏法，涅槃是無為無漏法

，二者是差異的，不同的。豈非相與可相異嗎？

    再如信。信者有三相，樂親近善人，樂欲聽法，樂行布施。此三事身口業故，

色陰所攝。信是心數法故，行陰所攝。是名相與可相異。

    再以信為例，信有三相，一樂親近善人，二樂欲聽法，三樂行布施。此三相為

信作相，此三相為相，信為可相。而近善人，欲聽法，行布施悉屬身口業。既屬身

口業，故為色陰所攝。但是信是心數法，心數法是行陰所攝。如此說來，色陰與行

陰作相，色是相，行是可相，豈非相與可相異嗎？

    【如正見是道相。於道是少分。又生住滅是有為相於有為法是少分。如是

      於可相中少分名相。是故或相即可相。或相異可相。或可相少分為相。

      汝言一異不成故。相可相不成者。是事不然。】

    其次舉少分例以救。例如正見是道相，於道是少分。

    正見、正思惟、正語、正業、正命、正精進、正念、正定，是為八正道分。所

以正見雖為道品作相，卻是道品的少分。正見是相，道品是可相，所以可相的道品

中，正見是少分作相。

    再如生住滅是有為相，於有為法是少分。

    再舉例云，生住滅三相，與有為法作相。生住滅是相，有為法是可相。生住滅

三相，可相於有為法。但是有為法，尚有餘相顯示。故生住滅三相，僅是有為法的

少分相。這說明有情形是於可相中，少分能相名相也。

    是故或相即可相，或相異可相，或可相少分為相。

    重申相與可相，有一異少分義，用行反破也。事實上有這三種情形，怎能說相

及與可相，一異不可得呢？

    汝言一異不成故，相可相不成者，是事不然。

    以救成其破，反破論主也。汝云若無有一異，是二云何成。這種說法，是事不

然也。

    【答曰。汝說或相是可相如識等。是事不然。何以故。以相故可知名可相

      所用者名為相。凡物不能自知。如指不能自觸。如眼不能自見。是故汝

      說識即是相可相。是事不然。復次若相即是可相者。不應分別是相是可

      相。若分別是相是可相者。不應言相即是可相。】

    前已正破，答曰以下破救。破救中先破相可相一。汝說或相是可相，如識等，

是事不然。

    相是可相者，謂相可相一也。汝并舉識為例。其實這是不對的。何以故下，直

明破意。何以故？以相故，可知名可相，所用者名為相。

    此先引述其理也。因為有能相的緣故，始知有所相的可相法。相此所相者，名

為相也。此即說明相與可相，不可能是一個，而是有能有所的。如此始成相與可相

。

    凡物不能自知下，是舉例說明。凡物皆不自知，譬如指不能自觸。眼不能自見

。觸者觸境，見者見塵。所以自觸自見，無有是事。是故汝說識即是相可相，是事

不然。汝說識即是了別，了別即是識，同於相即是可相，這是不對的。

    若相即是可相，而相可相為一，是不合道理的。因為相可相一，若相能相可相

，亦應可相能相相。如此則相可相俱不成立矣。何以故？以失其能所故。若謂相能

相可相，而卻又被可相所相，是能所不定。若謂可相被相所相，卻又能相於相，故

能所不定。既然能所不定，便不可謂相可相了。

    復次若相即是可相者，不應分別是相、是可相。若分別是相是可相者，不應言

相即是可相。

    若相與可相為一，那便相與可相無有分別。既然無有分別，便不應言這是相，

那是可相。如果分別這是相，那是可相，便不應言相即是可相。

    若謂相即是可相，則應言相時即是言可相，言可相時即是言相了。若言相時即

是言可相，是無相也。若言可相時即是言相，是無可相也。

    【復次若相即是可相者。因果則一。何以故相是因可相是果。是二則一。

      而實不一。是故相即是可相。是事不然。】

    復次若相即是可相者，因果則一。

    須知相是因，由相的顯示而知有可相，故可相是其果。若相可相為一，那因果

便一了。因即果，果即因，無前後分別，不合乎道理。若因果為一，則亦應可相為

因，相為果。如是因果次第則亂，若無次第，便失因果。是故相即是可相，是事不

然。以上破相可相一，下文破相可相異。於破異中，先正破，次破救。

    【汝說相異可相者。是亦不然。汝說滅愛是涅槃相。不說愛是涅槃相。若

      說愛是涅槃相。應言相可相異若言滅愛是涅槃相者。則不得言相可相異

      。】

    汝言相可相異，例如滅愛名涅槃，愛有為有漏，涅槃無為無漏，愛滅是相，涅

槃是可相，故知相與可相異。再如近善人、欲聽法、行布施等為相，信是可相，故

知相與可相異。如是舉喻，實屬不然。

    何以故？先談愛與涅槃。汝說滅愛涅槃相，不說愛是涅槃相。若言愛是涅槃，

則愛與涅槃異，尚可言相與可相異。但是汝言「滅愛」是涅槃相，但是若愛滅便是

無相，無相焉能為涅槃作相？若愛不滅亦不能為涅槃作相。何以故？以愛是有為有

漏，涅槃是無為無漏故。有為有漏，云何為無為無漏作相？再說涅槃即是無相，云

何以相為無相作相？若必言滅愛是涅槃相，然而滅愛則不可得，涅槃即不可得性，

云何不可得有差異也。

    【又汝說信者有三相俱不異。信若無信則無此三事。是故不得相可相異。】

    汝言信者有三相，如近善人、欲聽法、行布施。這便說明三相與信俱不異。何

以故？若無信，便無此三相。無此三相，亦無信，豈不是三相即信，信即三相嗎？

所以相可相異，不可得也。

    【又相可相異者。相更復應有相。則為無窮。是事不然。是故相可相不得

      異。】

    如果相與可相是差異的話，須知相的本身亦是可相。例如三相亦是有為相，亦

是果法，亦是可相。既然如此，所以三相仍須相為其作相。換句話說，如果相與可

相異的話，「此相」猶須「彼相」為其作相。若謂此相不須彼相為其作相，然則可

相便無須相為其作相了。若謂此相猶須彼相為之作相，則彼相亦須有相為之作相。

如是便無窮無盡，故曰是事不然。汝謂相可相異，是不對的。

    【問曰。如燈能自照亦能照彼。如是相能自相亦能相彼。答曰。汝說燈喻

      三有為相中已破。又自違先說。汝上言相可相異。而今言相自能相亦能

      相彼。是事不然。】

    外人救曰，如燈自照，亦能照彼，如是相能自相，亦能相彼。

    外人用此救無盡過。此相不須彼相為之作相，因為此相如燈之照，能夠照彼，

亦能自照，故無無窮過。

    破云，汝說燈喻，三有為相中已破，又自違先說。如此自救，豈非自破嗎？故

無須再論。

    汝上來言相可相異，今復言相能自相亦能相彼，是事不然。

    汝云相可相異，亦應能相與所相異。因為相是能相，可相是所相故。然汝今言

相能自相，亦能相彼，如此說來，能相所相原只是一「相」，豈非是一嗎？并且汝

有墮亦一亦異之過。因為相能相彼，既有此有彼，當然相與可相異了。相能自相，

當相亦是自，可相亦是自，是故復墮於一也。

    【又汝說可相中少分是相者。是事不然。何以故。此義或在一中。或在異

      中。一異義先已破故。當知少分相亦破。】

    又汝說可相中少分是相者，是事不然。因為少分「是相」，便是相可相為一。

若可相中餘分「非相」者，便是相可相異。所以可相中少分是相的意思，便是少分

是一，餘分是異。一異之義，先前已破，是知少分相者，亦已破矣。

    【如是種種因緣相可相。一不可得異不可得。更無第三法成相可相。是故

      相可相俱空。是二空故一切法皆空。】

    如是下正明本宗。本宗者，一切法空也。

    既然如上所說，所以種種因緣觀察，相與可相，一不可得，異亦不可得。更無

有第三法，成立相可相的理論矣。是故相可相俱空。相可相攝盡一切法，相可相俱

空故，所以一切法皆空。所謂二空者，即我法二空也。亦即人我空，法我空，是為

一切法究竟了義。


十二門論

十二門論隨解

        觀有無門第七

    【復次一切法空。何以故。有無一時不可得。非一時亦不可得。如說

      有無一時無　　離無有亦無　　不離無有有　　有則應常無】

    有無是眾生情見，并非是法。一切法畢竟空，空中無有亦無無。謂有無者，皆

眾生之見耳。若放捨諸見，便不見有亦不見無也。眾生起見，依於名相，而名相皆

虛妄，故所起之見，一皆虛妄。眾生以有妄見，小則乖於正法，大則起三毒造惡業

落於生死。有無既有如此之過，所以當破。故有無是諸見之根，障道之本也。

    有無之見有迷於體性而起者，有迷於事相而起者。例如觀有果無果門第二，便

是約體性破有無。而今觀有無門，係就事相上破有無，又於事相中單約生住滅而破

。謂生住相是有，滅相是無。將生住滅三相，束為有無二門。故曰觀有無門。

    長行文中首明宗旨，依宗而釋之。一切法空明宗也，何以故下釋其義也。

    有無一時不可得，非一時亦不可得。

    旨在說明有無一時不可得，次第亦不可得也。何以故？一切法空故，一切法不

可得故。若謂一時可得，或謂非一時可得，皆凡情見也。故謂一時非一時不可得者

，用扶一切法空之宗也。

    薩婆多宗立生住異滅四相同時具。今將四相，略為生住滅三相。生住滅三相互

相違，焉得一時俱？故曰有無一時不可得。非一時即次第，生住滅次第亦不可得，

何以故？生住滅互以緣藉相成故。有生住始有滅，無生住則無滅。有生滅始有住，

無生滅則無住。有住滅始有生，無住滅則無生。生是未來，住是現在，滅是過法。

過去是藉現在未來的因緣而有，若無現在未來，焉有過去？現在是藉過去未來的因

緣而有，若無過去未來，焉有現在？未來是藉過去現在的因緣而有，若無過去現在

，焉有未來？是故生住滅次第不成，故曰非一時不可得。

    何故如此？因為諸法因緣有，既然有屬因緣，故法無自性。以無自性，故一切

法空。以一切法空故，故有無一時不可得，非一時亦不可得。

    有無一時無，離無有亦無，不離無有有，有則應常無。

    第一句破一時。所謂有者，是言生住也。所謂無者，是言異滅也。外人意謂有

無可一時俱。此是外人立義，論主引外人語意也。

    「無」是破詞，謂有無一時「無」也。因為有與無是相違的，矛盾的。有則害

無，無則害有，焉得一時？故汝謂生住異滅一時，無有是處也。若然者，應生即是

滅，既是滅，焉有生？滅即是生，既是生，焉得謂滅？住與異，亦復如是。

    第二句破前後，因為一切有無，不出一時與前後也。第一句破一時竟，第二句

乃破前後。外人有計四相前後次第起者。譬如有人言，有生住之「有」時，便無異

滅之「無」。如是則離異滅之「無」，實有生住之「有」。故離無有「有」也。此

是外人所立義。

    若如此，則壞一切法空義，所以須破。當知異滅是相續義。若離相續，則生住

之有不得而起，故離異滅之無，則生住之有亦無矣。故曰離無有亦無。

    於此可知，法有相續生與念念滅。逆觀相續生即念念滅，順觀念念滅即相續生

。故相續生不異念念滅，念念滅不異相續生。相續生即是念念滅，念念滅即是相續

生。如是諸法盡未來際不歸斷滅。盡未來際者，相續生也。同時盡未來際故，是以

無生。準此可知，生即無生，無生即生，法爾如是，不可思議。若強立名字，勉強

謂之法界緣起畢竟空，畢竟空法界緣起。

    下半偈偏釋一時無義也。若不離無有有，有則應常無。

    不離無有有，是有無一時俱也。外人不識空義，於是執有「有」，有「無」。

以執著故，所以被破。不知有是因緣有，有屬因緣則有即非有。不知無是因緣無，

無屬因緣故無亦不無。非有則不礙無，非無則不礙有。如是一切法無礙，一切法無

礙即一切法空。所以諸法緣起不礙空寂，空寂不礙諸法緣起，是為龍樹菩薩所明空

也。

    若落於有執，有有則礙無，有無則礙有。所以有無一時，便互礙了。不離無有

有，則無必害有，所以有則應常無也。

    【有無性相違。一法中不應共有。如生時無死。死時無生。是事中論中已

      說。】

    長行文先釋第一句，謂有無不可一時也。因為有無性相違故，不應於一法中共

存。猶如生時無死，死時無生，是事中論中已說。由此可知十二門論後於中論也。

    【若謂離無有有無過者。是事不然。何以故。離無云何有有。如先說法生

      時通自體七法共生。如阿毘曇中說。有與無常共生。無常是滅相故名無

      。是故離無有則不生。】

    此下釋第二句頌。離無有亦無也。於中先非外人所執。汝若謂離無有有而無過

者，是事不然。意即謂離無有亦無也。汝謂離無有有，是事不然也。

    何以故下，解釋離無有有之過。離無云何有有？是難問語氣。

    如先說法生時通自體七法共生。如阿毘曇中說有與無常共生。

    汝先說法生時，七法共生。七法者法體、生、住、滅、生生、住住、滅滅。而

七法中滅即是無，餘皆是有。既云七法共生，即說明有共無生，換句話說，離無「

有」不得生。云何今復謂離無有「有」呢？

    并且阿毘曇中說，有與無常共生。

    既然有與無常共生，而無即是滅相所以名無。故離無則有不生。汝謂離無有有

者非也。

    【若不離無常有有生者。有則常無。若有常無者。初無有住。常是壞故。

      而實有住。是故有不常無。】

    此下釋下半頌，不離無有有，有則應常無。

    如果不離無，常有「有」生者，那麼有便是無了。如果有常是無者，則初無有

住。何以故？因為生是有，滅是無。有常是無，便是生常是滅。如果生常是滅，滅

常壞生，令生不能至「住」。如是則生住滅三相中便無有住。若無有住，則生何所

生，滅何物滅？事實上住故知生成，住故知有滅也。所以事實上有住，以實有住故

，是知有不常無也。

    【若離無常有有生者。是亦不然。何以故。離無常有實不生。】

    不離無則有不生，那麼是否離無有「有」生呢？是亦不然。何以故？離無，有

實不生故。

    何故一時亦無，非一時亦無，離亦無，不離亦無，究竟云何不無呢？讀者萬勿

作如是想，否則仍落邪見中。因為一切法空，於畢竟空中，有、無、一時、非一時

、離、不離，悉不可得。若生有所得心者，一皆被破也。

    【問曰。有生時已有無常而未發。滅時乃發壞是有。如是生住滅老。得皆

      待時而發。有起時生為用令有生。生滅中間住為用持是有。滅時無常為

      用滅是有。老變生至住變住至滅。無常則壞得常。令四事成就。是故法

      雖與無常共生有非常無。】

    問曰以下外人設救詞。設救中寓二義，一者體同時，二者用有前後。以體同時

故，所以有無雖一時而不相違。以用前後故，所以生滅無相害之義。

    外人救曰，當有生時，已同時有無常，不過未發其用而已。因為雖然體同時，

而用有前後故。滅時乃發其用而壞有也。因為這種原因，所以不受以上諸過。同時

由於用有前後，所以生住滅老，得皆待時而發。

    有起時生為用令有生。生滅中間住為用持是有。滅時無常為用滅是有。無常則

壞得常令四事成就。

    由於用有前後勢力貫徹，所以四事成就。有起之時，於是生的勢力為用，於是

令有而生。於生與滅中間，住的勢力為用，能攝持此有令住持。一旦滅時，則無常

的勢力為用，能壞滅此有。異之勢力則通前後為用，能令生至於住，令住至於滅。

同時無常若壞，則得於常，因為無常若壞，必是常故。如是則生住異滅四事成就。

    由於這種體同用別的緣故，所以法雖與無常共生，而有非常無也。

    【答曰。汝說無常是滅相與有共生。生時有應壞。壞時有應生。復次生滅

      俱無。何以故。滅時不應有生。生時不應有滅。生滅相違故。】

    答曰以下破救。破中先約體同則用亦應同破。汝說無常是滅相，而與有共生，

此是體同也。若體同時，用亦應同。所以生時，「有」即應壞，相反的壞時「有」

即應生。然生時「有」已壞，則何事生？壞時「有」已生，則甚麼東西壞呢？像這

樣矛盾，焉能成立呢？

    復次生滅俱無。何以故？滅時不應有生，生時不應有滅，生滅相違故。

    汝若謂生滅同時，便無生亦無滅了。何以故？因為生滅二法，體用皆相違故。

生體是有，滅體是無，所以有「有」便無「無」，有「無」便無「有」。同時生之

用是存在，滅之用是不存在。存在便無不存在，不存在便無存在。所以若同時者，

生滅二法，便俱無了。

    【復次汝法無常與住共生。有壞時應無住。若住則無壞。何以故。住壞相

      違故。老時無住住時無老。是故汝說生住滅老無常得本來共生。是則錯

      亂。】

    復次下仍以用相違破。無常者，壞滅也。而「住」者，非壞滅也。汝法無常壞

滅，與住非壞滅共生，如此則互相矛盾，不能併存。如果「有」滅時，則應無住。

如果住時，便是非壞，所以住時則無壞。何以故？住與壞相違故。

    老與住亦復如是，老時則無住，住時則無老。是故汝說生住滅老無常，得本來

共生，是則錯亂。

    【何以故。是有若與無常共生。無常是壞相。凡物生時無壞相。住時亦無

      壞相。爾時非是無無常相耶。】

    何以故？是有若與無常共生。有是不壞相，而無常卻是壞相。一壞一不壞，二

者相違，無併存之理也。

    眾所見之事實，一切物生時則無壞相。若有壞相，便不成生。住時亦無壞相，

若有壞相便相不成住。以如此故，豈非當生時住時，無「無常」滅相嗎？

    【如能識故名識。不能識則無識相。能受故名受。不能受則無受相能念故

      名念。不能念則無念相。起是生相。不起則非生相攝持是住相。不攝持

      則非住相。轉變是老相。不轉變則非老相。壽命滅是死相。壽命不滅則

      非死相。如是壞是無常相。離壞非無常相。】

    最後舉譬喻以明。譬如識，能了別故，名為識，若不能了別，則無識相。何以

故？以性相違故，不能併存故。其餘能領納故名受，不能領納則無受相。能憶念故

名念，若不憶念則無念相。

    以如是故，所以起便是生相，不起便是非生相。起和不起不能一時，生與不生

不能併存，這是很明顯的道理。

    餘如攝持是住相，不攝持便非住相。攝是建立義，持是住持義。遷流轉變是老

相，不遷流轉變則非老相。壽命滅盡是死相，壽命不滅盡則非死相。於是可知，壞

是無常相，離壞非無常相。二者是相違的，是矛盾的，是不能一時併存的。

    【若生住時雖有無常不能壞有。後能壞有者何用共生為。如是應隨有壞時

      乃有無常。是故無常雖共生。後乃壞有者。是事不然。】

    若如汝言，生時住時雖同時有無常，但不能壞有。待以後始能壞有。如果等待

後來，滅始有力用壞有者，何名為同時？須知「用」有前後，則體非同時也。如無

了別力用，則無識體，無領納力用，則無受體……等。依理可知，生時住時，無壞

滅力用，則無無常體也。是故汝說生時住時，同時有無常，但是無力用不能壞有，

是不合道理的。

    【如是有無共不成。不共亦不成。是故有無空。有無空故一切有為空。一

      切有為空故無為亦空。有為無為空故眾生亦空。】

    既然有無共不成，有無不共亦不成，所以有無二法皆空。有無空故，一切有為

法空。一切有為法空故，無為法亦空。有為無為皆空故，所以眾生亦空。所謂眾生

空者，即我法皆空也。因為五陰成有情故曰眾生，此眾生者，約人我言也。五陰者

眾緣和合而有，是為法我也。以眾緣和合生故，故亦謂眾生。經云五陰皆空，則是

眾生空也。有為無為法空故，所以眾生亦空。


十二門論

十二門論隨解

        觀性門第八

    【復次一切法空。何以故。諸法無性故。如說

      見有變異相　　諸法無有性　　無性法亦無　　諸法皆空故】

    以上破相迄，外人轉計於性。若法既有體性，焉得無相呢？由於外人轉計故，

是以復破性。性相俱破，當然一切法空矣。

    性者內體不改，相者表彰於外。性具乎內，自然相表於外。如果體性得以成立

，自然相即不空。外人主張諸法體性不空，今此立性，一者用於自救，二者用以反

破。論主為破此之故，有此觀性門也。

    長行文一開頭便標明宗旨，復次一切法空也。繼則據理奪破，直明諸法無自性

。既然法無自性，焉得不空？

    見有變異相，諸法無有性，無性法亦無，諸法皆空故。

    偈頌中，上半偈破有性，下半偈破無性。破意謂，當知所謂性者，乃無改無變

異也。若有變異，焉得謂性？汝先說法生住異滅，是見有變異相也。而今復言法有

體性。請問既然有變異相，性云何建立呢？故曰見有變異相，諸法無有性。是以有

性被破。

    下半偈破無性。云何既破有性，復破無性呢？因為一切法空中，有性既不可得

，焉有無性可得？若有「有性」，則壞空義。若有「無性」，亦壞空義也。故為明

諸法畢竟空，是以須破有無見也。眾生執見若破，即不見有亦不見無矣。不見有無

，則見清淨。見清淨故，知亦清淨。知見清淨，則心無所著。以無所著故，便得無

上覺也。

    是知破無性者，是明無有性也，非說有「無性」也。若人執有「無性」，是見

當破。

    破無性時，據理直破。破決定執有無性者，因為若決定執有無性，則此「無性

」豈非有耶？是故須破。下半偈云，無性法亦無，諸法皆空故。無性法若有，則是

有「無性」，非是無性也。諸法皆空，有無皆是執見。當知非是有法以外另有於無

，若有法以外另有無，則此無便是有也。其實有法當體即是無，何以故？有法無自

性故。以其無性，故見有即知無也。

    總之破有性無性者，在破有所得也。涅槃云，有所得者，名為二乘。然於破中

，亦兼破大執人。因為大執之人，定作有無性解也。彼等捨性而執無性也。

    【諸法若有性。則不應變異。而見一切法皆變異。是故當知諸法無性。復

      次若諸法有定性。則不應從眾緣生。若性從眾緣生者。性即是作法。不

      作法不因待他名為性。是故一切法空。】

    長行中自釋其偈。若諸法有性，則不應變異。因為性者無改也，若有變異，焉

得謂性？而現見一切法皆變異，是故當知諸法無性。

    再者若諸法有定性，則不應從眾緣生。何以故？諸法自有定性故。既然自有定

性，何必待緣而生呢？如果此性從眾緣生者，當知此性即是作法，待眾緣而作也。

若不是作法，便不須待他始名為性也。既然待他緣而作，則此性是他緣之所作。既

為所作，焉得謂性？由於有性不成，故知一切法空。

    【問曰。若一切法空。則無生無滅。若無生滅則無苦諦。若無苦諦。則無

      集諦。若無苦集諦。則無滅諦。若無苦滅則無至苦滅道。若諸法空無性

      。則無四聖諦。無四聖諦故。亦無四沙門果。無四沙門果故。則無賢聖

      。是事無故。佛法僧亦無。世間法皆亦無。是事不然。是故諸法不應盡

      空。】

    問曰下，以外難內。看似難本門「一切法空」義，實則總難以上七門「一切法

空」義。換句話說，外人以此總難本宗也。

    若一切法空，則無生無滅。外人只識但空，不識不但空。只識自性空，不識因

緣空。不知所謂空者，是因緣有也，以有待因緣而現，既待因緣而現是為假有，以

假有故，故謂之空。是知空即因緣有，因緣有即空。諸法因緣有，謂之生，諸法因

緣滅謂之滅。生之與滅，皆因緣假現，於法實無所有，故謂之空。而所謂空者，即

因緣有也。因緣有者，即生滅也。外人不識此義，認為空即非有，有即非空。有為

空外有，空為有外空。既為有外之空，所以一切法空，便無有生滅矣。卻不知假使

空為有外之空，此空對有而立，既然對有而立，此空非空而為另一型態的有了。以

下便是外人據此空義而難也。

    若一切法空，則無生無滅，若無生滅，則無苦諦。

    苦者生滅也，知生滅者謂之知苦。今汝謂一切法空，是無生滅也。若無生滅，

云何知苦諦？故若無生滅，則無苦諦矣。

    若無苦諦，則無集諦。

    苦諦為果，集為其因。若無其果，則因為誰作因？是以若無苦諦，則無集諦。

    若無苦集諦，則無滅諦。

    四諦者為苦集滅道。然具云應為，苦諦、苦集諦、苦滅諦、苦滅道諦。以上說

過，苦為果而集為因，欲滅苦者應須斷集。若苦因斷，則苦果滅矣。苦果滅時，是

為苦滅諦。今一切法空，應無苦集。若無苦集諦，則無苦滅諦也。

    若無苦滅，則無至苦滅道。

    苦滅是所證之果，至苦滅道是應修之因。有其果始有其因，今既無果，焉得有

因？故曰無至苦滅道。

    若諸法空無性，則無四聖諦。

    外人一面責難，一面自救其有性之論。如果有性理若成，則必有相也。如是則

以前諸過，悉得救矣。以下復繼續難曰：

    無四聖諦故，亦無四沙門果。

    四沙門果者，初果須陀洹，二果斯陀含，三果阿那含，四果阿羅漢。此四沙門

果，皆由修四聖諦而得成就。若無四聖諦，則四沙門果云何成就？

    無四沙門果故，則無賢聖。

    四沙門果者，謂為四聖。無四沙門果故，所以便無賢聖了。

    是事無故，佛法僧亦無。世間法皆亦無。是事不然，是故諸法不應盡空。

    佛即大阿羅漢，四聖諦即法，四沙門果即僧。若一切法空，則佛法僧破盡矣。

佛法僧者，以度世間而出現於世也。若無三寶，故知世間法亦無。若謂世出世間皆

空，是事不然也。是故諸法不應盡空，總結其非也。

    【答曰。有二諦。一世諦。二第一義諦。因世諦。得說第一義諦。若不因

      世諦。則不得說第一義諦。若不得第一義諦。則不得涅槃。若人不知二

      諦。則不知自利他利共利。如是若知世諦。則知第一義諦。知第一義諦

      。則知世諦。汝今聞說世諦。謂是第一義諦。是故墮在失處諸佛因緣法

      名為甚深第一義。是因緣法無自性故我說是空。】

    答曰以下，先自明說空無過，後則明外人執有為失。明己無過，明外有失，皆

以二諦證之。

    二諦者，世諦與第一義諦也。世諦者因緣有也，法以因緣而有，故無自性，無

自性故空，是為第一義諦。

    是知諸法因緣有，即是空也。所以空者，以因緣有也。故二諦相資，真俗義一

。緣起無性，世諦即第一義諦，無性緣成，第一義諦即世諦。正觀世諦，則知第一

義諦，雖二不二。正觀第一義諦，則知世諦，是不二而二也。外人謬執，存世諦則

不入第一義諦，存第一義諦則不入世諦，於是墮常斷二見。今雖空而有，故不墮斷

邊，雖有而空，故不墮常邊。不斷不常，是謂中道。

    因世諦得說第一義諦，若不因世諦，則不得說第一義諦。

    因為世諦者，因緣有也。因緣有者，如幻非實，不得作有見。是故因世諦得說

第一義諦，若不因世諦，則不得說第一義諦。何以故？若不因世諦如幻空而說第一

義諦，勢將謂世諦為有，非有則為第一義諦。若如此者，是有外有空，若有外有空

，此空則是有而非空，是故不得說第一義諦也。須知非是有外有空，而是有是因緣

有，因緣有如幻是假，故當體即空也。故於世諦當體即空，方得說第一義諦也。

    若不得第一義諦，則不得涅槃。

    佛說世諦，欲令眾生入第一義諦。說第一義諦，欲令眾生入涅槃也。涅槃者不

生不滅也，而第一義空即無生無滅，故得第一義諦，即得涅槃。

    如此說來，第一義空，由於因緣幻有則得第一義空。然則一切法本來涅槃矣。

既然一切法本來涅槃，是故不應更起涅槃之見。若更起涅槃之見，是有兩個涅槃了

。一者本來涅槃，二者更起之涅槃。既不應起涅槃之見，對涅槃而說有生死，所以

亦不應起生死之見。是故佛出現於世，不為度眾生出生死入涅槃，為度眾生生死涅

槃二見耳。若不起生死見則不執世諦有。不起涅槃見，則不執第一義諦無。不起二

見，是為第一義空，是名涅槃也。

    若人不知二諦，則不知自利他利共利。

    若能依於世諦，為眾生隨緣而說真諦，是為利他行。若能照真諦，隨緣不失性

，於果自得成就，是為自利。若行空不證，涉有不著，隨緣不失性，無性能隨緣，

於一行中成就二利，如是則為共利。此文意責小乘，不知二諦，只能自利，不能利

他共利也。

    如是若知世諦，則知第一義諦。知第一義諦，則知世諦。

    二諦相資，故知一則知二也。雖知一卻是不二二，雖知二，卻是二不二。悟世

諦即第一義諦，乃生方便實智。生方便實智，則能成就自利。悟第一義諦即世諦，

乃生實方便智。生實方便智，則能利他。具生方便實，實方便，二智具足則為共利

。

    再者，自悟二諦生二智，是為自利。亦教他悟二諦生二智，是為利他。以二諦

俱悟自他，是為共利。

    此一段文，是讚大乘人知二諦，則能自他共利也。寓貶小乘不知二諦，不能自

他共利也。旨在激發小乘人，令迴小向大也。

    汝今聞說世諦，謂是第一義諦，是故墮在失處。

    外人不知二諦，聞佛說諸法生滅無常，則誤以為生滅無常便是第一義諦。謂諸

法生滅無常，真實不虛。不知此是世諦，於世諦中諸法是假，假法是無，空無焉有

無常？假設謂諸法無常，則此無常應是無有。何以故？若是無常，無常應無「住」

。若法無住，是無無常。若有無常，則無常必應住，有住則非生滅，既非生滅，便

無無常也。

    小乘人聞說無常，以為無常即滅，滅諦即第一義諦。所以聞說世諦，謂是第一

義諦也。是故墮於誤失之處。

    諸佛因緣法，名為甚深第一義。是因緣法無自性故，我說是空。

    此是正顯二諦理也。諸佛所說因緣法甚深，即第一義也。何以故？是因緣法無

自性，即第一義也。第一義者空寂，而此空寂無自性故，宛然即是因緣生法。如是

諸法宛然而性空寂，性空寂而諸法宛然。空寂者一性也，宛然者法界也。一性常空

，而法界森羅。法界森羅，而一性常空。是法甚深，為佛說因緣義。我以此義，說

一切法空也。

    【若諸法不從眾緣生。則應各有定性五陰。不應有生滅相五陰。不生不滅

      無無常。若無無常。則無苦聖諦。若無苦聖諦。則無因緣生法集聖諦。

      諸法若有定性。則無苦滅聖諦。何以故。性無變異故。若無苦滅聖諦。

      則無至苦滅道。是故若人不受空。則無四聖諦。若無四聖諦。則無得四

      聖諦。若無得四聖諦。則無知苦斷集證滅修道。是事無故。則無四沙門

      果。無四沙門果故。則無得向者。若無得向者則無佛。破因緣法故則無

      法。以無果故則無僧。若無佛法僧。則無三寶。若無三寶。則壞世俗法

      。此則不然。是故一切法空。復次若諸法有定性。則無生無滅無罪無福

      。無罪福果報。世間常是一相。是故當知諸法無性。】

    若諸法不從眾緣生下，迴過向於外人也。外人執諸法有性，今以諸法眾緣生破

之。以諸法眾緣生，則無自性矣。既無自性，焉得謂有性？

    先破外執，以破證成諸法無性。若法不從眾緣生，則五陰應有定性。若有定性

，定性則不應生滅。文中只列五陰，以五陰攝盡一切色、心諸法也。

    不生不滅即無無常。若無無常則無苦諦。此以其人之法，反制其人之身也。意

責外人，汝謂法有自性，正是破盡一切法也。

    若無苦聖諦下，觀文自明。

    是故若人不受空，則無四聖諦。良以一切法空故，始假因緣而起。以因緣起故

，始現有一切諸法也。

    若無四聖諦下，據理駁斥也。

    無四沙門果故，則無得向者。證四沙門果謂之四得，向於四沙門果，謂之四向

。

    若無得向者，則無佛。破因緣法則無法。以無果故則無僧。如是三寶破盡矣。

若無三寶，便壞世間法。於是可知，一切法空也。

    復次以下，重呵其過。若諸法有定性，定性則不變。是故無生無滅，無罪無福

，亦無罪福果報矣。是故世間常不變而為一相，於理大違矣。由如是故，當知諸法

無性。

    【若謂諸法無自性從他性有者。是亦不然。何以故。若無自性。云何從他

      性有。因自性有他性故。又他性即亦是自性。何以故。他性即是他自性

      故。】

    若謂諸法無自性下，轉破他性也。諸法若無自性，他性亦不成。何以故？因為

對自性，方說有他性。今無自性，云何知是他性？并且以「他」視其本身，他性亦

是自性也。故他性者，實是他之自性也。

    如是則他性自性皆破。謂有性者，不外自性他性兩途。今自性他性皆破，故知

一切法空。

    【若自性不成。他性亦不成。若自性他性不成。離自性他性何處更有法。

      若有不成無亦不成。是故今推求無自性無他性。無有無無故。一切有為

      法空。有為法空故無為法亦空。有為無為尚空。何況我耶。】

    最後證成其宗。若自性不成，他性不成，然則離自他性，更何處有法呢？甚至

可知有性不成，無性亦不成。因為法空故，無自性故。如是則有為法空，無為法亦

空。既然有為無為一切法空，更何況我呢？最後結成我法俱空。


十二門論

十二門論隨解

        觀因果門第九

    【復次一切法空。何以故。諸法自無性。亦不從餘處來。如說

      果於眾緣中　　畢竟不可得　　亦不餘處來　　云何而有果】

    於前已破因緣中無果，今更破果亦不從餘處來也。如是乃知一切無果，成畢竟

空義。斯為防外人執著無因而果自然有也。

    所謂一切處無果者，為破外人邪執也。外人邪執，若法不是決定有，便是決定

無。為破如是等見，故說眾緣中無果，餘處亦無果。一切處無果，是明法無決定也

。非是說法決定無也。

    云何法無決定？旨在明畢竟空中建立諸法，諸法皆歸畢竟空也。故因果宛然而

畢竟空，畢竟空而因果宛然，一切法畢竟無所得。若人如實證知無有定法，即名無

上正等正覺。

    如是知者，不失二諦，不失二諦者，不失正法也。如是正法，是真空義也。如

是真空，不同於邪見空與但空。邪見空與但空者，皆有所得空也。今為破有所得見

，故說果不從餘處來，有此觀因果門也。

    長行曰，復次一切法空。何以故？諸法自無性，亦不從餘處來。

    諸法者，皆果法也。一切果法皆無自性，何以故？因為一切果法因緣幻有非實

故。亦不從餘處來，因為一切法空故。一切果，空故幻有，幻有故空。

    果於眾緣中，畢竟不可得。是引前文論意，并兼含斥破。第三句亦不餘處來，

是破餘處亦不可得也。第四句云何而有果，是總結也。

    【眾緣若一一中。若和合中俱無果如先說。又是果不從餘處來。若餘處來

      者。則不從因緣生。亦無眾緣和合功。若果眾緣中無。亦不從餘處來者

      。是即為空。果空故一切有為法空。有為法空故無為法亦空。有為無為

      尚空。何況我耶。】

    長行中先釋偈義，後結一切法空。

    若果於眾緣中一一皆無，分別眾緣中，各各皆無也。并且於眾緣和合中亦皆無

，如此等無果之理由，已如先前所說。今當言果亦不從餘處來，假使果從餘處來，

則不從眾緣生，亦不從眾緣和合中生。

    若果不從眾緣及眾緣和合中生，餘處悉是非緣，云何果能從非緣中生？假使果

從非緣中生，既從中生，然則非緣豈非緣耶？

    故若果眾緣中無，亦不從餘處來者，是即為空。以一切處無法故。何以故？諸

法宛然而畢竟空也。故曰一切法空也。

    果空故一切有為法空，有為法空故無為法亦空，有為無為尚空，何況我耶？最

後結成其宗，以我法空故。


十二門論

十二門論隨解

        觀作者門第十

    【復次一切法空。何以故。自作他作。共作無因作。不可得故。如說

      自作及他作　　共作無因作　　如是不可得　　是則無有苦】

    上來已說法空，今觀作者門，說人空也，說人無生也。因為法為其本，人為其

末，先破其本，後及其末，本末皆空，故知一切法空。

    若以三解脫門解釋，上來已明空、無相二門，今當復明無作解脫門也。空者破

有，無相者破空。有者空者，是境是緣。有、空既破，是境緣不可得也。今說無作

，是破觀破智。如是則緣觀俱絕，能所雙離，冥契中道矣。

    外道執自在天是造化主，違反因緣法。故此門破作者，所以破外道也。外道就

人，說有四作。一者我作，我作者即自作也。二者自在天作，自在天作者，他作也

。三者如劫初時一男一女共生眾生，是為共作也。四者如無因外道，執一切法自然

有，故是無因作也。如是四執皆違因緣法。違因緣法即違佛法，是故當破。

    內學小乘亦有如是執者，是故今門兼破小乘。例如內學小乘，有執自分因生者

，此即自作也。有執法由異熟因而成者。大智度論曰報因，果報與因異類而熟。以

異類故，所以果不同因，故目為他作。例如人行善因，不生人類，而生天類等。有

執共生因者，謂因緣法體一時俱有。例如十二門論中外人所執七法共生等。有執無

因作者，例如謂十二因緣中，無明一支憑空而起。如是等執著，皆以不明諸法空相

，空相諸法，緣起性空，性空緣起。本來無一物，虛妄生執著。

    是知緣起性空，性空緣起，最極甚深。若謂其作，而是湛寂無蹤，謂其無作，

卻是橫遍豎窮。良以湛寂無蹤，故不礙橫遍豎窮。正以橫遍豎窮，故不礙湛寂無蹤

。湛寂無蹤，強曰體大。橫遍豎窮，強曰相大用大。而體者相用之體，相者體用之

相，用者體相之用。三者不縱不橫不併不別，即三而一，即一而三，非三非一，非

一非三，終至無一法可得。無一法可得故中道常空，而中道常空，即法界緣起。中

道常空法界緣起，故萬法森羅。萬法森羅則無界而界，無界而界謂法界。法界緣起

中道常空，故畢竟空寂。畢竟空寂則界而無界，界而無界故曰一性常真。如是法法

無礙，一切平等，曰一真法界也。

    緣起即是佛法，佛法甚深不可思議。偉哉大也，無以讚歎，虔誠頂禮大覺慈尊

。

    如此甚深佛法，不可思議，云何外人妄生執著哉！

    本門初長行發起。復次一切法空，何以故？自作他作，共作無因作不可得故。

因為一切法空，故不可得也。

    偈頌云，自作及他作，共作無因作，如是不可得，是則無有苦。

    上半偈總明四作，自作他作共作無因作。第三句顯不可得義，顯空義。第四句

明無有苦，無有苦者，言無有果也。

    四諦中三是有為，一是無為。苦集道是有為，滅是無為。苦是世間果，滅是出

世間果。既然有世出世間二種果，何以不說滅，而說苦呢？因為滅即不可得，故不

說滅而言苦。若無有苦，可知一切世間法皆空。因為三界生處，無非是苦也。

    【苦自作不然。何以故。若自作即自作其體。不得以是事即作是事。如識

      不能自識。指不能自觸。是故不得言自作。】

    長行文解釋本頌，先釋苦非自作。例如識者，只能識物，不能自識。再如指能

觸物，不能自觸。所以苦不能自作也，須依他起也。若苦依他起，則苦無自性，是

故苦空也。

    【他作亦不然他何能作苦。問曰。眾緣名為他。眾緣作苦故。名為他作。

      云何言不從他作。答曰。若眾緣名為他者。苦則是眾緣作。是苦從眾緣

      生。則是眾緣性。若即是眾緣性。云何名為他。如泥瓶泥不名為他。又

      如金釧金不名為他。苦亦如是。從眾緣生故。眾緣不得名為他。復次是

      眾緣。亦不自性有故。不得自在。是故不得言從眾緣生果。】

    他作亦不然，他何能作苦。因為他若能作，仍是「他自」而作。既然自不能作

苦，「他自」豈能作苦？

    問曰下，外人設救。所謂他者，眾緣也。眾緣作苦，故名他作苦也。

    答曰下破救。若眾緣名為他者，苦則是眾緣作。是苦從眾緣生，則是眾緣性。

若即是眾緣性，云何名為他。

    於破中，先縱緣奪他。汝若謂眾緣生苦，名為他生苦者，則此苦實是眾緣所作

。若苦從眾緣而生，則是眾緣之性。既是眾緣性，應是眾緣自作，何名他作？此是

隨情略示破意，若即是眾緣性下，有二重破意。一若是眾緣性，即是自生，云何謂

為他作？二既是緣生，緣生無性，法無自性，云何謂自作他作？

    以下舉例說明，例如泥與瓶，雖云以泥之緣而成瓶。但是瓶即是泥，離泥無瓶

故。所以泥之於瓶，不名為他。再如金與釧，釧即是金，故名金釧。故知金之於釧

，不名他也。準此可知苦亦如是，從眾緣生苦，而眾緣不得謂他也。

    復次是眾緣下，是明緣無生無性，自他俱奪也。此眾緣者，仍然是果法。既是

果法，仍從緣有。有借乎緣，故不得自在。眾緣尚不得自在，所以不得言從眾緣生

果。

    【如中論中說

      果從眾緣生　　是緣不自在　　若緣不自在　　云何緣生果

      如是苦不得從他作。】

    引中論中說。中論觀因緣品有頌曰，「若果從緣生，是緣無自性，從無自性生

，何得從緣生。」應是此頌義也。

    若果從眾緣而生，然而此緣尚從緣生。既從緣生，故無自性。無自性法，云何

自在？眾緣尚不自在，何能生此果呢？所以說苦不得從他作也。

    【自作他作亦不然。有二過故。若說自作苦他作苦。則有自作他作過。是

      故共作苦亦不然。】

    自作他作亦不然，是破共作。如果說共作，則有二過，一是自作過，二是他作

過，因為自他共作故。既知自不作，他亦不作，今合自他共作，豈有生理哉？所以

共作苦者，亦不然也。

    【若苦無因生亦不然有無量過故。如經說。裸形迦葉問佛。苦自作耶。佛

      默然不答。世尊。若苦不自作者。是他作耶。佛亦不答。世尊若爾者。

      苦自作他作耶。佛亦不答。世尊。若爾者。苦無因無緣作耶。佛亦不答

      。如是四問。佛皆不答者。當知苦則是空。】

    若苦無因生，亦不然，有無量過故。因為無因致果，有大過故。設若無因可以

致果，則應雖無惡因，亦墮三途。雖無善因，亦生人天。乃至雖無修因，亦可成佛

。易言之，雖有惡因，亦可不墮三途。雖有善因，亦可不生人天。乃至雖福慧具足

，亦不成佛。故無因生者，有無量大過。

    并引經作證。文見別譯阿含卷六。

    裸形迦葉問佛。裸形外道也，六大外道之一。梵語尼犍陀，譯曰離繫。彼謂內

離煩惱繫縛，外離衣服繫縛。裸形迦葉請佛四問，佛皆默然不答。問佛苦自作耶，

他作耶，自他共作耶，無因作耶？如是四問，佛皆默然不答。何以故？佛證大覺，

知一切法無生，知一切法空。如是四問，皆是戲論，是故不答。如問兔角是自、他

、共、無因生耶？若答則墮有邊矣，故佛不答。因為一切法空，離言語相，文字相

，心緣相故。故佛不答者，以一切法空也。

    今所引小乘阿含經，何故不引大乘經？此有四義。一者若引大乘經，恐小乘人

聞不信受，故特引小乘經。二者欲顯執有所得人，不信佛說苦空之本懷。若不信苦

空，則大小俱迷也，故引小破之。三者舉小況大，小乘教中尚明法空，何況大乘耶

。不過佛雖於小乘教中明空，只是小乘人不解佛之密意也。四者引小乘經，示內外

俱破。佛於小乘教中說空，而小乘人智劣，不解小中密說於大。故今特引小教，欲

令小機者起大信。復次小乘人亦破外道，今令小機起信，當亦可令外道放捨迷執也

。故猶射虎，虎正取鹿，今但射虎，得虎亦得鹿矣。

    【問曰。佛說是經。不說苦是空。】

    此是內學小乘，不信法空者，與論主諍也。外人不識經中苦空義隱，謂是佛不

答者，乃明無外道四作之苦，非謂無內學之苦，故知非謂苦空也，若謂苦空者，佛

何故說四諦是真實義也。責論主不識經意也，故有此責難。

    【隨可度眾生故作是說。是裸形迦葉謂人是苦因。有我者說。好醜皆神所

      作。神常清淨無有苦惱所知所解悉皆是神。神作好醜苦樂。還受種種身

      。以是邪見故問佛。苦自作耶。是故佛不答。苦實非是我作。若我是苦

      因。因我生苦。我即無常。何以故。若法是因及從因生法皆亦無常。若

      我無常。則罪福果報皆悉斷滅。修梵行福報是亦應空若我是苦因則無解

      脫。何以故。我若作苦離苦無我。能作苦者以無身故。若無身而能作苦

      者。得解脫者亦應是苦。如是則無解脫。而實有解脫。是故苦自作不然

      。】

    隨可度眾生故作是說者，是論主隨情解釋。是裸形迦葉以下，是分別解說，苦

由四作而生，皆不然也。故知苦空。於四作中，先破自作。

    是裸形迦葉，謂人是苦因，有我者說。好醜皆神所作。神常清淨，無有苦惱。

所知所解，悉皆是神，神作好醜苦樂，還受種種身。以是邪見故問佛。

    此總明佛不答之原因也。外道執神我為實有之我，此神我純係精神作用，神妙

不可思議。數論外道立二十五諦，謂神我生自性等餘諸諦。此是外道不識因緣生法

，妄立神我。不知一切法空無我，以如是故，佛說諸法無我，印定外道虛妄也。

    以一切法無我空故，外道虛妄而問，故佛不答。此總明佛默然不答之所以也。

    裸形外道，執著由五陰所成之人是苦因。而此人是由神我支配。人有好醜苦惱

，而神我常自清淨，無有苦惱。人之所知所解，皆是神我作用。由神我故，作好作

醜，作苦作樂。人不過受苦受樂，受種種身而已。如此說來，一切由神我作者，實

是自作也。

    外道以如是邪見故問佛，苦自作耶，故佛不答。此明佛所以不答者。苦實非是

我作以下，明苦非我作而破之，示佛所以不答意也。

    苦實非是我作。若我是苦因，因我生苦，我即無常，何以故？若法是因，及從

因生法，皆亦無常。

    第一先以無常難，作無常難者，明生死不可得也。若如汝言，神我是苦之因，

因神我而生於苦。那麼神我即是無常。何以故？因為生即無常也，若常便不應生。

於是可知，若法是因，因即生義，因為若不生者，不得謂因故。既謂之因，當為能

生，既是能生，當然無常。至於從因所生之法，亦是無常。何以故？如果是常，不

應被生也。

    若我無常下，據無常而破也。神我本身尚無常，焉能與餘法作因？既不能作因

，當然亦不能成後世之果。是故罪福果報皆悉斷滅。既然罪福果報皆悉斷滅，是知

汝等修梵行，福報是亦應空也。

    若我是苦因，則無解脫。何以故？若我作苦，離苦無我。能作我者，以無身故

。若無身而能作苦者，得解脫者亦應是苦，如是則無解脫。

    第二作無解脫難者，則涅槃義壞，以外道執神我即涅槃也。如果神我是苦因，

便無解脫了。因為神我若作苦，離苦便無神我了。既然離苦無神我，神我是苦，汝

言神我是解脫涅槃，豈如道理？

    汝言神我清淨，能作五陰身苦。當然神我無身，以無身故，所以稱之為解脫。

若神我無五陰身能作苦者，當然得解脫者亦應是苦。因為能作苦者，即苦因也。若

如是者，則無解脫。而事實上有解脫，是故苦自作不然。自作不然者，謂苦由神我

自作不然也。因為苦若由神我自作，則神我非解脫。神我自己尚不得解脫不得自在

，何能為法作苦呢？

    所以神我「即苦」無有解脫，因為若苦是我者，誰受解脫？神我「離苦」亦無

有解脫，因為離苦即是離五陰身，若無身而能作苦者，那麼離五陰身即是得涅槃。

如此說來，得涅槃時，仍應作苦。既然仍應作苦，便畢竟無有解脫了。

    世尊出現於世，不為度生死入涅槃，而為度生死涅槃二見。外道妄立神我，由

神我執有生死涅槃二見。裸形迦葉以如是邪見而問，非是正問，故佛不答。

    須知苦實不自生，不他生，不共生，不無因生。何以故？以一切法空故。佛說

海意菩薩所問淨印法門經云，諸法不生是苦智，諸法平等是集智，諸法盡義是滅智

，諸法無為是道智。不生、平等、盡、無為者，悉不可得也。

  故知苦實不可得，謂苦可得者，戲論耳。大般若經云，若智以無所得而為方便，

知集應永斷，是為集智。若智以無所得而為方便，知苦應不生，是為苦智。若智以

無所得而為方便，知滅應作證，是為滅智。若智以無所得而為方便，知道應修習，

是為道智。

    以無所得而為方便，即是空也，即是無苦集滅道也。故心經云，是諸法空相，

無苦集滅道。

    【他作苦亦不然。離苦何有人而作苦與他。復次若他作苦者。則為是自在

      天作如此邪見問故。佛亦不答。而實不從自在天作。何以故。性相違故

      。如牛子還是牛。若萬物從自在天生。皆應似自在天。是其子故。】

    此下破苦由他作也。他作苦亦不然，離苦何有人而作苦與他。

    苦是五陰身也。若他能作苦，而與五陰身者，是事不然。或者有人說，如人持

刀杖加諸他人之身，令他人苦，此苦實是刀杖所生，怎可說苦不由他作呢？須知刀

杖者，僅是成苦之緣，非是苦性。若刀杖能生苦，則苦為刀杖之性。若苦為刀杖之

性，則刀杖應自苦，何能苦他人？人受則是人生苦，刀杖無苦，不得謂刀杖生苦也

。是故可知，「他」不能作苦令此人受也，此人受苦時，還是自苦，非他苦也。他

既無苦，焉能作苦？故他作苦者不然。

    外道計著，苦樂皆由自在天作，故復次下，破自在天「他」作。復次若他作苦

者，則為是自在天作，如此邪見問故，佛亦不答。

    此明佛不答之所以，由於外道邪見問故。而實不從自在天作。此直斥其非也。

何以故下，破斥之。

    何以故？性相違故。如牛子還是牛。若萬物從自在天生，皆應似自在天，是其

子故。

    性相違故，責與理不合，并先明其立論根據。以自在天性與苦相違故。若自在

天性與苦性不相違，換句話說自在天同於苦性，自在天既是苦性，何得稱自在？若

謂自在天與苦性相違，是說自在天無苦性。既無苦性，云何能作苦與他？

    如牛子還是牛。是舉例說明。例如牛生子，其子還是牛，正如自在天生子，其

子還應是自在天。如果天生子不是天，亦應人生子不是人。若如是者，則應牛可生

馬，馬可生人，人可生牛。乃至一一法可生一一法矣。

    所以萬物從自在天生，皆應似自在天，是其子故。

    【復次若自在天作眾生者。不應以苦與子。是故不應言自在天作苦。】

    復次若自在天作眾生者，則自在天是眾生之父。若父與子以苦，則傷父慈也。

是故不應言，自在天與眾生作苦。

    【問曰。眾生從自在天生。苦樂亦從自在所生。以不識樂因故與其苦。答

      曰。若眾生是自在天子者。唯應以樂遮苦。不應與苦。亦應但供養自在

      天則滅苦得樂。而實不爾。但自行苦樂因緣而自受報。非自在天作。】

    問曰下，外人自釋，眾生從自在天生，當然苦樂亦從自在天生。不過因為眾生

不識樂因，妄造諸惡業。天為示懲罰故，所以與其苦也。自釋非父不慈，而苦其子

。是因為子造業，故父懲罰之也。

    答曰下破救。先釋父慈於子，應以樂遮苦。何以故？以天自在故。若謂因眾生

造惡業，天賜苦以懲罰之，是眾生之苦樂，由其本身業力所感，非天所作。何以故

？天不自在故，被眾生業力所左右故。主之者在眾生業力，非在於天。

    若說天為考驗眾生，故賜之以苦。則天須考驗眾生，是說明天不能主宰眾生，

而是眾行業主宰於天。如果說是天考驗眾生，勿寧說是眾生行業考驗於天也。

    亦應但供養自在天則滅苦得樂。而實不爾，但自行苦樂因緣，而自受報，非自

在天作。

    若自在天能作主宰，眾生但應供養報恩於自在天，便可免苦而得樂。故知自在

天不能為眾生免苦得樂，若欲免苦得樂，須靠自己的行業感果。若眾生之行業是惡

，必然感得苦報，自在天是作不了主的。如果天能為之主宰，則眾生不須修福，只

要信自在天，供養自在天就可以了。而事實上，受苦樂果報，還須自己善惡業作主

。是故苦樂，非自在天作也。

    【復次彼若自在者。不應有所須。有所須自作不名自在。若無所須何用變

      化作萬物如小兒戲。】

    復次彼天若自在者，不應有所須求。彼自作一切，便是有所須求。若無所須求

，何必自己造作呢？今有所須而自造作，即不名自在也。所以說，若無所須，何用

變化作萬物，如小兒戲。

    【復次若自在作眾生者。誰復作是自在。若自在自作則不然。如物不能自

      作。若更有作者。則不名自在。】

    復次若謂自在作眾生者，然則誰作自在天呢？總不能自在天自作罷。因為一切

物皆不能自作也。若物能自作自己，則眼應見眼，指應觸指。若更有作自在天者，

則此天不名自在也。

    【復次若自在是作者。則於作中無有障礙。念即能作。如自在經說。自在

      欲作萬物。行諸苦行即生諸腹行蟲。復行苦行生諸飛鳥。復行苦行生諸

      人天。若行苦行初生毒蟲。次生飛鳥。後生人天。當知眾生從業因緣生

      。不從苦行有。】

    復次自在天若是作者，作者於作中應無障礙。何以故？作者於作中應自在故。

念起即能作也。但是自在經中說，自在天欲作萬物時，須行諸苦行。行諸苦行，即

生諸腹行蟲。復行苦行，生諸飛鳥。復行苦行，生諸人天。當知「行」即是業，萬

物皆由業成。例如陶師欲作瓶時，應作功行。織師欲成㳜時，應作功行。此功行者

，即業力也。當知眾生從業因緣生，不從苦行有也。

    【復次若自在作萬物者。為住何處而作萬物。是住處為是自在作。為是他

      作。若自在作者。為住何處作。若住餘處作。餘處復誰作。如是則無窮

      。若他作者則有二自在。是事不然。是故世間萬物。非自在所作。】

    復次自在天作萬物者，為住何處而作萬物？問自在天作萬物時，為依何處也。

自在天作萬物，應有所依處。若無依處，彼於何處作？

    是住處為是自在天自作，為是他作。若自在天自作者，那麼自在天依於何處作

此住處？若住餘處，當問餘處為誰所作？如是則無窮盡矣。

    若自在天所依處為他所作，他既能作自在天之所依，當有二自在天矣。一為作

萬物之自在天，二為作所住處之自在天。這是不合道理的，是知世間萬物，非自在

天所作也。

    【復次若自在作者。何故苦行供養於他。欲令歡喜從求所願。若苦行求他

      。當知不自在。】

    復次若自在天作萬物者，何故苦行供養於萬物。欲令歡喜成就，從彼求諸所願

。若如此苦行供養，從彼求諸所願者，當知不為自在也。

    【復次若自在作萬物。初作便定不應有變。馬則常馬人則常人。而今隨業

      有變。當知非自在所作。】

    復次若自在天作萬物，初作便定，不應有變。若後來有變，當知非自在天所作

也。如果初作便定，無有更變，則應馬永遠是馬，人永遠是人。如此則無善惡苦樂

果報之轉易了。而今眾生隨業流轉，人畜互易。當知是業所感，非自在天所作了。

    【復次若自在所作者即無罪福。善惡好醜皆從自在作故。而實有罪福。是

      故非自在所作。】

    復次若自在天所作者，即無罪福、善惡好醜，因為皆從自在天一手所作故。其

因是一，得果焉異？而今世間實有罪福善惡好醜等果報，故知皆係各別業力所感，

非自在天所作也。

    【復次若眾生從自在生者。皆應敬愛如子愛父。而實不爾。有憎有愛是故

      當知非自在所作。】

    復次若眾生皆從自在天生，皆應子愛父，父愛子。而事實不然，眾生各恣愛憎

，乃至弱肉強食而天亦有憎愛，於眾生憎則作苦，愛則作樂。天既有憎愛，何得謂

自在？是故當知，非自在天作也。

    【復次若自在作者。何故不盡作樂人盡作苦人。而有苦者樂者。當知從憎

      愛生故不自在。不自在故非自在所作。】

    復次若自在天作萬物者，何故不盡作樂人，或盡作苦人？今人有苦者樂者，當

知彼天有憎愛。由天有憎愛故，所以不能但作苦，或但作樂。由於彼天不能但作樂

眾生，知彼天為憎愛所纏，彼不自在。以如是故，是知非自在天所作。

    【復次若自在作者。眾生皆不應有所作。而眾生方便各有所作。是故當知

      非自在所作。】

    復次若自在天作眾生者，眾生皆不應有所作業也。何以故？以自在天為作因故

。而今眾生方便各各皆有所作業，如作衣食資生，乃至善惡業等。其所作業豈是自

在天所作哉？既是眾生方便自作，故知非自在天所作也。

    【復次若自在作者。善惡苦樂事不作而自來。如是壞世間法。持戒修梵行

      皆無所益。而實不爾。是故當知非自在所作。】

    復次若自在作者，善惡苦樂等事，應不作而自來。何以故？因為不待餘人作，

悉是自在天作故。若非眾生自作而善惡苦樂等事，不自然而來，則非自在天作明矣

。但是若如此者，則壞世間法。以世間法持戒自生好處，布施自得大富也。若世間

法被壞，則持戒修梵行，將皆無利益矣。而實不然，當知善惡苦樂事，由眾生業力

所致，非自在天作也。

    【復次若福業因緣故於眾生中大。餘眾生行福業者亦復應大。何以貴自在

      。】

    復次若福業因緣故，於眾生中為有大益，則餘眾生行福業者，自得大利益，何

須貴自在天呢？眾生只須自行福業，即可得大益矣。

    【若無因緣而自在者。一切眾生亦應自在。而實不爾。當知非自在所作。

      若自在從他而得。則他復從他。如是則無窮。無窮則無因。】

    若無因緣而自在者，是言若無因致果，則不合理也。自在天所以自在者，必有

其因緣。如果說自在天自然而有，不必待於因緣，那麼一切眾生亦可自然而有，不

必待於自在天作。

    而事實上并不如此，有果必然有因。所以自在天亦必有其因緣，故亦係從他而

得。若如此者，須是他復應從「他」而得。如此類推，展轉相傳則無窮盡。有窮始

有因，若無窮者，誰為因？是故當知，非自在天作也。

    【如是等種種因緣。當知萬物非自在生。亦無有自在。】

    以上等種種因緣，當知萬物非自在天作。乃至亦無有自在也。因為一切法皆業

因緣生故。此是總結其非也。

    【如是邪見問他作故。佛亦不答。】

    因為外道以自在天之邪見，問苦他作否？故佛不答。此明佛所以不答的原因，

申明經義也。

    【共作亦不然。有二過故。眾因緣和合生故。】

    共作亦不然者，明佛不答裸形迦葉所問，苦自他和合作的原因。自他共云何能

作苦？我們已經知道自不作苦，他亦不作苦，當然自他和合亦不能作苦了。因為兩

個錯誤加起來，不可能構成一個正確的答案也。

    【不從無因生。佛亦不答。】

    明不從無因生，何以故？諸法因緣生故。若無因可以生法，則無母可以生子，

無米可以成飯，不如道理。

    【是故此經。但破四種邪見。不說苦為空。】

    至此，內學小乘，以為得計。於是趁機而起曰，是故應知，佛於經中不答外道

問者，是破外道四種邪見也。非謂苦空也。

    小乘人知淺不知深，知兼不知正。佛破外道邪見，是其淺也。明一切法空，是

其深也。明一切法空，是正顯佛法也。破外道邪見者，是兼示其非也。小乘人智不

及此，故執有苦而起難。

    【答曰。佛雖如是說。從眾因緣生苦。破四種邪見即是說空。說苦從眾因

      緣生。即是說空義。何以故。若從眾因緣生則無自性。無自性即是空。

      如苦空。當知有為無為及眾生。一切皆空。】

    以上破外，今破於內。答曰下，明破意。佛雖如是說言苦是眾緣生，似是破外

道四種邪見，而實則在明真空義也。

    因為說苦從眾緣生，即是明苦空也。何以故？因為苦既從眾緣生，則無自性。

若有自性，勿須借眾緣生。苦既無自性，是知佛旨在明苦空義也。

    至此會歸本宗，證明一切法空。以一切法空故，當知有為法無為法，及因緣眾

生法皆空。

    細尋本門意旨，本般若旨，明諸法空相中，無苦集滅道也。以一切法空，一切

法無相，說明一切法無作。雖云內外俱破，而實則正破內執，兼破外邪。內執若破

，令小向大，則小小外道邪見，何足道哉。


十二門論

十二門論隨解

        觀三時門第十一

    【復次一切法空。何以故。因與有因法。前時後時一時生不可得故。如說

      若法先後共　　是皆不成者　　是法從因生　　云何當有成】

    三時者，過去未來現在也。然三時者因緣而成。本性皆空，不可執為定有。應

知三時之相，皆因緣假現也。何以知之？若過去定有，則不應待現在未來因緣而現

。如無現在未來因緣，則過去不可得，故知過去空也。

    若現在定有，不應待過去未來因緣而現。如無過去未來因緣，則現在不可得，

是知現在空。未來亦復如是，若未來定有，不應待過去現在因緣而現。如無過去現

在因緣，則未來不可得，是知未來空。

    外人不明三時性空，執為實有。今破三時，則明一切法空。以一切法不出三時

，三時既空，是知一切法空。一切法空，故前時後時一時生，皆不可得。

    外人惑於三時，故妄執前後始終之見。謂因果有三，一、前因後果。二、因果

一時。三、果前因後。以如是故，惑於因緣法假，執因果為實有。

    前因後果，世所常聞。因果一時，世亦有之。如夫因妻名為夫，妻因夫名為妻

。而夫妻一時俱成，故曰一時。至於果前因後者，外人惑於因緣空義，以致尋經生

執。執如給孤獨長者，始欲造祇園，而所得果報天宮已成。再如難陀，猶未持犯，

而苦樂果報已彰。再如眾生本具佛果，而以修因取之。若論世間，亦有如是事例。

如以種子望種子，則前種子是既有之果，後種子是未來之因等。

    惑人不識緣起性空，執為實有，致輪迴流轉。今且不問前、後、一時，但問三

時有否？三時尚不可得，況前後一時哉。故圓覺經云，「善男子！一切世界，始終

生滅，前後有無，聚散起止，念念相續，循環往復，種種取捨，皆是輪迴。」

    今人空法空時空，故一切法畢竟空矣。

    長行發起，復次一切法空。何以故？因與有因法，前時後時一時生不可得故。

    因與有因法，法若有因，是果也。故因為因，「有因」為果。因與果前後一時

生，皆不可得也。換句話說，前因後果，或果前因後，或因果一時，皆不可得也。

    偈云，若法先後共，是皆不成者，是法從因生，云何當有成。

    意謂若法前因後果，前果後因，或因果一時，皆不成也。以如是故，是知一切

法空。上半偈明前後一時不成，下半偈明，以前後一時不成，故果從因生，無有是

事也。以下長行文自釋。

    【先因後有因。是事不然。何以故。若先因後從因生者。先因時則無有因

      。與誰為因。若先有因後因者。無因時有因已成。何用因為。若因有因

      一時。是亦無因。如牛角一時生左右不相因。如是因非是果因。果非是

      因果。一時生故。】

    長行文先破三時因果，以解釋本偈。先因後有因，即謂若先有因而後有果也。

若先有因而後果從因生者，是事不然。何以故？若先有因時，一定尚無有果。若先

已有果，便成先果後因。或為因果一時，自語相違矣。既然先因時，尚無有果，則

此因與誰為因？若有果時，可謂因與果為因。既然無果，則因是誰之因呢？

    若先「有因」後因者，即是說若先有果而後有因者，然則無因時果已先成。如

果「果」已先成，又何必用因呢？所以亦無有道理。

    若因「有因」一時。如果說因與果一時，是亦無因。何以故？若因果一時，果

不須於因，因為果已完成，又何必因呢？故曰是亦無因。

    以下舉例說明。例如牛角，一時左右二角併生，則知左右互不相因。因為一時

併生，互不相藉故。

    如是因非是果因，果非是因果，一時生故。一時併生，所以因不是果之因，果

亦不是因之果，以互不相藉故。

    【是故三時因果皆不可得。問曰。汝破因果法。三時中亦不成。若先有破

      後有可破。則未有可破。是破破誰。若先有可破而後有破。可破已成。

      何用破為。若破可破一時。是亦無因。如牛角一時生左右不相因故。如

      是破不因可破。可破不因破。】

    是故三時因果皆不可得，總結上文也。問曰以下，外人反破。此中外人用意極

巧。論主以因果三時不成破於外人，而外人以其法反破論主之「破」。

    外人謂，汝破因果法三時中不成，然則汝所用「破」，亦當三時不成。外人將

「破」例因，將「可破」例於「有因」。

    外人語謂，如果先有破，後有可破，然則未有可破的目標，此「破」破於誰呢

？豈不與「無有果，則因與誰為因」的道理一樣嗎？

    如果先已有可破，而後有破，可破已成，何用破為？這不是和「先已有果，而

後有因，果已先成，何用因為」的道理一樣嗎？

    如果破與可破一時，是亦無因，一時則互不相藉故。所以亦如牛角一時生，左

右不相因也。是知汝之破不因可破，可破不因破。此豈不與汝破因果一時的道理一

樣嗎？

    【答曰。汝破可破中亦有是過。若諸法空則無破無可破。我今說空則成我

      所說。若我說破可破定有者。應作是難。我不說破可破定有故。不應作

      是難。】

    答曰以下，論主明宗直破。其實汝破可破中，亦有是過。有何過呢？執有過也

。須知我宗明乎真空，若諸法空，便不執破與可破了。我今說於空也，說空則成我

宗。我并非說破可破定有也，如果我說破與可破定有，應受汝難。我不說破可破定

有，汝不應作是難也。

    【問曰。眼見先時因如陶師作瓶。亦有後時因。如因弟子有師。如教化弟

      子已後時識知是弟子。亦有一時因。如燈與明。若說前時因後時因一時

      因不可得。是事不然。】

    外人執有所得，始終心有所著。於是引事為證，證明因果三時為實有。

    眼見先因後果，譬如陶師作瓶。陶師作瓶，先有陶師之因，然後製成瓶之果，

亦有後時因，先時果。譬如因弟子有師。師之學業先成，目之為果。弟子學業未就

，目之為因。師果在前，後有弟子來學，故曰前果後因。

    如教化弟子已後時識知弟子。此說明先果後因的道理。例如因師而識其弟子也

。譬如問曰，此何人弟子？答曰，此某師弟子也。如此先師而後弟子，豈非先果後

因嗎？

    亦有一時因，如燈與明。燈者寸焰為因，因此寸焰而有滿室之明為果。然燈焰

室明，同時而有，非別前後。此非一時因嗎？

    所以汝說前時因，後時因，一時因不可得者，是事不然也。是外人結非論主也

。

    【答曰。如陶師作瓶。是喻不然。何以故。若未有瓶。陶師與誰作因。如

      陶師一切前因皆不可得。後時因亦如是不可得。若未有弟子誰為是師。

      是故後時因亦不可得。若說一時因如燈明。是亦同疑因。燈明一時生云

      何相因。如是因緣空故。當知一切有為法無為法眾生皆空。】

    答曰以下破斥。汝舉陶師作瓶例，是喻不然。何以故？若無有瓶，陶師云何知

作瓶？故曰若未有瓶，陶師與誰作因？此即說明，必有果，因始與果作因也。須知

此是論主順情縱破，非是論主執有因果先後也。如果陶師一切前因不可得，既無有

果為準，則陶師必是無從作因也。後時因不可得，亦復如是。若無弟子，誰為是師

？因弟子而有師也。是故後時因，亦不可得。

    若說一時因，亦不可得。猶如燈與明，是亦如前所說之同疑因也。既謂燈明一

時生，一時生者，當不相因藉，云何相因呢？

    如是因緣空故，當知一切有為法無為法，眾生皆空。以因與有因法，前後一時

生不可得故。

    此以破喻，而破理論，於理不成，於是總結其非，歸於空宗。


十二門論

十二門論隨解

        觀生門第十二

    【復次一切法空。何以故。生不生生時不可得故。今生已不生。不生亦不

      生。生時亦不生。如說

      生果則不生　　不生亦不生　　離是生不生　　生時亦不生】

    上來十一門明一切法空者，皆明無生，以一切法空，故無生也。然上來諸門，

多約相破。而今觀生門者，直道諸法體性無生也。如經云，諸法不生般若生。外人

以般若生故，於是執為有生。殊不知般若者，真空義也，所謂般若生者，生即無生

也，無生即生也。為破謬執，故有此門，直顯諸法體性無生，成其畢竟空義也。

    既明三時不可得已，所謂生者，必假三時，三時既空，故知一切法無生。

    長行文首標一切法空，何以故下分別解說。明生、不生、生時，此三時皆不可

得生也。

    上半偈就已生未生明無生，下半偈就生時明無生。文顯易明。

    【生名果起出。未生名未起未出未有。生時名始起未成。是中生果不生者

      。是生生已不生何以故有無窮過故。作已更作故。若生生已生第二生。

      第二生生已生第三生。第三生生已生第四生。如初生生已有第二生。如

      是生則無窮。是事不然。是故生不生。】

    長行釋義文中，先總明何為三時生。次則分別破之。何名生？生名果法已起已

出。何名未生？未生名果法未起未出未有。何名生時？生時名為果法始起而未成也

。始起未成者，是果法尚於生、未生之間也。此者先說明生、未生、生時之定義也

。

    分別破生，先明生果不生。若已生法更生，則有無窮過。

    是中生果不生者，是生生已不生。何以故？有無窮過故。

    此分別破中，若生果法已，此生便不更生。換句話說，若「生」生過了以後，

便無更生的作用。何以故？如果生已還可以生，便有無窮之過。猶如作已更作，有

無窮過一樣。

    若「生」生已，更生第二生，那麼第二生生已，應生第三生。乃至第三生生已

，生第四生。猶如初生生已以後，更生第二生一樣。若如是者，初「生」則是無窮

了。然而事實上并不如此。是故生已不生，生已不生，即是生不生也。何以故？我

們已經知道，「生」名果起果出。既是果起果出，所以「生」即是生已的意思。

    如果說初「生」是無窮，那麼但應有一物生。若非一物生，何故說生無窮？若

謂一物無窮而生，應是一物只有「一」生也。若一物只有一生者，云何有無窮？因

為一次生已，應無相續，以不相續故，所以不得謂無窮。若無無窮，何得謂生已更

生？

    若謂一物生有無窮，則應一生中能生無窮物也。

    【復次若謂生生已生所用生生是生不生而生。是事不然。】

    外人聞破，起而救曰，我所謂之「初生」，實是未生之生也。今始生故，名為

已生。前一「生」字，雖有生機而實未生。未生之生，能生今始起之生，故名生「

已生」。今始起之生，名已生也。為前之未生而生，故曰生「已生」。根據未生之

初生，所以「始生」名為生「已生」。故我是說生「已生」，非謂「生已」更生也

，所以無無盡之過。

    所用生生是生不生而生。始生因初生而起，所以初生是始生所用。這句話的意

思便是「初生」生始生者，此初生是不生而生者也。換句話說，初生本來未生，而

今「始生」起，故名不生而生。此是引述外人之語意。是事不然以下，斥其非也。

    【何以故。初生不生而生。是則二種生。生已而生。不生而生故。汝先定

      說而今不定。如作已不應作。燒已不應燒。證已不應證。如是生已不應

      更生。是故生法不生。】

    何以故下破救。若「初生」不生，而有「始生」者，是則二種生。一為「始生

」生已而生，二為「初生」不生而生。

    汝先定說，而今又作不定之說，一為生已而生，一為不生而生。汝謂「生已而

生」者，實有二重意義。一者生已，二者更生。故汝謂「生已而生」仍有無窮之過

。何以故？以更生故。如果僅言「生已」，不言更生。那麼既無更生，當知「生已

」便是未生也。換句話說，汝謂之「生已」必然相續而生，才能具有「生」用。如

不能相續生，則「生已」便是未生。而相續生豈非更生耶？故「生已」若相續生即

墮無窮過，若無更生，則「生已」即同未生。

    例如作已不應作，燒已不應燒，證已不應證。準例可知，生已不應生也。此據

理奪破也。是故生法不生，總結其非也。

    【不生法亦不生。何以故。不與生合故。又一切不生有生過故。若不生法

      生。則離生有生。是則不生。若離生有生則離作有作。離去有去。離食

      有食。如是則壞世俗法。是事不然。是故不生法不生。】

    次破不生生。不生法亦不生，何以故？不與生合故。不生法不能與生和合，易

言之，既曰「不生」，當然無有生性，故不生法不生。汝云初生者未生，既無有生

，焉能生哉？

    再者若不生法能生，是則「生」與「不生」亂矣。所以若一切不生，則「生」

為其過也。

    離「生」謂為「不生」，若不生法生，便是離生而有生。是則不生若離生而有

生者，則離作應有作……。這句話的意思是，「不生」是離生之謂，如果「不生」

離「生」而有生者，那麼離作亦應有作，離去亦應有去，離食亦應有食。離食亦應

有食者，是說不食亦應是食也。

    如此則壞世俗法，是事不然者，呵其非也。是故不生法不生者，正示「不生」

不生也。

    【復次若不生法生。一切不生法皆應生。一切凡夫。未生阿耨多羅三藐三

      菩提皆應生。不壞法阿羅漢煩惱不生而生。兔馬等角不生而生。是事不

      然。是故不應說不生而生。】

    復次下，重破不生生。如果不生法可以生的話，則一切不生法皆應生。如果一

切不生法皆應生，則一切凡夫未生阿耨多羅三藐三菩提者皆應生。如是則一切凡夫

不假修行，皆應成佛了。一切不壞戒法的阿羅漢，亦應再生煩惱。以不生法可以生

故。如是則佛可再成眾生。

    并且世間兔馬等不生角，亦應生角。是事不然也，所以不應說不生而生也。

    【問曰。不生而生者。如有因緣和合時方作者方便具足。是則不生而生。

      非一切不生而生。是故不應以一切不生而生為難。】

    問曰下外人設救，首先明其宗義。外人曰，我所謂不生生者，不是說一切不生

法皆生也。而是說有的不生法，如有因緣和合時，方作起也。待方便具足，於是不

生而生也。不是說一切不生法皆生也。是故汝不應以一切法不生生為難也。

    【答曰。若法生時。方作者方便。眾緣和合生。是中先定有不生。先無亦

      不生。又有無亦不生。是三種求生不可得如先說。是故不生法不生。】

    答曰下破救。假使法以眾緣和合時，始方便而作者，是則眾緣和合生也，非是

「不生」生也。

    若是眾緣和合生，則眾緣中先定有果不生，先定無果亦不生，先亦有亦無果不

生。於此有，無，共中，三種求生不可得，理由已如先說。是故不生法不生也。

    【生時亦不生。何以故。有生生過。不生而生過故。生時法生分不生如先

      說。未生分亦不生如前說。】

    此破生時生。若生時生，則有過失。何謂生時？生時者，即已生未生之間也。

若墮已生，則有生生無窮過。若墮未生，則有不生而生過。已生未生二過，悉如前

破。此據理奪破也。故曰生時若法是生的部分，則法不生，如先已說。生時若法是

未生的部分，則法不生，亦如前面所破。

    【復次若離生有生時。則應生時生。而實離生無生時。是故生時亦不生。】

    復次以法、時相離為破。若離生法有生時，應謂「生時」生。而實離法無有生

時，是故生時亦不生。何以故？所謂生法者，即已生與未生也。吾人已知已生未生

均不生，而離已生未生無有生時，故知生時亦不生也。

    【復次若人說生時生。則有二生。一以生時為生。二以生時生。無有二法

      。云何言有二生。是故生時亦不生。】

    上一句以時、法俱無生破，而此句以法、時俱有破。若人謂「生時」為「生」

，則此有二生。謂既有生時，復有生法。一以生時為生者，是言於其時而有「生法

」也。二以生時生者，是言於法生外，另有生時生也。實則離時無法，離法無時，

既無二法，云何言有二生呢？是故生時亦不生也。

    【復次未有生無生時。生於何處行。生若無行處則無生時生。是故生時亦

      不生。】

    復次未有「生法」，即無生時。何以故？所謂「時」者，只是一個抽象的概念

也。既生時只是一個抽象的概念，若無生法，則此抽象的概念，於何處行呢？所以

生若無有行處，則此抽象概念的「生時」，便不成立了。故曰無「生時」生也，是

故生時亦不生。至此破生時生竟。

    【如是生不生生時皆不成。生法不成故無生住滅亦如是。生住滅不成故。

      則有為法亦不成。有為法不成故。無為法亦不成。有為無為法不成故。

      眾生亦不成。是故當知。一切法無生。畢竟空寂故。】

    最後畢竟證成其宗。如是生、不生、生時皆不成。此小結本門。生法不成故下

，總成十二門論宗旨。十二門論宗旨，在成一切法無生，一切法空也。所以生法不

成，則無生住滅。無生住滅，則有為法無為法空。有為無為空故，所以因緣和合的

眾生法亦空。是故當知，一切法無生，一切法畢竟空寂也。

十二門論隨解終


十二門論

十二門論隨解
                                                              龍樹菩薩造

                                                      姚秦三藏鳩摩羅什譯

                                                                釋智諭撰

龍樹菩薩

龍樹思想宗同般若

龍樹的著作與十二門論

龍樹菩薩

    龍樹亦譯曰龍猛。生於南天竺，出梵志種，大豪貴之家。梵志者，在家修行之

婆羅門也。

    其母於阿周陀那樹下生之，故曰「樹」。後來因大龍菩薩導入龍宮，閱經而成

道，故配之以「龍」字，號曰龍樹。

    龍樹自幼，天聰奇悟，事不再問。猶在乳餔之中，聽聞諸梵志諷誦四韋陀經典

。經典淵博有四萬偈，偈各滿足三十二字。龍樹聞之，皆能照了領會其義。

    年及弱冠，其學益進，遠近馳名，獨步諸國。與契友三人，均為一時之傑。於

是相議求隱身之術，思縱極欲之樂。乃至術師處求隱身之法。術師私自念言，若以

隱身術授此四人，彼四人必棄我不可復屈。於是與藥使用，期龍樹等藥盡復來也。

囑於靜處以水磨藥，用塗眼瞼，其身自隱。

    孰料龍樹神悟絕倫，磨藥之時聞其香氣便識藥味，分數多少，錙銖無失。於是

還告術師言，此藥有七十種，名字兩數若干。龍樹所說，皆如其方。術師歎服，於

是以其隱身術授之。

    四人得術，縱意自在。常入王宮，穢亂宮庭。經百餘日，宮中有人懷𢄪。以事

白王，王大怒。召諸智臣以謀對策。

    智臣曰，若是鬼魅，可以術滅。若是方術人所為，可於諸門內置細土，若術人

入門，其跡即現，可以兵除之。

    王依其計，置土門內。四人入內，足跡畢現。王令悉閉諸門，并命力士數百人

，揮刀空斬。契友三人立死，唯有龍樹，歛身屏氣依王頭側。近王七尺處，刀所不

及，龍樹以故得免。

    於是悟欲為苦本，眾禍之根，敗德危身皆由此起。即誓離俗，受沙門法。既已

得出，於是入山，詣一佛塔出家。出家受戒後，於九十日中, 誦三藏盡。更求異經

，都無得處。

    雪山山中有塔，塔中有一老比丘，以摩訶衍經與之。誦受愛樂，雖達實義，依

然以為未得通利。於閻浮提遍求餘經不得，於是生大驕慢。

    有大龍菩薩，見其如此，惜而愍之。於是接之入海，於龍宮中，開七寶藏，以

諸方等深經，無量妙法授之。據說龍樹入龍宮，見有上中下三本華嚴經，上本華嚴

有十三千大千世界微塵數偈，四天下微塵數品。中本華嚴有四十九萬八千八百偈，

一千一百品。下本華嚴有十萬偈，據西域記說，下本華嚴現存天竺遮俱槃國山中。

中土所傳，僅是略本而已。致於上中二本，并密在龍宮，龍樹帶出者僅是下本耳。

    或者有人懷疑，龍宮寬廣究屬有限，安能容納如許經典？當知佛法不可思議，

不得以凡情測度。如維摩詰丈室，容納三萬二千師子座，師子座高八萬四千由旬，

而其丈室皆能包容也。

    龍樹於龍宮中受讀九十日，誦解甚多。善解一相，深入無生，二忍具足。龍知

其心，而問之曰，看經遍未？龍樹答曰，汝經多無量，不可盡也。然我所讀，已十

倍於閻浮提矣。

    龍樹菩薩還至南天竺，大弘佛法摧伏外道。并具大神通，有婆羅門以𤧟術化蓮

池欲屈龍樹。龍樹即化六牙白象，入池毀華，並傷婆羅門。婆羅門歸伏，執弟子禮

。

    南天竺王信用邪道，不見沙門釋子，毀謗正法。為化彼故，龍樹應募，荷戟為

其前驅。整勒部屬，威不嚴而令行，法不彰而物隨。王甚嘉許，問曰汝是何人？龍

樹答曰我是一切智人。王問曰今天何所為？答曰天今與阿修羅戰。於是以神通力，

干戈兵器從空而落。阿修羅手足耳鼻，相繼而下。最後令王及臣民婆羅門等，親見

空中兩陣相對。王乃稽首，伏其法化。

龍樹思想宗同般若

    如來在世時，化度九道，宣說般若時間最長。亦可以說佛所宣教，不出般若。

何以故？經云諸佛及諸佛阿耨多羅三藐三菩提皆從般若出。又說般若出生聲聞緣覺

菩薩佛。菩薩因行曰般若，成佛果位，般若轉名薩婆若。

    佛取滅以後，九十五種外道邪風競起。弟子異見，將一味佛法分別為十八部。

各以己見，爭爝火之明。致令般若慧日，昏而不朗。究此十八部所得者，皆不出佛

法，只是偏執不全而已，所以其過非在所明，而在所執也。彼等所明之法，實亦佛

法，修之亦能得果。若不偏執，實亦無凟佛法一味，同出般若性海。惜乎各是其所

見，非其所不見，致令大法不彰也。佛告文殊師利，我涅槃後，我之弟子分為二十

部。如人二十子，真實如來所說。文殊師利！根本二部從大乘出，從般若波羅蜜出

。聲聞緣覺諸佛，悉從般若波羅蜜出。

    根本二部者，一摩訶僧祇，此言大眾部。二體毗履，此言上座部。

    如是諸部，龍樹既出，悉破斥之。然破斥其執見，非破斥其法也。所以龍樹破

外道，旨在令棄邪歸正也。破小乘人，在破其執見，令迴小向大也。破大乘人，在

破其謬解真空，令證真空般若也。

    佛於楞伽經記龍樹說，「大慧汝諦聽，有人持我法，於南大國中，有大德比丘

，名龍樹菩薩，能破有無見，為人說我法，大乘無上法，證得歡喜地，往生極樂國

。」

    佛記龍樹係初地菩薩，然亦有人言，菩薩示現，不可思議，不得以凡情測度。

此說似亦不無道理。

    總之龍樹理宗般若，其所立論在顯般若真空要妙。欲化三乘，令其成就萬行也

。般若是真了義，龍樹於此方便說也。

    龍樹所明者，真空也，學者莫作有所得空解。故龍樹所破，破有見破空見，不

說有「有」有「空」。破有見者，離一切相也。破空見者，即一切法也。如此離二

邊，顯法性，是曰真空。故說有時，非空外之有，而是即空即有，不礙空之有。論

空時，非有外之空，而是即有即空，不礙有之空。

    所以龍樹所謂空者，能建立一切法。十度萬行，無不從空而成。菩提涅槃，無

不由空而立。此真空者，無礙無住。因其無礙無住，故橫遍豎窮。以其橫遍豎窮，

故能建立一切法。一切法由空建立，故諸法相空，無不寂滅。萬相俱寂，還歸無礙

無住。如此之法，亦名常寂光，亦名一真法界。而此常寂光與一真法界，即龍樹菩

薩所明之真空也。故經云，諸法畢竟空，無有毫末相，空無有分別，同若如虛空。

龍樹的著作與十二門論

    龍樹菩薩智慧深廣不可思議，可能其著作，尚有很多為世所遺者。譬如本論中

所說，「如七十論」，即不知出處也。

    龍樹曾作優婆提舍十萬偈，莊嚴佛道論五千偈，大慈方便論五千偈，無畏論十

萬偈。此土中論及十二門論即從無畏論中略出。而無畏論，此土唯聞其名，不見其

文也。

    十二門論內容，與中論大略相同。似亦可能由無畏論略出中論，再由中論略出

十二門論。不過中論純是偈頌，長行文係青目菩薩所作。如中論長行文曰「龍樹菩

薩為是等故造此中論」。很明顯是青目菩薩的口吻。而此十二門論，似是偈頌長行

均出龍樹之手。譬如十二門論中云「我愍此等欲令開悟」，及「是故我今解釋空」

等，皆似乎是龍樹自己的口吻。所以我們懷疑十二門論的偈頌與長行，皆係龍樹一

人所造。

    既然龍樹的思想宗乎般若，當然此論亦是發揮般若宗旨。一切法悉由般若而出

，故般若為一切法本。般若猶如大地，一切眾生皆由大地而生。般若談空，旨在破

執顯理成行。行於萬法，而造乎於佛果薩婆若。故菩薩以般若智，行空不證，涉有

不著。度盡無量無邊無數眾生，而不取眾生相。

    今此十二門論，即在破眾生執見，顯真空要妙，成菩薩行也。破執者，令眾生

斷惑也。顯真空要妙者，令眾生證真也。成行者，令眾生起萬行莊嚴無上佛果也。

    本論約二藏言，係菩薩藏攝。約三藏言，屬論藏攝。約十二部經言，屬議論體

裁。本論及中論，均為明宗。而龍樹所造大智度論，則為釋教之論，此其不同也。

    本論係姚秦三藏鳩摩羅什所譯。龍樹之學得以流傳中土，實賴羅什大師之貢獻

也。此乃眾所熟知者，不須多言也。羅什於姚秦弘始年，於逍遙園，與生、肇、融

、叡等諸大德共譯此論，而由叡公筆受。

    十二門論，總共不過二十六偈。言雖簡略，卻是正釋一乘，助成佛道，可謂言

簡義賅也。望學者勿以言簡而忽之也。


3

文殊師利所說 摩訶般若波羅蜜經釋要

                                                  梁扶南國三藏曼陀羅仙譯

                                                                釋智諭解

文殊師利所說摩訶般若波羅蜜經釋要（卷上）

        釋經題

        【文殊師利】

文殊譯為「妙」，師利譯為「德」或「吉祥」。所以文殊師利譯為妙吉祥。此

菩薩常侍釋迦牟尼佛左方，於大菩薩當中，智慧最為第一。住首楞嚴三昧，以三昧

力故，化現十方度化眾生。

        【所說】

    此經係文殊師利，承佛神力而說。大乘理趣六波羅蜜多經，佛言「我滅度後，

令阿難陀受持所說素呾纜藏。其鄔波離受持所說毘奈耶藏。迦多延那受持所說阿毘

達磨藏。曼殊師利菩薩受持大乘般若波羅蜜多。其金剛手菩薩受持所說甚深微妙總

持門。如是教門，能除有情生死煩惱長夜黑暗，速能出離證解脫果。」

        【摩訶般若波羅蜜】

    摩訶譯為大。前文說過，其餘五度，皆因般若波羅蜜始稱波羅蜜。般若者如實

空，其餘五種布施持戒忍辱精進禪定，若不入如實空，皆是著相行，只成有為的人

天福報，不得究竟解脫。依般若智慧，始能獲得解脫。故前五度不名摩訶，唯般若

始稱摩訶。

    我們說過，摩訶譯為大。不過此非因小之大，因小之大是有所大，有所大實不

得謂大。此之大絕待無際，雖絕待無際而周遍一切，周遍一切而絕待無際。雖假言

說以明，而實不可思議。此之大者，即一切法，離一切相。故所謂大者，即般若之

如實空義也。即此「大」之一字，亦是假名而已。

    般若譯為智慧，若人知如實空即如實不空，是名智。若知如實不空即如實空是

名慧。易言之，若人於「無」知是「有」，則名智，於「有」知是「無」，則名慧

。於無相知是一切相名智，於一切相知是無相名慧。於空知一切名智，於一切知空

名慧。故般若智慧不同於世間智慧，世間智慧皆是取相妄立的，而般若智慧卻是不

取於相，如如不動的。如如不動，不動如如。不動則妙湛空寂，如如則萬法繁興。

妙湛空寂而萬法繁興曰智，萬法繁興而妙湛空寂曰慧。此之謂般若智慧。此是今經

所宣之義，如以體相用分別之，可分文字般若，觀照般若，實相般若。文字般若言

其相，觀照般若言其用，實相般若明其體。

    所謂實相無相，故實相般若者，離一切相。何謂一切相？一切相不外四種，即

我相人相眾生相壽者相。離我人眾壽相，即自性清淨心體。

    所謂文字般若，清淨心無名，借名以顯清淨心。文字是能詮，般若是所詮，所

詮既明，文字亦離。

    所謂觀照般若，即行人依教奉行，於修行時離我人眾壽相，念念觀照，即是觀

照般若。如此觀照，便可念念與清淨心相應。習久功深，自然與實相冥合矣。

    波羅蜜是梵語，譯曰彼岸到，即一切事究竟之謂。

        【經】

梵語修多羅，（素呾纜）譯曰契經，契者契合。上契諸佛果德，下契眾生因心

。上契諸佛果德者，契理也。下契眾生因心者，契機也。

    經有線義，線有貫穿義，如貫花結鬘。貫穿者，以理貫文也。文者言教也，以

無上佛道貫之則曰理教。佛所宣之言教必合於理，故曰教理。理教者俗諦，教理者

真諦。真諦者契理，俗諦者契機，佛以二諦說法契理應機，故曰契經。

    如果分別言之，經有五義，即一、出生義，能出一切法故，能出生一切聖果故

。二、湧泉義，出法不竭故。三、顯示義，顯示種種法義故。四、繩墨義，去邪顯

正故。五、結鬘義，以理貫文故。

        【梁扶南國三藏曼陀羅仙譯】

    曼陀羅仙，扶南國人。扶南國即今暹羅一帶。三藏者，言此法師精通經律論三

藏也。於梁初大齎梵本遠來貢獻。上浛與僧伽婆羅（亦扶南國人），共譯寶雲，法

界體性，及文殊般若經等。（詳見續高僧傳）


文殊師利所說摩訶般若波羅蜜經釋要

        釋經文

    【如是我聞。一時佛在舍衛國祇樹給孤獨園。與大比丘僧滿足千人。菩薩

      摩訶薩十千人俱。以大莊嚴而自莊嚴。皆悉已住不退轉地。】

    自「如是我聞，至菩薩摩訶薩十千人俱」，此有六種因緣，亦曰六種成就。如

是為信成就，我聞為聞成就，一時為時成就，佛為能說法的主成就，在某處為處成

就，與大比丘及菩薩眾俱為眾成就。

    此為結集經人之語，非是佛語，故曰證信序。世尊將入涅槃，阿難請問世尊，

結集經時，經首應安何語。佛答一切經首，皆安如是我聞一時佛在某處與某些大眾

宣說此經。

    舍衛譯曰豐德，係波斯匿王所都之國。祇樹是言園中之樹，係波斯匿王的太子

祇陀所布施的。給孤獨即悉達長者，以周給孤獨故得名。此園係給孤獨長者所施，

故名給孤獨園。

    比丘有三義，一、乞士：上乞法以養慧命，下乞食以養色身。比丘托缽乞食清

淨自活，於己可除其我慢、精進佛道，於眾生可除其慳貪令修布施為作福田。二、

破惡：比丘出家受具，破身口七支惡。三、怖魔：比丘出家，佛眷屬增盛，故魔生

恐怖。

    比丘係梵語，因其多義故不翻。

    大比丘是讚嘆意，大有大多勝三義。大者，言是等比丘，人天所敬，有學小乘

中至尊。多者，言是等比丘，博學多聞，強記廣識，遍通內外經典。勝者，言是等

比丘，知見殊勝，出過九十六種外道。

    菩薩摩訶薩，翻譯為大菩薩。有人說是地上菩薩，有人說是八地以上菩薩。

    菩薩魔訶薩具云應為菩提薩陲摩訶薩陲，薩陲者譯為有情。大般若經云，菩薩

摩訶薩，於大有情眾中，定當為上首，故復名摩訶薩。

    又云，「大有情眾者，謂住種性，第八預流，一來，不還，阿羅漢，獨覺地，

及初發心乃至不退轉地菩薩摩訶薩，是名大有情眾。」

    所謂種性有五，一、習種性，是十住位菩薩。二、性種性，是十行位菩薩。三

、道種性，是十迴向位菩薩。四、聖種性，是十地位菩薩。五、等覺性，等覺位菩

薩。今云住種性，便是從住位以上菩薩便是大有情。

    第八預流，便是四雙八輩之聖人。從第八預流向算起，歷經預流果，一來向，

一來果，不還向，不還果，阿羅漢向，阿羅漢果。從阿羅漢果算到預流向，故曰第

八預流，這些聖人都是大有情眾。

    再向上乃至獨覺地，獨覺地便是辟支佛。若準前文，應包含獨覺向。

    初發心乃至不退轉地菩薩摩訶薩，初住位菩薩名發心住菩薩，故即從初住算起

。不退轉地菩薩摩訶薩，是八地菩薩。因為八地以上入無功用道，故名不退轉地。

    故八地以還之菩薩及二乘聖人，皆為大有情眾。若準這段經文，菩薩摩訶薩應

為八地以上的大菩薩。

    大莊嚴者，福慧二種莊嚴也。因為這二種莊嚴能圓滿無上佛道，故名大莊嚴。

欲圓滿福莊嚴，應修布施持戒忍辱精進禪定五種波羅蜜。欲圓滿慧莊嚴，應修般若

波羅蜜。這些大菩薩，都以六度萬行而自莊嚴。

皆悉已住不退轉地。就一般而言，不退有三，即一、位不退，二、行不退，三

、念不退。依彌陀要解，位不退，入聖流不退墮凡夫。行不退，恒度眾生，不退墮

二乘。念不退，心心流入薩婆若海。今約地上菩薩言，初地至六地，習行有時不進

，名為行退。七地名遠行地便無行退，然猶是有功用道，或起愛習氣，故名念退。

八地以上入無功用道，永絕三種退，故名不退轉地。

    【其名曰彌勒菩薩。文殊師利菩薩。無礙辯菩薩。不捨擔菩薩。與如是等

      大菩薩俱。】

      略舉菩薩名。

    【文殊師利童真菩薩摩訶薩。明相現時從其住處來詣佛所。在外而立。】

    童真菩薩，自然一於真如法性，不假功用也。童真又曰童子，在明入於無功用

道也。

    明相現時，即黎明時分。黎明時分文殊師利菩薩，來到佛所在外而立。

    【爾時尊者舍利弗。富樓那彌多羅尼子。大目犍連。摩訶迦葉。摩訶迦旃

      延。摩訶拘絺羅。如是等諸大聲聞。各從住處俱詣佛所。在外而立。】

    次列聲聞，餘經多是先列聲聞，後列菩薩。今經以文殊欲宣般若大法，故先列

菩薩，次及聲聞。

    於聲聞人中，舍利弗智慧第一。於大菩薩中，文殊師利智慧最為第一，故經中

先表此二人。

諸大聲聞，言舍利弗等皆迴小向大之聲聞也。略說聲聞，有其四種。第一決定

聲聞，又曰定性聲聞。此輩人久習小乘，今世遇佛，聞小乘教，道熟證果。今諸大

聲聞，皆非定性聲聞。第二增上慢聲聞，此輩人我慢甚重，薄有所得，謂為證果。

實是未得言得，未證言證。第三退大聲聞，此輩人本是菩薩，只為厭苦情深，中途

心生厭畏，以至退大取小。舍利弗便是退大聲聞。第四應化聲聞，此乃佛及菩薩，

以大悲心權巧示現，內秘己德，外現聲聞。

    諸大聲聞，亦各來至佛所，在外而立。

    【佛知眾會皆悉集已。爾時如來從住處出。敷座而坐。告舍利弗。汝今何

      故。於晨朝時在門外立。舍利弗白佛言。世尊。文殊師利童真菩薩。先

      已至此住門外立。我實於後晚來到耳。】

    今欲明般若精微，須是大智慧者應機。文殊菩薩及舍利弗尊者，分別於菩薩及

聲聞眾中，智慧最為第一，故世尊先問此二人。

    非佛不知文殊先到，不過故意先問舍利弗耳。欲令舍利弗自示謙德，舍利弗雖

於聲聞眾中智慧第一，然較文殊卻是遠遜不如。故曰我實於後晚來到耳。

    【爾時世尊問文殊師利。汝實先來到此住處。欲見如來耶。文殊師利即白

      佛言。如是世尊。我實來此欲見如來。何以故。我樂正觀利益眾生。我

      觀如來如如相。不異相不動相不作相。無生相無滅相。不有相不無相。

      不在方不離方。非三世非不三世。非二相非不二相。非垢相非淨相。以

      如是等。正觀如來利益眾生。】

    欲見如來者，是見法實相也，非是以色相取佛。色相隨乎生滅，不能為眾生作

皈依，不能利益眾生。故金剛經云「若以色見我，以音聲求我，是人行邪道，不能

見如來。」

    諸法實相，亦即諸法如義，若人如是見，是為真見如來。實相即是諸法，諸法

皆是實相，非是法有二，只怪眾生見有差別而已。眾生根機不同，所以同樣面對佛

，有見如來，有不見如來也。

    諸法實相是佛法身，所謂法身者，非是報化以外另有法身，而是報化即法身也

，故曰報法身化法身。故大菩薩以機圓故面對報化即見法身。小機凡夫以鈍根故，

雖是法身，卻見化佛。故報化即是法身，眾生有見不見而已。若謂報身化身以外另

有法身，則法身當有生滅，既有生滅豈是法身？

    法身常住盡於未來，故能為眾生作無盡皈依。大乘理趣六波羅蜜經云，眾生當

皈依法身佛。因為報化幻現，法身為實，唯有真實始能為眾生作無盡皈依而利益眾

生。故經云我樂正觀利益眾生。

    所謂正觀者，是觀諸法空相。若人能正觀諸法空相，便知諸法假相幻有。若知

諸法假相幻有，便知諸法如如不二不異。即此諸法空相，名為菩提，名為法界，名

為如來。若不如此觀者，便是邪觀。

    諸法空相者，即一切法離一切相。即一切法者，成就一切事功也。離一切相者

，不著一切虛妄也。以離一切相，故諸法如如不二不異。故經云我觀如來如如相，

不異相。

    以諸法不異相離一切相故，所以說不動相，不作相，無生相，無滅相，不有相

，不無相。若謂有動相作相生相滅相有相無相，皆是著相，皆是差異相。

    在方離方，是著於空間相。三世非三世，是著於時間相。若不著空間相亦不著

時間相，則一切法無二相，亦無不二相。無垢相亦無淨相。如是一切相皆離，是如

實空義。如實空即菩提，即法界，即如來。如果稍著於相，應知凡所有相皆是虛妄

。著相之人，必住有法。住於有法，故有生死輪轉無窮。為度有情生死流轉，故必

須正觀諸法空相。正觀諸法空相，便是見於如來。故曰我實來此欲見如來，何以故

，我樂正觀利益眾生。以如是等正觀如來利益眾生。

    【佛告文殊師利。若能如是見於如來。心無所取亦無不取。非積聚非不積

      聚。】

    佛告文殊師利說，若能如是見於實相而見如來，則心於諸法無所取亦無不取了

。一切法皆空，故無所取。而此「空」亦空，故無不取。

    一切法即空是真諦，空即一切法是俗諦。真諦即俗諦，俗諦即真諦，不二不別

。真諦是體，俗諦是用，體為用之體，用為體之用。約「體用」，則不二二。約「

用體」，則二不二。故若壞俗諦，即壞真諦。所以佛印證善現說「具壽善現，智慧

甚深，不壞假名而說法性。」法性者無所取，不壞假名者無不取。

    十二因緣，緣受生愛，緣愛故取，緣取故受後有。如果沒有無明愛煩惱為因緣

，則雖行而不受後有。故菩薩摩訶薩，以實智故，於一切法無所取。以權智故，入

生死度一切眾生。此等菩薩，皆是破無明證法性深達實相的大菩薩。

    所謂積聚是蘊相，亦即因緣和合相。如華嚴經云法非和合不和合。何以故？於

諸法空相當中，無有和合，亦沒有不和合。若說和合是增語，若說不和合還是增語

。故大般若經云「一切法相，如來如實覺為無相（空相）。謂變礙為色相，如來如

實覺為無相；領納是受相，如來如實覺為無相；取相是想相，如來如實覺為無相；

造作是行相，如來如實覺為無相；了別是識相，如來如實覺為無相；苦惱積聚是蘊

相，如來如實覺為無相。」

    修道證滅原無苦惱積聚，然而造集受苦，六道不爽，故曰非積聚非不積聚。眾

生迷惑，於畢竟空中妄受六道輪迴，實可憐憫。永嘉大師說迷時分明有六道，覺後

空空無大千。空空無大千，焉有積聚？六道分明，焉得不積聚？以是之故，眾生應

力求如實覺知，得見如來也。

    【爾時舍利弗語文殊師利言。若能如是如汝所說。見如來者甚為希有。為

      一切眾生故見於如來。而心不取眾生之相。化一切眾生向於涅槃。而亦

      不取向涅槃相。為一切眾生發大莊嚴。而心不見莊嚴之相。】

    為一切眾生故見於如來者，即是文殊師利所說「我樂正觀利益眾生」之意。雖

為利益一切眾生而求見實相，而心不取眾生之相。何以故？因為於實相中，無有眾

生相可得也。一切相入於實相，同是一相，所謂無相。故金剛經說「滅度無量無數

無邊眾生，實無眾生得滅度者。」因為眾生者只是假名，自性本空而無有實法故。

    涅槃即是無性，以無性故，故能盡虛空遍法界。以橫遍豎窮故，所以是常住之

法。常住而無性，無性而常住。故大般涅槃經略云，涅槃亦名無生，以無因緣故（

因為因緣性空）。亦名無出，以無為故。亦名無作，以無造業故。亦名無相，以離

妄故。以涅槃有如此義，所以化一切眾生向於涅槃，而不取向於涅槃相。

    大莊嚴者，是福慧二莊嚴。菩薩摩訶薩為度一切眾生故，上求阿耨多羅三藐三

菩提，滿足慧莊嚴；以度眾生故，復滿足福莊嚴。故曰為一切眾生發大莊嚴。此二

種莊嚴是第一義空，及至滿足第一義空，故亦不見有莊嚴相，知所謂莊嚴只是假名

。故經云莊嚴佛土者，即非莊嚴是名莊嚴。是故菩薩雖為眾生發大莊嚴，而心不見

莊嚴之相。

    【爾時文殊師利童真菩薩摩訶薩語舍利弗言。如是如是。如汝所說。雖為

      一切眾生發大莊嚴心。恒不見有眾生相。為一切眾生發大莊嚴。而眾生

      趣亦不增不減。假使一佛住世。若一劫若過一劫。如此一佛世界。復有

      無量無邊恒河沙諸佛。如是一一佛若一劫若過一劫。晝夜說法心無暫息

      。各各度於無量恒河沙眾生。皆入涅槃。而眾生界亦不增不減。乃至十

      方諸佛世界。亦復如是。一一諸佛說法教化。各度無量恒河沙眾生。皆

      入涅槃。於眾生界亦不增不減。何以故。眾生定相不可得故。是故眾生

      界不增不減。】

    舍利弗既讚文殊師利已，文殊菩薩印可曰如是如是，如汝所說，雖為一切眾生

發大莊嚴心恒不見有眾生相。何以不見有眾生相呢？因為眾生者，只是假名，實無

有法名為眾生。

    何謂眾生？眾生者即是眾因緣和合而生。然而因緣和合并不能生法。如果因與

緣能生法，應是未和合時即能生法。如果因不能生，緣亦不能生，則因緣和合亦不

能生法。所以中論說「因緣次第緣，緣緣增上緣，四緣生諸法，更無第五緣。」

    如果四緣和合能生諸法，應該有第五緣乃至餘緣生出來。今四緣和合卻沒有第

五緣生出來，是知四緣和合實無有生。故曰「諸法因緣生，諸法因緣滅，生滅是因

緣，於法無所有。」

    不增不減經云「眾生者，即是無生。」既然一切法不生，所以佛說一切法空。

    佛法所謂的空，是因緣義。若人不知因緣義，則此人不知真空義。所謂真空義

者，即是第一義空。既然眾生相皆空，那麼於空中焉有增減？若人謂空有增減，豈

非戲論？

    所謂「趣」是因緣相。因緣相幻有非實，猶如鏡花水月。既是幻有非實，故曰

性空。空非幻外之空，而幻有當下即是真空。法爾如是，名曰法界。眾生迷惑執六

根，緣六塵，生六識，由十八界虛妄分別法界。於無界中妄見諸界，於無生中妄落

生死，以至於成眾生界。而此眾生界幻有非實，故不增不減。

    假使一佛住世，若一劫若過一劫。釋迦牟尼佛住世不過八十年，而住世一劫，

則較世尊住世久矣。若過一劫，是言多劫。即是說假使一佛住世，若一劫若多劫。

像這樣一佛世界中，復有無量無邊恒河沙諸佛，亦各住世一劫或多劫。晝夜說法，

心不暫息。同時各各皆度無量恒沙眾生入於涅槃，而眾生界亦不增不減。總之，諸

佛建水月道場，行如幻佛事，於畢竟空中，焉有增減？

    乃至十方以下，是更進一層演說不增不減義。不但一佛世界如此，縱令十方諸

佛世界亦復如此，於眾生界猶是不增不減。為甚麼原因呢？因為眾生定相不可得故

。眾生隨緣幻現，故無定相可得。假使眾生有定相可得，則是常法，既是常法，即

無因果。今眾生相不定，隨其因緣果報而幻現，幻現之法，非是實有，故不增不減

。

    【舍利弗復語文殊師利言。若眾生界不增不減。何故菩薩為諸眾生。求阿

      耨多羅三藐三菩提。常行說法。文殊師利言。若諸眾生悉空相者。亦無

      菩薩求阿耨多羅三藐三菩提。亦無眾生而為說法。何以故。我說法中。

      無有一法當可得故。】

    這段文是文殊菩薩明上求佛道下化眾生者，是菩薩摩訶薩，以不可得為方便而

行甚深般若波羅蜜也。

    為何舍利弗發問，而文殊師利卻向佛回答呢？此有二意，一、此義甚深，非舍

利弗智慧所能知，故不直接作答。二、向佛作答，有請佛印可意。

    菩薩摩訶薩具大智慧，能以無所得為方便善巧而行般若波羅蜜。菩薩摩訶薩若

以無所得為方便行般若波羅蜜多時，能成就一切功德而不取一切相。是為菩薩甚深

智慧。

    故大般若經云「若智以無所得而為方便，知五蘊等差別相轉，是為法智；若智

以無所得而為方便，知蘊界處及諸緣起，若總若別是無常等，是為類智；若智以無

所得而為方便，知一切法假設名字，是為世俗智；若智以無所得而為方便，知他有

情心心所法，及修行證滅，是為他心智；若智以無所得而為方便，知集應永斷，是

為集智；若智以無所得而為方便，知苦應不生，是為苦智；若智以無所得而為方便

，知滅應作證，是為滅智；若智以無所得而為方便，知道應修習，是為道智；若智

以無所得而為方便，知貪瞋癡盡，是為盡智；若智以無所得而為方便，知有趣復不

生，是為無生智。」

    所以菩薩智以無所得而為方便善巧，圓淨一切事功。雖成一切事功，而不著一

切相。不著一切相，故曰諸法空相。是諸法空相，即一切法，泯一切相，故曰不生

不滅不垢不淨不增不減……乃至無智亦無得，以無所得故。

    【爾時佛告文殊師利。若無眾生云何說有眾生及眾生界。文殊師利言。眾

      生界相如諸佛界。又問眾生界者是有量耶。答曰。眾生界量如佛界量。

      佛又問眾生界量有處所不。答曰眾生界量不可思議。又問眾生界相為有

      住不。答曰。眾生無住猶如空住。佛告文殊師利。如是修般若波羅蜜時

      。當云何住般若波羅蜜。文殊師利言。以不住法為住般若波羅蜜。】

    佛為利益大眾，乃與文殊菩薩反復問答。佛問若無眾生，云何說有眾生及眾生

界？文殊答言，眾生界相如諸佛界。佛界者，法界也，法界者無界也。以無界故，

所以無有一法不入法界。故眾生界相如諸佛界。

    眾生界相是因緣幻現，幻現非實，仍是無界，故曰如諸佛界。

    此地之「如」字，不作如同解，而是如如義，如者不二不異也，眾生界諸佛界

不二不異，是一真法界義。一真法界者，即是不二。故法界不二，諸佛不二，菩提

不二，乃至一切法不二，是為一真法界。不二即是如實空，故佛說諸法一相，所謂

無相。是知不是於「二」以外另有不二，而是一切差異法緣生無性，以無性故，於

「二」當體即是不二。所以佛以無分別智，能知一切差別法。

    假使我們把「如」字作如同講，既說如同，自然是有二法了。既然得於二法，

怎能說「我說法中無有一法當可得。」呢？

    佛又問眾生界有量無量，答曰如佛界量。一真法界，非有量非無量。如實空非

有量非無量，以一真法界如實空不可分別故。分別者，乃眾生見，妄於無分別中見

有分別。如果不生於見，便不見有量亦不見無量了。不見有量不見無量，是諸法畢

竟空。而畢竟空中建立一切法，雖建立一切法，而一切法緣生無性皆歸畢竟空。所

以不得於畢竟空中妄生邪見，分別有量無量。故曰一切法既然不二，是無一切法。

如此諸法空相，空相諸法。

    佛又問眾生界量有處所不？文殊答言不可思議。在心曰思在口曰議，不可得法

言亡慮絕，故不可思議。既然言亡慮絕，何得謂有處所無處所？

    佛又問眾生界相為有住不？文殊答眾生無住。眾生界自性不可得，焉得有住？

由此可以例知一切法悉皆無住。上文講到不可思議，即此不可思議亦不可得，若有

「不思議」，便是住了。如此方名般若波羅蜜多，所以接著文殊師利回答佛說，不

住法為住般若波羅蜜。

    【佛復問文殊師利。云何不住法。名住般若波羅蜜。文殊師利言。以無住

      相。即住般若波羅蜜。佛復告文殊師利。如是住般若波羅蜜時。是諸善

      根。云何增長云何損減。文殊師利言。若能如是住般若波羅蜜。於諸善

      根無增無減。於一切法亦無增無減。是般若波羅蜜性相亦無增無減。世

      尊。如是修般若波羅蜜。則不捨凡夫法。亦不取賢聖法。何以故。般若

      波羅蜜不見有法可取可捨。如是修般若波羅蜜。亦不見涅槃可樂生死可

      厭。何以故。不見生死況復厭離。不見涅槃何況樂著。如是修般若波羅

      蜜。不見垢惱可捨。亦不見功德可取。於一切法心無增減。何以故。不

      見法界有增減故。】

    佛復問文殊菩薩，云何不住法名住般若波羅蜜？因為文殊菩薩曾說「我說法中

，無有一法當可得。」既然一切法不可得，不可得法焉有住與不住？若謂不住於法

，是說明有法可以不住了，如此說來，豈非前後矛盾。所以文殊師利答言，以無住

相即住般若波羅蜜。所謂不住法者，是言不住於法相。法相是虛妄的，不住虛妄的

法相，即是住般若波羅蜜。

    佛又問文殊師利，若不住於相，則善根云何有增有減？一般說來，善根有三，

即不貪不瞋不癡。行人修道，即是損貪欲而取不貪，損瞋恚而取不瞋，損愚癡而取

不癡。故若修三種善根，即有善根相及增減相。若不住相，則善根怎會有增減呢？

    經云清淨心，為眾德本，換句話說清淨心即是善根之本。何謂清淨心？離一切

相即清淨心。所謂一切相者，總說不出四種，即我相人相眾生相壽者相。若離四相

，則一切相皆離。清淨心即名般若心，故般若心即一切善根之本。此即眾生本覺地

，於本覺中本來清淨，既無相亦無增減。貪瞋癡是眾生不覺位，假修習力而達不貪

不瞋不癡，是眾生始覺位。所以於不覺與始覺時，可言有善根增減，然而本覺，則

是廓然大淨，無相無增減了。所以文殊菩薩言，若能如是住般若波羅蜜（即不住一

切相），於諸善根無增無減，於一切法亦無增無減，乃至於此般若波羅蜜亦無增無

減。

    無增則無取，無減則無捨，故如是修般若波羅蜜，不捨凡夫法，亦不取賢聖法

。因為凡夫法賢聖法皆是假名相，無一法可得故。既無一法可得，故不見有法可取

可捨。

    因為這種道理，所以亦不樂涅槃不厭生死。為甚麼呢？因為不見有生死，何況

厭離？不見有涅槃，何況樂著！乃至亦不見垢惱可捨，亦不見功德可取。於一切法

心無增減。

    何以故？不見法界有增減故。因為法界者一界，一界者無界。既然無界，何有

增減？故曰不見法界有增減。

    世人多是執著增減見，常聽人說，現在作戰死這麼多人，鬼界一定多得住不下

了。其實一切法只是假名幻有，其性本空，本無生滅垢淨增減，所以經云一切法空

本不生。若人執有增減，便是於無生中妄落生死了。

    【世尊。若能如是是名修般若波羅蜜。世尊。不見諸法有生有滅。是修般

      若波羅蜜。世尊。不見諸法有增有減。是修般若波羅蜜。世尊。心無悕

      取不見法相有可求者。是修般若波羅蜜。世尊。不見好醜不生高下不作

      取捨。何以故。法無好醜。離諸相故。法無高下。等法性故。法無取捨

      住實際故。是修般若波羅蜜。】

    世尊，若能如是，是名修般若波羅蜜。此是總括以下所說，自不見諸法有生有

滅，直至住實際故，皆是名修般若波羅蜜。

    何故說是「名」修般若波羅蜜多呢？原來所謂般若波羅蜜亦是假名，實無有法

名般若波羅蜜，修般若波羅蜜之「修」，亦是假名。大般若經云，菩薩摩訶薩遣一

切法，亦遣此修，是修般若波羅蜜多。

    以一切法空，故無有生滅增減。大般若經云，「一切法空，說為法界，即此法

界，說為菩提，法界菩提，俱離性相，由斯故，說一切法空。」既然一切法空，空

中焉有生滅增減？

    心無悕取，心有悕取便是有所得心。既然無有一法可得，故心無悕取。

    不住一切相，即住般若波羅蜜，故不見法相有可求者。這樣便是修般若波羅蜜

。所以修般若波羅蜜須是看破放下，看破一切法如實空不可得，放下一切法不生悕

取貪求，當下便是般若波羅蜜了。

    不見好醜，因為一切法皆離相故。諸法因緣生，故我們所見者是因緣相，而非

法相，因為因緣和合而法未生故。而此因緣復是因緣相，故知一切因緣當下即是空

相。既是空相，焉有好醜可辨？

    不生高下，因為等法性故。一切法不生不滅，故其性平等。一切法不二不異，

故其性平等。一切法自性寂滅，故其性平等。一切法空，故其性平等。既然其性平

等，焉有高下？見有高下者，是眾生之見，豈是法性也。

    不作取捨，因為住實際故。實際者，亦名真際、本際、無際、真如、法界、畢

竟空等等。故實際者離我人，絕能所，是故無有取捨。

    【佛告文殊師利。是諸佛法得不勝乎。文殊師利言。我不見諸法有勝如相

      。如來自覺一切法空。是可證知。佛告文殊師利。如是如是。如來正覺

      自證空法。文殊師利白佛言。世尊。是空法中。當有勝如而可得耶。佛

      言。善哉善哉。文殊師利。如汝所說是真法乎。佛復謂文殊師利言。阿

      耨多羅是名佛法不。文殊師利言。如佛所說。阿耨多羅是名佛法。何以

      故。無法可得名阿耨多羅。文殊師利言。如是修般若波羅蜜。不名法器

      。非化凡夫法。亦非佛法非增長法。是修般若波羅蜜。復次世尊。修般

      若波羅蜜時。不見有法可分別思惟。】

    佛對文殊師利說，如此說來，是諸佛法豈非很殊勝嗎？佛如此說，是欲使文殊

菩薩更說般若深義。

    文殊答言，我不見諸法有勝如相。勝如之如字，是語助詞。即是說我不見諸法

有殊勝相。如來自覺一切法空是可證知。一切法唯心所造，唯心所現，唯是一心。

所以如來應等正覺，非依他語，而是自覺。相反地如有微塵許法從心外來，便是魔

說。

    所以如來證無上菩提不從外來，而一切眾生所得淨智，亦不從外來。甚至一切

染法亦不從外來。為甚麼呢？因為心外無法故，一切法唯心所造唯心所現唯是一心

故。眾生迷惑，自心還取自心所現之相。相由心現已是虛妄，而自心還取，是妄上

加妄。且由此復生煩惱，豈非顛倒？

    所以覺迷唯心，不關他物。若人向心外求覺，心外除迷，皆如愚人捕風捉影。

故眾生迷是自迷，諸佛覺是自覺。所以學佛人求無上佛法，如果不細究自心，只知

向文字上求，境緣上求，實猶癡人捉影，只益自迷，無助正覺。

    今此般若如實空義，即我真心。我此真心具有二用，曰不變，曰隨緣。我心不

變，歷長劫而寂然，故曰豎窮三際。我心隨緣，周法界而歷然，故曰橫遍十方。今

我順此心不變之性而稱念彌陀名號，是上體無量壽也。今我順此心隨緣之性而稱念

彌陀名號，是上體無量光也。既曰光壽無量，體即橫遍豎窮，十方諸佛，無非無量

光無量壽。故我此真心即法界圓因，無量光壽即法界滿果。南無法界藏身阿彌陀佛

。

    故一切法空義，唯佛自覺聖智究竟。所以文殊菩薩言，我於一切法，不見一切

相，這種法空義，佛自覺聖智可以證知。

    修行人切忌心外求法，只作文字功夫，逐文索句。應至誠痛切低下頭來向自己

心性上下功夫。須知凡夫墮入六道輪迴，二乘取證有餘涅槃，皆由不識自心之過也

。

    佛立即印可曰，如是如是，如來正覺，自證空法。

    於是文殊師利問曰，既然一切法空，那麼空法中當有勝如可得嗎？佛既已印可

，故讚嘆文殊師利說，善哉，如汝所說，是真法啊！

    接著佛又問文殊菩薩說，阿耨多羅是名佛法不？阿耨多羅是阿耨多羅三藐三菩

提的略稱，翻譯為無上正等正覺。「阿」譯作無，「耨多羅」譯作上，「三」譯作

正，「藐」譯等，「菩提」譯作覺。

    所謂無上，千萬莫作「最高」會，若作最高會便是有所得。須知無上便是不可

得義，便是第一義空義。既是不可得第一義空，所以阿耨多羅三藐三菩提無名無相

。是以佛問文殊曰，所謂阿耨多羅三藐三菩提，是否亦是「名字」佛法呢？文殊師

利答言，如佛所印可一切法空，所以阿耨多羅三藐三菩提亦是假名的佛法。

    因為甚麼呢？因為無法可得，「名」阿耨多羅三藐三菩提。

    世尊於然燈佛以前，曾值遇八百四千萬億那由他諸佛，并皆承事供養無空過者

，但是未蒙佛授記得證無上菩提。何故未蒙佛授記？因為彼時是以有所得心供養故

。佛供養然燈佛，即蒙佛授記，當來得阿耨多羅三藐三菩提，號釋迦牟尼。何以故

？因為佛以無所得心供養故。因為不得於法，即得無上菩提，故蒙然燈佛授記。

    文殊師利言，如是修般若波羅蜜，不名法器。如果照這樣以不可得心修般若波

羅蜜，便不能名為法器。如果名之為法器，便是有所得心。

    既然一切法不可得，所以亦沒有化凡夫法，亦沒有無上佛法，亦沒有增長法。

既然沒有這一切法，當然亦沒有所謂法器了。所以實無有法名為阿羅漢，實無有法

名為菩薩，實無有法名為佛。

    大家千萬莫聞一切法不可得即作斷滅會。應知一切法不可得者，是畢竟淨義。

如此便是心淨即法淨，法淨即心淨矣。

    復次世尊下，是文殊說明以不可得為方便修般若波羅蜜時，便不見有法可分別

思惟了。所以大般若經說，若以不可得為方便修般若波羅蜜時，即離言語相文字相

心緣相。若眾生起分別思惟，只是分別思惟假名相而已。

    【佛告文殊師利。汝於佛法不思惟耶。文殊師利言。不也世尊。如我思惟

      。不見佛法。亦不可分別是凡夫法是聲聞法是辟支佛法。如是名為無上

      佛法。】

    佛每每教諸眾生，諦聽諦聽，善思念之。何得於佛法不思惟，如果不思惟便是

愚癡法。不過須是善思惟，莫作不善思惟。云何謂善思惟？云何謂不善思惟？善思

惟者，以無所得為方便。以無所得為方便故，所以思惟一切法，不起分別想，如是

名為善思惟。如果以有所得心，於諸法起分別想，便是不善思惟了。為甚麼呢？因

為以有所得心起分別想，則有貪有恚有癡。以有貪恚癡故，便造十種惡業。以惡業

因緣，便墮三塗受苦。所以以有所得心，於法起分別想便是不善思惟。

    佛問文殊菩薩，汝於佛法不思惟耶？文殊師利馬上答不也世尊。如果於佛法不

思惟，豈非落入愚癡法嗎？不過文殊師利說，我思惟卻是不見佛法，亦不分別這是

凡夫法，這是聲聞法，這是辟支佛法。這樣不得一切法，於法不起分別想，是為無

上佛法。因為無上佛法，即是不可得義。

    【復次修般若波羅蜜時。不見凡夫相。不見佛法相。不見諸法有決定相。

      是為修般若波羅蜜。復次修般若波羅蜜時。不見欲界不見色界不見無色

      界不見寂滅界。何以故。不見有法是盡滅相。是修般若波羅蜜。復次修

      般若波羅蜜時。不見作恩者不見報恩者。思惟二相心無分別。是修般若

      波羅蜜。復次修般若波羅蜜時。（大寶積經於此處有不見般若波羅蜜。

      復次修般若波羅蜜時等十六字）不見是佛法可取。不見是凡夫可捨。是

      修般若波羅蜜。復次修般若波羅蜜時。不見凡夫法可滅。亦不見佛法而

      心證知。是修般若波羅蜜。】

    前言不見於法不分別於法，今言不見諸法有決定相。因為一切法不二故，所以

不見於法不分別於法，是修般若波羅蜜。因為一切相如幻故，所以不見於法不分別

於法，是修般若波羅蜜。因為一切相如幻故，所以不見於相是修般若波羅蜜。

    若一切法究竟，即無一切法分別相。因為一切法究竟，即盡諸幻。而一切諸相

皆是如幻，故法若究竟，便無分別相。一切法相隨緣幻有，皆無決定相可得。凡夫

法若究竟，則無凡夫相。故大般若經云，若色法究竟，則無色相，若受想行識法究

竟，則無受想行識相。佛法亦復如是，因為佛法究竟即是無相法。修此無相法，即

是修般若波羅蜜。

    欲界色界無色界稱為三界，此三界皆依凡夫妄心所現，故曰三界如空華。既如

空華相，故智者不見欲界，不見色界，不見無色界。

    不見寂滅界，寂滅界即是涅槃界。涅槃界是對三界而立，今三界如幻，故涅槃

界亦非有。何以故？因為法不二故，一法界故，畢竟空故，不可得故。所以說不見

有法是盡滅相。

    小乘人於三界外別求涅槃相，大乘人知三界如空華不可得即是涅槃界。故曰生

死即涅槃，因為生死性空，性空即是涅槃。

    不見作恩報恩者，作恩與報恩者皆是我人相。菩薩修般若波羅蜜，離我人眾壽

相，心無分別想，故不見作恩者與報恩者，因為思惟二相（我人）心無分別故。諸

法不可得故無分別，諸法畢竟空故無分別，諸法如幻故無分別，諸法不二故無分別

，諸法無決定相故無分別。

    不見佛法可取，不見凡夫法可捨。佛法曰菩提，凡夫法曰煩惱。二乘人修行，

是斷煩惱證菩提，故有取有捨。菩薩摩訶薩知煩惱性空即是菩提，所以說煩惱即菩

提。所謂煩惱即菩提者，不是說虛妄的煩惱即是菩提。要是那麼講，我們這煩惱的

眾生，現在就是佛了。這種說法，是執性廢修，無有是處。須知煩惱究竟，即無煩

惱相，妄相既離故曰菩提。而菩提究竟，亦無有相。故曰不見凡夫法可捨，不見佛

法可取，是修般若波羅蜜。

    不見凡夫法可滅，亦不見佛法而心證知。法本不有，故無有滅。佛法空寂，而

心如幻，焉有如幻心能證空寂法哉？故經云，無上菩提，非是身證，亦非心證。因

為身如木石，心如幻故。如是是修般若波羅蜜。

    【佛告文殊師利。善哉善哉。汝能如是善說甚深般若波羅蜜相。是諸菩薩

      摩訶薩所學法印。乃至聲聞緣覺學無學人亦當不離是印而修道果。】

    佛讚文殊言，善哉善哉，汝能如是善說甚深般若波羅蜜相。

    何謂甚深般若波羅蜜相？據大般若經云「甚深般若波羅蜜多，用空為相，無著

為相，無相為相，寂靜為相，遠離為相。」遠離者，遠離生滅垢淨增減相也。

    所以若論甚深般若波羅蜜相，即諸法真如（即諸法究竟）。法界、法性、不虛

性（能持諸法，故曰不虛性）。不變異性、平等性、離生性、實際、虛空界、不思

議界等，皆是甚深般若波羅蜜相。

    此甚深般若波羅蜜妙法，能隨順一切法，都無有礙。故甚深般若波羅蜜以無礙

為相。

    此甚深般若波羅蜜，是三世諸佛母。甚深般若波羅蜜，能示現世間諸法實相。

    是諸菩薩所學法印，菩薩所學法印者，即實相一法印也。

    何故說乃至聲聞緣覺學無學人，亦當不離是印而修道果呢？因為小乘三法印或

是四法印，皆是實相一印的分別說。所以總說是實相一印，別說則曰三法印。如果

實相一印外另有三法印，便成二法，非是佛法矣。所以聲聞緣覺學無學人，亦當不

離是印而修道果。

    莫道聲聞緣覺學無學人不離實相，即一切眾生亦悉不離實相。不過凡夫為無明

所覆，不能得見而已。因為凡夫雖具實相而不見，故在凡夫僅名曰佛性。

    聲聞依教，緣覺因理。然而教以理而立，理以教而明，故正確地說，應該是聲

聞依於理教，緣覺因乎教理。理教者出於佛之言教，聞言教而證道果，故名聲聞，

此論通乎小乘大乘，不過此處所指之聲聞是專約小乘講，此人久修四諦法，今聞佛

說四諦而證道，故名聲聞。教理者有佛無佛此理常存，有一輩人久修十二因緣，後

遇佛世聞十二因緣的道理證果者，名為緣覺。於無佛世理固猶存，悟而證道者，名

曰獨覺。

    學無學人亦有大乘小乘之不同。緣真之心，更有增進名學人。緣真之心已滿，

不復進求名為無學。如約大乘判，復有二種，一、約果上判，二、約因上判。約果

上判，佛為無學，登地以上的菩薩稱為學人。如果約因上判，八地以上的菩薩入無

功用道，名為無學，七地以還是功用道，稱為學人。

    依本經所說，學無學人是指小乘而言。若依小乘說，三果是學人，四果是無學

人。

    【佛告文殊師利。若人得聞是法。不驚不畏者。不從千佛所種諸善根。乃

      至百千萬億佛所久殖德本。乃能於是甚深般若波羅蜜。不驚不怖。】

    此文為佛稱讚聞法不驚之功德。所種諸善根，善根有三，即不貪不瞋不癡。久

殖德本，清淨心是眾德之本。

    【文殊師利白佛言。世尊。我今更說般若波羅蜜義。佛言。便說。世尊。

      修般若波羅蜜時。不見法是應住是不應住。亦不見境界可取捨相。何以

      故。如諸如來不見一切法境界相故。乃至不見諸佛境界。況取聲聞緣覺

      凡夫境界。不取思議相亦不取不思議相。不見諸法有若干相。自證空法

      不可思議。如是菩薩摩訶薩。皆已供養無量百千萬億諸佛。種諸善根。

      乃能於是甚深般若波羅蜜。不驚不怖。復次修般若波羅蜜時。不見縛不

      見解。而於凡夫乃至三乘不見差別相。是修般若波羅蜜。】

    文殊菩薩欲更說般若義，先請於佛，佛聽許曰，便說。因為佛未聽許，未敢便

說也。

    菩薩摩訶薩，應以無住為方便安住般若波羅蜜。如果見法是應住，固然是有住

了。見法是不應住，依然還是有住。一切法相不可得，所住能住亦不可得，故曰不

見法是應住是不應住，為修般若波羅蜜。

    亦不見境界可取捨相，因為一切境界，唯是心現。故唯識云，唯識無境。一切

似境，皆是識現，所以不見境界可取捨相。

    如諸如來不見一切境界相。既然無一切境界相，故諸佛自性清淨第一義心離諸

相。佛以離相心說離相法，故一切法即是心。而心亦離相，離相即是無相，無相亦

離。到無所離處，即是諸佛自性清淨第一義心。此第一義心，建立一切法，泯絕一

切相。一切法境界相皆不可得，乃是自心所現。故諸如來不見一切法境界相。

    既泯絕一切相，所以乃至不見諸佛境界。諸佛境界都不見，更何況聲聞緣覺凡

夫境界。此是應乎上文「乃至聲聞緣覺學無學人，亦當不離是印而修道果。」文殊

師利更泯聲聞緣覺學無學人境界相，復泯道果境界相。

    不取思議相下，是說明此實相空法之印，不因相得，不依他語，而是無師自證

者。如果此實相空法由外在的境界相證得，而凡所有相皆是虛妄，由虛妄而證得者

，怎會是自覺聖智？所以此實相空法不可思議。

    如是菩薩摩訶薩下，稱讚這種菩薩的善根深厚。像這樣的菩薩，皆已供養無量

百千萬億諸佛種諸善根，方能於是甚深般若波羅蜜不驚不怖。

    不見縛不見解。縛解由心，非關餘物。縛是心妄，解是心真。一心本來清淨，

無真亦無妄，故不見縛亦不見解。須知有解有縛，皆是法縛。既然解與縛的差別相

俱空，當然亦無凡夫離縛得二乘解脫，二乘離縛得大乘解脫了。甚至無凡夫三乘的

差別相可得。正如法華經云，唯有一佛乘，無二亦無三。所以得旨者便是觸目皆道

，無有微塵許法而非實相，又何需實相法印呢？若謂有實相法印，豈非以實相印實

相嗎？若人不能得旨，不見實相固是妄，縱見實相亦是錯。所以龍樹菩薩有偈云「

若人知般若，是則得解脫，若不知般若，是亦得解脫。若人知般若，是則被法縛，

若不知般若，是亦被法縛。」

    【佛告文殊師利。汝已供養幾所諸佛。文殊師利言。我及諸佛如幻化相。

      不見供養及與受者。】

    佛問文殊，既然聞甚深般若波羅蜜不驚不怖，是供養無量百千萬億佛所種的善

根，那麼你已供養幾所佛呢？

    文殊答言，一切法皆同幻化，我及諸佛亦如幻化相。所以不見供養及受供養者

，如是不著相供養，是為法供養。

    【佛告文殊師利。汝今可不住佛乘耶。文殊師利言。如我思惟不見一法。

      云何當得住於佛乘。佛言。文殊師利。汝不得佛乘乎。文殊師利言。如

      佛乘者。但有名字非可得亦不可見。我云何得。佛言。文殊師利。汝得

      無礙智乎。文殊師利言。我即無礙。云何以無礙而得無閡。佛言。汝坐

      道場乎。文殊師利言。一切如來不坐道場。我今云何獨坐道場。何以故

      。現見諸法住實際故。佛言。云何名實際。文殊師利言。身見等是實際

      。佛言。云何身見是實際。文殊師利言。身見如相。非實非不實。不來

      不去亦身非身。是名實際。】

    佛問文殊師利，難道你現不住佛乘嗎？文殊回答說，如我思惟不見一法，怎得

住於佛乘呢？因為不住一切法即住般若波羅蜜。一切法空，焉得有住？一法尚不可

得，何況能住所住的二法呢？

    佛問文殊師利，你不得佛乘嗎？文殊回答，佛乘者但有名字，如幻如化，畢竟

皆空。所以不可得，亦不可見。若我有可得心可見心，便如愚癡凡夫，唯知分別假

名了。

    佛問文殊師利，汝得無礙智嗎？因為於一切法無得無見，便是無礙智呀。文殊

答言，我即無礙，云何以無礙而得無閡（礙）？一切法唯是假名如幻如化，如是知

一切法皆空，是故一切法悉是無礙。一切法無二，是故無礙。一切法不可得，是故

無礙。一切法無相是故無礙。我文殊即是無礙，豈以無礙而得無礙呢？

    佛問你坐道場嗎？道場便是諸佛成等正覺的地方。釋迦牟尼世尊的道場，便是

尼連河邊，菩提樹下的金剛座。其餘凡弘揚聖道的地方，亦名道場。所以寺廟亦稱

為道場。

    文殊回答說，一切如來不坐道場，我今云何獨坐道場？原來一切如來以法界為

道場。云何法界？一切法空謂法界，一切法無相為法界，一切法不二謂法界。一切

法空、無相、不二，又曰菩提。所以佛證無上菩提之處名道場。既然無上菩提是空

，道場亦是空，所以無佛亦無道場，亦無佛坐道場。這便是甚深般若波羅蜜。

    何以故？現見諸法住實際故。文殊師利言，如我以現量智慧所見，諸法皆住實

際。實際者無際，無際者畢竟空也。於畢竟空中，焉有如來坐道場？

    佛又問，云何為實際？文殊菩薩答言，身見等是實際。所謂身見等，是五種邪

見，即身見邊見邪見見取見戒取見，今略說身見以例其餘，故曰身見等。身見者即

是我我所見，眾生以此身見落入生死。大寶積經舍利弗問文殊師利曰「若一切法皆

法界體性，眾生何處有污染淨。法界體性無污淨故。文殊言，是諸眾生見身顛倒，

安住我勝我所勝。是凡夫人發起我想，是眾生等執著我想，及著他想，起心心數法

。是心心數法，造作諸業，若業不善，是諸眾生，行業因故，獲得果報。」

    佛又問，云何身見是實際？文殊答言，身見如相，非實非不實，不來不去，亦

身非身，是名實際。

    本來五陰皆空，於此空相中，無六根六塵六識。而眾生迷惑，虛妄執著色為身

，受想行識為心。以如是虛妄分別，墮入迷倒受生死苦。

    然而眾生之身見虛妄不實，以五陰皆空故。而此空相即是無際，故與實際不二

不異。所以身見如相，即身見與實際不二不異相，亦即與空不二不異相。是以非實

非不實，不來亦不去，亦身亦非身。何以說亦身亦非身呢？因為五陰幻有故曰亦身

。幻有即是性空故曰非身。因為這種原因，所以身見等即是實際。

    【舍利弗白佛言。世尊。若於斯義諦了決定。是名菩薩摩訶薩。何以故。

      得聞如是甚深般若波羅蜜相。心不驚不怖不沒不悔。】

    舍利弗亦稱讚說若於這種道理確實了解決無疑惑，便是大菩薩了。因為唯有大

菩薩，才能聞這種甚深般若波羅蜜相，不驚不怖不沒不悔。不沒是不迷，不悔是不

疑。

    【彌勒菩薩白佛言。世尊。得聞如是般若波羅蜜具足法相。是即近於佛坐

      。何以故。如來現覺此法相故。】

    彌勒菩薩白佛言，假使有聞此般若波羅蜜具足法相，是即近於佛坐。聞此具足

圓滿法相，即有不驚不怖不沒不悔意。何謂具足法相？即是圓滿空相無相也。

    如來現覺此法相故，是說如來成等正覺，便是覺此空相無相也。所以若有如此

覺者，便是近於佛坐。意即不久亦當坐道場也。

    【文殊師利白佛言。世尊。得聞甚深般若波羅蜜。能不驚不怖不沒不悔。

      當知此人即是見佛。】

    文殊總結文義，若人聞此般若不驚怖沒悔，此人便是見佛。

    【爾時復有無相優婆夷白佛言。世尊。凡夫法聲聞法辟支佛法佛法。是諸

      法皆無相。是故於所從聞般若波羅蜜。皆不驚不怖不沒不悔。何以故。

      一切諸法本無相故。】

    在家受五戒的女眾，稱為優婆夷。此優婆夷深達無相義，故稱其為無相優婆夷

。

    凡夫法，聲聞法，辟支佛法，佛法，乃至一切法皆是無相。既是無相，而名凡

夫法聲聞法辟支佛法佛法者，皆是假名。既是假名，故知名此一切法者實際皆空。

所以經云說一切法，即非一切法，是名一切法。

    既然這一切法皆是無相，皆是假名，皆是空，所以聞此般若波羅蜜，皆不驚不

怖不沒不悔。

    【佛告舍利弗。善男子善女人。若聞如是甚深般若波羅蜜。心得決定不驚

      不怖不沒不悔。當知是人。即住不退轉地。若人聞是甚深般若波羅蜜。

      不驚不怖信樂聽受歡喜不厭。是即具足檀波羅蜜尸波羅蜜羼提波羅蜜毘

      梨耶波羅蜜禪波羅蜜般若波羅蜜。亦能為他顯示。分別如說修行。】

    佛告舍利弗，便是表示普告大眾，所以佛接著說善男子善女人。

    心得決定，便是說聞此甚深般若波羅蜜，心生決定信淨信者。心得決定便是信

而不疑的意思。乃至不驚不怖不沒不悔，當知此人即住不退轉地。

    不退轉有三，一、位不退，二、行不退，三、念不退。

    位不退者。入聖流不退凡夫，此約小乘說。若約菩薩，萬劫修行，入於住位為

位不退。

    行不退。有謂第八住至十向終為行不退。有謂入初地為行不退。依彌陀要解，

恒度眾生不墮二乘曰行不退。其餘各家判教分際不一，故不詳述。

    念不退。有謂登地菩薩是念不退。有謂八地以上入無功用道，任運而進為念不

退。彌陀要解謂心心流入薩婆若海名念不退。在因名般若，在果名薩婆若。

    若依觀無量壽佛經妙宗鈔曰，破見思名位不退，伏斷塵沙名行不退，破無明名

念不退。

    佛說佛母出生三法藏般若波羅蜜經說「不退轉菩薩畢竟不墮諸惡趣，不受女人

之身……」

    不墮惡趣，初果須陀洹人即已不墮。不受女人之身是初地菩薩。因為菩薩地持

經有云，菩薩於初僧祇劫，已捨女身。初住至十迴向是初僧祇，初地至七地是第二

僧祇，八地至十地是第三僧祇。所以初僧祇滿應是初地。

    今觀本經經文，未說明是位不退行不退，或是念不退，故不敢遽下斷論。不過

尋上文經義及觀下經文，應是初地以上，或是八地以上的菩薩。因為上文已說「即

近佛坐」，和「即是見佛」。下文接著說「即是具足六波羅蜜」，可見不退轉地，

是念不退的菩薩。

    檀即布施波羅蜜，尸即持戒波羅蜜，羼提即忍辱波羅蜜，毘梨耶即精進波羅蜜

，禪即禪定波羅蜜。此五皆因般若波羅蜜，得稱波羅蜜。故聞甚深般若波羅蜜，不

驚不怖信樂聽受歡喜不厭，是即具足六波羅蜜。

    前五波羅蜜修福莊嚴，般若波羅蜜修慧莊嚴。六波羅蜜具足，可以具足福慧二

種莊嚴。所以本經於序分中便說「菩薩摩訶薩十千人俱，以大莊嚴而自莊嚴，皆悉

已住不退轉地。」

    亦能為他顯示分別如說修行，是明化他行也。

    【佛告文殊師利。汝觀何義。為得阿耨多羅三藐三菩提。住阿耨多羅三藐

      三菩提。文殊師利言。我無得阿耨多羅三藐三菩提。我不住佛乘。云何

      當得阿耨多羅三藐三菩提。如我所說即菩提相。佛讚文殊師利言。善哉

      善哉。汝能於是甚深法中巧說斯義。汝於先佛久種善根。以無相法淨修

      梵行。文殊師利言。若見有相則言無相。我今不見有相。亦不見無相。

      云何而言以無相法淨修梵行。】

    此一段文是文殊師利說明無所得即是無上菩提，無所住即住無上菩提。佛言汝

觀何義為得無上菩提，為住無上菩提？文殊答言無得無上菩提。空即菩提，空即無

上，焉有得於空者？故文殊言我無得阿耨多羅三藐三菩提。而無得無住，卻正是阿

耨多羅三藐三菩提。

    不住佛乘，乘有運載義，可至無上佛果，可因而得無上菩提，故曰佛乘。菩薩

乘何法而證無上菩提？一切諸菩薩摩訶薩皆乘甚深般若波羅蜜，而得阿耨多羅三藐

三菩提。而此甚深般若波羅蜜無生無滅無相無為，故無所住。所以不住一切法，即

假名住般若波羅蜜。故文殊師利言，我不住佛乘，云何當得阿耨多羅三藐三菩提？

如我所說的無得無住，便是菩提之相。

    佛讚歎文殊師利菩薩，汝能於甚深法中，善巧宣說此義。汝於過去佛所久種善

根。以此無相法修此梵行。梵行照一般說來斷婬欲修清淨行便名梵行。修梵天之法

即名梵行，因為梵天即斷婬欲法。修慈悲喜捨可生梵天，故慈悲喜捨四無量心，亦

名四種梵行。但是佛讚文殊師利久修梵行者，非是言修梵天行也。菩薩為利他故，

能為一切不善行之對治，而修離過清淨故名梵行。

    文殊師利言下，明不見一切相即見般若波羅蜜。以甚深般若波羅蜜故，所以不

見有相，不見無相。既然如此，怎能說以無相法淨修梵行呢？

    【佛告文殊師利。汝見聲聞戒耶。答曰見。佛言汝云何見。文殊師利言。

      我不作凡夫見不作聖人見。不作學見不作無學見。不作大見不作小見。

      不作調伏見不作不調伏見。非見非不見。】

    此一段文，明不見一切法即見般若波羅蜜，故於聲聞戒不作凡夫見，不作聖人

見，不作學見無學見。因為聲聞乘人，即作凡見聖見學見無學見。甚至菩薩於聲聞

戒不作大見不作小見，不作調伏見，不作不調伏見，乃至非見非不見。如此離一切

見而見聲聞戒，是菩薩以般若智慧觀聲聞乘。

    【舍利弗語文殊師利言。汝今如是觀聲聞乘。若觀佛乘當復云何。文殊師

      利言。不見菩提法。不見修行菩提及證菩提者。】

    舍利弗是聲聞乘人，所以問曰，你既以般若智慧如此觀聲聞乘，那麼你觀佛乘

又當如何？文殊答言，不見菩提法，不見修行菩提及證菩提者。六波羅蜜是菩提法

，菩薩修六度萬行是修菩提行，佛是證菩提者。換句話說，若以般若波羅蜜觀佛乘

，便不見菩薩法，不見菩提行，不見佛。

    【舍利弗語文殊師利言。云何名佛。云何觀佛。文殊師利言。云何為我。

      舍利弗言。我者但有名字。名字相空。文殊師利言。如是如是。如我但

      有名字。佛亦但有名字。名字相空即是菩提。不以名字而求菩提。菩提

      之相無言無說。何以故。言說菩提二俱空故。復次舍利弗。汝問云何名

      佛。云何觀佛者。不生不滅不來不去。非名非相。是名為佛。如自觀身

      實相。觀佛亦然。唯有智者乃能知耳。是名觀佛。】

    舍利弗聞不見證菩提者，於是問文殊師利說，那麼怎樣名佛？你又怎樣觀佛呢

？

    文殊菩薩反問舍利弗說，我先問你，怎麼樣是我？舍利弗回答說，「我」者但

有假名，而無實法，所以這個假名字相是空的。

    於是文殊師利說，是的是的，和「我」一樣但是假名，佛亦但有假名。如此名

字相空，即是菩提。如此說來一切皆空，所以無菩提法，無菩提行，亦無有佛。故

無有證菩提者，如經云「若有人言，如來得阿耨多羅三藐三菩提者，彼諸眾生是計

著見。何以故？如來不二，菩提亦不二，不二者不能覺悟於不二。故一切法空即是

菩提。」

    故曰不以名字而求菩提，菩提之相無言無說，因為言說菩提二俱空故。

    復次舍利弗下，是文殊師利回答舍利弗云何名佛，云何觀佛。不生不滅不來不

去非名非相，是名為佛。此之名佛者，是名法身佛。由法身而有報身，由報身而起

化身。所以報身即報法身，化身即化法身，既然法身不生不滅，故報化佛究竟，亦

不生不滅不來不去非名非相。

    如自觀身實相，觀佛亦然。眾生五陰身相，皆幻有假相。若論究竟，則是五陰

皆空。如是空相，即是五陰實相。如此實相，即是不生不滅，不來不去，非名非相

，故曰觀佛亦然。像這種觀佛，唯有具甚深般若智慧者，乃能知耳。

    【爾時舍利弗白佛言。世尊。如文殊師利所說般若波羅蜜。非初學菩薩所

      能了知。文殊師利言。非但初學菩薩所不能知。及諸二乘所作已辦者亦

      未能了知。如是說法。無能知者。何以故。菩提之相。實無有法而可知

      故。無見無聞無得無念。無生無滅無說無聽。如是菩提。性相空寂。無

      證無知無形無相。云何當有得菩提者。】

    舍利弗白佛言，如文殊師利說這麼深的般若波羅蜜，不是初學菩薩所能了解的

。文殊師利言，不但初學菩薩不能了解，就算是二乘所作已辦的人，亦不能了知。

    二乘人所作已辦，是證得五分法身的人。此時子縛已斷，果縛猶存名得有餘涅

槃。如果灰身滅智，便名入無餘涅槃。五分法身者，是戒法身，定法身，慧法身，

解脫法身，解脫知見法身。解脫知見法身便是自知我生已盡，梵行已立，所作已辦

，不受後有。

    為甚麼說所作已辦的人亦未能了知呢？因為如是說諸法皆空的菩提相，是無有

能知者。何以故？如此菩提空相，不生不滅，不垢不淨，不增不減，實無有法而可

知故。這種菩提之相，無見無聞，無得無念，無生無滅，無說無聽，何以故？因為

菩提相空故。故曰如是菩提性相空寂無證無知無形無相，云何當有得菩提者？

    【舍利弗語文殊師利言。佛於法界。不證阿耨多羅三藐三菩提耶。文殊師

      利言。不也舍利弗。何以故。世尊即是法界。若以法界證法界者即是諍

      論。】

    舍利弗問曰，佛於法界難道就不證阿耨多羅三藐三菩提嗎？如果那樣說不證阿

耨多羅三藐三菩提就是佛，那麼一切眾生亦於法界，亦未證阿耨多羅三藐三菩提，

豈不眾生亦可稱為佛了嗎？

    文殊師利回答說，不也舍利弗。因為世尊即是法界，佛與法界不二，焉有以法

界證法界的道理？如果以法界證法界，便是諍論。

    一切法空，於空中無有諍論，若起諍論即是有法。一切法無相，於無相中無有

諍論，若起諍論即是名相。一切法不二，於不二中無有諍論，若起諍論便是二法。

一切法不可得，不可得故無諍論，若起諍論即落有所得。

    【舍利弗。法界之相即是菩提。何以故。是法界中無眾生相。一切法空故

      。一切法空即是菩提。無二無分別故。舍利弗。無分別中則無知者。若

      無知者即無言說。無言說相。即非有非無非知非不知。一切諸法亦復如

      是。何以故。一切諸法不見處所。決定性故。】

    法界之相即是菩提，法界之相，緣起相也。而緣起相如幻非實，所以即是空相

，而空相即是菩提，故曰法界之相即是菩提。以下是文殊菩薩自作解釋。何以故？

是法界中無眾生相。因為眾生相者，緣起幻有皆是空相，故曰無眾生相。如此一切

法空相，即是菩提，皆無二無分別。

    既是無二無分別，所以無有知者。因為若有知者，必有能所，若有能所，即是

有二有分別。今法界無二無分別，所以無有知者。

    若無知者即無言無說，因知始有言說。今無知者，豈有言說？無言說故無諍論

。

    無言說相，即非有非無，非知非不知。說有說無，說知說不知，皆是言說，皆

是諍論。今法界菩提俱空，故無言說無諍論。一切諸法皆是如此，所以說一切法悉

空。

    一切諸法不見處所決定相，是因為一切諸法幻有非實，體性皆空，故不見處所

決定性。

    【加逆罪相不可思議。何以故。諸法實相不可壞故。如是逆罪亦無本性。

      不生天上不墮地獄亦不入涅槃。何以故。一切業緣皆住實際。不來不去

      非因非果（大寶積經作非因果非不因果）。何以故。法界無邊無前無後

      故。是故舍利弗。若見犯重比丘不墮地獄清淨行者不入涅槃。如是比丘

      非應供非不應供。非盡漏非不盡漏。何以故。於諸法中住平等故。】

    逆罪有五種，即殺父，殺母，殺阿羅漢，惡心出佛身血，破和合僧。此五種逆

罪又名五無間業。因為犯五逆人，定墮無間地獄。

    逆罪相不可思議，何謂不可思議？空則不可思議，離名相則不可思議，無所得

則不可思議。在心曰思，在口曰議，空無相不可得法，悉皆言語道斷心行處滅，故

曰不可思議。換句話說，逆罪相亦是空，無相，不可得的。

    但是我們要知道，所謂逆罪不可思議，不是說造了五逆罪不受報，而是說法界

畢竟空中，本無逆罪亦無地獄罪報，而是眾生妄造罪業妄受果報。雖然妄造罪業妄

受果報，而法界依然湛寂。譬如大海水因風起浪，雖然波浪滔天，而水性不動。但

是水性不動，并非大海不起波浪。故水隨波動，波原是水。眾生妄造罪業妄受苦報

亦復如是，有妄因必有妄果，若不受虛妄果報，須是不造妄因。若造罪因，必受苦

報，雖受苦報而法界湛然。所以一念妄心起，法身隨六道。輪轉六道，而法身未動

，何以故？法身空寂故，諸法實相不可壞故。

    如是逆罪亦無本性下，是約空相而論，亦即約實相而論。我們千萬不可執妄為

真，以為無有罪因苦報。如果執妄為真，便是顛倒妄執了。

    若以實相而論，則逆罪亦無本性，亦無生天上，亦無墮地獄，亦無入涅槃，因

為一切皆空故。所以說一切業緣皆住實際，不來不去，非因果非不因果。實際即是

空相，故不來不去，非因果非不因果。若說有因果，或者說無因果，皆是落入有法

。

    何以故？法界無邊無前無後故。有邊有前有後，皆是有際，而實際者無際。法

界即是實際，所以法界無邊無前無後。

    舍利弗下明一切法住於實際，故犯重比丘不墮地獄，清淨行者不入涅槃，如是

比丘非應供非不應供，非盡漏非不盡漏。因為諸法住平等故。所謂平等，即是性空

義，如幻義，不二義，無相義，不增不減義，無生無滅義，無分別義，無所有義。

    【舍利弗言。云何名不退法忍。文殊師利言。不見少法有生滅相。名不退

      法忍。】

    不見有少法生滅，即是無生法忍。所謂忍者，即是安住不動，不為外境所壞也

。

    小乘人證得分段無生，亦得謂證無生法忍，然分段無生有生滅相。大乘菩薩入

中道義，證得變易無生，變易無生者無生滅相，故文殊菩薩回答舍利弗說不見少法

有生滅相，名不退法忍。

    【舍利弗言。云何復名不調比丘。文殊師利言。漏盡阿羅漢。是名不調。

      何以故。諸結已盡更無所調故名不調。若過心行名為凡夫。何以故。凡

      夫眾生不順法界。是故名過。】

    不調之調字，是調伏義，調和身心伏諸煩惱是名調伏。舍利弗問何為不調比丘

，文殊答言是漏盡阿羅漢。因為漏盡阿羅漢諸結已盡，更無所調故名不調比丘。

    漏是煩惱異名，生於三界皆名為漏。漏盡即是煩惱斷盡再不生於三界。

    阿羅漢有三義，一、應供，二、殺賊，三、無生。此三因人而有差別，有阿羅

漢，大阿羅漢，佛，三者的不同。阿羅漢應供是應受人天供養。大阿羅漢應受人天

及界外聖人供養。阿羅漢殺賊，是破見思煩惱。大阿羅漢則破見思塵沙漸及無明。

阿羅漢無生，是證分段無生。大阿羅漢既無分段生死，同時漸了變易生死。

    佛是真正大阿羅漢，福被九道眾生是名應供。斷盡五住煩惱是名殺賊。於二邊

無所著是名無生。

    諸結已盡之結，即煩惱異名。

    若過心行是名凡夫，所謂「過」，下文自作解釋，謂凡夫眾生不順法界是故名

過。法界者空義，不順法界則落於有法，落於有法則起惑造業受苦，故名為過。

    眾生落於有法，其心行便有十種過。於心則有貪，瞋，癡。於行則有殺，盜，

邪婬，惡口，妄言，綺語，兩舌。阿羅漢諸結已盡，不復再生於三界，所以無此十

種心行之過。

    【舍利弗言。善哉善哉。汝今為我善解漏盡阿羅漢義。文殊師利言。如是

      如是。我即漏盡真阿羅漢。何以故。斷求聲聞欲及辟支佛欲。以是因緣

      故名漏盡得阿羅漢。】

    這一段文中，文殊菩薩寓有褒大貶小之意，故曰我即漏盡「真」阿羅漢。聲聞

緣覺雖不漏於分段生死，卻漏於變易生死。雖不漏於三界，卻漏於偏真。文殊師利

斷求聲聞欲及辟支佛欲，二死已盡，涅槃四德已圓，故是漏盡真阿羅漢。

    文殊師利菩薩，原已成佛，號龍種上尊王如來。為輔佐世尊弘化，故來此娑婆

世界示現菩薩身耳。

    【佛告文殊師利。諸菩薩等坐道場時。覺悟阿耨多羅三藐三菩提不。文殊

      師利言。菩薩坐於道場。無有覺悟阿耨多羅三藐三菩提。何以故。如菩

      提相。無有少法而可得者。名阿耨多羅三藐三菩提。無相菩提誰能坐者

      亦無起者。以是因緣不見菩薩坐於道場。亦不覺證阿耨多羅三藐三菩提

      。】

    佛問文殊師利諸菩薩等坐道場時，覺悟阿耨多羅三藐三菩提不？文殊答言，菩

薩坐於道場無有覺悟阿耨多羅三藐三菩提。因為甚麼呢？因為菩提相空不可得，如

菩提相，一切法亦空不可得，這種空不可得，假名阿耨多羅三藐三菩提。空不可得

即是無相，這種無相菩提，既無能坐，亦無起者。以是因緣，所以不見菩薩坐於道

場，亦沒有覺證阿耨多羅三藐三菩提。吾人應知，所謂菩薩坐道場證菩提者，皆是

水月道場如幻佛事，於第一義中，無如是諸事。

    【文殊師利白佛言。世尊。菩提即五逆五逆即菩提。何以故。菩提五逆無

      二相故。無學無學者（大寶積經為無覺無覺者）。無見無見者。無知無

      知者。無分別無分別者。如是之相名為菩提。見五逆相亦復如是。若言

      見有菩提而取證者。當知此輩即是增上慢人。】

    文殊菩薩言，菩提即五逆，五逆即菩提，為甚麼呢？因為一切法悉是空相，空

相無有差別。故曰菩提五逆無二相故。我們平時分別逆相與菩提相者，皆是迷於因

緣幻相，而非實相。

    無覺無覺者下，是說無能覺與所覺，無能見與所見，無能知與所知，乃至無能

分別與所分別。如果有能所之分別便是二相。如果不分別二相，便名菩提。見菩提

相不二，見五逆相亦是不二。甚至見一切法相，皆悉不二，所以說菩提即五逆，五

逆即菩提。

    如是論說，是約實相言，非約世流布言。若約世流布言，即是不壞一切相，即

是法性空。

    若言見有菩提而取證者，當知此輩即是增上慢人。菩提相空，無能得見無能取

證者。若言見有菩提而取證者，便是增上慢人。

    增上慢人是未得言得，未證言證。如人未得禪定，謂得禪定，未證果位，謂證

果位，此皆增上慢人。而此地所謂之增上慢人，是於無所得中，以我慢心妄見有所

得也。菩提涅槃皆無所得，以其無所得故，名菩提涅槃。而二乘凡外，皆以有所得

心求證菩提，是名增上慢人。

    【爾時世尊告文殊師利。汝言我是如來。謂我為如來乎。文殊師利言。不

      也世尊。我謂不是如來為如來耶（此句文字大寶積經寫作「我不謂如來

      為如來耶」）。無有如相可名為如。亦無如來智能知於如。何以故。如

      來及智無二相故。空為如來但有名字。我當云何謂是如來。】

    佛說你既稱我是如來，莫非你謂「我」釋迦牟尼就是諸法如義的如來嗎？

    文殊師利答言，不也世尊，我所說的意思，不是如來（此如來二字，是稱謂釋

迦牟尼）為如來耶，第二個如來，是諸法如義的如來。這句話的意思是「不也世尊

，我稱你是如來，不是說你就是諸法如義的如來，因為你是假名，是空的。如來亦

是假名，是空的。空與空原來不二，我怎能說你就是如來呢？若謂你就是如來，豈

非承認有你，又承認有如來了嗎？」

    文殊菩薩對佛未敢直呼為「你」，用「如來」代之，以至文句難明。

    大寶積經文殊說般若會寫作「不也世尊，我不謂如來為如來耶」，文字便比較

明白。意思是不也世尊，我不是說你就是如來也。

    古德有謂「曼陀羅仙雖預譯席，然未能深諳梁語，致文句有不明之處。」可能

便是指這些地方而言。

    無有如相可名為如，所謂如相，便是空相。因為「如」便是不二不異，不二不

異便是空。故曰無有「空相」，可名為空。如果有空相可名為空，那麼這個空，便

是「有」了。故曰若人執空相，空相便為有。

    亦無有如來智能知於如。如來智是能知，「如」是所知，既然二者俱空，所以

無有能所。

    何以故？如來及智無二相故。無二相便是空相，故曰空為如來，但有名字，我

當云何謂是如來？我當何謂你釋迦牟尼，即是如來呢？

    世尊為能知之智，如來為所知之理，然而於無二相中，能所俱空，故我怎能說

你證得如來呢？

    【佛告文殊師利。汝疑如來耶。文殊師利言。不也世尊。我觀如來無決定

      性。無生無滅故無所疑。】

    疑是不信，佛問文殊，難道你不信有如來嗎？文殊答言，不也世尊，我不是不

信，而是如所思惟觀如來無有決定性。皆是隨緣而現，既是隨緣幻現，所以究竟即

是畢竟空，即是不二，即是無相，即是不可得，即是無決定。如是無有定法，即名

阿耨多羅三藐三菩提，即名如來。若有定法，即非阿耨多羅三藐三菩提，即非如來

。如此無有定法，即不生不滅，不來不去，故名如來。我如此信，所以無有疑。

    【佛告文殊師利。汝今不謂如來出現於世耶。文殊師利言。若有如來出現

      世者。一切法界亦應出現。佛告文殊師利。汝謂恒沙諸佛入涅槃耶。文

      殊師利言。諸佛一相不可思議。佛語文殊師利。如是如是。佛是一相不

      思議相。】

    前文已說「我觀如來無決定性，無生無滅」，所以佛問，你不謂如來出現於世

嗎？法界一相，無生無滅，焉得謂如來出現於世？所以文殊菩薩回答說，如果如來

出現於世，那麼法界如來無有二相，所以一切法界，亦應出現於世。

    一切法是指十法界言，即佛法界，菩薩法界，緣覺法界，聲聞法界，天法界，

人法界，阿修羅法界，鬼法界，畜生法界，地獄法界。此十法界隨業因緣幻現，無

有決定。若有決定，眾生便永不成佛。何以故？決定中，無有因果輪轉故。

    十法界無有決定，故構成因果輪轉，隨緣而成十法界。所以無有決定，即是十

法界性空。以性空無決定故，於是能隨緣成事而現十種法界。一切法界既是隨緣而

現，故知無有定性，無決定故，所以一切法界畢竟空寂，是故法界一相無有生滅。

如是一相無有生滅，假名曰佛一真法界。既是一相無有生滅，怎麼會有如來出現於

世？所以文殊師利言，如果有如來出現於世，一切法界亦應出現。

    佛又問文殊曰，汝謂恒沙諸佛入涅槃嗎？文殊回答說，諸佛一相不可思議。一

相無有生滅，既無生滅即是涅槃相，怎會以涅槃入於涅槃呢？故曰不可思議。

    大般涅槃經云「當知如來亦不畢定入於涅槃，何以故，如來常住不變故。」

    云何為常住之法？常住之法無有因緣。所謂無有因緣者，是說因緣無有自性，

以無自性故，說無有因緣。而此無自性，即是不生不滅不可思議，常住不變之法，

所以無性之性即是涅槃。即此無性，隨緣成事，而事隨緣成，即無自性，無有自性

即是常住之法。故曰常住之法，無有因緣。

    所以無性之性，即是不生不滅，不老不死，不可破，不可壞，無有入，無有出

。以如是義故，假名如來入涅槃。而實在說來，如來是盡未來際常住不變的，這種

盡未來際常住不變即是涅槃。而常住不變，即是一相不可思議。

    【文殊師利白佛言。世尊。佛今住世耶。佛語文殊師利。如是如是。文殊

      師利言。若佛住世。恒河諸佛亦應住世。何以故。一切諸佛皆同一相不

      思議相。不思議相無生無滅。若未來諸佛出興於世。一切諸佛亦皆出世

      。何以故。不思議中無過去未來現在相。但眾生取著。謂有出世謂佛滅

      度。佛語文殊師利。此是如來。阿羅漢。阿鞞跋致菩薩所解。何以故。

      是三種人。聞甚深法。能不誹謗。亦不讚歎。文殊師利白佛言。世尊。

      如是不思議法。誰當誹謗誰當讚歎。】

    文殊師利問佛言世尊，你現在住世嗎？佛故意答，如是如是，我現在住世。

    其實佛住世者，是示現世間行如幻佛事，於第一義中，無佛住世亦無不住世。

所以文殊師利言，若佛住世，恒沙諸佛亦應住世。為甚麼呢？因為法界一相，一切

諸佛亦是一相不可思議。此是言諸佛法身，一切諸佛同一法身，所以若謂世尊住世

，恒沙諸佛亦應住世。

    佛以報化二身應世，報化二身者權也。故報化二身應世者，權現也，非實也。

實則法身，而法身如法界，法身如世間，不二不異，故無出現世間不出現世間。

    不思議相者無生無滅，不思議相即諸法幻相，諸法幻相即第一義空，故不生不

滅。因為這種道理，亦無未來諸佛出興於世，以不生故。上文言不住，今文言不生

。

    若謂未來諸佛出興於世，一切諸佛亦應皆出現於世。為甚麼呢？因為一相不思

議中，無過去未來現在相。若有過去未來現在相，便是二法，便是可思議相。

    但是眾生迷惑，不知過去未來現在相皆是因緣幻現而非實有，於是取著過去現

在未來為決定實有。因而謂佛滅度，謂佛出世。

    何以說過去現在未來，皆因緣幻現而非實有呢？例如「過去」是現在未來因緣

的幻現，而非有決定的過去。如果「過去」有決定法，則應沒有現在沒有未來即有

過去。現在亦復如是，是過去與未來的因緣而幻現的。若無過去與未來的因緣，怎

會有現在？故知現在非決定實有法。未來亦復如是，若決定有未來，應是無有過去

，無有現在，應單獨的就有個未來。故曰不思議中，無過去未來現在相。

    佛語文殊師利下，世尊讚歎此法甚深不可思議，以不可思議故，所以不能誹謗

亦不能讚歎。唯有如來，阿羅漢，阿鞞跋致菩薩能解此不思議法。故曰是三種人聞

甚深法，能不誹謗亦不讚歎。

    若準經意，所謂阿羅漢者，應如文殊菩薩之漏盡真阿羅漢，非是愚法小乘。

    阿鞞跋致譯為不退轉，是言菩薩念不退也。

    文殊師利菩薩補充言，像這樣不可思議，誰能誹謗，誰能讚歎呢？

    以上說明一切諸佛不出世亦不涅槃，因為一切諸佛一相故。由於一相，所以不

可思議。由於不可思議，所以無能誹謗亦無能讚歎。

    【佛告文殊師利。如來不思議。凡夫亦不思議。文殊師利白佛言。世尊。

      凡夫亦不思議耶。佛言。亦不思議。何以故。一切心相皆不思議。】

    前文所言不思議是言佛不思議，佛接著說凡夫亦不思議。

    何以故？一切心相皆不思議。凡所有相，皆非是實，故一切諸相，悉皆空相。

既是空相，何以吾人見有諸相呢？原來一切諸相皆是本識之相分，本識自己現相，

而以自己的見分還取自心。大乘唯識論云「實無有外塵，似塵識所生。」既是本識

自現自見，故曰一切心相皆不思議。

    【文殊師利言。若如是說。如來不思議。凡夫亦不思議。今無數諸佛求於

      涅槃徒自疲勞。何以故。不思議法即是涅槃。等無異故。】

    文殊師利菩薩言，如果如世尊所說，如來與凡夫俱不思議，那麼現在無數諸佛

求於涅槃，都是空自疲勞了。為甚麼呢？因為不思議相即不生不滅，而不生不滅即

是涅槃。如此說來，一切眾生本自涅槃，如果再求於涅槃，豈不是徒自疲勞嗎？

    不過一切眾生本自涅槃，是約理性說，故稱理性涅槃。雖具理性，然為無明所

覆，不能自見自覺，必假功德因緣除去無明，方能自見。此理性涅槃亦名第一義空

，亦名菩提，亦名中道，亦名佛性。無始劫來常恒不變，無明覆故，令眾生不能自

見。所以未成佛時本是佛，已成佛後還是佛也。非是妄外另有真，妄盡本空即是真

，不增不減無得失，衣底之珠妄受貧。

    【文殊師利言。如是凡夫不思議諸佛不思議。若善男子善女人。久習善根

      近善知識。乃能了知。】

    文殊讚歎說，這種凡夫與佛俱不思議的道理，必須久習善根近善知識，乃能了

知。善根便是不貪不瞋不癡，而貪瞋癡三毒便是煩惱的異名。因為被這些煩惱所覆

，所以不見佛性。是故言善男子善女人，必須久習善根近善知識，才能了知這種甚

深道理。

    【佛告文殊師利。汝欲使如來於眾生中為最勝耶。文殊師利言。我欲使如

      來於諸眾生為最第一。但眾生相亦不可得。】

    如來問文殊菩薩言，汝欲使如來於諸眾生為最勝嗎？文殊答言，是的，我欲使

如來於諸眾生為最第一。因為眾生雖具佛性但不名為佛，何以故？以不具功德法也

。如來過盡德圓，福慧兩足，所以於眾生中為最第一。

    但是眾生相即是無相，若執無相為相，即非如來。如來既是過盡德圓福慧兩足

，定不著於眾生相，所以說眾生相亦不可得。

    【佛言。汝欲使如來得不思議法耶。文殊師利言。欲使如來得不思議法。

      而於諸法無成就者。】

    這段文義與上段相同，佛已證得不思議法，但是一切法皆不思議。為甚麼呢？

因為一切法緣成性空亦不可得故。既是緣成性空不可得，故曰於諸法無成就者。

    【佛告文殊師利。汝欲使如來說法教化耶。文殊師利白佛言。欲使如來說

      法教化。而是說及聽者皆不可得。何以故。住法界故。法界眾生無差別

      相。】

    佛問文殊師利，你認為如來說法教化眾生嗎？文殊師利回答，是的，不過說法

和聽法的人，皆不可得。為甚麼呢？住法界故，法界一相無有分別，所以說及聽者

皆不可得。佛即法界，而法界與眾生亦無差別，所以無說者亦無聽者。

    【佛告文殊師利。汝欲使如來為無上福田耶。文殊師利言。如來是無盡福

      田是無盡相。無盡相即無上福田。非福田非不福田。是名福田。無有明

      闇生滅等相。是名福田。若能如是解福田相。深植善種亦無增減。佛告

      文殊師利。云何植種不增不減。文殊師利言。福田之相。不可思議。若

      人於中如法修善亦不可思議。如是植種名無增無減。亦是無上最勝福田

      。】

    福田之田，以生長為義。言種德能受福報，所以名曰福田。佛為無上福田，若

人供養，能得無量福。

    約有二種福田，三種福田，四種福田，和八種福田。二種福田：一、悲田，布

施貧病困苦之人。二、敬田，供養三寶。三種福田：一、報恩福田，父母師長。二

、功德福田，三寶。三、貧窮福田，貧窮困苦之人。四種福田：一、趣田，施於畜

生。二、苦田，貧窮困苦。三、恩田，父母師長。四、德田，三乘賢聖。八種福田

：一、佛。二、聖人。三、和尚。四、阿闍黎。五、僧。六、父。七、母。八、病

人。

    諸福田中，佛為無上福田。所謂無盡福田，因為佛不生不滅，常住不變，盡未

來際為眾生作良祐福田，故曰無盡福田。以佛盡未來際，為眾生作無盡福田故，能

令眾生得無量福，所以是無上福田。無盡相者，即是一相，即是無相，即是空相，

即是不思議。以如是相為眾生作福田，便不著一切相，能成一切功德，故曰非福田

非不福田。若人能如是無住相修福，其福德亦不可思議。

    無有明闇生滅等相，是名福田。同樣是說明福田者，是一相不思議相無盡相。

    若能如是解福田相者，是能如是以無相智慧空相智慧一相智慧不思議智慧解福

田相，則能深植善種，而亦無增無減。何故無增無減？因為不思議故，不受福德故

。若人種福以思議心望報，便是大貪著，非是真修福者。若人深植善種而無取於相

不受於福德，於是其福德不可稱，非所稱故；不可量，無有限量故；不可數，過諸

數故；不可思議，滅諸籌量故；無等等，如虛空故。如是福德，焉有增減？而無增

無減者，即是無盡義也。

    所以文殊菩薩答佛所問曰，福田之相不可思議，若人於中如法修善，亦不可思

議。所謂如法修善，是無住於相而修善，雖修善而無住於相，如是便可深植善種，

而無增無減福德無盡矣。

    若能無住於相修善，雖植善種而不受福德，像這種人亦不可思議。亦不可思議

便是與佛同為一相，與佛同為一相當然亦是入法界了。故曰如是植種名無增無減，

亦是無上最勝福田。

    【爾時大地以佛神力。六種震動現無常相。一萬六千人皆得無生法忍。七

      百比丘。三千優婆塞。四萬優婆夷。六十億那由他六欲諸天。遠塵離垢

      於諸法中得法眼淨。】

    六種震動者，即動起涌震吼覺，亦曰動涌震擊吼爆。此六種各有動，遍動，等

遍動。起，遍起，等遍起。涌，遍涌，等遍涌。震，遍震，等遍震。吼，遍吼，等

遍吼。覺，遍覺，等遍覺。現無常相者，警醒六道眾生。

    得無生法忍。即得無所得，得無所得者即是無增無減，是故言得無生法忍。若

以位判，法華論謂無生法忍是初地。有依圓教判者，謂是十住位。總之破無明證法

性者，是得無生法忍。若論大小，復有不同。小乘人證得分段無生，名得無生法忍

。大乘人證得變易無生，名得無生法忍。

    六欲諸天，是四王天，忉利天，夜摩天，兜率天，化樂天，他化自在天等。

遠塵離垢，於諸法中得法眼淨，是證得初果。

文殊師利所說摩訶般若波羅蜜經釋要　 （卷下）

    【爾時阿難從座而起。偏袒右肩右膝著地。白佛言。世尊。何因緣故。如

      是大地六種震動。佛告阿難。我說福田無差別相。故現斯瑞。往昔諸佛

      亦於此處。作如是說福田之相。利益眾生。一切世界六種震動。】

    從座而起偏袒右肩右膝著地，是明弟子請法之儀。弟子請法，不敢輕率，故從

座起立，整理衣服，互跪合掌然後啟請。

    佛告訴阿難，我說無上福田無差別相，所以有動地瑞相出現。過去諸佛亦於此

處說無上福田無差別相利益眾生，亦感一切世界六種震動。

    【舍利弗白佛言。世尊。文殊師利是不可思議。何以故。所說法相不可思

      議。佛告文殊師利。如是如是。如舍利弗言。汝之所說實不可思議。】

    舍利弗聞法後，向佛稱讚文殊師利。佛亦讚歎文殊師利說，是的，如舍利弗所

言，你所說的實不思議。

    【文殊師利白佛言。世尊。不可思議不可說。思議亦不可說。如是思議不

      思議性俱不可說。一切聲相非思議亦非不可思議。】

    文殊師利欲明不可得義，因為一切法皆不可得，以不可得故，所以一切法皆不

可說。若有法可得即是有相，若法有相，即非法界一相。故曰思議不思議俱不可說

。

    一切聲相者，即是一切「名」相也。一切法本來無有，而眾生妄取其相，復因

相立名，以著名相故，於是生諸妄想。因為妄想分別，而起煩惱造業，於是受諸苦

報。

    一切聲相非思議，亦非不可思議。思議者世諦，不思議者真諦。然一切法不二

，故真諦即世諦，世諦即真諦。以真諦即世諦故，所以真諦不可得。世諦即真諦故

，所以世諦不可得。真諦不可得，故不礙世諦。世諦不可得，故不礙真諦。所以一

切法無非實相，實相即是一切法。故曰一切聲相非思議，亦非不可思議。所以經云

，若於一切法，起不思議想，便是有所著有所得了。

    所以若知一切法唯是假名，無有實法可得，便是菩薩摩訶薩有方便行般若波羅

蜜。因為一切名相，唯假施設，不可得故。

    【佛言。汝入不思議三昧耶。文殊師利言。不也世尊。我即不思議。不見

      有心能思議者。云何而言入不思議三昧。我初發心欲入是定。而今思惟

      。實無心相而入三昧。如人學射久習則巧後雖無心。以久習故箭發皆中

      。我亦如是。初學不思議三昧繫心一緣。若久習成就。更無心想恒與定

      俱。】

    佛問文殊，你入不思議三昧嗎？文殊答言，我即不思議……。

    何謂三昧？大智度論云，善心一處住不動曰三昧。三昧譯為正受正定，簡言之

就是定的意思。

    佛問你入不思議定嗎？文殊答言，我即不思議，因為法界一相不可思議，焉有

我和不思議定的分別呢？我的心即不思議，不見不思議以外另有心思惟不思議，亦

不見另有不思議，能為心作緣，引心思惟。怎麼可說我入不思議三昧呢？

    我初發心欲入是定下，是文殊菩薩追述自己修習時的經驗。我初學此不思議三

昧時，尚是繫心一緣。而現在想想，實無心相而入三昧。

    以下是譬喻說，好像學習射箭一樣，初學時尚須端正己身瞄準目標。但學習久

了，自然熟能生巧，縱然不假功用，亦能箭發皆中。這是說明菩薩久習佛法，入於

無功用道，任運而進不假作意了。八地以上菩薩入無功用道，不假心想，便可恒與

定俱了。

「舍利弗語文殊師利言，更有勝妙寂滅定不？文殊師利言，若有不思議定者，

汝可問言，更有寂滅定不。如我意解，不可思議定尚不可得，云何問有寂滅定乎？

」

    舍利弗問文殊師利說，還有比不思議定更勝妙的寂滅定沒有？文殊師利答言，

假使有不思議定，你可以問更有勝妙的寂滅定不。現在不思議定尚不可得，怎能問

更有勝妙的寂滅定沒有呢？

舍利弗如此問法，已經落有所得心了。卻不知不思議定即是不可得，若有所得

便是思議法。不思議定都不可得，怎會有比不思議定更殊勝的寂滅定呢？

    【舍利弗言。不可思議定不可得耶。文殊師利言。思議定者是可得相。不

      可思議定者不可得相。一切眾生實成就不思議定。何以故。一切心相即

      非心故。是名不思議定。是故一切眾生相及不思議三昧相。等無分別。】

    舍利弗問文殊菩薩言，不思議定不可得嗎？文殊菩薩言，思議定可得，不思議

定是不可得相。因為不思議定無相，所以不可得。

    一切眾生實成就不思議定者，因為一切眾生皆幻化相，幻相非實原來本空，本

空故不思議，所以說一切眾生實成就不思議定。

    一切心相即非心故。一切心所現相，皆是虛妄。而心者離一切虛妄相，無有諸

相是名為心。換句話說，無有虛妄名之為心，虛妄幻現名之為相。故曰一切心相，

即非心故。一切眾生皆虛妄相幻有非實，迷人執眾生相為實有，而實在非是真實。

如果證入真實，則是盡離我相人相眾生相壽者相，既離諸相，故名不思議定。是故

一切眾生相及不思議三昧相，平等而無有分別。何以故？因為不思議三昧相者即是

空相，而眾生相者如幻本空，所以二者等無分別。

    【佛讚文殊師利言。善哉善哉。汝於諸佛久植善根淨修梵行。乃能演說甚

      甚深三昧。汝今安住如是般若波羅蜜中。】

    佛故意讚文殊菩薩，令其更能發揮般若波羅蜜深義。佛言你於諸佛所，久植善

根淨修梵行，乃能演說如是甚深三昧，你現在已經安住般若波羅蜜中了。

    【文殊師利言。若我住般若波羅蜜中。能作是說。即是有想便住我想。若

      住有想我想中者。般若波羅蜜便有處所。般若波羅蜜若住於無。亦是我

      想亦名處所。離此二處住無所住。如諸佛住安處寂滅非思議境界。如是

      不思議。名般若波羅蜜住處。般若波羅蜜處。一切法無相。一切法無作

      。般若波羅蜜即不思議。不思議即法界。法界即無相。無相即不思議。

      不思議即般若波羅蜜。般若波羅蜜法界。無二無別。無二無別即法界。

      法界即無相。無相即般若波羅蜜界。般若波羅蜜界即不思議界不思議界

      即無生無滅界。無生無滅界即不思議界。】

    文殊師利言，如果我能作如是說，「我住般若波羅蜜中」，便是有般若波羅蜜

想，和有我想了。如果住有般若波羅蜜想，和有我想，那麼般若波羅蜜便有處所了

。般若波羅蜜若有處所，便是有所得，可思議，有二有相了。

    般若波羅蜜不但不住於有，同時亦不住於無。如果住於無，依然是有我想，有

處所想。所以還是落入有所得，可思議，有二有相。

    所以大般若經云，菩薩摩訶薩應以無所住為方便，圓滿般若波羅蜜，云何以無

所住為方便圓滿般若波羅蜜？以一切法性空故，一切法性相不可得故，一切法無所

有故，一切法無生故，一切法無二故……。

    離此二處者，即離我想，及離法想（般若波羅蜜），離此二處，則住無所住。

住無所住，則如諸佛住，因為諸佛皆是住無所住，住無所依。此無所住處，便是寂

滅不思議境界，而諸佛安處其中。

    以下解釋不思議。「如是不思議，名般若波羅蜜住處，般若波羅蜜處，一切法

無相，一切法無作，般若波羅蜜即不思議。」。此段文說不思議即般若波羅蜜，般

若波羅蜜即不思議。

    所謂不思議，即是般若波羅蜜境界。因為般若波羅蜜境界，即是一切法無相一

切法無作。既然無相無作，所以寂滅非思議。故說般若波羅蜜即不思議。

    第二段文說不思議即法界，法界即不思議。「不思議即法界，法界即無相，無

相即不思議。」

    不思議即是法界，因為法界無界，無界故無相。而無相即是不思議。如此說來

，法界即是不思議。

    下面一段文說明般若波羅蜜與法界無二無別。「不思議即般若波羅蜜，般若波

羅蜜法界無二無別。無二無別即法界，法界即無相，無相即般若波羅蜜界。」

    既然法界無相不思議，而無相不思議即般若波羅蜜界。所以般若波羅蜜與法界

無二無別。

    以下總結，說明般若波羅蜜即不思議界。「般若波羅蜜界即不思議界，不思議

界即無生無滅界，無生無滅界即不思議界。」

    無生無滅即是法界也。既然般若波羅蜜界不可思議，而不可思議即是無生無滅

，與法界無二無別，所以般若波羅蜜法界皆不可思議。

    所以文殊師利說，我不住於有我有法，亦不住於無我無法，怎能說我安住於般

若波羅蜜中呢？須知若人不住一切法，亦不住此「不住」，假名安住般若波羅蜜。

    【文殊師利言。如來界及我界即不二相。如是修般若波羅蜜者則不求菩提

      。何以故。菩提相離。即是般若波羅蜜故。】

    如來界即是阿耨多羅三藐三菩提，我界即是修行者，亦即是修般若行者。修般

若波羅蜜可以成佛，可以證無上菩提。故金剛經云，此法可出生三世諸佛及諸佛阿

耨多羅三藐三菩提。

    如來界及我界即不二相，不二相者，即一真法界也。即是一相，一相不求於一

相，故修般若波羅蜜者，不求菩提。

    菩提相離，即是無相，而無相即是般若波羅蜜。故曰菩提相離，即般若波羅蜜

。

    【世尊。若知我相而不可著。無知無著是佛所知。不可思議無知無著即佛

      所知。何以故。知體本性無所有相。云何能轉法界。若知本性無體無著

      者。即名無物。若無有物是無處所無依無住。無依無住即無生無滅。無

      生無滅即是有為無為功德。若如是知則無心想。無心想者云何當知。有

      為無為功德無知即不思議。不思議者是佛所知。亦無取無不取。不見三

      世去來等相。不取生滅及諸起作。亦不斷不常。如是知者是名正智。不

      思議智如虛空。無此無彼不可比類。無好惡無等等無相無貌。】

    經云無我相無人相無眾生相無壽者相。云何四相？因為法界無相不可思議，無

相不可思議即是般若波羅蜜。故經云不見一切相，即見般若波羅蜜。今以般若智慧

觀一切法，則知一切法無相。則知一切法無我相無人相無眾生相。無我相即是無自

相，無人相即是無他相，無眾生相即是無共相。一切法既無自相他相共相，是一切

相空，一切相空，焉有可著？故曰知我相而不可著。

    無知無著，是無所知無所著也。所既不有，故能亦不立。無能無所，亦無無能

無所。此法非自相，非他相，非非自相，非非他相，非自他共相。無知無著，是佛

所知。故曰佛為無所著等正覺。佛以無知能知一切知，以無著能知一切著。故曰不

可思議，無知無著是佛所知。

    譬如淨鏡能現諸像，諸像歷歷而鏡無所著。諸像若泯，鏡淨依然。鏡淨依然，

故能復現諸像。故般若智慧能燭照一切法而無知無著。正因其無知無著，故能燭照

一切法。

    知體無性無所有相，云何能轉法界？知體無性者，如鏡淨空寂，無有自性，隨

緣顯現相有萬差。雖然相有萬差，而鏡體空寂，原本無所有相。眾生迷惑執著亦復

如是，妄於畢竟空中見一切相。雖然萬相雜陳，而體終無性空寂。

    佛以大圓鏡智知行惡眾生，妄於畢竟空中見有三塗法界。行善眾生妄於畢竟空

中，見有人天法界。證空眾生妄於畢竟空中，見有聲聞緣覺法界。乃至大道心眾生

妄於畢竟空中，見有菩薩法界。於是於畢竟空中隨法界而流轉，不知一切法界原是

畢竟空。於畢竟空中妄起擾動。此事不可思議，唯佛能知。

    若知本性無體無著者，即名無物。本性無體無著者，畢竟空也，若人知一切法

悉畢竟空，即名菩提。即此菩提，名無所著等正覺。故本性無體無著，即名無物。

即名無物者，是一切法皆歸畢竟空也。

    若無有物若皆歸畢竟空，即是無處所無依無住。若無依無住，即是無生無滅。

無生無滅即是有為無為功德。

    凡有所修皆是有為功德，凡有所證，即是無為功德。所以五戒十善，四諦十二

因緣，乃至六度萬行皆是有為法。無上菩提究竟涅槃即是無為法。

    本來有為法有生有滅，無為法無生無滅。今謂無生無滅即有為無為功德者，此

之「無生無滅」是畢竟空義。本來無為便是畢竟空，因為凡夫多是對有為始立無為

，若無有為，亦不立無為，如是方是畢竟空義。平時我們所說的無為，是對有為而

立的，所以說無生無滅的畢竟空，即有為無為的功德。自度曰功，度人為德。易言

之即是無生無滅畢竟空，才能自度度人。

    這仍是說一切眾生，都是於畢竟空中妄見有差別。其實這一切差別相，皆是畢

竟空。只為眾生機有高下，以致於畢竟空中見有差別。所以經云，一切賢聖皆以無

為法而有差別。

    若如是知下，是說若以畢竟空知一切法，以無上菩提知一切法，無知無著，便

無心想，以心想空故，無知無著故。如無心想，怎麼會知有為無為功德呢？換句話

說，知有為無為功德者，即眾生心想分別也。不著有為無為相，即無依無住無生無

滅，乃至無知無著，是佛所知了。

    無知即不思議，不思議者是佛所知。是說所謂「無知」者，是言不思議智也。

佛之知即不思議知也。

    以上從不思議即般若波羅蜜，不思議即法界，不思議即無生無滅，不思議即無

二無相，不思議即無知無著，一直說到不思議即佛所知。

    亦無取無不取以下，明既然一切法空，一切法無性，一切法無相，一切法無二

，一切法不可得，一切法不思議，所以菩薩摩訶薩行深般若波羅蜜多時，於一切法

無取無不取，不見三世去來等相，不取生滅及諸起作，亦不斷不常，如是知者，是

名正智。

    如是不思議智，猶如虛空一般，無此無彼，不可比類。無好無壞無等等，亦無

相無貌。

    小品般若經說，如虛空故名無等等。無等等即是畢竟空義，無性義，無相義，

無二義，不可得義，不思議義，性空緣起緣起性空義，一法界義，乃至甚深般若波

羅蜜義。

    【佛告文殊師利。若如是知名不退智。文殊師利言。無作智名不退智。猶

      如金鋌先加鎚打方知好惡。若不治打無能知者。不退智相亦復如是。要

      行境界。不念不著無起無作。具足不動不生不滅。爾乃顯現。】

    所謂不退智便是無生智，無生無滅故名不退。文殊師利言，無作智名不退智。

因為在因曰無生，在緣曰無作，故曰無作智名不退智。

    金鋌者，銅鐵等粗具型態尚待精治者曰鋌。所以土器的粗型名坯，木器的粗型

名樸，銅鐵器的粗型名鋌。金鋌者，尚待精治鎚打也。故曰先加鎚打方知好惡，若

不治打，無能知者。不退智亦是如此，必須先歷諸境緣，經過一番考驗，然後才能

知其退不退。所以說要行境界，若能不念不著，無起無作，具足不動不生不滅，方

能算是不退智。

    【爾時佛告文殊師利言。如諸如來自說己智。誰當能信。文殊師利言。如

      是智者。非涅槃法非生死法。是寂滅行是無動行。不斷貪欲瞋恚愚癡。

      亦非不斷。何以故。無盡無滅不離生死亦非不離。不修道非不修道。作

      是解者名為正信。】

    佛問文殊，如諸如來自說己所證到的阿耨多羅三藐三菩提智，誰能夠相信呢？

佛所證的菩提智，亦名一切智智。如大般若經中佛言，「我雖證得一切智智，然無

所住。」

    一切智智略有三種，謂一切智，道相智，一切相智。一切智者，謂共聲聞及獨

覺智。道相智者，謂共菩薩摩訶薩智。一切相智者，謂一切如來應等正覺不共妙智

。

    如來以無所住無所得為方便，得證如是妙智。所以文殊師利答，無住無得者，

能正信如是妙法。

    非涅槃法非生死法，是不住涅槃不住生死也。是寂滅行是無動行者，本來無動

行者，是禪定行，寂滅行者是解脫行。不過此處應作無所得解為宜。無所得故寂滅

，無所得故無動。不斷貪瞋癡，以貪瞋癡不可得也。亦非不斷，是不可得亦不可得

也。若人得於不可得，便是住著了。何以故？無盡無滅。無盡無滅即是無所有不可

得。

    不離生死，亦非不離，不修道非不修道，同樣是不可得的道理。若人能作如是

解者，乃能於佛自說己智，能起正信。

        【佛告文殊師利言。善哉善哉。如汝所說深解斯義。】

    佛讚文殊菩薩說，如你這種說法，的確是深解其中的義趣了。

    【爾時摩訶迦葉白佛言。世尊。於當來世。若說如是甚深正法。誰能信解

      如聞受行。】

    佛的弟子大迦葉問佛說，若於未來世，說這樣深的正法，有誰能信解如聞受持

修行呢？

    信發而解生，華嚴云信是道源功德母。勿論世出世法，皆是以信為始為終。一

切事無信則無始，壞信則無終。

    聞教生歡喜心曰信，信則無有猶豫。入理破迷曰解，解則道理明白。

    其實絕不是信中無解，解中無信。當我們對一件事物，雖起歡喜心而理解猶淺

時，稱之為信。信心既生，逐漸深入而不疑時，此信轉名為解。

    聖者大迦葉甚恐末法時期，無人能接受這種深法，所以請問於佛。

    【佛告迦葉。今此會中比丘比丘尼優婆塞優婆夷得聞此經者。如是人等於

      未來世若聞是法。必能信解於甚深般若波羅蜜。乃能讀誦信解受持。亦

      為他人分別演說。】

佛告迦葉說，今此法會之中，無論出家眾比丘比丘尼，或是在家眾優婆塞優婆

夷，凡是聽聞文殊師利說這經法的，於未來世若聞是法，必能信解。

    甚至於甚深般若波羅蜜，都能讀誦信解受持，亦能為他人分別演說。信解已如

上釋，默看經文曰讀，讀文既久能夠憶記口唱曰誦，信力成就曰受，憶念修行不失

曰持。

    若能轉而化他，便是為人分別演說了。於法開敷其義曰分別演說。讀誦信解受

持，是言自度之德，為人分別演說是言化他之德。若人於今會上，得聞如是經法，

於未來世不但能信解，且能自度度人。

    【譬如長者失摩尼寶憂愁苦惱。後若還得。心甚歡喜。如是迦葉。比丘比

      丘尼優婆塞優婆夷等。亦復如是。有信樂心。若不聞法則生苦惱。若得

      聞時信解受持。常樂讀誦甚大歡喜。當知此人即是見佛。亦即親近供養

      諸佛。】

    長者有世間長者，和出世間長者。出世間長者即佛是也。佛者道圓德滿，十號

具足，故曰長者。世間長者須具十德，一、族姓高貴。二、地位高尊。三、大富。

四、隆重威儀。五、智深。六、年耆。七、行淨。八、禮儀具備。九、在上者讚歎

。十、在下者歸服。

    摩尼寶譯為如意珠，是很貴重的寶物。

    譬如長者失寶便生苦惱，後若還得，心則歡喜。四眾弟子亦像長者一樣，今日

聞法有信樂心者，後世若不聞法則生苦惱，若得聞此法時便能信解受持，常樂讀誦

甚大歡喜。

    當知此人即是見佛，因為此人聞甚深般若波羅蜜能生信解，即見實相。故曰見

佛，親近供養諸佛。

    【佛告迦葉。譬如忉利天上波利質多羅樹皰初出時。是中諸天見是樹已皆

      大歡喜。此樹不久必當開敷。若比丘比丘尼優婆塞優婆夷。得聞般若波

      羅蜜。能生信解。亦復如是。此人不久亦當開敷一切佛法。於當來世。

      有比丘比丘尼優婆塞優婆夷。聞般若波羅蜜。信受讀誦心不悔沒。當知

      是人已從此會聽受是經。亦能為人聚落城邑廣說流布。當知是人佛所護

      念。如是甚深般若波羅蜜中。有能信樂心無疑惑者。是善男子善女人。

      於過去諸佛。久已修學植諸善根。譬如有人以手穿珠。忽遇無上真摩尼

      寶。心大歡喜。當知是人必已曾見。】

    佛告訴迦葉說，譬如欲界第二層天的忉利天，有樹名曰波利質多羅。波利質多

羅樹是忉利天上之樹，譯為香遍樹，因為此樹枝葉實皆香，故曰香遍樹。又曰天樹

王。

    此樹皰初發時，則知此樹不久一定有華開敷，所以忉利諸天皆大歡喜。

    何以說忉利諸天呢？因為忉利天非止一天，故曰諸天。忉利譯為三十三，此三

十三天居於須彌山頂。東南西北各八天，共為三十二天。另有一天居須彌山頂中央

，是天主帝釋所居，共成三十三天。

    若比丘下，是以法合譬。四眾弟子聞般若波羅蜜，能生信解，亦如忉利諸天見

波利質多羅樹皰初發時一樣，不久亦當開敷一切佛法。

    於當來世，若有四眾弟子，聞般若波羅蜜信受讀誦心不悔沒，當知這人已從此

法會聽受過此經。以今日聽聞之善根，於當來世再度聽聞時，才能信受讀誦心不悔

沒。

    同時亦能為其他的人，於聚落中，或城邑中，廣說流布。流布者，流傳布敷也

。當知如是之人，定為佛所護念。護者護持，念者不忘。經云，護念眾生，不令眾

生退轉於阿耨多羅三藐三菩提，不令眾生墮落三塗六道受苦也。又如經云，父母愛

兒，僅只一世，佛念眾生，世世不忘。

    如是甚深般若波羅蜜中以下，稱讚是人之善根。如是之人，不但自己能信受讀

誦心不悔沒，更能為人宣說，如是於甚深般若波羅蜜中，能有信樂心無疑悔者，定

是於過去諸佛處，已曾修學般若波羅蜜久植善根。

    譬如有人穿珠，忽然遇到無上真摩尼寶珠心大歡喜。此人必是過去曾經見過摩

尼珠，所以才認得而生歡喜。

    【如是迦葉，若善男子善女人修學餘法，忽然得聞甚深般若波羅蜜能生歡

      喜，亦復如是，當知是人已曾聞故。】

      謂若善男子善女人，聞甚深般若波羅蜜若生歡喜心，必是此人過去曾經得聞

此經。

    【若有眾生得聞甚深般若波羅蜜。心能信受生大歡喜。如是人等亦曾親近

      無數諸佛。從聞般若波羅蜜已修學故。】

    假若有人聞甚深般若波羅蜜信受生喜，此人定是曾親近無數諸佛，從諸佛所曾

聞是經，并已修學故。

    【譬如有人先所經見城邑聚落後若聞人讚歎彼城所有園苑種種池泉花果林

      樹男女人民皆可愛樂。是人聞已即大歡喜。更勸令說是城園苑眾好嚴飾

      雜花池泉多諸甘果。種種珍妙一切愛樂。是人得聞重甚歡喜。如是之人

      皆曾見故。若善男子善女人。有聞般若波羅蜜。信心聽受能生歡喜。樂

      聞不厭而更勸說。當知此輩已從文殊師利。曾聞如是般若波羅蜜故。】

    此是更深一層設譬，前言信受歡喜而已。今更深一層，不但信受歡喜，復能勤

求經中深義也。

     譬如有人曾經見一大城或聚落，如果後來聞人讚歎彼城園苑池泉花木人民之

勝，此人即大歡喜，更勸讚歎者，廣說園苑殊勝之事。此用譬喻有人曾聞般若波羅

蜜，後更聞時，便勸法師重說深義。如此輩者，皆是已從文殊師利處，曾經聽聞般

若波羅蜜。

    園和苑都是種植蔬果花木之處，不過園是有圍牆或藩籬者，而苑是并畜養禽獸

之處。

    【迦葉白佛言。世尊。若將來世善男子善女人。得聞是甚深般若波羅蜜。

      信樂聽受。以是相故。當知此人亦於過去佛所曾聞修學。】

    迦葉向佛說道，如果當來世善男子善女人，聽說甚深般若波羅蜜而能信樂聽受

的，以這種情形看來，當知此人亦於過去佛所，曾經聽聞修學過般若波羅蜜。

    【文殊師利白佛言。世尊。佛說諸法無作無相第一寂滅。若善男子善女人

      。有能如是諦了斯義。如聞如（大寶積經作而字。似為正確）說。為諸

      如來之所讚歎。不違法相是即佛說。亦是熾然般若波羅蜜相。亦名熾然

      具足佛法。通達實相不可思議。】

    佛所說之諸法，皆是無作無相第一寂滅。所謂無作無相第一寂滅者，即實相也

。即是說，佛所說之諸法，皆是實相也。

    如果有善男子善女人，能如是確實了解實相義，如所聞而為人演說。當知是人

，為諸如來之所讚歎。

    不違法相者，即不違實相也。如果不違實相，無論菩薩說，弟子說，或是其他

人說，是即佛說，因為不違佛意故。

    亦即熾然是般若波羅蜜，既是熾然般若波羅蜜，亦名熾然具足佛法。熾然有明

確的意思。如此亦就通達實相，不可思議。

    【佛告文殊師利。我本行菩薩道時修諸善根。欲住阿鞞跋致地。當學般若

      波羅蜜。欲成阿耨多羅三藐三菩提。當學般若波羅蜜。若善男子善女人

      。欲解一切法相欲知一切眾生心界皆悉同等。當學般若波羅蜜。文殊師

      利。欲學一切佛法具足無礙。當學般若波羅蜜。欲學一切佛成阿耨多羅

      三藐三菩提時相好威儀無量法式。當學般若波羅蜜。欲知一切佛不成阿

      耨多羅三藐三菩提一切法式及諸威儀。當學般若波羅蜜。何以故是空法

      中不見諸佛菩提等故。若善男子善女人。欲知如是等相無疑惑者。當學

      般若波羅蜜。何以故。般若波羅蜜。不見諸法若生若滅若垢若淨。是故

      善男子善女人。應作如是學般若波羅蜜。】

    此一段文是說欲修菩薩行，當學般若波羅蜜。如我本行菩薩道時，修諸善根，

欲住阿鞞跋致地，當學般若波羅蜜。此是成佛因地，當學般若波羅蜜。

    次言欲成佛，當學般若波羅蜜。如欲成阿耨多羅三藐三菩提，當學般若波羅蜜

。成阿耨多羅三藐三菩提，便是成佛。此是言若欲成就佛果位，當學般若波羅蜜。

    再次言欲具足一切佛法，當學般若波羅蜜。如欲解一切法相，欲知一切眾生心

界皆悉同等，欲學一切佛法具足無礙，乃至欲學一切佛成阿耨多羅三藐三菩提時相

好威儀無量法式等，皆是言成就一切佛法。

    綜觀以上三段文字，即言般若波羅蜜，能出生菩薩摩訶薩，出生諸佛，及一切

佛法。

    最後說明以不可得為方便，修習般若波羅蜜。如欲知一切佛不成就阿耨多羅三

藐三菩提，及一切法式及諸威儀。此即言菩薩摩訶薩以無所得為方便修習般若波羅

蜜也。所以下文接著說，是空法中，不見諸佛菩提等故。即如心經言是諸法空相，

不生不滅不垢不淨，不增不減。乃至不見一切法，不見一切相。若能不見一切法，

不見一切相，即見般若波羅蜜。故本經云，欲知如是等相無疑惑者，如是等相即諸

法空相，當學般若波羅蜜。何以故，般若波羅蜜，不見諸法若生若滅若垢若淨。是

故善男子善女人應作如是學般若波羅蜜。作如是學者，即以無所得為方便學般若波

羅蜜也。

    欲解一切法相者，欲解一切諸法悉皆空相也。眾生心界皆悉同等。因為十法界

悉是心造心現，心外無法法外無心，故曰眾生心界。

    因為一切諸法悉皆空相，悉不可得，故曰皆悉同等。

    一切佛法具足無礙，言畢竟空中建立一切法，一切法悉歸畢竟空。所以諸法具

足，而畢竟無礙。若欲如是知，應學般若波羅蜜。

    欲學一切諸佛成佛時之相好威儀無量法式，係言等覺菩薩，等覺菩薩百劫修三

十二相，千劫學佛威儀。

    欲知一切佛不成正覺，亦不修法式威儀，當修般若波羅蜜。何以故？是諸法空

相，無有一法可得，故不見諸佛及菩提等。

    【欲知一切法無過去未來現在等相。當學般若波羅蜜。何以故。法界性相

      無三世故。欲知一切法同入法界心無罣礙。當學般若波羅蜜。欲得三轉

      十二行法輪亦自證知而不取著。當學般若波羅蜜。欲得慈心遍覆一切眾

      生而無限齊亦不作念有眾生相。當學般若波羅蜜。欲得於一切眾生不起

      諍論亦復不取無諍論相。當學般若波羅蜜。欲知是處非處十力無畏住佛

      智慧得無礙辯。當學般若波羅蜜。】

    法界性相一如，空寂無相，無有分別，是曰一真法界。法界一如者，是說一切

法皆無所有也，何以故？因為一切法悉是一法也。故一切法入於法界，無有分別。

所以一切法無過去未來現在等相。因為一切法不可得，過去未來現在相亦不可得。

    法界者無界，無界者空寂無相，所以法界遍一切處，猶如虛空。故法界相者無

量，此無量相皆隨緣幻現，幻現非實，故其性空寂。以性空寂故，乃能隨緣幻現一

切無量諸相。故空即是無量，無量即是空，此法一相所謂無相。我們於法不可墮於

無量數。如小品般若經云「若見是無量，即墮無量數。若不見是無量，即如虛空無

量。」所以若能如是見者，則不見一切法有過去未來現在相。如是不見一切相，即

見般若波羅蜜，故曰當學般若波羅蜜。

    如是不見一切相，則不見一切法前際可得，不見一切法後際可得，不見一切法

中際可得。一切法前後中際不可得故，是曰三世平等。三世平等者，是過去未來現

在性相不可得也。所以說法界性相無三世故。

    一切法同入法界者，即是一切法同是一相所謂無相也。既然同是無相，所以心

無罣礙。

    三轉十二行法輪，是佛成道後對五比丘初轉四諦法。法輪者，有摧破眾生煩惱

義，有展轉流通義。所謂「轉」字，有自得復示於他之義，有付囑展轉流通義。

    佛成道後，於鹿野苑對五比丘轉苦集滅道四諦法輪。初示轉，曰此是苦，此是

集，此是滅，此是道。再度勸轉，曰此是苦當知，此是集當斷，此是滅當證，此是

道當修。最後證轉，曰此是苦我已知，此是集我已斷，此是滅我已證，此是道我已

修。是謂三轉十二行法輪。

    亦自證知而不取著。菩薩摩訶薩，於此四諦法輪，悉能自證但是卻不取著。云

何菩薩證四諦法呢？其實菩薩修行的六波羅蜜，即是四諦法的分別相也。

    為甚麼雖證知而不取著呢？因為於實相中，無有苦集滅道可得，所以菩薩以大

悲導大智，行空而不證。以大智導大悲，涉有而不著。此自證而不取著，正表現出

菩薩的偉大之處。

    何以說於實相中無有苦集滅道可得呢？如心經中說，是諸法空相，不生不滅不

垢不淨不增不減……乃至無苦集滅道。若有苦集滅道可得，豈是諸法空相？

    慈心遍覆一切眾生而無限齊，亦不作念有眾生相。限齊者，即限際也。此即如

金剛經所云，「滅度無量無數無邊眾生，實無眾生得滅度者。」意義相同也。

    一切眾生皆依名相而起諍論，故大般若經云一切眾生唯分別假名相。智者知一

切名相悉皆性空，於空相中不住一切法，故無有諍論。空中既無諍論可得，故亦沒

有「無諍論相」可得，故言亦復不取無諍論相。

    佛藏經中佛言，世間常共我諍。因為世間眾生執著名相，而佛親證無相，世間

眾生以其執著，故常與佛諍。若人證得無相，便可無諍了。

    欲知是處非處十力無畏。知是處非處即是十力，佛十力中第一種便是知是處非

處。諸佛正遍知，具有十種力。一、知是處非處智力。佛知作善業得善報，是名是

處。佛知作惡業得惡報，是名非處。二、佛知三世業報。佛悉知一切眾生過去現在

未來的因緣果報。三、佛具知種種禪定三昧之智力。佛於種種禪定，皆得自在，皆

能如實而知。四、佛知一切眾生諸根。佛能知一切眾生根性之優劣，及與得果之大

小。五、佛知一切眾生之意欲。佛知一切眾生種種解智之力，及種種樂欲善惡之不

同。六、佛知世間種種性。佛於世間種種界，悉能如實遍知。七、佛知一切至處覺

道。佛對於六道凡夫有漏行之所至處，及聖者無漏行之所至處，悉能如實知之。八

、佛證知天眼清淨。知眾生死時生時善惡業緣。九、佛知宿命。佛於一切眾生種種

宿命悉知，一生至百千萬生，一劫乃至百千萬劫，死此生彼死彼生此，諸如姓名飲

食苦樂壽命等，悉能知之。十、佛自知永斷習氣。自知我生已盡，梵行已立，所作

皆辦，不受後有。

    無畏者佛具四種無畏，一、一切智無畏。二、漏盡無畏。三、說障道法無畏。

四、說盡苦道無畏。

    佛智慧者，佛以一相慧，應一切慧，而得正覺（放光）。一相慧者佛之實智也

，應一切慧者佛之權智也。實而權曰佛智，權而實曰佛慧。是為佛之智慧。

    得無礙辯。無礙辯者明菩薩化他之德，應機速疾，文義辨明，曰無礙辯。無礙

辯有四種，一法無礙。二義無礙。三詞無礙。四樂說無礙。

    【爾時文殊師利白佛言。世尊。我觀正法。無為無相無得無利。無生無滅

      無來無去。無知者無見者無作者。不見般若波羅蜜。亦不見般若波羅蜜

      境界。非證非不證。不作法戲論無有分別。一切法無盡離盡。無凡夫法

      無聲聞法。無辟支佛法佛法。非得非不得。不捨生死不證涅槃。非思議

      非不思議。非作非不作。法相如是。不知云何當學般若波羅蜜。】

    如來說過欲成阿耨多羅三藐三菩提，欲解一切法相等等，當學般若波羅蜜，以

後，文殊師利說，我觀正法無為無相，空無所得，怎能說當學般若波羅蜜呢？

    所謂正法，即是般若波羅蜜。般若波羅蜜空、無相、不可得。以空無相不可得

故，所以無為無相，無得無利，無生無滅，無來無去，無知者，無見者，無作者，

不見般若波羅蜜，亦不見般若波羅蜜境界。因為空中無如是等諸相。

    不見般若波羅蜜是不見於法，亦不見般若波羅蜜境界，是亦不見修行者所證到

般若波羅蜜的境界。因為般若波羅蜜，空無相不可得故。

    因為般若波羅蜜空無相不可得，所以非證非不證。證固不可得，不證亦不可得

。不作戲論無有分別。所謂戲論者，一切法無名無相，如是知者，名如實知。若著

於虛妄名相，而妄生分別者，皆為戲論。故戲論即不實之論，虛妄之論也。眾生皆

依名相而生分別，既不作戲論，故無有分別。

    一切法無盡離盡。若謂一切法有盡者，即是斷滅。言一切法無分別者，是一切

法空。一切法空者，即是一切法平等。是故一切法無有盡相，離諸盡相。如是無盡

之法，即是無際，即是實際，即是常住，即是法界，即是般若波羅蜜。

    是諸法空相，即是諸法真如。於諸法空相中，無一切法相。故無凡夫法，無聲

聞法，無辟支佛法，亦無佛法。於一切法非得，亦非不得。亦無生死可捨，亦無涅

槃可證。非思議非不思議，非作非不作。

    既然法相如是悉不可得，不知要怎樣修學般若波羅蜜呢？文殊師利如是問佛。

    【爾時佛告文殊師利。若能如是知諸法相。是名當學般若波羅蜜。】

    佛告文殊師利菩薩，若能如是知一切法相悉空，一切法悉無相，一切法悉不可

得，就是如你文殊師利所說的情形，便是修學般若波羅蜜了。文殊問得極妙，佛答

得更妙。

    【菩薩摩訶薩若欲學菩提自在三昧。得是三昧已。照明一切甚深佛法及知

      一切諸佛名字。亦悉了達諸佛世界無有障礙。當如文殊師利所說般若波

      羅蜜中學。】

    佛繼續說，有三昧名菩提自在三昧。得是三昧以後，可以照見明了一切甚深的

佛法。并可知道一切諸佛名字，和了達諸佛世界而無有障礙。如果欲得如是三昧，

當如文殊師利所說般若波羅蜜中學。

    【文殊師利白佛言。世尊。何以故。名般若波羅蜜。佛言。般若波羅蜜無

      邊無際無名無相。非思量無歸依無洲渚。無犯無福無晦無明。猶如法界

      無有分齊亦無限數。是名般若波羅蜜。亦名菩薩摩訶薩行處。非處非不

      行處。悉入一乘名非行處。何以故。無念無作故。】

    文殊師利問佛，甚麼原因名般若波羅蜜？佛回答說，般若波羅蜜無邊無際。因

為般若波羅蜜離三世相故，無盡故，常住故，故曰無邊無際。

    般若波羅蜜無名無相，非思量。無歸依無洲無渚無犯無福。因為般若波羅蜜言

語道斷心行處滅故，離言語相，心緣相，文字相故，離能所故。歸依即是有能歸依

與所歸依，無歸依者，般若波羅蜜離能所也。

    洲者，水中之陸地也。渚者，水之邊涯也。無洲無渚，是言般若波羅蜜無有邊

際也。

    無犯，是言無犯戒。無福，是言亦無持戒。因為持戒之人生好處，好處者得福

也。般若波羅蜜言語道斷，心行處滅，諸相悉離，故無犯戒得罪，亦無持戒得福。

    不過我們要知道，這是說菩薩覺地，覺後自然空空無大千，所謂法爾如是，絕

無可疑。但是我輩凡夫，迷惑造業，墮入苦集道中，所謂迷時分明有六道也。所以

萬勿以此為藉口而不持戒，自致苦道也。譬如水中無月，癡人投水捉月，妄取其死

也。

    無晦無明，般若波羅蜜如虛空故。虛空無礙，故無晦無明。

    法界無界，故無分際。法界無盡，故無限數。這種情形，便名般若波羅蜜。

    般若波羅蜜，亦名菩薩摩訶薩行處。其實所謂菩薩摩訶薩行處，乃非行處非不

行處。何以說非行處呢？因為悉入一乘，所以說非行處。一乘者，無盡也，平等也

，畢竟空也，離於有無也，一切不可取也，一切無差別也。所以一切法入於一乘，

無念無作，非行處非不行處。故大般若經云，一切法非造非不造，非作非不作，何

以故？一切法畢竟空故。

    【文殊師利白佛言。世尊。當云何行能速得阿耨多羅三藐三菩提。佛言。

      文殊師利。如般若波羅蜜所說行。能速得阿耨多羅三藐三菩提。】

    阿耨多羅三藐三菩提，譯為無上正等正覺。無上者，即不可得也。若有所得，

即非無上。故金剛經中佛告須菩提說「佛於然燈佛所，實無有法得阿耨多羅三藐三

菩提。」

    故欲速證阿耨多羅三藐三菩提，須是以無所得為方便，故佛告訴文殊師利說，

如般若波羅蜜中所說行。

    【復有一行三昧。若善男子善女人。修是三昧者。亦速得阿耨多羅三藐三

      菩提。】

    其實一行三昧即般若波羅蜜，不過修般若波羅蜜直入無相，是理上修。而一行

三昧則由一相入於無相，是事上修。所謂一相無相，同歸實相，歸元無二，方便多

門。理上修，非上根利智人莫辦。而事上修，便容易得多了。故憑空則弱羽難舉，

扶杖則病步能行。

    【文殊師利言。世尊。云何名一行三昧。佛言。法界一相。繫緣法界是名

      一行三昧。若善男子善女人。欲入一行三昧。當先聞般若波羅蜜如說修

      學然後能入一行三昧。如法界緣不退不壞。不思議無礙無相。善男子善

      女人欲入一行三昧。應處空閑捨諸亂意。不取相貌繫心一佛。專稱名字

      。隨佛方所端身正向。能於一佛念念相續。即是念中能見過去未來現在

      諸佛。何以故。念一佛功德無量無邊。亦與無量諸佛功德。無二不思議

      。佛法等無差別。皆乘一如成最正覺。悉具無量功德無量辯才。】

    法界一相者，法界無盡故，無相故，等虛空故，即是般若波羅蜜也。繫心緣於

法界，即名一行三昧。而繫心緣於法界，即是修學般若波羅蜜。故曰欲入一行三昧

，當先聞般若波羅蜜如說修學，然後能入一行三昧。

    如法界緣，不退不壞，不思議。「如」字作不二不異解，雖然繫緣法界，然而

能緣所緣不二不異，謂之如法界緣。如是始得契入法界，而能不退不壞，不生二相

。在心曰思，在口曰議，思議之法，皆是取相分別。今如法界緣，離能離所，故不

思議。既不取相不分別，所以無礙無相。無礙無相，即是如法界緣了。這一段文，

是就理上明。以下所說，是明示事上起修。

    善男子善女人，欲入一行三昧，應處空閑。所謂處空閑，不是獨自閑居，無所

事事之謂。所謂處空閑者，是遠離五欲五蓋也。五欲者眼耳鼻舌身，貪著色聲香味

觸。五蓋者，貪欲蓋，瞋恚蓋，掉悔蓋，睡眠蓋，疑蓋。五欲者在前五識，五蓋者

在第六意識。前五識不分別五塵，第六意識不分別五蓋，於是能壞結賊，名之曰安

隱。如大方廣三戒經云「云何安隱？謂無分別。」。大般涅槃經亦說「壞結賊故，

故名安隱。」以如是安隱故，說名空閑處。

    捨諸亂意不取相貌。為何不取相貌？因為取相貌則生分別，若生分別則不能如

法界緣了。所以修觀非是取相之謂也，行人欲修觀者，應依於經教，不可妄以分別

心而取著於相。故觀無量壽佛經佛教行人，須依十六觀起修，并說如此觀者是為正

觀，不如此觀者，悉是邪觀。

    繫心一佛專稱名字，諸佛是法界身，與眾生心不二不異。故曰佛不可思議，眾

生亦不可思議，眾生心亦不可思議。諸佛眾生及心皆橫遍豎窮，所以說心佛眾生三

無差別。

    繫心一佛，則心不旁騖。若能專心稱佛名號心不旁騖，當下即離我人眾壽相。

四相既離，故不取諸相心無分別。雖然心不取相無有分別，卻又不落無念。因為佛

陀聖號念得歷歷分明故。雖是念得分明，卻正是不取於相無有諸念。如是念而無念

，無念而念，與法界清淨一如。此之謂一念清淨一念佛，念念清淨念念佛也。

    隨佛方所端身正向，此所謂向處修。如求生西方極樂世界者，四威儀中面向西

方，不敢向西方便利涕唾。經云若人記憶西方，知西方有佛，亦得往生也。

    此段文字，重於事修，出於佛之權智。理修雖妙，然不及事修易得受用。所謂

諸佛菩薩，權智不思議也。

    能於一佛念念相續，念念相續者，淨念相繼也。即能於此淨念中，能見過去未

來現在諸佛。何以故？念一佛功德無量無邊。因為諸佛同一法性身，所以念一佛功

德，與念諸佛功德無二。所以念釋迦牟尼佛，十方諸佛皆是釋迦牟尼佛。念阿彌陀

佛，十方一切諸佛皆是阿彌陀佛。因為一法界故，法不二故。所以佛本不二，隨眾

生心而有差別也。

    不思議佛法等無分別，言佛法身也，讚佛法身德也。皆乘一如成最正覺，言佛

報身也，讚佛解脫德也。悉具無量功德無量辯才，言佛化身也，讚佛般若德也。諸

佛以法身同故，所以功德無二。

        【如是入一行三昧者。盡知恒沙諸佛法界無差別相。】

    佛言如是入於一行三昧者，盡知恒沙諸佛法界無差別相，因為一法界故。

    【阿難所聞佛法。得念總持辯才智慧。於聲聞中雖為最勝。猶住量數則有

      限礙。若得一行三昧。諸經法門一一分別。皆悉了知決定無礙。晝夜常

      說智慧辯才終不斷絕。若比阿難多聞辯才百千等分不及其一。】

    此是佛讚得一行三昧之功德。阿難於佛弟子中多聞第一，得總持三昧，故曰得

念總持辯才智慧。但是猶住量數，有限有礙。若比起得一行三昧者，就差得多了，

百千等分不及其一。得入一行三昧者，對於諸經法門，一一皆能分別。而且皆能了

知其決定義無疑無礙無有錯謬。縱令晝夜常說，智慧辯才終不斷絕。

    【菩薩摩訶薩應作是念。我當云何逮得一行三昧不可思議功德無量名稱。

      佛言。菩薩摩訶薩。當念一行三昧常勤精進而不懈怠。如是次第漸漸修

      學。則能得入一行三昧。不可思議功德作證。除謗正法不信惡業重罪障

      者。所不能入。】

    有些菩薩摩訶薩應時即作是念，我當云何能得到一行三昧不思議功德無量名稱

？如阿彌陀佛，普度一切，名聞十方，若有稱念阿彌陀佛名號者，即是不思議功德

無量名稱。

    佛告訴諸菩薩說，當念一行三昧。念一行三昧者，即是先聞般若波羅蜜如說修

學，如法界緣，處空閑捨亂意不取著於相，繫心一佛專稱名字。這樣常勤精進而不

懈怠，如是次第漸漸修學，即便得入。這種不思議功德，便能親自作證了。

    但是除誹謗正法者，誹謗正法便是不信佛法。不信惡業重罪障，是不信因果也

。像這種人便不能入一行三昧。

    此與無量壽經所說「十方眾生，至心信樂，欲生我國，乃至十念，若不生者不

取正覺。唯除五逆誹謗正法。」唯除五逆，即今經所謂不信惡業重罪障者是也。是

知經中雖未明言稱念阿彌陀佛名號，然佛實已寓意繫心阿彌陀佛，專稱阿彌陀佛名

字了。

    【復次文殊師利。譬如有人得摩尼珠示其珠師。珠師答言。此是無價真摩

      尼寶。即求師言。為我治磨勿失光色。珠師治已隨其磨時。珠色光明映

      徹表裏。文殊師利。若有善男子善女人修學一行三昧。不可思議功德無

      量名稱。隨修學時知諸法相。明達無礙功德增長。亦復如是。】

此是以譬明法也。阿彌陀佛名號，譬如無價真摩尼寶。若人持念佛名修學一行

三昧不思議功德無量名稱者，隨其修學時，便知諸法相，明達無礙功德增長。

    此所謂頓悟漸修，猶如學射，明見標的，用力射去。雖然不能一箭中的，但勤

習功純，久射自然鄰的。一旦功行圓滿，一箭中的復何疑哉？

    是知阿彌陀佛聖號，至真至正，是無價真摩尼寶。若人持念即得一行三昧，決

無差錯。唯此持名念佛一門，是正修行路也。

    【文殊師利。譬如日輪光明遍滿無有減相。若得一行三昧。悉能具足一切

      功德無有缺少。亦復如是。照明佛法如日輪光。文殊師利。我所說法皆

      是一味離味。解脫味寂滅味。若善男子善女人得是一行三昧者。其所演

      說亦是一味離味。解脫味寂滅味。隨順正法無錯謬相。】

    用日輪譬喻佛法，佛法圓滿具足，無有缺減。佛得阿耨多羅三藐三菩提法，無

增無減。故用日輪譬喻，光明遍滿無有缺減。

    離味者，所謂離相離分別離煩惱離生死也。離相離分別離煩惱離生死，亦即解

脫味，亦即寂滅味，亦即一味。佛說一切法皆歸畢竟空，故是一味離味解脫味寂滅

味。佛說一切法如幻，故是一味離味解脫味寂滅味。佛說一切法不二，故是一味離

味解脫味寂滅味。佛說一切法無所有不可得，故是一味離味解脫味寂滅味。佛說一

切法無相，故是一味離味解脫味寂滅味。佛說一切法不生不滅，故是一味離味解脫

味寂滅味。佛說一切法不增不減，故是一味離味解脫味寂滅味。佛以如是等方便，

演說正法。

    若人得是一行三昧者，亦能如佛一樣，其所演說亦是一味離味解脫味寂滅味。

完全能隨順正法，而無錯謬相。

    【文殊師利。若菩薩摩訶薩得是一行三昧。皆悉滿足助道之法。速得阿耨

      多羅三藐三菩提。】

    助道法者，三十七道品也。三十七道品者，四念處，四正勤，四如意足，五根

，五力，七菩提分，八正道分。二乘人修三十七道品可得有餘涅槃。菩薩修三十七

道品，可證阿耨多羅三藐三菩提。

    若菩薩摩訶薩得一行三昧，即能滿足助道之法，速得阿耨多羅三藐三菩提也。

易言之，便勿須另修三十七助道品了。

    【復次文殊師利。菩薩摩訶薩。不見法界有分別相及以一相。速得阿耨多

      羅三藐三菩提相不可思議。是菩提中亦無得佛。如是知者速得阿耨多羅

      三藐三菩提。】

    法界無界，故無分別相。一相即是無相，所以亦不見法界一相，若見一相，即

有能所，即是二相故也。如是則速得阿耨多羅三藐三菩提。相不可思議，因為一切

相幻有，不可思議，所以不見法界分別相及以一相。

    因為覺了空義，即是菩提，所以菩提中亦無佛可得。如是知者，便能速得阿耨

多羅三藐三菩提。

    【若信一切法悉是佛法。不生驚怖亦不疑惑。如是忍者。速得阿耨多羅三

      藐三菩提。】

    一切法悉是緣起，緣起諸法無有自性，無自性法，即是空性。而此空性即是菩

提，所以一切法空，即是菩提。故曰一切法悉是佛法。

    若人能如此生信，不驚不怖亦不疑惑，能夠安忍於此法而不動者，即速得阿耨

多羅三藐三菩提。

    【文殊師利白佛言。世尊。以如是因。速得阿耨多羅三藐三菩提耶。佛言

      。得阿耨多羅三藐三菩提。不以因得不以非因得。何以故。不思議界。

      不以因得不以非因得。】

    因為阿耨多羅三藐三菩提，不可思議，等虛空不可得。所以文殊師利菩薩故意

問說，以如是因，得阿耨多羅三藐三菩提嗎？

    佛回答說，阿耨多羅三藐三菩提，不以因得，不以非因得。為甚麼呢？因為阿

耨多羅三藐三菩提即是不思議界，不思議界非言語相文字相心緣相，乃至非一切相

，所以不以因得，亦不以非因得。

    原來阿耨多羅三藐三菩提，本來清淨，本來平等，本來不生不滅。於聖無增，

於凡無減，無得無失，無修無證，故終不可得也。

    【若善男子善女人聞如是說不生懈怠。當知是人已於先佛種諸善根。是故

      比丘比丘尼。聞說是甚深般若波羅蜜。不生驚怖。即是從佛出家。若優

      婆塞優婆夷。得聞如是甚深般若波羅蜜。心不驚怖。即是成就真歸依處

      。】

    聞如是說不生懈怠者，是精進修學也。云何精進修學？不取於相如如不動也。

    若出家二眾，能聞法不生驚怖者，是真隨佛出家。若在家二眾，能聞法不生驚

怖者，是成就真歸依處。因為甚深般若波羅蜜是諸佛母，能出生諸佛阿耨多羅三藐

三菩提。

        【文殊師利。若善男子善女人不習甚深般若波羅蜜。即是不修佛乘。】

    佛乘即是最上乘，一乘，大乘。故金剛經說，我此金剛般若波羅蜜，為學大乘

者說，為學最上乘者說。若人不習學甚深般若波羅蜜，即是不修佛乘。

    【譬如大地一切藥木皆依地生長。文殊師利。菩薩摩訶薩亦復如是。一切

      善根皆依般若波羅蜜而得增長。於阿耨多羅三藐三菩提。不相違背。】

    茲以大地為譬，形容般若波羅蜜。大地能生一切藥木，般若波羅蜜能生一切善

根。一切善根之根，有生長成就義。一切善根能生長成就無上菩提，故曰於阿耨多

羅三藐三菩提不相違背。

    所謂藥木，即是草木也。因為一切草，無不可為藥。然而何以不曰草木，而謂

藥木呢？因為曰藥木者，採其能對治義，能對治眾生煩惱也。

    【爾時文殊師利白佛言。世尊。此閻浮提城邑聚落。當於何處演說如是甚

      深般若波羅蜜。佛告文殊師利。今此會中若有人聞般若波羅蜜。皆發誓

      言。於未來世常得與般若波羅蜜相應。從是信解。未來世中能聽是經。

      當知此人不從餘小善根中來。所能堪受聞已歡喜。】

    閻浮提即我人所居之地也。文殊師利問，當於何處演說如是甚深般若波羅蜜。

佛回答說現在此法會中聽此般若波羅蜜，而發誓言願於未來世與般若波羅蜜相應。

由於這種信解，於未來世能聽是經。這種人不是從其餘小善根中來，而是從文殊師

利聽聞是經，或從過去諸佛聽聞是經所種的善根，才能對般若波羅蜜經堪受聞已歡

喜。

    【文殊師利。若復有人從汝聽是般若波羅蜜。應作是言。此般若波羅蜜中

      。無聲聞辟支佛法佛法。亦無凡夫生滅等法。】

    何以說應作是言，般若波羅蜜中，無凡夫法，無聲聞法，無辟支佛法，乃至無

佛法呢？因為不取著一切法，不住一切法，不得一切法，不分別一切法，即是修學

般若波羅蜜。所以於般若波羅蜜中，無有一切法可得。無聲聞辟支佛及佛法者，是

言般若波羅蜜中無聖人法。無凡夫生滅法者，是言般若波羅蜜中無凡夫法。

    【文殊師利白佛言。世尊。若比丘比丘尼優婆塞優婆夷。來問我言。云何

      如來說般若波羅蜜。我當答言。一切諸法無諍論相。云何如來當說般若

      波羅蜜。何以故。不見有法可與法諍論。亦無眾生心識能知。】

    文殊師利言，若四眾弟子來問我言，如來是怎樣說般若波羅蜜呢？我就回答他

說，如來一切說法，無諍論相。

    眾生以名相而起諍論，如來說法，不取於相如如不動，故一切說法無諍論相。

    為甚麼如來以無諍論相而說般若波羅蜜呢？因為如來不見「有法」可與諍論。

就是說一切法空，一切法無相，一切法如幻，一切法不二，一切法不可得，所以無

有法可與諍論。同時亦無有眾生心識能知諸法。因為眾生心識，亦是如幻無相空不

二不可得故。

    故經云，無上菩提，不以身證，不以心證。因為身如木石，心如幻故。

    【復次世尊。我當更說究竟實際。何以故。一切法相同入實際。阿羅漢無

      別勝法。何以故。阿羅漢法凡夫法。不一不異故。】

    文殊師利稱世尊言，我當更說究竟實際。阿羅漢無別勝法，是說證涅槃的聖人

，和處生死的凡夫，不一不異。亦即是說生死和涅槃不一不異。

    【復次世尊。如是說法。無有眾生已得涅槃今得當得。何以故。無有決定

      眾生相故。】

    無有眾生決定相，因為眾生者因緣生，因緣生法無有自性，無自性故，所以無

有決定相。

    既然無有決定眾生相，所以無有眾生已得涅槃今得涅槃當得涅槃。

    【文殊師利言。若人欲聞般若波羅蜜。我當作如是說。其有聽者。不念不

      著。無聞無得。當如幻人無所分別。如是說者是真說法。是故聽者莫作

      二相。不捨諸見而修佛法。不取佛法不捨凡夫法。何以故。佛及凡夫二

      法相空。無取捨故。若人問我。當作是說。如是安慰如是建立。】

    文殊師利說，如果有人欲聞般若波羅蜜，我當這樣和他說，怎樣和他說呢？其

有聽者，不念不著，無聞無得，當如幻人無所分別。

    因為離一切相是修般若波羅蜜，不見一切法是見般若波羅蜜，不得一切法是修

般若波羅蜜，不住一切法是住般若波羅蜜。既然般若波羅蜜，離相離見不可得不可

住，所以聽說般若波羅蜜者，不念不著，因為般若波羅蜜離念離著故。無聞無得，

因為般若波羅蜜非色聲香味觸故。如幻人無所分別者，不分別一切法也。因為一切

法緣起如幻，故不可分別。如果這樣不見一切法，不著一切相，於一切法無得無住

無有分別，而說般若波羅蜜，是真實說法。

    是故聽者莫作二相，因為作二相見者，便是有念有著，有見有相，有得有住有

分別了。

    不捨諸見而修佛法下，是說一切法畢竟空，於畢竟空中，無取無捨也。不見凡

夫法，云何有捨？不見佛法，云何有取？如此六十二種邪見亦空，於空中不當有捨

，如起捨掉之心，便是念了著了。故曰不捨諸見而修佛法。

    假始有人問我般若波羅蜜，我以此平等心為說如實空義，安慰彼人，并建立佛

法。

    【善男子善女人應如是問作如是住。心不退不沒。當如法相隨順。般若波

      羅蜜說。】

    善男子善女人，應這樣不取於相而問，其心應無所住而住，其心不退轉，不失

沒。當知於法相不取亦無住，這樣便是隨順般若波羅蜜而說了。

    【爾時世尊（大寶積經有一讚字）歎文殊師利。善哉善哉。如汝所說。若

      善男子善女人欲見諸佛。應學如是般若波羅蜜。欲親近諸佛如法供養。

      應學如是般若波羅蜜。若欲言如來是我世尊。應學如是般若波羅蜜。若

      言如來非我世尊。亦應學如是般若波羅蜜。若欲成阿耨多羅三藐三菩提

      。（大寶積經多一亦字）應學如是般若波羅蜜。若欲不成阿耨多羅三藐

      三菩提。亦應學如是般若波羅蜜。若欲成就一切三昧。應學如是般若波

      羅蜜。若欲不成就一切三昧。亦應學如是般若波羅蜜。何以故。無作三

      昧無異相故。一切法無生無出故。】

    世尊印可曰，善哉善哉，文殊師利，確實如汝所說，汝是真說般若波羅蜜也。

    接著如來說出欲見佛等等，皆應學如是般若波羅蜜。怎樣是見佛呢？不取於相

是名見佛，如實了達空義是名見佛，如實知無所得是名見佛。如自在王菩薩經云，

「不以色故見。不以受想行識故見。不以諸相故見。不以法故見。不以戒故見。不

以定慧解脫知見故見。不以過去故見。不以未來現在故見。如是見者。是名見佛。

」若有所得，即非見佛。以無所得故，名為見佛。無所得者，般若波羅蜜也，故曰

欲見佛，應學如是般若波羅蜜。

    云何為親近諸佛如法供養？以無所得心親近供養諸佛，是真親近諸佛，如法供

養。

    金剛般若波羅蜜經曾說，世尊於然燈佛以前，曾親近供養八百四千萬億那由他

諸佛，無有空過者，然而未蒙佛授記。何以故？因為世尊爾時以有所得心供養承事

，所以未蒙授記。以有所得心親近供養，非是真親近，非是如法供養，而是貪著故

。

    佛以微物親近供養然燈佛，便蒙授記當來作佛。為甚麼呢？因世尊當時以無所

得心親近供養，所以蒙佛授記。故欲親近供養諸佛，應學如是般若波羅蜜。

    若欲言如來是我世尊者，是言作佛弟子也。若欲言我是佛弟子，應學如是般若

波羅蜜。

    若言如來非我世尊，我非佛弟子，亦應學如是般若波羅蜜。何故說如來非我世

尊，我非佛弟子呢？因為一切法畢竟空故，一切法無差異相故，一切法無生故，一

切法不可得故，一切法無起無作故。既然如此，怎可說有佛作我世尊，有我作佛弟

子呢？所以說若言如來非我世尊，亦應學般若波羅蜜。

    以下「若欲不成阿耨多羅三藐三菩提」「若欲不成就一切三昧」等，亦是同樣

的道理。

    欲成阿耨多羅三藐三菩提，便是欲成佛。欲不成阿耨多羅三藐三菩提，便是欲

不成佛的意思。三昧是定的意思，於般若空法中，無定無不定，始為大定。

    無作三昧無異相故，一切法無生無出，是總括以上「若言如來非我世尊」「若

欲不成阿耨多羅三藐三菩提」「若欲不成就一切三昧」而說。

    云何無異相？諸法一相，故無異相。云何無作無生無出？大般涅槃經云，「無

因緣故（因為因緣所生，即是空故），故名無生。以無為故，故名無出。無造業故

，故名無作。」因為諸佛菩薩已斷無明愛煩惱故，雖行不為造業，是以不受後有，

不被業繫，故曰無作。

    【若欲知一切法假名。應學如是般若波羅蜜。若欲知一切眾生修菩提道不

      求菩提相心不退沒。應學如是般若波羅蜜。何以故。一切法皆菩提相故

      。】

    一切法皆菩提相者，即是空相也，不二相也。故經云覺了空性，即是菩提，無

二義者即是菩提，菩提虛空不二不別。所以一切眾生修菩提道，不應求菩提相。因

為菩提相空，菩提相不二，不可求故。

    既然一切法空，故知一切法悉是假名。欲如是知者，應學般若波羅蜜。

    【若欲知一切眾生行非行相。非行即菩提。菩提即法界。法界即實際。心

      不退沒。應學如是般若波羅蜜。若欲知一切如來神通變化無相無礙亦無

      方所。應學如是般若波羅蜜。】

    欲知一切眾生行非行相，若行不以無明煩惱因緣，便不受業報，是為清淨行。

若行以無明煩惱因緣，定受業果報，欲得清淨欲得解脫無有是處，故曰非行。

    何以說非行即菩提呢？因為無明煩惱皆是虛妄無有實性，若法無性，即便是空

，即此空性便是菩提。

    法界無界等同虛空，空即菩提。故曰菩提即法界。

    一切法悉入法界，法界外更無一法。一切法唯依法界而住，而法界即是一切法

。故曰法界即是實際。

    若欲如是知如是見，心不退沒，應學如是般若波羅蜜。

    欲知一切如來，神通變化無相無礙，亦無方所。一切如來有大神通，能於無名

相法中以名相說，雖說名相而明無名相。能於無生滅法中以生滅說，雖說生滅而明

無生滅。

    如來變化，不可思議。普入六道而不著六道。佛等同虛空而遍一切處，遍一切

處而等同虛空。如是無相無礙，無有方所。若欲如是知，應學如是般若波羅蜜。

    所謂「如是」般若波羅蜜，如是者，即是無念無著，無聞無得，莫作二相，不

取不捨般若波羅蜜也。

    【佛告文殊師利。若比丘比丘尼。優婆塞優婆夷。欲得不墮惡趣。當學般

      若波羅蜜一四句偈受持讀誦為他解說隨順實相。如是善男子善女人。當

      知決定得阿耨多羅三藐三菩提則住佛國。】

    佛告文殊師利菩薩說，四眾弟子欲不墮惡趣，當學般若波羅蜜。如以六道而言

，地獄餓鬼畜生是惡趣。如以淨土為標準，六道皆是惡趣。

    一四句偈受持讀誦。四句為一偈，故曰一四句偈。非是定指那一四句偈，而是

說於般若波羅蜜中受持讀誦最少一部分。并能為他解說，是自行而復化他也。隨順

實相，怎麼隨順實相呢？實相者無相，所以不取於相便是隨順實相。故金剛經云「

云何為人演說？不取於相，如如不動。」

    像這樣的善男子善女人，當知決定得無上菩提，生在佛國。

    【若聞如是般若波羅蜜。不驚不畏心生信解。當知此輩佛所印可。是佛所

      行大乘法印。】

    如果有人聞說如是般若波羅蜜不驚不畏心生信解，佛即印可他是大乘根機。因

此般若波羅蜜，即是大乘實相法印，是佛所修行。此人隨順如是實相法印，便是與

佛同行。

    【若善男子善女人學此法印超過惡趣。不入聲聞辟支佛道。以超過故。】

    佛最後說，如果善男子善女人，學此般若波羅蜜實相法印，便能超過惡趣。超

過甚麼惡趣呢？超出三界也。甚而言之，復不入於聲聞辟支佛道。何以故？因為亦

超過小乘故。所以是大乘法印，是佛所行。菩薩修學般若波羅蜜，即在佛因地也，

故此人定得阿耨多羅三藐三菩提。

    【爾時帝釋三十三天。以天妙華優厫羅華。拘物頭華分陀梨華。天曼陀羅

      華等天栴檀香及餘末香種種金寶作天伎樂。為供養般若波羅蜜并諸如來

      及文殊師利。以散其上。】

    此明諸天供養。帝釋即忉利天主，姓憍尸迦。三十三者，梵文為忉利。忉利天

人身長一由旬，衣重六銖，壽千歲。

    優厫羅花，青色蓮花也。

    拘物頭花，亦蓮花之一種，有青色黃色赤色白色等。

    分陀利花，亦蓮花之一種，正開敷之白色蓮花也。

    天曼陀羅花，譯為白團花，適意花等。

    三十三天散諸妙花，并散天栴檀香，及餘末香，種種金寶，并作天伎樂，供養

三寶。供養般若波羅蜜者，供養法也。供養諸如來者，供養佛也。供養文殊師利者

，供養僧也。以供養三寶故，故曰供養「諸」如來。

    【作是供養已。願我常聞般若波羅蜜法印。釋提桓因復作是願。願閻浮提

      善男子善女人。常使得聞是經決定佛法。皆令信解受持讀誦為人演說。

      一切諸天為作擁護。】

    諸天供養已畢，復發願言，願我常聞般若波羅蜜多法印，俾得阿耨多羅三藐三

菩提。

    釋提桓因，即忉利天主也。以上三十三天眾發願已畢，忉利天主復發願言，願

閻浮提之善男子善女人，常令其得聞此般若波羅蜜，決定能證得無上菩提的佛法，

皆令其信解，受持讀誦為人演說。我們一切諸忉利天眾，一定擁護此閻浮提善男子

善女人。

    忉利諸天，當時於法會上散花供養三寶，并發願願常聞此大乘法印。忉利天主

并發願於未來世，擁護閻浮提人聞經學法者。

    【爾時佛告釋提桓因言。憍尸迦。如是如是。善男子。善女人當得決定諸

      佛菩提。】

    憍尸迦是釋提桓因之姓，釋提桓因本為人時，其族姓為憍尸迦。

    佛呼釋提桓因告訴他說，是的是的，如果善男子善女人修學般若波羅蜜，當得

決定於諸佛的無上菩提。

    【文殊師利白佛言。世尊。如是受持善男子善女人。得大利益功德無量。】

    文殊師利菩薩亦讚歎說，要這樣受持般若波羅蜜的善男子善女人，將得大利益

，功德無量。成就無上菩提便是大利益。如是大利益，是無量功德。

    【爾時以佛神力。一切大地六種震動。佛時微笑放大光明。遍照三千大千

      世界。文殊師利白佛言世尊。即是如來印般若波羅蜜相。】

    佛說法已，以其神力現瑞印經。大地六種震動，佛說般若波羅蜜，現此瑞相。

時佛微笑，是現第二瑞相。放大光明遍照三千大千世界是現第三瑞相。光明者表破

闇除惑復甦眾生也。佛現此三瑞，印般若波羅蜜。

    文殊師利上白佛說，這些瑞相，便是如來印般若波羅蜜呀。

    【佛言。文殊師利。如是如是。說般若波羅蜜已皆現此瑞。為印般若波羅

      蜜故。使人受持令無讚毀。何以故。無相法印不可讚毀。我今以是法印

      。令諸天魔不能得便。】

    佛告訴文殊師利說，凡是說過般若波羅蜜以後，都要現此瑞相。為甚麼呢？為

印此般若波羅蜜，使人受持令無讚毀。何故無有讚毀呢？因為此大乘法印即是無相

法印，無相法印，是不可以讚亦不可以毀的。

    我今以此無相法印，令諸天魔不能得便。令「諸」天魔，因為色界魔醯首羅天

主是天魔。諸欲界第六他化自在天天主，亦是天魔，故曰諸天魔。

    行者若起我相人相，天魔即得其便，趁機破人道心。今此無相法印，離一切相

，故天魔不得其便。

    【佛說是已。爾時諸大菩薩及四部眾。聞說般若波羅蜜。歡喜奉行。】

    佛說此般若波羅蜜經已畢，當時諸大菩薩，及四部眾。四部眾者，即比丘比丘

尼優婆塞優婆夷。聞說般若波羅蜜經，皆歡喜奉行。

何故經題為「文殊師利所說摩訶般若波羅蜜經」，而最後卻說佛說是經已呢？

因為無論菩薩說或是弟子說，只要合乎法印者，皆是佛說也。

文殊師利所說摩訶般若波羅蜜經釋要終


文殊師利所說 摩訶般若波羅蜜經釋要

        導言

    本經有二種譯本，一是扶南國三藏曼陀羅仙所譯，名「文殊師利所說摩訶般若

波羅蜜經」。二是扶南國三藏僧伽婆羅所譯，亦名「文殊師利所說般若波羅蜜經」

。二種譯本，頗有參差之處。

    曼陀羅仙所譯本，并列入大寶積經四六，名曰文殊說般若會。今試解此經，依

據「文殊師利所說摩訶般若波羅蜜經」，載於大正藏般若部。

    六波羅蜜是菩薩大乘相，所謂布施持戒忍辱精進禪定般若。然而前五種波羅蜜

，須依般若智慧，始得稱為波羅蜜。若無般若智慧，只是布施持戒忍辱精進禪定，

不得稱為布施乃至禪定波羅蜜。因為前五種若不依般若智慧，只成人天福報，不能

獲得解脫。所以唯有般若得稱為「摩訶」般若波羅蜜多。 1

    般若在聲聞心中，名曰道品，聲聞人但能觀苦空無常，厭生死取涅槃。般若在

菩薩心中名陀羅尼，能持一切善，能遮一切惡，經身不失，雖歷劫數，愈見增明。

般若在佛心中名薩婆若，過盡德圓，十號具足。

    般若明真空義，所謂真空義者，即如實空，如實不空。如實空如實不空，即是

真如法性。諸法緣起，幻現假有。假有幻現，故無自性，既無自性故曰性空。以性

空故，所以能隨緣建立諸法。故曰畢竟空中建立一切法，一切法皆歸畢竟空。

    畢竟空能建立一切法，故性空即是「真」義「實」義。既然一切法皆歸畢竟空

，故一切法皆不二不異，不二不異謂之如。如果約性空緣起而言，則曰「真如」。

如果曰緣起性空而言，則曰「如實」。

    性空即緣起，故性空不可得。緣起即性空，故緣起不可得。以不可得，故曰如

實空。然此不可得亦復不可得，故曰如實不空。所以修小乘法者，觀苦空無常。而

菩薩修般若波羅蜜多，則觀一切法無所有不可得。

    所以於不可得中，不得以空不空分別一切法。若以空不空分別一切法，即落有

所得中。若人落有所得中，是人則不知般若。 2

    如實空即是如實不空，如實不空即是如實空。如是真空，說為法界。即此法界

，名曰無上菩提。法界菩提，俱離性相，同是不可得義，由此緣故，說一切法空。

    般若是一法，佛說種種名。如一切智、一切種智、實際、真如、實性、無性、

自性、法性、法界、法定、法住、法無我、法相等，皆般若之異名也。


勝天王般若波羅經邯鄲記

勝天王般若波羅蜜經邯鄲記卷一

                                               陳優禪尼國王子月婆首那譯

                                               釋　　　智　　　諭　　撰

        釋經題

    勝天王是能問之人，般若波羅蜜是所問之法。故此經於七種立題中，屬人法立

題。

    般若譯為智慧，此之智慧與世智辯聰不同。何謂般若智慧？知畢竟空中建立一

切法謂之智，知一切法悉歸畢竟空謂之慧。知性空緣起謂之智，知緣起性空謂之慧

。於無知有謂之智，於有知無謂之慧。分別一切法謂之智，不作分別想謂之慧。知

一心起萬法謂之智，知萬法歸一心謂之慧。於空知無量謂之智，於無量知空謂之慧

。權智曰智，實智曰慧。

    今且略說，般若智慧甚深之義，經中自有明示，故不待多言。

    「經」之一字，梵文曰修多羅。係所有經的通題，因為每一部經，皆具此題也

。

    此經譯者，月婆首那，其來歷已略如上述。天王般若經，原係求那跋陀攜來中

國，月婆首那得經於梁，卻以種種因緣，譯經於陳。故經首字曰，陳優禪尼國王子

月婆首那譯。


勝天王般若波羅經邯鄲記

        釋經文

          通達品第一

    【如是我聞。一時婆伽婆。在王舍大城耆闍崛山。與大比丘眾四萬二千人

      俱。皆是阿羅漢。諸漏永盡所作已辦。捨諸重擔逮得己利。盡諸有結心

      善解脫。　　　善得自在猶如大龍。唯阿難在學地須陀洹果。其名曰淨命阿

      若憍陳如。摩訶　迦葉。憍梵波提。薄拘羅。離波多。畢陵伽婆蹉。大

      智舍利弗。摩訶目乾連　。須菩提。富樓那彌多羅尼子。阿尼樓陀。摩

      訶迦栴延。優波離。羅𣿬羅。如是等四萬二千人俱。】

    此一段文為證信序。證信序非是佛語，乃結集經人所說。證信序由六種因緣組

成，即信因緣、聞因緣、時因緣、主因緣、處因緣、眾因緣。

    如是為信因緣，佛說法如是，用以取信也。我聞是聞因緣，謂我親從佛所聞。

一時是時因緣，謂佛說法之時也。婆伽婆是主因緣，謂佛為說法之主也。王舍大城

耆闍崛山，是處因緣，謂佛說法之處也。大比丘眾以下，是眾因緣。

    有此六種因緣，始能成就證信，始足以取信於人。故此六種因緣，又名六種成

就。此六種因緣，係佛入涅槃前，親口付囑阿難的。謂嗣後結集經時，以此六種因

緣安於經首，以便取信後世。

    婆伽婆。「婆伽」譯曰德。「婆」譯曰有，所以婆伽婆譯為有德。佛地論曰婆

伽婆有六義，即自在義、熾盛義、端嚴義、名稱義、吉祥義、尊貴義。

    王舍城。在中印度摩伽陀國。頻婆娑羅王時，自上茅城遷來於此。

    耆闍崛山。即靈鷲山也，在王舍城東北。

    與大比丘眾四萬二千人俱。比丘譯曰乞士、破惡、怖魔。佛令比丘乞食清淨自

活，為除其我慢，除其貪染，令眾生捨慳修福也。比丘破惡者，破身口七支惡也。

比丘出家，佛眷屬增盛，是以魔生恐怖。所謂「大」者，有大多勝義。言此比丘，

皆具實德，德臘俱尊，聲聞有學中為上首，故具大義。此等比丘，博通內外經典，

故具多義。此等比丘，知見特勝，超過九十六種外道，故具勝義。如是比丘，有四

萬二千人。所謂「眾」者，僧眾也。

    阿羅漢，譯曰應供、殺賊、無生。聲聞人已具實德，應受人天供養，故曰應供

。已斷四住煩惱，故曰殺賊。已了分段生死，故曰無生。

    諸漏永盡，所作已辦。諸漏者，欲漏有漏無明漏，諸漏均在三界之中。故出三

界曰無漏，落入三界名有漏。如是等阿羅漢，皆證無漏出三界，故曰諸漏永盡。所

作已辦，阿羅漢本欲求離三界，今生死已盡、梵行已立，再不受後有，故曰所作已

辦。

    捨諸重擔，已捨生死重擔也。逮得己利，已獲自度也。

    盡諸有結，心善解脫。有者三有，欲有色有無色有。是諸阿羅漢所作已辦，故

不受後有也。「結」為煩惱異名，盡諸有結者，已無三界煩惱也。心善解脫者，已

破見思，不被煩惱所障，故曰心善解脫。

    善得自在，不為煩惱所繫縛也。猶如大龍者，譬喻也。此時阿難尚是初果人，

故曰尚在學地須陀洹果。淨命阿若憍陳如以下，略舉諸阿羅漢名。其餘四萬二千人

，不及備列也。

    【菩薩摩訶薩七萬二千人俱。悉已通達甚深法性。調順易化善行平等。一

      切眾生真善知識。得無礙陀羅尼。能轉不退法輪已。曾供養無量諸佛。

      從他佛土為法來集一生補處。護持法藏不斷三寶種法王真子。紹佛轉法

      輪。通達如來甚深境界。雖現世間世法不染。】

    除比丘眾外，尚有菩薩摩訶薩七萬二千人。菩薩具云為菩提薩陲，菩提譯為覺

，薩陲譯為有情。菩提薩陲者，譯為覺有情。言菩薩者，既能自覺，復能覺他也。

自覺者，上求佛道。覺他者，下化眾生。上求佛道者，智也。下化眾生者，悲也。

故悲導智，行空而不證。智導悲，涉有而不著。如是行者，名曰菩薩。又有情亦曰

眾生。凡發菩提心之眾生，名曰菩薩。

    摩訶薩譯為大，大菩薩，一般來說，發菩提心行菩薩道即名菩薩。若至破無明

證法性，即名菩薩摩訶薩。

    經中依然先表其德，後舉其名。

    悉已通達甚深法性。此明其自覺之功也。通達法性者，破無明證法性也。若依

別教，初地菩薩即破一分無明，證一分法性。如是二地三地次第乃至等覺，破

盡十一分無明證十一分法性。若依圓教，初住菩薩即破一分無明證一分法性。如是

歷住、行、向、地，次第乃至等覺。破盡四十一分無明，證四十一分法性。

    如是等菩薩通達甚深法性，表非初破無明見法性之菩薩，而是已證甚深法性者

。

    調順易化，善行平等。此明覺他之德也。調順易化，是度化有情也。善行平等

，以平等心行諸波羅蜜，廣行無緣大慈大悲也。為一切眾生，作真善知識。

    得無礙陀羅尼。是等菩薩，已得無礙辯與陀羅尼也。無礙辯有四，即法無礙辯

、義無礙辯、詞無礙辯、樂說無礙辯。法無礙辯者，菩薩知法無滯。義無礙辯者，

菩薩達義無滯。詞無礙辯者，菩薩辯法言音，無所滯礙。樂說無礙辯者，菩薩於不

可說法，以言音宣說，語合法義，復稱物性，名曰樂說無礙辯。

    陀羅尼譯曰總持，能持諸善，能遮諸惡。此有四種，即一法陀羅尼，於佛教法

，聞持不忘。二義陀羅尼，於諸法義理總持不忘。三忍陀羅尼，於實相法，安忍不

失。四咒陀羅尼，咒願也，菩薩獲得總持，悉以咒願，令其神驗，除一切眾生災患

也。

    能轉不退法輪，菩薩於無生法性，自得己利，復宣示於彼，名之為「轉」。得

是法性者，無滅無失，故曰不退。以此無生法性，流演圓通，無累不摧，名曰法輪

。

    曾供養無量諸佛，表是等菩薩善根深厚也。從他佛土，為法來集，明非僅娑婆

世界菩薩也。

    一生補處，明其位高，位在等覺。護持法藏，明其普化一切，續佛慧命，為佛

真子，代佛弘宣也。

    通達如來甚深境界，明是等菩薩，多有成佛再來者，如觀世音等。諸大菩薩均

鄰極亞聖，故能通達如來甚深境界。是諸菩薩，雖現世間救度世間，卻不染於世間

。以下舉名。

    【其名曰寶相菩薩。寶掌菩薩。寶印菩薩。寶冠菩薩。寶髻菩薩。寶積菩

      薩。寶海菩薩。寶焰菩薩。寶幢菩薩。金剛藏菩薩。金藏菩薩。寶藏菩

      薩。德藏菩薩。淨藏菩薩。如來藏菩薩。智藏菩薩。日藏菩薩。定藏菩

      薩。蓮華藏菩薩。解脫月菩薩。普賢菩薩。觀世音菩薩。觀月菩薩。普

      音菩薩。普眼菩薩。蓮華眼菩薩。廣眼菩薩。普行菩薩。普戒菩薩。智

      意菩薩。蓮花意菩薩。勝意菩薩。上意菩薩。金剛意菩薩。師子遊戲菩

      薩。師子吼菩薩。大音王菩薩。妙音菩薩。無染菩薩。月光菩薩。日光

      菩薩。智光菩薩。智德菩薩。賢德菩薩。華德菩薩。文殊師利菩薩。】

    如是等諸大菩薩，皆普現十方代佛弘化。

    【十六賢士跋陀婆羅菩薩為上首。】

    十六賢士者，跋陀婆羅菩薩，寶積菩薩，星德菩薩，帝天菩薩，水天菩薩，善

力菩薩，大意菩薩，殊勝意菩薩，增益菩薩，善發意菩薩，不虛見菩薩，不休息菩

薩，不少意菩薩，導師菩薩，日藏菩薩，持地菩薩等，十六位大菩薩，以跋陀婆羅

菩薩而為上首。此十六賢士名號，見於思益梵天所問經。

    【賢劫菩薩彌勒菩薩為上首。四天王天四王為上首。三十三天帝釋為上首

      。夜摩諸天須夜摩王為上首。兜率陀天㝃兜率陀王為上首。化樂天善化

      王為上首。他化自在天自在王為上首。諸梵天大梵王為上首。首陀婆娑

      天摩醯首羅為上首。】

    賢劫即是賢善劫，亦就是我們這一劫。因為此劫中多諸賢人，故名賢劫。賢劫

中已出四尊佛，均於第九小劫中出現於世。第一小劫至第八小劫，無佛出世。第九

小劫有拘留孫佛，為賢劫千佛之首。第二尊佛是拘那含牟尼，第三尊佛是迦葉，第

四尊佛即釋迦牟尼佛。第九小劫中，即此四尊佛。第十小劫中，唯有一尊佛，即彌

勒佛。故賢劫菩薩以彌勒菩薩為上首。

    四天王天以下，明欲界色界諸天。四天王天，是欲界第一重天，為帝釋天的外

臣。三十三天，梵文為忉利，居須彌山頂。東南西北各八天，加上中央一天，共為

三十三。帝釋為三十三天主，居於中央天宮中。

    夜摩天為欲界第三重天，以夜摩王為上首。兜率陀天，是欲界第四重天，㝃兜

率陀王為上首。化樂天是欲界第五重天，以善化王為上首。他化自在天，是欲界第

六重天，以自在王為上首。

    諸梵天是十八梵天，以大梵王為上首。首陀婆娑天，即五淨居天，以摩醯首羅

為上首。

    【復有諸阿修羅王。娑利阿修羅王。羅𣿬阿修羅王。如是等無量百千諸大

      阿修羅王。復有諸龍王。阿耨大池龍王。摩那斯龍王。娑伽羅龍王。婆

      修吉龍王。德叉迦龍王。各將眷屬無量百千。耆闍崛山縱廣四十由旬地

      。及虛空靡有間隙。天。龍。夜叉。乾闥婆。阿修羅。迦樓羅。緊那羅

      。摩𣿬羅伽。人。非人等。一心合掌恭敬如來。爾時世尊百千大眾前後

      圍遶。供養恭敬尊重讚歎。如來面門放大光明。遍照十方無量世界。還

      至佛所右遶三匝從面門入。】

    次有阿修羅，諸龍等均各將眷屬來會。致令耆闍崛山縱廣四十由旬地（一由旬

等於四十里），及虛空中，無有間隙。天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、

緊那羅、摩𣿬羅伽、人、非人等，一心合掌，恭敬向佛。

    如來面門放光，遍照十方無量世界者，欲召十方諸菩薩眾也。

    【東方去此過十恒河沙佛世界。有佛國土名曰莊嚴。佛號普光如來應供正

      遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。今現在世為諸菩

      薩摩訶薩說一乘正法。彼佛國土尚無聲聞辟支佛名。況復修其法者。諸

      菩薩眾皆不退轉阿耨多羅三藐三菩提。其土眾生不因飲食但資禪定。日

      月星光皆悉不現。唯佛光明照曜其國。無諸山陵。地平如掌。有一菩薩

      名曰離障。與百千菩薩至其佛所。偏袒右肩右膝著地。合掌向佛頭面作

      禮。而白佛言。世尊。以何因緣有斯光明照此國土。時普光如來告離障

      菩薩摩訶薩言。善男子。西方去此過十恒河沙世界。有佛國土名曰娑婆

      。佛號釋迦牟尼如來應供正遍知明行足善逝世間解無上士調御丈夫天人

      師佛世尊。今欲為諸菩薩說摩訶般若波羅蜜。以是因緣放此光明。時離

      障菩薩白彼佛言。我今欲往娑婆世界禮敬供養釋迦如來聽受正法。彼佛

      告言。善男子。今正是時。爾時離障菩薩蒙佛聽許。即與無量菩薩眷屬

      來娑婆世界。至耆闍崛山頂。禮佛足右遶三匝退坐一面。】

    恒河沙極細，為數眾多，佛每以恒沙形容其多也。如來應供正遍知明佛十

號。佛十號具足，稱為世尊。前五號以自利德立名，後五號以化他德立稱。世尊者

，佛十號具足，萬德莊嚴，故名世尊。茲略分別說明十號。

    如來者，若據金剛般若經，無所從來，無所從去，故名如來。

    應供，諸佛過盡德圓，為世間無上福田，應受一切眾生供養。

    正遍知，佛於無量知一名正，於一知無量名遍知。又正名不顛倒，遍知者於四

顛倒無不通達。

    明行足，明者無上菩提善果，行名腳足，腳足者，乘戒定慧足，可至無上菩提

也。

    善逝，善名善知識，逝名善知識果。

    世間解，世間名五陰，解者諸佛善知五陰皆空。又世間名五欲，解者諸佛於五

欲不著。

    無上士，上士者名為斷過，過無不斷名無上士。

    調御丈夫，自既丈夫，復能調御丈夫。

    天人師，佛雖為六道導師，而唯天與人聞佛說法，能發阿耨多羅三藐三菩提心

，能修十善，能得聖果，故號天人師。

    佛者覺義，自覺覺他覺滿。

    世尊，十號者別說，世尊者總稱。佛十號圓滿，眾德具備，為世欽重，故曰世

尊。

    今現在世，為諸菩薩摩訶薩說一乘正法。今現在世者，說明普光如來，為現在

佛也。一乘者，佛道無二，唯一佛乘。為度生因緣，方便說三而已。故法華明示，

門外唯一大白牛車也。一乘法者，中道了義，實相之法也。此法唯佛與佛究極，故

曰一乘法。

    彼國無有二乘，其諸菩薩眾，皆不退轉於無上菩提者。有三不退，即位不退、

行不退、念不退。位不退者，別教菩薩，從初住至七住。行不退者，別教菩薩，從

八住至十行位中，伏斷塵沙惑。念不退者，別教菩薩，從初地已去，破無明永不退

失中道正念。

    其土眾生，不因飲食，但資禪定。其土眾生，皆以禪悅為食，便可資生也。

    日月星光皆悉不現，唯以佛光照耀其國，無諸山陵，地平如掌。海底有石，方

四千里，平如鏡面，名曰掌石。地平如掌者，平如掌石也。又有云地平如掌者，如

佛掌也，非凡夫掌也。

    有一菩薩名曰離垢以下文顯易明，不多贅言。

    【南方去此過十恒河沙世界。有佛國土名清淨華。佛名日光十號具足。菩

      薩名日藏。西方去此過十恒河沙世界國名寶華。佛名功德光明十號具足

      。菩薩名功德藏。北方去此過恒河沙世界國名清淨。佛號自在王。菩薩

      名廣聞。東南方去此過十恒河沙世界國名火焰。佛號甘露王。菩薩名不

      退轉。西南方去此過十恒河沙世界。國名功德清淨。佛號智炬。菩薩名

      大慧。西北方去此過十恒沙世界國名悅意。佛號妙音王。菩薩名功德聚

      。東北方去此過十恒沙世界。國名慧莊嚴佛名智上。菩薩名常喜。上方

      去此過十恒河沙世界國名不動。佛號金剛相。菩薩名寶幢。下方去此過

      十恒河沙世界。國名月光明。佛號金剛寶莊嚴王。菩薩名寶信。皆亦如

      是。】

    如是十方世界，皆有菩薩請准彼佛，來此娑婆世界，禮敬供養釋迦牟尼佛

，聽受正法。

    【爾時眾中有一天王名厫婆羅。即從座起偏袒右肩右膝著地。合掌向佛頭

      面作禮而白佛言。世尊。我今欲問。若蒙佛許乃敢陳疑。爾時佛告勝天

      王言。大王。如來應供正遍知隨所疑問當為解說。】

    時會中有一天王，名厫婆羅。厫婆羅王，即勝天王也。經文至此，應進入發起

序，因為由勝天王當機發起問佛，佛乃宣說一部經典也。

    即從座起，偏袒右肩，右膝著地，合掌向佛，頭面禮足。此是請法之儀也。

    我今欲問，是請佛聽許也。佛不聽許，不敢率爾直問。佛聽許後，乃敢有問。

    【爾時勝天王歡喜踊躍得未曾有。即白佛言。世尊。云何菩薩摩訶薩修學

      一法通達一切法。】

    有法門可以於一知無量，於無量知一。此法門者，即般若是也。故佛受請後，

與勝天王及餘大眾，宣說般若波羅蜜。

    【佛告勝天王言。大王。善哉善哉。快問諦聽諦聽善思念之。如王所問當

      分別釋。善哉世尊。唯然願聞。】

    勝天王請問，蒙佛聽許，勝天王回答，唯然願聞。此是表師資緣合也。法不孤

起，師資緣合，法乃由起也。

    諦聽諦聽，是審諦而聽。善思念之，言既聞復審思之，方能得其旨也。智者大

師云，諦聽是聞慧，善思念之是思慧。

    【佛告勝天王言。大王。菩薩摩訶薩修學一法通達一切法者。所謂般若波

      羅蜜。菩薩摩訶薩修學般若波羅蜜則能通達檀那波羅蜜。尸羅波羅蜜。

      羼提波羅蜜。毘梨耶波羅蜜。禪那波羅蜜。般若波羅蜜。優波憍舍羅波

      羅蜜。尼坁波羅蜜。婆羅波羅蜜。闍那波羅蜜。】

    此是言十波羅蜜，若能通達般若波羅蜜，即能通達十波羅蜜。

    檀那譯為施，尸羅譯為戒，羼提譯為忍辱，毗梨耶譯為精進，禪那是禪定，般

若譯為慧，優波憍舍羅譯為方便，尼坻譯為願，婆羅譯為力，闍那譯為智。

    初地菩薩修檀波羅蜜，二地菩薩修戒波羅蜜，三地菩薩修忍辱波羅蜜，四地菩

薩修精進波羅蜜，五地菩薩修禪定波羅蜜，六地菩薩修慧波羅蜜，七地菩薩修方便

波羅蜜，八地菩薩修願波羅蜜，九地菩薩修力波羅蜜，十地菩薩修智波羅蜜。

    云何先修慧而後修智呢？因為慧者根本智也，智者後得智也。由根本智生後得

智，故先修慧而後修智。

    因為般若慧是根本智，能生一切智慧，所以能於一知一切，於一切知一。

    【大王。云何菩薩摩訶薩學般若波羅蜜行檀波羅蜜。菩薩摩訶薩以清淨心

      無所　希望。為他說法不求名利但令滅苦。不見我說不見聽者。無二無

      別自性離故。是名菩薩摩訶薩學般若波羅蜜行法檀波羅蜜。菩薩摩訶薩

      學般若波羅蜜行無畏檀波羅蜜。觀諸眾生猶如父母兄弟親戚令一切眾咸

      親附我。何以故。無始世來流轉六道皆為親戚。若有眾生在怖畏難。菩

      薩摩訶薩尚以身命而救拔　之。況應加惱。不見我施無畏。不見受者。

      無二無別自性離故。】

    大王！云何菩薩摩訶薩學般若波羅蜜行檀波羅蜜？般若波羅蜜者空心也，清淨

心也，無相心也，無住心也，平等心也。菩薩學般若波羅蜜行布施時，應以空心布

施，以清淨心布施，以無相心布施，以無住心布施，以平等心布施。

    菩薩以清淨心無所希望。無所希望者，心無所住也，不取於相也。為他說法，

是法布施。菩薩行法布施時，以清淨心，不求名聞利養，但令眾生滅苦。

    不見我說，是我空，不見聽者是人空。無二無別，自性離故，是法空也。我空

人空法空，即所謂三輪體空也。

    云何謂無二無別自性離故？因為一切法空，一切法清淨，一切法無相，一切法

無住，一切法平等。故一切法無二無別。云何自性離故？自性離者，一切法無自性

也。

    云何一切法無自性？因為諸法悉是因緣所生故。縱觀一切萬法，無不是因緣所

生。有諸因緣則有諸法，無諸因緣則無諸法。是知一切法悉屬因緣，無有自性。若

法有自性，便不必待因緣生了。故曰自性悉離。如是則名菩薩學般若波羅蜜，而行

法布施。

    菩薩摩訶薩學般若波羅蜜行無畏檀波羅蜜。此係言菩薩以清淨心，行無畏施也

。

    菩薩於一切眾生，視如父母兄弟親戚一般，拔其痛苦與其安樂。令一切眾生咸

親附我者，欲為一切眾生作歸依處也。何以故？無始劫來流轉六道，一切眾生皆曾

為我親戚。甚至一切男人皆為我父，一切女人皆為我母。因緣甚深，故菩薩不忍捨

離一切眾生。

    若有眾在怖畏難。眾生處六道之中，地獄餓鬼畜生三途為怖畏難。縱生人、天

道中，亦有種種怖畏之難。菩薩尚以身命而救拔之，何況於眾生加惱。

    不見我施無畏以下，是言菩薩以清淨心，三輪體空而行無畏施。無我相，無人

相，無無畏施法相。

    【菩薩摩訶薩學般若波羅蜜行資生檀波羅蜜。隨諸眾生資養之物種種布施

      令受十善。不見我施善及他受施。無二無別自性離故。】

    行資生檀波羅蜜，是財布施也，資生之具，即生活之所需要也。以財布施，為

令眾生奉行十善。如是財施，亦是以清淨心三輪體空。

    【菩薩摩訶薩學般若波羅蜜行不望報檀波羅蜜。凡行施時不望果報。菩薩

      法爾自應布施。不見我行不見施報。無二無別自性離故。菩薩摩訶薩學

      般若波羅蜜行大悲檀波羅蜜。見諸眾生貪窮老疾無救濟者。起大悲心而

      發誓願。我得阿耨多羅三藐三菩提。為諸眾生作歸依處。以少善根迴向

      菩提為眾生故亦不分別。我能救濟及受救者。無二無別自性離故。菩薩

      摩訶薩學般若波羅蜜行恭敬檀波羅蜜。隨他所須。菩薩摩訶薩身自取物

      。不令彼𣾷敬心授與。不見我能敬不見彼受敬。無二無別自性離故。菩

      薩摩訶薩學般若波羅蜜行尊重檀波羅蜜。於諸眾生悉起師僧及父母想。

      以尊重心合掌恭敬。若無財物惠以善言。不見我能尊重他可重者。無二

      無別自性離故。菩薩摩訶薩學般若波羅蜜行供養檀波羅蜜。若見寺塔則

      應香華燈油掃灑供養。若見尊像毀壞正法缺損則應治葺。若見眾僧四事

      供養。不見我能供養彼可供者。無二無別自性離故。菩薩摩訶薩學般若

      波羅蜜行無依止檀波羅蜜。不作是念。以此布施願得生天或求天王。願

      得生人若求人王。乃至阿耨多羅三藐三菩提。亦不希取無所得故。是名

      菩薩摩訶薩學般若波羅蜜通達檀那波羅蜜。】

    菩薩行不望檀波羅蜜。菩薩以清淨心行布施，不但不望眾生回報，甚至亦不以

布施功德，希望果報。凡行布施而希望果報者，此人是大貪著也。菩薩只為拔眾生

苦，起大悲心而行布施，無所希求。故曰法爾自應布施。不見我行，不見施報，義

如前釋。

    菩薩行大悲檀波羅蜜，言菩薩以大悲心，愍眾生苦而行拔救也。

    見諸眾生貧窮老病，無有救濟，言眾生於世間受八苦熬煎也。菩薩起大悲心憐

愍眾生，發宏誓願言，我若得佛，願為一切眾生作歸依處。縱然眾生以少善根迴向

菩提，為憐愍眾生故，我亦不加簡擇。

    例如西方阿彌陀佛，發四十八大願，願願為度眾生。甚至若有眾生稱念佛名，

十念即得往生。

    如是行大悲布施，亦悉三輪清淨。故我能救濟，及受救濟者，無二無別，自性

離故。

    菩薩行恭敬檀波羅蜜，菩薩身自取物，敬心授與之。不令彼𣾷，𣾷讀捐音，勤

力也，勞力也。菩薩布施，恭敬授與，不令眾生勞力也。菩薩恭敬尊重眾生，不敢

輕慢，如常不輕菩薩。

    不見我能敬，不見彼受敬，無二無別自性離者，三輪清淨也。

    菩薩行尊重檀波羅蜜，於諸眾生，悉敬如師長父母。合掌一心而恭敬之。如果

無有財物可施，則以善言而安慰之。如是三輪清淨，悉施眾生。

    菩薩行供養檀波羅蜜，供養者，供養三寶也。於塔寺則供養香華燈油灑掃。若

尊像毀壞正法缺損，則修葺之。於僧眾，則修四事供養。四事供養者，衣服、飲食

、臥具、湯藥。行如是供養，三輪清淨。

    菩薩行無依止檀波羅蜜。無依止者，心無所住無所求也。不以布施功德求生天

，或作天王。不以布施功德求生人中，或作人王。乃至不求阿耨多羅三藐三菩提。

菩薩知一切法悉不可得。故於無上菩提，亦不希取，以無所得故。若菩薩如是不得

有，不得無，不得實，不得虛，一切無所得，即得般若波羅蜜。

    最後結束全文，是名菩薩摩訶薩，學般若波羅蜜行檀那波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行尸羅波羅蜜。作是思惟。佛阿含教及

      毘尼中。說波羅提木叉。菩薩摩訶薩應學不見戒相。及我能持不著戒。

      不著見不著我。菩薩摩訶薩學般若波羅蜜。作是思惟。阿耨多羅三藐三

      菩提不止以持戒得。應當遍學菩薩戒行。戒性清涼寂靜不生。自性離故

      。菩薩摩訶薩學般若波羅蜜。作是思惟。云何持戒能斷煩惱。煩惱種貪

      恚愚癡。又各三品謂上中下。須知對治。貪欲重者修不淨觀。具足觀身

      三十六物。瞋恚多者修慈悲觀。多愚癡者修因緣觀。不見能觀及所觀法

      。無二無別自性離故。】

    大王！菩薩摩訶薩學般若波羅蜜，行尸羅波羅蜜。次言菩薩以清淨心，行淨戒

波羅蜜也。

    佛阿含教，及毗尼中，說波羅提木叉。阿含譯為法歸，蓋阿含者，是萬善之淵

府，總持之林苑，故曰法歸。阿含有四，即增一阿含、長阿含、中阿含、雜阿含。

四種阿含，均以體裁立名。佛於阿含中，多明律儀義，多與比丘說戒。例如尊者迦

葉問阿難曰，云何增一阿含，能出生三十七道品之教？及諸法皆由此生？阿難

便說此偈「諸惡莫作，諸善奉行，自淨其意，是諸佛教。」諸惡莫作，諸善奉行，

自淨其意者，戒之本也。

    毗尼者，譯曰善治，或曰滅，即戒律也。佛因事制戒，為防止身口惡法。戒是

所詮之行，律是能詮之教，善治身口，謂之毗尼。

    波羅提木叉，亦是戒律，有最勝義，因為諸善之本，以戒為根故，波羅提木叉

，譯為別解脫，若人如戒修行，便於諸煩惱而得解脫。若守一戒，便得一戒之解脫

，若守一一戒，便於一一戒中，別別得其解脫，故名別解脫。不同於總解脫戒，總

解脫戒者有二。即定共戒與道共戒，若定力失則戒體全失，若道力退失則戒體亦失

，故名總解脫戒。

    菩薩摩訶薩應學不見相，及我能持，不著戒，不著見，不著我。

    不見戒相者，不取著於戒相也。如是不著戒相，菩薩應當學。何以故？以學般

若波羅蜜心清淨故。

    菩薩復不取著我能持戒，亦不取著所持之戒相，如是不著見，不著我，則三輪

清淨矣。

    菩薩摩訶薩學般若波羅蜜，作是思惟。

    無上菩提，非止於持戒求得者也。固然戒是無上菩提本，然欲得無上菩提，應

當遍學菩薩戒行。例如欲得無上菩提，須遍學戒、定、慧。菩薩若得定，則此戒便

轉名定共戒。若不修定，則戒功德止於生人及欲界天。菩薩若得無漏智慧，則此戒

復轉名道共戒。若不修無漏慧，則戒功德不能出三界。故應當遍學菩薩戒行。戒性

清涼者，不墮三途也。戒性寂靜者，入色界得定道也。戒性不生者，不漏落於三界

，得無漏道也。自性離故，一切法畢竟淨也。

    菩薩學般若波羅蜜，作是思惟，云何持戒能斷煩惱？煩惱略說有三種，曰貪恚

癡。一切煩惱，皆由貪恚癡起，故曰煩惱種是貪恚愚癡。貪恚癡又各有上中下品之

不同。

    其對治方法，貪欲重者，修不淨觀，具足觀身三十六物。

    不淨觀者，觀身不淨也。此有九想，想念純熟，心不分散，即能得定，自然貪

欲殄除。進而可致惑業消滅，道果成就。

    九想者，一膨脹想。行人心想死屍，死後膨脹，異於本相也，可以抑止貪欲。

二青瘀想。假想屍體由膨脹，進而皮肉青瘀。三壞想。由青瘀想，復想屍身皮肉裂

壞破碎，五臟腐敗，臭穢流溢。四血塗想。復觀死屍遍身膿血流溢。五膿爛想。觀

死屍膿爛敗壞。六蟲噉想。復觀想鳥獸來噉，蛆虫交食。七散想。想死屍散壞。八

骨想。想血肉既盡，白骨狼藉。九燒想。想死屍被燒，同於灰土。以此九想，修不

淨觀，可抑止貪欲。佛在毗舍離故比丘修不淨觀，比丘均厭離自身。

    具足觀身三十六物。三十六物者，身有三十六種不淨之物也。三十六物分為外

相、身器、內含。外相者，髮、毛、爪、齒、眵、淚、涎、唾、屎、溺、垢、汗。

身器者，皮、膚、血、肉、筋、脈、骨、髓、肪、膏、腦、膜。內含者，肝、膽、

腸、胃、脾、腎、心、肺、生藏、熟藏、赤痰、白痰。

    瞋恚多者，修慈悲觀。愚癡多者修因緣觀。此是五停心觀法，經中未說後二觀

，界分別觀及數息觀。

    不見能觀及所觀下，是言三輪清淨也。

    【菩薩摩訶薩學般若波羅蜜。復作是念。云何菩薩摩訶薩離不正思惟。菩

      薩摩訶薩不生是心。我行寂靜行離行空。諸餘沙門婆羅門在喧撓中不樂

      空行。見不二別知自性離即滅邪念。菩薩摩訶薩學般若波羅蜜。雖知諸

      法離而深畏罪業。如佛所說應持淨戒。修習功德乃至般若波羅蜜。少不

      善法不與共居。世尊所說。譬如毒藥多少皆害。菩薩摩訶薩學般若波羅

      蜜。常生怖畏信行相應。菩薩摩訶薩於空曠處獨行無侶。或有沙門婆羅

      門等。齎持金銀琉璃真珠瑪瑙虎珀珊瑚車鑻白玉。以寄菩薩。不起貪著

      無有取心。作是思惟。世尊所說寧自割身取肉而食。於他之財不與弗取

      。菩薩摩訶薩學般若波羅蜜持戒堅固。若魔及魔眷屬以妙色形逼試菩薩

      。心不動搖作是思惟。世尊所說一切諸法如夢幻化。無二無別自性離故

      。菩薩摩訶薩學般若波羅蜜。雖懃持戒不求生人若作人王。不求生天若

      作天王。身離三失。無口四過。意免三愆。如此持戒不見我能持不見戒

      相。無二無別自性離故。是名菩薩摩訶薩學般若波羅蜜通達尸羅波羅蜜

      。】

    菩薩學般若波羅蜜，云何離不正思惟？

    不正思惟者，著我思惟也，分別思惟也。例如謂我行寂靜，我行離三界，我行

空。如是思惟，皆為不正。再如生分別想謂，我行寂靜，我行離，我行空，而其餘

沙門婆羅門，皆在喧撓（鬧）中，不樂寂靜，不樂出離，不樂空行。如是思惟，即

是不正。

    所以菩薩應見一切法不二不別，悉無自性，如是則可滅諸邪念，離不正思惟了

。

    菩薩摩訶薩學般若波羅蜜，雖知諸法離，皆無自性，其性皆空。但深怖畏一切

罪業，而嚴持戒律。所謂諸法空者，是言若心不造作，則諸法本性自空也。所謂罪

性本空由心造，心若滅時罪亦亡也。如果口雖說空，而心生造作，便是口雖說空，

行在有中，終必因果不失也。所以菩薩畏因，於是嚴持戒律。

    如佛所說，應嚴持淨戒，是諸惡莫作也。修習功德，是諸善奉行也。乃至修習

般若波羅蜜，是自淨其意也。

    甚至少犯淨戒，少不善法，不與共居。不與共居者，不與破戒人同學，同利養

，同布薩說戒也。

    世尊所說破失戒律，譬如毒藥，雖多雖少，皆有害也。

    所以菩薩學般若波羅蜜，應該常生怖畏心，懷慎懼心。務使信心與行為相應。

若如實信於諸法空，便應心不生貪瞋癡。若心不造作，便得清淨。若心清淨，則一

切法清淨，是謂信行相應。

    若菩薩於空曠處獨行無侶，是舉不與取戒為例也。獨行無侶，是言菩薩慎獨不

盜。縱然獨行無侶，無人知曉，菩薩仍不昧心犯盜也。菩薩受人以貴重寶物寄託，

不起貪取之心。應念世尊常說，寧自割身取肉而食，於他之財，不與弗取。言寧自

食身肉，不犯盜也。

    菩薩學般若波羅蜜，持戒堅固，略舉不婬戒也。若魔及魔眷屬，以妙色形逼試

菩薩，而菩薩心尚不動搖，何況犯於身口？應知世間一切男女妙色形，皆魔及魔眷

屬所現也。修道人應堅持淨戒，莫為所動。否則不能堅持淨戒，被妙色形所動，則

法身慧命，被其所害矣。

    應作是思惟，念世尊常說，一切諸法如夢，如幻如化，如水中月，如鏡中華，

如同陽焰，如山呼響。切莫執為實有，喪自心性。應知一切法無二無別，皆無自性

。

    菩薩學般若波羅蜜，雖勤持淨戒，但不求生人間作人王，不求生天上作天王。

何以故？菩薩學般若波羅蜜，心清淨故。

    菩薩持淨戒，身離殺盜婬三失。口無妄語惡口綺語兩舌四過。意無貪瞋癡三愆

。如是身口意三業清淨，於是不見我能持戒，不見所持戒相。知一切法無二無別，

悉無自性。若如此者，是名菩薩摩訶薩，學般若波羅蜜，通達尸羅波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行羼提波羅蜜。菩薩摩訶薩於其內心常

      能生忍。憂悲苦惱皆悉不隨。亦學外忍。若他打罵終不生瞋。亦學法忍

      。如世尊說甚深實性無人無法。不生寂靜即是涅槃。聞如此說心不驚怖

      。作是思惟。不學是法云何能得阿耨多羅三藐三菩提。】

    大王！菩薩摩訶薩學般若波羅蜜，行羼提波羅蜜。即是說，菩薩云何以清淨心

，行忍辱波羅蜜呢？菩薩行忍辱波羅蜜，須是三輪清淨。換句話說，菩薩行忍辱波

羅蜜，須是有般若智慧，若無般若智慧，若非三輪清淨，僅名忍辱，不名波羅蜜。

其餘諸度，皆復如是。

    菩薩忍辱，有內有外。內忍者，於其內心常能生忍。憂悲苦惱皆悉不隨，於憂

悲苦惱諸境，內心皆不為其所動也。

    亦學外忍，外者如打罵、刀杖，加害等外緣也。菩薩遭遇如是外緣，皆不為其

所動，是名外忍。

    亦學法忍，云何法忍？菩薩如實知一切法空，一切法清淨，無我受辱，亦無能

辱我者。一切無二無別，自性皆離，是名法忍。

    如世尊說，甚深實性，無人無法，不生寂靜，即是涅槃。

    甚深實性，諸法以無性為性。故甚深實性者，無性也，空性也。以其空故，所

以其中無人亦無法。正如成唯識論言，於假說我法，人與法皆是假也。何以故？實

性無性故。如是無性，不生不滅，寂靜湛然，即是涅槃也。

    菩薩聞如是甚深法，心不驚怖疑惑。反而作如是思惟，若不學是法，云何能得

無上菩提？

    【深觀三毒如是貪瞋於何處起。何因緣生何因緣滅。作是觀察不見有生及

      可生法。不見能滅及所滅法。如是忍心相續不斷。於六時中無有間隙。】

    菩薩於貪瞋癡三毒，作甚深之觀察，觀察其起處滅處。貪瞋癡以何因緣生，以

何因緣滅。我人須知，貪瞋癡三毒，本無有生，亦無有滅。何以故？因為三毒性本

空故，本虛妄有故，所以無生。若貪瞋癡本來實有，又何須借因緣而起？既然起屬

因緣，故知三毒自性實無。如果知三毒自性本無，便知諸法不生。法既不生，故無

有滅。

    故曰作是觀察，便不見有生及可生法。有生者能生也，可生者所生也。無能生

所生，則一切法不生矣。諸法不生般若生，如是名學般若波羅蜜。

    法既不生，則亦無滅，故曰不見能滅及所滅法。

    如是忍心相續不斷，如是我、人，能、所俱寂，心能安忍相續不斷，於日夜二

六時中，無有間斷，便是學般若波羅蜜，行安忍波羅蜜也。

    【不擇境界。父母國王我則須忍。餘可以威即便加惡。菩薩行忍不為報恩

      。名利仁義慚恥怖畏。菩薩摩訶薩法應行忍。若人加害撾打罵辱心不傾

      動。菩薩摩訶薩若作國王王等。有貧賤人罵詈聇辱。不示威刑云我是王

      法應治剪。】

    菩薩行忍，不擇境界。決不作是念，我於父母國王應須忍。對於我可於彼加威

權威勢者，則便加惡。菩薩行忍，於尊卑境緣，無有選擇，平等遇之。菩薩以平等

心行忍，不為報父母國王恩而行忍。亦不為名利、仁義、慚恥、怖畏而行忍。菩薩

以清淨心，大悲心，平等心，愍眾生心，法爾如是自自然然行於忍也。

    所以若有眾生，加害菩薩，撾打罵辱，菩薩之清淨心，大悲心，平等心，愍眾

生心，不為所動。

    菩薩若作國王或王等，雖然自有威勢。但若遭受貪賤人罵詈恥辱，菩薩不以有

威勢故，施以刑罰。而云我是王，有權力對於罵辱我的人，加以懲治翦除。

    【即作是念。我於往昔諸世尊前發大誓願。一切眾生我皆濟拔。令得阿耨

      多羅三藐三菩提。今若起瞋則違本誓。譬如良醫發如是誓。世間盲苮我

      悉治愈。若自失明豈療他疾。如是菩薩為除眾生無明黑闇。自起瞋恚安

      能救彼。不見我能忍不見可忍。無二無別自性離故。是名菩薩摩訶薩學

      般若波羅蜜通達羼提波羅蜜。】

    菩薩應作是念，我於往昔諸世尊前發大誓願，一切眾生我皆濟拔，令得無上菩

提。現在如果起瞋恨心，便違本誓。所以縱受恥辱，亦不起瞋。

    譬如世間良醫，發誓要救盲苮之人，而自己卻失明，云何能療他疾呢？菩薩本

來發願要救一切瞋恚眾生，而自己卻先瞋恚，怎能救度他人呢？故曰菩薩為除眾生

無明黑暗，然自己卻起瞋恚，安能救度別人呢？

    所以菩薩體證一切法空，不見有能忍之我，所忍之人，一切法無二無別，悉無

自性。是名菩薩學般若波羅蜜，行忍辱波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行毘梨耶波羅蜜。未滅令滅未度令度。

      未脫令脫未安令安未學令學。】

    菩薩學般若波羅蜜，行毗梨耶波羅蜜。毗梨耶者，精進也。未滅令滅，一切眾

生，未滅煩惱者令滅。未度生死者令度。未脫三界苦者，令得解脫。未得涅槃安樂

者，令得涅槃安樂。

    未學令學之「學」字，應為「覺」字。未覺悟者，令覺悟也。由此可見，菩薩

修精進波羅蜜者，為度一切眾生也。

    【菩薩如是行精進時。有諸惡魔為作留難。謂菩薩言。善男子。莫修此法

      。空受勤苦。何以故。我往昔時曾修此法。未滅令滅未度令度。未脫令

      脫未安令安未學令學。空受勤苦都無實利。我從昔來多見菩薩。修學此

      行並皆退轉。汝可迴心以取聲聞辟支佛乘而自滅度。菩薩摩訶薩即便覺

      知告言。惡魔。汝復道去我心如金剛非汝能壞。汝若作障礙自得長夜苦

      魔即不現。】

    菩薩如是行精進時，有魔來作留難時，菩薩不為其所動也。迴心取聲聞辟支佛

乘，是退失大心也。

    惡魔！汝復道去。即言惡魔！汝從原路退回罷！汝若作障礙者，自得長夜苦也

。於是魔便隱去不現。

    【若餘菩薩修五波羅蜜。未得般若波羅蜜者。菩薩摩訶薩如是精進。設百

      千劫亦能超過。況復聲聞辟支佛乘。菩薩摩訶薩行般若波羅蜜。成就佛

      法眾惡悉離。雖行精進不疾不遲而發大願。使我得身與世尊等。眉間白

      毫頂上肉髻。佛轉法輪我亦如是。譬如真金眾寶瑩飾則為嚴淨。菩薩精

      進亦復如是遠離垢穢。所謂嬾惰懈怠疲極。不自覺知不正思惟。離此垢

      穢即獲清淨智慧功德而共莊嚴。身不疲勞心無厭怠。障道惡法一切不善

      皆悉滅除。其有助道向涅槃法悉令增長。少惡不起何況其多。假使十方

      恒沙世界滿中大火如阿鼻獄。此世界外有一眾生可度脫者。菩薩摩訶薩

      能從中過況多眾生。可作是念。無上菩提不易可得。菩薩修行如救頭燃

      。百千萬劫如此重擔難可荷負。作是思惟。過現諸皆修此行。成阿耨多

      羅三藐三菩提。我亦如是正應修習。寧百千劫處地獄中使眾生度。終不

      棄捨速取涅槃。如是精進心不自高於他不下。不見我能行及所行法。無

      二無別自性離故。是名菩薩摩訶薩學般若波羅蜜通達毘梨耶波羅蜜。】

    若餘菩薩修五波羅蜜，未得般若波羅蜜者。菩薩摩訶薩如是精進，設百千劫，

亦能超過，況復聲聞辟支佛乘？

    假使有菩薩修學布施持戒忍辱精進禪定等五波羅蜜，但是未得般若波羅蜜。此

餘諸菩薩，修行縱經百千劫，若菩薩摩訶薩學般若波羅蜜，行精進波羅蜜，亦能超

過之。更何況聲聞辟支佛乘呢？當然遠不及學般若而行精進的菩薩摩訶薩了。

    菩薩摩訶薩行般若波羅蜜，成就佛法眾惡悉離。菩薩修行般若波羅蜜，能成就

清淨佛法，悉離一切眾惡。何以故？因菩薩心得清淨故。

    菩薩雖行精進，由於心清淨故，所以不疾亦不遲。并且發如是大願，使我得身

與世尊等。佛具三身，法身報身化身。與世尊等者，是清淨妙法身也。清淨法身，

諸佛諸菩薩同等。

    眉間白毫，頂上肉髻，是佛報身。佛之報身，相好圓滿也。

    佛轉法輪，通於報化。佛以法身起報身，為大菩薩們轉清淨法輪。由報身起化

身，為一切眾生轉妙法輪。

    佛具三身，使我得身亦復如是。此是菩薩發大誓願，求無上菩提也。如是方為

菩薩，起大精進。

    譬如真金以下是以譬合法。譬如真金眾寶，必須瑩潔，方為莊嚴清淨。菩薩精

進亦復如是，遠離一切垢穢，智慧功德始能清淨莊嚴。何等垢穢？所謂懶惰、懈怠

、疲極、不自覺知、不正思惟。如是種種，皆為垢穢。如果離此垢穢，便能獲得清

淨智慧功德而共莊嚴。若能遠離垢穢，則能身不疲勞，心不厭怠。一切障道惡法，

及一切不善，皆悉滅除。相反地其有助道向涅槃法，皆令增長。少許惡法尚且不起

，何況多惡法呢？

    假使十方恒沙世界滿中大火如阿鼻獄，此恒沙世界外，有一眾生可度脫者，菩

薩亦從火中通過，而度脫之。何況有多眾生可度脫呢。

    可作是念，應為「不」作是念。菩薩不作是念，謂無上菩提實不易得。菩薩修

行，如救頭然。如救頭然者，甚為急迫也。如此經百千萬劫，承擔此救度眾生的重

擔，難可荷負也。此言菩薩發大誓願，絕不因難退失初心也。

    菩薩當作如是思惟，過去現在諸佛，皆曾發大誓願，修此難行能行，而得成就

無上菩提。我今發大誓願，亦應如是修行。寧肯百千劫處地獄中，必令眾生得度。

終不如小乘人，棄捨眾生，自己速取涅槃。

    如是精進，心不自高。不起貢高我慢也。於他不下，於他人不精進者，亦不卑

視下賤。不見我能行，及所行法，無二無別，自性離故，言三輪清淨也。是名菩薩

摩訶薩，學般若波羅蜜，行毗梨耶波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行禪波羅蜜深種善根。於大乘中世世生

      生多習妙行近善知識不生貧賤。常在婆羅門剎利大姓。正信三寶增長善

      法。因宿善根作如是念。眾生長夜流轉六道。苦輪不息皆由貪愛。菩薩

      摩訶薩起厭離心。知從虛妄分別而有。修多羅中方便種種說欲過患。如

      槊如𤤳如刀如蛇如泡。臭穢不淨無常。云何智人貪著此法。】

    大王！菩薩摩訶薩，學般若波羅蜜，行禪波羅蜜。如果菩薩修行禪定，不以般

若功德，則僅名禪定，不名波羅蜜。如果學般若波羅蜜而修習禪定，始為禪定波羅

蜜也。

    深種善根。善根有三，曰不貪不瞋不癡。貪瞋癡障乎禪定，使行人不得禪定，

更何況禪定波羅蜜！

    貪瞋局於欲界，不得生色界。色界始得禪定，故得初禪即生色界一二三天。得

二禪生色界四五六天，得三禪生色界七八九天，得四禪則生色界其餘九天。

    貪瞋雖離，生於色界，仍屬凡夫禪定。若不破愚癡闇冥，不得般若智慧，仍非

禪定波羅蜜。故菩薩修禪定波羅蜜，須深種善根，斷貪瞋癡。

    菩薩深種善根，於大乘中，世世生生修習不染貪瞋癡之妙行，世世生生親近善

知識。以近善知識故，能令菩提增長。

    不生貧賤之家，常在婆羅門剎利大姓之家。婆羅門族掌宗教，剎利族掌政權。

同時能正信佛法僧三寶，無有邪見。增長善法，遠離惡法。

    菩薩宿植善根，於是起化他行，而作是念，眾生長夜流轉六道。其苦輪不息者

，皆由貪愛所致。

    菩薩既知苦輪根本在於貪愛，於是於貪愛起厭離心。深知貪愛之起，從於虛妄

分別而有。

    修多羅者，契經也，言教也。如此言教，可導眾生向覺路，化苦海為蓮池。修

多羅中，種種說貪欲之過患。說貪欲如槊如𤤳，槊者長矛也。𤤳讀如衝，短矛也。

如刀如蛇，是明貪欲是傷身之物。如泡者，猶如瘡癰也。臭穢不淨，無常敗壞。

    云何智者貪著此法？云何有智慧者，貪著於欲法呢？

    【即剃鬚髮出家修道。未見令見未得令得未證令證。聞說受持若世諦第一

      義諦。如實修行如法觀察。所謂正見正分別正精進正語正業正命正念正

      定。遠離喧雜不求名聞。供養恭敬身心精進常無休息。思惟此心多行何

      境。若善若惡無記境界。若行善境則勤精進增長善根。三十七品以治諸

      惡不善之法。惡不善者貪恚愚癡。貪欲三品謂上中下。其上品者若聞。

      欲名遍身戰動。心踊歡悅不觀欲過厭離不生。無慚無愧。何謂無慚。經

      遊獨行恒思欲境心心相續。唯見妙好不知過患。若其父母及餘尊長呵彼

      所欲。於所尊前不覺起諍是名無慚。此人命終當生惡趣。中品欲者。若

      離境界不恒生心。下品欲者。但共言笑欲情即歇。瞋亦三品。上品瞋者

      憤恚若發心惛目亂。或造五逆若謗正法。及大重罪五逆之惡。於百分中

      不及其一中品瞋者。以瞋恚故而造諸惡即生悔心。下品瞋者。心無嫌恨

      。但口呵毀隨生悔過。癡亦如是。雖作是觀。知一切法如幻夢響乾闥婆

      城。虛妄不實顛倒故見。滅外境界內心寂靜。不見我能行及所行法。無

      二無別自性離故。是名菩薩摩訶薩學般若波羅蜜通達禪波羅蜜。】

    便剃除鬚髮，出家修道。未見於道，令見於道。未得於道，令得於道。未證於

道，令證於道。見道者，在於初果。大乘法中，在於初地。得者得其果也，證者證

其果也。聞說受持，聞佛言教，信受奉行也。

    若世諦，第一義諦。聞佛所說世諦與第一義諦，均如實修行。如約十波羅蜜言

，布施持戒忍辱精進禪定方便願力智等，皆世諦攝。唯般若一度，第一義諦攝。以

如是故，秉般若慧行於諸度，諸度則名波羅蜜。亦名如實修行，如實觀察。云何如

實？一切法皆從畢竟空中建立，既然諸法悉從空建立，故無法不寂。諸法皆寂，是

一切法不二不別，是故曰如。畢竟空既然建立一切法，故知其不虛不妄，是名曰實

。又如者諸法不二不別也，實者實相也。故云諸法實相，則曰實，實相諸法則曰如

。實相諸法者，世諦也。諸法實相者，第一義諦也。

    所謂正見正分別（亦曰正思惟）正精進正語正業正命正念正定，是八正道。出

家修道，即修此八正道。佛說八正道是沙門法，出家人不修八正道，不名沙門。出

家人修學八正道，遠離都市喧雜，遠離一切聲色。清淨自活，不求名聞利養。

    供養恭敬，是於三寶供養恭敬。身心精進，是精進於諸波羅蜜，常無休息。

    思惟觀察此心，多行何境界。是善，是惡，是無記境界？總須行於善境界，不

可墮於惡、無記境界。大智度論云，三昧者，善心一處住不動也。三昧即是定也。

心若行於善境界，則能增長善根，則能增長三十七道品之法。如是則能對治諸惡不

善之法。

    惡不善法者，總說不外貪瞋愚癡。貪欲有三品，謂上中下。此處謂貪者，經意

重在呵責色貪也。

    其上品貪者，若聞欲名，遍身戰動。所謂欲者，婬欲也。上品貪者，聞婬欲名

，則遍身顫動。心懷顫躍，大起歡悅。不及觀察婬欲的過患，更不生厭離之心。

    無慚無愧，此人內不自羞，亦不羞於人。以下經中自釋無慚無愧。

    何謂無慚？經遊獨行，尚且恒思欲境，何況入於憒鬧，處於二眾。

    心心相續，是心與心所相續也。亦就是說欲心與欲境，相續不斷也。唯見男女

色之妙好，不知婬欲行之過患。如果父母尊長，呵責其所欲，彼不但不知自羞，反

而於尊長前，表現不敬，起於諍論。如是則是名無慚也。如是無慚之人，命終後當

生惡趣。惡趣者，三途惡報也。

    中品欲者，若離境界，不恒生心。中品欲者不如上品，上品欲者，雖不對境，

婬心恒起。中品者欲火較弱，不對欲境欲心不生。

    下品欲者，欲心更輕。只要男女共處言笑，欲情即便歇止。

    其次談瞋。瞋亦三品，曰上中下。上品瞋者，憤恚若發，便心惛目亂，不能自

制。心惛者，不辨善惡是非也。目亂者，不認親疏遠近也。或造作五逆罪，或造毀

謗正法罪。或造更大之罪，重於五逆之罪惡。甚至五逆罪，百分尚不及其一。

    中品瞋者，縱然一時不能剋制，以瞋恚故而造諸惡，但是事後即生悔心。

    下品瞋者，心中無有嫌恨之意，只是口頭呵毀。但是事後即生悔過之心。

    癡亦如是下，文取略說。雖作是觀者，雖然分別觀察一切法也。然而知一切法

，如幻，如夢，如山呼響，如乾闥婆城。乾闥婆城者，猶海市蜃屢也。悉皆虛妄不

實。皆由眾生顛倒故見也。如是知已，外滅境界相，內自寂靜其心，於是般若智慧

即便明朗。

    乃至不見我能行，及所行法，無二無別自性離故。是名菩薩摩訶薩，學般若波

羅蜜，通達禪波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行般若波羅蜜。正智觀色受想行識。不

      見色生不見色集。不見色滅。受想行識亦復如是。何以故。自性皆空無

      有真實但虛名字。而行般若波羅蜜。化諸眾生終不為說無業果報。一切

      諸法如夢如幻。無我無人無眾生無壽者無養育。而說有業果報。菩薩摩

      訶薩如是修行般若波羅蜜。惡魔不能得便。何以故。近善知識成助菩提

      離世間法。於諸如來甚深正法歡喜讚歎。若天若魔沙門婆羅門。除佛正

      智無及菩薩。不見我能行及所行法。無二無別自性離故。是名菩薩摩訶

      薩學般若波羅蜜通達般若波羅蜜。】

    學般若波羅蜜，與行般若波羅蜜，有何不同？簡單說，學般若波羅蜜，是第一

義。行般若波羅蜜，是約世諦說。學般若波羅蜜，是約實智論，行般若波羅蜜，是

約方便智言。

    菩薩摩訶薩，學般若波羅蜜，深入第一義諦。行般若波羅蜜時，方便有所施行

。以正智觀察一切諸法，知其無生無滅。何以故？以諸法空故，諸法自性離故，諸

法不可得故。

    故大般若經云，菩薩摩訶薩，行般若波羅蜜多時，不見一切法生，不見一切法

滅，不住一切法，不見有法離於法界，不見法界離於諸法，不見諸法即是法界，不

見法界即是諸法。不見有法修行般若波羅蜜多，不見有法得佛授記，不見有法當得

無上正等菩提。不見有法莊嚴佛土，不見有法成熟有情。何以故？菩薩行般若波羅

蜜多時，不起我想，有情（眾生）想，命者想，生者想，養者想，士夫（人）想

。

    總之菩薩行般若波羅蜜，知一切法悉入第一義，知一切法悉不可得。故不見諸

法生、滅、住、離、即、。菩薩智以無所得而為方便，成就諸智而行教化。如

大般若經云，若智以無所得而為方便，知五蘊等差別相轉，是為法智。若智以無所

得而為方便，知蘊界處及諸緣起，若總若別，是無常等，是為類智。

    正智觀色受想行識。不見色生，不見色集，不見色滅。受想行識亦復如是。菩

薩行般若波羅蜜，不見五蘊生集滅。何以故？以五蘊皆空故。於空法中，不得謂生

，不得謂集，不得謂滅。故曰自性皆空，無有真實。一切諸法，但是虛假名字而已

。

    而行般若波羅蜜，化諸眾生，終不為說無業果報。因第一義諦，說有世諦。故

世諦者，皆歸第一義諦。世諦法宛然，第一義諦法湛然。諸法宛然，不礙空性湛然

。空性湛然，不礙諸法宛然。換句話說，空性湛然，不礙業果宛然。業果宛然，不

礙空性湛然。如果偏執於空性，說無業果報，此人便墮斷滅空惡取空。

    正因諸法性空故，業因始成業果報。如果法性不空，一切法皆是定有，於定有

中，業因勢將不能轉成業報矣。因為一切法皆有決定性故。故曰無有定法，是名無

上菩提。

    同時正由業果宛然，始成諸法空性湛然。何以故？因為業果者，假眾因緣起故

。既由眾因緣起，故知業果無有自性，空寂湛然。

    以如是故，菩薩發阿耨多羅三藐三菩提心，於法不說斷滅相。下文繼續解釋說

：

    一切諸法如夢如幻，無我無人無眾生無壽者無養育，而說有業果報。

    養育者，於五蘊法中，妄計我能養育他人，及妄計我從生已來，為父母養育。

如是計著，皆是不達五蘊皆空也。菩薩雖知一切法空，但是說有業果報。何以故？

因為諸法性空，正是因果不失也。

    菩薩摩訶薩如是修行般若波羅蜜，惡魔不能得便。因為菩薩如是修行般若波羅

蜜，不著一切法，而能成就一切功德。雖成就一切功德，但離我人能所及法自性。

是故惡魔不能得便。

    何以故？因為菩薩近善知識。大善知識者，即佛是也。因為菩薩成就助菩提法

，離於世間法。於諸如來甚深正法，歡喜讚歎。是故若天若魔若沙門婆羅門，除佛

無上正智以外，無能及者。所以諸魔，不能得便。

    乃至不見有我能行般若波羅蜜，及所行之般若波羅蜜。一切無二無別，自性皆

離。是名菩薩摩訶薩，學般若波羅蜜，通達般若波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行優波憍舍羅波羅蜜。菩薩摩訶薩善巧

      迴向阿耨多羅三藐三菩提。若見華果日夜六時供養諸佛及菩薩眾。以此

      善根迴向菩提華樹果樹亦復如是。】

    大王！菩薩摩訶薩學般若波羅蜜，行優波憍舍羅波羅蜜。此是明以般若清淨心

，行方便波羅蜜也。

    菩薩善巧迴向阿耨多羅三藐三菩提。菩薩度化眾生，不欲令眾生成阿羅漢或辟

支佛果。亦不欲令眾生止於菩薩位，欲令一切眾生悉皆成佛。故為逗機演教故，方

便善巧為眾生說三乘法。其目的實皆迴向於無上菩提也。此是總說，菩薩一切善根

福德，不為迴向聲聞緣覺乃至權乘，悉為迴向阿耨多羅三藐三菩提。云何迴向無上

菩提？菩薩迴向無上菩提者，欲度一切眾生皆成佛也。無上菩提者，佛也。佛者普

度九道眾生也。故菩薩迴向無上菩提者，欲度一切眾生也。若見華果以下，是分別

說。

    若見華果，則日夜供養諸佛及菩薩眾。以此善根，迴向無上菩提。菩薩見有華

果，則用以供養諸佛及菩薩眾。供養菩薩眾者，表供養大乘也。以此善根福德，迴

向無上菩提，度一切眾生。

    其華樹果樹，亦用以供養諸佛菩薩，所有善根亦復迴向無上菩提。

    【若聞如來修多羅中說甚深義。信樂受持為眾生說以此善根迴向菩提。若

      見如來塔廟形像香華供養。令諸眾生離破戒香獲得如來清淨戒香。掃灑

      塗地令諸眾生威儀齊整華蓋覆罩。令諸眾生皆離惱熱。入僧伽藍願諸眾

      生。悉入涅槃。若出伽藍願諸眾生出魔境界。開伽藍門作如是願。以出

      世智為諸眾生啟未開門。若見關閉。願為眾生關閉惡趣及以三有。坐時

      念言。願諸眾生坐菩提座。若右�葵袎@諸眾生皆得涅槃。起時念言。願

      諸眾生起離諸惑。若洗腳足願諸眾生遠離塵垢。禮佛旋塔願諸眾生成天

      人師。若有外道邪見難化。即自念言。我為彼師必不肯信。且作同學或

      為弟子。雖處彼眾戒行多聞勝諸外道。因爾降伏尊重為師言必信受。毀

      其邪法為說涅槃。令入正教精修梵行。禪定三昧得諸神通。見多欲者化

      為女人第一端正。令彼愛著倏忽之頃示現無常。色變𤦤脹爛壞臭處。使

      其增惡起厭離心。即復本形為菩薩像而為說法。令發阿耨多羅三藐三菩

      提心成無上果。】

    若聞佛於經中所說甚深義，不但自己信樂受持。并且為眾生宣說，大轉法輪。

所得善根，迴向無上菩提，為度一切眾生。

    若見如來塔廟，及諸佛形像，敬以香華供養。以香華等供養具，供養諸佛，可

令見者，於三寶起恭敬心，乃至發菩提心。所以以諸供具供養三寶，有大功德。以

供養三寶故，能令眾生離於破戒，獲得如來清淨戒香，如是供養，即是迴向菩提也

。

    菩薩若於塔寺，掃灑塗地，思欲令眾生威儀齊整。菩薩若以華蓋覆罩佛像，不

令佛像遭受日曬雨淋。思欲令眾生，遠離惱熱。

    菩薩入僧伽藍內，願諸眾生悉入涅槃安樂處。菩薩若出伽藍，願諸眾生出離魔

境。菩薩開伽藍門，願以出世間智，為諸眾生，啟未開之甘露門。菩薩若見關閉門

戶，願為眾生關閉地獄餓鬼畜生等三惡趣。乃至為眾生關閉欲界色界無色界之三有

，令眾生得出三界。菩薩坐時，思願眾生坐菩提座。臥時則願眾生皆得涅槃。起時

則願眾生，皆離無明恒沙見思諸惑。若洗腳時，願諸眾生遠離塵垢。西域人民，遠

行歸時，必先洗足去其塵垢，然後登床座也。禮佛繞塔時，願諸眾生成天人師。

    若有外道難化，方便為其同學弟子，以戒行清淨，多聞智慧勝諸外道，令彼降

伏，以師尊己。因而信受己言，借以毀其邪法，為說涅槃。令入正教，修清淨梵行

，得禪定三昧，得諸神通。

    菩薩見有多欲者，便化為端正女人，令彼愛著。然後示現無常，現諸不淨相，

色變、膨脹、爛壞、臭穢令彼起厭離心。（「增惡」應為「憎惡」）然後恢復

本形為菩薩像，為其說法而度化之。

    【見大乘人離善知識。學二乘道不得其果唐失大乘。觀彼根性即為說法入

      無上道。未發心者化令發心。已發心者教使堅固。見持戒人犯少輕罪。

      不解懺悔懈退憂愁不復修道。即為說法對治懺除令道勝進。菩薩摩訶薩

      少欲知足唯求法利。為眾生說供養。如來。成就六波羅蜜說法供養。是

      為檀波羅蜜行不違言。是尸波羅蜜若天若魔不能壞亂。是羼提波羅蜜心

      心相續不覺疲倦。是毘梨耶波羅蜜專心一念不緣異境。是禪波羅蜜說法

      供養不見我我所。是般若波羅蜜不見我能行及所行法。無二無別自性離

      故。是名菩薩摩訶薩學般若波羅蜜通達方便波羅蜜。】

    菩薩見有學大乘人，遠離善知識，退學二乘道。雖學二乘道，但不得其果。唐

者，空過也。唐失大乘，即空失大乘之法也。菩薩遇斯種人，便觀其根機性欲，而

為說法，令其入於無上正真之道。

    未發心者，是未發無上菩提心者。未發無上菩提心者，教化令發大心。已發無

上菩提心者，教令堅固道心，莫令退轉。

    見持戒人犯少輕罪。持戒人不犯重罪，小小輕罪皆通懺悔。而犯罪人，不知小

罪通於懺悔，竟至懈退道心，憂愁煩惱，不復修道。認為既已犯戒，修道亦復無益

也。菩薩見如是人，即為說法，令對治懺悔其過失。令於無上道，獲得勝進。

    菩薩少欲知足，唯求法利。三乘賢聖，修八大人覺。即一少欲、二知足、三寂

靜、四正念、五正定、六精進、七正慧、八無戲論。菩薩修此八法，可得覺悟。求

法利者，善利無量無邊。可令今世，後世，乃至盡未來際，均得大利。以法利無量

故，菩薩為眾生說供養如來。供養如來者，供養佛寶也。成就六波羅蜜者，供養法

寶也。如是乃法供養，諸供養中，法供養最。如是則為檀波羅蜜也。

    行不違言者，是所行如所言也。換句話說，行不違言者，戒行嚴淨也。故曰是

尸波羅蜜。

    若天若魔不能壞亂。其心安忍不動，不被一切外境所壞，是羼提波羅蜜也。

    心心相續，不覺疲倦。心心相續無有間斷，縱盡未來際，無有疲厭，是為毗梨

耶波羅蜜。

    專心一念，不緣異境，此者禪定也。故曰是禪波羅蜜。

    說法、供養，於一切功德，不見有我，及與我所，如此三輪清淨，是般若波羅

蜜。

    不見我能行下，義如前釋，不再贅言。是名菩薩摩訶薩，學般若波羅蜜，通達

方便波羅蜜。由此可知，六度之行，無非方便波羅蜜也。

    【大王。菩薩摩訶薩學般若波羅蜜行尼坻波羅蜜。菩薩發願不為有樂出離

      三界求二乘道。作大願言。一切眾生眾生所攝皆入涅槃。然後我身乃成

      正覺。未發心者即令發心。已發心者令其修行。已修行者令得菩提。得

      菩提者請轉法輪。乃至分身舍利起塔供養。復作願言。若有世界諸佛成

      道悉無天魔。願自智慧發無上心不由外緣。又願我身常在世間。一切眾

      生悉令成就。願新發意諸菩薩等。若聞如來說甚深法心不驚怖。無邊佛

      道。無邊佛境。無邊大悲。願諸眾生皆悉通達。又願我身常生穢國不生

      淨土。何以故。譬如病人乃須醫藥無疾不須。不見我能行及所行法。無

      二無別自性離故。是名菩薩摩訶薩學般若波羅蜜通達願波羅蜜。】

    尼坻波羅蜜者，願波羅蜜也。故曰菩薩發誓願，不為樂於出離三界，不為樂於

求二乘道。菩薩為度一切眾生，故作大願言，度一切眾生皆成佛以後，然後我方成

正覺也。

    菩薩復發大願言，一切眾生未發菩提心者，令發菩提心。已發菩提心者，令修

菩提行。修菩提行者，修六波羅蜜也。已修菩提行者，令得無上菩提。已得無上菩

提者，請其轉正法輪。乃至諸佛已入涅槃，則分布其舍利，起塔供養。由此可見菩

薩大願不可思議，菩薩度一切眾生，自發菩提心始，直至入涅槃，菩薩猶未願成佛

，尚在弟子位起塔供養舍利也。

    復作願言。若有世界諸佛成道，悉無天魔。願佛事興起，諸魔殄滅也。

    復作願言，願以自心智慧，發無上菩提心。不因貪著外緣而發菩提心。何謂由

外緣發菩提心？例如貪著離苦，貪著得樂，貪著出三界，貪著成佛，貪著涅槃。如

是皆為由外緣發菩提心。

    又願我身常住世間，為度眾生，未願入正位也。只為度一切眾生，悉令解脫成

就。

    又願新發菩提心諸菩薩，聞佛說甚深法，心不驚怖，皆能信解。至於無邊佛道

，無邊之佛境界，無邊之大悲心。願一切眾生，皆悉通達。若如是通達之眾生，即

是成佛也。

    又願我身常生穢國，不生淨土。偉哉！菩薩！佛生穢土為度眾生也。有的佛生

於淨土，如阿彌陀佛，東方藥師佛，當來下生彌勒尊佛。有的佛願生穢土，如釋迦

牟尼佛。生淨土者，皆是報佛。因為諸佛清淨圓因，必感清淨報土。絕不會佛修清

淨因，反得穢土果報。生穢土者，皆是化佛。釋迦牟尼佛來生娑婆世界，化佛也。

去此西方四十二恒河沙世界，有世界名曰無勝，清淨如極樂世界。釋迦牟尼佛於中

成佛，是釋迦牟尼佛之報土也。菩薩為度眾生，願與眾生同受其苦，來生娑婆世界

。誠偉大哉！

    何以故下，以譬喻說明，來生穢土的原因。譬如病人乃須醫藥，無病之人何須

醫藥？有苦眾生，方須佛拔濟，無苦眾生，須佛何為？

    不見我能行，及所行法，無二無別，自性離故。是名菩薩摩訶薩，學般若波羅

蜜，通達願波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行婆羅波羅蜜。菩薩摩訶薩能伏天魔摧

      諸外道。具足功德智慧力故。一切佛法無不修行無不證見。以神通力用

      一毛髮。能𠂆閻浮提乃至四天下三千大千世界。乃至無量百千世界。能

      於空中取種種寶施諸眾生。十方無量無邊世界諸佛說法無不聞持。不見

      我能行及所行法。無二無別自性離故。是名菩薩摩訶薩學般若波羅蜜通

      達力波羅蜜。】

    婆羅波羅蜜者，力波羅蜜也。菩薩能降伏天魔摧諸外道，因為菩薩具足功德智

慧力故。菩薩歷劫修行，福慧兩足，所以能摧伏諸魔外道。此言菩薩有功德智慧力

。

    菩薩於一切佛法無不修行，無不證無不見。故具大神通力。菩薩復具有神通力

，以神通力故，用一毛髮，能舉閻浮提。閻浮提亦曰瞻部洲，即吾人所居之處也。

乃至能舉無量百千世界。菩薩并能於空中取種種寶，施諸眾生。

    菩薩有神通力，於十方無量世界諸佛，說法音聲，無不聞持。

    雖然如此，菩薩不見有我能行，及所行法，無二無別，自性離故。是名菩薩

摩訶薩，學般若波羅蜜，通達力波羅蜜。

    【大王。菩薩摩訶薩學般若波羅蜜行闍那波羅蜜。菩薩摩訶薩觀五陰。生

      不見實生滅非實滅。作是思惟。此五陰空無我無人無眾生無壽者無養育

      。凡夫眾生虛妄著我。五陰非我陰中無我。我非五陰我中無陰。凡夫愚

      惑不如實知流轉生死如旋火輪。一切諸法自性本空無生無滅。緣合謂生

      緣散為滅。自性非無是故不生。自性非有是故無滅。菩薩摩訶薩一切境

      界無有一法不通達者。修行如是智波羅蜜。二乘外道不能掩蔽。以智觀

      察從初發心至入涅槃皆悉明了。能以一法知一切境。一切境界即是一法

      。何以故。如如一故。不見我能修及所修法。無二無別自性離故。是名

      菩薩摩訶薩行般若波羅蜜通達智波羅蜜。】

    闍那波羅蜜，譯為智波羅蜜。菩薩摩訶薩學般若波羅蜜，行智波羅蜜。觀色受

想行識五陰，生不見其實生，滅不見其實滅。何以故？五陰皆空故。

    五陰亦曰五蘊，此色受想行識五法，能陰覆真如法性，故名為五陰。此五法為

眾緣所蘊聚，則曰五蘊。

    心經曰五陰皆空，因為色受想行識，既是眾緣和合而有，故無自性，以無自性

，故知五法皆空。於空中不應有實法，受生受滅。菩薩如實知，故不見有法實生，

有法實滅。

    作是思惟，此五陰空，故無我無人無眾生無壽者無養育。凡夫之人，執著五陰

成我、成人、成眾生。既然五陰皆空，故無我無人無眾生。一切法不出五陰，以五

陰故有法生，有法滅。今五陰空，故無有法生無有法滅，所以亦無壽者。既無壽者

，當知亦無養育。

    凡夫眾生，虛妄著我，故說有我有人有眾生有壽命有養育也。此諸種種，不過

凡夫虛妄執著而已。

    然而五陰非我，陰中無我。我非五陰，我中無陰。何故五陰非我，我非五陰？

因為五陰空故，我亦空故。空中無我無五陰，故五陰非我，我非五陰。以如是故，

不得謂五陰中有我，或我中有五陰。

    若謂五陰即我，則不如道理。一者五陰者生滅法也，敗壞法也。若五陰即我，

應是五陰滅我亦滅。事實上五陰雖滅而我輪迴六道，是知我不滅。二者若我流轉無

窮實不滅者，亦應五陰不壞。若五陰不壞，則應常色常受常想常行常識。如是則與

事實不合。同時五陰若常，是無因果與罪福等報。是知五陰非我也，以二俱空故。

    若謂陰中有我，則不如道理。一者若陰中有我，是說明五陰大，而我小。若陰

大於我，則應有陰為我，有陰非我。試問何陰非我呢？二者若謂陰中有我，而陰與

我為一，則應陰常我亦常，我常陰亦常。陰無常我亦無常，我無常陰亦無常。如果

二俱常，則壞世諦。如果二俱無常，則壞第一義諦。三者陰中有我而陰與我異，異

則不相屬。若不相屬，則不應言陰中有我。四者若謂陰中有我，而陰與我一常一無

常，是不合道理。因為常中不應有無常，無常中不應有常。如是應知陰中無我也，

以二俱空故。

    若謂我即五陰，不如道理。一者我即五陰，五陰敗壞埋入土中，則我亦應埋入

土中，不應轉迴六道。二者我輪轉六道，五陰法亦應輪轉六道。故知我非五陰，以

二俱空故。

    若謂我中有陰，不如道理。一者如果我中有陰，我大陰小，應是有的我為陰，

有的我非陰。二者若謂我中有陰，則是執我與陰俱有。如果執有，則二者一，二者

異，皆有過錯。所以我中無陰，以二俱空故。

    凡夫不如實知，執一切法有。於是流轉生死六道，不得出離。不知我與五陰皆

空，猶如旋轉火把，看著似有一火輪，事實上只是迷惑執著而已。

    一切諸法自性本空，無生無滅。何以諸法自性本空？以諸法緣生無性故。是故

一切諸法緣合謂生，生而無生。一切諸法緣散為滅，滅而非滅。何以故？因為一切

諸法自性本空故。

    諸法自性非無，以非無故，勿須更生。諸法自性非有，以非有故，勿須更滅。

菩薩如是於有知無，乃知諸法實相也。於無知有，乃知實相諸法也。如是通達者，

乃能於空知無量，於無量知空。於無量知空，則得總相智。於空知無量，則得別相

智。故菩薩摩訶薩一切境界，無有一法而不通達也。

    修行如是智波羅蜜，一切二乘外道不能掩蔽。菩薩修行智波羅蜜，超過二乘及

諸外道也。

    於菩薩中，以智觀察，從初發菩提心的菩薩，直至成佛入涅槃，皆悉明了。何

故以智觀察的菩薩，有如此之功德？智波羅蜜的菩薩，位在十地。十地菩薩望佛曰

菩薩，望菩薩則名佛。故能於諸菩薩，從初發心，至成佛入涅槃，皆悉明了。

    如是菩薩，能以一法知一切境，知一切境界即是一法。何以故？如如一故。如

如是指一切法言，因為一切法皆是因緣起。既是因緣所起，當知一切法性空。以性

空故，是知一切法不二不別。一切法不二不別，故曰如如。如如不二不別者，是說

明一切法一也。以是之故，說一切法如如一。

    既然一切法如如一，所以以一法知一切法，於一切法知是一法。

    不見我能修，及所修法，無二無別，自性離故。如是則名菩薩摩訶薩行般若波

羅蜜，通達智波羅蜜。


勝天王般若波羅經邯鄲記

        顯相品第二

    【爾時勝天王。即從座起偏袒右肩右膝著地。合掌向佛頭面作禮而白佛言

      。世尊。是般若波羅蜜甚深。何者是般若波羅蜜相。佛告勝天王言。如

      地水火風相。般若波羅蜜相亦復如是。世尊云何地相。佛言。普遍廣大

      難可度量是為地相。般若波羅蜜相亦復如是。何以故。如如普遍廣大難

      思量故。大王。一切藥草皆依地生。一切善法皆依般若波羅蜜生。又如

      土地增之不喜減之不瞋。離我我所無二相故。般若波羅蜜亦復如是。讚

      歎不增毀皆不減。離我我所無二相故。世間行來𠂆足下足悉依於地。若

      求善道趣向涅槃。應當依是般若波羅蜜。又如大地出種種寶。般若波羅

      蜜亦復如是。生出世間種種功德。又如大地蟲蟻蚊虻種種諸苦不能傾動

      。般若波羅蜜亦復如是。離我我所不可傾動。又如大地若聞師子龍象之

      聲終無驚怖。般若波羅蜜亦復如是。天魔外道不能恐懼。何以故。不見

      有人不見有法自性空故。】

    勝天王再度禮佛，向佛請法。於中先讚歎，然後請問。先行讚歎般若波羅蜜甚

深，然後請問般若波羅蜜相。

    其實般若無相，一切法相即般若相。一切法相因緣所起，悉無自相。諸法無相

，即般若波羅蜜相也。諸法無相即是實相，故實相者即般若波羅蜜相。無相則不可

見，故若見諸相非相，即見般若。所以般若者，非可見，非不可見。因為可見與不

可見，俱不可得故。龍樹菩薩有云：「若人見般若，是則被法縛。若不見般若，是

亦被法縛。若人見般若，是則得解脫。若不見般若，是亦得解脫。」

    這句偈是何用意呢？原來以有所得心，見與不見俱是法縛。若以無所得心，見

與不見均是解脫也。

    佛告勝天王言，如地水火風相，般若波羅蜜相亦復如是。

    一切法相，不出地水火風相。故說地水火風相者，即略說一切法相也。一切法

相悉皆寂滅相，故諸法寂滅相，即是般若相。故曰地水火風相，般若波羅蜜相，亦

復如是。

    世尊！云何地相？此是勝天王發問。

    佛言，普遍廣大，難可度量，是為地相。般若波羅蜜相亦復如是。

    普遍廣大難可度量，則是不可得相，故為無相。所以地相者，不可得也。如是

無相，普遍廣大，含盡一切相。故無相者，即是無不相。所以無相亦不可得。地相

如是，般若波羅蜜相亦復如是。

    何以故？佛自設答曰，一切法如如，如如者無二無別，自性離故。諸法無二無

別自性離者，即是普遍廣大難思量也。以是之故，普遍廣大難量相，即是般若波羅

蜜相。

    以下佛以事例解說般若波羅蜜，普遍廣大的功德。例如一切藥草，皆依地生。

其實是說一切草木皆依地生。那麼何以不說一切草木，卻說一切藥草，皆依地生呢

？因一切草木者，穢雜也。而藥草有對治意，取其「對治」之意，故曰一切藥草。

    般若波羅蜜亦復如是，一切善法，皆依般若波羅蜜生。所以般若波羅蜜相，如

地相也。

    又如土地增之不喜，減之不瞋。土地之相，離我我所，無二相者，無分別心也

。般若波羅蜜，亦復如是。若人稱讚不增，不增者不喜也。毀皆（呰）不減，不減

者不惱也。以般若波羅蜜，離我我所，無二相故。

    世間行來，舉足下足悉依於地。世間一切眾生行走，舉足下足悉依於地。般若

波羅蜜亦復如是，求善道向於涅槃者，凡所修行，悉依般若波羅蜜。

    又如大地出種種寶，般若波羅蜜，能生出世間種種功德。出世間種種功德者，

能出生三乘果也。

    又如大地，蟲蟻蚊虻，種種諸苦，不能使大地傾動。世間一切水火風災，是非

善惡毀譽盛衰苦樂等等，亦不能使般若波羅蜜傾動。以般若波羅蜜，離我我所，不

可傾動故。

    又如大地，若聞師子龍象之聲，終無驚怖。般若波羅蜜，一切天魔外道不能恐

懼也。何以故？因為般若波羅蜜，達一切法空。不見有人，不見有法，一切法自性

空故。所以般若波羅蜜相者，如地相也。

    【又如水大從高赴下。一切善法皆向般若波羅蜜。又如水大能潤草木得生

      華果。般若波羅蜜亦復如是。潤諸三昧生助道法。成一切智樹得佛法果

      利益眾生。又如水大漬草木根。能使傾拔隨流而去。般若波羅蜜亦復如

      是。一切諸見煩惱習氣。根本悉滅永不復生。又如水大性本清淨無垢不

      濁。般若波羅蜜亦復如是。體無煩惱故名清淨。離諸惑故名為無垢。一

      相非異故名不濁。如人夏熱遇水清涼。熱惱眾生聞般若波羅蜜亦即清涼

      。如人患渴得水乃止。求出世法得般若波羅蜜思願亦止。又如水泉甚深

      難入。般若波羅蜜亦復如是。諸佛境界甚深難入。又如坑坎之處水悉平

      等。般若波羅蜜亦復如是。一切聲聞辟支佛及諸凡夫皆悉平等。又如水

      能洗地悉得清淨。菩薩摩訶薩通達般若波羅蜜。離諸煩惱即得清淨。何

      以故。自性清淨離諸惑故。】

    又如大水，今言般若波羅蜜相如水相。

    又如水大，從高赴下。赴下者，一切川流河渠，均赴大海也。如經云，海為最

下，萬流赴之。般若波羅蜜亦復如是，一切善法，皆歸向於般若波羅蜜。

    又如水大，能潤草木得生華果。般若波羅蜜，潤諸三昧。三昧者定也。助道法

者，略說為三十七助道品也。成一切智樹，一切智者，即一切種智也。得佛法果，

得阿耨多羅三藐三菩提也。得佛法果是自利，利益眾生者，是利他也。般若波羅蜜

之功德，如水之潤，終能自利利他。

    又如水大漬草木根，水能浸漬草木之根，使之傾拔隨流而去。般若波羅蜜，能

使一切諸見，諸煩惱習氣，根本悉滅永不復生。

    諸見者，略說為六十二種邪見，總說乃有所得見。因為一切諸見，無非有所得

見也。

    煩惱者，若依天台宗分別為無明煩惱，塵沙煩惱，見思煩惱。依勝鬘經謂無明

煩惱，恒沙煩惱，見思煩惱。所謂習氣者，即無明煩惱習氣也。如是等見、煩惱、

習氣等，根本悉滅，永不復生。

    又如水大，性本清淨，無垢不濁。無論江水河水溝水渠水大海水乃至清水濁水

，一切諸水性本清淨。故水大性本清淨，無垢不濁。般若波羅蜜，亦是性本清淨無

垢不濁。般若波羅蜜體本空寂，無有煩惱，故名清淨。般若波羅蜜，離諸惑故名為

無垢。心迷於境，名之為惑，愚惑也。例如心對境起貪瞋癡，便名之為惑。由惑染

污於心，便名煩惱。

    一相者，即無相也。如經云，一切法一相，所謂無相。一相無相，無有分別，

故曰非異，以是之故，名為不濁。

    如人夏熱，遇水清涼。般若波羅蜜亦復如是，熱惱眾生，聞般若波羅蜜，亦即

清涼。

    如人患渴，得水乃止，若人渴求出世法，欲成佛道。得般若波羅蜜，即便滿願

。故曰思願亦止。

    又如水泉，泉源處甚深難入。般若波羅蜜，是諸佛境界，亦甚深難入。

    又如坑坎之處，水悉平等。般若波羅蜜，一切聲聞辟支佛，乃至凡夫，聞之皆

能得益。

    又如水能洗地，悉得清淨，菩薩摩訶薩，以般若波羅蜜，能淨一切煩惱。何以

故？因為般若波羅蜜，即自性清淨，離諸惑煩惱故。

    【又如火大能燒一切樹木藥草。不作是念我能燒物。般若波羅蜜亦復如是

      。能滅一切煩惱習氣。亦不作念我能除滅。又譬如火悉能成熟一切諸物

      。般若波羅蜜亦能成就一切佛法。又譬如火悉能乾竭一切濕物。般若波

      羅蜜亦復如是。竭諸漏流永不復起。假使火聚在雪山頂。若一由旬至十

      由旬皆悉能照。而無是念我能照遠。般若波羅蜜亦復如是。皆悉能照聲

      聞緣覺及以菩薩。亦不作念我能照彼。又如禽獸夜見火光恐怖遠避。薄

      福凡夫及以二乘。若聞般若波羅蜜恐懼捨離。般若波羅蜜聞名尚難況復

      修學。如夜遠行迷失道路。若見火光即生歡喜。知有聚落疾往投趣。至

      則安隱永無怖畏。生死曠野有福德人。若聞般若波羅蜜。生大歡喜歸趣

      受持。永離煩惱心得安樂。如世間火貴賤共同。般若波羅蜜亦復如是凡

      聖等有。又如婆羅門剎利咸供養火。諸佛菩薩咸皆供養般若波羅蜜。又

      如小火能燒三千大千世界。般若波羅蜜亦復如是。若聞一句則能焚燒無

      量煩惱。】

    般若波羅蜜又如火大，火大能燒一切樹木藥草。雖能燃燒，卻不作是念，謂我

能燒物。般若波羅蜜雖能滅一切煩惱習氣，亦不作是念，謂我能滅除。是意即是行

般若波羅蜜者，無我相無人相無眾生相無壽者相也。

    又譬如火，悉能成熟一切諸物。般若波羅蜜，亦能成就三乘一切佛法。般若波

羅蜜，雖亦接引聲聞緣覺二乘，但不令二乘人得聲聞緣覺果。能令眾生皆悉成就無

上佛果。

    又譬如火，能乾竭一切濕物。般若波羅蜜能乾竭諸漏流，使諸漏永不復起。落

入煩惱，落入生死，落入三界，稱之為漏。般若波羅蜜，能使諸漏枯竭。諸漏者，

欲漏有漏無明漏也。

    假使火聚在雪山頂。火聚者，燈明也。燈明居高則能照遠，故曰一由旬，乃至

十由旬皆悉能照，然是火聚不懷我能照遠之念。般若能照三乘，亦不作我能照之念

。因為般若無二無別，自性離故。

    又如禽獸夜間見火，恐怖遠避。如果凡夫小乘，聞般若波羅蜜，即便恐懼捨離

。言凡夫小乘，聞甚深般若波羅蜜，便起驚疑恐怖，不能信受也。所以般若波羅蜜

，聞名尚難，何況修學呢？

    如夜遠行，迷失道路，若見火光，即生歡喜。知有聚落可往投趣。聚落者即村

落也。夜行人見有燈火，知有村落，至則安隱快樂，永無怖畏。有福德之人，於生

死曠野中，聞般若波羅蜜，則生歡喜。若能歸趣受持，便永離煩惱，心得安樂。

    如世間火，無論貴賤，皆共同等。般若波羅蜜，亦復如是。凡聖等有。何故般

若波羅蜜凡聖等有呢？所謂般若者，佛性也。一切眾生皆有佛性，故凡聖等有也。

    又如婆羅門剎利，咸供養火。印度風尚祀火也。諸佛菩薩皆供養般若波羅蜜。

    又如小火蔓延，能燒三千大千世界。般若波羅蜜亦復如是，若聞一句，則能焚

燒無量煩惱。

    【大王。般若波羅蜜離垢無著寂靜無邊。無邊智慧等達法性。猶如虛空性

      無所住。離相境界過諸覺觀。心心數法無有分別。無生無滅自性離故。

      大王。菩薩摩訶薩行般若波羅蜜。世間希有利益眾生。猶如日月一切受

      用。又譬如月能除熱惱。般若波羅蜜亦復如是。能除一切煩惱熱毒。又

      譬如月世間樂見。般若波羅蜜亦復如是。一切聖人之所樂見。又如初月

      日日增長。菩薩摩訶薩親近般若波羅蜜。從初發心乃至菩提漸次增長。

      如黑分月日日漸盡。菩薩摩訶薩修行般若波羅蜜。煩惱結使次第滅盡。

      如世間月婆羅門剎利咸所讚歎。若善男子善女人親近般若波羅蜜。一切

      世間天人阿修羅皆所讚歎。如月遊行遍四天下。般若波羅蜜亦復如是。

      若色若心無處不遍。如世間月常自莊嚴。般若波羅蜜亦復如是性自莊嚴

      。何以故。不生不滅性本清淨。遍一切法自性離故。】

    大王！般若波羅蜜離垢無著寂靜無邊。此以般若波羅蜜譬猶虛空也。般若波羅

蜜，猶如虛空，離垢清淨，無所住著，湛然寂靜，無量無邊。無邊的般若智慧，平

等而深達於法性。平等者無二無別也，深達法性者，諸法以無性為性也。無性為性

者，自性離也。

    故般若波羅蜜，猶如虛空，性無所住。離相境界，過諸覺觀。虛空性無一切相

，故曰離相境界。覺觀是分別心，粗心分別曰覺，細心分別曰觀。虛空離相，離一

切分別，故曰過諸覺觀。

    同時般若波羅蜜，如虛空一般，離一切心心數法。心心數法即分別心也，故離

心心數法，無有分別。因為般若波羅蜜，無生無滅，自性離故。法若無性，焉有生

滅？以下以日月為喻，明般若波羅蜜。

    大王！菩薩摩訶薩，行般若波羅蜜，世間希有利益眾生。言般若波羅蜜，能利

益一切眾生。猶如日月，光明普照，一切皆得受用。

    又如月能除熱惱。月出則日隱，夜現清涼，故曰清涼月也。般若波羅蜜，猶清

涼月一般，能除一切煩惱熱毒。

    又如月世間樂見，因為月光柔和清涼故。般若波羅蜜亦復如是，一切聖人之所

樂見。以般若波羅蜜，能達甚深法性故。

    又如初月，日日增長。初月者，上半月也。自初一至十五日，謂之初月。此時

月體漸圓，故曰日日增長。此猶菩薩行般若波羅蜜，從初發心，直至圓滿無上菩提

，善法漸次增長。

    如黑分月，日日漸盡。黑分月者，下半月也。從十六日至三十日，月體漸虧，

以至於盡。用喻般若波羅蜜能令煩惱結使，漸次滅盡也。

    如世間月，婆羅門剎利咸所讚歎。若有人親近般若波羅蜜，一切世間，天人阿

修羅之所讚歎也。因為若人親近般若波羅蜜，是則近於無上菩提也。

    如月遊行遍四天下，用喻般若波羅蜜，是諸法法性。遍一切色法心法。

    如世間月，常自莊嚴。何以故？不生不滅性本清淨，遍一切法，性自離故。不

生不滅遍一切法者，即不二不別義也。性本清淨自性離者，即真空義也。

    【如世間日破一切暗。而不作念我能破暗。般若波羅蜜亦復如是。能破無

      始一切煩惱。亦不作念我破煩惱。又譬如日開敷蓮華。而不作念我開蓮

      花。般若波羅蜜亦復如是。能開菩薩亦無是念。又譬如日遍照十方。不

      作是念我能遍照。般若波羅蜜亦復如是。能照無邊而無照相。又如見東

      方赤則知日出不久。若聞般若波羅蜜。當知去佛不遠。如閻浮提人若見

      日出生大歡喜。若世間中有般若波羅蜜名字。一切聖人皆大歡喜。又如

      日出月及星宿光悉不現。菩薩摩訶薩行般若波羅蜜。二乘外道德亦不現

      。又如日出方見坑坎高下之處。菩薩摩訶薩行般若波羅蜜。世間乃知邪

      正之道。何以故。般若波羅蜜自相平等不生不滅性是離故。】

    今以日為喻，明般若波羅蜜。如世間日，能破一切暗。但日不取我相，謂我能

破暗。般若波羅蜜，能破無始一切煩惱，亦無我相，謂我能破煩惱。所謂無始，即

無生義，虛妄義。一切煩惱，本無生處，虛妄而有也。

    又譬如日開敷蓮華，而不取我相，謂我能開敷蓮華也。夏日之間開敷蓮華，故

曰日能開敷蓮華。般若波羅蜜，能開敷大乘菩薩之華，亦復如是。同時亦不取我相

，謂我能成就菩薩。

    又譬如日遍照十方，不作是念，我能遍照。般若能照無邊，而無照相。日雖遍

照十方，但只能照物，不能照理。但般若照理，無有不盡。故般若能照無邊也。雖

照無邊，卻無能照之相。

    又如見東方赤，則知日出不久。若早晨見東方現赤紅色，便知不久紅日當升。

若有人聞知般若波羅蜜，當知去佛不遠也。

    如閻浮提人，若見日出，生大歡喜。佛但舉閻浮提人為例者，為是近喻易明也

。閻浮提即我人所住之處也。若見日出，當知黑夜已去，故生歡喜。世間若聞般若

波羅蜜名字，一切聖人皆大歡喜也。

    又如日出，月及星辰，諸光不現。若般若波羅蜜出，一切聲聞緣覺二乘，及一

切外道之功德，悉亦不現。

    又如日出方見坑坎高下之處。菩薩以般若波羅蜜智慧，方知世間邪正之道。何

以故？般若波羅蜜自相平等，不生不滅性是離故。因為般若波羅蜜，是根本智，是

無分別智，所以能分別一切也。自相平等，不生不滅，性是離故，與不二不別，自

性離故，同義也。

    【大王。菩薩摩訶薩行般若波羅蜜。多修空行無所住著修道離障。遠惡知

      識親近諸佛。心心相續念佛不斷。通達平等隨順法界。神通遊戲十方國

      土。於其本處都不動搖。見諸佛法猶如現前。雖處世間世法不染。猶如

      蓮花生在淤泥菩薩摩訶薩雖處生死以般若波羅蜜方便力故而不染著。何

      以故。般若波羅蜜不生不滅自相平等。不見不著性是離故。又如蓮華不

      停水滴。菩薩摩訶薩行般若波羅蜜。一不善法不得暫住。又如蓮華所在

      悉香。菩薩摩訶薩行般若波羅蜜。若在城邑聚落。人間天上悉具戒香。

      又如蓮華體性清淨。婆羅門剎利長者居士之所愛重。菩薩摩訶薩行般若

      波羅蜜。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等菩薩諸

      佛咸所愛敬。又如蓮華始欲敷啟能悅眾心。菩薩摩訶薩行般若波羅蜜。

      面門常笑曾無嚬蹙能悅眾生。又如世人夢見蓮花亦是吉相。一切人天乃

      至夢中。聞見菩薩行般若波羅蜜。亦是吉祥況當真見。又如蓮華初始生

      時。若人非人之所愛護。菩薩摩訶薩始學般若波羅蜜。諸佛菩薩釋梵諸

      天之所衛護。】

    大王！菩薩摩訶薩，行般若波羅蜜，多修空行，無所住著，修道離障。

    何謂菩薩修空行？菩薩修空行者，修無住行也，修不著行也，修離染行也，修

清淨行也。所謂空行者，非是斷滅空無。斷滅空無行者，邪見邪行也。

    如大智度論云「邪見者，破諸法令空。觀空之人，知諸法真空，不破不壞。邪

見人，言諸法皆空無所有，取諸法空相戲論。觀空人，知諸法本空，不取相，不戲

論。邪見人雖口說一切空，然於愛處生愛，瞋處生瞋，慢處生慢，癡處生癡，自誑

其身。如佛弟子，如實知空，淨心不動。一切結使生處不復生。譬如虛空，岺火不

能染，雨不能濕。如是觀空，種種煩惱，不復著心。」

    所以菩薩修空行，是無住，不著，離染，清淨也。如是修行，謂之修道。如是

修行，始能離障。

    遠惡知識，親近諸佛。如是修道離障，自然能遠惡知識，親近諸佛。乃至心不

離佛，佛不離心，心心相續無間，念佛無有間斷。

    故念佛心無有間斷，須修般若波羅蜜，須修空行。修空行者心無所住，若念佛

人心有所住，則其心馳散，佛念不繼矣。若心無所住，則湛寂而無有散亂，於是佛

念無間矣。

    修空行者，心不取著於相。不取著於相，則心無馳散。心無馳散，則佛念無間

矣。

    修空行者，心必離染。心離染則無有散亂，無散亂故，及能佛念無間。

    修空行者，心必清淨。心清淨故，及能一心不亂。一心不亂，乃能佛念無間。

    所以若要心心相續，念佛不斷，便須行般若波羅蜜，修習空行。故佛言，欲令

菩薩增長念佛三昧故，說是般若波羅蜜。

    通達平等，隨順法界。通達平等者，一切法性平等也。法界者，一切法相各有

不同也。諸法性相，平等如如，不二不別。性即是相，以空即色也。相即是性，以

色即空也。菩薩行般若波羅蜜，即便通達平等隨順法界。

    神通遊戲十方國土，於其本處都不動搖。遊戲十方國土者，隨緣度化也。於其

本處都不動搖者，不變常住也。例如一月印千江，千江只一月。菩薩神通遊戲十方

國土，猶千江現月也。菩薩其本處都不動搖，猶一月在天也。故遊戲十方，菩薩化

身也。都不動搖，菩薩法身也。

    見諸佛法，猶如現前。雖處世間，世法不染。佛法清淨也，故曰非有非無。清

淨者，非是染外有淨也。而是染無自性，即是清淨也。故諸法幻化而現，非非有，

非非無。故曰猶如現前。

    以如是故，雖處世間，世法不染。因為菩薩知一切法，悉如幻化也。

    以下以蓮華為喻，說明處世不染的道理。

    猶如蓮花生在淤泥。

    蓮花出於淤泥而不染，菩薩摩訶薩處於世間亦復如是。菩薩雖入世間處生死，

但以般若波羅蜜方便力故，而不染著。何為方便力？菩薩行般若波羅蜜，如實知諸

法悉不可得，如幻如化。然眾生迷惑不覺，以致墮入生死苦輪。菩薩深生憐憫，起

大悲心，方便拔救之。以如是故，雖處生死而不染著。

    何以故下，經中自作解釋。般若波羅蜜不生不滅自相平等，不見不著，性是離

故。總說一句，因為般若波羅蜜性相空寂，所以不生不滅，自相平等，不可見，不

可著，乃至無有自性。

    又如蓮華不停水滴，菩薩行般若波羅蜜，不善之法，不得暫停於心。暫停簡非

久留。不善之法，莫說久留，暫停都不得也。

    又如蓮華所在悉香，用喻菩薩所在之處，不論人間天上，令一切眾生，悉染戒

香。

    又如蓮華體性清淨。蓮華體性潔淨無染，為一切人之所愛重。菩薩摩訶薩行般

若波羅蜜，為天龍八部人非人等之所愛敬。

    天者欲界天，色界天，無色界天。龍者，有神力，能變化雲雨。夜叉者，惡鬼

也，譯捷疾鬼。乾闥婆者，為香陰，天帝釋的俗樂神。阿修羅者，一無酒，二非天

，三無端。無酒者，阿修羅道製酒不成也。非天者，阿修羅雖有天福，無有天德也

。無端者，阿修羅男眾極醜，女眾極美也。迦樓羅者，即金翅鳥也。緊那羅者，舊

譯人非人，新譯歌神。摩𣿬羅伽者。大蟒神也。人者世間人也。非人者，以上所言

八部鬼神，皆非人也。

    又如蓮華，始欲敷啟，能悅眾心。蓮華開始欲布敷開啟之時，便能悅可眾心。

菩薩行般若波羅蜜亦復如是，面常歡笑，曾無愁眉苦臉。故眾生所見，普皆歡喜。

    又如世人夢見蓮華，亦是吉相。一切世間人及天人，夢中聽聞見到，菩薩行般

若波羅蜜，亦是吉祥之事，何況真見呢？

    又如蓮華初始生時，便為人非人之所愛護。菩薩行般若波羅蜜亦復如是，為諸

佛菩薩，釋梵諸天之所衛護。釋是略說欲界天，梵是略說色界天。

    【菩薩摩訶薩行般若波羅蜜。興如是心如理通達諸波羅蜜。滿足佛法教化

      眾生坐菩提樹。成就阿耨多羅三藐三菩提轉正法輪。世間沙門婆羅門。

      天魔釋梵所不能轉。化度十方無邊世界一切眾生。平等濟拔於生死海。

      皆悉安置般若波羅蜜中。無歸無依無救護者為作救護。欲見佛者即為示

      之作師子吼。神通遊戲歎佛功德令眾渴仰。其心清淨而不轉移。意無諂

      曲遠離邪念。所謂不念聲聞辟支佛法。盡諸垢穢無復煩惱。身無偽行離

      邪威儀。口無巧言如實而說。受恩常感輕恩重報。心不懷憾口恒軟語。

      如是修習清淨之心。不見能污不見可染。無二無別自性離故。】

    菩薩摩訶薩，行般若波羅蜜，應興起如是之心。謂我應如理通達諸波羅蜜。如

理者，如般若妙理也。通達諸波羅蜜者，以般若妙理，貫通諸餘波羅蜜也。諸餘波

羅蜜若無般若妙理，則不得稱為波羅蜜也。以行般若波羅蜜故，始能滿足佛法，教

化眾生，坐菩提樹，成就無上菩提，轉正法輪。滿足佛法者，慧具足也。教化眾生

者，福具足也。福慧兩足，然後坐道樹下，成無上覺。轉正法輪者，既成佛已，行

化道度眾生也。

    世間沙門，婆羅門，天魔釋梵所不能轉。佛所轉之正法輪，餘人所不能轉也。

沙門是出家人。婆羅門是印度四姓之一，奉大梵天而修淨行者也。天，有欲界天，

色界天，無色界天。魔，欲界第六天為天魔。釋梵者，帝釋與梵天也。如是一切，

於佛正法輪，均不能轉。

    化度十方下，言佛化度十方一切眾生，以平等心令其脫離生死苦海。皆安置於

般若波羅蜜中，般若波羅蜜，即無上菩提也。

    無歸無依無救護者，為作救護。言無歸依者，為作歸依，無救護者為作救護。

    欲見佛者，即為示作師子吼，以神通遊戲歎佛功德令眾渴仰。師子吼口業也，

菩薩所言誠諦，不誑佛，不誑眾生，不自誑，其如是言說名師子吼。

    其心清淨而不轉移，言菩薩淨心無染也。意無諂曲，菩薩意存誠諦也。遠離邪

念，所謂不念聲聞辟支佛法，言菩薩無一念退轉也。

    盡諸垢穢，無復煩惱，菩薩意清淨也。身無偽行離邪威儀，菩薩身清淨也。口

無巧言，如實而說，菩薩語清淨也。

    受恩常感，輕恩重報。菩薩常感四重恩。雖受輕微之恩，當以度眾生，成就無

上菩提為報也。所以說菩薩輕恩重報。

    心無懷憾，菩薩心常清淨故無憾事。口恒軟語，菩薩口業清淨，故恒軟語。如

是修習清淨之心，不起分別，不見能污，不見可染，無二無別，自性離故。

    【大王。菩薩摩訶薩行般若波羅蜜。能信如來三種清淨。作是思惟。修多

      羅說如來法身。寂靜身。無等等身。無量身。不共身。金剛身。於此決

      定心無疑惑。是名能信如來身淨。復次思惟。修多羅說如來口淨如為凡

      夫受作佛記。亦為菩薩授記成佛。信如是言不相違背。何以故。如來永

      離一切過失無諸垢穢。無有煩惱寂靜清淨。若天若魔沙門婆羅門若梵。

      能得如來口業失者無有是處。是名能信如來口淨。復次修多羅說如來意

      淨。諸佛世尊心所思事。若聲聞辟支佛菩薩一切天人無能知者。何以故

      。如來之心甚深難入。非諸覺觀離思量境。無有邊量同虛空界。如是信

      知心不疑惑。是名能信如來意淨。】

    大王！菩薩摩訶薩行般若波羅蜜，能信如來三種清淨。三種清淨者，如來身口

意三業清淨也。

    作是思惟下，先明菩薩能信如來清淨法身。修多羅說如來法身，此是總說。寂

靜身，無等等身，無量身，不共身，金剛身，是分別說於法身。

    諸佛法身，湛然常住，故曰寂靜身。諸佛法身，無所不在，橫無儔似，故曰無

等等身。諸佛法身，橫遍十方，無有窮盡，故曰無量身。諸佛法身，唯有如來究竟

獨證，故曰不共身。諸佛法身，是不壞之體，故曰金剛身。

    菩薩摩訶薩，於此如來清淨法身，起決定信，無有疑惑，是名能信如來身淨。

    復次思惟，修多羅說如來口淨。於三種清淨中，次明菩薩能信如來口淨。

    為凡夫受（授）作佛記。如來為凡夫授記作佛，例如佛言，一切眾生皆有佛性

，皆當成佛。此即佛為凡夫授記作佛也。

    亦為菩薩授記成佛。為凡夫授記作佛，是通記也。因為雖記眾生皆當成佛，卻

未記時間，故為通記。為菩薩授記成佛，則說過若干劫後，汝當成佛，佛號某某，

劫某名，國某名。如此授記，是名別記。

    信如是言，不相違背，佛語無謬也。何以故？如來永離一切過失。今約口業離

一切過失者，離口過也。具體言，即如來永無妄語惡口綺語兩舌也。無諸垢穢煩惱

，寂靜清淨。諸天魔梵沙門婆羅門，能得如來口過者，無有是處。是名能信如來口

淨。

    復次修多羅說如來意淨。諸佛如來心所思事，最極清淨。以極清淨故，所以聲

聞辟支佛菩薩，乃至一切凡夫天與人，無能知者。何以故？因為如來之心，甚深難

入。非諸覺觀，離思量境。覺觀者，分別心也。如來之心甚深，非分別心所能知者

。離思量境，佛心清淨是現量境，非思量心所能知也。

    無有邊，量同虛空界。如來心包太虛，量周沙界，所以無有邊際，等同虛空也

。

    菩薩如是信，如是知，心不疑惑，是名能信如來意淨。

    以上說菩薩能信如來三種清淨竟。

    【復次菩薩摩訶薩行般若波羅蜜。作是思惟。如佛所說菩薩摩訶薩為諸眾

      生不怖不疲。荷負重擔其心堅固曾無退轉。次第修習諸波羅蜜。成就佛

      法無有障礙。無邊無等不共之法。所言決定其性勇猛。成就如來廣大之

      事。菩薩摩訶薩於是事中。不疑不惑深心信受。菩薩摩訶薩行般若波羅

      蜜作是思惟。菩薩摩訶薩行般若波蜜。坐道場時能得無礙清淨天眼天耳

      他心智宿命智漏盡智。於一念中通達三世平等智。如實觀察一切世間。

      如是眾生具身惡行口惡行意惡行。毀謗聖人邪見造邪業。身壞命終當墮

      惡道。如是眾生具身善行口善行意善行。不謗聖人正見正業。身壞命終

      當生善道。如實觀察眾生界已作如是念。我昔發願行菩薩道。自覺覺他

      此願應滿。菩薩摩訶薩行般若波羅蜜。於如是事不疑不惑如實信受。】

    復次菩薩摩訶薩，行般若波羅蜜，作是思惟。如佛所說，菩薩應度眾生。為度

眾生故，發大誓願，不怖畏生死，不疲厭於三界。負荷眾生生死之重擔，其心堅固

無有退轉。次第修習諸波羅蜜，云何次第修習諸波羅蜜？菩薩若能行乎布施波羅蜜

，則能修習持戒波羅蜜。若能行持戒波羅蜜，則能修習忍辱波羅蜜。若能行忍辱波

羅蜜，則能修習精進波羅蜜。若能行精進波羅蜜，則能修習禪定波羅蜜。若能行禪

定波羅蜜，則能修習般若波羅蜜。故曰次第修習諸波羅蜜也。

    成就佛法，無有障礙。佛法者，即阿耨多羅三藐三菩提法也。此法無量無邊，

無與等者，是諸佛不共之法。云何菩薩能得是法？欲得此法，應次第修習諸波羅蜜

也。

    所言決定，其性勇猛。菩薩所言決定者，若有所說，悉是真語、實語、如語、

不異語、不誑語，是之謂所言決定也。

    其性勇猛，菩薩智慧勇猛，能破一切煩惱，不被一切煩惱所破也。

    成就如來廣大之事。如來廣大之事者，一大事因緣也。一大事因緣者，欲度一

切眾生皆成佛也。此是如來廣大之事，亦是菩薩之宏誓大願。菩薩於如是事中，不

疑不惑深心信受。

    菩薩摩訶薩行般若波羅蜜，作是思惟，菩薩行般若波羅蜜，坐道場時，能得無

礙清淨天眼、天耳、他心智、宿命智、漏盡智。

    諸佛成等正覺處，名為道場。尼連河旁菩提樹下金剛座上，是釋迦牟尼佛，成

佛之道場。言諸佛成佛時，能得無礙清淨諸大神通也。

    於一念中，通達三世平等智。三世者過去世，現在世，未來世。三世無性，悉

以因緣而起。以其無性，故曰平等。過去以現在未來的因緣而起，若無現在未來，

便無過去，故知過去無性。現在以過去未來的因緣而起，若無過去未來，便無現在

，故知現在無性。未來以過去現在的因緣而起，若無過去現在，便無未來，故知未

來無性。以過去現在未來俱無性故，所以知三世平等。

    三世不出我之一念，因為三世無性，我此一念亦無性故。所以於一念中，通達

三世平等智。知一切法皆空，空即一切法也。此即學一法，即能通達一切法也。

    如實觀察一切世間，知諸眾生，身口意起惡行者，毀謗聖人，興邪見造邪業者

，身壞命終當墮惡道。如果眾生身口意起善行者，不謗聖人，起正見行正業者，身

壞命終當生善道。

    菩薩如是觀察已，於諸眾生起大悲心。便作是念，我昔發願行菩薩道，誓度一

切眾生，自覺覺他，自利利人，今當自滿其願。

    菩薩摩訶薩，行般若波羅蜜，應於如是誓願不疑不惑，如實信受而奉行之。

    【大王。菩薩成佛所名為覺處。自覺名正覺。成就眾生名正遍覺。大王。

      如是菩薩摩訶薩行般若波羅蜜。信知如來出興於世。大王。菩薩摩訶薩

      行般若波羅蜜。聞說一乘即便信受。何以故。諸佛所說真實不虛。種種

      餘乘皆佛乘出。如閻浮提種種城邑聚落。別名並屬此洲。如是諸乘種種

      名說皆屬佛乘。復作是念。如來世尊善巧方便。種種說法皆實不虛。何

      以故。世尊說法隨眾根性。是故分別說有三乘其實一道。菩薩摩訶薩行

      般若波羅蜜復作是念。如來說法深遠音聲真實不虛。何以故。釋梵天等

      以少功德。尚復能有深遠音聲。何況如來無量億劫積習功德。】

    大王！菩薩成佛所名為覺處。何故名為覺處？以菩薩成佛，能自覺覺他故。菩

薩自覺，名為正覺。菩薩覺他成就眾生，名為正遍覺。菩薩行般若波羅蜜，即為成

就正遍覺也。故曰信知知（如）來出興於世。菩薩若行般若波羅蜜便知將有如來出

現於世也。

    大王！菩薩摩訶薩行般若波羅蜜，聞說一乘即便信受。法華云，唯有一佛乘，

無二亦無三。

    以唯有一佛乘故，所以佛欲度一切眾生皆成佛，不欲度一切眾生成聲聞緣覺也

。既謂一佛乘，一切諸乘，皆一佛乘也。

    何以故？諸佛所說真實不虛。佛是真語者實語者，如語者，不異語者，不誑語

者，故佛之所說，真實不虛。佛雖說三乘法，乃至五乘法，但皆從一佛乘出。既然

皆從一佛乘出，故雖說三皈五戒，十善四無量心，四諦十二因緣諸波羅蜜，悉與一

佛乘本旨無乖。此所謂於一說無量，行一法則知一切法也。

    并舉例說明，譬如閻浮提城邑聚落，皆依閻浮洲而立。文中先舉譬喻，然後合

法。如是諸乘，種種名說，皆依一佛乘而出。

    復作是念，如來世尊，善巧方便，種種說法，皆實不虛。佛有大善巧方便，雖

無三乘法，而說三乘法。雖無三乘人，而說三乘人。雖如是說法，卻真實不虛。因

為開三乘之權，為顯一乘之實也。

    何以故？世尊說法，隨眾生之根機性欲，方便逗教，是故分別說有三乘也。其

實唯有一佛乘，清淨一道也。

    菩薩摩訶薩復作是念，如來說法音聲深遠，真實不虛。佛說法音聲，無遠弗屆

。目犍連曾以神通測佛音聲，終不得究極也。

    釋梵天等，以小小功德，尚能有音聲深遠，何況如來無量億劫，修積所得的功

德呢？

    【菩薩摩訶薩行般若波羅蜜作如是念。如來說法不違眾根。若上中下皆使

      成就。眾生各謂獨為我說。諸佛本來無說無示。菩薩摩訶薩於如此事不

      疑信解。大王。菩薩摩訶薩行般若波羅蜜。得心微細作是思惟。世間熾

      然大火之聚。所謂貪欲火。瞋恚岺。愚癡暗。云何當令一切眾生皆得出

      離。若能通達諸法平等名為出離。如實知法猶如幻相。善觀因緣而不分

      別。菩薩摩訶薩行般若波羅蜜作是思惟。諸法無本而有業報。諸佛菩薩

      凡所發言我知其意。𩜠知意已即思量義。思量義已即見真實。見真實已

      濟度眾生。】

    菩薩摩訶薩行般若波羅蜜，作如是念，如來說法不違眾根。眾根者，眾生之根

機也。眾生之根機，若上中下，皆使成就。上根者菩薩也，中根者緣覺也，下根者

聲聞也。如是等眾生，皆使成就。

    眾生各謂獨為我說。此所謂佛以一音演說法，眾生隨類各得解也。佛以圓音演

說法，聲聞人聞之，則謂此為我輩所說四諦法。緣覺人聞之，則謂此為我輩說十二

因緣法。菩薩聞之，則謂為我說諸波羅蜜法。

    其法本不可說，因為諸法離文字相言語相心緣相故。離一切相，即一切法。實

無有法可得，實無有法可說。故佛說法四十九年，未曾說著一字。既然如此，焉得

謂佛說四諦法，佛說十二因緣法，佛說諸波羅蜜法呢？所以佛於不可說法，方便以

言語相示眾生知，實則說而無說也。故曰諸佛本來無說無示。菩薩於此事信解，而

無疑惑也。

    大王！菩薩摩訶薩行般若波羅蜜，得心微細。菩薩行般若波羅蜜時，不取於相

，心無所住。所以心相逐漸微細。以心相微細故，所以觀察事理入微。於是觀貪瞋

癡，猶如大火聚。致令眾生落入三界火宅。

    菩薩如是觀察已，便起大悲心，欲度眾生。當思云何能令一切眾生，皆得出離

三界火宅。

    若能通達諸法平等，名為出離。眾生若能通達諸法平等，便可出離三界火宅了

。何以故？因為通達諸法平等，便無貪瞋癡也。

    如實知法，猶如幻相。云何通達諸法平等呢？因為諸法無二無別，悉無自性故

。無自性法，云何而有分別？既無分別，當是諸法平等也。諸法差別相，悉如幻化

不實。以諸法相如幻故，是知諸法性平等。

    如是善觀察諸法因緣相，知其如幻而不分別。知法因緣相，如幻不實，當是不

二不別，平等一如也。於是於諸法便不生分別想也。不生分別想，便不起貪瞋癡。

不起貪瞋癡，便能出三界火宅了。

    菩薩摩訶薩行般若波羅蜜，作是思惟，諸法無本，而有業報。

    諸法若有本，當是法有決定。若法決定，當無轉易。若無轉易，當無因果業報

矣。所以諸法無本無有決定，始有因果業報也。例如人不決定為人，以善業因緣，

始能轉易為天報。以惡業因緣，始能轉易為三途果報。如果人有本有決定，則雖造

善業因緣，亦不能轉易為天報。以惡業因緣，亦不能轉易為三途果報，因為人有本

故。所以法若有本有決定，便壞因果。若人如實知諸法無本，無有決定，是名阿耨

多羅三藐三菩提也。故曰諸法無本，而有業報。

    所以菩薩恒作是念，諸佛菩薩凡所發言，我能深知其意。既知其意已，便能思

量其所說的義理。既已思量其中的義理，便即見真實。既見諸法實相已，便能度化

眾生了。此言既得己利，便能利他也。

    【大王。菩薩摩訶薩行般若波羅蜜。善巧方便為眾說法。所謂一切諸法皆

      悉無我。無眾生。無養育。無人。無作者。無覺者。無生者。無見者。

      空無所有非自在性虛妄分別因和合生。】

    大王！菩薩摩訶薩行般若波羅蜜，善巧方便為眾生說法。何謂善巧方便為眾生

說法？實無一切法，而為眾生演說一切法，是名善巧方便說法也。

    何以實無一切法呢？所謂一切諸法無我，無眾生，無養育，無人，無作者，無

覺者，無生者。因為一切法無二無別無自性故，一切諸法平等無分別故，一切諸法

空故，一切諸法如幻不實故，一切諸法無所有不可得故。所以一切諸法，無如許等

分別。

    空無所有下，說明諸法無二、無別、無自性、平等無分別、空、如幻不實、無

所有不可得也。

    非自在性，言諸法無有自在之性，悉由因緣而成也。若知諸法無有自性，悉屬

因緣，此人便知佛法。若人執著因緣生法皆有自性，便是外道知見。

    虛妄分別，因和合生。一切諸法如幻不實，皆由因緣和合而生，無有自性。而

眾生愚惑，虛妄分別執為實有也。

    【大王。若說諸法皆悉無我乃至無見者。為稱理說空無所有。乃至生緣亦

      復如是。大王。夫其說法隨順法相是名稱理。不違法相與法相應得入平

      等。顯現義理名巧說法。】

    大王！若說諸法無我、無眾生、無養育、無人、無作者、無覺者、無生者、無

見者，是為稱理說空無所有也。乃至能生的因緣，亦復如是。亦復如是者，亦復無

我，乃至無見者也。

    大王！夫其說法，隨順法相，是名稱理。所謂法相者，如幻也，假相也，不二

也，如如也。若人知諸法相如幻，便知諸法相是假。若知諸法相是假，便知諸法無

二無別。若知諸法不二不別，則知一切法如如。若知一切法如如，則知一切法雖二

而不二，不二而二也。不二則不異，二則不一。如是不一不異，則是中道義。故曰

隨順法相，是名稱理也。

    所謂「隨順」者，是如實知之謂也。非「隨染」而執著諸法相也。

    以如實知故，所以不違法相。若違法相，便是執著法相也。

    以不執著法相故，故能與法相應，得入平等也。與法相應，即心、法不違也。

不違無礙，則知一切法平等，便不生分別心，不起貪瞋癡。於是能顯現第一義之理

。如是說法，名善巧說法也。

    【大王。菩薩摩訶薩行般若波羅蜜得無礙辯才。所謂無著辯才。無盡辯才

      。相續辯才。不斷辯才。不怯弱辯才。不驚怖辯才。不共辯才。天人所

      重辯才。無邊辯才。】

    大王！菩薩摩訶薩，行般若波羅蜜，得無礙辯才。此是總說，所謂以下，分別

解說無礙辯才。無礙辯才者，無執著、無盡、相續、不斷、不怯弱、不驚怖、不共

、天人所重、無邊也。否則其辯才便是有礙。

    所謂不共辯才者，諸大菩薩之辯才，不共二乘，乃至權乘菩薩也。

    【菩薩摩訶薩行般若波羅蜜得清淨辯才。所謂不嘶喝辯才。不迷亂辯才。

      不怖畏辯才。不高慢辯才。義具足辯才。味具足辯才。不拙𠖥辯才。應

      時節辯才。大王。菩薩摩訶薩行般若波羅蜜。離大眾威德畏故不嘶喝。

      堅住不怯智故不迷亂。菩薩處眾如師子王故無怖畏。離諸煩惱故不高慢

      。不說無義通達法相故義具足。善解書論文字世智故味具足。無量劫來

      習巧便語故不拙𠖥。如是說法隨順四時。春如春說秋冬亦爾。應前說者

      不中後說。應後說者不前中說。應中說者不前後說。善知時故。】

    以上說過菩薩辯才無礙，今說菩薩辯才清淨。菩薩得清淨辯才，所謂不嘶喝辯

才。不嘶喝者，離大眾威德畏也。有的人處大眾之中，乍見大眾之威德，頓生畏懼

。菩薩無之，曰離大眾威德畏。

    堅固不怯智者，菩薩知法究竟，說法究竟，無所怯懼，是為不迷亂辯才。

    不怖畏辯才者，菩薩處眾，如師子王也，無有怖畏也。

    不高慢辯才者，菩薩離諸煩惱，無有貪瞋癡慢疑邪見，故其明智辯才，清淨無

慢也。

    義具足辯才，菩薩不說無有實義之言。因為菩薩通達法相無相，無相即是實相

。故菩薩所說，有言有實。凡夫不知法相無相，誤執幻相為實有，故凡有所說，有

言無實也。以菩薩所說有言有實故，所以實義具足。

    味具足者，菩薩善解世間書論，善解文字一切世智，故曰味具足。所謂書論文

字世智者，言五明也。五明者，一聲明，言語文字也。二工巧明，工藝技術算歷等

。三醫方明，醫術也。四因明，定正邪，詮真偽之學。即所謂現代的邏輯學。五內

明，各家本宗之旨曰內明。例如佛教以三藏十二部為內明，婆羅門則以四吠陀論為

內明。菩薩為度化眾生，展示辯才，故須通達五明。

    不拙𠖥辯才，菩薩無量劫來，修習善巧方便語故，所以說法應機巧說，無有笨

拙苦𠖥也。

    應時節辯才，菩薩說法，如海潮音，應機不失時也。春如春說，秋冬亦爾。即

明應機不失時也。應前說者，不中後說。應後說者，不前中說。應中說者，不前後

說。應前說者戒也，應中說者定也，應後說者慧也。菩薩量眾生之時節因緣，應機

而說法也。

    【大王。菩薩摩訶薩行般若波羅蜜。所得辯才令眾歡喜。所謂愛語面門常

      笑不曾嚬蹙。發辭有義。能稱如實所說決定不欺侮人。種種樂說以柔軟

      言令眾歡喜。顏色寬和使他親附。隨義而說聞者悟解。稱法相說為利益

      故。平等為說心無偏黨。作決定說無虛妄言。種種樂說隨眾根性令得歡

      喜。大王。菩薩摩訶薩行般若波羅蜜成大威德。何以故。非器不聞故。】

    大王！菩薩摩訶薩行般若波羅蜜，所得辯才令眾歡喜，所謂愛語。菩薩辯才，

以愛語攝諸眾生。所謂愛語者，菩薩言語真實，利益眾生，令眾歡喜。菩薩口離四

過，隨順世間語，勸導、喻明、安慰、咒願、讚歎、令眾歡喜。菩薩辯才，說正法

語，令眾歡喜。故曰所得辯才，眾生歡喜，所謂愛語。

    面門常笑，不曾嚬蹙。菩薩令眾歡喜，無有惡色也。發詞有義者，說正法語也

。故菩薩凡有所說，能稱如實，所說者決定了義。所說真實，不欺自己，不欺眾生

。

    種種樂說。菩薩具樂說辯才，無文字法，以種種文字言語演說之，是謂樂說。

出語柔軟，令眾歡喜。顏色寬和，令他人親近。

    隨義而說，聞者悟解。菩薩說法有善巧方便，能應機隨義而說，令聽聞者，易

於悟理而解義。

    稱法相語，為利益故。三界法相，無非無常，無非是苦。菩薩令眾生知苦斷集

修道證滅，便是稱法相而語。如是說法，無非為利益眾生故。

    平等說法，心無偏黨。菩薩視眾生如一子，普度為懷，平等說法，無有偏私之

心。

    作決定說，無虛妄言。菩薩是真語者，實語者，如語者，不異語者，不誑語者

，所說決定，無有虛妄也。

    種種樂說，隨眾生根性，令得歡喜。如是種種樂說，無非隨眾生之根性，令得

歡喜也。

    大王！菩薩摩訶薩，行般若波羅蜜，成大威德。何以故？非器不聞故。菩薩行

般若波羅蜜，能成就大威德。般若波羅蜜，能成就無上佛道，故能成大威德。非器

不聞者，非法器者，不聞甚深般若波羅蜜也。雖聞不解，是如不聞。

    【爾時勝天王即白佛言。世尊。菩薩摩訶薩行般若波羅蜜其心平等。云何

      不為非器者說。佛告勝天王言。大王。般若波羅蜜性自平等。不見器不

      見非器。不見能說及以所說。眾生虛妄見說不說。何以故。般若波羅蜜

      不生不滅無相分別。猶如虛空一切遍滿。眾生亦爾不生不滅。聲聞辟支

      佛菩薩及佛亦復如是。無名字法假立名字。云是眾生云是般若。云有能

      說云有所說云有聽者。第一義中同是一相。所謂無相。菩薩摩訶薩行是

      甚深般若波羅蜜。威德重故非器不聞。大王。般若波羅蜜不為非器眾生

      說。不為外道說。不為不尊重者說。不為不正信者說。不為求法貿易者

      說。不為貪利養者說。不為嫉𠈄者說。不為盲聾姉者說。何以故。菩薩

      摩訶薩行般若波羅蜜時。心無慳懓不祕深法。非於眾生無大慈悲不捨眾

      生。眾生宿世善根。得見如來及聞正法。諸佛如來本無說心為此為彼。

      但障重者雖復在近而不見聞。】

    勝天王聽說非器不聞，於是白佛言，菩薩摩訶薩行般若波羅蜜，其心平等，云

何不為非器者說？菩薩既以平等心視一切眾生，云何不為非法器的說法呢？

    其實菩薩以平等心為眾生說法，不過非法器者，不知不解，虛妄自見菩薩不為

說法而已。不是菩薩不說。實是非法器者不知不解而已。

    所以佛告勝天王，般若波羅蜜性自平等，不見是法器，亦不見非法器，一視平

等。亦不見有能說，亦不見有所說，心無分別。而諸眾生有解有不解，於是虛妄見

說見不說而已。

    何以故？般若波羅蜜，不生不滅，無相無分別，猶如虛空，一切到處遍滿。本

不分別是法器，或者非法器。

    既然般若波羅蜜如虛空一切遍滿，當是無所不包無所不容。所以眾生亦爾，不

生不滅。聲聞辟支佛乃至於佛，亦復不生不滅。這一切法，皆是假立名字。法無分

別，一切分別，唯是分別假名而已。以假名故，始分別說有眾生，說是般若，說有

能說，說有所說，說有聽者。但於第一義中，同是一相，所謂無相。同是一相，所

謂無相者，是言一切法無非實相也。

    菩薩摩訶薩行甚深般若波羅蜜，此法甚深威德重故，非淺根劣智所能解故，所

以非法器者，不知不解不聞也。

    以如是故，大王！應知般若波羅蜜，不為非法器眾生說。以非法器者，不知不

解不聞故。何謂非法器者？聲聞緣覺也。聲聞緣覺，只顧自度，不肯度人，故非佛

法器也。

    不為外道說，外道乖理違正，邪見執著，故亦不知不解不聞也。

    不為不尊重佛法者說。不為不正信佛法者說。不為求法貿易者說。求法貿易者

，以法換取名聞利養也。菩薩求法，為度眾生，不為名聞利養。故接著說，不為貪

利養者說。

    不為嫉𠈄者說。嫉𠈄之人求法，不為度生，只求顯己陵人。於是不耐他榮，嫉

賢𠈄能，反生貪瞋。貪瞋覆心故，於般若波羅蜜，不知不解不聞。

    不為盲聾姉者說，非是菩薩不為盲聾姉者說法，而是盲聾姉者，罪業之故，為

苦所障，不知不解不聞故。

    何以故？菩薩摩訶薩行般若波羅蜜，心無慳懓，不祕深法。

    菩薩心本平等，不是菩薩於諸眾生無慈悲心。菩薩本來不捨一切眾生，等視一

切眾生。但唯有宿世植善根的眾生，始得見佛聞法。宿世無善根的眾生，於佛於法

，見如不見，聞如不聞。諸佛如來，本無為法器者說，不為非法器者說的想法。這

都是障重的眾生，雖在附近，卻不見不聞也。

    【爾時勝天王白佛言。世尊。何等眾生堪聞諸佛菩薩說法。佛告勝天王言

      。大王。具正信者諸佛菩薩即為說法。根性純熟堪為法器。於過去佛曾

      種善根。心無諂曲威儀齊整。不求名利親近善友。利根性人說文知義。

      為法精進不違佛旨。大王。諸佛菩薩為如是等眾生說法。】

    爾時勝天王白佛言，何等眾生，堪聞諸佛菩薩說法？佛言具正信者，諸佛菩薩

即為說法。具正信眾生，敬信三寶，無有疑惑。其根性純熟，則堪為法器。諸佛菩

薩，乃為說法。

    如是之人，不求名利，親近善友。如是利根性人，說文則能知義。為法精進，

不違佛旨也。大王！諸佛菩薩為如是等眾生說法也。

    【大王。菩薩摩訶薩行般若波羅蜜。能作法師善巧說法。云何巧說說法。

      為利益佛法而說佛法竟不可見。雖說波羅蜜而波羅蜜竟不可得。雖說菩

      提而說菩提竟不可得。雖斷煩惱而說煩惱竟不可得。雖為涅槃而說涅槃

      竟不可得。雖為須陀洹向須陀洹果乃至阿羅漢向阿羅漢果。而四果向竟

      不可得。雖為辟支佛果。而辟支佛果竟不可得。斷除我見而說我見竟不

      可得。說有業報而說業報竟不可得。】

    大王！菩薩摩訶薩行般若波羅蜜，能作法師，善巧說法。法師者，能弘揚經法

也。於佛經法，能受持、讀、誦、解說、書寫者，為法師也。

    善巧說法，於無文字法，以文字宣說，是菩薩善巧方便。

    云何善巧說法下，經中自作解釋。

    為利益眾生而說佛法，但佛法竟不可見。菩薩以善巧方便，於不可見不可得法

，而以文字演說。

    雖說波羅蜜，而波羅蜜不可得。菩薩為利益眾生故，於不可得法，以文字言語

說。

    波羅蜜譯為到彼岸，由生死此岸，到涅槃彼岸，名波羅蜜。何故波羅蜜不可得

？佛言無彼岸故。何故無彼岸？佛言無此岸故。若有此岸彼岸，便是邊見，非中道

第一義也，故曰波羅蜜不可得。

    雖說菩提，而說菩提竟不可得。菩薩為利益眾生，令眾生求證無上菩提。但卻

說畢竟空是菩提，菩提之相，等虛空相。既菩提之相等虛空相，故知菩薩說菩提不

可得也。

    雖斷煩惱，而說煩惱竟不可得。煩惱者，虛妄也。虛妄本空，故不可得。菩薩

令眾生斷煩惱，告訴眾生煩惱是無明虛妄而起，是說煩惱本不可得也。

    雖為涅槃，而說涅槃竟不可得。涅槃者，一切煩惱永盡名為涅槃。故涅槃譯為

「滅」，滅當不可得。如果可得，即非是滅。

    雖為須陀洹向，須陀洹果乃至阿羅漢向阿羅漢果，而四果四向竟不可得。

    所謂四向四果，即四雙八輩也。於八忍八智十六心中，斷至前十五心無間道時

，名初果向。進而斷至第十六心解脫道時，名為初果。此時三界見惑頓斷。

    於三界八十一品思惑中，欲界一地有九品思惑，色界四禪，各有九品思惑。無

色界四空，各有九品思惑。如是則為九九八十一品思惑也。

    於欲界九品思惑，二果人先斷前六品。若斷至第五品解脫道時，名二果向。若

斷至第六品解脫道時，名為二果。

    於欲界後三品思惑，斷至第二品解脫道時，名三果向。斷至第三品解脫道時，

名為三果。

    上二界有八地，共有七十二品思惑無明。若斷至七十一品解脫道時，名四果向

。若七十二品思惑無明斷盡，證得戒、定、慧、解脫、解脫知見等五分法身，是名

四果阿羅漢。

    何故四向四果不可得？良以四向四果，皆以無為法而有差別名相。然而無為法

不可得也，若可得者，便成有為法了。故金剛經佛問須菩提，初二三四果人，能作

是念，我得初二三四果不？須菩提答言不也世尊。所以佛只說分斷一百六十九品無

明，即名四向四果。未說四向四果可得。分斷無明，正是除眾生有所得心也。一切

有所得心除盡，即名涅槃。故無所得是佛法，有所得即外道法也。學習此無所得心

，即為學般若波羅蜜也。

    雖為辟支佛果，而辟支佛果竟不可得。辟支佛譯為獨覺，亦譯為緣覺。聲聞人

以教為主，辟支佛以理為主，菩薩以行為貴。理者有佛無佛，常住不改。若於佛世

，見佛聞法而得道者，名為緣覺。是人出於無佛之世，佛雖不住世，而理固猶在。

是人獨自思惟其理而得道者，謂為獨覺聖人。其不可得者，義如前釋，不重解說。

    斷除我見，而說我見竟不可得。眾生以我見而入生死，故菩薩令眾生除我見。

我見不除，必分別人見。分別我人見，必生貪瞋癡。以貪瞋癡，必造十惡業。以惡

業因緣，必入生死苦道。欲了生死，須斷我見。而我見者，由無明妄起，一切處遍

尋於我，而不可得也。故佛說一切法無我。

    說有業報，而說業報竟不可得。業報是因緣生法，而因緣生法，皆畢竟空也。

所謂業性本空由心造，心若滅時罪亦亡也。故業報不可得也。

    【何以故。名字所得非是實法。法非名字非言境界。法非可議非心所量。

      名字非法法非名字。但以世諦虛妄假名有說。無名字法說為名字。名字

      是空空無所有。無所有者非第一義。非第一義即是虛妄凡夫之法。大王

      。是名菩薩摩訶薩善巧說法。菩薩摩訶薩行般若波羅蜜。以方便力得無

      礙辯才。隨眾生根性說是甚深般若波羅蜜。】

    何以故？何以諸法皆不可得呢？因為一切諸法，悉皆假名。一切眾生分別諸法

，唯分別假名字。然諸名字，非是實法。譬如「火」性能燒，而火之名字，卻無燃

燒之性，故知火之名字非法。以此例餘可知。

    故曰法非名字，非言境界。法非可議，非心所量。是言法者，言語道斷，心行

處滅也。

    所以名字非法，法非名字，但以世諦，善巧方便，虛妄假名而說法也。無名字

法，以名字而說，是謂善巧方便。

    名字是空，空無所有。空無所有者，如幻如化，是假非真，故非第一實義。非

第一義，即虛妄凡夫之法。

    大王！是名菩薩摩訶薩，善巧方便說法也。菩薩摩訶薩行般若波羅蜜，以方便

力得無礙辯。以此無礙辯智，善巧方便隨眾生根性，說是甚深般若波羅蜜也。


勝天王般若波羅經邯鄲記

勝天王般若波羅蜜經邯鄲記卷二

        法界品第三

    【爾時勝天王即從座起。偏袒右肩右膝著地。合掌向佛頭面作禮而白佛言

      。世尊。云何菩薩摩訶薩學般若波羅蜜通達甚深法界。爾時佛讚勝天王

      言。善哉大王。諦聽諦聽。善思念之。勝天王白佛言。世尊。唯然願聞

      。】

    勝天王復禮佛足，請問學般若波羅蜜，云何通達甚深法界。世尊聽許，師資緣

合，乃演妙法。

    【佛告勝天王言。大王。菩薩摩訶薩有般若故近善知識勤修精進。離諸障

      惑心得清淨恭敬尊重。樂習空行遠離諸見。修如實道能達法界。大王。

      菩薩摩訶薩有般若故近善知識。歡喜恭敬猶如佛想。以親近故不得懈怠

      。滅一切惡諸不善法生長善根。𩜠滅煩惱遠離障法。即得身口意業清淨

      。由清淨故即生敬重。以敬重心修習空行。修空行故遠離諸見。離諸見

      故修行正道。修正道故能見法界。】

    佛告勝天王言，大王！菩薩摩訶薩有般若故。有般若者，有清淨心，有無所住

心，有不取相心也。如是親近善知識，勤修精進，離諸障惑。障有三種，一煩惱障

，二業障，三報障。約十二因緣言，煩惱障是無明愛取也。業障者，行有也。報障

者，識名色六入觸受生老死也。惑即煩惱結使，此屬有漏法。天台宗根據佛經分惑

為三種，即見思惑、塵沙惑、無明惑。見思惑障乎覺道，塵沙惑障乎化道，無明惑

障乎中道。菩薩若有清淨心，無住心，不取相心親近善知識勤行精進，便能離如是

一切障惑。

    心得清淨，恭敬尊重。心清淨便無貪瞋癡慢疑及諸邪見，於是對一切眾生，皆

悉恭敬尊重，遠離一切邪見。這樣修如實道，便能達於法界。如實道者，即真如道

也。實者真實也，真實者真諦也。如者俗諦也，俗諦現一切法，而一切法悉歸實相

。於實相中，一切法不二不異，不二不異，謂之如也。真諦為體，俗諦具相用。體

相用雖三而一，故真俗不二。約「俗真」言，則曰如實。約「真俗」言，即名真如

。菩薩修如實道，便能達於法界也。

    云何謂法界？一切法相用各別，構成法界。一切法相用緣起如幻，故法界幻有

。約體而言，一切法原屬不二，不二則無界，故曰法界無界。一切法無界是真實，

故名一真法界。一真法界，隨緣而現，便成十法界。隨染緣便成六凡法界，隨淨緣

便成四聖法界。

    大王！菩薩摩訶薩，有般若波羅蜜，以清淨心親近善知識，於善知識歡喜恭敬

，猶如佛想。以親近善知識故，於是遠離懈怠。能滅除一切惡、諸不善法。惡法者

如五欲五蓋。不善法者，如十不善法。

    生長善根。善根者三善根也，即不貪不瞋不癡。不貪不瞋不癡，能生長一切善

法，故名三善根。如果起貪起瞋起癡，則能生長一切不善法，故名三不善根。

    既滅煩惱遠離障法，即得身口意三業清淨。身清淨者，無殺盜婬（在家無邪婬

）。口清淨者，無口四過。意清淨，則無貪瞋癡。如是三業清淨，則得六根清淨。

若得六根清淨，則近佛道矣。

    由清淨故，無十惡業故，即生敬重心。以敬重心，修習空行。修習空行者，不

著於有，不著於無，遠離二邊見，遵乎中道。故能遠離諸邪見，修行於正道。以修

正道故，能見法界。見法界者，知法界無界，以染淨緣起諸法界相也。若菩薩如是

如，便能行空不證，入染不染，而普度眾生了。

    【勝天王白佛。世尊。何等為法界。佛告勝天王言。大王。即是如實。世

      尊。云何如實。大王。即不變異。世尊。云何不異。大王。所謂如如。

      世尊。云何如如。大王。此可智知非言能說。何以故。過諸文字離語境

      界口境界故。無諸戲論無此無彼。離相無相遠離思量。過覺觀境無想無

      相。過二境界過諸凡夫。離凡境界過諸魔事。能離障惑非識所知。住無

      處所寂靜聖智。後無分別智慧境界。無我我所求不可得。無取無捨無染

      無穢清淨離垢。最勝第一性常不變。若佛出世及不出世性相常住。大王

      。是為法界。】

    勝天王問佛，何為法界？佛言，即是如實。

    如實已如上釋，今再略言。緣起一切法相不二不別名如，一切法體性空寂名實

。畢竟空建立一切法，一切法不二不別名如，一切法悉歸畢竟空名實。緣起諸法現

有差別，而差別相如幻故無差別。如是無差別而差別名如，差別而無差別名實。煩

惱幻起非實，體性空寂，即是菩提。眾生於空寂中，妄生煩惱。如是於空寂起煩惱

名如，煩惱即是菩提名實。生死如幻本無生死，本無生死即本是涅槃也。眾生愚癡

，迷涅槃而入生死。若於涅槃性妄起生死名如，知生死即涅槃名實。

    世尊！云何如實？大王！即不變異。不變異者，畢竟空也。一切法悉歸畢竟空

，故一切法悉不變異。

    世尊！云何不異？大王！所謂如如。如如者不二不別也。云何不二不別？若法

有相，即有二有別。諸法空相，則不二不別。諸法空相者，即諸法實相也。故諸法

實相，即便如如。

    世尊！云何如如？大王！此可智知，非言能說。諸法實相，不可得，不可執取

，言語道斷，心行處滅。故只可智知，不可言說。

    何以故？過諸文字，離語境界口境界故。無諸戲論，戲論者，有言無實也。諸

法實相離言語道，凡夫不得實相，只知分別言語文字。不知言語文字悉皆是虛妄。

如如之法，不二不別，自性離故，所以無諸不實之戲論，無有彼此之分別。

    離相無相者，實相也。言如如之法，唯是實相。遠離思量者，不可思議也。

    覺觀是分別心，心粗分別曰覺，細分別曰觀。覺觀者，皆對境生心。故過覺觀

境，則內無能想之心，外無所想之境，緣觀俱寂，一心如如，故曰無想無相。

    過二境界，過諸凡夫。二境界者，分別心也。取相分別，則為凡夫。如如之法

，超過分別境界，凡夫境界。

    過諸魔事，魔事者，心有所住是魔事，取相分別是魔事，貪著涅槃不度眾生皆

是魔事。

    能離障惑，非識所知。障惑者，如前所釋。識者取相了別，以分別心生解也。

如如者不取於相，故曰非識所知。

    住無處所，寂靜聖智。如如之智，無有住著。無住之智，無有障礙，乃得聖智

通達。

    後無分別，智慧境界。此言如如智者，乃無分別智慧境界也。後無分別智者，

即後得智也。

    無我我所，求不可得。如如境界不二不別，故無我及與我所。如如境界，求之

不可得也。以不可得故，所以無取無捨，無染無穢，清淨離垢。

    所以如如者，最勝第一，性常不變。無論佛出世與不出世，如如性相常住也。

最後佛說，大王！這便是法界了。

    楞伽經說有五法，五法者，相、名、妄想、真智、如如。相名妄想三者，是凡

夫法。真智如如，是聖人法。若人離相離名，便不生妄想。如是便可得自覺聖智，

以聖智便入如如法界也。

    【菩薩摩訶薩行般若波羅蜜。修此法界百種苦行。令諸眾生皆悉通達。大

      王。是名般若波羅蜜如如實際。無分別相不可思議界真空。一切智一切

      種智不二界。】

    菩薩摩訶薩行般若波羅蜜，修此法界百種苦行，令諸眾生皆悉通達。菩薩行般

若波羅蜜，以清淨心知苦無生。以此無生法，令眾生通達。眾生若能通達一切法不

生，便能入一真法界了。

    如如實際，如如者不二不別也，實際者無自性也。實際者又名本際、真如、法

界、畢竟空等等。此實際、本際、真如、法界、畢竟空等，悉無自性。以無自性故

，所以一切皆如。故如如即是實際，實際即是如如。

    此如如實際，即是無分別相，離諸相故。不可思議界，言亡慮絕故。即是真空

，畢竟不可得故。一切智者，總相智也。一切種智，總別相智也。不二界，一真法

界也，無分別也。

    【爾時勝天王白佛言。世尊。云何能證至此法界。佛告勝天王言。大王。

      以出世般若波羅蜜證後無分別智至。】

    勝天王問佛，云何能證至此法界？佛言以出世般若波羅蜜後無分別智，可以證

至。

    般若有二種，一世間般若，二出世間般若。世間般若，取著於相，出世間般若

，三輪清淨。

    後無分別智者，後得智也。不二不異，無有自性者，是根本智。依如如而修，

即得後得智。後得智是成佛之智母，根本智是根本智母。

    以般若波羅蜜，三輪清淨而修，體證不二不別，自性離法。久久薰習，智境相

應。證得後得智，如此則可至法界矣。

    【勝天王白佛言。世尊。證與至有何差別。佛告勝天王言。大王。以般若

      波羅蜜如實見名為證。以智通達名為至。】

    勝天王問佛，「證」與「至」有何分別？佛言以出世間般若波羅蜜，如實「見

」名為證。以後無分別智「通達」名為至。

    【勝天王白佛言。世尊。如佛所說聞思修慧通達般若波羅蜜。非是出世後

      無分別智。佛告勝天王言。不爾大王。何以故。般若波羅蜜甚深微妙聞

      慧砼淺不能得見第一義故思不能量。出世法故修不能行。大王。般若波

      羅蜜如是甚深。凡夫二乘所不能見。何以故。譬如生盲不見眾色。七日

      嬰兒不見日輪。尚不能見況復修行。大王。譬如夏熱有人西行在於曠野

      。復有一人從西往東。問前人言。我今熱渴何處有水清涼樹蔭。彼人答

      言。善男子。從此東行則有二路。一左一右當從右路。有清泉水及樹蔭

      涼。大王。於意云何。雖聞此名思惟往趣。能除熱渴得水味不。不也世

      尊。此人至彼入池洗浴飲水息樹。方離熱渴得知水味。佛言。如是如是

      。大王。不可以三慧通達真實般若波羅蜜。大王。所言曠野即是生死人

      謂眾生。熱名煩惱渴是貪愛。東來人者即是菩薩。其右路者薩婆若道。

      菩薩摩訶薩行般若波羅蜜。善知生死及出世路。清冷水者所謂般若波羅

      蜜。樹蔭涼者即是大悲。菩薩摩訶薩行二法故。遠離凡夫及二乘道。大

      王。如是甚深般若波羅蜜無形無相。種種巧說令諸眾生得入其中。】

    勝天王白佛言，如佛所說的聞慧思慧修慧，若以三慧通達般若波羅蜜，是否非

是出世間後無分別智呢？佛答言不爾大王！非是後無分別智。

    何故聞思修三慧修般若波羅蜜，不得後無分別智呢？因為般若波羅蜜，不二不

別，自性離故。而聞思修三慧，皆是有二有別有自性，故不能修般若波羅蜜，後無

分別智也。

    何以故？般若波羅蜜甚深微妙，聞慧砼淺，不能得見第一義故。第一義者，不

二不別，無自性也。聞慧有能有所有分別，故不能得見第一義。

    思慧不能思量出世間法，所以亦不能修出世般若波羅蜜。出世般若波羅蜜者，

三輪清淨也。而思量心，皆以能所分別，故不得出世般若波羅蜜。

    修不能行。出世般若波羅蜜，畢竟空不可得。非能修所修，能證所證，所以說

修不能行也。

    大王！般若波羅蜜如是甚深，凡夫二乘所不能見。讚歎般若波羅蜜甚深微妙。

何以故下，舉喻說明。

    生盲不見眾色。如人出生即盲，所以不見眾色。若人出生以後，以因緣故失明

，不能謂不見眾色。何以故？未盲以前，已見色故。

    七日嬰兒不見日輪。譬如初生七天的小兒，目力未能及遠，所以不見日輪。

    前舉生盲之譬，用喻凡夫。後舉七日嬰兒不見日輪，用喻小乘也。小乘人尚不

能見甚深微妙的般若，何況能修行呢？

    大王！譬如夏熱，有人西行。此一譬喻，文淺易明，不作贅解。

    曠野者，用譬生死。六道眾生，猶處生死曠野之中。人用譬眾生，處苦道之中

。熱用譬煩惱，眾生為諸煩惱所賊害。渴譬貪愛，眾生以貪愛落入生死也。東來人

用譬菩薩。所謂右路者，譬薩婆若道。薩婆若道者，佛道也。無上佛道，在因曰般

若，於果名薩婆若。是為出世之路也。清冷水者，譬般若波羅蜜。樹蔭涼者，譬菩

薩大悲。

    菩薩行二法故，遠離凡夫及二乘道。菩薩行二法，用讚菩薩有大善巧方便也。

二法者，生死涅槃也。菩薩雖證涅槃，卻不住涅槃，入生死而度眾生。菩薩雖入生

死，卻又不住生死，以不失涅槃妙性故。如是謂菩薩行於二法。

    菩薩入生死不住生死，故不同凡夫。證涅槃而不住涅槃，故不同於二乘之道。

    大王！如是甚深般若波羅蜜下，世尊結歎。

    般若波羅蜜，空寂清淨，無二不分別，所以無形無相。以第一義中，形相不可

得故。如此無相之法，本來言語道斷心行處滅。而菩薩為度眾生故，以方便善巧，

作種種巧說，令眾生悟入其中也。

    【大王。菩薩摩訶薩行般若波羅蜜。如實知力空。無畏空。不共法空。戒

      聚空　。定聚慧聚解脫聚解脫知見聚空。空空。第一義空。而空相不可

      得。不取空相不　起空見。不執空相不依止空。如是不取著故於空不墮

      。】

    如實知力空，無畏空，不共法空。此說佛之十力，四無畏，十八不共法也。

    一切諸法，因緣所生，故其法必空。佛十力四無畏十八不共法，皆因緣生法，

故亦空也。

    戒定慧解脫解脫知見，是五分法身。此五分法身皆因緣生，故曰「聚」。既是

因緣所生，故亦皆空。

    空空。以真智照諸法緣生，故知其內空，外空，內外空，大空。如此會其四空

，謂之空智。而此空智，亦是緣生，故立空空。有空空者，是為真空。若無空空，

即是邪見空。龍樹菩薩言，若觀諸法畢竟空，取相心著，是為邪見。若觀空不著，

不生邪見，是為法忍。偈曰，諸法性常空，心亦不著空，如是法能忍，是佛道初相

。

    第一義空。於第一義中，無有一法可得，故曰第一義空。

    而空相不可得。若人取於空，是即著空相。若人取著於空相，是即著於有也。

所以不取空相，不起空見。若起空見，取於空相，然則是空，實即心所法矣。

    既不取相起見，即不執著於空相。亦不以空為心所，而依止於空。這樣不取不

著，故於空不墮。

    墮於空者，是為二乘。二乘墮空故，所以不入三界，不度眾生。

    【大王。菩薩摩訶薩行般若波羅蜜遠離諸相。不見內外相。離戲論相。離

      分別相。離求覓相。離貪著相。離境界相。離攀緣相。離能知所知相。】

    大王！菩薩摩訶薩行般若波羅蜜，遠離諸相。凡所有相，皆是虛妄。故離相者

實相也，實相者諸法空相也。

    所謂於一切法，離內相、外相、內外相。離戲論相，戲論相者，不實之相也。

凡所有相皆是虛妄，若執此虛妄相，便是戲論相也。

    離分別相，離我人能所也。離求覓相，畢竟空中，無能求所求也。離貪著、境

界、攀緣、能知所知相等，於無二無別法中，無如是等分別也。

    【勝天王白佛言。世尊。菩薩摩訶薩般若波羅蜜如是觀無相。諸佛世尊。

      復云何觀。佛告勝天王言。大王。諸佛境界不可思議。何以故。離境界

      故。一切眾生思量佛境。心則狂亂不知此彼。何以故。同虛空性不可思

      量求不可得離覺觀境。】

    勝天王問佛，若般若波羅蜜，如是觀無相者。那麼菩薩觀諸佛世尊，應如何觀

呢？

    佛言，諸佛境界，不可思議。法界是諸佛境界，而法界不可思議，絕乎心思言

議。何以故？離一切境界，是佛境界。

    一切眾生以思議心思量佛境界，心則狂亂。為甚麼呢？此人於虛空中，虛妄思

量於佛。以虛妄建立故，說是人心則狂亂。

    不知彼此。此者我也，彼者佛也。佛者本空，我者虛妄不有，二者等同虛空。

佛、眾生、虛空，三無差別。若人於虛空中妄自建立眾生與佛，是不知彼此性空，

無二無別也。

    何以故？佛與眾生同虛空性，不可思量，求之不可得，離覺觀分別心故。

    【菩薩摩訶薩行般若波羅蜜。尚不見有凡夫境界可得思量。況佛境界。】

    菩薩摩訶薩行般若波羅蜜，證入畢竟空。尚不見凡夫境界可得可思量，況復佛

境界可得可思量呢？

    【亦不依止一切諸願。雖行布施不著施報持戒忍辱精進定慧亦復如是一切

      功德乃至涅槃亦不依著。何以故。離我我所無二無別自性離故。】

    菩薩摩訶薩，行般若波羅蜜，亦不依止一切願求。例如雖行布施，而不願求於

福報。若人為求報而施，此人便是大貪著了。

    其餘如持戒忍辱精進禪定智慧，亦是一樣。雖行諸度，而無所願求，悉為拔濟

一切眾生。一切功德，乃至涅槃，亦不依著，亦不願求。何以故？因為離我我所，

無二無別自性離故。

    【說是般若波羅蜜法門時。三千大千世界六種震動。須彌山王。目真鄰陀

      山。鐵圍山。大鐵圍山。寶山。黑山。大黑山。皆悉震動。無量百千億

      諸菩薩摩訶薩脫上分衣為佛敷座高如須彌。無量百千釋梵護世諸天王等

      。合掌恭敬散諸妙華曼陀羅華摩訶曼陀羅華。曼殊沙華摩訶曼殊沙華。

      白蓮華赤蓮華。紅蓮華青蓮華。耆闍崛山縱廣四十由旬。積華遍滿至于

      佛膝。無量天子作諸天樂不鼓自鳴。空中歎言。再屉佛興世再見轉法輪

      。善哉閻浮提一切眾生。勤修功德多種善根。得聞如是甚深般若波羅蜜

      。況復來世有能信者。如是眾生悉行諸佛如來境界。復有無量百千諸大

      龍王。即以神力普興大雲。降注香雨灑耆闍崛山及三千大千世界。諸聽

      法者唯覺香潤不見霑濡。無量龍女悉於佛前合掌讚歎。無量乾闥婆以妙

      音樂而供養佛。其夜叉眾散諸妙華。十方無量無邊國土諸佛世尊。皆放

      眉間白毫。光明。照此娑婆世界耆闍崛山。其三千大千世界幽暗之處。

      日月不照悉蒙光明。照世界已還至佛所。右遶三匝從佛頂入。無量百千

      婆羅門剎利居士長者。以塗香末香幡華幢蓋而供養佛。】

    佛說是般若波羅蜜時，三千大千世界，六種震動。六種震動者，大般若經云動

、涌、震、擊、吼、爆。前三種取形，後三種取聲。

    須彌山王，譯妙高山，為一小世界之中心。其山最高，故曰山王。

    目真鄰陀山，目真鄰陀者，龍王名也。龍王居住此山，故名目真鄰陀山。

    鐵圍山，須彌山為中心，外有七山八海，最外一海，即大鹹水海。鐵圍山者，

圍繞大鹹水海。其山純鐵所成，故曰鐵圍山。如此構成一小世界。

    大鐵圍山，圍繞大千世界者，名大鐵圍山。

    寶山，言珍寶累積之山也，非是有一山名曰寶山也。

    黑山大黑山等如是諸山，皆悉六種震動。

    無量百千億諸菩薩摩訶薩，脫上分衣為佛敷座，高如須彌。

    僧衣有三種，一僧伽黎，此衣於說法時著。二鬱多羅僧，華言上著衣，謂加於

安陀會之上也。此衣於入眾禮誦時著。三安陀會，華言中宿衣，謂於宿睡時，作務

時著。脫上分衣，應是脫鬱多羅僧也。

    無量百千釋梵護世諸天王等，釋者帝釋天也，梵者色界天也，護世者四王天也

。諸天合掌恭敬，散華供養。

    曼陀羅譯適意華，摩訶譯為大，即大曼陀羅華。曼殊沙譯赤團華，及大曼殊沙

華。如是散諸白赤紅青等諸蓮華。

    耆闍崛山，即靈鷲山也。佛於靈鷲山演說是經，故諸天散華，於靈山縱廣四十

由旬內，積華至於佛膝。一由旬為四十里也。

    無量天子作諸天樂，不鼓自鳴。自然出諸美妙音聲也。並且空中歎言，今再見

佛出興於世，再見佛轉法輪。此是極讚般若波羅蜜之殊勝也。並歎言，此皆閻浮提

眾生，勤修功德，多種善根，始能感佛說此甚深般若波羅蜜也。

    況復來世有能信者。若當來世有能信此般若波羅蜜者，悉行諸佛如來境界。諸

佛如來境界者，即法界也。言此等眾生，即得入於法界也。

    以下復有諸大龍王、龍女、乾闥婆、夜叉眾等，亦各各讚歎供養於佛。

    十方諸佛，皆放眉間白毫光明，照此娑婆世界耆闍崛山。眉間白毫光，表中道

義也。諸佛皆放光照此娑婆世界耆闍崛山，表佛佛道同也。

    其三千大千世界中，日月所照不到的幽暗之處，悉蒙諸佛毫光照燭也。

    諸佛毫光照此娑婆世界已，還至釋迦牟尼佛所，右繞三匝從佛頂入。諸佛毫光

從釋迦牟尼佛頂入者，此表般若波羅蜜，一切即一也。前文釋迦牟尼佛說般若波羅

蜜，感十方諸佛放眉間光者，表一即一切也。總示般若波羅蜜，一即一切，一切即

一也。

    無量百千婆羅門剎利居士長者等，亦皆恭敬供養於佛。

    【爾時眾中七十二億菩薩摩訶薩得無生法忍。無量百千萬億眾生得遠塵垢

      法眼淨。無量百千萬億眾生發阿耨多羅三藐三菩提心。】

    爾時眾中七十二億菩薩摩訶薩，得無生忍。若據仁王經，無生忍應在七八九地

。

    無量百千萬億眾生，得遠塵垢法眼淨。法眼淨通大乘小乘，小乘人得法眼淨，

在初果見四諦法。大乘人得法眼淨，在初地見無生法。

    無量百千萬億眾生，發無上菩提心，修菩薩行也。

    【爾時勝天王白佛言。世尊。般若波羅蜜離文字無語言。云何菩薩摩訶薩

      行般　若波羅蜜為眾生說法。佛告勝天王言。大王。菩薩摩訶薩行般若

      波羅蜜。如是說法為修習佛法故。而說佛法畢竟不可得。為成熟諸波羅

      蜜。而波羅蜜畢竟不可得。為清淨菩提而菩提畢竟不可得。為涅槃離欲

      滅而涅槃離欲滅畢竟不可得。為須陀洹斯陀含阿那含阿羅漢果。而須陀

      洹乃至阿羅漢畢竟不可得。為辟支佛而辟支佛畢竟不可得。為斷除我取

      而我及取畢竟不可得。菩薩摩訶薩如是行甚深般若波羅蜜。心不分別一

      切諸相。我能分別及所分別悉不可得。隨順般若波羅蜜不違生死。雖在

      生死不逆般若波羅蜜隨順法相。】

    爾時勝天王白佛言，世尊！般若波羅蜜，離文字無語言。那麼菩薩行般若波羅

蜜，云何為眾生說法呢？佛以一切法畢竟不可得回答。云何一切法畢竟不可得？因

為一切法無二無別無自性故。菩薩精進修行及為眾生說法，即以清淨心，無分別心

，不取相心，無住心，無所得心，精進於一切法不可得，一切法畢竟淨也。

    故曰菩薩行般若波羅蜜，如是說法。修習佛法，而說佛法畢竟淨不可得。成熟

諸波羅蜜，而波羅蜜畢竟不可得。修行為清淨菩提，而菩提畢竟淨不可得。為求涅

槃離欲滅諸煩惱，而涅槃離欲滅諸煩惱，畢竟淨不可得。乃至須陀洹，斯陀含，阿

那含，阿羅漢，辟支佛，悉畢竟淨不可得。為斷除我取，而我及取畢竟淨不可得。

    如是畢竟不可得，則一切法不二不別無有自性。以行於無自性故，則無一法生

，無一法滅，無一念起，無一念止。於是菩薩則入無生法忍矣。

    菩薩如是行甚深般若波羅蜜，心不分別一切諸相，知一切諸相如幻悉不可得。

能分別之我，所分別之法，悉不可得。

    隨順般若波羅蜜，而不違生死。因為菩薩知生死如幻不可得，故不違於生死也

。若菩薩違於生死，即墮小乘矣。小乘人不知生死本空，實無生死可違。以妄想故

，厭生死求涅槃。不知生死本空，即是涅槃也。

    雖在生死不逆般若波羅蜜，隨順法相。菩薩雖處生死法相中，然不染生死。以

生死皆空即般若波羅蜜，故曰雖在生死不逆般若波羅蜜。

    【勝天王白佛言。世尊菩薩摩訶薩云何隨順法相不違世諦。佛告勝天王言

      。大王。菩薩摩訶薩隨順甚深般若波羅蜜。不遠離色受想行識。不遠離

      欲界色界無色界。不遠離法。而不著般若波羅蜜。不遠離道。何以故。

      具巧方便故。】

    勝天王白佛言，世尊！菩薩摩訶薩，云何隨順法相不違世諦？

    云何隨順法相？若知諸法相如幻是假，便知諸法本空。若知諸法本空，便知一

切法性矣。所謂不壞諸法相，而達法性空也。

    諸法相如幻，是為世諦。法性真空，是第一義諦。故見世諦究竟，則見第一義

諦。非是世諦外另有第一義諦也。

    心經云色即空，空即色，色不異空，空不異色。色者法相也，空者法性也。色

者世諦也，空者第一義諦也。

    故見色究竟，即知色即空，此之謂真空。見空究竟，即知空即色，此之謂妙有

。不壞妙有，而達真空，不離真空而現妙有。若壞真空，即壞妙有。若壞妙有，即

壞真空。若不壞妙有而達真空義者，是隨順法相也。

    佛告勝天王言，菩薩摩訶薩，隨順甚深般若波羅蜜，此是隨順真空義也。不遠

離色受想行識，此是不違一切法相妙有也。菩薩隨順般若波羅蜜深達法性空寂，但

是不違不遠離色受想行識及欲界色界無色界，乃至不違諸法相。

    而不著般若波羅蜜，不遠離道。不著般若波羅蜜者，菩薩行空不著空也。不遠

離道，道者畢竟空也。不遠離道者，雖不著空，然亦不違真空義也。所謂菩薩無性

能隨緣，隨緣不失性也。

    何以故？具巧方便故。無性能隨緣，隨緣不失性，即是菩薩之善巧方便也。菩

薩以此善巧方便，故能隨順法相不違世諦。

    【勝天王白佛言。世尊。何者是菩薩摩訶薩善巧方便。佛告勝天王言。大

      王。所謂無量菩薩摩訶薩具慈悲喜捨不捨眾生常能利益。大王。菩薩摩

      訶薩行般若波羅蜜具無邊慈。無分別慈。法慈。不息慈。不惱慈。利益

      慈。平等慈。遍益慈。出世慈。成就如是等大慈。世尊。云何大悲。佛

      言。大王。菩薩摩訶薩行般若波羅蜜。眾生苦惱無歸依處。即為濟拔發

      菩提心勤求正法。𩜠自得已為眾生說其慳貪者教行布施。無戒破戒教令

      持戒。惡性之人教行忍辱。懶惰懈怠教令精進。散亂之人教行禪定。愚

      癡之人教行般若。為度眾生雖遭苦惱。終不捨離菩提之心。是名大悲。

      世尊。云何大喜。佛言。大王。菩薩摩訶薩行般若波羅蜜作是思惟。三

      界熾然我已出離故生歡喜。久相繫著生死之繩。我已割斷故生歡喜。種

      種覺觀及諸取相。於生死海我已得出故生歡喜。無始弢立我慢之幢。我

      今已摧故生歡喜。以金剛智壞煩惱山。永不復立故生歡喜。我自安隱又

      令他安。愚癡黑暗貪愛繫縛久寐世間。今始得覺故生歡喜。我今已離一

      切惡趣。又拔眾生令出惡道。眾生久於生死迷亂不知出道。我今濟拔開

      示正路。悉令得至薩婆若城故生歡喜。是名大喜。大王。菩薩摩訶薩行

      般若波羅蜜。眼所見色不著不離而起捨心。耳聲鼻香舌味身觸意法亦爾

      。大王。菩薩摩訶薩行般若波羅蜜成就如是四無量心。】

    勝天王白佛言，世尊！何者是菩薩摩訶薩善巧方便？勝天王問佛，菩薩以何方

式行善巧方便呢？

    佛言，無量菩薩摩訶薩，具慈悲喜捨四無量心。以四無量心為善巧方便，不捨

一切眾生，利益一切眾生。

    菩薩為利益一切眾生，發慈悲喜捨四無量心。故四無量心者，悉為利益一切眾

生也。下文即分別解說慈悲喜捨。

    大王！菩薩摩訶薩，行般若波羅蜜，具無邊慈。

    慈者愛念眾生，與眾生以樂也。眾生無邊，故慈心無邊。菩薩愛念眾生，無擇

善惡近疏，故曰無分別慈。法慈者，以法施眾生也。不息慈者，行慈濟度眾生，無

有休息也。不惱慈者，菩薩行慈時，對於瞋罵打害眾生，無有惱害心也。利益慈者

，菩薩行慈，唯思利益眾生也。平等慈、遍益慈，菩薩以平等心，普遍利益一切眾

生也。出世慈者，菩薩以出世法，解脫法，慈濟眾生也。

    勝天王問，云何大悲？佛言，菩薩摩訶薩行般若波羅蜜，以清淨心，於苦惱無

歸依處之眾生，為作歸依，即為濟拔，令發菩提心，勤求正法。

    悲者愍念眾生，拔眾生之苦也。菩薩以清淨心，拔濟眾生之苦。拔濟苦已，令

發菩提心，勤求正法。正法者，般若波羅蜜也。

    既自得已。既已拔除其苦，令其發心勤求正法以後，便為其說六度教化。

    於慳貪者，教令行於布施。於根本無戒，或是受戒後破戒者，教令持戒。於惡

性不能忍辱者，教令忍辱。於懶惰懈怠者，教令勤行精進。對於妄想多心散亂者，

教令修行禪定。對於愚癡無智慧者，教令修行般若智慧。

    菩薩為度眾生，縱令遭遇到苦惱，終不捨離菩提之心。菩提心者，上求佛道下

化眾生也。如是之行，是名大悲也。

    世尊！云何大喜？勝天王復問佛，云何為大喜？

    喜者，菩薩不為自求，只為救度眾生，所以見眾生得樂，則心生歡喜也。

    佛言，大王！菩薩摩訶薩行般若波羅蜜，作是思惟。菩薩思惟，自既得度已生

歡喜，亦應度人令眾生皆生歡喜也。

    三界熾然，我已出離，故生歡喜。熾然者，用喻生死也。以火熾然無息的情形

，譬喻眾生於六道中，生死不斷無有休息也。如淨業障經云：「法離熾然，性無生

故。」眾生以無明故，妄見一切法生死熾然。然而一切法不二不別無自性故，所以

知一切法無生，離於熾然。此是「法離熾然，性無生故」之意。故三界熾然者，形

容三界火宅，生死無已也。菩薩自念，我已出離三界火宅，心生歡喜，亦應度眾生

，令生歡喜也。

    久相繫著生死之繩，我已割斷，故生歡喜。菩薩自慶已離生死，亦欲慶人令眾

生悉離生死也。

    種種覺觀，及諸取相，是言分別心也。眾生以種種之分別心，致墮入生死苦海

。然我今已出離生死苦海，故生歡喜。亦思令眾生離於覺觀取相，出生死海而得歡

喜也。

    無始弢立我慢之幢。無始即虛妄意，言虛妄弢立我慢之幢也。何故弢我慢幢是

虛妄呢？因為一切法無我，而眾生自以為有我，故是虛妄。一切法無生，無生故無

始。而眾生虛妄執著有生有始，故生我慢。佛說無始，非指很久以前也，乃指虛妄

意也。我慢幢之「幢」，表示以我生慢，自高自大也。

    眾生以我慢故，不得出離三界。菩薩自思，我今已摧我慢幢，故生歡喜。亦思

令眾生摧我慢幢，而生歡喜也。

    以金剛智壞煩惱山。菩薩得金剛智，能破一切煩惱，不被一切煩惱所壞，故能

壞一切煩惱山，永不復立故生歡喜。亦思令眾生斷煩惱也。

    我自安隱，又令他安。安隱者，涅槃也。菩薩思惟，我已得涅槃安樂，又能令

眾生得涅槃安樂。過去為愚癡黑暗貪愛所繫縛，久寐於世間。而今始得覺醒，又能

覺醒眾生，故生歡喜。

    我今已離一切惡趣，又能救拔眾生出離惡趣，故生歡喜也。眾生久迷生死，不

得出離生死之道，我今令出，開示正路。令得至薩婆若城。薩婆若譯一切種智，佛

果也。令眾生皆至佛果，故生歡喜。如此是名大喜也。

    以下解說「捨」。云何為菩薩行捨無量心？捨者無貪著也，捨者平等心也。菩

薩以平等心捨於怨親，平等視眾生也。菩薩行捨，不貪著內六根外六塵也。菩薩行

捨，不為自求。一切安樂，悉施眾生也。

    大王！菩薩摩訶薩行般若波羅蜜，眼所見色，不著不離，而起捨心。眼根於色

塵，不貪著，亦不厭離。而起捨心者，捨於我見也。若起貪著，是不捨我見。若起

厭離，猶是不捨我見也。若捨我見，則眼之於色，便可不著不離了。

    耳之於聲，鼻之於香，舌之於味，身之於觸，意之於法，亦復不著不離，而起

捨心。

    大王！菩薩摩訶薩，行般若波羅蜜，成就如是四無量心。以此慈悲喜捨利益眾

生，是菩薩之善巧方便也。

    【爾時勝天王白佛言。世尊。云何菩薩摩訶薩行般若波羅蜜為度眾生示現

      諸相。佛告勝天王言大王。般若波羅蜜相不可得。菩薩摩訶薩相亦不可

      得。但方便力教化眾生。示現處胎乃至涅槃。何以故。諸天計常謂無墮

      落。菩薩摩訶薩行般若波羅蜜。以方便力破此執故示現處胎。因令彼天

      起無常念。世間最勝最高無等不著五欲。欲不能污尚有墮落。況復餘天

      。是故咸應勿復放逸。勤加精進一心修道。譬如見日尚有隱沒。則知螢

      火不得久住。】

    勝天王復問，云何菩薩摩訶薩，行般若波羅蜜，為度眾生而示現諸相？示現諸

相者，示現八相成道，度化眾生也。

    佛告勝天王言，大王！般若波羅蜜相不可得，菩薩相亦不可得。言不可得者，

約第一義諦邊說也。但以方便力教化眾生，示現處胎乃至涅槃。如此示現，乃約世

諦邊說也。示現處胎乃至涅槃，乃是言菩薩下生人間，示現八相成道也。

    何以故？諸天計常，謂無墮落。菩薩為破諸天計常之執，示現下生人間也。如

此示現，乃菩薩以方便力，破諸天之執也。以此因緣，令彼天起無常念也。

    世間最勝、最高、無等，不著五欲，欲不能污，尚有墮落。言菩薩對於世間人

認為最勝、最高、無與匹等的五欲樂，尚不染著。世間之五欲樂，對於菩薩無有染

污的作用。像菩薩這般超脫，尚要墮入三界。況復其餘諸天呢？所以菩薩示現八相

成道者，為破諸天之常執。

    是故咸應勿復放逸，勤加精進，一心修道。勸令諸天勿起放逸，不可以為永無

墮落也。

    譬如見日尚有隱沒，則知螢火不得久住。菩薩巍巍猶如日月，尚有隱沒無常，

何況諸天與菩薩相較，猶如螢火之光，定知其不得久住也。

    【大王。復有放逸諸天貪著樂故不修正法。雖與菩薩同在天宮。不往禮拜

      不諮受法。而作是意。今且遊戲朋詣菩薩。各相謂言菩薩與我常共在此

      修行何晚。菩薩摩訶薩行般若波羅蜜。勤修精進如救頭然。破彼放逸示

      現墮落。】

    大王！復有放逸諸天，貪著樂故，不修正法。

    欲界諸天，放逸於五欲之樂，不修正法。欲界第四兜率天，雖與菩薩同在天宮

，以放逸欲樂故，不往禮拜菩薩，不諮受佛法。

    而作是意。彼天復作是思惟，吾等今且遊戲，朋（明）詣菩薩禮覲求法。彼天

放逸因循，耽於欲樂，不求正法也。

    彼等諸天，各相謂言，菩薩與吾等，常共在此，我等修行，不患其晚也。菩薩

居兜率天內院，兜率天人作如是思惟也。

    菩薩修般若波羅蜜，勤行精進，如救頭然，為破彼天之放逸，而示現墮落下生

人間也。

    【如是示現有二因緣。一令諸天離放逸故。二令眾生咸得見故。大王。世

      間復有下劣眾生。不堪見佛成無上道及轉法輪。菩薩摩訶薩為此眾生。

      是故示現　嬰兒童子後宮遊戲。菩薩若作餘像說法。後宮女人則不信樂

      。是故示現嬰兒童子。大王。有高行者常能離俗。菩薩摩訶薩。為化彼

      故示現出家。大王。復有天人作如是念。若以端坐受人天樂而得聖道。

      菩薩摩訶薩。為化此故示現苦行。亦為降伏諸外道故示現苦行。大王。

      復有天人長夜發願。菩薩摩訶薩行詣道場。我等諸天常獻供養。菩薩為

      化此眾生故示詣道場。一切人眾皆悉獲得菩提因緣。大王。復有天人作

      如是念。惡魔外道障礙正法。願得菩薩坐於道場。降伏惡魔及諸外道。

      正信之人悉令見法。菩薩摩訶薩𩜠成道已。三千大千世界於虛空中。種

      種音聲而讚歎曰。佛日出世螢火隱沒。此等天人悉發是言。願我來世皆

      得阿耨多羅三藐三菩提。如今菩薩摩訶薩。為是眾生現坐道場。大王。

      又有天人作如是言。願見大師成就一切智無師智自然智。不求出離根性

      純熟是深法器。為是眾生示現三轉十二種法輪。大王。復有天人樂聞涅

      槃。菩薩為化彼眾生故示現涅槃。大王。菩薩摩訶薩修行般若波羅蜜。

      能現如是種種之相。】

    如是示現，有二因緣，一令諸天離放逸故。二令眾生咸得見故。

    菩薩示現八相成道，有二種因緣。一令諸天離於放逸，已如上述。二令眾生咸

得見故。眾生福薄，不得見佛不得聞法。菩薩憐愍彼等，示現八相，成就度生因緣

也。以下便略明現相之因緣。

    所謂八相者，若據起信論，謂為一降兜率。二入胎。三住胎。四出胎。五出家

。六成道。七轉法輪。八入滅。天台家則謂為一降兜率。二入胎。三出胎。四出家

。五降魔。六成道。七轉法輪。八入滅。

    大王！世間復有下劣眾生，不堪見佛成無上道，及轉法輪。菩薩為利此等眾生

，於是為之示現嬰兒童子等像，與彼等一同後宮遊戲，為其說法示教。若作餘相，

餘相即出家、成道、轉法輪等相也。菩薩若作餘相而行教化，後宮女人則不信樂也

。

    大王！有高行者，常能離俗，菩薩摩訶薩為化彼故，示現出家。有的眾生，有

高行出世之願，樂於出家修習梵行。菩薩為此等眾生，便示現出家之相。

    大王，復有天人作如是念，若以端坐受人天樂而得聖道。有的天人，不耐勞苦

，作是思惟，安逸端坐受人天之樂，亦可得佛聖道也。菩薩摩訶薩，為化此輩，所

以示現苦行。

    大王！復有天人長夜發願，希望菩薩坐菩提道場，我等諸天，當常獻供養。菩

薩為化此等發願供養的天人，示現至道場也。如是能令一切人眾，都能見佛，都能

獲得菩提因緣。

    大王！復有天人作如是念。惡魔外道障礙正法，願得菩薩，坐於道場，降伏惡

魔外道。菩薩為滿此等眾生之願，於是於菩提道場，降伏魔外。令正信之人，悉能

聞法而見法性。

    菩薩摩訶薩，既降魔成道已，於是三千大千世界眾生，於虛空中，以種種音聲

讚歎於佛。何故有種種音聲？因為三千大千世界眾生非一，故有種種音聲讚歎於佛

。佛日者表佛智慧無上，餘人及天魔梵等智慧，較於佛日，猶如螢火之光。故咸謂

佛日出世，螢火之光可隱沒矣。此等諸天，咸發願言，願我來世，皆得無上菩提。

得無上菩提者，成佛也。如是等天與人，皆願得無上智成佛。菩薩為此等眾生，示

現坐道場。

    大王！又有天人作如是言，願見大師成就一切智無師智自然智。不求出離根性

純熟是深法器。

    一切智者，佛智也，亦名一切種智。不過佛之一切智與一切種智，謂其差別，

則是不二二。謂其總為佛智，則是二不二。二不二已如上說，若謂其不二二，一切

智則是佛的無分別智，一切種智則是佛的差別智。

    無師智者，佛智獨悟，不從師得。佛之一切智，自然智，皆不從師得，故曰無

師智。

    自然智者，佛智無有造作，如實知如實見一切法，故曰自然智。

    願見大師者，願見世尊也。願見世尊，成就一切智無師智自然智，得阿耨多羅

三藐三菩提也。

    不求出離，言是等眾生，希望值遇佛世，其根性亦復純熟，亦是深法器。深法

器係成佛之法器也。佛為一大事因緣出現於世，欲度一切眾生皆成佛，不欲度眾生

成聲聞緣覺。故深法器者，是可以成佛之法器也。

    是等眾生，雖是深法器，根性亦復純熟。但為樂著故，不求出離三界火宅。

    猶如法華經中長者諸子，貪著遊戲，不求出三界火宅也。菩薩為這等眾生，示

現三轉十二法輪也。三轉法輪者示轉勸轉證轉也。示轉者，此是苦，此是集，此是

滅，此是道。勸轉者，此是苦汝應知，此是集汝應斷，此是滅汝應證，此是道汝應

修。證轉者，此是苦我已知，此是集我已斷，此是滅我已證，此是道我已修。

    大王！復有天人樂聞涅槃。何故樂聞涅槃？因為涅槃者，寂滅最樂也。菩薩為

化此等眾生，故示現涅槃。

    最後佛告勝天王言，大王！菩薩摩訶薩行般若波羅蜜，為度眾生故，能示現如

是種種之相也。

    【大王。菩薩摩訶薩行般若波羅蜜不生難處。何以故。無福德人不聞般若

      波羅蜜名字故。又復常離一切惡業。佛所說戒悉不毀犯心無嫉𠈄。已於

      過去無數佛所。多種善根具足功德。智慧方便成就大願。心樂寂靜勤行

      精進。大王。菩薩摩訶薩。無有惡業牽墮地獄。性行十善故。菩薩摩訶

      薩。無有破戒牽墮畜生。性持戒故。菩薩摩訶薩。無有嫉𠈄不牽墮餓鬼

      。不生邪見家常值善知識。何以故。已於過去無數佛所深種善根。是故

      生處皆悉正見。】

    大王！菩薩摩訶薩，行般若波羅蜜不生難處。所謂難處者，不見佛不聞法也。

難處有八，皆是福薄或障重之人。一地獄，二畜生，三餓鬼，四北鬱單越，五長壽

天，六盲聾瘖啞，七世智辯聰，八佛前佛後。無福德人，不聞般若波羅蜜名字。菩

薩今行般若波羅蜜，福德深厚，故不生難處。

    又復常離一切惡業。菩薩行般若波羅蜜，又復常離一切惡業也。菩薩於佛所說

之戒，皆不毀犯。心亦無有嫉𠈄害人之念。

    菩薩已於過去諸佛所，多種善根，具足功德。多種善根者，遠離三毒也。功德

者，自覺為功，覺他為德。菩薩於過去諸佛所，已具足自覺覺他，自利利人之功德

。

    智慧方便成就大願。智慧者，自覺自利也。方便者，覺他利人也。菩薩以智慧

方便，成就自度度人之願。菩薩心樂寂靜，勤行精進。心樂寂靜者，遠離五欲五蓋

十不善也。勤行精進於佛道也。

    大王！菩薩摩訶薩，無有惡業牽墮地獄。因為菩薩性行十善，故無有惡業牽墮

地獄。

    菩薩以持戒故，故無有惡業牽墮畜生。菩薩無有嫉𠈄慳貪，故不為惡業牽墮餓

鬼。此言菩薩不生於三途之難。

    菩薩不生邪見之家，菩薩常得值遇善知識，何以故？因為已於過去無數佛所，

深種善根。所以菩薩不生難處，皆悉正見。此言菩薩不生世智辯聰之難。

    此是分別說，菩薩行般若波羅蜜，不生於難處也。此皆行般若波羅蜜之福德所

致也。

    【菩薩受生諸根不缺成佛法器。何以故。於過去世供養諸佛聽聞正法禮敬

      大眾。是故根具相貌端圓成佛法器。】

    菩薩受生諸根不缺，成佛法器。諸根不缺者，於人天中受生也。地獄餓鬼畜生

，根不具足也。菩薩於人天中受生，復能諸根具足，相貌端嚴圓滿，為成佛之法器

也。此言菩薩不生盲聾瘖啞之難。

    【大王。菩薩不生邊地。鈍根愚癡不知善惡。語言義趣非佛法器。不識沙

      門婆羅門。何以故。菩薩受生必在中國。利根智慧言辭辯了。善知語義

      。是佛法器。善知沙門及婆羅門。何以故。菩薩摩訶薩。宿世智慧力故

      。】

    大王！菩薩不生邊地。邊地者，佛法邊地也。生於邊地眾生，不得見佛。菩薩

不生邊地，亦不生於鈍根愚癡不知善惡，亦不生不知語言義趣。不知語言義趣者，

謂不知語言道理意義也。菩薩為佛法器，故不生非佛法器。菩薩善知沙門及婆羅門

。沙門者，出家人也。婆羅門印度四姓之一，信奉梵天。

    何以故？菩薩受生，必在中國。中國者，有佛之地也。此即言菩薩不生佛前佛

後也。同時菩薩利根智慧，言詞辯捷明了，善能辨知語義，是佛法器。亦能善知沙

門及婆羅門。因為菩薩宿世即具有智慧力故。

    【大王。菩薩不生長壽天。不見諸佛不利眾生故。菩薩所以生在欲界。示

      現出世利益眾生。何以故。善方便故。大王。菩薩不生空世界中。此處

      無佛不聞正法不供養僧。何以故。菩薩生處必具三寶宿願強故。菩薩若

      聞惡世界名即生厭離。修行寂靜心不懈怠。以一切善滅諸惡法。菩薩摩

      訶薩修行般若波羅蜜。以是因緣不生難處。】

    大王！菩薩不生長壽天。有云長壽天係無色界天，有云色界天亦謂長壽天。生

長壽天者，不見諸佛，亦復不能利益眾生，所以菩薩不生長壽天。菩薩生於欲界，

於欲界中，示現出世利益眾生。何以故？此係菩薩善巧方便故。

    大王！菩薩不生空世界中。空世界者，無色界也。無色界者，離於色相，空無

邊，識無邊，無所有，非想非非想，故名空世界。

    菩薩不生空世界中，因為空世界中，不見佛不聞法，不能供養僧。以菩薩宿願

強故，所以生處必逢三寶。

    菩薩若聞惡世界名，即生厭離。菩薩修行寂靜，心無懈怠。菩薩修一切善法，

滅一切惡法。

    大王！菩薩摩訶薩，修行般若波羅蜜，以如是等善根，福德等因緣，所以不生

於難處。此總示菩薩摩訶薩，不生難處之因緣。

    【大王。菩薩摩訶薩行般若波羅蜜乃至夢中尚不忘失菩提之心。況復覺時

      何以故。一切菩薩生於此心即是阿耨多羅三藐三菩提心。若無此心則無

      有佛。無佛無法無法無僧。由此心故得有三寶及以天人。】

    大王！菩薩摩訶薩行般若波羅蜜，乃至夢中尚不失菩提之心。菩提之心者，自

覺覺他，自利利人之心也。以發此菩提心故，名之為菩薩。所以菩薩夢中尚不失此

心，何況覺時？

    何以故？菩薩生於此心，即是阿耨多三藐三菩提心。發阿耨多羅三藐三菩提心

者，即菩薩善根也。菩薩以此善根，方能上求下化。

    若無此心則無佛。菩薩若不能發菩提心，便不能成佛。三世一切諸佛，皆從發

菩提心來。若無發菩提心為始，便決定無三世佛果也。故曰若無此心，則無有佛。

    法以佛弘，佛不出世，無人弘法。故曰無佛則無法。法者佛之言教，學此言教

者，僧也。故曰無法則無有僧。所以由此菩提心故，得有三寶及以人天。

    【菩薩摩訶薩常離諂曲質直柔和。其心清淨不疑佛法。欲聽受者不祕深義

      。離法嫉𠈄遠三塗業。於初中後無有異相。行不違言護持大乘。見同學

      者則生恭敬。勸他修習讚歎大乘。於說法師常生佛想。近善知識遠離惡

      友。】

    菩薩摩訶薩常離諂曲。諂者諂媚，曲者不正直。為了籠絡他人，假作不正直的

儀態言語。如是諂曲，菩薩皆悉遠離。

    菩薩心地質直柔和，其心清淨不染，於佛法生決定信。對於欲聽受佛法者，亦

不祕密佛法深義。視對方領受程度，儘情授予。

    遠離以法嫉𠈄他人，及遠離三塗惡業。若總說之，便是菩薩無貪瞋癡也。

    於初中後無有異相。初中後者，戒定慧也。因為菩薩初始持戒，由戒而生定，

由定而生慧，故曰初中後。異相者，變異也退墮也。菩薩修學戒定慧，無有變異退

墮的情形。

    行不違言，護持大乘。菩薩言必能行，行如其言，無有虛誑妄語及諂曲之行也

。護持大乘者，即護持三乘。護持三乘者，即護持一切眾生。護持一切眾生者，即

護持正法。謢持正法者，可令佛種不斷，續佛慧命。可知護持大乘，功德無量也。

    見同學者，則生恭敬。菩薩見同學修習大乘者，常存恭敬心。如此同學，皆未

來之佛，故不敢生輕慢心。同時亦勸別人修習讚歎大乘。

    於說法之法師，常生佛想。對法師如對佛，不敢生於我慢。性喜近善知識，遠

離惡友。善知識者，修學讚歎大乘者也。其餘邪見外道，乃至二乘人，菩薩悉皆遠

離。

    【大王。菩薩摩訶薩。修般若波羅蜜。如是成就菩提之心。因由此心得宿

      命智。何以故。已曾供養無量諸佛。護持正法修清淨戒。遠離惡業障礙

      永無。心常歡喜心勤修學。心不散亂心智不失。何以故。大王。若菩薩

      摩訶薩。已曾供養無量諸佛則尊重正法。由重法故廣為人說。為護正法

      不惜身命。身口意業三種清淨。業清淨已得離障礙。離障礙故心常歡喜

      。心歡喜故則勤精進。心性正直念智具足。由念智故知過去生。一十百

      千乃至無數。大王。菩薩摩訶薩行般若波羅蜜。如是了知過去生處𩜠了

      宿命。近善知識由善知識。於諸佛所不失三事。謂見聞念常聽正法。供

      養僧寶無空過時。諸佛菩薩所恒恭敬禮拜尊重。行住坐臥不離多聞。】

    大王下總結前文，謂如是成就菩提之心也。由此心故，得宿命智。宿命智即宿

命通，此屬意通，故曰宿命智。因為菩薩已曾供養無量諸佛，已曾護持正法使佛種

不斷，已曾久修清淨戒，已久遠離惡業，永無一切障礙。障礙總說有二，即煩惱障

與所知障。別說則一切煩惱業報，障菩提涅槃者，皆是障礙。心常歡喜無有憂惱，

心勤修學無有懈怠。心不散亂具足禪定，心智不失智慧具足。

    何以故？若菩薩摩訶薩，已曾供養無量諸佛，則必遠離邪見，尊重正法。由於

尊重正法，所以廣為人說。甚至為護持正法，不惜身命。

    菩薩護持正法，則身口意三業清淨，無十惡業。三業清淨無惡業因緣，所以得

離障礙。離障礙無觸惱故，心常歡喜。心歡喜則能勤精進。於是心性正直，無有諂

曲。念智具足，念者憶念不失也。如是憶念不失，智慧具足，所以可以知過去生事

，一十百千乃至無數。

    大王！菩薩摩訶薩，行般若波羅蜜，由於這種原因，了知過去生處。了知過去

世在於何處，今生由何處來此處。

    既了宿命，近善知識。菩薩既已了達宿命，知道善惡因果，於是一心親近善知

識。

    由近善知識的關係，於諸佛所，不失三事。所謂見、聞、念。見佛聞法，常念

三寶也。於是常聽聞正法，供養僧寶，無空過時。

    諸佛菩薩所恒恭敬禮拜尊重。謂如是菩薩不失見佛聞法常念三寶故，於諸佛諸

大菩薩所，常行恭敬禮拜尊重。行住坐臥四威儀中，不離多聞也。多聞不應取相，

若不取相，多聞則為慧本。

    【大王。持淨戒者耳根常聞般若波羅蜜名字。恒勤修習助道之法。曾不遠

      離三解脫門。修四無量。常聞薩婆若名。大王。菩薩摩訶薩行般若波羅

      蜜。以是因緣近善知識。大王。菩薩摩訶薩行般若波羅蜜。乃至夢中不

      近惡友。何況覺時。何以故。菩薩摩訶薩。不與破戒人共住。邪見人。

      無威儀人。邪命人無義語人懶惰人。樂住生死人。背菩提人。樂俗務人

      。不與共住。大王。菩薩摩訶薩行如是法離惡知識。】

    戒為三乘初業，為無上菩提本，故特讚持戒。大王！持淨戒者，耳根常聞般若

波羅蜜名字。戒者離過絕非，以離過絕非故，能與般若波羅蜜相應，故耳根常聞般

若波羅蜜名字。

    恒勤修習助道之法。助道之法者，三十七助道品也。即四念處，四正勤，四如

意足，五根，五力，七菩提分，八聖道分等助道之法。

    曾不遠離三解脫門。三解脫門亦名三空，亦名三三昧。三解脫門，大乘小乘均

說。依大乘義章，大乘說三解脫門，通有漏無漏。有漏在十一地。十一地者，指三

界言。欲界一地，根本四禪，未來及中間禪，及四空處，共十一地。如約無漏，依

菩薩十地。這些菩薩持戒行般若波羅蜜，不遠離三解脫門也。

    修四無量。即修慈悲喜捨四無量心也。

    常聞薩婆若名。薩婆若又名一切種智，是佛智也。於因名般若，在果則名薩婆

若。

    大王！菩薩摩訶薩，行般若波羅蜜，以持戒因緣，近善知識也。菩薩行般若波

羅蜜以持戒因緣，乃至夢中尚不近惡友，何況醒覺之時呢？

    何以故？因為菩薩嚴持淨戒，不與破戒人共住。共住者，同一說戒，同一羯磨

也。若人犯四重八重，即便驅出，予不共住處分。

    甚而言之，不但不與破戒人共住。乃至邪見人，略說為六十二種邪見。無威儀

人，於律中犯威儀戒之人也。邪命人，持戒人當住正命，離五種邪命。五邪命者，

一詐現異相，以惑世人而求利養。二自說功德，以求利養。三占相吉凶，以求利養

。四高聲現威以求利養。五稱說所得利養，用動人心，而求利養。

    無義語人，綺語人也。言無實義，誑諸眾生。

    懶惰人。懶惰有大過，故必須戒之。因為懶惰之人，必然難受教。難受教者，

必然不信佛法僧戒。不信之人，必然不學戒。不學戒者，必然違律儀。故菩薩不與

懶惰人共住也。

    樂住生死人。不持戒人，便起貪瞋癡樂著五欲，而入生死。樂住生死之人，沉

迷五欲，不求出離也。

    背菩提人。不求自度度人也。

    樂俗務人，貪著世間俗務，不求出世法也。

    菩薩於如是等人，皆不共住。大王！菩薩行如是法，遠離惡知識也。

    【大王。菩薩摩訶薩行般若波羅蜜。能得如來清淨之身。所謂平等身。清

      淨身。無盡身。善修得身。法身。不可覺知身。不思議身。寂靜身。虛

      空等身。智身。】

    大王！菩薩摩訶薩，行般若波羅蜜，能得如來清淨之身。如來清淨之身者，清

淨妙法身也。

    經中說有十種身，即平等身、清淨身、無盡身、善修得身、法身、不可覺知身

、不思議身、寂靜身、虛空等身、智身。下文佛即解說十身。

    【勝天王白佛言。世尊。菩薩摩訶薩在何位中。能得如來十種之身。佛告

      勝天王言。菩薩初地得平等身。何以故。離諸邪曲通達法性見平等故。

      於第二地得清淨身。何以故。清淨戒故。住第三地得無盡身。何以故。

      離瞋恚故。第四地中得善修身。何以故。常勤精進修佛法故。住第五地

      則得法身。何以故。見諸諦理故。住第六地得離覺觀身。何以故。觀因

      緣理非覺觀所知故。住第七地得不思議身。何以故。具足方便故。於第

      八地得寂靜身。何以故。離一切戲論無煩惱故。住第九地得等虛空身。

      何以故。身相不可量遍一切處故。住第十地則得智身。何以故成就一切

      種智故。】

    勝天王問佛，菩薩於何位中，能得如來十種身？佛答言，初地得平等身。因為

初地離諸邪曲，初破無明見法性，修布施波羅蜜，通達法性見平等故。

    二地得清淨身。因為二地菩薩修戒波羅蜜，持戒清淨故。

    三地得無盡身。因為三地菩薩修忍辱波羅蜜，遠離瞋恚故。

    四地菩薩得善修身。因為四地菩薩修精進波羅蜜，常勤精進修佛法故。

    五地得法身。因為五地菩薩修禪波羅蜜，於定中見真俗二諦理故。

    六地得離覺觀身。因為六地菩薩修智慧波羅蜜，觀因緣理本空，非是覺觀所能

知故。

    七地得不思議身。因為七地菩薩修方便波羅蜜，具足方便，故不可思議。

    八地得寂靜身。八地菩薩修願波羅蜜，離一切戲論，無煩惱故。

    九地得等虛空身。因為九地菩薩修力波羅蜜，身相不可量遍一切處故。

    十地得智身。十地菩薩修智波羅蜜，成就一切種智故。

    【勝天王白佛言。如來之身與菩薩身無差別乎。佛告勝天王言。身無差別

      但功德異。勝天王言。其義云何。大王。佛菩薩身無有差別。何以故。

      一切諸法同一性相。功德差別。世尊。云何功德而有差別。佛言大王。

      今當為王譬喻顯了。譬如寶珠若有裝飾或不裝飾其珠何異。佛與菩薩功

      德有差法身無別。何以故。如來功德一切圓滿。盡于十方遍眾生界。清

      淨離垢障礙永無。菩薩之身功德未滿有餘障故。譬如初月十五日。月虧

      盈有異月性無差。此等諸身皆悉堅固。猶如金剛不可破壞。何以故。三

      毒不破世法不染。惡趣人間苦不能逼。悉已遠離生老病死。能伏外道過

      魔境界。不向聲聞辟支佛乘。以是因緣不可破壞。】

    勝天王白佛言，如來身與菩薩身無差別嗎？如來具此十身，然初地亦具平等身

，乃至十地亦具智身。莫非如來身與菩薩身無有差別嗎？

    佛言身無差別，但功德不同而已。佛與菩薩同一法性身，乃至一切諸法性相不

二，故身無差別也。

    何故一切諸法同一性相？因為一切諸法悉無自性，故其性乃同。一切法相，皆

由緣現，以由緣現故，故知因緣現即是空也。以如是故，一切諸法同一性相也。一

切諸法同一性相者，同一法性身也。雖然法身皆同，但如來與菩薩功德有差別也。

    勝天王問，云何功德差別？佛即以譬喻說明之。

    譬如寶珠，若有裝飾或不裝飾，其珠何異？裝飾者，磨治也。譬如寶珠，經過

磨治，與未經磨治時，其珠是一，未有不同也。但未磨治時，其珠無光澤。經過磨

治後，其光晶瑩，故功德不同也。

    佛與菩薩亦復如是。如來功德一切圓滿，盡十方遍法界，清淨離垢，障礙永無

。但菩薩雖與佛同一法身，但功德未滿，尚有餘障未除也。

    再譬如初月十五日，月虧盈有異，但月性無差。初月者，初一日至十四日也。

此時月尚未圓，故曰虧。十五日月體已滿故曰盈。以初月喻菩薩，十五月喻佛也。

月之虧盈有異，但月性無差也。

    佛讚十身言，此等諸身，皆悉堅固，猶如金剛，不可破壞。

    何故不可破壞？以此十身者，即如來清淨法身也。法身非有非非有，非無非非

無，不可捉持，不可以見聞覺知而得，堅固如虛空，故不可破壞也。

    所以此法身三毒不能破，世法不能染，惡趣人間之苦不能逼。法身者遠離生老

病死，能降伏外道超過魔境。因為法身，一切外道及魔，不能壞也。

    不向聲聞辟支佛乘。聲聞辟支佛乘，不見佛性，不能續佛慧命也。大般涅槃經

云，聲聞乘不見佛性，以不見佛性故，得聲聞果。緣覺乘不見佛性，以不見佛性故

，得辟支佛果。故不向聲聞辟支佛乘也。

    以如是因緣，此等諸身不可破壞也。

    【大王。菩薩摩訶薩行般若波羅蜜。善能將導一切世間天人阿修羅。譬如

      有人善為將導。若國王等長者居士意咸用之。菩薩亦爾。聲聞緣覺菩薩

      諸佛。咸同用為將導。又如善將導者。世間國王婆羅門長者居士咸共尊

      重。菩薩亦爾。天龍夜叉有學無學之所供養。又如曠野險難怖畏行疲倦

      。遇善將導能令安隱。菩薩亦爾。以方便力於彼生死煩惱賊難。將導眾

      生安隱得出。又如貧人依富長者方出險難。梵志尼乾及餘外道。於生死

      中依行般若波羅蜜菩薩。爾乃出離又如大富長者無量貲財為一切人之所

      受用。行般若波羅蜜菩薩亦復如是。於生死中六道眾生之所受用。又如

      大富長者欲過險難必要多伴。飲食資糧皆悉具足爾乃得過。菩薩亦爾。

      欲出世間以功德智慧。攝一切眾生度生死難至薩婆若。又如人遠行多齎

      寶物。為得利故。菩薩亦爾。從生死海至薩婆若。廣修功德智慧。為得

      一切智故。又如世人求財無厭。菩薩樂法亦無厭心。又如將導。四事勝

      他。所謂財富最勝。位高語用。菩薩亦爾。富功德位最勝法自在無異言

      。又如人善導至於大城。菩薩亦爾。善能將導至薩婆若城。】

    大王！菩薩摩訶薩行般若波羅蜜，善能將導一切世間，天人阿修羅。

    天人阿修羅三善道也，菩薩將導之令向無上佛道。菩薩對於惡道眾生，先拔救

其脫離惡道，然後度化向於佛道。

    譬如有人善為將導，若國王等，長者居士意咸用之。國土長者居士等，皆用為

導師也。例如商船出海，必需導師。若人善為將導，一切人樂用也。菩薩亦復如是

，若善將導者，聲聞緣覺菩薩佛，皆同用為將導也。佛用其為將導者，讚同其將導

一切眾生也。

    又如善將導者，世間國王婆羅門長者居士咸共尊重。菩薩亦如此，若善將導眾

生，世間天龍夜叉，乃至初二三果之有學，四果的無學，皆所供養。

    又如曠野，險難怖畏，行人疲倦，遇善將導。能令安隱。安隱者快樂也，善將

導能令行人安樂。菩薩亦如此，能於生死疲勞，煩惱賊難中，將導眾生，令安樂得

以出離。

    又如貧人，依富長者，方出險難。貧人於窮苦艱難中，依靠富長者，方能出於

險難也。梵志尼乾及餘外道，譬猶貧人也。梵志者在家修道之婆羅門也。婆羅門七

歲以上在家學問。十五歲以上遊方學問。年滿四十在家學道，可娶妻生子，是名梵

志。五十歲入山修道。尼乾六大外道之一，譯曰離繫，修裸形塗灰等苦行。

    是諸外道，於生死中，依於行般若波羅蜜菩薩，便得出離生死。

    又如大富長者，無量貲財，為一切人之所受用。貲財者，財貨也。大富長者有

無量財貨，可供一切人之所受用。行般若波羅蜜菩薩，有無量法寶，生死六道眾生

皆得受用。

    又如大富長者，欲過險難，必要多伴。飲食資糧皆悉具足爾乃得過。菩薩摩訶

薩，欲出離三界世間，以行般若波羅蜜功德智慧，攝一切眾生，度生死難，至薩婆

若城也。

    又如人遠行，多齎寶物，為得利故。商人遠行，多齎寶物，以為資金，為得大

利故。菩薩行般若波羅蜜，從生死海至薩婆若岸，廣修功德智慧，為得佛一切智故

。

    又如世人求財無厭，菩薩樂求於法，亦無厭也。

    又如將導，四事勝他。四事者所謂財富也，智慧最勝也，地位崇高也，語用也

。語用者，說話人信服也。菩薩亦如此，有圓滿的功德，最殊勝的地位，於法而自

在。於法得自在者，轉法不被法所轉也。無異言者，所說真正決定，無有前後反覆

矛盾也。以是之故，菩薩所言，人皆信用。

    又如人善導至於大城。大城喻安隱豐樂處也。菩薩能導眾生至薩婆若城。

    【大王。菩薩摩訶薩行般若波羅蜜。善知行路不可行路邪正安善。有水無

      水相貌曲直。出離之道皆悉通達。大王。菩薩摩訶薩知不倒路。凡所示

      道不違眾根。為大乘人示無上道。不說聲聞辟支佛路。為小乘人示聲聞

      道不說大乘。辟支佛根示緣覺路。不說薩婆若道。為著我見說無我道。

      著法眾生為說空道。著二邊者為說中道。為散亂者說奢摩他毘婆舍那不

      說散亂。戲論眾生示如如道不說言語。著生死者示涅槃道不說世間。為

      迷塗者而說正道。大王。是名菩薩知邪正路。】

    大王！菩薩摩訶薩行般若波羅蜜，善知行路，不可行路。行路即可行之路也，

可行之路者，安全正確也。不可行路，不安全不正確也。菩薩善知修行路，是邪路

是正路。菩薩知修行路是否安全，是否妥善。菩薩知修行路上有水阻隔，或無水阻

隔。

    相貌曲直者，路途相貌，或是崎崛險阻，或是平坦之途。菩薩知出離生死之道

，皆悉通達也。

    大王！菩薩摩訶薩，知不倒路。不倒路者，無有顛倒錯誤之路也。

    菩薩凡所開示修行之道，不違眾生的根機。為大乘根機者，開示無上佛道，

不說聲聞緣覺的修行路，是說法應機也。為小乘根機者，開示聲聞道，不說大乘法

，因為小乘尚非法器故。為中乘辟支佛根機者，開示緣覺乘道，不說薩婆若。薩婆

若者，無上佛智也。

    為著我見的眾生，說一切法無我。為著法執的眾生，說一切法空。

    凡夫愚癡，於五陰執我，於是堅固於人我執。聲聞乘人，知五陰無我。但反執

五陰其法，故堅固於法我執。菩薩於人我執重者，則為說一切無我。於法我執重者

，則為說諸法皆空。如心經云，觀自在菩薩，行深般若波羅蜜多時，照見五陰皆空

。凡夫人我執重，故不出三界。二乘雖破人我執，但未捨法執。未見法性菩薩，雖

破法我執，但猶有二邊業也。

    著二邊者，為說中道。二邊者，即生死與涅槃也。此是說未見法性菩薩，不住

生死，不住涅槃。既云不住，是有生死涅槃二邊也。破無明見法性之菩薩，如實知

於中道第一義中，無生死亦無涅槃。所謂生死涅槃者，只是眾生之邊見而已。此見

若破，便不見生死，亦不見涅槃也。故菩薩為著二邊者，為說中道義。中道者，無

所住也，不取於相也，畢竟空也，無分別也，畢竟清淨也，平等也，如如也，無所

有也，不可得也，法性也，諸法實相也，真如也。故中道之義，即離邊不住中。

    為散亂者，說奢摩他，毗婆舍那，不說散亂。奢摩他者，止也。毗婆舍那者，

觀也。即止觀是也。止觀可對治散亂，故菩薩為其說奢摩他與毗婆舍那。

    戲論眾生，示如如道，不說言語。法者離文字相言語相心緣相。故凡著於相（

文字相言語相心緣相）而求法者，悉皆虛妄不實。取相之論，無有實義，故曰戲論

。如如者，不二不別，無有分別也。佛說眾生分別諸法，唯是分別文字、言語、心

緣相也。故菩薩為樂戲論之眾生，說不二不別無自性之法也。不說言語者，是不取

相說法也。故金剛經有云，云何為人說法？不取於相，如如不動也。

    於著生死者，為說涅槃道，不說世間。云何是著生死呢？貪著五欲樂，貪戀三

界生，皆著生死者。貪名圖利，貪著祿位，貪戀親緣，貪著五陰身心，皆是著生死

者。云何為涅槃？寂滅一切貪欲，名為涅槃。不說世間，世間者，計著紛爭也。

    為迷途失正路者，而示以正道也。惟有佛道，是為正道也。大王！是名菩薩知

邪正路也。知邪正路者，即前文所言，善知行路，不可行路，邪正安善也。


勝天王般若波羅經邯鄲記

        念處品第四

    【爾時勝天王。即從座起偏袒右肩右膝著地。合掌向佛頭面作禮。而白佛

      言。世尊。菩薩摩訶薩行般若波羅蜜。能如是知路非路者心緣何住。佛

      告勝天王言。大王。菩薩摩訶薩行般若波羅蜜心正不亂。何以故。善念

      身念受念心念法。菩薩摩訶薩。凡所遊行城邑聚落聞利養名。如佛戒說

      煩惱繫縛善自憶念。】

    爾時勝天王再度具儀請法。由此我們可以想像得到，此天王般若經，不是一會

所說。每次勝天王具儀講法，可能又是一次法會也。

    勝天王問曰，菩薩摩訶薩行般若波羅蜜，能如是知路非路者，心緣何住？勝天

王問菩薩心緣何住，佛答住於四念處也。佛入滅前曾囑阿難曰，佛在依佛而住。佛

滅後依四念處而住。故知若修四念處者，如面對佛也。

    佛告勝天王言，大王！菩薩摩訶薩行般若波羅蜜，心正不亂。心正不亂者，如

實知如實見身受心法四者，一心不亂也。

    菩薩行般若波羅蜜，應以無所得為方便，觀身不淨，觀受是苦，觀心無常，觀

法無我。作如是觀者，是為善念身，善念受，善念心，善念法。

    菩薩摩訶薩，凡所遊行人間，聞利養名。菩薩聽聞利養之名，即善自憶念佛戒

。佛戒說利養是煩惱，是繫縛，最壞道人之心。

    【大王。云何菩薩摩訶薩行般若波羅蜜念身。與身相應惡不善法。以如實

      智悉遠離之觀身過失。始自足底乃至頭頂。此身無我無常敗壞。但以筋

      脈共相連持。腥臊臭穢色惡可惡所不喜見。如是觀己身中貪欲悉不復生

      不起身我。以是因緣相應善法皆悉隨順。】

    大王！云何菩薩摩訶薩行般若波羅蜜念身？凡與業報身相應之惡不善法，以如

實智慧悉應遠離也。

    惡法者五蓋也，貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。不善法者，十不善

也。

    如實智者，知性空緣起為如，知緣起性空為實。如是知者，為如實智也。菩薩

以如實智，悉應遠離一切惡不善法也，應如是觀身，觀身之過失也。身之過失者，

所謂欲、蓋、十不善是。

    次應觀身無我無常敗壞。始自足底，乃至頭頂，此身無我無常敗壞。

    何故知此身無我？若身即我，我應自在，然事實上我於身不得自在。我不欲老

，而身老我不得自在。我不欲病，而身病我不得自在。我不欲死，而身死我不得自

在。以是之故，知身無我。

    復次，若身是我，命終時身壞化為糞土，我亦應化為糞土，不應別處受生。若

我往別處受生，此身亦應往別處受生，不應化為糞土。以是之故，知此身無我。

    此身無常，以其剎那剎那變壞故。身是色法，色是無常法，敗壞法，生滅法。

故知此身無我無常敗壞，無我無常敗壞，便是空法，如幻法。菩薩如是觀身，便知

幻質非堅，體常空寂，因而體證無為了。

    以下先明觀身不淨，後明觀身不淨之功德。此身但以筋脈相連，言其幻質非堅

也。腥臊臭穢，言其體內包含不淨也。色惡可惡，上一惡字，讀「餓」音，言其不

美也。下一惡字，讀「誤」音，言其可厭惡也。此身血肉骨骸，涕唾膿血，皆屬不

美之色，令人厭惡，所不喜見。

    如是觀己身中，貪愛欲念便不復生矣。於是便不起身見及我見也。凡夫執身即

我，故約凡夫邊，身見即是我見也。

    以是因緣，相應善法，皆悉隨順。善法者，佛法也，菩提法也。以是因緣，便

可與無上菩提相應，而隨順佛法矣。

    以上所說，是觀身不淨。以下即明觀受是苦。

    【云何菩薩摩訶薩行般若波羅蜜念受。作是思惟。諸受皆苦。顛倒眾生妄

      起樂相。凡夫愚癡以苦為樂。聖人但說一切皆苦。勤修精進為斷滅故。

      亦教餘人修學此法。作是觀已恒自念受。不隨受行修行斷受亦令他學。】

    次說觀受是苦。受有三受，即苦受樂受不苦不樂受。縱觀三受，無非是苦，眾

生顛倒，妄執為樂。苦受者，是為苦苦。樂受者，是為壞苦。不苦不樂受者，念念

遷流是為行苦。

    菩薩摩訶薩行般若波羅蜜念受，應作是思惟，諸受皆苦。顛倒眾生妄起樂想。

眾生顛倒，以苦為樂也。

    聖人知一切受皆是無常，無常故苦，故但說一切皆苦。聖人既如是知，便勤修

精進不受一切法。所謂不受一切法者，即對境不染心也。亦即是身受心不受。佛告

比丘，聖弟子臨命終時，縱受大苦逼迫，不失正念。無聞凡夫，身受苦逼，便大哭

嚎呼，狂心失念，因此墮落。

    我們念佛求生西方，臨命終時業報臨頭，難免有苦逼身。當彼之時，若能身受

心不受，堅苦忍耐，不失正念，便得往生。如果大哭嚎呼，狂心失念，即便墮落矣

。

    故聖人勤修精進，為斷滅故。斷滅者，斷滅受苦之心也。所謂修行人除心不除

法也。菩薩自己修行，亦教餘人修學此法。恒作此觀，善念於受。

    不隨受行，即身受心不受也，修行斷受，精進修行於不染於心也。縱令萬法繁

擾，我心始終湛然不動，如是便是修行斷受也。菩薩如此自己念受，亦令他如此念

受，是自度化他行也。

    【云何菩薩摩訶薩行般若波羅蜜念心。作是思惟。此心無常而謂常住。於

      苦謂樂。無我謂我不淨謂淨。數動不住速疾轉易。結使根本諸惡趣門。

      煩惱因緣壞滅善道。是不可信貪瞋癡主。一切法中心為上首。若善知心

      悉解眾法。種種世間皆由心造。心不自見。若善若惡悉由心起。心性迴

      轉如旋火輪。易轉如馬能燒如火暴起如水。作如是觀於念不動。不隨心

      行。令心隨己。若能伏心則伏眾法。】

    云何菩薩摩訶薩，行般若波羅蜜念心。此者菩薩觀心無常也。何故知心無常？

我人之心，起滅不止，故知其無常。

    再者心若是常，便不能分別諸色，乃至一切法。心若是常，過去所憶念諸法不

應忘失。心若是常，凡所讀誦、學問等不應增長。心若是常，不應有已作今作當作

的想法。心若是常，則不分別怨、親、非怨非親。心若是常，便不能分別事物，不

能分別我物他物，不能分別是生是死。以如是等義，知心無常。

    眾生顛倒，而謂此心常住。眾生顛倒，而於苦謂樂。一切法無我，而妄謂有我

。身本不淨，而虛妄愛著為淨。由此可知，眾生於身受法顛倒執著，皆由心顛倒所

致也。

    此心數數煩動不住，迅速轉易。由於數數煩動，轉易無常故，於是產生惑業苦

三道。故曰結使根本，諸惡趣門。以此結使煩惱因緣，乃至壞滅菩提善道。是故心

中不可信不可起，貪瞋癡為己主宰也。

    一切法中心為上首，以一切唯心造，心外無法故。因為心外無法，心生則種種

法生，心滅則種種法滅，所以若善知心，便能悉解諸法了。

    種種世間，皆由心造。眾生世間，五陰世間，器世間皆由心造也。

    心不自見。因為心原無性，橫遍豎窮，故不自見。其實心即是法，法即是心，

故見法即是見心也。是知心不見心，見法即是見心。故曰若善若惡，悉由心起。是

以善之與惡，即是見心也。故智者察於善惡，便知修心之道也。

    以下說心性無常不定。心性迴轉如旋火輪。旋火輪者，若手中執火，掄臂而轉

，便有火輪幻象出現。心性迴旋不停，亦復如是。

    易轉如馬，車隨馬轉，故曰易轉如馬。能燒如火，暴起如水。皆用以形容心易

動也。

    作如是觀，便應制念不動，令心不起。不隨妄起之心而行，令心隨己，受己制

宰，不起妄念。如果能如是伏心，便可伏一切法了。因為心外無法，所以伏心即是

伏法。故古德云，修道人須是除心不除境也。

    【云何菩薩摩訶薩行般若波羅蜜念法。惡不善法能如實知。所謂貪欲瞋恚

      愚癡及餘煩惱而修對治。貪欲對治。瞋恚對治。愚癡對治如是知已。即

      迴起念不行彼法亦令他離。】

    一切法無我，悉由心造，故次念法。既然一切法悉由心造無有自性，故知一切

法無我。一切法無我者，以法無自性也，法本清淨也，法本性空也，法無分別也，

法不二也，法平等也，法相如幻妄起也。

    既然法無我、無自性、清淨、空、無分別、不二、平等，所以是中無有貪瞋癡

及餘煩惱。貪瞋癡及餘煩惱，皆如幻妄起也。何故如幻妄起？法本是空，妄心所造

，乃妄現耳。

    惡不善法能如實知。如實知惡不善法悉由心造也。如欲對治，應如實知對治其

心，莫對治其法也。

    所謂貪欲瞋恚愚癡，及餘煩惱，而修對治。修對治者，修治其心也。心若清淨

，法自然清淨。是知貪欲對治，對治其心也。瞋恚愚癡對治，對治其心也。

    如是如實知已，便應迴向清淨心，起正法念，而不行貪瞋癡及餘煩惱法也。不

但自己遠離貪瞋癡及餘煩惱法，亦令別人遠離，如是便是行般若波羅蜜念法也。

    【云何菩薩摩訶薩行般若波羅蜜於境起念。若見色聲香味觸作是思惟。云

      何於彼不真實法而生貪愛。此乃凡夫愚癡所著即是不善。如世尊說愛即

      生著著即迷惑。迷故不知善法惡法。以是因緣生於惡趣。菩薩摩訶薩。

      自不漏失不著境界令他亦爾。】

    云何菩薩摩訶薩，行般若波羅蜜於境起念？於境起念者，起正念也。菩薩應念

色聲香味觸，皆不真實，緣起如幻，不應妄生貪愛也。

    云何六塵（色聲香味觸法）中，不提法塵呢？因為色聲香味觸五者即法也。又

法塵只是前五塵的影像，所以只說色聲香味觸也。

    色聲香味觸皆是緣起幻有，無有自性，所以非為真實。於不真實法而生貪愛，

是愚癡的行為也。

    此乃凡夫愚癡所著，即是不善。若於五塵生貪愛，便是凡夫愚癡所執著。即是

不善，凡夫執著五塵，便生五欲。由五欲造諸惡業，由惡業因緣墮入惡趣，故曰不

善。

    如世尊說，由貪愛即生執著，由執著即生迷惑，由迷惑便不辨善法惡法而造業

。以造業因緣，生於惡趣。

    菩薩摩訶薩，自不漏失於惡趣，自不愛著於五塵境界。亦令他人不漏失不愛著

也。

    【大王。菩薩摩訶薩行般若波羅蜜阿蘭若念。作是思惟。阿蘭若者。是無

      諍人之所住處寂靜住處。於此處中。天龍夜叉他心智人。悉能知我心心

      數法。不應於此起邪思惟。即得捨離於法正憶勤修行之。】

    大王！菩薩摩訶薩行般若波羅蜜，阿蘭若念。阿蘭若者，譯為閑靜處。遠離城

邑聚落，世間憒鬧之處也。菩薩修上品阿蘭若行，於露地常坐不臥。修中品阿蘭若

行，於樹下常坐不臥。修下品阿蘭若行，於石室中常坐不臥。大乘本生心地觀經云

：「上根菩薩發是願言，願我未得成佛已來，常於露地常坐不臥。中根菩薩發是願

言，願我未得成佛已來，於樹葉中常坐不臥。下根菩薩發是願言，願我未得成佛已

來，於石室中常坐不臥。」

    作是思惟，阿蘭若者，是無諍人之所住處，寂靜住處。過去現在未來諸菩薩，

皆於此住處得陀羅尼修證自在。

    於此處中，天龍夜叉他心智人。具他心通之人也。悉能知我心心數法，心及心

所有法也。心數新譯曰心所，即心所有法也。心所有法廣說無量，若略說即是受想

行識是也。

    菩薩思惟，天龍夜叉及他心智人，悉知我心心數法。所以不當於此起邪思惟也

。於是便捨離色聲香味觸諸法，而正憶念勤修行也。

    【大王。菩薩摩訶薩行般若波羅蜜作是思惟。城邑聚落非出家人所可行處

      則不應往。所謂酤酒婬女。王城博弈歌舞之處悉遠離之。】

    大王！菩薩摩訶薩，行般若波羅蜜，作是思惟，城邑聚落是世間憒鬧之處，非

是出家人所可行處，則不應前往也。言出家人所不應去的地方。如此說者，是讚阿

蘭若行也。

    所謂酤酒、婬女、王城、博弈、歌舞之處悉遠離之。

    王城者王宮也。博弈者，如賭博圍棋之類。城邑聚落中，多有如是諸事，所以

非是出家人所應去者。出家人於城邑聚落應遠離之，應居阿蘭若也。

    【大王。菩薩摩訶薩行般若波羅蜜。聞利養名起正憶念作是思惟。為生施

      福故受此財。不由貪愛受。不出內生長子息。不言我財。一切貧窮普皆

      周給。如是行者人所讚歎。終不計我及以我所。復作是念。人皆稱我惠

      施名聞。世間無常須臾磨滅。云何智人無常無實不恒無主。隨彼而行起

      我我所。】

    大王！菩薩摩訶薩行般若波羅蜜，聞利養名，起正憶念。正憶念者，不取相不

貪著也。菩薩聞利養之名，即起正憶念，何況受之？

    菩薩應作如是思惟，為生施福故受此財。菩薩接受供養，是為眾生作福田，令

眾生種福，故曰為生施福，故受此供養也。不由貪愛，菩薩非由貪愛而受供養也。

    不出內生長子息。菩薩不出入錢財，生長利息也。亦不言這是我的錢財。所有

財錢，悉皆周濟給施與一切貧窮之人。

    如是行者，人所讚歎。菩薩對於讚歎，不生歡喜，以不計我我所故。復作是念

，對於人稱惠施之名聞，不應貪著。應念世間無常，一切法終當磨滅，一切法如幻

不實。有智慧者，對於無常、無實、不恒久、無主之法，不應隨其法而行，起於我

我所想。無主者，言一切名聞，悉皆虛妄，無自性也。

    【大王。菩薩摩訶薩行般若波羅蜜。於佛世尊所說念戒作是思惟。過去諸

      佛皆學此戒。成無上道得至涅槃。當來諸佛現在亦爾。如是知已精進勤

      修。】

    大王！菩薩摩訶薩行般若波羅蜜，於佛所說念戒，應當修學也。戒是無上菩提

提本，故菩薩應當修學淨戒也。過去現在未來諸佛，皆以戒功德故，得無上道乃至

涅槃。故菩薩應當精進修學於淨戒。

    【大王。菩薩摩訶薩行般若波羅蜜。為化眾生及以自身。少欲知足著糞掃

      衣。心常清潔信力堅固。寧失身命於戒不犯。心離高慢遊行城邑不恥弊

      衣。遠離懈怠常修精進。所作未辦終不中息。於糞掃衣不見過患。朽故

      弊壞終無輕鄙但取其德。夫離欲者乃服此衣。如來所讚息慳貪著。亦不

      自讚我能服此。於他不服終無毀言。如此行人諸天禮敬。佛所讚歎菩薩

      護持。婆羅門剎利皆悉禮敬。大王菩薩摩訶薩行般若波羅蜜。如是修清

      淨行。】

    大王！菩薩摩訶薩行般若波羅蜜，為化眾生及以自身，少欲知足著糞掃衣。菩

薩為自度度人，故行少欲知足，而著糞掃衣。

    糞掃衣又名納衣（俗作衲衣），出家人少欲知足，拾取火燒之布，牛鼠等所嚙

，死人所著衣，女人月水衣等，洗滌補納成衣而著之，曰糞掃衣。比丘著糞掃衣，

不受檀越施衣也。著糞掃衣，即少欲知足也。

    心常清潔，信力堅固。心常清潔者，不染世法也。信力堅固者，一心佛道也。

如是離過絕非，信戒堅固，寧失身命，不犯於戒。

    心離高慢，遊行城邑，不恥弊衣。若心存高慢，不恥於弊衣。心離貢高我慢，

方能不恥弊衣。

    遠離懈怠，常行精進。所作未辦，終不中途止息。菩薩精進於佛道，於粗弊之

糞掃衣，不見過患。所著朽舊破弊敗壞，終無輕鄙厭惡之心。唯取糞掃衣之功德，

其功德者，少欲知足也。

    夫離欲者乃服此衣。易言之，服此衣者，有離欲之德也。

    如來所讚，息慳貪著。服此衣者，佛所讚歎。因為有息慳貪之德者，方能著此

衣也。慳者吝而不施，貪者貪得非分。

    菩薩著糞掃衣，雖蒙佛讚歎。卻不自高自滿，而自讚言，我著此衣少欲知足也

。於他人不著此衣者，終不毀言，彼不著糞掃衣者，無少欲知足之德。

    如此行人，少欲知足，不以其德自高自滿，毀言不及己者。為諸天之所禮敬。

諸佛所讚歎，諸菩薩眾之所護持。婆羅門及剎利貴族，皆悉禮敬。

    大王！菩薩摩訶薩行般若波羅蜜，如是少欲知足修清淨行也。

    【爾時勝天王白佛言。世尊。高行菩薩能行般若波羅蜜。何用著糞掃衣。

      佛告勝天王言。諸大菩薩將護世人。何以故。世間眾生樂見不同。大王

      。於意云何。菩薩高行何如世尊。勝天王言。百千萬億恒河沙分算數譬

      喻不及其一。何以故。如來世尊。是大法王一切種智。無有一法而不照

      了。大王。於意云何。諸佛如來於四天下。天龍夜叉人非人中示現苦行

      。及以讚歎頭陀功德此何所為。王言世尊。為欲教化可度眾生。及初發

      意諸菩薩等。未斷煩惱為說對治。佛言。如是如是。大王。高行菩薩著

      糞掃衣亦復如是。是故菩薩摩訶薩行般若波羅蜜。多有方便利益眾生。】

    勝天王問佛言，世尊！高行菩薩既能行般若波羅蜜，已是功德無量。何必要著

糞掃衣呢？

    須知菩薩著糞掃衣，欲令眾生捨慳貪，精進於佛道也。故菩薩著此衣者，為度

眾生將護世人也。所以佛言，諸大菩薩，為將護世人，而著此衣也。

    何以故？何故菩薩為將護世人，著糞掃衣呢？因為世間眾生，喜愛樂見各有不

同，但總不出一個貪字。由貪著故，乃生諸苦。菩薩將護眾生，為令離苦得樂故。

所以著糞掃衣示現少欲知足也。世間眾生若能少欲知足，便可不生諸苦也。

    大王！菩薩高行，何如世尊？佛將菩薩與佛作比，佛為度眾生，尚且示現苦行

，何況菩薩呢？

    勝天王言，菩薩較佛，百千萬億恒河沙分，算數譬喻分不及其一，是無法相比

的。

    何以故下，是勝天王讚佛功德。

    佛言大王！諸佛如來，於四天下人間，於天龍夜叉人非人中示現苦行，及以讚

歎頭陀苦行的功德，是為了甚麼呢？

    勝天王言，是為了要教化可度的眾生，及初發心的菩薩。未斷貪欲煩惱，為他

們說少欲知足而對治之也。

    可度的眾生，是具有善根的眾生。所謂善根者，即不貪不瞋不癡也。初發意即

初發菩提心的菩薩，發菩提心的眾生，方名菩薩也。菩提心者，願成佛心，願成佛

心者，願度一切眾生心也。此心一發，永不退轉，故曰入正定聚。若依別教，其位

在於初住。故初住名發心住。入發心住的菩薩，便不同於十信位的輕毛凡夫了。

    佛言如是如是，高行菩薩著糞掃衣，亦是為了令眾生少欲知足，增長善根也。

    這便是菩薩行般若波羅蜜，利益眾生的方便也。

    【大王。菩薩摩訶薩行般若波羅蜜。示現世間但畜三衣。何以故。心知足

      故更不多求即是少欲。不求索故無所積聚。𩜠不積聚則無喪失。無喪失

      故則不生苦。苦不生故即離諸惱。離諸惱故則無所著。無所著故是為漏

      盡。】

    但畜三衣，不畜餘衣。三衣者，僧伽梨、鬱多羅僧、安陀會也。但畜三衣，亦

是少欲知足頭陀行之一。以心知足故，更不多求，即是少欲也。

    以不求索故，是以無所積聚。以不積聚故，是以無有喪失。無喪失故，是以不

生於苦。若人多求，有得必有失，故多求多煩惱也。故吾人處世，當少欲知足，不

可多求聚歛也。古德修身自持，嘗曰「節身儉口，不生奢泰，聞說少欲，深樂修行

。」

    苦不生故，即離諸惱害也。離諸惱故，則無所染著。以無染著故，是為漏盡。

所以少欲知足，可得解脫也。

    【大王。菩薩摩訶薩行般若波羅蜜。利益眾生故。入城邑聚落持厫乞食。

      何以故。菩薩摩訶薩大悲熏心。如實觀察貧苦眾生。令得富樂受彼供養

      。若入邑聚威儀齊整心正不亂。善攝諸根前視六尺。雙犁軛地如法乞食

      。次第而往不越貧家。以量受食終不長取。於所得中更開一分擬施供養

      。何以故。信施 難銷為生福故。】

    大王！菩薩摩訶薩行般若波羅蜜，利益眾生故，入城邑聚落持厫乞食。

    乞食亦是十二頭陀行之一。菩薩為度眾生，示現頭陀行。菩薩乞食，為慈悲眾

生，為眾修福也。

    菩薩摩訶薩大悲熏心，如實觀察貧苦的眾生。知其所以貧苦者，是由於過去世

多諸貪吝，未行布施，以致今生受貧苦之報。菩薩憐憫故，持厫乞食，令其捨慳貪

，行布施修福報也。故令眾生得富樂，乃受彼供養也。

    菩薩若入城邑聚落乞食，必是威儀齊整，心正不亂，正念現前。佛制比丘乞食

時，須是持杖托厫，收攝諸根，目視前方六尺之處，威儀齊整，正念現前，庠序而

進。

    雙犁軛地，如法乞食。此以譬喻說明，比丘乞食正直而進，無迴顧旁騖也。雙

犁耕地，齊整正直，用譬比丘乞食之狀也。

    次第而往，不越貧家。比丘乞食，不揀貧富，次第而乞。不以富家食美，貧家

食惡為念。此顯比丘乞食，悲心平等之德也。

    以量受食，終不長取。十二頭陀行中，有一摶食。言頭陀行者，一摶食入厫，

則止足矣。終不多求多取。

    佛法中有知量節食，無有斷食。佛說斷食者，是外道法。知量節食者，食取十

分之六七而已。舍利弗食，五口六口則已，餘飲水足以支身。舍利弗尊者尚且如此

，真令人慚愧涕零也。

    於所得中，不求自飽，更開一分擬施供養他人。何以故？因為菩薩，恐己德涼

薄，信施難銷，於己無利，不能為施者生福。所以上供於佛，或轉施餘人，期為施

者生福也。

    【大王。菩薩摩訶薩行般若波羅蜜。但一坐食而不移動。何以故。一坐道

      場魔來惱亂亦不移動。出世禪定般若闍那。空一切法如實聖道。實際如

      如一切種智。於此諸法悉不移動。何以故。薩婆若法是一坐得。是故行

      一坐食。】

    一坐食亦是頭陀行之一。一坐食又曰一食，午前日中作一度正食，不更作小食

。小食者，餅果粥等也。

    但一坐食，而不移動。猶佛一坐道場，魔來惱亂，亦不移動。出世禪定，禪定

有二種，一世間禪，二出世間禪。世間禪者色無色界凡夫所修，即四禪八定是。出

世間禪者，聲聞緣覺菩薩所修。

    般若闍那，闍那翻譯為智。空一切法者，諸法實相也。實相無相，故曰空一切

法。如實聖道者，真如法也。真者實也，故真如又言如實。實際亦曰本際，即法性

法界也。如如者不二不別。法界諸法一相所謂無相，故不二不別，謂之如如。一切

種智，佛智也，又名薩婆若。

    於此諸法，悉不移動。於此出世禪定，般若闍那，空一切法，如實聖道，實際

，如如，一切種智，悉不移動。何以故？如是諸法，悉皆清淨，不二不別，無自性

故。

    何以故？薩婆若法，是一坐得。換句話說，妙湛總持不動，即薩婆若也。無來

無去，即薩婆若也。無生無滅即薩婆若也。是故菩薩摩訶薩行般若波羅蜜，行一坐

食也。

    【大王。菩薩摩訶薩行般若波羅蜜。以方便力如是示現乞食。】

    乞食是菩薩度生的方便，頭陀行雖有十二，但總不外就乞食一行而立。十二頭

陀行者，一納衣（糞掃衣），二但三衣，三乞食，四不作餘，食餘食者，日中作一

度正食，不作二度正食。若作二度正食，謂之餘食。五一坐食，六一揣食，七阿蘭

若處，八塚間坐，九樹下坐，十露地坐，十一隨處坐，十二常坐不臥。以如是故，

特言乞食，謂以方便力，如是示現乞食。

    【大王菩薩摩訶薩行般若波羅蜜。學阿蘭若行。所謂常修梵行。於諸根中

      不起過失。深樂多聞力堪修行離我怖畏。不計著身常行寂靜。菩薩摩訶

      薩。正法中出家。持三輪淨戒善知法相。如來所說為少壯老。三種人戒

      悉能了達。不隨外緣自心思量。訶毀世法讚歎出世。調伏諸根不緣惡境

      。於阿蘭若居無難處。聚落乞食不遠不近。有清泉水盥洗便易林木華果

      。無惡禽獸巖穴寂靜。空閑罕人而為居止。所曾聞法日夜三時勤加讀誦

      。聲不過高亦不太下。心不緣外一念誦持常在胸臆。若婆羅門剎利來至

      阿蘭若處當喚令坐。彼或不肯慇懃加勸。觀此眾生隨其根性即為說法。

      令得歡喜信受修行。如是具足善巧方便即離我心。以無我故於阿蘭若不

      生怖畏。離怖畏故樂行寂靜。菩薩摩訶薩。如是以方便力示阿蘭若行。】

    大王！菩薩摩訶薩行般若波羅蜜，學阿蘭若行。

    我們已經知道，阿蘭若行，亦是十二頭陀行之一。阿蘭若上文已略作說明，今

經文解說云何學阿蘭若行。

    常修梵行。梵行者，清淨行也。清淨自居，無不淨行也。

    於諸根中，不起過失。攝護眼耳鼻舌身意諸根，不令染著六塵。若六根不以六

識染著六塵，便不起過失矣。

    深樂多聞。廣學多聞，是為智慧之本。然而多聞須是不取於相，如是方為智本

。經云凡所有相，皆是虛妄，所以取相則有過矣。仁王云，如如文字修，諸佛智母

，如如文字修者，不取文字相也。若取文字相，反成智障也。

    力堪修行離我怖畏。我有二種，即人我與法我。怖畏亦有二種，即分段生死與

變易生死。若能離人我，便離分段生死畏。若能離法我，便離變易生死畏。故曰力

堪修行，離我怖畏。何故「力堪修行」呢？因為菩薩學阿蘭若行，已斷煩惱障所知

障故。當知斷二障則能空二我，空二我則能了二死也。

    不計著身，常行寂靜。不計著五陰身心，不起身見也。眾生以身見輪迴六道，

若不計著身，便不受輪迴之苦，故曰常行寂靜。何以眾生以身見輪迴六道？例如天

執天身為我，故落天道。人執人身為我，故落人道。其餘阿修羅鬼畜生地獄，亦復

如是。眾生以執身見故，便生三毒。以三毒故，造十惡業。以業因緣，輪迴六道。

初果須陀洹，即破身見。以破身見故，見無漏道。

    持三輪淨戒，善知法相。三輪淨戒者，不取於相也。略說即不取我相人相及與

持戒相也。善知一切法相如幻非實，故不取著也。

    如來所說，為少壯老，三種人戒，悉能了達。

    少壯老係譬喻說，查律并無少壯老三種戒。可能以少壯老三種人，譬喻戒善、

定共戒、道共戒持戒功德，可不失人身。如初果人於天上人間七往來，二果人於天

上人間一往來。定共戒凡夫外道聖人皆得，可以戒功德生色界天。一般凡夫修四禪

定，亦可生色界天。無想天外道，亦可生色界天。三果聖人，亦可生四禪九天。故

說定共戒，凡外聖均可得。道共戒唯四果聖人得，此名無漏戒，得出三界故。可能

三種人戒者，指此三種人戒而言也。菩薩對如是三種人戒，悉能了達。

    菩薩學阿蘭若行，不隨外緣而轉，不造十惡業也。自心能善自思量，息滅貪瞋

癡也。訶毀世法，不染五欲。讚歎出世，清淨無為。

    調伏諸根，不緣惡境。調伏眼耳鼻舌身意，不緣色聲香味觸法等惡境。不緣惡

境則不生惡念，不生惡念則不造惡業，不造惡業則不墮惡趣。

    於阿蘭若，居無難處。難處者，有盜賊惡獸蟲蟻等處也。菩薩居阿蘭若，不住

於難處。

    聚落乞食，不遠不近。居處離村落太遠，則乞食不便。居處離村落太近，則妨

礙修行。

    所居之處，須有清泉水，盥洗方便。有林木華果，取用方便。無諸惡禽獸，居

於巖穴之中，可以寂靜清修。空閑罕有人跡，不致擾亂。如是之處，則可居止也。

    所曾聞法，日夜三時勤加讀誦，日三時者，初日分，中日分，後日分。夜三時

者，初夜分，中夜分，後夜分。

    讀誦時，聲音不可過高，亦不太低。一心不亂，心不攀緣外境。一心誦持經法

，常記於胸臆。

    如果婆羅門或剎利貴族來時，殷勤勸令其坐，方便為其說法，令得歡喜信受奉

行。菩薩雖居阿蘭若，不忘度化眾生。

    這樣便可具足善巧方便，即離我心。以無我故，居阿蘭若便可不生怖畏。眾生

所以生怖畏者，皆因執著有我也。若不執著有我，便不生恐怖了。

    離怖畏故，便樂行阿蘭若的寂靜行。菩薩以如是方便力，示修阿蘭若行也。

    【大王。菩薩摩訶薩行般若波羅蜜。善能觀行作是思惟。世間之中一切飲

      食清淨香潔。身火所觸即成不淨爛壞臭處。一切凡夫愚癡無智。愛著此

      身及以飲食。若依聖智如實觀察。即生穢惡不可樂著。】

    大王！菩薩摩訶薩行般若波羅蜜，善能觀行，世間一切飲食，原本清淨香潔。

但身火所觸，即成不淨爛壞臭處。

    身火者，身之暖觸也。一切飲食本來香潔，食後便成不淨爛壞臭物。

    一切凡夫，無如實智慧，以致愛著此身，及一切食。此所謂一切凡夫，唯愛著

於食、色也。

    如果依智者以聖智慧觀察，對此身便生不淨想。因而不樂著於身及飲食了。此

是菩薩修不淨觀也。

    【大王。菩薩摩訶薩行般若波羅蜜。作是思惟。多行瞋恚則起惡業。我今

      當離直心趣道。真實思惟非徒口說。】

    大王！菩薩摩訶薩行般若波羅蜜，作是思惟，多行瞋恚則起惡業。此是言菩薩

修慈悲觀。眾生瞋恚習氣難除，須勤加觀察，修慈悲觀，停止瞋恚之念。

    多行瞋恚，則起惡業，起於惡業，必感惡報。瞋恚心造惡業，報在三途，行人

能不警惕？

    菩薩如是思惟，瞋恚既有如是大過，我今應當遠離。應當以直心趣向佛道。直

心者，至誠心也。

    真實思惟，非徒口說。凡真實的觀察思惟，是即知即行的。如徒以口說，不能

實行，便非真實思惟。便是欺騙於佛，欺騙自己，欺騙眾生了。菩薩修道，言行一

致，不欺佛，不欺自己，不欺眾生。

    【大王。菩薩摩訶薩行般若波羅蜜作是思惟。若法有生即是因緣。法之因

      緣又從緣起。云何智人於此虛妄因緣生法而作罪失。菩薩身中有障善法

      即自斷除。若不能斷他障善法。心即生捨不起無明。云何名障善法。不

      恭敬佛法僧淨戒不敬同學。老少幼小自高降彼。趣向五欲背捨涅槃。而

      起我見眾生見命見人見。執空起斷見執有起常見。遠離賢聖親近凡夫。

      捨持戒人依破禁者。親附惡友遠善知識。聞甚深法即生毀謗。威儀不整

      口無辯說。煩惱覆心具足諂曲。貪著利養生五種慢。一姓貴。二種族。

      三見勝。四國土。五徒眾。見惡則助遇善而捨。讚歎女人童稚外道。不

      樂阿蘭若行。不解節食不親近師。雖復讀誦不知時節。若見善法亦復不

      生少尊重心。見惡不怖如象無鉤馬無轡勒放逸不制。喜起瞋忿不生慈心

      。見苦不悲遇病不視於死不怖。在火聚中不求免出。應作不作不能量忖

      。難思而察非望而求。不出謂出非路謂路。未得謂得遠大善法。毀呰大

      乘讚歎小道。毀大乘人讚彼小學。多樂広亂惡口麤言。心無慈悲令他怖

      畏。出言麤鄙語無一實。樂著戲論而不捨離。大王。菩薩摩訶薩行般若

      波羅蜜。如是等事名障善法。】

    大王！菩薩摩訶薩行般若波羅蜜，作是思惟，若法有生，即是因緣。

    此是菩薩修因緣觀。因緣是生義，不假因緣，諸法不生，故曰若法有生即是因

緣。

    然而法既以因緣而起，定知法無自性。如果法有自性，便勿須待因緣生了。故

因緣生法，即是無生。以因緣所生法，即是空故。

    法之因緣，又從緣起。如是重重無盡，於是構成無盡緣起。緣起即是空義，故

緣起不有。不有之有，謂之妙有。空即緣起義，故空而不空。不空之空，謂之真空

。如是緣起橫遍豎窮盡一切處一切時，性空亦橫遍豎窮盡一切處一切時。是故真空

妙有，妙有真空，謂之一真法界。於一真法界中，無盡緣起即畢竟空，畢竟空即無

盡緣起。

    既然無盡緣起即畢竟空，云何智人於此虛妄因緣生法，而造作罪業過失呢？是

故菩薩若明乎因緣生法，便可息止妄念妄業了。

    菩薩身中有障善法，即自斷除。若菩薩身中有障善之法，即知是虛妄因緣生法

，即自行斷除。

    若不能斷，他即障善法。故菩薩對於障善之法，便心生捨離，不妄起無明。

    以下便詳論障善諸法。云何名障善法？不恭敬佛法僧淨戒。佛法僧戒，為四淨

信，菩薩應當尊奉。若不恭敬佛法僧戒，便是障善之法。

    於大乘同學，應迎來送去，恭敬供養。若不恭敬供養大乘同學，便是障善之法

。

    老少幼小，自高降彼。勿論對或老少或幼小，菩薩若自貢高。低視於彼，便是

障善之法。

    趣向五欲，背捨涅槃。五欲者，眼耳鼻舌身，貪著色聲香味觸也。菩薩若趣向

於五欲，背捨清淨涅槃之道，便是障善之法。

    而起我見，眾生見，命見，人見。若起我、人、眾、命見，必生貪瞋癡，必造

諸惡業，故為障善之法。

    執空起斷見，執有起常見。當知空非但空，空為有之空。既為有之空，故空而

不空。有非決定有，有為空之有。既為空之有，故有而非有。若如是知如是見，便

可不執斷見常見了。如果執斷見常見，便是障善之法。

    遠離賢聖，親近凡夫，即是障善之法。

    捨離持戒之人，依止破戒之人，即是障善之法。

    親附惡友，遠離善知識，即是障善之法。惡友者我執心重，以我執心，虛妄起

三毒。善知識無我執心，不起三毒。故善友惡友，以無我執、有我執而分辨也。

    聞甚深法，以不解故，便毀謗謂非是佛說。若如是者，便是障善之法。

    威儀不整，是破威儀也。口無辯說，是不作弘法利生之事業。若如是者，則為

障善之法。

    煩惱覆心，心不清淨也。具足諂曲，行不正直也。如是便為障善之法。

    貪著利養，生五種慢。以利養名聞故，起五種我慢。五種我慢者，一以姓貴而

起我慢，二以種族超越而起我慢，三以見解殊勝而起我慢，四以國土豐樂而起我慢

，五以徒眾眾多而起我慢。如是便是障善之法。

    見惡則助，遇善而捨，是障善法。

    讚歎女人童稚外道，是障善法。

    不樂阿蘭若行，喜入城邑聚落，不厭憒鬧，即是障善之法。

    不解節食，不親近師。若能知量節食，可增益禪定。若親近師，可增益道業。

否則便是障善之法。

    雖復讀誦，不知時節。心散亂時，宜修定不宜讀誦。須知多讀誦，亦是禪定障

也。故讀誦應知時節，若不知時節，便障善法。

    若見善法，亦復不生少尊重心。見善法不生尊重之心，即障善法。

    見惡不怖，如象無鉤馬無轡勒，放逸不制，見惡不知怖畏遠離，猶如野象奔馬

，不受羈勒，放逸不制，斯則障善之法。

    喜起瞋忿，不生慈愍之心，便是障善之法。

    見苦不悲，遇病不視，於死不怖。見苦惱眾生，不思悲愍拔濟。遇病苦眾生，

不安慰顧視。對於生死不知怖畏出離。是則障善之法。

    在火聚中不求免出。處於三界火宅中，不求脫免出離，斯則障善之法。

    應作不作，不能量忖。對於諸善應作，與諸惡不應作，不能度量思忖，明辨揀

擇，便是障善之法。

    難思而察，非望而求。思者願求也。諸不如法不如律之事，本不應願求，卻察

而求之。於一切非望非分之事，反興欲求，便是障善之法。

    不出謂出，非路謂路。凡夫欲貪，外道無想，不能出離三界，卻堅持不捨，謂

為可出。邪見邪思惟邪語邪業邪命邪精進邪念邪定，非是修行正路，卻執正路，便

是障善之法。

    未得謂得，遠大善法。未得謂得是增上慢人。例如經云比丘實得四禪，自謂得

四果，即是增上慢人。以堅執持增上慢故，於是遠離大菩提善法，斯即障善法也。

    毀呰大乘，讚歎小道，即障善之法。

    毀大乘人，讚彼小學。前言毀大乘法，讚小乘法。今言毀大乘人，讚小乘人。

皆障善之法也。

    多樂広亂，惡口麤言。樂於広諍亂眾，性喜罵人說粗鄙之言，即障善法。

    心無慈悲，令他怖畏。令他怖畏者，瞋恚暴惡也，即障善法。

    出言麤鄙，語無一實。語無實義也，即邪綺也。即障善法。

    樂著戲論，而不捨離。徒取著名相，而無實義之言謂之戲論。斯即障善之法。

    佛最後結論說，大王！菩薩摩訶薩行般若波羅蜜，若有以上等事，名為障善法

。

    【大王。菩薩摩訶薩行般若波羅蜜。滅諸戲論修習空行。作是思惟。所觀

      境界皆悉空無。能觀之心亦復如是。無能所觀二種之異。諸法一相所謂

      無相。如是思惟遣內外相。不見身不見心不見法。次第相續修奢摩他毘

      婆舍那。毘婆舍那如實見法。奢摩他者一心不亂。菩薩如是修觀行已即

      得淨戒。戒清淨故行亦如是。是名菩薩摩訶薩行般若波羅蜜觀行清淨。】

    大王！菩薩摩訶薩行般若波羅蜜，滅諸戲論。滅諸戲論者，不取著於相，深達

法性空也。故曰滅諸戲論，修習空行。

    作是思惟，所觀境界，皆悉空無，因為菩薩以如實智觀一切境界，皆是因緣而

起。既是因緣而起，故一切境界性本空寂。性空寂故，所以一切境界不二不別。

    所觀境界如此，能觀之心亦復空寂。心者能觀之智也，境界者所觀之法也。心

即是法，法即是心，故所觀法空，能觀心亦空。空成緣起，乃現能觀之心所觀之境

。緣起性空，故能所俱亡。所以無能觀所觀二種之差異。何以故？因為諸法一相，

所謂無相。

    如是思惟，遣內外相。內者我相，外者法相。遣內外相者，我法二空也。既空

我法，是以不見身，不見心，不見法。

    依次第相續而修奢摩他，與毘婆舍那。奢摩他者止也，毘婆舍那者觀也。行人

未得奢摩他，不宜修毘婆舍那。何以故？心尚未止，便起修觀，徒益散亂，不益智

慧。故曰次第相續而修。相續者無間也。因為修奢摩他若過，心便凝滯暗昧，故應

相續修觀。又，修奢摩他，必然助成毘婆舍那。修毘婆舍那，必然助成奢摩他，故

曰相續修習。

    毘婆舍那，如實見法。奢摩他者，一心不亂。此是言修止觀之功德。

    菩薩如是修觀行已，即得淨戒。何故修止觀，能得淨戒呢？因為止者止諸惡，

觀者修諸善。止惡即是律中之止持，修善即是律中之作持，所以修止觀，即得淨戒

也。

    戒清淨故，行亦清淨。是名菩薩摩訶薩行般若波羅蜜，觀行清淨。

    【大王。菩薩摩訶薩行般若波羅蜜。護持如來正法之藏聽受正法。為守護

      故不為利養。為三寶種不斷故不為恭敬。為擁護大乘行故不為名聞。為

      無歸依眾生令得濟拔與安樂故。無慧眼者令得慧眼。修小乘人示聲聞道

      。欲行大乘示現大道。如是聽法為無上智。終不為得下劣之乘。】

    護持如來正法之藏，聽受正法。正法者，即實相法。此法唯佛與佛究極，故菩

薩應當護持，應當聽受。菩薩行般若波羅蜜，護持如來正法。是知般若波羅蜜，即

如來正法也。何以故？以般若波羅蜜，即實相故。

    為守護正法故，不為利養。守護正法，即是護持三乘。護持三乘，即是護持一

切眾生。護持一切眾生，可令佛種不斷。故菩薩護持正法，為令佛種不斷續佛慧命

，不為求名聞利養也。

    菩薩護持正法，為令三寶種不斷故，不為受人恭敬也。

    菩薩護持正法，為擁護大乘行故，不為名聞。護持正法，即是護持大乘，故曰

擁護大乘。擁護大乘，為度一切眾生，故不為個人之名聞。

    護持正法，為令淪落生死無歸依之眾生，令得濟拔與安樂。無慧眼者，得具慧

眼。對於修小乘道者，令得聲聞道。欲求大乘者，示現大乘道。

    故護持正法者，為度一切凡夫乃至三乘，悉令得無上道也。如是菩薩聽受正法

，為求無上佛智。終不為得下劣之乘。下劣之乘者，聲聞緣覺乘也。

    【大王。菩薩摩訶薩行般若波羅蜜善知毘尼。所謂毘尼及毘尼行。毘尼甚

      深毘尼微細。淨與不淨有失無失波羅提木叉。聲聞毘尼菩薩毘尼。大王

      。菩薩摩訶薩行般若波羅蜜。如是等毘尼皆悉善知。】

    大王！菩薩摩訶薩行般若波羅蜜，善知毘尼。

    毘尼亦云毗奈耶，譯為滅，戒律之功，滅諸過非也。亦曰調伏，調和三業，制

伏諸行也。亦譯為律，決斷罪之輕重也。

    菩薩善知戒律，及持戒之行。毘尼甚深，毘尼微細。毘尼甚深微細。古德有云

：「我聞修多羅教，一遍即可入心。今聞講戒數十遍，益覺其深。」可見毘尼甚深

微細。

    持毘尼行，清淨與不清淨，有失誤或無失誤，甚深微細，不易察也。

    波羅提木叉，譯為別解脫戒。

    聲聞毘尼，小乘戒也。菩薩毘尼，大乘戒也。

    大王！菩薩摩訶薩行般若波羅蜜，如是等毘尼，皆悉善知。

    【大王。菩薩摩訶薩行般若波羅蜜。善知一切威儀戒行。善學聲聞戒辟支

      佛戒菩薩戒。𩜠修戒行。若見威儀不稱眾者。即應遠離非處不行。若有

      沙門戒行威儀則應親近。若婆羅門異學餘行勸修毘尼。如是戒行修之真

      實。心無巧偽嫉𠈄即滅。】

    善知一切威儀戒行。威儀與戒不同，正如我們平時統稱律儀，「律」與「儀」

，是略有不同的。比丘比丘尼之戒有五篇七聚，其中前二篇屬律所攝。餘篇屬威儀

所攝。菩薩善知一切威儀戒行。

    菩薩善學聲聞戒，辟支佛戒，菩薩戒。此明菩薩行般若波羅蜜，善知一切甚深

細微戒行也。

    既修戒行，若見威儀不能稱合僧眾者，即應遠離。因為菩薩於非律儀處，不行

止也。

    若有沙門，戒行威儀具足不缺，則應親近。沙門是出家人之通稱，不分佛道外

道。於佛法中出家之沙門，往往稱沙門釋子，以釋子表佛道沙門。異道沙門，則無

釋子之稱。此處所謂之沙門，即指釋子言。

    若婆羅門，學習異道之學，修異道之行，便應勸化其修學毘尼之學毘尼之行。

    如以上所說之戒行，修之真實，無虛偽敷衍。心無巧偽，巧者偽也。如是嫉𠈄

便滅了。

    【自行布施亦勸他行讚歎布施。見他布施心生隨喜。不作是念。唯當施我

      勿與他人。但應思惟。一切眾生多有所乏飢寒困苦。願其得財現世安樂

      。以聞法故後世安樂。我今應當精進修道。與諸眾生同得出世。是名菩

      薩無嫉𠈄心。於諸眾生皆得平等。若行布施普為眾生。戒忍精進禪定般

      若。乃至一切種智。無二心修。何以故。所修之法與眾生共念為境界令

      速成道。於生死火自𩜠出離亦使他出。譬如長者而有六子。並皆幼稚愛

      念無偏。長者在外其宅火起。大王。於意云何。長者作念於此六子先後

      救不。不也世尊。何以故。其父於子心平等故。大王。菩薩摩訶薩行般

      若波羅蜜亦復如是。凡夫貪著處在六道。生死火宅不知出離。菩薩摩訶

      薩行般若波羅蜜。以平等心種種方便。誘化令出皆悉安置寂靜界中。】

    菩薩自行布施不足為貴，若能自行勸他，始為貴。勸他布施猶未為貴，若能讚

歎布施，令廣大眾生起歡喜心始為貴。見他布施，生隨順歡喜之心，功德尤為可貴

。

    不作是念，唯當施我，勿與他人。此是慳貪之心，菩薩不應作如是念。應念一

切貧乏饑寒困苦眾生，願其得財，現世安樂。

    何以謂為現世安樂？受財施者，唯得現世安樂。受法施者，現世後世俱得安樂

。故曰以聞法故，後世安樂。既然聞法可得後世盡未來際安樂，是故我今應當精進

修道。以修道故，能以佛法布施眾生，與眾生同得出世。

    是名菩薩無嫉𠈄心，以平等視諸眾生。若行布施，不為自求，普為眾生。若持

淨戒，普為眾生。若修忍辱精進禪定般若，皆不為自求，普為眾生。

    乃至佛果一切種智，無以二心而修，普為一切眾生。何以故？菩薩所修之法，

諸如布施持戒忍辱精進禪定般若，願與一切眾生共。自修六度，更能勸他修六度，

讚歎六度，隨喜他修。菩薩以如是境界為念，為令眾生速成佛道也。菩薩於生死火

宅，自既出離，亦使一切眾生，皆得出離。

    以下舉譬喻說明。長者六子者，用喻六道眾生。菩薩以平等心視六道眾生，無

分高下遠近。於生死火宅中，以平等心，作種種方便，悉令出離，皆安置寂靜界中

。

    【大王。菩薩摩訶薩行般若波羅蜜於法亦等。所謂以法供養如來。種種供

      具供養如來。如實修行供養如來。利益安樂一切眾生。守護一切眾生善

      法。隨順眾生善能教化。行菩薩道行不違言。心無疲倦求阿耨多羅三藐

      三菩提。若能如是乃得名為供養諸佛。不以資生而為供養。何以故。大

      王。法是佛身。若供養法即供養佛。大王。諸佛世尊。皆從如實修行而

      來。悉為利益安樂眾生。護其善法隨順眾生。若不爾者違本誓願。懈怠

      懶惰不能成就菩提之心。何以故。菩薩摩訶薩。阿耨多羅三藐三菩提與

      眾生共。若無眾生菩薩云何能得菩提。】

    大王！菩薩摩訶薩行般若波羅蜜，於法亦等。雖以法供養如來，亦以利益安樂

一切眾生為懷，不為自求利益也。何為法供養？如法供養也。如法以種種供具供養

如來，如法如實修行供養如來，皆是法供養。

    菩薩如法供養於佛，皆為利益安樂一切眾生。利益安樂者，若今世利益安樂，

後世無利益安樂，便不為利益安樂。今世利益安樂，後世利益安樂，方為利益安樂

一切眾生。

    菩薩如法供養於佛，皆為守護眾生一切善法。令諸眾生，諸惡莫作，眾善奉行

也。何為眾生善法？善法者，不殺不盜不邪婬，不妄語不惡口不綺語不兩舌，不貪

不瞋不癡，是為一切善法。

    隨順眾生，善能教化。隨順眾生，是菩薩利他心重，饒益一切有情。眾生貪心

重者，菩薩修布施行以隨順之。眾生瞋心重者，菩薩修慈悲柔和忍辱行以隨順之。

眾生愚癡心重者，菩薩以正智慧，廣行教化。如是隨順眾生，即是供養於佛也。

    行菩薩道，行不違言。菩薩利益眾生，必須言行一致。如果能言不能行，即非

菩薩。

    菩薩盡未來際下化眾生上求佛道，心無疲倦。若能如是，乃名供養於佛。

    不以資生而為供養。明應以法供養也。所謂資生供養，即衣、食、臥具、湯藥

四事供養。

    何以故？大王！法是佛身。法者佛之法身也，若供養法，即是供養佛之法身。

    大王！諸佛世尊，皆從如實修行而來。如實修行者，便是利益安樂眾生，護持

眾生善法，隨順度化眾生。若不如此，便違諸佛當初所發眾生無邊誓願度的本願了

。故知菩薩發下化眾生之誓願，即眾生無邊誓願度，煩惱無盡誓願斷也。菩薩發願

上求佛道，即法門無量誓願學，佛道無上誓願成也。斯即諸佛行菩薩道時，所發本

願。

    懈怠懶惰不能成就菩提之心。菩提心者，成佛心也。成佛心者，欲度一切眾生

心也。何以故？菩薩修阿耨多羅三藐三菩提，與眾生共。菩薩修無上佛道，思與眾

生共，願與一切眾生，同證無上菩提也。

    若無眾生，菩薩云何能得菩提？菩薩成佛，須是福慧兩足。菩薩度一切眾生，

始得福具足。若無眾生，則福不得具足，故若無眾生，菩薩不能得無上菩提。故佛

從眾生中得，猶如蓮花從淤泥中生也。

    【大王。菩薩摩訶薩行般若波羅蜜。以法供養如來名真供養如是供養拔除

      我慢。遠離俗務剃落鬚髮於其父母兄弟親戚。不復相關猶如已死。形狀

      衣服相貌異常。執持厫器遊入城郭。至其親里若旃陀羅家。下意乞食作

      是思念。我命屬他由彼食活。以是因緣能除我慢。復作念言。我今應取

      師僧尊長。及同學意令彼歡喜。昔未聞法為得聞故。若見他人瞋恚広諍

      。即應忍辱下意避之。大王。菩薩摩訶薩。如是行般若波羅蜜拔除我慢

      。】

    以法供養，名真供養。如是法供養者，能拔除我慢。因為法供養者，不惜身命

。

    遠離俗務，剃落鬚髮。由此可知，捨身出家即法供養也。出家之人，割愛捨親

，譬如昨日死今日生。

    形狀衣服，相貌異常。即毀棄形好，應著法服也。

    執持厫器，遊入城郭。出家人以無我慢心平等心，遊行人間，次第乞食。

不別貴賤，不分貧富，於親里乃至賤民旃陀羅家，以平等心次第而乞。為令眾生捨

慳貪故，為令眾生種福故。

    旃陀羅，譯為殺狗人，即屠夫也。是當時種族之賤民也。菩薩以平等心，不生

揀擇。

    下意乞食，作是思念。我今乞食，由彼得食，命屬於他，應感眾生之恩，以是

因緣，便除我慢。

    復作念言，我今應尊重師僧尊長，及同學之意，令彼歡喜。俾昔未聞法，而得

聞也。

    若見他人瞋恚広諍，菩薩即應忍辱下意避之。此是菩薩行般若波羅蜜，拔除我

慢。

    【大王。菩薩摩訶薩行般若波羅蜜生堅正信。何以故。多諸功德宿世所種

      。善根力強具足善因。正見成就不信外道。內心清淨不依餘師。心行調

      直遠離諂曲。諸根聰利具足般若。離諸蓋障其心清淨。遠惡知識親近善

      友。尋求善言不生懈怠。所聞說法知佛功德。】

    大王！菩薩摩訶薩行般若波羅蜜，生堅正信。菩薩行般若波羅蜜，能生堅定的

正信。正信者，簡別邪信，言菩薩行般若波羅蜜，不生邪信也。

    何以故？因為行般若波羅蜜，多諸功德，功德殊勝故。係宿世所修功德故，善

根力強故，具足善因故，正見成就故，不信外道故，內心清淨不染餘法，餘法者非

正法也。以是之故，不依餘師。

    菩薩行般若波羅蜜，生堅正信。因為心行調直，調者心不動亂，直者心不邪曲

。心調直則無貪瞋癡，行調直則無殺盜婬惡口妄語綺語兩舌。故心行調直，則遠離

諂曲。

    諸根聰明利智，具足般若智慧。

    離諸蓋障，其心清淨。蓋者覆障真如法性，其法有五。貪欲、瞋恚、掉悔、睡

眠、疑。障者有二。煩惱障，與所知障。煩惱障障大涅槃，所知障障無上菩提，故

謂之障也。

    遠離惡友，親近善知識。信受善言，上求佛道下化眾生，不生懈怠。以所聞法

故，知佛功德無量。

    【勝天王白佛言。世尊。唯願大慈。哀愍為說如來功德大威神力。佛告勝

      天王言。大王。諦聽諦聽。善思念之。我當為王宣說如來神德少分。善

      哉世尊。唯然願聞。佛言大王。如來具足無邊大慈遍照眾生。眾生所攝

      乃至十方盡虛空界。亦皆遍照不可測量。如來大悲聲聞緣覺菩薩所無。

      何以故。不共法故。十方世界無一眾生大悲不照。】

    勝天王請佛為說如來功德大威神力。佛言我當為王，宣說如來神德少分。因為

如來神德，不可思議，不可具說故。

    佛言大王！如來具足無邊大慈，遍照眾生。如來大慈大悲，遍照一切眾生。十

方盡虛空界一切眾生，皆為如來大慈大悲所攝，如來慈光，悉皆遍照不可測量。

    如來大悲聲聞緣覺菩薩所無，何以故？此是如來不共法故。如來大慈大悲，十

方世界，無一眾生，不被照燭攝受。

    【復次如來說法無盡。普為十方一切眾生。一劫百劫千劫若無量劫。種種

      因緣說法無盡。若眾生界種種言辭。一切句義諮問如來。一彈指頃一一

      眾生。各為分別無能壞者。】

    復次如來說法無盡。如來具足般若德，辯才無礙，說法無有窮盡。

    縱然普為十方一切眾生說法，經一劫百劫千劫，乃至無量劫，以種種因緣說法

，亦無窮盡也。

    若眾生界，即九道眾生。佛以下，菩薩亦為大道心眾生也。以種種言辭，六道

各有其言辭也，一切句義，菩薩緣覺聲聞，以出世句義問佛，六道凡夫以世間句義

問佛。如來於一彈指頃，於一一眾生之所問，皆能各為其分別解答。如來之辯才無

礙，一切凡夫賢聖，無能壞者。

    【復次如來即是無礙禪定境界。假使一切世界眾生。皆住十地入諸三昧百

      千億劫。觀如來定不能測量。復次如來身無邊量。何以故。隨所樂見能

      於一念示現種種如來。又有清淨天眼。一切世界無量眾生。一一眾生一

      一世界。如是一切世界中事。如來悉見如觀掌中阿摩勒果。諸天人眼所

      不能見。如來復有清淨天耳。一切眾生隨其種類音聲不同。如來悉聞解

      了其義。如來復有淨他心智。一切世界有諸眾生。作業思想若所得報。

      如來世尊行立坐臥。於一念頃皆悉了知。何以故。如來常定無散亂故。】

    復次如來即是無礙禪定境界。何故如來即是無礙禪定境界呢？因為如來者無來

無去，無來無去妙湛不動，即是無礙禪定境界。

    假使一切世界眾生下，是表如來禪定，不可思議，不可測量。

    復次，如來身無邊無量。隨眾生之所樂見，而現諸身。能於一念中，示現種種

身。此種種身，皆為如來所示現故，所以說示現種種如來。

    又如來有清淨天眼，能見一切世界無量眾生，并能分別一一眾生，一一世界，

此一一眾生一一世界中事，如來悉能諦見，如觀掌中阿摩勒果。阿摩勒果，此土所

無。如觀掌中阿摩勒果者，喻了若指掌也。諸天人之眼，所不能見。

    天道眾生之眼，曰天眼。天眼能見細色，不為遠近障隔所礙，同時天眼可見未

來之事。天眼有報得與修得二種，諸聖者修禪定可得天眼。佛之天眼至勝，非諸天

人乃至菩薩所能及。

    復次如來有清淨天耳。一切眾生，隨其種類之不同，有一切不同之音聲，如來

聞之，悉能解了其義。

    如來復有清淨他心智。如來之他心智，能知十方一切眾生心心所法。

    一切世界中一切眾生，其作業思想，其所得果報，如來行立坐臥四威儀中，於

一念頃，皆悉了知。何以故？如來常定無散亂故。一切神通，皆於定中得。如來常

定無散亂，故於四威儀中，於一念頃，悉知一切。

    二乘人須入定，始有神通。菩薩與佛，無定無不定，故四威儀中，無時不有神

通。

    【大王。諸佛如來無有失念。心不散亂根無異緣。何以故。離煩惱習最為

      清淨寂靜無垢。有煩惱者其心散亂則異攀緣。如來世尊無漏離垢。得一

      切法自在平等。常在三昧三摩跋提故。】

    大王！諸佛如來無有失念。失念者，失正念也。失念之人，心即散亂，於所緣

境，不能明記。

    如來無有失念，故心不散亂，六根無有異緣。根無異緣者，六根不妄攀緣六塵

也。

    何以故？如來離煩惱習。習者習氣也，煩惱者正使也。如風吹樹搖，風止樹以

餘勢仍搖，以此喻則可明習氣也。無明即是習氣，故「習」者無明也。

    如來離煩惱習，最為清淨寂靜無垢，所以無有異緣。以無異緣，故無有失念。

其餘眾生有煩惱者，其心散亂，則六根攀緣六塵。

    如來世尊無漏離垢，漏與垢皆煩惱之別名。得一切法，自在平等。世尊能轉法

不為法所轉，故曰於法自在。心無分別，無所著，清淨，寂靜，光明，無諍，故於

一切法平等。常在三昧，三摩跋提故。三昧者定也，三摩跋提，亦禪定之一種，譯

曰等至。

    【大王。如來以一威儀三昧遊行乃至涅槃。無有天人能得知者。況復如來

      於無量劫修習無量無邊萬億三昧。何以故。如來不可量不可思不可觀故

      。】

    如來以一威儀三昧，遊行乃至涅槃

    如來遊行人間，有四種威儀，即行立坐臥。如來四威儀皆在定中，今以一威儀

三昧，遊行人間度化眾生，乃至涅槃。其三昧功德力，無有天人能得知者。何況如

來於無量劫，修習無量無邊萬億三昧呢？

    何以故？如來功德不可量，不可思，不可觀察故。

    【爾時勝天王白佛言。世尊。我聞如來三阿僧祇劫修行成佛。云何而說無

      量劫修。佛言。不也大王。何以故。菩薩摩訶薩。修阿耨多羅三藐三菩

      提。無量功力之所能辦。非爾許劫時始得入法平等理稱為成佛。】

    佛說無量劫修習三昧，勝天王懷疑，暗作是念，世尊三大僧祇修成佛道，云何

自謂無量劫來修習三昧？以有如是疑故，乃問於佛。

    勝天王言，我聞如來三阿僧祇劫即可成佛，云何說無量劫修得三昧呢？阿僧祇

譯為無央數。

    佛言不也大王！何以故？菩薩修無上菩提，須得無量功力方能成辦。非爾許阿

僧祇劫，便能得入法平等理，稱為成佛也。入法平等理，即成等正覺也。

    【勝天王白佛言。世尊。善哉善哉。一切眾生常行諸善遠離障業。喜樂佛

      果修菩薩行。世尊。若有眾生得聞如來大神通力。心生歡喜信受讚歎。

      當知是人不久得成此神通器。況復有人受持讀誦書寫宣說。如是人等不

      可思量。佛言。如是大王。此等眾生如來擁護已種善根。過去供養無數

      諸佛。乃能得聞如來世尊大神通力。是善男女心不疑惑。於七日中澡浴

      清淨著新潔衣。香華供養一心正憶。爾時如來即為現身便得見佛。其供

      養具或有闕少但一心念。於命將盡見佛在前。】

    勝天王讚歎善哉善哉，一切眾生，常行諸善，遠離障佛道之業，喜樂上求佛果

，修菩薩行。若有人聞佛神通力，當知是人不久得成此神通器。

    修菩薩行，即六度行也。

    何為如來大神通力？佛能化無量劫為三僧祇，三僧祇為無量劫。乃至能化無量

劫為一念，一念為無量劫，此即佛大神通力。

    故曰若有眾生得聞如來大神通力，心生歡喜，信受讚歎，當知此人不久成為得

神通之法器也。

    歡喜信受讚歎即有如是功德，況復有人受持讀誦書寫宣說。其人功德，更不可

思量了。

    佛印可曰，如是大王！汝所稱讚甚是。此等聞如來大神通力，心生歡喜信受讚

歎，乃至受持讀誦書寫宣說之眾生，為如來攝受擁護。

    彼等過去世已種善根，曾供養無數諸佛而修菩薩道。以如是善根，方能聞如來

大神通力也。

    是善男子，於如來大神通力，生真實信，心不疑惑。於七日之中，澡浴清淨，

著新潔衣。香華供養，一心正憶念於佛。便得如來現身，便得見佛。

    其供養具或有缺少，但一心念。供養具有一資生具供養，如四事見佛。二敬具

供養，如香、花、燈燭等。三莊嚴具供養，如旛幔寶物等。如是供養具或者有缺少

，但只要至誠恭謹，一心念佛神力功德，於命將終時，便能見佛現前。

    【勝天王白佛言。世尊。頗有眾生聞說如來神通功德。不起信心而謗毀不

      。佛言。有是眾生。若聞如來神通法門。即起瞋毒不善之心。於說法師

      惡知識想。此人捨壽生泥梨中。若聞如來大神通力能生信受。於說法師

      善知識想。即得人天乃至成佛。】

    勝天王白佛言，有否眾生，聞佛神通功德，不起信心，反而謗毀呢？

    佛言有如是眾生，聞佛神通法門，起瞋毒不善之心。對於說法之法師，生惡知

識想。如是之人，捨身命終以後，生地獄中。

    若有人聞如來神通力，能生信受。於說法之法師，生善知識想。此人命終後，

便得生天，乃至成佛。

    【爾時世尊。出廣長舌相自覆面門。次至頭頂次覆遍身次覆師子座。次覆

      菩薩眾次覆聲聞眾。然後乃覆釋梵護世一切大眾還收舌相。告大眾言。

      如來世尊有是舌相豈當妄語。汝等大眾皆應信受長夜安樂。說是法時眾

      中八萬四千菩薩得無生法忍。無量百千眾生。得遠塵離垢法眼淨。無量

      無邊眾生。發阿耨多羅三藐三菩提心。】

    世尊無量劫來，離妄語業，得此廣長舌相。世尊出廣長舌相，自覆面門至於髮

際。次至頭頂，次覆遍身。次覆師子座，世尊說法之座，無論寶座乃至草座，皆名

師子座。次覆菩薩眾，次覆聲聞眾。然後乃至釋梵護世一切大眾。釋梵護世一切大

眾者，釋表欲界天，梵表色界天，護世者，四王天也。故覆釋梵護世一切大眾，換

句話說，即遍覆三千大千世界也。此是佛以神通力，出廣長舌相，遍覆三千大千世

界。

    還收舌相，告大眾言，如來有是舌相，豈當妄語。汝等於如來所說，皆應信受

，長夜安樂。若能信受佛語依教奉行，便於暗暗長夜之中，能得安樂也。

    說是法時，眾中八萬四千菩薩得無生法忍。得無生法忍，即破無明見法性入中

道義也。

    無量百千眾生，得遠塵離垢法眼淨。法眼淨見道也，原通大乘小乘。不過經中

多是指初果人言。

    無量無邊眾生，發阿耨多羅三藐三菩提心。發無上菩提心，行菩薩道，入菩薩

位也。


勝天王般若波羅經邯鄲記

勝天王般若波羅蜜經邯鄲記卷三

        法性品第五

    【爾時勝天王。即從坐起偏袒右肩右膝著地。合掌向佛頭面作禮。而白佛

      言。希有世尊。如來應供正遍知。快說微妙大神通力。諸佛如來因何得

      此。唯願世尊分別解說。佛告勝天王言。大王。諸佛如來所行甚深不可

      思議。得果亦爾。】

    爾時勝天王，再度具儀請法。

    佛十號為如來應供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。何

故此地只稱如來應供正遍知呢？因此三號，表佛三德，故經中往往偏稱此三號。如

來者表法身德，應供表解脫德，正遍知表般若德。

    勝天王問佛，諸佛如來，因何得此微妙大神通力？佛告勝天王，諸佛如來所行

甚深微妙不可思議，故得此微妙大神通力，亦甚深不可思議。

    【勝天王白佛言。世尊。諸佛如來行何等法。名為甚深不可思議。佛告勝

      天王言。大王。諸佛如來法性因果不可思議。功德及法利益眾生亦復如

      是。勝天王白佛言。世尊。云何法性不可思議。佛言大王。在諸眾生陰

      界入中無始相續。所不能染法性體淨。一切心識不能緣起。諸餘覺觀不

      能分別。邪念思惟亦不能緣。法離邪念無明不起。是故不從十二緣生。

      名為無相。則非作法。無生無滅無邊無盡自相常住。】

    勝天王問佛，修行何法，名為甚深不可思議？佛言諸佛如來，法性因果不可思

議，功德及法利益眾生，亦不可思議。

    法性者諸法實相也，實相無相，故法性空寂。因果者實相諸法也。諸法本末因

果，緣起相宛然而現。

    相雖萬現，而當下性歸空寂。性雖空寂，而當下萬相宛然。正因為性空寂始能

隨緣萬現，假使其性不空，不空必有定性，若有定性，必不能隨緣萬現矣。正因為

隨緣現相，方成其性空寂。假使不能隨緣而現，其法必有自性。若法有自性，便非

空寂矣。故知性空即是緣起，緣起即是性空。智者知性空即知緣起，見緣起即見性

空，此所謂畢竟空建立一切法，一切法皆歸畢竟空也。

    愚癡凡夫聞性空則執無，見緣起則執有。不知諸法性相不二，相由性成，則全

相即空。性由相現，則全性即有。諸法離「有」，諸法離「無」，諸法離「亦有亦

無」，諸法離「非有非無」。如是離四句絕百非是諸法性相，有佛無佛，諸性相常

住。

    雖云常住，而諸法性相不可得。而此「不可得」亦不可得，則宛然性相常住。

如此性相，離四絕百，不可思議。唯佛與佛乃能究極，故曰諸佛如來法性因果不可

思議，功德及法利益眾生亦不可思議。

    諸佛修如是法，得無量功德。然修因不可得，故功德亦不可得，菩薩以修證此

不可得，蒙佛授記。金剛經云如來於然燈佛所，無有法得阿耨多羅三藐三菩提，故

然燈佛與我授記，汝於來世當得作佛，號釋迦牟尼。故菩薩證無所得，始蒙佛授記

也。以無所得故，所以諸佛功德不可思議。

    法利益眾生，不同財利益眾生。財利益有盡，法利益眾生功德無盡，故曰亦復

如是。

    勝天王白佛言，云何法性不可思議？佛言在諸眾生陰界入中，無始相續，所不

能染。

    陰是五陰，界是十八界，入是十二入。法性在眾生陰界入中，無始時來相續不

斷，然不為陰界入所染。

    何故陰界入所不能染？因為法性空故，陰界入如幻故，所以無能染所染。

    法性體淨，一切心識不能緣起。心為體，了了分別曰識。法性本來清淨，無住

、無相、無分別、不可得，故一切心識不能緣起。緣起者如幻非為實有，故萬相幻

起，不染法性。法性無性，以無性故，可為一切法作性。一切法性即是無性，故曰

緣起性空，以如是故，心識緣起，不礙法性常寂。是為法性體淨，一切心識不能緣

起也。

    諸餘覺觀，不能分別。覺觀是分別心，法性常寂，故諸餘覺觀不能分別。

    邪念思惟亦不能緣。法性恒淨不染，故邪念思惟不能緣。

    法離邪念，無明不起。法性常空，離諸邪念。法性常寂，一切法不生，故無無

明生，亦無無明滅。謂為無明者，妄心而已。是故不從十二緣生，十二緣生即十二

因緣也。無明生行，行生識，識生名色，名色生六入，六入生觸，觸生受，受生愛

，愛生取，取生有，有生生，生生老死，故名十二緣生。無明虛妄，法性無性，故

不從十二緣生。

    法性名為無相，體性空故。非是作法，體不生故。所以法性無生無滅，無邊無

盡，自相常住。

    【大王。菩薩摩訶薩行般若波羅蜜。能知法性清淨。如是無染無著遠離垢

      穢。從諸煩惱超得解脫。此性即是諸佛法本。功德智慧因之而生。體性

      明淨不可思量。大王。我今喻說汝善諦聽。王言世尊。唯然願聞。佛告

      勝天王言。譬如無價如意寶珠。裝飾瑩治皎潔可愛。體圓極淨無有垢濁

      。墮在淤泥已經多時有人撿得取而守護不令墮落。法性亦爾。雖在煩惱

      不為所染後復顯現。大王。諸佛如來悉知眾生自性清淨。客塵煩惱之所

      覆蔽不入自性。是故菩薩摩訶薩行般若波羅蜜。應作是念。我當勇猛勤

      修精進。為諸眾生說是甚深般若波羅蜜除其煩惱。一切眾生皆有性淨。

      是故於彼勿生下劣應當尊重。彼即我師如法恭敬。菩薩摩訶薩。作如是

      心即生般若闍那大悲。】

    大王！菩薩摩訶薩行般若波羅蜜，能知法性清淨以法性清淨故，所以無染

無著，不染著於垢穢，不染著於煩惱，從諸煩惱中，超得解脫。

    此清淨性，即是諸佛法本，佛法由之而生。諸佛功德智慧，亦因之而生。諸佛

功德者，利他德也。諸佛智慧者自利德也。諸佛自利利他，皆由清淨心而生。此清

淨法性，體性明淨，不可思量。

    大王！我今喻說，汝善諦聽。以下佛舉譬喻，看文自明，不再贅述。

    法性亦爾，雖在煩惱，不為所染，後復顯現。法性清淨，雖被煩惱所纏，其淨

性不失。若有人勤修般若波羅蜜，滅除煩惱，其淨性便復顯現。

    大王！諸佛如來，悉知眾生自性清淨。

    眾生自性本來清淨，但被客塵煩惱所覆，以至不見自性。是故菩薩修般若波羅

蜜，應勇猛精進，自除煩惱。亦為眾生說是般若波羅蜜，令其除煩惱。

    一切眾生，皆具清淨自性，皆當成佛。是故菩薩於一切眾生，不生下劣之想。

應當尊重，如尊重佛。常念彼即我師，應當如法恭敬尊重。

    菩薩摩訶薩，作如是心，知一切眾生皆有淨性，恭敬尊重一切眾生。即生般若

闍那大悲。

    【大王。菩薩摩訶薩。如是行般若波羅蜜。能入阿鞞跋致地。】

    阿鞞跋致譯為不退轉。有三種不退，一位不退，二行不退，三念不退。若依彌

陀要解，位不退，入聖流不墮凡地。行不退，恒度生不墮二乘地。念不退，心心流

入薩婆若海。

    入聖流不墮凡地，是藏教初果，通教見地，別教七住，圓教初信。恒度生不墮

二乘地，即是發菩提心之菩薩。彌陀要解判在通教菩薩位，別教十行，圓教十信。

簡別藏教，以其為小乘故。心心流入薩婆若海，在因曰般若，在果曰薩婆若。故薩

婆若者，分證佛果也。心心者，即心心所自然分證佛果也。彌陀要解判在別教初地

，圓教初住。藏教通教，機劣無分。別教菩薩，破十一品無明證妙覺。圓教菩薩，

破四十一品無明證妙覺。

    今經云菩薩摩訶薩，如是行般若波羅蜜，能入阿鞞跋致地，應是念不退也。

    【大王。菩薩摩訶薩行般若波羅蜜復作是念。此諸煩惱無力無能。自體虛

      妄與淨相違。何以故。背薩婆若故。清淨法性為諸法本。自性無本虛妄

      煩惱皆從邪念顛倒而生。大王。譬如四大依虛空立空更無依。煩惱亦爾

      。依此法性法性無依。】

    大王！菩薩摩訶薩行般若波羅蜜，復作是念，此諸煩惱無力無能，自體虛妄，

與淨相違。

    煩惱皆虛妄，無有自性，曰自體虛妄。以無自性故，煩惱力與能皆緣起妄現，

故曰無力無能。與淨相違，淨者廓然大淨而無念。煩惱體即妄念，故與淨相違。

    何以故？背薩婆若。般若是清淨因，薩婆若是清淨果。煩惱與清淨相違，故曰

背薩婆若。

    清淨的法性，能生諸法，為諸法之本。諸煩惱從虛妄而起，自性虛妄違乎法本

。皆從邪念顛倒而生。

    以下佛舉喻以明。譬如四大，依空而立，空更無依。四大者地水火風，地水火

風依空而立，然空無依處。此用喻煩惱不出法性之外，雖背淨性，但仍依法性而立

也。此清淨法性，無有所依。

    以無依故，法性無住。以無住故，法性無相。以無相故，法性清淨。以清淨故

，法性橫遍豎窮。以橫遍豎窮故，法性常住。是知清淨常住之法，無所依也。

    【大王。菩薩摩訶薩行般若波羅蜜。如實觀知不起違逆。以隨順故煩惱不

      生。】

    大王！菩薩摩訶薩行般若波羅蜜，如實觀知，不起違逆。

    菩薩以般若清淨心，如實觀知諸法虛妄性本清淨。於是以清淨心，合清淨法。

心與法俱淨，故不起違逆。以不違逆故，能隨順諸法。以隨順諸法故，煩惱不生。

    【大王。菩薩摩訶薩。觀察煩惱不生染著。若自染著云何說法令他出離。

      是故菩薩斷滅著心。如實說教解眾生縛。】

    大王！菩薩摩訶薩，觀察煩惱虛妄，故不生染著。如果自己於煩惱生染著，怎

麼能說法度眾生，令別人出離苦海呢？是故菩薩自己斷染著心不生煩惱，然後如實

說法，令眾生解其煩惱縛也。

    【菩薩摩訶薩行般若波羅蜜復作是念。若生死中有一煩惱。利益眾生我則

      攝受。】

    菩薩摩訶薩行般若波羅蜜，復作是念，若生死大海中，有一煩惱眾生，利益眾

生故，我當攝受救拔。

    【菩薩摩訶薩行般若波羅蜜復作是念。如昔諸佛行般若波羅蜜應如是行。

      何以故。諸佛如來昔在因地亦如是學。成菩提故以此二緣。是故菩薩種

      種方便知此法性。】

    菩薩行般若波羅蜜，復作是念，如過去諸佛行般若波羅蜜，我應學如佛之行。

因為諸佛，在因地行菩薩道時，亦如是學。諸佛在因地時如何學？菩薩如實知法性

清淨，如實知煩惱虛妄。自不染著於煩惱，亦令他不染著於煩惱，攝受救拔一切眾

生。

    如是學者，為成菩提故。成菩提之因，以此二緣。菩薩如實知法性清淨，於是

上求佛道。菩薩如實知煩惱虛妄，於是下化眾生。菩薩上求佛道，可成就無量慧。

菩薩下化眾生，可成就無量福。福慧兩足，以此二種因緣，則證無上菩提。

    是故菩薩，以種種方便，求知此法性也。

    【大王。如是法性無量無邊。為諸煩惱之所隱覆。隨生死流沉沒六道長夜

      輪轉隨眾生故名眾生性。菩薩摩訶薩行般若波羅蜜。起厭離心除五塵欲

      修無上道。是時此性名為出離。過一切苦故名寂靜為究竟法。一切世間

      之所樂求。一切種智常住微妙。因此法性能得自在受法王位。】

    大王！如是法性無量無邊。法性清淨，清淨則橫遍豎窮，故曰無量無邊。

    但被諸煩惱隱覆，不能顯現。被煩惱隱覆者，即被妄心隱覆也。因為淨性被煩

惱隱覆，以致隨生死流輪，沉沒於六道之中。長夜輪轉，墮入苦道。

    因為沉沒六道隨眾生故，於是此清淨法性，名為眾生之佛性。

    菩薩摩訶薩行般若波羅蜜，如實知法性清淨，如實知煩惱虛妄。便起厭離煩惱

生死之心，因而不染五塵，不生五欲。以不生五欲故，不生煩惱。以不生煩惱故，

不沉沒於生死六道。是之謂佛性出纏，佛性出纏後，便可證得無上佛果了。如是修

於無上佛道，是時清淨法性圓顯，便名為出離也。

    此性得以出離，便能超脫一切諸苦。此時清淨法性，又轉名為寂靜。寂靜是為

究竟法，為一切世間之所樂求。此寂靜法，是佛如來一切種智，常住之微妙境界也

。因此清淨法性，能得自在，受法王位。受法王位，即是成就佛果也。

    【大王。菩薩摩訶薩行般若波羅蜜。初中上位觀察法性。一切平等本來寂

      靜悉無罣礙。猶如眾色不能滿空。菩薩摩訶薩行般若波羅蜜。如實而知

      諸佛所說一切眾行如量修行。法性功德不可具說。無有二相過一異境。

      平等一相覺觀不行。菩薩摩訶薩如是行般若波羅蜜。能除二相人相法相

      一切凡夫為執所縛。不識不見不得法性。菩薩摩訶薩行般若波羅蜜。則

      能通達如此法性。若在眾生無二無別。何以故。如如不異故。】

    初中上位者，謂三乘也。聲聞為初位，緣覺為中位，菩薩上位。於三乘中，清

淨法性，一切平等，本來寂靜，悉無罣礙，法性無分別也。大般若經云，般若波羅

蜜，出生聲聞緣覺乃至諸佛。所以菩薩摩訶薩行般若波羅蜜，觀察初中上位，清淨

法性，一切平等，本來寂靜悉無罣礙。

    猶如眾色，未能滿空。初中上位只能分證法性，未能圓滿法性，未能達到平等

寂靜無礙的地步，故猶如眾色，未能遍滿虛空一樣。

    菩薩摩訶薩行般若波羅蜜，如實而知諸佛所說。如實知諸佛所說者，深達佛之

教旨也。所以一切眾行，能如佛之聖教量而修行也。

    法性功德不可具說。法性橫遍豎窮即一體清淨，一體清淨即橫遍豎窮。一即一

切，一切即一，故不可具說。

    法性一相所謂無相，故無有二相。以無相故，所以過一異境。一異是分別，然

而法性清淨，無有分別，故過一異境。大般若經云，菩薩行般若波羅蜜，不見一切

法一相異相。因為一切法無相故，一切法空故，一切法無分別故，一切法不可得故

。

    法性平等一相，覺觀不行。覺觀者，取相心分別心也。心初起取相名覺，細分

別於相名觀。法性清淨平等一相，故無一動念處，無住，無分別，如如不動，故覺

觀不行。

    菩薩摩訶薩如是平等寂靜無礙行般若波羅蜜。以無所得心，不取相心，無住著

心，無分別心，行般若波羅蜜，便能除二種相，所謂人相法相。若能除二相，便能

了二死，分段生死，變易生死。

    一切凡夫，為執著見所縛，所以不識不見不得法性。執者，染著也。以染著故

，不見清淨法性。

    菩薩摩訶薩，行般若波羅蜜，則能通達如此法性。何故菩薩行般若波羅蜜，便

能通達如此法性呢？因為行般若波羅蜜者，無住，無見，無行，無得。以如是故，

能通達清淨法性。故經曰不住一切法，即住般若波羅蜜。不見一切法，即見般若波

羅蜜。不行一切法，即行般若波羅蜜。不得一切法，即得般若波羅蜜。故行般若波

羅蜜，則能通達如此法性。

    若在眾生中，無二無別，不生分別心也。何以故？因為菩薩行般若波羅蜜，如

實知一切法平等、寂靜、無礙，所以不取於相，與一切法如如無異也。

    【大王。菩薩摩訶薩行般若波羅蜜。依此法性修諸善根。來入三有利益眾

      生。雖現無常而非真實。何以故。菩薩摩訶薩行般若波羅蜜。如實見法

      性故。具足方便大悲願力不捨眾生。二乘凡夫無有如此大悲本願。是故

      不見圓淨法性。】

    大王！菩薩摩訶薩行般若波羅蜜，依此清淨法性，修不貪不瞋不癡諸善根，來

入欲界色界無色界之三有，利益一切眾生。使一切眾生，皆能依此清淨法性，修不

貪不瞋不癡諸善根。可令今世後世，得諸善利。

    菩薩雖入三界示現無常，但非真實。不過為利益眾生，善權示現而已。

    何以故？菩薩摩訶薩行般若波羅蜜，如實見法性故，知法性清淨，煩惱虛妄。

所以具正智慧，起方便大悲願力，不捨一切眾生。

    二乘小心劣智，凡夫愚癡，不見圓淨法性。以不見法性故。所以無有如此大悲

本願。

    【大王。菩薩摩訶薩行般若波羅蜜如是觀法性一切聖人無能修者無所修法

      。無能行者無所行法。無心無心法無業無果報無苦無樂。如是觀者名得

      平等。不異遠離隨順廣大。無我我所無高無下。真實無盡常住明淨。何

      以故。一切聖法由此成就。因是性故顯現聖人。】

    菩薩如是觀察法性，知一切聖人，無能修之人，無所修之法。因為法性清淨故

，無人相法相故。所以無能行者，無所行之法。無心，無心所法。無業因，亦無果

報。因為一切法空，一切清淨，於第一義中，一切無分別故。果之與報，小有差別

。未熟時曰果，果已熟曰報。於清淨法性中，無苦無樂。如是觀者，名得平等法性

。平等法性者，不二不別，無有自性，清淨無極，橫遍豎窮。

    不異遠離，隨順廣大。菩薩行般若波羅蜜，於法無捨，無有遠離。何以故？諸

法如幻，諸法性空，諸法不可得故。菩薩如實知已，憐愍眾生愚惑，於是不捨眾生

，降與眾生同事。發宏誓願，眾生無邊誓願度，於是隨順眾生，其行廣大。

    菩薩如實觀法性清淨，無我我所。法性清淨，無有高下。法性清淨，真實無盡

，常住明淨。淨者言其體，湛然常住。明者言其用，無所不照。

    何以故？因為一切聖法，由此清淨法性而成就。一切聖人，因此法性而顯現。

    一切聖法者，四諦，十二因緣，六度，乃至阿耨多羅三藐三菩提。一切聖人者

，聲聞，緣覺，菩薩，乃至於佛。

    【大王。諸佛如來無邊功德不共之法。從此性生由是性出。大王。一切聖

      人戒定慧品從此性生。諸佛菩薩般若波羅蜜從此性出。是性寂靜過諸名

      相。性是真實則離顛倒。性不變異故稱為如聖智境界名第一義。非有非

      無非常非斷。非生死非涅槃非染非淨。離一離異無名無相。】

    諸佛無邊功德不共之法。諸佛一切智共二乘，道種智共菩薩，一切種智不共三

乘。若廣說，佛有十八不共之法。一身無失，二口無失，三念無失，四無異想，五

無不定心，六無不知已捨，七欲無減，八精進無減，九念無減，十慧無減，十一解

脫無減，十二解脫知見無減，十三一切身業隨智慧行，十四一切口業隨智慧行，十

五一切意業智慧行，十六智慧知過去世無礙，十七智慧知未來世無礙，十八智慧知

現在世無礙。

    諸佛無邊功德不共之法，皆從此法性生，由此法性出。所以此清淨法性，出生

諸佛，及諸佛法。

    一切聖人戒定慧品，諸佛菩薩般若波羅蜜，皆從此法性出。

    此法性寂靜，超過一切名相。故此法性是無相法。

    此法性真實不虛，離一切顛倒。

    此法性不變異，故稱為如，如者不二不別，無有自性。一即無量，無量即一。

一即無量故非一，無量即一故非異。非一非異者，謂之如。

    如是法性，是聖智境界，名為第一義。如是法性，非有非無，非常非斷，非生

死非涅槃。故佛出現於世，不為度生死入涅槃。為度一切眾生入此法性，除生死涅

槃之二見也。

    如是法性，非染非淨，離一離異，無名無相。

    【大王。菩薩摩訶薩行般若波羅蜜。復作是念。法性離相。一切法離相無

      二無別。何以故。一切法離相即法性離相。法性離相一切眾生離相同法

      界離相。法界離相一切法離相。如是離相求不可得。法性如如眾生如如

      同一無二。眾生如如法性如如同一無二。法性如如一切法如如無二無別

      。一切法如如諸佛如如無二無別。法性如如過去未來現在如如不相違逆

      。過去如如未來如如亦不相違。過去未來現在如如即是陰界入如如。陰

      界入如如即是染淨如如。染淨如如即是生死涅槃如如。生死涅槃如如即

      是一切法如如。大王。所言如者名為不異。無變不生無諍真實。以無諍

      故說名如如。如實知見諸法不生。諸法雖生如如不動。如如雖生一切諸

      法如如不生。是名法身清淨不變猶如虛空無等等。一切三界無有一法所

      能及者。遍眾生身無與似者。清淨離垢本來不染。自性明淨自性不生自

      性不起。在心意識非心意識性。即是空無相無願。遍虛空界諸眾生處。

      一切平等無邊無量不異不別。非色不離色。非受想行識不離受想行識。

      非地大水火風大。不離地大水火風大。無生離生。雖逆生死不順涅槃眼

      不能見耳不能聞。鼻不能嗅舌不能嘗。身不能覺意不能知。不在心意識

      不離心意識。】

    大王！菩薩摩訶薩行般若波羅蜜，復作是念，法性離相。

    法性清淨故離相，法性空故離相，法性不二故離相，法性不可得故離相。一切

法相，因緣幻現，假有不實。故法相假有，不礙法性清淨，不礙法性空，不礙法性

不二，不礙法性不可得。故菩薩行般若波羅蜜，如實知法性離相。

    法性生一切法，所以法性離相，與一切法離相無二無別。何以故？一切法離相

。即法性離相。

    法性離相，一切眾生離相，同法界離相。一切眾生悉因緣生，生屬因緣，當無

自性。無性即是無生，即此無生，便是法性。故法性離相，一切眾生亦離相。

    一切眾生者，九法界眾生也。經云一切眾生，必與界俱。三途眾生，必與三途

法界俱。人天修羅，必與人天法界俱。三乘聖人，必與聲聞、緣覺、菩薩法界俱。

故一切眾生離相，即是法界離相。文殊師利菩薩云，法界無界。法界無界者，即法

界無相也。

    法界離相，一切法離相，如是離相，則法界及一切法，求不可得。以不可得故

，一切法本來清淨寂靜無生不動。故一切法，一切眾生，乃至法界，同一法性，無

二無別。

    法性如如，眾生如如，同一無二。既然如此，法性與眾生無二無別。故曰法性

如如，眾生如如。眾生如如無二無別，法性如如無二無別，故眾生法性，同一無二

。

    法性與一切法，亦復如是。法性如如，一切法如如，無二無別。

    據理可知，一切法如如，諸佛如如，亦無二無別。以一切法及諸佛，皆從法性

出故。

    此法性不但橫遍，亦且豎窮。因為法性如如，過去未來現在如如，不相違逆。

    須知過去未來現在，皆因緣所生，無有自性，故皆如如。過去以現在未來的因

緣生，故知過去無自性。如果過去有自性，必不待現在未來的因緣而有。若無現在

未來，焉會有過去？

    同理可知現在未來亦復無有自性。以無自性故，過去未來現在如如，不相違逆

。斯即三世平等的道理。

    過去未來現在如如，即是陰界入如如。陰界入有為法，生滅無常。過去未來現

在，即是生滅。生滅無常，悉無自性，故過去未來現在如如，即是陰界入如如。

    陰界入如如，即是染淨如如。染淨如如，即是生死涅槃如如。生死涅槃如如，

即是一切法如如。同理可知，不多贅釋。

    大王！所言如者，名為不二不異。名為無變不生，名為無諍真實。諍者，執取

名相之論。因為一切法無性，無可諍者。世間諍論，唯是諍於名相。故諍即戲論，

無有實義。

    以無諍故，說名如如。易言之，以不取相故，說名如如。

    如實知見諸法不生。諸法清淨，諸法無自性，諸法不可得，諸法空。若能如是

知，便可如實知見諸法不生了。

    諸法雖生，如如不動。諸法之生，因緣而生。因緣生法，幻有非實。故諸法雖

現生，而如如法性不動也。

    如如法性，雖生諸法，而如如法性卻是不生。如果如如法有生有滅，焉能生一

切諸法？故生能生法，然不能生生。以如如法性空故，空能建立一切法，不能建立

於空。因為空性湛然常住，無變不異，不生不滅故。所以不生始能生法，諸法雖生

，皆如幻假現。故諸法雖生，而如如法性不動。

    若人於生知無生，於無生知生，可謂如實知見法性了。

    是名法身清淨，不變猶如虛空，無等等。

    法身者，如如法性身也，所以是名法身清淨。如此法性身，不變猶如虛空。無

等等，橫無儔似也。又，豎窮三際，名之無上，橫遍十方，名之無等等。極言佛之

法性身也。

    如此清淨法性，一切三界，無有一法所能及者。遍眾生身，無與儔似者。如此

法性，清淨離垢，本來不染。如此法性，自性明淨，自性不生，自性不起。

    如此法性，在心意識，但非心意識性。心意識性，皆生滅無常。法性清淨，非

常非無常。

    此法性即是空無相無願。空無相無願，三空也，三三昧也。此法性遍虛空界，

遍諸眾生處。遍諸眾生處者，遍法界也。

    此清淨法性，一切平等，無邊無量，不異不別。

    此清淨法性，非色不離色。何以故？一切法不二不別，無自性，差別相不可得

故。同理可知，非受想行識，不離受想行識。

    此清淨法性，非地水火風四大，亦不離四大。

    此清淨法性，無生離生。因為法性空，空故無生離生。雖逆生死，不順涅槃。

雖無生死，但亦不入涅槃。何以故？生死涅槃俱空故。

    如此法性眼不能見，耳不能聞，鼻不能嗅，舌不能嚐，身不能覺，意不能知。

因為法性不可得，過見聞覺知境界故。

    終至此法性不在心意識，不離心意識。心者第八識，意者第七識，識者第六識

。法性不生不滅，故不在心意識。心意識皆由法性出，故不離心意識。

    【大王。是名法性。菩薩摩訶薩行般若波羅蜜。通達此法修行清淨。三千

      大千世界若閻浮提城邑聚落。菩薩悉能示現色身。所現身者。非色非相

      而現色相非六根境。而化眾生常無休息。為說此身無常無我苦不淨法。

      了知眾生有寂靜性。能為示現無量種身。善巧方便令彼受化知一切身。

      無有作者亦無受者猶如木石。而為眾生說清淨行。】

    大王！是名法性。法性者，如上所說也。

    菩薩摩訶薩，行般若波羅蜜，若能通達此法性，修行便得清淨。修行便得清淨

者，與般若波羅蜜相應也。

    三千大千世界，是一佛國土。若閻浮提，即南瞻部洲，是三千大千世界之一小

部分。城邑聚落，又是閻浮提一小部分。如是等許多地方，菩薩悉能示現色身。菩

薩通達法性，便能於空性而現無量色身。

    然其所現身者，非色非相。色相既由空性而現，故色相皆空也，是謂非色非相

。既然色相皆空，所以雖現色相，但非眼耳鼻舌身意之六根境界。以於清淨法性中

，六根皆空。六根空故，不以眼能貪色，不以耳能貪聲，不以鼻能貪香，不以舌能

貪味，不以身能貪觸，不以意能貪法。

    菩薩六根不貪六塵，於是六識得大自在，乃能度化眾生，常無休息。為眾生說

此色身無常無我苦不淨法。

    了知眾生有寂靜性。清淨法性者，空性也。即此空性，能生一切法。既然一切

法悉由空生，故知無法不空。以如是故，了知眾生有寂靜性。

    能為示現無量種身。菩薩以善巧方便，能令一切眾生受化。令一切眾生皆知一

切身，無有作者，亦無受者，猶如木石。因為一切身，體性皆空，所以無有作者，

亦無受者。一切身因緣假有，非為真實，故猶如木石。菩薩如是說法，即是為眾生

說清淨行。

    【大王。菩薩摩訶薩如是行般若波羅蜜。通達法性即得自在。無有移動而

      起智業。遊戲神通種種示現安住自在。而能示現種種威儀。自在能趣一

      切種智。皆悉通達一切諸法。】

    大王！菩薩摩訶薩，如是通達法性行般若波羅蜜，即得自在。得自在者，離一

切縛也。

    無有移動，而起智業。菩薩智業者，覺他利人普化一切也。無有移動，法性無

有來去，妙湛不動也。即是不動本際，化現十方的意思。

    遊戲神通，種種示現，安住自在。菩薩入三界，不染不著。入生死非是業繫，

是之謂遊戲神通。莫測之謂神，無礙之謂通。

    菩薩為度眾生，示現不一。眾生應以何身得度者，即現何身度化之。應以何種

因緣得度者，菩薩即以何種因緣示現而度化之。

    菩薩雖示現十方，卻不動本際。猶一月印千江，雖然千江現月，而月體實一。

是曰安住自在。

    而能示現種種，威儀自在。能趣一切種智，皆悉通達一切諸法。

    菩薩隨機應緣，能示現種種神通變化。四威儀中，皆得自在。能趣無上佛果，

能通達一切諸法。

    【大王。般若波羅蜜如是自在。是無盡相遍一切處。無色現色自在遍觀諸

      眾生心。見如實心性自在憶念。無邊數劫相續不斷。自在變化住解脫相

      。自在盡漏為眾生故不證漏盡自在出世。是聖智境自在甚深。聲聞緣覺

      所不能測。自在堅牢魔不能壞。能至道場成就佛法最為第一。自在隨順

      轉大法輪。自在調化一切眾生。自在受位得法自在。】

    菩薩摩訶薩行般若波羅蜜，可得如是自在。如是自在，是無盡相，無盡相者，

豎窮三際也。遍一切處者，橫遍十方也。

    菩薩得如是自在，於無色相能現色相。現諸色相而不礙無色相。是故於般若波

羅蜜中，色相不異無色相，無色相不異色相。色相即是無色相，無色相即是色相。

    菩薩得是自在，能自在遍觀諸眾生心。知一切眾生心心所法，如實而見眾生心

性。如實見眾生之心性已，便知眾生之根機與欲。

    菩薩得如是自在，能自在憶念。自在憶念者，不失正念也。正念憶持，於無邊

無數劫，相續不斷。

    菩薩得如是自在，能自在變化。雖現種種變化，而住解脫之相。不被業繫所苦

也。

    菩薩得如是自在，能自在盡於諸漏。漏有三種，欲漏、有漏、無明漏。菩薩於

諸漏，能自在盡之。但是為度眾生故，不盡諸漏。不盡諸漏者，不取涅槃也。

    菩薩得如是自在，能自在出世，不受世間所縛也。是聖智境，是聖人自覺聖智

境界。

    故自在者，其法甚深，聲聞緣覺所不能測。自在者堅牢如金剛，諸魔所不能沮

壞。其功德能至菩提道場，成就無上佛道，最為第一。自在者，能隨順於佛而轉大

法輪。自在者，能調伏度化一切眾生。自在者，能受補佛位，得法自在。

    【大王。菩薩摩訶薩行般若波羅蜜如實通達甚深法性得是自在。菩薩摩訶

      薩。修是自在即得諸禪解脫三昧三摩跋提。不繫欲界色無色界。何以故

      。遠離一切虛妄分別。煩惱繫縛。顛倒執相。若其受生於生自在無有繫

      縛。若欲現滅亦復自在。隨其生處恒攝大乘成就佛法。而於十方推求佛

      法竟不可得。一切諸法同一佛法非常非斷。】

    菩薩摩訶薩通達甚深法性，便能得如是自在。通達甚深法性，即得自在受用也

。

    菩薩修如是自在，即得諸禪，解脫，三昧，三摩跋提。禪為方便，定為受用，

故曰禪定。禪有凡夫禪，外道禪，出世間禪，祖師禪，如來禪等方便不同。然無論

何種禪，總在求定。

    解脫與禪不同，解脫斷煩惱，禪定不斷煩惱。如經云佛滅後五百年，弟子尚得

解脫堅固。解脫者，斷煩惱出三界證聖果。佛滅後第二個五百年，弟子尚得禪定堅

固。禪定者不斷煩惱不出三界不證聖果，即界內四禪八定也。故佛弟子得四禪，自

謂證四果，佛說是增上慢人。

    三昧譯曰定，三摩跋提，譯曰等至。

    不為欲界色界無色界所繫縛，何以故？何故不為三界所繫縛呢？因為彼已遠離

一切虛妄分別。虛妄分別者，執取如幻名相也。彼已遠離煩惱繫縛，及顛倒執相。

    若其於三界受生，不是被業所繫，而於生自在。若欲取滅，亦是自在隨意，無

有繫縛。

    隨其生處，恒常攝受大乘，成就佛法。經云攝受大乘者，即攝受三乘。攝受三

乘者，即攝受一切眾生。攝受一切眾生者，可令佛種不斷。

    而於十方推求，佛法竟不可得。菩薩以不可得為方便，攝受佛法。而佛法者，

即是不可得。因為佛法者橫遍豎窮，猶如虛空，若謂其有，纖毫不立。若謂其無，

一切法無非佛法。故有不可得，無不可得，不可得亦不可得，是假名佛法。故十方

推求，竟不可得。

    一切諸法，同一佛法，非常非斷。一切法無非佛法，正如法性成一切法，一切

法同一法性。佛法周遍圓融，一切法亦復周遍圓融，無增無減，無欠無餘，故曰非

常非斷。

    【何以故。推求此法不可得故。以如實理求不可得。是法不可說有說無說

      亦無名相。過此境界若離名相即是平等。若法平等即無執著。無可著者

      是法真實。若著真實即是虛妄。以不著故即非虛妄。無所滯著心即無礙

      。無礙即無障無障即無諍無諍即同虛空。是法不繫欲界不繫色界不繫無

      色界。若一切處無所繫屬。是法無色無相無形。若法無色無相無形。是

      法應如是知。隨彼境界而離能知亦離所知。何以故。是中無有少法可覺

      少法能覺。是名菩薩摩訶薩行般若波羅蜜通達平等。】

    何以故？推求此清淨法性，不可得故。清淨法性即一切法，一切法即清淨法性

。既然一切法即清淨法性，故一切法不二不別，是理如如。清淨法性真實不虛，是

理真實。故曰如實，以如實理求之，一切法不可得。因為一切法即清淨法性，故一

切法不可得。清淨法性即一切法，故清淨法性不可得。

    是法不可說，有說無說亦無名相。

    如是不可得法，即不可說。所以佛說此不可得法四十九年，未說一字也。至於

「有說」，「無說」，亦是名相，亦是虛妄分別，故曰亦無名相。何以故？「有說

」之名相，「無說」之名相，亦復不可得不可說也。

    過此名相境界。此不可說法，超出名相境界。若離名相，即是平等法。若離名

相虛妄分別，則諸法如如，即是平等境界也。

    若法平等，即無執著。因為平等則不二，不二則無分別，無分別即無執著。

    無可著者，是法真實。真實之法，無生無滅。無生無滅之法，無有分別。無分

別法，則無可執著。故無可著者，是法真實。

    若著真實，即是虛妄。因為無可著者，即是真實，故真實之法，不可執著。若

執著真實之法，即是虛妄也。因為執著即執著名相，而凡所有相，即是虛妄。所以

執著真實，即是虛妄。若不執著，即非虛妄。

    無虛妄者，則無所泥滯執著，因而心即無礙。無礙則無障隔，無障即無諍，無

諍則不取名相，等同虛空。如是即證清淨法性，若證清淨法性，則見一切法清淨矣

。若見一切法清淨，便不繫欲界，不繫色界，不繫無色界。

    若不繫於三界，則一切處無所繫屬。若一切處無所繫屬，是法無色無相無形。

因為無繫屬法，無有質礙故。

    若法無色無相無形，應知此法，隨彼境界，而離能知亦離所知。於法而離能所

，是除相不除法也。法本清淨，法本是空，法本無相，法本不可得，故不可除也。

諸相虛妄，虛妄應除，故曰除相不除法。除相不除法者，即於我離我相，於人離人

相，於眾生離眾生相，於壽者離壽者相，於法離法相，於非法離非法相。離一切相

，即真實法性。

    何以故？是中無有少法可覺能知。一切法畢竟空，故無有少法，可覺能知。可

覺者「所」也，能知者「能」也。

    是名菩薩摩訶薩，行般若波羅蜜，通達平等。諸法平等，無有高下，即清淨法

性也。

    【大王。菩薩摩訶薩行般若波羅蜜。觀大慈大悲大喜大捨。不見我不見眾

      生。不見命不見人。雖行布施而調伏心離戒相心而淨持戒。以無盡心修

      行忍辱。離心精進。以寂靜心修習禪定。心無所緣修行般若心念四處。

      以平等心修習正勤。離戲論心修諸神足。分別眾生觀察諸根。離愆失心

      修諸根力。以分別心觀察覺分。無功用心修習正道。心無所著而有淨信

      。自然智慧憶念諸法。平等智心修諸三昧。不分別心觀般若波羅蜜。以

      止息心修奢摩他。無所見心修毘婆舍那。無所念心而修念佛。通達法界

      平等之心而修念法。無所住心而修念僧本心清淨。教化眾生。不起分別

      法界之心攝一切法。如虛空心淨佛國土。無所得心得無生法忍。無進退

      心得阿鞞跋致。遠離相心不見有相。三界平等心莊嚴道場。心能覺知一

      切諸法。轉於法輪不見聽說示現涅槃而知生死本性平等。大王。菩薩摩

      訶薩行般若波羅蜜。如是觀諸法不見能觀不見所觀。即時能得遊戲自在

      。何以故。自心清淨能見一切眾生淨故。】

    大王！菩薩摩訶薩行般若波羅蜜，觀大慈大悲大喜大捨。

    菩薩行般若波羅蜜觀大慈者，愛念一切眾生也。觀大悲者，愍念一切眾生也。

觀大喜者，慶悅一切得樂眾生也。觀大捨者，以平等心捨於怨親也。

    不見我人眾生壽命相。菩薩不見四相，心便無礙，無礙則三毒不生，惡業不造

，於是能行六波羅蜜。

    雖行布施，而調伏心。而調伏心者，心無所住也。若以有住心行於布施，僅名

布施，不名布施波羅蜜。以無住心行於布施，始名布施波羅蜜。

    離戒相心，而淨持戒。若著相持戒，僅名持戒，不名淨戒波羅蜜。不著相持戒

，名淨戒波羅蜜。

    以無盡心修行忍辱。無盡心者，無論如何，終不起瞋恚也。不以無盡心行忍辱

，僅名忍辱，不名忍辱波羅蜜。以無盡心行忍辱，始名忍辱波羅蜜。

    以離心精進。離心者，無作意心也，無精進無不精進。若以作意心精進，僅名

精進，不名波羅蜜。離作意心精進，名精進波羅蜜。故精進波羅蜜者，無所得精進

也，非是有所得精進。

    以寂靜心修習禪定。寂靜心者，順乎清淨法性，離覺觀，無分別，心無所住，

不取於相，如如不動。否則僅名禪定，不名波羅蜜。以寂靜修禪定，始名波羅蜜。

    心無所緣，修般若波羅蜜。心無所緣者，不取於相也。若心有所緣，即非般若

波羅蜜，不過世智而已。若心無所緣，便不見一切法。不見一切法，即見般若也。

    總之出世六度，須與清淨法性相應。若不與法性相應，只是世間布施持戒忍辱

精進禪定般若而已。

    以下明三十七助道品。三十七助道品者，至涅槃道之資糧也。有四念處，四正

勤，四如意足，五根，五力，七菩提分，八正道分。

    四念處者，一身念處觀身不淨，二受念處觀受是苦，三心念處觀心無常，四法

念處觀法無我。四念處之次第為男女之間，貪色而生煩惱，故先觀色身不淨。次眾

生樂著於色，由樂受而生貪，故次觀受。如果推求是誰受樂？受樂者心識也，故次

觀心。更進一步推求，誰使是心受樂？使心受樂者，所謂「我」也。故最後觀法無

我。

    四正勤者，離惡行修善行也。離惡行者，未生之惡令不生，已生之惡令斷。修

善行者，未生之善令生，已生之善令增長。

    四如意足，又名四神足，或四如意分，即四種禪定也。四念處慧增長，修四正

勤慧增長多，定力小弱，故修四如意足。一欲如意足，二勤如意足，三心如意足，

四觀如意足。修此欲勤心觀四法，趣定自在，猶如腳足，故名如意足。

    五根者，信根、精進根、念根、定根、慧根。

    五力，五根增進，能對治煩惱，於是五根轉名五力。即信力、精進力、念力、

定力、慧力。

    七菩提分，又名七覺分。一擇法覺分，二精進覺分，三喜覺分，四輕安覺分，

五念覺分，六定覺分，七捨覺分。

    八正道，一正見，二正思惟，三正語，四正業，五正命，六正精進，七正念，

八正定。

    如是三十七助道品，小乘人修之，唯斷四住煩惱。即見一處住地，欲愛住地，

色愛住地，有愛住地。換句話說，四住地煩惱，即見思惑也。大乘人修三十七道品

，五住煩惱通斷。五住煩惱者，四住地加無明住地也。

    所謂住者，謂為一切煩惱作所依也。所謂地者，是能生義，能生一切煩惱也。

由是可知，小乘人修三十七道品，能得聲聞辟支佛果。大乘人修三十七道品，能得

佛果。

    心念四處，即四念處也。念處以慧為體，能斷眾生顛倒。

    以平等心，修習正勤。正勤者，四正勤也。心若平等，自能諸惡不作眾善奉行

。故以平等心修四正勤。

    離戲論心，修諸神足。著諸名相而起諍論，名為戲論。故離戲論者，不隨名相

轉也。

    分別眾生，觀察諸根。此言修信進念定慧等五根。眾生者，眾緣生法也。例如

色受想行識五陰，即眾緣生法，故鳩摩羅什大師，譯五陰曰五眾。善分別眾緣生法

皆空，故能觀察洞達諸根本來清淨。如此如實知已，而修於信根精進根念根定根慧

根。

    離愆失心，修諸根力。愆者罪愆，過失也。離於罪愆，而修五力。五力者，五

根能對治煩惱，故曰根力。如果自心不離愆失，云何能對治煩惱？故曰離愆失心，

修諸根力。

    以分別心，觀察覺分。此處之分別心，非執著之謂也，乃謂察也。故曰以分別

心，觀察覺分。覺分者七覺分，在修道位。

    無功用心，修習正道。無功用心者，自然而行，任運修習八正道也。換句話說

，菩薩行正見正思惟正語正業正命正精進正念正定，勿須作意加行，自然成就也。

八正道大小諸聖通修。若以見道修道分別，應在見道位。

    心無所著，而有淨信。於佛法生清淨信，不著於邪法。菩薩行般若波羅蜜，不

著邪法，而生淨信。

    自然智慧，憶念諸法。菩薩行般若波羅蜜，於諸正法，法爾不失，任運憶念。

自然智慧者，無師自發之智。

    平等智心，修諸三昧。菩薩觀一切法性皆悉平等，故以平等智心，修諸三昧。

以平等智心修諸三昧者，定慧等持也。

    不分別心，觀般若波羅蜜。菩薩行般若波羅蜜，觀一切法性清淨，不生不滅，

不垢不淨，不可說，不可得，無二無分別。故以不分別心，觀般若波羅蜜。大般若

經云：「菩薩摩訶薩，以無二為方便，無生為方便，無所得為方便，修習般若波羅

蜜多，乃至修習諸法門，是謂迴向一切智智。」一切智智者，根本智也。一切智智

出生三種智，即一切智，道種智，一切種智。故小乘人以分別心不見般若波羅蜜。

以不見般若波羅蜜故，觀一切法無常空苦。菩薩以無分別心見般若波羅蜜，則觀一

切法不可得。

    以止息心，修奢摩他。止息心者，止息散亂也。修奢摩他，即是修止。

    以無所見心，修毘婆舍那。毘婆舍那譯曰觀，所謂觀，非是取相之謂。菩薩修

觀，不取於相如如不動。不取於相謂毘婆舍那，如如不動曰奢摩他。故菩薩修毘婆

舍那，不取我相人相眾生相壽命相，是之謂觀也。以不取相故，所以無所見。無所

見心，是修毘婆舍那。

    無所念心，而修念佛。佛本是無，清淨則有。故佛者清淨也。清淨之法，橫遍

豎窮。橫遍曰無量光，豎窮曰無量壽。清淨者非有，橫遍豎窮者非無。非有非無，

非一切法，非非一切法是曰佛。因為是一切法，則佛有生滅，若非一切法，則佛即

斷滅。故非有非無，非一切法非非一切法，以如是無所念心，而修念佛也。

    通達法界一切平等，是一切法清淨義。一切法平等則不二，不二則清淨，清淨

即是法。故以通達法界平等之心，而修念法。

    無所住心，而修念僧。心無所住，則無執著。若無執著，則無諍論。若無諍論

，則能和合，和合為僧，以心無所住故。

    本心清淨，以此清淨法性，教化一切眾生。故不起分別法界諸法之心，即能攝

受一切法。因為如實知，一切法性清淨故，平等故，不二故，如如故。

    如虛空心，淨佛國土。何為淨佛國土？菩薩從初發心來，自除身口意粗業，亦

教他除身口意粗業，是名淨佛國土。所謂粗業者，如十惡業，戒不清淨，違離三十

七道品，違離三三昧，墮二乘地，貪得果位等，皆菩薩粗業。

    如虛空心者，清淨心無相心也。菩薩以如是心，淨佛國土，令佛國土無諸惡道

。

    無所得心則一念不生，一念不生則諸法清淨，故曰得無生法忍。

    無進退心，得阿鞞跋致。阿鞞跋致譯為無退轉，有位不退，行不退，念不退。

菩薩修般若波羅蜜得阿鞞跋致，應是念不退。無進退心者，無功用行也。

    遠離相心，不取於相，於相離相也，故不見有相。

    以三界平等心而莊嚴道場。佛成佛處曰道場，行佛事度眾生處曰道場。菩薩普

度一切眾生，故以三界平等心莊嚴道場。

    菩薩心能覺知一切法性清淨，覺知一切法相如幻。

    菩薩雖轉法輪度眾生，但不著人我相。不見有說法者，不見有聽法者。

    雖然示現般涅槃，但知生死本性清淨平等。生死本性清淨平等是無生死，故生

死本性清淨平等，即是涅槃也。既然生死本性清淨平等即是涅槃，何故復示現涅槃

呢？菩薩為令眾生，生希有難值之心，故示現般涅槃。

    大王！菩薩摩訶薩行般若波羅蜜，如是觀諸法。而不見能觀之人，不見所觀之

法。以離二法得清淨故，所以即時能得遊戲自在。何以故？因為菩薩自心清淨，能

見一切眾生清淨。清淨則無礙，以無礙故，即時能得遊戲自在。

    【大王。譬如虛空遍滿一切。菩薩摩訶薩行般若波羅蜜心亦如是。說此法

      時。眾中八萬四千人天發阿耨多羅三藐三菩提心。三萬二千菩薩得無生

      法忍。八萬四千眾生得遠塵離垢法眼淨。一萬二千比丘皆得漏盡。】

    大王！譬如虛空遍滿一切，菩薩摩訶薩行般若波羅蜜，心亦如是。菩薩行般若

波羅蜜，心等虛空，遍滿一切。遍滿一切者。此心平等而無偏頗。是心不生不滅，

不垢不淨，不增不減。

    大眾聞法受益，各各不同。八萬四千人天發無上菩提心，三萬二千菩薩，得無

生法忍。此是言大乘人聞法得益。以下言小乘人得益。

    得遠塵離垢法眼淨，是得初果須陀洹。皆得漏盡，是得四果阿羅漢。

    【佛告勝天王言。大王。菩薩摩訶薩行般若波羅蜜。心得清淨深大如海。

      功德智慧不可測量。菩薩摩訶薩能現出世。諸功德寶眾生用之。乃至菩

      提無有盡竭。菩薩功德亦復不滅。猶如大海多出眾寶。菩薩智慧甚深難

      入。聲聞緣覺無能涉者。亦如大海小獸不入。菩薩智慧廣大無邊。何以

      故。無著無住無色無相。菩薩智慧從初至後次第轉深。初菩提心後薩婆

      若菩薩法爾。不與煩惱及惡知識而共止住。世間智慧若入菩薩智慧之中

      一相一味。所謂無相薩婆若無分別味。】

    佛告勝天王，菩薩行般若波羅蜜，心清淨深如大海，功德智慧不可測量。

    清淨心深如大海者，不可測量也。清淨心植眾德本，故功德智慧亦不可測量。

菩薩下化眾生，積無量福，是曰功德。菩薩上求佛道，積無量慧，是曰智慧。故功

德智慧者，上求下化之所成就也。而成就如此福慧，須深植清淨心。菩薩清淨心深

如大海，故功德智慧不可測量。

    菩薩能現出世，出三界度眾生也。故其功德寶，眾生用之。其功德寶，眾生能

得受用也。乃至菩提無有盡竭。眾生用之，直至成佛，無有竭盡也。菩薩利益眾生

之功德，亦復不滅。（滅字應為減字，言菩薩功德不但不竭盡，亦不減少也。）猶

如大海多出眾寶，無有減少也。

    菩薩智慧甚深難入。上來讚過菩薩功德，今讚菩薩智慧。菩薩智慧甚深，非聲

聞緣覺所能入。亦如大海，小獸不能入也。

    同時菩薩智慧廣大無邊，因為菩薩智慧，無著無住，言菩薩智慧無有局限也，

無有質礙也。無色無相者，即無有質礙也。

    菩薩智慧，從初至後，次第轉深。所謂初者，初發菩提心也。所謂後者，得薩

婆若果也。

    菩薩法爾如是，任運自然，不與煩惱及惡知識而共止住。煩惱者，菩薩內不自

生煩惱。惡知識者，菩薩外不與惡友共止住也。

    世間智慧，若入菩薩智慧之中，則同一相一味。菩薩智慧猶如大海，世間智慧

，猶如江河溪流。江河溪流之水，入於大海之中，便同一鹹味。故曰世間智慧，入

於菩薩智慧之中，一相一味。

    所謂無相。經云諸法一相，所謂無相。一切法無非實相，實相者無相。何以故

？實相無分別故。所以說薩婆若無分別味。薩婆若即實相智也。

    【菩薩摩訶薩觀一切法。不見法增不見法減。何以故。通達平等深法性故

      。菩薩摩訶薩。大慈悲力不違本願。一切聖人之所依處。為諸眾生永劫

      說法無有窮盡。大王。菩薩摩訶薩行般若波羅蜜。通達如是甚深法性。

      】

    菩薩觀一切法，不增不減。何以故？通達平等甚深法性故。諸法甚深法性，不

二不別，無有自性。菩薩於不二不別無自性法，無著無住，無色無相，故不見法增

，不見法減。

    菩薩本願為度一切眾生，故以大慈悲力，不違本願。

    菩薩是一切聖人的皈依處，為一切眾生永劫說法，無有窮盡。菩薩願力宏深，

縱虛空界盡，菩薩宏大誓願無有窮盡也。

    菩薩行般若波羅蜜，通達如是平等甚深法性。

    【大王。菩薩摩訶薩。善能通達世諦眾法。雖說諸色而非實有。推求此色

      終不取著。受想行識亦復如是。雖說地大而非真實。推求地大終不取著

      。水火風空識亦復如是。雖說眼入而非真實。推求眼入終不取著。耳鼻

      舌身意亦復如是。雖復說我而非真實。推求覓我終不取著。眾生命養育

      人。作者壽者。知者見者。亦復如是。雖說世間而非真實。推求世間終

      不取著。雖說世法而非真實。推求世法終不取著。雖說佛法而非真實。

      推求佛法終不取著。雖說菩提而非真實。推求菩提終不取著。大王。凡

      有言說名為世諦此非真實。若無世諦第一義諦則不可說。菩薩摩訶薩行

      般若波羅蜜。通達世諦不違第一義諦。即通達之。知法無生無滅無壞無

      此無彼。悉離語言文字戲論。】

    世諦者，緣起假相一切分別法也。一切法皆屬世諦，一切法緣起性空，則為第

一義諦。

    菩薩通達世諦者，知一切法緣起性空也。故雖說五陰、六大、六根、我、眾生

、壽命、養育、人、作者、壽者、知者、見者、世間、世間法乃至佛法、菩提，如

是一切分別法，皆非真實，終不取著。

    大王！凡有言說，名為世諦。凡有言語相，文字相，心緣相，皆為世諦，非是

真實也。若人取著言語相文字相心緣相以為真實，便非正知正見。

    若無世諦，第一義諦則不可說。非是於世諦外另有第一義諦，而是世諦性空即

第一義諦也。

    故世諦以第一義諦而立，第一義諦以世諦而現。若無世諦，則眾生無以知第一

義諦。若無第一義諦，則世諦空有名相，而無實義。故佛說世諦，在令眾生入第一

義諦，入第一義諦，在令眾生入涅槃。

    所以菩薩行般若波羅蜜，通達世諦，不違第一義諦。故大般若經中佛言，善現

智慧甚深，不壞一切法，而說法性空。若能說世諦法，不違第一義，即為通達也。

    知法無生無滅無壞無此無彼，離言語文字戲論而不取著，便為通達也。

    【大王。第一義者離言寂靜。聖智境界無變壞法。若佛出世若不出世性相

      常住。是名菩薩通達第一義諦。】

    大王！第一義者，離言寂靜。離言寂靜者，離一切相也。離相者無相，無相則

一切寂靜。

    聖智境界無變壞法。無相之法，無有變壞，以無形體故。

    若佛出世，若不出世，性相常住。因為性相皆是實相，無有變壞，故曰常住。

    實相無相，是其性也。實相即一切相，是其相也。譬如經云，色即空是其性也

，空即色是其相也。有佛無佛，如是性相常住。菩薩如實知如實見此法，是名菩薩

通達第一義諦。

    【爾時勝天王白佛言。世尊。若一切諸法不生不滅自性空離。云何有佛出

      世及轉法輪。云何菩薩於無生法而見有生。佛告勝天王言。大王。法不

      滅故不生。何以故。性不變異故。但以世諦因緣見有生滅。皆是虛妄非

      真實有。菩薩摩訶薩行般若波羅蜜。善巧方便見因緣法。即知世諦悉空

      無有不見堅實。似有如影。如炎響幻。不安搖動從因緣生。菩薩摩訶薩

      以般若波羅蜜。觀諸法空乃至從因緣生。作是思惟。此等諸法今見有生

      有住有滅。何因緣生何因緣滅。即作是知。無明因緣故生諸行。依行生

      識。識生名色。名色生六入。六入生觸。觸生受故。凡夫起愛。渴愛生

      取。以因取故則相續有。由有故生。生則有老。老故有死憂悲苦惱。是

      故修行為斷無明。無明若斷餘十一分則亦復滅。譬如人身若斷命根餘根

      靡用。】

    爾時勝天王白佛言，若一切諸法不生不滅，自性空寂，離於諸相，為甚麼有佛

出世，及轉法輪度眾生呢？又為何菩薩於無生法中，見有眾生而度脫之呢？

    佛告勝天王言，法不滅故不生。法不滅故不生者，性相常住也。只怪眾生無智

，妄見有生有滅耳。

    何故諸法不生不滅？因為諸法性空，無有變異故。諸法性空無有變異，但以世

諦因緣，見有生滅。既然以世諦因緣見有生滅，故知生滅皆如幻而已。所以生滅皆

是虛妄，非真實有生滅也。

    菩薩摩訶薩行般若波羅蜜，以善巧方便，如實見如幻之因緣法，即知世諦悉空

無有，不見世諦堅實也。世諦不過似乎有，如影子一般。世諦不過如陽炎，不過如

聲之響。譬如人登山一呼，便有迴響，而迴響非真實有也。世諦不過如幻如化。世

諦無有安住，變動不拘。故曰不安搖動。從因緣假有而生，非為真實也。

    菩薩以般若波羅蜜智慧，觀諸法性空，乃因緣幻生非實。於是作是念，此等世

諦諸法，今見有生有住有滅，究竟以何因緣生，以何因緣滅呢？

    於是便知，無明生行，行生識，識生名色，名色生六入，六入生觸，觸生受。

凡夫以受的因緣，復生貪愛。貪愛如渴，便生取著。由取著故，於是相續而有。由

有故受生，由生而有老。老故有死，乃至憂悲苦惱聚集。便知眾生虛妄受生，皆由

無明所致也。無明若斷，則其餘行識名色六入觸受愛取有生老死十一分，則滅矣。

好像人身一樣，若斷其命根，則其餘諸根，便沒有用了。

    【大王。邪見外道為求解脫。但欲斷死不知斷生。若法不生則無有滅。譬

      如有人塊擲師子。師子逐人而塊自息。菩薩亦爾。但斷其生而死自滅。

      犬唯逐塊不知逐人塊終不息。外道亦爾不知斷生終不離死。大王。菩薩

      摩訶薩如是行般若波羅蜜。善知因緣諸法生滅。】

    邪見外道，外道之人，無如實正知見也。外道之人，為求解脫，但只知求不死

，卻不知求斷生。若能無生則無滅矣。

    以下舉譬喻說明。譬如有人，用土塊擲獅子。獅子有智，知道追逐於人。人被

追則不能擲塊，故塊自息。菩薩有智慧，知有死而不斷死，逕斷於生，無生則死自

息矣。

    犬喻邪見外道。犬無智慧，人以土塊擲犬，而犬卻捨人而逐塊，以犬逐塊故，

人仍可繼續擲塊，故塊終不息。此用喻外道愚癡，不知斷生，只知斷死也。

    大王！菩薩摩訶薩如是行般若波羅蜜，善知因緣諸法，生滅如幻如土塊然。若

能如實知見法性無生，則如幻之因緣生滅自息矣。

    【大王。菩薩摩訶薩行般若波羅蜜。知緣生法空無實有不起我慢。若生婆

      羅門剎利居士長者之家。不起二慢尊貴豪富。若生貧賤自知宿業不甚清

      淨得報下劣。心起厭離即求出家。作是思惟。如我此身雜業所得。更修

      淨業令自清淨使他亦爾。自𩜠求度亦復度他。自求脫離亦解他縛。以是

      因緣即生精進不墮懈怠。障道惡法皆為斷除。助道善法悉應增長勤修精

      進。作是思惟我負重擔。應當自滅一切煩惱。度脫眾生不得懈怠。】

    大王！菩薩摩訶薩行般若波羅蜜，知緣起法性空非是實有。以如是知故，所以

於一切法不起我慢。如果生於婆羅門、剎利、居士、長者之家，不以尊貴、豪富，

生於二種慢。

    若生貧賤之家，自知皆因宿世有不淨之業，始得如此下劣之報。於是心起厭離

生死，求出家修解脫道。

    并且作是思惟，自念我今此身，非是清淨之身，而是以雜業所得之身。雜業者

，善惡間雜之業也。

    如此思已，於是自修淨業，令自己得到清淨，使其他眾生亦得到清淨。這樣自

己求度，亦復度他。自求脫離生死，亦令其他眾生，脫離生死之繫縛。這種行，便

是自度化他的菩薩行。

    以如是之因緣，即生精進心，而不墮於懈怠。障道惡法皆斷者，斷一切惡也。

助道善法增長者，修一切善也。如是身心不懈，勤行精進。

    作如是思惟，我負重擔，應當自滅一切煩惱。重擔有二種，即分段生死，與變

易生死。如是二種生死，皆由煩惱生。見思煩惱生分段生死，無明煩惱生變易生死

。故曰思惟我負重擔，應當自滅一切煩惱。

    不但自己作如是思惟，同時亦應度脫一切眾生，不得懈怠。

    【菩薩摩訶薩行般若波羅蜜。親近師僧多聞寡聞有知無知持戒破戒。但生

      佛想恭敬同學思惟我今依師學習。修善未滿悉令滿足。煩惱未盡斷之令

      盡。擁護善法捨離不善。一切種智憐愍世間。大悲福田寂靜天人師。是

      我大師善得吉利。一切天人皆事法王以為大師。】

    菩薩摩訶薩行般若波羅蜜，應親近師僧。無論師僧是多聞智慧，或是寡聞無智

慧；持戒清淨，或是破戒。均應恭敬親近之。面對師僧，應生見佛之想。對師僧須

恭敬一同學習佛法。

    應作如是思惟，我今依師學習，修習善法未滿足者，悉令滿足之。對於煩惱惡

法，未盡斷者，悉令盡斷。應擁護善法，捨離不善法。

    一切種智，憐愍世間。是言佛世尊，憐愍世間也。佛是世間大悲福田。佛是妙

湛總持不動尊，故曰寂靜。天人師者，佛為天人師範。此是吾人師，師事之可得吉

利。佛為法王，一切天人皆師事之以為大師也。

    【菩薩摩訶薩行般若波羅蜜作是思惟。佛說淨戒。設為身命亦不毀犯。如

      世尊說隨順佛教即供養佛。若婆羅門剎利居士長者。種種飲食信心施與

      。如法受用不令彼人空失果報。食者施者俱得利益。婆羅門剎利居士長

      者。以沙門名而召菩薩作福田想。菩薩應當如理如量修行正法。即令顯

      現沙門功德福田功德。菩薩如是自行化他不曾休廢。】

    菩薩摩訶薩，行般若波羅蜜，持淨戒律。作是思惟，佛說淨戒，我應堅持。寧

失身命，亦不毀犯也。

    如世尊所說，若能隨順佛教，便是供養佛。戒律乃佛所說也，若能嚴持淨戒，

便是隨順佛教。

    婆羅門剎利居士長者，以種種飲食，信心清淨施與菩薩。菩薩嚴持淨戒，便是

如法受用。如法受用，能令施者得大果報，故曰不令彼人空失果報。菩薩嚴持淨戒

，如法受用，能令施者受者，俱得利益。

    財施只令施者受益，受者無益。何以故？施者可得果報，受施者無也。然法施

功德無量，能令施者受者，俱得利益。如法施，如法受，即是法施也。

    婆羅門剎利居士長者，以沙門名而召（名）菩薩，作福田想。沙門是出家眾，

印度佛道外道出家者，皆名沙門。佛道出家眾，曰沙門釋子。異道出家眾，僅稱沙

門，不稱釋子。沙門者為世福田，供養之可得大福。

    今視菩薩如沙門，故曰以沙門名，而名菩薩，視菩薩為良祐福田。

    菩薩當如理如量修行正法。深契第一義諦曰如理，深契世諦曰如量。正法者，

實相法也。

    菩薩如理如量修行正法，即能顯現沙門功德，福田功德。菩薩如是如理如量修

行正法，自行化他，不曾休息廢忘也。

    【菩薩摩訶薩行般若波羅蜜。如是修行則能隨順一切世間。見瞋恚者生下

      劣心。見高慢人起無我想。見邪曲人起正直想。見妄語人起如實言。於

      惡口人常說愛語。見剛強者示現柔和。見慘毒人則行慈忍。見邪法人則

      生大慈。見苦眾生則起大悲。見慳嫉人則行布施。】

    菩薩摩訶薩，行般若波羅蜜，如理如量修行正法，便能隨順一切世間。何以故

？隨順世諦，而不違第一義諦故。

    見瞋恚者而能隨順，於自己生下劣心。於自己生下劣心者，不自高也，甘處下

也。

    見高慢人，而能隨順，起無我想。遇到貢高我慢之人，不與計較，而生無我之

想。第一義中，法性空寂，無有「我」受其慢也。

    見邪曲人起正直想。邪見之人，心地不正，菩薩卻示以正直。

    見妄語之人，菩薩則起如實之言。如實之言者，如理如量也。

    於惡口人，常說愛語。愛語者柔軟語，如實語也。菩薩所說，無有妄語惡口綺

語離間語，是為愛語。

    見剛強人，示現柔和。菩薩遇到剛強難調之人，以柔和忍辱而感化之。

    見慘毒人，則行慈忍。菩薩遇到殘暴毒惡之人，則行慈悲忍辱而度化之。

    見行邪法之人，則興大慈，見苦惱眾生，則起大悲。思救拔也。

    見慳嫉人，則行布施。於慳貪嫉𠈄之人，則行布施。行布施者，令其發起善心

，放捨慳貪嫉𠈄。

    【大王。菩薩摩訶薩行般若波羅蜜。如是隨順世智生淨佛國。何以故。持

      戒無缺離諸雜穢。修平等心。於眾生所具大善根不著名利。清淨之信無

      所望報。勤行精進不生懈怠。修諸禪定離散亂法。以微妙慧而習多聞。

      諸根不缺具足利智。常修大慈遠離瞋惱。以是因緣生淨佛國。】

    大王！菩薩摩訶薩，行般若波羅蜜，以如是隨順世智，能生清淨佛國。何以故

？以菩薩如是隨順，則持戒無缺。持戒無缺則離諸雜穢，故能生清淨佛國也。

    菩薩以如是隨順世智持戒無缺，則能修平等心無分別心。於眾生所，具大善根

。具大善根者，眾生無邊誓願度也。

    菩薩雖度眾生，但不貪著名利。清淨之信，無所望報。清淨之信者，清清之施

也。菩薩於眾生行清淨施，而不望報也。何為清淨施？三輪清淨也。是為菩薩行布

施波羅蜜。

    勤行精進不生懈怠。此是菩薩行精進波羅蜜。

    修諸禪定離散亂法。此是菩薩修禪定波羅蜜。

    以微妙慧而習多聞。此是菩薩修般若波羅蜜。

    故菩薩隨順世智持戒無缺，便能成就其餘五波羅蜜也。

    並且能常修大慈，遠離瞋惱，此言忍辱波羅蜜也。以是因緣，生清淨佛國。於

此可知，淨戒波羅蜜，可攝其餘五波羅蜜也。

    【爾時勝天王白佛言。世尊。如佛所說。修戒等法生佛國土。為修行一行

      亦生。佛告勝天王言。大王。若有菩薩摩訶薩於前所說種種法中。淨修

      一行即修眾法。如是一行得生淨土。何以故。一一行中具眾行故。】

    爾時勝天王白佛言，如佛所說者，修淨戒等法，則生佛國土。若修行諸法中一

種行，是否亦得生佛國土呢？

    佛言大王！若有菩薩摩訶薩，於我上來種種法中，淨修一行，即是修行眾法了

。

    例如六波羅蜜，一一皆攝其餘五波羅蜜。若持戒則能捨慳貪行於布施。即能修

忍辱，行於慈和。即能勤精進，戒除懈怠。即能心不散亂，修於禪定。即能不迷事

理，而長智慧。

    若能安忍，必能放捨而行布施。若能忍辱，必能持戒。若能安忍，必行精進。

若能安忍，必增進禪定。若能忍辱，必生智慧。

    若能精進，必能行布施供養三寶。若能精進，必能持戒。若能精進必能忍辱。

若能精進必得禪定。若能精進必得般若智慧。

    簡單言之，禪定、般若、布施，一一皆攝餘五度。所以若能淨修一行，即是修

眾法也。因為這種原因，修一一行，皆得生佛淨土。因為一一行，皆具正行故。

    【大王。菩薩摩訶薩行般若波羅蜜。如是行生淨土不為胎污。何以故。菩

      薩摩訶薩。造作佛像修葺伽藍。如來塔前香泥塗地燒香供養。或以香湯

      浴洗佛像。於伽藍內掃灑泥塗。菩薩摩訶薩。供養瞻省父母之身師僧同

      學及諸沙門。以平等心皆悉供養。迴此善根為一切眾生。迴向阿耨多羅

      三藐三菩提令得清淨。】

    大王！菩薩摩訶薩行般若波羅蜜如是修行，便生淨土，不為胎污。不為胎污者

，化生也，得法身也。

    何以故？菩薩修以下諸功德。諸如塑造佛像，修葺伽藍。伽藍者，僧眾居處，

寺也。

    至塔廟中，香泥塗地。塗地者，治地也。

    供養瞻視父母之身，及以平等心，供養師僧同學及諸沙門等。以此善根，迴向

為一切眾生，皆迴向無上菩提，令得清淨。換句話說，以此善根，令一切眾生皆迴

向菩提皆得清淨。菩薩如是行，便生清淨佛土，不為胎污。

    【菩薩摩訶薩如是行般若波羅蜜即得離俗。何以故。心無取著不染朋黨背

      諸境界。遠離愛緣境界不染。世尊說戒如實修行。少欲知足隨宜四事。

      趣足過時心常怖畏樂寂靜離。】

    菩薩如是行般若波羅蜜，即得離俗。何以故？因為菩薩心無取著執求，菩薩不

結朋黨，背諸朋黨境界。

    朋黨者，不如法不如律不如佛所教，愛著結黨諍訟。是謂朋黨，非同於法朋。

何謂法朋？道人無以為親，以法為親。菩提眷屬，來入佛正法中。和合一味，無愛

著無結黨無諍訟，所有功德迴向一切眾生，迴向無上菩提，是之謂法朋也。

    遠離愛緣，境界不染。心無愛著，不為境界所染。

    對於佛所說的戒，如實修行無有違逆。常修少欲知足，對於衣食湯藥臥具等四

事供養，隨宜而取，絕不過求。如果於四事求取超過時，心常慚恥怖畏。

    同時菩薩應該樂於寂靜，遠離憒鬧。所謂寂靜者，外則遠諸憒鬧，內則無諸欲

蓋。

    【大王。如是菩薩摩訶薩行般若波羅蜜不著俗法即得淨命。無偽威儀口意

      欺詐。於施主前終不詐偽現身威儀。安祥徐步視前六尺。若背檀越即便

      縱誕。於施主前不為利養下聲細語軟美之言順彼意語。若背檀越則便自

      縱。見他行施口言不用心實欲須如是名為內心熱惱。口現少欲心貪利養

      。】

    大王！如是菩薩摩訶薩行般若波羅蜜，不著俗法，即得淨命。得淨命者，生於

淨土也。

    云何不著俗法？無偽威儀，口意欺詐。此言菩薩三業清淨也。無偽威儀，是言

身業清淨。無有口、意欺詐，是言口業清淨意業清淨。

    於施主前，終不詐現威儀。若於施主前詐現安祥（庠）徐步，目視前方六尺之

處，端肅前進。若背施主，便縱恣荒誕，這便是詐現身威儀。菩薩無論在施主前或

施主後，均須威儀具足，無有放縱也。

    於施主前，不要為利養故，便表現得下聲細語，言談軟美，處處說些順施心意

的話。在施主背後，便粗言放縱，這都是詐現威儀。

    見有人行布施時，口中雖說不用，但心中實是貪欲。若如是者，其內心必然熱

惱而不清淨。這便是口現少欲，心貪利養也。

    【大王。菩薩摩訶薩行般若波羅蜜。悉無此偽離求利相。若見檀越不得發

      言。三衣弊壞厫器闕無或須湯藥。於施主前不得發言。某甲檀越施我此

      物。彼人謂我持戒多聞大悲心淨。雖爾讚歎我無此德。唯當修行報施主

      恩。】

    大王！菩薩行般若波羅蜜，悉無如此虛偽，離求利養之相。如果見施主來，不

應自言三衣弊壞。三衣者，僧伽黎，鬱多羅僧，安陀會也。不應於施主前，自言三

衣破舊，不堪服用。

    亦不應於施主前自言厫器缺無。厫者厫多羅，譯為應量器。不得自言缺少器，

或者自言需要湯藥。

    不應於施主前自言某甲施主供養我此物，不應言彼施主稱讚我能持淨戒，多聞

智慧，大悲心淨，憐愍眾生。

    雖然有人這樣讚歎，當思我無此德，唯當精進修行，以報施主之恩。

    【菩薩摩訶薩。不應如是自讚毀他。隨順白衣而求利養。若施餘人勿生瞋

      惱。不作諂曲而以取財。不詐親善害他取物。不為他人戲弄取財。檀越

      擬施或讚歎人。若說法者或擬大眾。或復未擬或施未決。菩薩不得入中

      取分。若受施財不應執著。此是我有此是我物。即當迴施沙門師僧父母

      。及餘貧乏平等受用。若財物盡不以生憂。少日不得心無苦惱。】

    菩薩不應自讚毀他，不應隨順承意白衣，而求利養。若施主施其他人，不應生

瞋惱嫉𠈄之心。不作諂曲不正直的言行而取施主的財物。

    菩薩不詐現親善的態度，而損害他人而取得財物。不為他人戲弄取財，不為他

人雇用歌舞倡伎取財也。律云如是取財者，便是污他家行惡行也。

    施主擬施。擬施者，意欲布施也。或讚歎說法者而行供養。或者意欲布施大眾

僧。或者未欲布施。或者雖布施大眾中，而尚未決定與誰。如是等情形，菩薩不得

入中，求取沾分也。

    如果菩薩受施主施予財物，不應執著獨為己有。應當迴施與沙門，或者師僧，

或者父母，或其餘貧乏眾生。以平等心施與之，令彼等得到受用。

    菩薩若財物已盡，不因而生憂惱。如果有幾日得不到施物，心中無有苦惱。

    【大王。菩薩摩訶薩。受施迴與二俱清淨。行清淨故心不疲勞。何以故。

      菩薩　摩訶薩行般若波羅蜜。為利益眾生久處生死而不厭患。若有魔事

      眾苦逼切心無退轉。若人欲行二乘之道。即為說法不憚疲勞。菩薩自修

      助菩提法無有厭倦。】

    大王！菩薩摩訶薩，受施迴與，二俱清淨。菩薩行般若波羅蜜，無我相無人相

，故二俱清淨。二俱清淨者，不取能施相，不取受施相也。以如是故，其行清淨。

行清淨故，心不疲勞。心不疲勞者，不退大乘也，不為境動也。不謂受施時得，不

謂迴施時失，故心不疲勞。

    何以故？菩薩為求利益眾生，雖久處生死而不厭患。縱使有魔事眾苦逼切身心

，終不退轉度生之心也。

    如果有人心生疲勞，欲退墮二乘，菩薩便為其說大乘法，不憚疲勞。菩薩迴向

無上菩提，所以修助菩提法，無有厭倦。

    【大王。菩薩摩訶薩行般若波羅蜜。如是精進則能隨順佛正教行。何以故

      。菩薩摩訶薩行般若波羅蜜。離諸放逸心常謹慎。善攝自身不作諸惡不

      善之法。口意亦爾。菩薩摩訶薩行般若波羅蜜。雖處現在恒懼未來一切

      諸惡不善之法斷之不生。言必附理常說法教。非法不言悉棄穢業。純修

      淨行不毀佛教。遠離煩惱不淨之法。是名擁護如來正教。一切諸惡不善

      之法悉斷離之。】

    大王！菩薩摩訶薩行般若波羅蜜，如是精進，則能隨順佛正教行。

    云何精進呢？離諸放逸，心常謹慎。離諸放逸者，即是精進也。

    云何離諸放逸？善攝自身，不作諸惡不善之法。身離諸惡，即離殺盜婬也。

    口意亦爾。口意亦不作諸惡不善之法。口離諸惡者，無口四過也。意離諸惡者

，無貪瞋癡也。如是所行，三業清淨，可無放逸矣。

    菩薩雖處現在，恒懼未來。此言菩薩畏因也。眾生顛倒，只懼現在，不懼未來

，是畏果不畏因，故常造諸惡。菩薩不爾，恒畏其因，故不作諸惡不善之法。令一

切諸惡不善之法，斷之不生。

    菩薩所言，言必如理。常說佛之教法，非法不言。菩薩悉棄穢業。穢業者不淨

之業也，三途六道皆為穢業。菩薩純修清淨之行，不違背毀棄佛教。清淨行者，無

十惡業也。

    菩薩遠離一切結使煩惱，及不淨之法。易言之，菩薩遠離惑業也。如是則名擁

護如來正教。使一切諸惡不善之法，悉斷離之。

    【大王。菩薩摩訶薩行般若波羅蜜。如是隨順佛清淨教。視諸眾生面門先

      笑曾無嚬蹙。所以然者。心離穢濁諸根清淨不染離垢。心不瞋恚內無恨

      結。】

    大王！菩薩摩訶薩行般若波羅蜜，如是隨順擁護佛之清淨教。菩薩見一切眾生

，面先帶笑，令眾生歡喜。無有嚬蹙不悅之色。所以如此者，菩薩心離穢濁，無有

憂惱。諸根清淨，不染六塵，離諸結垢。所以心不瞋恚，內無恨結。

    【菩薩摩訶薩。如是行般若波羅蜜即得多聞。觀察生死能如實知。欲火熾

      然瞋火焚燒。愚癡之火常所迷亂。亦如實知有為無常。一切行苦諸法無

      我。世間眾生耽著戲論。一切法中唯有涅槃乃為寂靜。若聞他說即思惟

      義。傳以授人。發大慈悲起堅固意。若不聞法則無思修。是故聞慧猶如

      字本。一切智慧因之而生。𩜠得多聞則護正法。】

    何以菩薩行般若波羅蜜，即得多聞呢？行般若波羅蜜者，心清淨不取於相。菩

薩多聞不取於相則為智本。如果多聞取著於相，便成智障。所以菩薩行般若波羅蜜

不取於相，便得多聞之益也。

    菩薩既得多聞增長智慧，於是便能觀察生死，如實而知。

    便能如實而知，貪欲之火熾然，瞋恚之火焚燒，愚癡之火常能迷亂眾生，令眾

生行入邪惡。

    亦能如實而知，一切有為法，悉皆生滅無常。如實而知一切行皆苦。如實而知

一切法無我。

    亦能如實而知，世間眾生皆取著於虛妄的名相，因名相而產生種種不實之戲論

。

    亦能如實而知，一切諸法之中，唯有清淨，寂靜、無相、無生、空之涅槃為真

實的。

    若聞他人說法時，便因聞而思。因思而修。既得其益，并以授人。發大慈悲心

，起堅固不拔之心意，願度無邊眾生。

    應知如果不聞法，便不能思慧。不起思慧，便不能行修慧。是故三慧以聞為本

，聞慧所以為三慧之本者，多聞而不取相也。

    猶如字本。「阿」為一切字音之本。我人欲言，必先開口作「阿」狀。「阿」

無音，而一切音由其發，故曰字本。由此可知，「阿」無聲也。故多聞須是不取相

，以無相故，能出一切義。

    一切智慧，皆因聞慧而生。既得多聞，則能護持正法。

    【大王。未來末世正法滅時。其有眾生樂勤修行。不值法炬無人為說甚深

      之法。爾時菩薩。即為演暢甚深妙法。所謂般若波羅蜜。令諸眾生得戒

      定慧。又讚之言。善男子。如是末世正法滅時。汝等能發菩薩之心。求

      阿耨多羅三藐三菩提利益眾生。此般若波羅蜜。三世諸佛之所行者。汝

      若勤修。則去阿耨多羅三藐三菩提不遠。何以故。般若波羅蜜不離菩提

      。譬如有人種穀已秀。當知收穫必在不久。菩薩亦爾。求阿耨多羅三藐

      三菩提。得聞般若波羅蜜。當知決定去佛不遠。】

    大王！未來末世，正法滅時。

    正法滅有二時，一者正法一千年，像法一千年，末法一萬年。佛滅一千年後，

進入像法時期，便謂正法滅時。二者末法時期，曰正法滅時。今云未來末世，當是

言末法時期也。

    其有眾生樂於精勤修行，但不遇善知識。法炬者，善知識也。無人為說甚深法

義。爾時菩薩即為演說般若波羅蜜。般若波羅蜜，即甚深妙法也。

    眾生聞法，即得戒定慧。菩薩並且讚歎言，善男子！汝於末法時期，猶能發菩

薩之心，求無上菩提，利益眾生，實堪讚歎。

    須知般若波羅蜜，是三世諸佛之所行者。汝今能勤苦修行，則去無上菩提不遠

也。為甚麼呢？因般若波羅蜜為因，無上菩提為果，故般若波羅蜜，不離無上菩提

。

    譬如有人種穀，若穀已秀穗，當知收穫必不遠矣。菩薩亦是如此，若聞般若波

羅蜜，定知去無上菩提不遠矣。如種穀人，若穀已秀，定知不久即當收穫。

    【大王。若善男子善女人。捨離般若波羅蜜。更依餘法求阿耨多羅三藐三

      菩提無有是處。猶如王子捨其父王。更就餘人求為太子決不可得。菩薩

      亦爾。求薩婆若必因般若波羅蜜得。譬如犢子若欲須乳必依其母。若就

      餘牛則不可得。】

    若善男子善女人，捨般若波羅蜜，依於其餘法門求無上菩提，無有是處。欲得

無上菩提，終不可得也。

    以下舉譬喻明之。好像王子捨其父王，更依餘人求為太子，是不可能的。

    菩薩亦是一樣，求薩婆若。薩婆若即無上菩提也。一定要因般若波羅蜜求，方

能得之。

    再如犢子求乳，必依其母。若就餘牛求之，則不可得。

    【大王。菩薩摩訶薩。親近般若波羅蜜。常為法王子相莊嚴身。以好為華

      嚴飾身相諸根不缺。如來行處常所遊行。所行之道隨佛如來所覺而覺。

      救護世間苦惱眾生。善能通達佛所說教。常修梵行守護如來薩婆若城。】

    大王！菩薩摩訶薩，親近般若波羅蜜，常為法王子，諸相莊嚴其身。以好為華

者，以隨形好為華，嚴飾其身相，諸根無有缺損。

    并且於如來行處，常所遊行。言如是菩薩，其行鄰近於佛也。

    菩薩所行之道，隨佛如來之所行道。并且隨佛所覺，而覺悟之。佛所覺者為何

？無上正等正覺也。

    如是菩薩，能救護世間苦惱眾生。善能通達佛所說之言教。云何方為通達佛之

言教？聞法入理，入理起行，方為通達佛所教。既能入理起行，是故常修梵行，守

護如來薩婆若城。

    【大王。菩薩摩訶薩行般若波羅蜜。為法王子。釋梵護世之所尊重。何以

      故。行菩薩道阿鞞跋致。一切諸魔所不能動。安住佛法通達一切空平等

      理不信外緣。如是安住佛法智慧。不與聲聞辟支佛共。超過世間住無生

      法忍。】

    菩薩為法王子，釋梵護世皆所尊重。因為行菩薩道者，得不退轉，一切諸魔所

不能動也。

    如是菩薩安住佛法，不動不搖。通達一切空，一切法平等之理。不信外道因緣

，如是便能安住佛法，得如實智慧。

    菩薩不與只求自度的聲聞辟支佛法共，超過一切世間，不為世間所染。為是菩

薩，住於無生法忍，得真實之果報。得無生法忍者，住實報莊嚴土也。

    【大王。菩薩摩訶薩行般若波羅蜜。能如實知一切眾生心貪欲瞋癡上中下

      品。亦如實知善心堅固心。如實知已。各各為說諸對治法。如是則能善

      化眾生。菩薩摩訶薩行般若波羅蜜。若有眾生應見佛身受化度者。菩薩

      摩訶薩即現佛身而為說法。應以菩薩身化度者現菩薩身。應以辟支佛身

      而受化者即現辟支佛身。應以聲聞身受教化者。即現聲聞身。應以帝釋

      梵王婆羅門剎利長者居士身受教化者。皆為示現而度脫之。大王。菩薩

      摩訶薩如是行般若波羅蜜教化眾生。】

    大王！菩薩摩訶薩，以行般若波羅蜜之功德，能如實知一切眾生心。知一切眾

生貪欲、瞋恚、愚癡，是上品貪瞋癡，或是中品貪瞋癡，或是下品貪瞋癡。亦能如

實知，眾生之善心堅固心。

    這樣如實知已，便各各為說對治之法。例如貪欲重者，為說不淨觀。瞋恚重者

，為說慈悲觀。愚癡重者，為說因緣觀。因病與藥，各各為說對治之法。

    菩薩為眾生說法對治，便能善化眾生了。若有眾生應見佛身，而受化度者，菩

薩便現佛身而為說法。若有眾生應以菩薩身而受化度者，菩薩即現菩薩身而為說法

。若有眾生，應以辟支佛身受化者，菩薩即現辟支佛身而為說法。若有眾生，應以

聲聞身而受教化者，即現聲聞身而為說法。應以帝釋、梵王、婆羅門、剎利、長者

、居士身而受化度者，菩薩皆以示現而度脫之。

    大王！菩薩摩訶薩，如是行般若波羅蜜教化眾生也。

    【菩薩摩訶薩行般若波羅蜜。心性慈和正直軟善。無諸諂曲嫉𠈄垢穢心常

      清淨。言語不麤遠離惡口。多行忍辱親狎眾生。】

    菩薩行般若波羅蜜，心性慈悲柔和，正直而軟語和善。無有諂曲嫉𠈄垢穢等不

正之心，心常正直清淨。言語方面，無粗惡語，遠離惡口罵詈。行為方面，多行柔

和忍辱，親近眾生。

    【大王。菩薩摩訶薩如是行般若波羅蜜則在處安樂。所以然者。具足正見

      及清淨見。清淨之行所行境界與心相應。若心相違惡不善法。如是境界

      及染穢處斯則不行。】

    菩薩行般若波羅蜜，所在之處，皆悉安樂。何故皆悉安樂呢？因為菩薩具足正

見，及清淨見。菩薩以清淨心，行清淨行，所行之境界，亦與清淨心相應。所謂心

清淨，則一切境界清淨也。

    如果與清淨心相違，諸惡不善之境界。如是境界，及染污穢雜之處，菩薩則不

行也。

    斯則不行者，非是菩薩不入染穢處也。菩薩若不入染穢處，將何以度眾生？是

言菩薩於染穢處，不行貪瞋癡等惡不善法也。

    【菩薩摩訶薩行般若波羅蜜。見同學人心生歡喜。若財若法與他共用。唯

      行一道。所謂佛道。唯佛為師不尊餘人。】

    菩薩行般若波羅蜜，見大乘同學人前來，心生歡喜。財物與法，與大乘同學共

同受用。唯有行於佛道，以佛為師。不尊其餘外道也。

    【大王。菩薩摩訶薩行般若波羅蜜如是在處安樂。具諸攝法而攝眾生。以

      利益施安樂施無盡施攝取眾生。利益語有義語如法語不異語攝取眾生。

      以財利益平等。身利益平等。命利益平等。資具利益平等。攝取眾生。】

    大王！菩薩摩訶薩，行般若波羅蜜，所在之處，悉皆安樂。因為菩薩具諸攝法

而攝眾生。攝法者四攝法也，布施攝，愛語攝，利行攝，同事攝。菩薩以如是四法

，攝眾生心向道也。

    菩薩以利益施，攝取眾生向道。利益施者，法施也。因為現前與後世，皆得利

益者，為利益施。

    菩薩以安樂施，攝取眾生。安樂施者，施以眾生資生之具也。

    菩薩以無盡施，攝取眾生。菩薩以無上佛道，布施眾生，盡未來際直至成佛，

無有間斷，為無盡施。

    菩薩以利益語攝取眾生。利益語者，以善法施眾生。

    菩薩以有義語攝取眾生。菩薩言說，不取於相。雖說世間語言，而深契第一義

，是為有義語。

    如法語者，如法如律之語也。

    不異語者，決定語也，無前後顛倒語也。

    菩薩以身、命、財，資生之具，利益平等攝取眾生。平等者，自利他利平等也

。經中下文自作解釋。

    【大王。利益施者即是法施。安樂施者即資生施。無盡施者即示現道。利

      益語者令彼生善。有義語者令彼見理。如法語者隨順佛教。不異語者說

      如實法。財利益平等者。可食可噉可飲可嗽可舐及衣服等。身利益平等

      者。如以攝衛利益己身令他亦爾。命利益平等者。真珠琉璃珊瑚瑪瑙多

      為外命。資具利益平等者。象馬車乘一切淨財。菩薩摩訶薩行般若波羅

      蜜。自行與他皆悉共同。】

    此一段文，以上已略作解釋。且文義甚明，不作詳解。

    可嗽，可能是一種可嗽之食物。

    攝衛。攝取衛護己身者。

    菩薩自行與他，皆悉共同。即文中平等意也。

    【大王。菩薩摩訶薩行般若波羅蜜。受生端正。常能修習寂靜威儀。不偽

      威儀。清淨威儀。人所樂見內外溫善。觀者無厭能悅人意。一切眾生之

      所愛重。其有見者皆發善心。瞋恚者見心即得解。】

    大王！菩薩摩訶薩行般若波羅蜜，受生端正。受生端正者，相好具足也。

    寂靜威儀者，無五欲五蓋十不善法也。

    不偽威儀。菩薩威儀，誠諦自然，無矯柔造作也。

    清淨威儀，不染不著也。

    人所樂見，內外溫善。內溫善者，意清淨也。外溫善者，身口清淨也。以三業

清淨故，人所樂見。

    觀者無厭以下，文意易解。

    其有見者皆發不貪不瞋之善心。瞋恚者見之，瞋恚之心即得開解。

    【大王。菩薩摩訶薩行般若波羅蜜。如是端正則堪依止。守護眾生令煩惱

      滅。能將眾生離生死無邊曠野。能度眾生世間險難。為無眷屬而作親友

      。為煩惱疾而作良醫。無救護者為之救護。無歸依者為作歸依。無明眾

      生為作法炬。菩薩摩訶薩行般若波羅蜜。為諸眾生而作依止。治諸疾病

      如藥樹王。譬如善見大樹。根莖枝葉華果色香味觸。悉為眾生療治眾生

      病。大王。菩薩摩訶薩行般若波羅蜜亦復如是。從初發心為諸眾生治種

      種疾諸煩惱病。菩薩摩訶薩功德智慧。有疾病者見聞皆差。】

    大王！菩薩摩訶薩行般若波羅蜜，如是端正，堪可依止。

    端正者，身心端正也，三業清淨也。如是端正，堪可為眾生作依止也。

    如是菩薩，能守護眾生，令眾生煩惱息滅。能將護眾生出離生死曠野。能度眾

生世間險難，險難者生死也。

    為無眷屬孤獨之眾生，而作親友。為被煩惱疾所害之眾生，而作良醫。

    無救護者，為作救護。無救護眾生者，三界內眾生也。無歸依者為作歸依。歸

依者，歸投依靠也。為愚癡無明之眾生，為作法炬。法炬可破無明闇也。

    菩薩行般若波羅蜜，如是為一切眾生而作依止。治眾生之疾病，如藥王樹一般

。

    譬如善見大樹，無論根莖枝葉華果，乃至見其色，嗅其香，嚐其味，接其觸，

皆能為眾生療治眾病。

    菩薩亦如此，從初發心以來，能為眾生治種種煩惱病。以菩薩之功德智慧，眾

生無論見其像而禮拜，聞其名而稱念，一切疾病皆得痊愈也。

    【菩薩摩訶薩行般若波羅蜜。常與功德相應。隨力所堪供養三寶。若有疾

      病即施湯藥若見飢渴即施食飲。若見寒凍即施衣服。師僧和上盡心承奉

      。同學法人合掌恭敬。造立伽藍布施田園。時時隨有捨與眾僧下使隸役

      如法料理。聞有名德沙門婆羅門修道行者時時往詣。】

    菩薩摩訶薩，行般若波羅蜜，常與功德相應。自利謂之功，利他謂之德。自利

者上求佛道也，利他者下化眾生也。菩薩行般若波羅蜜，常與上求下化相應也。

    隨力之所能，供養三寶，此上求佛道也。若眾生有疾病者，即施湯藥以下，乃

下化眾生也。

    若見飢渴眾生，即布施飲食。若見寒凍眾生，即施衣服。對於師僧和上（和尚

）盡心承意奉事。對於平輩一同學法之人，則合掌恭敬。

    並且建立伽藍廟宇，供人參覲禮拜。布施田園，助人興建道場。平時則隨其所

有，捨與眾僧。

    對於下使隸役等人，則如法如儀，哀愍而照顧之。

    聞說有道德的出家人，或婆羅門，或修道之行者，則時時往詣親近之。

    【大王。菩薩摩訶薩行般若波羅蜜能生諸善。有巧方便教化眾生。於此佛

      國身不移動。而遊無量諸佛世界諮問正法。於此佛國身不移動。而遊無

      量諸佛世界聽受正法。於此佛土身不移動。示現無量諸佛國土供養如來

      。於此佛土身不移動。而遊無量諸佛世界。成就無上菩提資糧。於此佛

      土身不移動而遊無量諸佛世界。若有菩薩成佛道者供養恭敬。於此佛土

      身不移動。無量世界示現成道。於此佛土身不移動。無量佛國現轉法輪

      。於此佛土身不動移。無量佛國示現涅槃。於此佛土身不移動。無量佛

      國應得度者。為示化身皆悉令見。亦無分別有所作意。】

    大王！菩薩摩訶薩行般若波羅蜜，能生諸善。菩薩有善巧方便，上求佛道下化

眾生。

    菩薩能於此佛國身不移動，而以化身遊無量諸佛世界，於佛所請問正法。法身

湛寂不動也，化身遊行無量世界。化身雖遊行無量世界，而法身常不移動。斯即一

月印千江，千江只一月。法身湛寂，無生無滅，無在無不在。化身遍現，現生現滅

，現在現不在。以法約化，生即無生。以化約法，無生而生。如是說者，仍屬世諦

攝。如約第一義諦言，十方世界，廓然大淨，無法報化等名字也。

    同理可知於此佛國身不移動，而遊無量世界聽受正法；示現諸佛國土供養如來

；而遊無量諸佛世界，成就無上菩提資糧；而遊無量諸佛世界，若有菩薩成佛道者

供養恭敬；於無量世界示現成道；於無量佛國示現轉法輪；於無量佛國示現涅槃；

於無量佛國度化眾生。

    處處示現化身，令一切眾生悉見，而不分別是真是化，有所分別作意也。

    如此示現，悉是菩薩神通變化，不測無礙，不可思議。

    【爾時勝天王白佛言。世尊。云何菩薩摩訶薩。作種種化無分別心。佛告

      勝天王言。大王。譬如日月照四天下而無分別。我照天下為作光明。眾

      生業報自感日月光照天下。菩薩摩訶薩行般若波羅蜜亦復如是。雖現化

      身而無分別。何以故。眾生各有宿世善業。菩薩摩訶薩。昔從因地修行

      發願為度眾生。以此願力隨其所念。皆悉應現無分別心。】

    爾時勝天王問佛，云何菩薩摩訶薩，作種種變化，而無分別心呢？

    佛先舉喻以明。譬如日月，光照四天下而無分別。四天下者，東西南北四部洲

也。日月光照四天下，無分貴賤淨穢，平等而照。

    我以功德光，照諸世間，亦無分別。日月光平等照天下，佛的功德光平等照世

間，悉無分別心。至於眾生有見有不見，有蒙光有不蒙光者，乃是眾生業力所感而

有差別，非是佛心不平等也。

    眾生業報自感，日月光照天下。至於眾生有見天日，有不見天日者，乃其業力

自感，非是日月光不平等也。

    菩薩行般若波羅蜜，亦是如此。菩薩行般若波羅蜜，是以平等心無分別心度眾

生。眾生有善根因緣者，即蒙度化。無善根因緣者，即不蒙度化。然此皆眾生業力

所感，非菩薩心有分別也。

    所以菩薩雖現化身而無分別，平等濟度。然眾生各有宿世善業深淺不同，致有

蒙度，有不蒙度者。

    菩薩摩訶薩，昔從因地時，發願普度一切眾生。以此大願力故，隨眾生心之所

念，皆悉應現，無分別心也。然眾生無善根者，自心不念菩薩，以至於菩薩無緣化

現也。雖然如此，卻非菩薩心有分別也。

    【大王。菩薩摩訶薩行般若波羅蜜。如是方便善巧教化。速向阿耨多羅三

      藐三菩提。何以故。菩薩摩訶薩。行檀具足持戒清淨。無穿缺雜戒聚清

      淨。過諸聲聞辟支佛境。具足忍辱精進禪定般若方便願力智。如來世尊

      不共功德。一切具足已過聲聞辟支佛地。】

    大王！菩薩摩訶薩行般若波羅蜜，以如是方便善巧教化眾生，可以速向阿耨多

羅三藐三菩提。因為菩薩為度眾生，行布施波羅蜜，具足淨戒波羅蜜。菩薩持戒無

有穿漏，無有缺雜。所持之戒，皆得清淨。

    菩薩所持，乃三具淨戒。即斷一切惡，行一切善，度一切眾生。所以超過聲聞

辟支佛境。因為聲聞辟支佛不斷一切惡，於三業中，僅守身口七支，無有意戒故。

不行一切善，因為不向無上菩提故。不度一切眾生，只管自了故。

    菩薩具足忍辱、精進、禪定、般若、方便、願、力、智等十波羅蜜。如此十波

羅蜜，是聲聞辟支佛所無有的。菩薩以十波羅蜜功德，所以過聲聞辟支佛境。

    甚至如來一切不共功德，菩薩皆具足。例如一切種智，十八不共法等，皆

如來不共功德，如是大菩薩摩訶薩皆具足。因此菩薩功德，過聲聞辟支佛地。

    【大王。菩薩初地乃至十地。行般若波羅蜜。修如是行得阿耨多羅三藐三

      菩提。說是法門時。眾中二萬天子得遠塵離垢法眼淨。三萬菩薩摩訶薩

      得無生法忍。八萬四千天人發阿耨多羅三藐三菩提心。無量百千億乾闥

      婆緊那羅皆悉合掌。讚歎如來遶耆闍崛山。無量百千億夜叉眾。雨諸蓮

      華遶耆闍崛山。十方無量恒河沙世界菩薩。來集讚歎如來世尊快說甚深

      般若波羅蜜為諸菩薩。世尊。因此般若波羅蜜。得有人天。須陀洹向須

      陀洹果。乃至阿羅漢向阿羅漢果。辟支佛道。菩薩十地。十波羅蜜。如

      來十力。四無所畏。十八不共法。一切種智。皆從般若波羅蜜中出。】

    世尊向勝天王言，大王！菩薩從初地乃至十地，行般若波羅蜜，修如是行，得

阿耨多羅三藐三菩提。

    初地修布施波羅蜜，二地修淨戒波羅蜜，三地修忍辱波羅蜜，四地修精進波羅

蜜，五地修禪定波羅蜜，六地修般若波羅蜜，七地修方便波羅蜜，八地修願波羅蜜

，九地修力波羅蜜，十地修智波羅蜜。

    既然菩薩從初地乃至十地，分別修此十波羅蜜，為何說從初地乃至十地，行般

若波羅蜜呢？因為般若波羅蜜，攝餘九波羅蜜故。

    佛說如是法門時，與會大眾分別得益。前文有解釋者，不作重說。

    讚歎世尊，快說甚深般若波羅蜜，為諸菩薩。意思是讚歎世尊，為諸菩薩說此

甚深般若波羅蜜也。

    十方菩薩復稱世尊言，此般若波羅蜜，能出生一切法。能出生人天，出生四向

四果，出生辟支佛，出生菩薩之十地果位及十波羅蜜法。乃至出生如來之十力，四

無所畏，十八不共法，一切種智。如是等功德，皆從般若波羅蜜中出。

    【世尊。譬如世間一切眾生悉依虛空而空無依。般若波羅蜜亦復如是。一

      切法本而自無依。願令我等於未來世。為諸菩薩摩訶薩說般若波羅蜜如

      今佛說。又以種種香華散如來上。】

    十方來集菩薩，復讚歎言，世尊，譬如世間，一切眾生依虛空而住。然而虛空

卻無所依止。般若波羅蜜亦復如是，雖然般若波羅蜜出生一切法，為一切法之根本

。但般若波羅蜜，卻無能無所，無所依止。

    願令我等於未來世，為諸發大乘心的菩薩，說般若波羅蜜，像現在佛說般若波

羅蜜一樣。

    說罷，又以種種香花，散於佛上。

    【爾時耆闍崛山天神及餘集者空中讚言。我等憶念過去之世。無量諸佛於

      此耆闍崛山中。說是般若波羅蜜法亦如今日。】

    爾時靈山天神，及其餘來集之天神，同聲憶昔讚今。

    【爾時勝天王白佛言。世尊。空中諸天云何得知。如來境界久遠世。佛說

      是般若波羅蜜事。佛言。大王。此諸天等皆住不可思議解脫。是故能知

      過去遠事。】

    勝天王問佛，何故如是諸天，得知過去久遠世，諸佛於此山中說般若波羅蜜事

？

    佛言是諸天等，皆住不可思議解脫，故能知過去久遠之事。

    不思議解脫者，是等諸天，皆大菩薩，入法界解脫境界也。

    【大王。我昔為菩薩時。亦經生彼天神之道。見無量佛成道說法乃至涅槃

      。我常讚歎合掌禮拜。何以故。彼天神道壽命長故。】

    佛為令勝天王生信，自作證明。言我昔行菩薩道時亦曾生彼天神道中，亦曾見

無量諸佛，成道，說法，乃至涅槃。我亦曾對諸佛，讚歎合掌禮拜。因為彼天神住

不思議解脫境界，壽命長故。

    【爾時眾中有一天子。名曰光德。即從坐起偏袒右肩右膝著地。合掌向佛

      頭面作禮。白佛言。世尊。諸佛菩薩應遊淨土。娑婆世界是不清淨。云

      何世尊出現此土。爾時佛告光德天子。諸佛如來所居之處無有穢土。於

      是世尊。即以神力現此三千大千世界。地平如掌琉璃所成。無諸山陵堆

      阜荊蕀處處寶聚香華軟草。流泉浴池八功德水。七寶階砌樹木華果。咸

      說菩薩不退法輪。無有凡夫。唯見十方諸大菩薩。不聞餘音。唯聞般若

      波羅蜜聲。處處蓮華大如車輪青紅赤白。一一華中。皆有菩薩結加趺坐

      。即見如來於大眾中。為諸菩薩說甚深法。無量百千釋梵護世。前後圍

      遶。供養恭敬尊重讚歎。希有世尊。希有世尊。所說無虛真實不二。如

      世尊說諸佛住處實無穢土。眾生薄福而見不淨。世尊。若有善男子善女

      人。得聞般若波羅蜜名字甚為希有。況復書寫受持讀誦為他演說。】

    爾時眾中有一光德天子，請問佛言，諸佛菩薩皆居淨土，不當居於穢土。因為

諸佛菩薩修清淨因，應得清淨果報。無染污因，所以不應居於穢土。

    但是世尊出現五濁惡世的穢土之中，難道世尊有染污因，生此濁惡之世嗎？

    佛言，諸佛如來所居之處，無有穢土。皆是眾生業力所感，自見穢土而已。

    於是世尊現神通力，令此世界現本來清淨之相。此三千大千世界，地平如掌，

琉璃所成。

    地平如掌者，非如我人之掌，我人之掌，實不平也。有云如佛之掌，佛掌平也

。又有云，海底有石，方四千里，平滑如鏡，名曰掌石。地平如掌者，平如掌石也

。

    現此娑婆世界，地琉璃所成。琉璃者，是一種青色玉石。

    無諸山陵堆阜荊棘。處處是眾寶所成，香花軟草。文顯易明，無須作解

。

    【佛言。若善男子善女人。無量百千劫。以無礙心施他財物。若復有人以

      淨信心。書寫此經傳受與人。功德多彼。何以故。財施有竭。法施無盡

      。何以故。施財但能得世間果。若人若天昔已曾得。得已墮落今還復得

      。若以法施昔來未得。今始能得所謂涅槃。若三千大千世界一切眾生。

      有人教化悉令安住十善道中。若善男子善女人。以淨信心受持讀誦般若

      波羅蜜為他人說。功德勝彼。何以故。一切善法皆從般若波羅蜜生故。

      若三千大千世界一切眾生。有人教化。皆得須陀洹斯陀含阿那含阿羅漢

      果辟支佛道。若復有人信心受持讀誦書寫般若波羅蜜功德勝彼。何以故

      。聲聞辟支佛法。皆從般若波羅蜜中生。一切菩薩摩訶薩法。皆從般若

      波羅蜜中生。因此般若波羅蜜故有佛出世。般若波羅蜜所在之處。當知

      即是菩提道場轉法輪處。應念此處即我大師。如來應供正遍知處在此中

      。何以故。一切諸佛皆從般若波羅蜜生故。若人供養如來形像。不如供

      養般若波羅蜜。何以故。三世諸佛。皆因般若波羅蜜生故。】

    此一段文，係讚歎般若波羅蜜功德。從世善人天較量起，聲聞，緣覺，菩薩，

乃至於佛，均不及般若波羅蜜，功德為勝也。

    為何般若波羅蜜，較諸佛猶為殊勝呢？因為諸佛雖尊，而法為佛母，佛猶從

法生。故般若波羅蜜，較佛尤為殊勝也。

    先以般若波羅蜜，與人天相較。若善男子善女人，無量百千劫以來。此先明時

間之久也。以無礙心施他財物，心無吝惜，明其財施功德殊勝。以下便作二者功德

之較量。

    若復有人以淨信心，書寫此經，傳受（授）與人，其功德比較財施尤多。

    何以故？因為財施現前受益故有竭。而法施盡未來際受益故無盡。

    何以故下，更作比較。施財者但能得世間人天果報。若人天之果報，過去亦曾

得到。但得人天果報，仍難免墮落。現在雖然復得，當知仍難免墮落也。

    但法施則不然，昔來未曾得，今始得之。得此法施，可至究竟涅槃。故比較起

來，般若波羅蜜功德為勝。

    假使三千大千世界一切眾生，如是眾生可謂多矣。若有人教化之，皆令安住十

善道中。不如善男子善女人，以淨信心受持讀誦般若波羅蜜為他人說，功德為勝。

    受持讀誦是自度，為他人說是度人。若善男子善女人，以般若波羅蜜自度化他

，功德為勝也。

    何以故？因為一切善法，皆從般若波羅蜜生故。以上是與度一切眾生生人天功

德較量。

    若三千大千世界一切眾生，有人教化皆令得初果二果三果四果，乃至辟支佛道

，不如有人信心受持讀誦書寫般若波羅蜜功德為勝。因為一切聲聞與辟支佛法，皆

從般若波羅蜜出生故。

    不但人天小聖從般若波羅蜜出生，一切大乘菩薩摩訶薩法，皆從般若波羅蜜生

。

    同時因為此般若波羅蜜故，方有諸佛出世也。所以自凡夫人天，聲聞緣覺菩薩

乃至於佛，皆從般若波羅蜜中出也。

    所以有般若波羅蜜所在之處，便是佛成道之菩提道場。便是佛轉法輪處。一切

弟子應念，有般若波羅蜜處，此處即我大師。因為如來應供正遍知我之大師，在此

處故。因為一切諸佛，皆從般若波羅蜜生故。

    最後再度讚歎般若波羅蜜功德曰，若人供養如來形像，不如供養般若波羅蜜。

因為三世諸佛，皆因般若波羅蜜生。故經云，般若波羅蜜者，諸佛法身也。


勝天王般若波羅經邯鄲記

        平等品第六

    【爾時勝天王。即從坐起偏袒右肩右膝著地。向佛合掌頭面作禮而白佛言

      。世尊。如佛所說法性平等。何者是平等。等何法故名為平等。佛告勝

      天王言。大王。等觀諸法不生不滅。自性寂靜名為平等。一切煩惱虛妄

      分別。不生不滅自性寂靜名為平等。名相妄想不生不滅。自性寂靜名為

      平等。滅諸顛倒不起攀緣名為平等。能緣心滅無明有愛即皆寂靜。癡愛

      滅故不起我我所名為平等。我我所滅名色寂靜名為平等。名色滅故邊見

      不生名為平等。滅斷常故身見寂靜名為平等。】

    爾時勝天王具儀請問佛言，世尊！如佛所言法性平等，怎樣是平等呢？等者，

平等於何法是名平等呢？

    於是佛回答說，大王！平等觀一切法不生不滅，自性空寂不動，是名平等。如

果有生有滅，便非平等了。所以無生無滅，自性寂靜，即是平等義。

    究竟何等法不生不滅，自性寂靜呢？例如一切煩惱，皆由虛妄分別而有。既由

虛妄分別而有，故一切煩惱即不生不滅自性寂靜，名為平等。

    名相妄想皆由虛妄起，無有實義。眾生不知凡所有相，皆是虛妄。不知一切法

無相。竟取相為實有，因相立名，執著相名而生妄想。然而名相妄想，皆非實有。

以非實有故，所以不生不滅自性寂靜，名為平等。

    滅諸顛倒，不起攀緣，名為平等。諸法悉畢竟空，執著為有，斯為顛倒。如果

空其有，復空其無，最後空有空無之「空」亦空，如斯則無顛倒也。是知無顛倒者

，無能無所，無有攀緣，這樣便名平等。

    如果能攀緣之心滅，於是無明有愛即皆寂靜。有愛者，於三界所生之愛染也。

無明有愛之起，皆由攀緣心而起。攀緣心若滅，所以無明有愛悉寂。如此癡愛滅盡

，我我所之心便不起了。這樣便名為平等。換句話說，若息攀緣心，愛著心，我我

所心，便名為平等。

    所以我我所若滅，則名色寂靜，名為平等。名者心法也，色者色法也。以眾生

執著名法色法故，於是生我我所想。然五陰皆空，故色法心法不可得。色法心法不

可得，故知我我所者，乃眾生虛妄執著也。若捨虛妄執著，則名色寂靜，故名平等

。

    名色若滅，則分別見滅，分別見若滅，則邊見不生。邊見者，分別見也。若離

邊見，即契中道。中道者，無分別見也。是則名為平等。

    由於滅斷見常見故，則身見寂靜，是則名為平等。斷見常見，即是邊見也。凡

夫執五陰身心為我，是名身見。以執身見故，輪迴六道。若知五陰皆空，是則身見

寂靜，名為平等也。

    【大王。能取所取一切煩惱障善法者依身見生。菩薩摩訶薩能滅身見。一

      切諸使皆悉寂靜作願亦息。譬如大樹拔除根株枝條枯死。如人無首命根

      即絕。一切煩惱亦復如是。若斷身見餘使自滅。大王。若人能觀諸法無

      我。則取可取皆悉寂靜。】

    大王！能取所取，一切煩惱障善法者，依身見生。能取者我也，所取者我所也

。以有能取所取，便生一切煩惱而障善法。如是等法，皆依身見而生。若能破身見

，則我我所及一切煩惱障善法者，便不生。如是便可不落三途，生人天中。

    菩薩摩訶薩，因為能滅身見故，所以諸使寂靜。諸使者十使也，貪、瞋、癡、

慢、疑、身見、邊見、邪見、見取見、戒取見。一切造作願求亦息止了。

    譬如大樹根株既除，枝條自然枯死。又如斷人之首，命根自絕。若人能斷身見

，其除一切結使煩惱自滅。

    大王！若人能觀諸法無我，若觀諸法無我，自然便不生身見了。這樣便可能取

所取，皆悉寂靜。「取」者，即上文所謂之作願也。

    【勝天王白佛言。世尊。云何生我見障真實理。佛告勝天王言。大王。於

      五陰身妄執有我即生我見。真實之法自性平等。無能所執我見相違是故

      為障。】

    勝天王請問於佛，云何生我見，能障真實理呢？佛言於五陰身妄執有我，即生

我見。

    本來五陰尚無，眾生愚癡，竟於五陰中執著有我，便生我見。以我見故，起惑

造業受苦。眾生不知真實之法，自性平等。自性平等者，法無自性，法性清淨，法

性不二不別。以無自性故平等。以清淨故平等，以不二不別故平等。如此平等，是

諸法實相。如是實相，無有能所之分別。

    然而眾生不如實知，妄執五陰身而生我見。以致與真實之法相違，於是障乎真

實之理。

    【大王。如是我見不在內不在外不在內外。若無所住名為寂靜。即是平等

      。遠離我見通達平等。名真實空觀。空無相無願自性寂靜。不生不滅不

      取不著。遠離我見名為平等。】

    大王！如是我見，都無所住，不在內，不在外，亦不在內外。

    不在內者，不在六根也。不在外者，不在六塵也。不在內外者，不在六識也。

如是我見，因緣而有，根塵識三事和合而生。故我見者，虛妄而生，性本清淨，都

無所住。

    若我見無所住，故其性名為寂靜，是之謂平等也。

    遠離我見，通達平等，名真實空觀。於是我們可以知道，所謂空觀者，非是觀

一空境。如果觀一空境，其境是有，則非空觀。空觀者，乃遠離我見，通達平等也

。平等則不二，不二則如如，如如則無分別，無分別則無我無人，不分別我人則清

淨，如是謂之空觀也。

    真實空者，自然無相。因為空者非境，是故無相。既然空、無相，故不生願求

，是之謂自性清淨寂靜平等不動。所以不生不滅，不取不著，遠離我見，名為平等

。

    【大王。所言我者無來無去。無有真實虛妄分別。法從妄有亦是虛妄。菩

      薩摩訶薩行般若波羅蜜。觀如是法遠離虛妄。是故名為寂靜平等。】

    大王！所言「我」者，無來無去，無有真實，皆是虛妄分別而謂為我。

    「我」既虛妄不實，「我」所執著的一切法，自然皆從虛妄的「我」而有。因

為一切法本非實有，因我見而妄執其為實有而已。何以故？因為一切法之真實性為

空，為無相，為無願，自性寂靜，不生不滅，不可取著，悉皆平等。以我見故，見

有諸法。我既虛妄，故法從妄有。既然法從妄有，故法亦虛妄。

    菩薩摩訶薩，行般若波羅蜜，觀知我、法悉皆虛妄，是故名為寂靜平等。

    【大王。能取可取則名為燃離名寂靜。惑障為燃離為寂靜。菩薩摩訶薩善

      巧方便行般若波羅蜜。能如實知諸煩惱滅。為增善法斷除煩惱。不見可

      生不見可滅名為平等。修波羅蜜遠離魔障。不見可修不見可離名為平等

      。】

    大王！能取可取，則名為燃，離名寂靜。

    能取可取者，能取所取也。則名為燃，燃者生也，對滅而立名。能取所取及生

，皆是假名而無實義。如果離名，則一切寂靜，無如是分別。

    惑障為燃，以惑障故，謂為有生也。若能離惑障，則一切法寂靜也。因為一切

法本不生不滅，眾生以我見，妄見生滅而已。如淨業障經有云，法離熾燃，性不生

故。是知「燃」者，生也。

    菩薩摩訶薩，以善巧方便，行般若波羅蜜，能如實知諸煩惱滅。

    云何謂菩薩善巧方便行般若波羅蜜？如大般若經云，菩薩以無二為方便，無生

為方便，無住為方便，無分別為方便，無所得為方便行深般若波羅蜜。若菩薩

摩訶薩，無方便行般若波羅蜜，即墮二乘地。

    舍利子問善現言，云何名為菩薩頂墮？善現答曰，若菩薩無方便善巧，而行六

波羅蜜多，無方便善巧住三解脫門，墮於聲聞或獨覺地，不入菩薩正性離生，名為

頂墮。即此頂墮，亦名為生。

    若菩薩以善巧方便修般若波羅蜜，便能如實知諸煩惱滅。云何如實知諸煩惱滅

？非謂知有煩惱可滅也。乃謂如實知煩惱本不生也，本無所有也，本無自性也，本

來清淨也。

    為增長善法故，斷除煩惱。善法者，菩提也。為增菩提故，所以斷除煩惱。菩

提是覺也，虛偽煩惱為迷也。換句話說，菩薩為求大覺，斷除諸迷惑也。

    然此等煩惱，本自虛妄。實不見有煩惱可生，有煩惱可滅。如是不二不別，法

性本來清淨，名為平等也。

    修諸波羅蜜，遠離魔障，以無所得為方便。不見可修，以所修者空故。不見可

離，以所離者本不可得故。如是修般若波羅蜜，名為平等。

    【菩薩常緣助菩提法。不起聲聞辟支佛心。於助菩提聲聞緣覺不見異相名

      為平等。緣薩婆若心不休息常修空行。以大悲力不捨眾生名為平等。大

      王。菩薩摩訶薩具足方便行般若波羅蜜。即得心緣自在。心緣無相而修

      菩提。不見無相及菩提異名為平等。】

    菩薩常緣助菩提分法，不起聲聞辟支佛心。助菩提分法者，三十七助道品也。

二乘人修助菩提分法，可助成聲聞道辟支佛道。菩薩修助菩提分法，能成就阿耨多

羅三藐三菩提。故不起聲聞辟支佛心也。

    於助菩提分法，與聲聞緣覺，不見異相，不起分別心，是則名為平等也。

    緣薩婆若，心不休息。薩婆若譯一切種智，乃無上佛道也。菩薩求無上佛道，

勤行精進，心無休息。

    雖然修習空行，然以大悲力不捨度化一切眾生，名為平等也。凡夫外道不同，

聞說空行，不知離我除惡，反而著空廢善不修功德。菩薩不然，行空不著，起大悲

心，不捨一切眾生。如是之行，名為平等也。

    大王！菩薩摩訶薩，具足方便，行般若波羅蜜，即得心緣自在。以菩薩如實知

一切法空故。

    菩薩心緣無相解脫而修菩提道，卻不見無相，及菩提道有所差異。因為菩薩無

能所執著，我見清淨故。如此則名平等也。

    【心緣無願不捨三界。不見無願及三界異名為平等。】

    無願者，於三界中無願求心也。菩薩雖於三界中不生願求心，但為度眾生故，

卻不捨三界，示現受生。

    菩薩雖然示現受生三界，卻不見無願及與三界，有何差異。此所謂菩薩有善方

便，雖然清淨無性，卻能隨緣化眾。雖然隨緣化眾，卻又不失清淨無性。如此之行

，是名平等也。

    【觀身不淨心住清淨。觀行無常心住生死而不厭離觀眾生苦住涅槃樂。觀

      法無我於諸眾生起大悲心。常為眾生說不淨藥不見貪病。常說大慈不見

      瞋忿。常說因緣不見愚癡等集病者。說無常樂不見等病及無常異。如是

      菩薩摩訶薩。以方便力行般若波羅蜜。於一切法心緣自在。】

    菩薩以善方便，為眾生說觀身不淨。但其心清淨，不見淨與不淨有何差異。以

菩薩清淨心中，無我見故。

    為眾生說觀行（心）無常，卻以大悲心故住於生死。心於生死，不厭不離，不

見無常與常，有何差異。

    觀眾生受苦，雖入苦道救拔眾生，卻心常住涅槃樂。不見生死涅槃有何差異，

以菩薩無我見故。

    觀法無我，卻為眾生起大悲心而救度之。

    菩薩說不淨觀，為對治眾生貪病故，所以為說不淨藥。雖為眾生說不淨藥，卻

不分別見有貪病。

    菩薩說大慈，是為對治眾生之瞋忿。但菩薩雖然常說大慈，卻不分別瞋忿。

    菩薩說因緣觀，是對治眾生之愚癡。但菩薩常說因緣，卻不分別愚癡。

    等集病者，是說眾生於貪、瞋、癡中，等分而具者。於貪瞋癡等分而具的眾生

，說無常樂（藥），卻不見等分病，與無常有何差異。

    如是菩薩摩訶薩，以方便力行般若波羅蜜，於一切法心緣自在。

    菩薩如是不生我見，不起分別見，則內心與外緣，如如不二不異，便自在無礙

了。

    【緣離欲法為化聲聞。緣離瞋法化辟支佛。緣離癡法為化菩薩。緣一切色

      願得佛色無所得故。心緣眾聲願得如來微妙音聲。心緣眾香願得如來清

      淨戒香。心緣諸味願得如來味中第一大丈夫相。心緣諸觸願得如來柔軟

      手掌。心緣諸法願得如來寂靜之心。心緣布施為得成就相好之身。心緣

      尸羅為得清淨佛之國土。心緣忍辱願得如來大梵音聲淨光明身。心緣精

      進為度眾生。心緣禪定為得成就諸大神通。心緣般若為斷一切諸見煩惱

      。心緣大慈平等無礙令諸眾生皆得安樂。心緣大悲為護正法。心緣大喜

      為得說法悅樂眾生。心緣大捨不見眾生煩惱結使。】

    以下言菩薩之願，凡有所作，皆為滿足無上菩提，與度生之願也。

    離欲離瞋離癡，即離貪瞋癡也。菩薩以大悲心，緣於化眾生離貪瞋癡，是欲令

眾生成就三乘也。

    菩薩心緣一切色，是願得佛色。佛色者，清淨色，不可得色。何以故？色者，

有生有滅，有來有去，有垢有淨，有一有異。佛色者無生無滅，無來無去，無垢無

淨，無一無異，故佛色無所得。

    心緣於眾聲，願得如來清淨微妙音聲也。換句話說，菩薩心緣眾聲，願得無上

菩提也。

    心緣眾香，願得如來清淨戒香。清淨無染，表如來戒香正而不邪也。

    如來味中，第一大丈夫相。如來味者，乃無上法味也。第一大丈夫相者，佛也

。易言之，願得無上法味，願得無上佛果也。第一大丈夫相，佛之報身，乃三大阿

僧祇劫所修得者。

    如來柔軟手掌，三十二相也。換句話說，心緣諸觸，願得佛之相好圓滿也。

    心緣諸法，願得如來寂靜之心。如來緣法之時，心常寂。故能轉法，不為法所

轉，是故稱佛為大覺慈尊。

    菩薩心緣布施，為成就佛之三十二相，八十隨形好。

    尸羅譯為戒。菩薩心緣持戒，為得淨佛國土。

    忍辱者，無粗惡聲粗惡色。大梵音聲，清淨音聲也。淨光明身，身業清淨也。

身業語業清淨，意業自然清淨。菩薩心緣忍辱，自然三業清淨也。

    心緣精進，為度眾生。菩薩精進，不為自求解脫，為度一切眾生離苦也。

    心緣禪定，為得成就諸大神通。神通由禪定中發，若得四禪，則能發五通。菩

薩成就諸大神通，為度一切眾生也。一切難調眾生，菩薩則以神通降伏度化之。

    心緣般若智慧，為斷一切邪見煩惱也。所謂般若智慧，能斷疑生信者是。

    以下言菩薩心緣大慈大悲大喜大捨。

    菩薩以平等無礙心，令眾生皆安樂，是為大慈。

    菩薩護持正法，而行大悲。大悲者，拔眾生苦也。唯有護持正法，始能拔眾生

之苦。故曰心緣大悲，為護正法。

    菩薩行大喜者，慶悅聞法得樂之眾生也。故曰為得說法，悅樂眾生。

    心緣大捨者，乃菩薩以平等心度眾生也。於善眾生則攝受之，於惡眾生則折伏

之。菩薩以平等心不捨一切眾生，必令眾生究竟彼岸乃捨，是名菩薩心緣大捨。以

平等心故，所以不見眾生煩惱結使也。

    【大王。菩薩摩訶薩。以方便力行般若波羅蜜。不見二事名平等行。心緣

      四攝為教化眾生。緣嫉𠈄過為捨資財。緣破戒失為住淨戒。緣瞋恚失為

      得忍辱。緣懶惰失為成佛力。緣散亂失為得如來寂靜禪定。緣麤智失為

      成如來無礙智慧。心緣聲聞及辟支佛為欲成就無上大乘。心緣惡趣為欲

      濟拔一切眾生。心緣諸天知一切法悉有敗壞。緣諸眾生知無堅實。心緣

      念佛為得成就禪定助道。心緣念法為得通達諸秘密藏。心緣念僧為得不

      退。心緣念捨為無愛著。心緣念戒為得淨戒。心緣念天為成佛道諸天讚

      歎。心緣自身為得佛身。心緣自口為得佛口。心緣自意為得如來平等之

      心。心緣有為為成佛智。心緣無為為得寂靜。】

    大王！菩薩摩訶薩，以方便力行般若波羅蜜，不見二事，名平等行。

    不見二事者，菩薩唯以一大事因緣，願度一切眾生皆成佛也。例如菩薩心緣四

攝法，是為教化眾生，攝心向道也。

    緣嫉妒慳貪之過，是為令眾生捨資財行布施也。

    緣破戒過失，是為度眾生，令住於淨戒也。

    緣瞋恚過失，是為度眾生，能捨瞋恚而行忍辱也。

    緣懶惰過失，是為令眾生，起精進心，上成佛道也。

    緣散亂心之過失，是為度眾生，令其能成就如來之寂靜禪定也。

    緣世間之麤智慧之過失，為令眾生，成就如來之無礙智慧也。

    心緣於聲聞及辟支佛，是為令聲聞辟支佛人，成就無上大乘佛道也。

    心緣惡趣，是為救拔一切眾生出離惡趣也。所謂惡趣者，如果約六道而言，地

獄畜生餓鬼為惡趣。如果以佛之淨土而言，六道之中，皆屬惡趣。所以菩薩欲濟拔

一切眾生皆成佛也。

    諸天不識世間無常，心生貪染。所以菩薩心緣諸天，令其知一切法悉有敗壞，

放捨貪染之心。

    緣諸眾生，欲令眾生如實知，四大皆空，五陰無我，生滅敗壞，無有堅實也。

    心緣念佛，為令眾生，成就禪定，及助道之法。何以故？若人念佛念到一心不

亂，即是大禪定。定能生智慧，即能具足助道之法。

    心緣念法，為令眾生通達諸秘密藏。諸秘密藏者，諸佛甚深法藏也。

    心緣念僧，為得不退。菩薩心緣念僧，為欲令僧不退轉於阿耨多羅三藐三菩提

。換句話說，欲令眾僧，不退失大乘，不墮凡夫二乘地也。

    心緣念捨者，即念施也。上文講過念佛念法念僧，今接著講念施念戒念天。合

而言之，為六念也。心緣念捨，為令眾生無愛著也。

    心緣念戒，為令眾生得清淨戒。

    心緣念天，為令諸天捨其貪染，讚歎於成就無上佛道也。

    心緣自身，為得佛身。因為自身實相，即佛法身。故維摩經云，觀身自相，觀

佛亦然。

    心緣自口者，口業清淨也。如果口業清淨，便得佛口。何以故？佛口業至極清

淨。

    心緣自意者，意業清淨也。意業清淨，便得如來平等之心。

    心緣有為，為成佛智。有為雖假，然捨有為便是魔業。須知有為無性，便是真

實法性也。故借有為之功，可修成無上佛智。

    心緣無為，為得寂靜。寂靜者，涅槃也。故心緣無為，便可得究竟涅槃。

    【大王。菩薩摩訶薩行般若波羅蜜。無有一心一行空過不向薩婆若者。菩

      薩摩訶薩行般若波羅蜜。遍緣諸法而能不著。名憂波憍舍羅。觀見諸法

      無不趣向菩提之者。大王。譬如三千大千世界大地出生諸物人無不用。

      菩薩摩訶薩行般若波羅蜜。所緣境界無不利益趣向菩提。譬如眾色無有

      不因四大成者。如是菩薩所緣境界。無有一法不向菩提。何以故。菩薩

      摩訶薩修習諸行。皆因外緣而得成立。如因慳嫉人成就菩薩檀波羅蜜。

      因不知恩人成就菩薩尸波羅蜜。如因惡性瞋恚眾生成就菩薩忍波羅蜜。

      因懶惰者成就菩薩毘梨耶波羅蜜。因散亂人成就菩薩禪波羅蜜。因諸癡

      鈍成就菩薩般若波羅蜜。】

    大王！菩薩摩訶薩，行般若波羅蜜，無有一心一行空過，不向無上佛道者。薩

婆若者，無上佛道也。

    菩薩摩訶薩行般若波羅蜜，雖然遍緣一切法，而能不染不著。如是之行，名為

憂波憍舍羅。憂波憍舍羅譯為方便勝智，即方便善巧也。菩薩遍緣一切法，能夠不

染不著者，是菩薩方便善巧也。所以菩薩觀見一切法，無不趣向無上菩提者。菩薩

終不以分別心，分別一切法也。

    譬如三千大千世界，大地出生一切萬物供人使用。菩薩亦復如是，行般若波羅

蜜，所緣一切境界，無不利益眾生，令其趣向無上菩提。

    再譬如眾色，無有不因四大而成者。菩薩亦如是，所緣一切境界，無有一法不

是趣向無上菩提的。

    何以故？因為菩薩修習六度萬行，都是因外緣而得成立的。譬如外緣有慳嫉的

人，於是成就菩薩修習布施行。因為菩薩成就布施波羅蜜，方能度慳嫉的眾生。

    因外緣有不知恩報恩的人，於是成就菩薩淨戒波羅蜜。菩薩持戒，斷一切惡，

修一切善，度一切眾生。如是則能上報父母恩，眾生恩，國王恩，三寶恩。

    因惡性瞋恚眾生，於是成就菩薩忍辱波羅蜜。

    因懈怠懶惰眾生，成就菩薩精進波羅蜜。

    因散亂眾生，成就菩薩禪波羅蜜。

    因愚癡眾生，成就菩薩般若波羅蜜。

    簡言之，菩薩成就六度萬行，悉為度眾生也。

    【若有眾生損惱菩薩。菩薩因此不起瞋心。菩薩若見修行善法向菩提者。

      生己身想猶我子心。菩薩摩訶薩。若人讚歎不生歡喜毀不瞋恚。見苦眾

      生則起大悲。若見受樂則生大喜。若因難化佷戾眾生。菩薩則發奢摩他

      心。因信行者。菩薩即得知恩智慧。若見眾生外惡緣強善因弱者。菩薩

      則起擁護之心。菩薩若見因力強者。種種方便令其受教。菩薩若見智慧

      開悟解義眾生。則為此人說甚深法。若有智人菩薩則為次第說法。著文

      字者。為說句義。若已先學奢摩他者。菩薩為說毘婆舍那。若有先學毘

      婆舍那。則應為彼說諸三昧。若著持戒為說地獄。持戒不著則不說之。

      若著聞者為說思修。著三昧者說入般若。樂阿蘭若即應為說心遠離法。

      若有樂聞佛功德者為說聖智。】

    若有眾生損害傷惱菩薩，菩薩因之而修慈悲，不起瞋恚心。

    菩薩見有修習善法，向於菩提者。猶如自己向於菩提一般歡喜，或者於諸向菩

提眾生，猶我子想。生大歡喜心，而無嫉意也。

    若人讚歎，菩薩不生歡喜。若人毀謗，菩薩不生瞋恚。如果菩薩遇讚則喜，逢

毀便瞋，是菩薩我慢猶未除也。

    菩薩見苦惱眾生，便起大悲。見受樂眾生，便生大歡喜心。是菩薩緣眾生苦而

生悲，緣眾生樂而生喜也。

    若遇難化佷戾的眾生，菩薩則發奢摩他心。佷讀恒音，好自用也。奢摩他譯為

定。菩薩若遇難化、自用、乖戾的眾生。便發定心度化之，不放捨也。

    若遇眾生，因受教化，起信修行，入佛法者。菩薩即以智慧度之，以便報眾生

恩也。

    若見眾生所處環境，外在的惡緣力強。例如行諸惡律儀的眾生，生邪見家的眾

生，一切外惡緣強，而善因弱者。菩薩便生擁護攝受之心，度其脫離惡緣。

    菩薩見諸眾生，內因力強者，便設種種方便，令其接受教誨，改惡向善。

    菩薩若見有智慧開悟，深解義趣的眾生，便為此人說甚深法，令其入佛法大海

。

    如果有智之人，菩薩便由淺入深，為彼次第說法，而誘掖之。

    菩薩遇執著文字相，而不求佛法深義者，便為解說文字深義。

    若已經學過奢摩他者，菩薩便為說毘婆舍那。奢摩他者定也，毘婆舍那者觀也

。換句話說，菩薩對於已修「止」者，便為說「觀」。對於已修毘婆舍那者，便為

說定。三昧者，定也。這是說菩薩誘導眾生，令其定慧等持也。

    若著於持戒的眾生，便為說地獄。持戒不著，便不說之。著於持戒，有二種解

說。一外道著於持邪戒，是謂戒取。著於戒取之人，不但唐苦無功，乃至可落地獄

。二如永明大師云，著於持戒，亦名犯戒。所以菩薩以方便善巧，行戒波羅蜜也。

菩薩為著於持戒有如是等過，所以為說地獄。為說地獄者，明其過也。但是對於持

清淨戒者，則不說之。最後再度叮嚀，是唯恐人聞著於持戒有過，便不肯持戒。須

知戒為大師，佛弟子焉得不持戒？佛為恐聞者生疑，故曰持戒不著，則不說之。

    若著聞慧，而不知善思惟精進修行者，便與說思慧修慧之功德，令其起真實修

行也。

    著於三昧，味著於禪定者，為其說入般若，令彼開智慧也。

    樂阿蘭若，即為應機而說心遠離法。阿蘭若譯曰閑靜處。身閑靜者遠離城邑聚

落憒鬧之處，心閑靜者，遠離欲蓋不善之法。如果修行人，只樂身閑靜，不能心閑

靜，則無助於修行。所以菩薩為說心閑靜法。

    若有樂聞佛功德智慧者，便為說佛功德與聖智慧。

    【為貪欲者說不淨法。為瞋恚人說慈悲法。為愚癡者說緣生法。為等集者

      說種種法。或說不淨。或說慈悲。或說因緣。調化眾生為說淨戒禪定智

      慧。應入佛乘而受化者。為次第說諸波羅蜜。應以抑挫而受化者。先折

      其辭然後說法。種種語言而受化者。即應為說因緣譬喻令其得解。應以

      深法而受化者。即應為說般若波羅蜜及方便力。無人無我無諸法相。著

      見眾生為說空法。多覺觀者為說無相。樂著有為則說無願。著陰眾生為

      說如幻。著界眾生說無所有。著入眾生為說如夢。著欲界者為說熾然。

      若著色界為說行苦。著無色界說行無常。難化眾生為讚聖種。易化眾生

      說諸禪定及無量心。若聞生天而受化者則為說樂。因聲聞法而受化者為

      說諸諦。辟支佛法而受化者為說因緣。以菩薩法而受化者。為說淨心及

      大悲法。修行菩薩則應為說功德智慧。阿鞞跋致諸菩薩等。則應為說清

      淨佛國。一生補處則應為說莊嚴道場。應以佛說而受化者。則為相續次

      第而說。大王。菩薩摩訶薩行清淨般若波羅蜜。以方便力得諸自在。說

      法利益無有空過。】

    為多欲者，令其觀身不淨。

    為多瞋恚之人，化其起慈悲心。

    對於愚癡的眾生，便為說因緣法，令其開智慧。

    為等集者，說種種法。等集者，即貪、瞋、癡等諸煩惱，雜於心者，菩薩為說

種種法而對治之。或說不淨，或說慈悲，或說因緣。

    對於已調伏受教化的眾生，便為說戒定慧三學之法。令其持戒，令其修定，令

其修慧。此是於小乘機，說小乘法也。

    對於應入佛乘而受化者，便為次第說布施、持戒、忍辱、精進、禪定、般若、

方便、願、力、智等諸波羅蜜。此是對大乘機，說大乘法。

    對於剛強難調的眾生，應抑挫而受化者，則抑挫之。先折伏其強詞，然後為其

說法。

    應以種種語言而受化者，即為於十二分教中，說種種因緣、譬喻等，令其

得解。

    應以甚深佛法而受化者，即應機為說般若波羅蜜，及方便善巧之法。為說無人

無我無諸法相等，甚深之法。

    對於著見之眾生，便為其說一切法空，一切法無相，以破執著見。

    對於多覺觀之眾生，為說無相。覺觀者，分別心也，取相心也。所以菩薩為說

無相法。

    樂著於有為法者，便為說一切有為法，皆虛偽不實，無可願求者。

    著於五陰身心者，為說五陰皆空，身心如幻。

    著於十八界的眾生，為說眼耳鼻舌身意，色聲香味觸法，眼界乃至意識界，悉

空無所有。

    著十二入者，為說十二入如夢。雖見其有，而非真實。

    對於樂著欲界者，為說生死熾然。

    對於樂著色界者，為說行苦。苦苦，壞苦，行苦，菩薩為說三苦中之行苦。

    對於樂著無色界定者，為說無色定尚屬行陰，是無常的。

    難化眾生，為讚聖人種性，令其起希聖之心。

    易化之眾生，便說諸禪定法門，及慈悲喜捨四無量心，令彼修行。

    如果眾生，聞生天道而受化者，便為說生天之樂，而令彼修於戒善。

    如果有因聲聞法而受化者，便為說苦諦，苦集諦，苦滅諦，苦滅道諦，而度化

之。

    如果眾生有因辟支佛法而受化者，便為說無明行識名色六入觸受愛取有生老死

，而度化之。

    如果有以菩薩法而受化者，便說清淨心，及大悲法。清淨心者自度也，大悲法

者化他也。

    對於修行之菩薩，則為說功德智慧。菩薩功德者，前五度也。菩薩智慧者，般

若波羅蜜。

    對於阿鞞跋致諸菩薩等，則為說清淨佛國。阿鞞跋致是不退轉菩薩。雖然不退

轉有位不退，行不退，念不退。今對上文「修行菩薩」而言，應為念不退，亦即登

地菩薩也。清淨佛國者，菩薩自不為粗業，亦令他不為粗業，是名清淨佛國。明白

點兒講，菩薩自己諸惡不作眾善奉行，亦令他諸惡不作眾善奉行，便名清淨佛國。

    對於一生補佛位的菩薩，則應為說莊嚴菩提道場。

    最後對於應以佛說法而受化者，則為相續不斷，次第而說無上佛法。

    總結上文，復稱勝天王曰，大王！菩薩摩訶薩，行清淨般若波羅蜜，以善巧方

便力故，得諸自在，對一切根機，說法利益眾生，無有空過者。

    【說是菩薩自在法門時。眾中三萬天人發阿耨多羅三藐三菩提心。五千菩

      薩得無生法忍。】

    與會大眾聞法得益。有發菩提心修菩薩行者，有得無生法忍者。

    【爾時世尊欣然微笑。諸佛法爾。若微笑時。面門即放諸大光明。青黃赤

      白紫頗梨色。遍照無量無邊世界。上至阿迦尼吒還歸佛所。右繞三匝從

      佛頂入。爾時大智舍利弗。即從坐起偏袒右肩右膝著地。合掌向佛頭面

      作禮而白佛言。世尊。諸佛如來無大因緣。則不現此希有瑞相。世尊今

      者放是光明。遍照十方無量世界。為何因緣。願世尊說。爾時佛告舍利

      弗言。善男子。此勝天王。過去無量無邊阿僧祇劫於諸佛所修行眾波羅

      蜜。為諸菩薩護持如是般若波羅蜜。未來之世過無量百千阿僧祇劫。成

      就無上菩提資糧。然後得阿耨多羅三藐三菩提。佛號功德莊嚴如來應供

      正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。國名嚴淨。劫

      名清淨。其土豐饒人民安樂。純菩薩眾。彼國悉以七寶莊嚴。所謂金銀

      琉璃頗梨馬瑙車𠸍真珠。七寶間錯以成其地。平坦如掌。香華軟草而嚴

      飾之。無諸山陵堆阜荊棘。幡華幢蓋種種莊嚴。城名難伏。七寶羅網彌

      覆其上。角懸金鈴。日夜六時諸天空中自作天樂。散眾天香及天妙華。

      其土人民受樂歡喜。勝他化天。人天往來不相隔礙。無三惡道。彼土眾

      生唯求佛智無二乘名。其佛世尊為諸高行菩薩摩訶薩說清淨法。無量無

      邊菩薩眷屬。無有破戒邪命著見盲瞎聾姉菍背裸形諸根缺者。皆悉具足

      二十八相。莊嚴其身。佛壽八小劫。人天之眾無中夭者。善男子。彼佛

      世尊。有如是等無量功德。若欲說法先放光明照曜國土。其諸菩薩遇斯

      光者。即知世尊將欲說法。我等今者宜應往聽。爾時諸天為彼世尊。敷

      師子座高百由旬。種種嚴飾無量供養。世尊坐上為眾說法。彼諸菩薩聰

      明利根。一聞悟解無我我所。飲食資糧應念即得。】

    世尊微笑，放光現瑞，為勝天王授記。

    阿迦尼吒，色究竟天也，亦曰有頂之天。色界最高之天，若過此天，即為無色

界。

    世尊授記勝天王，過無量百千阿僧祇劫，此其間成就無上菩提資糧，然後成佛

，十號具足。佛號功德莊嚴，國名嚴淨，劫名清淨。

    彼佛國土，天上人間互相往來，不相隔礙。

    彼土純是菩薩，無二乘名字，何況實有二乘？彼土菩薩，無有破戒，邪命，著

見，盲瞎聾啞，菍背裸形，諸根缺者。於三十二相中，皆具二十八相莊嚴其身。

    佛壽八小劫，人天之眾，無中夭者。例如娑婆世界，人間五十年，為四王天一

日一夜。四王天三十日為一月，十二月為一年，彼天壽長五百歲。但彼天有中夭者

，不至五百歲即已命盡。但功德莊嚴如來國中人天，無中夭者。此皆彼佛無量功德

所致也。

    彼佛說法，先放光明，召諸菩薩。彼諸菩薩，聰明利根，一聞悟解，無我我所

。彼國飲食資糧，應念即得。

    餘文易解，不贅。

    【說是勝天王授記法門時。眾中五萬天人發阿耨多羅三藐三菩提心。皆願

      未來生彼國土。爾時勝天王聞佛世尊為其授記。心大歡喜得未曾有。踊

      在虛空高七多羅樹。爾時三千大千世界六種震動。諸天伎樂不鼓自鳴。

      散眾天華以供養佛及勝天王。時勝天王從空中下。頭面禮佛退坐一面。】

    說是勝天王授記法門時，五萬天人發無上菩提心。皆願未來生彼功德莊嚴佛國

土。

    勝天王聞佛授記，心大歡喜。踊在虛空，高七多羅樹。多羅樹高約七丈，七多

羅樹，約四十九丈。

    爾時大千世界六種震動，天樂不鼓自鳴。散花供佛及勝天王。


勝天王般若波羅經邯鄲記

        付囑品第十六

    【爾時世尊告阿難言。汝可受持此般若波羅蜜修多羅。爾時阿難即從坐起

      偏袒右肩。右膝著地合掌向佛。頭面作禮。白佛言世尊。云何受持。佛

      告阿難言。受持此修多羅有十種法。何等為十。一者書寫。二者供養。

      三者流傳。四者諦聽。五者自讀。六者憶持。七者廣說。八者口誦。九

      者思惟。十者修行。阿難。此十種法能受持此修多羅。】

    最後佛將勝天王般若波羅蜜經，付囑流通。故第十六品，即是流通分。

    佛告阿難尊者言，汝可受持此般若波羅蜜經。阿難互跪合掌問佛，云何受持？

    佛言，有十種法受持此經。一書寫，二供養，三流傳，四諦聽，五自讀，六憶

持，七廣說，八口誦，九思惟，十修行。此十種法，能受持此修多羅也。

    【阿難譬如大地一切樹林花藥皆依而生。一切善法皆依般若波羅蜜生。阿

      難。譬如轉輪聖王若在世間七寶常現。般若波羅蜜亦復如是。此修多羅

      若在世間。則三寶種常不斷絕。】

    佛告阿難言，譬如大地，能生一切樹林花木藥草。一切善法，皆依般若波羅蜜

生，亦復如是。

    又譬如轉輪聖王，王若在世，七寶自然常現。若此般若波羅蜜經在世，則三寶

種不斷。

    【爾時大眾一時咸同觀如來面。異口共音俱發聲言。諸善男子。如來滅後

      誰能荷負。世尊。如是之大重擔。無量無邊阿僧祇劫。所可修習阿耨多

      羅三藐三菩提。爾時眾中有一萬二千菩薩摩訶薩。為護持法故。即從坐

      起偏袒右肩。右膝著地合掌向佛。頭面作禮說偈讚云

      我等捨身命　不求未來報　護持甚深法　世尊之所說】

    爾時與會大眾，一時同觀佛面，發聲言，諸善男子！如來取滅以後，誰能負荷

如來如是大重擔？使無量無邊阿僧祇劫，所可修習者，修習於阿耨多羅三藐三菩提

？

    爾時有一萬二千菩薩摩訶薩，為護持法故，頭面作禮而說偈言：

    我等寧捨身命，不取於涅槃，乃至捨己之樂，護持此般若波羅蜜經。不求未來

報者，即未來不入涅槃，乃至不為己求一切諸樂也。

    【爾時眾中五百天子賢王為上首。即從坐起。偏袒右肩右膝著地合掌向佛

      頭面作禮。說偈讚云

      為度諸眾生　成就大悲願　護持甚深法　世尊之所說】

    爾時有五百天子，賢王以為上首。亦合掌向佛而說偈言：

    我等為度眾生故，成就大悲願心。亦護持此甚深般若波羅蜜經。

    【爾時釋提桓因尸棄大梵毘沙門天王。即從坐起。偏袒右肩右膝著地。合

      掌向佛頭面作禮。說偈讚云

      般若微妙藥　能治一切病　我等頂戴持　世尊之所說】

    釋提桓因是欲界忉利天主。尸棄大梵，即色界大梵天王。毘沙門天王，即四王

天之北方天王。皆合掌向佛而說偈言：

    般若波羅蜜，如此妙法，猶阿伽陀藥，能治一切諸病。我等當頂戴受持，奉行

世尊之所說。

    【爾時執金剛神即從坐起。偏袒右肩右膝著地。合掌向佛頭面作禮。說偈

      讚云

      法本無名字　佛以名字說 世尊大悲教　我等頂戴持】

    執金剛神，據云即執金剛夜叉，金剛力士。執金剛杖護帝釋天宮門。遇佛出世

，即降閻浮提，衛護於佛，並護持道場。

    法本無名字。言法性空寂，無名無相，不可說不可思量。而佛以大方便，以名

字而說。世尊如此之大悲言教，我等當頂戴受持。

    【爾時世尊告尸棄梵天言。梵天。佛有三事最為無上。何等為三。一者能

      發阿耨多羅三藐三菩提心。二者護持正法。三者如聞修行。梵天。如此

      三法最為無上。若復有人能修行者。此人名為供養如來。佛若在世一劫

      若減一劫。說彼功德不能究盡。梵天。若護持如來一四句偈。是人功德

      尚不可量況復般若波羅蜜三世佛母。何以故。梵天。諸佛如來皆從般若

      波羅蜜生。以法供養。即是供養諸佛如來。不以貲財而為供養。法供養

      者諸供養中最為第一。梵天。有人護持如來正法。當知此人二世安樂。

      是故梵天。應須護持甚深修多羅。】

    爾時佛告尸棄大梵天言，佛事中有三事最為無上。一發無上菩提心，最為無上

。因為諸佛成就無上菩提，皆從發心始故。二護持正法，最為無上。因為可令佛種

不斷故。三如聞修行，最為無上。因為可證佛果故。

    如此三法，最無上。若人能修行如是三法者，名為供養於佛。彼人以是因緣，

得無量功德。若佛在世一劫，若減一劫，說彼功德，不能究盡。

    梵天當知，若護持如來經法，最少的一部分，一四句偈。此人功德尚且無量，

何況護持，般若波羅蜜三世佛母呢？

    何以故？梵天！諸佛如來，皆從般若波羅蜜生也。所以護持般若波羅蜜，便是

以法供養。法供養者，是真供養諸佛如來。不以貲財，而為供養也。法供養者，於

諸供養中，最為第一。

    梵天！有護持如來般若波羅蜜正法者，此人二世安樂。二世安樂者，現在世與

未來世，二世安樂也。是故梵天！應須護持甚深般若波羅蜜經。

    【梵天。梵天以擁護法故。得見賢劫千佛悉為請主。梵天於此穢土護持正

      法須臾之間。勝在淨土過一劫若一劫。是故宜應勤加精進擁護正法。】

    佛呼梵天言，梵天！因為梵天擁護正法故，得見賢劫千佛，悉為請主。大梵王

擁護佛法，賢劫諸佛初證菩提，皆由大梵王請佛說法，然後佛始大轉法輪。因為諸

佛初證菩提，知菩提性清淨，寂靜，光明，無諍，於是默然而住。待大梵王請佛說

法，佛受請已，始大轉法輪。所以佛言汝得見賢劫千佛，均為請法之主也。

    梵天於此穢土，因眾生性惡故，所以須臾間護持正法，其功德勝過於淨土護持

正法，若一劫，若（減）一劫。因為淨土中眾生性善，無一眾生不護持正法故。

    須臾乃極短時間也，一日一夜有三十須臾。

    【爾時世尊復告釋提桓因言。憍尸迦。所在之處有此般若波羅蜜修多羅。

      當知即是如來得菩提處。轉法輪處。示涅槃處。何以故。憍尸迦。一切

      菩薩一切善法一切諸佛。皆從此修多羅生。憍尸迦。若有法師流通此修

      多羅處。此地即是如來所行。於彼法師當生善知識心尊重之心。猶如佛

      心。見是法師恭敬歡喜尊重讚歎。憍尸迦。若我住世一劫若減一劫。說

      是流通此修多羅法師功德不能究盡。憍尸迦。若此法師所行之處。善男

      子善女人。宜應刺血灑地令塵不起。如是供養未足為多。何以故。如來

      法輪難受持故。爾時釋提桓因白佛言。世尊。未來世中說是修多羅處。

      我及眷屬擁護彼地及說法者。若見彼有修多羅處。即生前四種處心。爾

      時世尊讚天帝釋言。善哉善哉。憍尸迦。以此修多羅付囑。憍尸迦。未

      來末世擁護流通。】

    憍尸迦乃帝釋之姓也。因為釋提桓因本為人時，為憍尸迦族姓。

    佛言憍尸迦！所在之處，若有此般若波羅蜜經，此處即是如來得菩提處，即是

如來轉法輪處，即是如來示現涅槃處。何以故？一切菩薩，一切善法，一切諸佛，

皆從此經出也。

    憍尸迦！若有法師流通此經之處，此處即是如來所在之地。

    於彼法師，當生善知識心。於彼法師，當生尊重之心。於彼法師，當生如佛之

心。見此法師，應恭敬歡喜尊重讚歎。憍尸迦！若我住世一劫，若減一劫。說是流

通此般若波羅蜜經法師的功德，不能窮盡。

    憍尸迦！此法師所行之處，善男子善女人應刺血灑地，乃至令塵不起，未為過

也。何以故？於未來世，如來此般若法輪，難得有人受持故。所以若有法師能流通

此經，此地即是有佛，彼法師便是善知識，應尊重之，猶如見佛也。

    爾時釋提桓因白佛言，世尊！未來世若有說是經處，即生前四種心。四種心者

，流通此經處，此地即是如來所行。於彼法師，生善知識心。於彼法師，生尊重之

心。於彼法師，猶如見佛心。

    於是佛讚歎天帝釋後，以般若波羅蜜經付囑之。何故先已付囑阿難，今復付囑

釋提桓因？付囑阿難者，付囑受持也。付囑帝釋者，付囑護法也。故曰未來末世，

擁護流通。

    佛於大乘理趣六波羅蜜多經中言，我滅度後，令阿難陀受持所說素呾纜藏（修

多羅藏）。其鄔波離，受持所說毘奈耶藏。迦多延那，受持所說阿毘達磨藏。曼殊

師利菩薩，受持大乘般若波羅蜜多。其金剛手菩薩，受持所說甚深微妙諸總持門。

    是知世尊最後，將般若法門，付囑文殊師利菩薩也。今付囑天帝釋，不過令其

擁護流通而已。

    【爾時釋提桓因白佛言。世尊。我等諸天得生善道。皆悉由此修多羅故。

      求阿耨多羅三藐三菩提。亦復由此修多羅故。我當不顧身命擁護正法。

      佛言。憍尸迦。如聞修行。善哉善哉。佛說是修多羅已。勝天王及十方

      諸大菩薩眾。一切聲聞眾。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅

      伽人非人等。聞佛所說信受奉行。】

    爾時釋提桓因言，世尊！我等諸天生於善道，皆由此般若波羅蜜的功德。求無

上菩提者，亦由此般若波羅蜜經而得成就。所以我當不顧身命，擁護正法。於是佛

讚善哉善哉！

    佛說是經已，勝天王，十方諸大菩薩，一切聲聞，及天龍鬼神，人非人等，聞

佛所說，皆信受奉行。

勝天王般若波羅蜜經邯鄲記終


勝天王般若波羅經邯鄲記

        現相品第七

    【爾時大智舍利弗白勝天王言。菩薩摩訶薩行般若波羅蜜。通達法性即應

      坐道場轉法輪。何因緣故先修苦行降伏惡魔。爾時勝天王答舍利弗言。

      善男子。菩薩摩訶薩行般若波羅蜜實無苦行。為伏外道故示現之。而彼

      天魔實不能壞。是欲界主故示降伏化諸眾生。舍利弗。外道自謂苦行第

      一。是故菩薩示現苦行能超過彼。舍利弗。或有眾生但見菩薩屈一膝立

      。或見菩薩𠂆兩手立。或見菩薩視日而立。或見菩薩五熱灸身。或見菩

      薩倒身而立。或見菩薩臥棘刺床。或臥牛糞或坐方石。或復臥地或見臥

      板。或臥杵上或臥塵土。或著板衣或著莣衣。或著草衣或樹皮衣。或復

      裸形或著茅衣。或面向日隨日而轉。或食稗子或見食麥。或食草根雜諸

      樹葉。食果食華或食薯蕷。或見食芋或見食藕。或六日一食或見食豆。

      或食大豆或食炒穀。或見食麻或見食米。或見飲水而以度日。或見菩薩

      食一�鼴泵茈H度日。或一�驍e或一�襯禳C或無所食或見眠熟。舍利弗。

      菩薩摩訶薩。示現如是種種苦行。六年之中一事不虧。菩薩實無如是苦

      行。眾生見有。以諸眾生應以苦行而得度脫。為是等故菩薩示之。有六

      十那由他人安住三乘。】

    爾時大智舍利弗白勝天王，菩薩行般若波羅蜜，既已通達法性清淨，便應該坐

道場轉法輪度眾生。以何因緣，卻先修苦行，降伏惡魔，然後方坐道場轉法輪呢？

    勝天王言，菩薩行般若波羅蜜，實無苦行。為降伏外道，故意示現之。示現不

以正覺，盲目苦行，唐苦無功也。

    佛是金剛不壞之體，具不思議大威神力。所以彼魔實不能壞佛，是佛故示現降

伏魔軍，為化諸眾生故。欲界主者，稱佛也。佛為三界主，今示現降伏欲界第六天

之天魔，故稱佛為欲界主。

    舍利弗！外道自稱苦行第一，無有能及者。所以菩薩示現苦行，能過彼等。事

實上非是菩薩修諸苦行，不過降伏外道，示現苦行而已。

    或有眾生但見菩薩屈一膝立直至或無所食，或見眠熟。如是種種，皆菩薩

示現，非真修於苦行也。

    五熱灸身，外道非因計因也。此非得樂之因，而外道妄計為得樂之因。五熱者

，四面火聚，上有日晒，故曰五熱灸身。

    或著莣衣，應為芒衣。

    或見菩薩，食一●蘇而以度日。應為「食一滴酥而以度日。」

    菩薩六年之中，遍示苦行，一事無有欠缺。而菩薩實不修如是苦行，不過示眾

生見而已。因為有的眾生，應以苦行而度脫也。由於菩薩示現苦行，有六十那由他

人，安住於三乘。那由他譯曰億，有曰十萬，有曰百萬，有曰千萬不等。

    【舍利弗。復有天人宿世善根深樂大乘。則見菩薩坐七寶臺身心不動。面

      門喜笑入三昧定。如是六年方從定起。舍利弗。復有眾生深樂大乘。欲

      聽聞者則見菩薩端坐說法。】

    舍利弗！復有天人，由於宿世善根的關係，深樂大乘。這些天人，則見菩薩坐

七寶台，身心不動。面帶喜笑，入於三昧。如是入定六年，方從定起。

    舍利弗！復有眾生，深樂大乘，欲聽聞法。則見菩薩端坐，六年說法。

    【舍利弗。此是菩薩摩訶薩。以方便力行般若波羅蜜。大悲化度一切眾生

      。能降天魔伏諸外道。菩薩摩訶薩。𩜠經六年從定而起。隨順世法詣尼

      連禪河。洗浴出已於河邊立。有牧牛女搆百乳牛。以飲一牛。搆此牛乳

      。用以作糜奉獻菩薩。復有六億天龍夜叉乾闥婆。各持飲食而來奉獻。

      作如是言。大士受我供養。正士受我供養。菩薩悉受。而彼牛女天龍夜

      叉各不相見。一一天等各見菩薩獨受其食。】

    舍利弗！菩薩以方便力行般若波羅蜜，秉大悲心化度一切眾生，能降伏天魔外

道。如是等等，皆為度生方便也。

    菩薩既經六年示現，從定而起。隨順世間法，至尼連河洗浴。浴畢有牧牛女，

搆百乳牛。搆者牽繫也。飲此牛以後，牽繫此牛，取乳作糜，奉獻菩薩。糜者粥也

，取乳作粥，奉獻菩薩。

    復有六億天龍夜叉乾闥婆，亦各持飲食來獻菩薩。菩薩皆悉受之。

    但是彼牧牛女，及天龍夜叉等，各各互不相見。一一各見菩薩獨受己食。

    世人只見牧牛女供養菩薩，故世間只相傳，牧牛女供菩薩。

    【舍利弗。是等眾生因見受供而得悟道。是故菩薩為示現之。而此菩薩為

      示現之。而此菩薩實不洗浴及受供養。】

    舍利弗！牧牛女及天龍等，因為見菩薩受己供養，而得悟道。是故菩薩為令彼

等悟道，所以作如是示現。而事實上，菩薩實不曾入尼連河洗浴，亦不曾受牧牛女

及天龍夜叉乾闥婆等供養。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力示現行詣道場。時有地居

      天子名曰妙地。與諸天神掃此大地散眾妙華。種種香水而用灑之。三千

      大千世界。須彌山下諸天之眾四天王天雨諸天華。三十三天及夜摩天。

      空中讚歎作諸伎樂。兜率陀天珊兜率陀王。以七寶網彌覆世界。四角皆

      懸閻浮檀金鈴。悉雨眾寶供養菩薩。化樂諸天善化王。以閻浮檀金羅網

      彌覆世界。作諸伎樂雨種種華供養菩薩。他化自在諸天子。與諸天龍夜

      叉乾闥婆阿修羅伽樓羅緊那羅摩薩羅伽人非人等。各各施設種種供養。

      自在天子與娑婆世界主大梵天王。𩜠見菩薩行詣道場。即告一切諸梵天

      言。善男子。汝等當知。如此菩薩摩訶薩。堅固大身而自莊嚴。不違本

      誓心無厭怠。一切菩薩行悉滿足。通達教化無量眾生。菩薩諸地皆得自

      在。於諸眾生其心清淨善知根性。通達如來甚深蜜藏過諸魔事。一切善

      根不隨外緣。無量諸佛之所擁護。能為眾生開解脫門。大將導師摧伏諸

      魔。大千世界獨為勇猛。善施法藥為大醫王。解脫灌頂受法王位放智慧

      光。世間八法所不能染如大蓮華。通達一切諸陀羅尼甚深如海。安住不

      動如須彌山。智慧清淨無有垢穢。如摩尼珠於一切法而得自在清淨梵行

      。】

    舍利弗！菩薩摩訶薩，行般若波羅蜜，以方便力故，示現行詣道場。釋迦牟尼

佛，示現往尼連河旁，菩提樹下，金剛座上之菩提道場也。佛證無上正覺處，謂為

道場也。

    時有地居天子，名曰妙地。四王天居須彌山腹，忉利天居須彌山頂，均為地居

天。夜摩天以上，為空居天。

    妙地天子，與諸天神，掃地散花，灑種種香水，為佛敷座。

    此三千大千世界，乃至須彌山下諸天，皆恭敬恭養於菩薩。

    四天王天，雨諸天華。四天王天，為欲界第一重天。彼天散華供養於佛。

    三十三天即忉利天，居須彌山頂。忉利者，譯曰三十三。須彌山頂，東南西北

各有八天，共三十二天，加中央帝釋所居之處，合為三十三天。

    三十三天及夜摩天，於空中讚歎，並作諸伎樂。

    兜率陀天是欲界第四重天，其天王珊兜率陀王，以七寶羅網，彌覆世界。且四

角懸閻浮檀金鈴，用以嚴飾空界。

    閻浮提新譯瞻部洲，因地處須彌山以南，故曰南瞻部洲。此洲中央有樹林，名

閻浮樹，蓋以洲為名也。樹下有河，名閻浮檀。河中出金，名閻浮檀金。亦即閻浮

河金也，其金赤黃，帶有紫色光焰，最極清淨，故通常稱紫磨金色也。

    兜率陀天，並雨眾寶供養菩薩。

    欲界第五重天化樂天，其王善化，亦供養菩薩。云何曰化樂諸天？因為每一小

世界有一化樂天，一千小世界為一中千世界，一千中千世界，為一大千世界。今三

千大千世界諸天皆來供養菩薩，故曰化樂諸天。

    他化自在諸天子，與八部龍神，亦皆供養。

    自在天子與娑婆世界主大梵天主。即大自在天，有云魔醯首羅天，或色究竟天

，居色界頂。為三千大千世界主。又有稱此天為韋紐天，或那羅延天。

    三藏法數則曰，初禪三天，梵眾、梵輔、大梵。大梵天，是初禪天之天主，名

尸棄，劫初先生，劫盡後滅，主領三千大千世界。

    自在天之天子，與其大梵天王，既見菩薩去至道場，即宣告一切諸梵天。

    堅固大身而自莊嚴。法身堅固不可沮壞，為堅固大身。皆因菩薩不違度生之本

願，所以示現降生人間。諸波羅蜜具足，故曰一切菩薩行悉滿足。菩薩諸行滿足，

故能通達教化無量眾生。

    菩薩諸地皆得自在。言菩薩已於十波羅蜜，皆自在無礙也。

    於諸眾生，其心清淨，善知根性。其心清淨者，惡性眾生，於菩薩瞋恚打罵殺

害，菩薩不惱。信樂眾生，於菩薩恭敬供養，菩薩不喜，是之謂菩薩心清淨。並且

善知眾生之根性，以便教化也。

    通達如來甚深蜜（密）藏，過諸魔事。究極實相之法，超脫一切魔事。魔事者

，煩惱魔，五陰魔，死魔，天魔。如是魔事，菩薩均已超過。

    菩薩永無貪瞋癡，故曰一切善根。能轉外境，不隨外境而轉也。

    諸佛擁護，為眾生開甘露門。將導眾生，為大將導師，摧伏諸魔。於大千世界

，永盡五住煩惱，永盡一切生死，故獨為勇猛。化導眾生知苦斷集證滅修道，因病

與藥，為大醫王。

    獲得究竟解脫，灌頂受法王位。十地菩薩補佛位，以功德光灌頂，受無上法王

位也。放智慧光者，佛光注照，普度一切也。

    世間八法者興衰、毀譽、稱譏、苦樂。如是八法所不能染。如大蓮花一般清淨

，出於污泥而不染也。

    陀羅尼者，總持法門也。妙湛總持不動，猶如須彌山也。

    菩薩智慧清淨，無所著，無所染，如摩尼珠。故於一切法無著無染，而得自在

，梵行清淨也。

    自在天子與娑婆世界主，如是宣告一切梵天。並告諸梵天，應往供養。

    【善男子。菩薩摩訶薩修般若波羅蜜。以方便力行詣道場。欲降惡魔坐菩

      提樹。為成就十力四無畏十八不共法。轉大法輪作師子吼。以法布施令

      諸眾生皆悉飽滿。為欲清淨眾生法眼。無上正法降伏外道。欲示諸佛本

      願成就。於一切法而得自在。善男子。汝等可往供養菩薩。】

    善男子！菩薩以方便力，示現行詣道場。欲降伏惡魔。坐於菩提樹下，為成就

佛之十力，四無畏，十八不共法。為了要轉大法輪，作師子吼度化眾生。行法布施

，令諸眾生皆得法喜飽滿。為欲清淨眾生法眼，令見無上佛道。為欲弘揚無上佛法

，降伏一切外道。為欲示諸佛度生本願之成就，而出現於世，諸佛出現於世，即示

度生本願之成就也。

    菩薩於一切法無有罣礙，而得自在也。最後宣示諸梵天曰，善男子！汝等可往

供養菩薩。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力示現行詣道場。足下即現

      千輻輪相。微妙光明。一切地獄畜生餓鬼遇斯光明。皆悉離苦而得安樂

      。及照龍宮時有加梨加龍王。遇此光明即告諸龍。此金色光來照龍宮。

      悉令汝等身心安樂。我於過去曾見此相有佛出興。今此光明如昔不異。

      當知必有佛出世間。可辦種種燒香塗香末香。金銀真珠車鑻馬瑙珊瑚白

      玉。旛華幢蓋。作諸音樂往詣菩薩宮中。好物悉齎供養。時加梨加龍王

      與諸眷屬。普興大雲降注香雨。往詣菩薩作諸伎樂施設供養。右繞菩薩

      而讚歎言。金色光明令人喜悅。決定最勝佛出無疑。種種雜寶莊嚴大地

      。凡是因地生諸草木悉變成寶。江河皆靜無風浪聲。推如此瑞佛出無疑

      。釋梵日月光明不現。惡趣清淨佛出無疑。譬如有人少失父母。年𩜠長

      大忽然還得心甚歡喜。一切世間屉佛興出亦復如是。我等已曾供養過去

      諸佛世尊。今值法王人中師子。則我受生為不空過。】

    勝天王稱舍利弗言，菩薩摩訶薩，行般若波羅蜜，以方便力示現行詣道場，足

下即現千輻輪相。佛足下具千輻輪相，乃三十二相之一。千輻者，輪中之輻也。金

輪王之輪寶，具有千輻，徑一丈四尺，具足轂輞，眾寶間錯，光明洞達。佛足下千

輻輪相，有微妙光明。三途眾生遇斯光明，皆離苦得樂。

    光明照龍宮時，加梨加龍王，知有佛出世。即與眷屬，往詣菩薩道場。即讚歎

言，今睹金色光，即知佛出現於世。並見種種雜寶莊嚴大地，凡諸草木，悉皆成寶

。江河皆靜，無風浪聲。我推度此事，知佛出世無疑。

    釋梵日月光不現，惡趣清淨，知佛出世無疑。釋梵日月等世間光皆有暗影，何

以知之？譬如一日之光，不如二日之光為明。是知一日之光照時，有暗也。然佛光

無暗，縱千日併照，較諸佛光，猶如聚墨也。

    譬如有人少失父母，長大後忽然還得，心甚歡喜。一切世間見佛出世，亦甚大

歡喜。最後龍王說，我等已曾供養過去世諸佛世尊，今復遇法王人中師子，則我今

世受生，定不空過也。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力取草敷坐。於菩提樹右繞

      七匝正念端坐。下劣眾生見如此相。舍利弗。復有高行諸大菩薩。見八

      萬四千天子敷八萬四千大師子座眾寶合成。七寶羅網彌覆其上。四角金

      鈴處處皆有。幡華幢蓋繒綵羅列。爾時菩薩遍此八萬四千座上一一皆坐

      。而諸天子自不相見。各謂菩薩獨坐我座成阿耨多羅三藐三菩提。以是

      因緣心生歡喜得未曾有。皆證阿鞞跋致。】

    舍利弗！菩薩以方便力，取草敷座，右繞菩提樹七匝，正念而坐。這不過是下

劣凡夫所見而已。吾人常聞，佛於菩提樹下，以吉祥草敷座而坐。其實此乃下劣眾

生，見此相而已。復有高行大菩薩，見有八萬四千天子，各獻眾寶大師子座，計八

萬四千。有七寶羅網嚴飾空界，幡花幢蓋繒綵羅列。且菩薩現神通力，一一遍坐八

萬四千師子座。令諸天子，各各自見，唯有一菩薩，獨坐我座。於我所獻座上，成

無上覺。

    以是因緣，心生歡喜得未曾有。以生歡喜心之功德，皆證阿鞞跋致。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力即放眉間白毫相光明照諸

      魔宮。三千大千世界一切魔宮皆失光明。時諸魔等各作是念。以何因緣

      我等諸宮光明不現。詎非菩薩坐於道場證阿耨多羅三藐三菩提乎。即共

      觀察。方見菩薩端坐道場菩提樹下。時諸惡魔於自宮殿聚集魔軍。無量

      千億種種諸色。種種眾形。種種相貌。種種頭面。持種種仗。種種幢幡

      。種種音聲。若有聞者耳鼻口中並皆流血。菩薩爾時以大悲力。令魔軍

      眾不得出聲。】

    舍利弗，菩薩放眉間白毫相光，照諸魔宮。於是三千大千世界一切魔宮，皆失

光明。

    詎非菩薩坐於道場，證無上菩提乎？豈非菩薩坐道場，成佛嗎？

    即共觀察，發現菩薩端坐道場菩提樹下。於是惡魔便大興魔軍來擾。

    惡魔所發種種音聲，設有聞者，耳鼻口中並皆流血。菩薩為防魔興害，以大悲

力，令魔軍眾不得出聲。

    【舍利弗。是名菩薩摩訶薩行般若波羅蜜方便之力。舍利弗。菩薩行般若

      波羅蜜。以方便力。無量億劫行布施持戒忍辱精進禪定智慧。慈悲喜捨

      。念處正勤。神足根力覺道。奢摩他毘婆舍那。三明解脫。身金色右臂

      。從頂自摩乃至遍身。作如是言。眾生苦惱。我欲濟拔而起大悲。爾時

      魔王及諸眷屬。聞菩薩言即皆倒仆。菩薩摩訶薩。以大悲力令諸魔眾聞

      空中聲言。汝等可歸依持戒力仙。能施無畏救護一切眾生。魔及眷屬聞

      此聲已。猶伏在地作如是言。唯願正士大士救濟我命。舍利弗。爾時菩

      薩摩訶薩行般若波羅蜜。以方便力放大光明。其有遇者皆離怖畏。魔及

      眷屬見是神力。恐怖歡喜二事交懷。】

    舍利弗！是名菩薩摩訶薩，行般若波羅蜜，方便之力。此句總結上文也。

    舍利弗！菩薩以方便力，曾無量億劫以來，行六度，四無量心，三十七道品。

行奢摩他及毘婆舍那，得三明解脫。

    菩薩身（伸）金色右臂，從頂自摩，乃至遍身。作如是言，一切眾生之苦惱，

我欲救濟拔除之。因而起大悲心，普度一切。

    魔王及眷屬聞如是言，即皆倒地。菩薩以大悲力，令諸魔眾聞空中言，汝等可

歸依持戒力仙。持戒力仙者，稱諸佛也。彼能布施無畏，救護一切眾生。

    何為無畏施？一切眾生皆怖畏死，菩薩持戒，無殺害心，令一切眾生無有怖畏

，名無畏施。

    魔及眷屬，聞如是言，猶不敢起。並且說，願菩薩救濟我命！正士大士，皆菩

薩別稱也。

    舍利弗！爾時菩薩以方便力，放大光明。觸其光者，皆離怖畏。魔及眷屬，見

神力已，恐怖歡喜，交集於懷。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。或有眾生見是降魔。亦復有人不見

      此事。或有眾生但見菩薩敷草而坐。或見菩薩處大師子寶臺而坐。或見

      菩薩在地而坐。或見空中自然而有師子之座菩薩安坐。或有眾生見阿說

      他樹為菩提樹。或見波利質多羅樹。或見眾寶合成為菩提樹。或有眾生

      見菩提樹高七多羅樹。或有眾生見菩提樹高八萬四千由旬。師子之座高

      四萬二千由旬。或有眾生遙見菩薩遊戲空中。或見菩薩坐菩提樹。舍利

      弗。菩薩摩訶薩行般若波羅蜜。以方便力示現如是種種神變化度眾生。】

    舍利弗！菩薩行般若波羅蜜，或有眾生見菩薩降魔，或復不見此事。或有眾生

見菩薩草座而坐，或有見菩薩坐大師子寶台。或有眾生，見菩薩在地而坐。或有眾

生，見空見自然而有師子寶座，菩薩安坐於上。

    或有眾生，見阿說他樹為菩提樹。阿說他樹，不見翻譯，或者為無憂樹也。

    或有見波利質多羅樹，為菩提樹。波利質多羅乃忉利天上之樹，譯為香遍樹，

此樹枝葉花實等，一切皆香。

    我們通常所謂菩提樹者，乃畢厫羅樹也。

    或有眾生見菩提樹，眾寶合成。或有見樹高七多羅樹，或有見樹高八萬四千由

旬。每一由旬，約四十里。師子座高四萬二千由旬。

    或有眾生遙見菩薩遊戲空中，或見菩薩於菩提樹下，安坐不動。

    舍利弗！菩薩摩訶薩，行般若波羅蜜，以方便力，示現如是種種神變。無非都

是為化度眾生而作也。你怎可說菩薩通達法性，即應坐道場轉法輪，何因緣故，先

修苦行降伏惡魔。卻不知菩薩示現苦行降魔，皆是轉法輪度眾生也。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力現坐道場。十方恒河沙世

      界。無量無邊菩薩摩訶薩。皆悉來集住虛空中。出是聲言。安慰菩薩安

      樂歡喜。善哉速疾勇猛精進。大吉祥勿生怖懼。心如金剛遊戲神通利益

      眾生。一念之頃一切智現。】

    舍利弗！菩薩摩訶薩，行般若波羅蜜，以方便力示現坐道場。十方恒沙世界諸

大菩薩，皆來集會，住於空中。並出如是言，安慰菩薩，安樂歡喜。善哉！速疾、

勇猛、精進，乃讚歎菩薩。速疾者，十方世界，菩薩應念可至。菩薩智慧勇猛，菩

薩具大精進。菩薩能施無畏，是大吉祥者，一切眾生勿生怖懼。菩薩心如金剛，能

轉一切法，不被一切法所轉。菩薩以方便力，遊戲神通，利益眾生。菩薩於一念頃

，一切智現。

    一切智者，佛智也，非二乘之一切智。佛之一切智，即一切種智。若欲分別之

，一切智是無分別智，一切種智是差別智；一切智是實智，一切種智是權智；一切

智是根本智，一切種智是後得智；一切智是總相智，一切種智是別相智。其實一切

智與一切種智，雖分別而實無分別，無分別而現分別。若順乎性空，則是差別之無

分別。若順乎緣起，則是無分別之差別相也，菩薩坐道場時，一念之頃，一切智現

前也。

    【舍利弗。菩薩摩訶薩坐道場時。魔來為亂亦不生瞋。一剎那心與般若波

      羅蜜相應。所知見覺無不通達。】

    魔來擾亂，菩薩心不生瞋。一剎那心與般若波羅蜜相應。菩薩無住心與無相法

相應，即能遍知一切法。故曰所知所見所覺，無不通達。

    【舍利弗。時十方恒河沙世界諸佛如來。異口同聲讚言。善哉大士。通達

      自然智。無礙智。平等智。無師智。大悲莊嚴。】

    十方諸佛同聲讚歎。以無住心，契合無相法，以無分別智，能分別一切法，是

曰自然智。佛正遍知，通達一切法，曰無礙智。佛觀一切法，一切眾生，自性清淨

，無二無別。以大悲心，隨機化度導歸正法，曰平等智。無師智者，佛之智慧，自

覺自悟，不因師得，曰無師智。大悲莊嚴，言化他德也。佛既自覺，復以自覺聖智

，起大悲心覺悟眾生，曰大悲莊嚴。十方恒沙諸佛，異口同聲，讚歎菩薩。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力能作如是種種示現。或有

      眾生見此菩薩今始成道。或見菩薩久遠成道。或見一世界四天王獻厫。

      或見十方恒河沙世界四天王獻厫。舍利弗。菩薩爾時度眾生故即受眾厫

      。重疊掌中合而為一。其諸天王各不相見。皆謂世尊獨用我厫。】

    舍利弗！菩薩摩訶薩行般若波羅蜜，以方便力，能作如是種種示現，令眾生見

。有的眾生見菩薩現在方於娑婆世界成道。有的眾生，見菩薩久遠劫來早已成道。

    佛成道後，由四天王獻厫。有的見一世界中四天王獻厫。有的見十方恒河沙世

界四天王獻厫。菩薩為度眾生故，接受所獻眾厫。故知菩薩示現受厫，亦是為度眾

生也。菩薩將所受眾厫，重疊掌中，以神力合而為一。同時諸天王各各獻厫，卻令

彼等各不相見。各各自謂，世尊獨受我厫，獨用我厫。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力示現此事。】

    勝天王語舍利弗尊者言，如此等事，皆是菩薩行般若波羅蜜，以方便力所示現

也。

    【說是法門時。眾中三萬菩薩摩訶薩得無生法忍。三萬六千菩薩皆不退轉

      阿耨多羅三藐三菩提。八萬人天得遠塵離垢法眼淨。無量無邊眾生發阿

      耨多羅三藐三菩提心。】

    勝天王說是法門時，與會大眾各各得益。

    【舍利弗。復有六萬天子先來獻供。過去願力若菩薩成道。必願先受我等

      供養。】

    勝天王言，有六萬菩薩先來獻上供養。因為這六萬菩薩，過去曾發願言，若有

菩薩成無上佛道時，必願菩薩先受我等供養。以如是願力故，此六萬菩薩先來獻供

。

    【爾時菩薩摩訶薩以般若波羅蜜方便力故。示現欲轉法輪。娑婆世界主尸

      棄梵王。與六十八萬梵天。來世尊所頭面作禮。右繞七匝而發是言。唯

      願大悲。轉無上法輪。唯願大悲。轉無上法輪。爾時即現大師子座高四

      萬二千由旬。種種莊嚴堅固安隱。十方無量釋提桓因。悉為如來敷師子

      座亦復如是。爾時菩薩以神通力一一諸天各見菩薩坐其座上而轉法輪。】

    爾時菩薩摩訶薩，以般若波羅蜜方便力故，示現欲轉法輪。

    諸佛成等正覺後，皆由大梵天王請佛說法。故大梵天王護持佛法，功德無量。

    此王即初禪天第三天天主。名尸棄，譯曰頂髻或火。尸棄梵王與六十八萬梵天

，請佛轉法輪。

    爾時即現大師子座，高四萬二千由旬。並且有種種莊嚴，堅固安隱。安隱者，

安樂也。

    十方無量釋提桓因，釋提桓因者，忉利天主也。十方無量忉利天主，皆如是為

如來敷師子座。菩薩以神通力，令一一諸天，各見菩薩坐其所獻之師子座上，轉妙

法輪。

    【菩薩摩訶薩𩜠坐此座。十方無量無邊世界。皆悉震動放大光明。即入無

      邊境界三昧。十方恒河沙世界一切眾生。三惡道苦即得安樂悉離三毒。

      各各相於猶如母子無復惡心。】

    菩薩既坐師子座已，十方無量無邊世界，皆動地放光。菩薩即入三昧，名無邊

境界三昧。十方恒沙世界一切眾生，以此三昧功德，皆離苦得樂。悉離貪瞋癡，相

於猶如母子，無復惡心。

    【時此三千大千世界。靡有間隙如一毛孔。天龍夜叉乾闥婆阿修羅伽樓羅

      緊那羅摩𣿬羅伽人非人等。悉滿其中。若有眾生應以苦法而受化者聞佛

      說苦。應以無我空寂靜離無常皆亦如是。應以如幻法而受化者聞說如幻

      。應以如夢水中月如影如響皆亦如是。應以空無相無願而受化者。即聞

      佛說空無相無願法。或聞如來說一切法從因緣生。或聞說諸陰。或聞說

      諸界。或聞說諸入。或聞說苦聲。或聞說集聲。或聞說道聲。或聞說念

      處。或聞說正勤。或聞說神足。或聞說根。或聞說力。或聞說覺。或聞

      說道。或聞說奢摩他。或聞說毘婆舍那。或聞說辟支佛法。或聞說大乘

      法。】

    時此三千大千世界，因十方恒沙世界一切眾生，皆來集會，所以此三千大千世

界，沒有一毛孔之間隙。天龍鬼神人非人等，悉皆充滿。

    於是世尊演說妙法。若有眾生，應以苦法而受化者，便聞佛為其說苦法。

    若有眾生，應以無我、空、寂靜、出離、無常等法而受化者，便聞世尊各各為

說無我、空、寂靜、出離、無常等法。

    若有眾生應以如幻法而受化者，便聞佛為說如幻之法。

    若有眾生，應以如夢，如水中月，如影，如響而受化者，便聞佛為說如夢，為

說如水中月，為說如影，為說如響之法。

    或有眾生，應以空無相無願三三昧而受化者，便聞佛為說三三昧之法。

    或者有人聞佛說一切法從因緣生。或者有人，聞佛為其解說色受想行識五陰之

法。或者有人，聞佛為其解說六根六塵六識十八界之法。或者有人，聞佛為其解說

六根六塵十二入之法。

    或者有人，聞佛說苦、說集、說道等四諦之法。

    或者有人，聞佛說四念處，四正勤，四神足，五根，五力，七覺支，八聖道等

，三十七助道品法。

    或者有人，聞佛說奢摩他而修止。聞佛說毘婆舍那而修觀。聞說辟支佛法而修

十二因緣。聞說大乘法而修諸度無極。

    【舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力示現種種轉法輪。令無量

      眾生隨其根性歡喜利益。】

    總而言之，佛圓音一演，眾生隨其根性，各各得益不同。

    【爾時舍利弗白勝天王言。菩薩摩訶薩行般若波羅蜜。以方便力。甚深境

      界難知難思量難入。爾時勝天王答舍利弗言。菩薩摩訶薩行般若波羅蜜

      功德勝事。我今所說百分不及一。百千萬億分乃至算數譬喻亦不及一。

      唯有如來乃能盡說。我今所說其少分者。皆承如來威神之力。何以故。

      諸佛境界一生補處菩薩摩訶薩尚不能盡。況餘菩薩。舍利弗。諸佛境界

      寂靜無說。後無分別智之所能了。】

    爾時舍利弗，讚歎菩薩摩訶薩行般若波羅蜜，以方便力，其功德甚深境界，難

知難思量難入。

    爾時勝天王答舍利弗言，菩薩摩訶薩，行般若波羅蜜，功德之殊勝，我所說者

，百分不及其一。乃至算數譬喻不及其一。阿僧祇名算數，量如恒沙，量如微塵者

，名曰譬喻。

    如是功德，唯有如來乃能盡說。我今能說少分，亦是如來威神力加被也。如果

佛不以威神力加被，我不能說也。何以故？何以佛不以神力加被，我不能說呢？因

為諸佛境界，一生補處的菩薩，尚不能盡知，何況其餘的菩薩。一生補處者，一生

補佛位之菩薩也。如彌勒菩薩，一生補釋迦佛位者是。

    舍利弗！諸佛境界，寂靜無說。寂靜無說者，乃究竟涅槃，無上菩提也。後無

分別智，是佛之後得智。佛得無分別智，亦名根本智。由根本智起後得智，名後無

分別智。諸佛境界，唯佛後無分別智之所能了也。

    【舍利弗。菩薩摩訶薩。欲入諸佛境界。應學般若波羅蜜。首楞嚴三昧。

      如幻三昧。金剛喻三昧。金剛三昧。不動意三昧。遍通達三昧。不緣境

      界三昧。師子自在三昧。三昧王三昧。功德莊嚴三昧。寂靜意三昧。超

      出三昧。無著三昧。意莊嚴王三昧。無等等三昧。等覺三昧。正覺三昧

      。悅意三昧。歡喜三昧。清淨三昧。火焰三昧。光明三昧。難勝三昧。

      常現前三昧。不相近三昧。無生三昧。通達三昧。最勝三昧。過魔界三

      昧。一切智意三昧。幢相三昧。大悲三昧。歡喜三昧。愛念三昧。不見

      法三昧。舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力。通達如是等無

      量無邊百千億恒河沙數諸三昧已乃能得入諸佛境界。其心安隱恐怖悉無

      。如師子王不畏禽狩何以故。菩薩摩訶薩。修如是等諸三昧已。有所經

      遊悉無怖畏。不見其前有一怨敵。】

    舍利弗！菩薩摩訶薩，欲入諸佛境界，入無住涅槃，證無上菩提。應學般若波

羅蜜，及首楞嚴等諸大三昧。

    舍利弗！菩薩摩訶薩行般若波羅蜜，以方便力，通達無礙如是等，無量無邊百

千億恒河沙數諸三昧，然後乃能得入諸佛境界也。如此可知，經中所說諸三昧，不

過略舉諸三昧名字而已。

    其心安隱者，其心無分別也。以無分別故，始能分別一切法入諸佛境界也。佛

於大寶積經，及大方廣三戒經中，均曾說「云何安隱？謂無分別。」以心無分別故

，所以恐怖悉無。

    譬如師子王，不畏禽狩（獸）。何以故？因為菩薩修如是等三昧已，有所經歷

遊行，悉無怖畏，不見其前有一怨敵。何故如此？因為菩薩得後無分別智，心安隱

故。

    【何以故。舍利弗。菩薩摩訶薩行般若波羅蜜。以方便力心無所緣亦無所

      住。譬如有人生無色界。八萬四千劫中唯是一識。無有住處亦無所緣。

      菩薩摩訶薩行般若波羅蜜亦復如是。心無住處亦無所緣。何以故。心不

      行無行處。心無想無想處。心不緣無緣處。心不著無著處。心不亂無亂

      處。心無高下心不隨順。又不違逆不喜不憂。無分別離分別。離奢摩他

      毘婆舍那心不隨智。心不自住亦不住他。不依眼住不依耳鼻舌身意住。

      不依色住不依聲香味觸法住。心不在內亦不在外。心不緣法心不緣智。

      不住過去未來現在。舍利弗。菩薩摩訶薩行般若波羅蜜不取一法。於一

      切法知見無礙。心行淨故見一切法。皆悉無垢不取見相。見不分別離諸

      戲論。】

    何以故？舍利弗！菩薩摩訶薩行般若波羅蜜，以方便力，心無所緣亦無所住。

    菩薩心無分別，不分別能，不分別所。因菩薩行般若波羅蜜，了達一切法畢竟

空故。所以菩薩以無住為方便行般若波羅蜜。以無緣為方便，行般若波羅蜜。以無

分別為方便，行般若波羅蜜。以無所得為方便，行般若波羅蜜。以無相為方便，行

般若波羅蜜。

    菩薩以如是方便故，入般若法門。菩薩不住一切法，即住般若。不攀緣一切法

，即入般若。不分別一切法，即入般若。不得一切法，即得般若。不見一切法，即

見般若。

    譬如有人生無色界。若生無色界天，捨於色，唯存一識。然此人以煩惱未斷，

被業所牽，最長壽命八萬四千劫，還須墮落。但於八萬四千劫中，以唯識無色故，

所以無有住處，亦無所緣。此人有識，當知仍有於「能」。既有「能」，焉得無「

所」？所以謂其無有住處，無有所緣者，不過於八萬四千劫中，以石壓草而已。

    菩薩摩訶薩，行般若波羅蜜，亦復如是。亦復如是者，言菩薩無分別離能所也

。但菩薩卻與無色界天人不同，菩薩已斷煩惱不被業繫，雖有種種示現，皆以方便

力，心無所緣，亦無所住。能所俱離，清淨如如也。

    以下即言菩薩心，離能所也。心不行者，離「能」也。無行處者，離「所」也

。心無想者，離「能」也。無想處者，離所也。心不緣離能也，無緣處離所也。心

不著離能也，無著處離所也。心不亂離能也，無亂處離所也。

    心無高下，菩薩心無我慢也。心不隨順，不染不著於世間也。如果心隨境轉，

是謂心隨順。心不隨境轉，是謂心不隨順。

    又不違逆，不喜不憂。如是之心，是無分別也。故曰無分別離分別。

    離奢摩他毘婆舍那，是心不住於止，復不住於觀。心無所住，正是止正是觀也

。不隨智者，是心不住於智，亦不住於無智。如是心不自住，亦不住他。不依六根

而住，不依六塵而住。

    菩薩心不在內，不自住也，不住六根也。不在外，不住他也，不住六塵也。

    如是心不緣法，法者境也。心不緣智，清淨心中，於境於智悉皆不住。於是境

智如如，廓然大淨，是菩薩自性清淨心也。以心清淨故，所以不住過去，不住未來

，不住現在。乃至「不住」，亦復不住。如是則謂菩薩摩訶薩，行般若波羅蜜。

    舍利弗！菩薩摩訶薩行般若波羅蜜，不取一法。不取一法者，即不住著一切法

也。於一切法，知見無礙。於一切法知見無礙者，不見一切法也。不見一切法者，

是不分別一切法也。不分別一切法者，如實知見諸法一相，所謂無相也。諸法無相

者，實相也。知見諸法實相者，是行般若波羅蜜。

    心行清淨者，三業清淨也。心清淨即是意清淨，行清淨即是身口清淨。三業清

淨故，見一切法清淨。故曰見一切清淨皆悉無垢，不取著於所見之相。

    見不分別者，是不取著於相也。經云凡所有相，皆是虛妄。故取相之言，雖有

言說，而無實義。有言無實者，謂之戲論。故曰見無分別，則離諸戲論。

    【舍利弗。菩薩摩訶薩。般若波羅蜜。不與肉眼相應。不與天眼相應。慧

      眼法眼佛眼悉不相應。不與天耳相應。不與他心智相應。不與宿命智相

      應。不與神通智相應。不與漏盡智相應。舍利弗。是般若波羅蜜不與一

      切法相應非不相應。】

    舍利弗！菩薩摩訶薩（行）般若波羅蜜，不與肉眼相應，乃至不與一切法相應

。

    所謂相應者，乃有法與有法相應。菩薩行般若波羅蜜，如實知一切法畢竟空，

一切法不可得，一切法無分別。肉眼天眼慧眼法眼佛眼，與般若悉畢竟空，不可得

，無分別。故般若波羅蜜，與五眼悉不相應。天耳通他心智宿命智神足通智漏盡智

，與般若悉畢竟空，不可得，無分別。故般若波羅蜜，與諸神通不相應。乃至一切

法皆畢竟空，不可得，無分別，故般若波羅蜜，不與一切法相應。

    舍利弗！是般若波羅蜜，不與一切相應，亦非「不相應」。因為一切法畢竟空

，不可得，無分別。既無相應可得，亦無不相應可得。故非相應，非不相應。

    【菩薩摩訶薩行般若波羅蜜。以方便力。於一切法得平等智。能觀一切眾

      生心行。一切染淨皆如實知於十力四無畏十八不共法佛一切智咸不失念

      。】

    以菩薩如實知一切法非相應，非不相應故，所以得一切法平等智。以平等智，

能觀察一切眾生之心行。觀一切眾生心行者，如實知一切眾生心心所法也。

    於一切染淨諸法，皆如實知。染淨諸法者，即世出世間諸法也。乃至於佛之十

力，四無畏，十八不共法，及佛之一切智，咸不失念。咸不失念者，無有忘失也。

    【菩薩摩訶薩行般若波羅蜜。以無功用心通達一切法無心意識。常在寂靜

      三昧之中。不捨三昧教化眾生。施作佛事無有休息。於諸佛法得無礙智

      心無染著。】

    菩薩摩訶薩，行般若波羅蜜，以無功用心，通達一切法。無功用心者，即清淨

心，無分別心，無住心。無功用心者，八地以上菩薩乃得。得此無功用心，便具自

然智，通達一切法無礙。

    或者有人會問，三乘聖人，亦可得清淨心，無分別心無住心。何以八地以上菩

薩，方得無功用心呢？因為得無功用心，即能自然通達一切法。七地以還菩薩，雖

亦能少分心清淨，無分別，無所住。但不能自然通達一切法也。

    無心意識，常在寂靜三昧之中。心者第八識，意者第七識，識者第六識。第八

識心集起，第七識意執我，第六識分別。然無功用心，非集起，非執我，非分別，

故曰無心意識。既無集起執我分別等事，故常在寂靜三昧之中。

    不捨三昧，教化眾生。雖然常在寂靜三昧之中，卻能任運騰騰教化一切眾生。

不捨三昧者寂也，教化眾生者照也。得無功用心之菩薩，自然便能寂而常照，照而

常寂。如是普度十方，施設廣作佛事，無有休息。

    如是得無功用心之菩薩，於諸佛法得無礙智。雖起化道度一切眾生，卻是心無

染著。

    【舍利弗。譬如化佛更化作佛。彼所化者無心意識。無身身業無口口業無

      心心業。而能施作一切佛事利益眾生。何以故。佛神力故。舍利弗。菩

      薩摩訶薩從般若波羅蜜所化亦復如是。無身身業無口口業無意意業。以

      無功用心常作佛事利益眾生。何以故。菩薩摩訶薩行般若波羅蜜通達一

      切法。猶如幻相心無分別。而諸眾生恒聞說法。】

    舍利弗！譬如化佛，更化作佛。此是明一切法如幻如化也。彼所化者，無心意

識。何以故？以幻化非實故。

    無身身業。以身口意度化眾生，名之為身業口業心業。今菩薩得無功用心

，離諸能所。雖施作佛事，利益一切眾生，卻無身口意想──離能也。無身口意業

想──離所也。

    何以故？菩薩摩訶薩行般若波羅蜜，以無功用心，通達一切法。知一切法猶如

幻相，所以心無分別，無有住著。而諸眾生，因諸菩薩行如幻佛事，而得恒常聞諸

菩薩說法。

    不可得有二，一者諸法性空不可得，二者諸法相如幻，故不可得。菩薩以不可

得為方便，故能以無功用心，作佛事利益眾生。

    【舍利弗。菩薩摩訶薩如是智慧。不住有為不住無為。不住諸陰不住界入

      不住內外。不住善法及不善法。不住世間及出世間。不染不淨。不住有

      漏不住無漏。不住過去未來現在。不住數緣滅不住非數緣滅。舍利弗。

      是菩薩摩訶薩。如是行般若波羅蜜心無所住。而能通達一切諸法。以無

      礙智無功用力為眾生說。常在寂靜而教化事無有休息。舍利弗。菩薩摩

      訶薩宿願強故。無功用心為人說法。】

    舍利弗！菩薩摩訶薩，以如是無功用心之智慧，不住一切法。不住有為無為，

不住陰界入，不住內外，不住善不善法，不住世出世間，不住染淨，不住有漏無漏

，不住三世，不住數緣滅及非數緣滅（數緣即所緣也）。

    如是菩薩行般若波羅蜜，於一切法心無所住。能通達一切法。通達一切法，即

是無礙智慧。以無礙智慧，以無功用力，為眾生說法。無功用力，於是常在寂靜。

為眾生說，於是教化眾生廣作佛事，無有休息。

    舍利弗！菩薩宿世曾發強大願，誓度一切眾生。故以無功用心，為眾生說法。

    【舍利弗。菩薩摩訶薩。以般若波羅蜜方便力故無諸怖畏。何以故。執金

      剛神常守護故。若行若立若坐若臥恒不遠之。舍利弗。菩薩摩訶薩。聞

      說深般若波羅蜜。心不驚不怖不疑不悔。當知是人已得授記。何以故。

      信受般若波羅蜜。近佛境界故。以此一心則能通達一切佛法。達佛法故

      利益眾生。不見眾生與佛法異。何以故。理無二故。】

    舍利弗！菩薩摩訶薩，以般若波羅蜜方便力故，無諸怖畏。

    何故無諸怖畏？因為執金剛神常守護故。執金剛神即護法神也，例如護法韋陀

菩薩。菩薩行住坐臥四威儀中，執金剛神常不遠離，護衛左右，令菩薩無有一切怖

畏。此者以菩薩行般若波羅蜜，以方便力故。

    舍利弗！若菩薩聞說如是甚深般若波羅蜜，深生信心。不驚不怖者，無我見也

。不疑者，能信受也。不悔者，既已信受，永無退轉也。當知是人，已蒙佛授記也

。

    聞般若不驚不怖不疑不悔，深心信受。當知是人已見法性，以見法性故，蒙佛

授記。聞般若波羅蜜，菩薩即如實知一切法無所有不可得。菩薩如此知故，乃蒙佛

授記作佛。如釋迦牟尼世尊，於第一阿僧祇劫盡，將入第二阿僧祇劫時，遇然燈佛

。當時菩薩通達般若波羅蜜，如實知一切法無所有不可得，於是蒙然燈佛授記曰，

汝於來世當得作佛，號釋迦牟尼。

    何以故？何故蒙佛授記呢？因為菩薩信受般若波羅蜜，鄰近佛境界故。以此一

心，則能通達一切佛法。所謂一心者，清淨心也，無分別心也，無住心也。通達佛

法故，能利益眾生。雖利益一切眾生，卻不見眾生與佛法異。此即金剛經所說的，

「度盡無量無數無邊眾生，而無有一眾生得度者」，意思相同。

    何以故？理無二故，離能所離分別故。


勝天王般若波羅經邯鄲記

勝天王般若波羅蜜經邯鄲記卷五

        無所得品第八

    【爾時眾中有一菩薩摩訶薩。名須真胝。白勝天王言。如來為大王授記乎

      。勝天王答善思惟菩薩言。善男子。我授記如夢相。又問。大王。如此

      授記當得何法。答曰。善男子。佛授我記竟無所得。又問。無所得者為

      是何法。答曰。不得眾生壽者人養育陰界入悉無所得。若善不善。若染

      若淨。若有漏若無漏若世間若出世間。若有為若無為。若生死若涅槃。

      悉無所得。又問。若無所得用受記為。答曰。善男子。無所得故則得受

      記。】

    爾時眾中有一菩薩摩訶薩，名須真胝。須真胝譯曰善思惟。善思惟菩薩白勝天

王言，佛為大王授記啊，實是可喜之事。

    勝天王答善思惟菩薩言，善男子！我授（受）記，如夢中相。夢中相者，雖有

其事，而非真實。

    又問，如此授記當得何法？勝天王回答說，佛授我記，竟無所得。換句話說，

正因於法無所得，始蒙佛授記也。金剛經佛告須菩提言，佛於然燈佛所，實無有法

得阿耨多羅三藐三菩提。若有法得阿耨多羅三藐三菩提，然燈佛則不與我授記，汝

於來世，當得作佛。

    所以善思惟菩薩問，如此授記，當得何法？勝天王答曰，正以於法無所得，方

蒙佛授記也。

    又問，無所得者，為是何法？無所得究竟是甚麼法呢？勝天王答曰，無所得者

，於一切法悉無所得也。因為一切法皆無自性，一切法皆空，故一切法皆不可得。

    例如眾生不可得，壽者、人、養育、陰、界、入、悉不可得也。

    於五陰法中，妄計有我者，名眾生。於五陰法中，妄計有我受一期果報，命有

長短壽夭，名壽者。於五陰法中，妄計人與我異，名曰人。於五陰法中，妄計父母

養育於我，我能養育他人，名為養育。於五陰法中，妄計我有色受想行識，名為陰

。於五陰法中，妄計有六根六塵，名為入。於五陰法中，妄計有六識，名為界。

    總而言之，如是之人，不知五陰皆空，以有所得心，妄生計度，致有如是等過

。故經中云，如是等法，悉無所得。

    若善不善以下，是明一切法悉無所得也。大般若經曰，所謂一切法者，即善法

不善法，染法淨法，有漏法無漏法，世間法出世間法，有為法無為法，生死法涅槃

法。如是等法，悉不可得。

    又問，若一切法無所得者，何用受記呢？勝天王答曰，善男子！正因於一切法

無所得故，始蒙佛授記也。

    【又問若如大王。所說義者則有二智一無所得。二得受記。答曰。若有二

      者則無授記。何以故。佛智無二諸佛世尊。以不二智受菩薩記。又問。

      若智不二云何而有授記得記。答曰。得記授記其際不二。又問。不二際

      者。云何有記。答曰。通達不二際即是受記。】

    善思惟菩薩又問曰，若如大王所說，菩薩獲無所得智，始蒙佛授記。如此說來

，應有二智。一為無所得，二為得受記。因為勝天王前答為「無所得」故，則「得

」授記。既云無所得，乃得授記。無得與得，豈非二事？

    須知菩薩修無所得，是為修因。修因必然證果，證果即是成佛。一切法皆是因

果法，故佛授菩薩記。如果修因不能致果，亦應行惡不至三途，修善不生人天。初

果修行，不至二果。二果修行不至三果，三果修行不至四果。信位菩薩不至住位。

住位不至行位，行位不至迴向位，向位不至地位，乃至地位菩薩不至佛果。所以因

果不爽，佛應與菩薩授記。

    但是一切法不可得，焉會有授記受記可得呢？此是善思惟菩薩所問之意。吾人

應知，所謂不可得者，非是斷滅之謂也。若謂不可得即是斷滅，有此斷滅，即是有

所得也。

    當知無所得者，乃於法不生我見也，如實知諸法不二不別也，諸法性清淨也，

諸法平等也，諸法無相也，諸法無分別也。

    若於諸法不生我見，則諸法有不可得，諸法無亦不可得。如實知諸法不二不別

，則諸法有不可得，諸法無亦不可得。如實知諸法性清淨，則諸法有不可得，諸法

無亦不可得。如實知諸法平等，則諸法有不可得，諸法無亦不可得。如實知諸法無

相，則諸法有不可得，諸法無亦不可得。如實知諸法無分別，則諸法有不可得，諸

法無亦不可得。

    若不生我見，則不見授記，亦不見無記。故知若不生我見，則授記亦對，不授

記亦對。若生我見，則授記亦錯，不授記亦錯。

    據理可知，若人如實知諸法不二不別，法性清淨，諸法平等，諸法無相，諸法

無分別。則有記亦對，無記亦對。

    反之若人以我見計度，有二有別見計度，不見法性清淨，不平等見計度，取相

見計度，分別諸法見計度，則有記亦失，無記亦失。

    換句話說，生我見者有二也。不見法性、不知平等、執取相、有分別，皆是有

二。故經云，有所得者，有二也。無所得者，無二也。菩薩如實知一切法無二，方

蒙佛授記。故勝天王回答善思惟菩薩說，若有二者，則無授記。

    何以故？佛智無二。佛之根本智為無分別智，佛證無分別智，始能分別一切法

。故曰諸佛世尊，以不二智，受（授）菩薩記。

    又問，若智不二，云何而有授記得記？既然其智不二，應無分別。然則云何而

有授記得記呢？答曰，得記授記，其際不二。

    聖者知法界無界，無界法界；緣起性空，性空緣起；諸法實相，實相諸法；畢

竟空建立一切法，一切法皆歸畢竟空；分別即無分別，無分別即分別；二而不二，

不二而二。如是諸法，其際不二。

    愚夫於法妄生我見，於是見有分別，見法有二。若不生我見，則一尚不可得，

何況於二？故勝天王回答說，得記授記，其際不二。

    又問，不二際者，云何有記？勝天王回答說，通達不二際，即是受記也。

    若人通達不二際法，此人便是證得中道法性。初地菩薩證一分法性，破一分無

明。如是之菩薩，名分證即佛。故佛授亦得記，佛不授亦得記。所以勝天王回答說

，通達不二際者，即是受記。

    【又問。大王。住何際中而得授記。答曰。住我際得授記。住眾生際壽命

      際人際得授記。又問。我際當於何求。答曰。當於如來解脫際求。又問

      。如來解脫際復於何求。答曰。當於無明有愛際求。又問。無明有愛當

      於何求。答曰。當於畢竟不生際求。又問。畢竟不生際當於何求。答曰

      。當於無知際求。又問。無知者為無所知。云何於此際求。答曰。若有

      所知求不可得。以無知故於此際求。又問。此際無言云何可求。答曰。

      以言語斷是故可求。又問。云何言語斷。答曰。諸法依義不依語。又問

      。云何依義。答曰。不見義相。又問。云何不見。答曰。不生分別義。

      是可依我為能依。無此二事故名通達。又問。若不見義此何所求。答曰

      。不見不取故名為求。又問。若法可求即是有求。答曰。不爾。夫求法

      者是無所求何以故。若是可求則為非法。又問。何者是法。答曰。法無

      文字亦離言語。又問。離文言中何者是法。答曰。文言性離心行處滅。

      是名為法。一切諸法皆不可說。其不可說亦不可說。善男子。若有所說

      即是虛妄。中無實法。又問。諸佛菩薩常有言說皆虛妄乎。答曰。諸佛

      菩薩從始至終不說一字。云何虛妄。】

    勝天王既然回答通達不二際即是受記，於是善思惟菩薩又問，究竟住何際中，

而得佛授記呢？勝天王回答說，住我際得佛授記。

    我際者，我究竟處也。大般若經云，色究竟則非色，受想行識究竟則非受想行

識。地究竟則非地，水火風究竟則非水火風。因為一切法相究竟，即是法性。法性

清淨，則非一切法。

    若得我際，即是我性。眾生際，壽命際，人際，即是眾生性，壽命性，人性。

一切法性不二不別，自性離故，所以若住我際眾生際壽命際人際，便得佛授記。

    又問，我際當於何求？我究竟當於何求呢？答曰，當於如來解脫際求。如來解

脫際者，乃諸法實相也。諸法實相者，清淨法性也。清淨法性，無來無去，不二不

別也。故我際當於如來解脫際求。

    又問，如來解脫際，復於何求？答曰，當於無明有愛際求。有愛者，乃三有染

愛也。無明有愛，體皆虛妄。故其際空寂，性本清淨。清淨法性，是如來解脫本際

，故如來解脫際，應向無明有愛際求。

    又問，無明與三有之愛當於何求？答曰，當於畢竟不生際求。

    若依勝鬘經，無明住地煩惱也。有愛者，有愛數四住地也。四住地者，見一處

住地、欲愛住地、色愛住地、有愛住地。略稱為「有愛數四住地」。加上無明住地

，稱之為五住煩惱。如是五住地，皆是虛妄。虛妄之法非是實有，非實有法，當是

畢竟不生。故若知一切法畢竟不生，則知無明有愛性本清淨了。

    又問，畢竟不生際當於何求？吾人應知，畢竟不生，是無分別，無分別即是不

二際。法若不二，是無一切法，云何可求？故勝天王回答說，當於無知際求。如果

介爾有知，便是分別。無知即無分別，以無分別心，乃能契合不二法性也。

    又問，若無能知，即無所知。無能無所，云何於此際求呢？答曰，若有所知，

即是分別心。以分別心，求不二際，是不能得到的。所以無知則無分別心，以無分

別心，乃能契合於無分別法，故當於此際求也。

    又問，此際不二，此際無分別，此際離能所。然則此際無言語相文字相，云何

可求呢？答曰，因為言語道斷即是不二際，是故於此求也。

    又問，云何言語斷？答曰，諸法依義不依語。義者理也，語者言語相也。語有

差別，而理性無分。言語者假相也，理者實義也，故去偽存實，曰依義不依語。

    又問，云何依義不依語呢？答曰，不取著義之假相。

    又問，云何不見，不取義之假相呢？答曰，於義不生分別。不分別義為所依，

我為能依。可依者，即所依也。無有所依能依如此二事，故名通達不二際也。

    又問，如果有能求之我，所求之義，方成之為求。若不見可求之義，此何所求

呢？答曰，不生分別見，不取不著，契會體性清淨，是名為求也。

    又問，若法可求，即是有求。即是有求者，即是有能所，有分別，有二也。若

有能所，有分別，有二，何得謂通達不二際即是受記呢？答曰，不爾，所謂求法者

，即是精進於無所求，無所得，無分別，無住著，精進於法性清淨也。何以故？若

是有所求，有所得，有分別，有住著，皆是虛妄。故曰則為非法也。

    又問，何者是法？既云可求者，則為非法，那麼甚麼是法呢？答曰法無文字，

亦離言語。

    今舉例說明法無文字亦離言語的道理。例如地水火風四大，是四種法。地性堅

，水性濕，火性暖，風性動。現在我們寫地水火風四個字，地字不堅，水字不濕，

火字不暖，風字不動。是知文字者，非法也。

    再如我們說地水火風四個名，地名不堅，水名不濕，火名不暖，風名不動。是

知言語者，非法也。故勝天王答曰，法無文字，亦離言語。

    又問，如果離文字言語中，何者是法？答曰，所謂法者，文字言語性離，同時

心行處滅，是名為法。所謂法者，離文字相，言語相，心緣相也。故勝天王曰，言

語道斷，心行處滅是為法也。

    所以一切法皆不可說，其「不可說」亦不可說。如是方為言語道斷，心行處滅

也。

    善男子！應知凡所有文字相言語相，皆是虛妄。其中只有文言相，而無實義也

。故大般若經云，眾生分別，唯分別名字。諸法實義不可得故，不可分別也。

    又問，汝言文字相言語相皆是虛妄，然諸佛菩薩，皆以言語說法度生，難道亦

是虛妄嗎？答曰，諸佛菩薩從始至終，不說一字，云何虛妄？

    法不可說，此不可說法，不生不滅，不來不去，不一不異，不常不斷。然如此

之法，若不假方便，眾生無能會入。故佛菩薩起大方便，於無言語法，以言語說。

雖以言語說，但意不在文也。旨在令眾生離文字，會入中道第一義也。故佛諄諄叮

嚀曰，依義不依語。義者離文字相，言語相，心緣相。故勝天王言，諸佛菩薩從始

至終，不說一字，云何虛妄？

    詳以上之經文，善思惟菩薩，非是不知法義，乃助勝天王弘宣法義也。於一問

一答中，問者皆以二法問，差別法問，有所得法問，從世諦邊問。答者皆以不二法

答，無分別法答，無所得法答，以第一義答。若無此問，則無此答。若無此答，則

無人能解佛法深義。若不解此佛法深義，則眾生無由得益。故知為利益眾生故，始

有善思惟菩薩之問，勝天王之答也。

    【又問。若有所說云何過咎。答曰。謂言語過。又問。言語何咎。答曰。

      謂思量過。又問。何法無咎。答曰。無說所說不見二相。是則無咎。又

      問。過何為本。答曰。能執為本。又問。執何為本。答曰著心為本。又

      問。著何為本。答曰。虛妄分別。又問。虛妄分別以何為本。答曰。攀

      緣為本。又問。何所攀緣。答曰。緣色聲香味觸法。又問。云何不緣。

      答曰。若離愛取則無所緣。以是義故如來常說諸法平等。說此法門時。

      眾中五千比丘得遠塵離垢法眼淨。一萬二千菩薩得無生法忍。無量無邊

      眾生發阿耨多羅三藐三菩提心。】

    又問，若執著有所說，有何過咎呢？答曰，有言語過。因為執著言語相，則是

虛妄也。

    又問，言語何咎？答曰，謂思量相。思量相者，心緣相也。心緣相者，皆是我

見，不能通達不二際。

    又問，何法無有過咎呢？答曰，無有能說所說，亦無能見所見之二相。如此入

不二際，可無過咎了。

    又問，過咎以何為本呢？本者生處也，過咎由何而生呢？答曰，起能執心，執

著所執境為本也。一切過咎，由此而生。

    又問，執以何為本？答曰，起心動念染著為本。

    又問，著何為本？答曰，虛妄分別為本。實無能所，而虛妄分別能所。實無我

人，虛妄分別我人，便生執著也。

    又問虛妄分別以何為本？答曰，起攀緣心為本。

    又問，攀緣於何呢？答曰，攀緣於色聲香味觸法六塵也。

    又問，怎樣方是不攀緣呢？答曰，若能離於愛染取著，便可不攀緣了。

    所以若離愛取，則不攀緣六塵。若不攀緣六塵，則不虛妄分別。若不虛妄分別

，便不染著於心。若不著心，便可無執。若能無執，則可無過矣。因為這種道理，

所以如來常說諸法平等。諸法平等則不二，不二則可離愛取，離愛取則可無攀緣，

不攀緣則可不虛妄分別，不虛妄分別則可不著心，不著心則可無執，無執則無過咎

矣。

    當說此法門時，眾會分別得益。

    【爾時勝天王即從座起。偏袒右肩右膝著地。合掌向佛頭面作禮。而白佛

      言。世尊。善男子善女人。聞是般若波羅蜜。云何未發阿耨多羅三藐三

      菩提心者即能發心。皆悉成就得不退轉。行常勝進而無墮落。佛告勝天

      王言。大王。諦聽善思念之。當為王說。善男子善女人聞般若波羅蜜。

      行得勝進無有退墮。】

    勝天王再度具儀請法。若善男子善女人，聞說般若波羅蜜，怎樣方能未發心者

發心，既發心者，皆能成就不退轉呢？以下佛便說出菩薩發心行勝精進，得不退轉

無上菩提的修行法門。

    【勝天王言善哉世尊。唯然願聞。佛告勝天王言。大王。若善男子善女人

      。聞般若波羅蜜。以清淨意發阿耨多羅三藐三菩提心。具足正信親近賢

      聖樂聞正法。遠離嫉𠈄無有慳懓。常修寂靜好行布施。心無隔礙恒離穢

      濁。正信業果心不疑惑知黑白報。設為身命不應作者終不為之。大王。

      善男子善女人。如是行般若波羅蜜。則遠離殺生不與取邪淫妄語兩舌惡

      口綺語貪瞋邪見。心常繫念此十善法。】

    佛告勝天王，若善男子善女人，聞般若波羅蜜，以清淨意發無上菩提心。清淨

意者，無所住心，不取相心也。以無所住心，不取相心，發無上菩提心。具足正信

，莫起邪見邪信。親近賢聖之師，向於正法者謂之賢，證於正法者謂之聖。如是親

近賢聖，樂聞正法。遠離嫉妒瞋恚，無有慳懓之心。常修寂靜，修寂靜行者，外離

憒鬧，內捨欲蓋也。好行布施，濟度化人也。自具足正信至常修寂靜，乃自利行。

好行布施者，利他行也。

    心無隔礙，心與境如如，不起隔礙牴觸之念。恒離穢濁，身心恒離過非也。正

信業果者，深信因緣果報也。於心深信，不生疑惑。黑報者，言惡報也，如三途者

是。白報者，善報也，如人天報是。深知造惡因則得惡報，修善因則得善報。如是

知已，縱然失掉身命，不應作諸惡者，終不作之。此是言菩薩堅持淨戒也。

    遠離殺生以下，分別說十種淨戒。遠離殺生，不與取（不與取者，俗稱為盜）

，易言之即不盜也。遠離邪淫，遠離妄語，遠離兩舌，遠離惡口，遠離綺語，遠離

貪，遠離瞋，遠離邪見。如是遠離十不善業，心常繫念十善法。此十善業，名十種

淨戒。一切諸戒，皆從十種淨戒出。嚴持十種淨戒，可至無上菩提。

    誦經至此不由感慨萬分。今人多是把佛法當學問研究，不知縱然學問蓋世，終

濟不得事。既不能自救，亦不能救人。不如老實修十善業，可以匡世，可以導俗，

可以自度，可以度人也！

    【大王。善男子善女人行般若波羅蜜。以方便力。若見沙門婆羅門。正行

      精進戒品清潔。多聞解義常起正念。心性調伏寂靜不散。口恒愛語遠離

      諸惡不善之法。修習眾善。不自矜高於他不下。不作惡口及無義語。不

      捨念處其心調直。能斷有流善拔毒箭捨離重擔。超出有難已度後有。大

      王。善男子善女人。行般若波羅蜜若見如是菩薩摩訶薩則應親近依止。

      是人為善知識。】

    佛告勝天王曰，若善男子善女人，行般若波羅蜜，以方便力。若見沙門婆羅門

，正行精進，戒品清潔。并且多聞智慧，深解義趣，不起邪見常住正念。心性調伏

能持淨戒，樂於寂靜定心不散。口恒愛語，無妄語兩舌惡口綺語也。遠離諸惡不善

之法，心行清淨，離諸過惡也。修習十種善業，卻不自矜高，於他不下，不自高凌

人也。不作惡口罵詈。無義語者，綺語也。不捨身受心法四念處，其心調直。調直

者，心定不散也。調者，調心之躁動。直者，直心之諂曲，令其心定也。能斷欲有

色有無色有，三界之流轉。善拔三毒之毒箭。貪瞋癡三者，毒中之毒，入心離拔，

猶如毒箭。捨離重擔，重擔有二，分段生死重擔，變易生死重擔。超出三有之難，

已不受後有。

    大王！善男子善女人，行般若波羅蜜時，若見如是菩薩摩訶薩，則應親近承事

，依止而住。因為如是菩薩摩訶薩，真大善知識也。

    【菩薩摩訶薩。以方便力而為說法。善男子。施得大富持戒生天聽法大智

      。又復告言。此是布施此是施報。此是嫉𠈄是嫉𠈄報。此是忍辱是忍辱

      報。此是精進是精進報。此是禪定是禪定報。此是般若是般若報。此是

      愚癡是愚癡報。是身善業身善業報。是身惡業身惡業報。是口善業口善

      業報。是口惡業口惡業報。是意善業意善業報。是意惡業意惡業報。諸

      善男子善女人。此法應作此不應作。若如是修致長夜樂。不如是作得長

      夜苦。】

    菩薩摩訶薩，便以方便力而為說法曰，善男子！布施果報，能得大富也。佛於

餘經中曾說，布施得大富，持戒生好處也。生好處者，生於人天道也。因為戒善功

德，可令眾生不落三途，生在人天也。

    若能聽聞佛法，則得大智慧。得大智慧者，可出三界也。故古德云，信為能入

，智為能度。

    又復告言，此是布施，此是布施報乃至此是般若，是般若報。

    若著相行六波羅蜜，僅名布施、持戒、忍辱、精進、禪定、般若，不名波羅蜜

，報在人天。若能三輪清淨行於六波羅蜜，方能得度，名為波羅蜜也。

    此是愚癡，是愚癡報。愚癡者，邪見也。邪見之人，必得惡報。愚癡即是無明

，無明能生一切過非。其報粗者，落分段生死，細者落變易生死。

    是身善業，身善業報。是身惡業，身惡業報。乃至是口、意善業，口意善業報

。口意惡業，口意惡業報。身口意善業者，不殺不盜不邪淫，不妄語不兩舌不惡口

不綺語，不貪不瞋不邪見。身口意惡業者，反是。身口意善業，則得白報。身口意

惡業，則得黑報。

    菩薩摩訶薩並告之曰，此是善法應作。此是不善法，不應作。如是依我所教而

修，雖處生死長夜中，卻能得到安樂。若不依我所教而反生造作，便於生死長夜之

中，受諸苦惱也。

    【大王。善男子善女人。以方便力親近善知識。得聞如是次第說法。菩薩

      摩訶薩。若知彼人是法器者。則應為說甚深般若波羅蜜。所謂空無相無

      願無作。無生無滅。無我無眾生。無命無人。而說甚深因緣法。因此法

      彼法生。此法滅彼法滅。所謂無明緣行。行緣識。識緣名色。名色緣六

      入。六入緣觸。觸緣受。受緣愛。愛緣取。取緣有。有緣生。生緣老死

      憂悲苦惱。無明滅則行滅。行滅則識滅。識滅則名色滅。名色滅則六入

      滅。六入滅則觸滅。觸滅則受滅。受滅則愛滅。愛滅則取滅。取滅則有

      滅。有滅則生滅。生滅則老死憂悲苦惱滅。】

    大王！善男子善女人，以方便力，親近善知識，得聞如是次第說法。得聞如上

所說法也。菩薩摩訶薩，若知彼聞法人是法器者，則應為彼說甚深般若波羅蜜。所

謂法器者，能代佛弘化，續佛慧命者。

    所謂空無相無願無作。此三三昧也，即空三昧，無相三昧，無願三昧亦名無作

三昧。此三亦名三解脫門，亦名三空。菩薩修此三空，而不著空相，不生邪見，能

成就無生法忍。自此以下，皆分別說般若波羅蜜也。

    無生無滅，無我無眾生，無命無人。此皆分別說甚深空義也。所謂諸法空相，

無生無滅，無我人眾壽相也。

    而說甚深因緣法。觀經文可知，所謂甚深因緣法者，十二因緣也。佛言若人知

十二因緣，則為見法，見法者即是見佛。

    因此法生則彼法生，此法滅則彼法滅。例無明生則行生，行生則識生，識生則

名色生，名色生則六入生，六入生則觸生，觸生則受生，受生則愛生，愛生則取生

，取生則有生，有生則生生，生生則老死憂悲苦惱生。此所謂此法生則彼法生也。

    無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅

，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死

憂悲苦惱滅。故曰此法滅，彼法滅。

    菩薩應知，無明者虛妄，非為實有。若如是知，則會般若空義也。於般若空義

中，無無明亦無無明盡。

    【大王。菩薩摩訶薩行般若波羅蜜。以方便力作如是說。於真實中無有一

      法可生可滅。何以故。世間諸法皆因緣生。無我作者因緣和合。無一實

      法受生滅者。虛妄分別於三界中但有假名。隨業煩惱而受果報。若以般

      若波羅蜜。如實觀察一切諸法。無生無滅無作受者。若法無作是亦無行

      。則於諸法心無所著。謂不著色受想行識。不著眼色識不著意法識。】

    大王！菩薩摩訶薩，行般若波羅蜜，以方便力，作如是說，於真實中，無一法

可生可滅。真實者，第一義空也。於第一義空中，無有一法可得。故曰於真實中，

無有一法可生可滅。

    何以故？經中自釋其理由。世間諸法，皆因緣生，無我無作者。世間諸法，皆

是因緣和合。因緣和合者，唯是因緣，於法則無所有也。

    例如老死憂悲苦惱，是生等諸因緣和合而有。如果老死憂悲苦惱實有者，何必

待生等諸因緣和合而有呢？

    同理可知，生法是有等諸因緣和合而有，實無有生法可得。有是取等因緣和合

而有，取是愛等因緣和合而有，愛是受等因緣和合而有，受是觸等因緣和合而有，

觸是六入等因緣和合而有，六入是名色等因緣和合而有，名色是識等因緣和合而有

，識由無明因緣而有，無明者體即虛妄，本非實有。

    若如是觀，則知十二支，唯是因緣，無有一法。因為無明非為實有，行識名色

六入觸受愛取有生老死等，皆是因緣和合而起，非為實有。其中既無有法，亦無有

人。如果有人謂十二因緣中有法，此人不知十二因緣。若人如實知十二支中唯因緣

無法，是人則見法性。見法性者，則為見佛。

    所以經中說，世間諸法皆因緣生，無我亦無作者。唯是因緣和合，無有一實法

受生滅者。此所謂生滅是因緣，於法無所有也。

    眾生見有一切法者，皆是虛妄分別。於三界中分別一切法，唯是分別假名，毫

無實義。眾生於三界中，虛妄隨業煩惱而受果報。

    於十二因緣中，無明、愛、取三支為煩惱。行、有二支為業。其餘識名色六入

觸受生老死等七支為果報。既然十二支唯因緣無法，故知一切眾生，於十二因緣中

，虛妄起惑，虛妄造業，虛妄受苦。

    若以般若智慧如實觀照，則知一切法悉無有實。是故無生無滅，無作無受。如

果知一切法虛妄無實無作無起，便無造作行了。既無有行，當然亦無識名色六入觸

受愛取有生老死憂悲苦惱了。於是一心清淨，便可無所著了。

    不著於何？謂不著色受想行識五陰，不著眼色識，不著意法識。換句話說，即

不著於根、塵、識也。

    【大王。菩薩摩訶薩作如是說。一切諸法自性空離不取不著。善男子善女

      人。因如是說則無退失。】

    大王！菩薩摩訶薩，作如是說，一切諸法，自性空離。因為一切諸法，皆因緣

和合而有，唯因緣無法。故自性皆空，無有自性。既然如此，故不可取，不可著。

善男子善女人，因聞如是說故，則不退失。於三不退中，若能達法實性，不取不著

，應為念不退也。即能心心流入薩婆若海，分證中道也。

    【大王。菩薩摩訶薩行般若波羅蜜。樂見諸佛樂聞正法。不墮卑賤。在所

      生處不離見佛。聽受正法供養眾僧。面見諸佛勇猛精進。志求正法不著

      有為。妻子僕隸生生所資。悉不貪著不染諸欲。常依正教憶念諸佛。離

      俗出家如聞修行。轉為他說心無求望。見聽法眾常生大慈。一切眾生而

      起大悲。多聞廣學不惜身命。少欲知足常樂遠離。但採義理不滯言辭。

      說法修行不為自身。唯化眾生得無上樂。所謂佛智。】

    大王！菩薩摩訶薩，行般若波羅蜜，樂於見佛聞法，不墮卑賤之處。菩薩所生

之處，以般若波羅蜜功德故，不離見佛聞法供僧。常得親近供養三寶也。

    既得面見諸佛，便行勇猛精進，志求正法。正法者，無上佛道也。

    菩薩行般若波羅蜜，不貪著於有為。諸如妻子奴僕資生諸具等等，悉不貪著。

不染諸欲者，不貪五欲也。眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸

，謂之不染諸欲。

    常依正教，常依佛教也。何為佛所教？佛教眾生，諸惡莫作，眾善奉行，自淨

其意，應當常依教奉行也。憶念諸佛之名號，功德，相好光明也。

    菩薩行般若波羅蜜，割親捨愛，離俗出家，如所聞教而起修行。離五欲為出家

，離五蓋為出家，離一切煩惱為出家，自心清淨為出家。復次律云，小乘人落髮受

沙彌戒為出家，受具足戒名受具。大乘人發菩提心為出家，受菩薩戒名受具。

    轉為他說，起於化道也。前之所說，止在自利。轉為他說，則利及於人也。雖

然化人利他，卻無求望於名聞利養。於聽法大眾，常起慈悲心，唯欲利益眾生也。

    多聞廣學，不惜身命。多聞廣學，應是不取於相。多聞廣學不取於相，則能增

長智慧。如果取相而求，則不增長智慧，唯增長妄想。

    少欲知足，常樂遠離。遠離憒鬧欲樂，名聞利養，及諸煩惱。

    但採義理，不滯言詞者，依義不依語也。

    說法不為自身求名聞，修行不為自身求解脫。一切功德，唯願度化眾生，利益

眾生。願一切眾生，皆得無上安樂。所謂得無上正等正覺也。

    【大王。菩薩摩訶薩行般若波羅蜜如是修行。遠離放逸攝護諸根。若眼見

      色不著色相。如實觀察此色過患。耳聲鼻香舌味身觸意法亦爾。若縱諸

      根名為放逸。若能攝護名不放逸。菩薩摩訶薩行般若波羅蜜。調伏自心

      將護他意名不放逸。遠離貪欲心順善法。覺觀瞋癡不善根本。身惡口惡

      及以邪念。一切不善皆悉遠離名不放逸。菩薩摩訶薩行般若波羅蜜。心

      常正念名不放逸。】

    大王！菩薩摩訶薩，行般若波羅蜜，應如是修行，應遠離放逸，攝護諸根。

    遠離放逸者，不令五根入於五欲也，不令意根入於貪欲，瞋恚，掉悔，睡眠，

不正信也。攝護諸根者，眼於色相，不貪不著，應如實觀察色之過患。色者無常、

苦、是變壞法，若人愛著護惜於色，終必為其所害，故曰色患。耳聲鼻香舌味身觸

意法，亦復如是。若縱恣如是諸根，則名放逸。若能攝護諸根，不使流入五欲五蓋

，便名不放逸。

    菩薩摩訶薩，行般若波羅蜜，能調伏自心，將護他意，名不放逸。此明菩薩應

自度化他，若菩薩不起化道，便名放逸也。調伏自心者，自不生五欲五蓋。將護他

意者，化一切眾生不生欲蓋也。

    菩薩行般若波羅蜜，應遠離貪欲，心順善法。並且詳審分別瞋恚愚癡，連同貪

欲為三不善根。何故貪瞋癡為三不善根？因為三毒之心，能生一切不善之法，故謂

之三不善根。

    此三不善根，能令身生諸惡，口生諸惡，意生邪念，故菩薩應遠離之。及一切

不善之法，皆應遠離。一切不善之法，略說有十，即殺、盜、邪淫、妄語、惡口、

綺語、兩舌、貪、瞋、癡。如是不善之法，皆應遠離。如是則名不放逸。

    菩薩摩訶薩，行般若波羅蜜，心常正念，名不放逸。菩薩正念者，念佛，念法

，念僧，念施，念戒，念四無量心，念六度，念度一切眾生。如是則名不放逸也。

    【大王。菩薩摩訶薩行般若波羅蜜。一切諸法信為其首。正信之人不生惡

      趣。心不行惡聖人所讚。】

    正信者有四，亦名四淨信。即信佛，信法，信僧，信戒。如此四種正信，為一

切諸法之導首。如果違乎四種正信，所行之法，必將導致惡趣果報。若人遵乎正信

，其人必不生於惡趣，其心行必不向於諸惡。如是之人，必為聖人所讚歎。

    【大王。菩薩摩訶薩行般若波羅蜜如法修行。在在生處常得值佛。遠離二

      乘安住正道得大自在成就大事如來正智。菩薩摩訶薩行般若波羅蜜。欲

      求安樂當勤隨順薩婆若路。】

    大王！菩薩摩訶薩，行般若波羅蜜，如法修行。以其功德，在在處處，生於佛

世。並且能遠離二乘，安住於正真佛道，於一切法能得大自在。得大自在者，能轉

一切法，不被法所轉也。成就大事者，究竟無上佛道也。得如來正智，如來正智者

，阿耨多羅三藐三菩提也。

    菩薩摩訶薩，行般若波羅蜜，欲求安樂。欲求安樂者，究竟涅槃也。菩薩欲求

究竟涅槃，當精勤隨順薩婆若路。薩婆若譯一切種智，即無上佛智也。勤隨順薩婆

若路者，當精勤於離兩邊，起中道觀也。

    【大王。今此大眾得聞深般若波羅蜜。已於過去無量百千萬劫。供養諸佛

      修習善根。是故應當勤加精進勿令退失。大王。若天若人能制諸根不著

      五欲。遠離世間常修出世。三業清淨習助道法名不放逸。大王。菩薩摩

      訶薩行般若波羅蜜。正信具足心不放逸。勤修精進令得勝法名不放逸。

      大王。菩薩摩訶薩欲具正信心不放逸。精進正念當學般若波羅蜜。因是

      念智。能速成就阿耨多羅三藐三菩提法。】

    佛告勝天王言，今此大眾得聞般若波羅蜜，皆因過去無量百千萬劫，曾供養諸

佛，修習善根故。所以汝等於般若波羅蜜，當勤加精進，勿令退失。

    大王若天若人，能制眼耳鼻舌身五根，莫令貪著色聲香味觸五塵。遠離世間五

受陰之煩惱，常修出世間法。於三十七道品中，修至七覺八正，方為出世間法也。

身口意三業清淨，修習念處、正勤、如意足、根、力、覺、道等助道法，名為不放

逸也。

    大王！菩薩摩訶薩行般若波羅蜜，信佛信法信僧信戒，如是正信具足，則心不

放逸也。

    勤修精進，令佛道增上，得勝法者，名不放逸。

    菩薩摩訶薩，欲具足正信，心不放逸，精進正念，得於勝法，當修學般若波羅

蜜。由於如是正念智慧，能速成就無上菩提。

    【大王。菩薩摩訶薩行般若波羅蜜。具足正信心不放逸。勤修精進即得正

      念。用是念智知有知無。云何有無。若修正行得正解脫。是名為有。若

      修邪行得正解脫。是名為無。眼耳鼻舌身意。世諦為有真實中無。菩薩

      摩訶薩。勤修精進能得菩提。是名為有。懶惰菩薩得菩提者。是名為無

      。若說五陰皆從虛妄顛倒而生。是名為有。若謂世法不從因緣自然生者

      。是名為無。色是無常苦敗壞法。是名為有。若言常樂。非敗壞法。是

      名為無。受想行識亦復如是。無明緣行。是名為有。若離無明而行生者

      。是名為無。行緣識乃至生緣老死憂悲苦惱皆亦如是。施得大富。是名

      為有。施得貧窮。是名為無。清淨持戒得生善道。是名為有。若生惡趣

      。是名為無。乃至般若波羅蜜能得成聖。是名為有。修行般若波羅蜜作

      凡夫者。是名為無。若修多聞能得大智。是名為有。得愚癡者。是名為

      無。若修正念能得出離。是名為有。不得為無。若行邪念不得出離。是

      名為有。得者為無。無我我所能得解脫。是名為有。有我我所而得解脫

      。是名為無。若言虛空遍一切處。是名為有。五陰中我。是名為無。如

      實修智能得解脫。是名為有。若著邪智而得解脫。是名為無。若離我見

      眾生見壽者見人見能得空智。是名為有。著我眾生壽者人見能得空智。

      是名為無。】

    大王！菩薩摩訶薩，行般若波羅蜜，具足正信，心不放逸。若人具足正信，心

不放逸，便永離三途惡道，生於人天道中。如是精進修習，即得正念。用是正念智

慧，便可知有知無。云何知有知無，以下便分別解說。

    修正行能得正解脫，是名為有。正行者，八正道也。即正見，正思惟，正語，

正業，正命，正精進，正念，正定。修如是八正，能得正解脫是名為有。反是八正

，便成八邪。若謂修八邪能得正解脫者，無有是處。

    眼耳鼻舌身意六根，於世俗諦中為有。世諦有者，假有也，故佛法於世諦中不

捨一法。於真諦中則無，真諦者第一義空也，故佛法於第一義，不立一法。

    勤修精進能得菩提，是名為有。若謂懶惰能得菩提者，無有是處。

    若說色受想行識五陰，皆從虛妄顛倒生為有是處。若謂世法不從因緣幻起，而

謂世法有自性，自然生者，無有是處。

    色受想行識為無常苦敗壞之法，為有是處。若言五陰為常為樂為非敗壞法，則

無有是處。

    由無明虛妄而生造作行，為有是處。若謂不從無明而生造作行，無有是處。

    由行而生識，乃至由生而生老死憂悲苦惱，為有是處。否則無有是處。

    由布施因，而得大富果，為有是處。若謂布施因，而得貧窮果，無有是處。

    持戒生於人天善道，為有是處。持戒生於惡趣，無有是處。

    修般若波羅蜜，能成聖道，為有是處。修般若波羅蜜，作凡夫者，無有是處。

    修多聞得大智慧者，為有是處。修多聞得愚癡者，無有是處。

    修正念能得出離煩惱生死者，為有是處。謂修正念不得出離者，無有是處。

    行於邪念不得出離，為有是處。若謂得出離者，無有是處。

    離我我所，能得解脫，為有是處。若謂有我我所能得解脫者，無有是處。

    若謂虛空遍一切處，為有是處。若謂五陰中有我，則無有是處。五陰者因緣所

生，唯因緣無人，是知無我也。

    如實修智能得解脫，為有是處。若執著邪智，而能得解脫者，無有是處。

    若離我人眾壽見，能得空智者，為有是處。若著我人眾壽見，能得空智者，無

有是處。

    【大王。菩薩摩訶薩行般若波羅蜜。如是知世有無能修平等。了知諸法因

      緣而生世諦故有不起常見。知因緣法本性自空不生斷見。於諸佛教如實

      通達。大王。諸佛如來略為菩薩說是四法。世間沙門婆羅門及長壽天心

      皆著常。為破此執說行無常。有諸天人多貪著樂。為破此計說一切苦。

      外道邪見著身中我。為破此執而說無我。又復為破增上慢人。是故而說

      涅槃寂靜。說無常者令其志求究竟之法。為說苦者令離願求。說無我者

      為顯空門。說寂靜者令達無相。】

    大王！菩薩摩訶薩，行般若波羅蜜，如是能知世間一切有無之法。知世間一切

是，或非是之法也。菩薩雖知一切世間法，有如是之分別，卻不取相著於分別想，

而能修平等觀。

    所謂菩薩能修平等觀者，以菩薩如實知一切法空，一切法無自性，一切法無相

，一切法悉是一法也。

    了知諸法，因緣而生，世諦故有，不起常見。以因緣而生者，實無生也。因為

生是因緣生，滅是因緣滅，生滅皆是因緣幻現，實無有一法生滅也。何以故？以法

空故，法無自性故，法無相故，一切法皆是一法故。以如是故，世諦所現者，如幻

法也，假而非實也。若知諸法如幻非實，便不起常見了。常見者，執有也。

    若知諸法本自無性，本自空寂，更無有滅。於是便不生斷見，斷見者，執無也

。

    於諸佛教，如實通達。諸佛以二諦說法，故二諦者，乃諸佛言教也。何為二諦

？二諦者，第一義諦，與世諦。若能如實通達二諦，便是如實通達諸佛教也。

    大王！諸佛如來，略為菩薩說是四法。四法者四法印也。四法印者，一切行無

常，一切有為法皆苦，一切法無我，涅槃寂靜。諸佛為菩薩略說如是四法。

    世間不知如是四法，一般沙門婆羅門及長壽天，心皆著常。佛為破其執著，故

說一切行無常。

    沙門者，一切佛道或外道出家人，皆稱沙門。若是佛道出家人，應稱沙門釋子

。今只稱沙門未稱釋子，當知非定指佛道出家人也。

    長壽天者，色界天也，或者通稱色無色界天。因為上二界，皆以貪著故，不出

三界。所以佛為破其常執，為其說一切行無常。

    有諸天人多貪著樂，為破此計，說一切苦。忉利天人，深著欲樂，佛為說一切

有為法皆苦。

    外道邪見，執著五陰中有我，為破此執，佛說一切法無我。為破增上慢人未得

言得，未證言證，故佛說涅槃寂靜，於寂靜中，無得無證。

    於是可知，佛說四法，唯在破著，非是立法也。

    復次佛說無常者，令彼知所著法，悉是無常，令彼求究竟之法，非是立無常也

。

    為說苦者，令離願求。願求者，所謂於生死著願求心也。忉利天於欲界中，處

乎生死。然其天人，貪著於五欲樂，於彼天道生願求心，不生捨離之心。為令彼等

生捨離心，更求無上佛道，故世尊為說一切有為法皆苦。

    說無我者，為顯空門。云何謂一切法無我？一切法皆因緣生，因緣生法，定無

自性。以無自性，故因緣生法即空。因為法無自性，故曰一切法無我。若人知一切

法因緣生，則知一切法無自性。若知一切法無自性，則知一切法無我。若知一切法

無我，則知一切法空。所以佛說無我者，在破我執，非是立「無我」也。

    說寂靜者，令達無相。諸法實相，實相無相，無相則一切法不可得。然增上慢

人，於不可得中，妄生有所得心，故佛說涅槃寂靜而破之。

    一切法無相，無相則空，空則不可得。增上慢人以有所得心謂得謂證，故佛說

涅槃寂靜而破之。

    一切法無相，無相則無分別，無分別則離能所。離於能所，則無能得所得，能

證所證。增上慢人以分別心，妄謂有得有證，故佛說涅槃寂靜而破之。是知佛說涅

槃寂靜，雖在破執，非立於法也。

    【大王。菩薩摩訶薩行般若波羅蜜如是修學。於諸善法終無退墮。速成阿

      耨多羅三藐三菩提。爾時勝天王白佛言。世尊。菩薩摩訶薩行般若波羅

      蜜。修何等行擁護正法。佛告勝天王言。大王。菩薩摩訶薩行般若波羅

      蜜行不違言。敬重尊長隨順正法。心行調直諸根寂靜。遠離眾惡不善之

      法修習善根名護正法。大王。菩薩摩訶薩行般若波羅蜜。修身業慈悲。

      口業慈悲。意業慈悲。不求名利持戒清白遠離諸見。名護正法。大王。

      菩薩摩訶薩行般若波羅蜜。不隨愛行。不隨瞋行。不隨癡行。不隨畏行

      。名護正法。大王。菩薩摩訶薩行般若波羅蜜。修習慚愧。名護正法。

      大王。菩薩摩訶薩行般若波羅蜜。說法修行悉如所聞。名護正法。大王

      。三世諸佛為護正法。是故擁護天王人王令法久住。說是陀羅尼

      多姪他阿吼羅（理我反下悉同）吼羅婆（蒲我反下悉同）底（都履反下

      悉同）厚羅拏（弩假反下悉同）莎臼茶（杜假反）柘柘柘柘柘禰（寧履

      反下悉同）富拏𠯢多（屉舸反下悉同）叉多叉延多叉也莎摩（暮舸反下

      悉同）奢摩禰柯羅甌樓甌樓婆底杞（枯履反）羅婆底金（季侵反）阿毘

      （彭反）奢底禰莎羅禰泋闍泋泋摩底阿婆柂禰婆柂跋多跋多羺莎履裒多

      羺悉蜜履底提婆多羺悉蜜履底。】

    大王！菩薩摩訶薩行般若波羅蜜，如以上所說者修學，於一切善法終無退失，

則能速成阿耨多羅三藐三菩提。

    爾時勝天王復白佛言，菩薩摩訶薩，修何等行，能夠擁護正法攝受正法呢？

    佛言，菩薩摩訶薩，行般若波羅蜜，行不違其所言，所言者必能行；敬重尊長

，不生憍慢；隨順正法，不起邪信邪行；心行調直諸根寂靜，不染於塵；遠離諸惡

不善之法，諸惡者，五欲五蓋也。不善法者，十不善也。修習善根者，勤修不貪不

瞋不癡也。如是便名擁護正法。

    大王！菩薩摩訶薩，行般若波羅蜜，三業清淨，不求名利，持戒清白，遠離諸

邪見，名擁護正法。

    所謂慈悲者，度眾生心也。與眾生樂謂之慈，拔眾生苦謂之悲。菩薩身口意三

業，皆為度脫一切眾生。故曰身業慈悲，口業慈悲，意業慈悲。身業慈悲，不於眾

生起殺盜邪婬也。口業慈悲，不於眾生起妄語惡口綺語兩舌也。意業慈悲，不於眾

生起貪瞋癡也。

    如是一切為度眾生，不為求名利。菩薩持戒清白，遠離一切邪見，皆為度眾生

也。這樣便名擁護正法。

    大王！菩薩摩訶薩，不隨愛行，不隨瞋行，不隨癡行，不隨畏行，名護正法。

    不隨愛行者，不隨貪行也。不隨畏行者，眾生皆畏死，菩薩不隨殺行，可令一

切眾生無畏。故不隨畏行者，菩薩不生殺想害想也。如是名護正法。

    大王！菩薩摩訶薩，修習慚愧名護正法。

    佛說有二種淨法，能護世間，令得出離。云何二法？曰慚曰愧。慚愧二法，為

一切眾善之本。若具慚愧，則能無放逸。若能無放逸，則能不習近惡知識。不習近

惡知識，則能敬師僧親近三寶。親近三寶，則能起淨信，信正法。信正法則能嚴律

儀，修定慧，破三毒了生死。故菩薩修習慚愧，名護正法也。

    大王！菩薩摩訶薩，說法修行，悉如所聞。悉如所聞者，遵順佛教而奉行也。

如是則名擁護正法。

    大王！三世諸佛，為擁護正法，令正法久住，於是亦擁護天王人王。因為天王

及人王，乃佛法之大外護也。若得天王人王護持佛法，佛法便得興盛弘揚。是故三

世諸佛，護持天王人王也。

    三世諸佛為護正法，擁護天王人王，而說是陀羅尼神咒。陀羅尼者，咒陀羅尼

也。

    【若龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽。一切眾生皆得安隱。大

      王。此大神咒。三世諸佛。為護正法。擁護天王人王。宜應誦持。怨賊

      惡難魔障正法皆悉消滅。諸佛如來為令正法久住世故。護天人王使其護

      法。說是般若波羅蜜神咒法門時。一切天宮大地諸山大海皆悉震動。眾

      中八萬眾生發阿耨多羅三藐三菩提心。】

    說是陀羅尼，天龍神鬼等一切眾生，皆得安隱。安隱者無分別心，恬澹安樂也

。

    佛告勝天王言，此大神咒，三世諸佛，為護正法，擁護天王人王故說。汝等宜

應誦持，可令一切怨賊惡難及魔，凡障佛正法者，皆悉消滅。

    諸佛為令正法久住故，擁護天王人王，使其護法，說是陀羅尼也。

    說是般若波羅蜜神咒法門時，一切天宮大地諸山大海，皆悉六種震動。在會眾

中，八萬眾生，皆發無上菩提心。

    【爾時勝天王。以七寶網彌覆佛上。而白佛言。世尊。菩薩摩訶薩行般若

      波羅蜜。修何等法於阿耨多羅三藐三菩提心不移動。佛告勝天王言。大

      王。菩薩摩訶薩行般若波羅蜜。修無礙大慈無厭大悲成辦大事。勤加精

      進學空三昧修平等智。以方便力則能通達清淨大智。明了如實三世平等

      無有障礙。履三世佛所行之道。大王。菩薩摩訶薩行般若波羅蜜。修如

      是法於阿耨多羅三藐三菩提心不移動。】

    勝天王以七寶網嚴飾空界，彌覆佛上。並請問於佛，菩薩摩訶薩，修何等法，

於無上菩提心不移動呢？佛言，菩薩摩訶薩，行般若波羅蜜，修無礙大慈，無厭大

悲，成辦大事。成辦大事者，度一切眾生皆成佛也。度一切眾生皆成佛者，大菩提

心是。菩薩發菩提心，以大慈大悲為上首。故佛言修無礙大慈，無厭大悲，成辦大

事。

    勤加精進學空三昧，修平等智。空三眛若具足說，應為空三昧，無相三昧，無

願三昧。如實知一切法空，則其智平等。如實知一切法無相，則其智平等。於一切

法悉無愛無著無有願求，則其智平等。故曰學空三昧，修平等智。

    以方便善巧力，則能通達清淨大智。云何為方便力？以空為方便成就度生功德

，以無住為方便成就度生功德，以無分別為方便成就度生功德，以平等為方便成就

度生功德，以無所有為方便成就度生功德，以不可得為方便成就度生功德。如是則

為菩薩，有方便行般若波羅蜜。若菩薩無如是方便，必將執著於法，執著於有。若

如是者，必將退墮二乘地。

    通達清淨大智者，通達於阿耨多羅三藐三菩提也。無上菩提智，即佛之大圓鏡

智，故曰清淨大智。

    明了如實。如實者，即真如也。實者真也，故如實又名真如。知諸法無性，是

謂實。知無性能隨緣而成諸法，諸法無性而成，當知諸法性空。諸法性空，則無二

無別，是謂如。如此知則明了如實矣。明了如實者，即明了經中前文所謂之「不二

不別，自性離也」。

    若能明了如實之義，則知三世平等，無有障礙。即能實踐履行三世諸佛所行之

大道了。換句話說，菩薩若能明了如實，便可與諸佛同行也。

    大王！菩薩摩訶薩行般若波羅蜜，修如是法，於無上菩提，便心不移動了。

    【勝天王白佛言。世尊。菩薩摩訶薩云何行般若波羅蜜。聞佛不思議事。

      不怖不畏不驚不悔。佛告勝天王言。大王。菩薩宜應具足般若具足闍那

      。近善知識樂聞深法。了知諸法皆悉如幻悟世非常。心不住著猶如虛空

      。知一切法生必有滅。大王。菩薩摩訶薩行般若波羅蜜。修如是法聞佛

      不思議事。不怖不畏不驚不悔。】

    勝天王白佛，菩薩摩訶薩，怎樣行般若波羅蜜，方能聞佛不思議功德之事，不

怖不畏不驚不悔？若人執著我、法，便生怖畏驚悔。若於我、法不生執著，便無怖

畏驚悔。現前生疑，則有怖畏驚悔。先信後疑，謂之為悔。

    佛告勝天王言，菩薩宜應具足般若，具足闍那。具足般若者，如實知諸法畢竟

空也。闍那翻譯為智。（見本經通達品第一）於空知無量曰智，於無量知空曰慧。

空慧者，無分別智也，即般若是。假智者差別智也，即闍那是。故般若體大，畢竟

空寂，闍那用大，橫遍豎窮。方便善巧，不可思議。

    當親近善知識，信樂聽聞甚深佛法。了知諸法皆悉因緣幻有，而其體性空寂。

應當覺悟世間一切無常。一心清淨，無有住著，猶如虛空一般。譬如虛空，劫末之

時，大火燒盡初禪，然虛空不燒。大水淹盡二禪，虛空不濕。大風吹盡三禪，虛空

未被動搖。菩薩心亦應如是，了知一切法如幻皆空，不住不著猶如虛空。知一切法

有生必然有滅，法生法滅皆悉如幻。如幻之法，非為實有，其性本空。既然諸法性

空，當知諸法無生，不可住著。菩薩心若能如此，則火燒不然，雨打不濕，風吹不

透，則無怖畏驚悔矣。

    故菩薩摩訶薩行般若波羅蜜，修如是法，聞佛不思議事，便不怖不畏不驚不悔

了。

    【勝天王白佛言。世尊。云何菩薩摩訶薩行般若波羅蜜。於一切處而得自

      在。佛告勝天王言。大王。菩薩摩訶薩行般若波羅蜜。修五神通。具足

      無礙諸解脫門。四禪四無量心方便。般若波羅蜜於一切處而得自在。】

    勝天王問佛，菩薩摩訶薩，行般若波羅蜜，怎樣才能於一切處而得自在呢？

    佛回答說，菩薩摩訶薩，行般若波羅蜜，修五神通。五神通者，天眼通，天耳

通，他心通，神足通，宿命通。五通由禪定而發，若得四禪，則具五通。

    具足無礙諸解脫門。解脫門有三，曰空解脫門，無相解脫門，無願解脫門。解

脫者斷煩惱出三界，具足六通。即除五通以外，更具漏盡通。

    四禪四無量心等諸方便。四禪在色界天，即初禪二禪三禪四禪。色界有十八梵

天，若依天台四教儀，初禪三天，梵眾天、梵輔天、大梵天。二禪三天，少光天、

無量光天、光音天。三禪三天，少淨天、無量淨天、遍淨天。四禪九天，無雲天、

福生天、廣果天、無想天、無煩天、無熱天、善見天、善現天、色究竟天。

    四禪定謂根本定，因為四禪能發一切禪定故。

    四無量心即慈無量心、悲無量心、喜無量心、捨無量心。依成實及大乘，均謂

四無量心，修之可得八禪之報。八禪者，四禪四空也。佛於經中說，修慈極遠生遍

淨。遍淨者，三禪天也。修悲極遠生空處。修喜極遠生識處。修捨極遠生無所有。

    菩薩摩訶薩，以如是方便，行般若波羅蜜，便於一切處而得自在。

    【勝天王白佛言。世尊。菩薩摩訶薩行般若波羅蜜得何等門。佛告勝天王

      言大王。菩薩摩訶薩行般若波羅蜜。得闍那門。能入眾生諸根利鈍。得

      般若門分別句義。得陀羅尼門總知一切語言音聲。得無礙門說法不盡。

      大王。是名菩薩摩訶薩行般若波羅蜜得是諸門。】

    勝天王請問於佛，菩薩摩訶薩，行般若波羅蜜，得何等門？

    佛言，菩薩摩訶薩，行般若波羅蜜，得闍那門。得闍那門者，以方便勝智，隨

眾生根機利鈍而度化之。

    得般若門，分別句義。般若智者，無分別智也。得無分別智，則能分別一切。

何以故？猶如淨鏡，始能照一切也。故無分別智，能知一切分別。無相智能知一切

差別相。

    句義者，如來所說之經，必由文以載其義理。由義理而成其文。文者字也，文

成語為句。一切契經，必藉文句，詮顯其義理。由句詮釋諸法差別相者，謂之句身

。一般眾生，不求達其義理，唯別於名相，所有諍辯，皆為戲論。得般若智慧者，

能分別句義，達甚深佛理也。

    得陀羅尼門，得知一切語言音聲。得無礙門，說法不盡。無礙門者無礙辯也。

法無礙辯，義無礙辯，辭無礙辯，樂說無礙辯。得四種無礙辯，故能說法無盡。

    大王！是名菩薩摩訶薩，行般若波羅蜜，能得如是諸門。

    【勝天王白佛言。世尊。菩薩摩訶薩行般若波羅蜜得何等力。佛告勝天王

      言。大王。得寂靜力。成就大悲故。得精進力。成就阿鞞跋致故。得多

      聞力。成就大智故。得信樂力。成就解脫故。得修行力。成就出離故。

      得忍辱力。愛護眾生故。得菩提心力。斷除我見故。得大悲力。教化眾

      生故。得無生忍力。成就十力故。大王。菩薩摩訶薩行般若波羅蜜。成

      就如是等力。說是法門時。眾中五百菩薩得無生法忍。八千天子得阿鞞

      跋致。一萬二千天子得遠塵離垢法眼淨。四萬人天發阿耨多羅三藐三菩

      提心。】

    勝天王請問於佛，菩薩摩訶薩行般若波羅蜜，得何等力？

    佛言，菩薩摩訶薩，行般若波羅蜜，得寂靜力。寂靜力者，不變也。菩薩成就

大悲願力，為度一切眾生，無量劫來，無有改變也。

    菩薩摩訶薩，行般若波羅蜜，得精進力。得精進力者，無有退轉也。故曰成就

阿鞞跋致故。

    菩薩摩訶薩，行般若波羅蜜，得多聞力。多聞能生智慧，故曰成就大智故。

    菩薩摩訶薩，行般若波羅蜜，得信樂力。於無上佛道，至心信樂。無疑無厭。

因為菩薩已成就解脫故。

    菩薩摩訶薩，行般若波羅蜜，得修行力。因為菩薩於生死煩惱已得出離，不受

業繫。故於無上佛道能起真實修行。

    菩薩摩訶薩，行般若波羅蜜，得忍辱力。菩薩成就二種忍，眾生忍與法忍。菩

薩以大慈悲心平等心愛護眾生，能得如是忍力。

    菩薩摩訶薩，行般若波羅蜜，得菩提心力。菩提心者，願度一切眾生皆成佛道

也。故除斷我見，則得菩提心力。

    菩薩摩訶薩，行般若波羅蜜，得大悲力。大悲力者，能拔一切眾生苦也，故曰

教化眾生故。

    菩薩摩訶薩，行般若波羅蜜，得無生忍力。於一切法無生，能安忍也。成就佛

之十力，十力者，一知覺處非處智力。二知三世業報智力。三知諸禪解脫三昧智力

。四知諸根勝劣智力。五知種種解智力。六知種種界智力。七知一切至處道智力。

八知天眼無礙智力。九知宿命無漏智力。十知永斷習氣智力。

    大王！菩薩摩訶薩，行般若波羅蜜，能成就如是等力。說是法門時，與會大眾

，各各得益。


勝天王般若波羅經邯鄲記

        證勸品第九

    【爾時佛告勝天王言。過去之世阿僧祇阿僧祇劫。不可數不可思量。此時

      有佛。名功德寶王如來應供正遍知明行足善逝世間解無上士調御丈夫天

      人師佛世尊。國名寶莊嚴。劫名善觀。時世豐樂無諸疾惱。人天往來不

      相隔礙。地平如掌無有山陵堆阜荊蕀生諸細草柔軟青紺如孔雀毛。長可

      四寸。下足則靡𠂆步隨昇。種種名花。須摩那花。薝蔔伽花。及餘軟草

      皆悉周遍。不寒不熱四時調和。純青琉璃以成其地。世界眾生心性柔和

      。善伏三毒不隨之行。時功德寶王佛。有聲聞眾一萬二千那由他人。菩

      薩摩訶薩眾六十二億人。時人壽命三十六億那由他歲無復中夭。有一國

      土名無垢莊嚴。其城南北廣一百二十八由旬。東西八十由旬十千園苑以

      為嚴飾。十千小國周遍圍繞。轉輪聖王名曰治世。七寶具足王四天下。

      已曾供養無量諸佛深種善根。不退阿耨多羅三藐三菩提心。有四園苑。

      妙花莊嚴功德悅意。孔雀遊戲四時適樂。城壁厚十六由旬。門堞樓觀悉

      用七寶。有四大池皆廣半由旬。七寶為岸閰浮檀金以成階道底布金沙。

      池中之水具八功德生寶蓮華。鳧雁鵝鶴鴛鴦猩猩遊戲其中。岸列諸樹白

      檀赤檀尸梨沙等。上有鸚鵡舍利。迦鳥翔集遊戲。王之內宮七十千人相

      貌端正承事寶女。咸悉發心向阿耨多羅三藐三菩提。王有千子。大力勇

      健能摧怨敵。具二十八大丈夫相莊嚴其身。悉已發心向阿耨多羅三藐三

      菩提。】

    佛述往昔功德寶王佛，十號具足。國名寶莊嚴，劫名善觀。時世豐樂，國土莊

嚴。

    須摩那花，譯悅意花，其色黃白。

    薝蔔伽花，黃色花，甚香。

    青琉璃者，一種青色玉石也。

    善伏三毒不隨之行。善能調伏貪瞋癡三毒，及不隨順善法之行。

    無復中夭。時人壽命三十六億那由他歲，無有中途夭折者。

    於功德寶王如來世時，有一國土名無垢莊嚴。有轉輪聖王，名曰治世。

    七寶具足，王四天下。長阿合經云，於增劫中，人壽增至八萬四千歲時，有金

輪王出，東方忽有金輪寶現，是名金輪王。金輪聖王，王東南西北四部洲。金輪王

具足七寶。一金輪寶，亦名勝自在。其輪千輻，徑一丈四尺，具足轂輞。雕文刻鏤

，眾寶間錯。轉輪聖王，既得此輪，隨王心念，輪則為轉。案行天下，須臾周匝。

    二白象寶，輪王清旦升殿，有白象寶忽然出現。其身純白，其首雜色。口有六

牙，牙七寶色。力能飛行，若王乘時，一日之中，周遍天下。

    三紺馬寶，亦名勇疾風。青赤色，聖王清旦升殿，紺馬寶忽然出現。鳴聲遠聞

一由旬內。力能飛行，王若乘之，案行天下，朝去暮回，力不疲極，馬腳觸塵，皆

成金沙。

    四神珠寶，亦名光藏雲。轉輪聖王，清旦升殿，有神珠寶，忽然出現。夜懸空

中，隨國大小，明照內外，如晝無異。

    五玉女寶，玉女者，顏貌端正，色相具足。身則冬溫夏涼。於諸毛孔，出旃檀

香。口出青蓮花香。言語柔軟，舉動安詳。食自消化，非同世間女子，有諸不淨。

    六典財寶，亦名大財，亦名典寶藏臣。輪王欲得七寶時，典藏臣舉身向地，地

出七寶。向水，水出七寶。向山向石，皆得七寶。

    七主兵，又名典兵臣。輪王欲得四種兵，若千若萬乃至無數，顧視之間，兵即

已辦。四種兵者，象、馬、車、步也。是為七寶具足，王四天下也。

    八功德水者，一澄淨，二清冷，三甘美，四輕軟，五潤澤，六安和，七除患，

八增益。

    其餘經文易解，不贅釋。

    【爾時功德寶王如來。與無量天龍夜叉揵闥婆阿修羅迦樓羅緊那羅摩𣿬羅

      伽人非人等。前後圍繞入無垢莊嚴大城。治世聖王。即與七寶千子宮人

      奉迎世尊。施設種種微妙供養。爾時世尊及諸大眾。受供養已歸還本處

      。王與七寶千子內人。出城奉送亦即還宮。時治世王忽自歎曰。人身無

      常富貴如夢。諸根不缺正信甚難值佛聞法如優曇華。時彼千子知其父王

      戀仰世尊樂聞正法。即為營造牛頭旃檀七寶莊嚴妙臺。其香一兩直閻浮

      提。此臺東西廣十由旬。南北十三由旬。四角大柱眾寶莊嚴。一千寶輪

      。諸子將送奉獻聖王。時王受已而讚歎曰。善哉諸子。我欲詣佛聽受正

      法。爾時千子於此臺中造師子座。安處聖王及諸宮人。其臺四邊懸繒幡

      蓋。覆七寶網角垂金鈴。種種諸華。薝蔔伽華。須摩那華。優厫羅華。

      拘勿頭華。分陀利華。伽摩羅華。而散臺上。燒無價香。泥香塗之。末

      香以散。爾時千子共捧此臺人各一輪。飛騰虛空猶如鵝王。往詣佛所安

      詳不搖。至地徐下即到佛前。頭頂禮足。右遶世尊及諸大眾。凡七匝已

      退立一面。爾時聖王及諸宮人。從寶臺下。王脫寶冠各脫革屣。至世尊

      前頂禮佛足。右繞世尊及諸大眾。凡七匝已退坐一面。爾時寶莊嚴王佛

      。即告之言。聖王。今來聽正法乎。】

    每一由旬，約四十里。

    優厫羅，拘勿頭，分陀利，均蓮花之一種。

    爾時寶莊嚴王佛，問治世聖王言，聖王！今來欲聽聞正法嗎？

    【爾時治世聖王。即從座起齊整衣服頭頂禮足而白佛言。世尊。所說正法

      何者是乎。爾時世尊讚治世王言。善哉善哉。能為利益無量天人作是深

      問。如來應供正遍知。當為大王分別解說。治世聖王即白佛言。世尊。

      唯然願聞。爾時佛告治世聖王言。大王。菩薩摩訶薩行般若波羅蜜。通

      達一切法名為正法。所謂四念處四正勤四如意足。五根五力七覺分八聖

      道分。空無相無願。通達平等名為正法。】

    治世聖王請問於佛，世尊所說正法，甚麼法是為正法呢？

    佛讚歎言，善哉善哉！汝為利益天人，問我如是甚深之法。如來應供正遍知，

當為汝解說。如來者明佛之法身德也。應供者明佛之解脫德也。正遍知明佛之般若

德也。此三號明佛之三德，故經中多作別說。

    爾時佛告治世聖王言，菩薩摩訶薩，行般若波羅蜜，通達一切法，名為正法。

    云何行般若波羅蜜？菩薩行般若波羅蜜，如實知一切法空寂，一切法清淨，一

切法無相，一切法不可住著，一切法如幻，一切法無有分別，一切法不二不別，一

切法無自性，一切法不生不滅，一切法不來不去，一切法不一不異，一切法不常不

斷，一切法無所有，一切法不可得。菩薩行般若波羅蜜，如是通達一切法，是為正

法。

    所謂三十七道品，三解脫門等，通達平等，名為正法。

    云何平等？如是諸法空寂故平等，清淨故平等，無相故平等，無住故平等，如

幻故平等，無分別故平等，不二不別故平等，無自性故平等，不生不滅故平等，不

來不去故平等，不一不異故平等，不常不斷故平等，無所有故平等，不可得故平等

。如是一切法平等，名為正法。

    簡單來說，實相法即正法也。因為實相者空寂，實相清淨，實相無相，凡所有

相悉皆如幻。實相無住，實相無分別，實相不二，實相無自性，實相不生不滅，實

相不來不去，實相不一不異，實相不常不斷，實相無所有，實相不可得。故實相即

正法也。

    【治世聖王白佛言。世尊。菩薩摩訶薩。云何行般若波羅蜜。於大乘中恒

      得勝進而不退墮。佛告治世聖王言。大王。菩薩摩訶薩行般若波羅蜜。

      因正信故而得勝進。何者正信。知一切法不生不滅自性寂靜。常能親近

      正行之人。不應作法終不造作。心離散亂聽受正法。不見說者不見我聽

      。勤修精進令得神通。身心輕𠂆教化眾生。不見我有神通能化眾生受化

      。何以故。大王。菩薩摩訶薩行般若波羅蜜。不見我不見眾生二處平等

      。則得勝進而不退墮。】

    治世聖王問功德寶王佛，菩薩摩訶薩，云何行般若波羅蜜，於大乘中恒得勝進

，而不退墮？

    功德寶王佛言，菩薩摩訶薩，因正信故，而得勝進，不退墮也。

    接著解釋何為正信。菩薩知一切法不生不滅，自性寂靜，是為正信。常能親近

正行之人。云何為正行之人？若人以無所得為方便，行三十七道品，行三解脫門，

乃至行於六度。此人即是正行也，如是之人，應親近之。

    不應作法，終不造作。何為不應作法？法本不生不滅，法本自性寂靜，不應起

心動念妄生造作也。無智凡夫，於不生不滅之中，虛妄造作生死業報。於諸法寂滅

相中，妄起造作，以至不得安隱。

    心離散亂者，心離虛妄造作也。聽聞信受於正法，聽受者，信受奉行也。

    雖然聽受正法，卻不著我人見。不見有人說法，不見我能聽法。如是分別心息

，我人見泯，則於佛法而生正信。

    精進修行令得神通，身心輕舉，教化眾生。菩薩勤修精進，則得六神通。身心

輕舉者，菩薩得神通之相也。菩薩處胎經有云：

    「修六神通。解知法性，強記不忘。意止覺道，分別三明。定意不亂，便

能得知他人心念思惟法觀，以心持身，以身持心。食知止足，睡眠覺寤，意想

如空，於婬怒癡亦不殷勤。計身無我，心法清淨，意識以定。便能舉身。一鼓二鼓

，乃至七鼓。漸漸習定。遊一天下，二天下，乃至三千大千剎土。入地如空，山河

石壁，無所罣礙。」

    故身心輕舉者，神通相也。菩薩修得神通，乃為教化眾生也。遇剛強難調眾生

，菩薩便以神通力折服之。菩薩雖以神通力教化眾生，卻不著能所相。不見我有神

通能化眾生，亦不見有眾生受我所化。

    何以故？因為菩薩行般若波羅蜜，不見我，不見眾生。如實知我與眾生。二處

平等。菩薩如是，則得勝進，而不退墮。

    【大王。菩薩摩訶薩行般若波羅蜜。攝護諸根不令取著。一切資生起無常

      想。知法寂靜命如假借。大王。菩薩摩訶薩如是行般若波羅蜜。於大乘

      中心不放逸。大王。菩薩摩訶薩行般若波羅蜜。於其夢中尚不忘失菩提

      之心。教化眾生令修佛道。一切善根帮向阿耨多羅三藐三菩提。見佛神

      力歡喜讚歎。大王。菩薩摩訶薩。如是行般若波羅蜜。則能速成阿耨多

      羅三藐三菩提。是故大王。當勤精進莫生放逸。菩薩摩訶薩。欲求法者

      勿著五欲。大王。一切凡夫於欲無厭。得聖智者則能捨棄。人身無常壽

      命短促。是故大王。應離世間求出世道。】

    大王！菩薩摩訶薩，行般若波羅蜜，攝護諸根，不令取著。莫令眼根取著於色

，耳根取著於聲，乃至意根取著於法。云何取著？眼於色妄生憎愛，是為取著。耳

於聲妄生憎愛，是為取著。乃至意於法妄生憎愛，是謂取著。

    於一切資生之具，衣服，飲食，臥具，湯藥等，應起無常想，莫生貪著想。

    知法寂靜，命如假借。一切法性空寂，無起無滅，無生無死。眾生虛妄執著，

以假為真，妄執有壽命相。

    於大乘中心不放逸。大乘者，如實知諸法空相，而於空相復不執著。如大智度

論云，諸法性常空，心亦不著空，如是法能忍，是佛道初相。菩薩於大乘中心不放

逸者，於諸法空相中，六根不取著六塵之如幻假相也。

    大王！菩薩摩訶薩行般若波羅蜜，於夢中尚不失菩提心，尚不忘教化一切眾生

，令修佛道，何況現實生活中呢？

    菩薩一切善根，迴向無上佛道。迴向無上佛道者，願度一切眾生也。諸佛之大

神力，即化現十方，普度一切。雖然化現十方，卻不動本際。雖然普度一切，卻無

有一眾生得度者。於無文字法，以文字演說。雖然無量劫來，演說文字言教，卻未

說一字。於畢竟空中，能說無量法。雖說無量法，而皆悉畢竟空。心如淨鏡，能照

一切。雖照一切，心猶清淨。如是寂而常照，照而常寂。無所不知，無所不見。是

知佛之神力，佛之功德，雖十方世界菩薩，以無量劫日夜相續不斷讚歎，不可窮盡

也。

    大王！菩薩摩訶薩，如是行般若波羅蜜，能速成無上菩提。

    是故大王！當勤精進，慎勿放逸。莫令五根，入於五欲。大王！一切凡夫，於

五欲樂無有厭足。得聖智之人，於五欲樂則能捨棄。

    【大王。今者供養如來所得善根。應作如是四種迴向。自在無盡。法無盡

      。智無盡。辯才無盡。此四迴向與般若波羅蜜同皆悉無盡。】

    大王！汝今應以供養如來所得善根，作四種迴向。作四種迴向，即發四種願心

也。

    一者願自在無盡。菩薩永斷一切煩惱，故得自在無盡。二者法無盡，菩薩發心

，盡未來際擁護正法，曰法無盡。三者智無盡，菩薩如實知第一義諦上求佛道，如

實知四諦下化眾生。是為權實二智無盡也。四者辯才無盡，菩薩得四無礙辯才，知

法無滯，達義無滯，言語無滯，於無言語法，說不斷絕。如是謂之辯才無盡也。亦

可謂，自在無盡，迴向佛解脫德也；法無盡，迴向佛法身德也；智無盡辯才無盡，

迴向佛般若德也；而辯才無盡者，復迴向教化一切眾生也。

    菩薩以供養如來所得善根，迴向願得如是四種無盡。而此迴向，與般若波羅蜜

，同皆無盡。

    【大王。菩薩摩訶薩行般若波羅蜜。應淨身口意戒。何以故。為聞思修故

      。以方便力教化眾生。以般若力降伏諸魔。願力成就行不違言。】

    大王！菩薩摩訶薩，行般若波羅蜜，應淨身口意戒。何為身口意戒？身口意戒

者，十種淨戒也。身無殺盜邪婬（出家人戒正婬），口無妄語惡口綺語兩舌，意無

貪瞋癡，是為淨身口意戒。如是十種淨戒，是諸戒根本。

    慧有三種，謂聞慧思慧修慧。然慧由定發，定由戒生。故淨身口意戒，可成就

聞思修慧。

    以方便力，教化眾生。菩薩有二道，曰般若道，方便道。菩薩以般若道自利，

以方便道度化眾生。故曰般若菩薩母，方便以為父。

    以般若力，降伏諸魔。上句言菩薩利他德，今言菩薩自利德。魔有四種，一五

陰魔，二煩惱魔，三死魔，四天魔。大智度論云，菩薩得無生法忍，降伏煩惱魔。

菩薩得法身，降伏五陰魔。菩薩得無生法忍及法身，降伏死魔。菩薩得不動三昧，

降伏天魔。菩薩以般若波羅蜜力，即可降伏四魔也。菩薩願力成就，行不違其所言

也。

    【爾時治世轉輪聖王。聞佛所說甚深般若波羅蜜。心生歡喜得未曾有。即

      取寶冠自解瓔珞供養如來。捨四天下皆以奉佛作如是願。常修梵行學此

      甚深般若波羅蜜。以決定心趣向阿耨多羅三藐三菩提。王宮女人聞佛說

      法。皆生歡喜發菩提心。脫上分衣及寶纓絡供養如來。治世聖王。即捨

      寶臺以奉上佛而求出家。爾時功德莊嚴王佛。讚治世轉輪聖王言。善哉

      善哉。大王。今日所行不違昔願。大王。善修布施持戒忍辱精進禪定智

      慧。過去諸佛已修此法得成佛道。未來諸佛亦修此法當得成佛。】

    爾時治世轉輪聖王，聞功德寶王佛所說甚深般若波羅蜜，心生歡喜，即供養於

佛。并捨四天下，皆以奉佛。發願常修梵行，修學甚深般若波羅蜜。以決定心，趣

向無上菩提。

    王宮女人聞佛說法，皆心生歡喜，皆發無上菩提心。脫上分衣及寶瓔珞供養如

來。上分衣者，即上著衣也。

    治世聖王，即捨寶台以奉上佛，而求出家。王既捨四天下，復捨寶台，表捨王

位及世間一切。故求佛出家修道也。

    功德寶王如來即讚善哉曰，大王今日出家，不違昔願。表治世聖王，昔世即曾

發出家之願也。

    佛并敕曰，大王應善修六波羅蜜。因為過去諸佛，已修此法成佛。未來諸佛，

亦修六波羅蜜當得成佛。

    【爾時治世聖王白佛言。世尊。菩薩摩訶薩修行布施。為與般若波羅蜜異

      不。佛告治世聖王言。大王。夫布施者。若無般若波羅蜜。但名為檀非

      波羅蜜。以般若波羅蜜故。乃得名為檀波羅蜜。持戒忍辱精進禪定智慧

      亦復如是。何以故。般若波羅蜜性平等故。功德莊嚴故。佛說是法時。

      治世聖王得無生法忍。】

    治世聖王白功德寶王佛曰，菩薩摩訶薩修布施，與般若波羅蜜，有差異不？功

德寶王佛言，布施若無般若波羅蜜，但名布施，不名布施波羅蜜。以般若波羅蜜故

，方名布施波羅蜜也。

    般若波羅蜜，三輪體空。如果布施無般若智慧，則三輪不空，是取相布施。果

在人天福報，不度三界，故不名波羅蜜。其餘五度，亦復如是。若無般若波羅蜜，

持戒僅名持戒，不名持戒波羅蜜；忍辱僅名忍辱，不名忍辱波羅蜜；精進僅名精進

，不名精進波羅蜜；禪定僅名禪定，不名禪定波羅蜜；智慧僅名世間智慧，不名智

慧波羅蜜。因為若無般若波羅蜜，布施持戒忍辱精進禪定智慧，皆不度世間故。

    何以故？因為般若波羅蜜，三輪體空，性平等故。般若波羅蜜，不取於相，功

德莊嚴不可思議故。

    功德寶王佛說是法時，治世聖王即得無生法忍。

    【佛告勝天王言。菩薩摩訶薩行般若波羅蜜應如彼王。】

    於是釋迦牟尼佛，告勝天王言，若菩薩摩訶薩行般若波羅蜜，功德無量，應如

彼治世聖王，得無生法忍也。

    【爾時治世轉輪聖王即然燈佛是。其王千子賢劫千佛是。】

    釋迦世尊言，彼時治世轉輪聖王者，即然燈佛是。其聖王千子者，即賢劫中千

佛也。

    【爾時勝天王白佛言。世尊。云何菩薩摩訶薩行般若波羅蜜。修學速成阿

      耨多羅三藐三菩提道。佛告勝天王言。大王。菩薩摩訶薩行般若波羅蜜

      修習大慈。於諸眾生不起惱心。具足勤行諸波羅蜜。及以四攝四無量心

      助菩提法。修學神通了達優波憍舍羅。一切善法無不修滿。如是行者則

      能速成阿耨多羅三藐三菩提。】

    勝天王白世尊言，菩薩摩訶薩行般若波羅蜜，怎樣方能速成無上菩提？

    佛言，菩薩摩訶薩行般若波羅蜜，修習大慈。菩薩修無緣大慈，以平等心，愛

念一切眾生。於諸眾生，不起惱害之心。

    具足精勤修行諸波羅蜜。具足修行諸波羅蜜者，雖行諸波羅蜜，而心無所住，

不取我人眾壽相也。

    及布施、愛語、利行、同事等四攝法。慈悲喜捨等四無量心。三十七助菩提分

法。修學六神通，了達優波憍舍羅。優波憍舍羅亦曰漚和拘舍羅，譯為善巧方便。

    修一切善法，無不滿足。這樣便能速成阿耨多羅三藐三菩提。

    【大王。菩提道者。所謂信心。清淨心。離諂曲心。行平等心。施無畏心

      。令諸眾生咸悉親附。勤行布施果報不盡。堅持淨戒而無障礙。修行忍

      辱離諸瞋惱。勤加精進修行則易。以有禪定不起散亂。具足般若能善通

      達。有大悲故終無退轉。有大喜故能悅彼心。修行大捨不起分別。無三

      毒故離諸棘刺。不著色聲香味觸故滅諸戲論。無煩惱故遠離怨敵。捨二

      乘念其心廣大。具一切智能出眾寶。大王。菩薩摩訶薩行般若波羅蜜。

      如是學者速成阿耨多羅三藐三菩提。】

    大王！何謂菩提道？所謂信心是菩提道，能究竟無上菩提故。既具信心，則心

即清淨，故清淨心是菩提道。心清淨則離諂曲，故離諂曲心是菩提道。心離諂曲，

行必平等，故行平等心是菩提道。行平等則能施眾生無畏，故施無畏心是菩提道。

    何謂施無畏？眾生所畏者，莫過於死亡。故菩薩若能斷殺，乃至離瞋恚意，是

於一切眾生施無畏者。若具施無畏心，能令一切眾生咸悉親附。

    菩薩勤行布施，則大富果報不盡。堅持淨戒，便可遠諸怨賊，而無障礙。修行

忍辱，便可興慈悲心，離諸瞋惱。勤行精進，便易得成就。獲得禪定，便不起散亂

。具足般若智慧，便能通達佛道。大悲心故，便能恒憐眾生，不捨度化，終無退轉

。有大喜故，慶悅得樂眾生，能悅可眾生之心。修行大捨，捨諸怨親，以平等心普

度一切眾生，故於眾生不起分別。

    無貪瞋癡三毒，便不造十惡業，無十惡業，便不落三惡道，故曰離諸棘刺。不

著色聲香味觸，則不取諸相，不取著於相，則滅諸戲論。

    無煩惱則遠離怨敵，捨二乘念，則不為自求，願度一切眾生，則其心廣大。具

一切智，能出眾寶。一切智者，根本智也。根本智出生後得智，後得智出生大悲心

，大悲心出生一切善法。故曰一切智，能出眾寶。

    大王！菩薩摩訶薩，行般若波羅蜜，如是學者，速成無上菩提。

    【爾時勝天王白佛言。世尊。菩薩摩訶薩行般若波羅蜜。現何色貌教化眾

      生。佛告勝天王言。菩薩摩訶薩行般若波羅蜜。示現色形無有定相。何

      以故。隨諸眾生心之所樂。即見菩薩色貌。如是或現金色。或現銀色。

      或頗梨色。或琉璃色。或馬瑙色。或車𨪛色。或真珠色。青色黃色赤色

      白色。或日月色。火色。焰色。帝釋色。梵王色。霜色。雌黃色。朱色

      。薝蔔伽色。須摩那色。婆利師迦色。波頭摩色。拘勿頭色。分陀利色

      。功德天色。鵝色。孔雀色。珊瑚色。如意珠色。虛空色。天見是天人

      見是人。】

    勝天王白佛，菩薩摩訶薩行般若波羅蜜，現何種色貌教化眾生？佛告勝天王，

菩薩所現，無有一定的色相。隨眾生之所樂見而現色貌。

    頗梨是一種寶石，相當於此土之水精。有紫白紅碧等色。

    琉璃是一種青色玉石。

    據云車𨪛（硨磲），亦是一種寶石。有云為海中之大貝。

    雌黃色。雌黃與雄黃同類，色黃赤。

    功德天色者，功德天新譯吉祥天。吉祥天女，毘沙門天之妹。本婆羅門神，取

入佛教者。

    【大王。十方恒河沙世界中。一切眾生色形相貌。菩薩摩訶薩悉現如是。

      何以故。菩薩摩訶薩行般若波羅蜜。不捨一眾生故遍能攝取。何以故。

      一切眾生心各不同。是故菩薩種種示現。何以故。菩薩摩訶薩。過去世

      中有大願力。隨諸眾生心所樂見而受化者。即為示現所欲見身。】

    大王！十方恒沙世界中，一切眾生色形相貌，菩薩均能應機示現。何以故？因

為菩薩摩訶薩，行般若波羅蜜，不捨棄任何一個眾生。能應一切眾生心，而為示現

，以為攝取眾生也。一切眾生心性樂欲各各不同，故菩薩為作種種示現。

    何故菩薩如此慈悲？因為菩薩過去世曾發大願，願隨眾生心所樂見，而為之化

現，令眾生見也。

    【大王。如淨明鏡本無影像。隨諸外色若好若醜。種種悉現。亦不分別我

      體明淨能現眾色。菩薩摩訶薩行般若波羅蜜亦復如是。無功用心隨眾生

      樂。種種示現悉令悅彼。而不分別我能現身。】

    世尊舉譬喻明之。譬如淨明鏡，鏡體本無影像，卻能應機而現。隨外色之好壞

，能現種種像。但淨鏡不自分別，謂我體明淨，能現彼像也。

    菩薩行般若波羅蜜，猶同淨鏡。以無功用心，隨眾生之喜樂，而作種種示現。

卻不分別我人能所，謂我能現身，彼能見像。

    此所謂大圓鏡智也。大圓鏡智者，分別一切法，無所不知，無所不見。卻不取

著一切法相。來者悉照，去者不留。雖知見一切，卻又不立知見。猶如雁過長空，

影落寒潭。的的分明，卻是空無一物，空無一物卻又的的分明。如是任運騰騰，不

假功用。寂而常照，照而常寂。常寂而照，常照而寂。寂不異照，照不異寂。寂即

是照，照即是寂。

    【大王。菩薩摩訶薩行般若波羅蜜。於一座中隨諸聽眾。或見菩薩說法。

      或見佛說法。或見辟支佛說法。或見聲聞說法。或見帝釋。或見梵王。

      或見摩醯首羅。或見圍紐天。或見四天王。或見轉輪聖王。或見沙門。

      或見婆羅門。或見剎利。或見毘舍首陀。或見居士。或見長者。或見坐

      寶臺中。或見坐蓮華上。或見行在地上。或見飛騰虛空。或見說法。或

      入三昧。大王。菩薩摩訶薩行般若波羅蜜為度眾生。無一形相及一威儀

      不示現者。】

    大王！菩薩摩訶薩行般若波羅蜜，於同一法會，一座之中，能令各各所見不同

。菩薩有不思議大威神力，能作種種示現。或有見菩薩說法，或有見佛說法乃

至或有見長者說法。

    圍紐天又作韋紐天。有云即大自在天之別名，有云即那羅延天。

    毘舍首陀，天竺四姓之一也。

    【大王。般若波羅蜜。無形無相。猶如虛空遍一切處。譬如虛空無諸戲論

      。般若波羅蜜亦復如是過諸語言。又如虛空世所受用。般若波羅蜜亦復

      如是。一切凡聖之所受用。又如虛空無有分別。般若波羅蜜亦復如是無

      分別心。譬如虛空容受眾色。般若波羅蜜亦能容受一切佛法。譬如虛空

      能現眾色。般若波羅蜜亦復能現一切佛法。譬如空中一切草木眾藥華果

      依之增長。般若波羅蜜亦復如是。一切善根依之增長。譬如虛空非常無

      常非言語法。般若波羅蜜亦復如是。非常無常悉離言語。】

    大王！般若波羅蜜，體性空寂，無形無相，猶如虛空一般。佛法所謂虛空，不

同世間所謂虛空。世間取虛空相，故世人實是以虛空為心所也。佛法所謂虛空者，

乃無性義，無相義，無住著義，清淨義，無所有義，不可得義，平等義，橫遍豎窮

義，無邊不斷義，常住義。故猶如虛空，遍一切處。

    譬如虛空，無諸戲論。戲論者，不實之論也，取著名相之論也。虛空離一切相

，故無戲論。般若波羅蜜亦復如是，超過一切名相。若人不見一切名相，即見般若

波羅蜜。不住名相，即住般若波羅蜜。

    又如虛空，世所受用。世間萬物，皆依虛空成就生長。故曰世間一切，皆依虛

空而得受用。般若波羅蜜亦復如是，一切凡聖，皆依般若波羅蜜而得受用。因為般

若波羅蜜，出生五乘佛法故。

    又如虛空，無有分別。菩薩行般若波羅蜜，亦復如是，於一切法不生分別心。

因為菩薩摩訶薩行般若波羅蜜，心無住著不取於相故。

    又如虛空，能容受眾色。般若波羅蜜，能容受一切佛法，一切佛法皆由般若波

羅蜜出生故。

    由如虛空，能現眾色。般若波羅蜜，能現一切佛法。前言虛空能容受眾色，今

直言眾色即虛空所現也。換句話說，前言尚有能容所容之意。今直言色即空，空即

色也。是故應知，般若波羅蜜即一切佛法，一切佛法不異般若波羅蜜。

    譬如空中，一切草木眾藥華果，依之增長。眾藥者，即一切草木也，所謂無草

木而非藥也。不過單說草木，則無對治義。若言藥草，則有對治義。一切草木眾藥

花果，以有虛空故而得增長。若無空間，便不得增長。般若波羅蜜亦復如是，一切

善根，皆依般若波羅蜜而得增長。行般若波羅蜜者，深得法性清淨，不取於相，心

無所住。乃能不起憎愛之心，故一切善根得以增長。

    譬如虛空，無所有不可得，故非是常，亦非是無常，亦非言語可說之法。這句

話的意思，即是言語道斷，心行處滅是也。般若波羅蜜，不二不別，無有自性，亦

復言語道斷，心行處滅也。

    【大王。世間沙門婆羅門。若釋若梵。無能思量般若波羅蜜者。大王。般

      若波羅蜜無有一法可為譬喻。若善男子善女人。信受般若波羅蜜者。所

      獲功德不可思量。若此功德有色形者空界不容。何以故。般若波羅蜜出

      生世間及出世間一切善法。若人若天若天人王。若須陀洹向須陀洹果。

      乃至阿羅漢向阿羅漢果。辟支佛道。菩薩十地。十波羅蜜。諸佛阿耨多

      羅三藐三菩提。一切種智。十力四無畏。十八不共法。皆從般若波羅蜜

      生。說是法門時。眾中五萬菩薩摩訶薩得不退轉。一萬五千天子得無生

      法忍。一萬二千天人得遠塵離垢得法眼淨。恒河沙數眾生發阿耨多羅三

      藐三菩提心。諸天空中作眾伎樂不鼓自鳴。散眾天華供養如來般若波羅

      蜜。天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等。散種種花

      及諸寶物。供養世尊般若波羅蜜。異口同音一時讚曰。善哉善哉。世尊

      。快說般若波羅蜜。】

    佛呼勝天王曰，世間沙門婆羅門，釋梵諸天，無能思量測度般若波羅蜜者。因

為般若波羅蜜，甚深不可思議故。

    大王！般若波羅蜜，無有一法可為譬喻。因為般若波羅蜜，不可取，不可說，

不可得故。

    若善男子善女人，信受般若波羅蜜，所獲功德，不可思量。因為其功德無量，

等同虛空，量周沙界。若此功德有形體者，盡虛空遍法界容納不下。何以故？因為

般若波羅蜜出生世間出世間一切善法故。換句話說，盡虛空遍法界一切善法，皆由

般若波羅蜜生也。

    若人若天，若天王人王，此是言世間善法。須陀洹向以下，言出世間善法。若

四向四果，若辟支佛道，此是言小聖。菩薩十地以下，是言大果，乃至於佛，皆從

般若波羅蜜出。

    由此可知般若波羅蜜於佛法的重要性。般若波羅蜜，是佛法的根本，一切佛法

皆由般若波羅蜜而生。是故佛言，若菩薩修學般若波羅蜜一法者，即能通達一切法

也。凡發心修學佛法者，應當修學般若波羅蜜。

    佛說如是法門時，與會大眾，各各得益。有得不退轉者，有得無生法忍者，有

遠離塵垢得法眼淨者，有發無上菩提心者。

    諸天伎樂，不鼓自鳴。並散眾天花，供養如來般若波羅蜜。如來般若波羅蜜，

是佛法身也。摩訶般若波羅蜜，不異如來法身。如來法身，即摩訶般若波羅蜜。故

曰供養如來般若波羅蜜。

    天、龍、夜叉、乾闥婆、阿修羅、迦樓羅、緊那羅、摩𣿬羅伽。一切人及非人

等，亦皆散花及諸寶物，供養世尊般若波羅蜜。非人等者何？例如天龍等八部，皆

係非人也。

    並且異口同音讚歎道，善哉善哉！世尊說是般若波羅蜜，實大快眾心也！


勝天王般若波羅經邯鄲記

勝天王般若波羅蜜經邯鄲記卷六

        述德品第十

    【爾時文殊師利菩薩摩訶薩。即從座起偏袒右肩右膝著地。合掌向佛頭面

      作禮而白佛言。世尊。菩薩摩訶薩。於幾劫數行般若波羅蜜。供養幾佛

      而能如是對揚如來。說甚深般若波羅蜜如勝天王。爾時佛告文殊師利菩

      薩摩訶薩。善男子。如此之事不可思量。若非無數百千億劫修習眾行種

      善根者。則不聞是般若波羅蜜名。善男子。十方恒河沙世界中。諸恒河

      沙數尚可知。是菩薩摩訶薩。幾劫行般若波羅蜜。供養幾佛數不可知。】

    爾時文殊師利菩薩，具儀請法。請問於佛，菩薩摩訶薩，於多少劫數修行般若

波羅蜜，並且供養多少佛，始能像勝天王一樣，與佛酬對，宣揚甚深般若波羅蜜呢

？

    佛言，善男子！你所問之事，不可思量。因為若非無數百千億劫，修習眾行，

種諸善根，則不能聞般若波羅蜜名字。更何況深入般若波羅蜜，更何況與如來酬對

宣說了。

    佛舉譬喻說明。譬如十方恒河沙世界中，所有諸恒河沙數，尚可知道數目。但

是此菩薩摩訶薩，經過多少劫行般若波羅蜜，供養多少佛的數目，不可知也。

    【文殊師利。過去無量無邊阿僧祇不可思議劫。爾時有佛。名曰多聞如來

      應供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。國名日光

      。劫名增上。時多聞佛。為諸菩薩摩訶薩說清淨法門。諸善男子。勤修

      精進莫顧身命。時彼會中有一菩薩摩訶薩。名曰進力。即從座起偏袒右

      肩。右膝著地合掌向佛。頭面作禮而白佛言。世尊。所說勤修精進莫顧

      身命如我解佛所說義者。菩薩摩訶薩。應當懈怠爾乃速成阿耨多羅三藐

      三菩提。何以故。菩薩摩訶薩若勤精進。是則不能久住生死。菩薩摩訶

      薩行般若波羅蜜。斷伏煩惱久住生死。終無自度速證涅槃不化眾生。世

      尊。菩薩摩訶薩。處生死中用之為樂。不以涅槃而為樂也。何以故。世

      尊。菩薩摩訶薩。利眾生事以之為樂隨彼所樂即用方便。說種種法令得

      安樂。若證漏盡不能利益一切眾生。世尊。是故菩薩觀察生死起大悲心

      。不捨眾生成就本願。】

    佛告文殊師利言，過去無量無邊阿僧祇不可思議劫，有佛名曰多聞，十號具足

。國名日光，劫名增上。

    時多聞佛，為諸菩薩摩訶薩，說清淨法門。摩訶般若波羅蜜，即清淨法門也。

    彼佛並囑諸菩薩言，諸善男子！汝等當勤修精進，不可顧惜身命。

    佛言菩薩當勤修精進，莫顧身命者。暗示菩薩切莫捨棄眾生，自取涅槃也。應

為度眾生故，盡未來際發菩提心。故進力菩薩禮佛而言，如我解佛所說義，菩薩摩

訶薩，應當懈怠，不自速求成就阿耨多羅三藐三菩提。

    何以故？因為菩薩勤精進於濟度眾生。如果菩薩精進證於涅槃，便不能久住生

死度眾生了。所以菩薩摩訶薩，行般若波羅蜜，雖然斷伏煩惱，卻久住生死。斷伏

煩惱者，斷伏無明也。菩薩雖破無明證法性，卻久住生死度眾生。終無只顧自度，

速證涅槃，而不度化眾生者。

    世尊！菩薩摩訶薩，以處生死度眾生為樂。不以取涅槃，證寂滅為樂。何以故

？菩薩摩訶薩，以利益眾生為樂事。隨眾生之所安樂，即用種種善巧方便，為說種

種法，令得安樂。如果菩薩證於漏盡，便不能利益一切眾生了。所以出家人，皆應

發菩提心，修菩薩行。以弘法為家務，利生為事業也。

    世尊！是故菩薩觀察眾生，虛妄落入生死，虛妄受諸苦惱，即起大悲心。不捨

眾生，成就度生之本願。

    【世尊。菩薩摩訶薩。具方便力久住生死。得見無量無邊諸佛。及聞無量

      無邊正法。教化無量無邊眾生。是故菩薩摩訶薩。不厭生死不樂涅槃。

      世尊。菩薩摩訶薩若觀生死而起驚怖則墮非道。不能利益一切眾生。通

      達如來甚深境界。云何非道。所謂貪樂聲聞辟支佛地。於諸眾生無大悲

      心。何以故聲聞辟支佛道。即非菩薩摩訶薩道。何以故。聲聞緣覺怖畏

      生死求速出離。功德智慧則不具足。以是義故。非菩薩道。】

    世尊！菩薩摩訶薩，具方便勝智，不取涅槃。故能久住生死，得見無量無邊諸

佛，聽聞無量無邊正法。以如是故，菩薩慧得具足。菩薩以方便力故，教化無量無

邊眾生，以如是故，菩薩福具足。

    所以菩薩摩訶薩，不厭生死，不樂涅槃。如是方能續佛慧命，承擔如來家業也

。

    以下說明，菩薩以不厭生死不樂涅槃故，方異於二乘也。世尊！菩薩摩訶薩，

如果觀察生死而起驚怖，則墮非道。不能利益一切眾生，亦不能通達如來甚深境界

了。

    云何非道？所謂貪樂聲聞辟支佛地。若菩薩怖畏生死，以厭苦情深，退大樂小

，取有餘涅槃。便墮二乘地，永不證佛果矣。此謂菩薩頂墮，以無方便力故，墮二

乘地也。

    若菩薩墮二乘地，便於一切眾生，不起大悲心，不能承擔如來家業矣。何以故

？聲聞辟支佛道，非菩薩道也。何以故？何故聲聞緣覺道非菩薩道呢？因為聲聞緣

覺，怖畏生死，厭苦情深，急求出離，取證涅槃。是故功德智慧則不具足。不達福

慧兩足地也，功德不具足，即福不具足，智慧不具足，即慧不具足。以是義故，非

菩薩道。菩薩是佛因地，終必成佛。聲聞緣覺，以福德智慧不具足故，是以永不成

佛，佛訶為焦芽敗種。

    【爾時多聞世尊讚進力菩薩摩訶薩言。善哉善哉。善男子。如汝所說。菩

      薩摩訶薩。應修自行勿習非道。進力菩薩白佛言。世尊。何者是菩薩摩

      訶薩自所行道。爾時多聞世尊告進力菩薩摩訶薩言。善男子。菩薩摩訶

      薩。成就一切功德智慧。以大悲力不捨眾生。遠離聲聞辟支佛地。得無

      生智不捨三有。心無求望而增善根。方便修行諸波羅蜜。以智慧力無分

      別心。生諸善根成就盡智。無量功德。無一法生方便現生。無一眾生方

      便教化。知一切法皆自性離。觀諸佛國猶如虛空。而以方便嚴淨佛土。

      知一切佛法身無像。方便示現相好莊嚴。隨諸眾生心所須欲。即能應與

      。菩薩身心常寂靜離。而為眾生種種說法。亦以方便遠離喧撓。修諸禪

      定知自性空。悉能通達甚深智慧。而以方便為他說法。不證聲聞辟支佛

      果。求佛解脫不捨菩薩一切道行。善男子。是名菩薩摩訶薩道。】

    爾時多聞如來，讚進力菩薩言，善哉善哉！誠如汝所說。菩薩摩訶薩，應修自

己所行之菩薩道，勿習二乘所行之非道。

    進力菩薩白佛言，何為菩薩摩訶薩，自所行之菩薩道呢？

    多聞如來言，善男子！菩薩摩訶薩，成就一切功德智慧，以大悲力，不捨眾生

。應知菩薩所行道者，六波羅蜜也。布施持戒忍辱精進禪定等五波羅為功德，般若

波羅蜜為智慧。菩薩以大悲願力，成就六波羅蜜，不捨一切眾生而濟度之。遠離二

乘道，只求自度之地。

    菩薩雖得無生智，證法性身，不捨入三界，度一切眾生。無生智者，在十地位

。十地菩薩，圓滿智波羅蜜也。十地菩薩位鄰極果，望佛則曰菩薩，望菩薩則曰佛

。學行窮滿，故曰心無求望。唯缺化緣未滿，應度有緣，故曰而增善根。

    以方便力，修行諸波羅蜜度化眾生，隨緣普度眾生也。以智慧力，無分別心，

生諸善根者修福具足也。成就盡智者，四住地煩惱，及無明住地煩惱永盡，謂之盡

智。無量功德，成就無量功德也。

    無一法生，方便現生。一切法實相無相，故於第一義中，無一法生。然菩薩為

度眾生故，方便現生，八相成道。

    無一眾生，方便教化。於第一義中，無一眾生。因為第一義中，無佛無眾生也

。然眾生迷背，不覺實義。菩薩為度癡迷，為覺不覺，故方便而教化之。

    菩薩摩訶薩如實知一切法皆離自性。皆離自性者，皆無自性也。無自性法，即

第一義空也。第一義空者，即緣起諸法也。諸法緣起，無有自性，當下即第一義空

也。以如是故，菩薩觀諸佛國，猶如虛空。然為度不覺，方便嚴淨佛土。方便嚴淨

佛土者，教化一切眾生，令離惑業苦也。

    菩薩知一切諸佛，法身無像。方便示現報化二身。相好莊嚴者，報身也。隨諸

眾生心所須欲，即能應與。諸佛應眾生心，示現化身也。然報身化身，皆無自性，

而以法身為性。法身以外，實無報化。故報身者，報法身也。化身者，化法身也。

報化二身，是佛為度眾生故，方便示現也。故曰知一切佛法身無像，方便示現相好

莊嚴。方便隨眾生心所須欲，而現應化身也。

    菩薩身心常寂靜，離諸世間。菩薩觀證無上菩提，故身心寂靜。因為菩提性者

，即清淨、寂靜、光明、無諍。菩薩證之，故身心寂靜，遠離世間。為度眾生故，

於是種種說法。

    亦以方便遠離喧撓，修諸禪定。因為一切法本來寂靜，本無散亂。只為眾生迷

背，為度眾生故，菩薩示現遠離喧撓，修諸禪定。

    知諸法自性空，自性清淨。悉能通達甚深般若智慧。雖然諸法自性空，為覺迷

悶眾生故，菩薩以方便力，為他說法。

    菩薩不證聲聞辟支佛果，取有餘涅槃。因為聲聞緣覺二乘，無有方便也。菩薩

上求無上佛智，究竟解脫。佛得清淨妙法身，是佛解脫也。不捨菩薩一切道行。菩

薩道行者，是佛因地法行也。

    最後多聞如來，告進力菩薩言，善男子！是名菩薩摩訶薩道也。是知菩薩道者

，應有方便，行般若波羅蜜也。

    【文殊師利。進力菩薩從多聞世尊。聞說菩薩所行境界得未曾有。即白佛

      言。希有世尊。如我解佛所說義者。菩薩摩訶薩具足方便。一切諸法無

      非其道。世尊。譬如虛空悉能容受一切眾色。如是菩薩具足方便所行之

      道攝一切法。又如虛空樹木藥草果樹香樹因之增長。如是諸物不染虛空

      亦不能淨。不能令瞋亦不令喜。如是菩薩摩訶薩。有方便般若波羅蜜。

      緣一切法皆悉是道。若凡夫法。若學人法。辟支佛法。若菩薩法。若如

      來法。何以故。菩薩摩訶薩悉通達故。又譬如火若遇樹木竹草必無退還

      。是等草木皆利益火發其光明。諸法亦爾。悉是菩薩摩訶薩道。譬如金

      剛自體堅密。刀不能斫。火不能燒。水不能爛。毒不能害。菩薩摩訶薩

      方便智慧。聲聞緣覺及諸外道。一切煩惱所不能壞。世尊。如清水珠若

      在濁水即為之清。菩薩摩訶薩。般若波羅蜜珠。能使一切眾生煩惱悉得

      清淨。世尊。譬如妙藥珠寶毒不共居能消眾毒。菩薩摩訶薩行般若波羅

      蜜方便。不與一切煩惱共俱悉能斷滅。世尊。以是因緣。一切諸法皆是

      菩薩摩訶薩道。】

    釋迦牟尼佛告文殊菩薩言，文殊師利！進力菩薩於多聞佛所，聞說菩薩所行境

界，得未曾有。即白佛言，如我解佛所說義，若菩薩具足方便勝智，則一切法無非

其道。因為菩薩方便勝智不可思議，能化一切法悉歸佛法也。何以故？一切法悉無

自性，皆隨緣而現故。法無自性，故一切法無非佛法。因為法無自性，即第一義空

，即阿耨多羅三藐三菩提。

    進力菩薩白多聞佛言，世尊！譬如虛空，能容受眾色，菩薩具足方便，亦能攝

受一切法。又如虛空，能容受諸樹，令諸樹得以增長。雖然如此，卻不能染虛空，

亦不能淨虛空，不能令虛空瞋，亦不能令虛空喜。因為虛空廓然大淨故。菩薩亦復

如是，雖容受一切法，而湛然不動。如是菩薩摩訶薩，有方便行般若波羅蜜，雖緣

一切法，皆悉一道清淨。

    若凡夫法，若學人法，辟支佛法，菩薩法，乃至佛法。菩薩悉能通達一道清淨

。因為般若波羅蜜中，第一義中，無如是等分別也。

    學人者，三果以前悉是學人，四果是無學人。約菩薩言，八地以上無功用道，

名為無學。七地以前，是功用道，名為學人。如果於果中判，唯佛是無學。登地以

上稱為學人。總之緣真之心，更有增進，名為學人。緣真之心已滿，不復進求，名

為無學。

    又譬如火，若遇樹木竹草，直前無退。而此等草木，皆益火燃燒，助火發光。

一切諸法，亦復如是，悉能助益菩薩行道。

    又如金剛，堅利無比，刀、火、水、毒，皆不能壞。菩薩方便智慧，亦復如是

。聲聞緣覺，及諸外道，一切煩惱所不能壞。

    又如清水珠，入於濁水，濁水便清。菩薩行般若波羅蜜，能使一切眾生煩惱清

淨。

    又如妙藥寶珠，毒不能侵，能消眾毒。菩薩行般若波羅蜜，不與一切煩惱共俱

，能滅一切煩惱。

    世尊！以如是等因緣，一切諸法，皆能助益菩薩，行菩薩道也。

    【文殊師利。進力菩薩說是法門時。眾中八千菩薩發阿耨多羅三藐三菩提

      心。二百菩薩得無生法忍。文殊師利。過去多聞佛所進力菩薩。今勝天

      王是。】

    釋迦牟尼佛，告文殊師利菩薩言，當進力菩薩說是法門時，眾中八千菩薩發無

上菩提心，二百菩薩得無生法忍。

    文殊師利！你要知道，彼時多聞佛所的進力菩薩，就是現在的勝天王呀。

    【爾時文殊師利菩薩白佛言。世尊。云何菩薩摩訶薩行般若波羅蜜。得堅

      固力擁護正法。佛告文殊師利菩薩言。善男子。菩薩摩訶薩。寧棄身命

      不捨正法。於他卑恭不起憍慢。無勢力人之所恥辱其心能忍。飢渴眾生

      即便惠施最勝飲食。在厄難者施其無畏。於諸疾病如法療治。貧窮眾生

      令豐財寶。諸佛塔廟白灰泥塗。惡事則掩光揚善事。苦惱眾生則施安樂

      。文殊師利。菩薩摩訶薩行般若波羅蜜。修如是行得堅固力擁護正法。】

    文殊師利菩薩白佛言，云何菩薩摩訶薩行般若波羅蜜，得堅固不移之力，擁護

正法呢？

    佛告文殊師利言，菩薩摩訶薩，寧捨身命，不捨擁護正法。以下便分別解說，

寧捨身命，不捨正法之行。

    善男子！菩薩摩訶薩，於他人卑恭處下，不起憍慢。縱然無財無勢之人，恥辱

菩薩，菩薩心能卑下忍辱。

    菩薩遇飢渴眾生，便惠施最好的飲食。眾生在厄難者，便為其解決厄難，施其

無畏。於諸疾病眾生，便應病與藥，如法療治。於貧窮的眾生，令修布施，得大富

果報。於佛塔廟，則以白灰粉墻，香泥塗地。人有惡事，則隱掩圖其知恥改過。人

有善事，則宣揚之，令聞者效法。有苦惱之眾生，則施安樂。

    文殊師利！菩薩摩訶薩行般若波羅蜜，修如是等行，便得堅固力擁護正法。

    【文殊師利菩薩白佛言。世尊。菩薩摩訶薩行般若波羅蜜。云何能調伏心

      。佛告文殊師利菩薩言。菩薩摩訶薩行般若波羅蜜。不濫他事先思後行

      。心性調直離諂曲行。不自矜高意常柔軟。文殊師利。菩薩摩訶薩。如

      是行者能調伏心。】

    文殊師利菩薩復白佛曰，世尊！菩薩摩訶薩行般若波羅蜜，云何能調伏其心。

    佛言，菩薩摩訶薩行般若波羅蜜，時自檢束，先思而後行，不濫他事，菩薩審

思慎行也。菩薩心性調直，無有諂曲之行。菩薩謙下，不我慢貢高，意存柔和，遇

人和善。

    文殊師利！菩薩摩訶薩如是行，便能調伏其心了。

    【文殊師利菩薩白佛言。世尊。菩薩摩訶薩行般若波羅蜜。修是等行當生

      何道。佛告文殊師利菩薩言。菩薩摩訶薩如是行般若波羅蜜者。或生天

      中。或生人中。若生天中則為帝釋值佛出世。或大梵王娑婆國主值佛出

      世。若生人中作轉輪聖王長者居士值佛出世。文殊師利。菩薩摩訶薩。

      調伏心行得如是生。】

    文殊菩薩問佛，菩薩摩訶薩行般若波羅蜜，修如是等行，當生於何道？

    佛言，或者生於天中，或者生於人中。如果生於天中，則為忉利天天主帝釋。

或為初禪天之大梵王，娑婆世界主。以善根故，無論生為帝釋，或為大梵王，均值

遇佛世。明不生佛前佛後也。

    若生人中，則為轉輪聖王。或者為長者居士。亦皆值佛出世，以福報勝故。

    文殊師利！菩薩調伏心行，得如是生於人天善道中，不生佛前佛後也。

    【文殊師利菩薩白佛言。世尊。正信流出何法。佛告文殊師利菩薩。正信

      流出得善知識。世尊。布施流出何法。佛言。流出大富。世尊。多聞流

      出何法。佛言。流出般若波羅蜜。世尊。持戒流出何法。佛言。流出一

      切善道。世尊。忍辱流出何法。佛言。流出容受眾生。世尊。精進流出

      何法。佛言。能成就一切佛法。世尊。思惟流出何法。佛言。流出寂靜

      。世尊。般若流出何法。佛言。般若流出離一切煩惱。世尊。聽法流出

      何法。佛言。流出遠離疑網。世尊。如法問流出何法。佛言。出決定智

      。世尊。住寂靜流出何法。佛言。流出禪定及諸神通。世尊。正修流出

      何法。佛言。流出厭離道。世尊。無常聲流出何法。佛言。流出無所攝

      護。世尊。苦聲流出何法。佛言。流出無生。世尊。無我聲流出何法。

      佛言。流出滅我我所。世尊。空聲流出何法。佛言。流出寂靜。世尊。

      正念流出何法。佛言。流出聖正見。世尊。聖心離流出何法。佛言。流

      出三昧神通。世尊。聖道流出何法。佛言。流出聖果。世尊。信樂流出

      何法。佛言。流出成就諸解脫。世尊。佛生流出何法。佛言。流出一切

      助菩提法。】

    以下文殊菩薩請問，佛分別作答。

    文殊菩薩問：正信流出何法？佛答：正信流出得善知識。因為正信者，則不習

近邪見之人，故得善知識。

    問：布施流出何法？答：流出大富。因為行布施因，必得大富之果也。

    問：多聞流出何法？答：流出般若波羅蜜。因為多聞能生智慧故。

    問：持戒流出何法？答：流出一切善道。因為持戒能生於人天道故。

    問：忍辱流出何法？答：流出容受眾生。因為忍辱則有慈悲。有慈悲心，則能

攝受一切眾生。

    問：精進流出何法？答：能成就一切佛法。一切佛法，皆由精進成就之也。

    問：思惟流出何法？答：流出寂靜。思惟者，指禪定言也。故禪亦譯為思惟修

。若修禪定，自然得寂靜也。

    問：般若流出何法？答：修般若者，能出離一切煩惱。所謂出離一切煩惱者，

即破無明也。若人修行般若，則能破盡無明。

    問：聽法流出何法？答：流出遠離疑網。疑者如網，困惑眾生不得出離。唯聽

受佛法，能令眾生出離疑網也。

    問：如法問流出何法？答：流出決定智。如法問者，所問不乖法性也。所問若

乖法性，非為如法問。故如法問，能生決定智慧。

    問：住寂靜流出何法？答：流出禪定及諸神通。住於寂靜，則能生禪定。得禪

定，則能出生神通。

    問：正修流出何法？答：流出厭離道。正修行者，唯厭離一切有為無為，厭離

諸法及與非法。一旦至無所離處，即便成佛。例如凡夫之人修學佛法，首須厭離五

欲五蓋十不善法。初果人須離三結，三結者身見結、戒取結、疑結。二果人須薄貪

瞋癡。薄貪瞋癡者，離欲界六品思惑也。三果人離五下分結，五下分結者，貪欲、

瞋恚、身見、戒取、疑。四果人離五上分結，五上分結者，無明、憍慢、掉戲、色

染、無色染。若廣言之，即離盡一百六十九品無明。

    菩薩復離下乘無為。離二障，煩惱障，所知障。離二我，人我執，法我執。離

二死，分段死，變易死。一旦離得清淨，至無所離處，名之為佛。佛者過無不盡-

-斷德圓滿。德無不圓--智德圓滿。然斷德圓滿，即是智德圓滿。於斷德外，別

無智德。說智德者，即非智德，是名智德。

    故於佛法中，無有一法可得。若有微塵許法可得者，皆是我人眾壽相。所以若

人以有所得心，修學佛法，即是大邪見人。今文殊菩薩問，正修流出何法？佛言流

出厭離道。

    問：無常聲流出何法？答：流出無所攝護。無常者，即是無也。換句話說，說

無常即無無常。何以故？若無常是有，此「有」即便是常。既然無常是「無」，故

曰無所攝護。以無常「無」故，所以名無常「聲」。所謂「聲」者，是說明徒有言

說，而無實義也。

    問：苦聲流出何法？答：流出無生。凡夫人虛妄造作故有苦，智慧者知一切法

自性清淨，自性本空，一切法自性無生。既然諸法無生，故了知無苦，是謂苦智。

如大寶積經云：「由不生故，苦得清淨，是名苦智」。

    問：無我聲流出何法？答：流出滅我我所。何故諸法無我？以法無自性故，不

可得故。既然法無自性，法不可得，是無此法。法既是畢竟空，故滅我我所之虛妄

念。

    問：空聲流出何法？答：流出寂靜。諸法性空，故寂靜也。

    以上無常，苦，無我，空，為小乘四法印。何故小乘法印，佛於大乘經中說？

良以四法印，不出畢竟空。而畢竟空即是實相，佛以大方便，於實相一印中，分別

說四而已。

    問：正念流出何法？答：流出聖正見。簡單說，正念者念佛念法念僧也。

    問：聖心離流出何法？答：流出三昧神通。簡單說，聖心離者，即離過非也。

若離過非，即便得定，故曰流出三昧。由定可生神通，故曰流出神通。

    問：聖道流出何法？答：流出聖果。聖道者八聖道也。八聖道為大小通修。修

八聖道，可得一切聖果。

    問：信樂流出何法？答：流出成就諸解脫。信樂者，於佛法信受奉行也。解脫

者，斷煩惱了生死之謂。

    問：佛生流出何法？答：流出一切助菩提法。何謂佛生？經中佛自作解說。助

菩提法者，成佛之因也。

    【爾時勝天王白佛言。世尊。云何佛生。佛告勝天王言。如發菩提心。世

      尊。云何發菩提心。佛言。大王。如生大悲。世尊。云何生大悲。佛言

      。不捨一切眾生。世尊。云何不捨一切眾生。佛言。如不捨三寶。世尊

      。誰不捨三寶。佛言。無煩惱者。】

    勝天王白佛言，云何佛生？佛言，如發菩提心。如者不異也，即是也。佛生不

異發菩提心，佛生即是發菩提心。發菩提心功德無量，因為三世諸佛，皆從發菩提

心來。

    世尊！云何發菩提心？佛言，即是生大悲心也。大悲者，度眾生心也。度一切

眾生皆成佛，即是發菩提心。

    又問：云何生大悲？佛言：不捨一切眾生。

    又問：云何不捨一切眾生？佛言：即是不捨三寶也。三寶為濟世慈航，故不捨

三寶即是不捨一切眾生。

    勝天王又問：誰不捨三寶？佛言：無煩惱者。煩惱總說有五住地，即四住地與

無明住地。四住地者，見一處住地、欲愛住地、色愛住地、有愛住地。此四住煩惱

，即是見思煩惱。無明住地為根本煩惱，能生一切恒沙煩惱及四住煩惱。無如是煩

惱者，始不捨三寶也。

    【爾時勝天王白佛言。希有世尊。希有修伽陀。諸佛世尊如是祕密甚深微

      妙。常說一切法空無生無滅寂靜。不破所修善惡果報遠離斷常。世尊。

      於世界中頗有眾生聞如是法。不起正信敬重之心生毀謗不。世尊。是等

      眾生過去之世。因由善業得受人身。親近惡知識故。不信如是甚深之法

      。則為孤負過去善業。諸佛世尊恩德深重。假使自割身肉出血供養如來

      。亦不能報以佛恩故。我等今日增長善根。得大法樂住大自在。世尊。

      菩薩摩訶薩行般若波羅蜜。應知佛恩。近善知識。當學佛行令得佛果。

      說是法時。眾中二萬五千菩薩得無生法忍。四萬五千人天發阿耨多羅三

      藐三菩提心。一萬二千天子得遠塵離垢法眼淨。】

    勝天王白佛言，希有世尊！希有修伽陀！

    修伽陀譯為好去，或譯為善逝，為佛十號之一。希有世尊！希有修伽陀！是極

讚於佛也。

    佛於眾生，恩德無量！父母恩德，僅只一世。縱然來生相見，相見復不相識矣

。佛之恩德，盡未來際，直至成佛，無有盡時。同時若無佛宣此妙法，我縱歷無量

父母，經無量生死，不得知也。不知出離之法，焉有出離之期？故生死輪迴，無有

盡時。佛於眾生，誠恩德無量也。南無佛陀！南無佛陀！南無佛陀！

    諸佛世尊，如此秘密甚深妙法。非是佛法秘密，只為佛法甚深，佛若不說，無

有解者，故曰秘密。

    佛常說一切法空，一切法無生無滅，一切法寂靜。然不破修善得善果報，修惡

得惡果報。遠離斷常之過，實為希有也。

    勝天王白佛言，世尊！於世界中，會不會有眾生聞如是法，不起正信敬重之心

，反而生毀謗不？世尊！假使有如此之眾生，此等眾生是因為過去世之善業，得受

人身。卻因親近惡知識故，不信如來甚深之正法。如此之人，實是辜負過去之善業

。

    諸佛世尊，於眾生的恩德深重。假使自割身肉供養，亦不能上報佛恩也。我等

今日聞佛說法，增長善根，得大法樂，解脫結縛，得大自在，皆佛之恩德也。

    世尊！菩薩摩訶薩，行般若波羅蜜，應知佛恩。因為佛若不說此法，菩薩無從

得知也。佛是菩薩的大善知識，菩薩應親近之。菩薩當隨佛學，令得佛果。

    說是法時，二萬五千菩薩得無生法忍。四萬五千人天發無上菩提心。一萬二千

天子，遠離塵垢得法眼淨。


勝天王般若波羅經邯鄲記

        現化品第十一

    【爾時善思惟菩薩摩訶薩白勝天王言。如來所造化佛更能化不。爾時勝天

      王答善思惟菩薩言。今對世尊以為明證。佛所化佛更能化作恒河沙數無

      量化佛種種色相。神通說法利益眾生。善男子。諸佛宿世願力清淨故能

      如是。】

    爾時善思惟菩薩白勝天王言，如來所造的化佛，能更興造化否？勝天王答言，

現在有世尊親作明證，如來所造化之佛，更能化作恒河沙數無量諸佛。並且能化現

種種形色相貌，及種種說法，種種利益眾生。

    勝天王語善思惟菩薩言，善男子！因為諸佛宿世願力清淨，故能作如是變化。

    諸佛願力清淨者，諸佛皆願以清淨身語意，拔濟一切眾生也。諸佛身業究竟清

淨，故法身清淨，能現報身清淨，相好光明，普照十方。由報起化，隨眾生心，現

無邊身。諸佛語業清淨，宣說無上妙法，無有窮盡。諸佛意業清淨，神通變化不可

思議。

    【善思惟菩薩白勝天王言。大王。善說甚深之法。諸佛宿世願力清淨。唯

      願大王。請佛神力。令此般若波羅蜜久住世間無有隱沒。勝天王答善思

      惟菩薩言。善男子。般若波羅蜜一切諸佛之所護持。何以故。文字所說

      般若波羅蜜。如是文字不生不滅無有隱沒。字所顯義亦不生不滅無有隱

      沒。善男子。諸佛如來甚深般若波羅蜜亦不隱沒。何以故。法不生故。

      若法無生此則無滅。即是如來祕密之教。若佛出世若佛不出性相常住。

      是名法界。亦曰如如。名不異際隨順因緣而不違逆。是為正法。其性常

      住無有隱沒。】

    善思惟菩薩言，大王！汝說諸佛宿世願力清淨，誠善說甚深法也。現在願大王

請佛，以神力令此般若波羅蜜，久住世間無有隱沒。

    勝天王言，善男子！般若波羅蜜，一切諸佛之所護持，根本無有隱沒呀。為甚

麼呢？因為以文字說般若波羅蜜，文字僅是表達理的工具，所以文字本身無有實義

。以無有實義故，所以文字性空。以文字性空故，如是文字不生不滅，無有所謂隱

沒。

    再說文字所顯的般若道理，亦不生不滅無有隱沒。何以故？因為般若即是空義

，即是無所有義，即是不可得義。空，無所有，不可得，即不生不滅。故文字所顯

義，不生不滅，無有隱沒。是故諸佛如來甚深般若波羅蜜，亦不隱沒。因為一切法

根本無生，無生故無滅。這便是諸佛甚深難知秘密之教。

    若佛出世，若不出世，性相常住。諸法性空，以性空所以能隨緣而現諸法相。

諸法相由緣成，故諸法無性而空。如是諸法以無性為性，無性故無生，無生無滅故

法性常住無有隱沒。

    法相既是無性所現，故所現諸相，無非是假。相假非有，當亦不生不滅。故法

相常住，無有隱沒。是知有佛無佛，性相常住也。

    如是性相常住，是名法界。法界者無界，無界假名法界。約相言名法界，約性

言名法界性。法界性相畢竟空寂，故無生無滅無有隱沒。

    如是性相常住，亦曰如如。如如者，不二不異也。性不異相，相不異性。性即

是相，相即是性，以二俱空故。所以說亦曰如如。

    如是性相常住，亦名不異際。不異際者，即不二際也。若知一切法無性，無性

則無分別，是為入不二法門。

    隨順因緣而現諸法相，雖現一切法相，而一切法相當體即空。空故諸法性不異

，無有違礙。這便是諸佛正法，其性常住，無有隱沒也。

    【善思惟菩薩白勝天王言。大王。能護正法是何等人。勝天王答善思惟菩

      薩言。善男子。若不違逆一切法者。名護正法。何以故。無有諍論不違

      道理。名護正法。又問。云何不違道理。答曰。若順文字不違道理無所

      諍論。名護正法。何以故。世間凡夫皆著諸見。順道理者則常說空。是

      故世間而起諍論。如是凡夫愛重有法。順道理者於此則輕。世間說有常

      樂我淨。順道理者說無常苦不淨無我。是故世間而生諍論。善男子。一

      切凡夫順世間流。順道理者逆世間流。是故世間則生諍論。一切凡夫著

      陰界入。順道理者說一切法悉無所著。是故世間而起諍論。善男子。隨

      順世者不行道理。順道理者與世相違。】

    善思惟菩薩白勝天王言，能護正法者，是何等人？勝天王言，若不違逆一切法

者，名護正法。所謂不違逆一切法者，是不執有、分別、起諍也。如是則順乎法性

，順法性者，名護正法也。

    何以故？無有諍論，不違道理，名護正法。世人起諍論，不外分別名相，以己

之所見，非己之所不見。不知諸法理本無礙，萬法圓融。所以無有諍論，不違道理

，便名護持正法。

    又問：云何不違道理？勝天王答曰，若順文字而不違道理，便無所諍論，名護

正法。不執文字相，而順乎法性空，便不起諍論了。故曰順文字不違道理，無所諍

論，名護正法。順文字者，順文字性空也。不違道理者，不違法性也。

    何以故？世間凡夫皆著諸見。例如著有見無見，常見斷見。以著諸見故，乃起

諍論。智者順乎道理，知一切法空，於空則不興諍論。

    如是凡夫起於諸見，便愛重有法。以愛重有法故，便起諍論。順道理者，知一

切法空，於此則輕。於此則輕者，是不愛重有法也。

    世間說有常樂我淨。世間凡夫說有常樂我淨者，乃於有為法執常樂我淨也。若

分別說，世間凡夫，於心執常，於受執樂，於法執有我，於身執淨。順道理者，則

知一切有為法無常樂我淨。故觀心無常，觀受是苦，觀身不淨，觀法無我。以世間

凡夫分別常樂我淨故，於是而生諍論。

    善男子！一切凡夫順世間流。世間流者，生死流也。順世間流，即順生死流。

逆世間流者，即逆生死流向於涅槃也。順道理者，則逆生死向涅槃也。見有生死即

便紛諍，所以世間則生諍論。

    世間凡夫著於五陰，十八界，十二入。然順道理者，知五陰皆空。於諸法空相

中，無眼耳鼻舌身意，無色聲香味觸法，故十二入空。於諸法空相中，無眼界乃至

無意識界，故十八界空。既然陰界入空，故順道理者，說一切法無所著。以凡夫著

陰界入故，世間乃起諍論。

    是故善男子！隨順世間法者，便不順於道理。順乎道理者，便不隨順世間法也

。

    【善思惟菩薩白勝天王言。大王。今者取何等法。勝天王答善思惟菩薩言

      。我不取人不取法。又問。云何不取。答曰。我離眾生離法離。是離悉

      不可得。過去未來現在離。離不可得。諸佛離諸佛不離。佛國土離國土

      不離。法離法不離。善男子。如是之行名順道理無取不取。】

    善思惟菩薩白勝天王言，大王今者取何等法呢？勝天王言，我不取人，不取法

。

    善思惟菩薩又問，云何不取？勝天王言，我離，眾生離，法離。即不取於相也

，不取我相眾生相法相。而於此「離」亦離，故離悉不可得。

    在時間方面，離過去，離未來，離現在。而離過去未來現在之「離」亦離。

    諸佛離，諸佛不離。即離諸佛相，而於離諸佛相之「離」亦離。既然如此，故

曰諸佛不離。

    佛國土離，國土不離；法離，法不離。道理同前，不勞多解。

    總而言之，所謂離者，是不取於相。乃至於「不取於相」亦不取。如果偏執「

不取」，即此「不取」便是取著於相了。故所謂「離」者，是不動真際也。

    不取於相者，以空中無相故。如果有空可得，便是取著空相。若取著於空相，

便乃是取也。故大智度論云，若觀諸法畢竟空，取相心著，是為邪見。故經中一再

說，離於諸相，而是離不可得也。

    善男子！如是之行，名順道理。最後勝天王，重復說明「如是之行」。如是之

行者，無取不取。無取不取，即是無取無不取也。

    【爾時善思惟菩薩讚勝天王言。善哉大士。善哉正士。能說如是甚深般若

      波羅蜜。無取無著無名無字。滅諸戲論。離能分別及所思惟。】

    善思惟菩薩讚歎勝天王，能說甚深般若波羅蜜。大士正士，均為菩薩別稱。

    無取無著，無名無字，滅諸戲論，離能分別及所思惟，即甚深般若波羅蜜也。

    【爾時眾中有一天子。名曰賢德。即從坐起偏袒右肩右膝著地。合掌向佛

      頭面作禮而白佛言。世尊。如勝天王所說無分別者為是何法。佛告賢德

      天子言。無分別法即是寂靜。何以故。取可取無。離我我所。不起不息

      。是名無分別法。善男子。菩薩摩訶薩。如是觀者能護正法。不見能護

      及以所護。說此法時。眾中十千比丘心得解脫。一千天子得遠塵離垢法

      眼淨。】

    爾時眾中有一名叫賢德的天子，禮佛而後請曰，世尊！如勝天王所說，無分別

者是為何法？

    佛言，無分別法即是寂靜。因為寂靜法離能取所取。取即能取，可取即所取。

取可取無，即是無能取所取也。

    離我我所。此仍言離能所也。我即能，我所即是所。

    不起者不生也，不息者不滅也。寂靜之法，即不生不滅。如是則名無分別法也

。

    善男子！菩薩摩訶薩，如是觀無分別法者，為能護正法也。雖護正法，卻不見

有能護之我，及以所護之法。因為菩薩摩訶薩，不取於相故。

    說此法時，十千比丘破煩惱障心得解脫。一千天子，得遠離塵垢法眼淨。

    【爾時善思惟菩薩白勝天王言。何等辯才能如是說甚深之法。勝天王答善

      思惟菩薩言。善男子。一切煩惱習性無者。所得辯才能如是說。過言語

      道不可名宣第一義智。如是辯才能作此說。】

    勝思惟菩薩問勝天王，具有何等辯才，方能如是說甚深法呢？

    勝天王答言，一切煩惱習性無者，所得辯才能如是說。煩惱習性無者，是破無

明也。無明為煩惱習氣，破無明即破煩惱習性。勝天王作如是答者，是暗示唯有佛

能說是甚深法也。唯佛破盡無明，所得辯才，能說此甚深法也。

    佛得如是辯才，以第一義空智，於過言語道法，不可以文字宣說之法，而能作

如此說也。

    【爾時善思惟菩薩問賢德天子言。善男子。云何無生法中以辯才說。爾時

      賢德天子答善思惟菩薩言。菩薩摩訶薩。不住無生無滅法中。則無辯才

      說甚深法。何以故。遠離戲論不見所緣不見能緣。心無所住是故能說。

      不住人法不住此彼。唯住清淨第一義諦。是故能說。】

    善思惟菩薩，問賢德天子言，云何菩薩於無生法中，以辯才而演說呢？賢德天

子言，如果菩薩摩訶薩，不住無生無滅法中，便無辯才演說甚深法了。

    何以故？因為住無生無滅法中，便遠離一切虛妄不實之戲論，通達真實法性，

故能演說諸法深義。住無生無滅法中，則不住能所。以心無所住故，所以得辯才無

礙。因為諸法無性，菩薩無心。菩薩摩訶薩，以無住心，契無性法，如是則證清淨

第一義，故能演說甚深法也。

    菩薩摩訶薩，住無生無滅法中，則心無分別。無分別，故無住著。是以不住著

人，不住著法，不住我相，亦不住人相。不住此，即不住我相也。不住彼，即不住

人相也。如此一切不住，即住清淨第一義。此即不住一切法，即住般若波羅蜜的意

思。以如是故，能說甚深法。

    【爾時善思惟菩薩即白佛言。世尊。賢德天子甚為希有。乃能通達甚深之

      法辯才無盡。佛告善思惟菩薩言。善男子。此賢德天子。從妙喜世界不

      動佛所。而來至此娑婆世界。聽受甚深般若波羅蜜。佛復告善思惟菩薩

      言。賢德天子。已於過去無量百千億劫。修習陀羅尼門。窮劫說法亦無

      終盡。善思惟菩薩白佛言。世尊。何等陀羅尼。佛言。善男子。名眾法

      不入陀羅尼。善男子。此陀羅尼過諸文字。言不能入心不能量。內外眾

      法皆不可得。善男子。無有少法能入此者。故名眾法不入陀羅尼。何以

      故。此法平等無有高下亦無出入。無一文字從外來入。亦無一字從此法

      出。又無一字住此法中。亦無文字共相見者。亦不分別法與非法。是諸

      文字說亦不減不說無增。從本以來無起造者無壞滅者。善男子。如文字

      心亦如是。如心一切法亦如是。何以故。法離言語亦離思量。本無生滅

      故無出入。是名眾法不入陀羅尼。若能通達此法門者辯才無盡。何以故

      。通達不斷無盡法故。善男子。能入虛空者則能入此陀羅尼門。善男子

      。菩薩摩訶薩。能通達此陀羅尼門。心得清淨身口亦爾。所行附理般若

      堅固。一切眾魔無有能亂。一切外道不敢視瞻。一切煩惱莫之能壞。身

      力成就心離怯弱。所說無盡能宣甚深一切聖諦。智慧多聞猶如大海。安

      住三昧喻須彌山。處眾無畏如師子王。世法不染猶彼蓮華。利益眾生譬

      之大地洗諸垢穢喻如大水。成熟世間以方大火。】

    爾時善思惟菩薩白佛言，世尊！賢德天子，甚為希有，能通達深法，辯才無盡

。

    於是佛告善思惟菩薩賢德天子的來歷，并說明賢德天子於無量劫來，修習陀羅

尼門。窮劫說法，亦無終盡。

    善思惟菩薩問佛，賢德菩薩所修是何陀羅尼呢？佛曰，名眾法不入陀羅尼。

    此眾法不入陀羅尼，過諸文字，言不能入，心不能量。過諸文字者，離文字相

也。言不能入者，離言語相也。心不能量者，離心緣相也。此眾法不入陀羅尼者，

離一切眾相也。故一切眾相，入於此陀羅尼，悉皆一相，所謂無相。

    內外眾法，皆不可得。內者六根，外者六塵。於眾法不入陀羅尼中，六根無相

，六塵無相。以無相故，所以內法不可得，外法亦不可得。

    內外眾法皆不可得，此係略說。若廣說者，即五陰十八界十二入，一切諸法皆

不可得也。

    善男子！無有少法能入此者。因為一切諸法，入於此中，悉歸畢竟空也。所以

名為眾法不入陀羅尼。

    何以故？解釋何故眾法不入的原因。因為此法平等，無有高下。平等無有高下

者，是無分別也、無相也、空寂也、不生不滅也、不來不去也。以如是故，所

以無有法從此陀羅尼出入者。

    換句話說，若有法從此出入，則必有分別。而此中無分別，故無有法從此出入

。若有法從此出入，則必有相、不空、生滅、有來有去。而此中無相、空寂、

不生不滅、不來不去。故無有法從此出入。

    以如此故，無有少法能入此者。無一文字從外來入，或從此法出，或住此法中

。

    亦無文字共相見者。文字共相者，文字成語為句，是其共相也。語句仍是文字

相，故亦無文字共相見者。

    亦不分別法與非法。因為此中無分別故。

    是諸文字，說亦不減，不說無增。說者言語相也。文字語句，其性本空。於空

性當中，無增無減。縱然日日言說，於文字語句，無有耗損。縱然默然不語，文字

語句亦不有不增。因為於是空性，從本以來，無有生起造作者，亦無損壞毀滅者。

何以故？以法性空寂故。

    善男子！如文字性空無相不增不減，心亦如是性空無相不增不減。心如是，一

切法亦如是性空無相不增不減。何以故？因為諸法性空離相，離言語相，離心緣思

量相也。以離相故，所以一切法本無生滅，是故無有出入。是名眾法不入陀羅尼也

。

    若能通達此法門者，則辯才無盡。何以故？通達不斷無盡法故。不斷無盡者，

空也，無量也。若通達此法門者，便能於空通達無量，於無量通達空。雖說空而不

滯於無，雖說無量而不著於有。離一切相即一切法，即一切法離一切相，是故能夠

辯才無盡。

    善男子！能入虛空者，則能入此陀羅尼門。入此陀羅尼門者，達畢竟空也。畢

竟空者，既空「有」，復空「空」。如是謂之虛空，虛空者，既不得於有，復不得

於空。非同凡夫所謂虛空。凡夫所謂虛空者，是有所得心。菩薩謂虛空者，是無所

得心。菩薩以無所得心，則能入此陀羅尼門。

    善男子！菩薩摩訶薩，通達此陀羅尼門，則身口意三業清淨。凡有所行，皆能

順附合乎於理。其般若智慧堅固，一切諸魔，無能動亂，一切外道不敢正眼視瞻。

何為外道？道者真空義，無相義，寂滅義，無取著義，無所得義。故凡於法執有為

外道，於法取相為外道，於法見有生滅、增減、來去、一異、常斷，悉為外道。於

法有所取著為外道，以有所得心測度於法，即為外道。是故菩薩摩訶薩，通達如是

陀羅尼門，一切外道不敢視瞻。

    一切煩惱莫之能壞。一切煩惱者，五住煩惱也。五住煩惱者，見一處住地煩惱

，欲愛住地煩惱，色愛住地煩惱，有愛住地煩惱，無明住地煩惱。此五住煩惱，悉

莫能沮壞也。

    身力成就。身業清淨，成就法身德。心離怯弱。意業清淨，不被結使雜染纏縛

，成就解脫德。所說無盡，能宣甚深一切聖諦。是口業清淨，成就般若德。

    宣說甚深一切聖諦。聖諦者，苦聖諦，苦集聖諦，苦滅聖諦，苦滅道聖諦。何

為甚深聖諦？經云：有苦、有諦、有實。何為苦？直論苦事名之為苦。何為諦？於

苦中因緣有無之法，不差不謬稱之為諦。例如造作集因緣，必有苦法生。無造作集

因緣，必無苦法生，不差不謬。有修道因緣，必有苦滅法生。無修道因緣，必無苦

滅法生，不差不謬。如是者稱之為諦。何為實？如心經云，無苦集滅道，一切法悉

歸畢竟空，此謂之為實。所以大乘法中，明四諦假有，皆畢竟空。如大般若經云，

若智以無所得而為方便，知苦應不生，是為苦智。若智以無所得而為方便，知集應

永斷，是為集智。若智以無所得而為方便，知滅應作證，是為滅智。若智以無所得

而為方便，知道應修習，是為道智。

    故四諦無性本真如，真如隨緣現四諦。唯是一心，心外更無別法。故知苦本不

生，集本不和合，滅本空寂，道本不二。此之謂實也。

    於苦諦實當中，唯實為甚深聖諦也。故宣說甚深聖諦者，能以一實諦，演說畢

竟空中建立苦集滅道。苦集滅道，皆是畢竟空也。

    智慧多聞，猶如大海。言智慧深廣，不可窮盡也。安住三昧，喻須彌山。三昧

者，定也。其定力不動，如須彌山。處於大眾，無有畏怯，如獅子王。一切世法不

能染污，猶如蓮花出水一般。利益眾生，猶如大地，可令萬物生長。洗諸煩惱垢穢

，好比大水一般。成熟世間一切眾生之善根，以方大火。方是比方的意思。好比大

火，能成熟一切。

    【清涼平等能悅眾心。類之如月。能破諸暗譬其以日。摧煩惱怨名為勇健

      。心性調伏猶如大龍。能震法雷大雲為喻。普雨眾法譬之大雨。為諸眾

      生除煩惱病猶彼良醫。以法治世譬如國王。能護眾生及護正法等四天王

      。於人天中財富最勝猶如帝釋。心得自在譬大梵王自在王領娑婆世界。

      身得無礙如伽婁羅鳥。教示眾生如世間父。能出法寶類毘沙門王能出眾

      寶。功德智慧之所莊嚴。眾生見者無不利益。諸佛世尊之所稱讚。一切

      天眾咸擁護之。】

    清涼平等，能悅眾心，好像月光一般的柔和。能破諸暗，好像日光一般的明亮

。能摧伏煩惱怨敵，所以稱為勇健。心性調伏猶如大龍。能震大雷，甦醒世間，猶

如大雲。因為大雲始能震大雷也。普施法雨，如大雨一般。為眾生除煩惱病，好像

良醫。以正法治世間，如國王一樣。能護眾生及正法，等於四天王。四天王者，護

四天下，成為護世四王。於人天中財富最勝，如天帝釋。心得自在，如大梵天之大

梵王，能自在為娑婆世界主。

    據天台四教儀，大梵天是初禪天之主，名尸棄，劫初先生，劫盡後滅，主領三

千大千世界。若依華嚴經十地寄報略謂，八大梵天王，第八不動地菩薩，成大

功德，多作第二禪大梵天王，主千世界，故曰大梵天王。九大梵天王，第九善慧地

菩薩，獲大神通，多作第三禪大梵天王。主二千世界，故曰大梵天王。十摩醯首羅

天王，第十法雲地菩薩，具足眾德，多作第四禪摩醯首羅天王，主三千世界。

    身得無礙，如伽（迦）婁羅鳥。迦婁羅即金翅鳥，以其翅金色故名。有譯其兩

翅張開，約三百六萬里。有譯兩翅張開，三百三十六萬里。

    教示眾生，如世間父。佛為世間大慈悲父。能出法寶，類毘沙門王。毘沙門王

譯為多聞天王，明彼天福德多故。功德智慧以下，觀文自明。

    【善男子。菩薩摩訶薩。得是眾法不入陀羅尼門。種種自在利益眾生。方

      便說法而不窮盡。心無疲倦不求名利。法施平等無有嫉𠈄。持戒清淨於

      身口意永無愆失。忍辱清淨離諸瞋惱。精進清淨所作辦立。禪定清淨善

      調伏心。般若清淨悉無疑滯。具四無量猶如梵王。行諸三昧三摩跋提。

      世間最勝修無上道。具諸功德一切智慧受灌頂位。說是陀羅尼法門時。

      眾中六萬四千菩薩得不退轉。三萬菩薩得無生法忍。二萬人天得遠塵離

      垢法眼淨。無量無邊人天發阿耨多羅三藐三菩提心。】

    最後佛稱歎得眾法不入陀羅尼之功德。

    三摩跋提，譯曰等至，亦曰等持。為定之一種。

    世間最勝，修無上道。菩薩於十迴向後，修四加行。四加行者，煖位、頂位、

忍位、世第一位。世第一位者，於世間最勝也。修無上道者，修無上菩提也。

    受灌頂位者，十地菩薩，受灌頂法，補於佛位也。

    說是法門時，六萬四千菩薩得不退轉。三萬菩薩得無生法忍。二萬人天得法眼

淨。無量無邊人天，發無上菩提心。


勝天王般若波羅經邯鄲記

        陀羅尼品第十二

    【爾時文殊師利菩薩摩訶薩。即從坐起偏袒右肩。右膝著地合掌向佛。頭

      面作禮而白佛言。希有世尊。如來所說。菩薩摩訶薩得是眾法不入陀羅

      尼。所成功德無量無邊。爾時佛告文殊師利菩薩言。善男子。如是功德

      。假使如來百千年說亦復不盡。爾時眾中有一菩薩摩訶薩名寂靜意。白

      文殊師利菩薩言。菩薩摩訶薩。得是陀羅尼。為佛世尊之所讚嘆。如此

      之人善得大利。自行化彼皆悉不空。爾時文殊師利菩薩答寂靜意菩薩摩

      訶薩言。善男子。第一義中無法可讚無色無相。無色相者有何可讚。無

      可讚故於何歡喜。寂靜意菩薩白文殊師利菩薩言。如我聞佛修多羅中說

      。一切法無我我所。無能令喜無能令瞋。此法平等菩薩應學。譬如大地

      。住在水上。若鑿井池即得用水。其不鑿者無由致之。如是聖智境界遍

      一切法。若有勤修般若方便即便得之。其不修者云何能得。是故菩薩欲

      求菩提。不得懈怠勤修精進。如是之法則在現前。善男子。如生盲人不

      能見色。如是煩惱盲諸眾生不能見法。如人有眼無外光明不能見色。行

      人如是。雖有智慧無善知識不能見法。如有天眼不假外明自能見色。菩

      薩摩訶薩入法流者自然勝進。如在胎者日日增長而不自見。菩薩摩訶薩

      勤行精進亦不自見眾行增長。而能成就一切佛法。】

    文殊師利菩薩禮佛稱歎言，若菩薩摩訶薩，得是眾法不入陀羅尼，所成功德無

量無邊！

    佛言，善男子！如是功德，假使如來百千年宣說，亦復不盡也。

    爾時寂靜意菩薩，白文殊師利菩薩言，菩薩德此陀羅尼，為佛所讚歎。此人善

得大利，自行化他，皆悉功不唐捐也。

    文殊師利菩薩，據第一義回答言，善男子！第一義中，實無法可讚歎。因為第

一義中，無色無相。以第一義，乃不思議空故。於此不思議空中，有何可讚？既無

可讚，於何而生歡喜？

    寂靜意白文殊師利菩薩言，如我曾聞佛於經中說，一切法無我亦無我所。既離

能所，所以無能令喜者，亦無能令瞋者。然此平等無有高下法，菩薩應學。以菩薩

學如是法而有成就者，故蒙佛讚歎。菩薩聞讚，故生歡喜踴躍也。

    文殊師利菩薩，於第一義諦說法性空寂，無讚無喜。寂靜意菩薩，於世諦說修

證宛然，有讚有喜。文殊約理說，說理不礙事。寂靜意約事說，說事不礙理。說有

不同，然無礙則一。

    寂靜意菩薩並舉譬喻說明。譬如大地，住在水上。意思是說，地下原本有水，

然鑿井掘地者，則得水用。其不鑿不掘者，地下雖然有水，而不得水用。

    舉喻以後，以法合之。如是聖智境界遍一切法，猶地下之水遍一切處也。然若

人勤修般若方便，即便得之。其不修者，便不能得。

    是故菩薩欲求菩提，不可懈怠，當勤精進修習。以勤精進故，眾法不入陀羅尼

門，便得現前。以陀羅尼現前故，可讚可喜也。

    又如生盲人不能見色。生盲者出生即盲也，不同後天之盲。後天之盲，在未盲

之前，猶曾見色也。而生盲之人，根本不能見色也。

    如是一切煩惱，令眾生如盲，不能見法。此以法合譬也。以如是故，眾生須借

善知識為緣，始能知法也。猶如有眼之人，若無外來光明為緣，便不能見色。修行

人亦是如此，縱有智慧，若無善知識為說妙法，亦不能見法也。

    如有天眼之人，不必假借外來的光明，自能見色。因為天眼者無礙，故不假外

明，亦能見色。此用喻佛也，佛證自覺聖智，得無師智自然智無礙智。故無須更借

善知識為外緣也。

    菩薩摩訶薩，入法流者自然勝進。入法流者，入中道也。自然勝進者，無功用

道也，位在八地以上。

    譬如在胎中之胎兒，日日增長，而不自見。菩薩摩訶薩以不取相故三輪體空故

，雖然勤行精進，亦不自見眾行增長。而能自然成就一切佛法。成就一切佛法者，

成就無上菩提也。

    【譬如雪山有藥樹王不枯不析。菩薩摩訶薩勤修精進。一切眾行不退不失

      。譬如轉輪聖王。出現於世則具七寶。菩薩摩訶薩發菩提心具七法寶。

      所謂布施持戒忍辱精進禪定智慧及方便力。又如轉輪聖王遊四天下。於

      諸眾生其心平等。菩薩摩訶薩以四攝法利益眾生亦復如是。又如轉輪聖

      王所在之處則無諍訟。菩薩摩訶薩如實說法亦無諍論。譬如三千大千世

      界初成。即有須彌山王及以大海。菩薩亦爾。若發阿耨多羅三藐三菩提

      心。即有般若及以大悲。譬如日出其高山者先照光明。菩薩摩訶薩得般

      若炬。高行菩薩善根熟者先照其光。譬如大地荷負一切。華果樹木草藥

      皆悉平等。菩薩摩訶薩得是陀羅尼門。於諸眾生其心平等。】

    寂靜意菩薩，復舉譬喻說，如雪山藥樹王，不枯不析（折）。猶如菩薩，勤修

精進，一切利生之眾行，不退轉亦不放棄。

    譬如轉輪聖王有七寶，菩薩發菩提心修菩提行，亦具七法寶。即布施持戒忍辱

精進禪定智慧方便七波羅蜜。方便波羅蜜者，第七波羅蜜也。

    轉輪聖王遊四天下，於諸眾生其心平等。菩薩行四攝法，亦以平等心利益一切

眾生。

    轉輪聖王所在之處，無有諍訟。因為轉輪聖王福報殊勝，故無有能與諍訟者。

如經云，釋迦牟尼佛昔為頂生王，七寶具足，福報殊勝。以金輪寶遊於天界，八大

將軍及四天王均出攔阻。頂生王言，勿須諍論，可與我作使從！八大將軍及四天王

，應時器械儀仗均失，自見衣服改換，旗幟在手，隨頂生王而作僕從矣。故曰轉輪

聖王所在之處，則無諍訟。菩薩摩訶薩說法決定，如實而說，故亦無能與諍訟者。

    又如三千大千世界，劫初成時，即有須彌山王及大海水。菩薩初發心即有般若

波羅蜜及大悲心。

    譬如日出，先照高山。菩薩得般若波羅蜜，先照高行菩薩及善根成熟者。

    譬如大地，平等荷負一切。菩薩摩訶薩，得眾法不入陀羅尼門，以平等心度化

一切眾生。

    【爾時世尊讚寂靜意菩薩摩訶薩言。善男子。如汝所說。善男子。菩薩摩

      訶薩得是陀羅尼門。凡有所說一文一字無非佛語。善男子。此所說法離

      色聲香味觸。何以故。非世法故。無盡無邊能入一切身心輕利。假使百

      千佛前說者亦不怯弱。何以故。此菩薩摩訶薩。得佛住持力故心無所著

      。不著我。不著眾生。不著法。即得清淨法界。清淨如來。清淨實際。

      得法無盡。字無盡。說無盡。即生歡喜。得般若故。得闍那故。無疑網

      故。說是陀羅尼法門時。眾中八千菩薩得此眾法不入陀羅尼。一萬二千

      菩薩得不退轉。五千菩薩得無生法忍。一萬六千天子得遠塵離垢法眼淨

      。無量無邊眾生發阿耨多羅三藐三菩提心。】

    爾時世尊讚寂靜意菩薩言，如汝所說。佛同意印可也。菩薩摩訶薩，得是陀羅

尼門，所說一文一字，皆是佛語。此所說法，離色聲香味觸諸相。何以故？如此所

說，不染世間法故。菩薩得是陀羅尼門，所演說法，無盡無邊，能入一切。身心輕

利，身者色也，心者受想行識也。菩薩得是陀羅尼門，如實知五陰皆空，不受色受

想行識罣礙而得法性身，故曰身心輕利。

    假使於百千佛前說法，亦不怯弱。因為此菩薩得佛住世持續慧命度化眾生力故

。

    此菩薩心無所著，佛亦無所著也。菩薩不著我，不著眾生，不著法。以無所著

故，即得清淨法界。清淨法界者無界也。以法界平等無有高下，故法界無界。心佛

眾生三無差別，故曰法界無界。如是法界無界，是曰清淨法界。

    菩薩得清淨法界，即得清淨如來。清淨如來者，即得清淨法身也。清淨實際者

，清淨真如法性也。於是得法無盡；得文字無盡，得言語無盡。所謂無盡者，是不

著於相也。

    菩薩如是，即生歡喜。因為菩薩已得般若波羅蜜故，已得方便勝智故，已破一

切疑網故。

    說是陀羅尼法門時，有八千菩薩得是眾法不入陀羅尼。其餘大眾，有得不退轉

者，有得無生法忍者，有得法眼淨者，有發阿耨多羅三藐三菩提心者。

    【爾時世尊告寂靜意菩薩言。此陀羅尼能伏眾魔。破諸外道及憎嫉法人。

      滅煩惱火然般若燈。擁護法師令至涅槃。調伏自心善化外眾。美身威儀

      見者歡喜。為正行人平等說法。如實觀察眾生根性不前不後。說是法時

      。三千大千世界諸須彌山及以大海皆悉震動。諸天雨華。曼陀羅華。摩

      訶曼陀羅華。曼殊沙華。摩訶曼殊沙華。優厫羅華。拘物頭華。分陀利

      華。迦摩羅華。諸天空中作眾音樂不鼓自鳴。】

    爾時佛告寂靜意曰，此陀羅尼能伏眾魔。能伏煩惱魔，以得無生法忍故。能伏

五陰魔，以得法身故。能伏死魔，以得無生法忍及法身故。能伏天魔，以得不動三

昧故。

    此陀羅尼能破諸外道，及憎恨嫉妒正法之人。此陀羅尼者，無有住著。一切外

道皆有住著，故爾被破。

    此陀羅尼，能滅煩惱火，然亮般若慧燈。此陀羅尼，能擁護法師，令至涅槃。

此陀羅尼能調伏自心，亦能度化其他的眾生。此陀羅尼，能令身行威儀無缺，令見

者歡喜。此陀羅尼，能令正行人，與眾生平等說法。正行人者，菩薩也。此陀羅尼

，能令菩薩，如實觀察眾生之根性，適時化度。不前不後者，適時化度也。

    說是法時，大千世界諸須彌山及大海，皆悉震動。諸天皆雨妙花。諸天音樂，

不鼓自鳴。

    【爾時世尊告寂靜意菩薩言。善男子。過去之世無量無邊不可數不可數劫

      。有佛出世名曰寶月如來應供正遍知明行足善逝世間解無上士調御丈夫

      天人師佛世尊。國名無毀。劫名歡喜。聲聞弟子三十二億。菩薩摩訶薩

      無復數量。是佛成道無有苦行及降天魔。時彼眾中有一菩薩名寶功德。

      辯才巧妙種種說法。爾時大眾請佛住世勿入涅槃。時寶功德菩薩告大眾

      言。如來世尊無生無滅。何用勸請勿入涅槃。若虛空入涅槃如來乃入涅

      槃。若實際真如法界不思議界入涅槃。如來乃入涅槃。何以故。如來之

      法無成無壞無染無淨。非世出世有為無為非斷非常。假令一口而有十舌

      。是一一舌復生百舌。是一一舌復生千舌。亦不能說如來成壞。寶功德

      菩薩說此法時。八萬六千菩薩得不退轉。七千菩薩得無邊功德陀羅尼。

      悅意陀羅尼。無礙陀羅尼。歡喜陀羅尼。大悲陀羅尼。月愛陀羅尼。月

      光陀羅尼。日愛陀羅尼。日光陀羅尼。須彌山陀羅尼。大海陀羅尼。德

      王陀羅尼。三萬六千人天得遠塵離垢法眼淨。佛告寂靜意菩薩言。爾時

      寶功德菩薩豈異人乎。即汝身是。以此因緣汝能說是陀羅尼門。】

    爾時佛告寂靜意菩薩言，過去無量無邊不可數不可數劫，有佛號寶月，十號具

足。國名無毀，劫名歡喜。廣有聲聞弟子及菩薩眾。彼佛成等正覺時，無有苦行及

示現降魔。

    彼佛成佛時，不同釋迦世尊。釋迦牟尼佛成佛時，示現苦行六年，示現降伏天

魔。彼寶月如來，則無如是事。此說明彼佛國土，無有魔外也。

    眾中有一菩薩名寶功德，辯才無礙，種種說法。

    時大眾請佛住世勿入涅槃。寶功德菩薩告大眾言，如來者無生無滅，何用勸請

。如來法身等同虛空，若虛空入涅槃者，如來乃入涅槃。虛空不入涅槃，故如來無

有入涅槃。

    大般涅槃經云，「如來遍滿一切諸處，猶如虛空。」又說「如來實是常住不變

，不般涅槃。」「當知如來亦不畢定入於涅槃，何以故？如來常住不變故。」是知

謂佛般涅槃者，乃眾生見耳。

    寶功德菩薩言，若實際、真如、法界、不思議界，入涅槃者，如來乃入涅槃。

諸如虛空、實際、真如、法界、不思議界等，一義異說而已。

    何以故？因為如來之法，無成無壞，無染無淨，非世間出世間，非有為無為，

非斷非常。

    大般涅槃經云：「是故如來非天非非天，非人非非人，非鬼非非鬼非眾生

非非眾生，非法非非法，非色非非色，非長非非長，非短非非短，非相非非相，非

心非非心，非有漏非無漏，非有為非無為，非常非無常，非幻非非幻，非名非非名

，非定非非定，非有非無，非說非非說，非如來非不如來。以是故，如來不定。」

因為若有定法，即非阿耨多羅三藐三菩提故。又說「以不定故，當知如來亦不畢定

入於涅槃。」

    假令一口而有十舌下，是言無有能說如來成壞者。寶功德菩薩說是法時，八萬

六千菩薩得不退轉，七千菩薩得諸陀羅尼。三萬六千人天，得遠離塵垢法眼淨。

    佛告寂靜意菩薩，爾時寶功德菩薩者，即汝身是。以如是因緣，所以汝能說是

陀羅門。

    【爾時文殊師利菩薩而說偈言

      總持如妙藥　　能療眾惑病　　　　猶彼天甘露　　　得者永不死

      爾時功德華王菩薩而說偈言

      總持無文字　　文字顯總持　　　　般若大悲力　　　離言文字說】

    爾時文殊師利菩薩說偈稱歎。陀羅尼譯曰總持，讚總持法門猶如妙藥。能療一

切愚惑之病，好像天甘露一樣，若人飲者，便得不死。

    爾時功德華王菩薩，亦說偈讚歎。言陀羅尼本離言語文字相，而借言語文字顯

示總持法門的至理。般若離相智慧，以大悲願力故，無言語文字法，而以言語文字

說。

    此即說明，般若波羅蜜，即總持法門也。

    【爾時珊兜率陀天王即從坐起偏袒右肩。右膝著地合掌向佛。頭面作禮而

      白佛言。世尊。諸佛如來不可思議。諸佛說法亦不可思議。諸大菩薩所

      行所說亦不可思議。我等諸天宿世之中善根深厚。得值如來聞說是法。

      即以種種天諸寶華天華天香。散佛如來以為供養。爾時世尊告珊兜率陀

      天王言。大王。凡欲供養佛如來者當修三法。所謂發阿耨多羅三藐三菩

      提心。護持正法。如聞修行。大王。若有修行此三法者。是人名為供養

      如來。大王。假使如來壽命一劫住世。說此供養福報不能窮盡。是故大

      王。若欲供養佛如來者。具此三法乃名供養。大王。若有護持如來一四

      句偈。是人則為擁護過去現在未來諸佛阿耨多羅三藐三菩提。何以故。

      諸佛如來皆從法生。法供養者名真供養。一切資財所不能及。法供養者

      諸供養中最為第一。】

    兜率陀天，是欲界第四天。其天天王，具儀向佛，稱歎三寶。

    諸佛如來不可思議，是讚歎於佛。說法不可思議，是讚歎於法。諸大菩薩所行

所說亦不可思議，是讚歎於僧。讚歎以後，並散花供養。

    佛告珊兜率陀天王言，供養如來，當修三法。第一發阿耨多羅三藐三菩提心。

發菩提心，修菩提行也。第二護持正法。經云菩薩於不可說法，為眾生說不斷絕，

名護持正法。第三如聞修行。聲聞人以言教為主，緣覺人以思惟義為主，菩薩則以

行為貴也。

    若有修此三法者，是人名為真供養於佛。假使如來住世一劫，說此供養所得之

福報，不能窮盡也。所以大王若欲供養於佛，應具此三法而為供養。此是佛暗示珊

兜率陀天王，應以法供養。以法供養者，方能續佛慧命也。以下世尊釋明法供養之

功德。

    若護持如來一四句偈，便是法供養也。一四句偈是說明於正法中，宣說最少的

一部分。雖是最少的一部分，亦復功德無量也。猶如大海，取一毛之滴，亦與大海

水一味也。故曰是人則為擁護三世諸佛，無上菩提。

    何以故？為何有如此大之功德呢？因為諸佛如來皆從法生。所謂法者，諸佛母

也。所以法供養者，名為真供養。

    至於資財供養，遠不如法供養。法供養為諸供養中第一。何以故？因為財供養

功德有量，法供養功德無量。財供養僅供養色身，法供養則續佛慧命。財供養僅供

養現前，法供養可盡未來際。財供養可被五家所奪，法供養則永無失落。

    【爾時世尊告珊兜率陀天王言。我念過去無量無邊阿僧祇阿僧祇劫數行菩

      薩道時聞虛空中諸天說偈

      天人遠離大寶藏　　　王賊水火所去失　　　　百千萬劫法難聞

      得聞不持不施等　　　道心為本化眾生　　　　如實修行心寂靜

      自利利他平等心　　　如是修行供養佛

      大王。我於往昔初聞此偈即為他說。有八千人發阿耨多羅三藐三菩提心

      。是故大王。以法供養最為第一。何以故。一切諸佛從法生故。】

    爾時世尊告珊兜率陀天王言，我憶念過去無量無邊阿僧祇阿僧祇劫數，修行菩

薩道時，曾聽聞虛空中諸天說偈言：雖然天人福報殊勝，但他們卻捨離他們的大寶

藏。為甚麼呢？因為他們知道這資財，是無常的，是為五家所有的。五家者，一王

家，二盜賊，三水漂，四火燒，五不孝子。如是五家，皆可奪去資財。

    所以雖有大寶藏，不如見佛聞法。佛法微妙，百千萬劫難得聽聞。

    法性清淨，不二不別。法性無我，離能離所。法性平等，無高無下。不持者離

能也，不施者離所也。等者，言此法清淨、無我、平等也。得聞如是之法，誠百千

萬劫難遭遇也。故曰百千萬劫法難聞，得聞不持不施等。以如是法供養佛，乃真供

養，一切資財供養所不能及也。

    道心為本化眾生。既聞此法，當發菩提心為本，度化一切眾生。

    如實修行心寂靜。如實修行者，布施持戒忍辱精進禪定五波羅蜜也。心寂靜者

，般若波羅蜜也，三輪體空也。自利利他心平等，心清淨也，心無所住也。如是修

行，是以法供養佛也，功德最為第一。

    最後釋迦牟尼佛言，我往昔初聞此偈，即為他演說。以我演說此偈故，有八千

人發菩提心。所以法供養為最，因為一切諸佛皆從法生故。

    世尊述說此事，是說明往昔因聞此偈，而乃得佛也。


勝天王般若波羅經邯鄲記

        二行品第十四

    【爾時佛告文殊師利菩薩言。菩薩摩訶薩行般若波羅蜜。宜應成就前後般

      若波羅蜜。何以故。菩薩摩訶薩有二種行。成就般若教化眾生。文殊師

      利菩薩白佛言。世尊。云何菩薩摩訶薩教化眾生。佛告文殊師利菩薩言

      。從初般若乃至後際。離功用心說法無盡中不間隙。為脫三有惡趣之報

      。安諸眾生令住善道得三聖果。文殊師利。是名菩薩摩訶薩行般若波羅

      蜜教化眾生。】

    佛告文殊師利菩薩言，菩薩摩訶薩行般若波羅蜜，宜應成就前後般若波羅蜜。

    所謂前般若波羅蜜者，自行也。所謂後般若波羅蜜者，化他也，令般若波羅蜜

有所繼起也。如是有所繼起，方能令佛慧命不斷也。此所謂承擔如來家業。

    菩薩摩訶薩有二種行，便是成就前後般若波羅蜜也。云何二種行？即是自己成

就般若波羅蜜，並教化一切眾生，令皆成就般若波羅蜜。故曰成就般若，與教化眾

生。

    文殊師利菩薩白佛言，云何菩薩教化眾生？佛言，菩薩從初般若，乃至後際。

初始時名般若，後際則名薩婆若。於因時名般若，是般若初始。於果時名薩婆若，

是般若後際。

    後際離功用心，是八地以上。八地以上菩薩，勿須作意，凡有所行，無不契合

般若。猶如書法造極之人，任意揮毫，無非佳構，故曰離功用心。

    此期間說法不盡，無有間斷。只為求救脫眾生三界惡趣之報。安諸眾生令得人

天善道，乃至得聲聞緣覺菩薩三乘聖果。文殊師利！是名菩薩摩訶薩，行般若波羅

蜜，教化眾生。

    【文殊師利。菩薩摩訶薩行般若波羅蜜。成就無邊無為。是名菩薩摩訶薩

      自行。何以故。成就一切德故。文殊師利菩薩白佛言。世尊。何等法與

      菩薩摩訶薩般若波羅蜜相應。佛告文殊師利菩薩言。一切種智。真實之

      法遠離思量。微妙無相道理甚深。不可得見難以通達。常住寂靜清涼遍

      滿。無有分別無著無礙。隨順道理不可取執。大寂極靜。一切法中最為

      無上無與等者。文殊師利。菩薩摩訶薩行般若波羅蜜。修此等法與薩婆

      若相應。】

    文殊師利！菩薩摩訶薩，行般若波羅蜜，成就無邊無為。無邊無為者，即無功

用道也。如是名菩薩自行般若波羅蜜。前講化他，今明自行。何以故？因為成就無

邊無為，即成就一切功德故。

    文殊菩薩問言，何等法與般若波羅蜜相應？此是問般若後際也。

    佛言，一切種智。一切種智者，即薩婆若也。真實之法遠離思量下，是明無功

用道。真實之法，於畢竟空中，隨緣現十法界。十法界隨緣無性，還歸畢竟空寂。

畢竟空湛然而不無，以隨緣現十法界故。法界宛然而不有，以緣起無性故。

    故愚夫聞空執無，智者聞空體有。愚夫聞有執有，智者聞有體無。說空時旨在

破有，而非立空。說有時旨在破空，而非立有。

    破無所破，唯在除妄。妄亦無妄，旨在導迷歸覺。故破有破無，破到究竟處，

只是無一法可得。此為真實般若波羅蜜。若論此法，微妙無相，道理甚深，不可得

見，難以通達。何以故？以此法離所通達故。「所」既不立，「能」亦無跡，無邊

無為，云何通達？

    故此法雖常住而空寂，雖清淨而遍滿。無有分別而分別，雖分別而無分別。若

謂分別，卻是無邊清淨。若謂無分別，卻是橫遍豎窮。故非有非非有，非無非非無

，非性非非性，非相非非相，非一切法非非一切法，乃至非佛非非佛。一切不可著

，卻又一切無礙。隨順道理，而不可取執。不可取執而隨順道理。

    如是大寂極靜，無纖毫之功用。此法於一切法中，最為無上無等。文殊師利！

菩薩摩訶薩修此等法，與薩婆若相應也。

    【文殊師利菩薩白佛言。世尊。菩薩摩訶薩於何境界行般若波羅蜜。佛告

      文殊師利菩薩言。菩薩摩訶薩行般若波羅蜜。甚深境界。廣大境界。功

      德境界。文殊師利。甚深境界者。體是無為。不可相離不著二邊。脫離

      諸障自性清淨。不可思量不可數知。不與聲聞辟支佛共。文殊師利。廣

      大境者。菩薩摩訶薩行般若波羅蜜。諸佛如來一切功德。般若波羅蜜摩

      訶迦樓那二法為體。離分別相無功用心利益眾生。皆稱彼意無時暫捨。

      文殊師利。菩薩摩訶薩行般若波羅蜜。與一切功德相應。三十二相八十

      種好。佛威神力悉能示現種種相貌。隨諸眾生根欲性行。或昇兜率或從

      彼下。或現處胎。或現初生。或現童子。或園遊戲。或現出家。或現苦

      行。或詣菩提樹。或現成佛。或現轉法輪。或現涅槃。如是種種為諸眾

      生。盡竭生死。文殊師利。是名菩薩摩訶薩行般若波羅蜜境界。】

    文殊菩薩白佛言，菩薩摩訶薩，於何境界行般若波羅蜜？

    佛言，菩薩摩訶薩，於甚深境界，廣大境界，功德境界，行般若波羅蜜。

    甚深境界，即是無邊無為，故曰體是無為。此甚深境界，與廣大境界，功德境

界，不可相離。何以故？以一真法界故，法無分別故。此甚深境界，不著斷常、有

無、一異二邊。此甚深境界，脫離一切障礙，是自性清淨體。不可思量，不可數知

。「數」者，智之異名。言此甚深境界，不可以智知。何故不可以智知？以智是分

別見，而甚深境界無分別故。

    不與聲聞辟支佛共，明小乘不知也。

    廣大境界者，菩薩摩訶薩行般若波羅蜜，即同諸佛如來一切功德，廣大無邊。

此所謂與薩婆若相應者是。

    般若波羅蜜，摩訶迦樓那二法為體。依一切經音義卷十云，摩訶此云大，迦樓

那此云悲。言如來功德，以般若大悲二法為體也。

    菩薩以廣大境界行般若波羅蜜者，離分別相，不分別人我、親疏、善惡等也。

以無功用心，只求利益眾生。於一切眾生，皆稱其意而度化之，無時暫捨。

    所謂稱彼意者，非是縱彼之惡性也。乃是於貪欲重者，則稱彼意而說不淨觀。

於瞋恚重者，則稱彼意為說慈悲觀。於愚癡重者，則稱彼意為說因緣觀。於我見重

者，則稱彼意為說界分別觀。於散亂心重者，則稱彼意為說數息觀。

    以下明功德境界。文殊師利！菩薩摩訶薩行般若波羅蜜，與一切功德相應。如

三十二相，八十種好。如佛威神力，悉能示現種種相貌。隨眾生之根、欲、性、行

，而示現之。

    或示現昇兜率天，乃至示現涅槃。如是種種示現，皆為度化眾生，令彼竭盡生

死也。

    文殊師利！如上所說，是名菩薩摩訶薩，行般若波羅蜜境界。

    【文殊師利菩薩白佛言。希有世尊。如此甚深般若波羅蜜。諸佛境界不可

      思議。佛告文殊師利菩薩言。如是如是。如汝所說。般若波羅蜜是不共

      法不可思議。何以故。一切凡夫聲聞緣覺。不能通達。非其境界故。除

      佛如來更無得者。何以故。如如之理義甚深故。自在不動無漏界攝。教

      化眾生利益圓滿。是以名為諸佛境界。過諸語言第一義攝。無有覺觀分

      別思量絕諸譬類。一切法中最為上品。不住生死不住涅槃。】

    文殊師利白佛言，希有世尊！如此甚深般若波羅蜜，諸佛境界誠不可思議也。

    佛印可曰，如是如是，如汝所說。般若波羅蜜甚深，是不共聲聞緣覺之法，微

妙不可思議。一切凡夫聲聞緣覺不能通達。除如來外，更無得者。言唯有如來，始

能得一切種智果也。

    何以故？如如之理，義甚深故。如如之理者，謂法界也。因為法界無界，無界

法界。法界者非一非異，非一異俱。甚深不可思議，謂如如理。

    如如者無礙，故曰自在。清淨空寂，故曰不動。漏者煩惱也，無漏者清淨法界

也。謂如如之理，清淨法界所攝也。此即如來也，是佛境界也。此即所謂如來者，

諸法如義是。

    教化眾生，利益圓滿。諸佛智德成就以後，便降生人間，示現八相成道，廣化

有緣。一旦化德圓滿，便入究竟涅槃。諸佛究竟涅槃者，即甚深法界是。

    是以如如之理，名諸佛境界。如此境界，言語道斷，心行處滅，是第一義攝。

如是境界，無有覺觀。覺觀者分別心取相心也。故曰無有覺觀，無有分別，無有思

量，絕諸譬類。

    如是境界，一切法中，最為上品。不住生死，不住涅槃。何故不住生死不住涅

槃？以於如是境界中，生死涅槃如如，不二不別故。

    【文殊師利。菩薩摩訶薩行般若波羅蜜。凡有五事不可思議。一者自性。

      二者方處。三者住。四者一異。五者利益。文殊師利。云何自性不可思

      議。色即是如求不可得。離色有如求不可得。受想行識亦復如是。地大

      即如求不可得。離地求如亦不可得。水火風大一切皆爾。眼入即如求不

      可得。離眼求如亦不可得。耳鼻舌身意一切皆爾。有法是如求不可得。

      無法是如亦不可得。若在欲界不可思議。若離欲界亦不可思議。色無色

      界一切皆爾。若在東方不可思議。若離東方不可思議。南西北方四維上

      下一切皆爾。安樂住不可思議。寂靜住不可思議。有心住不可思議。無

      心住不可思議。三世如來同在一處。自性清淨無漏法界。若一若異不可

      思議。智慧神力同一法界。般若方便二相平等。能為眾生無量利益。不

      可宣說過言語境。而能隨順眾生根性。作種種說種種示現。三十二相八

      十種好。隨眾生意如是現之。】

    佛呼文殊菩薩言，菩薩摩訶薩行般若波羅蜜，有五事不可思議。

    云何不可思議？空不可思議，無名無相不可思議，清淨不可思議，無分別不可

思議，不可得者不可思議。

    五事不可思議者，一自性，二方處，三住，四一異，五利益。於如如境界中，

於第一義中，自性、方處、住、一異、利益，皆歸畢竟空，皆離名相，皆悉清淨，

皆離分別，終至皆不可得，故皆不可思議也。

    云何自性不可思議？色性清淨，不二不別，故即是如，求不可得。所謂色即是

如，如即是色。既然色即是如，故色不可得。如即是色，故求如不可得。此猶般若

波羅蜜多心經所云，色不異空，空不異色（不異者即是如也），色即是空，空即是

色。故求色求空，俱不可得也。

    受想行識，亦像色一樣。離如求受想行識不可得，離受想行識求如不可得。換

句話說，受想行識即空，空即受想行識。離空求受想行識不可得，離受想行識求空

不可得。

    地大即如，如即地大。離如求地大不可得，離地大求如不可得。水大火大風大

，亦是如此。

    眼入即如，如即眼入。離如求眼入不可得，離眼入求如不可得。耳入鼻入舌入

身入意入，亦是這樣。

    有法即如，如即有法。離如求有法不可得，離有法求如亦不可得。至於無法，

亦復如是。

    總而言之，一切法即如，如即一切法。離如求一切法不可得，離一切法求如亦

不可得。換句話說，一切法即空，空即一切法。一切法不異空，空不異一切法。於

空即知是一切法，於一切法即知是空。故如來大智慧，於空知無量，於無量知空。

於空知無量曰智，於無量知空曰慧。如此智慧，名阿耨多羅三藐三菩提。凡外不知

，於此中道第一義中，執空執有，執生執滅，執常執斷，執一執異，致落邊見。

    若在欲界不可思議下，明第二方處不可思議。

    畢竟空中建立一切法，一切法皆歸畢竟空。畢竟空中建立一切法是世諦，一切

法皆歸畢竟空是第一義諦。第一義諦不異世諦，世諦不異第一義諦。第一義諦即是

世諦，世諦即是第一義諦。世諦中一切法無性，即是第一義諦。第一義諦無性隨緣

能成一切法，即是世諦。

    準是可知，欲界隨緣而成，終無自性。以無自性，故知欲界性空。欲界為所依

，「所」依既空，能依亦不立。能所俱空，無一法可得，故曰不可思議。若謂在欲

界，能所俱不可得。若謂離欲界，能所俱不可得，故曰不可思議。同理可知，若在

色界在無色界，或若離色界離無色界，俱不可思議。

    乃至若在東方南方西方北方，四維上下，不可思議。若離東南西北四維上下，

亦不可思議。何以故？因為一切法畢竟空不可得，言語道斷，心行處滅，故皆不可

思議也。

    安樂住不可思議下，明第三住不可思議。

    住者，住止也。有為法三相，所謂生住滅。有人聞佛說生滅虛妄，便執著有住

。故離生死，而求住涅槃。其不知生死涅槃俱空，即此空性，假名涅槃。故安樂住

，寂靜住，有心住，無心住，皆不可得不可思議也。

    三世如來同在一處下，明第四一異不可思議。

    三世如來同在一處者，於第一義中，三世平等不可思議也。此平等性，即是自

性清淨，無漏法界也。於此平等性中，若一若異，皆不可得不可思議。智慧與神通

二者，於一真法界中，不一不異不可思議。般若與方便，二相平等，不一不異不可

思議。

    能為眾生無量利益下，明第五利益不可思議。

    菩薩摩訶薩行般若波羅蜜，能作一切利益眾生之事。然菩薩摩訶薩，以無住為

方便利益一切眾生，以無所得為方便利益一切眾生，以不取相為方便利益一切眾生

。所以度盡無量無數無邊眾生，實無一眾生得度者。菩薩如實知一切法畢竟空，一

切法離言語相不可宣說。但為利益眾生故，而隨順眾生之根性，方便作種種說法，

種種示現。隨眾生意，示現三十二相八十種好。雖作種種說法，但言語相不可得。

雖作種種示現，但色身相好皆不可得。雖利益眾生，眾生相不可得。是為菩薩摩訶

薩行般若波羅蜜，利益不可思議也。

    【文殊師利菩薩白佛言。世尊。何等名為三十二相八十種好。佛告文殊師

      利菩薩言。如來相好無窮無邊說不可盡。隨順世法。是以略說三十二相

      八十種好。】

    文殊菩薩白佛言，何等名為三十二相，八十種隨形好？佛言，如來相好，無窮

無邊，說不可盡。今為隨順世間法，不過略說三十二相八十種好而已。

    須知諸佛相好光明，不可思議。為隨順世間眾生之根性，示現有所不同，宣說

亦有所不同。有時說色有無量相，相有無量好。有時說八萬四千相，八萬四千好。

有時示現三十二相，八十種好。

    須知諸佛相好，皆不可思議。非是諸佛相好有所不同，乃眾生心眼知見有所不

同而已。

    以下世尊便略說三十二相八十種好。

    【一足下平滿。二行步平正。三足下輪相悉具轂輞千輻莊嚴。四手指纖長

      軟直節骨不現。五身大方正。六手足指網縵合猶如鵝王。七手掌如紅蓮

      華。八踝骨不現。九𠰺尼鹿王膊。十身軟直。十一陰馬藏。十二身分滿

      足如尼拘盧陀樹。十三身毛右旋。十四一孔一毛皮膚細滑不受塵垢。十

      五身金色。十六圓光一丈。十七七處滿。十八師子臆。十九兩臂平正腋

      下滿。二十兩臂圓直如象王鼻。立垂過膝。二十一口四十齒齊密相連白

      如珂雪。二十二上下四牙狀如初月。二十三師子額。二十四頭團圓。二

      十五咽喉具足千脈。二十六胸骨如那羅延。二十七頂骨自然踊起。二十

      八舌相廣長如蓮華葉。二十九音聲如梵王天鼓。三十眼目青色如優厫羅

      華。三十一眼睫紺焰猶如牛王。三十二眉間白毫。文殊師利。是名三十

      二相。菩薩摩訶薩行般若波羅蜜。悉能成就如是功德。】

    第九𠰺尼鹿王膊，即顬如鹿王相。顬音繕，腳肚也。如鹿王「膊」，應作如鹿

王「顬」。

    第十一陰馬藏，謂陰相藏密，猶如馬陰，不可見也。

    第十七七處滿者，謂兩足下，兩手，兩肩，項中，七處平滿端正也。

    第十八獅子臆。謂身體平正，威儀嚴肅，如獅子王也。

    第二十三獅子「額」，應為獅子頰。

    【文殊師利。云何名為八十種好。一無能見頂。二頂骨堅實。三額廣平正

      。四眉高而長形如初月。紺琉璃色。五目廣長。六鼻高圓直而孔不現。

      七耳厚廣長埵輪成就八身堅實如那羅延。九身分不可壞。十身節堅密。

      十一合身迴顧猶如象王。十二身有光明。十三身調直。十四常少不老。

      十五身恒潤澤。十六身自將岅不待他人。十七身分滿足。十八識滿足。

      十九容儀具足。二十威德遠震。二十一一切向不背他。二十二住處安隱

      不危動。二十三面門如量不大不長。二十四面廣而平。二十五面圓淨如

      滿月。二十六無𦴤容。二十七進止如象王。二十八容儀如師子王。二十

      九行步如鵝王。三十頭如摩陀那果。三十一身色光悅。三十二足趺厚。

      三十三爪如赤銅葉。三十四行時印文現地。三十五指文莊嚴。三十六指

      文明了不暗。三十七手文明直。三十八手文長。三十九手文不斷。四十

      手足如意。四十一手足紅白色如蓮華。四十二孔門相具。四十三行步不

      減。四十四行步不過。四十五行步安平。四十六臍深厚狀如盤蛇團圓右

      轉。四十七毛色青紅如孔雀項。四十八毛色潤淨。四十九身毛右靡。五

      十口出無上香身毛皆爾。五十一唇色赤潤如頻婆果。五十二脣潤相稱。

      五十三舌形薄。五十四一切樂觀。五十五隨眾生意和悅與語。五十六於

      一切處無非善言。五十七若見人先與語。五十八音聲不高不下隨眾生樂

      。五十九說法隨眾生語言。六十說法不著。。六十一等觀眾生。六十二

      先觀後作。六十三發一音答眾聲。六十四說法次第皆有因緣。六十五無

      有眾生能見相盡。六十六觀者無厭。六十七具足一切音聲。六十八顯現

      善色。六十九剛強之人見則調伏。恐怖者見即得安隱。七十音聲明淨。

      七十一身不傾動。七十二身分大。七十三身長。七十四身不染。七十五

      光遍身各一丈。七十六光照身而行。七十七身清淨。七十八光色潤澤猶

      如青珠。七十九手足滿。八十手足德字。】

    文顯易明，不贅述。


勝天王般若波羅經邯鄲記

        讚歎品第十五

    【爾時文殊師利菩薩即從坐起偏袒右肩。右膝著地合掌向佛。頭面作禮而

      白佛言。世尊。如來功德希有無等不可思議。三世諸佛同一無別。若見

      如來或聞功德。此等眾生亦不可思議。我等今日重見世尊轉大法輪。歡

      喜踊躍得未曾有。爾時文殊師利菩薩。即昇虛空高七多羅樹。合掌讚曰

      一切眾生　　　 唯佛大尊　尚無等者　況當有勝

      人法二空　　　 理無等等　唯佛如來　等無等等

      煩惱習氣　　　 永盡無餘　所知之法　皆悉明了

      若智若說　　　 無及佛者　大千世界　唯佛獨尊

      十力無畏　　　 決定不虛　若釋若梵　所不能得

      世尊大恩　　　 於諸眾生　此事難思　無能及者

      無量善巧　　　 種種方便　以為眾生　令得利益】

    爾時文殊師利菩薩，頭面禮佛，而白佛言，如來功德不可思議，三世諸佛功德

同一無別，皆不可思議。若人得見如來，或聞佛功德，此等眾生善根，亦不可思議

。

    我等今日，重見世尊轉大法輪。今我等歡喜踴躍得未曾有也。於是文殊菩薩，

昇空高七多羅樹，合掌讚佛：

    一切眾生者，餘九道眾生也。唯有佛最大最尊。與佛相等者尚且無有，何況有

勝過佛的呢？

    空二我者為佛，空二我即空人我法我也。故人法二空，即言佛也。諸佛法身，

理無等等。橫遍十方，無與儔似，曰無等等。即此法身理地，三世諸佛同一無別也

。故曰唯三世諸佛法身，同此無等等也。

    諸佛過無不盡，斷德已圓，故曰煩惱無明習氣，永盡無餘。諸佛智德已滿，證

大菩提。故曰所知之法，皆悉明了。上半偈讚佛究竟涅槃，下半偈讚佛無上菩提。

    若智若說，智是自成就，說是成就眾生。大千世界，是一佛之化土。大千世界

內，唯佛獨尊也。

    佛成就十力及四種無畏，決定不虛，如實不虛也。釋表欲界天，梵表色界天，

皆所不及也。

    佛於眾生有大恩德，無能及者。若無佛出世，眾生於苦道中，不得出離。故於

眾生，有大恩德。

    無量善巧，種種方便。言佛無量善巧方便，總為化眾生，令離苦得樂也。

    【爾時眾中有一天子。名蘇樓波。（陳言妙色）即從座起。偏袒右肩右膝

      著地。合掌向佛頭面作禮。說偈讚云

      世間或說等佛者　 如是之言名口過　若說法王最極尊

      此非虛妄為實語　 人天之儔正問難　無有能折我大師

      善逝降魔及外道　 將導世間至解脫　清淨四辯無窮說

      甘露妙藥施眾生　 遍觀諸法智無礙　一切念中不減失

      大悲平等視眾生　 清淨之心世不染　善能了知根欲性

      隨所樂聞而應說　 煩惱差別非一種　為示無量對治門

      巧說因緣無如佛　 專以利益眾生故　值佛聞法不得道

      是等眾生度極難　 如來大名應渴仰　得見世尊無限益

      佛智能令心清淨　 𩜠聞正教出生死　聞佛名號大吉祥

      憶念世尊恒喜樂　 發心詣佛生慧解　如教勤修成種智

      戒品清淨故無垢　 禪定第一心澄明　智惠最勝故難動

      法海清淨如甘露　 一切眾生喜放逸　諸佛如來離世間

      等慈眾生如一子　 恩德深厚無能報　先說破諸結賊法

      久摧天魔幻化軍　 世尊已說三有過　廣示涅槃無量德】

    眾中有一天子，名蘇樓波，亦以偈讚佛。

    世間若有狂妄自大之人，言與佛等者，是名口過也。

    若讚佛極尊者，是為實語。

    人天問難，無能折服佛者，佛降伏魔外，導眾生至解脫域。

    清淨四辯無窮說，言佛具四無礙辯智。以無礙辯說法，施與眾生，無一念減失

也。

    佛大悲平等，清淨不染，知眾生根欲性，隨順而說法也。

    眾生有八萬四千煩惱，佛施八萬四千法藥。專以利益眾生也。

    如果值佛聞法而不得度者，是等眾生善根微少，極難度也。

    佛有大名聲，普聞十方，眾生應當敬仰。佛智能令眾生心清淨，聞佛名號者，

最為吉祥。

    發心詣佛所聽正法，能生慧解。如說修行者，能圓成種智。

    戒品清淨故無垢，戒圓滿也。禪定第一心澄明，定圓滿也。智惠（慧）最勝故

難動，慧圓滿也。三學圓滿，法海清淨，法雨普施，猶如甘露一般。

    一切眾生喜放逸，眾生六根貪著六塵，性喜放逸。諸佛如來以出世間法度化眾

生。等慈眾生如一子，以平等心慈愛一切眾生，猶如一子，無有偏私。其對眾生之

大恩大德，無能為報也。

    先說破諸結賊法，先為眾生說法令破內在之煩惱賊，並教摧伏外在的魔怨。

    最後半偈，總明佛說欲有色有無色有，三有之過患，令眾生求出離。並且廣示

涅槃寂靜的無量功德，令眾生希求。

    【爾時眾中有一天子。名蘇那摩（陳言善名）即從座起。偏袒右肩右膝著

      地。合掌向佛頭面作禮。說偈讚云

      如來世尊行大悲　設可度智與他者　尚令調達最前得

      況復其餘眾生類　我今不愜為空過　修治正行報佛恩

      有人已證無漏滅　是於佛恩未為報　若能修行佛正教

      乃得名為真佛子　佛久勤苦為眾生　無上大恩罕能報

      大慈開顯真實法　令人修行兼化他　若佛如來不出世

      一切眾生受大苦　無復善道唯惡趣　但聞三塗苦惱聲

      六道受苦無免脫　煩惱繫縛眾生故　世尊能解他毒結

      𦢈為大悲之所縈　佛是世間大福田　依教正修離惡道

      若違佛教不修行　是人永無生善趣　有人於佛起惡心

      或復不樂聞深法　是等眾生甚可悲　決定永當處黑暗

      如佛世尊自知智　其等如來乃能了　佛智非我所量測

      頭面敬禮十方尊　無畏智力不共法　唯佛世尊獨圓備

      相好莊嚴微妙音　觀者無厭超眾色　三種開敷不暫息

      清淨佛華我今禮　唯佛善知無上道　出離一切諸險難

      佛為無上最第一　頭面敬禮兩足尊　佛以功德正法水

      洗諸垢穢悉無餘　世尊本來內外淨　我今頂禮真淨身】

    爾時眾中有一天子，名蘇那摩，亦頂禮讚佛。

    首偈讚佛以平等大悲，普度一切。設可度智與他者，言凡有緣可度者，皆令得

度也。尚令調達最前得，調達即提婆達多，佛之堂弟，阿難之兄也。調達爭名心盛

，惡心害佛，墮地獄中。佛記調達若干劫後，出家修道，證辟支佛果。

    我今不愜為空過，不愜者，不以為滿足也。我不以二乘的偏空以為滿足也。所

以修治正行度化眾生，以為上報佛恩也。有人已證無漏滅，是責二乘偏空滯寂。二

乘之行，非報佛恩也。

    若能修行佛正教，若能依教奉行度化眾生，是佛真子也。因為佛久勤苦皆為度

眾生也，若不度眾生者，難報佛恩。

    大慈開顯真實義，大慈者讚佛也。開顯真實義，讚法也。令人修行兼化他，讚

僧也。後半偈說三寶如照世明燈，皆因佛出世而有，若佛不出世者，則世間闇冥。

    無復善道唯惡趣。言若佛不出世者，世間善道空虛，惡趣充滿。煩惱繫縛眾生

，於六道受苦。

    今幸世尊出世，故曰世尊能解他毒結。毒結者，言煩惱業也。由世尊慈悲攝受

故，令眾生離苦得樂，為如來大悲之所覆護。故佛是世間大福田，若人依教修行，

便能離諸苦道。

    相反地若違佛教不修行，是人便永不生善趣也。若復有人於佛生惡心，或者不

樂聞甚深佛法者，便將永處黑暗苦處。

    如佛如來自知智，言佛之自覺聖智。其等如來乃能了，唯佛與佛乃能覺了也。

諸佛智慧，非我眾生所能測度也。是故頭面頂禮十方佛。

    無畏智力不共法。佛具四無畏，十力，十八不共法。唯佛與佛獨能圓滿。佛的

三十二相，八十種好，及微妙音聲，令眾生觀者無厭。三種開敷無暫息，言佛為聲

聞緣覺菩薩，分別開示敷演，諦、緣、度等三種佛法，無暫休息。清淨佛華我今禮

。華者蓮華，用表佛法。意為清淨佛法，我今禮也。

    唯佛善知無上道。唯佛獨證阿耨多羅三藐三菩提。以證無上菩提故，乃能出離

一切諸險難。險難有二種，即分段生死，變易生死。唯佛與佛，二死乃盡。故佛為

無上最第一，我今頂禮兩足尊也。兩足尊者，福慧兩足也。

    佛以功德正法水，洗滌世間垢穢。世尊本來內外淨，我今頂禮，諸佛清淨妙法

身也。

    【爾時娑婆世界主大梵天即從坐起偏袒右肩。右膝著地合掌向佛。頭面作

      禮以偈讚云

      功德智慧佛具足　利益眾生不暫休　常雨甘露令眾飽

      我今頂禮能利他　世間最勝可敬者　此人猶故恭敬佛

      諸惡斯盡眾善備　我今頂禮無等尊　靡有一行不修學

      為欲救拔眾生故　今度生死得安樂　我今頂禮救世師

      敬禮微妙金色身　敬禮所說甘露法　敬禮清淨無垢智

      敬禮一功德林】

    娑婆世界主大梵天王護持佛法。諸佛成等正覺，均由大梵天王請佛說法。大梵

天王亦以偈讚曰：

    功德智慧佛具足，言佛自利也。利益眾生不暫休，言佛利他。常雨法雨飽滿眾

生，我今頂禮能利他。能利他者，讚佛也。

    世間最勝可敬者，言世間賢聖或王者，如此人等，猶恭敬佛也。諸佛世尊，過

無不盡，德無不圓，故我頂禮於佛。

    世尊靡有一行不修習，自覺覺他覺行圓滿。為度眾生故，示現降生人間。今（

令）度生死得安樂，令諸眾生離生死苦，得涅槃樂。是故我今頂禮救世師。

    敬禮於金色身，讚佛相好光明。敬禮所說甘露法，讚佛說法微妙。敬禮無垢智

者，讚佛智慧不可思議。敬禮功德林者，讚佛功德無量。

    【爾時世尊告大梵天言。善哉善哉。如大梵天所讚。世尊。此事真實。何

      以故。諸佛如來於無量劫。修習種種功德智慧。是故得果無不備足。何

      以故。具足檀波羅蜜。尸波羅蜜。羼提波羅蜜。毘梨耶波羅蜜。禪波羅

      蜜。般若波羅蜜。身清淨。口清淨。意清淨。以是清淨故能通達如如實

      際。諸佛世尊住此實際所言不虛。】

    爾時佛告大梵天言，汝所讚歎，此事真實。因為如來於無量劫來，修習福慧圓

滿。具足六波羅蜜，三業清淨，通達真如，故所言不虛也。

    【爾時大梵天即從坐起偏袒右肩。右膝著地合掌向佛。頭面作禮而白佛言

      。唯願世尊。以住持力令此般若波羅蜜久在世間。佛告大梵天言。十方

      三世諸佛住持力。咸皆擁護是般若波羅蜜。世間若天若魔沙門婆羅門。

      無有能壞作障礙者。何以故。我念過去世。有佛名寶月如來應供正遍知

      明行足善逝世間解無上士調御丈夫天人師佛世尊。國名不毀劫名讚歎。

      是佛眾中有二比丘。而為法師善能說法。一名智盛。二名實與。是二比

      丘隨佛轉法輪。正經一劫。三千大千世界百億諸魔。悉皆受化發菩提心

      。】

    爾時大梵天頂禮於佛，請佛以住持力，令般若波羅蜜久住世間。

    佛告言，十方三世諸佛住持力，皆擁護般若波羅蜜。所以世間天、魔、沙門、

婆羅門，無有能壞，能作障礙者。

    我念過去有佛名寶月，十號具足。國名不毀，劫名讚歎。是佛有二比丘，善能

說法。一名智盛，二名實與。二比丘隨佛轉法輪，經一劫之久。三千大千世界，一

佛所化之國土也。所有百億諸魔，皆悉受化發菩提心。

    【爾時扇多意菩薩摩訶薩即從坐起偏袒右肩。右膝著地合掌向佛。頭面作

      禮而白佛言世尊。寶月如來為猶在世已入涅槃。佛告扇多意菩薩言。善

      男子。東方去此過十百千億諸佛世界。有一世界名曰不毀。佛壽十千劫

      。彼佛國土說般若波羅蜜。無有天魔及諸外道能為障礙。皆悉發心向阿

      耨多羅三藐三菩提。智盛比丘即文殊師利菩薩是。實與比丘即勝天王是

      。此等二人善巧方便種種擁護。令般若波羅蜜久久住世。十方佛土說般

      若波羅蜜。此之二人即來聽受。猶我今日放大光明。尋光來集。】

    爾時扇多意菩薩問佛言，寶月如來，現在猶住世呢，還是已入涅槃？

    佛言寶月如來今猶在世。去此東方過十百千億諸佛世界，有一世界名曰不毀。

其佛壽十千劫，彼佛國土正在演說般若波羅蜜。無有天魔外道能為障礙，因已受化

故。天魔外道不但不為障礙，同時悉發無上菩提心。

    彼智盛比丘者，即文殊師利菩薩是。彼實與比丘者，即勝天王是。此二人善巧

方便，種種擁護，令般若波羅蜜久久住世。十方佛土，若說般若波羅蜜，此二人即

來聽受。猶如我今日放大光明，彼二人即尋光來集也。

    由此可知，諸大菩薩摩訶薩，為擁護正法故，以種種方便，化現十方，誠不可

思議也。


勝天王般若波羅經邯鄲記下

勝天王般若波羅經邯鄲記

勝天王般若波羅蜜經邯鄲記卷七

        勸誡品第十三

    【爾時文殊師利菩薩即從座起偏袒右肩。右膝著地合掌向佛。頭面作禮而

      白佛言。世尊。如來所說甚深般若波羅蜜。於未來世末代之中。頗有眾

      生能信受不。若善男子善女人。聞是修多羅生信不謗。如此等人成何功

      德。佛告文殊師利菩薩言。未來末世有善男子善女人。無量佛所修持淨

      戒禪定般若。是佛真子。能信此修多羅。所致功德不可稱計。最善勝法

      從般若生。淨心信受。我今為汝。略以譬說。文殊師利。閻浮提洲縱廣

      七千由旬。北廣南狹。其中人面亦似地形。洲內遍滿須陀洹斯陀含阿那

      含阿羅漢辟支佛等。密如竹麻甘蔗荻林。中無少空及以間缺。若有善男

      子善女人。四事供養畢聖人壽。或復七寶遍滿此洲積至梵天。一一聖人

      各施爾許畢。是善男子善女人壽。日夜二十牟尤多相續不斷。文殊師利

      。於意云何。此人以是因緣功德多不。文殊師利菩薩白佛言。甚多婆伽

      婆。甚多修伽陀。佛告文殊師利菩薩。若善男子善女人。不謗此修多羅

      功德。勝彼百分不及一。千分百萬分不及一。乃至算數譬喻所不能及。】

    文殊師利菩薩請問於佛，於未來世末法時期，善男子善女人，聞是甚深般若波

羅蜜，生信不謗，如是等人，成就何種功德？佛即舉譬喻作答。

    若善男子善女人，於無量佛所，修持戒定慧，是佛真子，方能信受不謗此甚深

般若波羅蜜。持戒者戒也，禪定者定也，般若者慧也。略說為戒定慧三學，廣說則

為六度萬行。因為戒定慧，攝六度也。六度者，菩薩行也。其所得功德，不可稱計

。因為最善勝法，從般若生。最善勝法者，無上菩提也。

    若人淨心信受，其功德無量。我今為汝，舉譬喻略說之。

    四事供養，畢聖人壽。意謂盡聖人形壽而供養之。

    十牟尤多，未見翻譯。

    婆伽婆，智度論曰，婆伽譯曰德，婆譯曰有，故婆伽婆譯為有德。智度論並謂

婆伽婆有四義，一有德。二巧分別，知諸法總相別相也。三有名聲，名聲普聞十方

。四能破，能破結使也。

    有云婆伽婆有六義，即一自在義，二熾盛義，三端嚴義，四名稱義，五吉祥義

，六尊貴義。

    修伽陀，譯曰善逝，佛十號之一。

    【文殊師利。瞿耶尼洲縱廣八千由旬。形如半月人面亦爾。洲內遍滿須陀

      洹斯陀含阿那含阿羅漢辟支佛。密如竹麻甘蔗荻林。中無少空及以間缺

      。若有善男子善女人。四事供養畢聖人壽。至涅槃後舍利起塔。或復七

      寶遍滿此洲積至梵天。一一聖人各施爾許畢。是善男子善女人壽。日夜

      三十牟尤多相續不斷。文殊師利。於意云何。此人以是因緣得福多不。

      文殊師利菩薩白佛言。甚多婆伽婆。甚多修伽陀。佛告文殊師利菩薩。

      若善男子善女人。信此修多羅功德。勝彼百分不及一。千分百千萬分不

      及一。乃至算數譬喻所不能及。】

    瞿耶尼洲，在須彌山西，譯曰牛貨洲。

    【文殊師利。弗于逮洲縱廣九千由旬。形如滿月人面亦爾。洲內遍滿須陀

      洹斯陀含阿那含阿羅漢辟支佛。密如竹麻甘蔗荻林。中無少空及以間缺

      。若有善男子善女人。四事供養畢聖人壽。或復七寶遍滿此洲積至梵天

      。一一聖人各施爾許畢。是善男子善女人壽。日夜三十牟尤多相續不斷

      。文殊師利。於意云何。此人以是因緣得福多不。文殊師利菩薩白佛言

      。甚多婆伽婆。甚多修伽陀。文殊師利。况單越洲辟方十千由旬。人面

      亦方。洲內遍滿須陀洹斯陀含阿那含阿羅漢辟支佛。密如竹麻甘蔗荻林

      。中無少空及以間缺。若善男子善女人。四事供養畢聖人壽。或復七寶

      遍滿此洲積至梵天。一一聖人各施爾許畢。是善男子善女人壽。日夜三

      十牟尤多相續不斷。文殊師利。於意云何。此人以是因緣得福多不。文

      殊師利菩薩白佛言。甚多婆伽婆。甚多修伽陀。佛告文殊師利菩薩。若

      善男子善女人。受持讀誦此修多羅功德。勝彼百分不及一。千分百千萬

      分不及一。乃至算數譬喻所不能及。】

    弗于逮洲，位須彌山東，譯勝身洲。其洲人身殊勝故名。

    鬱單越洲，位須彌山北，譯曰勝處，以彼土福報勝三洲故。人壽千歲，無中夭

者。

    「辟方」，似是方圓之意。

    【文殊師利。娑婆世界悉為微塵。爾許聖人。若有善男子。善女人。四事

      供養畢聖人壽。爾許塵數三千大千世界滿中七寶積至阿迦尼吒天。一一

      聖人各施爾許畢。是善男子善女人壽。文殊師利。於意云何。功德多不

      。文殊師利菩薩白佛言。世尊。前之福德已不可思議。況此功德。佛告

      文殊師利菩薩。若善男子善女人。流通此修多羅為他宣說。功德勝彼。

      百分不及一。千分百千萬分不及一。乃至算數譬喻所不能及。】

    假使娑婆世界碎為微塵，有微塵那麼多的聖人。若有善男子善女人，四事供養

，盡聖人壽。所供養物，有爾許微塵那麼多的三千大千世界，每一世界中充滿七寶

，積至阿迦尼吒天。阿迦尼吒天是色界十八天中，最高一天。即色究竟天是也。一

一聖人各以那麼多的七寶供養，並且盡此善男子善女人壽命而供養之。其功德當是

多到不可思議。但不如有人流通此修多羅，流通此般若波羅蜜，為他人宣說，其功

德為勝也。乃至以財物供養之功德，較宣說般若波羅蜜法供養之功德，百分不及一

，千分不及一，百千萬分不及一，甚而言之算數譬喻所不能及。

    【文殊師利。如此功德。若不迴向阿耨多羅三藐三菩提者。爾許微塵數劫

      作他化自在天王。爾許劫數作化樂天王。爾許劫數作兜率陀天王。爾許

      數劫作夜摩天王爾許數劫作天帝釋。況復轉輪聖王。迴向薩婆若故。能

      得成就般若波羅蜜阿耨多羅三藐三菩提。】

    佛稱文殊師利菩薩言，如此功德，假如彼人不迴向無上菩提，不出家修道者。

其所得人天福報，可於娑婆世界微塵數劫，作他化自在天天王。他化自在天者，欲

界第六天也。爾許微塵數劫，作化樂天王。化樂天者，欲界第五天也。爾許劫數，

作兜率陀天王。兜率陀天者，欲界第四天也。爾許劫數，作夜摩天天王。夜摩天者

，欲界第三天也。爾許劫數，作天帝釋。天帝釋者，欲界第二天天主也。

    況復轉輪聖王。轉輪聖王者，四天下之王也。金輪王王四部洲，銀輪王王三部

洲，銅輪王王二部洲，鐵輪王王南瞻部洲。

    如果彼人迴向薩婆若，薩婆若譯為一切種智，即無上佛道也。彼人則能成就般

若波羅蜜，得無上菩提。

    【文殊師利。閻浮提中遍滿須陀洹斯陀含阿那含阿羅漢辟支佛。密如竹麻

      甘蔗荻林。若有惡人。皆悉殺害爾許賢聖。文殊師利。於意云何。是人

      以此因緣得罪多不。文殊師利菩薩白佛言。世尊。殺一聖人尚於一劫墮

      阿鼻地獄。何況爾許。其罪甚多不可稱計。佛告文殊師利菩薩言。有人

      謗此修多羅者。其罪重彼百分不及一。千分百千萬分不及其一。乃至算

      數譬喻亦不能及。】

    校量功德以後，佛復宣示謗法之罪過。經中文義淺顯，不勞多釋。

    【文殊師利。瞿耶尼中遍滿須陀洹斯陀含阿那含阿羅漢辟支佛。密如竹麻

      甘蔗荻林。若有惡人皆悉殺害。文殊師利。於意云何。此人以是因緣得

      罪多不。文殊師利菩薩白佛言。世尊。此罪不可聞不可聞。是人無有出

      阿鼻地獄期。佛告文殊師利菩薩言。有人不信此修多羅。其罪重彼百分

      不及一。千分百千萬分不及一。乃至算數譬喻所不能及。】

    佛復以瞿耶尼洲為譬，校量謗法罪過甚重。何故殺如此多之聖人，尚不如不信

般若波羅蜜的罪過為重呢？因為殺聖人者，僅傷其色身。謗般若波羅蜜，則斷佛慧

命，故其罪為多。

    【文殊師利。若四天下悉為微塵。爾許塵數諸佛如來。若有惡人皆悉殺害

      奪二種財。滅法財。破世財。文殊師利。於意云何。是人得罪多不。文

      殊師利菩薩白佛言。世尊。此罪不可聞不可計不可思量。佛告文殊師利

      菩薩。若復有人障礙此修多羅毀謗不信。其罪重彼百分不及一。千分百

      千萬分不及一。乃至算數譬喻所不能及。假使三千大千世界一切眾生。

      悉成阿耨多羅三藐三菩提已。如此惡人猶故不出阿鼻地獄。文殊師利。

      如是惡人。無一世界阿鼻地獄不經入者。況餘地獄畜生餓鬼。何以故。

      毀壞三世諸佛母故。】

    四天下者，四部洲也。東弗于逮（勝身洲），南閻浮提（瞻部洲），西瞿耶尼

（牛貨洲），北鬱單越。

    惡人殺害諸佛聖人，奪二種財，滅法財，破世財。法能利益世間，故稱之為財

。略說法財有七種，若眾生行此七法，便能成就道果。七法財者，一信財，二精進

財，三戒財，四慚愧財，五聞財，六捨財，七定慧財。

    世財者，資生之具也。法財無形，故曰滅。世財有形，故曰破。

    惡人作如是罪，其罪不可聞，不可計，不可思量。但仍不及障礙此修多羅，毀

謗不信，其罪為重也。其罪重至何等程度？假使三千大千世界一切眾生。一切眾生

者，非僅人天也，乃言六道眾生也。一切眾生皆成佛已，此人罪業猶在阿鼻地獄。

阿鼻地獄者，無間地獄也。

    乃至是人罪業，須經十方世界諸大地獄。於十方世界中，無一世界無間地獄，

而不經入者。何況其餘諸小地獄，以及畜生餓鬼了。

    何故罪業如此之重？因為彼人毀壞三世諸佛母故，斷三世諸佛慧命故。法者諸

佛母也。

    【假使如前微塵數劫得離三塗。若生人中得阿薩闍病。又經爾許微塵數劫

      。得無舌報若無手報各經爾劫。文殊師利。我若住世一劫若減一劫。以

      佛神力說是惡人所得罪報不能究盡。文殊師利。若求現在未來世樂。勿

      得於此修多羅中。毀謗不信作大障礙。】

    假使彼人經過如前所說微塵數劫後，得離三塗生於人中，猶得阿薩闍病，謂無

救之病也。

    又經如前所說爾許微塵數劫，得無舌報，或無手報，各經如前所說微塵數劫。

「各經爾劫」，爾下應有一「許」字。

    文殊師利！我若住世一劫，若減一劫。此是言小劫也。小劫者，人壽十歲，每

過百年增一歲，增至八萬四千歲，謂之增劫。自八萬四千歲，每過百年減一歲，減

至十歲，謂之減劫。如此一增一減，為一小劫。若減一劫者，謂於減劫中也。

    以佛神力，說此惡人所得罪報，不能得盡。所以若欲求現在世及未來世安樂者

，不應於此般若波羅蜜經中，毀謗不信，作大障礙也。

    我等末法時期眾生，善根羸劣，愚惑闇昧，於甚深般若波羅蜜，不能知其甚深

道理，在所難免。但絕不可毀謗不信，疑佛疑法，不信師教，反而橫作大障礙。當

知如是則得罪重矣。


勝天王般若波羅經邯鄲記

         勝天王般若波羅經傳譯記略

    佛說此經，應在仁王般若經之先。因為仁王般若經有云：「大覺世尊前已為

我等大眾，二十九年說摩訶般若波羅蜜，金剛般若波羅蜜，天王問般若波羅蜜，光

讚般若波羅蜜。」是知佛說本經，在仁王般若之先。

    仁王般若經，係鳩摩羅什大師，於姚秦時譯出。故知勝天王般若波羅蜜經，佛

雖先說，而我國卻是稍後譯出。

    于闐沙門求那跋陀，於梁太清二年齎此經來華。當時優禪國王子月婆首那正在

中國。見求那跋陀有此經典，大為歡喜。於是向求那跋陀祈請，志欲弘宣。求那跋

陀嘉其志，乃將此經授與月婆首那。月婆首那得經後，不久便值侯景之亂，梁朝乃

亡。

    月婆首那頂戴聖典逃亡，致無暇翻譯。後至陳朝，月婆首那懷經至陳。因緣具

足，乃得展經翻譯。勝天王般若波羅蜜經傳譯梗概略如此。

                                                    釋智諭於西蓮淨苑


諸法無行經淺解

諸法無行經淺解（卷上）

                                    姚秦龜茲三藏鳩摩羅什譯

                                    釋　　智　　　　諭　　　　解

      解經題

    【諸法無行經】

    「行」者，生滅義，取相義，分別義，有起有作義。所謂無行，是言一切法無

生，一切法無相，一切法無分別，一切法無起無作，一切法空。

    所謂空者，非是空法，而是空其「見」。若空其見，則不見有不見空，不見性

不見相，不見人不見我，不見善不見不善，不見是不見非，不見毀不見譽，不見生

死不見涅槃，不見煩惱不見菩提，乃至不見佛不見生。如此一切不見，即見第一義

。故佛說離於諸見，是名真空觀也。此謂之覺，所謂覺後空空無大千也。

    凡夫不然，修空觀者，起心觀境。將空境作自心所，以能觀之見，觀所觀之境

。所以凡夫之人，觀空觀有，皆是我見，皆是取相。所以觀有固然不空，觀空依然

是有見。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-1

    以有見故，於是見有見無，見性見相，見人見我，見善見惡，見是見非，見毀

見譽，見生死見涅槃，見煩惱見菩提，乃至見佛見生。以如是分別故，乃生憎見愛

見，貪見瞋見，順見違見。於是起種種行，造種種業。於畢竟無中，生一切有見。

於三界六道，取二十五有。此謂之迷，迷時分明有六道也。

    佛知一切眾生，皆以有見落入生死，故說此諸法無行經以度眾生。

    若論七種立題，此屬以法立題。法與非法，等皆本無，故名諸法本無。

    「經」者，梵文修多羅，譯曰契經。契者，上契佛理，下契生機。契理契機，

功在度化。令眾生度迷證覺也。

    【姚秦龜茲三藏鳩摩羅什譯】

    晉末五胡亂華，姚萇弒前秦國主苻堅，自立為王，史稱後秦。姚萇者羌族，赤

亭人。本經鳩摩羅什大師，於姚秦時代譯出。

    龜茲國名，漢時西域小國之一。在今新疆地方，故址在新疆庫車與沙雅二縣之

間。

    其實羅什大師祖籍天竺，至父親一代，始遷龜茲。

    父鳩摩炎，世居天竺，名重當時。因避相位，遁世出家。度蔥嶺，至龜茲國。 p-2

龜茲王以妹妻之。

    懷羅什時，其母神悟超解，倍於平時，羅漢達摩瞿沙曰，此女必懷智子。

    生二子後，母樂出家。其夫未允，乃絕食以明志。至六日夜，一息奄奄，其夫

大懼，乃遂其志。羅什年七歲，亦隨母出家。

    其母樂禪，得證初果。後至天竺，進登三果。羅什從師受經，日誦千偈，約三

萬二千言。

    後其母攜羅什至罽賓（即今克什米爾）。羅什先務小學，後習大乘。聞說諸法

空無相義，慨然歎曰，我昔學小乘，如人不識金，以埾石為妙也。乃廣求大乘義要

，受誦中、百、十二門論等。

    羅什於寺內讀放光經，魔來為障。障蔽其文，令不得見。羅什知為魔所蔽，於

是誓心愈固。魔不得便，隱避而去，文字乃顯。

    苻堅久聞羅什名，乃於建元十八年九月，遣驍騎將軍呂光，率兵七萬，伐龜茲

求羅什。

    呂光破龜茲得羅什。輕其年少，強以龜茲王女妻之。苦逼之下，羅什乃失戒行

。

    呂光還軍，行至涼州，聞苻堅已為姚萇所害。於是竊稱號於關外。　　　　　 p-3

    後秦姚興及位，於弘始三年五月，西伐呂隆，迎羅什入關。羅什大師乃於秦弘

始三年十二月二十日，至於長安。姚興待以國師之禮，優寵備至。并請羅什入西明

閣及逍遙園，從事譯經。諸法無行經，即於彼時譯出。


諸法無行經淺解

      解經文

    【如是我聞。一時佛在王舍城耆闍崛山中。共大比丘僧五百人俱。菩薩九

      萬二千人。其名曰眾德莊嚴菩薩摩訶薩。師子遊步菩薩。光無障淨王菩

      薩。高山頂自在王菩薩。愛喜淨光菩薩。光蔽日月菩薩。妙淨鬚菩薩。

      身出蓮華光菩薩。梵自在王音菩薩。遊戲世師子王音菩薩。金色淨光威

      德菩薩。柔軟身菩薩。金色相莊嚴身菩薩。十光破魔力菩薩。諸根威儀

      善寂菩薩。德如高山菩薩。天音聲菩薩。法力自在遊行菩薩。山德淨身

      菩薩。妙德菩薩摩訶薩。如是等九萬二千人。】

    此係證信序，以六種因緣，成就證信。即信因緣（如是），聞因緣（我聞），

時因緣（一時），主因緣（佛），處因緣（在王舍城耆闍崛山中），眾因緣（共大

比丘僧等……）。以此六種因緣成就證信序，故又稱之為六種成就。　　　　　　　 p-4

    如是我聞。如是之法，係我從佛所聞。此係結集經人之語。表此非我杜撰，亦

非道聽途說，係佛說無疑。佛將取涅槃，阿難以四事問佛。其一即佛滅後，結集佛

所說經時，經首應按何語？佛言經首應按如是我聞，一時佛在某處，與某些大眾宣

說是經。

    一時，表說經之時也。

    佛，此有通稱別稱之別。通稱者，十方如來，皆名為佛。所謂自覺覺他覺行圓

滿名佛。或過盡德圓名佛。或除二障（煩惱障、所知障），空二我（人我、法我）

，了二死（分段死、變易死），名之為佛。此皆通稱，以通十方佛故。別稱者，此

佛字即稱本師釋迦牟尼佛，是為本經說法之主。

    王舍城，在中印度摩伽陀國。佛世時，頻婆娑羅王建都於此。向有多說，其中

一說云頻婆娑羅王舊都上茅城，因上茅城患火，故設都於此，是名王舍城。

    耆闍崛山。譯靈鷲山，在王舍城東北十里處。

    大比丘僧。出家受具之男眾名比丘，女眾名比丘尼。比丘有三義，即乞士、怖 p-5

魔、破惡。

    大有三義，即大、多、勝。大者，謂其德臘俱尊。為人天所敬，於小乘有學人

中最尊。多者，謂其解多，遍解內外諸經。勝者，謂其知見殊勝，勝過九十六種外

道知見。

    僧，是僧眾，又名僧伽、僧團、僧祇。準律四人以上名僧，四人、五人、十人

、二十人，乃至百千人皆名為僧。因為比丘四人方能作羯磨故。如是大比丘僧，有

五百人俱。

    行菩提道的眾生，名菩提薩埵，簡稱曰菩薩，菩薩譯為覺，或道。薩埵譯為有

情，或眾生。故菩提薩埵者，覺有情也，或大道心眾生也。覺有情者，既已自覺，

復能覺悟眾生。換句話說，聲聞緣覺二乘人，已經自覺，然不能覺他，菩薩者，自

覺復能覺他，然覺行尚未圓滿。如果自覺、覺他、覺行圓滿便名為佛。如是菩薩，

有九萬二千人。

    其中妙淨「鬚」菩薩，諒係妙淨「髻」菩薩之誤。

    【爾時師子遊步菩薩。見是大會即從座起。偏袒右肩右膝著地。合掌向佛

      。以偈問曰　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-6

      世尊大導師　名德稱無量　今此大眾集　願說寂滅法　邪見諸愛慢

      嫉妒瞋恚性　云何即是道　大音方便說　云何涅槃相　與世法無異

      諸法無有二　大悲為演說　云何諸法性　畢竟無有礙　其性如涅槃

      亦同於解脫　無縛亦無解　亦復如虛空　迦羅頻伽音　大梵清淨聲

      身色喻天金　淨命無量德　演說實相法　畢竟無縛解　云何此五蓋

      而等於菩提　云何是菩提　即同諸業性　是法是非法　云何同一相

      如是畢竟淨　唯願為演說　無數無非數　諸法畢竟滅　一切種智相

      及以菩提道　二法云何無　惟願為演說　無作無非作　無著無非著

      畢竟無眾生　諸法中無礙　無戒無忍辱　亦無有毀戒　無智亦無慧

      亦無非智慧　是法常清淨　惟願為演說　云何一切法　寂滅如虛空

      無心心數法　無見斷證修　一切諸眾生　同如虛空相　一相法亦無

      心行亦叵得　諸法無生滅　無學無羅漢　亦無辟支佛　亦無求菩薩

      無住無休止　無來亦無去　諸法無動相　常住如須彌　無相亦無色

      色性即是道　色性佛道一　如是法願說　云何無佛法　亦無有眾僧

      是三寶一相　惟願為演說　無空無無相　亦無有無作　不合亦不散　　　　 p-7

      名相法亦無　諸法畢竟空　如響無作者　無生無無生　無滅無往來

      無天無龍神　夜叉緊那等　無人無地獄　無餓鬼畜生　無眾生五道

      願說如是法　如導世師人　外道非見者　其有所演說　云何等無二

      諸文字語言　是法皆一相　世尊大慈愍　願開是法門】

    爾時師子遊步菩薩，於大會中，發起啟請於佛。以下偈頌，便是師子遊步菩薩

啟請的問題。

    首偈先稱讚於佛，然後表明欲請說寂滅法。寂滅法者，即是畢竟空法，無相法

，無生法，第一義諦也。

    以畢竟空故，所以諸法無二無別。非是師子遊步菩薩不知而問，乃菩薩大慈大

悲，欲利益法會大眾，及末世眾生，乃請問於佛也。

    邪見諸愛慢，嫉妒瞋恚性。邪見者，即是無明。佛藏經云，邪見者即我見人見

眾生見壽見命見。簡單說邪見即是癡也。

    愛即貪愛，慢即我慢。與第二句嫉妒瞋恚合而言之，即貪瞋癡三毒也。

    世尊曾說貪瞋癡性，即是菩提性。今師子遊步菩薩，為是而問。大音者稱佛也

，佛清淨音聲，遍滿十方，故曰大音。願佛方便為我等演說。　　　　　　　　　 p-8

    云何涅槃相，與世法無異。世法者，生滅法也。佛曾說生死即涅槃。為何生死

涅槃，性無有二，願大悲世尊為我等演說。

    云何諸法性，畢竟無有礙。佛曾說一切法性空，畢竟涅槃，畢竟解脫。只要深

達法性，不必另求涅槃，另求解脫。這是何道理？一切法無縛亦無解，皆等同虛空

。迦羅頻伽音，是佛音聲。迦羅頻伽，亦譯為迦陵頻伽。是一種鳥，鳴聲極為美妙

。大梵清淨聲，梵天音聲極為清淨也。

    身色喻天金。讚佛語業清淨以後，復讚佛身意二業清淨。佛身閻浮檀金色，閻

浮檀金色者，紫磨金色也。紫者其金有一層紫色光焰，磨者清淨也。淨命無量德，

讚佛意業。最後請佛演說實相法，實相法者，即寂滅法也。云何於實相法中，無縛

無解呢？

    云何此五蓋，而等於菩提？佛曾說五蓋性即菩提性，菩提性即同諸業性。這是

何道理呢？五蓋者，貪欲蓋，瞋恚蓋，悼悔蓋，睡眠蓋，疑蓋。此五法障蓋行人之

真如法性，故曰五蓋。

    是法是非法，云何同一相。佛曾說一切法與非法，同是一相，所謂無相。如此

一切法畢竟清淨，是何道理？唯願世尊為我等演說。　　　　　　　　　　　　　 p-9

    無數無非數，諸法畢竟滅。數者數量也。心所法亦曰心數法。引申含義，即一

切有，或一切相也。師子遊步菩薩問曰，一切法有或無，有相或無相，悉皆寂滅相

，是何道理？

    一切種智相，及以菩提道。一切種智，是佛智也。佛智方便說有二，一者無分

別智，二者差別智。差別智即一切種智，菩提者即無分別智。因為菩提者，空智也

。故曰了達於空性，即名為菩提。以空性故，是知菩提即無分別智也。然於第一義

，無如是分別。故曰二法云何無，惟願為演說。

    無作無非作，無著無非著。作是起義，一切法無起無不起。無有所著之法，亦

無非所著之法。因為一切法畢竟空故。所以接著說畢竟無眾生，諸法中無礙。此處

所謂眾生者，非謂六道眾生也。而是凡因緣生法，皆名眾生法。何故說畢竟無眾生

呢？即是說因緣所生法，我說即是空也。諸法中無礙，即是諸法空無礙的意思。

    無戒無忍辱，亦無有毀戒，無智亦無慧，亦無非智慧。因為一切法畢竟空故，

無能所故。所以無持戒犯戒、能忍所忍，無智慧無愚癡。師子遊步菩薩問，這究竟

是何道理呢？故最後問佛言，是法常清淨，唯願為演說。　　　　　　　　　　　 p-10

    云何一切法，寂滅如虛空。虛空者，非寂滅非非寂滅。因為於虛空中，不立寂

滅，亦不立非寂滅。

    無心心數法。即無心法，亦無心所法也。唯識立八識心王，與五十一心所。若

略言之，識名心法，受想行名心所法。

    無見斷證修。即無四諦也。無見者，無見（知）苦也。無斷者，無斷集也。無

證者，無證滅也。無修者，無修道也。

    一切諸眾生，同如虛空相。言一切因緣生法，皆悉性空也。

    一相法亦無，心行亦叵得。佛言諸法一相，所謂無相，故曰一相法亦無。心行

者，念念遷流也。叵得者，言不可得也。若將心與行分開來說，心無貪瞋癡，則心

清淨，是心不可得。身無殺盜婬，口無四口過，則行清淨，是行不可得。

    諸法無生滅，無學無羅漢。三果以前為學人，四果阿羅漢是無學人。故無學無

羅漢，即無有學人，亦無無學人也。亦無辟支佛，亦無求菩薩。是總說無三乘人也

。

    無住無「休」止，似是無住無「依」止。即言無能住，亦無所住處也。無來亦 p-11

無去。無來者無生也，無去者無滅也。與上無住合而言之，是言法無生住滅三相也

。

    諸法無動相，是言法常住也。

    無相亦無色，因為色性真空故。故言色性即是道，道者菩提也。菩提即真空性

，與色性空不二不別。

    色性佛道一。色性空，佛道即是菩提。如是二法無別，願佛為說。

    云何無佛、法，此一偈是說，云何三寶一相無相，願佛為說也。

    無空無無相，亦無有無作。言何故無空、無相、無作，三三昧也。

    不合亦不散，言因緣空也。合是因緣合，散是因緣散，於法無有。以下直至無

眾生五道，願說如是法。是說因緣所生法，皆空皆不可得也。

    如導世師人。此句很明顯字句倒錯，原意應為如佛為世人之導師。外道非見者

，外道邪見者也。云何佛與外道，其說無二無別？

    諸文字語言，何故是法皆一相呢？願世尊慈愍，開演如是法門。

    【爾時世尊讚師子遊步菩薩摩訶薩言。善哉善哉。善男子。汝所問者甚為

      希有。一切世間之所難信。善男子。止止勿問。所以者何。新發意菩薩

      。於此空見無相見無作見無生見無所有見無取相見佛見菩提見。所不能　　 p-12

      及。善男子。如此法者不應在新學菩薩前說。何以故。若聞是法或斷善

      業。於佛道中則行邪道。若墮斷滅。若墮計常。不知如來以何方便隨宜

      所說。爾時師子遊步菩薩摩訶薩白佛言。世尊。哀愍世間願必為說。當

      來世中有菩薩空見無相見無作見無生見無所有見無取相見佛見菩提見者

      。分別是空是無相無作。好常讚學勤於事業樂著文辭以辯說為妙貴於名

      利。如是之人聞如來說是無文字法畢竟清淨。當捨是諸見。是諸菩薩隨

      眾生所能信解。以方便力而為說法。】

    爾時世尊讚師子遊步菩薩言，善哉善哉！汝之所問甚為希有，但是你且停止勿

問。因為新發心菩薩，於此空見、無相見、無作見、無生見、無所有見、無取相見

、佛見、菩提見，所不能及也。

    空者是總明，無相無作無生無所有無取，皆是空見的分別說。佛見菩提見，亦

是空見也。如此之法，非是新發心菩薩，所能及者。是故不應於新學菩薩前，演說

如是之法也。

    何以故？因為新學菩薩，聞此深法，或者有人會斷善業。因為他們誤以為空是 p-13

斷滅，所以不行善業。他們會誤認行善亦是空的，因而撥無因果。由於這種原因，

於佛道中則行邪道。或者墮於斷滅，或者計著於常。

    不知如來以何方便，隨宜所說。須知如來說一切法空，是破有之方便，並非立

空也。無智人不識，不知旨在破有，反而立空。既立於空，空還是有。故曰不知如

來，以何方便，隨宜所說也。

    師子遊步菩薩，再次具誠，求世尊哀愍宣說。并且白佛言，未來世中，當有菩

薩深達空見無相見無作見無生見無所有見無取相見佛見菩提見者。是諸菩薩，力能

分別是空，是無相，是無作。并且歡喜讚歎如是等法，修學如是之法。能夠勤行利

生事業。

    至於那些樂著於文詞，以辯說諍論為妙好，專門貴於爭名奪利者，如是之人，

聞如來說是空無文字法，畢竟清淨法，亦當捨棄其諸邪知邪見。

    是諸深達空理之菩薩，聞如來說如是法。當能隨眾生之信解，以方便力，為之

演說是法也。

    【雖說少欲知足而不以為最。雖說經戒亦不以為最。雖說在眾過惡亦知一

      切法遠離相。常稱讚獨處不在憒鬧而不以為最。雖讚發菩提心而知心性　　 p-14

      即是菩提。雖讚大乘經而知一切諸法皆是大相。雖說菩薩道而不分別阿

      羅漢辟支佛諸佛。雖讚布施而通達布施平等相。雖讚持戒而了知諸法同

      是戒性。雖讚忍辱而知諸法無生無滅無盡相。雖讚精進而知諸法不發不

      行相。雖種種讚歎禪定而知一切法常定相。雖種種讚於智慧而了智慧之

      實性。雖說貪欲之過而不見法有可貪者。雖說瞋恚之過而不見法有可瞋

      者。雖說愚癡之過而知諸法無癡無礙。雖示眾生墮三惡道怖畏之苦而不

      得地獄餓鬼畜生之相。如是諸菩薩。雖隨眾生所能信解。以方便力而為

      說法。而自信解一相之法。所謂空無相無作無生無所有無取相。】

    如是深達空性之菩薩，雖說少欲知足，但不以少欲知足為最。不以少欲知足為

最者，不以少欲知足為第一義也。雖說經法戒法，亦不以經戒為第一義。第一義者

，第一義空也。這兩句話的意思便是說，菩薩雖說少欲知足，但知少欲知足性空。

雖然說經說戒，但知經戒性空。

    雖說在眾過惡，在眾過惡者，略說如五欲五蓋十不善是。若廣說者，在眾過惡

無量無邊。雖說在眾過惡，但亦知一切法離相。因為一切法性空故。　　　　　　 p-15

    常稱讚獨處，不在憒鬧，而不以為最。獨覺人好樂獨處不在憒鬧。菩薩雖然稱

讚獨處遠離憒鬧，卻知如此行徑非第一義。

    雖讚發菩提心，但知心性空，菩提亦空；心性橫遍豎窮，菩提亦橫遍豎窮。故

心性菩提虛空，三無差別。

    雖讚大乘經，但知大者無外，與萬法一相。故曰知一切諸法皆是大相。

    雖說菩薩道，而不分別聲聞緣覺乃至佛道。何以故？因為一切乘唯是一佛乘故

。

    雖讚布施，但通達布施性空平等，離乎能施相，與所施物相，受施者相。所謂

三輪體空也。

    雖讚持戒。持戒者，旨在除身心之過非。除身心過非者，即是身口意三業清淨

。而一切法性本來清淨，本無過非。故曰了知諸法，同是戒性。

    雖讚忍辱，但了知諸法性空，於性空中，無人相，無我相，亦無辱法相。無有

我受辱，無有人辱我，亦無辱法生。一切諸法，本來寂滅相。故曰了知諸法，無生

無滅無盡相。

    雖讚精進，但了知諸法悉皆寂滅相，無有發起精進者。故曰知諸法不發不行相 p-16

。何為精進？當知若人清淨寂靜無諍不動，是真精進也。

    雖種種讚歎禪定，而知一切法，皆常定相。何以故？因為一切法空，故常定相

。一切法本來清淨，故常定相。一切法不二不別，故常定相。一切法不生不滅，故

常定相。一切法不來不去，故常定相。一切法不一不異，故常定相。一切法本無所

有，故常定相。一切法無相，故常定相。一切法無作無起，故常定相……。

    雖種種讚於智慧，而了知智慧實性。智慧實性者，畢竟空也。於空知無量謂之

智，於無量知空謂之慧。空即是無量，故空不可得。無量即是空，故無量不可得。

而不可得亦復不可得，是曰畢竟空。畢竟空中建立一切法，一切法皆歸畢竟空。若

如是知者，謂之般若妙智慧。故知智慧實性者，畢竟空也。

    雖說貪欲、瞋恚、愚癡之過，而知三毒之性，本來空寂。故知三毒性空即真如

，真如隨緣成三毒也。

    雖示眾生墮三惡道怖畏之苦，而不得地獄餓鬼畜生之相。眾生以無明故，起惑

造業，因而落入苦道。若能徹底覺悟，則不但三塗相滅，甚至一切法生滅之相，皆

悉空寂。若能如是覺悟，則度一切苦厄矣。故永嘉大師云，迷時分明有六道，覺後 p-17

空空無大千。

    如是諸菩薩，雖以方便善巧，隨眾生所能信解而為說法，期令眾生覺悟。而菩

薩卻洞達諸法一相，所謂空、無相、無作、無生、無所有、無取相。

    【世尊。惟願說是不可思議方便之法。一切聲聞辟支佛與新發意菩薩所不

      能及。但為信解甚深一相法者說之。】

    師子遊步菩薩，申述過理由以後，再度懇請世尊說法。謂雖然聲聞緣覺及新發

意菩薩，不能信解，但幸為能信解甚深一相法之菩薩，而宣說之。

    【爾時佛告師子遊步菩薩摩訶薩言。善男子。汝今諦聽善思念之。吾當為

      汝解說此義。唯然世尊。我當受之。】

    佛受請後，於是垂允為說。師子遊步菩薩，歡喜聽受。行文至此，始師資緣合

，此無行經興宣於世。

    【爾時世尊以偈答曰

      若人欲成佛　勿壞於貪欲　諸法即貪欲　知是則成佛　貪欲及恚癡

      無有能得者　是法皆如空　知是則成佛　見非見一相　著不著亦然

      此無佛無法　知是名大智　如人於夢中　得道度眾生　無道無眾生　　　　 p-18

      佛法性亦然　道場無所得　若得則不有　明無明一相　知是為世尊

      眾生即菩提　菩提即眾生　菩提眾生一　知是為世尊】

    爾時世尊以偈回答曰：

    若人欲成佛，勿壞於貪欲。佛本是無，清淨則有。貪欲為法，因緣所成。因緣

生法，定無自性。故佛性與貪欲性，乃至一切法性，等同虛空。佛性即貪欲性，貪

欲性即一切法性。若破貪欲性，即壞佛性，亦壞一切法性。由此應知，一切法性，

無壞無雜也。所以說勿壞於貪欲，諸法即貪欲，知是則成佛。

    貪欲及恚癡，無有能得者，是法皆如空，知是則成佛。此一偈，準上釋可知。

總而言之，諸法同以無性為性也。

    見非見一相，著不著亦然。既然一切法皆歸畢竟空，所以見與非見，著與非著

，於第一義中，同是一相，所謂無相。乃至於第一義空中，無佛亦無法。所謂佛、

法者，皆順世諦而建立者。知是名大智，大智者讚佛也。

    如人於夢中一偈，是舉譬喻說明。當知夢中所見，有事而無實也。

    道場無所得。水月道場，皆空花相也。若得則不有。如人於空幻有所得者，無 p-19

有如是之事也。明與無明，亦是一相。何以故？無明如幻，非為實有，當體即是明

也。知如是理者，則為世尊。

    眾生即菩提，菩提即眾生。眾生者煩惱也。而煩惱性即菩提性，菩提性即煩惱

性。因為二者性，等同虛空故。故曰菩提眾生一，知是為世尊。

    【譬如巧幻師　幻作種種事　所見無有實　無智數若干　貪瞋癡如幻

      幻不異三毒　凡夫自分別　我貪我瞋恚　如是愚癡人　則墮三惡道

      實相無貪恚　癡亦不可得　分別如幻法　自性煩惱熱　實相無煩惱

      無眾生無佛　分別無生法　凡夫願作佛　不見諸佛法　亦不見眾生

      知是法相者　疾成眾生尊　若人求菩提　則無有菩提　是人遠菩提

      譬如天與地　知諸法如幻　速成人中上】

    譬如巧幻師，幻作種種事。言一切諸法，皆緣起如幻無有真實。故曰所見無有

實，一切法相皆是幻相也。然而無智之人，卻執著法相有若干也。

    貧（貪）瞋癡如幻，幻不異三毒。換句話說，貪瞋癡皆是如幻法，緣起如幻而

現貪瞋癡也。然而凡夫皆以我見我慢我癡，而生執著而生分別。於是虛妄而起貪瞋

。如果凡夫如實知一切法，皆是因緣，而無我人，便不會妄起貪瞋了。　　　　　 p-20

    如是愚癡人一偈，是總說於實相中，無有貪瞋癡三毒也。

    凡夫之人，不知如幻法性實空，竟分別如幻法，於是於自性清淨心中，妄生煩

惱熱。但於實相中，無煩惱熱，無眾生無佛，皆悉畢竟空也。

    愚癡凡夫，虛妄分別無生法。不知無生法本無，本無之法，不可分別。凡夫之

人，以貪著心欲作佛，不知於實相中，無佛無法亦無眾生。故曰不見諸佛法，亦不

見眾生。若人知一切法相皆是實相，便可疾得成佛。

    若人求菩提，則無有菩提。菩提即是諸法空性也，若人了達諸法空性，假名證

菩提也。若執著菩提為有，是人則距菩提猶遠，譬如天地一般。

    故若知諸法如幻，是人則速得成佛。人中上者，稱佛也。

    【若人分別戒　是則無有戒　若有見戒者　是則為失戒　戒非戒一相

      知是為導師　如夢受五欲　娛樂自快樂　分別見女色　此中實無女

      戒毀戒如夢　凡夫分別二　實無戒毀戒　知是為導師】

    若人分別戒，是則無有戒。因為諸法本來清淨，即是真戒體。若人妄生分別，

則失本來清淨戒體。如果自性清淨，無造作無過非，便是清淨持戒。故曰若有見戒 p-21

者，是則為失戒。

    於第一義中，戒非戒一相。諸法空相，即是一相，故曰戒與非戒同是一相也。

若能如是知者，即為世間之導師也。

    如夢受五欲一偈，是舉譬喻說明。如人於夢中受五欲之樂，實是以自心還娛自

心。自心生妄想，妄想染自心。夢中所見，有事而無實。夢中雖見有女人，而女人

原是夢幻，無有真實。

    若人洞達諸法如幻的道理，便知非但夢中如此，甚至日間所見一切，亦皆如幻

如化也。既知一切法如幻，則知持戒與毀戒亦如夢。

    話雖如此說，但總須覺醒之人。覺醒之人，已親證自性清淨心，戒體圓淨。若

再分別持戒毀戒，便是自染其清淨心了。但我輩凡失，猶在夢中，若在夢中說覺，

即是大愚癡人也。所以愚癡凡夫，自應嚴持禁戒以求覺醒。一旦徹底覺醒，方知法

本清淨也。

    知戒與毀戒如夢者，是智者之知。智慧之人，如實知無持戒毀戒。如是知者，

是為世間導師。

    【凡夫著名字　不知語言性　名字非名字　知是得無生　自謂是菩薩　　　　 p-22

      讀誦為人說　己身無所行　但依恃種性　但讀經求道　常見他人過

      著威儀文頌　見人敬自貴　恃種性文頌　不知法實相　如是之人等

      終不能得佛】

    凡夫著名字者，著有也。著有者，不知名字是假也。若知名字如幻是假，便知

名字性空。故曰凡夫著名字，不知語言性。名字非名字，因為名字性空，所以說名

字非為實有也。若如是知者，即得無生忍。

    自謂是菩「薩」，似應為自謂是菩「提」。即言凡夫之人，執著名字相即是菩

提也。不知菩提無相，無相者實相，實相之法，方為菩提也。

    然凡夫之人不知，不但自己讀誦受持名字相，並且為人宣說名字相。

    己身無所行。自己無有真解，真修行。但依恃種「性」，應為但依恃種「姓」

。因為此處所說，是凡夫位上事。而「種性」者，乃菩薩位上事。一習種性，謂十

住位菩薩。二性種性，謂十行位菩薩。三道種性，謂十迴向位菩薩。四聖種性，謂

十地位菩薩。因為十住十行十迴向，尚在賢位，稱之為三賢。登地以上始破無明證

法性，登入聖位也。五等覺性，謂等覺菩薩。望佛則名菩薩，望菩薩則名佛。　　 p-23

    但經文中所說但依恃種性，很明顯是凡夫位上事，故應為但依恃種「姓」。

    種姓者，即種類族姓也。例如剎利婆羅門，依恃種姓之高貴，便生驕慢我執。

    依恃種姓之人，但讀經便以為是求道，不知切實修行。如古德云，莫把徇文以

為悟道，應切實修行，曉夜忘疲也。但追求文字相之人，便以文字相而起辯諍。以

己之所見，非己之所不見。於是處處講人我論是非，不省己過，常訟彼短了。

    著威儀文頌。如是之人，好著於服飾威儀。執著於文字相，言語相，而捨棄第

一義。

    見人敬自貴。見別人恭敬自己，自己便自高自貴，自恃自慢。故曰恃種性（姓

）文頌，不知法實相。如是之人等，終不能得佛。

    【為說諸法空　惡心好諍訟　是人無佛法　亦無有菩提　知瞋忍同相

      達是終不瞋　不了眾生性　是則生瞋恚　自言菩薩者　復作如是說

      我慈悲一切　成佛度眾生　他惱生瞋恚　懷忿不與語　常求他人過

      樂於広諍訟　亦稱歎忍辱　及說諸法空　我心多憍慢　常觀他人過

      貪著於美味　晝夜念五欲　是人入城邑　自說度人者　悲念於眾生

      常為求饒益　口雖如是說　而心好惱他　我未曾見聞　慈悲而行惱　　　　 p-24

      互共相瞋惱　願生阿彌陀　若人如恒沙　惡口加刀杖　如是皆能忍

      則生清淨土】

    為說諸法空，惡心好諍訟。如是恃種姓文頌之人，若為其說諸法真空義。他便

以惡心興起諍訟，不能信受。故這種人不能得到佛法，亦不能得到菩提覺悟。

    如果有人知瞋恚與忍辱，同是一相所謂無相。便不會再起瞋恚了。如果不了眾

生性空，是則生瞋恚。

    自言菩薩者，若人以菩薩自居，並說發心慈悲一切，欲成佛，度眾生。但是遇

到他人來惱亂時，便生瞋恚之心，甚至心懷忿恨，與之斷絕來往。不與語者，即斷

絕來往的意思。於是常求他人過，樂於広諍訟。

    亦稱歎忍辱，及說諸法空。如是之人，雖然亦稱歎忍辱，亦宣說諸法空。但於

貪處起貪，瞋處起瞋，癡處起癡，慢處起慢。口雖說空，卻是心在有中。故我執心

多驕慢，常觀他人過。

    如是之人，貪著於美味，晝夜貪念五欲之樂。

    是人入城邑。修道之人，常居阿蘭若處，遠離憒鬧。若入於城邑，必為度生之 p-25

事。故曰是人入城邑，自說度人者。

    口雖如是說，而心好惱他。口中雖說為度眾生，但心中卻是貪著五欲，好惱亂

他人。我未曾見聞，慈悲度生之人，而有造作惱亂他人者。

    如是之人，共聚在一處，即互相瞋恨，互相惱亂。彼以如此之行，卻願求生阿

彌陀佛極樂國土。當知若欲求生阿彌陀佛極樂國土者，應行忍辱也。假使有恒沙那

樣多的眾生，都來惡口相加，刀杖相害，如是皆能安忍者，方能生阿彌陀佛清淨國

土也。

    【佛土非佛土　知如虛空相　不分別國土　及國土功德　如是之人等

      能生諸佛國】

    進一步來說，若人深達實相，於佛土與非佛土，知如虛空相。因為一切法本來

空寂，於畢竟空中，以因緣故，現諸佛土，以因緣故，現非佛土。佛土與非佛土，

既然皆是因緣所現，故知皆無自性。法無自性，其性即空。故曰佛土非佛土，知如

虛空相。

    既知一切法等同虛空，虛空中無一切分別。故不分別國土，亦不分別國土之功

德。不分別國土功德者，不分別淨土穢土也。何故不分別淨土穢土？因為畢竟空中 p-26

，無淨無穢故。

    如是深達實相之人等，方能生諸佛國也。

    【自言忍眾惡　見菩薩如佛　我未曾見聞　佛相而瞋者　各自美毀他

      樂檀越知識　言我所教化　護使令如法　汝應我所度　莫親近餘人

      彼人行不純　常處於憒鬧　是人於佛道　不能勤修行　真求佛道者

      晝夜各三時　頂禮諸菩薩　應生恭敬心　隨其所行道　不說其過失

      若見著五欲　不說其過惡　應當念彼人　久後亦得道　次第行業道

      不可頓成佛　或非久發心　是以行此事】

    如是之人，亦自言忍眾惡，見諸菩薩如見佛一般。但卻起分別心，起於瞋恚。

如是之人，實是口是心非也。我未曾見，亦未曾聞，佛相而生瞋恚者。

    各自美毀他。如是之人，各各自讚而毀他。只求樂結交檀越知識。檀越者布施

主也，知識者朋友也。其所以樂檀越知識者，希求名聞利養也。

    言我所教化，皆能護其使令如法。汝亦應受我所度，不可親近其他的人。明其

人貪吝瞋恚嫉妒也。

    彼人行不純，常處於憒鬧。如是貪瞋之人，其行雜而不純。以好樂名聞利養故 p-27

，常樂處於憒鬧之中。憒鬧之處者，人眾囂雜，多諸欲惡不善之法。

    是人於佛道，不能勤修行。修行佛道之處，應是清淨、寂靜、光明、無諍之處

。故清淨是道場，寂靜是道場，光明是道場，無諍是道場。而此人心存貪瞋，樂於

憒鬧，故於佛道不能勤修行也。

    真求佛道者，晝夜各三時。印度計時，分為初日分、中日分、後日分。初夜分

、中夜分、後夜分。故曰晝夜各三時。

    頂禮諸菩薩，應生恭敬心，隨其所行道，不說其過失。應於諸菩薩，隨順其所

行，不挑剔尋求其過失。凡夫之人，多喜毀他人顯自己，尋求他人之過也。

    若見著五欲之人，亦不可宣揚說其過惡。應知一切眾生畢竟成佛。如是樂著五

欲之人，久後亦當成就佛道也。一切眾生行於業道，善法是次第增上的，非是頓成

佛果也。縱令頓根之人，亦是過去世次第修來。若謂過去世未修，今生頓成佛道，

那便是撥無因果了。若謂無因可以致果，則一切外道，一切惡魔，一切無修行人，

皆將忽然而成佛果了。

    所以樂著五欲之人，或者不是久發菩提心者。故餘習猶熾，致有如是著五欲之 p-28

事也。此是暗示，如此之人，久後皆當成佛也。見如是之人，亦莫生瞋恚心，應生

如見佛心。

    【勿分別貪欲　貪欲性是道　煩惱先自無　未來亦無有　能如是信解

      便得無生忍　觀好惡音聲　知非音聲性　當入無文字　實相之法門

      若能信是法　則無婬怒癡　觀貪欲愚癡　即是無量相　是二無文字

      以文字故說　諸有文字處　是皆無有實　一切諸音聲　觀是一音性

      佛說及邪說　是皆無分別　法雖以言說　實無法無說　能入一相門

      則得無上忍　是忍是非忍　勿作是分別　於欲瞋恚心　勿計其中利

      知是二無生　當為世中尊】

    勿分別貪欲，貪欲性是道。勿分別貪欲者，是言勿著貪欲相也。因為貪欲之性

，即是菩提道。菩提性空，貪欲亦性空。故一切法性，即非一切法，悉是菩提性。

何以故？一切法性，皆悉清淨故。以此原因，故知一切眾生皆有佛性。

    煩惱先自無，未來亦無有。此言煩惱性空，三世清淨也。「煩惱」者，現在法

也。先自無者，過去清淨也。未來亦無者，未來清淨也。現在之煩惱，是由過去未 p-29

來形成的。既然過去無，未來亦無，是知現在煩惱亦無。三世既無煩惱，是知煩惱

性本清淨。能如是信解者，便能得無生法忍。

    觀好惡音聲，觀好壞音聲之相，知非音聲性。音聲性者，皆悉清淨也。應知若

見一切法無相，即見法性。經云離一切相，即一切法。是以當入無文字相之實相法

門也。

    若能信是實相法，則無婬怒癡。婬怒癡者，即貪瞋癡也。若觀貪欲愚癡之性，

即是無量相。無量相者，讚佛也。諸佛如來，色具無量相，相具無量好。廣說則為

無量相，略說則為三十二相。

    是二無文字，以文字故說。此貪欲愚癡二法，原是性空無相。但以文字相而說

。所謂至理無名，因名以顯至理也。

    諸有文字處，是皆無有實。以文字相如幻，故曰無有實。

    一切諸音聲，觀是一音性。一切音聲相雖有別，然其性則一。猶如一切金器，

其相雖異，而金性則一。以是理可知，佛所說法，及邪師所說法，言語相雖異，而

其性則實無說無分別。若諸邪師洞達此實相理，便可不興邪說矣。　　　　　　　 p-30

    法雖以言說，旨在以言遣言。究其實性，實無有法，亦無有說。何以故？一切

法悉歸畢竟空故。

    如是則是一實相法門也。一實相法門，亦曰一佛乘，亦曰一真法界，亦曰畢竟

空，亦曰無量義。入此法門者，則得無上忍。若依五忍而言，伏忍，信忍，順忍，

無生忍，寂滅忍。無上忍者，即是寂滅忍。而寂滅忍者，言佛位也。

    但是既曰寂滅，應是無忍，亦無非忍。故曰是忍是非忍，勿作這種分別也。

    於欲、瞋恚心，勿計其中利，知是貪欲瞋恚，二法無性無生。便不會以我執心

，而爭名爭利了。若能如是，便為諸佛世尊了。

    【東西南北方　如恒河沙土　皆碎為微塵　一塵為一國　滿中諸珍寶

      於無央數劫　供養諸如來　其所得功德　若人聞是經　過彼百千倍】

    此是較量功德。四方多如恒河沙般的國土，皆碎為微塵，一塵一國。滿中珍寶

，有人於無央數劫，持以供養諸如來。其功德不如聞是經之功德，百千分不及其一 p-31

也。

    【若有出家人　一心求佛道　我囑累是人　此祕密要法　若有誦是經

      及以解其義　無量總持辯　自然皆當得　利根無盡慧　樂說之辯才

      無量億諸佛　皆亦與是人　諸經妙法寶　自然皆能說】

    若有一心求佛道的出家人，我便以此祕密要法囑累於他。囑者，佛以法付囑也

。累者，煩勞汝等持法流通也。

    若當來世，有人誦持是經，及能解其義，即自然而得無量總持辯才。同時無量

億諸佛，亦與是人諸經法寶，是人自然皆能演說。

    【爾時師子遊步菩薩白佛言。世尊。今說是偈有幾所人得自利益。佛言。

      善男子。汝見是大眾不。唯然已見。佛言。今說此法時。會中有無量無

      數眾生共集。與天龍夜叉乾闥婆阿修羅緊那羅迦樓羅摩𣿬羅伽等滿在虛

      空。以說法之明乃至他方世界多所饒益。九萬二千夜叉神皆發阿耨多羅

      三藐三菩提心。增上慢比丘有五百人未得謂得。聞是法無增上慢。得真

      法信解一切法皆是一相。不受諸法故漏盡得解脫。於是菩薩眾中六萬二　　 p-32

      千人。信解諸法無障礙相得無生法忍。何以故。如是說法於諸說法中最

      為第一。】

    爾時師子遊步菩薩白佛言，世尊今說此偈，有多少人得利益呢？

    佛言，汝見是與會大眾不？答言已見。佛言今當說此法時，會中還有無量無數

眾生共集。與會大眾，未曾見也。如天龍夜叉乾闥婆阿修羅緊那羅迦樓羅摩𣿬羅伽

等天龍鬼神，滿虛空中，眾所未見。同時以說法功德之力，乃至他方世界眾生，亦

多所饒益。此亦與會大眾，之所不知不見也。

    今此會中，九萬二千夜叉神，皆發無上菩提心。增上慢比丘，有五百人，未得

謂得。聞是法無增上慢，信解於真法，如實知一切法皆是一相，所謂無相。以不受

諸法故，漏盡得真解脫。

    所謂增上慢人，有幾種解說。總而言之，未得言得，未證言證者，即是增上慢

人。

    如寶篋經中有五百比丘，得於四禪，自謂得證四果，此即為增上慢人。

    再如於第一義中，無一法可得。如心經云，是諸法空相，不生不滅，不垢不淨

，不增不減。是故空中無色無受想行識，無眼耳鼻舌身意，無色聲香味觸法……無 p-33

智亦無得，以無所得故。是知第一義中，無一法可得也。

    而增上慢比丘，竟以有所得心，得於有餘涅槃。此亦增上慢也。如經中云，增

上慢比丘有五百人，未得謂得。聞是法無增上慢，得真法信解一切法皆是一相。是

言如是增上慢人，皆放捨有所得心，信解大乘，信解實相法也。

    至於世人未得禪定，謂得禪定。未證果位，謂證果位。此屬大妄語罪，又當別

論也。

    不受諸法，漏盡解脫。受三界生，謂之有漏。不受諸法者，見思惑盡也。漏盡

解脫者，更不受三界生也。

    於菩薩眾中，有六萬二千人，信解諸法畢竟空，無有障礙，得無生法忍。

    何以故？皆因是法，於佛所說法中，最為第一也。

    【善男子。如我於然燈佛所。信解諸法一相無礙。然後乃得無生法忍具足

      六波羅蜜。所以者何。若菩薩於恒河沙劫。布施持戒忍辱精進禪定智慧

      。若不知如是法相。是人或能斷滅一切善根。善男子。汝見提婆達多有

      大功德善根成就三十二大人相。有如是功德。不知如是法相故。斷滅善

      根墮大地獄】

    然燈佛又譯錠光佛，釋迦牟尼佛因中行菩薩道時，於第二阿僧祇劫時，逢此佛 p-34

出世。釋迦牟尼佛以五莖花供佛，並以髮布於泥上，令佛蹈過。當時釋尊以無所得

心供佛，蒙佛授記當來作佛。

    如金剛經云，須菩提！佛於然燈佛所，有法得阿耨多羅三藐三菩提不？不也世

尊……以無有法得阿耨多羅三藐三菩提，然燈佛與我授記，汝於來世當得作佛……

。故知釋迦牟尼佛，於然燈佛所，以無所得心蒙佛授無上菩提記也。

    諸法一相無礙者，即第一義空也。若人證入第一義空，即生無所得心也。所謂

生無所得心者，即無所住而生其心也。心無所住，一念不起，一法不生。當下即是

不生不滅，不來不去，不常不斷，不一不異。假名為入無生法忍。故經云，善男子

！如我於然燈佛所，信解諸法一相無礙，然後乃得無生法忍，具足六波羅蜜。

    所以者何以下，明若人不明一相無礙，終將退墮。並舉提婆達多為例說明。提

婆達多者，是佛堂弟，阿難親兄。博通內外經典，有三十相。（文中言成就三十二

大人相。恐係文字錯誤。）

    所以者何？若菩薩於恒沙劫，修行布施持戒忍辱精進禪定智慧，若不知一相無 p-35

礙法，是人或能斷滅一切善根。例如提婆達多，便是不知如是無生法相，以致斷滅

善根墮大地獄。

    【善男子。當知雖久發心有大功德。不入是法門皆能斷滅善根功德。善男

      子。如過去無量無邊不可思議阿僧祗劫。有佛名高須彌山王如來應供正

      遍知明行足善逝世間解無上士道法御天人師佛世尊。壽命九千九百千萬

      億那由他歲。國土名金焰明。其國皆以黃金為地。其所說法亦以三乘度

      脫眾生。其佛初會有八十百千萬億那由他聲聞弟子。次第二會。七十百

      千萬億那由他聲聞弟子。第三會六十百千萬億那由他聲聞弟子。第四會

      五十百千萬億那由他。聲聞弟子。皆得阿羅漢。捨諸重擔逮得己利。盡

      諸有結正智得解脫。比丘尼眾倍於上數。優婆塞眾亦倍上數。優婆夷眾

      亦倍上數。菩薩眾亦倍上數。皆得阿惟越致無生法忍。皆得無量無邊陀

      羅尼門三昧門。能轉不退法輪。何況新發菩薩意者。】

    佛告師子遊步菩薩言，善男子！當知若有人雖久發心，雖有大功德，但是如果

不入此一相無礙法門，其善根功德皆可能斷滅。　　　　　　　　　　　　　　　 p-36

    於是佛引過去世事說明。過去無量無邊不可思議阿僧祇劫，有佛號高須彌山王

，十號具足。壽九千（有人謂應為九十）九百千萬億那由他歲。國名金焰明，其國

皆以黃金為地。彼佛說法，亦以三乘度化眾生。此明彼國，三乘備具也。

    彼佛初會，有八十百千萬億那由他聲聞弟子得度。第二會有七十百千萬億那由

他聲聞弟子得度。第三會有六十百千萬億那由他聲聞弟子得度。第四會有五十百千

萬億那由他聲聞弟子得度。

    如是得度弟子，皆得四果阿羅漢。捨諸分段生死重擔，逮得自度解脫之己利。

    盡諸有結，正智得解脫。有者三有，欲界有，色界有，無色界有。愚癡凡夫，

以惑業因緣，受三有之果報。此等阿羅漢，已斷三界之惑業，不受三界後有之果報

，故曰盡諸有結。結者煩惱之異名，煩惱結縛行人，不得脫離三界生死，故曰有結

。

    正智者，無漏正智也。若分別說，阿羅漢已得知苦智，斷集智，證滅智，修道

智，此四謂之正智。阿羅漢以此四智，獲得有餘解脫，故曰正智得解脫。　　　　 p-37

    比丘尼，優婆塞，優婆夷，皆倍於上數。受具足戒之女眾，名比丘尼。受五戒

之男眾名優婆塞，女眾名優婆夷。

    菩薩眾亦倍上數，皆得阿惟越致無生法忍。阿惟越致譯曰不退轉。若按位不退

行不退念不退言，得無生法忍，應為念不退。菩薩從初發心來，經過第一個阿僧祇

劫，圓滿十迴向。從第二個阿僧祇劫，登初地至七地，此時得無生法忍，名阿惟越

致。自八地以上，為第三個阿僧祇劫。

    如是菩薩，皆得無量無邊陀羅尼門，三昧門。陀羅尼譯為總持，三昧譯為正受

、定。

    能轉不退法輪。不退法輪者，即一相無礙法輪，無生法輪。如經中云，若菩薩

於恒河沙劫，修行六度。若不知如是法相（一相無礙，無生法相），是人或能斷滅

一切善根（退轉也）。故第一個轉字，是說菩薩自己既得無生法，復轉示別人，度

化眾生。深證無生，無有退轉，故曰不退。無生正觀，以為軌則，名之為法。流演

圓通，無累不摧，名之為輪。依法華論，轉不退法輪者，唯佛一人。但十地菩薩既

然灌頂受職，當亦能轉之也。　　　　　　　　　　　　　　　　　　　　　　　 p-38

    如是等菩薩，尚且倍於上數（請觀經文），何況新發菩提心的菩薩？意思是說

，新發心的菩薩，其數尤多也。

    【又發辟支佛道心者亦無量無邊。】

    又發辟支佛道心者，亦無量無邊。辟支佛譯為緣覺或獨覺。聲聞人以言教為主

，辟支以義理為主，菩薩以行為貴。理者常住，有佛無佛義理依然。辟支人生於佛

世，聞佛說十二因緣，悟證其理，證成道果，則名緣覺。若辟支人生於無佛之世，

自悟義理，證成道果，名為獨覺。聲聞依佛，辟支可以不依佛，故於後說。

    【善男子。爾時彼佛會中弟子眾數無量無邊。彼金焰國中皆以七寶為樹。

      於其寶樹常出法音。所謂一切諸法空音。無相音。無作音。無生音。無

      所有音。無取相音。其國人民聞是法音。自然皆得諸法實相心得解脫。】

    善男子！彼佛會中，弟子眾無數無量無邊。彼國以七寶為樹。經中所說七寶，

其說不一，總之七寶者，七種珍貴之寶物。若依阿彌陀經，為金銀琉璃玻璃硨磲赤

珠瑪瑙七種。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-39

    其樹常出法音，空、無相、無作、無生、無所有、無取相等音。（請閱前文註

解）

    其國人民，聞如是法音，自然皆得諸法實相，心得解脫。

    諸法實相者，無一切相也。若見一切相非相，即見諸法實相。而無相者，即一

相也，無礙相也，不二相也，無生滅相也，無來去相也，無常斷相也，無一異相也

，諸法空相也，無所有不可得相也。

    心得解脫。心離染愛貪著，獲得解脫，名心解脫。與慧解脫併稱為二解脫。慧

解脫者，謂以正智慧，破無明惑業之縛，而得解脫也。

    【其佛滅後法住千歲。諸寶樹音亦不復出。善男子。是高須彌山王佛。以

      法囑累淨威儀菩薩令守護法。囑累已後便入無餘涅槃。時有比丘名有威

      儀持戒不淨得四禪四無色定及五神通。善誦毘尼藏樂於苦行。不能善知

      他心。其弟子眾亦皆苦行貴頭陀法。是淨威儀法師。持戒清淨於無所有

      法中得巧方便。復於一時。淨威儀法師將諸弟子。到有威儀比丘住處與

      共同止。淨威儀法師憐愍眾生故。從所住處常入聚落食訖而還。教化百

      千萬家皆作弟子。令發阿耨多羅三藐三菩提心。其弟子眾亦善教化。到　　 p-40

      諸聚落而為說法。令若干百千眾生皆發阿耨多羅三藐三菩提心。】

    彼高須彌山王佛取滅以後，法住千歲。法住千歲者，正法住世千歲也。正法滅

後，諸寶樹亦不復出法音。

    高須彌山王佛，以法囑累淨威儀菩薩，令彼守護正法。然後便入涅槃。

    時有比丘名有威儀，持戒不淨。有威儀比丘以有我見故，是以持戒不淨。如十

住毘婆沙云：「有四種破戒比丘，似如持戒。一者雖於經戒中，盡能具行，而說有

我，似如持戒而實破戒。二者雖誦持律經，守護戒行，然於身見中不動不離。似如

持戒而實破戒。三者雖具行十二頭陀，而見諸法定有。似如持戒而實破戒。四者緣

眾生行於慈心，然聞諸行無生相，心則驚畏。似如持戒而實破戒。」有威儀比丘持

戒不淨者，即如是情形也。

    有威儀比丘，得四禪四無色定，及五神通。四禪在色界，四無色定在無色界。

所謂四禪八定者是。四禪八定，不斷煩惱，不出三界，不了生死。故稱四禪八定，

為凡夫定。報盡以後，還墮三塗。

    五神通者，以不斷煩惱故，不得漏盡通。僅得天眼天耳他心宿命神足等五通。 p-41

    有威儀比丘善誦毘尼藏，樂於苦行。毘尼藏即律藏也。但不能善知他心，不能

善知眾生根性欲也。

    其弟子眾，亦皆苦行，貴頭陀法。頭陀法者，遠離憒鬧，不樂飾好，心絕貪求

，無諸憍慢，清淨自活。為求無上正真之道，修十二種行。一住阿蘭若。阿蘭若者

，謂閑靜處。身離憒鬧，心無欲蓋，永絕攀緣，一心求無上佛道。

    二常乞食。比丘離諸貪求，不受他請，若受他請，即失頭陀行。常行乞食，資

身辦道。得食不起分別好惡增減之念，不得食不起嫌恨心。三次第乞食。乞食時內

不著於味，外不輕於眾生。不擇貧富，平等次第而乞。四一食。比丘為修道故，常

作是念，即今一食，尚費時妨道。為修道故，斷數數食，行一食法。五節量食。比

丘不貪心極噉。將所乞之食，分為三分。一分施飢乏者，又取一摶食置淨石上，施

諸禽獸。所餘一分，自食之。有云比丘乞食，一摶之食入厫中便止，不多受也。故

節量食，又曰一摶食。六過中不飲漿。漿即果汁蜜汁之類。比丘為修道故，若日過

中，於種種漿不得飲。恐生樂著心，貪求心也。七納衣。比丘不貪服飾，不求好衣

，但以糞掃蔽寒。八但三衣。比丘少欲知足，但蓄三衣。三衣者，袈裟也。即五衣 p-42

七衣大衣。九塚間坐。比丘於塚間，常見死屍，起無常苦空不淨之觀，以勵進道業

。十樹下坐。比丘常如佛行，樹下而坐。十一露地坐。比丘為恐樹下坐，猶起蔭覆

涼樂，生貪著心。於是露地而坐。十二但坐不臥。即脅不沾蓆也。

    十二種頭陀行，經論所說，諸師所言，略有小異，今不備舉。

    是淨威儀法師，持戒清淨，於無所有法中，得巧方便。淨威儀法師，通達大乘

，故持戒清淨。於無所有法者，於第一義中也。得巧方便，起方便智也。換句話說

，淨威儀法師持戒清淨，能由實智，而起方便智也。菩薩起方便智方能成就一切功

德，度化一切眾生也。故菩薩方便智，其功德不可思議。

    復（後）於一時，淨威儀法師，率其弟子，到有威儀比丘處，共同住止。淨威

儀法師為憐愍眾生故，經常入聚落乞食。以度化眾生。聚落者，村落也。有人家聚

居之處，內有街道巷陌。受其教化者，有百千萬家，皆發菩提心，修菩薩行。

    淨威儀法師之弟子眾等，亦善於教化。亦令若干百千眾生，皆發無上菩提心。 p-43

    【有威儀比丘常樂住塔寺。其弟子眾不持淨戒而樂行頭陀。有威儀比丘勤

      行精進其心決定。自以所行化諸弟子。貪著善法有所見得。所謂說一切

      有為法皆無常皆苦一切法無我。不能善行諸禪定法。亦不能善於菩薩所

      行之道。本心不純故。】

    有威儀比丘則不然，不樂外出行化，樂住於塔寺之內。有威儀比丘之弟子眾，

不持淨戒，樂於頭陀苦行。

    有威儀比丘對於自己的修行方式，能精進修持，其心決定不改。並且以自己的

修行方法，教化其弟子。

    有威儀比丘，貪著於善法。不知佛法者，究竟清淨，無住無著，無取無捨。有

威儀比丘，於一切法有所見，有所得。不知佛法者，空寂無相，無願無求。以有威

儀比丘不會諸法空相故，於是執著實有有為法。復執著有為法是無常的，以無常故

是苦的，以苦故復執著一切有為法無我。何以故？因為「我」於無為法，不得自在

故。此皆說明有威儀比丘不信大乘法，不知一切有為法，如夢幻泡影也。

    因為有威儀比丘有貪著心故，所以不能善行諸禪定法。善行禪定者，於禪定中 p-44

無味無著。有威儀比丘以有貪著故，所以不能善行諸禪定法，更不能善於菩薩所行

道。菩薩所行道者，諸波羅蜜也。因為其根本發心，即不純正故。

    【淨威儀法師善知眾生諸根利鈍。知有威儀比丘心故。不復常入聚落。其

      諸弟子如本不異。有威儀比丘見淨威儀法師諸弟子眾常入聚落。生不淨

      心。即鳴犍椎集眾立制。汝等自今已去不應入於聚落。不能一心徐行靜

      默。數入聚落得何等利。佛所稱讚阿練若住處。汝等當行禪樂莫好入他

      家。淨威儀法師諸弟子眾。不受其語猶入聚落。後於一時有威儀比丘見

      從聚落中出。更鳴犍椎集眾。說如是言。若復更入聚落者。不復得住於

      此】

    淨威儀法師，善知眾生諸根利鈍。善知眾生心，善知眾生根性欲也。所以知有

威儀比丘之心意，知有威儀比丘不喜其常入聚落。於是便隨順彼意，不常入聚落。

    然而其諸弟子，仍常入聚落，如原來不異。有威儀比丘見之，便生不淨心，生

不淨心者，生瞋惱心也。即鳴犍椎，集眾立制。　　　　　　　　　　　　　　　 p-45

    犍椎之椎，應讀如「地」音。凡打銅打鐵打瓦打木而鳴聲者，皆名犍椎。即表

示集眾之號令也。立制者，立規定也。

    有威儀比丘立制曰，汝等以後不得入聚落，因為入憒鬧處，不能一心「徐」行

靜默。徐字應是「修」字之誤。汝等數入聚落，有何利益？佛稱讚比丘應住阿練若

閑靜之處。所以汝等，當一心行於禪樂，莫入他家。此明有威儀比丘，只知樂定，

而不知求於智慧度化眾生也。

    淨威儀法師弟子不受其語，依舊入於聚落。有威儀比丘，見彼等仍從聚落中出

。於是復集眾立制曰，若有人更入聚落者，不得復住於此。

    【爾時淨威儀法師將護有威儀比丘故。告諸弟子。汝等。從今已去勿入聚

      落。即如師教不入聚落。爾時諸人民眾不見其師及諸弟子故。皆懷憂惱

      善根退失。淨威儀法師過三月自恣竟。從是中出至餘僧坊。於其所止師

      徒還入城邑聚落為人說法。】

    爾時淨威儀法師，為將護有威儀比丘，不令其生瞋惱故，於是告諸弟子勿入聚

落。

    但是聚落中諸人民眾，以不見彼等師徒，不蒙教化故，以致善根退失。淨威儀 p-46

法師，結夏安居三月，於自恣完畢以後，便至其他僧坊居住。

    比丘夏三月安居，分上中下三種。上安居自四月十六日，至七月十五日止。下

安居自五月十六日，至八月十五日止。於四月十六日，五月十六日中間安居者，為

中安居。僧人安居竟，於七月十六日，或八月十六日，任人恣舉己過，曰自恣日。

    淨威儀法師與其弟子，自恣以後，便遷入其他僧坊。遷入其他僧坊後，師徒們

依舊入城邑聚落教化眾生。

    【後時有威儀比丘。見淨威儀法師還入他家。見其弟子毀失常儀復生不淨

      惡心作是念。是比丘破戒毀戒何有菩提。便語眾人。是比丘雜行去佛道

      甚遠。有威儀比丘起是業已。後時命終。是業果報故。墮阿鼻大地獄。

      九百千億劫受諸苦惱。從地獄出六十三萬世。常被誹謗其罪漸薄。後作

      比丘三十二萬世。出家之後是業因緣反道入俗。又餘罪業因緣故。於淨

      明佛所出家入道殷勤精進如救頭然。千萬億歲中乃至不得柔順法忍。無

      量千萬世諸根闇鈍。師子遊步。於汝意云何。爾時有威儀比丘豈異人乎

      。勿造斯觀則我身是。我時起是微細不淨心。受此罪業墮於地獄。師子　　 p-47

      遊步。若人不欲起是微細罪業者。於彼菩薩不應起於惡心。菩薩諸所行

      道皆當信解。不應起於瞋恨之心。應作是念。我不能善知他人心。眾生

      所行是亦難知。】

    後時有威儀比丘，見淨威儀法師依舊入他家廣行教化。其弟子等，亦毀失不入

聚落之常儀，而仍恢復入聚落之事。於是有威儀比丘，復生不淨之惡心。心中暗想

，這些比丘，破戒毀戒，怎麼會有菩提呢？

    於是便告訴大家說，這些比丘，所行雜穢，距離佛道甚遠。

    有威儀比丘，因為起如是惡念，造如是惡業故，命終後墮阿鼻地獄。九百千億

劫，受諸苦惱。從地獄出，六十三萬世，常遭受誹謗。後作比丘三十二萬世，以所

行惡業因緣，捨戒返俗。又以餘罪業因緣，雖於淨明佛所出家入道，殷勤精進。千

萬億歲，乃至不得柔順法忍，無量千萬世，諸根闇鈍。

    最後佛告師子遊步菩薩言，彼有威儀比丘，即我身是。因我起如是不淨心，以

致長劫墮入地獄。如果有人不欲造如是微細業，便不應於菩薩起於惡心。於菩薩所

行道，皆應信受理解，不應起瞋恨之心。應作是念，因為我不能知他人之心行，所

以於菩薩所行，不可以我見心測度。　　　　　　　　　　　　　　　　　　　　 p-48

    【善男子。如來見是利故常說是法。是故行者不應平量於人。唯有如來及

      似如來者。乃能知是。是故行者若欲自護其身慎莫平量於人而相違逆。

      菩薩若欲修集佛法。常當晝夜勤心專念。深發菩薩心者。不當好求人長

      短。菩薩若能教三千大千世界中眾生令行十善。不如菩薩如一食頃一心

      靜處念一相法門。乃至聞受讀誦解說是人福德勝彼甚多。何以故。諸菩

      薩用是法門能滅一切業障罪。亦於一切眾生之中。離憎愛心便能疾得一

      切種智。】

    佛稱師子遊步菩薩曰，如來見是利故，常如是說法，修行之人，不可以妄自評

量於人。唯有如來，及似如來者，乃能知是是或是非。其餘之人，皆係以己之所見

，非己之所不見。故其是者未必是，所非者未必非。

    何為似如來者？十地菩薩望佛為菩薩，望菩薩為佛，灌頂受職，故曰似如來。

    所以行者若欲自護其身，不令其身受到惡果報，便慎莫評量於人批評於人，與

人發生違逆，乃至生惡心也。

    菩薩若欲修集功德智慧，成就阿耨多羅三藐三菩提。常當勤心專念一心不亂，

莫生妄想莫生分別心。凡至誠深發菩薩心者，應將護眾生，不當好求人之長短也。 p-49

所謂發菩薩心者，即發度眾生之心也。

    以下重復稱讚一相法門之功德。菩薩縱能教令三千大千世界眾生，皆能行於不

殺不盜不邪婬，不妄語不惡口不綺語不兩舌，不貪不瞋不癡，不如一食之短暫時間

，一心靜處，念一相法門。一心靜處，即息妄令不起也。念一相法門，即體入實相

也。乃至聽聞受持此一相法門，讀誦此一相法門。看文曰讀，憶唱曰誦。聞受讀誦

者，言自利也。

    解說此一相法門，此言利他也。釋義曰解，宣揚令眾普聞曰說。

    若人能以此一相法門，自利利他，則此人所得福德，勝過教令三千大千世界眾

生，皆行十善之福德甚多。

    何以故？何故其福德如是殊勝呢？因為菩薩用是一相法門，能滅一切業障罪。

同時若能於一切眾生中，離憎愛好惡之心，以此功德，便能疾得一切種智。

    一切種智者，佛獨證之智也。佛具一切智，共於二乘。佛具道種智，共於菩薩

。佛具一切種智，不共三乘。所以疾得一切種智者，疾成佛道也。

    【爾時文殊師利法王子白佛言。世尊。如佛所說滅業障罪。云何滅業障罪　　 p-50

      。佛告文殊師利。若菩薩見一切法性無業無報。則能畢滅業障之罪。又

      文殊師利。若菩薩見貪欲際即是真際。見瞋恚際即是真際。見愚癡際即

      是真際。則能畢滅業障之罪。又文殊師利。若菩薩能見一切眾生性即是

      涅槃性。則能畢滅業障之罪。所以者何。若人自有所見即能起業無知無

      聞。凡夫愚人不知諸法畢竟滅相。故自見其身亦見他人。以是見故便起

      身口意業。是人妄見憶想分別。作是念。我是貪欲瞋恚愚癡。如是分別

      故於佛法中出家學道。復作是念。我是持戒修梵行人。我當越度生死。

      得於涅槃免諸苦惱。是人分別諸法。是善是不善。是應知是應斷是應證

      是應修。所謂苦應見集應斷滅應證道應修。而復分別。一切諸行皆悉無

      常。一切諸行皆悉是苦。一切諸行皆三毒熾然。我當疾捨此有為法。常

      作如是思惟。於諸行中種種取相而生厭心】

    爾時文殊師利法王子白佛言。佛為法王，稱菩薩曰法王子。世尊！怎樣能滅業

障罪呢？所造之罪業，能障無上佛道，故曰業障罪。

    佛告文殊菩薩言，若菩薩如實知見一切法性空，一切法性清淨，一切法性實相

無相，一切法性平等無分別，所以一切法無有業因，亦無有業果報。皆是眾生不如 p-51

實知諸法一相，不如實知諸法實相，以致虛妄起惑，虛妄造業，虛妄受諸果報。若

能離虛妄想，虛妄執著，虛妄受，這樣便能畢竟滅一切業障罪了。

    再者，菩薩若能如實見貪瞋癡際，即是真際，便能畢竟滅業障罪。

    何謂貪瞋癡際？貪瞋癡際者，貪瞋癡性也，貪瞋癡究竟也。貪瞋癡性，貪瞋癡

究竟，則是實相。實相一相無相，無有分別。故貪瞋癡際，則非貪瞋癡。

    所謂真際者，又曰本際，又曰實際，即真如法性也。真如法性究竟清淨，故貪

瞋癡際，即是真際。如是則能滅業障之罪。

    再者，菩薩若能見一切眾生性即是涅槃性，則能畢竟滅業障之罪。眾生者生死

也。換句話說，若能見生死性，即涅槃性，便能畢竟滅業障之罪。須知生死者因緣

而有，既然生死屬於因緣，故知生死無有自性。無有自性，是無生死。故曰生死無

性即涅槃，無性隨緣現生死。所以生死性即涅槃性，如是知者，則滅業障之罪。

    所以者何？若人自有所見，即能起業。假使有人，自取於相而有所見，便生分

別心。由分別心而起惑，由惑而造業，由業因而受業報。　　　　　　　　　　　 p-52

    無知無聞凡夫愚人，因為不知諸法畢竟空相（畢竟空相者，實相也），妄取於

相，故自見其身而生我見。見有他人，而起憎愛見。以如是見故，便起身口意十種

惡業。以惡業因緣，受諸惡報。

    是人妄見人我是非，以妄見而妄憶想分別，於是妄作是念，謂「我」是貪欲瞋

恚愚癡。是人不如實知，貪瞋癡性畢竟空也。是人復以妄見分別故，於佛法中出家

修道。又作如是執著曰，「我」是持戒修梵行人。是人不知諸法性空，無我無人。

不知三毒與持戒梵行，一性平等。是人復謂我當度生死，入於涅槃。不知生死性，

即涅槃性。佛出現於世，不為度眾生出生死入涅槃。而為度眾生，生死涅槃二見而

已。

    是人以我見心，分別一切法。分別涅槃是善，生死是不善。此應知，此應斷，

此應證，此應修。所謂苦應知，集應斷，滅應證，道應修。不如實知諸法實相，無

苦集滅道。

    而復虛妄分別，一切行無常，一切行是苦，一切行皆貪瞋癡。此等一切行，皆

有為法，我當捨之。不知畢竟空中，諸法性一體清淨，無生無滅，無作無止，畢竟

諸法無行。以諸法無行故，所以一切無有有為。對有為說有無為，已無有為，亦無 p-53

無為。有為無為畢竟清淨，假名第一義，假名實相，假名中道。作如是覺如是證者

，復假名大圓滿覺。

    是人不如實知，不如實見，不知一切有為法性空。於諸行中，妄自取相而生厭

離之心。

    【爾時便作是念。見諸行如是。是名見苦惡厭諸行。是名斷集分別諸行。

      見於滅諦即作是念。我今見滅是名證滅。我當修道便至靜處念如是法。

      作是念已攝心定住。是人先得厭心。今得定心故於諸行中心便捨離。而

      自愧厭不喜不樂。復作是念。我今於一切法中已得解脫更無所作。我身

      已得阿羅漢道。是人命終之時見受生處。即菩提中心生疑悔。以此疑故

      命終之後墮大地獄。何以故。是人於無生法中而分別故】

    如是愚人，爾時便作是念，若見諸行無常苦，是名見苦。若厭諸行貪瞋癡，是

名斷集。分別諸行，便可見於滅諦。我今見滅，便是證滅。為證滅故，我當修道，

即至寂靜處，念著如是法而修行。於是憶念如是法，攝心住著如是法。如是即是妄

執諸法定有也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-54

    是人先於法執為定有，而得厭離心。今復於法中住著，而得定心。不知諸法性

空，無可厭離，亦無有所住。此人先厭離後住著，實是顛倒。

    彼人認為既得定心，於諸無常苦行中，心便生捨離之念。於無常苦中，自愧自

厭，不喜不樂。復起念謂，我今於一切法中，已得解脫。已得解脫者，彼謂已得於

常，已得於樂也。更無所作者，自謂所作已辦也。不知於諸法畢竟空中，常不可得

，無常亦不可得。苦不可得，樂亦不可得。若生有所得心，皆是邪見。

    如是癡人墮邪見中，卻自謂已得阿羅漢。是人命終之時，見受生處。見受生處

者，中陰現前也。此人既見中陰現前，便謂佛說菩提者，無有真實。所謂菩提者，

無生法也。此人見有中陰受生處，便謂佛說一切法無生，不為真實。

    例如佛世時，有比丘證入四禪，竟自謂已得四果。佛言汝得四禪，非為四果。

比丘不信，猶謂已得四果。四果阿羅漢已了分段生死，而此比丘命終後中陰現前。

便生惡念，謂佛誑騙。以是因緣，墮地獄中。

    今此人命終，見受生處，即於菩提中，心生疑悔。以生疑故，墮大地獄。何故 p-55

如此？因為此人於無生法中生疑，以有所得心分別有生故。

    【爾時文殊師利法王子白佛言。世尊。今云何應觀四聖諦。佛告文殊師利

      。若行者能見一切法即是無生性。是名見苦。若能見一切法不集不起。

      是名斷集。若能見一切法畢竟滅相。是名證滅若能見一切法無所有性。

      是名修道。文殊師利。若行者能如是見四聖諦。是人不作如是分別。是

      法善是法不善。是法應見是法應斷是法應證是法應修。所謂苦應見集應

      斷滅應證道應修。所以者何。凡夫所行貪欲瞋恚愚癡。行者見是法皆空

      無生無所有不可分別。但積集虛妄。爾時於法無所取無所捨。於三界中

      心無所礙。見一切三界畢竟不生。見一切善不善法虛誑不實如幻如夢如

      影如響如焰。行者見貪欲性即是涅槃性。瞋恚性即是涅槃性。愚癡性即

      是涅槃性。若能見一切法性如是。便於一切眾生之中不起憎愛。所以者

      何。是行者不得是法。若生愛處若生憎處。安住虛空心中。乃至不見佛

      不見法不見僧。是則不見一切法。若不見一切法於諸法中則不生疑。不

      生疑故則不受一切法。不受一切法故則自寂滅。文殊師利。長老須菩提　　 p-56

      。知如是法故不來禮佛足。須菩提尚不得自身。何況得如來身。不得自

      身而得如來身者。無有是處】

    爾時文殊師利法王子請問於佛，應怎樣觀於四諦？佛以洞達法性，而觀四聖諦

回答之。

    見一切法無生，是直接洞達苦性也。若知苦性，是謂知苦。所以若知苦無生，

是名苦諦，因為徹底見苦性故。

    一切法性無生，故無集無起。「集」性本空，無有一法和合集起。若如是見者

，是洞見集性，故名斷集。

    一切法畢竟滅相者，一切法性畢竟空相也。若見滅性畢竟空，是名證滅。

    一切法性畢竟空無所有，不二不別。如是見者，是名修道，以見於性故。

    總之，觀四諦者，應見其性也。見性之人，見一切法如實空也。故大乘人不如

小乘，不以知於三界內受五受陰是知苦。不以無明行愛取有，能出生能招感。若斷

如是等法是為斷集。不以證於寂滅相，是為證滅。因為諸法本來寂滅，非是待證而

後方有寂滅也。不以修於出離法，求證涅槃法而為修道。

    所以大乘人，以明心見性，觀於四諦也。　　　　　　　　　　　　　　　　 p-57

    佛稱文殊師利菩薩言，若人如實見法性而觀四聖諦，便不會分別此法善，此法

不善。此法應見，此法應斷，此法應證，此法應修。所謂苦應見，集應斷，滅應證

，道應修。因為於法性中，一切法皆空，無苦集滅道故。所以不見有苦應知，有集

應斷，有滅應證，有道應修。

    故經文曰，所以者何？因為凡夫所行貪瞋癡，於法性中皆無自性。修道之行者

，見如是等法皆空，皆無生，皆無所有，不可分別。一切諸法，但積集虛妄而假有

。

    行者如是見已，爾時於一切諸法，便無所取無所捨。行者便知三界如空花，於

是於三界中，心無所罣礙。如實見一切法，一切欲界色界無色界，畢竟不生。見一

切善與不善法，皆是因緣幻現，無有自性，虛誑不實。皆如幻化，如夢中所見，覺

後而實無。如影之隨形，無有自性。如山呼響，無有實事。如陽焰一般，癡鹿見之

，以為是水，而實無水事。

    行者如是見已，便見一切法實性。一切法實性，皆悉一性，所謂無性。即此無

性，隨緣幻現一切法。一切法隨緣現，故知一切法悉無自性。以法無自性，故知一

切法皆假。假法非實，故知一切法畢竟空。以一切法空故，是知諸法一相。即此一 p-58

相，名為諸法實相。如維摩經云，觀身自相，觀佛亦然。即是此種道理也。

    行者如是見實相已，故知貪瞋癡性，即涅槃性。若見一切法性如是皆空，便於

一切眾生之中，不生憎愛了。所以者何？如是行者，於法無所得。當然更不能於法

中，生愛生憎了。因為一切法皆空，無有生愛生憎處故。

    行者如此，安住虛空心中，不見一切法。乃至不見佛不見法不見僧。這樣不見

一切法，即見實相即見法性。見法性故，於一切法中便不生疑。不生疑故，則不受

一切法。

    云何不受一切法？於一切法中知如實空義，不妄起貪瞋癡，是不受一切法也。

若執一切法實有，而生貪瞋癡，便是受一切法了。不受一切法故，則一切法虛妄相

，便自寂滅。

    佛告文殊師利菩薩言，長者須菩提，如實知法性空故，不見有佛有法有僧故，

所以不來禮佛足。

    須菩提是大阿羅漢，於佛弟子中，解空第一。以達如實空故，所以不來禮佛足

。

    佛言，須菩提尚不得自身，何況得如來身？因為須菩提身，如來身，同一空相 p-59

不可得故。若不得自身而得如來身者，無有是處。

    【文殊師利復白佛言。世尊。行者云何應觀四念處。佛告文殊師利。當來

      世有比丘如是說。觀內身處若觀不淨是身念處。觀樂皆苦是受念處。觀

      心生滅性是心念處。觀壞和合相但得法相是法念處。文殊師利白佛言。

      世尊今云何真觀四念處。佛言。止止文殊師利。不須問也。如來隨宜說

      法難可得解。文殊師利言。世尊。愍念眾生故願必為說。佛告文殊師利

      。若行者見身如虛空是為身念處。若行者見受不得內外兩間是為受念處

      。若行者知心唯有名字。是為心念處。若行者不得善法不得不善法。是

      為法念處。文殊師利。應如是觀四念處。】

    文殊師利白佛言，行者觀四聖諦如此，然則怎樣觀四念處呢？四念處者，身念

處受念處心念處法念處也。佛先以世諦回答如下。

    佛言將來世，有比丘應如是說，觀內根身處，皆是不淨物，是身念處。

    四念處是三十七道品之初，四念處者行人起慧觀也。三十七道品包括，四念處

，四正勤，四如意足，五根，五力，七菩提分，八聖道分。念處、正勤、如意足、 p-60

根、力，此五是方便道。八聖道是見道，七菩提分是修道。四念處有觀次第，凡夫

之人，男貪女色，女貪男色，於是生種種煩惱，因是之故，先觀身不淨。眾生既然

樂著於色，乃貪其受以為樂，故次觀受是苦。推求其所以受樂者，乃心識貪著，故

次觀心無常。更進一步推求，是誰主使此心識？發現是「我」主使，故次觀法無我

。

    如是次第，是順世諦說，非依第一義諦說。佛今依世諦，回答文殊菩薩。

    觀樂受皆是苦，是名受念處。觀此心識生滅無常，是名心念處。觀壞和合相，

因為諸法因緣和合，皆是假相，故曰壞和合相。但得如幻之法相，不得實性，是名

法念處。

    文殊師利見佛不以第一義答，於是進一步問佛。世尊！我今問者，云何是以真

諦觀四念處也。

    佛馬上阻止說，止止！不須問。如來為度智淺之眾生。隨宜而為說法。若說第

一義諦，彼等難可得解也。

    於是文殊菩薩懇求說，願世尊為愍念眾生故，一定要為解說也。佛受請後，於

是依第一義諦為文殊師利菩薩解說之。　　　　　　　　　　　　　　　　　　　 p-61

    若行者見身如虛空，是為身念處。心經云照見五陰皆空，以照見五陰皆空故，

是以見身如虛空也。

    若行者見受，不得內外兩間，是為受念處。不得內者，是眼耳鼻舌身意六根空

也。不得外者，是色聲香味觸法六塵空也。不得兩間者，是六識空也。根塵識此三

，和合為觸，因觸而有受。今根塵識皆不可得，故受性即空。如是見者，是為受念

處也。

    若行者知心唯有名字，是為心念處。此心非是肉團，而是一種靈覺，假名為心

耳。此之靈覺，不得謂有不得謂無。若謂其有，卻是體虛而清淨。若謂其無，卻是

靈明不昧橫遍豎窮。故十方追尋，覓心了不可得。所謂心者，只是假名而已。若如

是知者，是為心念處。

    若行者不得善，不得惡，觀一切法不可得，是為法念處。文殊師利，若真觀四

念處者，應如是觀也。

    【文殊師利復白佛言。世尊。行者云何應觀八聖道分

      佛告文殊師利。若行者見一切法平等無二無分別。是名正見。見一切法

      無思惟無分別。以是見故是名正思惟見一切法無言說相。善修語言平等　　 p-62

      相故。是名正語。見一切法不作相作者不可得故。是名正業。不分別正

      命邪命。善修習平等命故。是名正命。不發不起一切法。以無所行故。

      是名正精進。於一切法無所憶念。諸憶念性離故。是名正念。見一切法

      性常定以不散不緣不可得故。是名正定。文殊師利。行者應如是觀八聖

      道分。】

    文殊師利菩薩復白佛言，云何觀八聖道分？八聖道又名八正道，即正見正思惟

正語正業正命正精進正念正定。佛道雖廣，要唯八正，故八正道通攝一切行。大小

乘修行，皆以八正道為通途。

    佛言若行者見一切法平等，無二無分別是名正見。如是乃見法性也。法性清淨

平等，無二無別。故易言之，見法性者為正見也。若見法有高下，有二有別，皆邪

見也。

    見一切法無思惟無分別，是名正思惟。無思惟無分別，是離心緣相也。心緣相

者，由攀緣六塵生。六塵約為二法，即相與名。一切法性本清淨，無相無名。眾生

心妄起攀緣，取著假相為實。復因假相而立假名，由假相假名而生妄想。由妄想故

，生煩惱起鬥諍。故知心緣相者妄想也，非正思惟。故曰正思惟者，無思惟無分別 p-63

。

    見一切法無言說相，善修語言平等相故，是名正語。語言平等相者，離四種語

言。即離妄語惡口綺語兩舌。若有言說，離此口四過，則所說清淨。清淨功德，無

諍論相，故曰無言說相。如是言說，平等如如，故曰善修語言平等相。這樣便是正

語了。

    見一切法不作相，作者不可得故，是名正業。業者造作也，起也，生也。然一

切法無生無起無有造作。所謂罪性本空由心造，心若滅時罪亦亡。故業者眾生虛妄

造作，若眾生心不虛妄造作，則業性本空，故曰作者不可得。作者不可得者，言罪

報性實空也，故知眾生皆是虛妄造業虛妄受報。若能覺悟法性清淨，無起無作，則

證一切法皆空了。所以永嘉大師說，迷時分明有六道，覺後空空無大千。若如是見

，是名正業。

    不分別正命邪命，善修習平等命，是名正命。正命邪命，皆因緣生法。因緣生

法無有自性，法無自性，平等如如。如是見者是見法性，見法性者，乃得正命。

    不發不起，以無所行，是名正精進。若有發起精進，皆是造作行。造作行者， p-64

有能有所。以能取心，取所取境，此皆虛妄，非是正精進。若人離能離所，不發不

起，無有造作，是為正精進。因為取能發能起能行者，皆我相也。取所發所起所行

者，皆人相眾生相壽命相也。取著四相，體皆三毒，豈為正精進哉。

    於一切法，無所憶念，諸憶念性離故，是名正念。憶念者，取相憶想也。若妄

取假相，則有三緣，怨緣親緣中緣。由三緣而生三受，苦受樂受捨受。由三受而生

三毒，貪瞋癡。由三毒而造十惡業。由惡業因緣，受諸苦報。故佛說想有大過，應

滅之。所謂滅之者，即心無所住也，即不取於相，如如不動也。如此則為正念。故

曰無所憶念，諸憶念性離故，是名正念。憶念性離者，言憶念妄取假相而有，無有

實性也。

    見一切法性常定，以不散不緣不可得故，是名正定。一切法性空寂，故曰常定

。法性空寂無分別，故曰不散。法性空寂，無能緣所緣，故曰不緣。法性空寂，無

所有，故曰不可得。於此可知，若人徹證法性，方得正定。此定即名首楞嚴定，亦

名金剛定，亦名師子吼定，亦名般若波羅蜜，亦名佛性。

    佛依第一義說八聖道已，最後告文殊師利菩薩言，行者應如是觀八聖道分也。 p-65

    【文殊師利復白佛言。世尊。行者云何應觀五根

      佛告文殊師利。若行者信一切法畢竟不生。從本已來常自爾故。是名信

      根。於一切法中心無所住遠近相離故。是名精進根。於一切法無所憶念

      。緣性離故不繫念於緣。是名念根。於一切法無所思惟。二法不可得故

      。是名定根。見一切法常空離於生相。是名慧根。文殊師利。行者應如

      是觀五根。】

    文殊師利菩薩復問佛，云何應觀五根？五根者，信根精進根念根定根慧根也。

    佛言，若行者信一切法畢竟不生，從本已來常自爾故，是名信根。一切法性空

故，所以畢竟不生。一切法從本已來，法爾不生也。

    於一切法中，心無所住。遠近相離者，離一切諸相也。換句話說，心無所住，

不取於相，是之名精進根也。

    於一切法無所憶念，不分別能緣所緣，不繫念於攀緣，是則名為念根。

    於一切法無所思惟。思惟者，取相分別，取於二法也。故曰於一切法無所思惟 p-66

，二法不可得故，是名定根。因為不取於相，則如如不動。無有二法，則始終一相

，無有動搖，故名定根。

    見一切法常空，離於生相。了達於空相，即名為菩提。故見一切法常空，即真

空慧也。離於生相，入無生法忍也。若能了達於空相，得無生法忍，是名慧根也。

    文殊師利！行者應以清淨法性，如是觀五根也。

    【文殊師利復白佛言。世尊。行者云何應觀七菩提分

      佛言。文殊師利。行者能見一切法無憶念。是名念菩提分。若一切法若

      善若不善若無記。不可選擇不可得。無決定故。是名擇菩提分。若不取

      一切三界相。善壞三界故。是名精進菩提分。若一切有為法中不生喜相

      。善壞有喜相故。是名喜菩提分。若一切法中除卻其心。緣相不可得故

      。是名除菩提分。若一切法不可得。善修壞相故。是名定菩提分。若於

      一切法無所依止不貪不著。不見一切法故得捨心。是名捨菩提分。】

    文殊師利菩薩復問佛，云何觀七菩提分？七菩提分者，念菩提分，擇法菩提分

，精進菩提分，喜菩提分，除菩提分，定菩提分，捨菩提分。菩提於果名覺，然此 p-67

七分但是覺因，故名七菩提分，分字即是因義也。八正是見道位攝，七菩提分是修

道位攝。故經中先說八聖道，次說七菩提分。如此說者，是順修次第也。一般說七

覺八正者，非是修次第也。乃依數字次第而說，如四念處，四正勤，四如意足，五

根，五力。接著說七菩提分，八聖道分。

    若行者能見一切法無憶念，名念菩提分。義如前釋，不重出。

    若一切法，善、惡、無記等三性，不予選擇。因為善惡無記三性，不可得無決

定相故，是名擇法菩提分。因為一切法性清淨，故諸法以無性為性。無性故能隨緣

現善惡無記。既然法隨緣而現，故知善惡無記諸法本無自性。故無性即是隨緣，隨

緣即是無性。所以智者於無性不著於無，因為無性能隨緣，隨緣而有故。於隨緣之

法不著於有，因為隨緣即是無性故。於是無性隨緣，隨緣無性，此法不縱不橫不二

不別，非一非異，真是不可思議。此法不可得，無有決定。如實知是法證是法，即

名阿耨多羅三藐三菩提。發心求此法者，即名發阿耨多羅三藐三菩提心。行者如是

發心，名擇法菩提分。

    若不取一切三界相，善壞三界相故。云何壞三界相？以三界如空花故。是名精

進菩提分。於此可知，真精進者，心無所得也，心無所住也，不取於相如如不動也

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-68

    若一切有為法中不生喜相，善壞有喜相故，是名喜菩提分。有為法有三相，謂

生、住、滅。於生住滅，無喜無不喜，如實知三世平等無分別故。如是恬然安靜，

是名喜菩提分。

    若一切法中，除卻其心，緣相不可得故，是名除菩提分。心為能緣，法為所緣

。然諸法性空，畢竟無有，故曰緣相不可得。法本是無，皆由心現。自心現法，還

染自心。經云心生則法生，是言法由心現也。法生則心生，是言自心現法，還染自

心也。故知若心不生，法本清淨。以是之故，智者除心不除法，愚夫除法不除心。

除法不除心者，如狗逐塊，捨本逐末也。若人除心不除法，是名除菩提分。

    若一切法不可得，善修壞一切相，知一切相如空花幻影。如是心不隨相轉，是

名定菩提分。

    若於一切法無所依止，須知畢竟空中，依止處不可得故。於是於一切境，不貪

不著。亦復不見一切法相，知一切法性空無有真實，自然於一切法不貪不著。因而

得清淨心得捨心，是名捨菩提分也。　　　　　　　　　　　　　　　　　　　　 p-69

    【文殊師利。行者應如是觀七菩提分。若行者。能如是見四聖諦四念處八

      聖道分五根七菩提分。我說是人名為已得度者。到於彼岸。出在陸地無

      畏之處。已離重檐除諸塵垢。是人名為無所有者無所憂者無所受者。是

      名阿羅漢。是名沙門。是名婆羅門。是名比丘。是名澡浴潔淨者。是名

      智者是名解者。是名聞者。是名佛子。是名釋子。是名破刺棘者。是名

      卻關鍵者。是名已度塹者。是名出欲求者。是名開門扇者。是名賢聖勝

      相者】

    佛告文殊菩薩言，行者應如是觀七菩提分也。若行者能以法性清淨見四聖諦四

念處八聖道分五根七菩提分，我說是人已得度者，已度生死流也。到於彼岸，已至

涅槃彼岸也。

    出在陸地者，已離生死苦海，至無怖畏之處也。

    已離重檐（擔）。重擔者煩惱業也。煩惱業逼迫眾生，令眾生落入生死，猶如

重擔。除諸塵垢，已除客塵煩惱也。

    是人名為無所有者，無所有者，無所著也。無所憂無所受者。是名阿羅漢，是

名沙門。沙門者，出家人之通稱也。　　　　　　　　　　　　　　　　　　　　 p-70

    是名婆羅門，是名比丘，是名澡浴潔淨者。是言此人已解脫一切塵垢煩惱也。

    是名智慧者，是名解脫者，是名已聞佛法者。是名佛子，佛子者菩薩也。是名

釋子，釋子者釋迦牟尼佛弟子也。

    是名破刺棘者，生死牢籠如刺棘也。是名卻生死關鍵者，破生死之關鑰也。是

名已度坑塹者。是名出欲求者，不貪求三有也。是名開解脫門者，是名賢聖勝相者

。賢聖相者，即清淨相也。

    【文殊師利。若有比丘成就如是法者。於天人世間名為福田應受供養。文

      殊師利是比丘若欲不虛食國中施者。破壞魔網者。欲度生死海者。欲得

      涅槃者。欲脫一切苦惱者。欲為一切天人世間作福田者。應當勤修習如

      是之法。說是法時三萬二千諸天得諸法實相。各以天曼陀羅華而散佛上

      。白言。世尊。若人得聞如是之法。是人名為善出家者。何況信受讀誦

      如所說行。世尊。若有須臾聞是法者。是則名為無增上慢】

    佛告文殊師利菩薩，若有比丘成就如是等法，名為世間福田，應受供養。若比 p-71

丘欲不虛食國中布施者，乃至欲為一切天人世間作福田者，應勤修習如是之法。

    說是法時，三萬二千諸天，得諸法實相。因為佛說如是之法，即諸法實相也。

故諸天聞後，即得諸法實相。

    諸天以天曼陀羅華散佛。曼陀羅花，譯為圓花，適意花。

    諸天並白佛言，世尊！若有人得聞如是之法，是名善出家者。以是人得聞清淨

法性，不虛出家也。何況信受奉行讀誦，並如佛所教而行呢？其功德更是無量了。

    世尊！若有須臾聞是法者，是則名為無增上慢。須臾是短時間，一日一夜有三

十須臾。

    聞是法者，此處之聞有聞慧之義。聞慧者，聞其教而信解其義也。若有人須臾

聞法而信解其義，是人則無增上慢也。

    增上慢人，未得言得未證言證也。此人若明法性空寂，無法可得，無法可證，

則除其有所得心。若除有所得心，則無增上慢矣。

    【爾時文殊師利法王子白佛言。惟願世尊。當說陀羅尼。以是陀羅尼故。　　 p-72

      令諸菩薩得無礙辯才。於諸音聲無所怖畏。能令諸法皆作佛法。又信解

      諸法皆是一相。佛告文殊師利。汝今諦聽。當為汝說不動種性法門。諸

      菩薩得入是法門者。能以智慧光明照一切法。疾得無生法忍。文殊師利

      白佛言。世尊。云何名不動處種性法門。佛告文殊師利。一切眾生其心

      皆一。是名種性。世尊。云何是事名為種性。佛告文殊師利。一切眾生

      皆無有心。緣性不可得故。是名種性。文殊師利。一切眾生皆同一量。

      是名種子。世尊。云何是事名為種性。佛言。一切眾生皆如虛空量終歸

      無障礙。是名種子。文殊師利。一切眾生皆是一眾生。是名種子。世尊

      。云何是事名為種性。文殊師利。一切眾生皆是一相。畢竟不生離諸名

      字。一異不可得故。是名種性。】

    爾時文殊師利菩薩白佛言，唯願世尊說陀羅尼。陀羅尼譯為總持，總持者能持

能遮也。能持者，持善法不失。能遮者，遮止惡法令不起。陀羅尼者，有如是之力

用也。陀羅尼有四種，一法陀羅尼。於佛之教法，持而不忘也。二義陀羅尼。於諸

法之義理，總持不忘。三咒陀羅尼。於秘密神咒，總持不失。四忍陀羅尼。安住於

實相法，以無分別智知一切法總持不失。以陀羅尼有總持力用，故曰令諸菩薩得無 p-73

礙辯才。

    於諸音聲無所怖畏。猶如師子王，無有音聲能令師子王怖畏者。得陀羅尼菩薩

，知一切音聲皆悉性空，如山呼響。故於稱譏毀譽，無動於心。

    能令諸法皆作佛法。得陀羅尼菩薩，知一切法相，皆悉實相。實相者，佛法也

，故能令諸法皆作佛法。再者實相一相所謂無相，故知諸法皆是佛法者，即能信解

諸法皆是一相也。既有如是功德，所以文殊師利菩薩，請佛說陀羅尼。

    佛言汝今諦聽！當為汝說不動種性法門。不動種性法門者，即總持法門也。何

為總持？一心總持一切也。故經云一切諸法，唯心所造。心如工畫師，能造種種色

。十法界唯是一心，更無異法。故不動種性法門者，即總持法門，即是一心，即此

一心，能總持一切法。諸菩薩若能入此不動種性法門，便能以智慧光明照一切法，

疾得無生法忍。得無生法忍，即安住實相也。

    因為即此一心，便是大圓鏡智。無所不照，無所不燭。然而大圓鏡智猶如虛空

，清淨無物。正以其清淨無物，故能來者即照，去者不留。否則鏡中若有物，有物

焉能照？如果照後留影，留影當不能復照也。故大圓鏡智，來者即照，去者不留。 p-74

誠如雁過長空，影落寒潭。法來法去，鏡智湛寂。

    鏡智即是一心，此心無心猶如虛空。劫末火災，虛空不燃，大水漂流而虛空不

濕，大風摧殘而虛空不動。行人若能將此心修到風吹不動，雨打不濕。縱令憂喜苦

樂紛起沓至，而一心湛寂不亂。所謂分別一切法，不作分別想。即此一心，海印一

切，遍照萬法，此即不動種性法門也。

    此心無生無滅，無來無去，非常非斷，非一非異，故曰不動性。「種」者，能

生義。言此不動心性，能生一切法也。所以入此法門者，能以智慧光明照一切法也

。

    文殊菩薩白佛，云何為不動處種性法門？一心如虛空，虛空無處所，故曰不動

處種性法門。

    佛言，一切眾生其心皆一，是名種性。心如虛空，而虛空橫遍豎窮，故曰一切

眾生其心皆一。易言之，一切即一也，一切法唯是一心也。既然一切即一，故知一

即一切。俗謂一心生萬法，其實無有能生所生，只是一即一切而已。如是則諸法一

相，是名實相。

    文殊師利菩薩復問，世尊！云何一切眾生其心皆一，即名種性？　　　　　　 p-75

    佛言，一切眾生皆無有心，緣性不可得故，是名種性。何故一切眾生皆無有心

？以心等虛空故，橫遍豎窮故。心等虛空，不得謂定有。橫遍豎窮，不得謂定無。

心是其名，靈覺是其實。即此靈覺，等同虛空橫遍豎窮。無以名之，強以大圓鏡喻

之。即此靈覺，非為定有，非為定無，無有決定。若有決定，即非無上正等正覺。

以無定法，故名阿耨多羅三藐三菩提。阿耨多羅三藐三菩提，即此一心也。一心者

，即無心也。佛以此故，宣示諸法一相，所謂無相。

    以法無決定，則一不定一，不礙一切。一切不定一切，故不礙於一。此則一即

一切，一切即一的真義。以此義故，說名不動種性法門。

    緣性不可得者，因緣生法即是性空。以其性空，故無有決定。以無有決定故，

所以能隨緣成一切法。此又一即一切，一切即一也。如是入者，是為入不動種性法

門，是名為種性也。

    佛復告文殊師利菩薩言，一切眾生，皆同一量，是名種子。所謂種子，即種性

也。何謂同一量？同一量者，無量也。一切眾生皆同無量，無量者即如虛空量，故

曰一切眾生皆同一量。無量即是性空之法，故曰是名種性。　　　　　　　　　　 p-76

    文殊師利菩薩白佛言，世尊！云何一切眾生皆同一量，名為種性呢？

    佛言，一切眾生皆同虛空量，終歸無障礙，是名種子。如虛空量者，即無量也

。何故終歸無障礙？一切眾生如虛空量者，即是一相。一相之法，故無障礙。虛空

無礙，則不礙建立無量之法。無量法無礙，則不礙萬法同歸畢竟空。如是一切無礙

，畢竟空中建立一切法，一切法皆歸畢竟空，是則名為種性也。

    文殊師利須知，一切眾生皆是一眾生，是名種子。

    此則一切即一的道理，故曰一切眾生皆是一眾生。換句話說，此即法法無礙。

因為一切眾生，皆因緣生法，法屬因緣，故無自性。以法法皆無自性，故各各無礙

。一切眾生不礙於一，一眾生復不礙於一切，一切眾生復不礙於一切眾生。猶如一

室千燈，千燈之明不礙同是一明。一明不礙千燈之明歷然，燈燈之明，各各互不相

礙。如是無礙，是名種子。

    文殊師利菩薩白佛言，世尊！云何一切眾生皆一眾生，名為種性呢？

    佛告文殊師利言，一切眾生，皆是一相……。所謂一相者，無相也。諸法無相

，即是實相，實相即是法性。諸法性空，故畢竟不生，離諸名字相，不一不異，故 p-77

曰一異不可得，即此一相，即此空性，是名種性也。

    【文殊師利。貪欲是不動相。世尊。云何是事名不動相

      佛言文殊師利。貪欲是不動相。安住法性中以不住故。是貪欲不可得性

      常離故。是名不動相。文殊師利。瞋恚是金剛。世尊。云何是事名為金

      剛。文殊師利。瞋恚不可斷不可壞。亦如金剛。不可斷不可壞。一切法

      亦如是不可斷不可壞。諸法本不決定故。是名如金剛。文殊師利愚癡是

      智慧性。世尊。云何是事名智慧性。文殊師利。一切法離智慧亦離愚癡

      。譬如虛空無有智慧亦無愚癡一切法亦如是。無有智慧亦無愚癡。智慧

      愚癡智可知法。從本已來俱寂滅故。是名愚癡智慧處。】

    佛告文殊菩薩言，貪欲是不動相。所謂不動相者，即虛空相也。唯有虛空相，

不生不滅，不來不去，方為不動相也。

    文殊師利菩薩問曰，云何貪欲是不動相。佛言，因為貪欲安住於法性中故。諸

法性空，貪欲性空，所以不動。貪欲性空，無所住止，所以不動。貪欲性空，是不

可得性，常離一切生滅來去諸相，所以不動也。

    佛告文殊師利菩薩，瞋恚是金剛。文殊菩薩問曰，世尊！云何瞋恚是金剛？　 p-78

    佛言，瞋恚緣起性空，以性空故，不可斷不可壞。太阿雖利，不斬虛空也。吾

人望空揮劍，虛空不斷不壞。瞋恚亦復如是，以性空故，所以不斷不壞。

    一切法亦如是，不可斷不可壞。因為一切法，等同虛空，無有決定相故，所以

不可斷不可壞。以如是故，所以說一切法皆如金剛。

    佛告文殊菩薩言，愚癡是智慧性。何故愚癡是智慧性？因為若離執著，愚癡性

空，智慧性空。二者原是一相，故曰愚癡是智慧性。

    文殊菩薩問曰，世尊！云何愚癡是智慧性？佛言，一切諸法，皆離自性，無有

分別，所以愚癡性即智慧性。智慧亦離自性，以無自性故，所以愚癡是智慧性。

    愚癡譬如虛空。無有智慧，亦無愚癡，乃至一切法亦復如是。一切諸法，如空

花相，無有自性。所以無有智慧，亦無愚癡。智慧愚癡，一性無性，如是之法，唯

智者可知。唯智者能知，一切法從本以來，悉寂滅相也。

    【文殊師利。色陰是不動處。世尊。云何是事名不動處。文殊師利。如天　　 p-79

      帝之幢深根安固不可動搖。一切法亦如是。以不住法故安住法性中。是

      法無來處無去處無取無捨。安住無住處故。是故色名不動相。文殊師利

      。受陰是滅性。世尊。云何是事名為滅性。文殊師利。一切諸受相性常

      寂滅故。諸受非內外。非東方非南西北方四維上下來。何以故。若樂受

      在內一切眾生常應受樂。若苦受在內一切眾生常應受苦。若不苦不樂受

      在內一切眾生應受不苦不樂

      文殊師利。今一切諸受實不在內不在外。不在兩中間。不在東方南西北

      方四維上下。是故一切諸受如草木瓦石。畢竟不生不滅無相。是故受名

      寂滅相。文殊師利。想陰是種性。世尊。云何是事名為種性。文殊師利

      。是想皆憶想分別起從虛妄中生。如空拳如野馬。本性自離。是故想陰

      名種性。文殊師利。行陰是種性。世尊。云何是事名為種性。文殊師利

      。一切諸行離數無數入平等數。譬如芭蕉畢竟無實本性自爾。一切法亦

      如是。無名字無性故。是故行陰名為種性。文殊師利。識陰是種性。世

      尊。云何是事名為種性。文殊師利。是識如幻無實無起無生。空無相無

      性。如五指塗空空無相現。是故識陰名為種性。】　　　　　　　　　　　 p-80

    佛告文殊師利菩薩言，色陰不生不滅不來不去，是不動處。文殊菩薩白佛言，

世尊！云何色陰是不動處？

    世尊先以喻明，後依法說。佛言如天帝之幢，深根安固不可動搖也。幢者矗立

之高柱，上以種種莊嚴，用以指揮部眾，並制伏魔軍者也。天帝之幢，深根牢固不

可動搖也。此用喻色陰不生不滅不來不去，不可動也。

    以下便是法說。不切法亦如是，此即說明非僅色陰不動，一切法亦復不動也。

以不住法故，安住法性中，此即說明法性等虛空，一切無住也。安住法性中者，安

住於畢竟空中也。

    如是之法，空寂無相，故無來無去，無取無捨。安住無住處者，即安住於虛空

性中也。以如是故，色陰名不動相。

    佛告文殊師利菩薩，受陰是滅性。滅性者，隨緣而現之法，本來寂滅也。

    文殊師利菩薩問曰，世尊！云何受陰是滅性？佛言一切諸受相，無性為性，性

常寂滅故。

    諸受非內外（似應為非內非外），非東方，非南西北方四維上下，所來之受也

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-81

    內者六根也，此受不從內六根而來。外者六塵也，此受非從外六塵而來。乃至

不從東南西北，四維上下方而來。當知此受，無所從來也，只是眾緣假合而有也。

    何以故？若樂受在內，一切眾生常應受樂。

    受有三種，即苦受樂受不苦不樂受。假使樂受在內六根，六根既有樂受，應是

常受其樂。外界有樂因緣，六根亦樂。外界無樂因緣，六根依然亦受樂。何以故？

樂受在內六根故。假使六根自有樂受不假外緣，然則云何為樂「受」？

    今觀世間，外界有樂因緣，六根便有樂受。無樂因緣，六根則無樂受。以是觀

之，似是樂受在外六塵。那樣亦不對。若樂受在外六塵，應是外六塵受樂，何關於

我？既然無關於我，何得謂我有樂受？當知苦樂捨三受，非在內，非在外，非在十

方也。

    樂受如此，當知苦受與不苦不樂受亦復如此。

    佛告文殊菩薩言，今一切諸受，實不在內，不在外，不在兩中間。　　　　　 p-82

    內者六根，外者六塵，兩中間者六識也。諸受不在內，不在外，不在中間。只

是因緣和合而有，既是因緣和合，故受只是緣起假現，無有實性。以無實性，故無

依處，不在內外兩間。十方覓受，了不可得。是故一切諸受，如草木瓦石。以其空

故，畢竟不生不滅，無相可得。所以說受陰是寂滅性。

    佛告文殊師利菩薩言，想陰是種性。我們已經知道，空性隨緣成無量，無量無

性是空性，是之謂種性。一切法無非如此。故一切諸法，無生無滅無來無去，無所

有不可得，是故諸法無行。

    文殊師利菩薩白佛言，世尊！云何想陰是種性？

    佛言，是想係從取相憶想分別而起，故係從虛妄中生。無有實在體性，如空拳

如野馬，本性自離。

    空拳者，佛說法如弄空拳哄小兒不啼，故佛說法四十九年，未說一字。今用喻

憶想，如空花相也。

    野馬者，春日田野，浮氣游動。望之似水，而非水也。經中又名曰陽焰，鹿渴

誤以陽焰為水，奔之則無，用喻想陰幻化非實也。

    自性離者，無自性也。以想陰性空，是故名為種性。　　　　　　　　　　　 p-83

    佛告文殊菩薩，行陰是種性。文殊菩薩問曰，世尊！云何行陰名為種性？

    佛言，一切諸行，離數無數，入平等數。依華嚴經疏云，數有二種，一數量數

。二色心有為數。色即是身，心即是受想行識。五陰生滅，故曰有為。既曰五陰生

滅，定知五陰皆空。何以故？若五陰實有，此「有」當是不生不滅。若不生不滅，

即非有為法之五陰了。

    故色心有為數，分別而言，即是五陰、十二入、十八界。一切諸行，離陰界入

，無陰界入，入於平等數。何為平等數？因為於諸法空相中，無色受想行識，無眼

耳鼻舌身意，無色聲香味觸法，無眼界乃至無意識界。是故入於平等數也。

    譬如芭蕉以下，是舉譬喻說明。芭蕉本性無實，畢竟是空。一切法亦皆如幻無

實，本性空寂，無名字無體性故，故曰行陰為種性。

    佛告文殊菩薩言，識陰是種性。文殊菩薩白佛言，云何識陰是種性？

    識者根塵緣合而有，無有自性。故佛告文殊菩薩言，是識如幻，無實無起無生

，空無相無性。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-84

    如五指塗空，空中無有相現。譬如彩筆畫虛空，虛空不會有彩畫出現也。識陰

亦復如是，如幻如化，無性為性，是故名為種性也。

    【文殊師利。色是種性。世尊。云何色為種性。文殊師利。譬如鏡中像雖

      可目見而無有實。一切色亦如是。雖見無實但誑眼誑心虛妄不實。是故

      色名種性。文殊師利。聲是種性。世尊。云何聲為種性。文殊師利。一

      切法無別異相。畢竟空如山中響。是故聲為種性。文殊師利。香是種性

      。世尊。云何香是種性。文殊師利。一切法無香相性無知故空如虛空。

      鼻香識者皆不可得。是故香為種性。文殊師利。味是種性。世尊。云何

      味為種性

      文殊師利。味性即是不可思議性。不可知離於知故。自性常離故。是故

      味名種性。文殊師利。觸是種性。世尊。云何觸為種性。文殊師利。觸

      如虛空其性自離無觸無合。一切法亦如是。善壞身故。離於觸相觸者不

      可得故。是故觸是種性。文殊師利。法是種性。世尊。云何法為種性。

      文殊師利。一切法無相無心。離心性離名字。無決定故皆是法性相。是

      故法是種性。】　　　　　　　　　　　　　　　　　　　　　　　　　　 p-85

    文殊師利！色是種性。世尊！云何色為種性？佛言色者譬如鏡中像，雖有實無

，雖可見其影像，而無實質。但可誑騙眼誑騙心而已。

    上來所言色者，是五陰中之色陰。今復言六塵中之色塵。色者如幻，但騙眼騙

心，故色為種性。

    文殊師利！聲者是種性。世尊！云何聲為種性？佛言一切法無別異相。諸法實

相無相，故一切法無別異相。實相無相，故畢竟空中本無一切法，皆如山中響。山

中響者，山中之迴音也，雖有而無實。所以聲是種性。

    文殊師利！香者無相本來空寂，故香是種性。文殊師利菩薩言，世尊！云何香

是種性？

    佛言，一切法無有香相，其性無知故，空如虛空故。

    因為香者，隨緣所成，非為實有，故其性空寂而無有知。香者，根塵識三事和

合而有。然而香不在鼻根，不在塵，亦不在識。為甚麼呢？如果香在鼻者，鼻應常

香，勿須待塵。若不待塵，鼻云何知香？如此看來，似是香在於塵。但是香若在塵

，塵應自知其香，何必待鼻而後知香？若不待鼻，誰知為香？根塵和合而有識，若

謂識自知香，是亦不如道理。若無根塵，則無有識。識既然無，誰知為香？故根塵 p-86

識中，香終不可得也。香者，因緣和合而有也。

    是知根塵識因緣和合方有香。既然香以因緣而有，定知其無自性。無性為性，

是為種性，故曰香為種性。

    文殊師利！味是種性。文殊菩薩問言，世尊！云何味為種性？

    佛言，味性即是不可思議性。

    何者不可思議？虛空不可思議，無相不可思議，無二不可思議，無分別不可思

議，無所有不可思議，不可得不可思議，離文字相離言語相離心緣相不可思議。如

是不可思議，即種性也。

    如是不可思議，故不可知，離於知。自性常離者，無自性也。

    文殊師利！觸是種性。文殊菩薩問言，世尊！云何觸為種性？

    佛言，觸如虛空，其性自離，無觸無合。

    根塵識三事和合觸，雜阿含云，緣眼色，生眼識，三事和合觸。耳鼻舌身意亦

復如是。故觸者，根塵識因緣和合而有。既是因緣和合而有，故無自性。是故觸如

虛空，無有自性。不但觸無自性，根塵識亦無自性。根塵識既空，故無有和合。　 p-87

    一切法亦如是，一切法亦無自性亦無和合也。既然一切法如此，身根當然亦無

自性亦無和合。故曰善壞於身，善壞身者，無身相也。

    既壞身相，當即離於能觸之身相。無有能觸，故所觸亦不可得。故曰離於觸相

，觸者不可得。以離能離所，是故觸是種性。

    文殊師利！法是種性。文殊菩薩問言，世尊！云何法是種性？

    佛言，一切法，無相無心，離心性離名字。

    一切法無相無心者，即一切法無色無心也。無色無心，即無有名色，無有色受

想行識，五陰皆空也。五陰皆空，即是法性。

    離心性離名字者，言一切法離文字相，離名字相，離心緣相也。一切法無有自

性，一切法悉無有相，故一切法等同虛空，無有決定之法。故經云，若有定法，即

非阿耨多羅三藐三菩提。是故一切法皆是法性，一切法皆是法性者，一切法皆是種

性也。

    【文殊師利。地是種性。世尊。云何地為種性。文殊師利。一切法無堅相

      無軟相。虛妄和合人以為堅。是故地為種性。文殊師利。水是種性。世

      尊。云何水為種性。文殊師利。一切法無濕無合如野馬無水。是故水為　　 p-88

      種性。文殊師利。火是種性。世尊。云何火是種性。文殊師利。一切法

      無熱。離虛妄熱相本性寂滅。離顛倒故。分別其實無定無生。是故火名

      種性。文殊師利。風是種性。世尊。云何風為種性。文殊師利。一切法

      無障無礙無相無性。不動搖故離風相故。是故風名種性。】

    此一段文，是講四大皆空。以四大皆空故，所以四大即是種性。

    文殊師利！地是種性。文殊菩薩問言，世尊！云何地為種性？

    佛言，堅相為地，然而一切法皆空，故一切法無堅相亦無軟相。皆是因緣虛妄

和合，假現堅相，愚人以為是堅相，是地大。其實地大無性，故為種性。

    文殊師利！水是種性。文殊菩薩問言，世尊！云何水為種性？

    佛言，一切法無濕無合。何故一切法無濕無合？因為一切法性空故，所以無濕

無合。水者因緣幻有，如野馬陽焰。愚人以為有水，而實無水也。是故水性本空，

即為種性也。

    文殊師利！火是種性。文殊菩薩問言，世尊！云何火是種性？

    佛言，因為一切法皆空，故無有熱相。法性湛寂，離虛妄熱相，離一切顛倒執 p-89

著。如果分別火大究竟之實，本是畢竟寂滅，無有定法，無有生起。是故火名種性

也。

    文殊師利！風是種性。文殊菩薩問言，世尊！云何風為種性？

    佛言，一切法無障無礙，無相無性，不動不搖。

    何故如此，因為畢竟空中建立一切法，一切法皆歸畢竟空。一切法皆歸畢竟空

故，所以無障無礙，無有相，無有自性。以無相無性故，所以不動不搖。既然不動

不搖，當是離於風相，故曰離風相故。以如是故，所以風名種性。

    【文殊師利。佛是種性。世尊。云何佛為種性。文殊師利。一切法無覺無

      知。離知相故。是故佛名種性。文殊師利。法是種性。世尊。云何法為

      種性。文殊師利。諸法不可壞不可斷。離壞斷故無相無名無性出言語道

      。是故法名種性

      文殊師利。僧是不動相。世尊。云何僧為不動相。文殊師利。聖眾安住

      如法性實際定亂平等中。安住智慧愚癡解脫煩惱平等一切法中。心無所

      住。住不可得故。是故僧名不動性。】　　　　　　　　　　　　　　　　 p-90

    既然一切法皆畢竟空，畢竟空者無二無別，非一非異，無有一法可得。以如是

故，是法平等無有高下，是法如如不生不滅，是為種性。三寶者不異畢竟空，畢竟

空不異三寶，三寶即是畢竟空，畢竟空即是三寶。故說三寶即是種性也。

    文殊師利菩薩問，云何佛為種性？佛答曰一切法無能覺所覺，無能知所知。何

以故？因為法性畢竟空故。畢竟空離能知所知相，是故佛名種性。

    文殊師利菩薩問，云何法為種性？佛答言諸法不可斷不可壞，離壞斷故。諸法

無相無名無性，超出言語道，是故名種性。法性者畢竟空，以畢竟空故，所以不可

壞不可斷。以畢竟空故，所以無相無名無有自性。非言語可名，非文字所能相，非

識心所能思。是故法名種性也。

    文殊師利菩薩問，云何僧為不動性？

    不動性者，即種性也。因為種性即畢竟空性。畢竟空性，即不動性。如前文佛

言，文殊師利！汝今諦聽！當為汝說不動種性法門。是知不動性即種性也。

    佛言聖眾安住畢竟空中，畢竟空即如法性，即實際，即平等性。聖眾安住如是 p-91

平等性中，則如實知智慧愚癡，解脫煩惱皆悉平等。

    心平等則一切法平等，若心不平等，只要求法平等者，無有是處。心云何平等

？心無所住，便自然平等了。故曰住平等性者，於一切法中，心無所住也。因為一

切法皆畢竟空，於畢竟空中，住不可得故。修如是無住行者，是名聖眾，是名為僧

。是故僧名不動性也。

    【文殊師利。一切法行處名為不動。世尊。云何是事名為不動相。文殊師

      利。一切虛空行處不可思議行處斷行處。無根本無別異。不可得故。是

      故一切法行處名不動相。文殊師利。一切法無緣名不動相。世尊。云何

      是事名不動相。文殊師利。一切法無依止無住處無緣無順。離諸緣故。

      是故一切法無緣名不動相。文殊師利。一切法不取不捨相名不動相。世

      尊。云何是事名不動相。文殊師利。一切法皆歸於如同於法性。是法不

      可取不可捨無求無願諸願斷故。從本已來常寂滅相同於虛空。是故不取

      不捨名不動相。文殊師利。一切法無咎名不動相。世尊。云何是事名不

      動相。文殊師利。一切法無垢無所有。清淨顯曜如虛空無翳。諸罪定相

      不可得故。是故一切法無咎名不動相。文殊師利。一切法無歸處名不動　　 p-92

      相。世尊。云何是事名不動相。文殊師利。一切法空無根本故無歸處。

      是故無歸處名不動相。文殊師利。一切法無學名不動相。世尊。云何是

      事名不動相。文殊師利。一切法性無學。不應學。不應修不應思。不應

      念不應住。不應發不應行。不應斷不應證。不應語不應言。不應求不應

      說。不應取不應捨。不應離不應除。何以故。文殊師利。一切諸相畢竟

      離故。從本已來無所取常是捨相。諸法非智慧所及。非愚癡所及。是故

      無學名不動相】

    佛告文殊師利菩薩言，一切法行處名為不動相。何以故？因為一切法性空寂，

等同虛空。是虛空行處，是不可思議行處，是斷行處。

    所謂斷行處者，即是行處不可得的意思。所以一切法行處，無根無本，無有分

別差異。因為一切法行處不可得故。如此一切法行處，名為不動相。

    佛告文殊師利菩薩，一切法無緣，名不動相。

    所謂緣是分別義，取相義，能所義，是不空義，是有義。諸法畢竟空，畢竟空

中，無有分別，離一切相，不得能不得所，一切法皆空，無一法可得。如是則為一 p-93

切法無緣義。以無緣義故，是名不動相也。

    因為一切法空，故一切法無依止，無住處，無緣，無順。無順者，無和合也。

以一切法離諸緣故，無分別故，所以一切法無緣名不動。

    佛告文殊師利菩薩，一切法不取不捨相，是名不動相。

    何故一切法不取不捨？一切法性畢竟空寂，如是空相，不二不別，無取無捨故

。是以佛告文殊師利，一切法皆歸於如，同於法性。

    皆歸於如者，一切法皆歸於不二不別也。法性無性，猶如虛空。故同於法性者

，同於虛空也。

    既然一切法不二不別同於虛空，如此之法，不可取，不可捨，不可願求。因為

是諸法空相中，無求無願。故曰諸願斷故。

    以如是故，一切法從本已來，常寂滅相，等同虛空。是故名不動相也。

    佛告文殊師利菩薩，一切法無咎，名不動相。

    所謂咎者，過咎也，罪相也。換句話說，一切法罪相不可得，是名不動相也。

云何一切法罪相不可得？因為罪性本空由心造，心若滅時罪亦亡。是知法由心生，

法本無咎，咎由一念妄動。若得妄念不動，則一切法本來清淨，何咎之有？　　　 p-94

    故佛告文殊菩薩言，一切法無垢，無所有。貪瞋癡為心垢，心垢者妄心自生，

非關於法。法者常空，常寂滅相，因為法等虛空故，無所有故。如是之法，清淨顯

曜，如虛空之無翳。

    至於一切罪，皆妄心所造。自心若迷，則六道宛然，自心若覺，則大千湛然。

是故一切法無咎，名不動相也。

    佛告文殊師利菩薩，一切法無歸處，名不動相。因為一切法空，一切法無有根

本，是以無歸處。以無歸處故，是名諸法不動相也。

    根本者，能生義也。一切法無根本者，即是說一切法無生也。一切法無生，無

生則無滅。一切法無生無滅，故無歸處。以如是故，名諸法不動相。

    佛告文殊師利菩薩，一切法無學，名不動相。

    學者有修有證也，有思有念有住也，有發心有起行也，有斷妄有證真也，有語

句有言說也，有上求有說教也，有取上有捨下也，有離苦有斷集也。然於畢竟空中

，無如是等分別。故曰一切法性無學，不應學，不應修，不應思，不應念，不應住

，不應發，不應行，不應斷，不應證，不應語，不應言，不應求，不應說，不應取 p-95

，不應捨，不應離，不應除。

    何以故？一切諸相皆是虛妄，畢竟離故。畢竟離者，一切法實相無相也。

    一切諸法從本已來，無所取，常是捨相。常是捨相者，諸相清淨也。

    諸法非智慧所及，非愚癡所及。因為諸法空相無相，不可取不可捨故。是故無

學名不動相也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-96


諸法無行經淺解

諸法無行經淺解（卷下）

    【爾時文殊師利法王子白佛言。世尊。我亦樂說不動相。佛言。汝樂說者

      便可說之。文殊師利言。世尊。一切眾生皆得菩提。是名不動相。文殊

      師利。云何是事名不動相。世尊。一切法無向無得。一切眾生皆入菩提

      性中。是故說一切眾生皆得菩提。又是菩提非是得相。何以故。眾生性

      即是菩提故。是故一切眾生皆得菩提名不動相。】

    今文殊師利菩薩，以不同方便說不動種性法門。與佛所說，其義是一，而方便

不同罷了。

    佛以離一切法為方便演說，文殊菩薩以即一切法為方便演說。佛以無相為方便

演說，文殊菩薩以無不相為方便演說。佛以空為方便演說，文殊菩薩以無量為方便

演說。方便雖然不同，演說義理則一，同為不動種性法門也。　　　　　　　　　 p-97

    爾時文殊師利法王子白佛言，世尊！我亦樂說不動相。

    菩薩說法，應先請佛聽許。否則佛前逕自說法，便有慢佛之過。文殊菩薩自請

說法，佛既聽許，於是文殊菩薩以不捨一法為方便，演說不動種性法門。

    一切眾生皆得菩提，是名不動相。眾生者煩惱也。這一句話便是煩惱即菩提的

意思。既然煩惱即菩提，即是一相法。既然諸法一相皆是實相，所以一切法無向無

得。

    行人修道，未得果以前曰「向」。得果時則曰「得」。例如行人修八忍八智，

修至前十五心無間道時，名初果向。修至第十六心解脫道時，名為初果。

    於欲界九品思惑，若斷前六品斷至第五品解脫道時，名二果向。斷至第六品解

脫道時，名為二果。

    於欲界後三品思惑，斷第二品解脫道時，名三果向。若斷至第三品（即欲界最

後一品思惑）解脫道時，名為三果。

    若於上二地（色界無色界），七十二品俱生思惑煩惱，斷至七十一品解脫道時 p-98

，名四果向。若七十二品思惑斷盡，至解脫道，證得五分法身，名為四果。

    然於一相法中，無分別法中，則無四向四得之分別也。是故一切眾生，皆入一

相。諸法一相，即名菩提。故一切眾生皆入菩提性中，是名不動相也。

    再者此菩提非是得相，因為諸法一相，無能得所得也。

    何以故？因為眾生性即是菩提性，一切法不二故。所以一切眾生皆得菩提，名

不動相也。

    【世尊。一切眾生皆成就一切智慧。名不動相。文殊師利。云何是事名不

      動相。世尊。一切眾生無性。無性故入如來平等中。從本已來是一切智

      慧性。性同故名不動相。】

    文殊師利菩薩言，一切眾生皆成就一切智慧，名不動相。

    云何為一切智慧？一切智慧者，無分別慧也，空慧也，實相慧也。知諸法實相

，實相無相，是為一相，是名一切智慧。

    知一切諸法，皆歸畢竟空，是名無分別智。此無分別智，即名一切智。如果知 p-99

畢竟空中生無量諸法，是名差別智。故無分別智能知諸法總相，差別智能知諸法別

相。

    世尊！一切眾生無性，無性故入如來平等中。一切眾生者，眾緣所生也。既然

眾緣所生，故知是法無性，以無性故，所以一切法無礙。此無性不礙於彼，彼無性

不礙此。如此則事不礙理，理不礙事，事事法法皆悉不礙。即此無礙智慧，名一切

智慧。此之一切智慧，不同於小乘偏空之一切智。此之一切智，能於一知無量，猶

大海之印百川也。

    此之一切智慧，唯佛究極。無生無滅，無來無去，無增無減，無成無壞。得之

者不多，失之者不少，自無始世來，眾生本自具足故。所以一切眾生，皆本成就一

切智慧，名不動相也。

    從來已來，此一切智慧性，空、無相、無礙、平等、如如、清淨、光明。是故

此性是同，故名不動相。

    【世尊。一切眾生皆是道場。是不動相。文殊師利。云何是事名不動相。

      世尊。道場者有何義。文殊師利。一切法寂滅相。無生相無所有不可取

      相。是名道場義。世尊。一切眾生不入此道場耶。佛言。如是如是。是　　 p-100

      故世尊。一切眾生皆是道場名不動相。】

    文殊師利菩薩言，世尊！一切眾生皆是道場，是不動相。

    道場者，諸佛成道處，名曰道場。諸佛於此證無上道也。例如尼連河旁，菩提

樹下，便是釋迦牟尼佛的道場。一切眾生皆是道場者，換句話說，一切眾生本來是

佛也。

    世尊問文殊菩薩，云何一切眾生皆是道場，是名不動相呢？文殊師利菩薩，反

問佛曰，世尊，道場者有何義？世尊回答說，一切法寂滅相是道場義。因為一切諸

法，離一切相故。如經云，正法性遠離，一切言語道，一切趣非趣，悉皆寂滅相。

如是之法，即名菩提。故曰一切法寂滅相，是道場義。

    一切法寂滅，便是無生，故曰無生相是道場義。

    一切法無生，當然無所有不可得。故曰無所有相，不可取相，是名道場義。

    於是文殊師利白佛言，世尊！難道一切緣起如幻的眾生，不入此寂滅相，無生

相，無所有相，不可取相嗎？佛印可曰，如是如是，一切眾生，皆悉寂滅，無生，

無所有，不可得。　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-101

    文殊師利菩薩言，是故世尊！我說一切眾生皆是道場，名不動相也。

    【世尊。一切眾生皆得無生法忍。名不動相。文殊師利。云何是事名不動

      相。世尊。一切眾生無盡無生無滅性離無性。入平等忍故。是故一切眾

      生皆得無生法忍名不動相。】

    文殊師利菩薩白佛言，世尊！一切眾生皆得無生法忍，名不動相。世尊問曰，

汝云何作如是說呢？

    文殊菩薩答曰，因為一切眾生性空，所以無有眾生，亦無眾生盡。一切眾生，

本來無生無滅，性離無性。

    性離者，性空也，無相也，無生也，無滅也。如佛說海意菩薩所問淨印法門經

云……無相義者，即是佛法義。佛法義者，即是不墮句義。不墮句義者，即是寂靜

義。寂靜義者，即是離義。離義者，即是空義。空義者，即是無繫著義。無繫著義

者，即是實性義。實性義者，即是真如義。真如義者，即是畢竟不生義。不生義者

，即是不滅義。不滅義者，即是無住處義。

    故知一切眾生，無盡、無生、無滅、性離、無性，不過一義異說而已。

    既然其義是一，故入於平等無有高下。安忍於如是法者，則知一切眾生本來皆 p-102

是無生。是則名不動相也。

    【世尊。一切眾生皆得無礙辯才名為不動相。云何是事名不動相。世尊。

      一切眾生諸所有樂說於十方界索不可得。所以者何。皆入無礙辯才平等

      法中故。世尊。諸所樂說自性皆離。無決定故。無所有故。是故一切眾

      生皆得無礙辯才名不動相。】

    文殊師利菩薩白佛言，一切眾生皆得無礙辯才，名為不動相。

    因為一切眾生，所有樂說之言語相，於十方界，索之皆不可得。

    諸言語道斷，言語相空，故於十方覓之了不可得。所謂無礙辯才者，乃深達第

一義空理，雖以言語相說，而離諸言語相。以離言語相故，所以演說無滯，稱無礙

辯。

    一切眾生凡所有說，其相本空，空則無礙。故曰眾生所說，與無礙辯性不二，

皆入無礙辯才，平等法中也。

    眾生諸所樂說，自性皆離。自性離者，無自性故。以眾生所說，皆無自性，故

與無礙辯平等不二。

    無決定故，無所有故。無決定者，以眾生言說，皆緣起無性也。無性是無言說 p-103

，故曰無所有。

    總而言之，一切法性空，是故一切法平等。所以一切眾生所有言說，與無礙辯

才平等如如，不二不別，是則名為不動相也。

    【世尊。一切眾生皆得陀羅尼。名不動相。文殊師利。云何是事名不動相

      。世尊。一切眾生以眾生相能持色聲香味觸法。以虛誑不實憶想分別取

      相故。是故一切眾生皆得陀羅尼名不動相。】

    世尊！一切眾生皆得陀羅尼，名不動相。

    一切眾生以眾生相，能持色聲香味觸法，以虛誑不實，憶想分別取相故。以眾

生相者，以眾緣所生之相也。言一切眾生皆取著緣起幻相，以為實有色聲香味觸法

也。不知色聲香味觸法，皆緣起無性。皆是以虛誑不實的憶想分別取相，執為實有

的。

    其實眾生所取之相，性本空寂。如此空性，於諸佛不增，於眾生不減，是故一

切眾生皆得陀羅尼。是則名為不動相也。

    【世尊。一切眾生皆得慈心。名不動相。文殊師利。云何是事名不動相。

      世尊。一切眾生無眾生性。從本已來無瞋無慈。得瞋慈平等無分別故。　　 p-104

      是故一切眾生皆得慈心名不動相。】

    世尊！一切眾生皆得慈心，名不動相。

    因為一切眾生，性本清淨。於清淨性中，從本以來，無瞋亦無慈。以瞋性與慈

性平等故，無分別故。所以一切眾生皆得慈心也。以如是故，名不動相。

    【世尊。一切眾生皆成就大悲。名不動相。文殊師利。云何是事名不動相

      。世尊。一切眾生無起無作相。皆入如來平等法中。不出大悲之性。以

      惱悲無分別故。是故一切眾生皆成就大悲名不動相】

    世尊！一切眾生皆成就大悲，名不動相。

    因為一切諸法，性本寂滅，故眾生相者，本寂滅相也。以眾生迷惑，一念妄動

，妄起妄作。其實眾生性本寂滅，無起相無作相。既然眾生性本無起無作，故與如

來性平等。所以說皆入如來平等法中。

    既然入於如來平等法中，所以不出如來大悲之性，是故說言一切眾生皆成就大

悲也。以一切法皆悉寂滅相故，所以惱害性及大悲性無有分別。既無分別，所以一

切眾生皆成就大悲。是則名不動相也。　　　　　　　　　　　　　　　　　　　 p-105

    【世尊。一切眾生皆得三昧。名不動相。文殊師利。云何是事名不動相。

      世尊。一切眾生性常定離諸緣故。若眾生從緣生知。於緣中生知不名為

      知。所以者何。諸知念念無常畢竟空故。是故一切眾生皆成就三昧名不

      動相。】

    世尊！一切眾生皆得三昧，名不動相。

    因為一切眾生，性常定離諸緣故。一切眾生性本清淨，故曰常定。唯識無境，

緣現如幻，故曰離諸緣。

    若眾生從緣生知。例如眼見諸色，有諸色，眾生方知是青是黃是赤是白。若無

諸色，則不知是青是黃是赤是白。故眾生辨青黃赤白之「知」，乃從緣而生，故曰

從緣生知。

    既然「知」於緣中而生，則不應名眾生知，而應名「緣」知。因為分辨青黃赤

白之知，不從眼生，而從諸緣生故。

    所以者何？諸知念念無常，畢竟空故。知從緣生，而隨緣轉，故此知念念無常

。

    例如眼見青色時，是青色之知生。再見黃色時，是青色之知已滅，黃色之知更 p-106

生。再見赤色時，是黃色之知已滅，赤色之知更生。乃至見白色時，是黃色之知已

滅，白色之知更生。

    眾生知一切法，皆復如是。皆是前滅後生，後生必待前滅。如果前知不滅後知

生者，無有是處。因為若前知不滅，後知便生，眾生應一時俱見一切色。故於生滅

不停中，始有眾生之知。故曰諸知念念無常。

    然而法若生滅，便不存在。何以知之？因為生滅如果「存在」，此「存在」必

是不生滅。故知無常，便是不有也。對無常而說有常，既無「無常」，當亦無有「

常」。無「常」無「無常」，故曰畢竟空。

    畢竟空者，法性也。法性者，等虛空也，無分別也，離性也，無相也。而虛空

無局，方能海印一切法。無分別即大圓鏡智，方能分別一切法。法性無性，以無性

故，方能與一切法為性。無相者實相，實相任緣，方能無不相也。

    如此法性，雖海印一切法，而法性不動。雖分別一切法，而法性不動。雖與一

切法為性，而法性不動。雖與一切法為相，而法性不動。正如雖然眼見一切色，諸

知念念無常，而見性不動。正因為見性不動，方能見一切色也。是謂畢竟空中建立 p-107

一切法，一切法皆歸畢竟空也。

    最後文殊菩薩說，是故一切眾生皆成就三昧，名不動相也。

    【世尊。一切諸佛皆成就貪欲。名不動相。文殊師利。云何是事名不動相

      。世尊。一切諸佛皆入貪欲平等法中故。遠離諍訟通達貪欲性故。世尊

      。貪欲即是菩提何以故。知貪欲實性說名菩提。是故一切諸佛皆成就貪

      欲名不動相。】

    世尊！一切諸佛皆成就貪欲，名不動相。

    何以說一切諸佛皆成就貪欲呢？因為一切法性平等故，一切法皆以無性為性故

。一切法性，皆無分別故。一切法性悉不二故。所以一切諸佛，皆成就貪欲。

    所以文殊菩薩說，因為一切諸佛，皆入貪欲平等法中故。一切法皆無分別，遠

離分別諍訟故。如實通達貪欲性與佛性，不二不別故。

    因為一切法性不二不別，所以貪欲即是菩提。若知貪欲實性，即此實性說名菩

提也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-108

    以如是故，所以一切諸佛皆成就貪欲，名不動相。諸佛成就貪欲者，即言成就

諸法平等性，諸法不二性，諸法畢竟空性，諸法不可得性，如是名不動相也。

    【世尊。一切諸佛皆成就瞋恚。名不動相。文殊師利。云何是事名不動相

      。世尊。一切諸佛皆說有為法過罪者。安住瞋恚平等性中。通達瞋恚性

      故。是名一切諸佛皆成就瞋恚名不動相。】

    世尊！一切諸佛皆成就瞋恚，名不動相。

    一切諸佛皆說有為法過罪，諸佛皆說有為法虛妄，眾生執為實有，以致造諸罪

業。諸佛既呵有為法虛妄非為實有。當知有為法性空。瞋恚者有為法也，當知其性

空寂。空性則平等，是瞋恚之實性。諸佛徹證諸法實性，是故安住瞋恚平等性中。

以諸佛通達瞋恚實性故，所以說一切諸佛，皆成就瞋恚，名不動相。

    【世尊。一切諸佛皆成就愚癡。名不動相。文殊師利。云何是事名不動相

      。世尊。一切諸佛能度一切貪著名字眾生。安住愚癡平等性中。通達愚

      癡性故。是名一切諸佛成就愚癡名不動相。】　　　　　　　　　　　　　 p-109

    世尊！一切諸佛皆成就愚癡，名不動相。

    何謂愚癡？何謂智慧？妄執名字相為實法者，愚癡也。若知諸法實相無相，是

名智慧。故般若經云，眾生分別，唯是分別名字。因為諸法無相，無相即不可得，

故不可分別。眾生諍訟分別，唯是諍訟分別名字相而已。

    一切諸佛究極實相，故能度一切貪著名字相的眾生。諸佛既究極實相，故曰安

住愚癡平等性中。平等性者，第一義空也。故實相諸法，即畢竟空建立一切法也。

諸法實相，即一切法皆歸畢竟空也。是故一切諸佛成就愚癡，名不動相也。

    【世尊。一切諸佛皆成就身見。名不動相。文殊師利。云何是事名不動相

      。世尊。一切諸佛安住身見性中。於一切法中不退不畏不動畢竟安住。

      以不住法故。通達知身見無生無起無性故。是故一切諸佛皆成就身見名

      不動相。】

    世尊！一切諸佛皆成就身見，名不動相。

    身見又名我見，眾生以身見故不出生死。例如人道眾生，則以人身為我。由人

道轉生鬼道，便復執鬼身是我。由鬼道轉生畜生道，便執畜生身是我。如是身見猶 p-110

如羅網，令眾生流轉六道，不出生死。

    不知身見性空，六道無我。假使人身是我，然則鬼身又是誰？假使鬼身是我，

然則畜生身又是誰？假使六道中有我，然則「我」應一時俱有六道之身。

    人身壞滅，然而我未嘗壞滅。若「我」壞滅，便不應轉生鬼身。鬼身壞滅，然

而我未嘗壞滅。若「我」壞滅，便不應轉生畜生身。

    須知我本無性猶如虛空，隨業緣幻現六道身耳。身本無性，亦復隨幻現六道。

假使人身有自性，自性應不變，焉能更轉鬼身？鬼身若有自性，焉能更轉畜生身？

既然我於六道中輪迴，定知我無自性，身亦無自性。故曰生是因緣生，滅是因緣滅

，於法無所有。

    一切法無所有，即是身見真如義。所謂身見無性即真如。無性隨緣現六道也。

一切諸佛，即安住如是身見性中。

    此身見性，平等如如，等同虛空。故於中無退無畏無動，故曰畢竟安住。

    云何畢竟安住？畢竟安住者，不住一切法也。如實知身見無生，故能畢竟安住 p-111

。如實知身見無起，故能畢竟安住。如實知身見無性，故能畢竟安住。

    以如是故，說一切諸佛皆成就身見，名不動相。

    【世尊。一切諸佛皆是邪見。名不動相。文殊師利。云何是事名不動相。

      世尊。一切諸佛一切有為法。是邪虛誑不實者。通達邪見性平等故。是

      故一切諸佛皆是邪見名不動相。】

    世尊！一切諸佛皆是邪見，名不動相。

    云何邪見？於平等法中妄生增見減見，是謂邪見。如不增不減經云，有二種大

邪見，所謂見眾生界增，見眾生界減。於無生法中，妄見生滅，是名邪見。於清淨

法中，妄見來去，是名邪見。

    何故一切諸佛皆是邪見呢？因為一切諸佛宣說一切有為法是邪見，如是邪見虛

誑不實。此即說明諸佛通達一切法性平等、無生、清淨、不二。於是亦通達邪見性

，平等、無生、清淨、不二。以諸佛通達邪見性故，所以說一切諸佛皆是邪見，名

不動相也。

    【世尊。一切諸佛住四顛倒五蓋五欲三毒。得阿耨多羅三藐三菩提。名不

      動相。文殊師利。云何是事名不動相。世尊。住處性即是非住處。文殊　　 p-112

      師利。非住處有何義。世尊。非住處者。退動還相。即是一切凡夫人。

      一切諸佛安住是貪欲瞋恚愚癡四顛倒五蓋五欲平等中。是諸佛安住貪欲

      性故。得阿耨多羅三藐三菩提。安住瞋恚愚癡四顛倒五蓋五欲性故。得

      阿耨多羅三藐三菩提。是故一切諸佛住四顛倒五蓋五欲三毒中。得阿耨

      多羅三藐三菩提名不動相】

    世尊！一切諸佛住四顛倒、五蓋、五欲、三毒，得阿耨多羅三藐三菩提，名不

動相。

    四顛倒有二種，凡夫著有，於虛妄法中，無常執常，苦執為樂，無我執我，不

淨執淨。如是執著，為凡夫四顛倒。二乘偏空，於真實法中，常樂我淨涅槃四德，

卻執為無常苦無我不淨。如是執著，為二乘四顛倒。總之此二種四倒，皆屬虛妄無

有實義。

    五蓋者，貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。五欲者，眼貪色，耳貪聲

，鼻貪香，舌貪味，身貪觸。三毒者，貪、瞋、癡。總而言之，四顛倒五蓋五欲三

毒，皆悉虛妄無有實性。究其實性，皆清淨平等。此清淨平等性，與阿耨多羅三藐

三菩提，不二不別。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-113

    住處性即是非住處。住處性者，真實義也，亦即無上菩提是。非住處者，虛妄

義也，亦即退轉，動搖，還入生死等虛妄相是。故經文云，即是一切凡夫人。

    一切諸佛安住三毒四顛倒五蓋五欲平等性中，而此平等性即阿耨多羅三藐三菩

提。是故諸佛安住三毒、四顛倒、五蓋、五欲平等性中，得阿耨多羅三藐三菩提也

。

    所以一切諸佛以無住心，無分別心，不二心，無取相心，住四顛倒五蓋五欲三

毒平等性中，得阿耨多羅三藐三菩提，名不動相。

    【爾時佛告文殊師利法王子。若有人問汝。斷一切不善法成就一切善法。

      名為如來。汝云何答。文殊師利言。世尊。若有人問我斷一切不善法成

      就一切善法名為如來者。我當如是答。善男子。汝先當親近善知識修集

      善道。於法無所合無所散。勿取勿捨。莫緣莫求。勿舉勿下。莫求莫覓

      勿願。勿分別諸法是上是中是下。然後當知。不可思議行處無行處斷行

      處佛所行處】

    爾時佛告文殊師利法王子，如果有人問你，云何斷一切不善法，成就一切善法 p-114

，名為如來，汝將如何回答？

    文殊師利菩薩言，我當如是回答，汝當親近善知識。怎樣是善知識？無我為善

知識，有我者為惡知識；心無所住為善知識，心有住者為惡知識；無所得為善知識

，有所得為惡知識。

    汝當修集善法。善法者，不違法性也。法無所合，無所散，以法性空故。於法

勿取勿捨，以法性無所有故。於法莫攀緣莫欲求，以法性清淨不可攀緣欲求故。勿

舉勿下，即勿高勿下，以法性平等離我人相故。於法莫求莫覓莫願，以法性不可得

故。勿分別諸法是上是中是下，以法性離諸相故。

    如是近善知識，修集善道，然後當知，法性是不可思議行處，是無行處，是斷

行處，是諸佛所行處。文殊師利菩薩，於此點出諸法無行的精義。以如是故，於法

性中，實無不善法可斷，亦無善法可成就。因為真本具，又何所成就？妄本空，又

何所斷。

    【佛告文殊師利。汝如是答者為答何義。文殊師利言。世尊。我如是答者

      名為無所答。世尊。如佛坐於道場。頗見法有所生滅不。佛言不也。世

      尊。若法無生無滅。是法可得說斷一切不善法成就一切善法不。佛言不　　 p-115

      也。世尊。若法不生不滅。不斷一切不善法。不成一切善法。是何所見

      何所斷何所證何所修何所得。說是語時虛空中萬天子。以天青黃赤白蓮

      華散佛及文殊師利上。皆下禮佛及文殊師利足。而作是言。世尊。文殊

      師利名為無礙尸利。文殊師利名為不二尸利。名為無餘尸利。名為無所

      有尸利。名為如尸利法性尸利實際尸利第一尸利上尸利。無上尸利。】

    佛告文殊師利，汝如是答，為是何義？如來欲令文殊菩薩更作深入演說，故有

此問也。

    文殊師利菩薩言，我如是答，名為無所答。

    何故文殊菩薩言如是答為無所答呢？因為法性空，故答而無答，法性清淨，故

答而無答。法性不二，故答而無答。法性無生無滅，故答而無答。法性不可得，故

答而無答。法性不可思議，故答而無答。法性離文字相言語相心緣相，故答而無答

。

    既然無答，云何復作答呢？須知無答而答者，是以言遣言也。

    文殊菩薩宣說如是甚深之法，深恐與會大眾不信不解，有意請佛現身作證。於 p-116

是上白佛言，世尊！如佛在菩提樹下證無上覺時，有沒有見法有生滅呢？

    須知佛於菩提樹下親證阿耨多羅三藐三菩提時，即是親證諸法寂滅相也。諸法

寂滅，等同虛空，當然無有生滅。故佛言不也。

    於是文殊師利菩薩白佛言，世尊！若法無生無滅，可說斷一切不善法，成就一

切善法不？佛言不也。因為法若無生，則無有成就。法若無滅，則無有可斷。

    文殊菩薩白佛言，既然如此，則有何法可知可見？有何法可滅可斷？有何法可

證？何法可修？何法可得？

    文殊菩薩說是法時，空中有萬天子，散青黃赤白各色蓮華供佛及文殊師利菩薩

。然後從空而下，禮佛及文殊菩薩言，世尊！文殊師利名為無礙尸利。

    尸利者，即簡稱文殊師利也。尸利有妙首義，妙吉祥義，妙德義。

    無礙、不二、無餘、無所有、如、法性、實際、第一、上、無上，皆稱其德也

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-117

    【文殊師利語諸天子言。止止諸天子汝等勿取相分別。我不見諸法是上是

      中是下。不如汝說。文殊師利言。我者我是貪欲尸利瞋恚尸利愚癡尸利

      。是故我名文殊師利。諸天子。我不出貪欲瞋恚愚癡。凡夫人分別諸法

      求過出至到。諸菩薩於法無過無出無至無到。】

    文殊菩薩制止諸天子言，諸天子！汝等莫取相分別！汝等謂我是無礙不二，乃

至上無上尸利，皆是取相分別。

    我不見一切法，更不見一切法有上有中有下。須知若人不見一切法，即見般若

波羅蜜。云何不見一切法？不見一切法者，於一切法不生憎愛分別想也。以不生分

別想故，所以不見諸法是上是中是下。故不如汝等所說也。

    文殊師利菩薩言，「我」者，並不如汝等所說，是無礙尸利，不二尸利，乃至

上尸利，無上尸利。而「我」是貪欲尸利，瞋恚尸利，愚癡尸利。因為一切法性空

，無分別，平等，離名相故。我與三毒，同一法性故。

    是故名文殊師利者，只是假名相而已。汝等不應取相分別，謂是無礙尸利，不

二尸利，乃至上無上尸利。　　　　　　　　　　　　　　　　　　　　　　　　 p-118

    諸天子！以一切法性空平等故，所以我不出貪瞋癡性。而凡夫之人，取相分別

諸法，始求超過眾生界，出離生死，至佛地，到涅槃。如是分別，皆是取相也。

    至於諸菩薩，通達法性空，法性清淨，法性平等，法性無生無滅。故不見有超

過，不見有出離，不見有至有到。

    【諸天子言。菩薩不到十地不至佛法耶。文殊師利言。於諸天子意云何。

      幻人能到十地至佛法不。諸天子言。幻化人尚無住處。何況從此住地至

      於餘地。文殊師利言。諸天子。一切法如幻無去無來無過無出無至無到

      。】

    諸天子問文殊菩薩言，你說無至無到，難道菩薩不到十地，不至無上佛法嗎？

    文殊師利菩薩言，於諸天子意云何（應為諸天子於意云何）？幻人能到十地，

至佛法不？

    因為諸法實相無相，凡所有相，皆是幻現虛妄的。一切法如幻，一切人亦復如

幻。當然諸菩薩亦復如幻。既然菩薩如同幻化，幻現則無實，無實焉能到十地至佛 p-119

法呢？

    所以諸天子言，幻化人猶如空花，尚無住處，何況能從此住地，至其餘住地呢

？

    文殊師利菩薩言，以一切法如幻無去無來，所以我說無過無出無至無到。

    【諸天子言。汝不當得。阿耨多羅三藐三菩提耶。文殊師利言。諸天子。

      於意云何。凡夫貪欲覆心能坐道場得一切智不。諸天子言不也。諸天子

      言。文殊師利。汝今貪欲覆心是凡夫耶。文殊師利言。如是如是。我是

      凡夫從貪欲起。從瞋恚起。從愚癡起。我是外道是邪行人。諸天子言。

      以何故。自言我是凡夫。從貪欲起瞋恚起愚癡起。文殊師利言。是貪欲

      瞋恚愚癡性。十方求之不可得。我以不住法住是性中故。說我是凡夫三

      毒所覆。文殊師利。汝云何名外道。文殊師利言。我終不到外道。諸道

      性不可得故。我於一切道為外。諸天子言。汝云何是邪行人。文殊師利

      言。我已知一切法皆是邪虛妄不實。是故我是邪行人。說是法時萬天子

      得聞是語。皆得無生法忍。各作是言。是諸眾生皆得大利。得聞真正金

      剛語句。何況聞已信解受持讀誦為人解說如說修行。當得無礙辯才一切　　 p-120

      法中得真慧照明。巧說諸法一相一門。能示眾生一切諸法皆是佛法】

    諸天子言，文殊師利！汝將來不得無上菩提嗎？

    文殊師利菩薩言，凡夫貪欲覆心，能坐道場得一切智不？諸天子言不也。

    此處所謂一切智者，是謂佛智，非是二乘之一切智。佛之一切智，亦名一切種

智。約總相智言，則名一切智。約差別相智言，則名一切種智。

    凡夫與貪欲，其性本空。如此空性，焉能坐道場得一切智呢？文殊菩薩已證貪

欲實性，故說我是凡夫，貪瞋癡覆心。

    諸天子言，汝貪欲覆心是凡夫嗎？文殊菩薩言，是的，我是凡夫，從貪瞋癡起

。我是外道，我是邪行人。

    諸天子言，文殊師利！汝何故作如此說呢？

    文殊師利菩薩言，此貪瞋癡實性，等同虛空，十方尋求，了不可得。所以我不

住一切法，住此諸法實性之中。以住三毒實性中，故曰我是凡夫，三毒所覆。

    諸天子言，文殊師利！汝何故名為外道？

    文殊菩薩言，我終不到外「道」。因為一切「道」，體性空寂，不可得故。所 p-121

以我不得一切「道」，我於一切「道」為外，故說我為外道。

    因為一切「道」皆為幻化，法性空寂，離諸幻化，故於一切「道」為外也。

    諸天子言，文殊師利！汝何故是邪行人呢？

    文殊師利菩薩言，因為我已證知一切法皆悉性空。凡所有法，皆是虛妄。而一

切邪行，亦皆虛妄不實。而其實性，畢竟皆空。我徹證邪行畢竟空性，知諸邪行如

幻，與諸邪行不相妨礙，是故我是邪行人。

    文殊菩薩說是法時，有萬天子得無生法忍。各作是言今此法會聞法眾生，皆得

大利益也。得聞如是金剛語句。「金剛」是形容詞，讚嘆詞。讚嘆文殊菩薩所說法

，能破一切，不被一切所破也。

    何況聞已，信解受持讀誦，為人解說，如說修行。得聞此法，已得大利。何況

聞法以後，信解受持讀誦。不疑曰信，不惑曰解。承教曰受，不失曰持。看文曰讀

，憶唱曰誦。信解受持讀誦為自利，為人解說是利他。如說修行，意兼自他，是共

利也。

    若能以此法自利利他共利，當得無礙辯才，於一切法中，得真妙智慧，照明曉 p-122

了一切，並能善巧宣說諸法，一相一門。一相者實相也，一門者不二法門也。能明

示眾生，一切諸法皆是佛法。

    因為一切法性，皆悉清淨平等不二，一相一門故。

    【爾時華戲慧菩薩白佛言。世尊。願說入音聲慧法門。令當來菩薩聞如是

      法不驚不怖亦知一切音聲究竟之性不疑不悔。於諸音聲無所障礙。佛言

      止止。用問是事為。是入音聲慧法門。不應於新發意菩薩前說。所以者

      何。新發意者不能解不能知不能思。若菩薩摩訶薩入是音聲慧法門者。

      假使有人於恒河沙劫惡口罵詈誹諦毀呰。是人不生恚恨。若人於恒河沙

      劫。以一切樂具供養不生愛心譬如漏盡阿羅漢。一切愛處不生愛心一切

      瞋處不生瞋心。善男子。是音聲慧法門菩薩。於利衰毀譽稱譏苦樂等八

      法已過心不傾動。譬如須彌山王】

    爾時華戲慧菩薩白佛，請佛說入音聲慧法門。所謂音聲慧者，知一切音聲緣起

性空也。菩薩聞此入音聲慧法門，知一切音聲究竟性空，故能聞諸音聲，不驚不怖

。當來菩薩者，即將來之菩薩也。　　　　　　　　　　　　　　　　　　　　　 p-123

    亦知一切音聲究竟之性，不疑不悔。一切音聲究竟之性者，音聲之性畢竟空也

。不信曰疑，信而復疑曰悔。不疑不悔者，即深信不疑也。

    如是菩薩知一切音聲性空不疑不悔，便能於諸音聲，無所障礙了。因為此法門

有如是功德，所以華戲慧菩薩，請佛宣說入音聲慧法門。

    佛言止止，你為何問如此法門呢？要知道，如此法門，不應於新學菩薩前說。

因為新學菩薩於此法門，不能了解，不能知曉，不能思惟。

    若大菩薩們入此音聲慧法門者，假使有人於恒河沙劫，惡口罵詈，誹謗毀呰菩

薩，菩薩終不恚恨。若人於恒河沙劫，以一切樂具供養菩薩，以一切音聲讚歎菩薩

，菩薩終不生歡喜愛樂之心。何以故？入音聲慧法門菩薩，知一切音聲，性皆空故

。

    如漏盡阿羅漢。生於三界者曰有漏，出三界者曰漏盡。斷見思出三界之阿羅漢

，曰漏盡阿羅漢。因為漏盡阿羅漢見思惑斷故，所以於愛處不生愛心，於瞋處不生

瞋心。

    善男子！若入音聲慧法門之菩薩，對於世間利衰毀譽稱譏苦樂等八法，均已出

過均已解脫，心安住如須彌山王，不為其所動也。　　　　　　　　　　　　　　 p-124

    【爾時華戲慧菩薩復白佛言。願必為說入音聲慧法門。當來菩薩得聞是法

      門當自知過咎亦教餘人。爾時佛告華戲慧菩薩。善男子。汝今諦聽善思

      念之。當為汝說。唯然世尊。】

    華戲慧菩薩，再度懇請於佛，演說音聲慧法門。令未來世菩薩，聞此法門，能

自知其過咎。云何自知其過咎？若菩薩不入音聲慧法門，不知音聲性空，隨音聲而

轉，於愛處生愛，瞋處生瞋，起無量過咎也。菩薩入此法門，知音聲性空，便可自

知其憎愛之過咎也。

    華戲慧菩薩如是懇請，於是佛聽許為說。

    【佛告華戲慧菩薩。若菩薩聞貪欲音聲生過罪想。聞離貪欲音聲生利益想

      即是不學佛法。若聞瞋恚音聲生過罪想。聞離瞋恚音聲生利益想。若聞

      愚癡音聲生過罪想。於離愚癡音聲生利益想。則是不學佛法。若於少欲

      音聲生喜想。於多欲音聲生礙想。即是不行音聲法門。於知足音聲生喜

      想。於不知足音聲生礙想。則是不行音聲法門。若於細行音聲生喜想。

      於砼行音聲生礙想。則是不行音聲法門。若於樂靜音聲則喜。於憒鬧音

      聲則礙。則是不學佛法。若於忍辱音聲生利想。於瞋恚音聲生礙想。則　　 p-125

      是不學佛法。若於精進音聲生利想。於懈怠音聲生礙想。則是不學佛法

      。於禪定音聲生利想。於散亂音聲生礙想。則是不學佛法。於智慧音聲

      生利想。於愚癡音聲生礙想。則是不學佛法。若於近道音聲則喜。於遠

      道音聲則礙。則是不學音聲法門。於生死見過咎於涅槃見利益。則是不

      入音聲法門。於彼岸則喜。於此岸則礙。則是不學音聲法門。於聚落音

      聲生礙想。於空閑音聲生喜想。則是不學音聲法門。若於獨行音聲生喜

      想。於眾行音聲生礙想。則是不學音聲法門。於比丘所行音聲生喜想。

      於白衣所行音聲生礙想。則是不學音聲法門。於有威儀則喜。於無威儀

      則礙。則是不學佛法。於清淨行則喜。於不清淨行則礙。則是不學佛法

      。】

    佛告華戲慧菩薩言，若菩薩聞貪瞋癡音聲生過罪想，聞離貪瞋癡音聲，生利益

想，便不是學佛法。

    因為音聲性空，於空中無貪瞋癡音聲，亦無離貪瞋癡音聲。若於空性而生過罪

想或利益想，皆是取相分別，非是學佛法也。　　　　　　　　　　　　　　　　 p-126

    若於少欲音聲生喜想，於多欲音聲生礙想，即是不行音聲法門。

    因為音聲等同虛空，故無少欲多欲。若於少欲生喜想，於多欲生礙想，便是取

相分別。非是行音聲法門也。

    於知足音聲生喜想，於不知足音聲生礙想。亦是取相分別，非是行音聲法門。

    若於細行音聲生喜想，砼行音聲生礙想，仍是取相分別，非是行音聲法門。

    總之一切音聲性空，不得於空中生喜想或生礙想，若生喜想礙想，皆是取相分

別，不入音聲慧法門也。

    所以若於樂靜、忍辱、精進、禪定、智慧、近道、涅槃、彼岸、空閑、獨行等

音聲，生喜想利益想。若於憒鬧、瞋恚、懈怠、散亂、愚癡、遠道、生死、此岸、

聚落、眾行等音聲，生於礙想。此等皆是取相分別，非是入音聲慧法門。若入音聲

慧法門，於一切行一切音聲，知其性空，不生憎愛二心也。

    於比丘所行音聲生喜想，於白衣所行音聲生礙想，則是不學音聲法門。　　　 p-127

    比丘所行，律儀清淨，無為無諍。白衣所行，不具律儀，互起鬥諍。

    於有威儀則喜，於無威儀則礙。於清淨行則喜，不清淨行則礙。皆是取相分別

，妄生憎愛，非入音聲慧法門也。

    【於一行則喜。於雜行則礙。則是不學佛法。於離欲行則喜。於淫欲行則

      礙。則是不學佛法。於離瞋想則喜。於瞋想則礙。則是不學佛法。於離

      癡想則喜。於癡想則礙。則是不學佛法。於空則喜於有則礙。則是不學

      佛法。於無相則喜。於有相則礙。則是不學佛法。於無作則喜。於有作

      則礙。則是不學佛法。於菩薩行則喜。於聲聞辟支佛行則礙。則是不學

      佛法。】

    一行者，不雜行也。於清淨一行則喜，於雜染行則礙，便是取相分別，不為學

佛法也。

    於離婬、怒、癡行則喜，於婬怒癡行則礙，便不是學佛法也。

    於空則喜者，偏空也。於有則礙，便不為學佛法。小乘人偏空滯寂，恐畏生死

，即非究竟佛法也。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-128

    於無相則喜，於有相則礙，即不為學佛法。

    要知道於佛法中，非是相外另有無相，而是相與無相，不二不別。如果相外另

有無相，則此無相，便是無相「相」。故相即無相，緣起性空故。無相即相，性空

緣起故。

    於無作則喜，於有作則礙，便不是學佛法也。

    上來自空有，無相有相，至今句無作有作等三句，是呵小乘三三昧。小乘人修

空、無相、無作三昧，是有所得。以有所得故，僅至有餘果證。大乘人修空、無相

、無作三昧，是無所得心。以無所得故，能至阿耨多羅三藐三菩提。何為有所得，

何為無所得？有所得者，心有所住也，取著於相也，分別二法也。無所得者，心無

所住也，不取於相也，無分別不二也。以無分別不二故，於是一道清淨，入一實諦

，證一佛乘。

    於菩薩行則喜，於聲聞辟支佛行則礙，便不為修學佛法也。

    此是呵不得分別大小三乘也，若分別大小三乘，便不入音聲慧法門。故法華經

云，唯有一佛乘，無二亦無三也。

    【若說菩薩過咎。則遠阿耨多羅三藐三菩提。亦受業障罪。若說菩薩威儀　　 p-129

      過罪。則遠阿耨多羅三藐三菩提。若菩薩。於他菩薩生下想。於己生勝

      想則為自傷。亦受業障罪。若菩薩欲教餘菩薩當生佛想然後教之。菩薩

      若欲不捨阿耨多羅三藐三菩提。不應生心輕恚餘菩薩。善男子。無有滅

      失功德。如輕恚餘菩薩者。是故菩薩多欲守護功德善根。亦於一切法中

      得無障礙慧。當晝夜各三時禮一切求佛道菩薩】

    若人以分別取相心，說菩薩之過咎，便遠離無上佛道，亦受業障罪報。所造罪

業，能障無上佛道，故稱為業障罪。

    若說菩薩威儀過罪，則遠無上菩提。威儀有四種，行住坐臥也。不以取相心，

妄說菩薩威儀罪過，當知菩薩於四威儀中，順現逆現，均為度生之方便也。

    若菩薩於他菩薩生下想，於己生勝想，則為自傷，亦受業障罪。

    凡發菩提心修菩提行者，即名為菩薩。前文所說，其他眾生妄說菩薩過罪，則

遠無上佛道，受業障罪報。今言若菩薩於菩薩生分別心下劣心，於自己生殊勝心，

亦受業障罪報。故縱發菩提心之菩薩，若自讚毀他，亦受業障罪報也。　　　　　 p-130

    若菩薩欲教餘菩薩，當生佛想，然後教之。

    若菩薩教授餘菩薩，亦不應生下劣想，當生佛想，如常不輕菩薩言，我不敢輕

慢汝等，汝等皆是當來之佛。故菩薩不當輕新學菩薩，當視新學菩薩如佛也。

    所以菩薩若欲不捨無上菩提，便不應輕慢瞋恚新學菩薩。若輕恚新學菩薩，便

造罪業，障乎無上佛道。

    善男子當知，無有滅失功德，比輕恚新學菩薩更重者。是故菩薩多（若）欲守

護功德善根，於一切法中得無障礙慧，當於晝三時，夜三時，以殷重心禮敬一切上

求佛道的新學菩薩。

    【爾時文殊師利法王子白佛言。世尊如我知佛所說義。貪欲音聲佛音聲等

      無有異。瞋恚音聲佛音聲等。愚癡音聲佛音聲等。外道音聲佛音聲等。

      少欲音聲多欲音聲等。知足音聲不知足音聲等。細音聲砼音聲等。樂獨

      音聲樂眾音聲等。此岸音聲彼岸音聲等。遠音聲近音聲等。生死音聲涅

      槃音聲等。聚落音聲空閑音聲等。布施音聲慳音聲等。持戒音聲毀戒音　　 p-131

      聲等。忍辱音聲瞋恚音聲等。精進音聲懈怠音聲等。禪定音聲亂意音聲

      等。智慧音聲愚癡音聲等】

    於是文殊師利菩薩，申述佛所說法之意義。世尊！如我知佛所說義，一切法音

聲，清淨平等，不二不別。貪欲音聲與佛音聲，平等無有差異。瞋恚愚癡音聲與佛

音聲，平等無異。外道音聲與佛音聲平等無異。

    少欲音聲與多欲音聲，平等無異。知足音聲與不知足音聲，平等無異。細音聲

與砼音聲，平等無異。樂獨居山林的音聲，與樂眾居憒鬧的音聲，平等無異。此岸

音聲，與彼岸音聲，平等無異。遠音聲與近音聲，平等無異。準乎前文，則知遠者

遠於佛道，近者近於佛道也。

    生死音聲與涅槃音聲，平等無異。聚落音聲與空閑音聲，平等無異。布施音聲

與慳貪音聲，平等無異。持戒音聲與毀戒音聲，平等無異。忍辱音聲與瞋恚音聲，

平等無異。精進音聲與懈怠音聲，平等無異。禪定音聲與亂意音聲，平等無異。智

慧音聲與愚癡音聲，平等無異。

    總之一切法音聲，平等無異也。何謂一切法音聲？一切法音聲者，言語相音也

。一切言語相皆假，其性空寂，是故一切音聲無有分別，平等無異也。是知欲入音 p-132

聲慧者，應離一切言語相也。

    【爾時華戲慧菩薩。問文殊師利法王子。以何因緣故皆等。文殊師利言。

      天子。於意云何。貪欲音聲何者為是。天子言。貪欲聲空如響。文殊師

      利言。汝知佛音聲亦復云何。天子言。不出於空亦如響法。文殊師利言

      。以是因緣故我說二聲皆是平等】

    爾時華戲慧菩薩，問文殊師利法王子，以何因緣，說一切音聲皆悉平等？文殊

菩薩反問華戲慧菩薩言，天子！甚麼是貪欲音聲？換句話說，甚麼是貪欲言語相呢

？

    華戲慧菩薩言，貪欲音聲，貪欲之言語相。其性是空寂的，猶如山中之迴響，

無有實義。

    文殊師利菩薩言，汝知佛之音聲佛之名字相，又當如何呢？

    華戲慧菩薩言，亦如貪欲音聲一樣，不出於空，亦如山呼響，如幻非實。

    文殊師利菩薩言，我以如是因緣，所以說二種音聲皆悉平等。

    【爾時佛告文殊師利。汝先世住初發意地。未入如是諸法相時。為起何障　　 p-133

      礙罪。汝今說之。當來世假名菩薩聞汝所說障礙之罪。當自守護。文殊

      師利白佛言。唯然世尊。我當自說障礙之罪。惟聞之者當有憂怖。然其

      能滅業障之罪。亦於一切法中得無礙慧。】

    於是佛令文殊菩薩，自說先世，住初發意地，未入如是諸法實相時，曾起何障

道罪。

    初發意即初發心，若以位判，即在初住位，故初住名發心住。入諸法實相，又

名見性。若以位判，即登地以上。

    佛令文殊菩薩自說先世怎樣起障道罪，可使當來世假名菩薩，聞汝所說障道之

罪，自己便謹慎守護不犯也。

    文殊菩薩既承佛教，上白佛言，我當自說，惟願聞之者，起憂怖心謹慎不犯。

不但能滅其障道罪，且能於一切法中，得無礙慧。無礙慧者，即真空慧也。

    【世尊。過去無量無邊不可思議阿僧祗劫。爾時有佛號師子吼鼓音王如來

      應供正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。其佛壽命

      十萬億那由他歲。以三乘法而度眾生。國名千光明。其國樹木皆七寶成　　 p-134

      。其樹皆出如是法音。所謂空音無相音無作音。無生音無所有音無取相

      音。以是諸法之音令眾生得道。其師子吼鼓音王佛初會說法。九十九億

      聲聞弟子皆得阿羅漢。諸漏已盡捨諸重擔。逮得己利盡諸有結。以正智

      得解脫。菩薩眾亦九十九億。皆得無生法忍。能善入種種法門。親近供

      養若干百千萬億諸佛。亦為若干百千萬億諸佛之所稱歎。能度若干百千

      萬億無量眾生。能生無量陀羅尼門。能起無量百千萬億三昧門。及餘新

      發菩薩意者不可稱數。其佛國土無量莊嚴說不可盡。彼佛住世教化已訖

      入無餘涅槃。滅度之後法住六萬歲。諸樹法音皆不復出】

    三乘法者，即四諦，十二因緣，六度也。

    空無相無作者，三三昧也。

    無生者，無所有音，無取相音，即中道第一義法音也。

    阿羅漢諸漏已盡，即已盡欲漏有漏無明漏，不再入三界也。

    捨諸重擔，斷見思惑，了分段生死也。

    逮得己利，已得自覺自度也。　　　　　　　　　　　　　　　　　　　　　 p-135

    盡諸有結，有者三有，欲有色有無色有，結者煩惱也。盡諸有結，即已盡三界

煩惱也。

    以正智慧得解脫，以苦集滅道四諦智，而獲分段生死解脫也。

    及餘新發菩薩意者，即及餘新發意菩薩。

    法住世六萬歲，言正法住世六萬歲也。

    其餘文義易解，不贅釋。

    【爾時有菩薩比丘名曰喜根。時為法師質直端正。不壞威儀不捨世法。爾

      時眾生普皆利根樂聞深論。其喜根法師於眾人前。不稱讚少欲知足細行

      獨處。但教眾人諸法實相。所謂一切法性即貪欲之性。貪欲性即是諸法

      性。瞋恚性即是諸法性。愚癡性即是諸法性。其喜根法師以是方便教化

      眾生。眾生所行皆是一相各不相是非。所行之道心無瞋癡。以無瞋礙因

      緣故疾得法忍。於佛法中決定不壞。】

    爾時有菩薩比丘名喜根，時為法師。其性誠實正直，其行端正。不壞威儀，戒

行清淨。不捨世法，度化眾生。　　　　　　　　　　　　　　　　　　　　　　 p-136

    爾時之眾生，普遍地都是利根，樂於聽聞甚深之法。喜根法師於眾人前，不稱

讚少欲知足細行獨處之法。但教人諸法實相。諸法實相者，例如一切法性平等，諸

法一性，所謂無性。

    此即說明喜根法師所說，大乘法也。是故喜根比丘，為菩薩比丘。

    當時眾生，皆受大乘法之教化。所以眾生所行，皆是無相，故能和合一相，各

不相妨，無有人我是非。所行大乘佛道，以無我相故，所以無瞋無癡，以無瞋無癡

因緣，於佛法中能疾成佛道疾得無生法忍。於佛法中，能決定不退，不壞清淨信。

    【世尊爾時復有比丘法師行菩薩道。名曰勝意。其勝意比丘護持禁戒。得

      四禪四無色定行十二頭陀。世尊。是勝意比丘有諸弟子。其心輕動樂見

      他過。世尊。後於一時勝意菩薩入聚落乞食。誤到喜根弟子家。是舍主

      居士子。即到其所敷座而坐。為居士子。稱讚少欲知足細行。說無利語

      過。讚歎遠眾樂獨行者。又於居士子前說喜根法師過失。是比丘不實以

      邪見道教化眾生。是雜行者。說婬欲無障礙瞋恚無障礙愚癡無障礙。一

      切諸法皆無障礙。是居士子利根得無生法忍。即語勝意比丘大德。汝知　　 p-137

      貪欲為是何法。勝意言。居士。我知貪欲是煩惱。居士子言。大德。是

      煩惱為在內在外耶。勝意言。不在內不在外。大德。若貪欲不在內不在

      外。不在東西南北四維上下十方者即是無生若無生者云何言若垢若淨】

    爾時有勝意比丘，亦行菩薩道。其勝意比丘但樂小法，護持禁戒，得四禪四無

色定。四禪在色界天，四無色定在無色界天，均未出三界。行十二頭陀行，十二頭

陀行已如前釋。

    有一時勝意菩薩乞食，誤至喜根弟子家。勝意法師為說少欲知足細行等法。謂

如是說法，為有利益語，不如是說法，是無利益語。並且稱讚遠離憒鬧，樂獨居之

行。

    勝意法師，並批評喜根法師之過。謂喜根法師說法不實，以邪見道教化眾生。

批評喜根法師，是雜染行者。批評喜根法師，說婬欲瞋恚愚癡是無障礙法。批評喜

根法師，說一切法無障礙，是不對的。

    這時居士子利根，已得無生法忍。於是問勝意比丘言，大德！汝知貪欲為是何

法？勝意法師答言，貪欲即是煩惱也。　　　　　　　　　　　　　　　　　　　 p-138

    居士子言，大德！如是煩惱，為在內還是為在外呢？勝意法師言，不在內亦不

在外。

    內者內六根，外者外六塵。煩惱若在內六根，則不問有因緣無因緣，六根應常

時煩惱。若在外六塵，則六塵應自煩惱，於我何干？所以勝意法師答，煩惱不在內

六根，亦不在外六塵。

    居士子言，大德！若貪欲不在內不在外，不在十方者，當知貪欲即是無生。若

貪欲無生，為何要說貪欲是垢是淨呢？若貪欲性本清淨，非垢非淨，云何能為障礙

呢？

    【爾時勝意比丘瞋恚不喜。從座起去作如是言。是喜根比丘以妄語法多惑

      眾人。是人以不學入音聲法門故。聞佛音聲則喜。聞外道音聲則瞋。於

      梵行音聲則喜。於非梵行音聲則瞋。以不學入音聲法門故。於淨音聲則

      喜。於垢音聲則瞋。以不學入音聲法門故。於聖道音聲則喜。於凡夫音

      聲則礙。以不學入音聲法門故。於樂音聲則喜。於苦音聲則礙。以不學

      入音聲法門故。於出家音聲則喜。於在家音聲則礙。以不學入音聲法門

      故。於出世間音聲則喜。於世間音聲則礙。以不學入音聲法門故。於布　　 p-139

      施則生利想。於慳則生礙想。以不學佛法故。於持戒則生利想。於毀戒

      則生礙想。以不學佛法故。】

    爾時勝意比丘，生瞋恚心，從座起去。於喜根菩薩，暗生瞋恨。

    這便是因為勝意比丘，不學入音聲慧法門的緣故。彼不學入音聲慧法門，於是

聞佛音聲、梵行音聲、淨音聲、聖道音聲、樂音聲、出家音聲、出世間音聲等則喜

。若聞外道音聲、非梵行音聲、垢音聲、凡夫音聲、苦音聲、在家音聲、世間音聲

等則礙。以不學入音聲慧法門，於布施則生利益想，於慳貪則生礙想。於持戒則生

利益想，於毀戒則生礙想。此皆由不學大乘佛法故。

    【是時勝意比丘。出其舍已還到所止。眾僧中見喜根菩薩。語眾人言。是

      比丘多以虛妄邪見教化眾生。所謂婬欲非障礙瞋恚非障礙愚癡非障礙。

      一切法非障礙。】

    是時勝意比丘，心懷瞋恨。自居士舍出，還至所止住處。於眾僧中，見喜根菩

薩。以瞋恚故，面斥喜根菩薩過。謂眾僧言，此喜根比丘，以虛妄邪見教化眾生。 p-140

彼謂婬欲瞋恚愚癡，非是障礙。乃至一切法皆非障礙。此喜根比丘，實是以妄語法

，愚惑眾生也。

    【爾時喜根菩薩作是念。是比丘今者必當起於障礙罪業。我今當為說如是

      深法。乃至令作修助菩提道法因緣。】

    爾時喜根菩薩作是念，是勝意比丘，以謗大乘故，必當起於障礙罪業。為憐愍

彼故，我當為說如是深法。為彼作為修助菩提道法的因緣。

    【爾時喜根菩薩於眾僧前。說是諸偈

      貪欲是涅槃　恚癡亦如是　如此三事中　有無量佛道　若有人分別

      貪欲瞋恚癡　是人去佛遠　譬如天與地　菩提與貪欲　是一而非二

      皆入一法門　平等無有異　凡夫聞怖畏　去佛道甚遠　貪欲不生滅

      不能令心惱　若人有我心　及有得見者　是人為貪欲　將入於地獄

      貪欲之實性　即是佛法性　佛法之實性　亦是貪欲性　是二法一相

      所謂是無相　若能如是知　則為世間導】

    上來七偈，在說明三毒性與佛法性，無二無別。同是一相，所謂無相。若人於 p-141

一實諦法，心生分別，則此人離佛道遠，猶天地之隔。

    涅槃菩提與三毒性，是一非二。因為一切法性，清淨平等無相無分別故。凡夫

之人，聞此清淨平等無相無分別法，生於恐怖，是去佛道甚遠也。

    貪欲不生滅。言三毒乃無生法也，何以故？以一切法性空故。以三毒性空，所

以不能令眾生心惱也。三毒惱心者，皆是妄心所造也。眾生心妄生三毒，將三毒還

惱自心。

    若人有我心，及有得見者。假使有人生我見心，見有貪瞋癡，是人便是取相分

別。若起分別心，便是貪欲瞋恚愚癡。所以是人必將入於地獄。

    是故應知，貪欲即是佛法性，佛法性即是貪欲性。瞋恚愚癡，亦復如是。乃至

一切法悉亦此是。

    因為一切法無非實相，實相一相，所謂無相。若能如是知，則為世間之導師也

。

    【若有人分別　是持戒毀戒　以持戒狂故　輕蔑於他人　是人無菩提

      亦無有佛法　但自安住立　有所得見中　若住空閑處　自貴而賤人

      尚不得生天　何況於菩提】　　　　　　　　　　　　　　　　　　　　　 p-142

    若有人分別持戒毀戒，以持戒自狂自大，甚至輕蔑別人。如是之人，不得於菩

提，亦不知大乘佛法。但自墮於有所得見中。

    當知有所得見，即邪見也。墮於邪見之人，當墮地獄中。

    若人但喜處於空閑，以持戒而自高自大。則生天尚不能夠，何況得無上菩提呢

！

    【皆由著空閑　住於邪見故　邪見與菩提　皆等無有異　但以名字數

      語言故別異　若人通達此　則為近菩提】

    如是之人，不得無上菩提，皆由貪著於空閑處故。因為著於空閑，即是住於邪

見故。

    當知邪見與菩提，皆是平等而無差異的。故不應虛妄自生分別，分別是邪見，

是菩提也。邪見與菩提，性皆清淨平等無異。而凡夫之人，徒以名字名數語言相，

而生分別也。若人通達於此，則為近於菩提也。

    【分別煩惱垢　即是著淨見　無菩提佛法　住有得見中　若貪著佛法

      是則遠佛法　貪無礙法故　則還受苦惱　若人無分別　貪欲瞋恚癡

      入三毒性故　則為見菩提　是人近佛道　疾得無生忍　若見有為法　　　　 p-143

      與無為法異　是人終不得　脫於有為法　若知二性同　必為人中尊

      佛不見菩提　亦不見佛法　不著諸法故　降魔成佛道　若欲度眾生

      勿分別其性　一切諸眾生　皆同於涅槃　若能如是見　是則得成佛】

    如果於平等法中，妄起分別，便是執著見。執著見者，即有所得心。心住有所

得，便是貪著，遠離佛法。故曰分別煩惱垢，便是著於淨見。著於淨見，便遠離菩

提，遠離佛法，住於有所得見中。

    若貪著佛法，相反地即遠離佛法。如果貪著無礙法，此「貪」即為是礙。故貪

無礙法者，還要受苦惱也。

    若人不取相分別貪瞋癡，入於三毒平等性中，便是見菩提了。因為如實知法性

平等，即是菩提也。如是之人，便是近於佛道，速疾可得無生忍也。

    相反地若見有為法無為法差異，即此差異見，即是有為法也。

    如果知有為法無為法二性無別，此人必為人中尊。人中尊者，佛世尊也。

    佛不著一切見，不見菩提，不見佛法。以不著諸法故，所以能降魔成佛道。　 p-144

    菩薩若欲度眾生，便不可分別一切法性。應知一切眾生性，與涅槃性，同等無

二也。若能如是見者，是則得成佛也。

    【其心不閑寂　而現閑靜相　是於天人中　則為是大賊　是人無菩提

      亦無有佛法　若作如是願　我當得作佛　如是之凡夫　無明力所牽

      佛法湛清淨　其喻如虛空　此中無可取　亦無有可捨　佛不得佛道

      亦不度眾生　凡夫強分別　作佛度眾生　是人於佛法　則為甚大遠

      若見眾生苦　則是受苦者】

    如果心不閑靜，妄生分別。而外表現閑靜相，這便不是真實修行，實為人天中

之大賊也。此人無菩提，亦無佛法。雖發願成佛，但仍為無明所牽也。

    當知佛法湛然清淨，如虛空一般。此中無有可取，亦無可捨。佛是無所得心，

故不得佛道，亦不得於度眾生。而凡夫之人強作分別，謂作佛度眾生也。當知是人

，於佛法相去甚遠。

    一切法畢竟空，既無眾生，亦無眾生苦。若人見有眾生受苦，此人便是自墮眾 p-145

生類。故曰則是受苦者。

    【眾生無眾生　而說有眾生　住眾生相中　則無有菩提　若人見眾生

      是畢竟解脫　無有婬恚癡　知是為世將　若人見眾生　不見非眾生

      不得佛法實　佛同眾生性　若能如是知　則為世間將】

    眾生無眾生，而說有眾生。眾生者，眾因緣生也。法既由眾因緣而生，是法則

無自性。法若自性而有，何必待因緣生呢？

    既然因緣所生法無有自性，若無自性，即是無法。故曰由因緣「眾生」者，即

是「無眾生」也。

    徒以言語相而說有眾生，故說有眾生者，唯有言語相而已。若住如是言語相而

說有眾生者，則無有菩提也。

    若人見眾生，是畢竟解脫。如果有人如實見因緣所生之法，是畢竟解脫。畢竟

解脫者，畢竟空也。於畢竟空中，無有婬恚癡。婬恚癡性，畢竟清淨。若能如是知

者，是名世間將。世間將者，菩薩也。

    若人見眾生，不見非眾生。若人只見眾生相，不知眾生性空。便不得如實佛法 p-146

，虛妄隨假相而流轉。

    當知如實佛法，佛性與眾生性，是同一無二的。若能如是知諸法一性，則為世

間將矣。

    【若人欲成佛　莫壞貪欲性　貪欲性即是　諸佛之功德　若人欲發心

      隨順菩提道　莫自有分別　心異於菩提　發心即菩提　知是為世將】

    若人欲成佛，莫壞貪欲性。因為佛性貪欲性不二，若壞貪欲性，即壞佛性。若

壞佛性，焉得成佛？故曰貪欲性即是諸佛功德也。

    若人欲發心，隨順菩提道。如果有人，欲發菩提心，當知自性清淨心，即是菩

提。不應分別自心與菩提，有二有別。要知道，能發之心，即所求之菩提也。

    所以大毘盧遮那成佛神變加持經云：「云何菩提？謂如實知自心。」又說「心

，虛空間，菩提，三種無二。」

    若能如是知者，是為世間將。

    【若說外道惡　稱佛世中尊　是二說非異　知是為世將　若人求菩提　　　　 p-147

      是人無菩提　若見菩提相　是則遠菩提　菩提非菩提　佛以及非佛

      若知是一相　是為世間導】

    若說外道惡，稱佛世中尊。若人分別外道不好，謂佛是世中尊。如是分別，便

違背菩提性了。當知佛與外道，只是言說分別，其性本無異也。若能如是知者，是

為世間將。

    若人求菩提，是人無菩提。若人以能求之心，求所求之菩提，此人則無菩提矣

。當知菩提不二，性本如如。若人求菩提，實是以菩提求菩提。故曰是人無菩提。

    若人以分別心見菩提相，此人則是離菩提甚遠也。須知菩提與非菩提，以及佛

與非佛，原是一相，其性無二。若如是知者，是為世間導師也。

    【若人作是念　我當度眾生　即著眾生相　是人無菩提　亦無有佛法

      住於有見中】

    若人作是念，我當度眾生。此人不知眾生無相，無相方為實相。以不知實相法

故，著於眾生虛妄之相。既著眾生虛妄相故，是人則不見菩提了。不但不見菩提，

同時亦不知佛法。因為此人住於「有」見中，不知一切法性空，一切法無相也。　 p-148

    【貪欲無內外　亦不在諸方　分別是空法　凡夫為所燒　如幻如焰響

      如夢石女兒　諸煩惱如是　決定不可得　不知是空故　凡夫為狂惑】

    所以貪欲性本空，不在內根外塵及十方。凡夫無智，分別如是空法，於是被煩

惱所燒。

    當知貪欲性空，如幻化，如陽焰，如山呼響，如夢中事，如不能生產的石女兒

。是知諸煩惱無性，決定不可得。如果不知諸煩惱性空的凡夫，便被此如幻的假法

，而狂騙迷惑了。

    【若求煩惱性　煩惱即是道　若有人分別　是道是非道　是人終不得

      無分別菩提　凡夫畏佛法　去佛法甚遠　若不疑空法　是人得菩提】

    若求煩惱性，煩惱即是道。若人能求煩惱究竟性，則知煩惱究竟性空。此煩惱

空性，即是菩提道也。

    若有人虛妄分別此空性，謂此是道，此是非道。此人終不能得無分別的菩提。 p-149

何故菩提無有分別？因為菩提即是空性，空性豈有分別？

    凡夫畏佛法，去佛法甚遠。何故凡夫畏佛法呢？因為佛法者即畢竟空是。凡夫

聞畢竟空，則起恐畏心，故曰凡夫畏佛法。凡夫以畏畢竟空故，所以去佛法甚遠。

    如果有人不疑畢竟空法，此人便得證菩提了。

    【一切有為法　即是無為法　是數不可得　無數故無為　若以菩提心

      自高無所畏　自念當作佛　是人無菩提　亦無有佛法　離菩提寶印

      若有但誦經　憶想作分別　不深思義趣　但為貪名利　自念當作佛

      必成無有疑　唯貪於名利　讀經住閑靜　分別少欲行　還為貪心牽

      若欲捨遠貪　不得遠於貪　若達貪實法　是人能離貪　不得法實際

      雖長夜持戒　得諸無礙禪　不入佛法味】

    一切有為法，即是無為法。何故一切有為法，即是無為法呢？因為有為與無為

法，性不二故。

    是數不可得，無數故無為。數有二種，一者數量數。數量數者，即一多之數量 p-150

也。二者色心有為數。色心皆生滅法，故曰有為。此色心二法，如果分別言之，則

有陰界入等數目不同。

    是數不可得，言五陰十八界十二入，其性皆空，故曰是數不可得。其數不可得

，故知即是無為。

    若以畢竟空的菩提心，自高放肆無所畏懼。以為當得作佛，是人無菩提。何以

故？是人口雖說空，心落有中故。此人無有佛法，遠離菩提實相寶印故。

    若有但誦經，憶想作分別。如人誦經，不知思惟經義。但為求名求利，只知記

取名相，作憶想分別。自己卻以為當作佛，必成無有疑，如此便是虛妄的。

    自此以下，即呵勝意比丘。

    唯貪於名利，讀經住閑靜。分別少欲行，還為貪心牽。呵勝意比丘如是之行，

即是貪心也。本欲捨遠貪，卻不得遠離貪。

    若達貪實法，是人能離貪。若能通達貪欲實性，此人方能離貪也。換句話說，

若能通達諸法性空，此人方能離貪也。　　　　　　　　　　　　　　　　　　　 p-151

    如果不得法實際，雖長夜持戒，縱然得到四禪定及四無色定。依然不能入佛法

味也。

    【知法無有性　不壞一切法　不言戒非戒　得脫有見中　以無持戒性

      知於持戒法　如是知戒相　終不毀於戒】

    知法無有性，不壞一切法。諸法無性，無性則空。以諸法空故，所以不可壞也

。於如實空中，不言持戒，不言毀戒，以戒性不可得故。這樣方能解脫於有見也。

    因為知戒法無性，無性則身口意三業清淨。知法本來清淨，便知於持戒法了。

如是知戒相，終不毀於戒。

    【諸佛之法王　法藏叵思議　無量方便力　引導諸眾生　以一相法門

      令入寂滅道　凡夫聞佛說　無我無有法　一相自性空　不信墮深坑】

    諸佛法王，如是實相法藏不可思議。此不可思議法，佛以無量方便力而演說之

，皆為度一切眾生也。

    佛度眾生，皆以一相法門，令入寂滅道也。此所謂唯有一佛乘，無二亦無三。 p-152

以如是故，佛為一大事因緣，出現於世也。

    凡夫之人，聞佛說無我，無法，一相，自性空之法，便起驚怖。以不信故，墮

於苦道深坑之中。

    【雖白衣受欲　聞是法不畏　勝於頭陀者　住在有見中　現在十方佛

      利益諸世間　知法如虛空　皆以得菩提　若有無智者　樂於分別法

      聞是實法者　則生疑怖畏　是人無量劫　備受諸苦分】

    雖然白衣受於五欲樂，如果聞是法信受，便勝於住在有見中，行頭陀行者。

    現在十方佛，利益諸世間，皆以知畢竟空法，乃得證於菩提也。

    若有無智者，於畢竟空中樂於分別法。聞說此實相法，便生驚疑怖畏。如是之

人，當於無量劫，備受諸苦也。

    【說是諸偈法時。三萬諸天子得無生法忍。萬八千人漏盡解脫。即時地裂

      勝意比丘墮大地獄。以是業障罪因緣故。百千億那由他劫。於大地獄受

      諸苦毒。從地獄出。七十四萬世常被誹謗。若干百千劫乃至不聞佛之名　　 p-153

      字。自是已後還得值佛。出家學道而無志樂。於六十三萬世常反道入俗

      。亦以業障餘罪故。於若干百千世諸根闇鈍。世尊。爾時喜根法師於今

      東方。過十萬億佛土有國名寶莊嚴。於中得阿耨多羅三藐三菩提。號勝

      曰光明威德王如來應供正遍知。於今現在。其勝意比丘今我身是。】

    當時喜根菩薩說是偈時，三萬天子得無生法忍。萬八千人，漏盡解脫，不再落

於三界。

    勝意比丘，墮入大地獄。喜根法師於東方成佛，號曰勝光明威德王。

    最後文殊師利菩薩說，勝意比丘者，今我身是。

    【世尊。我未入如是法相門時。受如是苦分別苦顛倒苦。是故若發菩提心

      者。若發小乘心者。不欲起如是業障罪。不欲受如是苦惱者。不應拒逆

      佛法。無有處所可生瞋礙。佛告文殊師利。汝聞是諸偈得何等利。世尊

      。我畢是業障罪已聞是偈因緣故。在所生處利根智慧得深法忍得決定忍

      巧說深法。文殊師利。為誰力故能憶如是無量阿僧祇劫罪業因緣。世尊

      。諸菩薩有所念有所說有所思惟。皆是佛之神力。所以者何。一切諸法　　 p-154

      皆從佛出】

    文殊菩薩自述言，世尊！我未入音聲慧法門時，受如是苦，受分別苦，受顛倒

苦。所以發菩提心者，或發小乘心者，若不欲起業障罪，不欲受如是諸苦者，便不

可違拒實相法也。當知實相中，無法無人，無有分別。故無有處所可生瞋礙也。

    佛告文殊師利。汝聞喜根菩薩所說諸偈，得何等利益？文殊菩薩言，世尊！我

受此業障罪報已，以聞如是諸偈因緣，在所生處，利根智慧，得深法忍，得決定忍

。並能以善巧方便，演說甚深法。

    佛問文殊菩薩言，文殊師利！是誰的力量，令你能憶如是，無量阿僧祗劫罪業

因緣呢？

    文殊菩薩答言，世尊！諸菩薩有所憶念，有所演說，有所思惟。皆是仗佛神力

所致。

    何以故？一切諸法，皆從佛出。法雖勝妙，若佛不宣說，便無人知曉也。故曰

一切諸法，皆從佛出。

    【佛告文殊師利。若得佛十力。若有聞是經者等無有異。若得無生法忍聞　　 p-155

      是經者亦等無異。文殊師利言。如我知佛所說義。聞此經者得無量不可

      思議功德之利。文殊師利。如是如是。聞是經得無量不可思議功德之利

      。但佛不廣說。何以故。不修道不精進者。如是惡人聞說是利則不能信

      受。】

    佛告文殊師利菩薩，若佛得十力，與聞是經之功德，等無有異。

    佛之十力，乃佛十種智力。一、知是處非處智力。二、知三世業報智力。三、

知諸禪解脫三昧智力。四、知諸根勝劣智力。五、知種種解智力。六、知種種界智

力。七、知一切至處道智力。八、知天眼無礙智力。九、知宿命無漏智力。十、知

永斷習氣智力。

    如來十力功德，與聞如是無行經之功德，等無有異也。

    得無生法忍，與聞是經者，亦等無有異。

    於是文殊師利菩薩言，如我知佛所說義，聞此經者，得無量不可思議功德之利

。

    佛印可曰：文殊師利！如汝所說。如此不可思議功德之利，佛不作廣說。因為

不修道不精進者，聞說是利，不能信受也。　　　　　　　　　　　　　　　　　 p-156

    【爾時文殊師利法王子。及彌勒菩薩白佛言。世尊。護念是經於未來世後

      五百歲。當令此經普宣流布皆得受持。魔若魔天不得其便。爾時佛欲護

      念是法故左右顧視。即時十方恒河沙無量國土六種震動。如是則為護念

      是經。及十方恒河沙諸佛亦護念是經。說是經時十方國土中恒河沙等無

      量眾生得無生法忍。何況得聲聞無學者。何況住學地者。爾時阿難即從

      坐起。偏袒右肩白佛言。世尊。當以何名此經。云何奉持。佛告阿難。

      是經名為諸法無行。說是經已。文殊師利法王子。彌勒菩薩摩訶薩。師

      子遊步菩薩摩訶薩。華戲慧天子等。一切菩薩眾及阿難天人阿修羅等。

      聞佛所說皆大歡喜】

    爾時文殊師利法王子及彌勒菩薩白佛言，世尊！祈護念是經，俾於末法時期，

令此經普宣流通傳布，一切眾生皆能受持得利。未來世後五百歲，即末法時期也。

    此經若能於末法時期，普宣流布。則魔及魔天，皆不能得便。

    佛受請已，欲護念是經，於是左右顧視。當即十方恒沙無量國土，六種震動。 p-157

六種震動者，動、起、涌、震、吼、擊。表能甦六道眾生也。這便是佛護念是經的

表示。

    及十方恒沙諸佛，亦護念是經。此表實相之法，佛佛道同也。

    佛說是經時，十方國土中，恒沙等無量眾生，得無生法忍。佛清淨音聲，普聞

十方。同時十方諸佛，同一佛道。故十方恒沙眾生，普皆得益。

    十方眾生，得無生法忍者，尚且無量。何況得聲聞無學者，更何況住學地者？

聲聞無學，是四果阿羅漢。住學地者，三果以前皆為有學人。

    爾時阿難從座而起，請問於佛，當以何名此經？云何奉持？

    佛告阿難，是經名諸法無行，汝當奉持。

    佛說是經已，文殊師利法王子，彌勒菩薩摩訶薩，師子遊步菩薩摩訶薩，華戲

慧天子等。此略引當機者名字，其餘尚有一切諸菩薩眾，及阿難尊者，天人阿修羅

，人非人等，聞佛所說，皆大歡喜。　　　　　　　　　　　　　　　　　　　　 p-158

諸法無行經淺解終


諸法無行經淺解

      簡短介紹

    諸法無行經，今天我們所見者，有二種譯本。第一種是姚秦龜茲國三藏法師鳩

摩羅什所譯，名諸法無行經，有上下二卷。第二種譯本，是隋朝天竺三藏法師闍那

崛多譯，名佛說諸法本無經，計上中下三卷。

    按理說佛說諸法本無經既然翻譯較晚，應該內容較前譯本為詳盡。因為依我們

的推測，後譯本有前譯本可作參考，內容詳盡似乎是應該的。不過這僅是我們的推

測，不能作為定論。

    羅什大師究屬不凡，所譯經文，簡捷明了，讀來順利。所以經過一再考慮，最 （1）

後我們還是採取了羅什譯本。不過為了便於解釋，我們亦同時參照闍那崛多譯本。

    諸法無行經，旨在明第一義。第一義者，在明一切法無非實相，而實相者無相

。故於第一義中，一法不立。所謂一法不立者，非是斷滅。而是於相明性，於異明

不異。不異者性也，異者相也。法相差異無量無邊，法性空寂妙湛不動。

    然性相不一，亦復不異。相不異性，性不異相。相即是性，性即是相。不縱不

橫，不二不別。何以故？良以諸法皆離自性故。諸法性相因緣而現，皆不可得故。

性不可得，相不可得，不可得亦復不可得。以不可得不可得故，立性相假名。故於

第一義中，一法不立，一法不捨。雖立性相假名，而性相皆不可得。如是之法，名 （2）

第一義空。

    世尊大覺，洞徹性相。故於空知無量，於無量知空。

    於空知無量故，以世諦說法。於無量知空故，以第一義諦說法。令眾生聞世諦

，悟入第一義諦，聞第一義諦，悟入涅槃，乃有此經出世也。

    若論於無量知空，當知一切法平等，一切法無分別。一切法平等無分別者，即

是畢竟空義，無相義，無作義，無生義，無所有義，無取相義，佛義，菩提義。

    欲試解此經，先作簡短介紹如是。

                                              釋智諭書　　　 （3）


金剛經

金剛般若波羅蜜經講記

                                                姚秦三藏法師鳩摩羅什譯

                                                          釋智諭 講述

        講解經題

    【金剛】

    金剛是形容其堅固明利。世間金剛鑽雖然亦極堅固，但此處所謂的金剛，卻非

指金剛鑽言，而是指金剛寶言。例如韋馱菩薩所執的金剛寶杵，此物無堅不摧。密

跡金剛的金剛寶杵，無人能夠舉起。佛命諸天人，諸大弟子試舉，力均不勝。大目

犍連以神通力舉，三千大千世界為之晃動，寶杵未動分毫。密跡金剛舉起，拋向空

中轉了七匝，復接在手中。金剛者，即指此金剛寶言。

    以金剛喻般若智慧，能破一切煩惱，不被一切煩惱所破。一切煩惱者，即五住

煩惱。即無明住地煩惱，及四住地煩惱。四住地煩惱者，即見一處住地，欲愛住地

，色愛住地，有愛住地。天台宗判分為見思煩惱，塵沙煩惱，無明煩惱。

    這一切煩惱，無能損壞般若智慧者。而般若智慧，能破這一切煩惱。故以金剛

能斷為喻。

    【般若】

    般若譯為智慧，但般若智慧與世間智慧不同。般若智慧能斷除煩惱，獲致解脫

，乃至轉凡成聖，究竟無上菩提。世間智慧，便不具這些功德了。

    大家都知道般若講空，所謂了達一切法空，便是般若智慧。其實這種見解，是

不究竟的。當知般若講空即是講有，般若講有即是講空。

    何故如此？因為般若所說，有是因緣有，空是因緣空。法以因緣而成，必無自

性。若有自性，必不借因緣而成。若無自性，即無此法。故空無自性，則非空。有

無自性，則不有。是以說空正是說有，說有正是說空。

    故有而非有，非有而有，謂之妙有。空而不空，不空而空，謂之真空。妙有必

徹真空，真空必徹妙有。如果有不徹空，必落常邊。空不徹有，必落斷邊。般若智

慧，說「有」時，空有雙顯。言「空」時，有空雙泯。如此即是中道義。亦即所謂

離邊不住中者是。所以經宣說，無所住而生其心。

    般若說空，是明空三昧。般若說有，是明空空三昧。所以不同世間智慧，世間

人既不明空三昧，更不明空空三昧。世間人聞有便執定性有，聞空便執定性空。故

曰世間之人，住於二邊。

    卻不知法若定性，則壞因果。因若定因，必不至果。果若定果，必不由因。初

果定性，不能至二果。二果定性，不能至三果。乃至三果定性，不能至四果。

    信位菩薩定性，不能至住位。住位定性，不能至行位。行位定性，不能至迴向

位。迴向位定性，不能至地位。眾生定性，不能成佛。故經云，若有定法，即非阿

耨多羅三藐三菩提。

    正以諸法性空，以因緣而有，始得以善因緣而受善報。以惡因緣，而受惡報。

以因緣故，而有四行四得，以及菩薩位次等覺妙覺。所以般若所明，不外緣起。緣

起法者，般若宗旨也。般若智慧以緣起故，可斷煩惱，致解脫，轉凡成聖，究竟無

上菩提。

    於有說空，謂般若。於空說有，謂漚和。若人只知般若，不知漚和，是不知般

若也。於空知有謂之智，於有知空謂之慧，此即般若妙智慧也。

    於因地修時，名為般若。得果之時，則名薩婆若。薩婆若即一切種智。所以般

若為三乘同尊，三世諸佛所行。以是之故，天台宗判般若為通教。良以般若上通別

圓，下通藏教故也。

    有實相般若，觀行般若，文字般若。實相般若者，如實知法性理體，不生不滅

，不來不去，不一不異，不常不斷。如是之法，有佛無佛，性相常住。文字般若者

，如實知一切法相，幻現假有，其性本空，原是實相，斯即為文字般若。故實相般

若者，如實知法性也。文字般若者，如實知法相也。

    至於觀行般若者，即如實修行也。行人如實知性相以後，慧解立行，名觀行般

若。云何如實修行？心無所住也，不取於相也。

    如果銷歸自性來說，我們心不取我相人相眾生相壽者相，當下心境俱空。如此

空性，不生不滅，不來不去，不一不異，不常不斷，即是實相般若。我們於二六時

中，一心不亂，遠離我人眾壽相，即是觀行般若。我們心不顛倒，如實洞達這番道

理。乃至如實聞，如實思，如實信解，則一切諸法，無非文字般若。如果不如實信

解，則是文字而非般若。

    如依本經而言，阿耨多羅三藐三菩提即是實相般若。發阿耨多羅三藐三菩提心

，即是觀行般若。全部經文，便是文字般若。

    【波羅蜜】

    波羅譯曰彼岸，蜜譯曰到。所以波羅蜜譯曰到彼岸。亦譯曰事究竟，謂究竟無

上菩提也。謂借文字般若之了解，借觀行般若之修行，而證入實相境界，謂之波羅

蜜。

    【經】

    梵文修多羅，譯華語曰契經。契者契理契機也。上契佛理，下契生機。故修多

羅有度脫生死之功，與世間之經書不同。

    經有五義，一、出生義：出生諸法，如四諦、十二因緣、六度乃至無上佛道。

出生聲聞、緣覺、菩薩，及諸佛。二、湧泉義：出法無竭。三、顯示義：顯示法義

。理本無名，賴修多羅教而顯。四、繩墨義：去邪曲而就正義。五、結鬘義：以理

貫文，猶以線貫花然。

    【姚秦三藏法師鳩摩羅什譯】

    姚是姓，秦是朝代名。此秦朝為姚興所建。故名姚秦。

    三藏是經、律、論。通達經律論的法師，名三藏法師。此三藏法師，名鳩摩羅

什。乃龜茲國人，智慧絕倫。可惜後來遇到惡人，壞其戒體，致令其成就受限。

    鳩摩羅什譯曰童壽，這部金剛般若波羅蜜經，便是他翻譯的。


金剛經

金剛般若波羅蜜經講記
  妙行無住分第四

  如理實見分第五

  正信希有分第六

   無得無說分第七

  依法出生分第八

  一相無相分第九

        妙行無住分第四

    【復次須菩提。菩薩於法應無所住行於布施。所謂不住色布施。不住聲香

      味觸法布施。須菩提。菩薩應如是布施不住於相。何以故。若菩薩不住

      相布施。其福德不可思量。須菩提。於意云何。東方虛空可思量不。不

      也世尊。須菩提。南西北方四維上下虛空可思量不。不也世尊。須菩提

      。菩薩無住相布施福德。亦復如是不可思量。須菩提。菩薩但應如所教

      住。】

    復次須菩提！菩薩於法應無所住行於布施。

    諸法性空，於性空之法，心不應有住。故無性之法，尚須無住心契合。

    菩薩行有六種，即布施持戒忍辱精進禪定般若。今說布施一種，是以布施以例

其餘也。若具足說，應為菩薩於法應無所住行於布施，行於持戒，行於忍辱，行於

精進，行於禪定，行於般若。

    所謂不住色行於布施。不住聲香味觸法布施。

    吾人住心，不外六處。即色、聲、香、味、觸、法也。菩薩應如實知諸法性空

，不應取著六塵法相。不應住六塵行於布施，行於持戒，行於忍辱，行於精進，行

於禪定，行於般若。

    今此一分，即在闡明無住的道理。闡明無住道理者，即是答覆應云何住也。

    須菩提。菩薩應如是布施，不住於相。

    菩薩修菩提行，應不住於相。若分別說，即不住色聲香味觸法。若總說，住六

塵者，不過住相而已。六塵性空，本不可得。眾生住心者，實是住著其虛妄相也。

故約菩薩應如是布施，不住於相。如是布施，即是略說如是持戒、忍辱、精進、禪

定、般若也。

    何以故？若菩薩不住相布施。其福德不可思量。

    因為心住於相，其布施行便有局限。如果因地行有局限，其所得果報亦必有局

限。

    如果菩薩不住相而行布施，其因地行必無局限。其因行無限，則得果報亦必無

量。故曰若菩薩不住相布施，其福德不可思量。

    布施行如此，其餘諸行亦復如是。若菩薩不住相行於持戒忍辱精進禪定般若，

其福德亦不可思量。

    須菩提！於意云何下，是舉譬喻說明。菩薩心不住於相，自然量等虛空。虛空

無量，菩薩心行亦復無量。菩薩心行無量，故所得福德亦復無量。

    佛問須菩提，東南西北，四維上下虛空可思量不？須菩提答言不也，世尊！

    因為菩薩不住於相，則心行量等虛空。故佛言，菩薩無住相行於六波羅蜜，福

德亦復如是不可思量。

    須菩提！菩薩但應如所教住。

    最後標明，答覆應云何住一問也。綜觀經文，佛始終教菩薩應無所住行於六度

。並且讚歎說，若不住相行於六度，其福德不可思量。故知佛之所教，無住而住，

住而無住也。菩薩但應如所教住者，便是這種意思。

        如理實見分第五

    【須菩提。於意云何。可以身相見如來不。不也世尊。不可以身相得見如

      來。何以故。如來所說身相即非身相。佛告須菩提。凡所有相皆是虛妄

      。若見諸相非相則見如來。】

    須菩提！於意云何，可以身相見如來不？不也，世尊！

    佛欲知須菩提是否領會無相之義，故問可否以身相得見如來？如來身具三十二

相，是佛報身。如是報身，是佛修因致果所得。是故身相者，因緣假現，無有自性

。故須菩提答言，不也世尊。

    諸佛以法為身，法身非身，不可以相見。如果可以相見，便說明諸佛是色身。

若佛為色身，而色是生滅法，故佛應生滅。若謂佛有生滅，即是謗佛。

    不可以身相得見如來。

    須菩提深達法性，領無相之旨，故肯定地回答說，不可以身相得見如來。接著

解釋說，何以故？如來所說身相，即非身相。因為身本無相，所說身相，只是假名

，故曰即非身相。

    一切法性空無相，相者皆因緣假現，而凡夫之人，執為實有。以假相復立假名

，於是妄想乃生。是知假名相，皆非實法。故曰所說身相，即非身相。

    佛告須菩提，凡所有相，皆是虛妄。

    一切法悉皆無相，是為實相。凡夫之人不識實相，卻執假相為實有。不知凡所

有相，皆是虛妄。以凡夫執假相為實有故，所以不見法性。以不見法性故，於是不

識諸法實相。

    若見諸相是假，則知法性實義。性不自顯，以相而顯。易言之，諸法性空，本

不可見，要以相見。同時相不自現，依性而現。若無法性，則相本虛妄，不可得而

見也。

    故性全徹相，相全徹性。不二不別，不縱不橫，同時具足，互攝互入。明眼人

見相時，而理性全顯。達性時，則攝相無遺。

    今舉譬喻說明。譬彼水之與波，水不可見，以波而顯。吾人所見者，非水也，

乃波也。因為凡所有相，皆是虛妄。水性者濕也，而此濕性，實不可見。

    不可見之濕性，因波而顯。波雖顯水，而波非是水，因為波者因緣假現故。

    然波徹水，水徹波。波外無水，水外無波。波全是水，水全是波。波之與水，

不二不別，同時具足。明眼人，見波時即是見水，見水時即是見波。

    水性雖不可見，而挺然全透波表。波相雖假，卻是全徹於水性。二者歷然，舉

一全收。

    凡愚之人，妄執波之假相。以致見假不識真，波之假相，障彼慧眼，而失真實

水性。若知波相是假，則知諸相本空。若知諸相本空，則見法性矣。故曰若見諸相

非相，則見如來。

        正信希有分第六

    【須菩提白佛言。世尊。頗有眾生得聞如是言說章句生實信不。佛告須菩

      提。莫作是說。如來滅後後五百歲。有持戒修福者。於此章句能生信心

      以此為實。當知是人不於一佛二佛三四五佛而種善根。已於無量千萬佛

      所種諸善根。聞是章句乃至一念生淨信者。須菩提。如來悉知悉見是諸

      眾生得如是無量福德。何以故。是諸眾生無復我相人相眾生相壽者相。

      無法相亦無非法相。何以故。是諸眾生。若心取相則為著我人眾生壽者

      。若取法相即著我人眾生壽者。何以故。若取非法相。即著我人眾生壽

      者。是故不應取法。不應取非法。以是義故。如來常說汝等比丘。知我

      說法如筏喻者。法尚應捨何況非法。】

    須菩提白佛言。世尊！頗有眾生得聞如是言說章句生實信不？

    有人說「頗」是多的意思。但我們尋諸經意，「頗」字有能否的意思。能否有

眾生得聞如是章句，生實信不？

    佛告須菩提。莫作是說。如來滅後後五百歲。有持戒修福者。於此章句能生信

心以此為實。當知是人不於一佛二佛三四五佛而種善根。已於無量千萬佛所，種諸

善根。聞是章句乃至一念生淨信者。須菩提！如來悉知悉見，是諸眾生得如是無量

福德。

    佛告須菩提，你不要如是說，懷疑能否有人信是甚深經典。如來滅後後五百歲

，有持戒修福者，於此章句能生信心，以此為實。

    佛滅後法流傳於世，分正法時期，像法時期，末法時期。諸佛滅後，其法流傳

，皆有此三個時期。但流傳時間，長短不同。釋迦牟尼佛，正法千年，像法千年，

末法萬年。佛滅後，第一個五百年是解脫堅固，第二個五百年是禪定堅固。就是說

，佛滅度後第一個五百歲，還有獲得解脫出三界的。得解脫出三界，是指無學人言

。何謂禪定？禪定者，三界以內叫禪定。這指凡夫的四禪八定講，四禪八定都在三

界內。阿羅漢獲得解脫出三界。此是說，佛滅度後第一個五百歲，還有出三界證阿

羅漢的。第二個五百歲，還能證入禪定生色、無色界天。

    第三個五百歲，是論議堅固。眾生根性愈來愈差，已不能親證佛法，僅能談論

而已，故曰論議堅固。第四個五百歲，是塔像堅固，眾生議論都不能，只知建廟塑

像。修積人天有漏之福。

    第五個五百歲以後，便進入末法時期。眾生惡性轉深，自是非他，故曰鬥諍堅

固。此一時期，即如來滅後後五百歲。

    縱末法時期，若有眾生持戒修福，於此金剛經，能生信心，以此為實。

    持戒修福，是略說前五度也。若人修習布施持戒忍辱精進禪定五種波羅蜜，可

得無量福。若人修習般若波羅蜜，可得無量慧。一旦修習功圓，福慧兩足，便名成

佛。故持戒修福，是略明眾生發菩提心，修行五度也。因為五度易修，般若難求，

故先說持戒修福。

    乃至一念生淨信，便是明般若智慧。一念者，即一心不亂的意思。深信諸法性

空，本來清淨。深信一切有相，皆是虛妄。如是謂之一念生淨信。

    以上便是說，末法時期，若有眾生發阿耨多羅三藐三菩提心，心無所住，不取

於相，修行六度。便於此經能生信心，以此為實。

    當知是人，不於一佛二佛三四五佛而種善根，已於無量千萬佛所種諸善根。

    此是讚歎彼人，善根久植也。

    聞是金剛般若，乃至一念生淨信者，如來悉知悉見。

    若人一念無二，心無所住，不取於相，生清淨信者，如來悉知悉見。何以故？

佛佛道同故。

    是諸眾生得如是無量福德，如是無量福德者，即第四分所言，「若菩薩不住相

布施，其福德不可思量。」

    何以故？是諸眾生，無復我相人相眾生相壽者相。無法相，亦無非法相。

    因為這些眾生，已經深達法性，心無所住，不取於相。所以無復我相人相眾生

相壽者相。既離我人眾壽四相，於是不取一切相。故不取法相，亦不取非法相。若

人著「有」法，是取法相。若人著「空」法，是取非法相。凡夫外道著有，是取法

相。二乘偏空，是取非法相。無論法相或非法相，皆不出我人眾壽相。

    何以故下，說明凡取相者，皆是著於我人眾生壽者。若離我人眾生壽者，便可

心無所住，不取於相了。所以善男子善女人，發阿耨多羅三藐三菩提心，即應遠離

四相。

    故接著說，是諸眾生，若心取相，則為著我人眾生壽者。若取法相，即為著我

人眾生壽者。如果有人認為，既然著於法相不對，那麼我便善於無相。其不知著於

無相，仍是我人眾壽相。是故經文云，何以故？若取非法相，即著我人眾生壽者。

    若謂法相不對，非法相亦不對，究竟怎樣才對呢？當知一切諸相，皆因緣生。

相屬因緣，當無自性。無自性故，是以性空，而性空自然無相。所謂性空，即無自

性。以無自性，方能隨緣成一切法。

    故知隨緣成諸相，此相即無相。無相隨緣成，無相即是相。故若人如實知諸法

性相，便知無相即相，相即無相。若知相即無相，自然不住法相。若知無相即相，

當亦不住非法相矣。

    是故不應取法，不應著有也。不應取非法，不應著無也。

    以是義故，如來常說汝等比丘，知我說法，如筏喻者。

    如來說法如筏喻者。因為法不可說，凡有所說，皆如筏喻。筏者渡人之具也，

人既得度，筏即應捨。若人不捨即為癡人。

    佛於阿梨吒經曾說︰「……云何我於長夜說筏喻法？欲令棄捨，不欲令受。」

欲令棄捨者，令棄捨煩惱生死也。不欲令受者，不欲令取著法相也。

    又說︰「猶如山水甚深極廣……中無舡亦無橋樑……彼便岸邊收聚草木，縛作

椑筏，乘之而度。安隱至彼。便作是念，今我此筏多有所益……彼便以筏著右肩上

，或頭戴去。」佛說此已，問諸比丘言，彼人應否？比丘答言，不也世尊。

    所以我們學佛，不應取著法相，亦不應取著非法相。不應取著有相，亦不應取

著無相。

        無得無說分第七

    【須菩提。於意云何。如來得阿耨多羅三藐三菩提耶。如來有所說法耶。

      須菩提言。如我解佛所說義。無有定法名阿耨多羅三藐三菩提。亦無有

      定法如來可說。何以故。如來所說法皆不可取不可說。非法非非法。所

      以者何。一切賢聖者皆以無為法而有差別。】

    須菩提！於意云何？如來得阿耨多羅三藐三菩提耶？如來有所說法耶？

    緣起假有，是為法相。相本空寂，是為法性。有佛無佛，性相常住，是名阿耨

多羅三藐三菩提。是故緣起諸法非自性定有，即是性空。性空非自性定空，要假緣

成。故相不定相，相不可得。性不定性，性不可得。有不定有，有不可得。空不定

空，空不可得。以有不可得故，故曰非法。以空不可得故，故曰非非法。

    有不可得，故不礙一理空寂。空不可得，故不礙萬相森羅。萬相森羅出之世俗

諦，一理空寂，歸入第一義諦。總而名之，曰阿耨多羅三藐三菩提。佛大慈悲，為

眾生故，以二諦說此甚深微妙之法。

    第一義諦不礙世諦，故佛無說而說。世諦不礙第一義諦，故佛說而無說。第一

義諦即是世諦，故佛於無上菩提，無得而得。世諦即是第一義諦，故佛於無上菩提

，得而無得。此之謂不思議得，不思議說。不思議得者，無得而得，得而無得。不

思議說者，無說而說，說而無說。

    佛以如是之法問須菩提，須菩提回答說，如我解佛所說義，無有定法名阿耨多

羅三藐三菩提，亦無有定法如來可說。

    因為無上菩提是因緣有，而非自性定有。因緣有者，其性皆空。以其性空故，

是以無有定法名無上菩提，亦無有定法如來可說。

    何以故？如來所說法，皆不可取不可說，非法非非法。

    良以畢竟空中，無名無相，故言不可取不可說。畢竟空中，不得於有，不得於

無，故曰非法非非法。

    所以者何？一切賢聖，皆以無為法而有差別。

    何謂無為法？無為法者，無生法也。因為一切法無生，所以一切法皆空。一切

賢聖，於此空中，空見差別相也。

    須陀洹於畢竟空中，見得初果。斯陀含於畢竟空中，見得二果。阿那含於畢竟

空中，見得三果。乃至阿羅漢於畢竟空中，見得四果。

    住位菩薩於畢竟空中，見得初住二住三住乃至十住。行位、向位、地位菩薩等

，亦復如是。於畢竟空中，見有種種位次差別。故曰一切賢聖，皆以無為法而有差

別。

    何以知無為法即是無生法呢？因為對有為而說無為，而有為法有三相，即生、

住、滅。住滅二相皆因於「生」，故知有為法者，有生法也。

    今對有為而說無為，故知無為法即無生法。

        依法出生分第八

    【須菩提。於意云何。若人滿三千大千世界。七寶以用布施。是人所得福

      德寧為多不。須菩提言。甚多世尊。何以故。是福德即非福德性。是故

      如來說福德多。若復有人於此經中。受持乃至四句偈等為他人說。其福

      勝彼。何以故。須菩提。一切諸佛及諸佛阿耨多羅三藐三菩提法皆從此

      經出。須菩提。所謂佛法者即非佛法。】

    須菩提！於意云何？若人滿三千大千世界，七寶以用布施，是人所得福德寧為

多不？須菩提言，甚多世尊！

    三千大千世界，是一佛所化之國土。一座須彌山九山八海是一個小世界。一千

個小世界是一小千世界。一千個小千世界是一個中千世界。一千個中千世界，是一

大千世界。因為三次言千，所以名三千大千世界。三千大千世界很大，要是有人把

三千大千世界中裝滿七寶（金銀㛃璃玻璃硨磲赤珠瑪瑙）拿這些來布施，此人當然

得福甚多。所以須菩提回答說，甚多世尊。

    何以故？是福德即非福德性，是故如來說福德多。

    以三千大千世界七寶以用布施，福德雖多，但總是取相之見，非智者所應取。

    何為福德性？性者等同虛空，於其中無多無少。故曰是福德即非福德性。以取

相而言故，是故如來說福德多。其實性等虛空，故菩薩應心無所住。取其多少之相

，正是菩薩所應降伏之心也。

    所以大家莫把這一段話作閑文看，這正是世尊答覆須菩提，應云何住，云何降

伏其心也。

    若復有人於此經中。受持乃至四句偈等，為他人說，其福勝彼。

    此金剛般若，徹明法性，一相平等猶如虛空，橫遍豎窮不可思議。所以受持乃

至四句偈等，為他人說，其福勝彼。

    四句偈是最少的一部份，不是定指那四句偈。若謂定指那四句偈，此人便是著

相，不會法性。

    若人能信受奉行最少的一部份，便證明此人深入法性。因而心無所住，不取於

相也。所謂於大海中取一滴之水，此一滴水與大海水同味也。故受持乃至四句偈，

為他人說，其福勝彼。

    受持乃自利自度，為他人說乃利他度人。若能以此金剛般若自度度人，便勝過

以三千大千世界七寶布施，所得之福了。因為前者取相修因，故所得福報有量有數

有邊。後者無住而行，故其福德不可限量。

    何以故？須菩提！一切諸佛及諸佛阿耨多羅三藐三菩提，皆從此經出。

    何謂菩提？所謂了達於空性，即名為菩提。大毘盧遮那成佛神變加持經云，「

云何菩提？謂如實知自心。」又曰「心，虛空間，菩提，三種無二。」又曰「是阿

耨多羅三藐三菩提，乃至彼法少分無有可得。」故知即此空性，假名菩提。

    何謂佛？證菩提者名之為佛。故無我相無人相無眾生相無壽者相者，名之為佛

。有我相有人相有眾生相有壽者相者，假名為眾生。

    此金剛般若，即是諸法畢竟空性。故曰一切諸佛及諸佛阿耨多羅三藐三菩提，

皆從此經出。

    須菩提！所謂佛法者，即非佛法。

    佛法者，即是阿耨多羅三藐三菩提也。而阿耨多羅三藐三菩提，即畢竟空。此

畢竟空性，名曰佛法。故所謂佛法者，皆假名相，即非佛法性也。

    佛法性空不可得，故菩薩應心無所住。所謂佛法者，皆假名相，菩薩不應取著

。這仍是答覆，應云何住，云何降伏其心之問也。

        一相無相分第九

    【須菩提。於意云何。須陀洹能作是念。我得須陀洹果不。須菩提言。不

      也世尊。何以故。須陀洹名為入流而無所入。不入色聲香味觸法。是名

      須陀洹。須菩提。於意云何。斯陀含能作是念。我得斯陀含果不。須菩

      提言。不也世尊。何以故。斯陀含名一往來。而實無往來。是名斯陀含

      。須菩提。於意云何。阿那含能作是念。我得阿那含果不。須菩提言。

      不也世尊。何以故。阿那含名為不來而實無來。是故名阿那含。須菩提

      。於意云何。阿羅漢能作是念。我得阿羅漢道不。須菩提言。不也世尊

      。何以故。實無有法名阿羅漢。世尊。若阿羅漢作是念。我得阿羅漢道

      。即為著我人眾生壽者。世尊。佛說我得無諍三昧人中最為第一。是第

      一離欲阿羅漢。我不作是念。我是離欲阿羅漢。世尊。我若作是念我得

      阿羅漢道。世尊則不說須菩提是樂阿蘭那行者。以須菩提實無所行。而

      名須菩提是樂阿蘭那行。】

    須菩提！於意云何？須陀洹能作是念。我得須陀洹果不？

    須陀洹是初果，斯陀含是二果，阿那含是三果，阿羅漢是四果。這四種人，稱

為小乘四聖。前文講過，一切賢聖皆以無為法而有差別。無為法者，無生法也，畢

竟空法也，無相法也。小乘人已離人我執，不取於我相，故初果人不作是念，我得

須陀洹果。

    何以故？須陀洹名為入流，而無所入，不入色聲香味觸法，是名須陀洹。

    須陀洹名入流者，入聖流也。入聖流者，出生死流，入涅槃流也。然畢竟空中

，無生死流可出，亦無涅槃流可入。故而無所入也，能入者我相，所入者境相。境

有其六，即色聲香味觸法。於畢竟空中，無如是分別，故不入色聲香味觸法。

    是名須陀洹。即須陀洹，亦是假名，其性本空。故於須陀洹假名，不應住著，

不應取相也。

    須菩提！於意云何？斯陀含能作是念，我得斯陀含果不？

    斯陀含不應取著我相，謂我得斯陀含果。斯陀含名天上人間一往來。然畢竟空

中，無往無來。故曰實無往來，是名斯陀含。斯陀含僅是假名，實是性空也。

    須菩提！於意云何？阿那含能作是念，我得阿那含果不？

    阿那含不應取著我相，謂我得阿那含果。阿那含名為不來欲界受生，然於畢竟

空中，三界猶如空華，實無不來欲界受生。所謂阿那含者，不過假名而已。

    現在我們把三界，略作介紹。三界者，即是欲界色界無色界。無色界即四空天

。欲界是五趣雜居（地獄、餓鬼、畜生、天、人）。欲界有六重天（四王天、忉利

天、夜摩天、兜率天、化樂天、他化自在天）。色界是禪天，得禪定的人生色界。

有十八重天，初禪三天、二禪三天、三禪三天、四禪四天（福生天、福愛天、廣果

天、無想天）再往上亦是四禪天，共有五天。這五重天住的是三果聖人，再不來欲

界，叫不還天。這五天以下都是報盡還須到欲界受生的。三果人生五不還天，便不

再來欲界了，所以名不來果。五不還天是無煩天、無熱天、善見天、善現天、色究

竟天。再往上是四空天，阿那含入五不還天，從此五不還天修斷上二界七十二品思

惑無明，證四果出三界。

    須菩提！於意云何？阿羅漢作是念，我得阿羅漢道不？

    阿羅漢是斷盡見思惑，出三界證無漏的聖人。故阿羅漢不應著我相，自謂我得

阿羅漢道。因為畢竟空中，實無有法名阿羅漢。

    阿羅漢是聲聞乘極果。其意謂，一、殺賊，殺煩惱賊也。二、應供，應受人天

供養。三、不生，離分段生死，入有餘涅槃也。

    以上三位，均稱果，而阿羅漢則稱為「道」。果與道，究竟有何分別？此有二

解，略述於下。

    第一種，於修邊說，名為道。於得邊說，名為果。

    第二種，梵語菩提，新譯為覺，舊譯為道。有三種菩提，即一、聲聞菩提，二

、緣覺菩提，三、佛菩提。因為阿羅漢證得聲聞菩提，故曰阿羅漢道。初二三果未

證得聲聞菩提，僅曰須陀洹果，斯陀含果，阿那含果。

    世尊！若阿羅漢作是念，我得阿羅漢道，即為著我人眾生壽者。

    此是說阿羅漢已除人我執，故不謂我得阿羅漢道。否則便是著於我相人相眾生

相壽者相了。

    以下須菩提現身說法，以自己為證。世尊！佛說我得無諍三昧，人中最為第一

，是第一離欲阿羅漢。

    云何得無諍三昧？若證諸法性空，無我相人相眾生相壽者相，即得無諍三昧。

如果不知法性，必然心有所住。如果不知諸法無相，必然心取於相。當知心有所住

，取著於相，便是起諍的根源，便不得無諍三昧。

    以須菩提當時尚未入涅槃，猶在人間。故曰於人中最為第一，是第一離欲阿羅

漢。雖在人間，而不染人間之貪欲也。

    我不作是念，我是離欲阿羅漢。世尊！我若作是念，我得阿羅漢道……

    如是須菩提作是念，我得阿羅漢道，我證聲聞菩提，我是第一離欲阿羅漢，我

得無諍三昧。那麼須菩提便是心有所住，便是取著於相，便不為樂阿蘭那行者。

    阿蘭那譯為閑靜處，即寺廟也，是比丘所居之處。閑靜者，身閑靜遠離憒鬧，

意閑靜遠離欲蓋。換句話說，即身心清淨無欲也。

    阿蘭那行，即是離欲行，又名清淨行。依大乘本生心地觀經，阿蘭那有三品。

上品阿蘭那，於山中露地常坐不臥。中品阿蘭那，於山中樹下常坐不臥。下品阿蘭

那，於山中石室常坐不臥。大乘本生心地觀經云：

    菩薩作是思惟，我今不如代其父母及諸眾生修菩薩行，當得金剛不壞之身，還

來三界救度父母。作是願已，住阿蘭若，為諸眾生發弘誓願。

    上根菩薩發是願言，願我未得成佛已來，常於露地常坐不臥。中根菩薩發是願

言，願我未得成佛已來，於樹葉中常坐不臥。下根菩薩發是願言，願我未得成佛已

來，於石室中常坐不臥。

    以須菩提少欲知足，心無所住，心無所得，世尊方說須菩提是樂阿蘭那行者。

若須菩提心有得，謂我得阿羅漢道，世尊則不說須菩提是樂阿蘭那行者。以須菩提

實無所行，而名須菩提是樂阿蘭那行。

    實無所行者，即心無所住，不取於相之行也。以心無所住不取於相，所以不生

煩惱不造諸業。不以煩惱業因緣故，雖行而非造作，故曰實無所行也。如是之行，

即離欲行，清淨行，名為阿蘭那行。


金剛經

金剛般若波羅蜜經講記
  莊嚴淨土分第十

  無為福勝分第十一

  尊重正教分第十二

  如法受持分第十三

  離相寂滅分第十四

        莊嚴淨土分第十

    【佛告須菩提。於意云何。如來昔在然燈佛所。於法有所得不。世尊。如

      來在然燈佛所。於法實無所得。須菩提。於意云何。菩薩莊嚴佛土不。

      不也世尊。何以故。莊嚴佛土者則非莊嚴。是名莊嚴。是故須菩提。諸

      菩薩摩訶薩應如是生清淨心。不應住色生心。不應住聲香味觸法生心。

      應無所住而生其心。須菩提。譬如有人身如須彌山王。於意云何。是身

      為大不。須菩提言。甚大世尊。何以故。佛說非身是名大身。】

    然燈佛亦譯為錠光佛。釋迦牟尼佛，於然燈佛時，親證法性空不可得。佛以無

所得心，買五莖華供佛。并布髮於泥，令然燈佛蹈之而過。是蒙佛授記，當來作佛

，號釋迦牟尼。佛以此事問須菩提，我在然燈佛所，有法得阿耨多羅三藐三菩提嗎

？

    須知佛以無所得故，方蒙佛授記。若仍以有所得心，當不蒙佛授記也。故須菩

提答曰，世尊！如來於然燈佛所，於法實無所得。

    無所得者，義即心無所住，不取於相也。心無所住，不取於相，即親證法性。

以親證法性故，乃蒙佛授記，當來作佛。

    須菩提！於意云何？菩薩莊嚴佛土不？不也，世尊。

    云何莊嚴佛土？菩薩摩訶薩，自不行粗業，亦教他不行粗業，是名莊嚴佛土。

    何謂菩薩粗業？例如起貪瞋癡是菩薩粗業，行十不善是菩薩粗業，住心取相是

菩薩粗業，墮二乘地不度眾生是菩薩粗業……。

    以菩薩親證法性，心無所住，不取於相。所以須菩提回答說，不也世尊！

    何以故？莊嚴佛土者，則非莊嚴，是名莊嚴。

    第一義性本空寂，離言語相，文字相，心緣相。凡言語相文字相心緣相，皆非

法性。而法性者，無法用言語文字表達。故曰莊嚴佛土相者，則非莊嚴，是名相的

莊嚴。

    此理甚深，我們現在舉譬喻，以便了解。譬如酸梅是酸的，葡萄亦是酸的。但

我們要問，究竟這兩種酸，是如何酸法？恐怕無法用言語文字使你知道。如果你想

知道，只要吃一粒酸梅和一粒葡萄，便知道了。

    但你知道了以後，縱然你說遍了天下的話，寫遍了天下的文字，亦無法表達出

來讓別人知道。所以言語文字只是名相，不是法性。

    再如「疼」這個字，是名相而不是法。如果這個字就是法，我用筆寫在紙上，

應該筆和紙都疼才對。如果我說疼這個名，就是法的話，應該我嘴巴疼才對。如果

我心中想的疼，就是疼法，應該我的心疼。既然沒有這些情形，故莊嚴佛土者，則

非莊嚴，僅是名相莊嚴而已。

    是故須菩提！諸菩薩摩訶薩應如是生清淨心，不應住色生心，不應住聲香味觸

法生心，應無所住而生其心。

    不應住六塵生心者，是不取相住心也。云何既云「無所住」，復言「而生其心

」呢？原來無所住者，是言不住。而生其心者，是言即此不住亦不住也。

    總而言之，金剛經全文，處處句句均在闡釋應云何住，云何降伏其心的道理。

請大家留意之。

    須菩提！譬如有人身如須彌山王……。

    依長阿含經，以須彌山為中心，其外有八山，共為九山。九山者，一、須彌，

二、佉提羅，三、伊沙陀羅，四、遊乾陀羅，五、蘇達梨那，六、安濕縛竭拏，七

、尼民陀羅，八、毘那多迦，九、斫迦羅。

    須彌山高八萬四千由旬，佉提羅山高四萬二千由旬，伊沙陀羅山高二萬一千由

旬。其餘諸山，依次遞減。以須彌山最高，故稱為山王。

    有人身如須彌山王，身雖高大，但仍是有相之法。故須菩提言，佛說非身，是

名相大身也。

        無為福勝分第十一

    【須菩提。如恒河中所有沙數。如是沙等恒河。於意云何。是諸恒河沙寧

      為多不。須菩提言。甚多世尊。但諸恒河尚多無數。何況其沙。須菩提

      。我今實言告汝。若有善男子善女人。以七寶滿爾所恒河沙數三千大千

      世界。以用布施得福多不。須菩提言。甚多世尊。佛告須菩提。若善男

      子善女人。於此經中乃至受持四句偈等。為他人說。而此福德勝前福德

      。】

    須菩提！如恒河中所有沙數，如是沙等恒河。於意云何？是諸恒河沙寧為多不

？

    恒河又名殑伽河，兩岸沙極多。佛世時近河而住，故恒河為比丘所熟見。所以

佛多以恒河沙譬喻其多。

    恒河沙已多無數，如是沙等恒河，所有諸河之沙，豈可測知？故須菩提言，甚

多世尊！

    須菩提！我今實言告汝，若有善男子善女人，以七寶滿爾所恒河沙數三千大千

世界，以用布施，得福多不？須菩提言，甚多世尊！

    當知！如是布施，得福雖多，但總是有相之福，無法與等虛空之法性相較。

    所以佛告須菩提，若善男子善女人，於此經中乃至受持四句偈等，為他人說，

而此福德勝前福德。

    於此經中受持乃至四句偈等為他人說，即是徹證法性，其福德不可思量。故此

福德勝前福德。

        尊重正教分第十二

    【復次須菩提。隨說是經乃至四句偈等。當知此處一切世間天人阿修羅。

      皆應供養如佛塔廟。何況有人盡能受持讀誦。須菩提。當知是人成就最

      上第一希有之法。若是經典所在之處。則為有佛若尊重弟子。】

    復次須菩提！隨說是經乃至四句偈等，當知此處一切世間天人阿修羅等，皆應

供養如佛塔廟。

    隨說不同於具足說。具足說是宣說經的全文，隨說是隨緣隨分隨力而說，非是

宣說經的全文。乃至四句偈最少的一部份。當知一切世間天人阿修羅，皆應供養。

    一切世間本來是六道世間，今言天人阿修羅者，是僅言三善道。至於三惡道眾

生，為苦所逼，無暇修供養，故不說也。

    供佛靈骨之處曰塔，供佛像之處曰廟。諸佛非身，以法為身。故金剛經即佛法

身也。

    何況有人盡能受持讀誦？

    隨說是經乃至四句偈等，便有如是功德。何況有人盡能受持讀誦，其功德將更

不可思議也。

    須菩提！當知是人，成就最上第一希有之法。

    當知是受持讀誦為人演說者，定將成就最上第一希有之法。最上第一希有之法

，即阿耨多羅三藐三菩提也。受持讀誦金剛經為人演說者，即深悟法性，不取於相

。故能成就阿耨多羅三藐三菩提也。

    故知發阿耨多羅三藐三菩提心者，應於金剛經，悟入法性，受持讀誦，為人演

說也。

    若是經典所在之處，則為有佛，若尊重弟子。

    如果此金剛經所在之處，即佛法身常住。故曰則為有佛，以法即佛也。若尊重

弟子，要像弟子們尊重佛一樣，尊重此金剛經。因為金剛經，即佛法身故。

    此是說敬法如敬佛也。今人多於經卷不加重視，輕拋污瀆，實得多罪。今睹此

經文，當生戒慎之心。

        如法受持分第十三

    【爾時須菩提白佛言。世尊。當何名此經。我等云何奉持。佛告須菩提。

      是經名為金剛般若波羅蜜。以是名字汝當奉持。所以者何。須菩提。佛

      說般若波羅蜜。則非般若波羅蜜。須菩提。於意云何。如來有所說法不

      。須菩提白佛言。世尊。如來無所說。須菩提。於意云何。三千大千世

      界所有微塵是為多不。須菩提言。甚多世尊。須菩提。諸微塵如來說非

      微塵。是名微塵。如來說世界非世界。是名世界。須菩提。於意云何。

      可以三十二相見如來不。不也世尊。不可以三十二相得見如來。何以故

      。如來說三十二相即是非相。是名三十二相。須菩提。若有善男子善女

      人。以恒河沙等身命布施。若復有人於此經中乃至受持四句偈等。為他

      人說其福甚多。】

    法性空寂，乃第一義諦。於第一義中，無有分別。於第一義中，無生無滅，無

修無證，無成不成。要欲奉持，必以世諦。換句話說，實相般若是不可修不可證，

不可奉行的。要想起觀行般若，必須借文字般若。而文字般若與觀行般若，皆世諦

攝。以如是故，所以須菩提問佛，當何名此經，我等云何奉持？

    佛告須菩提，是經名為金剛般若波羅蜜。

    金剛般若波羅蜜，其含義已如前解。以是假名相，汝當奉持。以此文字般若，

便於汝起觀行般若也。但是汝起觀行般若時，須是會入法性，心無所住不取於相。

因為名相是假，不可執以為實故。汝當如是奉持也。

    故接著便說，所以者何？須菩提！佛說般若波羅蜜，則非般若波羅蜜。

    因為法性空寂，無形無相，不可說故。所可說者，皆是假名，而無實義。故曰

佛說般若波羅蜜，則非般若波羅蜜。

    須菩提！於意云何？如來有所說法不？須菩提白佛言，世尊！如來無所說。

    因為法不可說，故須菩提答言，如來無所說。

    須菩提！於意云何？三千大千世界所有微塵是為多不？須菩提言，甚多世尊！

    佛再呼須菩提，以事喻明。三千大千世界，是眾多微塵所聚成的。故三千大千

世界，所有微塵甚多。然如是之多，只是假相，而無實義。

    須菩提！諸微塵如來說非微塵，是名微塵。

    一切法不可說，只是假名相而無實義。故諸微塵如來說非微塵，是名微塵。正

如所謂的疼，不是疼法，只是假名而已。以同樣的理由，則「如來說世界，非世界

，是名世界。」亦就不難了解了。

    須菩提！於意云何？可以三十二相見如來不？

    微塵非微塵，是名微塵；世界非世界，是名世界。皆說明諸相是假，不可取著

為實。今言佛之三十二相，亦復是假，非如來法身也。故須菩提答言，不可以三十

二相得見如來法身。何以故？如來說三十二相皆是假相，故即是非相，是名三十二

相。

    最後復以假相，與法性比較。若有善男子善女人，以恒河沙等身命布施，不如

有人於此經中受持最少一部份，為他人說，其福甚多。何以故？因為以恒河沙等身

命布施，皆假相法也。

        離相寂滅分第十四

    【爾時須菩提聞說是經深解義趣。涕淚悲泣而白佛言。希有世尊。佛說如

      是甚深經典。我從昔來所得慧眼。未曾得聞如是之經。世尊。若復有人

      得聞是經。信心清淨則生實相。當知是人成就第一希有功德。世尊。是

      實相者則是非相。是故如來說名實相。世尊。我今得聞如是經典。信解

      受持不足為難。若當來世後五百歲。其有眾生得聞是經信解受持。是人

      則為第一希有。何以故。此人無我相人相眾生相壽者相。所以者何。我

      相即是非相。人相眾生相壽者相即是非相。何以故。離一切諸相則名諸

      佛。佛告須菩提。如是如是若復有人得聞是經。不驚不怖不畏。當知是

      人甚為希有。何以故。須菩提。如來說第一波羅蜜非第一波羅蜜。是名

      第一波羅蜜。須菩提。忍辱波羅蜜如來說非忍辱波羅蜜。何以故。須菩

      提。如我昔為歌利王割截身體。我於爾時無我相無人相無眾生相無壽者

      相。何以故。我於往昔節節支解時。若有我相人相眾生相壽者相應生瞋

      恨。須菩提。又念過去於五百世作忍辱仙人。於爾所世無我相無人相無

      眾生相無壽者相。是故須菩提。菩薩應離一切相發阿耨多羅三藐三菩提

      心。不應住色生心。不應住聲香味觸法生心。應生無所住心。若心有住

      則為非住。是故佛說菩薩心不應住色布施。須菩提。菩薩為利益一切眾

      生。應如是布施。如來說一切諸相即是非相。又一切眾生則非眾生。須

      菩提。如來是真語者。實語者。如語者。不誑語者。不異語者。須菩提

      。如來所得法此法無實無虛。須菩提。若菩薩心住於法而行布施。如人

      入闇則無所見。若菩薩心不住法而行布施。如人有目日光明照見種種色

      。須菩提。當來之世若有善男子善女人。能於此經受持讀誦。則為如來

      以佛智慧悉知是人。悉見是人。皆得成就無量無邊功德。】

    爾時須菩提，聞說是經深解義趣，涕淚悲泣而白佛言，希有世尊！佛說如是甚

深經典，我從昔來所得慧眼，未曾得聞如是之經。

    爾時須菩提，聞說金剛經甚深意旨，大受感動。甚至被感動得涕淚悲泣。於是

向佛讚歎言，自己以前所得之慧眼，未曾得聞如是之經。未曾得聞如是之經者，於

此甚深經義，未能領解也。

    慧能照事理，故假名慧眼，非是慧眼能見物也。慧眼不見有為法，不見無為法

，以不見一切法故，乃能洞達其理。

    須菩提過去所得慧眼，入理不深，故曰未曾得聞如是之經。

    世尊！若復有人，得聞是經信心清淨，則生實相。當知是人成就第一希有功德

。

    信心清淨，是清淨心不為餘法所亂，不為諸相所迷。深信一切法清淨，深信一

切法不可得。如果深信一切法清淨不可得，便不會住心取相了。諸法無相，便是實

相。故曰得聞是經信心清淨，則生實相。

    實相即是阿耨多羅三藐三菩提，即是無上功德。所以說，當知是人成就第一希

有功德。

    世尊！是實相者，則是非相，是故如來說名實相。

    則是非相者，是說是實相者，即是無相也。如來所謂實相者，不過是假名而已

。

    一切諸相，無非緣有假相。既是緣有假相，故無自性。法無自性，故一切法無

相。是知一切法無非實相，是曰諸法實相。諸法實相者，其性一也。既知諸法實相

，當知實相諸法。實相諸法者，換句話說，無相即是諸相也。故達實相者，於相即

知無相，於無相即知是相。此是一法，莫作二會。是以諸相宛然，即是無相湛然。

無相湛然，即是諸相宛然。故諸法實相，異而非異，故曰性一。實相諸法，非異而

異，故曰相異。一而非一，非一而一。異而非異，非異而異。相而無相，無相而相

，是謂實相。

    故一切諸法無非實相，實相即是一切諸法。若有人問何為實相。則我們要問，

甚麼不是實相？

    云何能會入此法？欲會此法，必須心無所住，不取於相。若如是生信，便是信

心清淨。

    世尊。我今得聞如是經典，信解受持不足為難。若當來世後五百歲，其有眾生

生得聞是經，信解受持，是人則為第一希有。

    須菩提是大阿羅漢，於此金剛經信解受持不足為難。若末法時期，有人得聞是

經，信解受持，是人則為第一希有難得。因為此人深達實相故。

    何以故。此人無我相人相眾生相壽者相。

    因為此人深達實相無相，故無我人眾壽相。無四相者，即見法性，故此人第一

希有。

    所以者何？我相即是非相，人相眾生相壽者相即是非相。

    以我人眾壽相，皆緣生假有。因為假有非實故，是以我相即是非相，人眾壽相

即是非相。非相者，乃無相也。易言之，我相即是無相，人眾壽相即是無相也。

    何以故。離一切諸相，則名諸佛。

    佛者，即實相義。實相者，即無相也。故離一切諸相，則名諸佛。當知離一切

諸相，即佛法身也。法身無相，即是實相。以如是故，若有人於是經信解受持，是

人則為第一希有也。

    佛告須菩提，如是如是，若復有人得聞是經，不驚不怖不畏，當知是人甚為希

有。

    須菩提領解金剛經義趣，蒙佛印可曰如是如是。若復有人得聞是經，不驚不怖

不畏。云何有驚怖畏？若人著相，則有驚怖畏。若不著相，則無驚怖畏。若人著我

人眾壽，則有驚怖畏。若無我人眾壽，則無驚怖畏。若人聞此無相法，不驚不怖不

畏，當知是人甚為希有。

    何以故？須菩提！如來說第一波羅蜜，（即）非第一波羅蜜，是名第一波羅蜜

……

    以諸法無相故，所以佛說第一波羅蜜，非第一波羅蜜，是名第一波羅蜜。乃至

忍辱波羅蜜，亦復如是。

    有人說第一波羅蜜，是布施波羅蜜。此人是依六度次第而說，因為六度中第一

度便是布施。有人說第一波羅蜜，是般若波羅蜜。此人是依義理而言，因為以般若

故，布施持戒忍辱精進禪定等五者，方稱為波羅蜜。若無般若，僅為布施、持戒、

忍辱、精進、禪定，不得稱為波羅蜜。所以第一波羅蜜，是般若波羅蜜。

    至於何故於六波羅蜜中，復特別提出忍辱波羅蜜？這是因為忍辱功德殊勝，勝

過持戒苦行。若無忍辱波羅蜜，六波羅蜜功德，便無法成滿。故毘婆尸如來戒經中

說，忍辱第一道也。

    一切法性空，一切法無相，一切法不可說。而所說者，皆是假名，非真實義。

故第一波羅蜜，非第一波羅蜜，是名第一波羅蜜。忍辱波羅蜜，亦復如是。

    何以故下，佛舉自己的故事，說明不著於相，方能成就忍辱波羅蜜。

    歌利王譯為鬥諍王，無道之王也，即波羅奈國王也。歌利王無道，殘害忍辱仙

人。將忍辱仙人，割截身體。爾時忍辱仙人，即釋迦牟尼佛身是。

    我昔為歌利王割截身體，爾時無我相無人相無眾生相無壽者相，故能忍辱。我

於往昔節節支解時，若有我相人相眾生相壽者相，即不能忍辱，應生瞋恨。

    須菩提！又念過去於五百世作忍辱仙人，於爾所世，無我相無人相無眾生相無

壽者相。

    佛言我過去於五百世中，做忍辱仙人。以無我人眾壽相故，方能成就忍辱行也

。

    是故須菩提！菩薩應離一切相發阿耨多羅三藐三菩提心。

    此是遙答「善男子善女人，發阿耨多羅三藐三菩提心，應云何住，云何降伏其

心。」也。善男子善女人，欲發無上菩提心者，應離一切相發心也。

    應心無所住，不應住色生心，不應住聲香味觸法生心。應生無所住心。

    心無所住，自然不取於相。如是方能深入法性，成就第一希有功德，方能成就

阿耨多羅三藐三菩提。故發無上菩提心者，應心無所住。心所住境，不外六塵。故

曰不應住色聲香味觸法生心。

    若心有住，則為非住。

    因為六塵皆緣起法，緣起無性體即虛妄。住於虛妄，即是虛妄而住，故曰則為

非住。

    是故佛說菩薩心不應住色布施。

    此是略說，菩薩心不應住六塵，行乎六度也。若具足說，應為「菩薩心不應住

色聲香味觸法，行布施持戒忍辱精進禪定般若。」

    須菩提！菩薩為利益一切眾生，應如是布施。心無所住而行布施，則菩薩心行

乃可平等。故能利益一切眾生也。

    如來說一切諸相即是非相，又說一切眾生則非眾生。

    因為一切諸相，及一切眾生，皆因緣假有，故曰非相非眾生。此處之「眾生」

，是廣義的。凡一切因緣所生法，皆名眾生。

    須菩提！如來是真語者，實語者，如語者，不誑語者，不異語者。

    如來所說，真實不虛，故曰真語者實語者。如者不二不異，是無礙義，平等義

。不誑語是不欺騙也，菩薩不誑騙自己，不誑騙眾生，不誑騙於佛。不異語者，是

無前後更改變異也。

    究其實，佛具五語，是以二諦說法故。二諦者，第一義諦與世諦。第一義諦者

，諸法性空也。世諦者，諸法緣起也。佛說緣起性空，性空為真為實，故曰真語實

語。佛說性空緣起，以緣起諸法皆無性無礙平等故，所以不二不異謂之如。如約性

空緣起言，此法謂之真如。如約緣起性空言，此法謂之如實。以真如如實故，所以

佛說法不誑眾生。以此法究竟了義故，所以佛說法無前後變異。故知佛以二諦如實

說法，所有言說，是真語實語如語不誑語不異語者。

    須菩提。如來所得法，此法無實無虛。

    無實無虛者，言不可得也。不可得其有，故曰無實。不可得其空，故曰無虛。

何故不得其有？以有者緣起也，緣起性空，故不得其有。何故不得其空？以空不自

空，緣起故空，是知空即緣起，故不得其空。佛所得法，無實無虛，以不可得故。

    須菩提！若菩薩心住於法而行布施，如人入闇，則無所見。若菩薩心不住法而

行布施，如人有目，日光明照，見種種色。

    若菩薩心住於法，必是取著於相。被相所障，則不見法性。以不見法性故，如

人入闇，則無所見。

    若菩薩心不住法，則明見法性。於色見色性，於聲見聲性，於香味觸法見香味

觸法性。的的分明，究竟見諸法性，如人有目，日光明照，能見種種色也。

    須菩提！當來之世，若有善男子善女人，能於此經受持讀誦，則為如來以佛智

慧，悉知是人，悉見是人，皆得成就無量無邊功德。

    於此金剛經受持讀誦深解義趣，當知此人便能心無所住，不取於相。心無所住

不取於相，便可不被相障，深見法性。法性無二，佛生同具。故為如來以佛智慧，

悉知是人，悉見是人。因為於究竟法性中，佛佛道同也。

    悉知是人，悉見是人，皆得成就無量無邊功德。無量無邊功德者，阿耨多羅三

藐三菩提也。

    這是說，善男子善女人發阿耨多羅三藐三菩提心，應於此金剛經信解受持。信

解受持金剛經者，便能離我人眾壽相者。離我人眾壽相，自然心無所住。若能心無

所住，便可徹見法性，成就阿耨多羅三藐三菩提功德矣。


金剛經

金剛般若波羅蜜經講記
  持經功德分第十五

  能淨業障分第十六

  究竟無我分第十七

  一體同觀分第十八

  法界通化分第十九

  離色離相分第二十

        持經功德分第十五

    【須菩提。若有善男子善女人。初日分以恒河沙等身布施。中日分復以恒

      河沙等身布施。後日分亦以恒河沙等身布施。如是無量百千萬億劫以身

      布施。若復有人聞此經典信心不逆其福勝彼。何況書寫受持讀誦為人解

      說。須菩提。以要言之。是經有不可思議不可稱量無邊功德。如來為發

      大乘者說。為發最上乘者說。若有人能受持讀誦廣為人說。如來悉知是

      人悉見是人。皆得成就不可量不可稱無有邊不可思議功德。如是人等則

      為荷擔如來阿耨多羅三藐三菩提。何以故。須菩提。若樂小法者。著我

      見人見眾生見壽者見。則於此經不能聽受讀誦為人解說。須菩提。在在

      處處若有此經。一切世間天人阿修羅所應供養。當知此處則為是塔。皆

      應恭敬作禮圍繞以諸華香而散其處。】

    須菩提！若有善男子善女人，初日分以恒河沙等身布施。

    恒河沙是形容於多，我們已經講過了。印度的習慣，將一天分為三時，夜晚亦

分為三時。即初日分（早晨），中日分（中午時分），後日分（下午時分）。夜晚

則為初夜分，中夜分，後夜分。

    每天三時皆以恒河沙等身布施，如是連續不斷經過無量百千萬億劫以身布施。

以此勝因，所得福報，當然很大。但這種福報，仍是有相的，不能令人見性成佛。

所以不如有人，聞此經典，信心不逆，其福勝彼。

    因為若人聞此經典，信心不相違逆，如實解，如實修，如實證，便可徹見法性

。初地菩薩始能見性，但雖見而不了了。因為初地菩薩，僅破一分無明，親見一分

法性。二地菩薩，破二分無明，見二分法性。乃至等覺菩薩，破十一分無明，見十

一分法性。天臺宗判是等人，曰分證即佛。以如是故，稱為見性成佛。

    大般涅槃經云，聲聞人不見佛性，以不見佛性故，得聲聞果。緣覺人不見佛性

，以不見佛性故，得辟支佛果。菩薩見佛性不了了，不了了故，得菩薩道。

    此人若於是經典，信心不逆，便可終得無上菩提。故其福勝彼也。換句話說，

若人以如是恒河沙等身布施，仍是以有所得心，受有漏福報，未能究竟成佛也。不

如有人聞此經典，信心不逆，可證無上菩提。故其福勝彼。

    何況書寫受持讀誦為人解說？

    於此經中信心不逆，其福便超過以恒河沙等身布施之功德。何況自己能書寫受

持，更轉以化人呢？

    須菩提！以要言之，是經有不可思議不可稱量無邊功德。

    稱讚此經闡明法性，究竟佛道，功德不可思議。

    如來為發大乘者說，為發最上乘者說。

    有人說大乘帶因，最上乘約果。如六祖與智常曰，依法修行是大乘。萬法盡通

，萬法俱備，一切不染，離諸法相，一無所得，名最上乘。

    又六祖語志誠云，汝師戒定慧接大乘人。吾戒定慧接最上乘人。悟解不同，見

有遲疾。

    六祖於五祖處，聞金剛經領旨。如是分別，當契經旨。不過按此經佛為發阿耨

多羅三藐三菩提心者說，故知為發大乘者說，為發最上乘者說，同是為發無上菩提

心者說也。所以大乘與最上乘之分別，誠如六祖所說，不過悟解不同，見有遲疾耳

。

    若有人能受持讀誦廣為人說，如來悉知是人，悉見是人，皆得成就不可量不可

稱無有邊不可思議功德。

    若人能受持讀誦廣為人說，便能究竟無上菩提。故得不可思議功德，為佛悉知

悉見。

    如是人等，則為荷擔如來阿耨多羅三藐三菩提。

    如是人等，則能代佛弘宣，傳燈續明也。

    何以故下，簡別小乘人，釋成唯大乘者最上乘者，方能荷擔此法也。因為樂小

法者住心取相，不見法性故。所以說樂小法者，著我見人見眾生見壽者見，則於此

經不能聽受讀誦為人解說。

    上來皆說我相人相眾生相壽者相，何故此處復說我見人見眾生見壽者見呢？因

為約所取則曰「相」，約能取則曰「見」。今說樂小法者，是約能取邊言，故曰我

見人見眾生見壽者見。

    樂小法者，著我人眾壽見，心有所住，取著於相。故於此經，不能聽受為人解

說。

    須菩提！在在處處若有此經，一切世間天人阿修羅所應供養。……乃至以諸華

香而散其處。

    此經即佛法身，故經在之處，一切世間皆應供養。法身在處，即為是塔，故應

恭敬作禮圍繞，以諸華香而散其處。

        能淨業障分第十六

    【復次須菩提。善男子善女人受持讀誦此經。若為人輕賤。是人先世罪業

      應墮惡道。以今世人輕賤故。先世罪業則為消滅。當得阿耨多羅三藐三

      菩提。須菩提。我念過去無量阿僧祇劫。於然燈佛前。得值八百四千萬

      億那由他諸佛。悉皆供養承事無空過者。若復有人於後末世。能受持讀

      誦此經所得功德。於我所供養諸佛功德。百分不及一。千萬億分乃至算

      數譬喻所不能及。須菩提。若善男子善女人於後末世。有受持讀誦此經

      。所得功德我若具說者。或有人聞心則狂亂狐疑不信。須菩提。當知是

      經義不可思議果報亦不可思議。】

    復次須菩提！善男子善女人受持讀誦此經，若為人輕賤，是人先世罪業應墮惡

道，以今世人輕賤故，先世罪業則為消滅，當得阿耨多羅三藐三菩提。

    此是言受持讀誦此經，能轉重報為輕報。若人受持讀誦此經，而受僕使下賤等

報。那是因為先世罪業，應墮惡道受苦，今世受下賤之輕報，惡道重報便為消滅。

不但重報消滅，並且可成就無上佛道。

    我念過去無量阿僧祇劫，於然燈佛前，得值八百四千萬億那由他諸佛，悉皆供

養承事無空過者。若復有人於後末世，能受持讀誦此經所得功德，於我所供養諸佛

功德，百分不及一、千萬億分乃至算數譬喻所不能及。

    佛於然燈佛以前，無量阿僧祇劫中，得遇八百四千萬億那由他諸佛。那由他譯

為億，有曰十萬，有曰百萬，有曰千萬等不同。

    悉皆供養承事，無一尊佛空過者。但我供養諸佛功德，若與受持讀誦此經功德

相較，百分不及一，千萬億分，乃至算數譬喻所不能及。

    何故世尊供養諸佛功德，尚不及於此經中受持讀誦的功德為勝呢？因為供養諸

佛，是有相功德。有相功德，是不能與無相功德相較的。

    再者世尊於然燈佛以前，是以有所得心供養諸佛。遇到然燈佛，始心無所住而

修供養。以心無所住修供養故，蒙然燈佛授記，當來作佛。受持讀誦此經，則是心

無所住供養。故此福德，勝前福德。

    須菩提！若善男子善女人於後末世，有受持讀誦此經，所得功德，我若具說者

，或有人聞，心則狂亂，狐疑不信。

    有人於後末法時期，受持讀誦此經。其功德我若具足說，或有人聞說。其心則

狂亂，認為受持讀誦的功德，焉會得那麼大的福報？狐性多疑，故曰狐疑不信。

    彼人不知聞此經者，不住於相，其福德不可思量。猶如十方虛空一般，不可思

量也。

    是故佛最後說，須菩提！當知是經義不可思議，果報亦不可思議。

    經義不可思議，是約因言。果報不可思議，是約果言。修因者，即發阿耨多羅

三藐三菩提心也。致果者，即得阿耨多羅三藐三菩提也。

        究竟無我分第十七

    【爾時須菩提白佛言。世尊。善男子善女人。發阿耨多羅三藐三菩提心。

      云何應住云何降伏其心佛告須菩提。善男子善女人發阿耨多羅三藐三菩

      提者。當生如是心。我應滅度一切眾生。滅度一切眾生已而無有一眾生

      實滅度者。何以故。須菩提。若菩薩有我相人相眾生相壽者相則非菩薩

      。所以者何。須菩提。實無有法發阿耨多羅三藐三菩提者。須菩提。於

      意云何。如來於然燈佛所有法得阿耨多羅三藐三菩提不。不也世尊。如

      我解佛所說義。佛於然燈佛所無有法得阿耨多羅三藐三菩提。佛言。如

      是如是。須菩提。實無有法如來得阿耨多羅三藐三菩提。須菩提。若有

      法如來得阿耨多羅三藐三菩提者。然燈佛則不與我受記。汝於來世當得

      作佛。號釋迦牟尼。以實無有法得阿耨多羅三藐三菩提。是故然燈佛與

      我授記作是言。汝於來世當得作佛號釋迦牟尼。何以故。如來者即諸法

      如義。若有人言如來得阿耨多羅三藐三菩提。須菩提。實無有法佛得阿

      耨多羅三藐三菩提。須菩提。如來所得阿耨多羅三藐三菩提。於是中無

      實無虛。是故如來說一切法皆是佛法。須菩提。所言一切法者。即非一

      切法。是故名一切法。須菩提。譬如人身長大。須菩提言。世尊。如來

      說人身長大則為非大身。是名大身。須菩提。菩薩亦如是。若作是言。

      我當滅度無量眾生則不名菩薩。何以故。須菩提。實無有法名為菩薩。

      是故佛說一切法無我無人無眾生無壽者。須菩提。若菩薩作是言。我當

      莊嚴佛土。是不名菩薩。何以故。如來說莊嚴佛土者。即非莊嚴是名莊

      嚴。須菩提。若菩薩通達無我法者。如來說名真是菩薩。】

    爾時須菩提白佛言，世尊！善男子善女人，發阿耨多羅三藐三菩提心，云何應

住，云何降伏其心？……

    這一段是須菩提，把同一問題，再提出問佛。世尊亦再以上來諸分所回答者，

擇要再回答一遍。

    第一次問發阿耨多羅三藐三菩提心，云何應往，云何降伏其心，是須菩提不知

而問。第二次問，是須菩提知而故問。為何知而故問？一、為後世眾生而問，為了

要佛再度提示，便於後世眾生注意。二、為法會中後到的眾生而問。後到之人，未

能聞上來之妙法。故須菩提再度請問，勞世尊再度宣說。總而言之，為使法流通故

，須菩提乃再度請問於佛。

    佛將上來諸分中，擇要回答，即是說明上來諸分所說，皆是回答此問題者。

    佛告須菩提下，是說善男子善女人，發阿耨多羅三藐三菩提心者，應不取於相

。若取我相人相眾生相壽者相，即非菩薩。度眾生者，名為菩薩。即非菩薩者，便

不能度眾生也。因為若菩薩取相，便不見法性，便心有所住。如人入闇，不能普度

一切眾生了。

    所以者何？須菩提！實無有法發阿耨多羅三藐三菩提者。

    若謂有法發阿耨多羅三藐三菩提，便是心有所得，有所住，取著於相也。如果

心有所得，有所住，取著於相，便非發無上菩提心。因為阿耨多羅三藐三菩提，即

是真空義。故曰實無有法發阿耨多羅三藐三菩提心。

    須菩提！於意云何？如來於然燈佛所，有法得阿耨多羅三藐三菩提不？……

    如來以無所得心，方蒙然燈佛授記。若仍以有所得心，然燈佛則不與授記了。

所以須菩提回答說，如我解佛所說無相之義，佛於然燈佛所，無有法得阿耨多羅三

藐三菩提。

    佛即印可曰，如是如是，須菩提！實無有法如來得阿耨多羅三藐三菩提，須菩

提！若有法如來得阿耨多羅三藐三菩提者，然燈佛則不與我授記，汝於來世當得作

佛，號釋迦牟尼。以實無有法得阿耨多羅三藐三菩提，是故然燈佛與我授記。作如

是言，汝於來世，當得作佛，號釋迦牟尼。

    是知如來於然燈佛所，以無所得心，蒙佛授記也。

    談到授記（佛授菩薩記，菩薩受佛記），或者有人會疑問，既然法性空寂，云

何有授記？既然無有定法名阿耨多羅三藐三菩提，云何有授記？若有授記，豈不成

了決定法嗎？當知一切法性空沒有決定故，方始因果不失。授記是因果法，如果執

著不可授記，便破壞因果法。破壞因果法，佛法便被破壞了。須知佛法便是因果法

。因果法者，因緣而起，緣起性空，以性空故，所以說無有定法，名阿耨多羅三藐

三菩提。

    所謂緣起性空者，以緣起法無自性也。云何無自性？法以因緣起故。若有自性

，應不待因緣起了。法無自性，才能隨緣而成。緣起乃成因果義，以因果義故，所

以才有授記。若無授記，便壞因果法。若壞因果，便無轉凡成聖。初果不能證二果

，二果不能證三果，三果不能證四果。凡夫不能成信位菩薩，信位不能成住位，住

位不能成行位，行位不能成迴向位，迴向位不能登地，乃至等覺不能成妙覺。

    如果那樣，則將是殺人亦不下地獄，學佛亦不能得度，念佛亦不能往生極樂了

。所以若壞授記，便壞因果。若壞因果，便破佛法。

    由於因緣無性，故說無有定法。然而無性方能隨緣，隨緣而有因果。菩薩修因

致果，當與授記。是知正以無有定法故，方成授記義也。

    如果執著無有定法便不能授記，則此「無有定法」，豈不就是定法嗎？所以正

因為世尊證得無有定法，才蒙然燈佛授記。

    當知若以有所得心，謂有授記不對，謂無授記亦不對。何以故？錯在心有所得

故。如思益經云，願不聞記名。大品亦云，受記是戲論。便是斥有所得心而受記者

。

    若以無所得心，受記亦對，無記亦對。因為以世諦故受記，不以第一義諦故受

記。第一義諦是實，世諦是權。若會無所得義，記則是實權，無記則是權實。既云

權實，故記而無記，以記不可得故。既云實權，故無記而記，以無記不可得故。

    餘如經上說，離欲蓋得初禪，得定心得二禪，此皆因果也。斷三結證初果，薄

三毒證二果，盡五下分結證三果，盡五上分結證四果。固然授記是佛授菩薩成佛之

記，事雖不同，然因果不失，理則無差也。

    何以故？如來者即諸法如義。

    「如」者，是不二不異。不二不異者，即無分別。無分別者，即無自性。無自

性者，即是空義。空義者，即不可得義。不可得義者，即無來無去。如來者，經云

無所從來無所從去。故如來者即諸法如義。

    若有人言，如來得阿耨多羅三藐三菩提。須菩提！實無有法佛得阿耨多羅三藐

三菩提。

    說明阿耨多羅三藐三菩提，即不可得法也。

    如來所得阿耨多羅三藐三菩提，於是中無實無虛。

    於無上覺中，真實不可得，以真實本具故。虛妄不可得，以虛妄本空故。換句

話說，真妄二法皆是因緣所起，無自性故，所以不可得。

    是故如來說一切法皆是佛法。

    何故一切法皆是佛法？所謂佛種從緣起，一切法皆從緣起。既然佛法及一切法

皆從緣起，緣起者無自性。無自性法，互不相礙，故說一切法皆是佛法。一切法空

，一切法無分別，一切法不二，故說一切法皆是佛法。

    須菩提！所言一切法者，即非一切法，是故名一切法。

    因為一切法空，一切法不可得，故一切法不可說。所說者，非一切法，僅是假

名而已。

    須菩提！譬如人身長大。……

    人身長大者，是假相之言。須菩提深領無相之旨，故馬上說，如來說人身長大

，只是假相，則為非大身，只是假名大身而已。

    須菩提！菩薩亦如是，若作是言，我當度無量眾生，則不名菩薩。

    如是菩薩取著假相，則不名菩薩也。因為菩薩通達法性，知一切名相皆因緣假

現，故無能度之我相，無所度之人相眾生相也。

    何以故？須菩提！實無有法名為菩薩。

    菩薩亦是假名，以法性空故。因為法性本空，故實無有法名為菩薩。

    是故佛說，一切法無我無人無眾生無壽者。

    以法性空故，法性離相故，法性不可得故，所以一切法無我無人無眾生無壽者

。若有我人眾壽，便是不空，便是有相，便是有所得。

    須菩提！若菩薩作是言，我當莊嚴佛土，是不名菩薩。

    因為菩薩若作是言，便是取相。故不名菩薩。何以故？如來說莊嚴佛土者，皆

是假相，而非法性。故曰即非莊嚴，只是假名莊嚴而已。我們說過，菩薩自不為粗

業，亦令他不為粗業，是名莊嚴佛土也。若菩薩言，我莊嚴佛土，仍是取著於相也

。

    須菩提！若菩薩通達無我法者，如來說名真是菩薩。

    若具足說，應為若菩薩通達無我無人無眾生無壽者法者，如來說名真是菩薩。

因為人眾壽，皆由我起，如果無我，則人眾壽皆無。故略說通達無我法者，說名真

是菩薩。因為菩薩無我，乃能心無所住，不取於相也。

    何故無我？因為法性空故，法性無相故，法性不可得故，是以說一切法無我。

        一體同觀分第十八

    【須菩提。於意云何。如來有肉眼不。如是世尊。如來有肉眼。須菩提。

      於意云何。如來有天眼不。如是世尊。如來有天眼。須菩提。於意云何

      。如來有慧眼不。如是世尊。如來有慧眼。須菩提。於意云何。如來有

      法眼不。如是世尊。如來有法眼。須菩提。於意云何。如來有佛眼不。

      如是世尊。如來有佛眼。須菩提。於意云何。恒河中所有沙佛說是沙不

      。如是世尊。如來說是沙。須菩提。於意云何。如一恒河中所有沙有如

      是等恒河。是諸恒河所有沙數佛世界。如是寧為多不。甚多世尊。佛告

      須菩提。爾所國土中所有眾生若干種心如來悉知。何以故。如來說諸心

      皆為非心是名為心。所以者何。須菩提。過去心不可得。現在心不可得

      。未來心不可得。】

    須菩提！於意云何？如來有肉眼不？如是世尊！如來有肉眼。

    肉眼者，父母所生之眼，能見粗色，一般凡夫所具。如來若不具肉眼，則必不

能見凡夫之所見。凡夫之所見，如來悉能見之，故知如來具肉眼。

    須菩提！於意云何？如來有天眼不？如是世尊！如來有天眼。

    天眼者，能見遠近內外晝夜等細色。色界天人所具，修禪定之人，亦可得之。

佛之天眼，無能勝者。

    須菩提！於意云何？如來有慧眼不？如是世尊！如來有慧眼。

    慧眼者，非能見物也。二乘智慧，能照空理，故名慧眼。

    須菩提！於意云何？如來有法眼不？如是世尊！如來有法眼。

    法眼者，菩薩所具，能見一切法假。佛具慧眼，共二乘。佛具法眼，共菩薩。

慧眼觀空，法眼觀假。

    須菩提！於意云何？如來有佛眼不？如是世尊！如來有佛眼。

    佛眼者，圓具五眼，無所不見，不共三乘。佛有三智，一切智，道種智，一切

種智，故無所不知。佛具五眼，故無所不見。無所不知無所不見，謂佛之知見。於

三智中，一切種智唯佛獨具，不共餘人。於五眼中之佛眼，亦唯佛獨具，不共餘人

。

    須菩提！於意云何？恒河中所有沙，佛說是沙不？如是世尊！如來說是沙。

    這一段文，是說明如來智慧，無所不知，無所不見。用來證成下文所說。下文

所說何事？佛於下文便說，如一恒河中所有沙，如是沙等恒河，是等恒河所有沙數

佛世界，爾所國土中所有眾生若干種心，如來悉知。

    以如來圓具三智五眼，無所不知，無所不見。故所有眾生若干種心，如來悉知

也。

    為了證成如來智慧無所不知無所不見，所以才有五眼這段文來。

    何以故？如來說諸心，皆為非心，是名為心。

    言佛見者，是徹知法相。言佛知者，是徹知法性。以如來徹知法性空故，是以

知一切法相假也。因為佛知諸法性相一如也。空性能隨緣，隨緣現假相。相假無所

有，還歸於空性。是以佛以不思議智慧，於一知一切，於一切知一。雖然眾生有若

干種心，如來以佛智慧，了若指掌。

    所以者何？須菩提！過去心不可得，現在心不可得，未來心不可得。

    要知道，心是因緣起，空無有自性，故曰不可得。同時過去現在未來是因緣起

，空無有自性，故亦不可得。

    如果心有自性，勢必不能知物。猶如鏡若有色，便不能照種種色。以心空無性

，故能隨緣知一切法。如淨鏡無色，方能照種種色。

    以心是因緣起，空無有自性。故能隨緣善轉於惡，惡轉於善。轉凡夫心，成聖

人心。轉眾生心，成諸佛心。以心無自性故，乃能於六道中，隨緣轉變。

    否則若人心有自性，死後轉入畜生道，應仍有人心。若畜生具有人心，何名畜

生。故法界中，六凡四聖，皆由心轉。心既能轉，故知其無自性。以無自性故，所

以說心不可得。故曰十方覓心，了不可得。

    再說三世亦復如是，過去現在未來，皆因緣所成，無有自性，故不可得。

    過去是現在未來之因緣所起，是知過去無自性。若過去定有自性，應該無現在

無未來，依然有過去。然若無現在無未來，便無過去，過去一名建立在現在未來的

關係上。故知過去無自性，以無自性，故不可得。

    同理可知，現在是建立在過去未來的關係上，故現在無自性不可得。

    未來亦復如是，是建立在過去現在的關係上。如果無過去現在，便無所謂未來

。故知未來無自性不可得。

    既然心不可得，過去現在未來亦不可得，焉有過去心，現在心，未來心可得？

所以佛說過去心不可得，現在心不可得，未來心不可得。

        法界通化分第十九

    【須菩提。於意云何。若有人滿三千大千世界七寶以用布施。是人以是因

      緣得福多不。如是世尊。此人以是因緣得福甚多。須菩提。若福德有實

      。如來不說得福德多。以福德無故。如來說得福德多。】

    須菩提！於意云何？若有人滿三千大千世界七寶以用布施，是人以是因緣，得

福多不？如是世尊！此人以是因緣得福甚多。

    這還是把假相和實性來作對比。有人以滿三千大千世界七寶而行布施，得福雖

多。但都是假相之多，而非法之實性。諸法實性，皆不可得。如上文所言，過去之

多不可得，現在之多不可得，未來之多不可得。須菩提卻回答說，此人以是因緣得

福甚多。這種看法，便是以假相為真實了。正如「所謂多，即非多，是假名多。」

也。

    所以佛回答說，須菩提！若福德有實，如來不說得福德多，以福德無故，如來

來說得福德多。

    如經云，色究竟則非色，聲究竟則非聲，香味觸法究竟，則非香味觸法。乃至

一切法究竟，則非一切法。何以故？因為一切法究竟。即諸法實性。實性離相，究

竟空寂，故無多少、大小等分別。所以多少、大小等分別，皆取相之見也。既然取

著假相，便不能發阿耨多羅三藐三菩提心。故如是取相之心，便應降伏。應須心無

所住，不得一法，即得阿耨多羅三藐三菩提。是故過去心不可得，不取過去相，心

不住過去。現在心不可得，不取現在相，心不住現在。未來心不可得，不取未來相

，心不住未來。若至一切不可得處，即得阿耨多羅三藐三菩提矣。

    佛欲令須菩提去妄證真，故曰若福德是真實性，如來不說得福德多。因為真實

法性，等虛空遍法界不可得故。以福德多是假名相，隨因緣而現有，故如來說得福

德多。其實說福德多，即非福德多，是名福德多也。

        離色離相分第二十

    【須菩提。於意云何。佛可以具足色身見不。不也世尊。如來不應以具足

      色身見。何以故。如來說具足色身。即非具足色身。是名具足色身。須

      菩提。於意云何。如來可以具足諸相見不。不也世尊。如來不應以具足

      諸相見。何以故。如來說諸相具足即非具足。是名諸相具足。】

    如來色身具足圓滿，具三十二相，相具八十隨形好。這不過是對眾生根機，方

便說而已。其實十方如來，相好光明不可思議。十方諸佛，色具無量相，相具無量

好也。

    若以色相取佛，不見佛之法身。所以當世尊問須菩提，佛可以具足色身見不？

須菩提回答說，不也世尊！如來說具足色身，即非具足色身，是名具足色身。如來

說諸相具足，即非具足，是名諸相具足。

    此是說明相如幻，是假非真，不應以假相取佛。若人取著假相，便非發阿耨多

羅三藐三菩提心。


金剛經

金剛般若波羅蜜經講記
  非說所說分第二十一

  無法可得分第二十二

  淨心善行分第二十三

  福智無比分第二十四

  化無所化分第二十五

  法身非相分第二十六

  無斷無滅分第二十七

  不受不貪分第二十八

  威儀寂靜分第二十九

  一合理相分第三十

  知見不生分第三十一

  應化非真分第三十二

        非說所說分第二十一

    【須菩提。汝勿謂如來作是念。我當有所說法。莫作是念。何以故。若人

      言如來有所說法即為謗佛。不能解我所說故。須菩提。說法者無法可說

      。是名說法。爾時慧命須菩提白佛言。世尊。頗有眾生於未來世。聞說

      是法生信心不。佛言。須菩提。彼非眾生非不眾生。何以故。須菩提。

      眾生眾生者。如來說非眾生。是名眾生。】

    須菩提！汝勿謂如來作是念，我當有所說法……

    法離名相，故不可取不可說。法不可得，故不可取不可說。法性空，故不可取

不可說。所以若謂如來有所說法，即為謗佛，不解佛所說義。

    須菩提！說法者無法可說，是名說法。

    說法者無法可說，因為諸法性空，諸法無相，所以無法可說。是名說法，說法

者，唯是宣說假名也。

    爾時慧命須菩提白佛言，世尊！頗有眾生，於未來世，聞說是法，生信心不？

    慧命是對比丘的尊稱，有時亦稱為慧壽，或具壽。是稱歎比丘法身慧命之詞也

。法身以智慧為壽命，故稱慧命。

    須菩提疑問說，能有眾生，於未來世，聞說是法生信心嗎？

    如來回答說，須菩提！彼非眾生，非不眾生。

    所謂眾生，是眾緣和合而生者。換句話說，既聞「眾生」，即知此法無有自性

。以無自性，則無此法。既無此法，故曰彼非眾生。法無自性，故能隨緣幻現假有

。以假有故，故曰非不眾生。

    諸法緣起，以緣起故，乃現諸法。法以緣現，定無自性。以無自性故，名曰性

空。

    空不自空，以無自性故空，是知空者，即無自性也。而無自性者，即緣起也。

所以緣起無自性，即是性空。性空無自性，即是緣起。簡單來說，緣起即是性空，

性空即是緣起。

    以緣起即是性空故，所以說彼非眾生。以性空即是緣起故，所以說非不眾生。

    何以故？須菩提！眾生眾生者，如來說非眾生，是名眾生。

    文中兩個眾生重疊，前邊眾生二字，是呼眾生之名。後邊眾生二字，是欲作解

釋之詞。所以這句話，應該這樣寫，「眾生，眾生者。」

    如來解釋眾生的意義說，如來說非眾生，以緣起性空故。是名眾生，以性空緣

起故。

        無法可得分第二十二

    【須菩提白佛言。世尊。佛得阿耨多羅三藐三菩提。為無所得耶。如是如

      是。須菩提。我於阿耨多羅三藐三菩提。乃至無有少法可得是名阿耨多

      羅三藐三菩提。】

    須菩提白佛言，世尊！佛得阿耨多羅三藐三菩提，為無所得耶？

    佛法宗緣起，而緣起法性空無所得。緣起無自性，故無所得。性空無自性，亦

復無所得。即此無所得，即名畢竟空，畢竟空是阿耨多羅三藐三菩提。故阿耨多羅

三藐三菩提，即名無所得。不得一切法，即得阿耨多羅三藐三菩提。不見一切法，

即見阿耨多羅三藐三菩提。故佛得阿耨多羅三藐三菩提，為無所得也。

    佛印可曰，如是如是，我於阿耨多羅三藐三菩提，乃至無有少法可得，是名阿

耨多羅三藐三菩提。

    阿耨多羅三藐三菩提即畢竟空故，所以乃至無有少法可得，只是假名阿耨多羅

三藐三菩提而已。

        淨心行善分第二十三

    【復次須菩提。是法平等無有高下。是名阿耨多羅三藐三菩提。以無我無

      人無眾生無壽者。修一切善法則得阿耨多羅三藐三菩提。須菩提。所言

      善法者。如來說非善法是名善法。】

    復次須菩提！是法平等，無有高下，是名阿耨多羅三藐三菩提。

    是法者，即阿耨多羅三藐三菩提也。阿耨多羅三藐三菩提畢竟空故，所以平等

無有高下。離諸相故，所以平等無有高下。平等無有高下，則無分別，無分別則不

可得。所謂阿耨多羅三藐三菩提者，只是假名而已。

    以無我無人無眾生無壽者，修一切善法，則得阿耨多羅三藐三菩提。

    此言若人不取於相，則證無上菩提。故言無我人眾壽相修一切善法，則

得無上菩提。

    因為無我相無人相無眾生相無壽者相，則於心不起貪瞋癡。心無貪瞋癡，自然

身無殺盜婬，口無惡口妄語綺語兩舌，故能修一切善法。此十善業又名十種淨戒，

是無上菩提根本。三業清淨，足以成佛。故曰則得阿耨多羅三藐三菩提。

    須菩提！所言善法者，如來說非善法，是名善法。

    所言善法者，亦復取相之言也。故曰即非善法，是名善法。

        福智無比分第二十四

    【須菩提。若三千大千世界中所有諸須彌山王。如是等七寶聚有人持用布

      施。若人以此般若波羅蜜經乃至四句偈等。受持讀誦為他人說。於前福

      德百分不及一。百千萬億分乃至算數譬喻所不能及。】

    這一分仍是說有相福德，不及無相福德為勝。因為有相之法，徒有其名，而無

實義故。

    文顯易明，不勞贅解。

        化無所化分第二十五

    【須菩提。於意云何。汝等勿謂如來作是念。我當度眾生。須菩提。莫作

      是念。何以故。實無有眾生如來度者。若有眾生如來度者。如來則有我

      人眾生壽者。須菩提。如來說有我者則非有我。而凡夫之人以為有我。

      須菩提。凡夫者如來說則非凡夫。】

    須菩提！於意云何？汝勿謂如來作是念，我當度眾生。須菩提！莫作是念，何

以故？實無有眾生如來度者，若有眾生如來度者，如來則有我人眾生壽者。

    所謂眾生，是眾因緣所生法。因緣所生法，皆悉是空，六道眾生一皆如是，故

實無有眾生如來度者。若謂有眾生如來度者，那麼如來便是取著於相。故曰如來則

有我人眾生壽者。

    須菩提！如來說有我者，則非有我。而凡夫之人，以為有我。

    這句話的意思便是說，如來說有我者，則非有我，是名有我。如來所說有我者

，只是假名，而非真實法性，以真實法性不可說故。而所說者，儘是假名。

    凡夫之人貪著假名相，故以為有我也。

    須菩提！凡夫者，如來說則非凡夫。

    凡夫者，亦是假名，故凡夫者，則非凡夫，是名凡夫耳。

    這一分的意旨，仍是說明，發阿耨多羅三藐三菩提心者，應降伏其取相心也。

        法身非相分第二十六

    【須菩提。於意云何。可以三十二相觀如來不。須菩提言。如是如是。以

      三十二相觀如來。佛言。須菩提。若以三十二相觀如來者。轉輪聖王則

      是如來。須菩提白佛言。世尊。如我解佛所說義。不應以三十二相觀如

      來。爾時世尊而說偈言

        若以色見我　　以音聲求我

        是人行邪道　　不能見如來】

    須菩提！於意云何？可以三十二相觀如來不？

    前文第十三分，謂可以三十二相見如來不？今文則云可以三十二相觀如來不？

前文用見字，後文用觀字，於是有人言，觀字與見字意義不同。

    其實恐怕無如此分別。我們雖不知原文如何，但菩提流支譯本，前文後文均用

「見」字。義淨三藏譯本，前文後文均用「觀」字。可能只有羅什大師，有如是分

別罷？！

    須菩提言，如是如是，以三十二相觀如來。

    因為佛之報身，具三十二相，為三大阿僧祇劫所修得者。故須菩提言，如是如

是，以三十二相觀如來。我們要知道，若以三十二相觀如來，便是取相之見。所以

如來馬上糾正說：

    須菩提！若以三十二相觀如來者，轉輪聖王則是如來。

    因為轉輪聖王福報很大，亦具三十二相。不過較佛，具體而微罷了。佛言須菩

提！你若以三十二相觀如來，只取其相的話，那麼轉輪聖王便是如來了。

    於是須菩提馬上改口說，如我解佛所說義，不應以三十二相觀如來。因為離一

切諸相，即名如來也。

    爾時世尊而說偈言：若以色見我，以音聲求我，是人行邪道，不能見如來。

    若以色聲香味觸法六塵見我，此人便是行於邪道，不能見如來也。因為六塵有

生有滅，而如來無生無滅。六塵是無常法，如來非無常法。六塵是敗壞法，如來非

敗壞法。六塵是虛妄之相，如來是諸法實性。所以若以相取如來者，是人行邪道不

能見如來也。

    是故發阿耨多羅三藐三菩提心者，應降伏其取相心也。

        無斷無滅分第二十七

    【須菩提。汝若作是念。如來不以具足相故。得阿耨多羅三藐三菩提。須

      菩提。莫作是念。如來不以具足相故。得阿耨多羅三藐三菩提。須菩提

      。若作是念。發阿耨多羅三藐三菩提者說諸法斷滅相。莫作是念。何以

      故。發阿耨多羅三藐三菩提心者。於法不說斷滅相。】

    須菩提！汝若作是念，如來不以具足相故，得阿耨多羅三藐三菩提。須菩提！

莫作是念，如來不以具足相故，得阿耨多羅三藐三菩提。

    這段經文，我們可以從兩方面去了解。第一，阿耨多羅三藐三菩提，是不可得

法。不可以具足相得，亦不可不以具足相得。所謂具足相者，乃具足三十二相也。

第二，非是相外另有無相，亦非於無相外另有諸相。而是相即無相，無相即相。相

不異無相，無相不異相。見相即是見無相，知無相即是知諸相。因為諸相緣起，即

是無相。若知相即無相，當知無相即相矣。

    如果有人相外取於無相，此人便是著於無相之相。故曰不可以作是念「如來不

以具足相故，得阿耨多羅三藐三菩提。」

    須菩提！若作是念，發阿耨多羅三藐三菩提者，說諸法斷滅相。

    何謂斷滅？有外立空，此空即是斷滅。如果空外立有，此有便是常。當知有不

異空，空不異有。有即是空，空即是有。有為空之有，故空徹於有。以空徹有故，

雖有而非常。空為有之空，故有徹於空。以有徹空故，雖空而非斷。

    故於第一義中，有全是空，無有而非空。空全是有，無空而非有。

    故佛告須菩提言，莫作是念！何以故？發阿耨多羅三藐三菩提心者，於法不說

斷滅相。

    發無上菩提心者，契乎中道，故於法不說斷滅相。

        不受不貪分第二十八

    【須菩提。若菩薩以滿恒河沙等世界七寶布施。若復有人知一切法無我得

      成於忍。此菩薩勝前菩薩所得功德。須菩提。以諸菩薩不受福德故。須

      菩提白佛言。世尊。云何菩薩不受福德。須菩提。菩薩所作福德不應貪

      著。是故說不受福德。】

    須菩提！若菩薩以滿恒河沙等世界七寶布施，若復有人知一切法無我得成於忍

，此菩薩勝前菩薩所得功德。

    滿恒河沙等世界七寶布施，乃是有相功德，假而非實。知一切法無我得成於忍

，是真實功德，其功德無量。故前者功德，不能與後者相較。

    依探玄記，我有四種。一、真我，真如法性。二、自在我，以智慧為性。三、

假我，五陰假合，唯識所現，似有主宰。四、執我，即分別與俱生二種我執，以所

執為性。

    前二種我不無，後二種我非有也。所謂一切法無我者，遣後二種我也。若連前

二種我併遣，法則斷滅。

    以何義故，一切法無我？以法性空故，法相離故，法不可得故，法無分別故，

一法界故，橫遍豎窮故，心無所住故，法如如故。所以若復有人，知一切法無我得

成於忍，其功德勝前功德。

    忍者，安忍也，忍可也，成清淨信也。

    須菩提！以諸菩薩不受福德故。

    我為能受，福德為所受。若菩薩知一切法無我得成於忍者，則既無能受之我，

亦無所受之法，故曰菩薩不受福德。以不受福德，成其無我義也。

    須菩提白佛言，世尊！云何菩薩不受福德？須菩提！菩薩所作福德，不應貪著

，是故說不受福德。

    所謂不應貪著者，即是心無所住也，不取於相也。若菩薩心有所住必生貪著，

取著於相必生貪著。若生貪著，便不能發阿耨多羅三藐三菩提心。

    發阿耨多羅三藐三菩提心者，若知一切法無我得成於忍，則能心無貪著。無有

貪著，則能心無所住，不取於相，乃能成就無上功德。

        威儀寂靜分第二十九

    【須菩提。若有人言如來若來若去若坐若臥。是人不解我所說義。何以故

      。如來者無所從來亦無所去故名如來。】

    須菩提！若有人言，如來若來若去若坐若臥，是人不解我所說義。

    來去坐臥是佛威儀，故昭明太子判此分為威儀寂靜分。其實此分仍是在明法性

離相也。大家千萬莫聽說無來無去無坐無臥，便作決定無來去坐臥會。如果那樣，

便又落斷滅了。

    大家當會於相離相義。來而無來，去而無去，坐而無坐，臥而無臥。何以故？

因為法性空寂，其相皆假。故來實無來相，以來相因緣幻有，假而非實故。去實無

去相，以其相假故。坐實無坐相，以其相假故。臥實無臥相，以其相假故。

    若人以相取佛，則不悟如來法身，不見實相，故曰是人不解我所說義。

    何以故？如來者，無所從來，亦無所去，故名如來。

    如來者，表法性身。法性空故，是以無來無去。法性無相故，是以無來無去。

法性不可得故，是以無來無去。若會空、無相、不可得義，便知此「無來無去」亦

無也。此之謂畢竟空。

    大家千萬莫執相而求，認為有個如來，而這個如來，是無來無去的。當知那還

是以相取佛，不解如來真實義也。

        一合理相分第三十

    【須菩提。若善男子善女人。以三千大千世界碎為微塵。於意云何。是微

      塵眾寧為多不。甚多世尊。何以故。若是微塵眾實有者。佛則不說是微

      塵眾。所以者何。佛說微塵眾則非微塵眾。是名微塵眾。世尊。如來所

      說三千大千世界則非世界。是名世界。何以故。若世界實有者則是一合

      相。如來說一合相則非一合相。是名一合相。須菩提。一合相者則是不

      可說。但凡夫之人貪著其事。】

    這一分是直顯實相理體。實相理體者，性相圓融，二諦融通。性是無礙之理，

相是無盡之事。以理融事，以事契理，是謂實相理體。一合相者，即實相理體也。

    須菩提！若善男子善女人，以三千大千世界碎為微塵，於意云何？是微塵眾寧

為多不？甚多世尊！何以故？若是微塵眾實有者，佛則不說是微塵眾，是名微塵眾

。

    微塵眾多者，是其相也。微塵眾實有者，則是究竟性也。法若究竟，則非一切

法。故曰若微塵眾實有者，佛則不說是微塵眾。因為佛說微塵眾者，只是假名也。

所以佛說微塵眾者，則非實有微塵眾，而是假名微塵眾也。

    世尊！如來所說三千大千世界，則非世界，是名世界。

    其中道理，尋上文同理可知。因為世界是微塵所成，微塵既是假相，故世界亦

是假相也。

    何以故？若世界實有者，則是一合相。

    換句話說，若世界究竟，則是實相也。

    一切法皆悉性空，其理無二，故曰「一」。性空則能隨緣而起萬法，萬法同一

性空，融通無礙，故曰合。此則一合相也。

    古德談一合相，多從理上解釋。例如六祖謂：心有所得，即非一合相。心無所

得，即是一合相。

    此是從理上說。心有所得者，乃心有所住也，取著於相也。心有所住，取著於

相，則如人入闇，不見實相。故心有所得，即是分別，即是執著，故非一合相。心

無所得，則融通無礙，故為一合相。

    佛國勤禪師亦說：但向十二時中，上不見有諸佛，下不見有眾生，外不見有山

河大地，內不見有見聞覺知，好惡長短打成一片。一一拈出，更無異見。此則一合

相理，歷然明矣。

    此亦是從理上說。言修行人，不取相，莫分別，便是一合相理。

    我們現在從事上說明一合相理，以配合古德之說。

    例如微塵是一，而此一微塵即十方分合成。十方者，即上下東南西北及四維。

    微塵者，非微塵也。何以故？以微塵即十方分合成，於十方分外，更無微塵可

得。呼為微塵者，徒有其名而無實義也。故微塵者，不過十方分和合之假相。

    微塵本空，由十方分和合而現假有其相，這便是一合相。

    同理可知，三千大千世界亦是十方分和合而成。世界本空，因緣和合假有其相

，故名一合相。

    我們再舉粗淺的例子說明。例如地球，實際上是山河大地人物等所合成。離開

山河大地人物以外，實在沒有個地球可得也。故地球即是一合相。

    既然法性空，故不應有住生心。既然和合相假，故不應取著於相。心無所住，

不取於相，如是方為善男子善女人，發阿耨多羅三藐三菩提心也。

    如來說一合相，則非一合相，是名一合相。須菩提！一合相者，則是不可說，

但凡夫之人貪著其事。

    一合相是實相，實相無相，故不可說。但凡夫之人取相，故貪著其事，以為實

有一合相也。菩薩不爾，以菩薩不取於相，不貪著其事故，所以不受其假相之福德

也。

    所以善男子善女人，發阿耨多羅三藐三菩提心，心無所住便是一合相理。不取

於相，便是一合相理。無我相人相眾生相壽者相，便是一合相理。心無貪著，便是

一合相理。

        知見不生分第三十一

   【須菩提。若人言佛說我見人見眾生見壽者見。須菩提。於意云何。是人

      解我所說義不。世尊。是人不解如來所說義。何以故。世尊說我見人見

      眾生見壽者見即非我見人見眾生見壽者見。是名我見人見眾生見壽者見

      。須菩提。發阿耨多羅三藐三菩提心者。於一切法。應如是知如是見如

      是信解不生法相。須菩提。所言法相者。如來說即非法相。是名法相。】

    須菩提！若人言佛說我見人見眾生見壽者見。須菩提！於意云何？是人解我所

說義不？世尊！是人不解如來所說義。

    金剛經旨在離相明性，若謂佛說我人眾壽見，便是謂佛取相。若謂佛取相，便

是謂佛未見性。若未見性，焉得名佛？故須菩提回答說，是人不解如來所說義。

    何以故？世尊說我見人見眾生見壽者見，即非我見人見眾生見壽者見，是名我

見人見眾生見壽者見。

    佛於無名相法，而以名相說。故雖方便說我見人見眾生見壽者見，即非我見人

見眾生見壽者見，只是方便假名而已。

    須菩提！發阿耨多羅三藐三菩提心者，於一切法，應如是知，如是見，如是信

解，不生法相。

    發無上菩提心者，應知一切相假，應知一切性空。以一切相假，故一切性空。

以一切性空，故一切相假。相假不異性空，性空不異相假。相假即是性空，性空即

是相假。發阿耨多羅三藐三菩提心者，於一切法，應如是知，如是見，如是信解，

莫生法相也。

    須菩提！所言法相者，如來說即非法相，是名法相。

    文義準上自明，不另。

        應化非真分第三十二

    【須菩提。若有人以滿無量阿僧祇世界七寶持用布施。若有善男子善女人

      發菩薩心者。持於此經乃至四句偈等。受持讀誦為人演說其福勝彼。云

      何為人演說。不取於相如如不動。何以故

        一切有為法　　如夢幻泡影

        如露亦如電　　應作如是觀

      佛說是經已。長老須菩提及諸比丘比丘尼優婆塞優婆夷。一切世間天人

      阿修羅。聞佛所說皆大歡喜。信受奉行。

      金剛般若波羅蜜經】

    須菩提！若有人以滿無量阿僧祇世界七寶持用布施，若有善男子善女人發菩薩

心者（應為發菩提心者），持於此經，乃至四句偈等，受持讀誦為人演說，其福勝

彼。

    最後再度叮嚀，假相福德，不及無相福德為勝。

    云何為人演說，不取於相，如如不動。

    不取於相，以相假故。如如不動，以性空故。若人如是知，如是見，如是信解

，知見信解諸法相假性空，則能為人演說矣。

    何以故？一切有為法，如夢幻泡影，如露亦如電，應作如是觀。

    何謂有為法？有為法者，有生、住、滅三相也。簡言之，生滅法即有為法也。

故有為法生滅無常，如夢幻泡影，如露如電也。

    云何是無生滅法，相假故無生滅，性空故無生滅，不可得法無有生滅，無有定

法故無生滅。所以偈中之意，謂菩薩應如是觀一切相假也。

    佛說是經已，長老須菩提，及諸比丘比丘尼優婆塞優婆夷，一切世間天人阿修

羅，聞佛所說，皆大歡喜，信受奉行。

    於是這部金剛經，佛演說圓滿。

    這部金剛經，我們總算講完了。最後我有幾句話，要告訴各位。金剛經旨在顯

示法性。其實不只金剛經，七百二十多卷般若經，皆在顯示法性。所以我們讀金剛

經，不可只解名相，而不求了悟法性。如果只知執相而求，可謂與金剛經咫尺天涯

了。希望大家切記切記！（弟子慧修敬記）

金剛般若波羅蜜經講記終


金剛經

金剛般若波羅蜜經講記
  法會因由分第一

  善現啟請分第二

  大乘正宗分第三

        法會因由分第一

    【如是我聞。一時佛在舍衛國祇樹給孤獨園。與大比丘眾千二百五十人俱

      。爾時世尊食時著衣持厫入舍衛大城乞食。於其城中次第乞已。還至本

      處飯食訖。收衣厫洗足已敷座而坐。】

    如是我聞，不是佛所說的話，是阿難結集經時所說。此是證信序。晉道安法師

把經的內容判為三分，就是序分、正宗分、流通分。序分又分證信序、發起序。佛

臨滅度時阿難傷心得不能自已，阿㤲樓馱告訴他，不要只顧哭，你應該去問佛，否

則佛滅後便無人可問了。阿難聽了他的指點，便請問佛四件事。其中一件便是，若

佛滅後，我們結集經典，一開始應如何說？佛答，應說如是我聞，一時，佛，在某

處，與某些人在一起。

    這是以六種因緣，成就證信序。如是為信因緣，表示是佛所說。我聞為聞因緣

，表示是我親耳所聞。一時是時因緣，佛法要流通十方永世，無法用當時的年代記

載，所以用「一時」代表。佛，是說法主，故為主因緣。在某處為處因緣，表示有

確實的地點。與某些人俱，為眾因緣，既有說法主，即有聽聞眾也。

    用這六種因緣，成就證信序，故又名六成就。

    「佛在舍衛國祇樹給孤獨園」

    佛是說法之主。經中有時說佛「在」某處，有時說佛「住」某處。住與在小有

差異，久在曰住，暫住曰在。

    舍衛國，舍衛譯為豐德，是說國土豐饒，并且人多賢德。舍衛本是城名，所以

後文說佛入舍衛大城乞食。國名憍薩羅，因為當時南方北方，各有一個憍薩羅國。

舍衛城這個憍薩羅國，是在北方。為別於南方的憍薩羅，所以用都城代替國名。舍

衛國當時是波斯匿王所都之國。

    「祇樹給孤獨園」。須達長者，譯為賑濟無依，即給孤獨長者也。園是給孤獨

長者供養於佛，故曰給孤獨園。

    給孤獨長者，以金錢佈地向祇陀太子買園供佛。但樹上不能佈金錢，祇陀太子

（波斯匿王之太子）便說，這些樹算我供養佛吧。並默默發願言，我今以樹供佛，

願佛先說我之名字。

    佛知其意，於是便說園名曰「祇樹給孤獨園」。祇陀太子聞說後，心大歡喜。

    「與大比丘眾千二百五十人俱」

    比丘譯為乞士、怖魔、破惡。乞士者，上乞法以養慧命，下乞食以養色身。怖

魔者，比丘出家受具足戒，魔的宮殿震動。於是起大恐怖，故曰怖魔。破惡者，惡

有十項，殺、盜、婬、惡口、妄話、兩舌、綺語這七項加上貪、瞋、癡，是為十種

惡。菩薩戒是身口意十惡全破，比丘戒只破身三口四這七支惡。

    比丘乞食，非同世人乞討。比丘乞食，是為令眾生捨慳貪行布施，廣種福田。

    這些比丘，都是大比丘。大有三義，即大、多、勝。大者是果極位尊，於小乘

七種學人中，極高極尊。七種學人者，即初果向初果，二果向二果，三果向三果，

及四果向。於其中最尊者，即四果無學也。

    多者，是識見多。是等比丘，博學多聞，通達內外經典。

    勝者，言其知見殊勝。勝過當時九十六種外道。這些大比丘，有一千二百五十

人俱。

    一千二百五十人者，其中有優樓頻羅迦葉率領的五百人，那提迦葉率領的二百

五十人，伽耶迦葉率領的二百五十人，共計一千人。

    舍利弗率領的一百人，目犍連率領一百人，共計二百人。另有耶舍長者子率領

五十人，總共一千二百五十人。這一千二百五十人，起初都是外道。隨佛出家後，

見佛聞法，均證成阿羅漢。因感佛恩故，常隨佛左右，為佛之常隨眾。

    現在回頭再講大比丘眾之「眾」字。眾是僧眾，亦名和合眾。比丘四人以上為

眾，三人以下不為眾。因為比丘四人，可作羯磨故。故四人、五人、十人、二十人

、乃至百千人，均為僧眾。

    今有一千二百五十僧眾，俱在一起。

    「爾時世尊食時著衣持厫入舍衛大城乞食。於其城中次第乞已。還至本處

飯食訖。收衣厫洗足已敷座而坐。」

    爾時世尊食時。世尊是十號的總稱，梵語叫婆伽梵，總讚十號，十號者：如來

、應供、正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛，總讚

十號稱世尊。

    食時，佛之食時，是早晨以後，中午以前。

    著衣持缽。衣有三衣，即安陀會，鬱多羅僧，僧伽梨。乞食時，須著僧伽梨。

    缽梵語缽多羅，譯為應量器。缽有三種，即上、中、下。薩婆多云，上缽受三

升飯，下缽受一升半，上下之間，名為中缽。

    根本云，上缽受二升，中缽升半，下缽一升。如果大於大缽，或小於小缽，不

名為缽。

    佛入舍衛大城乞食，於其城中次第乞已。次第乞者，不簡貧富貴賤也。

    還至本處，飯食訖，收衣缽，洗足已，敷座而坐。這一段敘述，是說明佛的身

教。為佛無言之教也。

        善現啟請分第二

    【時長老須菩提在大眾中。即從座起偏袒右肩右膝著地。合掌恭敬而白佛

      言。希有世尊。如來善護念諸菩薩。善付囑諸菩薩。世尊。善男子善女

      人。發阿耨多羅三藐三菩提心。應云何住云何降伏其心。佛言。善哉善

      哉。須菩提。如汝所說。如來善護念諸菩薩。善付囑諸菩薩。汝今諦聽

      。當為汝說。善男子善女人。發阿耨多羅三藐三菩提心。應如是住如是

      降伏其心。唯然世尊。願樂欲聞。】

    時長老須菩提。德臘俱尊之比丘，尊稱曰長老。這位長老名須菩提，譯曰善現

。解空第一，無諍第一。

    在大眾中，即從座起，偏袒右肩，右膝著地，合掌恭敬而白佛言。這段文是說

明佛在世時弟子請法的儀式，現在的人隨隨便便就請法了。那時須起立，整理衣服

，然後頂禮合掌請法。或者有人說，情形不同，向佛請法，自應具儀。向凡夫僧請

法，方便可也。話不是如此說，人雖有高下不同，但法總是一般無二。所以向凡夫

僧請法，雖可方便，但亦不得輕慢。

    偏袒右肩，是為了方便頂禮，方便作事。平時衣覆雙肩，欲頂禮或欲作事時，

即須偏袒右肩，為方便故。有人說西域風尚，以肉袒為敬，故偏袒右肩。

    右膝著地是互跪，佛制比丘互跪，尼眾長跪。希有世尊，讚佛難值難遇。

    如來善護念諸菩薩，善付囑諸菩薩。

    諸佛法身，無所從來無所從去。諸佛報化二身，乘如實道而來，乘如實道而去

，故名如來。法身無來無去，報化身有來有去。然三身本來是一身，報身者，報法

身也。化身者，化法身也。故如來者，無來無去。無來而來，無去而去。來而無來

，去而無去也。

    護念即攝受之意，如世間父母之護念子女。時時護念子女去諸邪惡，奉諸賢善

。護念子女，離苦得樂。佛亦如此，護念諸菩薩，不失菩提心。然相較之下，佛恩

偉大難報。因為父母愛兒，僅此一世。佛念眾生，世世不忘。

    善付囑諸菩薩，是以無上甚深微妙法，付諸菩薩，囑其流通，續佛光明也。

    善男子善女人，發阿耨多羅三藐三菩提心，應云何住，云何降伏其心？

    須菩提正式請問，此是發起序。

    阿耨多羅三藐三菩提，與發阿耨多羅三藐三菩提心不同。阿耨多羅三藐三菩提

在因地為佛性，在果位是佛，佛性者，不生不滅，無得無失，無內無外，無增無減

。而發阿耨多羅三藐三菩提心者，是名善根。而善根有生有滅，有得有失，有內有

外，有高有下，有增有減。

    所謂一闡提斷善根者，是斷其菩提心，而非滅佛性也。佛於大般涅槃經中，曾

分別佛性與善根。經中有一位迦葉菩薩問佛。一闡提斷善根有佛性沒有？佛告訴迦

葉菩薩說，佛性不是善根。善根有內有外，佛性無內無外。善根有大有小，佛性無

大無小。一闡提斷善根，但不斷佛性。

    須菩提請問，善男子善女人，發無上菩提心修菩薩行，應云何住，云何降伏其

心？

    發菩提心修菩薩行者，名為菩薩。菩薩行有六種，即布施持戒忍辱精進禪定般

若。行此六波羅蜜者，即名菩薩。

    佛言善哉善哉！……

    文中先垂讚歎，然後俯允回答。有善現之啟請，蒙佛允答，方有經法流傳於世

。致令後世眾生，普皆獲益，故致佛讚歎。

        大乘正宗分第三

    【佛告須菩提。諸菩薩摩訶薩應如是降伏其心。所有一切眾生之類。若卵

      生若胎生若濕生若化生。若有色若無色。若有想若無想。若非有想非無

      想。我皆令入無餘涅槃而滅度之。如是滅度無量無數無邊眾生。實無眾

      生得滅度者。何以故。須菩提。若菩薩有我相人相眾生相壽者相。即非

      菩薩。】

    自此以下，進入正宗分。佛告須菩提，諸菩薩摩訶薩，應如是降伏其心。

    摩訶薩譯為大，菩薩摩訶薩，即是大菩薩。有人說菩薩摩訶薩，是指地上菩薩

言。大般若經四十七云，菩薩摩訶薩，於大有情眾中，定當為上首，故名摩訶薩。

    所謂大有情眾者，是住種性，第八預流，一來，不還，阿羅漢，獨覺地，及初

發心，乃至不退轉菩薩摩訶薩，是名大有情眾。

    何故經中只答覆云何降伏其心，而未答覆應云何住呢？因為菩薩應以無住為住

，所以不說應如何住。

    菩薩摩訶薩，應這樣降伏其心：所有一切眾生之類，我皆令入無餘涅槃而滅度

之。實無涅槃可得，若能斷煩惱，假名涅槃。

    煩惱者，有五住煩惱。何為五住煩惱？即無明住地煩惱，及四住地煩惱。四住

地煩惱在三界內，無明住地通攝界內界外。所以四住地煩惱，與恒沙等上煩惱，皆

因無明住地而起。

    四住地煩惱者，即見一處住地。即是見惑煩惱，見道位時頓斷。及欲愛住地，

色愛住地，有愛住地，亦即三界思惑煩惱。此思惑煩惱，於修道位中漸斷。

    四住煩惱若斷，見思惑即盡。出三界，了分段生死，謂得有餘涅槃。

    四住雖斷，分段生死雖了，但無明住地未破，變易生死未了，尚不究竟。如果

無明住地煩惱斷盡，二死俱了，稱為無餘涅槃。

    究竟是那些眾生之類呢？若卵生若胎生若濕生若化生，這是總說四生。若有色

，通欲界色界。若無色，是無色界。若有想，是識無邊處天，亦可通三界有識之眾

生。若無想，是無想天及無所有處天的眾生。非有想非無想，是非想非非想處天的

眾生。若依楞嚴經，非有想如蒲蘆之類，非無想如土梟破鏡之類。

    如是滅度無量無數無邊眾生，實無眾生得滅度者。

    經中既云無量，我們便不可作有量會。有人說無量是表示很多很多。其實很多

仍是有量，非為無量。無數無邊，亦復如是。

    所以無量無數無邊，即是空義，即是無相義。以法空故，乃說無量無數無邊。

以法無相故，乃說無量無數無邊。同時以眾生空故，所以度盡無量無數無邊眾生，

實無眾生得滅度者。以眾生無相故，所以度盡無量無數無邊眾生，實無眾生得滅度

者。

    何故眾生空，眾生無相？因為眾生者，眾因緣所生法也。法由因緣生，定無自

性。否則若有自性，必不待因緣生。法無自性，是無此法。所以諸法性空，諸法相

假。性空故眾生空，相假故眾生無相。以眾生空無相故，所以度盡無量無數無邊眾

生，而實無眾生得滅度者。

    談到相，如果廣說則無量。如果略說，不出四種，即我相人相眾生相壽者相。

一切諸相，無出此四者。

    以諸法空故，則心不應有住，故發阿耨多羅三藐三菩提心者，應如是住。以法

相假故，便不應取相，故發阿耨多羅三藐三菩提心者，應如是降伏其取相心。

    何以故？須菩提！若菩薩有我相人相眾生相壽者相，即非菩薩。

    換句話說，如果取相，便不得稱為菩薩也。何以故？因為善男子善女人，發阿

耨多羅三藐三菩提心，應如是住，如是降伏其心故。

    因為一切相，不出我人眾壽四種，故曰若菩薩有我相人相眾生相壽者相，即非

菩薩。


金剛般若波羅蜜經講記-s

金剛般若波羅蜜經講記
序

    金剛經理事並陳，深入淺出。並且長短適中，簡明厄要。所以一般人均所喜讀。

於是註述多，講述的亦多。本苑講金剛經的次數亦不少，記不清這是第幾次了，

    金剛經的譯本很多，就我們所能見到的，約有六種。第一種譯本，名金剛般若

波羅蜜經，是姚秦三藏法師鳩摩羅什譯。即是我們現在所採用的本子。第二種譯本，

名金剛般若波羅蜜經，是元魏菩提流支譯。第三種譯本，名金剛般若波羅蜜經，是

陳真帝譯。第四種譯本，名金剛能斷般若波羅蜜經，是隋笈多譯。第五種譯本，名

佛說能斷金剛般若波羅蜜多經，是唐義淨譯。第六種譯本，名能斷金剛般若波羅蜜

多經，是唐玄奘大師譯。

    我們看過以上幾種譯本，覺得羅什譯本，最能合乎簡、明、要的原則。最受國

人歡迎，至今流通最廣。有人說梵本經文有能斷二字，玄奘大師留印多年，其翻譯

「能斷」金剛般若波羅蜜多經，應屬正確的。其實我們不必那麼計較，因為「金剛」

已有「能斷」義。金剛不過喻其體，能斷不過喻其用。體為用之體，用為體之用，

是不相離的。

    各種譯本，均未分章。三十二分，乃梁昭明太子所分。我們喜其段落分明，便

於講解，所以亦利用三十二分的段落，但是不作講解。

    全經義旨，在明緣起法。其實般若宗旨，即是說明緣起法。以說明緣起故，所

以經中提出兩項方便，即是無住，與離相。以無住離相，貫通全經宗旨。等我們講

經時，分別向大家說明。

    金剛經註疏本多不勝數，佳作尤多。本欲藏拙，不擬浪費紙墨。弟子慧修不辭

辛勞，記錄成帙，呈請付梓。不忍負其一番辛勞，乃大芳獻醜於方家。


不增不減經

佛說不增不減經講記

                                              元魏北印度三藏菩提流支譯

                                                    西蓮淨苑釋智諭講述

                                                        弟子釋慧修敬記

        講經題

    【佛】

    佛陀又譯曰浮圖，簡稱曰佛。

    佛譯作覺者。覺有覺察覺悟二義。察者察其過也，悟者悟其正也，察其過則過

無不盡，悟其正則德無不圓。過無不盡德無不圓，稱之曰佛。

    佛者覺義，自覺覺他覺行圓滿曰佛。二乘人雖能自覺，然不能覺他。故佛自覺

，共於二乘。自覺曰覺，覺他曰行。菩薩自覺覺他，然猶未圓滿。故佛覺他，共於

菩薩。佛者自覺覺他覺行圓滿，不共三乘。故佛為天中之天，聖中之聖。

    十號具足曰佛。十號者如來應供正遍知明行足善逝世間解無上士調御丈夫天人

師佛。前五號是自利自度德，後四號是利他度人德，如是自利利他圓滿，稱之曰佛

。此十號圓滿者，尊稱為世尊。

    上來皆係通說，十方三世一切諸佛，皆具如是之德。然此處所稱之「佛」，係

別說。即專稱本師釋迦牟尼佛也。

    【說】

    口唱宣教，法音暢流曰說。智者大師言，「說」有「悅」意，悅可眾意也。所

說之教，契理應機。契理者，上契佛理也。應機者，下應眾生根機也。故能悅可眾

意。

    這部不增不減經，為本師釋迦牟尼佛所說，故曰佛說。

    【不增不減】

    不增不減者，明法性空寂，中道實相之理。故知今經，其文雖簡，其義甚深。

如心經云，是諸法空相，不生不滅，不垢不淨，不增不減。

    故不增不減者，即諸法空相。而諸法空相者，即諸法實相也。諸法是有，實相

為空。諸法實相，則不著於有﹔實相諸法，則不著於無。如是不繫不著，故曰不增

不減。

    是知不增不減義，即不生不滅義。不生不滅義者，即不二不別義。不二不別義

者，即中道義。中道義者，即實相義。實相義者，即真如義。真如義者，即真空義

。真空義者，即寂靜義。寂靜義者，即無相義。無相義者，即佛法義。

    不增不減，則法本無二。此無二法者，便是一切法。故一切諸法，皆本來不增

不減也。如此不增不減，則十方三世，一切平等如如。平等如如，便是一真法界。

於一真法界中，萬象森羅皆如幻，不增不減性湛然。

    【經】

    梵語修多羅，譯為契經，契者上契佛理，下契生機。以上下契合，故經有貫穿

義，攝持義也。又譯曰線，即取其貫穿持緯義。

    依阿毘曇，修多羅有五義。一出生義，出生諸義。二涌泉義，出法無竭故。三

顯示義，顯示諸法義故。四繩墨義，去邪就正故。五結鬘義，貫穿諸法故。

    【元魏北印度三藏菩提流支譯】

    魏是朝代名，為拓跋氏所建，又稱後魏。以其屬於北朝，故又稱北魏。魏文帝

時改姓元，故稱元魏。

    【北印度三藏】

    菩提流支係北印度人。三藏是三藏法師的簡稱。通達經律論三藏者，名三藏法

師。

    【菩提流支譯】

    菩提流支譯為道希，北印度人，通達三藏。於元魏永平初年，遠來中國。宣武

帝處之於永寧寺，甚優遇之。

    譯經甚多，如佛名、楞伽、法集、深密等經。及勝思惟、大寶積、法華、涅槃

等論。共出經三十九部，一百二十七卷。此佛說不增不減經，即為其所譯。

    以上略講經題，以下開講經文。


不增不減經

佛說不增不減經講記

        講經文

    【如是我聞。一時婆伽婆住王舍城耆闍崛山中。與大比丘眾千二百五十人

      俱。諸菩薩摩訶薩無量無邊不可稱計。】

    這一段文，稱為證信序。換句話說，以六種因緣，成就證信。所以稱為六因緣

，亦稱為六成就。

    如是，乃取信於人。謂佛作如是說法，今所結集經文無有錯誤。故稱為信成就

。

    我聞是第二種因緣。證明佛如是說，我如是聞，所聞如所說，無有錯謬。故稱

為聞成就。

    一時，是時節因緣，佛於某時說經也。因為印度當時之年代不便記載，同時佛

說法十方普聞，無法以地區性之年代記載，故用一時代表。此稱為時成就。

    婆伽婆是主因緣，亦稱為主成就。別的經稱為「佛」，此處稱為婆伽婆。婆伽

婆譯為世尊，極稱其德也。婆伽譯為德，最後一個婆字譯為有，故婆伽婆是有德的

意思。婆伽婆略有六義，如是六義，唯佛獨具，不共三乘。

    一自在義。佛證無上菩提究竟涅槃，於一切法得大自在。不但二乘不及，縱然

菩薩，亦未究竟圓滿得如是大自在。

    二熾盛義。佛以法界為身，不生不滅，盡未來際，平等恒，猶如虛空，常住不

滅。如是之德，不共三乘，縱然大菩薩，猶須上生兜率，降生人間也。

    三端嚴義。佛具三十二相。八十隨形好。如果廣說，則色具無量相，相具無量

好，無比端嚴，非菩薩所能及。

    四名稱義。佛有大名稱，普聞於十方。

    五吉祥義。佛普益九道，無量吉祥。

    六尊貴義。天上天下無如佛，十方世界亦無比。世出世間以佛為尊，以佛為貴

。

    【住王舍城耆崛山中】

    住即在的意思，故別的經中有云佛在某處。有人分別住與在說，久在曰住，暫

住曰在，亦是很有道理的。

    王舍城，在中印度摩竭陀國。佛世時，為頻婆娑羅王所居。頻婆娑羅王原居上

茅城，後都王舍城。此有幾種不同的說法，有云上茅城人民患火，王下令再有失火

者，逐出城外。令下以後，王宮竟自失火。於是王以自責，遷於城外屍陀林，百官

人民，隨王遷居，於是屍陀林漸成都城，故名王舍城。不過說法不一，究不知那一

種說法為正確也。

    王舍城周圍有五座山，第一即為耆闍崛山。耆闍崛山即靈鷲山，佛於此說法最

久。

    【與大比丘千二百五十人俱】

    比丘有三義，即一乞士：比丘上乞法以養慧命，下乞食以養色身。若乞食不乞

法，不名比丘也。

    佛制比丘清淨無為，乞食自活。一者為除比丘之我慢，二者令眾生布施修福。

    二怖魔：比丘出家，佛眷屬增盛，故魔恐怖。

    三破惡：比丘能破身口七支惡，即身無殺盜婬，口無惡口妄語綺語兩舌。

    大比丘之大，有三種義，即大多勝。大者，表其德臘俱尊，為人天所敬，於有

學小乘中最尊。多者，表其博學強誌，識解多，遍解內外經典。勝者，言其知見殊

勝，超過九十六種外道。

    如是大比丘有千二百五十人。因果經云，耶舍長者子，與朋黨五十人。優樓頻

螺迦葉，與弟子五百人。那提迦葉師徒二百五十人。伽耶迦葉師徒二百五十人。舍

利弗師徒一百人。目犍連師徒一百人。此一千二百五十人，均先事外道。勤苦修習

，毫無所得。後承佛教誨，均證果位。以感佛恩故，法會必預，隨侍不離。

    【諸菩薩摩訶薩無量無邊不可稱計】

    菩薩摩訶薩具足稱，應為菩提薩埵摩訶薩埵。菩提譯為覺，薩埵譯為有情。謂

如是有情，自既覺悟，復能覺悟其他有情，故菩薩者，覺有情也。

    菩提又譯為大道，有情又曰眾生。故菩薩又譯作大道心眾生。

    若論其德，自覺是上求佛道，覺悟其他有情是下化眾生。故菩薩者，具上求下

化之德也。

    上求佛道則智，下化眾生則悲。故菩薩起悲智雙運之用。

    摩訶薩是大有情，菩薩摩訶薩，即大菩薩也。如是等諸大菩薩，無量無邊不可

稱計。

    【爾時慧命舍利弗。於大眾中即從坐起。前至佛所到已頂禮佛足。退坐一

      面合掌白佛言。世尊。一切眾生從無始世來。周旋六道往來三界。於四

      生中輪迴生死受苦無窮。世尊。此眾生聚眾生海。為有增減為無增減。

      此義深隱我未能解。若人問我當云何答。】

    慧命是比丘之尊稱，取其乞得佛法，以法身智慧為壽命也。又歎其博聞強記，

智慧殊勝，故曰慧命。經中亦曰慧壽，具壽，皆是用來尊稱比丘的。

    舍利弗是佛弟子，於聲聞眾中，智慧第一。

    舍利弗具儀請法。如是威儀，是請法之常規。

    退坐一面，應避六法。一者不可太近。恐口氣污善知識故。二者不可太遠。恐

善知識聞或答費力故。三者不擋眼前。恐善知識瞻視困難故。四者不可在上風處。

恐身上穢氣污善知識故。五者不在高處。以不敬故。六者不可在背後。恐善知識問

答困難故。退坐一面，避此六法，方不失敬佛之儀也。

    無始世來,不可作很久以前會。若作很久以前會，則仍為有始，焉得謂無始？

    佛謂一切法無生，既謂無生，焉得有始？佛謂一切法皆空，如是空法，焉得謂

有始？佛說諸法實相，實相無相，既然無相，焉得謂有始？佛說三世平等，既然三

世平等，焉得謂有始？所以無始世來，不可作很久以前會。若作很久以前會，便是

眾生執見。

    那麼無始世來，應作如何解釋呢？眾生之迷，皆由一念妄動。而此妄動之一念

，無根無本，無因無生。體即虛妄無有實義，故曰無始也。

    周旋六道，往來三界，於四生中，輪迴生死，受苦無窮。文中即云六道，又曰

四生，似有重複之感，其實並不重複。何以故？因為六道括生不盡，故又說於四生

中輪迴生死。

    像中陰身，即非六道所攝，而為四生中化生所攝。故於周旋六道以後，復有於

四生中，輪迴生死之語。

    最後舍利弗問，此眾生之類，此廣大之眾生，為有增減，為無增減？

    此一段文，名發起序。由舍利弗請問發起.。

    【爾時世尊。告舍利弗。善哉善哉。舍利弗。汝為安隱一切眾生。安樂一

      切眾生。憐愍一切眾生。利益一切眾生。饒益安樂一切眾生。諸天人故

      。乃能問我是甚深義。舍利弗。汝若不問如來應供正遍知如是義者有多

      過咎。所以者何。於現在世及未來世。諸天人等一切眾生。長受衰惱損

      害之事。永失一切利益安樂。】

    爾時世尊告舍利弗，善哉善哉!汝為安隱一切眾生……。

    世尊先讚歎鼓勵，然後開示。汝為安隱一切眾生，安隱者，謂無分別心也。大

眾千萬莫把「隱」字，改作「穩」字，那樣便錯了。所謂安隱，是有很深意義的。

    大寶積經有云，「云何安隱？謂無分別。」

    尤其大方廣三戒經講的最為詳細。三戒經上說，「云何安隱？謂無分別。」當

知若不安隱，必是起心動念，分別執著，如此便是無明根本。以無明故，便有住著

、罣礙、生滅相續、憂悲苦惱……如果安隱，便無分別。若無分別，即得寂滅之樂

。

    故三戒經繼續說「若起分別，則便有常。若已有常，便有對礙。若有對礙，則

便有住。若已有住，則便相續。若已相續，則便有違。若已相違，則重相違。若重

相違，則有虛錯。若已虛錯，則有狂亂。若已狂亂，則有虛誑。若已虛誑，則有憂

惱。若已憂惱，則有悔恨。若有悔恨，則有所害，善不善法，隨所愛著。然實無有

定法可著，但以想轉，為想所縛……。」時間關係，我們不作解釋。

    是知安隱實即涅槃義，安樂義也。汝為安隱一切眾生，是總說。以下四句，係

分別說。

    安樂一切眾生。若眾生不起分別，解脫於想、見，便可得到安樂了。汝為安樂

一切眾生，乃問佛不增不減義。

    憐愍一切眾生。一切法本來無生無滅，清淨安隱。然迷悶眾生不覺不知，虛妄

墮入生死。舍利弗尊者，為憐愍眾生故，所以問佛不增不減義。

    利益一切眾生。為令眾生，得到佛法利益，故問如來也。佛法能令眾生得何種

利益？佛法能令眾生斷煩惱，了生死，成就無上佛道也。

    饒益安樂一切眾生諸天人故。無生之法，能令一切眾生得大饒益，得究竟安樂

。諸法不增不減，即無生義也。舍利弗以此問佛，故為饒益安樂一切眾生。

    所謂一切眾生者，係指三界內諸天與人也。諸天與人，以不知不增不減的道理

，以致輪迴六道生死。舍利弗尊者，為饒益安樂彼等故，問佛不增不減義也。故經

文曰，饒益安樂一切眾生諸天人故。

    舍利弗！汝若不問如來應供正遍知，如是義者，有多過咎。

    此是假設之詞。假使汝不問我如是義者，有多過咎。何等過咎，下文自作解釋

。

    如來應供正遍知，乃佛十號中之前三號。

    何故經中往往偏說此三號，而略其餘呢？這是有原因的，因為此三號表佛三德

，是故經中偏說。

    如來者，表佛法身德。諸佛乘如實道而來，故無來無去。無來而來，無去而去

。來而無來，去而無去。此明佛之法身德也。

    應供者，表佛之解脫德。諸佛是無上福田，過無不盡，德無不圓，應受九道供

養，故曰應供。

    正遍知者，表佛般若德。正名不顛倒，遍知者於四顛倒無不通達。不顛倒者，

知一切法皆歸畢竟空。於四顛倒無不通達者，知畢竟空建立一切法也。此是般若妙

智慧，說明佛智圓明也。經中亦曰等正覺。

    以一切眾生不知不增不減的道理，因而於現在世受諸衰惱損害之事，於未來世

亦復受諸衰惱損害之事。以至永失一切利益安樂。

    所謂衰惱損害之事者，生死流轉也。利益安樂者，安隱涅槃也。

    【舍利弗。大邪見者。所謂見眾生界增。見眾生界減。舍利弗此大邪見諸

      眾生等。以是見故生盲無目。是故長夜妄行邪道。以是因緣於現在世墮

      諸惡趣。舍利弗。大險難者。所謂取眾生界增堅著妄執。取眾生界減堅

      著妄執。舍利弗。此諸眾生堅著妄執。是故長夜妄行邪道。以是因緣。

      於未來世墮諸惡趣。】

    舍利弗。大邪見者，見眾生界增，見眾生界減。

    當知諸法性空無有生，以空故，以無生故，所以本來不增不減。謂有增有減者

，皆眾生界之妄見而已。故法無增減，增減者，眾生之見也。若放下其見，則不見

增，亦不見減。眾生以妄見，而見眾生界增，眾生界減，故名大邪見者。

    以是見故，生盲無目。眾生多生多劫以來，被這種邪見所縛，以致生盲無目。

八難中有盲聾瘖啞，如是之難，遮蔽眾生不見佛不聞法。然如是之難，須是生盲生

聾生啞。如果後天的盲聾瘖啞，不礙其未盲未聾以前，曾經見佛聞法，乃至問法也

。

    如此大邪見眾生，多生多劫以來被大邪見所縛，以致生生世世，不見佛不聞法

。故曰以是大邪見故，生盲無目。

    是故長夜妄行邪道，以是因緣，於現在世墮諸惡趣。自此句起，至未來世墮諸

惡趣止，是言如是眾生，以大邪見故，墮入十二因緣，生死流轉也。

    由於生生世世被大邪見所縛故，所以生盲無目。以生盲無目故，於是於過去世

以來，長夜妄行邪道。以長夜妄行邪道故，於現在世墮諸生死惡趣。

    過去世的邪見，是無明。眾生於過去世被無明所惑，以致長夜妄行邪道。妄行

邪道者，是十二因緣之行。由於無明行，於是於現在世墮入識名色六入觸受。故經

云墮諸六道惡趣。

    舍利弗！大險難者，所謂取眾生界增，堅著妄執。取眾生界減，堅著妄執。

    所謂大險難者，見思惑也，分段生死也。以見思惑，落入分段生死。故曰大險

難。眾生以見思惑故，乃取眾生界增減，堅著妄執。

    此諸眾生以堅著妄執故，是故長夜妄行邪道。以是因緣，於未來世墮諸惡趣。

    此是言十二因緣中，愛取有生老死等五支。堅著妄執者，愛取二支也。長夜妄

行邪道者，有支也。於未來世墮諸惡趣者，未來世之生死也。

    故以眾生界增減見，以致落入六道生死輪迴，三世二重因果也。

    現在我們談談，何故眾生界不增不減？

    有些人認為現在烽火連天，死人眾多。人法界減少了，鬼法界一定增加了。又

有人說，十方眾生，皆往生西方極樂世界，西方極樂世界，云何容納得下？如此之

人，皆因不知法性故，所以有如是增減邪見。

    怎樣是法性呢？佛於般若經云，諸法性空、清淨、不二不別、無相、不可得。

    何以故？因為一切法皆眾因緣生，諸法既是因緣所生，故無自性。無自性法，

當然性空。既然性空，當然清淨，不二不別，無相，不可得。

    故龍樹菩薩於大智度論說：「若法因緣生，是法性實空，若此法不空，不從因

緣有。」

    何謂眾生界？所謂眾生界者，並非僅限於天人阿修羅地獄餓鬼畜生。凡由因緣

所生者，皆名眾生。當然六道眾生，亦是因緣所生，故名眾生。六道眾生皆五陰所

成，而鳩摩羅什大師，譯五陰曰五眾。

    既然眾生界皆因緣所生 故知眾生界性空。猶如空華，亂起亂滅。生是眾因緣

生滅是眾因緣滅，此中無法亦無人。無法無人，焉得謂之有增有減？

    心經云，五陰皆空，故不生不滅，不垢不淨，不增不減。五陰皆空，即是法性

。故五陰身者，業報身也，是如幻的。五陰空者，法性身也，是平等恒常住的。論

其依報，則是清淨寂光。論其正報，則是橫遍十方無量光，豎窮三際無量壽。故觀

經云，諸佛如來是法界身，於眾生心想中生。因為佛橫遍豎窮，眾生心亦橫遍豎窮

。是以心佛眾生，三無差別也。所以古德云，往生實無生，無生是往生。謂十方眾

生往生西方，西方極樂世界容納不下者，誠大邪見人也。

    【舍利弗。一切愚癡凡夫不如實知一法界故。不如實見一法界故起邪見心

      。謂眾生界增眾生界減。舍利弗。如來在世我諸弟子不起此見。若我滅

      後過五百歲。多有眾生愚無智慧。於佛法中雖除鬚髮。服三法衣現沙門

      像。然其內無沙門德行。如是等輩實非沙門自謂沙門。非佛弟子謂佛弟

      子。而自說言。我是沙門真佛弟子。如是等人起增減見。何以故。此諸

      眾生以依如來不了義經。無慧眼故。遠離如實空見故。不如實知如來所

      證初發心故。不如實知修集無量菩提功德行故。不如實知如來所得無量

      法故。不如實知如來無量力故。不如實知如來無量境界故。不信如來無

      量行處故。不如實知如來不思議無量法自在故。不如實知如來不思議無

      量方便故。不能如實分別如來無量差別境界故。不能善入如來不可思議

      大悲故。不如實知如來大涅槃故。】

    舍利弗！一切愚癡凡夫不如實知一法界故，不如實見一法界故，起邪見心。…

…

    諸佛世尊，如實知如實見，乃佛之知見。一切愚癡凡夫，滯於愛見，故不如實

知不如實見，落入凡夫情見。

    何為如實？如者不二不異，實者真實不虛。佛知畢竟空中建立一切法，佛見一

切法皆歸畢竟空，是為如實知見。

    諸法皆因緣所起，縱觀宇宙之間，十方三世，無有微塵許法，不是因緣所起。

例如世人所謂的本體，本體若有，必是上下東南西北四維，十方分因緣所成。若無

十方分，便是說明無有此法。如果有此法，則此法必具十方分。由是可知，盡虛空

遍法界，無微塵許法，不是因緣所生。

    一切諸法，既是因緣所生，則此法必然性空。理由如前面所講的。既然無一法

不是因緣所生，則無一法不是性空。故性空隨緣現諸法，諸法隨緣皆性空。

    諸法之空性，即是實性。諸法實性，真實無虛。空性所現諸法，如幻如化。究

其實性，不二不異故曰如。

    所以從畢竟空建立一切法言之，則曰真如。從一切法皆歸畢竟空言之，則曰如

實。

    畢竟空者，理體也。一切法者，事相也。故理不礙事，事不礙理，事事復不相

礙，是之謂一法界。

    愚癡凡夫，不如實知一法界，不如實見一法界，起邪見心，謂眾生界增，眾生

界減。

    舍利弗！如來在世，我諸弟子不起此見。若我滅後，過五百歲，多有眾生愚無

智慧。……

    如來在世，正法興盛，故我諸弟子不起此等增減邪見。佛滅以後，正法衰替，

所以多諸愚癡之人，生此增減邪見。

    過五百歲，有人說是正法滅後過五百歲。有云係末法時期。如果是正法滅後過

五百歲，應在像法時期。我們依經義推測，應是指末法時期言。因為餘經有譯為「

如來滅後後五百歲」，那是指末法時期言。此處如來滅後「過」五百歲，與如來滅

後「後」五百歲，可能是譯筆的出入而已。

    如來滅後過五百歲，多有眾生愚無智慧。雖於佛法中 剃髮出家，服三法衣現

沙門像。

    三法衣者，名曰袈裟。梵文曰安陀會、鬱多羅僧、僧伽梨。

    安陀會，譯為中宿衣或內衣，即近身襯體而著者。衣有五條，每條一長一短。

    鬱多羅僧，譯曰上衣，入眾衣。為僧家常服之衣。衣有七條，每條二長一短。

    僧伽梨，譯曰重，或合。為三衣中最大者，故又名大衣。此衣有三品，下品者

，有九條，十一條，十三條，每條二長一短。中品者，有十五條，十七條，十九條

，每條三長一短。上品者，有二十一條，二十三條，二十五條，每條四長一短。此

三法衣，均名袈裟。

    沙門是出家人之通稱，無論佛道外道，凡出家者皆名沙門。不過既曰服三法衣

，當然是指於佛道中出家者。故曰於佛法中，除鬚髮……。

    然其內無沙門德行。佛道沙門之德，須是正而不邪。其行廣說則有八萬四千，

略說分為八種。即正見、正思惟、正語、正業、正命、正精進、正念、正定。

    如是八正道，是佛道沙門法。無此八正道者，不名為佛道沙門。

    此八法即沙門德行，以其行不依偏邪，故曰正。行此八法，能通至涅槃，故曰

道。

    其無沙門德行，故實非沙門，自稱為沙門。非佛弟子，自稱是佛弟子。像這種

愚無智慧之人，起眾生界增，眾生界減之邪見。既曰沙門，又稱佛弟子者，即明係

佛道沙門也。餘經簡稱為沙門釋子。

    何以故下，如來申述其理由。此諸眾生，以依如來不了義經，無慧眼故。先斥

其所據不正，所見不真，故生此增減邪見。

    了義經者，究竟決了。然此法甚深，非鈍根劣智者所能聞。故佛以大悲心，隨

順眾生根機，先作方便為之淺示，以便誘掖入深也。故有不了義之說。此斥其所據

不究竟也。

    無慧眼故。此處之慧眼，非是二乘之慧眼，乃指佛真空慧眼言。言如是之人，

據不了義經，又不能開佛知見，故生此增減之見。

    因為這種原因，所以遠離如實空見故。如實空亦曰第一義空。佛於無量知空，

於空知無量，是名如實空見。

    此如實空即名無上菩提，故曰了達於空義，即名為菩提也。不如實知如來所證

初發心。如來當初發心，即是發無上菩提心。而此菩提心，即是如實空義。如來當

初發心，即求證此如實空義。而今親證此如實空，於如實空中，豈有增減？如是愚

人，不如實知如來所證初發心故，乃生增減之見。

    不如實修集無量功德行故。佛親證如實空，所以知空即是無量，無量即是空。

如是愚人，不知無量功德行，即是第一義，以致起增見減見。

    不如實知如來所得無量法故。如來所得無量法，即是第一義空。如是愚人，不

如實知故，於是起增減見。

    不如實知如來無量力故。如來親證無上菩提，其智力無量不可思議。愚癡眾生

起增減見者，皆是依於可思議法，故曰不如實知如來無量力故。

    不如實知如來無量境界故。法界為如來之境界，而法界無界，以諸法畢竟空故

。以法界無界，故如來以常寂光為境界。愚癡凡夫，不如實知如來無量境界故，於

是起增減之見。

    不信如來無量行處故。如來行處者，畢竟空也。故曰「菩薩清涼月，遊於畢竟

空，眾生心水淨，菩提影現中。」愚癡凡夫，不信如來無量行處，是遊於畢竟空，

故妄生增減之見。

    不如實知如來不思議無量法自在故。如來如實知無量諸法，皆悉性空，離於心

思口議。是以不住著於法，不被法所轉。以如來能轉一切法，不被法所轉故，所以

如來於不思議無量法，得大自在。如是愚人，不知諸法性空，住著於法，被法所轉

，故生增減之見。

    不如實知如來不思議無量方便故。諸法性空，本無眾生得度，亦無有法用度眾

生。如來度眾生者，乃不思議善巧方便，猶如弄空拳令小兒不啼罷了。無五乘人，

說有五乘人，無五乘法，說有五乘法，皆如來不思議無量方便而已。如是愚人，不

如實知，竟謂有增有減。

    不能如實分別如來無量差別境界故。如來不動本際，示現十方。示現十方，不

動本際。猶如虛空含萬象，一月印千江。雖現無量差別境界，卻如虛空湛寂不動。

如是愚人，不如實知故，竟謂有增有減。

    不能善入如來不可思議大悲故。本來大千空空，無有生死。眾生迷惑，以致不

得解脫。諸佛憐愍，因興大悲。佛興大悲，只破眾生顛倒迷執，不破於法。因為法

性皆空，無可破故。凡夫愚癡，不知放迷執而求覺悟，反執著諸法有增有減。

    不如實知如來大涅槃故。諸法如虛空，假名大涅槃。故法界中，無有涅槃可入

，亦無非涅槃。因為一切諸法，性相常住故。所以佛於大般涅槃經云，我不畢竟入

涅槃。如是愚人，不知法界虛空藏性，致生增減之見。

    【舍利弗。愚癡凡夫無聞慧故聞如來涅槃起斷見滅見。以起斷想及滅想故

      。謂眾生界減。成大邪見極重惡業。】

    最後佛告舍利弗，愚癡凡夫，無有聞慧，不知如實空義故。聞如來涅槃，便起

斷滅見。不知如來如虛空，常住於世間。

    既言斷見滅見，復云斷想滅想者，因為取相為想也。既生於見，便取著於相。

既取著於相，便生憶想，相續不斷。於是謂眾生界減，成大邪見，造極重惡業。

    【復次舍利弗。此諸眾生依於減見復起三見此三種見與彼減見。不相捨離

      猶如羅網。何謂三見。一者斷見。謂畢竟盡。二者滅見。謂即涅槃。三

      者無涅槃見。謂此涅槃畢竟空寂。舍利弗。此三種見如是縛如是執如是

      觸。以是三見力因緣故。展轉復生二種邪見。此二種見與彼三見。不相

      捨離猶如羅網。何謂二見。一者無欲見。二者畢竟無涅槃見。舍利弗。

      依無欲見復起二見。此二種見與無欲見。不相捨離 猶如羅網。何謂二

      見。一者戒取見。二者於不淨中起淨顛倒見。舍利弗。依畢竟無涅槃見

      復起六種見。此六種見與無涅槃見。不相捨離猶如羅網。何謂六見。一

      者世間有始見。二者世間有終見。三者眾生幻化所作見。四者無苦無樂

      見。五者無眾生事見。六者無聖諦見。】

    這一段文比較複雜，為了使大家容易瞭解，我列了一個表，俾便醒目。我們先

明白了它的系統，然後再來解釋經文。

                                    ┌戒取見

    ┌無欲見│

  ┌斷見 ┐　│ 　　└於不淨中起淨顛倒見

  │（畢竟盡）　│　│　　　┌世間有始見

眾生界減見├滅見 ┤─┤　　　├世間有終見

  │（謂即涅槃）│　│畢竟無├眾生幻化所作見

  │ │　│ 　　┤

  └無涅槃見 ┘　│涅槃見├無苦無樂見

       （謂涅槃畢 　　　 　　├無眾生事見

      竟空寂） 　　　　　　└無聖諦見

    現在來講解經文。

    復次舍利弗！此諸眾生依於見，復起三見。

    大家不可僅把「減見」二字來作會，那樣你會糊塗的。須知減見乃眾生界減見

的略說。有些邪見人，見人死，便謂人死如燈滅，無有六道輪迴，亦無有解脫成佛

。所以說依於減見，復起三，謂斷見，滅見，無涅槃見。

    此三種見，與彼減見，不相離猶如羅網。不相捨離者，是同根而生也。其根皆

由於不如實知一法界，不如實一法界故。

    猶如羅網，是說如是邪見迷惑眾生，猶如羅網一般，令魚不得出離。此等邪見

亦復如是，令眾生不得出離。

    何謂三見？一者斷見，謂畢竟盡。

    邪見人謂人死無有後世，既無六道受苦，亦無成佛得樂。一切斷盡，如燈之畢

竟盡。

    二者滅見，謂即涅槃。

    本來斷和滅，意思是相同的。不過有些外道，認為涅槃便是無有後世的滅，所

以把滅單獨來講。斷見是指一般邪見凡夫來說，滅見是針對外道以滅為涅槃而言。

    三者無涅槃見，謂此涅槃，畢竟空寂。

    外道邪見人，認為涅槃，不過是斷滅空。所以無有安樂的涅槃境界，不過是畢

竟空無而已。

    這三種見，斷見，滅見，無涅槃見，與彼減見不相捨離，猶如羅網。

    舍利弗！此三種見，如是縛，如是執，如是觸。

    這是說此三種見，令眾生落入十二重城，流轉生死。如是縛者惑也，如是執者

業也，如是觸者苦也。於十二因緣中，被無明愛取所縛。堅執著於行有，終至落入

識名色六入觸受生老死等諸觸。

    以是三見力因緣故，展轉復生二種邪見。此二種見與彼三見，不相捨離猶如羅

網。何謂二見？一者無欲見，二者畢竟無涅槃見。

    欲即精進，無欲即不精進。大智度論云，精進有三名，即欲、精進、不放逸。

如人行進，初始曰欲，正行進中曰精進，不為餘事所留曰不放逸。故無欲見者，即

無精進於佛道也。

    既然一切法終歸斷滅，復無涅槃可得。行惡亦不下地獄，行善亦不能生天，學

佛亦不能成佛。又何必勤苦精進於佛道呢？所以依彼三見，生無欲見。

    二者畢竟無涅槃見。三見中無涅槃見，是說涅槃即是斷滅，即是畢竟空寂。此

處畢竟無涅槃見者，是言畢竟無涅槃可得也。有謂涅槃最樂，如是愚人則謂，畢竟

無涅槃樂可得。因為一切終歸斷滅，終歸畢竟空寂故。

    我們於此可知，這種邪見人，實是撥無因果也。

    舍利弗！依無欲見，復起二見。此二種見與無欲見，不相捨離猶如羅網。何謂

二見？一者戒取見，二者於不淨中起淨顛倒見。

    戒取見者，是取著於邪戒也。如是邪見之人，既然不精進於正道，撥無因果。

當然起邪執邪見，故有戒取之見。

    二者於不淨中起淨顛倒見。如是邪見人，既然不精進於佛道，撥無因果。便存

著今朝有酒今朝醉的思想。趁活著的時間，儘情享受。於是便於不淨之身，愛惜縱

情，起淨顛倒想。

    近乎揚朱的思想。揚朱說，生為堯舜，死為腐骨。生為盜跖，死為腐骨。堯舜

盜跖其異也，腐骨其一也。

    既然善惡死後同朽，又何必矜矜乎行善，戒戒乎除惡？故拔一毛而利天下不為

也。

    所以他主張恣目之所欲視，恣耳之所欲聞，恣口之所欲嚐，恣身之所欲安。且

趣當生，何遑死後。這便是於不淨中起淨顛倒見。

    舍利弗！依畢竟無涅槃見，復起六種見。一者世間有始見，二者世間有終見。

既然畢竟無有涅槃，當然無有因果。既然無有因果，所以世間生滅，皆不依因果。

而是自生自滅，自始自終。故曰世間有始見，世間有終見。

    三者眾生幻化所作見。既然世間自生自滅，自始自終，故眾生之作、起、生，

亦是幻化而有。

    四者無苦無樂見。既然眾生與世間，都是自生自滅，自始自終，所以無有後世

，亦無後世苦，後世樂。

    五者無眾生事見。眾生事者，六道輪迴也。既然眾生自生自滅，幻化所作所起

，故無六道輪迴之事。

    六者無聖諦見。對凡夫而說有聖賢，聖賢所修為聖諦。聖諦有四，曰苦諦、苦

集諦、苦滅諦、苦滅道諦。眾生幻化所作，當無凡夫。既無凡夫，當無苦集二諦。

    對凡夫說有聖賢，既無凡夫，當無有聖賢。既無聖賢，當無滅道二諦。所以如

是愚人，起無聖諦邪見。

    是故依畢竟無涅槃見，起如是六種邪見。與無涅槃見，不相捨離猶如羅網。

    【復此舍利弗。此諸眾生依於增見復起二見。此二種見與彼增見。不相捨

      離猶如羅網。何謂二見。一者涅槃始生見。二者無因無緣忽然而有見。

      舍利弗。此二種見令諸眾生。於善法中無願欲心勤精進心。舍利弗。是

      諸眾生以起如是二種見故。正使七佛如來應正遍知。次第出世為其說法

      。於善法中若生欲心。勤精進心無有是處。】

    以上講過減見之過，以下再講增見之過。我們還是先列一個表，以便幫助了解

。

  ┌涅槃始生見┐

眾生界增見┤無因無緣忽├→一切見（內、外、麤、細、中等見）

  └然而有見　┘

    首先我們須要注意的，所謂增見，具足說應為眾生界增見。有此見者，便於無

生中，妄見有生了。佛說的是無生法，而此人執著有生。根本違反佛法，所以是大

邪見。

    若見眾生界有生，當然此生法不是從不生不滅的涅槃中生，便是無因無緣忽然

而生的。無因無緣忽然而生，便不如道理了。

    復次舍利弗！此諸眾生依於增見，復起二見。此二種見與彼增見，不相捨離猶

如羅網。

    所謂二種見者，即一者涅槃始生見，二者無因無緣忽然而有見。

    涅槃始生見者，便是否定了不生不滅的涅槃性。換句話說，涅槃是有生有滅的

，否則眾生界增，是從何處增進來的呢？

    我們要知道，如果說涅槃有生，那麼佛證究竟涅槃，亦應該有生滅。如果佛有

生滅，便說明無有佛。為什麼呢？我們都知道，生滅者是眾生。佛是不生不滅不來

不去，性相常住的。因為佛等虛空，所以無有來去，無有生滅。

    進一步講，謂有生必有滅，執有生滅，即是虛妄見。何以知之？若謂有生滅，

則此「有」必是不生不滅。如果「有」亦生滅，便無此「有」。

    如果生滅是有，而「有」則不生不滅，是說明無有生滅。所以若執著有生滅，

便是虛妄見。

    如是愚人，依於眾生界增見，執著涅槃始生見，實是大邪見也。

    第二種邪見，是無因無緣忽然而有見。換句話說，便是執著無因生。如果無因

能生的話，應該無父無母，能生出子女來。地下無種，能生出菜來。鍋中無米，能

生出飯來。所以很明顯，這是一種邪見。

    當知生即是因生，因即是能生義。生必由因，有因始有生，無因則無生。如是

愚人執著無因無緣忽然而有，豈非邪見？

    彼不知諸法實性皆空，生滅之相空幻不實。生是空生，滅是空滅，生滅如幻，

一切無生。彼於無生中，妄執有生，誠大邪見也。

    舍利弗！此涅槃始生見，無因無緣忽然而有見，二種邪見，令諸眾生於善法中

，無願欲心，無勤精進心。

    舍利弗！一切眾生如果起這二種邪見，縱使七佛如來應正遍知，次第相繼出世

，為其相續不斷地說法教化，彼等於善法中，亦不能起精進心。故曰彼等於善法中

，若生欲心精進心者，無有是處。

    七佛者，是說過去莊嚴劫中，最後三尊佛。及現在賢善劫中，最初四尊佛。因

為這七尊佛，於百劫中出世，故經中多舉此七佛。

    據長阿含經說，過去九十一劫時，有佛出世，名毘婆尸。過去三十一劫時，有

佛出世名尸棄。過去三十一劫時，有佛出世名毘舍孚。

    加上賢劫中四佛，於賢善劫中，一至八小劫無佛，第九小劫出四尊佛。第一尊

佛名拘留孫，為賢劫千佛之首，於第九小劫減劫，人壽減至六萬歲時，出現於世。

    第二尊佛名拘那含牟尼，於人壽減至四萬歲時，出現於世。第三尊佛名迦葉，

於人壽減至二萬歲時，出現於世。第四尊佛即釋迦牟尼世尊，於人壽減至百歲時，

出現於世。至此第九小劫中，便無佛出世。待第十小劫時，有彌勒佛出現於世。

    【舍利弗。此二種見乃是無明諸惑根本。所謂涅槃始生見。無因無緣忽然

      而有見。舍利弗。此二種見乃是極惡根本大患之法。】

    世尊強調涅槃始生見，與無因無緣忽然而有見，為無明諸惑根本。此二種見，

是極惡根本大患之法。

    惑有三種，為無明惑，塵沙惑，見思惑。故曰無明諸惑根本。經中雖有說到，

不過後來天台宗方作詳細發揮。例如勝鬘經說為無明煩惱，恒沙煩惱，見思煩惱。

至天台宗方立無明惑，塵沙惑，見思惑之名。

    見思惑通於聲聞緣覺菩薩，三乘人所共斷，所以稱為通惑。塵沙惑者，障菩薩

化道，別在菩薩所斷，故名別惑。無明惑者，聲聞緣覺不知其名，別在大乘菩薩方

能斷之，故亦名別惑。

    此二種見，於無生法中見生，故是無明諸惑根本，是極惡根本大患之法。

    總而言之，一切法等如虛空，本無增減。愚癡眾生妄起邪見，見有增減。故增

減者，非法也，乃眾生邪見而已。

    【舍利弗。依此二見起一切見。此一切見與彼二見不相捨離猶如羅網。一

      切見者。所謂若內若外。若砼若細若中種種諸見。】

    舍利弗！依此二見起一切見。此二見者，仍指涅槃始生見，無因無緣忽然而有

見言。因為此二見執有，所以能起一切見。

    所謂一切見者，即若內若外，若麤若細若中，種種諸見。

    若內者，內六根也。此邪見人，既執一切法有，於是或因六根而生諸見。若外

者，外六塵也。此邪見人，或因六塵而生諸見。若麤若細若中，即是若壞若好若不

好不壞等見。徹底講起來，若麤若細若中，皆是了別，了別者識也。所以這句話的

意思是說，邪見人或依六識生一切見也。

    【所謂增見減見。舍利弗。此二種見依止一界。同一界合一界。一切愚癡

      凡夫。不如實知彼一界故。不如實見彼一界故。起於極惡大邪見心。謂

      眾生界增。謂眾生界減。 】

    此處大家要注意了，所謂增見減見不是連在上一句的。不是「若內若外，若麤

若細若中種種諸見，所謂增見減見」而是接到下一句的。「所謂增見減見，舍利弗

！此二種見依止一界，同一界合一界。」如果我們把舍利弗改到上邊，或者乾脆把

舍利弗刪除，句子便比較清楚了。

    例如「舍利弗！所謂增見減見，此二種見依止一界……」或者「所謂增見減見

，此二種見依止一界……」這樣便比較清楚了。

    一切愚癡凡夫，不如實知彼一界故，不如實見彼一界故，起於極惡大邪見心，

謂眾生界增，謂眾生界減。

    若知增減皆依一界，同一界，合一界，便不生增減見了。依一界同一界合一界

，是說一切差別法，皆是一相所謂無相也。

    【爾時慧命舍利弗白佛言。世尊。何者是一界而言。一切愚癡凡夫。不如

      實知彼一界故。不如實見彼一界故。起於極惡大邪見心。謂眾生界增。

      謂眾生界減。舍利弗言。善哉世尊。此義甚深我未能解。唯願如來為我

      解說令得解了。】

    爾時舍利弗白佛言，世尊！何者是一界？善哉！世尊！此一界之義甚深，我未

能解。唯願世尊為我解說，令我解了。

    一界者即第一義諦，是佛境界，非二乘人所能解了。所以舍利弗，至誠問佛。

    【爾時世尊。告慧命舍利弗。此甚深義乃是如來智慧境界。亦是如來心所

      行處。舍利弗。如是深義一切聲聞緣覺智慧所不能知。所不能見。不能

      觀察。何況一切愚癡凡夫而能測量。唯有諸佛如來智慧。乃能觀察知見

      此義。舍利弗。一切聲聞緣覺所有智慧。於此義中。唯可仰信。不能如

      實知見觀察。舍利弗。甚深義者即是第一義諦。第一義諦者即是眾生界

      。眾生界者即是如來藏。如來藏者即是法身。舍利弗。如我所說法身義

      者。過於恒沙不離不脫不斷不異。不思議佛法如來功德智慧。】

    此一界甚深之義，乃是如來智慧境界。不是聲聞緣覺劣智人，所能知道的。

    一界即是無界，如佛言諸法一相，所謂無相。何為如來智慧？佛得無分別智，

即能分別一切。無分別智亦明根本智，即能分別一切法，亦名後得智。

    一界無界，無界法界，故法界是佛智慧境界。如文殊菩薩云，法界無界，無界

法界。法界無界者，實相無相也。無界法界者，實相無不相也。

    實相無相，要須無分別智契合。若少生分別心，即不契入無相智。

    無分別智猶如淨鏡，鏡體清淨，一絲不掛一塵不染。正以鏡體清淨，故能照一

切相。所以說佛得無分別智，即能分別一切。

    淨鏡雖照萬相，而鏡體清淨，始終不染。所謂來者不拒，去者不留。故佛智猶

如虛空，含萬相而空寂，體空寂而含萬相。此之謂大圓鏡智，即佛智也。

    故佛以無分別智，契無相法界。故曰一界甚深義，是如來智慧境界。

    亦是如來心所行處。佛心如虛空，無著亦無染。譬如虛空，大火燃燒，虛空不

著。大水稽天，虛空不濕。大風摧折，虛空不動。佛心亦復如是，能容納一切境界

，而不為一切境界所染。換句話說，如來心能破一切煩惱，不被一切煩惱所破。此

謂之金剛般若波羅蜜。

    因為如來如實知法界一界故，無分別故。凡一切分別相，皆如幻化不實故。佛

證大覺，故於一切行處，無著無染。此是如來心所行處也。

    這不是二乘人所能辦得到的，故曰非二乘境界。二乘人分別生死，分別涅槃。

分別凡聖，分別佛外，處處生分別心。所以一界甚深義，非其智慧境界，亦非其心

所行處。一切聲聞緣覺智慧，所不能知，所不能見，不能觀察。何況一般凡夫所能

測量呢？所以他們起增減見。

    舍利弗！一切聲聞緣覺所有智慧，於此義中，唯可仰信，不能如實知見觀察。

    二乘人之智慧，不能如實知見觀察。因為二乘人，亦不能如實知一法界故。對

此一法界義，唯有敬仰相信而已。 P

    舍利弗！此一界甚深義者，即是第一義諦。

    諦者真理也。如此真理，橫賅十虛，縱徹三際，故曰第一義諦。第一義諦，亦

名一實諦。若論其義，便是畢竟空，離諸相，無所有，不可得。

    此一界甚深義，即是畢竟空，離諸相，無所有，不可得，不可思議。二乘人總

以思議心求之，所以不能如實知見觀察此義。

    第一義者即是眾生界。

    說一界，則一切界皆是一界，是名第一義。因為第一義畢竟空，故無二無別。

第一義離諸相，故無二無別。第一義無所有，故無二無別。第一義不可得，故無二

無別。

    以無二無別故，所以第一義普周一切。以如是故，橫遍豎窮，無一法非第一義

。故曰第一義即眾生界。

    眾生者，因緣所生，因緣生法即是畢竟空，故第一義即是眾生界。眾生界既空

，當然無相，故第一義即是眾生界。眾生界既然無相，當然無所有不可得，故第一

義即是眾生界。

    既然第一義者即是眾生界，則知第一義即是法界。因為法界者即眾生界也。法

界無界，即第一義也。

    眾生界者，即是如來藏。

    一切眾生色心，不離真如法性之體，名如來藏。所以說眾生界者，即是如來藏

。

    如來藏即眾生之佛性。一切眾生煩惱心中，具足清淨佛性清淨真如，名如來藏

。故眾生界者，即如來藏。

    我們已經知道，眾生界空。而此空性，即如來藏。所謂二空如來藏。一者空如

來藏。心性理體，清淨平等。隨染緣建立生死，隨淨緣建立涅槃。而此心性理體，

等同虛空，湛然不動。故生死涅槃，猶如空花，其性實空。故曰空如來藏。二者不

空如來藏。此心性理體，常住不壞。具足一切清淨功德，及一切有漏惑業染法。含

藏包攝，無德不備，無法不現，故明不空如來藏。以如是故，說眾生界即是如來藏

。

    依佛性論，藏有三種義。一所攝藏。二隱覆藏。三能攝藏。

    所攝藏者，即約真如理體言。謂一切眾生，皆為如如理所攝。此者亦名如來藏

眾生。

    隱覆藏者，謂如來性，被眾生煩惱所隱覆。又名眾生藏如來。當此之時，如來

藏名眾生之佛性。

    能攝藏者，謂果地一切無漏清淨功德，藏性攝之無餘。

    總括來講，第一句是以真實攝虛妄。第二句是以虛妄攝真實。第三句是以真實

攝真實。如是三句，總成含藏義。

    如來藏者即是法身。

    如來藏與法身，本是一個。法身在纏，則名如來藏。如來藏出纏，則名法身。

如來藏出纏，便名成佛，所謂佛性圓顯者是。法身在纏，僅名佛性，不名為佛。

    所以眾生皆具佛性，然不得謂佛。以如來藏在纏，法身不得圓顯故。

    大方等如來藏經，明法身在纏名如來藏，曾舉九種譬喻。九種譬喻者，花萎喻

，巖蜜喻，粳糧喻，真金喻，貧人珍寶喻，菴羅果喻，金像喻，貧女貴子喻，冶鑄

金像喻等，皆明如來藏與法身之關係。故經云如來藏即法身。

    舍利弗！如我所說法身義者，過於恒沙，不離不脫不斷不異，不思議佛法如來

功德智慧。

    華嚴經云，諸佛法身非是身。故法身猶如虛空，無相無二無分別。若謂其有，

卻是十方遍覓了不可得。若謂其無，卻是橫遍豎窮，平等如如。

    所以法身義，即是一界義。一界者，一切即一，一即一切。以法身出纏故，所

以具足一切無漏清淨功德。故與過恒沙，不思議佛法如來功德智慧，不離不脫不斷

不異。

    【舍利弗。如世間燈所有明色及觸不離不脫。又如摩尼寶珠所有明色形相

      不離不脫。舍利弗。如來所說法身之義亦復如是。過於恒沙不離不脫不

      斷不異。不思議佛法如來功德智慧。】

    以下以燈，摩尼珠為譬喻，說明法身與不思議佛法如來功德智慧，不離不脫不

斷不異的道理。

    舍利弗！如世間燈，所有明色及觸不離不脫。

    世間燈有燈炷，及燈光明。明色者言燈光也，觸者言燈炷也。燈光與燈炷，不

離不脫，不斷不異。沒有燈炷，便沒有燈光。沒有燈光，自然沒有燈炷。若有燈炷

，必有燈光，若有燈光，必因燈炷。

    又如摩尼寶珠，所有明色形相，不離不脫。

    摩尼譯為離垢，即一種寶珠也。又譯為如意，因為此摩尼寶珠，能出生一切財

寶衣食等物，令人皆得如意，故明如意寶珠。此珠光明清淨，不為垢穢所染。明色

者珠光也，形相者珠體也。摩尼寶珠之光，與彼珠體不離不脫。

    舍利弗！如來所說法身之義亦復如是。

    此是以法合譬。譬以事明，法以理合。言法身之義，亦與過恒沙，不思議佛法

如來功德智慧，不離不脫，不斷不異也。

    【舍利弗。此法身者是不生不滅法。非過去際。非未來際。離二邊故。舍

      利弗。非過去際者離生時故。非未來際者。離滅時故。舍利弗。如來法

      身常以不異法故。以不盡法故。舍利弗。如來法身恒。以常可歸依故。

      以未來際平等故。舍利弗。如來法身清涼。以不二法故。以無分別法故

      。舍利弗。如來法身不變。以非滅法故以非作法故。】

    舍利弗！此法身者，是不生不滅法。

    不生不滅是總說，以下所論，皆分別說。都是解釋不生不滅的。法身常住如虛

空，故不生不滅。法身平等不二不別，故不生不滅。

    非過去際，非未來際，離二邊故。

    法身者，即中道義，故離二邊。中道義者，無所得義也。非是離二邊，得於中

道。不得於邊，復不得於中，名中道也。故經中所說離二邊者，無所得義也。

    此法身同於虛空，無有所得。非過去際，是無所從來也。故經中言，離生時故

。離生時者，無所從來也。非未來際，離滅時故。此是言法身常住，無所從去也。

    於此可知，法身義者，即如來也。所以名如來者，用表法身德也。

    舍利弗！如來法身常，以不異法故，以不盡法故。

    此明法身常住如虛空，不生不滅也。不異法者，言法身不生也。法身若有生，

必有差異。法身不生，故無差異。不盡法者，言不滅也。法身不生不滅，是故常住

。

    舍利弗！如來法身恒，以常可歸依故，以未來際平等故。

    所謂恒，即常也。不過說常時，法身如虛空，無生無滅。今言恒者，即橫遍豎

窮義，實有義，平等義。故經中有云「平等恒有法」，即橫遍豎窮義也。以如來法

身平等、恒、橫遍豎窮，於世間實有不虛，故盡未來際常可歸依。

    不但菩薩盡未來際歸依佛，是歸依法身。縱然歸依報身化身，亦是歸依法身。

因為報身者，報法身也。化身者，化法身也。若離法身，則無報身，因為依法起報

故。若離報身，則無化身，因為依報起化故。

    甚而言之，我們現在值無佛之世，言歸依者，亦是歸依法身佛。何以故？因為

報身有生無滅，化身有生有滅，都不能作「常」歸依。唯有法身，橫遍豎窮，盡未

來際，平等恒實有，常可歸依也。

    舍利弗！如來法身清涼，以不二法故，以無分別法故。

    如來法身清淨，具足無量功德智慧，不與一切染法相應。無有煩惱，無有生滅

，故曰法身清涼。不二法者，無生滅變異也。無分別法者，自性清淨，不與一切染

法相應也。

    舍利弗！如來法身不變，以非滅法故，以非作法故。

    如來法身不生不滅，故無有變異。非作法者，「作」即起也。無起無滅，故如

來法身不變。

    【舍利弗。即此法身過於恒沙。無邊煩惱所纏從無始世來隨順世間。波浪

      漂流往來生死名為眾生。舍利弗。即此法身厭離世間生死苦惱。棄捨一

      切諸有欲求。行十波羅蜜。攝八萬四千法門。修菩提行名為菩薩。】

    此法身者，如如境也。無德不攝，無法不收。眾生雖流浪生死，但不出如如法

身以外。只是眾生迷悶，不識自家本來面目而已。

    即此法身，被過於恒河沙的煩惱所纏縛，從一念不覺無始世來隨順世間，波浪

漂流，往來生死六道，名為眾生。

    我們已經知道，法身在纏即名如來藏。法身隨著眾生輪轉六道，眾生輪轉六道

，而法身不增不減。

    波浪者，識心也。眾生以惑業因緣，隨「識」而受生。以致有名色、六入、觸

、受、生、死。故曰隨波浪漂流，往來生死。如是名為眾生，換句話說，眾生者，

不過法身在纏而已。眾生往來生死，而生死性空即法身也。這便是一法界義。

    我們要知道，雖然波浪漂流，而水性不動。雖然識浪起伏，而法身湛然。這是

同樣的道理。

    舍利弗！即此法身厭離世間生死苦惱……。

    法身者本覺也，本覺地本來一界平等，如如不動。只怪眾生妄想執著，故成不

覺。今菩薩厭離生死，棄捨諸有欲求，行十波羅蜜，攝八萬四千修行法門，便是始

覺。

    棄捨一切諸有欲求，諸有者欲界有、色界有、無色界有也。欲求便是愛取，於

三界愛取名為思惑。

    行十波羅蜜。菩薩發大乘菩提心，行十種波羅蜜。十波羅蜜者，位在地上。初

地行布施波羅蜜，二地行淨戒波羅蜜，三地行忍辱波羅蜜，四地行精進波羅蜜，五

地行禪定波羅蜜，六地行般若波羅蜜，七地行方便波羅蜜，八地行願波羅蜜，九地

行力波羅蜜，十地行智波羅蜜。

    攝八萬四千法門，修菩提行，此是總說。八萬四千法門，是說菩薩萬行也。修

菩提行者，方名菩薩。所謂菩提行，即十種波羅蜜也。

    【復次舍利弗。即此法身離一切世間煩惱使纏過一切苦。離一切煩惱垢。

      得淨得清淨。住於彼岸清淨法中。到一切眾生所願之地。於一切境界中

      。究竟通達更無勝者。離一切障離一切礙。於一切法中得自在力。名為

      如來應正遍知。】

    這一段話。是講究竟覺。究竟覺者，即是佛地。菩薩始覺，與本覺法身合，名

究竟覺。

    復次舍利弗！即此法身，離一切世間煩惱使纏，過一切苦……。

    即此法身一切煩惱使纏，是說如來藏出纏也。亦即是說，佛性圓顯，究竟成佛

也。

    一切世間，是說九道世間。九道世間者，自佛以下，菩薩、緣覺、聲聞、天、

人、阿修羅、鬼、畜生、地獄。出過九道世間，方名為佛。

    本來使、纏，都是煩惱的別名。如果分別說，使為十使。十使者，一身見。亦

名我見。迷五陰為身名為身見，於五陰妄計為我，名我見。

    二邊見。斷常二見，乖於中道，故名邊見。

    三邪見。謬執乖正名為邪見。例如計著邪因邪果，計著無因有果，計著有因無

果，計著無因無果，這一切都是乖乎正見的邪見。

    四見取見。取著有漏下劣之法，以為是第一。或者循世所見，非是其果，而執

為其果。例如順乎世間，見行善人受到惡報，便謂善無善報，惡無惡報。其實彼人

受到惡報，非是行善之果。於三世中，另有其因。如是非果執果，名見取見。

    五戒取見。迷執邪戒，非因執因。例如執持牛戒，以為是生天之因。

    六貪。於順境染愛。例如貪愛己身，貪愛五欲，貪愛名聞利養等。

    七瞋。於違境忿怒。如瞋恚嫉妒等。

    八癡。闇惑執取，無正智慧，即無明也。

    九慢。即自高凌他。有所謂八種慢，其中我慢為通，其餘諸種慢為別。

    十疑。於正法猶豫不信也。

    如是十法，隨逐行人，如繫如縛。猶如世間公門使者之隨逐罪人，故名十使。

    現在來講十纏。若總說十纏皆煩惱也，若分別說，其有十種。

    一無慚。於所作罪不自羞。

    二無愧。於所作罪外無赧懼。

    三睡。心重欲眠，障乎於觀。

    四悔。又名惡作，追悔也。

    五慳。於己財法，堅著不捨，秘吝無施。

    六嫉。循己名利，不耐他榮，忌妒他勝。

    七掉。掉散也，躁動也。令心於境不得寂靜。障乎於定。

    八眠。欲眠曰睡，既睡曰眠。身心離覺也。

    九忿。對現前不饒益境憤惱。

    十覆。隱藏己過，不肯發露懺悔。

    如是十法，煩惱眾生之心，縛著行人，使不得脫，故名十纏。

    此法身離一切世間，煩惱使纏，過一切苦。過一切生死諸苦也。

    離一切煩惱垢。

    污心之法曰垢，亦煩惱別名。依瑜伽師地論，說七垢，即一欲垢，二見垢，三

疑垢，四慢垢，五憍垢，六隨眠垢，七慳垢。

    若依華嚴孔目，說有六垢。一誑，二諂，三憍，四惱，五恨，六害。

    總而言之，無論六垢七垢，皆煩惱也。

    得淨得清淨，住於涅槃彼岸清淨法中。到一切眾生所願之地。佛地為一切眾生

所願之地。

    於一切境界中，究竟通達更無勝者。此讚佛功德也。離一切障，離一切礙，於

一切法中得自在力，這都是讚歎於佛也。故最後說，名為如來應正遍知。

    總而言之，無論本覺不覺始覺究竟覺，同是法身之所顯現。換句話說，同一法

界。於一法界中，無有增無有減。

    法身本來無染，名為本覺。法身在纏，名為不覺。法身求出離修菩提行，名為

始覺。法身出纏，究竟清淨，名為究竟覺。

    於此我們可以知道，原來學佛者，實無一法可得。只要一切煩惱清淨，名為成

佛。都說眾生成佛，實在沒有眾生可度，亦沒有佛可成。

    所以眾生謂迷，諸佛曰覺。只是覺與迷而已，於法實無增減。明白了這番道理

，便知道我們未成佛時本是佛，已成佛後還是佛。

    【是故舍利弗。不離眾生界有法身。不離法身有眾生界。眾生界即法身。

      法身即眾生界。舍利弗。此二法者義一名異。】

    以法身如如，一切眾生皆不出如如境故，是故不是離眾生界有法身，不是離法

身有眾生界。所以眾生界與法身，如如不二。眾生界不異法身，法身不異眾生界。

眾生界即是法身，法身即是眾生界。

    舍利弗！此眾生界與法身二法者，其義是一，不過名字差別而已。愚癡凡夫，

不如實知一法界，不如實見一法界故，乃至起邪見心，謂眾生界增，謂眾生界減。

    【復次舍利弗。如我上說。眾生界中亦三種法。皆真實如不異不差。何謂

      三法。一者如來藏本際相應體及清淨法。二者如來藏本際不相應及煩惱

      纏不清淨法。三者如來藏未來際平等恒及有法。】

    上來所說，皆講法身。法身者，第一義真實之法。以下說眾生，眾生者虛妄法

也。眾生皆因緣所現之假相，經云凡所有相皆是虛妄，即言眾生界也。而因緣之法

，其性本空。即此空性，便是真實。此真實者，性空如如。此如如義，名為如來。

故經云若如實見諸相非相，即見如來。又云如來者，即諸法如義。

    法身在纏，名如來藏。如來藏出纏，名為法身。故法身與如來藏，亦一法之異

名而已。

    不過如來藏被眾生之煩惱業所纏，不得圓顯。雖是法身，不得名佛，僅名佛性

而已。如果煩惱業除盡，功德智慧圓顯，則如來藏便名法身。

    故學佛者，並無一法可得，不過除盡煩惱業，令佛性圓顯而已。若人以有所得

心求佛法，反令自己的佛性，愈纏愈深，不得解脫。若人知除煩惱業，佛性便得出

纏便得解脫。一旦解脫淨盡，便得大自在。得大自在，便名法身便名成佛。是故有

所得者為外道法，無所得者為佛法。

    復次舍利弗！如我上說不離法身有眾生界，不離眾生界有法身。如果單約眾生

界而言，其中亦有三法，皆真實如，不異不差。所謂「如」者，即不異不差。

    三法者，一者如來藏本際相應體及清淨法。

    此即法身也，清淨法性也。因為此法身，被眾生煩惱業所纏，所以名如來藏。

    所謂本際，亦名真際，實際，真如，法性。言如來藏究竟處，即真如法性也。

    如來藏真如體，與清淨法相應。其實真如法性，橫遍豎窮，原是一法性，並無

所謂相應不相應。那麼何故說，如來藏本際相應體及清淨法呢？因為萬法唯心所造

，心生則法生。如果心淨則法淨，心染則法染。故如來藏本際，清淨真如，與清淨

法相應。換句話說，眾生的清淨佛性，唯和清淨妙法身相應。

    此法真實不虛，平等如如，不二不別。雖墮眾生界，而此性不減。縱然成佛，

而此性不增。

    二者如來藏本際不相應體及煩惱纏不清淨法。

    眾生不如實知一法界，不如實見一法界。以致妄生分別心邪見心，以分別心邪

見心故，妄生煩惱。以煩惱而造惡業，行諸不善。以被煩惱業所纏故，不見如來藏

清淨本際，隨諸不淨法流轉生死。此煩惱纏及所造諸染業不清淨之法，與如來藏清

淨本際，相違而起，故曰不相應法。

    又，如來藏清淨本際，真實不虛。而煩惱纏，及因煩惱而起的染業不清淨法，

虛妄不實。與如來藏清淨本際，體性相違，故曰不相應。

    此法因眾生不如實知見，虛妄而起，亦是事實。然其究竟法性，卻與如來藏性

，同是一法界不二不異，故曰真實「如」。

    三者如來藏未來際平等恒及有法。

    此是講如來藏與法身，同是一界。法身橫遍豎窮，故如來藏亦橫遍豎窮。所以

說未來際平等恒及有法。

    若說此法是有，卻同虛空，無一法可得。若說此法是無，卻橫遍豎窮，無法不

收，故曰有法。

    未來際平等恒者，此法三世平等，常住無盡也。以此法常住無盡，故常為世間

作歸依也。

    佛性論立三種如來藏，一、所攝藏，二、隱覆藏，三、能攝藏。

    所攝藏是約自性佛性言，一切眾生，皆為此如如境所攝。此即如來藏眾生，亦

即以實攝妄。隱覆藏是說如來性被煩惱所隱覆。即是眾生藏如來，此是以妄攝實。

能攝藏是說果地一切功德，住應得性時，攝之以盡。此即以實攝實。一切法，真本

具，妄本空，皆為此法攝盡。故能攝者，唯以真實攝真實也。

    如來藏本際相應體及清淨法者，即所攝藏義。如來藏本際不相應體及煩惱纏不

清淨法者，即隱覆藏義。如來藏未來際平等恒及有法者，即能攝藏義。故真諦三藏

曾說，言未來際平等恒及有法者，一心之體，遍於三際也。雖然經中第一句及第三

句，似乎均有能攝義，然詳審「未來際平等恒及有法」義，應屬以真實攝真實也。

    【舍利弗當知。如來藏本際相應體及清淨法者。此法如實不虛妄不離不脫

      。智慧清淨真如法界不思議法。無始本際來。有此清淨相應法體。舍利

      弗。我依此清淨真如法界。為眾生故說為不可思議法自性清淨心。】

    舍利弗當知下，解釋如來藏本際相應體及清淨法，及如來藏本際不相應體及煩

惱纏不清淨法，以及如來藏未來際平等恒及有法等三者。先講本際相應體及清淨法

。

    如來藏本際相應體及清淨法者，此法如實不虛妄，不離不脫 智慧清淨，真如

法界，不思議法……

    此法如實不虛妄者，名此法即真如也，一法界也。於此一法界中，一切法不二

不別，無有增減。換句話說，此法即出纏之法身也。

    不離不脫，此法具足一切清淨功德智慧，故曰本際相應。本際相應者，即一法

界也。以一法界故，所以與一切功德智慧，清淨真如法界，不思議法，不離不脫。

    真如法界者，清淨法身也。不思議法即無相法，如實空法，不二法，無分別法

。因為若法有相，則可思議。若法無相，則不可思議。若法不空，則可思議。若法

如實空，則不可思議。乃至若法有二有分別，則可思議。若法無二無分別，則不可

思議。

    此法不生不滅，不來不去，不增不減，無始無終，故曰無始本際來。

    有此清淨相應法體。此法體性，有佛無佛常住不改。有佛出世，此法體性不增

。無佛出世，此法體性不減。愚癡凡夫，不如實知此法體性，妄謂眾生界增，眾生

界減。

    舍利弗！我依此不生不滅，不來不去，不增不減，無始無終的清淨真如法界。

為眾生故，說為不可思議，自性清淨心。

    云何為眾生故，而說此法呢？因為此清淨真如法界，不可說也。今為眾生故，

作方便說耳。

    不可思議法，即自性清淨心。因為心外無法，法外無心故。以自性清淨心，方

能證此不思議法。自性清淨心，即如來藏真如性。不可思議法者，即清淨法身也。

如來藏真如性，與清淨法身相應，不離不脫，一法界故。

    【舍利弗當知。如來藏本際不相應體。及煩惱纏不清淨法者。此本際來離

      脫不相應煩惱所纏不清淨法。唯有如來菩提智之所能斷。舍利弗。我依

      此煩惱所纏不相應不思議法界。為眾生故說為客塵煩惱所染。自性清淨

      心不可思議法。】

    其次解釋如來藏本際不相應體，及煩惱纏不清淨法。

    如來藏本際不相應體，即自性清淨心也。此自性清淨心，與諸虛妄煩惱不相應

。煩惱纏不清淨法，皆虛妄性空，所以與如來藏本際不相應。以與本際不相應故，

與如來藏本際相違故，所以離、脫也。

    如此與本際離、脫、不相應，煩惱所纏不清淨法，極為微細。非是餘人所能斷

，唯有如來菩提智所能斷。如來菩提智者，即如來正遍知也。此智猶如金剛，能斷

一切惑，證究竟覺。

    縱十地菩薩所不能斷，唯佛能斷。若十地菩薩能究竟斷者，當不應更進成妙覺

矣。故知此微細無明，唯佛能斷，餘人不斷不究竟。

    舍利弗！我依此煩惱所纏，不相應不思議法界，為眾生故，說為客塵煩惱所染

自性清淨心不思議法。

    被煩惱所纏，不相應不思議法界者，是說在纏之法身也。即依此在纏法身，我

為眾生故，說是被客塵煩惱所染的，自性清淨心，不可思議法法。如來藏真如佛性

，被煩惱所隱覆，不得顯現也。

    【舍利弗當知。如來藏未來際平等恒及有法者。即是一切諸法根本。備一

      切法具一切法於世法中不離不脫真實一切法。住持一切法攝一切法。舍

      利弗。我依此不生不滅常恒清涼不變歸依。不可思議清淨法界說名眾生

      。】

    如來藏橫遍豎窮，常住不改。一切世出世間染淨諸法，皆依如來藏為根本依如

來藏為不變歸依。

    如來藏未來際平等恒，言諸法淨性，盡未來際不生不滅，不來不去，無有增減

始終。常為一切法作根本，作歸依。故曰未來際平等恒及有法。如來藏性便是一切

法性，此法性周遍一切。換句話說，此法性建立一切法，一切法皆歸於法性。以一

切法同一法性合一法性故，所以一切法皆是一法界。一切法一界故，所以無有增減

。謂眾生界增，眾生界減者，大邪見也。

    所以經云，如來藏平等恒及有法者，即是一切諸法之根本。由此根本，具備一

切法。一切諸法，皆以如來藏真如法性為根本。

    若約體而言，此如來藏具備一切法。若約用言，此如來藏周遍一切法。一切諸

法，皆依如來藏起用。若覺如來藏性，便起淨用。若迷如來藏性，便起染用。

    覺之者則性淨，性淨便與如來藏相應。迷之則虛妄，虛妄便與如來藏不相應。

然虛妄之法，必然性空，即此空性，便是如來藏。故曰於世法中，不離不脫，真實

一切法，住持一切法，攝一切法。

    舍利弗！我依此不生不滅，常恒清涼不變歸依，不可思議清淨法界，說名眾生

。

    眾生者，因緣所生也。此不可思議清淨法界，隨緣成就一切法。故曰依此不生

不滅，不可思議清淨法界，說名眾生也。因為眾生性空，即是真實，即是不思議清

淨法界。

    【所以者何。言眾生者即是不生不滅常恒清涼不變歸依。不可思議清淨法

      界等異名。以是義故。我依彼法說名眾生。】

    何以我依此不可思議清淨法界，說名眾生呢？因為所謂眾生者，即因緣所生法

。法屬因緣，故無自性。無自性法，當即是空。故中論云，因緣所生法，我說即是

空。亦名為假名，亦名中道義。

    而此空性，即是不生不滅，常恒清涼不變歸依，不可思議清淨法界。故經文云

，言眾生者，即是不生不滅，乃至不可思議清淨法界等異名。

    是知所謂眾生者，即因緣所生法的異名；亦即性空的異名；亦即假名的異名；

亦即中道義的異名；亦即不生不滅，常恒清涼不變歸依，不可思議清淨法界的異名

。所以我依此清淨法界，說名眾生也。

    【舍利弗。此三種法皆真實如不異不差。於此真實如不異不差法中。畢竟

      不起極惡不善二種邪見。何以故。以如實見故。所謂減見增見。舍利弗

      。此二邪見諸佛如來畢竟遠離。諸佛如來之所呵責。】

    舍利弗！此三種法，皆真實如不異不差。

    如此方成一真法界。一切法一真法界，不二不分別故，方結成眾生界不增不減

。故曰於此真實如不異不差法中，畢竟不起極惡不善二種邪見。何以故？以如實見

故。如實見何法？如實知一法界，如實見一法界也。

    所謂增見減見，是接到下一句。千萬不可錯接上一句，那就不清楚了。不可作

「何以故？以如實見故。所謂增見減見。」應為「所謂增見減見，舍利弗！此二邪

見諸佛如來畢竟遠離。」

    本來「舍利弗」應該在「所謂增見減見」上邊。應該作「舍利弗！所謂增見減

見，諸佛如來畢竟遠離。」

    因為諸佛如來，如實知一法界，如實見一法界，所以畢竟遠離增見減見二種邪

見。此二種邪見，為諸佛如來之所呵責。

    【舍利弗。若有比丘比丘尼優婆塞優婆夷。若起一見。若起二見。諸佛如

      來非彼世尊。如是等人非我弟子。舍利弗。此人以起二見因緣故。從冥

      入冥從闇入闇。我說是等名一闡提。是故舍利弗。汝今應學此法。化彼

      眾生令離二見住正道中。舍利弗。如是等法。汝亦應學離彼二見住正道

      中。】

    舍利弗！若有比丘比丘尼，優婆塞優婆夷。

    佛有四眾弟子，比丘比丘尼，優婆塞優婆夷。比丘比丘尼是出家二眾。出家受

具足戒的男眾為比丘，女眾為比丘尼。在家受三歸五戒的男眾為優婆塞，女眾為優

婆夷。如此四眾，皆佛之弟子也。

    若起一見，若起二見，諸佛如來非彼世尊。如是等人，非我弟子。

    若起一見，是說或起增見，或起減見。若起二見，是說或者增見減見，二見俱

起。諸佛如來非彼世尊，如是人等非我弟子。四眾人等，或起增見，或起減見，或

增減二見俱起，則十方諸佛，皆非彼世尊。此是通說，言此等人眾，不以佛為師，

以外道為師也。

    非我弟子，非我釋迦牟尼佛之弟子，乃外道弟子。此是別說。總而言之，四眾

弟子，若起增見減見，即是外道弟子，非佛弟子。

    這兩句話，便是說明諸佛如來之所呵責的意思。

    舍利弗！此人以起二見因緣故，從冥入冥從闇入闇。結論彼人所得果報，從冥

入冥從闇入闇者，此人於六道中，終墮地獄也。所以接著說，我說是等名一闡提。

一闡提者，即地獄眾生也。

    一闡提譯為斷善根，所謂斷善根者，即地獄眾生也。大般涅槃經云，一闡名信

，提名不具，不具信故名一闡提；一闡名善方便，提名不具，不具善方便故名一闡

提；一闡名念，提名不具（不具正念也），不具念故名一闡提；一闡名定，提名不

具，不具定故名一闡提；一闡名慧，提名不具，不具慧故名一闡提……總之以斷眾

生諸善法故，名一闡提。

    大般涅槃經又說，以不自信有佛性故，即墮三惡道，墮三惡道故，名一闡提。

    不自信有佛性者，即不如實知一法界，不如實見一法界也。所以起眾生界增，

眾生界減等邪見，即是一闡提也。

    是故舍利弗！汝今應學此法，化彼眾生，令離二見，住正道中。

    佛令舍利弗學此法，為化眾生也。增減二見者，即是邊見。住正道中，即住於

中道也。化彼邪見眾生，離於邊見，住中道中。

    舍利弗！如是等法，汝亦應學，離彼二見，住正道中。

    此是勉彼舍利弗，迴小向大也。前言化彼眾生令離二見者，是離增減二見也。

今勉舍利弗令離二見者，是勉舍利弗離生死涅槃二見，住中道中也。當知舍利弗有

生死涅槃二見，以小乘人故。但已無增減邪見。何以知之？因為前文曾言「如來在

世，我諸弟子不起此見。若我滅後過五百歲，多有眾生愚無智慧。於佛法中雖除鬚

髮，服三法衣現沙門像，如是等輩，非沙門非佛弟子。」所以我們知道，佛勉舍利

弗迴小向大，捨生死涅槃二見也。

    【佛說此經已。慧命舍利弗。比丘比丘尼優婆塞優婆夷。菩薩摩訶薩。及

      諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等。一切大眾。

      皆大歡喜信受奉行。】

    佛說是經已，一切大眾，聞佛所說，皆大歡喜信受奉行。

    諸天龍以下，是言八部鬼神。經首未明八部鬼神，說是經已，明八部鬼神亦參

加法會。佛垂教化，普益有情，八部鬼神，亦得聞法。

    天，天眾列會，皆以大梵天，帝釋天為首。

    龍，龍者神靈之物，護持佛法。

    夜叉，鬼也，譯為勇健，或暴惡。有三種夜叉，地行，空行，天行。地行夜叉

，不能飛行。空行與天行二種夜叉，皆能飛騰。

    乾闥婆，譯為香陰，香陰者香身也。不噉餘食，唯以香資陰。是帝釋的俗樂神

，居須彌山南金剛窟。

    阿修羅，譯曰無端，以男醜女美故。

    迦樓羅，即金翅鳥神，以龍為食。

    緊那羅，似人而頭有角，亦帝釋之樂神。

    摩𣿬羅伽，即大蟒神。

    人非人等，人即人也，非人即八部鬼神也。

    如是一切大眾，聞說是經，皆大歡喜，信受奉行。

佛說不增不減經講記終


不增不減經

佛說不增不減經講記

        講後記

    整理完了這部佛說不增不減經講稿以後，我不由吐出一口氣來。似此甚深經典

，難知難解。我一個愚癡凡夫，竟不自量力為人講說。縱不是妄為，亦是過分膽大

。

    所講若有不順佛旨之處，伏祈諸佛諸大菩薩，原宥愚昧無知。阿彌陀佛！

    此經與勝鬘夫人經中，如來藏章，法身章，空義隱覆真實章，意旨一貫。所以

文義頗有近似之處，大家不妨檢閱參考。

                                                                    智諭


17-s

佛說不增不減經講記
選講不增不減經的因由

    西蓮淨苑為了便於社會大眾學佛，每每選擇適當的時間，舉辦修學會。所謂修

學會，是修、學並重的意思。如果不修，便不能算是學佛。如果不學，便不能知道

如何修行。所以學而不修，嚴格說來不能算是佛弟子；修而不學，容易落入盲修瞎

練。故修與學猶人之左右足，相輔始能成行。因為這種原因，除了平時本此原則作

為日課外，並時常舉辦修學會，以利大眾。

    修學會的原則，在於配合參加者的時間。所以每次或二日，或三日，或七日、

十日，長短不等。同時每次修學會，一定要選講一部經為主題。

    因為每次講經時間長短不一，所以選擇經本，亦須長短兼備。聽眾的水準高低

不同，所以經義內容，亦須深淺兼顧。在這種種限制之下，每次修學會選擇經本，

便構成一大難題。

    為了方便起見，於是我從藏經中，選出了幾部長短不同，深淺不同的經本。編

成了兩集佛經選集。這部「佛說不增不減經」，便是其中的一部。

    不增不減經，內容豐富，文字又不太長，所以選講這部經的機會很多。自知於

佛法無真實體會，原無作寫講記打算。但幾年講下來，大家竟聽習慣了。最後似乎

已達「耳順」之年，竟記錄成文，要求我看過以後付印。

    為了不令大家失望，於是將錯就錯，接受辦理。

    原稿次序凌亂，並且口語太多。於是付印前，不得不作一番整理刪改。

    如是因由，完成這部佛說不增不減經講記。不滿人意處，自所難免。錯誤之處

，尚望諸大德不吝指教。

釋智諭於西蓮淨苑


中論要解

中論要解卷第一

                                                  龍　樹　菩　薩　造

                                                  姚秦三藏鳩摩羅什譯

                                                  釋　智　諭　作　解

        中論與般若

    中者中道義也，中道義一法有多名，諸如畢竟空、圓成實性、諸法實相、法界

緣起、阿耨多羅三藐三菩提、般若波羅蜜……

    我們知道，般若波羅蜜者，旨在明無所住而生其心，不取於相如如不動，如實

知一切法無所有不可得。於有無所得，於空無所得。因為有是因緣有，空是因緣空

。有與空既屬因緣，故皆無自性。有無自性，則有而非有，非有而有。空無自性，

則空而不空，不空而空。是以有不異空，空不異有，有即是空，空即是有。全有即

空，謂之真空，全空即有，謂之妙有，故稱般若為妙智慧。中道義亦復如是。

    一切法係因緣生，因緣所生法，無有自性。如實知一切法無性為性，便入圓成

實性。若執因緣生法定有自性，便成遍計執。以遍計執故，落入諸邪見，廣說有六

十二種邪見。龍樹菩薩出，為破如是邪見，乃造中論。故中論破見不破法。因為諸

法無所有不可得，云何可破？然邪見虛妄非為實有，既非實有，當亦無有所破。所

謂破見者，欲令眾生翻邪歸正耳。菩薩欲令眾生翻邪歸正，乃造中論。

    定性有是常邊，定性空是斷邊。智者如實知，有是隨緣假現，假現則無性，無

性即空，故空是隨緣無性所成。有非空外有，空外有便是常邊，空非有外空，有外

空便是斷邊。離乎二邊，假名中道。

    雖云離二邊，非是絕無性絕隨緣。當知隨緣即是無性，無性即是隨緣。無性隨

緣，故雖空而非斷。隨緣無性，故雖有而非常，故曰不生不滅，不常不斷，不一不

異，不來不出。

    無性隨緣名世俗諦，隨緣無性名第一義諦，此所謂如來以二諦說法也。吉藏大

師亦云，不知二諦，是不知中論。然無性隨緣，則空邊不可得。隨緣無性，則有邊

不可得。空有二邊既不可得，云何有中可得？故云離二邊契中道者，此說尚非究竟

。當知中道義者，離邊不住中也。如此方合般若之無所住而生其心，不取於相如如

不動之義也。

        龍樹菩薩

    龍樹菩薩，是造論之主。菩薩係南天竺梵志種，天聰奇悟，過目不忘。佛滅後

邪教興起，佛法衰頹。菩薩重振大乘，造此中論以破邪見。不僅屈伏邪教，兼貶小

乘斥大執，致令大乘佛法重振一時。

        鳩摩羅什大師

    羅什大師，龜茲國人，智慧絕倫。鳩摩羅什譯曰童壽，姚秦朝來華，翻譯中論

。


中論要解
        龍樹菩薩

    龍樹菩薩，是造論之主。菩薩係南天竺梵志種，天聰奇悟，過目不忘。佛滅後

邪教興起，佛法衰頹。菩薩重振大乘，造此中論以破邪見。不僅屈伏邪教，兼貶小

乘斥大執，致令大乘佛法重振一時。

        鳩摩羅什大師

    羅什大師，龜茲國人，智慧絕倫。鳩摩羅什譯曰童壽，姚秦朝來華，翻譯中論

。


中論要解

        觀因緣品第一

    【不生亦不滅　不常亦不斷

      不一亦不異　不來亦不出

      能說是因緣　善滅諸戲論

      我稽首禮佛　諸說中第一】

    此二頌兩次見於頌文。第一次係稱揚如來，申明八不係中道義，為如來所說。

為表對如來之信敬，此中論係秉如來意旨所造，非論主所獨撰，故先出此頌。第二

次係表示承如來意旨，欲造中論，全部論頌係承如來意旨所造，非論主所獨撰，故

再次出此二頌。

    立中道義者，以知一切法性畢竟空，無所有不可得無所住，故無所住即中道義

。所謂離邊不住中，是中道義即此意也。無所住具有二義，一者無所在，二者無所

不在。

    無所在者真空也，於真空中，無一法可得，亦無所在處可得，故曰無所在。無

所不在者妙有也，真空遍滿一切處一切時，橫遍豎窮，無欠無餘，故無所不在。是

知無所在即無所不在，全空即有。無所不在即無所在，全有即空。是即無所住義，

即無所有不可得義，亦即中道義。

    無一法可得，故不生不滅，不常不斷，不一不異，不來不出。橫遍豎窮無欠無

餘，故不生不滅，不常不斷，不一不異，不來不出。此是諸佛阿耨多羅三藐三菩提

，非論主獨撰意。

    能說是因緣，謂空是因緣空，有是因緣有。因緣空則空無自性，空無自性則不

礙有。因緣有則有無自性，有無自性則不礙空。空不礙有是理不礙事，有不礙空是

事不礙理。如是理事圓融，無言不礙言說，言說不礙無言。故佛說法四十九年，卻

道未說一字。

    若人執有執空，執理執事，執言語相文字相心緣相，皆是戲論。中道義能滅如

是等戲論。

    最後半頌，仰尊如來。以下便以八不中道，立乎中論。

    【不生亦不滅　不常亦不斷

      不一亦不異　不來亦不出

      能說是因緣　善滅諸戲論

      我稽首禮佛　諸說中第一】

    生滅、常斷、一異、來出，皆因緣所生法。因緣所生法無性皆空，故曰不生不

滅不常不斷不一不異不來不出。不出者，不去也。此八不當中，以不生不滅為本。

法若不生不滅，自然不常不斷不一不異不來不出。

    不生不滅者，根本在於不生。法若不生，自然無所有不可得。法若無所有不可

得，自然不生不滅不常不斷不一不異不來不出。故佛說一切法無生，無生即是中道

。入無生忍者，即是證入中道。

    初地菩薩破一品無明證一品無生，即是證一品中道。二地菩薩破二品無明證二

品無生，即是證二品中道。如是乃至三四五六七八九十地，乃至等覺，破十一品無

明證十一品無生，即是證十一品中道。再破一品無明證一品中道，名得阿耨多羅三

藐三菩提成佛。此是別教菩薩，若論圓教菩薩，自初住以來，破四十一品無明證四

十一品中道。再破一品無明證一品中道，轉身成佛。

    如來說此無生法，善滅一切戲論，證無上菩提。故我稽首禮佛，諸說中第一。

    【諸法不自生　亦不從他生

      不共不無因　是故知無生】

    既然中道即是無生義，故當明無生。第一諸法皆因緣生，因緣所生，則法無自

性，法無自性是則不生。第二生有四種情形，即自生他生自他共生和無因生。

    法不自生，生即是增，無增則不生。法若自生，應自還生自，不應生法。然自

我等於自我，即是不生。如果法自生者，應是媽媽生媽媽，不生兒子。或者有人說

，眼見媽媽生產，云何無生？當知媽媽尚屬因緣生無有自性，況能無自性更生無自

性？我人所見「生」者，皆是誤執因緣幻現為實有耳。

    亦不從他生。或者有人認為法從因緣生，即是從他生。當知因緣尚無自性，何

能生法？若執法從他生，當是牛生馬，馬生羊，羊生人。

    或者有人認為，獨男不生，獨女不生，男女和合則生。然法不從自他共生，因

為自不生，他不生，自他和合當然不生。例如土中無金，水中亦無金，水土和合只

能成泥，焉能成金？

    法無因云何生？生者是果法，果從因來，無因焉能有果？同時有因尚不生，無

因而生，無此道理。

    所以法不自生不他生不共生不無因生，是故知一切法無生也。

    【如諸法自性　不在於緣中

      以無自性故　他性亦復無】

    問曰：諸法無自性，因為諸法從因緣生，以法無自性，所以不生。然法既從因

緣生，則諸法自性應在緣中。

    答：諸法自性，不在於緣中。如果法無自性，諸法自性卻在緣中，應是他性，

非法之自性。譬如牛自性不在牛中，卻在馬中。則應是馬自性，非牛自性。

    當知無自性當下即是因緣生，因緣生當下即是無自性，不可定執有因緣生，亦

不可定執有「無自性」。以因緣生法，即是空義。例如父母子女因緣成家庭，家庭

只是假名，而無實體。如果家庭有實體，應是無父母子女，仍有家庭。故般若云，

世人分別一切法，唯是分別假名。

    以無自性故，他性亦復無。因為無自性即因緣生，因緣生即無自性故。所以於

空義中，無有自性，亦無他性。以一切無自性，方成因緣有。若一切各有自性，既

有自性，何待因緣？是故畢竟空中方能建立一切法，一切法皆歸畢竟空也。

    【因緣次第緣　緣緣增上緣

      四緣生諸法　更無第五緣】

    因緣次第緣，緣緣增上緣，四緣生諸法，更無第五緣。

    茲介紹四緣。一因緣：因緣是有為法，有為法即生滅法。大智度論云，六根為

因，六塵為緣。唯識論謂因緣其體有二，即一種子，二現行。種子起現行，現行熏

種子，即因緣義也。

    二次第緣：亦名等無間緣，謂心心所相續無間，心者謂識，心所者謂受想行。

心心所前念滅，後念次第生謂次第緣。

    三緣緣：即所緣緣。簡言之，即心所法與心相應，名所緣緣。唯識論言所緣緣

體有二種，一為親所緣緣，即見分攝，二疏所緣緣，即相分攝。二種所緣緣，皆自

證分所變。如云若與能緣體（即自識）不相離，是見分等，內所慮託，是親所緣緣

。若與能緣體雖相離，為質能起內所慮託之相分，名疏所緣緣。

    四增上緣：若法有勝勢用，能令餘法增上，不作違障，名增上緣。

    【果為從緣生　為從非緣生

      是緣為有果　是緣為無果】

    若謂法從四緣生，則四緣為因，諸法為果。然則此果法為從緣生？為從非緣生

？四緣中為是有果？為是無果？

    【因是法生果　是法名為緣

      若是果未生　何不名非緣】

    先論果法從緣生。所謂緣者，是對果法而立。有果法當與果法為緣，無果法不

得與果為緣。猶如對丈夫，方有妻子之稱。若無丈夫，何有妻子之稱？

    若謂法從四緣生，當是先有四緣後有果法。此時果法未生，不對果法，怎能稱

為緣呢？故曰若是果未生，何不名非緣？以下論緣中有果，抑是無果。

    【果先於緣中　有無俱不可

      先無為誰緣　先有何用緣】

    次論果於緣中，為有為無。果法於緣中，先有先無俱不可。若果於緣中先無，

不對果焉得稱為緣？故曰先無為誰緣？若果於緣中已經先有，既然果法已有，何必

待緣而生？故曰先有何用緣。以上破因緣生法竟，以下破次第緣生法。

    【若果非有生　亦復非無生

      亦非有無生　何得言有緣

      果若未生時　則不應有滅

      滅法何能緣　故無次第緣】

    次第緣是前念滅，後念次第生。故欲破次第緣，須從生滅破。

    若果非有生，亦復非無生。何以故？諸法隨緣無性，故非有生。以無性故，方

能隨緣幻現一切法，故非無生。然諸法幻現非為實有，還歸無生。所謂真如隨緣成

萬法，萬法無性是真如，此即畢竟空義。

    隨緣無性，生即無生，故非亦有生。無性隨緣，無生即生，故非亦無生。生即

無生，全事即理。無生即生，全理成事。約事入理，以理融事，總歸無生。故生不

可得，無生不可得，亦有生亦無生不可得，一切法不可得。以無所得故，何得言有

緣？先明生不可得，次明滅不可得。

    果法若未生時，則不應有滅。因為生法壞處曰滅，法既無生，何處有滅？若謂

未生而有滅，便是無因而有果，不合道理。

    既法無生無滅，焉得謂前念滅，後念次第生？前念滅為後念作次第緣？滅法何

能為後念作次第緣？因為滅法不能復生，猶火滅不能復燒。若謂前念滅後念生，是

則後念之生，與前念無有關係。若謂前念不滅，則仍是前念，何得有後念生？故無

次第緣。以下破所緣緣。

    【如諸佛所說　真實微妙法

      於此無緣法　云何有緣緣】

    諸佛所說真實微妙法者，即實相法也。三世諸佛，唯說實相，不說餘義。佛說

餘法者，乃開權也，說實相法者，顯真實義也。故法華經云，四十餘年為度小根眾

生故，開方便門說三乘法，最後方演法華顯真實義。法華真實義者，諸法實相也。

    諸法實相，實相無相，是隨緣無性義。實相無不相，是無性隨緣義。此即無生

義、畢竟空義、阿耨多羅三藐三菩提義、中道義。

    諸佛所說真實微妙法，實相無相，無一法可得。於此無緣法，云何有緣緣？當

知於實相中，萬法唯是一心，終無心外法，能與心為緣也。

    最後破增上緣。

    【諸法無自性　故無有有相

      說有是事故　是事有不然】

    佛於經中說十二因緣，此有故彼有，是明畢竟空義。聲聞乘人，竟執為有所得

，謂言此有故彼有，係此有為彼有作增上緣。

    十二因緣者，無明行識名色六入觸受愛取有生老死。緣無明有行，緣行有識，

緣識有名色，緣名色有六入，緣六入有觸，乃至緣觸受，緣受愛，緣愛取，緣取有

，緣有生，緣生老死。故曰此有故彼有。

    於是我們可以知道，老死無自性，有生故有老死。生無自性，有有故有生。有

無自性，有取故有有。取無自性，有愛故有取。愛無自性，有受故有愛。受無自性

，有觸故有受。觸無自性，有六入故有觸。六入無自性，有名色故有六入。名色無

自性，有識入胎故有名色。識無自性，有造作行故有識入胎。造作行無自性，有無

明方起造作行。無明無自性，體即虛妄，虛妄則無真實，無真實者畢竟空。

    涅槃云，觀十二因緣有四種觀智，即下中上及上上。聲聞人以下智觀十二因緣

，不見佛性，得聲聞道。緣覺以中智觀，不見佛性，得辟支佛道。菩薩以上智觀，

見佛性不了了，得十住地。佛以上上智觀，得阿耨多羅三藐三菩提。以中道智觀十

二因緣，即以上上智觀也。

    一切法無自性無所有，如十二因緣，誰為誰作增上緣？故曰諸法無自性，故無

有有相，說有是事故，是（彼）事有不然。

    【略廣因緣中　求果不可得

      因緣中若無　云何從緣出】

    略廣因緣中，求果不可得。當知果法僅是假名分別而無實體，若於略廣因緣中

求，皆不可得。略因緣是和合總相，廣因緣是個體分別相。例如班、排等果法，只

是多人和合的假名。於多人和合的總相中，求班、排實體不可得，於個人分別相中

，求班排實體亦不可得。

    既然於因緣略廣中求果法實體不可得，所以云何從緣生出果法呢？

    【若謂緣無果　而從緣中出

      是果何不從　非緣中而出】

    若謂緣中無果，而能生出果法，那麼非緣中亦無果，此果何不從非緣生出？一

定要謂四緣生諸法，更無第五緣呢？

    【若果從緣生　是緣無自性

      從無自性生　何得從緣生

      果不從緣生　不從非緣生

      以果無有故　緣非緣亦無】

    若果從緣生，是緣無自性。因為隨緣無性，無性隨緣，緣以無性而成，無性乃

能緣成，故緣成當體即是無性，無性當體即是緣成。如果緣有自性，既有自性，焉

能隨緣成萬法？不能成就萬法，焉得稱為緣？故無性即緣，緣即無性，不縱不橫，

二而不二，不二而二。

    我們不可謂此因緣亦是因緣所成，所以無自性。那麼便落入無盡過。如果此因

緣是彼因緣所成，那麼彼因緣仍是其他因緣所成。如是則因緣上更有因緣，因緣復

因緣，便成無盡。所以因緣當下即無性，無性當下即因緣。

    既然是緣無自性，何得從緣生？最後結論，一切法畢竟空，無性亦無生。乃曰

果不從緣生，不從非緣生，以果無有故，緣非緣亦無。


中論要解

        觀去來品第二

    問曰：汝言諸法無自性，求法不可得。但有過去、現在、未來，由未來至現在

，由現在至過去。過去為已去，未來為未去，現在為去時。既然三時流轉，此中應

有去法。答曰：

    【已去無有去　未去亦無去

      離已去未去　去時亦無去】

    法無自性，云何當有法去？已去無有去法，因為已成過去，法已滅故，已不存

在故。未去亦無去法，因為未來法尚未生故，法尚未生，當然不存在。

    離已去未去，去時亦無去法。何以故？現在係過去未來所形成，既然過去與未

來皆無有去法，當然現在亦無去法。故曰去時亦無去，去時亦無去者，謂現在亦無

去法，以法無自性不可得故。

    【動處則有去　此中有去時

      非已去未去　是故去時去】

    問曰：汝言已去法已滅，未去法未生，皆不存在，故無去法。但是動處則有去

法，此中有現在，因為有動處故。過去不存在，未來不存在可以如此說，但現在是

存在的。非已去與未去中有法，而是去時有去法。換句話說，非是過去未來中有去

法，而是現在有去法。

    世間法說動有二種，一變動，二移動。其實變動即是移動，不過移動潛移默化

不可見，謂之變動罷了。若無移動，焉會變動？動處則有去者，謂移動處則有去法

也。答曰：

    【云何於去時　而當有去法

      若離於去法　去時不可得】

    云何於去時（現在）有去法呢？若如汝言，是謂去時與去法為二，方可言於去

時中有去法。然而事實上，因有去法方能顯示去時，若無去法云何知有去時？故曰

若離於去法，去時不可得。再者：

    【若言去時去　是人則有咎

      離去有去時　去時獨去故】

    今言去時有去法，是謂離去法有去時，然則去時獨自去也。再者：

    【若去時有去　則有二種去

      一謂為去時　二謂去時去】

    若謂去時中有去法，如是則有兩種去。離去時另有去法，離去法另有去時。去

時可以獨去，去法亦可以獨去。故曰一謂為去時，二謂於去時中另有去法。此是約

去時與去法而言，謂去時與去法，相輔相成不可分離。

    【若有二去法　則有二去者

      以離於去者　去法不可得】

    若有二去法，則有二去者。因為去者即去法，去法即去者，二者相輔相成，如

波顯水，如水成波，二者不能單獨存在。若有二去法，則有二去者。一為去者，二

為去法。然若離去者，去法不可得。換句話說，若離於去者，去法不可得也。

    此是約去者即去法言。亦就是說，去者即是去法，去法即是去者。

    【若離於去者　去法不可得

      以無去法故　何得有去者】

    我們已經知道，去者去法相成而立，離去者無去法，離去法亦無去者，一不立

則二俱不成。然則離於去者，去法不可得，既無去法，何得有去者？是知諸法緣生

無性，悉畢竟空也。

    【去者則不去　不去者不去

      離去不去者　無第三去者】

    去者則不去。去者即是已去，故去者則不去，即是已去則無去法也。不去者即

是未去，故不去者不去，即是未去者亦無去法也。

    離去不去者，無第三去者。離已去和未去，無第三去時也。因為已去和未去，

形成去時，若無已去未去，去時便不成立。猶過去未來形成現在，現在是過去未來

因緣而成，故現在無自性。若無過去未來，現在則不可知。

    【若言去者去　云何有此義

      若離於去法　去者不可得】

    如果汝言去者去，不須要因去法而有去者。當知以有去法故，方能表現出去者

。所以若離於去法，去者不可得。既然去者不可得，云何得言去者去？

    【若去者有去　則有二種去

      一謂去者去　二謂去法去】

    當知因去法，方有去者。如果汝言去者去，那麼便有二種去，一是去者去，一

是去法去。這種說法，仍是把去者與去法，分成二法看。

    【若謂去者去　是人則有咎

      離去有去者　說去者有去】

    若謂去者去，是人則有過錯，因為他認為離去法另有去者，故言去者獨去。

    【已去中無發　未去中無發

      去時中無發　何處當有發】

    發是動之幾微，雖已有動機，尚無動之現象。動與發不同，動是已有現象。

    已去中無發，已去中去的現象已滅，故無有發。未去中無發，未去時動機尚未

生，故未去中無發。去時是已去未去所形成，既然已去未去中皆無發，故去時中亦

無發。何以故？一切法無性無生，何處當有發？

    【未發無去時　亦無有已去

      是二應有發　未去何有發

      無去無未去　亦復無去時

      一切無有發　何故而分別】

    未發無去時。未發是無動機，無動機是無性無生，無去時即無現在時也。亦無

有已去。既然法未發，無性無生，故亦無已去（過去）。

    是二應有發，若有發應於現在及過去可以看出來。於現在時，可看出法由發生

而存在；於過去時，可看出法由壞而滅，滅者顯法曾存在。至於未來尚無有法的存

在，故曰未去何有發？

    是知無已去無未去，亦復無去時。以已去（過去），未去（未來），去時（現

在），皆因緣假現，無自性非為實有。過去是以現在未來的因緣假現，如果實有過

去，應是無現在無未來，仍有過去。未來是以過去現在的因緣假現，如果實有未來

，應是無過去無現在，仍有未來。現在亦復如是。故曰無去無未去，亦復無去時。

既無過去未來現在，當於何時有發？當於何時有生？當於何時有法？故知一切無有

發，何故而分別。

    【去者則不住　不去者不住

      離去不去者　何有第三住】

    問曰：既無已去未去去時，則法應有住。答曰：去者則不住。以已去法已成過

去，故無有法住。不去者不住。不去即是未去，法於未來尚不存在，云何有法住？

離去不去者，何有第三住？以過去未來方成現在，既無過去未來，何有現在？既無

現在，何有第三住，謂法住於現在？於三時中無有法住，當知一切法空。

    【去者若當住　云何有此義

      若當離於去　去者不可得】

    問曰：去者是已去，既曰已去，則此已去之法，當曾存在。答曰：已去云何存

在？應知已去，是以去法而顯示出來。若無有去法，去者焉可得？

    「若當離於去」即若當離於去法，去者不可得。今已知去法無自性不可得，故

知去者亦不可得。

    【去未去無住　去時亦無住

      所有行止法　皆同於去義】

    去未去無住，去時亦無住。所以已去未去（過去未來），皆無實體存在。去時

（現在）亦無實體存在。以三時一切法，皆緣起假現，無性無生故。汝雖肉眼見未

來至現在，現在至過去，此等來去情形，皆如幻如化非是真實。猶如鏡花水月，夢

中所見。不但三時遷流情形如此，世間所有生滅有為行止之法，皆同三時來去義。

    【去法即去者　是事則不然

      去法異去者　是事亦不然】

    去法即去者，汝若謂即去法與去者為一，是事不然。去法異去者，是事亦不然

。以執一執異，皆是執有，而三時與法，皆是緣起無性畢竟空，故曰是事則不然。

    【若謂於去法　即為是去者

      作者及作業　是事則為一

      若謂於去法　有異於去者

      離去者有去　離去有去者】

    若謂於去法，即為是去者。去法是作業，去者是作業之人。作業與作者若為一

，則人不作業，亦有業果報。然則不造惡業亦下地獄，不修佛道亦可成佛。故作者

及作業，是一則壞因果。

    若謂於去法，有異於去者，是事亦不然。何以故？因去法始有去者，因去者始

有去法。若無去法則無去者，若無去者則無去法。二者相輔相成，互攝互入。所以

若謂離去者有去法，離去法有去者，二俱不成。

    何故去者與去法，一異皆不成呢？以二者相因而有，因去者有去法，因去法有

去者，無去者便無去法，無去法亦無去者。相因而有，是畢竟空義，以空義故，方

能相因而有。如果不空，是二者已有，若二者已有，何必相因？

    一異之見，皆落有見，故一異俱非。假設二者為一，一則失乎相因，失乎相因

則二俱不立。假設二者為異，異則二者一時俱有，既已俱有，何待相因？若無相因

，焉有二者？

    【去去者是二　若一異法成

      二門俱不成　云何當有成】

    去去者是二，若一異法成，二門俱不成，云何當有成？去法去者此二，若一若

異俱不成。以二者相因而有，相因而有即是空義。既是空義，云何當有成？

    【因去知去者　不能用是去

      先無有去法　故無去者去】

    因去知去者，不能用是去。因去法而知去者，換句話說，去法去者相因而有，

因去法始有去者，去法去者不能分別。所以去者不能分別去法，不能用是去，意即

不能謂去者用是去法。因為若先無有去法，去者便失因待，若失因待，則去者不成

立，故無去者去。

    【因去知去者　不能用異去

      於一去者中　不得二去故】

    因去法知有去者，所以亦不能謂去者與去法異。若異是二者俱有，二者俱有，

仍然失於因待。於一去者中，不得謂有二去，即去法去與去者去。所以不能謂去法

去者異也。

    【決定有去者　不能用三去

      不決定去者　亦不用三去

      去法定不定　去者不用三

      是故去去者　所去處皆無】

    我們已經知道，一切法隨緣而成，幻現為有。隨緣幻現，是故無自性，無性為

空。一切法隨緣幻現，即是無性。法無性故，方能隨緣幻現。是以有非定性有，空

非定性空。今決定有即定性有，不決定有即是定性空。

    決定有去者，不能用三去。去者既決定有，決定有無復更生，既然不生，當然

不能由未來至現在，故未去不成。其次去者既決定有，便無有滅。滅是已去，無滅

則已去不成。已去未去形成去時，既已去未去不成，當然去時亦不成。故決定有去

者，不能用三去，三去即已去未去去時。

    不決定有去者，便是去者空。如果去者空，便無有生，無生則未去不成。其次

去者若空，空則無滅，無滅則已去不成。若已去未去不成，當然去時亦不成。故曰

不決定去者，亦不用三去。

    去法定不定，去者不用三。因去法而有去者，故去法的情形，與去者相同。去

法決定有，同理可知已去未去去時不成。去法不決定有即是空，去法空則已去未去

去時亦不成。故曰去法定不定，去者不用三。

    是故去法與去者，及所去處皆無。以一切法無自性不可得也。


中論要解

        觀六情品第三

    問曰：經中說有六情，焉得謂一切法空？所謂：

    【眼耳及鼻舌　身意等六情

      此眼等六情　行色等六塵】

    眼耳鼻舌身意，是為六情。眼能見色，耳能聞聲，鼻能嗅香，舌能嚐味，身能

覺觸，意能知法。是知一切法有，焉能謂一切法空？

    【是眼則不能　自見其己體

      若不能自見　云何見餘物】

    論主答曰：是眼則不能，自見其己體。

    今僅論眼根，則可例知餘根。汝謂眼能見色，當知眼根本身即是色法，見應先

見近，後及遠，若謂眼能見色，理應先見自色，後及餘物。今者近色尚不能見，何

能遠見餘物？

    問曰：眼雖不能自見其色，但能遠見他色。譬如火雖不自燒，卻能燒他。

    【火喻則不能　成於眼見法

      去未去去時　已總答是事】

    答曰：汝舉喻不當，火喻不能譬喻眼見法。例如過去未來現在互相形成。已去

未去形成去時，已去去時形成未去，去時未去形成已去。眼見色亦復如是，如經云

緣眼色生眼識，三事和合觸。觸有六種，曰眼觸耳觸鼻觸舌觸身觸意觸，眼觸名之

為見。

    然此見是因緣生法，無有自性。眼根與色和合，乃有眼識。眼根與識和合，乃

能見色。眼識與色和合，乃成眼見。此見不在眼，不在色，不在識，必待三事和合

，方假現有見。

    假設見在眼根，見既在眼，應是無色仍能見物。今無色則不能見物，當知見不

在眼。有色始能見色，無色不能見色，似是見在色。若見在色，應是色見眼，焉得

謂眼見色？見亦不在識，若見在識，應是無眼無色，識應自見。且經有明文，緣眼

色生眼識。若無眼無色，何有於識？故三事和合觸，乃有於見。既然因緣和合有見

，故知見本空也。

    所以其道理已於已去未去去時中總答，火不能喻眼見法也。

    【見若未見時　則不名為見

      而言見能見　是事則不然】

    緣眼色，生眼識，三事和合觸，名之為見。見若未見時，乃眼色識三事未和合

，尚未成觸之時也。未成觸時，則不名為見。

    而言見能見，是事則不然。如果眼色識三事未和合，而言見自能見，是事則不

然。

    【見不能有見　非見亦不見

      若已破於見　則為破見者】

    見不能有見，謂見不能自見也。見若欲見，須待眼色識三事和合觸，方能有見

。既然見是三事和合而有，當知見無自性。無自性云何能見？故曰見不能有見。

    非見亦不見。非見即三事未和合未成觸時，此時亦不能有見。換句話說，三事

和合之見無自性不能見色，未和合時無見，亦不能見色。

    三事和合不能見，未和合無見亦不能見。若已破於見，則為破見者。見者即人

，人為能見者。

    破於見，即破三事和合見，及破未和合之非見。云何和合見，及未和合非見，

俱無見者之人呢？假使眼色識三事和合觸中有人，則應為眼色識人四事和合成見。

若無人和合，則和合中無人。以理推尋，於和合中，眼還歸於眼，色還歸於色，識

還歸於識，則何處有見者？

    非見中無三事和合，無眼色識，焉得有見者之人？以離眼色識，別無有人故。

故曰若已破於見，則為破見者。

    【離見不離見 見者不可得

      以無見者故 何有見可見】

    所以離見或不離見，見者皆不可得。以無見者故，則能見之眼，所見之色云何

可得？何有見，能見之眼也，何有可見，所見之色也？

    【見可見無故 識等四法無

      四取等諸緣 云何當得有】

    見可見無故，識等四法無。雜阿含經云緣眼色生眼識，三事和合觸，緣觸受，

緣受愛，緣愛取，緣取有，緣有生，緣生老病死……

    既無能見之眼與所見之色，識則不生。無眼色識故，則觸性空，觸性空故則受

性空，受性空故則愛性空，故曰識等四法無。

    愛無則取無，取有四種，即欲取、見取、戒取、我語取。故曰四取等諸緣，云

何當得有？如是取無則有無，有無則生無，生無則老死無。終至不生亦不滅也。

    【耳鼻舌身意　聲及聞者等

      當知如是義　皆同於上說】

    同理則知耳鼻舌身意，聲及聞者等亦無，皆同於眼及色塵也。


中論要解

        觀五陰品第四

    問曰：汝云若破於見，則為破見者。然經說有五陰法，五陰和合為人。云何無

見者呢？答曰：五陰皆空也。

    【若離於色因　色則不可得

      若當離於色　色因不可得】

    於五陰中，亦略說色陰，以例其餘。

    若離於色因，色則不可得，若當離於色，色因不可得。此是以色陰為例，說一

切法空義。

    色法若有，必有其因。一切諸法，無無因而有果者。眾所週知，由因而生果也

，如是方成一切法有。

    然因賅果海，果徹因源，全因即是全果，全果即是全因。不可能有一部分因成

果，一部分因不成果。亦不可能一部分果從因來，一部分果不從因來。是知對因方

成果，對果方成因。

    若謂由因生果，則有因時尚無有果，既無有果，焉能有因？若無有因，焉能由

因生果？當知一切法畢竟空也，一切法無生也。無生則無滅，故曰不生亦不滅，不

常亦不斷，不一亦不異，不來亦不出。

    以因空故，方待果而成，因若不空，是自性有，自性有便不待果成。以果空故

，方待因而生，果若不空，是自性有，自性有便不待因生。

    因待果成，果待因生，故知其相是幻有，性是本空。性本空故，方能隨緣成萬

法。相幻有故，乃一切法皆以無性為性也。故云離色因，色不可得，離色則色因亦

不可得。

    【離色因有色　是色則無因

      無因而有法　是事則不然】

    色與色因，相緣而成。緣色因而有色，緣色而有色因。二者相緣而成，故無自

性。無自性故，方得相緣成就。二者相緣是依他起，相緣依他則無自性，無自性方

能圓滿成就一切法，故曰圓成實性。

    離色因而有色，是色則無因。色是果法，不能離因而有。所以離因而有色法，

是事則不然。

    【若離色有因　則是無果因

      若言無果因　則無有是處】

    若離色法另有色因，則此因不待果而有，便是無果之因。然事實上無果不應名

因。所以若言有無果之因，則無有是處。

    【若已有色者　則不用色因

      若無有色者　亦不用色因】

    若已有色者，則不用色因。若已有色，是說若因中已有色，則不用色因。待因

而有色，若色已先有，何必用色因？

    若無有色者，亦不用色因。若無有色，是說若因中無色，亦不成色因也。若因

中無色，不對果焉有因？所以因中無果，亦不成之為因。假設因中無果亦能生果，

則非因亦能生色果。然則受想行識因，亦可生色也。

    【無因而有色　是事終不然

      是故有智者　不應分別色】

    因中有果因中無果，皆不成色因。既無色因，而有色果者，是事終不然。良以

待因為果，待果為因，二者各無自性，不可分別各自獨立。是故有智者，不應分別

色。

    【若果似於因　是事則不然

      果若不似因　是事亦不然】

    若果似於因，是說果與因為一也。既然因中有果，因中無果，無因而有果，三

種情形俱不成立，是否因果為一呢？是事則不然。如果因即果則無因，果即因則無

果，無因無果是事不然。

    果若不似因，是果異於因也。因果異是二者一時俱有，二者一時俱有，則不待

因而有果，不待果而有因。如是則因不成因，果亦非果，是事不然也。

    何故因中有果，因中無果，無因有果，因果一異俱不然呢？原來真如隨緣成因

果，因果無性是真如。無性隨緣，則因果不無。隨緣無性，則因果非有。非有而有

，則全無以成有。有以無成，則有全是無。不無而無，則全有以成無。無以有成，

則無全是有。故於中道中，有非定有，無非定無，無有定法是名阿耨多羅三藐三菩

提。

    【受陰及想陰　行陰識陰等

      其餘一切法　皆同於色陰】

    不但色陰如此，受想行識乃至一切法亦復如是。所謂真如隨緣成萬法，萬法無

性是真如。

    【若人有問者　離空而欲答

      是則不成答　俱同於彼疑

      若人有難問　離空說其過

      是不成難問　俱同於彼疑】

    無性隨緣，隨緣無性，即真空義。若人有問者，離空而欲答，是則不成答，俱

同於彼疑。同彼疑者，疑惑不解如來真實義也。故若有人問法，當以真空義答。

    若人有難問，不以真空義說出對方之過，則不成難問。亦是迷惑不解也。


中論要解

        觀六種品第五

    問曰：汝言五陰皆空，是事不然。經說有六種，六種者地水火風空識。地水火

風是色法種，識是心法種，心法即受想行識，一切法依空而有，既有六種，云何說

一切法空？論主答曰：

    【空相未有時　則無虛空法

      若先有虛空　即為是無相】

    當知相依性立，性依相顯，一切法以無性為性，一切法相如幻假有。實相無相

，無相隨緣能為一切法作幻相。一切法相如幻，依性而顯，還歸無相，故曰諸法實

相。

    眾生總喜分別空有，其實空即是有，有即是空。性空隨緣現萬法，萬法幻現即

性空。心經云色不異空，空不異色，色即是空，空即是色，受想行識亦復如是。是

知五陰即空，空即五陰，空不可得，五陰亦不可得。同理推尋可知，地水火風識即

空，空即地水火風識，空不可得，地水火風識亦不可得，故知六種無性也。

    於六種中，亦是只論一種以例其餘。

    空相未有時，則無虛空法，若先有虛空，即為是無相。

    若謂有虛空法，此虛空法必有相，因為虛空以相而顯故。若離相而有虛空，則

此空便是色外空，色外空便是斷滅空，斷滅空是定性無。故曰空相未有時，則無虛

空法。

    若先有虛空，則此虛空便是無相，便是斷滅空。

    問曰：若無相有虛空，有何咎？答曰：

    【是無相之法　一切處無有

      於無相法中　相則無所相】

    當知絕對無相之法，即斷滅空，即是邪空。故曰是無相之法，一切處無有。

    於無相法中，相則無所相。於斷滅空中，於邪空中，相則無所相。當知無性隨

緣，相能顯性。相隨緣顯，無有自性。故無相即相，非斷滅空。相即無相，非自性

有，如是方為真空義也。

    【有相無相中　相則無所住

      離有相無相　餘處亦不住】

    有相無相中，相則無所住。若法已有相，不復須相來作相。若法無相，無相之

法，空無所有，相則無所相。故曰相則無所住。

    法非有相，即是無相。離有相與無相，餘處無法。故相若不為有相法作相，便

為無相法作相。今有相法無相法中，相皆無所住，故餘處亦不住。

    【相法無有故　可相法亦無

      可相法無故　相法亦復無】

    相法無有故，可相法亦無。相法者能相也，可相法者所相也。能所相緣而立，

緣能相而立所相，緣所相而立能相。我們不能說，能相法相於所相。若謂能相法相

所相，則是先有能相後有所相。然則有能相時尚無所相，若無所相，云何有能相？

相反地，不對能相，亦無所相。故曰相法（能相）無有故，可相法（所相）亦無，

可相法無故，相法亦復無。

    【是故今無相　亦無有可相

      離相可相已　更亦無有物】

    是故今無相（能相），亦無有可相（所相）。因為能所相緣而立，即無所有不

可得義，無所有不可得即緣生義，緣生即真空義。若謂有空可得，即是邪空。所以

能相所相皆無自性。離能所以外，更亦無有物也。

    【若使無有有　云何當有無

      有無𩜠已無　知有無者誰】

    問曰：如汝所言，若無有有，應當有無。答曰：

    若使無有有，云何當有無？有不自有，待無而有有，無不自無，待有而有無。

是故全有即無，全無即有。離有則無無，離無亦無有。故若使無有有，云何當有無

？有與無既已無，知有無者誰？知有無者，是人也。既無有人，故知五陰皆空，六

種非有。

    【是故知虛空　非有亦非無

      非相非可相　餘五同虛空】

    是故知虛空，非有亦非無。虛空無性，隨緣而有。隨緣無性則非有，無性隨緣

則非無。無性隨緣則無不可得，隨緣無性則有不可得，一切法不可得則無能相與所

相。不但空不可得，其餘地水火風識亦同虛空。

    【淺智見諸法　若有若無相

      是則不能見　滅見安隱法】

    淺智之人不見諸法實相，則見有見無。不知實相無相，則非有相。實相無相能

為一切法作幻相，則非無相。

    是則不能見，滅見安隱法。淺智之人，以不見實相故，即不見滅見安隱法。滅

是安隱法，即諸法寂滅性，此寂滅性，名曰涅槃。


中論要解

        觀染染者品第六

    染染者，染是染法，染者是眾生心。

    問曰：經云有染，染法染於眾生心。染次第有四，所謂愛著染婬。愛最微細，

經云微細之愛即無明。其次為著，色無色二界眾生，著於禪定。其次為染，攝欲界

眾生。婬最粗濁，欲界一切眾生，皆以婬欲而正性命。既有染法與染者，焉得謂一

切法空？答曰：於實相中，染法染者實不可得也。

    【若離於染法　先自有染者

      因是染欲者　應生於染法

      若無有染者　云何當有染

      若有若無染　染者亦如是】

    染法是能染，染者是所染，能所相待而成。相待而成即是無性，能無自性，方

待所而成。所無自性，方待能而成。若非相待，則能所二俱不立。

    既然相待即無自性，無自性即空。若執能所為有，二者皆不成立。若執有者，

有三種情形，一先有能，二先有所，三能所一時俱有。假設先有能，則有能時尚無

所。既然無所，不待所焉有能？假設先有所，則有所時尚無能。既然無能，不待能

焉有所？假設能所一時俱有，既然能所一時俱有，何須相待？若不相待，焉有能所

？

    若離於染法，先自有染者，因是染欲者，應生於染法。若離染法先有染者，應

是因染者而生染法。染法既因染者而生，云何復能染染者？再者先有染者，即是說

眾生已經被染。既然眾生已經被染，何必更須染法？

    若無有染者，云何當有染？問曰：先有染者既不成立，是否先無染者呢？當知

若無染者，則染法染於何物？並且既失所染，焉得稱為能染之法？故曰若無染者，

云何當有染法。故染法染者相待而有，不縱不橫。

    若有若無染，染者亦如是。所以若不待染法，有染者或無染者皆有過。染者亦

如是，若不待染者，有染法或無染法亦皆有過。

    【染者及染法　俱成則不然

      染者染法俱　則無有相待】

    問曰：若染法染者，先後不成，若一時俱如何？答曰：若染者染法一時俱有，

則失相待，若失相待，則二者俱不成。

    【染者染法一　一法云何合

      染者染法異　異法云何合】

    二法無自性，方能相待而成，相待而成假名和合。如果染者染法體性是一，體

性既一，不成相待，不成相待云何能和合？

    染者染法異，異法云何合？例如長與短相待而成，我們說長短和合；大與小相

待而成，我們說大小和合。然我們不能說長短與大小和合。因為長短與大小，體性

各異不成相待，無法和合。故曰異法云何合？

    【若一有合者　離伴應有合

      若異有合者　離伴亦應合】

    所謂「伴」者，二法互相因待，故名曰伴。例如長不自長，待短而長。短不自

短，待長而短。故長短二法，互相為伴。

    若一法有合者，離相待之伴，應有合也。若異法有合者，不相待之法亦應和合

。即如長短與大小，不能為伴，亦應和合也。

    【若異而有合　染染者何事

      是二相先異　然後說合相】

    問曰：一法固不能和合。但眼見異法共合。

    答曰：若異而有合，染染者何事？染法與染者，能成染事者，是因為染法待染

者，染者待染法，彼此和合方成染事。若二法體性先有，各自差異不相因待，云何

能和合？若說二相先異，然後說其合相者，無有是處。

    【若染及染者　先各成異相

      𩜠已成異相　云何而言合】

    若染法及染者，先各成異相，既然異相已成，各有體性，不須相待，云何而有

合呢？

    【異相無有成　是故汝欲合

      合相竟無成　而復說異相】

    異相無有成，是故汝欲合，合相竟無成，而復說異相。

    汝是兩邊規避，既然異相不能成其染事，汝便言和合成其染事。今合相亦無成

，汝又說異相。所說不定，自相矛盾。

    因外人先問曰：若染法染者先後不成，若一時俱如何？故論主責其先執異相不

成，是故說合也。外人復問：一法固不能和合，但眼見異法共合。故論主責其合相

無成，復說異相。

    【異相不成故　合相則不成

      於何異相中　而欲說合相】

    異相不成故，合相則不成。異相體性各異，不能成染。合相體性是一，亦不成

染。

    於何異相中，而欲說合相？汝於染法染者各有自性截然異中，而欲說合相，是

不能成立的。

    當知緣起即是性空，性空即是緣起。染法染者，緣起性空故，所以異而不異。

染法染者，性空緣起故，所以合而無合。異而不異，是差別即無差別。合而無合，

是無差別即差別。差別即無差別，猶千波是一水。無差別即差別，猶一水起千波。

    諸法無非實相，二而不二。實相即是諸法，不二而二。二而不二，是知染法染

者，不合而合。不二而二，是知染法染者，不異而異。故華嚴云，法非和合不和合

。

    今外人執定有染法定有染者，復欲染法染者異，染法染者合，故二皆有過。

    【如是染染者　非合不合成

      諸法亦如是　非合不合成】

    是故染法與染者，非和合非不和合。一切諸法亦非和合非不和合。何以故？以

諸法皆以無性為性，故非不和合。無性隨緣成萬法，故非和合。


中論要解

中論要解卷第二

        觀三相品第七

    問曰：經說有為法與無為法，有為法有生住滅三相，無為法無生住滅三相。既

然法有有為與無為，怎能說一切法空呢？

    當知眾生於世間法執常，故佛說一切法有為。有為法生滅無常，欲令眾生覺悟

世間無常，佛非說實有有為法也。眾生聞佛說世間法有為，便轉計有有為法。為破

有為故，佛復說無為，非是說實有無為。因為有為生滅無常不存在，今對有為立無

為，故無為亦非實有。

    外人不知，執實有有為與無為，並說有為法有生住滅三相。論主答曰：汝所說

不然。因為：

    【若生是有為　則應有三相

      若生是無為　何名有為相】

    汝謂有為法有三相，生相住相滅相，是事不然。因為三相互相違，不能一時俱

。第一，生相無住相無滅相，住相無生相無滅相，滅相無生相無住相。第二，生滅

則不存在，住則存在。以生滅無常故不存在，介爾存在，便是不生不滅。故三相相

違，不能一時俱。三相不能一時俱，云何能為有為作相？

    若生是有為，則應有三相。若生是有為，當須生住滅。若住若滅，則無有生。

    若生是無為，何名有為相？若謂生是無為，無為法無三相。無三相者，豈能與

有為作相？

    【三相若聚散　不能有所相

      云何於一處　一時有三相】

    三相若聚，是三相和合。三相若散，是三相各自存在。這兩種觀念，皆是執生

住滅各有自性。

    三相若一時聚，互相矛盾。生則無住滅，住則無生滅，滅則無生住，云何能為

有為作相？如果散則三相各自存在，如果三相各自存在，依然是生則無住滅，住則

無生滅，滅則無生住，還是不能為有為作相。

    云何於一處，一時有三相？因為三相互相矛盾，不能一時俱也。

    【若謂生住滅　更有有為相

      是即為無窮　無即非有為】

    若謂生住滅，更有有為相。如是則生住滅無體，由前生所生。前生無體，復由

前生所生……如是推算則生住滅無始，無始則無窮，無窮則非有為。

    【生生之所生　生於彼本生

      本生之所生　還生於生生】

    問曰：汝謂三相無窮，是事不然。生住滅雖是有為，然非無窮。因為生生之所

生，生於彼本生，本生之所生，還生於生生。

    依青目菩薩疏，謂法生時通自體七法共生，七法者即一法二生三住四滅五生生

六住住七滅滅。

    一法者，法是有為，故能生。

    二生者，有為法生，是第一因，故名本生。

    三住者，生故有住。

    四滅者，法有為故，所以生而住，住而滅。

    五生生者，有為法滅時，次第有果生。果復為因，復能生果。（外人謂生生所

生之果，即是本生。）

    六住住者，生生而有住住也。

    七滅滅者，住住而有滅滅也。

    簡單說，有為法生是第一因是曰本生。第一因生果，果復為因更能生果是曰生

生。此生生所生之果，即是本生。如是循環不已，故偈云：生生之所生，生於彼本

生，本生之所生，還生於生生。

    【若謂是生生　能生於本生

      生生從本生　何能生本生】

    答曰：不然。若謂是生生，能生本生者，即是說先有生生，後有本生。但生生

從本生而生，此時本生尚未生，當然不能生生生。生生既然未生，何生本生？

    【若謂是本生　能生於生生

      本生從彼生　何能生生生】

    相反地，若謂本生能生生生，即是說先有本生，後有生生。然本生從生生所生

，此時本生尚未生，何能生生生？

    問曰：是生生生時，非先非後，能生本生。答曰不然：

    【若生生生時　能生於本生

      生生尚未有　何能生本生】

    當知若生生生時，即是尚無有生生。如果生生已有，應是已生，而非生時。既

然生生尚未有，何能生本生？

    【若本生生時　能生於生生

      本生尚未有　何能生生生】

    若謂本生生時，能生生生，與上同理可知，本生尚未有，何能生生生？

    外人舉燈喻問曰：

    【如燈能自照　亦能照於彼

      生法亦如是　自生亦生彼】

    其實燈照的例子，是不能用來支持本生與生生關係的。因為本生與生生的關係

，是相生的。而燈光照明與黑闇的關係，是相剋的。

    【燈中自無闇　住處亦無闇

      破闇乃名照　無闇則無照】

    明不生闇，闇不生明，有明則無闇，有闇則無明，燈照焉能喻於本生與生生？

所以論主答曰：燈光中自無有闇，燈光住處亦無有闇。破闇乃名照，既無闇則照為

何義？當知照為因緣生，無有自性，不可執為定有也。既然照無自性，何得言燈能

自照，亦能照彼？

    問曰：燈光未生時，固不能照。燈光既生以後，有明無闇，亦不能照。但燈生

時，非未生非已生，此時能自照，亦能照彼。答曰：

    【云何燈生時　而能破於闇

      此燈初生時　不能及於闇】

    燈未生是有闇無明，燈已生則有明無闇。事實上不可能於未生已生中間，另有

生時。如果有燈生時，若謂非未生，亦非已生，應是既無明亦無闇，無明無闇，云

何成照？若謂燈生時係半明半闇，則與事實不符。

    云何燈生時，而能破於闇，此燈初生時，不能及於闇。以燈初生時，光體未具

足，尚無照明作用，故不能及於闇。

    【燈若未及闇　而能破闇者

      燈在於此間　則破一切闇】

    如果未及於闇，便能破闇者，則應燈在此處，便能破一切處闇。故汝謂燈生時

能破闇者，不合道理。所以燈不自照，亦不照彼也。

    【若燈能自照　亦能照於彼

      闇亦應自闇　亦能闇於彼】

    如果燈能自照照彼，則闇亦能自闇闇彼。如是則明能破闇，闇亦能破明也。

    【此生若未生　云何能自生

      若生已自生　生已何用生】

    此生若未生，云何能自生？汝言有為法能自生生彼，當然先自生然後生彼。然

自生是不可能的。因為法以因緣而生，自我仍是自我是不生的。所以法若未生時，

須假因緣生，云何自我仍是自我，謂之生呢？

    若生已自生，生已何用生？如果法已經自生，既然生已，何用更生？汝謂三相

中之生相，不出未生而生，與生已而生，此兩種情形俱不成立。

    【生非生已生　亦非未生生

      生時亦不生　去來中已答】

    生非生已生，亦非未生生，生時亦不生，去來中已答。

    法生已不須更生，故生非生已生。法亦非未生時而能自生，故曰亦非未生生。

已生未生和合乃有生時，既然已生不生，未生亦不生，不生與不生和合，還是不生

，故曰生時亦不生。如去來品中已答，去來品中曾說，已去無有去法，未去亦無去

法，離已去未去，去時亦無去法。

    外人辯言，我非言生已生，未生生，或生時生。我是說眾緣和合，則有法生。

答曰：

    【若謂生時生　是事已不成

      云何眾緣合　爾時而得生

      若法眾緣生　即是寂滅性

      是故生生時　是二俱寂滅】

    生時生者，即是已生未生的和合相，此事已經不成立。汝復計眾緣和合生，當

然眾緣和合亦不生也。

    何以故？若法眾緣生，便是無自性，法無自性，即是寂滅性，寂滅則不生。是

故生法與生時，此二俱是寂滅性。

    問曰：未來法至於現在，故知法有生。何得謂無生？答曰：

    【若有未生法　說言有生者

      此法先已有　更復何用生】

    若未來世有未生法，可以說有法生。但此法於未來世已先有，更復何用生呢？

法從無至有謂之生，今法已先有，何用更生呢？

    【若言生時生　是能有所生

      何得更有生　而能生是生】

    汝先言生住滅無無窮過，以本生生生生，生生生本生。今復言生時生，若生時

有生者，應生本生及生生。汝既曰本生生生生，生生生本生，何得更有生，生此本

生及生生呢？

    若謂生時能生本生及生生，當更有法生此生時生。如此則生復有生……依然落

無窮過也。

    【若謂更有生　生生則無窮

      離生生有生　法皆能自生】

    若謂更有生，生生則無窮。若謂生更從生來，前溯則無始，無始則無窮。

    汝先云法生時能自生，復能生他。如果離生生更有「生」的話，則此「生」非

從生生而來，然則法皆能自生也。故曰離生生有生，法皆能自生。

    【有法不應生　無亦不應生

      有無亦不生　此義先已說】

    有法不應生。法已有故，不須更生。無亦不應生。絕對的無不能生有故。如果

無能生有，則雞蛋中無鴨的成分，當亦能孵出鴨來，事實不然。

    既然有不生，無亦不生，有無和合當然還是不生，故曰有無亦不生。此義已於

觀因緣品中說過。

    【若諸法滅時　是時不應生

      法若不滅者　終無有是事】

    若諸法滅時，是時不應生，滅與生相違，故滅時不應生。再者法既滅已，即不

應生也，若法滅能生，當是火滅能自燒。

    法若不滅者，終無有是事。以有為法必是生滅相，若法不滅，豈是有為相？故

曰法若不滅者，終無有是事

    次破住相。

    【不住法不住　住法亦不住

      住時亦不住　無生云何住】

    既破生相已，法若無生，云何有住？故不住無有住，不住是無有法，無有法云

何有住？住法亦不住，住法即是有為法，有為法生滅無常，故亦不住。住時亦不住

，以法知住時，既無法亦無住時，故住時亦無住。最後結論，無生云何住？是知破

生即破住也。

    【若諸法滅時　是則不應住

      法若不滅者　終無有是事】

    次以滅相破住相。若諸法滅時，是則不應住。法滅即是無法，無法云何有法住

？故法滅時不應住。

    有為法即生滅無常，若謂有為法不滅，終無有是事。

    【所有一切法　皆是老死相

      終不見有法　離老死有住】

    所有一切法者，即有為法也。皆是老死相，即皆是生滅相。終不見有為法，離

生滅而有住也。凡一切有法，終必磨滅也。

    【住不自相住　亦不異相住

      如生不自生　亦不異相生】

    住不自相住，亦不異相住。此可作二種解說，第一若法外有住，住外有法。那

麼若「住」自相住，法亦應自相住。但是因法方知有住，不因法焉知有住？第二法

若自相住，當無生滅，如是則墮常過。法若常云何是有為，故曰住不自相住。

    亦不因異相而住，如果異相住，那麼此異相住，應因另一個異相住而住。猶此

生因彼而生，應是彼復因餘法而生……如是逆推則無窮。所以亦不異相住，如生不

自生，亦不異相生。總之，無生何有住？

    【法已滅不滅　未滅亦不滅

      滅時亦不滅　無生而有滅】

    已破生相住相，次破滅相。

    法已滅不滅。以法已滅，不應復滅。未滅亦不滅。法未滅是猶住，既然猶住，

當無有滅。

    滅時亦不滅。離已滅與未滅，更無滅時，故滅時亦不滅。最後結論曰，無生何

有滅？

    【法若有住者　是則不應滅

      法若不住者　是亦不應滅】

    法若有住者，是則不應滅。住與滅相違，住則無滅，滅則無住故。

    法若不住者，是亦不應滅。法若不住，是無有法，無法云何滅？

    【是法於是時　不於是時滅

      是法於異時　不於異時滅】

    是法於是時，不於是時滅。是法於是時，即於是時住。法既於是時住，住與滅

相違，故不於是時滅。

    是法於異時，不於異時滅。法既於異時住，當然不於異時滅。

    【如一切諸法　生相不可得

      以無生相故　即亦無滅相】

    如一切諸法，生相不可得。一切諸法因緣生無自性，故一切法無生。以無生故

，即亦無滅。

    【若法是有者　是即無有滅

      不應於一法　而有有無相】

    若法是有者，若法有自性也。若法有自性，是即無有滅，因有與無相違故。所

以不應於一法，而有有無相。

    【若法是無者　是即無有滅

      譬如第二頭　無故不可斷】

    滅即是無，故法若是無，即是已滅。既然已滅，不應更滅。譬如人無第二頭，

無故不可斷。

    【法不自相滅　他相亦不滅

      如自相不生　他相亦不生】

    一切法因緣生無自性，法無自性，是無此法。既然無法，云何有滅？自相無自

性，他相亦無自性，故法不自相滅，亦不他相滅。

    正如一切法因緣生無自性，法無自性故一切法無生。自相無自性故不生，他相

無自性故亦不生。法既無生，云何有滅？

    【生住滅不成　故無有有為

      有為法無故　何得有無為】

    生住滅不成，故無有有為。汝謂有為法，有生住滅三相。今生住滅三相不成，

當知無有有為法。對有為法立無為法，既無有為法，故無為法亦不立。

    問曰：若無有為法，何以世間眼見有一切法呢？答曰：

    【如幻亦如夢　如乾闥婆城

      所說生住滅　其相亦如是】

    世間一切法，皆因緣幻現假有，非為真實。徒有幻相假名，而無實體。例如一

切法以因緣現有，若實有其法，應是無諸因緣，仍有其法。譬如桌子以木材因緣而

現，若桌子有實體者，應是無有木材，仍有桌子，事實不然。

    故一切有為法，如幻亦如夢，如乾闥婆城。所說生住滅，其相亦如是。

    正如金剛經云，一切有為法，如夢幻泡影，如露亦如電，應作如是觀。


中論要解

        觀作作者品第八

    作作者品，第一個作字是作業，作者是人。作業是所作，作者之人是能作。能

作因所作而立，所作因能作而有。例如因殺生者，方有殺生之業。因有殺生之業，

方名殺生之人。若無殺生之業，不得名殺生之人。若無殺生者，亦不能造殺生之業

。

    故因能立所，因所立能。能不自能，因所而能。所不自所，因能而所，若非相

因，則二者之用息矣。

    【決定有作者　不作決定業

      決定無作者　不作無定業】

    問曰：有為法中，有作者及作業，何得謂一切法空？答曰：

    決定有作者，不作決定業。若能作之作者已決定有，所作之業亦已決定有，是

則不因作者而有作業，如此則不合道理。何以故？若不因作業，云何有作業者？今

已決定有作者，是即不因作業而有作者。同時作業已決定有，是作業不因作者而成

。故曰決定有作者，不作決定業。

    相反地決定無作者，亦不作決定無之業。如果能作之作者，和所作之業俱無，

當然作作者亦不成立。

    何以故？作業作者能所相因則有，故非決定無作者無作業。能所相因而有，便

各無自性，故亦非決定有作者決定有作業。

    【決定業無作　是業無作者

      定作者無作　作者亦無業】

    決定業無作，若謂決定有作業，而無作者。然則此所作之作業，便無能作之作

者。故曰是業無作者。

    定作者無作，如果決定有作者而無所作之業，則此作者，便不因作業，憑空名

為作者。

    前一偈是說作者作業，俱有或俱無，不能成立。此一偈是說作者作業，一有一

無亦不成立。暗示作者作業，必須無性相緣方得成立。

    【若定有作者　亦定有作業

      作者及作業　即墮於無因】

    以外人執定有作者作業，故以定有而破之。

    若定有作者，亦定有作業，則作者不因作業而有，作業亦不因作者而有。然則

作者作業，即墮無因過。

    【若墮於無因　則無因無果

      無作無作者　無所用作法

      若無作等法　則無有罪福

      罪福等無故　罪福報亦無

      若無罪福報　亦無有涅槃

      諸可有所作　皆空無有果】

    若墮無因，則有大過。若墮於無因，則無因無果。因作者而有作業，則作者為

因，作業為果。因作業而有作者，則作業為因，作者為果。如果無因，便無有果。

若無因無果，便無作業亦無作者，亦無所用作法。

    若無作者作業及作法，則無罪福諸業。罪福業因既無，則無集諦。罪福業因無

故，當然無罪福果報。罪福果報無故，便無有苦諦。如是則世間因果皆無。

    若無罪福報，世間因果若無，當然出世間因果亦無。既無罪福報，則無苦滅諦

──涅槃。既無苦滅諦，當然無苦滅道諦，如是出世間因果皆無。

    所以汝若執定有作者作業，則苦集滅道諸有所作，皆歸斷滅空，撥無因果了。

    【作者定不定　不能作二業

      有無相違故　一處則無二】

    問曰：既然決定有作者，決定無作者，皆不能作業，當是作者亦決定有，亦不

決定有，能作業也。答曰：

    我們已經知道，作者與作業，相緣而立，緣成無性，無性緣成。非有先後次第

，並非先有作者，後有作業。故作者決定有亦不決定有（不決定有即是無），皆不

能作決定有或不決定有業。不能作二業者，即決定有或不決定有之二種業也。

    何以故？有無相違故，一處則無二。於一作者，不可能亦是決定有，同時亦是

不決定有。

    【有不能作無　無不能作有

      若有作作者　其過如先說】

    有不能作無。若有作者，不能作先無之業，因為若無作業，則不名作者。無不

能作有，若無作者，亦不能作已有之業。所以作者作業，一有一無不能成立。

    若同時有作業亦有作者，亦不成立，其過先前已說。如前偈云，若定有作者，

亦定有作業，作者及作業，即墮於無因。

    【作者不作定　亦不作不定

      及定不定業　其過如先說】

    故作者不作定業，亦不作不定業，及不作亦定亦不定業，其過如先說。以作者

作業，相緣而立故。

    【作者定不定　亦定亦不定

      不能作於業　其過如先說】

    我們已經知道，作者與作業相緣而立，非定有，非定無（不決定有），非亦有

亦無。上偈說作業非定有，非不定有，非亦定有亦不定有。這一偈是說作者非定有

，非不定有，非亦定有亦不定有。

    作者定不定。作者定有或不定有，皆不能作於業。

    亦定亦不定。作者亦定有亦不定有，亦不能作於業。其過失如先前所說。

    【因業有作者　因作者有業

      成業義如是　更無有餘事】

    因業有作者，因作者有業。作者與作業，相依而有，相緣而立，各無自體，業

如幻現。一切法以無性為性，無性隨緣便現業相。業相緣現，終歸無性。以作者作

業緣現無性故，所以非定有，非不定有，非亦定有亦不定有。成業義如是，更無有

餘事。

    【如破作作者　受受者亦爾

      及一切諸法　亦應如是破】

    破作業與作者，是從因上破。受受者是果，因既被破，果當然亦被破。故曰如

破作作者，受受者亦爾。

    「受」是所受之業果五陰身，「受者」是能受業報身的人。能受無自性，緣所

受而假立。所受無自性，緣能受而假立。所受五陰身無自性，故曰五陰皆空。能受

之人無自性，故曰法中無我亦無人。

    一切法皆悉無性緣成，緣成無性。若人執為實有，亦應如是破也。


中論要解

        觀本住品第九

    外人問曰：

    【眼耳等諸根　苦樂等諸法

      誰有如是事　是則名本住

      若無有本住　誰有眼等法

      以是故當知　先已有本住】

    外人以為無量劫以來，眾生生死不斷，有此不斷，故有眾生生死。此不斷者，

外道立為神我。此神我決定有，否則不能生長六根，無有六根便不能貪著六塵，於

是無苦樂等諸法。所謂本住，即指神而言。

    彼不知無量劫來生死不斷者，非是有神我。而是一切法以無性為性，無性隨緣

假現眾生，眾生緣成還歸無性。不但無性不可得，眾生假現亦不可得也。

    眼耳等諸根一偈，以六根及苦樂等法，依本住而得建立。若無有本住，則六根

及苦樂等法，無所依止，無從建立。所以當知，先已有本住。

    論主答曰：

    【若離眼等根　及苦樂等法

      先有本住者　以何而可知】

    若謂離眼耳鼻舌身意等根，及苦樂等法，先有所謂本住，那麼以何而可知呢？

    因為以六根故，方有見聞覺知。在眼曰見，在耳曰聞，在鼻舌身曰覺，在意曰

知。今先有本住而無六根，當無見聞覺知。無見聞覺知，云何知苦樂等法？乃至云

何知有本住？

    【若離眼耳等　而有本住者

      亦應離本住　而有眼耳等】

    若離眼耳等六根，而有本住者，亦應離本住，而有眼耳等諸根。如果那樣，汝

云何說「若無有本住，誰有眼等法」？

    【以法知有人　以人知有法

      離法何有人　離人何有法】

    法者眼耳鼻舌身意等諸根及苦受樂受等法，人者即是本住。汝既云「眼耳等諸

根，苦樂等諸法，誰有如是事，是則名本住」是以法知有人也。汝又云「若無有本

住，誰有眼等法，以是故當知，先已有本住」是以人知有法也。

    既然如此，眼耳等根苦樂等法，與本住是不相離的。請問「離法何有人？離人

何有法？」

    【一切眼等根　實無有本住

      眼耳等諸根　異相而分別】

    本住為一，而眼等諸根各異。若諸根同一本住，當是六根之用相同。事實不然

，眼緣色生眼識，耳緣聲生耳識，鼻緣香生鼻識，舌緣味生舌識，身緣觸生身識，

意緣法生意識。故曰一切眼等根，實無有本住，眼耳等諸根，異相而分別。問曰：

    【若眼等諸根　無有本住者

      眼等一一根　云何能知塵】

    若眼等諸根無本住者，今眼耳等一一根，云何能知外塵呢？所以能知外塵者，

由有神我，以神我故，所以一一根能知一一塵。於此可知，外人仍是執著定有本住

定有諸法。

    【見者即聞者　聞者即受者

      如是等諸根　則應有本住】

    答曰：若依汝言，諸根以有本住方能知塵，那麼係一一根中各有知者？抑係一

知者在諸根中？若諸根中有一知者，則應見者即聞者，聞者即受者。其餘耳鼻舌身

意根，亦應如是。若如是者，則如汝所說應有本住。但事實不然，眼能見不能聞，

耳能聞不能嗅，鼻舌身意其用各各不同。是知諸根同有一知者，不成道理。

    【若見聞各異　受者亦各異

      見時亦應聞　如是則神多】

    假設一一根中各有知者，亦不應道理。

    若見聞各異，受者亦各異，同時六根各各皆有知者，則應一人同時具有一切知

。若如是者，則見受時亦應聞受，乃至同時亦應有嗅嚐觸念等受，如是則神多。所

以不應諸根，於一時各各有知。換句話說，見時即無聞嗅嚐觸念等知，其餘諸根，

亦復如是。

    【眼耳等諸根　苦樂等諸法

      所從生諸大　彼大亦無神】

    眼耳等諸根及苦樂等諸法，由地水火風四大所成，而四大中亦無神我。當知一

切法無本住也。

    問曰：諸根諸法無有本住可爾，但眼耳等諸根，及苦樂諸法應為實有。答曰：

    【若眼耳等根　苦樂等諸法

      無有本住者　眼等亦應無】

    若眼耳等根，苦樂等諸法，無有本住者，眼耳等根苦樂等法，亦應無有。何以

故？汝先已說：「眼耳等諸根，苦樂等諸法，誰有如是事，是則名本住。」

    【眼等無本住　今後亦復無

      以三世無故　無有無分別】

    是知眼等根苦樂等法，先（過去）無本住，今（現在）後（未來）亦復無。以

三世無本住故，一切法畢竟空，一切法無所有無分別，若執有執分別，即成戲論。


中論要解

        觀燃可燃品第十

    燃譬如火，可燃譬如薪。火因薪而燒，無薪則火不自燒，薪因火而燒，無火則

薪不自燒。故燃燒之法，係能燃之火待所燃之薪，所燃之薪待能燃之火而成。既然

燒之為法，係能所相待而成，是知燒之為法無自性。無性隨能所之緣，則有燃燒之

法。燃燒之法隨緣而成，故無自性。所以能燃與可燃，非為定有，更無先後次第。

    外人問曰：譬如世間火之燃燒，便是有火有薪方成燃燒。燃譬如神我，可燃譬

如五陰身心，有神我與五陰和合，方有眾生。答曰：是事不然。

    【若燃是可燃　作作者則一

      若燃異可燃　離可燃有燃】

    若燃是可燃，如果燃與可燃是一。即等於作作者則一。若作業與作者為一，如

陶師造瓶，作者是陶師，作業是所造的瓶。若謂陶師即瓶，瓶即陶師，不合道理。

    若燃異可燃，離可燃有燃。如果火與薪各異，薪自為薪，火自燃燒，則是離薪

而有火之燃燒。

    【如是常應燃　不因可橪生

      則無燃火功　亦名無作火】

    如是則火雖無薪，而自體應是常燃。不須因可燃之薪，自能燃燒了。如是即不

用人功添薪，火能自燃，亦名無作燃燒的火。

    【燃不待可燃　則不從緣生

      火若常燃者　人功則應空】

    如果燃與可燃能各自存在，當是火不待可燃之薪，而能自燃。如是則不從薪的

因緣，而能自生。若如是則應火能常自燃燒，不待人功加薪，所以人功則應空。

    【若汝謂燃時　名為可燃者

      爾時但有薪　何物燃可燃】

    若汝謂燃燒時，薪方名為可燃。換句話說，未至欲燃燒時，只名為薪，不名可

燃。至欲燃燒時，薪方名為可燃。欲燃燒時，爾時但只有薪，尚無有火，既無有火

，何物燃燒可燃？當知燃因可燃而燒，可燃因燃而燒。不可能先有火成之為燒，亦

不可能先有薪成之為燒。汝謂先有薪，至欲燃時，方名可燃，是不成立的。因為無

性隨緣方成燃燒，燃燒是火與薪因緣所成，還歸無性，非是定有，火之與薪，非有

先後次第。

    【若異則不至　不至則不燒

      不燒則不滅　不滅則常住】

    若謂燃時薪轉名為可燃，爾時火與薪尚未相及，火不及薪當然不燒。不燒則不

滅，不燒不滅即是常住。

    問曰：

    【燃與可燃異　而能至可燃

      如此至彼人　彼人至此人】

    外人曰，正因為能燃之火，與所燃之薪異，方能燃至可燃。例如此男彼女各自

異處，方能此男至彼女，彼女至此男。

    答曰：

    【若謂燃可燃　二俱相離者

      如是燃則能　至於彼可燃】

    其實汝舉此男彼女之喻，不能成立。因為離此男有彼女，離彼女有此男。但燃

燒的情形則不同，火無薪不燒，薪無火亦不燒。所以汝謂火與薪相離，而能火至於

薪成其燃燒者不成道理。因為男女異處而有男女，火薪異處則無燃燒也。問曰：火

與薪相離不能燃燒，則應火待薪而燒，薪待火而燒，二者相待而成燒。外人所謂相

待者，係執定有火定有薪而成相待。答曰：

    【若因可燃燃　因燃有可燃

      先定有何法　而有燃可燃】

    既然因可燃之薪，方有火之燃燒。因火之燃燒，薪方稱之為可燃，二者相因而

成燃燒。那麼先有何法，均不成相待，既不相待，便不能稱為能燃與可燃。因為二

者相待，方成燃燒。二者若不相待，便不能造成燃燒。不成燃燒，便不得稱為能燃

與可燃。

    【若因可燃燃　則燃成復成

      是為可燃中　則為無有燃】

    我們知道，火的性質是燃燒。如果火因可燃的薪而燃燒，則是火自性燃燒，再

由薪而成燃燒，故曰則燃燒成復成。

    同時可燃之薪中，無有燃燒，云何能因可燃而成燃燒呢？

    【若法因待成　是法還成待

      今則無因待　亦無所成法】

    若法因待成，是法還成待。例如燃燒，是以能燃之火與可燃的薪因待而成，則

此燃燒無自性，全是火與薪的因待關係。

    如果無有火與薪因待的關係，便無有所成燃燒之法。故曰：今則無因待，亦無

所成法。

    【若法有待成　未成云何待

      若成已有待　成已何用待】

    若法有待成，未成云何待？例如燃燒是因火與薪相待而成，燃燒未成之時，焉

有火與薪之相待？

    若成已有待，成已何用待？如果燃燒已成，而說有火與薪的相待，然燃燒已成

，何用相待？

    當知火中無燃燒，火必待薪方有燃燒。薪中無燃燒，薪必待火方有燃燒。若燃

燒已成，便不用火與薪之相待了。而「相待」者，即無自性，無自性故方須相待。

    【因可燃無燃　不因亦無燃

      因燃無可燃　不因無可燃】

    所謂燃與可燃，是相待假立，非有實體。非是因可燃而有燃，亦非不因可燃而

有燃。故曰因可燃無燃，不因可燃亦無燃。同時可燃亦是假立無有實體，非是因燃

而有可燃，亦非不因燃而有可燃。故曰因燃無可燃。不因無可燃。

    【燃不餘處來　燃處亦無燃

      可燃亦如是　餘如去來說】

    燃燒是因緣生法，無有自性無有實體可得。故燃不餘處來，燃處亦無燃燒。以

燃燒緣生無性，無實體可得故。可燃亦是因緣假立，無實體可得。

    餘如去來說。如去來品中所說，已去無有去法，未去亦無去法，離已去未去，

去時亦無去法。以諸法因緣生，無自性不可得故。

    【可燃即非然　離可燃無燃

      燃無有可燃　燃中無可燃

      可燃中無燃】

    火之燃燒是因緣生法，無有自性。所以可燃即非燃，假若薪即是火，不成道理

。如作作者一，陶師即瓶，同樣地不如道理。

    離可燃無燃。燃燒是火與薪相待而成，所以離可燃之薪，無燃燒之火。

    燃無有可燃。若有可燃之薪，便是尚未造成燃燒。既已成為燃燒，當然已不為

薪。換句話說，燒即非薪，薪即非燒。

    燃中無可燃。我們已經知道，薪即非燒，燒即非薪，故燃燒中無可燃之薪。若

有可燃之薪，當是尚未燃燒。

    可燃中無燃。薪中自無燃燒，薪中若有火，則不待火自能燃燒矣。（據大正藏

，此頌為五句。據吉藏疏，可燃中無燃一句，列入後文長行中）

    【以燃可燃法　說受受者法

      及以說瓶衣　一切等諸法】

    以燃可燃法，說受受者法。燃燒之法，是火與薪之因緣所成，無有實體，只是

假名。若燃燒有實體者，應無火無薪仍有燃燒。

    受受者亦復如是，受是五陰，受者是人。受與受者，亦是相待假立。外在的瓶

，是泥的因緣假立，衣是縷的因緣假立，只有假名而無實體。乃至一切諸法，無非

因緣生。因緣所生法，即空無自性，唯是假名。故般若云，世間分別一切法，唯是

分別假名。

    【若人說有我　諸法各異相

      當知如是人　不得佛法味】

    一切法無性隨緣，緣成無性。以一切法無自性故，所以佛說一切法無我。諸有

為法，生住滅各異相，諸法異相隨緣假現，云何有我？「我」是有為法，如夢幻泡

影，如露如電。故若人說有我，是人不得佛法味。


中論要解

        觀本際品第十一

    所謂本際，是言眾生生死，有根本有開始，謂之本際。佛說眾生生死無本際，

係明畢竟空義，外人卻以「眾生生死無本際」反證眾生生死為實有，故論主破之。

    何故眾生生死，是畢竟空義？因為眾生者，眾因緣生也，因緣所生法，無有自

性，即畢竟空。

    再者生死即是無始，即畢竟空。何以故？生死即不存在，若有存在，即是不生

不死。

    【大聖之所說　本際不可得

      生死無有始　亦復無有終】

    大聖是佛，佛說本際不可得，生死無有始。既無本際，故生死無始，無始則非

有，非有則無終。

    【若無有始終　中當云何有

      是故於此中　先後共亦無】

    始終之間曰中，既無有始終，中當云何有？既無初中後，是故於此中，先後共

亦無。先後「共」，即初中後亦無。

    【若使先有生　後有老死者

      不老死有生　不生有老死

      若先有老死　而後有生者

      是則為無因　不生有老死】

    若使先有生，後有老死者。便是說生外另有老死，老死外另有生，這是不合理

的。我們都知道，死是生處死，生是死處生。無生便無死，無死焉有生？生死各無

自性，對生說有死，對死說有生。無性隨緣現生死，生死緣成無自性。所以生死各

無自性，無有先後次第。「不老死有生，不生有老死」是直呵其過。

    若先有老死一偈，很明顯可以知道是無因過。

    【生及於老死　不得一時共

      生時則有死　是二俱無因】

    生及於老死，不得一時共。生與死既非先後有，亦非一時共。以生時則無死，

死時則無生，不得生死同時。

    何故生死既非先後有，亦非一時俱有？以生死緣成無性，無本際故。

    【若使初後共　是皆不然者

      何故而戲論　謂有生老死】

    初後共即先後一時共。生死隨緣無性非為實有，所以初後共，皆不然也。若執

無自性為實有，便是戲論。故曰何故而戲論，謂有生老死？生死既無，焉有生死本

際？

    【諸所有因果　相及可相法

      受及受者等　所有一切法

      非但於生死　本際不可得

      如是一切法　本際皆亦無】

    因果、相可相、受受者，乃至一切法，皆依他而起，緣成假立，無有自性。故

非但生死本際不可得，一切法本際亦不可得。


中論要解

        觀苦品第十二

    【自作及他作　共作無因作

      如是說諸苦　於果則不然】

    有人言苦是自作自受的。有言苦是他作，加諸於我的。有言苦是自作過，他加

諸於我的。有言苦是無因而有的。論主言當知苦是果法，由因緣生無自性。汝言自

作他作共作無因作，於苦果皆不然也。

    【苦若自作者　則不從緣生

      因有此陰故　而有彼陰生】

    苦若自作者，則不從緣生。假使苦不從緣生，便是定性苦。苦若定性，當是常

苦無樂，若無樂者焉知是苦？

    五陰身心是苦，所謂二苦，即身苦心苦。但今五陰是從前五陰來，非今五陰自

作今五陰，何得言苦是自作？

    問曰：若今五陰從前五陰來，應是他作。答曰：不然。

    【若謂此五陰　異彼五陰者

      如是則應言　從他而作苦】

    若謂今五陰異前五陰，可言從他作苦，但事實不然。今五陰是果，前五陰是因

。全因成果，不可能一部分因成果，另一部分因不成果；全果由因而來，不可能一

部分果由因而來，另一部分果不由因來。所以因賅果海，果徹因源，怎能言此五陰

異彼五陰？既然此五陰不異彼五陰，當知苦非他作也。

    【若人自作苦　離苦何有人

      而謂於彼人　而能自作苦】

    人與五陰，相待而立，各無自性，徒有名字。約事相而言，離人無五陰，離五

陰無人。所以若謂人自作苦，然離五陰苦何有人？是故不得謂人自作苦也。

    【若苦他人作　而與此人者

      若當離於苦　何有此人受】

    我們已經知道，五陰苦即人，人即五陰苦。若苦他人作，而與此人者，然而若

離五陰苦，何有此人受呢？因為離五陰無人故。

    【苦若彼人作　持與此人者

      離苦何有人　而能授於此】

    這一偈與上一偈，同是說離五陰無人。上一偈是說離五陰苦無此人受，這一偈

是說離五陰苦無彼人授。故曰離苦何有人，而能授於此？

    【自作若不成　云何彼作苦

      若彼人作苦　即亦名自作】

    自作不成，當知他作亦不成。何以故？若彼人作苦，亦名自作也。

    【苦不名自作　法不自作法

      彼無有自體　何有彼作苦】

    苦不名自作，法不自作法。五陰苦即人，人即五陰苦，故苦不自作苦，法不自

作法。猶刀能割物，不能自割。

    彼是因緣所成無有自性，故無有彼作苦也。

    【若此彼苦成　應有共作苦

      此彼尚無作　何況無因作】

    若此彼苦成，若自作苦他作苦成立的話，應有共作苦。今自作苦他作苦不成，

焉有共作苦？自作他作皆有因作，尚不能作苦果，何況無因作？

    【非但說於苦　四種義不成

      一切外萬物　四義亦不成】

    非但說於苦，自作他作共作無因作，四種義不成，一切法四種義亦不成。何以

故？一切法無作故。


中論要解

        觀行品第十三

    問曰：

    【如佛經所說　虛誑妄取相

      諸行妄取故　是名為虛誑】

    如佛經所說，諸行生滅無常，外人執著實有諸行。不知佛說諸行無常，係顯畢

竟空義。以有為法無常，念念生滅，無有實體。若有實體，當是不生不滅。諸行無

常無有實體，故係畢竟空義，非謂諸行實有也。

    外人引佛經謂：如佛經所說，虛誑妄取相，諸行妄取故，是名為虛誑。既然佛

經說有諸行，虛妄取相，故知實有諸行。答曰：

    【虛誑妄取者　是中何所取

      佛說如是事　欲以示空義】

    一切法相，隨緣幻現無有自性。猶波浪萬重，只是一水所現，無自體性。癡人

所見，實有波浪。智者如實知，只是一水。波浪虛誑無實，癡人妄取。故偈云虛誑

妄取者，是中何所取，佛說如是事，欲以示空義。

    【諸法有異故　知皆是無性

      無性法亦無　一切法空故】

    諸法有異，是說諸法生滅變異也。諸有為法生滅變異無常，故知諸法皆是無性

。如果諸法有自性，法有自性必然是常，若法是常，必非生滅變異。故曰諸法有異

故，知皆是無性。

    法無自性，是無此法。故曰無性法亦無，一切法空故。以一切法因緣幻有，無

實體性，是故一切法空。

    問曰：

    【諸法若無性　云何說嬰兒

      乃至於老年　而有種種異】

    外人問曰，汝言諸法有異故，知皆是無性，事實不然。例如有人的存在，方有

嬰兒時，匍匐時，童子時，壯年時，乃至老年時等種種異。若無有人，云何有嬰兒

時，乃至老年時？故曰諸法若無性，云何說嬰兒，乃至於老年，而有種種異？

    【若諸法有性　云何而得異

      若諸法無性　云何而有異】

    論主答曰：若諸法有性，云何而得異？

    此二偈是說生滅變異相，即畢竟空、無相、不可得。畢竟空有二，無性隨緣，

則空不可得；隨緣無性，則有不可得；一切不可得，謂畢竟空。

    假設諸法有性，既然法有決定性，當無有變異，故曰云何而得異？

    若諸法無性，諸法無性是無諸法，既無諸法，云何有諸法異？

    【是法則無異　異法亦無異

      如壯不作老　老亦不作壯】

    是法者，即一法也。異法者，即二法也。

    我們已經知道，諸法有性則無異，諸法無性亦無異。故是法則無異，異法亦無

異。

    假設嬰兒是一法，若嬰兒有決定性，應是嬰兒永遠是嬰兒，不可能變為非嬰兒

。若嬰兒無性，無性是無其法，故曰是法則無異。

    異法亦無異，例如壯與老是異法，若壯與老各有定性，則壯永遠是壯，老永遠

是老，故不變異。若壯與老無性，無性是無壯與老其法，故終無變異。如壯不作老

，老亦不作壯，以壯與老各有定性故。

    【若是法即異　乳應即是酪

      離乳有何法　而能作於酪】

    此一偈仍是說是法則無異，異法亦無異。汝若謂一法自體即異者，那麼乳應即

是酪。乳不是酪，故「是法」無異。

    汝若謂異法有異者，亦無道理。例如乳與酪是異法，事實上乳與酪亦無異。何

以故？酪由乳而出，離乳有何法能作酪呢？既然酪由乳出，當知異法亦無異。

    外人以有所得心執有定法，故見是法異，異法異，著二邊不契中道。不知一切

法以無性為性，無性故無差異。無性能隨緣，隨緣則現差異。諸法差異隨緣幻現，

無自體性，還歸無差異。如是則無差異而差異，差異而無差異。無差異不可得，差

異亦不可得，是法不可得，異法亦不可得，不可得亦不可得，如是方契中道。

    問曰：汝破是法異，破異法異，既無是法異，無異法異，應是空相，因為空無

如是差異。如此說來，空即是法，何得謂一切法無自性？

    外人仍是執有定法，彼轉執空為定法也。答曰：

    【若有不空法　則應有空法

      實無不空法　何得有空法】

    空即無所得義，若有所得於空，此空仍是有法。無所得於有，無所得於空，一

切無所得，方是真空義。外人所謂空者，有所得空也。

    若有不空法，則應有空法。對不空法，方立空法。上來種種破不空法，既無不

空法，云何有空法？

    【大聖說空法　為離諸見故

      若復見有空　諸佛所不化】

    大聖說空法，為離諸見故。眾生以其邪見，乃見於空與不空。如果離於見，則

不見空，亦不見不空。一切法緣生無性，無有分別。眾生以其邪見，乃於無分別中

妄生分別。佛為令眾生離諸見，故說空法而對治之。若眾生復見有空，邪見堅固，

則諸佛亦不能化矣。


中論要解

        觀合品第十四

    【見可見見者　是三各異方

      如是三法異　終無有合時】

    問曰：經云根塵識，三事和合觸。既有根塵識，既有和合觸，云何說一切法空

？

    於回答中，單約眼根色塵眼識回答，以例其餘。見是眼根，可見是色塵，見者

是眼識。此三各異方，終無有合時，眼根在身內，色塵在身外，眼識或言在身內，

或言遍一切處。三者異方而處，云何能合？既然無合，云何有和合之見？

    若謂有見，為合而見？為不合而見？若謂和合而見，當是未和合時，根、塵、

識皆無見。如果無見和合後成為有見，不如道理。若謂不和合而見，則應眼根不與

色合，亦應見一切色，不如道理。

    【染與於可染　染者亦復然

      餘入餘煩惱　皆亦復如是】

    既然見、可見、見者無有和合，故由見色而生的貪染亦無。故曰染與於可染，

染者亦復然。其餘耳根、聲塵、耳識，鼻根、香塵、鼻識，舌根、味塵、舌識，身

根、觸塵、身識，意根、法塵、意識，及貪瞋癡等煩惱，皆亦如是。

    【異法當有合　見等無有異

      異相不成故　見等云何合】

    異法當有合，見等無有異，異相不成故，見等云何合？舉法無異而破合。云何

見、可見、見者無有異？因為見、可見、見者等三，皆因緣生無自性。以無自性故

，所以見等無有異。合由異而有，既無異法，故知無合。

    【非但見等法　異相不可得

      所有一切法　皆亦無異相】

    非但見、可見、見者無有異，乃至所有一切法，皆緣生無性，故一切法皆亦無

異相也。質而言之，一切法無自性即空，空即無相，以無相故，所以異相不可得。

    【異因異有異　異離異無異

      若法從因出　是法不異因】

    異因異有異。第一個異字，是言因緣和合所成之法也。「因異」之異，是言係

因眾緣之異也。最後「有異」二字，是言和合果法始有異也。

    例如拳的差異性，係因五指因緣和合，乃有拳之差異性。此一句偈的意思是說

，「和合體的差異，係因眾緣之異，乃有果體之異。」

    異離異無異。和合體之異，若離眾緣之異，即無和合體之異。例如拳之異，係

因五指之異，而現拳之異。若離五指之異，便無拳之異。所謂異者，係言物體存在

，不同餘物也。

    若法從因出，是法不異因。猶如五指合而成拳，拳之為法，從指而出，則拳與

五指不異也。意思是說，指者緣生無性，當然拳亦無自性也。

    問曰：若離眾緣之異，定有和合法與餘物之異，有何咎？答曰：

    【若離從異異　應餘異有異

      離從異無異　是故無有異】

    若離從異異，應餘異有異。

    假若離五指之異，而有拳之異，乃可說拳與餘物而有差異。今離五指之異，實

無拳之存在，所以不得謂拳與餘物而有異也。

    【異中無異相　不異中亦無

      無有異相故　則無此彼異】

    異法中無有異相，若謂此法與彼法差異，而於中實無有異相。何以故？此法與

彼法各無自性，法無自性，故無異相。

    不異法中亦無異相。何以故？法既不異，云何更有異相？既異法中無自性無異

相，不異法中亦無異相，以無異相故，所以無此彼之異也。

    【是法不自合　異法亦不合

      合者及合時　合法亦皆無】

    有異法方有異法合，既無異法，故無異法合。最後以一異破合。

    是法不自合，是法者一法也，亦即不異法也，一法不自合也。異法亦不合，以

異法無自性也，法無自性是無其法，無法云何合？是故合者合時合法，皆不可得。


中論要解

中論要解卷第三

        觀有無品第十五

    問曰：諸法各自有性相，其力用不同。例如地性堅、水性濕、火性暖、風性動

。此性眾緣和合時則出，故知一切法不空。

    當知諸法各自性相，皆緣生幻有，非為本性。諸法之根本，皆以無性為性。諸

法各自性相，與諸法本性不同。諸法各自性相，是有相的，生滅的，有作的。諸法

本性，則非有相非無相，非生滅非不生滅，非有作非無作。總而言之，隨緣無性，

乃一切法性。無性隨緣，幻現諸法各自之性相。故論主答曰：

    【眾緣中有性　是事則不然

      性從眾緣出　即名為作法】

    性則不改義，故性即自己決定，不應從緣出。若從眾緣而出，即是無定性，以

無定性方能隨緣現各自性相。

    作法即生滅法，有為法。若性從眾緣出，即是生滅的有為的。

    【性若是作者　云何有此義

      性名為無作　不待異法成】

    性若是作者，云何有此義，以性是不生不滅不改的，非是因待異法而有。若因

異法成者，即非法之自性。

    當知作法生滅無常，不得謂性。無作不生不滅，方得謂性。但不生不滅非是有

法，因為一切有法皆是生滅。故不生不滅，即是無性。同時亦不得於生滅外，另有

不生不滅，若於生滅外另有不生不滅，則此不生不滅即是斷滅。

    故生滅即不生不滅之生滅，不生不滅即生滅之不生不滅。所以作而無作，無作

而作方是中道。何故如此？以無性隨緣，隨緣無性故。無性隨緣，則無作而作。隨

緣無性，則作而無作。無性是無，隨緣則有。無性隨緣則不無，隨緣無性則非有。

以不有不無，雙照有無，則有而非有，非有而有。無而不無，不無而無。故曰觀有

無品。

    問曰：諸法若無自性，應有他性。答曰：

    【法若無自性　云何有他性

      自性於他性　亦名為他性】

    法無自性，當亦無他性。因為自性對他性而言，亦名為他性。他性對他性而言

，亦名自性也。

    問曰：若離自性他性有諸法，有何過錯？答曰：

    【離自性他性　何得更有法

      若有自他性　諸法則得成】

    法以性立，有性始有法，無性則無法。故離自性他性，何得更有法？

    問曰：法若非有，應即是無。答曰：

    【有若不成者　無云何可成

      因有有法故　有壞名為無】

    有壞名之為無，故無因有而立。有若不成者，無云何可成？

    【若人見有無　見自性他性

      如是則不見　佛法真實義】

    若人執著諸法而生見，則見自性。若破自性，則執他性，若破他性，則執法有

，若破有則執無，若破無則迷惑不識佛法真實義。此皆執見之咎，若捨其見，則不

見自性，不見他性，不見有亦不見無。如是則見佛法真實義。

    【佛能滅有無　如化迦旃延

      經中之所說　離有亦離無】

    迦旃延經中說離有無二邊，冥契中道。智度論二曰：「車匿比丘，我涅槃後，

如梵天法治之（梵天法者默擯也）若心軟伏，應教那陀迦旃延經，即可得道。」

    【若法實有性　後則不應異

      性若有異相　是事終不然】

    若法定有自性，則不應改變。若有改變，必是無自性。

    【若法實有性　云何而可異

      若法實無性　云何而可異】

    若法實有性，云何而可異？法定有自性則不改故。若法實無性，云何而可異？

法無自性，是無其法故。

    【定有則著常　定無則著斷

      是故有智者　不應著有無】

    法若決定有，則不應無，若永遠決定有，便著於常。法若決定無，便是斷滅空

。所以有智者，不應著有無。

    問曰：何故定有則著常，定無則著斷？答曰：

    【若法有定性　非無則是常

      先有而今無　是則為斷滅】

    若法永遠有定性，故非無則是常，若法先有而今無，便是斷滅。先有今無，是

入斷滅也。

    當知無性能隨緣，雖無而不斷。隨緣而無性，雖有亦非常。


中論要解

        觀縛解品第十六

    五陰皆空，眾生不知，執實有五陰其法。復於五陰執有我，於我更執有生死。

眾生往來於生死，名之為縛。外人以為，既然眾生往來生死為縛，何得謂一切法空

？答曰：

    【諸行往來者　常不應往來

      無常亦不應　眾生亦復然】

    破往來即破生死，破往來生死即破縛，故首破諸行往來。

    若謂諸行往來生死者，常則不應往來，無常亦不應往來。何以故？常則無生死

，無生死故不應往來。無常則不存在，若有存在即非無常。既然無常不存在，故亦

不應往來。既無往來，故無有縛。

    眾生亦復然，眾生者眾因緣生無有自性，故亦無眾生受往來生死縛也。

    【若眾生往來　陰界諸入中

      五種求盡無　誰有往來者】

    若眾生往來陰界入中，五種推求不可得，故無眾生往來生死也。色受想行識五

陰為根本，乃有六根十二入十八界，故陰界入者，總是五陰。

    眾生者眾因緣生──我也。無陰執陰為法我執，復於五陰中執我，為人我執，

復於我執有生滅，皆眾生之顛倒見。今於色受想行識五種法中，求我終不可得，既

然我不可得，有誰往來生死呢？

    例如於色陰中求我不可得。若謂即色是我，不如道理。若即色是我者，應是色

滅我亦滅。今色雖滅，而我不滅，故知即色無我。若謂離色有我，應是色身造罪，

我不受報。而我實受報，故知離色亦非我。其餘受想行識四陰，以理推求，亦皆無

我。故經云四大苦空，五陰無我。既然無我，有誰往來生死？

    【若從身至身　往來即無身

      若其無有身　則無有往來】

    若從身至身，往來即無身。若往來生死，即無身也。人死而生天，謂之往來。

若人身決定有，便不應滅，如是則生天者還是人身，不應是天身。

    如果人身滅，滅則已矣，焉能更生？既然身不滅不能生，身滅亦不能生，故知

往來輪轉六道者無身也。既然無身，則無往來生死也。

    或問曰，既然有身無身，均無往來生死，何故佛說有六道輪迴？當知真如隨緣

有六道，真如非無。六道無性是真如，六道非有。真如性本空，六道相如幻，無一

法可得。

    【諸行若滅者　是事終不然

      眾生若滅者　是事亦不然】

    諸行即往來也。諸行性空，不應有滅，故是事終不然。眾生因緣幻有，幻有非

實，無法可滅，故是事亦不然。

    【諸行生滅相　不縛亦不解

      眾生如先說　不縛亦不解】

    諸行性空，其生滅相幻有非實，故不縛亦不解。眾生如先說，於五法中推求不

可得。故不縛亦不解。

    【若身名為縛　有身則不縛

      無身亦不縛　於何而有縛】

    若謂五陰身名為縛，當先有五陰身，後來能縛「縛」之，方謂有身受縛。如是

則先有五陰身時，則無有縛也。

    無身亦不縛。既然無身，誰當受縛？故無身亦不縛。既然有身無身皆不縛，於

何而有縛？

    【若可縛先縛　則應縛可縛

      而先實無縛　餘如去來答】

    若可縛先縛，則應縛可縛。若謂可縛以前，先有能縛者，可以說能縛縛可縛。

然可縛之先，實無能縛，何得謂縛可縛？何以故？能縛所縛相待假立，待能縛假立

可縛，待可縛假立能縛。今先有能縛而無可縛，不待可縛焉有能縛？故曰而先實無

能縛也。

    一切法無非相待假立，有名無實，故知一切法空。餘如去來答，如去來品中說

，已去未去去時，皆無去法。今已縛未縛縛時，亦無能縛可縛之法也。以無縛故，

次破於解。

    【縛者無有解　無縛亦無解

      縛時有解者　縛解則一時】

    縛者無有解，既然已縛，云何謂解？無縛亦無解，未縛時何用解？縛時有解者

，縛解則一時。縛解不得一時，以縛解相違，縛則非解，解則非縛。

    問曰：離生死得涅槃謂之解脫，何得謂無解？答曰：

    【若不受諸法　我當得涅槃

      若人如是者　還為受所縛】

    若人言不受生死縛，我當得涅槃解。此人是有所得，當知有所得於涅槃，即是

受涅槃所縛。故無所得為佛道，有所得為外道。

    【不離於生死　而別有涅槃

      實相義如是　云何有分別】

    生死如幻無性，即是涅槃，無性隨緣幻現諸法，即有生死。故不是離於生死，

別有涅槃也。一切諸法，無非實相。實相無相，假名涅槃，實相一切相，假名生死

。實相義如是，云何有分別？


中論要解

        觀業品第十七

    外人執著業為定有，眾生以煩惱業因緣，而受苦報，故不應謂一切法空。

    彼不知業性本空，唯心所造。假若業性不空，當是心不造作，亦應有業。復次

若業性定有，則不造作亦有善惡業。然則不造善業，亦有善業應受善報，不造惡業

亦有惡業，應受惡報。當知業性本空，隨緣造作而有。業隨緣生，其性本空。故雖

空亦不斷，雖有而不常。

    外人問曰：業決定有，能令眾生受果報，故一切法不應空。所謂業者：

    【人能降伏心　利益於眾生

      是名為慈善　二世果報種】

    眾生心存煩惱名貪瞋癡，以三毒故，惱害他人。若能降伏其三毒心，利益眾生

，便名善業。以善業故，為後世福報之種。

    【大聖說二業　思與從思生

      是業別相中　種種分別說】

    外人復言，大聖說有二種業，思業及從思生業。思業是意業，從思生是身口業

。其別相經中曾作種種分別說。

    【佛所說思者　所謂意業是

      所從思生者　即是身口業】

    佛所說思業，即是意業，乃心所法。明白點講，即貪瞋癡，貪瞋癡乃心所法。

佛所說從思生業者，即身業與口業。身業略說有殺盜婬，口業略說有妄語惡口綺語

兩舌。今當說身口意三業之相。

    【身業及口業　作與無作業

      如是四事中　亦善亦不善

      從用生福德　罪生亦如是

      及思為七法　能了諸業相】

    此二偈係外人所說，意在建立業是有法。彼所謂七法以明業相。註疏家對七法

之分別，其說不一。我們要知道，此七法係外人所說，自有不圓之處，不必認真計

較。茲依偈尋意，作解於后。

    身業及口業，作與無作業，如是四事中。我們可以知道，身業、口業、作業、

無作業，共為四種。

    ……及思為七法。當知思業（即意業）是一種。於七法中除其五，尚有二法。

毫無疑問，「亦善亦不善，從用生福德，罪生亦如是。」這三句話中，共有二種。

那麼我們便可知道，善之用生福德是一種，不善之用生罪苦是一種。如是則知七法

者，一身業，二口業，三作業，四無作業，五善業從用生福德，六不善業從用生罪

，七及思為七法也。以此七法，能了諸業相。

    回頭再解釋作業及無作業。茲舉身業之殺而言，殺對境則起，境過則滅，對境

起時謂之作業。殺不應永遠殺，如果永遠殺，何得名為作？故事過境遷，殺即應滅

，再對境時，殺再起作。

    但法若滅不應再作，猶火滅不應還燒。既法滅不應再作，故殺滅不應對境再起

殺。事實上殺滅後對境再起殺，當知殺有不滅者。有生必有滅，無滅則無生。此滅

而不滅，生而無生之法，名無作業。

    以下是論主作答：

    【業住至受報　是業即為常

      若滅即無業　云何生果報】

    論主言：汝云善業從用生福報，不善業從用生罪報，是事不然。何以故？業為

因，報為果。若業住至受報，是業即為常。如果因住至果，當仍是因，焉能變成果

？若滅即無業，換句話說，若業滅即無因，無因云何生果報？

    外人問曰：

    【如芽等相續　皆從種子生

      從是而生果　離種無相續

      從種有相續　從相續有果

      先種後有果　不斷亦不常

      如是從初心　心法相續生

      從是而有果　離心無相續

      從心有相續　從相續有果

      先業後有果　不斷亦不常】

    外人不知諸法緣生即空，空即緣生，竟執諸法決定有，不知若有定法，即非阿

耨多羅三藐三菩提也。種子是生義，然生是因緣生，無因緣則不生。若生屬因緣，

便無自性，無自性即空。故種子與芽，乃至無一法不是因緣生。所以未曾有一法，

無不是空者。

    以性空故，由緣起而幻有。緣起幻有，似有相續。然相續既是緣起幻有，故全

體是性空。於性空邊說，一切法不可得。於緣起邊說，見有諸法相續。猶一水起萬

波，萬波起落相續，癡人執為實有，智者得其水，知水不動。故僧肇大師說，江河

競注而不流。

    外人執諸法實有，執實有種子，由種生芽，由芽生莖葉花果。如是則先種後果

，不斷亦不常。

    如是從初心，心法相續生。心為種次第無間起心所法，心所相續造業至於果報

。例如由心起貪瞋癡，由貪瞋癡相續造業至於果報。

    前二偈是譬喻說，後二偈是法說，以法合譬，故後二偈與前二偈同義。如是從

初心，即合皆從種子生。心法相續生，即合如芽等相續。從是而有果，即合從是而

生果。離心無相續，即合離種無相續。從心有相續，即合從種有相續。從相續有果

，前後二偈完全一樣。先業後有果，合先種後有果。不斷亦不常，前後二偈一樣。

    【能成福德者　是十白業道

      二世五欲樂　即是白業報】

    十白業即十善業，不殺不盜不邪婬，不妄語不惡口不綺語不兩舌，不貪不瞋不

癡。此十種白業報在人天，故言二世五欲樂。此十種善業，係淨戒之基，乃五乘同

遵，故佛讚歎之。

    【若如汝分別　其過則甚多

      是故汝所說　於義則不然】

    外人雖以此救，但不離斷常二過，故論主破之。後欲總破，故今略非之曰，於

義則不然。

    【今當復更說　順業果報義

      諸佛辟支佛　賢聖所稱歎

      不失法如券　業如負財物

      此性則無記　分別有四種

      見諦所不斷　但思惟所斷

      以是不失法　諸業有果報

      若見諦所斷　而業至相似

      則得破業等　如是之過咎

      一切諸行業　相似不相似

      一界初受身　爾時報獨生

      如是二種業　現世受果報

      或言受報已　而業猶故在

      若度果已滅　若死已而滅

      於是中分別　有漏及無漏】

    初一偈外人舉諸佛辟支佛，及聲聞賢聖，讚歎順業果報義以自救。次後六偈，

即述業果報義

    不失法如券，業如負財物。

    不失法是法說，如券是譬喻說。業是法說，負財物是譬喻說。不失法是介於業

至報中間的關係，以這種關係，業至於報，無常斷之過。

    業譬如負人財物，以借券為保證。債券非是財物，故非為業。債券既非財物，

故亦不能作還債之用（報）。但它能令負債（業）的責任不失，而至於還債（果報

）。以這種關係，雖然令業至果報，但無斷常之過。

    此性則無記，分別有四種。

    善因記善報，惡因記惡報，謂之有記。此不失法非為財物，既不能作借財物（

因）之用，亦不能當還債（報）之用，故性屬無記。雖是無記，卻具有令業（因）

報（果）不失的作用。

    自分別有四種以下數句，偈頌文簡義隱，註疏家多係猜其義旨，我們亦只好猜

測一番。

    尋中觀論疏義，有漏業報，係欲界繫、色界繫、無色界繫為三種，加上無漏離

繫共為四種。這樣很有道理，因為不失法係介於由業至報中間，而由業至報即有此

四種。

    見諦所不斷，但思惟所斷。

    首先我們可以看出，這是講見思惑，見諦即見惑，思惟即思惑。當然亦可解釋

見諦為見道，思惟為修道。如果那樣解釋，見道位是初果，修道位是二果至四果向

。初果在欲界有七番生死，二果在欲界天上人間一往來。如果說七番生死是不斷不

失法，何故一往來即斷不失法？若謂一往來（一番生死）的二果即斷不失法，何故

七番生死的見道位不斷。所以我們知道，見諦、思惟，乃論業不論人。

    當然，此處文義隱晦，筆者亦不甚了了，茲以「五住煩惱」猜猜看。五住煩惱

即無明住地、見一處住地、欲愛住地、色愛住地、有愛住地。見一處住地，是見惑

斷。欲愛色愛有愛，是思惑斷。我們先假定四種不失法是三界繫及離繫。那麼見一

處住地，即不斷三界繫。思惟中斷欲愛住地，即斷欲界繫。斷色愛住地，即斷色界

繫。斷有愛住地，即斷無色界繫。出三界漸破無明住地，即是離繫。欲色有三界內

是有漏，界外無明是無漏，皆有不失法介於業、報之間，所以思惟之所斷。這樣便

與「分別有四種」相吻合了。

    不過筆者如此解釋，僅供讀者參考，不敢執為定論。

    以是不失法，諸業有果報。

    以是不失法介於業報之間，有漏業雖受三界果報，無漏業雖得離繫果，但無斷

常二過。

    若見諦所斷，而業至相似，則得破業等，如是之過咎。

    如果見諦即斷了不失法，則有漏業，不借不失法，直接可致欲界報色界報無色

界報；無漏業亦不借不失法，直接至於離繫報。如是則有斷常之過咎，故曰破業等

過咎。而業至相似，是說善業至相似的樂報，惡業至相似的苦報。

    一切諸行業，相似不相似。

    行與業的相似不相似，是指共業與別業言。例如同造欲界之業，受欲界報為相

似；欲界乃五趣雜居，五趣眾生相望為不相似。同受人身為相似；有男女、貧富、

智愚、聖凡等，為不相似。約依報言，人同依大地而居為相似；田產房屋，各有其

主為不相似。這一切行業，皆有不失法。

    一界初受身，爾時報獨身。

    雖是相似業，同於一界受身，例如同於欲界受身。初受身時雖然相同，但後來

所受的果報，是依其別業而獨生的。

    如是二種業，現世受果報。

    依文義看，如是二種業者，即相似業與不相似業。果報現前曰受，非過去世受

，非未來世受，故曰現世受果報。

    或言受報已，而業猶故在。

    有言報有華報果報餘報，既有餘報，故知受果報已，而業猶故在。是知業不空

也。

    若度果已滅，若死亡而滅，於是中分別，有漏及無漏。

    若度四果入涅槃不受後有，其業滅盡，是名無漏。若眾生報盡而死，其一期業

報亦滅。雖然一期業報而滅，但猶受後有，是名有漏。

    是知業不空，焉得謂一切法空？若謂一切法空，豈無業果報嗎？論主答曰：

    【雖空亦不斷　雖有亦不常

      業果報不失　是名佛所說】

    無性是空，緣起是有。有外空便是斷邊，空外有便是常邊。今佛所說法，無性

即是隨緣，故雖空亦不斷。隨緣即是無性，故雖有亦不常；空即色故空而非斷，色

即空故有而非常。以無性隨緣，隨緣無性，所以業果報不失，是佛所說也。

    【諸業本不生　以無定性故

      諸業亦不滅　以其不生故

      若業有性者　是則名為常

      不作亦名業　常則不可作

      若有不作業　不作而有罪

      不斷於梵行　而有不淨過

      是則破一切　世間語言法

      作罪及作福　亦無有差別

      若言業決定　而自有性者

      受於果報已　而應更復受

      若諸世間業　從於煩惱生

      是煩惱非實　業當何有實】

    諸業因緣生無自性，無自性故不生。故曰諸業本不生，以無定性故。

    業相緣生幻有，幻有非實本無有生，所以不滅。故曰諸業亦不滅，以其不生故

。

    若業有定性，定性不改則為常。本來業因緣生是為作法，今若有定性，則不借

因緣生亦應有業。故曰不作亦有業。因為業若是常，則不可作故。

    進一步言，若是不作亦有業，應是不造作亦有罪。

    如果不造作亦有罪，應是修清淨梵行，不斷清淨梵行，亦有犯不淨行之過。

    如是則破一切世間，語言之法。何謂語言法？因為諸法幻有性空不可分別，而

世間分別一切法者，唯是分別語言文字。

    若破一切世間法，則破世俗諦。若破世俗諦，則破第一義諦。若破世諦第一義

諦，則破一切法矣。何謂世俗諦？無性隨緣有也。何謂第一義諦？隨緣無性空也。

    若破一切世間法，便無作罪，亦無作福，故無罪福等差別。

    並且若言業有決定性，決定性應無有滅。故受於果報已，復應更受果報。如是

則墮無盡過。

    若諸世間業，從於煩惱生，是煩惱非實，業當何有實？

    眾生於世間，取著名相而起妄想，以妄想而生煩惱，由煩惱而造業。然諸法實

相，實相無相。故諸法名相非實，名相非實則妄想非實，妄想非實則煩惱非實，煩

惱非實業當何有實？

    【諸煩惱及業　是說身因緣

      煩惱諸業空　何況於諸身】

    諸煩惱及業，是說身因緣。

    於變易生死中，無明為煩惱，行為業。以無明行，乃有識名色六入觸受（身）

。於分段生死中，愛取為煩惱，有為業。以愛取有，乃受生老死後有之身。

    於十二因緣中，無明為根本。而無明是迷真起妄，故無明本空。若無明實有者

，應名真實，不應稱無明。以無明空故，當知行識名色六入觸受愛取有生老死皆空

。故曰煩惱諸業空，何況於諸身。

    【無明之所蔽　愛結之所縛

      而於本作者　不即亦不異】

    外人問曰：眾生為無明所覆，愛結所縛，於生死中有業有受者，故知一切法不

空。故云：無明之所蔽，愛結之所縛。

    於十二因緣中，無明發業，覆蔽一切眾生。於十二因緣中，愛即無明。此無明

者，能潤後有生死，故曰潤生無明。潤生無明，縛著眾生受分段生死。眾生（作者

）以無明為因，便有識入胎，受名色六入觸受等生死。眾生（作者）以愛為因，便

受生死後有之苦。作者若作業則受果報，不作業則不受果報，是不即也。因必得果

，果必由因，是不異也。故於本作者，不即亦不異。

    如此說來，定有作者受者及業，不得謂一切法空。此是外人語，以下是論主回

答。

    【業不從緣生　不從非緣生

      是故則無有　能起於業者

      無業無作者　何有業生果

      若其無有果　何有受果者】

    業性本空，空則無生，故曰業不從緣生，不從非緣生。起業者即作者，既然無

有業，當然無作業之人。有人執著五陰中有人，稱為作者。然五陰皆空，何有於人

？既無有人，何有起業者？故知業及作者皆空。

    既然無業無作者，何有業生果？若其無有果，何有受果者？

    問曰：汝雖種種破業果報及起業者，但現見眾生作業受報，是事云何？答曰：

    【如世尊神通　所作變化人

      如是變化人　復變作化人

      如初變化人　是名為作者

      變化人所作　是則名為業

      諸煩惱及業　作者及果報

      皆如幻與夢　如炎亦如嚮】

    諸法性空，不生不滅是佛法身。法身性空能隨緣，隨緣而現一切法相。故知一

切萬法，無非諸佛法身所現。是故有智之人，能於萬法即見諸佛法身。既然萬法皆

諸佛法身所現，故曰如世尊神通，所作變化人，如是變化人，即假名為作者。復變

作化人，即假名為受者。所以說如初變化人，是名為作者。

    初變化人之所作，是則名為業。是知煩惱、業、作者、果報，皆如幻如夢，如

炎如響。

    於世間法中雖有言說，然無實義。畢竟空中，無如是分別。畢竟空無生無滅無

有分別，是知雖萬法繁興，而諸佛法身依然也。若有能如是觀者，則觸目皆道矣。


中論要解

        觀法品第十八

    外人問曰：若依汝所說，諸法畢竟空無生無滅名實相者，云何入？

    外人意：入必有能有所，能入者為人，所入者為法。若有我法，便不得謂空。

    答曰：若人執我，便不能入實相。實相無相不可得，以無我心，契無相法名入

實相。故須滅我執，則我心空。滅我所執則法相空。以無我心，契無相法，名為入

也。問曰：云何諸法無我？答曰：

    【若我是五陰　我即為生滅

      若我異五陰　則非五陰相

      若無有我者　何得有我所

      滅我我所故　名得無我智

      得無我智者　是則名實觀

      得無我智者　是人為希有

      內外我我所　盡滅無有故

      諸受即為滅　受滅則身滅

      業煩惱滅故　名之為解脫

      業煩惱非實　入空戲論滅

      諸佛或說我　或說於無我

      諸法實相中　無我無非我

      諸法實相者　心行言語斷

      無生亦無滅　寂滅如涅槃

      一切實非實　亦實亦非實

      非實非非實　是名諸佛法

      自知不隨他　寂滅無戲論

      無異無分別　是則名實相

      若法從緣生　不即不異因

      是故名實相　不斷亦不常

      不一亦不異　不常亦不斷

      是名諸世尊　教化甘露味

      若佛不出世　佛法已滅盡

      諸辟支佛智　從於遠離生】

    五陰是生滅法，若我是五陰，我即為生滅。如果那樣，五陰滅則我亦應滅。若

我滅者，則無成佛，亦無六道輪迴。事實不然，身壞命終，而我隨六道，故知五陰

非我。

    若我異五陰，則非五陰相。我以五陰為相，以五陰相知有我。若我異五陰，則

我非五陰相矣。是知即五陰異五陰，皆無我。

    若無有我者，何得有我所？我所因我而立，若無有我，何得有我所？

    滅我我所故，名得無我智。非是實有我及我所可滅，我我所皆緣生假現，眾生

認假為真，妄見有我我所耳。若不生妄見，則不見有我，亦不見有我所。故滅我我

所者，滅妄見也。滅除妄見，名得無我智。

    得無我智者，是則名實觀。得無我智者，乃名智慧真實觀也。實觀者，即以無

我智契無相法。如是之人，甚為希有。以如是觀，則入實相，入實相則得佛。

    內為我外為我所，內外我我所滅故，諸受即為滅。受滅則身滅。我為身，受於

法。我我所若滅，則受滅身亦滅。

    業煩惱滅故，名之為解脫。業煩惱者，無明行愛取有也。若無明行愛取有滅，

則識名色六入觸受生老死亦滅。如是受滅身滅，名之為解脫也。

    業煩惱非實，入空戲論滅。是知業煩惱性空非實，一切言說有名無實。戲論者

，有名無實也。若入實相證一切法畢竟空，則戲論永滅矣。

    諸佛說法，有真實說，有方便隨順世間說。以方便說故，或說我或說無我。然

於實相中，無如是分別。

    諸法實相者，心行言語斷。心者意業也，行者身業也，言語者口業也。當知三

業清淨，即是實相。清淨則無生無滅，寂靜如涅槃也。

    一切實非實，亦實亦非實，非實非非實，是名諸佛法。

    此是顯佛法正義，於實相法，簡凡情則離四句，顯正義則即四句。凡情執一切

法實，則曰離實一句。凡情執一切法非實，則曰離非實一句。凡情執一切法亦實亦

非實，則曰離亦實亦非實一句。凡情執一切法非實非非實，則曰離非實非非實一句

。以實相無相，離一切故。

    若顯佛法正義，則說實一切法實，說非實則一切法非實，說亦實亦非實，則一

切法亦實亦非實，說非實非非實，則一切法非實非非實。以實相一切相，即一切故

。

    何故實相一切相？以一切諸法無非實相，既然諸法無非實相，當知實相無非諸

法。故曰實相一切相，乃有即四句。所以說一切實非實，一切亦實亦非實，一切非

實非非實。

    離四句即四句不可分開，故簡凡即是顯正，顯正即是簡凡。若在離四句外另立

即四句，便落常邊。若在即四句外另立離四句，便落斷邊。故離四句便是即四句，

即四句便是離四句。因為離實一句，便是即非實一句。離非實一句，便是即實一句

。離亦實亦非實一句，便是即非實非非實一句。離非實非非實一句，便是即亦實亦

非實一句。

    離四句即四句，同是顯中道義。離四句顯真諦中道，即四句顯俗諦中道。如是

方是諸佛法也。

    自知不隨他，寂滅無戲論。

    諸法實相即自性清淨心，亦即一真法界。故心外無一法可得，若心外有少法可

得，便是戲論。諸佛於菩提樹下證無上正等正覺，皆自性自覺，非是依他所教。若

依他教，即非無上覺。以依他所教，猶有上故。

    凡所有相皆是虛妄，依虛妄相立言說，即名戲論。實相無相離諸虛妄，故入實

相者，寂滅無戲論。

    無異無分別，是則名實相。實相無相，故無異無分別。

    若法從緣生，不即不異因，是故名實相，不斷亦不常。

    若法從緣生，其因便是無性，無性方能隨緣，隨緣定是無性。無性能隨緣，現

諸法差別相，故法不即因。隨緣即無性，諸法無異無分別，故法不異因。不即不異

因者，畢竟空也實相也。因為諸法即實相，實相即諸法。實相即諸法故，是以不即

因。諸法即實相故，是以不異因。無性即是隨緣故不斷，隨緣即是無性故不常。

    不一亦不異，不常亦不斷。

    不一不異不常不斷，即中道義，是知實相即中道之異名也。此是諸佛世尊，教

化眾生之甘露味。

    若佛不出世，佛法己滅盡，諸辟支佛智，從於遠離生。

    辟支佛出於無佛世，故曰諸佛不出世，佛法已滅盡。聲聞依佛稟教，菩薩上稟

佛教，下化眾生。唯辟支佛，上不依佛，下不化眾，獨居山林，參悟入道。故曰諸

辟支佛智，從於遠離生。


中論要解

        觀時品第十九

    問曰：有三世，過去世現在世未來世。故知有三時，過去時現在時未來時。因

過去時而有現在未來時，因現在時而有過去未來時，因未來時而有過去現在時。上

中下及一異等情形，亦互相因待而有。因上而有中下，因中而有上下，因下而有上

中；因一而有異，因異而有一。故知一切法不空。

    當知如是分別，乃世俗諦說，非第一義諦，於第一義諦無如是分別。無性隨緣

，無分別而分別。隨緣無性，分別即無分別。以下論主作答：

    【若因過去時　有未來現在

      未來及現在　應在過去時】

    若因過去時有未來現在，則未來現在應在過去時。如是則未來現在，亦應名過

去。若三時盡名過去，是無未來現在時。若無未來現在時，當無過去時。何以故？

因未來現在，方有過去故。若無未來現在，焉有過去？若無過去，焉有未來現在？

    既然說因過去方有未來現在，當是先有過去，後有未來現在。如是則當有過去

時，尚無未來現在。既然不因未來現在，焉有過去時？是知於第一義中，三時皆空

。

    【若過去時中　無未來現在

      未來現在時　云何因過去】

    若過去時中無未來現在，云何謂未來現在因過去而有呢？當知非因不能致果，

若過去中無未來現在，即是非因也。問曰：若不因過去，而有未來現在，有何咎？

答曰：

    【不因過去時　則無未來時

      亦無現在時　是故無二時】

    三時性空，相因而有。因過去乃有未來現在，若不因過去，則無未來現在二時

。

    既然三時相因而有，形同交蘆，故其性空寂。

    【以如是義故　則知餘二時

      上中下一異　是等法皆無】

    以相因假立義故，是知其餘未來現在二時及上中下一異等法，亦是相因假立，

無有實體。

    問曰：世間有月、日、須臾等差別，故知有時，何得謂無？（僧祗律云：二十

念名一眴，二十眴名一彈指，二十彈指名一羅豫，二十羅豫名一須臾。）答曰：

    【時住不可得　時去亦叵得

      時若不可得　云何說時相

      因物故有時　離物何有時

      物尚無所有　何況當有時】

    時住不可得。時住則未來住於未來，不至現在。現在住於現在，不至過去，而

過去亦永無遷流，如是則失時間的性質，故不可得。

    時去亦叵得。時去即是不住，時若不住則不存在。如果少有存在，即是不去。

故曰時去亦叵得。

    既然不可得，汝云何說時相？當知時相者，緣起如幻，非為實有。

    因物故有時，離物何有時？

    時間無形無相，潛移默化，故不可知，以物體遷變而知有時間。故時間是空間

的延續性，空間是時間的存在性，空間是時間的空間，時間是空間的時間。故離物

何有時？

    萬物皆緣生無性，舉體即空尚無所有，何況當有時？


中論要解

        觀因果品第二十

    問曰：現前眼見眾因緣和合，有果法生。何得謂一切法空？答曰：

    【若眾緣和合　而有果生者

      和合中已有　何須和合生】

    若眾緣和合而生果法，此果法於眾緣中，為有為無？若眾緣中已有果法，何須

眾緣和合生？

    【若眾緣和合　是中無果者

      云何從眾緣　和合而果生】

    若眾緣中無果法，無果法和合後變成有果法，不應道理。例如水中無金，土中

無金，水土和合便有金生，不應道理。

    【若眾緣和合　是中有果者

      和合中應有　而實不可得】

    復次，若眾緣和合是中有果者，應該眼見其有。例如眾土和合而成瓶，若謂土

中有瓶，應該見其有。若見有瓶者，應得土即得瓶也。

    【若眾緣和合　是中無果者

      是則眾因緣　與非因緣同】

    若眾緣中無果，則眾緣同於非緣。若謂眾緣和合生果，何不謂非緣生果？外人

謂，因與果作因，果成以後而因滅。答曰：

    【若因與果因　作因已而滅

      是因有二體　一與一則滅】

    若因與果作因，果成以後而因滅者不然。例如乳為因，製乳成酪為果。如是則

全部乳成酪，全部酪皆由乳成。如果說因成果以後而因滅，猶如乳成酪以後，一乳

成酪，一乳則滅。如是則因有二體，一者成酪不滅，以無乳則無酪故。一者成酪後

則滅。

    外人言，若因與果作因已而滅，不合道理。應是因不與果作因而滅。換句話說

，因先滅果後生，因不與果作因即滅，是理如何？答曰：

    【若因不與果　作因已而滅

      因滅而果生　是果則無因】

    若因不與果為因，便先滅而後果生，如是果則無因。無因何得謂果？於是則破

因果矣。

    問曰：眾緣合時有果生，有何咎？

    當知一切法無性無生，外人執有生，左矣。答曰：

    【若眾緣合時　而有果生者

      生者及可生　則為一時俱】

    若眾緣合時，而有果生者。因緣是能生，果是所生。生者即能生，可生即所生

，能生即因，所生即果。若謂眾緣合時而有果生，然則因果一時俱，不合道理。

    問曰：先有果然後眾緣合，如何？

    外人仍執有所得見，違於佛法。答曰：

    【若先有果生　而後眾緣合

      此即離因緣　名為無因果】

    若先有果生，而後眾緣合。當知眾緣合為因，若先有果而後有因，如是則離因

有果，名為無因之果了。

    問曰：因變為果，如何？答曰：

    【若因變為果　因即至於果

      是則前生因　生已而復生】

    若因變為果，因即至於果。如果因至於果，則因於果中尚存在。何以故？因與

果併存故。當知因是能生義，能生於果，方名為因，既然因與果併存，則應因生果

而後，復能生果。問曰：因至於果不成立，因滅生果如何？答曰：

    【云何因滅失　而能生於果

      又若因在果　云何因生果】

    云何因滅失，而能生於果。

    滅法不生，因若滅則失生義，不能生果。若因滅生果者，此果即是無因。

    又若因在果，云何因生果？

    如果因在於果，是因與果各自獨立存在。因自為因，不能生果。果自為果，不

由因生。

    外人意謂非是因滅生果，亦非因不滅生果。而是因遍有果而生果也。答曰：

    【若因遍有果　更生何等果

      因見不見果　是二俱不生】

    若因遍有果，更生何等果？

    如果因遍有果者，當是因即是果。既然因即是果，何必更生果呢？

    因見不見果，是二俱不生。

    於因中見果，或不見果，這二種情形皆不生果。何以故？若於因中見有果，果

已有故，不應復由因生果。若於因中不見果，則是離因有果，離果有因。如是則果

不由因，因不生果。

    【若言過去因　而於過去果

      未來現在果　是則終不合

      若言未來因　而於未來果

      現在過去果　是則終不合

      若言現在因　而於現在果

      未來過去果　是則終不合】

    以因中有果不生果，無果不生果；因滅不生果，因不滅不生果；因與果不生果

，因不與果不生果；因中見果不生果，因中不見果不生果，是故應知一切果法不生

。既然一切法無生，當知過去因，與過去未來現在果，不和合終無生；未來因於未

來現在過去果，不和合終無生；現在因於現在未來過去果，不和合終無生。一切法

無生，一切法畢竟空，焉有果生。

    於世諦中說有因果，非於第一義諦說。於世諦中，法無自性能應緣，應緣則因

果宛然是實。應緣則無性，無性湛然亦是實。故佛以二諦說法，乃真語者，實語者

，如語者，不異語者，不誑語者。

    【若不和合者　因何能生果

      若有和合者　因何能生果】

    若不和合者，因何能生果？

    若因與果不和合，則因自為因，果自為果，因何能生果？

    若有和合者，因何能生果？

    若謂因果和合，既然果已與因和合，是已有果了，何必等待因生？

    【若因空無果　因何能生果

      若因不空果　因何能生果】

    若因空無果，因何能生果？

    因空無果，即因中無果。若因中無果而能生果，則非因亦能生果。若非因亦能

生果者，則女子不懷孕亦應生子。

    若因不空果，因何能生果？

    因不空果，即因中有果。因中已有果，豈是因生之果？例如袋中已有錢，錢非

袋所生也。

    【果不空不生　果不空不滅

      以果不空故　不生亦不滅

      果空故不生　果空故不滅

      以果是空故　不生亦不滅】

    果不空則是決定有，果若決定有則不生，果若決定有，焉會有滅？故曰以果不

空故，不生亦不滅。

    果空故不生，果空故不滅。一切法空，空則不生，空則不滅。故曰以果是空故

，不生亦不滅。

    【因果是一者　是事終不然

      因果若異者　是事亦不然

      若因果是一　生及所生一

      若因果是異　因則同非因

      若果定有性　因為何所生

      若果定無性　因為何所生

      因不生果者　則無有因相

      若無有因相　誰能有是果

      若從眾因緣　而有和合生

      和合自不生　云何能生果

      是故果不從　緣合不合生

      若無有果者　何處有合法】

    因果是一者，是事終不然。

    若因果是一，則因即果是無因，果即因是無果，非因非果是事終不然。

    因果是異者，是事亦不然。

    若因果是異，則因不待果而自存，不待果則失因義。果不待因而自存，不待因

則失果義。故因果是異者，是事不然也。

    若因果是一，生及所生一，若因果是異，因則同非因。

    因是能生而生於果，果是所生由因而生。若因果是一，則能生即所生，所生即

能生，失因果義，不合道理。若因果異，則因不待果而自為因，同於非因，不合道

理。

    若果定有性，因為何所生？

    若果自有定性，何待因生？

    若果定無性，因為何所生？

    法若無性即空，果無性即是空。因焉能生空？故曰因為何所生？

    因不生果者，則無有因相，若無有因相，誰能有是果？

    因能生果，方名為因。今知果法無生，則因失其因相。既失因相，誰能生果？

    當知諸法以無性為性，無性隨緣幻有生滅，生滅如幻體即無性。猶如水隨緣而

起浪，浪全是水，雖幻有而無性。故知生滅即非生滅，隨緣無性也。非生滅即生滅

，無性隨緣也。此即因果之義。

    若從眾因緣，而有和合生，和合自不生，云何能生果？

    若謂眾因緣和合生，當是眾因緣未和合時不生。既然未和合時不生，不生和合

成為生，不合道理。故曰和合之因緣自不生，云何能生果？

    是故果不從因緣和合生，亦不從不合生，以一切法無生故。既然一切果法無有

，何處有因緣和合所生法？


中論要解

        觀成壞品第二十一

    問曰：一切世間法，悉壞敗相，故知有法。答曰：

    【離成及共成　是中無有壞

      離壞及共壞　是中亦無成】

    成壞二法，相待假立，待成而假立壞，待壞假立成。若不待成，則無所謂壞，

若不待壞，則無所謂成。故知成壞二法，體性空無，相待假立。猶生死二法，相待

假立，體本是空。

    外人不識，竟執成壞二法體性實有，致招過咎。假若成體性實有者，當不待壞

，不待壞何有成？假若壞體性實有者，當不待成，不待成何有壞？應知成壞相待假

立，體性空也。假若成與壞俱時共有，既已共有，當不相待，若不相待，何有成、

壞？

    離成及共成，是中無有壞。

    壞離成獨立，離成者不待成也，不待成焉有壞？共成者，謂壞與成一時共有也

。既然壞與成共，當不待成，不待成所以是中亦無壞。

    離壞及共壞，是中亦無成。

    同理可知，不待壞則無成。成共於壞則失相待，是故亦無成。

    【若離於成者　云何而有壞

      如離生有死　是事則不然

      成壞共有者　云何有成壞

      如世間生死　一時俱不然

      若離於壞者　云何當有成

      無常未曾有　不在諸法時】

    成不自成，成乃壞之成。壞不自壞，壞乃成之壞。若離於成者，何物是壞？例

如有瓶成，可謂瓶壞。若無有瓶，將謂何物壞？猶如生者身壞命終名死，若無生者

，云何有死？

    成壞共有者，云何有成壞？

    成壞性相違，不能一時俱。猶如世間生死相違，不能同時亦生亦死也。

    若離於壞亦無有成，當知成是壞之成。例如世間一切法成，是對無常壞而言，

若無無常，云何言成？以世間一切，未曾有一法，不是無常，故曰一切法有成。無

常未曾有不在諸法時，即謂未曾有一法不是無常也。

    【成壞共無成　離亦無有成

      是二俱不可　云何當有成】

    成壞「一時共有」無成，成壞分離亦無成，既然共、離二俱無成，云何當有成

？

    問曰：一切法無常，皆有盡滅相。尚未盡滅者，猶自相續存在。此盡滅相即是

壞，猶自相續存在者即是成。故知應有成壞。答曰：

    【盡則無有成　不盡亦無成

      盡則無有壞　不盡亦不壞】

    盡則無有成。盡滅之法即空，故無有成。不盡亦無成，不盡之法，猶自存在，

何須更成？有成始有壞，無成何有壞？故曰盡則無壞，不盡亦無壞。

    問曰：雖無成壞，但令有法，有何咎？答曰：

    【若離於成壞　是亦無有法

      若當離於法　亦無有成壞】

    成是法成，壞是法壞，故離於成壞別無有法，離於法亦別無成壞。既無成壞，

何有於法？

    【若法性空者　誰當有成壞

      若性不空者　亦無有成壞】

    諸法緣起幻有，幻有性空而無實體，法無實體，誰當有成壞？若其性不空，便

是定性有，法若定性有，亦無有成壞。

    【成壞若一者　是事則不然

      成壞若異者　是事亦不然】

    成壞若一者，是事則不然。

    成壞體性相違，不能一時俱，故曰是事則不然。

    成以壞為因，壞以成為因，成壞若異者，成與壞便互不相關。成不因壞則無成

，壞不因成則無壞，故曰是事亦不然。

    【若謂以眼見　而有生滅者

      則為是癡妄　而見有生滅】

    諸法幻有非實，猶如水起於波，波相幻有而無實體。法無實體，焉有生滅？見

生滅者，乃眾生癡妄顛倒耳。

    【從法不生法　亦不生非法

      從非法不生　法級於非法】

    從法不生法與非法，何以故？諸法性空故。法尚性空，何況非法？故從非法不

生法及非法。

    【法不從自生　亦不從他生

      不從自他生　云何而有生】

    既然諸法性空，幻有非實，則無自無他亦無生。故曰法不從自生，亦不從他生

。既然自不生他不生，故亦不從自他和合生。從自他共求生不可得，云何而有生？

    【若有所受法　即墮於斷常

      當知所受法　為常為無常】

    若有所受法，即墮於斷常。

    例如眼見色，耳聞聲，鼻嗅香，舌嚐味，身覺觸，意知法，皆是所受法。今以

眼見色為例，眼可見白色，轉頭來又可見黑色。當見黑色時，見白色之「見」即滅

。若不滅者，應是見黑色時，同時亦見白色。如是見一色時，同時亦能見一切色，

不合道理。故知見黑色時，見白色之見即滅。

    然滅法不應仍有用，猶人死不能仍說話。故見白色之「見」不應滅，若滅不能

再見黑色。耳鼻舌身意，受聲香味觸法，亦復如是。

    謂滅則墮斷見，謂不滅則墮常見。故曰若有所受法，即墮於斷常，當知所受法

，若不為常，即為無常。

    今知一切法性空，性空隨緣而有根塵，根乃見分是「我」，塵乃相分是「法」

。我法皆假即是性空，性空隨緣有，故不墮斷邊。隨緣有依然性空，故不墮常邊。

    外人辯曰：

    【所有受法者　不墮於斷常

      因果相續故　不斷亦不常】

    所有受法者，不墮於斷常。何以故？因為諸法因滅果生，相續而有。因滅果生

則非常，相續而有亦非斷。故曰因果相續故，不斷亦不常。

    【若因果生滅　相續而不斷

      滅更不生故　因即為斷滅】

    論主答曰：汝言因滅果生相續不斷，是事不然。若因已滅，焉能生果？以滅法

不能更生故。所以汝謂因滅，即是斷滅。

    【法住於自性　不應有有無

      涅槃滅相續　則墮於斷滅】

    外人執因滅果生，則無常過。然法若無自性，是無此法。若有於法，必是住於

自性。若法住於自性，便是定法。「因」若有決定性，則不應滅。「果」若有決定

性，則不應生。生即有滅即無，故曰法住於自性，不應有有無。

    外人執因果相續，則無斷過。論主答曰：滅生死相續謂之涅槃，既滅相續，豈

非斷滅？若如汝言，涅槃豈非斷滅？若涅槃斷滅者，焉更有生死相續？

    【若初有滅者　則無有後有

      初有若不滅　亦無有後有】

    初有為因，後有為果。若初有滅者，則無有後有。若初有滅而有後有者，便是

無因之果。

    若初有不滅，依然是初有，故亦無有後有。

    當知因果者，緣生無性，無有定法。若有定法，即非無上菩提。

    問曰：後有不以初有滅生，亦不以初有不滅生，而是當初有滅時，後有乃生。

答曰：

    【若初有滅時　而後有生者

      滅時是一有　生時是一有】

    所謂滅時，是介於滅、不滅之間。換句話說，「滅時」者，一半是滅時有（已

滅之初有），一半是不滅的生時有（生起的後有）。故曰滅時是一有，生時是一有

。

    問曰：但現前眼見，初有滅時後有乃生，如種壞芽生。故知生滅一時也。答曰

：

    【若言於生滅　而謂一時者

      則於此陰死　即於此陰生】

    若言生滅一時者，則此陰死時，即是此陰生時。然則此人死時，即此人生時，

不合道理。生死相違，焉得一時俱？故汝言初有滅時即後有生時，無有是處。

    【三世中求有　相續不可得

      若三世中無　何有有相續】

    一切有法，緣生無性。故於過去未來現在三世中，求欲界有、色界有、無色界

有相續，不可得也。既然三世中無有，何有有相續？


中論要解

中論要解卷第四

        觀如來品第二十二

    問曰：汝雖種種說一切法空，但如來世尊應有。答曰：

    【非陰不離陰　此彼不相在

      如來不有陰　何處有如來】

    金剛經云，無來無去是名如來。無來無去，即不生不滅義、畢竟空義、法身義

。畢竟空中實無來去，而空性隨緣，現有生滅來去。空性隨緣假現，乃有生滅來去

。生滅來去乃隨緣假現，假現無實，還歸畢竟空。故如來者，無來無去是佛法身，

無來而來，無去而去，是佛報化身。雖假現來去而實無來去，還歸法身。無來去現

來去，來去全是無來去，故來去則不二不異，不二不異曰如。現來去而實無來去曰

實，此名如實道，此如來義也。

    非陰不離陰，此彼不相在。

    如來不生不滅，而五陰法乃生滅法，故如來非五陰也。如來實無生滅，隨緣現

有生滅，以報化二身出現於世，故亦不離五陰。故知眾生五陰生死，實無生死，於

無生死中，妄執有生死。何以知之？因為眾生自無量劫來，往無量劫後，生死不斷

。有不斷方有生死，生死即是不斷，不斷即不生不死。無性隨緣成生死，生死無性

是真如。不斷不常法爾如是。眾生無明覆故，不如實知，外道執為生死相續有法，

皆不識如來真實義也。

    如來者不來不去是畢竟空，而五陰其性亦復皆空。空與空此與彼互不相在，若

相在者即是有法。

    如來不有陰，何處有如來？

    如來是性空義，五陰亦性空義，空與空不能相在，故如來不有陰。既然法性畢

竟空，何處有如來？

    外人曰：五陰和合乃有如來。答曰：

    【陰合有如來　則無有自性

      若無有自性　云何因他有】

    假設五陰和合而有如來，則如來即是五陰性，而其本身無有自性。若謂五陰中

已有如來，則如來已有，何須和合而有如來？

    若無有自性，云何因他有？

    若法無自性，便不能因他有。因為他性對他性而言，亦名自性也。故知法無自

性，即是空義，若諸法性空，云何因他有？

    【法若因他生　是即為非我

      若法非我者　云何是如來】

    法若因他生，是即為非我。

    法因他生而無自性，便是非我。若是我者，應有自性。此處之「我」，是自在

義，而如來者，即得大自在人。故曰若法非我者，云何是如來？

    【若無有自性　云何有他性

      離自性他性　何名為如來】

    若無自性，他性即無。因為他性之有，即是自性。若無自性亦無他性，何法名

如來？故如來者，即畢竟空義法身義。

    【若不因五陰　先有如來者

      以今受陰故　則說為如來

      今實不受陰　更無如來法

      若以不受無　今當云何受

      若其未有受　所受不名受

      無有無受法　而名為如來

      若於一異中　如來不可得

      五種求亦無　云何受中有

      又所受五陰　不從自性有

      若無自性者　云何有他性】

    第一偈係引述外人之意。若如汝意，如來不因五陰而先存在。先存在之如來，

今受五陰身故，方名為如來。是不合道理的，何以故？

    今實不受陰，更無如來法，若以不受無，今當云何受？

    如來不生不滅，而五陰法生滅無常。若如來今受五陰，則如來應即生滅。不生

不滅方名如來，故如來今實不受陰。汝言五陰和合有如來，當然未和合時，無有如

來。若以不受五陰時無如來，既無如來，今當云何受？

    若其未有受，所受不名受，無有無受法，而名為如來。

    若其未有能受之人，僅所受之五陰法獨不名受。未曾有既無能受復無所受，人

法俱空，而名為有如來也。

    若於一異中，如來不可得，五種求亦無，云何受中有？

    即五陰是於一中求如來不可得，離五陰是於異中求如來不可得。若於色受想行

識五種法中，分別求如來亦不可得，云何謂受五陰中有如來？

    又所受五陰，不從自性有，若無自性者，云何有他性？

    又所受之五陰法，不從自性有，一切法因緣生無自性故。若五陰不從自性有，

當然亦不從他性有。以他性於他，猶是自性。

    是知如來實相無相，五陰亦實相無相，無相即是空義。是以不得謂有如來有五

陰，當知我、法皆假也。

    【以如是義故　受空受者空

      云何當以空　而說空如來】

    以如是道理，當知能受之如來，與所受之法，二俱是空。汝云何以空受空，以

空說有如來？

    問曰：汝既謂能受空，受者亦空，則定有此「空」。答曰：不然。

    【空則不可說　非空不可說

      共不共叵說　但以假名說】

    空則不可說。何以故？性空能隨緣，隨緣即現有，空即是有，故空不可得。既

然空不可得，云何可說？故法離空一句。

    非空不可說。非空即是隨緣有。法隨緣有，即無自性，無自性即空。是以非空

即空，故非空不可得。既然非空不可得，云何可說？故離非空一句。

    共不共叵說。共即亦空亦非空，不共即非空非不空。既然空不可得，非空亦不

可得，當然亦空亦非空，不可得不可說，非空非不空亦不可得不可說。故離亦空亦

非空一句，及離非空非非空一句。當知此一偈便說明一切法不可得，離四句絕百非

。說空、說非空、說亦空亦非空、說非空非非空，皆是假名故應離。

    【寂滅相中無　常無常等四

      寂滅相中無　邊無邊等四】

    外道以有所得見，於過去世立四種邪見，謂世間常、無常、亦常亦無常、非常

非無常。於未來世立四種邪見，謂有邊、無邊、亦有邊亦無邊、非有邊非無邊。如

此諸見，皆有所得見，皆是戲論，故論主破之。

    寂滅相即實相。實相無相無不相，實相無相，則相不可得。實相無不相，則非

相不可得。無相無非相，是曰寂滅相。於寂滅相中，無一法可得，滅諸戲論，故無

「常無常」等四句，亦無「邊無邊」等四句。

    問曰：若如是破如來者，則無如來耶？答曰：

    【邪見深厚者　則說無如來

      如來寂滅相　分別有亦非】

    寂滅相者，即無相無不相。無相即無不相，故無相不可得。無不相即無相，故

無不相不可得。當知無性隨緣，無相即相。隨緣無性，相即無相。故曰邪見深厚者

，則說無如來，如來寂滅相，分別有亦非。若說有如來，亦不對也。

    【如是性空中　思惟亦不可

      如來滅度後　分別於有無】

    性空非是虛無，性空者不可得義，不可得有，不可得無，謂之性空。如是性空

中，思惟亦不可，以思惟即有所得心也。

    如來滅度後，分別於有無。

    滅度者，如來本寂滅相也，寂滅相非有非無。而愚癡人，以思惟心分別是有是

無。

    【如來過戲論　而人生戲論

      戲論破慧眼　是皆不見佛】

    如來即是實相，實相者無相無無相。相者世俗諦，無相者第一義諦，故一實諦

出為二諦。相即無相，世諦即第一義諦；無相即相，第一義諦即世諦。世即第一，

故不取於相；第一即世，故不取無相。凡所取相，皆是虛妄，依虛妄立說，稱為戲

論。不取於相，係如實道，號曰如來。

    而人生戲論，眾生取相為言，故是戲論。戲論破慧眼，是皆不見佛。慧眼者不

見一切法，不見有為法，不見無為法，名為慧眼。第一義諦是無為，世諦是有為。

第一即世，故無為不可得；世即第一，故有為不可得。不見一切法，即見如來。故

曰戲論破慧眼，是皆不見佛。

    【如來所有性　即是世間性

      如來無有性　世間亦無性】

    實相無相即是如來，經云若見諸相非相即見如來。然無性隨緣現諸法，諸法緣

現無自性。故無相即相，相即無相。若無相外另有相，此相即是定法。若相外另有

無相，此無相便是斷滅。所以如來所有性，實相也。即是世間性，實相即一切相也

。如來無有性，實相無相也。世間亦無性，世間一切相即無相也。


中論要解

        觀顛倒品第二十三

    外人問曰：

    【從憶想分別　生於貪恚癡

      淨不淨顛倒　皆從眾緣生】

    從憶想而生分別，根對境而生分別心也。由分別心生貪恚癡。

    復次，於淨不淨境顛倒執著，而生貪恚癡。於淨境起貪，於不淨境起恚，於中

庸境起癡。是故知實有三毒煩惱從眾緣生，豈得謂一切法空？答曰：

    【若因淨不淨　顛倒生三毒

      三毒即無性　故煩惱無實】

    若因淨不淨顛倒生三毒者，三毒即緣生無性，故三毒煩惱無實性也。

    【我法有以無　是事終不成

      無我諸煩惱　有無亦不成】

    我與貪恚癡相緣，方成煩惱，獨我不能構成煩惱，獨貪恚癡亦不能構成煩惱。

上半偈是說獨我而無貪恚癡，不能構成煩惱。下半偈是說獨貪恚癡而無我，亦不能

構成煩惱。

    我法有以無，是事終不成。

    如果無三毒，獨我之為法，煩惱之事終不成也。如果有我而無三毒，則我云何

有煩惱？如果無我亦無三毒，云何有煩惱？

    無我諸煩惱，有無亦不成。

    如果無我，獨貪恚癡（諸煩惱者，貪恚癡三也。）無論有三毒或無三毒，亦不

能構成煩惱。如果有三毒而無我，誰生煩惱？如果無我亦無三毒，云何有煩惱？

    【誰有此煩惱　是即為不成

      若離是而有　煩惱則無屬】

    人是因緣生無自性，一切法無我。既然無我，誰有此煩惱？故煩惱即不能構成

。如果離人而有煩惱，則此煩惱便無所屬了。

    【如身見五種　求之不可得

      煩惱於垢心　五求亦不得】

    眾生執五陰為身心，是名身見，身見亦名我見。然五陰皆空，何身見之有？五

陰是變壞法，而我無變壞，故於五陰中求我不可得也。

    垢心是垢染心，亦即貪恚癡心。煩惱與垢染心，相緣而有。又於五陰中，色名

為身，受想行識名心。識為心王，受想行為心所。然於五陰中，求煩惱與垢心，了

不可得。何以故？五陰皆空，煩惱垢心，無依止處也。此偈之意，旨在明一切法空

也。

    【淨不淨顛倒　是則無自性

      云何因此二　而生諸煩惱】

    淨不淨顛倒，是則無自性。

    顛倒即是虛妄執著，虛妄執著即非實有，故曰淨不淨顛倒則無自性。淨不淨二

種顛倒既無自性，云何生貪恚癡諸煩惱？問曰：

    【色聲香味觸　及法為六種

      如是之六種　是三毒根本】

    有色聲香味觸法六塵，六塵染六根，六根執著乃有淨不淨顛倒。所以淨不淨顛

倒，是三毒根本。論主答曰：

    【色聲香味觸　及法體六種

      皆空如炎夢　如乾闥婆城

      如是六種中　何有淨不淨

      猶如幻化人　亦如鏡中像】

    色聲香味觸法六塵，皆因緣所生，空無自性。猶如明鏡現像，鏡實無像。又如

陽炎似水，而實無水。又如夢中現境，而實無境。乾闥婆城，猶海市蜃樓也。

    如是六種空無自性，何能有淨不淨而為三毒根本？如是六塵，如化人鏡像，而

無實體也。

    【不因於淨相　則無有不淨

      因淨有不淨　是故無不淨】

    淨不淨相因而成，各無自性。因淨有不淨，不淨非是自有，故知無有不淨。

    【不因於不淨　則亦無有淨

      因不淨有淨　是故無有淨】

    同理可知，因不淨方有淨，淨無自性，是故無有淨也。

    【若無有淨者　何由而有貪

      若無有不淨　何由而有恚】

    由取淨相方有貪，既無有淨，何有於貪？由取不淨相方有恚，既無不淨，何有

於恚？

    問曰：常樂我淨四種顛倒──於常執無常，於無常執常；於樂執為苦，於苦執

為樂；於我執無我，於無我執我；於淨執不淨，於不淨執淨。若於無常執常，名為

顛倒。若於無常知是無常，不名顛倒。所以顛倒者應有，何故言都無？答曰：

    【於無常著常　是則名顛倒

      空中無有常　何處有常倒】

    諸法性空，於空性中無有「常」，亦無「無常」，何處有常倒呢？

    【若於無常中　著無常非倒

      空中無無常　何有非顛倒】

    同理可知，於無常知是無常，名不顛倒。然空中無無常，何有非顛倒？

    【可著著者著　及所用著法

      是皆寂滅相　云何而有著】

    可著名外境，著者名能著之人，著名造作之業，所用法是所用之事。這一切於

性空中，皆寂滅相，云何而有著？當知若有可著、著者、著、及所著法，則不為空

也。

    【若無有著法　言邪是顛倒

      言正不顛倒　誰有如是事】

    若無有可著、著者、著、及所著法，這一切皆空。而言邪是顛倒，正是不顛倒

，誰有如是事？當知空中，無邪無正，無顛倒，無不顛倒也。

    【有倒不生倒　無倒不生倒

      倒者不生倒　不倒亦不生

      若於顛倒時　亦不生顛倒

      汝可自觀察　誰生於顛倒】

    有倒不生倒。倒法已有，不復更生顛倒。無倒不生倒。倒法既無，云何而生倒

法？此是講法。

    倒者不生倒。倒者是人，若人已成顛倒，云何更生顛倒？我們都知道，人不顛

倒，方能生顛倒。若人已經顛倒，不應更生顛倒。

    不倒亦不倒。若人不顛倒，亦不生顛倒。何以故？已不顛倒，不應言為顛倒人

也。此半頌約人言。

    若於顛倒時，亦不生顛倒。顛倒時即是半倒，半不倒。既然已倒不生倒，不倒

亦不生倒，當然半倒半不倒的「倒時」，亦不生顛倒。

    既然於法於人，於已倒不倒倒時，皆不生倒，誰生顛倒也？當知於畢竟空中，

法、人、倒、不倒，皆不可得，云何生倒？

    【諸顛倒不生　云何有此義

      無有顛倒故　何有顛倒者】

    外人復執顛倒即是不生，不生應有也。論主言汝若謂諸顛倒不生，云何有此義

？如果顛倒不生，是無有顛倒法，如果無有顛倒法，云何有顛倒之人？如果無顛倒

人，云何佛度顛倒眾生？

    當知無性隨於染緣，乃有顛倒生。顛倒隨染緣而有，故無自性，無自性故無生

。故無生即生，生即無生。若謂生以外實有無生，此無生便是斷邊。若謂無生外實

有生，此生便是常邊。無生即生故不斷，生即無生故不常，如是方成中道義。

    【若常我樂淨　而是實有者

      是常我樂淨　則非是顛倒

      若常我樂淨　而實無有者

      無常苦不淨　是則亦應無】

    若常樂我淨實有者，既然實有，當無顛倒。若常我樂淨實無，不對常樂我淨，

當無無常、苦、無我、不淨。若無無常苦無我不淨，是亦無顛倒。

    要知道一切法無性隨緣而有，法隨緣有故無自性。無性隨緣，無而不無，不無

而無。隨緣無性，有而非有，非有而有。如是方成中道義。

    【如是顛倒滅　無明則亦滅

      以無明滅故　諸行等亦滅】

    汝若謂顛倒不生，如是則顛倒滅。顛倒即無明，是故顛倒滅則無明即滅。若無

明滅則行亦滅，若無明行滅，則識名色六入觸受愛取有生老死亦滅。若生死流轉十

二因緣滅，則還滅十二因緣亦無。經云十二因緣是佛性種子，若十二因緣滅者，佛

性種子則滅矣。

    【若煩惱性實　而有所屬者

      云何當可斷　誰能斷其性】

    若三毒煩惱實有，而有所屬者，所屬者謂有人也。若三毒煩惱與所屬之人而有

實性者，便不可斷。何以故？實性不可斷故。

    【若煩惱虛妄　無性無屬者

      云何當可斷　誰能斷無性】

    若煩惱虛妄，無性無屬者，便是人法皆假，無有實性。誰能斷於無性？

    應知無性隨緣，則煩惱非無。隨緣無性，則煩惱非有。無性隨緣妄起煩惱，煩

惱虛妄，故可治滅也。滅者滅其虛妄，非滅法也。


中論要解

        觀四諦品第二十四

    外人問言：眾生以四顛倒，造作集而致苦報。若不顛倒，則修道可以證滅。故

破四顛倒可證四諦，證四諦則得四沙門果。故若說一切法空，則有大過。

    【若一切皆空　無生亦無滅

      如是則無有　四聖諦之法

      以無四諦故　見苦與斷集

      證滅及修道　如是事皆無

      以是事無故　則無四道果

      無有四果故　得向者亦無

      若無八賢聖　則無有僧寶

      以無四諦故　亦無有法寶

      以無法僧寶　亦無有佛寶

      如是說空者　是則破三寶】

    若一切法空，則集不生苦，修道不能滅苦，是以無有證滅諦。如是則無苦集滅

道，四聖諦之法。

    以無四諦故，則見苦斷集證滅修道，如是事皆無。

    以見苦斷集證滅修道等事無故，則無初果向初果，二果向二果，三果向三果，

四果向四果。

    若無四向四果八賢聖，則無有僧寶。以無四諦法故，亦無有法寶。

    以無法寶僧寶故，亦無有佛寶。所以汝說一切法空，則破三寶。

    【空法壞因果　亦壞於罪福

      亦復悉毀壞　一切世俗法】

    集為世間因，苦為世間果，道為出世間因，滅為出世間果。故空法壞因果，亦

壞於罪福。一切世間法，行善得福報，行惡得罪報。若一切法空，則一切世間法便

被毀壞了。答曰：

    【汝今實不能　知空空因緣

      及知於空義　是故自生惱】

    汝今實不能知空及空的因緣，所以不知空義。當知空非定性空，而是因緣空。

因緣空則無自性，空無自性便是不空。不空乃因緣不空，故不空無自性，不空無自

性即空。故空即不空，全空即有。不空即空，全有即空。如是方為真空義也。

    【諸佛依二諦　為眾生說法

      一以世俗諦　二第一義諦

      若人不能知　分別於二諦

      則於深佛法　不知真實義】

    諸佛依二諦，為眾生說法。

    無性是第一義諦，隨緣是世諦。無性隨緣故第一義諦即世諦，隨緣無性故世諦

即第一義諦。於第一義諦，空性湛然。於世諦中，四諦因果宛然。無性隨緣，故空

性湛然不礙四諦因果宛然。隨緣無性，則四諦因果宛然不礙空性湛然。若人不知二

諦，則於甚深佛法不知真實義。

    【若不依俗諦　不得第一義

      不得第一義　則不得涅槃】

    若不依俗諦，不得第一義。

    第一義至理無名，離言絕慮。無言之理，要以言顯，顯理之言，便名世俗諦。

故不依俗諦，便不得第一義。

    又，因緣所生法，名為世俗諦。因緣所生法無有自性，法無自性便名第一義諦

。故知俗諦法幻有而無性，便得第一義諦。若不依假有之俗諦，便不得無性之第一

義諦。或有人問，不依俗諦，能否得第一義？答：若不依俗諦而得一切法無性者，

此人便墮斷滅空。

    依俗諦得第一義，則知諸法雖有而常空，雖空而常有。有即空，生即無生。空

即有，無生即生。是故離生，離無生，離亦生亦無生，離非生非無生，是名涅槃也

。

    【不能正觀空　鈍根則自害

      如不善咒術　不善捉毒蛇】

    若不能正觀無性緣成，空而不空，緣成無性，不空而空，是不能正觀空。此人

鈍根自害，猶不善咒術，捉蛇反被蛇所害。

    【世尊知是法　甚深微妙相

      非鈍根所及　是故不欲說】

    世尊知此法甚深，非鈍根所能解。恐鈍根人不解，反招自害，是故不欲說。

    【汝謂我著空　而為我生過

      汝今所說過　於空則無有】

    汝謂我著空，而為我生過。

    汝不識真空義，所說之過，於真空皆無所有，汝所說之過，還在汝邊。

    【以有空義故　一切法得成

      若無空義者　一切則不成】

    以有空義故，一切法得成。無性能隨緣，方成世間一切法也。若無空義者，便

是法有定性，既有定性當不能隨緣，不能隨緣，一切法則不成。

    【汝今自有過　而以迴向我

      如人乘馬者　自忘於所乘】

    汝墮於有法，自有過咎，反說真空義有過。如人乘馬，自忘於所乘。

    【若汝見諸法　決定有性者

      即為見諸法　無因亦無緣】

    外道以因緣為自性，佛道知自性是因緣。若法有自性，便是定性有，若有定法

即非無上菩提。佛道知法是因緣有，皆無自性，無性隨緣方成萬法。

    若汝見諸法，決定有性者，即為見諸法，無因亦無緣。當知無有一法不從因緣

生，故知一切法皆無自性。

    【即為破因果　作作者作法

      亦復壞一切　萬物之生滅】

    若法有定性，即不假因緣生，故即為破因果。何以故？以法自性生，當是自還

生自，故無因果。

    不但破因果，同時法若自性生，當是永遠自我等於自我。故亦破作業作者及作

法，如此則壞一切萬物之生滅。何以故？自我等於自我，無生無滅故。

    【眾因緣生法　我說即是無

      亦為是假名　亦是中道義

      未曾有一法　不從因緣生

      是故一切法　無不是空者】

    為破自性有，故明諸法皆因緣生。我說即是無（空），亦為是假名，亦是中道

義。

    諸法因緣生無自性故空，空者真諦也。亦為是假名，俗諦假也。於真於俗不執

著，便是中道。若生執著，便落遍計執。

    空即是假則非空，假即是空則非假。非空故能假，非假故能空。非空非假名真

諦中，能假能空名俗諦中。故因緣生法，即空即假即中。

    未曾有一法不從因緣生，是故一切法無不即空即假即中。說空一切空，說假一

切假，說中一切中。

    【若一切不空　則無有生滅

      如是則無有　四聖諦之法】

    若一切不空，則無四聖諦法。何以故？一切不空則有定性，若苦有定性，則不

由集生，亦復不因修道而滅，便無滅諦。故一切法不空，則無四聖諦。

    【苦不從緣生　云何當有苦

      無常是苦義　定性無無常】

    我們已經知道，未曾有一法不從因緣生，苦從集的因緣而生。如果無集的因緣

，便無有苦。

    生滅無常是苦義，假使苦不從集因緣生，那麼苦便是定性有。若苦為定性有，

則非無常，若非無常，則壞苦義。所以若破因緣生，則破苦諦。

    【若苦有定性　何故從集生

      是故無有集　以破空義故】

    若苦有定性，何故從集生？苦既是定性有，便不須由集生。是故無有集，以破

空義故。苦本是空，由集因緣而生苦。今破空義，苦為定性有，則不須集生了。故

苦有定性則破集諦。

    【苦若有定性　則不應有滅

      汝著定性故　即破於滅諦】

    苦若有定性，便不應滅，故破滅諦。

    【苦若有定性　則無有修道

      若道可修習　即無有定性】

    苦若有定性，則苦不生，集諦滅諦皆無，則不須修道。同時苦若有定性，則不

應因修道而滅，故破道諦。如果有道可修而能滅苦，便說明苦無定性。

    【若無有苦諦　及無集滅諦

      所可滅苦道　竟為何所至】

    若無苦集滅諦，苦滅道諦便無所至了。所謂道者有通達義，自苦至苦滅，其過

程名道諦。既無苦集滅，便無道諦矣。

    【若苦定有性　先來所不見

      於今云何見　其性不異故】

    再者，若苦有定性，應該先前即有，因為定性有是無變異的。先來所不見，於

今云何見？

    【如見苦不然　斷集及證滅

      修道及四果　是亦皆不然】

    四諦圍繞於苦，應曰苦諦，苦集諦，苦滅諦，苦滅道諦。今見苦不然，當知斷

集證滅修道亦無。故心經云無苦集滅道。既無四諦法，云何有修四諦證四果？

    【是四道果性　先來不可得

      諸法性若定　今云何可得】

    諸法若有定性，四道果即應先來可得。四道果先來不可得，今云何可得？

    當知四諦者，乃因緣有，四道果者，亦因緣有。因緣有者，有而非有，非有而

有，無決定性也。

    【若無有四果　則無得向者

      以無八聖故　則無有僧寶】

    四果曰四得，向果者曰四向。若無四果，四得四向則無，無四得四向，則無八

賢聖。既無八賢聖，則無有僧寶。

    【無四聖諦故　亦無有法寶

      無法寶僧寶　云何有佛寶】

    以無八賢聖則無僧寶，無四聖諦則無法寶。無法寶僧寶，云何有佛寶？故汝謂

法有定性，則壞三寶。

    外人言，無上菩提應有，得無上菩提名成佛。答曰：

    【汝說則不因　菩提而有佛

      亦復不因佛　而有於菩提】

    因證菩提而有佛，因成佛而有無上菩提，二者相因而立。若如汝言法有定性，

則佛有定性，不因菩提而有佛，法有定性，不因佛而有菩提。

    【雖復勤精進　修行菩提道

      若先非佛性　不應得成佛】

    若佛定性有，則修菩提道，不能圓顯佛性而成佛。復次眾生若非先有佛性，雖

修行菩提道，終不應成佛也。例如礦中無金，縱經鍛鍊不能得金。佛性者即無性也

，無性是為佛性。法華經云，佛種從緣起。緣起即無性也。既然眾生能成佛，故知

眾生及佛，非是定性有。

    【若諸法不空　無作罪福者

      不空何所作　以其性定故】

    若諸法不空，則法各有定性。若諸法各有定性，則樂有定性，不由作福而來，

苦有定性，不由作罪而來。故曰不空何所作，以其性定故。

    【汝於罪福中　不生果報者

      是則離罪福　而有諸果報】

    若法各有定性，則罪福不生果報。何以故？果報已有定性故。若果報已有定性

，則是離罪福另有果報。

    【若謂從罪福　而生果報者

      果從罪福生　云何言不空】

    若從罪福而生果報，既然果報從罪福生，當是未生時，果報無有，云何言不空

？

    【汝破一切法　諸因緣空義

      則破於世俗　諸餘所有法】

    諸法因緣生，即是空義，以因緣生無自性故。汝破因緣生，則破世間一切所有

法。以世間一切法，無非因緣生故。

    【若破於空義　即應無所作

      無作而有作　不作名作者】

    性空方能應緣而有諸法之作，若破於空義，諸法便是定性有。法定性有，便不

須更有所作了。所以破壞空義，一切法便無作無因。

    無作而有作。以一切法有定性故，所以雖然無作無因，而有已作之果法。

    不作名作者。若謂有作者，則是無有作業，便名為作者。例如雖不殺生，亦名

為殺者。再者既是無作而有作，應是雖無作者，而有作業有果報。

    【若有決定性　世間種種相

      則不生不滅　常住而不壞】

    世間萬物種種相，皆生滅無常。若法有定性，則世間種種相，應不生不滅，常

住不壞。如果世間種種相不生不滅，則破世間相矣。

    【若無有空者　未得不應得

      亦無斷煩惱　亦無苦盡事】

    若法有定性而不空者，決定凡夫不得初果，決定初果不得二果……如是則煩惱

集決定有，決定有則不可斷，故曰無斷煩惱集。亦無修滅苦道，證苦滅諦者。以苦

若決定有，則不可滅故。

    【是故經中說　若見因緣法

      則為能見佛　見苦集滅道】

    四諦法因緣有無自性，若見四諦性空，即為見法，見法即為見佛。

    法以因緣有，因緣有故無自性，無自性故能應緣而有。於是可知，全空以成有

，有全是空。全有以成空，空全是有，此謂真空妙有，妙有真空，四諦義如是。


中論要解

        觀涅槃品第二十五

    問曰：

    【若一切法空　無生無滅者

      何斷何所滅　而稱為涅槃】

    若一切法空，無生無滅者。以世間一切法有生有滅，乃有煩惱有苦。斷煩惱滅

生死苦，乃名涅槃。若如汝言一切法空，當無煩惱無生死苦，然則何斷何所滅，而

稱為涅槃？

    當知生死涅槃，二俱是空。涅槃隨緣現生死，生死無性名涅槃，二俱無實體可

得。

    答曰：

    【若諸法不空　則無生無滅

      何斷何所滅　而稱為涅槃】

    若依汝言諸法不空，則有定性。定性之法，無生無滅。既無煩惱可斷，亦無生

死苦可滅，然則何法稱涅槃？

    【無得亦無至　不斷亦不常

      不生亦不滅　是說名涅槃】

    無證四諦得四果，亦無滅生死至涅槃。故知不斷不常，不生不滅之中道義，說

名涅槃也。

    【涅槃不名有，有則老死相

      終無有有法　離於老死相】

    涅槃不名有，有則老死相。

    此下諸偈，言涅槃離四句，先言離有之一句。涅槃若有，有法必歸磨滅，故是

老死相。世間無有有法，離於老死相者。當知生死無性假名涅槃，故涅槃非有也。

    【若涅槃是有　涅槃即有為

      終無有一法　而是無為者】

    入無為名涅槃，若涅槃是有，有法必具生住滅三相，具三相是有為法，故涅槃

是有即是有為。

    世間一切有法皆是有為，終無有一法，而是無為者。

    【若涅槃是有　云何名無受】

      無有不從受　而名為有法】

    若涅槃是有，云何名無受？

    有法必有受，有受是生死，無受則是涅槃。如十二因緣中，無明滅則行滅，乃

至識滅名色滅六入滅觸滅受滅，是名入無餘涅槃，若不破無明，僅愛滅取滅有滅生

滅老死滅，是名入有餘涅槃。有餘涅槃了分段生死，亦不受後有。若如汝所說涅槃

是有，有法必有受。故無有不從受，而名為有法。

    問曰：若有不是涅槃，應該無是涅槃了？答曰：

    【有尚非涅槃　何況於無耶

      涅槃無有有　何處當有無】

    以下破無，明涅槃離無一句。

    有尚非涅槃，何況於無耶？

    有是無本，有壞名無。有尚非涅槃，何況無呢？有尚不可得，何處當有無？因

為有壞名無，有既不可得，何處有無？

    【若無是涅槃　云何名不受

      未曾有不受　而名為無法】

    若無是涅槃，既是涅槃，則此無當是另一形態的有。既然是有，便應有受。故

曰未曾有不受，而名為無法。

    【受諸因緣故　輪轉生死中

      不受諸因緣　是名為涅槃】

    受諸因緣故，輪轉生死中。

    當知有是因緣有，無是因緣無。因緣所生法無自性，因緣有無自性，故涅槃離

有一句。因緣無無自性，故涅槃離無一句。是以不受諸因緣，是名為涅槃。不受諸

因緣者，不以有所得心執受因緣法有自性也。若以有所得心，執受因緣法實有自性

，便輪轉生死中了。

    【如佛經中說　斷有斷非有

      是故知涅槃　非有亦非無】

    因緣有無自性，因緣無無自性，無自性不可得，假名涅槃。故佛經中說，斷有

斷非有，是名涅槃。是故知涅槃，非有亦非無。

    問曰：既然有、無皆非涅槃，應是有無和合為涅槃。答曰：

    【若謂於有無　合為涅槃者

      有無即解脫　是事則不然】

    以下明涅槃離亦有亦無一句。

    涅槃名為解脫，若謂有無和合為涅槃者，那麼有無即是解脫了？是事不然。當

知受於有無，皆輪轉生死，非解脫也。再者有無二法相違，云何能一處俱？

    【若謂於有無　合為涅槃者

      涅槃非無受　是二從受生】

    我們已經知道，有無二法，從受而生。若有無和合為涅槃，則涅槃非無受。有

受便是生死，焉得名為涅槃？

    【有無共合成　云何名涅槃

      涅槃名無為　有無是有為】

    同時涅槃名無為，有無是有為，云何有為和合，成為無為？

    【有無二事共　云何是涅槃

      是二不同處　如明暗不俱】

    有與無相違，猶如明暗之不能共俱，云何有無二事共名涅槃？有時則不無，無

時則非有，不能二事共名涅槃也。問曰：若有無共非涅槃，應非有非無是涅槃。答

曰：

    【若非有非無　名之為涅槃

      此非有非無　以何而分別】

    最後明涅槃離非有非無一句。

    非有非無則不可分別，不可分別，云何名涅槃？故曰若非有非無名涅槃，此非

有非無以何而分別？

    【分別非有無　如是名涅槃

      若有無成者　非有非無成】

    有則非無，無則非有。如果「有」「無」成立，可說非有非無成立。今有與無

皆不成立，非有非無云何成立？是知涅槃離四句絕百非也。

    【如來滅度後　不言有與無

      亦不言有無　非有及非無

      如來現在時　不言有與無

      亦不言有無　非有及非無】

    離四句者簡凡情也，故如來滅後，或現在世時，均不說有、無、亦有亦無、非

有非無。以四句者，非為正義。

    【涅槃與世間　無有少分別

      世間與涅槃　亦無少分別】

    涅槃與世間，世間與涅槃，無有少分別。何以故？無性隨緣，涅槃即世間。隨

緣無性，世間即涅槃。

    【涅槃之實際　及與世間際

      如是二際者　無毫釐差別】

    緣起無自性即是性空，性空無自性即是緣起。涅槃與世間之實際，即是無性為

性。故如是二實際，無毫釐差別。

    【滅後有無等　有邊等常等

      諸見依涅槃　未來過去世】

    滅後有無等，有邊等常等。（可參閱大智度論卷二，十四難文，及參閱摩訶般

若波羅蜜經卷十四佛母品）

    滅後即如來涅槃後。外人執見，謂如來滅後，為有，為無，為亦有亦無，為非

有非無？

    有邊等常等，世間為有邊，為無邊，為亦有邊亦無邊，為非有邊非無邊？世間

為常，為無常，為亦常亦無常，為非常非無常？此三種為十二見。

    如來滅後，有無等四見，依如來涅槃而起。世間有邊無邊等四見，依未來世起

。世間常無常等四見，依過去世起。故曰諸見依涅槃、未來、過去世而起也。

    【一切法空故　何有邊無邊

      亦邊亦無邊　非有非無邊

      何者為一異　何有常無常

      亦常亦無常　非常非無常

      諸法不可得　滅一切戲論

      無人亦無處　佛亦無所說】

    此段文旨在破六十二邪見，不過文中略說而已。六十二見略見於三處，一、長

阿含梵動經，二、般若經佛母品，三、天台嘉祥等所立。般若經開十四難為六十二

見，於五陰，計常、無常、亦常亦無常、非常非無常，有邊、無邊、亦有邊亦無邊

、非有邊非無邊，如去、不如去、亦如去亦不如去、非如去非不如去，合為六十句

。加上身與神一，身與神異二句，成六十二見。

    天台、嘉祥於二十種我見，立六十二見。即一、五陰是我，二、離五陰有我，

三、我在五陰中，四、五陰在我中，合為二十句。歷三世成六十句。加上斷、常二

見為根本，成六十二見。

    梵動經文繁不及備引，請讀者參閱長阿含十四。

    一切法畢竟空不可得故，實無「邊無邊」等四句。亦無身神一、身神異。亦無

「常無常」等四句。

    諸法不可得，滅一切徒有言而無實之戲論。一切法畢竟空，於畢竟空中，無人

亦無處所，佛亦無所說。佛說法度眾生，是依世俗諦說，非依第一義邊說。


中論要解

        觀十二因緣品第二十六

    問曰：汝以摩訶衍（大乘），說第一義，已得聞矣。我今欲聞聲聞法入第一義

。答曰：

    【眾生癡所覆　為後起三行

      以起是行故　隨行墮六趣】

    眾生癡所覆，為後起三行。

    癡即無明，眾生以無明覆蔽故，於是起身口意業三行。無明惑也，身口意行業

也。以起行造業故，隨行（業）而墮入六趣。此於十二因緣（無明、行、識、名色

、六入、觸、受、愛、取、有、生、老死）中，先出無明及行。

    【以諸行因緣　識受六道身

      以有識著故　增長於名色】

    以身口意業諸行之因緣，乃有識受六道之身。以有識著故，增長於名色。色者

眾生身，名者眾生心。此出識、名色二支。

    【名色增長故　因而生六入

      情塵識和合　而生於六觸】

    名色僅略具身心二根，眼耳鼻舌四根，尚未具足。名色增長，方乃具足六根，

是名六入。根塵識和合，而生眼耳鼻舌身意六觸。情塵識者，即根塵識也。此出六

入及觸二支。

    【因於六觸故　即生於三受

      以因三受故　而生於渴愛】

    因於六觸故，即生苦樂捨三受。以因三受故，而生於渴愛。避苦趣樂，乃生渴

愛也。此出受、愛二支。

    【因愛有四取　因取故有有

      若取者不取　則解脫無有】

    愛深曰取，四取者欲取見取戒取我語取。因取故有欲有色有無色有三有相續。

若取者不取，便可解脫不受三有了。此明取、有二支。

    【從有而有生　從生有老死

      從老死故有　憂悲諸苦惱

      如是等諸事　皆從生而有

      但以是因緣　而集大苦陰

      是謂為生死　諸行之根本

      無明者所造　智者所不為

      以是事滅故　是事則不生

      但是苦陰聚　如是而正滅】

    從有而有生，從生有老死，從老死故有憂悲諸苦惱。此明最後生老死二支。

    如是十二因緣諸事，皆從無明生而有的。但是無明乃顛倒虛妄，非實有無明生

，而是眾顛倒妄執。以顛倒妄執因緣，乃集大苦之五受陰也。而實五陰皆空，眾生

妄執為有而已。

    如是顛倒妄執，故有十二因緣生死流轉，是謂為生死也。

    諸行之根，是為無明所造，此虛妄無明，智者所不為也。

    無明生則行生，行生則識生，識生則名色生，名色生則六入生，六入生則觸生

，觸生則受生，受生則愛生，愛生則取生，取生則有生，有生則生生，生生則老死

生。故曰此生故彼生，此有故彼有。謂為生死流轉十二因緣。

    無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅

，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死

滅。故曰此滅故彼滅，此無故彼無，謂為還滅十二因緣。

    其實十二因緣，無生亦無滅。何以故？無明虛妄，無生亦無滅故。我們不妨推

求之。

    老死由生而有，無有自性，故老死空；生無自性，由有而有，故生空；有無自

性，由取而有，故有空；取無自性，由愛而有，故取空；愛無自性，由受而有，故

愛空；受無自性，由觸而有，故受空；觸無自性，由六入而有，故觸空；六入無自

性，由名色而有，故六入空；名色無自性，由識而有，故名色空；識無自性，由行

而有，故識空；行無自性，由無明而有，故行空；無明無自性，顛倒虛妄而有，故

無無明亦無無明盡。

    故此生故彼生，此滅故彼滅，非實有生滅，不過在表明真空義而已。故佛說法

，旨在明無生也。

    以是事滅故，是事則不生。

    以是事滅者，以無明滅也。若無明不起，則行識乃至老死憂悲苦惱皆不生。但

是苦陰聚，無明滅則正滅矣。


中論要解

        觀邪見品第二十七

    問曰：已聞大乘法破邪見，今欲聞聲聞法破邪見。答曰：

    【我於過去世　為有為是無

      世間常等見　皆依過去世

      我於未來世　為作為不作

      有邊等諸見　皆依未來世】

    首先表明邪見，邪見皆於有所得心而起。於現世之我起有所得見，則問現世之

我，於過去世為有？或者為無？

    世間常等見，皆依過去世。

    世間常見斷見等邪見，皆以現在世之我，依過去世而起。若我於過去世已有，

是則為常。若我於過去世本無，而今世我始生，是則為斷。世間斷常等見，皆依過

去世。

    我於未來世，為作為不作？

    若於未來世，身雖滅而「我」猶作，「我」則無邊。若於未來世，身「我」俱

滅而不作，「我」則有邊。有邊無邊等見，皆依未來世起。

    此中應有八句，我於過去世，為有，為無，為亦有亦無，為非有非無。我於未

來世，為作，為不作，為亦作亦不作，為非作非不作。有無二句為根本，根本若破

，餘句自破。

    【過去世有我　是事不可得

      過去世中我　不作今世我】

    過去世有我，是事不可得。

    假若過去世即有我，然則我通三世，我遍六道，不合道理。例如過去世我，是

畜生道，現在世我為人道。若過去世有我，應畜生即是人。故曰過去世中我，不作

今世我。

    【若謂我即是　而身有異相

      若當離於身　何處別有我】

    若謂我即是，而身有異相。

    此是破我常身無常也。若謂過去世之我，即是現在世之我，而過去世的畜生身

，有異於現在世的人身。但離身何處有我？以有身故方知有我，無身何處是我？若

離身有我，應該身造罪，我不受報。

    【離有無身我　是事為已成

      若謂身即我　若都無有我】

    「離有無身我」，應作「離身無有我」

    因為離身有我，則應身造罪我不受報。所以離身無有我，此事於理已經成立。

    若謂身即我，此事於理不合。何以故？因為身生滅變壞，而我不斷，輪轉六道

。換句話說，身壞命終，埋葬成土。而我輪轉六道，受報不已。故知於身都無有我

也。

    【但身不為我　身相生滅故

      云何當以受　而作於受者】

    因為身生滅變壞，故曰但身不為我，身相生滅故。

    云何當以受，而作於受者。

    「受」是五受陰身也，「受者」是我。云何以五受陰身，而作為受者的我呢？

若五受陰身即我，那麼我由畜生轉生為人，應是我仍具畜生身。我由畜生轉生為人

，而畜生的五陰，不到人道來。故曰云何當以受，而作於受者。

    【若離身有我　是事則不然

      無受而有我　而實不可得】

    若離身有我，是事則不然。何以故？無受（身）而有我，而實不可得。以有五

受陰之身，方謂有我。若無身而有我，則「我」虛無縹渺實不可得。

    【今我不離受　亦不即是受

      非無受非無　此即決定義】

    今我不離受，今我不離身也。何以故？我與身皆緣起法，無性隨緣而起萬法，

是以萬法無非無性，不二不異。故我不離五陰身也。

    亦不即是受，亦不即是身也。何以故？隨緣無性，法法皆空，空不相即，故我

不即是身也。

    非無受非無，非是無我，身亦非無。何以故？無性隨緣起萬法，故我與身隨緣

而現，非是無也。

    此即決定義。此無性隨緣起萬法，萬法緣成無自性，即是實相。實相無相，即

隨緣無性。實相無不相，即無性隨緣，故此即決定義。

    【過去我不作　是事則不然

      過去世中我　異今亦不然】

    過去世我不作今世我，是事不然。何以故？無性隨緣，過去世我，與今世我，

雖有而非常也。過去世中我，異今亦不然，隨緣無性，三世六道，法法無性，無性

則不相異也。

    【若謂有異者　離彼應有今

      我住過去世　而今我自生】

    若謂過去世我，與今世我有異者，應離過去世我，有今世之我。故曰我住過去

世，而今我自生。但事實不然，今世之我，乃過去世之果報，故知過去世我與今世

我不異也。

    【如是則斷滅　失於業果報

      彼作而此受　有如是等過】

    若謂過去世我，與今我有異，我住過去世，而今我無因自生。如是則有斷滅之

過，失於過去業因，今世果報之理，便成為彼過去我作業，而今世我無因而受果報

，有如是等過。

    【先無而今有　此中亦有過

      我則是作法　亦為是無因】

    若謂我於先世本無，而今世忽有，我則是作法，作法是生滅無常的。我們知道

，若先我作今世我，則有常過。若先世無我，今世我自生，然則我便是無常的作法

，亦為無因而有。

    【如過去世中　有我無我見

      若共若不共　是事皆不然】

    所以於過去世有我，無我，亦有我亦無我，非有我非無我，皆是邪見，是事皆

不然。

    當知若放捨邪見，即不見有我，不見無我，不見亦有我亦無我，不見非有我非

無我。於是可知，中論破見不破法也。

    【我於未來世　為作為不作

      如是之見者　皆同過去世】

    次破未來世有邊無邊邪見。

    我於未來世，為作為不作，如是之見者，皆同過去世。

    假使現在世我，相續作未來世我，「我」則無邊，換句話說，我即為常。假使

現在世我，不相續作未來世我，「我」則有邊，以間斷故。

    無邊則有常過，有邊則有斷過，故曰如是之見者，皆同過去世。再者，以過去

世我，看現在世我，相同於以現在世我，看未來世我，所以說皆同過去世。

    【若天即是人　則墮於常邊

      天則為無生　常法不生故】

    如果過去世我作現在世我，現在世我作未來世我，等於天即是人了。例如過去

世我為天，現在世我為人，豈非天即是人嗎？如果這樣，則墮於常邊。如果天是常

，則為無生，以常則不生故。

    【若天異於人　是即為無常

      若天異人者　是則無相續】

    若天異於人，則過去我滅，現在我自生；或者現在世我滅，未來世我自生，是

即為間斷無常。如是則無相續，一切法歸於斷滅矣。

    【若半天半人　則墮於二邊

      常及於無常　是事則不然】

    若半天相續，則是亦常，半人不相續，則是亦無常。如是則墮於亦常亦無常二

邊，是事則不然。

    【若常及無常　是二俱成者

      如是則應成　非常非無常】

    此一偈破非常非無常。常則非無常，無常則非常。故曰若常及無常，是二俱成

者，如是則應成，非常非無常。以常及無常不成立，故非常非無常亦不成立。

    【法若定有來　及定有去者

      生死則無始　而實無此事】

    法若定有從過去世到現在世來，及定有從現在世往未來世去，便是為常。常則

無生，無生則無滅，故曰生死則無始。然而實無來今世，去後世之事。何以故？一

切法隨緣無性，非定有也。

    【今若無有常　云何有無常

      亦常亦無常　非常非無常】

    對常而立無常，於常無常，立亦常亦無常，非常非無常。今過去世法不來今世

，現在世法不去後世，故知法無有常。不對常當然沒有無常，乃至無亦常亦無常、

非常非無常。

    【若世間有邊　云何有後世

      若世間無邊　云何有後世】

    若世間有邊，云何有後世？

    因為世間有邊，便歸斷滅。既然斷滅，云何有後世？

    若世間無邊，云何有後世？

    如果世間無邊便是常，世間常則永遠是今世，云何有後世？

    【五陰常相續，猶如燈火炎

      以是故世間　不應邊無邊】

    五陰常相續，猶如燈火炎。

    五陰皆空，空性隨緣而現相續。五陰相續乃隨緣假現，猶水性不動，隨緣假現

波浪翻騰。以五陰空故，方乃隨緣假現於有，故全有即空，全空即有。是以雖空而

非斷，雖有亦非常。

    猶如燈火炎隨緣假現而非有，假現性空而非無。十方世界若有因緣，則處處現

火，十方緣盡則處處火滅。隨緣無性，則處處現火而火未生。無性隨緣，雖處處火

滅而火性未滅。故如燈火炎，非常非無常，非亦常亦無常，非非常非無常；非有邊

非無邊，非亦邊亦無邊，非非邊非無邊。以如是故，世間不應有邊無邊也。

    【若先五陰壞　不因是五陰

      更生後五陰　世間則有邊

      若先陰不壞　亦不因是陰

      而生後五陰　世間則無邊】

    若現在世之先五陰壞了，滅法不能生後五陰。如是則不因現在世五陰，而生後

世五陰。世間不能前後相續，世間則有邊。

    若現在世之先五陰不壞，則永遠是現在世五陰，而後五陰不生，世間則無邊。

下偈訶其過咎。

    【真法及說者　聽者難得故

      如是則生死　非有邊無邊】

    所謂至理無名，以名顯理，名顯理故，還歸無名。復次真如隨緣有言說，言說

無性是真如。故真法離言絕慮，說法者無說無示，聽法者無聞無得。以一切法不可

得故，如是則生死，離有邊無邊。

    【若世半有邊　世間半無邊

      是則亦有邊　亦無邊不然】

    既然世間有邊無邊不可得，故半有邊半無邊亦不可得。故曰亦有邊亦無邊不然

。

    【彼受五陰者　云何一分破

      一分而不破　是事則不然

      受亦復如是　云何一分破

      一分而不破　是事亦不然】

    受五陰者是人，「受」是五陰法。前一偈約人破，後一偈約法破。若謂人法亦

有邊是一分破，若謂人法亦無邊是一分不破。於同一人，一分破一分不破，是事不

然。

    【若亦有無邊　是二得成者

      非有非無邊　是則亦應成】

    最後破非有邊非無邊。亦有邊即非無邊，亦無邊即非有邊。故曰若亦有邊亦無

邊成者，非有邊非無邊則應成。今亦有邊亦無邊不成，當知非有邊非無邊亦不成。

    【一切法空故　世間常等見

      何處於何時　誰起是諸見】

    一切法空故，一切處、時、人、法皆不可得，故世間常無常邊無邊，於何處何

時何人何法，起如是諸見？

    【瞿曇大聖主　憐愍說是法

      悉斷一切見　我今稽首禮】

    瞿曇大聖主讚佛也，憐愍說是法，佛以二諦為眾生說法，在明中道義也。悉斷

一切見，為除一切邪見也。我今稽首禮，表示仰遵佛旨，非我龍樹獨撰也。

    中論二十七品，獨以觀邪見品殿後，說明龍樹菩薩上秉佛意造此中論，旨在破

見不破法。因為諸法緣生無性，不可得不可破。若有人謂中論破法者，此人便是大

邪見。

    無所得為正見，有所得為邪見。凡有所得於常、無常、亦常亦無常、非常非無

常；邊、無邊、亦邊亦無邊、非邊非無邊，皆為邪見。

    破見者，破邪也，破邪在於顯正。故中論宗旨，不外破邪顯正而已。


中論要解

        自序

    我對於中論，獨有偏愛，對於龍樹菩薩，更是敬仰萬分。於十幾年前，曾對住

眾講過一次中論，內容根據青目疏。但當時只是自己唸唸有詞，別人卻聽不懂。結

果落得說而無說，聽而無聽。

    十數年後，自知於中論，未堪廣論，勉作略陳。同時為節省篇幅起見，取名要

解。要解者也，略解而已。所以要解二字，實有藏拙之妙，不言自己未堪廣論，卻

以要解二字搪塞。自圓其說之處，尚望諸位賢達一笑置之。

    同時亦是我自作聰明之處，如果你看不懂，不要緊，我這只是略解，未作深論

。你若欲知詳情，請看別家註疏。

    在辭達為止的原則下，盡可能避免閑文贅述。所以簡略之處，尚希讀者原諒。

希望書成以後，莫令別人看不懂，留給自己欣賞。不求有功，但求無過，我之所願

也。

                                                      釋智諭於西蓮淨苑


心經

般若波羅蜜多心經

        般若波羅蜜多心經　　　　　　　　　　　　　　　　唐三藏法師玄奘譯

                                                              釋智諭作解

    心經譯本甚多，唯玄奘大師因緣殊勝，且譯筆簡潔，古今獨多採用。今作句解

，亦採玄奘大師譯本。

    此經翻譯，計有鳩摩羅什譯本，名「摩訶般若波羅蜜大明咒經」，內容與玄奘

譯本略同；玄奘譯本，名「般若波羅蜜多心經」；法月譯本，名「普遍智藏般若波

羅蜜多心經」；般若共利言等譯，名「般若波羅蜜多心經」；智慧輪譯，及法成譯

，均名「般若波羅蜜多心經」。

    除羅什及玄奘二師譯本，無序、流二分，其餘譯本，均有序流二分。（見大正

藏第八冊）

    玄奘大師因緣殊勝，親承觀音菩薩賜予梵本心經。（見大正藏第八冊八五一頁

）茲摘錄其文於后。

    玄奘西遊，路次益州，宿空惠寺，遇一僧有疾。詢問行止，甚歎法師為法忘軀

。因言此行甚險，流沙弱水，旅途荒涼。我今有三世諸佛心要法門，師若受持，可

保來往。乃口授法師，梵本心經。

    玄奘既達中天竺，磨竭陀國那爛陀寺，復遇前僧。而相謂言，汝達此方，賴我

所傳三世諸佛心要法門。我是觀音菩薩，言訖沖空而去云云。

        釋經題

    【般若】

    般若譯為智慧，然此智慧異於世間智慧。世間智慧皆有所得，而此智慧無所有

不可得，故與世間智慧意義不同。

    般若智慧者，聞空即知是有，聞有即知是空。於空知是有謂之智，於有知是空

謂之慧。

    諸法無非因緣生，既然法屬因緣，當無自性，法無自性即是空。然空不自空，

空即因緣生，因緣生即有。故有以空成，空以有立。全有即空，故有不可得，全空

即有，故空不可得。有不可得則不礙空，空不可得則不礙有。如是非有非空，而空

而有，妙用無方如是知者，名妙智慧。故般若者，妙智慧也。妙智慧者，如實知真

空妙有，妙有真空也。

    般若智慧是中道智慧。非有非空者，乃真諦中道，而空而有者，乃俗諦中道。

故般若智慧，乃中道智慧。而世間智慧，偏空偏有不契中道，實在說不為智慧，全

是遍計妄執。

    般若有三種，即實相般若、觀照般若、文字般若。實相乃所證之理，觀照乃能

證之智，文字乃施設之教。故三般若者，即言教言理言行也。

    【波羅蜜多】

    梵文波羅，譯曰彼岸，蜜多譯曰到，故波羅蜜多，譯為到彼岸。到彼岸者，究

竟佛道也。

    【心】

    觀音菩薩告玄奘大師言「此是三世諸佛心要法門」，故曰心經。般若波羅蜜多

，是大經之通稱，心經是此經之別稱。心者，有般若心之義，何謂般若心？般若心

者，無所住而生其心也，不取於相如如不動也。

    【經】

    梵語修多羅，譯曰契經，契經者，上契諸佛果德，下契眾生因心。修多羅譯曰

綖，綖有貫穿之義，貫穿即契合也。修多羅教，契理契機，機有千差，理唯一道。

故修多羅者，能攝一切眾生，皆歸佛道也。

    【唐三藏法師玄奘譯】

    唐是朝代名，玄奘法師實於隋大業年間出家，後隋亡於唐，故稱唐玄奘。

    三藏者經律論，通達經律論者，稱三藏法師。

    玄奘法師，俗姓陳，河南陳留人。十三歲出家，赴西域取經。事詳見大正藏第

五十冊，「大慈恩寺三藏法師傳」。我們採取的經本，係玄奘大師所譯。


心經

般若波羅蜜多心經

        釋經文

    【觀自在菩薩。】

    此經鳩摩羅什大師及玄奘大師譯本，均簡集綱要，唯取正宗分，略其序分流通

分。餘家所譯，皆有序流二分。

    觀自在菩薩，亦曰聖觀自在菩薩。舊時羅什大師譯為觀世音，玄奘大師譯為觀

自在。菩薩具稱為菩提薩埵，菩提譯為覺，薩埵譯為有情。覺有情者，謂菩薩乃自

覺覺他之聖者。若得覺行圓滿，便號曰佛，故菩薩是佛因地。

    此菩薩內證人空法空，外觀眾生三業，雖觀三業，無所留礙，故曰觀自在。

    自舍利子以下，係顯說般若；自即說咒曰以下，係密說般若。

    【行深般若波羅蜜多時。】

    深般若波羅蜜多，即實相般若。然實相無相，云何可行？當知以無住心契無相

法，便是行深般若波羅蜜多。故此時於心無往，於法無相，故無有行。然心法冥契

，復無不行。是知行深般若波羅蜜多之行，無行無不行也。

    【照見五蘊皆空。】

    五蘊者，色受想行識，皆有為法，此言法空也。五者皆因緣積聚之法，故稱五

蘊，蘊者蘊聚也。是以羅什大師，譯五蘊為五眾，即取眾因緣和合義。

    色者質礙為相，根塵識因緣和合而有質礙相。受者領納相，根塵識因緣和合而

有領納相。想者取相相，根塵識因緣和合而有取相相。行者造作相，根塵識因緣和

合而有造作相。識者了別相，根塵識因緣和合而有了別相。五者既然皆因緣和合而

有相，故自性皆空，故曰五蘊皆空。

    然則人空而內無能照之心，法空而外無所照之境，今云何言照見五蘊皆空？當

知以無住心契無相法，是名為照也。心無住則內空人我，法無相則外空法我。既得

人法二空，則不見有不見空。不見有則空，不見空則有。空則寂，有則照，寂而常

照，照而常寂，故曰照見五蘊皆空。

    若必謂有無住，則此無住便是住。若必謂有無相，則此無相便是相。故無住心

契無相法謂之照者，雖照而常寂，雖寂而常照。

    例如人對鏡則現影，鏡中之影，不得言有，不得言空。若言其空，卻眼見鏡中

現影，若言其有，雖現影卻不留痕。此即所謂「雁過長空，影落寒潭」是照義也。

    【度一切苦厄。】

    苦即是受，無受則無苦。若證人空，則無能受，若證法空，則無所受，無能受

所受，故度一切苦厄。

    眾生不知二空，則起惑造業，乃受苦報。苦報者，受後有五受陰身也。故照見

五陰皆空，便度一切苦厄。

    苦有三苦八苦，皆由五受陰生。三苦者，苦苦、壞苦、行苦。八苦者，生苦、

老苦、病苦、死苦、怨憎會苦、愛別離苦、求不得苦、五盛陰苦。

    五受陰是敗壞法，性即逼迫，是為苦苦。五受陰是敗壞法，終須滅壞，是為壞

苦。五受陰是敗壞法，念念遷流，是為行苦。

    五受陰酬因而生，是為生苦。五受陰不調，是為病苦。五受陰即老死相，是為

老苦死苦。五受陰怨結纏縛，是為怨憎會苦。五受陰必有生離死別，是為愛別離苦

。五受陰欲無止境，是為求不得苦。五受陰即五盛陰苦。

    厄者，即一切厄難。如車之軛，困軛一切有情。略說有四種，即欲軛、有軛、

見軛、無明軛。皆由五受陰生，故照見五陰皆空，度一切苦厄。

    【舍利子。色不異空。空不異色。色即是空。空即是色。受想行識亦復如

      是。】

    舍利子，即舍利弗，為佛弟子，智慧第一。舍利是鳥名，此翻鶖鷺鳥。有云其

母聰慧，眼似鶖鷺鳥。有云其母聰慧，辨察迅疾，如鶖鷺鳥之眼。子從母名，故名

舍利子。

    自此以下，係觀自在菩薩所說諸法實義。諸法以無性為性，無性乃空。空無自

性，乃能隨緣成事而現有。猶水無定形，方能隨器而方圓。故隨緣無性有徹空，無

性隨緣空徹有。

    空徹有則空而非空，畢竟空中建立一切法。有徹空則有而非有，一切法皆歸畢

竟空。故曰色不異空，空不異色，色即是空，空即是色。

    此是二諦融通，色表俗諦，空表真諦。色不異空，色即是空者，全俗即真。空

不異色，空即是色者，全真即俗。譬如虛空無邊，本無分別，猶真諦也。隨眾生心

，應方向緣，而現東南西北四維上下，猶俗諦也。虛空無邊，隨緣假現東南西北四

維上下，十方假現，無實體性，還是一體虛空。故知真透俗表，俗達真源。一即無

量，無量即一。

    凡夫眾生，見有不知空，二乘小聖，達空不知有。皆落二邊，不契中道。唯大

乘菩薩，離一切即一切，即一切離一切，不落二邊，深契中道。故曰色不異空，空

不異色，色即是空，空即是色。

    實應言色受想行識即空，空即色受想行識。今謂色即空空即色者，略說耳。前

文云照見五蘊皆空，即已啟其義矣。

    五蘊是生滅法，故色受想行識表生死也。空則不生不滅，稱為涅槃。此即示生

死即涅槃，實是一法，不二不別。涅槃隨緣假現生死，生死無性本來涅槃。如是方

為一真法界義也。

    【舍利子。是諸法空相。不生不滅。不垢不淨不增不減。】

    諸法即前文所說五蘊也，前文言五蘊皆空，今解釋五蘊法之空相。空相即諸法

實相也，實相無相，故曰諸法空相。

    一切法緣生無性，無性即空，是謂諸法空相。空相則不變。般若即是一心，故

曰般若心。一心出二門，一曰心真如門，二曰心生滅門。真如隨緣現生滅，生滅無

性是真如。菩薩體之，是以行空不證，入世不染。行空不證，故能不變隨緣，入世

不染，故能隨緣不變，此即般若心之妙用也。

    金剛經云「一切有為法，如夢幻泡影，如露亦如電，應作如是觀。」即令眾生

體諸法空相也。

    水起波而波全是水，眾生少智，見波而不見水。有智之人，知千波唯是一水。

波有起伏，而水性不動。是以僧肇大師云，江河競注而不流。

    以空相不動無有分別，故不生不滅，不垢不淨，不增不減。因為生滅垢淨增減

，皆有為法，如夢幻泡影，體即空相也。

    【是故空中。無色。無受想行識。無眼耳鼻舌身意。無色聲香味觸法。無

      眼界。乃至無意識界。】

    五蘊空是總說，根塵識空，是分別說。因為根塵識，皆係五蘊所生。以根塵識

，乃有十二入十八界。此蘊界入三科，皆世間法，上來言世間法皆空。

    緣起法無有自性，故其性本空，五蘊及根塵識皆緣起法，故無自性，其性本空

。經云非色滅空，色性空故。一切法皆是如此。

    我們已經知道，人空法空。人空當然六根空，故曰無眼耳鼻舌身意。法空當然

六塵空，故曰無色聲香味觸法。根緣塵生於識，既無六根六塵，當然亦無六識，六

根六塵六識稱十八界，故曰無眼界，乃至無耳鼻舌身意識界。 1

    六根六塵稱十二入，亦稱十二處，以六根六塵是生六識之處。既然人法二空，

是故空中無五蘊，無十二入，無十八界。

    是故空中無一切世間法者，換句話說，空相即是實相也。於實相中，無五蘊無

十二入無十八界。因為實相無相，無相即是空相也。

    【無無明。亦無無明盡。乃至無老死。亦無老死盡。】

    前言世間法空，以下言出世間三乘法亦空。十二因緣是緣覺乘法，苦集滅道四

諦是聲聞乘法，無智亦無得是菩薩乘法。

    十二因緣亦稱十二緣起，即無明、行、識、名色、六入、觸、受、愛、取、有

、生、老死。此十二支，既是緣起法，故皆無自性，無自性故空。空故是無十二因

緣，故曰無無明，乃至無老死。空則無十二因緣，是以不可滅，故曰亦無無明盡，

乃至亦無老死盡。

    云何無明？於理於事不如實知名無明。云何行？過去世業因，致有今世福非福

不動等報名行。云何識？即八識。云何名色？即五蘊身心，色蘊即色，餘受想行識

四蘊即名。眾生受胎後，眼耳鼻舌四根尚未具足，僅有身心二根曰名色。云何六入

？眼耳鼻舌身意六根具足，名為六入。云何觸？根塵識三事和合名觸。云何受？領

納苦樂捨三受名受。云何愛？貪染於境名愛。云何取？於境取著追求名取。云何有

？由愛取故，乃受三界後有。云何生？一期果報初起。云何老死？即一期果報五蘊

身心衰滅。

    因無明而生行，行即是業，故曰發業無明。由無明行，而有識名色六入觸受等

果報。愛即無明，由愛染而取，由愛取而受後有生，故愛名潤生無明。

    若無愛潤後有生，則無明行識名色六入觸受一期果報後，應無相續。例如二乘

無學，斷愛則不受後有生，菩薩為度眾生故，留愛潤生，再入生死。

    二乘無學，以斷愛故，自知我生已盡，梵行已立，所作皆辦，不受後有。以自

知不受後有了分段生死故，名入有餘涅槃。以一期果報未盡，故名有餘。一旦一期

果報終盡，灰身滅智，名入無餘涅槃。

    【無苦集滅道。】

    先說緣覺法空，此說聲聞法空。苦集二諦，是世間因果，集為世間因，苦為世

間果。滅道二諦，出世間因果，道是出世間因，滅是出世間果。修道須了達四諦，

若不了達四諦，則輪迴六道生死，無有出期。

    四諦者，苦諦，苦集諦，苦滅諦，苦滅道諦。苦是逼惱相，五蘊身心是。集是

招感相，即煩惱業。滅是寂滅相，五受蘊苦滅。道是出到相，令眾生出生死至涅槃

。

    五受蘊苦是病，煩惱業是病因，修道是服藥，證滅是病愈。所以了達四諦，則

解脫六道生死。

    然苦集滅道，皆因緣生法，無性皆空，故於大乘中知無苦集滅道。何以故？以

苦集滅道四者，中心在一苦字，而苦者五蘊身心。我們已經知道五蘊皆空，故無苦

。既然無苦，故無有集。既然無苦，自無苦滅。無苦無苦滅，當然無苦滅道。若有

苦者，應不由集生，若由集生，當是集不生時，根本無苦。集由煩惱業而成，若無

煩惱業，當然無集。煩惱業乃因緣生法，無性本空，空焉能成集？無苦無集，當然

無滅無道，其理甚明。故曰無苦集滅道。

    【無智亦無得。以無所得故。】

    上來明聲聞緣覺法空，今明菩薩乘法空，至此總明出世間三乘法空。

    能證曰智，所證曰得。能證智者，般若心也。所證得者，波羅蜜也。般若心者

無住心，波羅蜜者無相法。觀自在菩薩行深般若波羅蜜多，以無住心契無相法，無

得於能證之智，何以故？心無住故。無得於所證之境，何以故？法無相故。

    一切無所得，既不得於能所，亦不得於非能非所。是以非能非所，而所而能，

方為無智無得也。

    一切法無自性畢竟空，故一切法不可得。生不可得，滅不可得，有不可得，空

不可得，不可得亦不可得，故曰以無所得故。

    【菩提薩埵。依般若波羅蜜多故。心無罣礙。無罣礙故。無有恐怖。遠離

      顛倒夢想。究竟涅槃。】

    菩提薩埵是先明因地，下文三世諸佛是明果位，皆以般若波羅蜜多得益也。

    菩薩依般若波羅蜜多修行，則無所住生其心，於是空二我。空二我者，無人我

執與法我執。既空二我，心便清淨，心清淨故無罣礙。

    心之罣礙有二種，即煩惱障與所知障。煩惱障障究竟涅槃，所知障障無上菩提

。空人我執則破煩惱障，空法我執則破所知障。故曰依般若波羅蜜多故，心無罣礙

。

    無罣礙故無有恐怖。恐怖者，生死也。生死有二種，即分段生死與變易生死。

無煩惱障則破分段生死，無所知障則破變易生死。故曰無罣礙故無有恐怖。

    遠離顛倒夢想。顛倒有七種，一、想倒，二、見倒，三、心倒，四、於無常執

常倒，五、於苦執樂倒，六、不淨執淨倒，七、無我執我倒。

    於後四種倒妄想分別，名想倒。於後四種倒，欲樂、建立、執著，名見倒。於

後四種倒，心生煩惱名心倒。

    夢想者，於前七種顛倒，妄想取著追求，落入生死輪迴名夢想。菩薩依般若波

羅蜜多，均已遠離。

    究竟涅槃。於是菩薩究竟契證涅槃。

    【三世諸佛。依般若波羅蜜多故。得阿耨多羅三藐三菩提。】

    過去未來現在曰三世，自覺覺他覺行圓滿曰佛。不但過去現在諸佛，依般若波

羅蜜多故成佛，未來諸佛，亦必依般若波羅蜜多成佛。得阿耨多羅三藐三菩提，即

成佛也。

    阿翻無，耨多羅翻上，三翻正，藐翻等，菩提翻覺。阿耨多羅三藐三菩提者，

翻無上正等正覺。

    依般若波羅蜜多，則空二我，除二障，了二死。空二我除二障了二死便究竟佛

果，故三世諸佛，皆依般若波羅蜜多，得無上菩提。

    【故知般若波羅蜜多。是大神咒。是大明咒是無上咒。是無等等咒。】

    此下至真實不虛，乃總歎般若勝用。妙用無方，神力莫測，能令菩薩及佛得聖

果，故曰大神咒。能破一切眾生無明癡暗，故曰大明咒。

    永明大師曾言，豎無高蓋曰無上，橫無儔似曰無等等。豎無高蓋者，豎窮三際

也。橫無儔似者，橫遍十方也。故豎窮三際曰無上咒，橫遍十方曰無等等咒。此極

歎般若妙用無方神力莫測，能破無明無暗不照，橫遍豎窮，諸佛菩薩依之得果。

    【能除一切苦。真實不虛】

    能除一切苦，還應前文度一切苦厄。一切苦者，分段生死苦與變易生死苦。真

實不虛，勸信起修也。

    【故。說般若波羅蜜多咒。即說咒曰

        揭帝揭帝　般羅揭帝　般羅僧揭帝　菩提僧莎訶】

    此是密說般若，故曰般若波羅蜜多咒。

    僧莎訶，亦作莎婆訶。

        般若波羅蜜多心經句解終


心經序

般若波羅蜜多心經
自　序

    般若波羅蜜多心經，古今諸德多有註疏。日已出矣，何須爝火？本不擬浪費筆

墨，只因近日偶檢舊稿，見心經講義猶存，於是生雞肋之想，雖食之無味，然棄之

可惜。乃為「句解」，然而實是一篇講記而已。

    記不清了，若干年前，講過心經，好像還不是一次。美其名曰講經，其實鸚鵡

學舌，學人說話而已。今以拙文隨諸德之後，沾光沾光！慚愧慚愧！

                                                          智諭於西蓮淨苑


佛為勝光王天子說王法經

佛為勝光天子說王法經句解

                                                    大唐沙門釋義淨奉詔譯

                                                              釋智諭撰解

釋經題

    【佛】

    若通說者，自覺覺他覺滿名佛。若別說者，此佛即指釋迦牟尼佛而言。

    【為勝光天子說王法經】

    勝光天子即勝軍王，波斯匿王之譯名。玄奘大師譯為勝軍王，義淨譯為勝光天

子。為憍薩羅國之王，都舍衛城。勝光天子，與佛同日生。

    釋迦世尊為其說王法經，王法者，王治國之法也。經之一字，梵語修多羅，譯

曰契經。

    【大唐沙門釋義淨奉詔譯】

    大唐即中國唐朝。凡出家人，無分佛道外道，總稱沙門。若佛道沙門，於沙門

後加稱釋子。

    釋義淨，字文明，俗姓張，范陽人。幼年出家，廣探群籍，博古通今。仰慕法

顯玄奘之高風，年十五便萌遊西域之志。

    受具之後，其志愈堅。唐咸亨二年，時年三十七，方遂出發西域之志。奮勵孤

行，備歷艱辛。

    周遊鷲峰雞足鹿苑祇林等聖蹟。經二十五年，歷三十餘國。得梵本經律論幾四

百部。並得舍利三百粒。則天朝證聖元年仲夏歸國。天后親迎於上東門外。安置於

佛授記寺。

    初與實叉難陀，譯華嚴經，後乃自己專譯。曾譯經律論三藏，五十六部二百三

十卷，又別撰殊多。義淨雖遍翻三藏，而偏攻律部，翻譯之暇，以律儀曲授學徒。

    唐先天二年寂，卒年七十九，今塔在洛京。

    此「佛為勝光天子說王法經」，即釋義淨所譯。


佛為勝光王天子說王法經

佛為勝光天子說王法經句解

        釋經文

    【如是我聞。一時薄伽梵在室羅伐城逝多林給孤獨園。與大苾芻眾百千人

      俱。皆是大阿羅漢諸漏已盡。復與無量菩薩摩訶薩俱。人中大龍一生補

      處。】

    此是證信序，證明此經真實不虛，以六種因緣以為證明。如是者信成就，我聞

者聞成就，一時者時成就，薄伽梵者說法主成就，在室羅伐城逝多林給孤獨園，乃

處成就，與大苾芻下，是眾成就。此六種因緣具足，證明此經真實不虛。

    如是，佛如是說，非結集經人所說，謂係佛所說真實不虛，足可憑信也。

    我聞，此經乃佛金口所說，是我親耳所聞，無錯謬也。

    一時，為佛說經之時。

    薄伽梵，譯為世尊。佛地論舉六義釋之，即自在義，熾盛義，端嚴義，名稱義

，吉祥義，尊貴義。是說法主。

    室羅伐城，即舍衛城。逝多林，逝多係太子名，亦翻為祇陀太子。林屬逝多太

子所有，故曰逝多林。給孤獨園，園乃給孤獨長者獻佛者，故曰給孤獨園。

    與大苾芻百千人俱，出家受具足戒之男眾名苾芻。釋有三義，一、乞士，上乞

法以養慧命，下乞食以養色身，如果只乞食不乞法，便同世間乞兒，不名苾芻。二

、破惡，苾芻出家受具，須破殺盜婬、妄語惡口綺語兩舌七支惡。三、怖魔，苾芻

出家受具，佛眷屬增盛，魔眷屬減少，故魔恐怖。大苾芻之大，有大、多、勝三義

。大者，謂此等苾芻，於小乘有學人中，德望俱尊。多者，謂此等苾芻，博通內外

經典。勝者，謂此等苾芻，知見殊勝，勝過九十六種外道。如是苾芻眾，有百千人

俱。

    皆是大阿羅漢，阿羅漢乃聲聞極果，譯為應供、殺賊、無生。迴小向大者，謂

大阿羅漢。佛亦稱大阿羅漢，然佛過無不盡德無不圓，與聲聞大阿羅漢不同，佛稱

大阿羅漢者，於生死涅槃二邊無所著名無生，斷盡五住煩惱名殺賊，福被菩薩緣覺

聲聞天人阿修羅鬼畜生地獄等九道，名應供。

    諸漏已盡，謂欲漏有漏無明漏已盡，已得解脫出三界也。約因言，煩惱為漏，

約果言，生死為漏。此等大阿羅漢，見思煩惱已斷，分段生死已了，故諸漏已盡。

    菩薩具足稱為菩提薩埵，菩提譯為覺，薩埵譯為有情。故菩薩譯為覺有情。覺

者上求佛道，有情者下化眾生，故上求下化是菩薩行。

    摩訶薩譯為大，菩薩摩訶薩，乃地上菩薩，如是菩薩摩訶薩無量。

    人中大龍，是讚歎詞。一生補處，是等覺位。

    【爾時世尊在一樹下。於勝妙座加趺而坐。於大眾中普為人天。演說自證

      微妙之法。所謂初中後善文義巧妙。純一圓滿清淨鮮白梵行之相。】

    爾時世尊正在樹下為人天大眾說法。演說自證微妙之法，即無上菩提，佛證無

上菩提名自覺，以無上菩提方便化眾名覺他。佛證無上覺，係自性圓顯，不由他得

，如是方名「無上」。若由他得，以上還有師，豈得謂無上？故曰演說自證無上微

妙之法。是故當知，阿耨多羅三藐三菩提，人人性中自具，不須外求，自性以外，

並無一法可得。自性圓顯，便名成佛。自性被煩惱業所障，便名眾生。佛是已圓顯

自性之眾生，眾生是自性未顯之佛。佛已如此成佛，眾生當來亦必如此成佛。

    初中後善文義巧妙。無上菩提，即實相一諦，亦曰一佛乘。佛以大悲方便，將

一乘教法方便說三，乃有聲聞、緣覺、菩薩三乘。聲聞法曰初，緣覺法曰中，菩薩

大乘曰後。三乘法皆一佛乘之方便說，一乘開則為三，三乘合則為一。雖以一乘法

方便為三乘人說，而三乘人不知。聲聞人謂佛說聲聞法，緣覺人謂佛說緣覺法，菩

薩謂佛唯說大乘法。其實佛說一佛乘，無二亦無三。故初中後善，文義巧妙。

    純一圓滿，即一乘教法也。清淨鮮白，梵行之相，係讚此一乘教法。

    【爾時憍薩羅國王勝光天子嚴駕侍從。出室羅伐往逝多林。欲禮世尊恭敬

      供養承事親近。既至林所下車整衣詣大師處。遙見如來坐於樹下為眾說

      法。顏貌端正調伏諸根。意樂寂靜住增上定。人中龍象如師子王。亦如

      牛王如善智馬人中最上。如白蓮華如池湛寂。如妙高山安處大海。具三

      十二相八十種好。如妙金幢形色充遍。亦如白日千光晃耀。如盛月輪眾

      星圍遶。】

    爾時勝光天子，嚴駕往逝多林，欲禮世尊。遙見如來坐於樹下，為眾說法。見

佛端嚴而坐。調伏諸根，意樂寂靜，謂佛三業清淨，定慧巍巍。

    住增上定，增上者謂定力殊勝也。人中龍象下，歎佛莊嚴如師子王，亦如大白

牛王，如善智馬，人中最上。又如白蓮華，白蓮華梵文芬陀利，此華出阿耨達池，

人間無有。又如池水湛寂，讚其希有也。

    如妙高山，安處大海。妙高山即須彌山，此山金銀琉璃玻璃四寶所成，出海八

萬四千由旬，勝過一切諸山。

    具三十二相，八十種好以下，總讚佛端嚴無比。三十二相者，一、足安平，二

、千輻輪，三、手指纖長，四、手足柔軟，五、手足縵網，六、足根滿足，七、足

趺高好，八、顬如鹿王，九、手過膝，十、馬陰藏，十一、身縱廣，十二、毛孔生

青色，十三、身毛上靡，十四、身金色，十五、常光一丈，十六、皮膚細滑，十七

、七處平滿，十八、兩腋滿，十九、身如師子，二十、身端直，二十一、肩圓滿，

二十二、四十齒，二十三、齒白齊密，二十四、四牙白淨，二十五、頰如師子，二

十六、咽中津液得上味，二十七、廣長舌，二十八、梵音深遠，二十九、眼色紺青

，三十、眼睫如牛王，三十一、眉間白毫，三十二、頂肉髻。

    八十種好者，一、無見頂，二、鼻高不現孔，三、眉如初月，四、耳垂輪，五

、身堅實如那羅延，六、骨際如鉤鎖，七、身一時迴旋如象王，八、行時足去地四

寸而現印文，九、爪如赤銅色，薄而潤澤，十、膝骨堅而圓好，十一、身清淨，十

二、身柔軟，十三、身不曲，十四、指圓而纖細，十五、指文藏覆，十六、脈深不

現，十七、踝不現，十八、身潤澤，十九、身自持不逶迤，二十、身滿足，二十一

、容儀備足，二十二、容儀滿足，二十三、住處安無能動者，二十四、威振一切，

二十五、一切眾生見之而樂，二十六、面不長大，二十七、正容貌而色不撓，二十

八、面具滿足，二十九、唇如頻婆果色，三十、言音深遠，三十一、臍深圓好，三

十二、毛右旋，三十三、手足滿足，三十四、手足如意，三十五、手文明直，三十

六、手文長，三十七、手文不斷，三十八、一切惡心眾生，見之和悅，三十九、面

廣而好，四十、面淨如滿月，四十一、隨眾生意，和悅與語，四十二、毛孔出香氣

，四十三、口出無上香，四十四、儀容如獅子，四十五、進止如象王，四十六、行

如鶴王，四十七、頭如摩陀那㛦，四十八、一切聲分具足，四十九、四牙白利，五

十、舌色赤，五十一、舌薄，五十二、毛紅色，五十三、毛軟淨，五十四、眼廣長

，五十五、孔門相具，五十六、手足赤白如蓮華色，五十七、臍不出，五十八、腹

不現，五十九、細腹，六十、身不傾動，六十一、身持重，六十二、身大，六十三

、身長，六十四、手足軟淨滑澤，六十五、四邊之光長一丈，六十六、光照身而行

，六十七、等視眾生，六十八、不輕眾生，六十九、隨眾生之音聲，不增不減，七

十、說法不著，七十一、隨眾語言而說法，七十二、發音應眾聲，七十三、次第以

因緣說法，七十四、一切眾生觀相不能盡，七十五、觀不厭足，七十六、髮長好，

七十七、髮不亂，七十八、髮旋好，七十九、髮色如青珠，八十、手足為有德之相

。

    以上見於大正藏第四十六冊，法界次第初門卷下之下。另大正藏第三十冊，菩

薩地持經卷第十菩薩地持畢竟方便處建立品第五，亦總明八十種好，謂咽上二十好

，咽下六十好，請讀者參考。

    如妙金幢形色充遍下，總讚也。

    【時王見已生大歡喜。身毛遍豎得未曾有。灌頂大王有五盛事。所謂如意

      髻珠白蓋白拂。寶履寶劍悉皆棄捨。著常人服從以大臣。安詳正念諸根

      寂靜。偏露右肩整理衣服。曲躬合掌至世尊所。禮佛雙足布上妙華燒眾

      名香。為供養已右繞三匝退坐一面。】

    時波斯匿王見佛相好光明，生大歡喜。天竺國王即位時，以牛角盛四大海水，

而灌其頂表示祝賀，故曰灌頂王，此處即指波斯匿王也。王即捨其如意髻珠、白蓋

、白拂、寶履、寶劍。換穿常人服飾，由大臣陪同，徐步正念，曲躬合掌至世尊所

。禮佛足已，上香供養。右繞三匝，退坐一面。

    【時勝光王從座而起。如常威儀合掌向佛。作如是言。惟願大師。開悟於

      我。善教於我為國主法。令於現在恒受安樂。命終之後當生天上。乃至

      菩提善心相續。佛告大王。善哉善哉。當一心聽甚為希有。孰能致問求

      勝資糧。當順法行蠲除惡事。何以故。大王。若王大臣。捨其善法行惡

      法者。於現世中人所輕鄙。不敢親附咸生疑惑。常見惡夢多有怨家後生

      懊悔。命終之後墮地獄中。大王。若王大臣。遠離惡法修善法者。於現

      世中人所欣仰。皆來親附不生疑惑。常見好夢能除怨敵無復追悔。命終

      之後得生天上。乃至菩提證真常樂。】

    時勝光王請問於佛，為王治國之法。俾令現在國泰民安恒受安樂，命終後當生

天上，乃至菩提成就佛道，令此善心相續。

    佛先讚歎，然後解答。孰能致問求勝資糧，言若有人致問於佛，求於勝資糧，

則當順善法，蠲除惡事。如果國王大臣，捨善行惡者，於現世中，人所輕鄙，皆不

敢親近，而生二心疑惑。彼行惡事之國王大臣，亦常見惡夢，多諸怨家，生後悔心

。命終後，墮地獄中。

    大王！若國王大臣修於善法，於現世中，人皆親附，彼國王大臣不見惡夢，常

見好夢，能除怨敵。命終生天，乃至成佛證真常樂。

    【大王。譬如父母憐愛諸子。常願安隱令無惱害。遮其惡行勸修善業。大

      王。為天子者亦復如是。於諸臣佐乃至國人僕使之類。咸以四攝而恩育

      之。布施愛語利行同事。時彼人王。能於國界廣作如是大饒益已。成就

      二種利益之事。云何為二。王如父母愛念無差。國人如子並懷忠孝。】

    大王！譬如父母愛兒，常令安樂無惱，止惡修善。天子愛其臣佐人民，亦復如

是。皆以四種攝法，而恩育之。四攝法者，一、布施攝，以布施為方便，攝眾生歸

道。二、愛語攝，言語真實，利益眾生，令生歡喜，攝眾向道。三、利行攝，菩薩

化眾，令離惡行善。四、同事攝，菩薩乘大悲願，降同眾生，令其離苦。菩薩導引

眾生，德業增進，示與己同，令眾得樂。

    時彼國王，能作如是饒益者，則成就二種利益事。一者王如父母愛其國人，二

者國人如子忠孝其王。

    【復次大王作天子者情懷恩恕。薄為賦斂省其傜役。設官分職不務繁多。

      黜罰惡人賞進賢善。不忠良者當速遠離。順古聖王勿行刑戮。何以故。

      生人道者勝緣所感。若斷其命定招惡報。】

    復次大王，作國王者，應情懷恩恕。情懷恩恕者，心存恩厚寬恕也。薄賦斂省

傜役，賦者田稅，斂者稅收，傜者國家徵人民之勞役，役者國家徵人民之兵役。

    設官分職不務繁多。以官多必擾民也。黜罰惡人，賞進賢善。黜者擯除惡人，

獎賞勸進賢善。遠離不忠良者，順行古聖王之仁政。勿行殺戮之刑，因為眾生生於

人道，皆過去善根勝緣所感。故若斷其命，定招惡報。

    【大王。常當一心恭敬三寶。莫生邪見。我涅槃後法付國王大臣輔相。當

      為擁護勿致衰損。然正法炬轉正法輪。盡未來際常令不絕。若能如是依

      教行者。則令國中龍王歡喜風調雨順。諸天慶悅豐樂安隱災橫皆除率土

      太平。王身快樂永保勝位。福力延長無復憂惱增益壽命。現在名稱遍滿

      十方。外國諸王咸共讚歎。某(其)國天子仁讓忠孝。以法教化拯恤黔黎

      。於諸國中最為第一。我等今者咸當歸伏此大法王。捨身之後得生天上

      。受勝妙樂乃至菩提。】

    前說世間為王行政，應為善去惡，順古聖王，勿行刑戮。今言恭敬三寶，莫生

邪見，佛滅後國王大臣輔相等，應護持佛法，點燃正法炬，轉正法輪。

    何為正法？金剛般若云，離一切相，即一切法，是為正法；諸法實相，實相無

相，是為正法，故於相離相是為正法。華嚴云：「正法性遠離，一切言語道，一切

趣非趣，悉皆寂滅相。」云何修習正法？不取於相，如如不動，即修正法。

    佛囑勝光天子，國王大臣，應盡未來際，護持正法。若能如是，則國中風調雨

順，災橫皆除。率土太平，率土是全國境內太平也。全國太平，則王保勝位，福力

延長。現在即名聞十方，外國諸王讚歎。

    「某」國應為其國天子仁讓忠孝，以正法教化人民。拯恤黔黎，黔黎即百姓，

於是四方歸伏，諸國中第一。捨身後生天上，受勝妙樂。乃至菩提，乃至成佛也。

    【復次大王。一切諸法體性空虛無常滅壞。譬如有人於夜夢中見好園圃。

      山河人眾茂林清泉。堂舍樓閣皆可愛樂。及其睡覺一無所見。】

    復次大王！一切世間諸法，體性空苦無常滅壞，如幻皆假。譬如有人夢中所見

，及其睡夢覺醒，一無所見。

    【大王當知。所紹王位及以壽命。諸有勝樂自在尊貴。五欲歡娛象馬車步

      。父母兄弟男女妃后。所有國人乃至臣妾。金銀珍寶衣服飲食及諸庫藏

      。命終之際悉皆棄捨。此等眾事皆是無常滅壞之法。事難保守體是動搖

      終歸離散。可怖畏處能生苦惱。無我我所亦無主宰。常應觀察勿為放逸

      。】

    大王當知，王位壽命，自在尊貴，五欲之樂，象馬車步四種兵，父母兄弟及諸

妃后，國人臣妾，金銀珍寶，衣食庫藏等。皆無常滅壞之法，事難保守，命終之際

，終歸離散，皆當棄捨。

    可怖畏處，言世間無常終歸滅壞，能生苦惱。大王當知，諸法無我無我所，亦

無主宰。眾生執著有我，而生主宰想，不知於生死中不得自在，實無主宰。大王！

常應如是觀察，勿為放逸。

    【復次大王。譬如大樹初生葉華次當結實。果既熟已漸當墮落。青葉次黃

      後悉零墜。終至皆盡唯有空樹。其樹乾枯有大火至。熾然猛焰不久燒盡

      。】

    大樹喻，仍說明世間無常。

    【復次大王。譬如日月有大威力具大光明。能令黑闇悉皆除盡。此亦不久

      終歸磨滅。大王。如是當觀無常無我滅壞之事應生怖懼。而作國王當以

      法化勿行非法。常修眾善不隨惡行。】

    復次大王！日月雖明，亦不能久，終歸磨滅。日照晝不能照夜，月照夜不能照

晝，晝夜無常不能常明。

    是故大王！當觀無常，應生怖懼。既為國王，當以正法化世，勿行非法。當修

眾善，不隨惡行。

    【復次大王！譬如四面各有大山從四方來。堅固一段無有空缺。上陵大虛

      下磨地界。於中所有草木叢林及諸生類。無一飛走能得免者。無有壯夫

      而為拒敵。亦無能以咒藥財物可令迴去。大王。人間四山亦復如是謂老

      病死及以失勢。大王。老若來時令人衰悴疾病若至能生苦惱。死期現前

      必當命斷。勢若失時滅其威力。】

    復次大王！譬如四面各有大山，山勢起伏，一段段堅固而無空缺。下從地起，

上摩太虛，表其高也。所有草木叢林飛禽走獸，無不依山而居，此者表其廣也。壯

士有力，不能拔山，咒藥財物，不能令山避去。

    大王！人間亦有四山，即老、病、死、失勢。老則令人衰悴，病則令人生苦，

死則令人斷命，失勢時則滅其威力。大王當慎觀察，老病死失勢四山，人所不免。

慎勿放逸，當勤修道。

    【復次大王。如師子王駿疾多力爪牙鋒利。入鹿群中隨意取食無能為礙。

      此諸獸類被他所愶無有自在。大王當知。一切眾生被死箭射。無有豪強

      無歸無護。命欲斷時。骨節離解血肉乾燥。口不能言手足撩亂勢力都盡

      。涎唾便利遍污其身。眼等六根悉皆閉塞。喉中氣逆　飲食不通。念念

      之間後識將盡。無始時來生老病死。苦海流轉隨業而去。即於此時命根

      將斷。隨所作業皆悉現前。】

    如獅子王脅迫群鹿，諸獸不得自在。眾生為死所逼，亦復如是，諸豪強不免於

死，死神至時，無歸無護。眾生命欲斷時，骨節離散，血肉乾竭，口不能言，手足

紛亂，涎唾便利污身，六根漸壞，氣逆不能飲食，念念之間神識不繼即將離身。當

爾之時，被無始時來生老病死諸苦，隨業流轉。此時命根將斷，一生所造善惡業，

皆悉現前。

    【琰摩(魔)使人甚可怖畏。黑闇長夜無能違逆。出入之息溘然而盡。獨行

      無侶所向慞惶。捨此人間趣於後世。將墜大坑入深闇處。惟涉險道無復

      資糧。業風所吹不知前路。爾時厄難無別歸依。於此時中隨業受報。】

    琰摩應為琰魔，閻羅王也。

    閻羅王所使鬼卒，甚可怖畏。一墮陰曹，黑暗長夜無能違拒。出入息溘然而盡

，入於陰間，獨行無侶，亡者所向慞惶，捨人間趣向後世。大坑者地獄也，將墮地

獄深暗之處。亡者死後，惟涉險道，無復資糧。業風所吹，迷失前路。爾時唯有厄

難，無歸依處，隨業而受報也。

    【大王。有陀羅尼名曰勝幡。若人先時曾受持者。於生死中能為善伴共相

      救護。大王善聽。我今為說。咒曰南謨釋迦牟奈曳　怛他揭多也　阿羅

      𧄦帝三藐三勃陀也　怛姪他唵苫𤨡苫𤨡　薩婆波跛　厫羅苫末泥莎訶】

    佛說勝幡陀羅尼。

    【佛告大王。此陀羅尼諸佛所說於日日中清淨澡漱常誦七遍。有大威神能

      為救濟。如遭極寒遇炎火聚。如大熱時得清冷水。盛夏尋路逢好樹陰。

      如渴遇清泉。如飢得美食。如病蒙咒藥又復遇良醫。如怯怖人得強壯伴

      。大王。如是有福之人臨欲死時。有好瑞相而為導引。大王。於此時中

      唯有善法。共相護念為作歸依。惟此陀羅尼善能救濟。是故大王。常當

      日日誦此神咒。能得消除一切罪障。復能生長無量福因。當善觀察無常

      滅壞究竟空無。於死門中生大恐怖。以善化世莫行惡法。常修福業起大

      慈悲。何以故。然於此身常所愛護。供以名廚上妙飲食。隨時偃息無憂

      自在。雖受如是殊勝之樂終歸不免。臨死之際飢火來逼乏食而死。】

    佛告大王！此陀羅尼，諸佛所說，日日常誦七遍，如極寒遇火，熱時得清冷水

，夏日路逢樹蔭，渴遇清泉，飢得美食，病遇良醫良藥，恐怖時得強壯伴。

    大王！有福之人命欲終時，現好瑞相而為導引，此時唯有善法為作歸依，唯此

陀羅尼善能救濟。是故大王！當日日誦此神咒，能除一切罪，生無量福。

    當善觀察世間無常滅壞畢竟空無，人生畢竟當死，於死應生恐怖。所以應以善

法化世，莫行惡法，常修福業，行大慈悲。

    大王當知，若只知愛護此色身，名廚飲食，以自在故，得隨時偃臥安息。雖受

如是種種安樂，終歸不免一死。臨死之際，乏食而死。

    【復次大王。所著衣服皆是微妙。迦尸白疊錦綺綾羅。涼燠順時任情受樂

      終歸不免。臨死之際。委臥床席迴轉隨人。垢膩縈身衾裳霑體。能令見

      者生可惡心。】

    復次大王！所著衣服甚好微妙，迦尸白㳜錦綺綾羅。迦尸係一種竹名，可能是

一種名貴的竹器。白㳜是白色的細毛布。錦綺綾羅，此土皆有。

    涼燠即冷暖也，冷暖適時，任情受樂，終不免命終。臨命終際，委臥床蓆，任

人擺佈。穢物遍體，令人生惡。

    【復次大王。平生之日澡浴嚴身。塗香末香種種莊飾。熏香遍馥頂繫花鬘

      。設受如此上妙樂具終歸不免。漸將變壞復本形狀臭穢現前。澡沐塗香

      並皆虛設。】

    復次大王！生時澡浴塗香，終不免一死。死時臭穢現前，澡塗等於虛設。

    【復次大王。多處內宮婇女圍繞。管絃代發歌舞隨情。以樂送時不聞憂事

      終歸不免。死苦來迫懷怖而終。】

    復次大王！生時內宮婇女，聲色隨情，以樂打發時間。然終不免一死，死時懷

怖而終。

    【復次大王。所居宮殿種種莊嚴。戶牖苼通寒溫適節。暢情終日受樂通宵

      。室燎明燈多諸婇女。苼籠散馥名花遍布。七寶莊校所臥之床。氈褥重

      敷并安偃枕。恣意而臥無復憂勞。及其業盡終歸不免。身亡之後送往寒

      林置之空野。屍骸爛潰膿血橫流。骨肉分張人皆鄙賤。被諸狐狼𩃭梟鵰

      鷲之所�蔬飽C悲哉此身卒至於此。】

    復次大王！所居莊嚴，受樂通宵，明燈婇女，馥郁名花，七寶莊校，枕褥安適

，恣意而臥。然業盡命終，送往寒林。骨肉潰爛，被狐狼𩃭（鴟）梟之所爭食。悲

哉！此身卒至於此。

    【復次大王。嘉晨令節嚴駕出城。往詣芳林縱情遊賞。象馬車步前後陪隨

      。意樂乘騎無不遂念。諸臣侍從雉扇嚴儀。幰帳高懸復持金蓋。鼓樂並

      奏鈴鐸和鳴。人皆敬奉如天帝釋。若福命盡琰摩使來。收錄精神將至王

      所。隨分判斷無能免者。惟有殘骸置之於地。父母妻子及以國人。咸共

      悲號推(椎)胸懊惱。靈輿送殯詣彼屍林。或燒或埋或沈於水。飛禽走獸

      魚鱉黿鼉。聞其肉氣爭來�蔬飽C骨成塵粉與地無殊。大王當知。一切眾

      生稟識之類悉皆如是。終為無常之所滅壞。體難保信念念遷移。諸煩惱

      身無可愛樂。誰有智者不生厭離。】

    復次大王！佳節良辰，嚴駕出遊，四兵隨從，臣侍嚴儀，幰帳高懸，車有圍幔

者曰幰。復持金蓋，其傘蓋以金嚴飾。鈴鐸和鳴，大鈴曰鐸。人皆敬奉，如天帝釋

。

    一旦福盡命終，琰魔鬼使驟至，閻羅王隨其罪分判斷，無可避免。惟留屍骸，

父母妻子國人，咸共悲號。推胸懊惱，應為椎胸懊惱。送往屍陀林，或燒或埋或沈

於水中。禽獸魚鱉，爭食其肉。骨成塵土，與大地無異。

    大王當知，一切眾生，悉不能免，終為無常滅壞。此身雖保，不可信賴，念念

遷移。所以此煩惱身，無可愛樂。有智之人，其誰不生厭離？

    【是故大王當觀如是身為患本無常所隨。鎮被死王之所驅逼。知是事已當

      為法王。不應恣情起貪瞋癡行於惡事。何以故。大王。我不說有愚癡。

      凡夫於五欲境色聲香味觸。恒多積聚常樂親近。如是之人能生厭足。大

      王。誰於欲境能發厭心。謂賢聖人起勝智慧。現在前時方生厭足。漸當

      遠離證妙涅槃。】

    是故大王！當觀身為患本，為無常所隨逐，鎮者常也。常被死神之所驅逼。

    故知此事已，莫戀世王，當為法王。法王者，不為情念所驅使。所以不應恣情

起貪瞋癡，行於惡事。

    大王！我過去不是曾說凡夫愚癡嗎？凡夫染五欲境，色聲香味觸。不知修善，

常樂積聚親近五欲。如是之人，若於五欲境，能生厭足生厭離心，則為賢聖。誰於

欲境生厭離心，誰便是賢聖人，起勝智慧。如果五欲境現在其前時，能生厭足心，

當漸漸遠離五欲，證妙涅槃。

    【爾時勝光天子。聞佛為說安隱自身。長保國位利益含識。名聞十方當得

      生天受勝妙樂。深心喜慶得未曾有。合掌恭敬一心瞻仰。白佛言。世尊

      。如來大慈。為說如是微妙法義。我今頂戴常願流通。舉國諸人皆令誦

      習。】

    爾時勝光天子，聞佛為說可安樂自身，可長保國位，可利益有情，可名聞十方

，可生天上之道，心大歡喜，合掌白佛言，世尊！如來為說妙法，我當頂戴流通，

亦令國人誦習。

    【佛言善哉善哉。大王。前世修因今受勝報。得為天子所願隨心。當如說

      行勿為放逸。時勝光天子及諸大眾。皆大歡喜信受奉行。禮佛而去。】

    佛讚善哉，謂勝光天子，前世修因，今受勝報。當如佛說而行，勿為放逸。勝

光天子及諸大眾，皆大歡喜，禮佛而去。

  佛為勝光天子說王法經句解終


佛為勝光王天子說王法經序

佛為勝光王天子說王法經

前　言

    佛大慈大悲，念念為度眾生。為度眾生苦，示入五濁，哀憐攝受。這部經是為

勝光天子所說，簡短明了，勉之為善。示世間無常，一切無非苦空。頗具醒世導俗

之功，誠濁世之蓮華，故為之撰疏。

    願佛力冥加，轉五濁為淨土，化乖戾為祥和，令人人皆信佛法，處處皆呈安樂

，實所至禱也！

                                                          智諭於西蓮淨苑


中論講記

中論講記卷第一

前言

    中論，實在說就是中道義。中論和般若有很大的關係，吉藏大師在二諦義卷上

講過：「中論以二諦為宗，若明二諦即便明了中論。」

    我們知道，二諦出於般若。般若講一切法因緣有，有既然屬於因緣，眾因緣所

成，「有」沒有自性。有既然沒有自性，故空。因緣所生法幻現而有，有是幻現，

不是實有，就是空。幻現之有，有而非有，非有而有。「空」，幻現之有，沒有實

性就空，空而不空，不空而空。若人如實知，知空是為慧；若人如實知，知幻相為

假即是智。

    這種智慧，說有時，有而非有，非有而有；說空時，不空而空，空而不空，非

常甚深微妙。這種智慧，稱為妙智慧，大家都知道，妙智慧就是般若。

    譬如山，山是沙石花草樹木因緣而幻現，我們說山，山實在是空。要是不空，

沒有沙石、花草、樹木應該還有山。有是幻現，所以有而非有，非有而有；空而不

空，不空而空。譬如我們再講小的，原子是電子的因緣所幻現，故空。若原子不空

，沒有電子應還有原子。所以有而非有，非有而幻現有；不空而空，空而不空。所

以吉藏大師說，中論以二諦為宗。

    吉藏註解中論叫中觀論，因為中論重點在觀。所謂觀，就是妙智慧。般若是從

法來說，約法稱為諦，約心稱為觀。法因緣生，因緣生就是空。中論講過：「因緣

所生法，我說即是空。」空，就是因緣所生法。既是因緣所生法，所以空而不空，

不空而空；有而非有，非有而有。

    我們把般若和中論的關係講過了，回頭再講它的起源。佛滅度一百年左右，弟

子分成兩派，就是上座部和大眾部。大眾部，就是我們常聽說的摩訶僧祇。陸陸續

續，從一百年到四百年，本末分為二十部。所說都是佛法，可是沒有會到佛法全體

義，所以稱為小乘。

    五百年到六百年之間，出了兩位菩薩，弘揚大乘，一位是馬鳴，一位是龍樹。

我們初一、十五迴向西天東土歷代祖師，馬鳴、龍樹就是西天祖師。現在我們大略

把他的歷史講講。

    西天祖師，有一位�葩L者，想找一位傳法之人。所以入定觀察，觀察出來，在

南方有一個外道，這外道非常聰明，可以傳法，於是他來到了南方。

    那時候，大乘沒落，這個外道找出家人辯論，出家人都敗了。外道就講話了：

「你們吃飯靜靜地吃，不准你們打板，除非你們把我辯論倒了，可以打板。」所以

大家不敢打板。�葩L者到廟裏去了，就說：「你們怎麼不打板呢？」「我們不敢打

板，有一外道非常厲害，我們論不過他。」�葩L者說：「沒有關係，你們打板，外

道來了，我應付。」大家就打板了。外道聽到就來了，說：「你們又打那木頭幹什

麼？是不是想辯論啊？」大家就說：「不是我們要辯論，北方來了一位尊者，他叫

我們打的。」外道說：「那請他來見見面吧！」就把�葩L者請出來。外道就說：「

你是不是想辯論呢？」尊者說：「不錯，我想辯論。」「好！三天以後，請了國王

大臣，我們兩個來辯論。」

    快到三天了，�葩L者入定觀察，想什麼辦法，能把外道降伏。觀察以後，�葩L

者早到了辯論場，坐在座位上。外道來了，說：「我們兩人，今天誰先講？」�葩L

者說：「第一、我年齡老了，第二、我遠從北方來，第三、今天我先到。照理說，

應該我先說。」外道說：「好，讓你先說，你怎麼說，我就怎麼駁。」

    �葩L者就說了：「當今大王長壽，國泰民安，五穀豐收，人民樂利。」外道一

聽，這是事實啊！大王在座，確實長壽；國泰民安，也是實在的；五穀豐收，不錯

啊！人民都很樂利，這怎麼駁啊？他沒有話說。按照規定，要是沒有話說，就算失

敗了。他向國王大臣坦白告失敗。

    這外道想自殺，�葩L者說：「不要自殺！不要自殺！給我做徒弟好了。」外道

沒有辦法，就禮�葩L者為師，跟著�葩L者走了。他一肚子冤枉：「想不到我，一句

話屈於人，做人家的弟子。」�葩L者知道了，說：「你得我的法，可以辯才無礙。

」於是�葩L者顯大神通，外道心服口服，說：「此真我師也！」真是我的師父！

    以後就跟�葩L者學，果然辯才無礙。國王請他到王宮裏去說法，他說法的時候

，七匹馬七天之內只聽法，悲鳴不已，不吃水草，所以稱為馬鳴。

    再講龍樹。龍樹很聰明，跟婆羅門學隱身術。婆羅門不教，說：「我有藥抹在

眼上，就可以隱身。」龍樹拿了藥一嚐，說：「你這有多少味藥，每味藥有多少分

量。」婆羅門一聽，真的呀！就說：「我這隱身術不教給這種人，還傳給誰呢？」

於是把隱身術傳給他。

    龍樹學了隱身術，和同伴幾個人，婬亂宮廷。宮廷裏人才很多，有人就說：「

可以捉到他們。」「用什麼辦法？」「撒上灰，他可以隱身，走到那裏，那裏就有

腳步印，就可殺掉他了。」地上撒上灰，人一看腳步印到什麼地方，就望空揮刀，

他的幾個同伴便被殺死了。

    龍樹他聰明，躲在國王的附近。國王有規定，七步之內，不可用刀用劍。所以

他沒有死，賺了條命，從此以後就出家。

    佛在楞伽經和大慧菩薩講：「我滅度以後南天大國中，有大德比丘，號龍樹菩

薩，住初歡喜地，可以弘揚我的法。」龍樹到底是什麼地位，我們凡夫不可測知。

看龍樹作為，恐怕不止於初地。根據華嚴講，初地菩薩就能示現八相成道作佛。有

人看龍樹是佛。他入龍宮學華嚴，上本沒帶出來，因為眾生不能學──「十」三千

大千世界微塵數偈，四天下微塵數品，太廣了。中本也不是眾生可學，他把下本帶

出來了。我們看到的華嚴，從下本略出來的，三萬多偈，據說下本華嚴還在印度的

山裏邊。我們傳的本子是略本，才幾萬偈。然而法是一個，機有深淺，才有分別。

所以我們學華嚴，可以知道，藉這個略本，就可得法。

    龍樹做中論，其實他先做無畏論。無畏論，十萬偈，中論從中略出。可惜我們

中國沒有翻譯無畏論，不知道怎麼樣的？當然是比中論要好，因為完整。

    三論宗，以論立宗。三論宗有三部論，中論一部，十二門論一部，還有提婆菩

薩作的百論。以三部論立宗，所以稱為三論宗。三論宗也可稱為四論宗，因為還有

一部論──大智度論。大是摩訶，智度是般若波羅蜜，龍樹解釋摩訶般若波羅蜜經

，作大智度論。

    不過講起來，大智度論是三論宗之釋論，解釋。中論、十二門論、百論，是它

的宗論。我們從大智度論裏邊看出來，三論宗和般若有很大的關係，所以要是說四

部論的時候，包含了宗論和釋論。因為它解釋摩訶般若波羅蜜經，所以它是釋論。

    再講到論和經的不同。直言為經，交言為論。直言是直接說，例如阿彌陀經，

直說西方過十萬億國土，有世界名曰極樂；論則不同，處處重於討論。再還有一點

不同，經是以偈頌解釋長行文；而論正相反，先作偈頌，再作長行解釋。

    論，有佛說、菩薩說、弟子說。聖者所說，稱為論。凡夫所說不敢稱論，稱為

義章、義林。比如說大乘義章，就是凡夫作的論，法苑義林也是凡夫作的論。

    論，有的沒有解釋，比如唯識三十頌，菩薩作過頌以後，沒來得及解釋就取滅

了。

    主要我們記住，中是中道義。什麼是中道義？中論雖沒有明確表示，天台有發

揮。中道義是什麼？離邊不住中，就是金剛般若波羅蜜經所說，心無所住。

    這部論，鳩摩羅什所譯。鳩摩羅什翻譯作童壽，傳龍樹一脈。鳩摩羅什教幾個

弟子，我們知道的，僧肇、僧叡，他們都得鳩摩羅什的法。

    所以我們主要有個認識，中論以二諦為宗。那我們就知道了，龍樹思想也宗乎

二諦，鳩摩羅什既然承龍樹的法脈，也是不離二諦，僧肇也是根據二諦。僧肇有一

首偈：「旋嵐偃嶽而常靜，江河競注而不流。野馬飄鼓而不動，日月歷天而不周。

」「江河競注」，世俗諦：「不流」，第一義諦。若明二諦，僧肇著述就可明白了

。


中論講記

    觀因緣品第一

    【不生亦不滅　不常亦不斷

      不一亦不異　不來亦不出

      能說是因緣　善滅諸戲論

      我稽首禮佛　諸說中第一】

    不生不滅，不常不斷，不一不異，不來不出，稱為「八不中道」。

    第一品，觀因緣品第一。「觀」，吉藏大師提出來的。因為中論都是觀，這個

觀緣於「見」。中論破見不破法，因為法不可得。諸法實相，實相無相，無相云何

可破？所以他主張這個「觀」，觀什麼品，觀什麼品。他作了一部註疏，叫中觀論

。

    我們上次講過，中論和般若很有關係，因為吉藏大師在二諦義卷上說過，中論

以二諦為宗，若明二諦，即便明了中論。二諦──真諦、俗諦，也稱為第一義諦、

世俗諦，這出於實相一諦。

    實相無相，諸法無相就是真諦，般若說諸法空。例如講臺空，講臺是木頭做的

，如果沒有木頭因緣，沒有講臺。既然有木頭的因緣才有講臺，講臺是空的，僅僅

是個假名，般若講「性空」。空是因緣空，法以因緣而有，既然法以因緣而有，沒

有自性，沒有自性，故空。

    這品就講因緣空，法是因緣空。因緣空即是空而不空，不空而空；有也是因緣

有，有而非有，非有而有。空而不空，不空而空，我們上次講過，謂之真空；有而

非有，非有而有，謂之妙有。妙有真空是般若，知真空謂之慧，知妙有謂之智，般

若就是妙智慧。

    中論還講到，一切法是果，果法以緣生。後面講「四緣生諸法，更無第五緣。

」緣和果是對待的，有果才稱為緣，有緣才有果。果待緣而有果，緣待果而有緣，

這樣又構成第二種空──對待空，這一品都有講到。

    觀因緣品，知道因緣性空，後面才講出對待空。先看頌文：「不生亦不滅，不

常亦不斷，不一亦不異，不來亦不出。能說是因緣，善滅諸戲論，我稽首禮佛，諸

說中第一。」這首頌出過兩次，為什麼出兩次呢？第一次是讚佛，「不生不滅」是

佛所說，不是論主所說，論主是龍樹。第二次又說這八句，那是解釋，大家要分清

。

    「不生亦不滅，不常亦不斷，不一亦不異，不來亦不出。」這是說中道義。中

道義有很多名：畢竟空、阿耨多羅三藐三菩提、無所有、不可得，都是中道義。例

如金剛般若經說無所住而生其心、不取於相如如不動，都是中道義。所以後人稱這

八個「不」，不生不滅、不常不斷、不一不異、不來不出，為八不中道。

    不生不滅、不常不斷、不一不異、不來不出，那是約實相無相而說。實相無相

就是性空，一切法性空，性空無自性，能夠隨緣，隨緣而有就是實相無不相，還是

二諦。如同虛空無形無相，就是那個實相無相；虛空橫遍豎窮，就是實相無不相。

所以一切法不出二諦，佛以二諦演說法。

    這八個「不」當中，以「不生不滅」為主，不常不斷、不一不異、不來不出，

都是解釋不生不滅的。不生不滅為主，在這二法當中，又以「不生」為主。因為有

生才有滅，沒有生自然沒有滅，「滅」是根據「生」來的。

    八不中道，主要說無生法。若按圓教說，初住就證一分無生，得一分中道。生

是常，滅是斷，所以第二句講「不常亦不斷」。異是變異，所以又講「不一亦不異

」。「不來亦不出」，實在說不來不出，就是不來也不去。怎麼說是「出」？一切

有為法，「生」為「來」，「滅」，「出」去了，所以它是不出。

    「能說是因緣」，這品是因緣品。生是因緣生，因緣生無自性，無自性就是無

生，生即無生；無生，是因緣無生，因緣無自性，所以無生就是生。無生就是生，

生就是無生，還是二諦。

    下面分別說，能說是因緣，善滅諸戲論。「戲論」是不實之論，比如說，「有

法」不實，因為它是因緣生的；「無法」也不實，因為它是因緣滅的。山不實，山

是花草、樹木、沙石形成；海不實，海是水、窪地所形成；地球不實，地球是山河

大地形成；原子不實，原子是電子因緣構成，如果原子是實在的，沒有電子應有原

子，沒有電子就沒有原子，所以原子不實。

    世間人執著這些法都有，實在的。誤執不實為實，稱為戲論──不實之論。不

實之論是名相。世人不知名相是假的，造出很多言說來，都是戲論──不實之論。

    例如國家，國家是人民、土地、主權構成，國家沒有；國家若有，沒有人民、

土地、主權，應還有國家。家庭不實，家庭是父母、兄弟、姐妹構成，如果真有家

庭，沒有父母、兄弟、姐妹，應還有家庭。所以一切言說皆是戲論，不實之論。

    知道一切法因緣生，無自性，性空。性空就是因緣生，因緣生就是有，所以空

就是有。空就是有，有就是空。空是真諦，有是世俗諦。空就是有，真諦就是世俗

諦；有就是空，世俗諦就是真諦。知道這個因緣，能滅一切戲論。

    大家都認為「人」有，人是細胞因緣構成。如果人有的話，沒有細胞還有人。

佛法上說，色受想行識五陰成人，可是按照真諦講，五陰皆空，怎麼能成人？

    五陰成人，五陰當中有人沒有？如果色有人，受想行識有人，那既然有人了，

不必等五陰，怎麼能說「五陰」成人？所以五陰當中沒有人。好比土中沒有金，水

中沒有金，我用水合起土來，變成金，不可能！水和土合起來是泥巴。所以眾生生

活在戲論當中。

    人既不可得，五陰皆空也不可得。果空，緣空，那有男人可得，女人可得呢？

男人女人不可得，那有美醜可得？所以男人女人發生情感，皆是戲論。

    甚而言之，生死皆是戲論。沒有人，沒有五陰，誰生誰死？無生無死，那有六

道呢？永嘉大師說過，皆是迷悟之分別，迷時分明有六道，覺後空空無大千。所以

「能說是因緣，善滅諸戲論」。

    「我稽首禮佛，諸說中第一。」「我稽首禮佛」，「稽」這個字讀「ㄑㄧˇ」

，當稽查講時，念「ㄐㄧ」。稽首就是頭磕地，停留一會叫稽首。「諸說中第一」

，是說一切說中，最上第一。佛是無上尊，所以這首偈先讚佛，這是佛所說，不是

我龍樹所說。

    【不生亦不滅　不常亦不斷

      不一亦不異　不來亦不出

      能說是因緣　善滅諸戲論

      我稽首禮佛　諸說中第一】

    下面又重複一遍，「不生亦不滅，不常亦不斷，不一亦不異，不來亦不出，能

說是因緣，善滅諸戲論，我稽首禮佛，諸說中第一。」那是論主想解釋這中論，他

所解釋的。這八個不，是八不中道。中道義，天台說得最究竟，有人說離兩邊契入

中道，不如天台所說「離邊不住中為中道」。

    生、滅、常、斷、一、異、來、出，這個法都是因緣所成。詳細講，生是因緣

生，滅是因緣滅；常是因緣常，斷是因緣斷；一是因緣一，異是因緣異；「來出」

，也是一樣。因緣所生法，我說就是空。因緣所生法是世俗諦，我說即是空是第一

義諦。

    既然這八個不，都是因緣所成，都是空的，若執有生有滅，有常有斷，有一有

異，有來有出，那是戲論。如果我們講明白一點，實在沒有生沒有滅。你認為有生

有滅，是你的見。如果有生有滅，一定依於人，或是依於法。人法皆空，五陰無人

，五陰無法，五陰皆空。

    中論就圍繞這個問題發揮，中論實在是說無生法。會一分無生，得一分中論。

換句話說，會一分無生，得一分中道。初地菩薩破一分無明，證一分無生，這是別

教。圓教從初住講，別教從初地說，破盡十一品無明，再破一品無明，成佛。圓教

是破四十一品無明。

    我們說過，這八個「不」，重點在不生不滅，不生不滅重點在不生。有生必有

滅，沒有生自然沒有滅。所以下面緊接著講：

    【諸法不自生　亦不從他生

      不共不無因　是故知無生】

    一切法，這是說果法，因緣為因，諸法為果。既然「八不」歸於無生，佛說無

生法。佛得無生法忍，無生法忍就是安住於無生法。別教從初地得無生法忍，圓教

從初住得無生法忍。

    他先假設，假設諸法有生，生有四種：自生、他生、自他共生和無因生。自生

、他生、共生，為「有因」而生；後面講到「不無因」，那是無因生了。有因都不

生，無因怎麼生呢？所以歸結起來說，是故知無生。

    假設諸法就是那個果法，不自生。要是自生的話，應該媽媽生媽媽，不生兒子

。世間法說自我等於自我，沒有增加，不生。「生」是怎麼呢？自我不等於自我，

有增加才叫生，自我原等於自我，那有生？

    外人想，諸法從因緣而生，因緣是「他」，能生果法。外人不知，他對他言還

是自。既然自不生，他怎麼生呢？自不生，他不生，共也不生。假使他生，應該牛

生馬，馬生羊，羊生人，沒那情形，所以「他」也不生。

    世間人戲論說：男不生，女不生，男女結婚就生小孩了。他沒想，此說不合於

理，沒有道理。男不生，女不生，加起來還是不生。你沒錢，我沒錢，兩個人加起

來，還是窮光蛋一個。不可能你沒錢，我沒錢，我們兩個加起來，變成有錢，不可

能的。

    再講深刻一點，諸法性空，男性空，女性空，怎麼加起來呢？認為有共和合加

起來，那還是戲論，不實之論。

    自生、他生、共生，有因有緣都不生，無因怎麼生？「是故知無生」，所以知

道一切法無生。一切法是什麼？一切法是果法。

    【如諸法自性　不在於緣中

      以無自性故　他性亦復無】

    上面講過無生，法不自生、不他生、不共生、不無因生，歸結起來無生。今天

講因為無生的原因──法無自性。如果有生，一定有自性。既然法無生，空的，所

以沒有自性。因為「生」必然有性，所以五祖說過：「無性也無生。」

    因為法無自性，一切法畢竟空，一切法無所有，一切法不可得，這是般若。所

以般若經說：若不見一切法，則見般若波羅蜜。

    這段文是外人在問。「外人」是理外凡夫，不懂諦理的，稱為外人。諸法無自

性，因為諸法從因緣生。既然諸法從因緣生，諸法自性應該在因緣之中。

    所以論主回答說：第一、諸法要是有自性在因緣中，那是他性，不是法自性。

比如說，牛性不可在馬性當中，馬性不可在羊性當中；如果馬性在羊身上，那是羊

性，不是馬性。第二、因緣也無自性。因緣若有，就是法，所以因緣也無自性。若

有，是果法，不合道理！

    這段話要了解對待空。有人說因緣無自性，因為因緣也是因緣所生。錯了！如

果因緣也是因緣所生，甲因緣是乙因緣所生，乙因緣是丙因緣所生，丙因緣也是因

緣所生，這樣便落入無盡過。因為無自性就是因緣，因緣就是無自性。對待果法才

成因緣，如果不對果法，不可能成因緣。

    因緣如此，果法也如此。對待因緣才有果法，不對待因緣沒有果法，這法是對

待空的。因為對待果法方有因緣，因緣空；對待因緣方有果法，果法也空。果空、

緣空，一切畢竟空。

    如果不空，不合道理。因為我們知道，對待因緣方有果法，對待果法方有因緣

，它的立足點在「對待」。

    這種情形之下，不可能先有果法，不可能先有因緣，也不可能兩者同時俱有。

假設先有果法，不待因緣，怎麼有果法？假設先有因緣，不待果法，怎麼有因緣？

假設因緣果法通通都有，既然都有了，不必對待，沒有對待，怎麼有二者？這種空

是對待空。

    一切法畢竟空，就是般若波羅蜜。般若波羅蜜有五個名字：金剛三昧、佛性、

首楞嚴三昧、獅子吼三昧，還有一個名字叫阿耨多羅三藐三菩提。

    所以我們看這段文，要了解對待空。不可能追下去，因緣也是因緣生，再有因

緣也是因緣生，那無盡了，落入無盡過。

    「以無自性故，他性亦復無。」無自性就沒有果法，一切法畢竟空。如果有他

性，他性對「他」來說也是自性，那是矛盾，那成了有果法。所以無自性也無他性

，自性看他性為他性，他性看他性還是自性。要是有自性，還是有果法，有果法不

成對待。不成對待，不入中論，所以中論畢竟空。

    畢竟空怎麼修呢？大家修般若也好，修畢竟空也好，修金剛三昧也好，修獅子

吼三昧也好，以無住心契合無相法。

    【因緣次第緣　緣緣增上緣

      四緣生諸法　更無第五緣】

    因緣有四種：因緣第一，次第緣第二，緣緣第三，增上緣第四。四緣生諸法，

更無第五緣。我們先解釋四緣：

    一、因緣：因有「生」義。有生就有滅，談因緣有生有滅，有生就有住，生住

滅是有為法三相。生是未來到現在稱為生；住是現在；滅是從現在到過去，皆是有

為法。法有兩種：有為與無為。「有為」，世間人稱它為現象界，「無為」，世間

人稱為本體界。這不對的，本體若有，應該還是有為，所以不對。

    唯識宗說因緣有兩種：一是種子，一是現行。如果按照中論講，種子、現行是

世間有為法，在二諦裏邊，世俗諦所收，非第一義諦。因為有種子，就有定法，有

現行也有定法。若有定法，即非阿耨多羅三藐三菩提。

    第二個次第緣，也稱等無間緣。唯識宗說心王、心所次第而生，無間而生。它

說心王就是識，心所就是受想行，受想行識就是心王、心所。「前念」滅了「後念

」生，前念滅了，為後念作次第，後念才生，所以稱為次第緣。

    如果按照阿耨多羅三藐三菩提講，有心王是定法，有心所也是定法。定法不是

對待空，所以不合道理。

    再一個，前念滅後念生，前念已經滅了，後念生不生和前念沒有關係。滅法不

能再生，如果滅法能夠再生，火滅了能夠再著，人死了能夠再活，不合道理。

    我們可以看出來，次第緣取相。「相」就是有為法，有為法我們稱為世俗諦。

世俗諦是「有」，第一義諦是「沒有」。唯識是從世俗諦入，了解這一點，沒有不

對。因為世俗諦無自性就是第一義諦，第一義諦隨緣就是世俗諦。

    第三個緣緣，又叫所緣緣。簡單說，就是心所法和心王相應，就構成緣緣。再

白話一點講，識和受想行相應就叫所緣緣。唯識宗根據世俗諦，我們已經說過了，

它是從世俗諦入。如果根據世俗諦說，所緣緣有兩種：第一種叫親所緣緣，第二種

叫疏所緣緣。親所緣緣就是見分，疏所緣緣就是相分。見分，分析起來就是六根，

是能；疏所緣緣，是六塵，是所。唯識宗也說過：見分、相分，都是虛妄。「能所

」沒有，能對待所才稱為能，所對待能才稱為所。

    這麼講起來，它對待而有，像我們剛才所講的，先有能不對，不待所怎麼有能

呢？先有所也不對，不對能怎麼有所呢？能所同時俱有也不對，能所同時俱有了，

不成對待。不成對待，怎麼叫能所呢？

    唯識宗我們看它的意思，它從世俗諦說。華嚴、天台批評它，是從第一義諦說

。

    唯識宗說，見分相分都是自證分所變現。談到這裏，我們要談到唯識的四分：

自證分、證自證分，及見分相分。證自證分對待自證分而有，自證分對待證自證分

而有。一般認為四分是唯識最深的地方。證自證分是無性空，自證分就是隨緣有，

它和證自證分不相分離，相輔相成。這兩分是現量界，不同見分相分，見分相分是

非量界。

    怎麼自證分和證自證分不相分離呢？我們已經知道，自證分是隨緣，證自證分

無性，無性方能隨緣，隨緣必定無性。無性隨緣，名之為自證分，隨緣無性名之為

證自證分。自證分、證自證分，對待而立，也是空的，合乎二諦。

    所以六根、六塵是世俗諦，不是第一義諦。第一義諦中沒有，心經說過：「是

諸法空相，不生不滅，不垢不淨，不增不減……無眼耳鼻舌身意，無色聲香味觸法

，無眼界乃至無意識界。」以不可得故，乃說第一義諦。所以四分研究起來，出於

般若。

    天台宗說這法：二而不二，不二而二。又說：分別即無分別，無分別即分別。

自證分就是不二而二，無分別即分別；證自證分就是二而不二，分別即無分別。五

祖說「無性也無生」，當然也是約第一義諦說。

    我們說無生，不是絕對無生。如果絕對無生，那生從那兒來？明明看到世間有

生有滅啊！所以我們一開始講的時候，就說過吉藏大師說，中論以二諦為宗，明瞭

二諦，就明瞭中論。

    在佛法當中，稱世俗諦叫三科。我們時常聽人講陰界入，是世俗諦，是講事的

；二諦、三諦、四諦、一諦、無諦，那些都是談理的。所以四分當中，證自證分、

自證分，二而不二，不二而二。這麼說起來，我們就知道了，就是天台宗所說的。

    第四個叫增上緣：這個法有勝勢用，它能使別的法增上叫增上緣。或者能促使

別的法進行，也叫增上緣。增上緣不是定法，如果是定法，那不成對待，不合中論

。

    所以因緣、次第緣、緣緣、增上緣，四緣生諸法，更無五緣。這四緣生一切法

，若定有一切法生，應該有第五個啊！生出來的法嘛！但它沒有第五緣。

    那麼我們就知道，四緣生諸法，沒有生。如果有四緣，四緣就是果法，有性也

有生，那不對！所以他說四緣生諸法，更無第五緣，那是說一切法無生。四緣是能

生義，講果法是所生義。四緣生諸法，那是外人說的。論主說不對！如果四緣生諸

法，那麼：

    【果為從緣生　為從非緣生

      是緣為有果　是緣為無果】

    果若從緣生，緣中一定有果；從非緣生，那非緣中也一定有果。然而我們知道

，果和四緣皆不可得，所以論主駁他。以下他是用對待空：

    【因是法生果　是法名為緣

      若是果未生　何不名非緣】

    這是說，果法從緣生、從非緣生都不對，一切法無生啊！「因是法生果，是法

名為緣。」因這個法生出果來，這個法稱為緣。「若是果未生，何不名非緣？」果

沒有生啊！那麼這緣就是非緣了。因為一切法無生，生是幻有，菩薩通達，修如幻

三昧。生果才稱為緣，果假如沒生，怎麼稱為緣呢？所以果法空，四緣也空。所以

有人稱三論宗為性空宗，不完全。三論宗它是空而不空，不空而空，那才完全。

    他這個說法，都從對待空建立，因緣空也從對待空建立。實在說，因緣空廣泛

，對待空狹隘。因為法若不空，有自性，不能接受因緣，就沒有因緣生了。如果法

以因緣而生，因緣有，一定沒有自性。世俗諦，比如說，對待丈夫才叫妻子。不相

信，你看到女眾，她沒有結婚，你稱她為「太太」，她會罵你！

    如果說法從四緣生，如果說有果法生，那一定先有因緣，先有四緣，而後有果

法。可是不對果法怎麼稱為緣生？不合道理。所以我們說過，先有四緣，不對果法

不成立；先有果法，不對四緣也不成立。兩者都有，不成對待，也不成立。

    【果先於緣中　有無俱不可

      先無為誰緣　先有何用緣】

    果法在緣裏邊，有也不可，無也不可。如果說果法在緣中有，那是說明先有果

後有緣，不可能的。如果於緣中沒有果法，也不可能。我們這話怎麼講呢？有也不

對，無也不對。無性隨緣有，不是定有，而是有而非有，非有而有；隨緣無性空，

不是定空，而是空而不空，不空而空，就對了！如果執著先後，都不成。所以圓覺

經講，有先、有後、有生、有滅，都是虛妄的。

    如果果法於緣中先沒有，那四緣，給誰作緣？所以他說「先無為誰緣？」如果

先有，已經有了果法，何必用緣？你說四緣生諸法，果法已經有了，何必等四緣生

？

    中論這部論，文義甚深，文簡義廣，令人費解。「文簡」就是文字簡單、簡略

，「義廣」就是它的意義包含深廣，使人不易了解。所以我們不得不再把前面講的

要點提示一遍，使大家有個概念，能夠回想起來。

    前面講四緣：因緣、次第緣、緣緣、增上緣，四緣生諸法，更無第五緣。第五

緣就是所生之法，因為四緣假設是有的話，就是果法。如果它有法可生，就有過了

。

    第一個，有無盡過。如果有生法，那是第五個法，是第五緣；那麼再有生法，

不能說四緣生諸法了，應該五緣生諸法了。再生，就六緣生諸法了，那麼就無量無

邊無盡了。這是第一種過，落入無盡。

    第二種過，佛說無生法，如果四緣有生，就違背佛說。所以他說「因緣次第緣

，緣緣增上緣，四緣生諸法，更無第五緣。」更無第五緣是說沒有法可生。這是我

們把以前講的要點，大略提一提。

    【若果非有生　亦復非無生

      亦非有無生　何得言有緣】

    假設「果」離四句。四句：有生、無生、亦有生亦無生、非有生非無生。法離

四句，一切法畢竟空，所以離四句。這一開頭就標出來，緣和果對待而立，對緣而

有果，對果而有緣，不可能不成對待。假如對待立的話，就是畢竟空。

    對緣而有果，那麼全部的果都是緣；對果而有緣，全部的緣都是果。如果改個

方式也一樣，對緣而有果，全部的緣都是果；對果而有緣，全部的果都是緣。因為

什麼？因為法是對待的，既然是對待的，都是空的，這叫大乘對待空。對待緣才有

果，那麼果空啊！對待果才有緣，那緣沒有自性，也是空的，所以對待空。

    比如對待緣才有果，沒有對待緣就沒有果。有緣就有果，無緣就無果，那個果

是不是空的？好比說對待甲而有乙，沒有甲就沒有乙，那個乙完全是甲。反過來對

待說也是一樣，對待果而有緣，有果就有緣，沒有果就沒有緣。

    所以說「若果非有生」，果沒有生，也不是無生，也不是有生無生，也不是非

有生非無生。果既然這樣了，畢竟空，那麼就沒有緣了，所以他說「何得言有緣？

」比如講對待甲才有乙，不對待甲就沒有乙，既然沒有乙，亦就沒有甲，所以才說

「何得言有緣？」

    以下破四緣。四緣當中，中論僅破次第緣、緣緣，沒破因緣、增上緣。因為因

緣不可破，「因」是有生義，有生義就有滅義，生滅義是有為法，我們說生滅義是

俗諦。所謂有真諦、俗諦，也稱為第一義諦、世俗諦。諦，有「諦實」之義，實實

在在的，就是說有為法是實在的，無為法也是實在的，所以稱為諦。

    佛在大法鼓經說，法有二種，有為與無為。中論也說，佛以二諦說法，一以世

俗諦，一以第一義諦。第一義諦就是無為，世俗諦就是有為。有為稱為法相，無為

稱為法性。法相不能獨立，因法性而立；法性不可以見，因法相而見。誰看見法性

了？法性看不見，因法相才能看見。法相沒有法性，不能成立，因法性成立。我們

稱法性是體，法相是用。體外無用，用外無體。換句話說，體就是用，用就是體。

    好比一個人能夠活動，誰能看見人活動的根源？看不見。因為什麼而看見？因

為人的四肢、頭、前胸、後背，而看見人活動。那個「動性」不可見，因四肢而見

；四肢不成立，因為動性而成立。如果不動的話，不叫活人了，變成了死屍。

    歸結起來，有為法就是無為，無為法就是有為。我說有為的時候，就是說無為

，因無為而立；我說無為的時候，就是有為，因有為而見。所以說破了有為，就破

了無為，破了用就破了體，所以說有為不可破。因緣法既然是有為，所以亦不可破

，所以不破因緣。

    再講增上緣。增上緣沒有啊！它依什麼呢？依於次第緣和緣緣。好比說種稻穀

，上肥料，稻穀長得好，是依於稻穀，「上肥料」是增上緣。所以說，破了次第緣

，破了緣緣，那個增上緣，不必破就不存在了。所以他上面沒講因緣，也沒講增上

緣，僅僅說次第緣和緣緣，所以四緣當中僅破二緣。下面先破次第緣：

    【果若未生時　則不應有滅

      滅法何能緣　故無次第緣】

    次第緣也叫等無間緣，沒有間隔。你說它是一，它亦是二；你說它是二，它亦

是一。好比說，五十公尺一盞路燈，走到這盞燈下面的時候，這盞燈光亮了，到了

第二盞燈，第二盞燈光就亮了，第一盞燈燈光就暗了，可是從第一盞燈到第二盞燈

的燈光，沒有間隔，所以說叫「等無間」。可是第一盞燈把亮度交給第二盞燈，第

二盞燈交給第三盞燈，有次第，所以叫「次第緣」。

    次第緣建立在人的意念，都是前念滅，次第後念生。前念滅，給後面那一念作

次第緣，把後面第二念「導」出來，這個叫次第緣，有次第。

    這四緣都是有為法，假立的。再舉個例子，邁左腿，它把後面的右腿領導出來

了；再邁右腿，又把左腿給領導出來了，左右、左右、左右……前進了，這是次第

緣。論文說，前念滅後念生叫次第。再舉個例子說，當第一重浪降低的時候，第二

重浪就高了，所以「長江後浪推前浪」，這是次第。

    可是我講一句話：前浪為落，後浪為高，根本沒有浪，那是你的錯覺。浪是不

是都是水起的？水的性是濕，所謂四大──地、水、火、風，地的性是堅，堅硬，

水的性是濕，火的性是煖，風的性是動。既然第一重浪、第二重浪、千萬重浪都是

水，濕性沒有起也沒有落。

    所以大家應該明白，為什麼我說浪無起無落──無生，這才合乎佛所說的無生

法。一切法都無生，法性不動，所以無生；法相如幻，不實在的，還是無生。

    知道無生，就知道一切法皆是空的；知道一切法空，就知道一切法所現的相都

是假的，假就是空義；知道一切法假，就知道一切法不可得，一切法無所有，所以

這顯無生。

    論文說：「果若未生時，則不應有滅。」有生才有滅，無生怎麼有滅？所以果

未生就無滅。

    生滅不能作次第。生不是滅，滅不是生，所以生不能為滅作次第，滅不能為生

作次第。這個時候，生──無生，滅──無滅。無生叫法相空，無滅叫法性空，法

性、法相都空了叫畢竟空。

    「滅法何能緣？故無次第緣。」滅的法不能給有法所緣，好比火「滅」了，不

能給火「著」作因緣。如果火滅了，還能著，那還沒滅，真的滅了，不能作次第緣

。人活著，早上可以起來上市場買菜，人死了、滅了，不能去買菜了。有次第就有

一切動作，按佛法講，有次第就有一切法相，沒有次第就沒有法相，所以說「滅法

何能緣？故無次第緣。」

    因果對待，待因而有果，待果而有因。那麼說，因就是果，果就是因。怎麼知

道？全部的因成果，不可能有一部分不成果。因都成了果，因就是果；全部的果從

全部的因來，不可能有的果不從因來，這麼說起來，果就是因。因就是果，因空；

果就是因，果空，這叫畢竟空。

    畢竟空就是無生法，在無生法當中，沒有生也沒有滅，生滅不能相續，滅法不

能再緣。好比人死了不能再活，火滅了不能更燒，是一個道理。這第一個破次第緣

。

    【如諸佛所說　真實微妙法

      於此無緣法　云何有緣緣】

    這是破緣緣，緣緣又稱所緣緣。很多人不知道什麼是緣緣。若知道所緣緣，就

知道緣緣了。所緣緣講明白一點是「心所法」。心所法有六種，就是色、聲、香、

味、觸、法，這些都是緣緣。

    不過六塵又有兩種分別，兩方面說。色聲香味觸法對六根叫外六塵。眼耳鼻舌

身緣於五塵──兩個眼睛、兩個耳朵、一個鼻子、一張嘴巴、一個身體叫浮塵根，

這個也是塵。因為浮塵根皆有生滅，所以說是六塵，唯識宗稱為「見分」。

    心所法與心王相應，名所緣緣。唯識論他說：所緣緣體有兩種，一、親所緣緣

，即見分；二、疏所緣緣，即相分。兩種所緣緣皆自證分所變。如果說能緣體就是

自己的識，與自己不相分離，就是親所緣緣，見分所攝。內託識心──內所慮託，

有內慮託於識心，是親所緣緣，這是說見分。與能緣體相離，為實質有東西，能起

內所慮託的，能使識心起的，是相分，是疏所緣緣。明白一點說，所緣緣就是六塵

。

    這和佛性不同，佛性無生無滅。生而無生，滅而無滅；無生而生，無滅而滅。

見分、相分、所緣緣不是這樣子，有生有滅。

    舉個例子，比如佛性──諸法無性為佛性，就是那個無性。無性約心講起來，

眾生邊講叫佛性，如果從法邊講叫法性。佛性因為無性的關係，隨緣起一切用。從

眼根出就叫「見」，從耳根出就叫「聽」，從鼻子出就叫「聞」，從嘴巴出就叫「

說」，從身根出就叫「觸」，從意（第六意識）出就叫「想」。

    這個想，有生有滅。想東的時候不能想西，如果想西，想東的那個想就滅了。

佛性不是，也能想東，也能想西，能想一切。想東的時候，還能再想西。想西的時

候，那想東的想，滅而無滅，無滅而滅；想西的想，生而無生，無生而生，這是佛

性。

    所以，所緣緣就是六塵，六浮塵根就是親所緣緣──見分，外面六塵就是疏所

緣緣──相分。四緣，中論看不到解釋，你要看唯識論，要用你的智慧，要不然你

不懂。

    「如諸佛所說，真實微妙法。」什麼是真實微妙法？諸佛以二諦說法，真實微

妙。二諦──世俗諦、第一義諦，世俗諦也稱為俗諦，第一義諦也稱為真諦。真諦

就是那個無性，俗諦就是依他起性，所以依他起的俗諦，有而非有，生而無生；非

有而有，無生而生；滅而無滅，無滅而滅。

    佛說法有兩種語言，一種是真實語言，就是說真諦，一種是世間語言，就是說

俗諦。佛說「有法」，無性隨緣則有；佛說「無法」，隨緣無性則無。所以佛說，

我不與世間諍，世間與我諍，就是說我不和世間人起諍論，世間人和我起諍論。世

間說「有」，我也說「有」，我說的無性隨緣有，世間所說的定性有；世間說「空

」，我也說「空」，我說的空，隨緣無性空，世間所說的斷滅空。所以佛不和世間

人諍論。

    或者有人問：「有經文可以為證嗎？」有，心經。色即空，那個空隨緣無性空

；空即色，是無性隨緣有。佛這麼說，真實微妙，世間人不知。怎麼地微妙？有而

非有，非有而有；空而不空，不空而空，稱為微妙，真實微妙法。

    我們了解二諦了，再講實相。「實相」真實，我們認識一切法，都認識虛妄相

，沒見實相。比如說，看講臺，都說有講臺。講臺，木頭因緣所成，如果講臺真有

的話，沒有木頭，還有講臺。所以我們見的都是虛妄相。知實相者，知講臺無相。

實相無相，隨緣現講臺相，就是實相無不相。

    如果你偏於實相無相叫偏空，偏於有相叫著有。佛法不偏空也不著有，稱為微

妙。實相無相就是真諦，實相無不相就是俗諦，分別二諦就是分別實相，其實二諦

就是實相，實相就是二諦。

    這個法，很多方面。比如我們換另一個題目講，大家都知道，一切法唯心所造

，心在何處？心若有定處，不能造一切法。定在東，不能造西；定在南，不能造北

。它能造一切法，無有定處，那是實相無相，就是真諦；無有定處，能造一切法，

是俗諦，實相無不相，是俗諦。佛說的法是這個法。

    「於此無緣法」，緣是六塵。比如所緣緣，換句話改個樣子講講，心所緣的那

個塵叫所緣緣。心所緣的塵皆是幻有，虛妄的。無性隨緣有叫依他起，隨緣無性無

叫圓成實。你如果著，執著實在有、實在空，叫遍計執。這個緣緣，就是遍計執，

所以破。破緣緣，破其見，不破法。法無性隨緣，隨緣無性，不可破。

    佛所說的法，真實微妙，沒有所緣緣。六塵生滅，那是幻有假相，你顛倒執著

，就執著有緣緣。所以他歸結說「云何有緣緣」？怎麼會有緣緣這個法？這就是說

一切法畢竟空。

    一切法畢竟空，就是無性，真諦攝；空也空，就是假，俗諦攝。聲聞緣覺不知

，所以涅槃經說，聲聞不見佛性，不知道無性為佛性，而得聲聞道，聲聞道得聲聞

菩提；緣覺人不見佛性，得辟支佛道，就是緣覺菩提，都不見佛性。菩薩大乘見佛

性不了了、不徹底、不究竟，所以在十住地，在菩薩因位。唯有佛，見佛性了了，

得阿耨多羅三藐三菩提。什麼是阿耨多羅三藐三菩提？無有定法，假名阿耨多羅三

藐三菩提。

    大家了解以後，就知道實在沒有法，也沒有緣。不相信你看後面，他講出「以

果無有故，緣非緣亦無。」如果不詳細研究，困在這個論文當中了，出不來。如果

先不搞清楚什麼是緣緣，研究愈久，還是一塌糊塗。下面一頌：

    【諸法無自性　故無有有相

      說有是事故　是事有不然】

    一切法沒有自性，因為什麼沒有自性？一切法因緣生，都是唯心所現，唯心所

造，沒有一切法。本論也講過，因緣所生法，我說即是空。

    比如講堂，看似有，實在是空的。因為它沒有自性，它是鋼筋、水泥造成。如

果講堂有的話，沒有鋼筋水泥，還有講堂。這都是人的「見」所現，虛妄的。你說

有講堂，那你落入緣緣，依於你自己的見分。比如：海裏的浪，千萬重，你們說它

有沒有？（大眾默然）哈！對了，默然而住。你說有，它隨緣無性空；你說沒有，

它無性隨緣又有。所以你總墮負邊。因為沒有自性嘛！

    諸法無自性，金剛經也講過：若有定法，即非阿耨多羅三藐三菩提。凡夫定執

有，二乘定執空，都不見阿耨多羅三藐三菩提，所以他不見佛性。

    再舉個例子：地球，地球是空的，你如果說地球有，落入遍計執，遍計執就落

入緣緣了，緣緣就是遍計執。地球是山河大地構成，如果地球真有，應該沒有山河

大地還有地球。地球無不無？不無。因為地球無性就是隨緣以山河大地而現。所以

色即空，空即色，所以一切法無自性，故無有有相。怎麼有相呢？幻有假有。

    「說有是事故」，是事就是「此事」，翻成白話講，就是「這個東西」。說有

這個東西，「是事有不然」，這個東西就不是。經上佛說過，說某法即非某法，是

名某法。比如我們說講臺即非講臺，因為講臺是空的嘛！假名叫做講臺。這個法說

起來廣了，說五陰即非五陰，假名五陰。說十二入、十八界即非十二入、十八界，

假名十二入、十八界。

    我再說深一點，看你們迷惑不迷惑。說四諦即非四諦，假名四諦；說十二因緣

即非十二因緣，假名十二因緣；說六度即非六度，假名六度。你相信嗎？我再說深

一點，說佛的四無所畏，即非四無所畏，假名四無所畏；說佛的十力，即非十力，

假名十力；說佛的十八不共法，即非十八不共法，假名十八不共法。你信得過嗎？

    要入此法，第一步先深信，第二步求解，第三步修行，第四步證究竟。這是什

麼原因？一切法皆是因緣所生，都是空的。法不迷人人自迷，怪眾生不懂，不怪法

性有別。

    比如我們以十二因緣作例子，無明緣行，無明以行為所緣，行緣識，識緣名色

，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死

，這是十二因緣。

    十二因緣不落塵相，會入依他起了，著於名相就是遍計執。老死沒有，緣於生

才有老死；生沒有，緣於「有」才有生，如果有生，那應該沒有「有」也有生；「

有」沒有，緣於取，取著就有業了；取也沒有，緣於愛；愛沒有，緣於受；受沒有

，緣於觸；觸沒有，緣於六入；六入沒有，緣於名色；名色沒有，緣於識；識沒有

，緣於行；行沒有，緣於無明。

    無明有沒有？這是到迷惑的地步了！一切緣無明，所以一切沒有。無明也沒有

，無明本身就是虛妄，才叫無明。無明不虛妄的話，應該叫真如。

    所以十二因緣都沒有，沒有才能接受十二種因緣，如果有，成定性了，不能接

受外來的東西了。沒有就是真諦，接受十二因緣就是俗諦。大家想想，這和實相無

相，實相無不相，是不是一樣？這叫換湯不換藥！

    【略廣因緣中　求果不可得

      因緣中若無　云何從緣出】

    因緣，有略有廣。「略」是總相，「廣」是分別相。這很難懂，我們慢慢地舉

例子來說。比如三十個人是一個排，它的總相就是三十個人總數，裏邊沒有排。如

果有排的話，沒有三十個人，還有排，所以它裏頭沒有排。分別一個人一個人當中

，也沒有排。

    我們多舉幾個例子，比如這個講臺，它的總相──木頭、釘子、人工、油漆，

在這個總相裏頭，沒有講臺。分別各相裏頭也沒有講臺，木頭不是講臺，釘子不是

講臺，油漆也不是講臺。

    我們繼續舉個例子，再比如這個講堂，它的總相──鋼筋、水泥、木材、玻璃

、人工，這個總相裏頭，沒有講堂。如果另有講堂，除去鋼筋、水泥、人工、玻璃

、木材，應該還有講堂。

    再舉個例子，比如山，山是土、石、花草、樹木、眾生，這是總相。這裏頭沒

有山，假使有山的話，沒有沙土，沒有石頭，沒有花草樹木，應該還有山。

    舉了好幾個例子，大家能聽懂了嗎？所以說「略廣因緣中，求法不可得。」這

個「法」是一切法，一切法包括有為無為法，有漏無漏法，世間出世間法等等。沒

有這一切法。什麼原因呢？略廣因緣中，求法不可得。沒有一切法，我們說一切法

空。比如講臺，總相裏頭沒有講臺，別相裏頭也沒有講臺，那麼講臺空。所以我們

知道了，一切法空。

    再詳細論，五陰空，十二入空，十八界空，六根空，六塵空，六識空，這是世

間法，世間法皆空。苦集滅道空，十二因緣空，六度空。再往深的講，佛的四無所

畏空，佛的十力空，佛的十八不共法空，因為略廣因緣中，求法不可得。

    一切法空就沒有生，所以法空就是無生。所以佛說無生法，究竟處證無生法忍

。

    根據空的道理，我們就知道，五陰無生，十二入無生，十八界無生，六根無生

，六塵無生，六識無生，一切世間法無生。

    苦集滅道無生，十二因緣無生，六度無生，這是出世間法。往上深說，佛的四

無所畏無生，佛的十力無生，佛的十八不共法無生。一切世間法出世間法，有漏法

無漏法，有為法無為法，皆無生。

    法既然空、無生，所以說無所有。五陰無所有，十二入無所有，十八界無所有

，六根無所有，六塵無所有，六識無所有，一切世間法無所有。苦集滅道無所有，

十二因緣無所有，六度無所有，佛的四無所畏無所有，佛的十力無所有，佛的十八

不共法無所有，一切法無所有。

    既然都無所有，都空。我們就知道，一切法都是假名不可得，五陰假名不可得

，十二入假名不可得，十八界假名不可得，六根假名不可得，六塵假名不可得，六

識假名不可得，苦集滅道假名不可得，十二因緣假名不可得，六度假名不可得，佛

的四無所畏假名不可得，佛的十力假名不可得，佛的十八不共法假名不可得，一切

世出世間法，一切法皆假名不可得。所以般若經說：眾生分別一切法，唯是分別假

名。心經也說一切法不可得。

    那麼一切法空，一切法不可得，我們不是明明看見一切法嗎？那是唯心造的。

    比如講堂，實在沒有講堂，看見講堂是你唯心造的，實在沒有。講堂是你唯心

造的，講堂是鋼筋、水泥、沙石造成，要是鋼筋、水泥、沙石就是講堂，你跑到建

材行去，為什麼不買講堂？跑到沙石場為什麼不買講堂？沒有，是你唯心造的。你

明明看見有山，那是唯心造的，其實那是沙、土、石頭、草木，唯心假造的山。好

比鈔票是一張紙，你造出一百元、一千元來。所以世出世間一切法，唯心所造。

    五陰唯心造──五陰皆空，十二入唯心造，十八界唯心造，六根唯心造，六塵

唯心造，六識唯心造，苦集滅道唯心造，十二因緣唯心造，六度唯心造，佛的四無

所畏唯心造，佛的十力唯心造，佛的十八不共法唯心造。

    甚而言之，你拜佛，唯心造。經上不是說，若人欲了知，三世一切佛，應觀法

界性，一切唯心造。法界性是無性。你看見有佛，唯心造的。所以楞伽經講，無佛

無眾生。

    我舉了很多例子，大家能不能聽懂？一切法空，一切法無生，一切法無所有，

一切法不可得，一切法唯是假名，一切法唯心所造，如此知者稱為摩訶般若波羅蜜

。

    大家天天講三寶，三寶是什麼呢？諸佛、般若、菩薩僧是三寶。諸佛是佛寶，

般若就是法寶，所以作課的時候三稱摩訶般若波羅蜜──讚歎法寶。菩薩僧──僧

寶，什麼是菩薩僧？自度度人。

    「略廣因緣中，求法不可得。」這是說般若。般若就是中論，也稱阿耨多羅三

藐三菩提，也稱實相，也稱二諦。在因地，菩薩所遵循，在果位，唯佛所得。這兩

句話就是上面說過的「因緣次第緣，緣緣增上緣，四緣生諸法，更無第五緣。」就

是說那個意思。沒有法，緣呢？引後文，後文說「因緣所生法，我說即是空，亦名

為假名，亦是中道義。」引那句話。

    「因緣中若無，云何從緣出？」因緣裏頭要是沒有法的話，它怎麼會從緣出呢

？我們一般人都講一切法生，一切法有。「你的小孩多大了？」「剛生下來！」要

是按佛法講起來，不究竟。因為略廣因緣中，沒有一切法。沒有一切法，要是從一

切法生出來（從緣生出來），不合道理。

    再舉個例子說，雞蛋有生小雞的成分，它能生出來。鴨蛋有生小鴨的成分，它

能生出來，如果沒有，不能生出來。如果沒有也能生，那鴨蛋也能生小雞，鴨蛋沒

有生小雞的成分嘛！那麼說石頭也能生小雞，鋼筋也能生小雞。

    或者有人問：緣中「沒有」生不出來，我承認，可是緣中「有」能生出來？但

是事實上「有」亦生不出來。比如你口袋沒有鈔票，生不出鈔票來，口袋裏頭有鈔

票，也生不出來，什麼原因呢？那個鈔票已經有了，不是口袋生的。歸結起來還是

一切法無生，一切法空，一切法無所有。

    或者有人疑問：雞蛋有生小雞的成分，可以生出小雞來，你剛才說過的，那你

就是承認，雞蛋裏有生小雞的成分了。後面中論說過，因緣所生法，我說即是空。

雞蛋是不是因緣所生？不假因緣，一切法不生。法不孤起，因緣而起。既然雞蛋是

因緣所生，因緣所生的法，沒有自性，沒有自性就空，就無生，就無所有，就不可

得。雞蛋都空，都無所有都不可得，怎麼能生小雞呢？那是人迷惑。

    所以一切法空，一切法無生，一切法無所有，一切法不可得，一切法唯心所造

，這就是般若。你們不相信，打開六百卷大般若經看，我不會說，佛說的更多。他

說到「空」的時候，什麼法空，什麼法空，說一大篇。說到「無所有」的時候，說

一大篇。我不夠那個程度，我說不出來，你們看看六百卷大般若經就知道了。

    所以「因緣中若無，云何從緣出？」這句話就是說一切法空。我所說的這一切

，大家懂了就知道，從那邊說的？真諦邊說的。一切法因緣生是有，這個「有」沒

有自性，就是空。所以空就是有，有就是空。空就是因緣生，因緣生那個有，就是

空。

    所以心經說，色即是空，空即是色。色不就有嗎？色也是因緣有，因緣有，沒

有自性，就是空。所以一開始他講，色不異空，空不異色；色即是空，空即是色，

就是講這個道理。

    摩訶般若波羅蜜，實在說歸納起來，就是色即是空，空即是色，有即是空，空

即是有。有即空叫般若，空即有叫漚𢇃拘舍羅，都出自於般若經。

    現在我打個轉身和大家講，看大家能不能聽懂。我說一切法空，我說一切法有

。為什麼一切法有？空就是有，空就是色。五陰有，十二入有，十八界有，六根有

，六塵有，六識有，苦集滅道有，十二因緣有，六度有，佛的四無所畏有，佛的十

力有，佛的十八不共法有。

    現在打轉身了，各位轉過方向來了沒有？你不轉方向聽不懂。不要說各位聽不

懂，忉利天也聽不懂。轉個方向就不懂了，你是「光認帽子，不認大哥」啊！有沒

有人不懂啊？轉方向！禪宗叫「打轉身」。有是因緣有，因緣有就是空。我再說，

五陰因緣生，十二入因緣生，十八界因緣生，六根因緣生，六塵因緣生，六識因緣

生，苦集滅道因緣生，十二因緣因緣生，六度因緣生，佛的四無所畏因緣生，佛的

十力因緣生，佛的十八不共法因緣生。

    你調過方向來了沒有？迷失方向就不懂了。所以經上講，人怎麼迷呢？因方而

迷，分辨四方才迷惑。你不執著四方的因緣，就不迷惑了。既然有，就生。我再說

一遍，打個轉身。五陰生滅，十二入生滅，十八界生滅，六根生滅，六塵生滅，六

識生滅，苦集滅道生滅，十二因緣生滅，六度生滅，佛的四無所畏生滅，佛的十力

生滅，佛的十八不共法生滅，對吧？我講錯了沒有？它不會錯的。

    講空的時候，講無生，講無所有，不可得，那是講出世間法，講無漏法，講無

為法；我講有的時候，是講世間法，講有漏法，講有為法。這個樣包括才叫一切法

。你們要知道，這叫二諦的妙用，若人知二諦，世出世間一切法任你說。

    【若謂緣無果　而從緣中出

      是果何不從　非緣中而出】

    如果我們說緣裏頭沒有果法，它生出果法來，沒有果法就非緣了，這一句針對

「四緣生諸法，更無第五緣」來說的，叫對待空。緣中沒有法能生出法來，那我們

就快樂了，要是沒有錢，一掏口袋掏出錢來了，生出來了，不合道理。

    你說緣中沒有法，可生出法來，那怎麼合道理？大家在家眾，不必娶太太了，

娶個石頭，沒有小孩子，它也能生小孩子；娶個泥巴，也能生小孩子。所以說緣中

無果不能生果。

    我問大家，緣中有果能不能生果？誰知道？緣中有果也不能生果，什麼原因呢

？已經有了嘛！你娶個太太，帶個小孩來，不是你生的。

    【若果從緣生　是緣無自性

      從無自性生　何得從緣生】

    假使我們說，果從緣生，這個緣，無有自性。緣無有自性，從兩方面會：一方

面因緣生無自性，一方面依他起無自性。這從依他起無自性，比較容易懂。因為前

面說過，因緣次第緣，緣緣增上緣，四緣生諸法，更無第五緣。緣和法是對待假立

，對待法才稱為緣，緣從法生；法要從緣生，對待緣才有法。既然是對待法才有緣

，知道緣沒有自性。對待法才有緣，不對待法就沒有緣，所以這個緣沒有自性。

    比如說，對待丈夫才假名妻子，不對待丈夫，不能稱為妻子。妻子沒有自性，

有丈夫才有妻子，沒有丈夫不能稱小姐為妻子，所以她沒有自性。有自性稱為緣，

沒有自性就是非緣，不是緣。這個「非緣」我們先講一半，後文再講。

    這個緣，既然沒有自性了，從沒有自性「非緣」生，怎麼能稱為緣呢？比如說

稱她為「太太」，因為她有丈夫，她沒有丈夫，不能稱她為太太。所以從無自性生

，不合理。「何得從緣生」，不是從緣生。非緣就是無自性，如果從無自性可以生

的話，不合道理。

    這個法從兩方面皆可說，「因緣所生法，我說即是空」，從因緣空也可說，從

對待空也可說。他這一句偈，近的說，「四緣生諸法，更無第五緣」，從那兒出；

遠的說，就是後文「因緣所生法，我說即是空，亦名為假名，亦名中道義。」就是

那句偈的發揮。

    【果不從緣生　不從非緣生

      以果無有故　緣非緣亦無】

    果法，這個「果」，就是法，具體說是果法。它不是從緣生的，因為什麼？緣

生無性，無性才能隨緣。無性怎麼生？這上一句講，無自性何得從緣生？緣都不能

生法，非緣更不能生法。實在說起來，果沒有，法也沒有，緣也沒有，所以佛說無

生法。如果知道這個道理，安住不動，就得無生法忍。

    一切法不生，上面我們說過，一切法空，空不生；一切法無自性，無自性不生

；一切法假名，假名不生；一切法幻有，幻有不生；一切法無相，無相不生；再還

會到一切法遍滿（周遍、遍滿），遍滿不生。一切法無定，不生。一切法沒有定法

，若有定法，必有生滅。所以已經知道，果不從緣生，不從非緣生。「緣」是有法

，是因緣法，因緣法沒有自性，所以不生。「非緣」就是無自性。

    又有人說：「一切法無自性，不生，我承認，一切法空，空生吧？」空也無自

性，無自性就是因緣生，因緣生就是無自性，還歸無生。所以說我們知道「有法」

不生，有是因緣有，因緣有無自性，不生。無是因緣無，因緣無無自性就是有，它

也不生，也沒有無。

    如果你說，法是因緣生──不生，無自性，這個因緣，怎麼是無呢？有人說因

緣也是因緣生，不對了！那麼因緣也是因緣生，那個因緣是從那兒來的？也是因緣

生，所以說空。第二個因緣還是因緣來的，所以無自性是空。那麼說起來，無盡了

，墮入無盡過，很多人墮入這一個過錯。

    因緣也是因緣生，第一個因緣空，第二個因緣不空了。第二個因緣也是因緣生

，第二個因緣空，第三個因緣不空了。這麼追究到最後，還是有法。這個說空法是

小乘分析空，落入有法，不是無生法。你要是那麼解的話，你永遠不得無生法忍。

不得無生法忍，有什麼壞處？隨著生死走，永不得涅槃。

    佛說，我說的是緣起法。生死是因緣生無自性，空；涅槃也是因緣生無自性，

才能空。比如佛說十二因緣，沒有「法」生。佛說無明生行，無明生行，沒有生法

；行生識，也沒有說生法；識生名色，沒有說生法；名色生六入，沒有說名色生法

；六入生觸，沒有生法；觸生受，受生愛，也沒有生法；愛生取，沒有說生法；取

生有，也沒有說取生法；有生生，生生老死，都沒有生法；法空，所以說法不從緣

生。

    緣也沒有，因為老死空的，從生生，如果老死自己有，不必從生生；生也是空

的，從有生，如果生本來就有，不必從有生；有也是空的，從取著生，如果有不空

，不取著也有有；取是空的，從愛生；愛是空的，從受生；受也是空的，從觸生；

觸也是空的，從六入生；六入也是空的，從名色生；名色也是空的，從識生；識也

是空的，從行生；行也是空的，從無明生。

    這要注意了，失之毫釐，差之千里。如果這不明白，墮入有法。無明空不空？

有誰知道？有人認為無明不空，墮入有法了。無明也空，怎麼知道？無明是虛妄的

，虛妄的就沒有啊！無明也空。無明空則行空，行空識就空，識空名色就空，名色

空六入就空，六入空觸就空，觸空受就空，受空愛就空，愛空取就空，取空有就空

，有空生就空，生空死就空，這麼說起來一切法畢竟空。

    所以我們就知道了，一切法畢竟空，不生法，叫無生法忍。生是因緣生，滅是

因緣滅，生滅是因緣，於法無所有。

    我們知道從十二因緣研究起來，法空，法無自性。對待法才有緣，法空怎麼會

有緣？所以他說「果無有故，緣非緣亦無。」非緣怎麼無？這要注意到了，緣是因

緣生，因緣生就是無自性，無自性就是因緣生，當體即空。

    這麼說起來，佛說法，自性是因緣；外道說法，因緣是自性。自性就落入有法

，因緣生就是自性空。大家都聽懂了吧？這個法比較微細。

    一切法因緣生，因緣生就無自性，無自性就是因緣生，因為無自性才能接受因

緣。其實，因緣定是無自性。這個法歸結起來，無自性，空的。

    所以金剛經說，若有定法即非阿耨多羅三藐三菩提，又說一切法都是假名，假

名就是無自性。他把「緣非緣亦無」改了個話題講，它說：說般若波羅蜜即非般若

波羅蜜，是名般若波羅蜜──假名，即非般若波羅蜜就是無性，無性可以說，就是

空而不空，隨緣而說。說忍辱波羅蜜即非忍辱波羅蜜，是名忍辱波羅蜜。

    這個話可以說很多，說什麼法即非什麼法是名什麼法，說四諦即非四諦是名四

諦，說佛即非佛是名佛，說眾生即非眾生是名眾生，說心即非心是名心，所以心佛

眾生三無差別。

    你們要是懂的話，任何法都可講。說十方即非十方是名十方，說三千大千世界

即非三千大千世界，是名三千大千世界，說微塵即非微塵是名微塵，說你即非你是

名你。所以禪宗有一句話「任拈一法，無非佛法」，金剛經也說「一切法無非佛法

」，禪宗也說過「觸目皆道」。

    今天我們講過了這兩首偈，「若果從緣生，是緣無自性。從無自性生，何得從

緣生。果不從緣生，不從非緣生。以果無有故，緣非緣亦無。」法和緣都沒有叫畢

竟空，畢竟空中建立一切法，一切法皆歸畢竟空。

    這要特別注意到一點，千萬不要落入有法，說：「法是因緣生，空的，那麼因

緣不空啊！因緣也是從因緣生。」那就墮入無盡過了，墮分析空，還是有法。失之

毫釐，差之千里。當體即空，因緣生就是空，空就是因緣生。


中論講記

    觀去來品第二

    外人有個疑問：你說諸法無自性，諸法不可得。但是有過去，有現在，有未來

，從過去到現在，現在到未來。過去是已去，未來是未去，現在是去時，就是三世

流轉。

    這是外人疑惑，什麼叫外人呢？外人不是外道，不入二諦理的叫外人。凡夫也

叫外人，小乘也叫外人，中乘也稱外人，大乘不入二諦理的，也是外人。

    這裏邊說出有兩個空來，一個是因緣空，一個是對待空。金剛經說，十方微塵

皆是假名，這是因緣空。這品說的過去、未來、現在三世流轉，也是假名相續，是

對待空。因為說現在即非現在是名現在；說過去即非過去是名過去；說未來即非未

來是名未來。

    先講過去，過去是現在未來形成的，有現在未來才有過去，沒有現在未來沒有

過去。那麼說就不對了，如果說有現在未來才有過去，第一個，過去為什麼不叫現

在，為什麼不叫未來。第二、那麼說起來，過去應該一半現在，一半未來。所以過

去沒有。

    現在也是一樣，有過去有未來才有現在。那麼現在應該叫過去，應該叫未來。

我們總不能說現在過去一半，未來一半。未來也是同樣的道理，由過去現在形成的

。

    這麼說起來，過去空的，現在空的，未來也空的。那麼說，過去是假名，說現

在，說未來也是假名。這麼說過去現在未來無性，所以經上說三世平等。這種說法

也是明空理，用什麼辦法明呢？用「對待空」。對待現在未來，過去空；對待過去

未來，現在空；對待過去現在，未來空，叫對待空。

    其實對待空就是因緣空，因緣空用來解釋什麼比較明白呢？十方世界、微塵，

無自性因緣生，空的，這個比較明白。這不是法有分別，隨眾生的根機而有分別。

    對待空，就是「依他起」空，這是唯識宗的一種名相。法依他起，怎麼依他起

呢？過去依現在未來而起，現在依過去未來而起，未來依過去現在而起。你們要是

懂的，只須費點腦筋就知道了。

    依他起和因緣空，是一樣的。依他起就是無自性，「無自性」唯識宗稱為圓成

實。怎麼稱為圓成實？「圓」是圓滿，「成」是成就，「實」是實在的一切法性相

。無自性，可以圓滿成就一切法性相稱為圓成實。圓成實是不是依他起？就是依他

起；依他起是不是圓成實？就是圓成實。不可執為定法，無有定法是名阿耨多羅三

藐三菩提。

    依他起就是圓成實，並不「定」是依他起；圓成實就是依他起，也不「定」是

圓成實。如果你執著一定有依他起，一定有圓成實，那叫什麼？那唯識宗稱為遍計

執。

    【已去無有去　未去亦無去

      離已去未去　去時亦無去】

    我們首先就要注意，這偈講的是什麼？這一偈講兩項假名：在時間方面，有過

去、未來、現在，由未來到現在，由現在到過去，可是這是假名相續。因為沒有未

來，沒有過去，沒有現在。過去是現在未來形成，如果沒有現在、沒有未來，過去

就沒有，空的。現在是對待過去未來形成，沒有過去沒有未來，也就沒有現在。未

來也是一樣，對待過去現在形成，沒有過去沒有現在就沒有未來。三世──過去、

未來、現在都是假名，沒有東西，所以假名相續。

    對法講，大至世界，小至微塵，都是假名存在，沒有實在的東西。因為世界和

微塵，也就是說「法」，這個法是由因緣所成，成之於因緣，所以法沒有自性，都

是因緣所現。沒有自性就空，所以法也是假名，假名存在。

    所以中論講過：「因緣所生法，我說即是空。」既然是空的，所以法是假名。

金剛經也說，過去心不可得，現在心不可得，未來心不可得。三世不可得，說有三

世──假名。金剛經又說：「如來說世界，非世界是名世界。諸微塵，如來說非微

塵是名微塵。」都是假名世界，假名微塵。

    不過中論說的是有為法。法有兩種：有為、無為。無為沒有，他說的這個「因

緣所生法」皆是有為。有為法有三相，有生相，有滅相，有住相。生、住、滅三相

是有為法，生就是指未來到現在，他上面稱為「未去」；住就是現在，中論稱為「

去時」；滅是過去，中論稱為「已去」。總說起來相續假名，存在假名，都是假名

，沒有東西。

    所以我們現在先要了解，如果你執著有「已去」，或有「已去法」，錯了！我

們現在眼見的，都是有為法，三界六道皆有為法，沒有。所以經上說，三界如空華

，都是眾生迷惑執著。永嘉大師講：「迷時分明有六道，覺後空空無大千。」

    這一品開端，外人就問：你上面講觀因緣，說法無自性，求法不可得。可是事

實上，眼見有過去，眼見有現在，眼見有未來。由未來到現在，由現在到過去，這

裏邊應該有法啊！

    所以龍樹回答說：「已去無有去」。論文五字一句，他節省一個字，所以使大

家看了不明白。應該怎麼講？已去無有去「法」，未去也無去「法」。離已去未去

，去時也無去「法」，這樣大家就清楚了！少用一個「法」，大家看他論文的後邊

就明白了。

    有的古德說龍樹的破有縱破、奪破，假設我們用奪破的話，就是三世假名皆空

，法無性也空。已去空，法也空，所以「已去無有去」。未去假名相續空的，法也

是空的，所以說「未去亦無去」。去時是現在，假名相續，是空的，所以說法也是

空的，經文說去時也無去法。這個奪破，吉藏大師所說的。

    縱破，順著眾生說法破。說「已去」已經滅了，它就沒有去法；「未去」法還

沒生，所以沒有去法；離開已去未去，沒有現在，所以「去時」也沒有去法。

    我們再分析，在時間方面，我們說它對待空。對待現在未來才有過去，過去沒

有自性是空的；對待過去未來才有現在，現在沒有自性是空的；對待過去現在才有

未來，未來沒有自性是空的。都是歸入無自性，這和因緣空是一樣的。

    法是因緣所生，沒有自性。要是有自性，不必等因緣生了。所以對待空、因緣

空，實在說都是一樣。在方便說起來，說「時間」用對待空，說「法」用因緣空。

    因為世間人迷惑不知，認為法有自性。中國名家惠施，是名家鼻祖。惠施的書

，被秦始皇燒掉了，看不到。從莊子歷物十義上，看到一點點，歷物十義上有一句

「至小無內謂之小一」，其實是錯誤的概念。用佛法衡量，不對的。至小無內，那

麼我問：無內之小有沒有？沒有的話，不要講了！你打妄語。如果至小無內，要是

有的話，就有十方：上方、下方、東西南北、四維方，我們稱為十方分。假使沒有

十方分，就沒有這個東西。有這個東西，一定有十方。假使至小要是有的話，可分

為十方，它能分為十方，為什麼說至小無內呢？

    同時還有一個道理，十方分拿出一方分來，如果有，還能分為十方，再拿一方

，又能分為十方……，那怎麼能稱為至小呢？所以說，這是世間一般錯誤的觀念。

    現在我們再回頭看他這個偈頌，他這個偈頌五字一句，二十個字一偈。假使八

字一句，四八三十二，三十二個字是一偈。經上說一四句偈，就是三十二個字，最

多了。金剛經上說，一四句偈功德無量，就是說最少的部分就功德無量。

    我們說過，論先寫偈，後寫長行。中論的長行是別人寫的，如果我們把它加個

字，加上一個「法」字：已去無有去「法」，未去也無去「法」，離已去未去，去

時也無去「法」。

    他是「法」和「時間」相提並論，這一偈的意思，假設有人問：「有現在未來

過去，應該有法？」這一偈就答了。現在我們應該了解這一偈的意思了，再看下一

偈：

    【動處則有去　此中有去時

      非已去未去　是故去時去】

    如果我們知道假名──空，時間假名相續是空的，法也假名存在，空的。假使

會用奪破，一眼就看出不對來了。

    這偈應該說：「動處則有去法，此中有去時，非已去未去，是故去時有去法。

」這是外人問，這是難問。

    按縱破講，你說已去無有去法，已去已滅了，我承認。你說未去無有去法，未

去無生，我也承認。但是有動處，動是現象，這裏邊應該有去法，所以去時現在應

該有去法。

    世間法說動有兩種，移動和變動。其實是一種。我們說僅有移動，沒有變動。

因為看得見的是移動，看不見的是變動。那是怪你看不見，還是移動。假使沒有移

動，怎麼有變動呢？比如衣服不穿，鎖在箱櫃裏邊，若干年以後，衣服也會爛，我

們說它變動了，其實它還是移動啊！微細處，你看不見它移動就是了。

    因為變動、移動都是移動，我們就知道了，動是現象，有現象移動的，稱為動

。我們明瞭上面偈頌的話，就知道了，他有兩個執著。第一個有「法」，沒有法，

什麼是移動？第二個有時間，沒有時間，何時移動？所以說要是徹底明瞭上面的偈

頌，一眼就看見他的錯誤了。

    下面龍樹回答，我們看他怎麼回答：

    【云何於去時　而當有去法

      若離於去法　去時不可得】

    「云何於去時，而當有去法。」這偈頌就明白表示出來了，那個「去」是講去

法啊！怎麼會於去時，會有去法呢？

    「若離於去法，去時不可得。」「去時」是去法表現出來的，你說去時應該有

去法，這是說有兩個東西：一個是去時，世間法說就是時間；一個是去法，世間法

說就是空間。既然有兩個東西，去時可以單獨存在，去法也可以單獨存在。

    其實世間法把時間、空間分開，那是錯誤概念。時間就是空間，空間就是時間

。時間是空間的相續性，空間是時間的存在性。不相信，我們想一想，如果有一秒

鐘的相續時間，就是有空間，如果一秒鐘都不相續，沒有空間。

    反過來講，如果有一絲一毫的存在，就是時間。一絲一毫不存在，那有時間？

大家想一想，是不是時間和空間是一個啊？不過世間人不微細觀察不知道。

    既然時間和空間是一個，法和相續都是空的，空是一個，那你怎麼分別「於去

時有去法」呢？你誤解，錯誤的概念！所以他這一偈就說「云何於去時，而當有去

法？」明明把它分別兩個了嘛！

    「若離於去法，去時不可得。」要是沒有去法，怎麼叫去時呢？去時是去法表

現出來的，沒有去法，怎麼能表現去時呢？

    這種破，吉藏大師稱為縱破，因為下面還有奪破。我再重複一遍，時間相續是

假名，過去未來現在假名相續，因為過去沒有嘛！要是有過去，沒有現在沒有未來

也有過去，那過去是誰呢？現在也沒有，要是有現在，沒有過去沒有未來也有現在

。未來更沒有了，要是有未來，沒有過去沒有現在也有未來，不合道理！所以過去

假名，現在假名，未來假名，三世相續都是假名。所以經上說：過去心不可得，現

在心不可得，未來心不可得。三世平等。

    法的存在，也是假名，因為法要是有，一定是因緣所生，因緣所生，沒有自性

。如果有自性，不必等因緣所生。既然沒有自性，所以法也是假名。套一句金剛經

講，說法即非法，是名法。所以說已去無有去法，未去也無去法，離已去未去，去

時也無去法。

    外人就問了：「已去未去無有去法，對！可是有動啊！動處則有去法。」

    我們拿以上的道理談談，他說動就是「法」動，錯了！法空的，沒有自性。動

有動時，亦錯了！時間是空的。所以這首偈，此中有去時有現在，我們一看就知道

他錯了。現在是過去未來形成的，沒有過去沒有未來，怎麼會有現在？所以他說「

非已去未去」，沒有已去未去，「是故去時去」，有去時有現在，錯了！既然沒有

已去，沒有未去，怎麼會有現在？

    所以第三頌回答「云何於去時」，怎會於去時，「而當有去法？」去時不可能

有去法，你這個意思是把去時、去法分開，它不能分開。「若離於去法，去時不可

得。」現在、去時，是去法表現出來的，沒有去法，誰表現去時？

    【若言去時去　是人則有咎

      離去有去時　去時獨去故】

    假使照你那說法，去時有去法，「若言去時去」，其實應該這麼說：「若言去

時有去法，是人則有咎。」這個人就有過錯了，「咎」就是過錯。「離去有去時」

，離開去法有去時。「去時獨去故」，二者相離，去時自己有了，這是不合道理的

，都是錯誤的概念，不詳細分析，你認為離開空間有時間。

    空間是「存在」，時間是「相續」，沒有存在，怎麼會有相續？所以「離去有

去時」，是離開去法有去時。「去時獨去故」，那麼我們換句話說，如果離開去法

有去時，兩種去：一個去法去，一個去時去，那不可能的。你想想，空間和時間不

分，空間是時間的存在性，時間是空間的相續性。一個縱，一個橫，不可能「去」

有時間的「去」，空間的「去」，不合道理！我們還要了解一點，這上面說的法是

有為法，一切有為法如夢幻泡影。

    我再將這一品的原則重提，你把握住了原則，就很容易懂。先從世間法講起，

世間法講空間、時間。大家都認為時間、空間有分別，其實沒有分別，時間就是空

間，空間就是時間。時間是空間的相續性，以時間相續才有空間。未來相續到現在

，現在相續到過去，稱為時間。空間是時間的存在性，時間的存在是因為空間，沒

有存在就沒有時間。

    所以，過去未來現在相續，是空的，叫對待空。因為過去是現在未來形成的，

沒有現在未來就沒有過去。如果過去存在的話，應該沒有現在沒有未來，也有過去

，那是不可能的！

    現在呢？也是空的，現在是對待過去未來而說。如果是有現在，沒有過去沒有

未來，也有現在。未來也是一樣，對待過去現在說未來，所以未來沒有，它是空的

。它不空，應該沒有過去沒有現在也有未來，這是對待空。

    存在性也是空的，東西的存在必以因緣而生，既然以因緣而生，它的存在完全

是因緣，沒有法。既然是因緣而生，沒有自性，沒有法，所以它是空的。我們說法

的時候是假名，所以法是假名存在。過去未來現在──假名相續，假名就是空，空

才是假名。

    古德根據這個原則發揮，說空的時候叫奪破，說假名的時候叫縱破。奪破就是

直接講空，縱破就是從假名開始著手，那個縱是縱容的「縱」，容許他、容許他那

麼說，再破他。

    這去來品就是雙說這兩個空，對待空和因緣空。一個是說它假名相續，一個假

名存在。大家記住這個原則才能懂經文，所以你們看一切中論的註疏，他不外乎奪

破、縱破。

    【若去時有去　則有二種去

      一謂為去時　二謂去時去】

    這個文字，他省掉字了，我們把它加起來，就容易懂了。「若去時有去」，應

該是若謂去時有去「法」，我們明白這一點就容易了解了。

    去時──時間，去法──存在，都是空的，都是假名。如果去時有去法的話，

「則有二種去」，那就有兩種去了：「一謂為去時」，一個是去時，「二謂去時去

」，一個是去時的去法。這兩種去，你如果會錯了意，若去時有去，都作時間會，

你搞不通。看後邊的論文就知道了。

    這首偈很容易懂，直接翻譯過來說，如果說去時有去法，那麼就有兩種去了，

那兩種去呢？一謂為去時，二謂去時去法。

    【若有二去法　則有二去者

      以離於去者　去法不可得】

    所以第二首偈就明白了。「若有二去法」，去時和去法，兩種去法。如果說有

兩種去法，「則有二去者」，去時為一個去者，去法為一個去者。去者，拿世間法

講起來──代名詞，代表去時、去法兩個法。

    「以離於去者，去法不可得。」去法就是去者，去者就是去法。假使有兩種去

法的話，那麼離開去者，去法就不可得了。

    我再重複講一遍。「若去時有去」，他的文意是說「若去時有去法」，就有兩

種去：一個是去時，一個是去法。所以說一謂為去時，二謂去時去法。

    第二首偈「若有二去法」，因為第一首偈講的有兩種去嘛！一個是去時，一個

是去時的去法。如果有兩種去法，「則有二去者」，去者是代名詞，代表去時和去

法。可是事實上，「以離於去者，去法不可得。」去者是代名詞，是去法的代名詞

，所以離開去者，去法不可得。

    大家不要打妄想。佛說，諦聽！諦聽！善思念之。不可絲毫有妄想，你打妄想

，你聽不懂。

    【若離於去者　去法不可得

      以無去法故　何得有去者】

    第三首偈「若離於去者」，去者是代名詞，代表去法。要是離開去者，去法不

可得，它不代表了，所以「去法不可得」。「以無去法故」，假使沒有去法，「何

得有去者」？去者是代表那個去法，沒有去法，那有去者代名詞呢？

    說到這裏，他是把相續假、存在假，分為法和代名詞兩個東西。他說「以離於

去者」，離開代名詞，「去法不可得」，那個法就不可得了。

    「以無去法故，何得有去者？」假使沒有去法，去者代表什麼呢？所以「何得

有去者」。這是說法和去者是一個。後邊他連續破，一個也不對，兩個也不對。

    從奪破方面，我說去者空，去法也空──奪破了。為什麼去者空，去法也空呢

？我們現在知道，去者是代表去法的，所以去者就空。

    去法怎麼空呢？法是因緣生，因緣生無自性故空，所以心經講，色即是空。既

然去法空，代表的那個去者自然也空，所以「何得有去者」。

    你把握住這個原則就容易懂了，如果你總是「石頭掉進井裏邊，噗通！」不懂

！那就麻煩了。你不懂，我知道什麼原因，無量劫以來，你被妄想障住了，不能做

到諦聽諦聽！善思念之。

    【去者則不去　不去者不去

      離去不去者　無第三去者】

    大家運用運用智慧，他這是從那邊說？去者是代名詞，代表兩個──一個時間

，一個空間。他這一段偈是在時間方面講，時間對待空──奪破。知道對待空，你

就可直接明瞭了。「去者則不去」，去者是已去，才叫去者。

    已去是過去。按縱破講，去者已去，已經去了就不存在了，則不去。奪破講，

去者是過去，過去是現在未來形成，空的，所以「已去則不去」。

    「不去者不去」，要是按縱破講，不去者是未去，未去者那個去還沒有發生則

不去。「離去不去者」，離開已去未去。「無第三去者」，這個第三去者是現在去

，若沒有過去沒有未來，就沒有現在。

    我們拿奪破講，已去是空的。過去是對待現在未來講，如果沒有現在未來，就

沒有過去，所以就空。

    「不去者不去」，不去者就是未來，未來不發生，當然也沒有去。因為現在對

未來過去而說，假立。如果離開去不去，離開過去，離開未來，沒有現在，所以他

說無第三去者。

    我們拿實例講，現在空，因為對待過去未來才有現在，所以它沒有。說它是現

在，僅僅是個假名相。如果現在不空，沒有過去，沒有未來，應該還有現在。

    或者有人說現在不空，因為什麼原因呢？它一半是過去，一半是未來。那麼也

空啊！一半是過去，沒有現在，一半是未來，還是沒有現在，現在還是空的。所以

你知道兩種空，可以說奪破。相續空──時間對待空，因緣空，那就是奪破。

    容許他有過去現在未來，現在是假名，過去是假名，未來是假名，時間假名相

續。法假使有存在，就有十方──上、下、東、西、南、北、四維。既然十方所造

成，法沒有自性，沒有自性，法就空。所以我們說法存在，也是假名。

    所以他說離開過去，離開未來，沒有第三者，沒有第三去者。換句話說，離開

過去，離開未來，沒有現在。

    因為大家接觸的教育，長時間把你薰習壞了！如果說時間、空間你都懂；我告

訴你們，離開時間沒有空間，離開空間沒有時間，你不相信，世間法都迷惑，何況

佛法呢！

    時間離開空間不存在，空間不存在，還有時間嗎？空間離開時間不相續，不相

續還有空間嗎？相續就是時間，空間相續一秒鐘，有它的存在。相續千萬億分之一

秒還是有它的存在。一點不相續，沒有存在。時間也是一樣，有它存在，它才相續

。存在再小，還有相續。根本不存在，就沒有相續。

    可是大家無量劫以來，習氣太重，不懂！我說時間的相續是因為空間的存在，

空間的存在是因為時間的相續，有沒有聽不懂的？善思惟。諦聽諦聽！無量劫來，

你們都被妄想障住。

    【若言去者去　云何有此義

      若離於去法　去者不可得】

    「若言去者去，云何有此義？」去者去，沒這個事實，因為去者是代表去法的

，所以他下邊就講「若離於去法，去者不可得。」去者僅僅是個代名詞嘛！去法沒

有的話，代表什麼呢？所以說「若離於去法，去者不可得。」

    大家就可以聯想到了，「若言去者去」，去者是代名詞。「云何有此義」，沒

有這個道理。「義」就是道理。「若離於去法」，因為離開去法，去者沒有代表了

，所以去者則不可得。

    中論之所以難懂，是你把論文會錯。要是分析清楚，就容易懂了。為了使大家

了解，我再把它連貫連貫，大家看回來。「若去時有去」，應該是若去時有去法，

這不是兩種去嗎？「則有二種去」：一謂為去時，二謂去時去法，就是這兩種去。

    「若有二去法」，若有兩種去法。「則有二去者」，去者代表去法的。前面說

一個時間去，一個空間去。去者是代表這兩個。「以離於去者，去法不可得。」去

者代表去法嘛！所以離開去者，去法不可得。

    你要是聽懂，趕緊筆記記下來，你再看第二遍的時候，看你的筆記就容易了解

了。因為腦筋有一種閃爍作用，突然間懂了，再過一會兒又似乎不懂了，所以趕緊

記下來，就有這個好處。仔細聽，如貓捕鼠，不可放鬆。

    第三首偈，因為他後邊半偈是講「以離於去者，去法不可得。」所以他一開頭

接著上面來。「若離於去者，去法不可得。」重複上面後半偈。「以無去法故，何

得有去者。」去者是代表去法，沒有去法怎麼會有去者！

    下面另起一段了，另外一個意思。這個講時間方面──對待空。「去者則不去

」，去者就是已去，過去。過去則不去，過去了嘛！這是縱破。「不去者不去」，

不去者是未來，未來怎麼會去呢？所以都不去。「離去不去者」，離過去和未來，

「無第三去者」，這個第三去者，就是現在。

    大家的觀念裏面，有過去未來現在，其實都是假名相續，所以離開過去未來，

沒有現在。因為現在是過去未來形成的，所以現在空。如果現在不空，沒有過去沒

有未來，應該還有現在。

    有人說「現在」一半是過去，一半是未來。好！容許你有這個講法，現在一半

是過去，沒有現在；一半是未來，還是沒有現在，還是空的，這是縱破的說法。

    「若言去者去，云何有此義？」因為去者，僅僅是代表「去法」的空頭銜。比

如講你叫張三，張三是你的代名詞，沒有你怎麼會有張三？所以說「若離於去法，

去者不可得。」

    大家從無量劫來，害在錯誤的觀念上。你執著過去現在未來實在，十方世界微

塵也實在。其實過去未來現在是空的，十方微塵也是空的，一個對待空，一個是因

緣空。

    這個空，佛法叫第一義諦。它怎麼空呢？過去未來現在假名相續，十方世界微

塵假名存在，叫緣起空，佛法名為世俗諦。

    大家要知道，沒有時間、空間，都是假名，時間空間都是空的，時間空間都是

因緣生，所以是假名。既然是因緣生，所以它性空。

    「若言去者去，云何有此義？若離於去法，去者不可得。」這是說去者就是去

法，要是說去者有去，那麼去法也要有去，就有兩種去了。你說去者去，怎麼會有

這個道理呢？因為離開去法，去者不可得。所以我們就知道，去者是去法的代名詞

。逐漸逐漸我們可以知道，他這段文的意思了。

    去時是空的──對待空。去時有三種，過去、未來、現在。過去是已去，未來

是未去，現在是去時。可是過去對待現在未來才有過去，所以過去空；現在對待過

去未來才有現在，所以現在也空；未來是對待過去現在，所以未來也空。時間──

三世都空，這是對待空，過去未來現在──假名，假名相續。

    他說去法，那個「法」也是空的。法是因緣所生，我們稱為因緣空，所以法也

是假名，假名存在。把握住這個要點，就懂這一品了。為了使大家了解，我們再把

它重複一遍。

    「已去無有去，未去亦無去，離已去未去，去時亦無去。」他這應該講，已去

無有去法，他省掉那個「法」。未去也無去法，離開已去未去，去時也無去法。我

們知道，法是因緣生，因緣空。已去、未去、去時──對待空，都是假名。

    別人就問了，「動處則有去」，動的時候則有去。動處則有去，是講那個去法

，這個法一動，就有去了。「此中有去時」，有去時是現在。「非已去未去」，不

是已去未去。非已去，非過去已去，非未來未去。「是故去時去」，現在有去。外

人說現在有去──現在有去法。

    古德有兩種破法，說它空是奪破。我們用奪破，破他這一偈。「此中有去時」

，現在去，奪破──現在空，法也空，所以沒有。古德又有縱破，那是從假名破。

現在是假名，三時假名，假名相續。法是假名存在，就可以破了。所以他下面就講

「云何於去時，而當有去法？」於去時怎麼會有去法呢？我們看下文就知道上文「

動處則有去」，就是有去法，他省掉一個「法」字。

    「云何於去時，而當有去法，若離於去法，去時不可得。」離開去法，什麼去

呢？所以去時，現在不可得。

    「若言去時去，是人則有咎。」若言去時去，這個人就有過錯了。「離去有去

時」，離開去法，另有去時。「去時獨去故」，那麼離開去法有去時，那個「去時

」，可以自己去，實在不可能，因為「法」才知道有去時嘛！

    下面這首偈頌，更明白了。他是說時間、空間兩個東西。「若去時有去」，應

該是「若去時有去法」。「則有二種去」，那兩種去呢？一謂為去時，時間；二謂

去時去，去時去法。「若有二去法」，如果有兩種去的話。「則有二去者，以離於

去者，去法不可得。」可是事實上，去者是代表去法的，所以離開去者，去法不可

得。「若離於去者，去法不可得。」如果說去法不可得，因為去法才有去者，「以

無去法故，何得有去者？」沒有去法，去者代表什麼呢？

    下面一首偈，「去者則不去，不去者不去。」去者是已去，不去者是未去。如

果縱破的話，「去者則不去」，去者是已去了，所以它不去。「不去者不去」，還

沒有發生，所以它也不去。「離去不去者，無第三去者」，沒有第三，第三就是現

在。離開過去未來，沒有現在。

    「若言去者去，云何有此義？若離於去法，去者不可得。」所以愈看愈明白了。去

者是代表去法的，離開去法，沒有去者可得嘛！看下一首偈更明白：

    【若去者有去　則有二種去

      一謂去者去　二謂去法去】

    若去者有去，如果說去者有去的話，「則有二種去」，就有兩種去。「一謂去

者去」，一個是去者──一個是去者去。「二謂去法去」，第二個是去法去。

    你們的腦筋要深入，不可打妄想。因為他講的道理很微細，稍一馬虎，就不清

楚。

    【若謂去者去　是人則有咎

      離去有去者　說去者有去】

    「若謂去者去，是人則有咎。」「咎」是過錯。如果說去者可以去的話，這個

人他有過錯。「離去有去者」，那是說明離開去法有去者，那麼才說「去者有去」

。

    【已去中無發　未去中無發

      去時中無發　何處當有發】

    「已去中無發」，發是動機，動是現象。「發」是那個動機，「動」是它的行

動，就是現象。沒有發，就沒有動。

    已去是過去，過去不可得，怎麼會有發？如果奪破，過去空不會有發。「未去

中無發」，未去是未來，未來也空，所以無發。

    已去未去假名相續，假名無實，所以過去也無發，未來也無發。「去時中無發

」，已去、未去、去時是說時間。去時就是現在，現在也無發，沒有「動」這個法

。

    「發」有生義。我們應該說，過去沒有生，沒有發生，未來也沒有發生，現在

也沒有發生，何時當有發生？

    【未發無去時　亦無有已去

      是二應有發　未去何有發

      無去無未去　亦復無去時

      一切無有發　何故而分別】

    「未發無去時」，既然沒有發，所以就沒有去時。因為這是從上面的偈頌來的

。上面外人不是說「去時中有發」，他說去時中也無發。「未發無去時，亦無有已

去。」沒有動的發生，沒有現在也沒有過去。「是二應有發」，去時是現在，應該

有動發生；過去應該有動發生過，所以這兩種情形，應該有發。「未去何有發」，

未來沒有發生，怎麼有發呢？

    「無去無未去，亦復無去時。」沒有已去，也沒有未去。就是講沒有過去，也

沒有未來。「亦復無去時」，也沒有現在，三時皆空，這是怎麼破啊？奪破。因為

已去過去是假名，未來也是假名，現在也是假名。由於假名，才從未來相續到現在

，現在相續到過去。假名無實，換句話說，空的。這種破是什麼破法？縱破。

    這個奪破、縱破，是吉藏大師發明的。吉藏大師說「三時假名相續」。你如果

得不到要點，就被去時去、已去、未去、去時，搞糊塗了！

    「無去無未去，亦復無去時。」這是說時間。沒有已去的過去，沒有未去的未

來，也沒有去時的現在，因為過去現在未來都空。這個說法──奪破。另一個說法

，過去是假名，未來是假名，現在也是假名，叫縱破。

    「一切無有發，何故而分別？」一切無有發，一切諸法因緣生嘛！所以一切法

沒有，空的──奪破。一切諸法因緣生，都是假名──縱破。

    【去者則不住　不去者不住

      離去不去者　何有第三住】

    這個地方，我們知道，他這一品觀什麼呢？觀有為法。有為法有三相：生相、

住相、滅相，以上都說過。無為法沒有，無為法對有為法而假立，無為法要是有的

話，那成有為了。

    因為外人又問：沒有已去、未去、去時，這個法應該有住。可是我們知道法沒

有住，法因緣生沒有住，因緣生是空的，因緣生無自性就空，所以法沒有住。說有

法，是假名，有為法也是假名。

    「發」有生義，都是說有為法。到這兒就說出生、住、滅三相來了。生住滅，

簡單說，我們說生滅法，生滅法都是有為法。

    「去者則不住」，已去沒有法住，「不去者不住」，未去也沒有法住。我們換

句話說，過去沒有法存在，未來也沒有法存在。

    「離去不去者」，離開已去和未去，「何有第三住？」也沒有現在，現在也沒

有法住。因為現在是過去未來形成的。既然過去沒有法住，未來沒有法住，當然現

在也沒有法住。

    【去者若當住　云何有此義

      若當離於去　去者不可得】

    「去者若當住，云何有此義？」怎麼會有這個道理？「若當離於去，去者不可

得。」我們知道，去者是去法的代表，如果去者住的話，離開去法去者可以住，怎

麼有這個道理呢？「若當離於去」，離開去法，「去者不可得」，去者代表去法的

，去者不可得，當然去者沒有住了。

    我們不知道，當時有人問或沒人問，或者他自己論述，自己說。他說，去者住

，沒這個道理。如果去者單獨可以住，去法不住，沒有這個道理。因為離開去法，

去者不可得嘛！大家都聽明白了沒有？你要是明白的話，我們就講快一點，因為中

論號稱五百偈，事實上有四百多偈。講得太慢，拖的時間太久。

    【去未去無住　去時亦無住

      所有行止法　皆同於去義】

    「去未去無住」，我們把他的字數補齊了，就是這個意思：去是已去，過去，

未去是未來，住是法住。過去、未來沒有法住，所以他說「去未去無住」。「去時

亦無住」，去時是現在，現在也沒有法住。

    「所有行止法，皆同於去義。」「行」，修行，所有修行法。止就是無所住。

佛教須菩提，應無所住而生其心，就是止。行止法，引申涵義，我們講一講：行是

觀，止是止，就是止觀法門。

    拿念佛法門講，行就是不亂，就是那個觀；止就是一心，就是一心不亂。再引

申涵義講，行是慧，止是定，定慧等持。再深一點講，行是照，止是寂，照而寂，

寂而照，那是佛了。行是報化身，止是法身，不過他論文的意思，沒講那麼深。所

以行止法，就是修行無所住這個法。

    「皆同於去義」，去義是什麼呢？去的時間性，空的。已去、未去、去時皆空

。去的空間性，也是空的。已去之法空，未去之法空，去時之法也空，這是一乘。

法為什麼空？如果說它因緣生無自性，藉無自性知道空，這是大乘間接說法。大乘

是菩薩乘，一乘是佛乘。以下就破法是因緣生，沒有代表者，法也空。

    【去法即去者　是事則不然

      去法異去者　是事亦不然】

    「去法即去者」，你要是說去法就是去者，「是事則不然」，為什麼原因？落

入有法。去法空，去者自然也空，你如果說去法就是去者，等於你說空就是空，那

不成道理，所以他說「是事則不然」，這個破法是奪破。去法是假名，去者也是假

名，這是縱破。

    「去法異去者，是事亦不然。」如果說去法和去者是兩個東西，也不然。誰知

道是什麼道理？有沒有知道的？如果去法和去者有差異，換句話說，去法也存在，

去者也存在──落入有法。

    我們就知道了，去法空，去者也空，怎麼會有差異存在？這是奪破。去法是假

名，去者也是假名，怎麼會有差異？這叫縱破，所以「是事亦不然」。

    大家有問題可以問。

    問：前面「去者則不住，不去者不住；離去不去者，何有第三住？」這一偈請

師父再解釋一遍。

    答：「去者則不住」，去者是已去。換句話說，就是過去。過去沒有法住，所

以他說「去者則不住」。因為過去是空的，時間空，法也是空的，所以則不住，沒

有法住。

    「不去者不住」，不去是未來，未來是對待空，也沒有法住。因為法也是因緣

空，則不住，沒有法住。「離去不去者」，離開過去離開未來，過去沒有法住，未

來沒有法住。「何有第三住」，第三住是第三個時間住，就是現在。現在也沒有法

住，因為現在是過去未來形成的，沒有現在，也沒有法，你怎麼說現在有法住呢？

    【若謂於去法　即為是去者

      作者及作業　是事則為一】

    這需要從上一首偈開始看起，上一首偈頌：「去法即去者，是事則不然，去法

異去者，是事亦不然。」什麼原因呢？為什麼去法就是去者也不對？去法不是去者

也不對？

    大家看看自己能看出來看不出來？有誰知道？「去法即去者，是事則不然。」

這墮於有法，「去法異去者」，還是墮於有法，一切法畢竟空，所以他錯。

    「若謂於去法，即為是去者，作者及作業，是事則為一。」墮入有法。如果你

說於去法就是去者，去者是人，去法是業，人是造業者，法是所造的業。那麼說它

是一個的話，「作者及作業，是事則為一」，就變成一個了。

    一個有什麼不對的呢？人造了惡業下地獄，造了善業升天堂。如果它是一個的

話，人就是業，那應該人造惡業也下地獄，人不造惡業也下地獄，人不造善業也應

該升天堂，人不念佛也得往生，所以說這個事情是不對的。

    這和上面的那首偈同樣的錯。上面那首偈是奪破，此偈是怎麼破呢？此偈縱破

，角度不同。上面那首偈說空是去法空，去者也空。你墮有法，都不對，奪破。這

首偈呢？順著你的意思──法假，這是縱破。

    【若謂於去法　有異於去者

      離去者有去　離去有去者】

    「若謂於去法，有異於去者。」去法和去者差別，也不對，還是墮有法。要是

去法和去者有差別性，那麼就是「離去者有去」。這裏節省一個字了，應該說離去

者有去「法」。「離去有去者」，應該說離去法有去者，它有差別性，還是墮有法

。

    諸法要是有的話，不對。要是有的話，法既然有了，你造惡業也有罪，不造惡

業還有罪，它有嘛！你造善業升天堂，不造善業也升天堂，所以不對。

    【去去者是二　若一異法成

      二門俱不成　云何當有成】

    這首偈是說去法、去者是一也不對，是二也不對。去法去者假使是二的話，若

一或者是異，異是差異，假使說這個法成功的話，「二門俱不成」，這些都不成立

。不成立的原因是什麼呢？墮於有法。如果墮有法，法決定有，你念佛得往生，不

念佛也得往生，那就不對了。

    「云何當有成」，沒有法成。「云何當有成」，就是說一切法畢竟空，怎麼會

有呢？因為諸法因緣生，空才能容納因緣，假使有法，不能容納因緣了。好比白紙

才能寫黑字，黑紙不能寫黑字了。

    一切法空才有六道輪迴，地獄空，造殺業下地獄，不造殺業不下地獄，地獄是

空的。餓鬼，犯偷盜下餓鬼道，不犯不下。愚癡，愚癡業造成畜生道，沒有愚癡業

就不下畜生道，因為它空的嘛！六道皆是這個樣。六道本空，我們認為六道有，那

是迷惑。所以永嘉說：「迷時分明有六道，覺後空空無大千。」

    往生西方也是空的，念佛就得往生，不念佛不得往生。如果往生定有的，你念

佛也往生，不念佛也往生，沒這個道理。你作生意高興不高興也是空的，賺了錢你

高興，不賺錢就不高興，高興也是空的。如果定有的話，你賺錢也高興，不賺錢也

高興，沒那回事！

    【因去知去者　不能用是去

      先無有去法　故無去者去】

    「因去知去者，不能用是去。」因為去法，知道有去者。這「去」是去法，因

為去法才知道去者，因為去者代表去法了嘛！「不能用是去」，去者不能單獨去。

去就是去者去，因為有去法才稱為去者嘛！所以不能夠說去者去。

    「先無有去法，故無去者去。」去者代表去法的，如果先沒有去法，就沒有去

者去了。所以「不能用是去」，不能有去者去這句話，這是說去法去者相因相待，

不能分開。

    仔細看，他的偈頌有連貫性，上一偈說，去法去者是二是一，都不對。這個偈

頌說，因為去法才知道去者，所以不能用去者去。因為沒有去法，就沒有去者了嘛

！

    大家深入腦筋，心要清淨，不要被他搞糊塗了。你現在心不能絲毫打妄想，有

人正打妄想，你聽不懂。你一打妄想，有目不見，有耳不聞。耳聞叫聰，目見叫明

，一打妄想，沒有聰明，沒有聰明，沒有智慧。所以大家聽的時候，心要定於一，

一心不亂，才能明白。

    【因去知去者　不能用異去

      於一去者中　不得二去故】

    「因去知去者」，和上面一樣，因為去法知道去者。「不能用異去」，也不能

用差異的去。上面「不能用是去」，他的意思含有去法、去者是一不可能。這首偈

看它意思，有差異也不可能。如果差異的話，「於一去者中，不得二去故。」「去

」是去法去，去者就是去法。說起來是一個去者不能有兩個去，不能有去法去、去

者去。

    是一是二都不成，還是那個意思。這個含有兩種破，用空破他叫奪破，用假破

他叫縱破。最後兩首偈，這兩首偈縱破奪破都有。

    【決定有去者　不能用三去

      不決定去者　亦不用三去

      去法定不定　去者不用三

      是故去去者　所去處皆無】

    「決定有去者，不能用三去，不決定去者，亦不用三去。」假使決定有去者，

是決定有，不能用三去。「三去」是已去、未去、去時，就是過去、未來、現在。

決定有去者，去者決定有了，決定有不生，不會再生。既然不生，沒有從未來到現

在。

    我們的觀念，從未來到現在叫生，也叫來。既然沒有從未來到現在，不生，也

沒有從現在到過去。我們的觀念裏，從現在到過去叫滅，也叫去。如果你知道一切

法空，「空」無來也無去，那是佛的法身；有來有去──業報身。

    所以金剛經說：如來者，無來無去。如果把「如來者，無來無去」，這句話用

在此地，用到中論來講，那句話是奪破。

    法身，我們大家都有，你不知道。大家認為你「生」，無量劫以來生生死死，

生死不斷，是不是？生死是業報身，這個業報身生死，有那個不斷才有生死，如果

斷了的話，沒有生死。生死不斷，任何人都有不斷吧！無量劫以來，無量劫以後，

都生死不斷，那個不斷是你的法身。怎麼知道呢？那個不斷，不生也不死，不來也

不去。大家都有，那就是你的「如來藏性」。

    如果你學佛，知道什麼是「假」，就會到「不斷」了。你會到不斷，久久地會

，就得涅槃。中論說，若知世俗諦，則知第一義。不斷就是第一義諦，入第一義即

便得涅槃。

    你深深體會，如果你能從生死體會到不斷，逐漸可見到生死邊緣。這還沒證，

還在信解地步，不了生死，久久體會就證了。生死邊緣見到，不了生死。好比井裏

有水，不解渴。用方便，繩子罐子打上來，就解渴了。所以有人問菩薩：「有沒有

人見到生死邊緣，不了生死的？」菩薩說，有。因為什麼呢？其力未充，修行不到

時候，所以要加緊念佛。

    所以說決定有去者，不能用三去──過去、未來、現在，因為它定性有嘛！「

不決定去者，亦不用三去。」不決定是空，定性空。定性有是凡夫，定性空是小乘

。

    「不決定去者」，如果去者空，「亦不用三去」。我們已經知道，三去是過去

、未來、現在，從未來到現在是生，空了怎麼會生？空自然不能從未來到現在。從

現在到過去叫滅，空也不能滅，所以你說空是有，不對；你說空沒有，也不對。

    為什麼說空是有也不對，說空是無也不對？因為有就是無，無就是有，只怪你

迷惑不知。心經不是說過了嗎？色即是空，空即是色。比如外面的虛空，是有或是

無？你如果說有，不對；說無，也不對。虛空無形無相，當然不是有；虛空橫遍豎

窮，橫遍十方，當然不是無。

    再舉個例子，好比海裏的大海水，海水有沒有？水性濕，濕性不可見，既然不

可見，就是無了。水性不可見，起萬重浪，萬重浪可見就是有，那就是心經說的空

即是色。萬重浪它是有，說有也不對，萬重浪都是水嘛！水性不可見就是空的，心

經說色即是空。

    他這首偈「決定有去者，不能用三去。」決定有不對。「不決定去者，亦不用

三去。」決定無也不對，就是講色即是空，空即是色。

    這首偈，縱破。從假相方面破。體會它，怎麼體會呢？真如隨緣成萬法，萬法

無性是真如。這麼會叫「會法性」，會到法性就是佛的法身，佛的法身叫法性身嘛

！你如果單獨會到有，取有相；單獨會到無，取無相，都不對！金剛經說，凡所有

相皆是虛妄嘛！下面那首偈，前半偈縱破，最後半偈奪破。

    「去法定不定，去者不用三。是故去去者，所去處皆無。」前面他講去者，去

者是代表去法的。現在講去法，去法定不定，也不用三去──未來、現在、過去。

它的道理和去者是一樣的，去法定有，則沒有過去、未來、現在，定有了嘛！定「

有」不能從未來到現在，也不能從現在到過去。定「不有」就是空，空也不能從未

來到現在，也不能從現在到過去，所以「去者不用三」。

    到這兒為止，都是縱破。前面講去者、去法是法；後面講的「不用三」，是未

來過去現在，是時間，都是空的。法方面，我們習慣用因緣空。法有大有小，大叫

世界，小叫微塵，都是空的。世界是因緣生的，「因緣所生法，我說即是空。」它

如果不空的話，不必等因緣生了。

    比如說你，你沒有啊！你是空的，你怎麼空呢？你是細胞因緣生的。如果你不

空，沒有細胞你是誰？誰是你啊？你說你有也不對，你空也不對。如果你空，父母

怎麼能生你？父母生你，沒有你怎麼能生你？好比雞蛋裏頭沒有小鴨的成份，怎麼

能生出小鴨來？所以空不對。

    有也不對。父母沒生你的時候，你在那裏？你說我在天邊，那既然有你了，何

必再生你？什麼道理呢？你性本空，無性。無性隨緣則有生，生隨緣而有，沒有自

性還是空。

    佛親身證到，隨緣無性空，佛親證到法身；無性隨緣有，佛證到是報化身。如

此覺悟的叫覺，所以佛是無上覺。我們大家不覺悟，落入六道。唉！實在說起來，

我們可憐愍！本無六道，我們虛妄受六道報，本無生死，虛妄受生死罪。

    怎麼沒有生死呢？無性隨緣有，無性就無生無死，隨緣有就是生死。所以無性

隨緣有，無生無死就是生死。生死既然是隨緣有的，隨緣無性空，隨緣無性空，生

死即無生死。

    我們大家本來就這樣，可惜不知道，虛妄造業，虛妄受報。若佛不說法，我們

怎麼知道！

    所以在法的方面，我們多用因緣空，「因緣所生法，我說即是空。」在時間方

面，我們多用對待空。沒有時間，沒有過去，沒有未來，沒有現在，叫三世平等。

    怎麼沒有過去呢？過去是現在未來的因緣形成的，沒有現在，沒有未來，怎麼

形成過去呢？現在是過去未來形成的，沒有過去，沒有未來，怎麼形成現在？未來

是過去現在形成的，沒有過去，沒有現在，怎麼形成未來？

    既然這麼說起來，過去是現在未來形成的，你為什麼不叫過去是現在？不叫過

去是未來？現在是過去未來形成，你怎麼不叫現在是過去？不叫現在是未來呢？未

來沒有，是過去現在形成的。既然是過去現在形成，應該將未來叫過去，所以時間

對待空。

    兩種空，中論「吉藏大師」說的是奪破。空既然是有，僅是假名。比如講堂空

，講堂是鋼筋、水泥蓋成的。如果講堂不空，沒有鋼筋，沒有水泥，還有講堂，所

以講堂空。講堂是空的，你怎麼看見有講堂呢？那是假相。這個相是唯心所現，你

造業是唯心所造。講起來，還是唯是一心。中論不外乎用這兩種破法。最後半偈奪

破。

    「是故去去者，所去處皆無」──奪破。「是故」是所以，「去」是去法，應

該這麼寫「是故去法去者」，都是空的。「所去處皆無」，都沒有。

    因為一切法空，才萬法繁興。一切法定有的話，萬法就沒有了。萬法繁興就是

一切法空，正因為一切法空，才萬法繁興。萬法繁興畢竟空，華嚴稱為海印三昧；

畢竟空萬法繁興，華嚴稱為華嚴三昧。


中論講記

    觀六情品第三

    外人就問，經中說有六情，你怎麼說一切法空呢？經中有嘛！

    【眼耳及鼻舌　身意等六情

      此眼等六情　行色等六塵】

    六情就是眼耳及鼻舌身意等六情。眼耳鼻舌身意六情，此眼等六情，行色等六

塵。眼緣色，耳緣聲，鼻緣香，舌緣味，身緣觸，意緣法。經中明明說有六情六塵

啊！你怎麼說一切法空呢？

    現在我們先介紹六情，不過大家要注意到，六情皆是假名，我們先要有這概念

。此地講六情如標月之指，為了使大家了解，所以他借助於六情。六情不是實有，

先有這個概念。

    什麼是六情呢？他說明白了，眼耳鼻舌身意。首先我們說這個六情，經上有幾

種不同的名字。眼可以遙知，「遙」遠就感覺「知」道了，耳聽聲也可遙知，意念

法也可遙知。鼻舌身這三項不能遙知，接觸知。香味接觸到鼻子才知道，鹹淡接觸

到舌頭才知道，粗滑接觸到身體才知道。

    六根六塵生六識，六識就是見、聽、聞、嚐、覺、知。因為它有「接觸知」三

項、「遙遠知」三項，所以經上又說「見聞覺知」。覺是把鼻舌身三根，通通放在

一起說，「遙知」的三項單獨說。

    這個六情裏頭，還有分別。眼耳鼻舌身這五根要是起作用的時候，生五識的時

候，一定有一分意識。可是意識呢？可以單獨的起，一般叫獨頭意識。五根起的時

候，那一分意識，僅知現在。眼耳鼻舌身，眼見現在，耳聽現在，鼻聞現在，舌嚐

現在，身覺現在。單獨起意識的時候，它不知道現在，它是根據前五識謝落影像，

知道過去未來。

    因為眼見色，不能見過去色，不能見未來色，僅僅能見現在色；耳聽聲不能聽

未來聲、過去聲，聽現在聲。鼻聞香也一樣，聞現在香，過去香已滅不能聞，未來

香未生也不能聞。舌嚐味也是一樣。身覺觸也是一樣，我碰你一下，你馬上知道，

碰你已經過去了，你不知道，還沒有碰你，你也不知道。

    可是意識對法塵，僅僅對過去未來，不對現在。怎麼知道意識不對現在呢？比

如說瞎子看不見，可是他有意識啊！如果意識對現在，那應該瞎子還能看得見；聾

子聽不到，有意識啊，對現在的話，應該聾子還能聽到，鼻舌身皆如此。

    意識，五識起了它有一分意識。那一分意識叫介爾心，也叫率爾心，僅僅能分

別一切法。第六意識不分別，禪宗說分別一切法，不作分別想，就是指這個。它能

分別一切法，在前五識裏頭叫現量界。

    第六意識對過去未來稱為比量界。這裏頭六根、六塵、六識沒有人，要是有人

就有七根七塵七識了。所以人叫非量界，第七識我見我癡我愛我慢──非量。大家

慢慢聽，不要迷惑，這都是假名。

    怎麼叫介爾心呢？在一剎那之間，沒有尋求心，沒有決定心，沒有染淨心，最

低最劣，僅僅分別一切法，沒有分別想。在介爾心裏頭，唯識宗有五心，還有一個

等流心，它沒有。如果念佛一念萬年，萬年一念，清淨等流；天天起貪瞋癡，染污

等流。

    為什麼講這些都是假名呢？我們講過時間方面，假名相續，沒有，是空的。在

法，假名存在。時間，怎麼知道是空的呢？現在是過去未來形成，沒有現在，現在

空；過去是現在未來形成，所以過去不可得；未來也一樣，是過去現在形成，未來

空。

    這個空，我們稱為對待空，不過對待空範圍很狹隘。我們說因緣空，法的存在

都是因緣所成。因緣所生法，都沒有自性，所以都是空的。

    那怎麼又說因緣法，又說時間呢？說假名。說眼耳鼻舌身意，即非眼耳鼻舌身

意，是名眼耳鼻舌身意；說色聲香味觸法，即非色聲香味觸法，是名色聲香味觸法

；說眼識乃至意識即非六識，是名六識。

    在心經上說得很明白，它說：「是故空中無眼耳鼻舌身意，無色聲香味觸法，

無眼界乃至無意識界。」那就是說根塵識皆空。

    所以外人提出來，說眼耳鼻舌身意六情，和色聲香味觸法六塵，都有啊，怎麼

空呢？下面第二偈論主答：

    【是眼則不能　自見其己體

      若不能自見　云何見餘物】

    譬如眼見，眼能見色。眼它自己就是色法，如果能見色的話，應該先見自己的

色，後見外色。自己的色法不能見，怎麼能見外色呢？

    現在我們就講見聞覺知皆空。阿含經講：「緣眼色生眼識，三事和合觸。」觸

有六種，就是見、聽、聞、嚐、觸、覺、知。今天單獨談見這一項，其餘的不提，

可以例知。

    既然是眼根、色塵、眼識，三事和合為見，我們細追究起來，眼根裏頭沒有見

。如果眼根裏有見，不必等有色塵，有色塵我也見，沒有色塵我也見。可是有色塵

才能見，沒有色塵不能見，所以就知道眼根沒有見。

    那麼有色塵能見，沒有色塵不見，應該見在色塵啊！研究起來，見也不在色塵

。如果見在色塵，應該色塵見眼，怎麼說眼見色塵呢？

    或者有人說眼識能見，識是了別，所以能見。阿含經上說得很明白，緣眼色生

眼識，就是緣於根和塵生出六識。六根沒有，六塵沒有，識本不生，它怎麼見呢？

所以根塵識皆是空的。所以心經說，空中無六根、無六塵、無六識。

    外人又問。怎麼叫外人呢？外人不是外道，不入諦理的皆叫外人，所以「外人

」三乘裏頭也有。外人又問了，眼雖不能自見其己體，但能見外物。好比那個火一

樣，不能自燒能夠燒他。論主就說了：

    【火喻則不能　成於眼見法

      去未去去時　已總答是事】

    「火喻則不能，成於眼見法。」火的譬喻不能成立，不能譬喻眼見法，眼見法

就是眼見色塵。「去未去去時，已總答是事。」這是上一品的，去、未去、去時皆

空，和火不同。去是已去，就是過去，未去就是未來，去時就是現在，這個三時皆

是對待空。

    對待現在未來才有過去，才有已去。如果已去不空，沒有現在沒有未來，也應

該有已去，那不合道理。未去就是未來，未來對待現在過去才有的。如果實在有未

來，未來不空，沒有過去，沒有現在，也有未來，不合道理。去時是現在，現在對

待過去未來成立，假立的。如果現在不空，沒有過去，沒有未來，也應該有現在。

過去未來現在皆空，所以稱為三世平等。這個在上一品已經總答這個事情了，這和

火的譬喻不相類同，不能相比喻。

    這個已去未去去時，我們還有一種角度可以知道空，那就廣泛了。過去是已去

，因緣所成，未去是未來，也是因緣所成，去時是現在，現在也是因緣所成。既然

法是因緣所成，沒有自性，沒有自性就空。

    當中利用無自性，是大乘的說法。比如中論說「因緣所生法，我說即是空。」

那是一乘的說法。你從那個角度看都是空的，大家能懂不能懂啊？如果聽懂的話，

下一品就好講了。

    所以都是空的，怎麼說有一切法呢？經上說世界微塵，那就是法。那麼說是假

名，假名存在。世間都知道有現在、未來、過去，既然現在未來過去空，怎麼會有

三世呢？那是假名，假名相續。假名非實，不是實在有，所以它就是空。

    這首偈，古德有縱破和奪破。從一切法空，一切法無所有，一切法不可得破，

叫奪破。假如說從一切假名，一切幻有，一切假有，這樣破叫縱破。

    【見若未見時　則不名為見

      而言見能見　是事則不然】

    「見若未見時，則不明為見」。這個「明」好像錯了，是名字的「名」。不過

經文我們不敢改，恐怕改了，假使改錯了，誤眾生。

    「而言見能見，是事則不然。」見若未見時，三事沒有和合。緣眼色生眼識，

才有見。如果沒見的時候，三事沒有和合。那個時候，不稱為見，沒有和合不稱為

見。

    「而言見能見，是事則不然。」緣眼色生眼識，三事沒有和合，要是說有見，

那是虛妄說。

    我們先說，三事沒有和合不能有見。假如說三事和合呢？根塵識三事和合，大

家說能有見不能有見，誰知道？還是不能有見。眼根裏頭沒有見，大家已經知道了

；色塵裏頭沒有見，大家也知道了；眼識裏頭沒有見，大家也知道，和合起來變成

有見，沒有這個道理。

    好比說你沒有錢，袋子空空的；我沒有錢，也是空空的；他沒有錢，也是空空

的，三個人在一起變成有錢大財主，那有這回事呢？所以我們先說，沒有和合不能

有見，已和合還是不能有見，以無自性故。所以假使要說見能見，「是事則不然」

，沒有這個道理。下一偈他說出來了：

    【見不能有見　非見亦不見

      若已破於見　則為破見者】

    「見不能有見，非見亦不見。」見不能有見，我們知道見是三事和合有的，三

事和合不能有見，他說「見不能有見」。非見非和合，非見也不見，三事不和合也

沒有見，這個經上稱為畢竟空。

    「若已破於見，則為破見者。」和合不能見，不和合也不能見，這就破見了。

如果說已經破了見，則為破見者。見者是人，見沒有了，怎麼會有人呢？沒有人沒

有見，怎麼會有情？

    我們要知道這一偈「見不能有見」，他說三事和合不能有見。「非見亦不見」

，沒有和合也不能有見。見是人見，既然破了見，當然破了見者了，見者是人。

    到這裏已經破六情了，沒有人沒有見，怎麼有六情呢？六情就是見聞覺知，破

了見者，就徹底破了。

    你說根塵識和合產生人，要是縱破，「見」可以分別好壞，所以是情，「聽」

分別好壞，「聞」分別好壞，「嚐」分別好壞，「覺」分別好壞，「知」分別好壞

，所以是六情。要是沒有人，怎麼會有六情？現在破了見者這個人，六情就已經破

了。

    以下他用縱破。其實沒有法也沒有人。說法即非法，是名法。說人即非人，是

名人。比如說四諦法，苦集滅道，有人沒有？他講苦，集是苦因，滅是果，道是因

，他沒講人啊！也沒講法啊！十二因緣，無明緣行，行緣識，識緣名色，名色緣六

入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死，沒有人也

沒有法，所以破了見就破見者了。

    【離見不離見　見者不可得

      以無見者故　何有見可見】

    我們上面講過，根塵識三事和合稱為見。既然是根塵識三事和合為見，不和合

就叫離見，已經和合就稱為見。「離見」就是根塵識三法沒有和合，稱為離見。「

不離見」就是根塵識三法和合，稱為不離見。

    離見不離見，見者都不可得。見者是人，沒有人。這首偈空二我：空人我、法

我。我執有兩種，一個是人我執，一個是法我執。根塵識是法，根塵識和合有人，

稱為見者，見者不可得。人不可得，根塵識當然不可得，那空法我。

    舉個例子說，十二因緣是法，四諦是法，三乘修的都是法，這裏頭沒有人。我

們就拿十二因緣為例子，十二因緣是無明生行，行生識，識生名色，名色生六入，

六入生觸，觸生受，受生愛，愛生取，取生有，有生生，生生老死。

    我們為什麼以十二因緣為例子？因為他後面講到十二因緣。這裏頭沒有人。無

明生行，沒有說無明生人；行生識，也沒有生人；識生名色，也沒有生人；名色生

六入，也沒有人；六入生觸，也沒有人；觸生受，也沒有人；受生愛，也沒有人；

愛生取，也沒有人；取生有，也沒有人；有生生，也沒有人；生生老死，也沒有人

，十二因緣裏頭沒有人。

    有一般人說，十二因緣沒有我──人我執，我相信，可是有「法」呀！有無明

行識名色六入觸受愛取有生老死，這個是有啊！

    其實法也沒有，所以法我執也空。怎麼知道呢？老死空。怎麼知道老死空呢？

有生才有老死，沒有生沒有老死，所以老死空。那生不空？其實生也空，因為有有

才有生，沒有有就沒有生。那有不空？有也空，有取才有有，沒有取沒有有。取也

空，有愛才有取，沒愛就沒有取。那愛就不空嗎？愛也空，因為有受才有愛嘛！沒

有受就沒有愛。受也空，有觸才有受，沒有觸沒有受。觸也空，有六入才有觸，沒

有六入那有觸？六入也空，有名色才有六入，名就是心，色就是身，有身心才有六

入。那名色不空？名色也空，有識才有名色。識也空，有行才有識，沒有行沒有識

。行也空，有無明才有行，沒有無明沒有行。

    這一句有問題了，一切空，好！我承認，那無明不空啊！無明空了怎麼生行？

其實無明也空。怎麼知道無明空呢？無明虛妄執著，沒有實體，它的本身就空，你

虛妄執著才有無明，如果不虛妄，應該叫真如啊！所以十二因緣的法也空，所以這

首偈空兩種我。

    所以心經說：「是故空中無色無受想行識。」五陰空，五陰法空。無眼耳鼻舌

身意，六根空；無色聲香味觸法，六塵空；無眼界乃至意識界，六識空；無無明亦

無無明盡，乃至無老死亦無老死盡，十二因緣空。無苦集滅道，四諦空；無智亦無

得，「智」是般若，「得」是波羅蜜，六度空；大乘法皆空。有人說無智，智是菩

提，得是涅槃，菩提涅槃空，也有道理。因為什麼原因呢？一切法空啊！所以他說

離見不離見，見者不可得，人我空了。

    「以無見者故，何有見可見？」這是空「法」，要是沒有人，怎麼有見和可見

？見是能見，可見是所見，能見的就是六根，他以「見」略說。實在說應該是六種

，見、聽、聞、嚐、覺、知。能見是六根，可見是所見，所見是六塵。六根六塵不

可得，所以他說何有見可見？下面那個偈就破識了，總說是根塵識不可得，皆空。

    【見可見無故　識等四法無

      四取等諸緣　云何當得有】

    「見可見無故」，就是根塵皆是沒有，空了。「識等四法無」，因為阿含經說

，緣眼色生眼識，具足說就是緣六根六塵生六識，三事和合觸。觸生受，受生愛，

愛生取，取生有，有生生，生生老死。出於雜阿含，這個佛說的，你怎麼說沒有法

呢？其實佛以世間語言，說有為法皆如幻如化，有人不知道，執為實有。阿含經這

段文是佛世間語言說的有為法，都是幻化的，不知道的執為實有。般若經說過，一

切有為法，如夢幻泡影，如露亦如電，應作如是觀。緣根塵生於識，是如幻的。

    上面那首偈破過，根塵皆空，怎麼會生於識呢？根塵不生識，怎麼知道呢？根

塵裏面，是有識或是無識？有識也不生，無識也不生。如果說根與塵裏面沒有識，

怎麼生識呢？譬如說水裏面沒有金子，土裏面也沒有金子，把水和土和合起來變成

泥巴，它不可能變成金，「沒有」怎麼生？

    可是有人說，一定是根塵裏面有識才生識。它也不生，怎麼知道呢？識已經有

了，怎麼再生呢？譬如說你口袋裏已經有錢，那不是口袋生的。你口袋是萬寶囊，

沒有錢，它能生出錢來；已經有錢，不是它生的。

    那麼說起來，假如說根塵裏面有識，就不用三事和合了。根與塵和合就生觸了

，何必根塵識三事和合呢？所以根塵識三事和合生觸，如幻的，不是真實的。這個

道理大家懂嗎？識先有先無都不生，所以佛說無生法。

    一切法空，就是無生；一切法不可得，就是無生；一切法如幻，就是無生；一

切法唯是假名，就是無生。不怪法性，怪眾生不知。

    所以他說：「見可見無故，識等四法無」。那四法呢？緣根塵生於識一法，根

塵識三事和合觸二法，觸生受三法，受生愛四法。這四法都沒有，都空。我們講十

二因緣講過了，愛受觸皆空。他這邊有個識，所以他說「識等四法無」。

    既然識觸受愛都沒有，「四取等諸緣，云何當得有？」略說呢，四法皆沒有了

，愛不能生取，所以取也沒有，也空。取有四種，所以他說取等四法。那四種取呢

？第一個是欲取，第二個是見取，第三個是戒取，第四個是我語取。

    我們從十二因緣就知道愛生取，其實取有四種：欲取、見取、戒取、我語取。

欲取是對五陰法──色受想行識生貪欲叫欲取。見取呢？是對五陰生我見、邊見、

一切見，稱為見取。戒取，取著邪戒，因為以前有人發現牛命終後升天，所以他持

牛戒，和牛一樣。其實升天的原因，不是持牛戒的原因，非因執因，稱為戒取。我

語取，就是我所說的話取著。由於我見、邊見，執著我所說的法是對的，不以諦理

推尋。以諦理推尋的話，合乎諦理的是對的，不合乎諦理的不對，他不以諦理推尋

。對我見、邊見執著，稱為我語取。

    從識以下，識觸受愛取皆是有為法。佛說有為法，是說有為法如幻。有人執著

為實在的，誤執著佛語。所以上一首偈，先空人我，後空法我。

    所以「見可見無故」以下就空法我了。於法執著，稱為法我執。以下有很多品

空法我的，比如空六種，空五陰，都空法我。這個空法我，我們可以說龍樹菩薩空

法我和心經有關係。心經說過了嘛！是故空中無色無受想行識──空五陰，他這個

也有。無眼耳鼻舌身意，無色聲香味觸法，無眼界乃至無意識界，他這裏頭也有。

無無明亦無無明盡，乃至無老死亦無老死盡──空十二因緣，他也有。無苦集滅道

，一直到無智亦無得，空三乘法，裏面也大略提到過。

    這一偈「識等四法無」，一直到「四取等諸緣，云何當得有？」空根塵識。如

果以連續性說，人空的話，怎麼會有根塵識呢？如果簡單地說，一切法不生。佛說

修行人要證無生法忍，那怎麼有根塵識？既然是根塵識沒有，怎麼有觸受愛取？沒

有取怎麼會有有？沒有有怎麼會有生？沒有生怎麼會有老死？

    現在我們可以知道，我們都虛妄取著。我們本無生死，可惜功力不夠，不了生

死。十二因緣所說的，沒有生死。生是因緣生，滅是因緣滅，生滅是因緣，於人無

所有，沒有人。再改個樣子說，生是因緣生，滅是因緣滅，生滅是因緣，於法無所

有。

    所以大家看經文要尋其義，得其義理，可以脫出文字窠臼。我們看經，差不多

落入文字窠臼，只知道依文解義，不得其理。中國有個張江陵，他是儒家。他說過

一句話：「得其理，文可忘矣！」得了理的話，文字可以忘記了。我們根據中論的

經文也可以說：「得其理，言語可忘了。」言語執著就是我語取。

    這個理又稱為義，不在文，不在文字上，而不離於文，不能離開文。文字言語

如敲門磚，敲開門就丟掉了。舉個例子說，三加四等於七，七不在三，也不在四，

可是也不離開三四。這個不能執著，你一執著就不對了。三加四是對的，別的不對

，那就是我語取了。二加五也是七啊！你不可能說三加四對，二加五不對。

    再講講，八減一不也是七嗎？你說三加四那個七對，八減一那個七不對，沒有

這個道理。再講一講，二十一除以三，不也是七嗎？你要是說那不對，死於文下，

執著三加四對，那就錯了！那叫我語取。二十八除以四，不也是七嗎？得其理以後

，脫離開文字窠臼，不受它籠絡，不得其理的話，叫死於文下。

    【耳鼻舌身意　聲及聞者等

      當知如是義　皆同於上說】

    耳鼻舌身意，這是說六根；聲及聞者等，聲是六塵，聞者就是那個人，這是說

六根六塵也沒有人。具足說，緣耳聲生耳識也沒有。三事和合觸是多餘的，如幻如

化的，這都是有為法。鼻香也是一樣，舌味、身觸、意法，都是一樣，都是空的。

    「當知如是義」，都是這個道理。「皆同於上說」，就和上面說的是一樣。總

說一句話，上面說的，空二我──空人我、空法我，這是根本說。空二我以後不生

二障，空人我不生煩惱障，空法我不生所知障。空了煩惱障就空分段生死，空所知

障，空變易生死。


中論講記

    觀五陰品第四

    外人就問了，你說若破於見，則破見者（見者是人），可是經上說有五陰法呀

！五陰和合就是人，怎麼說沒有見者呢？論主回答說，五陰皆空。

    【若離於色因　色則不可得

      若當離於色　色因不可得】

    他在五陰當中，略說色陰，其餘的省略。中論講性空，我們研究起來，他從兩

方面談空：一方面從因緣空談空，一方面從對待空談空。實在說起來，因緣空和對

待空都是一個，都是依他起法，所以空。

    因為因果、性相、能所、生滅、有無，都是對待空。這兒他把五陰說成果法，

果必待因，因待果而成，沒有果就沒有因，所以因空；果待因而成，沒有因也就沒

有果，所以果空。

    因待果而有因，因是幻有；果待因而成，果也是幻有。幻有非實，還是空；空

非定性，就是幻有。幻有又叫假有，幻有假的，所以有而非有；既然現假相，所以

又說非有而有。

    空呢？因為幻有才空，空就是幻有，所以空而不空，不空而空。空而不空，不

空而空，稱為真空。有而非有，非有而有，稱為妙有。真空妙有就是般若。所以心

經說，觀自在菩薩，行深般若波羅蜜多時，照見五陰皆空。

    因以果成，有果才有因，全因就是果。果以因成，有因才有果，全果就是因。

華嚴宗這句話，是從譬喻上講的，因賅果海，果徹因源。什麼是果海呢？好比海起

萬重浪，萬重浪稱為果海。萬重浪都是由水而起，水為其因，浪為其果。因水起萬

重浪叫因賅果海，萬重浪皆是水叫果徹因源，華嚴宗稱這種情形為性起。

    我們平時說緣起，緣起究竟處就是性起。我們都認為，風吹起浪，沒有風就沒

有浪，那就是緣起。可是說起來，風不起浪，風只能起風啊！怎麼起浪呢？浪，它

是由水而起，沒有水就沒有浪。水是其性，浪是其相，這就是法性法相。所以華嚴

宗稱為性起，天台宗稱為性具。水裏本來具有浪相，法性本來具有法相，叫性具。

    可是這有一點點差別，要不帶妄見。你執著有起有不起，那不是性起，那是你

的妄見。執著有具有不具，那不是性具，是你的妄見。中論破見不破法，法就是法

性。如果你執著有起有不起，有具不具，那成為定法。若有定法，即非阿耨多羅三

藐三菩提。

    那怎麼樣是性起、性具呢？拿性起講吧，好比海裏的浪，浪有千萬重，有起有

伏。可是千萬重浪都是一水，水性濕不動，所以起而無起。水性雖然不動，水就是

浪，所以無起而起。起而無起，無起而起──性起。具而非具，非具而具，稱為性

具。如果你執著有具有不具，有起有不起，那是邊見。

    各宗都是一樣，探討到深的地方都是一樣。中論講空，空而不空，不空而空，

真空；有而非有，非有而有，妙有。律宗講戒體，作而無作，無作而作，稱為戒體

。淨土宗講念佛，念而無念，無念而念，稱為念性，念性就是法性。

    所以他這首偈講「若離於色因，色則不可得。」這個第二個色是果法。簡單說

，離開因，果不可得。因成果，全因成全果，不可能一部分因成果，一部分因不成

果，不可能的。果既然是以因成，所以全果就是因。

    全果是因，相反地，我們就可以知道，全因就是果。因對果而成，無果而非因

，無因而非果，這是中論說的對待空。它和因緣空一樣，不過因緣空廣泛，對待空

狹隘。因緣空可論一切法，對待空限於因果、生滅、性相、有無、能所……，成對

待的才行。不過我們要知道，它是一個道理，都是依他起。

    我們知道這個道理了！「若離於色因」，離開因，「色則不可得」，果就不可

得，離開色因，果就空。好比離開水，浪就空，是一樣的。「若當離於色，色因不

可得。」離開果法那個色，因就不可得，好比離開浪就沒有水。這是講空，我們要

認識清，他雖然講空，同時講假。

    比如說，因水成萬重浪，萬重浪皆是假。因為萬重浪假才成為水，所以浪不自

立，因水而立，水不可見，因浪而見。這裏頭有兩個東西，一個空，一個假。如果

偏於空，不入大乘；出空入假，才入大乘。

    知道空假，離四句即四句，就是中道義。水全是浪，離水一句；浪全是水，離

浪一句；既然離水離浪了，當然也離亦浪亦水；離亦浪就是非水，離亦水就是非浪

，所以離於非水非浪。

    離水一句，就是浪，一切皆是浪。離浪一句，一切皆是水，這是即四句了。那

麼說起來，一切亦浪亦水，一切非浪非水。離四句是實相無相，即四句實相無不相

，所以是中道義。

    我們以上所說的，是根據實相法印所說。如果根據實相法印所說，還可以這麼

說：說因一切因，說果一切果，說亦因亦果，一切亦因亦果，說非因非果，一切非

因非果。

    什麼道理呢？好比水起浪，浪是水。所以大海裏頭，說水一切是水，說浪一切

是浪，說亦水亦浪呢，一切亦水亦浪，說非水非浪，一切非水非浪。

    我們歸結起來，從他第一首偈，要知道他講空──真空，空而不空，不空而空

。顯出來假，那個假就是有，那個有是有而非有，非有而有，這就是妙有。

    所以經上講：「離一切相，即一切法。」你如果不離相，就墮於有法。這個空

，是空中說假，這叫什麼空呢？有而非有，非有而有；空而不空，不空而空，稱為

畢竟空，也稱為真空。如果偏一點點，大智度論講，稱為邪見空。所以離開色因，

色不可得；離開色，色因不可得。

    【離色因有色　是色則無因

      無因而有法　是事則不然】

    我們知道因果相待而成，相待而成，因待果才成功，果待因才成功。不可能有

幾種情形：如果先有因，不待果怎麼有因？如果先有果，不待因怎麼有果？不合道

理。如果因果都有，既然都有了，不必相待了，也不成立。再說起來，因果是一個

也不成立。這毛病出在什麼地方呢？墮入有法，不空。空才成相待，因空，待果而

有，果空，待因而有。所以離開色因有色，這個色法就沒有因了，不待因就沒有了

，不待因沒有色，叫斷滅空。

    中論講空，空就是假，雖空而非斷滅。中論也講假，假就是空，雖假而非定性

有，這就是六祖說的「出沒兩邊」，這種佛法──活活潑潑。所以「無因而有法，

是事則不然。」他略說色，受想行識都是一樣。

    我們根據這個原則講，可以講很多。色受想行識皆空，我也可說色受想行識皆

假，沒有錯吧？我還可說眼耳鼻舌身意皆空，眼耳鼻舌身意皆假；色聲香味觸法皆

空，色聲香味觸法皆假；眼識乃至意識皆空，眼識乃至意識皆假；四諦法皆空，四

諦法皆假；十二因緣皆空，十二因緣皆假；六度萬行皆空，六度萬行皆假；佛的四

無所畏皆空，佛的四無所畏皆假；佛的十力皆空，佛的十力皆假；佛的十八不共法

皆空，佛的十八不共法皆假。所以「離色因有色，是色則無因，無因而有法，是事

則不然。」

    【若離色有因　則是無果因

      若言無果因　則無有是處】

    「若離色有因，則是無果因。」色，果法。離開果法有因的話，那個因沒有果

。不待果沒有因，我們說過了，先有因不成立，先有果也不成立，它對待生的。

    「若言無果因，則無有是處。」那不對的，因為因果對待的。好比說浪對待水

才有，水對待浪才有，水不可見，因浪而見，浪無以立，依水而立。失其對待，都

沒有了。沒有水就沒有浪，沒有浪也沒有水。

    【若已有色者　則不用色因

      若無有色者　亦不用色因】

    這是說，不是因中有色，因中有果，果中有因，那落入有法。我們說因待果，

果待因，對待空。你要是說，若已有色，就是說因中已經有色了。它有了的話，為

什麼要待因呢？所以說若已有色，則不用色因。無有色，沒有果法，怎麼會有因呢

？不對待果法，怎麼有因？所以也不用色因。一切法皆如此，只怪我們迷惑。因是

生義，一切法無生就是空──畢竟空。

    所以「若已有色者，則不用色因；若無有色者，亦不用色因。」其實他的意思

是講無生法。

    【無因而有色　是事終不然

      是故有智者　不應分別色】

    「無因而有色，是事終不然。」沒有因就有果，這個事情不成立的。好比說沒

有水就有浪，那不可能的事情嘛！

    「是故有智者，不應分別色。」有智慧的人，不應分別執著有色，因為色法空

；不應分別色是略說，實在說起來很多，不應分別色受想行識，因為五陰皆空；不

應分別六根，六根空；不應分別六塵，六塵空；不應分別六識，六識空；不應分別

四諦，四諦空；不應分別十二因緣，十二因緣空；不應分別六度，六度空；不應分

別四無所畏，四無所畏空；不應分別十力，十力空；不應分別十八不共法，十八不

共法空。所以「是故有智者，不應分別色」。

    【若果似於因　是事則不然

      果若不似因　是事亦不然】

    他這裏是講對待空，因果對待。為什麼中論講空義呢？我們說過了，他講法性

，所以中論稱為法性宗。我們說過，他裏面提到的有兩種空：因緣空和對待空。因

緣空廣泛，對待空狹隘。他很多處用對待空。

    果似於因，是因和果是一。果同於因，因果是一個，這個不然，不可能的。果

不似因，因與果異，也不然。因為因果「一」不成對待，因果「差異」，兩個東西

，也不成對待，不能顯空義。空是一切法所根據，不能顯空義，就沒有一切法。

    我們現在逐漸把這個道理講明白一點。怎麼似因不行，不似因也不行呢？一也

不行，差異也不行？原來這是法性啊！空是無性，無性就能夠隨緣，有定性的話不

能隨緣，隨緣就是有。有是因緣有，因緣有就是沒有自性，沒有自性就是空。

    所以有即是空，空即是有。我們說諸法無性隨緣，空就是有；諸法隨緣無性，

有就是空。

    這個我們再拿一個例子來講。虛空無形無相就是空，虛空橫遍豎窮就是有，虛

空無形無相就是橫遍豎窮，空就是有；虛空橫遍豎窮就是無形無相，有就是空。

    古德從這裏分析，他說空是真諦，有是俗諦。比如心經說，色就是俗諦，空就

是真諦。色即是空，俗諦就是真諦；空即是色，真諦就是俗諦。所以吉藏說過，若

知二諦即明中道。換句話說，要是不知二諦，不懂中道。他這個道理，根據那兒來

的啊？根據實相法印。

    比如說，我面前的講臺，它現的相是假相，不是實相，因為它是木頭現的假相

。實相就是無相，去掉木頭沒有講臺相，沒有講臺相是講臺的實相。實相隨緣，隨

木頭的因緣，就現講臺相。實相無相謂之真，實相能現假相謂之如，這是真如法性

。真如隨緣生萬法，萬法無性是真如。我們如果知道這個要點，這部中論就好懂了

。所以中論是大乘論，因為大乘講的實相一法印，小乘用三法印，無常、無我、涅

槃寂靜。

    講到這兒，我們應該明白了，果似因不行，不似因也不行。實相無相是果似因

，可是實相就是無不相，那就是果不似因。所以定說果似因，不行；定說果不似因

，就是實相無不相，那也不行。因為實相無不相就是實相無相，從這兩邊顯出中道

義來。

    所以吉藏大師發揮，他說實相無相是空，實相無不相是假。用空破一切執著的

時候叫奪破，用假破一切執著叫縱破，其中顯示中道。

    天臺的採取，就立空假中。空就是不空，不空就是空。所以說空的時候，一切

都是空；說假的時候，一切都是假；說中的時候，一切都是中。

    我們要知道，這是中論的本懷。所以他這首偈說「若果似於因，是事則不然。

」空就是假嘛！「果若不似因，是事亦不然。」假就是空嘛！中在其中，中不可說

，只可用二諦顯，那麼什麼是中呢？中是離兩邊不住當中，稱為中。就是般若經說

的，無所住而生其心。

    般若講的法很多，他說無有定法是名無上菩提。果若似因、不似因都不行，有

定法了，這個法沒有定的嘛！不取於相如如不動，也是般若說的。你說有定法就有

相，它沒有相嘛！沒有相不是定法。有人說無相是決定的，無相也無相，因為我們

說無相也是假名。

    大家了解這首偈之後，會入實相。變個方式講，果似因就是不似因，果不似因

就是似因。

    天臺宗發揮有他獨到之處，他說實相無相的時候，他發揮離四句：離有，離無

，離亦有亦無，離非有非無，這叫一法不立。離四句就是即四句，離無就是有，離

有就是無，離亦有亦無就是非有非無，離非有非無，就是亦有亦無。所以他說，說

有一切有，說無一切無，說亦有亦無，一切亦有亦無，說非有非無，一切非有非無

，一法不捨。

    我們用一個例子講，大家就明白了。虛空無形無相，一法不立；虛空橫遍豎窮

，一法不捨。一切法皆如此。禪宗說分別一切法，不作分別想，也是這個道理。你

不分別一切法是白癡；你要是分別一切法，亦是愚癡人。

    比如講堂，講堂是鋼筋、水泥因緣構成，如果講堂實在有，不空的話，沒有鋼

筋、水泥也有講堂。既然是鋼筋、水泥假現的，講堂就空。空就是不空，要是空的

話，我們講經為什麼在講堂裏，不在太陽下面講經？空就是鋼筋、水泥假現，鋼筋

水泥假現的有就是空。

    這是六祖說「出沒兩邊」，不能於法打轉身，就死於文下了。現在大家了解似

空不對、不似空也不對的道理了嗎？

    【受陰及想陰　行陰識陰等

      其餘一切法　皆同於色陰】

    他在五陰裏頭舉一項來說，舉色法講，其實受想行識也是這個樣。受想行識有

兩個法可以知道它空。色受想行識都是因緣生，因緣生法無自性就空，這是一個角

度。色受想行識都是果法，果對因才有，沒有因就沒有果，沒有果亦沒有因，這是

對待空。此處他用對待空，一切法皆如此。

    我們大家考慮一切法的時候，用空義去考慮，如果不用空義考慮，不得真諦；

不得真諦，你雖然知道道理叫狂慧，不了生死，因為你僅僅執著假相嘛！

    「受陰及想陰，行陰識陰等；其餘一切法，皆同於色陰。」所有的法都同於色

陰，都是說它一不行，說它差異也不行。

    我再舉個例子，太平洋的水，基隆海邊的水和美國海邊的水，是不是同是太平

洋的水？是一個。可是你說一不對，不能定執。沒有定法，你絕對不能說到了基隆

海邊，就到美國海邊了，它有差異性。古德講叫「二而不二，不二而二」，一切法

皆如此。

    初步學這個法，先入真諦，得其總相，再入俗諦，得其假相。小乘人得其總相

，不出來了，菩薩出空入假。

    所以下面說：

    【若人有問者　離空而欲答

      是則不成答　俱同於彼疑】

    假使有人問你，你離開空義去回答，就「不成答」了，答錯了。「同於彼疑」

，他不懂，你也不懂。

    離空答怎麼不對呢？你不得法性，不知道一切法空，一切法空就知道一切法假

。知道一切法假、空，自然就會入中道。這樣答，知道空義叫法性，如果不知道空

義呢？妄見。

    我們舉個例子，比如山，遊山玩水，不是修道人辦的事，修道人要認識，遊山

玩水其相皆假，因為山是土石花草樹木構成的，山是空的。如果山不空，沒有土石

，沒有花草樹木還有山。那山不可得，山現的相，高高地一塊地，那是土石花草樹

木現的假相。

    你如果說定有山，妄見！山是假相怎麼定有呢？你要是說定沒有山也是妄見，

定沒有山就是山空。山空因為假相才空，空就是假相，如果它不是假相的話，它就

不空了。

    一切法沒有不是這樣的。比如現在科學家講原子，我講原子空，怎麼知道它空

呢？原子是電子構成的。如果原子不空，沒有電子，應該還有原子，所以原子是空

的。空就是假，他說空的理由，是因為是電子假現才空，空就是假，假就是空。

    明白這個道理以後，打轉身，一打轉身就會到中了。所以吉藏大師說，不了解

二諦，不能了解中道。六祖說過，本來無一物，你不要定執本來無一物，假使有個

本來無一物，那個本來無一物就是有啊！你要怎麼會呢？本來無一物也無。本來無

一物，畢竟空寂；本來無一物也無，萬法繁興。這樣才能夠成功啊！

    所以若人有問者，離於空而欲答，離開空就離開法性了，以妄見而答都不對，

「是則不成答，俱同於彼疑」。

    最後一首偈：

    【若人有難問　離空說其過

      是不成難問　俱同於彼疑】

    「難問」佛說無過，你不懂的應該問，如果故意的為難，那不對，犯戒。真不

懂，可以問。去難問人家，離開空義去問，就不對了。他不懂你也不懂，因為你以

妄見問，以妄見問，落於有法。凡夫人大部分落於有法，二乘人落於空法，都是妄

見。

    最後這兩句偈說「若人有問者，離空而欲答，是則不成答，俱同於彼疑。若人

有難問，離空說其過，是不成難問，俱同於彼疑。」離開空，離開實相法印，就不

對了。


中論講記

    觀六種品第五

    吉藏大師說中觀論，加一個「觀」字，有道理。觀有兩種，觀其法性，別其妄

見也是觀。我們觀中論幾品都觀其法性，不用妄見，就對了。

    我們先講什麼是六種？種是生義，種子能生嘛！六種者，就是地、水、火、風

、空、識。他這一品也是用對待空破，地水火風──色法，因為上一品說五陰空，

外人就問了，那不對！五陰要是空的話，怎麼經上說有六種呢？六種就是地水火風

空識。地水火風是色法，識是心法，心法有四種，受想行識，這不就是五陰嗎？怎

麼能說五陰空呢？心法色法都依空而有，所以經上說有六種，你說一切法空，不對

！

    他這一品，還是用對待空。空是性，因為地水火風識依它而有。地水火風識是

相，空是法性。地水火風識是法相，相不能自立，依性而立，所以地水火風識皆依

空而有。性不能見，因相而見，所以那個空看不見，因為地水火風識而見。這麼說

起來，地水火風識空，空就是地水火風識。

    這個道理，心經講得很明白。我們平時說法性法相，你分開說，錯了！要知道

法性依法相而見，法相依法性而立。如果你說有法性法相，那是定法，即非阿耨多

羅三藐三菩提。

    我們也舉個例子說，太平洋的水起萬重浪，看見了，它是因水而立，沒有水就

沒有浪了。水呢，水性濕，濕性看不見，因浪而見。水就是浪，性就是相；浪就是

水，相就是性。這就是六祖說的「出沒兩邊」。如果偏邊，一邊是常邊，一邊是斷

邊。

    外人說六種不空，假使六種不空，就是五陰不空，意思是說論主說錯了，論主

回答就說了：

    【空相未有時　則無虛空法

      若先有虛空　即為是無相】

    怎麼「空相未有時，則無虛空法」呢？空是性，因相而現，沒有相就沒有性，

這麼說是從奪破邊說。如果說你見虛空，虛空就有相，那是從縱破邊說。沒有相就

沒有性，性以相顯。

    「若先有虛空，即為是無相。」如果先有虛空，虛空無相，虛空無相是斷滅空

。這裏說的無相是說斷滅空，是說色外求空。空是因為地水火風識而顯，地水火風

識的相是因空而立，對待而有的，如果不成對待，就沒有法了。

    我們要知道，這一品他是用性相對待而說。空是性，地水火風識是相，性相對

待而有，就是這一品的用意。直接講一句話，不對待地水火風識沒有空，不對待空

沒有地水火風識。

    六種是地、水、火、風、空、識，裏面地水火風是色法，有相；識是心法，有

名，我們合稱為名相。空是其性，地水火風識皆依空而有。空是性，地水火風識是

相，一個法性，一個法相。

    相性是對待而有的，性不可見，依相而見；相不能自立，依空而立。離開空性

沒有法相，離開法相沒有空性。好比說萬重浪是相，都是水是它的性，一水起萬重

浪，性就是相；萬重浪都是一水，相就是性。

    這一品就是講六情對待而立的，對待就空。比如說水不可見，因浪而見，水空

；浪不能自立，依水而立，浪空。浪全是水，浪就空了；水全是浪，水就空。六情

品就講這個道理。

    外人就問了：「假使這個法無相，有空可不可以呀？」這個不可以的。論主就

答：「不可以。」好比說實相無相，好比虛空無相一樣，實相無不相，虛空雖然無

形無相就分十方，沒有十方沒有虛空，有虛空就有十方，它是對待而有的。

    【是無相之法　一切處無有

      於無相法中　相則無所相】

    法必有相，無相則無其法。好比水一定有浪，沒有浪就沒有水。所以他說無相

之法，一切處無有，因為無相法就是斷滅。偏兩邊，執著無相，偏斷滅邊；執著有

相，偏常邊，斷常相對而有的。

    「於無相法中，相則無所相。」於斷滅法中，相沒有所相。這個意思就是講，

如果法沒有相，就是斷滅，法定有相就是常邊。因為性相是對待而有的。為什麼呢

？一切法以無性為性，無性能隨緣，隨緣就是法相。隨緣必無性，無性就是法性，

這就是常說的那一句了──真如隨緣成萬法，萬法無性是真如。

    所以論主說「是無相之法，一切處無有；於無相法中，相則無所相。」無性隨

緣，無性空；隨緣無性，隨緣空。這個空叫真空，真空義就是無性隨緣，隨緣無性

。

    【有相無相中　相則無所住

      離有相無相　餘處亦不住】

    這個說法從空邊破和假邊破，古德把它說成縱破、奪破。縱破就是從假邊破，

一切法皆假，奪破就是一切法皆空。

    先說縱破。有相，已經有相了，不能再容納其它的相。如果空已經有相就不能

容納地水火風識了。好比說白紙可以寫黑字，黑紙不能寫黑字。所以有相裏邊，相

則無所住。無相斷滅空，斷滅空什麼都沒有，相也無所住。這是縱破，從假邊破。

    從畢竟空方面破稱為奪破。相是隨緣有，有相中是隨緣有相，隨緣有相就是無

性。有相無性，無性不能有有相，所以相則無所住。無相，畢竟空義，相也無所住

。空無性雖然隨緣現有，相還歸無性，所以相無所住。

    大家聽這個法，心要放得清淨，一點不旁騖，才能聽懂，你稍微馬虎一點，你

聽不懂了。

    所以「有相無相中，相則無所住；離有相無相，餘處亦不住。」離開有相無相

，其它的地方也沒有相住，因為什麼呢？相無性，無性之法，餘處也不住。

    【相法無有故　可相法亦無

      可相法無故　相法亦復無】

    相法是能相，可相法是所相。譬如說我們眼能看稱為能，東西被我所看稱為所。

總說一句，能看的是眼根，所看的是色塵。眼根和色塵對待而立，所以這個「見法

」空。眼對色，色待眼才有見，兩個不相對待，沒有見。

    眼根單獨沒有見，如果眼根單獨有見，有色我也可見，沒有色也可以見，那不

對了。眼對待色才有見，不對待色沒有見。

    這個見也不會在色。如果見在色法的話，應該色見我，怎麼說我見色呢？所以

研究起來，眼裏頭無見，色裏頭也無見，見也不能自立，必等眼根色法對待才成。

如果見自己成立，沒有眼沒有色，怎麼有見？所以這個法也是對待的，對待就空。

    所以心經講，是故空中無色受想行識，無眼耳鼻舌身意，無六根無六塵，無眼

識乃至意識──無六識，因為它對待而有的。「相法無有故」，能見這是能相，能

見沒有，可見的色塵，也沒有。反過來說，可見可相法無故，可見色塵亦沒有。「

相法亦復無」，能見的眼根也沒有。

    因為這一品根據上面五陰品來的，以下幾品我們看看差不多都用對待空，所以

三論宗稱為性空宗。

    【是故今無相　亦無有可相

      離相可相已　更亦無有物】

    「是故今無相，亦無有可相。」沒有能相，也沒有所相。好比虛空，虛空無形

無相，虛空無形無相就是遍滿十方，遍滿十方就是相。所以無相，按虛空講，無相

就是相；遍滿十方就是無形無相，相就是無相。所以他說沒有相，「是故今無相」

，就是沒有相。「亦無有可相」，也沒有所相。

    如果我們具體地說，「是故今無相」，就是指性講，空性是能相，能容納地水

火風識。無有可相，那個可相就是講地水火風識。

    「離相可相已，更亦無有物。」離開能相所相以後，沒有東西了。沒有東西叫

畢竟空，畢竟空不是偏空，畢竟空就是一切法相，一切法相就是畢竟空。所以說畢

竟空中建立一切法，一切法還歸畢竟空。

    【若使無有有　云何當有無

      有無既已無　知有無者誰】

    這是外人問的，你說一切法空都沒有，那麼都沒有，就是有「無」。

    外人這一問已經犯了錯了，他說沒有有就是有無。各位想一想，如果說有「無

」，無不就是有嗎？這就錯了，所以論主講沒有「有」，怎麼有「無」呢？因為有

和無也是對待的。

    以什麼叫有？對待無才知道有。什麼是無？對待有才知道無。好比浪，海裏的

浪，浪是有，對待浪才知道是水，對待水才能看見是浪，這個講起來根本說還是在

性相。

    性是無，所以經上講，一切法以無性為性；相是有，這個有是謂假有，也說幻

有，般若稱為妙有。我們說性空就是般若講的真空，相假就是般若講的妙有。沒有

「有」怎麼有「無」呢？有和無都沒有，知道有無的是誰？如果我們說知道有無的

是人，人有沒有啊？

    我們現在討論討論，人有沒有？人這個東西很怪，按照道理講，法性講，隨緣

有人，隨父母因緣有人。人是隨緣有的，其性必空。其性空就是沒有，其性空隨緣

就有，隨緣有其性就空。所以這個東西不能說有，不能說無。

    不相信，我們探討探討。父母因緣生了你，父母沒生你以前你在那裏？如果說

父母沒生以前沒有你，沒有你怎麼生出你來？好比說雞蛋裏頭沒有生鴨子成份，沒

有生鴨子成份，怎麼生出小鴨？它生不出小鴨來。能生出小雞來，因為它有生雞的

成份。

    如果說沒有你，父母也能生你，無因有果，那麼就不必等到父母生了，石頭也

可生你，沙子也可生你，誰也可以生你，都沒有你，可以生你。換句話說，沒有你

可以生你，非是父母也可生你。

    所以我們研究起來，「沒有」不生。或者有人說一定是有，有也不生。我們要

問：父母沒生你以前，你在那裏？你說我在天邊外國。那你在天邊外國已經有了你

了，何必父母再生你？父母再生的話，不成了雙胞胎嗎？

    所以有也不生，無也不生，所以佛說無生法。無生法隨緣就有生，隨緣生就沒

有自性，沒有自性還是無生。所以有不對，有就是空，色即是空；無也不對，空即

是色。有無都沒有了，知有無的是誰？也沒有。

    大家知道這個道理，人沒有，隨緣就生；隨緣生人，人就沒有。隨緣生畜生，

畜生隨緣生，沒有自性就是沒有。「沒有」隨緣就生，隨緣又生天，隨緣生天還是

沒有生。沒有生隨緣就生阿修羅。所以六道本空，隨緣就有。隨什麼緣呢？看你的

善惡業。

    如果不造善惡業，清淨，就了生死。佛法方面說，了生死稱為涅槃。涅槃沒有

，隨緣就現六道，六道本空還歸涅槃。

    所以這要會入法性，會入法性以後得法性身，得法性身以後，能現一切，所以

觀世音菩薩得法性身，能三十二應。我們呢？業報身，受業報來生，不得自在。

    你要想獲得法性身也可以的，不造善惡業，清淨一道。眾生常六道，常在六道

常法身，雖然在六道輪迴，還是法身。諸佛菩薩怎麼示現法身呢？常法身常六道，

常來六道度化眾生。

    地水火風空識，他約一項來講，約空來講：

    【是故知虛空　非有亦非無

      非相非可相　餘五同虛空】

    「是故知虛空，非有亦非無。」六種，不是有不是無。有是因緣有，因緣有無

自性，無自性就是無，無是因緣無，因緣無無自性，無自性就是有，所以它非有也

非無。

    「非相非可相，餘五同虛空。」非相就是能，可相就是所。要是按照這品講起

來，地水火風識是相，空就是性，空以地水火風識為可相。這個重點在那兒？大家

把握住，它是對待而有的，對待而有都是假名。

    譬如說男子和女人結婚，男子稱為丈夫，女人稱為妻子，丈夫對待妻子而立的

。如果沒有妻子，不能稱為丈夫，妻子對待丈夫而立的。你不相信，你看見沒結婚

的小姐，你稱她太太，她罵你！

    這個對待而立的，都是假名。我看見很多，今天這位太太和這位先生假名為夫

妻，明天又和那位先生假名為夫妻，不一定，所以都是假名。唉！要是有一天死了

，如果不得往生，他又不知道變男人變女人了？投生畜生或投生天了？所以我們天

天在假名裏頭爭執不休，何必爭呢？都是假名的。假名裏邊爭，爭不到的。爭來爭

去都叫閻王爭了去！眾生啊！眾生！你為什麼不覺悟？覺悟以後得大自在。就因為

眾生不覺悟，始終在閻王手裏頭。

    所以他說「是故知虛空，非有亦非無。」性是空的，相是假的，因為性空相假

，相雖然現有，非有，性雖然空也非無。

    「非相非可相」，也不是能相也不是所相，一切法相皆空。所以我們學佛，有

很多人分別法相法性，不可分別，法性就是法相，法相就是法性，法性隨緣就是法

相，法相無性就是法性。如果硬要分別，稱為遍計執、妄見。其餘的五個也是同於

虛空，其餘五個是什麼？地、水、火、風、識。

    【淺智見諸法　若有若無相

      是則不能見　滅見安隱法】

    「淺智」，少智慧的人，他才分別，虛妄的妄見，見一切法若有相若無相。有

相亦就是空，色即空嘛！無相就是假，空即色。

    「是則不能見，滅見安隱法。」什麼是滅見安隱法？實相。譬如說，我面前的

講臺，大家認為有講臺相，其實沒有，怎麼知道呢？它是木頭現的相。如果有講臺

相，沒有木頭，還有講臺相；沒有木頭，就沒有講臺，講臺就空了，它的性是以無

性為性。

    你要是說它沒有相，也不對。沒有相，我坐在講臺後面，你怎麼看不見？看不

見我的腿。我說這個相，假相，這個有叫妙有。真空即妙有，妙有即真空，稱為法

性。

    如果你執著有、執著空叫妄見。實相無相，講臺才空，空以後得涅槃，不受生

死，這是安隱法。現的相是假相，假相還是沒有，沒有法，不受生死──安隱法。

壞在你有妄見，見有見無，才落入生死。你如果那一天開智慧，不見有也不見無，

就是滅見安隱法。


中論講記

    觀染染者品第六

    這裏頭有兩個染，第一個染是染法，第二個染是染者。觀染法染者，是觀它對

待空。因為染稱為染事，染這樣的事情，一定有染法和染者才成就。

    染法是法，染者是人。染法是能染，染者是所染，能所是對待的。能對待所才

叫能，所對待能才叫所。如果能沒有所，怎麼成為能呢？所不對待能也不叫所。既

然能對待所才叫能，所以能沒有自性，因所而立，沒有自性就空；所對待能而立，

有能才有所，沒有能就沒有所，所以所空沒有自性，這一品是講這個道理。

    大前提我們知道了，有「對待」才有能染所染。沒有對待就沒有能染、所染，

既然是能染、所染是因對待而立，沒有自己自性，就空。如果你執著有，就糟糕了

。執著「有」有三種：一先有能，二先有所，三能和所同時都有。這落入有法。

    如果先有能，不對待所染，怎麼有能？第二種如果先有所，不對待能怎麼有所

？不成立。如果能和所都有，既然都有了，不成對待。能所都沒有，落於有法就錯

了！這是根本的概念，我們必須知道。

    這個染是假立，對待。能對所才叫能，所對能才叫所，所以它是無自性，是空

。說能說所，都是假名、假立。一切法皆如此，所以般若經上 說，眾生分別一切法

，唯是分別假名相。我們知道這個原則了，可以看他的論文。

    以上論主說一切法空，外人就問了。什麼叫外人呢？不知諦理叫外人。什麼是

諦理呢？二諦。我們說過能所對待，對待就空叫真諦；說能說所的時候是假立，叫

俗諦。般若經上講空叫真空，假立的有叫妙有。妙有真空，真空妙有。不懂諦理的

稱外人，理外之人叫外人。

    外人問說，你說一切法空，不對啊！經上說有染、染法、染者。染，根據經上

有四種說法，是根據它的粗細來說。就是愛、著、染、婬，最細是愛，愛即無明，

著是執著，染更粗了，至於婬最粗最濁。既然經上說有這四種法，有染法與染者，

怎麼說一切法空呢？

    論主就回答說了，於實相之中，染法、染者皆不可得。怎麼於實相中，染法、

染者不可得呢？我們知道染法、染者對待而有就空，實相無相。假立染法、染者之

名是假，實相無不相。實相無相是真諦，實相無不相是俗諦。

    所以在實相當中，染法、染者不可得，真諦是空，不可得；俗諦是假，假的不

是實有，當然也不可得。所以論主就說了：

    【若離於染法　先自有染者

      因是染欲者　應生於染法】

    我們假設離開染法，不對待染法先有染者。那麼說，應該因染欲者生染法，這

個不成立。先有染者沒有染法，沒有染法怎麼叫染者？有染法才有染者嘛！先有染

者，不需要染法了，已經有染了。這個破法，古德都叫縱破。

    再順著假名破，我們也可說，先有染者後有染法，染者可以生染法，那麼染法

是染者所生，既然從染者所生，怎麼再染染者？所以先有染者，不對！因為染法、

染者對待假立。

    【若無有染者　云何當有染

      若有若無染　染者亦如是】

    「若無有染者」，第一首偈說先有染者，接著說假定沒有染者。「云何當有染

？若有若無染，染者亦如是。」什麼叫染呢？「染法」染「染者」才叫染。沒有染

者，染法染於什麼東西呢？所以說，假使沒有染者，「云何當有染」？它染什麼東

西呢？這半偈已經把他的意思講完全了，後半偈總說。

    「若有若無染，染者亦如是。」染法、染者都一樣。先有染者，不能成立染，

已經有染了嘛！先沒有染者，沒東西可染，也不成立。染法也是這樣，先有染法，

它染什麼東西呢？沒有東西可染，怎麼稱為染呢？先無染法，如果先沒有染法，更

不構成染的情形。

    所以先有染法不對，先有染者也不對。先無染法也不對，先無染者也不對，它

對待假立，中論所說這一項對待空。

    再看下面一首偈，下面一首偈是外人問，那麼，先有染者不對，先有染法也不

對，那一定是染法染者同時俱有，就是能所一時俱有。論主說：

    【染者及染法　俱成則不然

      染者染法俱　則無有相待】

    「染者及染法，俱成則不然。」染法與染者同時都有，不對！因為什麼原因呢

？染者染法俱，同時都有了，「則無有相待」，不構成對待。不構成對待，不能稱

為染。這首偈講的就比較明白了，他說出染者、染法是對待的。

    外人又說：「先有染者先有染法不對，先無染者先無染法也不對，二者同時都

有也不對，那麼一定是染者和染法是一，是一個，或者染法、染者是異，差異，是

兩個。」

    其實我們看出來，他還是落入有法。有一有異，落入有法，犯一個大過錯，是

什麼呢？執定法。他不是執有，就是執無，決定說。金剛經說，無有定法，是名阿

耨多羅三藐三菩提。

    「一」不對，論主說，因為染是染法染於染者，二者沒有自性。如果說染者有

自性，染者已經有自性，不必等著染了。如果我們再說染法有自性，染法有自性，

沒有染者，它怎麼稱為染法？它染於什麼東西？

    所以它無自性，無自性就空，才構成染者染法。如果它是一，那換句話說，染

法就是染者，染者就是染法，一個怎麼成為染？一個法不成為染，必須兩個法。假

使一個法成為染，等於自我染自我，沒這個道理，這個道理不正確。

    如果差異也不對，染者和染法差異。換句話說，染法不染染者也是染法，染者

不受染法所染也是染者，那不對。要是那麼說的話，它差異也能構成染，非染法非

染者也能成為染了，它差異嘛！這還是著於有法。所以論主說：

    【染者染法一　一法云何合

      染者染法異　異法云何合】

    「染者染法一，一法云何合？」染法染染者需要和合，不和合沒有染。染者染

法異（差異），異法云何合。差異的法，怎麼和合？如果差異也可和合，那不能和

合的也能和合。不能和合就是差異嘛！這個不對。

    【若一有合者　離伴應有合

      若異有合者　離伴亦應合】

    和合是染，染相待而成，能待所而為能，所待能而為所，相待叫伴。如果說一

法可以和合，離開伴，離開相待也應該合，這個我們很清楚。舉一個很俗的例子：

一男一女可以結婚，一個男也可以結婚，沒有聽說過，一個女也可以結婚，沒有聽

說過。他沒有伴怎麼合？

    有人就說了，一個男不能結婚，一個女不能結婚，一男一女可以結婚啊！所以

異法，差異，應該有和合。他不知道佛法。

    因為男是因緣生，女也是因緣生。男女都是因緣生，沒有自性；沒有自性就空

，空怎麼能和合？不相信，我們看一看，男是細胞組成，如果有男人的話，沒有細

胞還有男人。沒有細胞，沒有男的了。女的也是細胞組成，沒有細胞，女的空。

    那麼說起來，男女結婚，應該說細胞結婚了。這個空的，不能和合。所以如果

說差異，離伴也應該和合。這個還是他落於有法，執著定有。

    所以，這首偈講的是什麼呢？若一有和合，一它不能夠染，染就須和合。若一

不能染，若異也不能染，就是這個意思。

    染應有伴，法對待人有染，人受法能夠染。可是實在說也沒有染，因為對待就

空，空法無染，可是空法也無不染。無染，實相無相；無不染，實相無不相。再看

下一偈：

    【若異而有合　染染者何事

      是二相先異　然後說合相】

    「若異而有合，染染者何事？」如果差異而能和合，而能有染，那麼說起來，

染法、染者是什麼道理呢？所以「染染者何事」，就是說染法、染者何事？它沒有

染嘛！

    它的道理是什麼呢？二者緣起無性，緣起無性就是實相無相；無性緣成，無性

緣成就是實相無不相。

    要是說二者差異而有和合，差異者非染法非染者，那非染法、非染者也稱為染

，不合道理。

    前面半偈講理由。「是二相先異，然後說合相。」這個染法、染者二相先差異

，然後說它和合。這不能和合嘛！它的根本道理在那裏？如果染法、染者先差異，

就非染法、非染者。要是非染法非染者也能和合，沒這個道理。所以他責備他說「

然後說合相」。

    我們講到這裏要做一個解釋，大家才不容易迷惑。萬法隨緣，隨緣則無自性，

無自性就空。為什麼萬法隨緣就無自性？它有自性的話，就不能隨緣了，能夠隨緣

，一定沒有自性，所以無自性才能隨緣。

    這麼說起來，隨緣就無自性，無自性就隨緣。無自性就無染，隨緣就有染。無

自性就是隨緣，那麼無染而染，染而非染。隨緣法就無自性，那實在染而非染，非

染而染。

    因為這個道理，染而無染，華嚴稱海印三昧，也稱為一道清淨。無染而染，華

嚴稱為華嚴三昧，也稱為萬法繁興。一道清淨萬法繁興，萬法繁興一道清淨。萬法

繁興一道清淨，一道清淨就是實相無相；一道清淨萬法繁興，那個萬法繁興就是實

相無不相。

    這叫法性，性空宗所談。眾生迷惑變成妄見執著，執空、執有都是妄見。所以

中論破見不破法，不破法性，明法性。

    如果你把握不住這個要點，你越聽越糊塗。所以我不敢講快，就是這個原因。

你心稍一不清淨，就糊塗了。這叫法不迷人人自迷，法性本來如此，你起妄見。

    【若染及染者　先各成異相

      既已成異相　云何而言合】

    若染及染者，他應該寫若染「法」及染者，先各有異相，差異。「既已成異相

，云何而言合？」已經差異了，怎麼能合？

    我們按照事相講，差異的不能合，譬如說，男人和女人可以結婚，我沒有聽說

男人和女畜生可以結婚，它不能和合嘛！所以他說：若染法及染者，先各成異相，

既已成異相，云何而言合？

    譬如結婚這個例子說，某先生某小姐結婚誌喜，可以啊！可是某先生和某母狗

結婚誌喜，沒這個道理的。所以他講：若染法及染者，先各成異相，既已成異相，

云何而言合？

    在講以前，我們先複習複習上面講的。這一品觀染染者品第六，染是染法，染

者是人。首先我們掌握他的重點，他的重點在講性空，講性空的時候就是講相假。

他這一品重點，講性空的時候，還是在於對待空。

    染，有染法染眾生心才稱為染。這個情形之下，是對待而生的。染法、染者對

待才成立，對待染者才名為染法。如果沒有染眾生心，其法不稱為染。再一層，對

待染法才有染者之名，沒有染法染眾生心，眾生心不能稱為染者。

    在這個情形之下，先有染法不成立，先有染者也不成立，染法染者一時俱有也

不成立，必須對待才成立。

    世間邏輯講大前提，大前提他是一定要對待。如果說先有染法，不對待染者怎

麼稱為染法？如果先有染者，不對待染法怎麼稱為染者？如果染法染者一時俱有了

，已經都有了，就沒有對待了。沒有對待，也沒有染者，也沒有染法，不能成為染

。

    這裏頭出來兩個概念，對待染者才有染法，不對待染者沒有染法，所以染法空

。正因為染法空，對待染者才成立染法。對待染法名之為染者，沒有染法就沒有染

者，所以染者空。正因為染者空，對待染法才有染者，這稱為對待空。

    對待染法有染者，染者是假；對待染者有染法，染法也是假。假是有，空是空

。約空邊講，空而不空，不空而空；約假邊講，有而非有，非有而有。這是般若經

說的，所以三論宗稱為般若宗，就是講這個道理，染染者品就是講這個道理。

    現在我們看他的論文，我們心中先有個概念，這一品講對待空。對待空就是顯

假有，假有不真，不真就空，空性就是假有。

    他這個論文，這首偈裏面講「若染及染者，先各成異相；既已成異相，云何而

言合。」染是染法，多一個字就清楚了。若染「法」及染者，先各成異相。染法歸

染法，染者歸染者，沒有對待，不能成為染。要是那麼說，染法和染者既然差異了

，那就說明非染非染者。所以他說「既已成異相，云何而言合。」

    這個合是什麼意思呢？染法染染者，染者被染法所染稱為合。如果兩個先差異

了，非染法非染者，怎麼能稱為染事呢？所以他說「既已成異相，云何而言合。」

    【異相無有成　是故汝欲合

      合相竟無成　而復說異相】

    這是責備的語氣。此其間有一個覺，一個迷的差別。性空宗所顯的是法性，假

相所顯的是法相。外人執著法性定空、法相實有稱為迷。他的論文所說的是空而不

空，不空而空，不空就是假相。有呢？有而非有，非有而有，那個有就是假相。般

若經叫真空妙有，迷的人不知道，覺的人才知道。外人執著，所以論主責備他。

    因為前面說過了，差異不對待，不能成立。外人在上面曾提出異法，論主說，

染法染者是異，是異怎麼成為染，不對！

    外人說：我眼見差異法和合。所以他偈裏頭講異法，「異相無有成」。「是故

汝欲合」，所以你就說合相了。詭避！詭避真理！現在我又說合相不成功，你又說

差異相可以和合。

    因為對方落於有法，他不知道一切法成立是由於空。空才容納一切法的因緣，

所以這首偈是龍樹菩薩責備他們。

    【異相不成故　合相則不成

      於何異相中　而欲說合相】

    「異相不成故，合相則不成。」執著異相成，執著異相有；合相則不成，外人

執著合相也是有，這個都不成。唯有空才能成立。

    「於何異相中，而欲說合相。」這道理我們要知道，怎麼一相也不成，差異相

也不成，那不成斷滅了？可是這個法不歸斷滅，般若經講過，空而不空，不空而空

；有而非有，非有而有。

    空而不空，不空而空，其空不是斷滅空；有而非有，非有而有，其有不是定性

有。什麼原因呢？空是因緣生才空，因為因緣所生法是假，假非真實就空。怎麼說

是空呢？其空正因為是因緣生，沒有自性才叫空，所以空就是假。所以無性隨緣生

萬法，萬法緣生歸無性，法是這樣的。

    在初入此法的時候，就說緣起是有，性空是空。性空就是緣起，緣起就是性空

。

    這個法是根據實相法印說的。實相無相，好比虛空，虛空無形無相。虛空含賅

一切法，所以一切法實相無相。可是實相無相就是實相一切相，一切相就是無量。

因為虛空無形無相，就是十方遍滿；十方遍滿，就是無形無相。

    這個法是根據實相說，實相無相是說法身，實相一切相是說報化身。約法身講

，古德說諸法二而不二；約報化講，說諸法不二而二。

    一切法皆如此，如實知者叫見性，不如實知者稱為迷悶。迷悶之人稱遍計執性

，覺悟之人稱為依他起性，圓成實性。依他起無性就是圓成實，圓成實緣起就是依

他起。

    一切各宗所說佛法皆是如此，我們舉個例子，比如律宗說戒體。戒體有作戒體

，遇境則起，境過則滅。還有無作戒體，什麼是無作戒體？起而無起，無起而起；

滅而無滅，無滅而滅。

    所以無作戒體就是作戒體，作戒體就是無作戒體。我們的罪功，作戒體不增長

，無作戒體才增長。他又說無作戒體就是作戒體，作戒體就是無作戒體，這是什麼

道理呢？無性隨緣，無作戒體就是作戒體，隨緣無性，作戒體就是無作戒體。各宗

所說都是這個道理。

    大家清淨心聽，你稍為打妄想就不懂，你的清淨心可生萬法。

    【如是染染者　非合不合成

      諸法亦如是　非合不合成】

    「如是染染者」，他這兒缺少一個字，如是染「法」染者。「非合不合成」，

不是和合也不是不和合，這出於華嚴經，華嚴經說：「法非和合不和合。」

    怎麼染法染者非和合呢？隨緣無性，無性怎麼合？所以非和合。怎麼非不和合

呢？無性隨緣，隨緣就是和合。所以他說「如是染染者，非合不合成。」

    「諸法亦如是，非合不合成。」一切法都非和合，性空故；一切法也不是不和

合，緣起故。大家面前的那個桌子──假名。沒有桌子，它是木頭構成的。如果有

桌子，沒有木頭應該還有桌子。沒有木頭就沒有桌子──桌子空，空怎麼和合？所

以非和合。正因為它空，木頭構成，才是桌子，所以非不和合。

    一切法皆如此，我們通達這個道理就知道，一切法空是其法性，一切法假是其

法相。你不相信你提出一項法來研究研究，它是不是空而不空，不空而空；有而非

有，非有而有。

    世間人好提本體，他認識不夠。他認為本體最後最小，不是因緣構成的。他沒

想到本體假使有，一定有十方分，上、下、東、西、南、北、四維。如果沒有十方

分，沒有這個東西，那叫斷滅空。

    本體最後最小，是人的錯誤觀念，它可分為十方分，怎麼會說它是最後最小呢

？同時還有一個道理，十方分當中每拿一方分，又可分為十方分。因為這一方分只

要有，就有十方分，沒有十方分是沒有這個東西。根據這個道理，所以佛於空說無

量，於無量說空。

    他最後一偈就說，如是染染者，非合不合成，諸法亦如是，非合不合成。


中論講記

中論講記卷第二

    觀三相品第七

    外人就問了，經上說，有有為法無為法。好像是大法鼓經，我記得有說，法有

兩種：有為與無為。有為法有三相：生、住、滅，有三相的是有為法。無為法對有

為法而立，所以沒有三相的稱為無為法。

    這個經上說很多，廣說、略說都有。廣說他說生住異滅，略說他僅說生滅。一

切生滅法皆是有為法，所以有為法有三相：生、住、滅，沒有生、住、滅的是無為

法。其實佛說有為法是說其無常、無我，要大家曉得涅槃寂靜。對於無常、無我，

所以才說一切法空，一切法空就是無為法了。

    因為世間人執著緣起為「有」，佛說那是有為，皆是生住滅法，無常的，無我

的。其實無為法就是有為法，有為法就是無為法。有為法是隨緣，無為法是無性。

隨緣無性，有為法就是無為法；無性隨緣，無為法就是有為法。

    無性是正，隨緣是遍知，正遍知是佛的般若德。所以佛說，我不與世間人諍，

不和世間人諍論，世間人與我諍，世間人和佛諍論。佛怎麼不和世間諍呢？世間人

說有，佛也說有，佛說是因緣有。世間人說空，佛也說空，佛說是因緣空。因緣有

，法以因緣有，沒有自性，有即空；法性是因緣空，因緣空沒有自性，空即有。佛

以大智慧如此說，不入其理的就和佛諍論了。

    我們看三相品，首先我們要有個概念，三相，生住滅是假，非第一義。第一首

偈他說：

    【若生是有為　則應有三相

      若生是無為　何名有為相】

    論主的意思是說，你說有為法有三相，生住滅，那生是不是有為相？生假使是

有為相，生應該也有生、住、滅，那生又有生，相續不斷了，再講那麼就無窮了。

所以執著生是有為相，落入無窮過。

    「若生是無為，何名有為相。」生既然無為，無為法沒有生、住、滅三相，你

怎麼說生是有為呢？有為就有生住滅。所以我們掌握到，沒有有為相是無性，有有

為相是隨緣。因為生住滅三相，不可能同時俱有，它是矛盾的。生，則不住，生是

動的，住是靜的。生，就不滅，生怎麼會滅呢？再看住，住就不生，住是停止的，

住不生，住則不滅。再看滅，滅則不生，滅則不住。所以有為法有三相：生、住、

滅，不可能的，那是假相，假有啊！

    比如說生、住、滅無常，無常就沒有。如果有無常，那個無常不是常嗎？所以

他說「若生是有為，則應有三相。」落入無窮過。

    【三相若聚散　不能有所相

      云何於一處　一時有三相】

    「三相若聚散，不能有所相。」生、住、滅三相若聚，是一法，一法不成立，

不能有所相。若散，個別存在，生歸生，住歸住，滅歸滅，還是不行。因為佛說過

，一切法皆是有為相。所以一切有為法，如夢幻泡影。生，如果是有為法，就應該

有生、住、滅三相。如果是無為法，就沒有生、住、滅。

    「云何於一處，一時有三相。」這個矛盾的概念不成立的，不能和合，所以他

說「云何於一處，一時有三相。」

    大家要有個概念，不可執為定法。所以金剛經說過，無有定法，是名阿耨多羅

三藐三菩提。不執定法為覺，若執定法為迷。

    今天講到此地！

    在講以前，先把以上所講的大略提示提示。論主說一切法空，外人就反駁了，

說：佛在經上說有有為法、無為法，你怎麼說一切法空呢？譬如大法鼓經就說過，

法有兩種，有為與無為。有為有三相，三相就是生、住、滅，沒有三相就是無為。

    其實佛說有為法如夢幻泡影，虛妄的。對有為法立無為法，有為法既然是虛妄

的，無為法也不立，那是佛的本意。外人不知道，執著有為法為實有。如果執著有

為法是實有，是遍計執性。知道有為法虛妄如幻，是依他起性。今天就接著上次講

的。

    【若謂生住滅　更有有為相

      是即為無窮　無即非有為】

    有為法有生、住、滅三相，假使我們說生住滅也是有為法，應該也有三相：生

有生住滅，住有生住滅，滅也有生住滅，那是不可能的。

    這一偈就說了，如果說生住滅，更有有為相，那就是無窮。生更有生，生更有

生……，落入無窮過。「無即非有為」，如果說生住滅，沒有有為相，那就不是有

為。因為有為法有三相嘛！它要是沒有生住滅的話，就不是有為了，這是論主提出

的結論。

    外人又講理由了，說：你說生住滅更有有為相就無窮，那不對的。因為什麼原

因呢？雖然是生住滅亦生住滅，它不是無窮。他的理由是：

    【生生之所生　生於彼本生

      本生之所生　還生於生生】

    他這個生，在當時的思想，一個有為法生的話，它自體有七法共生，就是：第

一個法是有為法，第二個就是生，第三個就是住，第四個就是滅。第五個法滅的時

候，同時生出新法來，那個新生的果法，就稱為生生。第六個有生生就有住住，第

七個就有滅滅，滅滅以後又有新法生，生生生的法就是本生。

    這裏頭有一個重點：他執持他的有為法實有。生住滅三相，住和滅不過根據生

假立，實質上講呢？就是生和生生。

    這麼講大家不容易明白，我們舉個例子講：一粒稻穀是有為法，生。把這一粒

稻穀種到地裏去，有太陽、空氣、水的因緣才可生。生芽，就是住。芽長苗，苗長

桿，結新稻穀，結新稻穀就是生生。新結成的稻榖又作本生，又作種子了。種到地

裏去又生，生又住，住又滅，又成新稻穀，循環無斷，這個不落無盡過。

    大家聽懂了沒有？稻穀種到田裏，它可以生長，生長新稻穀，新稻穀就是生生

。這個生生又可作種子，又可以生，生生不絕，不是無窮。這是外人執著他的有為

法成立。

    這個不成立的。譬如我們說稻穀，稻穀是分子組成的，如果沒有分子，稻穀就

空了。如果稻穀不空，沒有分子，應該還有稻穀。稻穀既然是空，空怎麼會生？所

以禪宗講：「吃了一輩子飯，沒咬破一粒米。」因為米是空的嘛！它是因緣生，無

自性，怎麼會生呢？所以佛說無生法。

    外人執著，錯誤就錯在有生法，他執著定有有為。經上說，若有定法，即非什

麼啊？阿耨多羅三藐三菩提。若有定法，就不是無上菩提。這個理由比較微細一點

，因為外人他執著法相，因為他執著法相的關係，不見法性，法性身就是如來。所

以經上說：「若見諸相非相，即見如來。」

    所以他說「生生之所生」，生生它生於本生，所以「生於彼本生」。「本生之

所生，還生於生生」。換句話說，他執著生生生本生，本生生生生，生生不斷，這

是一種錯誤的觀念。以下我們看論主怎麼反駁他：

    【若謂是生生　能生於本生

      生生從本生　何能生本生】

    如果你說生生就是新稻穀，還可以作種子，「能生於本生」，可是這個生生的

新稻穀從本生而來的，那麼既然從本生而來，它怎麼生本生呢？

    意思是說，新稻穀沒有啊！它從本生來的。那麼如果沒有本生，怎麼會有生生

？沒有生生怎麼生本生？大家諦聽！諦聽！善思念之！你稍微旁騖一點就不懂。

    我再重複一遍，如果你說生生能生本生，可是生生從本生而來，怎麼能生本生

呢？生生從本生而來，先有本生後有生生，是不是啊？生生既然是後有的，怎麼能

生本生？沒有本生不能生生生，他怎麼有？那顛倒想嘛！思想顛倒！大家聽懂了嗎

？下面一偈就容易懂了。同樣的道理，顛倒過來。

    【若謂是本生　能生於生生

      本生從彼生　何能生生生】

    如果說本生能生生生，你的論點，生生生本生，本生生生生。可是，本生是從

生生來的，生生沒有，怎麼能生本生？這一偈比較容易懂，如果你明白上一偈，就

知道他的意思了。

    他這品論得很細，你如果不細細推究，就迷惑了。

    外人又提出意見了，他說：「這個生生生時，非前非後，能生本生。它不是未

生而生本生，也不是已生以後生本生，生的時候就生本生。」換句話說，新稻穀生

長的時候就生本生。我們看論主怎麼破他：

    【若生生生時　能生於本生

      生生尚未有　何能生本生

      若本生生時　能生於生生

      本生尚未有　何能生生生】

    「若生生生時，能生於本生。」如果照你的說法，生生生的時候，能生本生。

「生生尚未有，何能生本生。」這個時候生生還沒有啊！什麼道理呢？「生生」生

的時候，我們知道本生生生生，應該先有本生後有生生。它生的時候呢，先有本生

，還沒有生生。既然沒有生生，它怎麼能生本生？所以他說「若生生生時，能生於

本生。」生生這時還沒有，沒有的法怎麼能生本生呢？所以說「生生尚未有，何能

生本生？」

    大家不要迷惑，記住！佛說無生法，因為什麼無生呢？一切法因緣生無自性，

無自性所以無生；一切法空，空所以無生；一切法無所有，無所有所以無生；一切

法清淨，清淨所以無生；一切法不可得，不可得所以無生。生法，僅僅是幻相，假

有。假有非實，所以無生。譬如心經講：色即是空，空即是色。色怎麼空呢？色法

，乃至受想行識是假有的，假有就空。空不是斷滅空，空就是假有。

    這麼說起來，「假有」般若稱為妙有。什麼妙有呢？色受想行識雖然有，是性

空。所以有而非有，非有而有，叫妙有。空是真空，不是斷滅，因為空而不空，不

空而空，稱為真空。真空就是妙有，空而不空，不空就是妙有。妙有就是真空，有

而非有，非有就是真空。真空就是妙有，所以真空亦空，妙有就是真空，所以妙有

亦空。有空，空空稱為畢竟空，畢竟空在經上有很多名字。又叫畢竟淨。所以我們

就知道，外人的思想錯誤。就是唯識家講的遍計執，不會法性。如果會法性的話，

就知道「有」是依他起，「空」是圓成實。所以「若本生生時，能生於生生，本生

尚未有，何能生生生。」這兩首偈它是一對，明白一個就都明白了。

    我們再看下一偈，這外人又舉譬喻，證明有為法實有。他說：「這個生生生本

生，本生生生生，好比燈一樣，燈能照暗。」

    【如燈能自照　亦能照於彼

      生法亦如是　自生亦生彼】

    其實這個譬喻不恰當，燈光和闇，不能並存。有明無闇，有闇無明，它不像顏

色一樣，黑白分明。大家的眼球，黑眼球、白眼球分明，它不可能的，它相剋的，

不能相生。我們知道，燈能照，及闇才能照。換句話說，有明有闇才可以照，只有

明不能成為照，只有闇亦不能成為照。所以論主說：

    【燈中自無闇　住處亦無闇

      破闇乃名照　無闇則無照】

    你這個譬喻不對啊！燈裏頭自己沒有闇，燈和照到的地方亦沒有闇，它不及闇

嘛！它能破闇才叫照，沒有闇怎麼叫照呢？我們的觀念錯誤，因為事實上有明無闇

，有闇無明嘛！不可能和顏色一樣，一半闇一半明，那不可能的。什麼意思呢？照

是對待空，所以外人舉的例子，就不對。對待的，好比能所一樣。能和所，能對待

所才叫能，沒有所怎麼稱為能？所對待能才叫所，沒有能怎麼稱為所？這個情形也

是空的。對待能才有所，所空。如果不對待能，沒有所。對待所才有能，能空。沒

有所就沒有能。這稱為法性。

    法性我們再講一講，對待能才有所，都是能啊！所以這個法，說能一切能，說

所一切所，這就是天台發揮的一點，說空一切空，一假一切假，一中一切中，就是

這個道理。這個是法性。

    你如果一執著就有兩邊，執著有有，偏於常邊；執著有空，偏於斷邊。如果會

到有而非有，非有而有，妙有；空而不空，不空而空，真空，那就是法性了。這個

法性是依他起，如果一落入遍計執，就是妄見。這是很重要的，大家要認清楚。如

果你落入妄見，一切錯！外人舉燈的例子，就落入妄見了。所以論主說，燈中則無

闇，住處亦無闇。無闇則無照，闇和明是對待空的。

    我舉個例子，大海起浪，萬重浪是有法。可是浪都是水，水性濕，沒有起沒有

落。既然沒有起沒有落，萬重浪起而無起，無起而起；無起隨緣就起，隨緣無性就

無起。

    再比如說，虛空無形無相，無形無相就是橫遍十方，橫遍十方就是無形無相。

虛空是一個，十方是無量，怎麼十方無量呢？十方拿出一方又有十方，再拿一方又

有十方……，無量無邊。法性是一即無量，無量即一。一稱為正，無量稱為遍知。

佛的正遍知就是一即無量，無量即一；於一知無量，於無量知一。

    仔細研究起來，它有兩重道理，都是空的。空有兩重，中論都講過，一個對待

空，一個因緣空。因緣空比較廣泛，對待空很少用到。所以明和闇是對待空，不是

有法。

    【云何燈生時　而能破於闇

      此燈初生時　不能及於闇】

    這是外人又提出意見，他說：我的意思不是那麼說，燈未生的時候，它不能照

闇，沒有明嘛！燈既成以後，有明無闇，亦不能照闇。我是說燈生的時候，不是未

生亦不是已生，這個時候能自照，亦能照人。

    這個觀念也是錯誤的。燈生時，怎麼能照闇呢？有兩種情形：一種情形，燈生

的時候，一半明一半闇。不可能的，我們已經知道，明和闇相剋的，不和顏色一樣

，黑白分明。再一種情形，燈生的時候，沒有明亦沒有闇。既然沒有明亦沒有闇，

怎麼能夠照呢？所以兩種情形，都不可能成照。

    所以論主說：「云何燈生時，而能破於闇。此燈初生時，不能及於闇。」就是

它沒有明沒有闇嘛！燈沒有明，不能破闇。亦沒有闇，不能稱為被破，不能成照法

嘛！

    這首偈從兩方面講，一方面燈生的時候，一半明一半闇，不可能的。另一方面

沒有明亦沒有闇，也不能成照，它沒有及闇嘛！

    【燈若未及闇　而能破闇者

      燈在於此間　則破一切闇】

    如果燈沒及闇的時候，沒有到達闇的時候，就能破闇，那這兒有燈，全世界的

闇都破了，那不可能的。所以這首偈就明白了，燈破闇必須及闇──到達。所以明

和闇不能到達，事實上有明無闇，有闇無明。

    【若燈能自照　亦能照於彼

      闇亦應自闇　亦能闇於彼】

    如果照你的說法，燈能夠自照，亦能照他的話，那麼同樣的道理，我們可以知

道，闇也能自己闇自己，同時闇別人。這首偈容易懂，不多費時間。燈能自照照彼

，闇當然亦能自闇闇彼。外人錯誤執著，執著定有。若有定法，即非無上菩提。

    外人說：有為法能夠自生，也能生彼。好比燈一樣，自己能照，也能照人。這

首偈龍樹先破自生。你說能夠自生，也能生彼。當然是先自生，才能夠生彼。可是

自生是不可能的，所以他說：

    【此生若未生　云何能自生】

      若生已自生　生已何用生】

    這個生是說生法。生法要是沒生的話，怎麼能夠自生？我們知道，生的觀念是

長，所以叫生長。如果不長，那是自我還等於自我，好比種子還是種子，不能說是

生。種子生長芽，才稱為生，可是生長芽就不等於自我了。

    所以在觀念上，我們應該知道，生是因緣生，不能自生。主要的是，自我還等

於自我的話，沒生。所以他說「此生若未生，云何能自生？」

    「若生已自生，生已何用生？」假使有為法，此生就是生法。這是什麼呢？已

經生了。它既然已經生了，何必再用生？這是以未生、已生破自生。

    下面總破。

    【生非生已生　亦非未生生

      生時亦不生　去來中已答】

    「生非生已生，亦非未生生。」生法不是生了以後再生，也不是未生而生，這

半偈重複上面那一首偈。「生時亦不生，去來中已答。」生時是什麼呢？未生已生

和合相叫生時。去來品中說「已去無有去」，已去是過去，已去之中，無有去法；

「未去亦無去」，未去是未來，也沒有去法；「去時亦無去」，去時是現在，去時

也沒有去法。

    法是空的，因為過去沒有，過去是現在未來形成，如果過去不空，沒有現在沒

有未來，也應該有過去；現在是空的，是過去未來形成；未來也是空的，是過去現

在形成。

    去來品中已經說過，未去已去也是這種情形，去時也是這種情形，所以他說去

來品中已答。

    已生是過去，過去已滅，所以無生。「亦非未生生」，也非未來而生；「生時

亦不生」，現在也不生，所以一切法無生。

    怎麼一切法無生呢？一切法因緣生，因緣生無自性，無自性就無生。無自性就

空，一切法空，所以無生。因緣生是假，一切法假，所以無生。無自性就無所有，

無所有所以無生。無自性不可得，不可得所以無生。

    外人又辯了，他說：我所說的生啊，也不是說已生生，未生生，生時生，我是

說因緣生。

    這時候論主就回答說了：

    【若謂生時生　是事已不成

      云何眾緣合　爾時而得生

      若法眾緣生　即是寂滅性

      是故生生時　是二俱寂滅】

    「若謂生時生，是事已不成。」你說生時有生，已經矛盾了，這個不生。你自

己講的話，自己矛盾。什麼原因呢？他成立的觀念是「本生生生生，生生生本生。

」假使有個生時生的話，不是本生也不是生生，自己矛盾了嘛！這已經不成了。

    「云何眾緣合，爾時而得生。」眾因緣和合生，無自性，無自性是空，它怎麼

會生呢？所以他講「若法眾緣生，即是寂滅性。」什麼是寂滅性？因緣是有，有法

不生，稱為滅。因緣生無自性，無自性也空，空也不生，稱為寂滅。有空稱為滅，

空空稱為寂滅。

    因緣生，眾因緣和合假有，般若稱為妙有。妙有無自性就空，不是有個空，如

果有個空，空是有，不叫空，空也空稱為寂滅。

    我們平時說，因緣有是有法。諸法因緣生，那是假的啊！無自性，空的。因為

假，怎麼叫假呢？它無自性。怎麼叫空呢？無自性就是那個空，不是另有個空啊！

所以說生滅滅已，寂滅最樂，這是佛說的。

    「是故生生時，是二俱寂滅。」第一個生是生法，這句話應該怎麼講？是故生

法和生時，這兩種都是寂滅，都是無自性的。

    外人又辯駁了，他說：事實我看到，未來法到現在，稱為生。

    這個明眼人一看就知道，大家說他的錯誤在什麼地方？誰知道？他落於有法。

他說事實上看到未來法到現在叫生，落於有法。所以龍樹說：

    【若有未生法　說言有生者

      此法先已有　更復何用生】

    「若有未生法，說言有生者。」要是有個未生法，就說有生者。「此法先已有

，更復何用生？」可是要是有未生法才有生者，既然有了未生法，這個法已經有了

，何必再生？所以他落於有法。

    論主繼續破他：

    【若言生時生　是能有所生

      何得更有生　而能生是生】

    「若言生時生，是能有所生。」你的論點，本來是辯駁我而立的。我現在說，

生法要是有為的話，更有有為相。換句話說，生要是有為，有為有三相：生、住、

滅，那這個生應該還有生住滅。生住滅是有為，應該還有三相生住滅。那麼說生住

滅，生住滅，生住滅……，無窮了。

    「是能有所生」，要是照那麼說的話，你的立論是：「本生生生生，生生生本

生。」自己先駁倒了，假使生時要是有生法，那一定是它可能生本生，也能生生生

。

    我們看起來，外人的思想不夠細膩，盡是漏洞。所以他說「若言生時生，是能

有所生。何得更有生，而能生是生。」怎麼會更有生，生這個生法呢？那是無窮過

。所以他接著說：

    【若謂更有生　生生則無窮

      離生生有生　法皆能自生】

    這是說外人自相矛盾了。假使說更有生，能生這個生法，能生生法的那個生生

法，當然也是有為的。既然有為的，它應還有生住滅三相。那麼生住滅，生住滅，

生住滅……，就無窮了。所以他說「生生則無窮」。

    如果生生無窮的話，你自己說的就駁倒了。你說生生生本生，本生生生生，不

落無窮。可是「離生生有生」，離開生生有生法了，那當然無窮。「法皆能自生」

，法能自生有什麼過呢？不必等本生生生生，生生生本生，它能夠自生嘛！

    大家靜靜心，你的思路要細膩。他後面那首偈「離生生有生」，離開生生有生

法，法皆能自生。意思是說，就不是生生生本生，本生生生生。法皆能夠自生。所

以他說：

    【有法不應生　無亦不應生

      有無亦不生　此義先已說】

    「有法不應生」，因為已經有了，何必再生？「無亦不應生」，這個法沒有的

話，不應生。無法，不假因緣不能生。「有無亦不生」，既然有不生，無不生，兩

個不生加起來，還是不生。不可能加起來等於生，不可能的。

    好比說你沒有錢，我沒有錢，我們兩個加起來，還是沒有錢啊！不能說你沒有

錢，我沒有錢，我們兩個加起來，變成有錢，那不可能的。

    或者有人抬槓，說事實上我見到嘛！男人沒有小孩子，女人也沒有小孩子，男

女結婚以後加起來生小孩子。

    這是什麼原因呢？這是因為男女都是因緣生法，空的。男人是不是細胞？女人

也是細胞，如果男人不空，沒有細胞還有男人。女人不空，沒有細胞還有女人。他

都是因緣生的，無自性所以空。空怎麼生呢？生小孩子如幻如化啊！

    我們再講，這個小孩子，也是因緣法，沒有。那個小孩子，有小孩子生小孩子

嗎？還是無小孩子生小孩子？如果說有小孩子生小孩子，父母沒有生以前，小孩子

在那裏？你說在天邊。既然在天邊，有了，何必等到父母生呢？不生也有他嘛！你

說沒有小孩子可以生小孩子，也不對！沒有小孩子的太多了，石頭沒有、樹木沒有

、花草沒有，都能生小孩子，不合道理！

    所以生法是幻相，假有，般若稱為妙有。所以「有法不應生」，已經有了嘛！

「無亦不應生」，要是無可以生的話，雞蛋裏頭沒有小鴨的成分，也可生小鴨，石

頭沒有小鴨的成分也可生小鴨，太陽、空氣、水沒有小鴨的成分，也可生小鴨。所

以說無法也不生。有小鴨的成分是什麼原因呢？因緣有。因緣有無自性，就空了。

無呢？因緣無，因緣無無自性，無也是空的。

    我們大家錯誤，錯誤在那裏呢？有是定性有，無是定性無，就錯了。要會到有

是因緣有，無是因緣無。所以他說「有無亦不生，此義已先說。」這種道理已經說

過了，因為在觀因緣品的時候說過了。因緣品怎麼說過呢？他說，諸法不自生，亦

不從他生，不共生不無因生，所以一切法無生。

    以下就總破了，因為有為法有三相：生、住、滅，不成立，那是幻相。生則不

住，生則不滅；住則不生，住則不滅；滅則不生，滅則不住。不成立，它幻相嘛！

一切法如幻如化嘛！

    佛說有為法有三相生住滅，是說一切法如幻如化的。所以金剛經說過，一切有

為法，如夢幻泡影，如露亦如電，應作如是觀。一切眾生誤執為定有，就錯了。所

以說：

    【若諸法滅時　是時不應生

      法若不滅者　終無有是事】

    「若諸法滅時，是時不應生。」滅則不生，這是一定的。我們知道生就不滅，

滅就不生。所以他說「若諸法滅時，是時不應生。」

    「法若不滅者，終無有是事。」大家深深體會！法剎那剎那在滅，你不感覺。

因為你不感覺，不知道重要性，所以佛說可憐愍眾生！

    這一秒鐘過去了，再永遠不會有了，已經滅了，一剎那一剎那始終在滅。各位

修行及早啊！我看見很多人，初見的時候年輕，再見老年了。再見呢，衰弱了。多

久以後不見了人，死亡了。各位想一想，可怕啊！可是要知道，他老不是一下子老

的，一秒鐘一秒鐘就老。自己不感覺，所以佛說是可憐愍眾生！

    這一剎那又過去了，宇宙之間再永遠不會有。如果聰明的人，把握住這一秒鐘

一剎那，念一句阿彌陀佛，就有這功德留下來了。所以奉勸大家，時時刻刻，心不

離佛，佛不離心。

    所以「若諸法滅時，是時不應生，法若不滅者，終無有是事。」沒有不成過去

的。人生出來很多錯誤的觀念。我們一生，就只抓現在，得到現在。不知道現在剎

那剎那過去了，有誰抓住的？沒有一個人抓住的。法一定要滅，道理唯有佛說出來

。現在，按理推尋，是過去未來形成。既然現在是過去未來形成，你為什麼不叫現

在叫過去呢？不稱未來呢？拿事講，轉眼之間就成過去。現在觀念剛一起，馬上就

成過去。所以說古人有一句話，感嘆說：「往事不堪重回首！」可是很少有人覺悟

！所以說「法若不滅者，終無有是事。」

    以上破生，以下破住，生住滅三相都破。有沒有人有疑問啊？大家聽的時候，

心要清淨。不能打妄想，一打妄想就不懂了。

    【不住法不住　住法亦不住

      住時亦不住　無生云何住】

    為什麼「不住法不住」呢？不住法沒有嘛！沒有法怎麼住？法不住是沒有它，

沒有它，它怎麼住？所以說「不住法不住」。

    「住法亦不住」，或者有人說：「你說不住法不住，對的。可是住法它住吧！

」它也不住啊！因為什麼原因呢？上面講過嘛！住法是有為的，有為法有三相，生

住滅。生則不住，滅則不住，它怎麼會住呢？

    如果你說單獨有住法，就沒有有為。沒有有為，那是無為啊！無為是根據有為

立的。沒有有為，憑空怎麼會有無為呢？所以他說住法也不住。因為住法有生有滅

。

    「住時亦不住」，因為住時沒有，住時是現在，現在是過去未來形成，沒有過

去沒有未來，就沒有現在。有過去就是已住，有未來就是未住，已住沒有住法，未

住也沒有住法。他已經講過了嘛！已住中沒有住法，已住法是有為法，生住滅，所

以不住；未住法就是不住法，不住法沒有，也不住，所以說「住時亦不住」。

    「無生云何住？」有生才有住，可是「諸法不自生，亦不從他生，不共不無因

，一切法無生。」沒有生怎麼有住呢？

    這首偈裏兩種破法：「不住法不住，住法亦不住，住時亦不住」，我們稱它為

縱破。「無生云何住」，稱它為奪破。這是古人立的縱破、奪破。

    【若諸法滅時　是則不應住

      法若不滅者　終無有是事】

    「若諸法滅時，是則不應住。」滅即非住嘛！住就不是滅，滅就不是住。所以

他說「若諸法滅時，是則不應住。」

    「法若不滅者，終無有是事。」法假使不滅，沒這回事！不相信，誰能有辦法

把現在留住，把時間留住？所以「不滅」沒這回事的。

    【所有一切法　皆是老死相

      終不見有法　離老死有住】

    這是破住。所有的法都是老死相，什麼老死呢？生滅。眾生不知，稱為可憐愍

眾生！時間一剎那一剎那過去，時間一過去永不回頭。我們過一剎那，誤認為他生

長一剎那，其實老死一剎那。

    一般眾生都迷於現在，說我現在還年輕，現在還力壯。其實現在不停的，因為

現在是過去未來形成。剛一說現在的時候就成過去，我們老死就這樣老死。眾生迷

惑，非到老死的時候才知道老死的可怕，他不知道年輕的時候就老死了。

    各位請想，不管你年輕、年老，這一秒鐘過去了，它永遠就沒有了，可怕得很

。你到了認為老死之年，那是一秒鐘一秒鐘累積起來的。我們看見花紅的時候，其

實它就開始褪色了，肉眼不能察覺。人就是這個樣，等到花謝的時候，才知道花老

死了，不知道花盛開的時候，也是老死相。你們看山是綠的，它一秒鐘一秒鐘在變

色，你不察覺。好像人不檢查不知道有病，一檢查他才知道病重了，所以佛說眾生

是可憐愍眾生！

    大家想一想，可怕啊！現在大家精神旺盛，體格健壯，你想不想到，死神正向

你接近！早看破這一點，早下手用功。佛說一切法，就為這個病。佛說一切法，不

外治老病死。如果眾生能夠察覺，現在你發現死神正在向你伸手。不可事到臨頭悔

已遲！早下手用功。怎麼辦呢？諸惡不作，眾善奉行，自淨其意！

    不相信，我問大家，宇宙之間有什麼法不經過老死？有誰知道？不知道的眾生

太多了，所以佛說可憐愍眾生嘛！你臉上的皺紋，不是老了以後才有。現在你雖然

天天擦粉，可是它天天長，在不知不覺之中，慢慢奪走你的生命。唉！所以佛為了

救眾生老死這個病，才教眾生證涅槃之法，涅槃就沒有生死。怎麼證法呢？諸惡不

作，眾善奉行，自淨其意。那個上面講呢？經、律、論。

    所以說「所有一切法，皆是老死相。終不見有法，離老死有住。」我們仔細想

一想，沒有一個法，離老死有住的。世間好比大海浪，淘盡了多少英雄豪傑。所以

大家應該提早覺悟，早下手用功！

    具體地說，下手用功，有幾方面呢？佛說過，出家人有三種事業，誰知道？念

佛、誦經、僧眾事。早下手用功！因為老死相逃不過去，唯有這個方法可以使你逃

過老死。

    老死相由粗到細有四種：最粗的是業，莫造業，不要造惡業。再細是什麼呢？

煩惱，不要起煩惱。再細的是妄想，最後是無明，破了無明就解決了。

    【住不自相住　亦不異相住

      如生不自生　亦不異相生】

    有為法生住滅三相，住呢，不自相住。不自相住有兩種解釋，是一個道理。一

種解釋，法是緣起，緣起法沒有自性，沒有自性，所以沒有自相。因為它因緣所生

法，所以不自相住。異相，差異法，也是緣起，沒有自性，所以不異相住。好比生

一樣，生不自相生。生要是自相生，應該自還生自，自生自是沒有增加，沒有生。

「亦不異相生」，異相對異相也稱為自相。因為一切法緣起無性嘛！這是一種解釋

法。

    還有一種解釋法，和前面是一個道理。什麼道理？都是依他起，換句話說，都

是緣起。法既然是有，就有三相：生、住、滅。它不自相住，有住就有生，就有滅

。生不是住，滅也不是住，所以自相不住。異相亦不住，生住滅的異相是什麼呢？

就是生滅嘛！還是生不住，滅不住。

    這個道理比較微細，大家能聽懂聽不懂？所以他說：「住不自相住，亦不異相

住。」「如生不自生，亦不異相生。」生也是同一個道理。因為法有生住滅三相，

生要是自相生，那麼就沒有住沒有滅，這不可能的。你想想什麼法沒有生，沒有滅

？有人說，你說沒有生，明明現有生相；沒有住，明明現住相；沒有滅，明明現有

滅相──那是緣起的，如幻如化。生住滅皆是一樣。

    異相亦不生，異相生是什麼？有滅有住嘛！滅不生，住不生，所以他說：「如

生不自生，亦不異相生。」

    大家了解這個道理，只有一句話：「是日已過，命亦隨減，如少水魚，斯有何

樂？」眾生偏偏不這麼覺悟，他總以為現在永在的。現在短得實在可憐，非常短暫

。所以佛說，如小兒舐刀頭蜜一樣。

    中論在信解，我們可以會到行證。所以佛傳十念法門，最後一項教念死。如果

想到死，還有什麼可貪戀的！你貪戀不過是一場空就是了。我不知道大家聽到這段

論文有感觸沒有？如果你沒有感觸，實可憐愍！

    現在破住破完了，再破滅：

    【法已滅不滅　未滅亦不滅　　　　　滅時亦不滅　無生何有滅】

    前三句是縱破，最後一句奪破。「法已滅不滅」，按縱破的破法，已經滅了，

怎麼還再有滅？「未滅亦不滅」，未滅就是住，住法未滅。那麼法住怎麼會滅？「

滅時亦不滅」，已滅未滅當中有滅時。已滅裏頭沒有滅，未滅也沒有滅，已滅未滅

加起來和合相，就是滅時，也沒有滅。

    這是講對待空，已滅是過去，未滅是未來，滅時是現在。過去空，是現在未來

形成；現在也空，是過去未來形成；未來也空，是過去現在形成。你要是知道對待

空，就奪破到底了。

    「無生何有滅」，無生何有滅呢？法有生才有滅，沒有生，滅什麼？一切法無

生，因為過去空、現在空、未來空。空則無生，空則不可得，空則無所有。這主要

說生住滅三相，都是如幻如化的，般若稱為妙有。下面一偈再看：

    【法若有住者　是則不應滅

      法若不住者　是亦不應滅】

    這是什麼道理呢？法假使有住，住法怎麼滅？住則不滅，所以有住不應滅。有

人或者說：「有住不滅，無住就滅了。」那是你取相，不會道理。要是法不住，是

沒有那個法啊！沒有那個法，怎麼滅？要是有住呢？住和滅相違，它則不滅。無住

，沒有東西，什麼東西滅？這裏是破滅。這個你要會到無性，無性就不滅。

    【是法於是時　不於是時滅

      是法於異時　不於異時滅】

    這是他以各個角度破滅。這個法在這個時候，這時候不滅，什麼原因呢？這個

法在這個時候，還住嘛！住法怎麼滅？這裏頭他講三世。「是法於是時」，換句話

說，這個法在現在，它不在現在滅，它住嘛！「是法於異時，不於異時滅」，現在

不滅，假使它在過去滅，這個法在過去，過去也不滅。好比說我昨天還看見他啊，

他活著，今天怎麼死了？昨天你看見他沒死，所以在過去，過去不滅。

    如果在未來，它也不滅。譬如說明天上午八點，我們在某處見面，到了明天，

真的見面了，當然不滅了！可是你要知道，在不滅的法當中，你認為不滅，要體會

它的滅。怎麼體會呢？時間剎那剎那地過。所以古人講：「萬里長城今猶在，不見

當年秦始皇。」古人沒有一個活到現在的。體會到這一點，你就沒有貪戀心了；沒

有貪戀心，貪瞋癡不生；沒有貪瞋癡，惡口、妄語、綺語、兩舌、殺、盜、婬不生

，三業清淨，就可脫離了。

    所以在有為法當中，要體會它生滅；在生滅當中，求那個不生不滅。什麼不生

不滅呢？諸法緣起，緣起無性，無性怎麼生滅？如果你能體會到生滅稱為智，體會

到無性稱為慧，有智慧者，他這麼修的。

    所以體會到不生不滅，叫上求佛道，念念生滅稱為下化眾生。可憐愍眾生，不

知道這麼會，總認為現在是永存的。為了搶現在這一點甜頭，舐刀頭上的蜜，實可

憐愍！

    我這麼講，希望我們大家都覺悟。怎麼覺悟法呢？諸惡不作，眾善奉行，自淨

其意。在家眾要注意到，出家人更要體會到。念佛、誦經、做僧眾事，總歸說起來

就是上求下化，不論在家、出家都是上求下化。

    你如果這麼做，是覺悟者；如果不這麼做，可憐愍者。我講一句不好聽的話，

我們大家都是不知死的鬼。禪宗有一句話：「你天大的本領──守屍鬼！」不覺悟

嘛！大家聽經、聽論，要求其覺，覺了以後要行。怎麼是覺？怎麼是行呢？覺者，

諸惡不作；行者，眾善奉行。覺者可以自度，行者可以度人。我們再講一首偈，時

間已經差不多了。

    【如一切諸法　生相不可得

      以無生相故　即亦無滅相】

    一切諸法，其相是假，眾生迷於假相。迷於假相，對假相之法產生六種欲：眼

貪色、耳貪聲、鼻貪香、舌貪味、身貪觸、意貪法。

    世間法講七種欲，世間法講七欲是三對半：喜怒一對。哀樂一對，哀是悲，樂

是快樂。愛惡是一對，有的產生愛，有的產生惡，惡是可惡、厭惡。最後一個是欲

，欲求。

    佛法講六欲，世間法講七欲，七欲就是喜、怒、哀、樂、愛、惡、欲。知道一

切法緣起無性，六欲也沒有了，七欲也沒有了。無性法不生，所以佛說無生法。證

到無生法，就入大涅槃。一切法無生，無生則無住，無住則無滅。所以他說，以無

生相故，即亦無滅相。

    大家聽經要覺悟，怎麼個覺悟法？放下！你不相信，你想一想，現在你心中正

對一切放不下。一切法無性，什麼放不下？譬如我問你，你放不下什麼？你講不出

來，這叫自騙自。所以大家覺悟吧！覺悟吧！不早下手用功，你看我老成這個樣子

吧！轉眼之間，你也老成這個樣子。

    我們先提示一點點前面講的。龍樹菩薩講一切法空，外人就反駁了，明明佛說

有有為法、無為法。既然是有有為法、無為法，怎麼說一切法空呢？佛在經上說，

有為法有三相：生、住、滅三相，沒有生、住、滅的是無為法。其實佛說的意思，

有為法是假，無為法是空。外人不曉得佛的意思，他認為佛說有為法，有為法是有

，對有為法說無為法，無為法也是有，落入有法。

    龍樹菩薩先破有為法，有為法有三相：生相、住相、滅相，現在破它滅相：

    【若法是有者　是即無有滅

      不應於一法　而有有無相】

    「若法是有者，是即無有滅。」如果法是有的話，有自性，那就不應該滅。其

實佛法的意思，一切法有是因緣有。法以因緣有就沒有自性，沒有自性就空。所以

有而非有，非有而有，稱為假有，也就是妙有。空也是因緣空，因緣空，空沒有自

性，沒有自性，空也空。空空就是有，所以空而不空，不空而空，是為真空。

    「若法是有者」，如果法是有的話，就是因緣有，因緣有沒有自性就空。「是

即無有滅」，空怎麼會滅？

    「不應於一法，而有有無相。」有即非空，空即非有。滅就是沒有，一個法不

可能有「有」，有「沒有」，所以「不應於一法，而有有無相」。

    那麼法「有」不可滅，「無」可滅吧？所以下面一偈就說了：

    【若法是無者　是即無有滅

      譬如第二頭　無故不可斷】

    法假使無，無怎麼會滅呢？這是說有也不滅，無也不滅。好比說，人只有一個

頭，第二個頭是假的──假名相，沒有實在的。沒有實在的怎麼可斷呢？所以他說

「若法是無者，是即無有滅，譬如第二頭，無故不可斷。」接著他繼續講：

    【法不自相滅　他相亦不滅

      如自相不生　他相亦不生】

    這個分遠近兩種解釋，先講遠的。自相是緣於自性，諸法因緣生，沒有自性，

沒有自性就沒有自相，沒有自相，所以自相不滅。為什麼法沒有自性？這一品他講

對待空，法自性對待空。譬如說，能所對待，對待能才有所，對待所才有能。對待

能才有所，那所全是能，所以所空；對待所才有能，能全是所，所以能空。

    這麼講不容易懂，我舉個例子，大海起浪，浪不能自己成立，因水而成立；水

性濕不可見，因浪而見。無水就沒有浪，所以水全是浪；無浪就沒有水，浪全是水

。浪和水沒有自性，相待而成。我們不可說水自相滅，水滅浪不滅，沒有這個道理

的。也不可說浪自相滅，浪滅水不滅。

    「他相亦不滅」，對待水而說，浪就是他相。對待浪而說，水就是他相。水不

滅，浪不滅，自相不滅，他相當然也不滅。這個好比自相不生，他相也不生。浪的

自相不生，不成立。水的自相也不生，不可見，這是從遠的方面講。現在我們正在

修學四帖疏，這就是那個「玄義」。

    再從近的講，近的「法不自相滅，他相亦不滅」。要是有法就是有為，有為就

有三相生住滅，同時有，不可能有生沒有住滅，有住沒有生滅，有滅沒有生住，不

可能的。或者有人說，那麼有為法自相不成立，無為法可以吧？無為法沒有，法都

沒有，怎麼有自相？沒有自相，怎麼有生住滅？所以自相不滅。

    「他相亦不滅」，有為法滅了他相，就是生、住。大家都知道，生者不滅，所

以他相不滅。住者不滅，所以他相不滅。所以法不自相滅，他相亦不滅，如自相不

生，他相亦不生。

    拿生講，自相不生，因為生同時就有住就有滅嘛！「他相亦不生」，生的他相

是住相，住則不生；生的他相就是滅相，滅則不生。這都是如幻如化的。

    拿水的那個例子講，水就是浪，浪就是水。不可能水生，浪不生，所以水不生

。也不可能浪生水不生，所以浪不生。這麼說起來，自不生、他不生。第一品就講

，諸法不自生，亦不從他生，不共不無因，一切法無生。因為這個原因，佛說無生

法。

    這一偈大家從遠的、近的去會，如果你只從文字上去解，解不到。為什麼從遠

的近的去會呢？無自性是一種破法，古德說奪破。生住滅順其情而破，叫縱破。所

以你用兩種破法，就破了他了。奪破是從法性方面說，縱破是從法相方面說。

    大家要深深體會，如果你會不到這個地方，那就依文解字了。抓癢抓衣服，不

解癢。

    【生住滅不成　故無有有為

      有為法無故　何得有無為】

    「生住滅不成」，這是總說了。已經破過生，破過住，也破過滅，「生住滅不

成，故無有有為」。有為法有三相：生、住、滅，生住滅都不成，所以沒有有為法

。

    大家會，要會到怎麼沒有？誰知道怎麼沒有有為法，誰知道？有為法是假，假

非實有，怎麼會有有為法呢？所以沒有有為法。不歸斷滅空，我說沒有有為法，也

沒有錯。我說有有為，無性隨緣就有，有是隨緣還歸無性，還歸空，這麼說法叫「

出沒兩邊」。所以我們要會到沒有有為法，是說有為法假。

    「有為法無故，何得有無為。」根據有為法立無為法，有為法既然沒有了，怎

麼能又有無為呢？大家要會到，說無為不歸斷滅，說有無為不歸定性。

    諸法因緣生，因緣生就沒有自性，那個沒有自性就是無為。沒有自性就能容納

因緣生，因緣生就是有為。所以你會，會到什麼地方呢？說有為是因緣有，因緣有

沒有自性，所以有而非有，非有而有。這樣沒有錯了。

    說無為沒有自性，沒有自性，「無」沒有自性就是有。所以，你說空就要是因

緣空，空而不空，不空而空。你如果能會到這一步，深得般若法味，得到這個法味

，可以知道很多法。

    色受想行識是有為，有為沒有自性，所以色受想行識就空。空沒有自性，就是

色受想行識。所以心經說，色即是空，空即是色。

    這個我們用演繹法，就知道很多了。六根六塵六識是有為法，所以六根六塵六

識空。一打轉身，空就是根塵識。苦集滅道是有為法，苦集滅道空，空就是苦集滅

道。不墮有邊，不墮空邊，出沒兩邊。十二因緣空，空就是十二因緣。六度萬行空

，空就是六度萬行。佛的報身化身空，就是法身，空就是報身化身，法身就是報身

化身。佛的實智空，空就是佛的實智。佛的四無所畏空，空就是佛的四無所畏。佛

的十八不共法空，空就是佛的十八不共法。這個話不是我亂說，你看般若經，深深

體會裏頭的意思。

    我們念佛求生西方，阿彌陀佛空，空就是阿彌陀佛。西方極樂世界空，空就是

西方極樂世界。十方佛土空，空就是十方佛土。什麼道理呢？法性如是。譬如十方

，上、下、東、西、南、北、四維，是不是空的？空就是上、下、東、西、南、北

、四維。空是其法性，假是其法相。

    你如果知道空就是假，自然知道假就是空，對了。你如果執著定有空，定有假

，那就是遍計執，執著一切法。你知道一切法空，心不住一切法；知道空就是一切

法，心不住空，心無所住。如果你執著有空、有假，心有所住，乖其法性。要是照

我所說的會法叫圓融無礙，不如此會叫格格不入。

    有人問我，一切法無生，怎麼有生死呢？沒有生死啊！你虛妄執著，你虛妄造

業，虛妄落入生死！你證涅槃，也是虛妄！你會到一切法不可得，就證法性了。一

切法無所有，證法性。一切法空，一切法清淨，一切法假，一切法有，就達到圓融

無礙的地步了。

    這首偈大家要了解清楚，它很容易使人發生疑問，他說「生住滅不成，故無有

有為，有為法無故，何得有無為」，我講了這樣多廢話，怕你落入斷滅。你說這首

偈明明講一切法沒有嘛──落入斷滅。沒有也沒有才圓融。

    譬如六祖說，本來無一物，何處惹塵埃？你若落入斷滅，糟糕了！本來無一物

，何處惹塵埃？六祖不是把它寫在牆壁上嗎？既然寫在牆壁上，怎麼是本來無一物

呢？所以本來無一物也無，寫在牆壁上是假。假即空，空就本來無一物。空即假，

所以本來無一物也無。

    大家要注意到一點，千萬不要落入斷滅，落入斷滅就錯了。有人說：「唉！經

上說心無所住嘛！你執著什麼？」他錯了，他說心無所住，他住於那個「心無所住

」了。如果你會到一切法都是假，都是空，就到了一切法無非佛法的地步了！

    這首偈大家了解了嗎？有疑問的可提出。

    外人就問了：你說一切法空，我明明見的有法嘛！龍樹就說了：

    【如幻亦如夢　如乾闥婆城

      所說生住滅　其相亦如是】

    你見的一切法，都是如幻如化的，都是假的。所以假有，般若叫妙有。如乾闥

婆城，乾闥婆是帝釋天的樂神。據說印度演戲的都是乾闥婆，他們幻化出城來，我

們沒見到過，不過我們根據臺灣的例子可以知道。演話劇的，演城的時候，他佈景

要佈置城來。演京戲藝術境界高一點，演的城象徵似的。他弄兩個竹竿，一塊布，

兩個人架著，一扯開，那就是城。我們怎麼說他境界高一點呢？他台上台下可以合

作。譬如說演話劇──騎馬，你不可能把馬騎上去吧？演京戲就解決了，一個馬鞭

子，一抬腿，下面就想──哦！他上馬了。台上台下合作嘛！

    還有人說乾闥婆好比海市蜃樓，海市蜃樓我們只聽說，沒有見到過，因為那個

景象很少。在大海裏頭或沙漠裏時常出現，大海裏頭出現很多人，好像趕夜市的一

樣，一窩蜂過去就沒有了。我小時候聽說大海裏頭出現一個老頭，一個小孩子趕一

匹黑驢。大家都跑過去一看，就沒有了──海市蜃樓，幻相。

    所以一切法都是如幻如化，好比乾闥婆城一樣。所以說生住滅，它也是如幻如

化，這就是說有為如幻如化是假。既然是假，不能根據它再立無為法。


中論講記

    觀作作者品第八

    第一個作是作業，殺、盜、婬、妄、酒都是作業。作業是法，作者是人。實在

說起來，這是講人法一對，後面還有講的。

    外人就問了，說有為法當中有作業和作者，你怎麼說一切法空呢？

    現在我們先了解，作業和作者怎麼空，就知道他立論的根底了。這一品主要講

的是對待空，因為作業、作者因待而成，作業和作者互相為因，互相對待而假成立

。實在說是假有，因作者才成立作業，因為作業才名之為作者。

    我們舉個例子講，偷盜是業，偷盜的業一定要有作者，要人去偷盜。因為對待

人才有作業──偷盜。偷盜的人是對待作業而有，因為他偷到東西了才稱為偷盜者

。

    再譬如說殺業，因為有他去殺人、殺生才成為殺業；如果沒殺者，不可能成為

殺業。因為成立殺業以後，他才叫殺生者；沒有殺業，不能稱他為殺生者。都是因

待而成，因待殺人者才有殺業，所以殺者空，殺者因待殺業而假有。因待殺人者才

成為殺業，所以殺業空。空構成假有，假有才是空。如果不空就不對了，不能成立

。外人執著殺人者、作者、作業不空，所以錯了。

    以下他就從各個角度去破，破這個作業作者是空的。可是我們要知道，空就是

假有，假有就是空，不可以迷惑在裏面。現在我們看他的頌文：

    【決定有作者　不作決定業

      決定無作者　不作無定業】

    作業和作者決定有不成立，作業和作者決定無也不成立。決定有作者了，那不

造殺業他也叫作者，不殺人也叫殺生者，那不合道理。所以決定有了作者不能作決

定業了，這個角度從「決定有」講。

    「決定無作者，不作無定業。」決定沒有作者──殺人，沒有殺人的人，怎麼

能構成殺人罪呢？不作無定業。亦有亦無，和兩個都無（非有非無）皆不成立。

    大家深深考慮，你們考慮，是不是不成立？如果有人說決定有作者，可以作決

定業，你舉手我看，要是有人說決定無作者，也作無定業的，你也舉手。這條成立

了，再看第二頌。所以我們記住原則，對待空──假立，這一品就都可了解了。

    【決定業無作　是業無作者

      定作者無作　作者亦無業】

    「決定業無作，是業無作者。」假如說有決定業，沒有作者，這個不成立啊！

決定有偷盜的行為，沒有偷盜的人，根本構不成，所以他說「是業無作者」。世間

法都是一樣，比如你們讀書，決定有讀書，可是沒有讀書的人，不成立的！決定有

吃飯，沒有吃飯的人，不成立的！這又是一個角度。

    「定作者無作，作者亦無業。」定有作者，無作就是沒有作業，這個話不成立

。沒有作業，你怎麼叫作者呢？沒有造殺業，你怎麼稱他為殺人者呢？所以他說定

作者無作，作者亦無業。沒有業就不叫作者。一定有讀書的人，可是沒有讀書，成

立不成立啊？不成立。這幾個角度看作業和作者。最後他又有一個角度：

    【若定有作者　亦定有作業

      作者及作業　即墮於無因】

    如果定有作者，他不偷東西怎麼叫偷者呢？不可能定有──沒有因。他因待偷

的行為才是偷者，所以若定有作者，沒有因。

    「亦定有作業」，這個不成立。一定有偷東西的業，可是沒有人偷東西，這不

成立的，它沒有因嘛！因為有人偷東西才造成偷業。定有作業──定有偷業了，不

成立！那麼說的話，譬如殺人，一定有了殺業，那麼你殺人也得下地獄，不殺人也

下地獄，沒這回事的。

    所以他說：「作者及作業，即墮於無因」，沒有因。因為作業和作者，因待而

成。講到這裏，他破的原則講過了。以下申論，申論他的過錯。

    大家記住，這都是對待空。中論講對待空、因緣空，其實兩種是一樣的。我們

先了解他的意思，從頭看：「決定有作者，不作決定業。」一個角度。「決定無作

者，不作無定業。」又是一個角度。「決定業無作，是業無作者。」亦有亦無又是

一個角度。「定作者無作，作者亦無業。」非有非無一個角度。最後他說都有，都

決定有──「若定有作者，亦定有作業，作者及作業，即墮於無因。」不對了！所

以金剛經講，無有定法，是名阿耨多羅三藐三菩提。大家詳細考慮，他所說的是不

是有道理？

    龍樹菩薩大智慧，他不離於原則。吉藏大師說出來，若人知二諦，即便知中論

。如果你不通達二諦，就被他迷惑了。他講的不外乎一個原則：一空一假。

    外人怎麼呢？迷空假為實有，所以唯識宗說是遍計執。一空一假，假是依他起

。依他起沒有自性，就是圓成實，就是空。大家抓住他的原則。你們那一句不懂的

可以問。

    中道有多名，譬如般若就是中道，般若講真空妙有。中道不過是講真空妙有，

換個名字就是了，角度不同。好比山一樣，看的角度不同，你從橫的看，一個一個

山頭。豎的看，一條長龍，其實是一樣。

    【若墮於無因　則無因無果

      無作無作者　無所用作法】

    「若墮於無因，則無因無果。」這是說：外人你講的不對！世間法固然說有業

報身、有法身。可是業報身是假的，造業才叫業報身。造業是因待的，如果人造業

也是業報身，不造業也是業報身，沒有法身，就錯了。

    大家知道這個就知道要領，十惡業不犯就是法身。如果犯了惡業，法身就是業

報身。所以聖者常六道常法身，凡夫呢？常法身常六道。

    佛法，因果法。所以龍樹菩薩，呵破外人的錯誤，說：「你要是墮於無因，就

沒有果了。」沒有因果，不合佛法。比如說：殺生為因，地獄為果；偷盜為因，餓

鬼為果；愚癡為因，畜生為果；念佛為因，往生為果，都是因果法嘛！

    我問大家一個問題，因果法是不是定法？是不是啊？可是佛在經上說，無有定

法，是名阿耨多羅三藐三菩提。這不是矛盾嗎？誰能解答？

    因果法不是定法，怎麼知道呢？有因就有果，沒有因就沒有果。你念佛就得往

生，不念佛不得往生；殺人就下地獄，不殺人不下地獄，它不決定。如果決定的話

，就不對了。你念佛也往生，不念佛也往生；殺人也下地獄，不殺人也下地獄，那

就不是佛法了。

    大家記住，莫把因果法當作定法。所以若墮於無因，則無因無果，不合佛法。

要是無因無果，就「無作無作者，無所用作法。」沒有作業也沒有作者，也沒有所

用的作法。我們知道，他說作業和作法是空的，空的就是假的，真空妙有。如果你

執著定有定法，就沒有作業，也沒有作者，也沒有所用作法。

    這一句話就明白告訴我們，沒有世間法了。你說的有為法都是世間法，你要是

主張定有作業作者，破了你自己的世間法，有為法。無所用作法，所用作法，譬如

偷盜業，所用作法：偷錢是偷盜，偷東西也是偷盜，偷其它的也是偷盜，所用作法

不同。那定有作業、作者，就沒有所用作法了。

    【若無作等法　則無有罪福

      罪福等無故　罪福報亦無】

    「若無作等法」，如果說沒有因，沒有果，沒有作業，沒有作者，也沒有所用

作法，「則無有罪福」，人要是犯殺、盜、婬、妄、酒，作業得罪報，行諸善業得

福報。如果都沒有的話，就沒有罪福了。那麼說起來，沒有六道，沒有輪迴。

    「罪福等無故，罪福報亦無。」罪福是因，罪福報是果報。有為法當中，有因

緣果報。因是其親因，緣是其疏緣，遠的條件。果是後有，偷了東西就是後有了，

果成熟叫報。這個成立世間法，有為法。

    因緣是集諦，果報是苦諦。菩薩恐怕苦，所以不造作集，因為他怕因。凡夫不

同，怕果不怕因，凡夫是怕果。所以這段他講苦集滅道，我們現在事先講通，苦集

滅道大家不要認為是小乘法，它是根本。實在說起來，佛說有為法、無為法，苦集

道是有為，滅是無為。

    【若無罪福報　亦無有涅槃

      諸可有所作　皆空無有果】

    「若無罪福報，亦無有涅槃。」什麼是涅槃呢？苦滅叫涅槃，苦怎麼滅呢？要

有道，所謂苦滅道。要是沒有罪福報，就沒有苦，沒有苦怎麼叫苦滅呢？所以就沒

有涅槃。略說四諦苦集滅道，要是廣說就是十二因緣，再廣說就是六度萬行。此法

有深淺，可是是一貫的。

    沒有罪福報，是沒有有為法，沒有世間法。沒有涅槃，沒有無為法，沒有出世

間法。那麼說起來，「諸可有所作，皆空無有果。」念佛是有所作，本著念佛果報

往生。假使照你那麼一說，念佛也不得往生，修佛道也不得成佛，殺人也不下地獄

，偷盜也不墮餓鬼，皆空無有果了。所以他說：

    【作者定不定　不能作二業

      有無相違故　一處則無二】

    「作者定不定，不能作二業。」作者決定有和決定無，不定就是決定無。不能

作二種業，那二業呢？定有業，定無業。我們現在分析分析看看他講的對不對，如

果作者決定有了，他能不能造決定有的業呢？決定有這個作者，不能作決定有的業

啊！大家考慮，如果作者決定有，他能不能作決定無的業呢？那不可能的。

    下面就好講了，如果作者決定無，能不能夠作決定有的業？也不可能。沒有人

，他怎麼偷東西呢？如果作者決定無，能不能作決定無的業呢？不可能啊！所以他

說：「作者定不定，不能作二業。」

    「有無相違故，一處則無二。」有和無相違背，所以「一處則無二」。我們還

可以講一頌：

    【有不能作無　無不能作有

      若有作作者　其過如先說】

    「有不能作無，無不能作有。」有作者，不能作無業，因為他沒有那個業，怎

麼叫作者呢？他不殺生，怎麼叫殺生者？無不能作有，沒有人，不能作定有的殺生

業。

    大家都知道，我們佛教不吃葷。沒有人，誰吃葷呢？所以說「無不能作有」。

「有不能作無」，有那吃葷的人，你說沒作吃葷的業，那是不可能的。

    「若有作作者，其過如先說。」如果定有作者，定有作業，這個我過去已經說

過他的過錯了。前面不是說過了嗎？若定有作者，亦定有作業，那就無因無果了。

    （另一天）這一品講作作者品，我們在講之前，先略為複習複習，以便打通這

條思路。作作者品，第一個作是作業，他略稱。

    這一品，作、作者相待假，這就是要點。你如果掌握到他的要領，就容易懂了

。作業和作者相待，中論也稱為因待，它們是相待空的。作業沒有，空的。有作者

才有作業，沒有作者那有作業？所以作業空。作者也空，有了作業才名為作者，沒

有作業不可名為作者，所以作者空。

    這個道理再另一個角度看，相待假。作者，因為有作業才有作者。譬如小偷，

因為他偷了東西才叫小偷；不偷東西，你不能稱他為小偷，所以它假的，相待假的

。作業呢？也是一樣。作業沒有，因為小偷才有偷東西，沒小偷怎麼有偷東西？所

以作者、作業都是假立、相待，又稱為因待。相待假，假的不是實有，所以不可落

於有法。

    譬如作業，先有作業，不對。沒有小偷，怎麼會有偷東西的作業呢？偷東西的

作業是相待人才造成的。不可能先偷了東西，還沒有小偷，所以先有作業不對。

    先有作者也不對，他根本沒有偷東西，怎麼能叫他小偷？所以先有作業，先有

作者，不對！兩個都有，也不對。有作業、有作者，不對！因為什麼呢？作業是對

待小偷才有作業啊！已經有了作業，就不必對待了，不必對待就沒有作業，不對待

也沒有作者。這是他的要點，你根據這個要領，掌握住要領，越看越明白。現在我

們就看他的論文：

    【作者不作定　亦不作不定

      及定不定業　其過如先說】

    「作者不作定」，他省掉一個字。應該講：作者不作定業，「亦不作不定」，

意思是說，作者也不作不定業。「及定不定業」，也不作定和不定業。有，肯定了

；無，否定了，就是不定，亦有亦無。還有一句非有非無，這兒沒講。

    「其過如先說」，過去已經說過了。作者不作決定業，因為他對待才有嘛！亦

不作不定業，也不作無業，因為要對待而生。「及定不定業」，這個要點你掌握住

，它對待而生的，對待假立的。「其過如先說」，前面都說過他這個過錯，大家翻

翻前面就看出來了。他的要點在講定業、不定業、亦定業亦不定業。

    大家要想清來，作者不作定有業，也不作定無業，也不作亦有亦無業，大家清

楚了嗎？有誰不明白？現在再看下一頌：

    【作者定不定　亦定亦不定

      不能作於業　其過如先說】

    剛才那一頌講業定，作業定。這一頌呢？講作者定，都不成立。作者決定或不

決定，或者是亦決定亦不決定，都不能作於業。什麼原因呢？記住！作業、作者相

待假立，「其過」過去已經說過了。下一頌他講明白了，講出它對待關係來了。

    【因業有作者　因作者有業

      成業義如是　更無有餘事】

    「因業有作者」，因待業才有作者。好比說因待、對待他偷東西，才是小偷。

「因作者有業」，有小偷才有偷東西的作業，它是對待而立的。這一頌講得比較明

白，後半頌沒有其它的意思，以前半頌為主。

    「成業義如是，更無有餘事。」造成業，它的意義就是這個樣，相待而立。相

待而立是假立，般若稱它為妙有。另一個角度看，既然相待的，沒有自性就空，般

若稱為真空。

    初入這個道理，叫緣起性空，性空緣起。這個道理甚深不可思議，給它名字叫

二諦。根據智者大師講，釋迦牟尼佛和文殊師利都諍二諦來，因為這個原因落入苦

道受苦，以後出來才成佛。因為這就是佛法。相待空，一法不立；相待假，一法不

捨。相待空，心無所住；相待假，而生其心。相待空，出佛法身；相待假，出佛報

化二身。

    所以說，俗話有一句話「打蛇打七寸」，把握住要點，把握住要點就可以解決

事情了。所以吉藏大師說，不知二諦則不知中論。把握住要點以後，全部佛法就可

了解。全部的佛法不離這個，仔細研究起來都是空、假。不偏空，不偏假，假名叫

中。你如果執著住於中，還是偏。所以天台家說「離邊不住中」，離邊不住中是什

麼？中道義。

    從上文看起來，就容易了解了。所以他說：「因業有作者，因作者有業，成業

義如是，更無有餘事。」這是就眾生迷邊說。我們所受的身是業報身，業報身怎麼

成就呢？成就業報身就是作作者義，這叫世俗諦。如果通達世俗諦，進入第一義，

進入第一義諦，可以得涅槃了。

    以上講了這句頌，意思已經完備了。大家有不明白的沒有？好！我們再看下一

頌：

    【如破作作者　受受者亦爾

      及一切諸法　亦應如是破】

    「如破作作者，受受者亦爾。」這個「爾」是文言，翻成白話，大家都知道就

是「這個樣」。好像破作作者，受受者也是這樣破。

    「及一切諸法，亦應如是破。」一切法都是對待空、對待假，你如果落入有法

，也應該這樣破。

    作作者是因，受受者是果報。因被破，果報也破，同樣的道理可以破。「受」

是什麼呢？所受的業報──五陰身。現在我們大家具有的，就是這個了，有五陰身

受報。「受者」是什麼呢？受業報的那個人。人受五陰身業報，這和作作者是一個

道理。

    中論下面就有連帶關係。五陰身是法，我是人，人法相依假立。下面一品講本

住，就是講人，受是五陰業報身。「五陰」鳩摩羅什大師稱為「五眾」，意思是眾

因緣和合。眾因緣和合，沒有自性就空，所現的相──假相。所以心經講，五陰皆

空嘛！人是因為五陰身假立──沒有，人是沒有啊！他假立的。所以古德講，法中

無我亦無人。

    譬如說，你沒出生以前，有人沒有？如果沒出生以前有人，你在那裏？如果你

已經有了，何必等到父母生你？所以我們「人」是因緣假立的。所以造業、作業─

─虛妄造業，虛妄受苦。我們作官、作宦、發財、成名……，渾如夢一埸。所以古

德講：「一旦鑼鼓一響，這場戲就完了。」眾生愚癡嘛！

    「及一切諸法，亦應如是破。」一切諸法，怎麼這樣破呢？一切諸法空，緣生

無性，無性就空。一切諸法假，無性緣成，緣成是假，所以也應這樣破。空稱為法

性，假稱為法相，相因性而顯，性因相而見。好比海裏的水，水是其性，浪是其相

。浪是因為水才顯現出來，水呢，不可見，離開浪根本看不見水，所以因浪而見。

    換句話說，一切有法，因性而立，性是空的。既然「有」因空而立，那麼說起

來，全有都是空，所以有而非有。空不離有，好比水不離浪。所以表現出來的，是

非有而有，有而非有。它的性呢，空而不空，不空而空。空而不空，不空而空，稱

為真空；有而非有，非有而有，稱為妙有。

    佛菩薩證到這個地步，所以我們說常六道常法身。我們不知道，所以雖然常法

身，常六道。記住！「及一切諸法，亦應如是破。」就是一切法緣成無性，無性緣

成。

    作作者品我們講過了，誰對這一品那一頌有問題可以提出。沒問題，我們看本

住品。


中論講記

    觀本住品第九

    外人他認為法應該有本住。首先，很直接的一個觀念，我們可以認識到，他落

於有法。

    我們先站在他的立場講：怎麼說本住呢？無量劫以來，我們生死不斷，往無量

劫以後，還是生死不斷。外人他認為有不斷才有生死，沒有不斷，怎麼有生死呢？

這個不斷就是本住，他們假立一個名字叫神我。

    他不知道，不斷是無性，生死是隨緣。我們不可說有無性才有隨緣，你要是執

著有法，就錯了。無性沒有嘛！正因為沒有才生死，正因為生死才是沒有。心經講

明了，色即空，空即色。所以他說：

    【眼耳等諸根　苦樂等諸法

      誰有如是事　是則名本住

      若無有本住　誰有眼等法

      以是故當知　先已有本住

    「眼耳等諸根，苦樂等諸法，誰有如是事？是則名本住。」本住，外道就叫神

我。他說神我先有，才有眼耳諸根、苦樂諸受。如果沒有神我的話，誰有這諸根、

苦樂諸受呢？所以他說：「若無有本住，誰有眼等法？以是故當知，先已有本住。

」先有神我了，才有這個法。

    我們要認清，這是他錯誤的觀念。你看中論要分清，要不然，分不清的話，就

糊塗了。

    「眼耳等諸根」，這是外人說的。「苦樂等諸法」，「苦樂」實在說就是後文

講的受。「誰有如是事？是則名本住」，這個叫神我。

    雖然佛經上說：「緣眼色生眼識，三事和合觸。」這是說它空啊！換句話說，

緣根塵有識，根塵識三事和合叫觸，觸空啊！不可執著定有。

    比如緣根塵生於識，不對的！不入空法，就會不到佛的意思。那我們問，根中

有識沒有？假使你認為根中有識，那不必等到再和六塵相緣了，根中已經有了嘛！

所以根中沒有。

    塵中有識沒有識？塵中假使有識，不必和根相緣，它自己有了，所以塵中也沒

有。塵中有識，不對。那根沒有、塵沒有，兩個沒有，加起來怎麼會變成有？佛的

意思是說無生法，不可執著定有。

    譬如我們舉個例子說，識是見。我們可以說，緣於眼色生於見，這是假立的，

無生法。就是真空妙有，妙有真空。

    你說眼和色和合生見，不合道理！這個見，在眼中有沒有？如果說有，那不必

和色和合了。所以眼中沒有見。眼中有見的話，有你，我也見你，沒有你我也見你

，因為我的見，在我眼中就有了嘛！見也不在色中，如果見在色中，應該色見我，

怎麼我見色呢？眼中沒有見，色中沒有見，和合了還是沒有見。

    「眼耳等諸根，苦樂等諸法。」苦樂等諸法就是受，後文有說出來的。如果眼

耳諸根都有了，「誰有如是事？是則名本住。」本住就是神我。「若無有本住，誰

有眼等法，以是故當知，先已有本住。」

    上次講了兩頌，為了大家明白，我再從頭講。這兩頌是外人問的，他說的理由

，他說：「眼耳等諸根，苦樂等諸法，誰有如是事？是則名本住。」眼耳鼻舌身意

六根，誰有的呢？我有啊！苦樂等諸法，誰受呢？我受啊！他這個我是神我，是先

有神我，後有眼耳鼻舌身意。苦樂呢？有我以後才有苦樂之受。這個我既然先於六

根，先於苦樂，所以他是神我，本住品就是講神我。

    上次和大家講，是以生滅、不生不滅講。生滅不斷，這個生滅跟著誰有呢？不

斷才有啊！有不斷才有苦樂之受啊！今天講的，他講兩個角度，大家思惟。

    下面一頌說：「若無有本住，誰有眼等法。」沒有我，誰有眼耳鼻舌身意六根

呢？「以是故當知，先已有本住。」這一偈他說出來，神我是先有。我們大家了解

，本住他就是說神我。各位想一想，是不是有這個道理？沒有我，誰有眼耳鼻舌身

意？沒有我，誰受苦受樂？應該有神我吧！這是外人的觀念，以下論主就破他了，

我們看論主怎麼破法。論主先以第一個角度破他：

    【若離眼等根　及苦樂等法

      先有本住者　以何而可知】

    我們知道，我們知道一切事情有見、聞、覺、知。見是眼根，聞是耳根，覺是

鼻舌身根，知是意根。你說神我先於六根而有，那誰知道呢？那受苦受樂也不知道

，因為他還沒有見聞覺知嘛！以下他繼續破他，下面他說：

    【若離眼耳等　而有本住者

      亦應離本住　而有眼耳等】

    這個破法是叫「以其人之法，還治其人之身」啊！如果離開眼耳鼻舌身意六根

，而有本住，有神我。那麼應該離開本住，離開神我有六根、苦樂等受。

    如果說離開本住有六根，這個當然不是因為六根有神我的，也不是因為神我有

六根的，以下兩頌都是一個角度破他。總說起來，就是以其人之法，還治其人之身

。

    你不是那麼說嗎？如果照你那麼說，不合理啊！你離開六根、苦樂等法有本住

。換句話說，反過來離開本住，也有苦樂等法、六根啊！下面一頌就很明顯了：

    【以法知有人　以人知有法

      離法何有人　離人何有法】

    你本來說：「以法知有人，以人知有法。」事實上也是這個樣的。你怎麼可以

說眼耳鼻舌身意六根和苦樂等法，離開它有本住呢？那不合道理啊！

    因為什麼原因呢？他前面第一頌，外人就說：「眼耳等諸根，苦樂等諸法，誰

有如是事，是則名本住。」這是因為以法而知道有人啊，因為六根和苦樂才知道有

神我啊！你如果離開的話，那怎麼對呢？所以他講：「離法何有人，離人何有法。

」你說過嘛！「若無有本住，誰有眼等法？以是故當知，先已有本住。」你這是說

，以人知有法啊！你說先有本住，那是離本住有六根，離六根有本住，那不是自相

矛盾嗎？

    我們知道，這個法是對待生的。因為六根才有我，因為有我才有六根。六根是

法，「我」就是外人所執著的神我。換句話說，離開六根就沒有我，離開我也沒有

六根。

    大家體會，這是對待的，因待而生。既然是對待的，不對待六根，我空；不對

待我，六根也空，叫對待空。對待我有六根，六根假立，對待六根有我，我也是假

立。假立之法，不是實有，無自性，無自性還是空。空不是絕對空，空就是因緣假

立。因緣假立是假有，空是真空。真空就是假有，假有就是真空。

    假有，經上有些地方說幻有，般若經說它妙有。什麼是真空？什麼是妙有呢？

空而不空，不空而空。空而不空，不空即是妙有，所以真空就是妙有。不空而空，

空就是真空，所以妙有就是真空。

    站在假邊說也是一樣，有是假有，假有不是實在有。假有非有，非有就是真空

，所以妙有就是真空。非有而有，非有是真空，有是妙有，所以真空就是妙有。所

以六祖說，出沒兩邊，才會法性。

    你們在外面要是與人說法，記住！他說空，我將有來對，他說有，我將空來對

，雖將有對不住於有，雖以空對不住於空，這叫無所住而生其心。

    為什麼這樣子說呢？為什麼人家說有，你將空來對，人說空將有來對？法無定

法嘛！如果你執著有就是有，空就是空，唯識宗稱為遍計執性，遍計執是妄見。如

果出沒空、有兩邊，空、有不住，那就是中道，那是依他起性。依他起性不可得，

就是圓成實。我講的名相太多了，恐怕你們不懂。

    說空，你不取空相，所以不礙於有。他說有，你不取有相，所以不礙有空。實

在說起來，你所說的還是不動、如如。空有不二不一嘛！所以叫如如。所以金剛經

講，不取於相，如如不動。

    這個法，大家注意到，它是一貫的，可是有深淺。看你的見地？你見地到什麼

程度，它就是什麼法。見地有深有淺，如果你僅憑文字，得不到。如果你僅憑文字

，古德說「死於文下」。

    所以他說：「以法知有人，以人知有法；離法何有人，離人何有法。」這一頌

，一方面破斥，一方面正顯，正顯法性。一方面以外人所說的法，還治其身。

    【一切眼等根　實無有本住

      眼耳等諸根　異相而分別】

    本住是一個，眼等根沒有本住，什麼道理呢？因為眼耳等根，異相而分別，差

異相而有分別性。眼能見、耳能聽、鼻能聞、舌能嚐、身能觸、意能知，有差異相

。

    本住呢？是一個，沒有差異相。如果有一個本住的話，那麼眼能夠見，也能夠

聽，也能夠聞，也能夠說，也能夠接觸，也能夠知，不合道理！

    耳根要是有一個本住呢，你耳朵也可聽，耳朵也可看，可是誰的耳朵能夠看到

啊？事實不合嘛！所以他說「眼耳等諸根，異相而分別。」

    講完了下面一頌，我提一個問題，大家說說。下面他繼續破，他說：

    【若眼等諸根　無有本住者

      眼等一一根　云何能知塵】

    「若眼等諸根，無有本住者。」這是外人問的。我提出一個問題，大家想一想

，龍樹說：「一切眼等根，實無有本住。眼耳等諸根，異相而分別。」眼不能聞，

不能說，不能想；耳能聽，不能夠見。可是我們換一個角度就糾正過來了，我說眼

能夠聽，也能夠聞，也能夠說，誰知道什麼道理？誰知道？法華經說六根互用嘛！

    眼耳鼻舌身意沒有自性，都是因緣起，沒有自性。那個無自性，出於眼的因緣

就能見，無自性出於耳的因緣就能夠聽，出於鼻的因緣就能夠聞，出於舌的因緣就

能夠說，出於身的因緣就能夠觸，出於意的因緣就能夠知，所以法華經說六根互用

。

    可是因為無自性，才如此。外人所說的神我，是不是無自性啊？偏於執有。錯

就錯在執有上面，這就叫「失之毫釐，差之千里」。

    我講的是不是快了一點了？因為我感覺累了。現在我們再看外人怎麼反問。外

人就說了：「若眼等諸根，無有本住者，眼等一一根，云何能知塵？」眼知色塵，

耳知聲塵，鼻知香塵，舌知味塵，身知道觸塵，意知道法塵。它怎麼知道呢？都因

為有本住，這是外人說的。

    如果沒有本住，它怎麼知道呢？六根怎麼知道六塵呢？我們要知道，這裏差一

點點，外人錯誤僅僅毫釐之差，失之毫釐，差之千里。我們佛教徒說六根知六塵，

有很多名詞：無自性、中道、無上菩提，都是一個法。再還有般若，都是一個法。

六根知六塵，佛性是無，不是定性有。佛性就是無自性，所以經上說「一切法以無

性為性」，那就是佛性。

    佛性無性，以眼的因緣而出就是見。佛性無性，以耳的因緣而出就是聽。佛性

無性，以鼻的因緣而出就是聞香。佛性無性，以舌的因緣而出就是說話，以身的因

緣而出就是覺觸，以意的因緣而出就是想法。經上所說的佛性是無為法，它無自性

嘛！

    這我們就知道了，般若也是無為法，無為即有為，從六根出即有為；中道是無

為，從六根出就是有為。它沒有定法，你知道六根以佛性而出叫見性。

    中論也說，有為法知道以後，可以入無為，入了無為法，可以得涅槃。什麼叫

涅槃呢？不生不滅。無自性沒有生滅，所以可得涅槃。這是我們事先，先說一點廢

話，以下看龍樹菩薩怎麼破他。

    外人說，如果眼等諸根沒有本住，「眼等一一根，云何能知塵。」其實知六塵

，隨緣而知。這就是無性隨緣知諸法，知諸法緣生還歸無自性。我們看論主怎麼破

，龍樹就說了：

    【見者即聞者　聞者即受者

      如是等諸根　則應有本住】

    這順他意思說，如果說見者就是聞者，見者是什麼？見者是眼睛啊！聞者是什

麼？耳朵啊！聞者即受者，受是我啊！都是一個的話，那眼睛也可看，也可以聽，

那是照你說的啦！有本住。

    不過我們要了解一點，外人所說的本住，執著定有我，有定法，所以他落於有

法。我們要會呢？從依他起會，依他起無自性，就歸於圓成實了。

    這一頌先申述一點他所說的意思，如果照你那麼說，眼能夠聽，耳也能夠受，

那是有本住。破在下一頌，下一頌龍樹解釋說：

    【若見聞各異　受者亦各異

      見時亦應聞　如是則神多】

    「見聞各異」，見能夠見色，聞可以聽聲，見聞各異就是各受。因為見能夠見

色是受，耳能夠聽聲也是受，鼻能聞香也是受，那麼見聞各異了，當然受者也各異

。

    要是那麼說的話，見時亦應聞，如是則神多。眼睛見的時候，也能夠聽，也能

夠聞，也能夠說，不合道理！那神就多了，你不是說神只有一個嗎？要是照你的道

理一推演，那有很多個神了，「如是則神多」，有很多神我了。

    這個我們要會到法，會到法性。你會到法性，就會到一個道理：多而不多，不

多而多；異而不異，不異而異。因為華嚴講清了，一即一切，一切即一嘛！一即一

切，初會叫理事無礙。一即一切，一切即一，還有一句，一切即一切，那會到事事

無礙。它的根源出在什麼地方？無性隨緣生萬法，萬法無性是真如。

    打鈴了，我們舉個例子結束這段文。一即一切，一切即一，為什麼又說一切即

一切呢？好比大海的萬重浪，是不是都是一水所起啊？一水成萬重浪，一即一切；

萬重浪都是一水，一切即一。既然都是一水了，第一重浪、第二重浪沒有分別，都

是水啊！所以一切即一切。我這麼說，有不明白的可以問我。好！都明白了，見好

就收。

我們今天休息！

    在講以前，我們先把前面的複習複習。這一品一開始，是外人發問。他說：「

眼耳等諸根，苦樂等諸法，誰有如是事，是則名本住。」眼耳鼻舌身意六根和苦樂

等諸法，誰有這個事情呢？是本住，本住有的。

    本住是什麼呢？第二偈他就說出來了：「若無有本住，誰有眼等法，以是故當

知，先已有本住。」眼耳鼻舌身意和苦樂，誰有呢？我有啊！我有眼耳鼻舌身意啊

！我受苦受樂啊！這個我叫本住。

    這個我，他一定比眼耳鼻舌身意在先，比苦樂在先，才能有眼耳鼻舌身意受苦

受樂。在眼耳鼻舌身意之先，所以外人說神我。就因為這個問題，龍樹菩薩就破了

，以上作出各方面的破。今天我們再看：

    【眼耳等諸根　苦樂等諸法

      所從生諸大　彼大亦無神】

    這時外人又問了，你說眼耳鼻舌身意六根、苦樂諸法沒有神我，可以說。可是

六根它從諸大所生，諸大是：地、水、火、風、空、識六大，這個六大應該有神我

啊！沒有神我，它怎麼有根呢？這外人主張諸大有神我。

    「所從生諸大，彼大亦無神。」這是龍樹破的。怎麼說諸大亦無神我呢？神我

是一，不會有二。可是諸大呢？分別。前面他破的時候，他曾經講：「異相而分別

」嘛！諸大異相而分別，不可能有神我。

    因為地大質礙，空大通達，互相牴觸。神我是一個，你不可能說諸大，地大也

可通達，空大也可以質礙，不可能的，所以他不可能有一個神我。

    再譬如說，識大是知，地水火風沒有知，互相牴觸，不可能一個神我造成。因

為異相而分別，不可能有神我。如果要有神我的話，那應該稱多個神我了，不是一

個神我，「神我」就多了，不合道理！

    這是龍樹破他。我講這段話，大家聽懂了嗎？沒聽明白的舉手給我看。所以說

，「眼耳等諸根，苦樂等諸法，所從生諸大，彼大亦無神。」

    再看下面一句，這一句還是根據外人問產生的。外人就說了：你說本住沒有，

神我沒有，可以的。可是眼耳鼻舌身意六根是實有，苦樂諸法實有啊！你說一切法

空，不對！如果眼耳鼻舌身意六根，苦樂等法實有，它就是本住。這是外人辯駁，

龍樹下面破他：

    【若眼耳等根　苦樂等諸法

      無有本住者　眼等亦應無】

    如果眼耳鼻舌身意六根、苦樂諸法沒有本住，那六根和苦樂諸法也沒有，什麼

原因？你自己說的嘛！你說過：「眼耳等諸根，苦樂等諸法，誰有如是事，是則名

本住。」你自己說的，你自己矛盾嘛！誰有如是事？本住有。沒有本住，那六根、

苦樂也沒有啊！這個要點在什麼地方呢？外道執有，落於有法，他認為有六根、有

我。

    龍樹知道一切法畢竟空，這一品還是用對待空破。因為空才能容納緣起，緣起

有六根，緣起法有苦樂。既然六根，苦樂都是緣起，緣起無自性，無自性還是空。

這是如實知佛法，你落於有法，就不對了！所以說，若眼耳等根，苦樂等諸法，無

有本住者，「眼等亦應無」，六根、苦樂也應該沒有。

    這個地方，如果我們了解因緣空，就容易了解了。眼因緣有，六根因緣有，苦

樂因緣有。其實法是因緣而有，沒有自性，沒有自性就空。因為它空不是斷滅空，

它空其實是因緣有才空。

    所以空是因緣有，既然空是因緣有，因緣有就是六根，因緣有就是苦樂。所以

有是假有，空是真空。大家要搞清楚，有誰不明白的？這是要領啊！確實掌握住。

    最後一頌：

    【眼等無本住　今後亦復無

      以三世無故　無有無分別】

    眼等沒有本住，這是針對他所說的破。他說先有本住嘛！眼等，眼耳鼻舌身意

、苦樂等諸法，不是先有本住。「先有」是過去，過去空，沒有本住。「今」是現

在，現在也沒有本住。「後」是未來，未來也沒有本住，這是根據他所說的來講。

如果我們不根據他所說的，也可說後是過去，今是現在。那也可以講，和他的原文

就不大相符了。

    「以三世無故」，三世怎麼無呢？過去空，因為過去是現在未來形成；如果過

去不空，沒有現在，沒有未來，也有過去。那過去給誰當過去呢？這個落於有法，

就糟糕了。所以有過去不對。有現在未來也不對，因為現在也空。現在是過去未來

形成，如果它不空，沒有過去沒有未來，還有現在。未來也空，未來是過去現在形

成。如果它不空，沒有過去沒有現在，還有未來，這不合道理的。

    所以三世──過去現在未來，沒有，都是假成立。過去是現在未來假立，現在

是過去未來假立，未來是過去現在假立。你如果知道它假立，假立是依他起，就知

道無性了。無性就是圓成實，圓滿成就一切法。怎麼圓滿成就一切法呢？諸法性相

都是無性緣成的，所以稱為圓成實。

    既然三世空，神我也空，六根、六塵、六識皆空。無有，不可落於有法；沒有

我，沒有六根，沒有苦樂。無分別，沒有六根的分別，沒有苦樂的分別，因為一切

法畢竟空。怎麼叫畢竟空呢？一切法無性就是性空，隨緣而假有；既然是假有了，

非為真實，亦空。緣起也空，性空也空叫畢竟空。既然是一切法畢竟空，一切法沒

有我，那有神我呢？所以佛說無生法，說一切法無我。

    這個我，無我，在大乘、小乘都通達。不過小乘他認為人無我，大乘知道法無

我。因為人無我，所以小乘破煩惱障；知道法無我，大乘破所知障。

    本住品，我們講到此地。有誰對這品有問題的？沒問題，我們看下一品。


中論講記

    觀燃可燃品第十

    燃可燃是譬喻，也是外人提出的。外人就說了：譬如世間法，火能燃，薪就是

柴，薪是可燃。火好比神我，薪是可燃，好比五陰身心。因為火可以燒薪，所以神

我和五陰配合成為眾生，你怎麼說一切法空呢？

    這是外人發生的疑問。所以每一項疑問都很厲害，我們看龍樹怎麼破。

    其實外人舉這個例子不恰當，因為薪自己不燒，一定待火而燒。不見誰買木柴

回家，買了火來。火不自燒，必待薪而燒。

    所以這麼講起來，燃燒空，沒有。因為燃燒必待木柴，木柴必待火而燃燒。沒

有柴火，那個火在那裏燃燒？沒有火，柴火自己怎麼燃燒？所以我們先看燃可燃不

存在。火不待薪不稱為燃，薪不待火不稱為可燃。

    所以燃可燃品，我們看出來了，外人有一個大漏洞。現在我們看龍樹怎麼破：

    【若燃是可燃　作作者則一

      若燃異可燃　離可燃有燃】

    他這個先用一、異破。一切法，大家考慮一或異，都可破。如果火就是可燃，

作作者就成為一個了。比如作者是人，作業是瓷器，瓷器是人燒的，瓷器不是人啊

！你如果說燃就是可燃，燃是能燒，可燃是所燒，它是一個的話，那燒窯的師傅就

是撲滿，作業作者成一個嘛！

    一切法都是一樣。成衣匠作衣服，成衣匠是能作，衣服是作業。你不可能說它

是一個，成衣匠就是衣服，那不合理。是一個不對，那就兩個了？兩個也不對。

    「若燃異可燃，離可燃有燃。」如果是火和柴差異，那不對了。火和柴差異，

離開柴還有火。離開柴，那裏著火呢？如果照你說，離開柴有火，那火自己可以燒

，不可能的。

    火，一定因柴而燒，因待而起。你看空間，沒有火自己燒的。如果火自己可以

燒，毛病大了。這是根據有法破他，他說有火，有柴。要是差異的話，離開火有柴

，離開柴有火，事實不可能。看他的毛病出在什麼地方？下面一偈：

    【如是常應燃　不因可燃生

      則無燃火功　亦名無作火】

    如果火可以自己燒，開汽車不用買汽油，火可自己燒；煮飯不用買煤炭，火自

己可以燒。那麼自己可燒，那火就常燃不滅了，就並不是因為可燃而生的。

    「不因可燃生」，不因材就有火。不需要添柴加煤炭啦，火自己可以燒，所以

「則無燃火功，亦名無作火。」火常燒，你不加煤它也可燒。那麼說起來，天地之

間一個大火爐，無時不燒，無物不燒，不合道理。

    外人錯在什麼地方呢？落入有法。火和薪對待而成功，先有火不對，先有薪也

不對，火和薪同時而有也不對。如果先有火，沒有薪怎麼燒？所以不對。

    如果先有薪，沒有火，那還叫薪啊！不能叫可燃啊！非要火燒著了薪，那薪才

轉名可燃啊！如果火和薪同時而有，也不對。火不燒薪，不為火。薪不被火燒，不

為可燃。

    同時而有了，火不燒薪，薪不被火燒，怎麼成立呢？所以他落於有法。如果火

自己可燒，就是無作火了，天地之間無不是火，沒這個道理的。

    講到這兒，我說一點深的，天地之間，通通都是火。你說我說的對不對？有誰

知道這個道理？這叫法性。法性隨緣就有火，你這裏緣起，這裏有火。那裏緣起，

那裏有火，十方世界處處緣起，處處有火。

    火既然是緣起，緣起無自性就性空，性空就沒有火。所以這兒沒有自性，這兒

沒有火；那裏沒有自性，那裏沒有火；十方世界沒有自性，十方世界沒有火。因緣

而起，隨緣而空。龍樹破他就是以這個原則啊！隨緣而起是假有，無性而空是真空

，就是般若所說的真空妙有，妙有真空。

    還有一點點時間，大家有不明白的可以問。沒有問題，我們就休息了。

    所以大家要了解，地水火風不相阻礙，它無性嘛！因為無性就是緣成，地水火

風遍滿一切。水中常著火，火中常有水。

    因為有兩個禮拜沒有講了，我們從頭。燃可燃是什麼呢？燃是火，火能夠燒，

所以名為燃。可燃是薪，是木柴，木柴遇到火就可以燒起來了，所以稱為可燃。

    實在說起來，這是能所對待。火不自己燒，待薪而燒，薪自己也不成為可燃，

待火而成為可燃。如果沒有遇到火的時候，只叫薪不叫可燃。

    這一品是根據上一品開展出來的，根據本住品開展出來的，後來他有說到了。

    現在我們看他的偈頌： 「若燃是可燃，作作者則一。」如果火就是薪，就是

可燃的薪，那作業和作者成一個了。

    外人又說，我不是那麼想，我是說燃和可燃是差異的。

    龍樹就說：「若燃異可燃，離可燃有燃。」如果要是火和可燃有差別，那就是

說離開可燃的薪另外有火。那火自己燒起來的，不是等那木柴燒起來的，不合道理

。

    所以他解釋說：「如是常應燃，不因可燃生。」火自己燒起來，不因薪而燒，

自己就可燒了。

    「則無燃火功，亦名無作火。」要是那麼說的話，就不需要添木柴著火了，它

自己可以燒了。就沒有燃火的功，就是人功。「亦名無作火」，那這個火無因無緣

就著起來，不合道理。

    上一次，我們把這兩偈講完了，現在再重複講過一遍。

    大家對燃可燃對待而生，都明白了嗎？這是外人主張，外人主張是有法，有火

、有可燃。

    龍樹說呢？它對待產生的，對待就是空的。

    很明顯地，他這一品還是用對待空說空性。今天開始講：

    【燃不待可燃　則不從緣生

      火若常燃者　人功則應空】

    如果火不等待可燃的薪就燒，它不從因緣生了。什麼是緣呢？薪是它的緣。你

那麼說它自己燒的話，那就常燃了。煮飯的時候，你們不添木柴，它也有火，不合

道理。那麼人功則應空了，你不要添木材，火自然燒了。

    外人又說了，我的意思：它燃的時候，火接近木柴。接觸木柴的時候才燒，叫

燃時。龍樹說：

    【若汝謂燃時　名為可燃者

      爾時但有薪　何物燃可燃】

    我們從這一偈看出，龍樹的思想理路特別微細。外人他說燃的時候，火接近木

柴，才有燃燒。

    一般我們講，有點道理啊！其實不對。火沒有木柴為可燃的話，沒有火。這個

時候沒有火，燃時還沒有火，要燃才有火，接觸了木柴以後才有火燒嘛！這第一層

。

    第二層，如果說沒有火，它僅叫木柴，不成為可燃，不成對待。所以我們就看

出龍樹的思路特別微細。不知大家懂這個道理沒有？誰不懂的舉手，我再重複一遍

。

    你說燃時叫可燃，燃時沒有火啊！因為它不接觸木柴沒有火啊！沒有火，這個

時候還是薪。「何物燃可燃」，沒有火，它是薪，什麼東西燒這個木柴呢？

    所以他說：「若汝謂燃時，名為可燃者，爾時但有薪，何物燃可燃？」以下他

繼續破：

    【若異則不至　不至則不燒

      不燒則不滅　不滅則常住】

    「若異則不至」，要是差異的話，火不至薪。兩個差異，可是火不單獨存在，

要因可燃而存在。既然是沒有可燃就沒有火，沒有火就沒有可燃，所以說「若異則

不至」。

    「不至則不燒」，如果是火不到薪，就沒有燒。這個燒，就是他文中所說的燃

，燃燒嘛！燃燒怎麼成就呢？火和薪接觸才成的，對待而成，不對待沒有。既然對

待而成，是空的，不待可燃沒有火，火空。不待火沒有可燃，可燃空。所以火和薪

對待而成，才成燃。

    所以說這個道理講什麼呢？講性空假有。燃燒是假有，他這個根據般若發揮的

，般若講真空妙有嘛！所以說「若異則不至」。異是怎麼樣呢？都不存在。火和薪

差異，沒有燃燒，沒有燃燒就沒有燃可燃，都不存在。

    所以他說「若異則不至，不至則不燒；不燒則不滅，不滅則常住。」這個常住

，不是說火和薪常住，這個常住是講斷滅。

    這是根據外人執著差異，燃和可燃差異而存在，才破他。下面外人辯駁理由了

，他說：

    【燃與可燃異　而能至可燃

      如此至彼人　彼人至此人】

    「燃與可燃異，而能至可燃」，燃和可燃差異，才能達到可燃。「如此至彼人

，彼人至此人。」好像男的和女的差異，才能男的到女的那裏去，女的到男的那裏

去，造成和合，這是外人講的。

    以下龍樹就答覆了，先順情縱破：

    【若謂燃可燃　二俱相離者

      如是燃則能　至於彼可燃】

    「若謂燃可燃，二俱相離者」，這是順著外人的意思，如果你說燃和可燃相差

異、相離。「如是燃則能，至於彼可燃。」這個樣，燃可能達到接觸到可燃的薪，

這是重複外人的意思。下面講出來破的理由：

    【若因可燃燃　因燃有可燃

      先定有何法　而有燃可燃】

    「若因可燃燃，因燃有可燃。」可是它是對待的啊！因為有火才能燒木柴，因

木柴才能著火啊！所以，因可燃而有火，而有燃。「因燃有可燃」，因為有火，那

個薪才變成為可燃，它對待生的。

    假使是這個樣對待生，他說：「先定有何法，而有燃可燃。」定有燃不成，因

為不待可燃沒有火；定有可燃不成，沒有火，薪不能變成為可燃。

    還有種情形，火和木柴都有，那不可能。火怎麼能自己有呢？他上偈就講過了

，就是只叫薪嘛！「何物燃可燃？」

    這個我們就看出外人墮入有法，不知對待空，假立。所以他說「先定有何法，

而有燃可燃？」先有何法都不成燃可燃。

    【若因可燃燃　則燃成復成

      是為可燃中　則為無有燃】

    「若因可燃燃」，這個大家要注意到。上面一偈也是「若因可燃燃」，這一偈

他也講「若因可燃燃」，兩個意思不同，大家分不清就糊塗了。可能他沒有標點符

號，所以產生這個誤會。

    這一偈的「若因可燃燃」，他的意思是說：如果說先有可燃再生燃，叫因可燃

而燃，這個是破外道的。「則燃成復成」，那麼說，因為可燃而有燃的話，那火成

了再成。因為我們知道，你說火和可燃差異嘛！一定是可燃以外有火啊！你的意思

要是說因為可燃的薪才有火，那個火先已有而後因為可燃再有，所以成復成。

    這一個差一點，是什麼呢？可能當時沒有標點符號，翻譯的人可能一時大意。

因為下半偈講「是為可燃中，則為無有燃。」他的原因是可燃當中沒有燃燒啊！沒

有火啊！如果可燃中有火怎麼辦？買了木柴，它自己燒起來，那不得了啦！

    可燃中沒有火，一定藉可燃而產生火，是對待的，實際上是空的。你說先有火

和可燃分離，那就不對了，可燃中沒火嘛！下一偈他講出來了：

    【若法因待成　是法還成待

      今則無因待　亦無所成法】

    這一偈他說出對待空。假使說燃燒這個法因待而成，因薪待薪而有火，因火待

火而有可燃，就是因待成。「是法還成待」，這是什麼意思呢？因為因待、對待而

空的。對待無自性，火不自燃，因可燃而燃，火沒有自性。可燃沒有燃，待火而燃

，所以木柴沒有燃燒自性，這燃燒是因待而成的。既然燃燒因待而成，燃燒這個法

「還成待」，還是無自性。

    大家聽懂這個道理嗎？燃燒，火因待薪而燒。薪因待火而燒，成就燃燒的法。

既然燃燒的法，因待而成的，因待是無自性啊！所以燃燒還歸於無自性。

    「今則無因待，亦無所成法」，這是直接呵破他的錯誤。你說燃可燃差異，不

成因待了。沒有因待，也就沒有燃燒這個法。

    這裏頭大家要懂一個道理，龍樹根據什麼說這道理破他的？因待這個法，沒有

先後共。外人執著有先後共，墮於有法，所以被破。

    先有火不成功，不待薪那有火？先有可燃不成功，不待火那有可燃？如果說同

時亦有火亦有可燃，不成。不成因待那有火？那有可燃？那個時候還是薪啊！沒有

東西去燒這個薪嘛！所以他說「今則無因待」。因待是假，假有。假有就是空，空

才成為假有。沒有因待的話，也沒有所成假有的法。我們看下面：

    【若法有待成　未成云何待

      若成已有待　成已何用待】

    「若法有待成」，對待而成的。假使說燃燒這個法，對待而成。「未成云何待

」，這個法沒有成，怎麼會對待呢？這是他先說道理，下一偈就申論了。「若成已

有待」，如果說這個法成了以後有對待，「成已何用待」？既然成功了何必對待？

這是龍樹先立基礎，下一偈就破了。

    我們如果說，燃燒是因為火和薪對待而成的，那火沒有燃燒的時候，怎麼有對

待呢？這是上半偈。

    你如果說，若成已有待，成了以後有對待。既然成了燃燒，何必再燃燒，何必

再對待呢？這是講對待是空的，不能著於有法啊！下面一偈就破了：

    【因可燃無燃　不因亦無燃

      因燃無可燃　不因無可燃】

    「因可燃無燃」，因為可燃，沒有燃燒。什麼原因呢？可燃已經成了，怎麼再

有燃燒呢？這就是「成已何用待」。「不因亦無燃」，不因為可燃，也沒有燃燒。

不對待可燃，怎麼會有火的燃燒？這個道理是講什麼呢？「未成云何待」。

    大家仔細看，看他的文，確實理會。都看懂了嗎？你如理思惟。「因可燃無燃

」，先有可燃，可燃已成，沒有燃燒。沒有火，不成對待嘛！因為可燃已經有了嘛

！就是那個「成已何用待」。

    「不因亦無燃」，沒有可燃，也沒有燃燒，那就「未成云何待」？大家仔細思

惟，看出來了嗎？這半偈了解了以後，下半偈就好懂了。

    「因燃無可燃」，因燃，先有燃了，先有火了，沒有可燃。因為不對待可燃，

沒有火嘛！你現在因燃說有火，「成已何用待」？「不因無可燃」，不因火，也沒

有可燃，「未成云何待」？看出來了嗎？我再講一偈。

    我們可以看出來，龍樹菩薩他的思惟特別微細。所以龍樹一出，一切外人被伏

，都被破。原因是什麼呢？我們才發現他的思惟太微細了。

    【燃不餘處來　燃處亦無燃

      可燃亦如是　餘如去來說】

    「燃不餘處來，燃處亦無燃」。這一偈講對待空，燃沒有自性，沒有自性就空

。空沒有來處，所以燃不餘處來。

    「燃處亦無燃」，燃燒的地方也沒有燃燒，因為什麼原因呢？燃燒這個法對待

空。可燃亦如是，可燃也如是。可燃不餘處來，對待而生，對待而空的。可燃處也

沒可燃，它對待空的嘛！沒有自性。

    「餘如去來說」，去來品說過，去來品就說對待空。譬如說：「已去無有去，

未去亦無去，離已去未去，去時亦無去。」他這裏少了一個字，他是說，已去無有

去「法」，未去也無去「法」，離開已去未去呢，去時也無去「法」。因為什麼原

因呢？法是對待空嘛！無自性啊！所以我在去來品就說過。

    好！我要休息了，下課。

    我們繼續看燃可燃品，燃是火，火燒叫燃，可燃是薪。兩個因待而生，因待而

生，那就是因緣而生。以火的因緣，薪才叫可燃；以可燃的因緣，火才叫燃。

    如果沒有火，可燃不成。沒有火，可燃僅僅是叫薪。如果沒有可燃的因緣，火

根本沒有，這是原則我們要曉得的。不可能有火沒有可燃，如果沒有可燃，那裏有

火？也不可能有可燃沒有燃，如果有可燃沒有火的話，那僅僅是木柴啊！所以它是

因待而生，因待而生就是因緣所生法。現在我們看他的偈：

    【可燃即非燃　離可燃無燃

      燃無有可燃　燃中無可燃】

      可燃中無燃】

    「可燃即非燃，離可燃無燃。」外人主張，燃與可燃異，燃與可燃有分別、差

異，所以燃能知可燃。

    論主就說了，如果燃與可燃有差異，「可燃即非燃」，可燃不是燃。如果可燃

不是燃的話，那裏有燃？因為可燃以外沒有燃嘛！離開木柴那有火？那有火燒？所

以「可燃即非燃」。

    譬如說海裏的浪，浪是因水而成，水不可見，因浪而見。可燃好比是浪，燃好

比是水。照你的說法，浪就不是水。如果浪不是水，那浪從那兒來的？因為浪以外

不可能另有水，它是因緣生法嘛！

    如果你說可燃本身，生燃火燒，可是離開可燃，沒有燃。譬如說你們燒火煮飯

，離開木柴那有火？所以「離可燃無燃」，這裏是破他燃與可燃差異。

    下半偈「燃無有可燃」，如果燃和可燃差異的話，燃沒有可燃，以外不可能有

可燃。離開火，它叫木柴啊！不能叫可燃啊，它們因待而生的啊！

    「燃無有可燃，燃中無可燃。」燃火，火的本身沒有木柴。所以你說燃與可燃

異，燃能至可燃，不對！不能單獨存在，依他而起，這就是因緣所生法。

    這一頌，我們看他的意思到此地為止了，意思已經完了。可是根據大正藏它有

五句，下面還一句「可燃中無燃」。吉藏大師中觀論疏，沒有這一句。我們仔細觀

察起來，大正藏可能大意了。他採取這一句的意思，可能「燃中無可燃，可燃中無

燃」對待而立的。其實這一句多餘，可能是沒有。不過我們有這個疑惑，不敢決定

，才把它列上。因為我們是凡夫嘛！假使我們一更改，更改錯的話，誤眾生。

    根據我們研究起來，這一偈「可燃即非燃，離可燃無燃，燃無有可燃，燃中無

可燃。」已經完畢了，可能大正藏大意。這個錯誤，可能是排版時錯誤，也可能編

的時候錯誤，我們大家作個參考。

    【以燃可燃法　說受受者法

      及以說瓶衣　一切等諸法】

    燃和可燃是因待而生，就是因緣而生。因緣生法分兩方面講：因緣生法沒有自

性。如果有自性，不必等待因緣生。既然沒有自性就空，空沒有自性才能容納因緣

生。因緣生所現的法，假。既然假的，就沒有自性，沒有自性就空。

    所以說起來，空即是假，假即是空。空的，我們叫法性，假的叫法相。約法性

講，空。空就是假，所以這個空不歸斷滅。約法相講，一切法相是假，假就沒自性

，沒自性就空，所以不墮常邊。不墮常邊，不墮斷邊稱為中道。

    如果約性宗講，說空，空而不空，不空而空，中道。約相宗講是假，假就是無

性，所以假而非假，非假而假，也是中道。

    我講了這麼多，大家聽明白了沒有？

    「以燃可燃法」，燃可燃是因緣法。「說受受者法」，說受受者法，受是我，

受者是五陰，這是根據本住品下來的。所以我們看中論，它各品都有脈絡。我們按

照世間法講的話，中論雖然算是有二十七品，有其一貫性。一貫性就是說空而不空

，不空而空；有而非有，非有而有。這和心經說的色即空，空即色，一個道理。所

以說三論宗，我們說它根據般若嘛！

    受受者也是因緣相生，因待而有。本住品講過嘛：「眼耳等諸根，苦樂等諸受

，誰有如是事，是則名本住。」眼耳鼻舌身意六根，誰有這個事情啊？我有啊！苦

受樂受，誰受？我受啊！這個「我」就是本住。這個本住，這個我，先於眼耳鼻舌

身意而有，先於苦樂諸受而有，所以他稱為神我，這是外道的觀念。

    可是我們知道，受和受者因待而有，依他而起，是因緣生法。受者那個五陰，

是因為我而有的。我是因為五陰身心而有的，不能脫離。如果離開五陰身心、苦樂

受，那裏有我啊？如果離開我，誰有眼耳鼻舌身意六根？誰受苦樂諸受？它因緣，

因待而成。所以他說：「以燃可燃法，說受受者法。」都是依他起。依他起是唯識

的名詞，就是因緣生。

    「及以說瓶衣」，瓶和衣也是一樣。瓶是泥巴燒的，瓶沒有，是以泥巴的因緣

而有。泥巴也沒有，是以瓶的因緣而有。不以瓶的因緣，它僅僅叫泥巴，不能叫瓶

。衣，是布織成的，布是線織成的。衣是以線的因緣而有，線的因緣以衣的因緣而

成為衣，才能披在身上。如果不以衣的因緣，沒有衣啊！你們大家穿衣服，誰披線

來？

    這麼說起來，它有兩種法：線的因緣變成衣，線法是衣的法相，假的。衣既然

是假的了，空的。

    「一切等諸法」，不但瓶和衣如此，一切諸法也是這個樣。我們也來看一看。

我面前的講臺，有沒有？我說它是空，你們誰說它是有的？講臺是木頭做的，如果

講臺不空，沒有木頭，還有講臺。它以木頭現的講臺相，這個相是假的，因為它空

的嘛！知道它空就知道它假了。講臺是不是空的？沒有木頭，就沒有講臺。可是現

的講臺相，我坐在講臺後面，這個相是假的。假就是空，空就是假。

    再譬如我們講堂，講堂有沒有？講堂是空的，因為講堂是鋼筋、水泥做成的嘛

！如果講堂不空，沒有鋼筋、水泥，應該還有講堂，那你拿講堂我看一看。既然講

堂空，鋼筋、水泥現的假相，就是假的。假就是空，空就是假。

    再看外邊的山，山是沙石、花草、樹木組成的。因緣所生，那山就是空的。如

果山不空，沒有沙石花草樹木還有山，那個山在那裏？所以山是空的。山是空的，

沙石花草樹木現的相，假的。

    大的講完了，再講小的。原子是空的，原子是電子的因緣組成的。如果原子不

空，沒有電子，應該還有原子。既然原子是空的，電子現的相是假的，我們稱為原

子，僅僅有名字，沒有事實。

    大家懂了嗎？你好好思考思考。如果能想到一法離開這個原則，你告訴我。誰

想到了？

    沒有一法不是空即假，假即空。所以一切諸法也是一樣，不單瓶和衣如此。

    我休息休息……趁這個機會，你們可以思考思考。既然是空，所現的相是假，

怎麼會有這個假呢？「假」，華嚴宗講唯心迴轉，都是我們心現的相，唯識宗講唯

識所現。不相信你們想一想，你看到我這個講臺，那兒來的？你的心變現的，唯識

就說識所現的。

    一切假相，我們深深體會到，它有一個共同點──無常。不相信，放眼看，你

所看到的東西都是無常的。譬如說桌子，一秒鐘一秒鐘變壞。人，一秒鐘一秒鐘變

老，這是它的差異性。

    一切法性，它的性都是空的。桌子沒有啊！你面前的桌子，如果沒有木材，沒

有鐵腿，它是空的。有木材有鐵腿，假的啊！無常的。你們體會到這一點嗎？

    講到這兒了，我說一點。你不要貪戀，你現在的一切都是無常的。貪戀有一個

結果，自食惡果。如果看透他這一切空的，自然不會貪戀了，那叫大乘。體會到無

常是小乘。我們再看最後一偈：

    【若人說有我　諸法各異相

      當知如是人　不得佛法味】

    這是還應本住品的開始，所以我們就知道，這一品──燃可燃品，是從本住品

下來的。如果有人說有我，他不得佛法味。本住品外道就說過了：「眼耳等諸根，

苦樂等諸受，誰有如是事？」我有啊！這本住品說的，外道所說。

    所以要是有人說有我，「諸法各異相」，比如你說本住有眼耳鼻舌身意六根，

眼能看不能聽，耳能聽不能聞，鼻能聞不能說，舌能說不能想，六根各差異，那麼

說應該有很多個我了，你所說的神我是一個嘛！那麼說應該有六個了。所以說：「

若人說有我，諸法各異相，當知如是人，不得佛法味。」相中就是差異，性中就是

同。異而同，同而異。

    那麼說起來，我們仔細研究起來，你說有我，不對，無我也不對。

    不相信我們看一看，「我」能夠思惟有作用，對不對？這麼說起來，如果說我

有思惟有作用，不對！無思惟無作用也不對。偏邊了！常斷二邊。

    如果說我有思惟有作用，思惟作用是無常的，是不是？因為我是無常的嘛！我

活著，十歲是我、二十歲、三十歲、四十歲還是我。死了以後，輪迴六道還有我啊

！所以無常不對，唯識宗說那是第七識。

    你要是說常也不對，常就是無思惟、無作用。可是無思惟、無作用，斷滅，形

如龜毛兔角，沒有，還不對吧！誰設個方便說出它的辦法，怎麼不常亦不斷？你們

有沒有人想到啊？

    隨緣就是無性，無性沒有思惟沒有作用。無性就是隨緣，隨緣就有思惟有作用

，是不是？所以無性隨緣說我，隨緣無性說無我。隨緣無性說無我，無我而非斷；

無性隨緣說我，我而非常，這樣才得佛法味。

    他這裏說「若人說有我，諸法各異相，當知如是人，不得佛法味。」從有我邊

破。如果我們給他加一頌：「若人說無我，諸法是空相，當知如是人，不得佛法味

。」空而不空，不空而空，有而非有，非有而有，那才對啊！

    我們今天講到此地下課！


中論講記

    觀本際品第十一

    大家看本際品。所謂本際，是說眾生生死有開始有結果。眾生是本，生和死是

際叫本際。如果按法來說呢，眾生狹隘，法說就廣泛了。法是本，法有生有滅，生

滅是際，所以稱為本際。

    佛曾經說過，本際不可得，所以說眾生生死不可得，佛的意思是講空，講法性

。外人執著，說：既然佛說過生死不可得，眾生生死不可得，那眾生是有啊！因為

有眾生，才生死不可得嘛！

    這是外人偏執。我們都認為生死相續，人生以後就死，死以後就生，相續不斷

。其實是空的，那是一種錯誤的觀念。因為生不是死，死不是生。死既然不是生，

不能續生，生就不是死，所以生不能續死。生死不能相續，所以在生死之間又立中

。生有、本有、始有、中有。「中有」我們就說為中陰身，不立中陰不能相續起來

，其實都是空的。

    現在我們就開始講他的論文：

    【大聖之所說　本際不可得

      生死無有始　亦復無有終】

    「大聖之所說，本際不可得。」大聖是佛，佛說過啊！生死本際不可得，生滅

本際不可得。「生死無有始，亦復無有終。」始就是生，終就是死，如果約法來說

叫生滅。生死本際沒有始，沒有開始，亦沒有結束。有始才有終嘛！沒有始那有終

？

    【若無有始終　中當云何有

      是故於此中　先後共亦無】

    他這裏說到法，沒有始就沒有生，沒有終就沒有滅。生滅當中有法叫住，既然

沒有生，沒有滅，那有住？這是說有為法。有為法有三相：生相、住相、滅相。可

是這個有為法是沒有的，是空的。根據有為法又立無為法，所以沒有生、住、滅三

相的是無為法。既然有為法沒有，怎麼能根據有為法再立無為法呢？所以有為法、

無為法皆空，前面已經講過了。

    「中當云何有」？就是沒有生沒有滅，住怎麼可得？有為法有生住滅，這是佛

方便說，明空理。生住滅不能相續不斷，生不是住，因為住是靜相，生是動相，不

同。生亦不是滅，很明顯，生、滅相違背的，所以生不是住，不是滅。

    住不是生，剛才說過，生是動相，動的現象，住是靜的現象，所以說住不是生

。住亦不是滅，滅了就不住了，相違背。滅不是生，滅了怎麼生呢？滅亦不是住，

很明顯就知道，要是說住就不滅了嘛！

    這麼說起來，生、住、滅三相稱有為法，那是空的嘛！不可能的。有為法既然

不可能，根據有為法又立無為法，無為法也不可能。

    有人或者說，你說得亂七八糟！佛明明在經上說過嘛！法有二種：有為與無為

，你怎麼說有為、無為即空呢？和佛說的不同啊！

    大家要知道，這是龍樹菩薩說的，不是我說的。不錯！佛說過法有二種：有為

與無為。他說有為，並不是說實在有有為，恐怕眾生執著無為空，才說有為有。他

說無為呢？也不是說實在有無為，是怕眾生偏於有為，才說無為。恐怕眾生偏於有

，說無；恐怕眾生偏於空，說有。眾生錯會意，說佛說有為，實在有有為；佛說無

為，法實在有無為，所以這就是眾生難度之處。

    要是法有有為與無為，那佛就不應該說一切法畢竟空啊！般若所說的，不應該

說一切法無所有啊！不應該說一切法不可得啊！也不應該說一切法是假啊！

    我們知道，佛說有為法就是一切法，佛說無為法就是一法。佛說有為是假，假

自然空，眾生執著為有。佛說空，一切法空，自然現的相是假啊！假即空，空即假

，這是佛的本意，眾生妄執。

    明白一點說，佛說法有有為與無為，為破有為說無為，為破無為說有為。所以

智慧者聞一知十，愚癡人聞一執著於一。佛說有為就執著有，佛又說無為就執著於

無。所以般若說，一切法相皆空，不可執著。眾生又迷惑了，一切法相空，我們怎

麼修呢？修念佛，念佛不空；修禪，禪不空；修戒律，戒律不空。我請問大家，一

切法空。你怎麼修？有誰知道？

    佛有勝方便。一切法空是般若所說，般若還說過「應無所住而生其心」。你要

修的話，修空有個辦法，以無住心契合無相法，就是修。無住心如如不動，無相法

是不取於相。就是不取於相，如如不動，還是般若啊！以無住心契合無相法，自然

無所得。有所得是有住心啊！有相法啊！

    那或者有人再問，無住心是什麼心呢？如果你發生這個問題就很好了。簡單說

，無住心是沒有貪瞋癡，沒有貪瞋癡就近乎無住心了。你想一想，貪有生、有滅、

有當中；瞋有生、有滅、有當中；癡有生、有滅、有當中。如果沒有貪，就合乎經

上所說的了。沒有貪，就沒有始亦沒有終，沒有中間；沒有瞋就沒有終沒有始，沒

有中間；沒有癡，就沒有始沒有終，沒有中間，這個叫契合中道義。

    有人修中道，錯了！中道怎麼可以修？什麼叫中啊？天台說的好──離邊不住

中。你看他經文就知道了，假使有始，執著常邊；假使有終，執著斷邊。大家都僅

僅知道離於常斷二邊契合中道，不究竟。如果離於常離於斷，有中道，中道就是偏

了。

    所以中論告訴我們，中當云何得？常、斷、中皆不住叫中道。既然是常、斷、

中皆不住，那不是無住心嗎？我們假名叫中道，那不是無相法嗎？所以第二偈說「

若無有始終，中當云何有？是故於此中，先後共亦無。」先後共亦無，就是離邊不

住中。

    前面兩偈是大前提，他先明大前提，然後破。破的次序是根據什麼次序？先後

共。開始先破先，再破後，再破共。大家看就知道了，你就可以把他本意的脈絡摸

清楚了。先、後、共，開始是狹義的破，以後廣義的破，破到一切法，這是這一品

的意思。我們詳細把他的脈絡搞清楚，就不迷惑了。

    「大聖之所說，本際不可得，生死無有始，亦復無有終。若無有始終，中當云

何有？是故於此中，先後共亦無。」這是總說，是龍樹菩薩的主張，我們就說是他

的大前提。

    如果按照世間法講起來，他也有他的脈絡。這兩偈是大前提，破先後共是小前

提。歸結到一切法皆破，結論。大家看他這個頌的意思，可以看出來。

    【若使先有生　後有老死者

      不老死有生　不生有老死

      若先有老死　而後有生者

      是則為無因　不生有老死】

    「若使先有生，後有老死者，不老死有生，不生有老死」，這是破常邊。破先

，生在先嘛！死是在後。「若使」，假使。假使說先有生，先有墮於常邊。以後有

老死，那麼把生和老死分開了。換句話說，沒有老死就有生。既然沒有老死就有生

，反過來說，沒有生就有老死，不合理了。

    你說先有生，有生的時候，一定沒有老死。有生的時候，沒有老死，那換句話

說，就是沒有老死就有生。沒有老死就有生，換句話說，不就是沒有生就有老死嗎

？沒有老死就有生，還不迷惑，如果沒有生就有老死，就很明白了。

    大家知道，老死從那裏來的？生的因緣有老死，沒有生怎麼有老死了呢？這一

偈他說常邊不對，先有生不對。講到現在了，大家入情況了沒有？

    大家要知道，中論有一貫性的。中論講性空，性空從兩方面說，因緣空和對待

空，是一貫的。其實因緣空就是對待空，對待空就是因緣空，掌握它的要點。

    常邊不對了，他這兒破先，再破後，後是死，這是狹義的破。廣義的破就到一

切法了。

    「若先有老死，而後有生者，是則為無因，不生有老死。」其實這一偈，不需

要多費解釋，說得很明顯。如果先有老死，老死沒有因啊！老死從那兒來？生才有

老死啊！譬如你生個小孩子，小孩子病死了。沒有小孩子，怎麼就有小孩子病死呢

？

    這一偈很明顯，我們就看到他破先後破完了，不要問，一定破共。因為他前面

說過，先後共亦無嘛！你如果把他的前後脈絡弄清楚，這一品他的來龍去脈，瞭若

指掌。如果你弄不清楚，糊里糊塗，不知道講什麼！

    譬如說「大聖之所說，本際不可得，生死無有始，亦復無有終。」「本際不可

得」，就是先後共不可得。他先破生死，說生沒有始，亦沒有終。接著講假使沒有

始沒有終，「中當云何有？」你要想到，這是有為法。你如果不會入有為法，最後

破一切法的時候，就糊塗了。

    他就是說，生住滅皆沒有。假使法有，就有生住滅，法空怎麼有生住滅？所以

他接著說：「是故於此中，先後共亦無」，這是他破有為法。進一步的認識，既然

破了有為法，無為法也被破。

    可是大家要知道，有為、無為皆沒有破。誰知道什麼原因？誰知道？──他破

見不破法。破有為、無為，破你的見啊！

    怎麼知道不破法呢？佛說過一切法空，空怎麼可破？一切法無所有，無所有怎

麼可破？一切法假，假怎麼可破？他破的是眾生遍計執見。因為眾生聽說無為法就

執著空，所以他說有為法來破。眾生執有為法為有，所以他說無為法空來破。

    他破的次序，引申涵義到常斷二邊和中道義。破先有生，「若使先有生，後有

老死者。」你要想到，他這是破常邊，常邊沒有，僅僅是眾生的常見。「不老死有

生」，這還不明白，「不生有老死」就很明白了。

    常邊破了，再破斷邊。「若先有老死」，老死是斷啊！「而後有生者，是則為

無因。」就沒有因了，「不生有老死」，不可能的事情。

    既然破了常、斷二邊了，再破他中執，執著當中。我們知道執著常邊的是凡夫

，執著斷邊的是二乘，執著中道的是大執，皆破。所以下面一偈，就破那個共了。

    【生及於老死　不得一時共

      生時則有死　是二俱無因】

    生和死，不能一時共有。我們看到生死就想到，生死就是生滅，這是他連續下

面的一切法。所以大家看佛經要有豐富的聯想力，敏銳的聯想力，如果你沒有，叫

「死於文下」。

    生和死不能一時共，我們就可以聯想到生滅不能一時共，再可聯想到有為無為

不能一時共。一時共就是有為、無為兩個都有，其實有為就是無為，無為就是有為

。無為是無性，有為就是隨緣。無性就是隨緣，所以無為就是有為；隨緣就是無性

，所以有為就是無為。

    有為就是無為，有為空；無為就是有為，無為亦空，所以說一切法皆空。正因

為有為空才現無為，正因為無為空才假現有為。皆不離般若，般若說空是真空，假

現有是妙有，真空就是妙有，妙有就是真空。我們就看出來，中論不過是發揮般若

。

    生死不能一時，因為生不是死，死不是生。如果生也死，那不存在。小孩子生

下來就死，沒這回事。死也不是生，年老了才有死，沒有說死就是生。

    這個法，天台家發揮──離四句即四句。生就是死，離生一句。死就是生，離

死一句。既然離生離死，當然也離亦生亦死。離亦生就是非死，離亦死就是非生，

這樣說他也離非生非死一句。

    離四句就是即四句。離生就是即死，離死就是即生。既然即生即死，當然也是

亦即生亦即死。亦即生就非死，即非死，亦即死即非生。所以離四句就是即四句，

這個經上說過，天台不過發揮的，他說離，離相，即是即法。經上不是說過嗎？離

一切相即一切法嘛！講到這兒，時間到了。

    我們再把最後一偈念一遍：「生及於老死，不得一時共。」如果一時共的話，

「生時則有死，是二俱無因。」是二俱無因，它是對待空因緣空。生對待死才有生

，生空。死對待生才有死，死空。換句話說，以生的因緣有死，死空。以死的因緣

有生，生空，這就是因緣空。

    生與死二俱沒有因。要是一時共的話，皆沒有因。看到這首偈，可從兩方面會

：從妄見方面會都是錯的，被破，破見。從法性方面會，就是緣起無性，無性緣成

，對的。無性，不可破，因為無性就是緣起有嘛！緣起不可破，因為緣起有就是無

性空嘛！

    我們講到這兒結束，大家都明白沒有？有不明白的可以問。中論有其邏輯性，

下面講觀苦品，其實它是根據本際品來的，生死為苦，就接上來了。我們現在下課

！

    大家看中論。

    【若使初後共　是皆不然者

      何故而戲論　謂有生老死】

    初後共，約人講──生死。生為初，死為後，共為眾生。如果約法講的話，初

為生，後為滅，共為法。人法俱空，所以中論講性空。這些都沒有，所以他講「是

皆不然者」，都不是，不然就是「不是」。

    為什為人法都空呢？比如我們拿十二因緣講，古德有一句話：法中無我也無人

。不相信，我們看十二因緣，無明生行，沒有生我，沒有生人；行生識，也沒有生

我，沒生人；識生名色，名色生六入，六入生觸，觸生受，受生愛，愛生取，取生

有，有生生，生生老死。找不到人，找不到我，所以人空。如果有人的話，他應該

說無明生人，他沒說。

    或者有人說，固然是沒有人，可是有無明、行、識、名色、六入、觸、受、愛

、取、有、生、老死，有這個法啊！也沒有。十二因緣「法」沒有，我們從還滅十

二因緣就看出來了。老死從生來，生生老死嘛！如果生不生，老死空，老死沒有。

生空，從有生的。有也空，從取生的。取也空，從愛生的。愛也空，從受生的。受

也空，從觸生的……，往上說到最後，都從無明生的，都空。

    或者有人說，那既然從無明生，無明不空啊！無明是虛妄，虛妄怎麼會生呢？

虛妄沒有嘛！你說有無明，不對啊！無明實有的話，應該說真如啊！怎麼是說虛妄

無明？所以從十二因緣法，我們曉得人空、法空，無生，所以佛說無生法。

    小乘人證到人空，獲得解脫。他獲得解脫以後，急取涅槃，恐怕再受苦了。大

乘知道法空，所以證到法性。法性就是隨緣無性，無性隨緣。所以六祖說，論見性

，不論解脫。那是簡別二乘。

    我們現在了解到初後共皆不然。人法二空，空人、空法叫空二我，空二我就除

滅二障：煩惱障、所知障。除二障，就了二死：分段死、變易死。所以一切法皆空

，皆無性。

    「何故而戲論，謂有生老死。」說有生老死，皆是戲論。所以心經講無無明亦

無無明盡，無老死亦無老死盡。那什麼是戲論呢？我們大家生活在戲論裏邊。戲論

是不實之論，沒有實在的。簡單說，戲論就是有所得心，一產生有所得心，就執著

有一切法了。一切法唯心所轉嘛！

    有所得為戲論，空無所得，無所有無所得，那我們就知道了，五陰無所得，所

以說五陰皆空嘛！你執著五陰實有，有所得，戲論！六根無所得，執著眼耳鼻舌身

意實有，戲論！六塵無所得，執著色聲香味觸法實有，戲論！六識，眼識、耳識、

鼻識、舌識、身識、意識無所得，執著它實有，戲論！四諦無所得，苦集滅道因緣

生法，執著四諦實有，戲論！十二因緣無所得，我們剛才講過了，執著實有為戲論

。六度無所得，它因緣生法，執著它為實有，戲論！佛的十力無所得，執著實有，

戲論！佛的四無所畏無所得，執著實有為戲論。十八不共法無所得，執著實有為戲

論。佛無所得，執著實有為戲論。

    有人說：「你胡說八道啊！智諭！佛怎麼無所得呢？」楞伽經講過嘛！無佛無

眾生。不相信你看中論他說過，觀如來品他講過了，他說「如來過戲論，而人生戲

論。」如來沒有戲論，就無所得嘛！人呢，生戲論。「戲論破慧眼」，慧眼是觀空

的。慧眼不在眼根，在心意識，要是執著戲論就破了慧眼了。「是皆不見佛」，執

著戲論的，都不能見佛。大家不相信，就翻到觀如來品看一看。

    或者有人說，你講皆無所得，我們不要修了，一修就是有所得嘛！它有一個方

法，雖然修，無所得；雖然無所得，不礙修，就是般若。

    現在我問大家，怎樣修不礙無所得？無所得不礙修？有誰知道？很簡單，我不

是講過了──以無住心契合無相法。無住心無所得，無相法無所得，這就是修。歸

結一句話講，真空無所得，妙有就是真空，妙有還是無所得。

    你掌握到這個要點了，有一個好處。我們講完一部中論，沒有說一字。雖然沒

有說一字，可是講完一部中論。你想想是不是這個樣？所以明白這個道理，把它銷

歸自性，先信、後解、立行、證取，這樣可以了生死。

    我們想一想，我們生活，是不是生活在戲論裏面？譬如說，人無所得，實在的

嘛！人既然無所得，那有漂亮不漂亮可得。男眾看女眾，女眾看男眾，看他漂亮，

發生愛著心，祖師禪叫「頭上安頭」，虛妄上加虛妄！

    所以說「若使初後共，是皆不然者，何故而戲論，謂有生老死。」大家聽明白

了嗎？有誰不明白可以問。往下看：

    【諸所有因果　相及可相法

      受及受者等　所有一切法

      非但於生死　本際不可得

      如是一切法　本際皆亦無】

    這我們就知道了，原來本際是有所得心。不只是本際，中論二十七品皆是破有

所得心。不相信你翻翻看，都是有所得心，他破是破他的戲論。

    戲論是什麼呢？不是法性，是眾生妄見。所以說破見不破法，法不可破，沒有

嘛！法是空的，怎麼可破？

    或者有人問，說無為法空，無為法沒有，有為法不空啊！有為法叫法相，法相

是假有，無為法是法性，法性是真空。假有就是真空，真空就是假有。般若講真空

妙有，妙有真空。

    我們從他的文上看起。因果，佛法是因果法。唯識宗講，佛法唯有因果，沒有

法。無明為因，行為果，沒有法。行為因，識為果，沒有法，只有因果。生是因果

生，滅是因果滅，於法無所有。這個我們可以從兩個角度看：從對待空，對因說果

，對果說因。再還有一個角度，從因緣空，你如果知道空了叫見性。

    因果不是有法，因果是空。先有因不對，先有果也不對，因果並有了，也不對

。「是皆不然者」嘛！因為它對待而有的。「相及可相法」，亦是「不然」，也是

戲論。相是以可相的因緣而有，相是能；可相是以能的因緣而有，可相是所。能所

對待空，也可說因緣空，它不可得。要假使說能所可得，是你的心可得。一產生這

個心，法隨著轉，心生則法生嘛！

    譬如我們看一看。首先我們曉得，能對所而有，所對能而有，這裏面有三個情

形，都不然。先有能，不然。如果說先有能，沒有所怎麼會有能？錯了！能不可得

。如果說先有所，不對能，怎麼會有所？也不然。再假設，能所都有了，都有了不

必對待，要是不對待，沒有能也沒有所，皆是戲論。

    我們總說一句，有所得心落於有法，所以「相及可相法」也不然。「受及受者

等」，受因為受者而有，受者因為受而有，前面講過了嘛！受者是人。受，五陰身

，沒有人怎麼會有五陰身？沒有五陰身，怎麼有人？它是空的。

    人空，怎麼知道人空？因為五陰身才有人嘛！沒有五陰身，人空。五陰身空，

因為有人才有五陰身啊！所以說五陰身空。五陰身因緣所生，假現，假現是妙有。

人是因為五陰身所現，也是假現，也是妙有。妙有就是真空，真空就是妙有嘛！

    仔細想起來，「我」不可得。不相信我們看一看，假定說有我可得，父母生我

才有我啊！父母沒生我以前，我在那裏？你說父母沒生我以前，我在天邊，要是那

麼說已經有我了，何必等到父母生？再講一句話，父母生我才有我，當初父母都沒

有出生的時候，我在那裏啊？

    父母生我是因緣生，因緣所生法，我說即是空，無自性嘛！你執著為實有，就

為戲論。所以佛說無我法，不是佛說無我法，本來一切法無我。佛不過是他先知道

，告訴我們就是了。所以「受及受者等」，也不然。

    「所有一切法」，我們看一看：房子，無我，空的。房子是鋼筋、水泥造的嘛

！如果不空，沒有鋼筋、水泥還有房子。既然沒有鋼筋、水泥就沒有房子，房子空

。空怎麼有房子呢？因緣假現，就是說真空妙有。真空妙有，真空不可得；妙有就

是真空，所以妙有也不可得 。你要是說妙有可得，那是你不會到真空。不會到真

空，叫不見性。

    再譬如說山，空的。你說山明明是有嘛！那是你戲論，妄見，有所得心。山是

沙石、花草、樹木組成，如果山不空，沒有沙石，沒有花草、樹木，還有山。

    地球是空的，地球是山河大地表現出來的。如果地球不空，沒有山河大地你拿

那個球來我看一看。這麼說起來，現在進入太空時代，太空是空的。太空是很多天

體構成的，星球構成的。如果說它不空，沒有星球沒有天體，還有太空。

    或者有人說，那一切空，不錯！可是空實在有吧？我問大家，空可得嗎？你說

空可得，是你的心啊！心所變現的。換句話說，你認為可得啊，空了就不可得嘛！

所以三論宗講性空。這麼說起來，不只因果，這才有限度的舉幾個例子，不只是相

及可相，受及可受，一切法皆如此。

    我說一切法空，有誰不相信？不相信，你舉出那一法不空？

    或者有人說：「一切法空可以說，涅槃不空吧？」你忘記了，涅槃就是那個空

性嘛！

    我說一切法空，我再說一句話，一切法假，表現出來都是假的。誰說那一法不

假？你發表出來我聽聽！

    既然是一切法空，一切法假，我說一切法不可得。誰有本領說有一法可以得？

既然一切法不可得，我再說一句話，一切法皆是戲論，所以他講「非但於生死」，

不只生死戲論。「本際不可得」，生死的本際不可得，什麼是本際呢？本際，以法

講，前際為生，後際為滅，法為本。以人講，人為本，前際為生，後際為死。既然

人完全是你有所得心，生死也是你有所得心了，所以說是戲論。一切法本際也不可

得，所以他說「如是一切法，本際皆亦無。」我們看起來，中論所說的皆是破戲論

。

    打鈴了，今天時間到了，我們要大休息，過年了嘛！


中論講記

    觀苦品第十二

    這是外人有問題，外人說：佛說過世間皆苦，你說一切法空。不對！苦有自作

，自己作，有他作，有自他共作，有無因作。

    這個錯誤和前面講得差不多。諸法不自生，亦不從他生，不共不無因，一切法

無生。「作」有生的意思，執著生法就是執著「有」法。

    龍樹就回答了：

    【自作及他作　共作無因作

      如是說諸苦　於果則不然】

    「自作及他作，共作無因作。」四種作法。「如是說諸苦，於果則不然。」我

們知道果法是因緣生，法不孤起，因緣而起，自作、他作、共作、無因作都違反因

緣生。

    既然果法是因緣所生，「因緣所生法，我說即是空。」都是空的，你怎麼能說

苦是有呢？

    下面繼續破他。

    【苦若自作者　則不從緣生

      因有此陰故　而有彼陰生】

    「苦若自作者，則不從緣生。」苦不自苦，因緣生苦。要是自己作，不從緣生

了。「因有此陰故，而有彼陰生。」五陰身心，身心就有兩種苦：身苦、心苦。人

死了，墮落畜生道，苦了！或者墮落餓鬼道，苦了！都是因緣所生。「有此陰」，

有人道的五陰身心，「而有彼陰生」，才有畜生餓鬼道的五陰身心。假使苦要是自

己作的話，不從緣生了。那人道投生餓鬼道、畜生道，就不合道理了。

    「因有此陰故」，就是說有人的五陰身心、天的五陰身心，「而有彼陰生」，

才有餓鬼、畜生、地獄的五陰身心。六道裏頭有三道是樂：人、天、阿修羅，有三

道是苦：地獄、餓鬼、畜生。有天人阿修羅的五陰身心，才有地獄餓鬼畜生的五陰

身心啊！

    這麼說起來，不是自作苦。外人抓住機會了，他說，既然是此五陰身心有，才

生出彼五陰身心，那是說他作啊！苦是他作的。

    龍樹菩薩就說了：

    【若謂此五陰　異彼五陰者

      如是則應言　從他而作苦】

    這一句按照我們習慣，他的話還沒講完。他的意思：如果有此五陰，差異彼五

陰，那麼說應該可以說從他作苦。可是實際上沒有差異，此五陰就是他五陰，沒有

差異。此五陰為因，他五陰為果，因賅果海，果徹因源。全因就是全果，全果從全

因來。不可能一部分因成果，一部分因不成果，不可能的。也不可能一部分果從因

來的，一部分果不是因來的，不可能的。

    我們舉個例子說：海裏的水是因，起萬重浪是果。可是實際上，全部分的水就

是全部分的浪，全部分浪都是水。不可能水成一部分浪，不成其他部分浪，不可能

的。

    第一重浪水成，千萬重浪無不是水成。所以華嚴宗說，因賅果海，果徹因源。

要是這麼說起來，怎麼會從他生呢？他沒有差異嘛！

    根據這個道理，我們可有很多很多的道理。舉個例子說吧！佛有佛的智慧德相

，我們也有，和佛一樣。怎麼知道呢？因為佛是眾生成的嘛！所以佛說，一切眾生

皆有如來智慧德相，被妄想障住，不知道就是了。佛具大神通，我們也有大神通。

什麼原因呢？有眾生的五陰身心，才有佛的法身。

    或者有人說，你說的不對啊！因為五陰身心不是法身，你怎麼能說，有眾生的

五陰身心，才有佛的法身呢？你沒有想一想，五陰皆空嘛！五陰皆空，那個空不就

是法身？所以如果是此五陰、彼五陰差異，可以說從他作，可是此五陰、他五陰沒

有差異，怎麼說彼作苦呢？不是從他作。

    我問大家，苦從那方面作啊？誰知道？苦沒有作啊！一切法空故，一切法無生

故，怎麼有苦作呢？

    它亦不是自作，亦不是他作，亦不是自他共作，亦不無因作，一切法無作。你

如果懂了這個道理，稱為無作三昧。因為什麼沒有作呢？一切法空嘛！空就沒有作

。你明白這個道理叫空三昧。一切法沒有作、空，所以不可以願求；願求一切法就

違背這個道理了，那叫無願三昧。下面龍樹菩薩深入講解了。

    【若人自作苦　離苦何有人

      而謂於彼人　而能自作苦】

    苦是什麼呢？苦是五陰。五陰是誰？五陰就是人。人是誰？人就是五陰。離開

五陰沒有人，父母生我，生我五陰身心。離開五陰身心，求人不可得，所以五陰就

是人。怎麼稱為人呢？因為它是五陰身心，沒有五陰身心就沒有人。

    舉個例子說：譬如你，你是五陰，如果說離開五陰有你，你在那裏？離開五陰

，拿世間法講句話是抽象，沒有東西嘛！大家懂了沒有？如果離開五陰有我，父母

沒生我以前，我在那裏？

    這個法出來兩種法，有誰會到沒有？五陰現身心，假──假相。既然是假，沒

有自性，沒有實在的就空，叫真空。所以我們看龍樹菩薩破他，原來根據真空妙有

、妙有真空說。真空，沒有自作；妙有，假相，也沒有自作。所以他說「若人自作

苦，離苦何有人，而謂於彼人，而能自作苦。」

    心經講過，誰會到了？心經怎麼說？色即空。因為色是假相，假的不是真實就

是空；空即色，空不是斷滅空，因為它是假相才說它空，所以空就是色。

    大家想想，這是不是那個道理？所以說「離苦何有人」，離開五陰，沒有人。

離開苦，苦是五陰，人是苦者。離開苦沒有苦者，離開苦者，沒有苦。

    大家想想，這和以上所講的各品，一個道理嘛！他不過怎麼呢？他把一句話變

了很多方式講就是了。

    既然苦就是人，人就是苦，那怎麼能說人作苦呢？人不作苦，什麼道理？對待

空。對待空不是說沒有苦，沒有人。有苦亦有人，因緣假。

    大家掌握住這個要點，中論不過講因緣假就是空，空就是因緣假，不過講這個

東西。二十七品，他換了很多方式講就是了，從各個角度看。下一偈：

    【若苦他人作　而與此人者

      若當離於苦　何有此人受】

    上面一頌說自作不成功，因為苦和人是一個，這一頌說他人作苦也不成。他的

道理，都是用五陰就是人，人就是五陰，都是用一個道理。

    如果苦是他人作的話，「而與此人者」，他人作的苦，送給這個人。那麼說的

話，「若當離於苦，何有此人受。」離開苦沒有此人受嘛！此人就是苦，苦就是此

人，對待空。仔細看，他還是說五陰即人，人即五陰。心經講五陰皆空嘛！所以五

陰皆空，空即五陰，是對待空。

    我們把它倒裝看，離開苦，沒有此人受苦。換句話說，離開五陰，沒有此人。

那這麼說起來，你說他人作，離開苦沒有此人，誰受呢？誰受這個苦？所以他人作

，而與此人者，不合道理。

    【苦若彼人作　持與此人者

      離苦何有人　而能授於此】

    這是說離開苦，沒有人。既然沒有人，此人不能受。沒有人，別人也不能把這

個苦給他。這個意思和上面那一頌是一樣。上面一頌，沒有此人受。這一頌，要是

離開苦，也沒有彼人把這苦給別人。

    到這裏了，自作不對，沒有此人受嘛！他作也不對，沒有人能把這苦給別人嘛

！自他都破盡了。我們把破自作、他作講完了，下面還是破自作、他作。

    【自作若不成　云何彼作苦

      若彼人作苦　即亦名自作】

    自作苦要是不成功的話，怎麼能說彼作苦呢？你沒想一想，彼要是能作苦的話

，也就是自作苦啊！這個道理是一樣的嘛！因為什麼原因呢？自對他講是自，他對

自講，那個他還是自啊！

    大家懂這個道理沒有？你想一想，這個道理就通了。我對你講，我是自，他對

你講，他還是自。所以他說「自作若不成，云何彼作苦，若彼人作苦，即亦名自作

。」

    我們今天講到這裏。其實這個道理都是我們迷惑，因為我們受的教育：自、我

、他，不能改變，其實是我們錯誤的觀念。你想一想，我對他講，我是自；他對他

講，他也是自啊！是不是這個道理？

    我不能支持了，等我身體好了，多和大家講一點！

    【苦不名自作　法不自作法

      彼無有自體　何有彼作苦】

    這是說法不自作。現在講，他也不作。我們知道苦是怎麼來的？苦是因緣來的

。因緣來的，沒有自性。沒有自性，所以不自作。既然沒有自性，也就沒有他性。

因為他性對他來講也是自性，所以也不他作。

    首先講苦不自作，因為法不自作法。什麼是法？色受想行識是法。不自作法，

怎麼不自作法呢？法沒有自性嘛！法是因緣生的，沒有自己的性質，沒有自己的性

質是沒這個法啊！所以不自作法。

    既然是法不自作法，彼亦不作苦。彼是什麼？彼就是法嘛！法沒有自性，彼亦

沒有自性啊！沒有自性就空，空怎麼能作苦？所以他講「彼無有自體，何有彼作苦

？」

    苦不自作，亦不從他作，因為他沒有自性嘛！沒有自性，怎麼能作苦呢？所以

他說：「彼無有自體，何有彼作苦？」他沒有自體，怎麼會有他作苦呢？

    這首偈裏頭，他把自作苦、他作苦都破盡。第一句，他說「苦不名自作」，沒

講出原因來。第二句講原因，「法不自作法」，因為他前面講過，果法是因緣生嘛

！因緣生無自性，無自性就空。所以法空，不自作法。如果有人說法空，空作空，

那不等於廢話嗎？

    既然是法不自作法，沒有自性。彼也是法，也沒有自性，所以他說「彼無有自

體」，沒有自己的體性。沒有自己體性是沒有這個法啊！所以他最後一句講「何有

彼作苦」，怎麼會有他作苦呢？這偈把自作、他作破盡。

    再看下一偈。下一偈，他也省掉文字了，你要深深體會他的意思，你要是依文

解義就糟糕了。

    【若此彼苦成　應有共作苦

      此彼尚無作　何況無因作】

    他說「若此彼苦成，應有共作苦。」因為上面破過自作、他作，根據上面那一

偈來的。假使自作、他作這個苦成功的話，那麼可以說有共作苦。他省掉一句說「

自作他作都不成功」嘛！

    既然自作、他作都不成功的，所以他說「此彼尚無作」。自作苦、他作苦不成

功，都不能作，何況無因作？他這一偈很明顯省掉很多文字。自作苦、他作苦、共

作苦是有因作苦，有因都不成功，何況無因呢？所以他直接講了「此彼尚無作」，

都不成功──作苦。「何況無因作」，有因不成功，何況無因呢？

    他的要點在那裏呢？大家掌握他的要點：苦這個法是因緣成功的。因緣成功就

無自性，無自性就空；空就是因緣成功，所以因緣成功就是假，還是那要點。你要

是走對路就容易了解，如果偏執有法，就糊塗了！

    看他最後一偈。

    【非但說於苦　四種義不成

      一切外萬物　四義亦不成】

    「非但說於苦，四種義不成」，非但說苦自作、他作、共作、無因作不成功。

「一切外萬物，四義亦不成。」外萬物，他是換了一個名詞，外萬物就是「法」。

我們要會──一切外萬法，四義亦不成。一切法自作、他作、共作、無因作都不成

功。

    大家看出來他的原則根據那個講的？前面講過，有誰看出來了？這就是「諸法

不自生，亦不從他生，不共不無因，一切法無生。」

    這個「作」就是生的意思，他這是講無生法。大家想想就知道了，無生怎麼有

作？一切外萬物，都是這個道理。四種義不成，這是講前面講的無生法。

    怎麼入無生呢？一切法空，所以無生。在大乘、小乘都修無生，空三昧。空就

無作，無作三昧。空三昧，所以就無願三昧。因為空法、無作法，你於其中有什麼

願求呢？有願求的都是傻瓜，所以它叫無願三昧。

    這一品觀苦品，講到這裏講完了。


中論講記

    觀行品第十三

    下面我們看觀行品第十三。這是外人說，龍樹啊！你說一切法空，不對！經上

說過，色是質礙相，受是領納相，想是取相相。誰知道行是什麼相？行是造作相啊

！識是了別相。既然行是造作相，是有行啊！你說無作，怎麼對呢？明明經上說行

是造作嘛！所以他難問。外人就說：

    【如佛經所說　虛誑妄取相

      諸行妄取故　是名為虛誑】

    「如佛經所說，虛誑妄取相。」取相是虛誑，虛誑就是行。所以他說「諸行妄

取故」，諸行是妄取啊！既然是妄取，是有其行，有其行是有其作啊！是名為虛誑

，所以行──虛誑，實在有的。你說它空，不合道理。

    外人不知道經上這麼說，虛誑妄取相，因為一切法無相。首先我們了解，大家

知不知道一切法無相？總說一句，無相就是實相。有誰說那一法有相？我看你們了

解了沒有？

    一切法無相，什麼原因無相啊？誰知道？因緣生所以無相嘛！法是因緣生的，

沒有自己的相，都是因緣相。因緣相還是無相，所以因緣相，生是因緣生，滅是因

緣滅，生滅是因緣，於法無所有。

    大家想一想，不還是無生法嗎？我再說一句，作是因緣作，滅是因緣滅，作滅

是因緣，於法無所有。於法無所有，所以就無相。於法無所有，所以就空。於法無

所有，所以無生。於法無所有，所以無作。於法無所有，所以無滅。於法無所有，

所以沒有分別。大家懂這個道理吧！

    所以佛說，取相皆是虛誑法，不實。外人會錯意思，說：佛說過嘛！虛誑妄取

相叫行啊！其實那個行是空，因為妄取相，相有生滅，所以眾生虛誑落入生滅。妄

取相不實，不實就無生，無生就無滅。本來這個法不生不滅，因為虛誑妄取相，所

以眾生才落入生滅。

    生滅是無常，不生不滅是常，生滅沒有──無生無滅。無生無滅亦沒有，這是

什麼道理？無性隨緣現生滅，隨緣無性無生滅。隨緣無性，佛的法身；無性隨緣，

佛的報化身。

    一切萬法，法爾如是。眾生迷，不知；聖者覺悟，才明白。無生無滅就是生滅

，所以無生無滅空。生滅就是無生無滅，所以生滅空。眾生迷不知，執著為有，外

人也執著為有了。所以永嘉大師說，迷時分明有六道，覺後空空無大千。無大千，

是法身。覺悟了以後，常是六道常是法身；迷了以後呢？雖然是常法身，常六道。

    我們大家就在這兒不能通過，大家都有法身，可是落入六道。抖擻精神，掙扎

過來，就覺悟了。所以佛在經上說虛誑妄取相，是造作行，那是說空啊！外人錯會

意，會以為有。

    我們知道，生死涅槃，毫釐之差，透過去，涅槃；透不過去，生死，實在是毫

釐之差。懇切點兒說，生死就是涅槃！生死是不是因緣生死啊？生死是因緣，沒有

自己的體性，沒有自己的體性就是涅槃啊！所以生死即涅槃。

    你生煩惱，是因緣而生啊！因緣生的煩惱，沒有自己的體性。沒有體性就是菩

提啊！迷了就是生死，就是煩惱；覺了就是菩提，就是涅槃。大家學佛，學的什麼

？學那個覺。覺就是佛啊！自覺、覺他、覺行圓滿嘛！所以覺就是佛。如此覺者，

是名學佛。

    所以學佛有幾種人：一種人，名字學佛，名義上學佛。其實他學的都是迷，唯

有凡夫是這樣。又有一種人，學佛學覺，只求自覺，不求覺他──小乘。還有一種

人，自己覺悟以後還求覺他、覺別人──菩薩。佛呢？自覺、覺他、覺行圓滿──

不共，我們假名它叫中道。所以佛自覺共二乘，覺他共菩薩，覺行圓滿──不共。

所以我們學佛要學覺，一步一步往上爬。

    打鈴了，我們再講一偈就休息。

    【虛誑妄取者　是中何所取

      佛說如是事　欲以示空義】

    這是龍樹回答，「虛誑妄取」沒有實在的東西，於中何所取呢？因為一切法因

緣生，沒有自己的體性，沒有所取嘛！所以他說「虛誑妄取者，是中何所取？」

    我們大家都是取著啊！在虛誑當中想取著一點東西，不知道一切法空。取著於

空，無所得，空──無所有。所以說起來，一切法空，一切法無所有，一切法不可

得。既然如此，所以一切法無生，一切法無作，一切法無分別。

    今天時間到了，我們休息。有誰不明白？有問題可以問。沒問題，我們下課！

    繼續講中論。今天從：

    【諸法有異故　知皆是無性

      無性法亦無　一切法空故】

    我們首先知道：法有差異，是法相，無差異是法性。法相雖然有差異，可是法

相是幻化的，所以差異而無差異；法性雖然是無差異，可是法性就是緣起，所以無

差異而差異。先把要點提出來，使大家知道。

    龍樹講「諸法有異故」，諸法怎麼有異呢？法是有為，有為法有三相：生相、

住相、滅相。生相不是住相，也不是滅相；住相不是生相，也不是滅相；滅相不是

生相，也不是住相，所以說有差異。既然生住滅三相差異的，生住滅三相如幻如化

的，所以都是無性。所以他說「諸法有異故，知皆是無性。」

    下面半偈，他恐怕外人執著有個無性法，所以他說「無性法亦無，一切法空故

。」無性法不是有，因為一切法空，一切法性空故，這個空是指法性講。法性空，

有人或者疑惑法相不空。他不知道法相是緣起的，緣起沒有自性，沒有自性也空，

所以他後半偈講「無性法亦無，一切法空故。」

    外人還是執著有法，他就問龍樹了，就是下面一偈：

    【諸法若無性　云何說嬰兒

      乃至於老年　而有種種異】

    他問「諸法若無性」，要是法無性的話，「云何說嬰兒，乃至於老年，而有種

種異？」他舉實在的例子反駁。他說如果照你的說法，法要是無性，那怎麼有嬰兒

呢？有嬰兒就是舉人為例子，人有嬰兒時，在地上爬的時候，有童子時，壯年時，

老年時。

    這是很淺顯的例子，譬如說：大家空不空？如果你說大家也空的話，為什麼有

男有女？有老有小？這是外人立論點，既然有男有女，有老有小，就有差異啊！

    外人這個立論點，我們可以知道，他著相！實在說，無為法是法性，有為法是

法相，所以才有生住滅三相。外人就著於法相了，我們說他著於有法。要知道，法

相不離法性，法相還是無性，那就叫依他起；如果你執著法相是有，叫遍計執。

    如果你會到有為法皆是緣起，緣起就是依他起。既然是緣起的法，此法一定是

無常，生滅無常嘛！要是無常，就是無為，無常法無性嘛！會到無為，就是見性。

    我們舉個例子說，講臺是緣起的，不要問，是無常的。無常就是無為，無為就

是法性。大家是緣起的，不要問，是無常的。山是緣起的，不要問，是無常的。記

住原則，凡是緣起法都是無常。所以中論說「諸法有異故，知皆是無性。」一切法

差異──無常。

    這個很重要啊！我們學佛就在這裏下功夫，希望大家不要忽略。知道緣起法無

常──初了生死，了解生死。你考慮，接觸的事物，如果都是緣起的話，不要問，

他一定是無常，就了解生死之因了。

    如果執著有法，落入遍計執，隨著生死走。知道無常就是無性，無性就是圓成

實，叫了脫生死。看你功夫用得到不到。我們持戒念佛，求這個法。

    所以我們就知道，外人說「諸法若無性，云何說嬰兒，乃至於老年，而有種種

異。」你看一看，遍計執性。

    下面龍樹破他：

    【若諸法有性　云何而得異

      若諸法無性　云何而有異】

    這一首偈，我們看出來，古德判為縱破。如果說諸法有性的話，有性是決定啊

！嬰兒決定是嬰兒，不會地上爬，匐匍時就是地上爬，匐匍時決定了不會到童子時

，乃至不能到老年時，那怎麼有差異呢？再一個角度看：如果會到緣起，會到諸相

如幻如化，如幻如化不是實有，他怎麼會有差異？所以有性不能差異。

    「若諸法無性，云何而有異？」如果是諸法無性，我們知道法是有為法，有為

法有三相：生、住、滅，如果法無性，是沒有此法，就是空。空怎麼會有生住滅？

「云何而有異」。

    他這個偈裏頭，有兩個字，可能是翻譯人的巧用。他說有性呢，「云何而得異

」？無性呢，「云何而有異」？一個用「得」，一個用「有」，可能翻譯人為了提

醒大家：有決定性的話，怎麼而得異呢？如果法無性，是空的，空怎麼有異？我們

大家注意到，我們看這點就想到，作者或者翻譯者，很費一番苦心啊！我們不知道

是作者的意思，還是翻譯者的意思。

    諸法要是有性。從緣起邊說，法有生住滅。如果法有性的話，違背生住滅，違

背有為法。或者有人問，不違背有為法，不就對了嗎？那不違背有為法，就有生住

滅，就有變異，變異如幻如化，就無性。所以了解以後，橫看龍樹菩薩講得對，豎

看還是龍樹菩薩講得對。

    下面一首偈，龍樹菩薩說：

    【是法則無異　異法亦無異

      如壯不作老　老亦不作壯】

    「是法」就是一法。換句話說，一法則無異，它是一個嘛！一法怎麼沒有異呢

？一法就是那個無性，所以沒有差異。這從那兒會呢？從緣起法無性會，「是法則

無異」，直接說。

    我舉個例子提醒大家。大家看過華嚴，華嚴講一即一切，一切即一，還記得吧

！一就是法性，一切就是法相。一即一切，那告訴你法性就是法相；一切即一，法

相就是法性。一即一切，華嚴宗又有一個說法，一是因，一切是果，這就是那個「

因賅果海」啊！一切即一，就是「果徹因源」。

    怎麼「異法亦無異」呢？差異法都是緣起，凡是緣起法都是差異。緣起法無性

，還是沒有差異啊！所以大家注意到，不可取相。相有幾種呢？一切法非一相非異

相──不是一相也不是差異相。非一異俱相──也不是一相差異相同時俱有的。因

為「是法則無異，異法亦無異」，所以「如壯不作老，老亦不作壯」。

    這一句可以從兩方面會，壯不作老，老不作壯，從圓成實會或遍計執會。我們

先說從圓成實會，壯無性，老也無性，他怎麼壯作老、老作壯呢？那不合理啊！再

從遍計執會，假使說壯有定性，定是壯，萬萬年還是壯，不會變成老。有定性，就

破壞生住滅了，破壞生住滅就破壞有為法。根據有為法立的無為法，有為法被破壞

，無為法也被破壞。我們說這個人，有為與無為全破壞，落入斷滅。

    大家有疑問的可以問，有疑問舉手就可以問。其實有疑問是自迷法不迷人，人

自迷。沒有疑問，我們看下面一頌：

    【若是法即異　乳應即是酪

      離乳有何法　而能作於酪】

    如果一個法有差異的話，那麼牛奶就是乳酪，可是你買牛奶，買不到乳酪。或

者有人又迷惑了，說一法沒有差異，二法有差異吧！二法如幻如化，緣起無性，還

是沒有差異。這偈破異法。「若是法即異，乳應即是酪，離乳有何法，而能做於酪

？」乳酪，牛奶做的，不是另外一法啊！假使離開牛奶，那有乳酪啊？

    這偈有兩層，第一層我們知道乳酪是牛奶做成的，沒有差異，沒有差異，他說

一切法空啊！所以第二層我們就會到了，乳酪從牛奶做出來的，沒有另外一個法，

這麼說它無性啊！無性還是空啊！總而言之，他說法性空。他說法性空，容易會到

。那差異法是什麼？有誰知道？差異法是法相假。空即假，假即空，唯識宗從假邊

說，說依他起；從性邊說，從空邊說，叫圓成實。淨土宗也如是，念而無念，假即

空；無念而念，空即假。

    如果你能會到這個地步，假就是空就是真，假也真。會不到，執著有法，真也

假。一切法皆如此。譬如以律宗會通華嚴，一即一切，無作戒體就是作戒體，一切

即一，作戒體就是無作戒體。打鈴了，我們再講一偈。

    外人執著有法，他聽龍樹這麼一說，他說了：「照你的說法，一切法空，可是

空是有法吧？有這個空法吧？」他不知道，如果空是有法的話，空就是有啊！還是

執著有法。龍樹說：

    【若有不空法　則應有空法

      實無不空法　何得有空法】

    你所說的這個空，是對待不空立的。有不空法，和不空法相反的，就是空法。

兩邊都著有，實在沒有一法不空。一切法都是有為，既然是有為，都是生住滅三相

。既然是生住滅三相，那都是無性。無性就沒有「有法」，有法沒有，怎麼能根據

有法立空法呢？譬如我們說無為法，沒有啊！那是根據有為法立的，沒有有為，怎

麼有無為呢？很微細，你稍微馬虎一點，就錯誤了。沒有有為，怎麼有無為？我們

換個方式講，沒有法相，怎麼有法性？沒有一切，怎麼有一？沒有依他起，怎麼有

圓成實？大家了解了嗎？今天時間到了。

    大家要開開你的智慧之門啊！沒有生死，怎麼有不生不死？沒有念，怎麼有無

念？沒有眾生，怎麼有佛？如果我們知道這個道理，我要是支持得住，我坐在這裏

說一個小時也說不完。好！現在下課。

    大家看中論。觀行品最後一偈。

    【大聖說空法　為離諸見故

      若復見有空　諸佛所不化】

    大聖是佛。佛說空法，是為叫眾生離諸見。如果你離見的話，不見有也不見空

。見有是凡夫，見空是二乘，不見有不見空，就離兩邊。如果你還見空，「諸佛所

不化」。眾生執有，佛說空化他；如果眾生再執空，那顛倒甚深，所以諸佛所不化

。

    或者有人問：「怎麼樣不見有不見空呢？」知一切法性，隨緣無性。隨緣是有

，無性是空。隨緣無性，有即空，所以說不見有；知道法性，無性隨緣，空即有，

所以就不見空。知隨緣無性，不住常邊；知無性隨緣，不住斷邊。不住常邊，不住

斷邊，就合乎中道。可是也不住中，如果你住著於中，還是邊見。

    隨緣無性是佛法身，無性隨緣是佛報化身。按念佛法門講，隨緣是念，無性是

無念，契入隨緣無性，就是念而無念；契入無性隨緣，就是無念而念，這就獲解脫

。

    什麼叫解脫？不被煩惱所縛，謂之解；得自在，謂之脫。如果你知道隨緣無性

，無性隨緣，就不被煩惱所縛了，可以得到自在了。

    這一偈是最後一偈，大家對觀行品有問題可以問。沒有問題，我們看下面一品

。


中論講記

    觀合品第十四

    現在看觀合品第十四。這是外人問，說龍樹菩薩啊！你說一切法空，和經相違

背。阿含經說，緣眼色生眼識，三事和合觸。十二因緣解釋說，緣觸受，緣受愛，

緣愛取，緣取有……。這個不空啊！你怎麼說一切法空呢？

    阿含經講，緣眼色生眼識，就是根、塵、識三事和合為觸。觸有六種，緣眼色

生眼識，三事和合觸，這個觸是見。緣耳聲生耳識，三事和合觸，那個觸是聽。緣

鼻香生鼻識，三事和合觸，那個觸是聞。緣舌味，生舌識，三事和合觸，那個觸是

嚐。緣身觸，生身識，三事和合觸，那個觸是覺。緣意法，生意識，三事和合觸，

那個觸是知。

    六種觸也叫六觸身，都從五陰身心來的。就是見、聽、聞、嚐、覺、知。經上

簡單說，就是見聞覺知。這裏頭有三科，都根據五陰來的。

    眼色、耳聲、鼻香、舌味、身觸、意法，這個叫十二入。如果再根據緣眼色生

眼識等等的，緣耳聲，生耳識，那個叫十八界。五陰、十二入、十八界稱為三科，

都是有為法。

    這麼說起來，經上這麼說，龍樹說一切法空，就不對了！

    其實我們以理推尋，見聞覺知皆如幻如化，似有而實無。不相信，我們按照道

理推尋推尋。六觸裏頭他講見，其餘從略。龍樹回答說：

    【見可見見者　是三各異方

      如是三法異　終無有合時】

    見是眼根，可見色塵，見者眼識。這三個東西，各異方。見在內，塵在外，識

有時候在內，也有時候在外。「各異方」，不同的地方。「如是三法異」，根塵識

差異，「終無有合時」，不可能和合。

    如果說三事和合有見，那一定是沒有和合時沒有見。既然和合有見，不和合沒

有見，我們知道根塵識裏頭沒有見。怎麼知道呢？如果眼根有見，一定要與塵、識

和合。不和合，它沒有見。

    有人說，眼根有見。那麼它有見了，何必和合？所以眼根沒有見。色塵也沒有

見，色塵有見的話，自己就可見了，何必和眼根、眼識和合呢？眼識裏頭沒有見，

如果眼識有見的話，不必再和眼根、色塵和合了。因為和合才有見，不和合就沒有

見嘛！

    大家聽清楚了沒有？如果說眼根沒有見，色塵沒有見，眼識沒有見，三個沒有

見，和合起來，還是沒有見。不可能你沒有錢，我沒有錢，他也沒有錢，你我他和

合起來變成有錢，那不可能的事嘛！

    這是依理推尋，我們就知道，外人的觀念錯誤。

    【染與於可染　染者亦復然

      餘入餘煩惱　皆亦復如是】

    染，總說。眼貪色，生染；耳貪聲，生染；鼻貪香，生染；舌貪味，生染；身

貪觸，生染；意貪法，生染，這是總說。

    染與可染和染者，和上面見、可見、見者一樣，這三事也不能和合。所以他說

，「亦復然」嘛！染、可染、染者沒有和合。

    或者我們要問了：明明眾生有染啊！怎麼沒有和合？其實虛妄染，虛妄造業，

虛妄受報。如果你知道虛妄的話，問題解決了。

    一切法畢竟空，這裏頭沒有染，畢竟空中無染嘛！根據染，又立淨。既然染沒

有，淨自然也沒有。所以你貪染，虛妄；求淨，也是虛妄。不貪不求，靜靜的，就

是它。

    貪染固然不對，求淨亦不對，所以「踏破鐵鞋無覓處」，找不著這個東西。等

到坐下來，平心靜氣，誠誠懇懇念一句阿彌陀佛，唉喲！就是它。你剛一聲「就是

它」，找到了，又沒有了。怎麼沒有？此法不可找，不可求嘛！

    「餘入餘煩惱，皆亦復如是。」十二入裏頭，他僅僅講眼色，還有耳聲、鼻香

、舌味、身觸等等，所以他說餘入。這兒我們知道他是略說。要是完整地說，應該

怎麼說呢？應該說：五陰、十二入、十八界亦如是，沒有和合。「餘煩惱」，煩惱

有無量無邊，所謂八萬四千煩惱，那是形容多。僅僅染生煩惱，是總說。其餘的一

切煩惱，亦沒有和合，所以他說「皆亦復如是」。

    這一品，觀合品，和合，其實是我們錯誤的觀念。華嚴說，法非和合不和合。

法不是和合，亦不是不和合。隨緣無性，非和合；無性隨緣，非不和合。

    我們根據這個道理，推演推演看看。既然華嚴講法非和合不和合。我變個樣子

說說，法非有為非無為，對不對？我再說一個，非法身非報化身，對不對？非念非

無念，非生非滅，非眾生非佛。

    你想通這一點，叫通達。唯識立五位，資糧位、加行位、通達位、修習位、究

竟位。我們淨土宗只說往生資糧，其實往生資糧就是加行位。一旦生到西方就見道

──通達位，住不退。有三不退，廣說有四不退。

    我們不要牽涉太多了，牽涉太多了不好，使大家沒有完整的概念。

    所以說，「染與於可染，染者亦復然。餘入餘煩惱，皆亦復如是。」

    看下面一偈：

    【異法當有合　見等無有異

      異相不成故　見等云何合】

    異法，差異法才有和合啊！可是見等無有差異，這是什麼道理呢？因為見等是

因緣生。

    他說和合，是把因緣生，看作為和合。見等沒有差異，什麼原因呢？見等是因

緣生，因緣所生法，我說即是空，無自性，無自性的法怎麼會有差異？

    所以看到這兒，你要馬上依理推尋，他這個半偈講的是因緣所生法。要是你不

這麼依理推尋，就糊塗了，你就不知道為什麼「見等無有異」。

    因緣生法沒有差異，因為因緣生法無自性。我們舉個例子說：講堂和外面沒有

差異。講堂沒有，不要迷惑，講堂是因緣生法，鋼筋、水泥蓋成的；要是有講堂，

應該沒有鋼筋、水泥還有講堂。所以講堂無自性，沒有差異。

    山沒有差異，它和非山根本是一個，沒有差異。山是花草樹木沙石因緣所構成

，所以無自性。如果要是有山的話，沒有沙石花草樹木，應該還有山。我們明白這

道理就知道，山和非山，和虛空一樣，沒有差異。

    這麼說起來，有那一法是差異？大家想一想。沒有一法有差異，因為一切法都

是緣生嘛！緣生無自性，就沒有差異。

    大家想一想，我們和佛有差異沒有？所以說楞伽經講，無佛無眾生。本來我們

和佛沒有差異，只因為業障重，功德沒有，所以變成眾生。

    那麼說起來，你怎麼成佛啊？業障重，要不造惡業。沒有功德，要廣修功德，

就成佛了。大家沒有成佛時本是佛，已成佛後還是佛。還是那句話──踏破鐵鞋無

覓處，低下頭來，平下心來，誠心誠意念一句阿彌陀佛，哦！就是啊！可是這個「

就是」不可想，你要是一想「就是」，不對了！因為又有了分別了。

    所以「異法當有合，見等無有異。」會歸，要理會到，因緣所生。「異相不成

故，見等云何合？」異相，是什麼東西？因緣嘛！因緣都是差異相。

    所以大家知道，依乎理，依乎文。談義理的時候，憑見地，見地有高有低。看

文的時候，要有根據、了解。根據文，達到義理就真正了解了；如果不達到義理，

叫徇文。所以佛說「義中有文，文中有義」嘛！

    「異法當有合，見等無有異。異相不成故，見等云何合？」怎麼異相不成呢？

如果你直接會觀文，就會錯了。「異相不成故」，有人說，差異相不成，那是什麼

道理，講不出來。

    你先知道差異是什麼差異？差異是因緣差異。既然因緣差異，為什麼異相不成

呢？因緣差異法所生的，無自性嘛！它怎麼成立呢？愚癡人他認為因緣所生法──

有。龍樹說，因緣所生法，我說即是空──會入義理了。因緣所生差異相，不成。

    再會一會，性是空的，相是假的，差異相是假的。假的沒有實在，沒有實在就

空。隨緣無性，假即空；無性隨緣，空即假。這麼會叫圓融。

    所以他說「異相不成故，見等云何合？」根塵識無自性，沒有根塵識差異，怎

麼能合？你要是說它和合，是你見它和合，那是你的見，不是法。見它不和合，也

是你的見，也不是法。怎麼辦呢？放下你的見，不見和合，不見不和合。

    怎麼能放下見呢？經上說很多，以無住心契無相法──放下見。不取於相，如

如不動──放下見。念佛念到一心不亂──放下見。

    （另一天）大家看中論，觀合品。

    【非但見等法　異相不可得

      所有一切法　皆亦無異相】

    為什麼法差異相不可得呢？因為法是因緣生，因緣生無自性，無自性就空，空

中沒有差異，這是總說。「見等法」──見、聽、聞、嚐、覺、知，都是因緣生的

，沒有自性。法沒有自性，是沒這個法啊！所以差異相不可得。

    如果廣說呢，五陰差異相不可得，十二入差異相不可得，十八界差異相不可得

，一切有為法，差異相不可得，一切有相法，差異相不可得。如果得差異相怎麼辦

呢？那就有定法了。若有定法，即非阿耨多羅三藐三菩提。所以他說「所有一切法

，皆亦無異相。」有法，自然有差異相；無法，沒有差異相。這一偈有疑問的沒有

？有疑問，可以舉手問。沒有疑問，我們看下面：

    【異因異有異　異離異無異

      若法從因出　是法不異因】

    「異因異有異，異離異無異。」先講這半偈。法的差異，因為異而有的。這個

因為異的「異」，是因果法，也就是因緣法。一切法──有為法，因為因緣而有相

，有相就有差異，所以「異因異有異」。

    「異離異無異」。有為法的差異相，離開因緣生就沒有有為法了，所以他說「

異離異無異」。這裏有一點要注意到的，千萬不可執著有法，執著有法就錯了。

    所以他後面就說「若法從因出，是法不異因。」法要是從因緣出，不異因緣。

怎麼不異法呢？因緣生無自性，無自性就空。不異因緣，這是什麼意思呢？和無自

性沒有兩樣，所以說「是法不異因」。無自性就空，空才能容納因緣，容納因緣才

有因果法。因果法就是無自性，無自性就空。

    性空不礙因緣有，因緣有不礙性空。所以有句話──性空湛然，不礙因果宛然

；因果宛然，不礙性空湛然。怎麼說性空湛然？性空不動嘛！所以說湛然，它不妨

礙因果宛然，清楚明白；因果宛然，不礙性空湛然。

    如果落入有法，問題就大了，你說因有，果也有，那就違背原則了。因果有的

話，我們問：先有因？先有果？大家說一說。或者有人說：「當然是先有因後有果

了。」落入有法，不一定。如果說先有因，那個因是先有之法，才能與餘法為因。

如果沒有先有之法，沒有東西與餘法為因了。

    這一點大家有疑問沒有？有疑問的可以舉手。我們接著講，如果先有法，那是

果啊！先有果法，這個法一定有因。有因，破壞因果法。那麼說無因呢？無因也破

壞因果法。如果這個法有因，那麼法還有因，因還有因，因因不斷，就是無盡過了

。

    法有盡才有因啊！最後那個叫第一因嘛！法無盡是沒有因。沒有因，當然沒有

果，破壞因果法。所以說先有因，破壞因果法。大家有疑問沒有？如果先無因，也

破壞因果法，無因不能致果啊！無因無果，破壞因果法，所以落入有法，就出這些

毛病。

    那麼因果是什麼東西呢？於法駛流中，法駛流是什麼呢？這個法流動，好比船

行駛一樣。在這當中，它能引發後果，引發將來的果，假名為因，所以因是假名。

於法駛流中，酬答前因，酬答前面的因，假名為果，果也是假名。我們以前講過，

性空就是法假，法假就是性空，就是這個道理。

    法駛流，因果有兩種，同為唯識所立。一種叫等流，假名因果。過去行善，善

法等流，來生好行善。另一種叫異熟，差異而熟。異熟是什麼呢？果異因，差異才

成熟。有三種：第一種，變異而熟，因變異，果才熟。好比種一粒穀子，穀爛掉了

，才能發芽；如果穀不爛掉，永遠是穀，不能發芽。第二種，異時而熟，果和因時

間不同，才成熟。今天種一粒種子，三個月以後才有菜吃，時間不同。第三種叫異

類而熟，果和因性質不同，果才能成熟。你種一粒穀子，有新穀結出來，類別不同

，才能成熟。

    這個都從那兒出？從性空出，空的。首先我們講變異吧！性如果決定，不會變

異，就沒有變異而熟了；性決定，沒有時間的差異，沒有異時而熟；性決定，總是

那一類，沒有異類而熟。

    根據這個道理，禪宗有一句話：「吃了一輩子飯，沒咬破一粒米。」性空嘛！

正因為性空，才有這個差異相；正因為差異相是假，所以才性空。所以性空湛然，

不礙因果宛然，因果宛然，不礙性空湛然。性空湛然不礙因果宛然，因果宛然是俗

諦，世俗諦；因果宛然不礙性空湛然，性空湛然是真諦。這就是說，二諦融通三昧

印。

    根據世俗諦說，叫橫說；根據真諦說，叫豎說。會入二諦以後，橫說橫有理，

豎說豎有理。你如果落於有法呢？橫說沒道理，豎說還是沒道理。

    所以他這一頌講「異因異有異」。第一個「異」是法，有為法。有為法的差異

，因為異而有。「因異」這個異是說因果法，我們可以直接說，有為法的差異，是

因為因緣生而有差異。「異離異無異」，有為法的差異，離開因緣法，沒有差異。

離開因緣法，沒有法嘛！

    明白這個法，最好是從實際的例子說，有誰發現那一法不是因緣生？你舉手我

看。沒有一法不是因緣生。

    所以這是說差異的有為法，因為因緣而有差異。如果離開因緣生，沒有差異的

有為法。所以他說「若法從因出，是法不異因。」既然從因緣出，因緣無自性，這

個法不異無自性。

    沒有疑問，我們看下面一頌：

    這時候，外人又問了：既然法的差異，是因為因緣生而差異，那麼因緣和合以

外，一定還有別的法？所以他說離開差異，一定還有別的法。

    龍樹回答：因果法是佛法，不過那是法相，法相不離法性。法性是空，法相是

假，法性空就是法相假，法相假就是法性空。

    實在說起來，假就是空，就是果徹因源，好比海裏的浪，萬重浪都是水，萬重

浪的那個相是假的，所以就是水，這是果徹因源。法性空就是法相假，就是因賅果

海。果徹因源，因賅果海。你說因果有，有而非有；你說因果沒有，非有而有；你

說因果空，空而不空，說因果不空，不空而空。這叫妙法真如性啊！所以龍樹回答

：

    【若離從異異　應餘異有異

      離從異無異　是故無有異】

    「若離從異異，應餘異有異。」如果離開因緣生，有別的差異法，可以說是有

別的差異法了，可是不是那個事情。「離從異無異，是故無有異。」離開因緣生，

沒有一法可得，沒有一法可得，所以沒有異。沒有一法可得，就是空；沒有一法可

得，就是不可得；沒有一法可得，就是無有定法；沒有一法可得，就是不取於相，

如如不動；沒有一法可得，所以一心不亂。

    大家注意到，我要看你們懂不懂，我要問一問：「若離從異異」什麼意思？惠

謙答！（謙師：如果離開因緣生，而有法可以差異的話，這是不可能的。所以說離

開因緣生而有差異法，是一法不可得，因為一切法都是因緣生嘛！）

    「離從異無異，是故無有異。」慧襄答！（襄師：「離從異無異，是故無有異

。」這個「從異」，就是師父剛剛講的，就是指因緣法，緣起法就無自性，畢竟空

。意思是說，離開緣起法，離開空性的法，一切法不可得。「是故無有異」，事實

上，找不到一個取相的一個有法的差異，如果說取相而有法的差異相，這是不可得

的。因為一切法是因緣法，它是無自性的。）

    如果離開因緣生，沒有一法有差異性。根據這個道理，我們可以知道「是故無

有異」，沒有差異。什麼原因呢？沒有一法不是因緣生嘛！沒有一法不是性空嘛！

    大家知道為什麼沒有因，沒有果呢？因賅果海，果全是因，沒有果；果徹因源

，因全是果，沒有因。說因是什麼呢？假名，假立；說果，也是假立。

    這探討到因果是相，相即性。性無以見，以相而見；相無以立，以性而立。我

沒力氣了，也打鈴了！所以法到微細處，你差一點點就不行，所謂「失之毫釐，差

之千里。」

    （另一天）大家看中論。

    【異中無異相　不異中亦無

      無有異相故　則無此彼異】

    第一個「異」是指法講。異法，差異法。為什麼差異法中沒有異相呢？因為法

是因緣生，因緣生沒有自性，沒有自性就空，這是說性空。因為中論是性空宗所寫

的嘛！差異法沒有自性，沒有自性怎麼有異相？

    第二個異相是說相假，因為差異相也是因緣所成。緣眼色，生眼識，三事和合

觸；緣耳聲，生耳識，三事和合觸；鼻香、舌味、身觸、意法皆如此。所以這個相

，是假現。

    這一句「異中無異相」，他在說明性空就是相假，相假就是性空。因為法性空

，其相才是假的；因為其相假，沒有真實，所以就是性空。所以他說「異中無異相

」。

    「不異中亦無」，他意思是說，沒有差異法中，也沒有異相。什麼原因呢？差

異法，緣生無自性；沒有差異法，也是因緣生無自性。「不異中亦無」，還是雙說

，性空就是相假，相假所以性空。法的性空，所以形成了相假；法的相是假的，所

以才形成性空。

    這半偈，我們看出來，他的重點在說明性空相假，相假性空。這和般若經是一

樣的，色即空，相假就是性空；空即色，性空就是相假。我們仔細依理推尋，這和

色即空，空即色是一個道理，不過他改變一個方式講。

    「無有異相故，則無此彼異。」此法、彼法的差異，是由於相，如果不以相來

分別，那一法是差異？現在我們已經知道沒有異相了，因為什麼沒有異相呢？異法

中沒有異相，不異法中亦沒有異相。既然沒有異相，所以沒有此法、彼法的差異。

    【是法不自合　異法亦不合

      合者及合時　合法亦皆無】

    我們看起來，這還是和上一偈一樣，就和「異中無異相，不異中亦無。」一樣

。「異中無異相」，就是他那個「異法亦不合」。「不異中亦無」，就是「是法不

自合」。他先破異法，異既然沒有，法沒有，相沒有，所以沒有合。這一品是觀合

品嘛！

    「是法不自合」，是法就是一個法，就是他上面一偈講的「不異法」。他上面

講不異法沒有異相，那麼有異相才有合啊！沒有異相怎麼合呢？「是法不自合」，

一個法自己不合。一個法不自合，就是上一偈講的「不異中亦無」。

    我們看出來了，他這一偈是根據上面的那個偈頌引申涵義，所以「是法不自合

，異法亦不合」。我們根據上面那一偈的原理，也可以了解，「是法」，一法是因

緣生無自性，無自性怎麼合？「異法亦不合」，差異法也是因緣生無自性，無自性

當然亦不合。

    「合者及合時，合法亦皆無。」合者，是代名詞，代表那個法的。我們按一般

的話講起來，它是一種廣泛性，沒有指定某一法，所以說「合者」。

    下面講「合法」，指定了。這個法合，和合的沒有，因為什麼沒有呢？和合的

沒有自性嘛！沒有自性就性空，性空怎麼合？合時，時間性，合時亦不合。我們假

定合時是過去，過去空，怎麼知道呢？過去是現在、未來形成，沒有現在，沒有未

來就沒有過去。如果我們說過去就是現在，那為什麼你不叫過去是現在？說過去是

未來形成，為什麼不叫過去是未來呢？它是空的。現在呢？是過去、未來形成，也

是空的。未來，是過去、現在形成，也是空的。

    這裏面有兩個東西：正面的認識，就是性空；反射出來的就是相假。譬如過去

，過去是現在、未來形成，所以過去性空；那麼現在、未來所形成的，相假。現在

，是過去未來形成，性空；過去、未來所形成的那個相，假。未來也是一樣，未來

是過去、現在形成，所以就是性空；過去、現在形成的那個未來相，相假。

    按照唯識講起來，性空，它叫圓成實；相假，它叫依他起。如果按照般若經講

起來，性空，它叫真空；相假，它叫妙有。

    你會通以後，可以橫說、豎說。性空是法身，相假是報化身；性空是法性，相

假是法相；性空好比虛空無形無相，相假好比虛空橫遍豎窮；性空就是實相無相，

相假就是實相無不相。

    我沒有力氣了，如果有力氣的話，我坐這兒可說半天。

    所以合者及合時沒有，合法亦沒有。這個也可以從兩方面講──性空、相假講

起來，「合法」怎麼會有？法是性空因緣生的，因緣所生法無自性，所以沒有合法

。和合，差異法和合的。差異相，它是相假，相假怎麼能和合？假的，沒有實在的

嘛！不能和合。

    這一品，觀合品講到此地。大家都聽懂了嗎？有沒有問題的？


中論講記

    觀有無品第十五

    下面卷三，觀有無品第十五。外人就問了，說：你說一切法性空，不對！法各

有自性，怎麼能說性空？經上明明說過地水火風，地性堅、水性濕、火性煖、風性

動。堅、濕、煖、動，各有自性，這個性從因緣和合出的。你說沒有自性，性空，

不對！

    大家說，外人這一問，錯在什麼地方？有誰知道？地水火風堅濕煖動，各有自

性，錯在什麼地方？他不知道，地水火風叫四大，經上有一句話：「四大皆空」，

性空。

    那麼堅濕煖動怎麼解釋呢？地性堅、水性濕、火性煖、風性動怎麼解釋？相假

。大家看見的堅硬性是假相，水的濕性也是假相，火的煖性也是假相，風的動性也

是假相。假相，我們稱為妙有。

    外人犯一個過錯，是什麼過錯？他把假相當作實有，唯識宗說為遍計執。

    一切法相皆是假相，譬如說大家坐的那個課桌，課桌是木頭做的，它沒有，性

空。如果性不空，沒有木頭還有課桌，所以性空。木頭現的相是假相。假相就是性

空，性空就是假相。大家想一想，這和那個色即空，空即色是不是一樣？

    所以外人說：「地水火風有堅濕煖動性，你說性空，不對！」龍樹就破他了：

    【眾緣中有性　是事則不然

      性從眾緣出　即名為作法】

    前半偈，我們可以把它分成兩方面講，性是定性，不動的；眾緣和合，那是有

生有滅的。眾緣要是有性，不對！要是有性，就是作法。作是「生」的意思，有生

就有滅，作法是生滅法。

    一方面我們可以會到，既然是從眾緣出，它就沒有自性。所以經上說「一切法

以無性為性」，沒有自性，怎麼有出入？這是從性空邊說，大家可以了解。

    性從眾緣出，即名為作法。作法是生滅法，生滅法是假相，從假相邊說。所以

他說「眾緣中有性，是事則不然」，不可能的！「性從眾緣出」，性假如從眾緣出

，不可能的！假如說它從眾緣出，無自性，你怎麼說性從眾緣出呢？「即名為作法

」，作法就是假相。

    我測驗測驗大家，色即空，空即色，它的性是什麼？誰知道？色即空，色法是

性空；空即色，空的性也空。色即空，空是假相；空即色，色還是假相。我們說性

空，從第一義諦方面說；說相假，從世俗諦方面說。所以「眾緣中有性，是事則不

然。」不對的！

    性從眾緣出，即名為生滅法。大家深深體會，生滅法對不對？體會圓融，不可

偏一邊。生滅法不對，那不生不滅法對了？也不對。不生不滅法就是生滅法，如果

生滅法以外另有不生不滅法，那個不生不滅，斷邊；如果不生不滅法以外另有生滅

法，生滅法是常邊。生滅法是有為法，不生不滅法是無為法。無為即有為，有為即

無為。如果無為在有為以外另有無為，那是斷滅；如果有為在無為以外另有有為，

那個有為是常邊。墮於斷、常，不契中道。

    【性若是作者　云何有此義

      性名為無作　不待異法成】

    「性若是作者，云何有此義？」性是不改為性，什麼東西不改呢？空不改。無

自性就是性空，空無生無滅。既然性空，所以性不是作法，所以他說「性名為無作

，不待異法成。」一切法以無性為性，異法是定性有，所以不待異法成。

    大家深深體會，一個性空，一個相假，所以一切法不外有為、無為嘛！佛在經

上說，法有兩種，有為與無為，大家深深體會。中論如果你把握住性空、相假，二

十七品都通達；如果稍為迷惑，就不知道了。

    打鈴了，我們好休息了。大家記住！把握住性空、相假，你就知道真空妙有了

，你就知道佛的三身三德，知道一切法。一切法是什麼呢？有為，就是異法；一法

是什麼呢？無為。所以華嚴講，一即一切，一切即一。一即一切，性空就是相假；

一切即一，相假就是性空。

    （另一天）大家看中論，觀有無品。龍樹講：諸法因緣生，無自性。外人就問

了：法沒有自性，應該有他性？所以這一偈，龍樹就答了：

    【法若無自性　云何有他性

      自性於他性　亦名為他性】

    「法若無自性，云何有他性？自性於他性，亦名為他性。」自性對他性來說，

也是他性啊！我們改變一個方式比較清楚，他性對自性來說，自性也叫他性。所以

無自性，就沒有他性。這一頌比較容易了解。

    外人又問了：你這麼說沒有自性，沒有他性，可是有法吧？你不能說法空啊！

    這一偈龍樹就答：

    【離自性他性　何得更有法

      若有自他性　諸法則得成】

    有自性，才有法啊！沒有自性，怎麼有法？那麼他性也是自性。既然沒有自性

，是無其法，所以說三論宗講法性空。

    諸法，一切法以無性為性。什麼是空？有誰知道？空就是隨緣假。假使有人問

你什麼是假？假就是無性空。空就隨緣假，那個假稱為妙有；假就是無性空，那個

空稱為真空。所以沒有自性、他性，法性是空的。

    「諸法則得成」，既然法性空，諸法怎麼成呢？隨緣假就成了嘛！所以唯識宗

講隨緣假，他說是依他起。法性空他說圓成實，空怎麼是圓成實呢？空法才能隨緣

，因為隨緣之故，才能成就一切法性相，所以稱為圓成實。若人見真空，名之為見

性；若人見一切法實有，名之為遍計執。

    外人接著又問，這個法按照你的意思不是有，那是無吧？這個意思就是問，有

可以空，無是不空吧？所以你說一切法空，不對！法不是有，就是無。

    外人執著有自性、他性，又執著有和無。龍樹回答：

    【有若不成者　無云何可成

      因有有法故　有壞名為無】

    什麼是無？「有」壞了，叫做無。有不成立，那麼無也不成立，離有無二邊。

離有無二邊，方契中道。

    下面龍樹就舉經為例了：

    【若人見有無　見自性他性

      如是則不見　佛法真實義】

    什麼是佛法真實義呢？一切法隨緣而起，法既然隨緣起，所現之相都是假的。

相既然是假的，所以有而非有，非有而有。實相無相，無不相。相既然都是假的，

所以法性皆是空的。什麼是空的？空就是隨緣有。什麼是有呢？有就是法性空。如

果人家問你，空以何為意義？你回答，隨緣有；他再問你：有以何為意義？你回答

，法性空。他如果落入那一邊，都是遍計執。

    人家問你：「你說法性空，那為什麼有一切佛法呢？」因為法性空，就是隨緣

有嘛！你如果落入有邊，是常邊。所以有的意義，就是法性空。

    「若人見有無，見自性他性，如是則不見，佛法真實義。」真實義是什麼？實

相。實相無相，就是法性空；實相無不相，就是隨緣有。

    以下龍樹引經為證，他引的是阿含經。所以說我們看阿含經，有很多大乘法在

裏頭，不能說阿含是小乘。

    【佛能滅有無　如化迦旃延

      經中之所說　離有亦離無】

    雜阿含卷十，有這部經。不過中論的註疏，他講的那個迦旃延和阿含經講的不

同，他講那陀迦旃延，雜阿含卷十講摩訶迦旃延。這可能是一個人，我們不敢決定

說。雜阿含卷十三又有說，譞陀迦旃延，尊者譞陀迦旃延。那個「譞」，讀「ㄕㄢ

」，是一個「足」字邊，一個解散的「散」字。可能這三個人，是一個人的名字，

翻譯的不同，我們不敢決定說。

    車匿在迦旃延經講「闡陀」，闡陀就是車匿，車匿就是闡陀。車匿叫惡口比丘

，是六群比丘之一。當初佛在世的時候，告訴阿難說，「車匿」我滅度以後，以梵

天法治之。梵天法就是都不理他，精神封鎖。假使他的心軟伏了，想求法了，你和

他講迦旃延經，他就可得果位了。

    車匿想得法，請問別的上座比丘，都告訴他無常、無我、涅槃寂靜三法印。車

匿說：「我不喜聽！要是說一切法無我，一切行無常，那怎麼有我呢？明明有我嘛

！我不相信。」

    以後他想，請問阿難吧！阿難是佛的侍者，他可能知道。所以他去問阿難，阿

難和他說：我今天很高興，你能向我問法。一切法無常、無我、涅槃寂靜，凡夫不

懂。如果我們正觀世間集，就不著一切法無見。如果正觀世間滅，就不著世間有見

。不著有無，所以此法，此有故彼有，此生故彼生。無明生，則行生、識生、名色

六入觸受愛取有生老死生，憂悲苦惱就聚集了。如果如實觀世間滅，不生世間有見

。因為此無故彼無，此滅故彼滅，無明滅則行滅，行滅則識滅，乃至生老死憂悲苦

惱皆滅。

    什麼是正觀呢？阿含經裏也說過：正觀者，觀一切法因緣，觀一切法緣起。緣

起是無自性嘛！無自性就滅了，無明滅。無自性就隨緣，隨緣就無明生，這才叫世

間集。

    如果正觀，觀它的緣起性。世間生，生而無生，無生而生；世間滅，滅而無滅

，無滅而滅。所以苦──世間，苦生，自生；滅，自滅，與我沒有關係。因為什麼

與我沒有關係呢？無自性就無我嘛！

    阿難和車匿講這個法，車匿當下得法眼淨，遠塵離垢得法眼淨，得果位了。車

匿得法、見法、知法、起法以後，感謝阿難說：「你是我的大善知識！」

    按照中論疏講有三個迦旃延：那陀迦旃延、摩訶迦旃延、譞陀迦旃延，我們不

知道是一個人還是三個人。不過經上稱他尊者，我們知道可能都是佛弟子。

    所以他說，佛能滅有無。佛在阿含經說，世人偏邊，見若有若無；我離有無邊

，冥契中道。所以我們根據阿含這幾卷經，就知道它說中道義，不能說完全是小乘

。怪只怪我們沒有看出來。

    【若法實有性　後則不應異

      性若有異相　是事終不然】

    這一偈，他的意思在雙說性空、相假。「若法實有性」，法是因緣有，性空。

性空就是它的性。既然性空，空怎麼有差異？所以他說「若法實有性，後則不應異

。」

    下面那半偈，我們不用問了，他說相假。「性若有異相，是事終不然。」性是

空性，空怎麼有異相？大家迷惑說：「可是明明有法相！」不知那是假。相假就是

性空，性空才有相假。所以他說「若法實有性，後則不應異。」這是說性空。「性

若有異相，是事終不然」，這是說相假。

    性稱為體性，體性不變啊！既然不變，以後怎麼有異呢？什麼法不變？地水火

風皆變，空不變的。空非實有，若空是實有的話，不能容納地水火風了。

    所以他半偈實在的意思講性空，你不從性空方面會，糊塗了！「若法實有性」

，性是性空，所以它怎麼有差異呢？「性若有異相」，相假。這樣我們就了解，性

空就是相假，相假就是性空。性空就是相假，實相無相就是無不相；相假就是性空

，實相無不相就是無相。

    大家會這個法，要心清淨，稍一打妄想，就迷惑了！

    【若法實有性　云何而可異

      若法實無性　云何而可異】

    「實有性」是不變的，後來不應該有差異。「無性」也不應該有差異，無性是

沒有其法嘛！就是空嘛！沒有其法，怎麼會有差異？所以他說「若法實有性，云何

而可異？若法實無性，云何而可異？」以後就說出有無的過錯來了。

    【定有則著常　定無則著斷

      是故有智者　不應著有無】

    「定有則著常，定無則著斷」，如果說法定有，不改變了，那是常邊。如果說

法決定無，墮入斷邊。這就是迦旃延經講的「世人偏邊」，偏於一邊，著有著無。

如果不偏邊，不著有不著無，叫冥契中道，和中道義相契合。不過天台有一句話講

得好，中道是什麼？離邊不住中。什麼是離邊不住中呢？無所住而生其心。什麼是

無所住而生其心呢？不取於相，如如不動。

    大家誰有問題？大家掌握住要點，他橫講豎講，不離性空相假，相假性空。性

空就是相假，不著無邊；相假就是性空，不著有邊。橫講豎講，不出這個原則。

    「定有則著常，定無則著斷，是故有智者，不應著有無。」這是根據上面來的

，上面說「佛能滅有無，如化迦旃延，經中之所說，離有亦離無。」因為迦旃延經

講過嘛！迦旃延經講「世人偏邊，若有若無，世尊離有無二邊，說於中道。」所以

才從那一偈下來。到這為止，要是說定有則著常；定無，則著斷。定有，怎麼說著

常呢？定無，怎麼著斷呢？下面一頌就講出來了。我們看下面一頌：

    【若法有定性　非無則是常

      先有而今無　是則為斷滅】

    「若法有定性，非無則是常。」若法是定有的話，它不會變成無，那就是常邊

了。「先有而今無，是則為斷滅。」如果先有今無的話呢？就是斷滅法。這個法怎

麼不常不斷呢？常斷是有為法。有為法就是無為法，所以不常不斷；不常不斷亦不

是定法，因為無為法就是有為法。

    一切法無性為常，隨緣有生滅就為斷，所以無性能隨緣，無為即有為；隨緣必

無性，有為即無為。這是般若經所說。般若經說，色即空，就是有為即無為；空即

色，就是無為即有為。

    我們舉個例子說：海裏的水起萬重浪，萬重浪都是水起的，水性濕，不動。雖

然水性不動，能起萬重浪；雖起萬重浪，水性還是不動。水性不動，能起萬重浪，

就是無為即有為，和空即色是一個道理。萬重浪起伏，水性還是不動，有為即無為

。這和般若經講的色即空是一個道理的。

    這個道理唯有智慧能夠辨，情見不能知。智慧怎麼辨呢？就是那句話了「見其

文，知其義。」看到文字相，知道它的義理，才能辨。你要是看到文知道義理，叫

橫說橫有理，豎說豎有理。要是執著文字，不入義理，橫說不對，豎說還是錯。

    這一品講到此地就完了。大家誰有問題可以問？沒有問題，我們看下面一品。


中論講記

    觀縛解品第十六

    我先和大家講，它的原理還是一個。相假就是性空，性空就是相假，這也是從

般若經出。色受想行識是相假，其性是空的，就是色即空；空性就是相假，所以說

空即色。

    原來他是把一句話作很多句說。你如果不懂道理的話，不知道原則，就迷糊在

裏面了。這個縛解品也是一樣，因為世間人遍計執性太重，他認為有五陰：色、受

、想、行、識，所以他執著五陰。從五陰又執著有我，五陰和合有我，所以叫眾生

。因為我，又執著有生死。

    他說有五陰，五陰和合有我，五陰叫法我執。他又執著有我，我是五陰和合有

我。五陰和合是眾因緣生，所以這個我就是眾生，這個就是人我執，這就落入遍計

執了。

    執著人我執，產生一種障礙，叫煩惱障，一切煩惱以有人我而產生。執著法我

執，產生一種障礙，叫所知障。煩惱障，障涅槃；所知障，障菩提。菩提是慧，涅

槃是定，這就是佛道二道──定慧二道。

    凡夫具足諸縛，所以不見佛道。聲聞乘，見一部分，他空人我。空人我，得涅

槃，稱為解脫。可是他初得解脫，不上求佛道了，急取涅槃，定性二乘了。他也證

菩提，證到聲聞菩提，只管自己。菩薩就不然了，空人我以後，不取解脫，留惑潤

生。留惑就是在煩惱障裏頭留愛之一惑，度化眾生。出空入假，所以能夠究竟菩提

。

    大家平時都說：莊嚴無上佛菩提。怎麼莊嚴呢？莊嚴菩提從發心開始，所以叫

發菩提心。什麼是發菩提心？上求下化，發菩提心，度化眾生，發菩提心，大悲心

叫菩提心，平等心叫菩提心，清淨心叫菩提心。淨土法門提出直心、深心、迴向心

叫菩提心。

    眾生認為有人我、法我、往來生死，稱為縛。如果沒有生死，稱為證入涅槃，

叫解脫。大家不要迷惑了，這是二乘的看法。在後面中論還是破他：你脫離生死，

取證涅槃，被涅槃所縛，龍樹所破的。看到後面就知道了！

    【諸行往來者　常不應往來

      無常亦不應　眾生亦復然】

    外人執著有五陰，法執；五陰和合有我，人執，產生二障。由於二障，煩惱障

落入分段生死，所知障落入變易生死，所以說往來生死。這是外人執著的。

    龍樹先破往來，破往來就是破生死。往來是什麼呢？執著有定法。實在說如來

是什麼呢？無來無去嘛！執著往來生死，執著有定法。執著定法──取相，隨著六

根六塵走。

    他破往來的說法，用常、無常來破。往來生死叫行，這個行是造作。經上說過

嘛！「色是質礙相，受是領納相，想是取相相，行是造作相，識是了別相。」行是

虛妄造作的。你說往來生死，沒有生死，生死即無生無死。怎麼生死即無生無死呢

？生死不斷吧！要是斷的話，沒有生死，有不斷才有生死啊！可是你想一想，那個

不斷不生亦不死，所以生死以無生無死為意義。

    不斷就是常，既然是常，是不生不死，怎麼有諸行往來呢？諸行往來，你執無

為有啊！這個我們可以舉出很多例子來：鏡中之花，看似實在有花，一絲一毫不錯

！可是沒有，不相信你聞一聞，一點兒不香。水中之月，似有而實無，明明水中有

月亮，可是沒有。你不相信，你撈一撈，撈不上來。我們眾生就可憐在這個地方，

天天爭奪，以無為有。本來一切都是無的，如幻如化的，可是他為名利二字，天天

爭奪不休。

    所以「諸行往來者」，往來生死。如果常，不應該有往來，常是不生不死嘛！

那如果無常呢？「無常亦不應」，也不應往來。為什麼呢？無常是生滅啊！生滅是

空的，沒有法啊！生滅僅僅是因緣。生是因緣生，不是法生；滅是因緣滅，不是法

滅。所以說「生滅是因緣，於法無所有。」既然是無常，就沒有。一生就滅，怎麼

會有呢？

    「眾生亦復然」，眾生是什麼呢？就是人我執，稱為眾生。他認為五陰和合有

人，其實是錯誤的。

    不相信我們分析分析，如果說五陰和合有人，那就說明不和合沒有人。這麼說

，第一個我們知道和合法是無常法，它不是常時間的和合，它是無常的。無常就沒

有，就空了，如幻如化的。既然如幻如化是空的，當然沒有往來。

    再一個角度分析，五陰和合有人，那不和合時沒有人啊！這麼說起來，色沒有

人。色如果有人，不必等到和合了，它自己有人嘛！受沒有人，如果受有人的話，

自己就有人了，不必和合。

    這麼推想起來，色受想行識，單獨都沒有人，非要等和合才有人。那麼有問題

！色受想行識，它們五個沒有人，五個沒有人，和合起來怎麼變成有人呢？不合道

理的。所以說「眾生亦復然」，沒有眾生嘛！

    這個法就是說，五陰和合，應該還是五陰，五陰和合不能變成人。生是五陰生

，滅是五陰滅，於人無所有。按照這一偈的意思是說，來是五陰來，去是五陰去，

於人無所有。所以說，生是因緣生，滅是因緣滅，於人於法皆無所有。既然於人無

所有了，沒有人，那當然沒有來亦沒有去，沒有生也沒有死，你說生死來去，虛妄

的。

    這一偈講完了！「諸行往來者，常不應往來，無常亦不應，眾生亦復然。」大

家都聽懂了沒有？有沒有不懂的？看下面一偈。

    【若眾生往來　陰界諸入中

      五種求盡無　誰有往來者】

    這個就是剛才我們講的道理了，眾生空的，沒有的。一般人認為所謂眾生是六

道眾生，其實它的意思，「眾生」眾因緣生。所以鳩摩羅什大師他不叫五陰，他叫

五眾。

    你要是說眾生往來生死當中，可是沒有眾生啊！剛才我們說過了，五陰和合有

眾生，不和合沒有眾生。那這樣的話，在色受想行識沒有和合的時候，沒有眾生。

既然沒有和合的時候，沒有眾生，和合不能變成有眾生。

    舉個例子說，你沒吃飯，我沒吃飯，他沒吃飯。三個人和合的時候就都飽了，

沒這個道理的。既然沒有眾生，就沒有往來，所以他說「陰界諸入中，五種求盡無

。」

    他是說三科是有為法，五陰、十二入、十八界稱為三科。十二入、十八界是根

據五陰來的，所以我們就知道，十二入、十八界皆空。怎麼知道呢？它根據五陰來

的嘛！心經講過，五陰皆空，五陰皆空，那就說明十二入空，十八界空。

    這個我要問大家了，既然五陰、十二入、十八界皆空，怎麼又有五陰、十二入

、十八界呢？誰知道？它是因緣假啊！五陰是假的，十二入是假的，十八界也是假

的。假的就空嘛！空的就假。

    說了半天，還是色即空，空即色。三科皆假就是色即空，空非定法，是因為假

才空，所以空即色。若有定法，即非阿耨多羅三藐三菩提。所以根據這個道理，我

們修念佛法門，因為色即空，所以念佛要念而無念；因為空即色，所以無念而念，

稱為念佛。

    念是佛的報化身，無念是佛的法身。念而無念，念報化身佛就是念法身佛；無

念而念，要念法身佛，就要念報化身佛。

    所以如果眾生往來，往來生死的話，「陰界諸入中，五種求盡無」。五種就是

色受想行識，都沒有。沒有不能變成有，說「沒有」和合變成有，不合道理。所以

他最後講「誰有往來者」？既然沒有眾生，誰往來生死呢？所以這是虛妄的。如果

你執著有，就是遍計執。如果執著遍計執──虛妄的。如果知道法是依他起，就是

隨緣了。

    法依他起，沒有自性，就是圓成實，圓成實就是依他起。圓成實是空，就是依

他起，就是色。那還是無為即有為。知道依他起就是圓成實，就是知道色即空；知

道圓成實就是依他起，就知道空即色。

    我們今天講到此地！

    【若從身至身　往來即無身

      若其無有身　則無有往來】

    這是說六道輪迴。「從身至身」，人道到天道，就是從人身到天身；天道至鬼

道，從天身到鬼身，所以他說若從身至身。

    「往來」，往來生死，就是從身至身。人道到天道，人是死，天道是生，往來

生死之中。他說「往來即無身」，這是什麼道理呢？如果人道到天道，人身不變，

那還是人身，不能是天身。如果人身滅了，滅法不能再生，怎麼又能把人身轉變為

天身？所以往來生死就是沒有身。

    這個道理大家能聽懂吧？有誰聽不懂的可以問。第一個，往來生死就沒有身。

「若其無有身，則無有往來。」沒有身，怎麼能夠往來呢？身是什麼呢？五陰身。

沒有身，誰去往來生死呢？所以他說「若其無有身，則無有往來。」

    從這個地方引出下一品來，下一品是觀業品。怎麼引出來呢？有人問唯識宗：

如果沒有人，沒有法，人法都空，沒有我，那怎麼會有生死往來呢？怎麼有六道輪

迴呢？怎麼有離生死求涅槃呢？

    唯識宗答：沒有作者，可是有作業，唯識而轉。這句話有一般大執之人──學

大乘執著的那種人，就說實在有業嘛！隨業輪迴六道嘛！換句話說，隨著業轉，人

身轉為天身，天身轉為鬼身。

    唯識宗，沒有錯！它講唯識所轉。唯識所轉是什麼意思？根據唯識無境來，沒

有境，唯有識轉。大執之人又執著識為實有，唯識宗說：如果執著識是實有，如執

外境，和執著外境一樣，也是法執。

    那麼識──內識，是什麼東西呢？內識是依他起性，依他起無自性，就是圓成

實。所以從這一首偈，引出下面的觀業品來。業是如幻如化的，依他而起，沒有自

性。所以大家認識清楚，這個地方錯誤是大執之人，不是唯識宗，要分辨清。

    探討這個地方，很費思惟！大家如果有聽不懂的可以問。既然都聽懂，我們就

看下文：

    【諸行若滅者　是事終不然

      眾生若滅者　是事亦不然】

    這首偈，你了解到性空，就迎刃而解了。你如果不了解性空，就糊塗了。諸行

是因緣生，因緣生無自性，所以諸行性空。性空怎麼會滅呢？性空不會滅的。

    你從另一角度看也可通，你要是說性空不會滅，有法可以滅吧！大家說有法可

不可滅？有是因緣有，因緣有所現的相──相假，相假沒有實在，沒有實在怎麼可

滅？所以你體會到性空相假，就了解了。

    你懂得上面半偈，就融通下面半偈了。「眾生若滅者，是事亦不然。」眾生也

是性空，相假，沒有！前面他講過了嘛！眾生在五種裏頭求不得嘛！色受想行識，

五種裏頭，沒有嘛！沒有人，那有眾生？既然沒有了，怎麼可滅呢？所以他說「眾

生若滅者，是事亦不然。」這一偈，你要了解，掌握住性空、相假，就了解了。下

面再進一步說：

    【諸行生滅相　不縛亦不解

      眾生如先說　不縛亦不解】

    「諸行生滅相，不縛亦不解。」眾生生滅是相，相是假相。假相非為實有，沒

有實有的東西，所以不縛亦不解。所以禪宗有一公案：「求禪師為我解脫。」他說

：「誰縛你啊？」沒有人縛你，你解脫什麼？虛妄認識嘛！這都是錯誤的觀念。所

以說諸行生滅相，是假相，不縛亦不解。

    縛解是什麼呢？眾生見。有其見──見縛，有其見──見解，執著於見，不見

性。見性是什麼情形呢？隨緣無性。隨緣是有，無性是空，有即空；無性隨緣，空

即有。有即空，空即有，就是般若心經講的色即空，空即色。有即空，沒有縛；空

即有，沒有解。所以他說不縛亦不解。

    「眾生如先說，不縛亦不解。」眾生，也是性空相假，相假性空，眾生沒有嘛

！眾生是眾因緣生，那些因緣生呢？色受想行識，五陰和合有眾生，這個不合道理

的。

    依理推尋，色受想行識和合有眾生，那就是說，不和合沒有眾生。既然是不和

合沒有眾生，沒有和合的時候，色沒有眾生，受沒有眾生，想沒有眾生，行沒有眾

生，識沒有眾生。五個沒有眾生，和合起來不能變成有眾生，所以不合道理。

    既然沒有眾生，他怎麼縛怎麼解呢？所以他說：「眾生如先說，不縛亦不解。

」沒有縛也沒有解。所以大家知道，你要是和人論法的時候，對方說空，你要是知

道錯在「空」上。這時候你用「有」破他，一破就破了；對方要是說有，他錯在「

有」上，用「空」破他。人家向你問法的時候，他問空，你將有來答；他問有，你

將空來答，沒有錯！就是這個原則，大家記住。

    【若身名為縛　有身則不縛

      無身亦不縛　於何而有縛】

    這個他說身，有身，相待假；他說無身，相待空。還是出沒兩邊。「若身名為

縛」，因為外人認為眾生是五陰生的身，有五陰身就有生死往來，生死往來稱為縛

。他不知道這個是相待的。五陰身，假立。假立沒有實在的，沒有實在它怎麼有縛

呢？

    他說「若身名為縛」，身和縛相待假立，同時而有，依他而起。不可能先有身

後有縛，它相待假立的。相待假立的，就是對待空，所以下面他用「有無」來破。

    「有身則不縛」，按照縱破講起來，有身，那自然是沒有縛，你說先有身後有

縛嘛！在有身的當時，沒有縛。這是縱破的立場。按二諦講起來，有身是假有，假

有怎麼會縛？所以有身則不縛。無身也不縛，按縱破立場講，無身怎麼可縛？按照

二諦講，無身，就是性空。性空怎麼縛？第二個相假，相假才無身嘛！它怎麼縛？

    你說身有縛，那現在我們知道有身、無身都沒有縛。既然有身、無身皆無縛，

「於何而有縛」，怎麼會有縛呢？這個道理不可以直接會，你要打轉身，直接領會

不到。有問題的沒有？看下面一偈：

    【若可縛先縛　則應縛可縛

      而先實無縛　餘如去來答】

    可縛，它還是講對待。相是對待假，性是對待空。可縛和縛，相待而有，不可

能先有可縛，後有能縛。如果先有可縛，還沒被縛，怎麼叫可縛？如果先有能縛，

沒有可縛，怎麼叫能縛？它是對待的，可縛和縛對待而立。可縛對待縛才叫可縛，

能縛對待可縛才叫縛。

    大家知道相假是對待假，性空是對待空。什麼道理？有誰知道？你要是知道相

是依他起，就知道對待假了；知道空是依他起，就知道對待空了。

    我們平時講很多，拿來看一看：依他起是因緣生，可縛是因緣可縛。因緣可縛

，無自性，無自性就性空。性空立可縛之名，相假。再看縛，縛也是因緣縛，因緣

縛無自性，縛即性空。現縛的相，因緣現相，無自性，相假。

    大家慢慢體會，因為大家平時妄想太多，遇到甚深道理不能體會，放下你的妄

想，慢慢就知道了。這個法，佛在十二因緣說最多。十二因緣：生是因緣生，滅是

因緣滅，於人無所有，於法無所有。無明生行，沒有講生人生法啊！行生識，識生

名色，一直到老死，沒有人沒有法。沒有人沒有法，三論宗說性空。生是因緣生，

滅是因緣滅，因緣而有生滅，相假。

    希望大家掌握住他的要點：他橫說豎說，不離性空相假，相假性空。所以他說

「若可縛先縛，則應縛可縛。」它沒有先後嘛！所以「而先實無縛」，因為對待立

的嘛！「而先實無縛」，有縛沒有可縛，那個縛怎麼叫縛？

    「餘如去來答」，去來品也是性空相假，相假性空。過去未來現在，過去是現

在未來形成，所以過去是性空。既然是現在未來形成過去，過去相假。現在是過去

未來形成，既然是過去未來形成，現在沒有性──性空。既然是過去未來形成現在

，現在的相假。未來也是一樣，是過去現在形成，沒有自性，性空。既然過去現在

形成了未來，未來相假。大家有不懂的可以問，好！下課。

    （另一天）大家看中論，觀縛解品第十六。

    【縛者無有解　無縛亦無解

      縛時有解者　縛解則一時】

    我們看出來，他是先破身見，後破縛，再破解。因為什麼呢？有身始有縛，無

身則無縛。有身才有縛嘛！無身怎麼有縛呢？所以先破身見，後破縛，再破解。為

什麼最後破解呢？有縛始有解，無縛則無解。

    五見裏頭，他先破身見，縛解兩個叫邊見，身、邊見。「縛者無有解」，什麼

原因呢？已經縛了嘛！怎麼有解呢？「無縛亦無解」，無縛你解什麼呢？「縛時有

解者」，就是共。縛解共，不合道理。縛時要是有解，那麼「縛解則一時」，不合

道理。

    外人就問了，他說，經上明明說，離生死得涅槃，得涅槃謂之解脫。你說一切

法空，不對！有解脫嘛！有涅槃嘛！

    論主就說了：

    【若不受諸法　我當得涅槃

      若人如是者　還為受所縛】

    「若不受諸法，我當得涅槃」，不受一切法，就是得涅槃，這是說出得涅槃的

意義來了。「若人如是者，還為受所縛」，受什麼縛呢？受涅槃所縛。「若人如是

者」，怎麼樣呢？有所得心，被涅槃縛。不受一切法，就是心經說的「以無所得故

」。你要是得涅槃，有所得嘛！有所得就受縛。

    下面最後一偈，他說出生死、涅槃的意義來。上面這兩偈有不明白的沒有？有

問題的可以問。

    【不離於生死　而別有涅槃

      實相義如是　云何有分別】

    一般的人認為生死依於身見，也就是說依於我見。身見、我見虛妄的。實在說

起來，生死依於什麼呢？依於如來藏性，不依於身見。身見依於五陰，五陰皆空，

怎麼可依？所以身不受生死，因為身空。

    生死往來依於如來藏性，如來藏性是什麼呢？無來無去是如來，就是無性。無

來而來，無去而去，就是緣起。無性隨緣有生死，生死隨緣歸無性。所以生死依於

如來藏，生而無生，死而無死；無生而生，無死而死。

    若人破除身見，知道是如來藏，稱為了生死。所以他這偈說：「不離於生死，

而別有涅槃。」生死無性，就是涅槃；涅槃隨於妄緣，就變成生死了。隨於妄緣是

遍計執，就落入生死了；不隨於妄緣，知道妄緣無性，是依他起，就了生死了。我

們大家都有生死，那是妄緣。「實相義如是」，實相就是這個道理。生死無性，隨

緣無性就是實相無相，實相無不相就是無性隨緣。

    這一品講到此地講完了，有沒有問題？所以我們就知道，它是根據般若。實相

無相，般若講真空；實相無不相，般若講妙有。大家看看是不是還是真空妙有兩個

啊！

    現在我們看下面一品。


中論講記

    觀業品第十七

    外人就說，你講一切法空，不對！因為有煩惱、有業。煩惱、業的因緣，有苦

。怎麼一切法空呢？經上說的嘛！煩惱叫惑，業叫業，和苦加起來叫惑業苦三，它

不空啊！比如說，小乘法，苦集滅道，煩惱和業就是集諦，苦叫苦諦，所以經上教

人知苦斷集嘛！怎麼說一切法空呢？

    他不知道心經說過，無苦集滅道。十二因緣也沒有，「無無明亦無無明盡，乃

至無老死亦無老死盡。」煩惱、業、苦在十二因緣裏頭就是無明。有三道：無明、

愛、取是煩惱道；行、有就是業道；識、名色、六入、觸、受、生、老死叫苦道。

可是他不知道，無無明亦無無明盡，乃至無老死亦無老死盡。

   外人執著為實有，煩惱和業為實有，他就說了：

    【人能降伏心　利益於眾生

      是名為慈善　二世果報種】

    如果人能降伏其心，心是什麼心呢？貪瞋癡。人沒有貪瞋癡，就沒有殺盜婬，

就沒有惡口、妄語、綺語、兩舌，所以就能利益眾生，這個叫慈善。

    「二世果報種」，二世就是下一世，並不一定講第二世，下數世也是二世。「

果報種」，受果報。我們看出來了，外人落入生法。種，有生義，和佛所說的法違

背。佛說無生法，他一開始執著為生法。「人能降伏心」，一切法由心而生嘛！「

利益於眾生，是名為慈善，二世果報種。」種，就是有生義。接著他解釋說：

    【大聖說二業　思與從思生

      是業別相中　種種分別說】

    「大聖說二業」，有兩種業。「思與從思生」，第一種思業，第二種從思所生

出來的。「是業別相中，種種分別說」，思業和思生業，它有別相，佛作種種分別

而說。

    思業有什麼別相呢？思業有貪、瞋、癡，別相。從思生業，有什麼分別說呢？

殺、盜、婬、惡口、妄語、綺語、兩舌，他說佛作種種分別說，這個法不空啊！大

家記住，這是外人的意思。接著外人就說：

    【佛所說思者　所謂意業是

      所從思生者　即是身口業】

    「佛所說思者，所謂意業是」，思業就是意業。「所從思生者，即是身口業」

，身口二業從思生的，經上說身口意三業不空啊！這是外人執著。接著他繼續說：

    【身業及口業　作與無作業

      如是四事中　亦善亦不善

      從用生福德　罪生亦如是

      及思為七法　能了諸業相】

    「身業及口業，作與無作業。」什麼是作業呢？身口二業有所表示，稱為作業

；意業無所表示，稱為無作業。身業、口業、作業、無作業，「如是四事中，亦善

亦不善」，產生善業、不善業。

    「從用生福德，罪生亦如是」，這是說善業、不善業它的作用，善業生福德，

不善業生罪。「及思為七法，能了諸業相。」七法就是身業、口業、作業、無作業

、善業、不善業和思業，一共七個。這七法能夠了別諸業相，既然諸業相可以了別

，它不應該空吧？大家記住，這是外人的話。你不要糊塗，不是論主所說，是外人

所說。

    從這個地方我們看出來，中論可能不是直接寫的。中論經過一場激烈辯諍以後

，後來把它追記起來的。

    這首偈論主所說：

    【業住至受報　是業即為常

      若滅即無業　云何生果報】

    業，它住到受果報，那就是常。住到受果報有什麼壞處呢？還是業，不能是果

報。所以業是常的，沒有滅的時候了。如果滅了呢？就沒有業。既然沒有業，怎麼

生果報？論主從常、斷二邊破。看這個情形，外人不等論主說完，他就發表意見了

：

    【如芽等相續　皆從種子生

      從是而生果　離種無相續

      從種有相續　從相續有果

      先種後有果　不斷亦不常】

    先舉個例子：「如芽等相續，皆從種子生」，種子生出來以後，生了芽，芽相

續而生，續種子而生。因為芽生才有果，所以「從是而生果，離種無相續」。芽相

續了，才生果。芽的相續從種子生的，所以離種無相續。

    「從種有相續」，這是說芽的相續，是從種子有的嘛！所以說「從種有相續」

。「從相續有果」，相續了才有果報生，所以他說「先種後有果，不斷亦不常」。

這是外人的意思，以後他又舉了很多例子證明。

    「從芽等相續」，舉譬喻說。佛法有兩種說法：第一個是法說，第二個是譬喻

說。他先舉譬喻，下面兩首偈，法說。這個解釋方式叫做以法合譬。

    【如是從初心　心法相續生

      從是而有果　離心無相續

      從心有相續　從相續有果

      先業後有果　不斷亦不常】

    「如是從初心」，初心好比種子一樣。「心法相續生」，好比芽相續而生。「

從是而有果」，相續而生了，就有果報了。「離心無相續」，心為種子嘛！離開心

沒有相續。「從心有相續」，從心才有相續。「從相續有果」，產生果報。

    「先業後有果，不斷亦不常。」這是外人的話，因為論主說過「業住至果報，

是業即為常；若滅即無業，云何生果報？」論主前面以常斷二邊破他，他就辯駁「

不斷亦不常」。

    （另一天）大家看中論，觀業品第十七。

    【能成福德者　是十白業道

      二世五欲樂　即是白業報】

    外人執著業實有，果報實有。他說：明明經上說「能成福德者」，「是十白業

道」，十種白業：心沒有貪瞋癡，身沒有殺盜婬，口沒有惡口、妄語、綺語、兩舌

。這樣「二世」，就是來生，受五欲樂，五欲樂就是人天福報，受人天福報即是白

業報。因為佛講過了嘛！有白業報、黑業報，所以不應該一切法空啊！這是外人說

的意思，以下論主略答。看這個情形，當時可能是起辯諍。論主就說：

    【若如汝分別　其過則甚多

      是故汝所說　於義則不然】

    看這個情形，外人沒等到論主講完，他接著就辯諍了。所以我們可想而知，中

論是經過一場辯諍，才把它記下來的。接著外人就說：

    【今當復更說　順業果報義

      諸佛辟支佛　賢聖所稱歎

      不失法如券　業如負財物

      此性則無記　分別有四種

      見諦所不斷　但思惟所斷

      以是不失法　諸業有果報

      若見諦所斷　而業至相似

      則得破業等　如是之過咎

      一切諸行業　相似不相似

      一界初受身　爾時報獨生

      如是二種業　現世受果報

      或言受報已　而業猶故在

      若度果已滅　若死已而滅

      於是中分別　有漏及無漏】

    「今當復更說，順業果報義，諸佛辟支佛，賢聖所稱歎。」我現在再說一說，

業果報的道理，這個道理是佛和辟支佛。辟支佛有譯獨覺，有譯為緣覺的。一般的

說法，在出佛之世，稱為緣覺；佛不出世，稱為獨覺。賢聖，「賢」是三賢──五

停心觀、總相念、別相念；「聖」是四聖──初、二、三、四果，這些聖人所稱歎

的，所讚歎的業果報。

    以下外人舉例子說。「不失法如券，業如負財物，此性則無記，分別有四種。

」因為前面龍樹說過，假使業住到受果報，那就是常邊，業始終是業，怎麼變成果

報？假使業滅了，滅法不能生，怎麼生果報？以常斷二邊破它。

    他舉個例子就分辨了。「不失法如券」，好比人欠債，有債券。像我們借錢，

寫個借據，債券就是那個意思。這個「不失法如券」，它有它的意思在裏頭。這個

「券」，它有相續作用，沒有因果體性。什麼是因果體性？比如借據，不能當銀錢

用，沒有因的體性。還債的時候，也不能當銀錢還，沒有果的體性。可是它有相續

作用，你欠了債，拿這個債券，可能跟你要錢。僅僅是一種相續作用，沒有因果體

性。

    大家能聽懂嗎？聽不懂的可以舉手。所以他下面講「此性則無記」，這個不失

法如券，無記性。所謂無記性，不能當銀錢用。拿我們世間法講，僅僅是一種信用

，這就是相續的作用了，它是無記的。你借錢，借銀錢，不能借個借據，沒有用。

還債，要還銀錢，也不能把債券當債去還了，所以它本身是無記的。

    「分別有四種」，這裏的論文講得不太明白，所以我們要靠推斷。看它前後文

推斷有四種。那四種呢？三界有，欲界有，受果報到欲界來；色界有，受果報到色

界去；無色界有，受果報到無色界去；還有離繫報，不受三界所束縛，就是說出三

界。怎麼知道有這四種呢？按照前後文看出來的。講到後文的時候，我們就知道了

。四種，就是欲有、色有、無色有，加上涅槃就是了。

    這個說法，我們就看出來，小乘說法，不是大乘義。比如這四種按大乘說，不

可得！欲界有、色界有、無色界有，對「三界有」立涅槃。可是三界如空華，那有

三界有？三界既然沒有，對三界立涅槃，涅槃也沒有。

    後文就有說明，我們是根據前後文推斷的，因為他的論文，沒有講十分明白。

「見諦所不斷，但思惟所斷，以是不失法，諸業有果報。」見諦意思就是初果須陀

洹──見道位，它不斷。二果、三果、四果才斷。因為初果還有七番生死到欲界來

嘛！所以說他不斷。二、三、四果斷三界業，所以「但思惟所斷」。這都是說不失

法，初果不斷不失法，二果以上才漸漸斷不失法。

    「以是不失法，諸業有果報」，因為這種不失法，有相續作用，相續到果報。

可是「不失法」本身是無記的，這麼一來，從不失法相續到果報，業因到了果報，

不常。由於相續法，雖然是業因，和果報是兩個法。可是也不斷，它相續嘛！

    「若見諦所斷，而業至相似，則得破業等，如是之過咎。」假設見諦初果就斷

了不失法，可是業到相似，什麼是相似呢？你修欲界因到欲界來──相似，就是共

報、共業。修色界法，到色界去，也是共業所成。無色界也是一樣，都是共業所成

的。

    如果初果人就斷了不失法，不能到相似，二、三、四果才到相似嘛！那麼初果

要是斷了的話，就有破業之過了，所以「則得破業等，如是之過咎」。

    「一切諸行業，相似不相似，一界初受身，爾時報獨生。」「一切諸行業」，

行──行業。它是根據十二因緣來的，有無明有行，行就是業。有三道：無明、愛

、取，煩惱道；行、有，業道；其餘的，苦道。所以「一切諸行業，相似不相似」

，相似是共業，不相似是別業。比如說生到欲界來，共業；有人、有天、地獄、餓

鬼、畜生，別業。共業是相似，別業不相似。

    再舉一個例子：相似，同生為人道。不相似，別業不同：有男、有女、有窮、

有富、有貴、有賤，種種不同。其餘的報，都不離這兩種。

    色界的人，都生色界，共業相似。千差萬別，別業不相似，報不同。生到西方

，相似──共業。可是九品蓮華，略說有九品，實在是千差萬別，不相似。這就是

相似、不相似。大家都聽懂了沒有？

    「一界初受身」，共業。在某一界，初初受生的時候，相似。「爾時報獨生」

，不相似。大家看出來了吧？他這個「一界初受身，爾時報獨生」，就是說明相似

不相似。

    「如是二種業，現世受果報，或言受報已，而業猶故在。」「如是二種業」，

這還是相似業和不相似業，就是共業和別業。因為相似業是共業，不相似業是別業

。都是現世果報，共業是現世，別業也是現世。

    他前面講的「一界初受身」，共業。「爾時報獨生」，別業，都是現世。「或

言受報已，而業猶故在」，這個我們可以分兩方面解釋：為什麼受報已，業還在呢

？因為有報、有餘報。受過報，餘報還在。再還有一種解釋，就是相似業和不相似

業，別業雖盡，共業猶存。不失法還在，有生存。

    「若度果已滅，若死已而滅，於是中分別，有漏及無漏」，有的度果，四果入

涅槃，不失法就滅了。因為他入涅槃了，這是度果已滅。

    這是指定性二乘講。定性二乘得涅槃，就是三界內沒有這個有情了。不是大乘

講法，大乘講法，三界如空華，沒有三界，有情亦如空華，怎麼能說三界內沒有這

個有情呢？這是後邊的半偈說到無漏。

    「若死已而滅」，受了業報身，這一段了了，分段生死，下一段再來。死了以

後就是這一段業報了了，所以「死已而滅」嘛！不失法就滅了。

    「於是中分別，有漏及無漏。」度果已滅，死已而滅，有有漏與無漏。度果已

滅是無漏，死已而滅是有漏，因為它還有下一段嘛！有分段生死。這都是外人所講

的。

    【雖空亦不斷　雖有亦不常

      業果報不失　是名佛所說】

    這還是外人的話，因為不失法的關係，雖空不斷。不失法如券，雖然是空的，

沒有體性。可是它有相續的作用──不斷，一直到你還債，它才了結。

    「雖有亦不常」，不失法，接續雖然有──不常。因為它沒有因果體性，不能

為常。「業果報不失」，因為不失法的原因，業果報不失。「是名佛所說」，這是

佛所說的。這都是外人的話，說龍樹啊！你　說一切法空，不對！因為有這麼多的

理由。這是他辯護他自己。

    大家看一看，外人錯在什麼地方？落入有法，外人落入有法。打鈴了是嗎？下

面一大段是龍樹破他。下次再講！

    【諸業本不生　以無定性故

      諸業亦不滅　以其不生故

      若業有性者　是則名為常

      不作亦名業　常則不可作

      若有不作業　不作而有罪

      不斷於梵行　而有不淨過

      是則破一切　世間語言法

      作罪及作福　亦無有差別

      若言業決定　而自有性者

      受於果報已　而應更復受

      若諸世間業　從於煩惱生

      是煩惱非實　業當何有實】

    「諸業本不生，以無定性故。諸業亦不滅，以其不生故。」這一品針對外人以

前說的破，外人以前說過「如芽等相續」。好比植物的芽一樣，相續而生。「皆從

種子生」，都從種子生的。「從種有相續，從相續有果」，這從生說到果，那是外

人說的。

    龍樹根據這個破它，說業本不生，什麼原因呢？諸業是因緣生。既然因緣為生

，就沒有自性，沒有自性就不生。所以它說「諸業本不生。」

    「以無定性故」，就是因為它因緣所生，沒有自性，所以不生。「諸業亦不滅

」，業也沒有滅，因為什麼原因呢？「以其不生故」。有生才有滅，沒有生怎麼會

有滅？這是破小乘。在十二因緣裏，無明生行，行是業。行從無明生的，可是無明

本是虛妄的，沒有實性的。從虛妄生，當然不生。所以才說出這首偈來：「諸業本

不生，以無定性故。諸業亦不滅，以其不生故。」

    第二偈「若業有性者，是則名為常。不作亦名業，常則不可作。」如果說業有

性，那就定性。它的意思：業是因緣生，無自性，沒有生。如果說業有自性，就是

常邊。因為什麼呢？業有自性的話，不造作也有業。好比殺業有定性，你不殺生也

有殺生罪，那就落於常邊了。因為常，不作嘛！作法是什麼？大家還記得吧！有誰

記得作法是什麼？作法就是生滅。如果業有定性的話，就沒有生滅了；如果沒有生

滅，不造作也有罪。因為常邊是不可作的，常是沒有生滅的。

    這個意思很微細，大家要是聽不懂的可以發問。看下面一偈：

    「若有不作業，不作而有罪。不斷於梵行，而有不淨過。」如果說有不作業

，就是不造作而有業，那就說明不造作也有罪，那不合道理。你不殺人也有殺人罪

，不偷東西也有偷盜罪，那不合道理。

    梵行，清淨行。沒有婬欲行叫梵行。色界天叫梵天，它那裏的人不犯婬欲，所

以稱為梵行。修學佛道，就是修梵行。「不淨過」，不淨是犯婬欲。如果說不作也

有罪的話，你不斷梵行也有婬欲罪，那不合道理的。

    「是則破一切，世間語言法。作罪及作福，亦無有差別。」如果這樣的話，就

破了一切世間語言法。佛以兩種語言度化眾生：一種是真實語言，一種是世間語言

。真實語言是不生不滅法，就是真諦；世間語言所說的是世俗諦。如果不作而有罪

的話，就破了世俗諦了，所以能破一切「世間語言法」。不作也有罪的話，那麼作

罪作福就沒有差別了。

    我們知道，行善得善報，行惡得惡報。如果不作也有罪，你不行惡也有惡報，

那不合道理。世間語言法：善有善報，惡有惡報。絕不可能不善也善報，不惡也有

惡報，不可能的。如果不善有善報，不惡也有惡報，那作罪作福，行善行惡，就沒

有差別了。

    「若言業決定，而自有性者。受於果報已，而應更復受。」如果說業決定的話

，就是說業有自性。「而自有性者」，那麼決定性不變啊！既然決定性不變，受過

報以後它還有，所以還要受報。再受報以後還有，它不滅嘛！所以受了報再受報，

受了報再受報，沒這個道理。所以他說：「受於果報已，而應更復受。」

    以上所講的，大家清楚不清楚？

    「若諸世間業，從於煩惱生。是煩惱非實，業當何有實。」大家仔細看，他這

說十二因緣，你們看出來了沒有？煩惱是無明、愛、取，業是什麼？誰還記得？業

是行、有。苦是什麼？苦是識、名色、六入、觸、受、生、老死。無明、愛、取都

是因緣生，因緣生沒有自性，沒有自性就是沒有。所以他說「若諸世間業，從於煩

惱生。」

    世間的業都是從無明、愛、取生的，從無明愛取生，就是從因緣生。因緣生就

沒有自性，就是「是煩惱非實」了，不是實在有的。煩惱不實在的，煩惱生業，煩

惱不實，業當然也不實了。

    最後他說：

    【諸煩惱及業　是說身因緣

      煩惱諸業空　何況於諸身】

    唉！我休息休息，給你們問題考慮考慮：什麼是身？待會兒我要問啊！等會沒

人答，我要點名。慧琛講！

    （琛師：因緣和合而生。）

    （謙師：阿彌陀佛！我猜猜身是不是指五陰身。）

    （悅師：以生滅來看，諸煩惱及業是說生為身，也就是它講身的和合是煩惱及

            業。煩惱業空，所以怎麼會有身呢？身是空。

    （經師：廣義的話是眾因緣生，狹義的話是五陰身。）

    還有猜的沒有？

    （秀師：看師父的著疏有寫，約變易生死來講，無明為煩惱，行是業。以無明

            行，乃有識名色六入觸受。約分段生死來講，愛取為煩惱，有為業。

            以愛取有，乃受生老死後有之身。）

    慧秀答對了！身就是識、名色、六入、觸、受、生、死。煩惱是無明愛取，業

是行、有嘛！你們留神，我先提醒你們，他這是說十二因緣。無明愛取有身，可是

無明愛取都是空的，無自性，那身怎麼會有呢？

    下面外人就反駁了，他說：

    【無明之所蔽　愛結之所縛

      而於本作者　不即亦不異】

    他說，明明佛說過，十二因緣有無明嘛！無明愛取，愛就是無明，這是佛在經

上說。無明叫發業無明，無明生行。愛是潤生無明，因為愛之一念才落入生死。有

兩種：凡夫因為愛心落入生死。菩薩留惑潤生，就留愛之一念，因為愛眾生，救眾

生苦，才入生死。

    大般涅槃經說十二因緣有四種觀智：有下智、中智、上智、上上智。下智指聲

聞人，以下智觀十二因緣，不見佛性，得聲聞道。中智是緣覺人，以中智觀十二因

緣，不見佛性，得辟支佛道。菩薩以上智觀，見佛性不了了，得十住地（登地）。

佛以上上智觀，見佛性了了，得阿耨多羅三藐三菩提。所以這是破小乘：聲聞、緣

覺。「無明之所蔽」，發業，「愛結之所縛」，潤生。

    「而於本作者」，本作者就是眾生，就是那個作業之人。「不即亦不異」，如

果即的話，墮入常邊。前面講過，業要是住於到了果報，那還是業啊！怎麼變成果

報呢？業要是斷了，它和果報沒有關係嘛！所以即也不對，異也不對。

    外人前面講過：「如芽等相續」，相續就是「不失法如券」，好比借據一樣，

可以使欠債、還錢相續起來。可是它是無記的，你借錢的時候，不能借個借據，還

錢的時候，也不能還個借據。它僅僅有相續的作用，沒有因果體性，所以不即。也

不異，借的雖然是錢，因為借據的關係憑據要還債，所以借錢和還債沒有差異。這

是外人說的。

    「無明之所蔽，愛結之所縛。而於本作者，不即亦不異。」所以這外人說，十

二因緣講「無明之所蔽」，發業。無明有兩種：發業無明、潤生無明。前面的無明

是發業，後面愛取有，那個愛是潤生。它這個潤生無明有相續作用，沒有因果體性

，所以「而於本作者，不即亦不異。」這是外人說的。

    這品裏頭破小乘、外道、大乘執著人。連大乘都破，執著的就破。無明、行、

識、名色、六入、觸、受、愛、取、有、生、老死，唯識宗所說。有一輩人執著了

，所以被破。可是我們要清楚，不是唯識宗被破，是執著的人被破。學大乘執著了

，所以被破。

    下面接著一偈，龍樹用無生法破他：

    【業不從緣生　不從非緣生

      是故則無有　能起於業者

      無業無作者　何有業生果

      若其無有果　何有受果者】

    「業不從緣生」，緣生無自性，無自性不生，所以不從緣生。「不從非緣生」

，非緣也是無自性，所以也不生。「是故則無有，能起於業者。」業不生，沒有起

業的。有生才有起，沒有生怎麼起呢？

    下面接著講「無業無作者，何有業生果？」有作者、有業，才有果報啊！既然

沒有業，沒有作者，怎麼會有果報呢？「若其無有果」，如果沒有果報的話。「何

有受果者」，那有受報者？受報者是人啊！人受生死是受果報，一切法性空，所以

沒有。這一品不只破外道，連小乘、大乘都破，所以不容易了解。

    今天時間到了，我們下課！

    （另一天）大家看中論，觀業品第十七，最後一部分。

    【如世尊神通　所作變化人

      如是變化人　復變作化人

      如初變化人　是名為作者

      變化人所作　是則名為業

      諸煩惱及業　作者及果報

      皆如幻與夢　如炎亦如嚮】

    我們看得出來，當時有一番激烈的辯論，外人反覆辯論，論主層層破斥。因為

外人講，說業從種子生，有業就有果。論主說，你落入常斷二邊。如果說業住至果

報，業到果報出生，那就說明，有業的時候，沒有果報。既然是有業沒有果報，業

住至果報的時候，那還是有業沒有果報啊！

    大家懂不懂啊？有業沒有果報，常邊嘛！開始有業，沒有果報。業住到果報的

時候，還是有業啊！有業就沒有果報，這是常邊。如果說業因滅了，果報生，那是

斷邊。業因滅了，滅法不生，怎麼能生果報？如果業因沒滅，還是業因，當然不能

有果報了。

    大家聽中論要清淨心啊！道理很微細。大家聽懂了沒有？換句話說，業因不滅

，還是業因，沒有果報。業因滅了，滅法不生，還是沒有果報。這是第一番破斥。

    外人又辯論了，他說這是相續法。「如芽等相續」，就好像芽一樣，植物的芽

一樣，相續而生，「皆從種子生」。「從種有相續」，由種子生就有相續，「從相

續有果」。這麼說起來，先種而後果，不斷也不常，這是外人所辯論的。

    相續法不是種子，也不是果報，可是它能相續完成種子和果報。他舉個例子，

「不失法如券」，「不失法」就是相續法。「如券」，那個「券」好比借錢寫張借

據，這個借據它僅僅有相續作用，沒有因果體性。你借銀錢，不可能借張借據，不

當錢，所以它沒有因的體性。你還債，還錢，不能把借據還給它，沒有果的體性。

可是它有相續作用，你借了錢不還債，拿了借據，他找你。

    所以相續法好像「不失法」一樣，不能喪失。這個道理，大家聽得懂聽不懂？

聽不懂舉手我看。哦！有一個舉手。比如你借別人的錢，要立一張借據，那個借據

不當錢用。借錢的時候，不能借借據，懂不懂？還債的時候，也不能還借據，要還

錢。這個借據，僅僅有相續作用。換句話說，沒有價值。它的價值就是相續，懂了

吧？

    這是第二番外人辯論，前面都講過。他先舉「如芽等相續，皆從種子生。從種

有相續，從相續有果。」這麼說起來，由種子到果，不常也不斷。這是外人的話，

他舉不失法如券的例子。

    論主破斥，以無生破。他前面說過「諸業本不生，以無定性故。諸業亦不滅，

以其不生故。」業不生，什麼原因呢？業生是因緣生，有因有緣才有業。既然是因

緣生，沒有自性。如果有自性，不必等因緣生。沒有自性法，不生。沒有自性怎麼

生呢？沒有自性是空嘛！空怎麼生？他以生滅破。

    「諸業本不生」，因為因緣法。「以無定性故」，因為沒有自性。「諸業亦不

滅，以其不生故。」你前面講的業生果，又講業滅果生。但是生滅都不生，有生才

有滅啊！沒有生，怎麼有滅呢？

    最後外人又辯論。他說你說這個道理，不過是性空。要是諸法畢竟空的話，沒

有業，沒有果報，沒有作者。可是我們現在眼看著有人造業、受果報嘛！

    最後他以事實辯論。這是中論的要點，論主以如幻法破他。他說眼看著有人造

業受果報，那是如幻如化的。所以中論大家掌握住，不外乎性空相假，相假就是如

幻，就是般若說的真空妙有。你如果掌握住這個要點，就不迷惑了。

    所以論主說「如世尊神通，所作變化人。」這個大家了解，有深有淺。淺的按

照字面就看出來了，世尊他的神通可以作變化人，這是淺顯的。深的是什麼？諸法

以無性為性。無性，於人稱為佛性；於法，稱為法性。它可以圓滿成就一切諸法性

相，一切諸法都無性所成。

    我們舉例子說，講臺是木頭所成。如果沒有木頭，講臺在那裏？所以講臺無性

。無性能隨緣，隨木頭緣，成為講臺。比如你，那個是你？你是細胞所成，那個細

胞是你？如果有一個細胞是你，不必和合一大片細胞成你了。除去細胞，你有沒有

？無自性。無自性，隨細胞的因緣造成你。所以說無性隨緣有，這個有叫妙有；隨

緣無性空，這個空叫真空。你現的相叫法相，真空叫法性。一切法相都由真空所現

，真空是佛法身。這麼說起來，真空就是世尊，世出世間以他為尊。這就是深度的

世尊神通變化一切法。

    大家聽懂聽不懂？有沒有聽不懂的？「如世尊神通，所作變化人。」一切有情

無情皆是佛法身變化，所以這便叫法身輪迴六道。在佛講起來，常六道常法身；在

我們講起來，常法身常六道。虛妄落入生死，都是虛妄的。所以業，虛妄造；報，

虛妄受。

    有人徹底覺悟──解脫。所以古德講：學佛，不是學別的，就在這番道理當中

勇猛掙扎。一旦豁然貫通，醒過來了，解決了。醒不過來，像我們一樣，還在生死

當中。

    「如世尊神通，所作變化人。如是變化人，復變作化人。」我們造業，就在變

化人當中再造業，虛妄造業嘛！所以他第二偈講：「如初變化人，是名為作者。」

作者，空的，變化的。「變化人所作，是則名為業。」我們造業就是這麼造的，不

知道自己如幻如化。破這個，先破我執，後破法執。我執是我空，法執是法空。沒

有我執，沒有煩惱障；沒有法執，沒有所知障。沒有煩惱障，了分段生死；沒有所

知障，了變易生死。這就是了生死。了分段生死，得涅槃；了變易生死，得菩提。

    「諸煩惱及業，作者及果報。皆如幻與夢，如炎亦如嚮。」都是假的，為什麼

假的？它因緣生的。煩惱、業、果報都是因緣所生法，因緣所生法就是空。空是其

法性，現的相是其法相。約法性講叫真空，約法相講叫妙有。

    不相信，我們看看。煩惱是不是因緣生？如果不是因緣生──定性煩惱，你永

遠煩惱，沒這個回事。遇到因緣有煩惱，沒有那個因緣，沒有煩惱。業也是一樣，

遇到因緣才造業，沒有因緣沒有業。比如偷吧！看見錢才偷。沒看見錢，偷什麼呢

？業要是有自性，不偷也有罪，不合道理。作者和果報都是一樣。

    「皆如幻與夢」，幻是假的。什麼假的？一切法皆假，大家相信吧？你面前的

桌子，假的。不相信，我們依理推尋，桌子是木頭、鐵腿組成的，那它是空的。如

果桌子不空，沒有木頭，沒有鐵腿，還有桌子。假使沒有木頭，沒有鐵腿，拿桌子

給我看。山是空的，你所見的是假的。山是花草、樹木、沙石組成的，你看見的是

假相。如果它是真的話，沒有花草、樹木、沙石，應該還有山。山是不是假的？原

子是假的，因為它是空的。我們都知道，原子是電子組成。如果它不空，沒有電子

，應該還有原子。

    所以無一法不空，無一法不假。你是假的，你是細胞組成，如果你是真的話，

沒有細胞還有你。能說細胞是你嗎？人人都是細胞，人人都是你了。假叫妙有，空

叫真空。偏於真空，偏於斷邊；偏於妙有，偏於常邊。也可說偏於空，偏於常邊；

偏於有，偏於斷邊。這是解釋不同。

    你在這個法裏頭勇猛掙扎，有一天醒了，醒過來──了生死，那叫解脫。所以

他是從性空說到相假，都如夢如幻。如夢如幻，華嚴宗有七個譬喻，今天沒有時間

和你們講了。

    「如炎亦如嚮」，炎是什麼呢？在晴天的時候，到郊外去，遠看，我不知道那

是什麼東西？太陽一曬，好像有水一樣，陽炎就是這樣。嚮也是假的，不相信我們

看一看，（啪！）聽到了吧？它那兒去了？不拍巴掌就沒有了。我兩個手拍巴掌，

可以發出嚮聲，一個手拍可不可以發出掌聲？不可以，所以它因緣生的。

    再講起來，你聽見了是不是也是假的？聽見嚮聲，不是你的聞性。如果把嚮聲

當你的聞性，就錯了。我問你，聽是在你的耳朵嗎？或是在我手？如果在你耳朵，

我不拍巴掌，你也應該聽到。如果聽在我的手，應該我的手聽啊？你怎麼聽？嚮如

山呼嚮，是假的。其實聲塵就是假相。

    六塵皆如此，皆是假的。六根皆如此，皆是假的，六識也是假的。比如見，你

能看見我，那這個見是在你眼呢？或是在我呢？或在你的識呢？都沒有。如果見在

你的眼，沒有我，你也能看見啊！見在你的眼嘛！如果見在我，應該我看見你，你

不能看見我啊！如果見在識，沒有我，沒有你，怎麼有識呢？

    今天時間到了。


中論講記

    觀法品第十八

    外人有問題，他問：你說一切法法性空，是為實相，空怎麼入呢？大家都知道

，空不能入啊！他的意思就是，你說能入的話，就有能有所。能入的是人，所入的

是法。假使有能入、所入，人法不空，你說一切法空，不對！

    要知道入實相是以無我心契合無相法，稱為入。那就是般若嘛！般若空義，怎

麼入般若呢？以無我心契合無相法。般若經上講的是無住心，無住就是無我。

    外人又問了：云何諸法無我？怎麼樣是諸法無我呢？下面偈頌就作答了。

    【若我是五陰　我即為生滅

      若我異五陰　則非五陰相

      若無有我者　何得有我所

      滅我我所故　名得無我智

      得無我智者　是則名實觀

      得無我智者　是人為希有

      內外我我所　盡滅無有故

      諸受即為滅　受滅則身滅

      業煩惱滅故　名之為解脫

      業煩惱非實　入空戲論滅

      諸佛或說我　或說於無我

      諸法實相中　無我無非我

      諸法實相者　心行言語斷

      無生亦無滅　寂滅如涅槃

      一切實非實　亦實亦非實

      非實非非實　是名諸佛法

      自知不隨他　寂滅無戲論

      無異無分別　是則名實相

      若法從緣生　不即不異因

      是故名實相　不斷亦不常

      不一亦不異　不常亦不斷

      是名諸世尊　教化甘露味

      若佛不出世　佛法已滅盡

      諸辟支佛智　從於遠離生】

    「若我是五陰，我即為生滅。」我們知道五陰法，是生滅法。我要是五陰的話

，那我就生滅，不對！身死還為土，五陰身死了以後又化為土。我們都知道，五陰

身埋到山上去，假使我是五陰身的話，應該我也埋到山上去。可是五陰身埋在山上

去，我投生六道、我成佛，證明我不是五陰。

    他的意思不是說我不是五陰，他是說五陰無我，即五陰無我。

    「若我異五陰，則非五陰相。」怎麼知道有我呢？是因為五陰身心才知道有我

。如果離開五陰有我，五陰所表現的就不是我。可是我們怎麼知道有我呢？以五陰

知道有我。

    按道理講的話，如果我異五陰的話，那麼五陰造了罪，我不應該受報啊！五陰

行了善，我不應該生天啊！應該叫五陰生天去。五陰念佛，我不應該往生，應該叫

五陰往生啊！他這首偈的意思是說，即五陰無我，離五陰亦無我。

    「若無有我者，何得有我所？」既然是即五陰無我，離五陰亦無我，沒有我。

無我就沒有我所，因我才立我所嘛！我是能，我所是法。沒有我，我法二空。

    「滅我我所故，名得無我智。」滅我我所，就是我們平時講的空二我，空人我

、空法我。空了人我、法我，叫得無我智。「得無我智者，是則名實觀。」得無我

智的人，叫作真實觀。真實觀是什麼呢？就是實相觀。一切法都不真實，唯有實相

真實，才叫真實觀。實相是什麼呢？實相無相，就是隨緣無性；實相無不相，就是

無性隨緣。這就是真如隨緣成萬法，萬法無性是真如，那就是實相觀。

    「得無我智者，是人為希有。」這是讚佛。希有，什麼最希有？我問你們，什

麼是希有？希有是佛，希有世尊！得無我智者，就可以成佛，佛是實相嘛！親證實

相叫成佛。

    「內外我我所，盡滅無有故。」內是我，這個我有兩個說法，一個說法就是心

，一個說法就是識。既然這麼說，我問大家，你說無我，心是不是我？識是不是我

？誰能回答？有沒有知道的？我告訴大家，心、識都不是我。因為心、識是依他起

，無自性。無自性，所以無我。

    內是心識，外是六塵。一般人認為唯識宗說有法，不是！它說，識是依他起，

是無自性的。內是我，外是我所。要是演說淺顯一點的就是根塵識都沒有我。

    內外無我我所，盡滅無有故，都沒有。「諸受即為滅」，因為內我是受者，外

面的我所是所受，都滅了，當然沒有受，所以諸受即為滅。

    受有六種，那六種？在眼曰見，在耳曰聞，在鼻嗅香，在舌嚐味，在身覺觸，

在意知法。這六種，都沒有。眼能見，不在眼，不在塵，不在識。如果在眼，不必

和塵識和合。假使在塵，應該塵見，也不必和眼根和合，和眼識和合。識，假使沒

有和合，那有識？

    有人說，經上明明說：緣根塵生於識嘛！這個是方便說，不是了義說。大家沒

想一想，諸法若生，就是無常。諸法要是無常，定非實有。

    細細地說起來，見、聽、聞、嚐、覺、念，都是如幻如化的。你也不能偏於它

沒有，它有是因緣有，因緣有稱為妙有。這種有法不可思議，所以稱為妙。妙有就

是因緣空，因緣空稱為真空。

    我講的是不是深了？你們都能聽懂嗎？有沒有聽不懂的？六受也就是六觸身，

所以他說「受滅則身滅」嘛！此地所說的身也有六種，就是六根。

    「業煩惱滅故，名之為解脫。」業煩惱滅了叫解脫。有誰想到它從那來的？（

答：十二因緣）也可以說。就是四諦法、十二因緣。業、煩惱，集諦嘛！身受是苦

諦，所以業煩惱滅了，稱為解脫。

    解脫有沒有啊？禪宗論見性，不論解脫。沒有解脫！有人說：「請禪師為我解

脫！」說：「誰縛你啊？」無縛則無解嘛！所以他下面繼續說「業煩惱非實」。業

、煩惱不是實在的，如幻如化的。都是有為法，因緣生。

    「入空戲論滅」，知道諸法性空，一切戲論就滅了。戲論，我們講過，大家說

什麼是戲論？戲論者，有名無實。我們大家生活在戲論之中。比如桌子，有桌子沒

有？僅僅是一個名字。大乘有一個假名宗，初學大乘就要學了。桌子是假名，它因

緣生的，沒有自性。所以我們說桌子，說假名，沒有實義。房子是假名，山是假名

，海是假名，地球是假名，天體是假名，沒有一法不是假名。所以般若經說過，世

人分別一切法，唯是分別假名。

    這麼說起來，我們生活在戲論之中。鈔票是假名，大家吃的飯是假名，沒有真

實。所以禪宗說過，吃了一輩子飯，沒咬破一粒米。都是假名嘛！

    總說一句，你要是執著一切法有，是假名。執著一切法空，也是假名。無性隨

緣，空即有；隨緣無性，有即空。

    我們改個樣子講講，無性隨緣，實相無相就是無不相；隨緣無性，無不相就是

無相，這樣入空。入空是入真空，什麼是真空呢？空有是偏空，有法空為偏，空空

是真空。

    龍樹講過，執著有空的話是邪見空。知道空空義，才是真空。菴提遮講過：嗚

呼！真大德，不識真空義。就是這個道理。

    「諸佛或說我，或說於無我。」佛說我，說無我，是兩種語言。說我，世間語

言，說無我是真實語言。佛說我是俗諦說，說無我是真諦說。所以佛以二諦演說法

嘛！佛說我，就是實相無不相；佛說無我，就是實相無相。

    「諸法實相中，無我無非我。」實相裏頭沒有我，沒有無我。實相無我，就是

實相無相，真諦說。我們稱為真諦中道。實相無不相，分別一切法。禪宗有一句話

，分別一切法，不作分別想，近乎這個道理。所以實相無相就無我，實相無不相就

有我。所以「諸法實相中，無我無非我」。

    「諸法實相者，心行言語斷。」諸法實相就是言語道斷，心行處滅。我這話說

了一半，大家說言語道斷，心行處滅，對不對啊？對了一半。要知道，言語道斷，

心行處滅，叫真諦中道，它不是俗諦中道。

    我們應該說什麼呢？言語道斷也斷，心行處滅也滅，這是深的。淺的怎麼說？

言語道斷，不是不說話。你要是言語道斷，不說話了，偏了！說話只管說話，離四

口過。沒有妄語、惡口、綺語、兩舌，修的時候從這裏修。心處滅，不是你不思想

。你可以想一切法，沒有貪瞋癡。行處滅，不是不做事，做一切事沒有殺、盜、婬

。這麼說起來，十惡業沒有的話，你言語道、心行處都是功德。這就是那個眾善奉

行。

    所以，實相深的講，言語道斷，心行處滅。淺的下手修，謹慎三業。身口意謹

慎，就闇合於實相了。

    「無生亦無滅，寂滅如涅槃。」「無生亦無滅」，大家要深深體會！我們先舉

個例子說，然後說法，這個說法叫以法合譬。好比虛空，虛空無形無相，不生。是

不是啊？虛空，橫遍十方，有上下東西南北四維，既然有十方，不滅。虛空無形無

相，就是實相無相；有十方虛空，就是實相無不相。這是譬喻說。

    會到法，你怎麼會呢？有人問過文殊師利菩薩：何法不生？何法不滅呢？文殊

師利就回答說：不善不生，善法不滅。學佛就是這個樣，惡法不生，善法不滅。好

比虛空，無形無相，不生；橫遍豎窮，不滅。這樣才能上求佛道嘛！

    「寂滅如涅槃」，假名稱為涅槃，涅槃沒有。因為什麼涅槃沒有？涅槃若有，

是涅槃生，涅槃要是生就無常，要是無常就不是涅槃。所以大家不要滅妄求真啊！

你想想妄不生真，如果說真從妄生，真則有始，有始就有終，無常。真亦不生妄，

如果妄法從真生，那麼真也是妄。那就不對了！

    （另一天）大家看中論。

    「一切實非實，亦實亦非實。非實非非實，是名諸佛法。」這是顯正義。顯正

義是即四句，還有離四句。因為經上說過離一切相，即一切法嘛！離四句就是離一

切相，即四句就是即一切法。不過我們今天不講得太複雜，講太複雜恐怕大家聽不

懂。

    「一切實非實」，先講譬喻，然後以法來合。譬喻大海水，海水起萬重浪，萬

重浪皆是水所起。水是濕，浪起伏，水不動。浪起伏是假，海水我們可以說一切都

是水，那就是一切都是實。也可以說一切都是浪，浪是假的，非實。這就是「一切

實非實」。

    「亦實亦非實」，海水也可說也是浪也是水，也是水就是也是實，也是浪就是

也是非實。浪是假相，就不是水，非實。水不動，不是假相，就非非實，所以他說

「非實非非實」。應該怎麼講呢？一切實，一切非實，一切亦實亦非實，一切非實

非非實。我們首先以海水譬喻，大家能聽懂嗎？

    「是名諸佛法」，這是佛法，諸佛法是闇指實相法。我們現在以法來合，實相

無相。譬如說，人沒有相，人的相是細胞現的。沒有細胞就沒有人的相，無相是實

在相。實相無相好比水一樣，水性濕，沒有相。實相無相無不相，細胞可現手的相

，腳的相，頭的相，現一切相。現一切相都無相，所以現的相──假相。

    好比浪一樣，浪現的萬重浪都是假相。人也是無相，也是假相，就是那個「亦

實亦非實」。細胞現的相不是無相──非實。一切現相皆是假相，假相沒有，還是

無相，所以說非非實。第一首偈我再念一遍：「一切實非實，亦實亦非實，非實非

非實，是名諸佛法。」

    現在我再講第二偈：「自知不隨他，寂滅無戲論，無異無分別，是則名實相。

」「自知不隨他」，「自知」是心。一切法唯心所現，心外無法。「他」是塵，廣

說無量，略說有六種：色聲香味觸法，叫六塵。六塵沒有，唯心所現，所以唯識宗

講「唯識無境」。因為色聲香味觸法是因緣生，因緣所生法都沒有自性，都是空的

。心現的，心生則法生，心滅則法滅，所以他說「自知不隨他」。

    修學佛法唯正其心，不尚餘學，不崇尚其餘的學問。修學佛道，悟心便得，悟

自己的心就得到了。什麼是心呢？心是依他起，空的。法是實相，是無相的。那怎

麼修學？空心則無所住，以無住心契無相法叫修學佛道。無住心就是「自知」，無

相法就是「不隨他」。

    那麼我們要問了，什麼是無住心呢？無住心就是不取於相，如如不動。怎麼是

不取於相，如如不動呢？都攝六根，淨念相繼。怎麼都攝六根，淨念相繼呢？一心

清淨不被六塵緣影所亂。怎麼達到這地步？持念佛名。持念佛名就可以一心不亂，

持念佛名就可以都攝六根，淨念相繼；持念佛名就可以不取於相，如如不動。那就

是「自知不隨他」。

    「寂滅無戲論」，戲論是不實之論，有名無實，沒有實在的。什麼是戲論呢？

取相叫戲論。一切六塵雖空有其名而無其實，如果執著它實有叫遍計執。如果知道

它是依他起無自性，就是那個實相無不相。一切假相如果寂滅的話，就沒有戲論了

。怎麼知道無戲論？不取於相，寂滅了；如如不動，無戲論；都攝六根，淨念相繼

，沒有戲論了；一心不亂，就沒戲論了。

    「無異無分別」，實相無相，無相法無異──無分別。不取於相，如如不動，

無有分別。大家要是都攝六根，淨念相繼，無異無分別。一心不亂，無異無分別。

這是實相法，不取於相，如如不動，實相。都攝六根，淨念相繼，實相。一心不亂

，實相。所以他說「無異無分別，是則名實相。」

    「若法從緣生，不即不異因，是故名實相，不斷亦不常。」「若法從緣生」，

緣生無自性，法無自性就無相，就是實相。「不即不異因」，無性能隨緣，隨緣有

差別。好比萬重浪一樣，有差別，是故不即因。萬重浪無自性，皆是一水，還是無

自性，不異因。所以他說「若法從緣生，不即不異因，是故名實相。」實相無相，

無相就是無不相。無不相有差別，不同於無相。差別皆是假相，假相無自性，就是

不異因。所以他說「是故名實相。」「不斷亦不常」，無性「不斷」。無性能隨緣

，隨緣生萬法，萬法起名無常，所以說也「不常」。

    「不一亦不異，不常亦不斷，是名諸世尊，教化甘露味。」這說的還是實相法

，無性隨緣，隨緣有差別就「不一」。法要是隨緣就沒有自性，所以說隨緣無性，

隨緣無性就「不異」，沒有差別。「不常亦不斷」，無性隨緣生萬法，萬法有生有

滅，所以他說「不常」。萬法緣生無自性，無自性就「不斷」，所以說「不常亦不

斷」。「是名諸世尊」，這就是諸佛，「教化甘露味」，教化眾生甘露法味。

    「若佛不出世，佛法已滅盡，諸辟支佛智，從於遠離生。」佛不出世，實相法

滅盡了。辟支佛他的智有限，聲聞、辟支佛、菩薩，聲聞人上依於佛，依於佛教。

菩薩下化眾生。辟支佛翻譯為獨覺，出現在無佛之世。辟支佛上不依佛，他獨覺嘛

！下不化眾，不化眾生。這是他和聲聞、菩薩不同之處。他的智慧不見實相，辟支

佛是不見實相。實相也稱為佛性，辟支佛不見佛性，成辟支佛道。

    他的智從那兒來的？從遠離生。遠離分兩方面說：內心和外境。辟支佛於外境

，遠離憒鬧，獨居深山，不見世人。內心裏他遠離煩惱結使纏縛，他體會到生滅無

常，他觀飛花落葉，體會無常。不見於常，所以他的智慧偏空。

    今天時間到了，大家有問題沒有？沒問題我要休息了。


中論講記

    觀時品第十九

    大家看中論。這是外人首先發問，他說時間有時間性，他說因為有三時，有過

去時、未來時、現在時，三時不空。這是有為說法，因為有過去時，所以有現在時

、未來時。因為有現在時，有前端、後端，現在的前端是未來，後端是過去，所以

他說因為現在，有過去、未來，因為未來，定知有現在，有過去。什麼原因呢？因

為過去、現在、未來相因而有。就是說因為過去有現在未來，因為現在有過去未來

，因為未來有過去現在。

    這道理怎麼產生的？過去是滅，未來是生，現在是住，法有三相：生、住、滅

，因為有滅，它一定有生有住；因為有住，一定有生有滅；因為有生，一定有住有

滅。

    他錯在什麼地方？三時──有為法，相待而有──假立。三時稱為法相，假立

。相待而有就是相待空，就是法性。三時假立的法是有為，有為隨緣無性，就是無

為。外人不會，執著有為相了。我們看龍樹的偈：

    【若因過去時　有未來現在

      未來及現在　應在過去時】

    假設因為過去有未來現在，那麼未來現在應該過去已有。如果過去有未來現在

，那為什麼不把過去叫做未來，叫做現在呢？這是有未來、現在不對。

    【若過去時中　無未來現在

      未來現在時　云何因過去】

    假如說過去時沒有未來現在，那怎麼能說未來現在因過去而有？那不對了。如

果沒有未來現在，生出未來現在來，不合道理。石頭裏頭沒有未來現在，要是沒有

未來現在，就可以生出未來現在，石頭也可以有未來現在。水裏頭也沒有未來現在

，按照這道理講起來，沒有能夠生，水裏頭應該有未來現在，火裏頭應該有未來現

在，地裏也應該有，風裏也應該有，那不對。

    觀時品，大家記住，相待空。其法性，相待而空；其法相，相依而假。空就是

假，假就是空，要這麼會。

    【不因過去時　則無未來時

      亦無現在時　是故無二時】

    假如說「不因過去時」，就沒有未來現在，所以「是故無二時」。要是沒有未

來現在有什麼壞處？沒有未來，就沒有過去現在；沒有現在，就沒有過去未來，因

為三時相依而立嘛！

    【以如是義故　則知餘二時

      上中下一異　是等法皆無】

    外人本來他的意思，上是對中下而說。因為有上就有中下，因為有中就有上下

，因為有下就有上中。我們舉個例子說，生、住、滅，因為有生，知道有住、滅；

因為有住，知道有生、滅；因為有滅，知道有生、住。「一異」也是這樣，因為有

一，才知道有差異，因為有差異，才知道有一，相依而立。

    他錯在什麼地方？他認為相依而立是實在有，不知道相依而立是假立。三時裏

頭他單提過去，過去有未來現在，不對！過去無未來現在，也不對。既然是過去有

未來現在，無未來現在，都不對，「以如是義故」，以這種道理，「則知餘二時」

，知道現在未來，知道「上中下一異，是等法皆無」。「是等法」，要說起來是那

一法呢？有為法。有為法怎麼皆無？有為隨緣，隨緣無性，所以皆無。

    【時住不可得　時去亦叵得

      時若不可得　云何說時相

      因物故有時　離物何有時

      物尚無所有　何況當有時】

    「時住不可得」，時間要是住啊！不可得。要是過去住於過去，就沒有現在未

來──不可得，因為時間為法駛流。如果現在住於現在，就沒有未來過去。要是住

於未來，就沒有現在過去，都不可得。

    「時去亦叵得」，叵這個字讀「ㄆㄛˇ」，一個字就當「不可」講。「時去亦

叵得」，時去就是不住，如果說過去不住，那是沒有過去；現在不住，沒有現在；

未來不住，沒有未來。這麼說起來，時去亦不可得。

    時住沒有三世流轉，所以不可得。時去是不住，所以時去還是沒有三世流轉，

也不可得。既然時不可得，怎麼說時相。

    我們大家知道，時究竟有相沒相？時有相啊！昨天、今天、明天，不是時相嗎

？這三相是有為的，一切有為法如夢幻泡影──假立。有為法無性，就是無為，那

就是性空。

    我們認識清這一點，就知道了，中論不過把有為無為調和，不偏有為，不偏無

為。無為無性能隨緣，就是有為；隨緣必無性，有為就是無為。

    最後用物來說明。「因物故有時，離物何有時？物尚無所有，何況當有時。」

這點大家會要從那兒會？三時就是生、住、滅，你才能想到它是物。生是物生，不

從物生，怎麼能知道有時呢？住是物住，滅是物滅。物初有為「生」，已有為「住

」，暫有還無為「滅」。所以他這裏講「因物故有時」，那物是有為法，你不作生

住滅去會，想不到。

    還有一個說法，物是空間，時是時間。因空間而有時間，因時間而有空間，它

是一個。空間是時間的存在性，時間是空間的相續性。

    這麼說起來，我們了解到一點，求佛法求無生，有沒有無生？脫離生死，生死

可以不可以脫離？要會到，隨緣無性，生死當下即了生死。無性隨緣，生死不可斷

，要是斷的話是斷滅。無生，離開生滅，另有無生，那是斷滅。生滅，離開無生，

另外有生滅，那是常邊。

    大家留神！我們同用功夫，了生死這是關鍵！看誰用功，先達到這個地步，那

你了生死大事了。所以了生死取涅槃，取涅槃不對，偏空；隨生死走，更不對，著

有。你怎麼能不偏不著呢？大家注意到，謹慎三業。身口意三業不妄造，不妄受報

，那就是了生死的真諦。

    「因物故有時，離物何有時。」離開物，生、住、滅不可得，沒有生住滅，就

沒有三時。「物尚無所有，何況當有時。」物怎麼無所有？誰知道？一切物因緣生

無自性，無自性怎麼會有物？如果你執著沒有物，偏空。無性能隨緣，隨緣現物相

，物相隨緣現，還歸無自性。

    我們說這個法，不過舌根上說這個法就是了。這個法要信、解、行、證。你要

先信，可惜一般人不相信。進一步再解，信解以後立行，如果天天行就證。所以說

萬般隨緣過，隨緣無性嘛！莫更造新殃，新的殃怎麼造呢？有四項：煩惱、業，業

最粗。比如好講話，一講錯就是業。再往細的就是妄想，最細的是無明。

    大家修念佛，就這麼修，念佛為什麼？先消業。如果念了佛，又造業，那不對

了！業消了，不造，再斷煩惱。業在身口七支，煩惱在意業。再進一步念佛除妄想

，不起妄想。最後破無明，究竟了。

    今天時間到了。

    大家知道業有十種：貪、瞋、癡、惡口、妄語、綺語、兩舌、殺、盜、婬。這

十種皆是假相，不是真實的。如果是真實的話，你滅不掉它；因為是假相，才能以

念佛因緣滅它。


中論講記

    觀因果品第二十

    大家看中論，觀因果品。外人問說眼看著有眾緣生，有果，那證明法不空啊！

你說一切法性空，不對！怎麼說呢？例如：和合眾泥造成瓶，泥巴和合是因，造出

來的瓶是果，我眼看著有的事因能生果嘛！眾緣和合就生果。

    龍樹就說了，那眾緣和合是有果是無果？第一首偈先講有果。

    【若眾緣和合　而有果生者

      和合中已有　何須和合生】

    假如眾緣和合有果了，那不必等和合了，因為果已經有了嘛！所以有果不對。

有果，因不生果，有了何必等和合生呢？第二首偈：

    【若眾緣和合　是中無果者

      云何從眾緣　和合而果生】

    假如說眾緣和合裏面沒有果，沒有它怎麼能生出來？舉個例子說吧！比如土裏

頭沒有金，水裏頭也沒有金，土和水和合起來就變成有金，不合道理！土和水和合

僅僅是泥巴啊！怎麼變成金？所以有果不生果，已經有了嘛！無果不生果，沒有因

嘛！

    以下龍樹重複他的意見。

    【若眾緣和合　是中有果者

      和合中應有　而實不可得】

    如果說眾緣和合裏面有果，那和合中應該有啊！舉例子說，比如泥巴和合起來

造成瓶，泥巴裏面應該有瓶啊！可是泥巴裏面不可得瓶，那怎麼說是有果呢？這是

說有果不對，應該看得見。瓷器窯裏頭燒瓶子，泥巴作的，泥巴裏面沒有瓶嘛！泥

巴裏有瓶，不必泥巴燒了，已經有了。這首偈還是重複「因中有果不生果」，以下

這首偈重複無果。

    【若眾緣和合　是中無果者

      是則眾因緣　與非因緣同】

    因裏沒有果，如果能產生果來，那不合道理。舉例子說吧！泥巴裏沒有瓶能燒

出瓶來，那麼土裏沒有金，水裏沒有金，和合起來應該有金啊！那麼它沒有果，和

合能生果，那不是因都可生果，那就麻煩了！這是說因中無果不生果。礦石裏有金

性才能煉出金子來，要是沒有金性，你煉一般石頭，沒有金子。如果說無果可以生

果，你燒出石頭也可燒出金子來，燒煤也可燒出金子來，燒木材也可燒出金子來，

不合道理。

    外人又辯駁了，說因與果作因以後，它就滅了。所以龍樹回答說：

    【若因與果因　作因已而滅

      是因有二體　一與一則滅】

    「若因與果因」，與果作因。「作因已而滅」，作了因就滅了。如果這樣的話

，「是因有二體」，這因有兩種體。「一與一則滅」，一個體與果作因，一個體滅

了。舉例子說，大家都知道，牛奶裏頭煉出乳酪，可是煉出乳酪以後還是奶啊！如

果說你煉出奶以後滅了，那一個滅一個不滅。一個因變成酪，一個因滅掉，它有兩

種體了，不對！

    外人就說，那麼說我的意思是說因與果作因啊！這首偈看龍樹說了。那我說因

不與果作因就滅了，那就沒有這個毛病了，其實還是不合道理。龍樹說：

    【若因不與果　作因已而滅

      因滅而果生　是果則無因】

    因要是不與果作因就滅了，不合道理。好比牛奶不與乳酪作因就滅了，牛奶滅

了，酪怎麼成？如果牛奶滅了，乳酪還可成功的話，那是乳酪不因牛奶，沒有因。

所以他說「若因不與果，作因已而滅，因滅而果生，是果則無因。」

    我們講到這裏，要提醒大家！誰知道因生不生果？先確定你的概念，要不然你

愈聽愈糊塗。因生不生果？贊成因不生果，舉手我看？贊成因生果，舉手我看？因

生果，有為法；因賅果海，果徹因源，無為法。我怎麼說因賅果海，果徹因源呢？

那是無為，無為而有為，有為而無為。它的道理在什麼地方？無性就隨緣，隨緣必

無性。你思惟差一點點就不對，大家懂不懂？

    還是這個道理，無為隨緣而有為，有因有果；有為無性而無為，無因無果。那

個無因無果，就是圓教說──因賅果海，果徹因源。大家先確定這概念。

    為什麼說，有為不對，無為也不對？因為經上說，無有定法是名阿耨多羅三藐

三菩提。如果定有，不對；定無，也不對。定有，心住於有；定無，心住於無。應

無所住而生其心。如果定有，有有相；定無，是空相。所以我們說以無住心契合無

相法，就對了。

    外人又說了，他說我不是說先有因或者先有果，不是那個意思，我是說眾緣和

合時，和合當下就有果，不先不後。

    龍樹說：

    【若眾緣合時　而有果生者

      生者及可生　則為一時俱】

    如果你說，眾緣和合當時有果生，那換句話說，泥巴和合的時候就有瓶生，燒

窯的一和合泥巴就有瓶了。和合時有果生，那不對！如果說眾緣和合時而有果生者

，生者是因，可生是果。泥巴是因，瓶是果，那麼是說泥巴和瓶同時而有，一時俱

現，很明顯不合道理。所以有果不對，無果不生，同時也不對。大家懂這個道理吧

？有誰不懂？仔細聽！

    外人又說，同時不對，那先有果生，而後眾緣合。龍樹說，也不對！外人墮於

有法。經上說過，先後有無生滅，都不對。所以龍樹說：

    【若先有果生　而後眾緣合

      此即離因緣　名為無因果】

    果先生，不必等眾緣合了，眾緣合不能作因嘛！所以他說，如果先有果，後有

眾緣合，那就離了因緣，名為無因果。好比燒窯的燒瓶，先有瓶而後調泥巴，沒有

這個道理的。比如你們煮飯，鍋中有米才能燒出飯來，要是先有飯了，而後下米，

沒那個道理。

    外人又有意見了，他說因變果。這個在大乘有此一說，他說因變異而後果成。

龍樹破他：

    【若因變為果　因即至於果

      是則前生因　生已而復生】

    「若因變為果，因即至於果。」假使說因變成果，因就到達果。「是則前生因

，生已而復生。」因要變成果，那因在果中還為因啊！所以它生了以後應該再生，

它沒有滅嘛！一定是因到達果以後，因滅才不復生嘛！因到達果還存在，還有生機

。這個很微細了。

    比如大乘就有一宗說，因變異而後果生。怎麼知道不對？你要知道一切法無生

，佛說無生法嘛！所以外人執著有法。什麼是無生法？心有所住就生，心無所住就

無生，一念不生是涅槃，一念才生就是生死。所以這個大家都知道佛法是無生法。

    或者有人想到說，那不對！經上不是說，佛法是因果法嘛！怎麼無生？誰能解

答這問題？因果就是無生。因果是對待的，對因而立果，對果而立因。不對因，沒

有果，所以說因賅果海；不對果，沒有因，所以說果徹因源。

    因賅果海，果徹因源，分兩方面說：法性方面說──對待空，就是性；法相方

面說──對待假。假就是空，空就是假。假就是空，假不生；空就是假，空不生。

假就是空，假不可住；空就是假，空不可住。心無所住，法無有相，二者契合，就

知道無生了。

    我們再講一偈。外人的意思，他說如果因滅果生，或者因在果中，怎麼樣啊？

龍樹說，不對。

    【云何因滅失　而能生於果

      又若因在果　云何因生果】

    「云何因滅失，而能生於果。」因滅了，怎麼能生果？你們煮飯，火滅了怎麼

能燒出飯？所以因滅不能生果。假使說因在果裏面，那不合道理。大家都知道，果

是因生的，因不生沒有果。既然沒有果，怎麼說能因在果裏面呢？所以說「云何因

滅失，而能生於果？」因滅不能生果，好比火滅不能燒出飯。

    「又若因在果，云何因生果？」因在果裏面，果還沒有，怎麼說因生果呢？因

生以後才有果啊！因不可能在果裏面嘛！

    今天時間到了，現在下課！

    大家知道因果法是有為。因賅果海，果徹因源，有為即無為，無為即有為。

    【若因遍有果　更生何等果

      因見不見果　是二俱不生】

    「若因遍有果，更生何等果？」如果因中遍有其果，更生何等果呢？比如說：

苦集滅道，集諦為因，苦諦為果。偷東西為因，判刑法為果。如果因遍有果的話，

你偷東西的當下就要坐牢了，沒那個道理。起煩惱造業的時候很如意，受果報的時

候不如意，因遍有果的話，你起煩惱造業的時候，當下就不如意，沒那個道理。所

以若因遍有果的話，更生何等果？

    遍有不生，或者有人說，不遍有就生吧？下面就講了：「因見不見果，是二俱

不生。」因中見果或不見果這兩種情形都不生。第一種因中見果，那麼因中已經有

果了，何必生果？如果說因中不見果，那不是因啊！如果不是因也能生果的話，石

頭裏頭沒有金礦也能燒出金子來。所以見和不見，是講不遍的情形，都不生。所以

「是二俱不生」。

    生，是有為法。有為法有三相：生相、住相、滅相。如果廣說呢，就是生、住

、異、滅四相。怎麼叫生呢？本無今有謂之生。本來是無，現在有了叫生。怎麼叫

住呢？生相暫停謂之住。怎麼叫異呢？住有前後謂之異。住的前際是生，後際是滅

，住就有生滅，生滅相稱為異。暫有復無謂之滅，暫時有，以後就沒有了，這個叫

滅。

    我再重複一遍。本無今有謂之生相，生相暫停謂之住相，住有前後謂之異相，

暫有復無謂之滅相。這都是有為法，有為法是無常的，因為什麼是無常呢？生不是

一切時生，所以是無常。住不是一切時住，所以是無常。異並不是一切時異，所以

是無常。滅並不是一切時滅，所以是無常。

    或者有人說，為什麼不是一切時生住異滅呢？因為一切時生，沒有生住異滅；

一切時住，沒有生住異滅；一切時異，沒有生住異滅；一切時滅，沒有生住異滅。

    你們大家，這個道理懂了吧？所以「若因遍有果，更生何等果？」遍有不生，

因為什麼原因呢？生是無常法，不真實，所以不生。「因見不見果，是二俱不生。

」前面半偈講遍有，後面半偈講不遍有，不遍有亦不生。

    再講深一點，無常，就沒有自性，沒有自性就空，空怎麼能生？這是中論的根

本意思。再看下面的：

    【若言過去因　而於過去果

      未來現在果　是則終不合

      若言未來因　而於未來果

      現在過去果　是則終不合

      若言現在因　而於現在果

      未來過去果　是則終不合】

    「若言過去因，而於過去果，未來現在果，是則終不合。」如果說，過去因，

在過去生果，那麼現在未來的果就不能和合了。這是講什麼呢？有誰看出來？誰能

不能看出來講什麼？講十二因緣。無明、行是過去因，識、名色、六入、觸、受是

現在果，愛、取、有是現在因，生、死是未來果。所以有人說，三世兩重因果，這

裏可以看到了。無明、行是過去因，造成識、名色、六入、觸、受──現在果，愛

、取、有是現在因，造成生死──未來果，這是兩重因果。

    唯識宗有一個說法，他說三世一重因果。怎麼一重因果呢？十因二果。無明、

行、識、名色、六入、觸、受、愛、取、有這十種法都是因，生死是果。不過我們

不要管他，不管他三世因果、兩重因果，和一重因果，我們知道因果是有為法，經

上說過，一切有為法如夢幻泡影，都是幻化的假相，其性皆空。既然其性皆空，你

何必爭兩重因果、一重因果呢？所以「若言過去因」，過去因，「而於過去果」，

在過去就生果，那不可能的。過去因生果，一定和現在未來和合，要不然不可能有

果。

    大家懂不懂？這個道理要打轉身啊！如果死於文下，不懂！過去無明行，一定

生識、名色、六入、觸、受、愛、取、有、生、老死。

    你們不懂的，可以想一想、發問。

    這三首偈如果你看不出它是十二因緣，講到三世二重因果，你看不出的話，沒

得其義理。你光從過去未來現在下功夫，空用文字功夫，不知它是什麼意思，那就

變成依文解義了。所以大家看經文要有深度。下面一首偈：

    「若言未來因，而於未來果，現在過去果，是則終不合。」如果說未來的因在

未來就結果、生果，那麼現在過去果就不能和合了。未來的因續生死，我們無量劫

以來生死不斷，就是這麼造成的。如果未來是未來，不到現在，那它怎麼叫未來？

正因為對待現在過去，才稱為未來啊！如果說未來的因在未來生果，那未來事實是

不可能的。未來生果，那麼過去現在的果就不能和合了。如果不能和合，有什麼毛

病呢？不能三世流轉。不與現在過去和合，你念佛總是未來，不得往生的果，你造

惡業也是未來，不會下地獄的，不合道理。

    「若言現在因，而於現在果，未來過去果，是則終不合。」要是說現在的因，

由現在結果，那它和未來過去不和合，不成立。

    大家看一看，我講的生住滅，和這個怎麼配合？大家先看一看。要是說過去因

生過去果，過去是滅，永遠是滅，不成立！不構成有為法。要是未來是因，未來是

果，是什麼？生。生沒有住沒有滅，也不構成有為法。要是說現在因生現在果，那

是住啊！不可能有住，沒有生沒有滅吧？所以說，四諦就是十二因緣。略說四諦，

廣說十二因緣，再廣說六度。

    「若言過去因，而於過去果，未來現在果，是則終不合。」這一偈有沒有不懂

的？不懂的可以舉手。下面一偈：「若言未來因，而於未來果，現在過去果，是則

終不合。」再下一偈：「若言現在因，而於現在果，未來過去果，是則終不合。」

他的用意啊！講十二因緣。如果你看不出來，那叫死於文下。「若因遍有果，更生

何等果？因見不見果，是二俱不生。」主要講四諦，以後三偈講十二因緣。

    十二因緣，他這裏講三世兩重因果，唯識宗講三世一重因果。我們不管他，因

為什麼呢？兩重因果、一重因果都是有為法。有為法如夢幻泡影，都是性空，所以

不管他。兩重因果也好，一重因果也好，都是性空緣起，緣起性空。性空緣起才談

因果、三世，緣起性空，其性皆空。無性隨緣是有為，隨緣無性是無為。這說起來

就廣了，大家看看你自己能不能會到？如果你會不到，叫依文解義；會到有深有淺

。大家留神！我們再看一偈：

    【若不和合者　因何能生果

      若有和合者　因何能生果】

    假如因和果不和合，因怎麼能生果？這個很明顯，因不和果和合，因永遠是因

，怎麼能生果？要是生果，要和果和合啊！可是，假使生果和果和合也不對，所以

說「若有和合者」，因和果和合。假使說因和果和合，已經有果了，那不是它生的

，因果兩個法和合了嘛！因果和合，那說明已經有果了，有果怎麼能再生呢？所以

和合不生，不和合也不生。因為什麼原因呢？若生就是有為法。有為法是無常的，

無常的它不真實，不真實就性空嘛！我們再講一偈好了。

    【若因空無果　因何能生果

      若因不空果　因何能生果】

    如果因要是空，沒有果，怎麼稱為因呢？金礦裏有金子，燒金礦能燒出金子來

，要是沒有因也能生果，木柴裏沒有金，應該你們燒木柴也能燒出金子來。你們煮

飯的時候燒出金子來了沒有？它和上一偈是一個道理，改一個方式講。所以因空無

果，不生。「若因不空果，因何能生果？」如果因有果，不空，當然不能生果，他

有了嘛！不是他生的嘛！

    我們今天講到此地。

    【果不空不生　果不空不滅

      以果不空故　不生亦不滅

      果空故不生　果空故不滅

      以果是空故　不生亦不滅】

    「果不空不生，果不空不滅，以果不空故，不生亦不滅。」如果果法不空，不

空就有嘛！那它就不生。因為約相來講，怎麼叫生呢？本無今有謂之生。本來沒有

，現在有了，叫生。如果這個果法不空，它不是本無啊！所以說不生。約相來講，

暫有還無謂之滅。暫時的有，以後就無，叫滅。如果法不空，不是暫有啊！它不空

，不是還無啊！所以也不是滅。所以「以果不空故，不生亦不滅」。他的意思，前

面說不生，現在說不滅。有生就有滅，沒有生，當然沒有滅。這是先說不空，以下

講空。

    「果空故不生，果空故不滅。」如果果空的話，就是本無。可是它不能變成今

有啊！所以不生。果空，它本來就是滅嘛！不是暫有，不是還無，所以不滅。前面

講不空，不生不滅；這半偈講空，也不生不滅。「以果是空故」，因為果空的話，

所以不生也不滅。這是從法說到不生，從不生說到不滅。

    有沒有問題的？沒有問題的，我們往下看：

    【因果是一者　是事終不然

      因果若異者　是事亦不然

      若因果是一　生及所生一

      若因果是異　因則同非因

      若果定有性　因為何所生

      若果定無性　因為何所生

      因不生果者　則無有因相

      若無有因相　誰能有是果

      若從眾因緣　而有和合生

      和合自不生　云何能生果

      是故果不從　緣合不合生

      若無有果者　何處有合法】

    「因果是一者，是事終不然。因果若異者，是事亦不然。」他這一偈是一起的

。以下半偈說它原因。「若因果是一，生及所生一。」因是能生，果是所生。如果

因果一時俱有，是一個，那麼能生就是所生。能生就是所生有什麼不對的呢？菜種

子是能生，青菜是所生，如果因果是一，菜種子就是青菜，沒這個道理。你們到市

場裏買青菜，買了菜種子來，沒這個道理。它是一個，講不通。

    再舉個例子。媽媽是能生，小孩子是所生，要是它是一個的話，媽媽就是孩子

，沒這道理的。這講因果是一，不合道理。那麼說起來，因果是差異，合道理吧？

也不合道理。

    「若因果是異，因則同非因。」因和果是一致的，不能有差異。下黃瓜種得黃

瓜，它是一致的，下蘿蔔種得蘿蔔。如果因和果是差異的，那應該下黃瓜種也得蘿

蔔啊！下蘿蔔種也得黃瓜啊！不合道理。所以因和果是一也不對，差異也不對。這

一偈是一起的，前面講它的原因來，因果是一，是事不然；因果若異，是事亦不然

。後面一偈講出原因來。

    「若因果是一，生及所生一。」那也不合道理。像剛才舉的例子，菜種子是因

，青菜是果，如果它是一個，那菜種子就是青菜，沒這個道理。因果是異、差異，

也不對。差異法，蘿蔔種不是黃瓜果，黃瓜種不是蘿蔔果。要是差異也生的話，應

該種黃瓜得蘿蔔，種蘿蔔得黃瓜。所以這兩偈看出來，換個方式講，因果要是不空

，它不生不滅；因果要是空呢，還是不生不滅。因果要是一個，不生不滅；因果要

是差異，還是不生不滅。所以佛說無生法。我們看下面的：

    「若果定有性，因為何所生？」「因為何所生？」「因為」兩個字，不是詞。

它的意思是說因生不生呢？因不生。不可把「因為」兩個字連起來看。「若果定有

性，因為何所生？」定有性，它不空啊！生相是什麼呢？本無今有。定有性的話不

是本無啊！也不是今有啊！那麼因不生。「若果定無性，因為何所生？」如果果定

無性，無性是空嘛！不能變成今有啊！我們知道本無今有才是生相嘛！定無性，因

也不生。這是說有性、無性，皆不生。

    果不空不生，果空亦不生；因果是一，不生；因果是異，也不生。果有性不生

，果無性也不生。這麼說起來，一切法不生。所以下面就說了，「因不生果者，則

無有因相。若無有因相，誰能有是果？」一切法不生，沒有因相。沒有因相，怎麼

有果呢？

    這個地方，大家腦筋要活了。我問大家，有因有果沒有？誰知道？慧聞講！（

慧聞法師：因緣和合，因果無自性。）隨緣無性，沒因果；無性隨緣，有因有果。

有為即無為，無因無果；無為即有為，因果宛然。所以說，改變一個樣子講，無因

無果湛然，不礙因果宛然；因果宛然，不礙無因無果湛然。

    所以大家不要看它講無生，定執無生，錯了！講生，定執生，也錯了。什麼原

因呢？無有定法是名阿耨多羅三藐三菩提。如果你了解到這個地步，你的心一片清

淨，一絲不掛，不塵不染。看下面的：

    「若從眾因緣，而有和合生。」假使說眾因緣和合有生，「和合自不生，云何

能生果？」果，和合有生，那不對。我們知道生相的基本原則是，本無今有。要是

和合就生出新東西來，那你用辣椒炒白菜生出黃瓜來，沒有那個道理。和合法不生

嘛！辣椒炒白菜，白菜沒生，辣椒也沒生。不可能用辣椒炒白菜，裏面生出黃瓜來

，沒那個道理。法和合還是法，沒有生。那麼它自己都不生，怎麼能生果呢？

    大家看出他的路子來了沒有？他說的不生，無生法。無生法是什麼？中論是性

空宗，他解釋性空的。所以「若從眾因緣，而有和合生，和合自不生，云何能生果

？」

    我問個問題，你們要答，不答我點名。和合不生，那為什麼男人和女人和合生

小孩子？誰能答？慧悅答！（慧悅法師：他還是無生啊！因為父母本身就是無生，

怎麼能生小孩？）

    還有誰能答？（惠謙法師：錯覺。）對了！錯覺，假相。因為男人是不是細胞

？既然是細胞，男人空；如果男人不空，沒有細胞，還有男人。女人也空，他是細

胞嘛！如果他不空，沒有細胞還有女人。小孩子也空，因為小孩子也是細胞嘛！沒

有細胞就沒有小孩子。爸爸、媽媽空，生小孩子也空，怎麼有生？這是約性空方面

講。細胞現媽媽相，細胞現爸爸相，細胞現小孩子相，這是什麼？（惠義法師：相

假。）欸！相假。相假就是有而非有，非有而有；性空就是空而不空，不空而空。

大家了解這個道理，就會懂中論了。你們看中論不懂，就是不知道這個道理。

    所以大家腦筋要活啊！他說空，你知道不空；他說不空，你知道空。不相信，

我們看下一偈也是一樣。「是故果不從，緣合不合生，若無有果者，何處有合法？

」法就是果法，根據以上所講的道理，果不從因緣合、因緣不合生，這說明一切法

不生。華嚴講過，法非和合不和合。這麼說起來，就沒有果法了。所以他說，何處

有合法？一切法空嘛！你不了解，執著有。

    我問大家，一切法空對不對？慧洵講！（慧洵法師：空而不空，不空而空。）

一切法空，是無為法。一切法不空，對不對？那是有為法。有為無性是無為，無為

隨緣是有為。你不可定執有為，不可定執無為。無有定法是名阿耨多羅三藐三菩提

嘛！怎麼會到無有定法？這法怎麼會？怎麼證？以無住心契無相法，就會到了。

    今天時間到了。


中論講記

    觀成壞品第二十一

    外人就問了，世間法都有壞敗相，因為什麼呢？世間法都是無常的。我們知道

，法有住，住的前端是生，住的後端是滅，就是無常相。由於它壞，就證明有法，

這是反駁龍樹說，你說一切法空，不對！

    龍樹後面用偈頌回答：

    【離成及共成　是中無有壞

      離壞及共壞　是中亦無成】

    我先大略把這首偈的意思講一講，再講到成壞的關係。「離成無有壞」，它是

對待而假立的。共成，就是壞和成一時共，離開共成也沒有壞。反過來講，成是壞

之成，「離壞及共壞」，也沒有成。他的意思是說，成是壞之成，壞是成之壞。

    這個不舉譬喻，大家不容易懂。好比生死，沒有生，怎麼會有死？對生而立死

，對死而立生，它相待而有，假立的。這是佛法的根本。

    我們舉生死的例子，恐怕大家還不懂，我們繼續舉例子。上下東西南北四維，

對待假立，沒有。上是對下而假立，下對上而假立，如果沒有下，怎麼會有上呢？

如果沒有上，怎麼會有下呢？比如，東對西立東，如果沒有西，怎麼會有東？西是

對東而立的。對南而立北，對北而立南，都是假立的。東西南北四維上下，沒有定

方。所以虛空界沒有東西南北四維上下。

    可是話又說回來了，虛空界，無處不是十方。所以，你是要說西方，十方皆是

西方；說東方，十方皆是東方。可是它沒有，沒有定方謂之東方，沒有定方謂之西

方。所以說無有定法是名阿耨多羅三藐三菩提。這個道理大家懂不懂？不懂的舉手

。

    假立的東方、西方，誰假立的？唯心所造。你認為這兒是東方，它自然有西方

，有南方，有北方、上下。你認為那點是西方，又有四維上下。你往這兒一站，它

自然有十方；你往那兒一站，又有十方，都是唯心所造。這個道理，大家懂不懂？

    再說，過去、未來、現在，沒有。過去，是未來、現在的因緣所成，沒有過去

。要是有過去，沒有未來、現在，也有過去，不可能。現在，沒有。現在是未來、

過去形成，沒有未來、過去，就沒有現在。未來也是一樣，是過去、現在形成，沒

有。說過去，說現在，說未來，假立。

    這個法，你說這點是東方，一切法為伴；那個地方是東方，一切法為伴。這是

佛法的一法為主，法法為伴；法法為主，法法為伴。

    對待而有，空的。譬如說對下方，有上方。不待下方，沒有上方，上方空；下

方是待上方而有，不待上方，沒有下方，下方空。這麼說，十方三世皆空。

    說東方，東方假立；說西方，西方假立；說過去，過去假立；說現在，現在假

立；說未來，未來假立。十方三世皆假。

    這麼說起來，你們大家認為的空間、時間，皆空；空間相、時間相，皆假。有

誰不同意，可以說。這麼說起來，說東方的時候，一切十方皆是東方；說西方的時

候，一切十方皆是西方。南北四維上下也是一樣。這是什麼道理，誰知道？一即一

切，一切即一。

    我們不能再說了，因為再說就無量無邊。把它收回來，還講本題。大家懂這個

道理，是不是「離成及共成，是中無有壞。」你想通了沒有？根據這個道理，「離

壞及共壞，是中亦無成」。

    我所說的，是不是都是事實啊？沒有一句假話。大家不知道，什麼原因？法不

迷人人自迷。你被貪瞋癡迷住了。

    這是根本，第一偈：「離成及共成，是中無有壞，離壞及共壞，是中亦無成。

」大家懂了這一偈，徹底了解，以下好講。你要是不了解，下面就糊塗了！

    不妨礙有十方、有三世，都是假立。大家想通了，是不是其中有個道理沒有動

？想通了沒有？十方歷然，不動湛然；不動湛然，十方歷然。三世歷然，不動湛然

；不動湛然，三世歷然。大家體會到那個不動了吧？那個不動是誰啊？妙湛總持不

動尊。

    雖然不動，可以普現十方；雖然不動，可以現八相成道；雖然現八相成道，可

是無佛無眾生，無有佛涅槃，無有涅槃佛。我們說它是什麼呢？說它是佛的法身。

是不是你的法身啊？你說是佛的法身，忘掉你自己了。你也是不動，不過你是業報

，往來生死；雖然往來生死，還是不動。眾生無量劫來，生死不斷；無量劫以後，

還是生死不斷。生死怎麼來的？有那個不斷，就有生死；如果沒有不斷，沒有生死

。可是話講回來，那個不斷，不生也不死。這個道理就是說，不斷湛然，生死宛然

；生死宛然，不斷湛然。

    大家不要小瞧，你如果真能證到生死宛然不動湛然，不動湛然生死宛然，你解

脫了。學佛人用功在什麼地方？就在這裏。上根人會到此法，常六道常法身，那是

佛。我們呢？常法身常六道。大家都是法身啊！生死不斷，不斷是你大德的法身，

你證不到，沒辦法。這要下大功夫，非小力者所能為。

    眾生不信真理！譬如我舉個例子。十方皆空，大家相信吧？你信得過信不過？

三世皆空，橫說十方，豎說三世，這是橫說橫空，豎說豎空，你為什麼不相信呢？

再換個樣子講，十方皆假，三世皆假，橫說橫假，豎說豎假。沒有假話吧？這個法

，不了解的太多了。你如果信得過，跟著來！我們大家一起努力。信不過的話，那

沒有辦法。

    空，無生無滅；假，無生無滅。橫說橫無生，豎說豎無生；橫說橫無滅，豎說

豎無滅。你想一想，人都追求真理，這是不是？無生則無成，無滅則無壞。觀成壞

品，不過講生滅就是了。

    唉！我也沒力氣了，不多講了。其實你聽明白了，不需要我多講，你就得到益

處；聽不明白呢，我講千萬語，廢話！對你毫無幫助。世間人不知道空間空，時間

也空，生出很多戲論來，有名無實。中論就是破戲論。

    好！現在我們往下看。

    【若離於成者　云何而有壞

      如離生有死　是事則不然

      成壞共有者　云何有成壞

      如世間生死　一時俱不然

      若離於壞者　云何當有成

      無常未曾有　不在諸法時】

    「若離於成者，云何而有壞，若離生有死，是事則不然。」離成沒有壞，這個

道理是什麼呢？離開成沒有壞，沒有滅。好比說，離開東，沒有西；離開西，沒有

東，一個道理。

    「成壞共有者，云何有成壞，如世間生死，一時俱不然。」成壞不可能共有，

它體性相違。好比說，生死不可能同時。再譬如說，東西不能俱有。恐怕大家就不

明白了。不是對東才有西嗎？不對東，西方空。東也沒有啊，對西才有東；不對西

，沒有東，東西皆空。南北四維上下也是這個道理，皆空。所以不能一時俱。好比

說東、西相待假立，沒有相待，不可能現假相。我們趕緊再講一偈：

    「若離於壞者，云何當有成？」離開壞也沒有成，因為它對待生的。「無常未

曾有，不在諸法時。」他這偈頌，他這句話是這麼講的──「無常未曾不在諸法時

」，一切法皆無常，離開無常，沒有常。好比說，離開生滅，沒有不斷。所以這半

偈講：「無常未曾不在諸法時」，這是它的意思。你不可把它分兩段，分成兩段看

，就壞了。一切法皆是敗壞相，皆是無常。

    我們以前講過，本無今有謂之生，今有暫停謂之住，住有前後謂之異，暫有還

無謂之滅。一切法皆是這樣，生住異滅，無常的。沒有一法，不是無常，所以離開

無常，沒有法。所以他說：「若離於壞者，云何當有成，無常未曾有，不在諸法時

。」

    好，休息了！

    大家聽懂以後，下功夫！要慧解立行。如果不立行，不了生死。從那裏立行呢

？生死宛然，可是不動湛然啊！所以諸佛常六道常法身。雖然不動湛然，可是生死

宛然啊！你落入這一半，成為眾生，所以你常法身常六道。大家各自用功！

    （另一天）大家看中論。

    【成壞共無成　離亦無有成

      是二俱不可　云何當有成】

    我們首先知道，成壞它對待生的，對壞才有成，對成才有壞。好比說，對上才

有下，不對上，無所謂下，下空；對下才有上，如果不對下，沒有所謂上，上空。

對下，說有上，上是假立；對上說有下，下是假立。實在說起來，就是中論所說的

法性空、法相假。一切法皆如此。什麼原因呢？我們上次說過，時間、空間的例子

皆如此。今天改變個方式，因為一切法都是因緣生，因緣生無自性就空。因緣生，

現相假，就假。一切法皆如此。

    拿人講吧！人是細胞因緣所生，他就沒有自性，沒有自性就空。人的現相，細

胞因緣現的相就假。大家記住這個原則，凡是多事所成的法，必定空。大家想一想

，沒有一法不是多事所成。多事所成的法，稱為有為法。有為法有三相：生、住、

滅。生住滅法必定無常，無常法必定沒有實在，所以空，生住滅法所現的相就假。

    我今天把這個法反覆地和大家講，大家應該觸類旁通，聞一知十，不可死於文

下。生住滅法就空，空就是無為；生住滅法相假，假就是有為。空，無為法能隨緣

，就是有為；有為法無性，就是無為。大家看到一切法要如此認識。所以我上次說

過，時間、空間皆空，時間、空間皆假，什麼原因呢？空間多事所成，所以空間是

假，是空；時間也是多事所成，所以是空，是假。

    懂這個道理以後，他這個偈就容易懂了。「成壞共無成」，成和壞對待假立，

不能共。各位想一想，好比上方、下方，對待上方才有下方；對待下方，才有上方

，上、下二法沒有定法，是名阿耨多羅三藐三菩提。大家認識這個法的時候要不取

於相，如如不動。我們不能說上方、下方共有，那不成對待，沒有的話。所以「成

壞共無成」。大家知道，這個成就是有為法。

    「離亦無有成」，誰知道為什麼原因「離亦無有成」？離開下方，沒有上方，

無有成。離開上方，無有下方，無有成。所以說「離亦無有成」，共和離皆沒有成

。

    「是二俱不可，云何當有成。」下面一偈就了解了。「共無成」容易了解，「

離無成」就難以了解了。

    我舉個例子，「成壞共無成」，成和壞相矛盾的，不能一時共，容易了解。可

是「離亦無有成」，成壞相離怎麼無有成？這個原則就難以了解了。

    要了解這個法，還有一個方便可了解它。知道它是依他起，就知道共無成，離

也無成。知道這個法相對待，成壞共有，失去對待，所以沒有成。離呢，不相對待

，當然沒有成。這個就是我告訴你們大家的，會這個法的兩個層面。

    外人先問。他說一切法，佛說有生住滅，生住滅是無常的，無常就是盡壞。無

常法一定有盡壞兩個東西，無常法生住滅一定相續。怎麼相續呢？生，本無今有叫

生，有相暫停叫住，住有先後叫異，暫有還無叫滅。這說明了生住滅相續的，相續

不斷叫沒盡，它生住異滅相續沒盡，因為它沒盡，所以它成。生住異滅盡了，所以

叫壞。這是外人辯論提出理由。

    龍樹回答：

    【盡則無有成　不盡亦無成

      盡則無有壞　不盡亦不壞】

    「盡則無有成」，盡是空，怎麼會有成？空法不會有成，有成不是空，就不是

盡。所以他說「盡則無有成」。「不盡亦無成」，不盡還存在嘛！怎麼再成？所以

他說「不盡亦無成」。「盡則無有壞」，要是總說，壞是成處壞，有成才有壞嘛！

既然盡沒有成，不盡亦沒有成，沒有成怎麼有壞？再還有一個說法，盡是空，空怎

麼有壞？所以「盡則無有壞」。「不盡亦不壞」，不盡是定性有，定性有怎麼是壞

？所以才有這首偈。

    外人又辯論了，他說沒有成壞，可以！可是法是有的。法相是有為嘛！是有的

。龍樹說：

    【若離於成壞　是亦無有法

      若當離於法　亦無有成壞】

    「若離於成壞，是亦無有法。」離開成壞，沒有法。所謂成，是法成啊！所謂

壞是法壞，所以離開成壞，沒有法啊！譬如說，離開人，沒有生死，有人才有生啊

！有人，人壞為死。生就是所謂成，死就是所謂壞，所以離開成壞，沒有法。

    「若當離於法，亦無有成壞。」離開法，沒有成壞啊！好比說，離開人那有生

？假使離開人，那個生是什麼東西？離開人，那有壞？好比離開人，那有死？你說

他沒有，他假立；說他有，他性空。

    【若法性空者　誰當有成壞

      若性不空者　亦無有成壞】

    「若法性空者，誰當有成壞？」法性空，沒有成沒有壞。法性空，成也空壞也

空。成空不得謂之成，空不得謂之壞。這是龍樹歸向性空。

    「若性不空者，亦無有成壞。」我們從兩方面講。假使性不空，定法，定法怎

麼有成？既然定法了，定性有，不待更成。定性有，自然不是壞。再一方面講，法

性不空，就是相假，相假不空，是為假現有。佛法稱為假有，或妙有，或幻有。相

假，相假怎麼有成？它是假的嘛！相假怎麼有壞？假的沒有啊！沒有怎麼有壞？

    大家有問題的沒有？沒問題，往下看。

    【成壞若一者　是事則不然

      成壞若異者　是事亦不然】

    「成壞若一者，是事則不然。」成壞不能是一個，我們不能說成就是壞，壞就

是成。不能說生就是死，死就是生，不能是一個。所以他說「成壞若一者，是事則

不然。」沒這回事。成壞相對待而立，好比對待東方有西方，不對待東方，宇宙之

間沒有所謂西。既然對待東方才有所謂西，那換句話說，宇宙之間無處不是西。無

處不是西，是假立；沒有西，是性空。既然一切法皆對待而立，假即空，空即假。

所以心經講，色即空，空即色嘛！

    你認識這個法，有個原則，不取於相。取相就糟糕了！著假相為實，唯識宗說

是遍計執。知道一切法皆依他起無自性，就是圓成實。既然一切法對待而立，所以

說成壞要是差異的話，是事不然。差異的話，就有成、有壞，壞和成沒有關係，成

和壞沒有關係，那不可能的。好比說，東和西沒有關係，西和東沒有關係，講不通

。所以他說成壞若異者，是事亦不然，都不對。

    【若謂以眼見　而有生滅者

      則為是癡妄　而見有生滅】

    這是外人的辯駁。他說，你說沒有成沒有壞，可是我眼看見有生有滅啊！龍樹

說，那是癡妄法。怎麼知道呢？諸法緣起性空，性空怎麼有生滅？你看見有生滅，

受你眼所騙了。性空隨緣，假現有。法相是假，怎麼有生滅？從兩邊說起來，空邊

說，沒有生滅，假邊說，還是沒有生滅，你看見有生滅，愚癡啊！虛妄的。

    大家要認識清，我們眼看見的，往往受騙。譬如我舉個例子，房間裏十盞日光

燈，燈光是不是一個？你執著一個，不對！執著多個，也不對。實在是什麼？十盞

日光燈，每一盞日光燈都遍滿，似一，好像是一。你不相信，十盞日光燈滅掉一盞

，就暗下來。暗下來以後，你看它還是一盞日光燈，什麼原因呢？每一盞都遍，它

燈光遍而似一。

    所以大家遇到事情，多用智慧，我們人被六根所騙。見，被它騙，沒有見啊！

見不在眼，不在色塵，不在識。聽，被它騙，聽不在耳根，不在聲塵，不在耳識。

聞嚐觸念，皆是一樣。

    大家了解這個道理，唉！我們是不是被見聽聞嚐觸念所騙啊！你天天因為這個

見聽聞嚐觸念生歡喜心，生懊惱心，那叫虛妄上加虛妄。大家應該覺悟。所以「若

謂以眼見，而有生滅者，則為是癡妄，而見有生滅。」

    我們大家應該覺悟，你如果覺悟的話，逐漸逐漸開展，那了生死。迷於六根六

塵六識，那是生死路。大家各自用功，往這兒下功夫。

    奉勸大家，只求做事，不求名聲。好名聲對我們一點用處也沒有，了生死是真

的。

    今天時間到了，大家休息吧！下課。

    （另一天）很久沒講中論了，大略地提示提示。這品叫成壞品，大家聽過十玄

門，這是一個道理。成是什麼呢？一切即一，叫成；什麼叫壞呢？一即一切，各住

自法，叫壞。我們這麼講，大家不懂，一定舉例子，大家才知道。

    好比房子，鋼筋、水泥，一切建材造成一個房子，叫成。一個房子分析開，各

住自法：鋼筋住鋼筋，水泥住水泥，沙住沙，水住水，一切建材各住自法，假名叫

壞。

    再說一句，總相叫成，別相叫壞。房子譬如說是總相，假名叫成；一切建材：

鋼筋、水泥……等等，各住自法的時候，是別相，這個假名叫壞。所以成壞是相，

不是性。性是空性，就沒有所謂成壞了。所以，以別相望總相，假名叫成；以總相

望別相，假名叫壞。所以成壞唯是假名。

    一般認為成是什麼呢？成就是生，壞就是滅，所以講成壞，必須講到生滅。我

們也知道了，生滅者相，生滅唯是假名。了生死，就是了解生滅，了脫生滅。從那

兒下手呢？三業──身口意。了解則無惑，了脫則無業，這就是那下手處。從那兒

開始呢？戒定慧。生滅叫有漏法，戒定慧是三無漏學。

    希望大家逐漸深入，了解以後，下手用功。大家出家學道，所為何事？不過這

個問題就是了。現在我們看經文。

    【從法不生法　亦不生非法

      從非法不生　法及於非法】

    「法及於非法」，這個「於」可能錯了。於當「同」字講，應該是「與」，大

家查一查。他這首偈破生，破生就是破成。沒有生就沒有滅，沒有滅就沒有壞，我

們可以說，他從根本上破成壞。「從法不生法」，為什麼不生？法性空嘛！

    或者有人說：「你剛才不是說嗎？生滅是從相上講。」法相假嘛！假不是實在

的，不是實在的，還是空。所以學佛，知道相假性空，稱之為見性。因為法性空，

空怎麼生法？空不生嘛！「亦不生非法」，不生法，當然也不生非法了。

    「從非法不生」，這半偈講非法不生，他意思是說非法也是空，性空。非法不

生是什麼呢？不生「法及於非法」。非法不生「法」，也不生「非法」。

    大家了解這首偈重點在那裏？為什麼法不生，非法也不生？因為法與非法皆是

性空。大家千萬不要迷惑，說性空不生，相可以有生滅。相是假，假沒有實在的，

沒有實在的，還是空啊！所以性空，相也空，所以學佛叫入空門。你如果能見到這

個東西，稱之為見性。見性有四種人：信、解、行、證。信解兩步，是天台講的藏

通，一個是事，一個是理。事，著於言教；理，上通於別圓，下通於藏教。

    華嚴宗講文義，文就是言教，義就是理。他根據這個標準，分判五教。小是小

教，始是大乘始教，終是大乘終教，頓教，圓教。大家記住，他有個標準：得文不

得義，得其文字相，得其言教，不得義理，這是小；得文，又得一分義，這是大乘

始教；得文，又得具分義，大乘終教；得義，絕言，沒有話說，頓教。文隨於義，

義隨於文，文義相隨，義無以自顯，藉文而顯；文無以自立，以義而立，這是圓教

。

    不管天台家、華嚴家，總而言之，都是無生法。無生是性，生滅是相，相假性

空，總而言之，歸之於空。我說的這段話，是佛教的根本。大家對這首偈，沒問題

了吧？沒問題，我們看下面的。

    【法不從自生　亦不從他生

      不從自他生　云何而有生】

    這是說無生法。我問大家，為什麼法不從自生，也不從他生，也不從自他生？

誰知道？有沒有知道的？很簡單，說破了一個錢也不值。法性空，空怎麼生？自空

嘛！怎麼生？也不從他生，他也空啊！所以不生。不從自他生，自不生，他不生，

兩個都不生了，自和他加起來，還是不生啊！這麼說起來，自他共都不生，再沒有

原因了。所以說「云何而有生」。

    從另一個角度看，相假。相假沒有實在，沒有實在的生不生？自沒有實在，所

以不生；他沒有實在，所以不生；自他共沒有實在的，所以不生。沒有實在的，什

麼道理？因緣生，沒有自性，所以沒有實在。

    我舉個例子，說我明明看見爸爸、媽媽生小孩子嘛！你怎麼說不生？小孩子是

不是因緣生？爸爸、媽媽是不是因緣生？什麼因緣？都是細胞因緣。因緣生法，沒

有自性，沒有自性就空。說起來，依理推尋，爸爸空，媽媽空，小孩子也空，你總

不能說，空和空加起來生空吧？誰要是有問題可以提出。

    外人提出意見了，他說：我明明看到有所受法嘛！譬如說眼根能見能受，色塵

所受。耳根能聽能受，聲塵所受。鼻根能聞能受，香塵所受；舌根能嚐能受，味塵

所受；身根能覺能受，觸塵所受；意根能知能受，法塵所受。外人說，明明有色聲

香味觸法嘛！你怎麼說空呢？龍樹回答了：

    【若有所受法　即墮於斷常

      當知所受法　為常為無常】

    色聲香味觸法有一個特性，生滅。色有生滅，聲有生滅，香味觸法皆有生滅，

生就是常，滅就是斷，所以他說這個所受法──色聲香味觸法，墮於斷常。因為色

聲香味觸法所受法，有常有無常嘛！生是常，滅是無常，所以他說「當知所受法，

為常為無常。」

    大家如果你有因緣能聽這個道理，趕緊慧解立行！因為佛道久遠，無常迅速。

你這一生轉眼就過，來生失掉正念，就危險了。不要每天做些不急之務，要知道為

生死大事努力。古德有一句話，生死未了，如喪考妣，悲痛不已！你天天做些無常

事情，唉！實在可憐。有一天，無常大鬼到來，後悔就來不及了。

    我們現在生活，生活在刀刃上啊！要知道可怕啊！所以認清問題，什麼是無常

？人我是非，無常；名利，無常；財色名食睡，無常。唉！奉勸各位，切實覺悟，

你如果有一點覺悟了，才深知道慶幸！那叫大丈夫。我們努力，努力什麼東西？就

在這一點。希望大家各自珍重！

    外人就辯論，就說了：

    【所有受法者　不墮於斷常

      因果相續故　不斷亦不常】

    「所有受法者」，就是色聲香味觸法。「不墮於斷常」，為什麼不墮於斷常呢

？因為「因果相續故」，所以「不斷亦不常」。因滅果生，所以不斷不常。這首偈

是外人所說的，下面是龍樹菩薩破他。

    【若因果生滅　相續而不斷

      滅更不生故　因即為斷滅】

    「若因果生滅，相續而不斷。」假如說因果相續不斷的話，「滅更不生故」，

滅法不生嘛！好比火滅不能再燒嘛！「因即為斷滅」，你說因滅果生，因滅就是斷

滅，滅法怎麼能生果呢？所以你主張有因果生滅，不對。你的意思是因滅果生，如

果因滅了，他和果沒有關係嘛！果生不生和他沒有關係，那麼說因就是斷滅，怎麼

能相續？下面一偈講：

    【法住於自性　不應有有無

      涅槃滅相續　則墮於斷滅】

    「法住於自性，不應有有無。」法假如住於自性，自性有，「不應有有無」，

有無是無常，「不應有有無」就是常。法假使有自性的話，就是常，常邊。「涅槃

滅相續，則墮於斷滅。」怎麼叫涅槃呢？不生不滅叫涅槃，不生不滅就沒有相續了

，沒有相續就是斷。你所說的，不過墮斷邊、常邊就是了。「不應有有無」是常，

因為有無是無常嘛！「不應有有無」就是常，涅槃沒有相續就是斷。

    外人執著了，他說初有滅，才有後有生，這就是相續。下面龍樹回答：

    【若初有滅者　則無有後有

      初有若不滅　亦無有後有】

    「若初有滅者，則無有後有。」一般的觀念，人死了投生畜生，人為初有，畜

生是後有，這叫受後有。可是初有要是滅了的話，怎麼有後有？他滅了嘛！不可能

有後有。

    外人又說了，後有者，因為初有沒滅，才有後有。他後半偈就說「初有若不滅

，亦無有後有。」我問大家，誰懂這個道理？初有不滅，也沒有後有，什麼原因？

譬如說人死投生畜生，人沒滅，人沒滅還是人啊！怎麼有後有呢？

    所以滅了沒有後有，不滅也沒有後有。滅了，滅法不生，不可能有後有。你要

是說他初有沒滅才有後有，可是初有還沒有滅，那還是初有。人死投生畜生，初有

沒滅還是人，怎麼有後有？

    中論，他不過是文隨於義，義隨文，文義相隨。今天我們講到這裏，不能再講

了。

    大家了解這個道理，趕緊慧解立行，時不相待啊！一生轉眼就過了，不要認為

我年輕，靠不住啊！墳裏埋著死人，不是只埋著老人啊！及早覺悟，及早覺醒。現

在下課！

    【若初有滅時　而後有生者

      滅時是一有　生時是一有】

    外人聽說初有滅，沒有後有；初有不滅，也沒有後有。因為初有滅了，滅法不

生，所以沒有後有；初有不滅呢，還是初有，當然不是後有。他辯論說了，我說啊

！不是初有滅生後有，也不是初有不滅生後有，我的意思是說初有滅時就生後有。

他是根據什麼？譬如一粒穀種在田裏，穀爛的時候，芽就生了。芽成熟的時候，稻

桿就生了；稻桿漸漸老死了，新穀又生了，所以他主張「滅時後有生」。

    龍樹說，假使說初有滅時後有生。那麼初有滅了，這個有滅了是一個有，後有

生了又是一個有。所以他說，如果照你這麼說，滅的時候是一個有，生的時候又是

一個有，兩個有怎麼不對呢？要是兩個有，後有生和前有滅，沒有關係嘛！

    外人說，我明明看到稻穀爛了芽生，芽成熟了稻桿生，稻桿老死了新穀生。我

眼見的嘛！這是說明生和死是一時啊！龍樹又說了：

    【若言於生滅　而謂一時者

      則於此陰死　即於此陰生】

    要是照你那說法，生和滅一時具，那麼說起來，你在人的五陰死了，就在人的

五陰生，沒這個道理的嘛！人死為鬼嘛！沒有說，人死還為人的。

    講到這兒，我們先了解，外人錯在什麼地方？誰知道？他錯在有法，墮於有法

。墮於有法，不知道兩個法──第一個不知道性空，第二個不知道相假。現有是相

假，他不知道。龍樹就用性空、相假破他，大家要掌握這個要點。古德根據這個道

理，若以性空破的時候叫奪破，以相假破的時候叫縱破。這好像是吉藏大師說的，

吉藏大師發現這一點。所以人死為鬼，不可能人死還為人啊！我們看最後一偈：

    【三世中求有　相續不可得

      若三世中無　何有有相續】

    這句話要這麼說，三世中求有的相續不可得。他把它分成兩句話講了。「若三

世中無，何有有相續？」為什麼說三世中求有相續不可得呢？三世是過去世、現在

世、未來世，我們看看三世有有沒有？過去世，不可能有有，因為有已經滅了，過

去已滅嘛！未來世，有還沒有生啊！也不可能有有。那是不是現在世呢？誰知道現

在世有沒有？一般人迷惑，認為現在世有有。我說現在世沒有，你就發生疑問了，

不依理推尋。現在怎麼成功的呢？是由過去、未來表現出現在來啊！既然現在是過

去、未來成的，過去沒有，未來沒有，沒有成其現在，現在當然也沒有。沒有有，

怎麼能相續呢？所以說，三世中求有相續不可得。

    或者有人有疑問，說我們命終以後往生西方，那怎麼解釋？往生西方是空，空

是無生。古德有明白這一點的說，往生是無生，無生是往生。你如果不了解這一點

，就不知道為什麼往生是無生，無生是往生。往生證無生法，無生法就是無生。所

以古人又說，往生西方，直入無為。

    今天這品最後三偈，我們講到這裏，講完了。最後他說，三世中沒有，何有有

相續？有相續，那是你的錯覺，你的見啊！大家要慧解立行，三世中沒有，沒有相

續，那生死，什麼生死？你要相信，生死即無生死。生死隨業的因緣而有，業性本

空由心造。業性本空所以無生死，無生死而落入生死。怎麼落入生死？造業。你隨

著業的因緣流轉六道，因為無生死輪迴六道，所以常法身常六道。雖然輪迴六道，

還是法身，常六道常法身。

    你初步要信，進一步求解，再慧解立行，以行取證。了生死、成佛道這條路，

我記得上次講過了，這路怎麼走？佛已經告訴我們了，戒定慧三無漏學嘛！勤修戒

定慧，息滅貪瞋癡，漸漸地得定。什麼定呢？三三昧──空三昧、無相三昧、無願

三昧。你們天天糊塗，天天要求，不得三昧。我們修念佛定，藉佛功德，藉佛的佛

號功德，求得這個定。壞在你尋求上了。初初介爾心沒有罪，一尋求，完蛋了！有

尋求不斷，有兩條路：一條清淨，一條染污。尋求不斷，一定生決定，決定了以後

，又出現兩條路，染和淨。最後等流，你如果修清淨法，清淨等流，很好！染污等

流，就是生死了。

    我和大家講的，大家一起努力，連我也是一樣。這裏邊雖有關卡，只此一鑰，

雖有關卡，這是一把鑰匙。這三首偈大家還有疑問沒有？有疑問的可以提出，你們

要徹底了解。下面我們看觀如來品第二十二。

    大家要是懂了這個道理，這是條線索，希望大家不要失掉了，捉緊線索，好好

辦道，苦幹一場！你不相信想一想，你爭你奪你求，都和它沒有關係。你如果找不

到這個線索，那沒有話講；你找到了，不要失掉了。


中論講記

中論講記卷第四

    觀如來品第二十二

    下面卷四，觀如來品第二十二。外人就問了，你說一切法空，說的頭頭是道，

可是佛實在有吧！要不然你怎麼學佛呢？如來實在有的，他不空吧！下面龍樹破他

：

    【非陰不離陰　此彼不相在

      如來不有陰　何處有如來】

    「非陰不離陰，此彼不相在。」這是說如來不是陰，陰是五陰，可是也不離五

陰。因為如來不生不滅，不來不去，五陰是有生滅來去，所以不是五陰。可是也不

離五陰，五陰以外不能有如來，五陰以外是什麼東西？斷滅的，所以不離五陰。

    這個法你怎麼理會呢？誰知道怎麼理會呢？怎麼非陰不離陰呢？你想一想，運

用運用你的腦筋！想一想還是不離性空相假啊！隨緣無性，非陰；無性隨緣，不離

五陰。所以他說「此彼不相在」，此是如來，彼是五陰，不相在。你要了解這句話

，還要從性空相假去會。中論雖有千言萬語，不離其宗啊！如來性空，五陰性空。

怎麼如來性空呢？不見一切法，即名見佛。五陰，五陰皆空。你這麼會的話，就會

到了。還有個會法也可會到，如來不生不滅，五陰生滅。有不生不滅，就沒有生滅

；有生滅，就沒有不生不滅，不相在。

    不過，你看經文要文義雙會。他這裏頭雖有其理，沒有其文。你會呢，雖然沒

有其文，要會有其理。要不然的話，就是你的見。這半偈大家都了解了吧！切實了

解它。

    後面半偈「如來不有陰，何處有如來？」如來不生不滅，五陰生滅，所以他說

「如來不有陰」。沒有五陰，那裏有如來呢？它這個意思，說如來是法身。經文上

有很多地方單提如來的時候是講法身，譬如說，如來、應供、正遍知，如來是法身

，應供是報身，正遍知是化身。這可能說三身、三德都是它。「如來不有陰」，換

句話說，法身沒有生滅。

    既然如來不是五陰，抽象的，沒有。世間法說抽象，佛法說斷滅。如來沒有五

陰是斷滅。他這裏有講出來了，誰看出來了？譬如第一句「非陰不離陰」，隨緣無

性，非陰；無性隨緣，不離陰。這樣才不落斷滅。所以看到中論經文，要依理推尋

；如果不依理推尋，只得文字，不得其意思。下面看第二偈。

    外人主張，他說五陰和合有如來。龍樹就說：

    【陰合有如來　則無有自性

      若無有自性　云何因他有】

    假使說照你的說法，五陰和合有如來，那這如來沒有自性，和合才有。可是那

不對啊！假使如來沒有自性，怎麼會因他有呢？因為如來沒有自性嘛！我們為了了

解，所以舉緣起的道理和大家說明。五陰和合有如來，那就說明五陰未和合的時候

沒有如來，假如沒有和合的時候沒有如來，五陰──色受想行識，色裏頭沒有如來

，受裏頭沒有如來，想裏頭沒有如來，行裏頭也沒有，識裏頭也沒有，那一定的嘛

！等著五個和合起來才有。可是五個沒有，和合起來怎麼會變成有？譬如說，你沒

有錢，我也沒有錢，他也沒有錢，你我他和合起來變成有錢，沒這個道理。

    所以假使五陰和合有如來，他沒有自性。如來沒有自性，沒有自性是空的。如

果沒有自性，「若無有自性，云何因他有？」如來沒有自性是空的，怎麼因為他而

有呢？

    大家運用運用腦筋，這句話的意思你懂吧？沒有自性，空的。怎麼他能生空呢

？世間人迷惑在這個地方。那是什麼東西？相假。執空為有，執假為真。世間法很

多人，都迷惑在這個地方。

    不相信，我舉個例子，男人可以生小孩子吧？不可能。女人可以生小孩子吧？

不可能。男女結婚生小孩子，是不是？那麼這小孩子有自性沒有？小孩子要是有自

性，不必藉爸爸、媽媽的因緣，沒有自性是空的，那你上當了！執假為真了。小孩

子沒有自性是空的，怎麼因爸爸、媽媽而生呢？那你受騙了，世間法就是騙你的。

    今天講到這裏，時間到了。我本來想再和大家解釋解釋，沒有力氣了。大家看

經，記住！得其文義，得其理，那才夠。他本來是文隨於理，理隨於文嘛！得文不

得理，不對；得理不得文，不對；文義相隨，那才對。唉！休息了。

    （另一天）大家看中論。

    【法若因他生　是即為非我

      若法非我者　云何是如來】

    「法若因他生，是即為非我。」這是從上面來的。上面一偈「陰合有如來，則

無有自性；若無有自性，云何因他有？」法要是因他而生，一定沒有自性，有自性

不必因他而生。所以他說「法若因他生，是即為非我。」沒有自性就是非我。「若

法非我者，云何是如來？」因為上面那首偈講如來是從五陰生的，如果從五陰生的

就沒有自性了，沒有自性就非我。要是非我的話，怎麼叫如來呢？如來是我，如來

是什麼？涅槃四法：常樂我淨，如來得大自在，所以是我。眾生不得我，眾生執我

，執著我，不得自在。假如非我的話，怎麼會是如來呢？因他而生，應該是他性啊

！怎麼是自性？所以法是因他生，就沒有自性，沒有自性就非我。

    【若無有自性　云何有他性

      離自性他性　何名為如來】

    沒有自性，也沒有他性，什麼原因呢？他性對他性而言也是自性，所以說沒有

自性，也沒有他性。離自性、他性，什麼叫如來呢？外人的見解，如來是自性，五

陰是他性。所以離開自性、他性，沒有如來。這是什麼道理呢？大家記住！無性隨

緣，隨緣無性。無性隨緣有，隨緣無性空，引申涵義說起來，以法身望報化是有，

以報化望法身是空。所以性空宗講空，有呢？相假。大家記住這個原則。

    這時外人先有意見提出。他說，那麼說起來，非陰不離陰是如來，是不是如來

不因五陰而有呢？先五陰而存在。這是一般執著有法的錯誤。執著有法的，先有甲

，不對；先有乙，不對；甲乙同時有，也不對。中論就提出「先後共皆無」嘛！

    什麼道理呢？他對待而立的，對待而立是空的，所以是性空。對待而立，是假

的，所以假有。我們舉個例子說，對待西而有東，不對待西，沒有所謂東；對待東

而有西，不對待東，沒有所謂西。這麼說起來兩種關係，既然東西對待而有，那就

是空的，其性本空。要是性不空的話，不對待東也有西，那麼西不成立。不對待西

也有東，東不成立。說東說西，都是假立，就是說執著有法就不對了。如果先有東

，那麼先有東的時候，一定沒有西。不對待西，怎麼會有東？如果先有西的話，一

定沒有東。沒有東，怎麼有西？先後不成立了。如果東西都有，不成立。東西都有

，不成對待啊！他沒有，怎麼有東西呢？

    不相信，我問大家：虛空無量，那裏是東？沒有所謂東，東是對待西而立的。

虛空無量，那裏有西？因為西是對待東而立的。虛空無量，可不可能東西都已經有

了呢？不可能的嘛！不相信，大家──「先後共」你指出來，它沒有的，假立。那

個東西之有，是有而非有，非有而有；對待就空，空而不空，不空而空。大家記住

這個要領。我們再看下一偈。

    【若不因五陰　先有如來者

      以今受陰故　則說為如來

      今實不受陰　更無如來法

      若以不受無　今當云何受

      若其未有受　所受不名受

      無有無受法　而名為如來

      若於一異中　如來不可得

      五種求亦無　云何受中有

      又所受五陰　不從自性有

      若無自性者　云何有他性】

    「若不因五陰，先有如來者。」不因、不對待五陰而有如來，你可以說「以今

受陰故，則說為如來。」他這是重複外人的意思，下面一偈就破了。

    「今實不受陰，更無如來法。」受五陰而有如來，那不對了！如來不受五陰，

如來不生不滅，得大自在嘛！也沒有如來法。他上一句講沒有五陰，下一句講沒有

如來，對待而生，對待生是空的。那麼說五陰、說如來，假的。往下看就明白了。

    「若以不受無，今當云何受？」「若以不受無」，就是說沒有五陰，不受五陰

，五陰是受法嘛！那個無是什麼？指如來講。「若以不受無」，就是沒有五陰，也

沒有如來，所以說不受無。「今當云何受」？如來是受，五陰是受法，沒有五陰，

沒有如來，怎麼受呢？

    「若其未有受」，假使沒有受的話，「所受不名受」。沒有受，受是如來，所

受是五陰，五陰不能稱為受嘛！有如來才叫受嘛！「無有無受法」，這句要搞清！

「無有」是無有如來，換句話說，無有受。無受法是五陰，換句話說，沒有受，也

沒有受法。所以他說「無有無受法，而名為如來。」這個叫如來。如來是什麼？無

有受，無有受法，叫如來。

    「若於一異中，如來不可得。」如果說受和受法是一，如來不可得。換句話說

，假使如來和五陰是一個，沒有如來，如來不生不滅不來不去嘛！他和五陰是一個

，五陰有生滅，就沒有如來了，所以如來不可得。若如來和五陰差異，如來也不可

得，因為如來離五陰是抽象的。抽象是斷滅，斷滅則無如來。

    「五種求亦無」，五種求如來也沒有。「云何受中有」？五種是什麼？色受想

行識。色裏頭沒有如來，換句話說，色沒有不生不滅，因為色是質礙性嘛！質礙性

沒有如來。色還有一個說法，變礙性，變動的。受裏頭有受不受，也沒有不生不滅

，也沒有如來。想裏頭取相，沒有如來。行裏頭，造作，沒有如來。識是了別，沒

有如來。如來是對待空，既然對待空，怎麼會在受中有呢？他這一段文是連貫的，

我們把它講完。

    受中沒有法，接著講「又所受五陰」，所受是五陰法啊！「不從自性有」，五

陰相依而假立。五陰，我們看一看是不是有自性？色是質礙相，受是領納相，想是

取相相，行是造作相，識是了別相。這五個法，不能分別有。色不能自立，色一定

有領納才稱為色，一定取相才稱為色，一定造作才有色，一定了別才稱為色，色無

自性。受，領納相。領納一定有色體啊！領納一定取相啊！就是想，領納就造作嘛

！就是行。領納就了別，就是識。這麼說起來，受也沒有自性。再講想，想是取相

相，取相相一定有色，沒有色，取什麼相？取相一定有受，不受怎麼稱為取相？取

相一定有行，不造作怎麼有取相？取相一定是了別，想沒有自性。行，造作相，行

一定因色，行一定因受，行一定因想，行一定因了別。再講識，識是了別相，沒有

自性。

    誰能講一講！五個法，我講了四個了，誰能講識沒有自性？識也沒有自性，你

想一想，識是了別相，沒有色，了別什麼？沒有受，怎麼了別？沒有想，怎麼了別

？沒有行，怎麼了別？所以鳩摩羅什大師翻譯五陰叫五眾，眾緣和合，眾緣和合都

假立。所以「又所受五陰，不從自性有。若無自性者，云何有他性？」要是沒有自

性，怎麼有他性呢？我們講過，他對他而言也是自啊！沒有自性，法不得成立啊！

法性空，沒有自性，隨緣有是假立。隨緣還是無性，無性就空，這空是空而不空，

不空而空。隨緣假立是有，有而非有，非有而有。大家會，總抓住這個要領。

    以上這段文，你先消文。如果他文字你搞錯了，你就不清楚了，所以消文釋義

。可是大家要注意到一點，文義相隨。消文必不失其義，如果失其義，那不叫消文

，那叫死於文下。所以消文必不失其義，不失掉義理。釋義必不失其文，因為佛說

法都有深義嘛！所以文義相隨。所以經上說過，文隨於義，義隨文。大家看經的時

候，要注意到這一點。我們再看一偈：

    【以如是義故　受空受者空

      云何當以空　而說空如來】

    「以如是義故，受空受者空。」以相待空、相待假這個道理，相待空就是那個

隨緣無性，相待假就是無性隨緣。隨緣無性，我們假說無為；無性隨緣，我們假說

有為。所以你看經的時候，看到無為法，就想到有為；看到有為法，想到無為。以

這種道理──以如是義故，「受空受者空」。受是如來，受者是五陰，以相待空、

相待假這種道理，所以如來空，五陰也空。你要打轉身！如來假、五陰也假。你說

如來空，就沒有了，斷滅！你說如來空，我問你，何處非如來？你要是說如來有，

我問你，何處是如來？

    大家聽到這地方可能糊塗，我舉個例子說。虛空，虛空無形無相就是橫遍豎窮

，隨其虛空無形無相就是十方，十方就是虛空。你要是說虛空沒有，我問你，何處

不是虛空？你要是說虛空有，我也問你，何處是虛空？這裏是虛空，別處不是虛空

嗎？

    大家懂了這道理，叫「妙湛總持不動尊」。所以我記得有一個老祖師的故事。

一個老祖師到一個廟裏去，住持問他：「你從那兒來？」他說：「我從不動道場來

。」那住持說：「你不動，怎麼能到這裏來？」那個人回答的好，他說：「我到這

裏來，難道就動了嗎？」就是這個道理了。「以如是義故，受空受者空。云何當以

空，而說空如來？」你怎麼以空、對待空而說空如來呢？空如來那是斷滅嘛！我們

今天時間到了。

    （另一天）大家看中論，觀如來品第二十二。

    【空則不可說　非空不可說

      共不共叵說　但以假名說】

    「空則不可說，非空不可說。」空怎麼不可說呢？空是因緣空，因緣空無自性

，無自性所以空。所以空就是因緣，因緣就是有，有就是不空。空既然是因緣，空

就是有，所以空不可說。「非空不可說」，非空就是因緣有，因緣有無自性，無自

性就空，所以非空也不可說。

    這首偈大家看出來了沒有？它是離四句。「空則不可說」，離空之一句；「非

空不可說」，離有之一句。我們再看後面。

    「共不共叵說」，「叵」這個字讀「ㄆㄛˇ」，就是「不可」的意思。共不共

也不可說，「但以假名說」。共就是亦空亦非空。亦空亦非空，我們從兩方面會：

空既然不可說，非空也不可說，當然亦空亦非空也不可說。再一方面會，亦空亦非

空是什麼呢？一半空，一半非空。一半空，空不可說；一半非空，非空不可說，還

是不可說，共不可說。不共呢？就是非空非非空。你說它是空嘛！空就是因緣有，

你說它有嘛！有是因緣空。這麼說起來，空就是有，有就是空。非空就是有，所以

非空不可說；有就是空，空不可說。因為什麼原因？有不可說，它是空嘛！

    非空不可說，非空是有，有就是空，當然非空不可說。空和非空都不可說，離

四句。講明白一點，離空之一句，又離有之一句，離亦空亦有一句，離非空非有一

句，這是出那離四句了。後面那一句就講明白了。

    離四句大家還記得吧！這首偈誰聽不懂可以問。那一句不懂？（問：非空非非

空？）非空是不是有啊？非空就是有，有不可說吧！非非空就是空，空不可說吧！

還是前面那一句話，它反覆地說，聽懂了吧？非空就是有，有不可說；非非空就是

空，空不可說。這首偈講離四句。以下這首偈：

    【寂滅相中無　常無常等四

      寂滅相中無　邊無邊等四】

    「寂滅相中無，常無常等四。」寂滅相就是實相，實相無相無不相，無相就是

無不相，無不相就是無相，稱為寂滅相。實相裏頭沒有常無常等四句。這是說離四

句的來源。

    外道說，世間和我有常無常等四句。這裏要注意到，是外道說的，不是外人說

的。外人說三乘都有，外道說三乘沒有。他說世間和我，我是什麼？還記得吧？我

就是如來嘛！以前不是講過嗎？外道執著世間和我有常、有無常，這兩句了；有亦

常亦無常，三句了；有非常非無常，四句。實相裏頭沒有。

    我們舉個例子就明白了，無生無滅是常，生滅是無常，無生無滅是如來，生滅

是五陰。如來是寂滅相，五陰是世間，外道說世間和我都是常。那麼我們根據前面

就知道，生滅就是無生無滅，無生無滅就是生滅，這麼說起來，無性無生無滅，隨

緣有生滅。無性就是隨緣，隨緣就是無性，無生無滅就是生滅，所以離常一句；無

常是生滅，生滅就是無生無滅，離無常一句。

    這兩句聽明白了以後，後面兩句容易懂。既然離常離無常，當然也離亦常亦無

常，離非常非無常。你腦筋活一點就知道，非常就是無常嘛！非無常就是常嘛！既

然離常離無常，它當然也離非常非無常了。大家的腦筋要活動起來，你要是只從文

字上看，解不開這個疙瘩。

    所以他說「寂滅相中無」，就換句話說，實相中沒有常無常，亦常亦無常，非

常非非常。「寂滅相中無」，實相中也沒有，「邊無邊等四」。外道執著世間和我

有邊。有一種執著沒有邊，有人執著也有邊也無邊，有人執著非有邊非無邊。這是

當時外道執著的四句。實相中沒有這四句。

    譬如世間有生有滅，可是生滅不斷才有生滅，如果斷了的話就沒有生滅了，所

以說有不斷才有生滅。可是我們明白，那個不斷不生也不滅，生它就斷了，滅它就

斷了。它既然不斷，當然不生也不滅了。不斷就是生滅，生滅就是不斷，生滅有邊

，不斷沒有邊。既然有不斷才有生滅，那麼生滅全體都是不斷。換句話說，生滅全

體都是不生不滅。

    大家腦筋清醒起來！有生滅才有不斷，換句話說，不斷全體都是生滅。再換句

話說，那個不斷全體就是生滅相續。

    所以他說「寂滅相中無」，實相中沒有常無常等四。沒有常無常四句，這是離

常一句，離無常兩句，離亦常亦無常三句，離非常非無常四句，還是離四句。

    按照實相會的話，實相無相，實相無不相。無相就是無不相，無不相就是無相

。無相是常，無不相是無常。你會到了沒有？常不是定常，因為無常，無相就是無

不相嘛！無常不是定無常，因為無不相就是那個相，相即無相。若有定法，即非阿

耨多羅三藐三菩提。世間和我都是一樣。

    「寂滅相中無，邊無邊等四。」實相無相，沒有邊；實相無不相，就有邊。實

相無不相就是無相，實相無相就是無不相。實相無相，離邊一句；實相無不相，離

無邊一句。這兩句懂了以後就懂離邊無邊當然也離亦邊亦無邊，離非邊非無邊。這

個很費腦筋啊！

    外人就問了。大家要知道，外人和外道不同。外人，三乘人都包括，不會實相

理的，聲聞、緣覺、菩薩都可說外人，理外凡夫。外道不同，執著邪說。他問，要

是照你那麼說，就沒有如來了？龍樹回答說：

    【邪見深厚者　則說無如來

      如來寂滅相　分別有亦非】

    「邪見深厚者，則說無如來。」說沒有如來，那是邪見。如來，經上有很多解

釋：無來無去，要是具足說，無來而來，無去而去；來而無來，去而無去。還有的

經上說「乘如實道而來」，也是一個道理。「如」是不二不異，雖有來去，不二不

異，來而無來，去而無去，無來而來，無去而去。如實道那個「實」就是無來無去

。拿性空宗說起來，無來無去，性空；來而無來，去而無去，無來而來，無去而去

，相假。那麼我們知道了，性空就是相假，相假就是性空。無來無去就是來去，來

去就是無來無去，不二不別，不二不別稱為如。實在說，無來無去稱為實，這就是

所謂「乘如實道而來」了。沒有如來就是如來，如來就是沒有如來，偏一邊叫邊見

。所以他說「邪見深厚者，則說無如來。」

    「如來寂滅相，分別有亦非。」如來就是實相，所以如來寂滅相。你說他沒有

，不對！你說他有，「分別有」，「亦非」，也不對。這首偈大家都明白了吧！有

不明白的舉手。我們再看下一偈：

    【如是性空中　思惟亦不可

      如來滅度後　分別於有無】

    「如是性空中，思惟亦不可。」性空是性，思惟是取相。不相信大家考慮考慮

，思惟思惟，不離相。取相，取三種相：言語相，他說的對不對啊？取言語相。文

字相，看書上這道理是什麼意思。取心緣相，心裏思惟。離開言語相、文字相、心

緣相，你找你的思惟在那裏？沒有。

    大家要注意到，你如果取著言語相，你要考慮，有毛病、有過錯；取著文字相

，有過錯；取著心緣相，有過錯。所以性空中，「思惟亦不可」，因為思惟取相嘛

！唯識宗他說取相人是什麼？大家知道叫什麼？遍計執，遍計執就是取相。你如果

取著言語相，考慮可能落入遍計執；取著文字相，可能落入遍計執；取著心緣相，

可能落入遍計執。性空中沒有。大家說性空中裏有相沒有？我問大家，認為性空中

沒有相的舉手？認為性空中有相的舉手？大家要會到，相即無相，無相即相。相即

無相說性空，無相即相說相假。

    「如來滅度後，分別於有無。」如來滅度以後，眾生取著於相了，所以分別於

有無。分別於有無就是取相。你說空，取著空相；說有，取著有相。所以我剛才問

大家，性空中有相沒相？你要假使說無相，你著於無相；你要是說有相，著於有相

。你想沒想到？著於無相還是相啊！如來滅度以後，大家取相才分別有無。大家知

道，怎麼叫成佛？證得實相，證得實相叫成佛。證得實相無相，具一切智；證得實

相無不相，具道種智；證得無相即相，相即無相，叫一切種智。所以證得實相，就

叫成佛。

    【如來過戲論　而人生戲論

      戲論破慧眼　是皆不見佛】

    「如來過戲論，而人生戲論。」如來沒有戲論，什麼是戲論呢？有言無實。你

如果取著言語相，就是有言無實。根據他論文上，我們看戲論是什麼？有、無、亦

有亦無、非有非無，皆戲論。常、無常、亦常亦無常、非常非無常，戲論。邊、無

邊、亦有邊亦無邊、非有邊非無邊，戲論。如來沒有這些戲論，而人呢？生戲論，

造作。我們知道，空就是不空，不空即空，你要是執著空一句，不會到空就是不空

，有言無實，戲論。你執著不空一句，不知道不空就是空，有言無實，戲論。

    「戲論破慧眼，是皆不見佛。」慧眼，什麼是慧眼？五眼裏頭，二乘也具慧眼

，不是佛的慧眼，這邊破慧眼是破佛的慧眼。佛於一知一切，於一切知一；於空知

無量，於無量知空。於空知無量，知道那個空就是無量，他不執著空。於無量知空

，知道無量就是空，不著於有。著於空是著於無為，著於有是著於有為，如果不見

有為，不見無為，不見一切法，叫慧眼。戲論呢？破慧眼。戲論是遍計執嘛！執著

於空，執著於不空。既然破慧眼了，不見空即無量，無量即空，所以說「是皆不見

佛」。所以這些人都不能見如來，佛就是如來，如來是佛的法身。

    我們上次和大家講過，經上常說：如來、應供、正遍知，那是說佛的三身三德

。如來，法身；應供，報身；正遍知，化身。

    好！現在下課。

    （另一天）大家看中論，觀如來品最後一偈：

    【如來所有性　即是世間性

      如來無有性　世間亦無性】

    這是說實相法，實相無相。經上說，若見諸相非相即見如來。世間法總說就是

實相無不相。分別說，世間法就是五陰。心經上說，五陰皆空，空就是無相，他說

這個道理。「如來所有性，即是世間性。」如來所有性就是空，就是性空宗所說的

性空。如來所有性，無性，性空。世間性呢？還是性空，無性。他這兒說實相無相

，如來是實相，實相無相，所以如來所有性是性空。世間是實相，諸法實相。一切

世間法皆是實相，實相無相。大家記住！諸法實相就是實相諸法。諸法實相是從諸

法說到性空，實相諸法是性空說到諸法，所以他說「如來所有性，即是世間性。」

都是無性。

    下面就直說了。「如來無有性，世間亦無性。」我們就看出來了，這句偈不過

講到實相無相，如來性空，世間亦性空。今天這品講完了。大家對這品有問題沒有

？沒有問題，我們看下一品。

    他這首偈講了一半，你要以理會。他僅僅講實相無相，還有一半，實相無不相

，他沒講。他沒講，你要會到。實相無相，是佛法身，法身叫如來。實相無不相，

是佛報身、化身。報身、化身應世間而出，所以說佛成無上道的時候叫「應等正覺

」。


中論講記

    觀顛倒品第二十三

    現在我們看觀顛倒品第二十三。外人說：你說一切法空，不對！世間有很多說

明不空，貪瞋癡不空吧！所以他說：

    【從憶想分別　生於貪恚癡

      淨不淨顛倒　皆從眾緣生】

    我們先了解他的意思。他說，世間的貪瞋癡，從憶想分別所生，都是從淨不淨

顛倒所生的。於淨執著不淨，顛倒！於不淨執著淨，也是顛倒。這個淨和不淨是眾

多因緣，所以皆從眾緣生。

    現在我們再回頭講他的意思。「從憶想分別，生於貪恚癡。」貪恚癡，從憶想

分別，愈憶想愈糟糕！因為有很多事情，愈想愈傷心，那就是憶想，還有很多事情

，愈想愈生氣。憶想就是分別，如果不分別是什麼？誰知道？大寶積經說過，無分

別叫安隱，安隱就是涅槃。分別產生兩種法──生死法，落入生死所以不得涅槃，

這是我們先講憶想分別的過錯。

    不分別，沒有貪；不分別，沒有恚；不分別，沒有癡。憶想是它的增上緣。你

們要記住！千萬不要用憶想。譬如好賭的人，本來不分別的時候，他忘記了。一起

分別心，記起賭錢來了。剛一起來還不要緊，憶想就糟糕了，愈想愈想賭，愈想愈

忍不住，結果跑去賭錢了。所以貪恚癡，分別是它的因緣，憶想是它的增上緣。

    憶想分別，分別什麼東西呢？淨不淨顛倒。於淨法，他認為不淨，顛倒！舉譬

喻說，你說：「你不要賭錢了，在家好好念佛。」念佛是淨法，他不相信，他於淨

法執著不淨，顛倒！賭錢，不淨法，他把賭錢執著為淨法，顛倒！所以淨不淨顛倒

，這一切生貪恚癡，都從眾因緣生的，所以皆從眾緣生。

    以下這首偈是龍樹菩薩回答，這個回答是用破法，我看大家知道不知道？他說

：

      【若因淨不淨　顛倒生三毒

        三毒即無性　故煩惱無實】

    他說，因淨不淨顛倒，生了三毒，三毒就是貪恚癡。三毒即無性，它從淨不淨

因緣生的嘛！所以無自性。三毒是煩惱，三毒無性故煩惱非實，煩惱無自性。誰看

出來他這個破法，吉藏判為什麼破法？這是縱破。要是詳細分別呢，無性以後，說

到煩惱無實，奪破。所以大家看經要消文釋義，不入義理，你不知道。

    龍樹說，如果按照你那個說法，因為淨不淨顛倒生的貪恚癡，那麼貪恚癡皆無

自性啊！既然無自性，是空的，所以煩惱非實。這是龍樹菩薩破他。以下龍樹申論

，根據義理申論這個道理。

    【我法有以無　是事終不成

      無我諸煩惱　有無亦不成】

    「我法有以無，是事終不成。」這半偈我們先講。「我法有以無」，這個「以

」好像應該是「與」。我法就是我，我這個法，有也不生貪恚癡，無也不生貪恚癡

。如果我法有，有是自在啊！可以自己作得了主，它怎麼起貪恚癡呢？好賭的人賭

錢，自己作不了主。如果自己能作得了主，他不賭了，所以有我不生貪恚癡。假使

無我呢？也不生貪恚癡。無我的話，誰生貪恚癡？所以我這個法，有和無皆不生貪

恚癡，沒有貪恚癡，沒有煩惱，煩惱無實。

    「無我諸煩惱，有無亦不成。」無我，那個煩惱也不成立，就是說無我的話，

貪恚癡也不成立。無我，誰貪？誰恚？誰癡？所以假使無我，貪恚癡不成立嘛！以

下龍樹菩薩申述理由：

    【誰有此煩惱　是即為不成

      若離是而有　煩惱則無屬】

    「誰有此煩惱，是即為不成。」這是說無我的話，誰有這個煩惱？所以貪恚癡

是我生貪啊！沒有我，誰生貪？沒有我，怎麼生恚？愚癡，我愚癡，假使無我，誰

愚癡？那麼不就是落空了嗎？所以說「誰有此煩惱？是即為不成！」不成立嘛！

    「若離是而有，煩惱則無屬。」如果離開我而有貪恚癡，那這個貪恚癡沒有在

處了──則無屬。貪是貪屬於我，恚是恚屬於我，癡是癡屬於我。沒有我，那有所

屬呢？以下還是申述理由。

    【如身見五種　求之不可得

      煩惱於垢心　五求亦不得】

    身見是五陰身心，五陰和合為我，所以身見也名之為我見。可是在五種裏頭找

不到它，找不到我。五種是什麼？色受想行識。我們都知道，五陰和合而有我，這

說明不和合沒有我。所以在色裏求我，求不到，它沒有我嘛！因為它五個法和合才

假設有我。

    如果色法裏有我，那麼山河大地皆是我，山河大地沒有我，說明色法無我。假

使受有我，那麼打你我也疼，沒這個道理的。如果受有我，釋迦牟尼佛成佛，我們

也成佛，沒這個道理。想裏頭無我，想裏要是有我的話，不必等五陰和合了。行裏

頭也沒有我，行裏有我，你偷東西，我也跟著判刑。你行善，我也跟著升天，不是

的。你行歸你的，我行歸我的，所以行裏沒有我。識裏頭沒有我，識裏要是有我的

話，學校考試都一樣了，你知道我也知道，你考第一，我也考第一，沒有這個道理

。所以色受想行識這五種裏頭都沒有我，所以他說「求之不可得」。

    我講，還是我的東西。你會到，才是你的。大家都會到了沒有？

    「煩惱於垢心，五求亦不得。」這句「煩惱於」，那個「於」我想可能錯了。

「於」是當「與同」那個「與」，我們不敢講，不過我們認為有這點。不過要是按

照他的講法也可通。他的講法是煩惱對於垢心，我們不知道是不是文字有錯誤。煩

惱和垢心，五求亦不得，色受想行識五種求煩惱垢心，也沒有。

    我們舉個例子說，色法裏頭沒有貪恚癡，是我對色法起貪恚癡嘛！受法裏頭也

沒有，因為無我，那有受呢？如果受法裏頭有貪恚癡沒有我，那和我沒有關係嘛！

想裏頭也沒有，沒有我，那有想？行也是一樣，沒有貪恚癡。犯罪是我犯罪啊！沒

有我，誰犯罪？那麼有犯罪沒有我，講不通的嘛！了別識也沒有貪恚癡。

    在色受想行識中求不得我，沒有我就沒有法，沒有法就沒有煩惱。所以上半偈

「如身見五種，求之不可得。」偏重說無我，下半偈「煩惱於垢心，五求亦不得。

」偏重於說煩惱，說貪恚癡。

    大家對以上所講的，有問題沒有？（問：第三首偈：我法有以無，是事終不成

，無我諸煩惱，有無亦不成。）

    有或者無都不能成立煩惱，所以「是事終不成」。沒有我，誰生煩惱？煩惱是

不是不成啊？假如有我，我作主啊！我作主，自然沒有煩惱。起煩惱的時候，我作

不了主了！所以有我、無我皆不能起煩惱。

    好了！我們今天該休息了，下課。

    （另一天）大家看中論，觀顛倒品。

    【淨不淨顛倒　是則無自性

      云何因此二　而生諸煩惱】

    外人認為對淨不淨生顛倒，因為顛倒生貪恚癡煩惱。龍樹就說了，淨不淨顛倒

皆無自性啊！怎麼無自性呢？對淨執著不淨是顛倒，對不淨執著為淨是顛倒。既然

對淨執著為不淨，那個不淨是虛妄的，虛妄不是實有啊！不是實有就沒有自性。如

果說對淨執著為不淨，那個不淨是真實，它是真實的，就不顛倒啊！他既然是顛倒

就沒有自性。對不淨你虛妄執著為淨，就是顛倒，這個顛倒沒有自性，不真實。既

然淨、不淨、顛倒都沒有自性，沒有自性怎麼生煩惱？所以他說，淨不淨顛倒，是

則無自性，虛妄的。

    「云何因此二，而生諸煩惱。」怎麼會因這兩種虛妄顛倒而生諸煩惱？它本身

都虛妄沒有自性，怎麼生煩惱呢？

    這一偈大家都聽懂了吧？有疑問的沒有？沒疑問，我們看下面一偈。下面這一

偈，外人辯論說：

    【色聲香味觸　及法為六種

      如是之六種　是三毒根本】

    「色聲香味觸，及法為六種。」色聲香味觸法這六種啊！「如是之六種，是三

毒根本。」色聲香味觸法生的煩惱。三毒就是貪恚癡，貪恚癡就是煩惱，六塵是貪

恚癡的根本，由六塵而生的。這是外人的意見，我們看龍樹怎麼破他。龍樹破他，

大家要知道，還是用無自性。無自性就性空，性是空的，色聲香味觸法現的相是假

的，他還是站在這立場破他。龍樹說：

    【色聲香味觸　及法體六種

      皆空如炎夢　如乾闥婆城

      如是六種中　何有淨不淨

      猶如幻化人　亦如鏡中像】

    「色聲香味觸，及法體六種。」色聲香味觸法六塵「皆空如炎夢」，都是性空

的。炎是陽燄，晴天的時候在平原裏看見好像是水一樣，那叫陽燄。好比陽燄，好

比作夢一樣。「如乾闥婆城」，乾闥婆城好比海市蜃樓。這一些似有而實無，陽燄

看著似乎有水，而實在沒有水，作夢夢見有這個事情，似乎是有，實在是沒有。乾

闥婆城，海市蜃樓，看著好像是有，實在沒有。

    譬如說，天上出現的虹，七彩色看著好像是有，實在是沒有。這是什麼道理？

看著是有，相假；實在沒有，性空。

    下面他講「如是六種中，何有淨不淨？」虛妄的，怎麼會有淨，有不淨呢？譬

如鏡子裏照出人，似有而實無。譬如照鏡子裏臉上有灰，你擦鏡子擦不掉，他是假

相嘛！

    這色聲香味觸法「猶如幻化人」，本身如幻如化的。「亦如鏡中像」，如鏡子

裏頭照的像一樣。什麼原因呢？色聲香味觸法皆無自性，所以性空。現的色聲香味

觸法相皆是因緣生，都是假的。

    我們現在分析分析這六種。色，要見有色，見有色這個色要有根、識和色和合

才能見。既然需要根、識和合，色本身沒有見的自性。色無自性，不是實在的。聲

也是一樣，聲可以聽到，可是它需要和耳根、耳識和合才能聽到，沒有自性。

    現在我問大家，香塵怎麼沒有自性？要和鼻根、鼻識和合，因緣所生法。味塵

怎麼沒有自性呢？你想一想，它需要和舌根、舌識和合。這杯水很甜，你不喝知不

知道？它沒有，非要舌根、舌識和合才有才知道。觸塵也是一樣，要身根、身識和

合，沒有自性。我不踫你，你沒有感覺，一定是我踫你才有觸的感覺。法塵也是一

樣，要和意根、意識和合。

    談到這個法塵，大家要知道，在三世裏頭，法塵只管過去、未來，不管現在，

那叫法。他管過去、未來，不管現在，不是沒有現在。也有，你要依理推尋。怎麼

體會那個法呢？譬如五根對現在，不對過去、未來，眼只能見現在，它不見過去，

不見未來。耳朵也是管現在，聽現在的聲音，不聽過去、未來。鼻根的聞香也是一

樣，有香味才可聞到，過去香味聞不到，未來香味也聞不到。舌根也是一樣，現在

吃飯可以飽，過去不飽現在，未來不飽現在。身根也是一樣，我現在踫你，你現在

知道。過去你感覺不到，未來的感覺不到。

    意根不同，它不對現在，只對過去、未來。它對現在就麻煩了，瞎子看不見，

要是他意根對現在的話，應該還看見，他有意嘛！瞎子應該還看到，他有意根可以

看到，他不對現在嘛！聾子有意根，不對現在。這是六根有一點點小差別。可是意

根還有一點點現在的，譬如這個人半路瞎了，他還知道這個事情，這個東西什麼樣

子的，他能記起來。如果一個人生聾、生瞎，難以教育，他意根沒有這個印象，你

告訴他什麼樣子，那很困難。這是依理推尋，你們都能聽懂聽不懂啊？

    現在我們再看他的偈，色聲香味觸法這六種都是空的，性空。大家不要偏執於

空，他是性空，相不空，它有這個相。可是不空的這個相，假的，因緣和合而現的

。所以華嚴經講，法非和合不和合。法非和合，說到性空邊；非不和合，說到相假

邊。你如果執著定空、定有，那叫定法，若有定法即非阿耨多羅三藐三菩提。既然

色聲香味觸法都是性空、相假，這六種當中怎麼會有淨不淨呢？沒有淨，沒有不淨

，怎麼會有顛倒呢？

    淨和不淨，你會一會，它性是空的，有淨有不淨沒有？再會一會，淨和不淨，

相是假的，有沒有？你如果這麼會，叫阿耨多羅三藐三菩提，無有定法。所以這六

種當中啊！猶如幻化人，也如鏡中像。看電影，螢幕上有人，那是假的。電影一散

，空的，沒有自性。如果電影的人有自性的話，就不得了了。所以說，他講夢、炎

、乾闥婆城、幻化、鏡中像，都是從相假邊說。相假邊還歸性空，如果你看到相是

假的，會到性是空的，叫見性。如果你會到一切事相都性空，見性以後，接近佛道

了，接近了生死。如果你還執著一切事相是真的，那是生死流。大家都往這兒用功

，這是很難的事情，非有大根機、大智慧才行。

    大家知道性空，知道相假，可是千萬不要偏，性空就是相假，相假就是性空，

一偏就不對了。如果偏於性空，落斷邊；偏於相假，落常邊。我們看下面一偈：

    【不因於淨相　則無有不淨

      因淨有不淨　是故無不淨】

    這淨和不淨對待假立，因為對待淨才有不淨。譬如說你衣服髒了，它對待那乾

淨立的，沒有乾淨，沒有清淨，就沒有不淨。既然對待假立，立的相假。既然對待

立，它對待空。對淨立不淨，不淨是空的；對不淨立淨，淨也是空的。你想一想！

所以他說：「不因於淨相，則無有不淨。因淨有不淨，是故無不淨。」既然因淨才

有不淨，那個不淨沒有自性啊！因淨而立嘛！不淨是因淨而立的，沒有自性。既然

不淨沒有自性，沒有自性是沒有不淨啊！這一偈懂了以後，以下就好懂了。下面一

偈：

    【不因於不淨　則亦無有淨

      因不淨有淨　是故無有淨】

    「不因於不淨，則亦無有淨。」因不淨才有淨的觀念，既然「因不淨有淨」，

那這個淨沒有自性啊！「是故無有淨」。他這個原則還是從無自性講起，無自性是

什麼呢？無有定法。無有定法就無自性了，空就無自性了。這個道理怎麼會入呢？

不取於相，如如不動，你自然會得到。如果取相，就相隔千萬億里了。所以他這兩

首偈同時而說，「不因於淨相，則無有不淨。因淨有不淨，是故無不淨。」不淨沒

有自性。「不因於不淨，則亦無有淨。因不淨有淨，是故無有淨。」

    會入這個道理有一個要點，你從一切法無自性著手。有人說，一切法無自性是

中道，差一點點。真正會到中道，沒有這次第。

    下面他講，煩惱從這兒生，這都是性空、相假的，所以他說：

    【若無有淨者　何由而有貪

      若無有不淨　何由而有恚】

    「若無有淨者，何由而有貪？」貪，貪於淨啊！「若無有不淨，何由而有恚？

」瞋恚，是瞋恚那個不淨啊！既然沒有淨，怎麼會有貪？瞋恚是瞋恚不淨啊！既然

沒有不淨，怎麼有瞋恚？他這一層一層地說。還有一點點時間，我們再講一偈：

    外人又辯論了，他說，經上佛說涅槃四德：常樂我淨，於常執著無常，顛倒；

於常知道是常，不顛倒。於樂執著苦，顛倒；於樂知道樂，不顛倒。於我執著無我

，顛倒；於我知道是我，不顛倒。於淨執著不淨，顛倒；於淨知道是淨，不顛倒。

反過來也是一樣，於無常執著於常，顛倒；於無常知道無常，不顛倒。其餘的樂我

淨也是一樣。這不明明說有顛倒，有不顛倒嘛！你怎麼說一切法空呢？龍樹說：

    【於無常著常　是則名顛倒

      空中無有常　何處有常倒】

    「於無常著常，是則名顛倒。」可是「空中無有常，何處有常倒？」外人落於

有法，他執著有顛倒，有不顛倒，可是空性當中沒有常，既然沒有常，怎麼有常的

顛倒呢？

    今天時間差不多了，我考一考大家，大家說有顛倒沒有？惠謙講！有沒有顛倒

？

    （惠謙法師：約法來講，沒有顛倒，約眾生的情見有顛倒。）

    無性隨緣，有顛倒不顛倒；隨緣無性，沒有顛倒不顛倒。無性隨緣，他從相假

邊破，叫縱破；隨緣無性，他從性空方面破，叫奪破。今天時間到了，我們可以休

息了！

    你們記住！有一句話，無性隨緣有，隨緣無性空，記住這句話，這叫出沒兩邊

。對方說空，你說無性隨緣有嘛！對方說有，你說隨緣無性空嘛！這就是出沒兩邊

。現在下課！

    【若於無常中　著無常非倒

      空中無無常　何有非顛倒】

    上面那一偈講的是「於無常著常，是則名顛倒。空中無有常，何處有常倒？」

這兩偈都是講實相。實相無相就是一法不立，一法不立是從性空邊講，就是真空。

若於無常中著無常就非倒，不顛倒。可是性空之中沒有無常，既然沒有無常，那有

非顛倒呢？實相裏頭沒有常，沒有無常，要是無常你著於無常，它就不是顛倒。可

是也沒有不顛倒，空中本來無一物嘛！他這兩偈說的一法不立，性空中一法不立。

既然一法不立，沒有常沒有無常，沒有顛倒沒有不顛倒。後面他講一法不捨，隨染

緣就有顛倒，就有不顛倒，那是相假。

    三論宗所說的性空，就是實相無相；三論宗所說的相假，就是實相無不相。實

相無相，一法不立；實相無不相，一法不捨。一法不立，般若經說性空，真空；一

法不捨，般若經所說就是妙有。一法不立，一法不捨，怎麼會呢？不可住著於定法

。你如果著於有法，實相一法不立；你如果著於空法，實相一法不捨，沒有決定。

沒有決定的法怎麼會呢？不取於相，如如不動。要是歸到念佛法門，怎麼能會到不

取於相，如如不動呢？念佛念到一心不亂，一心不亂就是大勢至菩薩念佛圓通章所

說的：都攝六根，淨念相繼，這麼修就會到了。

    所以他說「若於無常中，著無常非倒。空中無無常，何有非顛倒？」大家著眼

點，他錯在一個「著」字上，住著。你如果無所住而生其心，就不犯這個過錯了。

這一偈，大家都懂了吧？再看下面。

    【可著著者著　及所用著法

      是皆寂滅相　云何而有著】

    可著是法，總說是法，如果分別說是六塵。再明白一點講，可著是什麼？凡所

有相皆是可著，我們想通這點就知道了，凡所有相皆是虛妄。著者是人，人是能著

，可著、著者，明白一點講，人法一對。「可著著者著」，著是什麼？造作的業。

「及所用著法」，所用著法是什麼？所用的事相。

    我舉例子說吧！可著──鈔票，色塵嘛！著者──人。這個「人」就是我，我

們說可著、著者，人法一對，也可說我法一對，那個「著」是造的業。造的業是什

麼？我看到鈔票想偷，實行偷法就是著了。「及所用著法」是什麼？我想偷人的鈔

票，假裝好人混在裏面去，藉機會去偷，就是所用的著法了。這都是名相分析，大

家懂不懂？

    可是「可著著者著，及所用著法，是皆寂滅相。」寂滅相是實相。實相無相，

本來寂滅；實相無不相，雖然現無不相，都是假相，還是本來寂滅，所以實相稱為

寂滅相。既然性空、相假是實相，「云何而有著」？怎麼有著呢？這個著他是略說

，這個著具體應該說就是「可著著者著，及所用諸法」，略說叫著。

    大家知道，寂滅相本來寂滅，怎麼會呢？它是實相，實相無不相，寂滅，它是

假嘛！實相無相，還是寂滅，你怎麼會呢？心無所住，就會到它了。你怎麼不犯錯

誤呢？我問大家，有誰知道？（答：心無所住就不會犯了！）欸！對了，以無住心

契合無相法就沒有過錯了。下面一偈：

    【若無有著法　言邪是顛倒

      言正不顛倒　誰有如是事】

    「若無有著法」，他是略說，簡略地說是「無有著法」，具體說「無有著法，

無有著，無有著者，無有可著。」應該這麼說，他簡略了，僅僅說一個著法。「若

無有著法，言邪是顛倒。」邪見所以是顛倒，「言正不顛倒」，正見是不顛倒。「

誰有如是事」，沒有能著之人，沒有可著之法，那有這種事？禪宗有一句話，到了

這個地步叫一絲不掛，一塵不染，那才對。你要是有邪，有一個物，你心中有一物

，有一邪；你有正，還是有一物。如果心中無一物的話，無邪無正，這是對法認識

到一半。

    我說一句話，大家思考思考，回答回答這個問題。他這個偈的意思，無邪無正

，我和他相反，我說有邪有正。不過，我先告訴大家，我沒講錯，絕對對！有誰知

道？（答：無一物說無邪無正，有一物說有邪有正。）欸！隨緣無性說無邪無正，

你那麼會就見性，它性空嘛！我說的有邪有正，是無性隨緣。

    他從性空方面講，我從妙有方面講，沒有錯。因為性空就是妙有，真空就是妙

有嘛！妙有就是真空嘛！實相無相就是實相無不相嘛！實相無不相就是實相無相。

要不然的話，你錯誤在一點上了，心有所住，糟糕了！心無所住，不住有相，實相

無相嘛！也不住無相，實相無不相嘛！還是一個東西，五個手指頭就是拳，拳就是

五個手指頭。所以「若無有著法，言邪是顛倒，言正不顛倒，誰有如是事？」還是

心有所住，所以說不對。

（問：師父！可著跟所著法有什麼不同？）

師：可著就是所著，可著就是所，著者就是能，能所一對嘛！

（問：那下一對怎麼說，所是動詞，所著法是名詞。）

師：這個不分動名詞，八大詞用不上。

（問：下面那兩個跟上面那兩個有什麼不同？）

    可著是法，著者是人，人法皆空，你懂不懂？下面那個著是造的業。大家腦筋

要清楚，所用著法是所用的事相。譬如鈔票是可著，我想偷，我是著者，開始偷叫

著。

    你們腦筋不清楚，我告訴你們一個辦法：拜佛、念佛。拜佛、念佛、持戒，慢

慢地有五個法要遠離：憂、苦、喜、樂、捨。憂苦喜樂捨根本是在我，我念太重，

永遠迷惑。憂苦喜樂捨修定，逐漸清楚了，腦筋就細了。我們再看下面的：

    【有倒不生倒　無倒不生倒

      倒者不生倒　不倒亦不生

      若於顛倒時　亦不生顛倒

      汝可自觀察　誰生於顛倒】

    你腦筋要清淨，要不然愈聽愈糊塗。「有倒不生倒，無倒不生倒。」大家首先

要分清，他從法方面說。法是顛倒了，不再生倒，已經顛倒了嘛！「無倒」，他根

本不倒，怎麼有倒呢？這是法方面說。

    「倒者不生倒，不倒亦不生。」誰看出來這是從那方面說？（答：從人方面。

）欸！這還是人法一對嘛！這個人是倒者，他已經顛倒了，怎麼還生倒呢？「不倒

亦不生」，這個人不顛倒，怎麼生顛倒？這一偈你仔細想，想清了，我們再講下面

的。

    我再講一遍。這個法，「有倒不生倒」，已經顛倒了，不能再生倒了。「無倒

不生倒」，根本不顛倒，怎麼說有倒呢？這講法。「倒者不生倒」，人已經顛倒了

，不再生顛倒。「不倒亦不生」，他根本不顛倒嘛！怎麼說顛倒法、顛倒人？

    「若於顛倒時，亦不生顛倒。」顛倒時怎麼講呢？一半有倒，一半不顛倒，叫

顛倒時。既然顛倒不生倒，倒者不生倒，不倒亦不生倒，所以，一半一半還是不生

倒。

    我舉了很多次例子，好比說你沒有錢，我沒有錢，我們兩個加起來，還是沒有

錢啊！有誰不懂？所以這兒和大家講「汝可自觀察」，你觀察觀察！「誰生於顛倒

」。

（問：顛倒時亦不生顛倒是什麼意思？）

師：已經顛倒了，怎麼再生呢？

（問：怎麼說一半呢？）

師：顛倒一半，不顛倒一半，叫顛倒時。

（問：那是一半醒，一半顛倒？）

    那不對啊！一半顛倒，不再生倒了；要是不顛倒，根本沒有顛倒，那有顛倒？

你善自思惟！

    所以說「汝可自觀察，誰生於顛倒？」他的著眼點、重點，你往那兒看呢？看

到那個「生」的地方。佛說無生法吧！既然佛說無生法，生顛倒是生，生不顛倒還

是生，無生法沒有生顛倒，沒有生不顛倒。

    所以，大家持戒到了程度的時候，慢慢一定進入憂苦喜樂捨，逐漸腦筋就清楚

了，你們還一心的起我見，當然迷惑了。我們再講一偈就下課了。

    外人的意思是說，你說的無生法，那麼這個無生是有啊！有個不生啊！顛倒不

生，不顛倒也不生。實相無相，不生；實相無不相，還是不生，這個不生是有吧！

這是外人的意見，他的辯論。龍樹回答說：

    【諸顛倒不生　云何有此義

      無有顛倒故　何有顛倒者】

    「諸顛倒不生，云何有此義？」這個大家一看就知道，他重述外人的意見。「

無有顛倒故，何有顛倒者？」那不對啊！我們講過嘛！心無所住嘛！無生法嘛！顛

倒不生，不顛倒也不生，你的心要不住於不顛倒，也不住於顛倒，心無所住。外人

有所住，他說不生法是有，我分析分析看對不對。如果說沒有那個顛倒啊！就沒顛

倒者，顛倒者是人。沒有顛倒人，換句話說就是沒有迷惑眾生；沒有迷惑眾生，都

是佛，那何必佛度眾生呢？你在娑婆顛倒，念佛求生西方，生到西方不顛倒。要是

沒有顛倒眾生，誰生西方？

    龍樹菩薩思想非常細膩，要是按一般粗心大意的就會不到，要心細。這一偈大

家懂了吧！換句話說，你說有顛倒不對，沒有顛倒也不對，心有所住嘛！實相無相

，就沒有顛倒，沒有不顛倒。實相無不相，就有顛倒有不顛倒。有顛倒有不顛倒叫

俗諦，沒有顛倒沒有不顛倒叫真諦。一切法門多從俗諦邊說，譬如我們修淨土就是

俗諦方面說。大家有問題可以問！

    所以，你不懂，沒有開智慧。要想開智慧，首先要持戒，戒能生定，定能生慧

嘛！持戒到了程度的時候，它生定了。生定以後，慢慢逐漸逐漸發現自己憂慢慢減

少。再修行，苦也慢慢減少。喜再慢慢地減少，唯有樂了，三禪了。以後一切捨念

乾淨，到四禪。你修，不下苦功夫，難得這個成果。現在我們時間到了，下課！

    【若常我樂淨　而是實有者

      是常我樂淨　則非是顛倒

      若常我樂淨　而實無有者

      無常苦不淨　是則亦應無】

    這段文以後大家要特別注意，你要是不注意，就把他的論文解錯了。他這是根

據上文來的，我們先看上文。因為外人說常樂我淨產生八顛倒：於常執無常，於無

常執常；於樂執苦，於苦執樂；於我執無我，於無我執我；於淨執不淨，於不淨執

淨。常樂我淨，這麼產生八種顛倒。龍樹他曾經破他，他說：「有倒不生倒，無倒

不生倒。倒者不生倒，不倒亦不生。若於顛倒時，亦不生顛倒，汝可自觀察，誰生

於顛倒？」從上面解下來，我們才能了解他文字的意思。

    如果常我樂淨實有的，那常我樂淨就不顛倒。如果常我樂淨而實無有，沒有常

我樂淨，那麼，不對常，沒有無常；不對我，沒有無我；不對樂，沒有苦；不對淨

，沒有不淨，所以無常苦無我不淨這四種，也應該沒有。無常苦沒有是什麼？沒有

顛倒。他這證明他上面說的，顛倒不生，沒有顛倒。換句話說，於諸法空性當中，

沒有常我樂淨，沒有無常無我苦不淨，顛倒這個東西啊！沒有生，沒有不生。有沒

有不懂這意思的？下面這一頌很容易搞錯了。

    【如是顛倒滅　無明則亦滅

      以無明滅故　諸行等亦滅】

    這一頌不注意的話，很容易搞錯了。諸法空性當中沒有生沒有滅，他這一頌是

縱破，你假使直接解就錯了。他的意思是說，你說顛倒滅，不對！顛倒沒有滅，因

為空性當中無生無滅嘛！他上面好像也說過了，顛倒法、顛倒人，沒有顛倒法就沒

有顛倒人，沒有顛倒人，何必佛度眾生？顛倒如果滅的話，無明也滅，那就錯了。

    不相信我們分析分析！「如是顛倒滅，無明則亦滅。」如果顛倒滅的話，無明

則也滅，可是心經說得明白「無無明亦無無明盡」，換個方式講，沒有無明，也沒

有無明滅。如果無明滅的話，「以無明滅故，諸行等亦滅。」無明滅了，行滅，識

滅，名色滅，六入滅，觸滅，受滅，愛滅，取滅，有滅，生滅，老死滅，這是不對

的，你不要搞糊塗了。心經不是講過了嗎？無老死亦無老死盡嘛！這地方大家容易

糊塗了，你假使差一點點就把中論的意思會錯。如果無明滅了，行、識、名色、六

入、觸、受、愛、取、有、生、老死都滅。

    大家知道，經上說過，知十二因緣就知法，知法即見佛。無明生行，行生識，

識生名色，一直到老死，這是生滅十二因緣。無明滅則行滅，行滅識滅，一直到老

死滅，叫還滅十二因緣。生即無生，無生即生；滅即無滅，無滅即滅，這是二諦。

生滅十二因緣是什麼諦，誰知道？世俗諦。還滅十二因緣是什麼諦？第一義諦。你

不能說它是定生，生是因緣生，因緣生無自性。既然無自性，就是生而無生，無生

而生。滅不能說定滅，滅是因緣滅，因緣滅無自性，滅而無滅，無滅而滅。我不是

和大家講過了嗎？十二因緣裏頭，生是因緣生，滅是因緣滅，於法無所有。

    這個地方，很容易使人搞錯了，大家清楚了沒有？十二因緣是佛性，你說它定

滅，滅了佛性，不對。怎麼知道十二因緣是佛性呢？大般涅槃經說過，十二因緣有

四種觀智：下智是聲聞人，中智是緣覺人，上智是菩薩，上上智是佛。聲聞以下智

觀十二因緣，不見佛性，得聲聞道。緣覺人以中智觀十二因緣，不見佛性，得辟支

佛道。菩薩以上智觀十二因緣，見佛性不了了，得十住地。佛以上上智觀十二因緣

，見佛性了了，得阿耨多羅三藐三菩提。

    根據他這段經文，我們還可以知道一點東西，原來阿耨多羅三藐三菩提是佛性

，在眾生邊說是佛性，在佛邊說就是佛。怎麼在眾生邊說是佛性呢？不具功德。佛

具足功德，所以是佛。好比說井裏有水，你看見水，不能解渴，不具功德。你看見

了，非用繩子、罐子打上來，功德具足了，才解渴了。

    我們把這一頌的意思再講一遍。如果照你的說法，有顛倒生，就有顛倒滅，如

果顛倒滅的話，無明則滅。經上明明說沒有無明滅，空性當中沒有無明，也沒有無

明滅。無明滅了話，沒有眾生，假使無明滅了話，諸行一直到老死也都滅，那就沒

有眾生了，何必佛度眾生！

    這一頌你不留神，就搞錯！一搞錯了，前後不對，前面也不對，後面也不對。

這一頌，大家掌握住要點，他是講性空。心經說過，是故空中無無明亦無無明盡，

無老死亦無老死盡，你就懂這一偈了。如果直接按照文字講，你就搞錯了。所以有

一句話：「依文解義，三世佛冤。」

    前面我們看過了，他從前面下來的，再看下面這兩頌。

    【若煩惱性實　而有所屬者

      云何當可斷　誰能斷其性】

    「若煩惱性實，而有所屬者。」這是說什麼呢？煩惱是法，貪瞋癡為煩惱嘛！

如果法是實在的，「而有所屬者」，所屬者是人，他是講人法皆空。煩惱實的話，

不空！有所屬者，有人的話，人不空。直接會這個道理怎麼會呢？人法是有，不過

他是因緣有。因緣有無自性，有無自性，就是有而非有，非有而有，就會到了。法

和人皆空，不過他是因緣空。因緣空，空無自性，空無自性就不空。所以他空而不

空，不空而空。這就是般若所說的真空妙有。你如果不這麼會的話，會不到。煩惱

性實，不對！煩惱是什麼？有而非有，非有而有；空而不空，不空而空。所屬者也

是有而非有，非有而有；空而不空，不空而空。

    既然是這樣，「云何當可斷，誰能斷其性？」這個「斷」就是上面所說的滅。

「誰能斷其性」？性就是性空，性空就是相假，相假是有。這是說如來藏，如來藏

有空如來藏，不空如來藏。空如來藏誰知道什麼東西啊？是性空。不空如來藏是什

麼？是相假。總而言之說起來，不管你空、不空如來藏，都是空而不空，不空而空

。空而不空，那個不空就是不空如來藏；不空而空，那個空就是空如來藏。有而非

有，非有是空如來藏；非有而有，那個有是不空如來藏。

    講起來很有意思，他把一個法反覆地辯論，你搞不清楚就糊塗了。你糊塗了是

怪你，不怪法啊！

    「若煩惱性實」，仔細依理推尋起來，他還是說顛倒這個法。煩惱性實，譬如

我們把他改變一個方式：「若顛倒性實，而有所屬者，云何當可斷，誰能斷其性？

」這和前面講的：「若常我樂淨，而是實有者，是常我樂淨，則非是顛倒。」你想

想，不是一個道理嗎？只怪你不明白，不是法不清楚。再看下面一頌：

    【若煩惱虛妄　無性無屬者

      云何當可斷　誰能斷無性】

    「若煩惱虛妄，無性無屬者。」這個大家都明白了，煩惱虛妄是法空，無法。

「無性無屬者」，是無人。這和上面那個「若常我樂淨，而實無有者。」是一個道

理。

    「云何當可斷，誰能斷無性？」法無性，人無性，那個無性不可斷啊！斷還是

滅的意思。仔細依理推尋起來，他不過是解釋「空中無無明，亦無無明盡，無老死

亦無老死盡。」不過是那個道理。

    我們這一品講到此地，講完了。誰有問題可以問？時間快到了，我們再講一點

點。


中論講記

    觀四諦品第二十四

    【若一切皆空　無生亦無滅

      如是則無有　四聖諦之法

      以無四諦故　見苦與斷集

      證滅及修道　如是事皆無

      以是事無故　則無四道果

      無有四果故　得向者亦無

      若無八賢聖　則無有僧寶

      以無四諦故　亦無有法寶

      以無法僧寶　亦無有佛寶

      如是說空者　是則破三寶】

    大家看觀四諦品第二十四。四諦是苦集滅道，說起來，四諦是聲聞乘法。其實

佛法不出四諦，略說為四諦，廣說為十二因緣，再廣說就是六度。

    佛說實相法，聲聞乘人聽了是四諦。佛說實相法，緣覺乘人聽了是十二因緣。

佛說實相法，菩薩聽了是六度。

    外人就說了，眾生有顛倒，以無常為常，以無我為我，以苦為樂，以不淨為淨

，所以佛說四諦法破他這個顛倒。這是外人說，龍樹菩薩你說一切法空無生無滅，

不對。所以他先說理由就說了：「若一切皆空，無生亦無滅，如是則無有，四聖諦

之法。」四聖諦，苦集是世間因果，造作集則生苦，生滅法。苦由集生，修道才證

滅，滅由道生。苦由集生，叫生死，生死為苦嘛！滅稱之為涅槃，由道而生。這明

明說不空啊！四諦裏邊有生有滅，所以你龍樹說，一切法空無生也無滅，不對。要

是那麼說就沒有四聖諦了。

    「以無四諦故，見苦與斷集，證滅及修道，如是事皆無。」要是一切法空，無

生無滅，知苦斷集修道證滅，皆沒有。要是有知苦斷集修道證滅，就不空。

    「以四事無故」，這個「以」當因為講，因為四諦沒有的緣故。「則無四道果

」，四道果是聲聞乘的果。

    「無有四果故，得向者亦無。」假使沒有初、二、三、四果，得和向就沒有了

。四果裏有得有向，得是果位，向是向於果位，也叫四行。初果向得初果，二果向

得二果，三果向得三果，四果向得四果。向是修行階段。這個修行階段和得的果位

，都從苦集滅道來，聲聞乘法。所謂聲是佛說法的音聲，聞是弟子聽佛說法。既然

有聲聞乘，就知道法不空，四諦法都是生滅法。所以說，「以是事無故，則無四道

果。無有四果故，得向者亦無。」

    「若無八賢聖，則無有僧寶。以無四諦故，亦無有法寶。」八聖賢是初果向、

初果、二果向、二果、三果向、三果、四果向、四果，這八種人稱為賢聖。出家人

稱為賢聖僧。初果向、二果向、三果向、四果向，稱為賢。初果、二果、三果、四

果，稱為聖。還有一個說法，小乘有三賢：五停心觀、總別相念、煖頂忍世第一，

稱為三賢。證初果位、二果位、三果位、四果位，稱為四聖。大乘人講三賢十聖，

住位菩薩、行位菩薩、向位菩薩，稱為三賢。初地到十地，稱為十聖。我們看這個

文就知道，說這個話的人是聲聞乘。他說「若無八賢聖，則無有僧寶，以無四諦故

，亦無有法寶。」苦集滅道是法寶。

    「以無法僧寶，亦無有佛寶。如是說空者，是則破三寶。」這是外人說的。說

龍樹啊！你說一切法空，破三寶，佛法僧三寶皆破。

    這我們知道，外人不會實相法。實相無相，大家都知道了，那就是空啊！實相

無不相，就是生滅。生滅無性就是實相無相，實相隨緣就現生滅。性空宗由這兒出

。實相無相，所以他說性空；實相無不相，現生滅，所以他說相假。

    講到這裏，我們加深大家的認識。你有本領提出來，有那一法不是性空相假？

山是因緣生，花草樹木沙石的因緣生，因緣生無自性，無自性是性空。因緣所現的

相，相假。地球，是山河大地的因緣生，因緣生無自性，性空。山河大地因緣所現

的相，相假。天體，星球的因緣成功的，因緣生，因緣生無自性，性空。星球所現

的相，相假。再往小的地方講，原子是電子因緣生，無自性，性空。電子因緣所現

的相，相假。

    你，是因緣生，細胞的因緣生，沒有自性，性空。細胞所現的相，相假。你想

一想，還有那一法不是因緣生？我曾遇到一個人，他說：「本體最小了，不是因緣

生。」大家想一想，本體雖然是最小，它有上下東西南北四維十方分，如果沒有上

下東南北四維，沒有這個東西。假使有這個東西，不管他小到什麼程度，一定有十

方。既然有十方，就是十方的因緣生，無自性，性空。十方所現的相，相假。

    大家有沒有人不同意啊？沒問題，我們再進一步。既然法是因緣生的，因緣生

就是相假，因緣生無自性就性空。那麼說起來，相假就是性空，性空是因為它是因

緣生。如果不是因緣生，那個性空是斷滅。既然性空就是因緣生，那就告訴我們，

性空就是相假。性空是無，相假是有，這麼說起來，有就是無，無就是有。有誰不

同意啊？這是真理嘛！你如果不相信，你就不信真理。如此說法，沒有一點含混之

處，所以是究竟說。佛說法，究竟說，所以是如語者、實語者、不異語者、不誑語

者。

    這是我們把外人說的這段話講過以後，先點破，給大家一個真正的認識，下面

再看他最後一偈。外人的意思，根據他所說的理由說，你說空：

    【空法壞因果　亦壞於罪福

      亦復悉毀壞　一切世俗法】

    「空法壞因果，亦壞於罪福。」空，無因無果了，因果皆空了，所以壞了因果

。罪福是講報，造惡，報有罪；行善，得福報。罪報、福報不空啊！要是空的話，

沒有罪福報了。

    「亦復悉毀壞，一切世俗法。」世間一切法，不外乎因果法，你說法空，壞了

一切世俗法。因果，實在說起來，性空。因為因果是對待而立，全因成全果，全果

都從因來，不可能有的因成果，有的因不成果，那它不叫因了。也不可能有的果從

因來，有的果不從因來，那它不叫果啊！所以因果對待的。我們就知道了，全因是

全果，那就沒有因，因空。全果是全因，那就沒有果，果空。要是說有呢，沒有因

可以成果，果不從因來，那不構成因果啊！所以因空、果空，性空，因果所現的相

，相假。

    罪福報也是一樣，罪報從行惡來，所以罪報空；福報從行善來，所以福報也空

。如果不空，怎麼辦呢？要是不空的話，罪報實有，你不行惡也有罪，行惡也有罪

，不合道理。福報實有的話，你行善得福報，不行善也得福報，不合道理。行惡才

有罪報，罪報空；行善才有福報，福報空，性空。所以現的罪報、福報，因緣所現

的假相。一切世間法都是一樣。所以，外人說空法壞因果，不空才壞因果呢！「亦

壞於罪福」，不空才壞罪福報呢！要是不空的話，你殺人判死刑，不殺人也判死刑

，沒有這個道理嘛！一切世間法，世俗法都是一樣，大家會通這個道理了吧！

    譬如說你本空，父母生了才有你，你不空的話，父母不生你也有你，沒這個道

理啊！你現男相女相，假相！不相信，想一想，父母生了才有你，可是父親、母親

沒出生以前，你在那裏？假使有你的話，不必等父母生你，已經有你了嘛！現在的

女相是假的啊！眾生造罪惡，就是以假為真，更在假相上造很多罪業，所以佛說可

憐愍眾生嘛！

    所現的假相叫世俗諦，是因果法。譬如你行善才投生為人身，造惡，下地獄了

，投生畜生了。所以你現的人相是假相，智慧者知道是假相，稱為智；智慧者知道

一切法性空，叫根本智、無分別智。差別法叫智，無差別法叫慧，如此知者叫

智慧。慧者無分別，稱為實智；智者分別一切法，叫權智。這個法分析起來，有很

多了。

    好，我們今天講到此地，下次再講龍樹破他。

    這就是佛法。權智、實智，怎麼說呢？實智無分別，是佛法身；權智有分別，

是佛報、化二身，一切法從這兒出，這個法叫實相法。實相無相是佛法身，實相無

不相是佛報化二身。現在下課！

    大家看中論，觀四諦品。

    【汝今實不能　知空空因緣

      及知於空義　是故自生惱】

    「汝今實不能，知空空因緣。」「知空空因緣」是說二諦。空，第一個空是真

諦，空因緣是俗諦。我們一般的觀念，空因緣都說因緣空。空不是定空，空是因緣

空。因緣空無自性，無自性就是有，空無自性就是有。性空宗的根本理論，第一個

空是性空，第二個空是空因緣。空因緣無自性，就是假有。你把這個文和後面連起

來看，就明白了！你如果單取那一句「空空因緣」，你就糊塗了。

    「及知於空義」，空義就是雙說二諦。空是因緣空，因緣空就沒有自性；有是

因緣有，因緣有就沒有自性，無自性故說空。大乘裏頭，無自性就是空義，換句話

說，也就是無我義。「是故自生惱」，因為你不知道二諦，就不知道空義；不知道

空義，所以自生惱。往下看就明白了：

    【諸佛依二諦　為眾生說法

      一以世俗諦　二第一義諦

      若人不能知　分別於二諦

      則於深佛法　不知真實義】

    「諸佛依二諦，為眾生說法。」現在說出來了，就指明了空空因緣是二諦。換

句話說，也就是三論宗所說的，性空相假。我們時常說性空相假，那是二諦，性空

是第一義諦，相假是世俗諦。諸佛依據二諦，第一義諦、世俗諦為眾生說法。

    「一以世俗諦」，世俗諦就是空因緣；「二第一義諦」，第一義諦就是性空。

大家腦筋轉過來了沒有？不要迷於它的文下，要會通它的諦理，它的深義。他說諸

佛給眾生說法，都是依於二諦。第一先依於世俗諦，依於世俗諦才能入第一義諦，

這就是上面說的「汝今實不能，知空空因緣。」你如今實在不能知道二諦法，所以

自生惱。

    佛在大乘裏頭是以實相說法，你看經就知道了。世俗諦，實相無不相；第一義

諦，實相無相。實相無不相，佛就說這個法是因緣起，叫緣起法；實相無相是第一

義諦，就是緣起法無自性。

    「若人不能知，分別於二諦。」假使人不能分別二諦，「則於深佛法，不知真

實義。」就不知道佛法說什麼了。佛在經上說，有的說有，有的說空，你搞不清就

糊塗了。說有，他依世俗諦；說空，他依第一義。有的時候說生死，有的時候說涅

槃。生死，世俗諦；涅槃，第一義諦。世俗諦就是第一義諦，第一義諦就是世俗諦

。世俗諦無性就是第一義，第一義隨緣就是世俗諦。佛說生死即涅槃，生死即涅槃

是沒有生死，涅槃即生死是沒有涅槃啊！生死即涅槃，所以佛說也生死也涅槃，常

六道常法身嘛！生死即涅槃，生死既然是涅槃了，就沒有生死了。涅槃即生死，涅

槃要是是生死就沒有涅槃了，所以他說一切法非生死非涅槃。你如果不知道二諦就糊

塗了。所以「若人不能知，分別於二諦，則於深佛法，不知真實義。」

    這兩偈根據上面那一句話說出來的，「知空空因緣」，根據它引申涵義發揮出

來的。

    大家誰有問題？所以大家看經論不要依文解義，深入義理，你才搞清它的來龍

去脈。他這有連貫性，先說，外人你不知空空因緣，根據這句話，發揮下面兩偈。

根據下面這兩偈，再出來下面的一偈：

    【若不依俗諦　不得第一義

      不得第一義　則不得涅槃】

    為什麼不根據世俗諦不得第一義呢？誰知道？大家要清楚，佛為了要說實相法

，所以他說緣起法。佛說什麼法？實在說實相法，那是第一義。教你進入第一義，

才說緣起。古德這麼分別說，儒家宗五常，宗於五常，仁、義、禮、智、信，儒家

所宗。道家宗自然，佛家宗緣起。實在說，緣起法如敲門磚啊！為使你進入實相法

，所以說緣起法。怎麼說緣起如敲門磚啊？它是假說。緣起法就是相假嘛！你如果

根據世俗諦，知道一切相假，相假無自性，就入第一義了。入第一義就可得涅槃，

所以他說「不得第一義，則不得涅槃。」

    第一義是什麼呢？涅槃是什麼呢？大家搞清，涅槃無生無滅。我們看一看，入

第一義諦是不是得涅槃？第一義是空，空則無生無滅，得涅槃。第一義無我，無我

，誰生誰滅？所以得涅槃。第一義不可得，不可得那有生滅？所以得涅槃。第一義

無相，無相那有生滅？所以得涅槃。第一義無為，無為那有生滅？所以得涅槃。要

入第一義，要依於世俗諦，世俗諦無性就是第一義嘛！得其無性，就得涅槃了，很

明顯。無性不生不滅，大家腦筋要活開，無性就是無所有，無所有不生不滅。無性

就不可得，不可得不生不滅。無性則清淨，清淨則不生不滅。無性橫遍豎窮，橫遍

豎窮不生不滅。

    你有沒有發現我說的話有兩邊：無性是空邊，橫遍豎窮是有邊。無性叫豎說，

豎說叫三世平等，三世平等不生不滅，涅槃。橫遍豎窮叫橫說，橫說叫橫遍十方。

橫遍十方不生不滅是涅槃。所以說入二諦以後，這個道理，你橫說橫對，豎說豎對

。不入這個道理，橫說橫錯，豎說豎錯。以上講的，有問題沒有？我們繼續看：

    【不能正觀空　鈍根則自害

      如不善咒術　不善捉毒蛇】

    「不能正觀空，鈍根則自害。」這半偈是法說。「如不善咒術，不善捉毒蛇。

」這是譬喻說。什麼是正觀空？正觀空就是知空空因緣。所以龍樹作中論，思惟很

細膩，都有系統下來的。你如果逐句求，零零碎碎就求不到了。正觀空，就是知道

二諦，根據經文就知道空空因緣。知二諦，叫正觀空。二諦從那兒出呢？一實相，

知道實相就知道二諦。實相是佛所說，所以知道實相，就知道佛法。正觀空就知二

諦，知道實相，知道空，因緣空。鈍根人不知道，不知道實相法，所以「自害」，

自害就是自己錯誤。自己錯誤，比如你迷失方向走不到家，那自己害自己，害在一

個迷字上。

    「如不善咒術，不善捉毒蛇。」我們這裏沒有，據說印度有這些。我曾經看見

過蛇在籠子裏，他吹一個口哨，蛇就上來了，左擺右擺，不吹了蛇就下去了，可能

就是這個東西。你不會咒術，不能捉蛇，叫蛇咬著了。

    【世尊知是法　甚深微妙相

      非鈍根所及　是故不欲說】

    「甚深微妙相」是實相，實相現一切法相，可是都是無相，因為它所現的法相

是假相，因緣所生，沒有自性，所以都是無相。根據這個道理，佛才說一切法無非

實相。什麼是一切法呢？般若經佛說過，一切法唯是假名相，就是說一切法僅僅是

假名相。

    不相信，我們看一看，桌子是一切法吧！桌子，假名相。桌子是木頭板、鐵腿

構成的，離開木頭板、鐵腿，那有桌子？假名相。如果桌子實在有，有自性，沒有

木板，沒有鐵腿，應該還有桌子啊！你，是假名相，因為你是細胞構成的，如果有

自性的話，沒有細胞還有你，那何處是你？現在你說，你和桌子不同，那分別假名

相嘛！

    根據這個道理，大家想一想，那一法不是假名相？你想出來告訴我。為什麼假

名相？緣起法。沒有一法不是緣起，所以是假名相。知道它是假名相，就知道它空

；知道它是假名相，就知道它無所有；知道它是假名相，就知道無自性；知道它假

名相，就知道無我。所以佛說一切法無我，如果有人如是知，叫得第一義。得第一

義則得涅槃，涅槃不是得到了才是涅槃，它根本涅槃。一切法根本無所有，一切法

根本不可得，一切法根本空，一切法根本無我。所以有人說，我得涅槃，那叫妄見

。佛在經上說，叫增上慢人。這是甚深微妙相，這個相是相即無相，無相而相，所

以說甚深。這個話不是鈍根人所能辦到的，所以佛不想說。今天時間到了，我們再

搶著講一偈：

    【汝謂我著空　而為我生過

      汝今所說過　於空則無有】

    「汝謂我著空，而為我生過。」說我有過錯，「汝今所說過」，你所說的過錯

啊！「於空則無有」，於空怎麼有過呢？一切法空，空怎麼有過？一切法無所有，

無所有怎麼有過？一切法不可得，不可得怎麼有過？一切法無我，無我怎麼有過？

所以他說「於空則無有」。我們今天講到這裏！

    大家看中論。

    【以有空義故　一切法得成

      若無空義者　一切則不成】

    從此以後，龍樹要顯正義，所以這個文很深，大家要深入思惟。

    一切法是由空才成就的，沒有空，一切法不成，所以一切法是世俗諦，空是第

一義諦。我們知道他是從二諦講起，因為上面他說過了嘛！「佛以二諦說法」。這

還是二諦，一切法是世俗諦，空是第一義諦。要講起來，世俗諦是依第一義諦成就

，第一義諦是以世俗諦成就。因為空，緣起性空，因為緣起的原因才性空，那就是

說，緣起成就性空。真諦成就俗諦，俗諦成就真諦。世俗諦是有，第一義諦是空。

這道理很深。第一義諦成就世俗諦，那就是空成有，空成有的時候，有奪空；世俗

諦緣起無性成就空，那就是有成空，有成空就是空奪有。這裏面有互奪互成的意思

。互成就是互入，互奪就是互攝。

    大家不要打妄想，要不然保定你聽不清。空成有的時候，雖有而常空；有成空

的時候，雖空而常有。有奪空的時候，有顯而空隱；空奪有的時候，空顯而有隱。

大家慢慢記下來，回去好好地思惟！這都是中道。有無互顯是俗諦中道，有無互奪

是真諦中道。有成空，那個空僅僅是個假名；空成有，那個有僅僅是個假名。這就

是後面所說「亦為是假名，亦是中道義」了。所以這個文義很深，大家好好思惟！

當時不知道，你回去慢慢善思惟。我們不講太多了，講太多了大家愈聽愈糊塗。

    「以有空義故」，空義是什麼？空義是空而不空，不空而空。不空就是有，所

以他這是有而非有，非有而有，這就是空義。以有第一義，世俗諦才成就，「一切

法得成」。

    「若無空義者，一切則不成。」如果你執著定有，那是遍計執，不是依他起。

我們剛才說過，空而不空，不空而空；有而非有，非有而有，那是依他起，依他起

才顯出空義來。要是不空，法有自性，那一切不成功了。以下各偈按照這個路線開

展的，一開始龍樹先破邪，後來才顯正。

    我恐怕大家當時聽不清，你筆記記下來，記得確實，回去善思惟。因為現在的

眾生，不是頓根，都是漸漸地學的。你要明白這個道理，先信，信才能解，信解以

後才能行，行才能證。這個法，頓根人才能直下承當，我們差不多都是思惟來的。

現在看下面一偈：

    【汝今自有過　而以迴向我

      如人乘馬者　自忘於所乘】

    這是說過錯在你那邊，空邊沒有，第一義沒有，你迴向我，好比人騎馬一樣，

忘了他所騎的東西了。這一偈是譬喻。現在不騎馬，坐車也是一樣，你坐車坐在上

面，忘記在馬路上跑了，坐在車裏，總感覺不動，就是「自忘於所乘」。下面一偈

：

    【若汝見諸法　決定有性者

      即為見諸法　無因亦無緣】

    如果你見到諸法，定有自性，那就壞了世俗諦了。因緣法是世俗諦，壞了世俗

諦，壞了有為法。壞了有為法，壞苦集滅道，壞十二因緣，壞六度萬行。可是外人

不知道，自己不感覺，他認為自己很對。大家想一想，壞了因緣法，壞了有為法；

壞了有為法，壞戒定慧，戒定慧都是有為法。戒定慧不自己成功，是以無為法成的

，所以經上說，一切賢聖皆以無為法而有差別。一切法門，八萬四千法門，差不多

是俗諦，禪宗固然是直入第一義諦，可是他也要參啊！還是世俗諦。世俗諦成就第

一義諦，第一義諦成就世俗諦。大家如果了解這個意思，你就知道他還是講上文「

知空空因緣」，還是那一句話。

    【即為破因果　作作者作法

      亦復壞一切　萬物之生滅】

    「即為破因果」，壞了因緣法，破因果。因果，世俗諦。「作作者作法」，也

壞了作作者作法，第一個作是作業，第二個是作者，第三個是作法。

    「亦復壞一切，萬物之生滅。」萬物生滅是什麼法，誰知道？世俗諦。生滅是

有為法，經上不是說過嗎？有為法有三相：生住滅，簡單講就是生滅。原因，就因

為它壞了因緣，壞了因緣就壞了空義，不過外人不知道。所以看到後文我們才知道

，外人鑽死牛角尖，後來他講得也很微細，可是是錯誤的。下面再看：

    【眾因緣生法　我說即是無

      亦為是假名　亦是中道義

      未曾有一法　不從因緣生

      是故一切法　無不是空者】

    「眾因緣生法」，說出來了！「眾因緣生法」是世俗諦，「我說即是無」是第

一義諦，無就是空啊！無具體說是無自性。

    「亦為是假名」，有奪無的時候，無全是有，不過那個有是假名；無奪有的時

候，有全是無，那個無也是假名。互成也是一樣，有成無的時候，那個無是假名；

無成有的時候，那個有也是假名，所以它說「亦為是假名」，天台宗判它為別教。

因緣生法，世俗諦，是在藏教。「我說即是無」是通教，「亦為是假名」是別教，

「亦是中道義」是圓教。有奪無，這個時候無隱了，有顯了。無奪有，有隱了，無

顯了，它是一個道理。要是互奪就是真諦中道，有無雙顯就是俗諦中道。真諦中道

的時候，非有非無；俗諦中道的時候，而有而無。所以他說，亦是中道義。

    「未曾有一法，不從因緣生。」沒有法不從因緣生的，因為前文講過了，法不

自生，不他生，不共生，不無因生，那就是說是因緣生，一切法都是因緣生。因緣

生無自性，無自性叫性空。既然都從因緣生了，「是故一切法，無不是空者。」都

是空的。

    你們筆記要記好，我保證，你不記筆記，我說而無說，你聽而無聽。

    【若一切不空　則無有生滅

      如是則無有　四聖諦之法】

    這是心經說的，無苦集滅道。正因為無苦集滅道才是苦集滅道。因為外人先批

評龍樹，你說一切空，那一切空就沒有四諦法了。這是龍樹反破他。以下龍樹說出

理由來了：

    【苦不從緣生　云何當有苦

      無常是苦義　定性無無常】

    苦集滅道實在是一個苦字，圍繞一個苦，應該說是苦、苦諦、苦集諦、苦滅諦

、苦滅道諦。沒有苦，其餘的就不要談了。假使苦不從緣生，因緣生是世俗諦，你

壞了因緣生，壞了世俗諦。世俗諦被壞，那有苦？苦是眾因緣生法嘛！我打你你才

疼，因為我打的因緣才疼，它如果不是因緣生，沒人打你你自己疼，不合道理。

    「無常是苦義」，無常才是苦，苦有幾種？八種，生、老、病、死、愛別離、

怨憎會、五陰盛、求不得，你想一想，生是不是無常？要是常，它就不生。老是不

是無常？病也是無常，死更不要說了。愛別離是無常，怨憎會是無常，五陰盛是無

常，求不得是無常，這是從相方面說。從性方面說，苦苦、壞苦、行苦，苦苦是無

常，壞苦是無常，行苦還是無常。唉！講到這點，大家念佛生到西方無有眾苦，但

受諸樂。所以無常是苦義。

    「定性無無常」，如果法有定性，沒有無常了，那就壞了苦諦。苦諦被壞，不

要問，集滅道都被壞。我們再看最後一偈：

    【若苦有定性　何故從集生

      是故無有集　以破空義故】

    假使苦有定性，它不必從集生了。集生苦，沒有集就沒有苦，既然集生苦，苦

集二諦是無常的，因為無常才有苦。如果苦有定性了，不從集生，那就壞了集諦了

，壞了集諦的因緣，就壞緣起法。

    今天時間到了！下課。

    大家看中論，觀四諦品。

    【苦若有定性　則不應有滅

      汝著定性故　即破於滅諦】

    這是龍樹破外人。外人是理外凡夫，所以稱為外人。外人他辯駁說，說龍樹啊

！你說一切法空，空就破四諦。四諦是什麼呢？苦諦、集諦、滅諦、道諦──苦集

滅道。苦不空啊！怎麼有苦呢？因為造作集就有苦，那集就不空啊！集是什麼呢？

集是煩惱和業。就是身口意三業，在意業裏頭有貪瞋癡，那是煩惱。身業有殺、盜

、婬，口業有妄語、惡口、綺語、兩舌，這個是造業，這個不空啊！道諦──修道

，修道不空啊！因為修道的原因就證滅，證滅不空啊！所以你說一切法空，不對。

假使一切法空，就沒有因果了，因果不空啊！這是外人說的，這是反駁龍樹。譬如

集為因，苦為果，它不空。道為因，滅為果，它不空。我們首先要知道，外人的立

論是有，不是空。

    今天我們就開始講，龍樹反破他。因為外人執著定性有，所以龍樹就說了：

    「苦若有定性」，苦假使有定性的話，則不應有滅。因為上面一偈他就說，苦

若有定性，就不應有集，不必等集生了，你壞了空義就壞了集諦。今天是破他滅諦

，他說苦要是有定性，不應滅。滅就是苦不定嘛！要是定性有，永遠是苦，怎麼會

滅呢？所以「汝著定性故，即破於滅諦。」你著定性有，就破了滅諦了。這一偈大

家懂不懂？有疑問的沒有？這一偈懂了，再看下面的。

    【苦若有定性　則無有修道

      若道可修習　即無有定性】

    「苦若有定性，則無有修道。沒有道諦。「若道可修習，即無有定性。」修道

改變了，它沒有定性了。要是苦有定性的話，修道也不能改變。這是從他有論，外

人執著有，執著有就壞了苦集滅道了。這一偈有問題沒有？我們再看下面。

    【若無有苦諦　及無集滅諦

      所可滅苦道　竟為何所至】

    講起來，苦集滅道重點在苦，應該叫苦諦、苦集諦、苦滅諦、苦滅道諦。什麼

原因呢？沒有苦何必斷集？沒有集諦。沒有苦了，那有滅諦？苦滅了才有滅諦嘛！

沒有苦諦，沒有集諦，沒有滅諦，何必修道？所以苦集滅諦重點在一個苦字上。你

說法有決定性，既有決定性，就壞了苦集滅道了。譬如說，怎麼有決定性壞了苦集

滅道？苦有決定性，不必等集生了，它已經有了嘛！苦有決定性，不必滅，滅不了

嘛！苦有決定性，也不能修道，修道是改變它啊！

    「所可滅苦道，竟為何所至。」我們知道道是通達義，從苦通達到苦滅，既然

沒有苦，沒有集，沒有滅，那個道怎麼能從苦通達到滅呢？「竟為何所至」，到那

裏去呢？這是龍樹破他。以下他廣說，廣泛地論說。

    【若苦定有性　先來所不見

      於今云何見　其性不異故】

    你說苦有決定性的話，為什麼早不見，非等集才有苦，不集那個苦在那裏？它

如果有決定性，「先來所不見」，不集沒有苦，那現在怎麼能見呢？因為它決定性

嘛！「其性不異故」，決定了嘛！再看下一偈：

    【如見苦不然　斷集及證滅

      修道及四果　是亦皆不然】

    如果苦不可見，沒有苦。沒有苦，斷集及證滅、修道，也不可見，也是空的。

那麼說起來，苦集滅道皆不然，皆是空的。這一偈是龍樹說理由，因為外人他的理

由是，你說一切空，苦空、集空、滅空、道空，沒有四諦。龍樹現在破他，那你說

有，決定有，決定有以後當然沒有苦，決定有以後當然沒有集，沒有滅，沒有道。

    這個地方一正一反，大家要搞清，你如果搞不清就糊塗了。有沒有不清楚的？

清楚了，我們看下面的。

    【是四道果性　先來不可得

      諸法性若定　今云何可得】

    這個地方，我們先了解般若說不可得義。苦不可得，不造作集沒有苦，所以苦

不可得。集也不可得，什麼原因呢？有苦才有集嘛！沒有苦，集什麼？滅也不可得

，苦滅叫滅，既然沒有苦，怎麼會有苦滅呢？道也不可得，沒有苦滅，何必修道呢

？修道就證滅嘛！這麼說起來，沒有苦集滅道。四道果是什麼？就是苦集滅道四道

果，四道果在因上講是苦集滅道，在果上講是初果、二果、三果、四果。既然因上

沒有苦集滅道，果上也沒初果、二果、三果、四果。如果初果決定有了，不必修。

二果、三果、四果決定有了，你不修它也有，所以說一切法要是性定的話，今怎麼

可得？

    這個地方，我們需要依理推尋，龍樹講的什麼？講到空和不可得，在佛法上叫

第一義諦，有苦集滅道，有初二三四果，那叫世俗諦。這個都是不決定的。因為第

一義諦空，才能容納世俗諦有。

    講到這裏，我們分別分別二諦。有個原則，凡是很多條件構成的，都是空的。

你想一想，家庭是很多父母、妻子、兒女構成的，很多條件構成的，家庭空。假使

它不空，沒有妻子、兒女，你拿家庭給我看！公司是空的，很多職員構成的，假使

它不空，沒有職員還有公司。國家是空的，是土地、人民、主權構成旳，如果它不

空，沒有土地、人民、主權還有國家，拿國家給我看！你們不想一想，誰叫國家？

有人說政府叫國家，那不對。縣政府是國家？省政府是國家？沒有，抽象的。一切

法，你想一想，都是這樣。那個空我們稱為第一義諦，很多條件現的相稱為世俗諦

。譬如說，你是空的，你是很多細胞構成的，要是你不空，沒有那些細胞還有你，

所以實在說，你的本身是什麼？第一義諦、世俗諦。

    佛以第一義諦說沒有苦集滅道，譬如心經所說。佛以世俗諦說苦集滅道。不可

偏執，偏於沒有，不對，偏於有也不對。這地方外人就偏於有了。這個法是什麼原

因呢？有就是空，空就是有，所以他說「是四道果性，先來不可得。」第一義諦嘛

！諸法要有定性的話，「今云何可得」？這是責備外人執著有所得。

    【若無有四果　則無得向者

      以無八聖故　則無有僧寶】

    「若無有四果，則無得向者。」初二三四果有八種人，初果有初果向、初果，

二果有二果向、二果，三果有三果向、三果，四果有四果向、四果。初二三四果叫

得，得到結果了。那個「向」是初果向、二果向、三果向、四果向。這八種人叫賢

聖僧，我們是凡夫僧，粥飯僧──吃飯的。八賢聖叫賢聖僧，大乘是菩薩僧，譬如

「大乘常住三寶」，佛是佛寶，般若是法寶，菩薩是僧寶。假使沒有四果，就沒有

四得、四向。因為沒有八種賢聖的緣故，則無有僧。所以你說決定有，決定有──

破僧。

    【無四聖諦故　亦無有法寶

      無法寶僧寶　云何有佛寶】

    在小乘，苦集滅道四聖諦是法寶，大乘法寶是般若。「無法寶僧寶」，你執著

決定有，既然沒有法寶沒有僧寶，「云何有佛寶」？沒有法寶、僧寶，沒有佛寶。

什麼原因呢？佛以法為師，沒有法怎麼有佛？佛是僧成的，沒有僧怎麼有佛？所以

沒有法寶、僧寶，那怎麼會有佛寶呢？

    外人就說了，有無上菩提，得無上菩提叫成佛。他執著定有。龍樹就回答說：

    【汝說則不因　菩提而有佛

      亦復不因佛　而有於菩提】

    你說法有決定性了，如果佛有決定性了，不必證菩提叫成佛，它決定有了嘛！

菩提要是有決定性，不必等佛說嘛！這是對待空。證菩提才有佛，不證菩提沒有佛

，佛空。對待才有，假有。弘揚菩提才稱為佛，菩提是佛弘揚的，菩提空──第一

義諦。所以經上說，了達於空義，是名為菩提。

    下面一偈大家要分清，是外人說的理由。他先說有佛有菩提，佛不空，菩提不

空，龍樹以第一義諦破他。下面外人說：你說空，佛性不空，現在我們注意到了，

外人探討也很微細。假使沒有佛性可說：

    【雖復勤精進　修行菩提道

      若先非佛性　不應得成佛】

    沒有佛性怎麼能成佛，好比說礦石裏沒有金子，你怎麼能鍊出金子來？這個地

方微細了。他錯在什麼地方？執著世俗諦。修證菩提成佛──世俗諦，非第一義諦

。他這一執著，就成為遍計執了。不錯，礦裏沒有金子，鍊不出金子來，那隨緣成

的金子。礦石裏不但隨緣成金，隨緣成銅，隨緣成鐵，隨緣成錫，隨緣成煤，隨緣

成一切法，所以是世俗諦。既然一切法隨緣所成，沒有自己的性質──第一義諦。

他不知道第一義諦。所以我們說，男女結婚生小孩子，非第一義諦，是世俗諦。這

要搞清！外人錯就錯在這個地方。第一義諦隨緣假有，假有無自性。凡隨緣假有的

一切法，有個特性：很多條件構成，時常運用思惟就知道了。

    佛性是什麼呢？佛性以無性為性，在眾生稱為佛性，在一切法稱為法性。經上

說過，佛性以無性為性，法性以無性為性，那個無性就是第一義諦。無性能隨緣，

隨緣成一切法，就是世俗諦。

    今天時間到了！大家有問題的沒有？最後一偈要特別小心，這是講前面龍樹說

的，佛以二諦演說法，一以世俗諦，二以第一義諦。大家深入二諦！如果執著世俗

諦，不入第一義，叫遍計執，唯識宗說遍計執著一切法。如果從世俗諦入第一義諦

，叫見性！大家有問題可以問，沒有問題我們下課。今天講的，唯有最後兩偈最重

要，一馬虎就錯掉了。

    【若諸法不空　無作罪福者

      不空何所作　以其性定故】

    大家看中論，觀四諦品。

    「若諸法不空，無作罪福者。」如果諸法不空，就沒有作罪福者了。這半偈先

說主旨，主旨就是說如果諸法不空，就沒有作罪福者了。下面講理由，「不空何所

作」，不空怎麼能作呢？什麼原因呢？「以其性定故」，法如果不空，就有定性。

若有定性的話，就沒有作罪福者了。因為諸法空，以因緣才能作罪，以因緣才能作

福。下面這偈接著上面那偈來的。

    【汝於罪福中　不生果報者

      是則離罪福　而有諸果報】

    你執著諸法不空，就是定性有了，如果果報定性有的話，不由罪福而生。所以

你那個思想，罪福因裏而不生果報，如果罪福不生果報，果報可以獨立。如果果報

獨立的話，那就離罪福而有果報。

    這兩偈你不要迷於它的文字，徹底把它搞清楚，大家懂不懂？第二偈的意思就

是，你說諸法不空，那果報定性有。如果果報定性有，不由罪福而生，不由罪福而

生，那離開罪福有果報，果報就成了無因之果了。有沒有不懂的？下面那偈：

    【若謂從罪福　而生果報者

      果從罪福生　云何言不空】

    這反覆論證。如果罪福定性有，不從罪福生。如果你說果報從罪福生，那麼沒

有罪就沒有苦報，苦報空。沒有福，沒有樂報，樂報空。所以果從罪福生，怎麼能

說不空呢？

    大家進入情況了沒有？你如果不找到它文字的理路來，不知道他講什麼。你理

路找對的話，迎刃而解。以上講，他有個原則，都是罪福定性有，你仔細看就知道

了。他已經講過了，果報不從罪福生，不對；果報從罪福生，也不對。從罪福生，

就空了。什麼原因呢？果報是因緣有，不是定性有。因緣有，無自性，無自性就空

。空是因緣空，不是定性空，因緣空，無自性，無自性就是有。

    這還是性空宗根據他原則說的，性空就是妙有，妙有就是性空。他的立論基礎

，性空正從因緣有而立，如果不從因緣有而立，那是斷滅。因緣有，從性空而立，

不從性空而立的話，那是定性有。他講這麼多，還是一個原則，就是般若說的，色

即空，空即色。他的原因是因緣成一切法，所以他說，因緣所生法，我說即是空，

亦為是假名，亦名中道義。再看下面一偈：

    【汝破一切法　諸因緣空義

      則破於世俗　諸餘所有法】

    你執定性有，就破一切法因緣有的空義了。一切法無非因緣生，沒有不是因緣

生的。既然因緣生的，就沒有自性了，所以說一切法都是因緣生，我們定知一切法

都是空。我們還知道，一切法因緣生，說空說有，都是假名。假名這個法，大家想

一想，一切法都是假名。既然知道一切法都是假名，一切法都是中道。在小乘宗裏

有一部叫異說部，他就說一切法都是假名，所以這一部近乎大乘始教。「因緣所生

法」，俗諦；「我說就是空」，真諦。俗諦不住，真諦不住，叫中道，中道也不住

。所以說，我們應該無所住而生其心。

    有人不知道，他說一切法無所住，你怎麼住著了？他糊塗了，他不知道他自己

住著了。他住了那個無所住，還是住。告訴你一切法無所住嘛！仔細講起來，一切

法無所住，是講一切法空。一切法空，就是講一切法因緣有。如果破了因緣有的話

，就破空義了。

    大家看中論，不要管那個偈頌，要抓住綱領，你每一句每一句地解，解不通的

。所謂綱舉目張，好像網一樣，提出綱，百目俱張。以上講的，有問題的沒有？

    【若破於空義　即應無所作

      無作而有作　不作名作者】

    破了空義，是說破了因緣空義。「即應無所作」，我看看大家的理解力怎麼樣

？什麼叫無所作？誰知道？他的意思，所作是法，就是果報。所作對能作，能作為

人，就是原因。法不過因緣生，所以稱為空義，可是你如果破了因緣空義的話，就

沒有所作了。沒有所作的法，沒有能作的我人，人法都歸斷滅。法空，是因緣空，

空而不空，不空而空。人空，是因緣空，空而不空，不空而空。這才會入中道。不

空就是有，雖然是有，是因緣有。因緣有，有而非有，非有而有。雖講人法，沒有

人法，所以佛說法四十九年，沒說一個字。可是不空就是空，所以空而不空，不空

而空。佛雖沒說一字，可是說法四十九年。這是綱要啊！你把它提起來，網就都提

起來了。所以他說「若破於空義，即應無所作。」

    「無作而有作，不作名作者。」簡單說，沒有作業而有作者，因為上面講的無

所作嘛！所作就是法，就是作業。「即應無所作」，所以「無作而有作」，這個無

作是講沒有作業，沒有作業而有作者。

    下面講「不作名作者」，不作是沒有作業，沒有作業就叫作者，不對！很明顯

的。我再重覆一遍。「無作而有作」，沒有作業而有作者，這不可能的。作者是以

作業而立，有作業才有作者嘛！作業是對作者而立，有作者才有作業。

    這偈講兩個意思，一個性空，一個假有。作者對作業而立，沒有作業就沒有作

者，作者空。作業對作者而立，沒有作者就沒有作業，作業空。這個空是因緣空，

因緣空就是妙有，就是因緣有。

    譬如作者對作業而立，作者空，作業不是有嗎？可是作業是因緣有，有作者才

有作業。那換句話說，又有作者了。這個有是假有，因緣有。你想通了，性空就是

假有，假有就是性空。我們說緣起就是無性，無性就是緣起。緣起叫世俗諦，性空

叫第一義諦。無性不動，緣起橫遍十方。無性就是緣起，不動道場橫遍十方。緣起

就是無性，橫遍十方不動道場。無性就是緣起，沒有文字相說了四十九年；緣起就

是無性，雖說四十九年，沒說一字。

    所以你們在外面說法，要知道，有人說空，你說不錯！空是因緣空，因緣空就

是無自性，空無自性就是有。有人說有，你也說不錯，有是因緣有，因緣有無自性

，無自性就是空。不住邊，不住兩邊，也不住中，那才是中道義。所以經上說，無

所住而生其心。無所住就是一心，一心不礙十方，十方不礙一心，就是不亂。

    你們大家，把你的智慧門打開，障智慧門的是我見。第七識障智慧門，我見、

我愛、我癡、我慢。我們再看下面：

    【若有決定性　世間種種相

      則不生不滅　常住而不壞】

    如果法有定性的話，決定了。決定性它不變，既然不變，就不生不滅。可是世

間種種法相都是生滅無常，沒有一法不是生滅的。這時你要悟到，法相是生滅的，

法性是不動的。你如果從生滅的法相，悟到不生不滅的法性，稱為見性。見性就了

生死，因為他了生死，所以說見性成佛。如果你執著法都有決定性，世間一切法相

就變成不生不滅了，那偏於常邊，所以「常住而不壞」，這是常邊。你要會到，你

如果執著一切法空，是偏於那邊？偏於斷邊。離邊不住中，是中道義。

    【若無有空者　未得不應得

      亦無斷煩惱　亦無苦盡事】

    如果說一切法不空，壞一切法，壞一切法相。「未得不應得」，是說苦集滅道

四果。如果初果有定性，沒得初果的了，初果定性嘛！你本來初果。二果有定性，

不從初果來；三果有定性，不從二果來；四果有定性，不從三果來。所以金剛經講

，須陀洹能作是念，我得須陀洹果不？不也世尊。空，空才有所得嘛！斯陀洹能作

是念，我得斯陀洹果不？不也世尊。乃至阿羅漢，皆沒有得法，它不是定性。得是

因緣得，因緣得就是無得；無得是因緣無得，因緣無得就是得。這叫妙法，佛法就

妙在這地方。

    「亦無斷煩惱」，斷煩惱是斷集，知苦斷集嘛！它定性了，集定性就不可斷。

「亦無苦盡事」，苦要是定性，也不可斷，斷苦證滅嘛！所以要是沒有空義的話，

就沒有苦集滅道了，沒有苦集滅道，就沒有世間一切法了。

    【是故經中說　若見因緣法

      則為能見佛　見苦集滅道】

    佛在經上說，見因緣法，因緣法是什麼呢？空是因緣空，有是因緣有，這樣就

能見佛了。空是因緣空，不歸斷滅；有是因緣有，不歸定性，不生不滅就是佛。「

見苦集滅道」，詳細會要會到，苦是因緣苦，因緣苦就是空；空是因緣空，因緣空

就是苦。集是因緣集，因緣集就空；空是因緣空，因緣空就是集。滅是因緣滅，因

緣滅就空；空是因緣空，因緣空就是滅。道是因緣道，因緣道就是空；空是因緣空

，因緣空就是道。你反覆論證，就了解它了。所以知道因緣法，就見佛見法了，見

佛見法才稱為僧。什麼是僧？成實論講過，何謂僧？僧是四行四得。四行，行須陀

洹、行斯陀洹、行阿那含、行阿羅漢，四得就是初果、二果、三果、四果。具戒定

慧一切功德為僧。所以你們出家眾應該檢討，那樣才叫做僧。我們今天講到這裏！

（問：剛才師父說，果報從罪福生，不對。為什麼不對？請師父再解釋一遍。）

    果報從因緣生，因緣生無自性，因緣生無自性就不生。果報空，是因緣空，因

緣空無自性，無自性就是因緣生。你不要偏了，不是講過了，離邊不住中，你怎麼

還住邊呢？還有問題沒有？你們記住，出去說法記住，一偏於有所住，叫人抓住小

辮子，問得沒話講。你不偏，離邊不住中，他怎麼問你怎麼答，總是圓融的。好！

現在下課了。


中論講記

    觀涅槃品第二十五

    大家看中論，觀涅槃品第二十五。我們首先講，外人錯誤在什麼地方，他錯誤

在執著有涅槃。外人問了：

    【若一切法空　無生無滅者

      何斷何所滅　而稱為涅槃】

    他說，如果一切法空，就無生無滅了，既然無生無滅，「何斷何所滅」？這是

說四諦，知苦斷集，空的話，怎麼能斷集呢？何所滅是講修道證滅。一切法空，怎

麼能修道呢？怎麼能證滅呢？「而稱為涅槃」，觀念上他錯了，他執著有涅槃。龍

樹回答說：

    【若諸法不空　則無生無滅

      何斷何所滅　而稱為涅槃】

    「若諸法不空，則無生無滅。」一切法不空，那是定性有。既然有決定性存在

了，「何斷何所滅」，它定性有了，怎麼能斷集？怎麼能修道證滅「而稱為涅槃」

？你說一切法空沒有涅槃，正相反，正因為一切法空才有涅槃，我們知道什麼是涅

槃？涅槃就是空義嘛！這兩偈比較容易懂，有沒有不清楚的？下面一偈，龍樹直顯

空義。

    【無得亦無至　不斷亦不常

      不生亦不滅　是說名涅槃】

    「無得亦無至」，沒有得，滅不可得，無苦集滅道嘛！修道不能至於涅槃，因

為一切法空嘛！「不斷亦不常，不生亦不滅，是說名涅槃。」這大家看出來了沒有

？他講空。如果有得有至，那是定性，因為空才得，空才至，空當然不斷亦不常，

不生亦不滅，這個空說明涅槃。所以求涅槃的人，以有所得心，都錯。

    以上這三偈總說，以下分別說，分別什麼？有、無、亦有亦無、非有非無，都

不對。所以，以下講離四句。第一偈先說涅槃離有一句。

    【涅槃不名有　有則老死相

      終無有有法　離於老死相】

    有法有老死相，什麼是老死相？有法有三相──生住滅，都是老死相，有就有

老死相了。「終無有有法，離於老死相。」這是破涅槃是有。下面一偈：

    【若涅槃是有　涅槃即有為

      終無有一法　而是無為者】

    若涅槃是有的話，就是有為。因為什麼涅槃是有就是有為呢？我們剛才說過，

有法有三相──生住滅，生住滅就是有為法。如果涅槃是有為法，那不對，沒有一

法是無為了。我們知道，涅槃是無為，如果涅槃要是有為的話，就沒有無為了。

    我們講一講：涅槃是空，空是無為；涅槃是清淨，清淨是無為；涅槃不可得，

不可得是無為；涅槃無所有，無所有是無為。如果你要說，涅槃是有為，那就沒有

無為了。大家懂不懂？有問題的可以問。再看下面一偈：

    【若涅槃是有　云何名無受

      無有不從受　而名為有法】

    如果涅槃是有的話，那麼就是我所法，我所法依我而立。簡單說，我知道是有

，那個有是我所，我是受者，我所法是所受。所以他說「無有不從受，而名為有法

。」沒有不從我法而有我所的。這個地方，比較難懂一點，你要打轉身，要不然你

不知道為什麼「無有不從受，而名為有法」。

    講明白一點，我法二執，我是受者，法是所受，「無有不從受，而名為有法。

」就是說「我所法」是從「我」立的，大家轉過這個彎沒有？

    再看下面。下面外人就問了，你說有不對，那涅槃是無啊？外人錯，他不是說

無，他的觀念是有「無」，有一個「無」。既然有一個無，那個無還是我所法，所

以龍樹答：

    【有尚非涅槃　何況於無耶

      涅槃無有有　何處當有無】

    無對有而立，有壞了叫無，可是「有」不是涅槃，無怎麼會是涅槃？有壞叫無

嘛！涅槃空，沒有有法，既然沒有有法，何處有無？我們都知道「有」壞叫「無」

，既然沒有「有」，怎麼有「有壞」？所以「何處當有無」。下面一偈：

    【若無是涅槃　云何名不受

      未曾有不受　而名為無法】

    這個大家要了解，外人的意思，他不是說無，他是說有一個「無」，有一個無

，這個無叫涅槃。那還是我所法啊！怎麼知道有無呢？「我」知道有無啊！所以這

個「無」還是我所法。既然我所法依我而立，我知道有「無」，它叫涅槃，那不還

是我所法嗎？既然我所法，依我而立，就有受。我是能受，我所法是所受，一定有

受。所以他說「未曾有不受，而名為無法。」換句話講，未曾有不知道，名為無法

的。你說無法一定知道，你知道就是受。關鍵在那裏？外人執著，有一個無。換句

話說，這個無是另一個形態的有，它是涅槃，這是外人的意見，要認清。他不知道

，受即無受，無受即受。受即無受，雖受不落常邊；無受即受，雖然無受，不落斷

邊。這是出沒二諦，外人不知。

    無受是一法，受是無量法。無受即受，一即無量；受即無受，無量即一。這出

於般若，佛在經上說過，若人欲於一知無量，於無量知一，當學般若波羅蜜。所以

下面一偈，龍樹就說般若了。

    【受諸因緣故　輪轉生死中

      不受諸因緣　是名為涅槃】

    因緣是假有，假有還是空，所以空是真空，真空即妙有，所以空就是妙有。所

以佛說過，若人欲知空即無量，無量即空，當學般若波羅蜜。「受諸因緣」，世俗

諦。由於世俗諦，生遍計執，所以才「輪轉生死中」。

    「不受諸因緣，是名為涅槃。」怎麼不受諸因緣，有誰知道？知道的可以說。

「不受諸因緣」，就是知道一切有法是依他起，依他起無自性，無自性就是圓成實

，它就不受諸因緣了。圓成實叫做涅槃，所以欲知依他起是圓成實，欲知圓成實是

依他起，當學般若波羅蜜。

    【如佛經中說　斷有斷非有

      是故知涅槃　非有亦非無】

    佛在經上說過，「斷有斷非有」，有不對，非有也不對。所以我們就知道了，

涅槃是非有也非無。我們眾生都有二執習氣，執兩邊。二執習氣續生死，落入六道

。什麼是二執呢？有無兩邊，生滅兩邊，斷常兩邊，始終兩邊，都是二執，二邊執

著嘛！你就是因為這樣落入生死的。你想一想，有無相續無間，不可分別，全有以

成無，全無以成有。斷常也是一樣，生滅也是一樣，始終也是一樣，相續無間，你

執著兩邊，錯誤！那叫迷惑。

    譬如我舉個例子，遠近是二邊執著，沒有遠，沒有近，遠對近而立，近對遠而

立，既然對待而立，都是空的。不相信我問你，那裏叫近？那裏叫遠？這都是人的

錯誤觀念。所以涅槃「非有亦非無」。

    外人就問了，既然有不是涅槃，無也不是涅槃，那麼亦有亦無是涅槃？亦有亦

無是什麼？有無和合。龍樹菩薩回答說：

    【若謂於有無　合為涅槃者

      有無即解脫　是事則不然】

    「若謂於有無，合為涅槃者。」有無和合就是涅槃。「有無即解脫，是事則不

然。」我們知道涅槃叫解脫，有無和合叫涅槃，那有和無都叫解脫了？所以不對。

我們再講一偈：

    【若謂於有無　合為涅槃者

      涅槃非無受　是二從受生】

    因為有和無都是從受生的嘛！都是我所法嘛！涅槃無受，不受生死叫涅槃。假

如有無和合叫涅槃，涅槃就是受了，那不對。有問題的沒有？我們今天講到此地，

下課！

    大家看中論注意到一點，不可依文解義，要依理推尋。

    大家看中論，觀涅槃品第二十五。

    【有無共合成　云何名涅槃

      涅槃名無為　有無是有為】

    這是外人說，既然有不是涅槃，無也不是涅槃，那應該有無和合為涅槃。龍樹

回答說，有無共合成，怎麼會叫涅槃？

    「涅槃名無為」，涅槃不生不滅是無為，有無是有為，兩個不同啊！有有生住

滅三相，無也有生住滅三相，所以外人所謂的無，是有一個法叫無。那麼說起來，

無還是另一個型態的有，所以有生住滅三相。下面一偈：

    【有無二事共　云何是涅槃

      是二不同處　如明暗不俱】

    你要是說有無二事共和合為涅槃，那怎麼會成功？有和無不同處，因為有就不

是無，無就不是有。如同明暗不俱，明則無暗，暗則無明，不能一處俱。這個都容

易懂了。

    外人又問了。他這四句，第一個「有」一句，不對！離有一句。第二個離無一

句，第三個離亦有亦無一句。他說既然亦有亦無不對，那應該是非有非無啊！非有

非無叫涅槃，這是外人的意思。龍樹回答說：

    【若非有非無　名之為涅槃

      此非有非無　以何而分別】

    假使說非有非無叫涅槃，可是那個「非有非無」怎麼分別呢？非有非無斷滅嘛

！所以「以何而分別」？下面一偈：

    【分別非有無　如是名涅槃

      若有無成者　非有非無成】

    怎麼知道是非有非無呢？對有而言，不是有就是非有；對無而言，不是無就是

非無。所以，對有無才成立非有非無，沒有有無，沒有非有非無啊！可是話說回來

了，要是有無成功的話，那就不是非有非無了。有無成就，就不是非有非無，那如

果說有無不成就是非有非無了，那沒有分別，不對有怎麼分別非有？不對無怎麼分

別非無？

    大家都明白了吧？有沒有問題的？（問：請師父再解釋一遍，不太清楚。）那

裏不清楚？（問：什麼是非有非無？）非有是不是對有才成立非有？不是有，叫非

有；不是無，叫非無。那麼換句話說，分別非有非無，一定先成立有無。既然有無

成立了，就不是非有非無啊！下面一偈就總說了。

    【如來滅度後　不言有與無

      亦不言有無　非有及非無】

    這是四句。有一句，無一句，亦有亦無一句，非有非無一句。如來取滅以後，

不言有也不言無，不言亦有亦無，他的句子「亦不言有無」，亦不言有無就是不言

亦有亦無。「非有及非無」，亦不言非有非無。這是離四句。怎麼離四句呢？簡別

凡情離四句。還有即四句，即四句是直顯正義。下面一偈：

    【如來現在時　不言有與無

      亦不言有無　非有及非無】

    這還是離四句，簡別凡情。如來現在的時候，就是如來在世的時候，亦不言有

也不言無，不言亦有亦無，不言非有非無。

    【涅槃與世間　無有少分別

      世間與涅槃　亦無少分別】

    涅槃是不生不滅，世間是生滅，不生不滅和生滅沒有分別，生滅和不生不滅也

沒有分別。有誰知道這個道理？不生不滅隨緣，就是生滅；隨緣則無性，那麼生滅

就是不生不滅，所以才沒有分別。這一偈大家都懂了吧？他講二諦，涅槃無性是第

一義諦，世間隨緣是世俗諦，第一義諦隨緣就是世俗諦，世俗諦無性就是第一義諦

。

    【涅槃之實際　及與世間際

      如是二際者　無毫釐差別】

    涅槃的實際是無性，一切法以無性為性。世間它的實際呢，本來世間是隨緣，

隨緣則無性，世間和它的實際還是無性。所以涅槃的實際是無性，世間的實際也是

無性，如是二際者，無毫釐差別。

    【滅後有無等　有邊等常等

      諸見依涅槃　未來過去世】

    這一偈要留神了，他講的方式不同，你如果不留神，不知道說什麼。「滅後有

無等」，是說如來滅後，邪見紛起。先說「有無等」，有無等是怎麼說呢？有人說

涅槃是有，有人說涅槃是無，有人說涅槃是亦有亦無，有人說涅槃是非有非無。他

說「有無等」，這個「等」就是邪見有四句，有一句，無一句，亦有亦無一句，非

有非無一句。這都是戲論，只有言說，沒有實義。

    「有邊等常等」，這是略說有八句。有人說世間與我是有邊，有人說世間與我

是無邊，有人說世間與我是亦有邊亦無邊，有人說世間與我是非有邊非無邊。

    有無四句是依涅槃而立，有邊無邊四句是依世間與我，未來世而立。常有四句

，有人說世間與我是常，有人說世間與我是無常，有人說世間與我是亦常亦無常，

有人說世間有我是非常非無常，這是根據過去世立的。所以他下面講「諸見依涅槃

」。有無四句是根據涅槃立的，「未來過去世」，有邊無邊四句是根據未來世立的

，常無常四句是根據過去世立的。大家仔細看，所以他說「諸見依涅槃」，有無四

句。未來是有邊無邊四句，常無常四句是根據過去世立的。大家要留神啊！要不然

你不懂那幾句偈，就糊塗了。以下總破。

    中論不可依文解義，依文解義完全錯。譬如「滅後有無等，有邊等常等。諸見

依涅槃，未來過去世。」依文解義就錯了。你們不懂，我告訴你們辦法，求龍樹菩

薩，求龍樹菩薩加被。今天我們把這品講完。

    【一切法空故　何有邊無邊

      亦邊亦無邊　非有非無邊

      何者為一異　何有常無常

      亦常亦無常　非常非無常

      諸法不可得　滅一切戲論

      無人亦無處　佛亦無所說】

    「一切法空故」，總破了。因為一切法性空，「何有邊無邊，亦邊亦無邊，非

有非無邊。」性空，怎麼有有邊無邊四句呢？那四句叫戲論，不實之論。

    「何者為一異，何有常無常。亦常亦無常，非常非無常。」「何者為一異」，

他是說一切法性空，怎麼有一有異呢？說一不對，一即一切嘛！不是絕對的一；說

一切不對，一切即一嘛！一即一切，一切即一，性空。性空怎麼有一異？既然沒有

一異，怎麼會有常無常、亦常亦無常、非常非無常？

    「諸法不可得，滅一切戲論。無人亦無處，佛亦無所說。」不可得，大家看出

它是什麼意思了沒有？空則不可得。有空，有不可得，空也空，空不可得。你如果

僅僅知道有空，不知道空空，那叫邪見空。「滅一切戲論」，說有說無、亦有亦無

、非有非無，都是戲論。戲論是不實之論，僅有言說沒有實義，叫戲論。

    「無人也無處」，沒有人也沒有處所，這是說無人亦無法。「佛亦無所說」，

沒有言語。這半偈是說什麼？言語道斷，心行處滅。不過，大家要知道，這是破言

語心行之執著，不破言語心行之法。所以我們過去常講過，破見不破法。大家有問

題的沒有？

    （問：前面說如來滅後，外人執著涅槃是有是無，他是依什麼見解認為世間有

邊無邊立為過去？或是常無常等立為未來，他是依什麼見解？）外人認為涅槃是有

，有人認為涅槃是無，有人說亦有亦無，有人說非有非無，這叫遍計執。有人對未

來說，未來有邊，有人說未來無邊，這是世間和我來執著。對世間，有人認為世間

有邊，有人認為世間無邊，有人認為我有邊，有人認為我無邊，這是世間對未來說

的。有人認為過去是常，有人認為過去是無常，有人說亦有常亦無常，有人說非有

常非無常。所以他說「諸見依涅槃，未來過去世。」

    你讀到這個地方，以義理推尋，不能依文解義。依文解義，三世佛冤。還是那

句話，要是不懂，求龍樹菩薩。下課！


中論講記

    觀十二因緣品第二十六

    很久沒有講中論了。這幾天我翻開看了看，很複雜，不知道能講好不能講好？

觀十二因緣品第二十六。外人就問了，說你以大乘說第一義，我們明白了，可是以

聲聞乘怎麼說？所以有十二因緣這一品出生。龍樹回答說：

    【眾生癡所覆　為後起三行

      以起是行故　隨行墮六趣】

    眾生被愚癡所覆，愚癡是什麼呢？是無明，改個樣子說，就是眾生為無明所覆

蔽。「為後起三行」，無明、行、識、名色、六入、觸、受、愛、取、有、生、老

死，都是行，無明以後起的。行以前的無明叫發業無明，三行就是業，那三行呢？

身口意。因為起身口意三業，所以才有生死流轉十二因緣。

    「以起是行故，隨行墮六趣。」六趣就是六道。身口意三行有兩種，經上說，

身善行，口善語，意善思；身惡行，口惡語，意惡思，簡單說就是善惡兩種分別。

身口意善，墮入三善道；身口意惡，墮入三惡道，所以他說「隨行墮六趣」。這種

無明是發業無明。

    【以諸行因緣　識受六道身

      以有識著故　增長於名色】

    無明行是過去世攝。行，它的特性是根緣塵才叫行，眼根緣色塵，耳根緣聲塵

，鼻根緣香塵，舌根緣味塵，身根緣觸塵，意根緣法塵，就產生行了。可是根塵相

緣的因緣產生六識，緣眼色生眼識，緣耳聲生耳識，緣鼻香生鼻識，緣舌味生舌識

，緣身觸生身識，緣意法生意識。根塵相緣生於識，所以識受六道身，六道就是天

、人、阿修羅、地獄、餓鬼、畜生。

    「以有識著故，增長於名色。」識是著，這是說眾生因為識的因緣墮入六道，

這在十二因緣裏頭叫初初入胎。本來是眼耳鼻舌身意，可是經上說入胎五分，四根

不具叫名色，剛剛入胎，四根還沒有。什麼是四根呢？眼耳鼻舌叫四根，這時還沒

有長出來，僅僅有身根、意根。身根是色法所成，意根就是心，這個心只有名字，

沒有色，所以合而言之叫名色。這段文是說，以識著的因緣，先生名色。

    【名色增長故　因而生六入

      情塵識和合　而生於六觸】

    名色增長，慢慢地生眼耳鼻舌了，六根具足了。六根叫六入，這是在胎裏的時

候。

    「情塵識和合，而生於六觸。」情就是六根，六根也叫六情，因為眼能見，耳

能聽，鼻能聞，舌能嚐，身能觸，意能覺，都是情。阿含說，緣眼色生眼識，三事

和合觸；緣耳聲生耳識，三事和合觸，六根都一樣。簡單說根塵識三事和合叫觸，

這個時候說到出胎了，接觸六塵了。

    觸是什麼東西？我們簡單說就是感覺。感覺有六種，見、聽、聞、嚐、觸、念

，這個時候出胎。

    【因於六觸故　即生於三受

      以因三受故　而生於渴愛】

    「因於六觸故，即生於三受。」六觸生於三受，什麼是三受呢？苦受、樂受、

捨受。所謂捨受就是不苦不樂。眼受的時候，有好看、不好看，耳聽的時候，有好

聽、不好聽，六種觸都是一樣。

    「以因三受故，而生於渴愛。」因為苦樂捨三受生於愛。人都希望看好看的，

聽好聽的──生於渴愛。這個愛就是無明，從這兒開始就複雜了，行以前的無明叫

發業無明，愛即無明，愛這個無明，是潤生無明。發業無明，有的時候叫迷理無明

，也有的時候叫根本無明。潤生無明，有的時候叫迷事無明，也叫枝末無明。根本

無明產生一種我執，叫俱生我執，有生就帶來，它把過去世的習氣，以等流帶來，

所以俱生我執是習氣等流。分別我執呢？隨識而轉。

    【因愛有四取　因取故有有

      若取者不取　則解脫無有】

    「因愛有四取」，四種取著。愛好的就取著好的。四種取著是什麼呢？是欲取

──欲求，見取──見有分別心，戒取──執著於戒法，我語取──執著有我語。

我語取，我們簡單說，就是主觀意見，我說的對，都是取著。

    「因取故有有」，有有三有，欲有、色有、無色有，都是三界法。取著於欲界

，叫欲有；取著於色界，叫色有；取著於無色界，叫無色有。毛病出在不達一切法

空，墮於有法，都是因為取著而有的。

    「若取者不取，則解脫無有。」取者是我，如果我不取著的話，就是解脫，不

受後有了，這是聲聞法。大乘法，論見性不論解脫，見性成佛。什麼原因呢？有縛

才有解，沒有縛就沒有解；有我才有縛，沒有我誰受縛？大乘說，一切法無我，那

麼說起來，無我則無縛，無縛則無解，所以大乘裏頭論見性，不論解脫。在聲聞法

裏頭，教取者不取，就解脫了──無有，沒有後有。聲聞法叫我生已盡，梵行已立

，所作皆辦，不受後有。後有有三種，欲界、色界、無色界。我們說，有人墮於有

法，換句話說，他不出三界。這麼講只顧著講，忘了問大家，都聽懂了吧？

    【從有而有生　從生有老死

      從老死故有　憂悲諸苦惱

      如是等諸事　皆從生而有

      但以是因緣　而集大苦陰

      是謂為生死　諸行之根本

      無明者所造　智者所不為

      以是事滅故　是事則不生

      但是苦陰聚　如是而正滅】

    「從有而有生，從生有老死。」欲有生於欲界，色有生於色界，無色有生於無

色界，所以「從有而有生」。生一定經過老死，所以「從生有老死」。

    「從老死故有，憂悲諸苦惱。」從老死才有憂悲苦惱，眾生煩惱就是這麼生的

。

    「如是等諸事」，如是等諸事，有那些事呢？行、識、名色、六入、觸、受、

愛、取、有、生、老死。這些事，「皆從生而有」，這個生是無明生行，行生識，

識生名色，名色生六入，六入生觸，觸生受，受生愛，愛生取，取生有，有生生，

生生老死，皆從生來的，從無明生行開始。

    「但以是因緣，而集大苦陰。」從十二因緣生死流轉才有苦陰聚，苦陰聚就是

五陰身心了。這些都是從無明生的。有人說，十二因緣三世兩重因果，唯識宗說十

二因緣三世是一重因果。這兩種說法都對，一重因果，十因二果，無明、行、識、

名色、六入、觸、受、愛、取、有為因，生死為果。兩重因果，無明生行，發業無

明可以改變，因為什麼改變呢？有因緣果報嘛！因能生果，可是不定，因待緣而轉

，緣轉才受報，所以它兩重因果。我們不要管它，兩重因果、一重因果，都對，都

有理由，我們不必太執著。

    「是謂為生死，諸行之根本。」這無明是生死，無明是生死的根本，為什麼是

諸行之根本？無明以後才有行，行有很多種，識、名色、六入、觸、受、愛、取、

有、生、老死，都以無明為根本。所以他說「是謂為生死，諸行之根本。」

    「無明者所造，智者所不為。」無明所造是什麼？它造行、識、名色、六入、

觸、受、愛、取、有、生、老死，都是無明所造的。「智者所不為」，智慧者不作

，因為什麼？一開頭他講過「眾生癡所覆」，那個無明就是愚癡所蒙蔽，有智慧就

不愚癡了，不愚癡就沒有無明，所以智者所不為。

    「以是事滅故，是事則不生。」「以是事」──以無明滅，事則不生，所以於

第一義中，無無明亦無無明盡，乃至無老死亦無老死盡。這是看到上面那一句「如

是等諸事，皆從生而有。」從無明生就有了，無明滅了，行識名色六入觸受愛取有

生老死都不生了。「但是苦陰聚，如是而正滅。」苦陰五陰身心眾緣和合而聚，無

明一滅，「如是而正滅」，這一切都正滅了。

    這一品比較複雜，大家看的時候要留神。我們今天講到此地，休息了。


中論講記

    觀邪見品第二十七

    大家看中論，觀邪見品第二十七。外人就問了，你說大乘法破邪見，我已經聽

說過了，我現在想聽一聽聲聞乘破邪見。大乘法破邪見是奪破，聲聞法破邪見是縱

破，大家先要有這個概念。龍樹說：

    【我於過去世　為有為是無

      世間常等見　皆依過去世】

    換句話說，過去世是有我還是沒有我呢？過去世就有我的話，由過去到現在，

那是常。過去世假使沒有我，現在忽然而有，那是無常。根本是常、無常。既然是

有常，有無常，當然出第三句──亦常亦無常。亦常就是非無常，亦無常就是非常

，這就出第四句──非常非無常。這是眾生之見，不是法。

    什麼是邪見呢？一般的世間，認為從過去到現在，有的時候常，有的時候無常

，有的時候亦常亦無常，有的時候非常非無常，這是邪見。

    一切法性空，空沒有常，因為空就是緣起嘛！空沒有無常，緣起就是性空嘛！

沒有根本兩句，當然也沒有亦常亦無常、非常非無常。空即緣起，緣起即空，那叫

法性。要是執著有常、無常、亦常亦無常、非常非無常，那叫妄見。

    所以大家要知道，性空緣起，緣起性空，是法性。緣起，唯識宗稱為依他起；

性空，唯識宗稱為圓成實，那是法性。執著有定法，叫妄見，也稱為邪見。第二偈

：

    【我於未來世　為作為不作

      有邊等諸見　皆依未來世】

    作有起的意思。現在進入未來，未來的我是不是現在的我起作呢？有的人說是

現在的我作，有的人說無作。現在不作未來的我，如果現在的我就作未來的我，那

是無邊，不合道理。怎麼不合道理？現在的我是畜生，未來的我是人，既然人是畜

生作的，那應該還是畜生，沒有人。如果無作呢？現在的我不作未來的我，那麼就

沒相續。未來不由現在而作，這裏面也出四句，如果作，現在作未來，無邊。不作

未來，未來單獨起，有邊。第三句亦有邊亦無邊，第四句非有邊非無邊，這都是邪

見。大家聽懂聽不懂？

    這是根據三世破邪見，我們回想前面就知道了。現在、過去、未來，空的。現

在是過去、未來形成，沒有自性，所以空。過去是現在、未來形成，沒有自性，所

以空。未來是過去、現在形成，沒有自性，所以空。空沒有常、無常、亦常亦無常

、非常非無常、邊、無邊、亦邊亦無邊、非邊非無邊，單從空方面講這個道理，稱

之為奪破。現在雖然空，它是過去、未來因緣成功的；過去雖然空，它是現在、未

來條件形成的；未來雖然空，它是過去、現在所形成，互相依他形成，叫假有。假

有不實，不實還是沒有常、無常、亦常亦無常、非常非無常、邊、無邊、亦邊亦無

邊、非邊非無邊。從這邊說，因緣成功這邊來說，古德稱為縱破。

    大家知道這個道理，有個要領，怎麼會空呢？從因緣生法會。因緣生法，沒有

自性，就空。因緣生法，僅僅是假名，就假。因緣生法，不執著有定法，就是中道

義。所以中論說，因緣所生法，我說即是無，亦為是假名，亦是中道義。現在我們

看下一偈：

    【過去世有我　是事不可得

      過去世中我　不作今世我】

    你說過去世有我啊！不可得，過去是畜生，現在世是人，要是說過去世有我，

過去世的畜生我，不能作人的我。六道輪迴，形像改變，假使說過去世有我，六道

就不改變了，我是不變嘛！投生畜生是我，投生人還是我，生天還是我，就沒有六

道了。所以說，過去世中我，不作今世我。

    【若謂我即是　而身有異相

      若當離於身　何處別有我】

    如果說，現在的我就是過去世的我，他說「身有異相」，六道皆是異相。過去

世的我是畜生，現在的我是人身，即身有不同。要是說過去世畜生我，就是現在的

人我，那現在的人我，應該還是畜生的形像啊！這半偈是說「即身有我」不對。後

半偈說「離身有我」也不對。

    「若當離於身，何處別有我。」那兒還再有我呢？即身有我，不對；離身以外

有我，也不對。誰知道這個道理可以講。要深入二諦，法無自性，無性能隨緣，無

性隨緣現有我，那是無我而我。法隨緣現，還是無自性，隨緣無性，我而非我，即

離二邊不著。所以這段經文說的──無有定法是名阿耨多羅三藐三菩提。

    【離有無身我　是事為已成

      若謂身即我　若都無有我】

    這一偈可能錯了，文字錯了，我們不知那裏錯的。「離有無身我」，應該是「

離身無有我」，它才能和下半偈配起來嘛！上半偈離身無有我，你看下半偈，即身

也無有我。大家仔細看！我們看下半偈就知道上半偈了，上半偈講「離身無有我」

，下半偈講「即身也無我」。

    身是五陰身心，假使說離身有我的話，那我在那裏啊？虛無飄渺啊！所以離身

無有我，是事為已成。這沒問題，已經成立了。既然是離身無我，所以下半偈說「

若謂身即我，若都無有我。」這是說即身也無我。怎麼都沒有我呢？人是即人身有

我，天是即天身有我，阿修羅即阿修羅身有我，鬼即鬼身有我，畜生即畜生身有我

，地獄即地獄身有我，假使即身有我的話，那就糟糕了！人也有畜生身，也有地獄

身，也有餓鬼身，也有阿修羅身，也有天身，那不合道理。所以說，都沒有我，要

是即身有我的話，都無我了。這個道理大家懂不懂？有不懂的，可以舉手。

    你們查一查，這一偈究竟是藏經錯了，還是我們印錯了（已查過了，藏經錯了

。）仔細看，離身無我，即身無我，很明顯。拿寫文章說，對仗分明。再看下一偈

：

    【但身不為我　身相生滅故

      云何當以受　而作於受者】

    身不是我，我是不生不滅，身相──五陰身心，是生滅法。人死了，變成畜生

，我沒滅。我沒滅，我沒生，生滅是什麼？是五陰身心。譬如說，念佛求往生，死

了以後，身子埋到山上去了，我往生西方。如果說五陰身心也是我，那我往生西方

，我的五陰身心也應該往生西方，不應該埋到山上去啊！所以說身不為我，身相生

滅，我是不生不滅。

    「云何當以受，而作於受者。」受是五陰身心，受者是我，換句話說，怎麼可

以把五陰身心生滅法，當成不生不滅的我呢？五陰是色受想行識，色是受法，受想

行識是受法，所以我們又稱為五受陰嘛！受者是我，生滅法不可當作不生不滅法。

我們再講一偈：

    【若離身有我　是事則不然

      無受而有我　而實不可得】

    如果說，離開五陰有我，那不是的，「是事則不然」。什麼原因呢？因為五陰

而有我，假使沒有五陰，怎麼會有我呢？沒有五陰，什麼是我？所以「而實不可得

」。時間到了沒有？還可以再講一偈吧！

    【今我不離受　亦不即是受

      非無受非無　此即決定義】

    「今我不離受」，這個我不離受，不離五陰，我不離五陰。「亦不即是受」，

也不即是五陰。「非無受非無」，不是沒有五陰受法，也不是沒有我，這就有兩句

，實在說就是亦五陰亦無我，非五陰非無我，還是四句。第三句是非無受非無我。

「此即決定義」，決定義是實相，實相無相，實相無不相，這是決定義。好了！我

們今天講到此地。

    大家看中論。

    【過去我不作　是事則不然

      過去世中我　異今亦不然】

    「過去我不作，是事則不然。」過去世的我不作現在世的我，不對！因為我，

過去是我，現在世還是我，所以他說過去的我不作，「是事則不然」。

    「過去世中我，異今亦不然。」我們先把大原則講清楚。如果過去世的我作今

世的我，是常邊；如果過去世的我不作今世的我，斷邊。這叫邊見，都錯。那怎麼

才不錯呢？有誰知道？過去世的我作今世的我，不墮常邊；過去世的我不作今世的

我，也不墮斷邊，你要知道法性。

    大家都知道，諸法因緣生，因緣所生法，我說即是無，就是緣起性空。過去世的

我，無性隨緣而作今世的我，無性隨緣，不墮常邊；隨緣無性，所以過去世的我不

作今世的我，無性嘛！不墮斷邊。如果說，過去世的我不作今世的我，那怎麼會成

功呢？如果說，過去世的我和今世的我有差異，那過去世的我是過去世，現在世是

現在世的我，也不合道理。

    【若謂有異者　離彼應有今

      我住過去世　而今我自生】

    如果說過去世的我和現在世的我有差異的話，那就是離開過去世的我有現在世

的我。那麼說起來，過去世的我是過去世的我，現在世的我是現在世的我，過去世

的我住在過去，現在世的我自己生了，這是斷滅嘛！過去世的我斷滅了嘛！現在世

的我自己生，沒有因嘛！大家都聽懂了沒有？有問題的可以問。下面一偈：

    【如是則斷滅　失於業果報

      彼作而此受　有如是等過】

    「如是則斷滅，失於業果報。」你要是這樣有差異的話，就斷滅了。過去世的

我和現在世的我有差異，那麼過去世的我就斷滅，沒有業果報了。現在的我怎麼有

的呢？行善得善報──三善道；行惡得惡報──三惡道，業果報形成。如果一斷滅

的話，沒有業果報。

    「彼作而此受，有如是等過。」過去的我和現在的我假使有差異的話，過去的

我作業，現在的我受報，沒這個道理。大家記住！無性隨緣，雖受業果報而非常。

總而言之，不失二諦。無性隨緣，無差異而差異；隨緣無性，差異而無差異。你會

通這個法性，就不落他這個諸過了。

    【先無而今有　此中亦有過

      我則是作法　亦為是無因】

    「先無而今有，此中亦有過。」如果說沒有過去世的我，而有現在世的我，也

有過錯。「我則是作法，亦為是無因。」沒有過去，而有現在的我，現在的我就是

作法，作法有生有滅。為什麼呢？現在世的我自己生嘛！「亦為是無因」，他自己

生的，就沒有因了。無因而有果，不對！所以說「我則是作法」，自己生，「亦為

是無因」，沒有原因有結果，都不對。

    這品邪見品他所破的，皆是破邪見。所以這一偈是總說：

    【如過去世中　有我無我見

      若共若不共　是事皆不然】

    過去世有我，不對！那過去世有我，現在世還有我，是常邊。無我，過去世無

我，今世忽然有我，是斷邊。共，亦我亦無我，不對！落於二邊。不共，非我非無

我，也不對！總而言之，大家要知道，有我、無我、亦我亦無我、非我非無我，都

是邪見。所以「是事皆不然」。

    我們講快一點，因為中論要搶著結束，講得太詳細了，恐怕講不完。

    【我於未來世　為作為不作

      如是之見者　皆同過去世】

    「我於未來世」，過去世的我作今世的我，不對！過去世的我要是作今世的我

，是常邊；過去世的我不作今世的我，斷邊。所以他說，都和未來世一樣，亦有我

、亦無我、亦作、亦不作，二邊。非作非不作，斷滅。所以他說「皆同過去世」。

下面他舉個例子講了：

    【若天即是人　則墮於常邊

      天則為無生　常法不生故】

    怎麼說天就是人呢？譬如說，過去世的我是天，現在世的我是人，要是常邊的

話，過去世的天就是現在世的人了，不對。過去世我受天身，因為善惡的因緣，今

世是人身。要是天身就是人身，那永遠是天嘛！不會變成人，所以說是常邊。要是

墮於常邊，「天則為無生」，沒有生滅了。以善業、惡業的因緣，天滅了再生人，

要是墮於常邊，他不滅了。不滅也無生，就是無生，因為常法不生嘛！

    講到這裏，我問大家，常法不生，無常法生不生？有誰知道？無常法也不生。

隨緣無性，無常也不生；無性隨緣，常也不生。所以這個法，你要是墮於邊，就不

對了。

    無性隨緣，隨緣無性，它有一個重點，你掌握住因緣生法，抓住重點了。因緣

所生法，就是空，沒有自性嘛！因緣是有，其性本空。天台所說，空是通教；因緣

所生法是藏教。那藏教就是通教。亦為是假名，假名是大乘菩薩教。因緣所生既然

都是空了，叫它某某法、某某法，都是假名。亦是中道義，一乘教。

    所以，大家掌握住因緣所生，都掌握到了。有人說有，不抬槓，不錯，是有，

不過，有是因緣有，因緣有無自性，無自性就是空。有人說空，你說不錯，是空，

不過是因緣空，因緣空無自性，無自性就是有。所以說重點在因緣所生。

    【若天異於人　是即為無常

      若天異人者　是則無相續】

    「若天異於人，是即為無常。」天異於人的話，天滅了，人生了，是無常法，

還是墮邊。墮邊有幾種：有人說有法，是墮邊，無法也墮邊，亦有亦無也墮邊，非

有非無，還是墮邊。我教大家一個辦法，他說有，不抬槓，是有，不過是因緣有，

因緣有無自性，無自性就是無。他說無，不抬槓，是無，不過無是因緣無，因緣無

無自性，就是有。他說亦有亦無，不抬槓，不錯，不過亦有亦無，是因緣亦有亦無

，那麼亦有亦無無自性就是非有非無。他說非有非無，不抬槓，不過是因緣非有非

無，非有非無無自性就是亦有亦無。圓融了吧？

    所以說「若天異於人，是即為無常。若天異人者，是則無相續。」天和人有差

異，沒有相續。無性隨緣，相續而非常；隨緣無性，無相續也非斷。

    【若半天半人　則墮於二邊

      常及於無常　是事則不然】

    「若半天半人，則墮於二邊。」如果一半是天，一半是人，墮二邊過。這都叫

邊見，也都叫邪見，這品是破邪見品。「常及於無常，是事則不然。」常和無常不

能並存，常就不是無常，無常就不是常，你二邊見，二者並存，不對了。

    可是你要知二諦，契理圓融。無性隨緣，隨緣無性，無性是常，隨緣是無常。

無性隨緣的時候，常即無常；隨緣無性的時候，無常即常，這是中道義，這叫俗諦

中道。無性隨緣，就非無性；隨緣無性，就非隨緣，這叫真諦中道。

    這麼說起來，破見不破法。為什麼破見呢？見，他執著有定法。法是什麼？無

有定法，是無上菩提。

    大家不要打妄想，一打妄想就糊塗了。有問題沒問題？沒問題我們往下看。

    【若常及無常　是二俱成者

      如是則應成　非常非無常】

    非常非無常是根據亦常亦無常來的，沒有亦常亦無常就沒有非常非無常。為什

麼沒有亦常亦無常就沒有非常非無常，有誰知道？你腦筋轉個彎，把它活躍起來。

亦常就是非無常，亦無常就是非常。假使沒有亦常亦無常，亦沒有非常非無常了。

這一點，大家轉過來了吧？

    有常才有非無常嘛！有無常才有非無常嘛！所以腦筋要轉。大家看中論的時候要

注意到，依義不依語，他裏面所講的，你要懂他的義理，依了義不依非了義。「若

常及無常，是二俱成者。」才成功非常非無常嘛！它不成功，就沒有非常非無常了

。所以他講「若常及無常，是二俱成者，如是則應成，非常非無常。」

    【法若定有來　及定有去者

      生死則無始　而實無此事】

    法如果定有，從過去世到現在世來，從現在世到未來世，定有來去，生死則無

始了，沒有生，沒有死了。這是金剛經講的那一句啊？有誰知道？金剛經講過，若

有定法，即非阿耨多羅三藐三菩提。沒有定法來，也沒有定法去。如果說，過去世

定到現在來，現在世定到未來去，生死就沒有始了，那就破了因果法。什麼是始？

什麼是終？因是始，果是終啊！這個重點，你講因果，沒有妨礙，你講非因非果，

亦沒有妨礙。掌握到因緣所生法，那你橫說橫對，豎說豎對，你要是離開因緣所生

法，橫說橫不對，豎說豎不對。我們再講一偈：

    【今若無有常　云何有無常

      亦常亦無常　非常非無常】

    對常立無常，對常無常立亦常亦無常，對亦常亦無常立非常非無常。如果沒有

常的話，就沒有無常，沒有亦常亦無常、非常非無常。這句話怎麼講呢？你放下你

的邪見，不見有常，不見無常，不見亦有常亦無常，不見非有常非無常。我們今天

趕了不少啊！現在下課了。

    大家看中論，最後一品。上一次講得快一點，大家都不明白，今天再重複重複

。上次講的：「若常及無常，是二俱成者，如是則應成，非常非無常。」怎麼常和

無常這兩個成立，以下非常非無常也成立呢？大家把腦筋轉一轉，亦常就是非無常

，所以亦常成立，非無常也成立。亦無常就是非常，所以亦無常成立，非常就成立

，大家懂了吧？

    你想一想，常是不是非無常？無常是不是非常？大家腦筋轉過來了沒有？有誰

不懂舉手？好！差不多了。你腦筋沒轉啊！常當然就是非無常，無常就是非常。如

果你還不懂，我就沒辦法了。

    今天開始講：

    【若世間有邊　云何有後世

      若世間無邊　云何有後世】

    「若世間有邊，云何有後世？」世間既然有邊，就斷滅了，好比路走到海邊就

斷了。所以說，世間假使有邊就斷滅。既然斷滅，怎麼還有後世？

    「若世間無邊，云何有後世？」無邊就是常，永遠是無邊了，那怎麼有後世呢

？過去世盡了，後世起；過去世不盡，還是過去世啊！怎麼有後世？大家要從理上

推尋，不可只從文字相上講。這一偈有沒有不懂的？你想一想，以理推尋。都懂了

，我們再看下面一偈：

    【五陰常相續　猶如燈火炎

      以是故世間　不應邊無邊】

    「五陰常相續，猶如燈火炎。」大家不要著於他的文字相。譬如「五陰常相續

」，你不可解釋成「五陰常常的相續」，糟糕了！錯了。常就是非無常，相續就是

非常。常相續，常就是不生不滅，相續就是生滅。我們舉個例子，我們從無始劫以

來，生死不斷，對不對啊？往無量劫以後，還是生死不斷。有不斷才有生死，是不

是？可是你想一想，那個不斷就不生也不死，這就和常相續是一個道理。你不可按

文字相解為「常常相續」，那就完全錯了。

    「猶如燈火炎」，也要依理推尋。你要是說，好比燈火炎一樣，你要是點起來

就相續，吹滅了就不相續，那又錯了。燈火炎是因緣所生法，因緣所生法沒有自性

。

    舉個例子說，這裏沒有燈火炎，可是燈火炎不滅，你想到了沒有？有誰知道燈

火炎不滅？這裏沒點燈，可是有因緣它就亮燈。因緣沒有了，燈火炎就滅；因緣來

了，燈火炎就著。燈火炎著了，隨緣無性，所以我們說著而無著；燈火炎滅了，無

性隨緣，我們說滅而無滅。

    你想一想，十方世界如果有因緣的話，處處有燈火炎；十方世界如果沒有因緣

的話，處處燈火炎滅。是不是這個道理？再譬如說，這裏沒有火，可是有因緣就亮

了火，因緣滅了，火就沒有了。火大，十方世界處處沒有，沒有因緣嘛！火大，十

方世界處處有，有因緣嘛！以理推尋。如果我說火大處處著，火大處處滅，你執著

火大，又完蛋了。近的想，地水火風都是一樣，有因緣則現，沒有因緣則滅。

    再廣泛一點講，一切法皆如此。本來沒有你，有父精母血的因緣你就現；父精

母血因緣盡了，你就沒有。你現是假現，因為什麼呢？它是因緣現，因緣現無自性

，所現是假相。所以這和性空緣起還是一個道理。

    性空沒有相續，它不間斷嘛！緣起相續，性空就是緣起，無相續就是相續；緣

起就是性空，相續就是無相續。以理推尋。如果你不能以理推尋，叫理外凡夫。這

番道理大家懂了吧？所以「五陰常相續」，你把常相續連起來看，才有道理在裏面

。你如果解釋常常相續，就錯了。「五陰常相續，猶如燈火炎。」你不相信，你解

釋為常常相續，它和燈火炎配不起來。

  「以是故世間，不應邊無邊。」不應該有邊、有無邊。常沒有邊，相續有邊，

常就是相續，無邊就是有邊；相續就是常，有邊就是無邊。

    大家懂這個道理就通達了。依文解義，三世佛冤。所以他說「以是故世間，不

應邊無邊。」不應該單獨執著有邊，單獨執著無邊。無性隨緣，無邊就是有邊；隨

緣無性，有邊就是無邊，這叫俗諦中道。無性隨緣，就沒有無邊；隨緣無性，就沒

有有邊。沒有無邊，無邊空；沒有有邊，有邊空，那叫真諦中道。

    我們講明白一點，俗諦中道，不過相假就是了；真諦中道，不過就是那個性空

。他有時候從相假邊說這個道理，那叫縱破；有時候他從性空邊說這個道理，那叫

奪破。以上講的，有沒有不懂的？

    【若先五陰壞　不因是五陰

      更生後五陰　世間則有邊】

    先五陰壞了，就是有邊了，這個不對。先五陰壞了就斷滅了，所以不因先五陰

更生後五陰。如果不因先五陰更生後五陰，所以一般人說世間有邊。

    【若先陰不壞　亦不因是陰

      而生後五陰　世間則無邊】

    「世間則無邊」，那是說外人偏執之見，如果先五陰不壞，還是先五陰啊！怎

麼有後五陰呢？你說先五陰壞，落入斷邊；你說先五陰不壞，落入常邊，都不對。

所以說，世間有邊，世間無邊，那是邪見。有誰不懂？

    所以，邪見是虛妄執著。這裏面有道理。先五陰壞而非滅，先五陰不壞而非常

。無性隨緣，因為隨緣的緣故，所以先五陰無壞而壞；隨緣無性的關係，所以壞而

無壞。你說先五陰有壞有不壞，那是俗諦中道；你說他不壞，那是真諦中道。你要

是不會到這一點，講得天花亂墜，那是理外凡夫。所以說，大家要會理，理必須要

有文，文必須要合理，所以文隨於義，義隨於文嘛！文隨於義，邊即無邊；義隨於

文，無邊即邊。你如果偏於文，不對；偏於理，也不對。

    為什麼不可偏於文，偏於理呢？佛在經上說過，無有定法嘛！偏於文是執有定

法，偏於理也是執有定法，它是文義相隨嘛！沒問題，再看下一偈：

    【真法及說者　聽者難得故

      如是則生死　非有邊無邊】

    這個法徹底講一句，就是性空。說者也性空，聽者也性空，人我法三輪皆空，

所以他說難得故。真法離相，離於言語相、文字相、心緣相。不相信，我們舉個例

子說。火可以燒，這個燒離言語相、文字相、心緣相。譬如我說火這個音聲，不是

火；如果我說這個音聲就是火的話，應該先燒我的牙齒，燒我的舌頭。它不燒，明

明告訴我們不是火。我在黑板寫個火，也不是那個火，它如果就是那個火的話，應

該先燒黑板，先燒粉筆。它不燒，我就知道它不是火。我心裏想那個火也不是火，

如果它是火的話，應該先燒我的心。所以火這個法離相，離言語相、文字相、心緣

相，所以性空。

    可是話講回來，大家因為我說火的音聲知道火，因為我寫火的文字知道火，因

為我心想著火知道火，那是相假。這是性相二法，性空是真諦中道，相假是俗諦中

道。所以他說「真法及說者，聽者難得故。」為什麼難得？性空嘛！你所得的，不

過得的文字、心緣、音聲，都是相假，所以你得而無得。性空沒有定法，因為一切

法性空，所以非有邊非無邊。一切法相假，不是真實的，所以非有邊非無邊。我們

今天不敢快講了，再看下一偈：

    【若世半有邊　世間半無邊

      是則亦有邊　亦無邊不然】

    你還是要以理會，不可依於文字相。我按理上講，我們已經知道，有邊不可得

，無邊也不可得，這是說性空。既然有邊不可得，無邊也不可得，那麼半有邊半無

邊也不可得，所以「是則亦有邊，亦無邊不然。」你要這麼會。下面有問題了，兩

偈連在一起，我們先講一偈好了。

    【彼受五陰者　云何一分破

      一分而不破　是事則不然

      受亦復如是　云何一分破

      一分而不破　是事亦不然】

    受五陰的是人，有邊是破，無邊是不破。我們再改一個方式講，有邊是無常，

無邊就是常。受五陰的這個人是一個人，我們可以說，受五陰的就是我，我受五陰

。既然我受五陰，不可說一分破，一分不破啊！一分破是我有邊，邊在那裏啊？一

分不破，無邊。我無邊，我在那兒？一切法無我，我在那兒？所以你要知道，無性

隨緣就有我，那是無我而我；隨緣無性，我而無我。話隨我說啊！如果你不入這個

道理，你橫說橫錯，豎說豎錯；我入這個道理，橫說橫有理，豎說豎有理。

    大家有問題沒有？上一次因為偷點懶，所以大家不懂，這一次不敢快講了。大

家懂了沒有？有沒有不懂的？好！下課。

    最後一品。上次這兩偈講了一半，倉倉卒卒地，沒講清楚，今天再從頭講。「

彼受五陰者，云何一分破，一分而不破，是事則不然。受亦復如是，云何一分破，

，一分而不破，是事亦不然。」這兩偈是破亦有邊亦無邊。這兩偈裏邊有很深的意

義，我們不可僅僅從文字相會。「彼受五陰者」，受五陰者是我，我受五陰嘛！於

我怎麼可以作一分破，一分不破呢？如果說我有邊，是一分破；我無邊，是一分不

破。一分就是一半的意思。

    「受亦復如是」，受是法，這是講我法一對。受這個法，就是五陰，怎麼可以

一半破，一半不破呢？所以「是事亦不然」。我是講什麼？他的意思是講性空。我

受五陰其法，五陰就是我，我就是五陰。我可以輪迴六道，所以我就是性空，性空

隨緣才能輪迴六道。我是法性，「受亦復如是」，那個法，是法相。

    這是中論他本來的本懷，法性空，空你怎麼能一半破，一半不破呢？法相假，

假的怎麼可以一半破，一半不破呢？所以他說，是事亦不然。性空不可得，不可得

不能說一半破、一半不破，不可說有邊無邊。法相是相假，也不能說一半破，一半

不破。

    我們再體會的話，性空是無性，相假是隨緣，大家要這麼體會，你才能得到他

真正的意思。要不然的話，你的見解就太膚淺了。這個是很自然的道理，最後他當

然要歸到中觀、中論的上面去。

    中道義怎麼講？於性空、相假去認識它。所以他前面講，佛以二諦演說法嘛！

性空是真諦，相假是俗諦，你如果依理推尋的話，你認識就多了，這樣才能會到中

道義。

    這個地方要依理推尋，所以說文隨於義，義隨於文。這兩偈是破亦有邊亦無邊

，大家都懂了吧？這兩偈不能作膚淺的會，你以膚淺的會的話，就沒有見地了。都

懂了，我們今天結束，看下面一偈：

    【若亦有無邊　是二得成者

      非有非無邊　是則亦應成】

    如果亦有邊亦無邊成立的話，這兩個成立的話，非有邊非無邊亦就成立了。可

是事實上，亦有邊亦無邊不成立，所以非有邊非無邊不成立。大家會，為什麼亦有

邊亦無邊成立，非有邊非無邊亦成立呢？亦有邊就是非無邊，亦無邊就是非有邊，

你如果不懂，你把「亦」去掉，就明白了。有邊就是非無邊，無邊就是非有邊。大

家懂了吧？

    所以，他說「若亦有無邊」，有邊無邊這兩個法得成者，能夠成立，「非有非

無邊，是則亦應成。」亦有邊成立就是非無邊成立，亦無邊成立就是非有邊成立。

    中道義，什麼是中道義？天台宗有一句話講得好，他說「離邊不住中」是中道

。既然離邊不住中了，離言說相，無所住，不可得，那麼怎麼說呢？演說中道，一

說就錯，所以禪宗說「開口就錯」。有方便，從二諦說。不住第一義，不住世俗諦

，就無所住。可是也不住那個不住。不住生死，不住涅槃，也不住不住，就是不可

得，無所有，無所住。其實法你怎麼能會到呢？都攝六根，淨念相繼，它就是中道

。可是不准許你說，你一說就錯。

    以上大家都清楚了吧？再看下面一偈：

    【一切法空故　世間常等見

      何處於何時　誰起是諸見】

    一切法空，就是講到性空，一切法是相假。性空不可得，相假也不可得啊！當

然那個不可得亦不可得，你說不可得可得，那是有所得。空不可得，假也不可得，

所以他說一切法空。

    下面講「世間常等見」，那是邪見。常等見都是有所得，常等見它是略說，具

足說，常、無常、亦常亦無常、非常非無常、邊、無邊、亦邊亦無邊、非邊非無邊

，這個都空。

    「何處於何時」，處時也空，一切法空嘛！「何處」是十方，東方空，它對西

方而立，沒有西方，東方不可得。甚而言之，上方對下方而立，沒有下方，沒有所

謂上方，所以十方皆空。

    由於這個道理，好比虛空一樣，虛空是一個，你說西方，還是一個虛空；你說

東方，還是一個虛空，沒有分別。雖然沒有分別，你可以說東說西，這叫無分別而

分別。雖然說東說西，還是一個虛空，叫分別而無分別。這麼說起來，一切處，皆

空。「何時」，時也空，你說過去，它是對待現在未來而立，所以過去空。你說現

在，它是對過去未來而立，所以現在空。未來，是對待過去現在而立，三世皆空。

    經上說，三世平等，既然處和時都空，一切法皆空，「何處於何時」。「誰起

是諸見」，大家都喜歡講我，我是誰？誰是我？我是因緣假立，按照法講，我就是

五陰，五陰皆空，當然我也空了。按照世間法講，我就是細胞，你不相信，離開細

胞，上那兒找我？所以我也空，所以一切法皆空。

    見，要是分析起來講，是見分，沒有。它是因緣假合，根塵識和合才有見。既

然和合有見，我們就知道見空。不相信，我們分析。根，眼根裏有見沒有？沒有見

。如果眼根有見，不必等到它和塵識和合了，塵裏頭有見沒有見？塵裏有見，應該

塵見眼啊！所以塵裏沒有見。識裏也沒有見，什麼是識呢？根塵和合生識，既然根

沒有見，識沒有見，識怎麼生呢？所以說，根塵識和合有見，那個見是假立啊！就

是相假。相假就沒有，沒有就性空。從性空、相假方面說起，才有中道義。中道義

不可說，藉著性空相假而說。所以他說「一切法空故，世間常等見，何處於何時，

誰起是諸見。」這都空。因為一切法空故，常無常、亦常亦無常、非常非無常、邊

無邊、亦邊亦無邊、非邊非無邊，空。處、時、我、見，皆空。這個時候他回答到

性空宗的本質上了。

    以前破的，一切破皆縱破；一切法空，奪破。他縱破也好，奪破也好，破什麼

？破邪見，不破法。法性不可得、無所有、空、清淨、橫遍豎窮，怎麼可破呢？所

以中論是破見不破法。我們講最後一偈：

    【瞿曇大聖主　憐愍說是法

      悉斷一切見　我今稽首禮】

    「瞿曇大聖主」，這是讚佛，佛姓瞿曇，讚歎佛是大聖主。「憐愍說是法」，

憐愍眾生迷惑，迷惑於什麼呢？常、無常、亦常亦無常、非常非無常，迷惑在這裏

面。邊、無邊、亦邊亦無邊、非邊非無邊，迷惑在裏面。迷惑在處、時、我、見，

怎麼迷惑的呢？執著有法，佛憐愍這些眾生，所以說這個法。

    「悉斷一切見」，破一切邪見，一切邪見是什麼呢？廣說無邊了，略說就是常

、無常、亦常亦無常、非常非無常、邊、無邊、亦邊亦無邊、非邊非無邊，處是有

，時是有，我是有，見是有，這些都是邪見。

    「我今稽首禮」，頂禮於佛，這是龍樹他說，我所說的中論啊！是佛的意思，

不是我獨造、假造的，推崇於佛。

    我們今天中論算交待完了，最後我說幾句閒話。先作一個結論，這部中論很深

，不是我能力所及，我敢講中論啊！實在是自不量力。所以一開始，我就求龍樹菩

薩加被，恐怕講不完。今天老牛拖破車，總算拖到目的地了。不過講得對也好，不

對也好，僅供大家參考。如果講錯了，希望大家一笑置之。萬一有一句、半句講對

了，那是龍樹菩薩神力加被。如果有一句、半句講對，我今天把這個功德迴向極樂

淨土。願以此功德，莊嚴佛淨土，上報四重恩，下濟三塗苦，若有見聞者，悉發菩

提心，盡此一報身，同生極樂國。

    下個禮拜，開始講楞嚴，因為楞嚴這部經很長，我的健康情形不好，是否能夠

講完，不敢預料，所以就搶早講，不耽誤時間。這就叫八月十五賣元宵──軟貨搶

早市。下課！


中論講記
    民國七十七年，家師於所著《中論要解》之自序中云：「我對於《中論》，獨

有偏愛，……。於十幾年前，曾對住眾講過一次《中論》，內容根據《青目疏》。

……十數年後，自知於《中論》，未堪廣論，勉作略陳。同時為節省篇幅起見，取

名《要解》。……」

    數年後，家師又應「大專青年念佛會」每週日講經課程之請，從民國八十一年

三月一日起，依據自著之《中論要解》為教材，為大眾講演《中論》，至八十三年

五月二十九日圓滿。

    常住與《中論》如此之法緣，不得不說是甚難希有。若究其因，或許是家師說

法，恆以「二諦」為演教之本，而《中論》正好也是以二諦為宗，如「觀四諦品」

（第二十四品）所說「諸佛依二諦，為眾生說法，一以世俗諦，二第一義諦。」所

以，講解此論，恰適所懷。

    於「念佛會」講演之時，住眾們隨堂將錄音帶記錄整理，並經家師修訂，如今

將以《中論講記》之名出版。惠敏奉命代為作序，借此因緣得以再學習「生死（世

俗）與涅槃（勝義，第一義）不二」之「二諦」微妙義，也體會到「知苦、斷集、

證滅、修道」之「四諦」是佛法根本，沾潤法益，實在歡喜。

    付梓之前，謹略陳講記出版緣起，并祈祝此書之流通，得令與般若有緣者，咸

沾論主智慧之光，通達二諦，契入中道妙義。是為序。

                              民國八十三年十月三十日　釋惠敏序於西蓮淨苑


諦理便蒙
壹、啟信勸學

    一、敘益彰勝

二諦的可貴……………………………………………………………………………　 1

二諦出生一切法………………………………………………………………………　 5

諦理就是思想體系……………………………………………………………………　 6

三藏十二部都是二諦…………………………………………………………………　 7

此法是出離之道………………………………………………………………………　 8

經法要得其理…………………………………………………………………………　 8

    二、策勵發心

開發二諦………………………………………………………………………………　 9

繼承二諦………………………………………………………………………………　 9

願解如來真實義………………………………………………………………………　12

發心求實相……………………………………………………………………………　12

餐法味…………………………………………………………………………………　12

不讓古人………………………………………………………………………………　13

慧解立行………………………………………………………………………………　14

解義即修行……………………………………………………………………………　17

入理即往生……………………………………………………………………………　17

入法以後處處圓融……………………………………………………………………　18

多練習…………………………………………………………………………………　18

不論學識………………………………………………………………………………　19

莫起卑下慢……………………………………………………………………………　19

斬關落鎖………………………………………………………………………………　20

培養慧命………………………………………………………………………………　21

護持正法………………………………………………………………………………　22

壹、啟信勸學

    一、敘益彰勝

        二諦的可貴

    佛法，得到要領就通了，得到要領稱為得法。世間法也走這個原則。

    什麼是得法？法者緣起。緣起性空，不離這個原則。這出來一切諦理，得到要

領就通了。得法以後，今天說和幾年後說，一樣。不相信你們看，古德得法的人，

所講大略相同。我們修學菩薩戒就知道了，智者大師、蓮池大師、蕅益大師，所說

差不多，話語不同而已。

    得法還有一點，所說和佛沒多大差別。所以說，合於諦理的話，不論佛說，菩

薩說、弟子說、化人說、天人說，皆是佛說。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我們可得聞二諦，知二諦的可貴。二諦出於你的心性，經上、論上皆說。所謂

一心出二門：心真如門、心生滅門。心真如門，真諦；心生滅門，俗諦。二諦為用

，心為體。不變隨緣，不變是真諦，隨緣是俗諦。

    如果見二諦叫明心見性，念佛就是講明心見性。大家要知道：二諦法門，心性

為體，二諦為用。大家千萬不可蔑視正法，念一句阿彌陀佛，就是二諦。念念不斷

，念念就是俗諦，不斷就是真諦。何法不是二諦？可憐愍眾生，迷惑不識二諦。不

敢面對二諦，那得超生死？（五三•二四二•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我們進入諦理，我是領導大家從般若入，大家知道吧！因為般若出生三世諸佛

，及諸佛無上菩提，所以是法本。（五九•一五•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    以前你們師公不准我看世間法，它是我見、我愛、我癡、我慢，都是第七末那

識所出。我們採取的諦理，沒有第七末那識，這叫信受佛語，依教奉行。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    修學經法要深入諦理，你入諦理以後就能得大自在。如果入四諦理，你開無漏

慧，入一諦、無諦、二諦、三諦，可以開中道慧，在這裏面見深淺，一切賢聖皆以

無為法而有差別。如果不入諦理的話，遇事則迷，不知道了。（五九•八五•一一

）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    千萬不要小瞧這個法，十地菩薩還有一分生相無明沒除，十地菩薩經過三大阿

僧祇劫。菩薩不顧身命，千生萬劫訪師求道，求什麼？求這個法。求到此法，要感

恩佛！（五九•八四五•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    佛法有個原則——諦理，入諦理有個好處，法海任你遨遊。事相有礙，諦理無

礙，諦理好像一把鑰匙，得到這把鑰匙，可以登堂入室。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我告訴大家，千佛萬僧都從此地去的。你如果也走這條路的話，你不久成聖。

（五九•四二四•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家記住，一切佛法不出一句話，無性隨緣，隨緣無性。（五九•五二七•二

）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你要注意到，離開二諦而說是不正，那是亂說。（五九•一四七•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    佛親口說，懂實相法者，魔不能奈何他，因為什麼原因呢？一切諸魔不測實相

，對實相法不能測度，不知道。唯有聖者才知道。你們當中有很多人不知道求佛無

上法，反而去求神求鬼，實在可憐愍！（五九•三七一•一一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    如果得這個法，你和佛一個鼻孔出氣；只玩弄文字相，不叫學佛。（五九•三

○•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    不入二諦的話，凡夫、外道、二乘皆不入二諦，學二諦失二諦。如果你入了的

話，愈走愈寬，聞一知十，遲早會大開圓解。（五九•九○五•一三）

        二諦出生一切法

    為什麼佛任何人提問題都可圓滿回答？徹證二諦。大菩薩辦不到，我們凡夫更

辦不到。

    二諦橫遍豎窮，包括一切法。事相就是二諦。事相，唯識從俗諦邊，就是世諦

。事相無性，是真諦，一切圓融。

    一門深入，深入二諦。事相是俗諦。既然深入二諦，當然深入世諦。

    無性隨緣是無量事相，隨緣無性，無量事相唯一真諦。橫遍豎窮包括盡，其他

以外，沒有。一切法包括了，一切佛也包括，一切眾生也包括，無法不收。

    二諦有一特點：無欠無餘。不欠少一點點，沒有多餘一點點。在二諦當中，你

增加一點就多，減少一點就少了。

    入此法後，知道，三天不吃飯也飽了。（五一•一二•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    一切佛經不出諦理，連四諦都是二諦，四諦的苦集是二諦的世諦，滅道二諦是

第一義諦，皆是二諦。不過二諦有四種用法。二諦在經上叫演說，把諦理演說，云

何為人演說？不取於相——世諦，如如不動——第一義諦。這有教理行果四種，在

教理方面正是二諦，行果方面也出於二諦，引申涵義。教理方面引申涵義少，行果

方面引申涵義多，大部分有引申涵義。如果你離開這個原則再去摸索，那是外道。

（五九•一•七）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我們用二諦批判一切經法，希望大家能夠繼承發揚。大家莫猶豫、莫徬徨！二

諦是究竟說法，廣說有二諦、三諦、四諦、無諦，二諦通用於一切經論。一切聲聞

從此地生，一切菩薩從此地生，一切諸佛從此地生，各宗從此地立，你為什麼還猶

豫、還徬徨，不相信呢？（五九•一○三一•二）

        諦理就是思想體系

    凡是大成就的人、大學問家，他一定建立他自己的思想體系。要不然，沒有什

麼成就；雖然知道的不少，可是沒有成就。佛法貴在入諦理，不管你知道諦理也好

，不知道諦理也好，不入諦理，不會佛法。不入諦理，縱然你多讀誦，都是閑文。

……說二諦，二諦就是理、事，不論世間法，不論佛法，不能離開理事嘛！（五九

•五七七•四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    思想體系就是諦理。

    華嚴宗依華嚴經建立思想體系，天臺宗依法華經建立思想體系，唯識宗依六經

十一論，三論宗依般若經，律宗依佛之戒律，密宗會法很深，別成一格。各宗之思

想體系不出諦理，諦理出於般若經。

    入諦理後，再看各宗就知道；不入諦理，各宗再好，怎麼好，不知道。

        三藏十二部都是二諦

    三藏十二部都是二諦，佛的十號也是二諦，因為法不出理事，就是二諦。有時

候佛講事：我過去世怎麼樣……，有時候講理。其實佛是雙說理事。他說事的時候

，理隱；說理的時候，事隱。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    三藏十二部雖然很多，它有一個原則，本著一個原則說出來。這個原則大家知

道是什麼？這一個原則叫實相。若有人會入實相法，就仰體佛心。

    實相法又分出來有兩個，實相無相，實相無不相，這就是二諦。（五九•四九

七•八）

        此法是出離之道

    這個法是甘露味，大家不要天天在生死當中轉，迷著不出來！既得甘露味，唉

！是你出離生死之道啊！諸佛成佛從這兒成的，眾生出離生死，也從這裏出離。（

五三•二三二•一二）

        經法要得其理

    經法，要得其理，深入其理。得其理，文皆是閑文。為什麼佛法到了中國，大

乘獨揚呢？中國，我們祖先文化傳留下來，就是重於理，儒家、道家、墨家、名家

，先秦諸子百家，皆以理為勝，大乘獨揚。（五九•二五四•一二）

    二、策勵發心

        開發二諦

    二諦，在唯識論、瑜伽論稱世俗諦、勝義諦。法華玄義云，二諦之名，見於各

經。

    其理甚深難測，正待開發，各宗沒有發揮徹底。希望你們發揮力量，開發二諦

理。……

    希望大家大力發掘，可以說，二諦這個道理，還是處女地。大家注意到。（五

一•一一•一）

        繼承二諦

    苦心培養你們多年，就是希望你們能接棒，深入大乘，護持正法。正法是般若

。……

    現在正法要滅了。佛去世太久。法運如此，我們凡夫難以挽回，不過盡我們力

量，能度一個人，就度一個人。末法時期，魔已經打入四眾弟子當中。這是法運的

關係。……希望你們能深入大乘，護持正法。（五一•一四•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    佛說過，我百千萬億無量阿僧祇劫所得阿耨多羅三藐三菩提，今以付囑汝等。

佛就是以這個法付囑菩薩，這個法不付囑二乘，二乘不能承當。如果你能承當的話

，那叫承當如來家業。無上甚深微妙法，百千萬劫難遭遇，我今見聞得受持，願解

如來真實義，要發這個心啊！無上甚深微妙法，百千萬劫難遭遇，我今見聞得受持

，你可不要不解如來真實義，那就白費了！（五九•八一○•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    希望大家莫猶豫！莫徬徨！這是佛法，除此以外不是。我告訴你，佛為什麼以

二諦說法呢？法是二諦，佛以法成，以法成佛後，還以二諦說法，所以佛以二諦說

法。入此法者，漸漸入流；不入此法者，唉！海邊釣魚去。所以大家莫猶豫、莫徬

徨，我今天告訴大家，希望大家趕緊接起棒來，莫猶豫、莫徬徨。你學佛，你學白

了毛不入二諦，還是不懂佛法，非佛弟子。大家精進！精進！如果不入二諦，不過

是依佛吃飯，依佛穿衣而已。我希望大家能夠接棒，這個心很切，所以今天才和大

家講這段話。（五九•一○三二•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    二諦，有而非有，非有而有；無而不無，不無而無。二諦是什麼？二諦是各位

的性。（五九•八一六•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我很希望你們能夠自己站起來，究竟我不能始終陪著大家。我看你們都撿垃圾

啊！把正法修成邪法。當初你們就上當了，多看點書，不知道求正法。

    佛在經上說，若人知一切法無分別、不可得、無相，如此教人是名正教，名善

知識。若人於一切法有分別、有所得，此是非法；作種種分別，這是邪教，名惡知

識。我們講過的這部佛藏經上面講得很清楚，大家都是馬耳東風，聽過就算了。甚

而言之，佛苦口訶責說，末法時期，破戒惡比丘，以邪法教人，把我無量劫得的無

上菩提，不講一字。都出於佛藏經。

    希望大家按部就班，循序漸進，久久修習，日久必成，沒有取巧之處，沒有捷

徑可尋。所以我們知道圓覺是從智邊說實相。現在大家於二諦理——這麼久的時間

總提二諦，大家聽得可都煩了，你假如用心的話，應該得到點眉目了。如果你還茫

茫然得不到一點眉目，佛說可憐愍眾生！（五九•三七○•六）

        願解如來真實義

    修學經法，千萬不要感覺深，看不懂。要起難遭遇想，無上甚深微妙法，百千

萬劫難遭遇，我今見聞得受持，願解如來真實義。我們這是探討如來真實之義，佛

說若人聞大乘法起驚疑怖畏，此非佛弟子，外道六師為他的老師。大家不可起驚疑

怖畏心，聽到大乘法，要深深求其道理，深深體會它的道理。（五九•三八七•四

）

        發心求實相

    大家要發心求實相法，求實相法名之為發阿耨多羅三藐三菩提心，所以大家要

發這種心。（五一•九五•一）

        餐法味

    大家精進努力！如果你於此法中，餐到微塵許的法味，一切萬法皆同糟粕了，

你還計較什麼？（五九•六九七•七）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    好好修！此法如器中鍠，你們的法身、佛性如器中鍠，你為什麼還生煩惱，執

著人我是非，把它給拘束呢？如果你餐到微塵許法味，其它一切皆是法身以外之物

，那都是身外之物，我們修道人應該把身會到法身，法身以外的東西何必求它呢？

都是如幻如化的。（五九•七○七•一一）

        不讓古人

    學習經法，以虔誠心、謙虛心，前不讓古人，才可慢慢造成佛門法將。不可有

絲毫貢高我慢，要於未來世替佛門揚眉吐氣。

    若大家不苦心孤詣於佛法，必被外道埋沒。佛法要滅，內部滅於邪見、經懺，

外部滅於外道。大家發心把佛之正法留到後世，是無量功德。（五一•八七•一四

）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家會這個法的時候，當仁不讓，要深入。（五九•一三六•一一）

        慧解立行

    問：大乘理講不可得，在行門上要如何修？如何發菩提心和菩提行？

    答：無所得就是菩提心、菩提行。一切法無所得，還有沒有貪瞋癡？沒有貪瞋

癡是菩提心，沒有貪瞋癡之行是菩提行，發斷貪瞋癡的願叫菩提願。

    有所得一定有我，有我一定有煩惱障，一定有所知障；煩惱障落入分段死，所

知障落入變易死，這不是很明白嗎？

    不可得，所以印光大師講經，上臺只說放下放下，一切法不可得嘛！淨土法門

，萬緣放下，單提一聲佛號，一切不可得你為什麼不放下？你想一想，如果放不下

，有貪瞋癡；放不下，有殺盜婬；放不下，有惡口妄語綺語兩舌，一切惡法從此地

生。如果放下的話，沒有殺盜婬　，沒有惡口妄語綺語兩舌，沒有貪瞋癡，那不是

佛是什麼？放下放下是真正的法。

    印光大師一上臺講經，他說：「放下！放下！放下！」一拍桌子下去了，「老

法師怎麼不講經？」「講完了！」你想一想，真是講完了是不是？放下以後，無法

不在，便是淨土。

    問：經法的道理無法運用到生活上，乾脆不要聽，念佛好了？

    答：這種觀念，墮落！他不知道慧解立行，不知道如何念佛。知道如何念佛，

則對治煩惱，不知道如何念佛，雖然念佛，生煩惱！要是不知道如何念佛就是盲修

瞎鍊光知道埋頭過日子，念佛不得益處。譬如你們在大寮炒菜，不知道多少菜加多

少鹽，不是炒鹹就是炒淡。

    佛法明明告訴你，信解行證，你把信解去掉，那怎麼能行呢？信好比第一層樓

，解好比第二層樓，行好比第三樓，證，第四層樓。我不要第一層第二層，光要第

三層，那不可能成功的。

    如果說不知道如何念佛可以往生，糊里糊塗念佛可往生，那一切外道亦可以往

生，為什麼還要佛度呢？你沒想到，釋迦牟尼佛度眾生，說法四十九年。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家不要小瞧，你如果真能證到生死宛然不動湛然，不動湛然生死宛然，你解

脫了。學佛人用功在什麼地方？就在這裏。上根人會到此法，常六道常法身，那是

佛。我們呢？常法身常六道。大家都是法身啊！生死不斷，不斷是你大德的法身，

你證不到，沒辦法。這要下大功夫，非小力者所能為。

    眾生不信真理！譬如我舉個例子。十方皆空，大家相信吧？你信得過信不過？

三世皆空，橫說十方，豎說三世，這是橫說橫空，豎說豎空，你為什麼不相信呢？

再換個樣子講，十方皆假，三世皆假，橫說橫假，豎說豎假。沒有假話吧？這個法

，不了解的太多了。你如果信得過，跟著來！我們大家一起努力。信不過的話，那

沒有辦法。（五六•三七七•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    慧解立行。怎麼才能慧解？教理，教必須融於理，理必須建於教；如果教不融

於理，狂慧，如果理不融於教，外道。所以說，智慧雖尊，非定莫深。然後才立行

。如果不從教理，沒有慧解，怎麼能立行呢？（五一•六一•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    希望大家要逐漸逐漸真正入佛法，佛法不是學問啊！真正認識佛法以後，要真

正起修行。不管修什麼法門，它根本是在清淨自心。清淨自心它不起貪瞋癡，增進

道德，這樣才是修習佛法，絕對不是空談理論。你要是慢慢會入清淨心，不生貪瞋

癡，你會得益處。（五九•七五二•四）

        解義即修行

    大家千萬不要輕視解義。解義即修行。你解甚深義，愈解愈深，深到了相當程

度，豁然開通，所以，解義即修行。

    千萬不要起卑下慢心，說我重於修行，我不學這一套，那你錯了，佛法不二嘛

！

    深深解義，深深解義！天天求法，天天求法，到了時候他會豁然貫通，哦！生

死原來如此！（五一•一七•一）

        入理即往生

    希望大家各自精進，深入佛法。經律論是一體的，你如果深入此法以後，就是

往生了。千萬不要說，我們念佛求往生好了，不要管這一套，那你錯了。一真法界

那有這些分別呢？往生是入一真法界，阿彌陀佛是法界藏身嘛！

    如果你不入此法，也有一個辦法——信，絕對相信。如果說，我求往生西方極

樂世界，不學這個佛法，那完蛋了！你喪失信了，信願行皆不得，不得往生了。你

不懂，可以的，絕對相信，信為道源功德母，就是一真法界性了。千萬不要生分別

心，我看不懂這個經，我求往生，不學這個經法，那糟糕了！等於說，我想不餓，

可是我就是不吃飯，那一輩子不能不餓。

    這個法就是阿彌陀，知道吧？無量光無量壽，無量光是俗諦，無量壽是真諦。

千萬相信，不可起一語毀謗。往生三種因裏，大家記得吧？讀誦大乘啊！佛說無量

光無量壽阿彌陀佛，這是二諦方便說就是了。（五九•八二九•一四）

        入法以後處處圓融

    不要死於文下，入法以後，處處圓融。（五一•九•五）

        多練習

    盡量發揮，你敢發揮，慢慢講就可以受用。法不孤起，因緣而起。不過講的時

候，要有一個原則，要「信」，那才能入。信為能入，智為能度嘛！（五三•二一

九•七）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們大家都練習講，因為我把種子灑在地下，看到一個一個種子發出苗來，我

很高興。（五九•七一五•一五）

        不論學識

    你們要知道，不論你世間學識，只論見性與否，你們有很多書讀得少的，千萬

不要認為自己讀書不夠，沒有學問，灰心喪志，這個不論的。如果你能一點通，點

點通，天台說一節破，節節破。（五九•九二四•六）

        莫起卑下慢

    大家聽甚深實相理的時候，若起驚疑怖畏心，那永不了生死。有很多人說，我

聽不懂就算了，有什麼了不起！那叫卑下慢啊！卑下慢障你，落入生死，不得度。

所以求此法時要如飢如渴，好像沒吃飯想吃飯一樣，很快就能得到。所以我告訴大

家，你千萬不可認為甚深理我聽不懂就算了，坐一坐就算了，那你開自己玩笑嘛！

佛再三地說過，有一般的人聞實相法，驚疑怖畏，佛說我今現在世——我現在在世

間，我說法還有五千退席，末法時更難預料了。……

    有很多人無意中起卑下慢：「反正我聽不懂，有什麼了不起，我不學了，不聽

了！」就卑下慢了，不見佛不聞法，永在生死中。大家求法要如飢如渴。（五九•

五九四•一○）

        斬關落鎖

    大家各自努力，突破這一關，你如果不突破，等到兩眼一閉就來不及了。如果

突破這一關，就算你不求往生，到那一道都是聰明的眾生，它不捨離嘛！生生世世

它不捨離你，直到你成佛，除非你再被五陰所迷。

    如果有人知道這個法了，他要是能斷除婬欲，得清淨梵行，直到成佛。他可以

從初果、二果、三果，一直上去。（五九•八○八•一三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們沒有膽量不行啊！有膽量臨命終時，破生死關，斬關落鎖，那才過得去。

你們平常養成猶豫心，又想寫又不想寫，又想講又不敢講，臨命終時不容你猶豫啊

！（五九•三六三•一一）

        培養慧命

    大家都有抉擇，你為什麼不努力？和閻王老爺爭他一口氣嘛！不受他管。大家

不修慧根，未來生還是愚癡，你如果現在發心修學慧根，未來生你就算輪迴六道，

不會愚癡。（五九•三八二•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    希望各自努力！這是你的慧命，你如果放棄它，實在可惜。你努力，跟不上是

一回事，如果甘心放棄，實在可惜！（五九•九二三•七）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家要切實用心！如果這個智慧種入你的第八識不沒，這個智慧不沒，直至成

佛。就是你不往生，輪迴六道，到那一道都聰明，這是你的慧命。你們現在有很多

人愚癡，就是前數生以來沒種慧根，沒種慧命。（五九•三八一•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家會一會，你會到這個法，在你的性裏頭，不在意識裏。……

    不用它沒什麼，愈用它愈深。人的智慧有一種作用——閃爍作用，它一亮，似

乎懂了，一剎那又不懂了。如果這一剎那亮的時候，趕緊抓住它。有幾個辦法，馬

上把它寫下來，再還有一個辦法，馬上說出來，所以你要是懂一點點趕緊舉手就說

。不說，隔一個人就忘了，那就記不起來了。這培養你自己的慧命。（五三•三三

•三）

        護持正法

    要準備驚濤駭浪的衝擊，為釋迦牟尼佛的法，不惜身命。（五一•九八•五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    末法時期，眼看法要滅，以救法為前提。以法、以律為體，以攝受、護持為力

用。我辦道場的原則在此，希望大家本此原則繼續下去！

    大家要互助合作，維護常住。

    大家要看清末法時期。我們淨苑是佛法的廟，我們雖然不是大廟，但我們有佛

法、有戒律。我們師徒努力於佛法、戒律。劫末，火燒初禪，水淹二禪，風吹三禪

，不能燒掉佛法、戒律，不能淹沒佛法、戒律，不能吹壞佛法、戒律。希望大家共

同合作，各各培養道德，使自己真正深入經藏，智慧如海。（五一•一六三•三）


諦理便蒙
貳、入理指要

    一、契入之道

方便有多門……………………………………………………………………………　23

以清淨心入……………………………………………………………………………　23

虔誠恭敬………………………………………………………………………………　30

以念佛契入……………………………………………………………………………　32

放下……………………………………………………………………………………　33

觀緣起如幻……………………………………………………………………………　33

從做事中入……………………………………………………………………………　34

信解行證………………………………………………………………………………　34

學佛貴在正……………………………………………………………………………　35

跟著學…………………………………………………………………………………　37

將入未入加功用行……………………………………………………………………　37

入理境界………………………………………………………………………………　39

    二、理事雙融

文義相隨………………………………………………………………………………　47

理入事入………………………………………………………………………………　49

出沒兩邊………………………………………………………………………………　50

引申涵義………………………………………………………………………………　51

舉一反三………………………………………………………………………………　52

解行並重………………………………………………………………………………　52

    三、遮妨簡非

不用心機………………………………………………………………………………　53

不著文字相……………………………………………………………………………　53

不見一切法即見般若波羅蜜…………………………………………………………　60

無住心契無相法………………………………………………………………………　61

不論學問………………………………………………………………………………　63

不以少法為足…………………………………………………………………………　63

貳、入理指要

    一、契入之道

        方便有多門

    這法你會入有很多方便，無住、不取於相、無所得、無所有、言語道斷、心行

處滅、無性隨緣、隨緣無性，都可入。（五九•一七三•一三）

        以清淨心入

    大家的心一定要清淨，不可起妄想，不可昏沉、散亂。如果你的心散亂、打妄

想，你已經在生死當中了，你聽的時候，一點都不入。如果在此時，你起不如慢：

「反正我就是那個樣嘛！隨它去吧！」那就糟糕了！（五三•二一二•一一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    情意薄，自然入理。禪宗講開悟，其實沒有什麼開悟不開悟，明白這道理就是

了。（五一•五二•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們不開智慧，就是情念重於道念。講得很明白，卻聽不懂，被情念障住了。

    今生出家，佛法難聞今已聞，如果今生不突破，萬劫難復。（五一•一一六•

一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家心清淨深入佛法，如果你不入的話，茫然無知，生死輪迴無有出期。如果

從這裏入了以後，最低限度，可以袈裟下不失人身。（五九•六八六•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    入理不在看得多，入理在你的清淨心，你要是心不清淨，看等於沒有看。小學

生看書，他看等於沒看，一字不入心。要想心清淨，有一個辦法，收攝六根。收攝

六根以後，自然淨念相繼，那聽到東西就入理了，禪宗所謂開悟就是這個道理。所

以你們看東西，不妨看，假使感覺自己有一點點的亂心了，趕緊修定。所以佛說定

能發慧嘛！這是實在的。你們有很多人掛著耳機，天天吵自己耳根，不得清淨啊！

那要是學生去求學，可以的；修道，不是那個辦法。

    我告訴你，六根收攝的時候，先收攝耳根，耳根最利嘛！耳根收攝有效果的時

候，好像有點重聽。其實不是重聽，他入耳根再不入意根了。現在你是聲音一入耳

根，意根馬上起，非常伶俐。一入眼根，一入鼻根，一入舌根，一入身根，意根馬

上起。你收攝之初，意根不起了，初初不起的時候，你感覺你耳根重聽了，重聽大

家懂吧？好像是有點聾了，不是聾。你要是再起作意的時候，還是照樣伶俐。

    大家要切實相信，清淨心能種一切功德，所以定能發慧，這是佛說的。你不修

行，不知道它的味道。佛法甚深，非證莫知啊！到你證到的時候，你才知道，六根

所入的一切，皆是假的。我們修學圓覺經，大家也從這裏以這個辦法入。要不然這

個甚深道理，明明是這個樣，你怎麼不知道呢？就被你六根障住了。（五九•五一

•五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們要是深入二諦理，你會了解的。要記住有一個原則，心清淨到極點，自然

開悟。確實相信，絕對不在多讀誦。所以求無上佛道，不在多聞，你拿到那把鑰匙

就登堂入室，沒那把鑰匙，你圍著房子轉，進不來。（五九•四九二•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    簡單說，學佛僅僅在求清淨心，不在求名相。各位你想一想，是不是走錯道路

了？有一天你修到毫無所求，毫無所得——成佛。有人問禪師，怎麼樣學佛啊？他

說要學佛很簡單，一切法不要知，就是學佛。所以大家千萬不要認錯門頭，學一切

法，那不是學佛。……學佛學到不被絲毫的法所染，究竟；如果你心中還有事，事

中還有心，不是學佛。趙州和尚不是這麼講嗎？趙州八十猶行腳，回來怎麼了？及

至歸來無一事，本來無一事嘛！就是這個道理。古德只要是正法的人，都是一樣的

，雖有深淺，都是一樣的。（五九•九六三•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這是真正接觸到佛法之緣了，希望大家各自用功！那麼佛法之因是什麼？清淨

心。一般多數人不知道，他總認為多看點書，多學點東西，那就算正確，會入諦理

了，那也是緣，不是因，不發生作用。如果清淨心，因發揮的話，它起作用了。我

今天告訴大家，它起什麼作用？清淨心具足講起來有三句話：諸惡不作，眾善奉行

，自淨其意。自淨其意就是你的清淨心，你如果循著這個因緣前進，這叫真正行門

。……

    不管你修什麼法要，不是諸惡不作，眾善奉行，自淨其意的話，沒有因。不入

其諦理，是狂慧。

    假如有清淨心為因，修學佛法為緣，你逐漸得到受用。可是有一點要知道，要

切實奉行，切實做到諸惡不作，眾善奉行，自淨其意。你得到什麼受用呢？淺顯地

，它有時候在你靜坐的時候，心真正靜下來，忽然會通很多道理。或者睡夢當中，

會通很多道理。或者你走路、做事，不管什麼時候，它會通很多道理。

    你久久用功，清淨心真正發現，就會有這種情形了。這是什麼原因呢？這是你

無師智顯現的。它有個很奇妙的地方，你會通的道理絕對對，因為從你性出的，不

是你思惟出的。多看書、多看經、多看論，勉強用自己的第六意識思惟，那不一定

對。這個你會通了，在靜中會通的，絕對對。會通的並不一定經上說過，可是你絕

對合乎佛經。

    這個在禪宗叫開小悟。我們不敢講開小悟，不夠資格，我們尤其不是參禪。實

在講我們不夠資格，我們僅僅知道這點道理就是了。逐漸你煩惱輕，你的清淨心、

定心增長，自己知道，這叫「善根增長」。（五九•二七三•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家盡量清淨自心，心中無物，物中無心，你自然入了。我相信現在大家的心

裏頭，有人可能像一盆漿糊，愈搞愈糊塗。還有人心裏多少明白一點點，可是不知

道講什麼。還有人，明白一點點以後，心稍微一動的話，又忘了。就是你們沒得清

淨心，所以佛因為這個原因才叫大家自淨其意。……清淨自心，叫它自然而然，它

就入了。你現在要是擾亂它，妄起念頭，妄找資料，去動它，它不會入的。清淨心

自然入，修禪的叫悟。　其實沒有悟，因為什麼？沒有能悟，沒有所悟嘛！它不過

一剎那靈光獨耀就是了。（五九•一七四•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    修學經法，大家知道我們的路是什麼？借助於諦理。要想通達諦理，通達諦理

以後叫得法，叫餐法味。要想餐法味必須要有清淨心。要想得清淨心也有一條路，

斷二障，一下手是斷煩惱障，進一步斷無明、所知，再進一步除二我，先除人我，

後除法我。所以先修學的是聲聞二乘，這個樣自然會循序漸進，一步一步地境界不

同，這是不思議法。

    如果你不能斷二障，不能除二我，能得清淨心，無有是處。要想斷二障、除二

我，一定要以清淨心，煩惱心、染污心辦不到。要想得清淨心，一定要斷二障、除

二我。大家切實相信，這是修佛道的路，怎麼能夠這麼修學呢？我們藉淨土念佛法

門。修我們的清淨心也好，斷二障也好，除二我也好，都以一句阿彌陀佛。（五九

•五五四•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    一定要清淨自心，不然你不入法，總在名相上浮來浮去。佛說得很清楚，由定

生慧，不得定者，那得生慧？散亂心不發慧。不要認為多看點書，那是散亂心，那

是不生慧的。清淨心好比火，多讀誦好比油，如果沒有智慧之火，油不會著的。

    大家千萬要相信佛語，不可自誤。如果專求多學多聞而取著於相，自誤一生，

一生不得益處。此生一過，隨業六道輪轉，那就來不及了。由定發慧以後，逐漸逐

漸可以看見生死邊，能否了生死，看你的用功，不過你可以看見生死邊緣。看到生

死邊緣的時候，還是不了生死，好比龍樹講，看到井裏有水，不能喝，解不了渴。

必須假修行功夫，打上來才能喝，要不然你們錯走路，僅僅在取相多聞，誤自己一

生，那叫智障。（五九•七一•四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我和大家講大家不相信，如果你以至誠懇切心培養清淨心，以清淨心入這個法

，那有很多你想不到的。你睡夢之中，本來不明白的道理，睡夢之中不曉得怎麼的

，欸！想起來了。或者，你半夜睡起來以後，哦！這個道理想通了。要是你有這種

情形，趕緊起來把它記起來，要不然你再睡，就忘了。還有的時候，在做事當中，

不曉得怎麼的，他無因無緣就想通了。這個境界，是禪宗所求的。（五九•三一九

•一一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：佛法很好，也知道，但很難做到？

    答：善根不夠。這個法有貪沒有？你不貪可得到吧？這個法有瞋沒有？你不瞋

可得到吧？這個法智慧沒有愚癡，你不癡可得到吧？

        虔誠恭敬

    法，說到這個地方沒有言說，沒有文字，就是一個「誠」字。誠，心不想是非

，意誠；口不談是非，語誠；身不作是非，身誠。身口意三業清淨，就是身口意三

業誠啊！（五三•一一五一•一二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    看經時，不要思索，一直看去。虔誠相信，才能和佛相應；絕對相信，信為道

元功德母。明白後，法自然現出。佛法是不思議法，總在虔誠恭敬中求。（五一•

二•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我學佛這麼多年來，得利於一個「誠」字，我開始學佛就誠，直到現在誠心不

變，我得利於一個「誠」字。這個「誠」字要怎麼保持？我告訴大家，遠離名利。

……十幾年以後，我以緣起法入，今天我和大家說，也是說緣起法。大家就可以想

到，有因緣的。為什麼我看到這個地方止不住地流淚？觸動根機了。所以大家學佛

一定要誠，心中不可叫它有絲毫的委曲心，要不然你和佛菩薩不起感應。所以說道

人心沒有什麼機巧的，不動機巧的，不動心機。（五九•三○四•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家要知道，我們修學經法是上探佛旨，大家千萬不要妄起我念，否則就把佛

法學錯了。如果一起我念絕對錯，絕對不是。所以大家知道，第一個條件要培養自

己謙虛之心，千萬不可「我認為怎麼樣」，那絕對錯，那是第七末那識的我見、我

愛、我癡、我慢。

    有幾點大家要注意到的，對過去的老祖師要尊敬。過去老祖師的智慧是我們不

敢想像的，我們要印證，差不多印證出來的沒有錯，有深有淺的，沒有錯。提到老

祖師一定要恭敬，現在的人貢高我慢心太重。（五九•三五五•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    要敬法，不可貪法。（五一•三•四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    要知道這個法有兩種因，一個是你的善根，一個是你的精進力。你這一秒鐘以

前的，皆是善根，你早晨要是虔誠地念佛、拜佛修善根，說不定在我們今天修學圓

覺經這時候它就發芽了。如果你不修善根，叫壞善根。（五九•八三○•一一）

        以念佛契入

    問：學般若有沒有什麼方便能夠契入？

    答：念佛。

        放下

    問：弟子不入諦理，請師父開示。

    答：放下遍計執，會入依他起，放下依他起會入圓成實。依他起是俗諦中道。

常常隨喜，一碰機關就開悟了。

        觀緣起如幻

    佛說過，若人見緣起法，即見第一義，見第一義，則得涅槃。所以平常日用總

觀一切緣起如幻，自然會到一切法無性，二諦融通三昧印。二諦融通三昧印，你到

了有受用的時候，叫菩薩的如幻三昧。如幻三昧就是二諦融通，修到如幻三昧，知

法如幻，得大神通，我們辦不到。如幻三昧修到究竟處，就是見性成佛，我們辦不

到，我們只可採取方便。（五九•四六三•一）

       從做事中入

    問：平常做事怎麼從二諦入？

    答：平常做事，不管做什麼事情，苦的事情，累的事情，不起煩惱，入第一義

諦。以沒有煩惱心，我可以做任何事情，入世俗諦。遇到工作先選擇，說，這個事

情，我不行，我不能做，二諦皆不入了。

    二諦是世俗諦，第一義諦；世俗諦是事，第一義諦是理，你們每天那一項事情

不是事不是理？你怎麼能入呢？很簡單，無所住心契無所得法。

    所以古德有句話，隨緣消舊業，莫更造新殃。萬般隨緣過，弘一大師講，萬事

都從缺陷好，那不是隨緣無性無性隨緣嗎？還到那兒另外找二諦？（五六•一○二

•五）

        信解行證

    如果有人徹證二諦理，禪宗稱為見性。我們了解了一點點，不過從解上知道，

真正證到見性的，成佛。因地修，菩薩位，分證——證一分見性成一分佛，究竟證

究竟成佛。

    見性有很多種，略說有四種，廣說差別無量。略說四種是：信、解、行、證。

初初開始是相信，信受佛語，依教奉行。如果有人總是動我念心，不見性。因為經

上說過，空二我，成佛。總有我念，不成佛、不見性。再深一點的，進一步的人，

解其道理，也可見性，這個見性都沒實際的大用處。再深一層的人，行。比方，我

們修淨土法門，就是行門。這個見性就得實際受用了。比方，淨土法門，念佛往生

，念佛往生是因緣生，所以古德講，往生即無生，因緣生無性，無生是往生。入了

行門就能得受用處。所以淨土法門，說他受用處可得往生，脫離三塗苦。最好的人

是證，親證到。所以，見性四種差別，就是信解行證。

    如果約法講起來，信的人，信佛之言教；解的人，解佛的道理；行的人，行佛

之法；證的人，得其果位。所以約人講，就是信解行證；約法講，教理行果。略說

見性有這四種差別。換句話說，信的人僅僅見其言教，皆是不會法性；解的人，見

其理，當然也不會其法性；行的人，見其行法；證的人，見其果位。（五四•四五

三•一二）

        學佛貴在正

    末法時期學佛貴在正，不在多。佛法有兩方面——性、相。相的方面名之為教

，性的方面名之為理。

    如果教以顯理，理以成教，名之為正。如果有教無理，名為戲論，那是不正。

你們學佛要注意到，不要光追求名相，認為那是佛法。

    如果教以顯理，理以成教，是正法，沒有錯；如果有教無理，不是正法。希望

大家注意到。

    由教理而立修行，由修行逐漸證果位。在佛法中有四種，稱之為教、理、行、

果。

    唯識宗把性相（理、教）合為一說，稱之為境，根據境起行叫行，以行證果。

其實他把教理行果，合併說為境行果而已。

    所以大家修學佛道，有教有理是正法，是佛法。有教無理不是佛法。要有擇法

覺分。

    有教有理，能做到這一步，是你用名相；有教無理，是名相用你。要注意到。

（三七•四八•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我告訴你們，你如果智慧要開的時候，講不完，總想講，有這種感覺。這時候

注意到一點，要正，不可不正。如果一開始就錯了，糟糕了！正從那兒著手？不離

緣起性空，性空緣起。三乘通教，以此為根，要注意到。有的人講個沒完，那他初

初要開智慧了。（五三•一一六六•四）

        跟著學

    你光跟人家唸，唸久了自然會講話。有一般人學英文，「你唸那個調，我偏不

學那個調，我唸我的調。」你學不會的。我執心重，不入法的。「你說那樣，我偏

不那麼說，我說其它樣給你聽一聽。」你學不會，你永遠學不會。「你講圓覺經，

我不講圓覺經，我講方覺經給你聽聽看。」他怎麼能學會呢？

    老師教你唸英文怎麼唸，你就跟著他的調子唸，沒有錯。「不！我一定要唸我

的調子——山東調。」那唸不出來的。我執心重的，眾生皆被我執心害了。（五九

•二五四•五）

        將入未入加功用行

    大家精進！精進突破這一關，突破這一關的很少，這條路上特別荒涼。（五九

•三一•五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    修學經法要如飢如渴，一點也不敢放鬆那才能入。（五九•九三三•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們求佛法有個原則，要是感覺自己快接近了，要加緊努力。佛舉一個例子，

好像鑽木取火一樣，看到木頭冒煙了，趕緊愈來愈用力鑽，不久就出火了。如果你

眼看冒煙，你休息了，那糟糕了，又要費半天事。（五九•九五一•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    將入法的時候要快，勇猛精進。

    問：什麼是精進？

    答：你畫畫，是不是畫個不停？（問者擅長畫畫）

    問：怎麼知道自己入了？

    答：自己知道。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你在這個法裏頭勇猛掙扎，有一天醒了，醒過來——了生死，那叫解脫。（五

六•三三五•一四）

        入理境界

    佛法，大家要知道，不可思議的，確實有聞思修證四個階段，你假實際修行，

就知道了。真心起修行以後，在平常日用，做工、辦事，都可得到益處。有人在大

陸上，聽老和尚講道理，聽過以後，不明白。思惟多久都不明白，等到要挑水了，

挑水要從山下挑到山頂上，一步一步地挑上去。他想這個道理，很用心啊！挑水也

想，想不通。挑水要上坡，用力一登，上去了，欸！想通了這個道理。所以說要是

在聞思修證上，這是不思議法。你如果真心起修行，有些不思議的事情出現，有時

候你懂的道理，會比古德深，這是不思議的，要起真心修行。（五九•七二五•二

）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    進入這個法有幾個階段，初初的學大乘法，入名相，如果你入了名相出不來，

那完了。要出名相，才入理，入理再出理，逐漸逐漸地。我們都是漸根人，這個修

行法，圓覺經稱為如土長苗。各人勇猛精進！（五九•九九四•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    辯才從那裏得呢？從二諦得，二諦就是法。所以先得法無礙辯，再得義無礙辯

，義比法深，再得辭無礙辯，再得樂說無礙辯。說不斷絕，得樂說無礙辯時，說法

無量劫時，沒有斷絕。我們大家，今天說得還不錯，明天說法沒得說了，說完了。

要是得樂說無礙辯，說無量劫，它不斷。所以智者大師，我們不知道他得樂說無礙

辯了沒有，他以九旬說妙，一個妙法蓮華經的「妙」字說了九十天。這不為稀奇，

佛說無量劫，不過說一個「妙」字。（五四•二三•一三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    希望大家深深相信。此法要以清淨心入，清淨心要以至誠懇切心培養。入了以

後你會得自在，在佛法當中任你遨遊。於佛法當中，任你東西南北，毫無阻礙。我

和大家講過，先深而後廣，入得愈深，遊得愈廣。菩薩入於相當深處了，他可以遊

於法界十方。不過，人家是證了，我們沒有用，僅僅從了解方面知道一些道理，那

個不得受用。（五九•三一六•一三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    有件事和大家講，我們修學經法，從理路上開解，按照諦理。這樣有什麼好處

？可以見性。禪宗論見性，不論解脫。見性如果有好的，一解千從，解一點一切解

，圓教境界。

    不可徇文，大家常聽說死於文下，就是那個意思。「徇文」是陪葬的意思。要

怎麼能見性呢？見性須從理而入，僅僅在名相上面，不得其理。所以稱為理性、理

體，就是這個原因了。入理須假修行，入理一定要假藉修行，不假藉實修，不能入

。所以大家記住這一點，如果順這個路線前進的話，你受用不盡啊！淺淺初會，所

謂一解千從，那是很淺顯的道理，真正得受用的，你可以了生死，你可以轉一切境

。希望大家要切實用心！（五九•六六六•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    開見地以後，久久開見地，越見越分明，慢慢就可以看到生死邊緣。（五三•

一七一•一二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你如果入這個法的話，一點通，點點通，叫一通一切通。切實入以後，因賅果

海，果徹因源。（五九•九九•一五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    慢慢入了以後，有個感覺，對佛法如飢如渴，那稱之為餐法味。

    入大乘，入深的話，漸漸得受用。

    入大乘，方便就是二諦，二諦就是教理，就是法和義。入二諦可得慢慢得法無

礙，至於詞無礙、樂說無礙，更深。

    入二諦可得一點味道，再說法，很少阻礙；有人請法，不假思惟。

    法和義在性裏，不在識裏。思惟在第六識，若問難，答出來往往不對。性裏出

來的東西，橫說也對，豎說也對。

    還有一項最重要，魔動搖不了你。（五一•一五二•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    入二諦以後，可以慢慢見性。首先開見地，見地開一點，漸漸深、漸漸廣。到

那時，你就知道，一切法在你性上出，不在言語文字上。言語文字，你到那個階段

就知道，它是敲門之磚，它不是法。（五三•一五一•五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你仔細看經文，佛說法有個原則，會入自性，不需要考慮，說出來都對。文殊

師利菩薩說一個例子，說我當初學三昧要用心，得三昧以後，不必用心，自然入三

昧。好比人射箭，剛學射箭，好好用心才能射中，射熟以後，得其法要了，不必用

心，拿起箭來就射中了。（五九•一○三○•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們現在是得其文不得其法。得法以後，不可思議。得法有一種受用：見飛花

落葉，就知道是法。見到經文，就會到法。（五一•三•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家把你們的智慧打開，智慧之門打開，叫它任遊東西。智慧這個東西猶如虛

空，你看我茶杯裏邊的虛空是圓的，房間裏的虛空是方的，它不是圓，也不是方，

隨緣成圓成方。隨緣成圓成方，也無圓無方，無性，這個就是智慧了。無量無邊而

有量有邊，有量有邊而無量無邊，所以佛的智慧於一說無量，於無量說一。（五九

•三○六•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家知道道理，逐漸前進。如果按照佛所說的逐漸前進，如圓瑛大師所說的，

遲早要爆豆子，啪啦！爆開了，沒有原因，不知怎麼爆開了，那是另一個境界，禪

宗就說開悟了。所以開悟無量無邊，古德說小悟無量，大悟十八次。你慢慢就可會

到了，你不知不覺，怎麼知道這道理，怎麼會入的，你都不知道。那是你的性現了

，你沒見到是沒見到，它現了。（五九•三一八•五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家要深入二諦。入諦理是那種人呢？如果說，不入諦理，凡夫位叫理外凡夫

；入諦理以後，也是凡夫，像我們都是凡夫，叫理內凡夫。我們不敢說是理內凡夫

，我們還不夠那個程度，我們向這條路上走就是了。理外凡夫，叫做外凡；理內凡

夫，叫做內凡。大乘、小乘皆有，小乘叫外凡，在三賢位；內凡，在四加行。大乘

外凡也在三賢位，內凡在四加行。

    我們不要說是大乘，小乘都不夠資格。大乘四加行，內凡過了以後，分證成佛

了，我們差得太遠了。我們是往這條道路走，盡己所能，往內凡路上走。小乘的內

凡，通過內凡以後就證初果位了，我們也可做，這叫雖無其力，而有其心。（五九

•六○二•一○）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    慢慢會到法了，會到法要深入。初初會的，深入以後發。到發的時候，任你所

說，橫說是它，豎說還是它。這比著於文字相的，要高了。著於文字相，你們漸漸

就知道，橫說不是它，豎說不是它；若說對了，也不是它。嘉祥大師說，說對了也

錯。（五三•五一五•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們要是上路的話，一天和一天不同，一月和一月不同。（五九•四三八•四

）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我告訴大家，這個法深如大海，有很大好處，你要想了解什麼法，可能不知道

什麼原因就遇到了。譬如你想了解什麼法，沒有辦法了解，它自然起一種無形的感

覺，偶然的機緣，你就見這個法，這個不可思議，希望大家千萬不要放棄。（五九

•九一二•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這個法，你們要是入了以後有好處，有大好處，有什麼好處？冥冥中蒙佛菩薩

加被，不知不覺。你入了以後就知道了，有人沒有人？沒有人，可是就有力量加被

你。云何不求？大愚癡！你們真能久久蒙佛加被，可能你慢慢就脫凡夫皮了。……

    這樣久久修學，大家慢慢可以和古德同堂。你們要是真有進步的人，你也可以

看出注疏家層面不同。（五九•九三五•四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    希望大家各自努力啊！如果你在此法得到一點點解，可以開圓解；如果能夠悟

到一點點，一悟一切悟，一證一切證，那就得果位了。開圓解的人不了生死，到一

悟一切悟，一證一切證，可以得果位。（五九•九二一•五）

    二、理事雙融

        文義相隨

    修學經法，我提醒大家，有兩方面，一種是消文，一種是釋義。消文是以義消

文，如果不以義理消文，徇文。古德稱為鑽紙棺材，就是這樣。消文在解其教，釋

義在解其理，教理二諦；大家如果起修行的話，就漸近行果了。法寶有四種，教理

行果。不以義理銷文，不得正解。（五九•一○五五•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    幾個原則，第一個原則是消文、釋義。消文是明白它文義本質，它本來的意思

是什麼。文字方面的了解不是著文字相，著文字相不叫消文。消文最後的結果是存

其義而無其文，著文字相是什麼？著其文，不知其義。釋義是它的根本，講其道理

。一般注疏經文，都是根據這兩個原則來的。消文在解釋名相，著於名相，佛說是

外道。消文，名相解通了，沒有名相了，只有義理，那叫消文。如果執取名相，是

外道。（五九•四二七•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    古德講，勿以徇文以為悟道。「徇」是陪葬啊！以前帝王死，找陪葬的。徇文

就是陪葬的意思，那不是悟道。經文是敲門磚，門開了以後，丟掉了。所以有人說

，經文好比墊腳石，墊腳渡這個水去。你不可把墊腳石帶走，遮住你的佛性。……

我和大家講，義不在文，勿以徇文以為悟道，因為義不離文。恐怕大家不懂這個意

思，我舉個例子，大家就知道了。三加四等於七，是不是？如果你死於三加四之下

，永遠得不到答案。三加四等於七，那個七，三裏沒有，四裏也沒有。

    可是三加四等於七，那個七不離三加四。三加四好比敲門磚，得答案的。你如

果把敲門磚當作答案，就糟糕了！就像經上講，因為指頭指那個月亮，才能看月亮

。你看指頭，以為那是月亮，就錯了！你得到七這個答案的時候，三加四可以忘掉

了。因為五加二也是七，一加六也是七啊！一個加一個，加六次也是七啊！那就圓

通了。我叫你們發揮，就是發揮這個道理。我過去和你們講過，先入相，以後出相

。入理，出理。

    你得到七的時候，不受它籠絡，脫離文字窠臼，一即一切，一切即一。（五三

•一二四四•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們大家不懂的，出於一個毛病，永明大師說過的那句話一點不錯，「義不在

文」，理不是文啊！「文以顯理」，這個文字顯這個理就是了，為什麼執文為理呢

？你們都是執文為理，障住了。……你不知道，文不是理啊！如果執著它為理，叫

什麼？戲論！你們都被障住了。……同時進一步要不執理為理，如果你入名相出名

相，不執文為理；入理出理，不執理為理。如果你能做到這一步，往生得上品生。

……（問：怎麼樣是執理為理？）執理為理是大乘執著，不要拘泥不落窠臼，了了

知，無所知；如果了了知，有所知，就糟糕了。了了見，無所見；如果了了見，有

所見，就糟糕了。怎麼不執理為理呢？第一義是理吧？第一義以俗諦為理，俗諦以

第一義為理，第一義有自性沒有自性啊？可得不可得？不執理為理。俗諦有自性沒

自性？無自性，不執俗諦為俗諦，這樣才二諦融通三昧印。（五九•八○九•一○

）

        理入事入

    二諦，就是理和事，如果你初初入的時候，先入理，事難入。入理得無分別智

，小乘叫總相智，總相智易得，大乘在第六地得。入事叫差別智，差別智難得。如

果大家入理以後，真正入理，你可以看到生死邊。如果從理再入事，你可以了生死

。華嚴說理事無礙，是這樣入的。所以入理，得無分別，在佛叫實智；差別智，在

佛叫權智。在菩薩位，實智是六地以前，權智是七八九十地，不外乎二諦，但看大

家善根如何？福慧如何？我們修念佛法門理事雙入，恐怕你僅僅見到理邊，不了生

死，所以事同時修，仗佛力。（五九•五九四•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    實相法從理上入，從諦理入；從事上入，法華經說得很清楚，有四種安樂行。

另外還有三事，就是：大慈悲心、柔和忍辱心、體空理。這樣，對你們修行有大幫

助，要不然起了障礙的話，此身一失，何時再得？萬劫難復！所以，千萬注意到。

（五一•九五•一二）

        出沒兩邊

    一切經文，你注意到，它不是從第一義諦邊講，就是從世諦邊講。從世俗諦邊

講一定會入第一義諦，才不落邊見，他講第一義諦時，一定會入世諦，不落邊見，

不著二邊，不住當中，叫做中道義了。……

    六祖親證二諦法，他與人說法出沒兩邊，說有將無來對，說無將有來對，就是

這個道理嘛！說有，有是不是都是世諦啊？將第一義諦來對，它不落邊見啊！說無

，無是不是第一義啊？將有來對，有是世諦。他說世諦法，問世諦法，你說到第一

義諦；問第一義諦法，你說到世諦，沒有錯！不落邊見嘛！

    禪宗會入這個道理，叫見性啊！他不是從教門學的，從性中發。所以他如果見

性的話，功德力很大。（五九•五七一•四）

        引申涵義

    大家入諦理以後，要引申涵義，才能發揮般若精神。（五九•一八•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    不可死於諦理之下，死於諦理之下也是執著，執著也是外道。落於執著就是外

道，要知道用引申涵義。引申涵義實在說是我給它的名字，大家要活用，所以我引

用世間法「引申涵義」。……這個不必急著要求，熟中生巧，你熟了以後，自然就

會了。（五九•三•六）

        舉一反三

    古人聞一知十，最起碼舉一反三。再還有一般人，根機差的，聞一知一。其他

的人，聞如不聞。（五三•五一四•一一）

        解行並重

    我和大家再講一點修學佛道應該注意的事情，初開始修學，兩道——解和行。

實在說起來，解和證。解得深就是證，證得淺就是解，這中間需要有個行，解行證

，需要有個行。行從那裏求呢？把你所解的，化到平常日用的，吃飯、睡覺、劈柴

、擔水、行住坐臥，把它化在上面去，解自然就慢慢深了。（五九•四四二•二）

    三、遮妨簡非

        不用心機

    你心一定要清淨。如果稍一點起心動念，就不入了。你起心動念，完全是你自

己障它。（五九•一七二•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你要想會入這個道理，不要用心機，心機是第六意識，不用心機就是你的性。

（五九•四二•五）

        不著文字相

    你用很多方面都可以入，凡是二諦理，一諦、無諦、三諦都可入。唯獨你取著

文字相，不入了。它怎麼了？它就是離那個文字相嘛！（五九•一七八•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們注意到，法離言語相、文字相、心緣相；拿經文對照，就是離非言語相、

非文字相、非心緣相，到了這個境界，成就一絲不掛、一塵不染。（五九•九五三

•一一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這個法沒有言語、文字相。所以百丈問靈祐說，前面那個水瓶，我叫水瓶，你

叫什麼？靈祐不吭氣，一腳踢倒走了。多說一句話，就錯了！為什麼踢倒就走呢？

本來無一物嘛！（五三•一○七二•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    佛傳此法，我們真要上感佛恩啊！你們講的時候，要是取著於相，不對！一邊

，邊見。取著於相的話，你連相宗都不入，相有三種，言語相、文字相、心緣相。

取著於無相，也不入，還是凡夫、外道。住於相，不取著於相，入性宗了；住於無

相，不取著於無相，入於性宗了。（五九•七○一•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們大家常常說「師父怎麼說……」，這個觀念把它改一改。我所說的僅僅是

你的墊腳石，不可把它當成妨礙。如果障礙你就不對了，藉我所說的踏過去。（五

三•一三○四•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這個法不藉文字你不知道，文字是世俗諦。你知道這個法，但它不是文字，那

就是智慧了。文字可以寫出來，這個法如果你不知道，不懂，寫不出來；你知道，

你懂了，還是寫不出來，你寫出來還是世俗諦。你懂，沒有文字相、心緣相、言語

相。比方說「熱」，你能寫出來？你寫那個「熱」根本不熱，說出來，你說那個「

熱」也不熱，你想那個「熱」也不熱，所以離這三種相，言語相、文字相、心緣相

。可是不藉三種相你不懂。

    你們修學要注意到，不可光求文字，要靠悟性，依文解義，三世佛冤。

    所以禪宗不講話，沒有文字，全憑悟性用功夫。本來無一物，你悟什麼？那就

是悟。

    悟離三相，言語相、文字相、心緣相，沒有三相叫悟，有三相最多是解，如果

你落入遍計執，連解也解不到。

    你們注意到，脫離三相，言語相、文字相、心緣相，你們研討落入三相，錯了

，顛倒。脫離三相才叫實相。

    你們有人不入此法，要多拜佛念佛消業障，你被業障障住。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    不只禪宗說開見地、有功勳，一切各宗都是一樣，大家千萬不要迷在名相坑裏

。你在名相坑裏，完全是所知障，所知障就是遍計執。要用它，不被它所用。

    你們看執取名相的人就知道，他看過名相，不知道它在講什麼，不知道它的意

思。有時候用點功夫，真正知道了，你認為好了，其實更糟！所知障。會法性的人

就不同了。所以禪宗老祖師說，什麼是學佛法呢？一切佛法不要學，就是學佛法，

這個很值得我們學習。（五九•八九八•七）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    從文字上用功，著文字相，那不是學佛。入這個法從諦理入，入了以後，你天

天感覺輕鬆，不入呢？你天天感覺受壓力。入諦理以後，不可以執著，不入諦理是

理外凡夫。諦理要是執著的話，是理內大乘——大執，雖然入大乘理，他執著所以

成病。出沒兩端，那一邊都不執著。不入此法的，你聽他們說，味同嚼蠟啊！不知

道說的什麼。會入諦理叫出家，要不然叫名字出家。（五九•一四一•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    深會佛意！你要一點通，點點通。千萬不要犯一個毛病，死於名下，就糟糕了

！通一點，障一切點，那是死於文下。所以我再三奉勸大家，不要死於名下。死於

名下，佛說他如狗逐塊。（五三•五七一•一五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這個法，我再告訴大家，你要脫離文字窠臼。不要聽我說水和浪，就死於水浪

，要會到都是緣起，都是一真法界。怎麼能脫離窠臼呢？水是一真法界，一切法皆

是一真法界，對不對？浪是緣起，一切法皆是緣起。不受水和浪的拘束，遍通一切

法，是不是脫離文字窠臼了？要不然你總在文字相裏，出不來。（五三•五七八•

一二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家深深去會！我再講緣起無性，無性緣成。你可不要偏，如果偏一邊，就不

圓了。我舉個例子，大家經常聽我說波浪是水所成的，第一重浪是水所成的，千萬

重浪也是水所成的。所以第一重浪假使沒有，就沒有水，沒有水就沒有千萬重浪。

千萬重浪假設沒有，也就沒有水，沒有水就沒有第一重浪，這個是講一即多、多即

一。可是你要會到，滴水同於滄海，毫末同於大千，你才能會入一乘。如果執於水

或浪的例子之相，就失掉其真義了。脫離開水的窠臼，化歸一真法界。（五三•五

八七•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們經本最好背下來，你要講的話，把它背下來，不要死看經本。古德有句話

，沒有拄杖子，給你拄杖子；有了拄杖子，奪你拄杖子。拄杖子就是拐啊！你不能

走路，沒有拐，給你拐。有了拐，會走了，奪你拐——自己走去。（五三•一三二

四•一五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家慢慢會，你入法嗎？入法以後，四通八達。如果取著文字相，處處阻礙。

佛說這種人，如狗逐塊啊！你如果會到法的話，應用無方。如果死於文下，就糟糕

了！

    大家從這個地方徹底發揮。比方六祖，他沒有知道這麼多法，僅僅入理就是了

。你看資料，不妨用資料，不取於相；如果取相，被它所用。（五三•五一四•一

五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    用你的悟性，不求文字相。你如果著文字相，你隨著他的筆桿轉啊！看經、看

文不隨著他的筆桿轉，聽經、聽法不隨著他的舌頭轉。（五九•一六八•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    義不在文，世間法也是一樣。譬如你們在學校學算術，你看那個數學文不懂，

不懂什麼？不是不懂那個文，不懂那個理，老師教以後才懂理。懂理你數學都會算

了，課本可以丟掉了。世間法也是一樣，譬如古文，你不懂，不懂什麼？是不懂那

個道理。道理懂了以後，書本可以不要了。沒有看那個大學問的人，背著書本走路

的。（五三•一二五二•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    不著文字相，你怎麼說怎麼好，不落文字相，從二諦會。這叫什麼？會騎馬的

，馬隨人；不會騎馬的，人隨馬。會騎馬的，騎在馬背上，你叫馬往東，馬往東；

你叫馬往西，它往西。不會騎馬的，騎在馬背上，馬往東，載你往東走；馬往西，

載你往西。以二諦入，就會講了。（五九•三一五•一○）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    注意到，你解釋法的時候，如果還以情見解釋，你說對，也錯。要是以智慧解

釋，沒有不對的。禪宗簡別文字相，就是簡別情見。（五九•二九八•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這個法在那兒？不在文字上。所以大家確實相信，這個真正的法，不在經上，

不在文字上，在那裏？在你的性，去開發你的性就知道了。所以禪宗說：「三藏十

二部，廢紙！」三藏十二部皆是閒文，就是這個意思。不是說三藏十二部沒有用，

它是敲門磚，僅僅是助緣。（五三•一六二•四）

        不見一切法即見般若波羅蜜

    不要起見，所以說般若經不是和你講，不見一切法即見般若波羅蜜，不住一切

法即住般若波羅蜜，不念一切法即念般若波羅蜜，不見一切法相應不相應即見般若

波羅蜜。不見一切法有，不見一切法空，即見般若波羅蜜，不見一切法是佛法、是

外道法、是世間法，即見般若波羅蜜。你稍微著一點點邊，就是見。（五九•一○

五•六）

        無住心契無相法

    要知道入實相是以無我心契合無相法，稱為入。那就是般若嘛！般若空義，怎

麼入般若呢？以無我心契合無相法。般若經上講的是無住心，無住就是無我。（五

六•三三七•四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    孔子說，道在邇，遠求非道。邇是近處，道就在你的眼前，向遠處求的都不是

道。你們大家看經、看論、看律，現在都還是垃圾，沒有用！愈看多了，愈亂心。

有一天你清淨心契無相法的時候，你才發現你那個垃圾裏有珍珠啊！現在不知道，

真正契合無相法的時候，你才知道你看經真正發生用處了。真正發生用處的時候，

你才知道你過去看經都不是啊！如果你還認為是的話，還是垃圾。古德講過一句話

，你們可以作一個參考——今天我才知道，以往錯用心啊！知道釋迦牟尼佛是我的

大恩人的時候，到那一天你才知道被釋迦牟尼佛騙了若干年啊！（五九•六七•一

）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    中道義，什麼是中道義？天臺宗有一句話講得好，他說「離邊不住中」是中道

。既然離邊不住中了，離言說相，無所住，不可得，那麼怎麼說呢？演說中道，一

說就錯，所以禪宗說「開口就錯」。有方便，從二諦說。不住第一義，不住世俗諦

，就無所住。可是也不住那個不住。不住生死，不住涅槃，也不住不住，就是不可

得，無所有，無所住。其實，這個法你怎麼能會到呢？都攝六根，淨念相繼，它就

是中道。可是不准你說，你一說就錯。（五六•五一七•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們所學的那些東西，都是垃圾，都不要它。你心裏清清淨淨的，一絲不掛，

一塵不染的時候，它知道這個法了。如果你心裏有東西，還有物，沒有辦法。……

大家要精進努力突破這一關，這一關突破以後，你在佛道上，長江大河一瀉千里。

……不要仗你過去所學的資料，那就糟糕了！就算你千辛萬苦擠出一點來，不是的

。長養你自己的佛性，教它悟性自然發展。你悟到以後，一點造作沒有，坦坦然然

的。所以禪宗古德說，雲在青天水在瓶，就是那個情形，不需要你去思惟。（五九

•二○一•四）

        不論學問

    會入此法，只在你本性，在你道心、善根，不論世間學問。（五九•二二二•

六）

        不以少法為足

    佛法深到不可思議。要深深求佛法，不以少為足；要時刻求進步；要究竟覺。

（五一•二•五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你想一想，若得此法，夫復何求？千萬不可掉以輕慢心，這個法很深啊！（五

九•一八五•四）


諦理便蒙
參、開發悟性

    一、圓顯悟性

如何開發悟性…………………………………………………………………………　65

圓顯悟性………………………………………………………………………………　65

猜佛意旨………………………………………………………………………………　72

互相引發………………………………………………………………………………　72

靈光獨耀………………………………………………………………………………　73

解悟與證悟……………………………………………………………………………　73

    二、不障則顯

不障悟性………………………………………………………………………………　76

先不看注疏……………………………………………………………………………　76

不先入為主……………………………………………………………………………　81

參、開發悟性

    一、圓顯悟性

        如何開發悟性

    問：如何開發悟性？

    答：悟性在你那邊，我沒辦法給你，悟性是悟理，言語文字是事相，我可以把

事相告訴你，理悟不悟在你，我沒辦法幫忙你，所以禪宗遇到這種情形，不講話嘛

！有人一悟百了，不悟的人沒有辦法，禪宗就是這個樣，一點你不悟，就算了，他

不再多講話，因為我再多講也沒有用。

    你的悟性不在六根，你們眼能夠見物，不能見理；耳能夠聽聲，不能聽理；鼻

能夠聞香，不能聞理；舌能嚐味，不能嚐理；身能覺觸，不能覺觸理；意能想法，

不能想理。不能見聽聞嚐觸念的是你的悟性，所以能夠見聽聞觸念的都是事相。我

告訴你事相，你還是不悟啊！所以悟性在你那邊。

        圓顯悟性

    問：如何用功才能見自己的本性？

    答：誠心。誠心有三種，誠信，誠心的信佛；誠願，誠心的願見佛；誠行，誠

心的念佛。你要見自己的自性，你見不到。你的自性無性，一切法以無性為性，你

如果見到，都不是你的自性，那都是虛妄六塵緣影。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    修學經法，你看到這段經文以後，首先用自己的悟性了解它，不要障自己悟性

。如果自己悟性實在不了解了，參考註疏。先用悟性，久了以後呢？你自己會領悟

。

    我們眾生都有悟性，就是佛性。如果先看註解，障你的悟性，永遠不悟。註疏

本，幫你忙的。你實在不知道，它幫你忙，不能完全仰仗它。你用悟性久了話，談

佛法，活活潑潑；你僅僅看註疏，就算勉強了解，呆呆板板。了不起成一個文字匠

，不是佛法。（五三•五一•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家注意到，修學經文的時候，要從諦理入。諦理近似世間法的邏輯，它不是

邏輯。笛卡兒說方法論，它不是方法論，它比方法論、邏輯，高得不知多少，因為

什麼呢？你說它是邏輯，它沒有邏輯，以沒有邏輯為邏輯；你說它是方法論，它沒

有方法，以無方法為方法。真是妙不可言啊！（五九•二二一•四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    修學經法，不懂不怕，用自己的悟性毫無理由地逼他，如果有人一旦貫通，可

能有得受用。如果有人達到這個程度，可能我們西蓮淨苑要出祖師。

    有三種人不得受用，第一種人始終昧然無知，也不用功，不精進。第二種人，

投機取巧，先看注疏，障你自己的悟性。第三種人，心中有貪瞋癡。皆不得受用。

    如果心中沒貪瞋癡，也不投機取巧，精進用功，這種人你不要看他什麼不懂，

他若懂，比一般高得多，這是上等人。這樣一來你可不會庸庸碌碌地做粥飯僧。（

五一•一六•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    不管別人，你的悟性到什麼地方，就到什麼地方，各人憑悟性用功。甚而言之

，你也不要管我說的。如果是因為我說的了解點道理，可以的。我不障礙你，全憑

悟性用功夫！……

    只可用你的智慧，不用你第六識，把第六意識化為智慧。第六意識為什麼能化

為智慧呢？怎麼化為智慧？第六意識可以化為妙觀察智，什麼是妙觀察智？妙觀察

智，般若經說出來，色即空，空即色；色不異空，空不異色。離邊不住中，稱為妙

。

    要會到無性隨緣，隨緣無性，兩不執著。不執有，不執空，二諦融通三昧印。

（五三•五五六•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    如果從性上出的東西，你不忘，久久不忘。如果真正徹底從性上出，證到叫陀

羅尼，不但今生不忘，世世不忘。參考資料，參考過以後，他就忘記了。講的不是

他的話，他都不知道。性出的，就不同了，他不忘，所以初初叫三昧，久後叫陀羅

尼，不忘不失嘛！

    參考資料，得不到三昧，得不到陀羅尼。僅僅拾人牙穢，你抄我的，我抄你的

，愈抄愈少，第一個人寫了十分，他抄了八分，第三個人再抄第二個人的，抄了六

分，愈抄愈少。要是性裏發出來的呢？得三昧陀羅尼的，愈說愈多。佛說一句，菩

薩可以說，聲聞可以說，弟子可以說，化人可以說，天人可以說，愈說愈多，這才

有發揮。這樣才有發明發現啊！

    希望你們各自用功，千萬不要埋沒自己。如果你鑽到文字堆裏去，古人叫鑽紙

棺材。（五九•八三○•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你領悟到什麼地方，就講到什麼地方，不要聽別人講，也不要聽我講。你悟性

到達什麼地方就講到那裏，我不能左右你，因為你學法嘛！任何人不能左右你，你

有你的發現。（五三•五五二•一五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們要記住，不藉別人任何幫助，自己的見地發出來。不藉別人說話幫助，不

藉注解幫助，不藉一切幫助，連佛都不要，你自己的見地發出來。（五九•六○•

九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：如何不障悟性而圓顯悟性？

    答：不用心機就不障悟性了，你們天天用心機，計較人我是非，所以障悟性。

凡是傷害到別人的事情，不要想它，不要說它，不要做它，就不障悟性。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    悟性，障住它就糟糕了，怎麼不障它呢？淨土宗老祖師不是講過了嗎？放下！

放下！放下！

    古德講話，你不會其意，因為你不入理嘛！放下以後還有住沒有啊？放下以後

還有取相沒有？放下以後還有生沒有？放下以後還有性沒有？放下以後還有所得沒

有？本來這個道理，大家都不了解，認為放下放下，我家裏的事都不管了，其實不

是那個意思。（五九•一六三•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家好好思惟！你如果開了的話，很快。不開，它隔了一層窗戶紙。這一碰開

，就亮了。你看遍了三藏十二部，不開，沒有用。所以古德講一隻蒼蠅在窗戶上碰

，他說：「你好好的光明大道那兒不好走，碰紙幹什麼？」

    誰想通一點點就講。這個法是這個樣，如果偶然捕到你的靈機，就曉得一點點

。如果觸不到靈機，一盆漿糊——糊里糊塗的。（五三•三○三•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家盡量教你的腦筋，把一切貪瞋癡、言語相、文字相、心緣相甩開，拿你自

己的悟性，叫它圓現。（五九•一九五•一一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這個法在各人的性裏頭，你自然而然，只要是一碰到機關，馬上就亮了。牆壁

有個電源，東摸西摸，摸不到的時候，怎麼一片黑？摸遍了牆壁，還是牆壁。偶爾

一碰到機關，碰到電源了，「啪！」就亮了。我要是早講，不好！有什麼不好呢？

你永遠都不悟了。（五三•三六六•一三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    如果你自己想通這個道理，哦！原來如此，豁然貫通。是不是有這種感覺？如

果我早說出來，障你的悟性了。你想一想，你的思想是不是被一個範圍所牢籠了，

跳不出來。如果跳出來，海闊天空。……

    只怪大家，你有心裏的偶像。你心裏先已經有模式了，你來的時候，不合乎這

個模式的，不承認。你要怎麼辦呢？用禪宗的法門，一絲不掛，一塵不染，清淨心

從性裏出，就懂了。（五三•三七○•九）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    佛法雖不離文字，可是不在文字，完全在你的性上，看你悟性多高。悟性多高

，悟多少。很明顯地，禪宗的悟不在文字，那是真正佛法。釋迦牟尼佛菩提樹下證

道，也不在文字。我們雖然是教門之下，也不在文字。你自己深深體會，今天我們

修學這門，是不是不在文字？深深體會！

    完全在你性上，性上有，它就出。看各人悟性，所以我們全憑悟性用功，不可

再死於文下了。（五三•三七二•一三）

        猜佛意旨

    不錯！我們大家是猜，就是用猜的。猜才是你自己的悟性。當然是，你猜對的

時候，或許是你自己不了解，那是你不熟悉，常常薰習，久久薰習，它自然見功夫

。你不要說我們猜，吉藏大師說，自古以來注疏祖師，皆是猜佛意旨，他們都是猜

。（五九•二一四•八）

        互相引發

    我們有一種感覺，講這一點又觸動你又想接著講那一點，慢慢地別人講的觸動

你悟性，又有所啟發，那叫什麼？那叫開小悟。你只求文字相，抄資料，得不到這

個東西。（五九•三一•一）

        靈光獨耀

    修學的時候，心中不要亂想資料，只要你那個覺性、悟性無有障礙，它自然照

耀一切。你假使用到的話，那個資料會自動上來。你只叫你那個悟性照耀一切，可

以觸類旁通，就是禪宗所說的悟。老祖師有的人是過來人，他已經覺悟到了，他說

一句話，只是後來人不見性，不覺悟，自己不知道。大家時常看老祖師的語錄，有

一句話叫「靈光獨耀」，那叫靈光獨耀，他是過來人，他知道。大家迷迷糊糊的不

知道那個境界，埋沒自己的悟性。

    「靈光獨耀」有幾個人聽說過的？靈光獨耀就是一點障礙都沒有，他會觸類旁

通。（五九•一六七•八）

        解悟與證悟

    我告訴大家，開悟有兩種，那兩種呢？一種是明白了，現在一般人都很淺薄，

說我明白這個道理了，那不是真正開悟。真正開悟是我辦到了。你們大家也有開悟

的時候，怎麼辦到呢？在平常日用，不失戒定慧，不起貪瞋癡，你辦到了，那你是

轉凡成聖。（五九•四七一•七）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    解和證是一條線的，如果解裏沒有證，怎麼會有解？怎麼會有證？證淺就是解

，解深就是證，也是一個道理。你證得淺，見到生死邊緣，不了生死；解得深，見

到生死邊緣，可以了生死。（五九•四六二•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我和大家講過開悟有兩種，一種是解，一種是證。證的要開悟，從證邊得到法

。所以六祖得神通，他從證的方面得到的。我們發現很多老祖師，他從解的方面明

白這個道理了，你道理都不明白那沒有用啊！證的方面開悟，才辦到了。（五九•

四四四•七）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：解悟和證悟有多大差距，如何下手才不會落入狂慧？

    答：證悟要得果，四禪八定沒有證悟。開始先從戒律開始，戒能生定，定能生

慧，戒定慧三無漏學。

    證悟有很多層次，高的證悟是菩薩，低的證悟是聲聞。要是究竟講，信解行證

，信是聲聞乘人，解是緣覺乘人，行是菩薩乘人，證唯有佛，這就比較高了。

    信是信其言教，解是解其義理，四果無學才證，證小教。緣覺乘辟支佛果才證

，學位不證。菩薩乘初地到七地證，八地才證。再講深一點，初地到等覺都是學位

，證唯有佛一人，所以有很多差別。

    二、不障則顯

        不障悟性

    悟性，怎麼教他圓顯？祇須不障他，不可幫助他成長。你如果幫助悟性成長，

反而障住。

    孟子說，有人揠苗助長，到田裏看到自己田裏的苗，長得不夠高，於是往上拔

一拔，使他成長。結果中午回家了，說我今天累壞了，我今天幫助苗成長了。他兒

子到田裏去看，苗都死光了。

    悟性也是這樣，不障他，本來就是了。幫助他成長，正是障住他。大家千萬注

意到。不障悟性，不助長悟性。教他自己圓顯，圓顯以後，功德無量。

    為什麼不障他？悟性是無作而作，作而無作。你要是幫助他成長，完全是作法

，反而障住。（三○•一一•一）

        先不看注疏

    你們看資料，最好把資料背起來。實在記不起來再翻資料，憑你的悟性用功夫

。把資料擺在那裏，講了半天都是資料，沒有你的意見。你把資料背下來，用你的

悟性才能夠進步。……

  你們看資料，講的沒有你的一點東西。看過資料，合起本子來。實在想不起來再

找資料，把資料化成你的血和肉。（五三•九一五•一二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我告訴你們，實在會不到，才看註疏。你看註疏，障住你的悟性。他們所會到

的從性所出，你僅僅是文字相，從解上講，不是你的東西。你根據探玄記當然是他

有解釋，不過是探玄記的話，你是「留音機」，拾人唾液。他們幾個所講的，從性

上出。

    這個地方很重要，大家千萬要記住。修學經法，實在看不懂，沒有辦法解，你

的悟性達到極點了，才參考註疏。參考註疏了以後，放掉註疏，講自己的話。換句

話說，你把修學經法裏面的內容，吸收歸你自己的血和肉，才有用。（五三•八三

•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    怎麼說你們找一切資料皆不是佛法呢？皆以有所得心，你們看一切經、一切注

疏，皆以有所得心，他講的不會錯，你學錯了，有所得心看一切經，若人見般若，

是人被法縛；若不見般若，是亦被法縛。為什麼？他以有所得心。要是無所得心，

一切資料皆是佛法，若人見般若，是人得解脫；若不見般若，是亦得解脫。大乘講

無性，講不可得；小乘才講苦空無我，有所得心。若以有所得心說大乘法，那叫大

執，大乘執著，所以叫大乘始教，叫權乘菩薩。

    我問大家一句話，大乘講無所得，什麼叫無所得？有誰知道？我和你們講過了

，什麼叫無所得？清淨心植眾德本，清淨心一切無所得，無所得於有，無所得於空

，一切法無所得。所以說，清淨心如果會到了，就見性了。少分會到一點清淨心，

叫開見地，論的是見地、功勳，不論其它的學識。清淨心是不是無我啊？清淨心是

不是無我也無？清淨心是不是無法？無法也無，那才真正了義。

    你們僅僅重於資料的人要提高警覺，你雖然看資料，不見得懂，迷迷糊糊不知

道說的什麼意思。有一天你真正懂了，還是一樣落入所知障。怎麼不落所知障呢？

入名相，出名相；入法，出法。

    這個道理很淺顯，講起來和你們吃飯一樣。怎麼和你們吃飯一樣？你們吃飯是

不是都消化掉？如果你們吃飯不消化，這個人一定生病，那就糟糕了。所以入了名

相，消化掉；入理以後，也消化掉。如果你吃了一碗飯它不消化，你非生病不可。

（五九•八九四•一一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    慢慢地你會得到一個境界，從二諦會一切法，你就會感覺，你看經、看參考資

料，反而障住不能說。如果你不看其它資料，發揮自己悟性，反而說到無量無邊。

……。你們不相信，你們看資料，講不了三言五語，沒有了。它不是性上出嘛！這

個法在祖師禪講起來，不准你看，全憑你自己的性，見性為上招。我們是教門下，

因為什麼原因呢？我們都不是上根利智的人，我們都是下根人、漸根人，所以必須

要藉經教，不妨礙看經教。不過你事先不可看經教，事先看經教反而障住你……祖

師禪接近頓根人，圓頓大乘嘛！祖師禪在頓教境界，我們都是漸教，聲聞、緣覺、

菩薩慢慢地修，所以一定要從三乘入。在漸根人，你可以看注疏，看其它資料，什

麼原因呢？如膏助火。大家知道這個膏是油，好像那個油加在燈裏火會著——如膏

助火。經論就是這個作用，你如果入了諦理以後，你過去所看的經論都可放下。所

以你所看的經論，所看的資料是什麼？叫所知，這個所知要是取其名相，取相的話

，叫所知障。如果無所住，不取於相叫智母。（五九•一四八•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家注意到，不可看注疏，看注疏你根本就是生死凡夫，不出三界。你用你的

悟性真悟出來，真得受用。大家注意到，古德講，我們後世眾生不憑自己悟性，多

部份是被古人的筆尖所誤，多部份被古人的舌頭所誤，你自己不知道悟性嘛！所以

大家不可假作聰明：「我看過注疏，我知道。」那你才永遠不知道！永遠在生死六

道之中。不看注疏，不被他筆尖誤，不被他舌頭誤。（五九•五一二•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我為什麼不早講呢？我講出來障你悟門。我講出來，你們聽懂了吧？有一點最

可惜了：聽懂了也是我的東西，不是你的，障你悟門了嘛！所以你們除去參考資料

以外，最好用你的智慧，不障悟門。

    我以前和你們講過，修學以前不看資料。看資料你們說出來了，你永遠不開悟

了！這個障很重啊！如果你不懂，這堂課不懂，下堂課不懂，以後還可以懂。可是

我一障你悟門的話，你看資料的話，永遠不懂，悟門不開了。

    禪宗恐怕障悟門，不說。問什麼是佛？麻三斤啊！什麼是佛？乾屎橛。禪宗為

什麼說這話？怕障學徒的悟門。我們是教門下，所以我才和大家講。（五三·八四

五·一五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    事先任何人不准看注疏，障你的悟性。使你的悟性圓現啊！不是叫你發表的意

見很正確，是根據人家的注疏的，那沒有用的。（五九•一二四•三）

        不先入為主

    大家不要有心靈偶像，你在心裏先有主見了，先入為主，障住你佛性不得圓現

。就是一般講的，先有主觀。所以你講出來以後，把人家的對照你，看自己對幾分

。（五九•七二三•一）


諦理便蒙
肆、道德功勳

    一、道德

二諦是道德……………………………………………………………………………　83

道德具足………………………………………………………………………………　84

增進實德………………………………………………………………………………　85

    二、功勳

功勳……………………………………………………………………………………　85

依教起修………………………………………………………………………………　86

三業清淨是見性………………………………………………………………………　87

    三、戒定慧

斷婬欲…………………………………………………………………………………　88

拜佛念佛遠離五法……………………………………………………………………　88

戒定慧具足……………………………………………………………………………　89

肆、道德功勳

    一、道德

        二諦是道德

    二諦最高的是道德，沒有道德的找不到它。

    菩薩前六地是道，後四地是德，……不要傷害眾生是德，上求佛道是道，二諦

是道德，一是道，一切是德。

        道德具足

    隨緣無性是道，無性隨緣是德。

    二諦融通三昧印，道德具足。

    有的人無道無德——凡夫。有的人有道無德——二乘。有的人有道有德還不具

足——菩薩。有的人道德具足——佛。

    法就是這樣，本來擺在你眼前，好比太陽一樣，擺在眼前，瞎子看不見而已。

（五一•九•九）

        增進實德

    大家修學經法，一定使自己道德增進，領導眾生，度化眾生，僅憑嘴巴說，不

行的！要靠真正的實德。希望我們逐漸逐漸地增進實德，作人天師表。

    入經法，我和你們講過，全憑諦理，諦理是你的性。要是入諦理以後，叫銷歸

自性。戒律是行，戒律所說的都是世俗諦說，最後也入第一義諦，要不然就是遍計

執。希望大家各自努力，薰修自己，在實德方面漸漸地入理。（五九•七七三•九

）

    二、功勳

        功勳

    大家注意到一點，見地和功勳，見地就是見道，見道位到什麼程度？功勳是修

道位，到什麼程度，有修沒有修？有見地沒有用，看有功夫沒有，有修行沒有。希

望大家慢慢地開見地，都有修行才行。（五九•八•一四）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    有見地以後要起修行，看功勳。禪宗不是講見地、功勳嗎？就是這個東西。如

果沒有見地，那能起功勳？我們會入大乘法，我們不敢講這裏面會入到什麼程度，

因為會入大乘法，起見地的時候是在初地菩薩，不是這麼低了。有功勳是二地以上

的菩薩，我們不敢說他們到什麼程度了，更不敢說我們有沒有見地，多少了解一點

就是，我們距這個程度差得太遠了。小乘開見地是在初果，有功勳在二果以上。（

五九•一四七•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家要開見地！要有功勳，各宗都是一樣。因為開見地是見道位，有功勳是修

道位，由見道而修道，由修道而到無學位，那才是真正的學佛呢！大家不知道開見

地，只知道搜集一肚子垃圾，結果沒有用！……有個要領，不是在求做一個文字匠

啊！……以文字顯三昧，大家知道這個道理，你這樣才是如如文字修。你僅僅知道

這個資料，有什麼用呢？命終閻王老爺現前，唉！你知道點文字資料，根本沒有用

啊！有用的是見地、功勳。見地簡單說叫如實知，功勳叫如實修。要如實知、如實

修，如果不如實知、不如實修，那叫名字念佛，空有名字。末法時期念佛人千千萬

，能往生的寥寥無幾，就是不如實修。……大家要知道，六祖不認識字，一部經也

不懂，他能解答一切經。讀得太多的話，知見立知，叫所知障。讀經，讀一本經要

是有見地，有一點見地，就脫離所知障。（五九•八八四•二）

        依教起修

    演教，不要死於教下，是要起修。古德云：大開圓解，不了生死。修一分，是

一分。（五一•二•七）

        三業清淨是見性

    三業清淨是見性。（五九•二○六•一）

    三、戒定慧

        斷婬欲

    希望大家各自努力！障住你智慧不開的，是婬欲一項，如果有人真正除婬欲，

一日千里。（五九•五三七•八）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    末法時期的眾生根機愈來愈差，不知道有幾個人可以入，可能很少很少了，因

為這個智慧被什麼障住了？貪瞋癡、八難。最要緊的是婬欲，如果有人能決心斷婬

欲的話，漸漸可以入。不斷婬欲，障住了，來生還是墮落三塗六道。（五九•五二

八•五）

        拜佛念佛遠離五法

    你們腦筋不清楚，我告訴你們一個辦法：拜佛、念佛。拜佛、念佛、持戒，慢

慢地有五個法要遠離：憂、苦、喜、樂、捨。憂苦喜樂捨根本是在我，我念太重，

永遠迷惑。憂苦喜樂捨修定，逐漸清楚了，腦筋就細了。……所以，大家持戒到了

程度的時候慢慢一定進入憂苦喜樂捨，逐漸腦筋就清楚了，你們還一心的起我見，

當然迷惑了。……

    所以，你不懂，沒有開智慧。要想開智慧，首先要持戒，戒能生定，定能生慧

嘛！持戒到了程度的時候，它生定了。生定以後，慢慢逐漸逐漸發現自己憂慢慢減

少。再修行，苦也慢慢減少。喜再慢慢地減少，唯有樂了，三禪了。以後一切捨念

乾淨，到四禪。你修，不下苦功夫，難得這個成果。（五六•四三三•一四）

        戒定慧具足

    古德講過，智慧雖尊，非定莫深。沒有定的慧叫乾慧，不了生死，有定才是真

智慧。定從戒來，所以你先看沙彌戒，按照順序漸進，如果戒的基礎打穩，定的基

礎打穩，再開慧，不會著魔。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：如何入二諦？

    答：戒定慧。第一持戒，第二修定，第三發慧。你如果斷婬欲，就容易入了。

有的人容易入，那是善根問題。


諦理便蒙
伍、修學津粱

    一、解經要徑

用諦理貫通經典………………………………………………………………………　91

深入淺出………………………………………………………………………………　94

先總後別………………………………………………………………………………　95

先深後廣………………………………………………………………………………　95

看經的方法……………………………………………………………………………　98

力求第一義諦………………………………………………………………………… 105

著相追求正法即滅…………………………………………………………………… 106

開智慧………………………………………………………………………………… 106

    二、學習態度

多鍊習………………………………………………………………………………… 114

學佛三要……………………………………………………………………………… 116

不謗大乘……………………………………………………………………………… 117

一字一句不放過……………………………………………………………………… 117

不投機取巧…………………………………………………………………………… 118

虛心學習……………………………………………………………………………… 118

作筆記………………………………………………………………………………… 118

諦聽…………………………………………………………………………………… 119

集體修學……………………………………………………………………………… 120

互相印證……………………………………………………………………………… 120

魔障…………………………………………………………………………………… 121

伍、修學津梁

    一、解經要徑

        用諦理貫通經典

    佛經一定有講事，你看到事相一定要會到理，才能掌握住。如果這段經文講事

不入理，和理違背，這是外道說，不是真的佛經。你仔細看就知道了，佛經不外乎

理事兩方面，所以才是二諦，你仔細留神！（五九•八六一•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    佛所說的經，不外乎這兩個東西，你看一切經就會到，你就不迷惑了，就入了

。佛以二諦說法，你執著事相，就落入遍計執。（五九•八六一•一三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你如果懂了諦理以後，你用它來讀經，不管讀什麼經，你用諦理去讀它，保證

貫通。世間法也如此，世間法講學術，出世間法是佛法，它都是一個路線——有兩

部份，一部分是理論，一部分是應用，大家懂得理論以後，自己試試，試圖應用它

。再看經看到這個地方，不曉得意思，你用諦理把它分析分析，鍛鍊自己，訓練自

己，你要是不求這個甚深第一義的話，你把所有經文看遍了，不過死讀書，讀死書

，沒有用。（五九•四○三•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    有兩點要注意到：你們看十玄緣起的時候，不要先看註解，要先看它的經文，

用二諦去解它。我們只有解，沒有證悟。這有深淺，用熟了以後，遇到佛法，不需

要用二諦，自然就知道是二諦，自然入理，契入理。

    再深一步，用二諦漸漸進入一乘，怎麼叫進入一乘呢？用二諦深入的時候，有

真諦、俗諦。你用功久了，用真諦看它，一切皆是真諦；用俗諦看它，一切皆俗諦

。用功要有路線，不可以盲修瞎鍊，不得益處，這是第一點。

    第二點，如果你得到一點益處，要發心：上報四重恩，下濟三塗苦。菩薩有微

塵許善，思與眾生共，要有這個心。千萬不可吝法，吝法者來生則受報。你們過去

如果有吝法的人，趕緊懺悔！（五三•二九•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我們現在修學用諦理，大家確實認清，這是我們初探佛法的入門，絕對沒有錯

。我們所用的諦理，華嚴宗講法界緣起，天台宗講諸法實相，我們六祖永明大師他

講一心，圭𤆥宗密大師他說禪宗的真源。

    所以大家珍重！珍重！我們勉勉強強算是探討到佛法的真源了，不可以再自暴

自棄，不信了。不可再生我見，自生障礙。（五九•六四三•一○）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    以後看經、聽經都用諦理會，那叫執柯伐柯，去則不遠。你雖然猜，差不多！

你要是熟練以後，深深入你的性以後，看到一本經知道它所說的在什麼階段，拿華

嚴講，它是屬於小乘教，或是大乘始教、終教、頓教、圓教，你可知道。約天台講

，它在藏教、通教、別教、圓教，你也可以知道。甚而言之，這本經是不是偽造的

，你也可以知道。（五九•二三八•五）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    看一切經，不管誰的注疏，或者佛的經，要以無所住心看，以不取相心看。那

這個怎麼能辦到呢？就是以二諦去會它，你們看憨山大師的注疏要以二諦去會，它

有對的有不對的，你都知道……所謂諦理是什麼東西呢？就是緣起法深入，緣起法

深入是從世諦入第一義諦。不過要知道，要老實念佛，因為這個和你了生死沒有關

係，僅僅是幫助你了生死。什麼原因呢？我們被業拖住了。（五九•一四八•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我們修學佛法，不根據我見，世間法一切學問都是從我見發揮的，所以叫主觀

觀念。我們不根據主觀觀念，完全憑諦理推尋，我們恐怕以我見破壞佛法，所以處

處根據諦理。所以我才號召大家，以二諦修學，你要是會用的話，二諦、三諦、一

諦、無諦，都隨便你說！

    佛法大家都知道，我見是第七末那識。我們要信受佛語，依教奉行，根據佛所

說的教理，不要服從自己的我見。

    修學的時候，根據諦理推演出來，合乎諦理的，叫合理、如實，就對，這點大

家要注意到。（五九•五三九•六）

        深入淺出

    大家要知道，解釋經文有一個方便。他如果是從理上說，你從事上講，事淺是

之謂淺出。如果他講的是事相，你從理上講，理深稱之為深入。這就是深入淺出的

意思，你才能把經文搞通。（五三•二四五•一一）

        先總後別

    大家耐心地修學，漸漸地入諦理，如果你入二諦以後，慢慢地其它諸諦皆可入

。我們末法時期眾生根機太差，長期薰習，慢慢地首先先接近總相法，我們不敢說

得總相法，我們得不到。接近總相法以後，你就認清什麼是佛法，愈來愈認識了，

慢慢地再努力不退。一本原則，深深入！慢慢就漸漸了解別相法。到了解別相法的

時候，你感覺很奇怪，這個東西很奇怪，怎麼奇怪法呢？到這個地步你就知道了，

你漸漸地更深入知道真正的佛法，那你才是真正釋迦牟尼佛的弟子。現在我們大家

隨佛出家，是名字。（五九•五二七•一○）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    入二諦後，先得總相智，逐漸得別相智。（五一•一一•一四）

        先深後廣

    學佛好比入海行舟，先深而後廣。一定先入，然後自然就廣了。深即是廣，廣

即是深。

    學佛千萬記住——不要雜。好像包袱一樣，一切我都包含容納，那是種錯誤的

觀念。

    你深入後，自然就廣了。得其門而入，自然就廣了。（三○•一○五•二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    深入諦理為經，廣學多聞為緯。你們現在經緯不具，還須努力。

    深入諦理，究竟處，會到一心；廣學多聞，會到萬法。這兩個法——經緯，都

入以後，你沒看過的經都能說。

    深入諦理，廣學多聞，稱為見性。

    怎麼稱為見性？性，還有一名字，叫心，稱「心」是名，稱「性」是用。

    華嚴宗講過，一心具二用。一心具二用，就是不變、隨緣，不變是真諦，隨緣

就是俗諦。證不變就是正，隨緣就是遍知。

    菩薩因地可修。正，在菩薩就是不變，遍知是隨緣。到佛的程度是正遍知。

    般若有兩種：般若、漚𦬓。般若在菩薩就是不變，漚𦬓就是隨緣。到佛的時候

，般若叫正，漚和叫遍知。

    想不想得這個法？趕緊念佛。念佛，佛功德力不可思議。

    問：廣學多聞如何得？

    答：廣學多聞，三皈依講過「自皈依法，當願眾生，深入經藏，智慧如海。」

廣學多聞叫你深入經藏。

    所以，學佛，你們都忽略了，我和你們講過，如入海行舟，先深而後廣。

    這是有根據的。先深，得諦理；而後廣，得萬法。諦理是清淨心，萬法就是廣

學多聞。入諦理後，得總相；廣學多聞，得別相。二乘人得總相，不前進了，偏空

。菩薩得別相，出空入假。

    念阿彌陀佛就知道了，阿彌陀佛功德無量，使你開智慧。

    得總相，入聲聞乘，毛病出在偏空（也叫但空），得別相，菩薩乘，出空入假

。是天臺的空假，他把假列為別教。再進一步，一乘，就是中道，是佛。所以菩薩

是佛的因地。

    你們現在不錯，都很精進。

    廣學多聞一定要有諦理，沒入諦理，叫狂慧。這種慧不能滅四種法，不能消業

障，不能斷煩惱，不能除妄想，不能破無明。（五五•六○•一）

        看經的方法

    告訴你們看經的方法。

    你們看佛經，有文有理，文以顯理，理以成文。理為經，文為緯，經緯相合，

才有佛經。你只注重文，叫死於文下。

    文靠你廣學多聞，理靠你悟性。你如果達到理，文可忘矣。那時候，聞一知十

；死於文下，一字不識。

    你們看佛經，發揮自己悟性。悟性很難講，勉強以世間法的話講，你要訓練你

的聯想力。

    問：如何開發悟性？

    答：訓練聯想力。

    問：平時一心作常住事，有時即能與法相應？

    答：悟性，以世間話叫聯想力，拿佛法講，叫功德。什麼叫功？諸惡不作，什

麼叫德？眾善奉行，聖人地位，叫自淨其意，自然不知道的也知道。

    問：師父怎麼沒人教就知道閱藏？

    答：那是文字，不是佛法。文字顯那個理，文字為末，理為本，末以顯本，本

以成末。好比那個樹，樹枝、樹葉顯根，那個根成樹枝、樹葉。樹枝、樹葉叫世俗

諦，根叫第一義諦。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    如何閱藏？首先把經拿出，恭恭敬敬地看，看得明白的記下來，有的經我看十

幾遍，不是一遍就懂的，不妨一遍看了以後，再看第二遍第三遍，還有不懂的，放

下，不要管它，不看。因為你的清淨心不夠，慧根不足。趕緊念佛，心清淨了再看

。不懂的不看了，再看其它的，還是要恭敬心看，這是教門下修行。宗門下就不同

了，宗門下修行，開悟不開悟，從性上會。

    你不要逼第六意識，看不懂的，不要死逼你自己腦筋看，假使逼出來一點東西

，那也是假的，沒有用的，久久熏習，再過一段時間，再把第一部經拿出來看，那

又是另一種境界了。有的差不多就了解了，這樣還不見得真會到，要久久熏習，有

一種感覺，豁然貫通，馬上又失掉了，馬上又起疑惑心。這個時候，你會到的對不

對？可憐得很，我們現在沒有善知識印證，達到這個階段，宗門下要有人印證，宗

門下要請和尚印證。這是從清淨心，境智發了，沒有辦法印證，也有個辦法，從經

上印證，耐心地把它記下來，久久機緣到了，佛菩薩會慈悲，會教你了解的，慢慢

的可以確定了，我悟到的程度是確定的。久久用功，繼續不斷地用功，慢慢地，你

可看出別人的著述有對有不對。你們現在看一切人的都對，久久你就可知道，有對

有不對；再進一步有深有淺，誰的程度高到什麼程度，你知道，久久用功，要靠你

的境智，清淨心。絕對不可逼你第六意識，逼出來的東西，都是假的，何況你小小

的資料，那根本不相關。大家不妨試試看，你要真到這地步，好比車開上高速公路

，一點阻礙都沒有，拿一部經來，差不多都可以懂。

    我告訴你們諦理，那是開門鑰匙，你省了很多事，要不然，你自己摸索，不知

今生能不能摸索得到？大家不妨試試。這個就怕兩種障，所知障、煩惱障。所知障

障你的慧，煩惱障它雖然也障慧，大部分障定。兩種障從那兒起？從我慢心起，人

我執，法執，從這裏起的，要放下，大家試試看。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    閱讀不妨閱讀，但，不是看經文就可開智慧，一定要有清淨心，才能開智慧。

不然，不得智慧，愈看愈糟糕。

    什麼是清淨心呢？清淨心是性空，性空怎麼會入？須入二諦。所以看經，要依

二諦，依二諦看經文，則一切皆是佛說，大家切實注意到。

    清淨心看經文，才能開智慧。並非多看才開智慧。

    大家不要糊塗，若證二諦，在禪宗叫見性，見性就是證二諦。（三○•一九•

二）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    今天講看經不可著文字相，一定要求其義理，這樣教理具足才能啟發智慧。

    智慧如火，經文如膏，古人說以膏助火，膏就是油，以油助火，才得受用。如

果沒有火，僅僅是油，不能照物、照東西。有智慧火，則以經文為助緣，才能照遍

十方。

    所以大家不要取著文字相。取相，佛呵責為如狗逐塊。文字相都是假的，智慧

才是真的。僅有文字不能生智慧，必須教理具足。

    經上，佛說文字顯總持，總持離文字。總持，梵文叫陀羅尼，文字不過是要顯

示陀羅尼法，可是陀羅尼離文字相。

    大家如果能知道這個道理，文字相皆是你的助緣，如果取相稱為智障，不取相

稱為智母。在梵文中智障、智母，都稱爾炎。

    大家要明白這個道理，於諸文字不取於相，如如不動，心無所住，如此起修，

稱之為如如文字修。

    我講出來，聽也在你，不聽也在你。如果聽了，保證得受用，要不然，恐怕你

白學佛一場。（三七•九八•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    看經，一定要銷歸自性。我們離自性太遠，故要銷歸自性。而實無所銷，為一

真法界。

    學佛階段：

    一、入名相——凡夫位。

    二、出名相——（知名相是假名）小乘偏空，離假名。

    三、入理（自然出名相）——菩薩位。

    四、出理——佛位，得大自在。

    可怕在入名相後不出，無藥可救。從經中出來，才得道，即：雖洞達三藏十二

部經，不受拘束。

    看經的目的，是使自己的佛性圓現。經藏如油，可助火而燒。

    入名相後，要有求出之心。理者法性，入理者登地菩薩。所以，天天看經，要

有求出名相的一天之心。見幻即離，離幻即覺，無所離處，當下圓覺，不必外求。

（五一•一•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    今天和你們講，誦經有誦經的因緣，誦經要想解入，有其因緣。清淨心為因，

廣學多聞為緣。

    有人誤會，他認為廣學多聞就行了。不是的！無論世出世間法，皆以清淨心體

了解。如果沒有清淨心體，廣學多聞沒有用。

    譬如說，你們校對稿子，就知道了。如果是甚深道理，非要心清淨，善思惟，

深入以後才能了解；你們校對稿子光讀經文，有時候根本不知道什麼意思。所以了

解在清淨心，廣學多聞是緣。

    清淨心是因，好比母體；廣學多聞，好比父親。生小孩子從母體身上生，不從

父親身上生，父親僅僅是緣就是了。父親之緣可改換，母體不能改換。

    佛法甚深，深到不可思議，最深的——無相法。無相法，你怎麼了解？以清淨

心去會。所謂無住心就是清淨心，以無住心契合無相法，才能深入佛法。僅僅玩弄

文字，不知道甚深佛法的。

    所以以後你們注意到，誦經一定要善思惟——清淨心。了解佛法，有深有淺、

有正有誤，要求他了解得深、了解得正，不可僅僅知道淺的文字相，不可認識錯誤

。

    怎麼能使它深、使它正呢？這要了解二諦理。合乎二諦的，是正；不合乎二諦

的，是誤。二諦甚深不可思議，合乎二諦的，深；不合乎二諦的，淺。如果不知道

二諦，僅僅在名言相中，無法深入佛法。

    佛法有教理行果。或者你們認為名言相，可以了解到教。不是的！教不離理，

理不離教，僅僅知道名言相，不知道道理，則不知道佛法。因為教理是體用之別。

理無以明，因教而顯；教無以立，因理而立。如果教沒有理，不成立；理沒有教，

眾生不知道。教者俗諦，理者真諦，這是二諦。

    我們真是大幸，得聞淨土法門，淨土念佛法門就是行法，直入無為。

    所以希望大家以後看經的時候，要注意到清淨心。不要說甚深佛法，小孩讀書

也是一樣，心不清淨，光看書本沒用。大家如果不相信，深深去體會。（四三•五

七•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    清淨心是真諦，廣學多聞是俗諦。

    記住要得總相，入諦理。要得別相，廣學多聞。如果光廣學多聞，不入諦理，

稱為爾炎，稱為智障。入諦理再開發別相智，也稱為爾炎，譯為智母

    於一切法取相，那爾炎稱為智障；不取相，稱為智母。

    廣學多聞要有清淨心，好比火車跑千萬里，總不離鐵軌。（五一•八•一）

        力求第一義諦

    準備講經，不是光看資料，要力求得第一義諦。因為第一義諦是總相智，得總

相智可得別相智。你得第一義諦後，再看資料，可輔助世俗諦，可運用無方。

    得第一義諦的人，見性，見性的人可弘化無方。見性有四種：聞、思、修、證

。我們離證的階段差得太遠，修都達不到，聞思我們很勉強，大家確實相信。

    如果光看資料，久了，沒有東西講，要知道，見性可以弘化無方。釋迦牟尼佛

說法，沒看一本經，都是他講的法。禪宗得佛心，所以不立文字。凡夫離開文字，

不能得受用，所以我們才在教門上下功夫。相信也好，不相信也好，等你知道以後

就來不及。力求得第一義諦。

        著相追求正法即滅

    著相追求，正法即滅。（五一•一四•九）

        開智慧

    現在和大家講，智慧怎麼生、怎麼障。

    清淨心是智慧種，一般人誤會，認為多讀誦可以生智慧，其實錯誤。佛說，多

讀誦是禪定障，有禪定障的人，不開智慧，所謂定能生慧嘛！散亂心不生慧。所以

般若經上說，一念不生般若生，心清淨到一念不生的時候，般若生，般若就是智慧

。

    生智慧有三種緣，障智慧也有三種緣。生智慧的三種緣，第一個是持戒，第二

個修定，第三個發慧。佛說戒能生定，定能生慧，如果能夠持戒，修定，自然發慧

。修戒定慧，一定可以了生死。如果不持戒能有定的，無有是處；沒有定能夠發慧

的，也無有是處；沒有戒定慧能夠了生死的，也無有是處。如果有戒定慧功德，此

人雖弱必強，雖愚必智。

    所以，記著，清淨心是智慧種，一念不生般若生——以戒定的功德生智慧。佛

說過，生死煩惱要以戒捉，以定縛，以慧殺，這樣才能了生死。

    還有三種緣，障智慧，第一個就是不持戒，第二個喜攀緣，如果人的攀緣心重

，不發智慧，什麼原因呢？散亂心不生智慧嘛！第三個好憒鬧，這也是智慧障。發

智慧，一定居空閒處，空閒處，外無憒鬧，內無五欲五蓋。

    總說起來，持戒律，就可息你的攀緣心；持戒律，就可息你的五欲五蓋。

    沒有智慧，而可了生死的，無有是處。淨土法門大慈大悲，要是至誠懇切求阿

彌陀佛，也可往生西方。如果這三種障障得你念佛心都不真誠，往生也是無望，所

以大家應該提高警覺，智慧是以清淨心為種。

    清淨心怎麼得到呢？念佛念到一心不亂就是。香嚴禪師，修禪不開悟，天天善

思惟，飯吃不下，覺睡不著，逐漸達到一心不亂的地步。有一天鋤土，往外一丟，

有塊石頭打到竹子上，啪啦一響，他開悟了！這不是你多讀誦得來的，這是不思議

法。真要到你開智慧的時候，睡夢中可以開智慧，靜坐中可以開智慧，工作中可以

開智慧，甚而言之，走路的時候也可開智慧。

    我們都是漸根人，不是頓根人。佛法踏踏實實，真真確確。我們漸漸地修，必

可漸漸地開智慧。（三○•一一五•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    如何增進智慧？很多人認為讀誦是增進智慧的方法。

    智慧生長，是有因有緣。有因有緣，智慧才生。什麼是因？清淨心。清淨心的

緣是什麼？廣學多聞。清淨心為體，廣學多聞為緣。廣學多聞依附於清淨心，否則

，背道而馳。

    好比世間人父母生子，子之所生，依母為因，依父為緣。母是其體，父是其緣

。父緣可改變，母體不變，生子絕對不能離開母體。

    如果有人只重讀誦，不知清淨心，沒有母體，怎能生子？那是愚癡人的想法。

所以要記著，清淨心為因，廣學多聞為緣，如此，智慧才生。

    如果沒有清淨心，佛說多讀誦是禪定障，障乎禪定，如果一障禪定，叫狂慧，

不了生死，不得解脫。

    什麼原因呢？所謂解脫，勉強說起來，解脫就是清淨心。失清淨心，怎會得解

脫？所以廣學多聞、讀誦時，要注意清淨心，狂亂心不入。

    所以古德讀經，先燒一爐檀香，好像對佛菩薩一樣，不敢絲毫大意，心不狂馳

，然後讀經。不但是道人如此，世間人也如此，世間人有一句話叫「焚香夜讀」。

現在人不同，不知道這個道理，看著電視讀書，那是白讀。

    所以知道這個道理，始終保持清淨心。最好看經時，先合掌默念佛號，心確實

清靜下來以後再看。看不懂，合起經本來，念佛淨心，或者一天兩天，不一定，上

午下午也不一定，心一清淨自然發智慧。如果看到頭昏腦脹，還是死逼著看，沒用

的。就算得到一點智慧，那是狂慧。

    還有一點要注意，看經，看一遍，是一遍的層次；看十遍，是十遍是層次。因

為經文裏有教有義，義理要深入。如今天看的經文，和三年前、十年前所看的不同

，今天看經則深入了，好像知道其真實義了，以前是懵懵懂懂。如果愈深的經文，

必須要一遍一遍地看，清淨心以後，再看，這是定慧等持。

    因為什麼原因呢？廣學多聞，是能熏；阿賴耶識，是所薰。它不是一次薰進去

的，如讀心經，一遍背不下來，十遍、百遍，一定背得過來。

    所以，眾生皆不究竟，就算你懂了以後，不過是皮皮毛毛，還需要進步，究竟

者唯有一人，就是佛。叫無上正等覺。大家不信，你看一遍情形，和再看就不同，

今年的水準比去年提高。因為等覺以還都要進步，何況眾生？

    所以大家記住，有因有緣智慧生。清淨心是因，廣學多聞是緣。若顛倒執著，

不得受用。

    實在說起來，清淨心就是智慧，清淨心就是一切法，一切法就是清淨心，智慧

就是清淨心，可是這要八地菩薩以上才得到，得這地位稱之為陀羅尼。（三七•七

一•一）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：般若心經講般若的智慧，為何其中講無智亦無得？

    答：智是分別一切法，慧是不作分別想；智就是慧，慧就是智。智就是慧，所

以它說色即空；慧就是智，所以它講空即色。空即色，空不可得吧？色即空，色也

不可得；你得空，斷滅；得色是常邊。所以講不可得，沒有一法可得。智可得不可

得？你為什麼問智呢？一切不可得，一切不可得就是得般若了。

    問：般若可解釋作智慧嗎？

    答：可以。拿心經講，色就是智，空就是慧，這就是智慧；拿其他的般若經講

，單獨講慧的叫般若，單獨講智的是漚𦬓，具足的梵文叫漚𦬓拘舍

羅。般若就是講

智慧，雖然講智慧，無一法可得，無一法可得就是智慧。

    問：一般人智慧不開，對於般若法不懂，覺得這個沒有用，不如念佛就好了，

師父對這種看法覺得怎麼樣？

    答：什麼是佛法？沒有貪瞋癡；有貪瞋癡是外道，沒有貪瞋癡是佛法。貪瞋癡

是因緣生，因緣生沒有自性，沒有自性就空，這空是慧；貪瞋癡是因緣生，因緣生

的叫智。智是假名，你已經知道，你不明白，你孝你爸爸，孝就是沒有貪瞋癡，孝

就是大智慧；忠是沒有貪瞋癡，忠是大智慧；仁愛沒有貪瞋癡，沒有貪瞋癡是大智

慧；信義沒有貪瞋癡，沒有貪瞋癡是大智慧；和平沒有貪瞋癡，沒有貪瞋癡是大智

慧。要是一個人不知道忠孝仁愛信義和平，那算人嗎？你既然成為一個人一定知道

，你知道，就是智慧，你說不知道，怪你迷惑了。沒有智慧做人都不夠資格，那能

成佛呢？這叫法不迷人人自迷。

    比方那個房子，是不是鋼筋水泥的？假使有房子，沒有鋼筋水泥，應該還有房

子，除去鋼筋水泥沒有房子，房子空，那是慧，鋼筋水泥組成的房子叫智。房子僅

僅是個假名，這是般若，所以般若經講，眾生分別一切法，唯是分別假名。

    再舉個例子，海裏有千重浪，浪有起伏，那是智；可是浪都是水，水性濕，有

起伏沒有？那是慧，有智慧者知道，沒有智慧的人光知道浪起伏，所以僧肇大師講

「江河競注而不流」，那是智慧知，智慧是佛啊！慧是佛的法身，智是佛的報化身

；法身又叫清淨妙法身，報化身又叫智慧法身。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：如何開智慧？

    答：修眾生忍。修眾生忍可以增加福報，福報增加可以開智慧。

    問：何謂眾生忍？

    答：對一切眾生要原諒，要慈悲，打我罵我的眾生都要原諒他，甚而言之，殺

我的眾生也要原諒他。

    我講個故事大家聽，富樓那到一個地方弘法，佛告訴他，「那個地方的人民很

野蠻，他會罵你。」他說：「罵我不要緊，他還沒打我。」佛說：「他也可能打你

。」他說：「打我也不要緊，他還沒有殺我。」佛說：「也可能殺你。」他說：「

殺我很好，使我得解脫。」佛說：你可以去吧！」

    問：如何啟發智慧？

    答：不著一切相。眼看色不著相，耳聽聲不著相，鼻聞香不著相，舌嚐味不著

相，身覺觸不著相，意想法不著相，這樣就可開智慧。

    經上說，離一切相即一切法嘛！佛法甚深，你能聽懂嗎？

    著相造十種業，殺生、偷盜、婬、惡口、妄語、綺語、兩舌、貪、瞋、癡，都

是著相來的，你不造十惡業就不著相了。

    我再問大家，人家罵你，生氣不生氣？（答：生氣）生氣是著相，不開智慧。

    我再說十種不著相的法，布施不著相，持戒不著相，忍辱不著相，精進不著相

，禪定不著相，般若不著相，方便不著相，願不著相，力不著相，智不著相，這就

是十波羅蜜，所以波羅蜜不著相。

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：請問師父，怎麼樣能開智慧呢？

    答：開智慧有兩方面，理和事。在理的方面，是靠你的悟性，沒人能幫你的忙

；在事的方面，要廣學多聞，理可頓悟，事須漸修。

    問：請問師父，打坐可開智慧嗎？

    答：可以也不可以。打坐，身子不動了，如果你心也不動，開智慧；如果打坐

心還動，不開智慧。

    二、學習態度

        多練習

    這段經文記不住的話，有個辦法，多看幾遍，用眼根。最後念出來，用舌根。

最好你把它想三遍，就不容易忘記了。所以，勇敢發言。（五三•一一八四•一）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你要講的，按照你的悟性講，講你的東西，絕對不講別人的東西。看人家的，

食人家的唾液，沒有用的。不必都講，你對那一點能夠悟到的，你就講那一點。大

膽！要講就講，講錯了沒有關係，聽聽人家的。用二諦去會！我們要以二諦會，分

不開兩個的，用一實諦去會。（五九•五•六）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家盡量發揮！假如你有一點點理解，趕緊講！講了以後，深種你第八識。如

果你了解一點點，不肯講，馬上就忘記了。（五九•八五一•三）

                 ＊　　　　＊　　　　＊　　　　＊　　　　＊

    修學經法的時候，有一點點了解，趕緊講出來。因為什麼原因？你不講，了不

起只在意根，它有一種隱沒作用，很快隱沒。你講出來，用意根、舌根、耳根，甚

而言之，其它諸根皆用，種入深；講熟以後，種入更深；初講的時候，種入不太深

。不相信，你們試一試，大家第一次發言，或第二次發言，自己怎麼講，自己不知

道，有這種感覺沒有？所以說種入不深。你講熟以後，我要怎麼講就怎麼講，所以

種得深。你們不講啊！永遠不會講，唯識作用就是這個作用。你們不肯用它，把它

埋沒了。（五九•七九○•九）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們要大膽敢講。如果你不講，障自己。不講，愈不敢講，愈不講，愈不敢講

，障自己，不得突破。你講了一次，第二次你就不怕了，以後呢，想講。好比學寫

字，一開始寫，一定寫不好。不要怕寫不好，常常寫就自然寫好。如果你寫第一個

字，寫了變樣了，不敢寫了，永遠不敢寫。（五三•一一六三•一三）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    修學經法要常常講，才知道是否正確。常常講，可提高見地，開見地是明眼人

。明眼人，分別一切法，不作分別想；入名相，出名相；入理，出理。（五三•一

九一•四）

        學佛三要

    我們要想求佛法，有三個條件：第一個，佛力加被。有一輩人佛力不加被，我

慢貢高。不是佛力不加被，是他不接受。這輩人永不得成就，因為在這三種條件裏

，我慢貢高一起完全破壞。

    第二個，要有善根。善根，一乘說要有清淨心，三乘說要薄貪瞋癡。不貪、不

瞋、不癡是三善根。如果你起我慢心，沒有清淨心，貪瞋癡重，自然破壞你的成就

。

    第三個條件要精進。凡夫也好，二乘也好，菩薩也好，都要具備這三個條件。

你如果起我慢心的話，一定不精進。所以我慢心一起，壞了一切功德，佛力不得加

被，自己壞了善根，又不能精進。所以大家要修學佛法，一定要具備這三個條件。

（五四•一三•三）

        不謗大乘

    各位要知道，聽到大乘法不解，慢慢地解無過錯，千萬不可謗，謗大乘法墮地

獄。文殊師利都曾經下過地獄，就因為謗大乘法。據經上記載，釋迦牟尼佛過去生

也曾因為謗大乘法下過地獄。（五四·一六三·六）

        一字一句不放過

    大家看文的時候，一句一字不放過，不含糊籠統，不囫圇吞棗。要不然你修學

過以後，等於沒有用。不懂的地方更要懂，不能迴避現實。你把不懂的搞懂了，那

個懂的地方，自然就懂了。（五三•一二○六•一○）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    要徹底探討清楚，一絲一毫不馬虎。（五三•五三三•八）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    如果修學經文，你避重就輕，永不通達。（五三•一一八一•一一）

        不投機取巧

    絲毫不能投機取巧，各人要憑真功夫、硬本領，投機取巧辦不到的。沒點真才

實學，拿不出東西來。（五九•九一三•五）

        虛心學習

    別人講的時候，你仔細聽，仔細吸收，把他的東西變成你的血和肉，你一定進

步。如果別人講，「你講你的，不干我的事」——毫無受用。或者你聽我念，只找

他的毛病，不會進步。這是吸收的，你如果能吸收一切，便是佛。（五三•七○九

•一二）

        作筆記

    你們要是看經，發現有重要的地方，記下來的時候，一定記是某某著作，什麼

人寫的，在第幾章，要把它記清。要不然你看到好句子，一看，過去了，白費了。

（五九•四○二•一○）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我發現你們有一個缺點，我保證十玄門修學完，沒有一個人敢講的。你們都呆

呆的坐在那兒嘛！從今以後，買筆記本，寫筆記。寫了筆記，你照那筆記，可以講

十玄門。……小學生也是一樣，他如果抄筆記很詳細，可能他的成績好。如果他在

書本上、筆記上畫小孩，可能這個學生的成績比較低了。所以你們要學著寫筆記。

（五三•一二一三•三）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們把筆記影印，那是別人的血肉，得不到益處。所以，學佛要踏實，不要怕

頭疼。要付出相當的耐心、相當的代價，才能得到法。以後學佛要踏實，一步一個

腳印，這樣才行；不可以飄飄浮浮，投機取巧，學不到的。（五一•一三一•一○

）

        諦聽

    大家不管聽懂聽不懂，你只要善諦聽就行了，千萬不可以心裏默然，一字都沒

有，那袈裟下失掉人身。呆呆地坐一個小時，你如果現前感覺很苦，你一點功德沒

有，一絲功德沒有，你怎麼能往生？怎麼能了生死？如果你呆呆地坐在那裏，心裏

什麼都沒有，甚而打妄想，那你自誤自己。你聽不懂，沒有關係，不能深入法，沒

有關係，諦聽，自有功德。能講的，不管他是講得對不對，最低限度，你諦聽了。

（五九•三九七•一五）

        集體修學

    大家集體修學，避免秘密，要公開資料。別人沒有，提供他；知道的，就主動

提供。末法時期，集合大眾的力量、智慧，共同修學。（五一•一六八•六）

        互相印證

    看到人家的注疏，和你思惟道理同不同，那你才有進步啊！如果你只坐在那裏

打瞌睡，默然無物，一字不知，永遠是愚癡凡夫，沒辦法的。你不講話不要緊，你

思惟，我想這個道理應該怎麼樣，人家一寫出來，「哦！不錯，和我想的差不多。

」或「我想錯了，我要改過來。」這樣才有進步啊！如果有發言，講過的，看看人

家寫的和你一樣不一樣，他的見地有對的，有不對的，你可以印證他，他也可以印

證你。如果人家講得對，看看人家怎麼講的，自己修正自己。（五九•三八五•八

）

        魔障

    你們學經法要先學戒律，以戒律為基礎，否則容易著魔。大乘法感魔，將入未

入的時候，魔來擾，入了就好了。

    趕緊精進，年紀漸漸大了。記住，諸惡莫作，眾善奉行，自淨其意。有過錯改

過，善的增長。

    記住，學戒、學經、念佛、做大眾僧的事，這很好。

    問：感魔是否皆因心不淨？

    答：自己心造。心不清淨就感外魔了。

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們注意嚴持戒律，增進定力，可以開智慧。學般若注意到魔會干擾，戒定慧

的力量可以對治。

    諸惡莫作，眾善奉行，自淨其意，平時多做功德。

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    問：如何察覺心是否著魔？

  答：方便很多，最粗的，婬欲；煩惱、妄想等等，自己可以察覺得出來。

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    魔千方百計破壞出家人，可是有兩種法，魔破不了：一種法是福，一種法是慧

，福和慧魔破不了。魔縱然把三藏十二部燒掉，燒不了福慧。我今天和大家講，修

福有方法，修慧也有方法。龍樹菩薩說，修眾生忍，得無量福。對於眾生修忍，眾

生罵我、毀謗我、稱讚我、供養我，不為所動，這個得無量福。修法忍得無量慧，

法忍就是眾生以毀謗法加於我，也不為所動；打罵我之法，也不為所動；眾生以婬

欲法加於我，也不為所動。所以得無量慧。

    法華經上有說過，如果起大悲心、柔和忍辱心，得無量福。大悲心、柔和忍辱

心，就是對眾生所發的眾生忍，如果會入法空理，法空理就是般若理，得無量慧。

大家注意到修福修慧，因為你們沒辦法對付魔障。福慧二法，追隨於你直至成佛，

有福慧追隨你，不下地獄。下地獄的眾生是福慧斷盡，叫一闡提。有福慧追隨你，

縱然你落畜生道，也不會受大苦，不會受刀頭之苦。大家看，有很多畜生有福，比

人還享受。有很多畜生有慧追隨牠，雖落畜生道，卻很聰明。所以狗能識字的，那

是慧追隨牠。落入餓鬼道，福追隨你，變有財鬼。有智慧者，在鬼道裏是高級的鬼

王。大家注意到，福慧兩項不可放棄。

    話講回來，我們修學經法是培養大家的慧命，你如果得到這個慧命直至成佛，

只有增沒有減，生生世世不相分離。如果你求到慧命以後，落入那一道都有用，依

此慧皆可出離，有福有慧絕對不下地獄。所以我們修學經法，大家要重視，救你的

慧命啊！我為了培養大家的慧命才修學經法，如果你能得到一點小小的滋養，直至

成佛，不減。因為什麼？此法不生不滅，不增不減，只有圓現，現一分是一分。圓

覺經講，好比金𦬨鍊金一樣，一旦成金不再為𦬨。

    所以大家確實認識，我們修學經法，清淨莊嚴。要想把大家從魔的手裏救出來

，所以我們要珍重！珍重！聽到這個經法要如飢如渴，因為它是我的慧命，不可掉

以輕慢心。要不然，大家自失大利。在此地，有的人得度是靠福慧，有的人不得度

，無福無慧。得度的根本在慧，不是助緣，大家都僅僅知道修福，不知道修慧，譬

如供齋等等，都是修福，不知道修慧。佛說過，修福不修慧，大象掛瓔珞，落入畜

生道有福，掛瓔珞。修慧不修福，羅漢托空厫，證成阿羅漢，因為沒有福，出去托

厫，空厫而回，沒有飯吃。所以得度的真因在慧，助緣在福，好比車子兩個輪子一

樣，少一個輪子不能進行；好比鳥的翅膀一樣，少一個翅膀不能飛。希望大家珍重

珍重！我講這幾句話勉勵大家，以後要珍重啊！這是救你慧命的啊！能否往生，這

是大關鍵，得真智慧，誰都得度，信為能入，智為能度。

    我今天為什麼和大家講？大家都是瞎摸索。我當初也是瞎摸索，蒙佛菩薩加被

，很感謝佛菩薩叫我摸索一條門路。我把這條門路提出來和大家再三講，大家不肯

相信，很可憐！（五九•三六六•三）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    佛說過，修行般若法門要相當精進，凡修行般若法門者，須是勇猛精進。因為

魔發現佛弟子有修行般若法門者，用盡很多方便殺掉其慧命。如果有人勇猛精進，

突破這一關了，進入般若法，魔就沒有辦法，所以希望大家勇猛精進！

    佛說，魔拿著大刀站在路口，有要進這條路口的，就把他殺掉。所以我雖想和

大家結伴同行，不知能過去幾個人，也不知道能不能有人過去？已經有很多人被魔

爭取去了，不知道你們如何？你真正得到般若法，不怕魔了。佛說就在將得未得之

間，魔會殺你的慧命，希望大家注意到。（五九•一五•一○）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    經文說「於滅未滅」，這個期間最危險了，有人達到這個境界，趕緊精進努力

，佛說過，在這個時候，如果你稍一懈怠，魔殺掉你的慧命。魔就在這個時候拿著

大刀擋在你面前，相機要殺你，如果你急急通過了，它沒辦法了。如果你沒達到這

個階段，那你慧命正在斷當中。千萬小心！要是斷盡慧命，斷盡善根，叫一闡提。

有人不精進的話，就被他拉走了。（五九•五七○•三）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    實在說起來，大家天天修佛道、念佛，若一念不正，為魔作使。一念正，佛在

舍；一念不正，魔在堂。佛與魔不是別的法啊！皆是你的心。（五九•八一二•一

三）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    入理以後，如果有機緣，眾生請問，可以和他說，不忘度眾生。佛說過嘛！菩

薩有二法，魔不能害，一切魔不能害。一是觀一切法空，第二個是不捨眾生，一切

魔不能害。要不然的話，很危險！很容易被魔所害，什麼原因呢？魔在你的心裏面

！太危險了。（五九•八一二•九）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    這個法門有一個辦法，虔誠拜佛、念佛，求阿彌陀佛，求觀世音菩薩給你智慧

，你總有一天會開悟。千萬不要聽他們惡魔引誘你，說多讀點書。那多讀誦，禪定

障嘛！不得智慧。末法時期，邪魔橫行啊！魔勝過正法啊！跡象很不好。我也不敢

保證你們，你們之中那一位在那一天被魔爭取了，我也不知道。你記住！不管到什

麼時候，對阿彌陀佛、觀世音菩薩，虔誠恭敬，絕對相信，不落他手。虔誠恭敬阿

彌陀佛、觀世音菩薩嘛！時時刻刻念阿彌陀佛，時時刻刻念觀世音菩薩。因為這是

一定的道理，如果有信在心的話，絕對沒有不信，不信是魔。我不知道，你們老了

以後，佛法變成什麼樣了？修習不是一天兩天的事情，久久修習，自然受用，所謂

來去自如，就得受用了。我們沒那個善根，求阿彌陀佛加被。（五九•四三八•一

四）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    末法時期，邪魔亂法。大家發心學正法。大家有不了解真正佛法的。若有了解

的要堅持奉行。聽信邪魔壞法身，慧命會喪失。（五一•八一•一○）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們將入般若時，要嚴持淨戒，否則感魔。嚴持淨戒不感五陰魔、煩惱魔，就

不感死魔天魔。般若理很不容易得。

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    學大乘法，要記得上報佛恩，與魔共戰。

    佛在經上說，披堅執銳，就是披忍辱鎧甲，拿智慧利劍，與魔鬥戰。

    不學大乘法，不感魔。你們假使入了大乘法，一定魔難重重，要堅忍不拔才行

。平時要知道，多拜佛，多念佛，持戒，這樣不感魔，魔不侵犯，它侵犯不了。如

果不持戒，不念佛，不拜佛，很容易受魔干染。念佛怎麼不感魔？仗佛力。

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們學要持戒念佛，多念佛多拜佛多做僧眾事，福報不夠，魔會殺掉你。要廣

種福田，才能聽法。魔怎麼殺你？以色身、慧命。將入的時候以十種法殺掉你，殺

盜婬惡口妄語綺語兩舌貪瞋癡，主要是貪瞋癡，他叫你作不了主，受他支配。……

    主要是由貪瞋癡引身口業，你們只管念佛拜佛作僧眾事，福報夠的話，別人罵

你不動心，打你不動心，魔拿你沒辦法。魔想殺你，就是叫別人罵你，你動心，就

被殺了。所以古德聽別人毀謗不辯駁，就恐怕被殺了慧命。


諦理便蒙
陸、燈燈相續

    一、發心

上報佛恩……………………………………………………………………………… 129

護持正法……………………………………………………………………………… 130

有微塵許善思與眾生共……………………………………………………………… 131

    二、講說

建立正法幢…………………………………………………………………………… 132

安心學講經…………………………………………………………………………… 132

    三、著述

寫書要領……………………………………………………………………………… 134

三不欺………………………………………………………………………………… 135

真才實學……………………………………………………………………………… 135

陸、燈燈相續

    一、發心

        上報佛恩

    如果我知道這個道理，我不告訴大家，我受惡報，受什麼惡報呢？來生受愚癡

報。佛時代有一位弟子，受愚癡報——周利槃陀伽，就是這個原因。所以你們大家

了解以後，也告訴別人，這才叫無盡燈，那才不辜負佛教導你一番。我們了解到一

點道理，要感謝佛啊！佛不加被，你不會了解的，連大菩薩都是這個樣，佛不加被

，他連問佛的能力都沒有。（五九•四○四•七）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    大家初看經文，茫無頭緒，你經過修學就慢慢入了，可以體會出我們修學經法

的功德。不要說各位茫無頭緒，不知頭緒，無量無邊眾生也不知頭緒。希望大家經

過修學，知道以後，把此法告訴其他眾生。（五九•七五六•一一）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    為眾生說法，發大悲心，才是上報佛恩啊！你不因佛恩，怎麼知道佛法？所以

把佛法說給一切眾生知道，上報佛恩。這樣才使三寶慧命不斷，才燈燈相續，叫無

盡燈。所以你們千萬記住！如果你有一念生心，不為人說法，滅三寶種，不知報佛

恩。（五四•一四四•三）

        護持正法

    我深深感覺佛法一天天地沒落了。我們很慚愧，雖做佛弟子，不能為佛出力，

很慚愧！我雖不能發這個心，希望大家有心人，發這個心，護持佛法。（五九•四

九九•一三）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    要維護正法。只為正法獻身獻命，不計得失、不計成敗。本我良心進行，菩薩

自會加被。（五一•一六八•一○）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    攝受正法。勝鬘經云，菩薩一切大願，攝歸一願——攝受正法。可使內（出家

眾）外（白衣）俱利。（五一•一七三•三）

        有微塵許善思與眾生共

    大家會入此法以後要發大心，菩薩有微塵許善，思與眾生共。上報四重恩，下

濟三塗苦，唯恐眾生不知道。這個妙法不是我們知道就算了，唯恐眾生不知道，那

你那個心量也是一即一切了。（五三•三九•八）

    二、講說

        建立正法幢

    你們出去講經，是建立正法幢。但，要自己有修，有所證得，才能教導人——

按諦理入，一定建立正法幢。希望你們將來對佛教界有所貢獻。

    大家出去講經，一定要講正法。什麼是正法？深深合乎諦理的，佛說，無論是

菩薩說、凡夫說、天人說、化人說，都是正法。不合諦理的，凡有所說皆虛妄。

    入諦理，不是一蹴可幾的。不入，說的都是假的。這法很深，佛三大阿僧祇劫

才究竟圓滿。（三○•八•二）

        安心學講經

    你們說不會講經；我也不會講經，我只是學講經。

    阿羅漢不會講經，不會大乘嘛！辟支佛不會講經，也是小乘法；信位菩薩不會

講經，不會中道義；登地以後會中道，初地不究竟，十地究竟，但也還不會講經；

真正會講經，唯有佛一人。

    非要等佛講經，佛法不滅了嗎？還要靠比丘比丘尼支持，所以你們可以安心地

練習講。（五一•一○五•一）

    三、著述

        寫書要領

    寫文章先編大綱，第一條講什麼，第二條講什麼，第三條講什麼，最後講結論

。差不多一開始第一條講前言，或者叫序言。照你大綱寫。

    寫文章先打腹稿，最忌諱漫無標準——想到那裏寫到那裏。心裏有才寫，不能

勉強。

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    寫文章，不在文辭華美。「辭，達而已矣。」

    寫文章之要領：

    一、表達出自己的意思（六十分）。

    二、別人看了起共鳴（八十分）。

    三、能用十個字，就不用十一個字；能用九個字，就不用十個字（九十分）。

    就是「簡明扼要」。（五一•三•一○）

        三不欺

    我寫這幾本書，發過願：不騙佛，不騙眾生，不騙自己。

    拜觀音菩薩，經常求菩薩加被。否則怎寫得出來？比如說，寫中論，求龍樹菩

薩加被，一年後才動筆。不求別的，求不要寫錯。

        真才實學

    修行可開正知見。若有能力，應把經驗告訴一般眾生，可以寫出來。我們印經

的基金穩定，可積極出書。在真才實學，不在舞文弄墨。是要眾生得利益。（五一

•二•八）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    所以大家解釋經文，寫文章，不可多文，孔子說過，辭達而已。你的言辭通達

了，把意義表達出來就夠了，那是最好的文章。（五九•三○○•一二）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    所以大家要入法！不可著於文字。你沒看到那寫文章的嗎？他雖然用文字寫出

來，有一種精神，文字表達不出來的，他能表達出來，那種應該要學。（五九•二

六•一二）

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    我們根據圓教：隨喜、讀誦、說法。

    第一步，隨喜、讀誦大乘實相法。

    再跨一步，書寫，度有緣。

                ＊　　　　＊　　　　＊　　　　＊　　　　＊

    你們寫文章，先寫小品，再寫散文，再練習寫長篇。

    你們寫文章要心裏有，心裏沒有，沒有好文章。

    你們寫文章，多問多寫多商量，靈感自然來了。

    寫文章，有十分寫七分，好文章。

    憑真功夫硬本領，不可抄，文抄公就不值錢。

    你們只管自己發揮，不可想勝過別人。


諦理便蒙
後記

    去年（民國八十四年）發起出版《無盡燈》，家師指示以後再辦續一、續二，

自知此護法重任，非一人獨力所能承當，便向家師請求成立「諦理修學委員會」（

簡稱諦理委），集合眾力，方得長期護持《無盡燈》的般若園地。

    為了令後人能深入諦理，以護持《無盡燈》，惠謙於諦理委常委會議中，提出

將家師有關入諦理之開示，彙編成本書《諦理便蒙》，並選出慧秀師、慧圓師、慧

道師為編輯小組，慧甫師潤筆、慧頌師電腦排版，經其它諸多法師住眾的護持下，

《諦理便蒙》總算出書了。

    每每想起家師為法忘軀、不計名利的種種身教言行，便不禁鼻酸泫然。自忖雖

不是塊成材的料子，只因感佩老人家護持正法之悲心，並深體其續佛慧命之願心，

故發起編輯《諦理便蒙》，希與師兄弟們共同為擎正法幢而努力，並祈願與般若有

緣者，皆蒙此方便引導，得入真實智慧，究竟悉成無上正覺。

釋惠謙謹識于民國八十五年八月五日


諦理便蒙
凡例——代序

一、本書係集錄自恩師智公上人有關入諦理之開示。目的在令欲修學般若者，有一

方便入手處。

二、每段文附有出處。如（五九•一八三•三）代表家師著作之冊數、頁數、行數

，以便讀者查尋。若無出處者，乃搜集自手稿或近期開示。

三、所摘錄之文，有部份於校對時，覺有潤色必要，經家師認可後，略加刪改之。

四、本書內容分為六大類，第一啟信勸學，乃闡揚二諦的可貴及重要性，令後學發

起信心。於啟信後，需有解行功夫，第二入理指要及第三開發悟性，即令掌握關鑰

以登堂入室。真正入二諦，必須由解起行，第四道德功勳即啟示其重要性及如何具

足。佛道上自度度他多依言教，第五修學津梁乃教導吾人在經教上用功的正確方法

。最後的燈燈相續，乃比擬佛經的勸發流通，此部份內容不多，因係就採擷所得而

編輯，故所能提供的僅止於此，尚望讀者諸賢鑑諒。

諦理修學委員會編輯小組


19

緣起法泛談 　　　　　　　　　　　　　　[第一頁]

一、緣起的重要

    諸法緣起，甚深微妙不可思議，一切外道不知。外道迷因緣為自性，佛法明 自

性是因緣。外道問佛，瞿曇！汝所說何法？佛答曰，我所說緣起法。

    緣起即是畢竟空，畢竟空即是緣起。緣起即是如幻假相，如幻假相即是緣起。

緣起即是中道義，中道義即是緣起。所以緣起義，即是佛法義。若知緣起義，便 知

佛法，不明緣起義，便不知佛法。見緣起即是見佛，見佛者可得解脫。

    馬勝比丘，威儀端嚴人見起敬。舍利弗行路遇之，問曰汝師何人？馬勝回答 說

，我師釋迦牟尼佛。

    舍利弗又問，汝師向汝說何法？馬勝回答說，諸法因緣生，諸法因緣滅，我 師

大沙門，常作如是說。

    舍利弗聞偈，當下即證初果須陀洹。回去以後，目犍連問他，路上曾遇何事？

舍利弗便把路遇馬勝比丘事，說與目犍連聽。目犍連聞因緣偈後，亦證初果須陀 洹

。於是二人各率弟子一百人，捨棄外道，隨佛出家。出家後佛為說法，皆證阿羅 漢

。

往第二頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


19

緣起法泛談　　　　　　　　　　　　　　[第二頁]

一、緣起的重要

我們可以知道，一切法生是因緣生，滅是因緣滅，生滅是因緣，於法無所有。

法本是空，故不生亦不滅。不生不滅是第一義諦，因緣生滅是世諦。佛所說法， 即

依如是二諦所說。故緣起義者，誠佛法之精義也。

    所以甚深緣起，為佛法所宗。法華經云，諸佛兩足尊，知法常無性，佛種從 緣

起，是故說一乘。是知緣起者，即一乘義。何故緣起即一乘義？因為緣起即第一 義

空，即中道義，是故即一乘義。

    一乘者，一切乘皆是一乘也，此取同教義。餘乘漸至，不能頓得，故三乘不 知

一乘義，此取別教義。然無論同教一乘，或別教一乘，佛種皆從緣起。何以故？ 因

為諸法無性，隨緣而成故。

    緣起法約因言，名般若。約果而言，名為薩婆若。經云，般若波羅蜜，出生 聲

聞緣覺乃至諸佛。般若在闡明真空義，而真空義即是緣起。何以故？諸法緣起， 故

其性空。因其性空，方成緣起。

    所以一切法無非緣起。從大的方面講，豎窮三世橫賅十虛，無非一大緣起。 從

小的方面講，無微塵許法，而非緣起。若無緣起，十方世界，便歸斷滅。

    佛說十波羅蜜，皆緣起法。以緣起故，方能修因致果，而有布施、持戒、忍 辱

、精進、禪定、般若、方便、願、力、智等十度。波羅蜜者，到彼岸事究竟也。 到

彼岸事究竟，即是緣起之功德。緣起即是畢竟空，畢竟空即是緣起。以畢竟空即 是

緣起故，乃能建立一切法。以緣起即是畢竟空故，所以一切法皆歸畢竟空。如是 十

波羅蜜方得成就，無上菩提方得究竟。

往第三 頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


19

緣起法泛談　　　　　　　　　　　　　　[第三頁]

一、緣起的重要

  十二因緣即緣起法，故十二因緣又名十二緣起。雜阿含（二六二）阿難尊者 教

闡陀比丘言，我親從佛聞，教摩訶迦旃延言，如實正觀世間集者，則不生世間無 見

。如實正觀世間滅，則不生世間有見。迦旃延。如來離於二邊，說於中道。所謂 此

有故彼有，此生故彼生。謂緣無明有行……所謂此無故彼無，此滅故彼滅。謂無 明

滅則行滅……

    此生故彼生者，無明生行，行生識，識生名色，名色生六入，六入生觸，觸 生

受，受生愛，愛生取，取生有，有生生，生生老死。

    此滅故彼滅者，無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入 滅

，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則 生

滅，生滅則老死滅。

    於是可知，此中唯有因緣生因緣滅，而無人亦無法。何以知之？因為實無老 死

其法，不過因生有老死，生無則老死亦無。同理可知實無有生，因為生緣「有」

而生。乃至無有，緣取而有有。實無有取，緣愛而有取。實無有愛，緣受而有愛。

實無有受，緣觸而有受。實無有觸，緣六入而有觸。實無有六入，緣名色而有六 入

。實無有名色，緣識而有名色。實無有識，緣行而有識。實無有行，緣無明而有 行

。

    無明者虛妄，不如實知見假名無明 。虛妄者非為實有，故本無無明其法可得。

若人洞達緣起，則知生是因緣生，滅是因緣滅，於法無所有也。

    是知十二因緣，即是緣起。緣起即空，空故緣起。如是知見者，為如實知， 如

實見也。

    四諦法是緣起。四諦者，苦集滅道也。四諦總說，只是一個苦字。集是苦之 因

，滅是苦法盡，道是盡苦之方法。故具足說，應為苦諦，苦集諦，苦滅諦，苦滅 道

諦。

    然苦法實無。何以故？因為集生則苦生，集滅則苦滅。而集的本身，即是虛 妄

無明。如果明覺，則集本無有。苦諦既無，故無苦滅。既無滅諦，焉用道諦？

    故大乘法中，說無苦集滅道。大乘法中明四諦是假有，實則畢竟空寂。以緣 起

故，而說有四諦。

    大寶積經云，由不生故，苦得清淨。不攀緣故，集得清淨。滅盡故，滅得清 淨

。由修習故，道得清淨。

    大般若經亦說，以無所得為方便，知苦斷集證滅修道，是名四諦智。故知苦 集

滅道者，緣起無性，無性緣成。

    我們已經知道出世間法皆是緣起，今說一切世間法，亦為緣起所攝。世間六 道

輪迴，無非緣起。

    世間六道，皆從世人善惡緣起而假現，六道並無實體。如果六道有實體的話，

實體則不應轉變。若不轉變，應無輪迴。若無輪迴，應無六道。

往第四頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


19

緣起法泛談　　　　　　　　　　　　　　[第四頁]

一、緣起的重要

    故六道本空，以眾生善惡因緣而現。以因緣現故，於是因緣有則六道有，因 緣

生則六道生。因緣無則六道無，因緣滅則六道滅。換句話說，無明行愛取有生， 則

識名色六入觸受生老死則生。無明行愛取有滅，則識名色六入觸受生老死則滅。

    識名色六入觸受生老死生者，則有六道。識名色六入觸受生老死滅者，則無 六

道。以十二因緣循環不已，於是構成六道輪迴。如果眾生無明頓息，則六道輪迴 便

無。六道輪迴無者，假名涅槃，稱作法身。是知迷時分明有六道，覺後空空無大 千

。為此之故，佛為世間說知苦斷集。所謂知苦者，即知識名色六入觸受生老死皆 苦

也。所謂斷集者，即無明行愛取有皆應斷。如是法身圓顯矣。

    或者有人說，雖然世出世間一切法，皆是緣起，但有一法應非緣起。何者一 法

？即涅槃是。涅槃寂滅，豈是緣起？應知緣起無性，即此無性，稱作涅槃也。

    天台宗立藏通別圓四教，無非在明因緣法性。因緣法性者，即緣起之要旨也。

    藏教在明因緣生滅，示生滅四諦。通教明因緣即空，示無生四諦。別教明因 緣

只是假名，示無量四諦。圓教明不思議因緣，示無作四諦。

    是知因緣法為四教所秉。生滅四諦，是說緣起的無常義。無生四諦，是說緣 起

的空義。無量四諦，是說緣起的如幻假義。無作四諦，是說緣起的中道義。

    若人深入緣起，便可入第一義。若入第一義，便可入究竟涅槃，證無上菩提。

若人不知緣起法，必不知第一義。不知第一義者，是不知佛法也。

    第一義即是實相，故不知緣起法便不明實相。第一義是中道，故不明緣起的 道

理，便不入中道。第一義是阿耨多羅三藐三菩提，故不知緣起者，不證無上菩提。

    所以緣起在佛法中的重要性，實是不可忽視的。明緣起者，能破外道六十二 種

邪見。因為外道所以生邪見者，皆以不明緣起故。

    佛法大海，深不可測，其唯明緣起者為能入也。願有志於佛法者，其深信之。

一切功德由緣起生，一切智慧由緣起生也。

    緣起者，體之大用也，而以無性為體。體必具用，用必依體，體用一如，不 二

不別。所以無性方成緣起，緣起乃無自性。我們稱無性為性，緣起為相。相為性 之

相，非性外別有相。性為相之性，亦非相外別有性。

    理虛玄而不可見，必假緣起，至理方顯。故智者見緣起事相，便達其理。理 性

虛無，故知法而不住。愚夫不明即事即理，執事相而不捨。以住著事相故，所以 不

入佛法。

    華嚴五教止觀引經云，因緣故法生，因緣故法滅，若能如是解，是人疾成佛。

所以深達緣起的道理，即是成佛之坦途也。

    華嚴宗立三乘緣起，與一乘緣起。謂三乘緣起者，緣集即有，緣散即無。於 有

無而觀緣起，於事相而見有無。故知三乘緣起者，取於事相。

    一乘緣起者，緣合不有，緣散不無。因為理空寂而事如幻，故一乘緣起者， 不

取於相也。是知三乘緣起有所得，一乘緣起無所得。唯一乘緣起，乃為不思議緣 起

，法界緣起也。

    例如華嚴宗所說的互攝互入，即是緣起義。緣起相由，故成互入。此入彼， 則

彼攝此。彼入此，則此攝彼。此能成彼，故此有力。彼不自有，依他力而成，故 彼

無力。同時彼能成此，故彼有力。此不自有，依他力而成，故此無力。有力無力，

同一緣起。

          往第五頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


19

緣起法泛談　　　　　　　　　　　　　　[第五頁]

一、緣起的重要

    杜順和尚立三觀十玄，無非在明法界緣起。故法藏大師，舉十門以釋緣起之 義

。謂諸緣起法，要具此十義。十義者，一、諸緣各異義。二、互遍相資義。三、 俱

存無礙義。四、異門相入義。五、異體相即義。六、體用雙融義。七、同體相入 義

。八、同體相即義。九、俱融無礙義。十、同異圓備義。以此十義，方成緣起。 此

十義者，不外說明緣起法，二而不二，不二而二。此是圓教之法，理無孤起，起 必

依緣也。

    諸緣各異義者，謂大緣起中，諸緣相望，要須體用各別，不相和雜。方成緣 起

。

    互遍相資義者，謂此諸緣，要互相遍應，方成緣起。一具一切，一切入一， 一

切復遍一切。如此互遍相資，方成緣起。

    俱存無礙義者，謂凡是一緣，要具各異義，及互遍相資義，方成緣起。以要 住

自一，方能遍應。遍應多緣，方是一故。

    異門相入義者，謂諸緣力用互相依持，互形奪故。以如是故，緣起方成。例 如

此成彼，彼亦成此。如果此不依彼成，或是彼不依此成，便是自性有。以此成彼 故

，彼全是此，則此奪彼。以彼成此故，此全是彼，則彼奪此。如此異門相入，方 成

緣起。

    異體相即義者，謂諸緣相望，全體形奪，有有體無體義，緣起方成。例如此 奪

彼，則此有體彼無體。彼奪此，則彼有體此無體。有體者緣起，無體者性空。性 空

即緣起，緣起即性空。有體即無體，無體即有體，緣起方成也。

    體用雙融義者，謂諸緣起法，必須力用交涉，全體融合，方成緣起。體無不 用

，用無不體。

    同體相入義者，謂一緣所具多緣，而多緣各各為一，是名多一。而一緣與多 一

，多一與多一，皆悉同體。而一與多一，相依相成。故一能攝多，多便入一。一 入

於多，多便攝一。如此互攝互入，重重無盡，方成緣起。總而言之，一入多，多 便

攝一。多入一，一便攝多。有此攝入關係，方成緣起。

    同體相即義者，謂一緣所具多一，亦有有體無體義，是謂相即。例如一攝多 一

，則多一無體，由本一而成多一。多一攝一，則一無體，由多一而成本一。故相 即

者，相攝也。

    俱融無礙義者，同前體用雙融，即入自在。即入自在者，攝入自在也。

    同異圓備義者，謂以前九門，總合為一大緣起。致令多種義門，同時具足。

    以上略述十義若此，詳見華嚴經探玄記。茲略引台賢二宗，以明緣起深義。 總

之世尊所說，無非緣起法。以畢竟空中，言語道斷，心行處滅，不可說也。說而 無

說，是緣起性空。無說而說，是性空緣起。

回第一頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第一頁]

二、諸法悉由緣起現

    所謂一切法者，若總說便是色法與心法二種。若分別說，諸如陰界入，百法，

有為法無為法，有漏法無漏法，世間法出世間法等，名一切法。

    然一切法皆空，空法焉能得見？一切法無生，無生法焉能得見？當知眾生見 一

切法者，皆因諸法緣起，幻現假相，以假相故，乃得見之。是知若非緣起之功， 則

諸法不可得見也。據因則曰緣起，約果則曰緣生。而緣起緣生，皆悉是空。故起 而

無起，無起而起。生而無生，無生而生。故諸法一性而萬現，雖萬現而不失一性。

    縱觀一切法，無非因緣而起。既然法屬因緣，則無自性。如果定有自性，便 不

必待緣。法無自性，故知一切法空。以性空故，方能隨緣成一切法。法隨緣成， 故

而性空。

    為了使大家容易了解緣起的關係，我們先以分析法說明緣起。但大家要知道，

分析法是不究竟不了義的。我們為了循序漸進，暫借其為方便而已。

    譬如面前的桌子，是空是無生的。因為桌子不過是木材人工等因緣而現罷了。

如果真有桌子，應該離開木材，離開人工，還有桌子才對。然而離開木材人工等，

便沒有桌子，是知桌子空，桌子無生。桌子不過是因緣起因緣生罷了，實無桌子 其

法。

    如果深一層來說，緣起當下即空，空當下即是緣起。此法不可思議，不可分 別

。如果稍落分別，稍生執著，便失真實。

    佛法說自性是因緣，外道執因緣為自性。例如外道不識緣起無性，無性緣成。

竟謂有鄰虛塵。且謂鄰虛塵至微，不可分析。若分析之即成虛空。如此邪見，不 但

執有，且復執無。不知鄰虛塵若有，必有上下東南西北與四維。若無此十方分， 即

說明無此鄰虛塵。既有十方分，焉得謂鄰虛塵不可分析？細究之，鄰虛塵實空， 不

過十方分緣起而已。鄰虛塵既空，怎可說此「空」可分析不可分析？故知如此之 論

，實屬戲論。

    並且鄰虛塵係十方分，故知鄰虛塵空。而十方分之每一方分，復是十方分， 故

知十方分亦空。是知緣起故性空，性空故緣成。十方分重重無盡，故曰無盡緣起。

無盡緣起當下即畢竟空，畢竟空當體即是無盡緣起。正以無盡緣起方成畢竟空， 正

以畢竟空方成無盡緣起。無盡緣起不異畢竟空，畢竟空不異無盡緣起。無盡緣起 即

是畢竟空，畢竟空即是無盡緣起。此法甚深微妙不可思議。外道不識，卻強分有 無

，強立知見。

           往第二頁

注：為方便網頁瀏覽之故，將原文分隔成三頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第二頁]

二、諸法悉由緣起現

    再如中國名家惠施有言，至大無外謂之大一，至小無內謂之小一。此亦執有 之

見，不知緣起深義。現在不問至大無外謂之大一，且問至小無內謂之小一。此至 小

若有，必有十方分，若無十方分是無此小一。此至小尚可分之為十，何止無內乎？

此諸不正知見，皆由執有執無所生。執於有無者，皆邊見也。

    緣起法遍一切處一切時，換句話說，一切處一切時無非緣起。所以盡虛空遍 法

界無非緣起，謂之法界緣起。所謂遍一切者，即知一切法無有自性。如果法有自 性

，勢為自性所局，必不能遍一切矣。以無自性故，始能隨緣成事，遍一切處遍一 切

時。

    一切諸法，無性為性。無性方能隨緣，隨緣而成萬法。法隨緣成，故無自性。

是知萬法由無性而成，無性還歸空寂。法相雲興，而本性空寂。猶波現萬象，而 水

性不動。據理可知，生死轉變，而體性湛然也。眾生迷性，致令法身常六道。雖 然

六道輪迴，而法身常不動。故迷時法身流轉六道，覺時六道本是法身。所謂真如 隨

緣成六道，六道無性是真如。

    故法性無性，虛寂寥曠，是中一法不立。無生無滅，無來無去。法相緣興， 萬

象森羅，是中不捨一法，不礙諸法生滅來去宛然。法相宛然，即是法性湛然，以 法

相如幻故。法性湛然即是法相宛然，以法性隨緣故。

    是知本無六道，以眾生虛妄造業因緣，隨緣而現六道之相。六道之相，唯是 眾

生心造。眾生於一切法上，不了自心，妄謂心外有法，於是妄起攀緣。以攀緣故，

生貪瞋痴。以憎愛故，造十種業。以業因緣，妄受諸報。於果報中，現六道相， 謂

是有生有滅，有來有去。如是諸相，則謂之曰染。

    為求離染，復求涅槃。眾生皆以染著為病，涅槃是藥，為病而設藥，藥到則 病

除。不知百病息其攀緣，病本無有，何用於藥？若得病藥雙泯，方是本來清淨也。

    即此本來清淨，便是一切法性。法性清淨，故曰是空。此之性空，與世人所 說

之空不同。世人所謂空者，乃「心所」法也。故世人所謂之空，實則是「有」。以

有外立空，空即是有也。故世人口雖說空，心在有中。

    緣起之空，非是有外立空。而是隨緣無性，當體即空。空即無性，當體便是 隨

緣。此法二而不二，不二而二，二即緣起，不二即性空。故緣起有而非有，非有 而

有，有是離有邊有。性空而不無，不無而無，無是離無邊無。不似世人，執空有 二

邊。聞緣起執實有，實有是礙空之有。聞性空則執定無，定無是礙有之無。執於 邊

見，失乎中道。

    緣起法則不如此。法從緣起，皆無自性，無性故空。以無自性故，則空是不 礙

有之空。即不礙有，當知空即不空。如果空是礙有之空，則此空是斷滅空。有非 定

有，緣起而有。緣起無性，故有是不礙空之有。即不礙空，當知有即不有。如果 有

是礙空之有，此有便是自性定有。

           往第三頁

注：為方便網頁瀏覽之故，將原文分隔成三頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第三頁]

二、諸法悉由緣起現

    故空是離空邊空，空不可得。有是離有邊有，有不可得。緣起之法，空有皆 不

可得，當體即是中道。若論相成，則亦空亦有。若論相攝，則非空非有。

    因為緣起是有，有是成空之有。性空是無，無是成有之無。無不礙有，有不 礙

無，故是亦有亦無。若論相攝，則有全攝空，則空全是有，如是則空相盡。空全 攝

有，則有全是空，則有相盡。如是則非空非有，亦空亦有，顯俗諦中道。非空非 有

，顯真諦中道。故知緣起者，即中道義也。

    緣起為相，性空為性。相是幻有，假而非實。故相不自相，因性而現。以性 收

相，相無不盡。有相是假，無相是實，故曰實相無相。

    但無相是相之無相，以性空是緣起之性空故。如果相外更立無相，此無相便 是

斷滅。既然無相是相之無相。故相全徹無相。是故實相無不相。

    實相無相，是約性空邊說，實相無不相，是約緣起邊說。此法甚深微妙，不 可

思議。離一切而即一切，即一切而離一切。

    離一切則離有相，離無相，離亦有相亦無相，離非有相非無相。若論即一切，

則說有相一切有相，說無相一切無相，說亦時一切亦相亦無相，說非時一切非相 非

無相。以實相一相故，實相無二故。故緣起法者，實相法也。

    是故萬法常起而常寂，體性常寂而常興。萬法常起而常寂，則一法不立。體 性

常寂而常興，則一法不捨。一法不立，是為真諦。一法不捨，是為俗諦。然真俗 不

二，一際圓通。故一切真，一切俗，一切亦真亦俗，一切非真非俗。

    此法畢竟不可得，而不可得亦不可得。不可得則體性空寂，不可得亦不可得 則

萬法繁興。如是之法，唯心所現。故須是無住心，方會無得之法。

    心若無住，自然無有障礙。無有障礙，自然歷歷明明。歷歷明明，則虛靈不 昧

。自然心不隨境轉，久久熏習，便得一心不亂。

    凡夫攀緣住心，於是心隨境轉，妄生貪瞋痴。以三毒造十惡業。以惡業因緣，

妄見六道三途之相。受諸苦報，不得出離。不知大千本來空寂，三界唯是心造。 諸

法猶鏡華水月，妄於鏡華水月中，受生死流轉。

    正以六道無性，方隨業報因緣而現。正以我本無性，方隨善惡因緣而流轉。 如

果諸業不起，六道生死自息。故欲了生死，先止其業。欲止其業，應莫生煩惱。 欲

煩惱不生，須心無所住。云何心無所住？不變隨緣，隨緣不變也。

           回第一頁

注：為方便網頁瀏覽之故，將原文分隔成三頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第一頁]

三、十二緣起

    佛為迦旃延說，此有故彼有，此生故彼生。此無故彼無，此滅故彼滅。便是 說

明十二因緣，亦即是緣起之精義。不過二乘人只能會到一半，不能徹底了解罷了。

    舊譯為十二因緣，新譯為十二緣起。佛於菩提樹下，便是觀十二因緣悟無上 覺

。所以世尊常說，見十二因緣即是見法，見法即是見佛。

    實在說來，般若空義，即是甚深緣起。凡夫所了解的空，是對有之空。世俗 眼

見生謂之有，見死謂之空。見物在謂之有，見物不在謂之空。

    二乘人以分析明空。例如衣是布的因緣而有，所以衣空。布是縷的因緣而有，

所以布空。如果依照這種分析的方法，勢必否定一切法的存在。所以我們說二乘 的

緣起觀，是偏空滯寂的。

    大乘人了解到一切緣起法是假，而法性本空。這種認識，不離二邊，依然不 究

竟。

    而般若所明緣起精義，是一切不可得，謂之畢竟空。緣起非有，則有不可得。

性空非無，則無不可得。而不可得亦不可得。有不可得，則不礙性空。無不可得，

則不礙幻有。不可得亦不可得，則不礙緣起性空二者宛然。如此則一法不立，一 法

不捨，故畢竟空。一法不捨，故法界緣起。法界緣起，湛然畢竟空。畢竟空寂， 宛

然法界緣起。空假中而無空假中，無空假中而空假中。說空時，中假皆空。說假 時

，中空皆假。說中時，空假皆中。等虛空而橫遍豎窮，橫遍豎窮而等同虛空。此 所

謂一切法不可得也。

    大般涅槃經云，觀十二因緣有四種觀智，所謂下智，中智，上智，上上智。 聲

聞人以下智觀，不見佛性，以不見佛性故，得聲聞道。緣覺人以中智觀，不見佛 性

，以不見佛性故，得辟支佛道。菩薩以上智觀，見佛性不了了，以不了了故，得 菩

薩道。佛以上上智觀，見佛性了了，得阿耨多羅三藐三菩提。

    故佛於菩提樹下，觀十二因緣，得阿耨多羅三藐三菩提，是以上上智觀十二 因

緣。非如緣覺乘人，以中智觀，不見佛性，僅得辟支佛道也。

    佛言觀十二因緣智慧，即是阿耨多羅三藐三菩提種子。又說十二因緣，名為 佛

性，佛者即是佛性。因為佛性圓顯，即名為佛。佛由佛性而得成就，故曰佛即佛 性

。不過眾生雖具佛性，而無功德智慧，故不名為佛。

    佛性非有，體即空寂。佛性非無，用彰緣起。佛性非亦有亦無，不住空緣二 邊

。佛性非非有非無，離兩邊不住於中故。離無邊則非非有，離有邊則非非無，一 切

無住，則四句皆離。

          往第二頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第二頁]

三、十二緣起

    所以大般涅槃經云，佛性者，亦色非色，非色非非色；亦相非相，非相非非 相

；亦一非一，非一非非一；非常非斷，非非常非非斷；亦有亦無，非有非無；亦 盡

非盡，非盡非非盡；亦因亦果，非因非果；亦義非義，非義非非義；亦字非字， 非

字非非字。總而言之，一切無所得，名曰佛性。

    十二因緣者，無明、行、識、名色、六入、觸、受、愛、取、有、生、老死。

無明生行，行生識，識生名色，名色生六入，六入生觸，觸生受，受生愛，愛生 取

，取生有，有生生，生生老死。如果無明滅則行滅，行滅則識滅，識滅則名色滅，

名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅 則

有滅，有滅則生滅，生滅則老死滅。如是則一切憂悲苦惱皆滅。

    故知三界生死，以無明為本。無明者煩惱也，行者業也。煩惱業若滅，生死 即

滅。所以佛告迦旃延，此有故彼有，此生故彼生。此無故彼無，此滅故彼滅。

    若人覺悟諸法皆由十二因緣所生，則不起無明。無明不起，則證法身。法身 等

同虛空，無生死流轉。若起無明，即便造業，造業因緣，即受業報身，落入生死。

大般涅槃經云：「法實是一，而有多名。依因父母和合而生，名為世諦。十二因緣

和合生者，名第一義諦。」因為十二因緣和合生者，體性皆空。即此性空，便名 第

一義諦。

    如果迷惑，便起無明。因無明而生行，因行而生識，因識而生名色，因名色 而

生六入，因六入而生觸，因觸而生受，因受而生愛，因愛而生取，因取而生後世 有

，因有而生生，因生而有老死。如是生死流轉無有休歇，這便是生死流轉門。所 以

生死流轉，只是一念迷而已。

    如果一念覺，便破無明。破無明者，如實知緣起性空也。無明滅則不起惑造 業

，於是行滅。既然行業滅，便不受生，於是識滅。如是乃至名色六入觸受愛取有 生

老死滅。這便是還滅門。還滅門者，不過是一念覺而已。

    所以生死還滅。皆一心造。一心能現生死，一心能現涅槃。生死本無，涅槃 非

有，原是一心所現而已。修道之人，的須修心。修心法門，廣說無量，約其簡要，

略有三種。曰不貪，不瞋，不痴。如果能不貪不瞋不痴，則無明可破，生死可了 矣

。

    淨影寺慧遠大師於大乘義章中說：「十二因緣，依於一心，依情起相，名為非

無，據實本寂，說為非有。見實非有，是真諦觀。解相非無，是世諦觀。」

    如此解說，深切佛旨。因為佛說萬法唯心，又說心外無法。故知生死法，還 滅

法，皆是一心所造也。依情起相者，依於凡情，心執於相則迷，以執幻相為實有 故

，故曰非無。據實本寂者，覺心了知法本性空，故說非有。見實非有解相非無者，

智者之知見也。智者見有而非有，是為真諦觀。真諦觀者，知法本清淨也。智者 知

一切緣起幻相，非有而有，是為世諦觀。世諦觀者，知一切法緣起假相也。

          往第三頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第三頁]

三、十二緣起

    由是可知，所謂生死流轉者，皆緣起假現也。涅槃還滅者，本來清淨也。皆 眾

生心之所變現也。所以說十二因緣，依心而現。生死涅槃，皆是心有。眾生欲出 十

二重城，但應修心即得。

    因緣者，即能生義也，即是能生之義，所以十二因緣即是因果法。能生者名 因

，所生者名果。例如無明生行，行生識，識生名色，名色生六入，六入生觸，觸 生

受，受生愛，愛生取，取生有，有生生，生生老死。無明為因，則行為果，行為 因

則識為果。乃至生為因，則老死為果。

    大般涅槃經云：「十二因緣名為佛性。佛性者，有因有因因，有果有果果。有

因者，即十二因緣。因因者，即是智慧。有果者，即是阿耨多羅三藐三菩提。果 果

者，即是無上大般涅槃。

    善男子！譬如無明為因，諸行為果。行因識果。以是義故，彼無明體，亦因 亦

因因。識亦果亦果果。」

    因為無明是行之因，而行又為識之因，故無明為因，亦為因之因。行為無明 之

果，而識又為行之果。所以識為果，亦為果果。以此類推，名色六入觸受愛取有 生

老死，各各為因，亦為因因，亦果亦為果果。

    故經云：「以是義故，十二因緣不出不滅，不常不斷，非一非二，不來不去，

非因非果。」

    不出不滅者，即不生不滅也。以上這段經文，便說明了此有故彼有，此生故 彼

生。此無故彼無，此滅故彼滅的道理。亦說明了，十二因緣中，唯因果生滅，而 無

一法可得。

    大般涅槃經又云：「何等十二？過去煩惱名為無明，過去業者，則名為行。現

在世中，初始受胎是名為識，入胎五分四根未具，名為名色。（五陰入胎，未具眼

、耳、鼻、舌四根時，只有身心二根，名為名色。）具足四根，未名觸時，是名 六

入。未別苦樂，是名為觸。染習一愛，是名為受。習近五欲，是名為愛。內外貪 求

，是名為取。為內外事起身口意業，是名為有。現在世識，名未來生。現在世名 色

六入觸受，名未來世老病死也。是名十二因緣。」

    看了這段經文，我們可以了解十二因緣。及與三世的關係。同時我們亦可了 解

，眾生之所以流轉生死。

    無明為生死之根本，若無明不起，則生死可了。了卻生死，便是法性，亦曰 佛

性。如此佛性，不生不滅，不常不斷，不一不異，不來不去，非因非果。

    無明是妄起之惑，亦即妄起之煩惱。由煩惱虛妄造業，便是行。被業所繫， 虛

妄往來諸趣，流轉生死。三世相續，便是生滅十二緣起。

    既被業轉，於是不得自在。作者受者，悉被業縛。受有報竟，則名色六入觸 受

則散滅，眾生目之為死。更以愛取有因緣故，滅已還生復受後有。如是因果相續，

乃成輪迴。

            往第四頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　　[第四頁]

三、十二緣起

    業海茫茫，覺之為岸。覺則無明破，無明破則生死已。覺者佛也，故覺之之 道

，莫過於念佛。佛念一起，六道即息矣。

    於十二因緣中，無明愛取三支是煩惱，行有二支是業。餘七支----識名色六 入

觸受生死是報。此十二因緣，以無明為本，故無明障乎無上菩提究竟涅槃。

    無明愛取三支，名煩惱障。行有二支，名為業障。識名色六入觸受生老死七 支

，名為報障。此所謂三障也。仔細研究起來，三障皆由無明而起。故無明滅，三 障

即滅。三障滅，謂得無生法忍。故曰破一分無明，即見一分法性。

    故眾生皆由造業而受苦報。若不造業，可謂惑滅。若不造業，自然無有苦報，

無有生死流轉。故吾人修行，急須淨除業障。破惑便須修慧，除業便須修定。定 慧

等持，乃出生死之二道也。

    故十二因緣中，五支為因，七支為果。無明行愛取有等五支為因，識名色六 入

觸受生老死等七支為果。如畏其果，當淨其因。其因不淨，則果報永無斷時。此 無

明行愛取有是集諦，識名色六入觸受生老死是苦諦。十二支若滅是滅諦，若知十 二

支悉由緣起，能如實知起於觀行，是名道諦。故略說為四諦，廣說則名十二因緣。

    如果約三世言，則有兩重因果。無明行過去世攝，生老死未來世攝。餘支則 是

現在世攝。由過去世無明行為因，而有現世識名色六入觸受之果。由現在世愛取 有

為因，而有未來世生死之果。如此因果相續不斷，乃成三世流轉。若無三世，流 轉

不成。若無兩重因果，則因果不具。

    不過據成唯識論言，一重因果，足顯生死輪轉，及離斷常之過。如果施設三 世

二重因果，不但事有多餘，甚至有無窮之過。

    因為過去世應還有過去世，如此類推，則是無窮。若過去無窮，便是無因。 同

樣道理，未來世應更有未來世。如此類推，依然無窮。若未來無窮，便是無果。 所

以成唯識主張，十二因緣勿須施設三世二重因果，一重因果，足以顯生死輪轉， 及

離斷常過了。

    成唯識論云：「如是十二（因緣），一重因果，足顯輪轉，及離斷常，施設兩

重，實為無用。或應過此，便致無窮。」

    談到因果，華嚴宗更有因果同時之說。華嚴宗認為，因外無果，果外無因。 分

分因即分分果，分分果即分分因，全因即全果，全果即全因。無有無因之果，亦 無

無果之因。因以果而名因，果以因而名果。故因果同時，無有先後別異。如人對 鏡

，鏡外之形，與鏡中之影，同時俱現。

    以因果同時故，所以初發心時，便成正覺。成正覺已，乃是初心。

    如華嚴義海，體用顯露門第五云：「果不異因，全以因滿稱為果也。由因不異

果，全以果圓稱之為因也。若因不得果，果亦非果也。若果不得因，因亦非因。 皆

同時成立，無別異故。是故初發心時，便成正覺。成正覺已，乃是初心。經云， 初

發心時，便成正覺，悉與三世諸如來等。」

     往第五頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第五頁]

三、十二緣起

    不過這等境界，乃聖人境界，非凡夫境界。我輩愚凡，仍應老實從除惑消業 離

苦為是。

    當知煩惱藉緣而生，諸業亦藉緣而起，諸報亦藉緣而生。若不藉緣，則煩惱 業

報無有。十二因緣既皆藉緣而起，當知十二因緣皆空。若不空者，何必待緣。心 經

云，是故空中無無明亦無無明盡，無老死亦無老死盡。

    以十二因緣空故，故知一切法無生。乃至無有一毫之法，能從現在世間，而 生

未來世間。以我我所空，煩惱業亦空，是故報亦空。故十二因緣論云，一切世間 法

，唯因果無人，但從諸法空，唯生於空法。

    所以若能如是觀察諸法空，於是便不染於諸法。若不染於法，便不生執著。 若

不生執著，便不生渴愛。若不生渴愛，便不造諸業。若不造諸業，便不取著事相。

若不取著事相，便不造作有為行。若不造作有為行，便不落入生死。若不落入生 死

，便可離諸苦也。

    故知若如能實了達空義，是名了達菩提。以了達菩提故，所以不造五因。以 不

造五因故，所以不受七果。不受七果，則無生死之累，是名解脫。既獲解脫，則 證

不生不滅，不來不去，不一不異，不常不斷之中道矣。

    一切法本來清淨，清淨則無一切法。然而畢竟空即法界緣起，故於畢竟空中，

緣起幻現一切法。以一切法緣起幻現故，所以不礙一切法本來清淨。十二因緣現 起

生滅，道理亦復如是。

    是知眾生生死流轉，皆是自業因緣所感。現前身心，是由過去業力所感。今 生

造業，臨命終時，心識為因，復感後有身心。所以身壞還為土，心識還隨業因緣 流

轉。不可說一，不可說異。以所現一切，還歸畢竟空故。於畢竟空中，不可說一，

不可說異。

    猶如燈光，前後相續，故照明無間。若無相續，豈能延長照明？是知燈光延 長

照明者，是由於光明相續不斷故。既曰相續，必是由前一剎那，生後一剎那。然 如

此燈光，不得謂一，不得謂異。若謂一，一則無相續。若不相續，燈光便不能延 長

。

    但是亦不能謂異。若謂是異，異則有間斷，若有間斷，則燈光亦不能延長。 故

知此法非一非異，不可思議。十二因緣，亦復如是。何故如是？因為緣起性空， 雖

異不異。性空緣起，雖一非一。

          回第一頁

注：為方便網頁瀏覽之故，將原文分隔成五頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第一頁]

四、一心具隨緣大用

    一心具有二用，何者二用？即不變也，隨緣也。不變是體，隨緣是用。體常 空

而不變， 用繁興而隨緣。體者用之體，用者體之用。體假用顯，用以體有，體用不

二，一心所具。心體等虛空無有分別，故恒常不變。心用橫遍豎窮應機便起，故 性

能隨緣。

    一心隨緣，故世間一切法相，皆唯心所現，唯心所造，唯是一心。以如是故，

一切諸法，皆如鏡花水月，虛幻不實，無體可得。是知心外無法，法外無心，心 即

是法，法即是心。

    欲修佛道，應修自心。無上佛道，無邊功德智慧，一心中自然具足。心淨則 法

淨，心染則法染。心淨則四聖法現，心染則六凡法現。故十法界，唯是心現。

    一心清淨圓滿，湛寂等同虛空，應緣橫遍豎窮。等同虛空而非無，橫遍豎窮 而

非有，非無則具足無量功德智慧，非有則不生不滅，不來不去，不一不異，不常 不

斷。故論其體，一切法唯是一心。論其相，一切法唯心所現。論其用，一切法唯 心

所造。

    眾生如欲體此清淨心，應心無所住，不取於相。若無所住不取相，自然不生 貪

瞋痴慢。無如是煩惱，便不造十惡業。無惡業因緣，便不墮苦道。

    如果心有住著，取著於相，便妄生攀緣。一念攀緣，便有執著。以執著故， 便

分別人我是非，以憎愛心造諸惡業。故三界六道乃至世間一切染業果報，皆依眾 生

一念攀緣心而得建立。

    若心不造，法則不現，若法不現，唯是一相。一相無相，唯是一心。故諸法 緣

起，唯是一心也。若不明唯心之理，則不識緣起之法。

    我們已經知道一切法悉由緣起，緣起無性，無性則空。空則諸法非為實有， 其

相如幻。何以眾生睹其幻相，卻執為實有呢？無他，唯心所造，唯識所現而已。

    譬如我用的這張書桌，我們見實有書桌，而究其實，卻是木材的因緣，油漆 的

因緣，銅器的因緣，以及人工的因緣。我們見到這些因緣，心中便現出書桌的相。

其實並無實在的書桌，只是諸因緣起的假相而已。如果實有書桌，應該離開木材、

油漆、銅器、人工等諸因緣，仍有一張書桌才對。然而離開這些因緣，實無書桌 可

得。故知一切法一切境界相，唯心所造唯心所現唯是一心也。

    故一切外法，全是心性。心性以外，更無一法可得。所以心性無外，攝盡一 切

諸法。由於心性攝盡一切諸法，萬法一心故，所以十方三世一切諸佛，法界一切 有

情，體性悉皆無二。

       往第二頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第二頁]

四、一心具隨緣大用

    一切法皆由心現，離心無法，故見法即是自見其心。心空則十方湛寂，心有 則

萬法緣興。自心清淨，十方國土皆淨，自心染濁，則一切境相皆昏。故染淨由心，

非關餘物，罪福自招，豈是他賜。所以行人若不自淨其心，心外無有一法可得。 若

於心外求無上佛道，無異煮沙磨磚，徒勞無功。若是心外另求佛道，真可謂將心 求

心，以佛覓佛了。若有人欲觀自心，當知寓目皆是。如果了悟自心，即可成佛， 終

非心外有法可得也。故阿差末經云「常正其心，不尚餘學。」修道人若欲道合於 心

，心合於道，便應心常正直。若欲心常正直，便應心無所住。若能心無所住，便 得

一切清淨，清淨即佛也。如果心有所住，便不清淨便不正直。若不清淨不正直， 勢

必內被結縛，外被緣牽。於是起惑造業，受苦無窮。所以修學佛道，乃令志淨心 正

，不尚餘學也。

    故於內淨心無住，於外知緣起性空。以無住心，體性空法，心與道合，便成 無

上菩提。

    所謂理唯一心，事收萬法。事收萬法者，緣起法也。約事相言，統歸於緣起，

約理體言，則曰性空。以性空故，乃隨緣而起。事相隨緣起，必無自性。以無自 性

，故曰性空。何謂性空？非是別有性空，而是以法無自性故謂性空。何謂無自性？

以諸法緣起，故無有自性。當知緣起無自性則空，空無自性即是緣起。非謂緣起 以

外另有性空，若謂緣起以外另有性空則其空即是有也。故理唯一心，事收萬法者，

總而言之即緣起也。

    空是無，緣起是有，故「有」無自性即是無，「無」無自性即是有。以有無皆

無自性故，所以智者見有則知是無，聞無則知是有。聞有即知非有，聞無即知非 無

。約前二句說，即是亦有亦無，約後二句說，即是非有非無。亦有亦無是俗諦中 道

，非有非無是真諦中道。所以離有無二邊即契入中道。

    世間人謂有是生，謂無是滅。不知生者緣生，無有自性，生無自性即是無生。

滅亦無自性，既無自性即是非滅。故智者知生即無生，無生即生。無智人誤以為 生

外另有無生，無生外另有生，致落二邊而生邪見。

    說緣起時，性空則隱緣起則顯；說性空時，緣起則隱性空則顯。然而顯者非 生

，隱者非滅，如秤之兩端，雖有低昂，而理實一體。無智之人不如實知不如實見，

誤以顯為生而隱為死。不知一真法界，湛然空寂無生無滅。眾生以不覺故，妄隨 六

道生死。

    談到法性，有二種說法，一者無性為性。二者以自體相用為性。一切法皆從 緣

起，緣起無性，故一切法以無性為性。這是第一種說法。然而緣起諸法，各自具 有

相用，例如火熱水濕地堅風動，是故一切法各以自體相用為性。這是第二種說法。

同一緣起，從理邊說，則曰無性為性。從事邊說，則曰自體相用為性。說無性為 性

是理圓，說自體相用為性是事周。然而事外無理，事全是理。理外無事，理全是 事

。事理圓融互攝互入，故事周即是理圓，理圓即是事周。是之謂理唯一心，事收 萬

法者也。

       往第三頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第三頁]

四、一心具隨緣大用

    理為佛道之本，事為修學之行。因本而起行，由行而會本，是謂真修行者。 因

本起行者，全性起修也。由行會本者，全修在性也。如是則始覺合於本覺，事相 一

於理體。

    菩薩雖知一切法無自性畢竟空，然菩薩深達無自性畢竟空即是甚深緣起，故 為

度一切眾生而建水月道場行如幻佛事。菩薩如實知甚深緣起即是畢竟空，故度盡 無

量無數無邊眾生而不著眾生相。因為這種原因，所以菩薩行空不證，涉有不著。 行

空不證者，不住涅槃也。涉有不著者，不住生死也。不住涅槃者，如實知空即色 也

。不住生死者，如實知色即空也。而此「無住」，即是菩薩自性清淨心。

    眾生只為不了一切法無性，而迷惑執為實有，以致於畢竟空中，虛妄受諸業 報

。若能翻然覺悟，知一切法緣起性空，因而不造諸業，是即踏上菩提大道也。

    所以一切諸業，皆由心生，邪之與正皆由心造。心若不正，一切行業亦必不 正

，行業不正必招苦報。其心若正，一切行業必正，行業若正定受樂果。故知邪正 由

心，罪福自招，苦樂之報還是自受，豈關他人。行人若能心無所住，無取無著， 即

是自己本來清淨心地也。

    當知緣起事相，皆是實相，實相之理即是汝心。若人欲見實相，無勞遠求， 只

須自淨其心。如此用功，日久功深，此心若能與實相理相應，便是直心深心。所 以

我人修道，即應自心起信，還信自心也。

    自心本來清淨，自心清淨則外境寂滅。只怪眾生不識緣起，以致虛妄念起。 念

起法生，故起惑造業。由惑業因緣，乃有諸苦。

    所以若能分別一切法，不作分別想，即是一切法正。如果取著於分別想，便 事

事皆乖，一切法邪矣。亦可以說心起想取相便邪，心無想離相便正。邪則違理乖 事

，正則理事如如。

    若心無住則明，住著則闇。何以故？因為心若無住，便如淨鏡無塵，能照萬 物

。心有所住著，便如鏡中有像，被像所遮，不能為照。所以心無所住，則朗朗寂 寂

，寂寂朗朗，能分別一切。此心寂寂無遮無染即是不變，此心朗朗能分別一切即 是

隨緣。

    一心不變者，無分別智也。一心隨緣者，差別智也。故行人若以心無所住而 修

，便是無分別智。若得無分別智，自然朗朗寂寂，寂寂朗朗，便能分別一切。

    心無所住，是不取於相之謂。心不取於相，自然如如不動。所謂「如如」者，

不二不異也。心與一切法不二不異，與一切法無礙，是謂如如。怎樣才能與一切 法

無礙呢？空其心也，心無所住也。故心無所住即是不變，不變始能隨緣，隨緣始 能

不變。

       往第四頁


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第四頁]

四、一心具隨緣大用

    隨緣者非是染於緣也，而是遇一切諸緣無礙無染，不失正性，不隨緣轉謂之 隨

緣也。如果遇緣則染，或者遇緣生礙，此非隨緣，而是染緣也。

    例如惡人打罵於我，我不生瞋恚，是隨其打罵緣。不生瞋恚者，乃不變也。 再

如有人讚嘆於我供養於我，我不生歡喜不生驕慢，是隨其讚嘆供養緣而不變也。 如

遇打罵則瞋，受讚嘆則喜，便非隨緣而是染緣了。

    心無所住，則是無心，無心則不礙萬法，故能隨緣萬應。於是舒之則能應萬 法

，卷之則會歸一心。一不礙於無量，則理不礙事。無量不礙於一，則事不礙理。 無

量不礙無量，一一法各不相礙，則事事無礙。如此一切無礙，謂之如如不動，不 動

如如。

    知一切法如幻皆空，於是心無所住。於一切法心無所住，於是雖見而無所見。

見而無見，則可不動於念，不生分別想。於一切法不生分別想，便可以平等心分 辨

一切法了。一心平等，便是不住一切法，則此心曰「正」。能以空寂照一切法，便

名「遍知」。

    所以學佛人，但能心無所住，不染諸緣，不生分別妄想。不見有人，不見有 我

，莫生貪，莫生瞋，莫生憎莫生愛，亦無爭勝負之心。但這樣除去許許多多的妄 想

，於是心無所著，還我本來清淨，如此便是修學無上菩提也。故此心但除卻妄想，

不生我見人見眾生見壽者見，便可與佛等齊了。

    如此之法，唯證乃得，不在言語文字。但須心無所住，則不見同異、彼此、 是

非，一切諸見皆空。即此「空見」亦空，不寄言，不著跡，絕一切對待，是則與 菩

提相應矣。故若得頓悟一心，須是行起解絕，契合相應。非是言說文字之功也。 故

古德云，徇世名字，如狗逐塊。

    可憐眾生迷倒，不知心本無住，無住則淨，淨則明。卻妄自動念生想，起惑 成

闇。於是明反成無明，覺反成不覺，此皆由執幻染心故耳。所以修道人，但能凝 然

心無所住，則見自性湛寂。若覺自性湛寂，則菩提朗月，涅槃淨空，自然顯現。

    但能心中不染無物，便是心無所住。此心凝然無寄，不寄妄，不寄覺。妄、 覺

二念俱息，惺惺寂寂，寂寂惺惺，則是心無所住也。若能心與無住相應，方會諸 法

寂滅，取證真如。這樣才是了脫生死之道也。

    雖然心無所住有如此之大利益，但是我等具縛凡夫，亂心難制，惑業難除， 欲

求心無所住，實是難上加難。若不假方便，難望成此功德。今有念佛法門，世尊 以

無上悲願傳於世間。欲度罪苦眾生，速離苦海直登覺路。故我輩眾生，勿負佛旨，

當信受佛語，依教奉行，而修持也。

    云何謂念佛法門，能取證無住呢？凡夫無量劫來積諸惑業，故妄想散亂，難 得

淨除。若借念佛功德，即得亂心頓止。故古德云，佛號入於亂心，亂心不得不佛。

    當我們念佛時，一句佛號須發自於心，出之於口，入之於耳，還之於心。話 雖

如此講，學佛須取其法要。這一句佛號，只要至誠懇切，聽得清清楚楚明明白白，

自然是發自於心出之於口入之於耳還之於心了。因為耳根一攝，六根都攝。只要 將

一句佛號聽得清楚明白，必然有目不睹，有耳不聞----祇聽佛號故。有鼻不嗅。 有

口而無妄語----唯念佛號故。有身不覺。有意不亂----唯觀佛號故。如此一句佛 號

當下，散亂心即止，因為六根都攝故。故持名念佛，為闢散之捷徑，證一心之坦 途

。

       往第五頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第五頁]

四、一心具隨緣大用

    當此之時，便得心無所住。何以故？若心有住著，勢必馳散也。心不馳散， 即

是一心不亂也。正以心無所住，故佛號聽得清楚明白，正以佛號聽得清楚明白， 故

心無所住。

    心無所住曰寂，佛號聽得清楚明白曰照。斯即照而常寂，寂而常照。以常寂 故

能常照，以常照故能常寂。故曰常寂而照，常照而寂。常寂故曰寂寂，常照而是 惺

惺。雖惺惺而不亂，雖寂寂而不滯。故曰寂寂惺惺，惺惺寂寂。寂寂則無念，惺 惺

則心念分明，是謂念而無念，無念而念也。

    無念則性空，心念則緣起。是知以緣起故，乃有念佛法門也。何止念佛法門，

乃至八萬四千法門，無不是依緣起而立。若非緣起，便無一切法門。

    雖然由於佛號聽得清楚明白，而得心無所住。但是此時，心亦不住於佛號。 何

以故？若心住於「阿」，便聽不清「彌」。心住於「彌」，便聽不清「陀」。心住

於「陀」，便聽不清「佛」。乃至心住於第一聲佛號，便聽不清第二聲佛號。今句

句佛號聽得清楚明白，故知心無所住。不僅如此，而此時即此「無住」，亦復不住

也。

    所以念佛法門，殊勝微妙不可思議。念佛為因，往生為果。一念甫起，便是 始

覺，阿彌陀佛，即我本覺也。若能念到照而寂，寂而照，一心不亂，便是始覺合 於

本覺也。所以若求心無所住，以念佛法門最為方便。

    法界無界，唯是一心。十法界本來清淨，然隨心而現。心染則現六凡，心淨 則

現四聖，故十法界中凡聖兩道，不出一心。是故經云心外無法，法外無心，心生 則

法生，法生則心生。法因心生，是無法也。心因法生，是無心也。故十法界唯是 一

大緣起，無法無人。修道之人，但須自淨其心，勿須他求。

    佛得法界心，故與一切眾生心同。何以故? 法界者無界也，佛心者無心也。以

無心會無界，故曰法界心。雖然法界無界，但須以無心契合。如果心落有中，必 生

取著，若生取著，便成魔業。若以無心契合，則境智相應，能所冥合，於是能獲 解

脫，而順乎無生。佛是無心道人，以無心故，與一切眾生心同。故能知一切眾生 心

心所法，以如是故，佛能化一切眾生心，轉六凡成四聖。

    凡夫迷於法界，落十八界中。於十八界中，取著於我，妄自取相分別，妄見 心

境有二。於是取四相起三毒，以惑業因緣，落諸苦道。凡夫若能如實知見，當緣 境

之時，即知一切境界，皆是自心所變之相分。便能離四相去三毒，於是業報自息 矣

。

    十法界即自心性，我心能見，還見我心。故能見所見，能造所造，皆是一心。

離一心以外，更無一法可得。何以故？因為一切法無非緣起，而緣起性空，故心 外

無一法可得。而此一心，亦是緣起性空。以心空無自性故，所以能與一切法相應。

以與一切法相應故，是曰靈知不昧。以靈知不昧故，始名之為心。此即無心與無 界

契合之理也。是知心者其名也，靈知者其實也。

       往第六頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第六頁]

四、一心具隨緣大用

    於此可知，以緣起故，始成唯心所造唯識所現。因為緣起故，一切法性空。 而

眾生迷惑，於性空中，妄執一切幻相為實有。執一切幻相為實有故，於是起惑造 業

。

    談到這兒，必須提醒大家。佛法所謂空者，非是絕對的無也。若謂是絕對的 無

，那便是斷滅空。當知佛法所謂空者，即是緣起也。緣起名空，空名緣起，是為 佛

所謂空者也。凡明白緣起者，見外境之時，便知外境悉是自心所現。自心所現之 相

分，還與自心作緣。由於境緣現前故，心法當即由之而起。所以十方法界中，「空

」者法爾如是，「緣」亦法爾如是。因為「緣」無性，緣無性則不礙空，是故對緣

說空。「空」無性則不礙緣，是故對空說緣。

    如果心遇緣而不動，是則一切法無性，知法無性，心即不起。心若不起，即 與

無性法冥合。如此則智境如如，一切無礙，是名曰佛。所以修道人若能一心不起，

當下即是根本智也。是以若能對境一念不生，便得六根清淨。若得六根清淨，萬 法

自然無咎矣。

    一心起觀，觀無性之心也。隨緣而遇，緣無性之境也。無性隨於淨緣，即成 佛

道。無性隨乎染緣，即成六凡。故無性外不見纖毫之法。無有纖毫之法，非無性 所

攝也。

    故談緣起，必歸於唯心。一切差別法，無非因緣而起。一切差別法，亦無非 唯

心所造唯識所現也。故經云心如工畫師，能造種種色。

    既知一切唯心緣起，緣起唯心，而唯心即是諸法實相，而緣起即是實相諸法。

諸法實相便是無量即空，實相諸法便是空即無量。是故因亦實相，果亦實相，實 相

無相，終不妄起分別。如此平等一心，不生執見，終成圓因滿果。

    故古德云，一心是萬法之性，萬法是一心之相。相即性之相，是一中之多也。

性即相之性，是多中之一也。

    諸佛法身，湛然不動猶如虛空。如虛空故，所以遍滿一切。以遍滿故，所以 空

即無量，無量即空。以空即無量故，所以法界緣起，諸佛法身化現無量身。是以 諸

佛身者，從法起報，從報起化。報者報法身也，化者化法身也。既然報化二身皆 是

法身，而佛與眾生同一法性身，故佛之三身，可於眾生一心中得。

    故諸佛法身即是空義，報化二身即是緣起義。約緣起言，一切諸法，無不是 佛

法身所化。若總言佛法報化三身言，則諸佛皆是法界身。

    諸佛法身無有定相，以度生方便故，隨種種緣而示現之。故經云西方極樂世 界

，無論依正，皆是阿彌陀佛變化所作，故阿彌陀佛是法界身。法界身橫遍豎窮， 橫

遍故假名無量光，豎窮故假名無量壽。

       往第七頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第七頁]

四、一心具隨緣大用

    所以從眾生以至於佛，無有自相，無有他相，悉皆因緣而起。故緣起法者， 無

欠無餘，無得無遺。以如是故，我人修道，只須一心平直，不修一法，不證一法，

即是性淨天真佛也。云何能得性淨天真？雖然法門八萬四千，要以念佛最為直捷 也

。念佛法門，約性實是無相，隨緣貴能應機。

    成佛在乎一念，若得一念清淨，任他事起紛然，更無餘雜後念。此即一念清 淨

一念佛，念念清淨念念佛也。

    故若得一心湛然，便成寂照不二。虛含萬法，萬法任緣。任緣者起而無起， 照

全是寂。含虛者無起而起，寂全是照。如是則虛靈而不昧，雖然不昧，卻又不立 知

見。這便是天真佛，亦是法身佛。

    五陰隨緣而有，色受想行識五者，無非隨緣而起。既是隨緣而起，所以五陰 皆

空。五陰皆空，即是法身。法身隨緣現五陰身心而非有。雖然非有，而常不礙事 相

之緣成。是以相雖虛妄，但常不異真如而顯現。雖然法界空寂，卻不礙隨緣常現 六

道輪迴。雖然眾生以惑業因緣常隨六道，卻是恒常不改不動本際。

    所以五陰皆空即是平等法身，徹知緣起，便明法由心現。是知有而非有，萬 象

森羅而不有。無而不無，畢竟空寂萬法由生。莫說無有三途，須知由集則生苦。 莫

道無有四聖，修道便可證真。於第一義中，真亦無假亦無，佛亦無生亦無。於世 諦

門中，若集有作，苦報宛然。此所謂佛事門中，不立一法，不捨一法也。

    以如是故，我人處世，切應諸惡莫作，眾善奉行，自淨其意。若能諸惡不作，

自然惡道門閉。若能眾善奉行，自然功德藏滿。若能自淨其意，自然除二障，了 二

死，空二我，究竟佛道也。

    若究竟自淨其意，可得兩種清淨。此兩種清淨，總名自性清淨。那兩種清淨 呢

？一者得一切法畢竟淨，亦即得自性清淨心。二者得妄染清淨，亦即離垢清淨。 離

垢清淨即斷德圓滿，自性清淨即智德圓滿。斷德圓滿，則過無不盡也。智德圓滿，

則德無不圓也。若如此者，謂之究竟無上菩提。

    心外無法，法外無心，心即是法，法即是心。故所謂法界者，即一心之異名，

萬法之所歸趣。一切諸佛諸菩薩，皆以法界為果體。一切眾生成就佛道，悉以一 心

而為因地。質實言之，若謂因之與果，總唯法界可。若謂因之與果，總唯一心亦 可

。

    雖然心法不二，唯是一真。然眾生得之為凡，諸佛得之成聖。此猶同是一水，

牛飲之則成乳，蛇飲之則成毒也。

    佛三德具足，四相皆離，心得大自在，識性清淨，無罣無礙，無染無著。雖 遍

入六處，卻不被六處染污轉動。故佛之識性，雖遍止住於六根六塵五煩惱陰，然 卻

淨如晴空，皎若麗日。此所謂諸佛法身，隨緣起於大用者也。

       往第八頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第八頁]

四、一心具隨緣大用

    何謂五煩惱陰？五陰者，色受想行識也。眾生五陰，以煩惱及業之因緣所成，

故曰煩惱陰。所謂煩惱者，於過去世者名無明，於現在世者名愛取。所謂業者， 於

過去世者名行，於現在世名有。

    以過去世的煩惱業，而有現在世的識。識者曰心，即受想行識是。六入者六 根

也，六根者指身言，即五陰中之色。名色者是總約五陰言，名者受想行識四陰也。

所謂色者即五陰中之色法。以此身心於現在世受諸果報，故又曰五受陰。

    於果報中，復生愛取煩惱，復造後有之業。以受後有故，輪轉六道。因為於 未

來世受後有故，是以名五受陰。

    諸佛世尊則不同，諸佛已無明破盡，永絕惑業，故雖遍入一切處，而非業報 身

，乃究竟法身。以清淨妙法身，示現遍入一切，示現種種色。故曰諸佛妙色身， 無

上不思議。

    一心隨緣成萬法，萬法殊途歸一心。故說法者，無非言心。三藏十二部經， 佛

立教旨，祖師言詮，悉皆明一心之旨。於一心以外，更無纖毫之法。一心橫遍豎 窮

即是法界，法界收攝即是一心。故佛從悲心流出一切言教，以大悲心為體，以一 代

時教為用。而大悲心從後得智流出，佛成等正覺以後，知一切眾生皆具如來智慧，

以迷執故，妄入生死。於是起大悲心，普度一切。故知大悲心從後得智出。後得 智

從根本智出。後得智者，差別智也。根本智者，無分別智也。佛證無分別智，妙 湛

總持一切法，故能知一切差別法。而根本智者，即從法界流出。法界一真，清淨 無

二。以清淨無二故，所以圓攝無餘，成佛根本之智。而法界者，即一心之異名也。

是故一心者，橫遍豎窮，即一切法也。

    故一心者，即大乘法，即一乘法。約因曰佛乘，約果謂妙覺。斯則即心即佛 之

妙旨，實相無相之玄宗。

    眾生不了一心之旨，昧乎清淨本性，不知一心隨緣能成十法界。竟翻真為妄，

離淨隨染，起惑造業，隨於生死。若有人一念迴心，翻妄心而成真心，投誠念佛，

於理則歸命自己一體三寶，於事則懺悔業障，廣修功德，然則何虞不出離乎。

    若一心堅持淨戒，狂亂自息。若息狂亂，則內心便能安住於正奢摩它。若能 安

住正奢摩它，便能引發毘厫舍那。於毗厫舍那久久善修習，便能引發如實覺了。

    云何如實覺了？如實覺了者，知一切法相皆是因緣而起。既知一切法相因緣 而

現，則知一切法相如幻。若知一切法相如幻，則知一切法悉畢竟空。若如是知者，

謂之智母。如果執一切幻相為實有，便成所知障，障於無上菩提。

    故若欲如實覺了，須知凡所有相皆是虛妄。若能於相離相，便是如實覺了。 取

相則見起，依見則相生。不知見者自心之見分也，相者自心之相分也。自心現諸 法

相，還以自心生見而取著。不知實是自心還見自心，自心還取自心。致令心體不 得

清淨，寶覺不得圓明，故須如實覺了，諸法緣生，緣生悉皆無性。如是覺了，決 定

是諸法正義。諸佛證此清淨一心，則曰法身。諸佛證入清淨法界，便名淨土。故 知

諸佛依正，不出清淨一心。

       往第九頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第九頁]

四、一心具隨緣大用

    所以若得如實覺了，須離一切法相。離一切法相者，非謂無一切法也。而是 如

實覺了一切法相如幻非實也，不取於相也。

    例如真金性本不變，然隨緣可現種種金器。金器不一，其相各異。而金性常 住

，不改不易。故不變之金性，隨緣能現種種器相。器相歷歷而不礙金性湛然，金 性

不動而不礙器相宛然。如此性不礙相，相不礙性，性即是相，相即是性。一不礙 多

，多不礙一，一即是多，多即是一。故曰不取於相，如如不動。

    眾生執我，以致性相不能相融。所以諸法以一心而現，亦以一心造種種業。 依

自心之業，落自心之六道。若知自心本來清淨圓明，則知生死本空，六道無有， 是

名出離世間。以自己之佛心，還成自己之心佛矣。

    眾生若能不執著我，不分別法，便名調伏其心。若能調伏其心，便能徹明諸 法

緣起，洞悉緣起法性空無。於是一心便是大圓鏡智，一心便是一切法藏，一心便 是

智慧藏。一心便是清淨法身。

    若得一心清淨，便不起貪恚痴，不造十惡業。以不造十惡業故，便無諸惡道 苦

報，國土清淨。故曰欲淨佛土，先淨自心。自心若淨，則一切清淨。自心若染， 則

遇境皆昏。

    如果自心清淨，便處處自在。身雖處娑婆，心早登淨域。所以修道重在修心，

若能一心清淨，不著不染，便是無上菩提大道。

    我們現在處此娑婆世界，處處濁惡充滿。若欲發願淨化人心，淑世導俗，切 莫

從他著手，須得先淨自心。別人心生染著，然我心卻必須要淨。別人有過非，我 卻

不能有過非。別人貪名利，我決不染於名利。

    如果人人皆能如此自淨其心，身口無犯，則人人自然離惡向善矣。如果自心 不

淨，欲責他人有染，自身不正，唯見他人之過。如是交相責難，是非紛起，是己 非

他，善惡不分。欲以如是之心淑世導俗者，無有是處。故學佛之人，只宜低頭， 不

宜揚目。

       回 第一頁

注：為方便網頁瀏覽之故，將原文分隔成九頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第一頁]

五、生死與緣起

凡夫眾生，不知性空隨緣現六道，六道宛然而性空。竟執根身初起為生，根 身

壞滅為死。因而貪生畏死，如人走避虛空。佛說一切法無生，以無生故無滅。若 生

不息。滅自然亦不息。所以眾生欲求不死，應當精進證於無生。若證無生，死自 然

滅矣。

    佛言一切外道無有智慧，只求斷死，不知斷生。甚至妄求長生不死。不知有 生

必然有滅，常生即是常滅。既求於生，若求不死不可得也。正如昇高者必然墮下，

若求其不墮，必是不昇。如果欲其昇，而不欲其墮，是不可能的。

    佛教弟子證於無生，若證無生，死自止也。生死既無，自然出離六道輪迴。

    本來法界湛寂，空空無有大千。所以既無六道，亦無生死輪迴。只怪眾生迷 惑

，以惑業因緣，妄受六道果報也。故永嘉大師證道歌云，迷時分明有六道，覺後 空

空無大千。以染緣便起凡境，以淨緣便起聖境。凡聖二境，皆係緣起。尋其究竟，

皆畢竟空。以緣起如幻故，乃知一切法無作無起無生。

    畢竟空中熾然建立一切法，一切皆歸畢竟空。所謂熾然者，即生死不斷義也。

既然生滅皆空，是知無生滅。可憐眾生迷惑，於無生無滅中，妄見生滅。故曰明 明

生無生，偏落無生生，因緣遂無性，眾生業不空。

    眾生由於煩惱繫縛，以致往來六道之中，數數生起。故往來六道生死者，以 因

緣起故。同時於六道中，生死相續不斷，諸緣和合則生，諸緣破散則滅。諸緣破 散

已，另有新緣相續而起。於是生死不斷，輪迴相成。

    眾生心念於善，則善業生。念於惡，則惡業起。眾生念佛，則淨業成就。善 業

成就，則三善道現。惡業成就，則三惡道現。淨業成就，則極樂淨土現。一旦往 生

極樂淨土，則證無生。何以故？清淨則無生也。

    所謂無生者，非是在生以外另有無生也。須知生與無生，不二不別。無生即 生

，生即無生。何以故？生法清淨，即是無生。生法性空，即是無生。生法無相， 即

是無生。生法無作，即是無生。生法不二，即是無生。生法平等，即是無生。生 法

如如，即是無生。生法不可得，即是無生。乃至生法緣起，即是無生。何以故？ 因

為緣起性空，如果不起妄心造作，緣起當體即是無生也。所以我們要以清淨心， 求

生清淨佛土。

    於十方淨土中，唯求生彌陀淨土最為方便。何以故？由於二力故。阿彌陀佛 發

四十八慈悲大願，願願在度眾生。故眾生若以欣願心求生極樂，佛必以悲願心垂 手

接引。眾生起感，彌陀必應。如此感應道交，心佛相應，二力成就，故是大方便 也

。既生淨土，以佛願力，雖是下品生者，亦得與諸上善人俱會一處。

    如是因緣，皆自體種子所顯現。故欲生極樂，應先發起自體上之淨業種子。 怎

樣才能發起自體之淨種子呢？其要訣在於信、願、行。絕不可以凡夫思議心，測 度

不思議之佛法也。

       往第二頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第二頁]

五、生死與緣起

    六道輪迴，是由三種緣起相所建立。所謂前際中際後際。從前際生中際，從 中

際生後際。中際生已，若起煩惱業，則流轉於後有。若趣於清淨，便可至究竟涅 槃

。前際者是無明行，中際是識名色六入觸受愛取有，後際是生與老死。由於無明 行

生中際，於中際若起愛取有，便是煩惱業。以是因緣，便與後際生死，相續不斷。

中際的愛取，復成為前際的無明。中際的有，便是前際的業。於是生死六道，輪 迴

不斷。

    眾生諸根依名色生，名色依識而生，識依業生，業依煩惱生。而煩惱依妄想 生

，妄想依名相生。以如是故，成為凡夫。若人不取著於名相，便不生妄想。若無 妄

想，便不生煩惱。若無煩惱，可息六道輪迴。是故若人不取著名相不生妄想，便 得

真智現前，證諸法如義，是即真如法性也。如是則轉凡成聖矣。

    六道生滅，依於法相而得建立。而一切法相，依於緣起而有。若知緣起無性，

諸法空寂，則生滅焉有？故生滅者，眾生之見也。既有於見，乃取於相。既取於 相

，乃執實有生滅。以執生滅為實故，於是實在落入生死也。故佛言，一切眾生， 皆

以有見而入生死。

    若人洞達一切法皆是緣起，緣起即無性，如是可明諸佛三德三身，不外寂而 照

，照而寂也。若能如是而知，則能一解千從。是將自性清淨心，向無所有中棲泊。

故曰心包太虛，量周沙界。

    佛心猶虛空，無垢無染。例如劫末時大火焚燒，而虛空卻未被燒著。澍大雨 泛

大水，而虛空卻未被濕著。大風狂吹，天地盡毀，而虛空卻未被動搖。恰如無心 棲

泊於無所有，一切無住，即此「無住」，亦復不住。此乃真實修行者也，乃大丈夫

也。

    如果念佛人念到這種地步，把是非人我成敗打成一片。不被任何煩惱所動搖，

一顆心猶如虛空，火燒不著，雨打不濕，風吹不透，是真念佛者也。

    所謂生之無生，真性湛然。無生之生，業果宛然。我輩凡夫，若欲證入無生，

即須斷集，若能斷集，自然無生矣。於無生而說生，即緣起一切法相也。若於生 而

明無生，便知一切相無非實相。故曰煩惱即菩提，生死即涅槃。煩惱即菩提者， 非

是有煩惱有菩提也。而是煩惱不可得，菩提亦不可得，故曰煩惱即菩提也。生死 即

涅槃，其意義亦復如是。若如此知者，是為入不二法門。

    法界緣起，平等法性，本無二無別。然凡夫妄生煩惱，以煩惱故落入六道。 二

乘但證無常生滅，取著有相涅槃。是故凡小皆不得一乘妙旨。圓融法界，唯佛菩 薩

，深入緣起，了達真空，徹證涅槃妙心，常樂我淨。

    緣起即眾生界，緣起無盡，故眾生界無盡。眾生界無盡，故生滅無盡。既曰 無

盡，而無盡即是常存，常存則無生滅。故生滅無盡，則其性恒一。無盡生滅，則 其

相萬變。其相萬變者，無盡緣起也，其性恒一者，一心常靈也。

           往第三頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第三頁]

五、生死與緣起

    以一心常靈，故成無盡緣起。無盡緣起，還依一心常靈。眾生輪轉六道，念 念

生滅，相續不斷。即此「不斷」之性，便是清淨法身。若洞徹不斷不變易性，便 是

根本智慧。

    法身隨緣現生滅，故因果宛然。生滅隨緣性空寂，故法身常一。所以我們見 諸

法生滅時，要不作二想，亦不作不二想。於二不二皆離，亦離此「離」，終至心無

所住，亦不住於「無住」，這便是圓覺，亦便是涅槃。華手經云：「是心不在緣，

亦不離眾緣，非有亦非無，而能起大果。」即此意也。

    我人若能了知六道諸法由眾緣起，於六道諸行，唯見法性空寂。於是興衰毀 譽

稱譏苦樂尚不能動，何況能與人爭勝爭負，爭先爭後，而興諍論乎。若人修行

到如此地步，方能擔當如來家業也。

    故會真只在忘言，悟道唯有明心。真修行人，睹文只悟其義而不著其嶋。不 著

其嶋，教旨自然現於心源。若徇文以為悟道，即死於文下者也。

    故知六道生死未嘗生死，來去未嘗來去。眾生修行，不可止住於文字，應契 入

法性。故曰知無生死者，不如體無生死。體無生死者，不如契無生死。契無生死 者

，不如用無生死。若能達到用無生死的階段，便能入三界度三界，入生死救生死 了

。

    學道之人，雖能知無生死，然為煩惱業報所障，身心俱不得自在。遇憎愛境，

便起憎愛心。遇違順境，便造善惡業。不能任緣養性，正念不失。當此之時，須 假

修習方便，策勵精進。必欲斬關落鎮，破生死關隘。故雖知無生死，若不假修習 方

便，亦難得受用也。猶井底甘泉，雖目見了了，若不假繩罐方便，亦不能取出受 用

。

    故聞、思、修，三慧之中，要以修慧為貴。修慧始得真實，聞思不過相似而 已

。佛法雖深，修行可至寶所。

    凡夫修習，首須清淨根門，除五欲五蓋十不善業。何為五欲？五欲者，五根 貪

著五塵也。眼貪色，耳貪聲，鼻貪香，舌貪味，身貪觸，是為五欲。

    約欲心染塵言，則眼耳鼻舌身生五欲。約塵起欲心言，則色聲香味觸等五塵 為

五欲。華嚴經隨疏演義鈔，依塵起欲心，更立財色名食睡為五欲。欲惡若離，禪 定

即生。欲惡若滅，禪定即起。若不除五欲，縱然入定，亦是魔定。故龍樹菩薩說，

菩薩離五欲，得諸禪定。

    既知「欲」者五欲，而「惡」者，又係何法？所謂惡者，五蓋也。即貪欲蓋，

瞋恚蓋，掉悔蓋，睡眠蓋，疑蓋。此五法障心，故名五蓋。

    貪欲蓋者，於順境愛著，障乎於心。瞋恚蓋者，於違境忿怒，障乎於心。掉 悔

蓋者，心散動著於諸塵，是名曰掉，掉者掉散也。掉之為法，破出家人心。出家 人

精進攝心，猶不能住，何況掉散。故出家修道，首應伏掉散心。以掉散故，心懷 憂

結，是名曰悔。睡眠蓋者，心重欲眠名之為睡。睡深離覺，名之曰眠。睡眠障心，

是大無明，故名之為蓋。疑蓋者，於正法不信，疑師疑法。佛是我大師，疑師則 違

佛，疑法則違教。

           往第四頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第四頁]

五、生死與緣起

    五欲五蓋均在欲界，以障乎於定，故不生色界。五欲若除，則眼耳鼻舌身等 五

根清淨。五蓋在於意根，所以五蓋若除，意識即得清淨。六根清淨，始堪修道也。

五欲以五蓋為根，因為五欲之縛，根在意識故。

    然五欲較粗而易見，五蓋較細而難識。修行人應先除粗者，後及細者。是故 雖

然五蓋為根，而除時應先斷五欲。五欲若斷，則五蓋可因之而除。因為五欲，可 為

五蓋之增上緣也。若欲除五欲五蓋，首應持戒，次應修定，後應修慧。故經有云，

先以戒捉，次以定縛，後以慧殺。

    所謂十不善業者，即殺、盜、邪婬（約在家眾言）、惡口、妄語、綺語、兩舌

、貪、瞋、痴。此十種法，即所謂不善法。若能將以上欲惡不善法除盡，便可不 違

於道。諸法緣起，亦就不違於性了。

    談到無生，約有二種。一種是法性無生。因為法性無性，以無性故，謂之無 生

。二者是緣起如幻，如幻則非實有，以非實有故，謂之無生。此二種法，皆可入 於

無生，故知此二種法者，實是一體之兩面也。

    無生法有多種名，如中道第一義、無上菩提、畢竟空、法界緣起、心地、一 真

法界、法身、如來、涅槃、如如、真如、佛性、圓覺、總持、如來藏等種種名。 凡

夫不識無生之義，於是落入六道輪迴。聖者體證無生，則能入無漏證法性。

    法性無生者，真如本一，無得無失也。緣起無生者，幻相本空，非有非無也。

凡情遍計，妄執有無，不識法性，於是隨其所見，見有生死。智者曉了諸法依他 而

起，於是會歸圓成實性。依他起者，即緣起也。故涅槃經云，見緣起即為見法， 見

法即見中道，見中道即見佛亦見佛性。愚痴人不見緣起法性，於是不明中道不見 佛

性。以不見佛性故，妄隨六道生死。

    故六道生死，皆由眾生迷惑心所生。眾生若得不迷本性，即出三界也。覺乎 緣

起，便知性空。迷乎緣起，便落無常苦道。迷於緣起者，於是眼耳鼻舌身五種識，

便取著於塵。以取著故，於是轉入第六識，成善惡因種入第八識。第七識以我見 我

慢而生攀緣。於是更支配第六識造善惡業。以致覆障第八識不得顯現，因而落入 六

道生死。故眾生臨命終時，一生所造善惡諸業，俱時現前。這便是因為第八識淨 種

子不得現前故，於是隨業流轉，不得自在。

    如果眾生以淨戒因緣故，不令五識取著於塵，於是第六識可得無過。第六識 無

過故，於是第七識不生攀緣。不以我見我慢攀緣故，便可無善惡諸業。無業因緣 故

，便可出六道生死也。

           往第五頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第五頁]

五、生死與緣起

    所以六道生死因緣，最初依於第八阿賴耶為體。而第六意識為用，造善惡業 構

成三世因果，流轉不絕。如果第六識起如理分別，便可修道證滅入無生了。故流 轉

生死固是第六識之過，然出世解脫亦是第六識之功。因為第八識只是種子而已， 第

七識只是恒常執我，分別力弱。前五識若無第六識分別造作，雖取一切法相，卻 是

無過。唯有第六意識分別造作力強，能起善惡諸業。故前五識雖然分別一切法， 而

第六識不作分別想，便可無過了。

    其實心外無法，法外無心，十方三世，唯是一心。故第六識分別者，只是分 別

自心而已。十方三世一切境界相，全依眾生無明妄心而得建立。眾生妄心，於畢 竟

空中，建立如幻空華之法。所建立之法，猶鏡花水月，無體可得。眾生無明，便 於

此鏡花水月之中，空隨流轉。

    眾生命終時，識被業障所纏，於是受生種種雜報之身。所以識能生身，識如 種

子，識流相續，能持身不絕。能令眾生，受生受死。是故三界得以成立，令眾生 受

於五煩惱陰。五煩惱陰者，有漏五陰也。何謂有漏？生於三界之中名為有漏，若 出

三界，則為無漏也。

    有漏五陰，其有二種，即有漏善五陰，與有漏惡五陰。有漏善五陰，便是三 善

道。有漏惡五陰，便生三惡道。是故有六道身。有漏五陰，初即名色。而名色由 識

所生，識由煩惱業所生。我們於現在世，若生愛取，造作諸業，便必受有漏後身 也

。

    須知五陰是生滅法，是無常法，是變壞法，是憂悲惱苦聚。例如色是生滅， 是

無常，是變壞，致令眾生憂悲惱苦。餘如受想行識，亦復如是。故若於五陰生愛 著

欲貪，則受生滅無常變壞之苦了。如果正見五陰生滅無常變壞苦，離愛著欲貪， 調

伏愛著欲貪，便可獲致解脫。

    若人了解大乘，洞達五陰皆空，則證法身。何以故？因為五陰皆空，即法身 也

。若知五陰皆空，自然便不會生愛著欲貪了。

    愚痴凡夫，不明五陰皆空的道理，竟對五陰起愛著想，起常想，起安隱想， 起

我我所想。加以保護愛惜，是以臨命終時，必受此五受陰怨家所害。

    若能如實知，了達五陰皆空，便如心經所說，度一切苦厄了。此人不但不被 六

道凡夫所局，乃至不為小乘聖人所限，直證大果矣。

    五陰皆空便是無生，故若知五陰皆空，便破無明。無明若破，則行滅識滅名 色

滅六入滅觸滅受滅愛滅取滅有滅生滅，終於老死滅。是故達五陰空，即知無生也。

不壞緣起，當體性空。故知諸佛諸菩薩，其度生之業，不以無明煩惱為因緣。所 以

諸佛菩薩，雖行於六道，救度六道，得大自在。

    吾人欲脫業繫苦，應修八正道。八正道者，即正見、正思惟、正語、正業、 正

命、正精進、正念、正定。佛說八正道是沙門法，不行八正，即非沙門。

          往第六頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第六頁]

五、生死與緣起

    所以六道生死因緣，最初依於第八阿賴耶為體。而第六意識為用，造善惡業 構

成三世因果，流轉不絕。如果第六識起如理分別，便可修道證滅入無生了。故流 轉

生死固是第六識之過，然出世解脫亦是第六識之功。因為第八識只是種子而已， 第

七識只是恒常執我，分別力弱。前五識若無第六識分別造作，雖取一切法相，卻 是

無過。唯有第六意識分別造作力強，能起善惡諸業。故前五識雖然分別一切法， 而

第六識不作分別想，便可無過了。

    其實心外無法，法外無心，十方三世，唯是一心。故第六識分別者，只是分 別

自心而已。十方三世一切境界相，全依眾生無明妄心而得建立。眾生妄心，於畢 竟

空中，建立如幻空華之法。所建立之法，猶鏡花水月，無體可得。眾生無明，便 於

此鏡花水月之中，空隨流轉。

    眾生命終時，識被業障所纏，於是受生種種雜報之身。所以識能生身，識如 種

子，識流相續，能持身不絕。能令眾生，受生受死。是故三界得以成立，令眾生 受

於五煩惱陰。五煩惱陰者，有漏五陰也。何謂有漏？生於三界之中名為有漏，若 出

三界，則為無漏也。

    有漏五陰，其有二種，即有漏善五陰，與有漏惡五陰。有漏善五陰，便是三 善

道。有漏惡五陰，便生三惡道。是故有六道身。有漏五陰，初即名色。而名色由 識

所生，識由煩惱業所生。我們於現在世，若生愛取，造作諸業，便必受有漏後身 也

。

    須知五陰是生滅法，是無常法，是變壞法，是憂悲惱苦聚。例如色是生滅， 是

無常，是變壞，致令眾生憂悲惱苦。餘如受想行識，亦復如是。故若於五陰生愛 著

欲貪，則受生滅無常變壞之苦了。如果正見五陰生滅無常變壞苦，離愛著欲貪， 調

伏愛著欲貪，便可獲致解脫。

    若人了解大乘，洞達五陰皆空，則證法身。何以故？因為五陰皆空，即法身 也

。若知五陰皆空，自然便不會生愛著欲貪了。

    愚痴凡夫，不明五陰皆空的道理，竟對五陰起愛著想，起常想，起安隱想， 起

我我所想。加以保護愛惜，是以臨命終時，必受此五受陰怨家所害。

    若能如實知，了達五陰皆空，便如心經所說，度一切苦厄了。此人不但不被 六

道凡夫所局，乃至不為小乘聖人所限，直證大果矣。

    五陰皆空便是無生，故若知五陰皆空，便破無明。無明若破，則行滅識滅名 色

滅六入滅觸滅受滅愛滅取滅有滅生滅，終於老死滅。是故達五陰空，即知無生也。

不壞緣起，當體性空。故知諸佛諸菩薩，其度生之業，不以無明煩惱為因緣。所 以

諸佛菩薩，雖行於六道，救度六道，得大自在。

    吾人欲脫業繫苦，應修八正道。八正道者，即正見、正思惟、正語、正業、 正

命、正精進、正念、正定。佛說八正道是沙門法，不行八正，即非沙門。

       往第七頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第七頁]

五、生死與緣起

    故十二因緣，皆無自性，唯依他因緣而有。而無明者，體即虛妄而非實有， 故

知一切法本來無生。

    如果生滅，則老死滅。而生本不可得，依有而有。有本不可得，依取而有。 取

本不可得，依愛而有。愛本不可得，依受而有。受本不可得，依觸而有。觸本不 可

得，依六入而有。六入本不可得，依名色而有。名色本不可得，依識而有。識本 不

可得，依行而有。行本不可得，依無明而有。無明本不可得，虛妄而有。

    無明既是虛妄，則生滅皆不可得。無明不生，則不生行，不生識，不生名色。

乃至六入觸受愛取有生老死，一切不生。無明非為實有，故不滅，則行識名色六 入

觸受愛取有生老死，一概無滅。如此一切無生無滅，便是妙湛總持不動尊，名之 曰

佛。

    是知諸法因緣生，性本空寂。諸法因緣滅，性本不動。故於一法界，萬象森 羅

，而畢竟空寂。畢竟空寂，而萬象森羅。約緣起言，則一切法非有而有。約性空 言

，則一切法有而非有。

    有而不有，雖有不著有邊。無而不無，雖無而不著無邊。離有邊有，故有不 礙

無。離無邊無，故無不礙有。有不礙無，緣起即性空也。無不礙有，性空即緣起 也

。

    此法甚深微妙，亦名實相，亦名中道，亦名般若，亦名薩婆若，亦名一真法 界

，亦名自性清淨心，又名阿耨多羅三藐三菩提。

           往第一頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第一頁]

六、緣起法與般若波羅蜜

    緣起法即是般若波羅蜜。般若在明空理，而般若所說之空，是因緣空，非自 性

空。因緣空者，即是空空。自性空者，即是定空。定空是對有立空，空空即是不 可

得義。

    空空之空，是不礙有之空，故空即不空。不空之空曰般若，空之不空曰方便。

般若漚和，即性空緣起。漚和般若，即緣起性空。般若菩薩母，方便以為父，

三世諸導師，皆從此法出。

    以般若漚和故，佛於空說無量。以漚和般若故，佛於無量說空。於空說無量，

是世諦說。於無量說空，是第一義諦說。

    於第一義諦，成其大智。於世諦中，成其大悲。以智導悲，普度十方而不住 生

死。以悲導智，徹證真空而不住涅槃。不住涅槃，則法身是一而無剎不現。不住 生

死，則普現十方而法身不動。猶如一月印千江，千江是一月。

    當知以畢竟空故，佛大智圓滿。以法界緣起故，佛大悲圓滿。畢竟空是佛法 身

，法界緣起是佛報化身。是為等正覺，正遍知。故曰佛種從緣起。

    般若經中，明二種智慧，一曰般若空慧，二曰方便勝智。不知方便智者，不 知

般若也。

    龍樹菩薩曰，因緣所生法，我說即是空，亦為是假名，亦是中道義。所以因 緣

空，即是中道義。中道義圓攝無餘，所以空即無量，無量即空。故中論云，未曾 有

一法，不從因緣生，是故一切法，無不是空者。

    我們已經知道，諸法緣起，緣起則性空。性空即是般若空慧，緣起即是方便 勝

智。故緣起者，般若之大用也。般若者，緣起之體性也。是知緣起法，宗歸般若。

    般若者智慧也，緣起者方便也。菩薩以智慧成就自利功德，以方便成就利他 功

德。又可謂自利曰功，利他曰德，故緣起法，即無量功德智慧法門。智慧須假方 便

，無方便即不成功德。何以故？若無方便，於一切法必然取相必生住著。若取相 住

著，則不成功德。

    既然無方便不成智慧，有智慧必具方便，故方便亦智慧也。智慧名曰實智， 方

便名曰權智，是以權智亦名方便勝智。所以智慧方便具足，方能成就一切功德。 智

慧說一切法空，方便說一切法有。得智慧者覺無上佛道，得方便者化一切眾生。 故

曰雖有智慧，不假方便不成功德。

    大般若經說般若與漚和，若菩薩知般若不知漚和，是不名知般若。般若譯為 智

慧，漚和譯為方便。菩薩以智慧行方便化眾生，化現十方而不失智慧。智慧起用 能

隨緣，方便隨緣不失性。故菩薩雖具智慧而不住涅槃，雖行化道而不住生死，此 所

以名菩薩也。大哉智慧方便也，誠乃萬行之師，千聖之母也。

           往第二頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第二頁]

六、緣起法與般若波羅蜜

    漚和者，具稱為漚𦬓拘舍羅。譯為方便勝智，即方便善巧之意。所謂方便善 巧

者，本來畢竟空中無有諸佛，亦無眾生，以方便善巧說度眾生成佛。畢竟空中本 無

三乘人，說有三乘人，此方便善巧也。畢竟空中，本無三乘法，乃至無一切法， 說

有一切法者，方便善巧也。若菩薩無方便勝智，便不得成就無上佛道。若菩薩有 方

便勝智，便能終成無上覺。

    放光般若經卷二曾說：「復有菩薩無有漚𦬓拘舍羅。從四禪行六波羅蜜持是禪

福生長壽天。不盡天壽來生世間供養諸佛。是菩薩輩諸根闇鈍不大聰明。舍利弗。

復有菩薩行於四禪及四等意四無形禪念。三十七品大慈大悲。持漚𦬓拘舍羅禪福 不

能稽留。常生諸佛所教授處。當生是拔陀劫中成逮覺者。常不離般若波羅蜜。復 有

菩薩以行四禪及四等意四無形定。以漚𦬓拘舍羅不隨禪生。生於種姓大豪貴家。 生

梵志家生迦羅越家。所可生處常教眾生。復有菩薩行四禪及四等意四無形定。以 漚

𦬓拘舍羅不為禪所稽留。來生四王天生忉利天生第六天。常教授諸天淨佛國土。 教

授眾生供侍諸佛。復有菩薩行般若波羅蜜。以漚𦬓拘舍羅行第一禪。生於梵天於 梵

天中尊。從梵天已至十方諸佛轉法輪處。請諸佛世尊轉於法輪。復生一生補處菩 薩

。行般若波羅蜜。以漚𦬓拘舍羅。具於四禪具四等意四無形定。三十七品空無相 無

願。具足三昧不隨禪處常見諸佛供事世尊。持清淨行便生兜術天。於其天上隨其 壽

命諸根具足。為無央數諸天人眷屬圍繞而為說法。已復來生世間人中。作阿惟三 佛

。」

    這一段文，是說明菩薩有方便智與無方便智的不同。無方便智不得成就佛道，

有方便智可成就無上佛道。現在略解這段文。

    復有菩薩無有漚𦬓拘舍羅，從四禪行六波羅蜜，持是禪福生長壽天，不盡天 壽

，來生世間，供養諸佛。是菩薩輩，諸根闇鈍，不大聰明。

    無漚𦬓拘舍羅者，是無方便勝智也。所謂四禪，係指色界行人言。初禪三天，

梵眾梵輔大梵。二禪三天，少光無量光光音。三禪三天，少淨無量淨遍淨。四禪 九

天，無雲福生廣果無想無煩無熱善見善現色究竟。

    初禪至無想天凡聖外道皆有，例如無想天即是外道天。四禪中無煩無熱善見 善

現色究竟等五天，又名五不還天，或五淨居天。係三果聖人所居之處，無有凡夫 外

道。三果聖人居此，已斷盡欲界九品思惑，更不還生欲界，故名五不還天。

    依成實論謂：「若生淨居天，是人不復到無色處，以樂慧故。若人生無色處者

，是人終不生淨居天，以樂定故。」故知樂慧之人，從五淨居天出三界得無漏。 樂

定者，從廣果天生四無色天出三界得無漏。樂定之人不起化道，樂慧之人可迴小 向

大。

2

    從四禪行六波羅蜜。六波羅蜜者，布施持戒忍辱精進禪定般若。此六波羅蜜，

是菩薩行。說明此人雖生四禪，但不忘菩薩行也。雖不忘菩薩行，但以樂定故， 持

仗禪福，生於長壽天。長壽天者，四無色天也。非想非非想天壽八萬大劫，於三 界

內其壽最長，故曰長壽天。

    不盡天壽來生世間，供養諸佛。非想非非想天壽盡有兩種人，一種人斷煩惱，

以斷煩惱故，出三界證無漏是為聖人。一種人不斷煩惱，以不斷煩惱故，為業力 所

追，還入生死是為凡夫。

    菩薩以願力故，既不證涅槃，又不隨業力墮入生死。所以不盡天壽，來生世 間

供養諸佛。不盡天壽，是表示菩薩，非因業力落入世間也。供養諸佛，是表示菩 薩

不忘失菩提心也，以行六波羅蜜之功德，還生佛世也。

    是菩薩輩，諸根闇鈍不大聰明。如是菩薩以無方便智故，所以諸根闇鈍，不 大

聰明。不大聰明者，不得大智慧也。以上說菩薩無方便智者，有此大過。

    舍利弗下，明第二種菩薩。復有菩薩行於四禪及四等意四無形禪念，三十七 品

，大慈大悲。以下順次說菩薩有方便智的功德。

    四禪已如上釋，四等意即四無量心。四無量心者，即慈無量心，悲無量心， 喜

無量心，捨無量心。慈悲喜捨者，四種梵行也。此四無量心皆為度眾生而發，眾 生

無量，故心亦無量，曰四無量心。佛於經中方便說「修慈極遠生遍淨，修悲極遠 生

空處，修喜極遠生識處，修捨極遠生無所有。」遍淨是第三禪天，悲無量心以上，

均生無色界。

    若依毘曇，謂喜無量心在初、二禪。餘慈悲捨三無量心，在四禪。若依成實 與

大乘，均謂四無量心，修之可得八禪之報。總之四種無量心，均不出色無色界， 故

曰四種梵行。

    四無形禪念，即四無色定也。空無邊處定，識無邊處定，無所有處定，非想 非

非想處定。

    三十七品，大慈大悲。三十七助道品者，四念處，四正勤，四如意足，五根，

五力，七菩提分，八聖道分。聲聞乘人，為求出離而修三十七道品。菩薩卻是為 度

一切眾生，修三十七道品，故曰大慈大悲。

    持漚𦬓拘舍羅，禪福不能稽留。是說這些菩薩，因為有方便勝智的關係，所 以

不味著於禪定。故曰禪福不能稽留。

    常生諸佛所教授處以下，是明這些菩薩，勤求佛道，常生佛所，受佛教化。 以

勤求佛道故，所以將來生於拔陀劫中，逮得正覺。常不離般若波羅蜜者，不離行 菩

薩行也。這是說如是等菩薩，以方便智慧上求佛道，便能成就覺道，不失菩薩行 也

。

    復有菩薩以行四禪及四等意四無形定。以下明菩薩不但有方便勝智，并且更 能

不捨度化眾生，所以功德益為殊勝。

           往第三頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第三頁]

六、緣起法與般若波羅蜜

    四禪四等意四無形定，已如上釋。以有方便智，所以不隨禪定而生。卻不畏 生

死，下生人間，故生於種姓大豪貴家。

    生梵志家。梵志即婆羅門，婆羅門有四種。一者，七歲以上在家學問，二者 十

五歲以上遊方學問，三者，年至四十歲，取妻生子，在家修道。在家修道之婆羅 門

，稱為梵志。四者，年滿五十歲，入山修道。故梵志者，是在家修道的婆羅門。

    生迦羅越家。迦羅翻譯為居士。所可生處，常教眾生。明如是等菩薩，不但 上

求佛道，且能下化眾生也。

    復有菩薩行四禪四等意四無形定，以漚𦬓拘舍羅不為禪所稽留，來生四王天 生

忉利天生第六天……。此菩薩以方便智不味著於禪定，來生欲界天中。若為禪所 稽

留者，則住色無色界。不來欲界矣。此菩薩為度眾生故，來生欲界，生六欲天中。

    菩薩生六欲天中，為度化諸天及人。常教授諸天淨佛國土，淨佛國土者，菩 薩

自不造粗業，亦教別人不作粗業，此之謂淨佛國土。令佛國土，無諸惡道也。同 時

是諸菩薩，教授一切眾生供侍諸佛。眾生云何供侍諸佛？眾生欲供侍諸佛，便應 斷

一切惡，修一切善，度一切眾生。

    復有菩薩行般若波羅蜜，以漚𦬓拘舍羅行第一禪……。如是菩薩，不但有方 便

智，並且以方便智行般若波羅蜜。云何菩薩摩訶薩以方便智行般若波羅蜜？菩薩 應

以無住為方便行般若波羅蜜。應以無取為方便，以無捨為方便，以無分別為方便，

以無得為方便，以不見一切法為方便，行般若波羅蜜。

    云何菩薩以漚𦬓拘舍羅行第一禪？菩薩雖入初禪，但以無住為方便，以無取 無

捨無分別無得無所見為方便，故能不味著於禪。

    生於梵天於梵天中尊。初禪有三天，即梵眾天，梵輔天，大梵天。大梵天為 於

梵天中尊。大梵天王護持佛法，諸佛成佛時，大梵天王必至佛所請佛說法。因為 諸

佛初證得無上菩提，知菩提者，清淨寂靜平等無諍，故默然而住。以法無因緣不 起

也。待大梵天王請佛轉法輪，佛始為眾生說法。世尊釋迦牟尼佛成等正覺後，默 然

而住。大梵天王請佛轉法輪，佛始從座而起，往鹿野園，為五比丘轉妙法輪。諸 佛

成等正覺以後，若無人請轉法輪，佛即入滅。如須扇多佛，成佛以後，眾生善根 不

具，大梵天王未請佛轉法輪，於是須扇多佛，朝成佛，暮即取滅。

    以如是故，大梵王從梵天已（以）至十方諸佛轉法輪處，請諸佛世尊轉於法 輪

。

    復生（復生應為復有）一生補處菩薩，行般若波羅蜜，以漚𦬓拘舍羅，具於 四

禪，具四等意四無形定，三十七品，空無相無願……空無相無願是三種三昧。又 名

三種解脫。由此三者可入涅槃極理，故曰涅槃有三門，即空、無相、無願。一切 法

性皆空，故曰空三昧門。一切法相如幻，故曰無相三昧門。既然一切法空無相， 故

一切法無生，無起無作，不可取不可願不可求。故曰無願，亦曰無起無作三昧。

    具於四禪具四等意四無形定之「具」字，是具足圓滿義。此具足義，直冠至 空

無相無願。應為具足四禪、四等意、四無形定、三十七品、空無相無願。故最後 云

具足三昧。一生補處菩薩是等覺位，鄰極亞聖，一切具足，唯化生之緣待滿而已。

    不隨禪處。如是菩薩嶋近妙覺，已得大自在，故不隨諸禪處。常見諸佛，供 事

世尊。等覺菩薩，望佛則曰菩薩，望菩薩則曰佛。

           往第四頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第四頁]

六、緣起法與般若波羅蜜

    持清淨行，便生兜術天。兜術天是欲界第四天，故此天尚有婬欲。然此菩薩 雖

然示現生兜術天，卻是持清淨行。生於兜術天內院。

    於其天上隨其壽命。兜術天壽有限，人間四百年為兜術天一日一夜。如是三 十

天為一月，十二月為一年，兜術天壽四百年，而等覺菩薩雖生彼天，然壽命不受 此

限。例如彌勒菩薩，於第十小劫中，人壽減劫至八萬歲時，下生人間，兜術天人，

絕無如此長的壽命。故雖然示現生於兜術天上，但卻隨其壽命住世也。

    諸根具足以下，是說菩薩相好圓滿也。為無央數諸天人說法，施行度化。

    已復來生世間人中，作阿惟三佛。菩薩因緣具足以後，下生人間，示現作佛。

佛為天人師，因為佛為天及人說法，天及人可得無上菩提。佛亦為餘道眾生說法，

但餘道眾生不能直接證無上菩提，以聞法因緣，只能生人天中。

    阿惟三佛，譯為現等覺，即成佛也。上來順次說菩薩有方便智，可直至成佛。

至此解釋這段經文竟。

    所以有方便始成智慧，以智慧方能成等正覺。在因地修行，其智慧曰般若。 若

證得無上菩提，般若便轉名薩婆若。薩婆若譯曰一切種智，即阿耨多羅三藐三菩 提

是也。所以有智慧具方便，始能成就無上佛道。故曰智慧菩薩母，方便以為父， 三

世諸導師，皆從此法出。

    菩薩摩訶薩具般若智慧，知五陰、根、塵、識、內身、外事、乃至一切法相，

唯是假名無實有體。菩薩雖如是知如是見，然為憐憫一切迷惑眾生，方便行般若 波

羅蜜。菩薩行般若波羅蜜多，只為利益眾生，而不立知見。不見一切法有，不見 一

切法無，不見一切法或常或無常，或樂或苦，或我或無我，或淨或不淨，或有相 或

無相，或有為或無為，或善或不善，或有煩惱或無煩惱，或世間或出世間。菩薩 若

能如是不見一切法，即是見般若也。何以故？若菩薩強立知見，皆無明本也。若 起

無明，云何能度眾生？

    應知一切法不可得，即是般若波羅蜜。因為真實不可得，無分別故。虛妄不 可

得，非實有故。所以大般若經云：「菩薩摩訶薩行般若波蜜多時，於一切法都無所

見。其心不驚不恐不怖，於一切法心不沉沒，亦不憂悔……。於一切法都無所得。

」

    菩薩若於一切法有所見，便是無明。於一切法有所得，便是無明。菩薩般若 智

慧，利如金剛，能斷無明惑，故於法無見無得。以如是故，菩薩於一切法，如實 知

而不著。於五陰法如實知而不著，於十八界十二入如實知而不著。於有為法無為 法

，有漏法無漏法，世間法出世間法，外道法佛法，乃至一切法，皆如實知而不著，

是故菩薩心至極清淨。心清淨故，所以不住生死不住涅槃。心清淨故，能入三界 度

一切眾生。

    所以取著法相者，便是無有方便智。應知一切法相，緣起如幻，畢竟空寂。 經

云色究竟即不名色，受想行識究竟即不名受想行識。十二入十八界究竟，即不名 十

二入十八界。乃至一切法究竟，即不名一切法。何以故？一切法究竟，即歸空寂 故

。

           往第五頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第五頁]

六、緣起法與般若波羅蜜

    一切眾生，不知法相緣起虛妄，竟執為實有，以致落入生死。佛度眾生出生 死

入涅槃，其實無生死可出，亦無涅槃可入，不過拔出眾生虛妄執見而已。所以大 般

若經中佛告善現說：「善現！菩薩所化之有情，皆住於名相虛妄分別中，諸菩薩摩

訶薩，為度眾生行深般若波羅蜜多，不過從彼名相虛妄分別中，救拔令出而已。」

    楞伽經所說五法，即相、名、妄想、真智、如如。眾生不知一切名相虛妄不 實

，反而妄想執著，是故名為眾生。若能不虛妄執取名相，便可獲得真智如如了。 相

、名、妄想三者，名為凡情。真智如如二者，是為聖智。此聖智者，即清淨心也。

今人學佛，每將佛法當學問作。不知學問者，皆相、名、妄想也。若如此求佛法 者

，誠如緣木求魚也。

    所謂一切法究竟者，即是真如也。真如甚深不可思議，所以緣起法相亦甚深 不

可思議色究竟即真如，受想行識究竟即真如，一切法究竟即真如。真如者即是真 智

如如，亦即阿耨多羅三藐三菩提。

    故緣起法中，無有少法可得，無有少法是實，無有少法生，無有少法滅，無 有

少法相應不相應，無有少法積聚不積聚。何以故？因為諸法緣起皆不實故，諸法 緣

起皆無生故。若人謂法可得，法有實，法有生滅，法有相應不相應，法有積聚不 積

聚，如是之人便為邪見。

    若人了知一切法悉皆如幻，一切法緣起皆悉無實。雖分別一切法，而不取相 想

著，知如是分別悉如幻事。因為分別一切法至究竟處，皆畢竟空故。如是即得真 智

，即得如如。

    所以一切法相，如來如實覺為無相。例如變礙是色相，如來如實覺為無相。 領

納是受相，如來如實覺為無相。取相為想相，如來如實覺為無相。造作是行相， 如

來如實覺為無相。了別是識相，如來如實覺為無相。苦惱聚是蘊相，如來如實覺 為

無相。乃至不顛倒是真如相，不虛妄是四聖諦相，無擾惱是四靜慮相，無諠雜是 四

無色定相，無繫縛是八解脫相，能出離是三十七道品相……。如來悉如實知，是 為

無相。

    何以故？因為一切法究竟，即是畢竟空。於畢竟空中無變礙、領納、取相、 造

作、了別、苦惱聚、顛倒與不顛倒、虛妄與不虛妄、乃至無出離與不出離等相。 故

如來如實知悉為無相。是知我們學佛，不應取著於相。應知凡所有相皆是虛妄， 若

見諸相非相，即見如來。所謂見如來者，即如實知如實見也。如實知如實見者， 即

知一切法悉畢竟空也。

    所以依世諦安立一切法，依世諦安立一切法相，乃至依世諦安立諸法緣起， 不

依第一義諦。於第一義中，一切法無相無名，無說無示，一切法性不可分別故。

    是以菩薩智慧，以無所得為方便攝受一切法。凡夫不如實知，以有所得心取 著

一切法。取著一切法者，不過取著於假相假名而已。以取著假相假名故，於是自 生

妄想。以妄想故，於是生煩惱。因煩惱而造業，因業而受報，以致輪迴六道。

           往第六頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第六頁]

六、緣起法與般若波羅蜜

    若能不取著一切名相，則能無煩惱。無煩惱則能不造惡業，無惡業則不受苦 報

。所以凡夫若能不取於相，便可三業清淨，業障消除了。

    諸法真實義者，一者相有，二者性無。若約法而言，便是二諦，如約智慧言，

即是般若與漚和。如此分別，皆緣起性空義也。就緣起言，佛法以緣起故流布於 世

間。像五陰、六根、六塵、四大、善不善無記、生法滅法、去來現在法、有為法 無

為法、見聞覺知、受持修行、乃至菩提涅槃等，皆以緣起而流布世間。以緣起故，

佛法得以流通益物。

    如就空義言，所有緣起諸法，如五陰、六根、六塵、四大、善惡無記，生滅 之

法、去來現在法、有為無為法、見聞覺知、受持修行、乃至菩提涅槃等，其性悉 無

。如此性無，即是空義。

    眾生無方便智，見緣起乃執為實有。以致顛倒迷入生死。諸佛具足權實二智，

所以說空說有，一皆如實。而如實者名為中道，諸佛世尊以此中道智，除斷一切 障

礙。是故中道智，又名一切智。

    眾生顛倒計著有二種人，一者計著緣起一切法有真實性。是人由於執有，不 識

中道義。二者不信緣起諸法，流布世間。是人由於執空，不識中道義。若人執有 執

空，皆永失佛法也。

    如果眾生無如此二過，便知緣起者，隨世俗而有差別也。雖然隨俗差別，而 差

別者只是因緣幻現，法則實無有性。即此無性，正是世諦之體也。故世諦者順乎 於

性，即無分別。如此即是順乎第一義諦體也。

    知世諦即第一義諦，是曰方便實智。知第一義諦即世諦，是曰實方便智。菩 薩

具如是智慧，便於一切法不生執著。因為如實知一切法悉畢竟空不可得故。若於 法

生有所得想者，即為著想。若著想者，則於佛法以外，起有為想。於有為法外， 復

起無為想。於是於佛法便生解執，如是便不能向無上佛道矣。

    所以菩薩有智慧與方便，乃於一切法不取相不執著。有人誤會不取相不執著 之

義，於是產生不正知見。有一次一位居士問我：「法師修何法門？」我回答說：「

老實念佛。」

    那位居士很不以為然地說：「修行人不應取相，不應執著。法師念佛求生西方

，豈非取相，豈非執著？」

    我很鄭重地問那位居士：「請問居士修何法門？」那位居士頗為自負的說:「

我修禪，禪是無相的，禪是無念的，是無執著的。不像念佛法門，執著相執著念。

法師要知道，若生執著，是不能獲得解脫的。」

    於是我向他說：「如此說來，我念佛是執著於相，執著於念。那麼你修禪，豈

非執著於無相，執著於無念嗎？」居士頗覺愕然。

    我告訴他說：「要知道，不執著是不顛倒義，如實義，空義，畢竟淨義，無住

義，無分別義，無相義，平等義，無所有義，不可得義也。非謂『有』不執著也。

亦不是無立場，便是無執著。有立場便是執著。若謂『有』不執著，便成邊見。」

           往第七頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　　[第七頁]

六、緣起法與般若波羅蜜

  「例如你說我念佛是執著，那麼你不念佛亦是執著。你說我不參禪是執著， 你

參禪豈不亦是執著？諸如信佛是執著，不信佛亦是執著。忠孝是執著，不忠不孝 亦

是執著。仁愛是執著，不仁愛亦是執著。信義是執著，不信義亦是執著，和平是 執

著，不和平亦是執著。」

    「再如你吃飯是執著，不吃飯亦是執著。睡覺是執著，不睡覺亦是執著。作 事

是執著，不作事亦是執著。行走是執著，不行走亦是執著。若如是者，何處找不 執

著呢？應知如是戲論，無有是處。居士卻不知如是戲論，卻正是執著也。」

    於是我告訴他說：

    「居士不知，不顛倒即不執著。何以故？以不顛倒則知一切法畢竟空。於畢 竟

空中，無有法可執著，亦無有法不可執著。如是故假名曰不執著。

    再如法如實則空，無住則空，畢竟淨則空，無分別則空，無相則空，平等則 空

，無所有則空，不可得則空。空中無執著無不執著。知無執著則曰實智，知無不 執

著則曰方便智。具如是智慧者，是名無執著也。」

    所以菩薩以智慧方便故，乃能於一切法不取相不執著。以不執著故，所以能 如

實知一切法。

方便梵語為漚和。大般若經云，若人不知漚和，是不知般若也。

          往第一頁

注：為方便網頁瀏覽之故，將原文分隔成七頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第一頁]

七、結論

    諸佛世尊，方便智不可思議。例如佛方便示現，為眾生說法。於一會之中， 有

見佛身是金色，有見佛身是銀色，有見佛身是琉璃色。有見佛身八尺，有見佛身 丈

六，有見佛身無量由旬。有見佛不具相好，有見佛三十二相八十種好，有見佛八 萬

四千相，相有八萬四千好，有見佛具無量相，相具無量好。

    其實佛本無相，經云若見諸相非相即見如來。佛為眾生故，以方便智現如是 諸

相。眾生不如實知，竟以思議心測度於佛。佛為是等人說「若以色見我，以音聲 求

我，是人行邪道，不能見如來。」

    緣起法若至究竟處，便是真如。真如無性能隨緣，便是緣起。真如甚深不可 思

議，故緣起亦甚深不可思議。真如非有非無，非亦有亦無，非非有非無。何故非 有

？以真如無定性故。何故非無？以隨緣成萬法故。何故非亦有亦無？以無二性故。

何故非非有非無？以具足無量功德故，成就一切法故。

    緣起法亦復如是，非有非無，非亦有亦無，非非有非無。何故非有？以如幻 故

。何故非無？能成事故。何故非亦有亦無？以不可得故。何故非非有非無？以具 大

用故。

    若能了知緣起法，即是無上菩提。我們講過，若計著緣起法為實有，便成智 慧

之障。若知緣起法悉畢竟空，便是智母。故能知緣起法者，即得無上菩提。菩提 性

空，何故性空？以緣起故性空也。

    菩提性空，故無增無減，非凡夫法，非聖賢法，不可取不可捨。緣起法亦復 如

是，無增無減，非凡夫法，非聖賢法，不可取不可捨。

    菩提無知故無不知，緣起無成故無不成。以無知無不知，無照無不照，契合 無

法無不法，無成無不成，如是則無以為名，假名曰菩提也。

    涅槃不可思議，以涅槃不生不滅。何故不生？以涅槃中無一法可得故。何故 不

滅？以涅槃者，常樂我淨故。不生則無來，不滅則無去。所以謂之涅槃者，即非 涅

槃，不過假名涅槃而已。故佛言，我不畢竟入涅槃。便是因為涅槃不生不滅，無 來

無去，終不可得故。故涅槃法，即不可思議也。

    緣起法亦復如是不可思議，因為緣起法，亦是不生不滅，無來無去也。何故 不

生？因為緣起法幻現非實故。何故不滅？因為緣起法本無生故，無生焉得有滅？ 以

不生不滅，當知緣起法亦無來無去不可思議。

           往第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


緣起法泛談

緣起法泛談　　　　　　　　　　　　　[第二頁]

七、結論

    諸佛法身不可思議，緣起法亦復不可思議。諸佛法身者，非身非非身，非相 非

無相，非可見非不可見，非有非非有，非無非非無，非一切法非非一切法。何以 故

？因為法身如虛空，所以非身、非相、非可見、 非有、非非無、乃至非一切法。

法身雖如虛空，然而虛空無邊即是一切法。故非身能現報身化身及一切身，非相 能

現一切相，雖不可見，卻能令菩薩於一切法中，即見法身。例如見報身者，即是 見

報法身。見化身者，即是見化法身。乃至見日月山河，無非見諸佛清淨妙法身也。

    以虛空無邊即一切法故，所以非非有、非無、非非一切法。以如是故，諸佛 法

身不思議。

    緣起法亦復如是，因為緣起法隨緣幻現一切身，故曰非非身。隨緣幻現一切 相

，故曰非無相。隨緣所現令眾生見，故曰非不可見。隨緣幻現一切法，故曰非非 有

，非無，乃至非非一切法。

    雖然如此，然隨緣幻現即非實有。故曰非身、非相、非可見、非有、非非無、

乃至非一切法。以如是故，所以緣起法與法身，同樣不可思議。

    第一義不可思議，緣起法亦同樣不可思議。因為第一義離言寂靜，絕意無為，

故不思議。緣起亦復如是，所現如幻非實，終無一法可得。如是空法，欲言無以 措

其詞，欲慮無以置其思。言語道斷，思慮路絕。佛於眾生興大慈悲，而以文字說 法

行化，誠不可思議也。天王般若經云，總持無文字，文字顯總持，大悲方便力， 離

文文字說。所以緣起法者，誠不可思議也。

    於此可知，佛說真如、菩提、涅槃、法身、第一義、畢竟空等，即是說緣起 法

也。是故知緣起法甚深，不可思議。若人知緣起法，即知法性。若知法性，即是 見

佛。若人不識緣起法，即永處佛法邊外也。

    所以佛法者，即緣起法也。佛法以緣起為宗，緣起法即是佛法。龍樹菩薩偈 云

：「眾因緣生法，我說即是空，亦為是假名，亦是中道義。」

    因緣所生法者，是藏教也。藏教者，修生滅因緣也。我說即是空者，言通教 也

。亦名為假名，則萬法繁興，言別教也。亦名中道義者，圓教也。故知自聲聞以 至

於佛，無非緣起也。

    所謂思議者，即有所得也，即是取相也。所謂不思議者，即無所得也，即是 無

相也。一切法本來無相無差別，無相無差別即是實相。故諸法實相，不可思議。 只

為眾生取相妄想，虛妄分別一切法耳。

    眾生虛妄取相，復依相立名，依相名而起妄想，依妄想生煩惱，依煩惱造諸 惡

業，於是流轉生死。如果知一切法無相不可得，便如實知一切法如如，不二不異 了

。

    故楞伽經雖明五法，相、名、妄想、真智、如如。而五法者，無非緣起。既 是

緣起，故知五法悉皆空寂。如是空寂，便成真智如如。若生有所得心，則成相名 妄

想凡夫法矣。

    一切法本來無相，隨緣故幻現諸相。諸相幻現，故起滅無常。致令眾生妄見 生

死，知見為實。以知見為實故，乃於無生死中，虛妄落入生死。如果妄想不生， 我

我所心滅，便可不受生死也。

    是知地獄畜生餓鬼修羅人天，六道輪迴，皆悉如夢。夢中所見，妄生愛憎， 以

愛憎心不出六道。若能精勤求覺，一旦醒來，便知勤苦修習，原是昨夢。故吾人 修

行，但應曉夜忘疲。抖擻令覺，大事即辦也。

    故凡用思議心者，皆如夢中事也。佛法不可思議，離言語相文字相心緣相。 而

凡夫無智慧，妄以思議心測度佛法。於是於畢竟淨中，妄生有無生死諸見。以執 著

有無生死見故，乃於諸法不如實知不如實見。以不如實知見故，乃於無生死中， 虛

妄執著生死。即此虛妄執著，便成六道輪迴。

    智慧者知諸法如幻，無所有不可得。緣起性空，性空緣起。以如實知故，不 住

於法，不取於相。以不取相故，乃不見我人，不生憎愛。

    以無憎愛，故無諸煩惱。煩惱為因，生死為果。既無煩惱，便無生死。煩惱 斷

生死了，假名解脫。其實緣起性空，性空緣起。畢竟空中，無縛亦無解。

    一切修行法門，無非依緣起而立。若無緣起，則一切法無修無證。若能徹見 緣

起，便能深信大乘。若能徹見緣起，便能深信因果。若能明乎緣起，便知真修行 路

也。修行法門雖多，總須假乎緣起妙用。

    凡夫人天，須假三皈五戒十善四無量心緣起妙用，修人天之因，得人天果報。

聲聞緣覺二乘人，須假四諦十二因緣之緣起妙用，修無漏因，得無漏果報。菩薩 須

假六度萬行妙用，發菩提心廣度眾生，歷無量劫普行化道。修菩提因，證菩提果。

三世諸佛，假緣起之妙用，勤苦修行。學行窮滿，過無不盡德無不圓，除二障， 了

二死，空二我。徹證緣起即是無上菩提究竟涅槃，無所著成等正覺。

    緣起正性即是無生，即是十方虛寂，即是菩提，即是涅槃，即是真空大覺。 諸

聖隨分得其正性，於是隨分得其解脫道。凡夫外道不識此正性。竟於緣起妄執其 有

，妄生愛見。乃於無生中妄見生死，於十方虛寂中，妄見流轉。

    聖者覺悟，知緣起即是依他起。依他起無性即是圓成實，會入圓成實，故證 菩

提涅槃。凡外無知，卻於如幻緣起生遍計執。以遍計執故，永不出生死。故一切 凡

外賢聖均不出緣起，只為覺迷不同正誤有別，致令霄壤懸殊也。若人修行能徹了 緣

起，能不違緣起正性，無論何人，皆已入佛法正宗矣。

    緣起非有，但亦不可作「無」見。緣起不無，但亦不可作「有」見。見有見 無

，皆是凡夫情見，猶病目之見空花也。若能放捨情見，則不見有亦不見無。卻又 有

不礙無，無不礙有。

    是知緣起正性，佛教所宗。緣起甚深不可思議，造乎究竟，可成無上覺。

           往第一頁


緣起法泛談

    篇後語

    這篇文章，泛談緣起。既欲明深義，又須顧及凡夫事修。如果不明深義，則 失

篇旨。如果不顧事修，則落空談。故為文時，頗費斟酌。致令深淺併出，文相雜 陳

。尚祈讀者大德，垂鑒為荷。


19-s

緣起法泛談
自序

    佛法甚深，不可思議，言其有𧕴是無蹤無嶋，言其無𧕴是橫遍豎窮。故世尊自

言說法四十餘年，未曾說著一字。若謂說法四十餘年，何得言無？未曾說著一字，

何得言有？如此有而不有，無而非無，非無而無，不有而有，是則緣起之妙用也。

    世尊所有言教，無非緣起法。良以真實第一義，不可以言宣也。若不借緣起妙

用，則佛法實義，便無由流布於世。故緣起即是第一義，何以故？能顯第一義者，

非是別有也。第一義即是緣起，何以故？佛法第一義，以緣起流布於世間也。故曰

實相無相，無相者無不相。無相與無不相，不二不別，一皆實相也。

    斯法甚深不可思議，是以久欲為文，而始終未敢執筆。唯恐謬解聖意，自誤誤

人。

    今雖成文，不過略撮其要，以饗讀者。此法甚深，自慚智意愚昧，難得真旨。

雖志欲望魚，猶恐落筌蹄之失也。

                                                    比丘智諭序於西蓮淨苑


29

般若義理的探究　　　　　　　　　　　　　[第一頁]

一、 緒言

般若的義理甚深，出生三世諸佛及諸佛無上菩提，是學佛人根本之學。大般 若

經（四四三）云，甚深般若波羅蜜，是諸佛母，是世間諸法實相。甚深般若波羅 蜜

，為大事故出現於世。

    有些人認為佛法是學術，竟稱般若為般若學。其實佛法涵賅學術，卻不是學 術

。正如一切法無非佛法，而佛法卻非狹義的一切法，般若亦復如是。

    總之，世間學術皆有所得，而般若則無所得。無所得為解脫，有所得便被法 縛

。龍樹菩薩偈云「若人見般若，是人被法縛，若不見般若，是亦被法縛。若人見 般

若，是人得解脫，若不見般若，是亦得解脫。」

    何故見般若不見般若，皆是法縛？何故見般若不見般若，皆是解脫呢？若以 有

所得心，見與不見皆被法縛。若以無所得心，見與不見皆是解脫。

    世間學術，皆有所得，或得於有，或得於無。若無所得，便無世間學術。而 般

若則不同，般若者，以無所著心，照無所有法，無能照之心，無所照之法。於無 能

照之心亦無所著，於無所照之法亦無所有，於「無能照」亦無，則不礙能照。於 「

無所照」亦無，則不礙所照。雖有能照而無所著，如人對鏡，影來不拒，影去不 留

。雖有所照而無所有，如人臨潭，水中現影，而水中實無有影。如是以無所著心 契

無所有法，不著能照不著所照，不著亦能亦所，不著非能非所。有而非有，非有 而

有，無而不無，不無而無，稱為妙智慧。故知般若涵賅學術，而學術非般若。

    再者修學般若，能轉凡成聖，故般若具有實德。學術則無，學術僅能令人增 進

知識。

    所謂「學」的種類很多，如政治學、經濟學、社會學、教育學……等等。般 若

則無，以般若無所有不可得故。

    各種學術各有界說，界說又名定義，用以分別其概念。推展其本身概念之意 義

，而確定其界說，顯然其定義。所以世間一切學術，皆建立於定義之上。若無定 義

，便不能成立其學術。

    例如政治學有政治學之定義，經濟學有經濟學之定義。縱然政治學與經濟學，

乃至與其他學術間，皆有關係，而各種學之定義，卻不容混淆。

    定義略分名言定義與性質定義。於性質方面，又有以分析法取其定義者，以 綜

合法取其定義者，以譬喻取其定義者。

    何為名言定義？名言定義是從言語上以名言下定義。例如「般若者，係佛法。

學術者，係世間法。」使我們從名言上便可分別般若與學術之概念。然此概念， 只

是概略的分別，這種概略之分別，不能予以人深刻之概念。若欲得深刻的分明概 念

，則必須借助性質定義。

           往第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第二頁]

一、 緒言

    性質定義者，係闡發事物之內涵，以說明此一概念與彼一概念之分別與關係，

而確定其同異。亦可說性質定義，是對事物義理方面之確定。例如「般若是無所 得

義，學術是有所得義。」

    以分析其定義者，係分析其性質，明其要素，確定其概念之成立而取其定義。

例如何為人？其定義為人是有生、有知、有義的動物。草木有生而無知，非人也。

禽獸有知而無義，非人也。故人是有生、有知、有義的動物。

    以綜合取其定義者，係集合某些要素，顯示某一概念。例如具有土地人民主 權

等條件者，稱為國家。

    以譬喻取其定義者，謂某一概念，無法具體地下其定義，於是借其他的事物 分

別其概念。例如甜、鹹、酸等，無法下具體之定義，不得不借其他事物分別其概 念

。例如謂甜是糖的味道，鹹是鹽的味道，酸是醋的味道。令人借糖、鹽、醋等事 物

，以顯然其對甜、鹹、酸之概念。

    故知世間學術者，係概念之學，定義之學。若無概念定義為基礎，便無一切 學

術之成立。

    於此我們應該確認概念與定義之本質，確認了概念與定義以後，自然亦就確 認

了學術之本質。確認了學術之本質以後，自能分別學術與般若間之同異，乃至分 清

學術與佛法間之同異。於其間有所抉擇，不致混為一談了。

    第一，概念與定義，皆是執有之論。如果離開有法，便無概念與定義可言。 此

與般若不同，諸佛如實知一切法皆如幻化，非為實有，若人執幻化之法為實有， 便

是遍計執。故佛言一切眾生皆以有法落入生死，又說無有定法方名無上菩提。

    概念源於觀念，經過嚴格規定之觀念，稱為概念。而觀念者，係取外觀事物 之

形像，而於內心建立之認識作用。諸如感覺、知覺、幻覺、想念、想像、概念等，

均屬觀念之範圍。於是我們可以知道，概念者，是對外在局限事物的形像狀態等，

而構成內心之認識作用。我們都知道，這在佛法中，稱為六塵緣影心。

    第二，定義是個人於現階段中取於名相而立的我見。世間法之定義，往往不 是

一成不變的，世間法的定義，往往隨著時間空間而有所改變，所以只能算是現階 段

中取於名相立的我見。於定義中，第一便是名相定義。性質定義，不過是根據名 相

而立的我見。如果不依於名相，不但名相定義不成，甚至性質定義便失去了依據。

    金剛經云，凡所有相皆是虛妄。相既虛妄，依相而取的名便不真，相名不真，

焉能成立定義？性質定義既是根據名相定義而立的我見，名相不真，以之而立的 我

見焉真？既然概念定義二皆虛妄，則知其所支持的世間學術，非是如實的，故與 般

若不同。

    楞伽五法，即相、名、妄想、真智、如如。前三項相、名、妄想，是虛妄的；

後二項真智、如如，是如實的。眾生不如實知，於外境而取相，復依相而立名， 依

相名而成其妄想。完全是遍計所執性，是不如實的。若能如實知相名皆是因緣生 法

，幻有而無性；無性任緣現諸幻相，諸相幻有而無實性，這樣便入真智如如。真 智

如如便是般若，而世間之學術，乃至觀念概念與定義，皆由相名所產生。

    故一切世間法，皆有名而無實。有名無實者，於佛法中謂之戲論。般若則不 同

，般若是有名有實的。何以故？般若者全理成事，全事在理。不像一切世間法， 執

假名而為實有，迷幻為真。所以我們要信仰佛法，莫執著世間法，執迷不悟，謂 般

若便是學術也。

    總而言之，佛法建立在信仰上，而學術建立在信念上。學佛之人，要有堅定 的

信仰，而非堅定的信念。如果信念堅定，便會破壞信仰。八正道生於正確的信仰，

若無正確的、堅定的信仰，便無八支正道。

    那麼信仰與信念如何分別呢？信仰的反面便是不信。例如信佛是對於佛起信 仰

，其反面便是不信佛。信念則不同，信念的反面非是不信，而仍是固執的信，不 過

信其疑罷了。換句話說，信仰沒有我見，而信念卻是固執的我見。所以信念堅定，

便會破壞信仰。

    佛之功德智慧不可思議，不容我們置疑，所以我們對於佛要堅決的信仰。般 若

是佛無上之妙智慧，十地菩薩尚有不及之處，何況我們這些具縳凡夫？若以阿羅 漢

與佛相較，佛之智慧譬如四大海水，阿羅漢之智慧好比析一根汗毛為百分，以百 分

之一沾一滴海水，如此尚不及佛百千萬億分之一。所以我們應該信受佛語依教奉 行

，千萬莫縱我見。

    世間法之定義，係依言語文字或心緣相而建立，而般若如實知一切法離言語 相

文字相心緣相。例如鹹之定義，如果有人告訴你何為鹹的味道，相信你不會因為 他

的話，便確切知道鹹的味道。或者有人用文字表達鹹的味道，你亦不會因文字， 便

確切知道鹹的味道。但只要你嚐一粒鹽，便知道鹹的味道了。你雖知道鹹的味道，

但你絕不能借言語文字的表達，令別人確切知道。

    所以鹹其法，離言語文字心緣相。如果言語相便是鹹其法，應該當我們說鹹 時

，嘴巴便鹹得受不了。如果文字相便是鹹其法，應該先鹹紙與筆。如果心緣相是 鹹

其法，當你想鹹時，應該先鹹你的心。所以一切法，離言語相文字相心緣相。而 離

言語相文字相心緣相，便名般若。故佛自稱說法四十九年，沒說一字。

    學術重視定義，若無定義，便不成學術。然般若并非著重於定義，相反的， 要

說若有定法，即非阿耨多羅三藐三菩提。般若要問「下定義的是誰？求學術的是 誰

？」

    下定義求學術的，是我們的身心嗎？身心皆生滅法，如幻如化，故心經云五 陰

皆空。既然五陰皆空，云何能下定義求學術呢？當知下定義求學術者，是我們的 覺

性。

    然覺性非是定性有，何以知之？因為覺性能下此定義，便能下彼定義，乃至 能

下任何定義。如果覺性決定，當是決定下此定義，便不能復下其他定義了。

    故覺性無性，隨緣能知萬法。云何能入無性之覺性呢？欲會入無性之覺性， 當

從六根不染六塵著手。令六識出於六根門頭，在六塵中來去自如。根不染塵則心 無

所住，六識於六塵中來去自如，則法無所有。以無住心契無所有法，便如實知一 切

法矣。如是者，謂之般若。

    最後我們說，般若妙智慧具有實德。因為般若妙智慧，能破無明，能除貪瞋 痴

十惡業，能滅生死之苦。而學術只能增長我見，無如是等功德。因佛法在於修行，

學術只重言說，不重修行也。

              往第一頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第一頁]

般若之要旨在闡釋諦理

    真實不虛謂之諦，諦理者，真理也。見諦理者為聖者，不知諦理者即凡夫，

由此可知般若於佛法中之重要性了。而般若之精義，便是闡釋諦理。

    諦理之說明，有多種分別，約事相方面說有四諦。約理或約理事雙融而言， 有

二諦三諦一諦。智者大師於法華文句中，又立無諦。四諦二諦三諦一諦無諦，均 見

於般若經，茲分別介紹於下。

    摩訶般若波羅蜜經卷第二十四：

    【云何知四聖諦。知苦聖諦時遠離二法。知苦諦不二不別。是名苦聖諦。集 盡

道亦如是。云何知苦如。知苦聖諦即是如。如即是苦聖諦。集盡道亦如是。】

    摩訶般若波羅蜜經卷第二十六：

    【為眾生說四聖諦苦集苦滅苦滅道開示分別。一切助道善法皆入四聖諦中。 用

是助道善法故分別有三寶。何等三。佛寶法寶僧寶。不信拒逆是三寶故。不得離 五

道生死。須菩提白佛言。世尊。用苦聖諦得度。用苦智得度。用集聖諦得度。用 集

智得度。用滅聖諦得度。用滅智得度。用道聖諦得度。用道智得度。佛告須菩提。

非苦聖諦得度。亦非苦智。乃至非道聖諦得度。亦非道智。須菩提。是四聖諦平 等

故我說即是涅槃。不以苦聖諦不以集滅道聖諦。亦不以苦智不以集滅道智得涅槃。

須菩提白佛言。世尊。何等是四聖諦平等相。須菩提。若無苦無苦智。無集無集 智

。無滅無滅智。無道無道智。是名四聖諦平等相。復次須菩提。是四聖諦如。不 異

法相法性法住法位實際。有佛無佛法相常住為不誑不失故。是菩薩摩訶薩行般若 波

羅蜜時。為通達實諦故行般若波羅蜜。須菩提白佛言。世尊。云何菩薩摩訶薩為 通

達實諦故。行般若波羅蜜如。通達實諦故不墮聲聞辟支佛地。直入菩薩位中。佛 告

須菩提。若菩薩摩訶薩如實見諸法。見已得無所有法。得無所有法已見一切法空。

四聖諦所攝四聖諦所不攝法皆空。若如是觀是時便入菩薩位中。是為菩薩住性地 中

不從頂墮。用是頂墮故墮聲聞辟支佛地。是菩薩住性中能生四禪四無量心四無色 定

。是菩薩住是初定地中分別一切諸法。通達四聖諦。知苦不生緣苦心。乃至知道 不

生緣道心。但順阿耨多羅三藐三菩提心觀諸法如實相。世尊。云何觀諸法如實相。

佛言。觀諸法空。世尊。何等空觀。佛言。自相空。是菩薩用如是智慧觀一切法 空

。無法性可見。住是性中得阿耨多羅三藐三菩提。何以故。無性相是阿耨多羅三 藐

三菩提。非諸佛所作非辟支佛所作。亦非阿羅漢所作非向道人所作。亦非得果人 所

作亦非菩薩作。但眾生不知不見諸法如實相。以是事故菩薩摩訶薩行般若波羅蜜 多

。】

    是知佛說四聖諦，欲令眾生入於大乘。聲聞人不會，竟將大乘法解為生滅四

諦有邊四諦耳。

            往第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第二頁]

般若之要旨在闡釋諦理

    佛母出生三法藏般若波羅蜜多經卷第九：

    【苦集滅道波羅蜜多。是般若波羅蜜多。四聖諦法不可得故。】

    可見四聖諦即般若波羅蜜多也。大乘人以不可得心，知四聖諦即般若波

羅蜜多。小乘人以有所得心，見四聖諦是生滅法。

    大般若經（四七二）：

    【……具壽善現復白佛言。云何菩薩摩訶薩能學如是三解脫門。亦能學苦集 滅

道聖諦。佛告善現。若菩薩摩訶薩行深般若波羅蜜多時。如實知苦是逼迫相。集 是

生起相。滅是寂靜相。道是出離相。自性本空遠離二法。是聖者諦苦等即真如。 真

如即苦等無二無別。唯真聖者能如實知。善現。是為菩薩摩訶薩能學如是三解脫 門

亦能學苦集滅道聖諦。】

    大般若經說得更清楚，大乘人學四聖諦，如實知諸相自性本空。無相則無分 別

，是以遠離二法。如是則為聖者諦實，苦集滅道等即是真如，真如即是苦集滅道 等

，無二無別。如此真實義，唯真聖者方能知。小乘劣智不能知之，竟謂大乘非佛 說

。

    其次再講二諦，二諦亦出於般若。二諦者，即第一義諦與世諦，亦名真諦俗 諦

。摩訶般若波羅蜜經卷第二十二道樹品七十一：

    【佛言。菩薩摩訶薩以世諦故。示眾生若有若無。非以第一義。世尊。世諦 第

一義諦有異耶。須菩提。世諦第一義諦無異也。何以故。世諦如。即是第一義諦 如

。以眾生不知不見是如故。菩薩摩訶薩以世諦示若有若無。復次須菩提眾生於五 受

陰中有著相故。不知無所有為是眾生故示若有若無。令知清淨無所有。如是須菩 提

菩薩摩訶薩應當作是行般若波羅蜜。】

    「如」是不二不別，世諦如，即第一義諦如，是說二諦者不二不別。換句話 說

，二諦即是一諦，為方便對眾生說故，方說有說無，說第一義諦與世諦。於經文 則

知，說五陰，是世諦，說五陰皆空，是第一義諦，此是為眾生故，方說有說無。 其

實五陰有不可得，五陰空亦不可得。不可得為一諦，為對眾生說故，方便說五陰 有

五陰空。

    摩訶般若波羅蜜經卷第二十五：

    【舍利弗。菩薩摩訶薩住二諦中。為眾生說法世諦第一義諦。舍利弗。二諦 中

眾生雖不可得。菩薩摩訶薩行般若波羅蜜。以方便力故。為眾生說法。眾生聞是 法

今世吾我尚不可得。何況當得阿耨多羅三藐三菩提者及所用法。】

    何故二諦中，眾生不可得？因為第一義諦畢竟空，故眾生不可得，世諦如幻，

故眾生不可得。

    勝天王般若波羅蜜經：

    【大王。凡有言說名為世諦此非真實。若無世諦第一義諦則不可說。】

    天王般若卷第一，復指出修道人若不知二諦，便不能如實修行。

    【……即剃鬚髮出家修道。未見令見未得令得未證令證。聞說受持若世諦第 一

義諦。如實修行如法觀察。所謂正見正分別正精進正語正業正命正念正定。遠離 喧

雜不求名聞。供養恭敬身心精進常無休息。】

    其次三諦亦出於般若。學人不明二諦時，以三諦方便，容易明了二諦。例如 性

空是第一義諦，緣起是世諦。緣起法無自性。何以故？若有自性，便不必待因緣 起

了。既待因緣而起，便無自性，故知緣起則無自性。性空法亦無自性，何以故？ 以

性空故。

    所以性空無自性不礙緣起，緣起無自性即是性空。於是二諦之理易明。所謂 性

空緣起無自性，此即所謂三諦之理，亦即天台宗之空假中。仁王般若經謂之空諦 色

諦心諦。

    其實道理是一，方便故分為二諦三諦一諦無諦罷了。茲將仁王般若經摘錄如 下

，仁王般若波羅經卷上云：

    【……即不見一不見二。一二者第一義諦也。大王。若有若無者即世諦也。 以

三諦攝一切法。空諦色諦心諦故。我說一切法不出三諦。】

    所謂空諦色諦心諦，即空假中也。

    其次再談一諦無諦。無諦即是一諦，如佛言諸法一相所謂無相。二諦三諦， 即

是方便說一諦。為方便度眾生故，佛於一諦說二說三。

    摩訶般若波羅蜜經卷第二十二：

    【須菩提問佛言，世尊！世諦第一義諦有異耶？佛言須菩提！世諦第一義諦 無

異也。何以故？世諦如，即第一義諦如。以眾生不知不見是如故，菩薩摩訶薩以 世

諦示若有若無。】

    故知二諦者，原是一諦之方便說。故二諦三諦，只是一諦。

    涅槃經十三云：文殊白佛言，第一義中有世諦不？世諦之中有第一義不？如 其

有者，即是一諦。如其無者，將非如來虛妄說耶？佛答曰，世諦者，即第一義諦。

有善方便故，隨順眾生說有二諦。是故當知，第一義任緣，便是世諦，世諦無性 便

是第一義。故實是一諦，方便說二諦也。

    是知般若之要旨，在闡釋諦理。若入諦理，便入般若；若入般若，便入佛法。

            往第一頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第一頁]

分別解說----二諦

    淨名云「智度菩薩母，方便以為父，一切諸導師，皆由此法出。」

    智度者，般若也智慧也。方便亦名漚和，乃方便勝智，亦稱權智。導師者佛 也

，佛為人天導師，導眾生出生死苦海，登涅槃彼岸。三世諸佛及諸佛無上菩提， 皆

從般若出。雖云智度方便二者，而皆歸般若。經云無方便者，是不知般若也。故 知

般若者，必有方便，若無方便，不成般若。

    如大般若波羅蜜多經卷三云：「諸菩薩摩訶薩應以無住而為方便，安住般若波

羅蜜多，所住能住不可得故。」

    般若為實智，方便乃方便智。般若方便， 名實方便智。方便般若，名方便實智

。方便實智，萬用一體，體本不二。實方便智，由體起用，應化萬方。故只有方 便

而無般若，猶用之無體。 只有般若而無方便，猶體之不能起用。故般若不借方便，

則無以成就功德。換句話說，般若不借方便，則無以度化眾生。

    般若是無分別智，方便是差別智。分別而無分別，無分別而分別。諸法實相，

故分別而無分別；實相諸法，故無分別而分別。以諸法者分別也，實相者無分別 也

。

    在心曰智，在法曰諦。約智言，則曰實智權智；約法言，則曰第一義諦世諦。

了第一義諦，則生實智。了世諦，則生方便智。了世諦第一義諦，則生方便實智。

了第一義諦世諦，則生實方便智。

    般若經說一切法空、無相、無二、無性、無生、無所有、不可得，乃約第一 義

諦說。般若經說一切法如幻、假有，乃約世諦說。

    世諦又名俗諦，第一義諦又名真諦。世諦者，為順世俗之見而說有，第一義 諦

者，為順聖者而說空。約此而論，說有為世諦，說空為第一義諦。然法非有無， 寄

有無以明法，皆方便也。

    例如虛空，虛空無分別，不可謂有亦不可謂無。若謂虛空是有，請問何處是 虛

空？若謂虛空是無，請問何處不是虛空？若謂虛空是有，虛空卻是無形無相。若 謂

虛空是無，虛空卻是橫遍豎窮。無形無相，焉得謂有？橫遍豎窮，焉得謂無？故 法

非有無，寄有無以明法而已。是知說有非是定有，說無非是定無。說有在明非有，

說無在明不無，智者知之，於是得二諦。凡愚聞有執為定有，聞無執為定無，於 是

失二諦。例如虛空本無分別，雖無分別，卻是十方無邊虛空歷然。雖有十方空， 卻

空原是一。一即無量，無量即一。

    然則說有說無，皆隨情而說，隨凡情說有，隨聖情說無，說有說無皆是方便。

既是方便，則知於凡說有於聖說空，皆是世諦，非有非空方是第一義諦。

    非有則離有一句；非空則離空一句；既離有離空，當離亦有亦空；有即非空，

空即非有，離有離空，當即離非空非有。故離有，離空，離亦有亦空，離非有非 空

，離四句一法不立，為第一義諦。

    離有即是空；離空即是有；離亦有即是非有，離亦空即是非空；離非有即是 亦

有，離非空即是亦空。故離四句就是即四句，一法不捨。一法不立，一法不捨是 為

第一義諦。

            往第二頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第二頁]

分別解說----二諦

  如此說來，一法不立一法不捨即一實諦。於凡說有，於聖說空，皆是方便皆 是

世諦。為方便故，於一實諦作二諦說。故大般若經（四六二）云：「說一切法者，

是依世俗言說假立，不依勝義說。」若依勝義，無如是等分別。

    空者約性而說，有者約假名相而說。進一步言，性則非空非有，相故現空現 有

。以空有故，乃名世諦。

    性不自見，因相而見性。相不自有，以性而有相。猶理不自明，因事而明理。

事不自立，由理而立事。是以性無相則不現，相無性則不立，二者互為表裏。

    猶如大海起波，水性不可見，因波而見，波相不自立，因水而立。波即是水，

水即是波，波外無水，水外無波。波浪翻騰，無非一水，波澄浪靜，依然是水。 波

浪澄沸，水性不動。然不動之水性，即是澄沸之波浪。水因波現，無動而動。波 因

水立，動而不動。

    性相亦復如是，性因相現，無分別而分別。相因性立，分別而無分別。分別 而

無分別，是佛法身。無分別而分別，成佛報化身。故三世一切諸佛，及諸佛阿耨 多

羅三藐三菩提，皆從此法出。

    我們說過，空是約性而說，有是約相而說。由性相故，分別說二諦。其實二 諦

即歸一諦，何以故？性相一如故。佛為度眾生方便故，以一實諦分別說二。明乎 此

者得二諦，不明乎此者，執空執有執性執相，皆失二諦。

    故大般若經（八五）佛謂須菩提言：「具壽善現！智慧甚深，不壞假名，而說

法性。」

    一切凡夫只知取相，不取有相，即取空相。取有相固然是有，取空相時，空 還

是有。經云凡所有相，皆是虛妄。凡夫即以有法，虛妄落入生死。

    一切諸法，無非因緣而生。既然法屬因緣，便無自性，謂之性空。例如人是 細

胞因緣所成，若實有人，應該離開細胞還有人在。事實不然，無細胞則無人矣。

    再如家庭是父母兄弟因緣所成，當知家庭性空。若實有家庭，應該離開父母 兄

弟，還有家庭。

    再如國家是土地人民主權因緣所成，當知國家性空。若國家實有者，應無土 地

人民主權，還有國家。

    一切法皆如此，皆是因緣所生。或者有人說，微塵是最小的本體，當非因緣 所

生。其實小至微塵，亦不外緣起。微塵若存在，必有十方分，即上方下方，東南 西

北方，及四維方。若無十方分，即說明微塵不存在。若有十方分，即是十方緣起。

    所以人是細胞緣起所幻現，家庭是父母兄弟緣起所幻現，國家是土地人民主 權

緣起所幻現。一切萬法，小至微塵大至世界，一皆十方緣起所幻現。既是幻現， 當

無自性，故是性空。

            往第三頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第三頁]

分別解說----二諦

    無性方能任緣，任緣而現萬法。萬法任緣而無自性，即是性空。所以緣起即 是

性空，性空即是緣起。非是緣起外另有性空，性空外另有緣起。智者見一切緣起 諸

法，便知是性空，不假方便，亦無漸次。

    故心經云，色不異空，空不異色，色即是空，空即是色。非色外空，亦非滅 色

空。

    故知一切法無非緣起，一切法無非幻有，一切法無非性空，一切法無非寂滅，

此是般若義理。是知不見一切法，即見般若波羅蜜；不住一切法，即住般若波羅 蜜

；不念一切法，即念般若波羅蜜；不得一切法，即得般若波羅蜜。何以故？一切 法

性空不可得故，一切法如幻不可得故。諸法性空不可得是第一義諦，諸法如幻不 可

得是世諦。世諦者，真如隨緣起萬法。第一義諦者，萬法無性是真如。是之謂二 諦

融通。

    唯識論之遍依圓三性，依他起性便是緣起。圓成實性便是無性。無性隨緣故 說

依他起，法不孤起因緣而起也。依他而起，起無自性，無性者圓成實也。以無性 隨

緣，能圓滿成就一切法自性故。

    依他起法是虛妄的，幻有的，非真實的。何以故？以隨緣無性故。圓成實雖 為

真實，然其本身即為無性，以無性故方名圓成實。何以故？因為無性方能任緣， 任

緣方能圓滿成就一切法自性。

    至於遍計所執性，純是凡愚謬執。凡愚不知無性隨緣即依他起，依他無性即 圓

成實。竟謬執依他起法為實有自性，於是落入遍計執。如果於依他起上離遍計執，

當體無性即歸圓成實。

    故於三性中，圓成實為第一義諦，依他起為世諦，遍計執則純屬凡愚謬執。 圓

成實本即無性，故不可得。依他起幻有虛妄，故不可得。遍計執無明謬執，故不 可

得。以不可得故，楞伽唯識等，復明三無性。於遍計執上明相無性，於依他起上 明

生無性，於圓成實上明勝義無性。

    我覺得這是唯識論真正的本旨。譬如第八識名種子識，種子是能生義，致果 義

。我們要問，種子致果以後，還成不成種？如果致果以後還成種，則應該致果以 後

再致果，致果以後再致果，致果無盡無止。好比一個眾生成佛以後再成佛，成佛 以

後再成佛，成佛無盡無止。又如稻種生稻以後再生稻，生稻以後再生稻。

    如果致果以後，便無種子。好比稻種成稻以後，稻種便爛掉了。如果種子致 果

以後便無種子，然則第八識焉得名為種子識？

    所以不以二諦明其理，是說不通的。圓成實無性隨緣，便是依他起，依他起 任

緣無性，儼然圓成實。無性隨緣而有因果，隨緣無性復不失於體。此所謂無性能 隨

緣，隨緣不失性也。

            往第四頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第四頁]

分別解說----二諦

    無性則無生滅，無性隨緣則無生滅而生滅。隨緣則是生滅，隨緣無性則生滅 而

無生滅。猶水無生滅，波有起伏。水以波現則無生滅而生滅，波由水成則生滅而 無

生滅。

    無性是無作法，因緣是作法。無性隨緣，無作而作，雖作而不失無作。隨緣 無

性，作而無作，雖無作而不失於作。第八識為一切種者，作而無作，隨緣不失性 也

，無作而作，無性能隨緣也。故知一切法，不離二諦也。

    諸法是世諦，實相是第一義諦。諸法隨緣有，實相無相；以無定相故，所以 隨

緣能現一切相，故曰實相無相無不相。無相湛然即是諸相宛然，諸相宛然即是無 相

湛然。猶水性湛然不礙波相宛然，波相宛然不礙水性湛然。

    諸法實相故，相即無相。實相諸法故，無相即相。相即無相，故不取於相。 無

相即相，故不取於無相。既無能取之我，復無所取之法。無能無所，亦無「無能 無

所」。何以故？以我法一如故，能所雙泯故。所謂理無一二，因一二以明理耳。

    是知一切法無非實相，實相外更無一法，見一切法既見實相，故曰觸目皆道。

然實相不可見，以實相無相無分別故。若有見實相者，即是以實相見實相。然則 云

何見實相？當知不見一切法即見實相，不見一切相即見實相。不見一切法有，不 見

一切法空，即見實相。不見一法生，不見一切法滅，即見實相。不見一切法可得，

不見一切法不可得，即見實相（見一切法不可得者，仍是有所得見也。）不見一 切

法和合，不見一切法不和合，即見實相。

    諸法實相，世諦即第一義諦。實相諸法，第一義諦即世諦。所以一切世出世 間

法，無非二諦。若入諦理，即入佛法。

    欲入諦理，莫生有所得見。有所得見，皆遍計所執。離遍計執，悟依他起， 便

入圓成實。當知圓成實者，實相也。實相者，二諦也。二諦者，一切法也。一切 法

者，無非佛法也。

    二諦有是因緣有，非定性有。二諦無是因緣無，非定性無。因緣有無是佛所 說

，定性有無是外道說。因為定性有是常邊，定性無是斷邊，常斷二邊不契中道， 故

非是佛說。

    我們說過，因緣所生法無有自性，無自性有不得謂有，無自性無不得謂無。 故

因緣有，是無有之有，有表不有。因緣無是非無之無，無表不無。無有之有，有 而

非有，非有而有，謂之妙有。不無之無，無而非無，非無而無，謂之真空。故二 諦

者，真空妙有，妙有真空。

    真空即是妙有，妙有即是真空，故二諦之有是不思議有，空是不思議空。不 思

議則無名，無名是第一義諦，有名是世諦。進一步言，無名是一實諦，有名是二 諦

。說名者，用顯無名，無名之理，不以名則不顯故。所謂道非有無，寄有無以顯 道

耳。

            往第五頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第五頁]

分別解說----二諦

    若人不知此義，反執名相為實有，便落遍計執，失乎佛道。佛斥如是之人， 如

狗遂塊。所以佛自言，說法四十九年，沒說一字。是知因緣空有，即非空有之空 有

。既知非空有之空有，即悟空有即非空有也。

    所以吉藏大師云，無有可有，無無可無。由無故有，由有故無。有不自有， 無

不自無，有無相依而立，相待相成。有無既然相依而立相待而成，定知有無二法 不

存在。假設有無二法相待而存在，不出三種情形，一「有」先存在，二「無」先 存

在，三「有」與「無」同時存在。

    假設「有」先存在，必是當「有」存在時，必然無「無」。無無便不成相待，

不成相待云何有有？假設「無」先存在，當有「無」時，必然無「有」，無有亦不

成相待，不成相待云何有無？假設「有」與「無」同時存在，有與無既已同時存 在

，何必相待而有？故經云相待之法，假而非實也。

    依他起性虛妄，亦復如是。若悟依他起虛妄，便入圓成實。若迷依他起為實 有

，便歸遍計執。故於二諦中雖然說有說無，然有是因緣有，無是因緣無，斯為佛 道

。定性有無者，非佛道也。

    中論四諦品云：「諸佛依二諦，為眾生說法，一以世俗諦，二第一義諦。」

    如來為一大事因緣出現於世，欲度一切眾生皆成佛。欲度一切眾生出生死故，

於是說世諦，欲令一切眾生皆成佛道故，於是明第一義諦。所以佛說世諦是方便，

旨在令眾生入第一義諦。不依世諦，則不入第一義諦。不入第一義諦，則不能成 就

無上佛道。

    凡夫外道二乘，皆因不了二諦故，於佛道中不得究竟。凡夫以苦集二諦，不 出

生死，是不了世諦。以不知修道證滅故，不得涅槃，是不了第一義諦。所以凡夫 不

知世諦故，不能離苦，不了第一義諦故，不能得樂。以不悟二諦故，永處六道， 不

能轉凡成聖。

    佛依二諦說法，於凡說有是因緣有，因緣有是實，苦集二諦不虛。於聖說無 是

因緣無，因緣無是實，滅道二諦不虛。外道則不然，外道說有是定性有，說無是 定

性無。定性有落常邊，定性無落斷邊。落常落斷不契中道，所以說有是錯，說無 還

是錯。當知外道說法不依二諦，所說皆不真實。

    聲聞人雖知四諦，但亦不了二諦，故法華經云，二乘人於五百由旬險道中， 但

過三百由旬，止住化城。因為二乘人不了世諦，不起化道不度眾生，不了第一義 諦

，不求無上菩提究竟涅槃。於大經中佛言「我一時與彌勒在耆闍崛山，共論世諦。

五百聲聞不覺不知，何況甚深第一義諦。」是知二乘人，亦不了二諦。

    我們說過，佛說世諦，為令眾生入第一義諦，入第一義諦，則能究竟佛道。 雖

然舍利弗須菩提，亦為菩薩演說般若，但仍不信聲聞人作佛，故雖說般若，仍不 了

二諦。直至法華會上蒙佛授記，方信自己作佛。

            往第六頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第六頁]

分別解說----二諦

    佛依二諦說法，說一切法不可得。外道不識二諦，說一切法皆有所得。何故 佛

依二諦說法，說一切法不可得？因為第一義諦即世諦，故空即有。世諦即第一義 諦

，故有即空。空即有故空法不可得，有即空故有法不可得。所以依二諦說法，說 一

切法不可得。

    何故外道不識二諦，說一切法有所得？以外道不識二諦，不知有是因緣有， 竟

謂有是定性有，有有可得。不知空是因緣空，竟謂空是定性空，有空可得。執有 所

得有，於是起常見。執有所得空，於是起斷見。以常斷二見故，起六十二種邪見。

    吉藏大師作二諦義，立教二諦及於二諦。何謂教二諦？二諦義云，教二諦者，

有不住有，有表不有。無不住無，無表不無。此則有無二，表非有非無不二。不 二

二，是理教，二不二，是教理。

    換句話說，理內是教二諦，所謂理內者，事不礙理，理不礙事也。

    有是事，不有為理，有表不有，事以表理也，故曰有不住有。如果住有，則 是

定性有，定性有則落常邊。落常邊便非佛教眾生之本懷。

    無表不無，無是理，不無是事。無表不無者，理以事顯，故曰無不住無。如 果

住無，則是定性無，定性無則是斷滅空，斷滅空則失佛教眾生之本懷。

    有無雖二，但有是因緣有，無是因緣無。因緣有則非有，因緣無則非無。故 有

無雖二，用表非有非無不二。

    不二是理，二是教。所以不二而二，是理之教，二而不二，是教之理。教以 明

理，理以立教，教全是理，理全是教，此謂教二諦。

    何謂於二諦？於二諦者隨情假立也。二諦義云，有於凡夫為實，名俗諦。空 於

聖為實，名第一義諦。

    故知於二諦者，於凡說有，於聖說空也。因「於」字，立於二諦名。云何於 凡

說有為實？斷集自然離苦故。云何於聖說空為實？修道自然證滅故。斷集離苦名 為

俗諦，修道證滅名第一義諦。

    然若會有是因緣有，有而非有，則無苦集二諦。若會空是因緣空，空而不空，

則無滅道二諦。故大乘經云，無苦集滅道。

    既然如此，是知於二諦若落定性有定性空，則失二諦。若知因緣有因緣空， 則

得二諦。故外道迷因緣為定性，佛道知定性是因緣。所謂失之毫釐，差之千里。 法

本不二無內無外，凡情妄生二見，見有內外也。

    所以若有方便悟因緣，則於二諦便是教二諦。若無方便不識因緣，便離教二 諦

成為於二諦。教二諦有名有實，說有是實，說空亦是實，以是實故，能利有情。 故

佛說有說空皆實，故名曰諦。外道雖然亦說有說空，但不能表道，說有亦錯，說 空

亦錯，不能利益有情，故不名諦。

    所以十二門論云，若人知二諦，則得自利利他共利。以二諦是入道之基，故 能

自利利他共利。若人不知二諦，凡有言說，皆成戲論。

            往第七頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第七頁]

分別解說----二諦

    於法曰諦，於心曰智，知二諦者能發於智。了世諦能發方便智，了第一義諦 能

發實智。發實智能自覺自利，發方便智則能覺人利他。然於世諦第一義諦，偏執 一

端，則失其利。

    若於世諦了即第一義諦，發方便實智，以方便實智，方名自利。於第一義了 即

世諦，發實方便智，以實方便智，方名利他。二諦融通，是具了二諦具發二智， 方

稱共利也。

    若人於世諦不了即第一義諦，便執著世間起見生愛。以愛見故，不出三界生 死

。若人於第一義諦不了即世諦，便偏空滯寂，沉無漏入涅槃。故若了世諦即第一 義

諦，便離凡夫位。若了第一義諦即世諦，便離二乘地。所以具了二諦，便可離二 邊

契入中道。是以吉藏大師云，不知二諦者，不知中論。

    是知二諦相即。世諦是事相，第一義諦是理性，理外無事，事外無理，理全 是

事，事全是理，故二諦相即。心經云，色不異空，空不異色，色即是空，空即是 色

，即二諦相即義。

    無性為第一義諦，隨緣為世諦。然世諦緣起幻有，幻有非實，是亦無性。第 一

義諦無性，故一理空寂不礙萬法繁興。世諦無性，故萬法繁興不礙一理空寂。智 者

見法相即知理空寂，體空寂即會法繁興。有無性不礙空，空無性不礙有，是故居 有

而常空，居空而常有。空有一際，平等如如。

    生死無性，當體即是無生，無生隨緣，便現生死。生死幻現是假，若知其假，

便證無生。非是生死外另有無生，當知生死無性即是無生。非無生外另有生死， 當

知無生隨緣便現生死。雖現生死而非有，雖入無生而非無。

    大聖證之，以清淨妙法身，現圓滿報身及千百億化身。雖現報身，實是報法 身

，雖現化身，實是化法身。縱然凡夫不覺，卻亦是常法身常六道，常六道常法身。

落凡時法身未減，證聖時法身未增。是知以無性故，二諦相即也。

    二諦相即，便是空即無量，無量即空。第一義諦是畢竟空，世諦是無量法界。

既曰無量，莫作有量會。有人認為無量便是很多，當知多還是有量。故無量非是 有

也，無量者即是空。空非斷滅，當知空即無量。如是則空是有之空，全有成空， 故

空非斷滅。有是空之有，全空成有，故有非定性。

    是故一生萬法，萬法歸一。猶一水成萬波，萬波歸一水。故空即無量，無量 即

空，是二諦相即。空於佛智曰正，無量於佛智曰遍知。二諦相即者，佛正遍知也。

    再者二諦相即者，二諦相成也。第一義諦即世諦，是第一義諦成世諦也。世 諦

以第一義諦而成，第一義諦外別無世諦。全世諦，全由第一義諦所成。全世諦即 全

第一義諦，分分世諦，皆由第一義諦所成。第一義諦成世諦，無欠無餘。

            往第八頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第八頁]

分別解說----二諦

    若知第一義諦即世諦，則知儼然便是世諦即第一義諦。世諦即第一義諦，則 世

諦成第一義諦。第一義諦由世諦而成，則世諦外別無第一義諦。如是則全第一義 諦

，無非由世諦所成。全第一義諦，即全世諦，分分第一義諦，皆由世諦所成，無 欠

無餘。

    何以故？良以第一義諦隨緣便成世諦，世諦無性便成第一義諦。第一義諦為 體

，世諦為用。由體起用，用不離體，是故二諦相即，便是二諦相成。

    同時二諦相即，便是二諦相奪。第一義諦即世諦，則第一義諦全是世諦，既 然

第一義諦全是世諦，即是世諦奪第一義諦。

    世諦即第一義諦，則世諦全是第一義諦。既然世諦全是第一義諦，即是第一 義

諦奪世諦。故二諦相即，便是二諦相奪。

    相奪即是相成，相成便是相奪，實是一理融貫。第一義諦成世諦時，則世諦 顯

第一義諦隱。故第一義諦成世諦，世諦便奪第一義諦。世諦成第一義諦時，則第 一

義諦顯世諦隱。故世諦成第一義諦，第一義諦便奪世諦。例如波全是水，水全是 波

，一理融貫。但是見波不見水時，則波顯水隱。波顯水隱，是水成波而波奪水。 見

水不見波時，則水顯波隱。水顯波隱，則波成水而水奪波。故知相成便是相奪， 無

相奪則無相成。相奪即是相成，無相成便無相奪。相成相奪，便是二諦相即義。

            往第一頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第一頁]

分別解說----三諦

三諦實是二諦，三諦二諦實是一諦。佛以方便，於一諦說二諦三諦，雖說二

諦，不乖三諦，雖說三諦，不乖二諦。以於第一義諦中，一切法空故，一切法如故

，一切法不二故。故仁王般若經二諦品云：

    【大王。菩薩摩訶薩於第一義中。常照二諦化眾生。佛及眾生一而無二。何以

故。以眾生空故。得置菩提空。以菩提空故得置眾生空。以一切法空故空空。何以

故。般若無相。二諦虛空般若空。從無明乃至薩婆若。無自相無他相故。五眼成就

時見無所見。行亦不受。不行亦不受。非行非不行亦不受。乃至一切法亦不受。菩

薩未成佛時以菩提為煩惱。菩薩成佛時以煩惱為菩提。何以故。於第一義而不二故

。諸佛如來乃至一切法如故。】

    佛於二諦品中復說三諦，謂以三諦攝一切法，空諦、色諦、心諦，一切法不出

三諦。是故應知，佛依二諦說法，不礙三諦。雖有三諦，不礙依二諦說法。

    所以有三諦來者，束第一義諦及世諦為境。境是所知，心是能知故稱三諦。由

三諦開出境智。所知例能知為境智，能知例所知名智境。故有空諦色諦心諦也。

    北齊慧文禪師，依中論四諦品「眾因緣生法，我說即是空，亦為是假名，亦是

中道義。」文，悟三諦妙理，與仁王般若要旨相合。慧文授南嶽慧思，慧思授天台

智者，成天台三觀。天台三觀者，空觀假觀中觀。

    以三諦二諦同是一諦故，所以三諦圓融。三諦圓融者同一無性之理也。空諦無

性，不礙假諦。假諦非實而無性，不礙是空。於空假二諦立中諦，故中亦無性。

    空無性不礙假中，假無性不礙空中，中無性不礙空假。故說空時，中假皆空。

說假時，中空皆假。說中時，空假皆中。故說空一切空，說假一切假，說中一切中

，是謂三諦圓融。

    「眾因緣生法，我說即是空。」法屬因緣所生，定無自性。若有自性，便不待

因緣而有。法無自性，是無此法，故曰即是空。故諸法因緣有，因緣有便無自性，

無自性故曰空。空即無自性，無自性即因緣有。故仁王般若云「諸法因緣有，有無

義如是。」

    如果空有為二，則有外空為斷邊，空外有為常邊，著於常斷二邊，不契中道。

有與空皆無自性，則有無自性謂之空，空無自性謂之空空。龍樹菩薩云，有空空者

為真空，無空空者為邪空。此是三諦中之空義。

    「亦為是假名」，諸法之有，乃因緣和合假有。假有則無實體，故是幻有。何

以知之？諸法既是因緣和合而有，當是因緣未和合時無有法，因緣和合後方有法。

然未和合時無法，無法和合後變成有法，不合道理。例如米、水、火未和合時，米

無飯，水無飯，火無飯。三者無飯，和合而後變成飯，是不合道理的。故知因緣和

合之法是假現，法既是假，因假立名，故皆是假名。此是三諦中之假義。

            回第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第二頁]

分別解說----三諦

「亦是中道義」，離有離空是名中道。此有二種中道，約世俗諦言，對凡故說

有，對聖故說空。對凡說有是實，對聖說空亦是實。約第一義諦言，據理實非有亦

非空。故仁王般若云「法性本無性，第一義空如。」

    所以亦有亦空，為世諦中道，非有非空，為第一義諦中道。二諦融通，中道方

顯。既然中道之理如是，云何能契會呢？無所住而生其心，便得契會。所以天台云

，離邊不住中，便契中道。此是三諦中之中義。

    第一義諦中道，生佛實智，佛以實智自覺圓滿。世諦中道，生佛權智，佛以權

智覺他圓滿。諸佛實智具無量智慧，諸佛權智成無量功德。眾生學佛，仰佛實智，

乃諸惡莫作，仰佛權智，乃眾善奉行。於眾生邊言，諸惡莫作，眾善奉行，自淨其

意，亦三諦義也。

    例如生是一邊，滅是一邊，眾生自無始劫來生生死死，死死生生，生死不斷無

盡無止。假設生與死為二，則生與死各不相關，勢必生者常生，死者常死。若如此

者，云何生死不斷？故知生死為二不如道理。假設生與死為一，若生死為一，當是

生時即是死時，死時即是生時，無二無別。既然無二無別，云何可說生死不斷？

    既云生死不斷，則其不斷具有二種特性，第一不斷則不生不死。第二有不斷方

有生死。若無不斷，將是無生亦無死。以不斷居其中，方能生生死死。但既云不斷

，自是不生亦不死。正以其不生，故能生生。正以其不死，故能死死。此所以有中

諦之建立也。

    是故中須有二種特性，一不生不死，如果生便是生邊，不得謂中。如果死便是

死邊，亦不得謂中。故中必須不生不死。二能生生能死死，如果不能生生，是與生

無關，所以不得謂中。如果不能死死，是與死無關，亦不得謂中。所以中必須能生

生死死。

    不生不死是第一義諦中，即隨緣無性也。能生生死死，是世諦中，即無性能隨

緣也。故有三諦之義。

    三諦之理，已盡於二諦之中，故不多述。

            回第一頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第一頁]

分別解說----一諦

    一空一切空，一假一切假，一中一切中，即是一諦義。說二諦三諦名者，欲 令

眾生因名悟無名，無名者，即一諦義。佛言法性外更無有法，即一諦義。

    細閱大般若波羅蜜多經，無非在闡釋一實諦義。雖說四諦二諦三諦，皆方便 說

一實諦。一實諦即是無增無減，無染無淨，無自性不可得。故一實諦即是無諦， 一

實諦者「即」一切也，無諦者「離」一切也。

    四諦、二諦、三諦、一諦、無諦，不過一理應萬法，舒之則遍一切，萬法歸 一

理，卷之則不二。不二而二，故於一諦說四諦二諦三諦。二而不二，雖說四諦二 諦

三諦，還歸一諦。

    所以法華文句第七云……有解大乘四諦，次轉二諦，次轉一諦，次轉無諦， 皆

是卷舒之意。大般若波羅蜜多經（三八五），具壽善現問佛，菩薩摩訶薩云何修行

般若波羅蜜多？佛答，菩薩摩訶薩，如實知一切法無增無減無染無淨無自性不可 得

。大般若經（三八五）諸法平等品經文云：

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知布施波羅蜜多無增 無

減無染無淨無自性不可得而能修習。如實知淨戒乃至智波羅蜜多無增無減無染無 淨

無自性不可得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學布施乃 至

智波羅蜜多。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知極喜地無增無減無 染

無淨無自性不可得而能修習。如實知離垢地乃至法雲地無增無減無染無淨無自性 不

可得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學極喜地乃至法雲 地

。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知四念住無增無減無 染

無淨無自性不可得而能修習。如實知四正斷乃至八聖道支無增無減無染無淨無自 性

不可得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學四念住乃至八 聖

道支。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知四靜慮無增無減無 染

無淨無自性不可得而能修習。如實知四無量四無色定無增無減無染無淨無自性不 可

得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學四靜慮四無量四無 色

定。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知八解脫無增無減無 染

無淨無自性不可得而能修習。如實知八勝處九次第定十遍處無增無減無染無淨無 自

性不可得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學八解脫八勝 處

九次第定十遍處。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知一切陀羅尼門無增 無

減無染無淨無自性不可得而能修習。如實知一切三摩地門無增無減無染無淨無自 性

不可得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學一切陀羅尼門 一

切三摩地門。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知五眼無增無減無染 無

淨無自性不可得而能修習。如實知六神通無增無減無染無淨無自性不可得而能修 習

。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學五眼六神通。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知如來十力無增無減 無

染無淨無自性不可得而能修習。如實知四無所畏四無礙解十八佛不共法。無增無 減

無染無淨無自性不可得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能 學

如來十力四無所畏四無礙解十八佛不共法。】

    【佛告善現。若菩薩摩訶薩修行般若波羅多時。如實知大慈無增無減無染無 淨

無自性不可得而能修習。如實知大悲大喜大捨無增無減無染無淨無自性不可得而 能

修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學大慈大悲大喜大捨。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知無忘失法無增無減 無

染無淨無自性不可得而能修習。如實知恒住捨性無增無減無染無淨無自性不可得 而

能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多能學無忘失法恒住捨性。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知一切智無增無減無 染

無淨無自性不可得而能修習。如實知道相智一切相智無增無減無染無淨無自性不 可

得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜多時能學一切智道相智一切 相

智。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知嚴淨佛土無增無減 無

染無淨無自性不可得而能修習。如實知成熟有情無增無減無染無淨無自性不可得 而

能修習。善現是為菩薩摩訶薩修行般若波羅蜜多時能學嚴淨佛土成熟有情。】

    【佛告善現。若菩薩摩訶薩修行般若波羅蜜多時。如實知諸餘無量無邊佛法 無

增無減無染無淨無自性不可得而能修習。善現。是為菩薩摩訶薩修行般若波羅蜜 多

時能學諸餘無量無邊佛法。】

            往第二頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第二頁]

分別解說----一諦

    睹此經文則知諸法平等是一諦義。諸法平等者，不生不滅不垢不淨不增不減，

無自性不可得也。故知不生不滅不垢不淨不增不減，無自性不可得，即一諦義也。

    一諦之理，譬如虛空。虛空無有分別，而分別十方無量，雖分別十方無量， 而

實無分別。虛空無生無滅，無增無減。虛空無染無淨，雖五濁惡世，虛空無染， 雖

清淨國土，虛空無淨。火燒不著，雨打不濕，風吹不動。虛空隨緣非一，其性寂 然

不二。虛空無自性，然隨緣能成一切法性，虛空不可得，然橫遍豎窮無處不是。 一

諦之理，亦復如是。

    一諦者，諸法實相也。實相無相體本不二，實相無不相，用應萬方。實相本 不

生不滅，諸法隨眾生心現有生滅。實相本不增不減，諸法隨眾生心現有增減。實 相

本無染淨，諸法隨眾生心現有染淨。實相本無自性，諸法隨眾生心，各各現有自 性

。實相無相本不可得，無相隨緣現有諸法。

    故實相無相，一法不立，實相無不相，一法不捨。一法不立者，諸法實相也，

一法不捨者，實相諸法也。諸法實相者體也，實相諸法者用也。依體起用，萬法 雲

興，用全歸體，一性寂然。法爾如是，無分別而分別，分別而無分別。

    一諦之理，亦復如是。由體起用，一諦而有四諦二諦三諦。用全歸體，四諦 二

諦三諦全是一諦。約性言理原無二，約相言事有千差。順之者是謂佛道，違之者 便

稱外道。其實大道無方，焉有內外可得？不過覺之者得之，迷之者失之而已。

    一諦者，法界無界也，無界隨緣現有十法界。何故法界無界？以諸法緣生無 性

，故法界無界也。法界無界，名一真法界。一真法界，即一諦義。

    一真法界，隨緣而有四法界。四法界者，理法界，事法界，理事無礙法界， 事

事無礙法界。由四種法界，復有十種法界，佛法界，菩薩法界，緣覺法界，聲聞 法

界，天法界，人法界，阿修羅法界，鬼法界，畜生法界，地獄法界。此十法界， 一

皆隨緣而有。

    十法界不出四種法界，四法界不出一真法界。一真法界不生不滅，十法界現 有

生滅，雖然現生滅，而實無生滅。一真法界不增不減，十法界現有增減，雖現增 減

，而實無增減。一真法界不染不淨，十法界現有染淨，雖現染淨，而實無染淨。 一

真法界無有自性，隨緣現一切法自性，雖現一切法自性，而一切法皆以無性為性。

一真法界無所有不可得，隨緣現十法界相，雖現十法界相，而十法界相無所有不 可

得。一真法界平等無有高下，隨緣現十法界高下，雖現十法界高下，而虛妄不實 猶

如空華。

    一實諦在明一乘教法，一乘教法者，乃一佛乘也。說一乘者，一切諸乘皆是 一

乘也。經云一切眾生皆具佛性，皆當成佛。一切眾生，未成佛時本是佛，已成佛 後

還是佛，斯即一佛乘義也。

    涅槃經云，如來所說無有顛倒，故名一實諦。如來智慧不可思議，凡有所說，

無有顛倒故名「正」，於一切顛倒法，無不通達，故名「遍知」。如來正遍知海，

以無分別智，知一切分別法也。

            往第三頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第三頁]

分別解說----一諦

    何故如來得無分別智，即能分別一切法？以佛智無礙故。茲舉例說明其理。

    例如面前虛空，與十方無量無邊虛空原是一個。眾生為色受想行識所障，自 生

障隔，是故不知。佛證五陰皆空，智慧無礙，是故見面前虛空，即見十方無量無 邊

虛空。一切法無非等同虛空，何以故？一切法緣生無性故。是以佛得無分別智， 即

能分別一切法。故稱佛為等正覺正遍知也。

    佛於大般若經中說，若法無自性，是法無性為性。大般若波羅蜜多經第三百 六

十四，佛告善現云：

    【佛言善現。非但一切相智無性為性。色受想行識亦無性為性。眼處耳鼻舌 身

意處亦無性為性。色處聲香味觸法處亦無性為性。眼界耳鼻舌身意界亦無性為性。

色界聲香味觸法界亦無性為性。眼識界耳鼻舌身意識界亦無性為性。眼觸耳鼻舌 身

意觸亦無性為性。眼觸為緣所生諸受耳鼻舌身意觸為緣所生諸受亦無性為性。地 界

水火風空識界亦無性為性。無明行識名色六入觸受愛取有生老死愁歎苦憂惱亦無 性

為性。內法外法亦無性為性。四靜慮四無量四無色定亦無性為性。四念住四正斷 四

神足五根五力七等覺支八聖道支亦無性為性。空解脫門無相無願解脫門亦無性為 性

。八解脫八勝處九次第定十遍處亦無性為性。布施波羅蜜多淨戒安忍精進靜慮般 若

波羅蜜多亦無性為性。內空、外空、內外空、空空、大空、勝義空、有為空、無 為

空、畢竟空、無際空、散空、無變異空、本性空、自相空、共相空、一切法空、 不

可得空、無性空、自性空、無性自性空、亦無性為性。苦聖諦集滅道聖諦亦無性 為

性。一切三摩地門一切陀羅尼門亦無性為性。佛十力四無所畏四無礙解十八佛不 共

法亦無性為性。大慈大悲大喜大捨亦無性為性。無忘失法恒住捨性亦無性為性。 一

切智道相智亦無性為性。初眼第二第三第四第五眼亦無性為性。初神通第二第三 第

四第五第六神通亦無性為性。有為界無為界亦無性為性。】

    初眼第二第三第四第五眼者，肉、天、慧、法、佛五眼也。初神通第二第三 第

四第五第六神通者，六種神通也。

    具壽善現白佛言，世尊！何緣一切法無性為性？佛答如下：

    【佛言善現。一切相智自性無故。若法自性無。是法無性為性。色受想行識 自

性無故。若法自性無是法無性為性。眼處耳鼻舌身意處自性無故。若法自性無。 是

法無性為性。色處聲香味觸法處自性無故。若法自性無。是法無性為性。眼界耳 鼻

舌身意界自性無故。若法自性無。是法無性為性。色界聲香味觸法界自性無故。 若

法自性無。是法無性為性。眼識界耳鼻舌身意識界自性無故。若法自性無。是法 無

性為性。眼觸耳鼻舌身意觸自性無故。若法自性無。是法無性為性。眼觸為緣所 生

諸受耳鼻舌身意為緣所生諸受自性無故。若法自性無。是法無性為性。地界水火 風

空識界自性無故。若法自性無。是法無性為性。無明行識名色六入觸受愛取有生 老

死愁歎苦憂惱自性無故。若法自性無。是法無性為性。內法外法自性無故。若法 自

性無。是法無性為性。四靜慮四無量四無色定自性無故。若法自性無。是法無性 為

性。四念住四正斷四神足五根五力七等覺支八聖道支自性無故。若法自性無。是 法

無性為性。空解脫門無相無願解脫門自性無故。若法自性無。是法無性為性。八 解

脫八勝處九次第定十遍處自性無故。若法自性無。是法無性為性。布施波羅蜜多 淨

戒安忍精進靜慮般若波羅蜜多自性無故。若法自性無。是法無性為性。內空外空 內

外空空空大空勝義空有為空無為空畢竟空無際空散空無變異空本性空自相空共相 空

一切法空不可得空無性空自性空無性自性空自性無故。若法自性無。是法無性為 性

。苦聖諦集滅道聖諦自性無故。若法自性無。是法無性為性。一切三摩地門一切 陀

羅尼門自性無故。若法自性無。是法無性為性。佛十力四無所畏四無礙解十八佛 不

共法自性無故。若法自性無。是法無性為性。大慈大悲大喜大捨自性無故。若法 自

性無。是法無性為性。無忘失法恒住捨性自性無故。若法自性無。是法無性為性。

一切智道相智自性無故。若法自性無。是法無性為性。初眼第二第三第四第五眼 自

性無故。若法自性無。是法無性為性。初神通第二第三第四第五第六神通自性無 故

。若法自性無。是法無性為性。有為界無為界自性無故若法自性無。是法無性為 性

。】

            往第四頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第四頁]

分別解說----一諦

    具壽善現復分別請問於佛，何緣一切相智自性無？何緣色受想行識自性無？…

…佛分別回答如下：

    【佛言善現。一切相智無和合自性故。若法無和合自性。是法則以無性為性。

】

    諸法既是因緣和合，故無自性。若法已有自性，何待因緣和合？故一切法無 和

合自性。

    【善現。色受想行識無和合自性故。若法無和合自性。是法則以無性為性。】

    【善現。眼處耳鼻舌身意處無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。色處聲香味觸法處無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。眼界耳鼻舌身意界無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。色界聲香味觸法界無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。眼識界耳鼻舌身意識界無和合自性故。若法無和合自性。是法則以 無

性為性。】

    【善現。眼觸耳鼻舌身意觸無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。眼觸為緣所生諸受耳鼻舌身意觸為緣所生諸受無和合自性故。若法 無

和合自性。是法則以無性為性。】

    【善現。地界水火風空識界無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。無明乃至老死愁歎苦憂惱無和合自性故。若法無和合自性。是法則 以

無性為性。】

    【善現。內法外法無和合自性故。若法無和合自性。是法則以無性為性。】

    【善現。四靜慮四無量四無色定無和合自性故。若法無和合自性。是法則以 無

性為性。】

    【善現。四念住乃至八聖道支無和合自性故。若法無和合自性。是法則以無 性

為性。】

    【善現。空解脫門無相無願解脫門無和合自性故。若法無和合自性。是法則 以

無性為性。】

    【善現。八解脫乃至十遍處無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。布施波羅蜜多乃至般若波羅蜜多無和合自性故。若法無和合自性。 是

法則以無性為性。】

    【善現。內空乃至無性自性空無和合自性故。若法無和合自性。是法則以無 性

為性。】

    【善現。苦聖諦集滅道聖諦無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。一切三摩地門一切陀羅尼門無和合自性故。若法無和合自性。是法 則

以無性為性。】

    【善現。佛十力乃至十八佛不共法無和合自性故。若法無和合自性。是法則 以

無性為性。】

    【善現。大慈大悲大喜大捨無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。無忘失法恒住捨性無和合自性故。若法無和合自性。是法則以無性 為

性。】

    【善現。一切智道相智無和合自性故。若法無和合自性。是法則以無性為性。

】

    【善現。初眼第二第三第四第五眼無和合自性故。若法無和合自性。是法則 以

無性為性。】

    【善現。初神通第二第三第四第五第六神通無和合自性故。若法無和合自性。

是法則以無性為性。】

    【善現。有為界無為界無和合自性故。若法無和合自性。是法則以無性為性。

善現。由是因緣。諸菩薩摩訶薩應知一切法皆以無性為其自性。】

            往第五頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第五頁]

分別解說----一諦

    是知無性之理能融萬法，令萬法差而無差，無差而差。語其精微莫能測，語 其

博大莫能知。猶一水之成千波而攝千波，千波之入一水而現一水。以無分別體而 起

差別用，無量差別而歸無分別。故證得無分別智，即能分別一切法也。

    此法不可思議，以過思議境界故。一切世間法，皆是思議法。思議法者，不 離

三相，三相者言語相文字相心緣相。凡所有相，皆是虛妄， 故一切世間法皆有名而

無實義。

    佛功德智慧不可思議，佛法不可思議，眾生心性不可思議，理事無礙不可思 議

，諸法實相不可思議，空即無量無量即空不可思議。故學佛人應對佛絕對信仰， 應

對法絕對信受奉行。不可妄起我慢，以思議心測度佛法。

    諸法因緣起故，諸法性空故，是以菩薩如實知諸法以無性為性。此無性之法，

亦名真如，亦名法界，亦名法性，亦名不虛妄性，亦名不變異性，亦名平等性， 亦

名離生性，亦名法定，亦名法住，亦名實際，亦名虛空界，亦名不思議界。如大 般

若波羅蜜多經第三百六十五云：

    【復次善現。一切法皆以空為自性。一切法皆以無相為自性。一切法皆以無 願

為自性。善現。由是因緣。諸菩薩摩訶薩應知一切法皆以無性為其自性。復次善 現

。一切法皆以真如為自性。一切法皆以法界為自性。一切法皆以法性為自性。一 切

法皆以不虛妄性為自性。一切法皆以不變異性為自性。一切法皆以平等性為自性。

一切法皆以離生性為自性。一切法皆以法定為自性。一切法皆以法住為自性。一 切

法皆以實際為自性。一切法皆以虛空界為自性。一切法皆以不思議界為自性。善 現

。由是因緣。諸菩薩摩訶薩應知一切法皆以無性為其自性。】

    大般若波羅蜜多經（三八五）并云，無性法中，不可施設有異法。是知諸法 無

性，即是一諦即是無諦。綜觀大般若波羅蜜多經，旨在闡明諦理。縱言事相，亦 是

借事明理。在法曰諦，在心曰智，法智又曰境智，由智明法，又曰智境。智不孤 起

，由境而發，境不獨立，由智而名。是故境智一對，不二而二，二而不二。不二 是

空，二是無量，故不二而二便是空即無量，二而不二便是無量即空。知法緣起無 量

曰智，知法性空無生曰慧。知法空即無量曰智。知法無量即空曰慧。空是無而無 量

是有，空即無量則非有而有，有而非有。無量即空則不無而無，無而不無。空則 性

空寂滅不動，無量則緣起橫遍豎窮。緣起常有而常空，性空常空而常有。性空則 法

身不動，當處隨緣則報化應現十方。如是則常不動常十方，常十方常不動，是故 諸

佛常現十方普度一切，無有休息。如是智慧，無上無匹，曰妙智慧。

    緣起諸法，體皆虛妄，如幻如化。世間人不如實知，執為實有，成遍計執。 并

於遍計執上，下定義自成學問，如是則墮於常邊尚不自知。般若妙智慧則不如此。

大般若經第八十一云，一切法皆如幻如化，於般若中，說者聽者解者，皆不可得。

    於般若會上，善現說甚深般若波羅蜜已，諸天子不解，茲引該段經文於下：

    【爾時會中有諸天子竊作是念。諸藥叉等言詞咒句。雖復隱密而尚可知。尊 者

善現。於此般若波羅蜜多雖以種種言詞顯示。而我等輩竟不能解。善現。知彼心 之

所念。便告之言。汝等天子。於我所說不能解耶。諸天子言。如是如是。具壽善 現

復告彼言。我曾於此不說一字。汝等不聞。當何所解。何以故。甚深般若波羅蜜 多

文字言說皆遠離故。由此於中說者聽者及能解者皆不可得。一切如來應正等覺所 證

無上正等菩提。其相甚深亦復如是。天子當知。如佛化身。化作無量苾芻苾芻尼 鄔

波索迦鄔波斯迦。俱來集會。復化作一能說法人。於此眾中宣揚妙法。於意云何。

是中有實能說能聽能解者不。諸天子言。不也大德。善現告言。如是天子。一切 法

皆如化故。般若中說者聽者及能解者都不可得。天子當知。如在夢中夢見有佛教 誡

教授菩薩聲聞。於意云何。是中有實能說能聽能解者不。諸天子言。不也大德。 善

現告言。如是天子。一切法皆如夢故。般若中說者聽者及能解者皆不可得。天子 當

知。如有二人處一山谷。各住一面讚佛法僧俱時發響。於意云何。此二響聲能互 相

聞互相解不。諸天子言。不也大德。善現告言。如是天子一切法皆如響故。般若 中

說者聽者及能解者都不可得。天子當知。如巧幻師或彼弟子。於四衢道幻作四眾 及

一佛身。處中說法於意云何。是中有實能說能聽能解者不。諸天子言。不也大德。

善現告言。如是天子。一切法皆如幻故。般若中說者聽者及能解者都不可得。】

            往第六頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第六頁]

分別解說----一諦

  何故一切法皆如化？一切法皆如夢？一切法皆如響？一切法皆如幻？因為一 切

法皆緣生無性，虛妄無實，故如化如夢如響如幻。此法唯有如來智慧知之，如來 知

一切法緣生無性，即此無性，便是圓成實。凡夫眾生不知一切法緣生無性，體皆 虛

妄如化如夢如響如幻，竟執一切法為實有，落入遍計執。虛妄取相立名成一切妄 想

，以其妄想立種種世間法，以致乖乎真智如如。

    故一切法皆無所有不可得，以緣生無性故。一切法因緣有，實是幻有假有， 當

體即空。既是幻有假有，故一切法本來寂滅，本不可得。既然本不可得，故不可 謂

一切法有性，亦不可謂一切法無性。大般若波羅蜜多經第三百八十云，一切法有 性

無性，皆不可得。

    所謂一切法者，包括有為法無為法，有漏法無漏法，生滅法涅槃法，世間法 出

世間法等。如是等法，有性無性皆不可得也。以不可得故，名之曰空。般若所謂 空

者，既空乎有，復空乎空。於有不可得，於空復不可得，如此空性，是名無上菩 提

。故曰了達於空性，即名曰菩提。

    無上菩提，一法有無量名。如圓成實性、真如、法性、畢竟空、第一義、中 道

義、不虛妄性、不變異性、佛性、般若波羅蜜多，乃至涅槃。

    即此無上菩提，復名緣起、眾生、煩惱、生死……等。何以故？以緣起、眾 生

、煩惱、生死等，一皆有性無性不可得。既然有性無性皆不可得，故當體即是無 上

菩提。故經云煩惱即菩提，生死即涅槃也。

    以一切法皆不可得，故理不礙事，事不礙理，且復事事無礙。是故經云，一 切

法無非佛法。諸佛菩薩如實知之曰覺，凡夫不如實知曰迷。是知一切法本無分別，

只是覺迷不同而有分別罷了。無奈諸佛菩薩苦口宣教，而眾生只是執迷不悟。

    一切法有性無性皆不可得，卻非斷滅。而是橫遍豎窮，故名一真法界。法爾 如

是，一真法界即具理法界，事法界，理事無礙法界，事事無礙法界等四種法界。 於

四種法界，以眾生迷悟深淺不同，故有佛法界，菩薩法界，緣覺法界，聲聞法界，

天法界，人法界，阿修羅法界，鬼法界，畜生法界，地獄法界等十法界。以十法 界

迷悟不同，佛為度生方便，於是於一實諦，分別說二諦三諦四諦。

            往第七頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第七頁]

分別解說----一諦

    佛於一實諦說四諦時，小乘智劣不識，竟作有所得會。大般若波羅蜜多經第 一

百四十六云，修小乘法者，不識無所得義，皆觀法空苦無常。菩薩摩訶薩修般若 波

羅蜜多，則觀一切法無所有不可得。

    吾人不得謂佛說小乘法，大乘非佛說。亦不得謂佛先說小乘法，後說大乘法。

更不得說於佛法中，先是小乘思想，後來轉為大乘思想。當知佛說小乘法時，即 是

密說大乘，佛無異說，佛說是一法，二法是魔說。維摩詰經云，佛以一音演說法，

眾生隨類各得解。佛以一音演說法，眾生各各隨所解。故知佛說法無有異說，只 是

眾生機有高下而已。

    當知佛成無上覺，是真語者，實語者，如語者，不異語者，不誑語者。不異 語

者，即是前後所說，乃至無量劫來所說，無二無異也。

    若謂佛僅能說小乘法，不能說大乘法，然則何得為成無上覺者？若謂佛先說 小

乘，後說大乘，前後異說，然則何得謂佛是成無上覺者，佛是不異語者？若謂於 佛

法中，先是小乘思想，後轉為大乘思想，那便說明佛前後異說。前後異說，即是 異

語者。既是異語者，便非成無上覺者。

    當知無量劫來，無量諸佛所說，無有異語，一道清淨。法本無二，眾生機二 而

已。過在眾生，非是佛過。以己之非，非佛之是，誠顛倒見也。

    於一切法究竟中，即無一切法，即無一切法之分別。大般若波羅蜜多經第三 百

一十五云：

    【佛言。善現。如是如是。如汝所說。善現。色究竟中無如是分別謂此是色。

受想行識究竟中亦如是分別謂此是受想行識。善現。眼處究竟中無如是分別謂此 是

眼處。耳鼻舌身意處究竟中亦無如是分別謂此是耳鼻舌身意處。善現。色處究竟 中

無如是分別。謂此是色處。聲香味觸法處究竟中亦無如是分別謂此是聲香味觸法 處

。善現。眼界究竟中無如是分別謂此是眼界。色界眼識界及眼觸眼觸為緣所生諸 受

究竟中亦無如是分別謂此是色界乃至眼觸為緣所生諸受。善現。耳界究竟中無如 是

分別謂此是耳界。聲界耳識界及耳觸耳觸為緣所生諸受究竟中亦無如是分別謂此 是

聲界乃至耳觸為緣所生諸受。善現。鼻界究竟中無如是分別謂此是鼻界。香界鼻 識

界及鼻觸鼻觸為緣所生諸受中亦無如是分別謂此是香界乃至鼻觸為緣所生諸受。 善

現。舌界究竟中無如是分別謂此是舌界。味界舌識界及舌觸舌觸為緣所生諸受究 竟

中亦無如是分別謂此是味界乃至舌觸為緣所生諸受。善現。身界究竟中無如是分 別

謂此是身界。觸界身識界及身觸身觸為緣所生諸受究竟中亦無如是分別謂此是觸 界

乃至身觸為緣所生諸受。善現。意界究竟中無如是分別謂此是意界。法界意識界 及

意觸意觸為緣所生諸受究竟中亦無如是分別謂此是法界乃至意觸為緣所生諸受。 善

現。地界究竟中無如是分別謂此是地界。水火風空識界究竟中亦無如是分別謂此 是

水火風空識界。善現。無明究竟中無如是分別謂此是無明。行識名色六處觸受愛 取

有生老死愁歎苦憂惱究竟中亦無如是分別謂此是行乃至老死愁歎苦憂惱。善現。 布

施波羅蜜多究竟中無如是分別謂此是布施波羅蜜多。淨戒安忍精進靜慮般若波羅 蜜

多究竟中亦無如是分別謂此是淨戒乃至般若波羅蜜多。善現。內空究竟中無如是 分

別謂此是內空。外空內外空空空大空勝義空有為空無為空畢竟空無際空散空無變 異

空本性空自相空共相空一切法空不可得空無性空自性空無性自性空究竟中亦無如 是

分別謂此是外空乃至無性自性空。善現。真如究竟中無如是分別謂此是真如。法 界

法性不虛妄性不變異性平等性離生性法定法住實際虛空界不思議界究竟中亦無如 是

分別謂此是法界乃至不思議界。善現。苦聖諦究竟中無如是分別謂此是苦聖諦。 集

滅道聖諦究竟中亦無如是分別謂此是集滅道聖諦。善現。四靜慮究竟中無如是分 別

謂此是四靜慮。四無量四無色定究竟中亦無如是分別謂此是四無量四無色定。善 現

。八解脫究竟中無如是分別謂此是八解脫。八勝處九次第定十遍處究竟中亦無如 是

分別謂是八勝處九次第定十遍處。善現。四念住究竟中無如是分別謂此是四念住。

四正斷四神足五根五力七等覺支八聖道支究竟中亦無如是分別謂此是四正斷乃至 八

聖道支。善現。空解脫門究竟中無如是分別謂此是空解脫門。無相無願解脫門究 竟

中亦無如是分別謂此是無相無願解脫門。善現。菩薩十地究竟中無如是分別謂此 是

菩薩十地。善現。五眼究竟中無如是分別謂此是五眼。六神通究竟中無如是分別 謂

此是六神通。善現。佛十力究竟中無如是分別謂此是佛十力。四無所畏四無礙解 大

慈大悲大喜大捨十八佛不共法究竟中亦無如是分別此是四無所畏乃至十八佛不共 法

。善現。無忘失法究竟中無如是分別謂此是無忘失法。恒住捨性究竟中亦無如是 分

別謂此是恒住捨性。善現。一切智究竟中無如是分別謂此是一切智。道相智一切 相

智究竟中亦無如是分別謂此是道相智一切相智。善現。一切陀羅尼門究竟中無如 是

分別謂此是一切陀羅尼門。一切三摩地門究竟中無如是分別謂此是切三摩地門。 善

現。預流果究竟中無如是分別謂此是預流果。一來不還阿羅漢果究竟中亦無如是 分

別謂此是一來不還阿羅漢果。善現。獨覺菩提究竟中無如是分別謂此是獨覺菩提。

善現。一切菩薩摩訶薩行究竟中無如是分別謂此是一切菩薩摩訶薩行。善現。諸 佛

無上正等菩提究竟中無如是分別謂此是諸佛無上正等菩提。】

            往第八頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第八頁]

分別解說----一諦

    云何一切法究竟中，即無一切法即無一切分別？因為因緣和合乃有一切法， 無

一法不是因緣和合而有。一切法究竟，即是一切法性。一切法以無性為性，無性 故

無一切法，無一切法故無一切分別。色受想行識，乃至諸佛無上正等菩提，皆因 緣

和合而有，究竟皆以無性為性，無性故無一切法分別。無性乃能隨緣，隨緣乃有 一

切法，雖有一切法，而於究竟中，實無一切分別也。

    是故無性隨緣即是諸法，諸法任緣即是無性。故曰空即無量，無量即空，是 中

無所有不可得。如是之法，名無上菩提，名究竟涅槃，名為實相，名為法界，名 為

中道，名為般若波羅蜜多。

    大般若經第三百六十一云：「非由有所得故無所得，亦非由無所得故無所得。

然有所得無所得平等性，是名無所得。」

    若謂由有所得故無所得，則無所得便是相待假，是虛妄法。若謂由無所得故 無

所得，則無所得便是斷滅空。所以有所得無所得平等性，是名無所得也。何謂有 所

得無所得平等性？平等性者，色即空空即色也。何以故？色即空則色不可得，空 即

色則空不可得，是名無所得也。

    是知色與非色，受想行識與非受想行識，六根與非六根，十二入與非十二入，

十八界與非十八界，四諦與非四諦，十二因緣與非十二因緣，六度與非六度，乃 至

無上菩提與非無上菩提……，總之一切法與非法，皆無自性，不可分別，都不可 得

也。甚至此無所得，亦無所得，方是一切法根本實性。一切法根本實性，不生不 滅

不常不斷不一不異不來不去。佛得無上菩提，依世俗諦說名為得，不依勝義諦。 若

依勝義諦，能得所得俱不可得。

    凡一切世間出世間等法，無非緣起者，所謂法不孤起，因緣而起。緣起如幻，

故一切世間出世間等法，無不是化。於其中有聲聞化，獨覺化，菩薩化，如來化，

煩惱化，善惡業報化，生死輪帮化。由此因緣，一切世間出世間等法，皆如幻化。

    幻化諸法無有實性，無性之法，即是無上道。故如是見者，即是見道。凡吾 人

六根所接之法，無非緣起，無非無性，無非是道。故古德言，觸目皆道。

    此如幻無性之法，法爾如是。非聲聞乘作，非獨覺乘作，非菩薩作，非如來 作

，亦非餘人所作。幻有無性，作而無作。無性幻成，無作而作。作而無作，遍十 方

而非有。無作而作，畢竟空而非無。遍十方而非有者，千江只一月也。畢竟空而 非

無者，一月印千江也。如此妙法，有佛無佛，性相常住，住而無住，無住而住。 豈

一切世間法說有道無者，可以倫比哉？

            往第一頁

注：為方便網頁瀏覽之故，將原文分隔成八頁。


29

般若義理的探究　　　　　　　　　　　　　[第一頁]

分別解說----四諦

    世尊成道後，應梵王請，至鹿野苑為五比丘說四諦法。三轉十二法輪，示轉
、勸轉、證轉。示轉者，此是苦，是苦集，是苦滅，是至苦滅道。世尊先示四諦相
，令五比丘知。

    勸轉者，勸五比丘如法修行。是苦諦應知，是苦集應斷，是苦滅應證，是苦滅
道應修。至此世尊勸五比丘，知苦斷集，證滅修道。

    證轉者，是苦諦我知已，是苦集我斷已，是苦滅我證已。是苦滅道我修已。世
尊以自身為證，令五比丘深信力行。

    當示轉時，憍陳如最初得道。證轉已，五比丘皆證阿羅漢。至此時三寶具足，
世尊佛寶也，四諦法寶也，五比丘僧寶也。天台宗判為鹿苑時，世尊說小教阿含等
經。天台五時教者，第一華嚴時，第二鹿苑時，第三方等時，第四般若時，第五法
華涅槃時。

    苦集滅道四諦法，旨在隨順眾生所欲，令眾生離苦得樂。斷集則離苦，修道證
滅則得樂。如此真理，一切外道所不知，故四諦法輪，當時一切世間天魔梵所不能
轉，世尊欲救世間，說此真理。

    若不通達四諦，則永遠輪轉五道，往來生死。世尊說法四十九年，可以說皆是
四諦之廣說。諦是諦實義，不是說四諦法為實，心經云無苦集滅道，四諦法焉得為
實？而是說造作集必有苦，修道必然證滅，此法諦實無虛也。

    四諦又名四聖諦，因係聖者所修，故名四聖諦。苦集二諦，係聖者所離所斷，
滅道二諦，係聖者所證所修，故名聖諦。

    分別聖道經云，云何苦聖諦？謂生苦老苦病苦死苦，愛別離苦，怨憎會苦，求
不得苦，五盛陰苦。云何集聖諦？謂眾生實有愛內六處，眼處耳處鼻處舌處身處意
處。於中有愛有膩有染有著者，是名為習（集）。云何苦滅聖諦？謂眾生實有愛內
六處，彼若解脫，不染不著，斷捨吐盡，無欲滅止沒者，是名苦滅聖諦。云何苦滅
道聖諦？謂正見正志正語正業正命正進方便正念正定。

    有云八苦為苦，有云三界為苦，有云五陰為苦。有云煩惱業為集。有云涅槃為
滅，有云對治為道。今依分別聖道經介紹如上。

    苦是逼惱相，集是出生相招感相，滅是寂滅相，道是出到相。苦集二諦是世間
因果，聖者應離應斷。滅道二諦是出世間因果，聖者應證應修。

    佛為度眾生故，乃有四諦法流布於世間。佛號稱大醫王，以佛知眾生病，佛知
眾生病因，佛知眾生病對治，佛知眾生病已。知眾生病者，知苦也。知眾生病因者
，知集也。知眾生病對治者，知道也。知眾生病已者，知滅也。

    經云有苦有諦有實。何謂苦？直言其苦事名之謂苦。例如違境逼惱，令眾生不
得自在，如生老病死等。何謂諦？於中因緣有無之法，不差不謬也。例如造作煩惱
業則有苦果，斷集則不受苦果，修道則得道果，不差不謬，真實不虛。何謂實？以
理窮之，苦集滅道皆因緣生法，其性本空，如心經言無苦集滅道，此是實也。故四
諦之諦字，非言苦集滅道此法為實也，而是說斷集則離苦，修道則證滅，真實不虛
。

    故知苦集滅道所論者，乃是諦相，非是諦實。諦相者，因果不爽，因緣有無，
不差不謬。諦實者，實性空寂，無性無生。無性隨緣，而有苦集滅道。苦集滅道無
性，歸乎諦實。

    故諦實隨緣，即是諦相。諦相緣起無性，即是諦實。諦相者，世諦攝，諦實者
，第一義諦攝。而世諦即第一義諦，第一義諦即一真法界。故勿謂四諦係小乘法，
當知四諦出於二諦，二諦出於一實諦。一實諦則是不生不滅，不常不斷。

            回第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第二頁]

分別解說----四諦

    有人說苦集是虛妄，滅道是真實。其實約情見講，苦集滅道四者，皆因緣法皆
虛。如經云，見苦斷集證滅修道，即是戲論。如果廢見論法，四諦皆實，以破見不
破法故。佛未出世時，亦有苦集滅道其法，唯眾生為情見所障，不能知苦斷集證滅
修道而已。佛出世後，方四諦顯然，聖者依之修行。

    大乘經中所說，與小乘之見不同。例如大乘經云，知苦無生是苦聖諦，知集無
和合是集聖諦，畢竟滅法中知無生滅名滅聖諦，於一切法平等，以不二法得道，名
道聖諦。我們可以知道，這是約諦實而論。

    有四諦智，知苦曰知苦智，斷集曰斷集智，證滅曰證滅智，修道曰修道智。依
勝鬘經，四智漸至是聲聞智，非如來第一義智。四智漸至者，先知苦生苦諦智，次
斷集生集諦智，次修道生道諦智，次證滅生滅諦智。四智漸至，不能斷無明住地，
故非如來第一義智。

    如來第一義智，破無明斷一切煩惱藏究竟。換句話說，知苦無生，知集無和合
，知畢竟滅，知一切法平等不二，方名第一義智。第一義智為佛智，亦名金剛智，
亦名不思議空智，能斷一切煩惱藏。

    大乘經中所說四智，即取此義。佛說海義菩薩所問淨印法門經云：「諸法不生
是苦智，諸法平等是集智，諸法盡是滅智，諸法無為是道智。」

    大寶積經云：「由不生故，苦得清淨（苦智），不攀緣故，集得清淨（集智）
，由滅盡故，滅得清淨（滅智），由修習故，道得清淨（道智）。」

    大般若經說十智，有法智、類智、世俗智、他心智、苦智、集智、滅智、道智
、盡智、無生智等。茲摘錄其四諦智介紹之。

    若智以無所得而為方便，知苦應不生，是為苦智。

    若智以無所得而為方便，知集應永斷，是為集智。

    若智以無所得而為方便，知滅應作證，是為滅智。

    若智以無所得而為方便，知道應修習，是為道智。

    最後我們談，總說名四諦，廣說名十二因緣。十二因緣，實是四諦之廣論。

    十二因緣者，無明行識名色六入觸受愛取有生老死。其中無明行愛取有五支為
集諦，其餘識名色六入觸受生老死等七支為苦諦，此是生死流轉十二因緣。對治為
道諦，無明滅乃至生老死滅，是為滅諦，此是還滅十二因緣。

    所以十二因緣法中，將苦集二諦作流轉十二因緣論。將滅道二諦，作還滅十二
因緣論。并將苦諦作七支廣論，集諦作五支廣論。

            往第一頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第一頁]

修習方便

    我們已經知道，一切法空，一切法無相，一切法無性，一切法無生，一切法 無

所有不可得。既然如此，云何修習？若有修習，即是不空，即是有相，即是有性，

即是有生，即是有所得。若無修習，豈得自然成佛？故修習應有方便，若無方便 不

能成就功德。大般若經云，以無住為方便，安住般若波羅密多，所住能住不可得 故

。

    故修習方便有二，第一以無住為方便行一切法，第二觀一切法如幻為方便知 一

切法。無住為方便，則契第一義諦，觀法如幻則契世諦。

    以無住心契畢竟空，以無住心契無相法，以無住心契無性法，以無住心契無 生

法，以無住心契無所有不可得法，則入第一義。是故若生無所住心，則有方便修 習

一切法也。

    於大般若經第三：

    【佛告具壽舍利子言。舍利子。諸菩薩摩訶薩應以無住而為方便安住般若波 羅

蜜多。所住能住不可得故。諸菩薩摩訶薩應以無捨而為方便圓滿布施波羅蜜多。 施

者。受者。及所施物。不可得故。諸菩薩摩訶薩應以無護而為方便圓滿淨戒波羅 蜜

多。犯無犯相不可得故。諸菩薩摩訶薩。應以無取而為方便。圓滿安忍波羅多。 動

不動相不可得故。諸薩摩訶薩。應以無勤而為方便。圓滿精進波羅蜜多。身心勤 怠

不可得故。諸菩薩摩訶薩應以無思而為方便。圓滿靜慮波羅蜜多。有味無味不可 得

故。諸菩薩摩訶薩應以無著而為方便圓滿般若波羅蜜多。諸法性相不可得故。】

    換句話說，菩薩摩訶薩，應以無所住心行於布施，應以無所住心行於持戒， 應

以無所住心行於忍辱，應以無所住心行於精進，應以無所住心行於禪定，應以無 所

住心行於般若。

    云何心無所住？不取於相也。一切相不出四種，即我相人相眾生相壽者相。 若

離四相，即不住一切相，即生無所住心矣。

    云何一切法離於四相？於一切法不生貪瞋痴，即便離於四相。故凡夫學佛， 於

平常日用中，莫起貪瞋痴， 應以修身進德為標的。貪瞋痴心日薄，自然不造諸惡，

無惡業因緣，自然不墮諸惡道。

    進一步言，無貪瞋痴心，自然不著四相。不著四相，自然心無所住。心無所 住

， 自然一切法空。如此證法空義，便是無上菩提義。而般若波羅蜜多者，即無上菩

提義也。

    所以般若波羅蜜多不遠，應在平常日用中求。時時檢點，莫生貪瞋痴。心既 不

染，身口自淨。身口意三業清淨，自然其德日進。故佛法是轉凡成聖之大事業， 非

世間一般取相之法可比也。

            往第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


29

般若義理的探究　　　　　　　　　　　　　[第二頁]

修習方便

    故佛弟子，總須諸惡莫作，眾善奉行，自淨其意。時刻謹慎，日進月益。學 佛

真有進步時，不在學問高，更非神通大，而是煩惱漸輕，心漸清淨。一旦斷二障，

空二我，了二死，名曰成佛。豈是有佛可成？不過斷二障，空二我，了二死，假 名

成佛也。如此法門，皆從般若波羅蜜多中去。一切賢聖，皆以般若波羅蜜多得成 就

。般若出生三世諸佛，與諸佛無上菩提。

    其次觀一切法如幻為方便，一切諸法，無非緣起，緣起之法，如幻如化。若 知

其如幻，當體即是圓成實性，是由世諦入第一義諦，由第一義諦得涅槃。若執如 幻

法為實有，便成遍計執，落遍計執便入生死。

    知一切法如幻，自然於世間一切不生計著。應觀五陰身心如幻，於五陰身心 不

生計著者。應觀名聞利養如幻，於世間名聞利養不生計著。應觀親緣眷屬如幻， 於

親緣眷屬不生計著。應觀怨家如幻，於怨家不生計著。應觀世間興衰毀譽稱譏苦 樂

如幻，於世間八風不生計著。應觀世間一切學術如幻，於世間一切學術不生計著。

應觀生老病死如幻，於生老病死不生計著。雖處世間，應觀世間如幻，處世間而 不

染世間。如船行於水，而不溺於水。

    知法如幻而不生計著者，非是無一切法，而是於一切法不生貪瞋痴也。既然 處

於世間，非是無五陰身心，應觀五陰身心如幻，不生貪瞋痴。非是無名聞利養， 應

觀名聞利養如幻，不生貪瞋痴。非是無有怨親，應觀怨親如幻，不生貪瞋痴，於 怨

親不生貪瞋痴，則怨親平等，雖平等卻復怨親分明。非無世間八風，應觀八風如 幻

，不生貪瞋痴。不生貪瞋痴，則不為八風所動。非無世間一切學術，應觀世間一 切

學術如幻，不生貪瞋痴。不生貪瞋痴，則能轉一切學術，不為學術所轉。非是無 生

老病死，應觀生老病死如幻，不生貪瞋痴。不生貪瞋痴，則無生老病死。非無三 種

世間，應觀三種世間如幻，不生貪瞋痴。不生貪瞋痴，則於世間解脫矣。

    所以吾人處世間，若能不生貪瞋痴，即便得到解脫矣。此即所謂分別一切法，

不作分別想也。

    無性能隨緣，隨緣而無性。無貪瞋痴則隨淨緣，隨淨緣則是四聖。生貪瞋痴 則

隨染緣，隨染緣則是六凡。故於無性中，惡應永斷，善應修習。

    於修習方便中，略述無住生心，與觀法如幻二項。另於般若經中自有廣論， 請

讀者諸賢閱覽之。

            往第一頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


般若義理的探究

        結論

    般若波羅蜜多經，旨在闡釋諦理。宇宙時空橫遍豎窮，唯一真法界。一真法 界

，不外理事二種。雖有理事二種，然理不異事，事不異理，理即是事，事即是理。

猶水不異波，波不異水，水即是波，波即是水。故理與事，攝歸一真法界。理則 無

生無滅，事則現生現滅。現生現滅，實無生滅。雖無生滅，隨緣不礙現生現滅。 如

是一多無礙，法爾如是，謂之一實諦。

    理屬第一義諦，事屬世諦。於凡說事，於聖明理，全理成事，全事在理，一 理

空寂，不礙事相宛然，事相紛陳，原是一理空寂。如此性空即是緣起，緣起即是 性

空，謂之二諦。

    約法而言，名之為境。約心而言，名之曰智。今將第一義諦世諦同稱為境， 一

心能知萬法名之為智。仁王般若云色諦空諦心諦，第一義諦即空諦，世諦即色諦，

一心即心諦。此即所謂三諦，三諦者欲深明二諦之理也。

    深理難明，淺智人不識，佛為方便乃說四諦。四諦者，為度小機， 隨宜而說，

乃橫說一諦也。

    總而言之，據理唯有一諦。一諦則不可分別不可得，故復說無諦。隨宜方便 而

說，乃有二諦三諦四諦。一諦無諦二諦三諦四諦，均見於般若。如是諦理，有佛 無

佛法爾常住。不過佛不出世，眾生不知。有佛出世，宣說闡明，眾生方知。

    般若精義，玄微難知。筆者雖欲探究，然鈍根劣智，心餘力拙。深望來賢， 入

深探微發其精奧也。

    般若義理的探究終


29-s

般若義理的探究
願結般若緣

    自覺業障深重，入道也晚，雖欲收之桑榆，無奈心餘力拙。幸遇淨土法門，希

望阿彌陀佛慈悲。

    除念佛求生淨土外，時熏習於般若。記得初近般若經典，便是金剛經。當時大

起法喜，不禁暗暗拍案叫妙。只是法喜充滿，𧕴對般若義理不甚了了。如果你問我

妙在何處？我竟是莫名其妙。

    後來日日親近，愈覺義理深奧，非我所能及。屢屢欲一申所得，然總是不敢落

筆。近幾年來，愈老愈不成材，於愚昧昏庸外復加衰殘老病。自知垂暮之年，已是

無用之人，欲廢物利用，頗思坐下來寫點東西。於是又引起寫般若義理的念頭。學

佛道在乎深而後廣，但自忖是衣服上的補綻，不是深入的料子。唯希望以此引起諸

賢注意，真的能把般若義理發掘出來。於是乍著膽子，開始寫這本「般若義理的探

究」。

    這叫作八月十五賣元宵——𤐵貨搶早市也。

                                                          智諭於西蓮淨苑


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第一頁]

一、作法與無作法

    一切諸法，不外作與無作二種形式。作法為用，無作法為體。正確地說，應 該

是作法是體之用，無作法是用之體。並非於作以外另有無作，亦非於無作外另有 作

法。而是作無以自立，依無作而立。無作無以顯現，依作法而顯現。譬如水與波，

水性濕下不可見，依波而見。波相如幻不能自有，因水而有。波無水便不立，水 無

波則不見。波之與水，二而一，一而二，差別而無差別，無差別而差別。

    作法有生滅相，無作則無生無滅。以作無作一而二，二而一故，所以生滅而 實

無生滅，無生滅而幻現生滅。例如六道輪迴，人死為鬼，鬼死生天……然滅法不 應

更生，若人已「死」，焉能為鬼？既能為鬼，即說明人猶未「死」也。若鬼已死，

焉能生天？既能生天，即說明鬼猶未「死」也。所以六道輪迴，實無生滅，實無 增

減，生滅增減者，不過隨緣幻現而已。

    人死為鬼，鬼死生天，乃至六道輪迴，只是隨業緣轉易，而無生滅增減。於 六

道中，由本陰而入死陰，由死陰而入中陰，由中陰而入生陰，由生陰再成本陰， 亦

只有轉易而無生滅增減。何以故？本陰空故。本陰空死陰則空，死陰空中陰則空，

中陰空生陰則空。空則無生滅增減。

    以空故，諸陰隨緣乃有轉易。如果諸陰決定有而不空，不空則無轉易矣。例 如

本陰定有，則生陰不能轉為本陰。生陰定有，則中陰不能轉為生陰。中陰定有， 則

死陰不能轉為中陰。死陰定有，當然亦不從本陰來。所以六道定有，便無六道輪 迴

。

    以本陰空，生陰隨緣乃成本陰。以生陰空，中陰隨緣乃成生陰。以中陰空， 死

陰隨緣乃成中陰。以死陰空，本陰隨緣乃成死陰。以六道皆空，眾生隨緣乃輪迴 六

道。故一切法無性能隨緣，隨緣則無性。無性隨緣乃有作法，隨緣無性乃有無作 法

。

    譬如臨敵則鬥心起，敵去則鬥心息。然鬥心息非是滅，若鬥心滅，再臨敵時 不

應更起，以滅法不應更生故。既然非滅，當然亦非生，以生必有滅，滅必有生， 今

既無滅，故亦無生。無生無滅者，隨緣無性也。現生現滅者，無性隨緣也。無性 隨

緣謂之作，隨緣無性謂之無作。

    我們已經知道，作法是無性隨緣，無作法是隨緣無性。而無性隨緣，隨緣無 性

，即是真如法性。一切法以真如為性，故曰真如法性。何故一切法以真如為性？ 真

如隨緣起萬法，萬法無性是真如。是知一切法皆以無性為性，無性隨緣乃成萬法。

以如是故，當知萬法作而無性，無性則無作。無性隨緣，而有萬法之作。

    法華經云諸法實相，既知諸法實相，當知實相諸法。實相無相，無相即是無 性

，故無性即是實相。法不孤起，因緣而起，所以諸法即是緣成。緣成無性，故曰 諸

法實相。無性緣成，故曰實相諸法。諸法實相，故萬法森羅，不礙畢竟空寂；實 相

諸法，故畢竟空寂，不礙萬法森羅。猶如波濤沸騰，不礙水性常寂；水性常寂， 不

礙波濤沸騰。正如僧肇大師所說，江河競注而不流也。

           往第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第二頁]

一、作法與無作法

    二乘人只知緣成無性，於是偏空滯寂不起化道，證一切智得慧眼，急取涅槃。

菩薩知緣成無性，無性緣成，於是行空不證而起大悲度眾生。菩薩知緣成無性， 故

隨緣不變。菩薩知無性緣成，故不變隨緣。隨緣不變，故不住生死。不變隨緣， 故

不住涅槃。不住生死，是不住此岸。不住涅槃，是不住彼岸。菩薩證道種智得法 眼

，無量劫往來生死度眾生，無有休息。

    佛得一切種智，具足五眼，知生死涅槃俱同幻化。諸法實相，實相諸法。一 即

無量，無量即一。雖徹證法身，為迷悶眾生故，隨緣而起報化。雖現報化身，而 同

一法身。報身者報法身，化身者化法身。

    法身無生無滅，以等虛空故。由法現報，報身有生無滅。何以故？以報身有 成

佛時故有生，既已成佛，還同虛空，故而無滅。化身則有生有滅，如釋迦牟尼佛，

示現生於釋宮，是有生也。雙林間入涅槃，是有滅也。

    然三身同一法身，故報化二身亦無生滅。何以故？始覺未合本覺前，報身似 有

生滅。始本合而後，報身實無生滅。化身隨緣，似有生滅。然化現十方，無有斷 絕

。無有斷絕，豈有生滅？故報身者報法身，化身者化法身，依是無性隨緣，隨緣 無

性。

    無性隨緣現於生滅，我們稱之有為。隨緣無性不生不滅，我們稱之無為。有 為

無為皆是假立。因為無性隨緣，即不可得義故。無性法不可得；隨緣即無性，故 緣

起法亦不可得。以無性隨緣立於有為，以隨緣無性立於無為，故有為無為皆不可 得

，皆是假立。

    無為法不可說有，若說有無為，則此無為即是有為。所以無為之名，只是假 立

，對有為假立無為之名。然有為法幻有非實，緣成無性。有為既不立，對有為而 立

之無為焉有？故有為無為，只有名字而無實義。正如無性隨緣、隨緣無性俱不可 得

，是同樣的道理。

    以無性隨緣、隨緣無性俱不可得故，即是無生法。無性即是無生，當無疑問。

無性能隨緣，隨緣即無性，故隨緣即是無生。

    無生法本來寂滅，是畢竟空義。滅生謂之滅，滅滅謂之寂滅，寂滅是佛正法。

如華嚴經性起品云：正法性遠離，一切言語道，一切趣非趣，皆悉寂滅性。

    故寂滅性，即甚深無生法。若依仁王般若經云，七八九地菩薩證無生忍，十 地

及妙覺，證寂滅忍。而無性隨緣、隨緣無性，即其因也。

    法華經云，佛種從緣起。佛種都從緣起，餘法當不足論矣。既從緣起，定知 無

性，以無性方能應緣故。此法圓融無礙，究竟了義。

    我們在此不過略說，若廣說者，無量無邊。總說一切善法惡法，世間法出世 間

法，皆不出此一原則。因為此原則即是二諦，無性隨緣者，世俗諦也。隨緣無性 者

，第一義諦也。無論菩薩、弟子、天、化人，只要說法不違二諦，即順佛旨。

    總之，無性隨緣，則理不礙事。隨緣無性，則事不礙理。故此法總一切事理，

無不包容。若得其旨，則理事無礙、事事無礙，猶帝網天珠，一切圓融無礙矣。

    華嚴宗雖謂無性隨緣旨在大乘初教，是謂其旨在於因地，若論究竟，可貫頓 圓

也。

              回第一頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


性緣問題之申論

        二、與戒體的關係

    戒律甚深，示佛之行。眾生遵戒而行，能度生死大海。苦海無邊，戒為舟航。

暗夜之中，戒為明燈。故吾人學佛，首應持戒。戒者五乘之通途，三乘之基礎， 於

此可知戒之重要性。

    「善護於口言，自淨其志意，身莫作諸惡，此三業道淨，能得如是行，是大 仙

人道。」

    此是世尊成道以來，於十二年中，為無事比丘說此略教。十二年以後，重犯 日

眾，佛始令弟子說佛制之廣教，以示行範。（五年已制廣教，但十二年後乃重犯。

）比丘出家，首須受具，若不受具，即無比丘資格。佛告比丘，戒能生定，定能 發

慧，戒定慧為三無漏學。眾生生死煩惱，應以戒捉，以定縛，以慧殺。

    受戒之時，即納受戒體，戒體之功能，在防非離過。未受戒人，遇境則起惑 造

業，無所顧忌。受戒之人，境緣現前時，即思應為不應為，凡不應為者，便不造 毀

犯。如此之行為，便是戒體之功能。如果毀破戒體，便名破戒。所以戒體有防非 離

過之功能。

    是知戒體者，對境能起防離之功。既云對境能起防離之功，當然有境則起， 境

過則息，我們稱為作戒體。然作戒體不應常作，假設作戒體常作不息，當是對境 亦

起作，不對境亦起作。如果對境不對境皆起作，云何謂為防非離過？因為防非離 過

者，即是對境起防之謂也。

    故作戒體，必是對境則防，境過則息。正由對境起防，方稱為作戒體。是故 作

戒體，有起有滅。

    例如違境現前時，瞋恚心便起，瞋恚心起時，戒體便發生作用，令生忍辱心 慈

悲心。違境不現前，便無瞋恚心。既無瞋恚心，何須防非離過？所以違境不現前 時

，作戒體便滅。

    但滅法不應更生，猶如火滅不應更燒，人死不應更活，作戒體既滅，不應更 起

防非離過之作用。事實上違境現前，作戒體即起，事過境遷，作戒體即滅。如果 不

滅，便應常作。如果常作，云何謂對境即起？然作戒體雖滅，再遇境緣，便能再 起

，再發生防非離過之作用。是知作戒體雖息，然息而非滅。以非滅故，境緣再現，

始能再起。既然非滅，當是不生，不生不滅，是為無作戒體。

    作戒體者，用也，無作戒體者，體也。以無作戒體故，作已雖息而非滅。以 作

戒體故，體雖無作而能防非。無作而作，由體起用。作而無作，用全歸體。

    由無作戒體故，乃有罪福之增長。因為作戒體作已即滅，戒體既滅，是故罪 福

不能增長。猶如火滅不能繼續燃燒，人死不能繼續作業。

    是知戒法以作而有開展性，以無作而有延續性。若以現代語表示，作戒體是 戒

法的空間性，無作戒體是戒法的時間性。以時間性的延續不斷，所以戒法，方能 應

緣無窮。

    然作與無作，體性相違，作時即壞無作，無作即壞於作，照理說二者不應併 存

。若二者不能併存，則無「作」亦無「無作」。何以故？以有延續方有開展，而開

展便是延續。亦如時空不能劃分，時間是空間的延續，空間是時間的開展。時間 以

空間而延續，空間以時間而存在。所以作與無作必須併存，方能兩立。

    原來作戒體者，無性隨緣也。無作戒體者，隨緣無性也。以無性方能隨緣， 以

無作故，作戒體方能應緣起用。以隨緣正是無性，若有定性，則不能隨緣矣，作 戒

體隨緣而有，定是無性也。

    境緣現前作戒體防非離過者，是無性隨緣之用也。事過境遷，作戒體息者， 是

隨緣無性還歸其體也。作而無作，用全是體。無作而作，由體起用。如是乃有戒 體

之應緣無窮，遇緣即起，息已還作。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第一頁]

三、與念佛的關係

    談到念佛法門，大家都知道是念阿彌陀佛，求生西方淨土。其實淨土法門， 不

只是彌陀淨土，凡諸佛之報土，皆是淨土。報佛不應生穢土，生於穢土者，是化 身

佛，佛為度眾生故，應化生於穢土。例如釋迦牟尼佛生於娑婆，是化身佛，非是 報

身佛。

    釋迦牟尼佛之報土，非是娑婆世界。大般涅槃經第二十四卷，光明遍照菩薩 品

云，西方去此娑婆世界，度四十二恒河沙諸佛國土（宋明本謂三十二恒河沙），有

世界名曰無勝，是釋迦牟尼佛報土。

    所以談到淨土法門，并非僅是彌陀淨土，餘如彌勒淨土，藥師淨土等，皆稱 為

淨土法門。而我們現在所說的淨土念佛法門，是指求生彌陀淨土，稱念阿彌陀佛。

因為阿彌陀佛大願殊勝，與娑婆眾生特別有緣，修易而證深，稱佛名號即得往生。

三根普被，應機極廣，萬修萬人去。所以家家彌陀，戶戶觀音。杜順和尚遊行人 間

，勸人稱念阿彌陀佛聖號。智者大師石城取滅，求生西方極樂。

    談到彌陀淨土，令人感慨萬千。有些人認為彌陀淨土興盛，障礙了其他各宗 的

發展。這是一種錯誤觀念，事實並不如此。相反地，是因為其他各宗應機不廣， 造

成了彌陀淨土法門的獨興。

    中國有八大宗，禪宗密宗律宗天台宗華嚴宗三論宗唯識宗和淨土宗。其中除 密

宗淨土宗應機廣大外，其餘各宗，多是上根人得益，中下根人難蒙熏濟。尤其彌 陀

淨土，佛為末法眾生宣說，三根普被利鈍全收，應機最廣。所以世尊記說，末法 時

期，其餘佛法皆滅以後，無量壽經猶多住世百年。

    我是修彌陀淨土的人，我萬分希望其他各宗，皆有傑出人才，弘揚各宗，所 謂

道並行而不相悖，這樣才有佛教的興隆。同時我深深知道，其他各宗不興，非淨 土

宗之罪。法無高下，對機者妙。末法眾生，與餘宗教法，對機者少，以致造成各 宗

不振。

    其實各宗欲振興，淨土宗是擋不住的。所以絕不是淨土宗衰敗以後，其餘各 宗

必然振興。恐怕淨土宗衰敗了，徒然是佛教的損失，不能換來餘宗的興盛。

    我們知道，密宗與淨土宗，在我國都有深厚的社會基礎。可以說佛教在我國 的

社會基礎，大部份寄託於這二宗。我們應該正確的認識，密宗或淨土宗任何一宗 衰

敗，都是我國佛教嚴重的損失，絕對換不來餘宗的興盛。我覺得中國八宗，應該 互

相護持，才能共存共榮。

    我國佛教，有一個不好的風氣，八宗互不相容，實非佛教之福。各宗弘揚各 宗

的教法是應該的，但不要批評乃至破壞其他宗。正如賣瓜說瓜甜，賣辣椒說辣椒 辣

，是應該的。絕不可賣瓜批評別人的辣椒不辣，賣辣椒批評別人的瓜不甜。當知 八

宗同舟共濟，一旦舟覆，絕無例外也。

    一時有感，說了許多閒話，現在轉回來，談性緣與念佛法門的關係。

    緣起是世諦，無性是第一義諦，緣起即是無性，無性即是緣起，故二諦本來融通，

是之謂三昧。念佛法門，初修世諦借緣起之功，念佛念到無念，便入第一義諦。既

入第一義諦，便得二諦融通。所謂二諦融通，要在心無所住。不住有，不住無，不

住亦有亦無，不住非有非無。

    不住有即是無，不住無即是有，不住非有非無便是亦有亦無，不住亦有亦無 便

是非有非無。故到此地步，便是一切有，一切無，一切亦有亦無，一切非有非無。

先簡凡情後顯正義，名之曰念佛三昧。

    一真法界，不礙緣起西方，緣起西方，不礙一真法界；法身不礙報化，報化 不

礙法身；有佛不礙無佛，無佛不礙有佛；有念不礙無念，無念不礙有念；往生不 礙

無生，無生不礙往生。一切無住，一切無礙，皆從念佛念到一心不亂中得。似此 無

上法門，借彌陀慈悲願力，易修易證，功不唐捐，豈是執我見之輩，可同日而語 哉

！

              往第二頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第二頁]

三、與念佛的關係

    初學念佛，須借佛名號功德之力而修緣起，所謂心住一緣。此中方便不一， 要

在信願行而求一心。久久用功，自力佛力二得成就，散亂昏沉自然漸伏。此時便 得

馬調隨人。

    妄念漸歇，無念現前，此時注意不得滯於無念，若滯無念，仍是心有所住。 故

不住於念，亦不住無念。須是念而無念，無念而念。

    今以攝耳根為言，至心念佛至心聽，若聽得清楚明白，自然無念。然而無念 之

際，正是念得清楚明白。何以故？佛號聽得清楚明白，豈不是念？

    無念是寂，念即是照。此時照而寂，寂而照，正因為常寂方能常照，正因為 常

照方能常寂。故曰常照而寂，常寂而照。常照而寂者，隨緣無性也。常寂而照者，

無性隨緣也。

    話雖說著容易，行來便難，所以我們要以信願行貫徹始終，至誠懇切求阿彌 陀

佛加被接引於我。因為末法眾生，三不善根太深。例如佛說不淨觀對治貪欲，而 末

法眾生起不淨觀䄄不發生作用。好比蛆蟲以糞便為安樂窩，又焉能捨離糞便？所 以

念佛人，必須至誠懇切乃至痛哭流涕，求佛救我，求佛接引於我。

    阿彌陀譯為無量壽無量光，而無量壽即照而常寂義，照而常寂即隨緣無性義。

無量光即寂而常照義，寂而常照即無性隨緣義。無性隨緣，十方接引。隨緣無性，

十方眾生同歸淨土。

    淨土者無有分別，即是一真法界。隨眾生緣故，假說西方。一真法界等同虛 空

，虛空本無東南西北，隨眾生心故，說有十方虛空。同一虛空是理，說有十方是 事

。無性隨緣者，理不礙事也。隨緣無性者，事不礙理也。如此事如理融，成一乘 教

義。

    有人說求生西方是著相，念阿彌陀佛是有念，佛法說無相無念，以此原因， 認

為淨土法門與佛法相違。彼不知相即無相，無相即相，念即無念，無念即念。故 心

經云，色即是空空即是色，受想行識亦復如是。

    若於相外另有無相，念外另有無念，便著斷邊，不會中道。若於無相外另有 相

，無念外另有念，便著常邊，亦不會中道。

    故無性隨緣，無相即相，無念即念，無生即是往生。隨緣無性，相即無相， 念

即無念，往生即無生。

    以上僅略談性緣與念佛的關係，至於如何修淨土法門，非是我們所要談的， 於

此不多佔篇幅。

              往第一頁

注：為方便網頁瀏覽之故，將原文分隔成二頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第一頁]

四、與中論的關係

    三論宗是以論立宗的，以中論、十二門論和百論立宗。三論宗以般若為宗， 所

以還有一部釋論，就是大智度論，大智度論是解釋摩訶般若波羅蜜經的。所以中 論

、十二門論、百論是三論宗的宗論，大智度論則為釋論。

    性緣問題，源於般若，般若即是性空，漚和即是緣起。漚和譯為方便勝智， 同

出於般若經。知方便方名會般若，不知方便不得謂會般若。故般若稱方便實智， 漚

和稱實方便智。以般若漚和故，性緣得以開展為四諦、二諦、三諦、一諦、無諦。

諸諦理又開展出一切佛法。一切佛法，不出四諦二諦三諦一諦無諦之理。

    所以世尊以二諦說法，一、世俗諦，二、第一義諦。所謂世俗諦者，即無性 隨

緣也。所謂第一義諦者，即隨緣無性也。

    中論觀四諦品云：「以有空義故，一切法得成，若無空義者，一切則不成。」

    一切法無非因緣生，法由因緣生，則無有自性，無自性便是性空。以性空故，

方能容諸因緣，以諸因緣，一切法方成。故曰以有空義故，一切法得成。

    若一切法不空，便是各有定性。法既已有定性，便不能容諸因緣，既不能容 諸

因緣，一切法便不得成。故曰若無空義者，一切則不成。

    空義者，諸法無性也。無性隨緣成諸法，故隨緣方有一切法成。此猶水之與 波

，水不可見，因波而見。波非自有，因水而有。所以無性隨緣成諸法，諸法緣成 於

無性，法爾如是也。

    四諦品又云：「眾因緣生法，我說即是空，亦為是假名，亦是中道義。未曾有

一法，不從因緣生，是故一切法，無不是空者。」

    眾因緣生法，即無自性，無性故空。因緣所現諸法，只是假名而無實義，故 曰

亦為是假名。因緣生法即空，空即因緣生法，正如色即空，空即色也。故約事邊 說

，即亦空亦因緣。約理邊說，即非空非因緣。亦空亦因緣，是俗諦中道。非空非 因

緣，是真諦中道。故曰亦是中道義。

    依因緣所生法，天台立藏教義。依我說即是空，天台立通教義。依亦為是假 名

，天台立別教義。依亦是中道義，天台立圓教義。同時因緣所生法我說即是空， 天

台立為空諦。亦為是假名，天台立為假諦。亦是中道義，天台立為中諦。依空假 中

三諦，復立空假中三觀。以三止三觀，天台宗盛行於我國。三諦之名，見於仁王 般

若經。仁王般若經，曰空諦、色諦、心諦，即天台之空、假、中也。

    因為一切法皆因緣生，既是因緣生則皆無自性，無自性則一切法皆空。故曰 未

曾有一法，不從因緣生，是故一切法，無有不空者。

    中論繼續解釋空即因緣生，因緣生即空的道理。四諦品說：

    「若一切不空，則無有生滅，如是則無有，四聖諦之法。」

    四聖諦是因緣生法，以因緣生故，其性即空。同時以四聖諦性空故，方是因 緣

生，所以四聖諦有生有滅。造作集則生苦，集滅則苦滅。修道諦則能滅集滅苦， 終

至證苦滅諦。故四聖諦，乃因果生滅之法。

              往第二頁

注：為方便網頁瀏覽之故，將原文分隔成三頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第二頁]

四、與中論的關係

    若一切法不空，各有定性，則不能容納因緣。無因緣則無生滅，無生滅則無 四

聖諦。故曰如是則無有，四聖諦之法。

    「若不從緣生，云何當有苦？無常是苦義，定性無無常。」無常是變壞法， 由

於變壞，乃有苦生。若法有定性，則不變壞，不變壞則無無常，無無常則無苦。

    而無常變壞，是為生滅，生滅者從因緣有。故若非因緣生，則無無常，無無 常

則無苦。

    「若苦有定性，何故從集生？是故無有集，以破空義故。」

    進一步解釋說，由集生苦。假使法不空，則苦已有定性，苦有定性，當不待 集

生。是知如果破了空義，便是破了集諦。若無集，焉有苦？

    「苦若有定性，則不應有滅，汝著定性故，即破於滅諦。」

    定性之法，不應有滅。汝著苦有定性，不應有苦滅。苦滅名滅諦，若苦不滅，

即破滅諦。

    「苦若有定性，則無有修道，若道可修習，即無有定性。」

    修道者在於滅苦，若苦有定性則不可滅，故曰苦若有定性，則無有修道。若 有

修道諦，便知苦無定性。

    「若無有苦諦，及無集滅諦，所可滅苦道，竟為何所至？」

    道是通達義，由生死通至涅槃曰道。今無苦諦無集諦亦無滅諦，無苦集二諦 則

無生死，無滅諦則無涅槃。然則修道諦，至於何處？

    假使一切法不空而有定性，則無苦集滅道，無苦集滅道是無法寶。無有法寶 不

修四聖諦，則無初果二果三果四果，亦無初果向二果向三果向四果向。無四向四 果

，則無八聖賢，無八聖賢是無僧寶。若無法寶僧寶，當亦無有佛寶。所以執一切 法

有定性者，則破三寶。

    故知一切世出世間法，皆悉無性，無性則空。無性能隨緣，隨緣成諸法。諸 法

任緣成，還歸無性空。

    四諦品又說：

    「若諸法不空，無作罪福者，不空何所作，以其性定故。」

    諸法性空，方以因緣而有作罪作福者。若諸法不空已有定性，故無作罪福者。

    「汝於罪福中，不生果報者，是則離罪福，而有諸果報。」

    罪福因緣方有果報，汝若謂法有定性，是無作罪福者。無作罪福者而有諸果 報

，是則離罪福，而有諸果報。如此則不合道理了。

    「若謂從罪福，而生果報者，果從罪福生，云何言不空？」

    若謂從罪福而生果報，當是有罪福之因，即有果報。無罪福之因，即無果報。

既然有因始有果，無因則無果，云何說諸法不空呢？

    「汝破一切法，諸因緣空義，則破於世俗，諸餘所有法。」

    諸法因緣生即空，是第一義諦。空即諸法因緣生，是世俗諦。第一義空隨緣，

便是世俗所有諸法。世俗所有諸法無性，便是第一義空。汝今破諸法因緣生即空，

是破第一義諦。第一義諦被破，則世諦一切法亦被破。第一義諦世諦俱破，則佛 法

被破盡矣。

    「若破於空義，即應無所作，無作而有作，不作名作者。」

    如果破於空義，則法有定性，法有定性則不能隨緣，不隨緣即無因緣生，無 因

緣生則無一切法之所作。如果一切法非因緣生，無作而有，則是無因有果。猶如 無

罪福之作因，而有苦樂之果報。這是不合道理的。

              往第三頁

注：為方便網頁瀏覽之故，將原文分隔成三頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第三頁]

四、與中論的關係

    「若有決定性，世間種種相，則不生不滅，常住而不壞。」

    生滅無常名為世間，而生是因緣生，滅是因緣滅，生滅是因緣，於法無所有。

如果法有決定性者，則無因緣。無有因緣，則無種種相之生滅。無種種生滅，則 是

常住，常住則非生滅無常，非生滅無常云何名為世間？

    「若無有空者，未得不應得，亦無斷煩惱，亦無苦盡事。」

    諸法性空，方容因緣而生諸法。未得道者以修治因緣而得道，未斷集者以修 治

因緣而斷集，未滅苦者以修治因緣而滅苦。如果諸法不空而有定性，則未得道者 不

應得之，未斷集者不應斷之，未滅苦者不應滅之。何以故？不空則有定性故。

    「是故經中說，若見因緣法，則為能見佛，見苦集滅道。」

    最後引經作證。見苦集滅道者，能見法也。何故見因緣法，即能見佛見法呢？

因為因緣即空即假即中，而中道義者，即佛即法也。

    故知中論所闡述者，因緣即空，空即因緣。一切法無非因緣生，一切法無非 是

空義。空是第一義諦，因緣生是世諦，所以吉藏大師說，不知二諦，便不能知中 論

。

    中論破因緣品云：

    「不生亦不滅，不常亦不斷，不一亦不異，不來亦不出。」

    此是直顯中道，中道者無性隨緣，隨緣無性也，故曰破因緣品。因緣所生法，

即現生滅、常斷、一異、來出。所謂出者，是還至本處義，所以來出者即來去義。

    我們已經知道，世俗一切法，總說皆有生滅，據生滅分別說，即有常斷一異 來

出。然世間一切法係因緣生，因緣所生法即空。以諸法性空故，所以不生不滅， 不

常不斷，不一不異，不來不出。

    約第一義諦論，因緣生即空，故生滅即不生滅，常斷即不常斷，一異即不一 異

，來出即不來出。約世俗諦言，無生滅而現生滅，無常斷而現常斷，無一異而現 一

異，無來出而現來出。無生滅現生滅者，無性隨緣也。乃至常斷一異來出，亦復 如

是。現生滅而實不生滅者，隨緣無性也。乃至不常斷不一異不來出，亦復如是。

    外人迷因緣為自性，於是執實有生滅常斷一異來出。龍樹菩薩為示自性為因 緣

，因緣無自性，故明不生不滅，不常不斷，不一不異，不來不出。換句話說，龍 樹

菩薩為明性緣問題，方造中論也。

              往第一頁

注：為方便網頁瀏覽之故，將原文分隔成三頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第一頁]

五、與種子識的關係

    佛滅後九百年間，天親菩薩出世，造唯識三十頌，乃有唯識宗興。天親菩薩 造

頌已，未及為長行廣釋，即便取滅。後有十論師釋此頌，十論師，護法，德慧， 安

慧，親勝，難陀，淨月，火辨，勝友，勝子，智月。其中以護法論師聲德獨振， 成

唯識論述記云為賢劫千佛之一。玄奘大師，合十大論師所著，為成唯識論十卷， 集

唯識宗之大成。

    唯識三十頌云：「初阿賴耶識，異熟一切種。」

    以阿賴耶識，能執持諸法種子，令種子不失，故稱阿賴耶識名種子識。阿賴 耶

識是體，種子是用。阿賴耶是約體言，名為藏識，藏者有能藏所藏執藏義。換句 話

說，藏識即是「體」義。

    種子者依第八識，為由體所起之用。種子是因，能生於果。果以因生，因以 體

有，體即阿賴耶識，故一切因果，唯識無境。果以因生有三種情形，一、因變異，

果方熟，名變異而熟，例如種子爛壞，禾方生故。二、與因異時果方成熟，名異 時

而熟，例如今日下種，他日禾生。三、果與因性質不同，例如下的是種，生的是 禾

，故名異類而熟。以有如是三種差異，所以第八識又名異熟識。何以故？因為果 由

因生，因由體有，歸根結底，總是唯識，所以說初阿賴耶識，異熟一切種。

    既然種子識是由體起用，用全歸體，則知用是作法，體是無作。無作而作是 由

體起用，作而無作是用全歸體。換句話說，無性隨緣是識之用，隨緣無性是識之 體

。

    以隨緣無性，體方不滅，體不滅故，方能起用。以無性隨緣，作用方興，作 用

雖興，全不異體。若不如此，則於理不圓矣。

    因為種子是因，能生於果，若不能生果，則不名種子，以因生果故，方名種 子

。但是我們要問，究係因滅生果？抑因不滅生果？若據異熟果而言，變異而熟， 異

時而熟，異類而熟，皆是因滅果方熟義。

    我們假設因不滅而果熟。因既不滅，應仍能生。如是則因生果後，應更生果，

生果無盡。例如眾生成佛後，應再成佛，成後再成……無有盡止。證入初果，應 再

證初果，無有盡止，以因不滅故。

    若如此者，眾生便不能成佛。何以故？若因不滅，應仍是凡夫，焉得名佛？ 同

理可知，若因不滅，應無初果，乃至無二果三果四果……何以故？若因不滅，則 仍

是因，何得生果？所以因不滅而能生果者，無有是處。

    同時若因不滅而有果者，是因果為二。因果為二者，是因外有果，果不對因。

果外有因，因不對果。不對果則不應名因，不對因亦不應名果，以二者無關故。 若

因不生果，果不由因生，云何名為種子識？所以若因不滅而果生者，不得名種子 識

。

              往第二頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第二頁]

五、與種子識的關係

    既然因不滅生果不如道理，應該因滅而後生果了？但因滅而後生果亦不如道 理

，以滅法不應更生故。猶如火滅不應更燒，人死不應起作。若火滅後猶燃燒，不 應

名滅，人死猶起作，不應名死。

    所以因滅而生果，則不應名種子識。何以故？果生與因無關故。因滅已無， 果

不由因起。既然果不由因起，則因者非因。如果非因而名種子者，應是非因皆能 生

果。如果非因皆能生果，何獨謂阿賴耶為種子識？若無阿賴耶識為體，不應起種 子

之用也。

    再者，因若能生果，生法應是無常，無常則非存在，既不存在，何得謂為種 子

？何故無常則非存在呢？因為存在必是常故。法若無常，剎那不住，剎那不住云 何

存在？故因若生果，不應名種子。

    如此說來，常故存在，存在乃名種子了？不是的，常亦不名種子。何以故？ 種

子是生義，能生於果，方名種子。諸法若常，常則不生，不生何得謂種？

    何故因滅生果不得謂種，因不滅生果亦不得謂種，無常不得謂種，常亦不得 謂

種？因為因滅、無常，皆是斷見，因不滅、常，皆是常見，斷常二見不契中道。 而

種子識者，係甚深中道義。所以因滅不滅，或常或無常，皆非種子識。

    中道義者，必是亦因滅亦不因滅，亦無常亦常。亦因滅方能生起異熟果，亦 不

因滅方能執持諸法種子，為種子識。亦無常方能生起異熟果，亦常方能執持諸法 種

子，為種子識。執持諸法種子者體也，生起異熟果者用也。由體起用，用雖息而 體

猶存，以體存故，用能再起。用雖連續生起，起止無盡，而體則不生不滅。

    如是體不礙用，乃有萬法繁興，用不礙體，雖萬法繁興，而體本空寂。空生 一

切法，而一切法不可得。一切法即空，而空亦不可得。空不可得不礙有，乃有一 切

法生。一切法不可得不礙空，故雖現生滅而實無生滅。實無生滅，方能執持諸法 種

，由種起用，乃有諸法生，如是方為種子識也。

    無性隨緣，隨緣無性，即中道義。無性隨緣能生萬法，是俗諦中道。萬法緣 生

還歸無性，是真諦中道。無性隨緣，乃有一切果法生起，諸法緣生無性，無性則 無

生滅，無生無滅常住不壞，乃能執持諸法種子。

    一切法以無性為性，一切法隨緣而現相。法性無性常住不壞，相隨緣現，體 即

無性，亦復常住不壞。相是幻有，性是常空，幻有不實亦復常空，故無論性相， 俱

無壞無雜，有佛無佛，性相常住。

    無性即無生，隨緣則無不生。無性隨緣，則無生即生，雖生而不礙無性常體。

隨緣無性，則生而無生，雖無生而不礙生法常用。

    無性則無和合，隨緣而有和合。無性隨緣，故不合即合，雖合而不礙體常無 性

。隨緣無性，故合即不合，雖不合而不礙用常緣起。

    無性則不可得，隨緣則橫遍瑴窮。無性隨緣，故不可得即橫遍瑴窮，是以體 常

空而用常起。隨緣無性，故橫遍瑴窮即不可得，是以用常起而體常空。常空常起，

常起常空，體無盡用無竭，成種子識。

              往第三頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第三頁]

五、與種子識的關係

    無性猶水，隨緣猶波。水不自現，因波而現。波非自有，以水而有。水隨緣 而

現波，波滅水不滅。波無性而是水，水不動而波動。

    無性常空，空故能含藏一切，名為阿賴耶。隨緣恒有，有故為一切法種。空 為

有之空，故全空即有。有為空之有，故全有即空。常空而常有，常有而常空，故 曰

：「初阿賴耶識，異熟一切種。」所以成唯識云，離此識以外，餘法能遍執持諸法

種子，不可得也。

    依諸法唯識的原則，護法菩薩言，諸識體即自證分，轉似相分見分而生。自 證

分即第八識，四分中之相分見分，皆由第八識轉似而生。若不如此，相見二分不 由

第八識生，便不成諸法唯識了。

    所以一切種子，依第八識有，即是第八識之相分，而非識外有法。一切種子，

皆本性有，本性隨緣而生。不從熏生，熏習力只令種子得增長而已。若由外熏習 力

而生，便不成唯識義了。

    此與華嚴經性起義，極相吻合。華嚴經性起之義，後文再談。

    內識體是依他有，雖是假有，非是無體。依他起者，即因緣生，因緣生是名 種

子。此與遍計執不同，遍計執者，無有實體，純係情執。而依他起者，即是無性 隨

緣，故非無體。

    遍計執，依他起，圓成實，名為三性，依三性復立三無性。見於楞伽及唯識 論

，今略作介紹。

    遍計執性是凡夫虛妄謬執，諸法實相無相，而凡夫愚痴，執著實有一切法相，

此即無明顛倒。聖者知諸法緣生，依他而有，幻有非實，假有諸相，即依他起性。

如實知諸法隨緣無性，於依他起上離遍計執，便名圓成實性。故諸法無性隨緣， 圓

成實便名依他起性，諸法隨緣無性，依他起便名圓成實性。此法二而不二，不二 而

二。

    於遍計執立相無性，於依他起立生無性，於圓成實立勝義無性，是為三無性。

    故依他起者，諸法虛妄幻現，聖者如實知不生謬執，便是諸法正義。凡夫不 如

實知，妄執假有為實有，便成無明顛倒。遍計依他，雖然二者俱假，然以聖凡智 愚

不同便有分別。於聖則曰有體施設假，有體施設假者依他起也。於凡則曰無體隨 情

假，無體隨情假者遍計執也。

    依他起假有無性，假有無性即圓成實，法爾如是。此法非空非有，故不得執 空

執有。執空則落斷邊，執有則落常邊，皆不契中道。以不契中道故，則不入圓成 實

，不入圓成實，便壞依他起。

    圓成實即依他起無性，以無性故，乃能為一切法作圓滿實性，故曰圓成實性。

所以我們說無性隨緣假有，便名依他起性，隨緣無性真空，便名圓成實性。此亦 即

般若所謂的真空妙有，妙有真空。真空即是妙有，妙有即是真空，不縱不橫，非 一

非異。真空即是妙有，則真空不可得。妙有即是真空，則妙有不可得。真空不可 得

，則不礙妙有。妙有不可得，則不礙真空。諸法不可得者圓成實性，諸法無礙者，

依他起性。

              往第四頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第四頁]

五、與種子識的關係

    茲舉例說明凡因緣生法，其性皆空。譬如眼根、色塵、眼識，三事和合乃有 見

。然眼根中無見，若眼根有見，不應待和合方有見。色塵中無見，若色塵中有見，

應是色塵見，不應眼根見。眼識中無見，根塵相入是生識處，既無眼根色塵，識 云

何生？

    故眼根色塵眼識中皆無見，必待眼根色塵眼識三事和合，方有見生。既云和 合

方有見生，未和合時無見，無見和合云何生見？

    見如此，聞嗅嚐觸念亦復如此，一切法皆悉如此。故知一切法無性幻有而非 實

，只有名字，而無實義。經云：說一切法，即非一切法，是名一切法，即此義也。

猶如鏡中像水中影，似有䄄不可捉執，似無䄄可分辨。

    或者有人難曰：「汝謂未和合時無法，無法和合不應有法，事不盡然。例如未

和合時，父體中無兒，母體中亦無兒。父母和合後生兒，是何道理？」

    此人偏執於有，彼不知真空隨緣現幻有，幻有無性是真空。例如紙上畫人， 皆

謂是人，紙上畫馬，皆謂是馬。智者觀之，無人亦無馬，原來是紙。

    我們暫不談父母是否生兒，先問父母是否因緣所生？若非因緣所生，焉有父 母

？若是因緣所生，因緣所生法即空，空云何和合？以此真空義，故華嚴經云，法 非

和合不和合。法者緣起性空，故曰法非和合。法者性空緣起，故曰非不和合。非 和

合者真空也，非不和合者妙有也。真空即是妙有，妙有即是真空。真空妙有，則 空

而非斷。妙有真空，則有而非常，是契中道也。

    再談父母生兒，我們已經知道，法若有生，則是無常，無常即非實有，既非 實

有，云何生兒？再者，兒既是父母因緣所生，因緣所生即空，既然是空，云何有 生

？故生是空生，滅是空滅，非法生滅。何以故？法不可得故。所以永嘉大師云， 迷

時分明有六道，覺後空空無大千。

    故圓成實者，緣生無性，以無性故，能執持一切法種子，是無作體。依他起 者

，無性緣成，以緣成故，能興起一切因緣果報，是作法用。作而無作，故依他起 本

是虛妄有。迷者不如實知，執為實有，便成遍計執。

              往第一頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　 　[第一頁]

六、緣起與性起

    有人說：「緣起性空。試問『緣』空不空？如果緣亦空，云何能法由緣起？如

果緣不空，云何由緣所起之法空呢？」

    又有人說：「緣起之『緣』亦是緣起，所以緣起之『緣』亦空。」

    前一人犯了二邊過，彼執著緣外有空，空外有緣。如果緣外有空，其空是斷 邊

。如果空外有緣，其緣是常邊。此人著於二邊，不契中道。彼不知非色外空，亦 非

滅色空，而是色性本空。非是緣外空，亦非空外緣，而是緣不異空，空不異緣， 緣

即是空，空即是緣。

    後一人犯了無盡過，與無因過。如果緣起之『緣』亦是緣起，當然起『緣』 之

緣，仍是緣起。若如此者，其緣若有，便成無盡，其緣若空，便成無因。有若無 盡

，便是常邊，空若無因，便是斷邊。所以此人，亦是著常斷二邊，不契中道。

    當知緣起即是性空，性空便是緣起。性空則無性，無性故能隨緣，隨緣即是 緣

起。法以緣起，必無自性，無自性便是性空。所以性空當下即是緣起，緣起當下 即

是性空，此為一乘緣起。

    一乘緣起與三乘緣起不同，三乘緣起者，緣聚則有，緣散則無。有不同無， 無

不同有。一乘緣起則不然，緣聚非有，緣散非無。緣聚非有，非有而有，有而非 有

。緣散非無，非無而無，無而非無。非有即無，非無即有，故簡凡情則曰非有， 非

無，非亦有亦無，非非有非無。顯正義則曰一切有，一切無，一切亦有亦無，一 切

非有非無。此是一乘緣起義也。

    一乘緣起，即是性起。其實於佛法中，緣起即是性起，唯有性起，方顯緣起 真

義。只為有人不入一乘教義，於是只解緣起而不會性起。於一真法界中，一心起 萬

法，萬法歸一心，無有心外法，能與心作緣。故甚深緣起，即是性起。

    我們先分別甚麼是性起，甚麼是緣起。譬如紙上畫馬畫人，一般認為馬及人 皆

是筆墨所起。其實不然，馬及人皆是由紙而起。前一觀念，即是膚淺的緣起，後 一

觀念，即是甚深的性起。

    又如海水起浪，一般認為浪由風吹而起，此是緣起觀念。其實浪由水起，若 無

水則風焉能起浪？離水則無浪故，此是性起觀念。

    無水不成浪，無浪不見水。智者知一水而起萬層波浪，萬層波浪皆是一水。 知

一波浪是水，便知萬層波浪皆是一水。於是於一知無量，於無量知一。

    水成浪，浪顯水，水之與浪不一不異，無礙自在。水成浪而浪不礙水，浪顯 水

而水不礙浪。此即水無性隨緣而成浪，浪隨緣無性而是水。

    一層浪是水，與水無礙，層層浪是水，亦與水無礙。以層層浪是一水，則知 層

層浪皆悉無礙。水譬猶理，浪譬猶事，如是則知理事無礙，事事無礙矣。故性起 者

，即法界緣起也。

    層層波浪皆是一水故，所以一層浪入層層浪，層層浪攝一層浪。層層浪入一 層

浪，一層浪攝層層浪。層層浪入層層浪，層層浪攝層層浪。以性起故，方能一入 一

切，一攝一切，一切入一，一切攝一，一切入一切，一切攝一切。互攝互入，重 重

無盡。

            往第二頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　[第二頁]

六、緣起與性起

    性起出於華嚴經，華嚴經寶王如來性起品云：

    「……演說如來性起法雨，一切聲聞緣覺不能受持……

      ……演說如來性起法雨，無所從來，去無所至……

      ……如來性起正法，一切如來平等智慧光明所起，一切如來一味智慧，出 生

無量無邊功德……

    ……如來性起正法，功德無量，行無量故。充滿十方無來去故。離生住滅， 無

有行故。離心意識，無有身故。性如虛空，悉平等故。一切眾生無我我所，無有 盡

故。一切剎無盡，無有轉故。不斷未來際，無有退故。如來智無疑無二平等，觀 察

有為無為故。成等正覺饒益眾生，本行迴向自在滿足故。」

    觀此經文則知，性起正法，橫遍十方，功德無量，故曰充滿十方。無來去者，

覺性不動也。性起正法，瑴窮三際，無生無滅。無有行者，即無生滅也。性起正 法

，離心意識，以心意識皆依他起，依他起者虛妄有。而性起正法，則一味真常。 性

起正法，等同虛空無分別，雖無分別，而現有十方，雖現十方，而同一虛空，平 平

如如。性起正法，是法性身，無我我所。性起正法，是一真法界，一切剎無盡， 無

有轉變。性起正法，不斷未來際，無有退轉。何以故？未成佛者，依然在一真法 界

中。已成佛後，還在一真法界中。三乘聖者，視一真法界，為菩薩法界，為緣覺 法

界，為聲聞法界。六道凡夫，視一真法界，為天法界，人法界，阿修羅法界，鬼 法

界，畜生法界，地獄法界。雖然眾生各各視成九法界，實則仍是一真法界，故無 退

轉。性起正法，是如來智慧所現，觀察饒益一切眾生。

    華嚴宗初祖杜順和尚造十玄緣起，亦稱法界緣起，便是性起法門的發揮。華 嚴

宗其餘著作，對於性起法門亦多申述。茲為節省篇幅，略引於后，俾供參考。

    華嚴問答卷下：

    「問……此經自普賢性起二品，明性起因果。不知云何為緣修因果，云何為 性

起因果耶？

    答：從聞熏習三慧方便緣，以修行所生顯之義，名為緣修因果。即此緣修因 果

法，順自不住實性故。雖隨緣生顯，而從本不生，故生即不生，不生相不可得之 義

等，名為性起因果。」

    聞熏習，即聞思修三慧，以聞思修之方便緣，而生顯無上菩提。無上菩提以 聞

思修方便緣，而生而顯，故名緣修因果。緣修因果者，聞思修方便緣為因，生顯 無

上菩提為果也。

    即此緣修因果法者，謂即此聞思修因，無上菩提果，修因致果之法也。係順 自

修習之功，是有為因果。有為則有生有滅，所以不住諸法實性，乃稱緣修因果。

    至於諸法實性，則雖隨聞思修方便緣而生顯，但從本以來，不生不滅。所謂 不

生者，非是生以外另有不生，不生外另有生。如果生以外另有不生，此不生即是 斷

滅。如果不生以外另有生，此生即是定性有。所以生即不生，猶色即空也。不生 即

生，猶空即色也。以生即不生，不生即生故，所以生相不生相，俱不可得。如是 之

義，名性起因果。

    例如阿耨多羅三藐三菩提，不生不滅。發阿耨多羅三藐三菩提心，有始有終。

故前者是性起因果，後者是緣修因果。因風起浪，是緣修因果。浪由水起，是性 起

因果。於是我們可以知道，緣修因果者，修習之行也。性起因果者，理實之境也。

             往第三頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第三頁]

六、緣起與性起

    華嚴遊心法界記：

    「問：若如是者，但是性起，云何得有緣起法門耶？

    答：即上力無力相由名為緣起。何以故？由彼此相奪，果方生故。即彼此相 由

，而無自性，無性為果而生，生即不生，名為性起。何以故？即果自體而是性故。

其猶壁上畫樹，乍看謂言從壁上生。剋體全總是壁，應准思之。」

    例如大海起浪，但是水起，非是風起。故問曰，此則但是性起，云何呼為緣 呢

？

    答：即上力無力相由，名為緣起。

    華嚴宗論緣起體用，有力無力言之頗多。華嚴一乘教義分齊章卷四云，以緣 起

法皆有二義，一、空有義，此望自體。二、力、無力義，此望力用。由初義故得 相

即，由後義故得相入……

    緣起法約體言，即空有二義。空者，即無性義。有者，即隨緣義。所以無性 隨

緣，隨緣無性，謂其體也。

    緣起法約用言，即力、無力。由力、無力，互相攝入，乃有緣起力用。

    由空有義，所以得相即。由力無力義，所以得相入。相即故相入，相入故相 即

。相即者，即相攝相奪義。例如色即空，便是空攝色，空奪色。空攝色奪色，則 色

入空，空顯色隱，全色即空。故空有力，色無力。例如空即色，便是色攝空，色 奪

空。色攝空奪空，則空入色，色顯空隱，全空即色。故色有力，空無力。如是方 有

緣起力用。故知緣起法，體用交徹，攝入無窮。

    譬如路燈。每隔五十公尺一盞路燈，而其光則融為一體。路人在第一燈下時，

第一燈光線強，第二燈光線弱。此時第一燈攝第二燈，第二燈入第一燈，第一燈 光

顯，第二燈光隱。我們說第一燈有力，第二燈無力。

    路人行至第二燈下時，則第二燈光線強，第一第三燈光線弱。此時第二燈攝 第

一第三燈，第一第三燈入第二燈，第二燈光顯，第一第三燈光隱。我們說第二燈 有

力，第一第三燈無力。餘類推可知。

    但力無力緣起力用，無盡無量不可思議。例如一室千燈，其燈光為一，互攝 互

入，無有窮盡。一燈攝千燈，千燈入一燈。一燈攝一燈，一燈入一燈。千燈攝一 燈

，一燈入千燈。千燈攝千燈，千燈入千燈。

    如此攝入無盡，則此攝彼時，正是此入彼時。換句話說，此攝彼時，正是彼 攝

此。彼攝此時，正是彼入此。換句話說，彼攝此時，正是此攝彼。互攝互入，重 重

無盡。故有力無力，亦互為緣起，重重無盡。有力是無力之有力，無力是有力之 無

力。構成法界無盡緣起。

    據理而推，則知一法有力為主，餘法無力為伴。同時主亦為伴，伴亦為主。 法

界內法法為主，法法為伴。法界內，一法起則一切法頓起，無有先後，無有漸次。

是謂主伴圓融，一即一切，一切即一。始知一大緣起妙用，不可思議。

    華嚴一乘教義章卷四，謂緣起有六義，詳細說明力無力的道理，茲介紹於下。

因為緣起法其因對緣有三義，即一、因有力不待緣，二、因有力待緣，三、因無 力

待緣。復以因中各有二義，即空義有義，於是構成六義。即一、空有力不待緣， 二

、空有力待緣，三、空無力待緣，四、有有力不待緣，五、有有力待緣，六、有 無

力待緣。

         往第四頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　　　[第四頁]

六、緣起與性起

    我們已經知道，空即無性，譬猶如水。有即隨緣，譬猶如浪。有力即是攝， 無

力即是入。根據此一原則，以水與浪為例，來了解其六義。

    一、空有力不待緣。此即無自性，空也。由無自性，乃能隨緣生一切法，是 無

性攝諸法，諸法皆入無性。故曰有力。此無性空非由緣力，故曰不待緣。譬如水 性

是一，而成波浪，水攝浪浪入水，故曰有力。然此水性非由浪成，故曰不待緣。

    二、空有力待緣。此是無性隨緣俱時有義，無性便是隨緣，隨緣便是無性。 空

故隨緣能成萬法，故曰有力。無性空待緣方顯，故曰待緣。譬如水不自顯，待浪 而

顯，浪非自有，待水而有。水與浪是俱時有義。水能成浪，故曰空有力。浪能顯 水

，故曰待緣。

    三、空無力待緣。此是空須隨緣方顯義，若空不隨緣顯便歸斷滅。緣能顯空，

故曰空無力。空以緣顯，故曰待緣。譬如水不自顯，因浪而顯，故曰無力。浪能 顯

水，故曰待緣。

    四、有有力不待緣。一切法以無性為性，無性不生不滅是有義。隨緣能成萬 法

，故曰有力。無性隨緣，隨緣還是無性，故曰不待緣。譬如水性是一，不生不滅 是

有義，能成波浪是有力。然波浪依然是水，非有外緣，故曰不待緣。

    五、有有力待緣。此是引自果義。無性為性，是有義。無性隨緣成萬法，是 有

力義。然萬法緣成，還歸無性，是引自果義。無性方能隨緣，任緣方成無性，若 非

任緣，即非無性，故曰待緣。譬如有水方成浪，是有義。水能成浪，是有力義。 浪

還是水，是引自果義。既知水即是浪，當知浪即是水，無浪即無水，是待緣義。

    六、有無力待緣。此是恒隨轉義。空依有成，有依空立，空有二者，相緣而 立

。有既緣空而立，故有無力。有既緣空而立，故曰待緣。

    至此釋有力無力竟，回頭再談華嚴遊心法界記。

    答：即上力無力相由，名為緣起也，已如上釋。法界記接著說，何以故？由 彼

此相奪，果方生故。

    相奪即是相攝義，例如色攝空時，全空成色，色顯空隱，是為色奪空。空攝 色

時，全色成空，空顯色隱，是為空奪色。色奪空則色有力空無力，空奪色則空有 力

色無力，如是果法方生。

    以下解釋性起義。即彼此相由而無自性，無性為果而生。

    相由是相入義、相成義。例如色入空方成空義，空由色而成，故空無自性， 以

色為性。空入色方成色義，色由空而成，故色無自性，以空為性。

    或者有人謂，何必相由？色可自為色，空可自為空。請想：如果色自為色， 便

是定性有落常邊。如果空自為空，便是斷滅空落斷邊。常斷二邊不契中道矣。

    由彼此無自性，方能相由相入而成果。若彼此已有定性，便不能相由相入矣。

既然法由無自性生，但無自性便是不生。故生即不生，如是名為性起。例如由水 成

浪，由浪顯水。浪既由水成，則浪無自性，若有自性，不借水成。水既由浪顯， 則

水無自性，若有自性，不假浪顯。如此全水是浪，全浪是水。浪起是水，故起而 無

起。水止是浪，故止而無止。是為性起也，因為果法即是自體，全是無性故。

    譬如壁上畫樹，乍看似是從壁上生，其實全總是壁也。

    所以性起法門者，即法界緣起，一即一切，一切即一。一法為主，法法為伴，

法法為主，法法為伴。猶帝網天珠，交徹互融。

    如金師子章云：

    「一切即一，皆同無性，攝末歸本，不礙末也。一即一切，因果歷然，依本 起

末，不礙本也。力用相收，卷舒自在。力顯性起，圓融法門無礙。」

    性起法門，一即一切，一切即一，本末相收，圓融無礙。

    一切即一皆同無性者，一切法以無性為性。無性是其本，一切法相是其末。 性

起法門，無性隨緣起萬法，萬法緣成還歸無性。如是則本徹末，末徹本，一際無 二

。是故攝末歸本，不礙末相宛然。

    一即一切因果歷然者，無性隨緣成萬法也。無性為因，萬法為果，故因果歷 歷

分明。雖然無性而成萬法，萬法不異無性。故依本起末，不礙本也。

    力用相收者，本末相收也。一即一切，是本徹末，本徹末則本收末盡。一切 即

一，是末徹本，末徹本則末收本盡，本收末盡謂之卷，末收本盡謂之舒。如是卷 舒

自在，圓融無礙，即性起法門也。

    華嚴經旨歸亦云：

    「……故知一性起修多羅，十方各有八十不可說百千億那由他佛剎微塵數修 多

羅以為眷屬。如一處性起既爾，餘一切處性起，各攝爾許眷屬，相與周遍法界……

」

    此是說性起法門，主伴圓融，一法為主，法法為伴，法法為主，法法為伴。 故

一處性起，一切處為伴，一切處性起，一切處為伴，是為法界緣起。

    其餘華嚴宗談及性起之著作甚多，如法界圖記叢髓錄卷下，華嚴五十要問答 卷

上，華嚴經內章門等雜孔目章卷一等。請參考之。

             往第一頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　[第一頁]

七、天台宗性具法門之商榷

    談到天台宗，使我們馬上聯想到智者大師。智者大師智慧極高，集天台宗之 大

成。天台三大部––法華玄義，法華文句，摩訶止觀，均出於智者。

    自古台賢二宗，為世所重。尤其天台宗，教觀獨步，不讓餘宗。可惜賢首宗，

宗緒不振，傳至今日，僅從其五位祖師遺文，略會其美。天台宗則不然，自智者 以

來，代有人才，至今不衰。

    天台宗上秉佛旨，闡述深義，多所發揮，諸如五時八教，性相三千等。性具 法

門，亦天台宗所立。其主張性具一切法，既具善亦具惡。彼謂餘宗僅知性具善， 唯

有天台宗知性具惡也。故貶餘宗圓乘，以為別教。

    今非敢於天台性具有所異議，而是要以無性隨緣具萬法，以發揮性具法門之 深

義。續貂之愚，尚望讀者諸賢垂鑑。

    首先我們知道，天台性具之說，性德是具善具惡的，以一切法唯是性具，性 外

更無有法。這和諸法實相，實相諸法是極有關係的。換句話說，諸法即是實相， 實

相即是諸法。諸法有淨有染，有善有惡，當然性中必具善惡。否則何能修善修惡？

所以能修善修惡者，必是性具善惡。這是第一點我們要認識的。

    第二點，既然性具善惡，當然性中有善亦有惡。性具善其餘各宗皆同意此說，

但性具惡，其他各宗皆不承認。只有天台宗主張，性既具善，當亦具惡，以性具 一

切法故。如經云煩惱即菩提，生死即涅槃。煩惱生死是惡，菩提涅槃是善。性既 具

菩提涅槃，當然亦具煩惱生死，所以性具惡。這是第二點我們要認識的。

    第三點根據上述理由，所以性具善亦具惡。如果不具一切法，性便不存在。 一

切法的存在，便是性的存在。所以有善必是性具善，有惡必是性具惡。如此說來，

天台性具說，似是主張一切法有，有性，有善，有惡。但是我們要知道，一切法 以

無性為性，無性即是諸法，諸法即是無性，如此方是性具之義。大般若經四三六 云

：「諸法一性，即是無性，諸法無性，即是一性，諸法一性無性，是本實性，此本

實性，無造無作。」故性具諸法，義在無性。這是第三點我們要認識的。

    天台宗著作，談性惡的很多，我們略採幾種，以為介紹。如天台傳佛心印云：

    「諸宗既不知性具惡法，若論九界，唯云性起，縱有說云圓家以性具為宗者，

只知性具善也，不知性具惡故，雖云煩惱即菩提，生死即涅槃，鼠唧鳥空有言無 旨

……」

    所謂性具，實是性起之義。性起萬法，當是性具萬法，如果於性不具，云何 能

起萬法。所以性具觀念，似為性有之意。根據這種道理，當然性具萬法，萬法中 有

善有惡，所以性具善亦必具惡。否則豈非惡法是性外有也？所以天台宗主張性具 惡

。故本覺之性，應具菩薩以下九界之惡。

    圓家即是圓教，圓家以性具為宗者，即圓宗主張性起也。圓家雖說性起，但 只

知性具善，不知性具惡。

    煩惱菩提，生死涅槃，同是一性所具，故煩惱即菩提，生死即涅槃。其餘諸 宗

雖作如是說，但以不知性具惡故，天台宗譏為鼠唧鳥空有言無旨。

    所以天台宗性具說，似是有的觀念。此中似是有性、有善、有惡，乃至有一 切

法。

    但是我們知道，有法必是定性。善若定性有，便非是惡，惡若定性有，便非 是

善。性若定性有，便非善亦非惡，乃至非一切法。一切法若定性有，何必性具？ 故

一切法若定性有，便不應性具。

    當知一切法以無性為性，無性故能任緣，任緣乃有一切法。諸法任緣無有實 體

，故還歸無性。諸法皆歸無性，無性能具萬法。萬法常有而常空，無性常空而常 有

。猶如一水起萬浪，萬浪是一水。萬浪恒多而恒一，一水恒一而恒多。一即多， 多

即一，無性任緣一即多，任緣無性多即一。是為性具之義也。

    至於善惡者是觀念，觀念者情識也，非理性也。理性雖然性起萬法，而實無 善

惡之分別。情識分別，始見性起諸法有善有惡。故善惡觀念，是情識之見，非性 具

也。猶紙上畫人畫馬，見者見好見壞，豈是紙有好壞之見也。進一步言，是人見 有

人有馬，豈紙是人是馬耶？

             往第二頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　　 [第二頁]

七、天台宗性具法門之商榷

  若以法言，無性隨緣成諸法，諸法任緣歸無性。其中無善惡之見，此是智知。

若以情見分別，乃有生滅大小是非有無善惡等，此是識見，非是智知。此見若除，

則不見生滅大小是非有無善惡。離諸分別，則諸法一性，即是無性；諸法無性， 即

是一性。諸法一性無性，是本實性，此本實性，無造無作。

    既云諸法一性，即是無性，是故則知，無性即是一性，一性即是諸法。由本 實

性，而起諸法，諸法皆本實性所具。本實性無作，而諸法皆作。如是則無作恒作，

作恒無作。無作恒作，則非生滅而生滅，非大小而大小，非是非而是非，非有無 而

有無，非善惡而善惡。作恒無作，故生滅恒無生滅，大小恒無大小，是非恒無是 非

，有無恒無有無，善惡恒無善惡。故無性隨緣，隨緣無性，理不礙事，事不礙理，

理事圓融，方是性具之義也。

    理不礙事，無性之理起善起惡，是之謂性具。事不礙理，善惡隨情假立，常 歸

一性之理。是故法身常寂，隨緣常現九道善惡。九道善惡常現，而無性法身一理 常

寂。如是方得性具之說圓融無礙。事皎明不礙理性湛寂，理湛寂不礙事相皎明也。

    天台性具之說，出於觀音玄義。觀音玄義係智者大師所說灌頂所記，後人多 申

論之。觀音玄義卷上云：

    「問：緣了既有性德善，亦有性德惡否？答：具。」

    此是天台性具說，始出處。緣了者，三因佛性也。三因佛性者，正因佛性， 緣

因佛性，了因佛性。觀音玄義云，……廣說緣了明三佛性。若論性德了因種子， 修

德即成般若，究竟即成智德菩提。性德緣因種子，修德即成解脫斷德涅槃。若性 非

緣非了，即成正因，若修德成就，則是不縱不橫，三點法身……

    了因佛性，成般若德，究竟即成無上菩提，無上菩提者，佛之智德。緣因佛 性

，成解脫德，究竟即成大涅槃，大涅槃者，佛之斷德。正因佛性，成法身德，不 生

不滅，不來不去。

    故正因佛性非緣非了，清淨不動，一體常靈。緣了二因，隨事應緣，應化萬 方

。正因佛性，體也，緣了者，用也。體恒起用，用恒是體，體用卷舒，自在無礙。

正因佛性常寂，緣了二因常照。寂者照之體，照者寂之用，寂而常照，照而常寂，

如伊字三點，不縱不橫。正因佛性無作也，緣了二因作也，作而無作曰法身，無 作

而作曰般若解脫。緣了二因是種子，種子是作法；正因非緣非了，是無作法。無 作

為作之體，作為無作之用。

    觀音玄義既曰緣了具善具惡，當是性之用，非性之體也。於是可知，善惡是 作

法。無性之體，隨緣而有善惡之用。善惡之用，還歸無性常寂之體。

             往第三頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　　[第三頁]

七、天台宗性具法門之商榷

    觀音玄義卷上：

    「問：闡提與佛，斷何等善惡？答：闡提斷修善盡，但性善在。佛斷修惡盡，

但性惡在。」

    一闡提譯為斷善根。大般涅槃經云：「一闡名信，提名不具，不具信故名一闡

提……一闡名善方便，提名不具，不具善方便，名一闡提……一闡名念，提名不 具

，不具念名一闡提……一闡名定，提名不具，不具定名一闡提……一闡名慧，提 名

不具，不具慧名一闡提……」

    所以一闡提名斷善根。但善根非是佛性。善根有生有滅，佛性無生無滅；善 根

有具有不具，佛性無具無不具；善根是作法，佛性作而無作，無作而作。

    大般涅槃經云，佛性者，名第一義空……佛性常恒，無有變易……佛性者， 即

一切諸佛阿耨多羅三藐三菩提中道種子……一切眾生悉有佛性，佛法眾生，無有 差

別。

    性善性惡者，性也。修善修惡者，行也。性修雖是一體，但修善修惡用有差 別

。修有始終，性無生滅。修有具有不具，性則無具無不具。所以佛說，莫把善根 作

佛性。譬如眾生無量劫來，至無量劫後，始終生死不斷。不斷與生死不二，因為 有

不斷方成生死，無不斷則無生死故。同時不斷與生死為二，因為不斷則非生死， 生

死非是不斷故。

    所以我們不能說不斷中無生死，亦不能說不斷中有生死。何以故？無性隨緣，

不斷即是生滅，不二而二，故不能說無。隨緣無性，生滅即是不斷，二而不二， 故

不能說有。

    若能智慧朗徹，則知隨緣無性，差而無差，萬法是一。無性隨緣，無差而差，

一生萬法。如果情識見生，則迷隨緣幻有為實有，執定有善惡。修中既然定有， 性

中當亦定有。然若有定法，即非阿耨多羅三藐三菩提矣。

    無性隨緣，無不定無。隨緣無性，有非定有。是為阿耨多羅三藐三菩提中道 種

子。故無性隨緣，焉得非性具？隨緣無性，性具豈是有法？

    故修善是作法，性善是無作法。闡提斷修善作法，而性善無作法不斷。佛斷 修

惡作法，而性惡無作法不斷。不斷者非是定有，斷者非是定無。以一切法不決定 故

。何故一切法不決定？以一切法不可得故。何故一切法不可得？以一切法空故。 何

故一切法空？以一切法無性隨緣，隨緣無性故。是為天台性具之真義也。

          往第四頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

性緣問題之申論 　　　　　　　　　[第四頁]

七、天台宗性具法門之商榷

    觀音玄義卷上又云：

    「問：性德善惡何不可斷？答：性之善惡，但是善惡之法門，性不可改，歷 三

世無誰能毀，復不可斷壞。譬如魔雖燒經，何能令性善法門盡？縱令佛燒惡譜， 亦

不能令（文中似漏掉一性字）惡法門盡。如秦焚典坑儒，豈能令善惡斷盡耶？」

    問：修善修惡可斷，為何性善惡不可斷？答：性善惡只是善惡之法門。門有 出

入義，謂出入善惡也。而性不可改，三世無毀。性不可改者，空義也，三世者， 生

住滅相，無毀者，無生住滅三相。無生住滅三相者，空性也。空性不可斷壞，火 燒

不能燒空，水淹不能濕空，風吹不能動空。如此空性不改，隨緣有出入善惡之用。

是知性善惡者，無作法也。修善惡者，作法也。

    譬如魔雖燒經，乃作法也。性善法門，乃無作法也，故魔不能令之盡。又如 佛

燒惡譜，乃作法也。性惡法門，乃無作法也，故不能令性惡法門盡。並舉秦焚典 坑

儒為例。

    觀音玄義卷上又云：

    「問：闡提不斷性善，還能令修善起。佛不斷性惡，還令修惡起耶？答：闡 提

既不達性善，以不達故，還為善所染，修善得起，廣治諸惡。佛雖不斷性惡，而 能

達於惡，以達惡故，於惡自在，故不為惡所染，修惡不得起。」

    問：闡提不斷性善，還令修善起。佛是否不斷性惡，還令修惡起呢？

    答：闡提不達性善，還令修善起。佛達性惡，故修惡不得起。

    達者，覺了也。覺了於何？覺了於無作隨緣起一切作法，作法無性皆為無作。

佛能覺了，故不住一切法。不住於作法，故不礙無作。不住於無作，故不礙於作。

乃能日日作，日日無作，日日無作，日日作。佛達無作而作，作而無作，乃於惡 自

在，不為惡所染，修惡不得起。

    闡提不能覺了，故取一切法。住於善法，乃為善染，還起修善廣治諸惡。

    故所謂達者，達於一切諸法，無作而作，作而無作；無性隨緣，隨緣無性； 無

所有不可住不可得也。不達者，執一切法有所得，住著生心也。

    以是文可知智者大師性具之說，旨在說明無作而作，性具一切法。一切作法 幻

有無常，作而無作，皆不決定，非是定有非是定無。

    至於係善係惡，皆是隨情假立也。譬如颱風，只是一種自然現象，非是有心 於

善惡。人得之者不同，乃有善惡之分。故善惡觀念者，隨情假立也。一切法者， 隨

緣幻有，施設假立也。法性者，無性緣成一切法，一切法緣成無性，不生不滅不 可

毀壞也。

    四明尊者教行錄卷三云：

    「……三、性惡融通圓實教中，所有苦集，即是性惡，道滅即是性善。今論 性

德之行，若全性起修，則一一行業皆悉無作。若全修在性，則介爾有念莫不圓成。

是知性雖本有不改，而不妨全性具三千，起為修德三千。修雖修治造作，而不妨 全

修德三千，即性具三千。如是則性外無修，修外無性。修性一如，體用相即。」

    此是說於圓教中，無作四諦，皆是性也。以苦集滅道皆是性具，而苦集是惡 法

，故知性具惡。以迷理故，性具之菩提而為煩惱名曰集諦，性具之涅槃而為生死 名

曰苦諦。如果能覺了順乎法性，則煩惱即菩提名曰道諦，生死即涅槃名曰滅諦。 所

以若據實相為言，苦集滅道無性一如，更無所作，名無作四諦。

    苦集二諦，即性具惡，滅道二諦，即性具善。

    我們要知道，煩惱即菩提、生死即涅槃者，是因為煩惱無性菩提亦無性，故 煩

惱即菩提也。生死無性涅槃亦無性，故生死即涅槃也。如果煩惱菩提生死涅槃皆 有

性，則此法非壞即雜矣。若煩惱有決定性則壞菩提，菩提有決定性則壞煩惱，如 是

則不得謂煩惱即菩提，同是一性具矣。若生死有決定性則壞涅槃，涅槃有決定性 則

壞生死，亦不得謂生死即涅槃，同是一性具矣。

    如果煩惱菩提生死涅槃，四者併立各不相壞，於是便雜。又焉得謂煩惱即菩 提

，生死即涅槃，四者同是一性具呢？故煩惱等四，各無自性，方成一性。方成煩 惱

即菩提，生死即涅槃之義也。是故應知，心經所謂是故空（實相）中無苦集滅道，

方是性具苦集滅道義也。

    實相第一義空中，隨緣現苦集滅道。苦集滅道，法隨緣現，無有自性，還歸 實

相第一義空。如是方成性具法門，於是方成全性起修，全修在性之理。

    故教行錄云，若論性德，則全性起修。此是無性隨緣也，修隨緣起，還歸無 性

，故一一行業，皆悉無作。我們由上文已經知道，無作者，隨緣無性也。作者， 無

性隨緣也。

    若論修德，則全修在性。此是隨緣無性也。如是，則介爾有念（修也），莫不

圓成（圓成實性也）。

    何為三千？原來智者大師依法華經十如是，立一念三千之說。謂佛、菩薩、 緣

覺、聲聞、天、人、修羅、鬼、畜生、地獄十法界中，又各具十法界，乃成百界。

一一界皆有如是相，如是性，如是體，如是力，如是作，如是因，如是緣，如是 果

，如是報，如是本末究竟等，乃成千如。此千如各有眾生世間，國土世間，五陰 世

間之別，乃有三千性相。此三千性相，在一念中具，故曰一念三千。

    故雖知性本有不改，常住真心也。而不妨全性具三千（無性為性也），起為修

德三千（無性能隨緣也）。修雖修治造作，是有為法。而不妨全修德三千（作法也

），即是性具三千（無作法）。所以性外無修，修外無性，修性一如不二不異。性

為修之體，修為性之用，全體起用，體即用也，全用是體，用即體也，故曰體用 相

即。是以百界千如，性善性惡，皆是性具。

    四明十義書卷上云：

    「輔行（止觀輔行傳弘決）云，造有二義，一者約理，造即是具。二者約事，

乃論過造現，過現造當，現造於現，聖人變化所造……皆由理具，方有事用…… 此

之二造，各論三千。理則本具三千，性善性惡也。事則變造三千，修善修惡也。」

    四明十義書，係宋知禮大師所作。引用止觀輔行傳弘決，係唐湛然大師所述。

造有二義，即約理約事。約理者隨緣無性也，約事者無性隨緣也。如是方能理不 礙

事，事不礙理，乃成性具之義。

    約理，造即是具，即是理具（性具）。此即無性之理，能圓滿成就一切法性。

一切法性，皆以無性為性。約事，乃有過去造現在，過去現在造當來，現在造於 現

在。此是講三世因果事相，三世因果事相者，隨緣所成也。乃有過去因造現在果，

過去、現在因造未來果，現在因造現在果。約事而言，固有三世因果現象。但約 理

言，三世因果，能造所造，皆是一性所造。故曰皆由理具，方有事用。

    三世因果是略說十如是，若具足說，應為相、性、體、力、作、因、緣、果、

報、本末究竟等。所以此之二造，各論三千。如果約理造，則是本具（性具）三 千

，即性具善性具惡也。如果約事造，則是變化三千，呼為修善修惡。變化三千修 善

修惡者，即三世因果事相十如是也。因為皆由理具，方有事用故，乃呼為性具耳。

    至於「聖人變化所造」一句，非常重要。聖人以智慧觀，方知諸法因緣生， 幻

有無性。無性隨緣，方能圓滿成就諸法性相。聖知諸法緣生無性，乃圓成實也， 即

理造十如是。聖知無性隨緣，乃依他起也，即事造十如是。

    聖智之觀，固然如此。凡愚之見，則不如此。凡愚之見，誤以因緣幻有為實 有

，不會隨緣無性。於是於依他起上生遍計執，以致不會性具之理。

    所以聖者則知，皆由理具，方有事用。則事造三千，修善修惡，皆由理造三 千

，性善性惡而來也。

    天台宗自智者大師以來，聖智輩出。代不乏人。且多有建樹，以振宗緒。尤 其

性具之說，甚深玄微。始發於智者大師，湛然大師加以傳弘。四明盛說之。

    由於性具之理，深邃難解，故歷來頗多異見。有的認為合理，亦有人認為這 只

是天台一家之言。所以後來談性具者不多。

    不管天台賢首二宗，意見是否一致。但我們認為，性具與性起，只是名字之 異

，在理論上則是一致的。亦不管天台與唯識，意見是否一致，我們認為性具與三 性

三無性，亦是有極密切關係的。

    性具性起，同是奠基於「無性隨緣成萬法，萬法緣成無自性。」的理論上。 一

切法緣成，便是依他起性。法依他起，便無自性。即此無性，即圓成實性。依他 起

幻有虛妄無有自性，便是圓成實。圓成實無性，故能隨緣圓滿成就一切法。一切 法

皆由無性所成，故名性具。

    至於善惡二法，固然是情識之分別，但亦是包括在一切法之內。故不妨說善 惡

亦是性具。但這要簡別遍計執性，遍計執以幻有為實有。法若實有，不但違反了 性

具說，同時亦違反了性起說。

    筆者一愚之見，尚望讀者諸賢，視為童言無忌。筆者師長輩中，不乏天台賢 哲

，若見我輕狂之謬論，尚望一笑置之。

           往第一頁

注：為方便網頁瀏覽之故，將原文分隔成四頁。


性緣問題之申論

        八、泛泛贅言

    本來計劃寫一點性緣的應用問題，但因為題目太大，自己能力有限，所以不 敢

造次。只得泛泛交待幾句，草草煞尾。

    為佛弟子，理應仰佛本懷。性緣之理，甚深微妙，非我牙牙學語者所能道也。

今勉強為文，猶如啞吧唱戲，有腔無調，遺笑大方。慚愧！慚愧！

    無性隨緣，隨緣無性，其道理博大精深。筆者愚昧，未能廣說，只堪略談其 梗

概。

    無性是理，隨緣成事。無性隨緣，理不礙事，隨緣無性，事不礙理。於是理 事

融通，法界一真。於理雖是一真法界，不礙於事現十種法界。

    若會性緣之旨，便可不泥於理，不迷於事。於是入佛法界，佛法界者，一真 法

界也。眾生少有迷滯，便成九界，為九界眾生。

    菩薩於一真法界，見是菩薩法界。辟支佛於一真法界，見是緣覺法界。聲聞 於

一真法界，見是聲聞法界。天於一真法界，見是天法界。人於一真法界，見是人 法

界。阿修羅於一真法界，見是阿修羅法界。鬼於一真法界，見是鬼法界。畜生於 一

真法界，見是畜生法界。地獄於一真法界，見是地獄法界。其實九界無性，皆是 一

真法界。一真法界隨緣，便現九法界。當知法界唯心，一心現十法界而已。以此 原

因，乃有天台一念三千之說。

    有人謂，我不求生西方淨土，我要求生方東方淨土。其實都是一樣，生西方 生

東方，都生在一真法界中。若能會得一真法界性，又何分於東方西方呢？六祖說 東

方人求生西方，西方人求生何處？六祖是暗示一真法界義，非是否定西方淨土。 如

果否定西方淨土，豈非執理礙事？

    所以生西方淨土生東方淨土，都是一真法界，不必爭論。絕不是說東方淨土 是

一真法界內，而西方淨土是一真法界外。

    然則我們何以求生西方，不求生東方呢？這是因為阿彌陀佛有大願強緣以為 助

力故。說回來，還是無性隨緣故。以彌陀大願以為強緣，所以世尊勸眾生求生西 方

。眾生求生西方，實是信受佛語，依教奉行也。

    或者有人說，既然同是一真法界，彌陀如來藥師如來，應無分別，何以其願 力

不同？答以無性隨緣，以隨緣故，乃有願力不同。我們不應執理礙事。當知事不 礙

理，分別而無分別，理不礙事，無分別而分別。

    無性則法性不變，隨緣則應機無方。菩薩不變隨緣，隨緣不變。不變者，上 求

佛道也；隨緣者，下化眾生也。佛道是一，所謂三世諸佛一道清淨。眾生之病非 一

，故因病與藥，事有千差。

    故佛道是一，為度眾生，菩薩說法度化，方便不同。眾病雖有千差，而菩薩 皆

令成就無上佛道。所謂佛法以一大事因緣出現於世，即是此意。

    然無上佛道，旨在下化眾生。下化眾生，旨在令成無上佛道。故知上求下化，

其義一也。

    談到不變隨緣，隨緣不變，在凡亦具此義。於凡夫位，諸惡不作，不變也。 眾

善奉行，隨緣也。然諸惡不作，便是眾善奉行，眾善奉行，自然諸惡不作。

    何為惡？殺、盜、婬（在家人邪婬）、惡口、妄語、綺語、兩舌、貪、瞋、痴

，皆惡也。何為善？不殺、不盜、不婬、不惡口、不妄語、不綺語、不兩舌、不 貪

、不瞋、不痴，皆善也。故知不造十惡，即是奉行十善，奉行十善，即是不造十 惡

。

    無性者第一義諦，會第一義諦，是佛實智。隨緣者世俗諦，會世俗諦，是佛 權

智。實智成就無量智慧，權智成就無量功德。以實智故，佛成無上覺，以權智故，

九道蒙熏。

    無性者實相也，隨緣者諸法也。無性能隨緣，實相諸法也。隨緣故無性，諸 法

實相也。徹證實相，唯佛一人，諸法不一，九道參差。諸法實相，則常六道常法 身

。實相諸法，則常法身常六道。

    無性是佛法身，隨緣是佛報化身。無性隨緣，則由法起報由報起化。隨緣無 性

，則報化二身，皆是法身。法身無生無滅，報身示現有生無滅，化身則有生有滅。

凡所示現，皆是隨緣應情，體本無生無滅。佛已證得無生無滅，為度大菩薩故， 示

現報身。為度中下根眾生，示現化身應𤅄十方。

    以是只是略說，願讀者諸賢，依理思之。

    至現在為止，這本性緣問題之申論，算告一段落了。但我覺得，依然有言不 盡

義之感。意思是說，如果將來機緣成熟，我還想嘮叨幾句。

    我說過，啞吧唱戲，有腔無調。這本性緣問題之申論已經夠難看了，還想再 寫

，誠所謂醜婆娘，偏愛搽粉。說實在的，我能活到這大把年紀，沒別的長處，臉 兒

壯而已。


33

性緣問題之申論
我的希望

    我寫過兩本書，一本是緣起法泛談，一本是般若義理的探究，和這本性緣問題

之申論，說句世間法的話，這三本書是一個思想體系的開展。只因個人能力有限，

不能把它一氣貫通，以致浪費筆墨，寫成三個篇章。雖然寫了三個篇章，依然有言

不盡義之感。我覺得作者讀者的時光，都應珍惜，因為人的生命是有限的。如果寫

文章廢話講多了，實在罪過。不過綆短不堪汲深，尚望讀者原諒。

    佛智慧不可思議，於一說無量，於無量說一，一即一切，一切即一，此即所謂

性緣問題。佛道知自性是因緣，外道迷因緣為自性，此所謂佛道外道之別也。佛如

實知之，則一生萬法，萬法歸一，理事無礙，事事無礙，總萬法為一大緣起。外道

不知此義，執幻為實，認假作真，成遍計執。

    性緣之開展，即二諦之所出，為各宗所同遵。今於律、淨、三論、唯識、華嚴

、天台等宗言教中，簡單介紹性緣問題。所見雖淺，當不違佛意。無上甚深微妙法

，百千萬劫難遭遇，我今見聞得受持，願解如來真實義。此法甚深微妙，非我愚昧

能階。深盼教界大德，寄意於此，發其玄奧，探佛深旨，實所至盼也。

                                                    釋智諭於西蓮淨苑


善導大師與淨土法門

        偉哉善導

    寫完本書以後，對善導大師興起無比的敬仰。隋唐時期，受攝論的影響，淨土

法門日趨沒落。如果沒有大師力排眾議，獨彰聖旨。能否有今日的淨土法門，實不

敢想像。

    大師持戒念佛，精進不懈。尤其信心堅定，無間無雜。皆是後世淨土行者的楷

模。我們若能效法大師於萬一，定能往生極樂國土。

    筆者鈍根劣智，為文簡略，掛一漏萬。除向讀者致歉外，并向善導大師求哀懺

悔！


善導大師與淨土法門

        二、化跡人間

    我們說過，凡夫見淺，聖跡難思。為順凡情，我們將大師來歷，略述梗概。

    佛祖統紀法師善導傳云，法師善導，不知何處人……。

    但有人說，善導大師是安徽泗州人。亦有說是臨淄，若為臨淄，應是山東人。

（其實臨淄籍者，乃善道，非善導也。雖一寸之差，即為二人。）總而言之，依佛

祖統紀，無法知善導為何處人。

    有人說善導俗姓朱，生於隋大業九年。但是佛祖統紀均無記載。

    唐太宗正觀中，見西河綽禪師九品道場講誦觀經。善導曰，此真入佛之津要。

修餘行業，迂僻難成，唯此觀門，速超生死。

    續高僧傳釋會通傳，亦有類似的記載云：「……近有山僧善導者，周遊寰寓，

求訪道津。行至西河，遇道綽，唯行念佛，彌陀淨業。」其餘所記，亦有與佛祖統

紀略同者。

    後至長安，精進念佛。每入室念佛，互跪合掌，高聲唱名，必至聲嘶力竭。雖

寒冬時節，亦須流汗。

    自念佛堂出，即為人演說淨土法門，廣行化導，利益眾生。

    善導精勤念佛，行般舟三昧。三十餘年，不暫睡臥。並且護持戒品精嚴，纖毫

不犯。不厭惡食，不求甘美。好食供眾，粗食自奉。乳酪醍醐，皆不經口。

    自古修道之士，大概都是一心辦道，淡薄自奉。如寒山拾得二大士，亦是儉苦

自持，唯求利眾。反觀今日我等凡夫，衣食無缺，悉賴十方。若不悉心辦道，能不

慚愧！

    善導凡有羗施，便用寫阿彌陀經，竟積至十萬卷。畫淨土變相圖，三百餘壁。

修營壞寺廢塔，然燈續明。

    長安有誦阿彌陀經，十萬至五十萬卷者。有日課佛號萬聲，乃至十萬聲者。有

得念佛三昧者，有往生極樂世界者，莫能紀述。長安一時大化，咸歸淨土。

    善導大師行不共眾，恐談世事。每念佛一聲，有一光明從口而出。高宗知其念

佛口出光明，賜號其寺曰「光明寺」。

    一日大師忽謂人曰，此身可厭，吾將西歸。於是登上寺前柳樹，向西祝願曰，

願佛接引我，願菩薩助我。令我不失正念，得生安養。

    有云祝願畢，於樹上端身立化。有云祝願畢，投地而寂。

    至於善導大師入滅年，幾無可考。僅於釋氏嵇古略卷三有云：「善導和尚，入

京化人，修淨土業，念阿彌陀佛。說法光明寺。是年入滅。」

    查該年或係壬戍龍朔二年。宋高僧傳，亦有「善導瘞塔於秦嶺」句。然文簡亦

莫知究竟。

    善導大師，有勸修淨土偈云：

    「漸漸雞皮鶴髮，看看行步龍鍾。假饒金玉滿堂，豈免衰殘老病。任是千般快

樂，無常終是到來，唯有徑路修行，但念阿彌陀佛。」

    唐京師千福寺，釋懷感法師，初不信念佛能逕生安養。於是謁善導大師，用決

所疑。善導予以開示，令至心念佛，將來定有證驗。

    懷感法師，入於道場，三七念佛，然不見靈瑞。自恨障重，欲絕食捨身。善導

止之，令發願精誠三年念佛。

    後果然感得靈瑞，親見金像毫光。於是便證得念佛三昧。遂著群疑論七卷傳世

。

    懷感法師，臨命終時，果然感化佛來迎。合掌面向西方，安詳往生。

    是知修淨土法門，須發深心。至誠懇切，持念佛名。不念到慈光照臨彌陀現前

，誓不罷休。莫問佛來迎不迎，只問己心誠與不誠。

    今日修淨土行者，往往才念得三二日佛號，便怪佛猶不來感應。此總是心不真

切，意存躁動也。


善導大師與淨土法門

        三、善導大師的著作

    善導大師的著作，究竟有幾種，我們現在莫知其詳。我們只能就現在所能見到

的而言，當然這不見得正確。但我們現在，祇能作到這一點。易言之，我們所知道

的，僅僅是遺留到現在的一批，至於失傳的究有多少，我們便不得而知了。

    今僅就我們熟知而現存者，約有以下數種：

    觀無量壽佛經疏四卷。內分一玄義分。二序分義。三正宗分定善義。四正宗分

散善義。觀經疏一名四帖疏。

    觀念阿彌陀佛相海三昧功德法門一卷。

    轉經行道願生淨土法事讚二卷。

    往生禮讚偈一卷。

    依觀經等明般舟三昧行道往生讚一卷。

    其餘尚有「念佛鏡」二卷，署為唐道鏡、善道共集。則此善道，非彼善導也。

聊記於此，以卻或疑。

    從善導大師遺著中，我們可以看出，善導修行，主張至誠懇切，不尚虛理空談

。處處腳踏實地，力行不懈。這是善導大師的特色，不似其他的，談理雖妙，而行

之不切。

    我們似乎可以想見得到，善導大師沒有虛偽的排場，弊衣惡食，身體力行，念

佛度生。此亦大師感人至深，眾所欽敬之處。

    古德示現，乃為後人作楷模。我們末法愚癡凡夫，皆應以此為典範。庶幾道業

可期也！

    善導大師的著作，以觀無量壽佛經疏，內容最為豐富。觀經疏分玄義、序分、

定善、散善等四分，所以觀經疏又名四帖疏。

    提起觀經四帖疏，和我本人還有一段很深的淵源。我初學佛時，第一部經便是

看四帖疏。

    初學佛的人，毫無根基，看如此深的經，真是不著邊際。不過我知道這是一部

好經，於是耐著心性，終於一字一字地看完。雖然看完了，可是還是不懂。

    有一次法師問我：「最近看甚麼經？」

    我回答說：「看的觀經『四疏帖』。」

    法師馬上糾正說：「不，是觀經『四帖疏』。」

    可想而知，我對觀經四帖疏了解的程度，夠多可憐了。

    觀經疏玄義，在於解釋經題，及明全經教旨。如玄義釋名分說「言佛者。乃是

西國正音。此土名覺。自覺覺他覺行窮滿。名之為佛。言自覺者。簡異凡夫。此由

聲聞狹劣唯能自利闕無利他大悲故。言覺他者。簡異二乘。此由菩薩有智故能自利

。有悲故能利他。常能悲智雙行不著有無也。言覺行窮滿者。簡異菩薩。此由如來

智行已窮時劫已滿出過三位故名為佛。言說者。口音陳唱故名為說。又如來對機說

法多種不同。漸頓隨宜。隱彰有異。或六根通說。相好亦然。應念隨緣。皆蒙證益

也。言無量壽者。乃是此地漢音。言南無阿彌陀佛者。又是西國正音。又南者是歸

。無者是命。阿者是無。彌者是量。陀者是壽。佛者是覺。故言歸命無量壽覺。此

乃梵漢相對其義如此。今言無量壽者是法。覺者是人。人法並彰故名阿彌陀佛。」

    觀經疏將所觀之境，分為正報依報。依報又分為地下莊嚴，地上莊嚴，與空中

莊嚴。

    地下莊嚴，如經云下有金剛七寶金幢，擎琉璃地，其幢八方，八楞具足等是。

    地上莊嚴，即一切寶地池林樓閣宮殿等是。空中莊嚴，即一切變化寶宮華網，

寶雲化鳥，風光動發聲樂等是。

    正報有二，一者主莊嚴，二者聖眾莊嚴。主莊嚴者，即阿彌陀佛是。聖眾莊嚴

者，即現在彼土之諸聖眾，及十方法界往生彼土者是。

    觀經疏序分，是說明證信序及發起序。解釋經文自「如是我聞開始，下至五苦

所逼，云何當見阿彌陀佛極樂世界。」是為序分。

    自日觀以下為正宗分，正宗分又分為二。前十三觀為正宗分定善，後十四十五

十六，三輩九品為正宗分散善。定善十三觀，係韋提希徵問，佛作解答。散善三觀

，係佛無問自說。

    觀經以觀佛三昧為宗，亦以念佛三昧為宗。前十三觀，均以觀佛為主，故列為

定善。自第十四觀以下，借修餘善為助緣，迴向發願往生，故列為散善。第十六觀

，臨命終人為苦所逼，已不遑修觀，教令持念佛名，是為念佛三昧。

    依經文看來，末法眾生惡業深重，唯持名念佛一門，最為應機也。茲依觀經，

錄九品往生之生因，俾供參考而利修行。

    「佛告阿難及韋提希，上品上生者。若有眾生願生彼國者，發三種心，即便往

生。何等為三？一者至誠心。二者深心。三者迴向發願心。具三心者，必生彼國。

復有三種眾生，當得往生。何等為三？一者慈心不殺，具諸戒行。二者讀誦大乘方

等經典。三者修行六念，迴向發願，願生彼國。」

    行人若欲求上品上生，便應謹遵教旨，如是發心，如是修行，如是求生。

    「上品中生者，不必受持讀誦方等經典。善解義趣，於第一義心不驚動。深信

因果，不謗大乘。以此功德，迴向願求生極樂國。」

    行人如是修行，如是求生，便得上品中生。「上品下生者，亦信因果，不謗大

乘，但發無上道心。以此功德，迴向願求生極樂國。」此是上品下生生因。

    「佛告阿難及韋提希，中品上生者。若有眾生，受持五戒，持八戒齋，修行諸

戒。不造五逆，無眾過患。以此善根，迴向願求生於西方極樂世界。」

    「中品中生者。若有眾生，若一日一夜持八戒齋，若一日一夜持沙彌戒，若一

日一夜持具足戒，威儀無缺。以此功德，迴向願求生極樂國。」

    「中品下生者，若有善男子善女人，孝養父母，行世仁慈。此人命欲終時，遇

善知識。為其廣說阿彌陀佛國土樂事，亦說法藏比丘四十八願。聞此事已，尋即命

終。譬如壯士屈伸臂頃，即生西方極樂世界。」

    以上所說，上品生者是第十四觀，中品生者是第十五觀。以下第十六觀，係下

品生眾生。下品生者，皆作惡眾生。佛猶不捨，皆度往生。故淨土法門，何止五乘

普入，直是普度一切也。

    經文云，「佛告阿難及韋提希，下品上生者。或有眾生，作眾惡業。雖不誹謗

方等經典，如此愚人，多造惡法，無有慚愧。命欲終時，遇善知識，為說大乘十二

部經首題名字。以聞如是諸經名故，除卻千劫極重惡業。智者復教合掌叉手，稱南

無阿彌陀佛。稱佛名故，除五十億劫生死之罪。爾時彼佛，即遣化佛，化觀世音，

化大勢至，至行者前，讚言，善男子！以汝稱佛名故，諸罪消滅，我來迎汝。」

    「下品中生者。或有眾生，毀犯五戒八戒，及具足戒。如此愚人，偷僧祇物，

盜現前僧物。不淨說法，無有慚愧。以諸惡業，而自莊嚴。如此罪人，以惡業故，

應墮地獄。命欲終時，地獄眾火，一時俱至。遇善知識，以大慈悲，即為讚說阿彌

陀佛十力威德，廣讚彼佛光明神力。亦讚戒定慧，解脫解脫知見。此人聞已，除八

十億劫生死之罪。地獄猛火，化為清涼風，吹諸天華。華上皆有化佛菩薩，迎接此

人。如一念頃，即得往生七寶池中，蓮華之內。」

    「佛告阿難及韋提希，下品下生者。或有眾生，作不善業。五逆十惡，具諸不

善。如此愚人，以惡業故，應墮惡道，經歷多劫，受苦無窮。如此愚人，臨命終時

，遇善知識，種種安慰，為說妙法，教令念佛。彼人苦逼，不遑念佛。善友告言，

汝若不能念彼佛者，應稱無量壽佛。如是至心，令聲不絕，具足十念，稱南無阿彌

陀佛。稱佛名故，於念念中，除八十億劫生死之罪。命終之時，見金蓮華，猶如日

輪，住其人前。如一念頃，即得往生極樂世界。」

    經中初云「教令念佛，彼人苦逼，不遑念佛。」者，言心念佛也。換句話說，

即觀想佛也。後言「應稱無量壽佛」者，是言汝若不能觀想彼佛，可稱名念佛也。

    由此可知，觀經處處指示了生死之法。吾人欲知云何了生死，云何往生極樂世

界，以及臨命終時云何修行，當讀觀無量壽佛經。欲明觀經深義，當讀善導觀經疏

。

    昔曇鸞大師求長生不死之法。遇菩提流支，授以觀經。曇鸞讚嘆頂受，自行化

他，廣為流布。可見觀經誠為出生死之聖典也。曇鸞以後，善導大師出，於觀經益

廣弘化。

    觀經疏除以觀佛及念佛三昧為宗外，并以一心迴向發願往生淨土為體。所謂稱

名念佛之行，必依迴向發願求生西方為體。依體而起行，借行而成願。行願相當，

即得往生。

    所以今日修淨土行者，必須以迴向發願求生西方為體。以此願心，導而起行至

心念佛。非懇切求生願心，無以導行。非至誠心念佛，無以成其願。如果只知隨口

念佛，無向無願，則悠悠蕩蕩，標心無的。如果徒有求生之願，而無念佛之行，其

願則虛。故善導大師言，今此觀經，以一心迴願往生淨土為體。

    至於觀經教相，玄義分判曰，今此觀經，菩薩藏收，頓教所攝。

    總括來說，餘人所作之觀經疏，多是發理玄微。而善導大師之觀經疏，卻以誠

行為勝。並且餘諸大德，多判上品生是地上菩薩所得。獨善導大師，判三品生，皆

凡夫中人。彼即根據經中所言此經「為未來世一切眾生，為煩惱賊之所害者，說清

淨業。」而作如是判。並且說末法時期，唯此念佛法門最為應機。因為如此法門，

係佛為救末法時期眾生所說故。


善導大師與淨土法門

        四、至誠懇切為主

    善導大師主張念佛須至誠懇切。以至誠心持念佛名，以懇切心求願往生。如此

念佛，可與阿彌陀佛願力相應。若得佛願我願相應，方得往生西方極樂世界。

    怎樣念佛方能與阿彌陀佛相應呢？第一念佛人須戒殺，這樣便與阿彌陀佛相應

。如念佛人猶自殺生，便與娑婆世界相應，與阿彌陀佛不相應。

    第二要不盜。如果犯盜，便與阿彌陀佛不相應，與娑婆世界相應。

    第三要不邪婬（出家人直戒正婬）。如果犯邪婬（婬），便與阿彌陀佛不相應

，與娑婆世界相應。

    第四要不妄語，第五要不惡口，第六要不綺語，第七要不兩舌。如果嚴重的犯

口四過，便與阿彌陀佛不相應，與娑婆世界相應。

    第八要無貪心。若生貪心，便與阿彌陀佛不相應，與娑婆世界相應。

    第九要無瞋心。若生瞋心，便與阿彌陀佛不相應，與娑婆世界相應。

    第十要無惡見。若有惡見，便與阿彌陀佛不相應，與娑婆世界相應。

    這樣不犯十惡業念佛，名持戒念佛。如果持戒念佛，便與娑婆世界不相應。以

不相應故，便不生於娑婆。若人不留娑婆，以念佛功德力故，自然往生西方極樂世

界。所以修淨土行者，要須至誠念佛，懇切求生。

    「依觀經等明般舟三昧行道往生讚」有云：「行者等，必須於一切凡聖境上，

常起讚嘆之心，莫生是非嫌恨也。」又曰「自他境上，護得三業能令清淨者，即是

生佛國之正因也。」

    善導至誠懇切般舟三昧行道，精勤不懈願求往生，至為感人。般舟翻為常行道

，三昧翻為定。由前三業無間，心至所感，則佛境即可現前。佛境現前，則身心內

悅，故名為樂。

    善導大師，發心懇切，念念願求往生西方極樂世界。其至誠心懇切願，流露於

字裡行間。茲僅將依觀經等明般舟三昧行道往生讚，摘一段於下：

    「般舟三昧樂　　 願往生　三界六道苦難停 無量樂

      曠劫已來常沒沒 願往生　到處唯聞生死聲 無量樂

      釋迦如來真報土 願往生　清淨莊嚴無勝是 無量樂

      為度娑婆分化入 願往生　八相成佛度眾生 無量樂

      或說人天二乘法 願往生　或說菩薩涅槃因 無量樂

      或漸或頓明空有 願往生　人法二障遣雙除 無量樂

      根性利者皆蒙益 願往生　鈍根無智難開悟 無量樂

      瓔珞經中說漸教 願往生　萬劫修功證不退 無量樂

      觀經彌陀經等說 願往生　即是頓教菩薩藏 無量樂

      一日七日專稱佛 願往生　命斷須臾生安樂 無量樂

      一入彌陀涅槃國 願往生　即得不退證無生 無量樂

      萬劫修功實難續 願往生　一時煩惱百千間 無量樂

      若待娑婆證法忍 願往生　六道恒沙劫未期 無量樂

      貪瞋即是輪回業 願往生　煩惱豈是無生因 無量樂

      驗此貪瞋火燒苦 願往生　不如走入彌陀國 無量樂

      彌陀因地發心時 願往生　頓捨王位求菩提 無量樂

      饒王佛所落髮鬚 願往生　出家修道名法藏 無量樂

      四十八願因茲發 願往生　一一誓願為眾生 無量樂

      眾寶莊嚴名極樂 願往生　廣大寬平無限量 無量樂

      我得菩提當心坐 願往生　徹窮後際度眾生 無量樂

      身相光明照法界 願往生　光所及處皆蒙益 無量樂

      一一光明相續照 願往生　照覓念佛往生人 無量樂

      欲比十方諸佛國 願往生　極樂安身實是精 無量樂

      般舟三昧樂　　 願往生　釋迦如來悲意深 無量樂

      本師釋迦修普行 願往生　長時長劫度眾生 無量樂

      一切如來設方便 願往生　亦同今日釋迦尊 無量樂

      隨機說法皆蒙益 願往生　各得悟解入真門 無量樂

      門門不同八萬四 願往生　為滅無明果業因 無量樂

      利劍即是彌陀號 願往生　一聲稱念罪皆除 無量樂

      釋迦如來因地時 願往生　頓捨身財求妙法 無量樂

      小劫大劫長時劫 願往生　隨順佛語誓修行 無量樂

      念念時中行六度 願往生　慈悲喜捨化眾生 無量樂

      三業專修無間業 願往生　誓作菩提無上尊 無量樂

      證得菩提無上果 願往生　分身百億度眾生 無量樂

      一音演說隨機悟 願往生　各各隨悟到真元 無量樂」

    欲求往生西方極樂世界，必須行願具足。如果終日只是飄飄忽忽念佛，而無願

求往生之心，是不得往生的。

    觀經疏云，要想往生西方極樂世界者，必須行願具足，方可得生。如果但有行

而無願，則其行必孤。但有願而無行，其願必虛。所以一定要行願相扶，始得往生

。

    臨命終人，不可顧慮佛來不來迎接。只要決定迴向願生西方，阿彌陀佛決無虛

願，一定垂手接引。如果自心生疑，懷疑佛不來迎接，懷疑不能往生。如此皆是自

誤，莫怪彌陀。所以淨土行者，必須真信切願力行念佛。須知佛境由心現，決定心

必現決定境。

    故善導大師云，莫論彌陀攝不攝，意在專心回不回。但使回心決定向，臨終華

蓋自來迎。

    所以念佛求生西方，必須生決定信。善導云，若人不信，或起毀謗，現身即得

諸重病。

    其他如佛說稱揚諸佛功德經亦說：

    「若有得聞無量壽如來名者，一心信樂，持諷誦念……其人得無量之福，永當

遠離三塗之厄。命終之後，皆當往生彼佛剎土。命欲終時，一心信樂，念不忘捨。

阿彌陀佛，將諸眾僧，住其人前，魔終不能毀壞斯等正覺之心。」

    又說：「其有不信讚歎稱揚阿彌陀佛名稱功德，而謗毀者，五劫之中，當墮地

獄具受眾苦。」

    所以淨業行者，真信切願，持名念佛，是往生的保證。善導大師，為令行者守

護信心，以防被外道邪見所壞。特別舉譬喻說明，堅定信心願力方得往生的道理。

    善導大師說：「譬如有人欲向西行百千之里。忽然中路見有二河，一是火河在

南，二是水河在北。二河各闊百步，各深無底，南北無邊。正水火中間，有一白道

，可闊四五寸許。此道從東岸至西岸，亦長百步。其水波浪交過濕道。其火焰亦來

燒道。水火相交，常無休息。

    此人既至空曠迥處，更無人物，多有群賊惡獸。見此人單獨，競來欲殺。此人

怖死，直走向西。忽然見此大河，即自念言，此河南北不見邊畔，中間見一白道，

極是狹小，二岸相去雖近，何由可行？今日定死不疑。正欲到迴，群賊惡獸漸漸來

逼。正欲南北避走，惡獸毒虫競來向我。正欲向西尋道而去，復恐墮此水火二河。

    當時惶怖，不復可言。即自思念，我今迴亦死，住亦死，去亦死，一種不免死

者。我寧尋此道向前而去，既有此道，必應可度。

    作此念時，東岸忽聞人勸聲，仁者但決定尋此道行，必無死難，若住即死。

    又西岸上有人喚言，汝一心正念直來，我能護汝，眾不畏墮於水火之難。

    此人既聞此遣彼喚，即自正當身心，決定尋道直進，不生疑卻退心。

    或行一分二分，東岸群賊等喚言，仁者迴來，此道險惡不得過，必死不疑。我

等眾無惡心相向。

    此人雖聞喚聲，亦不迴顧，一心直進，念道而行。須臾即到西岸，永離諸難。

善友相見，慶樂無已。」

    此譬喻所明，東岸譬喻娑婆火宅，西岸譬喻極樂世界。群賊惡獸詐親者，譬喻

眾生之六根六塵六識五陰四大。無人曠野者，譬喻常隨惡友，不遇真善知識。水火

二河者，譬喻眾生貪愛如水，瞋恚如火。中間白道可四五寸者，譬喻眾生於貪瞋煩

惱中，能生清淨願往生之心。常為水火交侵者，譬喻貪愛能染善心，瞋火能燒功德

法財。言行人直向西者，譬喻修淨土行。東岸聞人聲勸進西行者，譬喻釋迦牟尼佛

滅後，雖不見佛，然猶有教法可尋。或行一分二分群賊喚迴者，譬喻其他的別解別

行，及惡見人妄說惑亂，或者自己造罪退失道心。西岸人喚者，譬喻阿彌陀佛慈悲

大願。須臾到西岸，善友相見者，譬喻眾生久沉生死，今信順釋迦彌陀二尊，得生

西方極樂國土，見佛聞法，慶喜無極。

    由這一段譬喻，我們即可看出善導大師的信願是如何地懇切，念佛是如何地真

誠了。現在念佛的人千千萬萬，往生者寥寥無幾。無他，只怪行者信願不懇切，念

佛不真誠罷了。

    由於這種原因，於是導出欣厭二門。欣往西方，厭離娑婆。

    善導大師說，凡夫生死不可貪而不厭，彌陀淨土不可輕而不忻。如果厭娑婆，

則娑婆可離。如果忻往淨土，則淨土可以常居。離娑婆則無六道之因，亦無輪迴之

果。居淨土便可不受眾苦，但受諸樂。

    有人謂佛法無取無捨，何來忻厭。此人不知佛法，自來古德多有駁斥。今復試

申明之。

    法身佛生同具，不二不別，無取無捨。不僅如此，經云不生不滅，不來不去，

不一不異，不常不斷者，即法身也。

    眾生雖同具法身，但未具功德智慧，故只名佛性，不名為佛。眾生若欲成佛，

必須斷諸煩惱，修諸功德。一旦功德智慧具足，佛性圓顯，即名為佛。以須斷煩惱

修功德故，焉得不捨下取上？焉得無忻厭之心？

    故自凡夫以至等覺，無非忻厭，無非捨下取上。一旦究竟佛道，證無上覺，取

至究竟故無取，捨至究竟故無捨。故無取無捨，無忻無厭者，是法身也，非具縛之

凡夫也。具縛凡夫，必須離盡煩惱纏，方證不生不滅，不來不去，不一不異，不常

不斷之法身。

    若謂凡夫即無取無捨，則與佛何異？若與佛無異，何得謂之凡夫？若謂凡夫即

無取無捨，則何以轉凡成聖？若謂凡夫即無取無捨，則何以轉迷證覺？何以離六道

之生死，證涅槃之寂滅？

    所以自凡夫以至聖人，無非忻厭取捨。自初果二果三果，乃至阿羅漢，無非忻

厭取捨。自信位至住位，自住位至行位，自行位至迴向位，無非忻厭取捨。自初地

至二地，二地至三地。乃至自十地至等覺，無非厭下忻上，捨下取上。若必謂凡夫

即無忻厭取捨，是無因果也。所以忻西方厭娑婆，是信願行必然的結果。反過來講

，若非忻厭二心，又焉能發起真信切願而念佛？


善導大師與淨土法門

        五、定善與散善

    所謂定散二善，依觀經疏，定善是前十三觀，散善是十四十五十六三觀。觀經

疏云，定善一門，韋提希致請。散善一門，是佛自說。從日觀以下，至第十三觀以

來，名為定善。三福九品，名為散善。

    經文云：「教我思惟，教我正受。」此即定善之文。思惟者，即觀佛前方便也

。正受者，想心都息，緣慮并亡，三昧相應也。於此我們可以知道，定善者與觀佛

三昧相應也。散善者修三福餘善，得九品生。以修餘善故，是名散善。

    三輩散善一門，三福以為正因，九品以為正行。三福中第一福，即是世俗善根

。是人從來未聞佛法，但自行孝養仁義禮智信，故名世俗善。

    第二福者，名為戒善。此戒善即有人天聲聞菩薩等戒。其中或有具受不具受，

或有具持不具持，但能迴向，盡得往生。

    第三福者，名為行善。此是發大乘心凡夫，自能行持，並兼勸有緣，捨惡持善

，迴向往生淨土。

    於此三福之中，或有一人，單行世福，迴向亦得往生。或有一人單行戒福，迴

向亦得往生。或有一人單行行福，迴向亦得往生。或有一人行世福戒福，迴向亦得

往生。或有一人行戒福行福，迴向亦得往生。或有一人具行三福，迴向亦得往生。

或有人等，三福俱不行者，即名十惡邪見闡提之人。

    依觀經所示，九品生者，皆有瑞應所現。上品上生者，臨命終時，因此人勇猛

精進故，佛及眾聖來迎。見阿彌陀佛，與觀世音菩薩，大勢至菩薩，與無數化佛，

百千比丘聲聞大眾，無量諸天，七寶宮殿來迎。

    觀世音菩薩執金剛台，與大勢至菩薩至行者前。阿彌陀佛放大光明，照行者身

。與諸菩薩授手迎接。觀音勢至與無數菩薩，讚嘆勸進行者。行者見已。歡喜踊躍

。自見其身乘金剛台，隨從佛後。如彈指頃，往生彼國。生彼國已，見佛色身眾相

具足，見諸菩薩色相具足。光明寶林，演說妙法。聞已即悟無生法忍。

    此是上品上生臨終瑞相。第一三聖親迎。第二乘金剛台。第三生彼國已，即見

佛聞法得無生忍。

    上品中生，往生瑞相是這樣的。行者命欲終時，阿彌陀佛與觀音勢至，及無量

大眾眷屬，持紫金台，至行者前，讚言法子，汝行大乘，解第一義，是故我來迎汝

。與千化佛，一時授手。行者自見坐紫金台。合掌叉手，讚嘆諸佛。如一念頃，即

生彼國七寶池中。此紫金台，如大寶華，經宿則開。行者身作紫磨金色，足下亦有

七寶蓮華。佛及菩薩，俱時放光，照行者身，目即開明。因前宿習，普聞眾聲，純

說甚深第一義諦。即下金台，禮讚於佛。經於七日，即於阿耨多羅三藐三菩提，得

不退轉。應時即能飛行，遍至十方，歷事諸佛。於諸佛所，修諸三昧。經一小劫，

得無生忍。

    此是上品中生者，往生之瑞相。第一佛及聖眾來迎。第二乘紫金台。第三紫金

台如大寶華，經宿乃開。經七日後，於無上菩提得不退轉。極樂世界一日一夜，於

娑婆世界為一小劫。

    上品下生之瑞相。行者自見身坐金蓮華。坐已華合，隨世尊後，即得往生極樂

世界七寶池中。一日一夜，蓮華乃開。七日之中，乃得見佛。雖見佛身，於眾相好

，心不明了。於三七日後，乃了了見。聞眾音聲，皆演妙法。遊歷十方，供養諸佛

。於諸佛前，聞甚深法。經三小劫，得百法明門，住歡喜地。

    上品下生者，第一坐金蓮華，蓮華即合。第二經一日一夜，蓮華始開。七日之

中，始得見佛。雖然見佛，然不能了了見三十二相八十種好。須經三七日，始能了

了見。第三經三小劫，始得百法明門，住初歡喜地。

    於此可知，上品下生者，等同三賢伏忍位菩薩。經三小劫，即同初地信忍位菩

薩。一般古德，多依往生者之資格，判此段經文。謂往生者具四五六地菩薩之資格

，始得上品上生。因為經云往生彼國已，見佛聞法即得無生忍故。據仁王般若經，

地前三賢是伏忍位。初二三地是信忍位。四五六地是順忍位。七八九地是無生忍位

。十地及妙覺是寂滅忍。今行者生彼國已，即得無生忍，當然是順忍菩薩始得往生

了。

    一般判上品中生者，為初二三地信忍菩薩。因為經云，經一小劫，得無生忍故

。一般判上品下生者，為地前伏忍位菩薩。因為經云，經三小劫，得百法明門，住

初歡喜地故。

    若如此判，很明顯與佛言「如來今者，為未來世一切眾生，為煩惱賊之所害者

，說清淨業。」一語不合。同時若據此判，則凡夫往生無分矣。焉得謂為未來世一

切眾生，為煩惱賊之所害者，說清淨業呢？

    故善導大師判九品生，皆是凡夫。理由是，往生非靠自力，而是仗阿彌陀佛之

願力。以佛願力故，往生西方，即同七八九地菩薩。由此可見，淨土法門是何等殊

勝了。末法時期眾生，若不仗彌陀願力，焉有如此便宜事？

    其餘中品上生者，臨命終時，阿彌陀佛與諸比丘眷屬圍繞，放金色光，至其人

所。演說苦空無常無我，讚歎出家得離苦。行者見已，心大歡喜。自見己身，坐蓮

華台。長跪合掌，為佛作禮。未舉頭頃，即得往生極樂世界。蓮華尋開。當華敷時

，聞眾音聲，讚歎四諦。應時即得阿羅漢道，三明六通，具八解脫。

    中品三生，皆同小乘。故中品上生者，生彼國已，聞法即證阿羅漢道。得三明

六通，八解脫。三明者宿命明，天眼明，漏盡明。六通者天眼通，天耳通，他心通

，宿命通，神足通，漏盡通。八解脫者一內有色想觀外色解脫。二內無色想觀外色

解脫。三淨解脫身作證具足住。四空無邊處解脫。五識無邊處解脫。六無所有處解

脫。七非想非非想處解脫。八滅受想定身作證具足住。

    中品中生者，命欲終時，見阿彌陀佛，與諸眷屬，放金色光。持七寶蓮華，至

行者前。行者自聞空中有聲讚言，善男子！如汝善人，隨順三世諸佛教故，我來迎

汝。行者自見坐蓮華上，蓮華即合，生於西方極樂世界。在七寶池中，經於七日，

蓮華乃敷。華既敷已，開目合掌，讚歎世尊。聞法歡喜，得須陀洹。經半劫已，成

阿羅漢。

    中品上生者，生彼國已蓮華尋開，應時即得阿羅漢道。中品中生者，生彼國已

，經於七日，華始開敷。先得初果，半劫以後，方成四果。此係中品上生與中品中

生，不同之處。

    中品下生者，命終生於西方，經七日已，遇觀音勢至，聞法得須陀洹。過一小

劫，得阿羅漢。

    總之，凡夫若生彼國，得上品生者，即證菩薩道，可得無生忍。得中品生者，

可成無學，得無漏道。

    下品上生者，命欲終時，有化佛化菩薩來迎。於彼國寶池中，經七七日華開見

觀音勢至。為說甚深十二部經。聞已信解，發無上道心。經十小劫，具百法明門，

得入初地。

    下品中生，往生的情形。臨命終時，有化佛化菩薩來迎。生彼國已，於蓮華內

，經於六劫，蓮華始開。觀音勢至，為說大乘甚深經典。聽聞法已，應時即發無上

道心。

    下品下生者，命欲終時，見金蓮華，如一念頃，生於彼國。於蓮華中，滿十二

大劫，蓮華方開。觀音勢至為說實相法，應時即發無上菩提心。

    何故下品生者，經多劫後，或證大果，或發無上菩提心。而中品生者，反證小

果，得無漏解脫呢？須知西方極樂世界，純係大乘，無有小乘。中品生者，皆迴小

向大之人。此等之人，勿須經過多劫，即可體證大道。而下品上生者，發無上菩提

心後，須經十小劫，方入初地。下品中生者，於六劫方得華開，見觀音勢至。聞法

始發無上菩提心。尋經文當知得大道之時劫，當更久遠。下品下生者，於蓮華中，

滿十二大劫，方華開見觀音勢至。聞法後方發無上菩提心，得大乘道果之時劫，當

更久遠矣。

    前十三觀，均須專觀往生，故判為定善。十四十五十六三觀，發三種心，修於

三福，得九品生，故曰散善。


善導大師與淨土法門

        六、彌陀淨土為報土

    佛有報佛與應化佛，報佛居於報土，化佛居於化土。所謂「報」者，是指實報

而言。地上菩薩，破一分無明，證一分法性，可以分證實報。佛過盡德圓，是究竟

實報之人。

    佛為了未破無明未見法性之人，示現化身化土。未破無明未見法性之人，是沒

有資格生於報土的。凡夫與二乘，未破無明未見法性，故不能生於報土。

    因為這種原因，便引出西方極樂世界，究竟是報土，抑係化土之諍。如果西方

極樂世界為報土，則凡夫二乘應不能生。例如當時攝論諸師，便執此說。因而有「

別時意」之說。

    如果西方極樂世界是化土，那麼阿彌陀佛，亦應是化佛。今凡夫二乘皆得往生

，可見西方極樂世界應為化土。報土是淨土，化土豈得真淨土？

    於是其說不一，諍論紛紛。攝論諸師，便執著西方極樂世界是報土。凡夫二乘

不能往生，凡夫二乘往生者，只是別時意。於是當時淨土行人，多有退心者。

    然而別時意，與佛語相違。佛於無量壽經，明了宣示「十方眾生，至心信樂，

欲生我國，乃至十念，若不生者，不取正覺。」觀經亦說，下品下生者，稱念阿彌

陀佛名號，令聲不絕，十念即得往生。由此觀之，別時意是不正確的。

    於是有人提出「事淨土」之說。謂西方極樂世界，是事淨土。所以凡夫二乘，

皆得往生。

    事淨土是淨影寺慧遠大師所立。淨影慧遠，與廬山慧遠大師非為一人。廬山慧

遠，係東晉時人。淨影慧遠，係北魏時人。

    淨影慧遠大師著作甚多。大家所熟知者，如無量壽經義疏二卷，觀無量壽佛經

義疏一卷，大涅槃經義記二十卷，維摩經義記八卷，大乘起信論疏二卷等。另外還

有大乘義章二十卷。

    淨影慧遠大師，頗關心於淨土。於大乘義章中，特別著「淨土義」一章。大師

將淨土分為三類，一、事淨土，二、相淨土，三、真淨土。事淨土是凡夫所居之淨

土。相淨土是二乘及地前菩薩所居之淨土。真淨土是初地以上菩薩乃至妙覺佛，所

居之淨土。

    既然西方極樂世界為報土，當是地上菩薩及佛所居之土。凡夫沒有資格居住，

凡夫只能往生事淨土。於是有人便主張西方極樂世界為事淨土。總之，大家都認為

凡夫是無法往生報土的。

    另外還有諸師主張，西方極樂淨土，是通於報、化二土的。初地以上的菩薩，

生於報土。地前菩薩及二乘凡夫，生於化土。

    如此說法，固然很有道理。但總覺此論，有故圓其說之嫌。似不能令我們服服

貼貼，堅信不移。

    善導大師出，力排群議，獨彰正說。善導大師，著眼於文義併顯。大師主張，

第一阿彌陀佛是報佛。西方極樂世界是報土。而凡夫之人，皆能生於報土。其所以

生報土的原因，是仗阿彌陀佛強大的願力，而非眾生自力所致。如果忽略了彌陀大

願，只著眼於往生者之資格而論凡夫能否往生，其說是不正確的。

    善導大師，依大乘同性經，確定西方極樂世界阿彌陀佛，是報佛報土。觀無量

壽佛經疏卷一有一段話，有問：彌陀淨國，為當是報是化也？答曰：是報非化。云

何得知？如大乘同性經說，西方安樂阿彌陀佛，是報佛報土。

    大乘同性經卷下，海妙深持自在智通菩薩問佛，世尊！佛身幾種？佛言，善丈

夫！略說有三，一者報，二者應（化），三者真（法）。

    菩薩又問何為報、應、真身？佛答報身者，如我今日現諸如來清淨佛剎，現得

道者當得道者。如是一切，即是報身。

    是故當知，凡於清淨佛土成佛者，無論現在得道者，或是當來得道者，皆是報

身佛。

    佛復回答應身說：善丈夫！如今日踊步揵如來，魔恐怖如來，大慈意如來。如

是等一切如來，穢濁世中，現成佛者當成佛者。如來顯現從兜率下，乃至住持一切

正法，一切像法，一切末法。汝今當知如是化事，皆是應身。

    所以我們知道，凡於穢濁世成佛者，凡示現八相成道者，皆是應化身佛。

    佛回答真身說：如來真法身者，無色無現無著不可見，無言說無住處無相無報

，無生無滅無譬喻。如來不可說身，法身智身，無等身，無等等身，毘盧遮那身，

虛空身，不斷身，不壞身，無邊身，至真身，非虛假身，無譬喻身，是名真身。

    而大乘同性經說，阿彌陀如來，蓮華開敷星王如來，龍主王如來，寶德如來等

，皆是清淨佛剎成佛者。故知阿彌陀佛西方極樂世界，為報佛報土。

    既然阿彌陀佛西方極樂世界，為報佛報土，那麼凡夫二乘，焉能得生報土呢？

善導大師說明凡夫得入報土者，係由託佛大願，以為強緣。所以能令五乘齊入，得

生彌陀淨土。

    有人問曰：「若言凡夫小聖得生者，何故天親淨土論云，女人及根缺，二乘種

不生。是何道理？」

    善導大師斥責曰，子但誦其文，不闚其理。況加以封拙懷，迷無由啟。

    於是引觀經下品三生，證明凡夫得生清淨報土，用卻眾疑。下品三生，皆是罪

惡凡夫尚得往生，況二乘聖人乎？

    觀經下品上生人，或有眾生，多造惡法，無有慚愧。如此愚人，豈非凡夫？然

臨命終時，猶得化佛菩薩現在其前，金光華蓋迎接往生。生彼國已，聞法即發無上

道心。

    下品中生，及下品下生，亦係罪惡凡夫，蒙佛接引往生。生彼國已，聞法即發

無上菩提心。此即凡夫仗佛願力，往生報土之明證。

    或問，二乘種不生，所謂種之與心，有何差別？善導大師回答說，種之與心，

義無差別，不過取方便而言罷了。凡夫既生彼國，因為身器清淨故，正堪聞法。聞

已便能生信，並不簡別大小。但是當時觀音為說大法，不為說小法。因為彼國眾生

，與諸上善人俱會一處故。彼人聞大歡喜，即發無上道心。如是便名大乘種生，亦

名大乘心生。正由聞大，即大乘種生。由於不聞小，故曰二乘種不生。十方眾生修

小乘戒行，願往生者，悉得往生。生彼國已，先證小果，證已即迴小向大。一經向

大，便不退生二乘之心。故名二乘種不生。

    至於女人及根缺不生義者，因為彼國無女人及根缺故。女人求生彼國，皆得往

生。生彼國已，即轉丈夫身。十方根缺眾生求生彼國，皆得往生。生彼國已，當即

諸根具故。

    所以十方眾生，只要至心信樂，求願往生。上至盡形，下至十念，乘佛願力，

莫不皆得往生。


善導大師與淨土法門

        七、稱名念佛為正業

    安樂集云，諸佛以四種方便度化眾生。一、以相好光明度化眾生。此是以身業

度化眾生。佛以神通大方便，於無相法，而現三十二相，八十種好及無量光明。令

眾生起歡喜心仰慕心，而受度化。二、說法弘教度眾生。此是以口業而興度化。佛

以神通大方便，於不可說法，而以言語宣說。令眾生聞法歡喜，而受度化。三、以

神通變化度眾生。此是意業度眾生。以神通變化，折伏剛強難調眾生，而度化之。

四、以名號度眾生。此是以悲願功德力度眾生。佛秉大願，十方眾生，稱佛名者，

皆蒙度脫。佛是萬德洪名，一經稱念，可滅無量罪。

    善導大師立五念法門，一、禮拜門。身禮阿彌陀佛。二、讚歎門。口業讚歎阿

彌陀佛。三、觀察門。意業觀想阿彌陀佛。四、讀誦門。讀誦無量壽經，阿彌陀經

，觀無量壽佛經。五、稱名門。稱念阿彌陀佛名號，求願往生。

    於五念門中，唯稱名一門，為修行正業。其餘禮拜、讚歎、觀察、讀誦等。皆

是修行助業。有稱名願生之正業，輔以禮拜、讚歎、觀察、讀誦等為助緣。如油之

助火，火勢之借油，方能成就往生淨業。所以善導大師，獨以稱名一門為正業。其

餘禮拜等四門，為修行助業。

    何以稱名一門，有如是大之功德？須知諸佛名號，萬德莊嚴。阿彌陀者，譯為

無量光無量壽。無量光者，橫遍十方。無量壽者，豎窮三際。所以稱一佛名，即稱

一切佛名。一切佛名，皆不出乎一佛名。

    三藏十二部，無非讚歎於佛。若非讚諸佛德，則三藏十二部便落虛妄。換句話

說，若非讚佛實德，則三藏十二部便無價值了。

    諸佛之實德，在於自覺覺他覺滿。佛者十號具足，十號者如來、應供、正遍知

、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛世尊。

    前五號如來、應供、正遍知、明行足、善逝。是諸佛自覺之德自利之德。後四

號世間解、無上士、調御丈夫、天人師，是佛覺他之德利他之德。如是自覺覺他覺

滿，自利利他俱利，名之曰佛。

    或曰此是十方諸佛通具之德，何故獨稱西方阿彌陀佛名號？此有二意，一者阿

彌陀佛四十八願，願願為度末法眾生。二者世尊為令眾生標心有方，故獨讚稱念西

方阿彌陀佛。其實諸佛是法界身，一即一切，一切即一也。

    善導大師於往生禮讚偈中曾說，若稱念阿彌陀佛一聲，即能除滅八十億劫生死

重罪。十往生經云，若有眾生念阿彌陀佛願往生者，彼佛即遣二十五菩薩擁護行者

。若行若坐，若住若臥，若晝若夜，一切時一切處，不令惡鬼惡神得其便也。

    又如觀音經云，若稱禮念阿彌陀佛，願往生彼國者。彼佛即遣無數化佛，無數

化觀音勢至菩薩，護念行者。復與前二十五菩薩等，百重千重圍繞行者。不問行住

坐臥，一切時處若晝若夜，常不離行者。

    又如無量壽經云，若我成佛，十方眾生稱我名號，下至十聲，若不生者，不取

正覺。彼佛今現在世，當知本誓重願不虛。眾生稱念，必得往生。

    又如阿彌陀經云，若有眾生，聞說阿彌陀佛，執持名號，若一日若二日，乃至

七日，一心稱佛不亂。命欲終時，阿彌陀佛與諸聖眾，現在其前。此人終時，心不

顛倒，即得往生彼國。

    次下並有六方諸佛證明。經云一一方如恒河沙等諸佛，各於本國出廣長舌相，

遍覆三千大千世界，說誠實言。汝等眾生，皆應信此一切諸佛所護念經。

    云何名護念？若有眾生，稱念阿彌陀佛，若七日乃至一日，下至十聲，乃至一

聲一念等，必得往生。恒河沙佛證成此事，故名護念經。又稱佛往生者，常為六方

恒河沙等諸佛之所護念，故名護念經。

    故稱念佛名，求願往生，必得往生。稱佛名號，可滅重罪。所以念佛法門，功

德無量。

    依觀經等明般舟三昧行道往生讚云：

    「一日七日專稱佛，命斷須臾生安樂，一入彌陀涅槃國，即得不退證無生。」

故善導大師，特別重視念佛法門。往生彼國，縱下品下生，亦證不退，永不退墮凡

夫位。證無生者，是指上品生人。上品上生，生彼國已，聞法即證無生。中下二生

，亦必當證無生。故曰一入彌陀涅槃國，即得不退證無生。

    至於念佛滅罪，行道往生讚亦云，「利劍即是彌陀號，一聲稱念罪皆除。」所

以稱名功德無量，可以往生，可以滅罪。

    依無量壽經，稱佛名號畢命為期。依阿彌陀經，一日至七日一心不亂，即得往

生。依觀經所說，十念即得往生。此是說明，念佛法門極為方便。若能盡形壽持念

佛名，亦得往生。但持念佛名，必須至誠懇切。以持名為正業，并以禮拜、讚歎、

觀察、讀誦，及一切餘善而資助之。云何以為資助？凡禮拜讚歎觀察讀誦，及一切

餘善功德，悉皆迴向願生西方，願見彌陀。如此念佛，畢命為期，必得往生。

    依阿彌陀經，若不能盡形壽持念佛名，一日二日乃至七日勇猛精進，念至一心

不亂，亦得往生。

    如果無暇七日進修，或平時不信不念。臨命終時，至誠歸命願生西方。十稱南

無阿彌陀佛，便蒙佛及聖眾，現前接引。釋迦無虛語，彌陀無虛願，若人起淨信，

便應信受佛語，依教奉行。

    所以依觀經等明般舟三昧行道往生讚云：「隨順釋迦如來教，佛教多門八萬四

。正為眾生機不同，欲覓安身當住處，先求要行入真門。門門不同名漸教，萬劫苦

行證無生。」

    可知其餘八萬四千法門，要須曠劫修行。如此久遠，凡夫眾生，難修難證。

    「畢命為期專念佛，須臾命斷佛迎將。」

    此說念佛求生西方，直捷易行。不勞經歷多劫，勿須難行苦行。一旦生至彼國

，聞法即得無生忍。

    「一食之時尚有間」一食之時雖短，尚生煩惱間隔佛道也。何況多生多劫，而

不生惑造業呢？所以接著說：「如何萬劫不貪瞋？貪瞋障受人天路，三惡四趣內安

身。」

    眾生經歷多劫，難免起惑造業。所以不但求得無生忍遙遙無期，甚至三塗惡報

亦復難免。

    「欲到彌陀安養國，念佛戒行必須回。」念佛持戒，必須迴向願生西方也。故

曰念佛戒行必須回。

    「戒行專精諸佛讚，臨終華座自來迎。一念之間入佛會，三界六道永除名，三

明六通皆自在，畢命不退證無為。」

    十方諸佛，皆化眾生，何故偏念西方阿彌陀佛？同時極樂世界，去此十萬億佛

土。十萬億佛土，相距不謂不遙，何故偏求往生？行道往生讚有云：

    「誓願今生順佛教，行住坐臥專念佛，一切善業併須回，一切時中望西禮，表

知凡聖心相向。佛知眾生心雜亂，偏教正念住西方。」

    佛教眾生偏念西方阿彌陀佛者，欲令眾生標心有方也。娑婆世界眾生心多雜亂

，雖有十方諸佛，難攝眾生散亂之心。故教眾生專念西方阿彌陀佛。故世尊告阿難

及韋提希曰：「汝及眾生，應當專心繫念一處，想於西方。云何作想？凡作想者，

一切眾生，自非生盲。有目之徒，皆見日沒。當起想念，正坐西向，諦觀於日欲沒

之處。令心堅住，專想不移。見日欲沒，狀如懸鼓。既見日已，閉目開目，皆令明

了。」

    所以念佛人，行住坐臥，應想望西方。知西方有佛，不敢向西方吐痰及大小便

利。應知西方雖去十萬億，然不出我之恭敬心。若能至誠懇切念佛，便可彈指之間

入寶池也。

    持戒念佛功德無量，勝過一切財施功德。讚云：

    「相續念佛報佛恩，雖捨錢財造功德，不如持戒斷貪瞋。普敬眾生常念佛，自

他功德併須回。安心定意生安樂，獨超三界出煩籠。臨終見佛華台至，須臾即入寶

池會。蓮華大眾皆歡喜，即與天衣隨意著。菩薩聲聞將見佛，禮佛一拜得無生。彌

陀告言諸佛子，極樂何如彼三界，新往化生俱欲報，合掌悲咽不能言。得免娑婆長

劫苦，今日見佛釋迦恩。」


善導大師與淨土法門

        八、三心

    觀經云：「若有眾生願生彼國者，發三種心即便往生。何等為三？一者至誠心

。二者深心。三者迴向發願心。具三心者，必生彼國。」故所謂三心者，至誠心、

深心、迴向發願心也。

    善導大師觀經疏謂，此三心既具，無行不成。願行既成，必得往生。所謂願行

者，求生願行也。願即求生西方求見彌陀，行即持念阿彌陀佛名號。如此願行既成

，若不往生者，無有是處。

    又此三心，亦通攝定善之義。換句話說，此三心雖出於散善文中，但亦通攝於

定善。凡求生西方極樂世界者，此三心不可缺少也。

    以下依觀經疏第四，申述三心之義。

    一者至誠心。所謂至者真也，誠者實也。所以至誠心即真實心。念佛第一要有

真實心，不虛偽心。一切眾生身口意業，必須要於真實心中作。不得外現賢善精進

之相，而內懷虛假。甚至貪瞋邪偽，奸詐百端，惡性難調，事同蛇蠍。如果這樣，

縱起三福淨業，亦是雜毒之善。縱使苦勵身心，日夜辦道如救頭然。總名雜毒之善

，不名真實修行。

    若以此雜毒之行，求生淨土者，必不可能。因為阿彌陀佛因中行菩薩道時，乃

至一念一剎那，三業所修，皆是真實心中作。故行人修行若不真實，便與阿彌陀佛

不相應也。

    又真實有二種，一者自利真實。二者利他真實。自利真實者，復有二種。一、

要以真實心斷除諸惡。行住坐臥，觀想自己同一切菩薩，斷除諸惡。二、要以真實

心勤修眾善。

    同時於真實心中，讚歎阿彌陀佛，及彼佛依正二報。以真實心厭離娑婆，厭離

三界六道自他依正二報。亦讚歎一切眾生三業所為之善。如果眾生有作不善業者，

應敬而遠之，亦不隨喜彼行。

    於真實心中，身業合掌禮敬四事供養阿彌陀佛，及彼佛依正二報。於真實心中

，身業厭離娑婆，生死三界自他依正二報。

    又真實心中，意業思想觀察憶念阿彌陀佛，及依正二報。於真實心中，意業厭

離娑婆生死三界自他依正二報。總之不善業，必須真實心中捨。若起善三業者，必

須真實心中作。不簡內外明闇，皆須真實，故名至誠心。

    二者深心。善導大師謂深心者，即是深信之心也。深信之心，亦有二種。一者

決定深信，自己現是罪惡生死凡夫。曠劫以來，常沒生死，常隨生死流轉，無有出

離之緣。二者決定深信阿彌陀佛，四十八願攝受眾生。深信若乘彼佛願力，即得往

生。

    又深信釋迦牟尼佛，說此觀經，三福九品定散二善，證讚彼佛依正二報，令人

欣慕。又決定深信阿彌陀經中所說，十方恒沙諸佛，所證所勸一切凡夫決定得生。

    一切行者，於淨土法若生深信，即應一心信受佛語，不惜身命，決定依教奉行

。佛令除捨者，即便除捨。佛令奉行者，即便奉行。佛令去處即去。是名隨順佛教

，隨順佛意，隨順佛願。是真佛弟子也。

    復次一切淨土行者，但能依照觀經深信力行者，必不誤眾生也。因為佛是滿足

大悲之人，是實語之人。是故仰勸一切有緣往生人等，唯可深信佛語專注奉行。不

可信用菩薩等，不相應教以為疑礙。抱惑自迷，廢失往生之大益。

    按：當時攝論師，依天親菩薩往生論，提出十念往生係別時意之諍。善導大師

即指出，不信二尊（釋迦牟尼佛及阿彌陀佛），反信菩薩，實非正信。因為佛所言

說，即是正教正義正行正解正業正智。佛之言說，即是了教。菩薩等說，盡名不了

教。

    又深心深信者，決定建立自心，依順佛教而修行。永除疑惑錯誤，不被一切別

解別行異學異見異執之所惑亂，因而退失信心，傾動信心。

    此即針對當時教界，別解異執而言。即今現在，別解異執人士亦復不少。今睹

善導之文，應有所警悟也。凡佛弟子，應決定深信，我是具縛凡夫。佛為三界導師

，大智之人。勿為露己鋒芒，侮及大聖也。

    或問曰，凡夫之人，智淺障深。若逢解行不同之人，多引經論，來相妨難。證

明謂一切罪障凡夫，不得往生。若遇此事，當云何對治？而堅固自己之信心，決定

直進，不生怯退呢？

    善導大師回答說，假使有人多引經論，證明說罪障凡夫不能往生者。應報言，

汝雖將經論來證，謂罪障凡夫不得往生者。但我心決定深信，不受汝破。

    我非不信彼諸經論，應知佛說彼經時，處所不同，時間不同，對機不同，利益

不同。今說觀經定散二善，唯為韋提希及佛滅後，五濁五苦等一切凡夫，證言念佛

即得往生。為此因緣，我今依此佛教決定奉行。縱令汝等百千萬億言不得往生者，

不但不能破我信心，反增長成就我往生之信心。

    由此可見善導大師，對淨土法門之決定信心。大師決定相信，末法時期，唯有

淨土法門，能度罪障深重眾生。其餘八萬四千法門，雖然門門皆妙，然於末法時期

，非應病之藥也。

    觀經疏復云，仁者善聽，我今為汝更說決定信相。縱使地前菩薩，羅漢辟支佛

等。若一若多乃至遍滿十方，皆引經論證言不生者，我亦未起一念疑心。唯增長成

就我清淨信心。何以故？因為佛語決定成就了義，不為一切所破壞故。

    縱使初地以上，十地已來，若一若多，乃至遍滿十方。異口同音，皆云釋迦牟

尼佛，勸勵眾生，專心念佛及修餘善得生極樂國，皆是虛妄不可依信。我雖聞此等

所說，亦不生一念疑心。唯增長成就我，決定上上信心。何以故？乃由佛語真實決

了義故。佛是實知、實解、實見、實證。非是疑惑心中語故。復次不為一切菩薩異

見異解，之所破壞。因為若實是菩薩者，終不違背佛教也。

    縱使化佛報佛，若一若多，乃至遍滿十方。各各輝光吐舌，遍覆十方，一一說

言。釋迦牟尼佛所說，讚歎勸發一切凡夫，專心念阿彌陀佛及修餘善，迴向願生彼

淨土，此皆虛妄，不可依信。我雖聞諸佛所說，終不起一念疑退之心，怖畏不得往

生彼國。何以故？一佛即一切佛，所有知見解行證悟果位大悲等同，無少差別。故

一佛所制，即一切佛同制。以此道理推驗，明知諸佛言行不相違失。釋迦牟尼佛讚

歎念佛即得往生極樂淨土，十方諸佛亦同讚同勸同證。一佛所化，即一切佛化。一

切佛化，即一佛所化。

    如阿彌陀經中說，釋迦牟尼佛讚歎極樂世界種種莊嚴，勸一切凡夫，一日七日

一心專念阿彌陀佛即得往生。十方恒河沙等諸佛，亦同讚歎，勸念佛求生也。同時

十方恒河沙佛，一時各出廣長舌相，遍覆三千世界，說誠實言，汝等眾生，皆應信

釋迦牟尼佛，所說所讚所證。

    一切凡夫，不問罪福多少，時節久近，但能上盡形壽，下至一日七日，一心專

念彌陀名號，定得往生，必無疑也。

    行文至此，不覺慨然長嘆！返觀今人，寧信奉凡夫所說，竟違背佛語佛教。能

不令人感慨！

    以上所說，是就人立信。以下再講就行立信。

    所謂行有二種，一者正行，二者雜行。正行者，專依諸淨土經而行。例如一心

專讀誦觀無量壽佛經，阿彌陀經，無量壽經等。一心專注思想觀察憶念彼國依正二

報莊嚴。若禮拜，即一心專禮阿彌陀佛。若稱念，便一心專讚歎供養阿彌陀佛，如

是名之為正。

    又如此正行中，復有二種。一者專念阿彌陀佛名號。行住坐臥，不問時節久近

，念念不捨者是名正定之業。因為稱彼佛名，順彼佛願故。餘如禮拜讀誦等，即名

助業。

    除此正助二行以外，其餘諸善，悉名雜行。若修如是正助二行，心常親近彼佛

憶念彼佛，無有間斷，即名無間修。如果修其他雜行，心即常有間斷。雖亦可迴向

得生，但總名疏雜之行也。

    三者迴向發願心。所謂迴向發願心者，即是將自己過去生，以及現在生，所有

身口意業，所修積世出世間一切善根。及隨喜他人一切凡聖，身口意業所修積世出

世間善根。悉皆以真實心深信心，迴向願生阿彌陀佛極樂國土，是名迴向發願心。

    迴向發願願生彼國者，必須於決定真實心中迴向。必須於決定深信心中迴向求

生。此心深信，猶若金剛。不為一切異見異學別解別行人，之所動亂破壞。一心直

進，不得聞人破壞之語，便生退怯迴顧落道之心。

    或問曰，若有解行不同邪見雜行人等，來相惑亂。妄興種種疑難，謂念佛不得

往生。或謂眾生曠劫以來，十惡五逆四重謗法闡提破戒破見等罪，未能除盡。云何

一生修福念佛，即得往生彼土無漏無生之國位證不退也？若有人興此疑難，當云何

對治？

    善導大師回答說，諸佛教行，數越塵沙。稟識機緣，隨情非一。

    譬如世人眼可見可信者，例如明能破闇，空能含有，地能載養，水能生潤，火

能成壞等等。如此等事，皆對待之法可思議之法，尚且千差萬別。何況佛法不可思

議，豈無種種利益也？

    此言佛力不可思議，往生彼國者，係仗佛廣大願力加被，非仗自力所致。故不

慮為曠劫業力羈留也。今人有謂帶業不能往生者，是不知往生係仗佛強大願力所致

。豈是自力消業解脫？若單憑自力，當然惑業不盡，不得解脫。縱然菩薩，亦猶有

惑業未盡者，何況凡夫？若仗佛願力，當知佛力不可思議也。

    莫執眾生惑業實有，應知罪性本空由心造也。眾生惑業，皆於妄心中虛妄起。

若謂惑業實有，此人即落有法。落有法者，概屬凡外。故經云，一切眾生，皆以有

法而入生死。應知一切法無生，無生法焉有帶業不帶業？一切法畢竟空，畢竟空中

焉有帶業不帶業？一切法不二，於不二法焉有帶業不帶業？一切法無分別，無分別

法焉有帶業不帶業？一切法無所有，無所有法焉有帶業不帶業？一切法不可得，不

可得法焉有帶業不帶業？有人入此無生，假名往生也。

    惑業本空，皆是眾生之妄心。心外無一法可得，染淨諸法，唯是一心。佛是大

覺慈尊，功德不可思議。以慈悲願力，能轉眾生迷心而為覺性。故仗佛強大願力，

能令眾生帶業往生。所謂帶業往生者，不過令眾生於寶池中，見佛聞法，漸除其妄

也。豈真有業可帶哉？故經云罪性本空由心造，心若滅時罪亦亡，心滅罪亡兩俱空

，是則名為真懺悔。

    善導大師言，所謂迴向者，生彼國已，還起大悲，迴入生死教化眾生也。故迴

向有二義，一者迴向西方。二者生彼國已，復迴入生死，度化眾生。

    故至誠心深心迴向發願心，三心既具，無行不成。願行既成，若不往生者，無

有是處。所以修淨土行求往生者，應發如是三心。至誠心！深心！迴向發願心！


善導大師與淨土法門

        九、論九品生

    依觀經所說，往生西方有九品生。上品上生，上品中生，上品下生；中品上生

，中品中生，中品下生；下品上生，下品中生，下品下生。

    當時諸師，多依往生人資格，判定九品生之位次。一般多判上品上生人，必須

是順忍位菩薩。換句話說，即四五六地菩薩。故觀經疏云，諸師解者，言上上者是

四地至七地已來菩薩。七地已來，即指六地言。諸師何故作如是判？以經云到彼即

得無生忍故，所以作如是判。因為依仁王經，七八九地菩薩得無生忍。

    諸師判上品中生人，為信忍位菩薩，亦即初二三地菩薩。故觀經疏云，諸師解

者，上中者是初地至四地已來菩薩。何故得知？由到彼經一小劫得無生忍故。

    諸師判上品下生人，是伏忍位菩薩。伏忍者，即地前三賢位人。故觀經疏云，

諸師解者，上下者是種性以上至初地已來菩薩。何故得知？由到彼經三小劫，始入

初地故。此三品人，皆是大乘聖人生位。若依諸師所判，三賢位以上之大乘聖人，

方得上品三生。

    何為種性以上？有五種性，一、習種性。是住位菩薩。二、性種性。是行位菩

薩。三、道種性。是迴向位菩薩。四、聖種性。是地位菩薩。五、等覺性。等覺位

菩薩。此五種性皆屬因位，第六妙覺佛，則是究竟果位。所謂種性以上，初住已來

，即住、行、向，三賢位菩薩也。

    依諸師解，中品上生者，是三果小聖。何以知之？因為經云，到彼即得阿羅漢

故。

    依諸師解，中品中生者，須是內凡。因為經云，到彼即得初果須陀洹故。

    小乘法中，以五停心觀，別相念處，總相念處之三賢位為外凡。煖位，頂位，

忍位，世第一位等四加行，為內凡。到彼得初果須陀洹，故知是內凡位人。

    依諸師解，中品下生者，是世善凡夫，由厭苦求生，而得往生。何以知之？以

經云到彼經一小劫，得阿羅漢故。若依諸師解，中品生人，須是小乘聖人。

    依諸師解，下品三生者，須是大乘始學凡夫。隨過輕重，分為三生。如此說來

，我輩罪障凡夫，直無往生之分也。

    例如當時淨影寺慧遠大師即作此說。淨影慧遠，依往生人之根機，判九品往生

。

    淨影慧遠認為，上品三生者，必須是大乘根機之人。中品三生，為小乘根機之

人。下品三生，係大乘始學根機之人。

    上品上生者，須是四五六地順忍位菩薩。上品中生者，須是初二三地信忍位菩

薩。上品下生者，須是地前三賢伏忍位菩薩。其理由便如前文所說。若如此說來，

我輩罪障凡夫，便無往生之資格了。

    淨影判中品三生，皆係小乘聖者資格。中品上生，須是聲聞乘三果聖人。中品

中生，須是加行位之內凡。或是小乘三賢人。中品下生，雖為世俗凡夫，但須修世

善。何以知之？因為經云，若有善男子善女人，孝養父母，行世仁慈。故知須修世

善，始得往生。其餘理由，如前所述，如此說來，罪障凡夫，當亦無資格往生。

    淨影判下品三生，須於過去世，曾修大乘。否則亦無資格往生。若如此判，資

格太高，我輩罪障凡夫，亦難望往生。

    若如此說，觀經佛言為未來世，被煩惱賊所害之眾生，設此淨土法門。又當作

何解釋呢？

    然而淨影曾判分淨土為，一、事淨土。為凡夫所居。二、相淨土。為二乘及菩

薩所居。三、真淨土。為初地以上乃至諸佛所居之土。

    淨影復判觀經所說之淨土，屬事淨土。若屬事淨土，當唯凡夫所生。云何伏忍

、信忍、順忍、小聖，亦得往生呢？

    所以善導大師，對於淨影慧遠之說，竭力反對。善導大師說，往生西方，非靠

自力，所以不論往生者之資格。全仗阿彌陀佛強大願力為助緣，而得往生。凡夫既

生彼國，仗佛力故，即可位登不退，乃至與無生忍位菩薩等。不但與無生忍位菩薩

等，甚至與諸上善人俱會一處。上善人者等覺菩薩也。

    是知釋迦世尊，秉大悲心，為末法時期罪障深重眾生，說此淨土法門。為度沉

溺一切眾生，非為已得度之菩薩所設。所以淨土法門，係佛為末法眾生所說，應機

之妙教，對症之良藥也。眾生若捨而不由，何緣得度？

    觀經疏有破諸師之文曰：

    「上言初地至七地已來菩薩者。」

    此是先破上品上生，及上品中生說。諸師謂上品中生，係初二三地菩薩。上品

上生，係四五六地菩薩。善導大師今破之。

    「如華嚴經說，初地以上，七地已來，即是法性生身。斯等曾無分段之苦。論

其功用，已經二大阿僧祇劫，雙修福智，人法兩空。並是不可思議，神通自在轉變

無方。身居報土，常聞報佛說法。悲化十方，須臾遍滿。更憂何事，乃藉韋提為其

請佛求生安樂國也？以斯文證，諸師所說，豈非錯也。」

    初信至十信，經一萬大劫。初住至十迴向，經一大阿僧祇劫。初地至七地，經

第二大阿僧祇劫。八地至十地，經第三大阿僧祇劫。故曰已經二大阿僧祇劫。

    菩薩登初地，即破一分無明，證一分法性身。故曰即是法性生身。此時菩薩受

變易生，已離分段生死。破無明證法性，即分得實報，分證成佛。斯等菩薩既證實

報，自在見佛聞法，甚至神通自在悲化十方。何須借韋提希，請問於佛求生西方呢

？

    證以經文，則知諸師所說錯誤。

    以下破諸師上品下生說。諸師謂上品下生者，須是從種性至初地已來菩薩。亦

即住、行、向，三賢位之菩薩。觀經疏作如下破斥。

    「上下者，上言從種性至初地已來者，未必然也。如經說，此等菩薩名為不退

，身居生死，不為生死所染。如鵝鴨在水，水不能濕。如大品經說，此位中菩薩，

由得二種真善知識守護故不退。何者？一是十方諸佛。二是十方諸大菩薩。常以三

業外加，於諸善法無有退失，故名不退位也。

    此等菩薩，亦能八相成道教化眾生。論其功行，已經一大阿僧祇劫，雙修福智

。既有斯勝德，更憂何事，乃藉韋提請求生也。以斯文證，故知諸師所判，還成錯

也。」

    初住位菩薩，即發無上菩提心，入正定聚。故曰此等菩薩名為不退。以下破諸

師對中品三生之判。

    「次責中輩三人者。諸師云中上是三果者。然此等之人，三塗永絕，四趣不生

，現在雖造罪業，必定不招來報。如佛說言，此四果人，與我同坐解脫床。既有斯

功力，更復何憂？乃藉韋提請求生路？然諸佛大悲於苦者，心偏愍念常沒眾生，是

以勸歸淨土。亦如溺水之人，急須偏救。岸上之者，何用濟為？以斯文證，故知諸

師所判，義同前錯也。以下可知。」

    文中僅破中品上生，以例其餘。三果聖者，生四禪五不還天，更不生於欲界。

上二界七十二品無明斷盡，便出三界，成阿羅漢。故曰三塗永絕，人鬼畜獄四趣不

生。現在雖在三界內，但當來必出三界，不招來報。

    初果即入正定聚，七番生死即得解脫。故文中引佛語言，我與初二三四果人，

同坐解脫床。

    以下引經文，再度破斥。

    「諸師云，上品上生人，是四地至七地以來菩薩者。何故觀經云，三種眾生當

得往生。何者為三？一者但能持戒修慈。二者不能持戒修慈，但能讀誦大乘。三者

不能持戒讀經，唯能念佛法僧等。此之三人，各以己業專精勵意。一日一夜，乃至

七日七夜，相續不斷，各迴所作之業，求願往生。命欲終時，阿彌陀佛及與化佛菩

薩大眾，放光授手，如彈指頃，即生彼國。

    以此文證，正是佛去世後，大乘極善上品凡夫，日數雖少，作業時猛。何得判

為上聖也？然四地七地以來菩薩，論其功用，不可思議。豈藉一日七日之善，華臺

授手，迎接往生也？」

    依觀經經文，上品上生者，復有三種眾生，當得往生。一者慈心不殺，具諸戒

行。故觀經疏云，一者但能持戒修慈。觀經復云，二者讀誦大乘方等經典。故觀經

疏云，二者不能持戒修慈，但能讀誦大乘。觀經云，修行六念，迴向發願，願生彼

國。六念者，念佛念法念僧念戒念施念天。故觀經疏云，三者不能持戒讀經，唯能

念佛念法念僧等。觀經云，具此功德，一日乃至七日，即得往生。故觀經疏云，一

日一夜，乃至七日七夜，迴向願生，阿彌陀佛及與化佛菩薩，接引往生。

    若是四五六地菩薩，何須一日七日之善？又何須阿彌陀佛垂手接引？

    觀經疏破諸師上品中生說：「次對上中者，諸師云是初地四地已來菩薩者。何

故觀經云，不必受持大乘。云何名不必？或讀不讀故名不必。但言善解，未論其行

。又言深信因果，不謗大乘，以此善根迴願往生。命欲終時，阿彌陀佛及與化佛菩

薩大眾，一時授手即生彼國。以此文證，亦是佛去世後，大乘凡夫行業稍弱。致使

終時，迎候有異。然初地四地已來菩薩，論其功用，如華嚴經說，乃是不可思議。

豈藉韋提致請，方得往生也？」

    觀經上品中生文曰，上品中生者，不必受持讀誦方等經典。觀經疏解釋謂，不

必讀誦者，是或讀或不讀之謂也。

    觀經云，善解義趣，於第一義心不驚動。深信因果，不謗大乘。以此功德迴向

求生。故觀經疏云，但言善解，未論其行。

    然初地至四地已來菩薩，已分破無明，分證法性身。何待韋提希致請，方得往

生呢？

    觀經疏破諸師上品下生說云：「次對上下者。諸師云是種性以上至初地已來菩

薩者。何故觀經云，亦信因果，云何亦信？或信不信故名為亦。又言不謗大乘，但

發無上道心。唯此一句，以為正業，更無餘善。迴斯一行，求願往生，命欲終時，

阿彌陀佛及與化佛菩薩大眾一時授手，即得往生。以斯文證，唯是佛去世後，一切

發大乘心眾生，行業不強，致使去時迎候有異。若論此位中菩薩力勢，十方淨土隨

意往生。豈藉韋提為其請佛。勸生西方極樂國也。」

    諸師多判上品下生人，是大乘三賢位菩薩。但觀經云，上品下生者，亦信因果

，不謗大乘。但發無上道心。以此功德，迴向求生極樂國。命欲終時，阿彌陀佛，

及觀世音及大勢至，與諸菩薩，持金蓮華。化作五百佛，來迎此人。

    觀經疏謂亦信因果者，是或信或不信之謂也。由此可知是凡夫人，豈是入正定

聚的三賢菩薩？

    同時觀經云不謗大乘，但發無上道心。顯然亦是指發大乘心的凡夫言。觀經疏

云，此三賢位中菩薩之勢力，十方淨土，隨意往生。何須藉韋提希，代為請佛，勸

請往生西方呢？

    即此三品去時有異，云何異？上上去時，佛與無數化佛一時授手。上中去時，

佛與千化佛一時授手。上下去時，佛與五百化佛一時授手。直是業有強弱，致使有

斯差別耳？

    觀經疏破諸師中品上生說云：「次對中輩三人者。諸師云中上是小乘三果者。

何故觀經云，若有眾生受持五戒八戒，修行諸戒，不造五逆，無眾過患。命欲終時

，阿彌陀佛與比丘聖眾放光說法，來現其前。此人見已即得往生。以此文證，亦是

佛去世後，持小乘戒凡夫。何小聖也。」

    觀經云，中品上生者，若有眾生，受持五戒，持八戒齋。不造五逆，無眾過患

。以此善根，迴向求生，即得往生。

    依經文看來，明明是指凡夫言。豈得謂為三果小乘聖人呢？

    觀經疏破諸師中品中生說云：「中中者，諸師云見道已前內凡者。何故觀經云

，受持一日一夜戒，迴願往生。命欲終時，見佛即得往生。以此文證，豈得言是內

凡人也？但是佛去世後，無善凡夫。命延日夜，逢遇小緣，授其小戒，迴願往生。

以佛願力，即得生也。若論小聖，去亦無妨。但此觀經，佛為凡說，不干聖也。」

    觀經云，中品中生者。若有眾生，若一日一夜持八戒齋，若一日一夜持沙彌戒

，若一日一夜持具足戒，威儀無缺。以此功德，迴向求生。戒香熏修。命欲終時，

阿彌陀佛與諸眷屬，迎接往生。

    善導大師說，若論小乘聖人往生，亦無妨礙。但此觀經，是佛為凡夫所說，非

為小乘聖人所說。如觀經云，為救末法時期被煩惱賊所害之眾生，即是證明也。

    觀經疏破諸師中品下生說云：「中下者諸師云小乘內凡已前世俗凡夫，唯修世

福求出離者。何故觀經云，若有眾生孝養父母，行世仁慈。命欲終時，遇善知識，

為說彼佛國土樂事，四十八願等。此人聞已即生彼國。以此文證，但是不遇佛法之

人，雖行孝養，亦未有心希求出離。直是臨終遇善，勸令往生。此人因勸迴心，即

得往生。又此人在世，自然行孝。亦不為出離故行孝道也。」

    觀經云，中品下生者，若有善男子善女人，孝養父母，行世仁慈。此人命欲終

時，遇善知識，為其廣說阿彌陀佛國土樂事。亦說法藏比丘四十八願……。

    所以觀經疏云，此是不遇佛不聞法之人。雖行孝養，無求生之心。直至臨終遇

善知識，勸令往生。始迴心求往生也。非如諸師所云，唯修世福，求出離者。

    觀經疏破諸師下品上生說云：「下輩三人者。諸師云，此等之人，乃是大乘始

學凡夫。隨過輕重，分為三品。未有道位，難辨階降者。將謂不然。何者？此三品

人無有佛法世俗二種善根，唯知作惡。何以得知？如下上文說，但不作五逆謗法，

自餘諸惡悉皆具造。無有慚愧，乃至一念。命欲終時，遇善知識，為說大乘，教令

稱佛一聲。爾時阿彌陀佛即遣化佛菩薩來迎，此人即得往生。但如此惡人，觸目皆

是，若遇善緣，即得往生。若不遇善，定入三塗，未可出也。」

    觀經謂下品上生者言，下品上生者，或有眾生，作眾惡業。雖不誹謗方等經典

。如此愚人，多造惡法，無有慚愧。命欲終時，遇善知識，為說大乘十二部經首題

名字。以聞如是諸經名故，除卻千劫極重惡業。智者復教合掌叉手，稱南無阿彌陀

佛。稱佛名故，除五十億劫生死之罪。由是觀之，此人係仗佛力往生。若不遇善友

，復無佛力加被，如是惡人，定墮三塗。豈是大乘始學善根，而得往生者哉。

    觀經疏云：「下中者。此人先受佛戒，受已不持即便毀破。又偷常住僧物，現

前僧物。不淨說法。乃至無有一念慚愧之心。命欲終時，地獄猛火一時俱至，現在

其前。當見火時，即遇善知識為說彼佛國土功德，勸令往生。此人聞已即便見佛，

隨化往生。初不遇善，獄火來迎。後逢善故，化佛來迎。斯乃皆是彌陀願力故也。

」

    觀經云，下品中生者，或有眾生，毀犯五戒八戒，及具足戒。如是愚人，偷僧

祇物，盜現前僧物，不淨說法，無有慚愧。命欲終時，地獄眾火，一時俱至。善友

為讚阿彌陀佛十力威德……命欲終時，華上化佛菩薩，迎接此人，即得往生。如此

看來，此人往生，亦係仗佛悲願成就。非是大乘始學善根，得以成就者。

    觀經疏云：「下下者此等眾生作不善業，五逆十惡，具諸不善。此人以惡業故

，定墮地獄，多劫無窮。命欲終時，遇善知識，教稱阿彌陀佛，勸令往生。此人依

教稱佛，乘念即生。此人若不遇善，必定下沈。由終遇善，七寶來迎。」

    所以細看觀經經文，無論定散二善，或是三輩九品，皆是佛取滅後，五濁惡世

凡夫得生也。如是凡夫，仗佛悲願，即得往生。非是眾生自力，而得往生者。

    諸師多以眾生自力往生，故有凡夫不能入報土論。同時將往生人之資格，判得

過高。致令淨土法門，功德隱沒。若依諸師所判，我輩罪障凡夫，皆無往生資格。

豈不哀哉！

    善導大師於般舟三昧行道往生讚中，一再強調說：

    「上品上生凡夫等，持戒念佛誦經專，一切時中常勇猛，臨終聖眾自來迎。觀

音大勢擎華至，一時接手上金臺。無數化佛菩薩眾，摩頭讚歎隨佛去。一念之間到

佛國，即現真容菩薩眾。光明寶林皆說法，當時即悟無生忍。」

    於上品中生者讚曰：

    「上品中生凡夫等，讀誦念佛專持戒。一日七日俱迴向，臨終聖眾皆來現。觀

音大勢擎華立，行者即上紫金臺。與千化佛同時讚，從佛須臾入寶池。」

    於上品下生者讚曰：

    「上品下生凡夫等，深信因果莫生疑。三業起行多憍慢，單發無上菩提心。回

心念念生安樂，終時即見金華至。五百化佛觀音等，一時接手入華中。」

    於中品上生者讚曰：

    「中品上生凡夫等，偏學聲聞緣覺行，戒定慈悲常勇猛，一心迴願生安樂。終

時化佛聲聞到，七寶蓮華行者前，佛放光明照身頂，行者自見上華臺。」

    於中品中生者讚曰：

    「中品中生凡夫等，一日一夜持眾戒，回此戒福善根力，直到彌陀安養國。臨

終化佛師僧現，七寶華來行者前，行者見華心踴躍，即上華臺隨佛去。」

    於中品下生者讚曰：

    「中品下生凡夫等，孝養父母行人（仁）信，臨終遇值善知識，為說極樂彌陀

願。聞說合掌回心向，乘念即到寶池中，百寶蓮華台上座，七七日後寶華開。」

    於下品上生者讚曰：

    「下品上生凡夫等，具造十惡無餘善，增長無明但快意，見他修福生非毀。如

此愚人難覺悟，良由知識惡緣強，唯知目前貪酒皮（肉），不覺地獄盡抄名。」

    於下品中生者讚曰：

    「下品中生凡夫等，破戒偷僧起眾罪，邪命說法無慚愧，破戒因果打師僧。如

此愚人臨死日，節節酸（痠）疼錐刀刺。地獄猛火皆來逼，當時即值善知識，發大

慈悲教念佛，地獄猛火變風涼。天華旋轉隨風落，化佛菩薩乘華上。行者即坐天華

上，從佛須臾入寶池。」

    於下品下生者讚曰：

    「下品下生凡夫等，十惡五逆皆能造，如此愚人多造罪，經歷地獄無窮劫。臨

終忽遇善知識，為說妙法令安隱。刀風解時令忍痛，教令念佛不能念。善友告言專

合掌，正念專稱無量壽。聲聲連注滿十念，念念消除五逆障，謗法闡提行十惡，回

心念佛罪皆除。病者身心覺醒悟，眼前即有金華現，金華光明照行者，身心歡喜上

華臺，乘華一念至佛國，直入大會佛前池。」


善導大師與淨土法門

        十、會通別時意

    當時無著菩薩造攝大乘論，傳譯中國。佛陀扇多，真諦，玄奘大師等，均有譯

本。世親菩薩有攝大乘論釋，亦有譯本在我國。

    無著菩薩攝大乘論中曾說：「復次有四意四依。一切佛尊教，應隨決了。一、

平等意。譬如有說，昔是時中，我名毘婆尸，久已成佛。二、別時意。譬如有說，

若人誦持多寶佛名，決定於無上菩提不更退墮。復有說言，由唯發願於安樂國土，

得往彼受生。三、別義意。譬如有說，事如是等恒伽所有沙數諸佛，於大乘法義得

生覺了。四、眾生樂欲意。譬如如來先為一人讚歎布施，後還毀呰。如施戒及餘修

亦爾。」

    無著菩薩於「大乘莊嚴經論」「大乘阿毘達磨集論」。均曾提到別時意。大乘

莊嚴經論卷六說：「別時意者，如佛說，若人願見阿彌陀佛，一切皆得往生。此由

別時往生故如是說。」

    大乘阿毘達磨集論亦說：「有四種意趣，由此意趣故，方廣分中，一切如來所

有意趣應隨決了。一、平等意趣，二、別時意趣，三、別義意趣，四、補特伽羅樂

欲意趣。」

    世親菩薩為攝論作釋，均有流傳。於是諸賢多謂凡夫往生西方，不能當生成辦

，而是別時意趣。以致隋代以後，淨土法門頗受妨礙。甚至有人，放棄西方淨土不

修者。此與凡夫不能生報土論，頗有關係。一般認為彌陀淨土是報土，凡夫沒有資

格往生報土。所以觀經等所說，凡夫往生極樂，是佛方便說，說往生者僅是種因，

實際上是別時意。此說一出，致令淨土法門，濟拔末世眾生之功德，為之隱沒。

    直至善導大師出，倡凡夫仗佛願力得生報土。凡夫生彌陀淨土者，係仗佛強大

願力所致。於是諸家信服，眾說為之消沉。而求生淨土行者，得以再度振奮。

    觀疏卷一，會通別時意說：「會通別時意者。即有其二，一論云，如人念多寶

佛，即於無上菩提得不退墮者。凡言菩提，乃是佛果之名，亦是正報道理。成佛之

法，要須萬行圓備，方乃剋成。豈將念佛一行，即望成者，無有是處。雖言未證，

萬行之中是其一行。何以得知？如華嚴經說，功德雲比丘語善財言，我於佛法三昧

海中，唯知一行，所謂念佛三昧。以此文證，豈非一行也。雖是一行，於生死中乃

至成佛永不退沒，故名不墮。問曰，若爾者，法華經云。一稱南無佛皆已成佛道。

亦應成佛竟也？此之二文有何差別？答曰，論中稱佛唯欲自成佛果。經中稱佛，為

簡異九十五種外道。然外道之中都無稱佛之人，但使稱佛一口，即在佛道中攝，故

言已竟。」

    當知我輩往生西方極樂世界，非是成佛。而是厭離娑婆，去作極樂國的眾生。

不過彼國眾生，以仗佛願力故，無有諸苦，但受眾樂。同時仗佛願力，得不退轉。

    觀經疏接著說：「二論中說云，如人唯由發願生安樂土者。久來通論之家，不

會論意，錯引下品下生十聲稱佛，與此相似。未即得生。如一金錢得成千者，多日

乃得，非一日即得成千。十聲稱佛，亦復如是。但與遠生作因，是故未即得生。壻

（道）佛直為當來凡夫，欲令捨惡稱佛，誑言◇生。實未得生，名作別時意者。」

    善導大師指出，攝論言唯發願者，往生彼國是別時意。而諸家竟錯引觀經下品

下生，十聲稱佛，即是別時意。彼不知十聲稱佛，即有十願十行具足。後文另有詳

解。

    以一錢得成千錢，是言譬喻以一錢為資本，經營生息，而獲千錢之利，非一日

之功也。十聲稱佛是別時意，亦復如是。

    觀經疏言：「何故阿彌陀經云，佛告舍利弗，若有善男子善女人，聞說阿彌陀

佛，即應執持名號，一日乃至七日，一心願生。命欲終時，阿彌陀佛與諸聖眾，迎

接往生。次下十方各如恒河沙等諸佛，各出廣長舌相，遍覆三千大千世界，說誠實

言，汝等眾生，皆應信是一切諸佛所護念經。言護念者，即是上文一日乃至七日稱

佛之名也。今既有斯聖教以為明證，未審今時一切行者，不知何意，凡小之論乃加

信受，諸佛誠言返將妄語。苦哉！奈劇能出如此不忍之言。雖然，仰願一切欲往生

知識等，善自思量，寧傷今世錯信佛語，不可執菩薩論以為指南！若依此執者，即

是自失誤他也。」

    引阿彌陀經一日乃至七日，稱佛名號，一心願生，臨命終時即得蒙佛接引，往

生西方極樂世界。并有十方恒沙諸佛，出廣長舌相而作證明。

    阿彌陀經係佛言佛教，而今人卻之不信。反信受凡小之論，誠令人感慨。善導

大師感慨地說，寧傷今世錯信佛語，不可執菩薩論以為指南。良以諸菩薩猶信受佛

語，末世眾生豈可顛倒執著！

    觀經疏繼云：「云何起行而言不得往生？答曰。若欲往生者，要須行願具足，

方可得生。今此論中但言發願，不論有行。問曰，何故不論？答曰。乃至一念曾未

措心，是故不論。問曰。願行之義有何差別？答曰。如經中說，但有其行行即孤，

亦無所至。但有其願願即虛，亦無所至。要須願行相扶，所為皆剋。是故今此論中

直言發願，不論有行，是故未即得生。與遠生作因者，其義實也。問曰。願意云何

乃言不生？答曰。聞他說言西方快樂，不可思議，即作願言，我亦願生。壻此語已

，更不相續，故名願也。今此觀經中十聲稱佛，即有十願十行具足。云何具足？言

南無者即是歸命，亦是發願迴向之義。言阿彌陀佛者，即是其行。以斯義故，必得

往生。」

    善導大師謂，求往生者，必須行願具足。行即持念阿彌陀佛名號，願即願生西

方，願見彌陀。如果有行無願，其行必孤。有願無行，其願必虛。攝論云，唯發願

於安樂國土者，是虛願也，故不得即生。

    由是可知，修淨生行者，必須信願行具足方能成辦。深信以導願，力行以成願

。如是方得往生西方。徒自念佛，不知發願求生，不得往生。虛發其願，而無力行

之功，亦不得往生。行願具足，定生西方寶池之中。

    願心一發，即應念佛相續不斷也。觀經下品下生人，十稱佛名，即是十願十行

具足。何以故？口稱「南無」時，即是發願求生。因為南無即是歸命的意思，而歸

命即是迴向發願之義。口稱阿彌陀佛，即是其行。所以稱佛名時，即是行願具足。

故知攝論師，謂下品下生十稱佛名往生者，是別時意，乃錯引經文也。

    最後觀經疏云：「又來論中稱多寶佛，為求佛果即是正報。下唯發願，求生淨

土即是依報。一正一依。豈得相似？然正報難期，一行雖精未剋。依報易求，所以

一願之心未入。雖然，譬如邊方投化即易，為主即難。今時願往生者，並是一切投

化眾生。豈非易也？但能上盡一形，下至十念，以佛願力，莫不皆往。故名易也。

斯乃不可以言定義，取信之者懷疑。要引聖教來明，欲使聞之者方能遣惑。」

    善導大師，分別論，誦持多寶佛名，及與唯發願於安樂國土，二者之間有所不

同。攝論云，別時意者，如人誦持多寶佛名，決定於無上菩提不更退墮。又如說言

，由唯發願於安樂國土，得往彼受生。無上菩提是為佛果，即是正報。往生淨土，

是為依報。正報難期，佛果非易。所以僅憑一行（念佛）精進，未能成辦。然依報

易求，行願具足即可成辦。但是僅憑虛願，亦未得入。

    大師並舉例說明，依報者，猶如邊方之人，投化中國則易。正報者果位，猶人

民期為國主則難。往生西方極樂國者，猶邊方之投化也。故行願具足，上盡形壽，

下至十念，皆得往生。

    由此可知，十聲阿彌陀佛名號往生者，與稱念多寶佛名者不同，不可一概而論

。稱念南無阿彌陀佛往生西方，是歸投依靠阿彌陀佛而為眾生。不過西方國土，依

報殊勝。阿彌陀佛四十八願，願願在度眾生，故生願佛願相應，即得往生。而稱念

多寶佛名，於無上佛果，得不退轉，應是別時意也。

    然生極樂國者，要須行願具足。如果僅憑發虛願，而無力行相續，亦不得即生

也。


善導大師與淨土法門

        十一、簡介觀念阿彌陀佛相海三昧功德法門

    善導大師之觀念阿彌陀佛相海三昧功德法門，係依經而立。依觀經明觀佛三昧

法，依般舟經明念佛三昧法，依經明入道場念佛三昧法，依經明道場內懺悔發願法

。

    依觀經明觀佛三昧法略謂，觀阿彌陀佛相好光明身金色，常住意向西。

    行者欲坐，須結跏趺坐。左足安右髀上與外齊，右足安左髀上與外齊。右手安

左掌中，二大指相觸。端身正坐，合口閉目，似開不開，似合不合。觀佛之法，皆

依觀經。

    如果行人得見淨土中事，若見但自知，不得向人說。若說即大有罪，橫招惡病

短命之報。

    又行者欲生淨土，唯須持戒念佛誦彌陀經。日別十五遍，二年得一萬。日別三

十遍，一年得一萬。日別念一萬遍佛，亦須依時禮讚淨土莊嚴事。大須精進，或得

三萬六萬十萬者，皆是上品上生人。

    依般舟三昧經明念佛三昧法。般舟三昧經請問品，明七日七夜入道場念佛三昧

法。出般舟三昧經。

    行品云，佛告跋陀和，菩薩欲疾得是定者，常立大信。如法行之，則可得也。

勿有疑想如毛髮許，是定意法名為菩薩超眾行：

    「立一念　信是法　隨所聞　念其方

      宜一念　斷諸想　立定信　勿狐疑

      精進行　勿懈怠　勿起想　有與無

      勿念進　勿念退　勿念前　勿念後

      勿念左　勿念右　勿念無　勿念有

      勿念遠　勿念近　勿念痛　勿念痒

      勿念飢　勿念渴　勿念寒　勿念熱

      勿念苦　勿念樂　勿念生　勿念老

      勿念病　勿念死　勿念命　勿念壽

      勿念貧　勿念富　勿念貴　勿念賤

      勿念色　勿念欲　勿念小　勿念大

      勿念長　勿念短　勿念好　勿念醜

      勿念惡　勿念善　勿念瞋　勿念喜

      勿念坐　勿念起　勿念行　勿念止

      勿念經　勿念法　勿念是　勿念非

      勿念捨　勿念取　勿念想　勿念識

      勿念斷　勿念著　勿念空　勿念實

      勿念輕　勿念重　勿念難　勿念易

      勿念深　勿念淺　勿念廣　勿念狹

      勿念父　勿念母　勿念妻　勿念子

      勿念親　勿念苼　勿念憎　勿念愛

      勿念得　勿念失　勿念成　勿念敗

      勿念清　勿念濁　斷諸念　一期念

      意勿亂　常精進　勿歲計　勿日倦

      立一念　勿中忽　除睡眠　精其意

      常獨處　勿聚會　避惡人　近善友

      親明師　視如佛　執其志　常柔弱

      觀平等　於一切　避鄉里　遠親族

      棄愛欲　履清淨　行無為　斷諸欲

      捨亂意　習定行　學文慧　必如禪

      除三穢　去六入　絕婬色　離眾愛

      勿貪財　多畜積　食知足　勿貪味

      眾生命　慎勿食　衣如法　勿綺飾

      勿調戲　勿憍慢　勿自大　勿貢高

      若說經　當如法　了身本　由如幻

      勿受陰　勿入界　陰如賊　四如蛇

      為無常　為恍忽　無常主　了本無

      因緣會　因緣散　悉了是　知本無

      加慈哀　於一切　施貧窮　濟不還

      是為定　菩薩行　至要慧　超眾行」

    此一段經文，世尊於般舟三昧經中，為跋跎和菩薩所說。即般舟三昧也。般舟

三昧，能如法修者，十方諸佛悉在前立。般舟三昧以念佛為主，善導大師甚為重視

。

    於經中佛告跋陀和，持是行法，便得三昧。現在諸佛，悉在前立。其有比丘比

丘尼優婆塞優婆夷，如法修行。持戒完具，獨一處止。念西方阿彌陀佛今現在彼。

隨所聞當念，去此十萬億佛剎，其國名須摩提。須摩提者，即西方極樂世界也。

    一心念之，一日一夜，若七日七夜，過七日已後見之。是四眾不持天眼徹視，

不持天耳徹聽，不持神足，到其佛剎。四眾於此間國土，念阿彌陀佛，專念故得見

之。即問持何法得生此國。阿彌陀佛報言，欲來生者，當念我名，莫有休息，即得

來生。

    以上明念佛三昧之法，以下明啟建三昧道場。所謂三昧道場，即善導大師之佛

七規範也。

    欲入三昧道場時，一依佛教方法。先須料理道場，安置尊像，香湯掃灑。若無

佛堂，有淨房亦得。掃灑如法。取一佛像西壁安置。行者等從月一日至八日，或從

八日至十五日，或從十五日至二十三日，或從二十三日至三十日。

    行者等自量家業輕重，於此時中入淨行道。若一日乃至七日，盡須淨衣，鞋靺

亦須新淨。七日之中皆須一食長齋，軟餅麤飯，隨時醬菜，儉素節量。於道場中，

晝夜束心相續，專心念阿彌陀佛。心與聲相續，唯坐唯立。七日之間不得睡眠，亦

不須依時禮佛誦經。數珠亦不須捉。但知合掌念佛，念念作見佛想。

    佛言。想念阿彌陀佛真金色身，光明徹照端正無比，在心眼前，正念佛時，若

立即立念一萬二萬，若坐即坐念一萬二萬。

    於道場內不得交頭竊語。晝夜或三時六時，表白諸佛一切賢聖天曹地府一切業

道，發露懺悔一生已來身口意業所造眾罪。懺悔竟，還依法念佛。

    所見境界，不得輒說。善者自知，惡者懺悔。酒肉五辛誓發願，手不捉口不喫

。若違此語，即願身口俱著惡瘡。或願誦阿彌陀經滿十萬遍，日別念佛一萬遍。誦

經日別十五遍，或誦二十遍、三十遍。任力多少，誓生淨土，願佛攝受。

    善導大師對於臨命終時，亦有明確的開示。善導云：

    「又行者等若病不病欲命終時，一依上念佛三昧法，正當身心，迴面向西。心

亦專注，觀想阿彌陀佛，心口相應聲聲莫絕，決定作往生想，華臺聖眾來迎接想。

病人若見前境，即向看病人說。既聞說已，即依說錄記，又病人若不能語者，看病

人必須數數問病人見何境界。若說罪相，傍人即為念佛，助同懺悔。必令罪滅。若

得罪滅，華臺聖眾應念現前。」

    又行者眷屬六親，若來看病。勿令有食酒肉五辛人靠近。若向病人邊，病人即

失正念。鬼神交亂，病人狂死，墮三惡道。

    依經明五種增上緣。善導大師，依無量壽經，十六觀經，阿彌陀經，般舟三昧

經，十往生經，淨土三昧經等，明五種增上緣。一滅罪增上緣，二護念得長命增上

緣，三見佛增上緣，四攝生增上緣，五證生增上緣。

    言滅罪增上緣者，即如觀經下品上生人。一生具造十惡重罪，其人得病欲死，

遇善知識教稱彌陀佛一聲，即除滅五十億劫生死重罪，即是現生滅罪增上緣。

    又如下品中生人，一生具造佛法中罪，破齋破戒，食用佛法僧物，不生慚愧。

其人得病欲死，地獄眾火一時俱至，遇善知識為說彌陀佛身相功德國土莊嚴。罪人

聞已，即除八十億劫生死之罪，地獄即滅。亦是現生滅罪增上緣。

    又如下品下生人，一生具造五逆極重之罪，經歷地獄受苦無窮。罪人得病欲死

。遇善知識教稱彌陀佛名十聲，於聲聲中除滅八十億劫生死重罪。此亦是現生滅罪

增上緣。

    又若有人，依觀經等畫造淨土莊嚴變。日夜觀想寶地者，現生念念除滅八十億

劫生死之罪。

    淨土莊嚴變者，畫造淨土莊嚴變相圖也。

    又依經畫變。觀想寶樹寶池寶樓莊嚴者，現生除滅無量億阿僧祇劫生死之罪。

    又依華座莊嚴觀日夜觀想者。現生念念除滅五十億劫生死之罪。

    又依經觀想像觀，真身觀，觀音勢至等觀。現生於念念中除滅無量億劫生死之

罪。

    如上所引經證，皆是現生滅罪增上緣。以下復引經證，護念增上緣。

    如觀經第十二觀中說云，若有人，一切時處，日夜至心觀想彌陀淨土二報莊嚴

，若見不見，無量壽佛化作無數化佛，觀音大勢至亦作無數化身，常來至此行人之

所，亦是現生護念增上緣。

    又如觀經下文，若有人，至心常念阿彌陀佛及二菩薩。觀音勢至常與行人作勝

友知識，隨逐影護。此亦是現生護念增上緣。

    又如第九真身觀說云，彌陀佛金色身毫相光明遍照十方眾生。身毛孔光，亦遍

照眾生。圓光亦遍照眾生。八萬四千相好等光亦遍照眾生。又如前身相等光，一一

遍照十方世界。但有專念阿彌陀佛眾生，彼佛心光常照是人。攝護不捨。此即現生

護念增上緣。

    又如十往生經說，佛告山海慧菩薩及以阿難，若有人，專念西方阿彌陀佛，願

往生者，我從今已去，常使二十五菩薩影護行者，不令惡鬼惡神惱亂行者，日夜常

得安隱，此亦是現生護念增上緣。

    又如彌陀經說，若有男子女人，七日七夜及盡一生，一心專念阿彌陀佛願往生

者，此人常得六方恒河沙等佛共來護念，故名護念經。護念經意者，亦不令諸惡鬼

神得便，亦無橫病橫死橫有厄難，一切災障自然消散。除不至心。此亦是現生護念

增上緣。

    又如般舟三昧經行品中說云，佛告跋陀和，若有人，七日七夜在道場內，捨諸

緣事除去睡臥，一心專念阿彌陀佛真金色身。或一日三日七日，或二七日，五六七

七日，或至百日，或盡一生。至心觀佛，及口稱心念者，佛即攝受。既蒙攝受，定

知罪滅得生淨土。佛言。若人專行此念彌陀佛三昧者，常得一切諸天及四天大王，

龍神八部，隨逐影護，愛樂相見。永無諸惡鬼神災障厄難橫加惱亂。此亦是現生護

念增上緣。

    又白諸行者，但欲今生日夜相續專念彌陀佛，專誦彌陀經，稱揚禮讚淨土聖眾

莊嚴願生者，日別誦經十五遍，二十三十遍已上者，或誦四十五十百遍已上者，願

滿十萬遍。又稱揚禮讚彌陀淨土依正二報莊嚴。又除入三昧道場，日別念彌陀佛一

萬，畢命相續者。即蒙彌陀加念，得除罪障，又蒙佛與聖眾常來護念。既蒙護念，

即得延年轉壽長命安樂。此亦是現生護念增上緣。

    以下復引經證，見佛三昧增上緣。

    即如觀經說云，摩竭提國王夫人名韋提希，每在宮內願常見佛。遙向耆𥳾崛山

悲泣敬禮，佛遙知念，即於耆山沒王宮出現。夫人已舉頭即見世尊，身紫金色，坐

寶蓮華。目連阿難立侍左右，釋梵臨空散華供養。夫人見佛，舉身投地號泣，向佛

求哀懺悔。唯願如來教我觀於業處。又如此經證，非直夫人心至見佛，亦與未來凡

夫起教，但使有心願見者，一依夫人至心憶佛，定見無疑。此即是彌陀佛三念願力

外加故得令見佛。言三力者。即如般舟三昧經說云，一者以大誓願力加念故得見佛

。二者以三昧定力加念故得見佛。三者以本功德力加念故得見佛。故名見佛三昧增

上緣。

    問曰。夫人福力強勝，蒙佛加念故見佛。末法眾生罪愆深重，何由得與夫人同

例？答曰。佛是三達聖人，六通無障，觀機備教，不擇淺深。但使歸誠，何疑不見

。即如觀經下說云，佛讚韋提，快問此事，阿難受持廣為多眾宣說佛語。如來今者

教韋提希及未來世一切眾生，觀於西方極樂世界，以佛願力故，見彼國土。如執明

鏡自見面像。又以此經證，亦是彌陀佛三力外加故得見佛。故名見佛淨土三昧增上

緣。

    見佛三昧增上緣，略引至此。讀者若欲詳覽，請閱觀念阿彌陀佛相海三昧功德

法門。

    以下介紹攝生增上緣。攝生增上緣者，言以阿彌陀佛願力攝受，便得往生也。

簡非眾生自力，得往生者。

    如無量壽經四十八願中說，佛言，若我成佛，十方眾生願生我國，稱我名字，

下至十聲，乘我願力，若不生者，不取正覺。此即是願往生行人，命欲終時，願力

攝得往生。故名攝生增上緣。

    又此經上卷云，若有眾生，得生西方無量壽佛國者，皆乘彌陀佛大願等業力，

為增上緣。即為證也，亦是攝生增上緣。

    又此經下卷初云，佛說，一切眾生根性不同，有上中下，隨其根性，佛皆勸專

念無量壽佛名。其人命欲終時，佛與聖眾自來迎接，盡得往生。此亦是攝生增上緣

。

    又如觀經第十一觀及下九品，皆是佛自說，修定散二善行人命終時，一一盡是

彌陀世尊自與聖眾華臺授手迎接往生。此亦是攝生增上緣。

    又如四紙彌陀經中說，佛言。若有男子女人，或一日七日，一心專念彌陀佛名

。其人命欲終時，阿彌陀佛與諸聖眾自來迎接。即得往生西方極樂世界。釋迦佛言

，我見是利，故說此言。即為證也。此亦是攝生增上緣。

    又如四十八願中說云，設我得佛，十方眾生發菩提心，修諸功德，至心發願欲

生我國，臨命終時，我不與大眾現其前者，不取正覺。此亦是攝生增上緣。

    又如下願云。設我得佛，十方眾生聞我名號，計念我國，至心迴向願生我國，

不果遂者，不取正覺。此亦是攝生增上緣。

    最後言證生增上緣。證生增上緣者，釋迦牟尼世尊，保證往生也。

    如觀經云，佛告韋提希，汝今知不，阿彌陀佛去此不遠，汝當繫念諦觀彼國，

淨業成者，我今為汝廣說眾譬，亦令未來世一切凡夫，得生西方極樂國土。

    由此經文證明，佛攝未來世一切凡夫，得往生西方極樂國土。淨土法門，非為

一切菩薩賢聖所設也。當然菩薩賢聖求生淨土，亦屬無妨。然佛秉濟世大悲，為度

末法時期罪苦眾生，特設此淨土法門也。此為釋迦牟尼佛，親作保證，故名證生增

上緣。

    又如觀經九品云，一一品中所告眾生者，皆是若佛在世若佛滅後五濁凡夫，遇

善知識，勸令生信，持戒念佛誦經禮讚，決定往生。以佛願力盡得往生。此亦是證

生增上緣。

    又如彌陀經云，六方各有恒河沙等諸佛，皆舒舌遍覆三千世界說誠實言，若佛

在世若佛滅後一切造罪凡夫，但迴心念阿彌陀佛，願生淨土，上盡百年，下至七日

一日十聲三聲一聲等，命欲終時，佛與聖眾自來迎接，即得往生。如上六方等佛舒

舌，定為凡夫作證。罪滅得生。此亦是證生增上緣。

    以上五種增上緣義，文廣不及備引。僅略述梗概如是。

    善導大師，於觀念阿彌陀佛相海三昧功德法門中述及，有不信是淨土法門者，

所得之罪報，引經說明於下。

    問曰。釋迦出現，為度五濁凡夫，即以慈悲，開示十惡之因，報果三塗之苦。

又以平等智慧，悟入人天，迴生彌陀佛國。諸經頓教文義歷然，今乃有人，公然不

信共相誹毀者。未知此人現生及死後得何罪報？具引佛經與其作證，令生改悔，信

佛大乘，迴生淨土，即為利益也。

    善導大師回答說：

    「今直引佛經以為明證。即如十往生經云，佛告山海慧菩薩，汝今為度一切眾

生，應當受持是經。佛又告山海慧，是經名為觀阿彌陀佛色身正念解脫三昧經。亦

名度諸有流生死八難有緣眾生經，如是受持。眾生未有念佛三昧緣者，是經能與作

開大三昧門。是經能與眾生閉地獄門。是經能與眾生除害人惡鬼殄滅。四向悉皆安

隱。佛告山海慧。如我所說，其義如是。

    山海慧白佛言，未來眾生多有誹謗，如是之人於後云何？佛言。於後閻浮提或

有比丘比丘尼若男若女，見有讀誦是經，或相瞋恚心懷誹謗，緣是謗正法故，是人

現身得諸惡重病，身根不具。或得聾病盲病失陰病鬼魅邪狂風冷熱痔水腫失心。如

是等諸惡重病，世世在身。如是受苦，坐臥不安。大小便利，亦皆不通。求生求死

，不得。謗是經故受苦如是。或時死後，墮於地獄，八萬劫中受大苦惱。百千萬世

未曾聞水食之名。謗是經故得罪如是。或時得出，生在人中，作牛馬豬羊，為人所

殺，受大苦惱，為謗是經故。後得人身，常生下賤，百千萬世不得自在，百千萬世

不見三寶名字，為謗是經故受苦如是。是故無智人中，莫說是經。正觀正念，如是

之人，然後與說。彼此不敬是經，墮於地獄。彼此敬重，得正解脫。往生阿彌陀佛

國。」

    若有人信受佛語依教奉行，則得大利益。如或問曰：

    「若佛滅後一切善惡凡夫，發菩提心願生彌陀佛國者，日夜計心，畢此一生，

稱觀禮讚香華供養阿彌陀佛及觀音聖眾淨土莊嚴。念念觀想，三昧或成未成者，現

生得何功德，具引佛經以為明證，欲令修學行人歡喜愛樂信受奉行。」

    善導大師讚歎曰：「快問斯義。即是閉絕六道生死之因行，永開常樂淨土之要

門也。非直彌陀稱願，亦乃諸佛普皆同慶。今依經具答者，即如般舟三昧經說，佛

告拔陀和菩薩，於是念佛三昧中，有四事供養，飲食衣服臥具湯藥，助其歡喜。過

去諸佛持是念阿彌陀佛三昧，四事助歡喜，皆得成佛。現在十方諸佛，亦持是念佛

三昧，四事助歡喜，皆得作佛。未來諸佛亦持是念佛三昧，四事助歡喜，皆得作佛

。」

    佛告跋陀和，是念阿彌陀佛三昧，四事助歡喜，我於是三昧中，說其少喻比校

念佛功德。譬如人壽百歲，亦生即能行走至老，過於疾風。有人能計其道里以不？

跋陀和言，無能計者。佛言。我故語汝及諸菩薩等，若善男子女人取是人行處著滿

中珍寶，以用布施，所得功德不如有人聞是念阿彌陀佛三昧，四事供養助歡喜功德

。過上布施者，千萬億倍，亦非比校。

    佛言。乃往久遠不可計阿僧祇劫有佛，號曰私訶提。國名跋陀和，有轉輪王，

名曰斯笒。往至佛所。佛知王意，即為說是念佛三昧四事助歡喜，王聞歡喜，即持

種種珍寶以散佛上。王自願言，持是功德，令十方人天皆得安穩。佛言。其王終後

，還自生其家作太子也，名梵摩達。時有比丘，名曰珍寶，常為四部弟子說是念佛

三昧。時王聞之，四事助歡喜。即以寶物散比丘上，又持衣服以供養之。王與千人

於比丘所出家，求學是念佛三昧，常與千人共承事其師。經八千歲，日夜無懈。唯

得一度聞是念佛三昧，即入高明智。卻後更見六萬八千諸佛，於一一佛所。皆聞是

念佛三昧，得成佛果。佛言。若人百里千里四千里。欲聞是念佛三昧，必往求之，

何況近而不求學者。」

    睹斯經文，乃知三世諸佛皆由持此念佛三昧，而成無上覺，眾生何可不信而失

大利？如今方信，念佛三昧乃三昧王也。

    「問曰，準依佛教，精勤苦行，日夜六時禮念行道，觀想轉誦，齋戒一心，厭

患生死，畏三塗苦，畢此一形，誓生淨土彌陀佛國者。又恐殘殃不盡，現與十惡相

應，覺有斯障者，云何除滅？具引佛經，示其方法。

    答曰，依佛經答者，即如觀佛三昧海經說，佛為父王及諸大眾說，過去有佛，

名曰空王，像法住世時有四比丘。破戒犯重，時空王佛於夜空中，出聲告四比丘言

，汝之所犯名不可救，欲滅罪者，可入我塔中，觀我形像，至心懺悔，可滅此罪。

時四比丘萬事俱捨，一心奉教，入塔於佛像前自撲懺悔。如大山崩，婉轉於地，號

哭向佛，日夜相續，至死為期。捨命已後，得生空王佛國。」

    經云此四比丘，現均已成佛。東方成佛者，名阿𣈳鞞。南方成佛者，名曰寶相

。西方成佛者，名阿彌陀。北方成佛者，名微妙聲。

   善導大師與淨土法門終


12

善導大師與淨土法門
一、緒言

    善導大師，為淨土宗二祖。唐朝時代，弘化於長安。不過聖人垂跡，不可思議

。我們凡夫寸見，焉知究竟？

    據佛祖統紀言，善導和尚，是阿彌陀佛化身。為化此土，示嶋長安。

    佛祖統紀第二十六，法師善導傳言：「阿彌陀佛化身。至長安聞滻水聲曰，可

教念佛。三年滿長安城皆念佛。後有法照法師，即善導和尚也。」

    由來聖嶋不可思議，隨眾生心而示現。例如佛出現於世，有見佛金身，有見佛

銀身，有見佛𣗍璃身。有見佛身高八尺，有見佛身高丈六，有見佛身高六十萬億那

由他由旬。有見佛不具相好，有見佛三十二相八十種好。有見佛色有無量相，相有

無量好。如果我們凡夫所見，不過一老比丘而已。

    所以雖同處一會，以眾生根機不等，所見亦復不同也。彌陀示現，化嶋善導，

凡夫唯可仰信，不可致疑。

    佛祖統紀及宋高僧傳第二十五，釋少康傳均有記載云，唐朝少康法師，於貞元

初年，至洛京白馬寺。見殿內有物放光。於是取出看是何經，原來是善導行西方化

導文。少康法師生大歡喜，於是默禱曰，我若與淨土有緣，願此文再放光明。誓願

甫畢，果然光明重耀。並且光中有化佛化菩薩無量。

    於是少康至長安，入善導影堂內乞願。見善導真像化為佛身，並謂少康曰，汝

依我淨土法門施設，利樂眾生，同生安養。……

    由此可知，善導大師，乃彌陀化身也。

    善導大師，修淨土念佛，重於力行實踐，不尚空談。所謂聲聞以言教為主，緣

覺以義理為主，菩薩以力行為貴。善導大師領導念佛，誠菩薩行也。

    同時彼於教義，亦復通達無凟。甚至超乎於當時諸師之上。例如當時諸師，依

於觀經，判上品上生者，應是四五六地菩薩。因為經文有曰，上品上生者……如彈

指頃，往生彼國。生彼國已，即見佛及諸聖眾。聞法即悟無生法忍。

    諸師多依仁王經，得無生忍者，為七八九地菩薩。既云生彼國已，聞法即得無

生忍。當然是四五六地順忍菩薩也。

    諸師多判上品中生者，為初二三地信忍菩薩。因為經云，上品中生者，生彼國

已，經一小劫得無生忍。同時上品下生者，生彼國已，經三小劫得百法明門，住歡

喜地。是知上品中生者，為初二三地信忍菩薩。

    諸師多判上品下生者，是三賢位伏忍菩薩。因為經云，上品下生者，生彼國已

，經三小劫，得百法明門，住歡喜地。

    我們知道，歡喜地者，乃初地也。既然生彼國後，經三小劫登初地，當然是地

前三賢之伏忍菩薩了。

    諸師所判，皆僅據經文，而未探佛意。認為既然往生聞法既得無生忍，當然是

四五六地人。往生經一小劫得無生忍，當然是初二三地人。往生經三小劫，得往歡

喜地，當然是地前三賢位人。

    如此等判，皆是根據往生人的資格而判。善導大師則不然，認為九品生者皆是

凡夫。往生不是靠自力，乃仗佛力。凡夫仗佛力往生，生彼聞法即與八地菩薩等。 p-4

    善導大師認為，地上菩薩已經得度，何必更勞救拔？佛說淨土法門，是為救拔

末法時期，水深火熱中的眾生。故九品生者，皆凡夫中人。

    並引經文作證曰：「如來今者，為未來世一切眾生為煩惱賊之所害者，說清淨

業。」

    由此可見，善導大師，顯理圓融，出過諸師之上也。

    善導大師持戒精嚴，從來不舉頭望女人。一生安於弊衣惡食。衣食苟簡，口不

嚐美味。一心辦道，從不鬆懈。其高行亮節，為時所崇敬。感化力之強，幾不可思

議。

    當時居長安，化人念佛一體向善。全城向化，皆斷肉食。屠戶生意，日見蕭條

。

    長安城中，有一京姓屠戶。因生意冷淡，大生煩惱。轉恨善導和尚，瞋恚難忍

。於是持刀入寺，欲殺善導。

    善導大師，好言慰喻，為說淨土法門。指示西方現淨土相。京姓屠戶大受感動

，發心念佛。

    甚至出寺後，登寺前柳樹，自投於地，捨身求生西方。當時大眾，均見有化佛

，引其神識，往生西方。

    當時受善導感化，捨身求生者，時有所聞。可見其至德感人，受化者眾。

    故淨業行人，應效法善導，持戒念佛。觀經云：「欲生彼國者，當修三福。一

者孝養父母，奉事師長，慈心不殺，修十善業。二者受持三歸，具足眾戒，不犯威

儀。三者發菩提心，深信因果，讀誦大乘，勸進行者。」

    此三福淨業，總說即為凡夫、二乘、菩薩之戒行。此三者，前不具後，後必具

前。初言孝養父母云云，乃凡夫人天所具之行。第二受持三歸，具足眾戒云云，乃

小聖所具之行。第三發菩提心云云，乃大乘菩薩所具之行。

    何故言前可不具其後，後者必具其前呢？若大乘菩薩，不具凡夫小聖之德，焉

得名菩薩？若小聖不具凡夫之德，焉得為小聖？所以前不具後，後必具前。

    由此三福看來，可知淨土法門，五乘普度。下自凡夫人天，上至諸大菩薩，一

皆求生淨土。如觀音勢至，文殊普賢，馬鳴龍樹，皆淨土行人也。


大方等大集經賢護分通義

大方等大集經賢護分通義卷第一

                                                 隋天竺三藏闍那崛多譯

                                                釋　　智　　諭　　撰

        釋經題

    【大方等】

    大方等大集經賢護分，又名大集賢護經。大方等者，為大乘經之通稱，亦稱大

方廣。於方等經中最上，故稱大方等。

    理正曰方，平等曰等，故稱方等。平等者，是如如義，無礙義，無差別義，法

界義。

    又教出第一義曰方，教出世俗義曰等。第一義為其體，世俗義名其用。體用不

二，一乘妙旨，故曰大方等。

    【大集】

    此有二說，一者佛在欲色二界中間，廣集十方諸佛諸大菩薩，宣說大乘之法，

故名大集。二者佛隨處集大眾而說之經，名為大集。此賢護分，即屬第二種。

    【經】

    梵語修多羅，本譯為綖，有貫穿義。亦譯為契經，謂其契理契機。經者，即契

經之簡稱。

    【賢護分】

    亦稱賢護長者，亦稱賢護菩薩，以其為在家之菩薩也。賢護是翻譯名，梵名曰

跋陀。般舟三昧經，稱𣁾陀和菩薩。思益梵天所問經，稱跋陀婆羅。為十六賢土之

首。大佛頂首楞嚴經，亦稱跋陀婆羅。首楞嚴經卷五有云：「跋陀婆羅，并其同伴

十六開土，即從座起，頂禮佛足，而白佛言，我等先於威音王佛，聞法出家。於浴

僧時，隨例入室，忽悟水因。既不洗塵，亦不洗體，中間安然，得無所有……。」

以上所說，即賢護菩薩也。

    此經系大方等大集經之一分，故名賢護分。

    【隋天竺三藏闍那崛多譯】

    隋是隋朝。天竺即印度。三藏者，經律論。通達經律論者，名三藏法師，簡稱

曰三藏。

    闍那崛多，譯曰德志。揵陀囉國人，剎帝利種。昆季五人，崛多最幼。幼年出

家，與師遊方弘化。

    初出國境時，同志十人。久歷艱辛，始至中國。至中國時，六人損折，僅餘四

人。初至長安，止草堂寺。

    隋開皇年間，文帝優遇，敕譯佛經。至開皇二十年入寂，春秋七十有八。

    譯經合三十部，一百七十六卷。此大集經賢護分，即其中之一也。


大方等大集經賢護分通義

        思惟品第一

    【如是我聞。一時佛在王舍城迦蘭陀竹園精舍。與大比丘眾五百人俱。皆

      是阿羅漢。諸漏已盡無復煩惱。咸得自在。心善解脫慧善解脫。調伏一

      切猶如大龍。所作已辦眾行具備。棄捨重擔不受後生。行於平等獲真己

      利。安住正教得到彼岸。唯除長老阿難一人。爾時復有五百諸比丘。於

      晨朝時。各從住處詣世尊所。恭敬合掌頂禮佛足退坐一面。】

    自如是我聞，至與大比丘眾五百人俱。係證信序。以六種成就，證明此經係佛

所說。如是係信成就，我聞係聞成就，一時係時成就，佛係主成就，王舍城迦蘭陀

竹園精舍係處成就，與大比丘眾五百人俱係眾成就。

    王舍城係摩竭陀國都城。其國原都上茅城，後遷都來此。佛世時，頻婆娑羅王

都王舍城。

    迦蘭陀竹園，地處王舍城及上茅城之間。原為迦蘭陀長者所有。長者有大財富

，於園中建精舍，請佛居住說法。稱竹園精舍，亦稱竹林精舍。

    亦有謂園屬迦蘭陀長者所有，精舍係頻婆娑羅王，建立奉佛者。

    大比丘眾，即比丘僧也。比丘梵語，譯除飢饉。謂眾生福薄，報多飢饉。比丘

淨戒梵行，乞食為眾生種福，除眾生飢饉之報，故名除飢饉。

    有謂比丘者，多義不翻。因比丘一名含三義，一、破惡，比丘破身口七支惡，

乃至除見思惑，故名破惡。二、怖魔，比丘修道，自不為魔侵，且能轉化他人，空

魔之眷屬，魔生恐怖，故名怖魔。三、乞士，比丘托缽乞食，清淨自活，為眾生種

福，故名乞士。

    大比丘之大字，有大多勝三義。所謂大，言此等比丘，人天所敬，於聲聞人中

最尊。所謂多，言此等比丘，博通內外經典，廣學多聞。所謂勝，言此等比丘，知

見殊勝，勝過九十六種外道。

    眾者即是僧眾。如是等僧眾，共有五百人在一起。俱即是在一起的意思。以上

這一段文，例見每一部經，稱為證信序。

    皆是阿羅漢下，是讚其德。阿羅漢位在小乘四果，稱為無學。謂其生死已盡，

無法可學也。又云無生、應供、殺賊。其見思惑已盡，不復三界受生，故曰無生。

謂彼應受人天供養，為世福田，故曰應供。謂彼能殺煩惱賊，破見思惑，故名殺賊

。這五百人，皆是阿羅漢。

    漏者漏失之意。約因講為煩惱業，約果講為生死。漏有三種，欲漏有漏無明漏

。是等阿羅漢，諸漏已盡，無復煩惱。以無煩惱故，咸得自在。

    心善解脫，慧善解脫。依成實，謂以智慧斷除無明惑業之縛，得慧解脫。心離

於貪愛之縛，得心解脫。

    調伏一切煩惱，護持佛法，猶如大龍。

    所作已辦，眾行具備，阿羅漢具有四智，一、我生已盡，謂阿羅漢自知見思惑

盡，更不來三界受生。二、梵行已立，謂阿羅漢修戒定慧，自知清淨梵行已立。三

、所作已辦，阿羅漢本求出三界，盡生死，今既生死已盡，梵行已立，故曰所作已

辦。四、不受後有，阿羅漢自知我生已盡，梵行已立，所作已辦，更不受三界有也

。

    依毗婆沙，所作已辦是證滅智。依勝鬘寶窟，謂是修道智。

    既然我生已盡，梵行已立，故曰眾行具備。

    棄捨重擔，不受後生。棄捨煩惱生死之重擔，不更受後生也。

    行於平等，獲真己利。於一切眾生不起貪瞋癡，其心行平等無礙。已獲真無漏

解脫，功成自度，故曰獲真己利。

    安住正教，得到彼岸。安住於佛之正教，無有退轉。得到彼岸者，得了分段生

死也。

    唯除長老阿難一人。爾時阿難尚未證四果，佛滅度後，方成阿羅漢。故曰唯除

長老阿難一人。

    爾時復有五百諸比丘……

    以上列者，皆阿羅漢，或證初果人。今復有五百比丘，皆未證果位，凡夫之人

，故行別列。

    於晨朝時，各從本住處，至迦蘭陀竹園精舍，聆佛說法。

    退坐一面應避六法，一、不太遠，二、不太近，三、不在上風，四、不在高處

，五、不擋眼前，六、不在後。

    【爾時尊者舍利弗。尊者大目連。在舍衛城夏安居已。亦與五百諸比丘俱

      。次第遊行城邑聚落至王舍城。入迦蘭陀竹園精舍詣世尊所。到已恭敬

      頂禮佛足退坐一面。】

    舍利弗目犍連是佛弟子。舍利弗智慧第一，大目連神通第一。

    佛制比丘，夏三月安居。為防三事，一、無事遊行，妨廢道業。二、夏日蟲多

，及多生草，行路損傷物命，違慈實深。三、既有以上二過，故招世謗。為止譏嫌

，故結夏安居。

    坐夏三月，精進修行。舍利弗，大目連，在舍衛城夏安居已，亦與五百比丘，

入迦蘭陀竹園。

    【爾時世尊。以神通力放大威光。令彼諸國城邑聚落。一切諸有諸比丘眾

      。咸各來詣王舍大城。入迦蘭陀竹園精舍至世尊所。恭敬合掌頂禮佛足

      退坐一面。】

    世尊放光，召諸比丘，來至迦蘭陀竹園。

    【爾時迦蘭陀竹園精舍。有百千數諸比丘等。承佛威光皆已雲集至世尊所

      。恭敬合掌頂禮佛足退坐一面。爾時復有彼摩訶波闍波提比丘尼。亦承

      世尊威神力故。亦與二萬比丘尼俱悉皆大集。入迦蘭陀竹園精舍詣世尊

      所。恭敬合掌頂禮佛足退坐一面。】

    諸比丘比丘尼，悉皆大集於世尊所。

    摩訶波闍波提，譯曰大愛道，是佛姨母。佛度大愛道出家，始有比丘尼。

    【爾時王舍大城有優婆塞。名曰賢護。為眾上首。亦與五百優婆塞俱。受

      持五戒具足威儀。是大菩薩。久已住於阿耨多羅三藐三菩提行。本願力

      故。常隨世尊樂聞正法。恒懃精進。為滿一切助道法故。於朝旦時。承

      佛威神從本住處。入迦蘭陀竹園精舍至世尊所。恭敬合掌頂禮佛足退坐

      一面。】

    優婆塞譯曰清淨士，謂雖在家修道，能持五戒清淨。又譯為近事男，謂持戒清

淨，堪能親近承事於三寶也。

    賢護菩薩，義如前釋。具足五戒，具足威儀，是大菩薩。久住阿耨多羅三藐三

菩提行者，謂於無上道不退轉也。

    當知賢護菩薩，係王舍城之優婆塞。為眾上首，為五百優婆塞之首也。

    以本願力故，常隨世尊，勤聞正法。恒勤精進，為滿一切助道法故。助道之法

，廣說無量，略說有三十七品。即四念處，四正勤，四如意足，五根，五力，七菩

提分，八聖道分。助道法滿足，則證無上菩提。

    賢護菩薩與五百優婆塞，感佛光故，皆於朝旦，詣世尊所。故曰承佛威神，入

迦蘭陀竹園精舍。

    【爾時毗耶離大城有一離車子。名曰寶生。為眾上首。亦與二萬八千諸離

      車俱。於晨朝時。承佛神力。皆自彼城發來入此迦蘭陀園至如來所。恭

      敬合掌頂禮佛足退坐一面。】

    毗耶離城，譯為廣嚴城。離車譯曰薄皮，係毗耶離剎帝利種族之名。離車子者

，即其族類之謂也。

    【爾時瞻婆城有一長者子。名曰星藏。為眾上首。亦與二萬八千長者子俱

      。於晨朝時。承佛神力。自瞻婆城發來入此迦蘭陀園。至世尊所。恭敬

      合掌頂禮佛足退坐一面。】

    瞻婆城係中印度，瞻婆國之都城。彼城有一長者子，名曰星藏。亦與二萬八千

長者子，來入迦蘭陀竹園。

    【爾時復有一摩那婆。隋言淨持亦云少年亦云仁童子等名那羅達多。為眾

      上首。亦與二萬八千人俱。於晨朝時。自本住處發來入此迦蘭陀園詣世

      尊所。恭敬合掌頂禮佛足退坐一面。】

    摩那婆，譯為少年學道人，經文中自有解釋。亦與二萬八千人，來詣世尊所。

    【爾時舍衛國復有長者。名大善商主。并彼給孤獨長者。為眾上首。亦與

      二萬八千人俱。自彼舍衛國詣王舍城入迦蘭陀園至世尊所。恭敬合掌頂

      禮佛足退坐一面。】

    舍衛國復有長者，名大善商主，及給孤獨長者而為上首，亦與二萬八千人，來

詣佛所。

    【爾時王舍大城復有長者。名曰水天。為最上首。亦與二萬八千人俱。從

      本住處發來入此迦蘭陀園詣世尊所。恭敬合掌頂禮佛足退坐一面。】

    王舍城復有長者水天，亦與二萬八千人，來詣佛所。

    【爾時摩伽陀國主韋提希子阿闍世王。亦與百千諸眷屬俱。於晨朝時。亦

      來入此迦蘭陀園。詣世尊所。頂禮佛足退坐一面。】

    阿闍世王，是頻婆娑羅王與韋提希之子。阿闍世受提婆達多之蠱惑，殺父害母

以謀國政。後向佛至誠懺悔，皈依於佛。事見觀無量壽佛經。

    阿闍世王，與百千眷屬亦詣佛所。

    【爾時復有四大天王。及天帝釋乃至欲界一切天眾。各與無量百千億那由

      他眷屬天眾俱。亦於晨朝。悉來入迦蘭陀園至如來所。頂禮佛足退坐一

      面。】

    諸天龍神，亦來集會。長阿含經略謂，一日一月繞一須彌山，照一四天下。山

腰是四王天所居，山頂是三十三天所居。三十三天天主，即帝釋天。四王忉利均地

居天，其上空復有夜摩天，兜率天，化樂天，他化自在天。此為一世界，為初禪所

覆。如此一千世界，即一千日月，一千須彌山，一千四天下，一千四王天，一千三

十三天，乃至一千他化自在天，一千初禪天，為二禪天所覆，名小千世界。

    一千小千世界，為一中千世界，為第三禪所覆。中有百萬日月，乃至百萬初禪

，一千二禪，為三禪天所覆。

    一千中千世界，為大千世界。中有百億日月，乃至百億初禪，百萬二禪，一千

三禪，為四禪天所覆。

    四大天王者，東方持國天王，南方增長天王，西方廣目天王，北方多聞天王。

    四大天王及天帝釋，乃至欲界一切天眾，皆來集會。那由他譯曰億，有曰十萬

，有曰百萬，有曰千萬，說法不一。

    【爾時復有娑婆世界主大梵天王。亦與無量百千億那由他眷屬天眾俱。於

      晨朝時。悉入迦蘭陀園至如來所。頂禮佛足退坐一面。】

    大梵天王，為娑婆世主，與其眷屬亦來集會。

    【爾時復有大自在天王。亦與無量百千淨居諸天眾俱。於晨朝時。悉入迦

      蘭陀園。頂禮佛足退坐一面。】

    大自在天，即魔醯首羅天。淨居天者，即五淨居天，為四禪攝。無煩天，無熱

天，善見天，善現天，色究竟天。

    【爾時復有四阿脩羅王。各與無量百千眷屬阿脩羅眾俱。亦於晨朝。入迦

      蘭陀園詣如來所。頂禮佛足退坐一面。】

    阿修羅譯為無酒，阿修羅釀酒不成故。又譯無端正，以其種類男醜女美故。又

譯非天，其果報雖勝，似如天福，而無天德，故曰非天。

    阿修羅有四生，一、卵生，鬼趣所攝。二、胎生，人趣所攝。三、濕生，畜生

趣攝。四、化生，天趣所攝。（見楞嚴經）故曰四阿修羅王。法華經出阿修羅王名

，不知是否此經所說四阿修羅王。法華四阿修羅王者，婆稚阿修羅王，佉羅騫馱阿

修羅王，毗摩質多羅阿修羅王，羅𣿬阿修羅王。

    【爾時復有難陀龍王及跋難陀龍王。各與無量百千眷屬諸龍眾俱。亦於晨

      朝。入迦蘭陀園詣如來所。頂禮佛足退坐一面。爾時復有裟伽羅龍王阿

      那婆達多龍王。及摩那斯龍王伊跋羅龍王等。各與無量百千眷屬諸龍眾

      俱。亦於晨朝。入迦蘭陀園詣如來所。頂禮佛足退坐一面。】

    諸龍亦來集會。

    【爾時此三千大千世界。一切諸比丘比丘尼優婆塞優婆夷。及以一切天龍

      夜叉乾闥婆阿脩羅迦樓羅緊那羅摩𣿬羅伽。乃至人非人。及諸王等信如

      來者。為聽法故。一切皆集迦蘭陀園詣如來所。頂禮佛足各坐一面。】

    比丘比丘尼，優婆塞優婆夷，是四眾弟子。及以一切天龍夜叉乾闥婆阿修羅迦

樓羅緊那羅摩𣿬羅伽，是總說八部鬼神。

    夜叉，華言勇健，亦名暴惡。有三種，一者地行夜叉，二者空行夜叉，三者天

行夜叉。

    乾闥婆，譯曰香陰，不噉酒肉，唯以香資陰。資陰者，即資身也。是天帝釋之

樂神。居須彌山南，金剛窟中。

    迦樓羅，即金翅鳥神。

    緊那羅，似人而頭上有角。亦天帝釋之樂神。

    摩𣿬羅伽，即大蟒神。羅什大師謂是地龍。

    人非人，例如四眾弟子，諸王及信如來者為人，天龍八部皆為非人。

    如是大眾，為聽法故，大集於迦蘭陀竹園，頂禮佛足，各坐一面。

    【爾時迦蘭陀園。其地弘廣如此。三千大千世界所有地方大眾充滿無空缺

      處。若杖頭許而不遍者。如是上至有頂下逮梵宮。所有一切大威德神通

      諸天大眾。乃至一切諸龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非

      人等皆來集會。】

    迦蘭陀竹園，以佛神力故，其地弘廣，容納三千大千世界諸來大眾。

    上至有頂，色界最上一天，即色究竟天，名有頂之天。因為其天，居有形世界

之頂故。又非想非非想天，位於三界之頂，亦名有頂之天。

    下逮梵宮，梵天之宮殿也。色界初禪以上，即為梵世。一切大威德神通諸天大

眾，及餘鬼神，人非人等，皆來集會。

    自此以下，為發起序。

    【爾時賢護菩薩摩訶薩即從座起偏袒右肩右膝著地。合掌向佛白佛言。世

      尊。我於今者欲得諮問如來應供等正覺。心中所疑。不審世尊。見垂聽

      不。爾時世尊復告賢護菩薩言。賢護。如來世尊隨汝所疑。恣汝所問。

      為汝宣釋令汝歡喜。】

    爾時賢護菩薩摩訶薩，即從座起，具儀請法。

    如來、應供、等正覺，係佛十號中之前三號。如來表法身德，應供表解脫德，

等正覺表般若德。

    世尊垂慈，聽許所問。至此師資緣合，經法乃起。

    【時彼賢護菩薩。既蒙聽許復白佛言。也尊。菩薩摩訶薩。具足成就何等

      三昧。而能得彼大功德聚。云何得入多聞大海獲智慧藏。問無疑惑故。

      云何復得無意戒聚不失成就於阿耨多羅三藐三菩提。無退減故。復云何

      得不生愚癡。邪見空處故。云何當得宿命智。遍知去來故。云何當得不

      離奉見諸佛世尊。聽聞正法乃至夢中故。云何當得殊特端正上妙色身。

      具足威儀眾生樂見故。云何當得常生大姓之家尊貴之位。見者恭敬故。

      云何復得父母兄弟宗親眷屬及以知識左右圍遶。恒無別離故。云何當得

      廣達博通所為殊異。亦終無缺減於阿耨多羅三藐三菩提心故。云何當得

      正念正行。節度不移心知足故。云何當得常生慚愧。遠離恥辱故。云何

      當得正智謙恭。降伏我慢故。云何當得策懃精進遠離懈怠故。云何當得

      大慈大悲大喜大捨。平等與樂故。云何當得聞說甚深真空無相無願法時

      。一切無有驚怖退沒故。云何當得不樂懶惰。攝受正法故。云何當得智

      慧通達。明了一切無與等者故。云何當得於一切佛剎。隨意得生故。云

      何當得不為一切外道所摧壞故。云何當得如海。能受納眾問疑釋難無減

      無盡故。云何當得如月滿。白淨法具足故。云何當得如日初出。破諸闇

      冥故。云何當得如燈炬。光明照了故。云何當得如虛空性。無有罣礙故

      。云何當得無所住著。心如虛空故。云何當得如金剛。穿徹通達一切法

      故。云何當得如須彌山。不可動搖故。云何當得如門够。一切正住故。

      云何當得如貓狗獸等。心業成就故。云何當得無為。一切諸法中故。云

      何當得如飛鳥。隨意而去故。云何當得摧折憍慢。如旃陀羅子故。云何

      當得住阿蘭若。如諸獸獼猴等不樂城邑聚落。一切出家在家不相參亂故

      。云何當得統領大眾。教詔導示故。云何當得不樂生一切眾生中。不動

      於一切眾生故。云何當得不為一切外道。降伏天魔惑亂故。云何當得大

      辯才。於一切法決了知故。云何當得於一切佛法。不隨他行故。云何當

      得大堅固信。無可毀壞故。云何當得大慈力信。不可動故。云何當得深

      入信。無所行故。云何當得潤澤信。於一切法中多歡喜故。云何當得最

      勝信。供養承事一切諸佛無厭足故。云何當得種種入信。種諸善根故。

      云何當得真妙信。增長無虛偽行故。云何當得淨喜信。除滅一切嫉妒故

      。云何當得清淨信。得一切種智光明故。云何當得喜樂行信。除滅諸蓋

      障惡故。云何當得智喜信。攝受諸佛境界故。云何當得莊嚴行信勝一切

      世間瓔珞莊嚴。佛國清淨成就故。云何當得清淨戒行。永滅一切聲聞辟

      支佛心故。云何當得莊嚴大誓。一切所作皆究竟故。】

    時賢護菩薩既蒙佛聽許後，請問於佛，成就何等三昧，而能得大功德聚？接著

便提出一連串的問題，請問於佛。茲擇要解釋，文顯易明者，不多作贅釋。

    云何得入多聞大海，獲智慧藏，問無疑惑故。

    謂得大智慧，若有人懷疑發問時，能為解答，除其疑惑也。

    云何復得無意戒聚不失，成就於阿耨多羅三藐三菩提，無退減故。

    戒者防心離過，故曰復得無意，心無過非，令戒聚不失也。如是直至成就於無

上菩提，而無有退減。

    云何得不生愚癡，邪見空處（應為虛字）故。

    不生愚癡，空諸邪見也。

    云何當得宿命智，易解不贅。

    云何當得不離奉見諸佛世尊，聽聞正法，乃至夢中故。

    見佛約有四種，一、現前見佛，二、定中見佛，、三、夢中見佛，四、持念阿

彌陀佛名號，命終必生佛前，故有命終後見佛。

    云何當得上妙色身以下，易解不贅。

    云何當得廣達博通，所為殊異，亦終無缺減於阿耨多羅三藐三菩提心故。

    廣達博通於內外經典，所行所為不同凡愚。然亦不退曲於無上菩提心。

    云何當得正念正行，節度不移，心知足故。

    正念正行者，心行無邪也。知節有度，不為外境所移。因為心少欲知足故。

    云何當得常生慚愧，遠離恥辱故。

    有罪過而不自羞曰無慚，不羞於人曰無愧。無慚無愧之人，自取恥辱。若能常

生慚愧之心，自然遠離恥辱。

    云何當得正智謙恭以下，易解不贅。

    云何當得大慈大悲大喜大捨，平等與樂故。

    慈悲喜捨，是四無量心。此四者，皆緣於眾生，平等度化也。慈者與眾生樂，

悲者拔眾生苦，喜者慶悅得樂眾生，捨者以平等心，捨乎怨親，於一切眾生平等齊

益。

    云何當得聞說真空無相無願法時，一切無有驚怖退沒故。

    空無相無願謂三三昧。一切法緣生幻有，其性實空，得其義者入空三昧。空則

無相，入無相三昧。於空於無相不應有願求，入無願三昧。於三三昧深信不疑，則

無驚怖退沒。

    云何當得不樂懶惰，攝受正法故。

    正法者，實相法也，般若也，一法界也。

    云何當得智慧通達，明了一切無與等者故。

    一切無與等者，即阿耨多羅三藐三菩提。得智慧通達，明了無上菩提也。

    云何當得於一切佛剎隨意得生以下，易解不贅。

    云何當得如海，能受納眾問疑，釋難無減無盡故。

    當得智慧如海，於一切眾生問疑時，釋難解結，無減無盡。

    云何當得如月滿，白淨法具足故。

    此是以譬例法。白淨法即善法也。

    云何當得如日出以下，易解不贅。

    云何當得無所住著，心如虛空故。

    無所住著者，即六識出於六根門頭，於六塵中來去自如也。

    云何當得如金剛以下，易解不贅。

    云何當得如門够，一切正住故。

    門够者，表內道外道之限也。能令一切正法得住。

    云何當得如貓狗獸等，心業成就故。

    貓狗之獸類，乃屬家畜，其性馴順。譬喻修道之人，心業調伏，其性柔順也。

    云何當得無為，一切諸法中故。

    無為者無有住著，無住著則契中道。一切諸法中者，契於中道也。

    云何當得如飛鳥，易解不贅。

    云何當得摧折憍慢，如旃陀羅子故。

    旃陀羅子，譯為屠狗人。於當時社會中，地位下賤。行時必持竿搖鈴，不敢觸

及路人。如果誤觸路人，必受訶罵。故曰摧折憍慢，如旃陀羅子。

    云何當得住阿蘭若，如諸獸獼猴等，不樂城邑聚落。一切出家在家，不相參亂

故。

    阿蘭若譯閑靜處，遠離憒鬧城邑村落，獨處山林。故曰如諸獸獼猴等，不樂城

邑聚落。

    云何當得統領大眾，教詔導示故。

    住持寺廟，統領僧眾，曰統領大眾。

    云何當得不樂生一切眾生中，不動於一切眾生故。

    此言唯樂無上佛道，不為一切眾生道所動轉也。

    云何當得大辯才，於一切法決了知故。

    辯才有四，曰法無礙辯，義無礙辯，辭無礙辯，樂說無礙辯。今總說為大辯才

。於一切法決了於胸，速疾應機，出言達義，曰大辯才。

    云何當得於一切佛法，不隨他行故。

    不隨他行者，不隨邪行也。

    云何當得大堅固信，無可毀壞故。

    信心堅固，不可破壞。

    云何當得大慈力信，不可動故。

    慈力信者，愛念眾生，不可動也。

    云何當得深入信，無所行故。

    深入信者，深入佛智也。佛行離無明愛取，不為後世作因緣，故雖行而無所行

。

    云何當得潤澤信，於一切法中多歡喜故。

    潤澤眾生，於一切法多歡喜隨順。不起瞋恚違逆之心也。

    云何當得最勝信，易解不贅。

    云何當得種種入信，種諸善根故。

    於六塵入六根時，起信順心，不起貪瞋癡。以無三毒故，能種諸善根。

    云何當得真妙信，增長無虛偽行故。

    真實微妙之信，即信佛法僧也。三寶清淨，離五住順惱，離惑業苦，故無虛偽

行。

    云何當得淨喜信，除滅一切嫉妒故。

    淨喜信者，其心清淨，見眾生得樂，起歡喜心，除滅一切嫉妒也。

    云何當得清淨信，得一切種智光明故。

    佛之總相智，曰一切智，別相智曰一切種智。無分別智曰一切智，差別智曰一

切種智。根本智曰一切智，後得智曰一切種智。如是等智，由自性清淨心中出，故

曰當得清淨信，得一切種智光明。

    云何當得喜樂行信，除滅諸蓋障惡故。

    喜樂行者，無諸惡因，不受惡果。故曰除滅諸蓋障惡，除滅諸蓋障惡，則無惡

因惡果。蓋障惡者，總說為五欲五蓋十不善。

    云何當得智喜信，攝受諸佛境界故。

    諸佛境界者，一真法界也。

    云何當得莊嚴行信，勝一切世間瓔珞莊嚴。佛國清淨成故。

    菩薩有四瓔珞莊嚴，一者戒瓔珞莊嚴，二者三昧瓔珞莊嚴，三者智慧瓔珞莊嚴

，四者陀羅尼瓔珞莊嚴。此四種瓔珞莊嚴，勝過一切世間瓔珞莊嚴。因為此四種莊

嚴，能莊嚴清淨佛土。

    云何當得清淨戒行，永滅一切聲聞辟支佛心故。

    菩薩持清淨戒，不墮二乘地。菩薩若墮二乘地，便名破戒。

    云何當得莊嚴大誓，一切所作皆究竟故。

    菩薩大誓者，攝受正法。由攝受正法，更出三大誓。即誓斷一切惡，誓修一切

善，誓度一切眾生。如此大誓，能令一切所作究竟。

    【云何當得為一切眾生中上首。欲行諸善法故。云何當得無有疲倦。為欲

      教授一切菩薩所學諸波羅蜜故。云何當得不退轉。多求一切佛法故。云

      何當得不可壞。不為一切外道邪師所破故。云何當得深信一切諸佛。不

      捨此念常見諸佛故。云何當得如父想。紹隆一切佛法故。云何當得佛力

      加持於一切佛法光明中生故。云何當得無障礙。一切佛法悉現在前故。

      云何當得如幻人。於一切法無思念故。云何當得如化者。觀一切法無生

      滅故。云何當得如夢。觀察三世無來去故。云何當得如鏡像。一切世界

      斯現身中故。云何當得如響聲。一切法無作無為因緣生故。云何當得如

      形影。於一切生法自無心取捨故。云何當得空無所有。遠離一切諸佛想

      故。云何當得無相。觀一切法無有二故。云何當得法界邊際。菩提心無

      限量故。云何當得不起著。一切世界性無分別故。云何當得無礙行。遍

      遊一切諸佛剎中故。云何當得諸陀羅尼。聞一知萬善達一切文字分別說

      故。云何當得如諸法師。善知一切佛法故。云何當得一切諸佛所護念。

      一切佛威力加持故。云何當得雄猛不怯弱出聲。如大牛王及大師子王步

      故。云何當得無畏。令一切世間歡喜故。云何當得無疑惑。於一切佛平

      等無二故。云何當得通達如如。滅除疑惑不著諸法故。云何當得證深法

      界。善能解釋所問義故。云何當得師利益他。具足大慈故。云何當得滅

      除懶惰。恒樂說法故。云何當得如法住。不捨一切眾生故。云何當得不

      諂曲。性淳直故。云何當得如眼目。為一切世間燈明故。云何當得不可

      輕蔑。勝出一切三界故。云何當得無諍論。如教說行故。云何當得無艱

      難。行無住著故。云何當得知於實際。不分別諸法故。云何當得說一切

      語言智。令諸眾生住於大乘故。云何當得至無畏處。遠離恐怖永無一切

      毛弢等事故。云何當得知佛方便說。善達一切修多羅等故。云何當得不

      空生世間。恒入一切眾中獲利故。云何當得為一切智首。於一切世間應

      受供養大名聞故。云何當得無邊讚歎功德。為一切眾生福田故。云何當

      得大歡喜踴躍無量。常在諸如來師子座下故。云何當得勝上辯才。能問

      一切佛法故。云何當得意不怯弱辯才。於一切大眾中無怖畏故。】

    云何當得為一切眾生中上首，欲行諸善法故。

    此讚佛也，佛為一切九道眾生中上首。菩提是無上善法。此中語意，請問於佛

，云何當得作佛也。

    云何當得無有疲倦，為欲教授一切菩薩所學諸波羅蜜故。

    佛教菩薩行諸波羅蜜，無有疲倦。

    云何當得不退轉，多求一切佛法故。

    不退轉有三，一位不退，二行不退，三念不退。八地以上菩薩，入無功用道，

永無三退，故名不退轉。

    云何當得不可壞，不為一切外道邪師所破故。

    佛有大智慧，不為一切外道邪師所破。

    云何當得深信一切諸佛，不捨此念常見諸佛故。

    念佛必定見佛，故曰不捨此念，常見諸佛。

    云何當得如父想，紹隆一切佛法故。

    菩薩以佛為大慈悲父，續佛慧命，紹隆佛法。

    云何當得佛力加持以下，易解不贅。

    云何當得如幻人，於一切法無思念故。

    幻化之人，無生無滅，於一切法無思求憶念。此用譬喻，道人於法無心，於心

無法也。

    云何當得如化者，觀一切法無生滅故。

    能幻化者，觀其所幻化諸法，知其無生無滅也。

    云何當得如夢，觀察三世無來去故。

    此喻夢中數十年事，只是枕上片刻耳。

    云何當得如鏡中像，一切世界斯現身中故。

    鏡中像者，影來則現，影去則滅。現而不有，滅而不無。身中者心也，一切世

界，唯心所現也。

    云何當得如響，一切法無作無為因緣生故。

    響者山呼響，登山一呼，迴音歷歷，似有人而實無人。皆因緣假合而有，而無

實性。故曰一切法無作無為，因緣生故。

    云何當得如形影，於一切生法自無心取捨故。

    影隨形有，法本無生。無生則無此法，故無心取捨。若有心取捨，便成虛妄。

    云何當得空無所有，遠離一切諸佛想故。

    諸佛如來，非色非非色，非聲非非聲，乃至非香味觸法，非非香味觸法。諸佛

法身，無所有不可得，不可以色取，不可以聲香味觸法取，故曰遠離一切諸佛想也

。

    云何當得無相，觀一切法無有二故。

    一切法空無所有，故一切法無相。一切法無相，故無二無分別。

    云何當得法界邊際，菩提心無限量故。

    法界即心，心即法界。心與法界，不二不別。故曰應觀法界性，一切唯心造。

今菩提心無有限量，故法界亦無有邊際。

    云何當得不起著，一切世界，性無分別故。

    一切世界，其性本空，空故無有分別。無分別法，則無彼此能所。故於一切法

，不應起執著心。

    云何當得無礙行，遍遊一切諸佛剎中故。

    此言身通也。

    云何當得諸陀羅尼，聞一知萬，善達一切文字分別說故。

    陀羅尼譯為總持，謂持善不失，持惡不生。又譯為遮、持，謂遮空有二邊之過

，持乎中道之善。有四陀羅尼，法陀羅尼，義陀羅尼，咒陀羅尼，忍陀羅尼。得陀

羅尼者，能於一知一切，於一切知一。故曰聞一知萬，善達一切文字分別說。

    云何當得如諸法師以下，易解不贅。

    云何當得雄猛不怯弱出聲，如大牛王及大師子王步故。

    大牛王者，即法華經所說之大白牛也。此大白牛喻一佛乘，能度一切眾。師子

為獸中之王，師子一吼，百獸噤聲。故曰雄猛不怯弱出聲。謂佛說法，如師子吼。

    云何當得無畏，令一切世間歡喜故。

    佛度眾生宣說妙法，具四種無畏。因佛有十力之智，智慧明了，所說決定，故

無所畏。四無畏者，一、一切智無畏，二、漏盡無畏，三、說障道無畏，四、說盡

苦道無畏。因佛具四無畏故，說法能令一切世間歡喜。

    一切智無畏者，知苦也。漏盡無畏者，斷集也。說障道無畏者，修道也。說盡

苦道無畏者，證滅也。

    云何當得無疑惑，於一切佛平等無二故。

    無疑惑者，言佛成等正覺也。一切佛皆成等正覺，故平等無二。

    云何當得通達如如，滅除疑惑，不著諸法故。

    證得真智，則能通達如如，故曰滅除疑惑。如如者，諸法實相，實相諸法也。

一法界也。故曰不著諸法。

    云何當得證深法界，善能解釋所問義故。

    深法界者，一真法界也。證一真法界者，便能於一知無量，於無量知一。故曰

善能解釋所問義。

    云何當得師利益他，具足大慈故。

    佛為三界大師，能利益一切眾生，具足大慈。

    云何當得滅除懶惰，易解不贅。

    云何當得如法住，不捨一切眾生故。

    如者不二不異也，如法住者，與諸眾生無彼此分別心也，起同體大慈悲心也。

故曰不捨一切眾生。

    云何當得不諂曲以下，易解不贅。

    云何當得不輕蔑，勝出一切三界故。

    不輕蔑者，不為一切眾生所輕蔑也。以勝出一切三界故。勝出一切三界，最為

殊勝，此言佛也。

    云何當得無諍論，如教說行故。

    如教說行者，信受佛語，依教奉行。故與佛法，無有諍論。

    云何當得無艱難，行無住著故。

    心有住著，則不入正法，是謂艱難。行無住著，則入正法，無諸留難。

    云何當得知於實際，不分別諸法故。

    實際者，又曰真際、本際、真如、法性。諸法同一真如法性，無有分別。故曰

不分別諸法。

    云何當得說一切語言智，令諸眾生住於大乘故。

    若得說一切語言智，則能通達十方六道一切眾生之語言。故能度十方六道一切

眾生，皆令住於大乘。

    云何當得至無畏處，遠離恐怖永無一切毛弢等事故。

    菩薩如實知一切法如幻皆空，是以心不隨境轉，無有恐怖毛豎等事。

    云何當得知佛方便說，善達一切修多羅等故。

    法本不可說，佛方便言說十二部經。知佛方便說者，通達佛所說之經教也。修

多羅譯契經，十二部經之一。今僅說修多羅，乃十二部經之略也。十二部經者，一

契經（修多羅），二重頌，三授記，四孤起，五無問自說，六因緣，七譬喻，八本

事，九本生，十方廣，十一未曾有，十二論義。

    云何當得不空生世間，恒入一切眾中獲利故。

    恒入一切眾中，謂入一切僧眾中也。易言之，即恒得出家為僧也。恒得出家修

道，可獲無上菩提解脫善利。如此方得不空生世間也。

    云何當得為一切智首，於一切世間應受供養大名聞故。

    一切智首者，佛也。佛應受九道世間供養，故曰於一切世間應受供養。諸佛聖

號普聞十方，有大名聞。

    云何當得無邊讚歎功德，為一切眾生福田故。

    佛功德無邊，讚歎無盡，為一切眾生良祐福田。此意即謂，云何當得成佛也。

    云何當得大歡喜踴躍無量，常在諸如來師子座下故。

    大歡喜踴躍無量者，常得見佛聞法也。

    云何當得勝上辯才，能問一切佛法故。

    菩薩請問佛法，皆蒙佛加被方始能問，否則無能問者。思益經云，「又如來光

明無畏辯，若有眾生遇斯光者，能問如來，其辯無盡。」

    云何當得意不怯弱辯才，於一切大眾中無怖畏故。

    菩薩辯才無礙，處眾無畏，意不怯弱。於大眾中，縱任辯才，降伏一切。

    【云何當得一切論議辯如師子王。降伏一切外道攝受諸異論師故。云何當

      得不壞本誓莊嚴。欲摧一切邪異朋黨故。云何當得善巧說法常處師子座

      。一切諸佛印可故。云何當得遠離一切世間無義語言。以通達一切正教

      故。云何當得深愛一切諸佛法。於諸如來生處行故。云何當得樂欲真法

      。知諸如來不生故。云何當得不懈慢。善承事知識故。云何當得不染著

      。遊行一切世界故。云何當得願行具足。為教化一切眾生故。云何當得

      如珊瑚。得諸相故。云何當得如虛空。一切法無得相故。云何當得如菩

      薩。不斷佛種故。云何當得不休息行。諸菩薩道未曾遠離大乘故。云何

      當得著大鎧甲。諸佛廣大戒中決定住故。云何當得一切諸佛所讚灌頂。

      住於諸如來十力地中故。云何當得一切所想。通達一切諸法行故。云何

      當得一切算數。巧方便知故。云何當得善知一切成壞。遠離一切障礙行

      故。云何當得一切不住行。不取不捨故。云何當得一切大施主。能施無

      悔故。云何當得入諸法海。能施勝上法寶藏故。云何當得一切世間行。

      能捨世間諸相故。云何當得廣大神通。隨順諸佛神通滿足歡喜故。云何

      當得一剎那時間行。即能遍至一切諸佛前故。復云何當得住此佛剎遍見

      一切十方諸佛聽聞正法供養眾僧。非但未得出世六通。而實未得世間五

      通。而亦未捨此世界身。亦無生彼諸佛國土。唯住此土見餘世界諸佛世

      尊。悉聞諸佛所宣正法。一切聽受如說修行。世尊。譬如今時聖者阿難

      。於世尊前親聞法已。皆悉受持如說奉行。彼諸菩薩身居此土不至彼界

      。而能遍屉諸佛世尊。聽聞法已悉能受持。如說修行亦復如是。從是已

      後一切生處。常不遠離諸佛世尊聽聞正法。乃至夢中咸若斯也。】

    云何當得一切論議辯如師子王，降伏一切外道，攝受諸異論師故。

    論議辯如師子王者，如佛也。攝受諸異論師者，攝彼不落邪因邪果，受彼為佛

弟子也。

    云何當得不壞本誓莊嚴，欲摧一切邪朋黨故。

    菩薩本誓，為度一切眾生。欲度一切眾生，故摧破一切邪朋黨。

    云何當得善巧說法，常處師子座，一切諸佛印可故。

    善巧方便說法也。云何善巧方便說法？無三乘法，說三乘法。說三乘法，悉導

歸一乘，斯為諸佛印可。

    云何當得遠離一切世間無義語言，以通達一切正教故。

    世間語言，徒有文字，而無實義。例如「水」，水性濕下，然文字語言無濕下

用，故徒有文字，而無實義。實義者，諸佛正教也。故曰離一切世間無義語言，以

通達一切正教。

    云何當得深愛一切諸佛法，於諸如來生處行故。

    一切諸佛法者，阿耨多羅三藐三菩提也。菩薩發阿耨多羅三藐三菩提心，即是

於諸如來生處行。

    云何當得樂欲真法，知諸如來不生故。

    真法者不生不滅，不生不滅是如來法身，故真法即如來法身也。樂欲法身，則

知如來不生也。

    云何當得不懈慢，善承事知識故。

    善承事給使善知識者，無有懈慢。

    云何當得不染著，遊行一切世界故。

    菩薩遊行一切世界度化眾生，而無染著。

    云何當得願行具足，為教化一切眾生故。

    菩薩願行，唯為度化眾生，故曰為教化一切眾生故。

    云何當得如珊瑚，得諸相故。

    如珊瑚是譬喻，得諸相者，謂於經藏中得諸法也。（參考般舟三昧經）大智度

論云，珊瑚者，海中石樹也。海中有珊瑚洲，洲底有磐石，此寶生其上。人以鐵網

取之，世所希有。今以珊瑚喻法寶。

    云何當得如虛空，一切法無得相故。

    諸法因緣有，其性皆空無所得，猶如虛空也。大智度論云：「若法因緣生，是

法性實空，若此法不空，不從因緣有。」若證得諸法性空，始知諸法無所得。

    云何當得如菩薩，不斷佛種故。

    菩薩號法王子，續佛慧命，故曰不斷佛種。

    云何當得不休息行，諸菩薩道未曾遠離大乘故。

    大乘者，欲度一切眾生皆成佛。眾生無邊，故菩薩度生之行，無有休息。

    云何當得著大鎧甲，諸佛廣大戒中決定住故。

    戒護道人，如著鎧甲，如渡海浮囊。如果破失戒體，便如破彼鎧甲，穿漏浮囊

，有失命之憂。故於諸佛廣大戒中住，便如著大鎧甲。

    云何當得一切諸佛所讚灌頂，住於諸如來十力地中故。

    轉輪王子紹登王位，取四大海水灌王子頂，行灌頂禮。此表十地菩薩，紹登佛

位也。住於如來十力地中，即住佛位也。

    云何當得一切所想以下，易解不贅。

    云何當得善知一切成壞，遠離一切障礙行故。

    世人所知成不是壞，壞不是成。成則障壞，壞則礙成。於是所行，處處障礙。

菩薩則不然，深知成以壞而得名，壞以成而立稱。故成為壞成，壞為成壞。無壞則

無成，無成則無壞。是故成時正是壞時，壞時正是成時。原不相礙，故曰離一切障

礙行。

    云何當得一切不住行，不取不捨故。

    若能不取不捨，便是心無所住。

    云何當得一切大施主，能施無悔故。

    菩薩為大施主，施一切眾生城邑聚落頭目腦髓，而無悔也。

    云何當得入諸法海，易解不贅。

    云何當得一切世間行，能捨世間諸相故。

    菩薩化度一切世間而不染，故曰能捨世間諸相。

    云何當得廣大神通以下，易解不贅。

    復云何當得住此佛剎，遍見一切十方諸佛，聽聞正法，供養眾僧。

    賢護菩薩連發一百二十問後，復問曰云何能得住此佛剎不動，而能遍見一切十

方諸佛，同時聽聞正法，供養大眾僧？

    非但未得出世六通，而實未得世間五通，而亦未捨此世界身，亦無生彼諸佛國

土……

    此是說凡夫見佛法門也。六通者，天眼通，天耳通，他心通，宿命通，身如意

通，漏盡通。

    四果聖人，破見思惑，了分段生死，不受三界生，名得漏盡通。此為出世間聖

人得。所謂五通仙人者，僅得前五通，不得漏盡通。因未破見思，未了分段生死，

未出三界故。是為世間五通。

    此人雖見佛聞法供養眾僧，實未得六神通。乃至未得世間五通。此是問博地凡

夫，於此土不動，云何見佛聞法也。

    未捨此世界身者，尚是娑婆世界業報身也。亦無生彼諸佛國土，實未生彼諸佛

國土。只是於此世界，以念佛因緣，感佛得見也。故曰唯住此土，見佛聞法，如說

修行也。

    世尊！譬如今時聖者阿難，於世尊前，親聞法已，皆悉受持如說奉行。

    阿難尊者，多聞第一，聽聞世尊所說諸法。今凡夫不動此土，云何亦能聽聞諸

佛說法，如阿難尊者一般。

    彼諸菩薩，身居此土不至彼界，而能遍睹諸佛世尊，聽聞法已，悉能受持，如

說修行，亦復如是。

    此是以事合阿難之譬喻。

    從是以後，一切生處，常不遠離諸佛世尊，聽聞正法。乃至夢中，咸若斯也。

    當知菩薩修念佛三昧，便得一切生處，皆生佛國。乃至夢中，亦得見佛聞法也

。下文世尊便揭示思惟諸佛現前三昧。

    【爾時世尊告賢護菩薩摩訶薩言。善哉善哉。賢護。汝今乃能請問如來如

      是妙義。汝為利益一切世間諸眾生故。亦為安樂諸眾生故。復為憐愍諸

      天人故。復為攝受未來世中諸菩薩故。賢護。而汝往昔已曾供養無量諸

      佛種諸善根。聽聞正法。受持正法。愛樂正法。敬重正法。汝今但以摩

      訶迦葉教化行故。少欲知足。恒樂閑靜阿蘭若處。或居塚間。或在樹下

      。亦露地坐。常坐不臥一敷不移。受乞食法一食不再。或一坐食。或唯

      一摶。唯畜三衣及糞掃衣。讚歎頭陀。勸請諸菩薩。教菩薩行法。令諸

      菩薩喜。訶責諸菩薩。教示諸菩薩。成就諸菩薩。能為利益行大慈悲。

      於諸眾生生平等心。咸得自在到於彼岸。隨意得見一切諸佛。發廣大願

      行深妙行。樂一切智菩提梁柱。善能隨順如來種性。發菩提心猶如金剛

      。通達世間眾生所念。廣大妙行不可校算。不可稱量。常在一切諸佛目

      前。賢護。於汝功德中未說少分也。】

    世尊欲說妙法，先讚賢護菩薩。這一段文，總在讚歎賢護，文顯易解。

    汝但以摩訶迦葉，教化行故。摩訶迦葉，於佛弟子中頭陀第一。頭陀行者，比

丘離諸憒鬧，不樂飾好，心絕貪求，無有憍慢，清淨自活，求無上道，名頭陀行。

佛說頭陀行住世，則我法不滅也。

    依十二頭陀經云，頭陀行有十二種。一、住阿蘭若，譯為閑靜處。謂身離憒鬧

，心離欲蓋。二、常乞食，謂離諸貪求，不受他請，不分別好惡，不嫌飢乏。三、

次第乞食，謂不著於味，不擇貧富，平等次第而乞。四、一食，比丘為修道故，斷

數數食，行一食法。五、節量食，比丘得食，分作三分。一分施飢乏者，又減一摶

食施禽獸，一分自食。若不見飢乏者，缽中之食亦僅食三分之二。六、過中不飲漿

，漿者，即果漿蜜漿等。七、著弊納衣，不貪服飾，糞掃為衣也。八、但三衣，比

丘少欲知足，三衣袈裟外，更不畜餘衣。九、塚間坐，常修無常苦空等觀，求出離

故。十、樹下坐，如佛得道，在樹下坐也。十一、露地坐，樹下猶如半舍，恐生貪

愛，故露地坐。十二、常坐不臥，恐貪睡眠，故脅不至蓆。

    少欲知足以下，即分別說十二頭陀行。

    常坐不臥，一敷不移者，一敷坐具，不因風雨日曬而移動也。

    或唯一摶，一摶者一摶食也。頭陀行者，一摶之食落入缽中，即便知足。

    勸請諸菩薩，教菩薩行法，令諸菩薩喜，訶責諸菩薩，教示諸菩薩，成就諸菩

薩。

    於已成就諸菩薩，勸請住世說法。於功德未圓滿者，教諸菩薩行。菩薩行者，

六波羅蜜也。令諸菩薩喜者，令其得法喜也。訶責諸菩薩者，於退大菩薩，即便訶

責。教示諸菩薩者，教示令發無上菩提心也。成就諸菩薩者，令彼成就於無上佛道

也。

    能為利益，行大慈悲。為利益一切眾生，而行大慈悲也。

    於諸眾生，生平等心，無分怨親。皆令得解脫，到於彼岸。皆令隨意得見一切

諸佛，而發廣大願行。深妙之行。

    樂一切智菩提梁柱。一切智者佛智也。為無上菩提，以作棟梁。

    善能隨順如來種性。如來種性者，即佛種性。隨順無生忍，必繼佛種，名如來

種性。

    發菩提心猶如金剛。謂菩提心一發，堅不可拔也。何為菩提心？發菩提心者，

即發成佛心。發成佛心者，即發度一切眾生心。菩薩發心，為成佛，度眾生。此心

一發，永無退轉，堅不可拔，故曰猶如金剛。

    通達世間眾生所念。菩薩知諸眾生心心所法，故曰通達世間眾生所念。

    最後佛讚歎賢護菩薩說，汝廣大妙行，不可較量計算，亦不可稱量。常在一切

諸佛目前者，言常為一切諸佛所見也。我雖稱歎於汝，然於汝功德中，未能說得少

分。

    【賢護。今有菩薩三昧名曰思惟諸佛現前三昧。若有菩薩。具足修習如是

      三昧。當得成就如上所問諸功德等。賢護當知。更有無量無邊勝上功德

      說不可盡。】

    佛呼賢護曰，今有菩薩三昧，名曰思惟諸佛現前三昧。若有菩薩，具足修習如

是三昧，當得成就如上所問諸功德等……

    於此佛提出「思惟諸佛現前三昧」，所謂思惟，有專念之意。以專念一佛故，

雖未出阿彌陀佛名號，而實有導眾生專一思惟阿彌陀佛之意。所以後文即有「彼善

男子善女人，端坐繫念，專心想彼阿彌陀如來應供等正覺……是人必睹阿彌陀如來

應供等正覺。」

    同時我們可以知道，思惟諸佛現前，即是一心不亂之意。否則不收思惟之功，

不得現前之益。亦即所謂專思寂想之謂也。

    專思寂想，是蓮宗祖初祖慧遠大師，於念佛三昧詩序中所說。所謂「稱三昧者

何？專思寂想之謂也。思專則志一不分，想寂則氣虛神朗。氣虛則知恬其照，神朗

則無憂不徹……」

    慧遠大師修念佛三昧，可能依般舟三昧經。因當時觀無量壽佛經等，尚未譯傳

我國。而賢護經與支婁迦讖譯般舟三昧經二卷，顯係同本異譯。般舟三昧經先出，

賢護經後出而已。故知慧遠大師修念佛三昧之思想，與賢護經有關係。

    若菩薩具足修習如是三昧，當得成就汝所問諸功德。甚至更能成就無量無邊勝

上功德，說不可盡。

    【爾時賢護菩薩復白佛言。善哉世尊。唯願說此菩薩念一切佛現前三昧。

      令此世間天人梵魔沙門婆羅門。諸龍夜叉乾闥婆阿脩羅迦樓羅緊那羅摩

      𣿬羅伽人非人等。多獲利益多受安樂故。亦令當來無量眾生多得利益受

      安樂故。又為未來諸菩薩輩作大光明承受威力故。又願現在未來諸菩薩

      等。普得聞此念一切佛現前三昧。彼既聞已皆悉受持。既受持已一切皆

      當如實修學如教奉行。既學行已當令得不退轉於阿耨多羅三藐三菩提。

      現前即能具足成就如是功德及餘勝上功德等。】

    賢護菩薩請佛宣說一切佛現前三昧，俾利益安樂一切眾生。

    令此世間天人梵魔沙門婆羅門……此是言令三界內眾生利益安樂。梵是色界天

人，魔是欲界第六天魔。沙門是總說出家人，婆羅門信奉梵天。諸龍以下，是說餘

部鬼神等。

    亦令當來無量眾生，多得利益受安樂故。上文係令此世間眾生利益安樂，今復

言亦令當來世眾生利益安樂。

    又為未來諸菩薩輩作大光明，承受威力故。

    未來世諸菩薩作大光明者，能令未來世諸菩薩廣度眾生。承受威力，即承佛威

力。謂諸菩薩承佛力，能於未來世廣度眾生。

    又願現在未來諸菩薩等，聞此念一切諸佛現前三昧已。能受持修學，皆得不退

轉於無上菩提。不但現前即能成就如是功德，亦能成就其餘勝上功德。

    【爾時世尊復告賢護菩薩言。賢護。如汝言者。汝當諦聽善思念之。吾今

      為汝分別解脫。賢護復言。善哉世尊。我深樂聞如來所說。】

    賢護菩薩請佛宣說一切佛現前三昧，佛便聽許，囑令諦聽善思念之。諦聽者，

發其聞慧也，善思念之，發其思慧也。

    【佛復告言。賢護。云何名為菩薩思惟一切諸佛現前三昧。若有菩薩具足

      成就此三昧者。即獲如前諸功德事。亦得其餘殊異功德。所謂心念諸佛

      皆現在前。其心不亂。不捨作業。求勝上智。勇猛精勤。荷負重擔度脫

      眾生。承事供給諸善知識。常修空寂廣大思惟。親善知識滅除諸蓋。遠

      離惡友息世語言。塞諸根門。初中後夜減損睡眠。不貪衣服食飲湯藥堂

      房屋宇床座眾具。恒樂空閑住阿蘭若。不愛己身不重我命。不著形色不

      縱其心。修以慈心薰以悲行。一切時喜常行捨心。破壞煩惱成就諸禪。

      於中思惟不著滋味。觀察色想。唯得空心不亂正念。不取諸陰不著諸入

      。不思諸界不貪生處。調伏慢高不妒他財。為諸世間多作饒益。於諸眾

      生起平等心。又於眾生生父母想。亦於眾生所作一子心。一切法中無有

      諍想。雖念持戒而不執著。常在禪定亦無㶅染。好樂多聞不起分別。戒

      聚不缺定聚不動。智聚不妄諸法無疑。不背諸佛不謗正法。不壞眾僧不

      好乖離。親近眾聖遠離愚癡。不志求出世。雖聞語言意不樂聽。亦不耽

      著世間六味。習近熏修五解脫法。除滅十惡念修十善。斷滅眾生九種惱

      處。心常不離九想觀門。常思棄捐八種懈怠。一心修息八大人覺。不著

      禪味不恃多聞。摧伏我慢一心聽受。求法慇重修道證知。憐愍眾生離我

      分別。求壽命想畢竟難得。觀察諸陰無有物想。不住涅槃不著生死。諸

      行煩惱輪發大恐怖想。】

    世尊先行讚歎功德，然後說法。

    心念諸佛皆現在前，其心不亂，不捨作業，求勝上智，勇猛精勤。

    例如專念阿彌陀佛時，佛號一起，如佛現在前。其心不亂，即經云一心不亂。

亦即志精專一，專思寂想。不捨作業者，不捨念佛淨業，無有休息之謂。上求佛之

勝上智，勇猛不懈，精勤不退。所謂精勤者，精者專一不雜，勤者制心不散，記起

即念。念佛觀佛皆是一般，不怕念佛人失念，最怕順流而忘返。佛號失落不為可怕

，只要記起，立即提起正念。久久用功，自然成就，獲一切功德。修觀佛者，亦復

如是。

    荷負重擔，度脫眾生。菩薩荷負度脫眾生之重擔。勝鬘經略云荷負四種重擔，

即荷負度脫人天乘，聲聞乘，緣覺乘，及大乘。

    承事供給諸善知識，常修空寂廣大思惟。親善知識，滅除諸蓋。

    空寂廣大思惟者，常修禪定也，不散亂馳想也。滅除諸蓋者，滅五蓋也。所謂

貪欲蓋，瞋恚蓋，掉悔蓋，睡眠蓋，疑蓋。

    遠離惡友，息世語言，塞諸根門，初中後夜減損睡眠，不貪衣服，食飲，湯藥

，堂房屋宇眾具。

    世間語言，喜諍論而無實義，應息滅之。塞諸根門，眼耳鼻舌身意是諸根門。

塞諸根門非是不看不聽不嗅不嚐不觸不思，而是六根於六塵中，不生貪染也。

    初中後夜，減損睡眠，精進辦道也。

    衣服飲食等，謂四事供養。修念佛三昧人，須不貪著四事供養。

    恒樂空閑住阿蘭若…….

    阿蘭若已如上釋。恒樂空閑，空閑有二種，身離憒鬧，清淨自居。與心離欲蓋

，不生煩惱。是故不貪愛五陰身心，不重我命。復不貪著一切形色，例如不貪著嬌

美之形色，不縱恣其心。

    修以慈心，愛念眾生。薰以悲行，愍念眾生。一切時喜，於得樂眾生，歡喜慶

悅之。常行捨心，捨乎怨親，以平等心濟度一切眾生。此是說慈悲喜捨四無量心也

。

    破壞煩惱，成就諸禪，於中思惟，不著滋味。

    壞一切煩惱，不隨境轉，是為成就禪定。但於禪定中端正思惟，而不味著於禪

定之中。

    觀察色想，唯得空心，不亂正念。

    色想者，如果廣義說，即一切事相也。唯得空心，知色即是空也。雖知色空，

卻是空心不空法。因為心生則法生，心若不生，法本清淨。故曰唯得空心，不亂正

念。

    不取諸陰，不著諸入，不思諸界，不貪生處。

    上文所明，不取三科事相也。陰是五陰，入是十二入，界是十八界，是為三科

事相。三科事相皆假，無有實體，故不應取著。

    不貪生處者，不貪生於人天善處。以智慧心，求於無生也。

    有人說既然求於無生，何故求生西方？求生西方，豈不是生嗎？

    當知無生者，非是生外另有無生。如果生外另有無生，則此無生即是斷滅。須

知生假因緣，當體即是無生。故生即無生，無生即生，方是一法界義。

    若謂求生西方是生，不生西方留住娑婆即是無生，此實大誤也。

    是知無生法，即智慧心。智慧心即清淨心，以清淨心念佛求西方，心淨則佛土

淨，此是一法界義。一法界義者，即無生義也。故往生西方，面見彌陀，開悟大覺

，即入無生。佛謂一切世間難信之法，淺智難階耳。

    調伏慢高……於諸眾生，生平等心。文顯易解。

    又於眾生，生父母想，亦於眾生所，作一子心。

    於眾生所，作一子心者，此有二意。一者人有一子，益加愛重情殷。二者於一

切眾生，平等而視，視如一子，無分優劣。

    於一切法中，無有諍論，不執我見也。

    雖念持戒而不執著，深明開遮持犯。此是菩薩行也。

    常在禪定，亦無㶅染。菩薩樂禪，而不㶅染，若生㶅染，便被禪縛。禪定之功

，在於解脫，故不應㶅染於禪定。

    好樂多聞，不起分別。雖樂多聞，然不取著名相，不生分別見。

    戒聚不缺，定聚不動，智聚不妄，諸法無疑。此言戒定慧三學具足。智聚不妄

，諸法無疑，此是雙標智慧。智者知法之差別相，故曰不妄。慧者知法之無分別相

，知諸法性，故曰無疑。

    不背諸佛，不謗正法，不壞眾僧，此言不違三寶。於三寶所，無有乖離。

    親近眾聖，遠離愚癡。文顯易解。

    不志求出世，雖聞語言，意不樂聽，亦不耽著世間六味。

    此言菩薩行空不證，涉有不著也。不如二乘人，志求出世。菩薩不志求出世，

為留世間度眾生故。雖聞語言，意不樂聽者，知語言性空，於諸稱譏毀譽，無有分

別喜怒，故曰意不樂聽。

    世間六味者，色聲香味觸法。於世間六塵，無有染著也。

    習近熏修五解脫法。習近熏修五分法身也。五分法身者，戒法身，定法身，慧

法身，解脫法身，解脫知見法身。

    除滅十惡，念修十善。除滅殺、盜、邪婬、惡口、妄語、綺語、兩舌、貪、瞋

、癡。修十善者，不殺、不盜、不邪婬、不惡口、不妄語、不綺語、不兩舌、不貪

、不瞋、不癡。

    斷滅眾生九種惱處。據大智度論，佛具九惱。其實佛過盡德圓，豈有業報之實

？此係善巧方便示現，令眾生知造業必然受報，旨在令眾生斷滅業因，清淨隨緣，

故說斷滅眾生九種惱處。

    茲略述佛九種惱處，及佛自言往昔因緣事。

    一、六年苦行。佛言昔有二少年，一名火鬘，是婆羅門子。二名護喜，是瓦師

子。護喜謂火鬘曰，共見迦葉如來！火鬘曰，何用見此禿頭道人。護喜強之再三，

始共見迦葉如來，火鬘見佛相好，心生歡喜，出家學道。佛言時火鬘者我身是。以

謗佛因緣，受苦無量。今臨成佛，餘殃未盡，復受六年苦行。

    其實六年苦行，是佛方便示現，非實受報。有大菩薩，見佛入定六年，無苦行

事。

    二、孫陀利婬女謗佛。佛言昔有博戲人名淨眼，有婬女名鹿相。淨眼誘鹿相出

城娛樂。時有辟支佛於林中修道。淨眼殺鹿相誣辟支佛。致辟支佛幾至死。後淨眼

良心發現，即自承其罪。國王殺淨眼。佛言時淨眼者，則我身是。彼鹿相者，孫陀

利是。我以是因緣，受無量苦。今雖成佛，以是餘殃，猶受女謗。

    三、木槍刺腳。佛言昔有兩部主賈客，入海取寶。後因漲水爭船，乃共戰鬥。

第二部主以矛傷第一部主腳，即便命終。佛言時第二部主者，我身是。第一部主者

，提婆達多是。以是因緣，受諸苦報。今雖得佛，由此殘緣。猶受木槍刺腳。

    四、三月馬麥。佛言昔比婆葉如來，在槃頭摩跋城中，與大比丘眾俱。槃頭王

奉大供養。爾時城中有婆羅門，將五百童子，見佛應供，起嫉妒心曰，此禿頭沙門

，正應食馬麥，不應食甘饌。時婆羅門者，即我身是。五百童子，即五百羅漢是。

以是因緣，受諸苦報。今雖得佛，以是殘緣，三月安居，無有供養，唯食馬麥。

    五、流離王殺釋種。佛言昔此羅閱城，有捕魚村。時世飢饉，村有池多魚，眾

皆捕食。池中有二種魚，一名麩，二名多舌，各懷報怨之心。時有一小兒，在岸邊

見魚跳。以杖打彼魚頭。爾時羅閱人者，今釋種是。麩魚者，今流離王是。多舌魚

者，今梵志好苦是（教流離王殺釋種者）。小兒者，我身是。以是因緣，流離王殺

釋種，我患頭疼。

    六、乞食空缽。佛曾入婆羅門聚落，乞食不得，空缽而還。

    七、旃荼女謗佛。佛為眾說法時，多舌童女繫盂起腹，謗佛言，沙門何以不說

家事，乃說他事。汝先共我通，事須酥油，以養小兒。佛自述本生言，昔有佛名盡

勝。有二比丘，一名無勝。一名常歡。時波羅柰城，有大愛長者婦名善幻。二比丘

往其家以為檀越。無勝比丘，以斷漏故，供養無乏。常歡比丘，結使未除，供養微

薄。常歡起嫉妒心，謗無勝與善幻通。時常歡者我身是，善幻婦者，今旃荼是。以

是因緣，受諸苦報。由此餘殃，受童女謗。

    八、調達推石。佛言昔羅閱城，有長者名須檀，有子名須摩提。其父命終後，

須摩提有異母弟，名修耶舍。須摩提恐其弟分財，將其弟騙至耆闍崛山，推墮崖底

，以石砸殺。長者須檀者，我父王是。須摩提者，我身是。修耶舍者，提婆達多是

。以是殘緣，提婆達多，以石擲我頭，山神以手接石，有小石片，傷我足趾。

    九、寒風索衣。佛於阿羅婆伽林中，夜寒，嘗索三衣禦寒。

    以上是佛有九惱，今言斷滅眾生九種惱處者，示令眾生慎勿造業，如果造業，

果報還須自受也。

    心常不離九想觀門。

    為除眾生貪著世間五欲，佛說九種不淨觀想。令除貪欲，令消惑業，令得道果

。

    一胖脹想，二青瘀想，三壞想，四血塗漫想，五膿爛想，六蟲噉想，七散想，

八骨想，九燒想。

    常思棄捐八種懈怠。八種懈怠，未見解釋。

    一心修習八大人覺。

    據成實論，八大人覺者，一少欲，二知足，三遠離，四精進，五正憶念，六定

心，七智慧，八無戲論。

    不著禪味，不恃多聞，摧伏我慢，一心聽受，求法慇重，修道證知。

    不貪著於禪定，不自恃多聞憍慢凌他。摧伏我慢貢高，一心聽受善知識教誨。

慇重於求學道法，以踏實修行，親證知法為要。若不勤加修行，親證知法，只憑聽

聞思惟，皆不得真實之法。故佛言我法甚深，唯證乃知。

    憐愍眾生，離我分別。以平等心憐愍一切眾生，不以我見我愛我慢我癡，而妄

加分別，厚此薄彼也。

    求壽命想，畢竟難得。

    法離壽命相，壽命相畢竟不可得也。何故壽命相不可得？以諸法空，離壽命相

故。以諸法平等，離壽命相故。以法無來去，離壽命相故。以一切法不二，離壽命

相故。

    觀察諸陰，無有物想。

    諸陰者，色受想行識五陰也。以五陰皆空，故於五陰無有物想。

    不住涅槃，不著生死。菩薩離二邊故，行中道故。

    諸行煩惱輪發大恐怖想。

    煩惱是業因，諸行者，即造作業也。業是苦報因，由惑業而受苦也。如是惑業

苦，三世輪轉不休。菩薩覺悟，發大恐怖想。斷煩惱業，出離苦輪。

    【諸陰怨家想。諸入空宅想。諸界毒蛇想。三界衰惱想。涅槃利安想。觀

      諸欲惡猶如唾涕。深樂出家不違佛教。於眾生所勸行功德。於諸世界無

      復染心。見一切佛皆悉現前。受一切身皆若幻夢。一切諸相觀察滅除。

      思惟往來不見三世。於信清淨深信真妙。念一切佛三世平等無有動轉。

      而能持諸善根。一切諸佛三昧自在。於不染著諸佛相身。於一切法皆悉

      平等不與一切世間共諍。所可應作不相違背。通達甚深十二因緣。窮盡

      一切如來道地。得勝上忍入真法界。見眾生界性無生滅。見涅槃界本來

      現前。慧眼清淨觀法無二。彼菩提心無中無邊。一切諸佛體無差異。入

      於無礙清淨智門。明見菩提自然覺知。於善知識起諸佛想。於菩薩所不

      念乖離。已於生死破壞魔軍。一切眾事皆悉如化。見諸如來如鏡中像。

      應當求彼菩提之心。諸波羅蜜莫不平等。實際無盡集佛功德。賢護。是

      為菩薩思惟諸佛現前三昧。若有菩薩摩訶薩欲具成就如是三昧。當先成

      就如是功德。賢護。當知更有無量功德。然亦緣此三昧而生。】

    諸陰怨家想，諸入空宅想，諸界毒蛇想。

    此謂五陰，十二入，十八界，危害眾生也。經云無聞凡夫，愛護保惜五陰身心

，終必被其大害。

    諸入空宅想者，如法華火宅喻也。眾生覺悟，應求出離，莫生樂著嬉戲。三界

無安，猶如火宅。

    應觀十八界，作毒蛇想，莫生貪著。

    三界衰惱想，涅槃利安想。

    應觀三界生死，無非衰惱。涅槃寂靜，利益安樂。

    觀諸欲惡，猶如唾涕。深樂出家，不違佛教。

    觀五欲五蓋十不善，猶如唾涕，應予棄絕。凡夫初出妻子家，終出生死家。信

受佛語，依教奉行，不違佛教。

    於眾生所，勸行功德。於諸世界，無復染心。文顯易明。

    見一切佛皆悉現前，受一切身皆若夢幻。

    想見一切佛，皆悉現前。受生六道身，知其皆如夢幻。不生貪著也，不執為實

有也。

    一切諸相，觀察滅除。思惟往來，不見三世。

    菩薩知一切相，皆係假有。觀察除滅者，不執著為實也。諸法性空，而無實體

，故實無往來。是故不見過去現在未來三世。以法無實體，本無生住滅故。

    於信清淨，深信真妙。

    於無上佛道，生清淨信。深信真如法性，真空妙有，圓通無礙。

    念一切佛，三世平等，無有動轉。而能持諸善根。

    念一切佛橫遍豎窮，三世平等。無有動轉者，無生無滅，無來無去。而能持諸

善根，以一切佛不為境所動故，是以能持善不失，遮惡不生。即所謂妙湛總持不動

尊也。

    一切諸佛三昧自在，終不染著諸佛相身。

    一切諸佛三昧自在者，謂一切諸佛不動自在也。諸佛皆係法身，不可以相取佛

。如金剛經云：「若以色見我，以音聲求我，是人行邪道，不得見如來。」故曰終

不染著，諸佛相身。

    於一切法皆悉平等，不與一切世間共諍。

    菩薩通達一切法性空，以性空故，一切法平等。世間人執著名相，妄見差別而

起諍論。以菩薩如實見故，不與一切世間共諍。

    所可應作，不相違背。

    菩薩所應作者，護持正法，普度眾生也。菩薩於此護法度生，不相違背也。

    通達甚深十二因緣，窮盡一切如來道地，得勝上忍，入真法界。

    佛於大般涅槃經中說：「十二因緣，名為佛性……我經中說，十二因緣，其義

甚深。」

    觀十二因緣智有四種，一者下，二者中，三者上，四者上上。下智觀者，不見

佛性，以不見故，得聲聞道。中智觀者，不見佛性，以不見故，得緣覺道。上智觀

者，見佛性不了了，不了了故，住十住地。上上智觀者，見了了故，得阿耨多羅三

藐三菩提。今云通達甚深十二因緣，窮盡一切如來道地，應為上上智觀。

    得勝上忍，入真法界，即佛也。仁王經而有五忍。一伏忍，二信忍，三順忍，

四無生忍，五寂滅忍。

    三賢位菩薩得伏忍，初二三地得信忍，四五六地得順忍，七八九地得無生忍，

十地及妙覺，得寂滅忍。佛得寂滅忍，入一真法界。

    見眾生界，性無生滅。見涅槃界，本來現前。

    眾生者，眾因緣生也。因緣生法無有自性，法無自性則空。以性空故，無有生

滅。不生不滅，謂之涅槃，亦名真如。真如法性眾生本具，故曰涅槃本來現前。

    慧眼清淨，見法無二。

    慧眼能見清淨法性，一切法空性不二，故慧眼能見法不二。

    彼菩提心，無中無邊。菩提心者，畢竟空心，無所有心，無住心，無取相心。

故菩提心者，離邊不住中，是故無中無邊。

    一切諸佛，體無差異。入於無礙清淨智門，明見菩提自然覺知。

    諸佛同一法身，故體無差異。證等正覺，故入於無礙清淨智門。親證菩提自覺

聖智，悟本心之所具，故明見菩提，自然覺知。

    於善知識，起諸佛想。於菩薩所，不念乖離。

    善知識者，善友也。於善友處，應生佛想。於菩薩處，不念違背乖離。

    已於生死，破壞魔軍。魔者樂乎生死，欲了生死，應破魔軍。

    一切眾事，皆悉如化。

    一切眾緣所成之法，皆悉性空，如幻如化。

    見諸如來，如鏡中像。

    十方諸佛，非色非非色，非聲非非聲，乃至非法非非法。不可見，不可取，隨

緣而現，不可思議。故曰如鏡中像。

    應當求彼菩提之心。

    菩提心者，空心也，無取相心也。故於一切眾事，乃至十方如來，應知其性空

，莫取著於相。

    諸波羅蜜莫不平等。實際無盡，集佛功德。

    諸波羅蜜者，布施、持戒、忍辱、精進、禪定、般若六波羅蜜也。前五以般若

故，方名波羅蜜。若無般若，僅名布施持戒忍辱精進禪定，不名波羅蜜。

    般若是空義，所謂三輪空。以般若故六波羅蜜皆三輪清淨。以如是故，諸波羅

蜜，莫不平等。

    實際者，又名本際，又名真如。諸法無性為實際，以無性能隨緣，乃成諸法故

。以實際無性，於是橫遍豎窮，故曰無盡。

    最後佛言，應如是集佛功德也。

    佛呼賢護菩薩曰，是為菩薩修習，思惟諸佛現前三昧也。若有菩薩摩訶薩，欲

具足成就思惟諸佛現前三昧，當先成就如是功德。

    賢護當知，更有無量勝上功德，皆緣此思惟諸佛現前三昧而生。

    【佛復告賢護言。是中何等三昧能生如是諸功德行。所謂菩薩思惟諸佛現

      前三昧。能生如是諸功德法。】

    佛告賢護言，菩薩思惟諸佛現前三昧，能生如是諸功德法。思惟諸佛現前三昧

，能生諸功德法也。行人集諸功德，可具足成就思惟諸佛現前三昧。但修習思惟諸

佛現前三昧，亦能生如是諸功德法。

    【復次賢護。云何名為菩薩思惟諸佛現前三昧也。賢護。若有比丘比丘尼

      優婆塞優婆夷。清淨持戒具足諸行。獨處空閑如是思惟。於一切處隨何

      方所。即若西方阿彌陀如來應供等正覺。是人爾時如所聞已。即應自作

      如是想念。如我所聞。彼阿彌陀如來應供等正覺今在西方。經途去此過

      百千億諸佛國土彼有世界名曰安樂。如是如來今現在彼。為諸菩薩周匝

      圍遶。處大眾中說法教化。然而是人依所聞故。繫念思惟觀察不已。了

      了分明。終獲見彼阿彌陀如來應供等正覺也。】

    復次賢護！云何名為菩薩思惟諸佛現前三昧也？以下便具體說明，思惟觀行之

法。

    賢護！若有比丘比丘尼，優婆塞優婆夷，清淨持戒，具足諸行……

    比丘比丘尼，優婆塞優婆夷，是佛四眾弟子，出家二眾，及在家二眾。欲修如

是三昧，先當堅持淨戒，具足一切戒行。

    然後獨處空閑，外無憒鬧，內無欲蓋。如是觀行思惟，修習諸佛現前三昧。

    於一切處，隨何方所。是言思惟十方諸佛也。即若西方阿彌陀，如來應供等正

覺。係特標西方阿彌陀佛也。云何於十方佛中，特標西方阿彌陀佛呢？此有以下三

義。

    一、阿彌陀佛，發四十八大願，願願為度眾生，素稱大願王。二、一切諸佛，

同一法身，一佛即一切佛。故標阿彌陀佛，即同十方佛也。三、阿彌陀佛，與此娑

婆世界特別有緣。於恒沙阿僧祇劫前，於此世界蒙寶藏佛，授記成佛。

    悲華經略云，過去有佛，號曰寶藏。爾時有轉輪聖王，生有千子……寶藏如來

，授記轉輪聖王，來世成佛，號無量壽，世界名安樂。第一太子，名觀世音。第二

太子，名得大勢。……

    悲華經又云，寶藏如來告火鬘言，今此刪提嵐世界，未來之世，過一恒河沙等

阿僧祇劫，入第二恒河沙等阿僧祇劫，後分之中，此佛世界，當名娑婆……

    時有大劫，名曰賢善，賢劫有千佛。千佛之首，名拘留孫……

    故知阿彌陀佛，與娑婆世界有大因緣也。

    是人爾時如所聞已以下，言如聞起修也。思惟諸佛現前三昧，先觀其方。如十

六觀經，第一觀便觀西方落日。善導和尚亦云，行住坐臥，念彼西方有佛。故經云

彼阿彌陀如來應供等正覺，今在西方。去此過百千億諸佛國土，彼世界名曰安樂。

正與阿彌陀經，所說相同。

    如是如來今現在彼，為諸菩薩，說法教化。行人如所聞知，繫念思惟觀察，無

有休息。令所思惟觀察，了了分明。

    如觀經云，令所觀境，開目閉目，了了分明，所謂諸佛是法界身，由眾生心想

中生也。如是久久思惟觀察，終必得見阿彌陀佛。

    【復次賢護譬如世間若男若女。於睡夢中見種種事。所謂金銀眾寶珍財倉

      庫。或見朋友諸知識輩或見覺時心不樂者。是人夢中所對境界。或違或

      順或憂或喜。有時語言歡欣極樂。有時躁慼盡意悲哀。是人寤已思惟憶

      念。如夢所見為他廣宣。追念夢中便生憂喜。】

    先舉譬喻，明其道理，然後說法。譬如世間人，夢中見種種事，是人覺寤以後

，為人述及作憶念時，猶生憂喜。以是例知，專心憶念阿彌陀佛，終必見佛也。這

便說明，若人欲了知，三世一切佛，應觀十法界性本空寂，一切皆悉唯心所造。

    【如是賢護。彼善男子善女人。端坐繫念專心想彼阿彌陀如來應供等正覺

      。如是相好如是威儀。如是大眾如是說法。如聞繫念一心相續次第不亂

      。或經一日或復一夜。如是或至七日七夜。如先所聞具足念故。是人必

      屉阿彌陀如來應供等正覺也。若於晝時不能見者。若於夜分或睡夢中。

      阿彌陀佛必當現也。】

    如是賢護！文中重述應如是修習思惟諸佛現前三昧。云何思惟？應端坐繫念阿

彌陀佛，一心不亂。專心想彼阿彌陀佛，以諸佛由眾生心想中生故。想彼阿彌陀佛

，具足三十二相八十種好，光明巍巍。想彼阿彌陀佛，白毫宛轉五須彌，紺目澄清

四大海，光中化佛無數億，化菩薩眾亦無邊。想彼阿彌陀佛，威儀莊嚴，與如是大

眾俱，與如是大眾圍繞說法。

    如是專心想念，阿彌陀佛主伴具足。與諸眷屬，圍繞說法。

    如聞繫念，一心相續，次第不亂。

    如聞經教所說，繫念專思。一心相續無間，次第不亂。即所謂寂止雜想也。以

專心想佛故，必定見佛。

    或經一日，或復一夜，專思寂想必定見佛。如果一日一夜，不能得見。或二日

二夜，三日三夜，乃至七日七夜。如先所聞，具足念佛，是人必見阿彌陀佛也。

    縱然日間不能現前見佛，必於夜分，夢中見佛。如是專思寂想，修念佛三昧，

可於三時見佛。一、現前見佛，二、定中見佛，三、夢中見佛，若人見佛，即名得

念佛三昧。

    【復次賢護。譬如世間若男若女遠行他國。於睡夢中見本居家。時實不知

      為晝為夜。而亦不知為內為外。是人爾時。所有眼根墻壁石山終不能障

      。乃至幽冥黑闇亦不為礙也。賢護。菩薩摩訶薩心無障礙亦復如是。當

      正念時於彼所有佛剎中間。凡是一切須彌山王及鐵圍山大鐵圍山。乃至

      自餘諸黑山等。不能與此眼根為障。而亦不能覆蔽此心。然是人者其實

      未得天眼能見彼佛。亦無天耳聞彼法音。復非神通往彼世界。又亦不於

      此世界沒生彼佛前。而實但在此世界中。積念熏修久觀明利故。終得屉

      彼阿彌陀如來應等正覺。僧眾圍遶菩薩會中。或見自身在彼聽法。聞已

      憶念受持修行。或時復得恭敬禮拜尊承供養彼阿彌陀如來應等正覺已。

      是人然後起此三昧。其出觀已次第思惟。如所見聞為他廣說。】

    復次賢護以下，仍是先舉譬喻。以有人遠出他國，夢中還家為喻。夢中實無分

於晝夜，亦無分於內外。其眼根不因墻壁石山為障，亦不為幽冥黑暗所礙，悉能洞

見一切。

    賢護！菩薩摩訶薩，心無障礙，亦復如是。

    菩薩摩訶薩，修習思惟諸佛現前三昧，亦復如是。當菩薩思惟憶念時，彼佛國

土，凡一切須彌山王，鐵圍山，大鐵圍山，乃至餘諸黑山等。不能與此眼根為障，

亦不能覆蔽其心。與若男若女，夢中見返居家，墻壁石山，不能與眼根為障一樣。

    須彌山於諸山中最高，出海八萬四千由旬，故稱須彌山王。須彌山係金、銀、

琉璃、玻璃，四寶所成。

    須彌山周圍，另有八重山。最外一重，名鐵圍山，山純鐵所成，環繞一小世界

。

    環繞一小世界者，名鐵圍山。環繞大千世界者，名大鐵圍山。

    然是人者，其實未得天眼，能見彼佛。亦無天耳，聞彼法音。復非神通，往彼

世界。

    此言修習思惟諸佛現前三昧者，實不以神通，見彼佛，聞彼佛說法。乃以肉眼

見佛聞法，到彼國也。

    亦不於此世界沒，生彼佛前。而實但在此世界中，積念熏修，久觀明利故，終

得睹彼阿彌陀……

    實非於此娑婆世界沒，生彼阿彌陀佛前。而是積念熏修諸佛現前三昧故，見彼

阿彌陀佛，與大眾圍繞說法。行者或見自身，亦在彼聽法。

    乃至聞說法已，憶念受持修行。或者恭敬禮拜尊承供養阿彌陀佛。

    是人起此三昧以後，并能為他人廣說。

    綜觀此經，以觀想念佛為主。觀想念佛，要以觀無量壽佛經所說，最為詳盡。

及至佛說無量壽經，阿彌陀經，均以持名念佛為主。其修習要領卻是一樣，均在乎

制心一處，無事不辦。所以慧遠大師的「專思寂想」，與持名念佛的「一心不亂」

，實是同樣的道理。

    我國至姚秦弘始年間，鳩摩羅什大師，譯出阿彌陀經一卷。至劉宋時代，乃有

無量壽經，觀無量壽佛經，及悲華經等之譯出。於是持名念佛，為眾所倡。良以持

名一門，修之頗易，證之尤深，蒙佛加被，臨終接引。尤其三根普被，利鈍全收。

實方便中之大方便也。故持名念佛一門，至今不衰。

    【復次賢護。如此摩伽陀國有三丈夫。其第一者。聞毘耶離城有一婬女名

      須摩那。彼第二人聞有婬女名菴羅波離。彼第三人聞有婬女名蓮華色。

      彼既聞已各設方便。繫意懃求無時暫廢。然彼三人實未曾屉如是諸女。

      直以遙聞即興欲心專念不息。後因夢已在王舍城。與彼女人共行欲事。

      欲事既成求心亦息。希望既滿遂便覺寤。寤已追念夢中所行。如所聞見

      如所證知。如是意念來詣汝所。具為汝說者。汝應為彼方便說法隨順教

      化。令其得住不退轉地。究竟成就阿耨多羅三藐三菩提。彼於當來必得

      成佛。號曰善覺如來應供等正覺明行足善逝世間解無上士調御丈夫天人

      師佛世尊。如是三人既得忍已。還復憶念往昔諸事了了分明也。】

    復次賢護！如此摩伽陀國，有三丈夫……

    摩伽陀國，在中印度。王舍城為此國之都城。如此譬喻，說明於彼阿彌陀佛，

專思寂想，便得成就諸佛現前三昧。餘文明了，不作贅解。

    汝應為作方便，隨順教化。……

    隨順其「繫意勤求，無時暫廢。」之方便，教令思惟阿彌陀佛也。如是修習諸

佛現前三昧。

    以修習諸佛現前三昧故，令其得住不退轉地，究竟成就阿耨多羅三藐三菩提。

    不退轉名阿鞞跋致。依彌陀要解，不退有三，一、位不退。為藏教初果，通教

見地，別教七住，圓教初信。二、行不退。藏教無行不退；通教係菩薩位，別教在

十行位，圓教在十信位。三、念不退。通教無念不退；別教初地以上，圓教初住以

上。令其得住不退轉地，便可究竟成就無上佛菩提了。

    佛授記說，彼於當來必得成佛，號曰善覺，如來應供等正覺明行足善逝世間解

無上士調御丈夫天人師佛世尊。

    若總說，前五號（如來至善逝），是自覺自利德。後四號（世間解至天人師）

，是覺他利他德。自覺覺他圓滿，稱之為佛。如是十號具足，名為世尊。

    若分別說，無有虛妄，如實而來，名如來。為一切眾生作良祐福田，名應供。

於空知無量，於無量知空，名等正覺。具足三達，名明行足。如實而去，名善逝。

知一切眾生正報依報，名世間解。無與等者，德尊位極，名無上士。能調他心，名

調御丈夫。教化度脫眾生，名天人師。自覺覺他覺行圓滿，名為佛。十號具足，稱

世尊。

    大般涅槃經，解說尤詳，為節省篇幅，不擬廣引。

    佛最後說，如是三人既得忍已，還復憶念往昔諸事，了了分明也。

    得忍者，得不退轉也。憶念往昔諸事，了了分明者，能憶宿命也。

    【賢護。彼善男子善女人等。若欲成就菩薩摩訶薩思惟一切諸佛現前三昧

      。亦復如是。其身常住此世界中。暫得聞彼阿彌陀如來應供等正覺名號

      。而能繫心相續思惟次第不亂。分明屉彼阿彌陀佛。是為菩薩思惟具足

      成就諸佛現前三昧。】

    舉過譬喻以後，以法合之。故曰彼善男子善女人等，若欲成就菩薩摩訶薩，思

惟一切諸佛現前三昧，亦復如是。

    其身常在此世界中，暫得聞彼阿彌陀佛名號，而能繫心相續思惟次第不亂。乃

至分明見彼阿彌陀佛，是即成就諸佛現前三昧也。

    故得念佛三昧者，當是見佛也。是故無論觀想，無論稱名，得成就者，當即見

佛。古德云，見佛有三種，即現前見佛，定中見佛，夢中見佛。

    若能見佛，身雖在此娑婆世界，已是西方蓮池中人矣。

    【因此三昧得見佛故。遂請問彼阿彌陀佛言。世尊。諸菩薩等成就何法。

      而得生此佛剎中耶。爾時阿彌陀佛語是菩薩言。若人發心求生此者。常

      當繫心正念相續阿彌陀佛便得生也。】

    因此諸佛現前三昧，便得見阿彌陀佛。見彼阿彌陀佛，於是請問於佛，成就何

法，得生阿彌陀佛國土？阿彌陀佛即時答言，常當繫心正念相續阿彌陀佛，便得生

也。

    【既得生已世尊於是知彼心故亦即念彼。彼方得見佛世尊耳。】

    世尊於是知彼心故，亦即念彼。謂眾生念佛而感，佛亦念眾生而應。佛生感應

道交，便得見佛。

    【賢護。時彼阿彌陀如來應等正覺。告彼人言諸善男子。汝當正念精懃修

      習發廣大心必生此也。賢護。時彼菩薩復白阿彌陀佛言。世尊。是中云

      何念佛世尊。精懃修習發廣大心得生此剎耶。賢護。時彼阿彌陀佛復告

      彼言。諸善男子。若汝今欲正念佛者。當如是念。今者阿彌陀如來應等

      正覺明行足善逝世間解無上士調御丈夫天人師佛世尊。具有如是三十二

      相八十隨形好。身色光明如融金聚。具足成就眾寶輦轝。放大光明坐師

      子座。沙門眾中說如斯法。其所說者。謂一切法本來不壞亦無壞者。如

      不壞色乃至不壞識等諸陰故。又如不壞地乃至不壞風等諸大故。又不壞

      色乃至不壞色等諸入故。又不壞梵乃至不壞一切世主等。如是乃至不念

      彼如來。亦不得彼如來。彼作如是念如來已。如是次第得空三昧。善男

      子。是名正念諸佛現前三昧也。賢護。爾時彼菩薩從三昧起已來詣汝所

      說此三昧相者。汝時即應為彼說法隨順教化。令於阿耨多羅三藐三菩提

      得不退轉。】

    賢護！時彼阿彌陀如來應供等正覺，告彼人言……

    阿彌陀佛告彼人言，汝當正念，精勤修習發廣大心，必生我國也。

    彼菩薩問阿彌陀佛言，云何念佛、修習、發廣大心，得生此土呢？

    時阿彌陀佛答言，汝今欲正念佛者，當如是念。念阿彌陀佛十號具足，萬德莊

嚴。念阿彌陀佛三十二相八十種好，身金色光明。即所謂阿彌陀佛身金色，相好光

明無等倫是也。

    念阿彌陀佛具足成就眾寶輦轝（輿）。念阿彌陀佛放大光明，坐師子座。於沙

門眾中說如是法。以下特明說法內容。

    謂一切法，本來不壞，亦無能壞者。此是總說，謂一切法無壞無雜。何以故？

以一切法畢竟空故，一切法無生故，一切法無能所故。以下便分別說。

    如不壞色受想行識五陰，因為五陰皆空故。如不壞地水火風四大，因為四大皆

空故。

    如不壞色聲香味觸法，眼耳鼻舌身意等十二入，以十二入十八界皆空故。又不

壞梵者，不壞色界也。不壞一切世主者，不壞欲界人天也。此不壞一切法，而達法

性空之謂也。

    以上說一切眾生皆空，以下復明一切佛空。或者有人疑問，眾生虛妄，固應是

空。諸佛真實，焉得謂空？

    當知唯徹證真空者，方名為佛。若有少念不空，便是眾生也。

    如是乃至不念彼如來，亦不得彼如來。

    不念彼如來者，非是斷滅想也，而是空一切諸念，即名念佛也。須知佛念空，

而空念亦空，方為空一切諸念。若唯知佛念空，不知空念亦空者，則佛念空之「念

」，即不空也。若有少念不空，即名眾生。

    不得彼如來者，本來無一物也，一切法不可得也。此「不可得」，亦不可得也

。

    如是次第，得空三昧，是謂空三昧也。空三昧者，非是斷滅也，而是不取於相

，如如不動也。善男子！是名正念諸佛現前三昧。歸結來說，即慧遠大師所說的，

專思寂想也。

    賢護！如果彼菩薩從三昧起，來詣汝所，說此三昧相者。汝便應為其說法，隨

順其根機而教化之。令彼於無上菩提得不退轉，究竟佛道。


大方等大集經賢護分通義

大方等大集經賢護分通義卷第二

        思惟品第一之二

    【賢護。我時則亦授彼佛記。是人當來必得成佛。號曰德光明如來應供等

      正覺乃至佛世尊。】

    佛言賢護！如是善男子，我亦與彼授記，當來作佛，號德光明，十號具足。

    授記者，因果法也。菩薩修因，必當證果，故應與授記。但不應以有所得心受

記，若以有所得心，記亦失，無記亦失，以有所得故。以無所得心受記者，記亦得

，無記亦得。以畢竟空中建立一切法，一切法皆歸畢竟空故。約一切法邊講，便是

實相諸法。約畢竟空邊說，便是諸法實相。故以無所得心，記與無記，皆不出第一

義。

    【賢護。是中三昧誰當證知。今我弟子摩訶迦葉。帝釋德菩薩。善德天子

      。及餘無量諸菩薩輩。咸已修得此三昧者。是為證。云何證。所謂空三

      昧也。】

    世尊引人作證，是中無量諸菩薩，皆證得空三昧。例如大迦葉，帝釋德菩薩，

善德天子，及無量諸菩薩等，皆已修得空三昧也。

    【賢護。我念往昔有佛世尊。號須波日。時有一人行值曠野。飢渴困苦遂

      即睡眠。夢中具得諸種上妙美食。食之既飽無復飢虛。從是寤已還復飢

      渴。是人因此即自思惟。如是諸法皆空無實。猶夢所見本自非真。如是

      觀時悟無生忍。得不退轉於阿耨多羅三藐三菩提。】

    賢護！我念往昔，有佛世尊，號須波日……

    世尊舉昔證今。如人夢中得食，寤已還復飢渴。其實吾人日中雖覺，亦如夢中

。六道矇昧，皆在夢中。何以知之？諸法因緣所生，法屬因緣，無有自性。無性之

法，當體即空。然眾生迷悶，妄執為實有。故雖然自謂覺寤，實實仍在夢中。

    如果寤知諸法性空無實，安忍不疑，便得證入空三昧矣。故是人因此，即自思

惟，一切諸法皆空無實，醒時夢時，一般無二。如是觀時，便悟無生法忍。

    悟無生忍者，見法性也，悟無上佛道也。諸法性空，空故無生。覺知諸法無生

，便名菩提。菩提即是無上佛道。

    既悟無上菩提之道，便得分破無明。故於無上正等菩提，得不退轉。

    【如是賢護。有諸菩薩若在家若出家。聞有諸佛隨何方所。即向彼方至心

      頂禮。心中渴仰欲見彼佛。故作如是專精思惟。復應當觀如是色相。亦

      即作彼虛空之想。而彼成就虛空想已。得住如是正思惟中。住思惟已。

      得見彼佛光明清徹如淨琉璃。其形端正如真金柱。如是念者彼見如來亦

      復如是。】

    如是賢護！有諸菩薩，若在家若出家，聞有諸佛，隨何方所，即向彼方至心頂

禮。

    此思惟諸佛現前三昧，無論出家菩薩在家菩薩，皆可修習。修行時須恭敬其方

，向其方至誠頂禮。若念極樂世界阿彌陀佛，應恭敬西方。若坐若臥，面向西方。

不敢向西方涕唾大小便利，時時心存憶想，知西方有佛。縱至捨命，此想不移。以

此方便，可得往生。

    如是念佛，心中渴仰欲見彼佛。如是專精思惟諸佛，便得諸佛現前也。

    復應當觀如是色相。如十六觀經所說，此是佛報身化身也。亦即作彼虛空之想

。此是觀佛法身。凡夫之人，唯能觀佛化身。大菩薩方能觀佛報身法身。

    依十六觀經，佛之報身，係六十萬億那由他由旬高大之身。所謂白毫宛轉五須

彌，紺目澄清四大海者是。

    法身者清淨離相，遍一切處理體常住。非是六塵，亦不離六塵。非有非無，不

生不滅。湛然常存而不可見聞觸知，雖非見聞觸知境界，而湛然常存。故曰報者報

法身，化者化法身。

    大菩薩非是於報身化身以外，另見法身。而是見報身化身時，即見法身也。例

如經云五陰皆空，五陰空者，即是法身也。當知空即五陰，非是空外另有五陰也。

    故今經中說，成就虛空想已，得住如是正思惟中。如是正思惟者，知色不異空

，空不異色。色即是空，空即是色也。知諸法即是實相，實相即是諸法也。

    故住思惟已，得見彼佛光明清徹，如淨琉璃。琉璃者，是一種青色玉石也。其

形端正，如真金柱。如是思惟念佛者，彼見如來亦復如是。謂諸佛從眾生心想中生

也。

    【復次賢護。譬如有人忽從本國至於他方雖在他方而常追憶本所生處。曾

      如是見。亦如是聞。如是憶念。如是了知。久追憶故於睡夢中明見自身

      在本生處。遊從見聞如前所更。是人後時向諸眷屬。具論夢中所見之事

      。我如是見。我如是聞。我如是營。為如是獲得。如是賢護。有諸菩薩

      若在家若出家。若從他聞有佛世尊。隨何方所即向彼方。至心頂禮欲見

      彼佛正念不亂。應念即見彼佛形像。或如㛃璃或純金色亦復如是。】

    仍是先舉譬喻，後說修行。譬如有人，從於本國，遠至他方，時常憶念本所生

處。憶念過去，曾經如何見如何聞。以如是憶念，如是了知，久久追憶故，於睡夢

中，便見自身，在本所生處遊歷。同時即見聞自己以前，所更歷事。是人後時，便

向其眷屬說。我曾經夢見到某事，聞到某事。我曾經營作圖謀甚麼，曾經獲得甚麼

事物。

    這是說心生則法生的道理。以下便說修行亦復如是。

    如是賢護以下，說明修習諸佛現前三昧，亦是專思寂想所致也。若有在家或出

家菩薩，曾從別人聞說有佛，便向佛所在之方向，至心頂禮，求見彼佛，正念不亂

。

    例如聞西方有阿彌陀佛，便向西方，至心禮拜，求見阿彌陀佛，求生西方極樂

世界。正念不亂者，一心不亂也，亦即專思寂想也。

    應念即見彼佛形像。

    應眾生之想念，即見彼佛形像。若眾生想念琉璃色佛，即見琉璃色像。想念金

色佛，即見金色像。

    【復次賢護。譬如比丘修不淨觀。見新死屍形色始變或青或黃或黑或赤。

      或時𨬫脹或已爛壞膿血俱流。蟲獸食噉肉盡骨白其色如珂。如是乃至觀

      骨離散。而彼骨散無所從來亦無所去。唯心所作還見自心。如是賢護。

      若諸菩薩欲得成就彼念諸佛現前三昧。隨何方所。先念欲見彼佛世尊。

      隨所念處即見如來。】

    譬如比丘修不淨觀。

    比丘學道，為止過失之心，修五種停心觀。五停心觀者，即一、不淨觀，二、

慈悲觀，三、因緣觀，四、界分別觀，五、數息觀。有將界分別觀，改為念佛觀者

。

    修不淨觀者，對治多貪眾生。此觀修有九想，即𨬫脹想，青瘀想，壞想，血塗

漫想，膿爛想，蟲噉想，散想，骨想，燒想。故經中云……或青或黃或黑或赤。或

𨬫脹、膿血、蟲噉、骨白如珂，珂者，似玉之白石也。如是乃至骨離散。

    而彼骨散，無所從來，亦無所去。

    此明諸法因緣生，其性故空。以性空故，是以無來無去。諸法性空，本無所有

，唯心所現，唯心所造。故見法即是自見其心也。

    以見法即是見心故，所以菩薩念佛，即能見佛。以佛是心現，心是念起故。所

以說若人欲了知，三世一切佛，應觀法界性，一切唯心造。既然佛由心造，故見佛

即是自見其心。心是佛心，佛是心佛。以如是故，心念佛心即是佛也。

    一真法界，不二而二。法界一真，二而不二。不二而二故，佛與眾生宛然。但

是二而不二，以不二故，一體湛然。是故一體湛然，不礙佛生宛然。佛生宛然，不

礙一體湛然。是故菩薩如法思惟諸佛，隨所念處即見如來也。

    【何以故。因緣三昧得見如來。得見彼佛有三因緣。何者為三。一者緣此

      三昧。二者彼佛加持。三者自善根熟。具足如是三因緣故。即得明見彼

      諸如來應供等正覺亦復如是。】

    何以故？因為緣於三昧力故，得見如來也。換句話說，即緣於思惟諸佛現前三

昧力故，得見於佛也。

    得見彼佛有三因緣。謂有三種因緣，得見諸佛也。求見阿彌陀佛者，亦須此三

種因緣具足。

    一者緣於修習念佛三昧故。修習日久，三昧成就。云何三昧成就？念佛三昧成

就，即一心不亂也。

    二者彼佛加持。何為蒙佛加持？蒙佛加持者，心佛相應也。心佛相應，雖二而

一也。

    三者自善根熟。自善根熟者，一心不亂，信願堅固，無貪瞋癡間雜也。

    如是三因緣，三而一，一而三。三而一者，此三因緣皆從一心中得。一而三者

，唯是一心，由眾緣生。一而三，故不廢修習。三而一，故不失於性。不失於性，

則全修在性。不廢修習，則全性起修。

    具足如是三因緣，即得明見諸佛也。

    【復次賢護。如人盛壯容貌端嚴。欲觀己形美惡好醜。即便取器。盛彼清

      油。或持淨水。或取水精。或執明鏡。用是四物觀己面像。善惡好醜顯

      現分明。賢護。於意云何。彼所見像。於此油水水精明鏡四處現時。是

      為先有耶。賢護答言不也。曰是豈本無耶。答言不也。曰是為在內耶。

      答言不也。曰是豈在外耶。答言不也。世尊。唯彼油水精鏡諸物。清明

      無濁無滓。其形在前彼像隨現。而彼現像不從四物出。亦非餘處來。非

      自然有。非人造作。當知彼像無所從來。亦無所去。無生無滅無有住所

      。時彼賢護如是答已。佛言賢護。如是如是。如汝所說。諸物清淨彼色

      明朗。影像自現不用多功。菩薩亦爾。一心善思見諸如來。見已即住。

      住已問義解釋歡喜。即復思惟。今此佛者從何所來。而我是身復從何出

      。觀彼如來竟無來處及以去處。我身亦爾。本無出趣豈有轉還。彼復應

      作如是思惟。今此三界唯是心有。何以故，隨彼心念還自見心。今我從

      心見佛。我心作佛。我心是佛。我心是如來。我心是我身。我心見佛。

      心不知心。心不見心。心有想念則成生死。心無想念即是涅槃。諸法不

      真思想緣起。所思既滅能想亦空。賢護當知。諸菩薩等因此三昧證大菩

      提。】

    復次賢護！如人盛壯，容貌端嚴。欲觀己形，美惡好醜。即便取……鏡，觀己

面像。

    清油、淨水、水精、明鏡等四物，皆取其照物之用。明鏡照物，其影畢現。

    然「照」與「影」，同時具足。非先非後，非內非外，非能非所。照全是影，

影全是照。無無照之影，亦無無影之照。二者同時具足，無欠無餘，不縱不橫，不

併不別。照時即是影時，影時即是照時。故曰非先有，非本無，不在內，不在外。

    以心照境，亦復如是。心念佛時，念全是佛，佛全是念。無無念之佛，亦無無

佛之念。同時具足，無欠無餘。念具足即佛具足，佛具足即念具足。終至全心是佛

，全佛是心。心外無佛，佛外無心。心緣佛起，佛緣心現。心是不異佛之心，即心

而常佛。佛是不異心之佛，即佛而常心。故心而無心，無心而心。佛而無佛，無佛

而佛。二諦融通，一真法界。

    此中容不得纖毫知見，若立知見，即是起心動念。起心動念，即成生死，即乖

法體。

    佛問賢護，彼所見像，於此油、水、水精、明鏡中現時，是先有，是本無，是

在內在外嗎？

    賢護答言，不也世尊！像由因緣而現，幻有隨緣，其性清淨。非生非滅，非有

非無，不可定執。故不可說先有，不可說本無，不可說在內，不可說在外。

    唯彼油、水、水精、鏡諸物，清明無濁無滓，其形在前，彼像隨現。

    只要明鏡清淨，即能現像。其像雖現，而鏡體本空。正因鏡體空淨，故能現像

。以此譬喻法性空故能隨緣，以隨緣故法性空。是知彼所現像，不從四物出，亦非

餘處來。非自然有，以緣起故。非人造作，以性空故。當知彼像無所從來，亦無所

去。無生無滅 ，無有住所。

    佛即印可曰，如是如是，如汝所說。諸物清淨（油、水、水精、明鏡等物清淨

），彼色明朗。影像自現，不用多功。不用多功者，不加造作也。

    以下以法合譬。菩薩亦爾，一心善思見諸如來者，無有疑惑，不雜餘念也。如

是即能親見諸佛。

    見已即住，住已問義，解釋歡喜。

    見佛以後，即住佛前。請問如來，修行何法，得生彼國？佛即解答，令彼歡喜

。

    即復思惟，佛從何來，我身何出？乃知佛及我身，無來無去，唯是心造也。本

無出趣，豈有轉還？既然無來無去，故本無出生及趣死。既然如此，豈有六道輪轉

？

    彼復應作如是思惟，今此三界，唯是心有。

    此所謂三界空花，唯心所現也。

    何以故？隨彼心念，還自見心。

    何以故三界唯心呢？因為一心隨緣現三界，三界性空唯一心。心現三界成俗諦

，三界唯心是真諦。

    本來事理圓融，一際無分。然以方便，開為二門。二門者，一、心真如門，二

、心生滅門。心真如門者，真諦也。心生滅門者，俗諦也。以真諦故，說三界唯心

。以俗諦故，說心現三界。

    三界事相，緣起似有即空。以性空故，乃能隨緣而現三界。故空即不空，全現

為有。空非滅有之空，即空而有。有非異空之有，即有而空。故一心三界，三界一

心，一際不殊。

    以如是故，法由心現，無法而非心。見法即是見心，終無心外法，能與心作緣

也。故曰隨彼心念，還自見心也。

    今我從心見佛，我心作佛，我心是佛。我心是如來，我心是我身。我心見佛，

心不知心，心不見心。

    今我以心見佛，實是我心自作佛，還以我心見也。易言之，心自現相，還以心

取。如實知者，便知自心所見佛，還由自心作，此是俗諦。若知俗諦，便知真諦。

知我所見之佛，還是我心。故曰我心是佛。

    如來者法身佛也。如來法身，無來無去是心真如門，如來法身，無來而來，無

去而去，是心生滅門。如來法身，來而無來，去而無去，心生滅即心真如，一體常

靈。

    我心是我身者，謂我今業報之身，亦復與佛法身不殊。只因惑業因緣，不自知

不自見而已。何故業報身即是法身？以五陰皆空故。五陰皆空，即法身也。

    我心見佛，心不知心，心不見心。

    本來佛由心現，見佛即是見心。然眾生我見堅固，以至於心不知心，心不見心

，猶如指不觸指，眼不見眼。

    眾生以我見封滯，於是迷法身，落入業報身。如果一旦覺悟，知業報身性空，

不生執著，即是法身也。

    心有想念則成生死，心無想念即是涅槃。諸法不真，思想緣起，所思既滅，能

想亦空。賢護當知，諸菩薩等，因此三昧，證大菩提。

    以取相故，乃有想念。換句話說，心若取相，便成生死。心不取相，即是涅槃

。生死涅槃，乃一心緣起。若能心不攀緣，則生死涅槃皆如昨夢。如是畢竟清淨，

假名究竟涅槃。

    諸法不真者，謂諸法幻有非實也。一切法本空，皆由一心思想而緣起。凡夫無

知，執幻有之法為實有。以執實有故，於是迷入生死。本無生死，以執迷而成生死

。亦無涅槃，以執覺而求出生死入涅槃。

    若知一切法空，則所思之法既滅，能想之心亦空。如是則事理圓融，一際無分

。如來藏中法性之體，性自圓滿。雖處染而不垢，雖修治亦不淨，名曰自性清淨心

。以此性體遍照諸法，則如實知如實見，洞達一切，無有障礙矣。

    最後佛告賢護菩薩曰，諸菩薩等，皆因修習此諸佛現前三昧，證無上佛菩提也

。

    吾人誦經至此，當確信念佛三昧，為三昧王矣！


大方等大集經賢護分通義

        三昧行品第二

    【爾時世尊復告賢護菩薩摩訶薩言。賢護。若諸菩薩摩訶薩具行四法。則

      能得是現前三昧。】

    以上說過諸佛現前三昧甚深之理，下文便講修習三昧應行之事。事中分別四法

，行之可成就三昧。

    【何等為四。一者不壞信心。二者不破精進。三者智慧殊勝。四者近善知

      識。賢護。是為菩薩具足四法則得成就現前三昧也。】

    何等為四以下，分別說四事。具足四法者，便得成就諸佛現前三昧。

    一者不壞信心。

    不壞信心者，決定信也。若修彌陀淨土，即應信有極樂，信有彌陀。終無絲毫

疑惑，終無退惰之心。堅信念佛為因，往生為果。因必致果，果必應因。進而相信

，全因為果，全果在因。因賅果海，果徹因源。當我至誠念佛之時，已是西方寶池

中人。

    不壞信者，決定信不退轉也。初果須陀洹得決定信，永不退轉惡道，入正定聚

。

    二者不破精進。

    不雜修曰精，不懈怠不退失曰進。精進者，遮諸惡法不生，持諸善法不失也。

遮諸惡法不生者，心不隨境轉也。持諸善法不失者，清淨一心也。

    三者智慧殊勝

    殊勝智慧者，非如世無辯聰。乃無漏智，清淨智也。無漏智慧，不被一切煩惱

所破。清淨智慧，能破一切煩惱。無漏智慧，可以自度。清淨智慧，可以度人。

    四者近善知識。

    諸佛菩薩，為大善知識。善知識者，無有我慢。以無我慢故，不生分別憎愛之

心。無分別憎愛心故，無有貪瞋癡三毒。無三毒故，不造十不善業。是為善知識，

反之則為惡知識。

    【賢護菩薩摩訶薩復有四法。能具足行則能成就現前三昧。何等為四。一

      者乃至於剎那時無眾生想。二者於三月內不暫睡眠。三者三月經行唯除

      便利。四者若於食時布施以法。不求名利無望報心。賢護。是為菩薩具

      足四法則得成就現前三昧也。】

    賢護菩薩摩訶薩！復有四法，能具足行，則能成就現前三昧。如此四法，是言

般舟行道也。

    一者乃至於剎那時，無眾生想。

    眾生者，色受想行識五陰也。色受想行識者，身心也。色為身，受想行識為心

。此謂乃至於剎那時，不著身心想也。

    二者於三月內不暫睡眠。

    三月般舟行道，不坐不臥不睡眠。經行辦道，一心念佛。

    三者三月經行，唯除便利。

    三月般舟行道，除去大小便利時間，唯有經行不懈。經行者，直進也，非是旋

繞。「經」者，取經緯之經意。據說佛經行處，以石墊起一條甬路，二丈四尺長，

三尺寬，三寸高。佛於上經行。

    四者若於食時，布施以法，不求名利，無望報心。

    布施以法者，頭陀行也。比丘得食，分作三分。一分施飢渴者。又減一摶食，

置淨石上，施禽獸。取一分自食。若不見困乏者，但食三分之二，亦留一分。不得

盡食極噉。

    清淨自活，身離憒鬧，心離欲蓋，不求名利。若有所施，無望報之心。

    【賢護。菩薩摩訶薩復有四法。能具足行則得成就現前三昧。何等為四。

      一者勸他見佛。二者教人聽法。三者心無嫉妒。四者勸他發菩提心。賢

      護。是為菩薩具足四法則得成就現前三昧也。】

    賢護！菩薩復有四法，能具足行，則得成就現前三昧。此四法者，勸人信敬三

寶也。

    一者勸他見佛。

    念佛者必定見佛。故勸他見佛者，勸人念佛也。若能勸人念佛，即能成就見佛

三昧。

    二者教人聽法。

    以上二法，教人見佛聞法也。

    三者心無嫉妒。

    無嫉妒者，能與眾和合也。此是敬僧。

    四者勸他發菩提心。

    發菩提心者，發成佛心也。發成佛心者，發度一切眾生心也。金剛經云，發菩

提心者，應降伏取相心，應無所住而生其心。

    【賢護。菩薩摩訶薩復有四法成就三昧。何等為四。一者造佛形像勸行供

      養。二者書寫是經令他讀誦。三者慢法眾生教令發心。四者護持正法令

      得久住。賢護。是為菩薩具足四法則得成就現前三昧也。】

    一者造佛形像，勸請供養。

    建塔塑像，勸請供養，乃像末時期功德。能令三寶住世。

    二者書寫是經，令他讀誦。

    書寫此賢護經，以廣流布。以此功德，可得諸佛現前三昧。

    三者慢法眾生，教令發心。

    對慢法不信之眾生，教令起信，發心修習念佛三昧。

    四者護持正法，令得久住。

    正法者，佛法也。法華云，唯有一佛乘，無二亦無三。故傳此念佛三昧，即護

持正法也。無量壽經云，佛法滅後，唯此無量壽經，多住世百歲。故護持此現前三

昧者，即護持正法，令得久住也。

    【爾時世尊。為重明此義。而說偈言。

      汝等當住佛法中　勿藏正言及我法　念勤精進除睡蓋　三月不坐唯經行

      食時廣說而施他　宣揚諸佛無比法　不求名聞及利養　無所著故得此禪

      莫生嫉妒及瞋恚　當思解脫諸欲心　樂此三昧求住者　勤念無懈爾乃得

      金色百福莊嚴相　端正圓滿若花榮　世間樂見光明體　常睹諸佛在現前

      往古諸佛及將來　現在一切人中勝　汝等一心恭敬禮　亦常專念修供養

      汝若供養彼諸佛　應以華香及塗香　慧施美食起淨心　證此三昧殊非難

      諸佛塔前作眾樂　蠃鼓鉦鐸諸妙音　歡喜踴躍難稱量　必當成就此三昧

      勸造尊像無比身　綵畫莊嚴具足相　金色光大無瑕垢　證此三昧良非難

      各各常念修法施　清持禁戒及多聞　精勤勇猛除懈怠　得此三昧終不久

      不應他所懷毒心　亦捨世間諸欲事　常以慈悲念一切　三昧豈遠在現前

      於法施所常隨喜　尊重恭敬等如來　莫生輕慢與慳貪　喜心供養除嫉𠈄

      無量諸佛共稱揚　汝但懃求自當得　世尊鄭重演說斯　為修如是妙法故】

    此係重頌長行文，且文顯易明。故不備解，僅擇要釋之。

    汝等當住佛法中，勿藏正言及我法。

    汝等於我法中住，勿藏者，勿隱覆正法之言，及我佛法也。

    食時廣說而施他。似應為食時廣「設」而施他。

    不求名聞及利養，無所著故得此禪。

    念佛三昧，即念佛定也。故曰無所著故得此禪。

    金色百福莊嚴相。

    百福者，吉藏大師法華義疏云，以修身口意十善而得福報，一善有五品心，即

下品，中品，上品，上中品，上上品。十善則合成五十。於始有五十，於終亦有五

十，名百福也。

    諸佛塔前作眾樂，蠃鼓鉦鐸諸妙音。似應為「螺」鼓鉦鐸諸妙音。

    各各常念修法施，清持禁戒及多聞。似應為「淨」持禁戒及多聞。

    不應他所懷毒心。

    不應於他人懷毒惡之心也。


大方等大集經賢護分通義

        見佛品第三

    【爾時世尊復告賢護菩薩言。賢護。若諸菩薩摩訶薩欲得成就此三昧者。

      當應於彼說法師所生諸佛想。起尊重心勿生憍慢。乃至無有諍競違逆。

      不順心故。然後於此勝三昧中。精懃修學方能剋證。賢護。若人於彼說

      法法師或比丘所。起不善心苟為異心。諍競之心故陵辱心諸不淨心。乃

      至不生如諸佛想。如是菩薩假令修行。終不能證如是妙定。若得證者無

      有是處。】

    爾時世尊復告賢護菩薩以下，謂欲成就諸佛現前三昧之菩薩摩訶薩，必須於說

法之法師，生諸佛想。敬之如佛，不得生憍慢心。

    乃至不得與說法師，諍競違逆，或不順之心。然後於此三昧精勤修學，方能剋

證。

    若人於說法法師或比丘所，生不善心，違異心，諍競心，故意陵辱心，及一切

不淨之心。乃至不如敬佛一般，敬說法師。則雖精進修行，亦不得成就諸佛現前三

昧。

    【賢護。譬如清靜虛空無諸雲翳。有明目人。於靜夜時仰觀空中。無量星

      宿區別方所。形色各異了了分明。如是賢護。菩薩摩訶薩思惟觀彼法性

      虛空。以想成故見諸如來。其事若此。然彼菩薩觀東方時。多見諸佛。

      多見百佛。多見千佛。多見百千佛。多見億佛。多見億百千佛。多見億

      百千那由他佛。不假作意自然現前。而彼菩薩既作如是觀東方已。欣觀

      南方及西北方四維上下。十方世界各多見佛。所謂多見百佛。多見千佛

      。多見百千佛。多見億佛。多見億百千佛。多見億百千那由他佛。不假

      功用皆現在前。】

    以星宿區別方所者，如觀北斗星，區別北方者是。形色各異者，謂各種星宿，

組成形式不同也。明眼人於晴空夜，便能見之。以此譬喻得諸佛現前三昧者，便能

見十方諸佛。

    若菩薩摩訶薩，思惟觀彼法性虛空，以三昧成就故，便見十方諸如來也。其事

亦如明眼人，於晴空夜，觀星宿能區別方所一般。

    彼菩薩三昧成就者，則觀東方，能見百佛千佛百千佛。能見億佛，億百千佛。

乃至億百千那由他佛。彼菩薩以三昧力故，見如是多佛，不假借作意，諸佛自然現

前。

    而彼菩薩既作如是觀東方已，復觀南西北方四維上下，亦可見億百千那由他佛

。不假功用，諸佛自然現前。是即諸佛現前三昧也。

    【復次賢護。如彼阿彌陀如來應供等正覺。其世界中諸菩薩等生彼國者。

      於初一日觀察東方多見諸佛。多見百佛。乃至多見百千億那由他佛已。

      然後於第二日觀察南方如是。乃至四方事皆若此。】

    今舉阿彌陀佛國土為例，眾生生至阿彌陀佛國者，即能見十方佛也。如阿彌陀

經云，其土眾生，常以清旦，各以衣捬，盛眾妙華，供養他方十萬億佛。即以食時

，還到本國，飯食經行。

    於初一日觀察東方，即於第一日觀察東方也。觀察東方，能見百千億那由他佛

。如是次第二日、三日……觀察十方諸佛，事皆若此也。

    【如是賢護。若菩薩摩訶薩成就菩薩思惟諸佛現前三昧。如是菩薩。於自

      土中觀察十方多見諸佛。多見百佛。乃至多見百千億那由他諸佛也。】

   如是賢護！如果菩薩摩訶薩，成就諸佛現前三昧時，雖然處在自己國土之中，

但觀察十方，能多見諸佛。能見到百佛千佛百千佛，乃至百千億那由他諸佛。

    【復次賢護。如諸如來成就佛眼。如是具已於一切處悉如是知悉如是見。

      如是賢護。若菩薩摩訶薩。亦既成就菩薩思惟一切諸佛現前三昧已。自

      然滿彼檀波羅蜜尸波羅蜜羼提波羅蜜毘梨耶波羅蜜禪波羅蜜般若波羅蜜

      。乃至滿彼一切菩薩諸功德等。】

    復次賢護！猶如諸佛具諸佛眼一般，於一切處，悉能如是知，如是見。菩薩摩

訶薩成就現前三昧者，亦如佛具佛眼一般，能知能見。

    若菩薩成就思惟一切諸佛現前三昧，自然滿足六波羅蜜。六波羅蜜者，菩薩行

也。若菩薩成就諸佛現前三昧，自然便滿菩薩行也。

    檀波羅蜜，譯為布施波羅蜜。尸波羅蜜，譯為淨戒波羅蜜。羼提波羅蜜，譯為

忍辱波羅蜜。毘梨耶波羅蜜，譯為精進波羅蜜。及禪波羅蜜者禪定波羅蜜，般若波

羅蜜者，譯為智慧波羅蜜。如是六波羅蜜，是菩薩行。

    【爾時世尊。為重明此義。以偈頌曰。

      猶如靜夜除雲霧　有明眼者仰觀空　見彼眾星過百千　晝念明了亦無失

      菩薩如是得定已　多見無量億千佛　復於起斯三昧後　還為大眾演最尊

      如我佛眼清淨故　無有障閡見世間　是諸佛子菩薩眼　出此三昧最勝觀

      以無相想思如來　而見十方諸等覺　破除惱毒及諸想　汝聽菩薩妙功德

      若聽彼法清涼心　能入空寂無畏處　如我當今說斯法　為令眾生證菩提

      如彼安樂諸菩薩　多見無量佛世尊　菩薩如是入思惟　亦見百千多調御

      如此比丘唯阿難　一聞我說悉能受　菩薩如是得三昧　聽一切法能總持

      成就信慚具三昧　悉捨一切世語言　常以慈心慧他說　要當到斯寂靜地】

    世尊以偈重頌如下，仍擇要釋之。

    見彼眾星過百千，晝念明了亦無失。晝字似是「盡」字之誤。

    以無相想思如來，而見十方諸等覺。

    無相想者，無住心也，無取相心也。謂應以無住心，不取相心念佛也。

    而見十方諸等覺，等覺者菩薩也。然此處意指妙覺佛言，故應是「而見十方諸

等正覺」之簡略。

    破除惱毒及諸想。破除煩惱毒，及取相想也。

    菩薩如是入思惟，亦見百千多調御。

    調御師者，佛也。謂亦見百千眾多佛也。

    如此比丘唯阿難，一聞我說悉能受。

    阿難得聞持三昧，能受持佛所說法。

    菩薩如是得三昧，聽一切法能總持。

    總持者，梵文陀羅尼。謂持善不失。遮惡不生。聞法則能持善不失，遮惡不生

。

    成就信慚具三昧，悉捨一切世語言。

    世間語言，有名無實，故應捨之。

    常以慈心慧他說，要當到斯寂靜地。

    以慈心慧他說者，以世諦化他也。要當到斯寂靜地者，要須不失真諦，湛寂不

動也。即如金剛經云，云何為人演說，不取於相，如如不動。


大方等大集經賢護分通義

        正信品第四

    【爾時世尊復告賢護菩薩言。賢護。若諸菩薩摩訶薩為求如是三昧寶故。

      當應勇猛發勤精進。自然速能入此三昧也。賢護。譬如有人乘御大船入

      於大海。恣意載滿眾妙珍寶。已過一切諸大難處。垂至此岸未幾之間。

      船忽破壞眾寶沉沒。當爾之時閻浮提人。發大叫聲生大悲苦。以失如是

      無價寶故。賢護。有善男子善女人。亦復如是。耳聞如斯勝三昧寶。不

      能書寫讀誦受持。復不能思惟如法而住。賢護。當知爾時一切世間諸天

      神等。亦應如是發大叫呼生大悲惱作如是言。是諸眾生深可憐愍。云何

      於此諸佛世尊勝三昧寶。一切諸佛之所稱揚。一切諸佛之所印可。一切

      諸佛之所教誡。一切諸佛最上功德。具足成就圓滿無缺。菩薩聞已當應

      懃求。反更遠離不肯書寫。不樂讀誦。不能受持解釋義理。不能思惟如

      法而住。如是放逸懈怠眾生。未來必當受大損減。】

    爾時世尊復告賢護菩薩言，若諸菩薩摩訶薩，為求如是三昧寶故，當應勇猛發

勤精進，自然速能入此三昧也。

    般舟行道，三月內不坐不眠，勇猛精進，便得諸佛現前三昧。

    譬如有人，乘御大船入於大海……

    譬如有人乘大船入海求寶，滿載妙寶而歸。已經渡過一切大難處。但當船即將

靠岸之際，忽然船破眾寶沉沒。於是閻浮提人，皆大聲悲歎，生大悲苦。此用譬喻

，有人聞此三昧寶，不能書寫受持讀誦如法而住，實為可惜也。閻浮提又稱瞻部洲

，在須彌山南方，即吾人所住之處。

    賢護！有善男子善女人，亦復如是……

    若善男子善女人，聞此現前三昧，不能書寫讀誦受持，又不能思惟如法而住，

實為可惜。一切世間諸天神等，皆將感歎。謂是諸眾生，實可憐愍。於此諸佛殊勝

之三昧寶王，不能思惟如法而住，未來必當受大損減也。

    此三昧寶王，乃一切諸佛之所稱揚，一切諸佛之所印可，一切諸佛之所教誡，

是一切諸佛之最上功德。是諸佛最上功德具足成就圓滿無缺。如是現前三昧，菩薩

聞已，當應勤求。但彼善男子善女人，卻反遠離。不肯書寫讀誦，不能受持，不能

解釋義理，不能思惟如法而住，像這等放逸懈怠眾生，未來必當受大損減。

    吾人思之，今世情形，確如佛所言。一般自視過高者，多對念佛法門採懷疑態

度。甚至有人，直接排斥者。現在睹此經文，佛言歷歷，吾人應切實反省矣。

    念佛法門，譯來我國，要以般舟三昧經為最早。約當後漢靈帝時代，即有般舟

三昧經之譯出。是以我國最初念佛法門，是以心念為主。即所謂「思惟」諸佛現前

三昧。

    後來無量壽經，阿彌陀經，陸續譯出，於是持名口念大興。其實心念口念，是

一致的。口念者，是要求念發於心，聲出於口。古德云，心無力口來扶。心念之法

，上根人得益。持名一門，三根普被，利鈍全收。末法時期，最為應機也。

    【賢護。何等名為眾生損減。所謂於如是三昧寶中。聞已遠離不能書寫讀

      誦受持。不能解說思惟義理。不如法住專念修行。喪滅功德是為減損。】

    賢護！何等名為眾生損減？

    如果眾生聞此三昧寶王，遠離而不能書寫讀誦受持，不能解說思惟義理，不如

法住專念修行。便喪失滅盡諸佛最上功德，是為損減也。

    【賢護。是懈怠人惡眾生輩。於斯法中得利益者無有是處。復次賢護。譬

      如有人持赤栴檀示愚癡人。而彼癡人以愚癡故。於赤檀香起臭穢想。時

      主智人賣檀香者。告愚人曰。汝今不應於妙栴檀生臭惡想。何以故。是

      檀最精香氣第一。汝今何故反為臭惡。若不信者。應先臭嘗為臭為香。

      又汝眼明亦應以目觀察是檀。光色文彩為瘦為肥為善為惡。然彼愚者。

      雖聞智人如是語言種種稱讚。以愚癡故轉生憎惡。以手捻鼻不用嗅聞。

      掩閉其目不肯觀視。如是賢護。當來之世有惡比丘。憎惡是經其事亦爾

      。彼惡人輩不知修習身戒心慧。愚癡無智猶如白羊頑騃佷弊。彼諸惡人

      又薄福故。雖復得聞如是妙典正念諸佛現前三昧。不用書寫不能讀誦。

      不能受持不能思惟。不能為人宣揚廣說。又亦不能廣生隨喜。云何能得

      如說修行。若彼惡人能說行者。無有是處。】

    賢護！像這種懈怠之人，惡眾生之輩。於斯諸佛現前三昧法中，能得利益者，

無有是處。

    復次賢護！譬如有人，持赤栴檀示愚癡人下，復以譬喻說明。

    愚癡人以好栴檀香，起臭穢想。時主智人，賣栴檀香者。謂時賣栴檀香之主人

，係有智慧之人。告愚人曰，汝不應於妙栴檀生臭穢想。須知此栴檀最精美，香氣

第一。

    若不信者，應先臭嘗，為臭為香。

    如果不信，應先「嗅」聞，嘗試嘗試，究竟是臭是香！

    又汝眼明，亦應以目觀察是檀，光色文彩，是瘦是肥，是好是壞。

    雖然智者種種稱讚，但愚人轉生憎惡，捻鼻不嗅，掩目不視。

    舉過譬喻以後，佛接著說，如是賢護！當來之世，有惡比丘，憎惡是賢護經，

其事亦如此譬喻一樣。

    彼惡人輩，不知修習身戒心慧。

    修習身戒者，不殺不盜不婬，不惡口不妄語不綺語不兩舌也。修習心慧者，不

貪不瞋不癡也。

    愚癡無智，猶如白羊，頑騃佷弊。佷弊有自用之意。

    彼諸惡人，又薄福故，雖聞此現前三昧，不用書寫，不能讀誦、受持、思惟。

不能為人宣說，不能廣生隨喜。云何能如說修行呢？彼惡人若能如說修行此思惟諸

佛現前三昧者，無有是處。

    【又復聞已更興誹謗。都無信心謂為真實。雖聞多說終無開解。復作是言

      。若斯法者但為戲論故神異其事。又為熾盛言教故過飾其詞。誘誑世間

      造斯經典。豈得方比聖者。】

    又復聞已，更興誹謗。都無信心，謂為真實。

    如是惡人，聞斯經典，不但不信，反而更興誹謗。於此經典無有信心，不相信

此經典為真實者。

    雖聞多說，終無開解。

    雖然聽多人為其宣說，但是這種惡人，始終不能開悟了解。

    并且更作不敬之言說，謂此諸佛現前三昧法門，只是不實之戲論。故意作神異

之言說，是不可相信的。

    又為熾盛言教，故過飾其詞。

    又謂說此經者，為了熾盛提高其言教，故意過份文飾其詞。這不過是誘誑世間

眾生，而說此經典罷了。

    豈得方比聖者。

    「方」即比意也。謂造此經典者，豈得與聖者相比呢？

    【阿難諸比丘輩現在世時宣說如是諸修多羅也。又於異時發如是言。此修

      多羅非佛所說。乃是惡人自造文章妄言經耳。賢護當知。如斯惡人。長

      夜遠離如是微妙無上大寶。如彼癡人見妙香已。掩眼塞鼻不用見聞。】

    阿難諸比丘輩現在世時宣說諸修多羅也，又於異時發如是言，此修多羅非佛所

說，乃是惡人自造文章，妄言經耳。

    阿難！我於現在世時，為諸比丘輩宣說之諸修多羅。又於異時，謂佛滅後，乃

至末法時期。諸惡人便發如是言，謂此修多羅非佛所說。乃是惡人所偽造文章，妄

言謂為佛經耳。

    賢護當知，如斯惡人，以誹謗佛經，不信佛經故，長夜遠離如是微妙無上大法

。猶如彼愚癡人，見妙檀香已，掩眼塞鼻，不用見嗅。

    【如是賢護。彼愚惡輩。聞此妙經三昧寶已。不欲書寫不樂讀誦。不念受

      持不能宣說。所謂無心親近不願聞故。】

    如是賢護！彼愚惡輩，聞此妙經三昧寶，不欲書寫，不樂讀誦，不念受持，不

能宣說。何以故？以無心親近，不願聽聞故。

    【復次賢護。譬如有人賣摩尼寶。有愚癡人見彼寶已。即便問言。仁者斯

      寶其價云何。寶主答言。汝今當知是寶精勝世間所無。非可造次以世價

      論也。吾今且說此寶功能威德力用。粗為約耳。卿若欲知此摩尼寶光明

      所照近遠若干。卿今若須當以真金布滿斯地。爾乃相與。彼愚癡人聞是

      語已。便大嗤笑種種呰毀。是摩尼寶竟不酬價。】

    復次賢護！譬如有人賣摩尼寶……

    摩尼為如意珠。愚人問價，賣者答言，此寶世間所無，不可輕率以一般市價而

論。我今且說此寶功能威德力用，不過大約粗說而已。汝若欲知此寶光明所照遠近

，汝買得自然便知。卿若欲買，當以真金布滿此地為價也。如是之價，方可賣與汝

也。

    愚人聞言，便大譏笑，并且種種呰毀。於此真摩尼寶，竟不還價。

    【如是賢護。彼未來世諸惡比丘。聞此經中勝三昧寶。無有信心多生嗤笑

      。更興誹謗其事亦爾。或有比丘信根深厚慧根明利。已於過去諸如來所

      。親近承事聽聞正法。如教修行種諸善根。彼等聞此菩薩念佛現前三昧

      。即能讀誦思惟義理。為人廣說能多利益一切世間。所謂廣宣流布。生

      大信心。發大智慧。成就純直。具足威儀。常行慚愧。怖畏眾罪。修持

      禁戒。不受諸欲。信甚深法。能多受聞。得深智忍。常行慈悲。】

    舉譬喻後，以法合之。如是賢護！彼未來世諸惡比丘，聞此經中勝三昧寶，無

有信心，多生嗤笑，更興誹謗，其事亦爾。

    未來世不信諸佛現前三昧之惡比丘，聞此三昧，多生譏笑。亦如愚人不信摩尼

珠，多生譏笑一般。

    或有比丘，信根深厚，慧根明利下，更說具信根之比丘。具信根之比丘，智慧

明利。如果論其善根，已於過去諸佛所，親近承事聽聞正法，并且能如教修行，種

諸善根。

    彼等具信根之比丘，聞此現前三昧，即能讀誦思惟義理，更能流布是經，廣為

人說，能多利益一切世間。云何利益一切世間？所謂廣宣流布是經也。

    是等比丘，生大信心，仰信無上菩提也。發大智慧，發實相智慧也。成就純直

之心，具足諸威德行儀。怖畏眾罪，修持一切戒律。不受世間五欲之樂，信甚深法

。能多受持聽聞佛法，得深智忍。深智忍者，無生法忍也。常行慈悲，愛護愍念眾

生。

    【然而斯等信根深固得是三昧。得三昧已遊諸方國。為他廣說解釋義理。

      常作是願。令此菩薩念佛三昧甚深經典。廣行流布常住於世。或有眾生

      。善根微薄福德尓少。過去未曾親近諸佛。供養承事聽聞正法。但為我

      慢所降。嫉妒所導。利養所覆。名聞所牽。廣行放逸不持戒善。常樂亂

      心不修禪定。遠離經教不求多聞。未遇善師唯逢惡友。斯人如是聞此三

      昧。誹謗輕毀無一信心。謂為不實。志性頑愚意無開解。復作是言。如

      斯經典非佛所說。乃是世間鈍根比丘。愚癡邪見自作文章嚴飾詞句。若

      處眾中應如是說。亦如是教。汝諸眾生。當知今此修多羅典非佛所說。

      如是癡人。不知親近諸佛世尊。不種善根不修供養。習近惡友多作眾惡

      。當知是人。遠離無上深妙法寶。永失無上最勝法利也。】

    然而斯等信根深固，得是三昧。「然而」似應為「然後」。然後斯等信根深固

，得是現前三昧。

    得三昧已，遊諸方國，為他廣說，解釋義理。

    得是三昧，乃自利也。為他廣說，乃化他利人也。

    常作是願，令此菩薩念佛三昧甚深經典，廣行流布，常住於世。

    斯等信根深固菩薩，發如是願，願此念佛三昧甚深經典，流布十方，常住於世

。

    至於善根微薄眾生，福德尓（鮮）少，過去又未曾親近諸佛，供養諸佛，承事

諸佛，聽聞正法。但唯為我慢所降伏，所左右，唯為嫉妒所誘導，利養所覆蔽，名

聞利養所牽動。

    并且放逸不持戒善，常樂亂心，不修禪定，遠離經教不求多聞。

    此是講善根福德微少眾生，不修戒定慧也。不持戒善，是不修戒也。常樂亂心

不修禪定，是不修定也。遠離經教不求多聞，是不修慧也。

    修戒善之功德，可不墮三途。修定功德，可生天道。修慧功德，可出三界。善

根福德微少眾生，不知修行也。

    未獲善師，唯逢惡友。

    謂是人又以邪師邪友因緣，乃於此三昧，誹謗輕毀，無一信心，謂此經典虛偽

不實。

    彼等眾生，志性頑愚，意無開解。復作是言，此經非佛所說。乃鈍根比丘愚癡

邪見之人，偽作之文章。

    謂講經之法師言，若於眾中演說是經時，應如是說，亦應如是教。謂言汝等眾

生，當知此經，非佛所說。

    如是善根福德微少愚癡之人，不知親近諸佛，不種善根，不修供養，反親近惡

友，多作眾惡。當知這種癡人，遠離無上深妙法寶，永失無上最勝法利。無上最勝

法利者，證無上覺也。

    【佛告賢護。吾復語汝。我今現在一切世間。梵魔沙門婆羅門。及諸天人

      阿脩羅等諸大眾前。宣說如是妙三昧時。若彼善男子善女人。聞已隨喜

      讀誦受持念佛三昧。思惟信解最以為真。發如是言。是為真實諸佛說者

      。當知彼人所獲福聚不可思議。】

    佛言賢護！我今現在，於一切世間，梵，是色界天。魔，是欲界第六天。沙門

，一切出家人之總稱。佛道外道之出家人，均名沙門。若區別佛道之出家眾，須加

「釋子」二字，曰沙門釋子。

    婆羅門，係天竺四姓之一，奉祀大梵天，而修淨行。及諸天人阿修羅前，宣說

如是妙三昧時。若彼善男子善女人，隨喜、讀誦、受持此三昧，思惟信解，相信為

真實，并且說言，此經真為諸佛說者。當知是人所獲福聚，不可思議。

    【賢護。若復有諸善男子善女人。持滿三千大千世界種種珍寶。以用供養

      一切諸佛如來應供等正覺。所得功德雖為廣大。然望持經所獲福聚。百

      千萬分不及其一。乃至更以無量無邊阿僧祇諸福德聚。亦不及一。】

    今校量功德。持滿三千大千世界珍寶，供養一切諸佛，不如持此經福聚，百千

萬分不及其一。乃至無量無邊阿僧祇福德聚，不及其一。阿僧祇譯無央數。無量無

邊阿僧祇福德聚，與持經功德相較，亦不及其一也。

    【爾時世尊。為重明此義。而說偈言。

      邪曲愚惑人　　放逸根不熟　　惡友之所壞　　無有正信心

      破戒造眾罪　　深著於我慢　　彼各言此經　　非是諸佛說

      此諸修多羅　　非是法王教　　彼輩自意言　　我何能說此

      若見大調御　　世尊放光明　　我為彼廣宣　　彼亦能傳說

      其或於此經　　聞已生歡喜　　斯人無疑網　　不言非佛說

      如有戒清淨　　所見能了知　　敬法起重心　　我為此陳說

      若以三千寶　　持奉諸如來　　為求大菩提　　其福不可說

      若有諸比丘　　說佛所歎定　　聞者生信心　　此福過於彼】

    爾時世尊，為重明此義，而說偈言：

    彼輩自意語，我何能說此。

    彼邪曲愚惑之人，以自意而語言，佛何能說此輕率之經。謂心中思惟佛，即能

見佛，是不可能的。所以疑心此經非是佛說。

    若見大調御，世尊放光明……

    謂彼愚惑人以懷疑不信故，乃不能相信此經，傳說此經。彼等自謂言，若親見

佛放光為彼宣說此三昧法，彼等方乃相信傳說也。

    斯人無疑網，不言非佛說。

    疑惑之心，猶如羅網，令人不得解脫。無有疑惑之人，相信如是真經，便不言

非佛說也。

    如有戒清淨，所見能了知，敬法起重心，我為此陳說。

    若比丘有戒，且持戒清淨。同時見到此經，能了解而信知，於佛法起敬重之心

。我為此等輩，宣說此經。

    若以三千寶，持奉諸如來……

    以下皆係重頌長行文之校量功德，文顯易明，無須贅述。

    若以三千寶者，即若以滿三千大千世界種種珍寶也。


大方等大集經賢護分通義

        受持品第五

    【爾時世尊復告賢護菩薩言。賢護。此眾有人今在我前。親聞我說如是三

      昧。於我滅後其所生處。還復得聞是三昧寶。雖聞不信誹謗毀呰。遠離

      善友隨逐惡人。賢護。復有一人。於善人所聞是三昧深妙經典。尚不生

      信不以為實不能開解。況惡人處聞是經典。寧能生信而復開解。】

    賢護！今在此會之眾，雖親聞我說如是三昧，於我滅後，彼所生處，縱然還復

得聞此三昧寶，猶自不信，而生誹謗毀呰，遠離善友，隨逐惡人，何況彼愚癡迷惑

邪惡人呢？

    賢護！復有一種人，於善人所，得聞如是經典，尚且不信不解，何況邪曲愚惑

惡人，聞此經典，能生信解嗎？

    【何以故。賢護。諸佛如來所言難信。諸佛世尊智慧難知故。賢護。若當

      成就如是三昧。然後乃能於當來世。與諸眾生增長佛法。復次賢護有諸

      菩薩摩訶薩。若在家若出家。聞此三昧不怖不驚。不悔不退不謗不毀。

      聞已隨喜生信敬心。決定真實無復疑網。讀誦受持思惟義趣。賢護。如

      是等人。世尊悉見悉知悉識也。】

    何以故？賢護！諸佛如來所言難信。諸佛世尊，智慧難知故。

    諸佛所言，是不思議法，不可以凡情測度，諸佛智慧亦不可以凡情測度。故曰

難信難知。

    賢護！若當成就如是三昧，然後乃能於當來世，與諸眾生增長佛法。

    佛告賢護，若有人成就此諸佛現前三昧者，乃能於未來世，與一切眾生宣說增

長佛法也。

    復次賢護！若有菩薩摩訶薩，無論在家或出家。聞此諸佛現前三昧，不怖不驚

，深信不疑也。不悔不退，既信以後，不悔不退。不謗不毀，不興毀謗也。聽聞以

後，能起隨順歡喜信敬之心。決定相信此經真實為佛所說，無復疑網。

    并且能讀誦、受持、思惟其義理旨趣。賢護！如是等人，如來悉見悉知悉識也

。

    【賢護。諸佛世尊。云何見斯諸善男子及善女人。復云何知。又云何識。

      賢護。若能讀誦受持思念此三昧門。如是之人終不為惡不破淨戒。不壞

      正信不入邪聚。】

    賢護！諸佛世尊，怎樣見，怎樣知，怎樣識此諸善男子善女人呢？賢護！此諸

善男子善女人，若能讀誦受持思念此諸佛現前三昧門。我見此人，我知此人，我識

此人，終不作惡，終不破戒，終不壞正信，終不入邪聚之類。

    【賢護。是諸善男子善女人等。必定深信成就思惟。能分別成就思惟。於

      是法中具足信心。常能讀誦攝持是法。賢護當知。是人決不求少功德。

      亦不種少善根。】

    賢護！是諸「於此三昧深信不疑，能讀誦受持思惟此三昧」之善男子善女人。

必定能深信成就此思惟諸佛現前三昧，必定能分別信解成就此思惟諸佛現前三昧。

於此現前三昧法中，能具足信心，常能讀誦受持此三昧法。

    賢護當知，是人決不求少功德，亦不種少善根。

    如是之人，決不以小乘心，決不求少分功德。而是發大心，求阿耨多羅三藐三

菩提。亦不是以少善根福德因緣，成就此念佛三昧。

    【賢護。是善男子善女人。凡所生處或乏資須。然諸善根廣大不少。】

    賢護！是善男子善女人，於所生之處，或者缺乏資財所需。但其所種之善根，

卻是廣大不少的。

    【賢護。是故斯諸善男子善女人。已於過去諸如來所。修行供養種諸善根

      。賢護當知。此輩非於一如來所修行供養種諸善根也。亦非於二三四五

      乃至十如來所種諸善根也。亦非於百千億數諸如來所種諸善根也。賢護

      當知。此諸善男子善女人。已於過百千數無量無邊諸如來所。修行供養

      種諸善根。方得聞此念佛現前三昧。】

    是故賢護！是諸善男子善女人，已於過去諸佛所，種諸善根也。

    賢護當知，此輩善男子善女人，非是於一佛二佛三四五佛，乃至百千億佛所，

修行供養種諸善根。而是已於超過百千數無量無邊諸佛所，修行供養種諸善根。方

得聞此，念佛現前三昧也。

    【聞已生信心開意解。即以為實無復疑網。既獲聞已樂欲書寫讀誦受持。

      乃至為他廣宣是義。何以故。賢護。斯諸善男子善女人。往昔已於諸如

      來前。聞是三昧讀誦受持。】

    是諸善男子善女人，聞已生信，心開意解。以此三昧為實，無復疑網。

    既獲聞已，便樂欲書寫讀誦受持。且能為他宣說，此現前三昧之義。易言之，

即能自利利他共利也。

    何以故？此善男子善女人，因為已於過去諸佛前，聞此三昧，曾經讀誦受持也

。

    【以是義故如來滅後。於最末世五百年終。法欲滅時。法將壞時。還當得

      聞如是三昧。聞即生信無有驚疑。不退不沒生大歡喜遍滿身心。讀誦受

      持思惟其義為他解說。乃至一日一夜行是三昧。】

    以是義故。以善男子善女人，往昔於諸佛前種諸善根故。

    於最末世，五百年終。法欲滅時，法將壞時。還當得聞如是三昧。

    最末世是末法時期。五百年終，佛滅後分正法時期，像法時期，末法時期。正

法時期一千年。第一個五百年，解脫堅固。弟子們尚能得解脫出三界。第二個五百

年，禪定堅固。弟子們雖不能得解脫出三界，猶能得禪定，獲五神通。禪定者，四

禪八定，在三界內也。像法時期一千年，第三個五百年，論議堅固。少有實修，多

作論議。第四個五百年，塔像堅固。論議已是不能，弟子們只知建塔塑像。以後便

進入末法時期，末法一萬年。最末世五百年終者，末法時期也。

    末法時期，法欲滅時，法將壞時，此等善男子善女人，還能得聞如是三昧。

    聞已生信，無有驚疑。不退不沒，生大歡喜，遍滿身心。能夠讀誦受持思惟其

義，為他解說。不但如此，且能實際修行，乃至一日一夜。

    【賢護。若復有人。聞此三昧無有驚怖。亦不退沒不生謗毀。聞已隨喜即

      以為實。思惟分別心開意解。但能為他暫時稱善。所獲福聚尚不可量。

      況能讀誦受持勤思而行。為他廣說至一日夜。】

    賢護！若復有人，聞此諸佛現前三昧，深信而無有驚怖。既已生信，亦無退轉

，不生毀謗。聞此三昧，起隨喜心，以為真實。并且思惟分別其義，心開意解。只

要能夠為他人暫時稱歎為善，示非常時稱善也。其所獲福聚，即不可思量。何況能

讀誦受持，勤思而行。且為他廣說，乃至一日一夜，其福德更不可限量矣。

    【賢護當知。是善男子善女人。因是事故。即便獲得過於無量阿僧祇大功

      德聚。遂得住於不退轉地。隨所願欲如意即成。賢護。其事雖爾。我今

      為汝更宣譬喻明顯此義。復次賢護。譬如有人取此三千大千世界一切大

      地盡末為塵。復取一切草木枝葉。不問大小皆為微塵。彼人爾時於彼塵

      聚。取一微塵破壞分�怴C還令得作爾許微塵。然後復取彼一切塵。次第

      分�怓狴O等彼初微塵數。賢護。於意云何。是微塵數可謂多不。賢護答

      曰。甚多世尊。佛言賢護。若有善男子善女人。取前爾許微塵數佛剎。

      盛滿眾寶持用布施。賢護。於意云何。彼善男子善女人。所獲福聚復為

      多不。賢護報曰。甚多世尊。然彼善男子善女人。因是事故獲得過彼無

      量無邊阿僧祇福聚。佛復告言。賢護。吾更語汝。如彼善男子善女人。

      以爾許塵數佛剎盛滿七寶。持用布施獲如斯福復有善男子善女人。聞此

      念佛現前三昧。暫生隨喜。信心分別以為真實。心開意解讀誦受持。乃

      至暫時為他解說。是善男子善女人。所獲福聚勝前施福無量無邊。非可

      稱算。非可校計。非可思量。】

    賢護當知，是善男子善女人，因是事故，即便獲得過於無量阿僧祇大功德聚。

    因是事故，是善男子善女人，於此現前三昧，讀誦受持思惟修行，為他廣說乃

至一日一夜，因為此事故，便得無量阿僧祇大功德聚。

    遂得住於不退轉地，隨所願欲，如意即成。

    不退轉有三，一、位不退，二、行不退，三、念不退。八地菩薩，入無功用道

，永無三種退，名不退轉地。隨願所成，皆能滿願也。

    賢護！其事雖爾以下，舉譬喻說明其功德。

    譬如取此三千大千世界大地，末（磨）為微塵。微塵極為微小。三千大千世界

大地碎為微塵，其數不可思議矣。

    復取大地所生一切草木枝葉，皆碎為微塵。

    於是等微塵中，取一微塵，破壞分�怴]與析同）。還令得爾許微塵。

    於諸微塵中取一微塵，分析之，令與碎三千大千世界大地，及一切草木枝葉所

得微塵數相等。次第每一微塵皆如此分析之。

    賢護！若善男子善女人，取爾許微塵數佛剎（佛國土地），盛滿眾寶，持用布

施。賢護！彼善男子善女人，得福多不？

    賢護言，彼善男子善女人，因如是布施事，獲得超過無量無邊阿僧祇福聚。

    最後佛校量功德曰，彼善男子善女人，以滿爾許微塵數佛剎七寶布施，雖然獲

得如斯過無量無邊阿僧祇福聚，但與有人「聞此念佛現前三昧，暫生隨喜，信心分

別以為真實，心開意解，讀誦受持，暫時為他人解說。」所得福聚相較，後福德勝

前福德，無量無邊，不可稱算，不可校計，不可思量。

    【賢護。如是善男子善女人。聞此三昧生隨喜心。乃至暫時為他解說。尚

      獲無量無邊福聚。何況是善男子善女人。於此三昧修多羅中。如聞而信

      。如信而受。如受而說。如說而行也。】

    賢護！聞此三昧生隨喜心，乃至暫時為他解說，尚獲無量無邊福聚。何況於此

三昧經中，如聞而信，如信而受，如受而說，如說而行也。

    【爾時世尊。為重明斯義。以偈頌曰。

      若以三千大千界　盛滿七寶用行檀　我說彼福雖為多　不如聞經少功德

      菩薩為求多福聚　信解讀誦復思惟　解說修行念三昧　斯所獲福過於彼

      末三千界盡為塵　復分一塵等前數　盡取如是諸塵剎　盛滿珍寶以行檀

      諸佛所讚三昧經　單以一偈為他說　我言斯人獲功德　超彼檀福不可量

      若復為他具足說　下至一搆牛乳間　思惟增廣諸善根　何況長遠無量福

      一切眾生盡作佛　淨慧終竟證彼如　假於億數多劫中　說斯偈福不可盡

      其間彼佛皆滅已　多億數劫常廣宣　終亦不盡彼福邊　緣此深經四句偈

      一切所有諸世界　四方上下及四維　滿中眾寶持與他　為求勝福奉諸佛

      彼諸功德難可量　稱計與諸世界等　其有聞受是三昧　善能宣說福過前

      若人於此無遲疑　其於諸法亦明了　彼則永絕諸惡趣　能入勝寂三昧禪

      彼若常能供養我　必受多福不思議　增長多聞證菩提　由思諸佛所讚定

      今我語汝誠實言　當念精進莫放逸　一心歡欣發勇猛　自然速證彼菩提

      彼為供養百數佛　乃能受是三摩提　假於後世恐怖時　自當速證微妙定

      若有見我與比丘　及汝大士賢護等　如是菩薩樂多聞　決定當得此三昧

      若得聞此聖三昧　為他解釋或書寫　是陀羅尼世尊歎　能證一切佛菩提

      若人善思此三昧　一切諸佛咸共稱　當得種姓及多聞　諸佛次第而演說】

    爾時世尊，重頌斯義，略解如下。

    盡取如是諸塵剎，盛滿珍寶以行檀。

    檀者梵語，譯為布施。

    若復為他具足說，下至一搆牛乳間。

    一搆牛乳間，為時極短也。猶牽牛取乳之時間。

    一切眾生盡作佛，淨慧終竟證彼如，假於億數多劫中，說斯偈福不可盡。

    假使一切眾生皆成佛，淨慧終竟證彼如者，一切眾生皆得清淨妙慧，皆證諸法

如如。假令如是諸佛，於億劫中，宣說受持此現前三昧四句偈之福聚，猶不能盡也

。

    其間彼佛皆滅已，多億數劫常廣宣，終亦不盡彼福邊，緣此深經四句偈。

    於其間諸佛，廣宣持此三昧四句偈之功德。縱經多億數劫，直至滅度，終不能

盡彼福聚之邊際。

    若人於此無遲疑，其於諸法亦明了，彼則永絕諸惡趣，能入勝寂三昧禪。

    遲疑者，延遲猶豫也。若人於此三昧無有猶豫，堅決相信。於諸法亦能明了，

便永絕惡趣之報。初果須陀洹，方能永絕三途惡趣也。勝寂三昧禪者，得無漏入滅

盡定也。

    彼若常能供養我，必受多福不思議，增長多聞證菩提，由思諸佛所讚定。

    當知書寫讀誦受持宣說此現前三昧，即為供養於佛也。增長福報，增長菩提，

皆由此念佛三昧所致也。思諸佛定，即念佛三昧。

    彼為供養百數佛，乃能受是三摩提，假於後世恐怖時，自當速證微妙定。

    三摩提者，定也。乃能受是三摩提，彼善男子善女人，能受此念佛三昧者，非

以少善根也。假使於後世劫末恐怖之時，即能速證微妙定也。

    若有見我與比丘，及汝大士賢護等，如是菩薩樂多聞，決定當得此三昧。

    此略說見佛法僧三寶也。若人信敬三寶，多聞智慧，決定能得此現前三昧也。

    多聞有二種，多聞不取相，即為智母。如果多聞取相，反成智障。

    是陀羅尼世尊歎，能證一切佛菩提。

    陀羅尼者，持善不失，持惡不生。即歎此諸佛現前三昧也。

    若能善思此三昧，一切諸佛咸共稱，當得種姓（性）及多聞，諸佛次第而演說

。

    種性者，能生曰種，不改曰性。四教儀依修習之性，立五種性。一、習種性，

十住位菩薩。修習空觀，破見思惑。二、性種性，十行位菩薩。出空入假，教化眾

生。三、道種性，十迴向位菩薩。修中道觀，通達一切佛法。四、聖種性，十地位

菩薩，修中道破無明，證入聖位。五、等覺性，望菩薩名佛，望佛名菩薩。以勝前

諸菩薩故，得稱為「覺」。

    多聞用以表智慧。諸佛次第，為其演說法也。

        觀察品第六之一

    【爾時世尊復告賢護菩薩言。賢護。若諸菩薩摩訶薩即欲思惟此三昧者。

      當云何思。賢護。彼諸菩薩欲思惟者。即應當作如是思惟。如我世尊今

      者現在天人眾中宣說法要。賢護。菩薩如是一心思惟。諸佛如來坐師子

      座宣說正法。具足成就一切相好。最妙最極殊特端嚴樂觀無厭。如是觀

      察諸大人相。於一一相應當至心。即得明了見諸如來應等正覺既得見已

      當先諮問不見頂相。既得問已。然後次第遍觀諸相皆令明了。如是觀已

      更復思惟。諸佛如來眾相微妙是為希有。願我未來還得如是具足成就諸

      妙相身。願我未來亦得如是清淨禁戒具足威儀。願我未來亦得如是具足

      三昧。願我未來亦得如是具足智慧。願我未來亦得如是具足解脫。願我

      未來亦得如是解脫知見。願我未來成滿如是諸相身已。即得成就阿耨多

      羅三藐三菩提。既成佛已亦當如是處彼天人大眾之中。具足宣說如斯妙

      法。】

    賢護！若諸菩薩摩訶薩，欲思惟此三昧者，當云何思？以下示思惟方便。

    賢護！菩‘‘薩當如是一心思惟……

    如釋迦牟尼佛一般，在天人眾中，宣說法要。應觀察諸佛如來坐師子座，宣說

正法。具足三十二相，八十種好。

    應當至心觀察諸佛相好，即得明了見諸如來應等正覺。

    十六觀經演說觀佛，更為詳盡。先說日觀水觀等前方便，次第觀佛。復於三十

二相八十隨形好中，先觀白毫相。由一相好入，漸觀佛全身。

    既得見已，當先諮問不見頂相。

    不見頂相者，佛也。意即見佛已，當先問佛也。

    無見頂相，是佛三十二相之一。即佛頂肉髻，肉髻相中，生萬億光。光光相次

，至上方無量世界。一切人天，乃至十地菩薩所不能見，唯佛獨具。觀經謂觀世音

菩薩「唯頂上肉髻，及無見頂相，不及世尊。」

    既得問已，然後次第遍觀諸相，皆令明了。

    云何次第觀佛，請參閱觀無量壽佛經。

    如是觀已，更復思惟，諸佛如來，眾相微妙，是為希有。

    以下發願，即發菩提心也。

    願我得如諸佛，成就妙相身。此係總說，以下分別解說。願我未來得清淨禁戒

具足威儀，願我具足三昧，願我具足智慧，願我具足解脫，願我具足解脫知見。此

係言願我具足五分法身也。願我得清淨戒，具足威儀，即戒法身。願我具足三昧，

即定法身。願我具足智慧，即慧法身。願我具足解脫，即解脫法身。願我具足解脫

知見，即解脫知見法身。

    願我未來成滿如是諸相身已，即得成就無上菩提。既成佛已，亦當於人天眾中

，宣說如是諸佛現前三昧。

    【菩薩如是具足觀察諸佛如來。乃至成就一切種已。復應更作如是思惟。

      是中何者是我。誰為我所法。誰能得成諸佛菩提。為身得耶。為心得耶

      。若身得者。是身頑騃無覺無知。猶如草木石壁鏡像。然彼菩提無色無

      形非像非相。不可見知不可觸證。云何更以頑騃無知無見無識。無所分

      別無作之身。得彼菩提。菩提如是既無形色。非相非像不可見知不可觸

      證。誰復於中而行證者。若心得者。是心無色不可得見。是心無相不可

      得知。此心如是同於幻化。然彼菩提亦爾。無色不可見。無相不可知。

      無漏無為亦同幻化。云何可證。云何覺知。而言身心得菩提耶。】

    菩薩如是具足觀察諸佛如來，乃至成就一切種已。

    菩薩具足觀察諸佛法身已，乃至成就一切種。成就一切種者，成就無上菩提也

。

    復應更作如是思惟，是中何者是我？誰為我所法？誰能得成諸佛菩提？

    一切法因緣生，無有自性，故諸法皆空。以諸法空故，實無我與我所。須知即

此空性即是緣起事相，緣起事相即是性空。見緣起事相，即見其理。知性空之理，

即知緣起事相。如水之與波，波以水成，水以波見。全水是波，全波為水。水是其

性，波是其相。相由性現，虛而無實，總歸畢竟空也。故曰畢竟空中建立一切法，

一切法皆歸畢竟空。

    以法畢竟空故，所以無我亦無我所。若人了達畢竟空義，即名菩提。

    故曰是中何者為我？誰為我所法，誰能得成諸佛菩提？

    為身得耶？為心得耶？

    是身得菩提嗎？還是心得菩提嗎？如果謂身得菩提，但是身頑騃無覺無知。猶

如草木石壁鏡像一般，無覺無知也。因為身是緣成，幻像假有，無有知覺。猶波相

幻有，無有濕性。

    然彼菩提，無色無形，非像非相。不可見知，不可觸證。云何更以頑騃無知無

見無識，無所分別無作之身，得彼菩提？

    菩提即真空義，故曰無色無形，非像非相。不可見知，不可觸證。彼身如幻無

知無覺，故無所分別，無作者無生無起也。

    緣成假有曰相，對相生影曰像。云何能以如幻之身，得空無之菩提呢？菩提既

是空義，那麼誰能於中而行證呢？故不可以身得菩提。

    若心得者，是心無色，不可得見。是心無相，不可得知。

    心是因緣集起，空無自性。故曰無色不可見，無相不可知。心如幻性空，而菩

提即性空義，云何以空能得於空？故曰菩提亦爾，無色不可見，無相不可知，無漏

無為，亦同幻化。

    漏者漏失義。約因名煩惱為漏，約果名生死為漏。菩提者空義，無有煩惱亦無

生死，故曰無漏。無為者，言菩提無生住滅也。

    是故不可言，以身心得菩提也。

    【彼菩薩摩訶薩如是觀時。分明了了見是身相不得菩提。亦知是心不得菩

      提。何以故。諸法無有以色證色心證心故。然彼於言說中知一切法。雖

      無色無形無相無漏無可屉見無有證知。亦非無證。何以故。以一切諸如

      來身無有漏故。又諸如來身無漏故心亦無漏。又諸如來心無漏故色亦無

      漏。】

    彼菩薩摩訶薩，如是觀時，分明了了見身不得菩提，知心不得菩提。

    是言一法界也。諸法空相，即是一相。一相不得一相，故諸法皆不可得。猶眼

不見眼，刀不割刀也。所以說無有以色證色，以心證心。猶言以色得色，以心得心

。

    然彼於言說中知一切法，雖無色無形無相無漏，無可睹見，無有證知，亦非無

證。

    法本無分別不可知，眾生以言語相分別一切法。故般若經云，眾生分別一切法

者，唯是分別言語名字相也。一切法本不可得，眾生以相而見，以名而知。

    諸法性空，無有證知。然性空故能隨緣，隨緣假現一切法，故亦非是無證。

    色即是空，故色不可得。空即是色，故空不可得。而此「不可得」亦不可得，

方成一法界義。

    一法界義者，謂其空，卻是橫遍豎窮。謂其有，卻是十虛空寂。空寂無性，故

能隨緣現有。有隨緣現，故無性空寂。故曰無有證知，亦非無證。

    何以故？以一切諸如來身，無有漏故。又諸如來身無漏故，心亦無漏。又諸如

來心無漏故，色亦無漏。

    一真法界性，一切唯心造。法界無窮，心亦無窮。心即法界，法界唯心。故經

云心外無法，法外無心，心即是法，法即是心。

    一切諸如來身無漏者，謂諸佛法身，無有生滅也。諸佛法身無有生滅，故心亦

無有生滅。以身相隨緣而有，心相亦隨緣而有，有隨緣現，故無自性。無性故空，

空故無漏。所以說身無漏故，心亦無漏。

    心既無漏，而心造諸法，諸法唯心，故一切法皆悉無漏。一切法皆悉不生不滅

，無壞無雜。

    由於一法界故，所以眾生念佛，是以自己之佛心，念自己心佛。以淨土心，生

心淨土。念佛心是因，生淨土是果。無無因之果，亦無無果之因。全因是果，全果

是因，無欠無餘，無增無減。若有絲毫因不應果，果不應因，便是起心動念，餘雜

妄想。

    故至誠心念佛，必是因賅果海，果徹因源。故法華經云，一稱南無佛，皆已成

佛道。

    所以吾人念佛，應至誠懇切，一心不亂，無餘雜妄想也。


大方等大集經賢護分通義

        觀察品第六之一

    【爾時世尊復告賢護菩薩言。賢護。若諸菩薩摩訶薩即欲思惟此三昧者。

      當云何思。賢護。彼諸菩薩欲思惟者。即應當作如是思惟。如我世尊今

      者現在天人眾中宣說法要。賢護。菩薩如是一心思惟。諸佛如來坐師子

      座宣說正法。具足成就一切相好。最妙最極殊特端嚴樂觀無厭。如是觀

      察諸大人相。於一一相應當至心。即得明了見諸如來應等正覺既得見已

      當先諮問不見頂相。既得問已。然後次第遍觀諸相皆令明了。如是觀已

      更復思惟。諸佛如來眾相微妙是為希有。願我未來還得如是具足成就諸

      妙相身。願我未來亦得如是清淨禁戒具足威儀。願我未來亦得如是具足

      三昧。願我未來亦得如是具足智慧。願我未來亦得如是具足解脫。願我

      未來亦得如是解脫知見。願我未來成滿如是諸相身已。即得成就阿耨多

      羅三藐三菩提。既成佛已亦當如是處彼天人大眾之中。具足宣說如斯妙

      法。】

    賢護！若諸菩薩摩訶薩，欲思惟此三昧者，當云何思？以下示思惟方便。

    賢護！菩‘‘薩當如是一心思惟……

    如釋迦牟尼佛一般，在天人眾中，宣說法要。應觀察諸佛如來坐師子座，宣說

正法。具足三十二相，八十種好。

    應當至心觀察諸佛相好，即得明了見諸如來應等正覺。

    十六觀經演說觀佛，更為詳盡。先說日觀水觀等前方便，次第觀佛。復於三十

二相八十隨形好中，先觀白毫相。由一相好入，漸觀佛全身。

    既得見已，當先諮問不見頂相。

    不見頂相者，佛也。意即見佛已，當先問佛也。

    無見頂相，是佛三十二相之一。即佛頂肉髻，肉髻相中，生萬億光。光光相次

，至上方無量世界。一切人天，乃至十地菩薩所不能見，唯佛獨具。觀經謂觀世音

菩薩「唯頂上肉髻，及無見頂相，不及世尊。」

    既得問已，然後次第遍觀諸相，皆令明了。

    云何次第觀佛，請參閱觀無量壽佛經。

    如是觀已，更復思惟，諸佛如來，眾相微妙，是為希有。

    以下發願，即發菩提心也。

    願我得如諸佛，成就妙相身。此係總說，以下分別解說。願我未來得清淨禁戒

具足威儀，願我具足三昧，願我具足智慧，願我具足解脫，願我具足解脫知見。此

係言願我具足五分法身也。願我得清淨戒，具足威儀，即戒法身。願我具足三昧，

即定法身。願我具足智慧，即慧法身。願我具足解脫，即解脫法身。願我具足解脫

知見，即解脫知見法身。

    願我未來成滿如是諸相身已，即得成就無上菩提。既成佛已，亦當於人天眾中

，宣說如是諸佛現前三昧。

    【菩薩如是具足觀察諸佛如來。乃至成就一切種已。復應更作如是思惟。

      是中何者是我。誰為我所法。誰能得成諸佛菩提。為身得耶。為心得耶

      。若身得者。是身頑騃無覺無知。猶如草木石壁鏡像。然彼菩提無色無

      形非像非相。不可見知不可觸證。云何更以頑騃無知無見無識。無所分

      別無作之身。得彼菩提。菩提如是既無形色。非相非像不可見知不可觸

      證。誰復於中而行證者。若心得者。是心無色不可得見。是心無相不可

      得知。此心如是同於幻化。然彼菩提亦爾。無色不可見。無相不可知。

      無漏無為亦同幻化。云何可證。云何覺知。而言身心得菩提耶。】

    菩薩如是具足觀察諸佛如來，乃至成就一切種已。

    菩薩具足觀察諸佛法身已，乃至成就一切種。成就一切種者，成就無上菩提也

。

    復應更作如是思惟，是中何者是我？誰為我所法？誰能得成諸佛菩提？

    一切法因緣生，無有自性，故諸法皆空。以諸法空故，實無我與我所。須知即

此空性即是緣起事相，緣起事相即是性空。見緣起事相，即見其理。知性空之理，

即知緣起事相。如水之與波，波以水成，水以波見。全水是波，全波為水。水是其

性，波是其相。相由性現，虛而無實，總歸畢竟空也。故曰畢竟空中建立一切法，

一切法皆歸畢竟空。

    以法畢竟空故，所以無我亦無我所。若人了達畢竟空義，即名菩提。

    故曰是中何者為我？誰為我所法，誰能得成諸佛菩提？

    為身得耶？為心得耶？

    是身得菩提嗎？還是心得菩提嗎？如果謂身得菩提，但是身頑騃無覺無知。猶

如草木石壁鏡像一般，無覺無知也。因為身是緣成，幻像假有，無有知覺。猶波相

幻有，無有濕性。

    然彼菩提，無色無形，非像非相。不可見知，不可觸證。云何更以頑騃無知無

見無識，無所分別無作之身，得彼菩提？

    菩提即真空義，故曰無色無形，非像非相。不可見知，不可觸證。彼身如幻無

知無覺，故無所分別，無作者無生無起也。

    緣成假有曰相，對相生影曰像。云何能以如幻之身，得空無之菩提呢？菩提既

是空義，那麼誰能於中而行證呢？故不可以身得菩提。

    若心得者，是心無色，不可得見。是心無相，不可得知。

    心是因緣集起，空無自性。故曰無色不可見，無相不可知。心如幻性空，而菩

提即性空義，云何以空能得於空？故曰菩提亦爾，無色不可見，無相不可知，無漏

無為，亦同幻化。

    漏者漏失義。約因名煩惱為漏，約果名生死為漏。菩提者空義，無有煩惱亦無

生死，故曰無漏。無為者，言菩提無生住滅也。

    是故不可言，以身心得菩提也。

    【彼菩薩摩訶薩如是觀時。分明了了見是身相不得菩提。亦知是心不得菩

      提。何以故。諸法無有以色證色心證心故。然彼於言說中知一切法。雖

      無色無形無相無漏無可屉見無有證知。亦非無證。何以故。以一切諸如

      來身無有漏故。又諸如來身無漏故心亦無漏。又諸如來心無漏故色亦無

      漏。】

    彼菩薩摩訶薩，如是觀時，分明了了見身不得菩提，知心不得菩提。

    是言一法界也。諸法空相，即是一相。一相不得一相，故諸法皆不可得。猶眼

不見眼，刀不割刀也。所以說無有以色證色，以心證心。猶言以色得色，以心得心

。

    然彼於言說中知一切法，雖無色無形無相無漏，無可睹見，無有證知，亦非無

證。

    法本無分別不可知，眾生以言語相分別一切法。故般若經云，眾生分別一切法

者，唯是分別言語名字相也。一切法本不可得，眾生以相而見，以名而知。

    諸法性空，無有證知。然性空故能隨緣，隨緣假現一切法，故亦非是無證。

    色即是空，故色不可得。空即是色，故空不可得。而此「不可得」亦不可得，

方成一法界義。

    一法界義者，謂其空，卻是橫遍豎窮。謂其有，卻是十虛空寂。空寂無性，故

能隨緣現有。有隨緣現，故無性空寂。故曰無有證知，亦非無證。

    何以故？以一切諸如來身，無有漏故。又諸如來身無漏故，心亦無漏。又諸如

來心無漏故，色亦無漏。

    一真法界性，一切唯心造。法界無窮，心亦無窮。心即法界，法界唯心。故經

云心外無法，法外無心，心即是法，法即是心。

    一切諸如來身無漏者，謂諸佛法身，無有生滅也。諸佛法身無有生滅，故心亦

無有生滅。以身相隨緣而有，心相亦隨緣而有，有隨緣現，故無自性。無性故空，

空故無漏。所以說身無漏故，心亦無漏。

    心既無漏，而心造諸法，諸法唯心，故一切法皆悉無漏。一切法皆悉不生不滅

，無壞無雜。

    由於一法界故，所以眾生念佛，是以自己之佛心，念自己心佛。以淨土心，生

心淨土。念佛心是因，生淨土是果。無無因之果，亦無無果之因。全因是果，全果

是因，無欠無餘，無增無減。若有絲毫因不應果，果不應因，便是起心動念，餘雜

妄想。

    故至誠心念佛，必是因賅果海，果徹因源。故法華經云，一稱南無佛，皆已成

佛道。

    所以吾人念佛，應至誠懇切，一心不亂，無餘雜妄想也。


大方等大集經賢護分通義

大方等大集經賢護分通義卷第三

        觀察品第六之二

    【又諸如來。色無漏故受亦無漏。乃至行識亦無漏。又諸如來戒亦無漏。

      所有三昧智慧亦無漏。乃至解脫解脫知見亦無漏。如是乃至諸如來。諸

      如來所有言說。已說今說當說。及一切法斯皆無漏也。】

    諸佛已證法性身，故知一切法無漏。

    又諸如來，色無漏故，受亦無漏，乃至行識亦無漏。

    此言五陰無漏，以佛證五陰皆空故。

    又諸如來戒亦無漏以下，言五分法身無漏。因為法性空寂，是為法身。故五分

法身無漏也。

    如是乃至諸如來，諸如來所有言說，已說今說當說，及一切法，斯皆無漏也。

    乃至諸佛，及諸佛所說法－－例如過去所說，現在所說，未來所說之法，及一

切諸法，皆悉無漏也。何以故？以諸法性空，故而無漏，一切法不可得，故而無漏。

    【賢護。諸如是等一切佛法。智人能達。愚者莫知。彼若能作如是觀時。

      一切諸法悉不可得。云何不可得。所謂誰能證也不可得。云何證也亦不

      可得。何緣證也亦不可得。彼能作是觀已。如是入滅寂定分別諸法。亦

      不分別諸法。何以故。諸法無故。】

    賢護！如是等一切佛法，智人能達，愚者莫知。

    如是等一切佛法，猶言一切法皆是佛法也。因為佛法空寂，一切法皆悉空寂。

佛法無所有不可得，一切法皆無所有不可得。佛法無生，一切法皆悉無生。佛法無

滅，一切法皆悉無滅。佛法及一切法，原是一真法界，無有分別。故說一切法皆是

佛法也。

    如是之法，唯智慧人能了達。愚癡之人，不能了知也。

    彼若能作如是觀時，一切諸法，悉不可得。

    若人能作如是觀察時，便知一切法空，皆不可得也。

    云何不可得？經中解釋不可得之所以。

    所謂誰能證也，不可得，是言能證不可得。云何證也，亦不可得，是言所證不

可得。何緣證也，亦不可得，是言證之因緣不可得。

    彼能作是觀已，如是入滅寂定，分別諸法。亦不分別諸法，何以故？諸法無故

。

    滅寂定即滅盡定也，證知無生也。滅盡定者，受想心滅，出入息盡。證此定者

，能斷見思煩惱，成阿羅漢。因為受心滅則愛滅，愛滅則思惑斷。想心滅則取相心

滅，取相心滅則見惑斷。故入滅盡定，能斷見思煩惱。

    分別諸法。知諸法性空，故能分別諸法。

    亦不分別諸法。知諸法性空不可得，故雖分別而實無分別，因為諸法無故。

    約於法相，則無分別而分別。約於法性，則分別而無分別。良以法相者，不二

二也。法性者，二不二也。

    【賢護。如火未生。或時有人發如是言。我於今日先滅是火。賢護。於意

      云何。彼人是語為誠實不。賢護答言。不也世尊。佛告賢護。如是諸法

      從本以來畢竟無得。云何於今乃作斯說。我能證知一切諸法。我能了達

      一切諸法。我能覺悟一切諸法。我能度脫一切眾生。於生死中此非正言

      。所以者何。彼法界中本無諸法亦無眾生。云何言度。但世諦中因緣度

      耳。】

    賢護！譬如火未生者，不可言滅。若火未生，有人言，我先滅此火者。是為誠

實言不？賢護答言，不也世尊！

    佛告賢護言，法亦如是。諸法從本以來，畢竟無所得。怎麼可說，我能證知一

切諸法，我能了達覺悟一切諸法呢？

    一切眾生，亦復畢竟不可得，怎麼能說，我能度脫一切眾生呢？

    因為一切法無生無滅，如果執著有生死，此非正言也。

    所以者何？因為無盡法界，等於虛空。於其中，本無諸法，亦無眾生。怎麼能

說，有眾生可度呢？不過隨順世俗之因緣所生法，假說度眾生耳，實無能度，亦無

所度，乃至無度生之法也。

    【賢護。於意云何。彼如是說得為實不。賢護答言。不也世尊。佛告賢護

      。是故彼諸善男子善女人。若欲成就無上菩提。乃至欲成緣覺菩提聲聞

      菩提者。皆應如是觀一切法。作是觀時則入寂定。無有分別非無分別。

      何以故。賢護。彼一切法無所有不生。然彼定有分別即是一邊。定無分

      別復為一邊。然此二邊所有。是無寂定非無寂定。無思量處無分別處。

      無證知處無經營處。無聚集處無思念處。無發起處。賢護。是名中道。

      所有數事處等但依世諦說故。】

    賢護！於意云何？彼如是說，得為實不？

    彼於一切法畢竟空無所有中，謂我證知諸法，我了達諸法，我覺悟諸法，我度

一切眾生，是為實不？賢護答言，不也世尊！

    佛告賢護，所以諸善男女等，欲成就無上佛菩提，乃至緣覺菩提，聲聞菩提，

應如是觀一切法。觀一切法，畢竟空不可得也。

    作如是畢竟空不可得觀時，便可入寂滅定。入寂滅定時，便無分別，以法畢竟

空不可得故。同時亦非無分別，以法畢竟空不可得故。

    何以故？因為一切法無所有，一切法不生故。如果彼謂定有分別，便是住「有

」的一邊。如果謂定無分別，便是住「無」的一邊。皆是邊見，不應中道。

    然此二邊之所有，亦是畢竟空不可得。如是則無寂滅定，亦非無寂滅定。因為

若謂無寂滅定，是住一邊。若謂非無（有）寂滅定，仍是住著一邊。

    無思量處，無分別處……

    所以於畢竟空不可得中，無思量可得，無分別可得，無證知可得，無經營可得

。經營者，修道對治也。言畢竟空中，處染不污，修治不淨也。

    無聚集可得，無思念可得，無發起可得。無發起者，畢竟空中，無生無起無作

也。

    賢護！是名中道。畢竟空不可得，即中道義也。

    所有數事處等，但依世諦說故。

    數者數目也。華嚴疏云，有二種數，一、數量數，即一多之數量，能安立諸法

。二、色心有為數，色心皆有生滅，故曰有為。色心是總相，其別相則為五陰，十

二入，十八界等三科事相。

    經中所云思量、分別、證知、經營、聚集、思念、發起等，皆係三科事相。故

曰所有數事處。

    但依世諦說故。理依真諦而說，事依世俗諦而說，故曰但依世諦說也。

    【復次賢護。於彼真實第一義中。若中若邊皆不可得。何以故。賢護。一

      切諸法猶如虛空。本來寂滅非斷非常。無有積聚。無有住處。無可依止

      。無相無為無有算數。賢護。彼不可數云何為有。不可數故不入於數。

      不入數故乃至無有智算名言也。】

    復次賢護！於彼真實第一義中，若中若邊皆不可得。

    真實第一義者，即畢竟空也。以畢竟空中建立一切法，一切法皆由畢竟空建立

，故曰真實第一義。

    又真實第一義，又名實相，亦名中道。實相無相一切相，為一切相之所依，故

曰真實第一義。

    何謂中道？中道者離邊不住中。故曰若中若邊，皆不可得。

    何以故下，解釋何故真實第一義不可得。以諸法真實第一義如虛空故，本來寂

滅故。本來寂滅者，諸法本來無生也。

    一切諸法猶如虛空，本來無生。所以非斷非常，無有積聚，無有住處，無可依

止，無相無為，無有算數。因為空中無如是等事故。

    賢護！彼不可數，云何為有？

    一切法以一多等數，而得安立。虛空不可謂一，不可謂多，無有數目，故不得

安立。既然一切法不得安立，何得為有？所以說不可數故，不入於數。不入於數者

，即不得安立也，不得為有也。

    不入數故，乃至無有智算名言也。

    既然諸法無有數目，不可分別。所以亦無智人之計算，亦無表諸法的名字言語

相。因為計算及名言，皆依法而有。一切法猶如虛空，本來寂滅。故能依的智算及

名言相，亦皆無也。

    【賢護。彼菩薩摩訶薩。如是觀察諸如來時。不可執著。何以故。一切法

      無執著故。以無處所而可執著。亦無根本是可斷絕。除滅根本故無依處

      。賢護。彼菩薩摩訶薩。當作如是思惟諸佛現前三昧。若如是見諸如來

      已。不應取著不當執持。何以故。賢護。一切諸法不可執持。猶如虛空

      體性寂滅。】

    賢護！彼菩薩摩訶薩，如是觀察諸如來時，不可執著。

    如來者，約佛法身言也。諸佛法身，非六道眾生，非非六道眾生。非法非非法

，非色非非色，非心非非心，非相非非相。非有漏，非無漏，非有為，非無為。非

常非無常。非幻非非幻，非名非非名。非如來，非不如來。總之，如來者，無所有

不可得。故曰不執著。

    一切法不可得無可執著，因為無處所可執著。一切法無有斷絕，因為一切法如

幻無根本故。無根本即是說一切法無生也。一切法除滅根本，無有根本。故一切法

無依處，無生處。

    賢護！彼菩薩摩訶薩，當如是思惟諸佛現前三昧。若如是見諸如來已，不應取

著，不當執持。何以故？賢護！一切諸法，不可執持。猶如虛空，體性寂滅。

    此段經文，重在理觀。係上根人所修，下根人以不對機故，難以得益。下根人

修習，應以至誠懇切為主。至誠懇切若極，自然我執全消矣。

    如是思惟諸佛現前三昧而修理觀，見諸佛法性理體。知一切法性空，所以不應

取著執持。因為一切法性，猶如虛空，體性本來寂滅，所以不可執持。

    【賢護。譬如金鎚安置火中。善作鑪橐融消鍊冶熾然毒熱。又如鐵丸新從

      火出炎赫熾然。有智之人不應執觸。何以故。鐵流金熾。觸則熾然故。

      如是賢護。菩薩觀佛不應取著。其事若此。是故菩薩觀佛色時不應生著

      。如是觀受乃至行識不應生著。又彼菩薩若觀戒時亦不應著。如是觀定

      乃至智慧解脫解脫知見亦不應著。何以故。夫取著者。終不能離生死苦

      法。以是苦法皆由取著故。是故菩薩觀察如是諸如來時。不應生於取著

      之想。賢護。雖無取著。然應懃求諸佛世尊勝妙功德。所謂佛智。如來

      智。廣大智。自然智。自在智。不思議智。難稱量智。無等等智。一切

      智智。若欲求入如是智者。常當精勤思惟觀察見佛三昧也。】

    此段經文，明一切法悉不可執著，以一切法空，一切法假有故。若取著於法相

，便違失法性。即此「不執著」，亦不執著，方為中道義也。

    譬如金鎚，安置火中。以流金熱鐵之不可執捉為喻。鑪橐者，冶金之具也。橐

籥猶風箱之具，用於吹火使令熾盛。如銷融之金，及熱鐵丸等，皆熾然毒熱，不可

執觸。

    如是賢護！菩薩觀佛，亦不應取著。乃至觀一切法，皆不應執著，以一切法性

空故。是故菩薩觀佛色身時，不應生著。觀受想行識時，不應生著。乃至觀戒法身

，定法身，慧法身，解脫法身，解脫知見法身時，亦不應取著。

    何以故？何故不應取著呢？因為取著者，終不能離生老病死等苦法也。因為這

些苦法，皆由取著而生故。

    是故菩薩觀察如是諸如來時，不應生於取著之想。

    諸如來者，即諸法性也。如金剛經云，如來者即諸法如義。諸法如義者，即一

切法性，無二無別也。一切法無二無別，故不應生能取所取之想也。

    賢護！雖無取著，然應勤求諸佛世尊勝妙功德。所謂佛智，如來智，廣大智，

自然智，自在智，不思議智，難稱量智，無等等智，一切智智。若欲求入如是智者

，常當精勤思惟觀察見佛三昧也。

    此仍是解執之教。佛恐一輩執著眾生，聞佛如是說，便轉而執理礙事，執性廢

修，於是有此一番教示。謂雖然洞達理性，亦不可廢乎事修。仍應勤求諸佛勝妙功

德。否則依然墮於執著之坑。

    佛智及如來智者，即無上正等正覺也，法華云權實二智。

    廣大智者，即正遍知也。佛於無量知空，於空知無量，名廣大智。

    自然智，佛無師自覺，親證自覺聖智，曰自然智。

    自在智，佛於法得大自在，不被法縛，不被境轉，曰自在智。

    不思議智，佛所證智，言語道斷，心行處滅，曰不思議智。又佛智三輪清淨，

曰不思議智。

    難稱量智，佛智不可思議，故難稱量也。

    無等等智，佛智豎窮三際，曰無上智。佛智橫遍十方，曰無等等智。

    一切智智，佛具實智，乃畢竟空，名一切智。佛具權智，即緣起智，名一切種

智。此智能生一切智，及一切種智，故名一切智智。

    若欲求入如是智者，常當精勤思惟觀察見佛三昧也。

    精者不雜，勤者不懈。如是思惟諸佛現前三昧法門。

    【爾時世尊。為重明此義。以偈頌曰。

      譬如明鏡與油器　女人莊飾曜其形　愚夫於是生染心　處處馳騁為求欲

      彼於無中顛倒想　不知是法虛妄生　彼欲熾火之所燒　斯婦起欲還自發

      若有菩薩作是念　是名無智著我心　菩提甘露在當來　我拔眾生出重苦

      第一義中無眾生　世間獨有生老死　諸法無形如水月　豈有菩提而可求

      眾色形貌若鏡像　如幻如炎如虛空　凡夫著想而受羈　彼輩雖縛空無實

      若斯智者諸菩薩　知世顛倒故見真　了達無人誰受苦　彼則當成無上覺

      無意分別佛菩提　其心本來自明淨　不見生死諸滓濁　彼證真實最勝尊

      一切色法諸無漏　不可分別妄與空　滅除諸欲解脫心　如是知者證三昧】

    譬如明鏡與油器，女人莊飾曜其形，愚夫於是生染心，處處馳騁為求欲。

    明鏡與油器，平滑光亮，皆有照影之功。女人化裝時，用以照其形影。愚癡之

人，誤以鏡中之影為真。竟處處欲心馳求。

    彼於無中顛倒想，不知是法虛妄生，彼欲熾火之所燒，斯婦起欲還自發。

    愚人誤認鏡像為真，實是於空無之中，顛倒執著也。不知鏡中之像，虛妄不實

。彼愚人為欲火所燒，實非由鏡中女人所起，因為鏡中女人虛妄不實故。彼所起欲

心，實由自己顛倒心所發也。

    若有菩薩作是念，是名無智著我心，菩提甘露在當來，我拔眾生出重苦。

    菩薩開覺，知彼眾生愚癡無有智慧，是被著我之心所覆。如果能夠覺悟，將來

便可親證菩提。於是菩薩便起慈悲心，拔眾生之苦。

    第一義中無眾生，世間獨有生老死，諸法無形如水月，豈有菩提而可求。

    此是以法合於譬喻。第一義者，畢竟空也。眾生者，眾因緣生法也。法由因緣

生，故無自性，無自性故空。是以中論云，因緣所生法，我說即是空，亦為是假名

，亦是中道義。故眾生性空，即是第一義也。

    世間不知真空義，顛倒執為實有，故有生老病死苦。而諸法性空，諸相幻有非

實，猶如水月鏡花。

    所謂菩提者，若了達此真空義，假名曰菩提。豈真有菩提可求哉？

    眾色形貌若鏡像，如幻如炎如虛空。

    此偈以下，文顯易明。「炎」者，陽炎也，即莊子所謂的野馬。非是火焰也。

    無意分別佛菩提，其心本來自明淨，不見生死諸滓濁，彼證真實最勝尊。

    不可起心分別無上佛菩提，以無上佛菩提即畢竟空故，如是不生分別心，其心

便本來明淨了。故知一切暗障，皆由起心動念妄起分別而生。如果不妄生分別，不

見生死，亦不見涅槃，彼人便是證得無上覺了。

    一切色法諸無漏，不可分別妄與空，滅除諸欲解脫心，如是知者證三昧。

    色法是有漏法，有漏法是虛妄法。空法是無漏法，是真實法。不分別有漏法與

無漏法，亦不可分別虛妄法與空法。因為於第一義中，無如是等分別。只要滅除諸

欲念，令自心獲得解脫，便可證得諸佛現前三昧了。

    【初念諸佛無相身　後聞諸法本清淨　如是思惟無餘念　證此三昧誠非難

      常作空相而思惟　即能滅彼微塵聚　不分別成及與壞　一切外道失於中

      於一切色無分別　其眼雖屉不累心　彼見諸佛如日輪　法界世間挺超出

      其心清淨眼亦明　雖勤精進常在定　彼得多聞不可說　證此三昧真思惟

      若以不見證三昧　一切盲者應證知　亦不以見非不見　是中外道皆迷沒

      常離相想而思惟　見彼諸佛清淨心　如是見已一切觀　其人速成此三昧

      彼無地水及火風　亦非空界現前住　若欲觀察一切佛　當想處座演妙音

      如我今日宣妙法　心樂法者屉我身　彼應無復餘思惟　唯當想佛說法事

      如是專念莫他觀　為求若斯多聞故　一心觀我說此定　總持諸佛之所宣

      無有一佛在過去　亦無現世及當來　唯此清淨微妙禪　彼不可言證能說

      我於三界無上尊　為利世間故特出　念證諸佛菩提故　宣此三昧無等倫

      若欲身樂及心樂　求佛功德不思議　乃至證彼妙菩提　要當修此勝三昧

      欲淨深廣多聞海　為眾生故常勤求　彼應速去諸欲塵　要當修此勝三昧

      若欲一生見多佛　見已恭敬復諮詢　彼應速離勿生著　要當觀此妙三昧

      是處無欲復無瞋　亦無愚癡與嫉妒　又無無明及疑網　要當住此深寂禪】

    以下諸偈，文義明顯者，不作贅釋。

    常作空相而思惟，即能滅彼微塵聚，不分別成及與壞，一切外道失於中。

    空相者，緣起即空，空即緣起。非是空外緣，亦非緣外空。

    有無定性，故不礙空。空無定性，故不礙有。有是不礙空之有，是以有全是空

。空是不礙有之空，是以空全是有。愚人不是執空便是執有，於是失乎中道。智者

不執空，亦不執有，亦復不執非空非有。一切無執著，乃契中道。

    微塵者緣起法，幻相假有。愚人執為實有，智者達其空相。故能滅其微塵實有

之執著。

    於中道第一義中，成非壞外成，壞時即是成時。只是凡愚，見壞不見成罷了。

同理可知，壞非成外壞，成時即是壞時。只是凡愚，見成不見壞罷了。

    若分別成外有壞，壞外有成，便失一真法界義。著於邊見，失乎中道。故曰不

分別壞外有成，亦不分別成外有壞。一切外道妄生執見，分別成分別壞，落於邊見

，於是失乎中道。以彼失乎中道故，乃名外道也。

    於一切色無分別，其眼雖屉不累心，彼見諸佛如日輪，法界世間挺超出。

    一切色法事相，悉是緣成無性。以一切色無性故，是以一切色無礙。一色不礙

一色，一色不礙一切色，一切色不礙一切色，一切色不礙一色。如是一一色歷然，

不礙一一色同體。一一色同體，不礙一一色歷歷分明。故曰於一切色無分別。

    眼屉不累心者，即眼根所見，不染於心也。眼根見色而染心是為識，眼根見色

不染心為智。云何眼見色染心，眼見色不染心？分別於色則染心，無分別於色，則

不染心。

    彼見諸佛如日輪者，智者見佛猶日光，不著於法界，亦不著於世間，不著於涅

槃，亦不著於生死，挺然超出也。

    其心清淨眼亦明，雖勤精進常在定，彼得多聞不可說，證此三昧真思惟。

    其心若清淨無染，便是大圓鏡智。眼亦明者，便是成所作智。成所作智同於大

圓鏡智，大圓鏡智出於根門，於塵不染，便是成所作智。故曰其心清淨眼亦明。

    雖然勤精進事修，卻常在定中。即所謂隨緣不失性者是也。

    彼得多聞不可說，謂彼隨緣事修，廣學多聞。證此現前三昧，思惟修也。

    若以不見證三昧，一切盲者應證知，亦不以見非不見，是中外道皆迷沒。

    如果執性廢修，以為不見一切色，即證諸佛現前三昧，那麼便錯了。如果不見

色即證三昧，那麼一切盲者，應證諸佛現前三昧了。當知見色不染心，方證三昧也

。

    但是亦不以見色，亦不以不見色而證三昧。若謂見色與不見色，皆是邊見。唯

不染著於心，方得諸佛現前三昧也。於如是法中，一切外道皆迷沒不知也。

    常離相想而思惟，見彼諸佛清淨心，如是見已一切觀，其人速成此三昧。

    行者常作離相思惟，思惟諸法無相，便入實相。如是則見諸佛清淨心。彼人如

是見已，於一切法亦如是觀。了達於法性，不取著於法相。其人如是思惟如是觀察

，便可速成諸佛現前三昧了。

    彼無地水及火風，亦非空界現前住，若欲觀察一切佛，當想處座演妙法。

    地水火風者，皆色法也。法既非色，既非地水火風，亦非是空。非色非空，亦

空亦色，以諸法一相，所謂無相。故說空，一切空，說色，一切色，說亦，一切亦

空亦色，說非，一切非空非色。故曰非地水火風，亦非空界現前住。若欲修觀佛三

昧者，當觀想諸佛處於師子座上，為一切大眾，演說妙法。此明不可執著為色，但

亦不可執著為空也。

    如我今日宣妙法，心樂法者屉我身，彼應無復餘思惟，唯當想佛說法事。

    如我今日說法，凡樂聞法者，皆能見我身。所以修諸佛現前三昧者，皆當觀佛

與大眾說法。

    無有一佛在過去，亦無現世及當來，唯此清淨微妙禪，彼不可言證能說。

    一切法清淨，本無過去佛，亦無現在佛及未來佛。一切諸佛是法界身，從眾生

心想中生。法界者無界，故法身者無相。諸佛無相，皆從眾生心想中生。心想佛時

，心即是佛。以心外無法，一切諸法唯心造故。所以欲生淨土者，須淨自心，心淨

則佛土淨。

    以萬法唯心，心外無法故。所以此諸佛現前三昧微妙定，既不可言證得，亦不

能以言說也。因為此現前三昧，甚深微妙，非言語境界故。此法甚深，唯證乃知。

    猶如甘蔗是甜的，但我不能因你的言語或文字，知道那種甜味。如果我想知道

甘蔗的甜味，只要吃一口甘蔗，便知道了。所以此法非證莫知。等我知道甘蔗甜味

以後，亦無法用言語文字，令他人知道。縱然寫遍天下各國文字，說遍天下各國語

言，他人絕不能因之而知道甘蔗的甜味。故曰不可說，證得亦不可言說。

    欲淨深廣多聞海，為眾生故常樂求，彼應速去諸欲塵，要當修此勝三昧。

    多聞海者，智慧海也。云何淨多聞海？多聞不取相，則生智慧。如果多聞取相

，便成智慧障。故淨多聞海者，不取於相，則可多聞清淨矣。

    菩薩樂求多聞，樂求智慧，皆為度眾生故。

    欲求多聞增進智慧，應遠離欲塵，欲塵者，欲貪也。這樣方能修習如是諸佛現

前三昧。

    若欲一生見多佛，見已恭敬復諮詢，彼應速離勿生著，要當觀此妙三昧。

    遠離勿生著者，遠離貪瞋癡慢疑，勿生執著。所以下面便接著說：

    是處無欲復無瞋，亦無愚癡與嫉妒，又無無明及疑網，要當住此深寂禪。

    是處無欲者，無貪也。無嫉妒者，無我慢也。無無明者，無邪見也。總說便是

無貪瞋癡慢疑邪見。

    住此深寂定者，深寂定即指諸佛現前三昧言。修此現前三昧，要須離一切煩惱

。諸如貪瞋癡慢疑邪見等。


大方等大集經賢護分通義

        戒行具足品第七

    【爾時賢護菩薩。復白佛言。希有世尊。乃有如斯最勝三昧。世尊。若諸

      菩薩捨家出家。深心樂欲說此三昧。亦當思惟此三昧者。彼等應當安住

      何法。而能宣說及思惟耶。佛告賢護言。賢護。若有菩薩捨家出家深樂

      廣宣。復欲思惟如是三昧者。彼出家菩薩當先護持清淨戒行。不缺戒行

      。不染戒行。不污戒行。不濁戒行。不著戒行。不動戒行。不被呵戒行

      。智者所讚戒行。聖所愛敬戒行。應當念知如是諸戒也。賢護。彼出家

      菩薩云何當得清淨戒行。乃至云何當得聖所愛敬戒行也。賢護。彼出家

      菩薩。應當依彼波羅提木叉。成就威儀成就眾行。乃至成就微塵數等戒

      行。見已驚怖清淨活命。於諸戒中當念成就。應信甚深不得著忍。於空

      無相無願諸法中。聞說之時心不驚怖。無有悔沒。賢護。以是因緣。彼

      出家菩薩成就如是清淨戒行。不見戒行不著戒行。乃至成就聖所愛敬戒

      行也。】

    爾時賢護菩薩，復白佛言，希有世尊，乃有如斯最勝三昧。世尊！若諸菩薩捨

家出家，深心樂欲說此三昧，亦當思惟此三昧者，彼等應當安住何法？

    賢護菩薩請問，出家菩薩，欲以此現前三昧，度眾與自度者，當安住於何法？

    佛言若有出家菩薩，深樂廣宣化他，復自思惟修行如是三昧者。當先護持清淨

戒行。

    所以修念佛三昧欲得受用者，應須持戒念佛。應須護持清淨戒行，不缺戒行者

，具足持戒，無有破缺也。不染戒行，不污戒行，不濁戒行，不著戒行。若持戒不

明開遮持犯，只知執著於戒，亦為犯戒也。

    不動戒行，堅持淨戒，不為境所動搖也。不被呵戒行，不被譏嫌呵責，於所持

戒，清淨圓滿。智者所讚戒行，聖所愛敬戒行。應如是護持清淨戒行也。

    賢護！彼出家菩薩，應當依彼波羅提木叉，成就威儀，成就眾行，乃至成就微

塵數等戒行。

    波羅提木叉，譯為別解脫戒。用於簡別定共戒，與道共戒。定共道共二戒，名

總解脫戒。定力若失，則定共戒一時俱失。道力若退，則道共戒一時俱失。故名總

解脫戒。

    波羅提木叉則不同，七眾所受，皆別解脫戒。例如比丘二百五十條戒，受持一

條戒，則得一條戒之解脫。如果破一戒，餘戒依然光潔，餘戒功德依然存在，依然

可得到餘戒之解脫。故曰別解脫戒。

    成就威儀，成就眾行，乃至成就微塵數等戒行。

    例如比丘戒，除前二聚為戒律，其餘諸聚，即屬威儀及眾行法。故一般具稱為

律儀。大比丘有三千威儀，八萬細行，故曰成就微塵數等戒行。

    見已驚怖，清淨活命，於諸戒中，當念成就。

    佛言若人見小罪，生大驚怖，此人定成佛道。所以見已驚怖者，是言見小罪生

大驚怖也。

    清淨活命，不以邪命自活也。比丘應如法求資生，不應邪命自活。邪命有五種

，一、於諸世人，詐現異相，以求利養。二、自說功德，以求利養。三、占相吉凶

，以求利養。四、高聲現威，以求利養。五、自說所得利，以動人心而求利養。無

有邪命自活，如法求資生者，謂清淨活命。於己所受戒中，時時當念成就之。

    應信甚深不得著忍。

    不得著忍者，不可得忍，不可住著忍。不可得忍，不可著忍者，即無生忍也。

於甚深的無生忍，應深信不疑也。

    於空無相無願諸法中，聞說之時，心不驚怖，無有悔沒。

    空無相無願，是三三昧。諸法因緣生，無有自性，無自性故空。一心安住如是

空法，名空三昧。空法無相，一心安住如是無相，名無相三昧。於空於無相法，不

應有所願求，一心安是法，名無願三昧。是即三三昧也。

    心不驚怖者，深信也。無有悔沒者，既信以後，則無悔改失沒也。

    賢護！以是因緣，彼出家菩薩，成就如是戒行。不見戒行，不著戒行，乃至成

就聖所愛敬戒行也。

    以依波羅提木叉，成就威儀眾行，畏慎小罪，清淨活命，於諸戒中時時當念成

就，深信不可得不可著忍，深信三三昧。以如是等因緣，便能成就如上所說等戒行

。

    不見戒行，不生我見戒行也。若生我見，則必於戒行有缺，有染，有污，有濁

。若不生我見，則於諸戒行，自然具足矣。

    【爾時賢護菩薩。復白佛言。世尊。彼出家菩薩。云何得有如是不清淨戒

      行缺戒行染著戒行污戒行依倚戒行智所訶毀戒行聖所不愛戒行也。佛告

      賢護菩薩言。賢護。若有出家菩薩。取著色。受持禁戒修於梵行。如是

      取著受。取著想。取著行。取著識。受持禁戒修行梵行。修行已。作如

      是念。我今如是持戒如是苦行。如是修學如是因緣。彼出家菩薩成就如

      是不清淨戒。乃至聖者所不愛戒。是謂為求有故。為有生故。為受欲果

      故。為生處所故。】

    爾時賢護菩薩，復白佛言，世尊！彼出家菩薩，云何得有如是不清淨戒行。缺

戒行，染著戒行，污戒行，依倚戒行，智所訶戒行，聖所不愛戒行也。

    賢護菩薩反問，彼出家菩薩，為何因緣有此不清淨戒行？例如缺戒行，染著戒

行，污戒行，依倚戒行，智所訶戒行，乃至聖所不愛戒行。

    依倚戒行者，乃於戒生有所得心也，於戒生有所住心也。不能通達一切法空，

無能依倚，亦無所依倚。

    佛告賢護菩薩，若出家菩薩取著色，受持禁戒，修於梵行。取著受想行識，受

持禁戒，修於梵行。修行已，并作如是念，我今持戒、苦行、修學、清淨梵行，願

我未來，受天人中之果報。以是因緣便成就不清淨戒行。

    所以出家菩薩為求有故，為求有生故，為受欲樂果報故，為求生處所故。以是

因緣，便成就不清淨戒。

    【賢護。是故彼出家菩薩。念欲說此三昧思此三昧者。要當先具清淨戒行

      乃至成就聖所愛戒。亦念常行檀波羅蜜。所謂最勝施。諸法施。上施妙

      施微妙施。精妙施無上施。亦常勇猛精進不休。不捨重擔。不忘正念常

      行一心。正信清淨無有嫉妒。不著世間利養名聞。如法索求以濟形命。

      恒行乞食不受別請。厭離人間樂阿蘭若。尊崇聖種敬事頭陀。息世語言

      但論出世。處眾靜默假言不多。常敬於他不敢輕慢。於一切時常行汮愧

      。有恩必知知恩必報。於善知識常念親近。諸師尊所謹事無違。若聞如

      是甚深經典。專心聽受終無疲厭。於法師所起慈父心善知識心。乃至生

      於諸如來想。以為如是微妙法故。成就無上大菩提故。轉增愛敬尊重心

      故。】

    賢護！是故出家菩薩，欲宣說此三昧，思惟此三昧者，當先具足清淨戒行。亦

當常行布施波羅蜜。

    所謂最勝施，諸法施……

    以此諸佛現前三昧，與人演說，便是最勝施，諸法施，上施妙施微妙施，便是

精妙施，無上施。

    亦常勇猛精進不休，不捨重擔。

    不捨重擔者，不捨度一切眾生也。如勝鬘經云：「又如大地持四重擔。何等為

四？一者大海，二者諸山，三者草木，四者眾生。如是攝受正法善男子善女人，建

立大地，堪能荷負四種重任，喻彼大地。何等為四？謂離善知識無聞非法眾生，以

人天善根而成熟之。求聲聞者，授聲聞乘。求緣覺者，授緣覺乘。求大乘者，授以

大乘。」

    不忘正念，常行一心。

    正念者，思惟佛念也。不忘思惟諸佛現前三昧，常行一心，不為外境所亂。

    正信清淨，無有嫉妒。

    一心念佛，即是正信清淨。唯信佛為最正信。無有嫉妒，常起隨喜心也。

    不著世間，利養名聞。

    不染世間之名譽利養。

    如法索求，以濟形命。

    出家人以法施眾生，在家白衣，理應以財施供養出家人。此為如法求資生。不

以五種邪命求資生，故曰如法索求，以濟形命。

    恒行乞食，不受別請。

    佛制比丘，恒行乞食，清淨自活，於己可除我慢，於眾生可為福田。別請者，

於僧眾中，特別請一人供養。如法比丘，不受別請。

    厭離人間，樂阿蘭若。

    厭離人間之憒鬧，樂居閑靜之阿蘭若。菩薩樂居山林也。大乘本生心地觀經云

，菩薩居阿蘭若有三品。上品阿蘭若，菩薩於露地常坐不臥。中品阿蘭若，菩薩於

樹葉中常坐不臥。下品阿蘭若，菩薩於石室中常坐不臥。

    尊崇聖種，敬事頭陀。

    尊崇聖人，敬事嚴持禁戒的頭陀行者。

    息世語言，但論出世。

    世間語言，鬥諍紛起，有名無實。出世語言，清淨無諍，有言有實。

    處眾靜默，假言不多。

    佛告比丘相處有二事，一者聖說法，二者聖默然。聖默然者，坐禪也。世人相

處，聒噪不休。比丘處眾，靜默安然。

    假者假借，「假言不多」者，謂不多言說也。比丘處眾，不多言說。

    常敬於他，不敢輕慢。

    出家菩薩，恭敬一切不敢輕慢。如常不輕菩薩，看一切眾生，皆是當來佛，不

敢輕慢也。

    於一切時常行慚愧。

    慚、愧是二種淨法，能護世間令得出離。具慚愧者，可起一切善法。無慚無愧

，能生一切惡法。故於一切時，應常行慚愧。慚愧之人，則可無放逸。無放逸則六

根清淨，六根清淨則道業增長。

    有恩必知，知恩必報。

    應知恩者有四，大乘本生心地觀經云，一、父母恩，二、眾生恩，三、國王恩

，四、三寶恩。

    父有慈恩，母有悲恩。縱一日三時割自身肉，以養父母，猶未能報一日之恩也

。

    經云，一切眾生，無始劫來互為父母。故一切男子是我父，一切女人是我母。

我生生世世，從彼受身，故於我有大恩。

    經云國王福德最勝，以正法治世，安樂一切眾生。故於我有恩。

    三寶利樂眾生，無有休息。功德無比，猶如大海。智慧無礙，等於虛空。是一

切眾生良祐福田，令一切眾生超昇彼岸。此恩難報也。

    於善知識，常念親近，諸師尊所，謹事無違。於師尊所，聞此諸佛現前三昧甚

深經典，專心聽受，終無疲厭。於法師應起慈父想，起善知識想，乃至生諸佛想。

皆因聽受此現前三昧法故，皆因能成就無上大菩提故。所以於法師，轉增愛敬尊重

之心。

    【復次賢護。若彼菩薩或時至於聲聞人所。聞說如是甚深經法。彼法師所

      無愛敬心。無尊重心。不生慈父想。不生善知識想。不生諸佛想。不生

      教師想。不能親近承事供養。隨於何所聞是經典。當知是人不能聽受書

      寫解說令法久住。如是之人若能聽受。若能書寫若能解說。令法久住無

      有是處。】

    佛告賢護菩薩言，若彼出家菩薩，或時於聲聞人所，聞說此諸佛現前三昧甚深

經法。出家菩薩視彼聲聞人，無愛敬心，無尊重心，不生慈父想，不生善知識想諸

佛想教師想。復不能親近、承事、供養。以如是因緣故，雖得聞是經，當知是人不

能聽信接受，不能書寫解說令法久住。如是之人，若能聽受，乃至令法久住者，無

有是處。

    【復次賢護。若彼菩薩或復至於聲聞人所。聞說如是增上妙法。不生愛敬

      心。不生尊重心。及至不生諸佛想。不能盡心親近供養者。若能讀誦若

      能受持若能解說。令是經典不速滅者。無有是處。何以故。以不尊重是

      經典故。是故斯法不久必滅。】

    以上是於人不敬，此是於法不敬。

    復次賢護！若彼出家菩薩，或復至聲聞人所，聞說如是現前三昧，增上妙法。

於此妙法，不生愛敬心，不生尊重心，不生諸佛想，不能盡心親近供養。此是言彼

出家菩薩，於聲聞人所，聞如是三昧，於法不敬。

    以如是不敬法因緣，若能讀誦，若能受持，若能解說，令此經典不速滅者，無

有是處。何以故？因為彼菩薩，不尊重此現前三昧經典。以是不敬經典因緣，令此

諸佛現前三昧法，不久必滅。

    【復次賢護。若彼菩薩。或復至於聲聞人所。聞說如是微妙經典。生愛敬

      心生尊重心。乃起教師想諸如來想。親承供養即能聽受。亦能書寫復能

      解說。能令是經久住利益。斯有是處。】

    相反地，若彼菩薩，於聲聞人所聞是經典，生愛敬心，尊重心，起教師想，諸

佛想。並能親近承事供養，即於此經能夠聽受、書寫、解說，令此經久住世間，利

益眾生，斯有是處也。

    【復次賢護。若彼菩薩復於聲聞人所。聞說如是微妙經典。即於彼所生尊

      重心。如諸佛想親近承事。恭敬供養者。如是之人雖未修學如是經典。

      即為修習。雖未解釋即為解說。令是妙法久住世間。不毀不滅斯有是處

      。何以故。以能愛敬尊重法故。是故此經久住世間賢護。以是因緣吾今

      語汝。是人於是說法師所。生愛樂心生敬重心。生尊貴心起善知識想。

      起教師想起諸佛想。盡心承事恭敬供養。賢護。若能如是是則名為行我

      所行受我教誡也。】

    復次賢護！若彼出家菩薩，於聲聞人所，聞說是經。即於彼所，於人於法生尊

重心，如諸佛想。親近承事，恭敬供養。雖然彼人未修學如是經典，即有修學如是

經典之功德。雖然未能解釋如是經典，即有解說如是經典之功德。便能令是諸佛現

前三昧妙法，久住世間，不毀不滅。

    何以故？以彼菩薩，愛敬尊重法故。是知若人於此三昧及說此三昧之法師，愛

敬尊重，便能令此法久住世間也。

    賢護！以是因緣我今語汝，是人於說法師所，生愛樂心，敬重心，尊貴心。起

善知識想，教師想，諸佛想。盡心承事、恭敬、供養。是人則名為依我教奉行，信

受我語，受我之教誡。

    【復次賢護。彼出家菩薩必欲解說如此三昧。復欲思惟此三昧者。常當樂

      行阿蘭若事。不得居處聚落城邑。捨離朋黨多求之處。不貪衣食。不得

      貯聚穀米食具。不得受畜財物生資。不得貪求名聞利養。不惜重命常念

      捨身。遠離貪著恒修死想。常行汮愧不造諸惡。攝受正法無有疑心。常

      念遠離不取眾相。當修慈心勿懷嫌怨。常起慈悲無行瞋恚。安心喜捨莫

      想愛憎。常當經行破除睡蓋。賢護。出家菩薩若能安住如是法行。則能

      修學解說思惟。如是念佛現前三昧也。】

    復次賢護！彼出家菩薩，欲與人解說，或自修思惟此三昧者。常當樂居閑靜處

，行阿蘭若事。阿蘭若事者，常坐不臥也。

    不得居處聚落城邑等憒鬧處。應當捨離多有朋黨親友之處。不得貪著衣食，不

得貯藏積聚穀米及諸食具。即示常應乞食也。

    不得受畜財物，及資生之具。示道人應少欲知足也。不得貪求名聞利養。示修

行人，唯道是務。

    不惜重命，常念捨身。

    不可愛惜保重自己之身命，常念捨身，往生淨土。善導大師云，欲往生者，不

得怕死。應視捨身，如脫弊衣，而換珍服，為稱意快事。故應遠離貪著，常念死想

。行人若常念死想，則可無貪著矣。

    常行慚愧，不造諸惡，攝受正法，無有疑心。於正法堅信無疑也。

    常念遠離，不取眾相。

    常念遠離生死，知生死因，起於煩惱。既欲遠離生死，應當先斷煩惱。眾相者

，五陰相也，色受想行識五陰，譯為五眾。色為身相，受想行識為心相。身心二相

是生滅法，故不應取著身心相也。

    當修慈愛之心，勿懷嫌恨仇怨。常起慈悲心，無有瞋恚行。安心喜捨，莫想愛

憎。此言慈悲喜捨四無量心也。

    當經行破除睡眠，示精進行道。

    賢護！出家菩薩，若能安住如是法行，則能修學、解說、思惟如是念佛現前三

昧。

    【爾時賢護菩薩復白佛言。希有世尊。如來應供等正覺。所說經典甚深甚

      深。最勝微妙不可思議。然彼未來諸菩薩等懈怠懶惰。雖聞如是深妙經

      典。生大恐怖驚疑退沒。不發歡喜愛樂之心。彼等當復作如是念。我今

      當應餘諸佛所乃可修習如是經典。所以者何。我今自知多諸障難。身遇

      病苦氣力甚微。寧堪修行如是經典。世尊。彼輩如是。於甚深法更生放

      捨遠離之心。不能發勤勇猛精進。樂欲成就如是經典。世尊。爾時亦當

      有諸菩薩。精進勤求專念之者。愛樂是法勸持是法。攝受是法。若諸法

      師說是法者。於是法中如法行故。能捨身命。不著名聞不求利養。不自

      宣說己身功能。不染衣厫不樂城邑。常趣空閑山林靜處。其或聞是微妙

      法故生大歡喜。更當具足發勤精進。聽受如是微妙法門。常讀誦故常念

      持故。思惟義故如說行故。彼等於未來世諸如來所。非徒直欲求彼多聞

      。亦無但求在於有處。唯為成就諸功德故。常念勤求精進勇猛。世尊。

      然復應有往昔己曾供養諸佛宿種善根。諸善男子善女人輩。發大精進為

      聞如是微妙法故。更發如是大誓莊嚴。願我當得乾渴肌膚。散骨消髓熾

      然身心。苦行不息。必欲成就如是妙典。終無暫時懈怠懶惰。而不聽聞

      微妙勝法。亦無不思甚深義理。復無捨他不為宣說。而常勇猛行大精進

      。但為攝受諸菩薩故。聽聞如來如是妙典。聞已即便生歡喜心。】

    爾時賢護菩薩，復白佛言，希有世尊……

    賢護菩薩，先行讚歎。自希有世尊，至最勝微妙不可思議，乃讚佛及法也。

    然彼未來諸菩薩等，懈怠懶惰。

    謂於未來世，有的菩薩懈怠懶惰。聞此深妙經典，驚疑不信，或致退沒。於此

現前三昧，不發歡喜心愛樂心。彼以懈怠懶惰故，作如是念，我今多諸障難，身體

復遇病苦，氣力不足，無能修習如是經典。不如等後世於其他諸佛所，修習此諸佛

現前三昧吧。此是言懈怠懶惰之人，存有因循苟且之心。

    世尊！彼輩以於甚深法，存有放捨遠離之心故，不能發勤勇猛精進，樂欲成就

此念佛三昧。

    但是，爾時未來世，亦有諸菩薩，精進勤求專念此諸佛現前三昧。愛樂是法，

精勤修持此法，攝受此法。

    如果聞諸法師演說是法時，便能於是法中，如法修行。以如法行故，便能捨身

為法，不求名聞利養，不自宣說己身功德才能。不染衣缽者，不貪求衣食也。不樂

城邑者，不貪求依報也。常趣空閑，山林靜處。遠離憒鬧，遠離欲蓋。

    其或有菩薩聞此微妙法故，生大歡喜。更當具足發勤精進，聽受如是微妙法門

。彼等以常讀誦故，常念持如是經典故，思惟義理故，如說修行故。以如是因緣故

，彼等於未來世諸佛所，非僅求多聞智慧，亦非僅求在於有處。有處者，欲有色有

無色有也。易言之，即三界福報處也。唯為成就往生佛土諸功德故。為成就如是功

德，常念勤求精進勇猛精進也。

    世尊！彼善男子善女人，於過去世，己（應為已）曾供養諸佛，種諸善根，發

大精進，方能得聞如是微妙三昧法也。

    聞說是法已，更發大誓莊嚴其行。彼更發誓願言，願我當來，寧得乾渴肌膚。

似應為乾「竭」肌膚。

    散骨消髓，熾然燒其心身。猶苦行不息，必欲成就如是三昧。

    終無暫時懈怠懶惰，而不聽聞如是勝法。終無暫時懶怠懶惰，而不思惟如是甚

深義理。終無暫時懈怠懈惰，捨棄於他，不為一切眾生宣說。而常應勇猛行大精進

，為度一切眾生，為攝受諸菩薩。令彼菩薩等，聽聞如是妙典，生大歡喜心。

    賢護菩薩說過自己的想法以後，於是蒙佛讚許。

    【爾時世尊讚彼賢護菩薩言。善哉善哉。賢護。如是如是。如汝所說。我

      今隨喜。 賢護。 我隨喜故。一切三世恒河沙等諸佛世尊皆亦隨喜。】

    佛印可曰，如是如是，如汝所說。於汝所說，我今隨順歡喜。一切三世恒沙諸

佛，皆亦隨順歡喜。

    【時彼賢護菩薩復白佛言。若有在家菩薩。處於世間聞是三昧。欲自思惟

      即為他說。乃至一日或經一夜。是人安住幾種行法。當得成就思惟三昧

      為他說也。佛言賢護。彼在家菩薩處於世間。若欲修習思惟三昧。或一

      日一夜乃至一𧘌牛乳時者。吾今語汝。彼在家菩薩既居世間。當應正信

      不起慳貪。常念行施隨多少施。當一切施不求果報。應歸依佛又歸依法

      亦歸依僧。不事天神亦無禮拜。不生嫉妒常念隨喜。當須清淨如法活命

      。不愛兒女不著妻妾。不染居家不㶅財寶。常樂出家念除鬚髮。修八關

      齋恒住伽藍。常懷汮愧發菩提心不念餘乘。見有持戒清淨比丘修梵行者

      。終無調戲常行恭敬。從誰聞學如此三昧。當於師所生愛敬心。起尊重

      心善知識想。生教師想起諸佛想。一切眾具悉以奉之。常當識恩恒思報

      德。以能教我微妙法故。賢護。彼在家菩薩處俗之時。應住如是諸法行

      已。然後教示如是三昧。如是思惟如是修習。】

    賢護菩薩復白佛言，在家菩薩處於世間。前已問出家菩薩，修此三昧，安住何

法已。今復問在家菩薩欲思惟此三昧，欲宣說此三昧。乃至一日一夜，是人安住幾

種行法，方能成就是三昧也。

    佛言。彼在家菩薩處於世間，欲修習此三昧。或一日一夜，乃至一𧘌牛乳時者

。𧘌亦作頔取牛乳也。喻極短時間。我今語汝，彼在家菩薩應住幾法行。

    彼在家菩薩，既居世間，當正信佛法，不起慳吝貪著。常念行於布施。常念隨

緣隨力，或多或少行於布施。應當一切皆施，不求果報。一切皆施者，在家菩薩，

一切外財內財，皆應布施。

    在家菩薩，應歸依於佛，歸依於法，歸依於僧。不應歸依一切外道，不應歸依

事奉天神，亦不向天神禮拜。

    在家菩薩，不應生嫉妒心，常念隨喜功德。

    當須清淨，如法活命。

    在家菩薩，如法活命，不應作十二種惡律儀。十二種惡律儀者，一、屠羊，二

、養雞，三、養豬，四、捕鳥，五、捕魚，六、獵師，七、作賊、八魁劊，即劊子

手也。九、獄吏，十、咒龍，以咒術咒龍蛇為戲樂也。十一、屠犬，十二、伺獵。

總之害物傷慈之業，在家菩薩均不應為。為則非清淨如法活命。

    不愛兒女，不著妻妾。

    在家菩薩，對於妻兒家緣，不應過於愛著。身雖處世，心應常存出世之想。

    不染居家，不㶅財寶。

    不㶅染於田產財寶，常樂出家，念除鬚髮。

    修八關齋，恒住伽藍。

    八關齋者，八戒一齋。八戒者，不殺，不盜，不婬，不妄語，不飲酒，不香花

鬘塗身，不歌舞觀聽，不坐臥高廣大床。一齋者，過中不食也。「關」者，關閉也

，禁止也。即關閉殺、盜、婬，乃至坐臥高廣大床等八事也。伽藍者，譯為眾園，

即寺廟也。謂恒住寺廟，親近承事三寶也。

    常懷慚愧，發菩提心，不念餘乘。

    發菩提心者，發成佛心也。唯念一佛乘，不念聲聞緣覺菩薩等三乘。

    見有持戒清淨比丘修梵行者，終無調戲，常行恭敬。

    持戒清淨，不失人天之報。梵行即清淨行，無婬欲行。梵行之人報盡可生色界

天。於如是等比丘，終無輕慢調戲，常行恭敬。

    從誰聞學如是三昧，當於師所，生愛敬心，起尊重心，善知識想，生教師想，

起諸佛想。

    無論從誰人處，得聞如是三昧，得學如是三昧。於彼人所，應生愛敬心，尊重

心。對彼人應生善知識想，生教師想，生諸佛想。一切眾具，皆應供養之。於彼師

所，常當知恩報恩。因為彼教我如是三昧法故。

    賢護！彼在家菩薩，處於世間，應住如是法行已。方能宣說教示如是三昧，方

能思惟修習如是三昧。

    【時彼賢護菩薩復白佛言。希有世尊。如來應供等正覺。今乃為彼出家在

      家諸菩薩輩。正信成就樂深法者。宣說如是無上妙法。令住如是無量法

      行。然後當得思惟解說如是三昧。世尊。如來滅後如是三昧。於閻浮提

      能廣行不。佛告賢護菩薩言。賢護。我滅度後此三昧經。於閻浮提四千

      年中廣行於世。而後五百年末一百歲中。正法滅時比丘行惡時。誹謗正

      法時。正法破壞時。持戒損減時。破戒熾盛時。諸國相伐時。當斯之際

      頗有眾生熾然善根。往昔已曾親近諸佛。供養修行殖善種子。為彼諸丈

      夫輩得是經故。此三昧典復當流行於閻浮提。所謂佛威神故。故令彼等

      於我滅後。聞此經已歡喜書寫。讀誦受持思惟其義。為他解釋如說修行

      。】

    賢護菩薩復白佛言，佛為出家菩薩及在家菩薩正信成就者，愛樂甚深佛法者，

說此無上妙法。令彼出家在家菩薩，住如是無量法行。然後當得思惟解說如是三昧

。但是如來滅後，此諸佛現前三昧，能否依然廣行於閻浮提？

    佛言，我滅度後，此諸佛現前三昧經，於閻浮提中，四「千」年中，廣行於世

。

    有人說四千年，為四「十」年之誤。謂佛滅後四十年中，此經於閻浮提，猶能

廣於世。

    而後五百年，末一百歲中。

    釋迦世尊，正法住世千年。因大愛道女眾出家，減為五百年；後因尼眾持八敬

法故，還復正法一千年。釋迦世尊像法千年，末法萬年。一切皆過，名為法滅。最

後五百年之末一百歲，此經以佛威神力故，猶住世也。

    爾時佛之正法滅時，比丘行惡時，眾生誹謗正法時，正法破壞時，持戒損減時

，破戒熾盛時，諸國相伐時。當如斯之時，頗有不少眾生熾然生長善根。因為彼等

往昔已曾親近諸佛，已曾供養諸佛，修行佛法，種諸善根種子。我為彼諸丈夫輩得

聞是經故，此三昧經典，仍當流傳於閻浮提。此是以佛威神力故，令彼等於我滅後

，仍得聞此經。歡喜、書寫、讀誦、受持、思惟、解說、如說修行。

    彼丈夫輩，篤行佛法者，名為丈夫也。如大般涅槃經云，「一切男女，具有四

法，則名丈夫。何等為四？一、善知識、二、能聽法，三、思惟義，四、如說修行

。若男若女，具是四法，則名丈夫。若有男子，無此四法，不得名為丈夫。何以故

？身雖丈夫，行同畜生。」

    佛以大悲心，特留淨土法門，多住世百年，救度末法眾生。如無量壽經云：「

當來之世，經道滅盡，我以慈悲哀愍，特留此經，止住百歲。其有眾生，值斯經者

，隨意所願，皆可得度。」

    佛既垂慈，眾生理當仰信。若妄自致疑，豈非自塞解脫路，而開地獄門耶？

    【爾時賢護菩薩。及寶德離車子。聞如來說正法滅時。悲泣雨淚。從座而

      起整理衣服。偏袒右肩右膝著地。合掌恭敬而白佛言。世尊。我等當於

      如來滅後。後五百歲末百年中。沙門顛倒時。正法欲滅時。誹謗正法時

      。破壞正法時。持戒損減時。破戒增長時。正法護減時。非法護增時。

      眾生濁亂時。諸國相伐時。能於如來所說經典妙三昧中。讀誦受持思惟

      義理為他廣說。何以故。我心無厭終不知足。是故我於如來所說修多羅

      中。能聽聞故能書寫故。能讀誦故能受持故。能思惟故能修行故能廣說

      故。】

    寶德離車子。離車譯為皮薄，是種族名。居毗舍離，為毗舍離的剎帝利種族。

其名寶德，故曰寶德離車子。

    賢護菩薩及寶德離車子，聞如來說正法滅時，悲泣雨淚。向佛合掌互跪言，世

尊！我等發願，於如來滅後，後五百歲末百年中，沙門顛倒時，乃至諸國相伐時。

能於如來所說經典，諸佛現前妙三昧。讀誦受持思惟義理，并為他演說。

    正法護減時，非法護增時。護持正法者減少；護持非法，護持外道法者增加也

。

    何以故？因為我心於佛所說法，求之無有厭足。所以我於如來所說經典，能聽

聞，能書寫，能讀誦，能受持，能思惟，能修行，能廣為眾生宣說。

    【爾時商主優婆塞。伽訶岌多居士之子。那羅達多摩納等。聞如來說未來

      世中正法壞滅。為正法故悲哀泣淚。從坐而起整理衣服。偏袒右肩右膝

      著地。恭敬合掌而白佛言。世尊。我等能於如來所說妙修多羅。及能受

      持修多羅者。我皆攝護令得增長。世尊。我今復為如來所說微妙經典。

      作其加護。令得廣宣久住於世。何以故。以是經典能於無量阿僧祇劫。

      多所成就阿耨多羅三藐三菩提故。世尊。我等得聞未曾有法。至心受持

      思惟其義。為他解說廣行流布。世尊。我今聞此甚深經法一切世間無有

      信者。我先為其造善根器。然後為解。】

    爾時有一商主優婆塞，名伽訶岌多。其子名那羅達多摩納等。那羅達多，與其

少年學道者眷屬等。摩納即少年學道者。

    彼等聞如來說未來世中，正法壞滅，亦皆悲哀泣淚。皆發願言，我等能於佛所

說微妙經典，及能受持此經典者，攝護令得增長。世尊！我等現在復護持如來所說

微妙經典。令此經典廣為傳布，久住於世。因為此經，能於無量阿僧祇劫，令修行

者，多所成就無上菩提故。

    世尊！我等得聞是經，不但自己至心受持，思惟其義，為他人解說，廣行流布

。乃至一切世間聞此經法不生信者，我先於彼等造就其善根器，發起其信心，然後

再為其解說。

    【爾時眾中有五百比丘比丘尼優婆塞優婆夷四部眾等。聞如來說未來世中

      正法壞滅。為正法故悲泣雨淚。從坐而起整持衣服。偏袒右肩右膝著地

      。恭敬合掌而白佛言。世尊。我等受持如來正法。然諸大士善丈夫輩。

      爾時於我當作正依當作覆護。為我經理。能令我等於如來所說如是甚深

      修多羅中。取真實義如法修行。唯願世尊。付囑我等諸善丈夫分明立記

      。何以故。世尊。我及彼等皆起護持攝受正法及攝受者故。】

    爾時有五百比丘比丘尼優婆塞優婆夷，聞未來世正法壞滅，亦悲泣雨淚，發願

受持正法。

    世尊！我等受持如來正法，然諸大士善丈夫輩，爾時於我當作正依，當作覆護

，為我經理，能令我等於如來所說如是甚深修多羅中，取真實義，如法修行。

    四眾弟子發願受持此經。大士乃菩薩別稱。善丈夫輩，即稱菩薩也。謂願諸菩

薩，與我作正法之依止，與我作覆護。為我經理者，即攝受我等也。令我等於佛甚

深法中，能取真實義，能如法修行。

    唯願世尊，付囑我等，及諸菩薩。分明立記者，願佛授記也。

    何以故？何故求佛授記呢？因為我等，皆能護持正法，攝受正法。並能護持一

切攝受此正法者。

    【爾時世尊。即便微笑放金色光。其明遍照十方世界諸佛國已還至佛所。

      右遶三匝從頂上沒。爾時尊者阿難作如是念。世尊昔來已多微笑。然於

      笑時必為異事。我今應問微笑因緣。如是念已。即從坐起整持衣服。偏

      袒右肩右膝著地。合掌向佛。以偈白言。】

    諸佛常法，不輕微笑。佛若微笑，必有因緣，且有五色光從口而出。

    世尊微笑，放金色光遍照十方世界諸佛國已，還至佛所，右遶三匝，從頂上沒

。

    阿難尊者見佛微笑，知必有因緣，於是以偈問佛。

    【其心清淨行無穢　有大威德巨神通　一切最尊世中上　顯現無垢如明月

      無礙聖智解脫心　迦陵伽聲天中最　一切異輪莫能動　今忽微笑有何緣

      通達正真為我說　能多利益兩足尊　聞是如來微妙音　一切皆當大歡喜

      諸佛世尊豈虛笑　佛復放光有勝人　誰於斯日獲大利　是故今應宣笑旨

      誰於今日得證真　誰於今日受法王　誰於今日自灌頂　誰於今日登佛位

      誰於今日利世間　誰當總宣佛法藏　誰於佛智得常住　以是尊應顯笑緣】

    其心清淨行無穢下，讚佛三業清淨。

    一切異輪莫能動。佛之身語意謂三輪，佛以三輪普度一切眾生。然一道清淨，

無有異穢。故曰一切異輪莫能動。

    阿難問佛微笑因緣。誰於今日得正真下，問佛是否有人於今日成無上覺也。

    【爾時世尊。即以偈告長老阿難曰。

      阿難汝見大集不　攝護五百從坐起　身心歡喜發誠言　我輩當來獲斯法

      此等一心瞻察我　我於何時亦復然　咸於我前興大誓　我輩當來證斯道

      復有八輩從坐起　五百上首此為尊　彼於末世法壞時　為世間法故宣說

      我今告汝如是言　於此眾中無礙智　是輩非於一佛所　起立合掌敬諸尊

      我觀往昔無量世　八萬諸佛皆現前　八人為首從坐起　還為護持是妙法

      前此八萬億由他　復值如是數諸佛　心得解脫大名稱　彼時此輩已攝持

      今復於我勝法中　能為攝護利益首　教化無量菩薩眾　斷除嫉妒諸大人

      此等於我滅度時　取我舍利興供養　善持我斯諸佛事　安置篋笥遍十方

      平地造塔或在山　付囑天龍及金鳥　斯等依仗於此經　壽終皆得生天上

      後雖轉生於人間　而常不離勝家姓　善持我斯菩提事　還發大願隨本心

      或時為法至他國　恒值如是深妙典　得已轉授眾多人　以歡喜心除嫉妒

      求法悉誠無懈倦　輕財賤命豈愛身　降伏一切諸外論　常以妙法惠施彼】

    爾時世尊以偈回答阿難尊者。

    阿難汝見大集不，攝護五百從坐起，身心歡喜發誠言，我輩當來獲斯法。

    阿難汝可曾見此大眾齊集嗎？有五百比丘比丘尼，從座而起。皆歡喜發言，謂

我輩將來當得諸佛現前三昧。

    此等一心瞻察我……

    此五百比丘比丘尼，一心瞻仰於我。自謂我等輩，於當來任何時，皆恭敬瞻仰

世尊，如今日無異。此等輩並於我前，發大誓願。自謂我等於當來世，誓必修行證

此諸佛現前三昧。

    復有八輩從坐起……

    八輩者，四向四果也。即初果向，初果，二果向，二果，三果向，三果，四果

向，四果。如是八人，稱為四雙八輩。

    復有如此八輩，從座而起。是這五百比丘比丘尼之上座，於五百眾中，為尊為

上。彼八輩人亦言，於末世正法壞時，彼等將為世間宣說此三昧。

    我今告汝如是言下，佛稱歎此八輩眾。此八輩眾，已於眾僧中證得無礙智。表

示已證得果位也。此八輩眾，非於一佛所種諸善根。彼等往昔，已曾值遇八萬諸佛

。此八輩眾為眾中上座，從座起者。今於我法中，還護持如是諸佛現前三昧也。

    前此八萬億由他……

    往昔以前，距此八萬億那由他劫。那由他譯為億。此八輩眾，值遇如是八萬諸

佛。爾時已獲心解脫，解脫於見思煩惱曰心解脫。於彼時彼等已攝受修持此三昧。

今於我法中，復能攝護利益眾生而為上首。教化無量菩薩，斷除其嫉妒而成聖人。

    此等於我滅度時……

    謂此等八輩，於我滅後，供我舍利。安置篋笥者，藏經書之小箱也，用表流傳

經法。經法者，佛法身舍利。塔者，供佛舍利之所。

    付囑天龍及金鳥者，天龍八部護法眾也。金鳥即金翅鳥，用略表八部眾。如是

八部，壽終皆得生於天上。由天上雖轉生於人間，而常不離勝家姓。勝家姓表佛門

。於佛門中，能善修習菩提道，還發大願隨本心者，發普度眾生之大願也。諸佛本

心，皆以度生為其大願。

    或時為法至他國以下，文顯易明。

    【時世無能受斯經　亦無讀誦轉教人　唯有此輩五百賢　今於我前從坐起

      復此八士諸菩薩　當來北天授斯法　樂恒廣宣多利益　弘是甚深修多羅

      此八正士為上首　彼五百數復無增　遠離嫉妒棄名聞　來世當授廣大法

      如是比丘及尼輩　諸優婆塞優婆夷　巧智無妒登法師　當成正覺大威德

      彼不思議神德具　百福之體相莊嚴　得微妙樂除眾苦　長拔三毒煩惱根

      此等從今捨命已　終不受生惡道中　一切生中常和合　所遇菩提最勝事

      既捨一切惡趣生　亦能永離諸難處　功德不可知邊際　如是無量受多福】

    時世無能受斯經，謂當來末世，無能受持現前三昧經者，亦無能讀誦轉教他人

者。今此五百人，及八輩諸菩薩等，將來於北天傳授此法。

    百福之體相莊嚴。善業可以致福，十善業可致十福。每一善復有五品心，即下

品、中品、上品、上中品、上上品。十善合成五十品。於始於終，各有五十心，故

名百福。

    此等從今捨命已以下，謂此五百眾，從此命終後，永不生於惡道，永離諸難處

，受無量福。

    【復當得見彌勒佛　於彼常起和合心　恭敬供養利益他　唯求無上菩提故

      彼時此輩恒集會　承事超世兩足尊　為此諸佛妙菩提　當度生死登彼岸

      於後末世法壞時　彼等亦常持此法　如是所處恒修行　遇彌勒世事若斯

      所可於此賢劫內　廣為利益世間燈　彼一切處護是經　安住三世無所畏

      將來億數多諸佛　不可思議難得邊　斯皆供養廣修行　常護如是勝佛事

      其有在前成菩提　彼彼咸同修供養　而或於先取滅度　我住多世那由他】

    復當得見彌勒佛。謂此五百眾，當來生於彌勒佛世，得見彌勒佛。於彼常起和

合心者，出家眾曰和合眾。此五百人，常起出世之心也。

    承事超世兩足尊。此言承事佛也。佛福慧兩足，於世出世間最尊。

    賢劫即現在劫，今為賢劫中第九小劫。第九小劫出四尊佛。四佛者，拘留孫佛

，拘那含牟尼佛，迦葉佛，釋迦牟尼佛。第十小劫出一尊佛，即彌勒佛。

    彼五百人，一切處護持此現前三昧經。安住三世無所畏，謂安住三世諸佛法也

。佛以十力智，知法明了決定，於大眾中說法無畏。一、一切智無畏。二、漏盡無

畏。三、說障道無畏。四、說盡苦道無畏。

    【今此賢護大菩薩　及是寶得出眾珍　商主岌多伽摩那　當見恒沙無數佛

      於彼亦受無上經　前已經歷多劫數　妙算不能盡其形　無量億劫誰能知

      若有眾生得聞名　或於覺時及睡夢　能發勇猛師子吼　彼輩皆得天人尊

      若有眾生但聞名　直能信敬及隨喜　一切作佛無疑慮　何況供養於彼身

      其所受法不思議　壽命住法亦無量　利益廣大無窮盡　功德智慧不可知

      彼過去佛難思量　清淨持戒洹沙數　此輩於彼廣行施　唯求無上佛菩提

      彼諸功德不可數　多劫宣說莫能窮　於菩提中無增減　常念護持是經法】

    今此賢護大菩薩，及是寶得出眾珍。應為寶德出眾珍。讚賢護及寶德，眾中之

珍，稱彼等超群出眾也。

    以及商主伽訶岌多，及那羅達多摩納等。彼等將來見恒沙無數諸佛。於彼諸佛

所，亦受持是現前三昧經。經歷無量億劫，當得成就也。不過偈中文字，過於簡略

，不易瞭解。似是當得作佛也。

    若有眾生得聞彼賢護等之名號，或於覺時聞，或於睡夢中聞。若能發師子吼，

弘揚如是經法。彼輩皆得天人尊，得天人尊者成佛也。謂若眾生聞賢護等名號，且

能弘揚是現前三昧法，便皆得成佛也。

    若有眾生但聞名，直能信敬及隨喜，一切作佛無疑慮，何況供養於彼身。

    乃至若有眾生，但聞賢護等名號，於彼等信敬隨喜。一切便得作佛，無有疑慮

。更何況於賢護等，敬修供養呢。

    其所受法不思議……

    似是說賢護菩薩等，受此諸佛現前三昧法，功德不可思議。故賢護等壽命，及

其法住世，亦復無量。故利益眾生，廣大無盡。其功德智慧，亦不可限量也。

    彼過去佛難思量，清淨持戒恒沙數，此輩於彼廣行施，唯求無上佛菩提。

    意謂賢護等經過難思量佛世，於恒沙數持戒修行者，廣行法施，唯求無上菩提

。

    彼諸功德不可數，多劫宣說莫能窮，於菩提中無增減，常念護持是經法。

    謂賢護等功德不可稱量，縱然於多劫中相續不斷宣說，亦莫能窮盡也。諸法空

性即名菩提，於菩提中無增減者，謂其功德量等虛空，無有窮盡也。常念護持此諸

佛現前三昧經法。

    以上偈頌文意，頗簡略費解。謹試解若此，以供參考。

    【阿難若人護此經　書寫讀誦及憶念　汝應決定興愛敬　終不離是五百中

      阿難若人持此經　自當勤心求堅固　淨持禁戒捨睡眠　決定得斯妙三昧

      我毗尼處說木叉　諸比丘學居蘭若　若能頭陀不捨離　得此三昧定無疑

      一切別請盡能捨　凡是美味皆斷除　師所常起諸佛心　誰云不證斯三昧

      貪瞋癡患先覺知　我慢嫉妒咸遠離　情無垢著念無為　讀誦思惟勝三昧

      清淨意處無可染　調伏諸根息怨嫌　一心專念如來身　讀誦受持妙三昧】

    佛告阿難言，若人護持此三昧經法，或者書寫讀誦憶持。汝應於彼興起愛敬之

心。因為彼人終不離五百眾中。

    阿難若人持此經，便應精勤堅固而求。堅持淨戒，損減睡眠。如此精進，必得

此妙三昧也。

    我毗尼處說木叉。毗尼梵語，譯為善治，或譯為滅，或譯為調伏。善治者，用

防身口惡法。滅者滅罪，調伏者調伏三毒。波羅提木叉，譯別解脫，已如前釋。毗

尼者，從現在立意。木叉者，從當來受名。毗尼功德，離於三途。木叉功德，出乎

三界。

    毗尼木叉，是諸比丘學處。蘭若者，阿蘭若，已如前釋。頭陀行者，持戒之上

品也。比丘若能堅持淨戒，便能得此三昧定無疑了。

    一切別請盡能捨……

    淨戒比丘，不受別請。白衣請僧供養，須在大眾僧中，次第而請。如果不依次

第特別請某比丘，稱為別請，持戒比丘不受。

    不受別請，不貪美食，於法師所，常視之若佛，如是則證此現前三昧。

    貪恚癡患先覺知。謂遠離貪瞋癡慢嫉妒也。於凡情無有垢著，常念無為涅槃。

常修讀誦思惟諸佛現前三昧。

    清淨意處無可染一偈，文顯易解。

    【若有菩薩在居家　心常堅住出家事　受持讀誦口業成　心常念學此三昧

      恒應修持五種戒　亦常數受八戒齋　常住寺廟捨資生　讀誦思惟此三昧

      不當耽著眾婦妾　勿愛兒女及珍財　住優婆塞行羞慚　但當憶持此三昧

      莫於他所起害心　唯思除去諸調戲　無處可著住於忍　但念思惟此三昧

      莫於財物生執著　花香塗粉及諸鬘　無處染著安彼忍　但當受持此三昧】

    次言在家菩薩。在家菩薩，身雖在家，然心應常存出家事。身口意常學此三昧

。

    恒應受持五種戒。謂在家菩薩，應持五戒，不殺生，不盜，不邪婬，不妄語，

不飲酒。亦應數數受八關齋戒，八戒齋乃在家人受出家戒。故五戒為不邪婬，而八

戒齋直為不婬。八戒齋係一日受一日持，故云數數受。

    常住寺廟捨資生，親近三寶，不貪著世法。讀誦修習此現前三昧。

    不當耽著眾婦妾下，文顯易解。

    莫於他所起害心，唯思除去諸調戲。

    莫於他人起損害之心，除去諸調戲者，除去諸散亂攀緣也。無處可著住於忍者

，以無所住心，安住於無生忍。但當思惟此現前三昧。

    莫於財物生執著一偈，文顯易解。

    【若比丘尼求此經　當勤歸敬除嫉妒　調戲貢高及我慢　證彼菩提亦不難

      應發精進破睡眼　一切諸求皆當斷　心愛樂法淨命存　唯當讀誦此三昧

      心常不共貪欲俱　莫起恚恨無迫惱　不以魔縛繫眾生　唯當受持此三昧

      無以諂曲有所為　勿貪好衣及塗薰　莫行兩舌離別他　唯當受持此三昧

      男女聲色不繫念　寂絕無諸邪念事　於教師所生佛想　唯當受持此三昧

      所生永離眾惡道　於佛法中不空信　破除三有諸障難　要當受是三摩提

      。】

    次言比丘尼眾。當勤歸敬除嫉妒者，佛制尼眾應持八敬法。用以除尼眾我慢也

。

    應發精進破睡「眼」，似為應發精進破睡「眠」。

    不以魔縛繫眾生者，不以色相嬈惱眾生也。

    無以諂曲有所為。不可以諂曲之心，有所預謀，有所作為。

    破除三有諸障難。諸當受是三摩提。

    三有者欲有色有無色有，除三界障難也。三摩提即三昧也，要當受持現前三昧

。


大方等大集經賢護分通義

大方等大集經賢護分通義卷第四

        稱讚功德品第八

    【爾時賢護菩薩。及寶得離車子。善商主長者。伽訶岌多居士子。那羅達

      多摩納。水天長者與五百徒眾等。聞佛所說皆大歡喜。即以五百上服奉

      覆世尊。復以多種供具供養世尊。心樂法故各以己身奉承如來。爾時世

      尊。告阿難言。是賢護菩薩。當於彼等五百徒眾。而作義師說諸法要。

      教化慰喻令彼歡喜。以歡喜故彼輩即得隨順之心真實之心清淨之心離欲

      之心。除諸煩惱無復蓋纏。時五百人一心合掌。恭敬頂禮退住一面。爾

      時賢護。即白佛言。世尊。菩薩摩訶薩具足幾法。而能得此念佛三昧也

      。】

    爾時賢護菩薩，及寶得（德）離車子，善商主長者，伽訶岌多居士子，那羅達

多摩納，水天長者與五百徒眾等，聞佛所說，皆大歡喜。

    眾人聞法歡喜，即各各修上供養。并以己身承事如來。

    爾時世尊告阿難曰，此賢護菩薩，當教化慰喻此五百徒眾，令生法喜。生法喜

故，即得隨順正法之心，即得真實心，清淨心，離欲心。除諸煩惱，無復蓋纏。

    蓋、纏，即煩惱別名。蓋者五蓋，意根所攝。五蓋者，即貪欲蓋，瞋恚蓋，掉

悔蓋，睡眠蓋，疑蓋。此五能覆人心識，令不了正法，故名五蓋。

    纏者十纏，煩惱入心，縛著行人，故名纏。十纏者，一、無慚，二、無愧，三

、睡，四、悔，五、慳，六、嫉，七、掉，八、眠，九、忿，十、覆。

    無慚，於所作罪不自羞。

    無愧，於所作罪，外無赧懼，不羞於他。

    睡，於諸境界，不能堪任，心重欲眠。睡之一法，能障於觀。

    悔，悔名惡作，惡其所作也，即追悔也。於善法惡作曰惡，於惡法惡作曰善。

此處悔纏，單約於善惡作而言。

    慳，於己財法，堅著不捨，秘吝不肯布施。

    嫉，只順自己名利，不耐他榮，忌妒他人勝事。

    掉，其性躁動，令心於境不得寂靜。掉之一法，能障乎止。

    眠，身心昧略離覺曰眠。欲眠曰睡，既睡曰眠。

    忿，於現前不饒益境，心起憤惱。

    覆，於自己所作罪過，恐失利譽，加以隱覆。

    時五百人聞佛記說，皆一心合掌，恭敬頂禮，退住一面。

    賢護菩薩即白佛言，菩薩具足幾法，而能得此念佛三昧？

    【爾時世尊。告賢護言。賢護。若菩薩摩訶薩具足四法得是三昧。何等為

      四。一者不著一切外道語言。二者不樂一切諸愛欲事。三者常不遠離頭

      陀功德。四者常厭三界諸有生處。賢護。是為菩薩摩訶薩具足四法得此

      三昧。】

    世尊告賢護菩薩，菩薩摩訶薩具足四法，可得此念佛三昧。

    一者不著一切外道語言。一切外道，取著言語文字相。不知諸法實相，悉無所

得。若謂其有，卻是十方虛寂，故「有」不可得。若謂其無，卻是橫遍豎窮，故「

無」不可得。既然有不可得，無不可得，故「不可得」亦不可得。

    有不可得，則有邊息。無不可得，則無邊寂。二邊俱息，則中道清淨。既然中

道清淨，故亦不可得也。故曰離邊不住中，是實相義。

    有非無外有，若有為無外有，則此有便是常。無非有外無，若無為有外無，則

此無便是斷。故全有為無，全無為有。既然全有為無，全無為有，當知一體中道矣

。說無時，有、中全無。說有時，無、中全有。說中時，無、有全中。

    有、中全無，則有與中不可得。無、中全有，則無與中不可得。無、有全中，

則無與有不可得。有、無、中皆不可得，正是一切皆有，一切皆無，一切亦有亦無

，一切非有非無。此即諸法實相，實相諸法義。

    若方便言說，一切亦有亦無者，是俗諦中。一切非有非無，是真諦中。如是之

法，不可得一，不可得異。若謂其為一，卻是實相諸法。若謂其異，卻是諸法實相

。

    若論實相，則亡言絕慮，一法不立。若論諸法，則橫遍豎窮，一法不捨。實相

者，乃第一義。諸法者，乃興諸佛言教。言教者，佛之權智也。第一義者，佛之實

智也。實而權，則無說而說。權而實，則說而無說。

    一切外道，不知此義，住著心於理外求，猶水中撈月，鏡中取相。徒有言說，

而無實義。故曰一者不著一切外道語言。

    二者不樂一切諸愛欲事。愛之為法，至為微細。連大菩薩，猶有法愛。不過既

云不樂一切諸愛欲事，應是指三界內諸愛言。界內愛者，有三種，即欲界愛，色界

愛，無色界愛。愛即煩惱，不樂一切諸愛欲事，即不起一切煩惱也。

    三者常不遠離頭陀功德。特標頭陀功德，係言持戒也。若能堅持淨戒，即能得

此念佛三昧。如觀經上品上生有云：「復有三種眾生，當得往生。何等為三？一者

慈心不殺，具諸戒行……」故欲得念佛三昧，首應堅持淨戒。

    四者常厭三界諸有生處。三界諸有者，即欲界有，色界有，無色界有。厭離生

於三界，於三界無有貪著，是常厭三界諸有生處也。厭離三界，方能生於諸佛淨土

，得是念佛三昧也。

    【復次賢護。若有善男子善女人。讀誦受持是三昧典。或時復能為他解說

      。現前即獲五種功德。何等為五。一者一切眾毒不能損害。二者一切兵

      仗不能破傷。三者一切諸水不能漂沒。四者一切猛火不能焚燒。五者惡

      王縣官不能得便。所以者何。由是三昧慈心力故。】

    若人讀誦受持此現前三昧，或者有時為人解說，便得慈心力。以慈心力故，現

前即得五種功德。一者不被毒侵，二者不被兵仗所傷，三者不被水漂，四者不被火

燒，五者惡王官府不得其便。

    【賢護。若彼善男子善女人。一心勤求是三昧時讀誦受持是三昧時。思惟

      修習是三昧時。為他解釋是三昧時。若有眾毒及以兵仗一切水火惡王縣

      官。能傷害者無有是處。】

    世尊再度宣示此念佛三昧功德。若有善男子善女人，一心勤求此念佛三昧，讀

誦受持思惟修習解說此念佛三昧時。若為眾毒兵仗水火惡王所害者，無有是處。

    【復次賢護。假使世間壞劫之火。世界炎赫天地洞然。若彼受持此三昧典

      。諸善男子及善女人。設令墮落大劫火中。三昧威神彼火即滅。賢護。

      又如啓水能滅小火。如是賢護。假使持經諸善男子及善女人落彼火中。

      三昧力故大火隨滅。若不滅者無有是處。】

    世間壞劫之火。四劫有成住壞空，各二十小劫。住劫末時，起壞劫，有二十小

劫。壞劫初起，七日齊出，大海盡竭。大火自地獄燒至初禪天。世界炎赫，天地洞

然，言世界皆被燒壞。

    若彼受持此三昧典，若人能受持此念佛三昧經典。假設彼人墮落劫火之中，以

三昧力故，劫火即滅。

    賢護！又如啓水能滅小火。此是舉小喻大，因為劫火難見，啓水滅小火者易見

，故以小喻大。持三昧力能滅大火，猶啓水之滅小火也。啓是瓦器，用以盛酒者。

    【復次賢護。若彼善男子善女人受持經時。若彼惡王若惡官若劫賊若師子

      若虎狼若蛇毒。若能作障礙者無有是處。又設彼等行是經時。若被夜叉

      若羅剎若餓鬼若鳩槃茶。若毗舍闍乃至一切非人能為障礙。亦無有是處

      。又若彼男子女人讀誦經時。正思惟時為他說時。入三昧時行梵行時。

      若失衣若失厫。乃至有諸障礙事者。無有是處。唯除宿殃不可轉者。復

      次賢護。若彼受持三昧經典諸善男子善女人輩。若患眼若患耳若患鼻若

      患舌若患身若患心復有諸餘種種患難。乃至命難梵行難者。亦無是處。

      復次賢護。若彼男子女人於此經中。得如是聞得如是見得如是知。如是

      具足已。若不值佛。若謗正法。破和合僧。背佛菩提者。亦無是處。賢

      護當知即彼持經男子女人。如上諸事莫能為礙。唯除宿殃不能轉耳。】

    復次賢護！若有善男子善女人，受持此念佛三昧經時，如果被惡王惡官劫賊，

獅子虎狼毒蛇等，作障礙損害者，無有是處。受持此念佛三昧，便不會被彼等所害

也。

    又假設善男子善女人，修行此三昧經時，如果被夜叉，羅剎，餓鬼，鳩槃茶，

毗舍闍，乃至一切非人，為障礙損害者，亦無有是處。

    夜叉譯為勇健，是一種惡鬼，有三種夜叉，一、地行夜叉，二、空行夜叉，三

、天行夜叉。

    羅剎，譯為速疾鬼，亦曰暴惡鬼。

    餓鬼，以惡業故，多生多劫不聞水漿聲。即不得食也。

    鳩槃茶，譯為甕形鬼。

    毗舍闍，譯為噉精氣鬼，噉人及五穀之精氣。

    天龍鬼神等類，皆為非人。

    又男子女人，讀誦時，思惟時，為他解說時，入念佛三昧行時，修梵行時。不

失衣缽，無諸障礙事。

    唯除宿殃不可轉者。

    五種逆罪，必須受報，雖經懺悔，不得清淨。五逆者，殺父，殺母，殺阿羅漢

，破和合僧，出佛身血。此五種逆罪，雖經懺悔，不得清淨。只能重報改為輕報。

換句話說，縱然輕報，亦須當受。如是逆罪，即為宿殃不可轉者。

    復次賢護下，言受持此念佛三昧者，根身無患，乃至無命難，無梵行難。梵難

者，清淨行難也。

    若於是三昧經中，得如是聞，得如是見，得如是知，如是具足者。是人生必值

佛，必不謗正法，必不破僧，必不違背阿耨多羅三藐三菩提。

    如是聞，乃至如是具足者。「如」謂於經教不違不異。「是」者，信受佛語，

依教奉行，言行與經教一致也。最後佛宣示，受持是三昧經者，以上諸事，莫能為

礙。唯除宿殃不能轉者。

    【復次賢護。彼善男子善女人持是經者。常為一切諸天稱讚。亦為一切諸

      龍稱讚。又為一切夜叉稱讚。又為一切乾闥婆等之所稱讚。又為一切阿

      脩羅等之所稱讚。又為一切迦樓羅等之所稱讚。又為一切緊那羅等之所

      稱讚。又為一切摩𣿬羅伽之所稱讚。又為一切人非人等之所稱讚。又為

      一切四大天王之所稱讚。又為一切帝利天王之所稱讚。又為一切大梵天

      王之所稱讚。如是乃至常為一切諸佛世尊之所稱讚也。】

    復次賢護！善男子善女人持是經者，為一切天龍八部之所稱讚。又為一切四大

天王，及帝利天即（忉利天）之所稱讚。又為一切大梵天之所稱讚。如是乃至常為

一切諸佛世尊之所稱讚。

    大梵天王，是初禪第三天。八部鬼神，四王忉利，及初禪天，同居一小世界，

故作一起宣說。一小世界，以一須彌山為中心，下自地獄，上至初禪，是為一小世

界。諸佛世尊常住世間度化眾生，故曰乃至常為一切諸佛世尊之所稱讚。

    【復次賢護。又彼諸善男子善女人持是經者。常為一切諸天愛敬。如是乃

      至常為一切諸龍夜叉乾闥婆阿脩羅迦樓羅緊那羅摩𣿬羅迦人非人等之所

      愛敬。又為一切四天大王之所愛敬。如是常為一切帝利天王乃至一切大

      梵天王之所愛敬。如是常為一切諸菩薩輩乃至一切諸佛世尊之所愛念也

      。】

    持是經之人，不但受天龍鬼神之所稱讚，且受天龍鬼神之所愛敬。乃至為一切

菩薩一切諸佛之所愛念。所謂愛念者，謂佛菩薩，以慈愛心護念持經之人。

    【復次賢護。又彼諸善男子及善女人以經力故。常為一切諸天守護。如是

      常為一切諸龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽及人非人之所守

      護。又為一切四天大王如是帝利天王乃至大梵天王之所守護。如是當為

      一切諸菩薩輩乃至一切諸佛世尊。悉皆覆護十方世界無量阿僧祇世界中

      現持法者。】

    又持經男子女人，為一切天龍鬼神之所守護。並且一切菩薩，一切諸佛世尊，

皆覆護十方世界，無量阿僧祇世界中，現前一切持此三昧法者。天龍鬼神，僅守護

一小世界。諸佛菩薩，則覆護十方無量阿僧祇世界中，一切持經者。天龍鬼神守護

受持經人，不令一切惡鬼神有所侵犯。佛菩薩覆護持經人，不令墮諸惡道，不令退

轉於阿耨多羅三藐三菩提也。

    【復次賢護。又彼諸善男子善女人。以經威力故。一切諸天皆欲見之。如

      是一切諸龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽及人非人等皆思欲

      見。又彼一切四天大王。如是一切忉利天王乃至一切大梵天王皆思欲見

      。如是一切諸菩薩輩。乃至一切諸佛世尊各欲見之。】

    一切天龍鬼神，皆仰慕欲見持經者。一切菩薩，一切諸佛，皆欲見持經人而護

念之。

    【復次賢護。又彼諸善男子善女人以經威故。一切諸天常至其所親見其形

      。令彼觀屉如是一切諸龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非

      人等。皆見其形隨宜利益。又彼一切四天大王。帝利天王乃至一切大梵

      天王等皆親臨視。如是一切諸菩薩輩乃至一切諸佛世尊。非但晝日或於

      夢中為現形像。自稱名號摩頂慰安稱揚勸發也。】

    諸男子女人，以經威故。以是三昧經，威神力故。令諸天龍鬼神，至持經人所

，親見其形。見同「現」，親現其形，令行人睹見也。

    如是一切諸菩薩，乃至諸佛，亦為之現前。此即所謂諸佛現前三昧也。

    諸佛菩薩，或於晝間為之現前。或於夜間夢中，為之現前，且自稱名號，令行

人得知。乃至摩行人頂，安慰稱歎勸發行人。

    【復次賢護。又彼諸善男子善女人。雖未曾聞諸餘經典。以是三昧威神力

      故。自然有人來至其所。乃至夢中為其宣說。令彼得聞憶持不失也。復

      次賢護。我若說彼諸善男子及善女人。暫持三昧微妙經典所得功德。設

      經劫數終不能盡。我之智辯雖復無窮亦不能說。何況彼輩聞此三昧依教

      修行如法而住也。】

    復次受持此三昧經者，以此三昧威神力故，未聞之經，自然有人來至其所，乃

至夢中為其宣說。自然有人為其宣說者，化人也。佛為利益持經人故，變化所作也

。且能令彼憶持而不忘失。

    復次賢護下，佛總歎持經功德。佛讚歎言，善男子善女人，暫持是經，其所得

功德，便說不能盡。何況彼輩，依教修行，如法而住呢！

    【爾時世尊為重明此義。而說偈曰。

      若人有能解釋斯　諸佛大寂勝三昧　假令我今說功德　猶彼恒河取一沙

      若能為他說三昧　水不能溺火不燒　刀杖毒害所不傷　王賊惡官不得便

      若能讀誦三昧經　不畏一切恐怖事　如彼大蛇諸大毒　此等經力能滅除

      若有受持是經典　不畏一切諸惡人　夜叉羅剎及諸龍　彼徒終無得其便

      若常守護供養者　便在蘭若為朋類　師子虎狼諸獸等　犀牛豺豹及野干

      若能獲持此三昧　彼有威力不可當　遠離一切惡心人　及諸夜叉噉精氣

      若能解說此三昧　彼無諸病及障災　所生報眼終不衰　言詞清妙有大辯

      若人證知深寂禪　身體雄健無眾病　一生永絕諸惡色　後終不畏地獄道

      若有能讀三昧典　諸天守護及龍神　夜叉羅剎與怨仇　彼雖惡臨不驚懼

      若能為他說斯經　人龍夜叉皆歡喜　諸天晝夜常歌歎　一切世尊愛若子

      若人為他常轉讀　一切法中無有疑　彼諸容色無等倫　豈於菩提有退減

      若能轉教諸眾生　遭值惡王民人亂　時年亢旱穀價貴　終無受弊及飢荒

      若人解說此三昧　所有功德不思議　假雖魔嬈諸眾生　不能動斯一毛髮

      我前說彼持經人　眾患恐怖及煩惱　彼終不能加損害　唯除往業先定殃

      若有護持於此經　是則於吾為長子　我已稱讚於彼等　當來之世亦復然

      若能護持如斯法　自應恒發歡喜心　咸共宣通勿放捨　我今為汝如是說】

    以下重頌長行。若人有能解釋斯，謂若有人能解釋此諸佛大寂勝三昧，即諸佛

現前三昧也。彼所得功德，便宣說不盡。彼人既能解說，當已能讀誦書寫受持了。

以下分別說其功德，皆如長行所釋，不必贅述。

    所生報眼終不衰，謂彼人不生三途惡道也。其所生之處，所得報眼，終不見一

切惡色苦事也。終不見地獄燒煮之色，終不見無食飢苦之色，終不見刀兵血塗之色

。故曰所生報眼終不衰。

    若能為他說斯經，人龍夜叉皆歡喜。應為「天」龍夜叉皆歡喜。

    我已稱讚於彼等，當來之世亦復然。

    謂我於過去世，已曾稱讚彼等。我於現在世，依然稱讚持經之人。於當來世，

亦稱讚彼等也。


大方等大集經賢護分通義

        饒益品第九

    【爾時世尊。復告賢護菩薩言。賢護。我念往昔過於無量阿僧祇劫。時有

      一佛號無畏王如來應供等正覺明行足善逝世間解無上士調御丈夫天人師

      佛世尊。出興於世。當爾之時。有長者子名須達多。與二萬人俱詣彼佛

      無畏王所。到已頂禮彼世尊足。敬禮畢已退坐一面。時須達多即便請彼

      無畏王如來。廣宣如是三昧深義。賢護。爾時彼無畏王如來應供等正覺

      。知長者子有深信心。樂欲聽聞如是三昧。應時隨順而為敷演。賢護。

      時須達多於彼佛所。聞三昧已讀誦受持。思惟其義即如說行。既修行已

      。還即於彼無畏王如來法中捨家出家。剃除鬚髮服袈裟衣。經八萬歲思

      惟住持如是三昧。又復在彼無畏王如來所。聞一切法皆悉受持。是後復

      經諸如來所。聞說斯法亦皆能持於諸佛所種諸善根。能廣成就不思議已

      。然後捨命即得上生三十三天同受果報。即彼劫中還復值遇第二如來。

      而彼如來從剎利生出家成道。名曰電德如來應供等正覺。而復於彼電德

      如來法中。出家修行經八萬四千歲。還復思惟如是三昧。而更值遇第三

      如來。彼第三佛於婆羅門家生已亦出家成道。號曰光王如來應供等正覺

      。復於彼如來所出家修行。亦於八萬四千歲中。常得思惟如是三昧。賢

      護。時彼長者子須達多。自是之後過百餘劫。即得成就阿耨多羅三藐三

      菩提。賢護。汝應當知。爾時彼長者子須達多者豈異人乎。即彼過去然

      燈如來應供等正覺是也。賢護是故當知。彼長者子須達多者。以有如是

      愛樂法故。復有如是求法行故。能速成就阿耨多羅三藐三菩提也。】

    佛引述過去世為證。一切諸佛既成等正覺，十號具足，便知一切三世。故世尊

云，我念往昔，過於無量阿僧祇劫……

    由這段經文，可知然燈佛行菩薩道時，曾於無畏王如來所，聞此諸佛現前三昧

。並於第二第三如來所，出家思惟此諸佛現前三昧。成佛後，號曰然燈。釋迦牟尼

佛行菩薩道時，於第二阿僧祇時，遇然燈佛，蒙佛授記，當來作佛。

    於無畏王佛時，然燈佛尚為長者子，名須達多。彼時聞此念佛三昧，並出家修

道。

    世尊特別提醒賢護說，賢護當知，彼長者子須達多，以有如是愛樂法故，有如

是求法行故。謂須達多，生生世世不捨念佛三昧也。乃能速成就無上菩提。

    念佛者終不退於阿耨多羅三藐三菩提。故念佛人往生西方極樂世界，便位登不

退也。何以故？一者以此念佛三昧威神力故。二者以阿彌陀佛功德力加被故。阿彌

陀佛功德力加被，故彼國人民壽命無量，多有一生補處。

    【復次賢護。汝今當觀是三昧王。為諸菩薩及眾生輩。而作幾許大弘益事

      。所謂當得一切諸佛智地故。復能攝受一切諸佛多聞海故。賢護是故汝

      等當應勤求如是三昧。常樂聽聞讀誦受持思惟修行。既聞受已。當復為

      他讀誦受持解釋義理。令他勤求咸得聞受。正念思惟如說修行。所以者

      何。賢護若能勤求讀誦受持正念修行。廣宣流布是三昧者。不久當得證

      諸佛智。諸如來智大自在智。不思議智不可稱智。無等等智一切智智。

      乃至得彼不共他智故。】

    復次賢護！汝今當觀是三昧王……

    念佛三昧寶王論曾云，念佛三昧，善之最上，萬行之首，故曰三昧王。念佛三

昧稱三昧王者，今見經文矣。

    汝今當觀此三昧王，能為菩薩及一切眾生作多少大弘益事，今當說與汝聽。

    此念佛三昧，能令菩薩及一切眾生，得一切佛智地。能攝受諸佛多聞智海。一

切佛智地者，阿耨多羅三藐三菩提也。一切諸佛，皆曾從無量佛所聽聞佛法，故其

多聞智慧如海。

    賢護！為有如是利益故，所以汝當勤求如是三昧。常樂聽聞讀誦受持思惟修行

此念佛三昧。自己聽聞受持乃至修行已，更當為他人讀誦受持解釋義理。亦復令他

勤求此念佛三昧，皆得聽聞，乃至修行。

    所以者何？賢護當知，若能勤求乃至修行如是三昧者，廣宣流布如是三昧者，

不久當得成佛。證諸佛智，諸如來智，大自在智，不思議智，不可稱智，無等等智

，一切智智，乃至不共他智。如是等智，皆稱歎於佛也。

    佛智無礙，於一知無量，於無量知一，故曰大自在智。佛智能於一說多，於多

說一。於有說無，於無說有。非一切眾生，心所能思，口所能議。於無言語文字法

，以言語文字說。雖日日說法，而實無所說，故曰不思議智。

    佛之智慧，無量無邊。縱無量無邊智者，於無量無邊劫，日日相續不斷稱歎，

猶不能盡。故曰不可稱智。

    佛之智慧，縱然盡十方界，無與倫比儔似者，故曰無等等智。

    佛為一切智慧之母，三乘智，乃至權實二智，皆由佛智出，故曰一切智智。

    佛之智慧，唯佛與佛同，不共三乘，乃至一切菩薩，故曰不共他智。

    【賢護。若復有人能善宣說。彼應正言。今此三昧即是一切諸菩薩眼。諸

      菩薩父。諸菩薩母。能與一切諸菩薩輩諸佛智者。賢護。如是說者是為

      善說時善說是三昧也。】

    賢護！若復有人能善宣說，彼應正言，今此三昧即是一切諸菩薩眼。

    諸菩薩眼者，謂諸菩薩以此三昧力，可開佛知見也。智慧菩薩母，方便以為父

。此念佛三昧，可與菩薩實智及方便智也。故曰能與一切諸菩薩輩，諸佛智者也。

    若人如是說者，是為善說此三昧經。

    【賢護。若復有諸男子女人。能善說時彼當正言。是三昧者。即是佛性即

      是法性即是僧性即是佛地是多聞海。是無盡藏頭陀。是無盡藏頭陀功德

      。是無盡藏諸佛功德。是無盡藏能生深忍。是能生大慈能生大悲能生菩

      提也。賢護。是為彼能善說時說是三昧也。】

    此三昧即是三寶性，性者妙湛總持不動。意謂能令三寶常住世間也。

    無盡藏者，性相常住也。此無盡藏處染不垢，修治不淨，盡虛空遍法界，縱盡

三世，橫遍十虛。此念佛三昧，即是無盡藏，即是頭陀，頭陀功德，諸佛功德。

    是無盡藏，能生深忍。

    深忍者，無生忍，寂滅忍也。依仁王經，七八九地菩薩，得無生忍。十地及妙

覺，證寂滅忍。

    能生大慈大悲，能生菩提心。

    表此念佛三昧，能普度十方，廣興教化也。

    賢護！若如是說者，是為彼能善說此，諸佛現前三昧也。

    【賢護若復有人能善宣說是三昧時。彼應正言。是三昧王。能破一切諸法

      黑闇。能作一切大法光明。賢護。是為彼能善說三昧也。】

    能破一切諸法黑暗者，能破一切愚癡也。能作一切大法光明者，能生一切智慧

也。

    【賢護。汝宜觀此菩薩念佛現前三昧。為諸眾生作大利益。乃至一切諸菩

      薩輩。住於此土。遍見十方一切世界諸佛世尊。到諸佛所恭敬禮拜。聽

      聞正法供養眾僧。亦不貪著。】

    佛勸勉賢護菩薩說，汝應觀此菩薩念佛現前三昧。因為此三昧力，可令眾生得

大利益。乃至一切菩薩，住此娑婆世界，便能遍見十方世界，一切諸佛世尊。並能

到諸佛所，恭敬禮拜，聞法供僧。亦不貪著者，謂菩薩雖然見佛，而知諸法因緣生

，其性皆空。故雖見諸佛，而於諸佛，不取相，不生著。如果取著，便反而不能見

佛了。故經云：「若以色見我，以音聲求我，是人行邪道，不能見如來。」

    故持念阿彌陀佛名號，即能於此娑婆，以父母所生肉眼，見彼彌陀世尊也。

    【賢護。以是義故諸菩薩等。若欲成就三昧王者。常當專心精勤觀察彼四

      念處。賢護。云何菩薩觀四念處。賢護。菩薩摩訶薩常當專心觀察身行

      。畢竟不見一切諸身。常當專心觀察受行。而亦不見一切諸受。常當一

      心觀察心行。而亦不見一切諸心。常當一心觀察法行。而亦不見一切諸

      法。】

    賢護！以如是不貪著義故，菩薩若欲成就是三昧王者，當精勤觀察四念處。

    四念處者，身念處，受念處，心念處，法念處。此四念處，皆因緣所生，其性

空寂，故應觀察。如是觀察四念處，觀佛亦然。佛者非相非非相，以佛徹證實相故

，維摩經云，觀身自相，觀佛亦然，即其義也。以如是義故，菩薩欲成就是三昧王

者，當專心精勤觀察四念處。

    以下便分別說明四念處。菩薩摩訶薩，常當觀察身行，畢竟不見一切諸身。

    身者五受陰集，為煩惱業所生。若無煩惱業，則五陰皆空，即是法身。身見又

曰我見，五陰既空，我亦非有。外道不知此義，妄於陰身執我。於陰執我有四種，

即一、執即陰為我，二、執離陰為我，三、執我在陰中，四、執陰在我中。不知陰

身性空，無我隨緣而假成。如是其性空寂，隨緣假成而無實，是為畢竟空義。若人

知身者緣起，畢竟空寂。畢竟空中建立一切法，一切法皆歸畢竟空。如是便見實相

，見實相者便名見佛。故修念佛三昧者，應觀察身念處，畢竟不見一切諸身也。

    常當觀察受行，不見一切諸受。

    受由觸生，無觸則無受。雜阿含云，緣眼色生眼識，三事和合觸，乃至緣意法

生意識，三事和合觸。是知觸者，由根塵識和合而生，既然觸由因緣和合而生，當

知觸無自性。若無自性，是無觸法，故觸無處所。觸若在根，根應自觸，不假塵、

識。若無塵識，何名為觸？

    觸若在塵，塵應有觸，何關根身？若與根身無關，誰知有觸？

    若謂觸不在根，復不在塵，而在於識。若無根塵，識云何生？

    是知觸無處所，觸既然無，受云何有？故曰不見一切諸受。

    常當一心觀察心行，而亦不見一切諸心。

    心由諸法集起，無性而隨緣。若無有性，是無定心。若心有定性，則心性是常

。若心性是常，則不能轉惡為善，轉善趣惡了。若心性是常，凡所經歷，不應忘失

。孩提之事，悉存腦際。若心性是常，雖經修行，當無進益。若心性是常，當是初

果不至二果，二果不至三果，三果不至四果。若心性是常，當是信位菩薩不至住位

，住位不至行位，行位不至向位，向位不至地位，乃至等覺不至妙覺。若心性是常

，當無因果矣。是知眾生心無常，方能轉凡成聖。無常者，即是隨緣而無定性，無

定性故，方能成就無上菩提。心無定性，當知心不可得，故曰不見一切諸心。

    常當一心觀察法行，而亦不見一切諸法。

    諸法皆由因緣所生，試觀宇宙萬法，無一不是因緣所生。既然法屬因緣，定無

自性，故曰諸法性空。龍樹菩薩云，若法因緣生，是法性實空，若此法不空，不從

因緣有，既然諸法皆空，故曰不見一切諸法。

    如是觀身受心法，念佛亦然。若如是念佛者，即見法身佛也。所以經文中說遍

見十方一切諸佛世尊，到諸佛所恭敬禮拜，聽聞正法供養眾僧，「亦不貪著」。

    【賢護。如是等事誰能信者。唯彼漏盡阿羅漢及以阿毗跋致諸菩薩等。賢

      護。是中一切愚惑凡夫。於彼念佛現前三昧。常當思惟諸佛世尊不得生

      著。又亦思惟諸佛世尊。說如斯法而亦不著。又亦思惟我聽聞法。一切

      所為皆不得著。何以故。賢護。諸法皆空本來無生故。賢護。諸法不可

      念。無念處故。賢護。諸法遠離。絕心想故。賢護。諸法不可執持。真

      如無得故。賢護。諸法無染。如虛空故。賢護。諸法清淨。遠離眾生故

      。賢護。諸法無濁因緣滅故。賢護。諸法無為。福伽羅不可得故。賢護

      。諸法即涅槃相。本性清淨故。賢護。諸法無所有。一切物不可得故。】

    賢護！如是等事，唯漏盡阿羅漢，及阿毗跋致諸菩薩等，方能相信。

    阿毗跋致譯不退轉，在初地以上。與阿羅漢，如是等人，方能相信如是等事也

。

    賢護！於如是念佛三昧法中，一切愚惑凡夫，常當思惟諸佛世尊，不得生著。

    凡夫思惟念佛三昧不生著者，心清淨也。若心清淨，則不生著。心清淨則無我

見，無我見則不生著。無我見則不取相，不取相則不生著。不取相則無貪瞋癡，無

貪瞋癡則不生著。無貪瞋癡則生清淨信，生清淨信則不生著。如此不生著者，方能

思惟念佛三昧也。

    又亦思惟諸佛世尊，說如是法，而亦不著。

    又亦思惟諸佛所說「不著」之法，而亦不著。總之於諸佛所說諸法不生著者，

於法不取相也。於如是不著亦不著者，不取無相也。故金剛經云，不取於法，不取

非法。不取於法，是不著於法相。不取非法，則可不捨佛法依教起行，而不落空中

。

    因為於第一義中，「有」是因緣有，「無」是因緣無。有無屬因緣，皆無有自

性。

    以無自性故，所以空是不礙有之空，說諸法空而不失於有。有是不異空之有，

說諸法有而不失於空。是故雖空而常有，雖有而常空。聞空即知是有，見有即是見

空。於空於有，皆不可著，即此不著，便名中道。

    又亦思惟我聽聞法，一切所為皆不得著，何以故下，明於一切法不得著之道理

。

    諸法皆空，本來無生，所以不可著。因為一切諸法，無非因緣所生。因緣生法

，無有自性，無自性故空。以諸法空故，是知一切法不生。空、無生，是無其法，

是故不可著。

    諸法不可念，無念處故。

    念是憶念，亦是欲求，諸法皆空，無有處所，焉可得念？所謂不可念者，非是

對無念立念，對念立無念也。若相對而立，則念無念皆自性有。若念與無念皆自性

有，自性有法，焉得謂不可念？焉得謂無念處？

    應知有是因緣有，無是因緣無。同理可知念是因緣念，無念是因緣無念。因緣

生法，皆悉性空，故不可念。所以念無自性，不礙無念。無念亦無自性，亦不礙於

念。既然念不礙無念，故念而無念。既然無念不礙念，故無念而念。如是不著於念

，亦不著於無念，一切無所著，便是等正覺，是名念佛也。

    故持念阿彌陀佛名號，非是於念外立無念，非是於無念外立念。如果那樣，便

失卻一真法界義了。當知念即無念，無念即念。念時正是無念，無念正是念時。念

而無念則豎窮三際，假名無量壽。無念而念則橫遍十方，假名無量光。念而無念是

照而寂，無念而念是寂而照。寂照不二，便是無著。

    諸法遠離，絕心想故。

    遠離義者，即是空義。佛說海意菩薩所問淨印法門經云：「……寂靜義者，即

是離義。離義者，即是空義。空義者，即是無繫著義。無繫著義者，即實性義。實

性義者，即真如義。真如義者，即畢竟不生義。不生義者，即不滅義。不滅義者，

即無住處義。」

    心想者，取相也，所謂取相為想相。既有如是等義，是則無相，故曰絕心想。

    諸法不可執持，真如無得故。

    一切諸法，皆是緣起。緣起之法，即是性空。空則不生不滅不增不減，故曰真

。緣起性空，無毫末可得。以不可得故，是以法法無二無別，故曰如。如是法性，

謂之真如。真如不可得，故諸法不可執持。

    諸法無染，如虛空故。

    猶虛空不為煙塵雲霧所染，諸法性空，故曰無染。

    諸法清淨，遠離眾生故。

    「眾生」者，眾因緣生也。前文曾云諸法因緣生，何故今謂遠離眾生呢？因為

因緣所生之法，假現似有，其實皆空。空則清淨，實無諸法。故曰諸法清淨，遠離

眾生。

    諸法無濁，因緣滅故。

    因緣無有實性，幻起幻滅。此幻起諸法，雖處染而無濁。故曰諸法無濁，因緣

幻起幻滅故。

    諸法無為，福伽羅不可得故。

    無為者，法無生住滅相也。福伽羅亦作補特伽羅。舊譯為人，或譯為眾生。玄

應音義二十二曰，補譯為數，特伽譯為取，羅譯為趣。故補特伽羅，譯為數取趣。

謂於六道之中，數數生死，輪迴不已也。福伽羅緣生幻有，故不可得。

    諸法即涅槃相，本性清淨故。

    以諸法性空，從本以來不生不滅。故曰諸法即涅槃相。

    諸法無所有，一切物不可得故。

    於畢竟空中，無一法可得也。

    【賢護。是故諸菩薩等。若欲思惟此三昧者。不可異相而能得入無得相故

      。得見諸佛正念諸佛和合相應。亦得思惟助菩提分。念聞正法思量分別

      選擇菩提分。而不見自身亦不證諸法。所以者何。賢護。是中不可以色

      相故而得見佛。不可以聲相故而得聞法。不可以希望心成就檀波羅蜜。

      不可以樂著諸有具足尸波羅蜜。不可以慳吝祕法而得涅槃。不可以深著

      福伽羅想而獲多聞。不可以攀緣諸行而能遠離諸事。不可以樂著住處而

      得證果。不可以隨順貪愛誡諸過非。不可以常樂広諍成就諸忍。不可以

      常行惡業而得善果。不可以聲聞乘人而證菩薩念佛三昧。亦不可得諸菩

      薩忍。亦不可以嫉妒取著而得空三昧。亦不可以行愛欲而入奢摩他。亦

      不可以懈怠懶惰證諸聖道。乃至不可以不捨異念諸物而能成就思惟也。】

    賢護！是故諸菩薩等，若欲思惟此三昧者，不可異相而能得入無得相故。

    因為諸法空無生故；諸法不可念無念處故；諸法遠離，絕心想故；諸法不可執

持，真如無得故；諸法無染，如虛空故；諸法清淨，遠離眾生故；諸法無濁，因緣

滅故；諸法無為，福伽羅不可得故；諸法即涅槃相，本性清淨故；諸法無所有，一

切物不可得故。所以菩薩若欲思惟念佛三昧者，不可以異相，而能得入無得相也。

    異相者，是執著彼此相，能所相，分別相也。應知心念佛時，心即是佛。心外

無佛，亦無非佛。佛外無心，亦無非心。如此無分別執著於彼此能所，方契入於無

得相也。若以分別執著彼此能所等差異相，便不能得入無得相了。

    得見諸佛，正念諸佛，和合相應。

    不可得法，還須無住著心相應。諸佛非色非非色，非聲非非聲，乃至非一切法

非非一切法，故畢竟不可得。如果以住著心求見佛念佛，心佛便不能和合相應了。

必須以無住著心，無取相心，方能與佛和合相應。

    亦得思惟助菩提分，念聞正法，思量分別選擇菩提分。而不見自身，亦不證諸

法。

    不但念佛如此，亦得思惟助菩提分法，念聞其餘正法，思量分別選擇菩提分法

，亦應不生住著心，亦復不分別所證諸法。於此「不住著」，亦不生住著。故不礙

思量分別選擇也。

    助菩提分法，廣說無量，略說即三十七助道品。

    所以者何？因為於是第一義中，不可以色相見佛，不可以聲相聞法。總而言之

，即不可取相見佛聞法也。

    不可以希望酬報心，成就布施波羅蜜。若以希望酬報心，行於布施，便是有所

住著。若行於布施，而無希求之心，便無所住著。如是則能度盡無量無邊無數眾生

，而不著眾生相了。

    不可以樂著三界有之心，而具足淨戒波羅蜜。尸波羅蜜即淨戒波羅蜜。持戒生

好處，生好處者，生於人天受福報也。因為戒之功德，可令行者不墮三途，生於人

天。如果樂著人天福報，便僅名持戒，不名持戒波羅蜜。

    不可以慳吝祕法，而得涅槃。因為涅槃是清淨無為，而慳吝祕法，則心有人我

想，增減想，生滅想，故不能得涅槃。

    不可以深著福伽羅想，而獲多聞。

    因為福伽羅者，眾因緣生。因緣生者，性空也。如實知其性空，便增長智慧。

故於福伽羅不著其相，方能增智慧。而多聞者，智慧之母也。不過多聞不取相，方

為智母。如果多聞而取相，反成智障。故曰不可以深著福伽羅想，而獲多聞也。

    不可以攀緣諸行，而能遠離諸事。

    此處諸事，指煩惱言。不謂佛事，法事，僧事，及諸功德事。攀緣諸行，能生

一切煩惱。故曰不可以攀緣諸行，而能遠離諸事。

    不可以樂著住處，而得證果。

    捨離欲樂，放下一切貪著，方能證果。證果者，得解脫也。不樂著住處，方能

解脫。

    不可以隨順貪愛，誡諸過非（應為離諸過非）。

    過非者，生死苦果也。生死苦果，由無明愛取而生，而愛即無明也。由無明而

生行，由無明行而生識、名色、六入、觸、受等生死過非。此是由過去世之無明行

，生現在世之過非。由愛而生取，由取而生有，由愛取有而有未來世之生死。此是

由現在世之愛取有，有未來世之過非。故曰不可以隨順貪愛，離諸過非也。

    不可以常樂広諍，成就諸忍。

    諸忍者，生忍與法忍也。生忍可成就無量福，法忍可成就無量慧。然樂鬥諍者

，既壞生忍，復壞法忍。

    不可以常行惡業，而得善果。善惡因果不爽也。

    不可以聲聞乘人，而證菩薩念佛三昧。亦不可得諸菩薩忍。

    菩薩念佛三昧，是圓頓大乘法。聲聞乘人，樂著小乘，故不能證菩薩念佛三昧

。諸菩薩忍者，無生法忍。謂聲聞乘人，不能得菩薩無生忍也。一切法無生，得無

生忍者，即是見諸法性。故佛於大涅槃經云，聲聞乘人不見佛性，以不見佛性故，

得聲聞道。

    不可以嫉妒取著，而得空三昧。

    三三昧者，謂空三昧，無相三昧，無願三昧。無願三昧，亦名無作三昧，或無

起三昧。嫉妒取著則著於有法，故不得空三昧。

    不可以行愛欲，而入奢摩他。

    奢摩他譯曰止，行乎愛欲，則入於散亂，故不入奢摩他。

    不可以懈怠懶惰，證諸聖道。唯勤行精進，方能證聖道也。

    乃至不可以不捨異念諸物，而能成就思惟也。

    異念者，念不專一，多諸餘雜念也。如果念不專一，不捨餘雜念，便不能成就

思惟諸佛現前三昧。所謂異念諸「物」者，諸餘事物也。

    【賢護。是故我今以此三昧付囑世間諸天王輩。受持守護。亦付於汝。當

      來宣布勿令斷絕。於是世尊說斯法時。有八那由他欲色界諸天子。皆發

      阿耨多羅三藐三菩提心。復有無量百千人。亦發阿耨多羅三藐三菩提心

      。然而斯輩皆於未來過恒沙劫。盡得成就阿耨多羅三藐三菩提。皆同一

      號。名正解脫如來應供等正覺。住世教化壽命亦等。賢護。以斯初發菩

      提心故。尚得如是無量功德。具足成就阿耨多羅三藐三菩提。況復我昔

      行菩提時供養我者，彼寧不速成就阿耨多羅三藐三菩提也。賢護。復有

      無量無邊眾生。聞說此法得淨智眼。復有八百諸比丘等。於諸漏中心得

      解脫。】

    世尊告賢護言，我今以此三昧，付囑世間諸天王輩，亦付囑於汝。於當來世宣

布，勿令斷絕。

    諸天王輩，即四大天王。四天王分別護四部洲，曰護世四王，故佛言世間諸天

王輩。付囑四大天王者，令其護持世間諸念佛人也。

    世尊說此法時，有八那由他欲界及色界天子，發無上菩提心。那由他譯為億。

及無量百千人，亦發無上菩提心。

    佛授記言，斯等輩皆於未來過恒沙劫，成就無上佛道。皆同一號，名正解脫如

來應供等正覺。皆住世教化眾生，彼佛壽命亦等。

    佛呼賢護言，如是等輩初發菩提心，尚能具足成就無上佛道。何況那些於我昔

日行菩提時，供養於我者。彼等寧不速成無上菩提也。

    賢護下，佛說餘眾生得益。淨智眼即法眼淨，此通大乘小乘。小乘初果見四聖

諦，曰法眼淨。大乘初地得無生忍，曰法眼淨。

    於諸漏中心得解脫。漏者煩惱也，斷煩惱障曰心解脫。

    【爾時世尊為重明此義。而說偈言。

      誰當受持此三昧　彼於福聚不可量　斯等戒行無塵垢　本心清淨猶如鏡

      誰當受持是三昧　多聞深廣無邊崖　智慧自然無缺減　功德盛滿若明月

      誰當受持是三昧　得屉諸佛不思議　智慧觀察希有法　不思議人皆守護

      誰常受持此三昧　曾見無量諸世尊　彼佛說法難稱量　皆當奉承修供養

      誰能受持此三昧　彼為世間作燈光　大悲如斯拔眾生　所有世尊悉供養

      誰能受持此三昧　未來無數諸聖尊　若有菩薩欲見者　清淨信心修供養

      誰能受持此三昧　彼勝得利難思議　善能下生於人間　常得出家善求食

      誰能護持此三昧　彼受多福不思議　復能住持於將來　獲斯功德最後利】

    佛以偈重誦此義。偈中文顯義明，不必解釋。

    多聞深廣無邊崖，應為多聞深廣無邊涯。大悲如斯拔眾生，應為大悲如斯拔眾

苦。


大方等大集經賢護分通義

        具五法品第十

    【爾時賢護菩薩。從坐而起整理衣服。偏袒右肩右膝著地。恭敬合掌而白

      佛言。世尊。唯願世尊及比丘僧。明日食時臨顧我家受我供養。憐愍我

      等諸眾生故。世尊默然受賢護請。時彼賢護知佛受已。頂禮尊足右繞三

      匝於是辭還。遂復詣彼摩訶波闍波提比丘尼所。到已頂禮波闍波提比丘

      尼足。而即白言。願阿梨耶。及諸尼眾憐愍我故。受我明朝所設微供。

      爾時摩訶波闍波提比丘尼。默然受請。賢護知已頂禮辭還。時彼賢護復

      詣寶德離車子所。語寶德言。寶德。汝來汝之所有親戚眷屬朋友知識。

      及此會中優婆塞眾。乃至一切王舍大城。及以自餘城邑聚落諸新來者。

      為我請曰。受我明朝所設飯食。爾時寶德離車童子受賢護言。即告會中

      諸優婆塞親戚眷屬等曰。仁輩當知。彼賢護菩薩。令我告汝。明日食時

      受我微供。爾時賢護菩薩。寶德離車子。及善商主長者。伽訶岌多居士

      子。那羅達多摩納水天長者。并及一切諸餘眷屬朋友知識等。頂禮佛足

      已。還彼賢護菩薩舍宅。到已佐彼賢護經營。即於其夜約浛家人。辦具

      諸種精妙上暤。所謂世間凡可食噉。色香美味百物備有。乃至外國遠來

      貧窮乞丐。亦為辦具種種精膳而供給之。與諸大眾一等無異。】

    賢護菩薩聞佛說法已，請佛與僧受其供養。

    明日食時，臨顧我家，受我供養。

    食有時食及非時食，晨時至中午為食時。過中以後，至第二日明相未現以前，

為非時。

    世尊默然受請。

    佛教常法，遇事若不同意，便說明意願。若同意時，便默然表示允可。

    摩訶波闍波提譯為大愛道。為佛姨母，隨佛出家後，證阿羅漢果。賢護既請比

丘已，復請尼眾。

    阿梨耶，亦作阿姨，或阿梨姨。譯為尊者。

    大眾所受飲食，一等無二，同樣待遇也。

    餘文易解，不煩解釋。

    【所以者何。凡諸菩薩心無憎愛不敢輕他。於諸眾生皆平等故。】

    何故大眾所受供養一等無異。因為菩薩心平等，無有憎愛，不敢輕視一切眾生

，故皆平等供養。如常不輕菩薩言，汝等皆是未來之佛，我不敢輕慢汝等。即此意

也。

    【爾時娑婆世界主大梵天王。乃至忉利天王釋提桓因。四天大王提頭賴吒

      等。及彼善德天子與諸眷屬。咸為人身贊助其事。欲令賢護菩提果報速

      成就故。】

    娑婆世界主大梵天王。

    梵天者，通名離婬欲之色界天，故經云十八梵天。通常稱大梵天王，係指色界

初禪天之大梵王而言。初禪三天，曰梵眾梵輔大梵。大梵為初禪之君，梵輔為初禪

之臣，梵眾為初禪之民。因初禪三天為色界之初，故特標梵名。然初禪天，位居小

世界頂，今云娑婆世界主，是否即初禪大梵天王，不得而知。

    另據華嚴經十地寄報略云，第八不動地菩薩，多作第二禪大梵天王，主千世界

……。又云，第九善慧地菩薩，多作第三禪大梵天王，主二千世界……。又云，第

十地法雲地菩薩，多作第四禪摩醯首羅天王，主三千世界。

    看來娑婆世界主，似是大自在天（摩醯首羅天王）。然未明見「大梵天王」其

文也。謹供參考如此。

    忉利天王釋提桓因。

    忉利譯為三十三，其天居須彌山頂。東南西北各八天，合為三十二天。釋提桓

因為天主，居須彌山頂，共為三十三天。

    四天大王提頭賴吒等。

    四天大王，應為四大天王。彼四天居須彌山腹。

    提頭賴吒，略表四天王名。四大天王分居東南西北四方。東方天王提頭賴吒，

譯為持國天王。南方天王毗留勒叉，譯為增長天王。西方天王毗留博叉，譯為廣目

天王。北方天王毗沙門，譯為多聞天王。

    及善德天子，與其眷屬等。均現為人身，贊助其事。欲令賢護菩薩，菩提果報

速成。

    【爾時賢護。與諸眷屬善友知識等掃灑其家乃至王舍大城街巷道路。處處

      皆悉懸妙幡蓋。廣設種種諸莊嚴具而莊飾之。又以諸種微妙華香布散其

      地。復燒世間第一名香而為供養。時彼賢護。如是莊嚴王舍大城及妙食

      已。於明旦時。與諸眷屬詣世尊所。頭面禮敬而啟白言。世尊。我事已

      辦願知此時。爾時世尊於晨朝時。為賢護故著衣持厫。與彼無量比丘比

      丘尼優婆塞優婆夷天人大眾。左右圍遶。向彼賢護菩薩舍宅。於是賢護

      發如斯念。我家隘小不受多眾。自非世尊威靈加護。令宅寬廣盡為琉璃

      。令諸城內一切人民莫不明見。亦令今此天人大眾隨意受用無所乏少。

      不亦快乎。爾時世尊知彼賢護心所念已。即以神力令其家宅嚴麗寬廣。

      所有眾具變成琉璃。亦令城內一切人民皆得屉見分明顯了。足令大眾隨

      意用之。】

    此段經文，說明賢護菩薩，莊嚴王舍大城，及備妙好上食供佛及僧。佛以神力

，令其家宅嚴麗寬廣，所有眾具，變成琉璃。令城中一切人民，皆得睹見。足令大

眾隨意受用。

    【爾時世尊入賢護宅。隨其床座安詳而坐。亦令一切諸比丘比丘尼優婆塞

      優婆夷人天大眾。隨其部類次第而坐。時彼賢護。及寶德離車子。善商

      主優婆塞。伽訶岌多長者子。那羅達多長者子。既見世尊。與彼四部天

      人大眾皆安坐已。於是賢護躬以自手。持最妙食奉上世尊。世尊受已。

      然後授與諸四部眾及與一切天人大眾。種種上妙香美味食。咸令自恣悉

      皆豐滿。如是一切飯食斯畢。澡手漱口乃至洗滌厫器持舉皆竟。賢護於

      是別置小座。在世尊前頭面頂禮。然後退坐一心瞻仰。爾時世尊即為賢

      護菩薩。及寶德離車子。善商主優婆塞。伽訶岌多長者子。那羅達多摩

      納等。乃至四部天人大眾等。如應說法令其解知。開導慰喻令其歡喜。

      然後與諸比丘比丘尼天人大眾歸還本所。時彼賢護菩薩後食畢已。將諸

      眷屬善友知識。及百千眾左右圍繞。至世尊所恭敬禮拜。退坐一面胡跪

      合掌。而白佛言。】

    諸佛常法，應供畢，須為說法。

    賢護等復至佛所，禮佛請法。由此可知，佛說此經，非是一會。

    【世尊。菩薩摩訶薩具足幾法。當能證此現前三昧。佛言賢護。菩薩若能

      成就五法。則便得此現前三昧。何等為五。所謂一者具甚深忍滅除至盡

      。二者實無所盡無有盡處。三者本無有亂滅除諸亂。四者本無有垢滅除

      諸垢。五者本無有塵斷離諸塵。賢護。是為菩薩摩訶薩具足成就無生忍

      故。而能得此現前三昧。】

    賢護請問於佛，菩薩具足幾法，當能證此現前三昧？

    佛回答言，菩薩成就五法，則能得此現前三昧。

    一者具甚深忍，滅除至盡。

    甚深忍者，無生法忍也。滅除至盡者，寂滅忍也。仁王經說有五忍，一、伏忍

，三賢位菩薩。二、信忍，初地至三地。三、順忍，四地至六地。四、無生忍，七

地至九地。五、寂滅忍，十地至妙覺。

    二者實無所盡，無有盡處。

    法性寂滅，無有所得。以無所得，故無有處所可盡。謂之除滅者，除妄除幻也

。

    三者本無有亂，滅除諸亂。

    一切法本來寂滅相，故本無有亂。所謂滅除諸亂者，除妄除幻也。

    四者本無有垢，滅除諸垢。

    義理同上，可知。

    五者本無有塵，斷離諸塵。

    同上可知。

    賢護，是為菩薩摩訶薩，具足成就無生忍故，而能得此現前三昧。以上具足成

就五法者，即具足成就無生忍，即得此諸佛現前三昧也。

    【復次賢護。菩薩摩訶薩復有五法能得三昧。一者深厭諸有不受諸行。二

      者一切生處念菩提心。三者所生常見諸佛世尊。四者終不㶅著陰界諸入

      。五者終不愛著受欲樂事。賢護。是為菩薩摩訶薩具足五法成就三昧。

      復次賢護。菩薩摩訶薩復有五法能得三昧。一者常當思念無邊際心。二

      者常能善入禪定思惟。三者分別思惟一切諸法。四者於諸眾生無有諍心

      。五者常以四攝攝受眾生。所謂布施愛語利行同事。賢護。是為菩薩摩

      訶薩具足五法成就三昧。復次賢護。菩薩摩訶薩復有五法能得三昧。一

      者於諸眾生所常行慈心。二者於一切時念修聖行。三者常行忍辱見破戒

      者恒生敬心。四者於自和上阿闍梨所不說己能。五者於一切處不敢輕他

      。賢護。是為菩薩摩訶薩具足五法則能證是現前三昧。復次賢護。菩薩

      摩訶薩復有五法能得三昧。一者常依聖教如說修行。二者清淨意業滅身

      口惡。三者清淨戒行斷除諸見。四者常求多聞深信諸善。五者常念如來

      應等正覺。賢護。是為菩薩摩訶薩具足五法則能獲得現前三昧。】

    復次賢護，菩薩復有五法，能得三昧。

    一者深厭諸有，不受諸行。

    諸有者，略說為三有。三有為欲界有，色界有，無色界有。廣說有二十五有，

二十五有不出三界生死。

    一、四部洲為四有。東弗于逮，西瞿耶尼，南閻浮提，北鬱單越。

    二、四惡趣為四有。阿修羅，餓鬼，畜生，地獄。

    三、六欲天為六有。四天王，忉利天，夜摩天，兜率天，化樂天，他化自在天

。

    四、梵天為一有。梵天雖在色界，然外道計梵天王為生萬物之主，故別出其名

。

    五、無想天為一有。無想天雖在四禪天，然以外道計為涅槃，故別出其名。

    六、五那含天為一有。以外道計為真解脫，故別出其名。

    七、四禪天為四有。即色界初禪天，二禪天，三禪天，四禪天。

    八、四空天為四有。即空無邊處天，識無邊處天，無所有處天，非想非非想處

天。

    厭離如是諸有，樂出世也。不受諸行者，不造業也。

    二者一切生處念菩提心。

    於一切生處，不失菩提心也。菩提心者，成佛心也。成佛心者，度一切眾生心

也。度一切眾生心者，自覺覺他也。自覺覺他，覺行圓滿便名佛。三世諸佛，無一

不是由發菩提心而得成就者。故念菩提心，有無量功德。

    三者所生常見諸佛世尊。

    菩薩生處，常見諸佛，則可速成無上菩提。菩薩若欲自度度人，便須常生佛世

。菩薩常見佛者，如嬰兒不應離母，遠行不離道糧，大熱不離冷風，大寒不離暖火

，渡深水不離舟船，病人不離良醫。若菩薩生不值佛，便如中流船破，自度不暇，

焉能度人？

    四者終不㶅著陰界諸入。

    不㶅著陰界入者，不貪著身心也。陰者，色受想行識五陰。界者，眼識界，耳

識界，及鼻、舌、身、意識界。共為十八界。入者十二入，即六根與六塵。若菩薩

不㶅著五陰，十二入，十八界。便可證入法身，證入淨土。

    五者終不愛著受欲樂事。

    菩薩終不愛著受欲貪之樂也。粗而言之，即淨修梵行，不受婬欲樂也。

    是為菩薩具足五法，成就此念佛三昧。

    復有五法，能得三昧。

    一者常當思念無邊際心。

    思念無邊際心者，心無所住也。心若有住，必有邊際。心若無住，乃無邊際。

菩薩若無住生心，便不被煩惱所侵。猶如大虛空無有邊際，故火燒不著，水淹不濕

，風吹不透。菩薩心若如此時，便得三昧。

    二者常能善入禪定思惟。

    善入禪定者，心無散亂也。所謂專思寂想也，一心不亂也。一心不亂，思惟諸

佛現前三昧。

    三者分別思惟一切諸法。

    以智慧心思惟諸法緣起性空，性空緣成。思惟諸法緣起性空，則知諸法分別而

無分別，是謂慧。思惟諸法性空緣成，則知諸法無分別而分別，是謂智。

    四者於諸眾生無有諍心。

    此恒順眾生也，身語意三業清淨，慈悲一切也。

    五者常以四攝攝受眾生。

    四攝法者，布施攝，愛語攝，利行攝，同事攝。四攝法乃化他之行，方便隨緣

，攝眾歸道。若不能攝眾歸道，不名四攝。

    四攝之中，布施為先。若直言其施，名為布施。若以布施為方便，旨在攝眾歸

道，名布施攝。

    愛語攝，言語真實，利益眾生，不惡口，不妄言，不綺語，不兩舌，令眾生歡

喜，攝心向道。

    利行攝，菩薩所行，利益眾生，令其向道。化眾生離惡，化眾生集善，名利行

攝。

    同事攝，於因中曰同行，於果中曰同事。於因中，菩薩率先躬行，與眾生集善

同行，離惡同行。於果中，菩薩以大悲心，降同眾生之苦，自作化他，令眾生離苦

向道。此謂苦事同。樂事同者，導引眾生德業善果，示與己同。

    是為菩薩具足五法，成就三昧。

    復有五法，能得三昧。

    一者於諸眾生常行慈心。

    慈心者，愛念眾生也。

    二者於一切時，常修聖行。

    有五行，一、聖行，即正行也。菩薩依戒定慧而修，曰聖行。又菩薩常行六度

，謂之聖行。二、梵行，清淨行也。菩薩離生死涅槃二邊，以清淨心，運大慈悲，

為眾生拔苦與樂，曰梵行。三、天行，天者，四天中第一義天。謂菩薩以慈悲心，

示現人天小乘之善行。五、病行，菩薩以慈悲心，示同眾生，有煩惱有病苦之行。

    菩薩於一切時常修聖行，即得此念佛三昧。

    三者常行忍辱，見破戒者，恒生敬心。

    忍辱第一道，忍辱心即大慈悲。菩薩行忍，見破戒者，尚生敬心，況於持戒者

？

    四者於自和上阿闍梨所，不說己能。

    和上亦作和尚，即師也。譯為力生，言依師則弟子之道力得生也。阿闍梨者，

軌範師也。有出家阿闍梨，受戒阿闍梨，教授阿闍梨，受經阿闍梨，依止阿闍梨。

    不說己能者，敬順師教也。

    五者於一切處不敢輕他。

    恭謹一切也。

    賢護！菩薩具足五法，則能證此現前三昧。

    復有五法，能得此三昧。

    一者常依聖教，如說修行。

    信受佛語，依教奉行也。

    二者清淨意業，滅身口惡。

    意為業因，身口為業果。意業若不假身口，則不成其為惡，故曰清淨意業，滅

身口惡。此所謂三業清淨也。意業清淨，則無貪瞋癡。身業清淨，則無殺盜婬。口

業清淨，則無惡口妄語綺語兩舌。

    三者清淨戒行，斷除諸見。

    三業清淨，則須嚴持淨戒，斷除諸邪見也。

    四者常求多聞，深信諸善。

    求多聞者，親近良師，深入經藏也。深信諸善者，菩提為眾善之本。故應深信

菩提。

    五者常念如來應等正覺。

    應一心常念諸佛。

    菩薩若具足此五法，則能獲得諸佛現前三昧。

    【復次賢護。菩薩摩訶薩復有五法能得三昧。一者常行大施能為施主不起

      慳貪。心無嫉妒弘廣心施純直無諂。於諸沙門及婆羅門貧窮孤獨一切乞

      人。無所愛惜。無有勝上可重之物而不施者。所謂一切微妙飲食。名衣

      上服第一房舍。諸種敷具燈燭花香。凡所受用皆悉捨之。雖常行施而不

      求報。憐愍一切無疑惑心。既施之後終無變悔。二者常為施主而行法施

      。所謂常為眾生說如斯法。所謂第一最上最勝最妙最精。修行如是大法

      施時能出一切無礙辯才。文義次第相續不斷。如來所說甚深法中。皆能

      安住成就深忍。或時被他誹謗罵辱捶擊鞭打。終無瞋恨穢濁毒心。亦無

      驚懼種種苦惱。而心無畏常懷歡喜。三者若聞他說此三昧時。至心聽受

      書寫讀誦思惟其義。廣為他人分別演說。令是妙法久住世間終無祕藏使

      法疾滅。四者常無嫉妒遠離諸惱。棄捨蓋纏斷除塵垢。不自稱譽亦不毀

      他。五者於諸佛所常重信心。於諸師長常行敬畏。於知識處常生慚愧。

      於諸幼稚常懷慈憐。乃至受他小恩尚思厚報。何況人有重德而敢輒忘常

      住實言未曾妄語。賢護。是為菩薩摩訶薩具足五法則能獲得如是三昧。】

    菩薩復有五法，能得三昧。

    一者常行大施，能為施主，不起慳貪。

    此是言財施。菩薩行財施，心無嫉妒。以廣大心行施，純真誠直，無有諂曲。

於一切沙門婆羅門，貧窮孤獨，一切乞求之人，於己所有財物，無有愛惜而不施者

。

    無有於一切勝上可重之物，愛惜而不施者。所謂一切美妙飲食，名衣上等之服

，第一等的房舍。種種敷具，即種種臥具，例如被服床座等，燈燭花香。凡一切受

用之具，皆悉布施之。雖施而不求報，既經布施終無變悔。無疑惑心者，無猶豫心

也。

    二者常為施主，而行法施。

    此是行法施也。為眾生說第一、最上、最勝、最妙、最精之法。行此大法施時

，能出一切無礙辯才。文義淺出深入，次第不紊，相續不斷。於如來所說甚深法中

，皆能安住無疑，成就深法忍。或者有時被人誹謗罵辱，捶擊鞭打，終不瞋恨，亦

無驚懼苦惱。心常無畏歡喜。

    三者若聞他說此三昧時，至心聽受書寫讀誦思惟其義。

    此是言護持此念佛三昧法也。既能聽受，復能為人宣說，護持令正法不滅。

    四者常無嫉妒遠離諸惱，棄捨蓋纏，斷除塵垢。

    嫉妒心起，煩惱則生，故曰常無嫉妒，遠離諸惱。蓋者五蓋，纏者十纏，皆煩

惱別名。若無嫉妒心，自然不自稱譽，亦不毀他了。

    五者於諸佛所，常重信心。於諸師長，常行敬畏。於知識處，常生慚愧。於諸

幼稚，常懷慈憐。

    於佛唯信，於師唯敬。於友慚愧，於幼唯慈。慚愧者戒過非也。若有過非，於

己內羞曰慚，於人外恥曰愧。

    應知恩報恩，受人小恩，尚思厚報。何況人有重恩，而敢或忘。（而「感」輒

忘應為而「敢」輒忘。）恩至重者，莫過於佛，應感佛恩圖報。云何上報佛恩？度

化眾生也。

    常住實言，未曾妄語。菩薩語無欺誑，不敢欺誑自己，不欺誑佛，不欺誑一切

眾生。是為菩薩具足五法，得如是三昧也。

    【爾時世尊為重明此義。以偈頌曰。

      若於深法心欲樂　厭離一切諸後有　智者不願一切生　若能如是得三昧

      不用一切諸外論　乃至語言不聽受　永斷世間諸五欲　若能如是證三昧

      清淨持戒住梵行　所生不念諸女人　深厭五欲真佛子　若能如是證三昧

      常行大施不求報　亦無住著悔恨心　一捨已後不重緣　唯當攝念思諸佛

      憐愍眾生行施時　決定除疑無變退　安住調柔而修施　若能如是得三昧

      若於財施為大主　無有憍慢嫉妒心　行一切施常踊躍　若能如是得三昧

      又於法施為上首　善解微妙修多羅　能知甚深寂滅法　若能如是得三昧

      安住甚深諸法中　善能堪忍無嫉妒　雖被撾罵無惱恨　若能如是得三昧

      或時聞說此經典　書寫讀誦巧廣宣　唯為法住利世間　若能如是得三昧

      於諸法中不祕懓　不求利養及名聞　但為紹隆諸佛種　若能如是證三昧

      遠離睡眠與衰惱　除斷嫉妒及蓋纏　不自稱讚輕毀他　能滅我相得三昧

      正信諸佛及法僧　常行誠心無欺誑　不忘一切諸恩報　彼證三昧無艱難

      若能真說無妄言　凡有所行亦不失　所作雖微獲報廣　彼於證法無障礙

      若人有能具斯法　清淨持戒護有恩　彼得菩提尚不難　何況甚深微妙定】

    以下重頌長行文，意義略同，不須備述。

    厭離一切諸有者，以後不生於三界，不受三界有也。

    一捨已後不重緣，唯當攝念思諸佛。一經施捨以後，便不再有攀緣之心。唯有

攝念，思惟諸佛。

    能知甚深寂滅法，若能如是得三昧。

    寂滅法者，真如法性也。是法無生，是法無滅，是法清淨，是法平等，是法不

二，是法如如。

    雖被撾罵無惱恨，若能如是得三昧。

    撾者，擊也打也，此示忍辱行。

    於諸法中不祕吝，不求利養及名聞，但為紹隆諸佛種，若能如是證三昧。

    護持正法，續佛慧命，不求名聞利養，但為紹隆佛種，即能得此三昧。

    餘易解不贅。


大方等大集經賢護分通義

        授記品第十一

    【爾時世尊。告賢護菩薩言。賢護。我念往昔過於無量阿僧祇。復過無量

      阿僧祇劫初於然燈佛世尊所聞此三昧。聞已即證如斯三昧見諸如來常現

      在前。從是已來經於無量阿僧祇諸世尊所。皆受是經修行供養。彼佛世

      尊授我記曰。摩納。汝於來世當得作佛。號釋迦牟尼如來應供等正覺明

      行足善逝世間解無上士調御丈夫天人師佛世尊。】

    佛告賢護言，我念往昔，過於無量阿僧祇劫。復過無量阿僧祇劫之初。遇然燈

佛，於然燈佛所，聞是念佛三昧。聞已即證此三昧，常見諸佛現前。釋迦牟尼佛修

菩薩道時，於第二無量阿僧祇劫初，遇到然燈佛，蒙佛授記。

    從是已來，經於無量阿僧祇諸世尊所，皆受是經，修行供養。世尊於然燈佛所

受記後，復經過第三無量阿僧祇劫修行，方證無上覺也。

    彼佛世尊授我記曰，摩納！汝於來世當得作佛，號釋迦牟尼。

    彼佛者，然燈佛也，然燈佛與世尊授記，當來作佛。少來學道者，曰摩納。汝

於來世當得作佛，號釋迦牟尼，十號具足。釋迦世尊於然燈佛所，聞是念佛三昧，

證是念佛三昧，方蒙彼佛授記作佛。

    【賢護。汝輩亦當專精一心思惟修習如斯聖法。非是凡夫所見境界。甚深

      寂靜眾相滅處。如是學已未來自然。成就阿耨多羅三藐三菩提。無有艱

      難如我不異。汝等當知。若有安住是三昧者。自然當得近大菩提。】

    佛告賢護言，我於然燈佛所，證此念佛三昧，乃蒙佛授記，故汝等亦當專精一

心思惟修習如斯聖法。如斯聖法，非凡夫所見境界。如斯境界，甚深寂靜，眾相滅

處。眾相滅處者，乃實相境界也。故如是學已，未來不久，自然成就無上菩提。成

就無上菩提，無有艱難，如我無異。

    賢護！汝等當知，凡安住此念佛三昧者，當得接近於大菩提也。

    【爾時世尊為重明此義。以偈頌曰。

      我昔遇彼然燈佛　見已即得三摩提　從是常屉諸如來　具足功德大名稱

      汝但多集諸功德　一切專念即得成　若人能行此法中　當得無上菩提道】

    爾時世尊以偈重頌。偈意略謂，我以於然燈佛所，得此三昧故，具足功德，得

大名稱。此明得佛也。佛過盡德圓，故曰具足功德。諸佛名號，普聞十方，故曰大

名稱。

    汝等亦應集諸功德，一切功德，悉皆迴向念佛，自然便得成就。若人能行此念

佛三昧，未來當得無上菩提。


大方等大集經賢護分通義

        甚深品第十二

    【爾時賢護菩薩復白佛言。世尊。云何思惟如是三昧。佛言賢護。若有善

      男子善女人。念欲思惟此三昧者。觀彼色時不應取著。於彼聲中不應取

      著。於彼香中不應取著。於彼味中不應取著。於彼觸中不應取著。於諸

      法中不應取著。於諸生中不應取著。於一切處不應取著。於是法中當起

      真實大慈行也。是中何等名為三昧。所謂於一切法中如法行故。】

    賢護菩薩復白佛言，世尊！云何思惟如是三昧？佛言善男子善女人，念欲思惟

此三昧者，觀彼色時，不應取著……

    此是言思惟此三昧者，應深觀法性也。諸法性空，故一切法不可取著。因為諸

法性空，唯無取著心，方能契念也。

    色聲香味觸法六塵，其性皆空，故不應取著。不取著，便深契法性。契於法

性，便名見佛。故不取著六塵，便為思惟如是三昧。

    於諸生中，不應取著。於一切處，不應取著。

    既然諸法性空，故一切法無生。於無生中取著於生，便是顛倒。故於一切生中

，不應取著。深達法性無生，無生則無滅。無生則無來，無滅則無去。諸法無生無

滅，無來無去，便是諸法如義。如是觀者，是名思惟念佛三昧。

    一切無生，則一切處不可得，以無法可得故。故曰於一切處，不應取著。心無

取著，正與空寂法性相應。是名思惟念佛三昧。

    於是法中，當起真實大慈行也。

    於此空寂法中，無取著法中，當起真實大慈行。真實大慈行者，普度一切眾生

行也。若不起度生之行，便是於空寂法中，無取著法中，而生取著了。云何起真實

大慈行，復能無取著呢？所謂度盡無量無邊無數眾生，而不取著能度之我相，所度

之眾生相，以及度生之法相。如此便是起真實大慈行，而無取著了。

    是中何等名為三昧？所謂於一切法中，如法行故。

    如果於一切法不應取著，那麼修習念佛三昧，豈非取著嗎？故佛自設語言，是

中何等名為三昧？

    所謂於一切法中，「如」法行故。「如」者，不二不異也。即是於一切法中，

無分別而分別，分別而無分別。無分別者，法性也。分別者，法相也。諸法性空故

無分別。性空則無礙，故不礙法相宛然。一切法相，隨緣顯現，假有非實。法相假

有則無礙，故不礙法性湛然。以性相無礙故，所以一切法如如。如如之法，不生不

滅，不來不去。三世宛然，而常住湛然。常住湛然，而三世宛然。實相空寂，不礙

諸法緣興。諸法緣興，不礙實相空寂。是之謂諸法實相，實相諸法。如是觀者，是

思惟念佛三昧。故曰於一切法中，如法行故。

    【若諸菩薩觀念處時當應如是。觀察身行終不分別見身行處。觀察受行亦

      不分別見受行處。觀察心行亦不分別見心行處。觀察法行亦不分別見法

      行處。菩薩當應如是觀察思惟三昧。何以故。賢護。彼菩薩觀身行時於

      身不起思惟分別。觀受行時於受不起思惟分別。觀心行時於心不起思惟

      分別。觀法行時於法不起思惟分別故。所以者何。一切法不可得故。如

      是諸法既不可得。云何當有分別思惟。賢護。是故一切法無有分別。無

      分別者無有思惟。無思惟者。當知彼中無法可見。賢護。無可見故便為

      無礙。一切法中無障礙故。即是菩薩現前三昧。菩薩成就是三昧故。即

      得屉見無量無數過阿僧祇諸佛世尊。并所宣說皆悉聽聞。聞彼法已咸能

      受持。彼諸如來應等正覺。所有一切無礙解脫解脫知見。亦即能得彼無

      礙智。】

    若諸菩薩觀念處時，當應如是。

    念處者，四念處也。即身念處，受念處，心念處，法念處。菩薩於四念處，應

如是觀，觀察身念處，終不分別見身行處。因為身者因緣所生，空無自性。既然身

空，無有自性，云何有身行處？故不應分別，見有身行處。

    觀察受行，亦不分別見受行處。

    因為受無自性，由因緣所生，故受性本空。受性空故，不應分別見有受行處。

    觀察心行，亦不分別見心行處。

    心無自性，因緣而起。心屬因緣，故無自性。以無自性故，方能隨緣而起。故

起是因緣起，滅是因緣滅，起滅是因緣，於心無所有。以心空故，不應分別見有心

行處。

    觀察法行，亦不分別見法行處。

    諸法因緣生，其性本空。法性空故，無有行處。故不應分別，見有法行處。

    菩薩當應如是觀察思惟三昧。觀察一切法，幻有非實，性本空寂，如是則見佛

性，見佛性是名見佛。永嘉大師云，覺後空空無大千，即此意也。

    何以故？何故菩薩不分別見，身行處，受行處，心行處，法行處呢？因為彼菩

薩於身、於受、於心、於法，不起思惟分別故。不起思惟分別者，不取相也。

    菩薩不取相，故不見一切法。不見一切法，則見佛性。不見一切法，則名見佛

。故菩薩不思惟分別一切法，便是修習諸佛現前三昧。

    所以者何？一切法不可得故。如是諸法既不可得，云何當有思惟分別？

    當知不得一切法，即得阿耨多羅三藐三菩提也。以一切法不可得，故於一切法

，不應分別思惟。

    是故一切法無有分別。無分別者，則無有思惟。無思惟者，當知彼中無法可見

。

    以諸法相者，幻有性空，故不可見。我們凡情見有法者，實是被其幻相所欺耳

。

    賢護！無可見故，便為無礙。

    見者見其色相，色為質礙相。法既不可見，故便為無礙。

    一切法中無障礙故，即是菩薩現前三昧。

    云何於一切法中無障礙呢？若人於一切法不取相，便不生分別，不生憎愛，不

起貪恚癡。不生憎愛，不起貪恚癡，便於一切法中，無有障礙。這樣便是修學現前

三昧了。

    菩薩成就是三昧故，即得睹見無量無數，過阿僧祇諸佛世尊。

    如是菩薩於一切法不取於相，不生分別，無有障礙，便能成就現前三昧。菩薩

成就此現前三昧，便能見無量無數，過阿僧祇諸佛。並且能聽聞，諸佛所宣說法。

聽聞法已，皆能受持。亦能得彼諸如來，所有一切無礙解脫，解脫知見。亦即能得

，彼諸如來無礙智。

    【復次賢護。菩薩觀察四念處時。無法可見無聲可聞。無見聞故則無有法

      可得分別。亦無有法可得思惟。而亦復非瞽盲聾類。但是諸法無可見故

      。是故觀時不生住著而見諸道。思惟道故。即於諸法無有疑網。無疑網

      故見佛如來。見如來故永離迷謬。無迷謬故知一切法終無可見。何以故

      。菩薩若有如斯見者。則取彼見。取彼見故則取法相。取法相故則取事

      業。取事業故則見眾生。見眾生故則見壽命。見壽命故則見富伽羅。見

      富伽羅故則見諸陰。見諸陰故則見諸入。見諸入故則見諸界。見諸界故

      則見諸相。見諸相故則見諸物。見諸物故則見彼因。見彼因故則復見緣

      。以見緣故則便求取。以求取故則有有生。】

    復次賢護！菩薩觀察四念處時，無法可見，無聲可聞。

    菩薩如實觀察四念處，知一切法性空，一切法相假。故無法可見，無聲可聞。

以無見無聞故，所以無有法可得，無有法可以分別。亦無有法可以思惟。

    而亦復非瞽盲聾類。

    雖然於一切法無見無聞，但是卻非盲非聾。因為諸法相假性空，無有可見可聞

故。如實知諸法不可見不可聞，則不生住著。不生住著，便能見佛道了。如此思惟

佛道，便於諸法無有疑網。疑網者，疑惑迷悶如網，網羅眾生不得出離也。

    無疑網故，見佛如來。以無疑網，則能如實見法性，見法性故，則能見諸佛如

來。見如來故，便能永離迷謬。無迷惑差謬故，便如實知一切法終不可得，不可見

不可聞。

    何以故下，層層轉進，說明若於法取著見之過。菩薩若有如斯取著見者，則取

彼相之見。取彼相見故，則取法相。以取法相故，則取事業。事者，種種事相也。

業者，種種因緣業相也。以取法相故，則取種種事相，及種種因緣業相。

    以取種種事相及因緣業相故，則見有眾生。眾生者，眾因緣所生者也。

    有生必然有滅。故見有眾生，則有生死之壽命相。以見有壽命相故，則見有數

取趣之富伽羅。以見有富伽羅故，則見色受想行識五陰身心。以見五陰身心故，則

見眼耳鼻舌身意，與色聲香味觸法等十二入。以見十二入故，則見根、塵、識等十

八界。以見十八界故，則取著見一切諸法相。取著諸法相故，則取著見實有一切物

。取著實有物故，則見一切物因。因者生也，見一切物因者，執著一切物有生處也

。以見諸物因故，則見諸物一切助緣。以見諸物之助緣故，便興一切助緣求取其物

。以求取故，則有有生。

    此即歸結到十二因緣之愛、取、後有、生、死。如是取著於見者，層層轉進，

其過歸結於無盡之生死。換句話說，十二因緣生死流轉，皆由取著見生。故取著見

，即無明也。

    【何以故。賢護。一切諸法終不可取。無可取故。菩薩於彼一切諸法。不

      思不念不見不聞。賢護。終不如諸外道若外道弟子。取著富伽羅及以我

      見也。賢護。菩薩終不作如是見。云何見。菩薩見者如如來見終不退轉

      。菩薩見如辟支佛見如阿羅漢見。菩薩當應作如斯見。如斯見故不憶不

      念不見不聞。以不憶念及見聞故滅諸妄想。即得思惟如斯三昧也。】

    何以故？一切法終不可取，無可取故。

    一切法終不可取，因為一切法，因緣所生，假有而無性。所以無有法可取，以

一切法空故。

    菩薩於一切法，不思不念不見不聞。

    因為一切法空，不可取著，無法可思可念可見可聞。故菩薩於一切法，不思不

念不見不聞。

    賢護！以菩薩如實知如實見故，所以不如一切外道或外道弟子，取著有因緣所

生的富伽羅，及取著有因緣所生的我見。若有如是見者，便有流轉生死。所以菩薩

終不作如是見。

    云何見者，是言菩薩云何見呢？菩薩見者，如如來見。如如來見，即同如來見

也。菩薩之見，同於佛見，雖在因地，但終無退轉，始終不渝，直至究竟無上佛道

。

    菩薩見如辟支佛見，如阿羅漢見。

    菩薩是大乘，辟支佛是中乘，阿羅漢是小乘。三乘同見空理，而深淺不同。二

乘人偏空滯寂，大乘人徹見真空。真空者，非是礙有之空。以空不礙有，故即空而

常有。有亦非礙空之有，以有不礙空，故即有而常空。空是離空邊空，有是離有邊

有。故於空知有，於有知空。空之與有，同一中道。同一中道，而不礙有之與空。

此為大乘菩薩所證真空理體。所以三乘中，小不賅大，大必賅小。故曰菩薩見如辟

支佛如阿羅漢見。

    菩薩應作如斯見者，見真空理也。以見真空理故，所以不憶不念不見不聞。以

不憶不念不見不聞，是以滅諸妄想。妄想由於取相而起，菩薩不憶不念不見不聞者

，非如盲聾之類，而是不取著於相也。不取著相故，則滅諸妄想。妄想既滅，即得

思惟諸佛現前三昧。

    【復次賢護。譬如虛空本無形色。不可觀見無有障礙。無所依止無有住處

      。清淨無染亦無垢濁。諸菩薩輩見一切法亦復如是。所謂於彼有為無為

      一切法中無有處障礙乃至亦無處所。以眼清淨無障礙故。一切諸法自然

      現前。彼諸菩薩如是念時即見諸佛。其所莊嚴狀如金輦。具足威儀如百

      千光。炎赫斯照如秋滿月。眾星圍繞如轉輪王。軍眾熾盛如天帝釋。四

      輔中尊如大梵王。處彼天座如師子王威伏眾獸。如鮮白鵠處空而飛。如

      須彌山王安住大海。如大雪山出諸良藥。如鐵圍山攝持猛風。如彼水界

      住持大地。如大風輪淨虛空界。如須彌頂壯麗天宮。】

    以下舉譬喻況比菩薩見真空理，不憶不念不見不聞，滅諸妄想，得如是思惟三

昧之情狀。

    譬如虛空，無形無色，不可睹見，虛空無有障礙，無所依止之處，無有住處，

清淨無染，亦無垢濁。以無有法，能染虛空故。諸菩薩輩下，以法合譬。菩薩輩見

一切法，亦復如是。以菩薩見真空理故，所以於有為無為一切法中，亦復不見有障

礙，有所依止住處，見一切法清淨無染無有垢濁。

    因為菩薩眼清淨故，於是見塵清淨。耳清淨故，於是聞聲清淨。及至意清淨故

，於是念法清淨。不似凡夫，以凡夫眼根染故，於是見一切色塵皆染。凡夫耳根染

故，於是聞一切聲塵皆染。乃至凡夫意根染故，念一切法塵皆染。故菩薩以眼根清

淨無障礙故，一切諸法，自然現前。

    此處以眼根以例餘根也。亦就是說，菩薩根清淨無障礙故，一切法自然現前。

一切法現前故，所以彼菩薩如是念時，即見諸佛。

    見諸佛已，亦見諸佛其所莊嚴狀。金輦者，車輦也。諸佛具足威儀，如百千日

，光照炎赫。

    如中秋之月，最極圓滿，眾星圍繞。

    如轉輪王，軍眾熾盛。轉輪聖王有七寶。一、輪寶，二、象寶，三、馬寶，四

、珠寶，五、玉女寶，六、典寶藏臣，七、主兵寶，又名典兵臣。隨王之意，而得

四種兵。謂象馬車步四種兵。欲得若干，若千若萬若無數，應念即辦。故曰軍眾熾

盛。

    如天帝釋，四輔中尊。天帝釋者，忉利天主也。四天王天之四大天王，為忉利

天外護之臣，故曰四輔。又忉利天居須彌山頂，四方各有八天，計三十二天。帝釋

天居中，共為三十三天。以四方各有八天故，曰四輔中尊。

    如大梵王，處彼天座，大梵王為初禪之王。初禪有三天。梵眾天，為初禪之民

。梵輔天，為初禪之臣。大梵天，為初禪之王。大梵王，居大梵天宮，故曰處彼天

座。

    如師子王，威伏眾獸。師子王者，獅子王也。獅子為獸中王，故曰威伏眾獸。

    如鮮白鵠，處空而飛。為鵠鳥之凌空飛行也。

    如須彌山王，安住大海。須彌山四寶所成，處大海中。出海八萬四千由旬，入

海八萬四千由旬。高出餘山，故曰須彌山王。

    如大雪山，出諸良藥。大雪山者，即喜馬拉雅山。在印度北境，山頂經年積雪

，故名雪山。據云雪山有靈草，草名娑訶。人見之則得壽無量，名不死藥。此喻用

喻諸佛能醫眾生病也。

    如鐵圍山，攝持猛風。鐵圍山純鐵而成，圍繞一小世界者，曰鐵圍山。圍繞大

千世界者，曰大鐵圍山。

    如彼水界，住持大地。以水界住持大地也。

    如大風輪淨虛空界。喻風吹雲散，故曰淨虛空界。

    如須彌山頂，壯麗天宮。天帝釋之宮殿，居須彌山頂，極為壯麗。

    以上諸喻，用喻諸佛之功德莊嚴。

    【如是賢護。彼諸如來應等正覺。以智德光照明一切三千大千諸佛世界其

      事若此。賢護。彼諸菩薩於正觀中復如斯念。而諸如來有所宣說。我昔

      聽聞。聞已讀誦受持修行。如是念已從三昧起。如彼定中所聞諸法。思

      惟其義為他宣說。賢護當知。是三昧王。為諸菩薩作斯利益。能與如是

      諸功德聚。所謂世間出世間一切諸法也。賢護是故。若彼善男子善女人

      。隨欲求證無上菩提。當應聽聞如是三昧。聞已書寫讀誦受持。修習思

      惟廣為他說。令是妙法流布世間。】

    如是賢護！彼諸如來應等正覺，以智德光照明一切三千大千諸佛世界，其事若

此。

    智德光者，智慧功德光明也。三千大千世界，為一佛所化國土。一切三千大千

世界，即一切諸佛國土。

    賢護！彼諸菩薩於正觀中，復如是念下，謂菩薩受持現前三昧，應自度化他。

聞已讀誦受持修行念佛三昧者，是自度也。為他宣說，是化他行。

    佛讚歎此三昧王曰，是三昧王，為諸菩薩作如此利益，能與諸菩薩如是功德聚

。所謂能與諸菩薩一切世出世間諸法。

    賢護！是故善男子善女人，欲求無上菩提者，應聽聞此現前三昧。並且聞已書

寫讀誦受持修習思惟，廣為他說。自度化他，令此妙法流布世間。

    【爾時世尊為重明此義。以偈頌曰。

      諸佛清淨離塵垢　功德深廣無所依　鍾寳鏗鏘眾妙音　萬種咸備修供養

      布散諸種超世香　精異花鬘上寶蓋　然燈供養眾塔廟　所為求此三摩提

      佛法甚深難可見　開示世諦令人知　彼如自性初不遷　汝當隨順智無礙

      猶日明天初出時　帝釋佐天三十二　眾具莊嚴實周普　求彼三昧亦復然

      譬如梵天處梵眾　威儀寂靜功德圓　勇猛精進不可稱　彼求三昧亦如是

      又如醫王處世間　給施病者眾妙藥　隨順諸佛清淨心　初未曾離本空性

      譬如雪山諸山王　煒燁同於轉輪帝　亦如寶輦妙莊嚴　彼見諸佛眾相滿

      又猶鵠王絕明白　處空自在無礙遊　如是諸佛金色身　世尊真子如斯念

      無垢三昧淨智燈　能破大冥諸黑闍　彼除一切眾物想　念諸佛智無礙光

      諸垢消滅無瞋毒　無明清淨妙智人　若能觀是無自他　彼終無有諸色相

      無疑惑中淨智生　悉能斷斯諸有見　亦已滅亡陰界想　聞法除惱得清涼

      比丘當知諸佛子　及以清淨比丘尼　彼優婆塞優婆夷　若能念此得三昧】

    第一第二兩頌中，前半頌稱佛功德。後一頌半，謂求現前三昧者，應修供養。

    佛法甚深難可見，開示世諦令人知，彼如自性初不遷，汝當隨順智無礙。

    佛法甚深難可見者，第一義也，諸法實性也。佛以世諦說法，不以第一義。因

為第一義，離言語相，文字相，心緣相。非言語心緣之所能及，故不可說，是佛實

智。佛為度眾生，開權智之大方便，以世俗諦說一切法，度一切眾生。所謂無說而

說，說而無說也。

    然若無第一義諦，則世諦無以立。若無世諦，則第一義無以明。所謂至理無名

，因名而顯。故佛開示世諦，欲令入第一義諦。欲令入第一義諦，為令得涅槃也。

    佛開示世諦令人知者，欲令眾生斷二種障。一、煩惱障，二、所知障。斷煩惱

障，可得究竟涅槃。斷所知障，可得無上菩提。

    自性者，空相也，第一義也。如此空性，有佛無佛常住不改，故曰初不遷。世

諦所說者，法相也。佛說法相，與性不二不異。經云，有佛無佛，性相常住。故曰

彼世諦如自性，無有遷變也。汝賢護當隨順佛智之無礙也。

    猶日月天初出時以下九頌，均讚佛功德智慧。謂修現前三昧者，應念佛功德智

慧也。此是重頌長行文，故不另作解。

    又如醫王處世間。佛為大醫王，因為佛知眾生病，知眾生病因，知眾生病對治

，知眾生病癒已，故名大醫王。

    知眾生病者，知苦也。知眾生病因者，斷集也。知病對治者，修道也。知病癒

已者，證滅也。

    餘頌觀文自明。


大方等大集經賢護分通義

大方等大集經賢護分通義卷第五

        現前三昧中十法品第十三

    【爾時世尊。復告賢護菩薩言。賢護。若有比丘。樂欲修習此三昧者。先

      當思惟彼無相想。既思惟已我慢不生。賢護。除慢高已心意泰然遠離眾

      相。爾時即應為他宣說如是三昧。不應起諍。是中云何名為諍也。所謂

      妄想誹毀即謗於空名為諍也。賢護。是故彼比丘以無諍故。當能修學為

      他宣說此三昧也。】

    佛告賢護言，若有比丘，樂欲修習此現前三昧者，先當思惟一切法無相想。因

為諸法性空故，所以一切法無相。

    諸法無相者，以其相因緣現無自性故，其相幻有，假而非實故。此是智者所見

，非凡情所能見也。

    既思惟已，我慢不生。

    起我慢者，必是執著我相，分別人相。執著我相則貢高，分別人相則凌物，乃

生我慢。若知相假如幻，體虛無實，則不取於相。不取於相，則不執著我相，不分

別人相，於是我慢不生。不生我慢，自然不會輕慢別人，貢高自己。乃得心意泰然

，遠離諸相。以不取於相故，乃可為他人宣說此現前三昧。以無我慢故，自然不起

於諍也。

    以下解說云何名諍。是中云何名為諍也？所謂妄想誹謗，即謗於空，名為諍也

。

    妄想起有二因，所謂取相與名。想者不外取著相，因相復立乎名。取相及名，

乃有想生。然一切法因緣所生，無有自性。無自性故，知法定空。空法無體，云何

有相？相既然無，云何因相而立名？故相是假相，名是假名。因相名所生之想，亦

復虛妄非實，故名妄想。

    若執假相假名而生妄想，誹謗於空理，即名諍也。故知世人所諍，唯是諍於假

相假名耳。

    賢護！是故彼比丘以無諍故，當能修學，為他宣說此三昧也。

    洞達空性而無諍者，乃能開示悟入實相法也。是故能自己修學，復能為人宣說

此三昧也。此三昧者，因時名念佛三昧，果時名諸佛現前三昧。

    【賢護。有諸善男子善女人。若欲修學為他解釋此三昧者。應當具足成就

      十法然後為他解斯三昧。何等為十。所謂一者彼諸善男子善女人。先摧

      我慢起恭敬心。二者知恩不忘心常念報。三者心無倚著亦無嫉妒。四者

      除斷疑惑及諸障礙。五者深信不壞繫念思惟。六者精進勤求經行無倦。

      七者常行乞食不受別請。八者少欲知足調伏諸根。九者正信甚深無生法

      忍。十者常念誰所有是三昧。即於彼師生諸佛想。然後修習如是三昧。

      賢護。是為彼善男子善女人具足如上十種法已。應當修習如是三昧。亦

      令他人受持讀誦。】

    賢護！善男子善女人，欲修學此三昧，及為他解說此三昧者，應當具足成就十

法。

    一者先摧我慢，起恭敬心。恭敬心即菩提心，以有恭敬心，方能普度一切。有

恭敬心，方能成就一切功德。世間法亦復如是，對父母恭敬則孝，對國家民族恭敬

則忠，對朋友恭敬則信義，對一切人一切物恭敬，則仁愛和平。四諦、十二因緣、

六度，乃至一切佛法，無一不是於恭敬中求。

    二者知恩不忘，心常念報。恩有四種，復有二說，一者依大乘本生心地觀經謂

，父母恩、眾生恩、國王恩、三寶恩。二者有謂，父母恩、師長恩、國王恩、施主

恩。如是四恩，皆應不忘，心常念報。

    三者心無倚著，亦無嫉妒。心無倚著者，心無所住也。若心無住，便不生煩惱

，亦無嫉妒。猶如虛空無有住著，火不能燒，水不能濕，風不能動。道人心無倚著

，猶如虛空，不為一切煩惱所染。

    四者除斷疑惑，及諸障礙。除斷疑惑者，敬信正法也。障有三種，一、煩惱障

，二、業障，三、報障。此三障者，障乎聖道。又有二種，一、煩惱障，障究竟涅

槃。二、所知障，障無上菩提。

    五者深信不壞，繫念思惟。有四種不壞信，即信佛信法信僧信戒。繫念諸佛，

思惟諸佛，即修念佛三昧也。

    六者精進勤求，經行無倦。精進修行，勤求諸佛現前三昧。經行無倦者，般舟

行道也。修般舟三昧者，起大勇猛精進，經行無倦，不坐不眠。

    七者常行乞食，不受別請。此讚頭陀行也。頭陀行者，常乞食不受別請。若受

別請，即失頭陀行。

    八者少欲知足，調伏諸根。此言八大人覺也。三乘聖人，修八項覺悟，曰八大

人覺。八大人覺者，一、少欲，二、知足，三、寂靜，四、正念，五、正定，六、

精進，七、正慧，八、無戲論。

    九者正信甚深無生法忍。諸法性空，故無生。諸法相假猶如幻化，故無生。諸

法本來清淨，故無生。諸法本來寂滅，故無生。諸法空無所有，故無生。眾生以無

明故，妄見諸法有。妄執如幻假相，以為真實。乃至妄見諸法有生有滅。凡愚之人

，起如是邪見，智者不爾。智者正信，甚深無生法忍。

    十者常念誰所有是三昧，即於彼師生諸佛想，然後修習如是三昧。

    常念誰所，有是三昧者，常念誰人處，知是三昧，得是三昧也。即師事彼人，

於彼人處起諸佛想。然後從彼人，學習修行如是三昧。

    最後佛總結說，善男子善女人，具足如上十法已，應當修習此現前三昧。並且

宣說，令他人受持讀誦。由此可知，非但凡夫應修習如此三昧。即三乘聖者，諸大

菩薩，亦應修此三昧也。非但自己修習，乃至為人宣說，令他受持修習。

    【如是行者當得八事。何等為八。一者畢竟清淨。於諸禁戒無毀犯故。二

      者知見清淨。智慧和合不與餘相應故。三者智慧清淨。更不復受諸後有

      故。四者施與清淨。不願一切諸行果報故。五者多聞清淨。既聞法已畢

      竟不忘故。六者精進清淨。於一切時求佛菩提故。七者遠離清淨。於一

      切名利不染著故。八者不退清淨。當得阿耨多羅三藐三菩提初不動搖故

      。賢護。是為彼善男子善女人所獲八法也。】

    如是修行者，當得八法。八法者，即八種清淨。

    一者畢竟清淨。謂持諸禁戒，無有毀犯。戒是無上菩提本，故欲得不退轉於阿

耨多羅三藐三菩提，應以堅持禁戒為基礎。

    二者知見清淨。在心曰知，在眼曰見。通達法性曰知，明了法相曰見。達於理

曰知，達於事曰見。事不礙理，全事即是全理曰知。理不礙事，全理即是全事曰見

，如是則為知見清淨。此知見與智慧和合，不與餘相應。何以故？知全理即事名智

，知全事即理名慧。故菩薩知見，與智慧和合，不與餘相應。

    三者智慧清淨，更不復受諸後有故。受諸後有者，即不得解脫，不出三界，生

於欲界色界無色界也。何故受後有？以愛取故受於後有。如果智慧清淨，則知諸法

相假性空，性空相假；色不異空，空不異色，色即是空，空即是色。於是於法不生

執著，無有愛取，更不復受諸後有也。

    四者施與清淨。不願一切諸行果報故。如果施而望報，或者為求人天果報而行

施，便非淨施。

    五者多聞清淨。既聞法已，畢竟不忘故。云何多聞清淨？既經聞法，永不忘失

也。再者多聞取相，則多聞不淨。多聞不取相，則多聞清淨。聞法不取於相，則銷

歸自性，乃能永不忘失。

    六者精進清淨。於一切時求菩提故。真精進者，無精進無不精進，以絕諸解怠

故。有精進則有不精進，非真精進，以其懈怠未絕故。故精進清淨者，則於一切時

求佛菩提，無有懈怠。

    七者遠離清淨。於一切名利不染著故。菩薩知一切名利皆空，故不染著。

    八者不退清淨。當得阿耨多羅三藐三菩提，初不動搖故。不退清淨者，不退轉

於阿耨多羅三藐三菩提也。故曰畢竟當得阿耨多羅三藐三菩提也。初不動搖者，無

有退轉也。

    賢護！是為彼善男子善女人，所獲八法也。

    【爾時世尊為重明此義。以說偈曰。

      智人不起有相想　亦當除慢及我心　於深忍中無取著　彼能速宣此三昧

      空中本來滅諍根　涅槃無相大寂定　於佛無嫌不謗法　彼能速宣此三昧

      智者不興嫉妒意　念佛知恩及法僧　所生降伏無遷移　如是寂靜持三昧

      無有嫉妒亦無疑　思惟深法真實信　精進不懈離諸欲　彼能如是得三昧

      常行比丘乞食法　捨諸別請況求財　斷除垢染證真如　彼能如是得三昧

      誰能有此三摩提　我應聽受廣流布　於教師所起佛想　彼能如是得三昧

      若人修行此三昧　當具功德超世間　彼應速受八種法　稱諸佛心淨無垢

      持戒清淨無有邊　三昧菩提及勝見　彼能清淨諸有中　住以最妙功德聚

      智慧清淨不受有　布施離垢入無為　得彼多聞未曾忘　其為智人功德藏

      勇猛精進得菩提　於世名利不貪染　若諸智者善行此　彼入無上深妙禪】

    爾時世尊，以偈重明此義。偈中意義與長行相同，不須另作解釋。


大方等大集經賢護分通義

        不共功德品第十四

    【爾時世尊。復告賢護菩薩摩訶薩言。賢護。彼諸菩薩摩訶薩。復當成就

      十八不共法。何等名為不共法也。所謂如來初成阿耨多羅三藐三菩提。

      乃至般涅槃。於其中間如來所有三業智慧為首。一切身業隨智慧行。一

      切口業隨智慧行。一切意業隨智慧行。又諸如來知見過去無有障礙。知

      見未來無有障礙。知見現在無有障礙。又諸如來所為無有錯誤。言無漏

      失意無忘念無別異想。常在三昧無不知已捨。又諸如來意欲無減精進無

      減禪定無減智慧無減解脫無減解脫知見無減。賢護。是為如來十八不共

      法。彼菩薩摩訶薩。當應修習具足成滿。】

    爾時世尊，復告賢護菩薩言，彼菩薩修習現前三昧，亦令他人受持讀誦，得八

事已，復當成就十八不共法。

    十八不共法，為佛獨具。諸佛智慧功德，巍巍獨具，不共聲聞緣覺菩薩，略明

有十八種。

    一、一切身業隨智慧行。謂諸如來，從初成無上菩提以來，直至般涅槃，於其

中間，一切身業，以智慧為首。調伏眾生，演說妙法。未解者令解，未悟者令悟，

未入者令入，是名一切身業隨智慧行。

    二、一切口業隨智慧行。謂諸如來，從初成無上菩提以來，直至般涅槃。以微

妙清淨語言，轉法輪化導利益一切眾生，是名一切口業隨智慧行。

    三、一切意業隨智慧行。謂諸如來，以清淨意業，隨智慧而轉。除滅眾生無明

癡闇，是名一切意業隨智慧行。

    四、知見過去無有障礙。謂諸如來以智慧力，知見過去世一切，無有障礙。

    五、知見未來無有障礙。謂諸如來，以智慧力，知見未來世一切，無有障礙。

    六、知見現在無有障礙。謂諸如來，以智慧力，知見現在世一切，無有障礙。

    七、所為無有錯誤。謂諸如來，戒定慧慈悲等諸功德具足，無明已盡，身有所

行，無有錯誤。

    八、言無漏失。謂諸如來，具無量智慧辯才，所宣說法，隨眾機宜，方便開示

，令眾皆得證悟。

    九、意無忘（應為妄字）念。謂諸如來，得甚深禪定，心不亂不著，得第一安

隱處。

    十、無別異想。謂諸如來，於一切眾生，平等普度，心無揀擇，是名無別異想

。

    十一、常在三昧。謂諸如來，行住坐臥四威儀中，常不離甚深勝定，是名常在

三昧。

    十二、無不知已捨。謂諸如來，於一切法，悉皆照知方捨。無有一法，不了知

而捨之者。不像其餘眾生，於一切法，多有存疑。

    十三、意欲無減。謂諸如來，具足眾善，常欲濟度眾生，心無厭足，名意欲無

減。

    十四、精進無減。謂諸如來，身心精進，常度一切眾生，無有休息。

    十五、禪定無減。謂諸如來，智慧相應，禪定無有退轉。

    十六、智慧無減。謂諸如來，智慧無邊無際，不可究盡。隨宜說法，亦無有盡

，是名智慧無減。

    十七、解脫無減。謂諸如來，遠離一切執著，具二種解脫。一者有為解脫，謂

無漏智慧相應解脫。二者無為解脫，謂一切煩惱淨盡無餘。是名解脫無減。

    十八、解脫知見無減。謂諸如來，知一切眾生之解脫。於一切解脫中，知見明

了，分別無礙，是名解脫知見無減。

    賢護！是為如來十八不共法。彼菩薩摩訶薩，當應修習，具足成滿。

    於此可知，不但修習如是三昧，可生諸佛淨土。若諸菩薩摩訶薩修習之，可以

究竟佛道。

    【復次賢護。若菩薩摩訶薩。成就具足甚深難見攝受正法。即欲宣說是三

      昧者。應當更受十種勝法。何等為十。所謂如來十力。云何十力。賢護

      。是中如來是處非處力者。如來於諸處非處事。能以正智如實知故。賢

      護。如是處非處事。如來能以正智如實知者。此則如來處非處力。如來

      得此力已知真實處。於大眾中作師子吼。轉大梵輪昔所未轉。若有沙門

      婆羅門若天若梵若魔若人。一切世間終無有能如是轉者。賢護。是為如

      來第一智力。菩薩摩訶薩應當修學具足成滿。】

    復次賢護！若菩薩摩訶薩，成就具足甚深難見攝受正法，即欲宣說是三昧者，

應當更受十種勝法。

    正法者，般若是為正法，以般若出生三世諸佛，及諸佛阿耨多羅三藐三菩提故

。實相是為正法，以實相即佛法身故。進而言之，念佛三昧是為正法，以可致諸佛

現前故。

    應當更受十種勝法，即佛十力也。佛具十種智力，以下便分別解說。

    一、知是處非處智力。

    處者，道理也。如來知諸法之道理與非道理。如來於一切事物，以正智慧，如

實知其是處非處。如來得此力已，知真實無妄之道理。於大眾中作師子吼，宣說妙

法。是昔大梵王，所未能轉者。佛轉法輪，若沙門婆羅門，若天者，欲界天。若梵

者，色界天。若魔者，欲界第六天，及色界魔醯首羅天，均為魔天。若人者，即世

人也。一切世間，均不能轉。是為如來第一智力，菩薩應當修學具足成滿。

    【復次賢護。是中如來一切至處道力者。如來於一切處道差別。皆以正智

      如實知故。賢護。如是一切至處道事。如來能以正智如實知者。此則如

      來至處道力也。如來得此力已知真實處。於大眾中作師子吼。轉大梵輪

      昔所未轉。若諸世間沙門婆羅門。若天若梵若魔若人。終無有能如是轉

      者。賢護。是為如來第二智力。菩薩摩訶薩應當修學具足成滿。】

    二、知一切至處道智力。

    如來於一切處道差別，以正智慧力，如實知之。例如受持五戒，可至人間。修

行十善，可至天上。行八正道，可至涅槃。如是一切至處修道之事，如來以正智慧

力，皆能如實知之。此即如來知一切至處道智力。如來得此力已，知真實處。於大

眾中說法，若諸沙門婆羅門天梵魔及人，無有能轉者。是為如來第二智力，菩薩應

當修學，具足成滿。

    【復次賢護。是中如來世間種種界力者。如來於世間種種諸界無量差別。

      能以正智如實知故。賢護。如是世間種種界事。如來皆以正智如實知者

      。此則如來世間界力也。如來得此力已知真實處。於大眾中作師子吼。

      轉大梵輪昔所未轉。若諸世間沙門婆羅門。若天若梵若魔若人。終無有

      能如斯轉者。賢護。是為如來第三智力。菩薩摩訶薩應當修學具足成滿

      。】

    三、知種種界智力。

    如來於世間眾生，種種境界無量差別，以正智慧力，皆悉如實知之。此則如來

知種種界智力。如來得此力已，知真實處。於大眾中說法，諸世間沙門婆羅門天梵

魔及人，無有能如是轉法輪者。是為如來第三智力，菩薩應當修學，具足成滿。

    【復次賢護。是中如來心行力者。如來於諸眾生種種心行無量差別。皆以

      正智如實知故。賢護。如是眾生種種心行無量差別。如來能以正智如實

      知者。此則如來知心行力也。如來得此力已知真實處。於大眾中作師子

      吼。轉大梵輪昔所未轉。若諸世間沙門婆羅門。若天若梵若魔若人。終

      無有能如是轉者。賢護。是為如來第四智力。菩薩摩訶薩應當修學具足

      成滿。】

    四、知眾生種種心行智力。如來於諸眾生，種種欲樂善惡之不同，其心行無量

之差別。以正智慧力，如實知之。如來得此力已，知真實處。於大眾中說法，諸世

間沙門婆羅門天梵魔人等，所不能轉。是為如來第四智力，菩薩應當修學，具足成

滿。

    【復次賢護。如來知眾生諸根差別力者。如來於眾生諸根種種差別。皆以

      正智如實知故。賢護。如是眾生諸根種種差別。如來皆以正智如實知者

      。是則如來諸根差別力也。如來得此力已知真實處。於大眾中作師子吼

      。轉大梵輪昔所未轉。若諸世間沙門婆羅門。若天若梵若魔若人。終無

      有能如是轉者。賢護。是為如來第五智力。菩薩摩訶薩應當修學具足成

      滿。】

    五、知眾生諸根種種勝劣差別智力。

    如來以正智慧力，如實知眾生根性種種勝劣差別，以及得果大小，是為知眾生

諸根差別智力。如來得此力已，知真實處。於大眾中說法，諸世間沙門婆羅門天梵

魔人等，無有能如是轉者。是為如來第五智力，菩薩應當修學，具足成滿。

    【復次賢護。是中如來禪定力者。如來於一切禪定解脫三昧。生起煩惱及

      以滅除。斯以正智如實知故。賢護。如是一切禪定解脫三摩跋提生起煩

      惱乃至清淨。如來皆以正智如實知者。是則如來禪定力也。如來得已知

      真正處。於大眾中作師子吼。轉大梵輪先所未轉。若彼世間沙門婆羅門

      。若天若梵若魔若人。終無有能如是轉者。賢護。是為如來第六智力。

      菩薩摩訶薩應當修學具足成滿。】

    六、知諸禪定解脫三昧智力。

    三昧者，譯為正定。禪定與解脫，略有不同。解脫者，斷煩惱。而有的禪定，

并不一定斷煩惱，例如凡夫禪及外道禪。如來於一切禪定解脫三昧，生起煩惱（例

如凡夫外道禪）及以滅除煩惱（例如聖人禪），如來以正智慧力，皆如實知之。三

摩跋提者，即三昧也。

    如來得是力已，知真實處（真正與真實相同）。於大眾中作獅子吼說法，諸世

間沙門婆羅門天梵魔人等，無有能轉者。是為如來第六智力，菩薩應當修學，具足

成滿。

    【復次賢護。如來業力者。如來於彼一切諸業種種差別。及彼未來和合得

      報亦無量差別。如來斯以正智如實知故。賢護。如是諸業種種差別。未

      來得果亦復差別。如來皆以正智如實知者。斯則如來知業力也。如來得

      已知真實處。於大眾中作師子吼。轉大梵輪先所未轉。若彼世間若沙門

      婆羅門。若天若梵若魔若人。終無有能如斯轉者。賢護。是為如來第七

      業力。菩薩摩訶薩應當修學具足成滿。】

    七、如來業力者，即知過現未來業報智力。

    如來於一切眾生業報種種差別，及未來和合得報（即得報生處也），無量差別

。如來以正智慧，皆能如實遍知。斯即如來知業力也。如來得是力已，知真實處。

於大眾中作獅子吼，諸世間沙門婆羅門天梵魔人等，無能轉者。是為如來第七業力

，菩薩應當修學，具足成滿。

    【復次賢護。如來天眼力者。如來常以清淨天眼過於人眼。見彼未來諸眾

      生輩死此生彼。其所受身或美或醜或善或惡。所得諸色或好或惡或妙或

      砼。或生善道或生惡趣。又見眾生所作諸業或善或惡。有諸眾生。具身

      惡業具口惡業具意惡業。訶罵聖人誹謗正法壞和合僧。具足如是諸惡業

      故。身壞命終生於惡道。又諸眾生。具身善業具口善業具意善業。恭敬

      聖人尊重正法供養眾僧。具行如是諸善業故。命終得生人天善趣。如是

      等事皆如實知。賢護。如來以淨天眼見諸眾生死此生彼。乃至命終生於

      天上。是則如來生死智力。得是力已知真實處。於大眾中作師子吼。轉

      大梵輪昔所未轉。若彼世間若沙門婆羅門。若天若梵若魔若人。終無有

      能若斯轉者。賢護。是為如來第八智力。菩薩摩訶薩應當修學具足成滿

      。】

    八、天眼無礙智力。

    天眼通可知未來一切。故如來常以清淨天眼，見未來眾生死此生彼。其所受身

或美或醜或善或惡，其所得諸色身，或端正，或醜惡，或妙或砼。即如實知，眾生

所得六道身也。

    有諸眾生，具身口意惡業，以惡業因緣，身壞命終，生於惡道。又諸眾生，具

身口意善業，以善業因緣，身壞命終，生人天善趣。如是等事，佛皆如實知之。

    是則如來，知眾生未來生死智力。如來得是力已，知真實處。於大眾中作獅子

吼，諸沙門婆羅門天梵魔人等，所不能轉。是為如來第八智力，菩薩應當修學，具

足成滿。

    【復次賢護。如來宿命智力者。如來能以諸宿命智。知於過去諸宿命事。

      所謂眾生生此死彼。或於一處初受一生或二或三或五或十或百或千。乃

      至或受無量百生無量千生無量百千生。如是乃至無量轉劫。無量定劫無

      量轉不轉劫等。皆如實知。又於彼所生趣。如是處如是家。如是種姓如

      是名字。如是相貌如是生中。如是服食如是所作。如是善惡如是憂喜。

      如是苦樂乃至若干壽命等。亦如實知。又於某處捨彼身已復生某處。如

      是身相如是所說如是所經。乃至壽命諸過去事。皆悉知故。賢護。如來

      能以種種無量諸宿命智。知彼眾生宿命所經。始自一生及無量生。乃至

      壽命諸過去事如實知者。是則如來宿命智力也。得是力已處大眾中作師

      子吼。轉大梵輪昔所未轉。若彼世間沙門婆羅門。若天若梵若魔若人。

      終無有能若斯轉者。賢護。是為如來第九智力。菩薩摩訶薩應當修學具

      足成滿。】

    九、知宿命智力。

    前天眼智力，是佛知未來無礙。今宿命智力，是佛知過去無礙。佛以宿命智力

，知過去諸宿命事。知眾生生此死彼，於彼處死，生於此也。或於一處受一生，或

二生三生，乃至無量百千生。

    例如舍利弗侍佛經行，有鴿子為避鷹故，來至佛邊。佛命舍利弗，試觀鴿子於

過去世若干劫來，落鴿子身？舍利弗觀察後曰，我觀此鴿子，八萬大劫以來，係鴿

子身。八萬大劫以外，我則不知。佛命舍利弗觀鴿子未來世，何時脫離鴿子身？舍

利弗觀察後曰，我觀此鴿子，八萬大劫以後，仍為鴿子身，八萬大劫以外，我則不

知。

    佛言，此鴿子無量劫來，已為鴿子身。無量劫以後，始脫鴿子身。復得人身，

出家修道，得辟支佛果。

    所以佛宿命智，能知眾生，於一處受無量百千生。乃至無量轉劫，無量定劫，

無量轉不轉劫，皆如實知。

    又於彼眾生所生六趣，生如是處，如是家，如是種姓。種姓者，族姓也。如是

名字，如是相貌，如是生中，如是服食，如是所作，如是善惡，如是憂喜，如是苦

樂，乃至若干壽命等，佛皆如實知之。

    又彼眾生於某處捨彼身已，復生某處。彼所得如是身相，如是所說，如是所經

歷，乃至壽命，諸過去事，佛皆如實知之。

    是則如來宿命智力。如來得是智力已，於大眾中作獅子吼，彼沙門婆羅門天梵

魔人等，無能轉如是法輪者。是為如來第九智力，菩薩應當修學，具足成滿。

    【復次賢護。如來漏盡力者。如來能盡一切諸有。無復諸漏。心慧解脫自

      覺法已。是故唱言。我生已盡梵行已立。所作已辦不受後有。賢護。如

      來如是能盡諸漏。心慧明脫自證知故。故言我生已盡乃至不受後有。如

      實知者。是則如來漏盡智力也。如來得已處大眾中作師子吼。轉大梵輪

      昔所未轉。若彼世間沙門婆羅門。若天若梵若魔若人。終無有能若斯轉

      者。賢護。是為如來第十智力。菩薩摩訶薩當應修學具足成滿。賢護。

      若諸菩薩摩訶薩。讀誦受持思惟修習是三昧者。則能攝受如來十力也。】

    十、諸漏永盡智力。

    諸漏永盡者，永斷無明習氣也。如來永斷無明，故曰諸漏永盡。

    心、慧解脫，自覺法已。諸佛煩惱永盡，得究竟心解脫，證入大安隱。所知障

永盡，得究竟慧解脫，證入無上覺。諸佛於菩提樹下，不因他得，自覺無上聖智，

故曰自覺法已。於是唱言，我生已盡，梵行已立，所作已辦，不受後有。此由於如

來能盡諸漏，心慧明了解脫，自覺聖智親自證知之故。乃言我生已盡，梵行已立，

所作已辦，不受後有也。

    如來得是智力已，於大眾中，轉大法輪。諸沙門婆羅門天梵魔人等，所不能轉

。是為如來第十智力，菩薩應當修學，具足成滿。

    最後佛結歎說，若諸菩薩，讀誦受持思惟修習諸佛現前三昧。便能攝受如來十

力。

    於是乃知，念佛三昧，諸佛所歎，若人受持，功德不可思議。近者可生諸佛清

淨國土，遠者即不退轉於阿耨多羅三藐三菩提。故阿彌陀經云，彼國眾生，多有一

生補處，與諸等覺上善人俱會一處也。

    當知世尊以大悲心，說此微妙法門。念佛為因，見佛為果。易行而證深，可謂

末世眾生，得度之唯一梯航。我輩切須仰體悲懷，勿以我慢心違乎聖旨也。

    【爾時世尊為重明此義。以偈頌曰。

      十八不共等覺法　十力明智諸佛同　菩薩修習此妙禪　自然成就斯二種】

    十八不共等法，是如來自覺之法，不因師得也。以及十種智力，諸佛皆同。意

謂唯諸佛與佛，之所究竟也。

    如果菩薩修習此諸佛現前三昧，自然成就斯二種。斯二種者，即十八不共法，

與十力也。換句話說，菩薩修學現前三昧，便能具足如來功德智慧。


27-s

大方等大集經賢護分通義
賢護經簡介

    賢護分又名賢護經，係隋代闍那崛多所譯。其實賢護分即般舟三昧經，乃般舟

三昧經的後譯本。

    賢護菩薩，梵語𣁾陀、𣁾陀和，亦曰跋陀婆羅。楞嚴經二十五圓通中，以水因

證圓通者是。經云跋陀婆羅，并同伴十六開士，即從座起，頂禮佛足……

    十六開士名字，見於思益經。經云「及跋陀婆羅等十六賢士，跋陀婆羅菩薩，

寶積菩薩，星德菩薩，帝天菩薩，水天菩薩，善力菩薩，大意菩薩，殊勝意菩薩，

增益菩薩，善發意菩薩，不虛見菩薩，不休息菩薩，不少意菩薩，導師菩薩，日藏

菩薩，持地菩薩等。星德菩薩及水天菩薩，均見於賢護分。

    般舟三昧經，於後漢時，由支婁迦讖譯。初譯一卷八品，計問事品，行品，四

事品，譬喻品，四輩品，擁護品，勸助品，至誠品。

    此經將賢護直接音譯曰𣁾陀和。善導大師所引般舟三昧經，即係此本。此本經

中曾有一段文曰：「佛言，菩薩於此間國土，專念阿彌陀佛。專念故，得見之。即

問，持何法，得生此國？阿彌陀佛報言，欲來生者，當念我名，莫有休息，則得來

生。」故持名念佛者，不但世尊屢屢教勸，即阿彌陀世尊，亦金口親宣也。

    支婁迦讖於後漢時，再譯此經三卷十六品。依然名般舟三昧經。內容較詳。

    一至四品略同前。譬喻品後，加無著品。四輩品後，加授決品。擁護品後，加

羼羅耶佛品，請佛品，無想品，十八不共十種力品。勸助品後，加師子意佛品。改

至誠品為至誠佛品，以下并加佛印品。共十六品。

    經中亦音譯賢護為𣁾陀和。賢護為王舍城在家菩薩。未皈依佛前，為一著名幻

士。以其幻術，欺弄於佛。被佛神力所伏，乃至誠皈依於佛。事見佛說幻士仁賢經

。

    仁賢經云：「是時王舍大城中，有一幻士名曰𣁾陀（華言仁賢）。明經解術，

曉了幻伎。所作巧黠，多所喜悅。所興如意，名聞於遠。其摩竭國，諸餘幻者，皆

所不及。所至到處，最為第一。除諸見諦清淨士女，得法忍者，一切人民，莫不傾

側。

    𣁾陀於王舍城穢處，化作講堂，請佛及僧，意存侮辱。

    四王忉利諸天知之，於是亦化作講堂，極妙姝好。四王天所化，已令𣁾陀所化

，厭蔽不現。忉利天所化，益令四王及𣁾陀所化，壓蔽不現。

    於是𣁾陀欲自沒所幻。然佛以神力，令其所化，永為真實，而不可變。於是𣁾

陀驚服。

    食時佛著衣持缽而至。佛時變化，令𣁾陀、四王、忉利等，各見佛坐其所化師

子座上。

    於是𣁾陀棄自貢高，嵇首佛足，投誠皈依。𣁾陀得無生忍，佛記𣁾陀卻後九萬

二千劫，當得作佛，名嚴淨王，十號具足。世界名大淨，劫名幻化。」

    其賢護菩薩來歷，略述如是。

    比較來說，大方等大集經賢護分，較為完備。實屬般舟三昧經之異譯本也。略

介本經本末如是。


大方等大集經賢護分通義

        隨喜功德品第十五

    【爾時世尊。復告賢護菩薩言。賢護。若菩薩摩訶薩具足成就四隨喜故。

      即當得斯現前三昧。速疾成滿阿耨多羅三藐三菩提。何等名為四種隨喜

      也。所謂彼菩薩摩訶薩應作如是念。如彼過去一切諸如來應供等正覺各

      於往昔行菩薩時。皆因隨喜得是三昧。因三昧故具足多聞。由多聞故速

      疾成就阿耨多羅三藐三菩提。如我今日亦應如是。依因隨喜得是三昧。

      因三昧故具足多聞。由多聞故速得成就無上菩提。賢護。是為菩薩摩訶

      薩第一隨喜功德聚也。】

    爾時世尊告賢護菩薩言，菩薩具足成就四隨喜故，即當得此現前三昧，及速成

無上菩提。

    具足成就者，四種隨喜不可缺一也。何為四種隨喜？即隨喜過去諸佛，隨喜未

來諸佛，隨喜現在諸佛，隨喜一切眾生。隨喜者，於三世諸佛及一切眾生，受持此

三昧，皆起隨順歡喜心也。今先講隨喜過去諸佛。

    如過去諸佛，行菩薩道時，皆因隨順歡喜故，得是現前三昧。因此三昧故，具

足多聞智慧，由多聞智慧故，速成無上菩提。

    若人於法起隨喜心，必然起真實信，信受佛語依教奉行。必然心不旁騖，懇切

願求。必然身體力行，一心念佛。否則不得謂之隨喜。

    如我今日亦應如是，依因隨喜故，而得現前三昧。因現前三昧故，而得具足多

聞智慧。因多聞智慧故，速得成就無上菩提。是為菩薩，第一隨喜功德聚也。是為

隨喜，一切過去諸佛。

    【賢護。彼菩薩摩訶薩。復應如是念。如彼當來一切諸如來應供等正覺行

      菩薩時。皆因隨喜得是三昧。因此三昧故具足多聞。由多聞故速疾成就

      阿耨多羅三藐三菩提。如我今日亦應如是。當因隨喜得是三昧。歸憑三

      昧求滿多聞。由多聞故速疾成彼無上菩提。賢護。是為菩薩摩訶薩第二

      隨喜功德聚也。】

    如彼當來一切諸佛，行菩薩道時。皆因隨喜故，得是現前三昧。因此三昧故，

得具足多聞智慧。因多聞智慧故，速得無上菩提。

    如我今日，亦應如是。當因隨喜功德，得是三昧。

    因得三昧故，得具足多聞智慧。因多聞智慧故，速得無上菩提。

    如我今日，亦應如是。因隨喜功德故，得是三昧。由於歸依憑仗此三昧故，上

求滿足多聞智慧。由多聞智慧故，必當速得無上菩提也。此為隨喜一切當來諸佛。

    【賢護。是菩薩摩訶薩。復應如是念。而今現在無量無邊阿僧祇諸世界中

      。一切諸如來應供等正覺。各於往昔行菩薩時。亦應隨喜得是三昧。因

      是三昧具足多聞。由多聞故現皆得成無上菩提。然我今日亦應隨喜。乃

      至為欲速成無上菩提故。賢護。是為菩薩第三隨喜功德聚也。】

    如今現在，無量無邊阿僧祇世界中，一切諸佛。於行菩薩道時，皆因隨喜功德

，得是三昧。因是三昧故，具足多聞智慧。以多聞智慧故，現今皆已成佛。

    如我今日，亦應以隨喜故，而得多聞智慧，乃至速成無上菩提。是為第三，隨

喜現在諸佛功德。

    【復次賢護。彼菩薩摩訶薩。復應如是念。我今已得仰學。三世一切諸如

      來本於過去行菩薩時。皆因隨喜得是三昧。皆因三昧具足多聞。皆由多

      聞而得成佛。今我以此隨喜功德。願與一切眾生共之。同生隨喜同獲三

      昧。同具多聞同悉成就阿耨多羅三藐三菩提。賢護。是為菩薩摩訶薩第

      四隨喜功德聚也。】

    第四項隨喜，即隨喜一切眾生。隨喜一切眾生者，即與一切眾生，同得如是功

德也。

    菩薩應作是念，我今已仰學三世諸佛。由隨喜而得是三昧，由三昧而得多聞，

由多聞而得無上菩提。我今願與一切眾生共，同以隨喜功德而得是三昧，由是三昧

而得多聞，由多聞而得成佛。是為第四項隨喜功德。

    前三項隨喜功德。是智成就。第四項隨喜功德，是悲成就。四種隨喜功德，實

是一而四，四而一也。如是方成悲智雙運。以智運悲，方能不動道場而普度十方。

以悲運智，則是普化十方而不動道場。菩薩行來，方收不變隨緣，隨緣不變之大功

也。

    【復次賢護。而彼菩薩既得成就。如是隨喜如是三昧。如是多聞如是速疾

      成就菩提。以是功德悉與眾生。共同迴向阿耨多羅三藐三菩提。如是功

      德難可稱量。我今為汝略開少分。汝宜諦聽善思念之。賢護。譬如有人

      定壽百歲。身輕氣猛行駿若飛。是人生已便即能行一世界先行東方盡世

      界邊。如是次第行於南西北方四維上下。周旋十方窮極地際。賢護。於

      意云何。假使有人聰明出世善通算術。能計是人所行地界道路近遠長短

      耶。賢護白言。不也。又能稱量耶。不也。又能觀察耶。不也。亦能思

      惟耶。不也世尊賢護。且置初行。即使是人滿足百年速疾往返。遍至十

      方無量世界。彼明算人復能知否。賢護報言。不也世尊。彼明算人尚不

      能知初時所行地界近遠。云何能計是人一世盡力飛行周遍十方。無數世

      界道路由旬其數多少。若欲的知。唯獨世尊及大弟子舍利弗與彼不退諸

      大菩薩等乃能知耳。佛告賢護。如是如是。我今語汝。若有善男子善女

      人。起信敬心。於彼風行壯人所經世界盛滿珍寶。持用奉獻十方諸佛。

      其所獲福雖曰極多。然尚不如隨喜三昧功德少分。何以故。賢護。由彼

      菩薩摩訶薩修此三昧。具足如上四大隨喜。迴向阿耨多羅三藐三菩提。

      為求多聞成正覺故。】

    復次賢護！菩薩成就如是隨喜、三昧、多聞、速成菩提。以是成就功德，悉與

一切眾生共，一同迴向無上菩提。此自度化他之功德，無量無邊，難可稱量。我今

為汝略說少分，汝諦聽善思念之。

    以下佛舉譬喻說明之。譬如有人定壽百歲。定壽者，無中途夭折也。此人行走

速疾，初生時即能行一三千大千世界。此說明無間幼稚，一切時均能疾行也。

    此人行遍東南西北四維上下，周旋十方，皆盡邊際。其所行地界道路近遠長短

，不可計算，不可稱量，不可觀察，不可思惟。

    且不論此人初生時行走如是地界道路近遠長短。即使此人滿足百年，速疾往返

，遍十方無量世界。佛問賢護彼明算法人，能知之否？賢護答言，彼明算法之人，

尚不能知其初時所行地界乃至遠近。何況能知其人百年所行，周遍十方無數世界道

路由旬呢？若欲確實知之，唯有佛及聲聞中智慧第一之舍利弗，與諸不退轉之大菩

薩乃能知之。不退大菩薩者，地上諸大士也。

    佛告賢護，若有善男子善女人，於風行壯人所經世界，盛滿珍寶，奉獻十方佛

，其所獲福雖然極多。然不及隨喜三昧，功德之少分。何以故？因為菩薩修現前三

昧，具足四大隨喜，能成等正覺故。

    【賢護。以是因緣持彼施福。望前隨喜所獲功德。百分不及一。千分不及

      一。百千萬分不及一。億百千分不及一。乃至算數譬喻所不能及。】

    再度讚歎隨喜功德。

    【賢護。汝今當知。諸菩薩等。隨喜迴向所得功德。是故我今更為汝說菩

      薩隨喜功德少分。汝宜諦聽也。賢護。我念往昔過於無量無邊阿僧祇劫

      。爾時有佛。號師子意如來應供等正覺明行足善逝世間解無上士調御丈

      夫天人師佛世尊。出現於世。賢護。時此世界閻浮提中。人民熾盛多饒

      財寶。豐樂安隱甚可愛樂。賢護。爾時此閻浮提其地弘廣。具足一萬八

      千由旬。其間城郭聚落乃有一萬八千。一切皆以七寶所成。其城縱廣十

      二由旬。於諸城內城別皆有九億民家。】

    以上譬喻，猶恐眾生不信，於是更舉往昔實事以為證信。

    賢護！汝今因譬喻，已知諸菩薩等，隨喜迴向所得之功德了。我今更以往昔事

實，為汝說隨喜功德少分。說隨喜功德少分者，謂隨喜功德尤勝也。

    往昔過於無量無邊阿僧祇劫，明其時也。爾時有佛號師子意，十號具足，明其

德也。時此世界閻浮提中，明其處即此閻浮提也。

    於諸城內城別，皆有九億民家。城內城別，應為城內城外。皆有九億民家，準

下文「城中居民有六十億」，應為九十億民家。

    【賢護。爾時大城名曰賢作。城中居民有六十億。彼城即是師子意如來現

      生處也。賢護。爾時師子意如來。初會說法有九十億人證阿羅漢果。過

      七日已。於第二會。復有九十億人得阿羅漢果。過第二會。第三會中。

      復有九十億人得阿羅漢果。過三會已。復有九十億人咸從他方而來大集

      。悉是清淨諸菩薩眾。自後彼佛恒有無量阿僧祇諸聲聞眾。賢護。爾時

      人民行十善業。如彼未來彌勒佛世教諸眾生。具足成就十種業行。爾時

      人壽八萬四千。如彌勒時人壽無異。賢護。時彼大城有轉輪王名曰勝遊

      。如法治世具足七寶。所謂金輪寶象寶馬寶摩尼寶女寶長者寶主兵寶。

      是為七寶。滿足千子身相端嚴。成就威雄降伏怨敵。彼王所統盡世界邊

      。不用刀兵亦無威迫。無所稅斂眾具自然。時勝遊王詣師子意如來應供

      等正覺所。頂禮尊足然後退坐。爾時師子意如來。知勝遊王渴仰心已。

      即為廣宣現前三昧。時彼王既聞如是三昧。深自慶幸發隨喜心。以一把

      寶奉散佛上。彼王緣此隨喜善根。命終之後還生閻浮。為彼王子名曰梵

      德。復紹王位如法治化。彼佛滅後於正法中有一比丘。其名曰寶。聰明

      精進。常為四眾宣揚廣說如是經典。賢護。爾時彼梵德王於比丘所聞三

      昧已。得深淨信起隨喜心。持上妙衣價直百千覆比丘上。賢護。又梵德

      王從比丘所聞三昧已。即發阿耨多羅三藐三菩提心。為愛法故捨家出家

      。剃除鬚髮被服袈裟。是時亦有百千人眾。成就信心即隨彼王法服出家

      。亦為如是三昧經故。時彼梵德比丘。與彼百千諸比丘眾。經八千歲供

      養承事。彼寶比丘無有疲倦。終不能得如是三昧。唯除一聞。聞已隨喜

      具以四種隨喜功德。迴向阿耨多羅三藐三菩提。如初隨喜如是廣行。然

      後梵德比丘及百千眾。緣此善根尋得值遇六萬八千諸佛世尊。凡所生處

      常得為眾頒宣廣說如是三昧。彼王比丘因彼善根。復更值遇六萬八千億

      數諸佛。如是次第種諸善根得此三昧。具足圓滿助菩提法已。尋得成就

      阿耨多羅三藐三菩提。號曰堅固精進如來應供等正覺明行足善逝世間解

      無上士調御丈夫天人師佛世尊。而彼百千諸比丘眾得此三昧。亦能成就

      助道法故。皆已成於阿耨多羅三藐三菩提。名曰堅勇如來應供等正覺。

      復令無量百千眾生住於阿耨多羅三藐三菩提。】

    此一大段文字顯明，不須逐句解釋。

    如彼未來彌勒佛世，教諸眾生，具足成就十種業行。

    彌勒，譯為慈氏，即賢劫中第五尊佛。於第十小劫減劫中，下生成佛。現生於

兜率天內院，彼四千歲（兜率天四千歲，合人間五十六億七千萬歲。）後，下生人

間作佛。

    具足成就十種業行者，即十善業也。

    滿足千子者，金輪王有千子。

    爾時師子意如來，為王廣宣現前三昧。時王聞如是三昧，深自慶幸，發隨喜心

……

    說明彼王僅是聞已隨喜，未及讀誦受持修習等也。彼王命終後，還生為梵德王

。復從寶比丘處，聽聞是三昧，起隨喜心，乃發無上菩提心，捨家出家。

    彼梵德比丘及百千比丘眾，經八千歲供養承事寶比丘，終不能得如是三昧者，

是因為彼等僅除一聞，聞已隨喜迴向菩提而已。

    如初聞時隨喜，如是廣行。由起初時聽聞隨喜，乃有後來之受持廣行。以此善

根，值六萬八千佛。嗣後并廣為眾生宣說，起化他行也。因此善根，復值六萬八千

億佛。如是次乃種諸善根，得此現前三昧。終至成佛，號堅固精進，十號具足。彼

百千比丘，亦皆成佛，號曰堅勇。復令無量百千眾生，住於無上菩提。

    當知一聞隨喜，尚得成佛。何況思惟修習也。

    【賢護。彼但耳聞尚獲如是。何況菩薩聞受三昧。讀誦憶持為他廣說。復

      勤思行而不得也。賢護。以此義故。諸菩薩等聞是三昧誰不隨喜。誰不

      讀誦誰不受持。誰不修習誰不廣說。何以故。賢護。若彼菩薩聞是三昧

      。即得成就助道法等。速疾成於阿耨多羅三藐三菩提故。賢護。以是因

      緣吾今語汝。若人正信淨心欲求阿耨多羅三藐三菩提者。要先至心求此

      三昧。菩薩若聞百由旬內有此甚深三昧經者。菩薩即應躬自往詣聽是經

      典。聞已即應讀誦受持修習思惟為他廣說。】

    賢護！彼轉輪王勝遊，但聽聞如是三昧，尚獲畢竟成佛之報。何況菩薩，聞已

受持，讀誦憶持為他廣說，復能精勤思惟修行。而不得也，謂能不得無上佛果嗎？

賢護！以此義故，諸菩薩聞此三昧，誰不起隨喜心？誰不讀誦、受持、修習、廣說

呢？

    何故諸菩薩等，聞此三昧，隨喜讀誦乃至廣說？因為聞此三昧，即能成就助道

法等，且能速成無上菩提。

    賢護！以是因緣，我今語汝。若人以正信，以清淨心，欲求無上菩提者，要先

至心求此念佛三昧。若聞百由旬內（一由旬四十里），有人知此三昧，說此三昧者

。即應親自往聽如是經典。聽聞以後，即應讀誦受持修習思惟為他廣說如是三昧。

    【賢護。且置百由旬內當往聽受。又彼菩薩若聞二百由旬。三百四百五百

      。乃至千由旬內有是三昧。在某都城某聚落所。菩薩即應躬往聽受習誦

      受持。何以故。賢護。以是菩薩清淨信心。為求成就阿耨多羅三藐三菩

      提故。是故菩薩不應起懈怠心生懶惰心起散亂心。當更發精進心發猛利

      心。應當為是三昧速至千由旬所。乃至但得聞是三昧。何況讀誦受持思

      惟解說。何以故。賢護。以是三昧能攝一切助道法故。】

    賢護！且置百由旬內，當往聽受。慢說百由旬內，即使菩薩聞說二百三百四百

五百，乃至千由旬內，有此三昧。無論在某都城，某聚落。皆應親自前往，聽受習

誦受持。何以故？以是菩薩，發清淨信心，為求無上菩提故。

    所以菩薩聞此三昧，不應起懈怠心，不應起懶惰心，不應起散亂心。當發精進

心當發猛利心。應當為求是三昧故，速至千由旬所。乃至速至其所，僅僅為聽聞此

三昧。更何況讀誦受持思惟解說。何以故？因為此三昧，能攝一切助道法故。具足

一切助道法，即得成就無上菩提也。

    【復次賢護。是中若有菩薩。以純淨心為求菩提。應當往詣千由旬所。為

      聽如是三昧法時。菩薩應當承事供養彼說法師。一切眾具悉皆奉上。常

      當隨逐法師而行。或時一年或復二年。或十二十或經百年。乃至盡壽隨

      逐法師不得捨離。乃至但求聞是三昧。何況能得讀誦受持。思惟義理為

      他解釋。】

    復次賢護！是中若有菩薩，以純淨心為求無上菩提，當往千由旬所。到已為聽

如是三昧，應當承事供養說法師。供養者，恭敬禮拜四事供養。四事供養者，即一

切資生眾具也。

    並且常當追隨法師而行。示不離左右也。或一年二年，或十年二十年百年，乃

至盡形壽追隨法師，不得捨離。

    甚至盡形追隨法師，乃至僅僅但為聞是三昧。何況能得讀誦受持，思惟義理，

為他解說呢？更應追隨法師，不捨離法師了。

    【如是菩薩隨法師時。當捨自心諸所為事。常當隨順彼阿闍梨法師意行。

      謹心承事不得違教。起尊敬心及重愛心。除捨一切無愛敬事。於法師所

      發善知識想。乃至當起如諸佛心。賢護。彼菩薩於是法師阿闍梨所。能

      生如是敬愛心已。若當不得讀誦受持思惟廣說。乃至聽聞是三昧者終無

      是事。唯除往昔誹謗如是甚深經典業時已熟定墮惡道業不淨耳。】

    如是菩薩追隨法師時，當放捨自意所欲作諸事。而隨順彼阿闍梨法師意行。阿

闍梨者，授經法師也。

    謹慎承事法師，不得違教。於法師起尊敬心，起重愛心。應該除去捨棄一切不

敬愛之事。於法師處，應發善知識想，起如諸佛想。

    賢護！如果菩薩於法師阿闍梨處，能如是敬心承事，若不得讀誦受持思惟廣說

是三昧，乃至不得聽聞是三昧者，是不會有的事。

    但是唯除往昔，誹謗如是甚深經典。其罪業時已成熟，決定當墮惡道者，乃能

障是道業。這完全由於其罪業深重，罪業不淨所致。

    睹此經文，我輩眾生應切實警惕，寧飲烊銅，不出謗法音聲。若謗此念佛三昧

，當是惡業自招也。

    【復次賢護。假彼菩薩或欲須離彼法師者。常當知恩常當念恩常當報恩。

      何以故。賢護。以是法師宣講因緣。令斯經典久住不沒。】

    假使彼菩薩，有事必須離開彼法師者，應經常知法師恩，念法師恩，報法師恩

。因為法師宣說如是三昧，能令此經典久住世不滅故。如此經典久住世間，眾生便

能離苦得樂，得到度脫。

    【復次賢護。若有菩薩為是三昧。尚當應往千由旬處。況復隨近城都國邑

      聚落空處或山野中。而當不往聽受讀誦思惟義理為他廣說也。】

    菩薩為求此三昧，縱然距離千由旬處，尚且前往。何況在附近城都國邑村落，

或山林空閑之處，而不前往聽受讀誦思惟義理，乃至為他宣說嗎？

    【復次賢護。我今語汝。若有菩薩為三昧故。即能往至千由旬所。乃至不

      得聞是三昧。而彼菩薩雖復不得聞是三昧。於是法中念求善根。當發精

      進莫即懈惰。汝應當知如是之人。則為已得不退轉於阿耨多羅三藐三菩

      提。何況聽聞受持讀誦。思惟修習為他廣宣。賢護。汝今當觀彼菩薩輩

      。聞此三昧已而能受持思惟修行。即得爾許大功德聚。乃至求已不能得

      聞。亦當具足幾大善根。若聞不聞。皆為已住不退轉地。畢竟成就阿耨

      多羅三藐三菩提。何況聞已讀誦受持。思惟修習廣為他說。亦令多人聞

      已誦持修習思惟熾然流布也。】

    若有菩薩，為求如是三昧，雖至千由旬外，猶不得聞此三昧。但彼菩薩莫因此

即生懈怠，應知彼菩薩已於此三昧中，種下念求之善根。以此善根故，已得不退轉

於無上菩提。所以彼菩薩應發精進，不可懈怠懶惰。雖不得聞此三昧，尚且如此，

何況聽聞受持讀誦，思惟修習為他廣說呢！

    賢護！彼菩薩輩，聞此三昧已，能夠思惟修行，即得爾許大功德聚。爾許大功

德聚者，究竟得佛也。乃至雖求而不得聞者，亦當得幾許大善根呢？若聞或者不聞

，其善根皆已住不退轉地也。乃至畢竟成就無上菩提。何況聞此三昧已，能讀誦受

持，思惟修習廣為他說，亦令其他眾人，聞已誦持修習思惟熾然流布於世也。

    【爾時世尊為重明此義。以偈頌曰。

      我念過去有如來　號師子意人中上　彼時有王為眾首　親往詣佛求三昧

      時大智王得聞已　歡喜遍滿不可宣　以手持寶奉散之　供養人尊師子意

      內心思惟發是言　我今歸依無上覺　為諸世間作饒益　唯願善說三摩提

      時王興建此業已　捨身還生於彼宮　尋得值遇寶比丘　大德名聞滿十方

      彼聞比丘善說時　心生歡喜無稱量　即以勝妙眾寶服　答彼比丘為菩提

      復與數千眾出家　供養承事彼比丘　經歷滿於八千歲　為求如是三昧故

      彼唯一說不再宣　聞受深妙如大海　爾時心智都無倦　求此如實勝寂禪

      彼輩如是修行已　值遇諸佛大威雄　具滿六萬有八千　其間亦聞此三昧

      餘世供養復承事　六萬八千億世尊　所聞深妙悉隨喜　斯由師子如來故

      彼王如是具修行　終得成佛號堅進　教化眾生無量數　所在生死皆遠塵

      從王出家數千眾　亦同得佛名堅勇　德聲遍滿於十方　聞三昧名證大覺

      何況復能為他說　不染著彼諸世界　當更廣顯妙思惟　若斯三昧諸佛演

      若知三昧百由旬　為求菩提詣彼聽　於言教中莫辭倦　聞者功德不可量

      若至於彼不得聞　尚獲若干諸福聚　何況聞已思說者　唯當速求此三昧

      當念彼具梵德人　親近承事勿生厭　誰比丘所有此經　即當詣彼修供養】

    佛以偈重頌長行文。

    彼唯一說不再宣，聞受深妙如大海。

    謂勝遊轉輪王，於師子意如來所，一聞此現前三昧，即便命終。故曰彼唯一說

不再宣。而其所受利益，猶大海也。

    教化眾生無量數，所在生死皆遠塵。

    謂彼堅固精進佛，教化眾生無量無數，皆遠離生死得解脫也。

    當念彼具梵德人，親近承事勿生厭，誰比丘所有此經，即當詣彼修供養。

    彼具梵德人者，即有此三昧之人也。於有此三昧者，應親近承事無厭。得知何

處誰人比丘有此三昧經者，即應詣彼供養也。


大方等大集經賢護分通義

        覺寤品第十六

    【爾時世尊復告賢護菩薩言。賢護。我念往昔過多無量阿僧祇劫。有佛出

      世名薩遮那摩如來應供等正覺。十號具足。時有比丘名曰和輪。於佛滅

      後稱揚廣說是三昧經。我於爾時為大國王。一心專求是妙三昧。即於夢

      中聞有告言。是三昧處既覺寤已。遂便躬詣比丘師所求是三昧。因請法

      師剃髮出家。為求聽受是三昧故。躬用承事和輪法師。備經三萬有六千

      歲。天魔障蔽竟不得聞。時佛復告諸比丘比丘尼優婆塞優婆夷言。我今

      語汝。汝等當應急疾聽受是三昧王。無得賒遲亦無忘失。善承事師無令

      失所。求是三昧以得為期。若經一劫乃至百千。不生懈心無不得也。】

    世尊引述本生，并告四眾弟子，應急疾聽受如是三昧，否則天魔時時伺機障蔽

。世尊自述往昔於薩遮那摩如來世時，有和輪比丘，於佛滅後稱揚如是三昧。

    爾時世尊為大國王，一心專求此現前三昧。夢中有人告言和輪比丘處有是三昧

。彼大國王為求三昧故，詣和輪比丘所。乃至從和輪比丘剃髮出家，師事和輪比丘

為求聽是三昧故。然被天魔障蔽，終不得聞如是三昧。

    於是世尊告四眾弟子言，汝等當應急疾聽受是三昧王，勿得久久遲延。「賒遲

」者，久久遲延也。亦不得忘失，應謹記之。並且善承事法師，勿令法師失所。凡

求此三昧者，以得為期。縱經一劫。乃至百千劫，終不生懈怠心。若如是求者，無

不得也。

    【賢護。若人一心求是三昧。常隨逐師不得遠離。當設供養。所謂湯藥飲

      食衣服床敷種種眾具。及以一切金銀珍寶。凡是資用盡奉於師無所愛惜

      。如其自無乞求而與。趣得三昧勿生厭心。】

    世尊再度叮嚀曰，如果有人一心求此現前三昧。應常追隨法師左右，不得遠離

。當設四事供養，所謂湯藥飲食衣服床敷臥具等。及一切金銀珍寶，資生之具皆應

供養，無所吝愛顧惜。如果自己無有者，當乞求而得，供養法師。為趣得如是三昧

，而不生厭心也。

    【賢護。且置如斯尋常供具。夫求法者。師若有須。乃至應當自割其身。

      肌膚肢體供奉於師。師若須命尚無愛惜。況餘外物而不奉師。賢護。其

      求法者。承事法師將護隨順其事若此。又承事師如奴隨主。如臣事君。

      事師亦爾。斯人如是疾得三昧。得三昧已當念憶持。常念師恩恒思報答

      。賢護。是三昧寶不易可聞。正使有人過百千劫。但求聞名尚不得聞。

      何況聞已書寫誦持。轉復為他分別說也。賢護。假使恒河沙數諸佛世界

      。盛滿珍寶持以行檀。其福雖多猶亦不如聞此經名。書寫一偈所獲功德

      無可校量。】

    賢護！且莫說這種尋常供具。世尊更進一步，借尊敬法師，而顯此三昧之可貴

。彼求法者，師若有須要，乃至自割身肉，亦當供奉於師。就算師須己命，亦無愛

惜，當供奉之。何況身外之物，而不奉師嗎？賢護！其求法者，承事法師，將護法

師，隨順法師，其事如是。

    再者，承事法師，要如奴僕隨順其主，要如臣事奉其君。求法者承事其師，亦

當如是。

    不但求法時如是承事，得是三昧以後，尤當圖報師恩。得三昧已，當念憶持，

勿令荒廢。且常懷念師恩，常思報答。云何報答？於此三昧，謹慎珍重自行化他，

即為報答師恩也。

    世尊殷勤勸勉，應知此三昧王珍貴難聞。我輩末世眾生，猶能聞此念佛三昧，

能不泣血掬誠，上感佛恩耶？

    賢護！此三昧寶，是不容易聽到的。縱使有人過百千劫，求其三昧名字，尚不

得聞。何況聞已更能書寫誦持，轉為他人分別解說呢！

    最後校量功德曰，假使有人，於恒河沙數諸佛世界，盛滿珍寶持用布施。不如

聞此經典名字，書寫一偈，所獲功德為勝。以珍寶布施之功德，不可與此功德校量

也。

    【爾時世尊。為重明此義。以偈頌曰。

      我念過去無量時　具足數滿六千歲　常隨法師不蹔捨　初不聞是三昧名

      有佛厥號為至誠　時彼比丘名和輪　其於世尊滅度後　比丘廣說是三昧

      我時為彼天下王　夢中聞告三昧處　和輪比丘常宣轉　王當聽受是妙經

      從夢寤已即推求　躬詣比丘請三昧　遂捨王位而出家　恭敬供養不暫休

      經歷三萬六千年　但願得逢彼宣流　常為天魔來固擾　終竟未果一聽聞

      是故比丘比丘尼　諸優婆塞優婆夷　吾故誡汝此誠言　汝當趣持是三昧

      其欲敬承彼法師　若經一劫及多劫　備奉藥湯諸妙膳　求聞如是三昧經

      又辦億數眾衣服　床敷燈燭及諸珍　精勤如是不覺疲　為聽如是妙三昧

      比丘自無當乞奉　乃至身命無懓情　何況餘物有惜心　如是求者得三昧

      受恩常念思報恩　智人聞已應廣說　億那由劫專精求　斯妙三昧爾乃聞

      假使恒沙諸世界　盛滿珍寶用行檀　能於是中說一偈　此人功德過於彼

      正言宣說一偈者　過於諸劫那由他　何況聞已能廣傳　斯人功德不可說

      若人樂行於菩提　當為一切求是法　必能正覺無上道　聞已安住斯定中】

    我念過去無量時，具足數滿六千歲。

    即三萬六千歲也。

    有佛厥號為至誠。

    薩遮那摩，譯為至誠也。

    常為天魔來固擾，終竟未果一聽聞。

    今人聽經聞法念佛時，輒曰事忙不暇。不知一切閒雜緣務，皆係魔障。不思一

旦大限臨頭，無論忙閒，總得隨他而去。故學佛人務須當勤精進，慎勿放逸也。當

知念佛法門，至為方便，無論忙閒，皆可修持。

    比丘自無當乞奉，乃至身命無懓情。

    若自無者，當乞求供奉之。乃至捨棄身命，亦無吝惜之情。

    若人樂行於菩提，當為一切求是法，必能正覺無上道，聞已安住斯定中。

    當為一切求是法者，當行一切承事供養，而求此三昧法也。如是求者，必能正

覺無上菩提。念佛三昧者，即念佛定也，故曰安住斯定中。


大方等大集經賢護分通義

        囑累品第十七

    【爾時世尊告賢護菩薩言。賢護。是故彼善男子有淨信者。常當精勤聽此

      三昧。既聞受已讀誦總持思惟其義。廣為世間分別演說。宜善書寫安置

      藏中。所以者何。賢護。於我滅後當來之世。有諸菩薩摩訶薩輩淨信心

      者。為眾生故當求多聞。求多聞故當詣諸方聽受正法賢護。是故彼諸善

      男子。有欲樂者。具足信心者。攝受正法者。愛樂正法者。總持修多羅

      者。為如是等廣宣說故。以如來力加持故。書寫如是大乘經典。以如來

      印印封之已。然後安置於匣藏中。】

    此是付囑流通，故此品屬流通分。正宗分法益當前眾，流通分法益後世眾。正

宗分譬猶然燈，流通分譬猶傳燈。眾生福薄，不值佛世，若不假流通，則無由蒙受

法益。故佛法弘傳十方永世，全仗流通之功。

    囑累意有三重，約聖旨言，囑者以法付囑於汝，累者煩爾弘揚也。約菩薩敬順

言，囑者頂受所囑，累者敬順聖旨而弗辭其勞。約授受合論，囑者佛囑，累者菩薩

頂受。

    是故善男子有敬信者，謂敬信此三昧也。常當精勤聽此三昧，精者不雜，勤者

不懈。聞受已則讀誦總持思惟其義。總持者持善不失，持惡不犯也。以上是自利，

廣為世間分別演說下是益他。宜善書寫，安置藏中，是書寫成帙，永傳萬世。

    所以者何？於我滅後當來之世，有諸菩薩淨信者，為眾生故，當求多聞。求多

聞故，當詣諸方善知識處，聽受正法。

    賢護！是故善男子，有欲樂於正法者，於正法具足信心者，攝受正法者，愛樂

正法者，總持修多羅者。為如是等廣宣說正法故，以如來神力加持故。菩薩自力莫

能成辦，若欲攝受正法，乃至宣說正法，皆是如來神力加持也。

    菩薩書寫如是大乘經典，然後以如來印印封之已。安置於匣藏中。匣藏者，示

珍重保存，不容散失，永傳後世也。如來印者，以下經文便有解釋。

    【賢護。是中何等為如來印。所謂一切諸行無造無作。無造作者。未曾有

      無為無相無想無依無攝無取無住。一切諸行盡苦因盡。有盡一切煩惱盡

      。無生無滅無道無道果。一切諸聖無有覆藏。愚癡所毀。智者所稱。巧

      者能受。】

    所謂如來印者，一切諸行無造無作。以一切諸行，緣現假有，本性空寂，故曰

無造無作。是知如來印者，實相法印也。

    無造作者，未曾有，無為，無相，無想，無依，無攝，無取，無住。

    茲釋無造作義。未曾有者，不思議也。無為者，離生住滅相也。有生住滅三相

，是有為法。無生住滅三相，是無為法。

    無相者，諸行緣生，緣生無性。故一切諸相，皆以無性為性，性外無相，相全

是性。以性收相，相無不盡，故曰無相。

    無想者，取相為想。法既無相，故曰無想。

    無依者，諸法無相，畢竟空寂，離能離所，故無能依，亦無所依。

    無攝者，諸法相盡相奪曰攝。攝者涵攝也。一切法悉畢竟空，故無能攝所攝。

    無取無住者，一切法皆空，故不可取著。無有能住所住。如是一切，不外實相

一印也。

    以如是故，一切諸行，無造無作也。以一切諸行無造無作故，所以一切諸行盡

。盡者滅也，滅者畢竟清淨也。苦因盡，苦因者，集也。諸行無常是苦，諸行盡者

，苦滅也。苦因盡者，集滅也，於實相中，無苦無集也。

    既無苦無集，則有盡。有盡者，欲有色有無色有皆滅也。

    三有既滅，則一切煩惱盡。煩惱盡則無無明，既無無明，則無行、識、名色、

六入、觸、受、愛、取、有、生、死，於是無生無滅。既無生滅，便不須對治，故

無道無果。若總言之，於實相中，無苦集滅道也。

    一切諸聖無有覆藏，愚癡所毀，智者所稱，巧者能受。

    既然一切法無非實相，一切法畢竟空。當知於聖無增，於凡無減。故曰一切諸

聖無有覆藏，於凡愚亦無所毀。智者亦無可稱歎，巧者亦無能得能受。終至一切法

平等如如。不得謂之有，無所有不可得故。不得謂之無，無非實相故，常住不改故

。約正報言，是為諸佛法身。約依報言，是為十方淨土。如此義者，是念佛三昧之

極致也。

    【如來世尊說此經時。無量眾生皆於阿耨多羅三藐三菩提。種諸善根。彼

      恒河沙等諸佛世界。有無量阿僧祇諸菩薩摩訶薩眾。皆從本國發來至此

      。咸為聽受是三昧者。彼輩皆得不退轉於阿耨多羅三藐三菩提。時此三

      千大千世界一切大地六種震動。所謂動大動等遍動。涌大涌等遍涌。起

      大起等遍起。震大震等遍震。吼大吼等遍吼。覺大覺等遍覺。乃至邊涌

      中沒中涌邊沒。時此世界如是大動。】

    如來說此經時，無量眾生皆於無上菩提種諸善根。恒河沙等諸佛世界，有無量

阿僧祇大菩薩，皆從本國來集於此，聽受如是三昧。如是諸菩薩，皆得不退轉於無

上菩提。不退轉梵語阿鞞跋致，菩薩修滿一大阿僧祇劫，登初地後，則得阿鞞跋致

。阿鞞跋致者，不退轉也。若依法華論，七地以還，有功用道，或起愛習，假名曰

退。八地以上無功用道，不為功用所動，不為上地所動，自然而行，故名不退轉。

    無量阿僧祇他方來此諸菩薩，皆登初地乃至八地。

    時此三千大千世界，大地六種震動。六種震動者，動、涌、起、震、吼、覺。

每一種復有三種，即動，大動，等遍動；涌，大涌，等遍涌；起，大起，等遍起；

震，大震，等遍震；吼，大吼，等遍吼；覺，大覺，等遍覺。乃至邊涌中沒，中涌

邊沒。時此三千大千世界，如是大動。

    【爾時世尊告尊者摩訶迦葉。尊者舍利弗。尊者目揵連。尊者阿難及賢護

      菩薩。寶德離車子。商主長者。星德長者子。偉德摩納水天長者等。五

      百人眾并餘諸天世人四部眾等言。迦葉。我今以是三大阿僧祇劫修成阿

      耨多羅三藐三菩提法。付囑汝等。如是等義一切世間所不能信。何以故

      。如來所說修多羅。最勝微妙第一甚深。於當來世能與一切眾生阿耨多

      羅三藐三菩提。是故我今慇勤囑汝。汝當聽受。汝當讀誦。汝當憶持。

      汝當思惟。汝當修行。汝當開發。汝當廣宣。汝當解釋。汝當盡善。汝

      當流布勿令斷絕。】

    爾時世尊以此經典，付囑尊者摩訶迦葉，尊者舍利弗，尊者目揵連，尊者阿難

。及賢護菩薩，寶德離車子，商主長者，星德長者子，偉德摩納，水天長者等五百

人眾。並餘諸天世人四部眾等。

    為欲普度一切，欲廣弘傳是三昧故，所以付囑如是大眾。佛自稱言，如來所說

如是經典，最勝微妙，第一甚深。於當來世，能令一切眾生，獲得無上菩提。是故

我今殷勤付囑汝等。汝等當聽受、讀誦、憶持、思惟、修行、開敷發揮、廣宣演說

、解釋。汝等當盡量善予流通，勿令此法斷絕。此法甚深微妙，罕有難得，故勞世

尊懇切付囑。

    【復次阿難。若有諸善男子善女人。念欲修習此三昧經者。欲讀誦者欲受

      持者。欲思惟者。欲開示者。欲廣說者。當應令他生正信故。令他讀誦

      故。令他受持故。令他思惟故。令他開示故。令他廣說故。我今為彼安

      住大乘諸善男子善女人輩。廣開發已。當如是學。常當念我如斯教浛。

      爾時世尊說是經已。尊者摩訶迦葉舍利弗大目揵連阿難。自餘一切諸大

      聲聞。及彼賢護寶德善商主星德偉德水天長者等五百優婆塞眾。及彼從

      十方他佛國土諸來菩薩摩訶薩眾。乃至一切天龍鬼神人非人等。聞如來

      說皆大歡喜。奉教修行。】

    佛囑阿難曰，若有善男子善女人，發心欲修習、讀誦、受持、思惟、開示、廣

說此三昧者。當應亦令他人生正信，令他人讀誦、受持、思惟、開示、廣說。為彼

等善男子善女人廣作流布如是法故，我今為彼等安住於大乘之善男子善女人輩，廣

為開發如是經典。我今開發已，彼等當如是學，常當念我如是教浛。

    爾時世尊說是經已，尊者摩訶迦葉，舍利弗，大目揵連，阿難，及其餘一切諸

大聲聞。賢護菩薩，寶德善商主，星德，偉德，水天長者等五百優婆塞。及從十方

佛土所來諸菩薩摩訶薩。乃至一切天龍鬼神人非人等，聞如來所說，皆大歡喜，奉

教修行。

大方等大集經賢護分通義終


大乘同性經釋義

大乘同性經釋義（卷上）

                                          周宇文氏天竺三藏闍那耶舍譯

                                                            釋智諭撰

        釋經題

    【大乘】

    乘有運載義，運載行人至聲聞緣覺果者，名為小乘。運載行人至佛果者，名大

乘。

    又，約因講，名為大乘。約果講，亦名一乘。由因上名大乘者，係對小乘而言

。一般謂聲聞緣覺乘為小乘，謂菩薩乘為大乘。於佛果上言，則名一乘。如法華經

云，唯有一佛乘，無二亦無三。於是可知，法華經所謂大乘者，即一乘也，此經所

謂大乘，正與法華經同義。

    法華經譬喻品第三云：「若有眾生，從佛世尊聞法信受，勤修精進，求一切智

、佛智、自然智、無師智、如來知見、力、無所畏，愍念安樂無量眾生，利益天人

，度脫一切，是名大乘，菩薩求此乘故，名為摩訶薩。」

    【同性】

    同性者，無性也。無性則無分別，以無分別，故名同性。無性則能隨緣，隨緣

圓滿成就一切諸法實性，一切法同一法性，故名同性。

    同性者，空性也。猶若虛空橫遍豎窮遍一切法，故名同性。

    一切法相如幻，離一切相，是諸法實性。離一切相故，所以諸法實性不可得，

不生不滅，不常不斷，不一不異，不來不去，故名同性。

    同性者，實相也。實相無相，故名同性。

    同性者，法界也。法界無界，故名同性。

    同性者，真如也。真如隨緣成萬法，萬法無性是真如，故名同性。

    同性者，一真法界也。一真法界中，一法不立而非無，一法不捨而非有，故名

同性。

    略述同性如此。

    【經】

    梵語修多羅，譯為契經，簡稱曰經。

    【周宇文氏天竺三藏闍那耶舍譯】

    宇文泰獨霸北魏軍政大權，至西魏時，子宇文覺篡西魏為北周，是為孝閔帝，

都長安，史稱北周為宇文周。

    天竺，即印度也。

    通達經律論之法師，尊稱為三藏法師，簡稱曰三藏。

    闍那耶舍，摩伽陀國人。闍那耶舍，此云勝名，深具妙定，蓄志遊方弘法。乃

與弟子闍那崛多等十人，結志遠遊。踰大雪山，歷盡險峻，三載跋涉，於西魏大統

元年，來至中國，十人中僅餘其四，餘皆亡沒。

    北周明帝朝，至長安止草堂寺。後明帝為造四天王寺，乃與弟子闍那崛多等翻

經。

        釋經文

    【如是我聞。一時婆伽婆。住在大摩羅耶精妙山頂摩訶園林華池沼邊大持

      咒神所居止處人不能行最得道者所居之處。】

    此是證信序，由六種因緣所成就，今先講五種成就，第六種「眾成就」下文繼

續再講。

    一、如是，信成就。二、我聞，聞成就。三、一時，時成就。四、婆伽婆，能

說經之主成就。五、住在大摩羅耶精妙山頂……乃處成就。

    大摩羅耶精妙山，在師子國（即今錫蘭島），山極高，人不能行。是大持咒神

所居止處。楞伽大城在焉，佛曾於此說楞伽經。

    婆伽婆，即世尊也。據智度論謂婆伽婆有四義，即有德、巧分別、有名聲、能

破。據佛地論有六義，即自在、熾盛、端嚴、名稱、吉祥、尊貴。

    【共大比丘千二百五十人俱。一切皆是摩訶聲聞所作已辦。已過一切凡夫

      之地。其名曰尊者阿若憍陳如。尊者阿說示。尊者摩訶迦葉。尊者舍利

      弗。尊者摩訶目揵連。與如是等諸大聲聞。】

    此下是第六眾成就。比丘，梵語，義含有三，一、乞士，二、怖魔，三、破惡

。大者，梵語為摩訶。智度論云，摩訶，秦言大，或言多，或言勝。大者，表是等

比丘，德臘俱尊，為人天所敬，於聲聞中已證無學。多者，明是等比丘識解多，廣

學多聞，遍解內外經典。勝者，言其知見殊勝，超過九十六種外道。

    此一千二百五十人，先事外道，歸依佛後，承佛教誨，均證阿羅漢果。因感佛

恩，常侍佛左右，為佛常隨眾。

    聲聞者，此輩比丘，聞佛聲教，悟苦集滅道四諦法，斷見思惑，了分段死，急

取涅槃，係佛道中下根者。

    摩訶聲聞即大聲聞，此非定性聲聞，乃迴小向大之聲聞。是等聲聞，於後得智

中，自知我生已盡，梵行已立，所作已辦，不受後有。永不退墮凡夫位，故已過一

切凡夫之地。

    以下略列諸比丘上座之名，不作別解。

    【復有菩薩摩訶薩眾。皆大菩薩悉得一切菩薩三昧陀羅尼行。一切已住諸

      菩薩地。其名曰聖者彌勒菩薩摩訶薩。大意菩薩摩訶薩。益意菩薩摩訶

      薩。堅意菩薩摩訶薩。定意菩薩摩訶薩。無盡意菩薩摩訶薩。無邊意菩

      薩摩訶薩。海意菩薩摩訶薩。正定意菩薩摩訶薩。淨意菩薩摩訶薩。智

      意菩薩摩訶薩。如是等一切各各佛剎已得受記。為阿耨多羅三藐三菩提

      轉法輪故。】

    菩薩具稱名菩提薩陲，譯為覺有情，自既覺悟，並能覺悟其他有情。摩訶薩譯

為大，即大菩薩。據法華經謂，菩薩求大乘（一佛乘）者，名為摩訶薩。一般來說

，地上菩薩稱為菩薩摩訶薩。

    三昧陀羅尼行，三昧亦曰三摩提，譯為定、正受、調直定。陀羅尼譯為總持，

含能持能遮義。能持者，持善不失。能遮者，遮惡不起。陀羅尼有四種，一、法陀

羅尼，二、義陀羅尼，三、咒陀羅尼，四、忍陀羅尼。

    悉得一切菩薩三昧陀羅尼行者，係地上菩薩。故曰一切已住諸菩薩地。五地菩

薩，禪定波羅蜜具足，九地菩薩陀羅尼具足。

    以下別列其名。一切菩薩，各各佛剎已得受記，受記亦曰受決，受記作佛也。

地上菩薩，破無明見法性，必將修因證果，乃蒙佛授記。

    此等菩薩皆能為無上菩提轉法輪。為阿耨多羅三藐三菩提轉法輪者，轉不退轉

法輪也。依法華論云，得陀羅尼在九地，轉不退法輪者唯佛一人。十地菩薩既受職

作佛，故亦能轉不退轉法輪。今言為阿耨多羅三藐三菩提轉法輪，可知皆大菩薩也

。

    【復有最上最勝天龍夜叉揵闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽。并持咒神

      及非人等。種種形容天冠衣服。執持器杖并諸幢蓋。及諸鬼神仙人眾等

      。皆來集坐為欲聽法。】

    天，六道之一，名為天趣。

    龍，八部之一，有神力，能變化，興雲雨。

    夜叉，惡鬼名，譯為捷疾鬼，勇健鬼。

    揵闥婆，譯為香神或香陰，唯求香以資陰。又自其陰身而出香，故曰香陰。八

部之一，帝釋之樂神。

    阿修羅，譯作無端，男眾貌醜故。無酒，釀酒不成故。非天，其果報有天福無

天德故。屬六道之一，亦八部之一。

    迦樓羅，即金翅鳥，八部之一，食龍。海龍王經云，兩翅相去三百三十六萬里

，閻浮提只容一足。至金剛輪山命終，發火自焚。身肉消散，唯存其心，如青琉璃

色。輪王得之，用為珠寶。帝釋得之，用為髻中珠。

    緊那羅，舊譯人非人，帝釋之歌神。

    摩𣿬羅伽，大蟒神也。

    非人等，八部鬼神，皆非人也。

    執持器杖，應為執持器仗，為欲聽法。

    【爾時世尊。眾如大海前後圍繞。有所說法初中後善。其義深遠其語巧妙

      。具足廣說清淨梵行。】

    有所說法，初中後善者，佛所說法，現前當來皆令眾生得善利也。猶云佛法如

蜜，中邊俱甜也。

    其義深遠，其語巧妙。謂佛所說法，教理雙呈也。其言教顯了，其義理深邃。

能具足廣為宣說，清淨梵行。

    【爾時楞伽大城之中。有羅剎王名毘毘沙那。治化於彼。時毘毘沙那楞伽

      王。聞佛今住大摩羅耶精妙山頂摩訶園林華池沼邊大持咒神所居之處人

      不能行最得道處。與千二百五十比丘現說梵行。時毘毘沙那楞伽王。即

      生念言。如來名字世間希有如優曇華。於無數時乃一得聞。何況值佛。】

    錫蘭島本名楞伽，據說楞伽為寶名，其城以寶得名，故曰楞伽城。城中有羅剎

王名毘毘沙那，聞佛於大摩羅耶精妙山頂說法，於是作是念，佛甚難值，猶如優曇

華。法華文句云，優曇華三千年一現，現則金輪王出。

    【我於是中無量無數時不得聞法。猶如盲龜遇浮木孔。是中諸佛及以佛法

      。入佛境界證佛道者。如是之事倍復最難。我若齎持多諸珍寶。及真珠

      貫無量香華。末香塗香華冠衣服寶幢幡蓋。并及繒束音樂歌讚。與我眷

      屬往詣佛所。到佛所已以此種種供養之具。供養如來欲問正法報我一生

      。】

    迦葉佛於此賢善劫中，第九小劫人壽二萬歲時出現於世。釋迦如來，於第九小

劫人壽百歲時方出現於世，故相去久遠。

    盲龜浮木喻者，水有浮木，中有一孔，隨風漂流，盲龜百年出頭一次，恰值此

孔。用喻聞法之難也。喻出雜阿含經。

    聞法其難尚且如是，何況是中諸佛及以佛法，入佛境界，證佛道者，豈不倍復

更難嗎？

    我今齎持珍寶香華等，供養於佛，欲問正法，將不虛此生也。

    【時毘毘沙那楞伽王。普皆宣告諸羅剎眾。汝等可共同心和合。捉持豐足

      勝妙金銀摩尼寶珠珂玉琉璃珊瑚馬瑙真珠瓔珞并赤真珠種種精妙無量香

      華。作諸音樂及以歌讚。須向佛所。】

    時毘毘沙那楞伽王告諸羅剎眾，捉持寶物，前往供養於佛。

    【如來法王三界最勝。無上福聚具足眾相。一切知見無上福田。我等向彼

      持此供具以用供養。所以者何。於無數時值佛出世得見佛難。離八難難

      。聞三寶難。】

    並讚歎於佛，三界最勝，具足三十二相，具足一切知見為無上福田。一切知者

，佛具三智也，一切智，道種智，一切種智。一切見者，佛具五眼，肉、天、慧、

法、佛。

    毘毘沙那楞伽王，普告大眾，值佛難，離「八難」難，聞三寶名字難。

    八難者，三惡道為三，北鬱單越為四，長壽天為五，盲聾瘖啞為六，世智辯聰

為七，佛前佛後為八。此八者，難以見佛聞法。

    三寶者，見佛佛寶也，聞法法寶也，諸比丘及菩薩眾僧寶也。

    【作此念巳。爾時毘毘沙那楞伽王。於其眾中說偈告言

      無量無數時　佛乃現世間　欲離於八難　復經無量世　百千億劫中

      希逢於世尊　譬如優曇華　無數時乃出　地獄與畜生　最苦餓鬼道

      往來於六趣　展轉如車輪】

    毘毘沙那楞伽王，即說頌偈。

    前二頌謂佛希有，世所難逢。第三頌謂六道眾生，生死輪迴不已，苦不可言。

    【令此眾生類　離諸八難厄　利益眾生故　故出世間燈

      智日光所照　能破無明盲　相隨至彼處　供養無上尊

      教天人世中　供養獲大果】

    令此眾生類，至能破無明盲。此一頌半讚佛功德，出世救苦。

    最後一頌，相隨至彼處……言供養恭敬於佛。

    【爾時毘毘沙那楞伽王說此偈已。佛神力故於虛空中。放百千億那由他大

      光明網。遍照楞伽大城。照已毘毘沙那及一切羅剎。眾皆悉踊躍。】

    毘毘沙那楞伽王，說偈頌已，佛以神力放大光明，遍照楞伽大城。於是毘毘沙

那及諸羅剎，皆歡喜踊躍。

    【爾時彼大光明焰中。演出甚深法相之偈

      諸法本寂空無我　眾生初中後叵得　譬如虛幻夢泡焰

      霧電水沫旋火輪　世諦緣法悉非真　無明愛根世間現

      真觀無愛及無明　諸法如空淨叵說】

    以佛神力故，大光明中演說甚深法相之偈。甚深法相者，實相也。實相為諸法

甚深法相，而實相無相，無相實相。諸法所現，無非幻相，悉皆虛妄也。

    諸法本寂空無我，眾生初中後叵得。

    所謂寂空無我者，言法性也。一切法以無性為性，無性之相者實相也。諸法性

相空寂無我，橫遍豎窮無有分別不可得也。眾生者，眾因緣生也。眾因緣生法，於

初於中於後，皆不能得。

    此處眾生初中後者，謂有為法生、住、滅三相也。生住滅三相，皆因緣幻現，

故眾因緣生之初中後，皆不可得也。而諸法性相空寂無我，有佛無佛常住不動，非

有為法，非無為法，故不可得。何故非有為法？以有為法如幻如化故。何故非無為

法？以無為法對有為法而立故。所以有為法無為法，皆非真實性相。

    譬如虛幻夢泡焰，霧電水沫旋火輪。

    此言有為法之生住滅相，皆虛妄如幻也。

    焰者，謂陽焰也。莊子謂野馬絪縕。

    旋火輪者，如人手執火把，掄臂而轉，看似有環相，而無其實。

    世諦緣法悉非真，無明愛根世間現，真觀無愛及無明，諸法如空淨叵說。

    諸法所現之相，因世俗人而謂其有，故為世諦。為凡夫而說法相有是實，故曰

世俗諦。為聖人說諸法相空是實，故曰真諦。真諦中性空，世諦中隨緣。隨緣現相

，畢竟空無，故曰世諦緣法悉非真。

    既然緣法非真，何故有世間法呢？原來世間法所現，皆由眾生無明愛根所致。

愛亦無明也，於過去世曰無明，於現在世曰愛。故經云愛即無明。眾生以無明愛根

產生取著，以取著故，現生住滅諸世間相。

    若以真智慧觀觀之，知諸世間相如幻如化，則無愛取亦無無明矣。若至如此地

步，則知諸法性相，空寂清淨不可說也。

    光中宣偈，已是總說，已顯大乘同性，空寂無性不可說，所現諸世間相，皆虛

妄如幻，如夢如泡如焰，如霧如電如沫如旋火輪。

    【爾時毘毘沙那楞伽王。聞彼光明網中演出如是法相偈已。即得其深無我

      法忍。彼羅剎眾中或得忍者。或有發於菩提心者。或有發順忍者。有實

      見者。】

    依仁王經說有五忍，五忍者，一、伏忍，在三賢位。二、信忍，初二三地。三

、順忍，四五六地。四、無生忍，七八九地。五、寂滅忍，十地至妙覺。今毘毘沙

那楞伽王，得甚深無我法忍者，得無生法忍也。彼羅剎眾或得忍者，謂初得忍也，

即是伏忍位。或有發菩提心者，在初住位。或有發順忍者，在四五六地。有實見者

，見法性也。

    【時毘毘沙那楞伽王。於佛法中明了無疑。既著菩提堅鉀鎧已。復發此願

      而說偈言

      天人及與阿修羅　一切梵王上天眾　如此無上最妙法

      彼等未曾得覺見　我應未來得斯法　具足一切無礙智

      此世界中成佛道　度脫無量億眾生　演說諸佛微妙法

      最勝無漏八聖道　令我所作無邊智　三十二相莊嚴身

      若有精勤行善行　及佛功德行滿足　利益眾生脫怖畏

      持諸功德滅有塵　面如日月淨光明　於三界中得作佛】

    毘毘沙那楞伽王，既得甚深無我法忍，乃徹見實相，於佛法中明了無疑。既著

菩提堅甲鎧，不被一切疑惑所侵，於是發願而說偈言。

    天人及與阿修羅，一切梵王上天眾，如此無上最妙法，彼等未曾得覺見。

    如是無上最妙之法，彼釋梵諸天，未曾覺見也。未曾知未曾見也。

    我應未來得斯法，具足一切無礙智……

    毘毘沙那楞伽王既已得甚深無我法忍，即自知當來作佛，故說此偈。我當來成

佛時，亦應證此實相法，具足一切無礙智。無礙智者佛智也，佛通達一切法得大自

在，故曰無礙智。我將於此世界中成佛，度無量眾生。

    演說諸佛微妙法，最勝無漏八聖道……

    同時我亦演說諸佛甚深微妙之法，及八聖道。八聖道亦曰八正道，即正見、正

思惟、正語、正業、正命、正精進、正念、正定。

    小乘人行此八聖道，可斷見思惑離分段死。大乘人行此八聖道，可證無上菩提

。無邊智者，無量智也。佛智不可思議，於一知無量，於無量知一，故曰無邊智。

此約心智言，三十二相莊嚴身者，約身相言。

    若有精進行善行，及佛功德行滿足……

    若有精進行，即行善行，行佛功德行，行利益眾生行。以此功德，令一切眾生

滅三有塵勞。三有者，三界也。

    最後毘毘沙那楞伽王，自申其願望，成佛時佛面猶如淨滿月，於三界內作導師

。

    【爾時毘毘沙那楞伽王。於阿耨多羅三藐三菩提得不退轉。即隨其意。應

      念出生種種精妙華香塗香末香華冠衣服寶幢幡蓋摩尼繒束真珠瓔珞。作

      諸伎樂擊掌歌讚妙聲遍滿。讚歎如來功德相好。持如是等諸供養具。與

      其眷屬於虛空中。如鵝王行來向佛所。至佛所已從空而下。】

    於阿耨多羅三藐三菩提得不退轉，應在八地以上，第八名不動地，得無功用道

，永無三退（永無三退者，位不退，行不退，念不退。）故名得不退轉。既得不退

轉已，具諸神通，故能應念出生種種精妙供養。

    供養有三種，一、資生具供養，二、敬具供養，三、莊嚴具供養。資生具供養

者，如飲食衣服臥具湯藥等四事供養。敬具供養者，如香、花、伎樂等。莊嚴具供

養者，如寶幢幡蓋摩尼繒束真珠瓔珞等寶物供養。

    毘毘沙那楞伽王與諸眷屬，此時尚在空中。到佛所已，方從空而下。

    【時毘毘沙那楞伽王。與眷屬俱向佛合掌。接世尊足頂禮百遍。禮拜訖已

      遶佛三匝乃至千匝。時毘毘沙那楞伽王。即於佛所五體投地如斫樹倒。

      復說此言。南無無量功德莊嚴最上法身師子丈夫三界最勝世尊釋迦牟尼

      至真等正覺。】

    毘毘沙那與諸眷屬從空而下，於是禮足遶佛。並自歸依佛言，南無無量功德莊

嚴最上法身師子丈夫三界最勝世尊釋迦牟尼至真等正覺。

    南無即歸依也。無量功德莊嚴最上法身，讚佛自度德也。師子丈夫三界最勝世

尊，讚佛化他德也。釋迦牟尼，別出佛名號。至真等正覺，簡別異於外道也。

    【出此語已即起合掌。於世尊前說偈讚歎

      昔世億生轉精事　難行苦行求菩提　布施飲食及衣乘　億數七珍與乞者

      不思議劫無悔吝　捨國聚落及臣民　王宮莊嚴寶豐滿　億劫難捨皆能捨】

    此總讚世尊布施功德。昔世億生轉精事，應為昔世億生「專」精事。釋迦牟尼

佛，以捨身布施故，所以先彌勒成佛。

    【昔名王子須大拏　於山林中施妻子　前捨自身救產虎　割其身肉濟窮鴿

      挑眼施盲婆羅門　於彼生中無怨恨　施頭為求菩提因　心於索者常歡喜】

    此下分別讚布施行。

    須大拏亦作須達拏，蘇達拏，佛之前身作葉波國太子名。佛昔作太子時，好施

，將國寶白象施與敵國。王怒，放之檀特山。後應婆羅門求，復將一妃二子施與之

。

    捨身救產虎，割身救鴿，挑目施婆羅門，施頭求菩提，皆佛前生事。

    【為護戒品長清淨　不犯聖行順無為　不斷生命盜他物　常順梵行世無𠈄

      離於飲酒不妄語　護諸眾生如己身　昔不兩舌諸惡言　亦無瞋恚說綺語

      世尊離邪常調順　於前眾生無惱觸　功德如意離邪見　供養三寶無壞心

      出家無垢除五欲　依順佛戒解脫行　前行忍辱受諸苦　誹謗毀訾及困責

      往昔所受諸苦痛　為眾生故無恨心】

    為護戒品長清淨一頌，是言護持戒品，不犯殺盜婬。離於飲酒不妄語下，文顯

易明。

    世尊離邪常調順，讚佛離諸邪偽，其心調順。對於現前之眾生，無有惱觸。世

尊功德圓滿，離諸邪見，供養三寶無退失之心。無壞心者，無退失心也。

    出家無垢除五欲下，讚佛除欲蓋不善法，修忍辱行，代眾生受苦。

    【若在佛邊起殺惱　於彼慈心視如子　佛生於世常修忍　解脫億數苦眾生

      如來往昔求道時　作大仙人名曰忍　彼所生中被割截　忍痛於王無害心

      為彼國王及夫人　演說白法令歡喜　不思億劫常精進　懈怠邪意狹劣除

      昔諸苦行皆能忍　廣大精進覺菩提　經行不睡亦無乏　尊重供養無量佛

      眾生所須常隨順　熏修成佛無上法　昔行禪定為伏心　已善四禪無色定

      三昧念五神通力　往昔行滿無漏禪　如來智慧滿無漏　知法如幻悉虛假

      無我眾生命及人　煩惱網纏因業轉　欲界不淨四種惑　眾生煩惱界本淨

      既知實淨眾生本　得具六種波羅蜜　誰能說此智方便　勸求無盡佛褔聚

      發勝三業向如來　來世得佛我頂禮】

    若在佛邊起殺惱，於彼慈心視如子……直至演說白法令歡喜，皆歎佛昔修忍辱

行。白法者，善法也。

    如果於佛邊起殺惱業，佛不但不起瞋恨心，反慈心視彼，猶如己子。

    佛出現於世，常為解脫眾生苦，而修忍辱行。例如過去作忍辱仙人，被歌利王

割截身體，而不生瞋恨，卻為彼王說法令喜。（事見金剛經）

    不思億劫常精進下，讚佛精進行。佛於不思議百千萬億劫常修精進，祛除懈怠

狹劣心。行廣大精進，求無上菩提。常經行辦道不睡眠，供養諸佛度化眾生。

    昔行禪定為伏心一頌，讚佛禪定行。修行禪定，為調伏散亂心。四禪無色定者

，四禪八定也。色界四禪，無色界四空定。三昧具足則得五神通，斯皆由往昔行滿

無漏禪功德力故。

    如來智慧滿無漏下，讚佛般若妙智慧。知法如幻者，知緣起法如幻。緣起法如

幻空寂，故無我人眾壽四相。眾生因惑業關係，而妄有流轉。煩惱網纏因業轉者，

煩惱即惑也。

      四種惑者，即我見、我愛、我癡、我慢。眾生煩惱界者，十八界也，三界也

。根塵識緣生無性，故十八界空。三界如空花，故三界空，故眾生煩惱界本淨。

    既知實淨眾生本，得具六種波羅蜜。

    總上所說，即布施，持戒，忍辱，精進，禪定，般若六種波羅蜜也。實淨者，

諸法實相無相也。實相乃眾緣生法之本，得乎實相，則具足六波羅蜜。

    最後一頌，係毘毘沙那楞伽王自述志願。

    發勝三業向如來者，發清淨身口意三業，歸向於佛也。

    【爾時毘毘沙那楞伽王說此偈已。復以無量種種最妙及以香華末香塗香華

      冠衣服寶幢幡蓋。音樂歌詠讚歎如來。尊重恭敬具足承事。供養於佛并

      諸聲聞大菩薩眾。彼羅剎眾亦復如是。如法發起供養如來稱可佛意。】

    毘毘沙那楞伽王及諸羅剎眾，供養如來及諸聲聞菩薩大眾。

    【爾時毘毘沙那楞伽王。供養訖已白佛言。世尊。我今有疑。欲問如來至

      真等正覺。唯願世尊。為我開解。說此語已。佛告楞伽王言。楞伽王。

      吾常開汝問佛所疑。隨汝意樂。當為解說令心歡喜】

    毘毘沙那楞伽王，欲請問於佛，佛允為答。

    楞伽王！我常開汝問佛所疑，應為我「當」開示汝問佛所疑。

    【時楞伽王得開許已。白佛言。世尊。眾生眾生者世尊。以何義故名為眾

      生。】

    楞伽王蒙佛允許後，於是問佛何義名為眾生？

    「眾生眾生者」疊詞也。

    【佛言。楞伽王。眾生眾生者。眾緣和合名曰眾生。所謂地水火風空識名

      色六入因緣生。又眾生者。猶如束竹緣業故報緣業得果。我人眾生壽命

      畜養眾數。知者見者作者觸者受者。是名眾生。】

    佛答曰，眾緣和合名為眾生。

    一般而言，六道有情為眾生，那是狹義說。若依廣義，凡因緣和合而有者，皆

為眾生。

    所謂以下，舉例說明。例如地水火風空識等六大和合而有者，名為眾生。例如

名色六入因緣和合而有者，名為眾生。所謂名者，心識也。色者，身體也。以上所

說，不外色心二法。

    又如束竹為籬，緣於人工造作業而有果報者，名為眾生。既有果報，乃有五陰

身心，於五陰法中，強立我我所，乃有我人眾生壽命畜養眾數知者見者作者觸者受

者，是名眾生。茲分別解釋於後。

    我，於五陰法中無明不了，妄計有實我我所。

    人，於五陰法中，妄計我生人道。

    眾生，於五陰法中，不了和合假，妄計有眾生。

    壽，於五陰法中，妄計有我受一期果報，壽有長短。

    命，於五陰法中，妄計有我，命根連持不斷。

    畜養，亦作養育。於五陰法中，妄計我從父母生，父母能養育我。妄計子女從

我生，我能養育子女。

    眾數，數者，陰界入等法也。妄計實有五陰十二入十八界等法。

    知者，於五陰法中，妄計我有五根，能知五塵。

    見者，於五陰法中，妄計我有眼根，能見一切色。

    作者，於五陰法中，妄計我有所作也。

    觸者，於五陰法中，妄計根塵識，三事和合觸。

    受者，於五陰法中，妄計我之後身，當受罪福果報。

    有如是等因緣，名為眾生。（請參閱智度論十六知見）

    【毘毘沙那楞伽王言。世尊。彼眾生者。以何為本依何而住以何為因。佛

      言。楞伽王。此眾生者。無明為本依愛而住以業為因。】

    毘毘沙那楞伽王請問，眾生以何為本，依何而住，以何為因？

    佛答，眾生以無明惑為本，依愛而住，以造作業為因。過去世惑曰無明，眾生

生死根本，皆以無明而立，故曰眾生以無明為本。現在世惑為愛，愛能潤生，令眾

生生死不斷，故眾生依愛而住。過去世行，及現在世有均為業。如果無過去世業為

因，便無現在世識受生。如果無現在世業為因，便無未來世生死。故曰眾生者，以

業為因。此是約十二因緣講。

    若依五住煩惱講，以無明住地故，而有眾生生死，無明若破，生死即空，故眾

生以無明為本。以無明故，有分段生死，及變易生死。愛者四住煩惱也。四住煩惱

中，除見一處住地外，欲愛住地色愛住地有愛住地，均依愛而住。欲愛住地住於欲

界，色愛住地住於色界，有愛住地住於無色界，而愛即無明也。三界分段生死，皆

以愛而住。以無明住地，起惑造業乃有變易生死。以四住地造業潤生，乃有分段生

死。故曰眾生以無明為本，依愛而住，以業為因。

    【毘毘沙那楞伽王言。世尊。業有幾種。佛言。業有三種。何等為三。身

      口意業。復有三相。淨不淨非淨非不淨。】

    楞伽王問佛，業有幾種？

    佛答業有三種，即身業口業意業。身業者殺盜婬。口業者，惡口妄語綺語兩舌

。意業者，貪瞋癡。

    復有三種相，即淨相，不淨相，非淨非不淨相。此處所謂淨者，即善也。即善

相，不善相，非善非不善相。

    【時毘毘沙那楞伽王。復白佛言。世尊。云何眾生捨此壽命受彼壽命。捨

      此故身受彼新身。佛言。楞伽王。眾生捨此身已。業風力吹移識將去。

      自所造業而受其果。若善及不善非善非不善。眾生如此造業行者。即於

      彼處而受新身。或受卵生。或受濕生。或受胎生。或受化生。皆是一切

      業風所造。而業亦不自知所造各自受報。楞伽王。眾生如是捨此身命受

      彼新身。】

    楞伽王復問，云何眾生捨此壽命，受彼壽命？捨此故舊之身，復受彼新身？

    佛回答說，眾生捨故身以後，被業風力吹故，遷移其識，復受新身。眾生生死

，業為其因也，自己造業，自己受果報。若造善業，即受善果報。若造不善業，即

受惡果報。若造非善非不善業，即受非善非不善果報。依證契大乘經，為善不善業

，善不善業者，受雜報也，似較闍那耶舍譯非善非不善為合理。眾生造某種業，便

於某處受新身。或受卵生，或受濕生，或受胎生，或受化生。受何種生者，一切皆

是業風所造。眾生隨業流轉受報，不自主也。「業亦不自知」者，即謂眾生不自主

也。眾生以業力故，所造者各自受報也。

    楞伽王！眾生以如是業力故，捨此故身命，受彼新身命。

    【楞伽王言。世尊。眾生捨此身命未受彼身。於其中間識停何處。佛言。

      楞伽王。於汝意云何。田中種子至生牙時。為當子先滅已然後牙生。為

      當其牙先生然後子滅。為當唯子滅時其牙即生。毘毘沙那王言。不也世

      尊。佛言。楞伽王。是義云何。楞伽王言。世尊。其子若滅其牙即生。

      非先子滅然後牙生。非先生牙然後子滅。佛言。如是楞伽王。非識先滅

      後識方生。楞伽王。亦非先生前識後識力滅。楞伽王。唯後識滅前識即

      生。楞伽王。如步屈蟲先安頭足次後足隨。其形屈伸間無斷絕。】

    楞伽王問，眾生捨此身命後，未受彼新身命前，於其中間，識停何處？

    楞伽王所問，係中陰身。眾生身死後，未受生陰前，住於中陰。楞伽王所問，

眾生死後，中陰停在何處？

    佛舉喻問之。譬如田中種子生芽，是種子先滅，然後芽生呢？或是其芽先生，

然後種子方滅？或種子滅時，其芽即生？佛以問為答。

    毘毘沙那楞伽王言，不也世尊！佛問你的意見如何？楞伽王言，當種子滅時，

其芽即生。非是種子先滅，然後芽生。亦非先生芽，然後種子滅。

    佛言如是楞伽王，非（應為前字）識先滅，後識方生。亦非先生前（應為後字

）識，後（應為前字）力滅。楞伽王！唯後（應為前字）識滅，前（應為後字）識

即生也。

    這便說明了，識無自性，隨緣受身，無有中間也。步屈蟲者，頭尾各有足，頭

部足著地後，身子弓起，將尾部足跟進。識亦如是，無性隨緣，只有轉易，而無斷

絕也。

    【如是如是。楞伽王。此之神識。見前有中生處了已。識即令移託就於彼

      。間無斷絕。】

  佛告楞伽王曰，如是如是，眾生於前有中，生處了已。前有者，本有也，生處了

已者，死有也。

    其識即移身命託就於彼者，中有乃至生有也。其實本有、死有、中有、生有（

亦曰本陰、死陰、中陰、生陰），隨緣而現，相續無間。

    【毘毘沙那楞伽王言。世尊。若如是者無中陰耶。佛言。楞伽王。一種眾

      生卵生是也。捨此身已入於卵中。而是神識業風所捉。停住卵中昏鈍不

      覺。及至覆成識方覺了。當知彼卵巳為熟也。何以故。卵生眾生法如是

      故。未成熟時不覺不了。所以者何。為業力故。】

    楞伽王復問言，若如是說者，沒有中陰身嗎？

    佛答言，一種眾生，卵生是也。此是以卵生為例而言，謂非是本陰外，別有中

陰。

    例如卵生眾生，捨本陰之身，神識寄託於卵中。此時為神識業風所捉，停住卵

中，昏鈍不覺。眾生本無自性，神識隨業而轉。眾生若不被業繫，則無性湛然，無

來無去不生不滅矣。

    及至覆成，識方覺了。

    覆應為孵字，卵孵化成熟時，方覺了也。未成熟前，神識昏鈍不覺。及至神識

覺了後，當知彼卵已為成熟。何以故？卵生眾生，法爾如是也。未成熟時，不覺不

了，假名中陰。何故如此？其為業力所致故。

    我們可以知道，所謂本陰、死陰、中陰、生陰者，皆業力所致，而其間實無斷

絕也。

    【楞伽王。復有眾生福力純厚。得於轉輪王家作子。而彼在胎不為胎污。

      亦不與胎不淨共住亦不污染。楞伽王。其轉輪王所生子者多受化生。設

      受胎者。初入胎中結子已成。及生出後破膜出身。楞伽王。是因緣故說

      有中陰。】

    佛復舉例言，例如轉輪王家子，以福力純厚故，為輪王作子。在胎不為胎污，

不與不淨共住。楞伽王你要知道，轉輪王子，多為化生。縱然受胎生者，初入胎時

便結子已成，神識處於其中。及至出生後，破子膜胎身方出，故不受胎污。

    例如頂生王，父王頂生肉皰，皰破後出一嬰兒，即頂生王。以福力故，天雨七

寶。

    佛言以業力因緣故，說有中陰。非是中陰為定性有也。

    【時毘毘沙那楞伽王言。世尊。眾生神識為當幾大為作何色。佛言。楞伽

      王。眾生神識無邊大。無色無相不可見。無礙無形無定處不可說。毘毘

      沙那言。世尊。識相如此無有邊大。無色無相不可見。無礙無形無定處

      不可說者。豈非斷絕。】

    楞伽王問，眾生神識為幾許大？換句話說，眾生神識有形體嗎？為作何種顏色

？

    佛言眾生神識，為無邊大，無色無相不可見，無礙無形，無有定處不可說。

    因為眾生神識無性，故無邊大無色無相無礙無形。然無性隨緣現有六道，六道

無性體空寂。無性隨緣現六道故非無，六道無性體空寂故非有。是以眾生神識，若

謂其有，卻空無跡相，若謂其無，卻橫遍豎窮。若謂其有，卻無一法可得，若謂其

無，卻無一法不是。以如是故，不生不滅，非常非斷。故楞伽王以為斷滅者誤也。

    【佛言。楞伽王。吾今問汝隨汝意答。當為汝說。楞伽王。譬如大王在宮

      殿中或高樓上。婇女圍遶安樂坐時。著種種衣及諸瓔珞。時大園林阿輸

      歌樹。種種雜華莊嚴精麗。其園在處有細軟風或大駃風。吹彼園林阿輸

      歌樹。眾華香氣至王所者。王聞之不。毘毘沙那白言。世尊。我聞此香

      。佛言。楞伽王。汝聞此香分別知不。王言。世尊。我能得知。佛言。

      楞伽王。此華香氣王言知者。見大小耶定作何色。楞伽王言。不也世尊

      。何以故。此香氣相無色無現無礙無相無定處不可說。是故不見大小形

      色。佛言。楞伽王。於意云何。若不見彼香氣大小非斷絕相耶。毘毘沙

      那言。不也世尊。何以故。若此眾香是斷相者。無人得聞。】

    阿輸歌樹，譯為無憂樹。

    大駃風者，大快風也。駃即快字。

    佛舉例言，王在宮殿，或高樓上，共諸婇女安樂坐時，有風吹眾花香來至王所

，王聞其香不？楞伽王言，我聞此香。佛又問汝能分別某種香，是某種花之香不？

楞伽王言，我能分別得知。

    於是佛詰問曰，既然此花香王能知者，汝能見其大小形相，定為何色嗎？楞伽

王言，不也世尊！我不能見其大小，定為何色。何以故？因為此香氣之相，無色無

現，無礙無相，無有定處不可說，所以不能見其大小形色。

    佛復問曰， 既不見其大小形色，此香氣豈非斷絕相嗎？楞伽王言，不也世尊！

若此眾香是斷絕相，便無人得聞了。

    【佛言。如是如是。楞伽王。識相亦爾。應如是見。楞伽王。若識斷相則

      無生死而可得知。】

    佛言如是如是，汝觀識相，亦應如是知。若識斷絕者，便無生死可知了。

    【如是楞伽王。識相清淨。唯是無明貪愛習氣業等。諸客煩惱之所覆障。

      楞伽王。譬如清淨虛空之界。唯有四種客塵污染。何等為四。所謂煙雲

      塵霧。楞伽王。識相如是本清淨故。無邊不可捉無有色染。唯是諸客煩

      惱之所覆染。所以者何。楞伽王。若正觀時不得眾生無我無眾生。無壽

      命無畜養。無人無眾生數。無知者無見者。無覺者無受者。無聽者乃至

      無色受想行識等。】

    佛言如是楞伽王，識相清淨亦如香氣一般，無色無相，無有定處不可說。唯是

無明、貪愛、習氣、業等，諸客煩惱之所覆障。識本無性不可得，唯因無明等諸客

煩惱所覆障，而隨緣變現也。無明是根本，貪愛習氣業等皆無明所起，通名煩惱。

客煩惱之「客」字，表非自性，皆離性妄起者。無明貪愛習氣業，皆離性妄起之客

煩惱。

    譬如清淨虛空，被四種客塵污染。此四種客塵者，均非虛空體性。虛空體性者

，清淨不動。而客者不住，塵者垢染。何等為四？所謂煙、雲、塵、霧。此四種客

塵，皆是污染虛空體性的。

    譬說後，再以法說。楞伽王！識相亦如虛空一般，以其性本清淨故，所以無邊

，不可執捉，無有色染。皆因諸無明貪愛習氣業等客煩惱所覆障所污染故，以致不

得清淨。

    所以者何？楞伽王！如果以正智觀時，諸法無性本自空寂，實無眾因緣生法，

以一切法無生故。因為一切法無生，所以無我、無眾生、無壽命、無畜養、無人、

無眾生數（應是無眾數）、無知者、無見者、無覺者、無受者、無聽者，乃至無色

受想行識等。以於無生忍中，諸法寂滅相，無一法可得故。

    【楞伽王。若正觀時無有分別而可得者。楞伽王。諸法和合無有實相。汝

      雖得是眾生實相。亦莫捨此生有曠野。云何名得眾生實相。所謂得彼大

      智同性。】

    楞伽王！若以正智實相智觀諸法，實相無相則一切法無有分別。以無分別故，

諸法平等無有高下。諸法和合所現之相，非為實相，純屬虛妄。何以故？因為如果

諸法和合而有相，則未和合時亦應無相。如果未和合時諸法便有相，則諸法相非是

和合而有。既然未和合時無相，無相和合，豈能成為有相？故知諸法和合，無有實

相。

    「汝雖得是眾生實相，亦莫捨此生有曠野。」此句翻譯，義甚晦隱。茲參閱證

契大乘經，該經譯作「楞伽王！應當如是修學貞實微妙，勿趣空曠生死有野。」證

契大乘經所譯，較為明白，茲依證契大乘經解釋如後。

    應當修學貞實微妙者，即應當修學實相也。勿趣生死欲有色有無色有，三有之

曠野也。

    云何名得眾生實相？所謂得彼大智同性者，得彼大智無性也。無性則入無生，

入無生者，則無一法可得也。故眾因緣生法無性，即是實相也。

    【爾時世尊而說偈言

      眾生業力自迴轉　不得八聖最上道　若離諸業證無漏　行無上行利眾生】

    眾生業力自迴轉，眾生自造業，果報還是自招，故曰眾生業力自迴轉。眾生自

造業，不順八支聖道。如果不造諸業，便證得無漏。所謂漏，在因即煩惱，在果即

生死，煩惱生死在三界內，故生於三界名有漏，出三界名無漏。行無上行利眾生，

是讚歎菩薩行。菩薩既證無漏卻不住涅槃。以大慈悲故，再入生死度眾生。如此之

行，乃無上行也。

    【時毘毘沙那言。世尊。有無量恒河沙等眾生。於此三界稠林有海。到彼

      岸者復欲到者。有證聲聞法者。有證緣覺法者。亦有若干已證無上大智

      同性者。於未來世亦有無量無邊不可數阿僧衹過是數恒河沙等眾生。乘

      此三乘各各別乘得入涅槃。而眾生界無增無減。如是世尊。我知如是心

      生厭惓。】

    恒河沙，譬喻數量無邊，世尊在時，與諸比丘日日見恒河沙，其沙甚細，眾多

無量。以比丘皆見恒河沙故，所以世尊每以恒河沙形容數量之多。

    毘毘沙那言，有無量恒河沙那麼多的眾生，在此三界生死稠林三有苦海之中。

有的已得度到彼岸，有的正欲求度到彼岸。有的證聲聞果，或證緣覺果，了分段生

死。有的已證大智同性。不但過去現在如此，乃至未來世，亦有超過此恒河沙數，

無量無邊不可數阿僧祇眾生，乘此三乘法各各得入涅槃，聲聞緣覺入有餘涅槃，證

無上大智同性者，入究竟涅槃。但是眾生界仍然無增無減，我見如是情形，對於上

求佛道心生厭倦。因為眾生界無增無減，即說明無人得到彼岸也。

    【佛言。楞伽王。汝莫於此生厭惓想。所以者何。諸眾生界前後不可盡故

      。虛空界法界亦爾。是故楞伽王。諸眾生界不可言說。以是得知不增不

      減。如是三界稠林有為海中。已得度者當欲度者。而眾生界亦不增減。

      楞伽王。譬如虛空界不增不減。無前無後亦無中間。是故虛空不可得知

      。遍一切處無礙無憂無作無想。】

    佛言楞伽王，汝莫於佛道生厭倦想！當知眾生界緣起無性，無性本空，無始無

終，故前後皆不可盡。虛空界法界亦復如是。

    虛空界無形無相不可得，無始無終，故前後不可盡。法界者，緣起諸法，相各

差別各有界別，故名法界。然緣起無性，相即無相差即無差界即無界，亦復無始無

終前後不可盡。故虛空界法界亦爾。

    既然無始無終前後不可盡，故眾生界不可得不可言說。以如是故，知眾生界不

增不減。於三界有海中，已得度當得度者，亦復緣生無性不可得，雖云得度，唯是

體證空寂，故於眾生界亦復不增不減。如是體證寂減，名為究竟無上佛道也。

    楞伽王！譬如虛空界，無始無終無所有不可得，不增不減無前無後亦無中間，

故虛空不可知不可思議。虛空雖不可得，卻是遍一切處，雖遍一切處，卻是無礙無

憂無作無想（應為無礙無願無作無相）。

    【如是如是。楞伽王。非眾生界有初中後求之可得。楞伽王。唯有已得聖

      法同性。是名盡於眾生界耳。而有為道不盡不滅。楞伽王。亦不離彼有

      解脫道。何以故。是眾生界法如此故。是故無初無中無後。】

    佛言如是如是，楞伽你要知道，非是眾生界有初中後可得，因為眾生界緣生無

性，體本空寂，無始無終無初中後可得而有增減也。

    楞伽王！唯有於佛法中，已得聖法，如實知諸法無性者，是名盡於眾生界耳。

所謂盡於眾生界者，只是假名，非有增減也。

    而有為道不盡不滅，因為有為法虛妄無有實體，故不盡不滅。亦不離有為法而

有解脫道，若如實知有為法緣生無性，即是解脫道也。

    何以故？是眾生界法如是故。

    眾生界同性無性，以無性故，法無分別。有為界（眾生界）無性，當下即解脫

道也。所謂無性本無縛，無縛何用解？是故無初無中無後，無增亦無減也。

    【毘毘沙那復問佛言。世尊。眾生有為行海相貌何似。佛言。楞伽王。眾

      生有為行海猶如大海。復問佛言。世尊。諸佛之法復似何等。佛言。楞

      伽王。諸佛之法猶如船舶。復問佛言。世尊。出家比丘受具戒法復似何

      等。佛言楞伽王。出家比丘受具戒法。似治生人乘於船舶。復問佛言。

      世尊。如世尊說。依佛戒法具足奉行。無毀破者復似何等。佛言。持戒

      精進受法知足。似治生人乘堅牢船成就具足。楞伽王。有能如佛所說戒

      法不破不犯具足行者。亦復如是。】

    毘毘沙那問，眾生有為行海，其相何所似？佛答似大海。問佛法何所似？佛答

似船舶。問出家比丘受具足戒何所似？（剃度為沙彌名出家，登壇受具足戒名受具

。）佛答似治生人乘於船舶。治生人者，商人也。問持佛戒法無毀破者何所似？佛

答持戒精進，受法知足（應為愛法知足），如治生人乘堅牢船，所求成就具足。

    【復問佛言。世尊。善知識者復似何等。佛言。楞伽王。善知識者猶如船

      師。復問佛言。世尊。勤行八聖道復似何等。佛言。楞伽王。勤行八聖

      道者。似正疾風吹於船舶。毘毘沙那復問佛言。世尊。禪定三昧及諸神

      通復似何等。佛言。楞伽王。神通三昧猶如寶國。毘毘沙那復問佛言。

      世尊。七菩提分復似何等。佛言。楞伽王。七菩提分猶如七種寶性。復

      問佛言。世尊。得七菩提分證大乘同性者復似何等。佛言。楞伽王。得

      七菩提分證大乘同性者。譬如值得七種寶性巨富貨賄稱意滿足。善哉善

      出家者。於我法中證於無礙無上佛果。】

    復問善知識似何等？佛答猶如船師。復問勤行八聖道似何等？佛答似正疾風吹

於船舶。復問禪定三昧神通似何等？佛答猶如寶國。復問七菩提分似何等？佛答似

七種寶性。復問得七菩提分證大乘同性似何等？佛答譬如行至寶國，得七種寶性，

巨富財帛，稱意滿足。貨賄者，財帛也。

    善哉！善出家者，如是之人，即於我法中證於無上無礙佛果。

    【爾時世尊復說偈言

      觀察諸有苦　自苦眾生苦　亦捨諸有縛　我法中出家

      即名為佛子　眾中最大德　勤苦如法行　當得為世尊】

    世尊復說偈者，重頌也。重頌者，重釋長行之意。偈中文顯易明，不另解釋。

    【爾時毘毘沙那復問佛言。世尊。若有眾生於佛法中。得出家已不能持戒

      。或有犯戒或有破戒犯欲行者。或有脫於法服捨戒還俗。世尊。如是癡

      人譬如何等。佛言。楞伽王。若有眾生於我法中。得出家已受於戒法作

      諸毀犯。是癡人輩多墮惡道。如治生人在大海中船舶破壞沒命於水。】

    若通說，犯戒猶破戒也。若別說，犯戒係毀犯佛之戒法，破戒不但犯戒，同時

毀壞戒體。毘毘沙那問佛，若有出家比丘，犯戒破戒犯欲行者。犯欲行是不修清淨

梵行也。或者脫於法服，捨戒還俗。如是癡人，譬如何等？佛答猶如商人在大海中

，船舶破壞，死於水中。

    【毘毘沙那言。世尊。若有破戒犯戒犯欲行者。復說我行精進梵行。復有

      捐棄法服捨戒還俗。彼一種人命終亡已。或生好處彼似何等。佛言。如

      治生人於大海中船舶破壞沒溺水中。或有得船板者。或有得死屍者。或

      有自力浮者。楞伽王。是治生人得船板者。因風力吹得至洲島。捉死屍

      者海波所推漸到彼岸。何以故。大海之法不宿死屍。若其自力能浮得度

      隨意所至。此是海神慈悲濟彼。如是如是。楞伽王。若我法中得出家者

      。不能依戒如法護持。若捨戒法著於俗服得生善處者。或因我邊得正信

      者。或復內淨或雖破戒恒有慈行或有精進。是故楞伽王。雖是破戒及還

      俗者。還因我法得生善處。】

    楞伽王言，若有破戒犯戒犯欲行者，復說我行精進梵行。復說我行精進梵行者

，謂經過懺悔，再修清淨梵行也。或者捨戒還俗，猶能精進梵行，這種人命終以後

，或生好處。好處者，人天道也。彼等似如何等？

    佛答如商人船破溺水，或有得船板者，或有得死屍者，或有自力浮至岸邊者。

得船板者，因風力吹至洲島。得死屍者，因海水推送至於彼岸，因為大海之法，不

宿死屍。若以自力得渡至彼岸者，此是海神慈悲救拔所致。

    楞伽王！若於我法中出家受具，犯戒破戒犯欲行，或捨戒還俗，（證契大乘經

，有「而作清淨梵行容儀」語）此人得生善處者，或者因在我法中得於正信，或者

其心正直清淨。或復內淨者，其內心正直清淨也。或者雖然破戒，而常有慈悲行，

或精進行。所以雖破戒還俗，還因我法得生善處也。

    【爾時世尊而說偈言

      往昔已作多罪業　無邊千億世生中　發露懺悔更不造　滅無增長故清淨】

    偈中意思是說，往昔千億生中所造諸罪業，經過發露懺悔更不再造，便消滅無

有增長，而得清淨。

    其要點在於發露懺悔，不再造業，便得清淨。如果再造，則舊賬未了，又欠新

賬，終無了期也。

    【時毘毘沙那復問佛言。世尊。凡有幾種助菩提法。佛言。楞伽王。有三

      十七品助菩提法。何者名為三十七品。所謂四念處四正勤四如意足五根

      五力七覺分及八聖道。楞伽王。是名三十七品助菩提法。】

    毘毘沙那問佛，有幾種助菩提法？佛答有三十七品助菩提法，即四念處，四正

勤，四如意足，五根，五力，七覺分，八聖道分。

    【復問佛言。世尊。解脫門者為有幾許。佛言。楞伽王。有三解脫門何者

      為三。所謂空無相無願。復問佛言。世尊。須念何法。佛言。念厭滅入

      涅槃。復問佛言。世尊。諸對治法凡有幾許。佛言。楞伽王。總而言之

      三種對治。何者為三。謂貪欲心者不淨觀。瞋恚心者慈悲觀。愚癡心者

      因緣觀。是名三種對治之法。復問佛言。世尊。幾許巧能應須念持。佛

      言。楞伽王。須念持者巧知陰巧知界巧知入巧知方便。復問佛言。世尊

      。須作何觀。佛言。楞伽王。須觀甚深十二因緣及四聖諦因果證等。】

    毘毘沙那問解脫門有幾？佛答有三，即空解脫門，無相解脫門，無願解脫門。

若依大乘，如實知諸法因緣生故空。空即實相，實相無相。如是知已，於一切法不

生貪著，便是無願解脫門。

    復問須念何法？佛答應念厭生死，求證涅槃。

    復問此生死心，貪瞋癡心，應以何法對治？佛答修不淨觀對治貪欲心，修慈悲

觀對治瞋恚心，修因緣觀對治愚癡心。

    復問有幾種善巧方便，應須念持？佛答須念持者，應巧知陰，巧知界，巧知入

，巧知方便。

    巧知陰者，是如實知五陰皆空也。巧知界者，既然五陰皆空，是以如實知六根

六塵六識，十八界空也。巧知入者，如實知六根六塵，十二入皆空。巧知方便者，

如實知空空也。如實知陰界入空，則不滯於有。如實知空空，則不滯於空。不滯於

有，可深入法性。不滯於空，可深入緣起。深入法性，成就無邊智慧。深入緣起，

成就無邊功德，故名巧方便。

    復問須作何觀？佛答須作十二因緣觀，及四諦因果證。十二因緣者，無明緣行

，行緣識，識緣名色，名色緣六入，六入緣觸，觸緣受，受緣愛，愛緣取，取緣有

，有緣生，生緣老死。應如實觀無明本空，則無明滅行滅，行滅則識滅，識滅則名

色滅，名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，

取滅則有滅，有滅則生滅，生滅則老死滅。

    觀四諦因果者，苦為集果，集為苦因，是世間因果。滅為道果，道為滅因，是

出世間因果。知苦斷集，則脫離世間生死。修道證滅，則得涅槃樂，是為四聖諦因

果證。

    【爾時毘毘沙那楞伽王。復更圍遶世尊三匝。以諸雜色七寶之華散於佛上

      。散已右膝著地合掌向佛。驚歎如來而說偈言

      云何菩薩諸聖行　生精進意利世間　施戒忍辱及精進　發最上意為菩提

      求彼無漏智慧時　攝化多億諸眾生　眾寶莊嚴無濁垢　精妙剎中得成佛】

    楞伽王再度禮敬遶佛，散花供養，以偈問佛。以上佛所宣說乃聲聞緣覺觀行，

今再問菩薩聖行。

    菩薩以度生為懷，故問菩薩云何利益世間？菩薩修六度萬行，故問菩薩云何修

布施持戒忍辱精進禪定般若。

    菩薩如何於求無漏正智時，攝化無量眾生？菩薩如何以眾寶莊嚴清淨佛土，於

清淨剎中成佛？

    【爾時世尊告毘毘沙那楞伽王言。善哉善哉。楞伽王。汝能諮問如來此事

      。諦聽諦聽善思念之。當為解說。楞伽王。菩薩摩訶薩常須行六波羅蜜

      。於一切眾生邊不生惡心。楞伽王。菩薩行如是法時不減不少。於諸佛

      法常得增長。亦不染著世間之法。攝受教化無量眾生。亦能清淨如來剎

      土。復能具得大智同性。於佛法中無障無礙。】

    佛告楞伽王言，汝一心靜聽，如法思念之，菩薩摩訶薩，當行施、戒、忍、進

、定、慧六波羅蜜，於一切眾生不生惡心，發願度脫之。

    菩薩行如是六度時，不減不少。不減不少者，不生退減心也。於諸佛法，常求

增進。於諸世間，不生染著。此所謂上求佛道，下化眾生，入世間不染世間也。

    攝受教化眾生者，攝眾生不退佛道不落三塗，受眾生為弟子也，如是作之親作

之師，度化無量眾生。清淨如來剎土者，菩薩自不造粗業，亦令眾生不造粗業，名

清淨佛土。同時要圓滿具足證得大智同性，於佛法中無有障礙。是為菩薩聖行。

    【爾時毘毘沙那楞伽王白佛言。世尊。云何修行。云何得住阿耨多羅三藐

      三菩提。佛言。放捨憍慢貢高嫉𠈄。常行四種清淨梵行。歡喜普為一切

      眾生恒行正真。須捨殺盜妄言綺語兩舌惡口飲酒婬璤。莫使暫忘菩提之

      心。意樂勤行六波羅蜜。所作恒為安樂眾生。於有為中心常寂靜。欲度

      有海多諸怖畏。汝當正觀三界眾生令得度脫。】

    楞伽王問，云何修行？云何得住於無上正等正覺，不落凡夫外道，及與二乘？

佛答應捨憍慢，放捨貢高，放捨嫉𠈄之心。常修四種梵行。

    憍慢者，於父師長不敬也。貢高者，執我自高也。嫉𠈄者，不耐他榮也。四種

梵行者，皆化眾生之心也，即慈悲喜捨四無量心。慈緣無樂眾生，悲緣有苦眾生，

喜緣得樂眾生，捨緣究竟解脫眾生。

    經云，修慈極遠生遍淨，修悲極遠生空處，修喜極遠生識處，修捨極遠生無所

有。毘曇謂此是世尊方便說，因為四無量心皆緣眾生而發，不應至五不還天及無色

界。故毘曇謂，喜無量心在初二禪，餘三無量心遍在四禪。成實與大乘，皆謂四無

量心，俱依八禪。今謂四種梵行，即四無量心也。

    須放捨殺盜婬等十種惡業，莫忘失菩提心。菩提心者，上求下化也。意樂勤行

六度，發願度眾生。於有為法中，心常寂靜不染於塵。應觀三有苦海中之眾生，皆

令其得到度脫。如此修行，是住無上菩提。

    【復次楞伽王。汝若欲求菩提之者須如是知。言菩提者。但有名字言語謂

      菩提耳。何以故。楞伽王。無有是菩提。無根是菩提。無住是菩提。無

      垢是菩提。無塵是菩提。無我是菩提。不可捉是菩提。無色是菩提。無

      形是菩提。無此是菩提。無彼是菩提。無憂是菩提。無惱是菩提。無著

      是菩提。無染是菩提。無邊是菩提。無為是菩提。無濁是菩提。已過一

      切根是菩提。除一切憶想念是菩提。已過一切有行是菩提。無底是菩提

      。難知是菩提。甚深是菩提。無字是菩提。無相是菩提。寂靜是菩提。

      清淨是菩提。無上是菩提。無譬喻是菩提。無求是菩提。無斷是菩提。

      不壞是菩提。無破是菩提。無思惟是菩提。無物是菩提。無為是菩提。

      無見是菩提。無害是菩提。無明是菩提。無流注是菩提。常住是菩提。

      虛空是菩提。無等等是菩提。不可說是菩提。楞伽王。欲求菩提者。若

      不求法是求菩提。】

    佛告楞伽王，汝欲求菩提，當如是知，所謂菩提者，但是假名而已。因為了達

於空性，即名曰菩提。得乎無得，假名得菩提。得菩提者，即得無上佛果也。不得

一切法，名得無上佛果。以下佛自釋菩提。

    以菩提者，即覺知空性之謂，所以無有是菩提，無根是菩提。根者是生義是因

義，無根者無生也。又，菩提者超過根界入也。

    無住是菩提。一切法無相，故無法可住。若以無住心契無相法，即名契入菩提

。

    無垢是菩提。一切法性空，故無垢可得。

    無塵是菩提。塵緣起無性，體本空寂也。

    無我是菩提。一切法無性無體，故無我。

    不可捉是菩提。一切法無形無相，故不可捉。

    無色是菩提；無形是菩提。諸法實相無相故。

    無此是菩提；無彼是菩提。諸法無性，不可分別故。

    無憂是菩提；無惱是菩提。一切法性空離能所，無能憂所憂，能惱所惱故。

    無著是菩提；無染是菩提。一切法無所有不可得故。

    無邊是菩提。如虛空故。

    無為是菩提。一切法離生住滅相故。

    無濁是菩提。於空性中，濁相不可得故。

    已過一切根是菩提。過一切根者，無生也。又，菩提者，超過根界入也。

    除一切憶想是菩提；已過一切有行是菩提。菩提者，言語道斷心行處滅也。

    無底是菩提。菩提者，深不可測也。

    難知是菩提。菩提者，不可思議也。

    甚深是菩提。離相也。

    無字是菩提；無相是菩提。菩提離文字相也。

    寂靜是菩提；清淨是菩提。菩提性空湛然也。

    無上是菩提。菩提豎窮三際，橫無儔似也。

    無譬喻是菩提。菩提無相，無物可譬喻也。

    無求是菩提。菩提無所有不可得也。

    無斷是菩提。菩提橫遍豎窮，非斷滅法也。

    不壞是菩提；無破是菩提。菩提體猶如金剛也。

    無思惟是菩提。菩提無形無相，不可分別也。

    無物是菩提。菩提非有法也。

    無為是菩提。（重出）

    無見是菩提。菩提不可見故。

    無害是菩提。菩提心者，大慈悲心是。

    無明是菩提。菩提性空，無無明亦無無明盡故。

    無流注是菩提。流注者生死也，生死無性即是菩提。

    常住是菩提。常住者，寂滅也。

    虛空是菩提。菩提等虛空故。

    無等等是菩提。菩提性空，無法與等故。

    不可說是菩提。離言說相故。

    楞伽王！欲求佛無上菩提者，不求一切法，是求菩提也。

    【何以故楞伽王。若無有著。得證阿耨多羅三藐三菩提。又無我相眾生相

      命相人相畜養相眾數相作相受相知相見相。乃可得證阿耨多羅三藐三菩

      提。若不得世諦相者。不執著法。不執著陰界。乃至不執著諸佛菩薩。

      乃可得證阿耨多羅三藐三菩提。何以故。楞伽王。無所執著即是菩提。

      若不執著物。若不執著常。若不執著斷者。於未來世證成菩提。所以者

      何。楞伽王。一切諸法後際滅故。】

    若無有著，則得阿耨多羅三藐三菩提。無著者，不取於相也。故接著說，無我

相，無眾生相，無命相人相蓄養相，無眾數相作相受相知相見相，乃得證無上菩提

。

    若不得世諦相，世諦相者，緣起法相也。若不執著法以下，皆指緣起言。法以

緣起而現，若執著法，便落遍計執，若落遍計執，便不入圓成實，故不證無上菩提

。

    陰界入乃至諸佛菩薩，皆因緣生法，故不可執著。若不執著如是等法，乃可證

無上菩提。

    何以故？若不執著不取於相如如不動，是無上菩提也。故不執著物，不執著常

，不執著斷，則於未來世證成無上菩提。何以故？因為一切法後際滅故。所以後際

滅者，是因為前際無生故，以無生故無後際滅也。既然初際無生，後際滅故，是故

中際無有。所以初中後際不可得也。

    【時毘毘沙那楞伽王復白佛言。世尊。云何得知一切世諦法耶。佛言。楞

      伽王。知一切世諦法如幻如化如夢如焰如水中月如乾闥婆城。一切世諦

      法應如是知如是覺如是觀。爾時毘毘沙那楞伽王。即得菩薩三昧名無等

      等法光明智相。得陀羅尼名一切巧音。得如是等無量無邊諸三昧陀羅尼

      已。】

    楞伽王問，世尊！云何能知一切世諦緣起法呢？佛答言，楞伽王！應知一切世

諦緣起法如幻如化，如夢如陽焰，如水中月如乾闥婆城。於一切世諦緣起法，應如

是觀。

    世尊說是法時，爾時楞伽王即得菩薩三昧，名無等等法光明智相三昧，得陀羅

尼，名一切巧音陀羅尼。得如是等無量無邊三昧陀羅尼已，便用以白佛。

    【時毘毘沙那楞伽王即白佛言。世尊。我今得此三昧陀羅尼已。覺知一切

      世諦之法。】

    楞伽王言，世尊！我今已得無等等法光明智相三昧，一切巧音陀羅尼。我已覺

知一切世諦之法。

    【佛言。楞伽王。云何覺知。毘毘沙那言。世尊。一切世諦之法。如夢如

      幻如響聲等。如山水駃如水中月。如風吹空華。如秋雲起。如珠光明。

      如燈焰火。如華上露。如揵闥婆城。如水上泡。如虹如焰。世尊。我已

      覺知世諦諸法現皆無常。】

    佛言，楞伽王！汝云何覺知？

    楞伽王言，世尊！我覺知一切世諦緣起法，如夢如幻，如山呼響，如山水駃（

應為如山水駛），如水中月，如風吹空花，如秋雲起般變幻無常，如珠光明而無實

體，如燈炷火焰閃爍無常，如花上之露，倏忽即乾，如犍闥婆城如幻如化，如水上

泡徒有假相，如虹如陽焰。總之，我已覺知世諦諸法，假現而皆無常。

    【爾時世尊。即放頂上百千億那由他種種妙色光明。所謂青黃赤白紅紫頗

      梨及金等色。普照無量無邊阿僧祇諸佛剎土。既遍照已還入頂上。爾時

      尊者大目犍連。即從座起偏袒右肩右膝著地。合掌向佛。說偈問言

      佛上妙德非無因　開放清淨光明網　今意精妙覺發誰　放百光網願佛說】

    佛放頂上光明，普照諸佛剎土，還入頂上，係表示欲為菩薩授記也。

    目犍連以偈問佛，佛今放光明，今意精妙覺發誰，欲與誰授記呢？願佛為說。

    【佛告目犍連言。汝見此毘毘沙那楞伽王。在於我前合掌正立。以此廣大

      供養之具。用供養我及聲聞眾諸菩薩眾。因此功德發阿耨多羅三藐三菩

      提心不。目犍連言。世尊我見。世尊我見。佛言。目犍連。是毘毘沙那

      楞伽王。從我已去乃至當欲供養承事百千億那由他諸佛。過是已後彼身

      功德本力具足。有世界名蓮華城。彼有世尊號蓮華功德相震聲威王如來

      阿羅呵三藐三佛陀。現在彼住遊行說法。彼佛如來壽命無量。世界清淨

      。此毘毘沙那楞伽王化生彼剎。生彼中已。即得菩薩歡喜之地。如是乃

      至得菩薩十地。過無量劫數已。於後生此娑婆世界當得成佛。號曰善妙

      震聲金威善淨光明現功德寶蓋莊嚴頂相毘盧遮那王如來應供正遍知明行

      足善逝世間解無上士調御丈夫天人師佛世尊。】

    佛告目犍連，汝見此楞伽王否？彼從我以後，復供養承事百千億那由他諸佛，

然後生蓮花城世界蓮花功德相震聲威王佛所。彼佛是現在佛，正在彼蓮花城世界住

世，遊行人間說法度生，彼佛壽命無量，世界清淨。彼佛壽命無量者，正報殊勝也

；世界清淨者，依報殊勝也。

    楞伽王生彼佛國已，便得菩薩歡喜地乃至十地。歡喜地者初地也，初地乃至十

地，是說明楞伽王生彼國已，便是破無明證法性之法身大士。初地以上，即分破無

明分證法性也。

    楞伽王生彼佛國，見法實性，過無量劫已，於最後生此娑婆世界成佛，號善妙

震聲金威善淨光明現功德寶蓋莊嚴頂相毘盧遮那王如來，十號具足。

    【是最後生彼世界者名電寶冠。除諸山阜坑坎崖宝土石糞穢。無有女身及

      惡道等。而彼佛剎清淨勝彼現在阿彌陀如來佛剎。諸菩薩眾充滿彼國。

      劫名善觀明。彼佛如來壽命無量。目犍連。是故如來至真等正覺微笑。】

    是最後生彼世界，即彼佛世界也。彼佛世界，即現在之娑婆世界至彼時名電寶

冠。彼電寶冠世界，無諸山阜坑坎崖宝土石糞穢，無有女人及諸惡道。彼佛國土清

淨美妙，勝過現在極樂世界阿彌陀佛國土，彼佛國土，諸薩菩充滿。彼時劫名善觀

明，彼佛壽命無量。目犍連。以是緣故，如來微笑也。

    【時毘毘沙那楞伽王。得受阿耨多羅三藐三菩提記時。以為法故。歡喜踊

      躍遍體戰慄。飛上虛空高七多羅樹。於虛空中說此偈言

      一切諸法空如夢　清淨非有同虛空　我及無我悉皆無　我知如化如電光

      眾生有中自生滅　諦求一法不可得　初中後等無所有　畜養眾生命亦然

      眾生隨業得果報　有中展轉不休息　若行如此菩提行　得知諸法體皆空】

    多羅樹，有云如勅櫚樹，樹高七丈餘，七多羅樹高四十九丈。

    一切諸法空如夢，清淨非有同虛空，我及無我悉皆無，我知如化如電光。

    一切世諦法，緣起法，有為法，皆如夢幻泡影。其法相如幻非為實有，故清淨

非有同虛空。虛空性一法不立，非有非無，故我及無我悉皆無。是故我知一切世諦

法，如化如電光。

    眾生有中自生滅，諦求一法不可得，初中後等無所有，畜養眾生命亦然。

    眾生如幻，三有皆假，生是空生，滅是空滅，於畢竟空中，無一法可得，一切

法無初無中無後。畜養者，生滅法也。一切法無生，故無父母生育我，亦無我生育

人，故畜養亦然。畜養亦然者，養育亦無也。不但養育如此，眾生、命、亦無也。

    眾生隨業得果報，有中展轉不休息，若行如此菩提行，得知諸法體皆空。

    既然一切法體性空寂，何故有眾生呢？眾生隨所造業有果報也。眾生虛妄造業

，虛妄受苦。若行此空性菩提行不虛妄造業，便知諸法體性皆空了。

    【爾時毘毘沙那楞伽王。說是偈已從空中下。遶佛三匝。遶三匝已蒙佛威

      神卻坐一面。時海眾中或有天龍阿修羅等證法得果者。或有夜叉羅剎發

      菩提心者。或有緊那羅摩𣿬羅伽於諸佛法得無疑者。或有迦樓羅乾闥婆

      及咒神等得陀羅尼證法得果。於一切法得不退轉者。】

    法會大眾，各各得益。

    【即時大地震動自然光明遍滿佛剎。乃至大小鐵圍山間普皆明照。一切惡

      道諸苦悉除。上虛空中雨諸天華。響擊天鼓叫嘯等聲。并諸衣服空中舒

      卷自然顯現。如是種種不思議事。】

    即時動地，光明遍照。大小鐵圍山，圍遶一小世界之鐵山為小鐵圍山，圍遶大

千世界者，為大鐵圍山。以須彌山為中心，至小鐵圍山之間，及由一小世界逐漸至

小千中千大千世界之間，普皆光明，一切惡道其苦皆除。

    虛空中雨天花響天鼓叫嘯等聲，及降諸天衣。

    【時毘毘沙那楞伽王。觀其自眾如是告言。汝等一切相與和合來向世尊。

      生恭敬心發於阿耨多羅三藐三菩提心。時彼無量百千羅剎相與和合。向

      佛合掌白言。世尊。我等聚集相與和合。從今已去歸依於佛及以法僧發

      菩提心。世尊。我等從今已去行大乘行如來證知。世尊。我等於未來世

      在此娑婆剎中得成正覺。定斷惡業為無上尊。為一切眾生作利益故。】

    時楞伽王告其眷屬言，汝等應和合一心，於世尊前，發無上菩提心。於是無量

羅剎，向佛合掌白言，世尊！我等從今已去，歸依三寶發菩提心。我等於未來世，

於此娑婆世界成佛，我等斷諸惡業，為無上尊利益一切眾生。

    【佛言。善哉善哉。汝等若能發菩提心者。汝等當行四種善法。凡善行者

      。行此四法得不忘彼菩提之心。何等為四。一者所有願行不違不失。二

      者於諸眾生常行慈心。三者一日三時供養三寶晝夜不絕。四者不願聲聞

      辟支佛果。此為汝等四法具足不忘失彼菩提之心。】

    佛先讚歎彼等發心，然後令行四法。一者發菩提心者，不得違失其菩提願菩提

行。二者發菩提心者，於諸眾生常行慈心。三者發菩提心者，一日三時應供養三寶

晝夜不絕。一日三時晝夜不絕者，初日分中日分後日分，初夜分中夜分後夜分也。

四者發菩提心者，不願求聲聞辟支佛果，以二乘人不度眾生故。具足四法，則不忘

失菩提心。

    【爾時海龍王從坐而起。偏袒右肩右膝著地。向佛合掌白佛。世尊。毘毘

      沙那楞伽王。往昔造何善根。乃能如是廣供養具供養於佛及無數聲聞菩

      薩眾等。供養訖已發菩提心。發菩提心已證不退轉。得受阿耨多羅三藐

      三菩提記。作是語已。佛告海龍王言。龍王。往昔過無量阿僧祇劫數時

      。彼有佛號大悲所生智相幢如來至真等正覺應供正遍知明行足善逝世間

      解無上士調御丈夫天人師佛世尊。而彼如來亦還生此娑婆世界五濁世中

      。而彼如來至真等正覺。於眾生中演說分別三乘之法。龍王。時彼如來

      亦還住此摩羅耶山頂上。與五百比丘大聲聞眾無量天龍及非人等。眾中

      說法。龍王。時有羅剎童子名毘毘沙歌。亦還住此楞伽大城。形貌雄猛

      大腷巨力。其性𤂌惡面目鄙醜。唯食肉血口牙可畏。龍王。時彼毘毘沙

      歌羅剎童子。聞佛世尊住摩羅耶山頂上。即作是念。我不欲此沙門及比

      丘眾在摩羅耶山頂上居住。何以故。若彼沙門住在摩羅耶山頂上者。我

      不能攝大海雜類。亦無眾生可殺害者。我今住此則恒饑餓。龍王。時彼

      毘毘沙歌羅剎童子。即告其眾諸羅剎言。汝等有大力者宜可速來著堅牢

      甲。各執刀杵槌弩斧戟弓箭鉾楯并金剛杵広輪槊等。嚴持如是種種器杖

      。何以故。我今應當驅彼沙門及沙門眾去我境界令其捨離我所住處。龍

      王。時毘毘沙歌羅剎童子。帶好堅甲及羅剎眾。各持種種別色器杖。飛

      行虛空向彼大悲所生智相幢如來。往至彼已住在虛空。與其徒眾語世尊

      言。去去沙門。我不用汝住此山頂。莫復令我殺汝沙門及汝眾等。】

    海龍王問佛，以何因緣毘毘沙那楞伽王蒙佛授記？世尊為述往昔因緣。往昔無

量阿僧祇劫，有佛號大悲所生智相幢如來，十號具足。彼佛生此娑婆世界五濁惡世

，彼佛於此摩羅耶山頂與大眾說法。時有羅剎童子名毘毘沙歌，住此楞伽大城。欲

驅除大悲所生智相幢佛……

    大腷巨力，係大「腹」巨力之誤。

    其性𤂌惡，應為其性「硬」惡。

    【龍王。爾時大悲所生智相幢如來。即現神通現神通已。時毘毘沙歌羅剎

      童子及其徒眾。各見自身被五繫縛。又見十方鐵網羅布。欲走無路焾然

      定住。龍王。時毘毘沙歌羅剎童子及羅剎眾。心驚惶怖即生是念。我等

      今者欲何處去。求歸命誰向誰求救誰脫我等難。】

    大悲所生智相幢佛，以神通力制伏毘毘沙歌及羅剎眾。毘毘沙歌心生惶怖，求

歸命處。

    【龍王。爾時彼佛眾中有咒神王。名正定深滿功德威。與彼毘毘沙歌羅剎

      童子宿作善友。在彼世尊眾中集坐。龍王。爾時正定深滿功德威持咒神

      王。語毘毘沙歌羅剎童子言。善友。諸佛世尊教化人天。所得無量諸功

      德法三界獨尊。眾生中寶有大悲行。汝善友及羅剎眾。此可歸依及以法

      僧。汝等歸依三寶發菩提心。一切繫縛即得解脫。說是語已。龍王。爾

      時正定深滿功德威持咒神王。教化力故及佛神力。即時毘毘沙歌羅剎童

      子及羅剎眾。俱共合掌出如是言。南無無邊功德莊嚴身者。南無最上大

      悲覺者。我等與汝今日已去。歸依於佛及以法僧。我等恒行歸依三寶。

      發阿耨多羅三藐三菩提心。龍王。時毘毘沙歌羅剎童子及一切羅剎眾。

      出此言已。一切繫縛即得解脫。從虛空來向大悲所生智相幢王如來。至

      彼世尊三匝圍遶。時毘毘沙歌羅剎童子及羅剎眾。一切俱時頂禮佛足。

      於彼如來乞求懺悔。乞懺悔已各還本處。】

    佛告龍王，彼佛眾中有持咒神王，名正定深滿功德威，與毘毘沙歌過去世曾作

善友，便勸毘毘沙歌言，汝可歸依三寶發菩提心。於毘毘沙歌及羅剎眾，歸依三寶

發菩提心，一切繫縛即得解脫。毘毘沙歌等從空而下，頂禮佛足，乞求懺悔。然後

還歸本處。

    【龍王。於汝意云何。汝今當知。是時世中毘毘沙歌羅剎童子者豈異人乎

      。今毘毘沙那楞伽王是也。時彼世中羅剎眾者更非別眾今毘毘沙那楞伽

      王羅剎眾者是也。龍王。於汝意云何。時彼世中正定深滿功德威持咒神

      王者亦非別人。即是海妙深持自在智通菩薩摩訶薩是也。】

    佛告龍王，彼時毘毘沙歌，即今毘毘沙那楞伽王。彼時羅剎眾，即今羅剎眾。

彼時正定深滿功德威持咒神王，即今海妙深持自在智通菩薩摩訶薩是也。

    【作是語已。此三千大千世界即時震動。猶如船舶在大海中隨波動搖。眾

      生類中無見驚怖及以害者。唯得一切安隱快樂。一切眾生持十善行時此

      娑婆佛剎。除去高山須彌大海國土聚落山林海島黑山龕窟稠林園池河泉

      陂澤丘陵坑坎崖隴石壁沙鹵棘刺。泥糞臭穢可惡除。閻浮檀金大光普照

      此三千大千世界。所有一切大小鐵圍山中一切諸闇一切光明。及以日月

      所不照處彼明遍照隱蔽日月。況餘光明一切諸影是時不現。滅除一切地

      獄畜生餓鬼等苦。即時此娑婆世界諸天人等。若有苦惱一切皆安隱受樂

      。若有眾生飢者得食。渴者得飲。裸者得衣。貧者得寶。盲者見色。聾

      者聞聲。啞者能語。六根殘缺悉得具足。閉在牢獄普皆解脫】

    大千震動，眾生無有驚怖及受害者，唯得安隱快樂，一切眾生皆行十善。時此

娑婆佛剎，無高山大海聚落山林……臭穢可惡等。閰浮檀金光，普照大千。大小鐵

圍山中一切黑暗，皆悉光明。

    一切諸影是時不現，佛光不同餘光，餘光有影，佛光無影。諸天人等，皆得離

苦。飢者得食，寒者得衣，貧者得寶，盲者得見，聾者得聞，啞者能語，根缺者得

具足，繫閉者得解脫。


大乘同性經釋義

大乘同性經釋義（卷下）

    【是時雜類眾生。無有貪欲瞋恚愚癡慳𠈄等心。各各唯有善心慈心安樂之

      心。猶如父母兄弟姊妹。當於是時一切眾生得如是等心行安樂歡喜踊躍

      遍滿諸根。無復寒熱及以憂愁。如是一切眾生樂心具足。不聞高聲及諸

      大聲。】

    是時眾生，無有貪瞋癡慳𠈄之心，各各唯有善心慈心安樂心，互相親如父母兄

妹。以眾生心地善良故，所以無寒熱諸苦報，乃至無高聲大聲粗暴之聲。

    【復此大地平正如掌琉璃所成。化出種種深廣妙池。七寶為砌金沙布底。

      八功德水清淨盈滿。彼諸池中自然化出無量蓮華大如車輪。彼諸妙華有

      七寶色。開敷微妙其葉柔軟。或復化出無量蓮華廣一由旬。雜色精妙香

      氣柔軟如迦陵伽衣。又復化出百千億那由他多諸種種蓮華莊嚴。或復化

      出無量蓮華廣二由旬。或三四五乃至一十二十三十四十五十及百由旬。

      或復化出無量蓮華廣千由旬。】

    大地平正如掌，琉璃所成。

    平正如掌者，大海中有石，方圓四千里，平滑如鏡，名曰掌石。又如佛掌也，

佛掌平正不同常人之掌。大地平正如掌，琉璃所成。琉璃者，青色玉石也。

    化出妙池，金沙為底，盈八功德水。

    蓮花大如車輪，車輪者，轉輪王之輪寶，非平常車輪也。金輪王之輪寶，大一

由旬，一由旬是四十里。故有無量蓮花廣一由旬，或二、三、四、五由旬。乃至一

十、二十、三十、四十、五十，及百由旬，千由旬。

    柔軟如迦陵伽衣，迦陵伽，鳥名，鳴聲美妙。如迦陵伽衣者，如迦陵伽鳥羽毛

所織之衣般柔軟。以鳥毛所織之衣，名為毳衣。

    【是時娑婆佛剎雨大香雨灑散於地。彼水香氣柔軟微妙能令眾生歡喜踊躍

      。諸微妙風吹彼種種天妙華雨自然墮落。所謂曼陀羅華摩訶曼陀羅華。

      曼殊沙華摩訶曼殊沙華。月華大月華。意華大意華。雨如是等廣大諸華

      。復有勝妙諸末香雨。復有沈水香多伽羅香黑沈水香牛頭栴檀。此等香

      岺如是出現處處遍滿。又復出生過無量百千億那由他阿僧祇數大如意樹

      。七寶所成縱廣高下或一由旬乃至百由旬。最勝端嚴悉皆樂見。其諸寶

      樹以種種寶衣服繒綵白拂垂眊鈴網莊嚴。彼諸寶樹雨於種種精妙七寶。

      所謂金銀琉璃摩尼真珠車鑻馬㽙赤真珠貫如是等雨。又諸寶樹雨種種柔

      軟雜色衣服。所謂歌奢衣俱奢衣憍奢耶衣歌尸歌衣如是等雨。又諸寶樹

      雨諸瓔珞。以閻浮檀金所作成就。種種雜寶間錯微妙。所謂鐶釧耳璫天

      冠臂印珠繩寶瓔金鎖瓔珞如是等雨。又彼諸寶如意樹下。出生百千億那

      由他師子之座。各以種種七寶所成。彼師子座高於七刃。菩薩坐上三十

      二相莊嚴其身。容貌端嚴眾所㷇見。其身內外自然明徹。彼一切諸菩薩

      前。出生百千億那由他榻各七寶成。彼諸榻上各千天子而坐其上。奏五

      音樂并出歌歎。其聲精妙能令聞者心意喜躍。】

    是時娑婆國土雨大香雨，令眾生歡喜踊躍。微風吹落諸色天花。

    曼陀羅花，譯為適意花。曼殊沙花，譯為赤團花柔軟花。及月花大月花，意花

大意花等種種天花。復有種種香，寶樹寶衣……

    彼師子座高於七刃，應為七仞。……奏五音樂，並出歌歎。

    【其音聲中出諸歌讚。說是偈言

      平等無等等　我所悉皆無　具功德莊嚴　一切世希有】

    初一頌讚佛，平等者，佛性平等。無等等者，遍及十方，無可儔似。

    我、我所悉皆無，佛離四相無有分別。具足一切功德莊嚴，一切世間希有。

    【精進諸苦行　此法如是生　微妙莊嚴事　故現一切世　能除地獄等

      此法如是生　微妙事莊嚴　故現一切世　能除地獄等　所有生道苦

      及諸有等苦　是時皆得滅】

    佛精進苦行，自覺也，能除地獄等，化他也。清淨法身如此而生，故能於一切

世間現微妙莊嚴事。

    地獄之苦，所有眾生道之苦，及三有之苦，此時皆得消滅。

    【除彼塵垢穢　諸人等癡垢　善勝微妙事　故現諸人中

      今者無邊剎　是時皆平廣　大山及諸河　須彌海悉無　以琉璃為地

      清淨平如掌　諸寶雜色樹　精妙普樂見　剎中復有此　嚴淨焰光明

      金色諸精妙　翳障於日月　多種雜寶座　有諸菩薩坐　威光如百日

      眾相莊嚴身　無量諸池邊　周匝摩尼寶　八分功德水　清淨盈滿中

      百千種蓮華　莊嚴陂池裏　廣大如車輪　展轉倍於前　復有堅牢座

      一切寶所成　百千億千天　天眾悉端嚴　奏諸微妙音　讚歎及歌詠

      如來神力故　出此眾妙聲】

    除彼塵垢穢一偈，讚佛為除眾生貪瞋癡等垢穢，令眾生獲得善利微妙之事，是

故示現出生人中。

    今者無邊剎下，重頌長行，不另作釋。

    【出如是等音樂歌詠事相偈法。有過無量無邊阿僧祇法句。】

    音樂歌詠中，出無量無邊阿僧祇法句。

    【爾時世尊集會之中。所有諸天及以人等。有大乘行者樂大乘者信廣大意

      者。因此無邊光明力故。見彼一切佛剎如是功德莊嚴清淨。其中天人有

      行聲聞辟支佛行者。不見不知佛剎功德莊嚴清淨。其諸菩薩摩訶薩等在

      此剎中。悉得無量無邊阿僧祇三眛陀羅尼神通法句。復有諸大聲聞得入

      一切寂滅三昧。】

    爾時會中有諸天及人，有修大乘行，樂大乘信廣大意者，皆因此無邊光明，得

見一切佛剎功德莊嚴清淨等事。以光明無邊，故能見一切佛剎莊嚴事也。心生則種

種法生，大乘起信論云法者眾生心。心不異法，法不異心，心即是法，法即是心。

修大乘者心量大，故能見一切佛剎功德莊嚴清淨事。

    其中天人，有行聲聞乘行，及辟支佛乘行者，以其心量小不能現大法故，所以

不見不知一切佛功德莊嚴清淨等事。於一真法界中，非是法有現不現，而是眾生心

量不同，見有大小耳。

    以上大乘小乘所見不同，而法身大士在同一會中，所得亦復不同。菩薩摩訶薩

，是地上菩薩。悉得無量無邊阿僧祇三昧、陀羅尼、神通法句。

    復有諸大聲聞，得入一切寂滅三昧。諸大聲聞者，是迴小向大之聲聞人，如是

等人，雖居小位而修大行。不同上文所言行聲聞辟支佛行者。上文所言，是定性小

乘，今諸大聲聞是迴小向大聲聞。如是人等，得入一切寂滅三昧。

    【爾時有師子座縱廣正等高百億由旬。自然而現。七寶所成天衣敷上。時

      有如來身大無邊。現於坐上加跌而坐。其身相好端嚴無譬顯現具足。有

      大蓮花縱廣正等高八萬四千由旬。七寶所作出現佛前。有無量百千億那

      由蓮花。莊嚴圍遶開敷柔軟精妙端嚴。復有過無量阿僧祇數幢幡懸蓋。

      種種雜寶間錯而成。於虛空中懸無量無邊真珠等寶及諸繒綵。復懸無量

      無邊寶鈴羅網。有如是等功德莊嚴。於此佛剎自然顯現。如是不可說無

      量無邊阿僧祇未曾有事。於此娑婆佛剎中現。又不可說不可量不可數大

      莊嚴神通之力。昔所未見本未曾聞。於此娑婆世界中。現如是等最大最

      勝希有之法。】

    爾時有師子座，自然而現。縱廣正等高百億由旬，七寶所成，天衣敷上。有如

來身大無邊，於座上跏跌而坐。其身相好端嚴無可譬喻。如是身大無邊如來，應是

色有無量相，相有無量好。同時諸菩薩摩訶薩，方能得見。

    有大蓮花，縱廣高八萬四千由旬，七寶所成，現於佛前。復有無量百千億那由

他蓮花，莊嚴圍遶。復有無量幢幡傘蓋，懸於空中。復有……於娑婆世界中，現如

是等最勝希有之事。

    【爾時彌勒菩薩摩訶薩即發此念。何因何緣。此佛剎中顯現希有不可思議

      大莊嚴事。神通之力令眾踊躍。我當問佛至真等正覺破此疑心。爾時彌

      勒菩薩摩訶薩從座而起。偏袒右肩以其右膝置蓮花上。向佛合掌而白佛

      言。世尊。我今有疑欲問如來願開疑網。佛告彌勒。如來至真等正覺常

      開汝問。若有疑惑當為解說。】

    彌勒擬請問於佛，佛允所問。

    【爾時彌勒菩薩摩訶薩。蒙佛許已白佛言。世尊。是誰因緣有此事相。於

      此娑婆佛剎。顯現如是希有奇特踊躍之法。所謂現神通力一切功德。莊

      嚴佛剎勝淨嚴飾明徹無垢。一切惡心悉已除滅。乃至不可稱說無有窮盡

      未曾聞見。世尊。此菩薩眾見如是等神通為法。世間顯現。一切疑惑。

      世尊。欲為何事。】

    彌勒菩薩問曰，是何因緣有如此奇特事相？佛現神通力有此一切功德？佛剎嚴

無垢？一切眾生惡心除滅？一切菩薩悉疑是事，不知世尊欲為何事？

    【爾時彌勒菩薩摩訶薩說偈問佛

      世間希有今是何　顯現如是大世尊　驚怪未曾有斯法　今於此事生疑惑

      震動大地并巨海　或有安住淨世界　開敷清淨金光網　除滅世間一切闇

      蓮華百千無有邊　復有雜花妙寶樹　億數幢蓋及繒幡　并真珠貫鈴網等

      無量種福慧光明　滅除一切惡道苦　世尊何事現此相　妙淨娑婆佛剎中】

    彌勒菩薩，以偈再次問佛。世間希有，稱佛也。今世何，是問佛也，問佛今現

奇特事相，是何原因。顯現如是大世尊下，係述所現事相。諸如身大無邊之佛、大

地震動、無邊蓮花寶樹……願佛為說是因緣。

    【說此語已。佛告彌勒菩薩摩訶薩言。汝可復坐吾當為汝分別解說。何因

      何緣大希有法世間現者。彌勒。東方過阿僧祇恒河沙等佛剎。彼有佛剎

      名清淨光輪功德莊嚴寶縷界廁。彼佛剎有佛名開敷精妙具莊嚴神通法界

      輪一蓋吼聲毘盧遮那藏安自在王如來至真等正覺。現在遊行演說法要。

      世界清淨除滅慳貪瞋癡一切煩惱諸惡道等。彼佛剎中十住菩薩摩訶薩之

      所居住。彼佛剎中有菩薩摩訶薩。名海妙深持自在智通。得一切菩薩禪

      定三昧神通陀羅尼最為第一持一切寶莊嚴殿。與過無邊數諸菩薩摩訶薩

      。從虛空中欲來至此娑婆佛剎。是善丈夫威神力故。於此世界作大莊嚴

      。神通自在先現是事。】

    佛告彌勒菩薩言，去此東方過阿僧祇恒河沙佛世界，有世界名清淨光輪功德莊

嚴寶縷界廁，彼土有佛，號開敷精妙具莊嚴神通法界輪一蓋吼聲毘盧遮那藏安自在

王如來，現在住世，遊行人間宣說法要。彼世界清淨，無貪瞋癡諸煩惱及諸惡業。

彼佛剎中，十住菩薩所居住。十住菩薩摩訶薩者，十地菩薩也。

    彼土有大菩薩，名海妙深持自在智通，得一切菩薩禪定三昧神通陀羅尼。與無

邊菩薩欲來此娑婆世界，以神通力。先現是事也。

    【爾時世尊說此事已。海妙深持自在智通菩薩摩訶薩及其徒眾。即時現大

      威德光輪莊嚴之中。有無量億光明羅網。具足圍遶虛空中行。作百千種

      音樂歌詠。部別各各雨眾天花。復放百千億那由他光明。來至於此娑婆

      佛剎。即以寶莊嚴殿安置欲色二界空中。既安置已與其徒眾從空中下。

      至於佛所合掌向佛。接足頂禮圍繞三匝。】

    世尊說此事已，海妙深持自在智通菩薩來此娑婆世界。以寶莊嚴殿。安置欲色

二界空中，與其徒眾從空而下，頂禮世尊。

    【爾時海妙深持自在智通菩薩摩訶薩與其徒眾。合掌恭敬白佛言。世尊。

      唯願如來憐愍我等。納受坐此寶莊嚴殿。世尊。於此寶莊嚴殿。為大菩

      薩眾說無等等深妙之法。爾時世尊告海妙持自在智通菩薩摩訶薩言。善

      哉善哉善丈夫。汝今以此寶莊嚴殿。奉施如來至真等正覺。善丈夫。汝

      於此賢劫中毘婆尸佛已來乃至賢劫千佛。以此一切寶莊嚴殿。過去亦施

      現在亦施未來亦施。善哉丈夫。乃能以此大寶莊嚴。嚴飾此中娑婆佛剎

      。】

    海妙深持自在智通菩薩摩訶薩，請佛納受寶莊嚴殿，於此殿中為大菩薩眾，宣

說無等等甚深微妙法。

    佛讚言善丈夫！汝於此寶劫中毘婆尸佛已來，乃至賢劫千佛，均以寶莊嚴殿次

第供養。

    毘婆尸是過去七佛之首。現在我所值之劫，名賢善劫。賢劫以前，過去九十一

劫有佛名毘婆尸。過去三十一劫中有佛名尸棄，其次亦於過去三十一劫中，有佛名

毘舍孚。然後進入賢劫，一至八劫無佛，第九劫出四尊佛。第一尊佛名拘留孫，第

二尊佛名拘那含牟尼，第三尊佛名迦葉，第四尊佛即本師釋迦牟尼佛，是為過去七

佛，第九小劫至此即無佛。第十小劫出一尊佛，即彌勒佛。此賢劫中，計有千佛出

世。

    世尊讚歎海妙深持自在智通菩薩言，汝自毘婆尸佛以來，乃至未來於賢劫千佛

，次第均以寶莊嚴殿供養，故曰過去亦施現在亦施未來亦施。

    【爾時海龍王白佛言。世尊。寶莊嚴殿今在何處復若大小。爾時世尊告龍

      王言。龍王。彼寶莊嚴殿置在欲色二界空中。縱廣三千大千世界。龍王

      彼寶莊嚴殿。一切諸佛菩薩神通三昧力故出彼寶殿。一切菩薩安樂之處

      。堪以供養奉獻如來。】

    海龍王問佛，寶莊嚴殿今在何處？有若干大小？佛言寶莊嚴殿今置在欲色二界

空中，縱廣如同三千大千世界。龍王應知，彼寶莊嚴殿，是一切諸佛菩薩神通三昧

力故出現，是一切菩薩安樂之處，堪以供養佛也。

    既是一切諸佛菩薩神通三昧力所出現者，當知不可思議，一切無礙。不得以凡

夫情見生疑，不得懷疑欲色二界空中，云何容得縱廣如三千大千世界般寶莊嚴殿？

    【龍王。得彼寶殿佛所居處。又是如來福力故生。能令菩薩心得清淨。復

      能照明十方世界。使諸眾生心意歡喜。隱翳一切諸天宮殿。不可說無邊

      莊嚴之事成就具足。普告十方一切菩薩皆令覺知。】

    「得」彼寶殿佛所居處，應為「復」彼寶殿佛所居處。

    是如來福力所生，能令菩薩心得清淨。復能照明十方世界，以除黑暗故，能令

眾生心生歡喜。能令一切諸天宮殿，隱翳其莊嚴。此寶殿有不可說莊嚴之事。普告

十方一切菩薩皆令覺知者，十方一切菩薩皆來集會此寶莊嚴殿也。

    【龍王。彼寶莊嚴殿白琉璃為上。閻浮檀金為壁。功德藏寶以為女牆。馬

      瑙藏寶以為卻敵。摩尼寶藏以為欄楯。淨光明寶以為欄柱。普光明寶以

      為其輦。一切眾寶以為其座。一切雜寶如半月形。光明無邊以覆殿上。

      八萬四千億那由他柱。雜色端嚴眾寶所成。精妙具足最勝供養稱可如來

      。龍王。其彼寶殿懸諸雜寶無量無邊真珠繒綵金鈴羅網。立正妙幢懸諸

      幡蓋。牛頭栴檀以塗其地。燒堅栴檀及以沈水最上妙香。以之為楯。龍

      珠寶華間錯莊嚴。以種種華遍散其地。龍王。彼寶莊嚴殿。一切所有諸

      殿柱上。無數千億諸天子坐作天五音。最妙歌讚出聲踊躍。諸法明門從

      音樂出。龍王。彼寶莊嚴殿周匝輪迴大風所持。有千億七寶妙池金沙為

      底。八功德水清淨盈滿。一一池中無數百千億那由他蓮花開敷。七寶填

      飾妙色端正。是諸蓮華大如車輪。龍王。彼寶莊嚴殿有寶樹園。周匝圍

      遶有如意樹。種種雜寶花果莊嚴。懸諸鈴網及真珠貫繒綵細疊以為莊飾

      。出微妙香令心踊躍。種種寶塔妙色端正以為莊嚴。龍王。一一樹下各

      有七寶師子之座。天迦尸迦衣以為敷具。彼師子座高廣微妙成就具足。

      稱可一切諸佛菩薩。龍王。十方所有一切諸佛剎。所有瓔珞莊嚴及諸花

      雨。一切現彼寶莊嚴殿。龍王。彼寶莊嚴殿如是等大及以安住。】

    佛為龍王具述寶殿之莊嚴。

    燒堅旃檀及以沈水最上妙香，以之為「楯」，應為以之為「熏」。

    懸諸鈴網及真珠貫繒綵細「疊」以為莊飾，應為繒綵細「㳜」以為莊飾。

    【爾時世尊告菩薩眾言。諸善丈夫。為滿海妙深持自在智通菩薩摩訶薩願

      故。汝等隨我向於寶莊嚴殿彼處俱坐。】

    為滿足海妙深持自在智通菩薩願故，佛令諸菩薩眾赴寶殿俱坐。

    【爾時世尊從座而起。與不可數諸菩薩摩訶薩前後圍遶。時海妙深持自在

      智通菩薩在於右邊。彌勒菩薩在於左邊。於虛空中安庠而去。向寶莊嚴

      殿至彼處已。爾時世尊與菩薩眾。入彼寶莊嚴殿。殿中東面有師子座。

      高無數由旬縱廣正等。是時世尊即坐其上。】

    世尊與諸大菩薩入寶殿中，坐師子座。

    【世尊坐於師子座時。彼寶莊嚴殿六種震動。出百千億那由他無量種種大

      光明網。所謂青黃赤白紅紫金色。彼諸天子作天音樂及以歌讚。雨大天

      花。然諸天香恒不斷絕。爾時世尊告菩薩眾言。諸善丈夫。汝等各各敷

      蓮華座而坐其上。世尊浛已。彼菩薩眾。各就蓮華座上而坐。】

    世尊坐已，寶殿六種震動，出諸光明。作諸天樂，雨大天花，燃諸天香恒不斷

絕。佛令諸菩薩，各各敷蓮花座而坐其上。

    【佛及菩薩摩訶薩眾皆悉坐已。時海妙深持自在智通菩薩摩訶薩作是思惟

      。我於今者供養如來至真等正覺。兼復諮請問於佛地。時海妙深持自在

      智通菩薩摩訶薩即從坐起。隨意所生種種無量無邊阿僧祇花香塗香末香

      。花冠衣服幢幡寶蓋音樂歌歎。供養世尊及菩薩眾。恭敬尊重承事供養

      。生希有心供養訖已。又復出此勝供養具。所謂寶真珠貫牛頭栴檀七寶

      為花。以大寶珠名師子無礙寶藏。清淨明徹以手執持。供養世尊及菩薩

      眾。為供養故散於如來遍覆其上。散已禮世尊足遶百千匝。向佛合掌以

      偈讚曰】

    時海妙深持自在智通菩薩，欲向佛請法。請法之先，先上供養，並以偈讚佛。

    【顯現無量妙相身　平正端嚴無闕少　螺髻孔雀烏蜂色　額平悅澤而廣開

      毫相圓開如妙花　雙眉形似初生月　鼻高隆直妙無譬　眼如日照青蓮色

      耳埵妙如芭蕉莖　齒齊如白拘勿頭　舌廣紅色得勝味　脣厚圓滿赤朱色

      妙肩洪滿現無闕　垂臂如風吹婆羅　爪甲長妙赤銅色　手指縵網如鵝王

      足下千輻妙輪相　皆由往昔大施主　功德勝形師子臆　體相莊嚴妙端正

      腰如弓弝金剛杵　陰相不現如馬藏　髀脛圓滿如象鼻　腳踝端正而平滿

      指掌輪相鵝王網　進止徐庠師子步　如來具此一切相　是故頂禮功德王】

    顯現無量妙相身，平正端嚴無闕少。是總讚佛三十二相。自螺髻孔雀烏蜂色下

，是分別讚佛三十二相。

    【爾時海妙深持自在智通菩薩摩訶薩讚歎訖已。復白佛言。世尊。我今有

      疑欲問如來至真等正覺。若佛世尊開我疑問乃敢請說。作是語已。佛告

      海妙深持自在智通菩薩摩訶薩言。善丈夫。今若有疑恣汝樂問。吾當為

      汝分別解說令心歡喜。爾時海妙深持自在智通菩薩摩訶薩白佛言。世尊

      。佛地有幾。一切菩薩及聲聞辟支佛所不能行。】

    海妙深持自在智通菩薩，請佛允准後，請問於佛，如來地有幾？如來地唯佛境

界，不可思議，一切菩薩聲聞緣覺所不能行。

    【作是語已。佛告海妙深持自在智通菩薩摩訶薩言。善哉善哉。善丈夫。

      汝今欲令一切菩薩。能作明了利益安樂顯現佛智。乃能問於如來此事。

      汝善丈夫。諦聽諦受善思念之。吾當為汝分別解說。善丈夫。佛有十地

      。一切菩薩及聲聞辟支佛等所不能行。】

    世尊先讚後答，佛有十地，一切菩薩及聲聞辟支佛所不能行。以下先說明十地

名，然後分別解說。

    【何者為十。一名甚深難知廣明智德地。二名清淨身分威嚴不思議明德地

      。三名善明月幢寶相海藏地。四名精妙金光功德神通智德地。五名火輪

      威藏明德地。六名虛空內清淨無垢焰光開相地。七名廣勝法界藏明界地

      。八名最淨普覺智藏能淨無垢遍無礙智通地。九名無邊億莊嚴迴向能照

      明地。十名毘盧遮那智海藏地。善丈夫。此地是如來十地名號。諸佛智

      慧不可具說。】

    先總說十地名，一甚深難知廣明智德地，二清淨身分威嚴不思議明德地，三善

明月幢寶相海藏地，四精妙金光功德神通智德地，五火輪威藏明德地，六虛空內清

淨無垢焰光開相地，七廣勝法界藏明界地，八最淨普覺智藏能淨無垢遍無礙智通地

，九無邊億莊嚴迴向能照明地，十毘盧遮那智海藏地。

    此是如來十地，諸佛智慧所成就，不可具說，今略出十名。

    【善丈夫。佛初地者一切微細習氣除故。復一切法得自在故。】

    如來初地，甚深難知廣明智德地，一切微細習氣除盡，所以於一切法得自在。

習氣者無明也，若依唯識，謂習氣是種子異名。若依華嚴，謂習氣較種子尤細。習

氣除盡，證入一真法界，故於一切法得自在。此是自覺地，以下九地起化他德。此

是實智，以下九地是權智。

    【第二地者轉法輪故說深法故。】

    第二地清淨身分威嚴不思議明德地，興起化德，轉甚深法輪度眾生。此是總說

如來權智不思議，以下分別宣示諸方便用。

    【第三地者說諸聲聞戒故。又復顯說三乘故。】

    第三地善明月幢寶相海藏地，說聲聞戒法。聲聞戒者，比丘比丘尼戒。及顯說

三乘，三乘者聲聞乘緣覺乘菩薩乘。為聲聞乘說四諦，為緣覺乘說十二因緣，為菩

薩乘說六度萬行。

    【第四地者說八萬四千法門故。又復降伏四種魔故。】

    第四地精妙金光功德神通智德地，為方便度眾生故，於此地中說八萬四千法門

。又降伏四種魔，四魔者五陰魔煩惱魔死魔天魔。

    【第五地者如法降伏諸外道故。又復降伏傲慢及眾數故。】

    第五地火輪威藏明德地，降伏一切外道異論及其邪法，又復降伏憍慢不信因果

惡行眾生。

    【第六地者教示無量眾生六通中故。又復顯現六種大神通故。謂現無邊清

      淨佛剎功德莊嚴。顯現無邊菩薩大眾圍繞。顯現無邊廣大佛剎。顯現無

      邊佛剎自體。顯現無邊諸佛剎中從兜率天下託胎乃至法滅。示現無邊種

      種神通。】

    第六地虛空內清淨無垢焰光開相地，於眾生示現六種神通，又復示現六種大神

通。六種神通者，即天眼、天耳、他心、宿命、神足、漏盡等六通。六種大神通者

，即一、示現無邊清淨佛剎功德莊嚴，二、示現無邊菩薩大眾，恭敬圍遶，三、示

現無邊廣大佛剎，四、示現於無邊佛剎中，顯現佛自身，五、示現於無邊佛剎中，

八相成道。依大乘起信論，八相者，一、降兜率，二、入胎，三、住胎，四、出胎

，五、出家，六、成道，七、轉法輪，八、入滅。若依天台四教儀云，一降兜率，

二託胎，三出生，四出家，五降魔，六成道，七轉法輪，八入涅槃。六、示現無邊

種種神通變化。是謂六種大通。

    【第七地者為諸菩薩如實說七菩提分無所有故。復無所著故。】

    第七地廣勝德界藏明界地，為諸菩薩如實說七菩提分無所有無所著。無所有無

所著者，以七菩提分法，緣生無性故。如是說者，名如實說。

    【第八地者受一切菩薩阿耨多羅三藐三菩提四種記故。】

    第八地最淨普覺智藏能淨無垢遍無礙智通地，授（經文受字應為授字）一切菩

薩無上菩提四種記。四種記者，一、未發菩提心授記。佛觀眾生根機，其有增上信

者，佛令其發菩提心而為授記。二、共發菩提心授記。菩薩善根成熟得增上行，但

願度一切眾生，同諸眾生發菩提心，願同成正覺，蒙佛授記，名共發菩提心授記。

三、隱覆授記。有人精進，固當授記。然授記後，恐其自滿，不復精進。若不授記

，又恐眾人生疑，謂如此精進，何故不蒙授記？於是佛以神通，密為授記，令餘人

聞，其自己不聞。四、現前授記，即通常之授記。以上四種，是為四種授記。

    【第九地者為諸菩薩現善方便故。】

    第九地無邊億莊嚴迴向能照明地，為諸菩薩示現善巧方便。

    【第十地者為諸菩薩說一切諸法無所有故。復告令知一切諸法本來寂滅大

      涅槃故。】

    第十地毘盧遮那智海藏地，為諸菩薩說一切法畢竟空無所有故。復告諸菩薩，

一切法無性，本來寂滅本來大涅槃故。

    【世尊。說此如來十地名已。即時此娑婆佛剎乃至十方不可說諸佛剎等。

      一切現大十八種相。所謂地動中動大動。小搖中搖及以大搖。小震中震

      及以大震。小聲中聲及以大聲。小吼中吼及以大吼。小踊中踊及以大踊

      。】

    六種震動，若依本經即動、搖、震、聲、吼、踊。每一震動各有三相，即小動

中動大動，小搖中搖大搖，小震中震大震，小聲中聲大聲，小吼中吼大吼，小踊（

應為涌字）中踊大踊。

    六種震動，餘經所說文字略有不同。依華嚴曰，動、起、涌、震、吼、覺。依

般若曰，動。涌。震。擊。吼。爆。依華嚴則十八相為動遍動等遍動，起遍起等遍

起，涌遍涌等遍涌，震遍震等遍震，吼遍吼等遍吼，覺遍覺等遍覺。依大般若經十

八相為，動極動等極動，涌極涌等極涌，震極震等極震，擊極擊等極擊，吼極吼等

極吼，爆極爆等極爆。

    【是諸佛剎。或東傾西起西傾東起。或南傾北起北傾南起。或中沒邊起邊

      沒中起。一切佛剎如是旋轉現十二相。其中無一眾生有惱害者。放大勝

      光照諸佛剎。滅除一切世間諸闇。普得光明。所有一切諸佛剎土。皆悉

      於此佛剎中現。或佛剎中有佛無佛若成若壞。亦皆於此佛剎中現。彼諸

      佛剎雨大天花。遍滿十方不可說不可說諸佛剎中。所謂曼陀羅花摩訶曼

      陀羅花。曼殊沙花摩訶曼殊沙花。盧遮華摩訶盧遮花。月華大月華蓋月

      花等。乃至一切剎中所有音樂不鼓自鳴。大希有事皆悉出現諸佛剎中。

      彼諸佛剎所有侍者。悉從坐起各問如來諸希有事。時彼諸如來為其廣說

      解所疑問。】

    是諸佛剎，或東傾西起……此一段文，敘述震動之狀。現十二相者，東西南北

中邊，各有傾起二相，故成十二相。雖現十二相，其中眾生卻無恐怖惱害情事。

    一切佛剎皆放大光明，除一切世間之闇。同時所有一切佛土，皆於娑婆世界佛

土中現。一切佛土中，或現有佛，或現無佛。於成住壞空四劫中，或現成劫，或現

壞劫。（文中略去住劫空劫）

    一切佛土，皆雨天花，遍滿十方不可說不可說佛剎…

    一切佛土中，所有音樂不鼓自鳴。一切希有現象，悉出現諸佛國土中。時諸佛

之侍者，皆從座起各問其佛，云何有如此希有之事？時彼諸佛為其廣說，解其所疑

。

    【爾時此寶莊嚴殿中。海妙深持自在智通菩薩摩訶薩及諸菩薩。集坐眾等

      咸悉驚怪。奇哉奇異何因何緣。世尊說此佛深境界如來所行。甚深難知

      微密難見。一切菩薩非所行處。況諸聲聞及辟支佛。何以故。我等未曾

      得聞如此如來十地不可思議諸佛境界。我等為此善事和合相隨。請於如

      來至真等正覺廣說佛地。】

    時海妙深持自在智通菩薩及諸菩薩，皆歎異其事，世尊說如來十地，甚深難知

。非一切菩薩所行境界，何況諸聲聞辟支佛？我等應請如來廣說佛地。

    【諸菩薩摩訶薩各從坐起。合掌向佛說偈請言

      最勝無上尊　此間無等說　一切佛諸道　向者已說名　我等今驚怪

      未曾聞此法　聞諸地名已　心意俱踊躍　如飢思美食　渴者念甘泉

      如是我欲聞　願佛說諸地】

    諸菩薩摩訶薩以偈問佛。最勝無上尊者稱佛，此間無等說者稱法。一切佛諸道

者如來十地也。向者已說名，謂上來已略聞其名。

    我等今驚怪一偈，表聞法驚異也。如飢思美食一偈，欲請佛廣說如來十地。

    【說此語已。彼諸菩薩遶佛三匝禮世尊足。各各在於蓮花座坐。爾時世尊

      如師子王。安庠顧視觀察十方。觀十方已。告海妙深持自在智通菩薩摩

      訶薩言。善丈夫。如來諸地甚深難知。不可得底難可覺了。出過一切文

      辭言說。何以故。善丈夫。聲聞辟支佛等諸地尚不可說。何況菩薩諸地

      一切如來佛地名也。】

    世尊欲說法前，先觀察十方。然後告海妙深持自在智通菩薩言，此如來十地是

佛境界甚深難知，離一切言語文字相。然後世尊以比較語氣說，聲聞辟支佛等諸地

，尚非言語所能表達，何況菩薩諸地及如來諸地而能以言語文字表達？菩薩是佛因

地，佛是菩薩果地，所以二者併論。

    【時海妙深持菩薩白佛言。世尊。聲聞諸地為有幾多。佛言。善丈夫。聲

      聞之地凡有十種。何等為十。一者受三歸地。二者信地。三者信法地。

      四者內凡夫地。五者學信戒地。六者八人地。七者須陀洹地。八者斯陀

      含地。九者阿那含地。十者阿羅漢地。善丈夫是名十種聲聞之地。】

    海妙深持自在智通菩薩問佛，聲聞地有幾？佛答聲聞地有十。

    一、受三歸地，初歸三寶。

    二、信地，隨信行也，於見道位中，鈍根人隨信行。

    三、信法地，隨法行也，於見道位中，利根人隨法行。

    四、內凡地，於佛法中，未得似真解者為外凡，如五停心，別相念，總相念之

三賢位。已得似真解者為內凡，如煖、頂、忍、世第一法之四善根位。

    五、學信戒地，初果以戒得解脫，此地始學信戒。

    六、八人地，八人者八忍也，從世第一法入無間三昧。

    七、須陀洹地，初果也。

    八、斯陀含地，二果也。

    九、阿那含地，三果也。

    十、阿羅漢地，四果也。是名聲聞十地。

    【海妙深持菩薩復問佛言。世尊。辟支佛地復有幾許。佛言善丈夫。辟支

      佛地有其十種。何等為十。一者昔行具足地。二者自覺甚深十二因緣地

      。三者覺了四聖諦地。四者甚深利智地。五者八聖道地。六者覺了法界

      虛空界眾生界地。七者證寂滅地。八者六通地。九者徹祕密地。十者習

      氣漸薄地。善丈夫。是名十種辟支佛地。】

    海妙深持菩薩復問佛言，辟支佛地有幾？佛答言辟支佛地有十。

    一、昔行具足地。過去善根具足也。

    二、自覺甚深十二因緣地。辟支佛有二種解說，一依大智度論謂，是等人初發

心時值佛，以十二因緣思惟世間諸法，後於無佛世得道，性好寂靜，無師自悟，故

名獨覺。又一種人，出無佛世，觀飛花落葉無常現象，及觀十二因緣悟道，以其借

內外因緣悟道故，名為緣覺。這便是本經所說，自覺甚深十二因緣地。二若依天台

宗謂，於無佛世悟道者名獨覺，於佛世觀十二因緣悟道者名緣覺。

    三、覺了四聖諦地。十二因緣法，是四諦法之廣說。無明行愛取有是集諦，其

餘識名色六入觸受生老死七支是苦諦。所以生死流轉十二因緣，是苦集二諦廣說。

無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅，觸

滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死滅，

如是還滅十二因緣，是滅諦道諦廣說。

    四、甚深利智地。聲聞者鈍智，辟支佛者利智。

    五、八聖道地。八聖道者，正見，正思惟，正語，正業，正命，正精進，正定

，正念。

    六、覺了法界虛空界眾生界地。法界無界本空，虛空界本空，眾生界緣起本空

，辟支佛覺了如是三界本空也。

    七、證寂滅地。寂滅者涅槃也。

    八、六通地。得六神通。

    九、徹祕密地。證入甚深微妙法也。

    十、習氣漸薄地。辟支佛人，漸侵無明也，故習氣漸薄。是名十種辟支佛地。

    【海妙深持菩薩復問佛言。世尊。諸菩薩地復有幾種。佛言善丈夫菩薩諸

      地有其十種。何者為十。一者歡喜地。二者離垢地。三者明地。四者焰

      慧地。五者難勝地。六者現前地。七者遠行地。八者不動地。九者善慧

      地。十者法雲地。善丈夫。是名菩薩十種諸地。】

    海妙深持菩薩，復問菩薩地有幾？佛言菩薩地有十。

    一、歡喜地。菩薩於無上菩提善得通達，覺通如來境界，甚生慶悅，名初歡喜

地。

    二、離垢地。菩薩深達諸法緣起無性，則由差異相而入同一法性。法性無性不

礙緣起，故同性亦滅。是名離垢地。

    三、明地（即發光地）。菩薩淨極明生，智照一切，是名明地。

    四、焰慧地。菩薩智慧明極，覺性圓滿，名焰慧地。

    五、難勝地。菩薩智慧圓明，一切同異諸見所不能及，是名難勝地。

    六、現前地。菩薩妙智慧圓明，無為真如，性淨明露，名現前地。

    七、遠行地。菩薩智慧盡真如際，起大方便，名遠行地。

    八、不動地。菩薩真如心徹入一真法界，妙湛不動，名不動地。

    九、善慧地。菩薩於一真法界，發真如用，名善慧地。

    十、法雲地。菩薩體用圓明，由法生報，猶如慈陰妙雲，覆涅槃海，名法雲地

。如上所說，是名菩薩十地。

    【海妙深持菩薩復問佛言。世尊。一切自地從何處生。佛言。善丈夫。一

      切自地從佛地生。海妙深持菩薩復問佛言。世尊。解脫解脫彼此何異。

      佛言。善丈夫。河水海水彼此異不。海妙深持菩薩言。世尊。河水海水

      廣狹有異佛言。如是如是。善丈夫。聲聞辟支佛解脫如彼河水。如來解

      脫如大海水。】

    海妙深持菩薩問佛言，一切聲聞自地，辟支佛自地，菩薩自地，從何地而生？

佛言一切聲聞自地，辟支佛自地，菩薩自地，皆從佛地生。

    海妙深持菩薩又問，聲聞解脫，辟支佛解脫，菩薩解脫，彼此之間有何不同？

解脫解脫彼此何異者，即問三種解脫彼此之間，有何不同也。世尊以問作答，世尊

問言，河水海水彼此之間，有何不同？海妙深持菩薩言，河水狹，海水廣，是其不

同也。佛言如是如是，聲聞辟支佛解脫狹猶如河水，如來解脫廣猶如大海水，是其

不同也。

    【海妙深持菩薩復問佛言。世尊。諸大小河流入海不。佛言。如是如是。

      善丈夫。如汝所說何以故。所有聲聞法辟支佛法。菩薩法諸佛法。如是

      一切諸法。皆悉流入毘盧遮那智藏大海。】

    毘盧遮那，譯曰光明遍照，即密教之大日如來。天台宗及法相家，均謂毘盧遮

那是法身佛，盧舍那是報身佛，釋迦牟尼是化身佛。華嚴宗則謂盧舍那只是毘盧遮

那之略稱，為報身佛之稱號。其實報身者即是證入法身，故與法身實屬同義。準此

可知，經義係謂所有聲聞法，辟支佛法，菩薩法，諸佛法，皆入法性大海也。猶如

大小河流，皆入於海。

    【海妙深持菩薩復問言。世尊。唯願世尊現初佛地住彼初地。顯現一切如

      來境界。及諸聲聞辟支佛等歡喜踊躍。】

    海妙深持菩薩，請佛現如來初地，令諸聲聞辟支佛等，歡喜踊躍。

    「及」諸聲聞辟支佛等歡喜踊躍，應為「令」諸聲聞辟支佛等歡喜踊躍。

    【爾時世尊現自佛剎。名無邊阿僧祇功德諸寶具蓋不思議莊嚴佛剎王。縱

      廣百千億那由他恒河沙數三千大千世界微塵等諸佛剎。是時諸佛剎。入

      無邊阿僧祇功德諸寶具蓋不思議莊嚴佛剎中。皆同一名。所有小須彌中

      須彌大須彌。一切黑山。及小河中河大河及諸大海。諸山林谷槃石𤆥崖

      糞穢沙鹵險惡之處。悉皆除滅。無有地獄畜生餓鬼等道。及天龍夜叉。

      揵闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽人非人等亦悉除滅無有舊佛剎土功

      德莊嚴諸瓔珞等。此佛剎中所有地際皆琉璃成。平整如掌大因陀羅紺色

      金剛為佛剎中。出最上微妙莊嚴寶花阿輪歌林名菩提樹王。七寶所成有

      雜妙色此菩提樹王高無邊恒河沙佛剎微塵世界。縱廣正等。彼菩提王種

      種妙寶以為花葉果實枝柯師子無礙摩尼雜寶以為莊嚴。毘琉璃赤真珠貫

      鈴網繒綵。彼菩提樹出電光焰不斷不絕。或放金光或摩尼光或因陀羅紺

      光。或頗梨光或日寶光或月寶光。彼菩提樹王出最妙香。所謂沈水香多

      伽羅香黑沈水香多摩羅跋香黑栴檀香龍栴檀香牛頭栴檀等香。香氣出時

      遍彼佛剎。其菩提樹王出歌讚聲或雨寶雨遍諸世界。彼菩提樹下。於其

      東面出生大地。七寶所成清淨無濁。名曰摩訶菩提池王。深無邊恒河沙

      等三千大千微塵等世界。縱廣正等。以閻浮檀金沙布底。八功德水具足

      盈滿。池四方面各四階道眾寶所填。種種雜寶欄楯具足。彼池水中出大

      蓮花。名善開敷菩提蓮花相王。七寶所成。縱廣無邊恒河沙等三千大千

      微塵等世界七寶所作。復有百千億那由他無量無邊諸寶蓮花周匝圍遶。

      眾妙七寶莊嚴為葉。柔軟妙香令人愛樂。其蓮花王臺上出菩提輦王。名

      無邊寶嚴飾。七寶所成。高阿僧祇恒河沙等三千大千微塵數等世界。縱

      廣正等。彼寶嚴飾菩提輦王。所有服飾最勝最多上中之上。彼寶莊寶殿

      中所有服飾所有莊嚴及神通力百分千分百千億分不及其一。譬如螢火在

      日光前其明隱翳。如是如是。寶莊嚴殿。在無邊寶嚴飾菩提輦王前時。

      全不復現如是。種種無量無邊莊嚴瓔珞。所有服飾神通莊嚴及以光明。

      能令一切日月光明悉不能照無有精光。一切帝釋光。一切梵天光。一切

      首陀會天光。於彼無邊寶嚴飾菩提輦王前。所有若明若光若精若照者無

      有此事。於彼輦中出摩訶菩提師子座王。名善照無礙師子莊嚴。七寶所

      成。光色無等眾事具足。迦尸迦天衣以覆其上。高百億恒河沙等微塵等

      世界。縱廣正等。】

    於是佛現自如來佛剎，名無邊阿僧祇功德諸寶具蓋不思議莊嚴佛剎王，縱廣百

千億那由他恒河沙數三千大千世界微塵等諸佛剎，如是縱廣，以佛神力故方能得見

也。

    是時諸佛剎，入於一佛剎，皆同一名曰無邊阿僧祇功德諸寶具蓋不思議莊嚴佛

剎中。此是表一切即一，萬法同性。於同性中復不礙萬法顯現，儼然一即一切也。

    彼世界莊嚴情形，具述如經文。

    槃石峰崖，應為「磐」石峰崖。

    一切首陀會天光，即五淨居天光也。

    【釋迦牟尼即便坐彼師子座上。轉名無垢威功德師子月光毘盧遮那藏琉璃

      幢圓通光相功德威聚日月智光王如來。】

    釋迦牟尼佛坐彼師子座，即轉名無垢威功德師子月光毘盧遮那藏琉璃幢圓通光

相（似應為明字）功德威聚日月智光王如來。毘盧遮那佛，權之實也，釋迦牟尼佛

，實之權也。

    【大身正等如百億恒河沙佛剎微塵敷三千大千世界等。一切身分皆悉具足

      。滿三十二大人之相。八十種好莊嚴其身。頂背輪光莊嚴其頭。不可見

      頂其身清淨。譬如日月照鏡中光。彼如來身亦復如是。無有肉血及以骨

      髓。非因父母歌羅邏時。其身化生清淨如彼閻浮檀金及淨琉璃因陀羅寶

      紺光等色。彼如來身清淨如是。無有一切微細習氣。彼佛世尊眾相具足

      一切智師。諸法自在度於彼岸無上等覺最勝大慈是最大人。師子丈夫已

      得漏盡。堅金剛身百福德聚具足十力及四無畏十八不共法。正師子吼。

      壽命無量清淨佛剎。成道自在光明自然。無量無邊菩薩之眾前後圍遶。

      彼諸菩薩各各色身皆得具足。在寶樹下。於彼池中蓮華輦上。坐師子座

      其身相稱。菩薩各各而自莊嚴。猶如如來莊嚴具足。如是佛剎功德嚴淨

      。身清淨眾清淨。劫名無邊際莊嚴摩訶劫王。其劫清淨若欲說此廣大佛

      剎及佛行者。無有是處。若如是覺名為如來住佛初地。】

    大身正等如百億恒河沙佛剎微塵敷（數）三千大千世界等。明其大身及相好具

足。

    頂背輪光莊嚴其頭，應為「項」背輪光。不可見頂者，佛無見頂相也。

    歌羅邏，譯曰凝滑，父母精血和合凝結者。謂非父母所生之身也，故曰其身化

生。

    以上述如來初地，如來十地是佛實報，非聲聞緣覺菩薩境界。佛為大菩薩故，

現此清淨莊嚴報身報土，令彼得見心生歡喜。

    【爾時世尊告海妙深持自在智通菩薩摩訶薩言。善丈夫。汝見如來神通智

      不。海妙深持自在智通菩薩答言。見也世尊。見也如來。佛言。善丈夫

      。此是佛之初地。名甚深難知廣明智德。】

    爾時世尊告海妙深持菩薩言，汝見如來神通智力所現初地不？海妙深持菩薩言

，見也世尊！佛言此是佛之初地，名曰甚深難知廣明智德地。此地中現佛報身報土

。

    【善丈夫。汝今當知。有正真願莊嚴功德相一蓋震聲主威王如來。寶德明

      徹藏功德身相淨如來。不動離難光明如來。有神通力蓮花生功德威相勝

      瓔珞摩尼王如來。在喜樂剎中天人尊重。復有阿彌陀如來。蓮花開敷星

      王如來。龍主王如來。寶德如來。有如是等生淨佛剎所得道者。彼諸如

      來得初佛地。如來在此地中作是神通。如我今日神通無異。】

    此言淨土成佛者，皆是報佛報土。例如正真願莊嚴功德相一蓋震聲主威王如來

，寶德明徹藏功德身相淨如來，不動離難光明如來，有神通力蓮花生功德威相勝瓔

珞摩尼王如來。在喜樂國中，受天人尊重。復有阿彌陀如來，蓮花開敷星王如來，

龍主王如來，寶德如來等。凡生淨土得道者，皆是報佛報土，彼諸如來皆得初佛地

。彼諸如來於初地中，皆作如是神通，如我無異。

    根據大乘同性經，我們可以知道，西方極樂世界是佛報土，阿彌陀佛是報身佛

。報佛，居於報土，化佛居於化土。地上菩薩破無明見法性，分證實報，可生報土

。生死凡夫沒有資格生於報土。佛為度生死凡夫，於是化現於穢土成佛，例如釋迦

牟尼佛。此娑婆世界非是釋迦牟尼佛報土，佛以大慈悲心，化現來此成佛。據大般

涅槃經第二十四云，西方去此娑婆世界度四十二恒河沙諸佛國土，有世界名曰無勝

，莊嚴如極樂世界，是釋迦牟尼佛報土。

    西方極樂國土，究竟係報土，抑係化土？若是報土，阿彌陀佛應是報身，若是

化土，阿彌陀佛應是化佛。若依觀無量壽佛經，上品上生者「……生彼國已，見佛

色身眾相具足。見諸菩薩，色相具足。光明寶林，演說妙法。聞已即悟無生法忍…

…」上品中生者「……經於七日，應時即於阿耨多羅三藐三菩提得不退轉。……經

一小劫，得無生忍，現前受記……」

    據仁王經菩薩五忍，伏忍在三賢位，音聲忍在初二三地，順忍在四五六地，無

生忍在七八九地，寂滅忍十地至妙覺。今上品上生者，生彼國已，見佛聞法即得無

生忍，應是四五六地菩薩。上品中生者，經一小劫得無生忍，應是初二三地菩薩。

如是說來，極樂國土應是報土，阿彌陀佛應是報佛。

    但觀經又說「……世尊告韋提希，汝今知不？阿彌陀佛，去此不遠。汝當繫念

，諦觀彼國，淨業成者。我今為汝廣說眾譬，亦令未來世一切凡夫，欲修淨業者，

得生西方極樂國土。欲生彼國者，當修三福。一者孝養父母，奉事師長，慈心不殺

，修十善業。二者受持三歸，具足眾戒，不犯威儀。三者發菩提心，深信因果，讀

誦大乘，勸進行者。……佛告阿難及韋提希，諦聽諦聽！善思念之！如來今者，為

末世一切眾生，為煩惱賊之所害者，說清淨業……」

    既然為度末世一切眾生，為煩惱賊之所害者，似乎應是化土。如此說來，莫非

阿彌陀佛是化佛嗎？化土化佛，凡夫得生。若是報土報佛，凡夫焉能得生？於是自

古以來，於此一問題，多有諍論。因而有人主張，西方極樂淨土，通於報化二土。

菩薩生報土，凡夫生化土。總之議論紛紜，其說不一。

    善導大師出，力排群議，獨彰正說。即根據大乘同性經，確定阿彌陀佛極樂世

界，為報佛報土。凡夫之所以得生報土者，是借佛力，託阿彌陀佛大願力以為強緣

也。此正與今人所諍，往生極樂係帶業往生，抑消業往生的問題相同。若仗自力，

必須消業方能往生淨土。若仗佛力，定係帶業往生。若不帶業，何勞彌陀垂手接引

？故十方眾生，只要至心信樂，求願往生，上至盡形，下至十念，仗佛願力，凡夫

皆得往生報土。

    【海妙深持自在智通菩薩復問佛言。世尊。若有五濁剎中諸佛如來現得道

      者當成道者。而彼世尊現得當得如來地不。佛言。善丈夫。若諸佛菩薩

      能現善巧方便者得。所以者何。為諸眾生起大慈心。見諸眾生閉在三有

      稠林之中。是諸眾生無明闇中愛網所覆。信其不淨顛倒邪見。無量諸苦

      臨三惡岸輪迴六道。煩惱展轉無有前際不知本際。彼諸眾生不知諸佛及

      諸佛法諸菩薩法。亦不如實知諸解脫。善丈夫。諸佛菩薩如是知彼一切

      眾生多受諸苦。善丈夫。爾時應佛出現五濁世界。或兜率下入胎生胎初

      生。及長宮中喜樂出家。苦行向於道場。降魔成佛轉大法輪。與諸外道

      共論議時。依法降伏傲慢眾數。乃至促壽現大涅槃。入涅槃已三昧力故

      。顯現自身分布舍利大如芥子。天龍人非人等生其喜心。為供養故造作

      無量百千億那由他諸舍利藏。或有於彼法中出家修持苦行。或為菩提而

      作種子。度於煩惱有海彼岸。善丈夫。一切諸佛有如此法。令無量無邊

      諸眾生等度於煩惱有海彼岸。善丈夫。汝今當知。若五濁世中如來所現

      神通之力。皆佛應化。或諸菩薩神通力故。善巧方便便化所出。】

    此言於五濁惡世穢土成佛者，乃化身佛也。佛以大慈悲心，由報起化，應現十

方。

    海妙深持菩薩問佛言，於五濁惡世中，現在得道者，或當來將成道者，是否亦

現得當得如來地呢？例如釋迦牟尼佛，即是於五濁惡世得道者。佛答的意思是，於

五濁惡世成佛者，是諸如來以大慈悲心由報起化，應現世間也。得如來地，即得佛

實報。諸佛證得實報後，由報起化示現於五濁惡世八相成道。當知如此示現者，皆

是化佛。由報起化，乃以大悲心方便示現，故曰若諸佛菩薩，能現善巧方便者，便

得如來地。

    所以者何？因為諸佛菩薩，見諸眾生陷入生死稠林之中，受無量苦輪迴六道，

於是興大慈悲心而行度脫。

    煩惱展轉，無有前際。是言生死煩惱展轉相續無有盡時也。不知本際，本際者

，亦曰真際，實際，真如。以不知本際，故不知佛法及菩薩法，亦不如實知諸解脫

。當知斷煩惱了生死謂之解脫，如實見法性謂之解脫。

    諸佛菩薩如是知諸眾生迷倒邪見，多受諸苦，乃以應化佛出現五濁惡世。此處

所謂菩薩者，謂地上菩薩即具神力，於十方世界示現八相成道度眾生。復次，化佛

度眾生，亦以菩薩身示現上生兜率，降生人間，乃至降魔成道轉法輪，隨順眾生而

促壽示入涅槃。入涅槃已，三昧力故，顯現自身分布舍利大如芥子，令天龍人非人

等，生歡喜心，起無量塔而供養之。

    以眾生於佛法起歡喜心故，或有出家修苦行者，或有為菩提道而作種子（修無

上菩提因地法行，即六度萬行，是為菩提種子。）上求無上菩提者，度於煩惱三有

生死海，而登彼岸。

    最後佛告海妙深持菩薩言，善丈夫（善男子）！汝今當知，若於五濁惡世穢土

中，以神通力示現成佛者，皆是佛應化身。或是諸菩薩神通力故，善巧方便，便（

變字之誤）化所出。

    【海妙深持自在智通菩薩復問佛言。世尊。佛身幾種。佛言。善丈夫。略

      說有三。何等為三。一者報。二者應，三者真身。】

    海妙深持菩薩問言，佛身有幾種？世尊答言，有三種，一者報身，二者應身，

即應化身，三者真身，即法身。

    【海妙深持自在智通菩薩復問佛言。世尊。何者名為如來報身。佛言。善

      丈夫。若欲身彼佛報者。汝今當知。如汝今日見我現諸如來清淨佛剎現

      得道者當得道者。如是一切即是報身。】

    海妙深持菩薩復問，何為如來報身？

    「若欲身彼佛報者」似文字上有錯誤，似應為「若欲知彼佛報身者」。

    佛答言，汝欲知彼佛報身者，汝今當知，汝今見我所現諸如來於清淨佛土，現

得道，當得道者，即是報身。

    【海妙深持自在智通菩薩復問佛言。世尊。何者名為如來應身。佛言。善

      丈夫。猶若今日踊步揵如來。魔恐怖如來。大慈意如來。有如是等一切

      彼如來。穢濁世中現成佛者當成佛者。如來顯現從兜率下。乃至住持一

      切正法一切像法一切末法。善丈夫。汝今當知。如是化事皆是應身。】

    海妙深持菩薩復問佛言，何為如來應身？應身者，化身也。佛言例如今日踊步

揵（似應為健）如來，魔恐怖如來，大慈意如來等。凡是於穢土五濁惡世中，現在

成佛者，當來將成佛者，顯現八相成道者，及住持正法、像法、末法事者，皆是應

化身佛。

    是故當知，釋迦牟尼佛，示現來此娑婆世界穢土成佛者，乃應化身佛也。此娑

婆世界非釋迦牟尼佛報土，係為度眾生故，化現來此。如梵網經云，吾今來此世界

八千返，為此娑婆世界，坐金剛華光王座……

    【海妙深持自在智通菩薩復問佛言。世尊。何者名為如來法身。佛言。善

      丈夫。如來真法身者。無色無現無著不可見。無言說無住處無相無報。

      無生無滅無譬喻。如是善丈夫。如來不可說身。法身智身。無等身。無

      等等身。毘盧遮那身。虛空身。不斷身。不壞身。無邊身。至真身。非

      虛假身。無譬喻身。是名真身。】

    海妙深持菩薩復問佛言，何為如來法身？

    當知法身者，等同虛空，無色無相而非無，橫遍豎窮而非有。故佛言法身者猶

如虛空，無色無現不可著不可見，非言說相，無住處以無定處所故，無相無報以無

成佛不成佛故。法身猶如虛空，無生無滅無譬喻。凡一切有相，皆譬喻也！故文字

相言語相心緣相，皆猶譬喻。

    如是善丈夫，如來法身猶如虛空，是不可說身。法身智身，法身者清淨法身理

性身也，智身者即智慧法身功德法身也。理法身無成無不成，佛生同具。智法身有

成有不成，諸佛世尊，福慧兩足功德圓滿成智法身。眾生不具功德，雖具理法身，

而不成智法身。故報身化身，都可謂之智法身，報身即報法身，化身即化法身，皆

由功德智慧所成。

    無等身，無等等身。無等身即無有與等者，即無上義。宗鏡錄云，豎無高蓋謂

無上，橫無儔似曰無等等。如此說來，無等係豎窮義，無等等係橫遍義。謂法身者

，橫遍豎窮也。

    毘盧遮那身，即法身也，是諸佛之實。虛空身，以法身同虛空故，所以是不斷

身，無可斷故。不壞身，無可壞故。無邊身，無有分際故。故是至真身，非虛假身

，無譬喻身，離一切相故。是名真法身。

    【海妙深持自在智通菩薩復問佛言。世尊。若諸佛真體。無色無現乃至不

      可說。不可說者豈非斷相也。佛言。善丈夫於汝意云何。虛空界者可有

      斷絕及有相不。海妙深持自在智通菩薩答言。世尊。虛空界者不可斷絕

      亦無有相。世尊。何以故。若虛空界有斷絕者。彼虛空界不名無礙世尊

      。虛空界無有相處聚處邊處色處及以物處。是故世尊。彼虛空界不可斷

      絕非是有相世尊。是虛空界遍一切處。】

    海妙深持菩薩言，世尊！若諸佛法身（真體即法身也），無色無有現相乃至不

可言說。若如是無色無相不可說者，豈非斷滅相嗎？佛反問言，善丈夫！虛空界可

斷滅嗎？虛空界有相嗎？海妙深持菩薩答言，虛空界不可斷絕，虛空界亦無有相。

何以故？因為虛空界無礙無有分際，所以無有斷絕。再者，虛空界無有相處，無有

蘊聚處，無有邊際處，無有色質礙處，無有物體處，是故彼虛空界不可斷絕，非是

有相。世尊！因為虛空界無礙故，所以遍一切處。

    【佛言。善哉善哉善丈夫。如是如是善丈夫。如來真實身無有斷絕亦無有

      相。何以故。善丈夫。若如來真實身有斷絕者。亦無佛出及現無邊神通

      之力。若有相者。即有聚處及以處所可執可捉。一切凡夫悉皆一時即得

      成佛。不應依時而有次第。善丈夫。是故如來真實之身。非可斷絕亦非

      有相。惟是普為一切眾生作其佛事。】

    佛印可曰，如是如是，善丈夫。如來法身亦如虛空一般，無有斷絕，亦無有相

。何以故？若如來法身斷絕者，便無佛出現於世，及不能現無邊神通力了。因為佛

出現於世，係由法起報，由報起化。所以若無法身，便無佛出世，亦無諸佛無邊神

通了。

    諸佛法身若有相者，即成有為，不成法身。有為法則有蘊聚處，及以處所，可

執可捉。若有蘊聚有處所可以執捉，便有生滅。有生滅者，即非法身，同於凡夫。

故曰謂法身有相，則一切凡夫皆當成佛。不應依時而有次第者，若一切凡夫皆得成

佛，佛不應自初住至十迴向經第一阿僧祇劫；次第進修登初地至七地，滿第二阿僧

祇劫；次第進修自八地至十地滿第三阿僧祇劫。若凡夫皆得成佛，便不應依三僧祇

次第成佛了。

    是故善丈夫！如來法身非可斷絕亦非有相。只是為度一切眾生故，示現八相成

道而作佛事也。作佛事者，諸佛以權智隨緣度眾生也。

    【海妙深持自在智通菩薩復問佛言。世尊。供養如來真身報身及以應身。

      所得福業何者最多。佛言。善丈夫。若供養一如來身。即是供養一切佛

      身。何以故。善丈夫。一切光明能破諸闇普使得明。而此光明不共闇住

      。如是如是。善丈夫。若有各各供養如來身者。所造福業能破一切是無

      明闇。開解脫明路。亦復不共諸闇障住。海妙深持自在智通菩薩復白佛

      言。世尊。唯願顯現第二佛地。佛言。善丈夫。汝能見不。】

    海妙深持菩薩復問佛言，供養佛法身報身化身，以供養何身福報最多？佛言供

養一身，即供養一切佛身。所謂供養一身者，即供養報身及化身也。因為報身化身

，是一一佛各具者。何以供養一身即供養一切佛身呢？因為諸佛同一法身故。供養

報身，亦即供養法身。供養化身，亦供養法身。若無法身，即無諸佛報身化身。

    法身猶如光明，光明即能破闇。報法身光明，能破於闇，化法身光明，亦能破

闇。所以說一切光明，皆能破闇。一切光明，皆不與闇共住。

    所以若有各各供養如來報身或化身者，所造之福業，能破一切「無明」闇惑，

得解脫光明之路，不與一切闇障共住。

    海妙深持菩薩，請佛顯現如來第二地。佛言善丈夫！我顯現第二地，汝能夠見

到嗎？此即說明，如來二地，非菩薩境界，菩薩是無法見到的。

    【海妙深持自在智通菩薩言。世尊。我於今者欲依相見。爾時世尊一毛孔

      中即放光明名無相照。乃至不可說不可說諸佛剎。所有諸色一切除滅。】

    海妙深持菩薩言，我只能見有相法，故欲依相見佛第二地也。

    於是世尊於毛孔中放光明，其光明名無相照。於一毛孔中放無相照光明者，表

諸法實性，一即一切，一切即一也。佛放此光明時，不可說不可說諸佛國土，一切

色相，皆悉除滅不見。何故如此？以佛所顯現，乃諸法實相。實相無相，於實相中

，十方不可說不可說佛土，皆如空花，故一切色相皆悉除滅。

    【爾時世尊問彼一切菩薩眾言。汝等今者有何所見。諸菩薩言。世尊。都

      無所有惟見光明。佛言。諸善丈夫。汝等見此光明何似。諸菩薩言。世

      尊。我惟遍見無量百千億那由他恒河沙微塵等諸佛剎一大光明。】

    佛問諸菩薩言，汝等今何所見？諸菩薩答言，世尊！一切無所有，我等一無所

見，唯見一大光明。佛問言，汝等所見光明何所似？諸菩薩言，我等於無量百千億

那由他恒河沙微塵數等諸佛剎土，唯見一大光明，無有分際不可言狀。

    【爾時世尊還攝光明。佛剎如舊如是安住。是時世尊告一切諸菩薩眾言。

      如來若說第二佛地。汝等一切尚難知聞。何況得見如來三地乃至十地。】

    爾時世尊還攝無相照光明，於是一切佛剎還復如故，依然安住。是時世尊告一

切菩薩言，今如來顯現第二地，汝等尚難知難見。何況能見如來第三地，乃至第十

地呢！三地以上，更非汝等境界了。我們於此可以知道，如來境界，誠不可思議也

。

    【善丈夫。譬如日月光明與一切眾生作大利益。彼日月力令眾生知有一日

      半日一月半月乃至一年及以時分。眾生不能分別見彼日月色身。汝等惟

      見光輪形相。】

    世尊舉譬喻言，譬如日月光明，能與一切眾生作大利益。由於日月之迴轉，令

眾生知有日夜。乃至知有一日半日，一夜半夜，一月半月，知一年四季及以時分。

但眾生只見其光懸照，而不能辨日月之色體。意思是說，日月懸照令眾生得見，而

眾生不能及其色體也。

    【如是如是。如來至真等正覺。一切眾生作大利益。是如來力。令彼眾生

      得知諸法若罪若福若世間若出世間若有漏若無漏。知諸法已彼如實證。

      得度一切諸有曠野。彼諸眾生不能分別得見如來報身色相。惟觀神通力

      用應化之形。是故汝等應如是知。如來諸地出過於一切音聲語言。惟有

      名字而可說耳。】

    如是如是，如來亦如日月光明一般，如來之力，能與一切眾生作大利益。因如

來力，能令眾生得知諸法實相，如實知諸法是罪是福，是世間是出世間，是有漏是

無漏。如實知諸法已，如法修行而得如實證，得度生死諸有曠野。但諸眾生不能見

如來報身色相，唯見如來神通力及化身之形。

    是故汝等應知，如來諸地，出過一切音聲言語境界。所謂如來地者，唯是假名

而已。

    【爾時海妙深持自在智通菩薩摩訶薩白佛言。世尊。誰是迴度一切惡道。

      佛言。善丈夫。若有於此一切佛智行入毘盧遮那藏。甚深如來十地大乘

      同性經典聞已生信。信已受持讀誦書寫。若教他書廣為人說。乃至受持

      此經典名。善丈夫所有應墮諸惡道者。即皆得度。】

    海妙深持菩薩問佛言，世尊！誰是過度一切惡道者？（經文迴度，應是過度之

誤。）

    佛言，若有人於此一切佛行入毘盧遮那藏，甚深如來大乘同性經，聞已生信，

信已受持讀誦書寫，乃至教他人書寫，廣為人說，亦令他人受持此經。善丈夫！若

能如此，即能過度一切惡道。

    【菩薩復問佛言。世尊。誰是發菩提心者。佛言。善丈夫。若能受持如此

      經典。乃至受持名字者是。】

    海妙深持菩薩復問佛言，誰是發菩提心者？佛言，若能受持此大乘同性經，乃

至僅能受持此經名字者，即是發菩提心。

    因為了達於空性，即名曰菩提。故深入空性、無性、無生。同性，即是發菩提

心。所以受持此經乃至名字，即是發菩提心。

    【菩薩復問佛言。世尊。誰是行菩薩行者。佛言。善丈夫。若有受持此經

      者是。】

    海妙深持菩薩復問佛言，誰是行菩薩行者？佛言若能受持此大乘同性經，即是

行菩薩行。

    菩薩行者，即六度萬行，六度者布施持戒忍辱精進禪定般若。其中以般若為首

，般若者旨在三輪體空。其餘五度，如果取著於相，只是人天福報，不稱波羅蜜。

如果深體空旨，方稱波羅蜜。而大乘同性經即是真空義，故受持此經者即是行菩薩

行。

    【菩薩復問佛言。世尊。誰是速滿具足六波羅蜜者。佛言。善丈夫。若能

      受持此經典者是。】

    海妙深持菩薩復問佛言，誰是速滿六波羅蜜者？佛言受持此大乘同性經者是。

（義同上釋）

    【菩薩復問訊言。世尊。誰是當得值如來者。佛言。善丈夫。若有能聽此

      經典者是。】

    海妙深持菩薩復問言（復問訊言，應為復問佛言），誰當得值遇佛呢？佛言若

能聽信此大乘同性經者是。

    【菩薩復問佛言。世尊。誰是值佛得授記者。佛言。善丈夫。持此如來祕

      密者是。】

    海妙深持菩薩復問佛言，誰能得遇於佛而蒙佛授記呢？佛言能受持大乘同性經

者是。如來祕密，即言此大乘同性經也。

    【菩薩復問佛言。世尊。誰是為諸眾生作大商主。佛言。善丈夫。若有持

      此如來奧藏者是。】

    海妙深持菩薩復問佛言，世尊！誰能為眾生作大商主，化導眾生呢？佛言，若

能受持此如來奧藏者是。

    【菩薩復問佛言。世尊。誰是佛子。佛言。善丈夫。有能信此經典者是。】

    菩薩復問佛言，誰是佛子？佛言能信受此大乘同性經者是。

    【菩薩復問佛言。世尊。誰是當得一切菩薩地。佛言。善丈夫。有能聽此

      經典者是。】

    菩薩復問佛言，誰當登菩薩地？佛言有能聽信此經典者是。

    【菩薩復問佛言。世尊。誰是得一切諸佛法者。佛言。善丈夫。有能供養

      此妙法明者是。】

    菩薩復問佛言，誰是得一切諸佛法者？當知無所得，是為佛法，有所得即非佛

法。所謂得一切諸佛法者，即為如實知於一切法無所得也。佛言能供養此大乘同性

經妙法明者是。大乘同性經闡發無性之理，故若能悟入無性者，即是供養此經。

    【菩薩復問佛言。世尊。誰是知聲聞辟支佛法而不取彼涅槃。佛言。善丈

      夫。有能受此妙法藏者是。】

    菩薩復問佛言，誰是雖知聲聞辟支佛法，而不取證涅槃？佛言有能受持此大乘

同性經者是。當知受持大乘同性經，即起菩薩行，而菩薩行者，即是行空不證也。

    於是可知，若人能於此大乘同性經，信解受持讀誦書寫廣為人說，便能過度一

切惡道，即為發菩提心，即為行菩薩行，即能速滿足六波羅蜜，即能常值諸佛，即

能蒙佛授記，即能化導眾生，即為佛子，即能得菩薩地，即能得一切佛法，即能知

聲聞辟支佛法而不入涅槃。

    【菩薩復問佛言。世尊。云何名此經。我等云何奉持。佛言。善丈夫。此

      經名為大乘同性。亦名說一切佛智行入毘盧遮那藏。如是受持。】

    最後海妙深持自在智通菩薩摩訶薩請問經名，佛言此經名為大乘同性，亦名說

一切佛智行入毘盧遮那藏，如是受持。

    因為約第一義諦言，一切法不可得，於不可得法，眾生云何奉持？所以菩薩請

問經名，以便奉持。經名及以奉持，世俗諦也，眾生以世俗諦乃有得度。若約第一

義諦言，則無度無不度也。故佛大慈大悲，為度迷悶眾生故，乃以權智說世諦法，

令眾生得益。是知如來權智不思議，功德無量。

    【爾時世尊。而說偈言

      欲覺佛菩提　無上勝精進　欲轉聖無漏　難思智法輪　若欲建法幢

      欲打於法鼓　欲得然法燈　欲得吹法𥌓　欲得智明照　欲滅愚癡闇

      欲集諸眾生　安立菩提智　欲降伏魔軍　供養一切佛　欲照諸世間

      尊勝妙清淨　不染世諸法　欲得無漏智　行行利眾生　欲生清淨剎

      教寫聽授持　如是妙經寶　為令通佛地　讀誦及宣揚】

    欲證無上佛菩提證無上道；欲轉聖法輪；欲建法幢擊法鼓；欲然法炬吹法螺；

欲得智慧明照滅愚癡闇；欲令一切眾生安立菩提智；欲降伏魔軍供養諸佛；欲照明

世間得勝妙清淨不染世法；欲得無漏智，行利眾生行，令生清淨佛土；欲令眾生信

受奉行讀誦書寫廣為人說，故說此經也。宣說此經，為令眾生通向佛地，乃至讀誦

宣揚。

    【爾時世尊說此經已。海妙深持自在智通菩薩摩訶薩。并及一切諸菩薩眾

      。聞佛所說歡喜奉行。】

    佛說是經已，海妙深持自在智通菩薩摩訶薩，及一切諸菩薩眾，聞佛所說，歡

喜奉行。

大乘同性經釋義終


27-s

大乘同性經釋義

大乘同性經簡介

    大乘同性經，亦名佛十地經，亦名一切佛行入智毘盧遮那藏經。係宇文周（即
北周），天和五年譯出。

    北周武帝世，有摩伽陀國三藏禪師闍那耶舍，與弟子耶舍崛多、闍那崛多等二
人，譯經共六部。此大乘同性經即其中之一部。

    同性經說如來十地，演一乘教法。同性者，即演說諸法幻有無性。所謂同性，
即圓成實性，真如法性，實相，第一義也。

    此經至唐代，地婆訶羅有再譯本，名證契大乘經。與大乘同性經雖然文字有所
出入，然義理則同。欲解釋經文前，先作此介紹。


阿彌陀經鈔

佛說阿彌陀經鈔

        前言

    今釋此經，採大正藏所載佛說阿彌陀經，與流通本文字稍異，請讀者注意。

    西方極樂國土，係報土抑係化土？由來紛諍不一。若係報土，地上菩薩得生，

凡夫二乘不得往生。若係化土，阿彌陀佛應為化佛，國土應為化土。極樂世界若是

化土，應無實報莊嚴土，及常寂光土。如是辯諍，由來不一。

    善導大師出，依大乘同性經，確定西方極樂國土為報土，阿彌陀佛為報佛。復

依無量壽經及觀無量壽佛經，知凡夫往生報土，係仗阿彌陀佛大願接引故。亦請讀

者注意之。


阿彌陀經鈔

佛說阿彌陀經鈔

        釋經題

    【佛說阿彌陀經】

    此是以人立題，第一個佛字，是能說之人，阿彌陀即所說之人。能說之人，為

本師釋迦牟尼佛，過盡德圓，菩提樹下證無上覺，十號具足名曰佛。本師釋迦牟尼

佛，說此阿彌陀經，故曰佛說。

    阿彌陀是所說之佛。是西方教主，以四十八願，慈悲接引十方眾生。經中自釋

云，阿彌陀者，譯無量光無量壽，此佛光明無量，壽命無量，功德無量，智慧無量

。此經即介紹彼佛依正二報，及慈悲方便。

    經，梵語修多羅，有貫穿義，具云契經。

    【姚秦龜茲三藏鳩摩羅什譯】

    流通本為「姚秦三藏法師」，無龜茲二字。

    姚秦史稱後秦，為姚姓所建，於姚秦弘始三年，姚興迎羅什入關，姚興待以國

師之禮。

    龜茲國名，舊址在今新疆庫車及沙雅二縣之間。羅什本天竺人，父鳩摩炎，始

遷龜茲。

    三藏者經律論，通達三藏者，曰三藏法師。故流通本云，姚秦三藏法師鳩摩羅

什。

    鳩摩羅什，此云童壽，天竺人。家世為國相，祖父達多，父鳩摩炎。鳩摩炎將

嗣相位時，東越蔥嶺，避至龜茲國。

    龜茲國王有妹，聰敏過人，妻鳩摩炎。既懷羅什，母自覺神悟超解，倍於常日

。聞雀梨大寺名德既多，又有得道之僧，即與王族貴女德行諸尼，彌日設供請齋聽

法，什母忽自通天竺語。

    什母出家，羅什年七歲，亦俱出家。羅什出家後，日誦千偈，每偈三十二字，

凡三萬二千言。且通達深義，無幽不解。

    羅什先從小乘師槃頭達多，學中、長二阿含，達多每稱羅什神俊。王遂命與外

道攻難，外道師為之折伏。

    其母將羅什至月氏國，有一羅漢謂其母曰：「應善守護此沙彌，彼至三十五歲

，若不破戒者，當大興佛法度無數人，若戒不全，無能為也。」後果如所言，被呂

光奪其戒體。

    時有沙門須耶利蘇摩，專以大乘為化，羅什始聞空無相理，乃專務方等，且自

歎曰，我昔學小乘，如人不識金，以埾石為妙。於是誦中論百論十二門論等，廣求

義要。

    年至二十，受戒於王宮。

    其母謂什曰：「方等深經，應大闡震旦（中國），傳之東土，唯但於汝自身無

利。」什曰：「菩薩之道，利彼忘軀，若使大化流傳，身當爐鑊，苦而無恨。」什

母乃獨去天竺，進登三果。

    羅什化其本師槃頭達多，與之往復辯析，經一月餘，槃頭達多方乃信服。於是

禮羅什為師，言和尚是我大乘師，我是和尚小乘師。

    秦主苻堅，派驍騎將軍呂光，至龜茲求鳩摩羅什。呂光大敗龜茲，既獲羅什，

輕其年少，強以龜茲王女妻之，於是羅什被逼破戒。

    前秦既亡，姚秦代興，呂光竊號關外，即後涼是也。呂光卒，子始繼位，旋被

光庶子篡所殺。篡自立為王，後被呂超所殺，超立呂隆繼位。

    後秦姚興，西伐呂隆，滅後涼。於弘始三年十二月二十日，迎羅什至長安，待

以國師之禮。

    羅什居西明閣及逍遙園，譯出經論凡三百餘卷。此佛說阿彌陀經，即其所譯。

并於眾前發誠誓言，若我所譯無謬者，寂後焚身時，舌不焦爛。

    於姚秦弘始十一年八月二十日，羅什卒於長安。於逍遙園舉行荼毘，舌果不灰

。

    羅什卒年，諸記不同，有云弘始七年，有云弘始八年，有云弘始十一年，今則

無從考也。


阿彌陀經鈔

佛說阿彌陀經鈔

        釋經文

    【如是我聞。一時佛在舍衛國祇樹給孤獨園。與大比丘僧千二百五十人俱

      。皆是大阿羅漢。眾所知識。】

    此是證信序，佛法甚深，信為能入，故首標六事，成就證信。六事者，即信成

就、聞成就、時成就、主成就、處成就、眾成就。

    佛取滅時，阿倈樓馱使阿難問佛四事。一、佛滅後以何為師？佛答：以戒為師

。二、依何而住？佛答：依四念處而住。三、惡性比丘云何共住？佛答：梵壇治之

。四、一切經首置何字？佛答：經首應置如是我聞一時佛在某處與某人說法。

    如是二字，乃信順佛教之詞，表示信順佛教故曰如是。信為道源功德母，將入

佛法大海，首須起信，故曰如是。此是信成就。

    我聞，阿難傳佛所說法，結集經時，迦葉語阿難言，佛所說法，汝無缺漏，一

字一句頌來！於是阿難言，如是我聞。此聞成就。

    一時，佛說此阿彌陀經之時。此時成就。

    佛，佛是說法主，非餘人所說。佛者，空二我，斷二障，了二死。此主成就。

    在舍衛國衹樹給孤獨園。

    舍衛本為城名，如金剛經云，佛入舍衛大城乞食。國名憍薩羅，為別於南方之

憍薩羅國，故以城為國名。舍衛譯為聞物，亦曰豐德，言此城物產豐富，而人有聞

德。佛世時，波斯匿王居此國。

    波斯匿王太子，名衹陀，此云戰勝。給孤獨即須達多長者，以好卹孤老故，眾

稱給孤獨。給孤獨以金布地買園供佛，祗陀太子以樹隨喜，故曰祇樹給孤獨園。此

處成就。

    與大比丘下，至無量諸天大眾俱，乃眾成就。

    經中先列出家眾，次列菩薩，後列諸天。大者，此諸比丘德臘俱尊。又比丘眾

多，故言大也。比丘有三義，即乞士、怖魔、破惡。

    如是比丘，有千二百五十人。三迦葉與弟子共一千人，舍利弗目乾連與弟子共

二百人，耶舍長者子朋黨共五十人。

    皆大阿羅漢，阿羅漢有三義，一、應供，即乞士果，二、殺賊，即破惡果，三

、無生，即怖魔果。此諸阿羅漢，皆迥小向大者，故曰大阿羅漢。

    眾所知識，眾人所知所識也。

    【長老舍利弗。摩訶目乾連。】

    長者，尊稱耆年知法有德之比丘。舍利翻為身，弗翻為子，故舍利弗翻身子。

又舍利弗係從母名，有云其母目如舍利鳥目，故名其子為舍利弗。聲聞弟子中，舍

利弗智慧第一。

    摩訶目乾連，流通本作目犍連。摩訶譯大，即大目乾連。目乾連於聲聞弟子中

，神通第一。此二人同為外道，同從佛出家，同證阿羅漢，故合併介紹。

    【摩訶迦葉。】

    摩訶迦葉，即大迦葉。迦葉翻為飲光，聲聞弟子中，頭陀第一。

    【摩訶迦栴延。】

    流通本作迦旃延。聲聞弟子中，論議第一。

    【摩訶拘絺羅。】

    流通本作俱絺羅。翻為大膝，係舍利弗母舅，初為外道，名長爪梵志。聲聞弟

子中，答問第一。

    【離婆多。】

    星宿名，即室宿也，其母求室宿得子，故名離婆多。又離婆多者，翻假和合。

有云一人夜宿空舍，鬼持一死人來，後來一鬼欲奪，先鬼請人為證。彼人念實語亦

死，妄語亦死，乃實語先鬼持來。後鬼怒取其人臂食之，先鬼即取死人臂易之。如

是手足乃至頭盡為鬼食，先鬼逐一易之。彼人天曉至一伽藍，說如上事，問僧曰，

是身是我否？僧曰，身本四大五蘊假和合而無我。彼人即出家，證阿羅漢。（見大

智度論卷十二，然智論只是汎說，未出名字，不知是離婆多尊者否。）聲聞弟子中

，無倒亂第一。

    【周梨槃陀迦。】

    周梨槃陀迦，即周利槃陀伽。翻為繼道，亦曰路邊生。有一長者女，與奴私通

，逃至他國。後垂產子，即思歸家。行至中途，於路邊誕子，因名周梨槃陀迦。

    繼道尊者，父母雙亡，兄先出家，尊者相繼出家。然性甚愚鈍，兄怒之曰，汝

不能持誦，性復懶惰，不如還俗。尊者即於衹洹門外號泣，佛知此人根將熟，喚歸

持掃帚與之曰，此物亦名除垢，汝應誦之。尊者誦掃忘帚，誦帚忘掃。因思此物亦

名除垢，除者應是清淨義，垢者應是身中結縛。如是思惟，忽然悟解，成阿羅漢，

聲聞弟子中，義持第一。

    【難陀。】

    難陀翻為喜，乃佛親弟，佛姨母所生，娶孫陀羅為妻。身形端正，短佛四指，

聲聞弟子中，儀容第一。

    【阿難陀。】

    翻為歡喜，是佛堂弟，斛飯王子，佛成道夜生。法華經授學無學人記品云，阿

難聞佛授記，即得聞持三昧，是佛傳法人，聲聞弟子中，多聞第一。

    【羅𣿬羅。】

    翻為覆障，為佛太子，耶輸陀羅所生。處母胎六年，故曰覆障。據五百弟子自

說本起經云，昔為國王，誤囚仙人六日，忘與飲食，以是因緣墮黑繩地獄六萬歲。

今最後生，以餘報故，處母胎六年。聲聞弟子中，密行第一。

    【憍梵波提。】

    尊者稱牛�掑韖C，牛�晡怳𡝱j也。尊者以惡業故，食後牛�捸C佛恐人譏嫌，令

居忉利天受天供養。聲聞弟子中，受天供養第一。

    【賓頭盧頗羅墮。】

    尊者曾以神通取栴檀厫，佛呵責已，令久住世，與人作福田。現仍於南天竺摩

利支山，居住受請。聲聞弟子中，福田第一。

    【迦留陀夷。】

    迦留陀夷，身有黑光。夜晚乞食，孕婦以為是鬼，乃驚怖墮胎。佛因立禁戒，

不得夜行乞食。聲聞弟子中，教化第一。

    【摩訶劫賓那。】

    劫賓那此云房宿，以佛知其根熟，化作老比丘與其同房共宿，因而化導之，故

名房宿。聲聞弟子中，知星宿第一。

    【薄俱羅。】

    流通本作薄拘羅。此云善容，尊者好儀容也。五百弟子自說本起經云，施沙門

一呵梨勒㛦，九十劫來不墮惡道。年八十出家，修道八十年，今一百六十歲，未曾

有病。聲聞弟子中，壽命第一。

    【阿倈樓馱。】

    亦翻阿那律陀，此云如意。是佛堂弟，甘露飯王子。昔曾以一食施辟支佛，五

十劫來天上人間受勝妙樂，所求如意。聲聞弟子中，天眼第一。

    【如是等諸大弟子。并諸菩薩摩訶薩。文殊師利法王子。阿逸多菩薩。乾

      陀訶提菩薩。常精進菩薩。與如是等諸大菩薩。】

    如是等諸大弟子，示尚有餘人。諸大弟子皆大阿羅漢，阿難時為初果，非大阿

羅漢，然係佛傳法人，故亦併稱。

    次列菩薩，菩薩具稱為菩提薩埵，菩提譯覺，薩埵譯有情，故菩薩譯覺有情。

覺者上求佛道，有情者下化眾生，故上求下化為菩薩。上求佛道者智，下化眾生者

悲，故菩薩者悲智雙運。

    摩訶薩譯為大，謂是等諸菩薩者，大菩薩也。大菩薩者地上菩薩也。

    文殊師利譯妙吉祥，早已成佛，號龍種上尊王佛。示來娑婆，助釋迦牟尼佛化

世。放厫經世尊云，文殊是我本師，過去無數諸佛，皆文殊弟子……。法王子者，

從佛口宣法化生，紹隆佛種，故名法王子。

    阿逸多菩薩，即彌勒菩薩。乾陀訶提菩薩，譯不休息。與常精進菩薩，與如是

等諸大菩薩，諸大菩薩者，即菩薩摩訶薩也。

    【及釋提桓因等。無量諸天大眾俱。】

    釋提桓因，即天帝釋，佛呼憍尸迦。彼昔世為婆羅門，名摩伽，姓憍尸迦。與

三十二友發心修迦葉佛塔，以是因緣，俱生忉利天。佛呼本姓，故言憍尸迦。尚有

餘天，故曰無量諸天大眾俱。

    自上來與大比丘眾……至此，序眾成就竟。

    【爾時佛告長老舍利弗。從是西方過十萬億佛土。有世界名曰極樂。其土

      有佛號阿彌陀。今現在說法。】

    佛告大智舍利弗，先出西方依正之名。世界名極樂，佛名阿彌陀。

    一須彌山為中心，九山八海為一小世界，一千小世界為一小千世界，一千小千

世界為一中千世界，一千中千世界為一大千世界。一大千世界是一佛所化，稱一佛

國土。從此娑婆世界西去，距十萬億佛土，有世界名曰極樂，亦譯為安樂。

    法界無界，佛隨眾生心說西方也。又西方是日落處，佛令眾生標心一處，故說

西方。否則眾生心散亂難制，若非制心一處，難以入道。故說西方者，大方便也，

若論其實，即是一真法界。

    其土有佛，號阿彌陀。佛有三身，法身報身化身。法身無生無滅，報身有生無

滅，化身有生有滅。是故法身無名，有名者報身化身。然由法生報，由報起化，故

報者報法身，化者化法身。彼佛號阿彌陀，約報化言也。

    今現在說法，言是現在佛，正在說法度眾生，是故勸求往生。

    【舍利弗。彼土何故名為極樂。其國眾生無有眾苦。但受諸樂。故名極樂

      。】

    彼土何故名為極樂？先釋正報之樂，次釋依報之樂。正報者眾生，依報者國土

。

    其國眾生，無有眾苦，但受諸樂。此土有三苦八苦，三苦者是苦苦、壞苦、行

苦。對苦緣為苦苦，對樂緣為無常壞苦，對不苦不樂緣，為念念遷流生死行苦。八

苦者，生老病死、愛別離、怨憎會、求不得、五陰盛等苦。此土眾生，安忍於眾苦

之中。縱有小樂，不過苦輕言樂。所以此土之樂，乃對苦言樂，不為極樂。其國眾

生，樂不對苦，故名極樂。

    【又舍利弗。極樂國土。七重欄楯七重羅網七重行樹。皆是四寶周匝圍繞

      。是故彼國名曰極樂。】

    次表依報之樂。七重欄楯，豎者為楯，橫者為欄，此即地界莊嚴，以界內外。

七重羅網，上有寶珠交絡之網，以嚴空界。七重行樹整齊莊嚴，眾寶所成。如無量

壽經云，七寶諸樹，金樹、銀樹、琉璃樹、玻璃樹、珊瑚樹、瑪瑙樹、硨磲之樹。

或二寶三寶乃至七寶，轉共合成……。皆是四寶周匝圍繞，四寶者金銀琉璃玻璃。

是故彼國名曰極樂。流通本作名為極樂。

    【又舍利弗。極樂國土有七寶池。八功德水充滿其中。池底純以金沙布地

      。四邊階道。金銀琉璃頗梨合成。上有樓閣。亦以金銀琉璃頗梨車渠赤

      珠馬瑙而嚴飾之。】

    七寶所成之池，曰七寶池。無量壽經卷上云，有諸浴池，或十由旬，或二十三

十乃至百千由旬。一由旬四十里，十由旬即四百里。若菩薩及聲聞入浴，欲水沒足

則沒足，欲至膝則至膝，欲水至腰則至腰，……欲令灌身自然灌身，調和冷暖自然

隨意。

    八功德水者，一澄清，二清冷，三甘美，四輕軟，五潤澤，六安和，七除飢渴

，八長養諸根。

    池底金沙布地，四邊階道，以金銀琉璃頗梨（玻璃）四寶合成。上有樓閣，亦

以金銀等七寶而嚴飾之。

    【池中蓮花大如車輪。青色青光。黃色黃光。赤色赤光。白色白光微妙香

      潔。舍利弗。極樂國土成就如是功德莊嚴。】

    蓮花大如車輪者，言輪王之輪寶也，輪寶大四十里。西方蓮花大四十里，此猶

小者；若依觀經，蓮華大十二由旬；若依大寶積經無量壽如來會云，彼蓮花量，或

半由旬，或一、二、三、四，乃至百千由旬。

    青色青光，名優厫羅花。黃色黃光，名拘勿頭花。赤色赤光，名厫頭摩花。白

色白光，名芬陀利花。種種蓮花，微妙香潔。舍利弗！極樂國土，成就如是功德莊

嚴。

    【又舍利弗。彼佛國土常作天樂。黃金為地。晝夜六時天雨曼陀羅華。其

      國眾生常以清旦各以衣捬盛眾妙華。供養他方十萬億佛。即以食時還到

      本國。飯食經行。舍利弗。極樂國土成就如是功德莊嚴。】

    彼佛國土，空中天樂不鼓自鳴，地上黃金為地。日三時，初日分中日分後日分

，夜三時，初夜分中夜分後夜分，晝夜六時天雨（應為雨天）曼陀羅華。曼陀羅華

，譯為如意花。彼國無有昏夜，言晝夜者，隨順此土而言也。

    其國（土）眾生，常以清旦，各以衣捬盛眾妙花。衣捬者，衣前襟也。供養他

方十萬億佛。此土距西方，十萬億佛土，眾生往生西方後，還可供養釋迦彌勒也。

    即以食時，還到本國飯食經行。依無量壽經卷上曰，若欲食時，七寶缽器自然

在前。百味飲食，自然盈滿。雖有此食，實無食者，見色聞香，意以為食，自然飽

足，身心柔軟，無所味著。

    經行者，往返直進，非旋繞也。舍利弗！極樂國土，成就如是功德莊嚴。

    【復次舍利弗。彼國常有種種奇妙雜色之鳥。白鵠孔雀鸚鵡舍利迦陵頻伽

      共命之鳥。是諸眾鳥。晝夜六時出和雅音。】

    舍利有云鶖鷺，有云春鶯。迦陵頻伽，此無正名，號好音鳥。此鳥子雖未出殼

，其音已勝眾鳥。共命之鳥，相傳一身兩頭。白鵠即白鶴也。

    晝夜六時，出和雅音。說明極樂國土，時無暗夜，人無昏眠，故六時出音。隨

順此土，說有晝夜。

    【其音演暢五根五力七菩提分八聖道分如是等法。其土眾生聞是音已。皆

      悉念佛念法念僧。】

    其音演暢，無非法音。文中略說三十七助道品，三十七助道品者：四念處（觀

身不淨、觀受是苦、觀心無常、觀法無我）；四正勤（未生善令生、已生善令增、

未生惡令不生、已生惡令斷）；四如意足（欲如意足、進如意足、心加意足、觀如

意足）；五根（信根、精進根、念根、定根、慧根）；五力（信力、進力、念力、

定力、慧力）；七菩提分，亦名七覺支（擇法覺支、進覺支、喜覺支、除覺支、捨

覺支、定覺支、念覺支）；八聖道分，亦名八正道分（正見、正思惟、正語、正業

、正命、正精進、正念、正定）。合為三十七助道品。

    文中將念處正勤如意足三科，略而不說，因為極樂國土常樂我淨，故不說四念

處。極樂國土，蓮花化生，且無不淨，故不說念身不淨。彼國無有諸苦，故不說念

受是苦。彼國無有無常，故不說念心無常。彼國眾生於法自在，故不說念法無我。

彼國眾生眾善具足，無微塵許惡，故不說四正勤。彼國眾生，報得神通，故不說四

如意足。

    鳥音演暢五根，彼國眾生，信佛信法信僧曰信根。修念佛正行曰進根。念佛念

法念僧曰念根。攝心不亂曰定根。一心念三寶，不為餘法所亂曰慧根。

    信根增長，能破疑惑，名信力。進根增長，能破懈怠名進力。念根增長，能破

邪念名念力。定根增長，能破散念名定力。慧根增長，能發中道慧名慧力。

    智慧簡別諸法，不謬取非佛法，名擇法覺支。精進於念佛念法念僧，名進覺支

。心念三寶，得法喜名喜覺支。念佛時除諸煩惱，名除覺支。一心念佛，捨諸邪念

，名捨覺支。一心住於念佛念法念僧，名定覺支。定慧等持，心沉沒時，則起觀照

，用擇法、精進、喜三覺支。心浮動時，則修止，用除、捨、定三覺支，如是止觀

雙運，名念覺支。

    修念佛三昧，趣見無生忍名正見。思惟念佛三昧，入無生忍，名正思惟。口讚

彌陀，無口四過，名正語。身業清淨，無一切邪業，名正業。三業清淨，無諸邪命

，名正命。以念佛功德，趣無生忍，名正精進。一心念佛念法念僧，名正念。得念

佛三昧，名正定。

    是故其土眾生，聞是五根五力七覺八正音已，皆悉念佛念法念僧。念佛功德不

可思議，觀經云，執持阿彌陀佛名號，念念中滅八十億劫生死之罪。

    【舍利弗。汝勿謂此鳥實是罪報所生。所以者何。彼佛國土無三惡趣。舍

      利弗。其佛國土尚無三惡道之名。何況有實。是諸眾鳥。皆是阿彌陀佛

      。欲令法音宣流變化所作。】

    舍利弗！汝勿謂此鳥實是罪報所生。鳥是畜生道，故是罪報所生，然此鳥非罪

報所生。四十八願第一第二兩願即云「設我得佛，國有地獄餓鬼畜生者，不取正覺

」「設我得佛，國中天人壽終之後，復更三惡道者，不取正覺。」故彼佛國土，無

三惡趣（道）。其國尚無三惡道之名（流通本無「三」字），何況有實？此諸眾鳥

，皆是阿彌陀佛，欲令法音宣流，變化所作。

    問：阿彌陀佛，不作化佛，為何化作諸鳥？答：為隨眾生意樂故，是諸眾鳥，

皆眾生所樂見，若出法音，故易信受。若作化佛說法，不為稀奇，恐眾生忽而不信

，故作化鳥令法音宣流。

    【舍利弗。彼佛國土。微風吹動諸寶行樹及寶羅網出微妙音。譬如百千種

      樂同時俱作。聞是音者皆自然生念佛念法念僧之心。舍利弗。其佛國土

      成就如是功德莊嚴。】

    彼佛國土，有情無情皆宣法音，此皆阿彌陀佛神力所作。極樂國土，微風吹動

所出音樂，勝過娑婆音樂，不可稱計。無量壽經卷上云，世間帝王有百千音樂，自

轉輪聖王，乃至第六天上，展轉相勝千萬億倍，第六天上萬種樂音，不如極樂國土

一種音聲千億倍。

    世間帝王百千音樂，不及轉輪聖王一種音樂。輪王百千種樂，不及四王天一種

音樂。四王天百千種樂，不及忉利天一種音樂。忉利天百千種樂，不及夜摩天一種

音樂。夜摩天百千種樂，不及兜率天一種音樂。兜率天百千種樂，不及化樂天一種

音樂。化樂天百千種樂，不及他化自在天一種音樂。第六天萬種樂音，不及極樂國

土風吹七寶樹一種音聲千億倍。

    聞是音者，皆自然生（自然皆生）念佛念法念僧之心。其國成就如是功德莊嚴

。

    【舍利弗。於汝意云何。彼佛何故號阿彌陀。舍利弗。彼佛光明無量。照

      十方國無所障礙。是故號為阿彌陀。】

    玆釋阿彌陀，彼佛光明無量，照十方國，故名阿彌陀。無量壽經卷上云，彼佛

威神光明，最尊第一，諸佛光明，所不能及。或照百佛世界，或千佛世界，取要言

之，乃照東方恒沙佛剎。南西北方四維上下，亦復加是。或有佛光照於七尺，或一

由旬，二三四五由旬，如是轉倍，乃至照一佛剎……。

    諸佛同一法身，何故光照不同？因為諸佛隨緣示現，願各不同，故光照有別。

彌陀願王，願滿十方，故光照無量也。

    【又舍利弗。彼佛壽命。及其人民無量無邊阿僧祇劫。故名阿彌陀】

    彼佛壽命無量，無量壽經卷上云，彼佛壽命長久，不可稱計，假使十方無量眾

生，皆成就聲聞緣覺，竭其智力，於百千萬劫，悉共推算，不能窮盡。

    阿僧祇譯為無央數。彼佛壽命無量阿僧祇劫尚可，何故其國人民壽命亦無量阿

僧祇劫？此皆佛力加被，故能如此也。

    一心生萬法，萬法歸一心。一心寂而常照，照者橫遍十方，故彼佛光無量。一

心照而常寂，寂者豎窮三際，無生無滅，故彼佛壽無量。以常寂故能常照，以常照

故能常寂，如是常寂而照，常照而寂，體無極而德周遍，故號阿彌陀佛。

    或有人問，彼佛壽命無量，成佛至今，已若干劫？下文即明成佛劫數。

    【舍利弗。阿彌陀佛成佛以來於今十劫。】

    佛告舍利弗，彼佛成佛以來，於今十劫。

    【又舍利弗。彼佛有無量無邊聲聞弟子。皆阿羅漢。非是算數之所能知。

      諸菩薩亦復如是。舍利弗。彼佛國土成就如是功德莊嚴。】

    彼佛國土聲聞弟子，皆迴小向大之人，他方定性聲聞，不得往生。皆阿羅漢，

生彼國已，見佛聞法，即斷見思，雖是菩薩，仍稱阿羅漢。其數甚多，非是算數所

能知。諸菩薩（眾），亦復如是。彼國成就如是功德莊嚴。

    【又舍利弗。極樂國土眾生生者皆是阿鞞跋致。其中多有一生補處。其數

      甚多。非是算數所能知之。但可以無量無邊阿僧祇劫說。】

    阿鞞跋致譯為無退轉，無退轉有三，一、位不退，即證初果，不退墮凡夫。二

、行不退，即菩薩行，不退墮二乘，恒度眾生。三、念不退，分證佛果，入佛智海

，位在初地以上。眾生生到極樂，仗佛力故，即得三不退。

    初地菩薩，初證無生法忍，蒙佛授記，分證成佛，例加釋迦牟尼佛，蒙然燈佛

授記，即登不退。不過初至七地，為有功用道，若不加功用行，進位則慢，故假名

有退。八地以上，無功用道，任運而進，故登第八不動地，方名阿鞞跋致。經文曰

多有一生補處，一生補處是等覺位。眾生往生極樂，仗佛力故，與諸上善人俱會一

處。上善人者，補處菩薩也。是以善導大師云，生到彼國，即與八地同等。

    其數甚多，非是算數所能知之，但可以無量無邊阿僧祇說。

    【舍利弗。眾生聞者。應當發願願生彼國。所以者何。得與如是諸上善人

      俱會一處。】

    淨土往生資糧信願行，往生與否，視信願有無，往生品位高下，視持名功夫深

淺。上來勸起信已，今勸發願求生淨土。眾生聞者起信已，應當發願，願生彼國。

以生彼國，即位登不退，多有一生補處菩薩。一生補處，即諸上善人。俱會一處，

表凡聖同居土、方便有餘土、實報莊嚴土、常寂光土四土圓融。此皆彌陀願力所致

，餘佛淨土，所不及也。

    【舍利弗。不可以少善根福德因緣得生彼國。舍利弗。若有善男子善女人

      。聞說阿彌陀佛。執持名號。若一日。若二日。若三日。若四日。若五

      日。若六日。若七日。一心不亂。其人臨命終時。阿彌陀佛與諸聖眾。

      現在其前。是人終時心不顛倒。即得往生阿彌陀佛極樂國土。】

    既發願已，以行成願，願始不虛，故次言行。

    不可以少善根福德因緣得生彼國，有人謂欲生彼國，須廣修眾善。此人未善閱

經，經文自不可以少善根福德因緣得生彼國，至即得往生阿彌陀佛極樂國土，其意

方圓滿。若斷章取義，即乖佛旨。

    修任何法門，均須眾善奉行，然餘善固佳，卻非往生正因。若修餘善即得往生

，則何勞持名念佛也。當知持念佛名，一心不亂，方是往生正因。因為持念佛名一

心不亂，自然諸惡不作眾善奉行，故是多善根福德因緣。

    般舟三昧經，阿彌陀佛告菩薩言，欲生我國，持念我名。無量壽經云，設我得

佛，十方眾生，至心信樂，欲生我國，乃至十念，若不生者，不取正覺。觀經云，

下品下生者，臨命終時，遇善知識，教稱南無阿彌陀佛，令聲不絕，十念即得往生

。彼人爾畤，不遑廣修眾善，而能往生者，當知持念佛名，乃多善根福德因緣也。

    故今此經復云，不可以少善根福德因緣得生彼國，若人持念佛名，一心不亂，

臨命終時，「即得往生阿彌陀佛極樂國土」。是知持佛名號，一心不亂，是往生正

因。

    彌陀要解，開事持理持。事持者，信有西方阿彌陀佛，而未達是心作佛是心是

佛，但以決志願求往生。理持者，信西方阿彌陀佛，是我心具是我心造。即以自心

所具所造洪名為繫心之境，令不暫忘……不論事持理持，持至伏除煩惱，乃至見思

先盡，皆事一心，往生同居、方便二土。不論事持理持，持至心開見本性佛，皆理

一心，往生實報、寂光二土。

    要解此論，誠至理名言也。

    【舍利弗。我見是利故說此言。若有眾生聞是說者。應當發願生彼國土。】

    淨土法門，執持名號，即得橫超三界往生彼國，其行易也。往生即證不退，其

證深也。如此行易證深，是為大利。佛見是利，故勸往生。示信願行無上法門，聞

者生信，信者發願，持名求生彼國。

    末法眾生，業障深重，復乏良導，欲求出離，難上加難。佛以大悲心，說此法

門，普願大眾，真信切願念彌陀。

    【舍利弗。如我今者讚歎阿彌陀佛不可思議功德。東方亦有阿𣈳鞞佛。須

      彌相佛。大須彌佛。須彌光佛。妙音佛。如是等恒河沙數諸佛。各於其

      國出廣長舌相。遍覆三千大千世界說誠實言。汝等眾生當信是稱讚不可

      思議功德一切諸佛所護念經。】

    六方諸佛，同申作證。今舉六方，實則十方，乃譯者依此土習慣從略耳。此土

慣言上下四方，謂之六合，天竺加四維謂之十方。

    如我今者，讚歎阿彌陀佛不可思議功德（流通本於功德下有「之利」二字）。

彌陀四十八願，即不可思議功德也。六方諸佛，亦同申證信。

    阿𣈳鞞譯為不動。如是等恒河沙數諸佛，各於其國出廣長舌相，遍覆三千大千

世界。世人三生不妄語，舌可至鼻頭。佛示現藏教佛，三大阿僧祇劫不妄語，舌能

覆髮際。今為證信大乘淨土法門，故諸佛現廣長舌相，遍覆三千大千世界。

    諸佛皆出誠實言，勸眾生信是阿彌陀佛不可思議功德，一切諸佛所謢念之阿彌

陀經。一切諸佛所謢念經，後文當有解釋。

    【舍利弗。南方世界有日月燈佛。名聞光佛。大焰肩佛。須彌燈佛。無量

      精進佛。如是等恒河沙數諸佛。各於其國出廣長舌相。遍覆三千大千世

      界說誠實言。汝等眾生當信是稱讚不可思議功德一切諸佛所護念經。】

    南方諸佛，同申勸信。

    【舍利弗。西方世界有無量壽佛。無量相佛。無量幢佛。大光佛。大明佛

      。寶相佛。淨光佛。如是等恒河沙數諸佛。各於其國出廣長舌相。遍覆

      三千大千世界說誠實言。汝等眾生。當信是稱讚不可思議功德一切諸佛

      所護念經。】

    西方諸佛，同申勸信。無量壽佛，係與阿彌陀佛同名者。

    【舍利弗。北方世界有焰肩佛。最勝音佛。難沮佛。日生佛。網明佛。如

      是等恒河沙數諸佛。各於其國出廣長舌相遍覆三千大千世界說誠實言。

      汝等眾生。當信是稱讚不可思議功德一切諸佛所護念經。】

    北方諸佛，同申勸信。

    【舍利弗。下方世界有師子佛。名聞佛。名光佛。達摩佛。法幢佛。持法

      佛。如是等恒河沙數諸佛。各於其國出廣長舌相。遍覆三千大千世界說

      誠實言。汝等眾生。當信是稱讚不可思議功德一切諸佛所護念經。】

    下方諸佛，同申勸信。

    【舍利弗。上方世界有梵音佛。宿王佛。香上佛。香光佛。大焰肩佛。雜

      色寶華嚴身佛。娑羅樹王佛。寶華德佛。見一切義佛。如須彌山佛。如

      是等恒河沙數諸佛。各於其國。出廣長舌相。遍覆三千大千世界說誠實

      言。汝等眾生。當信是稱讚不可思議功德一切諸佛所護念經。】

    上方諸佛，同申勸信。

    【舍利弗。於汝意云何。何故名為一切諸佛所護念經。舍利弗。若有善男

      子善女人。聞是經受持者。及聞諸佛名者。是諸善男子善女人。皆為一

      切諸佛共所護念。皆得不退轉於阿耨多羅三藐三菩提。是故舍利弗。汝

      等皆當信受我語及諸佛所說。】

    此釋一切諸佛所謢念經。若人聞是經受持，即信願持名，一心不亂也。及聞諸

佛名者，聞其名信其誠實言也。若善男子善女人，執持名號一心不亂，及信諸佛作

證之誠實言，便蒙一切諸佛共所謢念。流通本為一切諸佛「之」所謢念。諸佛謢念

者，既作誠實言而勸信之，故謢念聞經受持者，不退轉於阿耨多羅三藐三菩提。阿

耨多羅三藐三菩提，譯無上正等正覺。

    是故舍利弗！汝等皆當信受我語是實，及諸佛所說不虛。世尊及六方諸佛勸信

，作證之言也。因為此經，係釋迦所說，六方諸佛所證也。

    【舍利弗。若有人已發願。今發願。當發願。欲生阿彌陀佛國者。是諸人

      等。皆得不退轉於阿耨多羅三藐三菩提。於彼國土若已生。若今生。若

      當生。是故舍利弗。諸善男子善女人。若有信者。應當發願生彼國土。】

    已發願是於過去已發願，今發願是於現在今發願，當發願是於未來當發願，欲

生阿彌陀佛國者，皆得不退轉於無上菩提。以眾生發願求生，彌陀大願接引，諸佛

有願謢念，故皆得不退轉於無上菩提。

    於彼國土，於過去已發願者已生，於現在今發願者今生，於未來當發願者亦必

當生。是故若有至誠信者，便應至誠發願，持名念佛求生彼國。往生大願，至為重

要。信者導其願也，行者成其願也。如果有信無願，則與不信等。如果無願，必不

能持名念佛。故如欲往生彼國者，應以求生大願為自主張。

    【舍利弗。如我今者稱讚諸佛不可思議功德。彼諸佛等。亦稱說我不可思

      議功德。】

    如我今者稱讚阿彌陀佛及六方諸佛不可思議功德，彼諸佛等，亦稱說（讚）我

不可思議功德。

    【而作是言。釋迦牟尼佛能為甚難希有之事。能於娑婆國土五濁惡世。劫

      濁。見濁。煩惱濁。眾生濁。命濁中。得阿耨多羅三藐三菩提。為諸眾

      生。說是一切世間難信之法。】

    我讚歎阿彌陀佛普度眾生功德，及諸佛出廣長舌相，遍覆三千大千世界說誠實

言之功德，固然難得。而我於娑婆世界五濁惡世得無上菩提，對此剛強難調眾生，

說此阿彌陀經一切世間難信之法，尤其為難。

    婆婆國土，譯為堪忍世界，以此土眾生，安忍於三毒諸煩惱，故名為忍土。

    五濁惡世：一、劫濁，由見、煩惱、眾生、命等四濁，構成劫濁。劫者時也，

劫濁之時，飢饉疾病刀兵三災相繼而起。二、見濁，末世眾生，身見、邊見、邪見

、戒取見、見取見熾盛。三、煩惱濁，末世眾生，貪、瞋、癡、慢、疑煩惱甚重。

四、眾生濁，由見濁煩惱濁而受果報，色心俱劣，名眾生濁。五、命濁，由於色心

羸劣，摧年促壽，故名命濁。彼諸佛等，讚歎我於五濁惡世得無上菩提，為諸眾生

，說此一切世間難信之法，實為甚難。

    【舍利弗當知。我於五濁惡世。行此難事。得阿耨多羅三藐三菩提。為一

      切世間。說此難信之法。是為甚難。】

    舍利弗！當知我於五濁惡世得無上菩提，為剛強難調不信佛語之眾生，說此難

信之法，是為甚難。

    一切世間，即下文所說，天人及八部龍神世間也。

    【佛說此經已。舍利弗及諸比丘。一切世間天人阿修羅等。聞佛所說歡喜

      信受。作禮而去。】

    一切世間天人阿修羅等，即略說天、人及八部龍神也。聞佛所說，歡喜信受，

作禮而去。

佛說阿彌陀經鈔終


阿彌陀經鈔序

佛說阿彌陀經鈔
緣起

    無量壽經，觀無量壽佛經，及佛說阿彌陀經，為淨土三經，乃淨土行人之寶典

。此三經古德註疏良多，尤其阿彌陀經，略說西方淨土依正莊嚴，昭示執持名號一

心不亂，即得往生。以行易證深故，所以古德今賢，已發揮盡致，根本未敢作註疏

想。

    為住眾講阿彌陀經時，弟子慧修亦曾作講記。我想講記內容不過抄別人的文章

，實無出版的必要。考慮之後，竟將講記付之丙丁。

    民國七十六年領導住眾，修學蕅益大師的彌陀要解，大眾法喜無量，一致要求

我註疏阿彌陀經。我說：

    「阿彌陀經，已有很多註疏，再要作疏，不過抄別人的東西。浪費筆墨，實無

必要。」

    然而住眾要求不已，最後只好少數服從多數。東抄西掠，註疏阿彌陀經。既是

抄別人的東西，於是取名「佛說阿彌陀經鈔」。

    阿彌陀經，令眾生執持名號一心不亂即得往生，所謂三根普被，利鈍全收。如

此圓頓法門，於佛大悲心中流出，方便易修，誠暗夜之明燈，濟世之慈航也。

    阿彌陀佛！阿彌陀佛！阿彌陀佛！

                                                        釋智諭於西蓮淨苑


池畔蓮鈔一

池畔蓮鈔　第一集

        九品蓮華法性身

          一

    法性具有二種功德，同是不可思議。一者空寂常住，不增不減，不生不滅，非

有非無，非一非異。二者德具無量，橫遍豎窮，應緣普現。約事相言，空寂常住者

，佛壽無量義。德具無量者，佛慈光普照義。前者用明佛自度究竟，後者用表佛化

他德圓。故我今稱一句阿彌陀，十方三世一切諸佛，皆是阿彌陀。故讚曰「萬德洪

名」。

    佛身如此，今我念佛心亦復如是。今我此心，非我相，非人相，非眾生相，非

壽命相。介爾有相，便成妄想。言其無，卻是心包太虛量周沙界。論其有，縱然碎

塵不得其跡。故七處徵心，皆成戲論。是知我心亦復非有非無，橫遍十方，豎窮三

際。所以說佛心眾生心，原來無有二。是故經云「彼佛壽命，及其人民，無量無邊

阿僧祇劫，故名阿彌陀。」　　　　　　　　　　　　　　　　　　　　　　　　 p-1

    或者有人會問，既然佛生心同，何以經中祇言壽同，不說光同？這是因為論本

覺，則佛生不二，故說壽同。若論始覺則迷悟有別，深淺有差，故不說光同。又，

法性原一，化德有殊。彼國人民，化德未具，故不說光同。我與諸佛，原是同一法

性身。只為我等無量劫來，結業所繫，故不得自在法身。我此罪業，無量劫來無量

無邊。佛說眾生罪業若有體者，盡虛空界不能容納。今我以念佛因緣，仰乞彌陀垂

慈，護念於我，接引於我。若得往生西方，便得離卻業報之身。七寶池中，蓮花化

生，便是分證法身也。

          二

    佛說學人觀一切法，若觀諸法苦、無常，此是局在五陰。若觀空、無我，此則

通於法性。然而凡夫生見，妄執大小有無。不知佛心無大小，眾生見高低。故鹿苑

初唱四聖諦，天人聞法，即發無上菩提之心。法本不二，眾生見生分別。法本無大

小有無，眾生起見，妄見大小有無耳。眾生若能放卻我見，則不見大小，不見有無

矣。

    故世人聞空，不能仰體佛旨，觀空以遣除妄想煩惱而證解脫。卻妄起情見，執 p-2

空而廢善。聞有而不知仰體佛旨，達有以興慈普施濟度。卻妄起情見，著有而造罪

。於是業由自造，終歸自受。淨土行人，千萬莫起情見，妄執大小有無之見。淨土

圓宗，何法不包何法不賅？須知一色一香無非法性也。隨緣稱佛名號，以稱名因緣

，直入無為。千萬莫起情見，指斥有為，樂著無為。須知妄斥有為功德，樂著無為

功德，總是魔業，皆非正道。故法性空寂能隨緣，隨緣不失空寂性。

    進趣大乘方便經云「佛言：一實境界者（亦名法界，亦名法性），謂眾生心體

，從本以來，不生不滅。乃至一切眾生心，一切二乘心，一切菩薩心，一切諸佛心

，皆同不生不滅，真如相故。乃至盡於十方虛空，一切世界，求心形狀，皆不可得

。但以眾生無明癡闇熏習因緣，現妄境令生念著。」

    故說有道無，皆是眾生之見。見其所見，便執為有，不見其所不見，便執為無

。不知法性妙湛不動，非有非無，非非有，非非無。乃至法性實在不是「淨」，而

凡夫妄見為淨。法性實非不淨，而二乘妄執不淨。法性實非是樂，而凡夫情見妄計

於樂，法性實非苦，而二乘妄計為苦。法性實非生死，而凡夫妄見生死。法性實非

涅槃，而二乘妄執涅槃。　　　　　　　　　　　　　　　　　　　　　　　　　 p-3

    故見有不見無時，只是有顯而無隱。見無不見有時，只是無顯而有隱。凡夫之

人，於顯即謂之生，見隱即謂之死，不知顯而非生，隱而非死。只為見其所見，不

見其所不見，故於無生死之中，妄見生死。若能開佛知見，則能無所不見。凡有見

者，必有所不見，若能無所不見，自然無見。故佛不見生死，亦不見「不生死」。

正以「無見」，始能無所不見。正以「無知」，始能無所不知。是名開佛知見，亦

名等正覺。

          三

    眾生迷於隱顯之理，執於生死之事。於是墮入六道，不得往生。若能覺悟六道

之中無有生死，一念放下五陰身心，迴向無上菩提，則當下正報即名法身，依報即

名淨土。如果不能放下五陰身心，則西方極樂遠在十萬億佛土之外。若能放下身心

專念彌陀，則西方依正，原在我一念之中。

    何以謂六道中無生死？譬如人死為羊，羊死為人。如果我「死」了，既已死，

焉能生為羊？若能生為羊，定知我未死。因為滅法不能復生，若生應是未滅。是知

羊死為人，必是尚未死，若死焉能再生為人。既然未死，定知無生。譬如車行於軌 p-4

，視其輪前之軌，寸寸前進便為生。視其輪後之軌，寸寸過去便為滅。如是生時正

是滅時，滅時正是生時，生之與滅，一時圓成，故曰無生即是無滅。而見生見死者

，眾生妄見也。若除妄見，則不見生亦不見死。故曰六道之中無生死。

    譬如然火，此處然薪，此處火起。此處薪燼，則火亦隨滅。然而此處火滅，非

火性燼。何以知之？若火性燼時，別處然薪，不應有火更起。而今十方世界，處處

然薪，處處火起。處處薪燼，處處火滅。滅後復然，火則復起。是知火起者非「生

」也。乃火相顯也。火滅者非滅也，乃火相隱也。六道生死亦復如是，生死實無生

死，不過隱顯而已。

    故法性空寂，即隨緣成事。隨緣成事，正是由於法性空寂。故經云性空真火，

性火真空。於相非一，於性不二。不二之法，焉有生滅？一切法無不如此，我們可

以說，性空真法，性法真空。正以性空，故能隨緣而成事。正以性法，故能事成而

不失其空性。

    若人能如是信如是修如是證，可得理一心不亂。論正報即是法身，論依報即是

淨土。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-5

          四

    法華經云「諸佛兩足尊，知法常無性，佛種從緣起，是故說一乘。」念佛法門

，即是圓教一乘，無上妙諦。願我以此念佛因緣，早證如來法性身。

    非是在報身化身以外，另有法身。而報身化身即是法身。乃至眾生肉身，一如

法身。五陰身心，皆從緣起，而緣起即空，空即法身。所以「五陰皆空」，即是明

法身也。故報身名報法身，化身名化法身。約報化而言，則曰無分別而分別，約法

身而言，則曰分別而無分別。是以可知，念即無念，與夫生即無生者，是分別即無

分別也，緣起性空也。無念即念，無生即生者，是無分別即分別也，性空緣起也。

此法不可定執，若生定執，即違無上正等正覺。只宜真信切願力行。

    法身猶如淨鏡清水一無所有，報化身猶如水月鏡花。雖然水中現月鏡中現花，

而仍不礙鏡淨而水清。雖然鏡淨水清，而不礙花月宛然。以是之故，空即無量，無

量即空。因為空即無量，故佛法身妙湛不動，而能化往十方現無量身。雖然現身無

量，而法身常住，本無來去。現身無量本無來去者，假名無量壽。本無來去，而能 p-6

以種種方便現身無量度眾生者，假名無量光。此所謂一月印千江，千江只一月也。

    故法身者，非是肉身外另有法身，而是肉身無性即法身。此即非色滅空，色性

空故。如此性色真空，性空真色，一體圓融，無欠無餘。愚癡人聞色執色，聞空執

空。智慧者聞色即知是空，聞空即知是色。睹五陰身心，當下即證法身。知法身即

不著於五陰。如此念佛者，即是見自性佛。自性佛即諸佛法身，不出眾生一念。眾

生若能至誠念佛，心念佛心即是佛。所謂一念遍十方，一念窮十世。一念遍十方，

即同佛光無量，一念窮十世，即同佛壽無量。願天下人同此一念念彌陀。　　　 p-7


池畔蓮鈔一

池畔蓮鈔　第一集

      悲願彌陀佛唯心淨土機（一）

          一

    一部彌陀經要旨所歸，在於一心不亂。而大勢至菩薩念佛圓通章所說「淨念相

繼」，其實亦是一心不亂的意思。所以「一心」之要，實是諸經的通體。不但如此

，甚而言之，可謂縱貫五時，橫賅十宗，如來一代時教的旨歸，不出一心。

    不僅出世之道，理由心成，而處世之門，一切事業皆由心造。佛所說法，雖至

理圓明，悉不出一心。學道人若明自心，即是成佛。

    世事萬差，無非一心之所造。十界因果，依正二報，皆是一心所現。故經云心

外無法，法外無心。

    所以世出世間一切理事，悉唯一心。於一心中，理事圓融。言理則全理成事，

論事則全事在理。所以一心之事，則一法即一切法，是一心舒之即無數無邊。一心 p-8

之理，則一切法即一法，是一心卷之即無跡無相。

    雖云無數無邊，而不礙畢竟空寂。雖云無跡無相，而不礙萬象森羅。如是相有

不礙理無，乃一心之妙體。理無不礙相有，乃一心之妙用。

    譬如一室千燈，一一燈光普納千燈之光，一時俱現。雖然千燈之光，於一燈中

一時俱現，而不礙一一燈光歷歷分明。雖然歷歷分明，而不礙光融一體。

    總之，如來出現於世，以大悲心普度一切，廣演佛法。所以佛說十二分教，是

從大悲心中流出。此大悲心，是佛既成等正覺後，憐憫眾生癡迷故發。所以大悲心

是從後得智中流出。後得智是從根本智中流出。根本智即是從清淨法界流出。而清

淨法界，即是一心之妙體妙用。

    所以阿彌陀經，指出稱念佛名一心不亂，實已盡諸佛本懷，攝盡諸佛教理無餘

。

        二

    不過佛法的「唯心」，絕不同於世間法所說的唯心。我無意在此廣論世間法之 p-9

唯心，不過期明其與佛法唯心的不同，略作分別而已。

    世間之「唯心」，是對唯物而立論。認為萬物終極的實有是「唯心」，而不是

物質。所以和「唯物」思想構成尖銳的對立，我們稱此二派為「一元論」。

    最早有柏拉圖的觀念論。他認為物質是生滅的，是無常的，不是實有的。僅只

是實有（心）之所顯現。所以實有是精神－－觀念。

    後來的學者，討論此一問題時，諍執之焦點多在一切實有的終極，是物質抑係

精神？若係物質，則精神當由物質所生。若係精神，則物質當精神所生。

    此種立論，與佛法所謂「唯心」，名雖同而義實異。

    如果說「心」是實有的終極，我們要問，此「心」由何而來？若有來處，當非

終極。若無來處，便成為無因之果。如果無因可以致果的話，則萬物不必待此「唯

心」的終極實有為因，而可各各自致其果。

    如果說物由心而生，我們要問，此心於終極之時，是已有物質在其中，抑其中

尚未有物質？如果其中已有物質俱在，便不應立唯心之論。如果於終極時不含有物 p-10

質，不含物而能生物，依然是無因致果。如果無因可以致果，便有兩種情形發生。

一、物可從其餘一切法中生，不必定由心生。二、如果一切法可以無因而生，便是

說明物可自生，不必待他生。據理可知，「唯物」思想的錯謬，亦不難而知。

    現在我們以佛法的立場來看此一問題。佛知一切法皆是因緣所生，因緣生法定

無自性。正因諸法無自性，始能成其因緣而生。絕不如世唯心論，執心為實有終極

。

    心、物二法，皆因緣所生，既屬因緣，故無實性。正因其無實性無定性，所以

因緣湊泊能現心現物。

    因緣仍屬因緣，故因緣當下即是畢竟空。而畢竟空當下即是因緣。法爾如是，

不可於中妄立見解，謂定謂實。若立定立實，即非阿耨多羅三藐三菩提。

    諸法實無有生，而妄見生者是大愚癡人。學佛人了生死，便須深達無生。

    龍樹菩薩言「諸法不自生，亦不從他生，不共不無因，是故法不生。」　　　 p-11

    如果說法可自生，則心可生心，物可生物，地可生地，空可生空，不如道理。

如果說法從他生，則心可從物生，物可從心生，米可從石生，油可從砂生，諸法可

從非因而生，一切法無因致果，不如道理。如果說法從「共」生，既然自不生，他

不生，兩個不生共在一起，又焉能生？如果說法沒有因便可生，這種說法，任何人

都可明白是不應道理了。

    而所謂「生」的狀況，不外由自、他、共、無，這四種情形發生。既然這四種

情形都不能生法，是知一切法不生。

    現在以世間常識而論。宇宙是無限長的時間與無窮大的空間的結構。而「無限

」焉有生滅？說生滅者豈非愚癡。

          三

    大毘盧遮那成佛神變加持經說：心，虛空間，菩提，三種無二。

    所以說心佛眾生三無差別。為甚麼呢？因為等虛空故，無自性故，不可得故，

無分別故，平等一如故。

    因為一切法皆是緣起，緣起即空，故緣起諸法，等同虛空。所謂空者，非是「 p-12

有」個空，而是緣起故空。如是有不定有，不礙於空。空不定空，不礙於有。說有

時，虛寂寥曠，說空時，萬紫千紅。若執定法，即非阿耨多羅三藐三菩提。

    所以若明一切法緣起，便可明白一切法如幻。若明一切法如幻，即明一切法是

假。若明一切法假相，即明一切法唯心所現。所以心是萬法根本，若能了心，萬法

俱備。而心等虛空，非有無諸見。非同世間法執心為實有終極。

    故曰「我本求心心自持，求心不得待心知。佛性不從心外得，心生便是罪生時

。我本求心不求佛，了知三界空無物。若欲求佛但求心，只這心心心是佛。」

    我們修淨土行，切須仔細。應知非是心外佛，即此真心即是佛。非是佛外心，

即此彌陀是我真心。若人不明道理，心外求佛，雖云愚癡，但猶有一點誠心，不失

往生之願。如果一味執著，不發願求生，只向佛外求生，如此便是大邪見人。以其

不知心佛一如故。須知見極樂彌陀，非關他物，即是自見真心而已。所以維摩經云

，欲生淨土，但淨其心。　　　　　　　　　　　　　　　　　　　　　　　　　 p-13

    佛告賢護菩薩說：「三界空華，唯是心有。隨眾生之心念，還見自心。今我從

心見佛，我心作佛，我心是佛，我心是如來，我心是我身（因五陰身心皆空，亦唯

心造耳。）我心見佛，心不知心，心不見心。心有想念則成生死，心無想念即是涅

槃。諸法不真，思想相起。所思既滅（境空），能思亦空（智空）。賢護當知，諸菩

薩等，因此三昧，證大菩提。」　　　　　　　　　　　　　　　　　　　　　　 p-14


池畔蓮鈔一

池畔蓮鈔　第一集

      悲願彌陀佛唯心淨土機（二）

          一

    念佛的要旨，在求一心不亂。一心便是淨念相繼，不亂便是六根不被六塵所迷

。然而怎樣才能達到一心不亂呢？要想達到一心不亂，必須清淨心除煩惱、至誠心

起佛號。

    煩惱由何而起？煩惱由妄想而起。妄想由何而生？妄想由名相而生。

    一切法本來無相，眾生不知幻相是空，而取為實有。繼而因相立名，因相生想

。相既是妄，想即不真，故曰妄想。

    由此妄想，對境而生憎愛。由是因緣起貪瞋癡，是煩惱根。三毒因緣，造十惡

業，於是不脫六道苦輪。

    今念佛求往生，便是要求離苦得樂。所以首須清淨自心，而除煩惱，於是方能

至誠心起佛號。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-15

    不過淨土法門不同其他法門，其他法門必須先清淨自心，然後方得成就。必須

先達到「無間道」，而後方能成就「解脫道」。

    淨土法門不同，縱是五逆十惡之人，皆可憑稱念彌陀聖號功德，橫超三界，直

入無為。一旦往生西方，便不受諸苦，但受眾樂。何以如此方便？仗彌陀大願故。

    故念佛人，若能心清淨持念佛名固好。如果不然，只要至誠念佛，亂心自然清

淨。所謂「佛號入於亂心，亂心不得不佛。」所以念佛法門，清淨心除煩惱，至誠

心起佛號固可成就。而其可貴處方便處，卻在至誠心起佛號，自然煩惱除心清淨。

    所以念佛時，極須捉心令正，止於一聲佛號。如面帝王，如憶父母，至誠懇切

，三業投誠。如此聲聲佛號，相續不斷，可於念念中，消八十億劫生死之罪。

    念佛人尤須注意，於一切處不可著相。當念諸相虛妄，莫於相中妄生憎愛。亦

莫起取捨心，亦莫念利害成壞等事。但安閑恬靜，虛融澹泊，一心稱念彌陀。　　 p-16

          二

    至誠懇切念佛，便可念到全心是佛，全佛是心。能念之心，與所念之佛，一而

無間。

    全心是佛，是無心也。全佛是心，是無佛也。如是「有」見不生，真知乃發。

    既不住心，又不住佛，無心無佛，無佛無心，而不落斷邊，是「中空」義。中

空者，照而寂也。

    全心是佛，是非無佛。全佛是心，是非無心。如是有心有佛而不落常邊，是「

中假」義。中假者，寂而照也。照而寂曰無量壽，寂而照曰無量光。

    全心是佛，全佛是心，是亦有佛亦有心，此謂雙即而照。雙即而照者，「假中

」義也，此是表詮。

    全心是佛，全佛是心，是非有心非有佛，是雙離而寂。雙離而寂是「空中」也

，此是遮詮。

    是故言空不礙於假，言假不礙於空。言空假不礙於中，言中不礙於空假。如是 p-17

一切無礙，強字之曰無量光無量壽。雖然光壽無量，卻不出眾生心性之一念。是知

我們若以清淨身語意稱一聲阿彌陀佛，即是圓融無礙法界。如是念佛功德不可思議

，世尊於大悲心中流出，我輩末法眾生，能不感激涕零！

    所以切勸同修，極須制心念佛，莫生狐疑。

          三

    故知念佛之要，要在調心。而調心之術，在於無住。無論好惡是非，一齊放下

，不可住著生心。應緣處處無住，無住處處應緣。無住則無「有」心，應緣則無「

無」心。有無總無，則身心都空。身心空故，則與萬境一如。萬境一如，則照而常

寂。一如萬境，則寂而常照。於是一心法界，法界一心。體本自然。任運無礙。如

此妙法，收於一句佛號之中。

    故淨土行人，切須體認。萬勿心性不定，見異思遷。應堅執持一句佛號，直念

到彌陀現前，菩提圓成。如此上妙法門，世尊親傳，教有明文，我等應信受佛語，

依教奉行。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-18

    須知此時念佛是因，他日往生見佛是果。若謂念佛人不得見佛，難道不念佛人

能見佛不成？修因證果，理屬當然。故心念佛，則全心是佛，乃因賅果海也。佛成

心，則全佛是心，乃果徹因源也。始終因果，不出一念。此一念心，自他宛然而心

佛齊泯。依正歷歷，而法界湛寂。良以心佛雙亡，體其寂也。體其寂者，上體無量

壽也。自他歷歷，體其照也。體其照者，上體無量光也。

    然而真心妄心應須分別。有些人執著說：「我的心即是佛，何必念西方阿彌陀

佛？」

    是等人實是內取心相，外別佛相。殊不知心具十法界，心念惡，則心現三塗。

心念善則現人天。心念佛即現佛境界。

    所以境由心現，心逐念成。心外無境，境全是心，見境即是自見其心。然心隨

念而成，有何念，即成何心。所以心念是因，境現是果，因果不爽，如影隨形。

    如果說心不念佛，心即是佛，亦可說心不念惡，心即是地獄。是知心念惡，地

獄相現。心念善，人天道成。心念佛，則諸佛現前。十法界因果分明，毫釐不爽。 p-19

如果說心不念佛即是佛，實是撥無因果之論。

    所以真妄之間，一定要分辨清楚。簡單說，妄心是捨外取內的，真心是即外為

內的；妄心是心境宛然的，真心是即心即境的。莫分別心外佛，莫執著佛外心，須

知西方極樂世界阿彌陀佛，是我真心。

          四

    大寶積經講到修行念佛法門時說「不取相貌，專稱彌陀名號，隨佛方所，端身

正向，口念心憶無有休息。……」

    或者有人說，觀佛相貌是觀想，怎可不觀想呢？

    要知道，不取相貌，才是大觀想。大觀想者，不取我人眾壽相是。不取我人眾

壽相，則心清淨極清淨，於是真知了了而現，是之謂觀照。所以說，不取於相，如

如不動。如是不取相貌，可見自性佛，可見法身佛。

    阿彌陀佛在西方，佛言不忘其方，必生其國。所以四威儀中要常念其方。無有

休息，是常不間斷也，若能念佛心常不間斷，定得往生。

    稱揚諸佛功德經有云「若有得聞阿彌陀佛名者，一心信樂，持諷誦念，其人得 p-20

無量福，永當遠離三塗。命終之後，皆得往生彼土。命欲終時，一心信樂，念不忘

捨，阿彌陀佛，將諸僧眾，住其人前。魔終不能毀壞斯等之心。」

    所以稱念阿彌陀佛名號，功德無量。望我同修，各自努力。　　　　　　　　 p-21


池畔蓮鈔一

池畔蓮鈔　第一集

        悲願彌陀佛唯心淨土機（三）

          一

    有人說淨土法門太淺，不如修禪定或者修止觀，既深又究竟。這種說法，實屬

淺見。不知念佛始是究竟禪定。

    佛言：「念佛三昧者，諸佛世尊之所遊戲，首楞嚴等諸大三昧，始生處也」。

首楞嚴三昧有五名，一、金剛三昧。二、師子吼三昧。三、佛性。四、般若波羅蜜

。第五便是首楞嚴三昧。可見念佛三昧可出生首楞嚴、金剛、師子吼、佛性、般若

波羅蜜等諸大三昧。

    何以念佛三昧如此殊勝？良以十念法門中，念佛為第一。若心中無佛，則修一

切法門，悉是外道。所以學佛人初受皈戒時，世尊制定必須唱言「如來至真等正覺

是我世尊」，以明別於邪外。

    所謂「禪」，是修定的方便，梵文曰禪那。行人若得心一境性，稱之為定。有 p-22

所謂凡夫定－－四禪八定。不過四禪八定聖人也得，若僅斷心心所為凡，兼斷煩惱

為聖。小乘禪，斷煩惱出三界。大乘禪，不僅斷煩惱，并起大悲。又有如來禪，祖

師禪。祖師禪最為難修，稱教外別傳。自達摩祖師傳來此土，始立為禪宗。

    此外有外道禪，是修無想定，若得成就可生無想天。此種禪定不得解脫，報盡

還要墮落。

    修禪定者須斷三心離四相，方為究竟。三心就是過去心，未來心，現在心。四

相就是我相、人相、眾生相、壽者相。三心不斷，四相不離，不得見性。參禪人欲

得見性，萬中難得一二。縱多劫修行，猶難企及。

    然而若假念佛方便，便可成就此項功德。不信大家試試看，至誠懇切念一聲「

南無阿彌陀佛！」這一聲佛號，要發自於心，出之於口，入之於耳，還之於心。要

念得字字分明，聽得字字清楚。如此一念之下，便可三心斷，四相離。此清淨心，

即我真性，亦即是阿彌陀佛。所以說一念清淨一念佛，念念清淨念念佛。

    談到止觀，一般人總會聯想到天台宗。其實止觀法門，非天台宗一家所獨有。 p-23

不過天台特標出一心三觀為宗旨而已。修習一切法門，皆不離止觀。譬如般若法門

，不被煩惱所破便是止，能破一切煩惱便是觀。

    如念佛法門，無量壽實是止義，無量光實是觀義。無量壽，寥曠湛寂，非止而

何？無量光無微弗燭，非觀而何？不但如此，念佛法門，正是天台之圓頓止觀。因

為念佛止觀，一念圓成故。

    淨土行者應知，煩惱起時，知以念佛對治之，此曰觀。所謂佛號入於亂心，亂

心不得不佛。佛號提起，煩惱息便是止。此止此觀，借一念而圓成，不落次第。阿

彌陀經說一心不亂，而一心便是止，不亂便是觀。止則湛寂，與佛壽一體。觀則遍

照，與佛光不二。

    如此一心持名，日久功深，則煩惱由日損而漸盡。煩惱盡時，則雖觀而不用。

觀而不用是為止。止則玄遠常住，玄遠常住即是觀。是以止在佛名寂，觀在佛曰照

。如是照必依寂體，寂必具照用。故曰寂而常照，照而常寂。常照故成其寂，常寂

故成其照。是以又曰常寂而照，常照而寂。

    常寂而照者光無量也，常照而寂者壽無量也。寂即是照，照即是寂，不二不別

，全收於一句阿彌陀佛之中。所以佛智無量，可假佛名號，一念清淨而圓成。諸佛 p-24

功德不可思議，稱名功德亦不可思議。如此法門，至圓至頓，不落次第。

          二

    以上所說，斯乃觀慧。然雖了觀慧須加修行，若雖了觀慧而不起修，觀慧便成

虛解。所以煩惱起，應即念佛。念佛時，力求降伏煩惱。

    平日無煩惱之時，亦應知苦，體念無常，殷切厭離娑婆，欣往西方，只此欣厭

之心，是往生西方的要訣。欣厭之心，滿成一「願」。若無此願力，或者願力不切

，縱欲往生極樂，以無因力，絕難滿願。

    所以念佛須真信切願，欣往西方厭離娑婆。須知若人具欣厭願心，縱不達觀慧

，亦得往生。若人雖了觀慧，而無欣厭願心，徒有虛解，不得往生。

    不過不識觀慧雖得往生，但屬事想成就，位非上輩。若能熾然欣厭，願心堅定

，而復觀慧圓明，既生而復上品。如膏之助火，猶風之催帆。

    或者有人疑問，佛法旨在不著於相，而此欣厭取捨，豈非著相之教？

    應知所謂不著相，非是灰身滅智不修之謂也。不著之義，旨在於相離相，非是 p-25

執著諸相滅跡。雖經云「實相無相」，而是說相即無相，非相外更有無相也。若人

謂相外更有無相，那麼此人實是執著於無相之「相」。所以罪不在相而在著。佛宣

言教，旨在破眾生之執著，非是除法。

    若非厭捨娑婆，何以轉凡？若非欣願西方，何以成聖？細思之，自三塗以至人

天；自小聖以至大聖；自菩薩以至成佛，其間等而上之，無非欣厭取捨之所成就，

何獨往生極樂，不許欣厭取捨？

    須知欣厭取捨，事屬因緣，理即無性。厭欣取捨若定有自性，自不待因緣。若

無因緣，焉成乎欣厭取捨？今厭欣取捨皆屬因緣，定知其無自性。既無自性，不得

謂有欣厭取捨。所以合於理，則無欣厭取捨，成乎事，則無非欣厭取捨。全理成事

，全事在理，理事無礙。所以欣厭即是無欣厭，無欣厭即是欣厭；念即無念，無念

即念；往生實無生，無生是往生。

    佛勸眾生「防修」，不外折攝二門。而厭離娑婆，即隨順釋迦所說折門。欣願

西方，即隨順彌陀所說攝門。雖設折攝二門，不出眾生心性。順眾生求離苦之心，

故佛說厭離娑婆。順眾生求得樂之心，故佛說欣往西方。又，佛說厭捨，意在令眾

生知苦斷集。佛說欣取，意在令眾生修道證滅。　　　　　　　　　　　　　　　 p-26

          三

    一切諸佛，皆說念佛是菩提正因。修學念佛，是為正行。其餘諸行，皆是助行

。因為其餘諸行，無論持戒參禪修密止觀，乃至禮拜懺悔，如果失卻佛之一念，即

是外道。所以善導和尚說，唯有念佛，方是多福德因緣。

    稱佛一聲，罪滅河沙，具足十念，形棲淨土。文殊普賢觀音勢至皆是念佛人。

古來大德，多是念佛成就。如此殊勝法門，六方諸佛之所讚歎，千經萬論之所指歸

。末法眾生，求度無門，唯此念佛法門，猶明燈慈航，普濟一切。

    教有明文，法滅盡時，唯有無量壽經多住世百年。若法住世，必以度生因緣。

是知末法時期，唯有念佛一門是度生之寶筏。願一切同修，應真信切願，誓求往生

，誓見彌陀。應堅此心，如銅墻鐵壁般，不生彼土，誓不罷休。

    誠如永明大師之言「生安養者，緣強地勝，福備壽長。蓮華化生，佛親迎接。

便登菩薩之位，頓生如來之家。」　　　　　　　　　　　　　　　　　　　　　 p-27


池畔蓮鈔一

池畔蓮鈔　第一集

        願與念佛人同生極樂國

          一

    淨土法門，圓攝一切，五乘普入。何止五乘普入，甚至五道眾生，念佛皆得往

生。若假念佛方便，不簡大小，皆得成就。故古德有云「修淨土行者，須是解隨大

乘，行依小學，乃能合於念佛三昧。應知小而非小，小隨解圓。圓不離小，小即是

大。小大解行，一理無分。」

    所以淨土法門，三根普被，利鈍全收。如果不然，便不成為圓頓大乘了。

    所謂不修禪定，亦得往生者，不是簡別禪定也。而是說修念佛即是大禪定，不

須別修禪定也。又有人認為只修念阿彌陀佛，不須修戒定慧三無漏學。他不知戒定

慧成就諸佛法身，焉能捨戒定慧而不修？不是念佛不須修三無漏學，而是假念佛方

便，自然戒定慧具足，換句話說，念佛正是修戒定慧。念一句阿彌陀佛，大小三學

無不含攝。故曰淨土法門，至圓至頓。阿彌陀佛橫遍豎窮，我此一念，亦復橫遍豎 p-34

窮。

          二

    三學中第一是戒，戒如大地，能生世出世間一切功德。若人無戒，雖假修行，

不得解脫。凡夫生至非想非非想天，不能出三界了生死，還再墮入惡道者無他，皆

因無佛戒故。戒清淨者，其心一定清淨無悔。若起清淨無悔，雖不作意「我起歡悅

」，然法爾如是，定生歡悅。戒是三乘初業，三乘行人，無不以戒為基礎而得成就

。必須先淨其戒，正直其見而無偏邪，具足清淨身口意，然後進修，定有成就。

    所謂戒能生定，定能生慧，是為三學。聲聞乘行人，講求增上戒學，增上意學

，增上慧學。增上戒學，是住於戒波羅提木叉，嚴持律儀威儀，行處具足，無有毀

犯，見微細罪而生怖畏。增上意學，是離欲惡不善法，乃至第四禪具足住。所謂「

欲」者五欲也，「惡」者五蓋也，「不善法」者，十不善也。離如是法已，自然而

生喜樂，是為初禪，故知初禪由持戒生，由「離」生喜樂，所以說戒能生定。等到

獲得二禪，始由「定」生喜樂。如是乃至三禪四禪，皆是增上意學。　　　　　　 p-35

    增上慧學，是於四聖諦如實知。增上慧學之慧，不同世間智慧，而是無漏智慧

。增上戒增上定二種，仍在三界中，而具足得增上慧學，即可出三界。所以增上慧

學，唯有四果聖人得。

    增上戒學比丘，重於戒，戒增上。不重於定，定不增上。不重於慧，慧不增上

。所謂「不重」，是力尚有未及之謂也。初果二果人，皆當增上戒學之位。

    增上意學人，重於戒，戒增上。復重於定，定亦增上。而不重於慧，慧不增上

。這種人生在色界，所以凡夫外道聖人皆可得。凡夫外道斷心心所法，不斷煩惱，

雖亦可生於色界，然不得解脫。三果聖人，斷五下分結（貪欲，瞋恚，身見，戒取

，疑。）則不返欲界，居於色界。繼續增上無漏，則可出三界。至於凡外雖生色界

，報盡還墮。

    增上慧學行人，重於戒定，戒定均增上。復重於聖諦智慧，慧增上。於是欲有

漏心解脫，有有漏心解脫，無明有漏心解脫，獲得解脫，解脫知見，如是五分法身

成就。乃至自知我生已盡，梵行已立，所作皆辦，不受後有，成就阿羅漢果。　　 p-36

    所以戒如大地，能生一切功德。乃至無上菩提，戒為根本。戒者旨在離過非，

於五受陰不起愛著纏綿。不因五受陰造諸欲惡不善法，於是因戒得證菩提。何謂五

受陰？若於五陰起欲貪，此五陰便轉名五受陰。以欲貪故，此五陰身心，更起後有

。以受後有故，輪轉生死，相續無間，故名五受陰。

    以持戒功德，而獲解脫。由戒生定，此時戒便轉名定共戒。定共戒通凡外聖。

凡夫得者，如色無色界之四禪四空。外道得者，如無想天等。聖人除無想天以外，

餘皆得之。若斷五下分結，便得到定解脫。由定生無漏智慧，此時戒又轉名道共戒

，或名無漏戒。此唯聖人得，凡夫不得。

    比丘初受正法戒，懸受總得。而犯時對緣，對某緣犯某戒。雖犯一戒，而餘戒

仍光潔。若能受持一戒，則得一項解脫，故名別解脫戒。而道共戒定共戒，因為從

心而發，即是總解脫戒。（見行事鈔）

    若按聲聞乘如此修法，須多生多劫方得成就。縱然獲得解脫，卻仍局於小乘。

若修念佛法門，則三無漏學，可於一聲佛號中具足。持念阿彌陀佛名號，心淨無染

，不貪著世間，便可獲得戒解脫。持念佛名，持到一心不亂，便是定解脫。持念佛 p-37

名，若能念到全心是佛，全佛是心。彌陀與凡夫，迷悟雖有殊，佛心眾生心，究竟

無有二。徹了自心，知佛與眾生，約相言不二二，約性言二不二。如是知，如是修

，便得慧解脫。故淨土行人，仗信願行持佛名號直捷了當。若得往生，即是菩薩。

誠所謂憑佛名號功德，一念圓淨而成佛也。似此至圓至頓，利鈍全收，無怪古德讚

曰八萬四千法門，唯念佛為第一了。

          三

    現在再講大乘。大乘人修行，亦是以戒定慧為進修途徑。如瓔珞經云「戒除形

非，定無亂心，慧悟想虛，解脫無累，無累知見。」

    此所謂五分法身，即戒法身，定法身，慧法身，解脫法身，解脫知見法身。此

五分法身，小乘人亦說。譬如初果二果，僅得一分戒法身。因彼等已獲戒解脫，而

未獲定解脫，仍須生欲界中。三果人得二分法身，即戒法身定法身。居於色界，不

須再來欲界。四果人出三界，故得五分法身。即戒法身定法身慧法身，解脫法身，

解脫知見法身。不過質實而言，唯佛一人具足五分法身。　　　　　　　　　　　 p-38

    初發心出家，欲紹菩薩位者，當先受正法戒。因為戒是一切功德藏，是無上菩

提本。菩薩持三聚戒，即第一攝善法戒，所謂廣行眾善。第二攝眾生戒，所謂行慈

悲喜捨，化度一切眾生皆得安樂。第三攝律儀戒，所謂受持十波羅夷。小乘戒有簡

眾，「簡」是簡別的意思，就是說簡別有些眾生不得受戒。大乘則無簡眾，六道眾

生凡解語言者皆能得戒。

    若統約三乘來說，學佛人應先受皈、戒。三皈依能令邪見人，翻邪向正，棄惡

歸善。若能更受諸戒，可以不受三塗惡報，生三善道中。譬如初果二果人，便永不

墮三塗，雖生欲界，不失人天之身。

    次修定，可以脫離欲界，可以達於色無色界，定道之中。此如三果聖人是。

    次修無漏智慧，可出三界之牢獄，證於涅槃道。次修慈悲喜捨，不局自利，不

止於自度，發願利益一切眾生，化度無邊有情，這便是大乘菩薩道了。

    如果修證實相，不落二邊之偏，徹證常住真心，那便是無上菩提了。所以無上 p-39

菩提，以戒為本。

          四

    往生西方，須發菩提心，而菩提心以慈悲為本，所以持名念佛便是修菩薩行。

    昔善導和尚，居長安，般舟行道，專修持名念佛，日夜不懈。每入殿念佛，必

至聲嘶力竭，遍體汗濕乃止。寫彌陀經十萬餘卷，畫淨土變相三百餘壁。長安有日

課佛名一萬，三萬五萬乃至十萬者，京城一時大化。師每唱佛名一聲，有光明自口

而出。故皇帝字其寺曰光明寺。

    故持念佛名，可證大乘實相，一生補佛。有人說念阿彌陀佛是取相修，此人不

知念佛法門。而念佛法門，正是於相離相，圓證實相，直入無為也。今試念佛一聲

，念得字字分明，聽得字字清楚。當下即離我相人相眾生相壽者相，離過去相，現

在相，未來相。乃至離相之「離」亦離。誠所謂無所住而生心，生心而無所住。不

同凡外取著於相者，妄起貪瞋癡也。

    凡夫外道取著於相，皆由我相起。既有我相，便對人眾相，於是生三種緣。怨 p-40

緣親緣不怨不親緣，謂之怨親中三緣。由於三緣，便生三受。對怨緣則生苦受，對

親緣則生樂受，對中緣則生不苦不樂受，由三受則生三毒，對樂受則生貪，對苦受

則生瞋，對不苦不樂受則生癡。由三毒而造惡業，惡業因緣受苦無窮。

    今至心念佛，放下吾我，不生我相。放下三緣，怨親平等。放下三受，唯持正

念，縱遇大苦大樂，不動於心，正念分明。於是臨終西方境，分明在目前。願同念

佛人，同生極樂國。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-41


池畔蓮鈔一

池畔蓮鈔　第一集

        悲願彌陀佛唯心淨土機（四）

          一

    諸佛成道，具足親證清淨、光明、寂靜、無諍之法。如來既成道果，善知方便

。初得菩提默然而住。待眾來感，斯乃起應。釋迦世尊成道後，亦復默然而住，無

所宣說。待梵王來請，世尊受請，乃往波羅奈鹿野林中為五比丘轉正法輪。故諸佛

住世，全憑眾生來感。眾生感佛，全憑善根福德因緣。念佛即是感佛，所以善導說

，念佛即是多善根福德因緣。

    眾生以欣願心感佛，佛以悲願心來應，佛生不二，同此一心。須扇多佛成等正

覺，眾生善根不具無人請法，故彼佛旦成道而暮取滅。是故必待生佛感應道交，而

後始能成就一大事因緣。

    既然生以欣願心感佛，佛以悲願心度生，故凡聖殊途，而同此一心。

    故曰大道唯心，即心是佛。此心若染便成凡，此心若淨便成聖。念佛人但依一 p-28

心而修，勿被根塵所亂。此心若淨，佛土自然清淨。所以一心不亂即是根本之智。

    此一心若得不亂，自是湛然寂照，明明不昧而了了常知。舒之無蹤，卷之無跡

，萬象森羅，豁然靈鑒。斯則千聖同歸，佛佛道同。信之者，徹大道之源底，體之

者，成常住之法身。

    此之一心，智外無境，境外無智。約智，則是「境智」。約境，則是「智境」

。境智，諸佛證之以為法身。智境，諸佛證之以為淨土。

    眾生心垢，樂邦翻成苦域，金寶變成泥沙，華池卻成胎獄，珍樹化為棘林。諸

佛心淨，自然香閣寶台現在其前。

    佛於法華會上宣稱，唯有一佛乘，無二亦無三。須知一佛乘者，即經云一心不

亂也。

          二

    菩薩念佛三昧經中佛言「菩薩修習念佛三昧，應當安住決定心，永捨不決定心

。應捨我見心，知無我心。」　　　　　　　　　　　　　　　　　　　　　　　 p-29

    眾生心性無常，往往見異思遷。念佛不求功深，而多生厭想。於是每思改換題

目，見人持戒，認為持戒也很好，於是改修持戒。見人修密，認為也很好，於是又

改持咒。過一段時間，又感覺參禪不錯，於是又想盤起腿子試試味道。像這種朝三

暮四，帳帳不清，頭頭不了，修到驢年也不得成就。

    彼不知修道猶如學射。初學射箭者，雖然對正標的，一箭射去，但總不能正中

目的。須得勤加練習，日久功深，所謂久射方能鄰的。一旦功夫純熟，方中標的。

念佛亦是如此，一句佛號念到底，一旦功夫純熟，自得彌陀現前，華敷蓮池。所以

我們要一念萬年，萬年一念。不捨彌陀，不換題目，以決定心念阿彌陀佛！

    云何捨我見心，知無我心？我見心是妄心，無我心是真心。眾生以「我見妄心

」，生貪瞋癡三毒之念。以三毒念而造十種惡業，以惡業因緣，墮落三塗受苦。所

以古德說「勸君學佛莫生瞋，法中無我亦無人。」

    何以說知無我心是真心？因為虛妄心令人不得自在，若得真心即得自在。譬如

色受想行識五陰身心，我實不欲於身有苦樂，而此色身病苦之時，我不得自在。我

雖不欲病苦，而病苦卻加之於我。既然「它加之於我」，而我不得自在，可知色陰

之身無我。若果有我，「我」應自在。　　　　　　　　　　　　　　　　　　　 p-30

    以此類推，憂喜來時，心即不得自在。若受想行識之心是我，我不欲憂即應不

憂，不欲喜時應即無喜，今以不自在故，定知五陰無我。

    良以五陰係因緣生而無性，我亦因緣生而無性。若知無性，則知無我。「我」

既不有，人、眾、壽自無。如是不生四相，不起三毒，不造十惡，不墮苦輪。故知

「無我心」，即「般若心」，般若心即「真如心」，此心具二種德，一者不變，二

者隨緣。以不變故，所以不被一切煩惱所破。以隨緣故，能破一切煩惱。所以無我

心者，是乃真心。

    心念佛，是真如不變隨緣義。佛成心，是真如隨緣不變義。如是全心發境，全

境是心，法爾如是，事出自然。故知佛正佛依，皆是自心，不關餘物。

    經云「一心」者，緣理也。經云「不亂」者，緣事也。理圓融而事周遍，圓融

周遍唯是一心。約理言，則言語道斷，心行處滅。約事說，則身絕殺盜婬，意絕貪

瞋癡，口離四惡業。理則會體，事則成辦功德，如是修行，定得往生。所以我們修

念佛法門，須以理導行，以行成滿功德。　　　　　　　　　　　　　　　　　　 p-31

          三

    佛即是心，心即是佛，佛無外，心亦無外，境周圓，心亦周圓。心佛都無性，

無性而隨緣。隨染緣則為生，隨淨緣則為佛。雖現於相，而諸法非有。雖現相滅，

而諸法不無。良以性空真法，性法真空，凡夫智劣，執為有無。生死之法，亦復如

是。本無生死，愚凡妄見生死。以妄見生死故，致六道宛然。

    譬如性空真火，性火真空。處處本無火，若因緣合會，處處皆可燃火。處處不

燃，卻不得謂火性無。若火性當真是無，然則因緣至時，亦不應燃，以根本無火性

故。處處燃火，卻不得謂火性有，以燃假因緣故。此法不縱不橫，既非先後，亦非

同時。唯以因緣故現，既然現屬因緣，定知其性空。性空幻有，幻有性空。一切法

無非如是，故曰性空真法，性法真空，絕「有無」之見，法爾如是也。

    生死亦然，如火傳薪。薪本無火，緣會則火燃。薪盡火滅，滅非是無。若火性

真已滅卻，則別處有因緣時，不應更燃。我等以業因緣故，現為人身。一旦身壞命

終，而性本無滅。若性滅卻，不應更生餘道。雖生餘道，而性非是有，以因緣現故

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-32

    簡單來說，若謂有生，定知未死。若謂有死，定知不生。譬如人死為羊，羊死

為人。若人死卻，焉能更生為羊？若羊死卻，焉能更生為人？既能更生為羊，定知

人未死。既能更生為人，定知羊未死。不過因緣合會，現人現羊而已。

    所以說謂有生，定知未死。謂有死，定知不生。如是性空緣起，緣起性空，三

界如空華，原本無一物。

    若人迷惑，落六道而生死宛然。若人了此，修此，證此，是謂真了生死者。

    雖現有生死，而實不來不去，不增不減。證不來不去不增不減者，假名曰佛。

入於來去增減者，假名眾生。而生佛皆是假名，唯由一心而立。

    所以感有千差，相示萬品。雖然相示萬品，非佛有差別，乃隨感而應也。故佛

現雖殊，良由心造。故念佛人，宜自修心。淨土之機，了心方生。

    佛言，行我法者，唯證乃知。吾人若能念到一心不亂，便能親自證得。應起真

信切願，誓求往生極樂。須知自心起信，還信自心。自心發願，還生自心淨土。如

此殊勝法門，端繫一句「南無阿彌陀佛」！　　　　　　　　　　　　　　　　　 p-33


池畔蓮鈔一

池畔蓮鈔　第一集

        法界圓融體作我一念心

          一

    佛滅一百二三十年至四百年間，小乘諸師，分裂成本末二十部派。雖云小乘宗

派盛極一時，然不能不說是佛法分裂的肇端。

    至佛滅後五百年以後，有馬鳴龍樹等諸大菩薩相繼而出，力弘大乘。造成大乘

漸興，小乘漸衰的局面。當時大對小發，小因大衰，仍不如佛世時，佛法一體圓融

。

    佛以一音演說法，眾生隨類各得解。是知法本不二，機有階降，應機說法，見

有高下。故我們見大時，只見大顯小隱，見小時只是小顯大隱。應別於機，莫別於

法。

    佛法傳入中國，正當印度大乘法興盛之時。故雖然大小兼收，而偏弘大乘。起

初古賢偏修禪觀，其後禪宗，天台，賢首等諸賢，紛紛歸向淨土。固然如此，而前 p-42

期禪興之時，只是禪顯而已。宋明而後，淨土代興，只是淨顯而已。

    良以淨土法門，至圓至頓，法界一心，何法不入，何法不攝？法雖圓頓，而方

便易修，五乘普入，利鈍全收。於大方便中，不須漸次，一念直超入法界門，最為

究竟。

    所謂「法界圓融體，作我一念心，故我念佛心，全體是法界。」此係傳𦷫大師

的一句偈，最能表現淨土法門的圓頓與方便。

          二

    何謂法界？文殊師利菩薩言「法界無界」。所以法界無界，無界法界。此義云

何？

    原來一切法無非因緣生，縱觀天地之間，無微塵許法不是因緣所生。

    既然法屬因緣，定無自性。若有自性，必不待因緣。故法性者無性也，法相者

，如幻也，如幻者，虛妄也。故經云凡所有相皆是虛妄。

    而法無性始成幻有，所以幻有之相，假無性方成。幻有即是無性，故見幻有即 p-43

明無性。愚癡人聞有即執有，不知有徹無源。聞無即執無，不知無透有表。智慧者

聞有知是無。聞無知是有。

    幻有之相，名曰法界，空無之性，名法界性。故知法界即無界，無界而法界。

    譬如一微塵，必有十方分。所謂十方分，即是上下四方四維。而每一方分，復

具十方分。如是一十無盡，名曰無盡緣起。而緣起無性，故無盡緣起即畢竟空。因

為畢竟空，所以一十無盡非縱非橫。若論縱橫，皆落「有」見，甚而言之，「不縱

不橫」亦不可論，如果「得」於無縱無橫，或者稍涉言詮，依然落乎「有」見。故

「不縱不橫，何勞言說。若人親見，縱橫亦得。」

    是知法界緣起，說有則纖塵不得。說無則橫遍豎窮。正以不可得故玄通，玄通

故橫遍豎窮。窮遍故無方，無方故不可得。

    橫遍十方豎窮三際，無一法莫非緣起，而緣起之法，悉入法界。故此法入法界

，彼法亦入法界，任拈一法，無非法界。準理可知此法入彼法，而彼法攝此法。彼

法入此法，此法即攝彼法。如此法法互攝，法法互入，不縱不橫，重重無盡。故有

四句，一、一法入一法（彼此互入故），二、一法入一切法，三、一切法入一法，

四、一切法入一切法。　　　　　　　　　　　　　　　　　　　　　　　　　　 p-44

    如是法界，舉體全收性相依正因緣果報。可以作生，可以作佛。論正報即為法

身，論依報即名淨土。約佛言，彼名無量光－－橫遍故，無量壽－－豎窮故。

    莫道無量光無量壽即是阿彌陀佛，請問十方三世諸佛，那一尊是有量光有量壽

？若人明白是橫遍豎窮義，更能依教奉行，稱名求生，此人定得往生。

    或者有人懷疑說，佛法是言語道斷，心行處滅，何得執持名號呢？是人不知，

所謂「言語道斷」，非是不念佛。「心處滅」非是不想佛，「行處滅」非是不拜佛

。而所謂心行處滅者，是身清淨，不犯殺盜婬，意清淨不起貪瞋癡。言語道斷者，

是語清淨不犯口四過。如此身語意三業清淨念佛，便是入法界之正因。

          三

    心佛眾生三無差別，因為同一真法界故。所謂「心」者，眾生之佛心也。所謂 p-45

「佛」者，眾生之心佛也。所以念佛人，是以自己的「佛心」，念自己的「心佛」

。求生西方者，是以自己的「淨土心」，求生自己的「心淨土」。只要三業清淨，

至誠懇切，焉有不生之理？

    然此一心，具不變隨緣二義。不變者，即法界畢竟空義。隨緣者，即法界緣起

義。故眾生之心，也橫遍豎窮。等同無量光，無量壽。可憐眾生癡迷不識，世尊慈

悲，教眾生修行念佛。其實念佛者，旨在淨自心、識自心。故行策大師教人念佛要

在攝心。誠所謂「念佛先須細識心，細中之細細難尋，可中尋到無尋處，方信生心

是佛心。」

    既然心具隨緣之用，故能現十法界。經云「心如工畫師，能造種種色。」又曰

「若人欲了知，三世一切佛，應觀法界性，一切唯心造。」原來法界本無界，而心

隨念動，能現種種境相。所以「境由心現，心逐念成。」心念善，則人天境現，心

念惡，則三塗相現。若人至心念阿彌陀佛，極樂境相自然現前。而親見彌陀，親見

淨土者，即是親見自心也。

    是知法界緣起者，不過自心因之與果而已。淨業行人當知當信，我此念佛心，

即是法界圓因。阿彌陀佛，即是法界滿果。故曰法界藏身阿彌陀佛。　　　　　　 p-46


池畔蓮鈔一

池畔蓮鈔　第一集

        境由心現心逐念成

          一

    所謂唯識無境，何以無境？因為法不孤起，因緣而起。既然如此，是知無有諸

法之相，相者，不過因緣幻現而已。既然諸法幻有非實，故知悉由識現。

    例如我手中的原子筆，實在沒有原子筆相，不過是塑膠相，顏色相……而已。

故說原子筆時，實無原子筆相。所以經云「說某法，即非某法，是名某法。」因為

法非實有，因緣幻現故。

    再如我面前這張桌子，實在沒有桌子相。而是木頭相，油漆相，銅器相等等。

所以「說桌子，即非桌子，是名桌子。」所謂桌子者，不過唯識所現而已。

    總而言之，一切法悉皆無相，皆因緣幻有。幻有非實，故知其空。若人能了知 p-47

此法，安住此法，是名無相三昧，空三昧。是知諸法無相，諸法空者，如實不虛。

    既然諸法無相是實，何故吾人明見法相現前？此皆由妄心取相，執幻為實。故

法實無相，由心現境而已。

    所謂諸法無相，非是在諸法以外另有無相。而是諸法當下即是無相。若向法外

另覓無相，其「無相」者，即是相也。故諸相無相，則幻有不礙空無。無相諸法，

則空無不礙幻有。只許法眼得之，不得以肉眼而生執見。此名無相三昧，亦名如幻

三昧。菩薩得此三昧，故能印千江而月無來去，無來去而月印千江。

    既然識外無境，故知境由心現。心現境，境全是心，見境即是見心。心善則現

善境，心惡則現惡境，心念佛則現西方境。故心能現相，無生即生。相由心現，生

即無生。

    心境無量，各各遍滿十方。十方現境，千差萬別，歸納言之，不出十種。即佛

境界，菩薩境界，緣覺境界，聲聞境界，天境界，人境界，阿修羅境界，鬼境界，

畜生境界，地獄境界。此十種境界，又名十法界。　　　　　　　　　　　　　　 p-48

    佛境界即常寂光境界，亦名一真法界。真常寂寥而不無，橫遍豎窮而非有。本

不應立界，為別眾生境界故，假立佛境界而已。

    此十種法界，皆因心而現。有其心必現其境，現其境必因其心。然而一心云何

能現差別境界？原來境由心現，心逐念成。心念三塗惡因，則現惡道境界。心念人

天善因，則現善道境界。心清淨則現聖人境界。佛於阿含經說「眾生必與界俱」。

我們遵佛意旨，亦可說「眾生與心而俱」。因為楞嚴經云「心生則法生，法生則心

生。」故知心境不二。

    有人說「我不必念佛，我的心就是佛。」話雖不錯，理非盡然。如果說不念佛

心即是佛，亦可說不念惡，心即是地獄。不念善心即是人天。如此豈非無因無果了

嗎？須知心如工畫師，能造種種色。不知一心隨緣，能具十法界。心起何念，即現

何種法界。正因如此，我們才要學佛。正因如此，我們才要念佛。心念佛，則心現

佛法界。是知「心念是因，現境是果。」

          二

    由於一心能現十種法界，則知此心無有自性。此心若有定性，其若能現佛法界 p-49

，便不能現菩薩緣覺聲聞天人乃至地獄法界。今此心能現其餘九界，是知非定性於

佛法界。正因心無定性，始能借念佛因緣轉三塗心為佛心。轉惡道境，為極樂境。

    故知心以無性為性。心既無性無有定法，故一不定一，不礙無量。無量非定無

量，不礙於一。是以可以十方入一毛孔而不小，於一毛孔現十方而不大。如此周遍

無礙，誠所謂舒之則瀰六合，卷之則退藏於密也。此即「無有定法，即名阿耨多羅

三藐三菩提也。」

    是故心者，橫遍豎窮，隨緣能現十法界。以具十法界，故可生可佛，可罪可福

。一念隨染則生，一念隨淨則佛。心橫遍豎窮，佛亦橫遍豎窮。橫遍者假名無量光

，豎窮者假名無量壽。而心佛不二，可謂全心是佛，全佛是心。心是法界圓因，彌

陀是法界滿果。圓因者，我之佛心也。滿果者，我之心佛也。我今欲以清淨身語意

，將我之佛心，念我之心佛。若能得見彌陀，即是自見心佛。

          三

    既知境由心現，即知惡業盈滿，地獄相現，淨業成熟，彌陀現前。十種法界， p-50

此是依報。若論正報，即是十種五陰。所謂佛五陰，菩薩五陰，緣覺五陰，聲聞五

陰，天五陰，人五陰，鬼五陰，畜生五陰，地獄五陰。

    或者有人疑問，佛為何會有五陰？應知五陰即法身也。經云五陰皆空，非法身

而何？所謂五陰皆空，非是無五陰也，而是說「五陰」當下即空也。五陰皆空，易

言之即是「空即五陰」。非是滅陰成空，如以佛眼觀之，五陰當體即空。故經云如

來藏中，性空真色，性色真空，清淨本然，周遍法界，隨眾生心，應所知量，循業

發現。此所謂不壞一切法，而達法性空也。

    如果壞五陰法，則無正報。若無正報，依報亦不立，於是十法界斷滅矣。

    眾生為五受陰所局，業報所繫，故臨命終時，未捨暖觸，一生善惡心境，俱時

頓現。淨土行人以念佛因緣，若淨業成熟，將捨現陰趣生陰時，淨土蓮華忽然在前

。斯皆境由心現，心逐念成的道理。故念佛旨在修心。

    云何五受陰？五受陰者是受後有之五陰也。眾生執著五陰身心為我，妄生欲貪

。以愛取因緣，更生後有，名五受陰。若能於五陰如實知見，不生欲貪不起愛取，

於是不受後有，五陰不受繫縛，便成法身。故以欲貪愛取故，五陰即轉名五受陰。 p-51

此亦名身見，以此身見，不了生死。

    瑜伽師地論云：

    「眾生修善，善心死時，安樂而死。將欲終時，無有大苦逼迫於身。眾生行惡

，惡心死時，苦惱而死。將命終時，極重苦受，逼迫於身。」吾人既明此理，切須

戒惡行善也。

    「善心死者，不見倒亂色相，心不顛倒，無有恐怖。不善心死者，見倒亂變怪

色相，生大恐怖。」

    「若作上品不善業者，以極惡心現境，彼由見斯變怪相故，以至遍體流汗，恐

怖毛豎，手足紛亂，捫摸虛空。不覺失於便穢，翻睛吐沫。彼於爾時，有如是變怪

相。」

    古德云，若見命終之人現如是相時，應為念佛，助彼消業。念佛聲不斷絕，必

至惡相消滅，始得無礙。

    眾生命終，已捨舊五陰，未取新五陰之間，有中陰身。此中陰身或名乾達縛，

以其尋香行故。或名「意行」，以意為依故。或名「趣生」，以其對生有而起故。

瑜伽師地論云，造惡中陰，如黑羺光，或陰闇夜。目光下視，俯面而行（或云頭下 p-52

腳上而行）直入地獄。作善中陰，如白衣光，或晴明夜。往天趣者，頭上足下，向

上而行。往人趣者，則為平行。

    淨業行人，以念佛力故，八識田中淨業種子故，臨命終時，身無病苦，心不顛

倒，西方境界自然現前。斯皆由心現境，絲毫不爽。

    故專念彌陀為因，往生極樂為果。得功緣之成滿，時節既至，大理昭然。視死

如歸，豈不慶快。故往生正訣，此時自信不疑，他日出門不誤。

    誠所謂念到心中蓮華開，阿彌陀佛自然來。願同念佛人，同生極樂國！　　　 p-53


池畔蓮鈔一

池畔蓮鈔　第一集

        是心作佛是心是佛

          一

    是心作佛是心是佛，見於觀無量壽佛經。經云：

    「……次當想佛。所以者何？諸佛如來是法界身，入一切眾生心想中。是故汝

等心想佛時，是心即是三十二相，八十隨形好。是心作佛，是心是佛，諸佛正遍知

海，從心想生。」

    心想者念也，心念佛心即是佛，此明心佛俱遍法界，心無外，佛亦無外。心念

佛時乃名作佛，心即佛時，乃名是佛。心作心是，唯是一心。

    作是之理，四明大師於妙宗鈔中，依天台三觀解釋頗詳。如說：「即空假之中

名是，即中之空假名作。」

    空假中三觀，非一非異，不縱不橫。因為空假中俱遍法界。說空時空遍中假，

說假時假遍中空，說中時中遍空假。故曰一空一切空，一假一切假，一中一切中。 p-54

一假一切假，則不得中空。一空一切空，則不得中假。一中一切中，則不得空假。

而此「不得」亦復不得，故空假中宛然。所謂不得，非是無空假中，而是空假中隱

。譬如一空一切空，是空顯而假中隱。一假一切假，是假顯而空中隱。一中一切中

，是中顯而空假隱。顯而非有，隱而非無。如此顯隱，不出一念。

    天台一念三千所謂「法界者有十，佛法界菩薩法界，及緣覺、聲聞、天、人、

修羅、鬼、畜生、地獄法界。每一法界，各具十界是為百界。百界各具十如，十如

者，如是相，如是性，如是體，如是力，如是作，如是因，如是緣，如是果，如是

報，如是本末究竟，是為千如。一如又具三種世間，所謂五陰世間，眾生世間，國

土世間。乃有三千世間，名不思議假。

    所謂不思議假者，即一假一切假也。此從佛所說「於一說無量，於無量說一。

」演出。此不思議假，若說空時，即不思議空（一空一切空）。說中時，即不思議

中（一中一切中）。此即諸法實相，故空假即中。實相諸法，故中即空假。諸法實

相即是心是佛，實相諸法，即是心作佛。

    故不思議假，即不思議空，不思議中。若無中則攝理不遍。若無十界，則收事 p-55

不盡。若無十如，則因果不具。若無三種世間，則依正不足。故知一念悉足諸法。

重重無盡，融融無礙，猶如帝網。此之三千，遍彼三千，彼彼三千，互遍互融。此

者乃法界不二二，二不二。不二二者，畢竟空幻現萬法，而起菩薩萬行。二不二者

，萬法幻現皆空，猶百川同於大海。不二二者，是心作佛也。二不二者，是心是佛

也。

    故妙宗鈔中論作是說「全是而作，則三諦俱破，三諦俱立，名一空一切空，名

一假一切假。全作而是，則三諦俱非破立，名一中一切中。即中之空假名作，即空

假之中名是。」

    若破若立皆名作，空假二觀也。不破不立名之為是，中道觀也。故知若說是心

作佛，是全性起修也。若說是心是佛，乃全修在性也。

        二

    須知性修不二，互徹互如。性徹修，故全修在性。修徹性，故全性起修。外道

不識，迷性則執為自然，迷修則執為因緣。全性起修，即泯一切自然之性。全修在

性，即泯一切因緣之性。須知自然性因緣性皆無自性，以無性故能不變，以無性故 p-56

能隨緣。不變隨緣，故能全性起修，隨緣不變，故能全修在性。如果自然因緣各有

自性，便成「定法」，若有定法即非阿耨多羅三藐三菩提。

    故「作」不定作，全作而是，「是」不定是，全是而作。故曰作是一心，非破

非立，非不破立。此法只可以義會，不可以文取。會義者得旨，不會義者徇文。徇

文者不為悟道，徒自死於文下而已。

    法界圓融，無法不攝，平等如如。以平等如如故，又復不立一法，良以不二故

，無分別故，無自性故。是以作是一心，不礙性修宛然。一心是作，不礙性修湛然

。諸佛眾生同一法身，不礙隨緣作佛作生。佛生歷歷，不礙同一法身。

    是故諸佛者，法界身也。眾生者，法界心也。諸佛既證，是法界滿果。雖然眾

生未證，而其一點真心即是法界圓因。滿果者本覺也，圓因者始覺也。始本遙期，

是心作佛。始本既合，是心是佛。故作佛者是始覺，在修邊。是佛者是本覺，在證

邊。

    我輩念佛時，心佛歷歷名是心作佛。此時三世一切佛，唯心所造，唯心所現。 p-57

若念到心清淨極清淨，終至心佛雙泯，是曰是心是佛。此佛生不二，唯是一心也。

    所謂心佛雙泯，凡我同修莫作「無記」會，無記者大惡。住心有三緣，曰善、

惡、無記。三者之中，以無記最惡。因為心住於惡則能生惡，雖然生惡，卻非惡之

極者。第一雖然生惡，惡中應有小善。所謂虎毒不食子者是。惡人猶知趨吉避凶，

寧非小善。第二既能生惡，定亦能生善。故佛說一闡提於出地獄入地獄時猶生善根

。所以縱是惡人，猶有成佛之期。心住無記之人則不然，第一，心住無記，不僅心

無小惡，同時亦無纖毫之善。第二，心既不生惡，亦終不生微塵許善。是以無記之

心，永無成佛之期。若欲成佛，必須先捨無記。

    所以心佛雙泯者，善心一處住不動也，常照而寂，常寂而照也，寂照不二也，

作是一心也。

    故法雖本爾，然須借智起修。由修照性，由性發修。在性則曰全修成性，在修

則曰全性成修。性無所移，修常宛然。　　　　　　　　　　　　　　　　　　　 p-58

          三

    如果明白作是的道理，便可不執性廢修，執修違性了。故我一心信願，持念佛

名，則當下事理周圓，通同法界。事周必然理圓，理圓必然事周。理圓曰是心是佛

，事周曰是心作佛。

    理圓即是事周，故無念而念，無生而生。事周即是理圓，故念而無念，生而無

生。念而無念，生而無生，則法界遍滿而空寂。無念而念，無生而生，則法界空寂

而遍滿。總不出作是一心也。

    行人既了深旨，便應至心信樂，唯憶西方極樂，唯念阿彌陀佛。知身土無二，

了憶念亦一，全體無非法界也，是名念佛三昧。佛言法界一相，繫緣法界，名一行

三昧。一行三昧者，即念佛三昧也。

    持念阿彌陀佛名號，因緣而起名是心作佛。緣起則無性，無性則玄通，名為是

心是佛。玄通則遍滿，遍滿者全是而作也。遍滿則無二，無二則空寂，空寂者全作

而是也。我此持名之一念，清淨無染至誠懇切，當體即是無性。無性之體，故能橫

遍而豎窮。

    西方極樂世界即是法界，法界豈簡別西方。故古德云說西方時，十方世界無非

西方。阿彌陀佛是法界身，是法界滿果，故曰法界藏身阿彌陀佛。我此一念心即法 p-59

界圓因，因圓果滿，不二不別。故曰因賅果海，果徹因源。

    故至心信樂，持念佛名，眾生以欣願心感佛悲願心，佛以悲願心應眾生欣願心

。感應道交，事隨願成，即因賅果海也。往生西方，即入法界，法界圓融之體，心

佛眾生三無差別，即果徹因源也。佛說「如是甚深微妙之法，一切眾生難以起信。

」

    末法眾生，我見甚重，為我見所障，不信妙法，實可憐憫。不知佛本是無，心

淨故有。以己淨心現佛，必得往生，必得成佛。而末法眾生妄以不淨之心，憑一己

之我見測度佛法，實不應該也。須知一切見中，唯有我見即時能斷慧命也。

    念佛人應真信切願，六時行道，三業無虧，持念佛名無有休息。以決定心，誓

求生彼，這便是「是心作佛」。一旦念到功夫純熟，緣觀俱寂，心佛一如，這便是

「是心是佛」。

    所以觀無量壽佛經云「諸佛如來是法界身，入一切眾生心想中。是故汝等心想

佛時，是心即是三十二相，八十隨形好。是心作佛，是心是佛。」

    境由心現，心逐念成。境全是心，心全是境。作是唯心，一念圓成。　　　　 p-60


池畔蓮鈔一

池畔蓮鈔　第一集

        念佛了生死

          一

    凡學佛的人都知道學佛的目的，是為求了生死。而了卻生死即是成佛，求了生

死者，即發菩提心是也。

    生死是愚癡凡夫，了生死者是獲得解脫的聖人。生死者是大苦聚集，了生死者

是寂滅最樂。所以了生死是轉凡成聖之通途，是離苦得樂之關鑰。

    依據勝鬘經說有二種生死，即一、分段生死，二、變易生死。所謂分段生死，

正是凡夫位上事。所謂變易生死，古德判有三種。第一，通於凡聖者。第二，聖有

凡無者。第三，大有小無者。因為聖有凡無者，與大有小無者二種變易生死，非凡

夫位上事，故今暫且不論。現在僅把分段生死，和凡夫位上的變易生死約略介紹。

    分段生死者，即凡夫六道輪帮也。凡夫以惑業因緣，受三界之有，惑業無盡， p-61

故生死後有亦無盡。

    輪轉生死有四種後有，即本有，死有，中有，生有。生有之後，死有之前為本

有，亦即現生正住報時。本有之後，中有以前是為死有。換句話說，五陰身壞，未

入中陰以前為死有。死有以後，未起生有以前，是為中有，亦名中陰身。中有以後

，本有以前，是為生有，即雖已起生，然而尚未受身，此其間曰生有。

    眾生既受後有，於是有色形之區別，有壽限之長短。尤其於本有之起，諸根漸

起名生，諸根次第壞名死。此之謂分段生死。

    分段生死又名三界有，即欲界有、色界有、無色界有。聲聞乘人初果二果漸了

欲界有，三果人盡了欲有後漸了上二界有。四果無學三有俱了，曰了分段生死。

    至於變易生死，雖名生死，但是無有色形區別，亦無壽限長短，僅是心神念念

相傳，前變後易而已。

    譬如吾人無論壽限或久或暫，總是一天一天老去，乃至一天一天死去。不僅一

天一天老去死去，甚至一剎那一剎那老去死去。所謂念念遷流，前變後易，這種生 p-62

滅現象極為微細，不見於色形之差別，無有於壽限之長短，這便是變易生死了。這

種變易生死，至佛方盡。

    凡夫眾生，無論分段變易二種生死完全具足。不過對於微細的變易生死，不察

覺罷了。眾生愚癡，取著於五受陰，為五受陰所覆不見於真性。因而起惑造業，惑

業因緣，以致受生死之苦。臨命終時未捨暖觸之間，一生所造善惡業，俱時頓現。

或是命終之後，善惡業之熏習功力，深種入第八識，因而生起善惡二種覺觀，引導

眾生隨業流轉。

    念佛人亦復如是，念佛功深，果報將熟，將捨本陰趣生陰時，淨土蓮花自然現

前。或是命終以後，以念佛力故，生在佛前。此是自心現境，不從外來，故曰心想

佛時心即是佛也。既然境由心現，故知西方娑婆，皆是我心。約土而言，說是十萬

億。若識自心，當下即是。豈有彼此去來之相哉。

          二

    所以真了生死者，唯有一人，佛也。不但小乘未了生死，甚至菩薩亦非究竟了

生死。如果九地菩薩已了生死，不應再登十地。等覺菩薩若無生死，不應再轉妙覺 p-63

。不過這些大菩薩已分證真實法身，顯現自在，雖有微細變易，而實非生死。究其

實，金剛道後異熟空，唯佛一人二死皆盡也。

    因為唯佛一人空二執，除二障，盡二死也。佛空人我執，故除煩惱障而證究竟

涅槃。佛空法我執，故除所知障而成無上菩提。唯佛一人分段變易二死永盡。

    我們說過，了生死是轉凡成聖的通途，是離苦得樂的關鑰。所以偈云：拔苦必

期二死盡，與樂直教萬德彰。

    二死盡萬德彰，是言佛果也。二死盡則過無不盡也，萬德彰則德無不圓也。過

無不盡，德無不圓，十號具足是名曰佛。

    故唯佛一人真了生死，幸勿把了生死作消極看也。

          三

    法界本無生死，眾生闇昧妄見生死也。如果生死實有，佛便不應教眾生除滅。

因為先有後無，便是斷滅故。生死實無，眾生虛妄見有，佛為除眾生之妄見，於是

說無生法，教眾生了生死。　　　　　　　　　　　　　　　　　　　　　　　　 p-64

    是知生死之根，即虛妄無明，無明若破即是了生死。破無明在斷惑也，了生死

者證真也，故斷惑證真即是了生死。唯佛一人破無明，是以唯佛一人真了生死。

    眾生以無明故，於現在世妄生愛取。以愛取因緣，妄造諸業。以業繫故，於是

墮入生死。法界本無六道，可憐眾生以惑業故，輪轉六道。

    無明愛取為惑，造作行有為業，由此惑業，乃有生死。以愛取行有，故有分段

生死。以微細無明故，乃有不思議變易生死。如果不起惑不造業，便是了生死。

    故生死之根，在於無明。若無明滅則行滅，行滅則識滅，識滅則名色滅，名色

滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅

，有滅則生滅，生滅則老死滅矣。

    而無明非有，體是妄心。妄心若息，諸緣即絕，真知即現，故曰斷惑則證真也

。斷惑證真，是曰入無生法忍，入無生法忍者，即可隨分了生死也。

    既然無明非有，故知生死亦無。所以經曰「無無明亦無無明盡，無老死亦無老

死盡。」然則無無明亦無無明盡，無老死亦無老死盡，又怎樣去了生死呢？是知若 p-65

洞達生死性空，即無生死，是名了生死。故曰非是生死之外有真如，生死無性即真

如，遍尋無處有真如，了卻生死是真如。

    既然了卻生死即是真如，所以了生死即是度眾生，度眾生即是了生死。何以說

了生死即是度眾生呢？若不能了生死又何以度眾生呢？故曰拔苦必期二死盡也。諸

佛成就一大事因緣，不過是要令一切眾生悉了生死也。

    何以說度眾生即是了生死呢？因為眾生即諸佛法身故。眾生者五陰生也，色為

其身，受想行識為其心故曰眾生。然而五陰皆空，空即法身。故度眾生即是了生死

也。

          四

    阿彌陀佛，乃無量光無量壽。無量光者，橫遍十方也，無量壽者，豎窮三際也

。橫遍豎窮，不得謂有，復不得謂無。橫遍豎窮，焉有生滅。直是言亡慮絕，不可

思議。

    若人念佛往生西方，面見彌陀，豈非親證無生？故曰見佛了生死，如佛度一切

。願諸同修，深信切願持名念佛。虛空有盡，我願無窮，情與無情，同圓種智。　 p-66

    莫道心外有佛，莫道心外無佛。只此真心，即是彌陀，彌陀如來，即我真心。

念佛不得見佛者，怪自心不真也。自心若真，本亦橫遍豎窮不可思議。故心佛法界

，不二不別。

    眾生雖是無明不覺，然無明亦無根本，直是無始世來，虛偽習氣念念自迷而已

。若能發真誠心念佛，便是由不覺而轉始覺。故真誠心念佛便是始覺，往生西方面

見彌陀便是本覺。換句話說，念佛即是始覺，了生死即是本覺，眾生焉可不依教奉

行、迷途而不知返呢？

    諸佛是已覺之眾生，我等眾生是未覺之佛，眾生一旦迴心放下我執，便可獲得

無上正覺。無上正覺者，乃一切法悉平等覺也。故諸佛無時不欲度生，只怪眾生念

念與佛迷背也。

    一切法悉平等覺故，所以往生西方者，東西南北無非西方。何以故？法界一相

故，阿彌陀佛是法界藏身故。如此以真誠心持念佛名，自然念念彌陀現前，處處蓮

開九品了。倘或一念疑執分別，定是西方路斷，惡道門開。蓋由自敗，非關他事也

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-67


池畔蓮鈔一

池畔蓮鈔　第一集

        稱佛名號功德無量

          一

    諸佛度化眾生，有四種方便。第一以相好光明度生，此所謂身業度生。令眾生

得見，即起恭敬心。第二以說法弘教度生。令眾生聞法歡喜，即發道意。此是口業

示教。第三以神通力度生，此是意業接引。第四種便是以名號度生，此是以悲願力

，功德力攝受眾生。

    說法與神通二種，須是佛力示現。只能佛念眾生，眾生純是被動。相好光明，

可令眾生起觀想，借之與佛相應。尤其稱名一門，最為殊勝。佛以悲願愍念眾生，

眾生以欣願心仰稱佛名。如母子之相憶相念，佛生願同，感應道交。故四種方便中

，以稱名一門，最為方便。

          二

    阿彌陀佛四十八願，願願在度眾生。眾生稱念佛名，必蒙佛拔濟。我今以至誠 p-68

心稱念佛名，佛昔本誓，定當攝受於我。

    稱佛名號，眾生聞者，即發慈悲心，當無害人之意。是以佛之名號，具化惡為

善，感動祥和的功德。

    稱佛名號，眾生聞者，即發菩提心。由發菩提心故，即能成就無上菩提。當知

三世諸佛，皆從初發心而來。若無初發菩提心，焉有佛道之成就？故能令眾生發菩

提心，即是續佛慧命，功德無量。我今稱佛名號，即是令佛種不斷。故稱名功德至

為殊勝。

    諸佛名號，具有令惡魔退散的威神力。世人聞帝王名號，尚生敬畏之心，何況

諸佛聖號，名聞十方，威神無量。是故稱佛名號時，善神護持，惡魔退散。

    若人至誠心稱念彌陀聖號，自然不作諸惡，奉行眾善自淨其意。故稱佛名號，

功德無量。同時一稱佛名，十方諸佛普皆聞知。所謂我願如斯佛自知，畢竟當來得

成就。

    以上明稱名功德，現在談談稱名之方法。稱名旨在攝心，切忌佛號念得嘴滑，

毫不入心。那樣只修舌根，雖亦能蒙佛慈悲，不過僅種遠因，不能現前得度。稱佛 p-69

名號，旨在心佛相應，如果自心自口尚不相應，何能與佛相應？所以聲聲佛號，一

定要發自於心，出之於口。聲聲佛號必須攝耳諦聽，如此耳根一攝，六根都攝。於

是可淨念相繼，一心念佛了。所以古德說借口扶心，將口引心令不散亂。所謂「辟

散之要，在於音聲。」「佛號入於亂心，亂心不得不佛。」此皆借聲攝耳之方便也

。所以行策大師教人念佛，即「聲」「聞」并重。借口宣耳聞之功，始得成滿往生

信願。

          三

    稱念佛名方法多種，行者勿須遍修。擇一種與自己根性相近者，久久持之，自

得成就。現在擇幾種介紹，俾供參考。

    第一，記數念。初學念佛人，必是意根散亂，妄想紛飛。記數念佛可收一心不

能二用之效。一面唱佛名號，一面確記數字，亂心自然伏住。初學念佛人，不可隨

意散念。若散念日久，心必日漸飄浮，一旦臨終事急，保你不得受用。如此念久功

熟，亂心漸伏。一旦亂心稍伏，必然昏沉障起，闇心昧略，不能明記。此時切須奮

全身力氣，記數念佛。如果仍然昏沉，應精進拜佛驅除之。如拜佛仍不能驅除，應 p-70

以冷水洗面。

    須知睡眠有三種，一、飲食致睡眠。二、時節致睡眠。三心昧致睡眠。心昧、

睡眠，須以思惟觀行除之。飲食與時節二種睡眠，須奮起精進始能除之。若經一次

二次除之以後，睡眠情形，即不再起。

    第二攝耳諦聽。娑婆眾生，耳根最利。眼、鼻、舌、身諸根攝時，六根不能都

攝。唯獨耳根一攝，則可有目如不睹，有鼻若不嗅，身觸若不覺。口念耳聞，自然

舌根已攝。甚至意根亂想亦伏。所以耳根一攝，六根都攝。是故念佛時應口唱耳聽

。縱然不方便出聲時，亦應心念心聽，看牢一聲聲佛號，決不讓它跑掉。

    第三，三三四念佛。此為印祖所倡，即是念三聲南無阿彌陀佛，再念三聲，最

後念四聲。正好十聲佛號，過一珠記之。不須一句一過珠，如此念法，辟散最為有

效。

    第四高聲念佛。大集日藏經云，小念見小佛，大念見大佛。大念小念者，即大

聲小聲也。至山林無人之處，高聲唱佛名號。令聲聲佛號，充耳塞心。日日高宣，

不久成功。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-71

    唱佛之法，攝心一也。應病與藥，故有多種。今略介紹幾種，餘不備述。總之

對機而修，不可一概。

    若能至心念佛，皆是多劫深植善根，發大菩提心人。娑婆世界眾生，現見多是

稱佛名號為上。昔有懷感大師者，一向稱阿彌陀佛名號。以稱佛名號故，即得念佛

三昧，現前見佛。

    最後我們以慈雲懺主的十口氣念佛法，結束本篇。

    慈雲懺主，諱遵式，字知白。宋台州臨海人，居杭州天竺靈山寺。先習律，後

宗台教。最後修淨土念佛法門，專志安養，得念佛三昧。臨命終時，有人問曰，師

一生精勤，所歸何土？師對曰常寂光。

    師曾教人說：

    「稱名之法，必須制心令不散亂。念念相續，繫緣名號。口中聲聲喚阿彌陀佛

，以心緣歷，字字分明，使心口相繫。若百聲千聲萬聲，若一日二日乃至七日。但

稱佛時，並須一心一意，心口相續，方得一念滅八十億劫生死之罪。」

    可見念佛之法，的須攝心。只憑嘴滑，散念無記者，難得受用也。　　　　　 p-72

    師傳十口氣念佛法，省時易行，度人無算。師曰：

    「淨業行人，每日清晨，漱洗服飾以後，面西正立，合掌連聲稱念南無阿彌陀

佛。盡一口氣為一念。

    如是十口氣名為十念，是名十念法。每一念，但隨氣之長短，不限佛數，唯長

唯久，氣極為度。

    稱佛音聲，須不高不低，不緩不急，調停得中。如此十氣連屬不斷，意在令心

不散，專精為功。是借氣束心之法也。」

    所謂借氣束心，的確收效甚宏。讀者不妨試試看，當你盡一口氣念佛時，亂想

絕難入心。懺主又說：

    「十口氣念畢，并須發願。其願文曰，我弟子某甲，一心歸命，極樂世界，阿

彌陀佛。願以淨光照我，慈誓攝我。我今正念，稱如來名，為菩提道，求生淨土。

佛昔本誓，若有眾生，欲生我國，志心信樂，乃至十念，若不生者，不取正覺。以

此念佛因緣，得入如來，大誓海中。承佛慈力，眾罪消滅，善根增長。若臨命終，

自知時至，身無病苦，心不貪戀，意不顛倒，如入禪定，佛及聖眾，手執金臺，來

迎接我。於一念頃，生極樂國。花開見佛，即聞佛乘，頓開佛慧，廣度眾生，滿菩 p-73

提願。」

    「如是作願已，不必禮拜。只是須盡一生，不得一日暫廢。唯將不廢，自要其

心，方得生彼國。」

    遵式大師，曾著有「往生淨土懺儀」「請觀音消伏毒害懺儀」及「金光明懺法

」等，故後世稱為慈雲懺主。尤以「往生淨土懺儀」，流通甚廣，世所遵行。　　 p-74


池畔蓮鈔一

池畔蓮鈔　第一集

        最直捷了當的念佛法門

          一

    有人曾問「禪宗嘗謂離心意識參。又說只論見性，不論禪定。究竟性和心意識

有何分別？同時為甚麼要離心意識參？」

    簡單說，第八識阿賴耶名心，又曰心王。能集諸法種子令不散失，故名集起心

。第七末那識名意。第六名識，亦名意識。若通說，前五及六七八等皆名為識。而

第八能為五六七作所依。換句話說，前五識及第六識第七識，皆依第八識而得建立

。

    為甚麼要離心意識參禪呢？簡略地說，心意識及習氣，能長養凡愚善不善妄想

，是眾生五受陰之因，所以應該遠離。

    所以心意識虛妄，故須遠離，然而離心意識談何容易，一般人都是作意離心意

識，作意心起，卻是以妄代妄，不出惑網。須知無念即離，有念即落心意識。進而 p-75

言之，有念無念俱無，即離心意識，著於無念，仍是心意識，若欲離心意識，唯有

念佛法門最為直捷了當，容後再加說明。

    至於性，亦名為心。不過此心不同第八識之心，因為此性能為一切世出世法作

所依，假立心名。故見性又曰明心。此性復立多名，如中道第一義，實相，畢竟空

，如來藏，真如等等。

    性者無性，無性為性，如果有性，皆如幻化，非真本性。正以其無性，所以能

隨緣而成，與一切世出世法為性。因為無性，故玄通無礙，玄通無礙，故能遍一切

處，一切時，一切法。因為遍一切故，所以法性無分別相。以其無分別相，故於一

切處一切時一切法無所不在。以其無所不在故，所以能依持建立一切法。與一切法

不異而異，異而不異。不異而異，雖無性而能幻現一切法。異而不異，雖幻現一切

法，而一切法皆無自性。故曰真如隨緣成生滅，生滅無體即真如。

    如是一塵無性，不礙遍滿十方，十方無性，不礙在一微塵。一塵如此，一一塵

皆如此。故塵塵剎剎，互攝互入，無盡無盡。以其無盡，故湛然常住。所以舒之遍

滿十方，收攝在一微塵。　　　　　　　　　　　　　　　　　　　　　　　　　 p-76

    以其無性，故能隨緣成事。隨緣成事，猶如鏡中之花，水中之月，雖然影現歷

歷，而無有實體。影現非實，故還歸無性。故曰無性能隨緣，隨緣不失性。所以縱

令花敷月朗，而水鏡之體常寂不動。體性常寂，能現如幻之花月影像。人之生死，

猶鏡花水月之隱現，雖然百骸潰散，而體性卻是不動長靈。所以僧肇大師讚性之常

住曰「旋嵐偃嶽而常靜，江河競注而不流，野馬漂鼓而不動，日月歷天而不周。」

    此略別心意識與性之不同。

          二

    前五識取塵，皆有生滅。譬如眼識先見白色，次見紅色，後見黃色。初見白色

時，見白色之眼識生。次見紅色時，則見紅色之眼識生，而前見白色之眼識滅。後

見黃色時，則見黃色之眼識生，前見紅色之眼識謝滅。如是前識謝滅，後識乃生。

如果前識不滅，後識即生，則眼識應同時見一切色。則眼識應無分辨，而墮於混亂

。是知眼識若能分別於色相，必是前滅後生。

    然而前滅後生不如道理。譬如初見白色之眼識滅，眼識已滅，應更無眼識之用 p-77

，則不應更見紅色，再見黃色。若能更見紅色黃色，應是眼識未滅。耳鼻舌身識亦

復如是。

    是以尋理可知，前五識取塵，轉入第六識，第六識記法為因，以第六識故，五

識得前滅後生，更見餘色相。耳鼻舌身識，亦復如是。

    但是第六識亦有生滅。第六識不對現在，只對過去未來，故第六識只能取前五

識的謝落影像。譬如眼能現前見色，耳能現前聞聲，鼻之於香，舌之於味，身之於

觸，皆能現前取塵，而意識則不能。如果意識亦能現前取塵，則瞎子亦應能見，聾

子亦應能聞，不如道理。故第六意識只能取過去未來法塵的影像。取於過去曾歷境

，或豫想未來所望境。

    意識之有生滅，譬如第六識想台北時，則想台北的意識生。再想台南時，則想

台南的意識生，而想台北的意識滅。如果前識不滅，後識即生，是一切法塵同時現

於意識之中。如果一切法塵同時俱現，則第六識必無辨別而混亂，不如道理。如果

前識已滅，勢必不能再生後識，以滅法不能再生故。如果後識能生，必是前識未滅

。故前識滅與未滅，均不應道理。

    原來第六識有念念滅，與相續生。前識念念而滅，後識相續而生。此相續生者 p-78

，依第七識而得建立。第六識造善惡業，得未來生死者，皆依第七識而受果報。五

識取塵，第六識造業，第七識受生死果報，故有相續。

    第七末那識，名思量識，思謂思慮，量謂度量。此識恆常執我，執第八識見分

計度為我。以執我故。於是生煩惱障。於二種障中，煩惱障障大涅槃，所知障障大

菩提。若斷二障，便顯二空。證二空則我見盡除。我見除盡，可成菩提，可證涅槃

。

    第七識既受生死果報，故知定有生滅。所謂前七識唯生滅，如水之起波浪。第

八阿賴耶識，亦生亦滅，亦不生滅，如海含動靜。水隨動靜，故亦生亦滅。而濕性

不動，故不生不滅。譬如得人身，則第七識執人身是我。再轉生畜生身，則第七識

捨人身之執，改執畜生身為我。如是我執之意生滅改易，遷變不停，乃成六道輪帮

。

    依前可知，執人身為我時，是人我生。改執畜生身是我時，是畜我生而人我滅

。然而人我若滅，焉能再生為畜我？若能生畜我，定知人我未滅。但是人我未滅可

有畜我，則應一時俱有六道之身。如此豈合道理？

    原來第七識，有思量意，與無間意。思量意即第七識，而無間意則通第八識。 p-79

以通第八識故，亦得前滅後生。

    第八識名種子識，亦名異熟識。而種子異熟，皆含生滅義。種子者，即是生義

。前視曰生，後觀曰滅，故有生必有滅。所謂異熟識者，具有三義，一、變異而熟

。簡單說便是因壞果熟。亦就是因變異之時，果方得熟。譬如瓜種子在地下壞了，

新的瓜才能成熟。人身壞了，餘道身方得成熟。二、異時而熟。與因異時，果方能

熟。譬如今日種豆，數月後方能收成新豆子。三、異類而熟。果與因異性，以果酬

因故。譬如人造惡，則三塗類果報熟，人行淨業，則極樂果報成熟。

    所以說第八識亦生亦滅。然而第八識若滅，焉能與前七作依？原來生滅因緣，

最初依第八識為體，而第八識即如來藏，如來藏唯不生不滅。如來藏緣起隨染，便

名阿賴耶。賴耶緣起合於淨，便名如來藏。故曰阿賴耶識，是生滅與不生不滅合。

          三

    如來藏又名如來藏心，如來藏性，如來藏智。如來藏者，二空義也。諸法幻有

緣起，以幻有故，所以謂諸法皆空，幻有者無體，無體即是無性。無性為性，故無 p-80

礙玄通，能遍一切。以遍一切處，故能成就一切法，而不歸斷滅，故曰不空。此空

不空是真空義，名如來藏。

    言空則空遍一切處，言不空則不空遍一切處。空與不空一時俱遍，故生時即滅

時，滅時即生時，既然生時即滅時，故生即無生。滅時即生時，故無生即生，生滅

不生滅皆不可得，此不可得亦不可得。如是廓然大淨，而淨亦不可得，湛然常存而

性本無住，遍成諸法而諸法無生。以諸法生者，如鏡花水月，只是虛影而無實體。

唯從眾生無明妄想而得建立。故曰心生則種種法生，心滅則種種法滅。於中既無生

死，亦無涅槃。故知佛出現於世，不為度生死入涅槃，但為度生死涅槃之二見也。

如是之法，在眾生則曰佛性，在一切法則曰法性。此之為性者，妄徹真源，居一相

而恆有。真賅妄末，入五道而常空。此上是略說心意識與性之分別。亦即說明，參

禪者必須離心意識而參的原因。

          四

    然欲離心意識而見性，談何容易？欲離心意識者，還成以心離心，以妄代妄。 p-81

故若欲離心意識，唯有念佛法門最為直捷了當。

    現在我們試念一句南無阿彌陀佛。必須念得清，聽得分明，只要聽得分明，當

下即三心斷，四相離。三心斷時，「心」即離矣。四相離時，「意與識」亦皆離矣

。故至誠懇切念一句南無阿彌陀佛，當下即離心意識。離心意識，即是見性。

    故一句佛號，即我真心，即我實性，即我圓智。直捷了當，不須別修其他法門

費時勞神，唐無所得。故方念得一句佛號，已得轉凡成聖之機也。

    阿彌陀佛，功德無量，自他二力，圓成種智。誠所謂究竟離虛妄，無染如虛空

，清淨妙法身，湛然應一切。　　　　　　　　　　　　　　　　　　　　　　　 p-82


池畔蓮鈔一

池畔蓮鈔　第一集

        都攝六根淨念相繼

          一

    都攝六根，淨念相繼，出於大勢至菩薩念佛圓通章。原文是「佛問圓通，我無

選擇，都攝六根，淨念相繼，得三摩地，斯為第一。」

    可見念佛法門之殊勝，一念之下，便可六根都攝。六根一攝，自然六塵六識六

大五陰隨著便清淨了。因為六根清淨，則一心清淨。一心清淨，則一切法清淨。心

清淨者，逐念而成。一心念佛，心便清淨。所以說佛號入於亂心，亂心不得不佛。

    六根即是眼耳鼻舌身意，因為這六種能生六識，所以稱之為根。「根」，便是

取其能生之義。六根對色聲香味觸法六塵，能生眼識乃至意識等六識。六識於六塵

生貪，便不清淨。若不清淨，便成十八界。六識於六塵不生貪著便清淨，此時十八

界當下即是法界。

    所謂貪著，是六識於六塵生「憎」「愛」，皆名貪著。若生貪著，十八界便不 p-83

清淨。不清淨即是生死。若不貪著，十八界便清淨，清淨便是法界，又名為涅槃。

所謂十八界清淨者，實是一心清淨。一心清淨則六根清淨，六塵清淨，六識清淨，

一切法清淨。然而若要清淨其心，必先清淨其念，此所謂一念圓淨而成佛也。故念

阿彌陀佛，以二力加持故，最為方便，必得一心清淨。一心清淨便是定，故曰得三

摩地，斯為第一。三摩地者，即是定也。

    都攝六根即是不亂，淨念相繼即是一心。所以都攝六根淨念相繼，與阿彌陀經

所說的「一心不亂」，道理是一貫的。不過都攝六根淨念相繼，重在事修，尤其道

出得一心不亂的方法。

    菩薩圓智，入於一相，而知無量相。於無量相，而入於一相。故世尊說於一知

無量，於無量知一。此是利根菩薩中道智，非二乘所能及。二乘但入一相，不能入

無量相。別教菩薩雖入一相，又入無量相，但不能更入一相。利根菩薩一空一切空

故，入於一相。一假一切假故，能知無量相。一中一切中故，能更入一相。

    今此念佛法門，以念佛心應乎亂世，便是淨念一心，攝根不亂。雖處亂世紛紜 p-84

，而不失念佛心，便是攝根不亂淨念一心。是知念佛法門至圓至頓，功德無量。故

菩薩念佛三昧經有云「菩薩坐禪，不念一切，唯念一佛。」

    我們說過，都攝六根，淨念相繼，便於凡夫事修。我輩末世眾生，只要發真實

信，信有西方極樂國土，信有阿彌陀佛，相信阿彌陀佛慈悲大願不虛。仰望阿彌陀

佛垂手援引，猶如靠著一座須彌山，決定不疑。時時刻刻心不離佛，佛不離心，求

生之心猶子憶母，無時或忘，定得往生彼國。

          二

    都攝六根淨念相繼，不可只重理論而忽於事修。莫說只務道理談論不切實際，

於聞、思、修之中，止於聞思，尚不究竟，何況空談？所以念佛人若欲攝根淨念，

必須踏實修習。今人學佛，往往只重文字功夫，聞說修行即不耐其勞。如此行徑，

實是自誤誤人之道。所以我們修念佛法門，切莫執理廢修而死於文下，應假聞思而

開慧解，以慧解而立正行。依正行剋己求證，如此方不負世尊臨世之懷。所以世尊

曾說「我法甚深，唯證乃得。」

    攝六根者戒也，淨念相繼者定也。由此成無漏智慧。戒定慧可由聞思而生，非 p-85

由聞思而證得。若欲證得，非修莫辦。

    尤其定慧與戒不同，戒者如法受之即得，如法持之即具。而定慧二道，必須如

法修習，日久功熟方能現前。如人渴欲飲，見井中有水，雖如實知見，卻不得受用

。必須借繩罐因緣取水到手，方得受用。學佛人亦復如是，徒有聞思尚不得受用，

何況執文以為悟道者哉？必須慧解立行努力修習，廢寢忘疲，一旦功夫純熟，定慧

自然現前。畢及定慧現前，方知定體慧用，不可偏廢。有定無慧，便成外道。有慧

無定便是狂慧。良以智慧雖尊，非定不深也。

    都攝六根首須調伏欲貪制伏煩惱，漸漸以達斷欲貪斷煩惱。調伏制伏是持戒的

功夫，除斷便是定慧的功夫了。如是由戒生定，由定發慧。定慧雖由戒生，而必由

修發。修習功力漸熟，定慧便可忽然現前了。

    談到持戒調伏，應明其方便，不明方便猶乘舟不識水路。總說戒者約束身口意

三業，在心名護，在身口名戒。故身口成辦，始名犯戒。自心以至身口，有四種犯

戒方便，應明其調伏懺悔之法。一、遠方便。犯者起心而未動身口，此時責心則滅

。責心又名心念懺，即是長跪合掌面對佛像，心念口言，發露懺悔。二、次方便。

已動身就緣，或是口說欲作，此時罪相更明，應急作意調伏。欲滅罪相，應作對首 p-86

懺，即對比丘一人或三人發露懺悔。三、近方便。身近罪緣，或欲觸摩，然尚未成

犯。四根本成犯。

    此係略說，欲知詳文，應閱律藏。總之戒之功在攝六根，六根既攝，自然淨念

相繼。須知眾生造業，必託三毒，三毒之起，以我心為本。若能至心念佛，口念心

憶，句句分明，即是淨念相繼。一心清淨，則不起三毒。三毒不起，惡業不造，名

為解脫。起三毒者，在於取相，一心念佛不取於相，自能六根都攝。故念佛心即是

無相心，無相心正是念佛心。誠所謂「明明念佛心，明明心無念，無心明明念，念

明明無心。」

          三

    欲攝六根，唯念佛法門最為方便。念佛時攝耳諦聽，如貓捕鼠絲毫不敢大意。

如此口唱佛名則舌根已攝，耳聽佛號則耳已攝，以心緣歷則意根已攝。其實只要耳

根一攝，不須作意，餘根自然攝住。

    大家不妨試念一句南無阿彌陀佛，攝耳諦聽歷歷分明，自然意根想住，眼根無

睹，鼻身二根亦復不亂。何況念一聲佛號耳舌意三根備攝，只要三根已攝，餘根則 p-87

不足為慮矣。故念一句佛號，必須字字分明，絕不含混，把牢自己的耳根，守住自

己的意根，不須作意顧慮餘根，餘根自然都攝了。

    這樣攝六根念佛，即是淨念現前。此時妄想都息，唯有一句佛號獨照。猶如浮

雲倏破，朗月乍現，此一念清淨無染，是名一念清淨一念佛。

    此一念甫過，心中妄念復起，猶如浮雲遮月。此時你必須奮起全身力量，以一

句佛號攝汝六根，六根既攝，又復一念清淨。如此奮力念去，要他前一淨念連後一

淨念，這樣時時用功，日日用功。用功既久無始劫來的妄想習氣自被消磨。漸漸淨

念相續，終至成片。這是淨念相繼，亦即是念念清淨念念佛了。

    所以念佛時必須奮起全力念去，切忌悠悠蕩蕩，一顆心飄飄浮浮毫不著力。那

樣念法，只是自瞞自誤，空過時日。古德說如一人與萬人敵者，便是要念佛人高舉

一聲佛號，獨力嚴守六門也。

    如此日久功深，自然六根漸攝，唯有念佛心朗然獨耀。任它六塵煩動。此心如

密室燈，照而常寂，寂而常照。這便是都攝六根，淨念相繼，亦即所謂一心不亂。

到了這種地步，名得念佛三昧。故曰入三摩地斯為第一。經云得此三昧者，必定見 p-88

佛。縱不能現前見佛，命終後必生佛前。

    說到這兒要提醒大家一句，如能念到這種地步，自屬利根之人。似我輩凡夫，

善根微少罪業深重，若稍具善根罪業不深，應於像法時期即獲解脫矣，何至於留到

末法時期？既然自知罪障深重，能否達到淨念相繼的地步，必然人人猶豫。奉告同

修，不須猶豫，須知持念阿彌陀佛是二力法門。縱令自力不濟，必有佛力加被。四

十八願云「乃至十念，若不生者不取正覺。」故印光大師說念佛必定見佛。見佛即

是得念佛三昧。所以大家只要真信切願念彌陀，必是西方蓮池中人也。

    如果念佛人能逐漸地攝住根門，心漸清淨，當於一切現前境界，一切事物，不

論善惡、是非、榮辱、苦樂等，曉了分明。雖然曉了分明，卻是淨念常住，毫不為

境所動。看來似是木木呆呆，實非木呆，而是大智朗然。此即般若經所云「知法不

住法也」。亦即是以無分別心，能知一切分別法。雖知一切分別法，而始終無分別

心是也。無分別心者，如如不動也。這便是前文所說的「明明念佛心，明明心無念

，無心明明念，念明明無心。」　　　　　　　　　　　　　　　　　　　　　　 p-89


池畔蓮鈔一

池畔蓮鈔　第一集

        信願行往生三資糧（上）

          一

    淨土行人，都知道信、願、行，是往生三資糧。欲生西方，欲見彌陀，必須真

信切願力行。

    靈峰蕅益大師，著彌陀要解，歷來讚為千古絕唱。其中讚信願持名為一乘真因

，四種淨土為一乘妙果。四種淨土者，凡聖同居土，方便聖居土，實報莊嚴土，常

寂光土。

    西方淨土，四土圓融，縱凡夫生彼，亦可預寂光之分。故阿彌陀經言，眾生生

者，縱是凡夫，也「得與如是諸上善人俱會一處。」地上菩薩曰善人，上善人者，

等覺菩薩也。等覺菩薩位居寂光。凡夫眾生得與俱會一處，故知西方四土圓融。

    彌陀要解中言，信願持名，為一經之正宗。正宗者，起修之正途，成就之指要

也。取要言之，信則信自信他信因信果信事信理。願則厭離娑婆，欣求極樂。行者

執持名號，一心不亂，今且略說，欲得詳文，可覽彌陀要解。　　　　　　　　　 p-90

    別說則謂信謂願謂行，攝末歸本，只在一念之心。若能一心不亂，信願行三資

糧自然具足。蕅益大師，秉天台之旨，釋淨土之教，極得其中妙諦。

          二

    然三資糧中，要中之要，在一「願」字。雖云信以導願，願以導行，而察其意

旨，實是信以啟願，行以成願。重點只在一個「願」字。所謂修一切法門，皆隨願

而成，無願不成。

    精進有三名，一、欲。二、精進。三、不放逸。所謂欲者，非是欲念之欲。而

是初發心曰欲。一切諸佛，悉從初發心而得成就。若無初發心，三世諸佛皆不能成

等正覺。

    既發心後，直進無退曰精進。精進路上，不為餘事所留，曰不放逸。然而若無

初發心，則無精進，亦無不放逸。故精進與不放逸，實是以欲為本。可見「欲」是

何等重要了。而所謂欲者，實即願心。而此願心，可以貫徹始終。上承乎信，下振

乎行，信行之功，滿乎一願。

    所以往生淨土，以大願為自主意。淨土行人，秉此大願，盡於形壽，須口唱心 p-91

憶，不離彌陀。晝夜持名，早晚禮拜，日親日近，心口與佛相應，如此便去佛不遠

矣。因為佛即汝心，一之則佛近，亂之則佛遠。而一之則在真信，切願，力行。

    有些人念佛念得嘴滑，聲出於口而佛不在心。試問你自己的心與口都不相應，

又怎能和佛相應？所以念佛欲得受用，切須注意自己的心口要相應。心如其口，口

如其心，心口一如。如此念佛，必能心佛相應。

    所以要口念心憶，誓願見佛。起決定信，發深重願，執持名號，日久歲深，功

夫純熟，三昧自然現前。如此功夫，於一心不亂中得。所以說「念不一不生極樂，

愛不重不生娑婆。」愛著心者，即亂心也。

    愛之一字，有輕有重。所謂「愛、著、染、婬。」地上菩薩，尚有法愛。十地

菩薩，尚有一分生相無明。大菩薩雖有法愛，但卻不發業潤生。二乘聖人，偏空墮

寂，著於有餘涅槃。而此住「著」，實屬愛之延展。

    凡夫引境染心，自失真如之性。於是發業潤生，入六道流轉生死。至乎於「婬

」，最粗最濁，一切眾生以此而正性命。

    不知一切眾生即我法身。多婬之人，實是自污其法身。何以知眾生即我法身。 p-92

因為「眾」生者，因緣所生也。因緣生法，無有自性。法無自性，即便空寂。空寂

即是諸法空相，如是空相，不生不滅不垢不淨不增不減。乃至不來不去不一不異不

常不斷，非我法身而何。

    若人如是解，如是信，便是信自信他，信因信果，信理信事了。自他理事因果

，皆此一心所現。一心固然不變，以隨緣故能現自現他，現因現果，現理現事。此

是諸佛所教，千聖所傳，真實不虛，吾當堅信不疑。

          三

    此念佛法門，不外戒、解、行、向。戒是無上菩提本，戒能生定，定能生慧，

一切功德，悉由戒發。所以戒如大地，能生一切。欲求往生，先須持清淨戒行。

    所謂解者，是讀誦大乘，解第一義。若能解第一義，守護正法，既得往生，且

復上品。所謂行者，既開慧解，即依解立行。六時行道，曉夜忘疲。持佛名號，三

業無虧。直進無退，決期往生。

    所謂向者，即是迴向。以此戒解行一切功德，迴向往生西方。而迴向者，即「 p-93

願」是也。故四義俱行，乃滿一願。故念佛要旨，一言可盡，「願」也。戒解行向

，必從願起。若非大願自為主意，戒解行向，無由建立。

    眾生於六道中，隨業流轉。業力甚大，無能救者。有人問佛曰「世尊具大神通

力，不可思議。不知還有比佛神通力，更大者不？」

    佛答「有，業力比我之神通力更大。我今出現於世，便是業力所致。」

    可見業力之大，實不可思議。雖升天入地，沒於大海，業力所追，無可逃免。

    然業力雖大，唯願力可勝之。修淨土行，便是要以願力勝過業力。若人業力高

過願力，此人必留娑婆。若人願力超過業力，此人必生西方。所以佛以大願度眾生

，生以大願求見佛，生佛相應，同此一願。

    所以求生淨土，即應專稱彌陀名號，心無外緣間雜，時時正念現前。如是必得

往生。

    正念者，仗信願行，致力於一心不亂。心無雜染。唯念彌陀。心無貪瞋癡，身

無七惡行，此曰正念現前。憑彌陀名號功德，仗信願行資糧，決期往生，直入無為

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-94

    或者有人會說「我們是娑婆世界的人，釋迦牟尼佛是我們的教主。我們應該念

本師釋迦牟尼佛，為甚麼念阿彌陀佛？」

    此人不知，稱念阿彌陀佛名號，是釋迦牟尼佛所教。世尊諄諄叮嚀說「眾生聞

者，應當發願願生彼國。」又說「若有善男子善女人，聞說阿彌陀佛，執持名號，

若一日乃至七日，一心不亂，其人臨命終時，阿彌陀佛與諸聖眾，現在其前，是人

終時，心不顛倒，即得往生阿彌陀佛極樂國土。」

    所以我們稱念彌陀名號，正是信受佛語，依教奉行。我等對佛語佛教，應真信

切願力行。不可妄自生疑，自誤誤人。

    唐白居易，晚年專修淨業。曾賦讚念佛詩一首：

    「余年七十一，不復事吟哦，看經費眼力，作福畏奔波。何以度心眼？一句阿

彌陀。行也阿彌陀，坐也阿彌陀，縱饒忙似箭，不廢阿彌陀。日暮而途遠，吾生已

蹉跎，旦夕清淨心，但念阿彌陀。達人應笑我，多卻阿彌陀。達又作麼生，不達又

如何！普勸法界眾，同念阿彌陀！」

    這首詩可以說，將信願行表露得真誠無遺。　　　　　　　　　　　　　　　 p-95


池畔蓮鈔一

池畔蓮鈔　第一集

      信願行往生三資糧（下）

          一

    眾生對淨土法門，所以不能生信者，是因為不明道理，心存疑惑故。譬如有人

疑曰「求生淨土，是自求安樂？而捨眾生於不顧。諸佛菩薩，大悲為懷，以救度眾

生為旨趣。所以我們應留娑婆，自度度人。」

    彼不知菩薩有二種，一種是得無生法忍者。一種是未得無生法忍及初發心的凡

夫菩薩。

    所謂得無生法忍，是已證無漏，已離業繫，可以意生身或化法身遊化十方。這

種菩薩應當興大悲，入穢土度眾生。

    至於未得無生法忍及初發心的凡夫菩薩，須常不離佛，一俟忍力成就，方堪處

三界度眾生。如我輩具縛凡夫，被煩惱所纏，罪業所繫。縱發悲心，總是愛見。我

與一切凡外，同等愚癡。若謂我留娑婆度眾生，則一切眾生當皆能度眾生。既然一 p-96

切眾生皆能度眾生，當是一切眾生皆能自度。然則不須諸佛出世，更不須「我」留

娑婆度眾生了。故似我輩具縛凡夫能度眾生者，一切具縛凡夫當亦能度我。

    再者，我既不離業繫，當然難保人身。如果隨業墮入三塗，又怎能度眾生？或

者有人說，地藏菩薩不是甘入地獄，不捨度生之願嗎？要知道地藏菩薩是法身大士

，不取佛果，以大悲願度一切眾生。他老人家雖入地獄，卻是大自在身。不是罪業

因緣入地獄的。我輩愚凡，以罪業因緣墮入地獄，毫無自在可言。正如維摩經云：

「自疾不療，能療他疾者，無有是處。」豈不聞，一旦落入地獄中，萬劫不復。所

以具縛凡夫，欲留娑婆度眾生者，實非自度度人之道。

    還有人說「法體本空，求生西方，實是捨此取彼，執著成病。佛法在於無生，

為何反而求生西方？」

    智者大師回答說「若謂求生西方是捨此取彼，汝不求生西方則是捨彼著此，此

還成病。夫不生不滅者，生西方是因緣生，因緣生實是無生。故往生實無生，無生

是往生。非是緣生以外，別有不生不滅。亦非不求生淨土，喚作無生。故智慧人熾 p-97

然求生淨土，達生體不可得，即是真無生。愚者為生所縛，聞生即作生解，聞無生

即作無生解。不知生者即是無生，無生即是生。」

    故疑者只是自疑，非法有疑。我人應深達勝義，萬勿生疑自誤。

          二

    現在談談何謂資糧。

    所謂資糧者，是言資糧位也。唯識宗判修道有五位，即一、資糧位。二、加行

位。三、通達位。四、修習位。五、究竟位。亦名無學位。

    第一資糧位。修大乘法順解脫分。換句話說，資糧者，是修習方便，在斷除結

使，修學正法。唯識判此在三賢位，即住、行、向，三位菩薩位。

    第二加行位。修大乘法，順決擇分。以定慧力，加行決擇。所謂順決擇分者，

是順大乘無漏道，亦即中道。決擇者，即決擇於無漏中道也。此已近於見道位。所

謂順解脫分順決擇分之「分」字，是「因」的意思。即是順解脫因順無漏因。唯識

判加行位在四加行的地位，四加行是在十迴向以後的煖頂忍世第一義的四善根位。 p-98

    第三通達位。通達位即住見道位。可知見道以前方便緣修，立資糧加行位。資

糧位與加行位，乃修世間法。通達位以後，乃修出世間法。前者稱賢位，後者名聖

位。各家所判，不外本此。唯識判見道位的菩薩，在初地前心。

    第四修習位。此等菩薩已住修道位。見真俗妙理，分破無明，分見法性。唯識

判此等行人，自初地後心直至等覺位。

    等五究竟位。亦名無學位。習氣已盡，出障圓明，住阿耨多羅三藐三菩提。易

言之即已成佛。

    淨土法門係方便中之大方便，以信願行為資糧位。不須加行便可直入無為。以

凡夫身，修信願行，可與三賢四加同德。準此而論，往生極樂，即同初地。

    現在我們試將此五位，約配其他各教，以顯淨土法門之殊勝。不過此係大約而

配，非是定配。因各家所判之教，略有小異故。

    先約小宗。資糧位若在小宗，修三觀行。即修五停心觀，別相念，總相念。加

行位修煖頂忍世第一。通達位即是初果見道位。修習位即是二果三果人，包括斷盡 p-99

七十一品思惑，至七十一品思惑解脫道時之四果向人。無學位，即是全斷七十二品

思惑至解脫道時。證五分法身，子縛已斷，果縛猶存，即證成阿羅漢。

  所以準小乘言，秉信願行念佛，亦等三賢四加位。往生西方，即等初果。

    若約三乘十地而言，資糧位在乾慧地。加行位在性地，八人地。通達位在見地

。修習位在薄地，離欲地，已辦地，支地，菩薩地。究竟位是佛地。

    約配其餘各教，以文繁從略。

          三

    由此可見淨土法門，如何殊勝了。如觀無量壽佛經云「或眾生有作不善業，五

逆十惡，具諸不善。如此愚人，以惡業故，應墮惡道，經歷多劫，受苦無窮。如此

愚人，臨命終時，遇善知識，種種安慰，為說妙法，教令念佛（此之「念」字，非

是口念之「念」，乃心想「念」佛。）彼人苦逼，不遑念佛（為苦所逼，不能提起

觀想。）善友告言，汝若不能念（觀想）彼佛者，應稱無量壽佛（指出稱名法門） p-100

。如是至心，令聲不絕，具足十念，稱南無阿彌陀佛。稱佛名故，於念念中除八十

億劫生死之罪。命終之時，見金蓮華，猶如日輪，住其人前。如一念頃，即得往生

極樂世界。」

    當知縱是五逆十惡之人，一旦往生極樂，亦是位登不退。如此殊勝法門，誠不

可思議。故世尊說，是一切世間難信之法。

    世尊具大慈悲，說此微妙法門。而眾生猶自懷疑，不生信發願念佛求生，能不

令人痛心？

    稱讚淨土經云「若人聞說是經，能生信解，受持演說，如教修行，是人命終，

定生西方。」

    所以我們應該生清淨信，發深重願，持念阿彌陀佛名號，求生西方極樂世界。

萬勿以我慢心，生偏邪見，生疑生謗。若生疑謗，不但自受苦報，若有聞者，聞謗

亦復生疑，是因汝障其菩提心，斷彼善根，則汝罪過大矣。

    佛於「稱揚諸佛功德經」中說，「其有不信讚嘆稱揚阿彌陀佛名號功德，而毀

謗者，五劫之中，當墮地獄，具受眾苦。」

    淨業行人應須注意，臨命終時，勿憂佛不來迎。但當深信切願，持念彌陀名號 p-101

。只要正念不失，命終之後定生佛前。若能見華見光，則已受寶池化生，決定無疑

。

    有人說命終時，不見瑞相，便不得往生。其實不一定，須知信願行正念不失，

便是最好瑞相。尋諸經文，佛言若人持念阿彌陀佛名號，命終後定生佛前。故命終

後生在佛前，非肉眼凡夫所能見，焉得定言不生？

    昔人一稱南無佛，終成道果。何況吾等日課持誦？釋迦無誑語，彌陀無虛願，

行者萬勿自致疑惑。古德云，行者萬勿自疑，佛迎不迎？往生不生？若起此疑，當

真不得往生矣。因為往生西方，全憑信願持名不失正念。佛既未說，莫作他計。應

堅決相信：信、願、行，為往生三資糧。　　　　　　　　　　　　　　　　　　 p-102


池畔蓮鈔一

池畔蓮鈔　第一集

        從當下談到別時意

    我和×法師，在家是老朋友，出家是老道友，見了面是老諍友。若說是諍友，

未免把我們形容的太文明了。說老實話，我們喜歡「磨牙」。磨起牙來總是童言無

忌。反正誰也不怕誰，準知道對方絕不會翻臉。為甚麼？數十年的老朋友嘛。

    好在我們一年中難得見一次面。他住南部深山，我居北部僻野。各人都為生死

忙，誰也沒閑時間窮聊。

    有一次見了面，他問：

    「最近修甚麼法門？」

    「來日不多，趕緊修積資糧－－天天念佛求往生。」

    「沒出息！」他喝一口茶接著說：「念佛求往生。你就不知『當下』體會往生

意。」

    「過去了！」　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-103

    「誰過去了？」他怔怔地問我。

    「你看！又過去了！」

    他白我一眼說：

    「你還是直白罷，別念咒啦！」

    我忍不住笑出聲來，說：

    「請想，你『當下』二字，剛出嘴唇皮，便已成過去。讓我向何處會『當下』

義呢？」

    「你的高見是……？」

    我清清嗓子說：

    「要知道，『當下』是無住義，不取相義，空義，平等義，清淨義，無分別義

，不可得義……。」

    「還有沒有？」

    「還有就不是當下義了。」

    他放下茶杯說：

    「不和你抬摃。現在我們換個題目談談。」　　　　　　　　　　　　　　　 p-104

    「如是，我聞。」我笑著說。

    「前一陣子，為了『別時意』這問題，和人家磨了半天牙。你對這個問題有何

看法？」

    「多年的沉冤老狀，虧你又翻了案。」

    他爽朗地笑道：

    「人家要告，我不能不受理呀。」

    「你的意見如何？」

    「我不贊成別時意。我認為與經有違，無量壽經佛發願說『十方眾生，至心信

樂，欲生我國，乃至十念，若不生者不取正覺。』佛言了了，怎麼會是別時意呢？

」

    我一挑大姆指說：

    「法師見解正確！」

    「那麼為什麼世親菩薩，在攝論上說，十念往生，是別時意呢？」

    「世親菩薩沒那麼說，完全是當時攝論師們誤引。同時攝大乘論是無著菩薩造

，世親菩薩不過作釋而已。」

    「無著菩薩為何要說十念往生是別時意？」　　　　　　　　　　　　　　　 p-105

    「無著菩薩沒說，完全是攝論師誤引誤解。」

    「無著菩薩於攝大乘論中，如何說？」

    「無著菩薩於攝大乘論卷中說『復次有四意四依。一切佛尊教，應隨決了。一

平等意。譬如有說，昔是時中，我名毘婆尸，久已成佛。二別時意。譬如有說，若

人誦持多寶佛名，決定於無上菩提不更退墮。復有說言，由唯發願於安樂佛土，得

往彼受生。三別義意。譬如有說，事如是等恒伽所有沙數諸佛，於大乘法義得生覺

了。四眾生樂欲意。譬如如來，先為一人讚歎布施，後還毀呰。如施戒及餘修亦爾

。』至於四依，我們不談。所以在攝大乘論中，實在沒有十念往生是別時意的說法

。十念往生是別時意，完全是攝論師的曲意附會。」

    「那麼『唯發願』是甚麼意思呢？」

    「唯發願，就是有願無行嘛。有願無行，其願必虛。善導大師說，唯發願者，

便是念佛無相續心，三日打漁，兩天晒網。被懶惰障故，不能當生成就。其實無著

菩薩這句話，正說出淨土法門的殊勝處。就算有願無行，只要發願往生，以後生決

定往生彼國。」　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-106

    「原來如此，可惜攝論師錯引論意，致使淨土的弘揚，大受影響。像懷感大師

的釋淨土群疑論中便說，攝論傳來百餘年，諸德咸見此論文，而不修西方淨業。」

    我感歎地說：

    「唉！所以不可輕率曲解淨土法門，否則誤人不淺！」

    談到這兒，彼此慨歎良久。然後我又把話引到正題上：

    「其實所謂別時意，無著菩薩，不止在攝論中提到。其餘像『大乘莊嚴經論』

『大乘阿毘達磨集論』都提到過。可是都沒有十念往生是別時意的說法。」

    「大乘莊嚴經論怎麼說？」

    「無著菩薩所造的大乘莊嚴經論卷六說『別時意者，如佛說，若人願見阿彌陀

佛，一切皆得往生。此由別時往生故如是說。』這還是若人發願求生，便得畢竟不

退的意思嘛。

    再如無著菩薩所造，大乘阿毘達磨集論說『有四種意趣，由此意趣故，方廣分

中，一切如來所有意趣應隨決了。一平等意趣，二別時意趣，三別義意趣，四補特 p-107

伽羅欲樂意趣。』

    此外三藏法數解釋別時意更乾脆。三藏法數說，別時意趣，謂眾生現世修習淨

業，求生極樂世界者，命終皆即往生得不退轉。蓋現是因，則在他時成熟，是名別

時意趣。」

    他拍手笑道：

    「乾脆，乾脆！」稍加考慮後，他又提出問題，「你認為極樂淨土，是報土？

是化土？」

    「是報土。因為善導大師在觀經疏中，已有詳細說明。」

    他懷疑地問：

    「那麼像迦才大師，道世大師，以及憬興大師等，怎麼都說彌陀淨土，通於報

、化二土呢？」

    「那是為了化解攝論師別時意的主張，才說彌陀淨土通於報化。凡夫於化土即

生，於報土有別時意。其實都沒有善導大師的解說正確。等到善導大師的主張倡行

後，通報、化之說，自然滿天雲霧散了。甚至攝諭師的別時意，也就敗訴了。」我

看看他，繼續說「所以我說你是多年的老狀，又翻案啦。」　　　　　　　　　　 p-108

    他笑笑說：

    「觀經疏如何說法？」

    「善導大師，在觀經疏中說『彌陀淨土，是報非化。云何而知？如大乘同性經

說，西方安樂阿彌陀佛，是報佛報土。又無量壽經云，法藏比丘，在世蹺王佛所（

世自在王佛所）行菩薩道時，發四十八願。一一願言，若我得佛，十方眾生稱我名

號，願生我國，下至十念，若不生者不取正覺。今既成佛，即是酬因之身也……。

』既然約果酬因，當然是報身報土。」

    「若是報土，應是破無明證法性的法身大士所生之處。具縛凡夫，無有其因，

怎會生到報土呢？」

    我一拍手說：

    「您老總算問到癥結處了。千百年來，攝論師所持諍論的重點，就在這裡。善

導大師的勝訴，亦在這裡。」

    「你說說看！」

    「善導大師言，一般認為凡夫不能生報土的理由，完全是偏於自力。眾生自力 p-109

羸劣，自然不能往生報土。但是凡夫往生極樂，非是自力所致。而是仗彌陀強大的

願力往生的。例如四十八大願說，若有眾生，欲生我國，乃至十念，若不生者，不

取正覺。又說十方眾生，欲生我國，稱念我名，臨命終時，不與聖眾迎接者，不取

正覺。這不明明仗佛力往生嗎？所以善導大師此論一出，天下拜服。」

    他摸著下巴，沉吟地說：

    「嗯－－吳下阿蒙，總算你有點兒出息。」

    我故意裝出一副得意的樣子說：

    「善哉！善哉！」

    「看，剛說你胖，你倒喘上了。」

    「長者嘉許，敢不喘乎！」

    他笑笑說：

    「別得意，我還有問題。」

    「甚麼問題？願道其詳。」

    「凡夫得生報土，有善導大師一番解釋，自無問題。但是凡夫生到極樂淨土， p-110

為甚麼不能見報佛？卻見化佛化菩薩呢？這樣豈不是通於報化嗎？」

    「大法師！要知道，不是佛、土有化，那是眾生之凡見，見化而已。這有很多

譬喻可以說明。例如同是一水，人見則是水，天見便是琉璃，鬼見是膿血，地獄見

是火。

    再如同是一飯，忉利天人福報勝的，便見飯美。福報劣的便見飯劣。

    同一法會聽佛說法，有的見佛不具相好，有的見佛丈六金身具足相好。有的見

佛身高無量由旬。有的見佛金色，有的見佛銀色，有的見佛琉璃色。如果像你我這

兩塊料，就算見佛，不過是一個老比丘而已。

    再如……」

    「別囉嗦了！我懂了。」

    「本來嘛，」我笑著繼續說，「法界無界，一切法本來畢竟空。可是地獄眾生

，於畢竟空見是地獄法界。鬼道眾生，於畢竟空見是鬼法界。畜生道眾生，於畢竟

空見是畜生法界。三乘聖者，於畢竟空見是聲聞緣覺菩薩法界。所以法界本無二，

是眾生情見，見二者也乎。」

    「別冬烘氣啦！」　　　　　　　　　　　　　　　　　　　　　　　　　　 p-111

    他看看錶，見午齋的時間快到了。故意賣關子說：

    「儘顧窮磨牙了，把正事都忘了－－我該走啦。」

    我趕緊站起說：

    「別叫關啦！其實我已經點香啦。」

    他怔怔地問：

    「你點香幹甚麼？」

    「請您老應供－－來受甘露法食。」

    他微一凝神，猛地一拍大腿：

    「嗨！」

    這突如其來的動作，把我嚇了一跳。問：

    「這又是那一經的病？」

    「我問你，畢竟空中怎的會有應供？應供怎麼會是畢竟空？」他露出一副得理

不讓人的態度。

    我慢條斯理地說：

    「畢竟空中沒有應供，難道還有不應供嗎？所以應供不礙畢竟空。」　　　　 p-112

    他怔住了，稍停說道：

    「你真是焰口台上唱二簧－－怪腔不少嘛。」

    我陪著笑臉說：

    「您老是戲台上放焰口－－鑼鼓點兒滿不對嘛。哈哈哈……」

    「哈哈哈……」

    一陣哈哈以後，他笑吟吟地說：

    「我看你小廟子可憐兮兮的。應供還是別時意罷？！」

    「不，咱們當下就吃。」　　　　　　　　　　　　　　　　　　　　　　　 p-113


池畔蓮鈔一

池畔蓮鈔　第一集

        四土

          一

    四土者亦名四種佛土，即一凡聖同居土，二方便有餘土，亦名方便聖居土，三

實報無礙土，亦名實報莊嚴土，四常寂光土。此四土係天台宗所立，當中國隋唐之

代，其他各家亦有佛土之分類，但比較起來，要算天台宗所立，最為契理應機。

    總十法界，可攝入四土。故四土周圓，深契佛理。佛以十身利益群機，以四土

攝化眾生。

    為節省篇幅，其餘各家不作介紹，今僅就吉藏大師所立四土，簡介於下：

    吉藏大師於大乘玄論中，分佛土有五種。一淨土，二不淨土，三不淨淨土，四

淨不淨土，五雜土。淨土者，菩薩以善法化眾生，眾生具受善法，得純淨土。　　 p-114

    不淨土者，眾生造諸惡緣，所感之穢土，為不淨土。

    淨不淨土者，本是具善眾生所居之淨土，此等眾生緣盡，後為造惡眾生來居，

致國土變為不淨，是為淨不淨土。

    不淨淨土者，惡眾生之不淨緣盡，後更有淨緣眾生來居，致國土變成淨土，是

名不淨淨土。例如今此娑婆世界，為五濁惡世不淨之土。待彌勒降生，娑婆穢土即

變為淨土矣。

    雜土者，眾生造善惡雜業，故感淨穢雜土。

    綜觀吉藏大師所說，乃以眾生業感，分國土為五。此實維摩詰經所說，心淨則

佛土淨之演繹也。

    吉藏大師就淨土中，復開四位。一凡聖同居土，如彌勒淨土，西方彌陀淨土，

皆凡聖同居淨土（此是吉藏大師立論，不能視為定論。餘多有判彌陀淨土為報土者

。）二大小同住淨土，此種淨土，三乘聖人同住。三獨菩薩所住土。四諸佛獨居土

，如仁王經云，三賢十聖住果報，唯佛一人居淨土。

    細觀吉藏大師所立四種淨土，與天台所立四土，如出一轍。凡聖同居土，與天 p-115

台所立者完全同名。大小同住土，實即方便聖居土。獨菩薩所住土，即實報無礙土

。諸佛獨居土，亦即是常寂光土。

    由此可知，吉藏大師所立四土，與天台智者大師，頗有關係。同時我們知道，

吉藏大師約較智者大師，年幼二三十歲。如果說二者之間有影響的話，則吉藏受智

者影響的成份為多。

    所以天台所立四土，可謂理盡事圓矣。故古來諸德，多於四土有所發揮。及至

蕅益大師，並於四土中，發揮各有權實之分。於凡聖同居土中，凡夫小聖是實居。

菩薩示現於同居土者是權居。方便聖居土中，二乘無學，及大力菩薩是實居。破無

明證法性的菩薩，示現生方便土者是權居。實報無礙土中，地上菩薩是實居。諸佛

世尊，示現於實報土者是權居。於常寂光土中，諸佛世尊是實居。地上菩薩分證寂

光，概屬權居。

    由於蕅益大師四土權實之論，使我益發了解四土圓融的道理。所以我們現在談

四土，大都依於天台宗所立的四土而介紹。　　　　　　　　　　　　　　　　　 p-116

          二

    摩訶止觀以四諦對四土，有橫豎之別。若以四諦豎對四土，同居土有四，即苦

集滅道。方便聖居土有三，即集滅道是也。實報無礙土有二，即滅與道。常寂光土

唯一，即滅諦是。

    若以四諦橫對四土，則同居土是生滅四諦。方便聖居土，是無生四諦。實報無

礙土，是無量四諦。常寂光土，是無作四諦。

    此固天台宗之意，卻亦深合如來教旨。我們若通達四諦無二之旨，則會四土圓

融之義也。

    法界原無四土，四土悉由心現。所謂心淨則見土淨，心穢則見土穢，淨穢由心

，非關餘物。欲得土淨，先淨自心，此即淨土法門之宗要也。

    是故四土各有淨穢，五濁輕重，則成同居之淨穢。體空析空有其巧拙，則成方

便有餘之淨穢。次第而修，及與利根頓入，則成實報無礙之淨穢。分證實相，與究

竟實相，則有寂光之淨穢。所以四土空寂，圓歸一心，一心隨緣，現有四土。

    穢土，淨土，悉由心造，悉由心現，悉是一心。娑婆世界眾生心惡，故三毒猖

狂，不淨充滿，成其為穢。西方極樂，眾生心淨，念佛念法念僧，故現寶池行樹， p-117

天雨妙華，成其為淨土也。我人若得往生西方，雖然自無福分，仗彌陀功德，亦得

一切現成。阿彌陀佛！大慈悲父！

          三

    極樂世界凡聖同居淨土。此同居土無有阿修羅鬼畜獄等四趣，只有凡夫人天。

因為生彼土者，未必悉是得道之人。經云五逆十惡之人，臨終懺悔，持念阿彌陀佛

名號，亦得蒙佛接引往生彼國。因為極樂世界無四惡趣，故名同居淨土。因為娑婆

世界有四惡趣，故名同居穢土。

    同居淨土之聖，有其權實二種。實聖者，行人界內通惑雖盡，而報身猶存者，

理應實生此土也。惑有通有別，界內見思，三乘聖人通須斷之，故曰通惑。塵沙無

明唯菩薩斷之，故曰別惑。此種聖人雖然通惑已盡，而三界果報猶存，故理應生同

居淨土。故聖者，為度眾生故，善權示現生來此土也。例如已生方便、實報、寂光

土中之菩薩，或者法身大士及妙覺佛，為利益有緣，示現而生同居土也。如是此土

凡聖同居，故曰凡聖同居土。

    次說方便有餘土。此土所居，唯聖無凡，故又名方便聖居土。若依天台四教分 p-118

別，即藏教四果，辟支、通教已辦地、辟支地、菩薩地，別教中十住十行十迴向，

圓教中十信位之菩薩等九人之所居也。

    何故名方便？如是等人，已證方便道。見思惑已盡，塵沙惑無明惑未斷，已捨

分段生死身，生於界外受法性身也。以其證方便道故名曰方便，以其塵沙無明未斷

，故曰有餘。故名方便有餘土。此所謂出三界外有淨土，聲聞辟支佛出生其中，受

法性身者是也。此中復有利鈍，指上為淨，名下曰穢。

    所謂出三界外有淨土者，非是於三界外另有一清淨土也。是因為聲聞辟支佛心

淨，已斷見思，已了分段，於此三界中見有淨土也。須知三界如空華，唯是一心造

，何有內外之分？同時一真法界，無二無別，何有內外之分？故皆因心性隨緣，由

心變造，乃有三身四土耳。

    次說實報無礙土，此土亦名實報莊嚴土，此土無有二乘，唯是法身菩薩所居。

如是法身大士，分破無明顯了法性，得真實之果報。觀入實相，發真無漏，證中道

義，故名實報。是等菩薩，色心無有障礙，故名無礙。

    何謂色心？乃五陰也。色即五陰之色，心即五陰之受想行識。五陰無有障礙，

即證法身也。就中次第證者曰穢，頓入者曰淨。　　　　　　　　　　　　　　　 p-119

    最後說常寂光土，常即法身，寂即解脫，光即般若。此妙覺極智所照如如法界

也，而實報土之菩薩亦得分證。故有究竟分證上下淨穢之分也。

    約正報則曰清淨法身，約依報則名常寂光土。而實無能無所，非身非土，即土

即身。其光無量，明不對暗，無生無滅故曰常。其光無量，明不對暗無來無去，湛

然不動故曰寂。其光無量，明不對暗，無有障礙，是故名光也。正如西方極樂世界

，無有眾苦，但受諸樂，樂不對苦，故名極樂。

    生同居方便二土者，所見之佛，只是化而非實也。生實報土者，可見報身佛也

。如觀經所說，可見六十萬億那由他由旬之佛也。所謂白毫宛轉五須彌，紺目澄清

四大海者是也。

    常寂光土可見法身佛。所謂法身者，非是報化以外另有法身，而是報化二身即

是法身也。經云若見諸相非相即見如來者，即見法身佛也。

          四

    由是可知，四土唯心所現。淨土唯心，心外無土。唯心淨土，土外無心。滴水

原是滄海，毫末無非大千。一心隨緣成四土，四土性空歸一心也。　　　　　　　 p-120

    凡夫之人，煩惱具縛業報相續，本難以顯現淨土之相，仗彌陀功德願力，始得

生於凡聖同居淨土也。二乘無學及諸菩薩，證得方便道，心淨無有見思，理空不落

分段。故得方便有餘之果報。菩薩發菩提心，破一分無明，證一分中道，為度眾生

，行真實之法，乃現實報之土。若能心寂而照，心照而寂，以如如智照如如法界，

即感寂光土也。

    寂光淨土，真常究竟，唯如來所居。雖然菩薩亦得分證，究屬隨分隨力方便次

第，非是實居寂光也。

    寂光說土而非土，何以故？唯是一心也。心現心證，原非外物。如果心外有法

，即是魔說。故彌陀者，乃我心中之彌陀也。淨土者，我心中之淨土也。無一土不

是依我心而建立，無一佛不是由我性之顯現。

    同理可知，我今此心，亦非自性而有，必假緣成。緣成無性，無性緣成。故心

念佛則佛現，心念六道則六道現。故佛與六道，悉是心想而生。若謂心有自性，自

性不應有取相之想。有取相之想，定知心無自性。

    再者若心有自性，應現「自心」，不應現十法界之相。若心有自性，不應有惑

，不應造業，不應受苦。何以故？自性不動故。　　　　　　　　　　　　　　　 p-121

    故唯識云唯識無境。又云：若人執有內識，此人不解唯識。為何不許有外境，

又不許有內識？良以一切法一相無相故。一切法無分別分別，分別無分別故。一切

法平等故。一切法清淨故。一切法寂滅相故。一切法離戲論故。一切法畢竟空故。

一切法如法性故。一切法緣起故。

    一切外道不識，於不可得中強作主張。故一切外道迷因緣為自性，聖弟子知自

性是因緣。所謂因緣者，無性也，故一切諸法以無性為性。

    以無性故，所以心念佛心即是佛，心念善惡心即是善惡。乃至心淨則土淨，心

穢則土穢。於是一心能現四土，四土還歸一心。四土無決定相，一心亦無決定相，

四土即一心，一心即四土。見四土即是見自心相，而心土本來無相，無相者不可見

，故曰心不見心。

    是故一心具有十法界，十法界互攝互入，重重無礙，心佛眾生三無差別，無差

別而差別，雖現差別而實無差別。諸佛心內眾生塵塵極樂，眾生心中諸佛念念彌陀

。雖假緣起，而非新成。

          五　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-122

    一真法界性，不變能隨緣，三身及四土，悉由心變造。何謂一真法界性？一真

法界性者，我此真心是。故曰若人欲了知，三世一切佛，應觀法界性，一切唯心造

。甚麼是我真心？阿彌陀佛即我真心也。我之真心，即無量光壽。何以知之？以我

真心橫遍豎窮故。橫遍豈非無量光？豎窮豈非無量壽？故欲見阿彌陀，直須識自心

，若人心外求，盡是大癡人。

    極樂世界之四土，以凡聖同居土為最可貴。此土圓融，攝盡方便實報寂光。其

餘三土，不出同居之外。若人於同居外另求餘土，此人不解一真法界之意也。故西

方極樂，四土圓融，雖然四土圓融不二不別，而實獨讚凡聖同居土也。是故極樂淨

土，五乘普入，利鈍全收。

    固然西方極樂，四土圓融，而眾生根機不同，故身土受用，亦各有別。彼國之

所以四土圓融者，實彌陀願力所致也。眾生仗彌陀之悲願，雖生同居，甚至下品生

者，亦得與諸上善人俱會一處。

    所謂善人者，諸大菩薩也。上善人者，等覺菩薩也。等覺菩薩，即居常寂光土

也。

    西方極樂世界，同居土攝其餘三土。縱是凡夫生彼，亦可與等覺菩薩俱會一處 p-123

。故多一生補處者，補處菩薩，即等覺位也。此皆阿彌陀佛功德之力，非眾生自力

可能致之者也。

    吾人須知，往生西方極樂世界，非是成佛，而是作極樂國的眾生也，故准帶業

往生。其所以帶業往生者，乃仗佛力也，非靠自力往生也。生娑婆之眾生則苦，生

西方之眾生則樂。其所以樂者，是仗彌陀之慈悲願力。故吾人求生極樂，猶世之避

秦然。若人以為往生極樂即是成佛者，誤矣。所以古德云：西方極樂世界，猶鬧市

中一伽藍耳。

          六

    既明唯心之旨，便應不廢事修。彌陀是已成之佛，我是未成之佛。我今一念迴

心念彌陀便是始覺，往生極樂親見彌陀便是本覺。始本既合，則無覺無不覺，唯是

一心也。此心周遍圓融，無能無所無內無外，不可分別。

    有人執佛非心，有人執心非佛，如是之輩，總是不明一心之旨。須知既曰心外

無佛，焉得佛外有心？故極樂彌陀非是外物，即我真心也。

    莫道彌陀是我真心，即十方三世一切諸佛，無不是我真心也。眾生迷此真心， p-124

落入分段生死。二乘背此真心，取證有餘涅槃。菩薩於此真心未能了了，未能究竟

得見，尚須分證以求。此真心者，唯佛與佛方能究極也。故我今一心念彌陀，即是

念我真心也。若人向阿彌陀佛以外另求心，猶如煮沙不能成飯，磨磚焉得成鏡也。

    所以佛者心佛，心者佛心，見佛即是見心，觀心即是觀佛。不縱不橫，不并不

別。故曰心佛眾生三無差別。佛佛相傳，祖祖相授。過去現在諸佛由之而成佛，未

來諸佛，亦必由此而證覺。所謂心佛者，智境也，佛心者，境智也。智不孤起，由

境而發。境不獨立，由智受名。

    心者覺之名也，覺者心之實也。念即是覺，覺即是佛。執心而非佛者，是執心

之名，而非覺之實也。無實之名，則所執之心，非妄即魔。

    奉勸淨業同修，於此切須真信切願持名求生。應知執佛廢心，徒勞舌根。執心

廢佛，便成魔業。應須至誠懇切，以我佛心，念我心佛。一旦工夫純熟，心佛相應

，焉有不往生的道理？　　　　　　　　　　　　　　　　　　　　　　　　　　 p-125


池畔蓮鈔一

池畔蓮鈔　第一集

        不斷煩惱能否往生

          一

    常常有人問我：

    「我的煩惱很重，不知道念佛能得往生否？」

    答曰：「能！不管他煩惱沓至，只要以決定心念阿彌陀佛，求願往生，一定能

得往生。所謂決定心必現決定境，心念佛必然見佛。」

    念佛法門之可貴便在於此。因為至誠心持名念佛，正是斷煩惱的無上妙方。決

定相信不移，決定願求不改，恰是往生的正訣。豈可自疑不信，致生違誤。

    彼佛四十八願第十八願說：

    「設我得佛，十方眾生至心信樂，欲生我國，乃至十念，若不生者，不取正覺

。唯除五逆誹謗正法。」　　　　　　　　　　　　　　　　　　　　　　　　　 p-126

    依經文所說，只言至心信樂求生念佛即得往生。未言不伏或者不斷煩惱者不得

往生。依壽經除五逆誹謗正法，不許往生。若依觀無量壽佛經，五逆十惡具諸不善

之人，具足十念稱南無阿彌陀佛，皆得往生。亦未說煩惱眾生，不得往生。

    觀經第十六觀說：

    「佛告阿難及韋提希，下品下生者。或有眾生，作不善業，五逆十惡，具諸不

善。如此愚人，應墮惡道……善友告言，汝應稱無量壽佛，如是至心，令聲不絕，

具足十念……即得往生極樂世界。」經中不僅未言具煩惱者不得往生，甚至五逆十

惡，皆得往生。此正淨土法門殊勝之處，若言必待無煩惱始得往生，那麼淨土法門

又何殊勝之有？末法煩惱眾生，又何能賴以得度？

    或者有人會問說，壽經除五逆人，而觀經不除，何故？古德解釋說，壽經除五

逆，是指未懺悔人言。觀經言五逆人亦得往生，是指已懺悔人言。

    五逆罪者，殺父殺母殺阿羅漢出佛身血破和合僧。如是五逆，第一不通懺悔。

第二來生定落無間地獄。既然來生定落無間，不待再世，所以障來生往生極樂，故 p-127

壽經除之。

    既然五逆罪不通懺悔，何言觀經是懺悔人？須知所謂不通懺悔，是說五逆罪縱

經懺悔，亦不得淨盡。雖經懺除，輕報亦得受之。不像餘罪，可以懺除淨盡。

    所以有所謂遠報改近報，重報改輕報。五逆罪經懺悔後，不必等來生落無間獄

償還，今生提前受其他輕報，即可償還了。所以阿闍世王雖犯逆罪，能及時向佛求

哀懺悔，即免地獄之報。以是之故，觀經言五逆十惡亦得往生。

    佛言無罪不可懺悔，若不可懺悔者，眾生不得成佛。因為眾生罪業，若有體者

，盡虛空遍法界容納不下。如此罪報，永無償盡之期。故若不可懺悔者，即永無成

佛之期。

    世尊對父王說：「空王佛滅後，有四比丘犯不可悔罪，自忖必落地獄，於是大

哭。有天人告曰，空王佛塔現在，汝等可入塔，觀佛白毫相，求哀懺悔！四比丘入

塔觀佛，撲地痛哭，求哀懺悔。釋迦牟尼佛說，今四比丘均已成佛，東方成佛者，

號阿𣈳鞞。南方成佛者，號曰寶相。西方成佛者，號阿彌陀。北方成佛者，號微妙

聲。」　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-128

    可見懺悔功德，殊勝微妙。普勸同修，急發至誠心，以清淨身語意，懺悔三世

業。

    同時十六觀經，一開始便說：「如來今者，為未來世一切眾生，為煩惱之所害

者，說清淨業。」所以有煩惱不可怕，怕只怕你不肯至誠懇切念佛求生。只要求生

願心時時升高，煩惱自然消息。所以說此土眾生，但有信願念佛，不斷煩惱，不捨

家緣，不修禪定，臨命終時，彌陀接引，皆得往生。

          二

    法華經云「若人散亂心，入於塔廟中，一稱南無佛，皆已成佛道。」

    這便說明，心念佛，心即是佛的道理。只要一念至誠，一念即是佛。念念至誠

，念念即佛。此念佛心，人人皆可自主，人人皆能發至誠願。欲生極樂，不須外求

，只須堅定此心。莫道西方十萬億，極樂只在自心田。所以大家莫怕煩惱紛雜，只

管攝心念佛求生。須知此心即是七寶池，能生西方九品蓮。

    極樂淨土，好比在鬧市中，別處一所伽藍。原本要使煩惱眾生，獲一得度機會 p-129

。所以念佛法門，正是要度煩惱的眾生。若人有志誠願，普皆得度。

          三

    所謂煩惱，只是籠統名稱，其中尚有很多的分別。譬如有現行煩惱，種子煩惱

，習氣煩惱。現行煩惱是粗中之粗。種子煩惱是粗中之細，細中之粗。而習氣煩惱

，則是細中之細。

    只要因種子而受後有，或者發乎於身口，或者意中具有三毒意業，皆名現行。

至於種子，則細於現行。「種」有能生義。能生起現行，故名曰種。所以種者，乃

現行的生起因。

    習氣微細，極難解說。大智度論舉譬喻說，譬如風吹樹搖，風停止以後，樹猶

搖動，這便是習氣。

    唯識宗說習氣是種子別名。如此說來習氣就是種子，那麼何以又說習氣是細中

之細呢？因為習氣雖也是種子，但與種子稍有差別。

    種子在未被潤生以前，名為習氣，依此未受潤種上，立習氣名。所謂潤生，於

九結中，唯有愛結潤生。猶如種籽，未遇水土潤生，即非生現行之因。如是微細依 p-130

處，即名習氣。若被潤生已去，雖未便生現行，但已能為後來現行果為因，於是習

氣便改名種子。

    所以習氣與種，可由已潤未潤而分。未潤者名習氣，已潤者名種子。

    依勝鬘經，立五住名。即無明住地，見一處住地，欲愛住地，色愛住地，有愛

住地。見、欲、色、有等四，又名四住地。與前無明住地，合稱五住煩惱位。

    「地」者，是能「生」義也。「住」者，是言可為煩惱作依處也。譬如無明住

地，可生恆沙上煩惱。天台宗立塵沙煩惱名。見一處住地，可生三界見煩惱，亦名

見惑。欲愛住地，可生欲界思惑煩惱。色愛住地有愛住地，可生上二界思惑煩惱。

四住地所生，通名曰見思煩惱。小乘聖人，及大乘菩薩，均須斷之。斷了四住煩惱

以後，即出三界，證無漏果。

    五住地皆可名種，因為可為煩惱作依止處故。四住地可生見思煩惱。無明住地

不但可生塵沙煩惱，同時可生四住地煩惱。再者一般有名四住為種，無明曰習氣。

質實言之。唯有無明住地，才是根本種子呢。

    因為四住煩惱斷盡，還有無明住地煩惱未斷及塵沙煩惱未斷，塵沙煩惱已斷， p-131

還有無明根本未斷。如果無明住地已破，一切煩惱便都盡了。可知無明極為微細，

通一切煩惱，故又立習氣名。茲列表於下：

        ┌─塵沙上煩惱
無明住地│
        │
        └─四住煩惱─┬─見一處住地　（成三界見惑）
                      │
                      ├─欲愛住地─┐
                      │　　　　　　│
                      ├─色愛住地─┤（成三界思惑）
                      │　　　　　　│
                      └─有愛住地─┘

    一般說來，除現行曰伏煩惱。斷種子或斷習氣，名斷煩惱。又因為現行具有「

起」義，種習具有「生」義，故煩惱不「起」曰伏，不「生」曰斷。所以小乘聖人

，唯有阿羅漢可名斷煩惱。因為唯有四果聖人，斷盡三界煩惱，不受後有故。

    若依大乘法，唯有破無明稱斷煩惱。若僅除塵沙煩惱及見思煩惱，皆名伏煩惱

，或名除煩惱。

    由此可知，似我輩末法眾生，惑深業重，自然煩惱浩浩，等虛空。若非世尊大 p-132

慈大悲。留此淨土法門，焉有得度之期？一旦身壞命終，落入三塗，那時除卻彌陀

，無能救我者。當真要淒風苦雨，哭向天涯了。思念及此，深感佛恩，不禁淚濕尺

素，痛哭失聲！

    經云無上供養，在於信受佛語依教奉行。我們不但要自修淨業，同時要弘揚淨

土，令一切眾生，悉發菩提心，同登彼岸。　　　　　　　　　　　　　　　　　 p-133


池畔蓮鈔一

池畔蓮鈔　第一集

        九品往生皆須發菩提心

          一

    求生淨土，修因證果，有通有別。通因者可感十方淨土。別因者又分能求所求

。所求者，別舉一方，標心有在。別念一佛，以為師範。如今人多念西方阿彌陀佛

者是，能求有六項：一、別念阿彌陀佛，意業專憶。二、別禮阿彌陀佛，身業專禮

。三、別唱阿彌陀佛聖號，口業專讚。四、發願求生西方極樂世界。五、行住坐臥

，唯遵十六觀經，觀察彌陀依報正報。六、一切功德迴向往生西方。

    然不論通因別因，均須發菩提心。往生西方，三輩九品，均須持念阿彌陀佛名

號，及發菩提心。上輩三品生者，有三種因。一須發菩提心。二須是出家人。三須

專念阿彌陀佛名號。中輩三品生有三種因：一、須發菩提心。二、須專念阿彌陀佛

名號。三、受持禁戒，奉行齋法。并起塔造像，飯食眾僧，燒香散華，燈幡供養。 p-134

下輩三品生亦有三因：一、發菩提心。二、專稱阿彌陀佛名號，乃至十念。三、聞

正深義，信樂不疑。（見迦才撰往生論）

    由此可見，發菩提心，是何等重要了。

          二

    菩提和發菩提心不同，菩提者佛性也，發菩提心者善根也。一闡提斷發菩提心

之善根，不斷菩提佛性。由於一闡提不斷佛性故，所以佛說彼於出地獄及入地獄時

，猶能發起善根。

    菩提有多名，例如自心、無相智、無生智、涅槃、圓覺、不可得、畢竟空、般

若、權實智、根本智、後得智、正遍知、……乃至佛性。

    無行經云「菩提非菩提，佛陀非佛陀，若知是一相，是為世間導。」可知菩提

者，平等一如。

    因為一切法平等一如，所以菩提性圓明，周遍含容，事事無礙。一不礙多，多

不礙一。說一時，只是一顯多隱。說多時，只是多顯一隱。所以世尊自言，我於一

說無量，於無量說一。由是可知，一佛即一切佛，一切佛即一佛。我見阿彌陀佛， p-135

即見十方三世一切諸佛。若不如此，則諸佛有二有分別。有二有分別者，是生滅法

。若說佛有生滅者，有謗佛罪。佛若有二，即不得阿耨多羅三藐三菩提。

    眾生不識一多隱顯義，不知諸法平等一如義，於是妄謂顯者為「生」，隱者為

「死」。以是之故，不見佛性，不了生死。

    佛證菩提，圓顯佛性，故成等正覺。所以佛說「三世所有一切諸佛，一切佛法

，一切眾生，一切國土，一切世間，一切三世，一切虛空界，一切法界，一切語言

施設界，一切寂滅涅槃界。如是一切種種諸法，我當以一念相應慧，悉知悉覺悉見

，悉證悉修悉斷。」此即諸佛圓滿佛性以後，於一知無量，於無量知一也。

    佛以此一念相應慧，猶如大海，能印百川。故能以不二智知一切二，以無相智

知一切相，以無分別智知一切分別，以無異智知一切異，以無差別智知一切差別，

以無世間智知一切世間，以無世智知一切世，以無眾生智知一切眾生，以無執著智

知一切執著，以無住處智知一切住處……如是三昧，名曰海印三昧。　　　　　　 p-136

          三

    至於發菩提心，則是不取於相。念佛發菩提心，則不取於相。不取於相則不生

人我憎愛之心。既無人我憎愛，於是不生貪瞋癡三毒。無有三毒，自然不造惡業。

不造惡業，可免六道三塗之苦。假隬陀慈悲接引，可生西方極樂世界。

    發菩提心，以慈悲為首。菩薩慈悲，以眾生為本。所以菩薩發菩提心者，盡未

來際度一切眾生。眾生無邊，故菩薩發菩提心亦無邊。等虛空界，無有窮盡。雖至

德圓覺滿，成就佛道，猶是倒駕慈航，不捨眾生。

    自利利他俱利，即是菩薩發菩提心。菩薩以自利利他俱利之心，修布施持戒忍

辱精進禪定般若，是名修菩提行。所以修六波羅蜜，即是菩提行。修菩提行的眾生

，便名「菩提薩陲」。所以不行六度，不能自度度人者，不名為菩薩。

    凡發菩提心的菩薩，應遠離七法，否則不能圓滿菩提行願。是那七法呢？第一

要遠離惡知識。何謂惡知識？經云有我者是惡知識，無我者是善知識。因為有我者

必然自私，自私者必生三毒。生三毒者，必不能自利利他俱利。所以具三毒者是惡 p-137

知識，無貪瞋癡者是善知識。因為惡知識最壞菩提心，所以發心菩薩首應離之。

    第二應遠離女色。敗道壞德，莫過女色。障道之尤，婬欲第一。故菩薩發菩提

心，應遠離女色。

    第三須離惡覺觀。莫生害他之想，對一切眾生，應起慈悲心。須時時警覺，菩

提心以慈悲為本。同時切勿貪惜幻軀，染著守護。應念幻質非堅，為求無上菩提，

身命財皆捨之。

    第四應遠離瞋恚。發菩提心既以大悲為首，當然要須離瞋為先。

    第五要遠離放逸。經云眼貪色，耳貪聲，鼻貪香，舌貪味，身貪觸是謂放逸。

因為貪染之心，在於意根。所以六根貪染六塵便是放逸。放逸之人，必無慚愧。無

慚無愧，萬惡之源。是故菩薩發菩提心，應遠離放逸。

    第六遠離外道書論詩文等。外道書論詩文，增長妄想，世心貪染，故應遠離。

    第七不應親近邪見惡見之人。邪見惡見之人，不信因果，不信正法，故應遠離

。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-138

    故淨土行人，應具慈悲心，應離如是等七法。然後發起菩提心，持名念佛，便

可完成往生之願。

    以上說過，六度是菩薩菩提之行，稱念佛名，則能賅此六行。若能放下娑婆，

捨諸雜念，於一切無有貪戀染著之心，便是行於布施。若能念念清淨，意無有染，

離諸過非，便是行於持戒。若能世念盡弱，興起慈悲，無有粗暴，柔順謙和，便是

行於忍辱。若能持名不懈，不因餘事羈留，盡形壽畢念不退，曉夜忘疲，便是行於

精進。若能念念不離彌陀，願願求生西方。乃至念到一心不亂，三昧現前。如是念

念是佛，不貪著禪味，方是大禪定。故經云，菩薩參禪，不念餘事，唯念於佛。若

了念佛之因，知念從緣起，故念即是空，焉得有念？非念滅空，焉得無念？念性自

空，焉得生滅？念本非有，佛本非無。念佛名真無念，往生名真無生。離諸有無之

見，破諸常斷之想，便是真行般若大智。

    故知阿彌陀佛，功德無量。無量光無量壽者，即無上佛菩提也。論其德，與十

方諸佛同一性海。言其用，與法界有情普洽化育。窮其原無二，觀其跡多端。大哉

，阿彌陀佛！

    故念一阿彌陀佛，則十方三世一切諸佛，無非阿彌陀。何以故？因無量光，無

量壽，焉得有外？　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-139


池畔蓮鈔一

池畔蓮鈔　第一集

        心佛相應原無礙

          一

    我輩凡夫，在煩惱生死之中，自度尚且不暇，當然更無度人之力。若人未能自

度，便言留娑婆度人者，可謂自不量力也。

    然雖無度生之力，應度有生之心。所謂度生之心者，乃與人為善也。故凡夫之

人，自己應諸惡莫作眾善奉行自淨其意，亦教別人諸惡莫作眾善奉行自淨其意。縱

不能完全作到，亦應盡力而為。這樣便是與人為善了。同時亦是盡其自度度人的本

分了。若謂自己未度，能令眾生得度者，無有是處。

    故曰心淨則佛土淨，菩薩若能自淨其心，又能教一切眾生各淨其心，便是清淨

佛國土了。而心淨則佛土淨，實在便是心佛相應了。菩薩清涼月，遊於畢竟空，眾

生心水淨，菩提影現中。所以念佛心清淨，清淨心念佛，佛本是無，清淨故有。如

此便是往生極樂國土的保證。　　　　　　　　　　　　　　　　　　　　　　　 p-140

    有些人捨念佛法門，別修禪定，不知念佛三昧正是大禪定。佛言：念佛三昧者

，諸佛世尊之所遊戲，首楞嚴等諸大三昧，始出生處也。

    何故說念佛三昧是首楞嚴等諸大三昧，始出生處呢？因為修念佛三昧，可得畢

竟淨故。

    例如我們稱念南無阿彌陀佛聖號時，至誠懇切發自於心，口中聲音念得字字分

明。同時攝耳諦聽，聽得清淨楚楚，聽得字字入心。如此念得清楚，聽得明白，攝

心住緣。當下必然過去心斷未來心斷現在心斷，離我相，離人相，離眾生相，離壽

者相。

    既然三心斷四相離，自然空心無念。雖然空心無念，而實非無念。何以故？佛

號念得歷歷明明，焉得謂無念？雖然佛號念得歷歷分明，卻明明無念。而此無念之

心，絕不歸於斷滅，而是無始世來具足無量佛功德者也。何以故？心清淨無染，生

法亦清淨無染故。如此佛號想得朗朗，正是無想而寂寂。正當空心寂寂，恰是佛號

想得朗朗。

    所以朗朗時恰是無妄，寂寂時恰是洞真。所謂念而無念，無念而念。無念者，

非是念外另有無念也，而是即念而無念也。何以故？念屬因緣，無性體空，所以當 p-141

體即是無念。無念亦無，隨緣成事，故當體即念。無念者，念之無念也。念者無念

之念也。念之無念，無念而非無。無念之念，雖念而不有。此所謂生之無生，真性

湛然。無生之生，業果宛然。無生而說生者，是明十法界性相宛然也。

    正所謂惺惺寂寂是，惺惺散亂非。寂寂惺惺是，寂寂無記非。故一句南無阿彌

陀佛，當下即惺惺寂寂，寂寂惺惺，故曰首楞嚴等諸大三昧始出生處也。

          二

    故一心具有二用，寂而能照，照而能寂。無念之念，朗朗曰照，念之無念，無

妄曰寂。正以無妄，故能朗朗。正以朗朗，故能無妄。如此常無妄，則常朗朗。常

朗朗則常無妄。是以常寂而照，常照而寂。寂而常照，照而常寂。寂而常照，假名

無量光，照而常寂，假名無量壽。故若能至心念一句阿彌陀佛，自然一心清淨，具

足無量光壽。

    所以持念佛名功德無量，若能念到清淨如如，一心不亂，見此真心，即是見佛 p-142

。此一心寂而常照，照而常寂，便是現佛也。若此心不現，只怪客塵自遮，見網自

隔，自身過咎也。

    是知只要一心念佛，至誠懇切，即可親見自性佛。此自性佛，念到一心不亂則

現。念到三心斷四相離則現，念到無心則現，念到不分別人我是非則現。此之謂心

佛相應也。此時全心是佛，全佛是心，故知極樂彌陀，佛依佛正，全是自心。故曰

心淨則佛土淨也。

    念佛人應時時保持正念，一心念阿彌陀佛，勿生妄想。縱至命終時大苦逼身，

亦要咬緊牙關奮力忍受，一心念佛，求願往生。如此定可往生極樂，決定無疑。

    善導和尚說，凡一切人命終，欲生淨土，須是不得怕死。當念此身多苦不淨，

惡業種種交纏，若得捨此穢形，超生淨土，受無量樂，解脫生死苦趣，乃是稱意之

事。如脫弊衣，得換珍服。但當放下身心，莫生戀著。

    所以念佛人若要保持正念，應放下身心，時時興往生之願。此願力之堅猶若金

剛，一切莫壞。此願力之強，百牛莫挽。寧捨我命，不捨我願。此人決定往生極樂

國也。故臨命終時，其心不為世緣牽纏，不為病苦所亂，而正念不失者，皆得往生 p-143

也。

    佛於經中，亦復叮嚀弟子們臨命終時，不失正念，即得解脫。佛告弟子說：

    「多聞聖弟子，身觸生苦受，大苦逼迫，乃至奪命，不起憂悲稱怨啼哭嚎呼，

心亂發狂。當於爾時，唯生一受，所謂身受，不生心受。於苦樂捨皆不生二受。」

    佛說如是便能不失正念，不失正念便得解脫。不生二受者，所謂身受心不受也

。佛并舉例說，如大象身中一毒箭，不應更受第二毒箭也。如果行人臨命終時，身

受苦心亦受苦，便如大象受第二毒箭也。

    這段話，正好作我們念佛人的借鏡。我輩無量劫來造業深重，若罪性有體，盡

虛空容納不下。臨命終時業報現前，誰人敢保不受痛苦？命終之時，八苦交煎，如

烏龜脫殼。若當彼時，切須記取，身受心不受，放下一切，持念彌陀。願諸同修，

各自珍重。

          三　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-144

    談到放下，非僅命終之時應該放下，平時亦須早作放下之功夫。究竟要放下些

什麼呢？總說則是放下身心器界，對這一切無有貪著。若分別說略有十種，即殺、

盜、邪婬、惡口、妄語、綺語、兩舌、貪、瞋、癡。此十種惡業，均應放下。

    所以我們平時便應不殺生。不殺生者，不自殺，不教人殺，不見殺隨喜，凡有

命者不得故殺。

    盜者，律云不與取。別人的東西沒經允許，不得擅取。若未經允許擅取者，即

犯盜罪。

    所謂邪婬，即於夫婦以外，與其他的人發生婬欲行。在家眾戒邪婬，出家眾戒

正婬。

    其餘惡口是罵詈，妄語是不實語，綺語是無益之語，兩舌是離間之語，悉不得

犯。

    意的方面有三種惡，即貪、瞋、癡，均須不犯。

    不殺不盜不婬，是身業清淨。不惡口不妄語不綺語不兩舌是口業清淨。不貪不

瞋不癡是意業清淨。若人三業清淨，可謂放下一切矣。經云，若人修學十善業，則 p-145

與諸佛菩薩同行。菩薩從初發意來，自除身口意十惡粗業，亦教他除十惡粗業，便

名淨佛國土也。

    世間人亦行十善，聲聞乘人亦修十善，菩薩亦修十善，究竟此三人修十善有何

分別？應知世間人修十善業，不離執著於我。換句話說，世間人修十善業，多為著

我而求福報。聲聞人修十善業，只為自度，而無慧方便。換句話說，聲聞人只求自

度，不為度人。

    菩薩修十善業，能入一切法平等，有慧方便，成就度生功德，自他俱利。故菩

薩自修十善業，亦教他修十善業，自己身口意三業清淨，亦令一切眾生身口意三業

清淨，如是便能自他俱利，我輩凡夫，雖無其力，但亦應常存此心也。

    三業清淨是事邊說，唯是一心是理邊說。修行人要須事理周圓，不可偏執。事

實上理事無二，事周自然理圓，理圓自然事周。至心念佛之人，便得一心不亂三業

清淨。故至心信樂稱念彌陀聖號，便是理事無礙也。如是不以理礙事，不以事礙理

，至心信樂稱念佛名，便心佛相應，西方緣成了。　　　　　　　　　　　　　　 p-146


池畔蓮鈔一

池畔蓮鈔　第一集

      有志一同

          一

    有些人只重讀經，不重念佛。甚至認為念佛是老太婆的修行法門，大有「智者

所不取」之慨。卻不知讀經是念佛的準備，而念佛是讀經的實行。

    佛法甚深，行者可至。若只「數紙」作文字上功夫，能至寶所者，無有是處。

    禪、律、密、淨，都是重於修行的，若論行易而證深，要算淨土持名念佛一門

了。所以千萬莫把數紙讀文認作修行，須知慧解而後立行。行起解絕方至寶所。故

佛說：知我說法如筏喻者。

    話說回來，讀經可助成聖行之功。讀經如開目，念佛如舉足。借正見之助，起

正行之修，如是必至寶所。

    讀經欲啟正見，須是以恭敬心。今之誦經者，多見有兩種人：一種人誦經只求 p-147

增長知解，此種人只宜增長我見，不能攝受於法。一種人誦經只求有助於談論，褒

己貶他，論人短長，此種人只宜增長慢心，亦不能攝受於法。不知修學之道，只宜

低頭，不宜揚目也。

    我們要知道：讀經的目的，在於了生死度眾生。了生死度眾生是一樁事，莫作

兩樁看。因為了生死必須度眾生，以眾生是我法身故。度眾生便是了生死，不了生

死何以度眾生？既然讀經的目的在於了生死度眾生，所以一定要有恭敬心。於自己

有恭敬心，便不會令自己起惑造業受苦。於眾生有恭敬心，便不令眾生起惑造業受

苦。

    如果讀經沒有恭敬心，不但增長我見我慢，同時尤有多過。今略舉幾項，願共

勉之。

          二

    大行和尚說：讀經如看藥方，念佛如服藥。

    佛是大醫王，知眾生病，知眾生病因，知眾生病之對治，知眾生病愈已。知眾

生病者，知苦諦也。知眾生病因者，知苦集諦也。知眾生病對治者，知苦滅道諦也 p-148

。知眾生病愈已者，知苦滅諦也。

    今念佛法門便是對治眾生病的良藥。念佛法門是最方便之道，是最易行之道，

是最穩當之道。只要持念佛名，絕對功不唐捐。如果只重讀誦不重修行，直如讀方

療病，無濟於事也。

    若不以恭敬心則讀經徒然尋文，而念佛卻是明心。念佛時雜念消沉，心若澄水

，靈知神解不同於妄識。六塵緣影之妄識，必是仗境託緣，作意分別。如是之知，

無非妄想。而念佛之心雜念不起，猶澄水之映，淨鏡之照也。

    若人不以恭敬心讀經，徒增長分別知見，反亂其心。念佛則泯除分別知見，令

心定於一。故經云：讀誦多亦是禪定障也。

    若不以恭敬心讀經，易生人我見，至誠念佛卻能對治人我見。真念佛人必是看

得開，放得下，不與名利爭競，不作無謂計較。所謂以無人我心契合萬境，萬境自

空。不似只作文字功夫不務實修者，口雖說空，而行在有中，遇愛起受，遇瞋起瞋

，遇見執見，遇慢生慢也。

    古德演教，不忘念佛。如天台宗以智者大師而興，然智者以念佛而終。佛祖統

紀曰「隋文帝開皇十七年十月，晉王遣使迎智者，至石城乃稱有疾。謂門人智越曰 p-149

：大王欲使我來，吾不負言。吾知命在此，故不須進。乃右脅西向，專念彌陀。至

十一月二十四日，為眾說法即入三昧。門人奉龕歸佛隴，藏之西南峰。」

    智者大師教理淵博，號稱中國小釋迦，命終時猶念佛求生西方，何況我輩生死

凡夫哉！故奉勸讀者，不妨深入經藏，卻亦莫忘西方指歸。

          三

    有些人提倡修觀，輕視念佛。不知念佛正是大觀照。初修之人，亂心易浮，故

宜修止不宜修觀。固然聲聞乘人開始便修五停心觀，然而修五停心觀者，旨在停止

其亂心也。譬如念佛，能念之心歷歷明明便是觀。而歷歷明明雜念無侵卻正是止。

故止其體也，觀其用也，修觀者在於會體。

    似我輩忘想紛飛，煩惱叢起，故開始修行宜止其亂心，截其煩惱。如果誤以循

妄想以為修觀，則無疑以膏助火也。所以亂心人，首宜歇狂，狂歇始有望於菩提。

    所謂觀者，莫作攀緣外境會。須知一切境皆是心變。而此心亦是託境方生，如 p-150

幻不實。心緣一如，同歸法界，法界無相，原是空寂。所以實無境外心，能取心外

境。心境皆是虛妄，何可以虛妄心攀緣虛妄境而自以為修觀呢？

    所謂觀者，是無我相無人相無眾生相無壽者相之謂。諸相既離，虛妄乃盡。一

念不生，六根自然無過，而萬法自然無咎。如是玄照，無物不寂。十方寂滅而不無

，種類歷歷而不有。心佛法界，冥合為一。二既無有，一亦不立。如此一切俱泯，

心無所住，即此無住亦復不住。泯盡即離之情執，是謂見性，是謂觀照。如是觀照

，當體即是大定，曰首楞嚴定，曰金剛定，曰獅子吼定，曰般若波羅密，曰佛性，

亦曰念佛定。

    如是起觀，要在離相。若欲離相，以持名念佛最為方便。

          四

    有人不明，謂念佛人是著相修，實相無相，不如逕修無相。其不知所謂無相者

，非是相外另有無相，而是相即無相也。若人修於無相，此人是著於無相之相。須

知相是因緣所現，當體即空，空即無相。　　　　　　　　　　　　　　　　　　 p-151

    同理可知念佛之念，亦因緣生，當體即空。故念即是空，何得謂有念？非念滅

空，何得謂無念？若人不明，於念外另執無念，則此「無念」，定還是有。

    念佛時自念自聽，只要念得清楚聽得明白，當下散亂心立伏。若還有亂心，那

是怪你念得不清聽得不明。只要念得清聽得明，妄想煩惱自無立足處也。所謂佛號

入於亂心，亂心不得不佛也。

    佛號念得清聽得明，自然心不貪過去不貪現在不貪未來，過去未來現在心斷。

所謂「斷」者，非是斷滅，而是無住也。只要佛號念得清聽得明，自然無我相無人

相無眾生相無壽者相。

    然而雖無我相而心不減少，雖無人相而心不減少，雖無眾生相壽者相而心不減

少。此時心即無住，無住即心。心即無住曰照而寂，無住即心曰寂而照。此心照而

寂，仰體無量壽也，寂而照，仰體無量光也。

    如此三心斷四相離，何得有念？雖曰無念，而佛號歷歷，明明是念。雖然明明

是念，卻又明明無念。所謂明明心無念，無念心明明，念明明無心，無心明明念。 p-152

    這種殊勝法門，唯佛能說唯佛能傳。我輩生死凡夫，豈可不仰承佛旨，努力修

行呢？

    所以念佛法門，至真至正，絕無差錯。學人至誠持念，定得成就。猶如正鵠而

射，雖一時不能即中，亦不遠矣。若能久習功深，自然勤射鄰的也。何況念佛人，

必蒙佛護念呢！

    念佛時只管正念相繼，無休無息持念佛名。持念既久，自然心住彌陀一緣，煩

惱應時脫落，不須顧慮出入息。固然有人借出入息亦可定心，不過用來念佛，卻易

生差錯。第一若著心於出入息，易生氣滯的感覺。第二若著心於出入息，即有人我

之見。

    正念念佛，功不唐捐，願有志一同，求生西方，稱念南無阿彌陀佛！　　　　 p-153


池畔蓮鈔一

池畔蓮鈔　第一集

        愛重與念一

          一

    有句話說「愛不重不生娑婆，念不一不生極樂。」

    因為愛為貪欲本，貪為生死根。本來一切法無相，而眾生妄取相執為實有。於

是分別我人，由於我人二見，生愛憎二心。愛即是貪，貪而不得，於諸違緣生憎恨

心。以愛憎二心，造諸惡業，惡業因緣，輪帮生死妄受諸苦。究其根源，因妄所生

。誠所謂天下本無事，庸人自擾之。本無生死之苦，妄失清淨之樂。諸佛出現於世

，豈有生死可度，亦無涅槃可得，不過為覺迷惘，復眾生本來清淨而已。

    眾生迷由心迷，覺由心覺，罪之與福，苦之與樂，唯一心現。吾人學佛，但正

其心，更無餘學也。如果馳意外求，不自正其心，即所謂赴焰求水，依方致迷了。 p-154

    正法念處經略云「心不可調御，甚於大猛火……若人能制心，則不受苦惱。」

    又曰「……苦樂由心作，欲火無遠近，常燒愛眾生，以意想薪力，邪憶念所使

，愛油投欲火，焚燒愚癡人。」

    所以修道人應當斷諸想薪，乾竭貪愛膏油，停止念風的飄鼓，息滅欲火的熾然

。總之防制意地之馳散，恒順真如之自然，圓滿無上菩提，體證常樂妙果。

          二

    如果我們的心常正直，便不會有偏私貪著。於是心體玄虛曠達，清淨自在。於

是道全是心，心全是道，心原無礙，道本自然。如果不能自正其心，必然隨思慮心

，起愛憎念。以致被外緣所拘，為內結所亂，起惑造業，受苦無窮。所以修學佛道

，唯應令念歸一，不尚餘學。如此薰習既久，虛明之智自現，極樂淨業遂成。

    所以心平正不被外物所誘，便自然得其清淨。清淨若久，必然寂光朗照，智明 p-155

顯現。智明源於寂光，必是用常燭照而體恒虛。如此則心淨土亦淨矣。

    所以學道人必須識知自心虛妄無常，莫被自心所誑。應時存正直，清淨不染。

即此不染之心，便是極樂淨土。故曰莫慮十萬佛土外，但應好自耕心田。故寧作心

師，莫自師心。若自師心，則隨六趣流轉而不返矣。若作心師，則可冥一道而常清

淨矣。

    心常清淨，則六道永息，六道永息便是離苦得樂。論正報則假名法身，論依報

則假名淨土。故欲生淨土，但淨自心。

    如果任心攀緣，馳散外務，必然終日煩勞不得寧靜。所以學道人切莫師心，但

應制心一處，自然道可成就。

          三

    所謂一念心不生，六根總無過。一念心不生，萬法自清淨。一念不生，即是菩

提，一念才動，便落生死。

    若修道人日日厭生老病死求解脫，雖亦持念彌陀，但一顆心總是東西馳散日夜 p-156

昏沉。念佛只勞舌根，心中無有半點。終日裡隨意業而起諸惑，隨身口而造諸業。

以致時日空過，業果恒新。如果能一念心寂，萬緣放下，以恭敬心待人，以平正心

處事。淡於人我名利是非，自除諸惡亦勸人除諸惡，自奉眾善亦勸人奉諸善。以此

清淨身語意持念阿彌陀佛，求願往生西方。如此清淨心感清淨報，清淨報應清淨因

。決定寶池蓮開，彌陀授手了。

    所以修道在於體悟真心，悟得真心，生死自然休歇，更無異術。持念彌陀名號

，亦復如是，淨心為上，須知心淨即是土淨時也。

    念佛人一定要自謙自下禮敬他人，若能吃得虧，忍得苦，一其念專其志，定是

西方蓮池中人也。須知一切由心，邪正在己，苦樂皆由自招，豈關他人所賜？若能

不起心礙境，豈是有境礙心？曠達坦蕩，胸中不著一物，即是清淨本心。

    此所謂心佛法界，清淨不二。於一真法界中，彌陀即我心中之佛，我心即是彌

陀之心。何以故？一法界故，心外無佛佛外無心故。西方極樂世界阿彌陀佛，即我

真心。經云一切唯心所造，一切唯心所現，一切唯是一心，豈有心外佛，能為心作

緣？　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-157

    我此淨心，即是西方極樂世界阿彌陀佛。既曰唯是一心，便是一切法皆是一心

。既曰一切唯是一心，則是一心即一切法。既不可執佛廢心，亦不可執心廢佛。阿

彌陀佛橫遍豎窮，我心亦橫遍豎窮。

    我心遍時，則能攝佛，佛入我心。彌陀遍時，則攝我心，我心入佛。如此攝入

，原是一真法界。故眾生心淨時，心佛原無有二，眾生心染時，妄起分別耳。

    我今既明此理，願以清淨身語意，禮敬稱讚阿彌陀佛，入於如來大誓海中。佛

是法界滿果，今我此心即法界圓因。我以至誠懇切心，將此圓因，仰求滿果，如果

不得往生，只怪自己意不誠心不淨耳！

          四

    有人重於看經，不重於念佛。認為看經可明白佛理，念佛只是愚昧盲行。彼不

知念佛是成佛正因，看經只是修道助緣。

    有三種途徑可以致慧，曰聞思修。如果聞而能解義理始曰聞慧，見文不解其義

，則有目如盲，終不見佛終不聞法。如果思而能解其義是謂思慧，思而不得其理， p-158

仍為愚癡妄想。修而能入其境，便是修慧，如果修而不入其境，概是盲修瞎練。

    今持念阿彌陀佛，乃世尊金口所宣，六方諸佛證信，焉有纖毫不實？今此念佛

法門，不僅入理入境，直是即心即境，一真法界也。

    反觀只重看經之人，若不解義，等同盲人，臨終不得受用。縱令解義，猶不如

念佛。因為聞慧思慧，一皆是假，唯有修慧方乃真實。

    佛云我法甚深，唯證乃知。而證由修得，非由聞思。所謂不由聞思，不是說聞

慧思慧無用，而是修慧與聞思二慧，互為因緣。修假聞思，其行方真。故行人宜乎

慧解立行。聞思有修有證，則進境益深。

    經云讀誦多者，散亂必增。因為讀誦多者，知解益增，而定力益減。慢說世智

，縱令出世智亦必假定力方深。故有云「智慧雖尊，非定不深。」而定則是由修而

得，非由聞思而得。淨土念佛法門，便是以修行為主。禪律密淨，都是著重於修行

的，其中要算淨土念佛法門，最為易行而證深了。

    如果只重看經，徒增知解，徒長我見，處處是分別心，處處是我人眾壽見。徒

作文字功夫，與修佛道了生死毫無干涉。　　　　　　　　　　　　　　　　　　 p-159

    念佛則不如此，只要至誠念佛，一心求往生。既不增知見，又不長我見。遠離

分別心，遠離我人眾壽見。

    至於虔誠誦經者，自當別論。可惜有一般人非是為修佛道了生死度眾生誦經。

有的人為增長知解看經，有的為助長談論看經。助長談論者，只求顯己勝他，毫無

了生死度眾生之懷。

    增長知見者，是我心重。助長談論者，則慢心強。我慢心若起，欲求佛道，適

得其反也。

    念佛則不如此，只要以清淨心念佛，決定無我慢心。當下即得三心斷，四相離

，一念平等，直入法界。

    所以清淨心念佛，即是正念。只此正念，便是西方極樂，便是阿彌陀佛。如果

心染外塵，隨境而轉，我慢貢高，造諸惡業，便永無得度之期了。

    所以念佛之人切須信得，只此淨心，便是彌陀。十惡不造，便是極樂。莫慮生

與不生，只問自心淨與不淨。要知道，西方十萬億，盡在我這裡。

池畔蓮鈔　第一集終　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-160


池畔蓮鈔一

池畔蓮鈔　第一集

        緣起

    寮房外邊，有一個小小蓮池。有天然的水源，天然的形態。每當夏季，池中蓮

花迎風披敷。池不在小，有蓮則「名」。於是我小題大作，字曰「九品蓮池」。

    別人可以不欣賞，但我不能不欣賞。因為這個小小蓮池，是我親手掘成的。不

過這個蓮池，究竟是小了點兒。說是口井嘛，比井面積要大。說它是水坑嘛，但裡

邊種了蓮花。橫看豎看，還是叫蓮池比較恰當。

    我每天總喜歡在池畔念佛。一半是自我陶醉，一半也是憐念當初創業維艱。

    阿彌陀佛！願我以此念佛因緣，生於極樂世界，九品蓮池之中。

    念佛之餘，便擇取經文，摭拾古德句義，加以申述，連綴成文。用表對聖意之

讚歎，先賢之敬仰。既然如此，所以不敢冒充是自己的文章。故以池畔蓮「鈔」題

之。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 首一

    池畔蓮鈔，收錄二十二篇短文。均蒙劉國香居士，垂賜刊登於獅子吼雜誌，至

感榮幸。不過出單行本時，復略加編排修正而已。

    當初為文之時，只是隨筆性質。任意隨緣，未曾多加思考。出版單行本時，亦

未認真整理。一派粗針大麻線的作風，粗疏之處在所難免。草率成性，尚請讀者原

諒。

                                                  釋智諭書於西蓮淨苑　　 首二


佛七講話　第一集

    佛七講話增訂再版序

    本苑平時講經，每年冬天打佛七。打佛七免不了要講開示，今年共打四次佛七

，便有四次佛七開示。弟子們將之錄製成文。參加佛七人員，紛紛要求出版。自覺

所說，一派陳腔濫調，不欲付梓。

    恰巧去年出版之佛七講話，銷售已罄。於是大家借機再度敦促，乃將原佛七講

話增訂再版。

    其實淨土念佛法門，橫說豎說，不外持念彌陀名號，求願往生。無量壽經說：

「設我得佛，十方眾生，至心信樂，欲生我國，乃至十念，若不生者，不取正覺。

」又曰：「設我得佛，十方眾生，聞我名號，繫念我國，植眾德本，至心迴向，欲

生我國，不果遂者，不取正覺。」經云清淨心植眾德本。清淨心者，即持念佛名，

一心不亂也。

    十六觀經謂：「……稱無量壽佛名，如是至心令聲不絕，具足十念，稱南無阿

彌陀佛，稱佛名故，於念念中，除八十億劫生死之罪。命終之時，見金蓮華，猶如

日輪，住其人前。如一念頃，即得往生極樂世界。」

    阿彌陀經亦說，善男子善女人，持念阿彌陀佛名號，若一日二日三日，乃至七

日，一心不亂。此人終時，阿彌陀佛與諸聖眾，現前迎接。

    般舟三昧經亦說，菩薩修習念佛三昧，得見阿彌陀佛。請問修何法門，來生此

國？阿彌陀佛答言：「欲生我國，持念我名。」

    佛語悲心，經有明證。我輩眾生，能不信受佛語，依教奉行！

    故念佛法門，總不出持念佛名，求願往生。得旨者貴在力行，不貴言說。然以

文從義，萬流一源。以義從文，語有多出。事有權巧，理原無二。故謹以此書，奉

諸有緣。願與念佛人，同生極樂國！

                                                    釋智諭於西蓮淨苑


佛七講話　第一集

    不成熟的佛七講話

    近年來本省佛教界，打佛七的風氣很盛。這不能不歸功於煮雲老法師。老法師

領導精進佛七不遺餘力，並且儀規可式，足為典範。所以我對老法師領導精進佛七

，非常敬仰。

    本苑為淨土道場，故久有打佛七之心。只是茅屋一椽，未堪容足，是以唯有仰

聖容而興歎！

    直至民國六十三年，總算有了一間像樣的房子。於是不揣簡陋，興沖沖地打了

第一次佛七，以後每年都打幾次佛七。剛開始時，無論冬夏都有舉辦。以後因為本

苑每年結夏，同時天氣炎熱多有不便。於是夏天改辦修學會，佛七便改為冬天舉行

。

    本苑佛七是模倣靈巖山的儀規，並參照善導和尚以念佛為主。善導和尚要求，

只管合掌念佛，不繞佛不拜佛。立念則念一萬二萬，坐念則念一萬二萬。

    如果按一小時六千聲佛號計算，一萬二萬就得一兩個小時。末法時期眾生，沒

那種根機。坐久了嫌腿疼，站久了嫌腳痠。於是又參照行策大師的繞念法。每支香

有繞有站有坐，總以念佛為主。

    本來打佛七重在念佛，但是歷來的規矩，每天得說開示。其實念佛堂上說開示

，橫說豎說不外念佛。我實在無話可說，但是事情逼到頭上，不說不行。於是我便

胡笛無腔信口吹一番。

    起初大家隨堂筆記，後來大家利用錄音機。再進一步依照錄音，記錄成文。這

時我才發現事情的嚴重性。黑字落在白紙上，有憑有據，口供擺在眼前，不能不承

認是你說的話。這真是出乎我意料之外，阿彌陀佛！

    東西不成熟，自己心裡有數。希望讀者諸君，只當它是童言無忌罷。

                                                      智諭於西蓮淨苑


佛七講話第一集

佛七講話　第一集　六十九年

    第一天　萬緣放下單提佛

    今天是佛七第一天，要和大家講的是，如何打好這次佛七。

    要想打好佛七，必須萬緣放下，至誠懇切單提一句阿彌陀佛佛號。

    不過要想提起佛號，並不是一件容易的事。念佛時，你必須經常用功觀照，使

一句佛號清清楚楚，明明白白地念出來。如果在念佛心中，還想其他的事情，還雜

有其他的妄想，那便不是單提一句佛號了。

    你心中若想其他的事情，雜有其他的妄想，那便是種下娑婆因，娑婆因也就是

苦因。如果你能放下這一切，而能單提一句阿彌陀佛佛號，那便種下西方因，西方

因也就是樂因。

    所以大家若能萬緣放下，至誠懇切單提一聲佛號，現前當來，必得離苦得樂。

唯有大慈大悲阿彌陀佛，才能救我們脫離娑婆之苦。

    為甚麼說娑婆的一切皆是苦呢？因為娑婆的一切，皆是無常的，無常故苦。生

是無常，老病死是無常，故生老病死皆是苦。愛別離是無常，乃至怨憎會、求不得

、五陰盛是無常，所以皆是苦。

    你不要認為你有很好的職業，很美滿的家庭，很豐富的財產，很美好的年華，

甚至很理想的希望。因為這一切都是無常，所以必然的結果，你的職業將失掉，你

的家庭將離散，你的財產將為別人所有，你的年華將消逝。甚至你的希望，將因無

常而實現，也必將在無常中而逝去。

    所以娑婆的一切，沒有那一點是靠得住的，都是無常的，都是苦的。如果你能

看破這些，才能萬緣放下。

    或者有人會說，你這種看法是消極的。其實他錯了，如果能看破無常的人，才

是真積極。看不破無常的人，才是消極呢。

    怎麼知道呢？因為看破無常，不是讓你消極退縮。而是要你心地清淨，不生貪

著。如果你對世間一切，只管成其事功，而不生自私貪著心，那是崇高的道德。所

以是最積極的。如果你看不破無常苦，而對世間一切產生自私貪著，勢必損人利己

，無功德可言。所以是最消極的。

    譬如說，你如果看破無常苦，不生自私貪著心，對父母必然孝，對國家民族必

然忠，對朋友必然信義，夫妻之間，必然敬愛如賓。如果夫妻之間，互起自私貪著

心，勢必造成兩種情形，第一種是重欲而不重義。第二種是各懷各的想法，同床異

夢。

    所以如果能看破無常苦，不自私貪著，才能仰承佛旨，慈悲一切。

    相反地你若看不破無常苦，而產生自私貪著心，勢必不忠、不孝、不仁、不愛

、不信、不義。乃至不能與人和睦相處。為甚麼呢？因為與人相爭嘛。

    簡單說一句吧，如果看不破無常苦而生自私貪著心，禮義廉恥，四維八德，勢

將皆無。看不破無常苦，而生自私貪著心的人，四維八德被他一掃而光，能說是積

極嗎？看破無常苦，而不起自私貪著心，四維八德皆得成就，能說是消極嗎？

    所以認為「無常苦是消極的看法」，這句話是錯誤的。因為他不知道無常苦的

真義，在使眾生放下。放下甚麼呢？放下自私貪著心。所以佛依世諦說無常苦，依

第一義諦說空無我。

    大家知道自私貪著的病根在那裡嗎？他的病根，在於有「我」。一切的苦，都

是從「我」而出。

    有「我」，就執著「我所」。所謂「我所」，便是「我的」。貪著這個是我的

，那個也是我的，天下都是我的。於是放不下，由於放不下，苦便產生了。

    「我」和「我的」，從那兒起的呢？從我們貪著有「身」，執著身見而來的。

    你們可知道，你這個身，是業報身，是六道身。正因為自私貪著而有。有了這

個身，就有冷苦熱苦，飢餓苦，苦苦，壞苦，行苦等一切苦。

    所以佛法要我們看破，看破甚麼呢？看破一切世間法無常苦。看破以後，自然

便不自私貪著。不貪著叫做放下。放下甚麼呢？放下業報身心我執。你認為的「我

」，是六道正報。你認為「我的」，是六道依報。大家放下吧！放下六道中五陰身

心，放下六道中的依報。這樣萬緣放下，才能單提一聲佛號。

    放下以後，才能生到西方極樂世界，蓮華化生。蓮華化生，實在說，就是法身

。所以他不受苦，也不分別樂，稱為極樂。

    極樂世界蓮華化生，得大自在。所以學佛人有一句話，看破，放下，自在。

    所以怎麼才能單提佛號呢？必須要看破放下。怎樣才能看破放下呢？必須要知

道無常苦。這樣才能厭離娑婆苦，欣往西方樂，提起念佛心了。如能往生西方蓮華

化生，便可得大自在。

    可是大家要知道，要想得蓮華化生，便一定要放下你現在的六道業報身心，六

道的正報與依報。

    所以印光大師，教人念佛要放下。放不下就是地獄，因為它是六道嘛。放得下

就是極樂。

    所以我們念佛策勵自己，一定要有一種想法，就是，如果我放不下這個六道身

心，就要下地獄了。這種苦，唯有大慈大悲阿彌陀佛可以救度我。這樣，你一定能

至誠懇切提起佛號了。

    各位！放下吧！不要再生貪著。世間人都常說「人到無求品自高」，何況我們

學道的人呢？所謂無求，就是放得下。

    大家明白了這種道理，再不要受一般人的欺騙，說「學佛是消極的」。希望大

家，這七天中，要萬緣放下，至誠懇切，單提一聲佛號。


佛七講話第一集

佛七講話　第一集　六十九年

第二天　清淨心除煩惱至誠心起佛號

    昨天和大家講萬緣放下來念佛。今天要和大家講「清淨心除妄想除煩惱，至誠

心起佛號。」

    妄想也名煩惱，約因叫妄想，約果名煩惱。

    除去煩惱以後，心才得清淨，以清淨心念佛，念一聲是一聲。

    大家靜坐的時候，可以起起觀照，看你這聲佛號，是不是從清清淨淨心中起來

的。恐怕大家從清淨心中起的佛號，三聲兩聲都沒有。如果你真能從清淨心中，單

起一聲阿彌陀佛佛號，如果能維持二十分鐘，你就可以得到很大的受用。

    大家回家以後，也能這樣用功修行，保證你念佛有進步。

    所謂願同念佛人，往生極樂國，便是指清淨心中，至誠起佛號的那種行人。

    現在我們回頭講，煩惱究竟有那幾種？凡夫有凡夫的煩惱，聖人也有他微細的

煩惱。我們不談聖人的煩惱，現在來談談凡夫的煩惱。

    凡夫起的煩惱有兩種，一種是從習氣上起的。一種是從現前起的。

    現前起的，就是對當前環境而起的煩惱。這種煩惱又叫做正使。

    習氣的煩惱，往往你不感覺。譬如你念佛靜坐，稍微有一點靜意的時候，偶而

有一種悲哀的感覺，或是煩躁的感覺，這都是習氣的煩惱。心不靜時，它不容易現

。譬如看電影聽戲，很熱鬧，心情不寧靜時，它不容易現。寧靜時它便容易現了。

    白天現時比較少。其實是白天現時，你不容易觀察出來而已。夜晚現時，比較

明顯。最怕你夜靜更深睡醒一覺，這種習氣煩惱一起，你就別想再睡了。

    這種習氣煩惱，連聖人也有，不過微細而已。這種煩惱，在我們五個鈍使裡面

，所以聖人也難免。像勝鬘經中說，阿羅漢的煩惱，如人掌劍來刺。縱然被刺的危

險已除，可是他餘悸猶存。比方說流氓要打我們，雖然警察已經把流氓捉起來，可

是我們心中還害怕，那就是習氣煩惱。

    究竟習氣煩惱和現前煩惱有甚麼不同呢？舉例說吧，當風吹樹搖，幌來幌去，

那叫作現前。等風停了以後，還有一種餘勢，使樹幌來幌去，那叫作習氣。

    再說現前煩惱，是對境而起的。譬如看這件事不對，那件事很如意。看這個人

順心，那個人不遂心。這都是現前煩惱。

    再像你剛找到一件新工作，起初感覺很有興趣。但是工作久了，又感覺厭倦勞

累。乃至喜新厭舊，都屬於現前的煩惱。

    詳細分析起來，習氣煩惱，也是從現前煩惱來的。習氣煩惱，不過是現前煩惱

種下的種子而已。

    這兩種煩惱，都是從業而生。習氣煩惱的根是無明，他的起處有四個。現前煩

惱的根也是無明，起處有六個。這四個和六個，解說太多了，我們不能細講。僅僅

可以告訴大家，習氣煩惱最重要的一個起處是「貪」。現前煩惱最重要的起處是「

身見」。我昨天叫大家萬緣放下，就是放下貪欲和身見。真能放下，就得自在，得

往生了。真能放下貪欲和身見，才能真正念佛。要不然，念佛僅是修舌根。

    念佛法門，與其他法門不同。其他法門，直說放下這兩個煩惱，而無方便。所

以凡夫很難辦到。而念佛法門，便方便多了。如果你能放下這兩個煩惱，自然能至

誠念佛。相反地，你若能至誠念佛，自然也能放下這兩個煩惱。

    所以清淨心除煩惱，固能至誠心起佛號，而至誠心起佛號，也能清淨心除煩惱

。所以大家可以辦得到啊。

    我告訴大家，應該怎樣念佛。安逸的時候，固可清清淨淨地念佛，可是當你起

大煩惱大悲痛的時候，或是親人亡故了，或是遇到很大的困難，如果你能至誠懇切

念佛，煩惱悲痛自然減輕消除。不相信，你可試一試。

    清淨心除煩惱是自力修。至誠心起佛號是他力修。念佛法門，就貴在自他二力

成就。

    回頭再來講，怎麼才能作到這一步呢？要想作到這一步，平時就要放下我人之

想，是非之想，好惡之想。──好是我喜歡，惡是我討厭──。

    但是要你放下我人、是非、好惡，並不是要你不辨我人是非好惡。而是要你雖

然明辨我人，卻不隨我人轉，不因我人起煩惱。不為境轉，不生煩惱，才能一心念

佛。然而怎麼才能不隨境轉，不生煩惱呢？只要你於我人不起憎愛二心，便可不隨

境轉，不生煩惱了。也就是說，於我人不起憎愛二心，便可一心念佛了。

    放下是非也是一樣。不是要你不辨是非，而是要你雖明辨是非，卻於是非不起

憎愛二心。

    好惡是人之常情，對於清淨的東西，人人都喜歡，對於污穢的東西，人人都討

厭。可是只要你對淨穢不起憎愛二心，就可以放下好惡之見了。

    這樣放下一切，放下憎愛心，不取相分別，你才能至誠心起佛號啊！

    以這種至誠的念佛心，對待我人不起憎愛，對待是非不起憎愛，對待好惡不起

憎愛。那就叫清淨心除煩惱了。

    禪宗說這種修行法門，是「分別一切法，不作分別想。」菩薩便叫不變（念佛

一心）隨緣（不生煩惱），隨緣不變。

    我們修念佛法門，也是一樣。一天二六時，無論對任何人任何事，都要作到「

一心念佛，不生煩惱。不生煩惱，一心念佛。」

    我們念佛要念到，以此念佛心，對我人是非好惡，乃至任何人任何事，都不起

憎愛二心。以此不起憎愛之心，才能一心念佛。

    憎愛二念存在於心中，定落三塗六道。如果一天二六時中，總是佛號在心，命

終定生佛前。

    修淨土的念佛人，對這種境界，另有個名稱。不叫「分別一切法不作分別想」

，也不叫「不變隨緣隨緣不變」，它叫甚麼呢？它叫「念佛心打成一片」。

    希望大家用功念佛，一定要念到念佛心打成一片。那樣一定可得往生。


佛七講話第一集

佛七講話　第一集　六十九年

    第三天　六根清淨一心念佛

    這支香又要和大家講幾句話，希望大家靜心地注意聽。

    說來說去，念佛法門總是要對治煩惱一心念佛，一心念佛對治煩惱，這樣才能

往生。

    不管甚麼煩惱來，總是儘量地念阿彌陀佛，用一聲佛號繫心。這樣，任何煩惱

都會慢慢地消逝。

    經上說，其他的三昧，只能對治一種煩惱。對治貪的，不能對治瞋。對治瞋的

，不能對治貪。唯有念佛三昧，能對治一切煩惱，一切罪障。

    如果你把佛號念得純熟，念得好像銅牆鐵壁一樣，便不會被任何煩惱所破，而

能破盡一切煩惱。能破一切煩惱，不被一切煩惱所破，好比金剛一樣。所以念佛三

昧，又叫作金剛三昧。

    它的功用，和般若的功用相同，所以又叫作般若波羅蜜。

    所以各位有煩惱的時候，儘管一心念佛。不管甚麼煩惱，都會被消滅的。所謂

佛號入於亂心，亂心不得不佛。這個方法最方便，就是老太太也會，小孩子也會。

所以比金剛三昧，般若波羅蜜，方便得多了。

    不過煩惱來時，你要至誠懇切念佛才行。如果念佛不誠不切，不但破不了煩惱

，勢將被煩惱所轉。

    至誠念佛時，人家罵，我聽不到，心空空的。人家給不好樣子看，我看不見，

心空空的。所謂裝聾裝瞎。

    雖然心空空的，但是一句阿彌陀佛始終不離心。心空空的叫空心，佛不離心叫

不空法。空乎心，可以轉凡情。不空法，可以成境智。

    有些人不明這種道理，偏偏要空法不空心。不知道不空心，則我見生。但空法

，則三寶滅。有人說「我不需要念西方阿彌陀佛，我的心就是佛。」這種說法是錯

誤的，這就是空法不空心，完全是顛倒執著。

    你說「不念佛，心就是佛。」那麼我也可以說「你不念餓鬼，心就是餓鬼。不

念畜生，心就是畜生。」這種說法，是撥無因果的。他不知道心淨則佛土淨。心若

念惡，則地獄餓鬼畜生相現。心若念善，則人天相現。所以心若念佛，自然佛土現

。如果說「不念佛，心就是佛。不念地獄，心就是地獄。乃至不念人天，心就是人

天。」那麼法界緣起，勢被破盡，三世因果皆歸斷滅。

    所以心要是不空，就增長我見。要是但但的空法，輕者落入無記，重者墮入斷

滅。徹底說起來，空法的人，也是「我見」作祟。如果不起我見，必不見於空，也

不見於不空。

    所以念佛人的心，要和太虛空一樣。也可說和一面鏡子一樣。你罵你打，鏡子

都能照出來。你走了以後，鏡子裏一點影相不留，還是清清淨淨的。這叫作大圓鏡

智。

    你不要認為人家罵，你聽不到，人家作臉色你看不見，就是傻瓜。要知道，那

正是智慧者呀。

    如果人家罵，你也相罵，人家作臉色，你也擺樣子，那叫識心造業。那樣你會

被業所繫，受苦的。你把苦因當作適意，豈不是傻瓜嗎？

    所以念佛人的心，要和太虛空一樣。甚麼都能包容，而任何甚麼都不能染污他

。這就是「心包太虛，量周沙界」的佛心。念佛人的心，要以這種境界為標的。

    大家看到太虛空嗎？劫末的時候，大火燒到初禪天，雖然太虛空容納了這樣大

的火，卻一點沒被燒著。大水淹到二禪天，太虛空容納了這樣大的水，但他一絲沒

被濕著。大風吹垮了須彌山，一直吹壞到三禪天，太虛空容納了大風，卻絲毫沒被

吹動搖。

    要是念佛人也念到這種地步，苦來容苦，樂來容樂，如意不如意來皆能容納，

卻不被其所動，就和太虛空一樣了。

    這種境界，老祖師有一句話，就是「把一句佛號，念到風吹不透雨打不濕。」

    這種境界太高了，這是所謂「用大圓鏡智導發境智」。不是凡夫所能辦到的。

不過凡夫也可從淺近處修學，怎麼修學呢？就是不看外境，不聽外境，不為外境所

轉，裝聾裝瞎，一心念阿彌陀佛就對了。

    為甚麼說這種境界太高了？因念「阿彌陀佛」是「境」，也名為「法」。我們

能念佛的「念」，叫作「智」，也叫作「心」。約心和法來說，便是「心外無法，

法外無心。」這種道理，因為今天時間不多，暫且不談。我們今天談談境和智。

    我們能念佛的那一念，叫作智。所念的阿彌陀佛，稱之為境。佛本是無，心念

故有。心本是無，佛起才有。所以我們的念佛「心」，是阿彌陀佛佛號所起的，如

佛不起心，此心必是殺盜婬等惡緣所起，那就不叫佛心了。

    同時佛也不是獨立的，因為心念才有。如果心不念佛，外面的境，必現其他各

種業道。所以心不孤起，佛緣起心，佛不孤起，心緣起佛。因為這種道理，我們是

以自己的「佛心」，念自己的「心佛」，絕無不往生的道理。

    心念佛，稱之為智境；佛起心，稱之為境智。可是當我們用智去照境的時候，

也正是境起智的時候。也就是說，當我們念阿彌陀佛的時候，也正是阿彌陀佛起我

們這一念的時候。

    阿彌陀佛起我們的這一念，叫作「境智」。我們至誠懇切念佛，必能引發境智

。如果引發境智，那便是阿彌陀佛與我的念佛心，起相應了。相感則通，佛與我心

相應，才能往生淨土。

    阿彌陀佛怎麼和我相應呢？如果得到相應，就可以見到阿彌陀佛了。我們可以

現前見佛，也可以定中見佛，或夢中見佛，或臨命終時見佛，或命終以後生到西方

見佛。這都叫作修成功念佛三昧。

    所以我們要修成念佛三昧，也就是要求啟發這種境智。十方世界的眾生，可以

用四種智導發這種境智。

    第一輩的眾生，就如我們前面所說的，心包太虛，量周沙界，用此一心，念阿

彌陀佛，求生淨土（如文殊、龍樹等）。這輩眾生往生西方極樂世界，定生常寂光

土。隨其大悲心願，也生到實報莊嚴土。他們是以大圓鏡智，導發境智，所以說太

高了，不是凡夫所能辦到的。

    第二輩眾生，在十方世界他們的國土中，以平等性智，導發境智往生西方。他

們生到西方，生在實報莊嚴土，也可分證寂光。（無時間解說，只可從略）。

    第三輩眾生，於十方世界，以妙觀察智導發境智，往生西方。他們生到方便聖

居土。（我們也從略）

    第四輩眾生，就是我們大家了。一切愚癡凡夫，甚而言之五逆十惡。只要真心

念佛，至誠懇切，皆可往生。生到凡聖同居土。我們是怎麼導發境智的？我們是以

成所作智導發境智，往生西方。

    甚麼是成所作智呢？就是眼耳鼻舌身五根。這個五根，僅僅成其所作的功德，

不摻雜分別心和邪念。

    譬如見色，只分清楚紅的黃的，沒有憎愛二心。分別色不起憎愛二心，叫作分

別一切法，不作分別想。這樣，你的眼識，便轉名成所作智。所以念佛人，就要裝

瞎，見一切色不生憎愛二心。耳鼻舌身，也如此。

    所以眼耳鼻舌身，遇境不起憎愛二心，就轉識心而為成所作智了。這種成所作

智，雖然凡夫能夠修習，但其功德與大圓鏡智是相同的。

    這是我們念佛，用功的要緊處，大家應特別注意。

    這七天一定要五根清淨，用成所作智導發境智，定可往生。

    講起來似乎很深，但是作起來卻很容易。你眼睛不亂看嘛；耳朵不亂聽，只聽

佛號嘛；鼻子不亂嗅，只聞旃檀香嘛；嘴巴不亂說話，只念佛號嘛；身子不亂起其

他觸念嘛。這還辦不到嗎？

    這樣念去，叫作一念清淨一念佛，念念清淨念念佛。慢說七天如此，定得往生

。就是一天如此，也得往生。阿彌陀經不是告訴我們若一日乃至七日一心不亂，即

得往生嗎？

    不要說你一天如此定得往生，甚至十念如此也得往生。別說十念，就是三念如

此，也得往生。別說三念，就是一念如此，也得往生。

    不過所謂一念，是指臨命終時，最後一念而言。不是我們現在這一念。因為臨

命終時最後那一念，再沒有後念了，所以能往生。如果還有後念，便要隨著後念走

了。所以我們現在縱然念出清淨的一念，可是下面又起後念，後念一起，便又隨著

後念走了，所以不得往生。

    所以成所作智導發境智，就是要你守護五根，不使它落入五欲。這樣才能導發

境智，導發境智便可蒙佛加被，往生極樂。

    如果你的五根起了五欲，那只有留在娑婆受苦了。如果五根不落入五欲，那便

是轉識成智。我們念佛念到這種地步，往生西方極樂，就沒問題了。便可生到凡聖

同居土中。

    初果以前的聖人，和我們一樣都生在凡聖同居土。二果聖人也生到凡聖同居土

。就是三果聖人，功德力小的，也是生到凡聖同居土。功德力高的，便可生到方便

聖居土了。

    可是我們雖然生到凡聖同居土，也可參與常寂光土。為甚麼呢？因為與諸上善

人俱會一處嘛。正因為你裝聾裝瞎的時候，不是和大圓鏡智的空心，有一分相似嗎

？

    所以你不要認為裝聾裝瞎是傻瓜，那正是大智慧者呢。既然裝襲裝瞎和大圓鏡

智都有一分相似，其餘的平等性智，妙觀察智就不用說了。

    希望大家，把五根收攝起來，莫使他落入五欲，一心念佛。以成所作智，導發

境智。你這樣用功念去，一定可把一句佛號念到風吹不透雨打不濕。如果你念不到

，那只怪你沒有誠願，自打閒岔，不怪別人。

    現在大家用功念佛。


佛七講話第一集

佛七講話　第一集　六十九年

第四天　信願念佛

    今天要和大家講，念佛要具三種心。這是出於觀無量壽佛經。第一是直心，第

二是深心，第三是迴向發願心。這三個心合起來講，都不出於信願二字。

    信是信西方極樂世界，信有阿彌陀佛。願是願生西方極樂世界，願見阿彌陀佛

。再加上念佛叫作「行」，這便是信願行三資糧。

    如果念佛而沒有信願，那是白念。往生與否，看你信願有無。往生品位高下，

看你念佛工夫的深淺。

    直心就是質直心，就是至誠懇切心。這個心不彎不曲，沒有虛沒有假。所以我

們念佛時，要經常起觀照。堅持地照顧那一聲佛號，務必使它發自於心，出之於口

。也就是口與心一致，心口相應。如果口念佛，心不知跑到何處去了，那是沒有用

的。因為你的口和自己的心都不相應，又怎能和阿彌陀佛相應呢？

    如果你口念佛，心也念佛，心口如一，定蒙阿彌陀佛加被。

    第二個是深心，甚麼是深心呢？善導大師說，深心就是信心。如果你要求生天

，那個不深。如果要求成二乘聖人，那個心不深。唯有要求成佛，要求成就阿耨多

羅三藐三菩提，那才是深深之心呢。

    所以我們的念佛心，一定要求生到西方，見到彌陀。如果不生西方不見彌陀，

此心此願誓不罷休。這樣念佛，定能得到成就。

    第三個是迴向發願心。甚麼是迴向心呢？就是把我們一切功德，統通迴向西方

，願生西方。所謂迴向，就是把你的願力注向西方。

    現在我們順便把迴向解釋解釋，要不然大家不清楚。要知道，一切功德從迴向

生。善導大師說，迴向發願心，就是菩提心。

    譬如說你賺了錢，願養自己的父母，那是把功德迴向給父母。或者賺了錢，願

養妻子兒女，那是把功德迴向妻子兒女。或者幫助貧苦的人啦窮親友啦，那是把功

德迴向他們。或者供養三寶，那是把功德迴向三寶。如果誰都不管，只顧自己吃好

的穿好的，雖然是消耗福報，但是勉強還算迴向自己。最可憐有些人，賺錢統通鎖

到箱子裡，連自己都不捨得用，那便一點功德沒有了。所以有迴向便有功德，不迴

向便沒功德。

    我們把一切功德，迴向願生西方。就是給討飯的一塊錢，你也發願迴向西方。

願以此功德迴向西方極樂世界。或者為三寶掃掃地、作作事，也默默發願，願以此

功德迴向願生西方極樂世界。

    凡有迴向，皆願生西方。不迴向人天、二乘，乃至菩薩。決定心願生西方，願

見彌陀。仗此一念，定得往生。

    所以說念佛一定往生，要是不往生，那是怪你沒有真信切願。如果真信切願，

必定往生。

    為甚麼呢？因為佛以心而有，心以佛而立。要論心的話，全佛都是心。要論佛

的話，全心都是佛。全佛都是心，所以心外無佛。全心都是佛，所以佛外無心。也

就是說佛不異心，心不異佛，佛即是心，心即是佛。不二不別，不可偏求。由於這

個道理，所以西方極樂世界阿彌陀佛，是我心中之佛。我的念佛心，是西方極樂世

界阿彌陀佛，佛中之心。

    佛是法界佛，心也是法界心。所念的佛，橫遍豎窮不可思議。能念的心，也橫

遍豎窮不可思議。所以心與佛，不二不別。約佛而言，是我的心佛。約心而言，是

我的佛心。心不離佛，佛不離心。念佛人，就是以自己的佛心，念自己的心佛。

    如果妄起分別，妄生思議，向心外求佛，或向佛外求心，那都是魔。

    怎樣才能念到這種地步呢？就是直心不曲，深心不退，迴向發願，一心念佛。

念到�茪��茼a唯有一聲佛號，便成功了。

    偏偏有些不正見的人，於不思議中妄生思議。他們執著說：「我們不必念西方

阿彌陀佛，西方極樂世界和阿彌陀佛，都是假的呀，我們自己性中本具有佛嘛。」

    他們不知道性中不僅具有佛，實在是「性具十法界」。心念天，就具天法界。

心念人，就具人法界。乃至心念地獄，便具地獄法界。所以心念佛，便具佛法界。

    法界須借因緣起。如果說不念佛，性就具佛法界，或者不念地獄，性就具地獄

法界，那是破壞緣起。既破緣起，就破了法界，歸於斷滅。

    還有人說：「唉呀，不必念阿彌陀佛。我們心就是佛，你念阿彌陀佛，是向心

外求佛呀。」

    那麼我們要問：「你說我念佛是心外求佛，你不念佛，豈不是佛外求心嗎？」

    如果向佛外求心，也就反射出「心外有佛」。如果心外無佛，又怎麼能離佛而

求心呢？

    如果說心外無佛，那也就是說佛外無心。因為心佛不相外嘛。

    所以心與佛不二不別，不可以凡情見妄生分別。此法不可說有，不可說無。說

有說無，都是我見。如果離開我見，便不見有，也不見無了。

    既然全心是佛，就不可說「有」心，因為全心是佛嘛。既然全佛是心，就不可

說「無」心，因為全佛是心嘛。

    既然全心是佛，就不可說「無」佛，因為全心是佛嘛。既然全佛是心，就不可

說「有」佛，因為全佛是心嘛。

    所以念佛法門，最為圓頓，不可思議。正如般若經所說「無所有，不可得。」

無所有，是於有無所有，於無也無所有。不可得，是不可得於有，也不可得於無。

    因為這個原因，念佛三昧，又名般若波羅蜜，也叫作金剛三昧。

    希望你們年輕人，能發大心，深入淨土法門，宏揚淨土法門。

    全佛是心的時候，謂之佛知。全心是佛的時候，謂之佛見。而佛知佛見，都不

可思議。為甚麼呢？因為心與佛都是相待緣起，無所有，不可得嘛。

    有些「我見」的人，偏偏要以思議心，於佛知佛見中，另立自己的「我知我見

」。這麼一來，他就妄見「有佛無佛，有心無心。」了。

    正應了楞嚴經所說的：「知見立知，皆無明本。知見無知，斯為涅槃。」了。

    我們講得太深了，這麼高這麼深的淨土法門，我們凡夫怎麼修呢？告訴你，只

要萬緣放下，一心念佛，就能辦到。

    所謂成年人走路，能跑能跳。我們凡夫猶如小孩子，小孩子走路，必須扶著牆

。我們要扶甚麼呢？我們要仗一句阿彌陀佛的扶持才行。

    不要怕這麼深的道理，你只要萬緣放下，不計我人是非好惡，至誠懇切，清清

楚楚念阿彌陀佛，這麼深的道理，也不出一句阿彌陀佛之外呀。

    這就是所謂心外無佛，佛外無心。只要你以信願心去念佛，心念佛，心就是佛

。等有一天你念到心開見自性佛，這些道理不但明白，並且可以都證到了。

    現在大家至誠懇切念佛，求阿彌陀佛加被吧！


佛七講話第一集

佛七講話　第一集　六十九年

    第五天　關閉六窗

    今天我們要講，念佛人一定要閉六窗。這樣才能淨念相繼，淨念相繼才能得念佛三昧。

    所謂六窗，就是眼耳鼻舌身意。不但是淨土法門須閉這六窗，其他法門也一樣

要閉這六窗。不過其他法門是以自力閉六窗，而淨土法門是以念佛心閉六窗。

    眼耳鼻舌身意六窗，可分成兩部分來說。眼耳鼻舌身意五根為一部分，意根單獨為一部分。

    所謂閉六窗，不是要你眼不看，耳不聽，鼻不嗅，舌不嚐，身不觸。而是要你

，雖然看聽嗅嚐觸，但是意根卻不失正念。所以訶梨跋摩尊者說，非是不看，而是正念現前。

    甚麼是正念呢？正念就是佛念。眼看色要佛念現前，耳聽聲乃至意念法都要佛

念現前，那便是閉六窗了。所以念佛心一起，便可攝住六窗。

    如果僅閉眼塞耳，而不起正念，勢將心更亂，妄想更多。所以瞎子聾子的念頭，動得更厲害。

    起正念，是從意根下手，凡夫作起來不很容易。所以我們念佛的時候，眼不可

邪觀，要看就看佛像。否則便應垂簾低目。耳不可亂聽，祇聽佛號。鼻舌身意也如

此。不相信大家可以試一試，真能這樣，你的心不久便可定下來。所以目不邪觀，

耳不邪聽，鼻不邪嗅，口不雜話，身不邪觸，意不邪念，便可正念現前了。

    攝六根的方法，最好是用念佛心。一聲佛號，發自於心，出之於口，入之於耳

，還之於心。如此念念相續，自然不起憎愛二心。於是眼於色不起憎愛，耳於聲不

起憎愛，乃至於鼻於香，舌於味，身於觸，意於法，都不起憎愛，這樣六窗便閉住

了。

    如果眼見色、耳聽聲、鼻嗅香、舌嚐味、身覺觸都不起憎愛二心，這便叫作成

所作智。如果眼耳鼻舌身都起憎愛，那便是五根落入五欲了。

    所以佛在經上說：「汝等比丘，當好護根。莫令五根，入於五欲。」

    所謂五欲，就是眼貪色，耳貪聲，鼻貪香，舌貪味，身貪觸。而所謂貪，便是起憎愛二心。

    當時比丘護根之法，多是自力。我們現在以念佛心護根，是以自他二力。

    五欲是屬於現前的，對境馬上就起。是屬五利使所攝。這五種使，對境就起，

所以稱之為利。五種利使便是身見、邊見、邪見、見取、戒取。時間不夠，不能和大家細講。

    五欲對境就起，但是起過了就滅。譬如眼對色便起憎愛，但是色沒有了，憎愛

也就隨著滅了。耳聽聲、鼻嗅香、舌嚐味、身覺觸皆是如此。所以五欲屬於「作」法。遇境便起作用。

    既然五欲屬於作法，而作法不能常作，如果常作，便是不起作了。譬如遇到紅

色，眼便起作用見紅色。紅色沒有了，紅色之見也就隨著滅了。如果紅色之見，不管對境不對境，常存著紅色之見，勢必不能起作，再見別的顏色了。所以作法是有起有滅的。而五欲便是有起有滅。所以稱之為成所作智。

    但是五欲既是有起有滅，然而法滅了，怎麼能再起「作」？如果法滅了，還能再起作，應該人死了還能夠再活。所以這是不合道理的。但是五欲滅了，明明能夠再起作用嘛，這是甚麼原因呢？

    因為五欲入於第六意識叫作五蓋，五蓋是隱藏在鈍使裡頭。所謂鈍使，就是貪瞋癡慢疑。五蓋是五欲的根。它是屬於「無作」法。所以佛說，制心一處，無事不辦。

    就是說，它是隱藏在第八識裡。等到五根對外境，他便支使五根起作用了。所以五欲雖滅，它卻不滅。因為五蓋的原因，所以五欲滅了，還能再起「作」。

    五蓋在第八識中蓋住真如法性，所以稱之為蓋。五種蓋是甚麼呢？是貪欲蓋，瞋恚蓋，掉悔蓋，疑蓋，和睡眠蓋。

    第一貪欲蓋。五根貪五塵，時過境遷，貪欲便滅了。貪欲雖滅，但是貪欲蓋沒滅。於是再遇新的因緣，五根還可再貪五塵，一貪再貪，不休不止。

    第二瞋恚蓋。五根對五塵起瞋恚，時過境遷，瞋恚欲便滅了。但是因為瞋恚蓋的力量，瞋恚欲滅了以後，還可再起瞋恚。

    第三掉悔蓋。掉是掉散，悔是因為掉散而生熱惱。五根對五塵，容易掉散。但是時過境遷，掉散便滅了。舊的掉散滅了，新的掉散又起。但是舊的掉散滅了，滅法不能再生。所以新的掉散，絕不是從舊的掉散來的。那麼它是從何處來的呢？是從掉悔蓋中來的。

    第四疑蓋。對正法不信叫疑。對境則疑生，境過則疑滅。因為疑蓋的關係，所以對新境時，可以再疑。

    第五睡眠蓋。本來睡足以後，便可睡意全消。但是由於睡眠蓋的關係，可以再起睡意。所以說睡眠是無明。

    所以五蓋是五欲的根。修行人一定要除五蓋，好像剪草一定要除根。淨土法門，便是以念佛心除五欲和五蓋。

    念佛心清清淨淨便是「定」。心清淨便不起憎愛，那便是慧。要想念佛心清淨，就須持戒。閉六窗便是持戒。這樣便叫由戒生定，由定發慧。所以念佛心，可得成所作智。

    大家在社會裡，學點技能，學點世間學問，那叫世智辯聰。如果了解點出世道理，但是一點定力不修，只顧舌根談論，實際上無絲毫受用，那叫狂慧。

    狂是狂亂的意思，不是真正的智慧。所以佛說有慧無定是狂慧，有定無慧是外道。

    如果起觀照，所謂觀身不淨，觀受是苦，觀心無常，觀法無我，這叫智慧。但是這種智慧，稱為乾慧。就是說其中沒得定水，也就是說沒有定力。

    但是大家要明白，難道說這四種觀慧當中，一點定功沒有嗎？有是有，但是很少。因為太少了，所以說沒有。

    譬如我們吃菜，炒菜的時候，放的鹽太少。我們會說「菜裡沒有鹽嘛」。不是沒有鹽，因為鹽太少了。

    再譬如雨太小了，只落幾個小雨點兒，我們說沒有雨。不是沒雨，只因小雨不稱之為雨而已。所以少有定，不得謂定。

    以念佛心發的智慧便大了，因為它是定慧具足的。念佛心清淨，稱之為定。心

清淨必無憎愛二心，這稱之為慧。定為慧之體，慧為定之用。說定時，慧全是定。

說慧時，定全是慧。這叫作淨念相繼。慧在定時曰淨念，定在慧時曰相繼。

    大勢至菩薩說「都攝六根，淨念相繼，得三摩地，斯為第一。」怎麼攝六根呢？用念佛心。六根一攝，自然淨念相繼。

    念佛心怎樣攝六根呢？現在我們來試試看。大家一起念阿彌陀佛。

    當你念佛的時候，必須發自於心，出之於口。念得字字分明。同時再入之於耳

，還之於心。要聽得清清楚楚。現在大家一起念：

    「阿彌陀佛。」

    相信你念得清楚，舌根就攝了。聽得清楚，耳根一定也攝了。心裡的佛號，清楚明白，意根也攝了。至於眼鼻身三根，一定也都攝了。為甚麼呢？因為有目如不見，有鼻如不嗅，有身若不觸。這不是以念佛心都攝六根嗎？

    以念佛心都攝六根，便是淨念相繼。因一念攝，則一念淨，念念攝，則念念淨。如果念念如此，你就得到念佛三昧的法味了。

    大家應該徹底認識念佛法門，如果能以念佛心攝六根，使淨念相繼，便可縱貫四智，橫徹四土。

    四智就是成所作智、妙觀察智、平等性智、大圓鏡智。四土便是凡聖同居土、方便聖居土、實報莊嚴土、常寂光土。

    為甚麼橫徹四土呢，因為阿彌陀經說「眾生聞者，應當發願，願生彼國。所以者何，得與如是諸上善人俱會一處。」所謂善人，是大菩薩，上善人是等覺菩薩。而等覺菩薩居住常寂光土。是知往生彼國，便可橫徹四土。

    像這種甚深微妙法門，釋迦世尊以大悲心說出。可說是方便中之大方便，圓頓中之最圓頓。竟然有人不相信，不相信不要緊，還加毀謗。你說能不令人痛心流涕嗎？

    所以我們應該以念佛心關閉六窗，以成所作智直指佛心。如此都攝六根，淨念相繼，一定能往生淨土。


佛七講話第一集

佛七講話　第一集　六十九年

    第六天　唯有念佛法門是正修行路

    今天要和大家講「八萬四千法門，唯有念佛法門是正修行路。」

    有人說「我不念佛，我參禪。」或者說「我不念佛，我學密。」

    他不知道參禪是佛法，修密也是佛法。如果離開佛，參禪修密，

就成外道了。

    所以佛說的十念法門，第一就是念佛，接下來才是念法念僧念施

念戒念天……。三藏十二部，僅管浩瀚如海，但是一個「佛」字，就

都包括盡了。

    善導和尚也講，「八萬四千法門皆是助行，唯有念佛法門一項是

正行。」因為佛為「體」，其他修行法，都是「門」。不過要借八萬

四千法「門」，證入「佛體」罷了。

    法華經說，「唯有一乘法，無二也無三。」所以世尊不是要眾生

以人天為究竟，也不以二乘為究竟。是要度一切眾生皆成佛。所以一

切修行，皆以成佛為主，皆以念佛為正行。

    不管參禪、禮拜、修密、學顯，如果離開「佛」，就都成外道

了。因為外道一樣要參禪禮拜嘛。

    所以你只要學佛，不管甚麼法門，一定先要歸依佛、歸依法、歸

依僧。要不然，就不是修佛道。

    律宗甚至害怕僅說歸依佛、歸依法、歸依僧，太籠統，恐怕眾生

弄不清誤入外道。所以三歸以後，一定還要說「如來至真等正覺為我

世尊」。由此可見念佛的重要了。

    觀經說，心念佛，心就是佛。這是多麼圓頓究竟的法門啊。不假

方便，不須漸次，一句阿彌陀佛，直指佛心。

    大家千萬不要捨正路不走，走偏差的路。也不要聽別人亂講，自

己沒有主張，朝秦暮楚改修其他法門。

    提到念佛法門，是修念佛三昧。所謂念佛三昧，本來十方佛皆可

念。為方便緣起之故，佛經上把念佛三昧分為兩種。一種是一行三

昧，一種叫一相三昧。

    一行三昧是專持一佛名號，也就是說專信一佛，專願生一佛國

土，專持一佛名號。所謂不取相貌，專念佛名。我們信阿彌陀佛，願

見阿彌陀佛，持念阿彌陀佛名號，便是修一行三昧。念一佛名號，與

念十方佛功德等無有異。

    一相三昧，是於十方佛中，專觀想一佛。或觀佛色身，三十二相

八十種好。或觀佛智慧身。（經上對一相三昧，還有多相三昧。）

    不管你修一行三昧持名念佛，或是修一相三昧觀想佛相，都要專

念一佛，否則便不成一行一相三昧了。

    你不要以為念一佛的功德小，要知道諸佛皆是法界身，所以念一

佛的功德，同於念十方佛的功德。

    那麼，為甚麼我們要專念阿彌陀佛呢？這同出於觀無量壽佛經。

觀經中先說一相三昧，於第十六觀說出持名的一行三昧。

    第十六觀中說「……如此愚人，臨命終時，遇善知識，種種安

慰，為說妙法，教令念佛（這個「念」字，是觀想的意思）。彼人苦

逼，不遑念（觀想）佛。善友告言，汝若不能念彼佛者，應稱無量壽

佛，如是至心，令聲不絕，具足十念，稱南無阿彌陀佛，稱佛名故，

於念念中，除八十億劫生死之罪。」這便是持名念佛的一行三昧了。

    世尊為甚麼專稱揚讚嘆阿彌陀佛呢？不但世尊稱嘆，六方諸佛無

不稱嘆，乃至十方諸佛無不稱嘆。因阿彌陀佛，悲心深廣，四十八，

願願與十方眾生相應。

    例如第十八願說：「設我得佛，十方眾生，至心信樂，欲生我

國，乃至十念，若不生者，不取正覺。」

    所以世尊教我們專念阿彌陀佛。教我們至心信樂，願求往生。這

就是「求水源」的辦法。阿彌陀佛第十八願如此發，我們便如此求，

一定可以感應道交，蒙佛加被。

    為甚麼念佛三昧，只講有持名的一行三昧，和觀想的一相三昧

呢？這是因為世尊在經上講過。世尊說，十方諸佛度眾生，有四種方

便。一、是以說法的方便度眾生。像釋迦牟尼佛說法四十九年。這是

以口業度眾生。

    二、是以神通變化為方便而度眾生。所謂示現十方，八相成道。

這是佛以意業度眾生。

    三、是以三十二相八十種好為方便度眾生。也就是以相好光明度

眾生。這是佛以身業度眾生。

    四、是以名號度眾生。所以稱念佛名，就可蒙佛加被。這是佛以

功德力度眾生。

    這是十方諸佛度化眾生的方便。

    可是前兩種方便──說法與神變，是佛念眾生。佛為能念，眾生

為所念。但是眾生卻不能以說法和神變念佛。而後邊兩種方便──觀

想和持名是眾生念佛的方便。眾生為能念，諸佛為所念。可以說是給

眾生的方便。所以念佛三昧，有一行一相兩種。

    可是這兩種方便，一行的持名，又比一相的觀想方便。因為觀想

必須心清淨才能修，心散亂就觀不起來。所以上根利智的人才能修。

而持名法門，可在散亂中修。所謂佛號入於亂心，亂心不得不佛。不

但能度上上根人，同時也能度一切煩惱的眾生。所以三根普被，利鈍

全收。

    譬如參禪，便只能接引上根人。因為他們是念法身佛，從第一義

諦入。所以六祖說「神秀的禪，接引上根人。我的禪，接引上上根

人。」所以妙則妙矣，只是少於方便。

    而念佛法門是念佛功德，是從中諦入。上收利根，下收鈍根，收

盡上中下三根。所以三根普被，利鈍全收。

    雖說念佛是正行，但是也要助行幫助。我們總括起來說，助行方

面，不外除結使、修功德兩項。

    現在時間不夠，只能大略說了。所謂除結使，就是諸惡不作。所

謂修功德，就是眾善奉行。

    怎麼除結使呢？除結使可按三個步驟修。

    第一、要勇猛精進，以念佛力調柔其心。就是念佛一心，盡量對

我人是非好惡不生憎愛。久久用功，你的心便可漸漸調柔了。起初你

的心不聽你約束，你儘管用一句佛號繫住它。所謂「欲制野象，先驅

入欄。」久久用功，狂心便逐漸調伏了。

    第二、繼續精進，斷除煩惱。妄想是煩惱根，所以要想斷煩惱，

必須先除妄想。這樣煩惱分分斷，心便分分清淨。

    第三、斷結使及離思。最後就斬草除根了，把結使斷盡。這時繼

續念佛精進，漸漸便可得事一心理一心了。

    為甚麼要離「思」？因為「思」能令心造作意業。甚麼是思呢？

說淺顯些，所謂思便是起心動念。一念才起，便是生死流了，所以要

離它。

    還有一種法和思最親近，就是「想」。想是取相分別。本來一切

法無相，凡所有相皆是虛妄。而想偏偏要取那些妄相，所以又叫作妄

想。所以思是起心動念，想是取相分別。

    有時思在想前，有時思在想後。如果先起心動念，以後才取相分

別，那麼思便在想前了。如果先取相分別，然後才動念頭，起心動

念，那麼思便在想後了。我們的心，就是被它兩個束縛住了，不得解

脫。如果脫離它兩個的束縛，那麼心便得解脫了。

    但是怎麼才能離開它們的束縛呢？以念佛心呀，念佛心清淨，對

我人是非好惡不生憎愛二心，便離開它們的束縛了。

    至於修積功德，方便也很多。如果略說，便有二項。

    一、禮敬三寶供養三寶。因為三寶是一切功德的根本，如果離開

三寶，便沒有一切功德可言。所以說「冥冥闇夜中，三寶為燈燭。茫

茫苦海內，三寶為舟航。」

所以禮敬三寶供養三寶，是無上的功德。

    二、廣度眾生。三寶的功德，在於廣度眾生。若不度眾生，便無

三寶功德可言了。

    禮敬三寶供養三寶，和廣度眾生加起來，便是「一大事因緣」。

所以廣說便有無量的功德，如果略說，無量功德皆不出一大事因緣。

    講的太多了，現在大家用功念佛。


佛七講話第一集

佛七講話　第一集　六十九年
    第七天　願生西方願見彌陀

    今天是佛七最後一天，大家念佛的時間寶貴，所以我今天要少講幾句。

    今天要講的是：「我們念佛，最要緊的是以『願』為主。」

    我們要發甚麼願呢？我們要發「願生西方，願見彌陀。」的願。如果大家有這

樣堅決的願，將來一定可以往生西方極樂世界。

    但是有願，一定要有持名念佛的「行」。如果只有願，而不念佛修行，這個願

便不能實現。如果只念佛，不發願不求生，也不能往生。

    必須以願導行，以行助願，才得成就。所以古德說「有願無行，其願必孤。有

行無願，其行必虛。」

    大家都知道淨土三資糧是信願行，而三資糧當中，以願為主。

    妙𡨴大師說「念佛三昧，一言以盡之，願也。」所以信不過是啟發願的，念佛

的行，不過是完成這個願的。要想往生淨土，有願則生，無願不生。如果念佛人不

得往生，不怪別的，怪你沒有願心。所以有願必成，無願不成。

    任何事情都是一樣，一切成功，都從願心開始。要是沒有願心，任何事情都沒

有成功的希望。

    明朝末年，軍隊被清朝打垮了。有一個軍官，是在軍隊裡作一個小頭目。他小

的時候，走到街上看見一個出家人。

    那個出家人，威儀非常莊嚴。小孩看了，不知不覺起一種敬慕感。心說「將來

我一定出家當和尚。」──

    所以說佛以三十二相度化眾生。比丘也是一樣，一定要有莊嚴的威儀，這也是

度眾生的方便。像舍利弗，目犍連，就是見馬勝比丘威儀莊嚴，以此因緣，便發心

依佛出家了。

    當時小孩對比丘起了敬慕心，所以再走過廟門口的時候，不由自主地，便要站

住看一陣。不期然而然地，泛起恭敬心。同時看見出家人，自然而然地恭敬，沒有

一點輕慢心。

    到他作了軍人，走進廟裡，一定要脫帽致敬。這種恭敬心，就是從那個比丘種

下來的。

    軍隊被打散以後，他一個人逃到深山裡。吃沒吃的，喝沒喝的，逼得走投無路

。

    他看見有一所小小廟宇，便走進去恭恭敬敬地拜佛。

    廟裡只有一位出家人，見他進到廟裡，便笑笑說：

    「你來啦。」

    他點點頭。不知怎麼，他忽然問出家人說：

    「師父！我出家可以吧？」實際上他是走投無路，被逼得生出出家的念頭。

    出家人笑笑說：

    「好哇，你可以出家，我收你作徒弟。」

    就這樣，他真的出家了。

    出家以後，夜裡在深山裡，廟裡又只有他們兩個人，冷冷清清，非常淒涼。

    他獨自走到院子裡，天上月亮正圓。他看著月亮，嘆氣說：

    「唉，想不到我某某人，今天竟落到出家的地步！」

    這時他師父早已站在他後面，說道：

    「你不要怪呀，當初你發願出家，今天怎麼又後悔呢？」

    他回頭看看師父，說：

    「我幾時發願出家來？」

    他不知道，師父已經是得道高僧了。老和尚說：

    「當初你某年某月，在甚麼地方，看見一個比丘很莊嚴，你不是發下願要出家

的嗎？我今天剃度你出家，是滿你的願呀。」

    他一下想起來了，趕緊跪了下來。

    你們看，那個小孩，不經意地發願，結果都能滿願。何況我們天天念佛，念念

求往生，怎麼不能滿願？

    所以大家佛七以後，回到家中，往生的願心，一定要不放不捨。恭敬三寶，至

誠念佛，保證各位一定得往生。

    願力非常的大，甚至可以超過業力。我們求往生，便是要以願力超過業力。

    我們留在娑婆，輪轉六道，就是讓業力拖住了。可見這個業力多麼大了。

    以前有一位婆羅門問釋迦牟尼佛說：「世尊！你的神通力這麼大，有沒有比你

神通力還大的？」

    佛回答他說：「有啊，業力就比神通力大。再過一年，我就要入涅槃了。」

    可見業力是很大的。但是願力比業力還要大。為甚麼呢？因為願力是業力之始

，業力實在是願力的增上呀。

    我們求往生的願，是淨願。淨願若起，染業則止，所以淨願可以超過染業，這

樣就得往生了。

    但是這種淨願，必須相繼不斷。如果淨願一斷，染業又生。如果淨願始終不停

，染業也就始終不起了。

    同時你念阿彌陀佛求往生的願力，和阿彌陀佛四十八願相應，自然可以得到感

應道交了。

    你要是留心，便可發現，淨土各經，乃至讚偈，發願文等，沒有不是充滿了願

心和願力的。

    譬如大迴向的文，一開頭便是「願我臨終無障礙。……」，所以我們作大迴向

時，要充滿了求生的願才行。

    如果不以願心念佛，便不容易蒙佛加被。最多不過是種遠因罷了。不知何年何

月才能往生啊。如果念佛同時有發願心，那便如同大勢至菩薩念佛圓通章所說「子

若憶母，如母憶時。」必得往生了。

    如果廣說其願，像普賢十大願王。一者禮敬諸佛。我們專禮阿彌陀佛。禮阿彌

陀佛也就是禮敬諸佛。二者稱讚如來。我們專稱阿彌陀佛。因為稱阿彌陀佛，也就

是稱讚諸如來。為甚麼呢？因為一佛一切佛，一切佛一佛嘛。

    有人說「我們不應該棄眾生不管，自己求往生。應該留在娑婆度眾生才對呀。

」

    龍樹菩薩說，菩薩有兩種，一種獲得無生忍，便有能力度眾生。一種未得無生

忍，便沒能力度眾生。何況我們具縛凡夫呢？

    你說留在娑婆度眾生，先問你破無明斷煩惱了沒有？因為不破無明，就不得無

生忍，不得無生忍就不能度眾生。所以聲聞緣覺都不敢入生死度眾生，就是怕掉進

來，出不去。因為他們未破無明，未證無生。所以自疾不療，能療他疾，無有是處

。

    如果你破了無明，證了無生，那你是大菩薩，沒話講。如果你亦是個具縛凡夫

，煩惱具足，和其他人一樣。你說你能度眾生，那麼眾生也能度你呀。

    你具足煩惱，一切外道也具足煩惱，大家一樣。你說你能度眾生，當然一切外

道皆能度眾生。

    如果一切凡外皆能度眾生，那麼要佛出世作甚麼？

    再說你留在娑婆，有把握保住人身嗎？如果有把握不失人身，那是證到解脫知

見的人，是得到大自在的人。如果沒有把握保住人身，萬一掉到地獄裡去，怎麼能

度眾生呢？

    所以還是求生西方，見佛聞法，獲得無生忍，再來娑婆度生，才是對的。所以

說「聞已即悟無生忍，不違安養入娑婆。」

    奉勸大家，至誠念佛，發願求生西方，獲得無生法忍，再來娑婆維持。


佛七講話第一集

佛七講話　第一集　六十九年

    第一天　放下念佛

    本來念佛法門，貴在至心念佛，不在講說。不過有些人不知道如何念佛，如果不予解說，深恐各位迷迷糊糊混過七天，得不到益處。所以不得不略加解說。

    我們學佛的目的，是要了生死，進而言之，要使一切眾生皆能離苦得樂。但是怎樣才能了生死，怎樣才能使一切眾生都能離苦得樂呢？這要先知道生死苦的原因，然後才能從根本上了卻生死，離苦得樂。

    什麼是生死苦的原因呢？其原因在於我們心不清淨，以致虛妄起惑造業，於是墮入生死苦海。

    現在我們七天念佛，便是要清淨我們的心。如果我們的心清淨，自然佛土清淨，自然可往生極樂世界了。

    所以這七天念佛，要一心清淨，不亂想，不妄起煩惱。因為亂想煩惱，都會障礙我們的清淨心，使我們落入生死。所以我們應該放下那許多障礙。

    譬如美色、美食、美名等等，都能障礙我們的清淨心，我們都應該放下。其他像金錢啦，地位啦，虛榮啦，及成敗，諷刺，毀謗，讚嘆，都能障礙我們的清淨心，所以都應該放下。至少在這七天當中應該放下。

    這些障礙，可使人食不安、睡不穩，當然更談不到一心念佛了。甚至我們要不想他都辦不到。在不知不覺中，我們便被這些亂想煩惱暗襲了。就算現在打佛七，各位一定也在妄想紛飛。

    要知道無始劫來，我們正是因為放不下這些煩惱，才落入六道輪迴。奉勸各位，趕快放下這些煩惱。

    但是怎樣才能把這些煩惱放下呢？要憑藉阿彌陀佛名號的功德力，把它放下。

大家要用全心全力念佛，自己念得清楚聽得清楚，一切煩惱自然能夠放下。

    或者有人說：「我縱然念佛，也放不下這些煩惱。」要知道，那是因為你沒一心念佛。如能一心念佛，一定能不被煩惱所擾亂。為什麼呢？因為一心不能二用。

    例如誰都知道一加一等於二，二加二等於四，但是要你同時算出一加一等於幾，二加二等於幾，你便辦不到了，因為一心不能二用。

    所以若能一心念佛，心中便不會有其他的煩惱了。是故一心自然不亂，心亂是由於你不能一心念佛罷了。

    你若能一心念佛，在這一句佛號之下，便不會有煩惱。如此念去，若能句句佛號不亂，一念萬年，萬年一念，一定能斷生死流，往生極樂。

    所以修念佛法門，必須念念不離彌陀，念念除斷煩惱。一旦念到一念圓淨，也就是淨念相繼，心中蓮花自然開，阿彌陀佛自然來。

    這七天大家一定要放下浮躁心，一心念佛。所以首先要對治散亂。對治散亂之法，便是放下一切貪著。知道自己所貪著的一切，都是無常的，都是苦的原因。

    久久觀照，便會對世間一切起一種厭倦感。所謂厭倦，便是對世間一切不貪著、不亂心、不生煩惱。如此，散亂便逐漸伏下。當散亂伏下以後，謹防落入昏沈。

    對治昏沈的方法，須發勇猛心念阿彌陀佛，發懇切心求生西方。

    如念佛念到對世間一切漸生厭倦心，此時求生西方的心一定很強盛。同時當你一心求生極樂的時候，對娑婆的一切，自然能夠放下了。這便是厭離娑婆，欣往西方。

    如何才能達到這種地步呢？應當清淨心除煩惱，至誠心起佛號。

    修行當然須要精進，但精進不可太過，須知過猶不及，所以佛說，精進太過，必然退墮。

    故精進時要注意到調適。使身心不急不緩、不浮不躁。調適中又須注意精進，令修行增進，不懈怠、不放逸。

    總之，修行如調琴絃，不可太緊，不可太緩。太緊了，絃容易斷；太緩了，又發不出聲音。

    所以念佛時，須閉六窗。眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸，意不貪法。如能六根對六塵不生貪著，便能於六塵中得自在了。這樣六塵便不能對我們產生障礙了。

    所謂不放逸，是不令五根入於五欲。如果心精進，一心念佛。這便叫制心一處。佛說莫令五根入於五欲，制心一處，無事不辦。

    我們念佛念到一心不亂，所謂一心，便是制心於彌陀聖號，所謂不亂，便是不亂於五欲。這樣心自然清淨，念佛一定能得受用。

    調適與精進，如車之雙輪，鳥之雙翼，不可偏廢。念佛何以要調適？是要求各位捍勞忍苦，保持長遠心。好像走路，若走得過急過快，便不能持久。

    所謂精進，是要求念佛人，發勇猛心。所謂調適，是要於勇猛精進中，而能捍勞忍苦，常行不退。所以調適精進才能常時修行，不放逸，不懈怠，精進無止。

    七日念佛，各位若能發揮精進的勇猛力，又能發揮調適的耐力，必能清淨心除煩惱，至誠心起佛號。一定可離苦得樂，往生西方。

    現在大家放下一切，至心念佛。


佛七講話第一集

佛七講話　第一集　七十年第一期

    第二天　境由心現心逐念成

    一切境皆由心現，心外無境。一心可現十法界。心有善念，則入三善道。心有

惡念，則現三惡道境。心念聲聞，便現聲聞境界。心念緣覺，便現緣覺境界。心念

菩薩，便現菩薩境界。心念佛，自然便現佛境界。

    所以心念為因，境現為果。境由心現，心逐念成。如果心不念佛，也能現佛境

界，那麼心不念善，也能現三善道的境界，心不念惡，也能現三惡道的境界，那就

撥無因果了。

    所以念佛人能否往生極樂，但問自心，不必他求。若人口雖念彌陀，而心卻起

惡念，只知戀娑婆，不欣願生西方，我說此人難得往生。為什麼呢？因為種瓜得瓜

，種豆得豆。他沒種西方因，只下娑婆種，又怎能往生呢？

    縱然念佛人，有一點兒善根，但是口雖念佛，心不想西方，也無求生西方的願

心，此人也不得往生。因為空有其行，而無其願。

    所以這七天念佛，一定要口宣聖號，心求見佛，願生西方，才能生到極樂世界

去。

    十方諸佛，以悲願度眾生。眾生也以願求心，生到十方佛土去。所以佛度眾生

，在一個「願」字，眾生求佛，也在一個「願」字。諸佛一大事因緣，不外是願。

眾生離苦得樂，也是隨「願」而成。大家七天念佛，要發真信切願，願求往生西方

極樂世界。

    有人說，我不必念佛，我的心就是佛。這種說法，實是惡見，撥無因果。不知

道一心可現十法界。心起什麼念，必現什麼境界。所以心念三塗，才是三塗。心念

人天，才是人天。心念聲聞緣覺菩薩，才是三乘。心念佛才是佛。

    如果說心不念佛，心即是佛，那麼也可說心不念三塗，心就是三塗，心不念人

天，心就是人天。那豈不是撥無因果嗎？佛說一切唯心造。心如工畫師，能造種種

色。難道佛說錯了嗎？所以大家千萬別受這些惡見人的騙，要知道境由心現，心逐

念成。

    我們修淨土法門，念佛是因，往生極樂是果。經上說，心想佛，心即是佛，是

心作佛，是心是佛。心由佛起，佛由心念，因之與果互攝互入。

    所以我們修淨土法門，要一心不亂地念佛。

    但是我們的心，動亂無常，變化無端。它橫衝直撞，不聽你的約束。要想使它

住於一緣，要想使它不亂，談何容易，尤其初學念佛的人，更是莫奈它何。

    你不要怕，念佛就是要制伏這顆心。你要時常觀照，祇要發現它亂動，立刻高

舉一聲佛號。彌陀聖號好像一條繩索，你要用這條繩索，牢牢地將你的心拴住。初

初制伏它的時候，它總是不受約束，和你對抗，要掙斷這條繩索。你要耐心地，堅

忍地用功。日久功深，它慢慢地便可調伏了。但絕不是短時間所能見效的，不知要

經過幾年，那要看大家善根的深淺了。

    談到調心，要知道簡擇。簡是簡別，擇是選擇。簡單說，便是要簡別凡情障礙

，選擇清淨聖道。

    有的人念佛，求人天福報；有的人求神通，乃至信扶乩跳神等江湖勾當，不知

道這都是清淨聖道的障礙。

    如果你不知如何簡擇，我告訴你一個最方便的辦法，祇要一心信願念阿彌陀佛

，把一切雜念排除淨盡，不讓其他的種子發芽，祇求西方果報成熟。這樣久修事成

，定得往生。甚至念佛念到真智發現，當生便可開大智慧。這就名為擇法覺分。

    否則心中下一些亂七八糟的種子，那是很危險的。須知「有情來下種，因地果

還生。」娑婆苦報，跑不掉你。

    調心必須作到心不取境，境不礙心。但是心不取境易，境不礙心難。境不礙心

，換言之，便是對境不起心。

    因為僅僅作到心不取境，還不夠。有時心不取境，是因為緣缺力弱的關係，如

果境緣現前，便難以自持了。譬如好喝的人，酒未現前，要不喝還容易。如果酒在

面前，想不喝便難了。因為緣現力強，若能對境不起，才是真功夫。

    我們要以彌陀聖號對治，令心不取境。要時刻觀察，若發覺心取境，立刻提起

佛號對治。總使心中不下雜種子，祇下西方的種子。時時警覺自己，若下惡種子，

當然要下三塗。縱然不下惡種子，就算人天的種子，也不出娑婆，不了生死。如果

你心中儘下娑婆的種子，而口中說要往生西方，那真是南轅北轍了。

    所以要注意心不取境。如能完全作到，可預小聖之流。進一步若能令境不礙心

，那便是大乘根機了。所以念佛法門，實是轉凡成聖的樞機。

    本來至理絕言，而要以言顯。諸佛為了對治眾生的心，不得不於離言語法中，

而以言語說。釋迦如來為了對治眾生的心，四十九年中，不知說了多少閒言閒語。

老祖師們為調伏眾生心，也費了多少唇舌。都是為了令眾生「佛心清淨」。

    所以千經萬論，皆是閒文。留下一篇篇千古佳話，勞後人千古追尋。然後人往

往解文失義，執假作真。不知諸佛意旨，不在演文宣教，祇求眾生心清淨湛寂而已

。而世論紛紜，好比張三諍論馬是黃色的，李四諍論馬是紅色的，卻不曉得大家手

中祇握住了一根馬韁繩。而可憐的馬兒，不知流落到何方去了。

    可能有人聽不懂我話的意思。聽不懂不要緊，算我智諭胡言亂語。不過你一定

要記住，釋迦牟尼佛，以大悲心說出彌陀名號，要以悲心普度末法眾生。希望大家

至誠懇切受持，定得往生。

    一心念佛，此心便是佛心。以此清淨佛心，必現清淨極樂境界。故念佛人能否

往生，祇問此心，不關其他。

    阿彌陀佛，譯為無量壽無量光。無量光者，佛常以慈光普照世間；無量壽者，

佛以大悲願心，常住世間。無量光者常照；無量壽者常寂。眾生念佛，心不散亂，

便是仰體佛寂；心不昏沈，便是仰承佛照。所以念佛心若不散亂不昏沈，便是與無

量壽無量光相應。

    散亂與昏沈，害人最深。心散亂便落六道，心昏沈便空過時日。著實講來，聲

聞緣覺菩薩三乘，都有微細的散亂，唯有一佛乘才算究竟。所以法華經說門外三車

，不過是循順幼子嬉戲之心，因勢誘導而已。及至出到門外，唯一大白牛車。大白

牛車，便是喻一佛乘。而念阿彌陀佛，便是歸向一實佛乘。

    所以念佛人，一天二六時要心不散亂，不起貪瞋癡。不管他好事來壞事來，成

來敗來，苦來樂來，忙來閒來，心中總是求生西方，稱念彌陀。須知流落娑婆，總

是千古過客，又何必計較其他？

    時時觀照，心有煩惱便趕緊念佛，這便是照的功夫。一稱念佛，煩惱便止息，

這便是寂的功夫。有煩惱時，知道念佛令煩惱止息，所以「彼國眾生無有眾苦」。

煩惱止息，身心輕安，所以「彼國眾生但受諸樂」。

    希望大家七天當中，若散亂若昏沈，均以一句佛號對治。發勇猛心，高舉一聲

佛號。發堅決願，求生西方極樂。如此心逐念成，西方境界自然現前。

    大家都知道，往生資糧是信願行。而三者當中，重在一個願字。信在乎啟願，

持名要求成願。往生極樂，祇是隨願而成罷了。

    如此念佛，有煩惱即念佛，佛號起則煩惱止。一旦煩惱斷盡，功在常照。照即

是常，故全照是寂。如此常寂，功全在於照。常照而寂，常寂而照，這便是無量壽

無量光。如此境界，凡夫可得。為什麼？念佛人心不散亂不昏沈，便可到這種境界

。這種境界，約依報講，便叫「常寂光」。約正報講，便叫「法界身」。

    故阿彌陀佛是法界身，我們的念佛心是法界心，心佛法界，三無差別，故我一

念圓淨，此心便現常寂光土。

    是知念佛法門，易修而證深。

    所以各位平時念佛，心中不要有餘雜想。發覺有餘雜想，便趕緊念佛除去。因

為這些餘雜想，都會障礙我們的淨念圓成。

    奉勸各位，莫管他興衰稱譏毀譽苦樂，念佛求生的心，總不要動。一旦念到淨

念圓成，不論你學問高低，不論你經論通不通達，就算凡夫，寂光土也可有分。佛

說境外無心，心外無境。祇要有其心，必然現其境。故縱然凡夫，也可與諸上善人

俱會一處。

    希望大家莫自菲薄，生常寂光土，皆可有分，但看你是否至誠懇切念佛，念到

一心不亂。因為常寂光土，非是別物，原來就是我們一念圓淨的心。

    現在大家至誠懇切，念阿彌陀佛。


佛七講話第一集

佛七講話　第一集　七十年第一期

    第三天　清淨心念佛

    昨天和大家講莫讓心取境，莫讓境礙心，因為取境礙心都是煩惱。

    所謂煩惱的生起，略有三時十二處。三時者，便是過去時、現在時、未來時。

所謂十二處，便是眼耳鼻舌身意六根，和色聲香味觸法六塵。如果三時十二處都不

起煩惱，那麼煩惱便無起處，也無起時了。

    如果再追究根底，三時十二處都起於我執。我執若斷，一切煩惱便根絕了，不

過我執很微細，今天不講。

    煩惱粗的，是現行煩惱。細的是種子煩惱，極細的是習氣煩惱。

    現行煩惱粗，所以大家容易觀察出來。種子煩惱細，便不容易觀察了。有時心

靜，種子煩惱會現。但非有修行的人，是觀察不出來的。不過我們要知道，縱然現

行煩惱也是由種子而起的。

    至於習氣煩惱，極為微細，不是凡夫所能觀察出來的。什麼是習氣？這很難解

說。好比風吹樹搖，風停止了，樹還在搖，那便是習氣。

    祇斷現行煩惱，而未斷種子和習氣，那叫「伏煩惱」。如果種子習氣也斷了，

才叫「斷煩惱」。

    不過種子斷了，而習氣未斷，不能算是究竟斷。等習氣煩惱斷盡，才是究竟斷

煩惱。

    念佛人若能漸漸伏煩惱，便可幫助你念佛往生了。

    我們凡夫眾生，善根少，業障深。斷煩惱不容易辦到，就算伏煩惱，也要起大

精進才行。

    因為伏煩惱也非易事。初果二果，僅僅漸伏欲界煩惱。三果人漸伏上二界煩惱

。四果人才真的斷了界內煩惱，破了界內無明。初果沒斷種子，僅僅初預聖流。二

果沒斷種子，僅僅薄貪瞋癡。三果人沒斷種子，僅僅修斷上二界七十二品無明。四

果人斷了三界種子，卻未斷習氣。

    煩惱有那些呢？略說有六種，曰貪瞋癡慢疑惡見。我們凡夫既不能斷，也不容

易伏。祇可以用一聲佛號化解這些煩惱。人家罵，你聽不見。人家打，你躲開。不

以罵還罵，不以打還打，祇知一心念佛求往生，也勉強算是伏煩惱。

    至誠念佛，便是一心，煩惱逐漸不起，便是不亂。如能一念佛，煩惱便斷，煩

惱斷，心自然清淨，這叫一念清淨一念佛。如此用功念去，若能作到念念如此，便

是念念清淨念念佛。

    不管他憂喜苦樂，不管他善惡是非，也不管他六塵如何擾動，總是念念清淨，

相續不斷。行住坐臥，總是淨念相繼，這叫念佛心打成一片。

    如果念佛到了這種地步，決定往生。所以大家要精進念佛，藉阿彌陀佛名號功

德，圓淨一念而成佛。願大家切實記取，各自用功。


佛七講話第一集

佛七講話　第一集　七十年第一期

    第四天　提起正念一心念佛

    今天和大家講，修淨土法門，一定要時刻提起正念，一心念佛。如果失掉正念

，便將飄流業海，不得出離了。

    為什麼呢？因為一切境界，唯心所造，唯是一心。吾人所見一切境界，實是自

見其心而已。所以心存正念，則佛境現前，心失正念，則六道現前。

    心如工畫師，能造種種色。心外本無有境，境還由自心現。所以說境由心現，

心逐念成。若失正念，必成邪心，邪心因緣，必現邪境。

    各位都欲往生西方，但是臨終西方境，能否現目前，那就要看你平時是否存西

方心。

    蓮華何曾開在西方？原來就開在你的心裡。你的心就是七寶池，你的心就是九

品蓮，臨命終能見西方境，其實乃你自見其心而已。所以十萬億佛土，一念即得往

生。

    各位平日心裡胡思亂想，無非是娑婆世界的攀緣心，所以你將來臨終現的境，

恐怕不是西方極樂世界，仍是娑婆的正依二報。

    譬如婬欲念動時，身心像被欲火焚燒一樣。那種心一定現八熱地獄境，不可能

現極樂清涼境。再如傷心時，好比鋼刀刺心一樣，這種心也現地獄境。所以地獄何

曾在鐵圍山，祇是在你心中而已。就算你見到鐵圍山的地獄，其實仍是自見其心而

已。

    所以你現在起什麼心，將來便由異熟因緣而現什麼境。

    第八識名異熟識，異是差異，熟是成熟。就是說，由因到果，是由異熟因緣而

成就的。異熟因果不出一心，心念是因，現境是果，其間過程，謂之異熟。

    異熟有三種，第一種是變異而熟。譬如種子種在地下，慢慢由種子抽芽，由芽

生幹，枝幹開花，花落結成果實。所以由因到果是變異而成。

    第二種是異時而熟。譬如種子種到地下，要經過七八天的時間才能出芽，幾個

月的時間才能成熟。我們受地獄之苦，是在我們起惡念造業時，便下因了，經過時

節因緣，慢慢成熟地獄果報。所以我們不應在落到地獄時才起恐怖心，應該在起惡

念造惡業時便起恐怖心。同樣道理，不祇是往生到極樂世界時起歡喜心，而是當我

們念佛時就起歡喜心才對，因為往生極樂，是由念佛因心異時而熟的。

    第三種是異類而熟。譬如造惡時頗覺快意，而將來受報卻是大苦。行善時受盡

委屈，而來生卻生到好處。念佛時莫嫌辛苦，當勤精進，因為往生極樂即得大自在

。人類造惡，類成鬼畜。人道行善，上生天界。三塗眾生若有善根，報盡轉生為人

……。這一切都叫異類而熟。

    地藏經說，若遇我慢貢高者，說僕使下賤報。飲食消耗無度者，便受飢渴報。

……這都說明異類而熟。

    念佛往生西方，也是異類而熟。在娑婆是苦，生西方則樂。西方又有凡聖同居

、方便聖居、實報莊嚴、常寂光等四類。每一類又有上中下等九品，如果廣說，便

有無量差別。這許多類，總不出一心，有那一類的因心，便落那一類的果報。所以

往生品位高下，祇問自心，不關餘物。

    所以大家七天念佛，要慎防其心。莫令心戀娑婆，祇有往生一念。

    慢說六道凡夫，就算聲聞緣覺權乘菩薩，都不究竟，我們都不要。祇要生極樂

見彌陀。

    大家念佛，要把佛號念到心裡去，這樣才能現出西方境來。一聲聲佛號由心中

發出來，從口中念出去，由耳朵聽進來，再回到心中去。這樣心口相應，自然你的

念佛心便能與佛相應。如果你自己的口不能和自己的心相應，當然你的心便不能與

佛相應了。

    如果不能與阿彌陀佛相應，便危險了。因為你心口不一，當然也不能與三乘聖

人相應。如果你心有戒善和定力，還可和人天法界相應。但是你口和心都不相應，

能否有戒善定力，實在難說。萬一你沒有戒善定力，那祇有和三塗惡道相應了。就

算你來生還生在人道，十有八九是靠你過去的善根。一旦你往昔的老本錢用光了，

還免不了三塗中走走。

    所以我們一定要以此念佛心，圓成佛淨土。心成就，極樂境界自然成就。我們

往生，是往生我們心中的極樂世界，絕不是往生心外的極樂世界。因為心外無法，

法外無心，故曰心淨則佛土淨。故心、佛、淨土，原本不二，唯心所造，唯心所現

，唯是一心。如果心外有一微塵許法，即是魔說。所以大家修念佛法門，首須自淨

其心。

    大家若能莊嚴自心，便是莊嚴佛淨土了。若能如是七天念佛，一定可得受用。

    所以念佛時，一定要繫心於正念。什麼是正念呢？六道生死，不是正念。三乘

境界，尚不究竟，也算不得正念。唯有佛世尊，圓滿究竟，過無不盡，德無不圓，

所以念佛方是正念。

    臨命終時，正念現前，決定往生。如果命終時，貪戀娑婆，而不念佛，祇有留

在娑婆，不得往生。如果心念貪，則墮餓鬼。心念瞋，則墮地獄。心念癡，則墮畜

生。心有戒善，則生人道。心得定力，可生天道。就算你生到非想非非想天，結果

還要墮落，仍不及往生西方。

    以前有位金碧峰禪師，證到虛空定（無色界有四種定，一種是空無邊處定，即

是虛空定。第二種是識無邊處定，第三種是無所有處定。第四種是非想非非想處定

）。

    金碧峰有一天壽命盡了，小鬼來抓他，他正在定中，小鬼找不到他。後來小鬼

問計於土地，土地說：「你敲敲桌上的玉瓶，因為他心中還貪戀玉瓶，他在定中聽

到玉瓶響聲，必然出定，那時你便可以捉他了。」

    果然金碧峰聽到玉瓶聲，便出定了。

    出定後自然現形，因為虛空定便是離色才能得到的。小鬼見金碧峰現了形，便

要捉他。

    金碧峰暗想，我已證到虛空定，因為放不下一個玉瓶，被小鬼來捉，實在不值

得。

    於是他摔了玉瓶，又入定去了。

    入定後，又離了色相，小鬼又見不到他，也就無可奈何了。

    雖說禪師入了虛空定，但是並不稀奇。因為空定以上還有識處定，識定以上還

有無所有處定，無所有定以上，還有非想定。就算生到非想非非想，最多壽命八萬

大劫。說不定一劫二劫便得報盡，因為八萬大劫，是指最多的報壽而言，並不是定

壽八萬。

    因為非想天不出三界，所以報盡還要墮落。

    我們往生西方，壽命無量，較諸八萬，簡直不可相比。往生西方，即入正定聚

，橫超三界，永無退墮。所以古德有言，縱生非想非非想，不如西方一去來。

    所以若能彌陀正念不失，命終必生極樂。

    但是有兩種法，最壞正念，大家須切實注意。如臨命終時這兩種念頭起來，往

生便無希望了。那兩種念頭呢？一個是散亂，一個是昏沈。如果臨命終時，不散亂

，不昏沈，正念現前，定得往生。所以七天念佛，便是要對治散亂與昏沈。

    對治之法，是有次第的。先對治散亂，後對治昏沈。如果七天之中，不能對治

這二種障礙，應起慚愧心，痛切流涕，慚愧自責。

    對治散亂的方法，以念佛最有效。自念自聽，念得清聽得明，用出全身之力，

將一句佛號看得穩，把得牢，如捧油缽，絲毫不敢鬆懈，不休不息。如將軍臨陣，

高舉一聲佛號，要與八萬四千煩惱作殊死戰。一句如此，一心不亂。句句如此，一

心不亂。一句淨念，句句淨念，要把句句淨念打成一片。如此念佛，一念萬年，萬

年一念，決定往生無疑。

    如果大家名義上來打佛七，而妄想不歇散心不除，縱然彌陀有憐憫心，也救不

了你。

    我看見大家念佛時，有人不知不覺笑出來，那都是亂打妄想。如果你還亂打妄

想不老實念佛，決難往生。因為不是佛不度你，祇怪你自己不想去。

    應該想到地獄就在左右，牛頭馬面的鐵叉，就在我們身邊，恐怖都來不及，那

有時間生嘻笑心？

    散亂心若能伏下，可能昏沈心便起。對治之法，便是高聲念佛。如果靜坐時不

能出聲，默念佛號又提不起來，可試觀佛白毫光。極令明了，盡量使心明照。

    如果還不能對治，應想到正念一失便是地獄，起大恐怖心。如果還不能對治，

乾脆起來拜佛去。

    總之，對治散亂昏沈，祇有自己精進，別人幫不上忙。有人說我實在想睡，這

許多辦法都沒有用，還有沒有更好的辦法？沒有了。如果這許多辦法都對治不了你

的散亂和昏沈，那祇有等你向閻王老子報到以後，由他替你想辦法了。

    所以不論散亂昏沈，都要靠彌陀名號功德，仗我們信願行的精進力去對治。一

定要高舉一聲佛號，憑信願行，突破生死關，歸向極樂。

    對治散亂多用止，對治昏沈多用觀。然而散亂昏沈往往是更迭互起的，或是昏

沈中有散亂，散亂時也有昏沈，所以對治時也須止觀雙運。

    事實上，用觀必歸於止，修止必歸於觀。無觀難以成止，無止難以成觀。觀而

無止，則必散亂，止而無觀，則必昏沈。所以止體必起觀用，觀用必依止體。

    若論念佛法門，止也阿彌陀，觀也阿彌陀。借彌陀名號功德，圓淨一念而成佛。


佛七講話第一集

佛七講話　第一集　七十年第一期

    第五天　決定心求往生

    前幾天和大家講的，都是除煩惱求往生。因為煩惱不除，便不能一心念佛，若

不一心念佛，便不得往生。

    如果你問：不除煩惱能否往生？答：祇要一心念佛，縱然不斷煩惱，不修禪定

，不捨家緣，也得往生。祇要你不起現行造業，發決定心，決定願求生西方，即得

往生。

    經上說，念佛法門，便是為救末法時期被煩惱所賊害的眾生而說的。

    如果一心念佛，決定求生，而煩惱不斷便不得往生，那麼淨土法門便不可貴了

。真正伏煩惱斷煩惱，那是證果的聖人，聖人可以豎出三界，而我們凡夫往生，全

憑佛力加被橫超三界。

    所以四十八願有云：「十方眾生，至心信樂，欲生我國，乃至十念，若不生者

，不取正覺。」所以能斷煩惱更好，如若不然，祇要不造五逆，不謗正法，至心信

樂，以決定心求生，也得成就。

    無量壽經說五逆罪誹謗大乘，不得往生，餘不論。而觀無量壽佛經，祇說誹謗

大乘不得往生，連五逆罪都不論。因為五逆罪不得生，是指未懺悔人。觀經云五逆

罪也得往生，是指懺悔人言。

    因為五逆罪第一得地獄報，第二生報，第三不通懺悔。所謂生報，是言命終後

，即生地獄中，故不得往生。

    既然五逆罪不通懺悔，為何又說觀經不論五逆罪，是指懺悔人言？所謂不通懺

悔是說雖經懺悔，罪業不得淨盡。不受地獄報，也得受其他報，不受重報也得受輕

報。總之，不能懺除淨盡，就算頭疼一陣，也得償還罪報。例如阿闍世王，犯了五

逆罪，經過至誠懺悔，得免地獄之報。所以縱然犯下五逆大罪，經過至誠懺悔，也

可重報改輕報，遠報改近報。故十六觀經說，也得往生。

    不過要發決定心求生西方才行，因為決定心，必現決定境，你罪雖重，但蒙佛

力加被垂手接引，也可離苦得樂。這是彌陀慈悲願力攝受，也是淨土法門可貴之處

，方便之處。

    淨土法門稱為二力法門，就是說你被業力所纏，但憑自力不得解脫，祇要發決

定心求生西方，必蒙彌陀垂手接引。所以不斷煩惱，也可往生。要不然，便不是橫

超法門了。

    發決定心求往生，便是始終如一，絕不為外道所騙，也不為其他法門所留。

    有些佛弟子，見到扶乩跳神，眩耀神通，乃至卜卦算命，於是心嚮往之。不知

道這都是神童巫婆者流，江湖術士之輩，焉登大雅之堂，怎可與堂堂正正的佛教相

比？

    還有些人心不專一，見人念佛，也想持念珠。見人學密，也想持咒。見人持戒

，也想搭衣。猶如牆頭上的草，隨風倒。一顆心暮四朝三，對任何法門，都無決定

心，都無忠實心。不知八萬四千法門，貴在一門深入。似這等心無決定，日日投機

，若能得度，除非等到驢年。

    現在我把淨土法門和其他法門作一番比較。

    大家都知道淨土法門往生三資糧是信願持名。所謂資糧，便是指資糧位言。修

行過程，有所謂資糧位、加行位、通達位、修習位、究竟位。而究竟位便是佛位。

今天單講資糧位，不談別的。

    淨土法門，以信、願、持名便是資糧位。從愚癡凡夫，不論你是五逆十惡的罪

人，祇要你至心信樂，真信、切願、持名求往生，便得往生。生到極樂，便得不退

轉，獲得究竟解脫。

    小乘的資糧位，在五停心觀，總相念，別相念（外凡位）。再經過就是加行位

的煖、頂、忍、世第一（內凡）。這些位次，都沒得到解脫。就算證到初果二果，

僅得到戒解脫，沒有究竟解脫。證到三果，得到定解脫，還沒得究竟解脫。就算證

到四果，成了阿羅漢得到俱解脫，但僅了分段生死，也沒得究竟解脫。不能成佛果

，不如大乘果。但是所謂三賢四聖，已不是末法凡夫所能企及的了。

    若泛論大乘，十住、十行、十迴向都是資糧位。向上修四善根，是加行位。…

…住、行、向是三賢，凡夫焉能辦到？

    略以天臺而論，臺宗有所謂六即佛：理即佛、名字即佛、觀行即佛、相似即佛

、分證即佛、究竟即佛。理即佛不論，因為理齊一而不論位次。所謂觀行、相似二

位是資糧位，相似後心是加行位。我們愚癡凡夫，罪業深重，還是老實念佛求往生

吧！

    再談唯識，資糧位須順解脫分，而對唯識性相生信解，廣修菩提資糧。這須先

通過無間道，解脫道，才能順解脫分，抉擇分。抉擇分便是加行位了。唯識解脫分

，約當於住行向位。就算你費盡九牛二虎之力，修到順解脫分，還沒出三界，還不

如往生西方。

    再就禪宗言，初二三四禪，沒出三界。空定、識定、無所有定、非想定，也沒

出三界。就算修禪證到滅盡定，如果不斷煩惱，不預聖流，還是不出三界。有人說

，我們修祖師禪，見性成佛。那麼固然好，要看你夠不夠資格。所謂見性，是破無

明見法性。破見思惑沒見性，破塵沙惑沒見性，阿羅漢沒見性，辟支佛沒見性。及

至破了無明惑，破一分無明，見一分法性。見性約在圓教初住位，別教初地位。因

為有一般頓根人，不須經過資糧位、加行位等漸次，直捷便可分證成佛。請問諸位

，誰有這種資格？

    再拿通教來說，通教的資糧位在乾慧地，加行位在性地，八人地。乾慧、性地

、八人、見地、薄地、離欲，這六地都未出三界，不如往生。雖和大家講，而大家

連名相都不知道，遑論修證了。奉勸各位，還是老實念佛吧。

    律宗言持戒，戒是無上菩提本。但是大家不要錯會了意，不是說單單持戒即證

無上菩提。而是說無上菩提，是以戒為本的。戒能生定慧等一切功德。不管你修任

何法門，一定要持戒，如果無戒功德，修任何法門，皆不能證菩提。

    持戒圓滿，可得戒解脫，可證戒法身。初二果便是得戒法身的行人。戒解脫祇

能離諸惡道，仍是人間戒善。所以初果人還有七番生死，二果人還得一往來。

    欲修天上的戒善，必須修定，所謂戒能生定。三果人得定解脫（又名心解脫）

，證定法身，得不還果，不來欲界，永留天上。

    四果人才由定生慧，得慧解脫，俱解脫。證慧法身、解脫法身、解脫知見法身

。凡夫要想證到五分法身，談何容易。

    所以必須以戒功德斷三結──身見結，戒取結，疑結，如是便可證到初果。如

果僅知持戒，而不斷三結，祇能算人間戒善，不了生死。仗戒功德薄貪瞋癡，方能

證到二果，才可漸漸了生死。現在持戒的人，祇知泥於戒文，而忽於行修，不斷結

使，不修定慧，不修功德，如何能得解脫？僅憑一紙戒文，要想破生死關，是通不

過的。

    我們念佛法門，仗佛功德，憑信願行直入法界門。不斷煩惱，不修禪定，不捨

家緣，即可往生。

    所以淨土法門，以信願持名為資糧，真是方便中之大方便，圓頓中的最圓頓。

有這種便宜不撿，真是自失善利。希望大家一句佛號念到底，決不更換題目，萬莫

存見異思遷之心。

    盡形壽念佛，乃至十念、三念、一念，皆得往生。所謂一念往生，是指臨終一

念。臨終時一念求往生，第二念尚未起時，即便命終，憑此最後一念，便得往生。

    如果第一念求生，第二念便起散亂，那你隨第二念走，便不得往生了。所以一

念者，再無後念，再無異念也。我們平時念佛，總是異念紛起，所以不得受用。

    十念、三念、一念即得往生，這是阿彌陀佛願力加被。這種業報，一定先熟。

因為一念往生，無間隔故。其他的業，無不有時節因緣，慢慢成熟的。既然往生的

業報先熟，所以其他的業報以後再說，故能帶業往生。

    雖然帶業往生，而往生以後，其他的業即得消盡。因為彼國眾生壽命無量。彼

國無有惡道惡因緣。我們在娑婆慢說無量壽，如果無惡因緣，不造惡業，不受惡報

，三阿僧祇便成佛了。

    有人說業不盡不得往生，業盡了才得往生。須知初果業未盡，所以還有七番生

死；二果業未盡，所以還有一番生死；三果人業未盡，所以還留在色界。四果人才

盡其業。其業既盡，可以豎出三界，何必借彌陀力橫出三界呢？

    再說西方有凡聖同居淨土，凡夫必然有業，若不帶業，便是聖人。如果不准帶

業往生，凡夫焉得生西？要是必須業盡才能往生，那應該西方無凡聖同居土，起碼

是方便聖居土才對。

    大家要明白，往生西方，不是成佛，而是要你作西方極樂世界的眾生。不過那

裡的眾生，仗佛力加被不受眾苦，但受諸樂罷了。

    不要說極樂世界的眾生是帶業往生，甚至十方世界的眾生，無不是帶業生的。

例如我們生在娑婆世界，無量劫的業，還不是帶在身上？就算你生到天上，也是帶

業去的。除非漏盡的聖人，便沒有業纏了。西方世界帶業去不為奇，而是彌陀功德

，於念念中能消八十億劫生死之罪，才是殊勝奇特呢。

    為什麼往生西方能消業？因為彼國眾生壽命無量，無惡因緣，無惡果報，常見

佛，無有女人，常聞法，與諸上善人俱會一處，所以彼國眾生多有一生補處。

    彼國還有一種殊勝，就是四土圓融。凡聖同居土、方便聖居土、實報莊嚴土、

常寂光土，四土圓融無礙。即使下品下生，也可與諸上善人俱會一處。上善人是等

覺菩薩，居常寂光土。我們下品生，也可和他俱會一處。這真是太好了。原因是西

方四土圓融。

    所以大家應發決定心念佛，不生西方，不見彌陀，絕不罷休。決定心一發，縱

不能現前見佛，命終時必然見佛。縱然命終時不見佛，命終後定生佛前。因為決定

心必現決定境。希望大家莫自生疑，要真信切願持名念佛。


佛七講話第一集

佛七講話　第一集　七十年第一期

    第六天　淨業將成目睹佛身惡業滿盈心現地獄

    修淨業將成功時，可以看見佛身。或於夢中見，或於定中見，或現前得見。經

云行人得見佛身，即得念佛三昧。所謂念到心中蓮花開，阿彌陀佛自然來。蓮華者

，出污泥而不染。心中蓮花開，便是說你的心出於煩惱，而不被煩惱所亂的意思。

無論憂喜苦樂，心中總是憶念彌陀，求願往生，這樣淨業必得成就。

    同樣道理，如果惡業造多了，果報成熟了，自然心現地獄相。因為心外無境，

一切境皆是由心所現，由心所造。十法界原來祇是一心。此心橫遍豎窮，括法無餘

。

    所以佛說「心外無法」，心生則法生，法生則心生。所以十方世界，無一微塵

許法不是由心變現的。質言之，十方世界無一微塵許法不是你的心。

    法界原本清淨，而你心起何念，便現何境。如果你的心不清淨，起殺盜婬妄等

念，便現地獄餓鬼畜生等相。

    如果你的心清淨，十方世界也就無量清淨。這種十方清淨，無闇無礙，於是假

名無量光。如果你的心清淨，過去現在未來三世也就無量清淨，於是無生無滅，便

假名曰無量壽。

    如此清淨心現清淨境，清淨則常，清淨則寂，清淨則光，故假名曰常寂光。如

果你如此修念佛，一念清淨一念佛，念念清淨念念佛，便假名曰香光莊嚴。這便是

一念十方，十方一念；一念十世，十世一念。如此圓頓之法，佛以大悲心，大方便

，說出淨土念佛法門。

    其實一切法門，皆求一念圓成。但唯有淨土念佛法門，最為直捷了當。

    有人說淨土法門，是老太婆法門。那是因為他不清楚，是曲解淨土法門。因為

境原是心，境由心現。而心本是無，由念而成。而諸念當中，以念佛為最，佛之一

念，圓攝一切念。佛者九道盡攝，可謂十方三世，佛德周圓。若離開「佛」，無論

你參禪、持戒、持咒，乃至一禮一拜，皆是行順魔外。

    所以若論修行，念佛為正行，餘皆助行。故念佛即是多福德因緣，因為佛者，

德無不圓故。自覺覺他覺滿，賅無不盡，無有過者。若興此念，寧非多福德因緣？

故曰「不可以少善根福德因緣得生彼國」，又曰「欲生彼國，當稱念阿彌陀佛名號

。」所以念佛法門，最圓頓最方便，佛以大悲為懷，留度末法眾生，此恩此德，能

不令人感激涕零？

    今天是佛七第六天，根據過去的經驗，如果精進念佛，可能有些境界出現。要

知道那都是自心現的，所以無論什麼境界，都是虛妄不實的。若論最好的境界，便

是妄想伏，心清淨。

    不過話又說回來，能現境界，總是因為你念佛精進的關係，所謂澄水照影，便

是這種道理。例如大家第一天來參加佛七時，一顆心根本無法收攝。好比一頭水犢

牛，橫衝直撞，縛也縛不住，牽也牽不牢。那種心，祇能造業，是不能現境界的，

所謂動水不能現影。

    各位要知道，來此地念了七天佛，對你實在是修積了無量功德。不要認為這七

天當中，你的行動受約束，吃飯受約束，睡覺受約束，處處要求你循規蹈矩，使你

感覺不痛快，其實那正是要求你少造業多修功德。

    地藏經中說，娑婆世界的眾生，步步是業，步步是罪。如果你在家中，現在快

過年了，大家一定要快活快活。必然是今天殺雞，明天殺鴨。每天不吃點葷腥，總

覺得口中淡淡的。於是傷生害命，結下似海怨仇。恨海難填，終必報復。

    等你命欲終時，怨債現前，不得善終。或者等你命終以後，怨家在路邊橋頭黑

暗之處，等你報復。

    甚至不及命終，便怨家臨頭，讓你這兒疼，那兒病，神魂顛倒，時衰境逆。

    但是這七天，大家都循規蹈矩，一點罪業沒造。這是多麼應該慶幸的事。

    固然持八關齋戒，肚子餓了一點兒，你可知道以此持戒功德，使你消了多少業

，增了多少福？

    七天當中稱念佛名，不但你自己修積了往生資糧，甚至一切眾生，皆借此良緣

得聞佛名，種了不少善根。甚至你歷劫怨家，得聞佛號，也可獲得無量利益。佛號

聲入地獄，地獄火都頓息，受苦眾生皆得蘇息。

    所以各位這七天所修的功德，真是說不能盡。

    或者有人說，我這七天，腿疼腰酸，身體疲勞，甚至生病。大家莫因此懊惱，

反而應該生歡喜心。因為愈是這樣，愈能消你的業障。

    如果你在家中，任情放逸，恣口之所欲嚐，恣身之所欲安。不知殺了多少生，

造了多少業。舊債未清，新債又欠。一旦惡業滿時，地獄相現，自所造業，還由自

受。身心焦然，無有救拔。

    所以佛七期間，小苦不忍，反招劇苦。所以大家應該知道，今日念佛，是修淨

業，淨業將成，佛身現前。大家平日安閒放逸，正是善少惡多。一旦惡業滿盈，地

獄即現。念及於此，便應該起歡喜心，起難得想，精進念佛。

    一切境界，本來無相，皆由心現。譬如大殿，本來都是水泥相、木頭相、玻璃

等相。但是我們卻不見這些因緣相，卻見一座大殿相。大殿相本來沒有呀，為何要

見大殿相呢？無他，是我們自心所現。

    再如水泥，乃是分子的因緣相呀，如果實有水泥相，應該不必待分子的因緣，

就有水泥才對呀。事實上離開分子，根本沒有水泥。而我們不見分子而見水泥，沒

別的原因，皆是我們唯心所現。

    據理可知，十法界無有一法不是唯心所現。一心無二，何以會現那許多差別？

因為業有不同，所以心現有別。

    我們千萬莫讓罪業染心，祇要念佛淨業成就。不要讓我們的心，現地獄畜生餓

鬼人天相，甚至不讓它現聲聞緣覺菩薩相。祇讓它現西方極樂世界相，阿彌陀佛相

。這便是念佛法門真正的道理。

    念佛略有二種，一是觀想念佛（心念佛相好光明），二是口唱念佛（持名）。

    佛說三世諸佛由眾生心想中生。眾生可借相好想佛，也可借名號想佛。諸佛名

號，便是無量功德。因為諸佛名聞十方，威德動十方，十方眾生聞佛名號，可以離

惡，可以修善，可以發菩提心，所以稱為萬德洪名，無量功德聚。

    無論觀想念佛，或是持名念佛，總要求一心不亂。若能一心不亂，便可現佛境

界。

    觀想念佛，須上根利智的人才能辦到。而持名一法，則是三根普被，利鈍全收

。眾生心力羸劣，持名可助心力之不足。所謂辟散之要，在於音聲；心無力，借口

來扶。

    華嚴云：「若人欲了知，三世一切佛，應觀法界性，一切唯心造。」法界無性

，以心為性。心本無性，緣念而成。心者無性為性，緣於何念，便成何法界。緣念

因業而有，故淨業將成，佛身現前，惡業成滿，地獄相現。這完全是法爾如是，性

本如此。

    有些人說：念佛法門，是老太婆修行法門。這都是對淨土法門的誤解。不錯，

此念佛法門，縱然老太婆小孩子，也可修行，也可借此法門成就無上菩提。絕不能

說念佛法門是低下的平庸法門。因為十方三世諸佛，皆是心念佛始成佛果的。如果

心不念佛就可成佛，那麼心不念惡也可墮地獄，心不念善也可生人天。豈非撥無因

果了嗎？所以經云，三世一切佛，一切唯心造。

    所以其他法門貴如真金，而念佛法門則是摩尼寶珠。希望大家誠切珍視，千萬

不可拋卻珍珠拾取石頭。

    佛七期間無論見到什麼境，不可任意向人亂講。要知道，都是你自見其心，不

關餘物。所以你總須淨念相繼，莫起餘雜想。

    如果你未生到淨土，就算見佛，也不能徹底得度。因為沒生淨土以前，退緣太

多，一旦退轉，仍歸生滅。

    所以大家要切願求生。生到西方，縱然下品下生，也是永不退轉。

    現在我把古德的話，向大家學說。

    常有人對我說，他於夢中見佛或見菩薩，甚至見佛放光（末法時期，眾生障重

，很少有人於定中或現前見佛）。不辨真偽，祇顧歡喜。然而古德說：「夢中所見

，有佛有魔，我們應該確實分辨。一、如果所見，令人起恐怖、欲念、熱惱等，便

是魔，不是佛。如果真是佛或菩薩，會令人身心一片清涼。二、佛有相好，魔則沒

有。因為魔不能現三十二相。三、佛光無影，觸體清涼。魔光有影耀眼，觸之身心

煩躁不安。因為佛光無量，故無影無暗。」

    總之，清淨無染，一心不亂，便是好境界。就算見到西方境，也不可信口亂道

。如欲知正邪，可獨向師請問。不可逢人便道，見人便說。

    善導和尚說：「行人若見西方境，不可向人宣說，祇宜自知，否則得罪。除命

終時，為令後人起歡喜心。若見好境界，應向看病人述說。若病人不知宣說，看病

人應頻頻問之。若見惡境界，應急為助念，必令惡境消滅。」云云。

    希望大家參考。

    現在大家精進念佛。


佛七講話第一集

佛七講話　第一集　七十年第一期

    第七天　發長遠心一門深入

    時間過得真快，今天已是佛七第七天了。在感覺上，好像昨天剛報到，今天就

圓滿了似的。所以我們修行，總須當勤精進，但念無常。

    不過我要提醒大家，絕不是七天過去，佛七便結束了。我們要把這七天，當作

佛七的開始。事實上，我們要盡形壽念佛，為了生死，如救頭然，直至命終，無時

無刻不在打佛七。

    凡來打佛七的人，應該注意兩件事情。第一件事是發長遠心一門深入。第二件

事是發歡喜心增上功德。

    第一發長遠心一門深入。事實上，無論修什麼法門，都應發長遠心一門深入。

    我和大家講過，我們修念佛法門，不要被外道誑騙，不要被其他法門所留。不

管是苦是樂，我總是一句阿彌陀佛調心。縱然其他法門再好，我總是以阿彌陀佛名

號功德求生西方極樂世界。無論辛苦、窮困、病痛，我總是念佛求生西方。

    無量壽經說，即使三千大千世界，滿中大火聚，我也要通過，往生極樂。若如

此，定得往生。所以要發長遠心求生西方，盡此一生此志不渝。

    第二起歡喜心增上功德。我們在社會上難得修積功德。所謂娑婆眾生，日日所

作所為，無非是業，無非是罪。但是這七天，你修了七天念佛功德。這七天內，你

身禮佛繞佛，沒犯殺、盜、婬；口稱佛名，不能閒雜話，沒犯妄語惡口綺語兩舌；

約束大家一心念佛，要求大家放下，莫起妄想，自然不生貪瞋癡。其他如要求大家

受八關齋戒，行住坐臥皆循規蹈矩，這都是幫助大家增進功德。這七天沒造十惡業

，已斷除墮落惡道之因。無形中修了七天的十善業，修積了七天往生西方的淨業。

你沒殺害其他的眾生，沒造惡業因緣，你自己應該慶幸。其他的眾生沒被你殺害，

所以他也應該慶幸。慶自慶他是菩提行，七天當中，你修了無量功德，所以你應該

起大歡喜心。

    起歡喜心可以增上功德。

    經云，有一國王，一天看見一隻金貓鑽入地下，令人掘地，得三盆金錢，而三

盆金錢連續不斷，延長五里路遠。佛說過去因緣，以前有一辟支佛托缽，無有施者

。有一賣柴人，僅有三錢，恭敬而施投入缽中。同時起大歡喜心，回家路上，步步

歡喜，到家後，臨進門前，猶向辟支佛方向禮拜。他的家距辟支佛所在地有五里。

    今生賣柴人以過去功德生國王身，而得五里金錢之報。

    所以歡喜心，可令功德增長。因為有法喜心，才能發菩提心，發菩提心才能成

佛。三世諸佛成佛之因，皆是從發菩提心而來。

    不要認為七天中身心不能放逸，便是大苦。要知道，七天之中，你得了很大功

德。

    如果你叫苦七天來吃不好，不能恣口腹，睡不好，不能任放逸，那樣將真的得

不到功德了。不得功德還不要緊，恐怕因你叫苦埋怨之心，反生罪業。

    因為你叫苦，自然你自己不得利益。你叫苦，自然影響別人，障別人的菩提心

、菩提願、菩提行，罪報最重，比殺生還重。因為殺生，祇能壞人色身，而障人菩

提心、菩提願、菩提行，是壞人慧命。

    三世諸佛皆是由發菩提心而來，如果障人菩提心，便是斷佛慧命，罪大莫甚。

九品生中，皆須起菩提心。自己發菩提心，自己得往生。如能勸別人發菩提心，別

人也得往生。這叫續佛慧命。因為你勸別人，人人展轉相勸，燈燈相續不絕，便使

佛種不斷。

    甚而言之，障別人發菩提心，比五逆罪都重。因為犯五逆罪，僅祇你一人下地

獄，障人菩提心，可令無量眾生下地獄。

    對佛七起歡喜心，便可令自他俱發菩提心。所以大家不可叫苦埋怨，要起歡喜

心。這種歡喜心，不僅是七天中要發，甚至盡形壽要發，這便叫發長遠心一門深入

。

    彌陀經說一日乃至七日念佛，是叫別時修。別時修是要行人勇猛精進，剋期修

證。恐怕行人年長日久，精神散漫，悠悠蕩蕩，埋頭過日，不得利益。一旦最後時

刻到來，閻王差小鬼來捉時，因為平時沒積資糧，便如落湯螃蟹一樣了。

    所以打佛七，是要你勇猛精進。並不是說除了這七天，就可不修念佛了。無量

壽經要人盡形壽念佛，叫長時修。就是說盡形壽念佛，一生不退，要求往生。若能

如此，定得往生。

    命終後能否往生，看你正念能否現前。臨終時若能一念三念十念，正念現前，

即得往生。一日乃至七日，正念現前，當然往生更有把握。如果盡形壽不離念佛，

正念始終現前，那麼往生便絕對有把握了。

    所謂長時修，是四種念佛法之一。四種念佛法便是：一、長時修；二、好處修

；三、無間修；四、無雜修。

    好處修，便是行住坐臥，始終面向西方，心存西方。不敢向西方涕唾大小便利

。

    無間修，便是不為煩惱間斷念佛。不為遊蕩、苦樂、放逸間斷念佛。遇事或忘

，但是記起即念，如此無休無息，定得往生。總之，無間修便是不被煩惱緣務所間

斷。

    無雜修，便是專修念佛，一門深入，不雜其他法門。絕不今天誦經，明天參禪

，高興便拜懺，煩悶了便拜山。這樣餘雜修，很難得益。縱然得益，也是多生多劫

的事。同時我們修念佛法門，並不是經也不誦，懺也不禮，而是把誦經禮懺的功德

都迴向西方。

    各位回去，記住這四種修法，時刻以自策勵，修行定有成就。在佛七期間，無

論得益與否，都要長時修念佛。就算你七天中已得念佛利益，但是形壽未盡，容易

退轉。一旦退轉，還同未得。所以希望大家回去，長時念佛，盡此一報身，求生極

樂國。

    彌陀名號最為吉祥，因彌陀聖號能福被九道，普度十方。大家能把阿彌陀佛記

在心裏，帶回家去，定可使你全家吉祥，闔第平安。希望你們帶著佛號回去，闔家

過一個平平安安的年吧！


佛七講話第一集

佛七講話　第一集　七十年第二期

    第一天　放下

    打佛七照例要講幾句話。本來念佛法門，貴在修持，重在至誠念佛，不尚多說

。不過若不講一講，大家不知道如何念佛。所以不得不和大家講幾句話。

    今天向大家講「放下」。

    七天念佛，如果放不下，就沒有用處。若放得下，便可成就往生因緣。

    「放下」，究竟要放下些什麼東西？有人說放下便是什麼都不管了。這種說法

很籠統，那麼你佛也不必念了。因為要放下嘛。

    要知道，放下是放下煩惱，放下貪瞋癡。不是放下道業，放下精進。

    放下以後可得自在。如果放下道業，放下精進，便不得自在了。

    放下煩惱，放下貪瞋癡，詳細一點說，你來打佛七，就應把家中一切緣務放下

。不必掛心親人、朋友、子女、金錢、財務……。這些都要放下，不要管它。祇有

一心念佛，求生西方。

    或者你會說，我怎能放下我的孩子、事業、職務、財產？你沒想到，你一年到

頭總放不下，又有什麼用？該失敗的，終於要來，你放不下也沒用。該成功的，也

終於會來，和你放不下與否毫無關係。你天天提心吊膽地放不下，祇有增加你精神

上的負擔。所以希望大家這七天要放下，放下才能專心念佛。

    以上是簡單地說「放下」，要詳細地說，放下有內外兩種。內要放下五陰身心

，外要放下根塵器界。放下以後，才能得清淨，才能了生死，才能往生。

    五陰是色受想行識。色是你的身體，受想行識是你的心。但你若認為他們真是

你的身心，便上了大當了。

    先講你的身體，你現在投生人道，你認為人的身體是你。如果來生你投生作狗

，又認為狗的身體是你。狗死了，身體爛了，但是你沒爛，又投生作豬，那時你又

認為豬的身體是你。

    就因為你放不下身體，才隨著身體輪迴六道。這種執著，叫作「身見」，又叫

「我見」。如果一個人真能放下「身見」，便可證初果須陀洹。

    再者，你認為受想行識是你的心嗎？那也不一定。你現在投生人，看見鈔票就

起歡喜心。將來投生狗，你的心又喜歡骨頭、大便。作人，掉到海裏便起恐怖心，

作魚掉到海裏便起高興心。同是一個心，怎會有許多差別？這便是六道輪迴心，這

種心是無常的。

    人心看水是水，天心看水是琉璃，餓鬼心看水是膿血，地獄心看水是火。這一

切，水、琉璃、膿血、火等境相，都是由心所現的。所謂心不可得，托境方生。

    所以這個心拖著你輪迴六道。這叫做六塵緣影心。你若放不下，就要隨他流轉

。如果你能放下五陰身心，不隨他流轉，那便是清淨妙法身。

    再說外邊的根塵器界。根塵器界為色法，色法實在沒有東西，僅是因緣假現。

    心經說色即是空。你把空當成真色，不知一切色皆空，一切色皆不可得，唯識

所現，唯心所造。

    佛說畢竟空中建立一切法，一切法皆歸畢竟空。所以色聲香味觸法皆是空的，

都是由你心現出來的。

    譬如我們的大殿，你見是大殿，其實都是水泥。你為什麼不叫它水泥，而叫它

大殿呢？原來你不見水泥，祇見因緣假相的大殿。所以大殿實在沒有，是你心現的

。

    再譬如供臺供桌，明明都是木頭，你卻見是供臺供桌。這都是你心現的。甚至

木頭也沒有，現在科學講，都是分子，為何不見分子而見木頭呢？沒別的，都是你

心現的，一切萬法皆如此。

    請想一想，一切東西原來都沒有相，都是你心所現的。然而心所現的相，統通

是虛妄的。你見不到實相，祇能取虛妄相。如果你能放下這些假相，那麼一切因緣

所起的假相，便是法界，又名一真法界。

    所以說內放捨五陰身心，便得清淨妙法身，外放下十八界，便證一真法界。而

一真法界便是佛淨土。

    希望大家，先從放下家緣事務做起，再放下內外身心十八界。那樣才能往生西

方。所以要想往生，必須放下。

    無量劫來，就是因為你放不下，才輪迴六道，招來許多不自在，作了六道之常

客，三塗之上賓。

    但是用什麼方法才能放下呢？若依念佛法門來說，就是一心念阿彌陀佛便能放

下。如果分別說，約有三種。第一持戒，第二修定，第三修慧。修戒定慧，便能放

下。

    起初先說持戒。持戒是放下一切過非，持戒能生一切功德。漸漸由戒生定，由

定發慧。

    持戒放下什麼呢？放下身口七支的過非。身不犯殺盜婬，口不犯妄語惡口綺語

兩舌。

    或者有人說，這是十惡業，我知道。還有貪瞋癡，你為什麼不說？

    要知道，貪瞋癡通於戒定慧，戒定慧皆要對治貪瞋癡。貪瞋癡粗的，要用戒對

治；細的，要用定對治；最細的，要用慧對治。所以貪瞋癡障戒，也障定，也障慧

。

    用戒功德對治貪瞋癡，是解脫你的業，叫別解脫。局限於人道。

    用定功德對治貪瞋癡，可生天道，通於凡夫外道聖人。按凡夫說，初二三四禪

、四空天，都是凡夫。他們都是用定功德對治三毒。所謂外道，例如無想天，也是

用定功德對治貪瞋癡。所謂聖人，如色界五不還天的三果聖人，便是用定功德對治

貪瞋癡的。甚至初果聖人，二果聖人，雖沒有得定解脫，但也是修定的。

    至於用慧對治貪瞋癡，那是無學人的事。大家千萬不要認為自己有智慧，其實

凡夫所有的，都是「世智」，不是「真智」。唯有阿羅漢才有真智，用無漏智破盡

界內無明。

    用戒功德對治貪瞋癡，名別解脫戒。用定功德對治貪瞋癡，也可叫作戒，名定

共戒，這種戒通凡外聖，比我們平常所持的五、八、十、具等戒要高。用慧功德對

治貪瞋癡，也可名為戒，叫無漏戒，這種戒能出三界，唯四果聖人才有。所以談持

戒，我們祇談身口七支，不談貪瞋癡。

    其次我們講修定放下了。持戒放下過非，修定便是放下散亂昏沈。

    散亂有那幾種？廣說則散亂無量，略說約有三種，曰身、口、意。

    身散亂便是喜遊戲遊蕩。像你們玩麻將牌，看電影，動婬欲等都是。像大家靜

坐時，身體不可動，如能半小時身不亂動，便可嚐到清淨的滋味。

    再講口散亂，像大家閒言雜語，喜好談論，這都是口散亂。

    何為意散亂？意散亂便是亂打妄想。

    大家記住，身口意不散亂，才能成就往生的因緣。

    最後講修慧放下。修慧能破無明，能除心中的障礙。到底我們凡夫心中有那些

障礙呢？凡夫心中的障礙，廣說無量，略說有四種。

    第一種，婬欲障礙。你若起婬欲，便是大愚癡人。說起來你會覺得好笑。你托

生人，便和男人女人犯婬欲；你若托生狗，又和公狗母狗犯婬欲；你若托生雞，又

和公雞母雞犯婬欲；鬼道也如此。你說好笑不好笑？

    托生天人婬欲便逐漸輕了。夜摩天犯婬欲，僅僅一握手；兜率天僅僅相對一笑

；化樂天二人熟視；他化自在天暫視便犯婬欲。到了初禪天以上，就沒有婬欲了。

那時你的戒，叫定共戒。

    第二種障礙是親緣。譬如六親眷屬都是親緣。都可構成凡夫心中的障礙。人人

都放不下父母、妻子等等。其實，一切親緣都像演戲，都是假的。你若是女人，便

放不下丈夫。來生托生男身，又放不下太太。所以這生一閉眼，來生不知又和誰演

另一場戲了。有時裝父母，有時裝兒女。……

    現生是人，你會覺得你生的孩子很可愛。來生作貓，你又覺得你生的小貓很可

愛。這就是六道眾生共業。你被這一切障礙，永不得智慧。

    第三種是名聞障礙。人都喜歡出名，要好名譽。作人希望人家稱你是好人，作

狗希望人家說他是好狗。不能開智慧放下假名，不得自在，真是愚癡。

    第四種是財障礙。為人就認為鈔票是錢財，放不下。作狗就認為大便是錢財，

放不下。作鬼就認為金紙是錢財，甚至作蚊子就認為人身上的血是錢財，放不下。

你想多愚癡多可笑。

    固然真智慧是聖人才有，但凡夫若能真的放下，也可逐漸得到。

    希望大家用戒定慧的功德，放下過非，放下散亂，放下你的障礙，這樣才能念

佛往生。

    總說一句，放下的人，往生西方；放不下的人，永留娑婆。希望大家放下念佛。


佛七講話第一集

佛七講話　第一集　七十年第二期

    第二天　精進與調適

    今天是第二天，大家要確實注意到精進修行。各人應盡最大的力量去念佛，但

須各自量力，不可用力太過，以致不能持久。譬如挑擔，祇有八十斤的力量，不可

勉強挑一百斤。又如短繩，不可取深井的水。

    念佛時要把嘴巴張開，聲音自然宏亮。如果你不敢張開嘴巴，念佛會很累。

    所謂調適是調適你的身心，適合你自己的力量。調適之意是要你捍勞忍苦，保

持長遠心，絕不是叫你放逸懈怠。勞累時要忍，有病痛時要忍，以保持長遠的耐力

。

    所謂精進不是叫你蠻幹一場。總而言之，要求念佛念到一心不亂，不在蠻幹苦

幹。佛七期間受八關齋戒，是往生的增上緣，勸大家盡量持，但也要各人量力。

    平時念佛叫長時修，七日念佛叫別時修。別時修有七天念佛、十天念佛……。

因為眾生的習性難以持久，故彌陀經講一日、二日、三日乃至七日念佛。要求勇猛

精進，剋期求證。如果七天念佛跟平時一樣鬆懈，很難得到成就。所以七天當中，

要你發勇猛心，常行不退。

    所謂精進有兩種：一、身精進；二、心精進。身精進要求五根不放逸。怎麼叫

放逸？眼貪色、耳貪聲、鼻貪香、舌貪味、身貪觸，這便是放逸。不放逸便是精進

。

    身精進要精進念佛。念佛時不可把佛號念得太低，連自己都聽不到。如果你自

己也聽不到，那你的心一定飄飄然，一點都不切實。

    又要精進繞佛。繞佛如何精進？繞佛時步步用心，不可東看西看，身體亦不可

東幌西幌。

    又要精進禮拜。拜佛要精進。對我們凡夫實用的是身心恭敬禮。拜佛時，不論

拜多、拜少、拜快、拜慢，總要身恭敬地禮佛，口恭敬地稱佛號，心恭敬地想佛。

這樣做有無量功德。因為身恭敬地禮佛，絕對不犯殺盜婬；口恭敬地稱佛號，絕對

不犯妄語、惡口、綺語、兩舌；心恭敬地想佛，絕對不起貪瞋癡。這一拜之下，十

業清淨，不但可以往生，成佛都有餘。

    大家拜佛時，不可東張西望，一點恭敬心沒有。又不可忽起忽落，甚而閒言閒

語。如此一點功德也沒有。每一拜要恭恭敬敬，唯恐有絲毫不如法處。如此，心自

然恭敬。尤其要注意到拜佛時想佛在眼前。一般人拜佛時不想佛在眼前，而想有人

在看我，所以要拜得恭恭敬敬。此乃是為他人拜佛，自己沒有受用。

    又靜坐時要如法靜坐，不可有絲毫馬虎。要是有一點疼痛時，須捍勞忍苦。以

上所講的是身的精進。

    接著講心的精進，心精進叫不懈怠。如何知道自己心精進不精進？如果念佛時

心能始終住於彌陀名號叫精進。靜坐時心一點也不亂，但想阿彌陀佛、極樂世界，

叫心精進。如果想到其他的事，就叫心懈怠。

    發現心跑掉了，趕緊把它抓回來，還令心安住於佛號上面。大家念佛就這樣用

功。

    身精進是假精進，心精進才是真精進。不要看大家念佛也念，繞佛也繞，禮拜

也拜，靜坐也坐，那不一定是真的。有一位菩薩問佛：「為何身精進非真精進，心

精進才是真精進？」

    佛說：「因為身的精進由心所起故。心起方有身的精進，心若不起，則無身的

精進。」

    大家時時刻刻注意自己的心，不要讓他跑到自己的家裏去，或跑到社會上、電

影院乃至舞廳上去。

    再講調適。有身的調適和心的調適。要調適到怎麼樣的程度？

    身調適要身不嚴不寬，就是要不緊張不鬆懈。有人念佛或作事，突然緊張起來

，甚至到手腳發抖，那不叫精進。

    心如何調適？要使它不散、不昏。不散就是心不散亂，不想東想西。不昏就是

不打瞌睡。打瞌睡最危險。墮畜生道時，就是這樣造成的。命終時往往一昏沈，睜

眼一看時往往就發現已變成狗，變成貓了。所以大家平時要精進努力，千萬戒昏沈

。

    為什麼精進還要調適？所謂調適是要你不能太過。過猶不及，亦即過得太多與

趕不上是同樣錯誤。佛告阿那律，精進太過，必然退墮。

    修行猶如調琴弦，琴弦太鬆則發不出聲；琴弦太緊則會斷。故精進太過往往易

致心浮意躁。這是因為不知修行進步要有時節因緣的緣故。

    譬如把一粒菜種子種下去，它要經過六、七天才會發芽；發芽後又須過幾個月

才會長高、長大。如果你想幫助苗長得更快而把它往上提一提，那反而會死掉。所

以世間法上孟子亦講，不可揠苗助長。

    小乘成就最快要經三生，最慢要十六小劫才能證到四果無學位，乃至成佛須經

三大阿僧祇劫，故知一定要有時節因緣。縱使頓教講一念成佛，亦有一念的時節因

緣。

    精進調適對修行得證，如車之兩輪，鳥之雙翼。如果光重調適而不精進，必定

懈怠放逸。如果光精進而不知調適，就意躁心煩。

    精進調適，平時可用得上，臨命終時亦可用得上。平時遇到困難，須用精進來

突破，用調適來突破。調適就是要捍勞忍苦，要有耐力。遇到困難能以精進調適突

破了，就會有另一番境界。

    尤其在臨命終那一剎那，若不懂調適精進、精進調適，很難保持正念。所謂正

念就是佛念，念阿彌陀佛。要知臨命終時八苦交煎，若不起精進力，不能提起一聲

佛號。但如不知調適，則不能捍勞忍苦，支持長久。

    古時大德，很多臨命終時也很苦，但懂得調適，知捍勞忍苦。

    佛告弟子臨終遇痛不可大哭大叫，狂亂其心，應提起正念。各人臨命終時一定

要經過苦的階段，這時要調適自己身心來耐住它。用調適的力量來精進念佛，若得

保持這一念最後斷氣，定得往生。這叫一念往生。

    最怕的是不能調適，才念得幾句佛號，可是距命終不知還有多少小時，多少天

，若不能調適，待忍不住了，大哭大叫，則會墮落。

    希望大家念佛時，遇著身體勞累或有病痛時，一定要調適忍耐。養兵千日用在

一時，現在把這種能耐養成，臨命終那一剎那即可用上。這叫修往生資糧。要不然

正念不得保持，到了最後那一天，就要如落湯螃蟹了。

    佛傳的修行法門中，有十念法門。其中一念叫念死。念佛時，時時念死，即能

捍勞忍苦。回家以後，一天二六時始終念死。這樣就可放下一切，往生西方。所以

印光大師在床頭貼了一個「死」字。

    平時修來，忙時用。

    在念佛堂還想家裏事，那就是不怕死。

    希望大家真為生死，勇猛精進，精進調適來念佛。


佛七講話第一集

佛七講話　第一集　七十年第二期

    第三天　守護六根

    過去兩天，恐怕大家聽不懂，所以講淺一點。今天講點深的。因為不聽一點深

的，不知淨土法門的可貴，也不知淨土法門如何去修。

    今天講守護六根。六根即是眼、耳、鼻、舌、身、意，守護即是不叫它放逸。

    先講五根不要讓它染五塵。五根就是眼、耳、鼻、舌、身，五塵就是色、聲、

香、味、觸。眼根不要染色塵，認它好看不好看；耳根不要染聲塵，認它好聽不好

聽；乃至於身根不要染觸塵。

    五根沒有罪過，本來是不染的。因五識裏頭有一分意識，所以才起染著心。五

根剛對五塵的時候，第一念一點都沒有罪過，清清淨淨的。譬如你眼見紅的、黃的

，它就是紅的、黃的，沒有絲毫貪著心。可是第二念虛妄起的時候，就起了貪著、

染著。

    第一念沒有染的時候，叫介爾初心，是清清淨淨的第一個念頭。我們要用這個

心去念佛。所謂西方極樂土，去此十萬億，與我介爾心，初無彼此異。大家凡夫都

具此介爾心，所以我們以介爾心去念，一定能往生。

    這個介爾初心，原來是眾生的本覺（本來的覺性），由於第二念虛妄起，才生

出不覺。不覺就迷惑了，迷惑了故墮入六道生死。

    我們現在聽聞淨土法門，一心念佛，那就是開始覺悟，叫始覺。本來在介爾初

心的本覺時，一念迷惑起不覺；在不覺當中，一念回心念阿彌陀佛，就是你的本覺

性。阿彌陀佛是覺悟的人，阿彌陀佛就是本覺。我們一念阿彌陀佛就是始覺。

    我們念佛就是要令始覺合於自己的本覺。故念佛法門最圓、最究竟。祇要以介

爾初心念一句佛號，即是始覺合於本覺。

    怎麼念佛不是用介爾心？念佛時想其他事，那就不是介爾初心。所以要大家念

佛時，心裏雜念一概不要，僅僅單提一句阿彌陀佛佛號。那是你的介爾心，始覺合

於本覺。

    各位可以想一想，平時整天拿念珠，可曾念出這樣一句佛號來沒有？如果你真

正以始覺心，念合於本覺的一句佛號來，那是真念佛。如果平常雜亂心，根本沒這

麼念，那實在是冒充念佛人。

    前面我們講五識染五塵。五識染五塵，由於意識染法塵才起。意識染法塵，有

的是因緣起，有的是獨頭起。眼看見好看的，意識起貪著心，這是因緣起。那個貪

著是你的意識。眼貪好看，即是眼識染色塵。

    獨頭意識是它自己打妄想起來的。也不能說它打妄想自己起來的，它是根據過

去五根接觸五塵所產生的影像而把它記住了。

    譬如說你看見紅色時，是眼根對色塵；當你不見紅色時，心裏還可想紅色，那

是意根對法塵。

    五根對五塵產生五識，是現在有，非過去有，非未來有。你現在眼睛看見色塵

，耳朵聽見聲塵，是現在產生眼識耳識。可是意識對法塵，不對現在，乃對過去與

未來。怎麼知道呢？

    瞎眼的人看不見現在的一切。如果意識可對現在的話，瞎眼的人還有意識，應

該還可以見。意識若可對現在，聾子應該可以聽。

    所以意識對法塵起染，五識即染五塵。怎樣稱為意識不染法塵？意識不怕它起

，祇要在六塵（色、聲、香、味、觸、法）當中，不可有四相三毒。四相者，我、

人、眾、壽相；三毒者，貪、瞋、癡。如果意識對法塵不起四相、三毒，那即是不

染於六塵。

    大家回家念佛要記住，不管遇到任何境界，你的意識不可染著。不起四相、三

毒，清清淨淨的心就是西方七寶池。此時念阿彌陀佛，那七寶池中就蓮開九品。不

起四相、三毒，你的六識出於六根門頭，在六塵當中來去自如。

    不起我、人、眾、壽相，不生三毒心，修其他法門也可做到，但很難。唯有修

念佛法門最容易。譬如參禪，閉上眼一參，即是我、人、眾、壽相。參禪不離貪、

瞋、癡，因樂著禪味，就是一個「貪」字。

    現在看一看淨土法門方便不方便。跟我念「阿彌陀佛」。念的時候要聽得清楚

，字字分明。此四字祇要你聽得清楚明白，一定沒有我、人、眾、壽相，一定沒有

貪、瞋、癡。雖念阿彌陀佛也不貪阿彌陀佛，多直捷了當之法門！

    所以念佛要以一句佛號，在五根貪五塵，意根貪法塵的時候，用佛號掃得乾乾

淨淨，如同周利槃陀伽掃地一般。大家回家念佛，天天這樣用功，不要像過去悠悠

蕩蕩，埋頭過日，待臘月三十，小鬼來抓時，毫無辦法。

    現在雖然六根染六塵，天天用功，慢慢染著心就逐漸減輕。染著輕時叫六根清

淨方為道。到那時往生才有點把握。

    六根清淨在其他法門講起來很深，不是凡夫所能修。淨土法門仗信願行就能辦

到。連道道地地的愚癡凡夫，用介爾心念佛，一句當下就是六根清淨位。用其他法

門修行要多生多劫才能得到。

    所以大勢至菩薩講憶佛念佛、都攝六根、淨念相繼，就是這種修法。以一句佛

號，都攝六根，淨念相繼。淨念相繼就是六根清淨位。

    平時大家念佛要起觀照力，不要迷迷糊糊、悠悠蕩蕩。先要觀察自己不可起心

礙境，即不可起心染著，妨礙環境。心先起妨礙環境，是你的意識心先染，染於六

塵。念佛的時候默默觀照，意識心是不是染於六塵？若有，趕緊提起佛號把它清除

。如果念到意識心一點不染六塵，那叫做赤裸裸一絲不掛，這時你那個心叫自性清

淨心。

    同時進一步觀察，不可引境礙心。不可對五塵起憎愛之感，再染著於心，把外

頭的環境引回來妨礙自己的心。

    起心礙境的時候，是意識先染；引境礙心，是五識先染，再染意識。五識一染

，再把意識染著，叫六塵緣影心。這時意識裏含藏的亂七八糟的東西都會跟著出來

。舉個例子大家就明白：兩個人沒有吵架時是好朋友，一吵架是五識染五塵。一旦

吵架沒好話。「你那天到我家吃了一頓飯。……」「你那天向我要了不少東西。…

…」意識裏的舊帳、新帳一起勾上心頭。

    回家修的時候，要你的意識心好比虛空一樣，雁過不留痕；好比明鏡一樣，影

去不留像。

    如果五識染五塵，再染意識，就產生不自在。初初時產生憂愁心，再重一點轉

成悲傷心，悲傷心再轉成擾亂心。這擾亂心一起，念佛就念不下去了。擾亂心以後

就產生大苦惱聚，所受的六道苦就從這裏來。

    如果意識心可以不染的話，這就是古德所說的一絲不掛，一塵不染的境界。這

時心清清淨淨，橫遍豎窮。無量壽佛壽命無量叫豎窮，光照十方叫橫遍。念到這心

清清淨淨，橫遍豎窮，叫法界心；一句阿彌陀佛，橫遍豎窮，叫法界身。阿彌陀佛

的法界身，和我念佛的法界心，同是一真法界。佛不過我心中之佛，我的心亦是佛

的心，一念佛叫自己的佛心念我的心佛，那叫一真法界。各位若悠悠蕩蕩念佛，如

何能念到這種地步？徒荒廢了大好歲月。

    談到此地，即可知道淨土法門是以法界圓融為體。心是佛的心，佛是心的佛，

將來見阿彌陀佛，是見你心中的阿彌陀佛；往生，是往生你心中的極樂世界。

    所謂「法界圓融體，作我一念心。」法界圓融無礙的體，就是我的一念心，故

我念佛心，全體是法界。當下一句阿彌陀佛已經具足，佛念一起，佛已圓成。凡夫

不知，實在可憐。

    念佛法門，是以法界圓融為體，以真信、切願、持名念佛為宗要（宗要即修行

的要領），以放下無礙往生為用。

    第一天和大家講放下，今天講無礙。淨土法門的大用，就是叫你放下無礙往生

西方。

    所以你介爾心念佛，心念剛一起，早已成就了心佛。不假方便，沒有漸次；不

須三大阿僧祇劫，今生就了生死。佛說八萬四千法門，唯有念佛法門最圓頓究竟。

此法甚深微妙，非淺智所能知。

    現在大家既知念佛法門的可貴，希望能至誠懇切地念，以介爾心念佛。我愚癡

冥頑，自知業障深重，七天借大家的功德，一同念佛，一同往生西方，永遠作蓮池

中的菩提眷屬。


佛七講話第一集

佛七講話　第一集　七十年第二期

    第四天　放下我念念彌陀

    今天和大家講「放下我念念彌陀」。昨天講六根染六塵，要想六根不染六塵，

必須不起我執。要想不起我執，一定要以介爾心單念佛名。所以今天要跟大家講放

下我念念彌陀。

    六道皆是妄想，迷惑時才有，覺悟以後六道本空。所以說迷時分明有六道，覺

後空空無大千。眾生就是由於執著於妄想我，才輪迴六道。

    妄想我，從三界內講叫身見，三界外聖人亦有我念，叫人我執、法我執。現在

先講身見的我執。大家都愛自己的五陰身心，你如此，畜生如此，鬼道、地獄眾生

也如此。地獄眾生由於愛著身心，故受苦時認為自己的身心受苦。有很多人擦胭脂

、塗指甲、抹口紅，這就好像貓用爪洗自己的臉一樣；也好比鳥用嘴刷自己的羽毛

，同樣是貪愛自己的五陰身心。所以經上說，犛牛愛尾。這種牛尾巴很好看，是故

很愛惜自己的尾巴，結果卻因愛尾巴而死亡。

    要知道你現在投生為人，若會抹胭脂、擦口紅，來生投生孔雀，則會開屏給人

看，投生小貓，也知用爪洗臉。就因為這個身見，才在六道出不去。所以大家應把

身見放下。

    如果不放下身見，會由於我起三種因緣：第一種是親人；第二種是冤家；第三

種是不親不冤。各位都有好朋友，親屬兒女，這是你的親緣。也有不對頭的人，那

是你的冤家。還有一種中緣，也不親也不冤。由三緣生三受，三受即是苦受、樂受

、不苦不樂受。親人見了面是樂，冤家見了面是苦，不親不冤見了面是捨。捨就是

不苦不樂受。

    由於三受生三毒。三毒就是貪瞋癡。對樂事生貪；對苦事生瞋；對不苦不樂事

生癡。更由貪瞋癡造十惡業，由十種惡業的因緣掉入苦海裏去。追究起來，苦的因

緣不外我慢心、身見執著。

    所謂身見稱為身見結，如用繩子綁得很緊結縛起來。身見者三界內的凡夫皆具

，如果斷除我慢心，破除身見結，可證初果須陀洹。聖人亦有人我執、法我執。由

於執著五陰身心，有人我，叫人我執。再進一步，大菩薩或二乘聖人，它對人我的

執著看破了，但還有法的執著，叫法我執。

    由於人我執起一種障，叫煩惱障；由於法我執起一種障，叫所知障，認為自己

所知不少。以這二種障的關係，使學人不得了生死，不得佛法究竟。所以古來善知

識教學人除我慢、消業障。所謂業障，即剛才所說的二障。

    如能教人斷煩惱、除人我執，即有小乘果的份，可了分段生死，可出三界。如

教人斷所知障、除法我執，這叫大乘，可了變易生死。

    除我慢、消二障最好的方法，是念一句阿彌陀佛。用介爾心念阿彌陀佛，決定

沒有我慢。不管人我執、法我執、煩惱障、所知障，都從我起。如何破身見？念佛

時自念自聽，念得清楚，聽得清楚，我即消除，最方便，最究竟。

    一切苦，一切煩惱，由四種見（我見、人見、眾生見、壽者見）生。四種見中

以我見為根本。若沒有我見，自然沒有四種見。故四見中，我見叫我，人、眾、壽

者見叫我所。

    何謂我所？譬如說手巾屬於我的，叫我所；我所見的蠟燭，屬於我的，叫我所

。我、我所又有一個名，叫正報、依報。起我見叫正報，起我所叫依報。人有人的

生活世界，畜生有畜生的生活世界，鬼有鬼的生活世界。若把豬搬到床上睡覺，牠

睡不著，一定要睡在泥巴中才行。但若叫諸位睡在糞便中，那就睡不著，可是豬睡

起來又香又甜。這是彼此的正報依報各不相同的緣故。

    世間既以我見為根本，那如何除我見？一句佛號至誠懇切，一切我見皆除。除

了我見，可逐漸究竟佛道。

    二執、二障有粗有細。先斷人我，後斷法我。斷時由粗到細。這煩惱有粗中之

粗，小乘聖人斷；有粗中之細，細中之粗，菩薩所斷；有細中之細，十地等覺所斷

。如再斷佛地微細煩惱，則究竟成佛。我們念佛，原來與妙覺同一圓因。

    大家要認清修行的法門在斷二執、二障。現在的人好神通，好言說，這與成佛

了生死一點關係沒有。現在知道苦的原因，就應該放下我念來念佛。

    如能放下我念來念佛，一念佛則我慢消除。如是身見結斷，慢慢三界出離、四

相斷絕、二障不起，最後二死（分段生死、變易生死）皆盡。故說往生西方是眾生

的大便宜。

    有人說我不生西方，要留娑婆度眾生。他不知不生西方，自度已難，如何度人

？

    為什麼呢？第一個，娑婆世界沒有一人斷煩惱，因為他不知什麼是煩惱。煩惱

是無明，天臺叫無明惑。無明惑起一種惑叫塵沙惑，也叫塵沙煩惱。塵沙煩惱在十

住、十行、十向的菩薩才斷盡。由於無明又起一種惑叫四住地惑，四住地惑即是三

界的迷惑、煩惱。見一處住地是三界見惑，初果可斷，二果斷欲界六品思惑，三果

人阿那含斷盡欲界九品思惑就不來欲界。還有色界、無色界的煩惱，唯有阿羅漢斷

。斷盡見思煩惱還不算斷煩惱，因為它的根都長在無明上。非要斷無明才算真斷煩

惱。

    如何斷無明？見一分法性可斷一分無明。這叫法身大士。法身大士才叫見性成

佛。現在的人迷迷糊糊，要見性成佛又不念佛，這不是太愚癡？因為法身大士獲法

性身，脫離業報身，所以才叫見性成佛。初、二、三、四果，辟支佛沒見性，十信

、十住、十行、十迴向、四加行菩薩皆未見性。登初地菩薩見一分法性，破一分無

明，才算得上是真見性人。

    若一點煩惱沒斷卻想留娑婆度眾生，一切眾生都沒斷煩惱，既然都沒斷煩惱，

他也可以度你。你一點沒斷煩惱，外道也沒有斷煩惱，你可以度眾生，一切外道也

可以度眾生。那要佛做什麼？你留娑婆萬難得度，所謂自度不暇，何以度人？

    留娑婆難以得度的第二個原因，是娑婆世界的業報未除。我們大家皆受業報身

。你的業報未除，即或你今生都行善事，由於過去業障未除，害你下地獄。下地獄

你如何度眾生？唯有阿彌陀佛、觀世音菩薩才可度你。佛說鴿子落畜生身無量劫難

以得度。

    身有法身，唯有佛證清淨法身，由於清淨法身可起報身，由於報身可起化身，

可度眾生。化身變化有二種，第一種，佛示現入胎，雖示現有生相，從右脅而出，

雖生而非生，非生而示現生。第二種變化身，無而忽有，有而忽無。譬如你遇到了

大困難，看見觀音菩薩來救你，你不知道他從那裏來，一剎那又不知道他往那裏去

。這種化身，八、九地菩薩可示現，但與妙覺佛有所不同。

    妙覺佛是圓滿報身盧舍那。何謂圓？修因已圓；所謂滿者，果報已滿。因圓果

滿叫圓滿報身。這種身不再經過生滅，八地、九地、十地、等覺尚有生滅。八地轉

生九地時，八地滅九地生；九地轉生十地時，九地滅十地生；等覺菩薩生，十地滅

，也是一樣。甚而言之，等覺菩薩滅妙覺生，才成佛。經曰：「三賢十聖居果報，

唯佛一人居淨土。」

    既然法身可起化身，初地以前的菩薩不得此法身。初地到七地的菩薩，眾生業

報身已沒有，可是究竟法身還沒有得到。在這之間有一種叫意生身，又叫願生身，

由於大悲願心到人間來受生。所以初地七地菩薩和我們一樣，雖是意生身，也具有

八萬四千蟲身。八地以上菩薩則不受蟲身。

    初地以前連意生身也沒有，叫業報身。它的業報身是善業報，不落三途六道。

    再往下的眾生，天人也是業報身。是善業報，善中有惡，善多惡少。就算生到

非想非非想天，還會墮落地獄。

    我們人的身也是業報身，善業很少惡業很多。這業報很複雜，善中有惡，惡中

有善。地獄、餓鬼、畜生完全惡業，沒有善業。你想想看，你留娑婆能度眾生，何

必等佛菩薩來度眾生？故說業報身未除，如何得度？這是娑婆世界難以得度的第二

原因。

    第三個原因是惡業糾纏。雖然你不造惡，但惡因緣來找你。我看娑婆世界眾生

能面對女色不動婬欲心的可謂沒有。一但面對了惡因緣是根本作不了主了。你不想

殺人，別人想殺你；你不想罵人，別人想罵你。遍地是惡緣、毒蛇、猛獸及惡人。

    第四種原因是娑婆世界五濁（劫濁、見濁、煩惱濁、眾生濁、命濁）所障。第

一個劫濁。大家都知道現在是第九小劫末劫，人壽七、八十歲，三災紛起。如果你

是好底子，怎麼會留在娑婆到現在？就因為你惡因緣種太深，才留到劫末時代。這

和過濾一樣，細的早就過了，粗的才被留下來。

    第二個見濁，不祇你邪見熾盛，大家都邪見熾盛。何謂邪見？想留娑婆度眾生

，就是邪見。

    第三個煩惱濁。你煩惱那麼深，如何度眾生？

    第四個眾生濁。你不打他，他打你；你不殺他，他殺你。自度不暇，如何度人

？

    最後一個命濁。人壽不過幾十歲，你祇有仗淨土法門，盡此一報身，生極樂國

，餘之法門辦不到。不要說數十年的光陰，說不定你明天、後天就沒氣了，而佛道

曠遠，三大阿僧祇劫，你如何辦到？這叫壯志未酬身先死。

    故，留娑婆難以得度。

    奉勸大家放下我念而念阿彌陀佛，可以使你離六道、了二死。一旦生至西方，

蓮華化生，那是清淨妙法身，光壽無量。


佛七講話第一集

佛七講話　第一集　七十年第二期

    第五天　念佛貴在調心

    今天和大家講一講如何念佛。

    念佛貴在調心，不在念多、念少、念快、念慢。

    大家要想知道能否往生，祇要觀自己的心就知道了。問自己的心，清淨不清淨

？如果心清淨，其他的煩惱除去，祇有願生西方願見彌陀一念，往生西方極樂世界

則有希望。

    所謂種瓜得瓜，種豆得豆。你心中不種娑婆種子，祇種西方種子，一定往生西

方。如果你的心中，亂七八糟，見不得人的種子多得很，往生西方的希望便沒有了

。因為你的心見不得人，那祇有去見鬼，怎能見彌陀呢？所以念佛人的心，要清淨

得上對天、下對地、中對一切眾生，都對得起，以此心發願求生西方，決定往生。

    佛說心外無法，法外無心。外面起什麼境界，都是你自心所現。你有什麼心，

必現什麼境。所謂法界圓融體，作我一念心，故我念佛心，全體是法界。故境由心

現，心逐念成。起何念，必成何心，有何心，必現何境。

    念地獄，則心現地獄；念餓鬼，則心現鬼界；念佛，當然心現佛境。故經云，

心想佛，心即是佛，是心作佛，是心是佛。

    你的心是因，所現境是果。所以念佛是因，往生是果。如果你瞋心，殺心重，

必造惡業，惡業因緣，必現地獄。所謂惡業將盈，地獄相現，淨業將熟，佛身現前

。

    念佛須要有真信切願，以此心念佛，決定往生。如果有信而不真，有願而不切

，念佛悠悠蕩蕩，飄飄浮浮，最多有一半往生希望。如果你心中雜染種子太多，了

不起有十分之一二往生希望。如果你天天亂想，吵架鬧事，造惡業，念佛祇是嘴皮

上玩耍，往生絕無希望，相反地，墮落三塗有希望。有些人喜歡打麻將，心中祇有

麻將經，沒有阿彌陀，我敢說他死後一定作麻將鬼。

    原來十法界不出一心，一心能現十法界。所以念佛多少快慢，和往生的關係很

少。念佛貴在調心，祇要真信切願持名，決定往生。你能否往生，甚至你將來落在

那一道，不關餘物，祇問自心便知端底。

    大家要切記，念佛法門貴在調心。心生則法生，法生則心生。祇要心淨，佛土

自淨。

    我們眾生心，往往被二執所縛，二障所障。二執者，人我執、法我執。此二執

不出我慢心，皆是我慢心的表現。如果你細心地觀察眾生「相」，會發現都是我慢

心的表現。

    私心是我慢心，暴躁是我慢心，耍小性子是我慢心，不能和合眾是我慢心。…

…總之，眾生「相」雖有千差萬別，總不出一個我慢心。古代善知識，善調學人的

我慢心，實在不容易。

    眾生皆被二障所障。二障者，煩惱障和所知障。怎樣對治二障呢？總說以念佛

對治，別說以戒定慧對治。

    先說戒。所謂戒，是你的身心遠離過非。絕不是外表規規矩矩就算持戒。固然

外表規規矩矩是威儀，但徒具其表，而身心過非不斷，那不能算戒具足。

    所謂定，是你心住一處，不散亂。你們老老實實地坐在那兒，和塊木頭一樣，

而心中胡思亂想，也算不得定具足。

    何謂慧？所謂慧，不是指世智辯聰那些小聰明而言，而是心不被二執所縛、二

障所障，叫作慧。

    戒具足，可保住人身，不落三塗。再進一步，定具足，可以出乎欲界，生色界

天、無色界天。再進一步，慧具足，可以出三界，成就無漏功德。

    用戒定慧對治二障，雖然很好，可是很難。最方便的辦法，是以念佛對治。不

管是二執、二障，甚至八萬四千煩惱，一概高舉一聲阿彌陀佛名號，一定可以通過

生死關。

    念佛時要如將軍臨陣，高舉一句佛號，與八萬四千煩惱作殊死戰。佛號一起，

一切放下。心中絕不下其他的種子，所謂有情來下種，因地果還生。一切放下以後

，處處無心，處處祇有念佛心，這叫事一心念佛。可念到事一心不亂。這便是清淨

心除煩惱，至誠心起佛號。

    一切放下，自然處處無心。心既非有，則也無「無心」。也就是說，「有」心

不可得，「無」心也不可得。故曰「處處無心處處心」。用此心念佛，「有」也放

下，「無」也放下，「有、無」總無，自然會入圓融法界。法界無性，無性緣成。

全體法界，乃至微塵許，無非一大緣起。

    法界既是緣起，故以信願念佛因緣，求生西方。西方淨土，即是一真法界。所

以我能念者，法界心。所念的阿彌陀佛，是法界身。故曰法界藏身。能念所念，通

同法界。心佛法界，三無差別。以佛心念心佛，故曰「應觀法界性，一切唯心造。

」這種念佛，叫理一心念佛。

    不過這種念佛方法，非上根利智的莫辦。真所謂念到心開，自性佛便圓現。故

念到心中蓮華開，阿彌陀佛自然來。這種念法，是一念圓成，不假於他。論體則法

界圓融，論宗則信願持名，論用則放下無礙往生。

    如此法門，無上甚深微妙，釋迦如來大悲心流出。較其他法門，既直捷復圓頓

。如山中須彌，法中之王。

    可惜末法時期，眾生執重障深，致此微妙法門，明珠暗投，被人埋沒。唉！如

此甚深微妙法門，豈淺智所能知？豈小乘所能行？

    講起來，我本人就是小智小乘人。所以今天要沾大家的光，借大家念佛功德，

求生西方。

    切盼大家要真信切願修行，可以自度，可以度人。末法時期，唯有念佛法門是

度生的橋樑。

    回過頭來再說調心。無論憂喜苦樂，總用一句佛號來調你的心。祇讓心現佛境

，莫讓他起煩惱，現餘雜境。心起煩惱，趕緊念佛。破煩惱，應先從破我執下手。

放下，則一切煩惱皆破。所以發覺有我執心，即趕緊念佛。

    怎麼是隨煩惱轉？譬如見美色，起貪心；遇逆境，起瞋心；於世情，起癡心。

如此等等，皆是隨煩惱轉。

    隨煩惱轉，便起業障魔障。心礙境，便起業障。境礙心，便名魔障。業障魔障

，都是心造的，所以念佛貴在調心。

    你要是不知如何調心，祇要回家後，吃也想生西方，睡也想生西方，作事也想

生西方，走路也想生西方，乃至苦也想生西方，樂也想生西方。這樣將來一定往生

西方。因為決定心，必現決定境。

    現在大家放下一切，至誠懇切念佛。


佛七講話第一集

佛七講話　第一集　七十年第二期
    第六天　散亂昏沈

    昨天和大家講念佛貴在調心。

    說來容易，做來卻不簡單。所以一定要知方便，才能將心調伏。

    學佛猶如掘井，認準一處，耐心地掘，不至得水，絕不放手。千萬不要今天東

明天西，覺得總在一處掘，沒趣味，不如換個位置，有新鮮感。

    修念佛法門也是一樣，千萬不要以為天天念佛太單調了，不如換換口味，誦經

啦，拜懺啦，拜山啦，修密啦，參禪啦……。那好像掘井一樣，不能專心一致，是

不會得水的。

    壞道人心的，有兩個大敵，一個是散亂，一個是昏沈。妄想紛飛，煩惱重重都

是散亂。初學佛的人首先應予對治。

    對治散亂的方法，要先用觀後用止。其實止與觀無法絕對分開，修觀必歸於止

，修止必歸於觀。發覺煩惱起，立刻念阿彌陀佛對治，這便是觀的工夫。念佛號則

煩惱止息，這便是止的工夫。

    不過觀出煩惱，須立刻用佛號對治以求止。不可總觀煩惱，不知道念佛對治。

那樣勢必隨著煩惱轉，愈觀煩惱愈多。

    所以初學佛的人，宜多念佛，少起觀。縱然起觀照，觀出煩惱後，立刻放下煩

惱，求離煩惱。離開煩惱便是止。不可久久觀煩惱，如果久久用觀而不體止，反而

增長分別心，增長煩惱。

    如此久久用功，佛號漸熟，煩惱漸輕。自己可以感覺出來，煩惱減輕一分，便

得一分清涼，身上重擔也減輕一分。不過短時間無法辦到，必須假以時日，同時還

得看各位根機的利鈍，鈍的人比較遲，利的人比較速。

    散亂漸伏，可能起昏沈。所以念佛人又要對治昏沈。昏沈便是打瞌睡，自心昧

略，不堪修持念佛。

    其實散亂漸伏以後，容易產生兩種障礙，一個是昏沈，一個是無記。大家必須

注意，寧可落入昏沈，不可落入無記。所謂無記，是什麼都不想，那是愚癡法，是

外道法。大家可以用想，但是不可於想中生煩惱。所謂善心一處住不動。這樣修才

是對的，一味無想落入無記，便錯了。

    我們的心住三處，善、惡、無記。心住惡，不對；心住無記，更不對，甚至比

心住惡還壞。因為心住惡，還可有生善時；心若住無記，既不斷煩惱，又不懺業障

，也不修功德，永無生善時，所以最壞。雖然善記善報，惡記惡報，無記者不記善

也不記惡，但那祇是以石壓草，埋頭過日，終必墮落。所以我們應該心住於善，廣

修功德。

    對治散亂在於求止，對治昏沈要用觀照。

    講到止觀法門，大家容易聯想到天臺宗。認為止觀法門，是天臺宗的東西。其

實不然，止觀是世尊所說，佛說的一切法門，都要用止觀方便。如果止觀不是佛說

的，而是天臺宗說的，那麼止觀法門便不是佛法，而是外道法。

    念佛也用止觀，甚至唯有念佛法門的止觀，才是最圓最頓的。

    像天臺、賢首、三論、唯識等宗，論說深廣，教理精微。然終嫌文益繁而義益

隱，好比沙中藏金，沙愈多而金子愈不容易發現。

    淨土念佛，好比明珠擺在桌上，止觀的全體圓現。阿彌陀佛無量壽曰寂，無量

光曰照。修寂用止，修照用觀。煩惱起知念佛，便是觀。佛號起煩惱息，便是止。

    其他各宗談止觀，雖然博大精深，但總覺得辨析有餘，方便不足。可能因為其

他各宗，是菩薩所立，所以時興時衰。淨土法門是佛所說，所以歷久不衰。

    比較起來，淨土法門的止觀，好比麗日，天臺的止觀，好比明月。太陽升起，

明月便暗淡了。

    不過天臺止觀，對修念佛法門很有幫助。甚至其他各宗談止觀，都對修念佛有

幫助。因為你對止觀愈明了，修念佛愈方便。好像登高山而望明月，總覺得雲淡而

月朗。

    辟散之要，貴在音聲。所以對治煩惱，以出聲念佛最好。大家如能口稱佛號，

耳聽佛名，念得清楚，聽得明白，煩惱自然不起。至於記數念，十口氣念等等，祇

要對大家對機的，都可採取。

    有煩惱即念佛，佛號起煩惱止，煩惱止正好念佛。日久功深，煩惱漸輕，心漸

清涼。這便是清淨心除煩惱。心既清淨，佛號念得愈歷歷明明，這便是至誠心起佛

號。

    如此天天用功，你的煩惱業障一定天天消。煩惱消便是上體佛寂，暗合於無量

壽。有煩惱就用佛號對治，這便是上體佛照，暗合於無量光。

    如此用功日久，必有一天煩惱斷盡。煩惱斷盡曰「常寂」。寂而常，常則為照

，故曰常寂常照。「常照」者，是無不照之時。無不照之時，自然是寂，故曰常照

常寂。如此常照而寂，無照而非寂，是雖照而不起造作功用。常寂而照，寂全是照

，是雖寂而不滯於空。

    如此止觀，雖具縛凡夫，假阿彌陀佛名號功德，也可辦到，比天臺三止三觀方

便多了。

    天臺止觀，有次第止觀與圓頓止觀。次第止觀，先修空觀，次修假觀，後修中

觀。圓頓止觀，也叫一心止觀，絕待止觀，不思議止觀。所謂一空一切空，一假一

切假，一中一切中。這種止觀，祇有圓教的大菩薩才能修，絕非愚癡凡夫所敢想望

的，連阿羅漢、辟支佛，還在修空觀的階段呢？

    念佛法門，既圓頓又方便。有煩惱立刻念佛，念佛號煩惱息，煩惱息正好念佛

。祇要至誠懇切，便可假彌陀名號功德，頓入寂照圓明。所以具縛凡夫，也可有分

。這正是天臺圓頓止觀的境界。

    所以修念佛法門，不明天臺的圓頓止觀，則有所不盡；而天臺的圓頓止觀，不

假念佛法門，則有所不方便。

    天臺圓頓止觀，必須上根利智的菩薩、深入教理，才能起修。可是念佛法門，

則是三根普被，縱不明教理，孺子愚婦，皆能修行。

    天臺圓頓止觀，僅除人我執尚不能修，必須分除法我執才能修。然欲除我執，

談何容易？而念佛法門，就方便多了。

    祇要至誠懇切念佛，念得清，聽得清，當下即離我人眾壽相。四相既離，我執

自無。

    所以天臺止觀，增益聞解則可，若論實用，便大不如念佛法門了。

    不過大家有煩惱時念佛號，一定要放下煩惱。如果你不肯放下煩惱，休怪阿彌

陀佛不度你，怪你自己不肯離開娑婆。

    照而常寂曰無量壽，寂而常照曰無量光。光壽無量，即法界圓融。雖愚夫愚婦

，祇要至誠懇切，以介爾心念佛，當體即是圓融法界。我此念佛心，即是法界性。

「若人欲了知，三世一切佛，應觀法界性，一切唯心造。」此心能造十法界，祇要

念佛，便造佛法界。

    所以大家以介爾心念佛，便是始覺合本覺，直入無為道也。

    今天費時太久，現在大家至誠念佛！


佛七講話第一集

佛七講話　第一集　七十年第二期

    第七天　發長遠心決定心

    今天佛七就要圓滿了，要和大家講，念佛須發長遠心、決定心，決定要往生西

方。

    念佛法門，最圓頓最方便，大家要真信切願修持念佛，不可見異思遷。

    有些人意志不堅，由佛道轉入外道，不知道外道法不究竟，終須墮落。

    還有些人雖未誤入歧途，卻朝三暮四心志不定。今天修淨，明朝參禪；見人學

密，又想持咒；見人學律，又想搭衣。像這種人，祇堪自誤，絕不會有成就。

    再者淨土念佛人，也不可亂發願。我們祇有一個願，願生西方，願見彌陀。

    我常聽見有人發願說求觀世音菩薩加被，來生讓他投生到富貴人家，別再受窮

。

    他好像很有把握，保證自己來生還留在人道。他沒想到，萬一來生落入畜生道

，到富人家做小貓或小狗，縱然生到有錢人的家裏，又有什麼好處？

    還有人說，求菩薩加被，下輩子別讓他生作女人了，讓他作個男子。他沒想到

，娑婆眾生隨業流轉，不得自在。業力相追，就算你不生成母雞，生成公雞也難免

挨刀。

    所以大家不可虛妄發願，因為我們被業所繫，不得離苦，唯有懇切發願，求彌

陀接引往生西方，才是最可靠的。

    佛法流傳後世，有三藏十二部經。三藏十二部，浩瀚如海，但所說者不外一個

「佛」字。千經萬論，無非頌佛功德。古德言，三藏十二部，言佛則周。

    所以經論雖廣，總不違佛旨。如果違反了佛旨，那便是外道所說，是魔所說了

。

    各宗判教，也不外分析「佛」字。

    譬如天臺宗，把佛所說的教，判出藏通別圓四教。所謂藏、通、別三教，不過

是把「佛」義別說。所謂圓教，不過是把「佛」義通說而已。如果四教不是把「佛

」義作通別說，而是另立異說，那便是外道法、魔法了。

    我們念佛便是圓頓的唯一佛乘。能念的心是圓因，所念的阿彌陀佛便是滿果。

    臺宗的藏通別，不能攝圓，而圓教可攝藏通別。賢首宗也是一樣，小始終頓四

教，不攝圓教，而圓教則攝小始終頓。淨土法門，一句阿彌陀佛，攝盡一切。所謂

萬德洪名，五乘普入，利鈍全收。所以念佛法門，是至圓至頓的。

    好比求水，處處掘地，處處得水。而處處之水，同為大海水之所潛流。所謂諸

水同源是也，一切水同於大海。大海水普印一切諸水。所以一切水同是一水，一水

普印一切水。

    阿彌陀佛，好比是大海水，普攝一切諸法。經云一切法無非佛法，佛法遍攝一

切法。雖然諸法相異，而諸法實相無非是佛。所以一切法門，以念佛為主。

    情與無情，始覺與不覺，原皆清淨本覺。本覺者，阿彌陀佛是也。眾生執迷而

不覺，落入六道輪迴。若我一念迴心念阿彌陀佛，這便是始覺。阿彌陀佛，便是我

之本覺。故念佛人，至誠心一稱佛號，便已始覺合於本覺了。

    彌陀名號，具足萬德。所謂樹花萬朵，一根所生。法門無量，皆從佛出。甚至

連凡夫法、外道法，也都無非佛法。

    對於「佛」義，覺悟有深淺不同，約修行說便有次第。由於次第的關係，於是

有藏通別圓，與小始終頓圓的判教。但不論如何判，皆不出一個「佛」字。如果判

出於「佛」義以外，便是外道。

    所以各宗玄妙要旨，皆不出淨土法門的信願行。奉勸各位，萬勿見異思遷，起

餘雜修。那樣便等於丟掉珍珠，拾取瓦礫一般愚癡。

    大家應該發長遠心決定心，一句佛號念到底，絕不更換題目。若能證得念佛三

昧，便知盡虛空遍法界無非彌陀化身，無非彌陀示現了。所以念佛一門，普印一切

法門。無論你學顯修密，參禪止觀，乃至禮拜懺悔，祇要心中沒有佛，都是外道。

    我們天天求往生，原來淨土即在當下。為什麼呢？因為盡虛空遍法界，無不是

彌陀，無不是極樂淨土。因為極樂淨土即是法界。法界不二，無一微塵許，非是極

樂，非是彌陀。故曰法界藏身阿彌陀佛。

    釋迦如來，大慈大悲，為了使末法眾生離苦得樂，所以教眾生念佛求生西方。

    或者有人會問：「我們為何要求生西方，不可以求生東方嗎？」

    這種說法完全是戲論。如果佛教我們求生東方，戲論之人又會說：「我們為什

麼一定要求生東方，不可以求生南方嗎？」如此計執，無有是處。也就是說十方清

淨佛土，他都有理由不去，還是留在五濁惡世的娑婆吧。

    不知佛為了除眾生的妄想，令眾生心住一念，所以要眾生專心一致求生西方。

所謂「打得妄想死，救得法身活。」又曰「愛不重，不生娑婆；念不一，不生極樂

。」

    同時法界本無方所，為令眾生心住一緣，故以落日為標的，說求生西方。

    或者有人又會說：「何止西方落日處可為標的，東方日出處，不是也可作標的

嗎？」

    要知道日出之時，眾生造作之心旺盛。例如太陽升起，你要忙著起床、吃飯、

上學、上班、耕作、賺錢，乃至勾心鬥角，苦謀鑽營。生死心切，無意求安。

    而日落之時，便大不相同了。你要結束一天的勞頓，求一個清淨的安樂的歸宿

。為了隨順眾生的心欲，所以佛說求生西方。

    或者有人會說：「你不是說淨土就在當下嗎？我們何必經過十萬億佛土，求生

西方呢？我們在娑婆原地不動，不就成了嗎？」

    因為眾生迷心已久，無量劫來背覺合塵。本來你的清淨心便是彌陀，便是極樂

。但是眾生迷深，卻自不識。若不放下娑婆，一念迴心，難以得度。佛為了要我們

放下娑婆，才迴向求生西方。

    十方眾生，祇要一念迴心，沒有不得度的。大家若能迴心轉意，一心不亂求生

西方，定得往生。可惜大家念著佛，心中還不停地亂想。如記掛子女啦，事業啦，

財務啦。……有說不盡的餘雜妄想，這些妄想，都比你念佛求生的力量大。好像一

個人剛要迴心轉意，又有一股力量，硬把他拉回去。

    好比說他失戀了，非常痛苦。你誠懇地告訴他，至誠念佛，可以排除痛苦。他

會愁眉苦臉地告訴你：「我失戀了，怎麼有心念佛呢？」這真是眾生心剛強難調呀

！

    人們吃喝嫖賭都辦得到，唯有迴心念佛便難辦到了。此所謂「放心難收」呀！

    實在說，大家肯來淨苑，念七天的佛，真是難得難得。

    我曾告訴大家，境由心現，心逐念成。覺時在一念，迷後歷三祇。祇要一念迴

心，能念的眾生，所念的彌陀，皆是一真法界。

    若說難，實在很難，縱歷三祇，也不見得能成佛；若說容易，也很容易，祇要

一切放下，一念迴心便是佛。

    七天來，淨苑簡陋，設備不足，讓大家受了很多委屈。但大家莫叫屈，同時要

生歡喜心。因為「萬般皆欠缺，唯有佛具足。」與佛七日中俱會一處，豈不應大歡

喜？

    諸位回家後，應日日謹慎，兢兢業業，把這一生交待過去，莫生煩惱，莫造惡

業。能得如此，便可心安了。


佛七講話第一集

佛七講話　第一集　七十一年

    第一天　身心安和正念現前

    今天是佛七第一天，照例要和大家講幾句話。其實念佛堂中祇宜一心念佛，不

宜多講話，恐怕擾亂大家。不過顧慮大家不知如何修習念佛，所以不得不叮嚀幾句

。

    來打佛七，難免有緊張的心理，和不適應的情形。這是因為自己過去的習氣，

和新的環境不能調合所致。所以今天和大家講身心安和正念現前。

    所謂安，是身調適而不煩躁；所謂和，是心調適而不煩躁。身心安和以後，自

然便可正念現前了。所謂正念，便是佛念。也就是說，身心安和以後，便能一心念

佛了。為使大家身心安和，謹提出幾點須注意的事情。

    第一要適應環境，熟悉作息時間。譬如何處是洗手間，如何經過通路進念佛堂

，電燈開關在那兒等等。務令一切熟悉，安之若素。對於作息時間熟悉，按時動作

，這樣便不會感覺緊張了。心不緊張，才能專心念佛。

    第二要放下我慢心。佛七期間，要聽從監香的教導，不要認為有人管你不好，

要知道別人教導你，是幫助你往生西方。如果你起煩躁心，那是表示你求生的心不

切。所以我們對佛七間的一切措施，及你周圍的一切人，都要有一種和諧的感覺，

很好的感覺。

    當初弘一大師就是這樣，對於他周圍的一切人和事，總是感覺一切皆好。這

樣身心安和，才能專心一意念佛往生。

    第三要放下牽掛心。佛七期間，要把家中的事，學校裏的事，煩惱的事，乃至

如意和不如意的事，完全都放下，祇求一心念佛。平時正因為你牽掛太多，煩惱太

多，才淪落娑婆，六道輪迴。今遇大好因緣七天念佛，祇要放下一切，老實念佛，

將來定得往生。

    以前有個老人要求出家，諸大弟子都不收他，說他沒有善根。當時世尊說，此

老人在迦葉佛時，為虎所逼，念了一聲「南無佛」，現在善根熟了，可以出家。老

人出家以後，證到四果。

    大家請想，為虎所逼，念了一聲「南無佛」都可成聖，難道我們七天念佛，不

能往生嗎？所以大家要真信切願念佛。要知道，當你至誠念佛時，西方蓮華池中，

你的蓮華便逐漸生長開放了。所以大家要起歡喜心念佛，因為歡喜心可使你的功德

增長。

    第四要放下怕苦心。修行人要捍勞忍苦，就算這七天辛苦一點兒，實在微不足

道。佛修菩薩行時，難忍能忍，難行能行，不知捨了多少頭目腦髓。

    世尊過去世曾為國王身，為求法故，在自己身上剜肉點燈；又曾為歌利王割截

身體；昔世曾為太子身，為救父母饑餓，割自己的身肉以供父母。似那種大苦都能

忍受，何況我們這點小小勞苦？

    如果大家拜佛念佛這點小苦不能忍，將來墮入三塗，大苦就不堪言了。所以水

懺中言，此時修行小苦不忍，將來大苦臨頭，便無可逃避。

    大家應知，娑婆世界無一不苦。希望大家於此七天中，放下你的我慢心、牽掛

心、煩惱心、怕苦心，身心安和，捍勞忍苦，精進念佛。

    大家念佛要精進，如阿彌陀佛就在面前。如果我們不精進，放逸懈怠，佛都知

道得清清楚楚，所以我不敢絲毫懈怠。如果我精進念佛，聲聲佛號，阿彌陀佛皆能

親自得聞。這樣七天之中，我們三業清淨精勤，定能得大受用。因為我之念佛心與

佛相應，臨命終時必蒙佛接引，不受病痛，不受諸苦，往生極樂。

    所以大家要精進念佛，精進拜佛。懶惰懈怠是不能往生的。不過不可精進太過

，以致不能持續修行。祇要把自己的力量，毫不保留發揮出來，便精進了，千萬不

可孤注一擲，一奮而絕。須知修行要得久久熏習，才能成就的。須要身心安和，維

持長久。祇是絕不可偷懶懈怠罷了。

    一個人臨命終時，最要緊的是忍受病苦，身心安和，始終不失正念，這樣必得

往生。假使大家探看病人時，最要緊的是使病人身心安和不失正念。要盡量安慰他

，開解他，根據經文說西方之樂給他聽。不可悲傷哭泣，尤不可妄談世事親情，令

病人生貪戀傷懷之感。

    如果他無力出聲念佛，也不可逼他出聲。祇告訴他心中默念，要記住西方的方

向，記住西方有阿彌陀佛。弘一大師說，也不可勉強病人作吉祥臥，隨他右脅也好

，左脅也好。總莫惱亂他，令他安祥地求生西方，那樣你真是他的救命恩人了。所

以身心安和正念現前，實是我往生西方的要訣。


佛七講話第一集

佛七講話　第一集　七十一年

    第二天　看破放下念佛

    今天和大家講看破、放下、念佛。因為以前有一位居士向我說：「佛教談看破

放下念佛，實在太消極了。說什麼看破紅塵，放下一切什麼都不管，祇管念佛。」

其實這位居士還不了解什麼是看破放下念佛，他完全誤解了。唯恐大家也有不清楚

的，所以和大家講講。

    其實看破放下念佛，不僅在佛法中很重要，在世間法中也很重要。

    依佛法來講，看破是信解門，放下是修習門，念佛是功德門。小乘有小乘的看

破放下，大乘有大乘的看破放下。尤其大乘的看破放下，又有很多程度上的不同。

念佛是大乘行人的特色，因為佛的名號代表無量功德，所以稱為萬德宏名。表現功

德有四種法，便是慈悲喜捨。所以我們念佛，一定要有慈悲心，否則不能算是念佛

人。喜，就是歡喜心，看到別人得度，得利益，有成就便起大歡喜心。要不然不能

算是念佛人。捨，捨棄一切我見，捨棄一切怨、親、中等緣，以無緣的大慈大悲，

平等度一切眾生。如果心不平等，存自私自利也不能算是念佛人。

    所以看破放下念佛，實是最正當最積極的。現在我把看破放下，分事與理兩方

面來解說。

    就事的方面講，也可說是從有為方面說，是看破世間無常苦，要放下五陰身心

不生貪著，放下一切五欲之樂。就理的方面說，也可說從無為方面說，是要看破一

切法無我空，而不取著於假名相。大乘人修習，多從兩門而入，即是一、無我門，

二、法空門。

    現在先從事上說無常苦。或者有人說，佛教之所以消極，便在其無常觀與苦觀

。這種人實在顛倒，缺乏智慧。他不知世間一切法，確是無常，確是苦的。因為世

間一切法皆因緣生，因緣生法即是無常。以無常故，所以是苦。佛為破眾生之常見

，所以說無常。為破眾生的貪著，所以說一切法皆苦。

    如果說一切法常，而非無常，那麼大學一年級不會升二年級，二年級不會升為

三、四年級。如此則大學生永遠畢不了業。一年級可升為二、三、四年級，這即說

明無常的道理。其他例如初果成二、三、四果、辟支；菩薩的從凡夫位歷進而經信

、住、行、向、地，皆說明無常的道理。若非無常，等覺不應更成妙覺。人文之進

步，自然之演化，處處說明了一切法無常。

    世間人看不破這一點，於是放不下，妄生顛倒貪著。由顛倒貪著的緣故，於是

產生很多的罪惡。

    或者有人說：「喔！無常的道理我明白了，但是『苦』的觀念我不同意。因為

我們應該樂觀，不應該苦觀。」

    其實你明白了無常的道理，便應明白苦的道理。如果不明白苦的道理，就是還

沒明白無常的道理。因為無常，所以才苦嘛。

    至於談到樂觀，是和「樂天觀」不同的。樂觀代表精進、積極、奮鬥。而樂天

觀是懈怠、消極、麻木。樂觀是智慧抉擇，而樂天是愚癡的行為。所謂「知苦」，

正是智慧的，精進的，積極的，奮鬥的。

    為什麼無常故苦呢？因為生苦是無常，無常故有生苦。老苦是無常，無常故有

老苦。其他病、死、愛別離、怨憎會、求不得、五陰盛，皆是無常故，才有如是諸

苦。

    什麼是求不得？如世人欲求離苦不得，欲求得樂而不能得到。譬如有好的職位

，待遇也豐厚，於是終日提心吊膽，唯恐失去這個職位。但是偏偏被裁汰了。諸如

此類，皆是求不得苦。

    什麼是五陰熾盛苦？五陰身心，輪迴六道，生死熾然，令眾生不得自在，所以

大苦無窮。

    所以八苦皆是無常所致，無常才有八苦。若人能看破無常而知苦，放下貪著而

斷集了，實是大智慧者，怎能說他是消極呢？現在我們念佛求生極樂，彼佛國土之

眾生，不受眾苦，但受諸樂。所以西方極樂世界的眾生，三苦八苦百苦等一切諸苦

都沒有，所以稱為極樂世界。這七天當中，希望大家看破、放下、念佛。

    現在我們從理上講講看破一切法無我空的道理。如果能看破無我空，便能放下

假名相，不生執著了。不執著於假名相，便可證知實相。

    或者有人會說：「你講無我，現在不是我在這兒聽你講開示嗎？」這完全是一

種淺見的說法。

    至於無我的道理，我們可從幾方面解釋。

    第一、法要是有我，應有其自性。今一切法悉無自性，故知一切法無我。譬如

面前這隻拜墊，你若說真有拜墊的話，便應有拜墊的自性。然而這隻拜墊是塑膠皮

和木頭鐵釘作的，這兒祇有塑膠皮木頭鐵釘的性質，沒有拜墊的性質。再如我們這

座蓮風樓，實在是鋼筋水泥木材等的性質，而沒有所謂樓的自性。如果蓮風樓真有

其自性，應該在鋼筋水泥木材等以外，另有蓮風樓的自性才對。現在所謂蓮風樓祇

是一個假名，而無有自我。於是我們可例知一切法也都是假名而無自我。所以佛在

經上說「說第一波羅蜜，即非第一波羅蜜，是名第一波羅蜜。」

    我們也可說「說拜墊，即非拜墊，是名拜墊。說蓮風樓，即非蓮風樓，是名蓮

風樓。」同理可知「說一切法，即非一切法，是名一切法。」是知一切法無我。

    第二方面，如果一切有我，應該完全自在。但事實並不如此。譬如我這個身體

，我不欲其老，而它要老壞，我不得自在。如果身體是我，應該我要老就老，我不

要老就不老才對。現在它不聽我的指揮，即證明它非我。再如我怕生病，而這身體

偏偏生病；我不想死，它偏偏要死；再有些人怕頭髮白，想盡辦法想把它染黑，但

是它偏要白，令我不得自在。又怎能說它是我呢？

    根據這種道理，六道之中找不到我。如果人是我，我不想人身壞，它應該不壞

才對。人身壞了，轉生為畜生，但我不想轉為畜生，而偏要轉為畜生身，畢及生為

畜生，便又執畜生是我。由畜生道落入鬼道，又執鬼道是我。如果真的鬼是我的話

，那麼當初人道、畜生道又是誰？如是於六道輪迴之中，祇是因緣業報，根本無我

。

    既然諸法無我，以無我故，所以知諸法悉空。若人看破一切法悉空，便不會於

「空」中妄生貪瞋癡造諸惡業了。如果不被業繫，自然可隨意往生十方佛國土了。

所以說，看破放下念佛，便能往生西方極樂世界。

    如果你能看破人生無常苦，便能除人我執，得事一心不亂，了分段生死，可以

往生西方極樂世界的方便聖居土。如果你再能看破一切法無我，一切法空，便能放

下法我執，得理一心不亂，了變易生死，可以往生到西方極樂世界的實報莊嚴土，

甚至可分證常寂光土。如此地看破放下念佛，能說是消極嗎？說看破放下念佛是消

極的人，實在是愚癡顛倒。

    所以我們內要看破五陰身心，是無常苦的；外要看破興衰、稱譏、毀譽、苦樂

都是無我空的。然後才能放下貪戀執著，念佛求生西方。

    最後我們講世間人為什麼也要看破放下念佛呢？世間之人對於別人，祇要能容

忍時，便忍一步；能容讓時，便讓一步。這便是大丈夫看得破放得下。對別人可以

利他時，便利一分；可以助人時，便助一臂。這便是佛弟子念佛慈悲了。

    如果你說：「我不能懂這麼深的道理。」不要緊，祇要你放下一切牽罣，至誠

念佛，一定可往生西方極樂世界的凡聖同居土。

    現在我們都看破放下念佛。


佛七講話第一集

佛七講話　第一集　七十一年

  第三天　　不雜用心淨念相繼

    今天和大家講的是不雜用心淨念相繼。

    大家念佛，要至誠懇切，句句佛號，的的分明。猶如貓捕老鼠，把每一句，每

一字都看得牢牢的，生怕他跑掉。切忌隨口滑腔，心不在焉。

    怎麼叫隨口滑腔？就是把一句佛號，漫不經心地從嘴邊溜出來。口雖念佛，心

屬無記。那樣念佛，徒勞舌根，心屬無記，時日唐捐，沒有用處。所以我們念佛，

要發自於心，出之於口。心要清淨，莫起雜染。否則心口不相應，焉能與佛相應？

所以隨口滑腔，是念佛人的大病。

    心生雜染有六處，就是眼耳鼻舌身意六根。此六根對色聲香味觸法六塵，起憎

愛二心，便是雜染。

    念佛法門，就是要對治這個憎愛心。所以當念佛時，必須要無憎愛無貪瞋。

    六根起雜染，程度上有輕重差別。當然六根當中，意根最易動念起染。祇要管

住第六意識，其餘諸根便可無雜染了。但是意根最為難制，譬如大家念佛，靜坐時

，總感覺心散亂，無法靜下來，那便是意根作怪。

    其實意根所對的法塵，完全是前五根曾經歷的影像。譬如你曾經看過紅色，意

根便對紅色的影像。耳根曾經聽過的聲音，意根便對聲音的影像。鼻舌身也如此。

意根一經制住，心便可以不散亂了。

    但是意根極難制。除意根外還有一根祇要攝住，餘根也可攝住，那就是耳根。

觀音菩薩修妙耳門，耳根實有其殊勝之處。

    如果你攝住眼根，餘根照樣散亂，僅僅眼根不見而已。攝住鼻根，餘根照樣散

亂，僅僅鼻根不嗅而已。所以感冒的人，餘根還是散亂。其餘舌身兩根也是如此。

    可是耳根一攝，餘根都攝了。現在大家念一句「南無阿彌陀佛」，自己仔細聽

，祇要聽得分明，便睜著眼，好像看不見；有鼻根，好像不辨香臭；嘴巴念佛，自

無口四過；甚至耳根一攝，意根也不會亂想了。所以耳根一攝，六根都攝。大勢至

菩薩念佛圓通章說「都攝六根，淨念相繼。」以攝耳根入手，最為方便。祇要六根

攝住，自然對外境便不生憎愛心了。

    以下再講染污心，有六種法。就是貪瞋癡慢疑惡見。貪瞋癡大家都知道了，我

們不作解釋，現在講慢、疑、惡見。

    談到慢，有所謂七種慢或八種慢。不過一切慢以我慢為根本，以憍為最惡。所

以我們今天就單解釋這兩項。

    所謂我慢，就是大家平時說的我慢貢高。總感覺自己了不起，比任何人都強。

凡事總要壓別人一頭，於是因而造出種種罪惡。印光大師為戒除我慢，曾說：「見

一切人，皆是菩薩；唯我一人，實是凡夫。」大家都能起這種心，便不會有我慢了

。

    再談憍慢。所謂憍慢便是不敬三寶，不孝父母，不敬師長。憍慢心一起，一定

沒有恭敬心。恭敬心是一切善的根本。對父母恭敬則孝，對國家民族恭敬則忠，對

一切人一切動物恭敬則仁愛，對朋友恭敬則信義，現在世界各國都能互相恭敬則和

平。所以存恭敬心則四維八德具足，無恭敬心則四維八德俱喪。

    同時恭敬心有兩項功德。一是自度，因為有恭敬心，便能諸惡不作，眾善奉行

故；二是度人，因為有恭敬心，一定會慈悲濟物故。自度度人是菩提心，所以失掉

恭敬心，便喪失了菩提心。失掉菩提心的人，一切功德便完全喪失了。所以眾生千

萬不可起憍慢心。

    現在講疑。疑是一種惡德，可以雜染你的心。所謂疑，便是對佛法僧，心懷猶

豫，無有決定心。甚至對於阿彌陀佛懷疑。疑的害處很大，大家都知道「信為道源

功德母」，如果懷疑不信，便不成佛道不具功德了。

    現在談惡見。我們把它分為總說和分別說兩項來介紹。總說，惡見便是不信因

果，顛倒邪正。惡見有一種很明顯的結果，便是能「為後世生死作因緣」。

    如果分別介紹，惡見有五種。第一項叫薩迦耶見，翻譯為身見，或是我見。譬

如你生成人身，便執著人身是我；生成男人身，便執著男人身是我；生成女人身，

便執著女人身是我；生成畜生身，又執畜生身是我。處處取著五陰身心為我，所以

叫身見，又名我見。

    有此身見者為凡夫，破此身見者為聖人。如果破了身見，便可證初果須陀洹。

    第二項叫邊見。邊見就是斷見和常見。不過為了使大家容易聽懂，我們可以說

對「我見」而生的便是邊見。譬如人見眾生見壽者見，都可以叫作邊見。人有我見

邊見，自然便生出憎愛二心來了。

    第三項是邪見。由於我見和邊見，於是便生邪見。邪見便是不信因果，毀謗三

寶。

    第四見取見。此見也是由我見邊見所起。簡單說便是「非果執果」。譬如看到

信佛之人得到惡報，便說信佛沒有用。他不知道業報通三世，今生行善，可以今生

得報，也可以來生得報，也可以後數生得報。正如今生念佛，命終後生到佛前。同

樣道理，今生受到惡報，或者今生造惡所得的果報，或者是前生所造所得的果報，

也或許是前數生造惡所得的果報；並不是今生念佛的果報，今生念佛，或者報在來

生。這種人把非果而執為果，名為見取見。

    第五項戒取見。簡單說戒取見是「非因執因」。印度有人見牛生天，便去持牛

戒。其實他生天，並非持牛戒的因，而生天的，是其前生或前數生行善的因，才有

生天的果。再如其他宗教也有其戒，但是其戒並非解脫之因，他認為是解脫之因而

取著之，這便名戒取見。

    以上這五種見，都叫作惡見。

    總之，大家要嚴守根門，莫被此六種法所染。要把住你的耳根，守住你的意根

，其他諸根便不足為慮了。

    同時一心持名念佛，切勿亂修雜修。切勿朝三暮四，今天參禪，明天持咒，那

樣是不會得成就的。

    曾文正曾說，為學如掘井，要本著一處，直到掘出水來，不可東掘掘、西掘掘

，浪費工夫。念佛也是這樣，要把一句佛號念到底，發長遠心，盡形壽，直到往生

極樂。


佛七講話第一集

佛七講話　第一集　七十一年

    第四天　以無我心念佛

    今天講的題目是「以無我心念佛」。

    佛教裏無論大乘小乘，皆以修無我心為宗要，甚而言之，直到成佛，也是以無

我心為標的。成佛便是二我皆盡，所以說佛是無心道人。

    如果我們借天臺宗的判教來說，無我心實是豎貫五時，橫賅八教。

    所謂「我」，是隨因緣而生。若無人眾壽的因緣，便不會有「我」的觀念了。

既是因緣而生，當然就沒有「我」的自性。如果定有「我」的自性，則「我」便不

應有所轉變。

    譬如現在人身是我，如果人身定是我，便不應隨緣更轉為畜生。既可轉為畜生

，便知人身之「我」沒有自性。如果畜生中定有我的自性，便不應再轉生為鬼。如

果六道輪轉不停，便知六道皆無我之自性。如果說「我」有自性，便不應有六道之

輪轉了。譬如有人執著，人死後還為人，狗死後還生成狗，我們說這種人是常見。

    如果人死後還生人，那麼初果死後還生初果，二果死後還生二果。如是說來，

眾生永不成佛。須陀洹永不能成斯陀含、阿那含、阿羅漢。十信的菩薩死後還生十

信，不能生十住、十行、十向、十地乃至等覺。等覺菩薩自兜率下生人間，還是等

覺，不可能成佛。

    同時也無善惡因緣的增上。人行惡還是生人身，不落三塗；人行善，也不會得

善報，生天成聖。農夫種莊稼，縱然上肥，莊稼長得也不好；不上肥，缺雨水，莊

稼長得也不壞。因為增上緣不發生作用故。

    事實上並不如此，誰都知道善有善報，惡有惡報。眾生借修行的因緣，皆可成

佛。由於隨緣的關係，才有六道的輪迴，乃至十法界的轉變。因為隨緣轉變，所以

知六道中沒有「我」的自性。所以說六道中無我，乃至十法界中無我。以「我」無

自性故，所以凡夫才能成菩薩，菩薩才能成佛。

    無我不是斷滅，而是說無我之我，無生死輪迴。沒有生死輪迴便是法身。我們

往生極樂世界蓮華化生，便是分證法性身。所以無我之我，才是真正的我。

    無我之我，或者說法身，具有四種德，即常樂我淨。

    因為無我之我，不受六道輪迴，不生不滅，不來不去，便是一種「常」德。

    生死最苦，既然不生不死，便是一種「樂」德。不生不死，而能常樂，便是一

種大自在。既然大自在，所以才是真我，這便是「我」德。不受生死，不受輪迴，

自然清淨，這便是「淨」德。所以無我心若到究竟處，便是常樂我淨四德。

    世人多執有我，以有我心便造惡受苦，不得往生了。因為有我心一起，便生三

種緣。合於我的便生親緣想，譬如親人朋友等；違於我的便生怨緣想，如仇人敵人

；和我不順不違的，便生中緣想。這三種緣，都是從有我心生出來的。念佛人講怨

親平等，同生西方，所以不應生有我心。

    由於三緣，便產生三種受。對親緣便產生樂受，如母子夫妻在一起便感覺快樂

；對怨緣便產生苦受；對中緣便產生捨受。所謂捨受，便是既不苦又不樂的受。

    由於苦樂捨三受，便產生貪瞋癡三毒。對樂受便生貪，對苦受便生瞋，對捨受

便生愚癡。

    由於貪瞋癡三毒，於是造十種惡業。身犯殺盜婬，口犯妄語惡口綺語兩舌，意

起貪瞋癡。由於惡業因緣，於是墮入三塗受苦。

    所以追究起來，眾生受苦報，皆由「我心」而起，若不除「我心」，便不厭離

娑婆，欣往西方了。所以要以無我心念佛。如果詳細講，應該談到除「人我心」和

除「法我心」。但是時間不夠，所以不能詳說。

    簡單說，除去「我心」，便不會生三緣。不取著三種緣，便不生三受。無三受

便不生三毒。無三毒便不造諸惡業。不造惡業，便不受苦報。不會繫留於娑婆世界

，得以往生極樂了。

    所謂無我心，便是經上所說的無為。無為不是斷滅，是不取相，不起貪瞋癡也

。

    金剛經說「一切賢聖，皆以無為法而有差別。」又說「須菩提！須陀洹能作是

念，我得須陀洹果不？……阿羅漢能作是念，我得阿羅漢道不？……」

    可見無為法者，就是無我心也。無我心就是沒有我人眾生壽者相心，也就是沒

有貪瞋癡心。

    所以大乘小乘修行，都是以除我心為根本。大乘除二種我，便是人我、法我。

二種我除盡，便是佛。我們凡夫應該持戒念佛，除去「我心」。

    人生活在世上，如果「我心」重，那麼生的時候，便產生一個「貪」字；命終

的時候，便產生一個「戀」字。戀妻子兒女放不下，戀財產放不下。於是產生痛苦

，惱亂其心，失掉正念，不得往生。

    如果人知無我心，那麼活的時候，心中有一「捨」字，什麼都看得開，放得下

；臨命終時，便得一個「脫」字。作如是想，這一下可解脫了，不再受娑婆苦了，

可以往生西方極樂國了。所以我們應該以無我心念佛。

    現在就讓我們以無我心念佛吧！


佛七講話第一集

佛七講話　第一集　七十一年

    第五天　以清淨身語意念佛

    今天是佛七第五天，開始加香，大家心理上莫起緊張，要調身心，安之若素。

    今天講的題目是「以清淨身語意念佛」。何謂身清淨？就是身不犯殺盜婬。何

謂語清淨？就是口不犯妄語惡口綺語兩舌。何謂意清淨？就是意不起貪瞋癡。以清

淨身語意念佛，才能和四十八願相應，和佛相應，才得往生。

    佛七期間，大家都受八關齋戒，便是為了給清淨身語意作增上緣。佛七的一切

規矩，如禁語啦，閉六根啦，這一切也是給清淨身語意作增上緣。

    清淨身語意，名為十種淨戒，其功德力自凡夫一直到佛。成佛的原因，不過身

口意三業最極清淨而已。不論五戒、八戒、十戒、具足戒，乃至菩薩戒，都不出這

十種淨戒之外，都是以這十種淨戒為根本。

    清淨身語意，可從事和理兩方面來說。先從事的方面說，不犯十種惡業，便是

從事的方面講。從凡夫以至於菩薩，都要依這十種淨戒而修。一旦修行圓滿了，便

是成佛。如果詳細分別來說，菩薩萬行，都不出這十種善業。普賢菩薩的十大願王

，就是這十種善業的具體行法。故十大願王，皆須以清淨身語意來行。所以從事的

方面講，清淨身語意便是普賢行。

    從理的方面說，要想清淨身語意，必須離我相、人相、眾生相、壽者相。乃至

於一切法不住於相。如果住了我人眾壽相，於意一定起貪瞋癡，於身一定起殺盜婬

，於口一定犯四種過惡。所以十種惡業，實是由著相而起的。

    如果離我人眾壽相，於一切相離相，離相無相便是實相。所以三業清淨，便是

化事歸理，這叫作文殊智。從理的方面講，身語意清淨便合於實相理，叫作文殊智

。

    普賢行則事周，可於諸法成就一切功德；文殊智則理圓，可約諸法歸乎實相。

所以文殊、普賢二位菩薩，實是表示佛法的事理周圓。約文殊言，示諸法實相；約

普賢言，示實相諸法。諸大乘經，如華嚴、法華、涅槃、般若……等，無不是宣說

事理周圓的深義的。

    普賢行普化事周，成就一切功德，叫作福具足；文殊智究竟理圓，歸入諸法實

相，叫作慧具足。福慧兩足便名為佛。

    其實文殊智普賢行，不縱不橫，不二不別。事觀則曰普賢行，理觀即名文殊智

。譬如身不犯殺盜婬，口不犯妄語惡口綺語兩舌，意不起貪瞋癡，自然便沒有我人

眾壽相。同樣道理，祇要離了我人眾壽相，也一定身口意三業清淨。所以說文殊智

是體，普賢行是用，由體起用，用全歸體。體用一如，皆由一心所起。

    是知事理周圓，皆歸一心。事周則橫遍十方，理圓則豎窮三際。因為這個「理

」，佛出現於世，此「理」也在；佛不出現於世，此「理」也在。常住不易，所以

說理圓則豎窮三際。

    橫遍十方，便是無量光；豎窮三際，便是無量壽。所以阿彌陀佛，即是理事周

圓。我們若以清淨身語意，稱念阿彌陀佛名號，自然便和無量光、無量壽相應。

    所以釋迦牟尼佛說法四十九年，可以說唯有持念阿彌陀佛法門，最為周圓。現

在有很多人，祇作循文解義的工夫，不知深契佛所說的道理。所以古德說：「寧可

少聞多解義，不可多聞不解義。」又說：「會義者得旨，不會義者徇文。」所謂徇

文，便是死於文下之謂也。

    是知身語意三業清淨念佛，即是事理周圓。而事理周圓，不出我之一念。誠如

天臺宗所說，一念具足三千性相也。文殊智理圓，可以說一念即是因果依正的「性

」具足。普賢行事周，可以說一念即是因果依正的「相」具足。我今以清淨身語意

持念一句阿彌陀佛名號，當下便是三千性相具足。所以「以清淨身語意念佛」，一

定和佛願相應，一定能往生西方。

    因為從今天開始加香，所以不多耽誤大家的時間，盡量給大家時間念佛。恐怕

講多了，反而亂大家的心。

    現在我們就以清淨身語意來念阿彌陀佛。


佛七講話第一集

佛七講話　第一集　七十一年

    第六天　　切願正念以待時

    今天是佛七第六天了，希望大家精進念佛。有一句話說：「失之東隅，收之桑

榆。」就是說過去五天中雖沒得到一心不亂，請不要灰心，在最後兩天，要更加努

力。大家要決定相信，至誠念佛，一定得往生。經上說持念阿彌陀佛名號，十念、

三念、一念皆得往生。我們七天之中至誠念佛，焉有不往生之理？臨命終時定能蒙

佛接引。所以大家應起決定信，堅信莫疑。

    再有兩天，大家都要回去了，今天我們講一講，回去以後，念佛應該注意的事

項。所以今天講的題目是「切願正念以待時」。

    七天念佛，在於勇猛精進，剋期求證。回去以後，要盡形壽持念佛名，所以要

時時刻刻切願正念以待時。所謂切願，就是至誠懇切發願要生極樂世界，要見阿彌

陀佛。要知道，我們往生與否，是看你信願之有無。有信有願者往生，無信無願者

不得。至於生到西方蓮品的高下，要看你念佛的多少了。現在人念佛者千千萬，往

生者寥寥無幾。不怪別的，就是因為信不真、願不切而已。所以大家要至誠念佛，

切願求生。

    什麼是正念呢？正念就是佛念。我們要始終保持念阿彌陀佛之念，這便是正念

。所謂「以待時」，是等待命終之時，也就是佛說十念法門中的念死法門。

    或許大家聽說這個「死」字，感覺不吉祥。其實「死」是最吉祥的。為什麼呢

？因為我們所說的死，就是往生極樂，證入涅槃，成就佛道，獲得無生，直入無為

，獲得法身。這不是最吉祥的事嗎？所以大家念佛，一定要生死心切，真為了生死

念阿彌陀佛。所以印光大師把「死」字貼在自己的床頭上，就是怕生死心不切呀！

    世間有一般不知死的鬼，終日爭名奪利，吃私貪污，甚至作姦犯科。祇要他想

到自己會死，可能便不會爭奪了、貪污了。

    所以我們念佛，要體念無常，生死心切。時時刻刻想到無常迅速，深怕除惡不

盡，拖累自己受惡報，不得往生。深恐積德不力，不足為往生的資糧。我們要念死

心切，力行除惡修善，發願往生。

    祇要切願正念，不管無常何時到來，我們隨時可得往生，隨時可獲解脫。這便

是切願正念以待時的真義。

    一個人臨命終時，一生所造的善惡業，不論記憶不記憶，一時俱現眼前。行善

的人，善道境相便現在前；造惡的人，惡道境相便現在前。念佛的人，西方彌陀聖

眾，寶池金蓮，自然便現在前。所以我們要至誠念佛，臨終西方境，便自然在目前

了。此所謂淨業成就，諸佛現前也。

    如果一個人造惡太多，所謂惡貫滿盈，臨命終時，地獄境相便自然出現了。此

人見到地獄境相，生大恐怖。遍身汗濕，雙睛翻白，口吐白沫，兩手捫摸虛空，或

攢死拳，不知不覺大小便遺穢滿床。古德說這是現地獄相，看護人應急為助念，直

到惡相消失，便保無虞了。

    還有一種人，重病臥床，喜歡食葷腥，時喊飢餓。不停自舐其嘴唇，左脅縮臥

。古德說這是餓鬼相。應趕緊替他念佛，直念到惡相消除。如果你回家以後，在親

友中遇到這種情形，趕緊替他念佛，如能念到惡相消失，那麼你真是他的救命恩人

了。

    探看病人，祇宜安慰他，解說極樂世界的妙相。讓他不要恐怖，不要悲傷難過

，不要貪戀。要知道往生極樂，是一件最值得慶幸的事。那兒不受眾苦，但受諸樂

。得與阿彌陀佛、觀音勢至在一起。依報莊嚴，正報微妙。告訴他要想往生西方，

就要持念阿彌陀佛名號。如果無力持念，祇要心裏始終想西方，知道西方有阿彌陀

佛，也得往生。

    千萬不可在他面前痛哭流涕，那樣對他有害無益。因為他若一起悲傷心，便會

墮落的。如果你實在傷心，可以躲到外面來低低哭泣。要知道這是他一生大事，如

果他因此墮落，那是你害了他。

    也不要向他說，你不要死呀！要等你兒子或女兒回來見一面呀！也不要問別人

欠我們的錢，有無字據啊？放在那兒啊！那樣你就作了他往生的障礙緣了。

    有兩種力量不可思議，一個是業力不可思議，一個是願力不可思議。我們求往

生，便是要把願力勝過業力。如果一個人求往生的願心切，臨終時有病痛也不會感

覺的。因為有旺盛的願力支持他，縱有病痛也可以忍受的。

    命終後一剎那間，自己的願力和阿彌陀佛願力相應，便可隨願往生了。佛有四

十八願，願願求度眾生。如說「十方眾生，至心信樂，欲生我國，乃至十念，若不

生者，不取正覺。」

    如果病人體弱無力，不能出聲念佛，也不可勉強他，使他起煩惱，可以時時提

醒他默念。弘一大師說，如果病人臨終時左脅而臥，也不勉強他右脅臥，或是強自

翻動他。那樣會令他煩惱墮落，於他無益。祇宜安慰他，開導他，助他安祥往生。

    願力不可思議，古德說，若熱渴死的人，若入畜生道，多入水蟲中。若被凍死

的人，若墮地獄中，多生熱地獄。這都是隨其願力受報的。所以愛酪沙彌，死後還

墮酪中作蟲；愛財長者，命終還生家中作犬。佛在世時，一位長者子家中有一隻狗

，天天臥在門口當中，有人出入，牠便吠。有一天佛到長者子家中來，狗見佛入門

便吠。佛對狗說：「某某長者，你現在作了狗，還那樣愛財嗎？」狗聽了非常生氣

。

    長者子聽了很奇怪。佛告訴他說：「這隻狗是你父親，以惡業因緣，死後落入

畜生道。因為愛他生前的錢財，所以還到你家來作狗。」

    長者子不信。佛讓他把他父親生前的食器，盛了飯擺在桌上，狗便跳上桌去吃

飯。佛又告訴長者子：「因為你父親生前，埋了寶藏在地下，就在門口當中。所以

這隻狗天天守護在門口當中。」長者子去掘地，果然得回寶藏。

    可知願力不可思議，如果我們切願往生，與阿彌陀佛的悲願相應，一定得生西

方。所以我們要切願念佛，力求往生。


佛七講話第一集

佛七講話　第一集　七十一年

    第七天　　兢兢業業了餘生

    今天是佛七圓滿的一天，所以不多講話耽誤大家念佛。大家回到家裏，要發長

遠心，盡形壽持念阿彌陀佛。

    我們說過，阿彌陀經說七日念佛，那是讓念佛人勇猛精進，剋期求證。無量壽

經說盡形壽念佛，那是讓念佛人發長遠心。無論七日，或盡形壽，都是在求一心不

亂。祇要一心不亂，定得往生。

    經上還說，所謂「好處修」。就是行住坐臥，皆要面向西方。縱然地理條件不

具足，無法面向西方，也要觀想自己面向西方。所以古德不敢向西方吐痰，或大小

便，是對西方心存恭敬。睡時頭向北，右脅而臥，還是面向西方。把西方這一念，

深深種入八識田中，命終後神識就往生西方了。

    這七天念佛，縱然大家不能得一心不亂，也要檢討自己的煩惱心、散亂心，是

否減少了。

    回家以後，自己準備個小本子。臨睡前檢討自己一天所作所為。如果有一件善

事，就畫個「○」；如果有惡事，就畫個「×」。務必要求「○」天天增加，「×

」天天減少。要日日謹慎，兢兢業業以了餘生。

    善導和尚說，每晚臨睡前，並發願求往生。先念十聲「南無阿彌陀佛」，十聲

「南無觀世音菩薩」，十聲「南無大勢至菩薩」，十聲「南無清淨大海眾菩薩」。

然後發願，發願文是「弟子眾等，現是生死凡夫，罪障深重，輪迴六道，苦不可言

。今遇知識，得聞彌陀名號，本願功德，一心稱念，求願往生，願佛慈悲不捨，哀

憐攝受。弟子眾等不識佛身，相好光明，願佛示現，令我得見，及見觀音勢至，諸

菩薩眾，彼世界中，清淨莊嚴，光明妙相等，令我了了，得見阿彌陀佛。」

    然後默念佛號，平安入睡。如果平時遇到急事，更不要忘記念佛，譬如坐車坐

船遇到危險，要趕緊念阿彌陀佛。千萬不要遇到急事，祇知哎呀哎呀亂叫，忘了念

佛。所以遇到急事，更要念佛，縱失掉性命，也不可忘記念佛。

    從前有位居士告訴我說，他當兵時擔任駕駛。有一次在高雄市開車，拐彎的時

候，突然迎面來了一部車，想躲也來不及了。當時他不覺大聲念了一句阿彌陀佛。

說也奇怪，不知怎的，兩部車子竟錯開了。他也奇怪，對方也是莫名其妙。可見念

佛功德，不可思議。

    忙的時候，正好念佛，因為修其他的法門不方便，唯有念佛最為方便。閒的時

候，正好念佛，因為正有時間修你的念佛法門。有病時，正好念佛，一面求佛加被

，減少你的痛苦，一面應知世間無常，一心求生西方。無病時，正好念佛，因為可

充分地修積你往生的資糧。

    以前唐朝有位大詩人白居易，老年專修念佛。他有一首讚念佛詩很好，可惜我

記不清了。大約是這樣：「今年已七十，不復事吟哦。看經費眼力，作福畏奔波。

何以度心眼？一聲阿彌陀。行也阿彌陀，坐也阿彌陀。縱饒忙似箭，不離阿彌陀。

……達人應笑我，多卻阿彌陀。達又作麼生，不達又如何？普勸法界眾，同念阿彌

陀。要脫輪迴苦，須念阿彌陀。」

    所以大家回去後，要盡形壽念佛。縱有自命聰明的人笑你癡呆，不要管他，你

還是念你的阿彌陀佛。


佛七講話第一集

佛七講話　第一集　七十二年

    第一天　　求了生死求生西方

    今天是佛七第一天，照例每次佛七的每天下午，要和大家講話。

    我今天要問大家一句話：「請問你們大家為什麼來打佛七？」如果你不知道，

打佛七就沒用了。如果大家不知道，我要告訴大家：「為了了生死，為了求往生，

來打佛七。」

    大家不要把了生死和往生西方，當作兩回事看。了生死就是往生西方，往生西

方就是了生死。

    有人說：「了生死，為什麼要求生？」他不知道，求生就是無生。如果有人在

生以外，另找無生，此人是大邪見人。為什麼呢？他不知道真如法性一。晚上大家

作大迴向時，就知道了。往生西方眾生「聞法即得無生忍」，證得無生忍就是了生

死；又說「華開見佛悟無生」，那都是了生死。佛所傳給我們，叫無生法，往生西

方就是無生法。

    話講回來，我們為什麼落入生死？落入生死被我們的業所繫。因我們造業太多

，尤其是惡業太多。那我們造的是什麼業呢？我們造的業有十種。我們在娑婆世界

離不開殺業，各位殺生叫作殺業；離不開偷盜業，像平時不告訴人家，拿人家的東

西，就算犯偷盜罪；第三個邪婬業。口業有四種──妄語、惡口、綺語、兩舌都犯

得很多。意業有三種，就是貪、瞋、癡業。前面七項在身口方面犯，後三項是從意

來犯。

    那我們再問：「業從什麼地方造？」業性本空由心造，由你的心造的。「你的

心怎麼造業的？」心起惑，身口就造業。由於惑和業的關係，就受苦落入生死。

    心惑有三種：貪、瞋、癡。大家要想除身口業，要先斷貪瞋癡。那貪瞋癡怎麼

個斷法？念佛。各位不相信，不妨試試看，如果至誠懇切念阿彌陀佛，心中一定沒

有貪瞋癡。所以我們要以阿彌陀佛佛號淨我們自己的心。如果我心淨，那身口就淨

，身口清淨沒有惡業，就是西方極樂。所以念佛可使凡夫離苦得樂。我們在娑婆，

沒有不是苦的。

    娑婆三界都是有漏法。在有漏當中，行善業也是苦，行惡業更是苦。為什麼行

善業也是苦？有漏法有善有漏、惡有漏。善有漏，生人、天；惡有漏，生地獄、餓

鬼、畜生。地獄、餓鬼、畜生是苦的，大家知道；人、天怎麼也是苦的？因為他不

了生死，在生死之中，生死是大苦。我們念佛求生西方，無量壽，沒有生死，可以

離苦得樂。所以我們今天打佛七，這七天要認真念佛，求了生死，求生西方。

    七天當中，大家要怎麼念佛法？告訴大家，七天當中，大家要老實念佛。如果

有人知道怎麼樣是老實念佛，此人距離往生不遠。

    怎麼樣叫「老實」？心中不亂，沒有妄想，一心念佛，這叫老實。那怎麼樣是

「一心不亂」呢？你觀照自己，沒有貪瞋癡，就是一心；沒有貪瞋癡，就是不亂。

所以念佛的時候，要遠離貪瞋癡。如果你回家去，吃飯的時候，沒有貪瞋癡，那你

老老實實吃飯，也是老實念佛。如你作事的時候，不生貪瞋癡，那是老老實實作事

，也叫老實念佛。甚而言之，你走路、睡覺，不生貪瞋癡，老老實實，那都算是老

實念佛。什麼原因呢？不生貪瞋癡，就是一心不亂；一心不亂，就是老實念佛。希

大家老老實實念佛，打佛七。

    你們大家不要打瞌睡。我相信有些人，我講了一番話，可能一字沒聽入（現在

還在打瞌睡），你們這樣打佛七，不是白費七天的功夫嗎？

    現在再開始念佛。


佛七講話第一集

佛七講話　第一集　七十二年
    第二天　　不散亂不昏沈

    本來按照計劃，漸漸和大家講些實用的，恐怕講深了，大家不對機，不過我發

現大家都犯了一些毛病，所以不得不和大家講。

    我看大家，不是散亂，就是昏沈，尤其是打昏沈的很多。大家散亂，我雖然看

不見，但我想像到，你一定會散亂。你不知道散亂和昏沈的害處，所以今天要和大

家講一講。不管你修什麼法門，都是要不昏沈不散亂。若能既不昏沈又不散亂，一

剎那，你那個心不思善，不思惡；一剎那之間，你那個心非有非無。這種境界，小

乘叫它「無漏性」，大乘人叫「自性清淨心」。如果是不昏沈不散亂，一剎那之間

，你就會其自性清淨心。這種不散亂不昏沈，一剎那之間又叫作「阿耨多羅三藐三

菩提」，你如果發心要不散亂不昏沈，那是叫發阿耨多羅三藐三菩提心。你在阿耨

多羅三藐三菩提心以外另要找一個心去發，叫虛妄的人。你打昏沈，起散亂，毀掉

你自己的佛性。那一剎那，不散亂不昏沈，非有非無，不思善不思惡，叫作「淨土

」。你打昏沈，起散亂，遠離淨土。你如果能夠一剎那之間，不散亂不昏沈，不思

善不思惡，非有非無，那叫「阿彌陀佛」。你如果起散亂，打昏沈，你是和阿彌陀

佛搖手再見了。不散亂不昏沈，不思善不思惡，就等於虛空一樣，眾生愚癡，在這

個虛空之中去下種。

    虛空怎麼下種呢？心者叫心地，你這個心地當中，可以下一切種，可以下三塗

種，也可以下人天種，可以下聲聞、緣覺、菩薩種，也可以下阿耨多羅三藐三菩提

種。在你一散亂一昏沈當中就下種了。要知道「有情來下種，因地果還生。」什麼

因地？就是你的心地。

    佛教說有五種果種，不過這都是虛妄的，佛說一切法無生，要是有果有種就是

生了，偏偏我們眾生墮入生死！

    那五種果呢？一種叫等流果，一種叫異熟果，一種叫士夫果，一種叫增上果，

還有一種叫離繫果。我們今天不能和大家深講，不過是提醒大家，就是前面四種─

─等流、異熟、士夫、增上這四種果，凡夫、聖人都有；離繫這種果，離開繫縛，

唯有聖人才有，這種果是什麼？就是小乘人所說的「淨性」，也叫「無漏淨性」。

    如果你打昏沈散亂，一定墮入這果報裏，離繫你墮入不了，一定入前四種。

    為什麼前四種果，聖人、凡夫都有呢？因為等流、異熟、士夫、增上，分開有

善、有惡，凡夫所種的都是惡，聖人行善可以得其善果，行無漏可得無漏果。

    （現在大家腿疼的可以放下來聽，要不然腿疼，心慌意亂，聽不進去。）

    所以我提醒大家，不要散亂，不要昏沈，不要拿自己的慧命開玩笑。凡夫當然

有昏沈，因為有時節睡眠的緣故。

    現在和大家講點實用的東西，大家來打佛七，千萬記住，不要緊張，也不要懈

怠。你怎麼能夠不緊張、不懈怠呢？我告訴大家，你注意，提起精神注意，第一天

和大家講過，你要知道自己是為了生死、求往生來的。當然這七天不能保證你一定

往生，一定了生死，可是最低限度在這七天當中，你可以學習到如何了生死，如何

往生的方法。所以你要注意，身緊張，心不要緊張；身循規蹈矩，心始終是輕鬆順

適的。你的身體很累，心不要叫他累；你的身體很苦，心不要苦。甚而言之，有病

痛的，你身體很痛，心不痛啊！一切環境不適應的時候，身受，心不受。

    佛告訴弟子們：「你們臨命終的時候，身上病痛很重，可是要記住，你不要大

哭大叫，自亂其心，那就墮落了。你要叫他身受心不受，心要不受，自然安寧。因

為安寧故，就不失正念，不失正念，就可解脫。」這是很重要、很實用的，希望大

家永遠記住。你無論到什麼時候，心始終安寧的，不失阿彌陀佛這正念，你絕對往

生，如果失掉正念的話，那你祇有六道三塗可去了。所以打佛七期間，身緊張，身

勞累，心要安寧。說不定在座的人，有人打妄想：早知道這麼累，不來打佛七了。

可是你要知道，你來打佛七，是種清淨了生死之因，將來可以得解脫果，如果你灰

心退轉，地獄門便開了。所以，大家要記住，身受心不受，心始終叫他平平定定，

安安寧寧，老實念一句阿彌陀佛，如果這個正念不失，就可往生。

    大家要記住，害這個正念的，有兩個大賊。如果你把這兩個大賊殺死，就可保

持正念，你如果被這兩個大賊殺了以後，就不要想往生西方。這兩個大賊是誰呢？

一個是昏沈，一個是散亂。


佛七講話第一集

佛七講話　第一集　七十二年
    第三天　　聽得清楚

    今天要跟大家講「念佛要怎麼樣才能得到受用？」念佛要對佛起恭敬心、信敬

心、清淨心。念佛時，要想到佛就在眼前。怎麼樣想像佛在眼前呢？念佛的時候要

三業清淨。大家看普賢菩薩十大願王，每一願都說「我以清淨身語意」。身不要起

殺盜婬，口不起惡口妄語綺語兩舌，主要的，意不起貪瞋癡。

    如果意起貪瞋癡，就是起微細的殺盜婬，惡口妄語綺語兩舌。為什麼呢？因為

十方之中，一切唯心造，所以當你念佛的時候，好像佛就站在我眼前，不敢起一絲

一毫的放逸。

    當你念佛的時候，怎麼不放逸呢？要想三寶的功德。什麼是三寶的功德呢？你

自己要深深相信，深深想：當我念佛，聲聲佛號之中，西方蓮華池中，我的蓮華就

在增長；如果我心一散亂，一打昏沈，我西方的蓮華池中的蓮華就萎縮了。時時刻

刻地提醒自己。你這樣念佛，慢慢一定得受益。

    在你念佛的時候，自己聽自己的聲音，把你自己的聲音聽得清楚明白，這有無

量功德。同時別人念佛的聲音，不是很高嗎？你也仔細聽，這叫互為功德。這樣念

佛，才能和佛相應。因為你耳根一攝的話，六根都攝。

    大家都是散亂心很重，如果你照我的辦法，念佛的時候，聽得清清楚楚，明明

白白，保證不散亂，當下不散亂不昏沈。你用其他的辦法，不能使你不散亂，唯有

這一個辦法，攝耳根，你馬上就不散亂，由於不散亂，六根都攝。不相信你試一試

，你要是把你自己念的佛號聽得清楚明白，眼前有東西看不到，耳祇聽佛號，鼻子

有香有臭聞不到，嘴巴祇知道念佛，身體覺觸都沒有，意根當然也都攝，六根都攝

。你這樣六根都攝，自然淨念相繼。你這樣久久用功，雖然沒得馬上往生，可是得

到很大的好處。得到什麼好處呢？使你自己的心逐漸調直。調直者，調柔、調伏。

直就是一心大道，沒有散亂，沒有昏沈。

    攝耳根念佛是上上法門，但智慧者如飲甘露，愚癡人如飲毒藥。有些人沒有如

實智慧，往往生於巧見，所以落入撥無因果。若沒和大家講清，大家容易落入歧途

。我曾聽有人說，念阿彌陀佛，自己聽得清楚，這和念一二三四聽得清楚，沒有兩

樣。像這樣的人，是撥無因果。

    我們念阿彌陀佛，往生西方，你念一二三四，往生那裏去？這叫戲論，不實之

論。再者我可以說，你也不必念一二三四，你念五六七八和念一二三四一樣；你也

不必念五六七八，你念二五八九也和念五六七八一樣；你也不必念二五八九，你念

爸爸媽媽也和念二五八九一樣；你也不必念爸爸媽媽，你念哥哥弟弟也和念爸爸媽

媽一樣；你也不必念哥哥弟弟，你念姊姊妹妹也和念哥哥弟弟一樣；你也不必念姊

姊妹妹，你念一切眾生和念姊姊妹妹一樣。我們要知道，你念爸爸媽媽，是爸爸媽

媽來，哥哥弟弟、姊姊妹妹和一切眾生，不會來，如果你念爸爸媽媽和念一切眾生

一樣，一切眾生都能來，那麼誰是你爸爸媽媽呢？你沒想到，這過失可以說很大！

    你說念一二三四和念阿彌陀佛一樣，那我說念耶穌基督不也和念阿彌陀佛一樣

嗎？念穆罕默德不是和念阿彌陀佛一樣嗎？所以這個講法撥無因果，大家千萬不要

上這種當，如果有這種想法，叫作邪見，這要墮阿鼻地獄。

    如果說念阿彌陀佛，聽得清楚明白，和你念釋迦牟尼佛，聽得清楚明白，也有

一樣效果。但是你要知道，念釋迦牟尼佛，聽得清楚明白，不能保證往生西方，因

為沒有四十八願攝受。念藥師佛，聽得清楚明白，也是不能絕對往生西方。法有無

量差別，各各有其因果。大家不要糊塗，說我念金剛經，不是也一樣？那不能往生

西方的。

    你念其他的經，念其他的佛，最多不過不來不去。不來不去固然好，不過你還

有過去的業，過去的業障臨頭的時候，你也很難逃掉。阿彌陀佛四十八願，若人十

稱佛名，乃至三稱、二稱、一稱，都可以往生。所以比較起來，念阿彌陀佛往生西

方，這個業果先熟，如果不先熟，就沒有因果了。所以大家要搞清楚，念阿彌陀佛

聽得清楚，並且不作其他想，如果你以為念一二三四、五六七八也是一樣，那就變

成撥無因果。

    那麼，你心調直以後，有什麼好處？講起它的好處，就是斷煩惱，使你煩惱逐

漸薄；開智慧，使你的智慧逐漸地開。斷煩惱和開智慧，不關他事，斷煩惱開智慧

，祇在一心而得。如果你在經文上找，是得不到的。你翻遍三藏十二部，把三藏十

二部能夠正背倒背，不見得能斷煩惱、開智慧。

    原來，別處沒有佛性，佛性祇在汝心。這佛性不分南北，不論中外，甚而言之

，也不分六道，也不分十方，就是從你念佛念得清，聽得清，逐漸逐漸得到它。你

不必問為什麼得到它，如果你以分別心疑問，那是你的分別心，分別心一起，反而

失掉一心不亂了。所以祇要老實念佛，自可得到一心不亂。若能得到一心不亂，便

能未斷的就可斷，未知的就可知。希望大家信得過，要發真切願，起真切行，老實

念佛。

    剛才和大家講過，此心圓遍十方世界，你念佛這個心橫遍豎窮。橫遍就是無量

光，豎窮就是無量壽。無量光無量壽是誰呢？就是你這個心。你得其法門，始能得

其成就；不得其法門，不得其成就。所以你自己念自己聽，要念到都攝六根，淨念

相繼。

    開始的時候，自然對佛有敬畏之心，絲毫不敢放逸。久久用功，叫勤射鄰的。

就像射箭一樣，第一次射箭，射不到目標，勤加練習，慢慢地就接近目標了。

    大家不要動意識心分別，說淨土法門是圓頓法門，不是一下就到了嗎？何必漸

漸練習，方能勤射鄰的呢？圓頓不是那麼說的，講到淨土法門的圓，唯有念佛最圓

，念菩薩、聲聞、緣覺，其他都不是圓。比方我念佛，佛就橫遍豎窮，為什麼不圓

呢？我念佛是無上果德，為什麼不圓呢？所謂頓，這一聲佛號念到底，不必另換題

目，修其他的法門都有漸次，漸漸有次第，比如說修五停心觀，先修不淨觀，再修

慈悲觀。慢慢斷三結證到初果，再慢慢薄貪瞋癡修證到二果。初果時斷三結，二果

時薄三毒，都須捨下取上，更改題目。三果的時候更捨下取上，斷五下分結。都是

有漸次的。但淨土法門便不同了。縱是五逆十惡的凡夫，也是從念一句阿彌陀佛起

修。歷證菩薩各位，還是念一句阿彌陀佛。這叫頓。所以圓頓，不是一下就到了。

要是一下就到了，不管過去，那是沒有因果，那是沒有利根、鈍根的差別，那叫撥

無因果。

    無量壽經說，要盡形壽念佛，不過阿彌陀佛大慈大悲，你臨命終的時候，一念

回心，想往生西方，阿彌陀佛可以起大慈大悲接引你去。所以十念、三念、一念也

可往生，這就因為你十念、三念、一念之心極為清淨，極為真誠。你那個心極為清

淨，華嚴經講唯心所造，就是它造成。這個心怎麼養成的呢？自己念自己聽，念得

清楚明白，沒有散亂，沒有昏沈。怎麼能夠自己念得清，自己聽得清呢？要對佛起

敬畏之心，佛就在我眼前，不但我身口業一動佛知道，我的意業稍微一動佛都知道

，不敢有一點點放逸。這樣念佛，無上的佛法你可得到。

    現在我們就試一試。大家在念佛的時候，要自己聽，一定聽得清。心一定要存

誠、存敬。現在還有四天半，希望大家念佛用這個辦法，自己念自己聽，看你這四

天半的時間，能進步到什麼程度。現在我們試試。

    開始念佛。


佛七講話第一集

佛七講話　第一集　七十二年
    第四天　信願行

    今天要和大家講「念佛要信願行」。

    大家都知道，念佛三資糧，叫信願行。不過各位是不是知道，信願行三個當中

，那一個最重要？大家要知道，這個三資糧之中，「願」最重要。

    「信」不過啟發這個「願」，祇有信，沒有願，這樣沒有用。信有阿彌陀佛，

信有西方極樂世界，不願往生，不願見佛，那就沒有用。至於「行」，行持名念佛

叫行，這個行，是完成你的願心。如果沒有願，你持名念佛，不得往生，沒有用。

    大家記得，念佛一定要發大願心，厭離娑婆，欣往西方。若有信者，應當發願

，往生彼國。

    我們念佛的人，就是要以我們的願力，超過我們的業力，才得度，才往生。我

們娑婆世界的眾生，業力太重，祇有一個力量，可以超過它，就是願力。如果我們

念佛的願力有十分，業力有八分，有往生的希望。如果你的業力有十分，願力僅僅

二三分，那往生就沒有希望了。如果你的願力超過業力，你就可以往生，所以大家

要至誠懇切，發願往生西方。時時刻刻地，佛號一起，願心就起，願生西方，願見

彌陀。根據善導和尚講，每天晚上，都應該念發願文，就是晚上大迴向發願文。如

果僅是念佛，沒有發願，那修舌根，不得往生。

    有人說，他一天念幾萬聲佛號，我問他：「你發願往生沒有？」他說：「沒有

。」那幾萬聲佛號是白念了。佛以悲願心度眾生，眾生以欣願心求生西方，這樣才

能感應道交。

    我們發願的時候，一定要知道，娑婆世界苦，如果你感覺你現在生活很安逸，

很舒服，你這個往生的願心就發不起來，所以要知娑婆苦，才能欣往西方樂。古德

教我們要厭離娑婆，欣往西方。厭離娑婆，是佛所說的苦集二諦；欣往西方，是佛

所說的滅道二諦。古德如此說，是深體佛旨。

    大家可不要起虛妄心，說我聽人家說，學佛要不欣、不厭、不取、不捨。所以

我念佛啊，也不厭離娑婆，也不欣往西方，聽其自然。這種人是太愚癡。他不知佛

法有真諦俗諦。無取無捨是真諦邊說，不從俗諦邊說。我們大家還是個凡夫，就要

想不厭、不欣、不取、不捨，那叫自然外道，印度有一種自然外道。

    你們大家想想看，轉凡成聖，轉凡是厭下，成聖是欣上。諸惡不作，眾善奉行

，諸惡不作就是厭下，眾善奉行就是欣上。上求佛道，下化眾生，上求佛道是欣上

，下化眾生使眾生離苦，就是厭下。離生死，求解脫，離生死就是厭下，求解脫就

是欣上。所以說，從修道這邊來說，沒有不是厭離，沒有不是欣往。總之，從凡夫

以至聖人，從聖人以至菩薩，菩薩以至等覺，無不是厭下欣上的。必至妙覺，過盡

德圓，始無取捨也。這修邊說，就是修德，得到究竟果位了，那叫作性德，那時才

沒有厭離沒有欣往。

    請問大家，各位是不是究竟佛呢？不是！所以我們要厭離娑婆，欣往西方。這

樣才起信願行，念阿彌陀佛。

    有一種動作必須避免，就是祇數念珠不念佛。有些人拿著念珠，天天數，可是

他心裏一點東西沒有，也不厭離娑婆，也不欣往西方；也不諸惡不作，也不眾善奉

行；也不上求佛道，也不下化眾生。這種人是叫「等死」。所以大家記著，如果你

也是不念佛，天天數念珠，心裏什麼都沒有，趕緊改過來，那不是念佛。

    當你佛號一起的時候，就必須厭離娑婆苦，欣往西方樂。佛號一起，你那個心

須要諸惡不作，眾善奉行。佛號一起，要存心上求佛道，下化眾生。你這樣念佛，

是你發大菩提心。

    今天跟大家講的很重要，希望大家都能記得，不要空空白過，沒有願力念佛。

現在我們開始念佛。


佛七講話第一集

佛七講話　第一集　七十二年

    第五天　少欲知足精進念佛

    今天和大家講一講你們回家去，念佛應該注意到些什麼。昨天講過，不要貪戀

娑婆，不貪戀娑婆一定要少欲知足。要知道，少欲則道增，多欲則道消。消有減退

的意思。所以各位回去，不要多欲，自然就不貪戀娑婆了。平時對一切享受，存堪

可之心就可以了；吃的祇要療飢，便很不錯，已經很好了；穿的、用的總認為已經

很不錯，很好了。千萬不要說：穿這衣服，也不合體，料子也不好。這樣會大損福

報。對一切事都認為很可以，很好，少欲知足，莫多貪求，尤其是不可以生奢泰。

奢就是奢侈浮華，泰就是處處求安逸。如果你這個心一生，那還有心求生西方，那

還有心求念阿彌陀佛呢？

    欲念到底有多少種呢？世間法染我們的心的，略說有五種。一種就是錢財。大

家對錢財不要生貪心。家產、家業不要希望太擴大，要不然你臨命終時落一個「戀

」字。如果家財不太大，臨命終時你落一個「捨」字。大廈千間，眠不過八尺之地

，你就是高樓大廈千萬間，你睡覺不過佔八尺的地方。你要那麼多，有什麼用呢？

你覺得你是享受，臨命終以後，洋銅灌口，熱鐵纏身，有你受的了。

    錢財不是不可以要，要會用。用它幹什麼呢？供養三寶布施眾生。菩薩也要錢

，他把他的錢財供養三寶，布施眾生。這是第一個欲，大家記住，不要貪戀，它是

牢獄，使你脫不掉。

    第二個是色。男貪女色，女貪男色，也是人間的牢獄。家破、人亡、國敗，差

不多都是因為貪色。不要說別的，我們看看中國的歷史，每一朝每一代幾乎完全是

貪色亡國的。智者求脫離，愚癡人樂著。智者脫離以後，遠離色欲，如避蛇蠍。所

以古德有一句話說：已出地獄者，沒有再想入地獄的。這也是一項牢獄，我們一定

要求脫離。

    第三項欲是名。也是一個大牢獄。名，有的聖賢有其實在的才能、德行，還求

遠離其名呢。古人說實至名歸，古德有其實，還不求其名，我們愚癡凡夫，毫無實

德，怎可虛求其名呢？虛名是傷德之物。有一句俗話大家都知道，人差不多都是為

名喪失命的。你愈想求名愈喪失，因為你沒有實德的關係。你要是有實在的德行，

名不必求也來，來不必貪戀。祇聽過賢哲保身，沒聽過賢哲要名的。賢就是賢人，

哲就是很有學問的人。

    第四個我們在世間有一項大欲，是食，就是貪口腹。如果貪戀口腹，處處講究

吃喝，那還有心求生西方，求見彌陀？口腹自恣，罪由此出，一切罪都是由這兒出

。大家都知道貪圖口腹的人一定要殺生，怎麼不造罪呢？這項欲在世間人也是很重

，一年三百六十五天幾乎天天為了吃，由於為了吃的關係，造一切罪惡。所以我們

不要貪吃。減輕食欲，修道要緊。

    第五項叫睡眠，貪睡。智者大師講，睡要不節不恣。佛都說過，眼以睡眠為食

。正當睡眠是需要的，可是不能太過份。

    如果財、色、名、食、睡這五項欲，你不放捨的話，你絕對沒有心念阿彌陀佛

，沒有心求生西方。所以一定要放捨此五欲。少欲自然就知足；知足自然安心求道

；安心求道，才能真正念佛。大家回家，要少欲知足念佛，要是真的這樣念，不超

過一個月，可以得到一個很好的境界。就是說一句佛號輕輕易易就起來了。這一聲

佛號，不由自主地就念出來了，你要想其他的事情，還要用用力把這聲佛號放下，

才能想其他的事情，這叫作念佛心「初調」。初調就是初初調伏粗重的散亂心，當

然是沒有大用處。不過表示你念佛已經有了相當的進步。這個境界不久就消失。因

為什麼呢？你這一念難以持久。如果你再努力，再精進念佛，這個境界會再出現，

你如果久久用功，就可以念到心不離佛，佛不離心。你如果這個境界消失，自己就

知道，自己的散亂心，五欲心又重起來了。

    假使已有人得到這境界，希望你努力精進念佛。如果有人還沒有得到這境界，

也希望你努力精進念佛得到它。固然是它不能保證你往生，可是他是你往生極樂世

界的第一步。希望大家回去以後，少欲知足，精進念佛。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十二年
   第六天　臨終一念

    今天和大家講正題以前，先講怎麼念佛。

    有些人不知道念佛怎麼念。念佛的時候，要把嘴巴張開，把你的聲音放出來。

這時候，有一種開朗的感覺，容易得到受用。如果你嘴巴張不開，聲音放不出來，

有一種鬱悶的感覺，得不到受用。怎麼說得不到受用呢？你的聲音灌不滿你的耳朵

，換句話說，你的聲音和你的心不能相應，怎麼能和阿彌陀佛相應呢？你的聲音和

你的心相應，自然和阿彌陀佛相應。

    今天和大家講，念佛最重要臨終那一念，同時，一定要戒除幾種邪見。大家要

知道，臨命終時，唯唯獨獨念阿彌陀佛能用得上，其他，看經演教，用不上。你要

是不相信，你到病房去看，到臨命終，他一輩子看經典，一點兒用也沒有。唯唯獨

獨念一句阿彌陀佛能引導他的神識。希望大家，有人要命終了，你可去安慰他，去

看看他，自己也能得到很大的好處。您想一想也可想到了，假使你臨命終時，唯唯

獨獨一句阿彌陀佛用得上。平時看經演教，不但用不上，甚而言之你拜一切的懺都

用不上，祇是平時你修積些功德，幫你點小忙就是了。你想一想，臨命終時，你拜

藥師懺，拜金剛懺，能用得上嗎？到那個時候，唯有阿彌陀佛陪伴你，和你一起走

，所以善導和尚講，唯有念佛是正修行路，其他的都是助緣。希望大家珍重！珍重

！

    您設想一想，你躺在病床上，眼看要命終，誰能幫得上忙？就是一句阿彌陀佛

。那麼說，看經演教沒有用了？不是的，有他的用處。看經、演教、拜懺，修積功

德，修積智慧，要叫你立於正行。所以叫「慧解立行」。主要在於正行──念阿彌

陀佛。如果你看經演教有一點智慧，不能立行，那沒有用。

    「念佛是因，往生是果。」大家不相信，設想設想。你要是病已經很沈重，要

臨命終了，所謂四方相暗，閻羅鬼使都已經來臨，那個時候，你看經演教有什麼用

處？你如果沒悟道，所參之禪，能救你嗎？到那時候，孝子賢孫作何用？嬌妻美妾

作何用？萬貫家財作何用？名滿天下作何用？滿腹經論作何用？那時候，沒有一樣

用得上。縱然你是胸羅錦繡，口吐珠璣，也不免隨業流轉，六道輪迴。你仔細想一

想，到那一剎那，唯有一句「南無阿彌陀佛」引導一切眾生，往生極樂世界。

    所以我們要知道，念佛法門是最有用的。為什麼古德有很多都念佛往生？恐怕

那一剎那，唯有念佛才用得上。譬如智者大師，天臺宗之三止三觀，號稱中國釋迦

牟尼佛，他臨命終時也是念佛求生淨土。我們想他老人家為什麼沒用三止三觀，而

用念佛呢？恐怕三止三觀沒念佛方便。大家要知道，臨命終時，唯有一句「南無阿

彌陀佛」可以救你。

    如果你看經演教的話，注意到，千萬不要起邪知、邪見，「執著」是邪知邪見

，不得度。譬如說，有人說我求無生，為什麼要生西方？我修的是無念，為什麼要

念阿彌陀佛？他不知道生西方就是無生，念阿彌陀佛就是無念。絕對不是在「念」

以外另有「無念」，「生」以外另有「無生」。此一輩人把一味佛法起兩種分別見

。念以外立無念，無念以外立念；生以外立無生，無生以外立生。他不能深深體會

佛的意旨。佛曾經說過，煩惱即菩提。這不明明告訴你「念就是無念」嗎？佛說，

生死即涅槃。這不是告訴你「生就是無生」嗎？

    大家如果也起這種分別見，就沒有往生的希望了。你如果起這種分別見，你看

到佛說的經文，你不懂甚深意思。那你是有眼如盲，有耳如聾。這種人是迷中之迷

，外中之外。

    還有第二種邪見，時常有人講，西方極樂世界誰看見了？那不過釋迦牟尼佛騙

我們的。這種人下阿鼻地獄有餘。佛是真語者、實語者、如語者、不異語者、不誑

語者，怎麼會騙我們呢？他不知道，大地之中自然有水，可是人人都說看不見，唯

有造井的人自然能得到。法界之中自然有極樂，人人都說看不見，可是念佛的人自

然能往生。

    希望大家除去邪見，堅定自己的信心，立定自己的志願。信有阿彌陀佛，願見

阿彌陀佛。信有極樂世界，願生極樂世界。以這信願心念佛名，平時如此念佛，要

切實記住，當你臨命終時，也要堅決念佛，不可有絲毫動搖。

    我再重覆一遍，你臨命終時，除去一句阿彌陀佛名號，其他的一切幫不上忙，

所以平時要把念佛的功力養成，就等臨命終那一念了。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十二年
    第七天　　盡形壽念佛萬緣放下單提佛號

    今天是我們佛七第七天，希望大家慎念無常，不要放逸。

    今天晚上加香到十二點，一定很疲勞。可是我和大家講過，身受心不受，身疲

心不疲，大家不妨用功修行。

    今天最後一天，和大家講兩點提醒大家，不要走錯路。

    第一點，佛七打過以後，大家回家，經常念佛，盡你形壽念阿彌陀佛。這是出

於無量壽經。或許有人問：「十念往生，一念往生，為什麼要盡形壽念佛？」恐怕

大家誤會這點，提出來跟大家解釋。

    一念往生，要你沒有後念，沒有餘念，才叫一念。換句話說，你臨命終的時候

，一念念阿彌陀佛，這一念剛過去，第二念沒起的時候就命終了，那決定往生。實

在講起來，這一念就是一心不亂。大家七天佛七，就是用這一念的功夫，如果你命

終之時，一句阿彌陀佛，第二念不起就命終，雖是下凡，和上品一念萬年一樣沒有

差別。下品和上品一樣的。實在講，一念往生不是鈍根人辦到的，應該是利根人辦

到。由於你一念辦不到，才叫你十念；十念辦不到，才叫你盡形壽，或者七天。大

家念七天佛都沒念到一心不亂，難道你臨命終時一念就可以一心不亂嗎？所以淨土

法門，一念的人也超度，十念的人也往生，七天的人也往生，盡形壽的也往生。這

叫三根普被，利鈍全收。不過命終那一念，太不容易辦到。譬如說，大水所淹，臨

命終時，不能念佛。大火所燒，臨命終時，不能念佛。從高樓上、飛機上掉下來，

不能念佛。兩軍陣前，一槍打死，不能念佛。臨命終時，病重，昏昏沈沈，昏昏迷

迷，不能念佛。就算你沒這些毛病，不遇善知識，不能念佛。縱遇善知識，可是業

障現前，冤家債主來臨了，不能念佛。臨命終時一念，那有那麼容易？所以靠你盡

形壽，平時念佛，修積功德，命終以後生在佛前。要是臨命終是一念往生的人，一

千個人找不出一個來。如果糊塗地說，我平時不念佛，臨命終一念就往生了，這可

以說是最聰明的笨人。這是第一個，大家注意到，回家以後，盡形壽，天天時時刻

刻念佛，佛不離心，心不離佛。

    第二個，和大家講，我過去聽到有人說：「我念佛隨出入息念佛，隨著我的出

息、入息念佛。」大家不清楚這點，這是古德講過，有人問他說：「人生無常，生

命乃呼吸之間，我應該怎麼念佛？」這位大師講：「有的人用念珠計數念佛，可是

我不用念珠，我隨出入息念佛。」後人不懂這位大師講的意思，他把念佛念成「阿

！彌！陀！佛！」他不知道老和尚講的意思是採取不離義──不離開，不間斷義。

不是叫你隨著出息、入息念佛。出入息和念珠不同。念珠可以間斷，可以離開，出

入息和你的生命沒有一剎那離開，我的佛號和我的出入息一樣同時而在，睡夢之中

都不離開。你拿念珠念佛可以間斷，可是我這出息入息念佛沒有間斷。如果出息以

後入息不還，便成後世，我不要緊，我還是往生西方。這是老和尚的本懷、本意。

後人不會，他把念佛一口氣一念，一口氣一念。各位不相信，你那麼試一試，不久

保證你會感覺氣悶，氣堵住不通。一旦成氣堵、氣悶的時候，影響你念佛，念佛就

念不上來了。不相信你回家試試，不超過一天，馬上會發現有氣悶的現象。你忘記

念佛法門告訴你「萬緣放下，單提佛號！」你為什麼要把出入息變成你的累贅呢？

    今天提醒大家這兩點，不要犯。第一點，要盡形壽念佛。第二點，萬緣放下，

單提一聲佛號。這一聲佛號叫他念得一絲不掛，一塵不染的，一定達到一心不亂的

程度。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十三年
    第一天　佛七目的一心不亂

    各位來打佛七，念佛七天，大家一定要知道，念佛的目的。如果你連目的不知

道，那七天你就空空勞累了。七天念佛的目的，在求「一心不亂」。所以大家這七

天要往一心不亂去用功。

    這七天每天都有講開示，講開示的目的，都是圍繞著「一心不亂」。阿彌陀經

說過，善男子，善女人，若一日乃至七日，持念佛名，一心不亂，臨命終時，佛來

迎接。

    本來打佛七，主要的是念佛，持名念佛，不需要多講話。念佛為正修行，其他

的都是助修行。大家不要顛倒，我們主要的是在持名念佛。因為經上佛如此說。

    無量壽經說，若有眾生，至心信樂，欲生我國，乃至十念，若不生者，不取正

覺。十六觀經雖然是講怎麼修觀，可是最後第十六觀講出持名念佛法門來。如果臨

命終人不能修觀，教他持名念佛，十念就得往生。尤其阿彌陀經說得很明白，持念

佛名，一天到七天，佛就來迎接。其他很多的經，都是講持念佛名。比如般舟三昧

經，以念佛名為主。賢護經上面講，欲生我國，持念我名。所以修念佛法門，以持

念佛名為主。

    那麼，既然是以念佛為主，為什麼要講開示呢？我們知道，講開示是後來興出

來的，以前可能沒有講開示。譬如說，善導和尚打佛七，要求坐念，念一萬、兩萬

；立念，念一萬、兩萬。不繞佛，不拜佛。根本沒有講開示的時間。再如行策大師

打佛七的辦法，把人分為三班。一班念一千聲佛號，其餘兩班聽。再換第二班念一

千聲佛號，其餘的兩班聽。一上午念三千聲佛號，下午念三千聲佛號。換句話說，

一天每班念兩千聲，聽四千聲。也沒有開示的時間。後來的人不知道怎麼念佛法，

所以才有說開示。

    我們就知道，開示有兩種作用。

    第一種，就是告訴大家怎麼樣能夠念到一心不亂。大家來打佛七，一定要心安

神寧，不可以緊張。把萬緣放下，以「昨日死，今日生。」的心情來打佛七。這樣

便能漸漸得到一心不亂。

    第二種作用，是看大家念佛有什麼毛病，指導大家，糾正大家。

    如果離開這兩項作用的話，講開示就變作多餘的。

    我今天上午看看大家念佛，有很多須要改進的。

    第一，有人念佛不肯開口，聲音從脖子裏邊出來，這樣不得受用。如果開口念

，很好。他能對治煩惱，對治妄想。把嘴巴張開，念出佛號來，不必用力，聲音就

很宏亮，胸中有一種通暢的感覺。如果不肯開口出聲音，胸中一定有一種鬱悶的感

覺。不能對治妄想，相反地，很容易打妄想。開口出聲音念佛的人，他可能有一支

香或是半支香，甚而言之，半天、一天念得很舒服。如果不開口，他跟著累七天，

毫無所得。在念佛堂上妄想七天，他感覺很苦。

    開口念佛，他感覺很通暢的時候，那時他已經對治部份妄想、煩惱。那時，不

會感覺累，不會感覺苦。所以古德講「大聲見大佛，小聲見小佛。」希望大家放開

膽量，開口念佛。

    第二個毛病，我發現大家眼睛亂看。念佛的時候，你祇管低頭念佛，恭敬心念

佛，旁若無人。如果亂看的人，我知道他一定打妄想。他口雖念佛，心沒念佛。身

子來打佛七，心根本沒打佛七。

    大家念七天佛，有這個好因緣，好機會，應該把眼睛收起來，嘴巴張開念佛，

可以得受用。希望大家，人來打佛七，心也來打佛七。口念佛，心也念佛。

    大家平時在家裏，總是人吃飯而心沒在吃飯；人走路而心沒在走路；人坐車而

心沒在坐車；在學校，人讀書而心沒在讀書；在辦公廳，人在作事而心沒在作事。

始終是心不在焉。佛門中叫這種人是行屍走肉。

    大家仔細想一想，在家的時候，就是過這種生活。所以說來打佛七，應該把心

收下來，口念佛，心也要念佛；人打佛七，心也打佛七。如果口念佛，心也老實在

念佛，那叫你老實念佛。

    你如果能夠老實念佛，一定可以得到一心不亂。得到一心不亂的時候，有一種

感覺，就是心沒有妄想，減少煩惱。人作工，心也在；人走路，心也在；人坐車，

心在車上。這個樣子，那就是一心。一心自然不被一切所亂。

    再講深一點，大家要念佛念到一種境界，好像沒有外面所有的一切，祇有一聲

佛號，幾幾乎乎感覺不到其他的人存在，感覺不到其他的事的存在。那個時候，你

感覺非常輕安。要套一句深刻的話，那叫「入流亡所」。怎麼叫入流亡所？入聖流

，入清淨心流，把一切我所統通放下。要不然的話，念佛不老實念佛，七天跟著累

了七天，回去之後，一身疲勞，一身痛苦。你如果老實念佛，回去帶一個輕鬆的心

回去。

    所以大家眼睛不可亂看，嘴巴張開要念佛出聲音，攝自己的心。

    那麼念佛出聲音，怎麼攝自己的心呢？要至心念、至心聽，聽你自己的聲音，

這樣才能念到一心不亂。

    大家知道，念佛需要收攝六根。總說一句話，學佛沒有所得，祇在收攝六根。

你如果起個心，要想得到點什麼東西，有所得心皆是外道，那就修行錯了。眼收攝

起來，不可亂看；耳不可亂聽，祇聽佛號；嘴巴收攝起來，就唯有念佛。所以大家

下去，不可以偷偷地講話，你要是偷偷地講話，便是自己壞自己的功德。其餘，鼻

根、身根、意根都收攝。這樣，才叫修佛道。這樣，才叫念佛。

    怎麼知道的呢？有一句話說「六根清淨方為道」。你收攝六根，六根自得清淨

，那才叫修學佛道。

    要是違背這種原則，便總是不正。於六根當中，有兩根最重要。這兩根要是一

收攝，其餘諸根，便可都收攝。所以大家修佛道，打蛇打七寸。不需要六根都收攝

，你收攝一根就行。

    其一是意根，意根一攝，六根都攝，如果意根不亂想，不要問，眼耳鼻舌身都

收攝。可是意根不容易攝，意根在五蓋之中。所謂五蓋是蓋住我們的真如法性，他

從無始世來就蓋我們的真如法性。好比樹木長了十幾年，一刀兩刀是砍不斷的。所

以收攝意根，是不容易辦到的。

    其餘還有一根，就是耳根。耳根要是一攝，眼鼻舌身意都攝。你要不相信的話

，你馬上試一試，不管你心怎麼亂，你如果念一聲佛號，自己聽得清楚，一定眼不

貪色，鼻不貪香，舌身意都沒有貪。因為耳根在五欲之中，五欲生五蓋，所以五欲

一攝，五蓋就停止了。所以耳根的功效最大。雖然眼鼻舌身也在五欲當中，可是他

沒有那麼大功效。所以教大家練習攝耳根。攝耳根，耳根一攝，六根都攝。攝耳根

的辦法，用音聲。文殊師利菩薩說娑婆在音聞。文殊師利菩薩講過，我們娑婆世界

的眾生，重要在音聞。耳根是聞，聲是塵。因為聲音出來，可以攝耳根，耳根一攝

，六根都攝。六根攝起來，叫六根清淨方為道。

    這便是大勢至菩薩念佛圓通章上面講的「都攝六根，淨念相繼。」淨念相繼就

是一心，都攝六根就是不亂。

    所以大家知道了，要想一心不亂，要都攝六根。便須要眼不亂看，耳不亂聽，

鼻不亂聞，嘴巴僅念佛號，身不起細滑觸，意不亂想。這樣就是六根清淨，就是無

上佛道。

    既然知道攝六根從耳根下手，最為方便，所以我們就應該想辦法攝。用什麼方

法攝耳根呢？用音聲。音聲是你自己念佛的音聲，同時是大家念佛的音聲，大家念

佛的音聲，叫互為功德。

    知道這個要領了，如果你這七天念佛，自己不肯開嘴巴，自己沒有音聲，其他

人念佛你又聽不見，你心裏在胡思亂想，聽別的東西，想別的東西。那你這七天真

是白費了。你如果用這方法，聽清一句，這一句就可作你往生的解脫的因緣。所以

古德講過，十稱佛號、三稱佛號、一聲念佛，皆得往生。十六觀經講，五逆十惡

的人，殺父母的人，出佛身血的人，臨命終時，稱念佛號，十稱佛號皆得往生，何

況我們念七天佛，不得往生嗎？

    可是大家不用這個要領去念佛，悠悠蕩蕩，這七天你也沒聽見佛號，也沒念到

佛號，那你這是騙阿彌陀佛，不但騙阿彌陀佛，連你自己都騙，你怎麼會得往生呢

？所以大家絕對要相信，如果真念佛的，一定往生。

    記往！七天求的就是一心不亂，不求見神見鬼。一心不亂是清淨，此清淨不生

不滅，就是佛。愚癡人求見神見鬼。神鬼來，叫生；神鬼去，叫滅。你隨著生滅法

走，怎麼能夠往生？希望大家記住，七天當中，時時刻刻記到「一心不亂」。

    現在我們開始老實念佛，求一心不亂。


佛七講話第一集

佛七講話　第一集　七十三年
    第二天　以沒有貪著心念佛

    大家念佛的目的，在求往生西方極樂世界，可是你念佛，要想辦法和阿彌陀佛

相應，和西方極樂世界相應。如果你的願和阿彌陀佛的願相應，一定往生。如果不

相應，不能往生。

    怎麼才能相應，往生西方極樂世界呢？念佛的時候，若起殺心，便和阿彌陀佛

極樂世界不相應，相反地和六道輪迴相應。所以念佛的時候，心裏不要有殺念，不

要殺生，這樣便和阿彌陀佛極樂世界相應了。念佛的時候，不要起偷盜心，盜心和

西方極樂世界不相應，偷盜之心也是和六道輪迴相應。念佛的時候，不要起邪婬心

，邪婬心和六道輪迴相應，和阿彌陀佛極樂世界不相應。

    念佛的時候，不要起妄語業。妄語業和西方極樂世界不相應，和六道輪迴相應

。念佛的時候，不要起惡口業，不要罵人，惡口和極樂世界不相應，和六道輪迴相

應。念佛時，不可起綺語業，綺語業和極樂世界阿彌陀佛不相應，和六道輪迴相應

。念佛時候，不可起挑撥是非，離間語業，起離間語業，和極樂世界不相應，和六

道輪迴相應。

    總而言之，念佛的時候，自己觀察自己的心，不可以有十惡業，有十惡業，皆

和六道輪迴相應，和極樂世界阿彌陀佛不相應。所以大家念佛的時候，要觀察自己

的心，有沒有殺盜婬？如果沒有，和極樂世界相應。觀察自己的心，有沒有口四惡

業？如果沒有，和極樂世界相應。觀察自己心，有沒有貪瞋癡？如果沒有，和極樂

世界相應。

    這十種惡業，固然觀察沒有，和極樂世界相應，可是不容易觀察。因為太多了

，十種太多了，容易亂心。所以我們須要把十種減少，十種惡業的根本，在貪瞋癡

，如果貪瞋癡不起，殺、盜、邪婬、妄語、惡口、綺語、兩舌皆沒有。所以把十項

減為三項，僅僅觀察貪瞋癡。有沒有貪心？有沒有瞋心？有沒有愚癡心？

    意不起貪。娑婆世界裏有貪，阿彌陀佛沒有貪，你要是有貪心，和阿彌陀佛不

相應，和六道輪迴相應。

    不起瞋恨心。你來打佛七是打我慢，監香怎麼指導你怎麼作，總不起瞋恨心，

那個心如調柔金一樣。有很多人不知道這個道理，他說我為什麼受你管？你為什麼

管？你憑什麼資格管我？這個和極樂世界不相應，和六道輪迴相應。譬如我們規定

打佛七的人，如果是起香以後遲到要跪香，那是對你好，你能夠平心靜氣跪香，你

和阿彌陀佛相應；如果你堅持不跪，那你和六道輪迴相應。所以說假使有人能跪香

，那是無量功德。你如果說我不好意思在這麼多人當中跪，那你是我慢心太重，這

個心就不能往生。如果有貪心、瞋心，皆和娑婆世界的六道輪迴相應，和阿彌陀佛

不相應。

    再就是癡心，癡心若重，和阿彌陀佛不相應，和六道輪迴相應。這癡心有粗，

有細，微細的癡心，一直到菩薩都有，唯有佛清淨。我們的癡心是什麼？就是你應

該忠就要忠，應該孝就要孝，應該信義就要信義；要不然的話，應忠不忠謂之癡，

應孝不孝謂之癡，應信義不信義謂之癡。你心裏邊愛著你的丈夫、妻子、兒女、父

母、家庭，皆是癡，因為你的愛著心重，才留在娑婆。再微細一點講，你分別人我

是非即是癡，和阿彌陀佛不相應。再往上微細地分別，起心動念，都叫癡。所以再

往上分別，要是不癡的話，就叫無生法忍了。我們凡夫達不到那個地步，最低限度

你要不貪戀。把一切萬緣放下，來念佛，如果你放不下，那是癡心重。

    所以這十項惡業，如果放下的話，和阿彌陀佛相應，可以往生；如果放不下，

不得往生。這十項惡業，講起來微細之處，佛不過都是戒這十項惡業。佛說此念佛

法門教凡夫修，真是大慈大悲大方便。各位可知道？這個十項惡不犯，微細處講起

來，就是佛法最高深處，講的「言語道斷，心行處滅。」啊！

    我們凡夫，各位來念佛，有時候動癡，自己不知道，不相信，我和大家講一講

。任何人都起妄想，沒有一個人沒起妄想，對吧？你起妄想，任何人都知道，不要

起妄想，不要起妄想。壓制自己的妄想。你不知道這錯了，這完全是癡。你不知道

啊，你去壓制妄想的那個心，就是妄想。原來你修念佛法門，是以妄想代妄想，沒

有消妄想。各位是不是十個有九個半都是這麼修啊？壓制自己的妄想，壓制自己妄

想那個心，就是妄想。你這樣修，妄想一天天地重起來，他為什麼呢？張妄想被李

妄想壓制下來，李妄想重起來了，你再用王妄想壓制李妄想，王妄想又重起來啦。

你想一想，妄想能消不能消？所以說這個人不知道修念佛法門。

    念佛法門，妄想要怎麼消法呢？不管妄想起，起到多麼高，善導和尚講，你祇

管至誠懇切念阿彌陀佛，至誠懇切求往生西方，自然沒有妄想。所以善導和尚講至

誠念佛，懇切願生。這樣，妄想怎麼會有呢？一定沒有。不要你去觀察，不要你去

想有沒有，他一定沒有妄想。

    再要是微細的話，你起心動念都是妄想。所以經上說，一念不動即是佛，念動

為眾生。

    或許有人說，你不剛才講，教我們願往生嗎？那「願往生」是不是就是念啊？

那也是念啊！

    「念佛」和「願」有一點差別。這個念佛法門，大菩薩可以念到究竟之處。這

個願有層次，願在無生法忍以前。徹證無生法忍以後，叫無功用行。

    念，譬如說自己念，自己聽，就能念到念而無念，無念而念。慢慢地，一定可

以念到照而常寂，寂而常照，所以說念佛法門是圓頓大乘，不假方便，也無漸次。

其他法門都有方便，都有漸次。唯有念佛憑一聲佛號一直念到究竟處。念到究竟處

，能念的也是佛，所念的也是佛，沒有分別。

    願是在有功用行這個地位。所以我們要知道，不錯，發願往生，也是念，那是

正念。也是願，那是正願。我們根據經上來判斷，上品上生，到了極樂世界四五六

地，到那裏證無生法忍，生七地。無生法忍是七八九地。大家每天晚上回向聞法即

得無生忍，生到極樂世界去就得到無生法忍了。這以前都要發願。可是實在講起來

，四五六地，一二三四五六地也可以說是得無生忍。因為無生法忍有四種。有根據

佛的言教得無生法忍，像我們凡夫也可講一講無生法忍的道理，可是不是證，沒有

受用。第二種，思惟義得無生法忍。第三種，是如實修得無生法忍。這都需要願。

第四種，親證無生法忍。親證無生法忍菩薩，我們叫他作無功用行的菩薩。究竟證

就是佛了。所以我們大家念佛願往生，生到西方。善導和尚說和八地菩薩相同。因

為什麼？聞法即得無生忍。

    所以大家不要以凡夫愚癡心，對正法起疑惑。要至誠念佛，懇切發願。這樣，

妄想自然沒有，「打得妄想死，許汝法身活。」

    貪瞋癡三項，我們還嫌太多，再把他減少，減少為二項。觀察有沒有憎心、愛

心。憎心就是瞋恨心，愛心就是貪著心。這個時候，就容易觀察了。你念佛的時候

，觀察自己的心，有沒有憎恨心？有沒有愛著心？如果有的話，你往生不了，和六

道輪迴相應；如果沒有，才和阿彌陀佛極樂世界相應。為了方便起見，把這兩項也

改成一項，祇觀察有沒有貪心。十惡業都從貪心起，所以佛說貪心為生死根本。

    貪如果得不到，便生瞋恨心，說起來，瞋恨心也是從貪心而生，貪的本身就是

愚癡。現在我們找到要點了，大家念佛的時候，心不要有貪。這個貪字在阿含經上

，佛把他分析成四種。第一種比較細的，就是「愛」，愛著叫貪。再比愛要粗一點

的，就是「著」了，執著了。這也是歸於貪。再粗一點，叫「染」，染自己的心了

，染了自己的清淨心，自己心不作主了。如果比染再粗濁，就是「婬」。婬心最濁

。這統通歸於貪。如果這個貪心不除，不得往生，完全和六道輪迴娑婆世界相應，

和極樂世界不相應。

    娑婆世界的眾生，貪心都是很重。譬如大家受八關齋戒，不外乎戒你的貪、瞋

，所以受八關齋戒的增上緣，可得往生。大家在家裏，對自己的父母、妻子、兒女

、親緣眷屬，當然是情份所感，不能沒有愛心；但不可太重，同時要把這種愛心，

以道心去轉化他。你要愛你的丈夫，愛你的妻子、父母，愛你的兄弟、姊妹、兒女

，你應該使他得度。不要僅是舐犢情深，那僅僅是一種愚癡之愛而已。應該使你的

親緣眷屬得度，這便是以道心轉化你的愛心。

    應該勸他們也信三寶。藉三寶力而得度。教他的行為，教他的思想，和三寶相

應。

    怎樣使他的行為、思想和三寶相應？你勸他們不殺、不盜、不邪婬，勸他不妄

語、不惡口、不綺語、不兩舌，勸他不貪、不瞋、不癡。根本說一句話──勸他不

起貪心。這樣你可以和你的親緣眷屬，同生極樂國。

    如果你發現自己心裏面要是有貪念起，你應該起恐怖心，起慚愧心，懺悔。「

往昔所造諸惡業，皆由無始貪瞋癡。」過去的貪心要懺悔，至誠懇切懺悔，未來絕

對不教他起，那你就和極樂世界阿彌陀佛相應。

    怎麼知道和阿彌陀佛相應？阿彌陀佛有四十八願。四十八願當中，沒有一願有

十惡業。再進一步講，佛的四十八願裏頭，沒有一願有貪瞋癡。沒有一願是憎愛心

。沒有一個貪字。因為這個原因，你要是起貪心，以貪心念阿彌陀佛，和四十八願

根本不相應。

    所以印光法師說，夫婦之間雖然不戒正婬，自己也要減少。所以大家知道，貪

最粗濁的就是婬。愛、著、染、婬裏頭，最粗濁的是婬。不管大家結婚或沒結婚，

都應該節制自己，才是往生的因緣。

    現在我們以沒有貪著心去念佛。


佛七講話第一集

佛七講話　第一集　七十三年
    第三天　如何對治散亂昏沈

    大家來打佛七，在求一心不亂。佛說阿彌陀經上面說，善男子善女子持念佛名

，一天乃至七天，一心不亂，臨命終時，蒙佛接引。念佛念到一心不亂，稱之為得

念佛三昧。所以大家念佛七天，要盡量想辦法念到一心不亂。

    求一心不亂有兩個大障礙，一個是散亂心，一個是昏沈心。如果你不散亂又不

昏沈，不昏沈又不散亂，那就得一心不亂了。

    一心不亂的境界是什麼樣子呢？心裏面很清楚很明白，可是沒有其他的想。所

謂「想」，經上又叫「憶念」。現在、將來的一切想法，叫作「念」；過去的，叫

作「憶」。心裏清楚明白，沒有憶念；沒有憶念，可是心裏清楚明白。這境界就從

不昏沈、不散亂得到。如果你起散亂，得不到這個境界，你打昏沈，也得不到這個

境界。得不到這個境界，難望往生。唯有至誠懇切求佛接引，至誠懇切懺悔業障。

    今天就和大家講一講怎麼樣防止昏沈，怎麼樣防止散亂。

    先講防止散亂。防止散亂最好的辦法，是持念佛名。至誠懇切持念，至誠懇切

自己去聽。如果你念得至誠懇切，聽得至誠懇切，不但能對治散亂，還能對治昏沈

。大家不相信，你們試一試，你只要一句佛號聽得清楚明白，保證沒有散亂。

    次一等，對治散亂也好，對治昏沈也好，要用作意。所謂「作意」就是「警心

」。所謂警心，就是警覺你的心，使你的心不散亂，使你的心不昏沈。作意法門，

要久久地修習，修持久了，一定可以見效。

    我們對治散亂用什麼作意呢？用「不念作意」，「不念作意」就是「不想」。

你心裏忽然想起其他的事情來了，警覺你的心，馬上不念、不想。不管好事、壞事

，一律不想、不念。這樣用功久了，自然能慢慢地對治散亂心。大家不要以為，一

起作意就得一心不亂，你須久久用功，慢慢地，散亂心才能伏下去。

    再講對治昏沈，也是用作意。對治昏沈，用什麼作意？用「明相作意」。明相

作意也有很多種方法。譬如說，把佛號提得清清楚楚，也是明相作意；觀西方落日

，也是明相作意；善思惟，也是明相作意；再講，禪宗參話頭，也可算是明相作意

。可是你昏沈心打得太重了，佛號根本提不起來；觀西方落日，也觀不出來；亦無

法思惟了。

    那怎麼辦呢？還有一個辦法，你打坐打昏沈的時候，你把身體時常直直腰，時

常把頭正一正。有時候你頭低下來，你把他直起來，正起來。正到什麼程度呢？你

的脖子，後面碰到你自己的衣領，為度。如果你的脖子離開衣領太遠，你的頭一定

不直。有時候你身子向左歪、右歪，趕緊把他直起來。有很多人，打坐的時候不昏

沈，身子亦左歪、右歪，那是和他的腿疼或內臟有關係。

    你時常起作意，警覺自己，便可對治昏沈。但是你的手不可以動。手必須結好

印後，不動，如果你手動了，一定散亂。避免這裏抓抓癢，那裏抓抓癢，那樣你的

心一定散亂，不得定下來。祇要手不動，頭動身子動不影響你止靜。這樣用功久了

，自然對治昏沈。大家不要心急。

    我們再回頭講，不念作意不但可以對治散亂，還可以對治一切煩惱。大家平時

煩惱甩不開，丟不掉，你如果用不念作意，久了煩惱便會由輕而斷。他可使你的心

境平正。這不是一天、兩天就可辦到的，有的人一個月、兩個月就可辦到，有的人

根機差的，需要時間更久了。

    你祇要是有恒心、有決心用這種工夫，不但散亂、昏沈對治，煩惱、妄想都可

對治。

    有一點大家注意到，如果你昏沈、散亂對治下去，煩惱對治下去，不可久久用

作意。如果你久久不捨作意，反而對修行有影響。為什麼呢？因為作意是微細的分

別心，微細的取相心，仍是起心動念。

    或者有人說既然他是起心動念，你為什麼教我們用作意呢？因為經上說過「無

念是佛，動念是眾生。」呀！你為什麼教我們起心動念呢？因為要利用他，藉他為

方便，修行好前進啊！譬如，你去美國，一定要先坐計程車到機場（如果不到機場

，連機場都到不了，那能到美國呢？）到了機場，一定要上飛機（可是上飛機，並

不是美國啊！要不上飛機，又不能到美國。）上了飛機，一定要下飛機（要不下飛

機，怎麼能到美國呢？）所以就是這個道理，固然他也是起心動念，為了對治其他

的妄想，不得不用他。修佛道就是這樣，捨下取上。到究竟處，證到無所著等正覺

，方無取亦無捨。

    一般法門都是這樣的，講到這兒，可知念佛法門最為圓頓。一句佛號念到底。

凡夫開始修行是念佛，念到登地菩薩還是念佛。最終至能念之人，即所念之佛。所

以念佛法門至圓至頓。


佛七講話第一集

佛七講話　第一集　七十三年

    第四天　　至誠念佛懇切願生

    昨天廚房向我講，要去買膨大海，我說不可以買。因為什麼呢？大家念佛時，

應該調適自己聲音，不可叫啞嗓子，但亦不可過低。好比調琴弦一樣，不可過鬆，

不可過緊。如果啞了嗓子，還得念佛。

    這是什麼原因呢？因為臨命終時，靠念佛了生死，能念佛的人得往生；不能念

佛的人，不能往生。絕對不是靠四兩膨大海就能往生。生病吃藥，那是另一回事，

大家要知道，靠念佛了生死。絕不是靠藥力支持，是要你的精進心支持，才得往生

。所以我們這裏不準備膨大海。

    今天藉這個因緣，我就講一講念佛的重要性。告訴大家怎麼念佛。

    提起念佛來，我們就想起善導和尚。善導和尚，以念佛為主。善導和尚的感化

力，簡直不可思議，他上殿念佛，非念到聲嘶力竭不可。念得渾身汗濕。所以我們

念佛比善導和尚那真是差得千萬億倍。善導和尚在長安光明寺弘揚淨土，因為他弘

揚淨土的關係，大家都不吃肉，就斷宰了。這時候有個姓京的，是個屠戶。他一看

斷宰，沒有生意作了，他非常恨善導和尚。就拿著刀，要到光明寺殺善導和尚。到

了光明寺，善導和尚和他說法，說淨土法門怎麼好，他聽了以後，不但不殺善導和

尚了，反而皈依善導和尚，發心念佛。不但如此，他到光明寺前面有一柳樹，爬在

柳樹上跳下來摔死，捨身求往生。由此可見善導和尚的感化力太不可思議。所以續

高僧傳和佛祖統紀，都說善導和尚是彌陀化現。善導和尚主張「至誠心念佛，懇切

心求往生。」

    念佛名叫行，發願叫願。行必須有願，願必須有行。如果行而沒有願，其行必

孤；如果發願而不去念佛，沒有行，其願必虛。所以行願相成，才得往生。

    善導和尚提出五種行門：第一個就是禮拜門。身業禮佛拜佛。第二個是讚歎門

。口業讚歎佛，「阿彌陀佛身金色」。第三個是觀察門。意業要觀察西方極樂世界

阿彌陀佛的正報依報。第四個就是持名念佛門。第五個是讀誦門。讀誦阿彌陀經，

讀誦無量壽經，讀誦觀無量壽佛經。這五種行門裏頭善導和尚說唯有念佛門是正業

，其餘的禮拜門、讚歎門、觀察門、讀誦門，都是助業。

    因為什麼原因呢？因為經可作證，第一、阿彌陀經說持名念佛即得往生。若善

男子、善女人持念阿彌陀佛名號，若一日乃至七日，臨命終時，阿彌陀佛與諸聖眾

，現在其前，迎接是人往生極樂世界。並有十方佛讚歎、證明。第二、無量壽經說

若有眾生，至心信樂，欲生我國，乃至十念，若不生者，不取正覺。所以重點還是

在念。第三、觀無量壽佛經，雖然前十三觀講觀，但最後十六觀歸結到念。所以善

導和尚說念佛持念佛名，是釋迦牟尼佛所說，救度末法時期眾生的唯一法門。以念

佛為正業。大家千萬記住，念佛是正業，其他的都是助業。

    念佛須發願。如果不發願，不得往生。善導和尚念佛，念念發願往生。願心的

懇切，自古以來少見。大家要記住，不要再起其他的願心，唯有一個心，願往生西

方極樂世界。

    大家還有願賺錢、願升官、願成家、願立業，那都是虛妄，如過眼雲煙，苦在

後邊。所以這七天念佛，要發願求往生。

    善導和尚每念一句佛，口出一道白光。有一個少康祖師，請教善導和尚如何念

佛，善導和尚指導他以後，他依教奉行。少康以後念佛，念一句佛號，一尊佛從口

裏出來。他的弟子，有真誠修念佛法門的，都見到；不真誠念佛的，見不到。少康

說你們見到我口出佛的，定得往生，真是我弟子。

    你們沒見的，應該起慚愧心，用功，真正念佛。所以我們大家遵照善導和尚這

句話「至誠心念佛，懇切心求往生。」

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十三年
    第五天　持戒念佛萬緣放下老實念佛

    今天講「持戒念佛」。

    因為觀無量壽佛經講過，若人要想往生西方極樂世界，應該修三種淨業，裏邊

就有一項提到具足諸戒。

    諸戒講起來，有五、八、十、具、菩薩戒。五，就是五戒；八，就是八關齋戒

；十，就是沙彌戒；具，就是比丘，比丘尼戒；再就是菩薩戒。具足諸戒，為什麼

可以往生西方呢？具足諸戒，沒有十種惡業，沒有十種惡業，不落六道，既然不落

六道，便可以往生西方，所以希望大家有受戒的要持戒，持戒精嚴，可以幫助你往

生。沒有受戒，亦要有守戒之心，有機會就請出家人給你受八關齋戒。

    談到八關齋戒，佛制定八關齋戒是一日一夜持。佛說過，八關齋戒的功德祇有

一天一夜。如果還要再得戒功德，應該再受。這點，我們可找出經文來作證。

    觀無量壽佛經說頻婆娑羅王被阿闍世王囚起來，頻婆娑羅王遙向世尊的方向懇

求，說世尊慈悲，大目犍連是我親友，請世尊教他來為我受八關齋戒。世尊知道他

心念，於是天天教目犍連給他受戒。經文上說「日日如是授王八戒」，日日浛大目

犍連為頻婆娑羅王受戒，日日就是天天。經文上說日日受戒，當然是一日一夜受一

日一夜持了。

    佛滅後，有成實宗成立，成實宗是小乘空宗，他主張一天受可以多天持。所以

後來也有一天受多天持的。一天受多天持，倒是很方便，受一次，以後再不要受。

譬如我們打佛七，第一天受，以後再不要受八關齋戒了，倒是很方便。別的地方按

照成實宗說法，七天祇受一次八關齋戒。不過有一個條件，一天受七天持，一定要

不破戒。如果破戒，以後便沒有八關齋戒功德。如果第一天破了八關齋戒，這七天

當中你沒有八關齋戒的功德。我們為了大家方便，大家得益處，所以每天授。如果

你第一天就破了戒，以後還有得戒的機會，你有七次得戒的機會。所以我們不厭其

煩，每天早晨給大家受八關齋戒。我們不是不曉得一天受七天持方便，就是怕影響

大家戒功德，所以才天天授八關齋戒。

    再還有一點，我們這兒受八關齋戒，出家眾、在家眾同樣受。其實，八關齋戒

是在家人受的出家戒，因為八關齋戒就是十戒，沙彌戒，你受一天八關齋戒，就等

於出家一天，那麼既然是在家人受的出家戒，為什麼出家人還要受呢？大家或許有

這個疑惑，你是沒見到藥師經，藥師經上說得很清楚，四眾弟子比丘、比丘尼、優

婆塞、優婆夷，受持八分齋戒，及諸學處，或一年，或三月，求生西方阿彌陀佛國

未定者，持念藥師琉璃光如來名號，此人臨命終時，八大菩薩乘空而來，迎接往生

。所以出家眾受八關齋戒是根據藥師經。

    還有，弘一大師特別提倡，號召出家眾多多地受八關齋戒。因為什麼原因呢？

雖然十戒你受過，可是戒律分五篇七聚，恐怕有很多人不知道五篇七聚的名字。雖

然是你受過十戒，可是或者是戒行有虧，或者是威儀不足，如果能夠受八關齋戒，

是無上的增上緣。

    再回頭講，云何「持戒念佛」？如果持五、八、十、具，你應該七支不犯來念

佛才行。七支是什麼？身不犯殺、盜、婬，口不犯妄語、惡口、綺語、兩舌，這樣

念佛，才叫持戒念佛。如果按照菩薩戒的標準來說，應該十業無虧。身不犯殺、盜

、婬，口不犯妄語、惡口、綺語、兩舌，意不起貪、瞋、癡。這樣念佛，才叫持戒

念佛。這樣持戒念佛，三途不落，六道不收，自然可以往生。

    持戒念佛者，就是「我以清淨身語意，持念阿彌陀佛名。」大家七天當中，要

以清淨身口意，三業清淨，來念阿彌陀佛名號。

    再和大家講一講「萬緣放下，老實念佛。」

    所謂放下，是世、出世間一切功德本。大家要放下你的家務事，放下你的課業

，放下你一切的麻煩，一切的煩惱，來老實念佛。

    萬緣者總說不外六種，就是色聲香味觸法。放不下的，不過是這六種法。換句

話說，放下萬緣就放下你的攀緣心，放下攀緣心，就得清淨心。此清淨心，就是菩

提心，以菩提心念佛，就可往生。

    世間人有很多人說佛教講放下，太消極了，他不知道，放下是世、出世間的功

德本。

    大家知道，世間的忠，不可得，放下不忠就是忠；世間的孝，不可得，放下不

孝就是孝；世間的仁愛，不可得，放下不仁愛就是仁愛；世間的信義，不可得，放

下不信義就是信義；世間的和平，不可得，放下不和平就是和平。如果你不肯放下

不忠、不孝、不仁愛、不信義、不和平，還要求忠、孝、仁愛、信義、和平，此人

緣木求魚，鑽冰求火。

    出世間法也是如此，沒有一法可得。若有一法可得，是外道；唯有放下，就是

一切功德本。

    譬如說，戒定慧，沒有戒定慧可得。放下毀犯，就叫作戒；放下散亂，就叫作

定；放下愚癡叫作慧。如果在放下以外，另求戒定慧，那你也是緣木求魚，鑽冰求

火。一般學佛人，十人九錯路，就錯在此地。他總想有所得，不肯放下。所以正相

反，學佛學到外道去了。

    布施、持戒、忍辱、精進、禪定，般若亦是一樣。放下慳貪，就是布施，在放

下慳貪以外，沒有布施。如果有人在放下慳貪以外，另行布施，此人好像抓風一樣

，風是得不到的。放下毀犯，就是持戒波羅蜜。放下瞋恨心，就是忍辱波羅蜜。放

下懈怠，就是精進，另外沒有精進可得。放下散亂心，就是禪定波羅蜜。放下愚癡

心，就是般若波羅蜜。所以沒有布施、持戒、忍辱、精進、禪定、般若可得。

    各位學佛都為成佛，其實沒有佛可成。放下生死叫成佛，放下障礙叫成佛，放

下我叫成佛。放下生死的人，說他得究竟涅槃。放下障礙謂之成佛。什麼障？煩惱

障、所知障。放下我說他成佛，得清淨妙法身，是大圓滿覺。放下什麼我？人我、

法我。其實沒有一法可得，徹底放下，徹底無一法可得的叫作佛。偏偏眾生要想得

，和佛相違背，你怎麼能成佛呢？

    我記得經上有一偈頌，佛告訴菩薩，說「我於諸法無所得」菩薩深解佛所說義

，就稱讚說「如來無量不思議，普現世間無所依。」因為要有所依，是有所住著，

是有所見，是有念生。後面經文作解釋，說不見一切法，即見般若波羅蜜。不住一

切法，即住阿耨多羅三藐三菩提。一念不生，菩提生。仔細講起來，若人會到「無

所得」，此人成佛。所以吉藏大師講，有所得是外道，無所得是佛法。

    所以大家來念佛，要把家務、雜事放下，才能老實念佛。怎麼叫老實念佛呢？

心不動，叫老實；心不攀緣，叫老實；心不煩惱，叫老實；心能夠放下，叫老實。

所以放下萬緣才能老實念佛，而老實念佛才能萬緣放下。這是把一句話作兩種說法

。

    當時佛在世的時候，有一個出家人，叫二十億耳，他在印度是大財主，他的家

財有二十億金錢，他發心出家，把二十億的財產放棄。佛在世的時候，比丘托缽乞

食，打赤腳走路。譬如從祇樹給孤獨園到舍衛城，是四十里。二十億在家時嬌生慣

養，他赤腳走路，腳都流血，佛很憐愍他，說：「二十億！我准許你穿鞋乞食。」

二十億說：「世尊！我二十億的財產都放下了，難道放不下那一雙鞋嗎？大眾僧都

不穿鞋，我也不穿鞋，如果世尊憐愍我，准許大眾僧穿鞋，我也穿鞋。」佛因為這

個因緣，才准許比丘們走碎石路穿鞋。所以大家想一想，我們有什麼放不下？我們

的一切比二十億金錢要差得遠啊？二十億有那麼多財產，當然嬌妻美妾都有，我們

還有什麼放不下呢？希望大家萬緣放下，老實念佛。

    如果有一天能徹底放下了，你就可以成佛。放下分段死、變易死，就證究竟涅

槃。放下煩惱障、所知障，就成無上菩提。放下人我、放下法我，就得清淨妙法身

。佛如此成佛，出家人修也要這樣修。

    在佛法裏，修行有兩道，叫無間道、解脫道。放下就是無間道，如果徹底放下

了，便成就解脫道。究竟放下了，叫斷德圓。獲得究竟解脫，叫智德滿。阿彌陀佛

也是這麼修成的！我們念佛的人，怎麼能夠不放下念佛呢？大家知道，萬緣放下，

你才是阿彌陀佛的弟子呢！

    現在我們萬緣放下，老實念佛。


佛七講話第一集

佛七講話　第一集　七十三年
    第六天　斷色思想捨自貢高住慚愧心恐畏造罪

    佛七到今天是第六天了，一開始的時候，我和大家講，七天念佛要求一心不亂

，不知道大家用功程度如何？希望大家最後兩天繼續努力，求一心不亂，若得一心

不亂，臨命終時阿彌陀佛與諸聖眾，現在其前，前來迎接。

    大家要珍惜這七天。七天之中，沒有干擾大家的，一切現成，就是求你辦道。

辦什麼道呢？七天當中求一心不亂。

    七天當中，身業不犯殺盜婬，身拜佛、繞佛，不可散步、遊蕩。希望以身業得

具足功德。口業，稱念阿彌陀佛，不許閒雜話。希望你口業能得具足功德。或許還

有人說這個道場真討厭，動也不敢動，說也不教說。有人偷著講話，就好比小孩子

一樣，給你穿上新鞋，你就喜歡到水窪裏去踩一踩。希望大家莫把你自己的功德破

壞。意業，教大家不昏沈、不散亂，至心念，至心聽，想阿彌陀佛，可是這個恐怕

大家辦不到。如果大家身口意三業清淨，你得無量功德。

    古德說若人三業清淨，與佛同德。經上說若人須臾間三業清淨，有無量功德。

須臾間，是很短的時間，一天一夜有三十個須臾。換句話說，一個須臾比我們一個

小時還少。我們念佛，平常一天九支香，最起碼有九個須臾，你掌握住一個，也有

往生的希望。

    彌陀要解發揮，說一心有兩種：事一心、理一心。不管事一心、理一心，皆從

三業清淨得。身口意三業清淨者，不犯殺盜婬、妄語惡口綺語兩舌，不起貪瞋癡，

那叫全事即理。希望大家掌握住最後兩天，再加緊地努力。

    現在我們引證經文來證明，怎樣修一心不亂。先引證般舟三昧經。般舟三昧經

講，念佛人欲求一心不亂，先斷色思想，捨自貢高。色就是男女色，男貪女色，女

貪男色，斷這思想。講明白一點，就斷你的婬欲心。因為這個色思想，眾生最難斷

，此色思想起的時候，飯不想吃，覺不想睡，當然佛更不想念。你如果是問問他：

「你想不想往生西方？」他可以告訴你：「我寧肯下地獄，我要得到對方。」你看

這個可怕不可怕？如果拿我們修道眼光來看，這個人可憐到極點。被一個假相騙，

騙到極點。說若起色思想，怎麼能修一心不亂呢？換句話說，色思想要是不斷，不

得定。

    經上說，色思想若伏，還沒斷，僅僅伏下，禪定就生。大家末法時期，不能得

禪定，就是被色思想害了。我們說末法時期眾生根機差，主要差在這個地方。如果

色思想一斷，禪定就起。如果色思想不斷、不伏，想得禪定，那是騙人，那不可能

。所以有多少英雄豪傑，就敗在色思想上。

    一心不亂就是大禪定。一心不亂有一個名字，叫首楞嚴禪定，還有一個名字，

叫金剛禪定，也叫作師子吼禪定，也是我們的佛性，修行起來，也叫作般若波羅蜜

。無邊法財都被色思想害了，害得一掃精光。片刻的歡樂，換來的，是永劫沈淪。

我們學佛，要作大丈夫，掌智慧之劍，突破這一關。所以般舟三昧經講，說要想得

一心不亂，先斷色思想，不斷色思想，得一心不亂，無有是處。佛說這是第一障道

之法。

    第二個再講應當斷除自貢高。怎麼叫自貢高呢？貢高是對別人貢高，貢高是貢

高我慢。對別人起貢高我慢。可是這個根源是唯心所造。所以稱為自貢高。這個自

貢高，貢高我慢心不在六根，不在六塵，不在六識，不在十方界。如果在六根的話

，這六根當中應該常貢高。六根就是眼耳鼻舌身意。他也不在六塵，六塵就是色聲

香味觸法。如果是六塵，在六塵的話，六塵貢高，對你有什麼關係？他也不在六識

。六識就是眼識乃至意識。怎麼知道不在六識呢？識是由於根塵所生，既然根也沒

有貢高，塵也沒有貢高，那麼識怎麼會有貢高呢？這個貢高我慢也不在十方。如果

他在東方，應該東方貢高，和你沒有關係。他在南方，是南方貢高，和你也沒有關

係，所以十方皆沒有貢高。

    六根、六塵、六識、十方界皆沒有貢高，我們知道貢高心不生。既然是貢高我

慢的心不生，怎麼會起我慢貢高呢？是自貢高。完全就是你的虛妄心所造。這個心

一造，自貢高，不得一心不亂。怎麼知道的呢？因為自貢高一起，一定有人我之見

。人我見一生，一定生憎愛二心。愛是愛著，憎是憎恨。一有憎愛二心，定生是非

之見。我是人非，要是生了是非之見，一定炫己夷人。炫就是炫耀自己，夷人就是

壓制別人。這個心一起，怎麼會得一心不亂呢？落入鬥爭之中。末法時期鬥爭堅固

，就是這個自貢高心造成。

    所以說般舟三昧經所說，如果要是有人生色思想、自貢高，不得一心不亂。大

家來打佛七，這兩種心一定還在作祟，如果你有色思想，男憶想女，女憶想男，亂

心，一定定不下來。亂心，勝過瞋恨心。瞋恨心若起，別人勸一勸，你還可以伏下

；尤其是色思想，婬欲心一動的話，誰來也勸不下。你的法身慧命一毀到底。如果

你伏不下他，永劫沈淪。

    你要想伏下他，我可以告訴你一個辦法，我這幾天講的這些辦法都可對治。第

一個，求阿彌陀佛、觀世音菩薩加被，令弟子斷色思想。這有不思議的功德力。第

二個，用不念作意，不想。咬緊牙關，不想。他一定來衝擊你，第一次衝擊，不想

，抵擋過去，第二次一定還來衝擊，衝擊不上，三次，他就消退了。這個時期過去

，下個時期他一定還來衝擊你，你咬緊牙關，不想，用不念作意，念阿彌陀佛、觀

世音菩薩求他加被。一天、兩天，一月、兩月，保證你要是有三個月的話，他一定

伏下。可是你以後不要再起想，如果再起想，他就死灰復燃，各位不妨下大心，發

菩提心，用這個辦法看一看。

    自貢高，也是要用不念作意，不要自己起貢高我慢，印光法師講，看一切人皆

是佛，看自己才是凡夫。這個心起久的話，貢高我慢心就可消除了。

    我說這些話的意思，是教大家佛七過去以後，還要用佛七上的功夫，用這個功

夫一直到盡形壽。這就是無量壽經說盡形壽念佛。說自貢高心一起，或色思想心一

起，念佛，求佛加被，求菩薩加被，用不念作意。

    第二部經我們引證菩薩念佛三昧經。經上說念佛人若欲得一心不亂，須住慚愧

心，恐畏造罪。佛說過，如果要是一個人造微細的罪，起大恐怖，此人定得成佛，

當然是定得往生西方了。如果一個人沒有慚愧心，不怕造罪，此人一定放逸。所謂

慚愧心，就是羞恥心，造了罪，自己不知道羞恥，對別人也不感覺慚愧羞恥，既然

是沒有慚愧心，不畏懼造罪，就放逸；放逸之人，一定不精進於正道；不精進於正

道，一定接近惡知識；因為惡知識的因緣，造十種惡業，墮入苦道，受苦無窮。相

反地，要起慚愧心，這個人一定不放逸；如果不放逸，一定精進於佛道。精進於佛

道，一定斷十種惡業。身不犯殺盜婬，口不犯妄語惡口綺語兩舌，意不起貪瞋癡。

如此可以斷三種結，得初果；薄貪瞋癡，得二果；斷五下分結，得三果；斷五上分

結，得四果。以此功德念佛求生西方，一定可以往生。所以想起來，慚愧心是一切

善法根本。不慚不愧，是一切惡根本。如果大家時刻懷慚愧心，那是善的開始，叫

作修道人。所以印光法師自稱「常慚愧僧」。印光法師自稱常慚愧僧，那是自己謙

虛而說。

    怎麼能夠斷色思想，捨自貢高，住慚愧心，畏懼罪業呢？必須要清淨身語意三

業。

    大家回家以後，要時時刻刻檢討自己，身語意三業清淨不清淨？如果三業清淨

，你便可以得到一心不亂，這樣，臨命終時阿彌陀佛與諸聖眾，現在其前接引此人

，往生西方。希望大家切實檢討！切實努力！

    有人說是這個一心不亂，我念佛七天，還沒得一心不亂，那不是希望落空嗎？

你不要灰心，還有機會。臨命終時，你如果能十念、三念、一念念佛，也可往生。

可是你要知道一點最要緊的，不管你十念、三念、一念，一定要叫他一心不亂。如

果不能作到一心不亂，那你往生沒有希望。了不起給你種一個遠因，那不曉得那一

生那一劫。

    因為經上說得很清楚。無量壽經上說，若有眾生，至心信樂，欲生我國，那是

一心不亂啊！至心信樂，稱念我名，乃至十念，若不生者，不取正覺。觀無量壽佛

經也說，下品下生的人，臨命終時，地獄相現，十稱佛號，也得往生。他上面講得

很清楚，是「稱無量壽佛，如是至心。」這個至心還是一心不亂啊！「令聲不絕」

，令念佛聲不斷不絕。所以我們看經文就知道了。要假使臨命終時，你還是像現在

這麼散亂，這麼打瞌睡，那就不得了了，那後身堪憂啊！

    三念也得往生，一念也得往生。那是根據道理，我們知道一念可得往生。所謂

一念，那要沒有後念，稱之為一念。譬如說，一念萬年，也叫一念。如果你稱一句

「阿彌陀佛」一心不亂，嚥氣了，也叫一念。這樣，一定得往生。

    為了一念你保持不住，沒有那麼便宜的事情，沒有那麼巧的事情，你可以三念

。三念，時間比較久了，如果三念你辦不到，十念。十念時間你來不及的話，一天

乃至七天。無量壽經講盡形壽。實在說起來，盡形壽也好，七天念佛、一天念佛也

好，十念、三念也好，都是為了最後一念。所以不失正念者得往生。那最後一念不

失正念，他自然不失正念啊！大家千萬注意到保持住最後一念不失正念。你念佛修

念佛法門，為了什麼呢？就是為了那一念。這個法寶不需要到三藏十二部去尋找，

裏邊沒有。祇在你的心性合一就是了。

    七天念佛下來，大家不妨自己考一考自己，念佛到什麼程度？我現在講出這個

情形來，大家自己考慮。

    有一種人，病最重，他不但心散亂，打昏沈，他亂起煩惱，看到人他起煩惱，

見到事也是起煩惱。

    再好一點，第二種人，病也不輕。他固然不像第一種人一樣，第一種人光感覺

打佛七苦，沒有絲毫的益處。這第二種人，他不感覺苦了，悠悠蕩蕩混日子，隨眾

繞佛，隨眾念佛，心不在焉。還是照打妄想，散亂紛飛，昏沈不停。這種人混下七

天來，就算打一個佛七，這種人打佛七沒有用處。可以種個遠因，今生不了生死，

不定那一生那一劫，這個善根發起來，可以得到點益處。

    再有一種人，他念佛有一支香或是半支香感覺很痛快，除非高聲念，除非仔細

聽佛號，才能得到這個境界，把前面兩種病，稍微伏一伏。他可以一支香或是半支

香，保持不久，要是比他強的人，保持時間就多了，或者一天、兩天，那就不一定

了。我相信我們在念佛堂當中的人，一定有人得到這個境界，就感覺很痛快，這支

香念得特別痛快。大家考慮，你念佛是不是達到這個地步？這個你往生有一點點希

望。可是是有一個條件，要你不退。

    再有一種人，他念佛念到感覺一種輕安，就說身上一點負擔沒有，心裏邊煩惱

也沒有了，感覺非常地輕鬆，非常地安樂。或者是一剎那，或者是片刻，或者是半

支香、一支香，那不一定，如果好的人感覺時間長一點，這種人可能少。大家也考

慮考慮，你到這個程度了沒有？念到這個境界沒有？

    再一種人，那就很難得了。他念佛念得那個心清似水，明似鏡，我相信恐怕這

種人很難找到。

    各位考慮考慮，你還在那個境界啊？說這個法也是甚深。因為什麼原因呢？聞

慧太粗，不得此法；思慧太粗，不得此法，不是思慧的境界；唯有修慧，慢慢可能

會到。現在我們七天念佛，就是用的修慧。

    所以大家努力地念佛，今天第六天了，一定要求一心不亂。一心不亂是往生西

方的保證啊！

    好，現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十三年
    第七天　臨終正念

    今天是我們佛七圓滿。上來六天，和大家講了很多閒言閒話，可以說是胡笛無

腔信口吹。不過，大家回去之後，如果能確實實施，按照我所說的修習，可能多少

得到一點受用。如果你是真修行人，希望不要把我所說的，當作過耳東風。

    今天和大家講一點「臨終正念」。

    臨終之時刻，任何人都免不了的，不但各位自己到了臨終的時候用得上，同時

你的親戚、朋友，你的眷屬，他們到了臨終之時，你也可以幫助他們，作他們的善

知識。

    我們臨終之時，一定受到病苦，那個時候千萬不要失掉正念，要記住念佛。不

管他再病苦，你要忍耐。佛說過，臨命終時病苦，不可大哭號叫，要保持正念。必

須身受心不受。如果是你的眷屬或者你的親戚、朋友，他們到臨命終時，你應該怎

麼作呢？最要緊的一項──勸他們念佛。經上屢屢提醒後人說，善知識教彼念佛。

    怎麼叫善知識？你看病人，要安慰他，使他起歡喜心，不生恐怖心、悲哀心。

告訴他念阿彌陀佛可減少病苦，念阿彌陀佛可生到西方。那個時候，不需要你講些

高深的理論，你要知道，病人躺在床上，命眼看要終了，那些高深的理論，對他毫

無用處。唯有「阿彌陀佛」對他有幫助。印光法師講過，念佛之人，必定見佛。見

佛，叫作得念佛三昧。

    所以看病人的時候，勸他念佛，告訴他念佛的好處，說阿彌陀佛大慈大悲，西

方極樂世界無有眾苦，但受諸樂。告訴病人，你記住西方，太陽落下去的地方，那

裏有阿彌陀佛，可度你往生到極樂世界去。那兒思衣得衣，思食得食，不受病苦。

按照經上所說的七寶池、八功德水、七重行樹，慢慢地和他講，教他起歡喜心。

    病重的人，千萬不要問他，你還有什麼話交代沒有？因為亂他的心。總要使病

人高興、歡喜。

    也不要說，你翻翻身，應該右脅臥。不要管他右脅臥或左脅臥，他心裏歡喜就

得往生。當然是右脅而臥也是佛所說，你要知道，念佛法門是佛說的方便中的大方

便。經上祇說若人臨命終時稱念阿彌陀佛名號，乃至十念就得往生，沒告訴你左脅

臥、右脅臥呀！臨命終的人，病苦很重，你要是勉強他右脅臥，他起煩惱，一起煩

惱，失掉念佛的正念，就不得往生。

    你也不要說，你應該澡浴換衣，不要勉強他。當然臨命終時澡浴換衣是很好的

，那是福德因緣的關係。但是臨命終的人，病太重了，不能洗浴，不能勉強他。還

有人認為命終的人，自己不能洗浴，就硬說是不能往生，其實不一定。無量壽經沒

有講過不洗浴不能往生，阿彌陀經也沒講不洗浴不能往生，十六觀經也沒講不洗澡

不能往生。在其他的各經，也沒講。當然臨命終時能安詳澡浴換衣，是很好的現象

，可是不洗澡不能說他不往生。

    大家記住！所有的經都是說臨命終時念阿彌陀佛名號，就得往生。所以大家記

住，不管你的親緣眷屬、親戚朋友，或者不相識的人，臨命終時，都要勸他念佛。

這是作他的善知識。十六觀經中第十六觀說過五逆十惡的人，臨命終時，遇善知識

，教其念佛，就得往生。大家要確實相信佛所說。

    再者，若人臨命終時，要勸他的家屬不要殺生，如果是殺生，這人不得往生。

善導和尚說，看病的人如果有吃葷喝酒的，到了床前，病人聞到他的氣味，就得暴

死，不得往生。所以吃葷喝酒的人，不可教他到病人床前去。如果喪家辦喪事，非

用葷腥不可，退而求其次，不要自己殺，到菜市場去買現成的。

    如果病人病重了，最好有助念團替他助念，如果沒有助念團，自己眷屬也可以

助念「南無阿彌陀佛」。念佛的聲音不要太高，也不要太低。助念的時候，最好不

要用木魚，用引磬輕輕地帶就可以了。所以助念的聲音總要和雅。這樣使病人聽到

很舒服，能夠起歡樂心。

    到那個時候不要哭，甚而言之，他嚥了氣以後，也不要在那裏大聲地哭。因為

他神識還沒離開，他還聽得到，他會傷心，會墮落。你如果太傷心，可以到外面低

聲地哭泣。總而言之，在病人房間，使他有一種和祥之氣。

    病人假使嚥氣以後，不要馬上動他，因為他神識沒離開，他還有痛苦在。要等

八小時或者十二小時以後，身體冷透了，再給他穿衣服。如果穿衣服的時候，關節

硬了的話，可以用熱毛巾敷一敷，就軟了。親戚朋友來了，教他念佛。

    如果病人他自己有錢，或者自己的衣服，自己的田園，自己的財寶，拿出來供

養三寶，經上說，可以免去亡者地獄之災。

    喪事要節約，不可太浪費。寧肯給亡者作功德，不給活人作面子。

    如果大家要知道詳細的話，有很多的書說臨命終正念的事，大家不妨看一看。

    我今天和大家講，就是大家遇到這種情形，不可手忙腳亂，知道應該要怎麼作

。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第一期
    第一天　有想是眾生無想是佛

    這次佛七，名義上是住眾佛七。因為住眾對念佛法門已修很久了，參加的居士

亦都是老居士。所以這次佛七要講如何念佛。

    大家知道，念佛定，佛稱之為微妙甚深三昧王，連等覺菩薩的金剛三昧，都從

念佛三昧出。

    念佛三昧，由淺入深，最究竟。這七天將分別和大家講。

    修行念佛法門，第一件事，心中不可有想，一切妄想都不要有。大家想到過去

的事，有好的事，不要去想他，如果想起來，趕緊念阿彌陀佛，把這想化掉；有壞

的事情，不要想他，也趕緊念阿彌陀佛，把他化掉。怎麼念阿彌陀佛可以把好的壞

的事情化掉呢？因為一心不能二用。你祇要是一心念佛，無論好壞，一切想都消滅

。所謂有想是眾生，無想就是佛。祇要念一句阿彌陀佛，一切好壞想，不能侵犯你

。你要是一心念阿彌陀佛，能破一切好的想、壞的想，這個法門叫金剛三昧，從念

佛三昧出。你們久聽過金剛道後異熟空，就是這個道理。

    所以從古來，古德號召念佛人要放下，一切放下。但是大家注意到一點，你如

果心裏一點想都沒有的時候，容易落入無記。無記就是不想善、不想惡，不記善、

不記惡。你如果這樣修，便成外道法，不得解脫，不出三界。所以當無想的時候，

你一心念阿彌陀佛，這樣就不會落入無記。大家要確實注意，如此用功夫。這是念

佛法門妙的地方。

    你如果一心念阿彌陀佛，就沒有其他的雜想，這叫念佛法門之「念而無念」。

沒有其他雜想，正好念佛，叫「無念而念」。你沒有其他雜想的時候，叫一念不生

。當你一念不生時，佛號念得清楚，叫無生而生。這便是念佛法門的「生而無生，

無生而生。」教我們往生西方極樂世界。

    往往想起如意的事情的時候，心裏放不下，不想都不可以，當這時候，恐怕你

們要不想，都沒有辦法；想起不如意的事情來，不想也沒有辦法。各位居士也有這

種情形，當你夜晚起想的時候，睡覺都睡不著。不相信，你們到了失眠的時候，你

本來要睡，要不亂想，但是辦不到。那時候你怎麼辦？你不須要再硬用力量不想啦

，你乾脆念阿彌陀佛，一心念阿彌陀佛。念阿彌陀佛，念到一心不亂，你慢慢就睡

得著了。從這點就知道，你起煩惱時，一心念阿彌陀佛，念到一心不亂，煩惱自然

沒有。

    今天大家念佛，就要注意到這點，你心裏是不是很亂？是不是想其他很多事情

呢？欲不亂想，你用力一心念佛。怎麼能夠一心念佛？就是你自己念，自己聽。如

果稍微心裏有想，趕緊念阿彌陀佛。

    這不是一天兩天可以見功夫，用功久了，自然上路。希望大家心裏亂想的時候

，就一心念阿彌陀佛，這就叫用功。如果你一面念佛，一面亂想，那就叫耽誤時間

。臨命終的時候，你不但不能往生，同時要隨著你的業走。你要知道，所謂業障，

障住你的佛道，什麼是業障呢？就是你心裏亂想，那就是你的業障。

    業性本空，由心而造，你心裏不亂想，就沒有業。臨命終的時候，因為你心裏

亂想，所以你一生所造之善惡業才一時現前。如果你臨命終的時候，能夠一念不生

，一念不想，單提一聲佛號，你一定往生。所以大家知道，經上說，臨命終時，一

生善惡之業俱時現前。是什麼東西？不是身口業現前，是你意業現前。意業是什麼

東西呢？就是你亂想。大家用功、用力，有亂想的人，趕緊用力念阿彌陀佛。這就

是用功。

    希望大家用功念佛。

    我們繼續止靜，止靜時就是用功夫。心裏不要想，一心念佛。


佛七講話第一集

佛七講話　第一集　七十四年第一期
    第二天　隨緣不染心

    昨天講有想是眾生，無想是佛。今天告訴大家，想由那裏來。修行人好比捉賊

一樣，要知道賊在什麼地方。

    想是攀緣心。大家要想除想，就要除去攀緣心。攀緣什麼東西？攀緣六個東西

，色、聲、香、味、觸、法。眼攀緣色，耳攀緣聲，鼻攀緣香，舌攀緣味，身攀緣

觸，意攀緣法。這六種當中，毛病出在那裏呢？毛病出在意。因為眼見色的時候，

隨緣而不攀緣。因為什麼他沒有攀緣呢？我們都知道，眼根沒有想，想是在意根。

所以眼根是隨緣而不是攀緣；入了意根，要是攀緣，就不隨緣了。同樣地，耳根沒

有想，聽到聲音隨緣，什麼聲音來了，聽什麼聲音，可是沒有攀緣，他是隨緣。鼻

根、舌根、身根都一樣，他沒有想。產生攀緣想的，是意根。

    所以大家除想，下手處在意根。大家平時用功，怎麼用功呢？教他隨緣不攀緣

。眼看到，耳聽到，鼻聞到，舌嚐到，身觸到，都不染心。大家仔細想一想，平常

日用你們是不是都是攀緣啊？都是染心啊？

    眼、耳、鼻、舌、身這五識沒有罪，罪出在意根。你們平時教他眼見到的，不

染心，耳聽到、鼻嗅到、舌嚐到、身覺觸到，皆不染心。所以說萬般隨緣過，不教

他染心。你們大家都是萬般不能隨緣過，都是以意根去攀緣染心。意根一染的話，

你的佛性就埋沒了。

    你還要注意到，意根怎麼能叫他不染呢？你要知道，意根的作用，僅僅在過去

、未來，不在現在。你的意根攀緣前五識過去、未來的影像，他不攀緣現在；如果

意根也攀緣現在，那應該意根也能夠見，也能夠聽，也能夠聞，也能夠嚐，也能夠

觸。

    要意根不攀緣，有一個辦法，當五識接觸五塵，一過了，隨緣就過了，就算了

，不要再憶想他，也不要設想他。憶想是憶想過去，設想是設想未來。天天這麼用

功。

    千萬不要錯了，認為我不看、不聽、不聞、不嚐、不覺。那就沒有用。如果你

看不見、聽不到、聞不到、嚐不到、也覺觸不到，你不成了傻瓜？你看也看得清，

聽也聽得明，鼻、舌、身都很靈光，可是不染心，那你是大智慧的人。

    不相信，你自己想一想，你們起煩惱的時候，就是看到什麼東西，愈想愈起煩

惱，或者聽到什麼東西，愈想愈煩惱。意根一想，身口二業就起，造諸惡業。

    大家記住，再以後無論看到、聽到，五根接觸的東西，意根不受，這樣用功長

了，就叫不受諸法。不要錯誤說五根不用了，五根不用你成了傻瓜了。

    你心要是不染，心自然清淨。心清淨可以隨緣不變；五根五塵自自然然地起用

，那是不變隨緣。我時常和你們講性空緣起，緣起性空。不染心就是緣起性空；你

那五識起大用，就叫性空緣起。你不染心的時候，是法界之體；隨緣起大用的時候

，是法界之用。如果你知道用法界之體，是大智；如果知道隨緣起大用，那是大悲

。菩薩不失大智，所以不失菩提心，不失自性清淨心；他知道起大悲，所以才能夠

度一切眾生。這就是我們出家眾弘法利生的根本，如果失掉一項就不能弘法利生。

    大家還要知道，隨緣不染心，那是你自利，你藉這個法門可以得度，但是那要

多生多劫。所以我們要用念佛法門。念阿彌陀佛，他自然隨其緣而不染心。再者，

念阿彌陀佛，有佛力加被，是二力法門，藉佛力加被的緣故，不需等多生多劫，今

生就可了生死。

    大家要知道，五根隨緣不染心的時候，那叫成所作智、妙觀察智。什麼是成所

作智？就是五根用而不染心。什麼是妙觀察智呢？是意根用而不染心。你們天天作

人我計較，處處染心，失去成所作智、妙觀察智。心不被染是自性清淨，那叫大圓

鏡智、平等性智。

    如果你自性清淨的時候，那是佛法身，你這個五根用、意根用，而不受其染的

時候，那是佛報身、化身。大家要知道，佛的法身是什麼呢？自性清淨心。佛的報

身、化身是什麼呢？六根清淨。所以彌勒菩薩說「六根清淨方為道」。你如果計較

人我、計較是非，天天起煩惱，你是教自己的法身輪迴六道，如果你能隨緣而不染

心，那六道就是法身。

    大家出家學佛修道，學的什麼東西？要修的什麼東西？不過要求佛的四智三身

，就因為你一念動，妄想起，煩惱生，使你的四智三身埋沒了。

    害你的是誰？是你自己。大家記住，平常日用的時候，總要教他隨緣不染心。

隨緣不染心怎麼作到呢？就是意根裏頭不憶想、不設想，不想過去，不想未來，隨

緣就過了。

    大家也聽說過一句話：「隨緣消舊業，莫更造新殃。」難道說你認為造的新殃

是你眼、耳、鼻、舌、身造的？不是這樣，是你的意造的，意要是不動的話，眼、

耳、鼻、舌、身不造。所以我們知道，絕對不是眼、耳、鼻、舌、身造的業，是意

根生的。

    希望大家放下人我是非，隨緣不染心，好好念阿彌陀佛。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第一期
    第三天　　一念不生般若生

    大家修行很多年，每天都在念佛，不知各位修得對不對？各位念佛的時候，一

定要求沒有雜念。沒有雜念的時候，正好念佛。所以說：「念而無念，無念而念。

」念而無念，雖然無念，不住無記。無念而念，雖然是念，但是不住散亂。所以說

，不住生死，也不住涅槃。

    念佛法門，不是教大家出生死，入涅槃。因為沒有生死，也沒有涅槃。不過是

教各位一心無住，你心無住就沒有生死，也沒有涅槃。一心無住就是一心不亂，一

心不亂的時候，就是教你一心念佛，沒有雜念。大家要好好地記在心裏。

    你如果真能念佛念到一念不生的時候，我和大家講過了，那個時候般若生。般

若生的時候，你不感覺。因為他好比一粒種子在地下，他生芽的時候你不知道，如

果到你發現你感覺的那一天，他已經生苗，甚而言之開華結果了。所以那個時候，

你才知道。其實你一念不生的時候，般若就已經生了，那就是你佛性種子已經生了

，慢慢他增長，你會有一種感覺，你會感覺你聽經的時候，入耳明心，看經的時候

，入目明心。換句話說，聽經的時候，聽在耳裏，心裏面明明了了，看經的時候，

看在眼裏，心中也明明了了。

    如果般若不生的時候，你聽經聽得糊糊塗塗，不知講些什麼，看經也看得糊糊

塗塗，不知看些什麼，味同嚼蠟。若至一念不生時，你再看經，再聽經，都給你作

緣，作善緣，作法緣，作增上緣。這種因緣一到的時候，使你的智慧開發。你會有

一種感覺，觸類旁通。還有一種感覺，你過去不懂的，可以懂了。還有一種感覺，

他自然而然起作用，忽然間就知道很多東西。這就是告訴你，你心裏已經般若種子

生了。

    這個般若種子怎麼生的呢？就是靠你一念不生，他就生了。如果妄念一起，他

馬上就死。那時候，你糊糊塗塗，隨六道輪迴轉。所以大家要求一念不生。

    平常日用怎麼能一念不生呢？你不要生起很多的欲求，求得太多了，煩惱就多

。求得愈多，念頭愈多。所以佛法講「少欲知足」嘛。世間人也知道「人到無求品

自高」。所以大家要是沒有欲求之心，你般若就生。

    我平常觀察大家，你們的欲求都太多，幾幾乎乎每個人不知道隨緣消歲月，你

們都是為妄想妄念而活啊！

    各宗行門，都是從這裡入，千佛萬祖皆是走這一條道路。希望大家特別珍重。

現在末法時期，忽略的人太多了。

    法有四種，所謂教法、理法、行法、果法。一般講起來，教法聲聞乘修；理法

雖然是緣覺乘修，但理法通上通下，都不離一個理；行法，念佛就是行門，唯有行

法菩薩乘修，所以大家念佛，都是菩薩；果法唯有佛證。實在說，聲聞乘修教法，

雖然是修教法，他也具備理，也具備行。不過入理不深，其行不廣。

    我觀察你們大家，有修經教，僅僅死於教下。根本不入佛法，那是入六道輪迴

的。大家不妨演教，演教的時候，知道入其理，廣其行。要知道行門，各宗都有行

門，重於行門的，一般說起來，有四宗，如禪宗啦，律宗啦，密宗啦，淨土宗啦，

都重於行門。這都是大乘教。所以希望大家千萬注意到，平時念佛，教他一念不生

。如果你的欲求心不停，心處處住著，你便辦不到這一步，那你就入生死流。

    大家珍重珍重，要永遠記住，一念不生般若生。這是不思議法，不可以你們的

思議心去測度。

    希望大家各自用功，好好念佛！

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四期第一期
   第四天　　持名念佛各自修心

    今天講念佛，念佛有兩種，一種是心念，一種是口念。我們蓮宗初祖慧遠大師

，他重在心念，二祖善導和尚以後，重在口念。所以我們知道，心念和口念都可以

成功。不過口念的力量比心念的力量要強，口念容易理事圓融，容易得到佛生相應

，佛與眾生相應。

    所謂三根普被，利鈍全收，是在口念，至於心念，那是上根利智的人所修。所

以古德說，心念沒力的時候，口來幫助。不過心念也好，口念也好，有一個原則，

佛號一起的時候，一點雜念不可有。你如果要是還計較人我是非，那不是念佛人。

所以從善導和尚以後，都採取口念，持念佛名，就是持名念佛。

    所以念佛的時候，過去一切事情不要想；如果心裏一想，有其他雜想，趕緊念

佛。過去如意的事情不要想，人往往想起過去得意的時候，嬉笑顏開。有一句話說

「想當年我怎麼樣」，這都是障佛道的障礙，你平時想吧，臨命終時他就給你作障

礙啦。

    過去有不如意的時候，失意的時候，想起來，悔恨交加。不如意的事情不要想

，如果要記上心頭，趕緊念佛。世間也有一句話，說「死不瞑目」，這是最不好的

了。你知道要是有人死不瞑目，記恨在心，這個人我知道他一定墮入六道輪迴。

    大家知道念佛人要怎樣嗎？念佛的人要活得自自在在，死得灑灑脫脫。換句話

說，活得乾乾淨淨，死得乾乾淨淨，這樣才叫大丈夫。

    如果你成天不是起心礙境，不然就是引境礙心，這種是大愚癡人。不要說往生

不得，他連保住人身都難以辦到。所以大家要注意到，如果心要一起障礙，環境使

你心起障礙，或者是你的心對環境起障礙，趕緊念佛。總教你活得自自在在，那你

臨命終時，才能灑灑脫脫，才能得往生。如果起心礙境，引境礙心，都是叫起心動

念，起心動念那是生死流。

    我講這些話的時候，大家想一想，現在你們心裏頭是不是這樣子？是不是滿心

都是事情啊？是不是滿心都是障礙啊？這個不如我意，那個不如我心，是不是這個

樣子？如果有，趕緊念佛，要不然，你不得往生。不但往生得不到，恐怕連人身都

難以保住。如果你有這種情形，那就是起心動念，要趕緊用功念佛。這正是你念佛

用功的時候。

    如果是你過去造過罪業，有過錯，那你怎麼辦呢？人非聖賢，誰能無過？如果

過去有過有非，要至誠懇切懺悔，至誠懇切對佛懺悔。懺悔，心裏要想，口中要說

，這樣才能至誠懇切，你懺悔的時候，能痛哭流涕最好，懺悔過以後，心裏不放他

，不要把他放在心裏，天天追悔。你要知道，天天後悔，天天後悔，你如果悔箭入

心，堅不可拔，這一剎那動念之心，臨命終時，他就現境給你看。這個境一現前，

就帶著你到六道輪迴去了。所以這種心不要叫他有。要有至誠懇切、求往生、求見

阿彌陀佛之心，你如果求見阿彌陀佛之心強的話，臨命終時，他也現境，那是西方

境現前，你一定得往生了。這是同樣的道理，如果其他六道境現，你隨著六道走。

如果西方境現前，隨著西方走。

    大家知道嗎？往生西方極樂世界，是往生你自己心中的西方極樂世界。一切境

界那裏有？都是唯心所現，你不相信有人臨命終時，他惡業深重，他說他見到鬼啦

，說鬼來了，神來了。你看到了沒有？你看不到的。因為你的心不現，他的心現。

臨命終時，有人說：「阿彌陀佛來迎接我。」你不一定能看見吧？因為那是他的心

現，你的心不現；如果你的心也現，你也可以看見阿彌陀佛來迎接他啦。所以「心

如工畫師，能造種種色。」都是心造。「若人欲了知，三世一切佛，應觀法界性，

一切唯心造。」大家知道這個道理，你心中不可放東西。

    如果你的心要是清清淨淨，那你也活得清清淨淨，死也死得清清淨淨。因為你

心清清淨淨，你往生一定往生清淨國土。

    所以大家知道，平時你的心裏千萬不要放事情。有很多人不知道這個道理，每

天總是計較人我是非，計較勝負，計較名利，他不知道那是自己害自己。說現在環

境不好，我要到別處去，那裏有好的環境。那都是自己害自己。環境沒有好壞，好

壞是出於你的心。你的心出好，就生天；你的心出壞，就生地獄；你的心清淨，就

往生西方。所以經上說「心淨則佛土淨」。

    所以大家自己個人好好檢討，觀一觀你到底是什麼心？如果你的心嫉妒太多，

恨太多，可能你要墮三塗；如果你善心多，可能你要生人天；如果你的心清淨，不

思善也不思惡，平平正正，那你可能往生西方。

    希望大家各自用功，各自修心。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第一期
    第五天　淨除雜念一心念佛

    今天晚上佛七開始加香，希望大家精進念佛。以前這四天的時間，我盡量和大

家說修行法門，就是因為我看到大家差不多的都是盲修瞎鍊。

    真正修行用上功，淨除雜念，一心念佛。同時如果你要一心念佛，也可以淨除

雜念。雜念天天減少，那是證明你念佛功夫進步。這樣修，不但可以往生西方，乃

至可證無上菩提。

    大家現在可以知道了，你就是不睡覺，能不能作到這個地步呢？你們該睡的不

睡，結果修行也打瞌睡，作事也打瞌睡，睡覺還打瞌睡。那怎麼能用上功呢？

    你如果真正是上根利智的人，七天不睡覺還不妨礙你念佛，那你可以不睡覺。

我們都是下品凡夫，作不到那個地步。所以大家知道，修行法門進步不進步，看你

雜念除沒除？看你佛號提起真不真？

    所以說看經、演教，那都是助緣。如果你看經、演教，也可以幫助你淨除雜念

，一心念佛，那就對了。如果看經，演教，僅僅增加你的我見，那就錯了。所以說

：「人人不知還家路，可憐年年苦追尋。」就不知怎麼修。

    修行除去正修行路，有許多助緣。這些助緣除去看經、演教，還有拜佛啦、誦

經啦……這些都是助緣。這些助緣，唯有幫助你淨除雜念，一心念佛。如果不能幫

助你淨除雜念，一心念佛，那就沒有用了。

    要使雜念不生，一心念佛，要戒除很多事情，不可和人家爭人我是非。總說一

句就是：「於人不爭勝負，於事不爭人我。」與人的時候，不可爭我勝你負；遇到

事情，也不要爭這是我的，那是你的。我看到你們很多人都有這個毛病，總要比別

人勝一招，高一籌。

    我雖然天天和你們講忍讓忍讓，你們到底忍讓了幾分呢？你不要認為你高，閻

王老爺比你還高呢！所以古德講一句話，要看別人都是菩薩，應該比我高；我確實

是凡夫，應該比你們低。

    這樣修行，才能雜念淨除，一心念佛。如果爭人我是非，我知道你毫無修行。

    剛才講過，修行有正修行路和助緣，今天我就講一講給大家聽一聽。

    淨土法門正修行路，是持名念佛。持名念佛，三經都說，二尊皆稱。三經就是

無量壽經、觀無量壽佛經和阿彌陀經。都說持名念佛最高。二尊就是釋迦牟尼佛和

阿彌陀佛。也都說持名念佛最高。

    無量壽經上面說，若有眾生，至心信樂，欲生我國，乃至十念，若不生者，不

取正覺。

    觀無量壽佛經也說，下下品的人，臨命終時，地獄相現，觀想佛觀不起來了，

稱無量壽佛名號，十稱就得往生。

    阿彌陀經說，持念阿彌陀佛名號，一天到七天，就得往生。

    大家打佛七，念佛七天，都有往生的因緣。本師釋迦牟尼佛告訴我們，持念阿

彌陀佛名號，即得往生西方極樂世界。

    阿彌陀佛在般舟三昧經上也說過，阿彌陀佛告訴菩薩，欲生我國，持念我名。

    所以說三經二尊皆稱持名念佛為第一。

    持名念佛，也要靠其他的助緣。比如大家拜佛。拜佛就是助緣。拜佛要注意有

一個原則，三業清淨。身禮阿彌陀佛，口稱阿彌陀佛，心想阿彌陀佛。身禮阿彌陀

佛，身業清淨；口稱阿彌陀佛，語業清淨；心想阿彌陀佛，意業清淨。三業清淨，

自然幫助你淨除雜念，一心念佛了。

    如果你拜佛的時候，空空地，身起身落，頭如搗蒜，心中無佛，佛中無心，那

種拜是沒有用的。

    三業清淨才能幫助你淨除雜念，一心念佛。拜佛功德固然是無量，可是有一點

，拜佛不能隨緣修。你走路上，可以念佛，不能拜佛。作工的時候，可以念佛，不

能拜佛。還有很多很多的時間，你能念佛，不能拜佛，所以他不能隨緣而修。

    現在我告訴大家一個法門，可以隨緣修，就是持戒。不管你作事、作工，甚而

言之，吃飯、睡覺，在什麼時間，都能夠持戒。你如果持戒謹嚴，他一定三業清淨

。三業清淨就幫助你淨除雜念，一心念佛。

    或者有人說，戒的條文太多了，從那裏持起呢？或者有人又說，我沒有受過戒

，能持戒嗎？

    我告訴你，有一種戒，受與沒受皆能持，如果把這十條守住了，一切戒都持住

了。就是身不犯殺、盜、婬，一定身業清淨。口不犯妄語、惡口、綺語、兩舌，一

定語業清淨。意不起貪、瞋、癡，一定意業清淨。三業清淨以後，一定可以淨除雜

念，一心念佛。譬如說，大家都受八關齋戒，這幾項都在八關齋戒裏頭，因為這十

種淨戒是一切戒的根本。

    從今以後，各位要知道，真正修行的路子是淨除雜念，一心念佛。

    你考慮你自己，是不是能夠淨除雜念？淨除雜念的功夫是不是天天有進步？一

心念佛是不是能提起佛號？有進步沒有進步？這是你真正修行用功之處。

    現在我們大家就淨除雜念，一心念佛。


佛七講話第一集

佛七講話　第一集　七十四年第一期
    第六天　不享受不浮華不放逸不懈怠

    時間過得真快，佛七明天就圓滿。我所說之修行辦法，你可拿來檢討檢討，念

佛是不是有進步？煩惱是不是輕了？看看自己心裏的負累還重不重？

    一般情形講起來，沒有念佛修行的人，他心總是不安寧。要問他究竟為什麼事

情？他自己也不知道。不過他總感覺內心不安。如果這幾天念佛，大家感覺有一點

點心安，那證明你念佛有一點點進步。如果有一點點進步的話，佛七圓滿以後，平

時也這樣用功。

    我講過，平時念佛用功，用上力的人，佛七一定打得好。如果打佛七念佛有進

步的話，平時念佛也能用上力。大家現在要好好檢討檢討自己。要點不過是除去雜

想，一心念佛。其實說起來，一心念佛就是除去雜想；除去雜想，就是一心念佛。

佛在經上說，要想心境不相緣，要能制心一處，就作到了。

    念佛的功夫，就是教你制心一處，制心一處才是你的真心，所以阿彌陀佛是你

的真心，你的真心就是阿彌陀佛，不要再起心動念，分別佛與心。

    我平時教大家不可串寮，不可雜話，不可遊蕩，不可攀緣，目的不過是教大家

制心一處。大家習氣很深，我雖然是說過再三，很少人能夠作到。

    我今天再告訴大家，大家平時修行，要忍得饑寒，那才是修道。忍耐一分饑寒

，增長一分道業。這樣你就沒有貪戀心，臨命終時，你可有一個「捨」字。捨離娑

婆，就得欣往西方了。如果你平時祇知道享受安樂，那不是辦道，不是道人之心。

    享受一分安樂，增長一分貪戀，這一分貪戀，臨命終時你一定有一個「戀」字

。一念戀著娑婆，就不得往生。不但不得往生，戀著娑婆，要輪迴六道。這是大家

極須要注意的事。

    我看你們差不多都是厭苦欣樂，都好享受，好安樂，沒有一個真辦道的。所以

安樂來的時候，你千萬不可貪戀。如果苦來的時候，你千萬不可怨。對於樂事不戀

，對於苦事不怨。怨就是怨恨的意思。這樣你的道業自然天天增長。這都是真實修

行之處，沒有半句理論和大家講，你能夠作到的話，我保證你一定能得大受用。

    時間過得這麼快，不等你辦道，無常就來臨。所以我們天天念「是日已過，命

亦隨減，如少水魚，斯有何樂？」大家要把這句話放在心裏去想，仔細回味，不可

念過就算了。把古德所說的話，句句皆消歸自性。這就叫修行。

    我希望大家平常日用不可以貪戀享受，我們不學有錢人的作風。所以說不浮華

、不享受。一切事情總是好的。粗茶淡飯，處處好。有人不如我意，有事不如我意

，也是好。因為我是辦道的、修道的。所以不可享受，不可浮華，不可學有錢人家

的樣子。

    「道人無財，以法為財；道人無親，以法為親。」把貪戀親緣眷屬之心，拿來

貪戀於道；把貪戀榮華富貴之心，貪戀於道。所以要大家不享受、不浮華。同時要

大家不放逸、不懈怠。不放逸就是六根不貪著六塵。不懈怠就是一心辦道。希望大

家切實記在心裏。

    請想你們出家修道，所為何事？難道是為享受、為浮華而出家嗎？所以出家應

該不享受、不浮華。你不是為辦道而出家嗎？所以要大家不放逸、不懈怠。

    佛七即將圓滿，希望大家精進！大家精進！平時念佛的時候，要以我講的這個

法門去考驗自己，試驗自己，是不是走對了？要問問自己，煩惱輕不輕？煩惱輕的

話，進步了；如果煩惱還亂飛，那你修道毫無進步。

    佛七眼看圓滿了，所以我從平常日用實用之處和大家講，希望大家各自努力。

    現在大家開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第一期
    第七天　　念佛要發長遠心

    恭喜大家今天佛七就圓滿了。

    有很多身體不太好的，你要知道，你消了很多業障了，所以你應該起歡喜心。

佛七以後你會好，慢慢就會好了，因為業障不來了嘛。

    今天要和大家講，念佛要發長遠心。

    佛七要是打得好，你在佛七中知道怎麼念佛，怎麼修行，平時也就有進步。

    不要認為念佛很簡單，念佛也要長期念佛。怎麼知道呢？因為念佛天天有進步

。除非你不知道怎麼念佛，你如果如法念佛，按步就班念佛，一定天天進步，一天

一個樣子。因為天天有進步，就知道一定須要長期念佛。

    或者有人說：「經上不是說，臨命終時，十聲佛號就可往生嗎？何必長期念佛

呢？」

    你要知道，臨命終時，十聲佛號得往生，那是他有大善根的。一千個人裏找不

到一個。因為臨命終時，十聲佛號得往生，第一，要遇到善知識，第二，自己要能

夠念佛。可是要是沒有善根的話，這些條件不能具備。

    譬如說，你坐飛機從飛機上掉下來，摔死了。那時候遇不到善知識，也不能夠

念佛。或者是被大水淹死，那個時候沒有善知識，也不能念佛。或者是大火燒死，

也沒有善知識，也不能念佛。或者是你被虎狼咬死，那也不能遇到善知識，也不能

念佛。或者你在戰亂當中被打死，那個時候也沒有善知識，也不能念佛。

    我們想一想，臨命終時，十聲佛號能往生，是的的確確沒有錯，可是能夠安安

穩穩念十聲佛號的人，很難得。就算你病死，假如要是昏迷不醒死去，也沒有善知

識，也不能念佛。

    所以你要仰仗臨命終時十念往生，那太危險了。自己不要去冒那個險，一定平

時長期用功。

    你如果平時用功念佛，不管你怎麼往生，命終以後，這聲佛號在第八識裏也現

這些種子，所以經上說，命終以後生佛前。那就是靠平時用功念佛的功夫了。

    大家平時長期念佛，要求自己進步。怎麼個進步的標準呢？把自己念到成一個

無事之人。你如果心裏亂七八糟的，什麼東西都有，那難得往生。不要說你修淨土

法門，你修什麼法門都不行。所以一定要心中無事，所謂的作一個「無事道人」。

    心中沒有那些事呢？沒有五欲、五蓋、十不善。五欲沒有，就是不貪色，不貪

聲，不貪香，不貪味，不貪觸。沒有五蓋，就是你心裏沒有貪欲蓋，沒有瞋恚蓋，

沒有掉悔蓋，沒有疑蓋，沒有睡眠蓋。十不善，大家都知道了，沒有殺、盜、婬、

妄語、惡口、綺語、兩舌、貪、瞋、癡。這樣，你念佛一定往生，你就修其他的法

門，一定有成就。

    怎麼知道呢？佛在世的時候，十二年當中，都是無事比丘。無事比丘就是心裏

沒有這五欲、五蓋、十不善。那個時候，修道的人，我們看經上就知道，差不多的

都證到四果阿羅漢。十二年後，眾生妄想多，煩惱深了，佛才制定戒律。

    所以希望大家要知道自己念佛怎麼才有進步呢？沒有五欲、五蓋、十不善心，

就是進步了。要總說一句，就是心中沒有煩惱。

    所以要盡一生，長期念佛。

    要說沒有煩惱，那就很難短期間收到功效。大家都知道，煩惱有三種，就是見

思惑、塵沙惑、無明惑。所以大家長期修行，慢慢磨鍊，才能成功。

    我和你們講過再三，把在家那個俗氣逐漸逐漸地改掉，這樣，修佛道，求往生

，才能得到益處。

    今天佛七圓滿，沒有多少時間了，不多耽誤大家時間念佛。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第二期
    第一天　持念佛名一心不亂

    今天是我們佛七第一天，先告訴大家，你怎麼樣打好這次佛七，你怎樣打佛七

，為什麼打佛七。

    如果你要不知道打佛七的目的，這次你打佛七，是用不上功的。

    所謂打佛七講開示，其實橫說豎說，都不外乎「持念佛名，一心不亂。」這是

大家須要認識的。

    我們為什麼要打佛七呢？要求一心不亂。一心不亂，就是祇有佛號，沒有其他

一切煩惱，不是要大家求見神見鬼來的。

    佛在經上說，持念佛名，一心不亂，就得往生。當然像禮拜啦，懺悔啦，五念

法門啦，都是很重要。可是當中最重要的，是持念佛名。譬如，大家禮拜，拜佛的

時候，要身禮佛，身業清淨；口念佛，口業清淨；心想佛，意業清淨。所以其中一

點，不外乎還是念佛。如果不念佛，身空空起落，頭如搗蒜，沒有用。有人本末倒

置，忽略念佛，其實我們尋諸經教，皆以念佛為主。

    大家都知道，佛說阿彌陀經，阿彌陀經上面說，善男子善女人，持念阿彌陀佛

名號，若一日，若二日，若三日，乃至七日，一心不亂，臨命終時，阿彌陀佛與諸

聖眾，現在其前，前來迎接。經文歷歷，最為可憑。若人不信，妄自尊大。

    阿彌陀經還是後來譯的，在姚秦時代譯出。據我們所知道，最早譯的，叫無量

壽經。其實，阿彌陀翻譯就叫無量壽，所以說，記載上阿彌陀經也有人叫無量壽經

。因為阿彌陀譯作無量壽、無量光。

    再還有般舟三昧經，也譯的最早。上面都說念佛，持念佛名號為主。

    像十六觀經，比佛說阿彌陀經也要早。

    我們看這幾本經，都是以持念佛名號為主。

    無量壽經有四十八願，阿彌陀佛有四十八願。第十八願，說若有眾生，至心信

樂，欲生我國，乃至十念，若不生者，不取正覺。也有明文可憑。

    十六觀經，第十六觀，說若有眾生，五逆十惡，具諸不善，臨命終時，地獄相

現，遇善知識，教其念佛，這個念佛是觀想佛，觀想無量壽佛。彼人為苦所逼，不

能念佛，不能觀想。善知識告言，你若不能念佛者，可持念無量壽佛名號，十念即

得往生。十六觀，歸結於念佛名號。所以根據十六觀經，我們可以知道，持念佛名

，最和末法時期眾生相應。佛說如果罪業有體的話，盡虛空遍法界容納不下。我們

末法時期眾生，恐怕都是十六觀所講的那些眾生吧。所以唯有持念佛名，能救拔我

們。

    這幾部經都是講持念佛名號為主。

    再講般舟三昧經，上面講得更明白，說菩薩修念佛三昧，得見阿彌陀佛，就請

問阿彌陀佛，修何法門，得生此土？阿彌陀佛金口所說，欲生我國，持念我名。

    釋迦牟尼佛、阿彌陀佛，皆金口所說，持念佛名為最究竟。我們怎麼可以不相

信呢？如果別尋歧路，那無疑是顯異惑眾，是不應該的。釋迦牟尼佛、阿彌陀佛二

尊，皆說持念佛名。

    我們剛才所說的這四部經上，皆說持念佛名。歷歷可憑，希望大家堅決相信，

要以信、願、行，持念佛名，一心不亂，求生西方。

    有人說，阿彌陀經說得很清楚，「不可以少善根福德因緣，得生彼國。」僅僅

持念佛名，怎麼能夠往生呢？

    此人不觀經文，他不知道經文怎麼說。阿彌陀經說得清楚得很，不可以少善根

福德因緣得生彼國。有人就錯會意，說要以多善根福德因緣才能往生。多善根就是

廣行眾善，修一切善法。他不知修一切善法，那是修菩提道所應該行的，並不是淨

土法門；彌陀淨土，念佛往生是主要的。所以善導大師說，念佛名號謂是正業，其

餘皆是助緣。我們怎麼說這人不觀經文？他沒仔細觀經文，他斷章取義來說。阿彌

陀經上說「不可以少善根福德因緣，得生彼國。」要生彼國，要以多善根福德因緣

。什麼是多善根福德因緣？後邊經文解釋說，善男子善女人，持念阿彌陀佛名號，

若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不亂，其人臨

命終時，阿彌陀佛與諸聖眾，現在其前，是人終時心不顛倒，即得往生阿彌陀佛極

樂國土。這說得很清楚，所謂多善根福德因緣──持念佛名，若一日、二日、三日

，乃至七日，一心不亂，就得往生。此人不觀經文，把經文斷章取義，分開來說，

是不對的。希望大家莫隨此說，要以持念佛名，一心不亂，為修行彌陀淨土的主要

法門。

    還有人說，持念佛名，念阿彌陀佛名號，一句阿彌陀佛名號，那有什麼功德？

你應該禮拜啦，懺悔啦，廣行眾善啦，那才對。

    此人不解經義。不知道持念阿彌陀佛名號，即是大功德。怎麼知道呢？比如說

，此人不殺，戒殺，功德很大，可是戒殺之人，保不定他也不偷啊，不犯殺戒，說

不定他也犯盜戒。此人不偷盜，功德很大，不盜之人，保不住他不婬啊，不起邪婬

心啊。不邪婬的人，保不定他不撒謊啊。不撒謊的人，保不定他不惡口不罵人，不

綺語，不兩舌啊。此人不貪，說不定他就瞋恨，瞋恨的人可以不貪啊。他不瞋恨，

保不定他不愚癡。雖然說不殺、不盜、不邪婬、不妄語、不惡口、不綺語、不兩舌

、不貪、不瞋、不癡，是一切善，可是究竟不能算為大善。如果這個人至誠懇切念

阿彌陀佛名號，至誠懇切心一發，念到一心不亂，一定不殺，一定不盜，一定不邪

婬，一定不妄語、不惡口、不綺語、不兩舌，一定不貪、不瞋、不愚癡。所謂不愚

癡者，當孝則孝，當忠則忠，當信義則信義，當和平則和平。

    所以我們細尋經義，阿彌陀佛名號，持念一聲，是大善根福德因緣。所以我們

說，謂名號功德有限的，那是不細尋經義，不解經義。因為這個原因，佛說佛號為

萬德洪名。怎麼可以不相信，以我慢心隨自意語呢？持念佛名號，本是念十方佛。

為什麼釋迦牟尼佛在所有的經上都讚阿彌陀佛？因為阿彌陀佛四十八願殊勝，稱為

大願王。和我們娑婆世界眾生有大因緣。在無量恒河沙劫以前，阿彌陀佛從娑婆世

界發心成佛，修淨土。

    所以希望大家持念佛名，要求一心不亂。要求一心不亂，就必須要信、願、行

。

    大家打佛七，既然是知道以持念佛名，一心不亂為主，那怎樣才能作到持念佛

名一心不亂呢？

    最主要的有一點，須要心安神寧。這樣才能持念佛名一心不亂。所以打佛七，

你不要光顧慮太辛苦，太勞累，心慌意亂，一點不心安，不神寧。你的心總是不安

，那你得不到持念佛名一心不亂。你必須要一切放下，把自己的心定下來，寧靜下

來，持念名號，才能作到一心不亂。慢說是七天時間小小的辛苦，就算臨命終時，

百苦交煎，希望大家也要心安神寧，莫失正念，持念佛名，一心不亂。你如果能夠

做到這點，保證任何人皆得往生。一個人不得往生，就是苦到臨頭的時候，心亂如

麻，忘記佛號。那就不能起正憶念，這樣才墮落六道輪迴的。

    所以希望大家時時刻刻要提醒自己，縱然捨命，我也不要亂心，我也不要失掉

佛的名號。這個最要緊。當然其他條件還很多。七天還有一點點時間，我會陸續地

和大家講。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第二期
    第二天　　以口引心以聲攝耳

    昨天我們講到持名念佛，念佛法門以持名念佛為主。

    念佛法門是二力法門。今天和大家講點偏重於自力法門。其實，實在講起來，

念佛法門自力、他力是不分的。說他力就是自力，說自力也就是他力。不過是輕重

而已。

    在他力方面，我們可以歸結起來，是八個字──信受佛語，依教奉行。

    在自己用功，持名念佛，歸結也是八個字──以口引心，以聲攝耳。用自己的

口，導引自己的心；自己的心，不能安定，不能清淨，用口的力量來導引他。所謂

心沒有力量，用口幫助。以聲攝耳，用自己的音聲，攝住自己的耳根。這是持名念

佛他的要領。

    因為講起來，娑婆世界的眾生，有兩根最利。第一個是意根，第二個是耳根。

如果意根攝住，就是清淨不動，其餘的眼、耳、鼻、舌、身也就都攝了。各位不相

信，你自己就試一試。可是意根很不好攝，大家在靜坐的時候，都想意不散亂，可

是辦不到。所謂意念，就是用心念的時候，不出聲，僅僅攝意根，攝那最不好攝的

意根；當然是念佛功力深的人，意根也就攝住。不過初學念佛的人不方便。

    第二個是耳根。耳根要是一攝住的話，眼、鼻、舌、身、意也就都攝。不相信

，你自己試一試。心念的時候，沒有力量，因為什麼？他只攝一根，意根。口念可

幫忙，因為口念最低限度攝三根。口念的時候，攝舌根。口念出聲音，耳朵自然聽

到，攝耳根。同時，口念耳聽，自然攝意根。所以口可幫忙攝三根。

    所以大家知道這個要領，持名念佛在攝自己的六根。就是以口幫忙，攝耳根、

舌根、意根，乃至其他的根自然都攝。念佛的時候，不管你怎麼念，高聲念、低聲

念，怎麼念都好，你祇要能攝住一根，攝住耳根，就對。不管你高聲念、低聲念，

要攝不住一根，攝不住耳根，那念不對。各人自己可以體會。這是持名念佛的要領

。

    從古來老祖師的經驗傳留下來，要想攝耳根，有一個原則：一定教聲音把耳朵

灌滿，才能攝住耳根。如果聲音灌不滿耳朵的話，攝不住耳根。這個大家不相信自

己也可以試一試。所以要想他聲音灌滿耳朵，最好是高聲念佛。不相信的話，你有

時間，跑到山上沒人地方去，高聲念「南無阿彌陀佛」，一定把你的耳根攝住。耳

根一攝，自然其他的諸根都攝。如果念佛的人，他哼哼嘰嘰地念佛，我保定他十有

八九亂打妄想，因為他不攝耳根，難得受用。

    這樣講起來，高聲念佛對，所以古德講：「大聲見大佛，小聲見小佛。」佛那

有大小呢？就是小聲得小益處，大聲得大益處。初念佛的人，初學念佛法門，一定

要作到這點。

    我們就研究起來，聲音怎麼教他高呢？如果你念佛的時候，你嘴巴張不開，聲

音從脖子裏出來，就不高，同時你這樣念佛，累得很，念久了，會感覺胸部悶氣，

有一股鬱濁之氣不能夠發揮，不能消散。如果你聲音高，嘴巴小，把聲帶都累壞了

，所以念佛的時候，把嘴巴張開，教聲音自然而然地出來，你不太用力，聲音就很

高。這樣念佛，容易攝耳根，耳根一攝，六根都攝。如果要不相信我的話，不妨你

自己試一試。這不純粹是經教上所說，大部份在於念佛的古德的經驗。

    所以大家知道，持念佛名，在自力方面，以口引心，使心不亂，以聲攝耳，使

念佛的聲音攝你耳根。這麼講起來，大家懂得這個要領了，我希望大家念佛的時候

，自己去體會，由於你體會力量，可能更進一步地有認識。你這麼念佛念久了，心

自然淨，心淨則佛土淨。一切唯心所造。唯心所造，不是說有心而沒有佛。阿彌陀

佛就是你的真心，你的真心，就是阿彌陀佛。你的真心就是極樂世界，極樂世界就

是你的真心。不可起分別，這叫一真法界性。念佛法門是圓頓大乘，道理究竟。

    或者大家要問，怎麼知道自己攝住自己耳根？我告訴大家一個方法，你自己也

可觀察自己。要是攝住耳根，六根都攝的時候，你心不礙境，境不礙心。就是你的

心不妨礙一切環境，一切環境不能妨礙你的心。這個時候才叫心淨佛土淨。我們舉

個實際例子：有人念佛，他的心亂動。前面的人走得太慢，他總是妨礙我，討厭心

就起了，這是你以心礙境，以境礙心。或者念佛，這個敲木魚的，怎麼打得這麼快

，念得一點不舒服，真討厭。這是以心礙境，以境礙心。打坐的時候，怎麼還不打

引磬？真討厭，坐得腿疼腰酸。以心礙境，以境礙心。吃飯的時候，你看，討厭不

討厭？我最不喜歡吃這個菜，偏偏有這個菜，討厭不討厭？這也是以心礙境，以境

礙心。保證你不得念佛受益。你的心東飛西散，東跑西奔，不能停留的。各位可以

自己觀察自己。再微細一點，就是說念佛打妄想，想過去事情，想未來事情，想一

切事情。以心礙境，以境礙心。如果你心沒有這些東西，那念佛得力了。這樣，如

果心不礙境，境不礙心，自然可以念到一心不亂。不相信，大家試試，我絕對不會

有半句話騙大家。

    你如果念佛念到心不礙境，境不礙心，不但當來可以得往生西方的受用，現前

就可得到很多的受用。因為你要是能念到心不礙境，境不礙心的話，讀書認真，作

事認真，學業進步，事業進步。

    光看自己的過錯，莫見別人的是非，自然心不礙境，境不礙心了。見自己的過

錯，可以修身進德；不見別人的是非，可以免除很多的不如意的事情。這樣現前就

可得人多助，有很多人可幫忙；得好名聲；可以齊家，可以治國，可以平天下。所

以講念佛的功用，出世間，可以了生死，證涅槃，往生極樂。拿世間法的功用講，

以你念佛心，心不礙境，境不礙心，可以修身齊家治國平天下，你一生得受用不盡

。

    希望大家試一試，看你怎麼能以口引心，把心攝住。以聲攝耳，耳根攝住，一

念清淨一念佛，念念清淨念念佛。這樣念來念去，一定可以得到受用。

    現在我們大家就「心不礙境，境不礙心。」來念佛。

    開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第二期
    第三天　長期念佛同時多念

    我們利用兩天的時間，大略地和各位講過如何念佛，可能各位大略地曉得應該

怎麼去用功，怎麼去念佛了。今天和各位講，念佛須要長時間去修行，同時要多念

。

    這是什麼原因呢？念佛的時候，一定要教佛號綿綿不斷，將來要是種入第八識

，他也這樣翻起，綿綿不斷。

    或者有人說，經上不是說十念就得往生嗎？那何必要長時間念佛呢？何必要多

念呢？

    不錯，十六觀經講十念就得往生。還有的經，講三念、一念即得往生。這不是

告訴你廢止長期念佛，是告訴你念佛方便。盡形壽念佛也得往生，七天念佛也得往

生，十念、三念、一念，祇要是至誠懇切心念佛，皆得往生。比如說，無量壽經講

盡形壽念佛，阿彌陀經講七天念佛。我們現在打佛七。十六觀經和其他的經講十念

、三念、一念念佛，這樣念佛，都得往生，不過你要知道，十念念佛，甚而言之，

三念、一念念佛，那你要有大善根，要不然你不能念佛。十六觀經講得很清楚，若

有眾生，具諸不善，十惡五逆都犯，臨命終時遇到善知識，教他念佛，十念即得往

生。你要細看經文。

    臨命終時，要遇到善知識。沒有善根，不能遇善知識。臨命終時，你要能念佛

。要遇到善知識，若自己不能念佛，還是不得往生。我們是不是有那麼大的善根，

臨命終時一定遇到善知識，一定能念佛？那不一定。各人業報深重，我們末法時期

要是有善根福德因緣的話，你應該早度脫了，怎麼會一遍一遍留到末法時期呢？末

法時期眾生都是善根微薄的眾生。

    我舉幾個例子：你如果臨命終時，被大火燒死，那不能遇到善知識，你也不能

念佛。如果你臨命終時，掉到海裏面，被大水淹死，你也不能遇到善知識，也不能

念佛。如果你臨命終，墮高樓，譬如說坐飛機掉下來，你也不能遇到善知識，也不

能念佛。如果你臨命終，被虎狼所吃，那個時候，遇不到善知識，也不能念佛。如

果你當兵，兩軍作戰打死了，當然也沒有善知識，也不能念佛。就算你生病死了，

如果病重昏迷而死，也沒有善知識，也不能念佛。

    不要把你的生命作賭注，說我臨終十念，就得往生，那是不是太危險了？要平

時念佛，存下資糧，才得往生。平時念佛，善導和尚講過，要長時修，長時間盡此

一生，不斷念佛。想起來就念，想起來就念，叫精勤念佛。

    這有幾種因緣，廣說無量善因緣。略說有三種：

    第一種，你自己自力，長時間念佛，熏入第八識。久久熏習，就入第八識。熏

入第八識，不是一次、二次可以熏入。好比你讀書，看一遍背不下來，看兩遍、三

遍也是背不下來，不要怕，你一遍一遍地看，看上幾十遍，自然而然能背下來。譬

如心經，一遍背不下來，兩遍，十遍八遍，甚而言之，幾百遍，一定背下來。那是

什麼原因？熏入第八識，第八識有執持力量。長時間念佛，可以熏入第八識執持不

忘。所以古德講往生與否，看你信願有無，有沒信願。有信心，有願心，願往生，

就得往生。往生的品位高下，看你念佛的功夫大小，功夫用得大，往生品位高；用

得小，品位低；不用功，沒有品位，不得往生。徒發虛願，也不得往生，一定要信

願行。

    第二種，我們再說，就佛力方面，西方極樂世界，大家都知道，有九品蓮臺。

你絕對不能說我念十聲佛號，和你盡形壽念一輩子佛，同樣也可往生上品上生，這

是不可能的事。所以你廢棄長期念佛的話，了不起你得下品生，十聲念佛不可能得

上品上生。何況你當時還不能念佛？假使不能念佛的話，那麼便不得往生了。說西

方有九品蓮華，這就告訴你念佛功夫大小有差別，念佛功夫最大的，上品上生；次

一等的，上品中生，上品下生；再次的，中品上生，中品中生，中品下生；乃至下

品上生，下品中生，下品下生。所以要長期念佛。

    第三種因緣，臨命終以後也可往生。經上說得很清楚，命終以後生佛前。有人

說此人臨命終時不現瑞相，不得往生。那可不一定。念佛法門殊勝，就在這個地方

。臨命終時縱然不現瑞相，命終以後，因為他第八識有念佛的種子，也可往生西方

。所以說佛在世時，有一老人，大家都說他沒有善根。佛收他作弟子，證四果阿羅

漢。大家問，他沒善根，怎麼也能證果位呢？佛說他在迦葉佛時候，為虎所逼，念

一句「南無佛」，那個種子熟了。所以說念佛一聲，功德無量。此種子永不消滅。

是故念佛種入八識田，命終以後也可生到佛國。我們凡夫肉眼看不見，絕對不能說

這人臨命終沒現瑞相就不得往生。所以一定要多念，綿綿密密多念，長期念，盡此

一生，記起來就念。不怕佛號忘掉，祇要想起來就念。你要這樣用功久了，一起雜

念，他自然想起來念佛，這是一種不思議法。

    或者有人說，第八識是種子識，並不一定是念佛的種子。命終以後，其他的種

子要是生起來，那不是也墮落嗎？

    這是不可能的。因為種子雖多，念佛的種子先熟。因為佛在四十八大願中說，

十念即得往生，若不生者，不取正覺，我不成佛。佛現在成佛了，阿彌陀佛成佛了

，他不會有妄語，不會有虛願。十念往生，什麼業報在十念當中就可成熟？沒有的

。業報的成熟，一定藉時節因緣。好比種菜，菜種子種下去，要幾個月以後才成熟

出新的菜，不可能種下菜種子就吃菜，那不可能的事。所以念佛的功德，靠佛力加

被，十念、三念、一念都得往生。這個種子一定先熟。往生種子熟了以後，一定往

生。生到彼國以後，他國的眾生，不造諸惡業，不受苦報，還是無量壽。慢說是無

量壽；不造惡業，不受苦報，三個阿僧祇劫便可成佛。何況無量壽呢？所以說彼國

眾生多有一生補佛位。我們要千萬不能把自己的往生因緣當兒戲；一定要長期念，

多念。

    怎麼知道第八識有這個種子呢？大家也可自己去體會。念佛久了，除非你不至

誠懇切，不用心念佛。譬如這七天念佛，是不是有人念到這程度。如果至誠懇切念

佛，念久了，睡夢之中，自然而然他記起念佛來，不知不覺地，好像佛號在心頭生

起。那就是種入第八識了。因為第八識有執持作用，由於他執持作用的關係，通知

第六識，第六識就記起來了。或許各位有這經驗吧？你只要至誠懇切念佛，可能有

這經驗。那就是第八識有了念佛種子，如果是你繼續努力，培養你的善根，你便很

有希望往生了。

    如果你不知道用功，不去培養這個善根種子，它在什麼時候發芽，便不一定了

，或許下一生，下數生，以後多少劫，都不一定；如果你繼續培養它，今生就可發

芽。所以希望大家各自努力。或者是你不睡也有這種情形，清淨下來以後，自然不

知不覺，佛號在心裏面生起，那是至誠懇切用功，得到的效果。

    所以平常大家應該長期修，不間斷地念佛，綿綿密密，等你第八識生起那種子

來的時候，他自然也是綿綿密密念佛。希望大家用功，至誠懇切念佛。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第二期
    第四天　都攝六根淨念相繼一心念佛

    今天和大家講念佛應該注意那一些地方。念佛的人，最要緊的，是萬緣放下。

如果你放不下，是沒辦法念佛的。可能這句話大家已經聽得很熟了。

    萬緣放下，究竟是那些緣呢？廣說，因緣無量，略說，就是三科。三科就是五

陰、十二入、十八界。如果再把它簡單來說，有六種緣，就是色、聲、香、味、觸

、法。因為你放不下的，不外乎是這六種。一定是色、聲、香、味、觸、法。除此

以外，沒有放不下的。

    要大家放下色、聲、香、味、觸、法，所以平時才規定大家不可亂講話。口要

出聲音，就是念佛號；眼睛要垂簾，不可亂看；耳朵要聽，就聽佛號，不聽其他的

；鼻、舌、身、意皆如此。和大家規定，這些規定，不外乎就是要大家一心不亂。

因為你作不到一心不亂，有六方面漏掉。這六種漏，就是眼、耳、鼻、舌、身、意

。所以要大家眼不亂看，耳不亂聽，鼻、舌、身、意亦復如是。

    這是告訴大家，初修學念佛法門的，要注意到關閉六窗。它可漏掉你念佛功德

。不過，實在講起來，關閉六窗，不看、不聽、不聞、不亂講話、不覺觸、不想，

這並不是最高妙的法門，這不過是為了要對治初學人之散亂心，不得不用。

    那麼，最高妙的辦法是什麼呢？念佛號，以口引心，以聲攝耳。你如果能作到

這點，眼一定不亂看，耳不亂聽，鼻、舌、身、意亦復如是。六塵環繞無妨。不相

信，大家可以試一試。你好好把佛號念好，以口引心，以聲攝耳，一定六塵不能干

染你。這不是空洞的理論，不相信，你自己試一試。如人飲水，冷暖自知。

    如果你真正作到這一點，你的念佛心不起不落，有佛無佛，念佛心的性相常住

。六塵圍繞又何妨呢？這才是上上法門。

    所以教你閉起眼來不看，那是對治你的散亂心，對治你的惡習氣，因為你太喜

歡看，你的念佛功德，都從眼根、耳根、鼻根、舌根、身根、意根跑掉了，所以才

教你關閉六窗。

    如果你念佛心提起了，一心念佛，念佛心不起不落，何妨六塵常圍繞呢？念佛

心不起不落，便是念佛心湛然不動。這樣就是上體無量壽。六塵雖然圍繞，可是這

六塵不染，就變作無量光。這才是念佛法門所要求的。

    希望大家深深體會這個味道，就這樣去用功。念一句佛號，要教他以口引心，

以聲攝耳。確實作到，就可以關閉六窗，不受六塵干擾。你如果作到不受六塵干擾

，自然煩惱不苦，業報不繫，沒有煩惱，沒有業。這樣，閻王老爺雖然厲害，他管

不著你。你要發心往生西方極樂世界，任君之願，才有用處啊！

    我和大家這樣講，希望大家也這樣去用功。古德講過「老僧三十年不雜用心」

，不過是從這地方去的，也是從這裏下功夫。大家要知道，不受六塵干擾，這六根

清淨方為道。這才是修學念佛法門，這才是學佛。

    到那個時候，你就知道，千經萬論有何用？一句彌陀自在心。那是真正得益處

。在你平時，看遍了千經萬論，那還是假的呢！你要不用到這地方來，一點用處沒

有。

    我和大家所說的，是句句實話，你自己試一試，自然能得受用。

    或者有人說，不受六塵干擾，我辦不到啊！過去惡習氣太深了。

    我告訴大家一個法門。平時眼要貪色，耳貪聲，鼻貪香，舌貪味，身貪觸，意

貪法，要起貪的時候，開始你先用一個「忍」字，忍住它不貪。不貪色，不貪聲，

不貪香，不貪味，不貪觸，不貪法。下手工夫是用一個「忍」。忍久了，自然得「

定」。因為什麼原因呢？識有轉依作用，忍久了，自然而然地轉依，要是沒有這個

作用，不成為識。大家記住，開始用功是用忍，久而久之，自然得定。好比你寫字

一樣，開始處處不舒服，你祇要拿定了姿勢，正確姿勢去寫，久了自然好，這是必

然的事情。

    大家念佛的時候，不妨這麼用用功，看一看，這樣作才叫用功。所以，六塵無

罪，罪在六根；六根也無罪，罪在你攀緣啊！攀緣心一降伏，六根、六塵法爾如是

。

    七天時間不太長，希望大家知道法門了以後，切實用功。這是為你自己用功啊

！不是為別人用功。如果你自己心不調伏，不能一心念佛，造業是你造，受罪還是

你受。

    希望大家確實用功。這個法門就叫「都攝六根，淨念相繼，一心念佛。」

    現在我們大家就開始試一試，用用功，都攝六根，淨念相繼，一心念佛。

    開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第二期

    第五天　念佛進步在心清淨

    今天佛七第五天了，假如說有根機、真誠心念佛的人，應該有一點點進步了。

不過，學佛不是速成的，一定慢慢修習。

    我今天告訴大家，你如何觀察自己念佛，究竟有沒有進步？你念佛進步，並不

在於見神見鬼，有什麼感應，不在那裏。在你心清淨不清淨。所以，經上講，佛門

當中，唯在修心，沒有他務，沒有別的事情。

    你怎麼知道有進步沒進步呢？自己觀察自己。第一個，煩惱輕不輕？如果煩惱

輕，是你進步了。我見輕不輕？如果我見輕，你念佛有進步。是非心輕不輕？如果

是非心輕了，念佛有進步。

    大家要知道，法界當中，本來沒有六凡，六凡是你唯心所造。善，就造人天；

惡，就造三塗。法界當中，也沒有四聖，四聖也是你唯心所造。你祇要看自己的心

，觀察自己的心。煩惱輕不輕？我見輕不輕？是非輕不輕？你就知道自己念佛、學

佛，究竟是有進步沒進步。

    一般人總見他人是非，不見自己過錯。這不是學佛人的行徑。你知道，你這個

心假使不除去，將來以心現境，境界現前的時候，那不是好境界。你不可看別人都

不如你意，什麼人最不如你意？牛頭馬面最不如你意。你若有此心，就現這個境，

這是很可怕的。大家要戒。

    希望大家心裏頭現阿彌陀佛。平常日用，見任何人都是阿彌陀佛。你這個心自

然現這個境，命終以後，所見的就是阿彌陀佛。

    要知道，三界如空華，唯是一心造。可怕的不是地獄，不是餓鬼，不是畜生；

可怕的是你的心。如果你不怕自己的心，反而怕外面所現的那個地獄、餓鬼、畜生

，這個人最愚癡。念佛求生西方，西方是你心。如果不從自己心上去修，西方極樂

世界那裏有呢？西方極樂世界就是你的真心啊！

    所以平時大家回去觀察自己，念佛是否有進步。看看自己是否把這一切看得輕

，看得淡。如果是非心、計較心還很重，你是沒有進步。乾脆講，你往生可能希望

很少；反而墮落倒是有希望。所以平時大家千萬不要計較人、我、是、非，那是往

生的大障礙。平時要觀察，就觀察自己的過錯，自己作的事對不對？自己有過、有

非沒有？如果他人有不對的地方，要起憐愍心。以他為我師，我不應該犯他這個過

錯。這才是修道之心。

    你要是見神啊，見鬼啊，起感應啊，其實那也是你唯心所造。什麼心造的呢？

貪心、愚癡心，造成那個境界。真正好境界，清清淨淨，沒有一切人我是非。

    奉勸各位打過佛七，回家以後，也繼續這麼用功。念佛念得你那個是非心要輕

輕淡淡，不可過於重於名利，不可過於重於人我是非。假使有事和別人接觸的時候

，總存讓他三分的想法，這是你往生之路；如果你存勝他三分的想法，那是生死之

路。希望大家千萬記住。念佛用功夫，就是用到這個地方來的。

    有人說：「別人強，我弱，我絕對不幹，我一定要勝過別人。」爭強鬥勝，這

個對你沒好處。因為你這種心一定現這種境。所以奉勸各位，看任何人，都是阿彌

陀佛，看任何人，都是觀世音菩薩。將來你命終以後，你這個心一定現阿彌陀佛，

現觀世音菩薩。千萬不可看任何人皆不順眼，看任何事皆不如意。你命終以後也是

現這個不順眼的事，現你不如意的事。本來沒有地獄，地獄都是你的心現的，所以

平時不可和人家爭強鬥勝。「莫道我弱他人強，再讓一步有何妨？祇見荒塚埋枯骨

，不見墳頭有帝王。」

    或者有人說：「你這個說法，太懦弱了，太消極了。」不是的。相反地，這是

世間第一強人。怎麼知道呢？「八風吹不動，端坐紫金蓮。」豈不是世間第一強人

嗎？

    希望大家時時刻刻觀察自己念佛是否有進步。進步的時候，煩惱輕，我見輕，

是非輕；不關乎那些感應不感應。

    現在我們開始用功念佛。


佛七講話第一集

佛七講話　第一集　七十四年第二期
    第六天　持戒念佛

    今天我聽監香告訴我，有人打坐的時候，身體震動。我不得不和大家講一講。

身體震動，是由於你身子剛剛靜下來，生理的關係，和你修行沒有關係。如果你任

其震動，初初震動是病，久而久之，就是魔。因為初學靜坐，必須要求覺觀。你覺

觀力不夠，就出這種病了。

    覺觀力對治兩種病，對治散亂和昏沈。散亂昏沈對治了以後，便不用覺觀了。

如果你初震動的時候，會感覺很舒服，好像騰雲駕霧一樣，震動方式固然是不同，

感覺都是一樣，好像騰雲駕霧，如果你認為這是我修行有進步，那就錯了，那是一

種病態，久了的話，你要是不克制它，它就成為魔障。

    一切魔障，不過從你的色、受、想、行、識產生。你如果深深地能夠照見五蘊

皆空，一切病一切魔障沒有。假使你任其震動，久了的話，你自己不能克制，那就

變成魔障了。不但你靜坐的時候，它會震動，你祇要是在課桌上，飯桌上，一靜下

來，一坐下來，自然而然震動，那就不好對治了。所以初初震動的時候，我告訴大

家，用什麼辦法去對治呢？當然是最好的辦法，提起覺觀。覺觀一起，它就不震動

了。

    如果你不知道怎麼提覺觀，我還告訴你一個辦法。如果它再震動，你深深吸一

口氣，慢慢把它吐出來。就是作一次深呼吸，它自然停止了。假使重的話，你呼吸

一口氣，它可以停止，不久又震動，你再呼吸一口氣。如果深呼吸不能對治它，那

你祇好睜開眼睛。如果再重的話，那你乾脆不能打坐了，起來拜佛。念佛，沒有這

些病，一心念佛，沒有這些病。希望大家不要把病當成藥。要認識清了。

    今天和大家講，大家念佛，要持戒。「持戒念佛」，這是最好的增上緣。

    觀無量壽佛經說上品上生的人，必須要慈心不殺，具諸戒行。所以具足一切的

戒不犯，可以得上品上生。如果你能得上品上生，位同四、五、六地菩薩。這是戒

功德增上。慈心不殺，因為殺罪最重。大家一定要戒殺。五種逆罪裏頭，四種犯殺

。五種逆罪就是殺父、殺母、殺阿羅漢、出佛身血（出佛身血也是殺罪的一種）、

破和合僧。所以五逆罪裏頭，四種犯殺。所以就知道，殺罪最重。

    般舟三昧經也說，菩薩要想現前見佛，應修十二頭陀行。所謂頭陀行，就是戒

行，持戒之行。沒有戒功德，縱然往生，也不過得下品下生。如果有戒功德，往生

品位可能增高，所以希望大家「持戒念佛」。我們不厭其煩，天天給各位授八關齋

戒，就是希望大家能得到戒功德。別處是七天一次授八關齋戒，我們為什麼天天給

各位授八關齋戒？這是有原因的。

    小乘有宗，薩婆多宗，他說八關齋戒一天一夜持。因為八關齋戒的戒文就是一

日一夜為淨行優婆塞。小乘空宗，成實宗，他引申含義，說也可以一天受多天持。

    可是我們看觀無量壽佛經上說，阿闍世王把頻婆娑羅王囚起來，佛告訴目犍連

，日日入王宮與頻婆娑羅王授八關齋戒，就是天天去給頻婆娑羅王授戒。根據這段

經文，我們就可證明，佛在世的時候，八關齋戒是一日一夜持。成實宗說可以一天

受多天持，當然一天受多天持，也不妨。

    可是一日授，我顧慮到各位，到此第一天授八關齋戒，以後不授，如果你第一

天破了戒，七天沒戒功德，不得戒增上緣。所以我們天天授。不錯，是很麻煩。我

如果給各位一天授了以後，七天不管，那很省事。可是顧慮到各位得戒的功德。如

果你第一天破了，還有第二天再得戒；第二天破了，還有第三天再得戒；甚而言之

，第六天破了戒，第七天你還可得戒功德增上。所以這是我們採取一日一夜授，主

要的原因，是為了顧慮大家。要是為我自己想，那當然是一天授過以後，你破戒、

守戒我不管了，可是大家不得利益。

    所以，念佛要持戒，以戒功德，可以增上。

    那麼，戒很多，五、八、十、具、菩薩戒，條文很多。大家有受過五戒的，還

有沒受過五戒的。「我沒受過五戒，怎麼持戒呢？」你可方便持。譬如我剛才說的

不殺，你可方便持。八關齋戒的不婬，你可方便持。

    或者有人說：「戒的條文那麼多，我持那一條呢？我都不知道。」我告訴大家

，所有戒不出十種淨戒。由這十種淨戒產生五戒、八戒、十戒、具足戒、菩薩戒。

那十種淨戒呢？就是身不犯殺、盜、婬，口不犯妄語、惡口、綺語、兩舌，意不起

貪、瞋、癡。這十種淨戒，你如果能夠持住了的話，一切戒具足。一切戒不過是從

這十種淨戒裏演變出來的。不相信你可看看戒文，不管什麼戒，不外乎都是發揮這

十種。

    所以大家回家去，繼續持戒念佛。令天天念佛功德增上。時時檢討自己，不可

犯殺、盜、婬、妄語、惡口、綺語、兩舌、貪、瞋、癡。這樣，大家念佛自然能得

到受用。

    現在我們開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第二期
    第七天　勇猛精進剋期求證

    還記得佛七開始的時候，和大家講過，念佛不求別的，求往生西方，一心不亂

。經上說過，一心不亂，即得往生。不知道大家七天念佛，可曾作到一心不亂？如

果你得不到一心不亂，我也說過，有進步的現象，就是煩惱輕，放得下。大家是不

是念佛念得自己煩惱輕了？一切事情放得下了？

    我們定很多規矩，都是誘導大家走向一心不亂。如果你能夠隨順規矩，不起我

見，自然慢慢地就煩惱輕，放得下。如果你起我見，處處和規矩抵觸，恐怕你很難

得到益處。隨順規矩，唯求往生西方，這就是「恒順眾生，普皆回向。」的入手之

處。希望大家回家以後，也向這方面去用功。

    七天念佛，今天是第七天了，今天加香，加到十二支香。或者有人會感覺辛苦

，希望你捍勞忍苦。因為我們打佛七，念佛七天，就是勇猛精進，和平時念佛大不

相同。各位平時念佛悠悠蕩蕩，用不上力，佛七是教你勇猛精進，剋期求證。

    善導和尚打佛七，我們沒辦法隨順，末法時期眾生沒辦法隨順。善導和尚打佛

七，七天不眠，七天不睡覺。七天一食長齋，中午一餐，軟餅粗飯，隨時醬菜。七

天念佛，不繞佛，不拜佛，其他事情一切不管，祇管合掌念佛。他要立念的話，站

著念，就念一萬、兩萬；坐著念，也念一萬、兩萬。大家可知道，念一萬、兩萬要

多久時間嗎？像我們念佛的時候，四字洪名念得最快的時候，那個時候一個小時念

六千聲。如果站著念，念兩萬聲佛號要三個小時，叫各位站三個小時，恐怕就倒下

來了。坐著念，念兩萬佛號，也要三個小時，我們打坐，半個小時，大家就感覺腿

疼得不得了，要坐三個小時，那不要了命了？所以說善導和尚打佛七，不超過十個

人。因為什麼呢？沒那麼好的根機。所以我們才採取行策大師的繞佛念，善導大師

的立念、坐念，配合大家的身體情形，恐怕大家難以持續。

    七天念佛，為什麼打佛七祇念七天呢？因為下根人，他的持續力祇有七天，再

多了的話，就持續不住了。大家七天念佛，都很好，念得都很好，都還能持續得住

。

    根據圓覺經上講，修行，修奢摩他、三摩缽提、禪那，上根利智的人，可以修

一百二十天持續；中根人，可以維持一百天；下根人，可能維持八十天。並不是經

年累月地都能維持，那除非大菩薩，一般凡夫眾生辦不到。

    念佛法門也是一樣，上根人可能維持百天，一百天修行，是修般舟三昧。一百

天當中，要不坐、不眠，一百天不睡覺，不但不睡覺，連坐都不能坐。所以自古來

，有很少幾位老祖師修過般舟三昧，一般人修不到的。

    中根人念佛，可以七七，就是四十九天。四十九天能維持下來，那就很不錯，

可以說是很不得了的。我們念佛七天大家就感覺精疲力盡，要連續七七四十九天，

你想就可知道了。不是說教你悠悠蕩蕩混四十九天，你要勇猛精進四十九天。

    下根人，一般的都只能七天念佛可以持續。這七天當中，根據彌陀要解說，也

分上根、下根。上根人一天、兩天就可得一心不亂；下根人七天也可以得一心不亂

。上根人可以維持七天一心不亂；下根人可維持一天、兩天、三天一心不亂。

    重點，在求一心不亂，不求其他。你要求到一心不亂，釋迦牟尼佛不會打妄語

，阿彌陀佛也不會有虛願，你一定往生。

    七天念佛，不知道大家進步怎麼樣？今天是圓滿的一天，希望大家精進努力。

    第七天，最後一天了，和大家講幾句家常話。各位回去就過年了，過年不要忘

了往生，求往生西方。過年，放逸期間，正好求往生，修功德。所以希望大家要發

大慈悲心，過年期間不要太貪口腹。就算不能完全戒掉肉食，一定要有慈悲心，不

要貪。不要太貪著口腹，任意傷生。那對你往生極樂世界，是一個很大的阻力。

    我感覺，畜生實在太可憐，人類過年，畜生受浩劫。比我們遇到戰爭，人類慘

死那個情形，還要嚴重。所以大家應該起慈悲心，不要殺，縱然不能斷肉，也應該

戒口腹，盡量地少吃。

    各位不想一想，菜市場裏的畜生，瞪著眼，等死。凡到菜市場的人類，沒有一

個懷慈悲心的，看見關在籠子裏那些雞呀、鴨呀，沒有一個人憐愍，看不見人類有

一點點憐愍的眼光，每個人都是貪婪的眼光，挑瘦揀肥。你想，假使那些雞是我們

的話，人家看見我們要死了，不憐愍我們，不同情我們，反而嫌我們肥，嫌我們瘦

，可口不可口，我們作何感想？假如說這個籠子裏的雞、鴨，是我的孩子，在籠子

裏瞪者眼等死，所有的人類，沒有憐愍的，都是貪婪的，貪口腹的，你想，我作何

感想？

    所以希望大家回去過年，雖然吃好東西，不要太貪口腹。縱然不能素食，也不

可太貪。經常念佛替畜生回向，願他們「盡此一報身，往生極樂國。」這樣，你的

功德無量，往生也就是最大的增上緣了。

    希望大家千萬作到這一點。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第三期
    第一天　萬相俱寂一覺常靈

    大家來打佛七，首先你要知道打佛七的目的，是要到什麼程度？經上說，善男

子善女人，持念阿彌陀佛名號，若一日、二日、三日，乃至七日，一心不亂，即得

往生。所以大家打佛七，七天用功，所求的不過是持念佛名，一心不亂。

    要想達到這個目的，第一個，大家心不要慌張，不要緊張，不要忙亂。心安以

後道隆，念佛才能用功夫。

    或者有人會問，說你所說的一心不亂，究竟是什麼樣子？慚愧得很，我本人也

是一個生死凡夫，我也沒念到一心不亂。所謂我也是「路上行人欲斷魂」啊，我也

是正在修行。不過我今天吐露一點點消息給大家，以便使大家這七天用功，標心有

處，不至於盲修瞎鍊。

    一心不亂的情形，我們舉個例子來說，好比這房間裏，一點東西沒有，收拾得

乾乾淨淨，一塵不染；可能房間裏亮得很，亮著電燈。雖然是一點東西沒有，一塵

不染，可是那裏面照得毫髮畢現；雖然是光亮照得毫髮畢現，可是一點東西沒有，

一塵不染。所謂你念佛的時候，你的心要一相不生，一點相沒有。沒有我相，沒有

人相；沒有男相，沒有女相；沒有是相，沒有非相；沒有善相，沒有惡相。這叫萬

相俱寂，可是念佛心一覺常照。唯有念佛心孤零零遍照一切。所謂一念不生，覺性

不滅。就是那個情景。那個情景，就是叫做一心不亂，那個情景，也叫念佛三昧。

一切佛，一切菩薩，都是從這裏成佛的。所謂這就是「一念不生般若生。」

    釋迦牟尼佛在賢護經上，告訴跋陀和菩薩，我在無量劫以前，遇到一尊佛，叫

然燈佛，然燈佛向我說念佛三昧，我聽了以後信解受持，經過無量劫以後，得成阿

耨多羅三藐三菩提。我們就知道，根據經上說，釋迦牟尼佛也是以念佛三昧成佛的

。不要說釋迦牟尼佛，一切佛皆從念佛三昧成佛。

    那怎麼知道？因為不念佛，便不得成佛。念菩薩，不得成佛；念緣覺、念聲聞

，不得成佛；念天、念人、念修羅，皆不得成佛。唯有念佛，才成佛。所以經上說

，心念佛時，心即是佛。是心作佛，是心是佛。

    希望大家七天往這裏用功。不僅這七天是如此用功，你回去以後祇要一念佛，

就往這裏用功。念到你的心空空洞洞，一物皆無，可是裏面照得毫髮畢現；雖然是

毫髮畢現，卻一物皆無。往這裏用功，千萬不可住心生想，住心生想，皆不得成就

。一物皆無的時候，就是無量壽。一覺常靈照得毫髮畢現的時候，就是無量光。

    所以大家認住目標，往這裏用功，不要盲修瞎鍊。我們都是在生死路上，看誰

走得快，看誰先到目的地。

    我看有很多人，眼睛亂看，他不知道念佛的目的，也不知道念佛的方法。眼睛

亂看，心中處處染著。怎麼能作到這個地步？我告訴大家一個方便。你攝耳諦聽自

己的佛號，聽得愈用心愈清楚愈好。你祇要能聽清楚自己的佛號，那自然萬相俱寂

。因為你聽得清楚，那就是一覺常靈。

    不過這裏邊要有三種因緣成就。沒有這三種因緣，你不可能自己攝耳諦聽自己

的佛號。那三個因緣？第一個是信，要起堅決信心，沒有絲毫的疑。你要發生絲毫

疑問，距這個就十萬億佛土了，愈走愈偏差。第二個是願，願見阿彌陀佛，願生西

方。願心愈切愈好，自然也是萬相俱寂，一覺常靈。第三個就是力行，持念阿彌陀

佛名號。就照我說的那個辦法，攝耳諦聽自己的佛號，自然能達到這個地步。

    這是論修不論解，你祇要是真心修行就可辦到，這個不論你學問高低，也不論

你知解的深淺。祇要你肯真信切願持佛名號，就可辦到。如果你要是動你的知解，

動你的學問，那完全是所知障，障住你不得受用。

    同時，心中也不可亂想，想這個，想那個，想一切的東西，一切的事物，那叫

煩惱障，也障住你不得這個地步。你如果能伏下煩惱障、所知障，這個地步就很容

易作到了。大家不相信試試看。

    念佛法門，方便就在這地方，你祇要用功，少分就可得到。不同於其他法門，

你祇要一用功，就得到了。好比你照鏡子一樣，你祇要一對鏡子，就照出你影子來

。這是念佛法門和其他法門不同的地方，比其他法門方便的地方。

    這七天念佛，以你的佛號、音聲攝你的耳根，漸漸用功，漸漸受用。

    我們現在就試一試，用功念佛，念到萬相俱寂，一覺常靈。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第三期
    第二天　持名念佛直觀心性

    今天和大家講一講念佛的法門。念佛法門，根據華嚴宗五祖宗密大師，他立了

四項法門：持名念佛、觀像念佛、觀想念佛和實相念佛。

    在這四種法門裏頭，一般人似乎輕視持名念佛，他認為觀想念佛、實相念佛很

高，唯獨認為持名念佛好像境界很低。我們不要從解的方面去發表立論，希望你們

實際修行修行看，究竟是那一個法門得受用？

    持名念佛最高、最深、最方便。我們今天就講一點這個道理。大家不要只從解

上會，要從修上切實去體驗。等你一天得到受用的話，你就會感佛恩不盡了。

    四種念佛，講起來，都是以觀的方便而入止，所謂止觀。止觀法門，修止必入

觀，修觀必入止。所謂止觀雙運。四種念佛法門，就是以觀的方便而入止。

    談到觀，有兩種。一種是緣觀，藉外邊的因緣而起觀，就所謂制心一處，也就

是所謂住心一緣，一個境一個緣。還有一種觀，直觀心性。直觀心性怎麼觀呢？這

個比較深了，因為一切法無相。大家都知道，無相就是實相。觀一切法無相，無相

是你的心性。所以直觀心性。

    這心性怎麼觀呢？無相法怎麼觀呢？以無住心與無相法相應，叫作直觀心性。

要點在你的心一切不住，就是直觀心性。心要是不住的話，自然法無相。因為什麼

原因呢？華嚴經說「一切唯心造」嘛。所以修行要領，在修心，不在修法。

    我們回頭再講那四種念佛，觀像念佛是緣觀。藉像的因緣而制心一處。觀想，

出於十六觀經，不可胡觀亂想。你如果不根據十六觀經去修觀想，那便是叫妄想，

不叫觀想。虛妄的觀，放光啦，觀蓮華啦，觀其他的，那都是妄想。你要知道，那

麼觀的話，魔都可現給你看。所以觀想念佛，也是緣觀。再講實相念佛。實相念佛

是直觀心性，不假因緣。可是大家知道，實相念佛有幾個修的呢？自古以來，幾乎

沒聽到說過。好像蓮宗初祖都沒修過實相念佛。我們勉強可以說初祖慧遠大師似乎

是作這個功夫，那也不敢硬性說。為什麼說他似乎修的實相念佛？因為初祖修的是

專思寂想，所以近乎實相念佛。那麼為什麼說又不敢硬性說呢？他自己說過三次見

佛嘛。

    所以說，這四種念佛當中，觀像、觀想皆是緣觀，同時還不好修，非上根利智

的人不行。實相，直觀心性，非上根利智的人不能修。至於持名念佛，他是圓攝緣

觀和直觀心性。大家都知道，心中繫住一聲佛號，當時起緣觀，制心一處，制心於

一聲佛號之上，是緣觀；可是它也是直觀心性。這不可從解上去會，你下苦功夫去

修行持名念佛，慢慢你就知道了。

    或者有人說，你不剛才說過直觀心性是心無住啊，持名念佛有住啊，你怎麼說

直觀心性呢？

    那你是從解上會，你沒實際去念，沒實際去修啊。持名念佛可以攝下根人、中

根人，當然不離緣觀；同時它也可攝上根人，那就是直觀心性。你念佛久了就知道

，持念佛名心無住，以無住心會無相佛，那是持名念佛的境界。

    怎麼知道持名念佛心無住呢？譬如說，你攝耳諦聽，一聲一聲佛號聽得清清楚

楚、明明白白，久了你就知道心無住。如果住於第一聲佛號，第二聲佛號就聽不清

；第二聲佛號還聽得清楚，當然不住第一聲佛號。如果住了第二聲佛號，第三聲佛

號就聽不清楚。句句佛號皆聽得清楚，那告訴你，你心無住於佛號。心既不住，佛

乃無相。

    你不相信，你念一聲佛號「南無阿彌陀佛」，你祇要聽得清楚的時候，沒有我

相；心住我相，聽不清。沒有人相；心住人相，也聽不清。沒有眾生相，壽者相；

要住相，就聽不清。我人眾壽相沒有，那有「有相佛」呢？那就是「以無住心，會

無相佛。」

    念佛法門，持名念佛，不但是第一聲佛號不住，乃至阿彌陀佛四字都不住。怎

麼知道呢？要住了「阿」，聽不清「彌」；住了「彌」，聽不清「陀」；住了「陀

」，聽不清「佛」。「阿彌陀佛」四字皆聽清了，那就說四字皆不住。

    怎麼叫住呢？如果你念佛忘了，一時忘記念佛，你觀察好了，你的心一定住往

別處，有所著了。不是住於是，就住於非，一定有所住。如果你佛號聽得清楚，念

得明白，一定心無所住。各位可以自己試驗　。

    所以持名念佛，心不住於我，也不住於法，也不住於不住。心不住於我法，一

心寂寂。也不住於不住，一心惺惺。一切不住，所以一念清淨一念佛，念念清淨念

念佛。這就是持名念佛，直念心性的要點。

    這個境界我們要是光從解上去會，沒有用。你如果肯下功夫，你自己可以會到

。不像一般人所說的高深理論很多，不是那一回事。你如果真心念佛，如人飲水，

冷暖自知。

    如果你能夠得到這一點受用，應該深感佛恩，上報佛恩。如何報佛恩？勸一切

眾生皆念佛，持名念佛。

    所以我們歸結起來說，宗密大師立的觀像念佛、觀想念佛、持名念佛、實相念

佛，以持名念佛最圓融、最高深。所謂三根普被，是持名念佛，其餘的觀像、觀想

、實相，不可能三根普被。

    所以大家要想會念佛的味道，自己去嚐試。

    現在我們就開始念佛，體會體會這味道。


佛七講話第一集

佛七講話　第一集　七十四年第三期
    第三天　不善不生善法不滅

    今天和大家講一件事情。前幾天有一位居士和我談起來，我發覺其所談有偏差

。可能各位當中也有這種情形，所以今天特別提出來和大家講。

    各位打坐，要靜坐念佛，心念心聽，清楚明白。那個境界就叫一念不起，一點

雜念沒有，可是常覺不昧，自己覺性高照。好比將軍臨陣作戰一樣，一點雜念不敢

生，自己提高警覺，一點也不放鬆。那是打坐念佛的境界。年長月久，自然得到好

處，得到利益。

    要點就在你把佛號心裏念得清楚，心裏聽得明白，自然可以作到。如果你有一

點雜念，就念不清，也就聽不明。如果一點點放鬆，稍微一打昏沈，心就散亂。

    可是那位居士和我講，他說：「師父！我不是那種修法。」

    我說：「你怎麼修呢？」

    他說：「我是觀空。」

    恐怕在座各位也有修觀空的。觀空固然也是修行法門，但要觀得對啊，要觀對

了，和我剛才講的是一樣。

    我說：「你怎麼觀呢？」

    他說：「我觀得心空空洞洞的，什麼都沒有，一點念頭不起。」

    我說：「那你修錯了。怎麼知道修錯了呢？你能觀得心裏空空洞洞，空空洞洞

被你觀出來了，怎麼能叫空呢？你相信空能觀得出來嗎？那你是觀有啊。你把空當

成心所法了，當成一種境界了。那完全錯了。」

    我說：「你觀得心裏一念不生，你怎麼知道一念不生呢？知道一念不生的那個

知，不是念，是什麼？」

    他說：「那麼說起來，觀空不對嗎？」

    我說：「觀空是一個對的法門，不是那麼觀。怎麼叫觀空呢？佛經上說，不起

諸見，叫觀空。心無所住，叫觀空。一切見不生，就是觀空境界。因為什麼呢？法

要從心上會，一切唯心造，不可從法上會。心不住於有，有空；心不住於空，空也

空；心不住於不住，不住也空。這才叫畢竟空。一切唯識所現，法本沒有，你怎麼

能觀呢？不見於有，有則空；不見於空，空也空；不見不見，不見也空。這個叫觀

空法門。不是有個空被你觀，有個空被你觀的話，那空是有，怎麼會是空呢？」

    我說：「你修錯了。你落入無記。」

    他說：「無記也不錯呀！難道說無記不對嗎？」

    我說：「在三性裏邊，善性、惡性、無記性，最壞的是無記。寧肯落入惡性受

惡報，不落入無記。你怎麼能說無記不壞呢？」

    這就是他錯會修行法門了。

    他說：「難道說無記比惡還壞嗎？」

    我說：「當然是。善記善報，惡記惡報，無記是不記善也不記惡。因為心中生

惡，當也能生善。生惡的時候，不過是惡大善小就是了。無記就不同，他不生惡，

可是也不生善，因為他不生善的緣故，永不成佛，必下阿鼻地獄。他如果不放棄無

記思想的話，他沒有出地獄的時期。如果是他有一天要出地獄了，一定放棄無記，

起善念才行。」

    所以大家修行，千萬不要墮入這個法門，那你一定墮落。我提醒他說：「你還

年輕，趕緊回頭，重新修行，要不然，必然墮落。因為你的心造法嘛。以此心必造

此法。」

    「修觀空，是對的，要心無所住，不起我見，照佛所說，信受佛語，依教奉行

，才沒有錯。不是說觀什麼都沒有，那你是自己騙自己。」

    他又和我提出，他舉六祖的不思善，不思惡。他說：「六祖不是說過，不思善

、不思惡呀？」

    我說：「不思善、不思惡，也不是照你那種觀法。心不住於善，叫不思善；住

於善，必落果報。心不住於惡，叫不思惡；心住於惡，必落果報。所以六祖說不思

善、不思惡。心不執著於善見，不墮善報，不墮果報。心不執著於惡見，不墮果報

。心不住於善惡的話，心不染善惡，叫知。不見善，不見惡的時候，叫作見。如果

心和眼不染善惡諸法，知善惡諸法皆空，這個叫開佛知見。」

    我說：「你不思善，你孝不孝你父母啊？要是孝你父母，你是思善。忠不忠於

國家啊？要忠，是思善。如果不忠不孝，豈是學佛的人？你要是不思善，不思惡，

是個白癡。要思善思惡，是凡夫。」

    我說：「你不知道佛法裏，思當念求講，求善求惡，叫思善思惡。」

    這個要點在心無所住，不生諸見啊，並不是不知不解，叫作不思善不思惡。那

佛知苦斷集，知不知？佛修道證滅，知不知？

    你光知道六祖說不思善不思惡，你還記得六祖有一句話，一念斷就是死吧？你

要是修觀空法門，一切不念，當然不念布施；不念布施，怎麼成六度？當然不念持

戒，不念忍辱，不念精進，不念禪定。你要知道佛法是，念布施，不住布施相；念

持戒，不住持戒相；念忍辱、精進、禪定，不住忍辱、精進、禪定相。這才能斷一

切惡，修一切功德。

    我說：「如果照你這個觀空，照你這個一念不起，什麼都不念，你能不能消業

障啊？當然不能消業障。你能不能修功德？當然不能修功德。不能消業障，不能修

功德，你怎麼能夠成佛呢？」

    「文殊師利問維摩詰大士說：『何法不生？何法不滅？』維摩詰告訴他：『不

善不生，善法不滅。』不善就是惡，惡法不生，善法不滅。連善法都滅了，那怎麼

能夠修佛道呢？不善不生，大家靜坐的時候，就是一點雜念不起。善法不滅，就是

佛號不斷。」

    我說：「不善不生，佛教你諸惡不作；善法不滅，佛才告訴你眾善奉行。這個

諸惡不作，眾善奉行，都從自淨其意生。自淨其意假名叫佛。」

    大家要記住，靜坐的時候，要自淨其意。怎麼自淨其意呢？亂念不生。雖然亂

念不生，可是佛號不斷。這樣，一切不住，叫無所著等正覺。我們學佛就學的這個

法門。

    希望大家不要有這種偏差。要記住學佛是不善不生，善法不滅。這樣，才能自

度，才能度人。希望大家再靜坐的時候，就往這地方用功，千萬不要偏空，不要觀

空。那個觀空觀得毫無因果。那叫外道，無因果外道。不可這麼修，大家注意到。

提出給大家參考。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第三期
    第四天　至心念至心聽

    念佛的人，心要注意到平。所謂心平，就是心清淨；心清淨，就是心無所住。

樂的時候，心要平，不忘念佛。苦的時候，心要平，不忘念佛。大家要注意到。

    樂的時候，要不忘一個「捨」字；苦的時候，不要忘記一個「忍」字。苦樂是

平常的事，凡聖皆要受。不要說是凡夫，聖人也有苦樂。所謂聖人者，樂的時候，

他能捨；苦的時候，他能忍。所謂凡夫，樂的時候，不知道捨；苦的時候，不知道

忍，喊天呼地。所謂捨，不是教你不要樂；所謂捨，是不貪著的意思。樂的時候來

了，要不貪著。知道一切事無常，樂，一定要過去。要不是無常，不會有樂。

    所謂娑婆世界的樂，皆是無常。苦輕的時候叫作樂就是了。苦來的時候，不要

懊惱，你要忍耐。樂是無常的，苦也是無常的，一定要過去。你要是忍耐，就是聖

賢；不忍耐，就是凡夫。於樂能捨，於苦能忍，這樣才能念佛。如果你樂的時候，

起貪著心，就不能念佛；苦的時候，起煩惱心，也就不能念佛。

    所以樂的時候，不忘念佛；苦的時候，也不忘念佛。念佛的時候，心無所住。

一念佛，心不住於樂，則捨；一念佛，心不住於苦，則能忍。這是念佛的功用。

    怎麼樣念佛，他才能心無住呢？古德皆提倡「至心念，至心聽。」至誠至意的

心去念佛，至誠至意的心去聽。如果口念，耳聽；如果心念，心聽。古德在這方面

，都有發揮。如果你至心念，至心聽，自然心無所住。無所住，心就清淨；心清淨

，就平等。不管樂，不管苦，不管忙，不管閒，打成一片，皆能念佛。這個法門，

甚深微妙。雖然說口念耳聽，以聲攝耳，可是他遠離聲塵。妙就妙在這個地方。

    大家一定認為我說得不對，口念是音聲，耳聽就是聽聲塵，為什麼還說是遠離

聲塵？

    你如果至心念，至心聽，不但遠離聲塵，遠離色聲香味觸法六塵。你要知道，

怎麼叫塵？色聲香味觸法染心，稱之為塵。取其染意，叫作六塵。如果色聲香味觸

法不染心，那叫作六法，不稱之為六塵。這六法，是法爾如是。不是說你心清淨，

就沒有色聲香味觸法，那是斷滅見的人所說。

    怎麼叫做六法？怎麼叫做六塵呢？染心者，是心住於色聲香味觸法，心住色聲

香味觸法，心就隨著色聲香味觸法轉。我們舉個實際的例子講，如果你看到好看的

色，貪著起歡喜心，就隨他轉；不好看的色，起厭惡心，你也隨他轉，那叫作色塵

。如果你看到色，知道他是色，知道這個色是因緣所起，皆無自性，不生好，不生

惡，不生憎，不生愛，他是法，法爾如是。色如此，聲香味觸法亦皆如此。

    大家念佛的時候，如果至心念，至心聽，一定心無所住。雖然是有色聲香味觸

法，你心無所住的關係，沒有染著，不起分別，不隨著他轉，知道一切境，一切法

皆空，它現，是叫法相；不現，就是法性。毫無干擾，這個是聖賢之路。

    大家不要認為學佛了，說色聲香味觸法沒有，那你就錯了，那你學到外道法去

了。色聲香味觸法隨緣而起，你的心無所住，不受其染，不受其轉，那叫佛道。心

有所住，是外道。

    這個法甚深微妙，念佛法門甚深微妙。如果你心無所住的時候，你念佛，至心

念至心聽，聽到聞而不聞。怎麼說聞而不聞呢？你如果真正著於聞，你心有所住，

可是你自己念，自己聽，心不住佛號。我昨天講過，心住於第一聲，聽不到第二聲

。能一聲一聲地聽得清楚，知道句句未住，那就是聞而不聞，不聞而聞。因為你句

句佛號聽得清楚，那當然是聞了。

    聞而不聞的時候，叫作止，就是止觀之止；不聞而聞，稱之為觀。雖然止，雖

然觀，可是不思議，叫作不思議止觀。

    大家知道以後，要念佛，看一看，是不是如此？不要光聽我說。如果你光聽我

說的話，那是空話。此法甚深，非證莫知。你自己念，證到了，你就知道了。

    至心念，至心聽的念佛法門，非是聞慧、思慧的境界，必須假以修慧，親身徹

底地去修，才能得到。

    大家要至心念，至心聽，聽你自己的佛號，你聽得清楚明白，一心不亂的時候

，這叫作心不為境所轉，而能轉境，因為他能轉境的關係，才有西方極樂世界現前

。所以這種念佛，叫不思議法門。

    希望大家能夠真信切願力行。「如此妙法門，無上波羅蜜。」

    現在我們就開始念佛，試試這個至心念至心聽的法門。


佛七講話第一集

佛七講話　第一集　七十四年第三期
    第五天　捍勞忍苦誠心念佛

    本來不應該多講話，因為佛七眼看圓滿了，應該教大家盡量多念佛。不過，今

天加香，不得不提醒各位。

    今天晚上開始加香，希望大家要捍勞忍苦，盡量念佛。所謂小苦不忍，大苦難

以避免。修行的時候，拜佛、念佛是小苦，如果不忍，難免將來要受大苦。所以希

望大家要捍勞忍苦，盡量念佛。身體疲勞，心不要疲勞。心不疲勞是叫真精進。

    大家要記住，念佛心始終不懈，求往生的心始終不懈，求見阿彌陀佛的心始終

不懈，那才是精進。如果心不精進，祇有身精進，那是假的。唯有心精進，才是真

精進。

    要想不怕苦，一定要至誠念佛。至誠心要是提起的話，就不感覺疲勞了。如果

心不誠，應付故事，那就難免有疲勞的感覺。有疲勞的感覺，那是你自己懈怠，自

己要提醒自己。要不怕疲勞，為什麼呢？要奮起智慧之劍，突破生死之關。七天念

佛就是讓你勇猛精進。

    或者有人說：「你講至誠心念佛，這是老生常譚了。我們也知道至誠心一起，

就不感覺疲勞。我早就知道了，不勞你再說。」

    那倒不一定。因為你過去所聽過的「誠」，不過是世間之法，和佛法不同。佛

法說的誠，不是那麼淺顯。你如果知道佛法的誠，你就可以得到受用。

    所謂誠，要嚴持三皈五戒就誠；如果沒有誠心，不能持三皈五戒。你如果嚴格

地行十善、四無量心，一定是誠；如果沒有誠心，不能夠行十善、四無量心。如果

你要知苦、斷集、修道、證滅，修四諦法，一定要誠；如果不誠，那你也不知苦，

也不斷集，也不能修道，也不能證滅。如果要出生死流，修十二因緣法，一定要誠

；如果不誠，不得受用。你如果要修六波羅蜜，一定要誠；沒有誠心，不能布施，

不能持戒，不能忍辱，不能精進，沒有禪定，沒有般若。所以一定要誠。修無上菩

提，究竟佛道，一定要誠；沒有誠，不得無上菩提，不得成佛。所以，聲聞菩提，

在誠；緣覺菩提，在誠；菩薩菩提，在誠；無上佛菩提，還是在誠。

    如果你心誠的話，一定沒有染著，不染，不雜亂；不染，不雜亂，就清淨，所

以清淨心就是誠心。心清淨則無所住，無所住心就是誠心。無所住是知法不住法，

佛在經上所說的知法不住法，就是誠心。知法不住，其心必空，無所住，所以空心

是誠心。心空可以度一切眾生，所以菩提心是誠心。

  再把它普通一點說起來，禮敬諸佛，是誠心；沒有誠心，不能夠禮敬諸佛。稱讚

如來，是誠心。廣修供養，是誠心。懺悔業障，是誠心；如果不誠，沒有辦法懺悔

業障。隨喜功德，是誠心。請轉法輪，是誠心。請佛住世，是誠心。常隨佛學，是

誠心。恒順眾生，還是誠心；沒有誠心，不能恒順眾生。普皆迴向，還是誠心。

    所以說起來，一心不亂不是誠心是什麼？念佛念到一心不亂，不外誠心就是了

。至心念，至心聽，那就是誠心。所以說，念佛法門，不離誠心。不要說念佛法門

，任何法門，都不離一個誠心。

    所以希望大家，不要小瞧「誠心」兩個字，誠心在佛法講起來，是有很深的意

義。

    這最後三天加香，大家要捍勞忍苦，發起誠心，以至誠懇切心念佛，求生西方

，求見阿彌陀佛，自然不感覺疲累了，感覺疲累，那是你退墮懈怠。

    最後三天，我們不應該多講話，所以現在大家發至誠懇切心念阿彌陀佛。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第三期
    第六天　初學念佛一定計數不可間斷不餘雜修

    明天佛七就圓滿了，所以今天應該和大家講一講你回到家了，如何修學念佛。

    初學念佛的人，千萬忌諱散念，那不攝心。念成習慣，就難以收拾。所以初學

念佛，一定要計數。計數念佛，當然你念得不很習慣，而且很費力，正因為費力，

才攝心。就是因為它費力攝心，念佛才有效。

    不過，計數，初念佛的人，不要拿念珠，拿念珠不容易攝心。你把念珠數成習

慣了，聊著天也數念珠，光數念珠不念佛。很多人都這樣，你檢討檢討你自己，是

不是也這樣？那你是掉散心，千萬改過來。

    那麼不拿念珠，怎麼計數呢？有兩種方法。用指頭計。自己一隻手，五個手指

頭，五個手指頭伸一遍，五個；再捲一遍，又是五個，這麼計數。還有一種方法，

更好，採取三三四的念法。「阿彌陀佛、阿彌陀佛、阿彌陀佛」三聲，「阿彌陀佛

、阿彌陀佛、阿彌陀佛」三聲，「阿彌陀佛、阿彌陀佛、阿彌陀佛、阿彌陀佛」四

聲，十聲。你屈一個手指頭計數，這是十聲。這個念法最容易攝心了。這麼念佛，

計數念佛，念得踏踏實實。你要拿念珠念佛，掉散心一點沒伏，拿著念珠，徒增散

亂，念的佛號，虛虛浮浮，一點不著力。

    大家記住，初學念佛要計數，計數不可拿念珠計數。等你掉舉心伏下了，念佛

有點點進步，再拿念珠，他可幫助你不忘記念佛。

    初念佛，每天念多少佛號要有定數。一開始，不可貪多。寧可從少念到多，不

可一開始念十萬聲，念不了，念五萬聲；五萬聲還念不了，念一萬聲；一萬聲念不

到，念五千、三千、三百、兩百。這樣念佛不好。你要知道，你念佛的時候，你西

方極樂世界七寶池中你的蓮華就增長；你逐漸往下減，他逐漸萎縮。

    那怎麼念呢？開始寧可少，約計自己的時間，我一天早晨抽幾分鐘，或者晚上

抽幾分鐘，能念多少佛號。大約地念「阿彌陀佛、阿彌陀佛、阿彌陀佛」這麼念法

，一個小時可以念六千聲。你不妨剛一開始念，我事情忙，我要上班，時間不夠充

分，先念五百聲。五百聲念了，還有充裕的時間，增加一千聲；一千聲還有充裕時

間，一千五、兩千，慢慢增加，逐漸逐漸精進，那你的蓮華逐漸逐漸增長。當然是

念佛愈多愈好，所以念佛要多念。

    念佛不是攝心為貴嗎，怎麼要多念呢？你念十聲、八聲，那統通不攝心；念三

百聲、五百聲，可能有一、兩聲攝心；念三千聲、五千聲，可能有十聲、二十聲攝

心。所以要多念，多念自然攝心，他可以種入第八識。比如說你看書，一遍記不住

，兩遍記不住；十遍、八遍，可能有一點點進步；念上三百遍、五百遍，一定記住

。好比你參加作早晚課，阿彌陀經背不下來，你祇管念，跟著念，念上幾年以後，

你一定背下來。就是那個道理，因為他種入第八識。

    第一個，大家回去念佛，要計數念佛。念得你心有一點點調伏了，拿念珠，念

珠可幫助你念佛。怎麼叫會幫助你念佛呢？你要不拿念珠，念佛念到十聲、二十聲

，就忘了，拿著念珠念佛，念上三百聲、五百聲、三千聲、五千聲，不忘。這是他

的好處，也是他的壞處。由於他不忘，不用心，很容易掉舉。

    第二個，大家回去念佛的時候，注意到不可以有間斷。所謂不間斷，怎麼叫不

間斷呢？不是教你一天二十四小時佛號不斷，叫不間斷；規定一天念三千聲佛號，

再忙我也把它念完，念完這三千聲佛號以後，再隨時記起來，隨時就念，那才叫不

間斷。如果每天規定念三千聲佛號，今天念三千，明天忘了，那是間斷。每天一定

念完這定數的佛號。平時你可散念，不計數，是可以的。慢慢慢慢佛號教它增加，

功夫就增進了。

    再就注意到，回家念佛，不餘雜修。高了興，念念佛；高了興，誦誦經；高了

興，拜拜懺；高了興，又持持咒。這個沒有用。你自己搗自己的亂，自己找自己麻

煩，不見效果，要一句佛號念到底。

    你要是拜佛，就拜阿彌陀佛，面前不管是什麼佛，什麼菩薩，我拜就拜阿彌陀

佛，不可說看看這是釋迦牟尼佛，我拜釋迦牟尼佛；藥師佛，我拜藥師佛。不管是

什麼佛，我一拜下去，就拜阿彌陀佛，身禮阿彌陀佛。口要念的話，不是持持咒啦

，誦誦經啦，唱唱讚啦；我一念，一開聲，就是阿彌陀佛，口念阿彌陀佛。心裏要

是想，就想阿彌陀佛。各位不相信，你想一想，如果身口意三業造了惡，你一定墮

三惡道。有其因必有其果。身口意三業要行善，一定生人天。如果你身口意，身禮

阿彌陀，口念阿彌陀，心想阿彌陀，那你一定往生西方極樂世界。有其心必造其境

，這是一定的道理。所以大家拜的時候，不管你面前是什麼佛，我就拜阿彌陀。

    你不知道，念一佛，拜一佛，就是念十方佛，拜十方佛。因為佛與佛法身沒有

分別。無分別而自生分別，叫作眾生；知道他雖分別而無分別，才是佛。大家記著

，佛是沒有分別的，不要自生分別。

    阿彌陀叫無量光，其光無量，那一尊佛不在裏邊呢？阿彌陀叫無量壽，其壽無

量，那一尊佛不在裏邊呢？那是怪你不知道釋迦牟尼佛方便說就是了。

    念佛久了，心慢慢慢慢降伏了，慢慢慢慢定下來了，念佛的時候真念佛了。初

學念佛，你一定嘴巴念佛，心裏沒有佛。念佛久了，自然而然地口念，心也念。功

夫愈純這種現象愈明顯。那個時候，你拿念珠幫助你念佛，念珠有念珠的功德。

    這樣念佛久了，行起解絕。你所看的三藏十二部，一切言教，用不上。佛號一

起，他們都放下。你不相信，你就念一念試試看，你記得滿肚子學問，一點用不上

。

    那麼說我平時看經看教，沒有用嗎？有用。他不過是你走路的拐杖就是。如果

有人把拐杖當作路，這個人是愚癡人。你上了路以後，拐杖可以不要了，拐杖不是

走路啊，它是幫功你走路。三藏十二部也是如此，幫助你修行就是了，它不是修行

。你如果認為三藏十二部就是修行，就是法，那你死於文下。所以古德講「行起解

絕」。不光念佛法門，一切修行法門，皆是如此，行起解絕。解絕才能行起。得受

用不在經文上，是從修行上，從修證上得受用。

    大家記住這個要點，不可餘雜修。專拜阿彌陀佛，專念阿彌陀佛，專想阿彌陀

佛。這樣修久了以後，你自然得受用。修久你得到受用以後，就不須別人告訴你，

你自己就知道了。你要不按這路子修，胡念亂念，恐怕事倍功半，很難得到受用。

    我再重覆一遍，初念佛不可散念，不攝心。念佛號飄飄浮浮，毫不著力。一定

要計數，計數不可用念珠計數；用手指頭計，或者用三三四的辦法計。就是因為它

很麻煩，很不好念，才有用的；你感覺好念，那就害你了。

    不可間斷修，每天念多少佛號，一定把它念完。其餘的散念隨意了。你恐怕佛

號念不完，你先從少數開始。我相信任何人再忙，十分鐘，八分鐘能抽得出來。你

坐在公共汽車上，也可把它念完；走路時候，也可念完；吃飯的時候，也可念完。

教他不間斷。

    不可餘雜修。拜就拜阿彌陀佛，念就念阿彌陀佛，想就想阿彌陀佛。這樣久久

用功，自得大受用。

    現在我們開始，行起解絕，至誠一心，念阿彌陀佛。


佛七講話第一集

佛七講話　第一集　七十四年第三期
    第七天　盡此一報身往生極樂國

    時間過得真快，眼看佛七要圓滿了。不過，我要提醒大家，佛七開始的時候，

謹防大家「亂」；佛七圓滿的時候，謹防大家「散」。

    這是說你的心，來打佛七的時候，心不落實，一切情形很陌生，難免大家心要

亂，所以告訴大家，心要安和。佛七快要結束，快要圓滿了，大家難免心情散漫，

人在此地打著佛七，可能心已經跑掉了。希望大家切實留神，原始要終，始終如一

，把七天佛七圓滿。不要像一列火車，進站的時候慢，出站的時候還是慢。希望大

家要努力精進念佛。

    七天念佛，大家已經種下往生極樂世界的善根。

    怎麼知道呢？有人無心地念一句「南無佛」，至於釋迦牟尼佛的時候，出家，

就得阿羅漢道，何況我們至誠懇切念七天佛呢？所以這七天念佛，念阿彌陀佛的種

子種下以後，絕不唐捐，一定將來開花結果。

    不過大家回去，要好好地保養這個善根。雖然說是一定往生西方，以此念佛因

緣，一定入於如來大誓海中，如果你要是不保養你的善根，那是後生的事，後世的

事。雖然說你遲早也因為這個念佛因緣往生西方，不一定是下一生，或者下數生，

善根成熟才能往生。如果大家要把這個念佛善根保養得好，便能「盡此一報身，往

生極樂國。」古德所謂「盡此一報身，往生極樂國。」就是提醒大家要珍重這念佛

的善根，莫等後生後世；今生一過，就是西方極樂世界的人。

    希望大家佛七圓滿以後，精神不要散漫。因為什麼呢？正趕上過陰曆年，所以

我要提醒大家。中國人所謂過年，不外乎四個字。那四個字呢？「吃喝玩樂」，都

是壞你的善根的事，都是散漫你的心的事情。你如果不注意到，你的心就隨著六道

輪迴走了。所以大家在吃喝玩樂快意的時候，莫太快意，留下三分。為什麼呢？留

得三分情面好見阿彌陀如來。

    我時常想到，我們佛教徒過年過節，應該憐愍眾生苦。大家縱然不能夠斷肉食

，不要起貪心，盡量不要殺生。縱然吃肉食的時候，心中莫生貪，要多念阿彌陀佛

，替這些眾生迴向，願他往生極樂國土。

    學佛要知道，古德講過：「不為自己求安樂，但願眾生得離苦。」願一切眾生

離苦。我們怎麼可以食眾生肉，我自己得樂呢？所以佛教徒、佛弟子，應該記住這

件事情。

    這個念佛心，各位帶回去，盡此一生，不捨不離，功德一定很高。無量壽經說

盡形壽念佛，就是這個意思。我們不但求往生，希望大家發一個志願，求上品上生

。

    懷玉法師，念佛精進，持戒謹嚴。身上生蝨子、跳蚤，他不抓牠，隨便牠吃，

憐愍眾生，絕對不虛妄地傷一個小蟲的生命。吃，不求好；穿，不求美。一生之間

，粗食破衣，持戒念佛。結果臨命終的時候，他發現阿彌陀佛、觀世音菩薩、大勢

至菩薩同來迎接。大勢至菩薩手執銀臺來迎接。他心裏想：「我一生精進念佛，求

的是金臺，怎麼是銀臺呢？」此一念剛一生的時候，佛菩薩都隱退了。這時他又更

精進念佛，七天以後，見阿彌陀佛、觀音勢至手執金臺來迎接。

    希望大家也發這個志願，發這個心，盡此形壽，一生不離不捨，持念阿彌陀佛

名號，不讓一切雜亂的事情，染污你這個心。一心清淨，一心不亂地念佛。

    我記得大家剛一進來參加佛七的時候，我就說過在求一心不亂。盡形壽念佛也

是求一心不亂。大家不要忘記，不求其他的。

    希望大家佛七圓滿以後，念佛心不要散漫，盡此一報身，往生極樂國。

    恭喜大家，今天夜晚就功德圓滿了。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第四期

    第一天　放下我執打成一片

    在這個新春正月，居士們能來打佛七，很是難得。所以我今天針對居士們如何

念佛來講幾句話。

    居士們的心都是負擔很重，每天有很多事情放不下。好像有千斤重擔一樣。有

些什麼事情放不下呢？有的放不下家庭，放不下子女；有的放不下公務，放不下工

作。能抽時間來打佛七，實在是難能可貴。大家要知道，來打佛七，就是要教你心

裏放下那千斤重擔。這次佛七，大家要打得心裏很輕鬆，很愉快，就是成功。如果

很散亂，糊裏糊塗地過了七天，那你念佛的功力用得很少。

    如果廣說的話，大家放不下的事情太多了。略說，大家放不下的都是一個「我

」字，要不掛記我，一切就可放下。這個「我」，略說有四種，就是我見、我慢、

我愛、我癡。這就是第七末那識。末那識就是執我。打佛七就是打的它，放下這個

「我」。所以，來念佛的時候，在這七天之內，不可看見這個事情好，這個事情不

如意；這個事情對，這個事情不對，不可那麼看。不可說維那師唱的聲音高了，或

者唱的聲音低了；唱的聲音快了、慢了，不要起這種我見。也不要說木魚打得快了

，打得慢了；地鐘打得快，打得慢了，都不要起我見。不是環境妨礙你的心，完全

是你起心妨礙環境。一切好也好，壞也好；對也好，不對也好，打成一片，一聲佛

號！

    念佛就是貴在打成一片。打成一片就是不起分別心，不起厭惡愛好心。這樣，

你的「我見」就放下了。放下以後，你心裏就自然感覺一種很輕鬆愉快、輕安的感

覺。

    第二個要放下我慢。各位在家裏很容易起我慢。有人碰你自己一下，咦！你為

什麼碰我呀！這是我慢心。有人講我們幾句，你為什麼講我？你憑什麼資格講？這

都是我慢心。更不要說有人管我們！自己小孩子，看見很歡喜，是我慢心。看見你

討厭的人就起討厭的想法，也是我慢心。凡是由我心起的都是我慢。這個我慢心一

起，造很多罪惡。大家在此地，要是監香的管你啦，要想開，他管我，是打我的我

慢心，助長我往生的因緣。不可起我慢心反抗。規矩規定怎麼做就怎麼做，不可起

我慢心反抗。譬如說，規定各位居士在寮房不可講話，你要講話，那是你的我慢心

，障礙你往生的因緣。規定各位不可閒看、閒逛，你要閒看、閒逛，妨礙你往生，

是你我慢心自己障礙了。

    所以，遇到如意的事情，也不要管它，我念阿彌陀佛。不如意的事情，我也是

念阿彌陀佛。把它如意不如意打成一片，念阿彌陀佛。

    第三個講我愛心。各位居士都有嚴重的我愛心。譬如說，愛自己的親緣眷屬，

那是我愛心；愛自己的習慣，是我愛心。我的習慣愛清潔，我的習慣愛娛樂，都是

我愛心，障礙往生。還有，愛自己的習慣。有的人，愛打麻將；有的人喜歡喝酒；

有的人喜歡玩樂，這都是我愛心。如果你在此地再起我愛心的話，趕緊念阿彌陀佛

，七天用功夫，就消磨它。這個事情我喜歡，那個事情我不喜歡；這個規矩我喜歡

，那個規矩我認為不對，都放下，一心念阿彌陀佛！這七天把你所愛的放下，把你

所厭惡的放下。教它所愛的和厭惡的打成一片，念阿彌陀佛！

    至於說我癡心，以上所講的我見、我慢、我愛，都是癡。明白講就是不合乎道

理。要講起來，很多的解釋，也是很深的解釋。因為合乎道理就是明，不合乎道理

就是無明。要是那麼說，恐怕各位居士不耐煩聽，我把它簡單作兩句話說。你要想

沒有我癡的話，就是「恆順眾生，普皆迴向。」對一切，我順，隨順，普皆迴向，

迴向往生淨生。把合道理的，不合道理的打成一片，念阿彌陀佛，求往生西方。

    大家記住，七天念佛，要放下我見心、我慢心、我愛心、我癡心，把一切打成

一片，念阿彌陀佛求往生西方。

    現在我們開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第四期
    第二天　離憎愛心不失正念

    各位居士在家也念佛，不過你們念佛用不上力。用不上力的原因在什麼地方呢

？我今天和大家講一講。知道這原因了，這七天念佛你可以往這方面用功。

    各位在家念佛，往往被環境染心。所謂環境染心就是你的心被環境所轉，被環

境所動亂。動亂我們心的，有些什麼事情呢？講起來在六根裏邊，有三入比較重。

就是眼入、耳入、意入。眼入就是眼根被色塵所動亂；耳入就是耳根被聲塵所動亂

；意入就是你的意根被法塵所動亂。要講起來，動亂你的六根的、動亂你的清淨心

的，不過是兩種法。一個是憎，憎就是憎恨、瞋恨；一個是愛，愛是愛著、貪戀。

大家在家裡念佛，不離憎愛二心。

    這個憎愛二心分別說，又有幾種。第一個就是喜。起歡喜心的時候，動亂你的

心了。動亂心的情形，染著心的情形是怎麼樣呢？我舉個例子給大家聽聽容易明白

。好比說有一位朋友很久沒見面了，他突然到你家來拜訪你了。你一見面的時候，

一看，某某人來了，「哎呀！」大呼一聲，就撲上去，前撲後跳的，那是動亂你的

心，染你的心。「哎呀，你很久沒來了，好久不見了，今天怎麼有時間來了？」你

的心被染污了。

    再一個就是怒。就是瞋恨、惱怒。你還記得你發脾氣的時候，混身亂抖，那是

動你的心，染污你的心了。

    再一個就是悲哀。遇到悲哀的事情，唉！嚎哭不停，別人勸你說不要哭了，你

還是哭，你自己也管不著你自己。那是染污你的心了。

    再一個就是樂。起樂的時候，突然間中了愛國獎券特獎了，你看那個樂，又跳

又蹦，什麼事情都顧不了了，這也是染污你的心。

    再一個就是愛著。譬如說夫妻或者子女起愛著心的時候，那個愛著心一起，一

點理智都沒有，只知道你愛著。

    愛著粗重的就是婬欲。如果婬欲念一起的時候，佛你都不想念，什麼事情都不

想做，飯都吃不下去。

    你的心一被染污，一被動亂，有兩種法。第一個障住道，永不得道。不要說成

聲聞果、緣覺果，你想成人天，生到人天恐怕都難得。往生西方，在那個時候，不

是阿彌陀佛不想接引你，接引你，你都不想去。譬如說你起大喜，起大喜歡的時候

，阿彌陀佛來迎接你，你都不理他呀！你生氣的時候，氣得混身發抖的時候，阿彌

陀佛、觀世音菩薩來迎接你，你不理他呀！悲哀苦痛的時候，阿彌陀佛勸你，也止

不住你了。起大樂的時候，樂得得意忘形的時候，你管他什麼阿彌陀佛、觀音菩薩

嘛！如果起愛著心、婬欲心也是一樣，不會再想到念阿彌陀佛了。

    所以，這憎愛心，染污心一起的話，障住你得道，障住你往生，障住你人天道

。再一種他引導你往六道輪迴裏去。憎愛二心引導你墮在欲界，連色界生不到。如

果你因為憎愛二心要是造惡業的話，人身都保不住。

    要說起來，如何不是染污心，如何不被環境所動亂你的心呢？念佛的時候，有

念佛聲音，你聽了聲音，自己也會念，這裏面沒有憎，沒有愛，它不染污你的心。

你繞佛的時候，打坐的時候，你也能看見，也能感覺得到。可是它沒有憎愛，不染

污你的心。如果你說我繞佛、打坐也起憎愛二心，那是你自己找自己的麻煩。會念

佛、會修行的人打佛七，過堂的時候，管他吃得好吃得壞，我不管，我不起憎愛二

心，那是會念佛的人。你說我不是，我過堂的時候，看到不愛吃的菜就起討厭心，

那是你自己搗自己的蛋。法器裏邊，大磬、木魚、引磬，一概沒有憎愛二心。你說

我聽見木魚，聽見大磬，我就討厭，那是你自己搗自己蛋。這七天佛七，你應該怎

麼打？不管什麼環境來，我一概不起憎愛二心。

    最後我們講一講這個憎愛二心，染污心，動亂心究竟有什麼壞處？它最大的壞

處，使眾生失掉正念。恐怕有很多的人不知道什麼是正念。正念就是你的清淨心。

再講明白一點，正念就是你的念佛心。按照世間法也有失掉正念的時候。譬如說，

喜心一起的時候，起大歡喜心的時候，你辦公也辦不下去，做事也做不下去，把你

應該負的責任都忘記了，那是你失掉正念。惱怒心起的時候，當然是辦公、做事、

做工，一切辦不到，那是你失掉正念。悲哀的時候，你管他吃飯不吃飯，做事不做

事，負責不負責，一概不管了，那你失掉正念。乃至於起大樂、起婬欲都是如此。

所以說失掉正念就是你的理智控制不住你的感情了，你的感情失掉平衡，在世間法

叫失掉正念。按照出世間法講起來，忘記念佛叫失掉正念，心不清淨叫失掉正念。

    那麼，失掉正念有什麼壞處呢？失掉正念的人，念佛不得往生，學佛不能得道

，在世間定墮三塗，不得人身。所以大家就知道這個失掉正念的可怕性了。

    要想不失掉正念，趕緊克制自己的憎愛二心，不使它染污。怎麼能使它不失掉

正念，怎麼能使它不起憎愛二心，心不受它染污呢？念一句阿彌陀佛佛號！

    不相信你想一想，念一句佛號裏頭，沒有憎愛二心，沒有大喜、大樂、大悲哀

，都沒有。也沒有樂得你得意忘形，也沒有愛著心。至誠懇切念佛號，也沒有婬欲

念，這樣念佛，一定得往生西方極樂世界，一定不再墮入六道輪迴。這是什麼原因

呢？因為心裏只有往生西方的因，沒有六道輪迴的因嘛！所以我們應該至誠懇切念

佛，千萬不要染污自己的心。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第四期
    第三天　三心不起三根收攝用功念佛

    各位居士要知道，亂我們心的，有三種妄心。就是過去心、未來心、現在心。

眾生往往想起過去的事情亂其念佛心。過去得意、好的事情，想起來了，眉飛色舞

；過去傷腦筋的事情、不好的事情，頓足捶胸，他把念佛都給忘掉了。未來的事情

，想到我未來怎麼光明，怎麼發財，怎麼升官，不知其所以，把念佛也忘了。要是

想到未來怎麼可怕，怎麼可能失敗，那就提心吊膽地更不能念佛了。想到現在的事

情，對好的事情起貪戀心，不能念佛；想到現在不好的事，不如意的事情，起瞋恨

心，也不能念佛。所以，妨礙我們念佛心的事情，如果廣說，無量無邊，如果略說

的話，就不外這三種－－過去、現在、未來。所以大家要想一心念佛，對過去、未

來的事情不想，對現在的事情不住著，管它什麼好的、壞的、醜的、美的，一概把

它拋開。

    在六根當中，眼耳鼻舌身意六根當中，最容易亂念佛心的有三根。這三根就是

眼根、耳根和意根。如果大家注意到把這三根收攝起來就容易攝心了。至於鼻舌身

三根也有影響，不過影響輕。對治煩惱要先從重的對治。

    這個三根，又有差別。意根它光想過去未來的事情，不能想現在的事情。眼根

耳根只能觀察現在的事情，不能觀察過去、未來的事情。怎麼知道意根只能取相於

過去未來呢？如果意根也能取現在的相，那麼瞎子沒有眼睛，他有意，應該還能看

得見。其實，意只能取過去的相，取未來的相，不能取現在的相，你想，意根要是

取現在的相，那麼，聾子聽不見，可是他有意啊，他也能夠用意來聽啊。

    所以大家注意到，當各位打坐的時候，心裏亂，是意根取過去、未來的相，沒

取現在的相。眼根只能取現在，不能取過去、未來。我們大家都知道，眼睛能看見

現在的事情，不能看見過去的事情，也不能看見未來的事情。耳根也是一樣，它只

能聽現在的聲音，聽不見過去的聲音，也聽不見未來的聲音。

    所以我們就知道過去心、現在心、未來心這三心，眼耳鼻舌身這五根，管現在

，意根只管未來、過去。如果是大家念佛，眼睛不亂看，你現在的煩惱，取著心就

減去了一大部份。你耳朵光聽佛號的話，現在的取相，又可減去一大部份。僅僅剩

下意根想過去、未來。三分裏你差不多對治一分了，就是過去、現在、未來這三分

你對治了現在，剩下過去未來你就好對治了。這是我告訴大家方便的方法。

    假使有人念佛眼睛亂看，我就知道這個人過去心、現在心、未來心三心紛飛不

斷。如果這個人他眼睛垂簾不亂看，當然是保不定他過去未來的煩惱沒有，可是他

現在的取相執著就減少了一部份。

    所以大家要注意，如果你念佛、繞佛，打佛七的時候，眼睛不亂看，你現在的

煩惱減少一部份了。如果你耳朵光聽佛號，不聽其他的聲音，又減少一大部份了。

如果你回到寮房裏去不亂講話，更減少一大部份了。這是我告訴大家減少煩惱的方

法。當然，意根想過去未來紛飛不斷，那你自己用功，慢慢對治。三個賊人你減少

一個賊人，還有兩個你就好預防嘛！所以希望大家念佛期間，眼睛不可亂看，耳朵

不可亂聽，嘴巴不可亂說話，心裏不可亂想，自然能夠念佛念到一心不亂，往生西

方。

    可是大家要知道，有一點，所謂過去心、現在心、未來心三心斷，不是教你不

想，你要是說我斷過去心，我不想過去，斷未來心不想未來，斷現在心不想現在，

那你就錯了。我們當然要把過去的功德，過去的經驗都要記住，我們未來也要計劃

好，如何念佛，如何往生西方。現在的事情也要觀察清楚，我如何念佛，如何繞佛

，如何打坐。

    所謂三心斷，不是教你不想，如果要是不想過去，佛怎麼得宿命通呢？佛得宿

命通就是知道過去的一切。如果執著不想過去，那你不是成了愚癡眾生嗎？如果不

想未來，佛怎麼能夠得天眼通呢？天眼通就是知道未來的事情。你們要是不想未來

的話，家庭怎麼維持也不計劃，學業怎麼增進也不計劃，事業怎麼開展也不計劃，

你不是成了愚癡人嗎？所謂現在心斷，不是教你不想現在。如果不想現在的話，佛

怎麼得漏盡通呢？佛得宿命通知道過去，得天眼通知道未來，得漏盡通知道現在。

    或者你就問：「那怎麼樣三心斷法？」我告訴大家，三心斷是想過去，清楚明

白，沒有貪瞋癡三心。如果再微細點講，想過去很清楚明白，沒有取相，沒有無明

，叫斷過去心。想未來的事情，事業怎麼開展，學業怎麼進步，家庭怎麼維持，沒

有貪心、瞋心、癡心，這樣叫未來心斷。現在的事情觀察得清楚明白，是善是惡，

是對是不對，可是沒有貪瞋癡心，這叫現在心斷。

    這樣，過去心斷，觀察過去的事情，沒有貪瞋癡心，你所想的一切都是功德。

你想未來的事情，計劃未來的事情，沒有貪瞋癡心，你所計劃的都是功德。你想現

在的事情，沒有貪瞋癡心，現在心斷，你所想的都是功德。所以，過去心斷，現在

心斷，未來心斷，不是歸入斷滅，那是功德無量啊！

    或者還有人問，這麼說，我不妨礙想，不妨礙看，不妨礙聽啊。

    聖人和凡夫不同，我們都是凡夫啊。你看馬路上走路的人那一個人要人抱著走

呢？你再看看小孩子，都是要大人抱著他。所以凡夫和聖人不同，凡夫假使要下功

夫用功的時候，先要少看，少講，少聽，專聽佛號，專看佛像，專想佛。這樣久了

的話，你自然也可三心斷。三心一斷，功德無量，當然往生西方毫無問題。

    現在我們大家就試著用用功，三心不起，意根怎麼收攝，眼耳根怎麼收攝它，

來用功念佛。

    開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第四期
    第四天　時刻不忘離苦得樂

    今天和大家講一講，如何除滅煩惱業，如何念佛求生西方。

    眾生都是凡夫，難免起煩惱，但是有一點必須要注意，起煩惱不可在八識田中

下種子。你如果下種子，一定受果報。那麼，怎麼叫不下種子呢？如果有煩惱的話

，不要放到心中憶念。

    煩惱略說有六種，就是貪、瞋、癡、慢、疑、惡見。這六種當中最重要最根本

的就是貪、瞋、癡。眾生不斷，同時眾生天天要犯。

    如果要有貪念的話，隨緣過，過了就不要憶念它。如果時常憶念，放在心裏憶

念，就成了種子了。在八識田中下了種子，遲早你還要受果報。譬如說今生你貪戀

眷屬，來生還生到娑婆和他在一起。來生的業報不同，如果你的眷屬落入畜生道，

你也跟著他掉入畜生道裏去。瞋念也是一樣，瞋念一起的時候，要起觀照，隨緣過

，不可放在心頭始終記恨，記恨不捨，那一定下種子受果報。所謂癡，淺顯講就是

不懂道理。貪瞋癡念要是起的時候，起觀照知道它是貪瞋癡念就放下它，不可在心

中憶念，這樣意根就沒有業因。同時還有一點，千萬不要教它起現行業，現行就是

意根裏有了，出之於身根、口根，就是口也說，身也造，叫現行業。

    所以大家知道，身口意三業能夠這樣約束，就可以不下種子。譬如說我們造善

業惡業，陰間閻羅王那裏都有記載，任何人不知道，可是閻羅王那裏記載得很清楚

明白。可是你下種子，他記載；不下種子，他不記載。他雖然記載善惡業很詳細，

可是你走路、睡覺、吃飯，他不記載。換句話說，你走路，你吃飯，你睡覺，也不

受這種業果報。身口意三業造成善業惡業下了種子，一定受來世果報。

    那麼，怎麼不下種子？依照佛教奉行，他就不下種子。意念裏想的，身口所現

的，都按照佛教所教。佛教太多了，按照什麼奉行呢？按照八正道──正見、正思

惟、正語、正業、正命、正精進、正念、正定。所以大家時時刻刻記住一個「正」

字，我走得正，做得正，想得正，不種惡業種子。要點就是不可放到心中去想，愈

想積的惡業愈重，積的煩惱愈重。要起觀照，如果煩惱一起，貪瞋癡一起，知道這

是煩惱，我不可起，那個煩惱就下去了。天天這麼用功，久了的話，他自然而然地

剛一起這種煩惱，馬上就觀照功夫起。你一觀照，煩惱滅了，你才能夠念佛，真正

念佛。所以念佛必須起這種觀照功夫，幫助你念佛的力量。

    譬如說大家在世間要是貪心一起，趕緊觀照知道，哦！這個是貪，不可起；一

發脾氣的時候，哦！這是瞋心，不可起。大家用功久了的話，你要一發脾氣，馬上

就落下去，這觀照心一起，脾氣馬上就消，絕對不會記在心頭，時時刻刻憶念。這

樣先斷了你來生六道的種子。這個方法叫離苦的方法。

    煩惱業固然這麼除滅它，可是念佛呢，恰恰相反。阿彌陀佛佛號，西方極樂世

界的美景，你往生的意願，要時時刻刻記在心頭。願見彌陀，願生西方，時刻不忘

。因為我們知道，貪瞋癡要是時刻不忘，一定受果報；同樣道理，念佛心要是時刻

不忘，也是一定往生西方。所以各位居士回家以後如何念佛呢？時刻不忘，記在心

頭。做事的時候，心中不忘阿彌陀佛，不忘西方極樂世界，不忘往生。甚而言之，

你吃飯、睡覺、走路的時候，也是不忘要見阿彌陀佛，願生西方極樂世界。這是叫

得樂的法門。這兩個方法叫離苦得樂。

    你要時刻不忘，把這個種子下到八識田中以後，還有一項好處。如果你功夫用

得不夠純熟，臨命終時不現往生的瑞相，或者是因為你過去世的業障，使你臨命終

時不現往生的瑞相。有人說不現瑞相的不能往生，這個不對。如果你八識田中有這

顆種子，命終以後得生佛前。因為釋迦牟尼佛說過，眾生可以命終以後生佛前。迦

葉佛的時候，有一個老人，為虎所逼，念了一句「南無佛」，一直到釋迦牟尼佛的

時代，這個種子熟了，所以跟著釋迦牟尼佛出家，證四果阿羅漢。

    既然是多生多劫這個種子都熟，那我念阿彌陀佛的功德、善根一定也是一樣成

熟。佛的四十八願，阿彌陀佛的願力之故，不待來生，今生就可成熟。阿彌陀佛自

己說過了，若有眾生，至心信樂，欲生我國，乃至十念，若不生者，不取正覺。這

是生報，命終以後再生就生到西方極樂世界。所以大家看到有人命終時沒現瑞相，

你只管替他助念念佛，他也可以往生極樂世界，就是八識田中有這一顆種子的緣故

。

    所以，最後我重覆一遍告訴大家，你八識田中千萬不要下貪瞋癡六道三塗的種

子，一定要下往生西方極樂世界，見阿彌陀佛的種子。怎麼下這種子呢？時刻不忘

，回去以後，時刻不忘。吃飯、睡覺、做事、走路，時刻不忘，不忘阿彌陀佛，願

生西方極樂世界，這個種子一定下去了。

    現在我們至誠懇切念阿彌陀佛，下這個往生的種子。

    開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第四期
    第五天　破除身見老實念佛

    各位居士在家修行念佛有幾項大障礙。最大的一項就是在家眾愛惜自己的身體

。為了保養自己的身體，甚至殺生進補，造惡業，障往生西方。我今天引證佛的幾

句話和大家講。

    佛對跋陀婆羅菩薩說，破身見的眾生得生彼國，得生彼國就是得生西方極樂世

界。什麼是身見呢？我們的身是五陰身心，色法是我們的身，受想行識是我們的心

，合成為身。如果你執著色受想行識五陰身心，就叫做身見。身見初步就是愛惜自

己的五陰身心，認為五陰身心是真實的，所以不惜殺一切眾生，吃眾生的肉來補養

自己的身心，有些人甚而言之說，畜生生下來就是給我們吃的。大家要知道，殺別

人的身補養自己的身，這是很不道德的一件事情。當然，居士們當中有很多人吃素

、持齋的，但是我想也有人是肉食的。如果你不能斷肉食，最低限度不要殺，你去

買現成的吃，造罪輕。殺有自殺、教人殺、見殺隨喜。你買肉來吃固然也是教人家

殺，罪比較輕。比如說馬路上有殺蛇的，你去看究竟他怎麼殺，這也有殺罪，那個

罪比較很輕了。那叫見殺隨喜。所以不可殺他的身體來補我們自己的身體，這就是

初初的破身見。

    進一步我們眾生迷惑，執著五陰身心就是我們的身體。菩薩就知道，五陰皆空

，那有我的身心呢？這比剛才說的深一點，我們現在用淺顯的例子和大家說。眾生

有六道輪迴，各位現在是人身，來生不一定是升天或者生畜生，或者是落入鬼道，

罪重的人也可以落入地獄道。你執著現在的五陰身心是你，將來你要是落入畜生道

，畜生那個身又是誰呢？你如果落入畜生道，你當然執著畜生的身心就是你，那當

初的人身是誰？你從畜生道再升天，你又執著天身是你，如果天身是你的話，那麼

當初畜生身是誰？就這樣，六道輪迴你處處執著那個五陰身心是你。由於你執著五

陰身心是你，你才受當時的苦樂報。你執著人身是你的時候，你認為眾生肉很好吃

。如果你升了天道做天人，你就知道，那些眾生肉都是死屍，他認為臭穢不堪。所

以天報比較樂，人報稍微苦。你如果落入畜生身，譬如說托生豬身，執著豬的五陰

身心是你，那你就感覺那臭穢的東西很好吃。所以，你受苦報、受樂報，皆由於你

執著你的五陰身心是實在的。

    其實，五陰身心都是空的。如果人的身心是實在的，不會再變成畜生的身心。

畜生的身心是實在的，怎麼會再落入地獄道的身心？大家都知道地獄受苦，受苦的

原因就是他執著地獄那個五陰身心是他的。

    大菩薩就知道五陰身心是空的，所以獲得解脫。當初惡魔波旬對菩薩說，你的

五陰身心是我的，是我的奴隸，受我奴役，你命終以後受我管轄。菩薩笑笑說，我

根本沒有五陰身心，你怎麼會控制我的五陰身心呢？惡魔聽他這麼說，自己就隱去

了。我們就是執著這五陰身心是我們自己，才不得解脫。有一天我們也放下我們的

五陰身心，就得解脫了。

    所以善導和尚說，要想往生，須是不怕死。不怕死的意思，就是不貪戀五陰身

心。所以佛和跋陀婆羅菩薩說，破身見的眾生得往生。破身見的眾生，破了五陰身

心的這種執著見，獲得法身。往生西方極樂世界，大家都知道蓮華化生，蓮華化生

是法身。所以佛說破身見的眾生才能得往生。我們凡夫要想獲得法身，很容易，就

是照佛所說放下自己的五陰身心。

    破身見是那一類的人呢？初果須陀洹破身見。因為破身見要持戒具足，初果須

陀洹持戒具足，獲得戒法身，所以他破身見。我們凡夫不要太貪著自己的五陰身心

，念阿彌陀佛，藉佛的力量往生西方極樂世界，那就是獲得法身。什麼是戒？戒就

是戒除身心的過非。心無過，身口也無過，叫做戒具足。戒具足就可獲得法身。

    那麼，凡夫怎麼能夠使身口意皆離過非呢？佛說身有七項，心有三項。身口有

七項，大家記住，回去不要殺，不要偷盜，不要邪婬。口有四項，不妄語、不惡口

、不綺語、不兩舌。意有三項，就是不貪、不瞋、不癡。你做到一分得一分果報，

做到兩分得兩分果報，只要你能夠做到，就是破身見。所以大家回去，別的很深，

各位居士不可能清楚，十惡業不犯誰都知道。十惡業逐漸逐漸地輕，就是破身見。

如果你身口意業犯個不停，你不能往生，因為往生不能帶現行惡業。

    所以大家知道，鬼執著鬼身就是他，他就變成鬼。如果他放下這個執著心，他

從鬼道就解脫了。畜生也是一樣，他執著畜生身的就是他，所以他就落入畜生道了

。如果他能看破放下的話，他得解脫。

    我們人也是一樣，男人他執著男人身就是我，起男人身的惡業，女人執著女人

身就是我，造女人的惡業。如果來生男人托生女人，他不執著男人身造惡了，又執

著女人身造惡，你想一想，多可笑啊！

    本來六道身心皆無我，由於執著的關係，我落入六道輪迴，多可憐啊！希望大

家放下自己的五陰身心，破身見，老實念佛。我們有一天往生極樂世界的時候，那

極樂世界的眾生皆是法身。你如果還執著你現在的五陰身心，你不得往生。像你平

時給這個身心吃點好的，穿點好的，化化妝，打扮打扮，那都是執著你的五陰身心

，那都是身見沒破。佛說身見不破的眾生不得往生，所以我們應該破除身見，老實

念佛。

    現在開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第四期
    第六天　要斷煩惱帶業往生

    佛七眼看圓滿了，今天和大家講一講如何修學念佛三昧。

    我們念佛在求念佛三昧，念佛三昧也叫念佛定。怎麼樣能得念佛三昧呢？要見

佛才叫得念佛三昧。所謂見佛有三種，有化身佛、報身佛、法身佛。這三身佛都從

一心中得。所以念佛要念到一心不亂，就可見佛了。經上說，心想佛時，心就是佛

。是心作佛，是心是佛。所以，化身佛、報身佛、法身佛都從你一心中得。

    大家有很多不知道的，他想見佛，見的那個佛，和他差不多的高，和他差不多

的大，那是化身佛，是假的。你既然想見佛，要知道清淨心，斷煩惱；不要只求外

面的化身佛，那是水中撈月。所以各位要想得念佛三昧，要想見佛，首先要清淨自

心。要想清淨自心，最要緊的要斷煩惱。煩惱斷得差不多，你心清淨到個程度，佛

的影子就現出來了。所以經上說，心淨則佛土淨。其要點在各位斷煩惱，清淨心。

斷了煩惱，心自然清淨，你的清淨心就是佛。如果知道這麼修──從斷煩惱下手，

不但可見化身佛，還可見報身佛，甚而言之，可分分見法身佛。

    我們凡夫所見的只能見化身佛。報身佛凡夫不能夠見。因為報身佛身量高大，

不是我們所能見到的，據經上記載，報身佛具無量相、無量好，身高六十萬億那由

他由旬。他的白毫相光，好像五個須彌山那麼大。紺目澄清四大海，像四大海水那

麼大。一個須彌山八萬四千由旬，五個須彌山你想有多大。一個由旬最小的四十里

。所以我們凡夫的心量、智慧，見不到報身佛。至於法身佛，無相無非相，無色無

非色，無聲無非聲，那凡夫好像是更見不到。可是相反地，凡夫能夠見法身佛，但

是他見了法身佛不認識。法身佛不生不滅、不來不去，你心要是清淨的時候，他就

不生不滅，不來不去，可是你不認識他，不知道他是佛。

    所以凡夫不能見報身佛，相反地能少分見法身佛。所以古德說你不認識自己本

來面目。為什麼說凡夫能見到少分法身佛呢？法身佛你不見他，不少，你見到，他

不多。他是不生不滅、不垢不淨、不增不減的，就是你斷煩惱以後那個清淨心。所

以大家知道，你如果煩惱伏，或者煩惱斷，漸漸地心清淨了，那是法身佛，也叫清

淨佛，也叫天真佛，也叫自性佛。彌陀要解上說心開見自性佛，就是見這個佛。可

惜凡夫眾生不認識他，光從外面來，求假的化身佛。他不知道化身佛是假的，這個

自性清淨佛才是真正佛呢！

    有人對佛法比較清楚的，就知道了，斷煩惱，煩惱叫惑，僅僅除惑，還有業在

，斷煩惱得往生，可是他有業在怎麼能往生呢？

    他不知道業有兩種，有種子業和現行業。種子業可帶業往生西方，你只要不起

現行業，就可以往生西方。種子的業可以帶到西方去，慢慢仗佛力把它消掉。那現

行業怎麼不帶呢？因為現行業一起，往生的願心就減少了。他往生的願心一起，種

子業就不動，不增長。願心增長，種子業不增長，願心超過業力，自然得往生。這

個業帶到西方去就消掉了。帶到西方怎麼消掉呢？西方的人民和佛都是無量壽，西

方眾生沒有貪瞋癡惡業，不受地獄餓鬼畜生的惡報。不要說是無量壽，我們在娑婆

世界只要三大阿僧祇劫不造惡業，不受惡報，便成佛嘛，何況無量壽呢！所以西方

極樂世界眾生多有一生補處。

    或者有人說，我現在聽人說不能夠帶業往生啊，要消業才能往生。這是他不知

道往生西方極樂世界是仗佛力往生的。如果你仗自力要想往生佛的清淨報土，一定

要消業。如果你不消業，不能往生。如果是別的國土，凡夫不能往生，但是西方極

樂世界國土，凡夫能往生。因為阿彌陀佛大願力故。阿彌陀佛四十八願說過，若有

眾生要是持念佛名的話，臨命終時佛來迎接，佛來迎接當然可以帶業往生。四果阿

羅漢就沒有分段業了，阿羅漢十方國土任意往生，何必等到佛來迎接？佛不迎接，

我自己也可以去。娑婆世界的眾生業力很重，所以必須要靠佛來迎接才能往生。我

們命終之時靠佛垂手接引，明明是帶業。差別處就是靠自力非消業不得往生，靠佛

力可帶業往生。

    眾生靠佛力接引，帶業到西方極樂世界，如果上品上生，等於四五六地菩薩，

經文有很多說明。十六觀經說下品下生人，五逆十惡具諸不善，五逆是殺父、殺母

、殺阿羅漢、出佛身血、破和合僧；十惡就是殺盜婬、妄語惡口綺語兩舌、貪瞋癡

。不但這樣，一切不善法、惡法他都具足，請想，這個眾生業有多深重。可是臨命

終時，能念阿彌陀佛名號十稱，阿彌陀佛就來接引。這已經說得很清楚了，帶業的

眾生靠佛力接引，仗佛力往生。

    西方國土有九品生，都有佛來迎接。上品上生，佛以金剛臺來迎接；上品中生

，佛以紫金臺來迎接；上品下生，佛以金蓮華前來迎接，甚而言之，下品下生都有

化觀音菩薩、化大勢至菩薩前來迎接。所以古德說，往生西方好比坐船一樣，由於

舟船的關係，可以渡過大海。如果往生者沒有業力的高下，何故有九品差別？既然

有九品差別，當然是由於業力的不同。

    所以我們知道，往生西方極樂世界，仗佛力故，必然帶業往生。如果不帶業往

生的話，我們修淨土法門毫無利益。斷一切眾生的善根，罪過無量。消業唯有四果

阿羅漢入無漏道，業消除了，他消的不過僅僅是分段生死業。他消分段生死業，十

方清淨土任意往生，何必佛來接引？要是說消業清淨，唯有佛，因為菩薩還有二邊

業。

    所以大家知道，要點在除煩惱，慢慢降伏你的煩惱，使你的心清淨，可以見佛

，分分見法身佛，就是你往生西方的保證。如果你只管念佛，一點不斷煩惱，心一

點不清淨，那佛不是不來迎接你，你不想去，那毫無辦法。所以希望大家，一起佛

號就斷煩惱，斷煩惱就是你往生的保證。希望大家以一聲佛號制伏一切煩惱。

    現在我們開始念佛。


佛七講話第一集

佛七講話　第一集　七十四年第四期
    第七天　精進念佛隨緣而修

    今天佛七圓滿，明天大家就回家了。所以我有幾樣事情須要和大家講一講，回

去以後你們好注意到。

    第一項，回去以後要精進念佛。回家那種精進和在此地打佛七的精進不一樣。

這七天是勇猛精進，回去以後，平常心為精進。你每天規定自己念多少萬聲佛號，

一定把它念完。念佛的時間，念佛的數目，有增無減。總而言之，你要度量你自己

的時間，自己的能力，不可以一曝十寒。經上說不可像隔日瘧的精進。隔日瘧就是

打擺子，熱起來的時候，八個電風扇吹，還是發燒；冷起來的時候，蓋著八條棉被

還發抖。高興的時候，恨不得一天念十萬聲；要是不高興了，半年十個月不念一聲

佛號。這種精進沒有用。所以要以平常心為精進。回去以後不要忘記念佛，要精進

念佛。

    第二項，大家要知道隨緣修。在此地是坐著修，站著修，回去以後隨緣而修。

坐著也念佛，站著也念佛，走著也念佛。忙的時候念佛；閒的時候也念佛。樂的時

候不忘記念佛，苦的時候也不忘記念佛；歡喜的時候不要忘記念佛，惆悵的時候也

不要忘記念佛，這樣隨緣修。甚而言之，睡在床上，心中還是默默念佛；吃飯的時

候，不妨你默默心中念佛。因為要知道，念佛出聲不出聲都是一樣，因為主要的要

領在調心。你如果不能調心，念佛沒有用；能夠調心的話，怎麼念都有用。要知道

，一切唯心造，不要忘記你那個念佛心，這樣容易修，容易進步，所以，隨緣而修

。

    第三項，大家精進念佛或者有境界出現，如果你見佛，見菩薩，見西方境界，

不要和別人說。有很多人，自己見到一點境界，恨不得馬上叫大家都知道，其實那

樣得大罪。要是沒見到，你便說，罪更重，因為那是大妄語。大家看經上律上就知

道，罪很重。所以善導和尚說，如果見佛，見菩薩，見西方境界，只宜自知，不可

向別人說，如果向別人說，得大罪。釋迦牟尼佛也說，就算你真正見到，尚不許說

，何況你沒見到呢？大家知道，我不方便和大家說，僅僅能告訴大家，這個罪是很

重的。所以慧遠大師在廬山三次見佛，都沒敢說，臨命終的時候才向大家說。佛說

取涅槃的時候可以對別人說，我某年某月見佛見菩薩，見西方境，說過以後便馬上

取涅槃了。所以大家記得，不可拿它當好玩一樣，你要知道，說過以後你得罪，罪

很重。

    還有很多人實在沒見到，胡說亂說，那是大妄語，罪更重了。不過大家要記住

，要是臨命終時，須要對大家說，為了使眾生起信心。或者你說是別人見到的，你

亦沒有過。不說我自己見到，說別人曾經見到，這使眾生起信心，沒有過錯。甚而

言之，假使有人要命終了，他自己如果不說見什麼境界，你應該問他，你見什麼境

界了沒有啊？如果他說我見餓鬼境界，見冤家現前，或者見地獄相現前，那個時候

，大家趕緊替他助念。助念到什麼時候呢？助念到這種惡境界消滅才為止，這個人

可以不墮惡道。如果不然的話，這個人十之八九要墮惡道。所以大家能發心給別人

助念，功德無量。千萬不要起一種掉動之心，賣弄自己得境界，說我見到什麼，我

看到什麼。

    回家去念佛須要注意的事情很多，不過我沒有那麼長的時間，提出這三項，大

家注意。

    今天加香，希望大家捍勞忍苦。所謂捍勞忍苦就是勇猛精進。有很多人誤會捍

勞忍苦的意思，他自己找苦吃，那不是修道。捍勞忍苦是精進不怕勞苦。換句話說

，就是精進不懈的意思。有很多人錯會意，他跑到高山裏頭去自己找苦吃，那不是

修道啊！佛說過，如果苦就可以得道的話，那地獄眾生最苦，應該成佛啊！如果找

苦吃就可得道，牛馬騾驢最苦了，他們應該成佛啊！所以，捍勞忍苦是精進修道的

意思。

    今天晚上加香，希望大家捍勞忍苦，精進念佛。要想說的話很多，可是時間不

方便，所以到此為止。

     現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第一期

    第一天　識心無一動念處

    我知道大家當中有很多是念佛很久的了，所以這七天我配合大家的程度，講一

些對大家有受用的東西。

    七天念佛要求得受用，就是在你的心清淨。你的心清淨，就和極樂世界阿彌陀

佛相應。阿彌陀佛是法界藏身，西方叫極樂清淨國土，你的心清淨和它自然相應，

所謂心淨則佛土淨。

    怎麼能做到心清淨呢？這七天念佛最要緊的，心不可慌亂，身不可躁動。一切

安然，隨緣而過。

    你怎麼能做到心也安，身也安呢？要用一聲佛號繫心。如果用一聲佛號把你的

心安下，你的五識就不會躁動了。所以，這樣，你就和極樂世界清淨國土相應。你

的心安情景是怎麼樣呢？是一切不動念，要自己留神，七天之中，心無一動念處。

    或者，有人不知道心動念的情景是怎麼樣，今分總說和別說。總說，如果你的

心有一點點放不下的地方，那是起心動念了。分別說，你的心記起過去曾見過的東

西放不下，或是過去曾經聽到的聲音放不下，香味觸皆如此。凡是你放不下的，那

是你起心動念了，和極樂世界不相應。佛門中有一句話叫打妄想，大家千萬注意，

七天當中，如果你打了七天的妄想。你是助長生死流，不可能往生西方，所以要求

大家七天要把你的心放下，一切妄想不可打。

    你或者說，我放不下，我想起我須要作的事情，家庭啦、子女啦、生意啦、學

校的功課啦。我放不下，那怎麼辦？

    我告訴你一個辦法，你至心地念阿彌陀佛，至心聽阿彌陀佛佛號，七天念佛，

這麼多人念佛，借他人的功德聽佛號，叫共相識，這種識心是共同互為功德的。

    你如果不相信，我們不須講理論，你不妨試試看，至心念佛號，至心聽佛號，

看能不能對治妄想。你七天要是每一支香，把佛號念得清楚、聽得清楚，保證你心

無所住。如果你起絲毫的疑問心，便不得受用了。大家試試看，以念佛號的功德，

使你的識心無一動念處。

    或者有人說，我念佛、打佛七，想見佛啊！你要知道你的心清淨就是見佛，你

要看到外邊的佛像，那是化身佛，那是假的。你如果心清淨見的是法身佛，是實在

的、真的。或者有人問，為什麼心清淨是見佛呢，大家要知道，心清淨是法身佛，

心清淨自然心平等，心平等就是報身佛，心平等自然心慈悲，心慈悲就是化身佛。

法報化三身佛，在你一念清淨中見。所以大家要想見佛，不要只想見外邊的佛，要

確實知道你的自性清淨心，就是佛。所以經上說，欲淨佛國先淨自心。

    不管大家在這佛七期間，或者回到家裏念佛，都要記住這三種心，那一定見佛

。

    你的心要是清淨了，就是你見法身佛啦，叫毘盧遮那；你的心要是平等了就是

見報身佛，叫盧舍那；你的心要是發起慈悲，就是見千百億化身佛。

    如果不修自心，識心向外馳求，你將走一切的冤枉路。法界無自性，佛在自心

田。所以大家七天念佛，要往這個地方用功，清淨自心。

    那麼怎麼能往這個地方用功呢？要把一聲佛號切切實實念好。怎麼算是把一聲

佛號，切切實實念好呢？就是至心念至心聽，不作二想，念到你的心，沒有分別。

沒有能念的我，也沒有所念的佛，那就是法身佛；念到你的心，不分別人我是非，

一律平等，那就是報身佛；念到你的心，對一切眾生都起憐憫心、同情心、慈悲心

，那就是化身佛。

    你要是念佛只想見外面有佛來了，好像大殿的佛一樣，八尺多高。那總是不受

用的事。希望大家知道這個目標以後，七天當中往這裏用功。

    過去曾經有人無心念佛都得解脫，何況我們七天至誠懇切念佛呢？一定各位都

往生西方。

    恭祝大家念佛成功，往生西方。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第一期

第二天　不浮不沉心清淨　　　　　　　　　　　　　　　　　慧融記

    昨天和大家講要想清淨心，必須放下。放下，萬緣放下，是你得清淨心的要領

。如果你放不下，怎麼辦呢？大家可以試試，起無常想。

    你放不下的事情，不外乎有二個，一個是好的，一個是壞的。對好的事情，想

起來，越想越高興，對壞的事情，越想越生氣。一切惡業就從這裏起的了。

    你想想，一切法皆無常，好的也要過去，是無常的，壞的也要過去，也是無常

的。無常之法，沒有實在的體性。對沒有實在體性的法，何必放不下呢？轉眼之間

，已是他世之人，你放不下有什麼用呢？

    大家平時觀察自己的心，有兩種情形，一種情形是心浮，一種是心沉。心浮是

散亂，或是躁動。一般講心沉是無記，心裡邊不記善不記惡。或者是闇昧、打昏沉

。心浮心沉，都是六道生死輪迴的因。

    心不浮不沉是怎麼一種情形呢？好比是晴空朗月，朗朗乾坤，晴空一絲不掛，

一塵不染，明月照耀，纖塵畢露，這種情形是對的。念佛心就是這種心，心裏頭一

點事情沒有，可是一聲佛號好比明月一樣，照耀四方。

    大家不妨往這裏用功看一看，心裏一點事情沒有，唯有佛號清清楚楚，那就對

了。如果你心中有一絲一毫放不下的，一切欲求就進來了。

    欲求是總說，分別說有五種，眼貪求色，耳貪求聲，鼻貪求香，舌貪求味，身

貪求觸。經上說，由於有諸欲助發愛性，由愛性而取著，由愛取的原因受生死不盡

。所以經上說，境背愛心則生憎嫉。因為你貪求，不過是色聲香味觸，如果色聲香

味觸，違背你的心，你就起憎恨心，起憎恨瞋恚心以後，就造諸惡業，由惡業因緣

墮入地獄、餓鬼。這是約最苦的說。六道裏邊最苦的是地獄餓鬼。

    如果你的心起愛著，不造諸惡業，便生在人天道。可是不一定，要是粗濁的愛

心，或者造惡業的話，便墮入畜生道。為什麼原因呢？愛有四種：愛、著、染、婬

。

    愛，大家都知道了；著，就是貪著，比愛就要粗了；再下一層，就有染污之心

；最粗的就是有婬欲行動。

    如果愛著兩個，你還可以生天、生人。如果你落入染婬，便墮入畜生道。在家

居士，往生西方，固然不戒正婬，夫婦之間，正婬不戒，一樣也可以往生西方。可

是夫婦之間也不要起邪婬。

    說夫婦之間，怎麼會起邪婬呢？有很多受過五戒的，看過五戒註疏就知道了，

夫婦之間，也有邪婬。

    和夫婦之間以外的人犯婬欲叫邪婬，其他的不正當的婬欲也叫邪婬，這個戒本

疏上有講解，我在此地不多說了。六齋日夫婦之間不可行房，如果行房的話，也影

響你往生。

    所以說，五欲不要貪著，不管它是愛或者恨，都不要生，因為這些都是染心的

東西。眼看色，耳聽聲，沒有過錯，如果起了貪著、貪愛，那就是染心了。如果染

心的話，就要墮落三途六道。

    或者有人問，怎麼能夠不染心呢？也有一個方便的辦法，這是佛在世的時候，

教導他徒弟的。隨你五種識接觸五塵的時候，不可貪著想它。因為五識當中，必有

一分意識，可是你眼見色，耳聽聲，鼻聞香，舌嚐味，身接觸的時候，不要動意識

，光用你的五根，不用你的意識，這樣，雖然五根眼耳鼻舌身起用，可是意識心不

動，佛說五根叫做身，眼耳鼻舌身，總名叫做身。意識叫做心。五根起作用，不染

第六意識，叫身受心不受。不管苦樂境，都要身受心不受。

    怎麼能做到心不受呢？你的意識心不要想，想好的，越想越高興，想壞的，越

想越生氣。不要想，你不想它，自然你的意識心就不受了。

    佛說這個法門叫滅想受法門。那是聖人所修所得，我們凡夫雖然是達不到那個

地步，也要心嚮往之。平時大家用功往這裏用功，教它身受心不受。

    心不受就是不要想，沒有想受。如果是有人從這個法門修行，慢慢有點成就的

話，你不但以此功德一定往生，並且品位還要高。如果大家真正得到成就了，你可

以往生方便聖居土。我們都是凡夫，不定做到幾分，不過大家努努力看看，這是一

條很好的修行道路。

    總而言之，我七天和大家所說的，和大家應該修行的，都是圍繞著清淨自心。

那是你的自性清淨心，就是你的佛性，你將來成佛就是它，他圓現就成佛。它要是

有幾分成就，定得往生。

    現在我們大家念念佛試試，往這裏用功，身受心不受。

    開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第一期

第三天　佛性念佛念佛性　　　　　　　　　　　　　　　　　慧悅記

    我今天看大家有很多人眼睛亂看，我知道你一定六根不攝，心中散亂。希望大

家眼睛不可亂看，亂看是散亂心之根源。同時我也知道，你眼睛亂看，念佛根本沒

得受用。

    我知道有很多人，念佛很久了，所以今天講的多少深一點點。不過也顧慮到要

大家懂。

    今天要跟大家講，如何對治妄想。妄想對治下去以後，心自然清淨。對治妄想

有兩種方便。第一種，就是你自己用心觀察，你心裏如果起妄想的話，趕緊念佛。

第二種，不須要觀察，只管至誠懇切地念佛。

    第一種觀察自己的妄想。初學念佛人可以用它。如果念佛真正有點進步，你自

動就不用它啦！因為什麼原因呢﹖因為你觀察有沒有妄想，那是起作意心。一起作

意心，你心中有一種負累的感覺。久了，你會感覺心中非常沉重，非常累。所以這

個方法，並不是太理想。

    固然，你觀察出的妄想，他是賊。可是能觀之心，也是妄想，也是賊。所以用

心觀察妄想，等於是以賊捉賊。實在說起來，你是以比較細的妄想，對治粗的妄想

。當然這個方法，剛學念佛，可以用它，把粗妄想對治下去。可是粗妄想雖下去，

但細妄想又生，所以這個辦法還不算是回家之路。

    第二個你就至誠懇切念佛，不管其他的。不須起作意心。只管至誠懇切念佛，

將一聲佛號念得最親最切。久久用功，因為一心不亂的關係，能念的我也就沒有了

，所念的佛也就沒有了。能對治妄想的心也不起，所對治的妄想也沒有了。

    其實妄想不須要對治，一心念佛就沒有妄想啊！我們既然說妄想是虛妄的。虛

妄的法沒有實在的體，沒有實在的體，怎能把它滅掉對治呢？妄想好比虛空一樣，

沒有實在東西。如果有人起心動念要滅虛空，這個人不是個大痴人嗎？你只要一心

念佛，至誠懇切念佛，念到一心不亂，自然沒有妄想。所以說至誠懇切念佛，才能

使心清淨。起心動念對治妄想，心不得清淨。

    不過，剛才講過，初學念佛人，不妨用這個辦法對治妄想。粗妄想對治下去以

後，再對治細妄想。所以大家至誠懇切念佛是最好的辦法。至誠懇切念佛，一定沒

有妄想；沒有妄想，你的心一定清淨。這種清淨就叫一心不亂。所以念佛法門功德

無量，你只要至誠懇切念一聲佛號，就有無量功德。

    大家都聽說念佛是圓頓法門，佛號功德無量。不知道它為什麼是圓頓法門，不

知道它為什麼功德無量。大家想一想，念佛是你佛性念的，不是大家嘴巴念的。你

的嘴巴是肉皮，和木石一樣，它怎能念佛。沒有佛性，嘴巴怎麼知道要念佛？如果

嘴巴能念佛的話，死人應該也能念佛。再說，不但不是你的嘴巴念的，也不是意識

心念的。因為意識心有間斷，大家的意識心，前面一念滅了，後面一念才生，如果

前面那一念不滅的話，一定沒有後面那一念。可是不對呀！如果前一念滅的話，後

面那一念怎能生？如果生，則和前面那一念沒關係，若沒有關係怎麼說是相續呢？

所以定知當中有一個不生不滅的東西，那是大家的佛性。

    甚而言之不是第七識念的。固然，第七識有相續不斷的作用，恒相續。可是它

也有轉變。人死了，投生畜生，它認為畜生是我。畜生死了，投胎為鬼，它認為鬼

是我。它雖然沒有間斷，可是它有轉變。既它會轉變，後面的東西，和前面應沒有

關係。好比說，人死了投生為畜生，那畜生跟人毫無關係。若和人有密切的關係，

它應還是人，不應是畜生。所以我們定知當中有一個不轉變也轉變；也轉變不轉變

。就是不生不滅，隨緣無性的東西，那是大家的佛性。

    甚至它也不是第八識的染分。八識的染分叫種子，種子若結果後，它就沒有了

，可是佛號不斷。盡此一生，盡此一世，甚至命終以後生生世世，佛號之念不斷，

那是什麼作用？那絕非第八識，那是大家的佛性，不生不滅，無沒識，它念的。大

家應知，你念佛，是你佛性能念佛。你念佛還是念你的佛性，這才叫一真法界性。

如果你能念的，和所念的，是兩個東西，那不是一真法界性，不是淨土法門。所以

大家知道念佛功德無量，是圓頓法門。原來它是以佛性來念佛號，念佛號就是念佛

性。一真法界性，怎會不圓不頓呢？一真法界性，功德焉可思量？

   大家知道此法門念佛，對我們往生有很大幫助。清淨心念佛就是發菩提心念佛

。有一部經叫底哩三昧耶經，它上面講得很清楚，大菩提者，清淨心是。所以菩提

心有三個名字，叫清淨心，平等心，大慈悲心。清淨心此法不生不滅，以菩提心念

佛，才是不生不滅。平等心念佛可以由不生不滅，現自他受用身、土。就是說自受

用身，叫法身，自受用土，叫淨土﹔也可為大菩薩現他受用身，他受用土。受用身

受用土，都叫作報身、報土。大慈悲心，是菩提心，因為大慈悲心才普化十方，菩

薩用來化成六度萬行，叫發菩提心。所以我們，雖不能至，心嚮往之。念佛時要以

清淨心念佛，念佛還是念你的清淨心。這叫發菩提心念佛。三輩生中，古德講皆須

發菩提心。希望大家發清淨心念佛，結西方緣。


佛七講話第八集

佛七講話　第二集 七十五年第一期

第四天　以心緣歷持名念佛　　　　　　　　　　　　　　　　慧悅記

    今天是佛七第四天，時間過了一半啦！可能有的念佛已經得到一點點受用了，

也可能有人心煩意躁了。因為越打坐腿越疼。越念佛，越感覺累，難免心浮意躁了

。

    我提出來，要大家特別注意。要不然你心會起煩惱，總感覺一切人不合你的意

。打坐時就嫌維那師怎麼不快點打引磬。用齋時心就想，我不喜歡吃這種菜，怎麼

又買這種菜。你剛來時，不會有這種心情，因為那個時候，精神還充沛。現在漸漸

感到疲勞，所以就會心煩意躁。有這種情形的人，要特別注意到念佛。

    我還告訴大家一點點小事情，你打坐腿疼的時候，身體多少往後移一點點，它

就容易坐得久了。

    心煩意躁一定要戒除。戒除的辦法，就是用持念佛名。你不要說累一點點，就

算閻王差小鬼站在門外，還是平心靜氣地念阿彌陀佛。如果有人真能作到那一步，

雖是凡夫，我也敢說他一定往生西方。希望大家心煩意躁的時候，趕緊提起佛號念

佛。

    今天就和大家講，如何提起佛號念佛，防止心煩意躁。這個辦法，就是你的心

要緣歷佛號。所謂緣歷就是要教你心口相應，心口一致。口念佛，心也念佛，是一

致的，相應的。

    如果你口念佛，心起煩惱不相應，請想，你自己的心口都不相應，那怎能跟阿

彌陀佛相應呢？或許有人問，到底什麼情形是心口相應？我舉一例子。大家有受過

菩薩戒，有然香疤，然香疤是很痛的。但戒師父告訴你大聲稱念南無本師釋迦牟尼

佛。有人一心一意地念南無本師釋迦牟尼佛，真的就不疼了。那就是心口相應。

    所以要以自己的心，緣歷佛號，口念佛，心也念佛，你這樣念，念到心全是佛

，佛全是心，心佛不二。這也是我和大家講過的，以你自己的佛性念阿彌陀佛，念

阿彌陀佛就是念你的佛性。

    並不是你念佛的關係腿就不疼了，而是因為你念佛至誠懇切，一心念佛的關係

，不感覺腿疼。這是什麼原因呢？就是身受心不受。大家注意，一旦臨命終時，如

果也作到這一步，定可往生。希望大家從現在開始，就往這一步去用功。如果以我

們的心緣歷佛號，慢慢可斷兩種障。第一是煩惱障，第二是所知障。先斷煩惱障比

較容易，斷所知障就比較困難一點。因為煩惱障是事障，所知障是理障，理障就比

較深啦！當然究竟斷二障，我們辦不到，究竟斷就是我法二執已經斷，分斷是地上

菩薩。如果究竟斷，便是佛。如果這二障漸漸伏，還沒斷那是地前菩薩。我們凡夫

當然不敢想像，不過我們凡夫也有我們一點點感覺。你一心緣歷佛號，久了的話，

就會有一種感覺，煩惱來時，我們就想不必計較，忍過就算啦！這就是我們多少伏

一點點了。你過去沒學佛的時候一遇到煩惱忍耐不下，現在能忍下來，就是多少有

一點進步了。

    理障比較難除。就是你的我執心太重，法執心太重。佛說過，二障沒伏，完全

是凡夫，生死六道輪迴不絕，就是我們這一輩人。我們希望煩惱障能輕一點點，那

就有往生的希望。如果你能把煩惱障伏下，我敢說決定可以往生。

    煩惱障如果斷的話，不但往生，往生的品位還很高。因為什麼原因？佛在經上

說過，事障如果斷了但理障還沒除，這種人是聲聞、緣覺，品位當然高。這個境界

我們凡夫當然不敢想，不過還是那句話，雖不能至，心嚮往之。

    希望大家念佛，一心緣歷佛號，慢慢往這方向走。並不是指定你在佛七期間才

作到這個地步。回家以後也要不斷努力往這方向走。

    如果多少有進步一點點，就有一種感覺，我執心輕了。有一點點隨緣的作用。

例如有人違拗你要這樣作，你會隨緣想，好！就這麼辦。慢慢我們會有這種風度。

你要是沒有經過念佛修行。便會執著，我認為，要這麼辦，一定要這麼辦。你不同

意我就不行。

    你要知道佛說得很清楚，這是生死輪迴。大家念佛久了，雖然二障沒伏，也多

少有這一點點受用。好！不計較，隨順你，這叫隨緣。隨緣不起計較，不起諍執，

不起煩惱，叫不變。這就是隨緣不變，不變隨緣。固然二障伏二障斷，我們辦不到

，因為我們都是凡夫。但大家這麼多年的念佛功夫，這一點點小小的隨緣不變，不

變隨緣，一定要能辦得到。我想有很多人一定可以辦到的。你知道嗎？就憑你這一

點功夫，已經有往生的希望了。現在我們大家就試試，以心來緣歷佛號，來念佛。

    開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第一期

第五天　慧解立行行起解絕　　　　　　　　　　　　　　　　慧覺記

    淨土念佛法門是行門，重點在修行。大家不可只顧解，不起行，所以淨土法門

，一定要念佛修行。解固然是開智慧，可是大家要知道，「智慧雖尊，非行不深。

」就是說智慧雖然尊貴，要不假修行，便不深入。

    因為圓現自己的佛性，要靠修行，光靠智慧是不行。成就無上佛道在修行，光

靠智慧也不行。所以一部華嚴，文殊菩薩表其始，菩賢菩薩表其終。五十幾位菩薩

都在修行。所以佛說，信解行證，不行不證。

    無量壽經疏也講，聲聞在言教，緣覺在義理，菩薩以行為貴。行才能證，所以

菩薩是成佛因地。大家修淨土法門一定要確實修行。世間法也是一樣，你光知道孝

，不行孝，不能算孝；你只知道善，而不行善，不能算善。

    或者有人說，你說的不見得對，因為六祖在五祖那裏，聽法以後馬上見性，他

沒有經過修行，聽了佛法就見性了，那怎麼能說光靠解不能成就呢？

    你不知道，六祖是菩薩，過去世已經因緣具足了。他過去世行學窮滿，修行和

學都已經窮盡，都已經滿足了。凡夫愚痴沒有智慧，僅見其果，不知道其因。

    如果六祖過去沒有經過修行，沒有因就有果的話，那就違背佛法啦！如果說六

祖過去沒有因，我們大家也沒有因，他能見性，我們也能見性啊！六道眾生都沒有

因，應該也都能見性啊！外道皆沒有因，應該也能夠見性成佛啊！所以六祖過去有

因，才能夠有成就。

    我們還知道六祖不但過去因緣滿足，同時善根很深，如果他沒有深厚的善根，

他不會遇到五祖，他能夠有那個根機，又遇到五祖，那是過去世善根所致。

    好像我們念佛，臨命終時遇到善知識教你念佛，那你過去要有善根因緣，要不

然的話，你連善知識遇不到，遇到惡知識。所以大家要知道，修學淨土法門，一定

要重在行。

    要想往生西方，一定除煩惱，除我執。除煩惱叫破煩惱障，除我執叫破所知障

。二障不要說破盡，分破或者暫伏，都得往生。怎麼能夠破二障？大家要知道，除

二障是除我執，因為有人我執，就起煩惱障；有法我執，就起所知障。所以要破二

障，一定先破我執。

    大家平時修淨土法門，就要在自己的行為上多多下功夫。適合我的意也好，不

適我的意也好；是的也好，非的也好；稱譽我的也好，誹謗我的也好。萬般隨緣皆

好，這樣你念佛逐漸可以有成就。所謂萬般隨緣過，一切隨緣了。

    只見活人論是非，不見死人道醜好﹙說好壞﹚。大家幾十年的光陰很快就過去

，為什麼不替自己多作打算，多想一想？佛說世人皆為不急之事，不急的事情他一

直作。只要三寸氣在，名利爭執不休。如果一旦無常期到，請問你能帶走多少，命

終以後任人擺佈。所以大家記住，這七天也好，平時在家念佛也好，不要為我執左

右。要記住萬般隨緣過，一切隨緣了。

    念佛要實在下功夫，不談理論，那是沒有用的。行起解絕，修行一起，那些理

論就沒有用了。固然是沒起修行的時候，理論可引導你指導你，等你起了修行，理

論就擺在一邊，好比說你開汽車，剛一學開汽車，一定照課本上講怎麼開怎麼作。

等你會開，真正上路開車了，那些就沒有用了，你絕對不可能開著車，看著課本，

學佛，淨土法門也是一樣。所以大家記住，行起解絕，要不然你不得受用。

    大家在這七天念佛，或者你回家後修念佛法門，必須記住，早晨一醒轉來，第

一個念頭要記得念佛。我知道大家早晨醒來時，一定是亂打妄想，絕對不能念佛。

非等妄想打過了，點上香，拜三拜，那時才想起念佛。其有形無實，那個時候，還

不知你是否真正念佛。從今以後大家記住，早晨醒過來，第一個念頭，要念佛，想

起來趕緊念佛。

    再進一步，半夜睡覺醒過來，第一念頭念佛，不可醒過來亂打妄想，就算

睡著了還亂作夢。

    再進一步，早晨起床以後，不管洗臉、刷牙、吃飯，一定記住，要念佛。

    再進一步，每天只要記起來，就趕緊念佛。這個念佛辦法，久了以後，可能對

你有很大的受用，到了真用到他的時候，你就知道他救你的命了。所以記住！千萬

不要亂打妄想。

    臨命終的時候，你生那一道，就看你現在的妄想了。你如果想起不如意的事情

來，越想越生氣，那個時候隨著你的惡業墮地獄。如果你臨命終時，愛著染婬這個

念頭特別深，隨著你的惡業墮畜生。如果你臨命終時，愛心貪心特別重，隨著你的

惡業落餓鬼。如果你等分，等分就是貪瞋痴都有一點點。有一點小善，可以生到人

道來。受苦受福不一定。大喜雖然可以生天，遲早免不了墮落下地獄。

    我知道，大家在打佛七，甚而言之，就是打坐期間，你心中還在打妄想。你可

不知道，你現在亂打妄想，就是為地獄、餓鬼、畜生在下種子！「有情來下種，因

地果還生。」你下了種子，種豆得豆，種瓜得瓜，他怎麼不墮三途呢？講起來，不

出一個情念上。每一個人都情念特別重，所以不出六道輪迴。希望大家從今以後，

把情念改為道念。所以無情也無種，你得解脫了。

    希望大家記住，你只要念頭一起，第一個念頭教他念佛，不管睡夢中也好，醒

也好，只要一起念頭，教他起念佛的念頭，這是很重要的一點，希望大家要記住。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第一期

第六天　寂而常照照而常寂　　　　　　　　　　　　　　　　慧覺記

    今天和大家講，念佛的要領。念佛要領就在調心，除妄想。如果調心得成就的

話，叫一心；除妄想得成就，叫不亂。大家不得一心，不過不能調心就是了，大家

不能得到不亂，那你就妄想紛飛。

    那麼我們怎麼調心？怎麼除妄想？用一聲佛號。一聲佛號功德無量。如果你把

心，用一聲佛號調得清清淨淨，那就叫無量壽；如果你用一聲佛號，使一切妄想沒

有，好比晴空朗月一樣，那叫無量光。

    有很多人修念佛法門，走錯了路，他用思惟心去思惟，思惟這個道理對不對啊

！那個事情對不對啊！有沒有西方極樂世界啊！有沒有阿彌陀佛啊！用思惟心，是

走生死路。他不知道一切思惟沒有的時候，那正是你的佛性。所以六祖說，不思善

不思惡是大德的本來面目。所以大家念佛千萬不要用思惟，那是走生死之路。

    思惟是用第六意識，第六意識思惟都是妄想，怎麼知道都是妄想呢？因為心外

無法，一切法都是自己心所變現的。那變現的一切法相都是假的，第六意識思惟，

就是取著那個法相，他這一取著就變成虛妄心。所以要是用第六意識去思惟，那全

體都是妄想。

    或有人會問，「你說得不對啊！經上佛教我們，『善男子善女人，諦聽善思念

之。』你怎麼叫我們不思惟？」你這個人太粗心了，你沒看到經上教你善思念，不

是教你胡亂思念。什麼叫善思念？什麼叫胡亂思念呢？善思念，是思念四諦理、十

二因緣理、六度萬行，那叫善思念。究竟說一句話，對一切法，知法不住法，叫善

思念。什麼是不善思念呢？就是住著於法，講具體一點，六祖說得很好，思善思惡

都是妄想。我引申含義來說，分別人分別我都是不善思惟；取著於是非都是不善思

惟；取著於美醜是不善思惟；取著於人見我見皆是不善思惟；取著於興衰是不善思

惟；取著於稱，稱道你，諷，譏諷你，誹謗你，讚歎你，都是不善思惟；取著於苦

樂都是不善思惟。

    有八風，興、衰、稱、譏、毀、譽，苦、樂，不取著八風，那叫善思惟。原來

善思惟就是不取於相，如如不動，那叫善思惟。大家平時修行，念佛要注意到這一

點，這一點作到了，你的道德就增加了。

    怎麼能夠不取於相，如如不動呢？也就是「但省己過，莫訟彼短。」省是省察

，只管省察自己的過錯，不要說別人的短處。怎麼能做到這一步呢？歸結到一句話

「持戒念佛」。如果能夠持戒念佛，就可以不取於相，如如不動。做到持戒念佛，

對人我是非就可不隨他轉，自己如如不動。

    如果能夠一心持戒念佛，就可做到興衰稱譏毀譽苦樂不被他所動，智慧分別一

切法叫作照，也叫觀。不被境所動叫作止，也就叫作寂。這是持名念佛，用功最實

在的地方。人我是非來了不被他所動，那就是叫寂而照照而寂。一切八風吹來的時

候，知法不住法，知法叫作照，不住法叫作寂，並不是八風吹來你都不知道，苦也

不知道，樂也不知道，人家罵也不知道，人家稱讚也不知道，不是那麼說。我雖然

知道，可是我不住著。這就是不取於相，如如不動。也是分別一切法，不作分別想

。你這樣念佛，一定得大好處。

    古德說過：「打得念頭死，許汝法身活。」就是這個功夫，你的法身是什麼呢

？就是你自己的佛性啊！以前我和大家說過，以你的佛性能念佛，那叫寂而照，念

佛還念你的佛性，那叫照而寂。

    固然我是個凡夫，不知道古德說的，打得念頭死，許汝法身活是什麼味道。可

是我絕對相信佛說的話。善知識說的話沒有錯。所以你要念到，不取於相，如如不

動，照而常寂，寂而常照。照而常寂是什麼呢？寂而常照是什麼呢？你那個心要是

念到寂而常照叫無量光；你那個心，念佛念到照而常寂叫無量壽。你那個心念佛念

得全心是無量壽無量光，你還往那兒去找佛呢？

    你要找佛，是以佛找佛，以心找心。你只管不取於相，如如不動就是了。可是

你要知道，也絕對不是沒有佛，沒有西方極樂世界，如果用你的思惟心，認為是沒

有佛，沒有西方極樂世界，你還是取相，被他所動。大家注意用功正在這個地方，

也不取著有佛，也不取著無佛，那正是一心。一心的時候，不被外境所亂叫不亂。

    實在說起來，一心不亂，它是一件事，不是兩件事。如果說到究竟處，你分不

清什麼是一心，什麼是不亂。好比無量光無量壽到極點的時候，就是一個阿彌陀佛

啊。所以一心是體，不亂是用，離了體沒有用，沒有用也就沒有體，這叫一真法界

性，就是諸位的佛性。那麼怎麼能會到這個地步呢？不要用思惟心，只管一心不亂

去念佛就做到了。如果思惟心稍微一動，與佛便隔十萬八千里。如果你不用思惟心

，當下心即是佛，佛即是心。

    所以大家不要錯走路，用思惟心，是不對啊。不要思惟西方極樂世界好，或是

彌勒淨土好。其實彌勒淨土和西方極樂世界沒有分別，一法界故。

    法無分別，那是大德你自己心生分別，分別心一起就是生死。有些人用思惟心

說，我不求生西方極樂世界，我求生東方藥師淨土，這個恐怕生不了吧！一真法界

中，不分東西南北，你怎麼能生得了呢？因為你取著於相，被他所動了。所以我們

大家，一心求生西方，十方皆是西方，西方就是十方。

    大家不要錯認門頭，認為在娑婆世界西邊十萬億佛土有一個極樂。淨土要有東

西南北分別，怎麼叫作淨？阿彌陀佛若有彼此的分別，怎麼叫無量光無量壽？那還

是你的思惟心分別，還是你取著於相，被它所動了。

    剛才我們說得很清楚，你念得你那個心，寂而常照的時候，它就是無量光﹔念

到照而常寂的時候它就是無量壽。念到一心不亂的時候，它就是淨土。

    所以說心外無土，土外無心，若淨佛土，先淨自心。談到這裏，有一般自作聰

明的人，又取著於相，用思惟心了。他說，這麼說起來，沒有西方極樂世界，完全

是我的心。他又取著於相，又打妄想了，又用第六意識思惟了。我們不是說過，不

准你取著有，也不准你取著無嗎？於自己的心，不取著有，不取著無，它橫遍豎窮

。於極樂世界阿彌陀佛，不取著於有，不取著於無，它也是橫遍豎窮。

    本來心佛不二，你偏要分別，把西方極樂世界阿彌陀佛從你心中趕出去，那不

是自己冤枉自己。

    我們把話歸回來，再講淺顯的，念佛的要領，在調心，除妄想，這個大家一定

可以聽懂。既然是調心，除妄想，所以不可用第六意識思惟。

    好，現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

第七天　至誠懇切念彌陀　　　　　　　　　　　　　　　　　慧明記

    昨天和大家講，如果有人說：「我要生其他淨土，我不生彌陀淨土。」此人不

得往生！什麼原因？因昨天時間很緊迫，無法和大家說清楚，現在和大家說清楚。

如果不說清楚，大家會生疑心。

    因「西方淨土」、「東方淨土」、「彌勒淨土」、「十方淨土」皆歸一真法界

。我們修彌陀淨土是歸一真法界，修藥師淨土也是歸一真法界，修十方任何淨土皆

歸一真法界。

    有人說：「我要求生藥師淨土，不求生西方彌陀淨土。」那等於說我不要生到

一真法界去，那麼藥師淨土，根本生不到。因為藥師淨土，就是一真法界，一真法

界就是彌陀淨土。

    「東方淨土」、「西方淨土」、「十方淨土」，不過好比不同的門就是了，從

任何一個門，都入一真法界。什麼是一真法界？佛在圓覺經說出一真法界義，佛說

：「十方無量不可說阿僧祇恆河沙諸佛世界，皆如空華，亂起亂滅。」我們知道空

華是虛妄的，沒有實在體的，既然是虛妄的，沒有實在體的，那麼十方世界皆無隔

礙。這就是一真法界義。

    大家千萬不要說：「我修彌陀淨土，彌勒淨土不好，藥師淨土不好。」不要這

麼說，因為同樣都是一真法界，不過這裏面有方便與不方便。好比進入台北市，你

走南港當然可以進入台北市，走板橋也是可以進入台北市。台北是一個，不過進入

的方向不同就是了。如果你從南邊來，一定是經過板橋進入台北市，如果你說：「

我不要經過板橋，我要經過南港。」那當然也是可以，不過多走一點冤枉路。進入

一真法界也是這個道理，看那個門方便，那個門不方便。不要以十方淨土有好有壞

去選擇。也不要以自己的個人意見去選擇。一定要依聖言量，信受佛語，依教奉行

。所以大家知道十方淨土同入一真法界。佛不說二法，二法是魔說。我們大家修彌

陀淨土，是選其方便就是了。

    今天佛七到晚上就圓滿了，希望大家自己盡量調心，不要受環境左右，正好試

一試如何能夠身受心不受，希望大家精進念佛。念佛旨在調心除妄想。打佛七有所

成就，是看你妄想少不少，心清淨不清淨，不論你見神見鬼。當然見佛見菩薩是你

感應的好現象，但你如果不知道調心除妄想，反而心生執著，那便錯了。

    或者這七天念佛有的人有點小小的受用，你也不要太高興，你要更精進，不可

放鬆，仍要繼續持名念佛，因為你如果一放鬆一懈怠，是會退下來的。同時我們末

法時期眾生業障深重，要不蒙阿彌陀佛垂手接引，難得有往生的希望。這也就是我

們修西方彌陀淨土的原因。

    十方淨土固然皆可往生，可是沒有其他的佛發願垂手接引眾生，唯有阿彌陀佛

在四十八願說，如果有眾生持念我名，臨命終時不與聖眾來迎接，不取正覺。所以

大家要發至誠懇切心，念念求見阿彌陀佛，念念求生西方極樂淨土。因為我們自力

是靠不住的。往生十方淨土皆靠自力，唯有彌陀淨土是佛力、自力二力。

    大家從今以後要知道，不要光學些空洞的理論，一定要慧解立行。當你躺在病

床上臨命終時，你一句理論都不管用了，唯有一句阿彌陀佛可保證你往生。到那個

時候你就知道，過去追求理論都是錯用心。那時候你雖然知道，但已經來不及了。

奉勸各位至誠懇切念阿彌陀佛。

念阿彌陀佛的人要記住，要戒除十項惡業。你的念佛心不可有殺、盜、婬﹙在家人

不可有邪婬﹚，平時說話不可有妄語、綺語、惡口、兩舌，盡量使你的心不要有貪

瞋痴，如果能做到十項惡業不犯，持名念阿彌陀佛，一定往生。為什麼呢？因為極

樂國土的眾生，都是十項惡業清淨。大家千萬記住，從平時下功夫，如果不從平時

下功夫，定是事倍功半。你如果念佛心裏沒有十項惡業，不要說沒有，就是逐漸輕

了的話，你雖然現在娑婆世界，已經是蓮花池中之人了。

    每年打佛七，我都交代大家不要殺生。因為要過年了，希望各位居士回去後，

盡量避免殺生。給眾生留一條生路，也給你自己留一分善根，將來好有面目去見阿

彌陀佛。


佛七講話第八集

佛七講話　第二集 七十五年第二期

第一天　隨緣不動心　　　　　　　　　　　　　　　　　　　慧甫記

    今天是佛七第一天，要和大家講隨緣不動心，不動心隨緣。

    大家來打佛七，難免一時間不適應。環境，一切都是生疏的。不過你要學隨緣

。隨緣就是不動心。監香的糾正你的時候，不要起緊張心，也不要起煩惱心，這叫

隨緣不動心。

    你千萬可不要監香的一糾正你，一肚子火，好吧！算我倒楣，遇上你，誰叫我

來打佛七呢？師父說過要隨緣嘛！算了，我隨緣算了，忍下來算了！這個不叫隨緣

，這叫生煩惱。監香糾正你的時候，心不動，一切聽監香的糾正。所以隨緣是不生

煩惱，不緊張，甚而言之，不起興奮心。或者有人說，打佛七起歡喜心，興奮心不

是很好嗎？不過，興奮過後一定低落，歡喜過了一定低落，不如清淨心，平等心不

動。所以大家要隨緣不動心，不動心隨緣。

    隨緣這個法門，對我們修學念佛有很大用處。你遇到危急的時候，或者病痛的

時候，一切隨緣，不動心，那你得大受用。如果危急的時候起慌亂，病痛的時候大

哭大叫，散亂了，你怎麼能夠往生呢？念佛的功夫就是用在那一剎那之間，那一剎

那之間不失正念就得往生。臨終西方境，分明在目前。要是心一亂，不能隨緣，就

沒有這種情景了。所以我們修學念佛的人，這個很重要。

    你不能隨緣，毛病出在什麼地方呢？出在我執。由於我執心太重，所以不能隨

緣﹔由於我執太重，所以起一切煩惱﹔由於我執太重，所以造一切惡業﹔由於我執

太重，所以墮落三途。大家應該覺悟，放下我執，求生西方。

    我執心一起，有四種煩惱。四種煩惱就是：我痴、我見、我慢、我愛。由於這

四種煩惱，就有所謂見思煩惱了。見思煩惱——凡夫位上的迷惑。由於見思煩惱生

，你才墮落凡夫位，六道輪迴﹔由善業因緣可生人天，由惡業因緣墮落三塗﹔無量

劫來我們出不了生死，就因為見思煩惱。歸根結底講起來，我們不出生死，就是因

為我執心重，也就是因為我們不能隨緣。如果大家念佛能夠隨緣不動心，不動心隨

緣，那是轉凡成聖。

    講起來隨緣不動心，不動心隨緣，怎麼能夠辦得到呢？最好的辦法就是持念佛

名。當然，你學參禪，學止觀，守戒律，學其他的法門，都是要你隨緣不動心，不

動心隨緣。不過最方便的，唯有持念阿彌陀佛名號。同時還有一點，阿彌陀佛是已

成之佛，我是未成之佛，他有四十八大願，願願度眾生。念阿彌陀佛是二力法門，

其他的一切法門皆是自力，業不清淨，不得了生死﹔唯有念佛法門仗佛力故，可以

帶業往生。因為什麼原因呢？不是我們的力量，是佛的力量。

    或者有人說，我念阿彌陀佛，還是我執心太重啊，不能隨緣，那怎麼辦呢？我

告訴大家一個辦法，你念阿彌陀佛的時候，這一聲佛號要發之於心——真誠心發出

來﹔出之於口——聲音念出去﹔入之於耳——自己的耳朵聽得清清楚楚﹔還之於心

，保證你一切亂念不起。不相信你就這樣念一聲佛號試一試。不過我要告訴大家一

點，發之於心，出之於口，入之於耳，還之於心，還太多了，事情太多了一定亂心

。我們把這四項事情化成一個，就是你把佛號要至誠懇切聽得清楚。聽清楚了以後

，自然發之於心，出之於口，入之於耳，還之於心，一定可以辦到。還是那句話，

不相信你試一試看。

    今天第一天，和大家說這一要點，主要的，打佛七要心安神寧。心安神寧是入

道的第一步方便。如果心不安神不寧，不可能入道。要想心安神寧，一定處處隨緣

。所謂隨緣不動心，不動心隨緣。如果你能辦到這一步，雖在生死之中——娑婆世

界，可是你已在西方九品蓮華之中了。這樣才叫棲神淨土。

    今天我大略地注意了大家的行動，我看有很多人喜歡亂看，這樣影響你的道心

。你低目垂簾，固然我也不知道你心裏是否在打妄想。因為我是個凡夫不能知道那

麼多，沒有神通。不過你眼睛亂看，我一定知道，你五識和六識俱時熾然而起，一

定心亂了。甚而言之，我從你眼光裏可以看出來，你是有愛、是有瞋，是順境所起

、是逆境所起，我都知道。不管你是愛、是瞋，是順、是逆，都是生死。固然是，

你把眼睛閉起來、收起來，也不一定說心中不打妄想，不過總好得多，對你利益總

是增加。什麼原因呢？我們散亂心，從六根而入、就是眼、耳、鼻、舌、身、意。

眼不看，最低限度六根去了一根，再亂，它是五根亂的，絕對不是眼根亂的。一般

眾生最亂心的是眼根。希望大家念佛的時候，眼不可亂看，自亂其心。如果你不亂

看，修行久了的話，你看東西，眼神有一種表現，他有一種智慧之色。你不如此修

，你所表現的完全是凡情。希望大家注意到。

    七天念佛，一開始就要下功夫——隨緣不動心，不動心隨緣。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第二期

第二天　一切我今皆懺悔　　　　　　　　　　　　　　　　　慧翔記

    打佛七要懺悔，平時大家在家裏，也要時時懺悔。發懺悔心，才得往生。因為

我們無始劫來，為什麼輪迴六道？就是因為我們的心起惑造葉，落入苦道。

    大家懺悔的時候，自己知道自己有什麼過錯，要輕輕講出來，心念口言，才叫

懺悔。如果不發露，不稱為懺悔。換句話說，你如果不講出來，不發露的話，罪業

不得消滅。大家都知道，懺做發露講，要心念口言，聲音低低沒關係，可是一定要

講出來。

    不過，懺悔的時候，是要你的心懺，要點不在口懺，造業是你的心造業，身口

固然也造業，如果心不造業，身口業不起。追根究底講起來，身口業皆由心業生。

所以懺悔的時候，要心懺，一心清淨，至誠懇切，這樣你生死之流方斷。生死之流

一斷，往生機緣就沒有障礙。由你的心清淨，方得往生。生死輪迴，是由你的心染

污，方有生死輪迴。此心一轉，就是淨土﹔此心一染，就是娑婆。希望大家懺悔的

時候，要誠心而懺。有一句話：「罪性本空由心造，心若滅時罪亦亡，心滅罪亡兩

俱空，是則名為真懺悔。」

    因為罪性本空，是沒有的。完全由我們的心迷惑，起惑造業所造成的。怎麼知

道罪性本空呢？如果罪性不空，便是決定有。如果罪性決定有，便不可滅。那麼說

來，你造罪也有罪，不造罪也有罪。為什麼？罪性決定有嘛！並且，如果罪性決定

有，便不能滅。換句話說，就算你成佛以後，罪還不能滅。如果你成佛以後，罪性

還不能滅，請問，怎麼叫成佛呢？罪性可生可滅，皆是無常法，無常法是空的，沒

有實在的，由你心所造。可是大家也不要迷惑，有一輩迷惑人，他聽說罪性本空，

就說我造罪，不也是空的嗎？他不知道，罪雖本空，是由你心造的，心不造，它本

空，心造，它即不空。

    不要認為罪性本空是沒有的，如果你心造善，現人天相；心造惡，現三途相；

心念阿彌陀佛，現西方極樂世界相。大家要知道這道理，平時千萬不要亂打妄想，

胡思亂想，這對你很危險的。你現在胡思亂想，它種入你第八識中，臨命終時，你

這「亂想」，善也好，惡也好，通通現一種變相。它不一定現什麼變相，或者地獄

相、餓鬼相、畜生相，或者好相，不一定，都是一種變相。

    但這一切變相，本來沒有，是空的，都是你心造的。所以我們念佛，要求最後

現西方極樂世界相。固然那也是心現，可是可獲得解脫。

    佛說，心念佛時，心即是佛。縱然我們不能馬上成佛，但可以仗佛力得解脫，

得覺悟。因為這種原因，一定要懺悔。

    本來我當初計劃在佛七以前找時間，大家一起懺悔。後來我想不太方便，第一

，那近乎於形式﹔第二，佛七以前，實在找不出時間來。如果再另外增加一天，又

給大家添麻煩了。所以，我們要求大家各自懺悔。至誠懇切心去懺悔。

    如果你知道自己的過錯，就心念口言，至誠懇切懺悔。如果你想不起來自己有

什麼過錯，就至誠懇切念懺悔偈﹕「往昔所造諸惡業，皆由無始貪瞋痴，從身語意

之所生，一切我今皆懺悔。」固然是嫌太籠統了，可是有勝於無。

    大家要確實認清，墮落三途六道也是你的心，心外無法，法由心現﹔往生西方

極樂世界，也是你的心，心外無法，法由心現。

    為什麼心外無法，法由心現呢？因為一真法界故。一真法界，就是一心。所以

一切法皆由心現。大家要確實知道，你的心，就是一大總相法門體。它是你的本來

面目。你造罪是它，解脫也是它。

    懺悔過以後，不要再起惡業，身口不造惡業，心也不要亂想。心亂想那叫思業

，對你也是有很大影響。

    講到此地，我們就談一談，怎麼樣這七天心不造思業呢？說明白一點，七天當

中，大家心不亂想，亂想是你輪迴六道因，命終時，一切善惡相一時俱現。我們看

見有很多人，臨命終時，看到鬼來了，地獄相現了，那不是別的，是他的惡心現的

變相就是了。我們念佛人，要想心不亂想，就是「至誠懇切，持念佛名。」

    講到此地，我們必須要顧慮到實際受用。有幾種念佛方法，都可以對治亂想。

我今天提出來，大家作個參考，也提供大家，那一種方法比較方便。

    第一種高聲念佛，我們在佛七期間，你可以高聲念佛。回家裏去，不方便。不

能辦公啊，辦事啊，也高聲念佛，那不方便。如果你自己到山上去無人之處，高聲

念佛，那就很方便了。不相信，你試一試，到無人處，高聲念佛，一定沒有亂想。

因為什麼原因呢？你自己的聲音攝你自己的耳根，耳根一攝，六根都攝。大家有機

會，可以試一試。

    第二種，慈雲懺主提倡的，十口氣念佛，念南無阿彌陀佛。一直念，盡一口氣

。用十口氣念，保證亦不會亂想。它是藉氣束心，約束自己的心。不相信，大家也

可試一試。不過他也有不方便之處，它需要出聲音，高聲念。還不能經常念，因為

經常念會傷氣，這是不方便之處。

    最後再提供一個辦法，三、三、四念佛，就是三聲、三聲、四聲，一共十聲。

這講起來，不過還是計數念佛，是一種很特殊的計數念佛。利用你一心不能二用，

一心計數，不能再起亂想。大家不相信，馬上可試試，一定可得受用，沒有亂想。

這方法比較方便，出聲念也可，默念也可，隨時隨地亦可以念，所以三種念佛方法

，比較方便的是三、三、四念佛方法。任何一種方法，都可以使你沒有亂想。不過

三、三、四念佛，不能夠長久用。或者你身體好，根機不同，那就例外。一般說起

來，不能長久用，如果長久用三、三、四念佛，容易腦筋疼，如果腦筋一疼，心容

易躁亂。所以用三、三、四念佛，心要調下來以後，要隨念，隨佛號而念。天台宗

的六妙門，「數」、「隨」兩項，很有道理。

    如果你三、三、四念佛，感覺累了，心也逐漸調適一點點了，隨著佛號，用心

聽佛號，不使它散，不使它亂，不使它忘記，這樣念佛，便可得到一心不亂，沒有

亂想。

    總而言之，念佛法門，沒有一定的，看什麼方法合你的根機，就用那種方法念

。不過有一個原則，要你不起亂想。你無量劫來流落六道輪迴，就是因為你的亂想

。實在沒有六道輪迴，完全是你虛妄起惑，虛妄造業，虛妄墮落生死，虛妄受罪。

    所以我們要懺悔，起大懺悔心，不要打妄想。不打妄想，就是不起思業。思業

不起，身口二業不動，你這樣，一定可以念佛因緣，得入如來大誓海中。

    七天時間，希望大家各自珍重，珍重你的慧命，不要亂想，自己誤自己了。道

宣律師講過，「三途罪苦，唯是自贈。」那是自己贈送自己，不關他人。什麼道理

呢？一切都是唯心造。法界本無性，一切唯心造。看大家，你要造什麼法界，造佛

法界也是你的心，造地獄法界也是你的心，大家慎重慎重。現在我們在念佛的時候

，不妨利用三、三、四念佛，試一試，得受用不得受用。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第二期

第三天　不要變成老念佛的　　　　　　　　　　　　　　　　慧翰記

    念佛一定要口念心亦念。心口一致，不可以有口無心，如果有口無心，雖然也

能種遠因，不過今生不得往生。所以一聲佛號起，一切雜念消，不可以在雜念當中

念佛。消雜念的辦法，我們已經講過很多了。

    今天再和大家講一種佛說的——念死法門。

    念佛心一起，要有念死之心。想像自己躺在病床上，四方相暗。那時候你名利

心也沒有了﹔人我心也沒有了﹔是非心也沒有了﹔爭競心也沒有了。一切雜心、亂

心沒有，正好念佛。

    所以平時大家要有念死之心，這是佛在十念法門當中說的。或者有人說，你叫

我們念死，那多不吉祥啊！大家不知道，念死才真正吉祥。命終以後往生西方，見

佛聞法即得無生法忍。得無生法忍以後，可以了生死，可以成佛道。

    善導大師說﹕「好比脫去敝衣，換上珍服一樣，是一種最慶快之事。」

    所以佛說，命終往生西方，可以得無生法忍。得無生法忍以後，才知道生死的

根源。佛說，一切外道皆求不死，唯有佛道求願無生。

    如果大家怕死，善導大師說不得往生，欲求往生，不得怕死。死就是入無生的

初步。如果，你怕死，那是外道的想法。外道都是求長壽，求不死。佛道是求無生

。有生必有死，無生就無死。有生以後，一定有死，求不死，得不到，那是一種虛

妄的求。我們命終以後往生西方，即得無生法忍，即知眾生本來無死。

    或者有人說，你既然說往生西方得無生法忍，那麼我們為什麼要求生西方呢？

佛說的是修無生法，你為何叫我們求生？不對吧！

    大家不知道，你是在生以外求無生，無生以外求生。你不知道，生即無生，無

生即生。智慧者，知道生即無生，無生即生。愚痴人，執著定有生，定有無生﹔定

有死，定有不死。如果生以外另有無生，彼無生即是斷滅。如果無生以外另有生，

彼生即是常邊。這是愚痴人所執著的。而往生即無生，無生是往生。這番道理大家

可能一時不會了解，我們必須作一番解釋。

    大家只知道生，不知道生就是無生。什麼原因呢？生法是無常的，如果有常，

不會生。所以說，生是無常法。法既然無常，定無自性。若有自性，不會無常。若

無自性，是無此法。所以，生是無常法，是無自性法。無自性法，就是無生。所以

我們知道，生就是無生。有一句話，「生死即涅槃，煩惱即菩提。」這是什麼道理

呢？生死無性即涅槃，無性隨緣現生死。煩惱無性即菩提，無性隨緣成煩惱。所以

說，「生」無自性則是「無生」，以無生故，假名叫「死」。「死」無自性，即是

「無死」。以無死故，假名「往生」。

    往生者，以念佛因緣，深入如來大誓海中。既然是因緣往生，定知往生也無自

性。以無自性故，才叫往生。

    大家不可以，聽說生就執著生，聽說無生就執著無生，聽著死就執著死，聽著

不死就執著不死。那是凡夫遍計執。因為，生、無生、死、無死，都是依他而起。

依於無生說生，依於生說無生﹔依於死說無死，依於無死說死。法依他起，沒有自

性。沒有自性就是空。如此之空，稱為圓成實性。因為這個空能成就一切法，所以

叫圓成實。

    大家明白了這一番道理，要熾然發一種心，求往生。往生即無生，無生就是往

生。

    這一番道理，不外乎一真法界性，沒有二法。眾生迷惑在那個地方呢？他執著

分別，不能夠圓融無礙。

    大家既然是發心，熾然求往生西方。你就應該念佛的時候，沒有一點點的雜念

。不要口念，心不念。心口不一致，那不是修行念佛法門的辦法。

    大家明白了這一番道理，就知道淨土念佛法門，是圓頓大乘，無欠無餘，添一

毫則多，減一毫則少。

    有些人不信念佛法門，不信淨土法門，那是他不知道。如果不知道而信，也得

往生。他信淨土法門，信念佛法門，他不知道這番道理，他肯念佛就得往生。如果

不知道也不信，不得往生。

  另有一般人，他不知道，他不相信，反而起毀謗。這種人，謗法者不善，必定墮

落。大家一定要戒之！戒之！

    念佛怎麼能夠使一絲雜念沒有呢？你念佛心要至誠懇切，不可以飄飄忽忽悠悠

蕩蕩，隨聲唱和。別人念，你也跟著那個腔調念，自己心裏頭沒有東西，沒有佛，

不得受用。講到此地要告誡大家，念佛越久有一種危險。初念佛沒有這種毛病，念

佛久了，有一種危險，就是成了老念佛的。

    這老念佛的是什麼呢？念珠不離手，天天拿著念珠，佛號不離口，嘴裡咕咕噥

噥地總是念阿彌陀佛，可是心中無佛，佛中無心，完全把念佛當成一種形式化。大

家請想，你心中無佛，佛中無心，怎麼能算你念佛呢？初學念佛的就沒有這個毛病

。初學念佛的人，都是一番精進心，虔誠心，佛號一起，念佛心就起。念久了，就

容易流向這種「老念佛」的毛病了。

    所以大家不要變成了老念佛的。還有人和我說，我辦公，我上課，我作事，念

佛真沒有時間。你不要煩惱，那個時候正好念佛。你不要看他天天無事悠悠蕩蕩，

天天念佛，天天掐念珠，可是他心裏不見得有佛。如果你時間寶貴，工作忙碌，抽

一點時間偷閒念佛，那是至誠懇切真念佛了。他清閒無事，反而不得受用。他不得

受用的原因在什麼地方呢？就是變成老念佛的了。

    大家不相信看，有很多老太太拿著念珠，並不一定她念佛功夫深。念珠沒有佛

，口裏頭也沒有佛，心裏頭也沒有佛，那就很危險了。相反地，大家時間寶貴，抽

一點的時間趕緊念佛，那時才真得受用了。

    今天和大家所講，理的方面也講了一點，事的方面也講了一點，如果理的方面

，你聽不懂沒有關係。我講過不知而信也得往生，你只要是至誠懇切起信心念佛，

定蒙佛加被，即得往生。念佛法門，釋迦牟尼佛所說，阿彌陀佛所留。兩位世尊不

會打妄語，不會騙眾生。大家不相信的話，是你自己的心，騙你自己的心。如果對

念佛有一點點懷疑的，請你回心轉意絕對相信，定得受用。

    大家不相信的話，放開眼看，過去或現在，念佛得受用的有很多實例可尋。未

來你亦可見到很多人，念佛得受用。如果你自己真信切願念彌陀，你自己也會得受

用。

    希望大家記住，真信切願念彌陀。

    現在就開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第二期

第四天　老實念佛　　　　　　　　　　　　　　　　　　　　慧平記

    念佛法門重於修行，如果你真心誠意去修，有很多的境界，逐漸進步的情形。

    最大的毛病——大家放不下。散亂心就是放不下。初學念佛，第一個要對治散

亂心。心散亂的毛病在你放不下﹔放不下的原因在你看不破。所以佛法講看破放下

，可是一般人不懂裏邊甚深的意義。他亂講，說看破、放下是消極的。這是痴人說

夢話，他根本不知佛法。

    放不下的原因在於我執，我執心一起就放不下了。我執心起有四種煩惱，和大

家說過：我痴、我見、我慢、我愛。這四種煩惱裏邊以我見、我愛為最粗重。所以

大家能對治下我愛、我見去，就把三界煩惱破了。能夠往上修行的話，當然是就把

我慢、我痴逐漸地破掉了。如果這四種煩惱根本都破掉了的話，有一個名稱，假名

說它是破盡無明。

    大家在世間被愛見二種煩惱害了。我見又叫邪見，我愛又叫無明。我們生死輪

迴六道，不外乎因為無明邪見。要想破這個煩惱，最方便是用念佛的法門。如果我

見心起，一心念佛；我愛心起，一心念佛。如果念佛念到一心不亂，自然破我見，

破我愛，如果發心求往生，就蒙佛接引了。

    破了我見、我愛，你自然就看得破、放得下。看破、放下又有二種：一種於事

說，一種約理說。於事說比較粗、比較淺；約理說，比較深、比較細。煩惱生的時

候，由細到粗。學佛人要想斷煩惱的時候，應該由粗到細。

    所以今天從事的方面說起，多少談一點理的方面。因為談理的方面，可能有很

多不懂的。同時修行念佛，主要在事，理不過是幫助事修罷了。

    大家都是貪愛自己的親緣眷屬，以及自身。貪愛身、貪愛心，愛惜自己的身心

，於外邊攀緣我所。所謂我所就是屬於我的叫我所。譬如說攀緣名、攀緣利，談地

位、談享受，再遠點說攀緣父母、妻子、兒女、兄弟、姊妹。由這個因緣產生堅住

的愛著心。大家都知道有一句話——愛不重不落娑婆﹔念不一不生極樂。如果對這

些堅持愛著，是留娑婆之因。對眷屬愛著心不想捨離，做貓大家一起做貓﹔做狗大

家一起做狗﹔落入鬼道一起落鬼道。那都是由於愛見起的毛病就是了。所以菩薩憐

憫眾生，發大悲心入生死，令眾生捨愛。我們仔細想一想，怎麼能夠放下這些東西

呢？你不妨起起觀照。這些事情有一共同點——無常。四大為身是無常的﹔六塵緣

影為心是無常的﹔四大、五陰、十二處、十八界皆是無常。

    你對於無常法貪著貪愛，請問你能保持多久？大家貪著五陰身心，感覺自己年

輕貌美。轉眼之間，雞皮鶴髮、老步龍鍾。所以古德講，就算你金玉滿堂，也難免

衰殘老病。你對這無常的一切不捨，請問你能留得住幾分？

    所以大家對父母要盡孝，不必貪愛﹔對子女要慈，不必貪愛﹔兄弟要兄友弟恭

，不必起貪愛心﹔對朋友要信義，不必起貪愛心。把貪愛心除掉以後，四維八德就

具足。所以教大家放下、看破。放下不是叫你不認真，不是叫你不負責，不是叫你

不忠孝仁愛信義和平。看破放下以後，方能真正忠孝仁愛信義和平。

    看破放下，方能心無所住，不取於相。有很多人不知道甚麼是心無所住。他認

為什麼都馬馬虎虎叫心無所住，甚言之，什麼都不管叫心無所住。不是那麼講，大

家要知道，心無所住，是雖知一切法而心不隨法轉。大家記住，你如果心不隨境轉

，行布施叫布施波羅蜜﹔持淨戒叫持戒波羅蜜﹔忍辱叫忍辱波羅蜜﹔精進叫精進波

羅蜜﹔修禪定智慧叫禪定、般若波羅蜜。什麼叫波羅蜜呢？不過是心不隨境轉就是

了。心不隨境轉，就是不取於相。如果心隨境轉的話，經上說如人入暗，他不見法

了。

    迷悶眾生怎麼能夠心不隨境轉呢？從事上看一切法，皆是如幻如化的，皆是沒

有自己體性的。所以不可住著身心，所以不可取著於相。

    凡夫初學這個法，怎麼修行呢？看一切法無常。如果你說我看不破怎麼辦？如

果你看不破，只管信願行老實念佛。信願行老實念佛，和有智慧的人看破，其功德

相等。如果你說，我放不下怎麼辦？妻子、兒女、親緣眷屬放不下，你就老實念佛

。如果你不能老實念佛，便要隨生死輪迴了。你要想自己做主，趕緊看破、放下，

老實念佛。這是我們簡單從事方面說。

    從理方面說，怎麼叫看破放下呢？要看破一切法緣生無性。一切法是很多因緣

所生，我們就知道它一定無體。舉個例子來說﹕家庭是很多成員組成的，家庭僅僅

是個抽象名詞。再如我們的身體是很多因緣構成的，是很多細胞構成的，我們就知

道身體沒有體。如果執著身體實有，完全是你的妄見，是你邪見，是你的我愛心產

生的。地球是山河大地很多因緣構成的，我們定知地球無體。如果它自己有體的話

，不必等很多因緣，很多條件構成了。如果說很多因緣和合方有體，那麼沒和合的

時候，當然沒有體。這是不合道理的。怎麼知道呢？如果因緣不和合的時候沒有體

，那麼沒有體和合到一起的時候，為什麼有體呢？很多的「無」和合到一起，就變

成「有」了嗎？沒這個道理。那都是大家的無明、邪見所生。

    知道這都是無明、邪見。無明、邪見一生，才產生分別，由分別看不破。看不

破叫起惑，由於起惑才放不下。放不下叫造業。惑業一起，苦隨著來。這叫惑業苦

。輪迴不停，這才有六道輪迴。我們怎麼看破這些東西呢？用一句佛號。看不破的

時候，一心不亂念佛﹔放不下的時候，一心不亂念佛。一心不亂就是心無所住，一

心不亂就是不取於相。無上甚深般若波羅蜜不過從此地得。你要把一句佛號念好了

，無上佛法不離於此。大家不要疑惑，那是你的我慢。

    佛七期間或者你回家後，時時刻刻運用你的智慧看破、放下。久久用功，慢慢

就得到受用。經上有的說叫淨慧發生，也有的地方說叫善根發生。如果你淨慧發生

，如果你善根發生的時候，你自己會感覺出來。什麼現象呢？第一個我執心輕了，

和人家不計較人我是非了，名利心、地位心、競爭心都輕了。不是不負責認真，而

是沒有愛著心了。第二個戒相顯露，持戒之相顯露。在家眾對於五戒，不殺生、不

偷盜、不邪婬、不妄語、不飲酒，自然而然地顯露出來。那是大家的善根發了。善

根一發，往生西方極樂世界就有保證了。希望大家從這個地方用功，用功念佛，從

一聲佛號裏頭得到成就。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第二期

第五天　得意失意不動心　　　　　　　　　　　　　　　　　慧陌記

    記得第一天大家來的時候，告訴大家「心安神寧念佛」。大家平時有得意的時

候，也有失意的時候，得意的時候要心安神寧念佛，失意的時候也須要心安神寧念

佛。

    往往是得意的時候，得意忘形，心情浮動，無法自制，把佛號拋到九霄雲外去

了。往往大家失意的時候，滿腹牢騷，怨天尤人，佛號也忘記了，那個念佛是沒有

用的。

    你如果得意的時候，能夠念佛心安神寧，失意的時候也心安神寧念佛，那才是

了生死，往生之路。

    如果那個樣念佛的話，當然沒有煩惱的時候，能夠心安神寧念佛﹔有煩惱的時

候，也能夠心安神寧念佛。

    如果有煩惱、無煩惱皆能心安神寧念佛，當然有病痛的時候能心安神寧念佛，

無病痛的時候也能夠心安神寧念佛。千萬不可在有病的時候，只知道在病床上輾轉

呻吟，不知道念佛。沒病痛身體很舒適的時候，卻亂打妄想，不知道念佛。

    如果你有病、無病皆能夠心安神寧念佛，當然是生的時候能夠心安神寧念佛，

臨命終時也能夠心安神寧念佛。如果大家念到那個地步，你怎能不往生呢？

    所以說平時不可計較人我是非。大家想通了這個道理就知道，平時你所想的、

所做的、所思惟的那些東西，都是障礙你心安神寧念佛的。

    有人說念佛很容易，一句佛號阿彌陀。其實不簡單。如果不下一番苦功，根本

不能把一聲佛號念好。

    你能夠心安神寧念佛，那是你的佛性，也就是西方極樂世界阿彌陀佛。你的佛

性是無礙的，沒有障礙。阿彌陀佛也是無礙的，沒有障礙的。所以無量光橫遍十方

，無量壽豎窮三際。你的佛性也是橫遍十方，豎窮三際。

    或者有的人說，我不知道我的佛性到底是什麼樣子？它沒有樣子，它不受有的

障礙，也不受無的障礙，一切無礙。照而常寂，寂而常照。舉個例子，大家看到念

佛堂上有大磬，磬是色法，有質礙的東西。我們敲一下大磬，聲音自然出來。他不

受色法障礙，也不受心法障礙，不受一切法障礙。那個就好比你的佛性。既然一切

障礙沒有，它自然橫遍豎窮。

    我們的佛性，好比那聲音一樣，平時你不知道它在什麼地方，它沒有面目，沒

有面目，才是它的真面目。你只要至誠懇切地念一句阿彌陀佛，它就出來。好像那

個磬，你敲一下，它的聲音就出來，是一樣的道理。你如果不敲，聲音不會出來，

如果你不念佛，佛性不出來。

    你佛性念出來以後，它不受得意時候的障礙，也不受失意時候的障礙，也不受

煩惱的障礙，也不受無煩惱障礙，也不受病痛障礙，也不受無病痛障礙，生不障礙

，死不障礙，那叫往生極樂。希望大家珍重！珍重！切實珍重！那就是你的佛性，

就是你的慧命，它也就是阿彌陀佛。

    我時常聽有人說念佛太容易了，一句阿彌陀佛。不見得那麼簡單。所以說念佛

法門是行門。不下一番苦功夫，怎麼能達到這個地步呢？如果你一點修行沒有，而

你能了生死，那一切眾生皆沒修行也皆能了生死。一切外道沒有修行，也得了生死

，也得往生。所以一定假借修行的功夫，才能往生西方極樂世界。

    我們七天念佛，就是念你那個佛性。心安神寧不容易，可是有一個辦法可以使

你心安神寧，什麼辦法呢？就是「念佛」。一心不亂地念佛，你自然心安神寧。心

安神寧和念佛是相依而起。一心念佛，自然心安神寧，心安神寧才能把一句佛號念

好。

    只要至誠懇切念阿彌陀佛，自然能達到心安神寧的地步。所以大家不要輕忽念

佛法門。平時念佛也要往這地方用功。境界很深，我們凡夫不容易辦到，可是也要

往這個地方努力，他的究竟處叫無生忍、寂滅忍。

    我們凡夫最低限度要往伏忍方面修，把自己的煩惱、自己的妄想都伏下去。七

天念佛往這地方用功看一看，你能做到多麼一點點？如果你能做到一分是一分的收

穫。大家佛七以後，回去也往這地方努力，那麼你念佛才有用。不要把一聲佛號，

僅僅掛在嘴皮子上，一定要心、口一致才能行。

    平時不要和人家計較，要知道忍讓，為什麼忍讓他呢？為了要使自己的佛性圓

現，為了要使自己的法身慧命圓現，所以你應該放下一切老實念佛。

    往生西方是什麼意義呢？就是使你自己的法身慧命現了。世間人都是凡夫眾生

，自然是非心、競爭心、惡心很重，你如果遇到強梁之人，不妨忍他三分，讓他三

分，甚而言之敬他三分，目的在使你的佛性圓現。如果你和他計較，那你不過是葬

送自己的法身慧命。

    大家記住無論到什麼時候，心安神寧念佛。甚而言之臨命終時，百苦交煎，你

如果能做到心安神寧念阿彌陀佛，一定可以往生。

    釋迦牟尼佛說臨命終時忍苦、正念、以待時。病痛當然苦，要忍苦。如果心狂

亂的話，大哭嚎叫，不得解脫。所以一定要忍苦。正念就是佛念。我們修淨土法門

的正念，就是不要忘記念阿彌陀佛。以待時，等到你最後一口氣斷的時候，一定到

西方極樂世界去。你不要認為你最後一口氣斷了就是死了，是生到西方去了。眾生

本無生死，由虛妄執著故，虛妄落入生死，實可憐愍。

    我們念佛，打佛七，有人天天用功念佛，為的什麼？就是為了最後那一剎那，

能夠把握住，突破那一關，你就得解脫了。有一句話「養兵千日，用在一時。」天

天念佛下功夫，就是等待那一剎那。大家記住，任何人都要有那一剎那來的時候。

如果你那一剎那來了，要記住忍苦、念佛、以待時。這是很重要的。如果那一剎那

你把握不住，生死輪迴不知何時罷休！希望大家珍重！珍重！切實珍重！

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第二期

   第六天　少欲知足　　　　　　　　　　　　　　　　　　　　慧明記

    今天是第六天，佛七快圓滿了。大家要知道，念佛要長期念佛，在家裏要長期

用功。如果平時念佛用功，佛七念佛一定有收穫。如果佛七念佛有心得，回到家裏

念佛，一定也有收穫，所以念佛要發長遠心。

    念佛的進步，並不是直線上升。進步一個階段，一定停止。但你不要灰心，繼

續努力念佛，過一段時期，它自然又有進步。所以進步並不是直線上升的。好比各

位寫字，有時感覺寫得很進步，可是有一段時間，又感覺沒有什麼進步。此時你必

須持久練習，經過一段時間，它又有進步了。念佛也是如此。

    所以大家念佛要有持續心，不要急功。雖然，感覺不出進步，可是它實在已漸

漸進步了。好比種子種到地下去，看不見它發芽，你不要灰心，只管澆水、愛護它

。幾天以後它便慢慢自動發芽了。初初發芽的時候，雖然看見有綠芽出來了，但不

知道是草抑是菜？慢慢地越來越明顯，你才分清那個是菜，那個是草。念佛也是這

樣。

    念佛有一點點進步以後，首先減少的是貪念——貪愛之念。念佛與減少貪愛是

相輔相成，你要是念佛用功，貪愛之念自然減少，如果不用功，貪愛之念自然增加

。所以如果有人貪愛之心特別重，保證他念佛沒有什麼成就。同樣如果你努力減少

貪愛之心，念佛一定有進步。所以他們是相輔相成的。希望大家回家以後，一面要

努力念佛，一方面減少貪愛。

    佛說：「少欲知足是辦道因。」不可多欲貪求，要少欲知足。這是道業增長的

開始，大家不可忽略。無論吃穿用度，皆不可有貪心。講到貪愛之念，最粗最濁的

就是男女之間的貪愛，佛說過：「一切眾生皆因婬欲而正性命。」那就是男女貪愛

之心。初初貪愛之心減少以後，名利心也就減輕了，慢慢地念佛用功，婬欲之念即

先厭﹙厭惡了﹚而後伏、而後斷。當然我們是凡夫，斷——我們不敢求，但不能不

用功。婬欲之念如果斷的話，就是四果阿羅漢，伏的話是初、二、三果，此雖聖人

事，但凡夫也可少分得到。我們雖然不能究竟得到，也可少分近似得到，看你用功

不用功就是了。

    如果婬欲念減少了，一切貪愛就減少﹔如果婬欲念能夠伏下，一切貪愛之念皆

伏﹔如果婬欲念能斷，一切貪愛之念也斷。這是確確實實的，是佛在經上再三叮嚀

弟子的。希望大家回家以後要少欲知足，吃的不求美味——吃飽就好了，穿的不求

華麗——禦寒就好了，不必起心動念貪求什麼大富大貴、大名大利，平安即是福。

這不是消極，這樣才能做大事業，自己沒有貪求心，才能負責認真做大事。貪求心

重的人，是不可能做大事情的。所以這種功夫並不僅是在佛七用功的，平時就要如

此用功。

    各位回家以後多念佛少說閒話，有句話：「多念一聲佛，少說一句話。」這有

很大的作用，我知道各位都有一個毛病﹕好聊天﹗喜歡幾個人在一起聊聊天，愈聊

愈高興……。

    要不得！佛告弟子們要說就說法，要不就默然，不可聊天。聊天增加妄想，增

加生死，回家不但不要和別人聊天，也不要和自己聊天。我知道現在可能有很多人

正在和自己聊天。什麼是和自己聊天？就是打妄想。你亂打妄想就是和自己聊天，

這是很危險的。什麼原因呢？和別人聊天也好，自己打妄想也好，第六識只要和前

五識並起的時候，就取著前五識的影相﹙就是色、聲、香、味、觸。﹚帶著它反熏

阿賴耶，阿賴耶亦叫異熟識。異熟識有一種堅住性，把前五識所取的影相當成種子

，從異熟識起變化現出境相，那就是你生死六道輪迴的境相。我們舉個簡單的例子

，譬如大家聊天的時候說鬼故事，你聽多了，一定在夜晚睡覺的時候做鬼夢，鬼的

境界在夢中出現。那就是異熟識的堅住作用變化而現的。固然在夢中變化是假的，

可是你真的害怕、起煩惱。固然是假的，卻能嚇得你冷汗直流，六道輪迴也是如此

，也受了異熟識的作用，使你虛妄生煩惱墮落三塗，而虛妄受苦報。那都是根據你

聊天來的，大家想想這是多麼可怕！

    或者有人說﹕「哎！你說的那是做夢，我們活在世間是真實的，不是做夢。」

可是你沒想到，我們現在正在做夢，你夜晚所做的不過是「夢中夢」。我們活在世

上是一場大夢，學佛就是叫這個夢醒來。譬如說，夜晚鬼的境界現的時候，使你恐

怖、害怕，那時你一定有一種心理，用力抖擻精神、掙扎、醒過來。你那時會感覺

到眼睜開了，但事實上是閉著眼睛睡覺﹔你又感覺身子動了，手也動了，但還是在

睡覺，還是脫不了那個夢境，還是避免不了那種恐懼。可是如果你用力掙扎，一旦

真的醒過來，一切沒有了。什麼鬼的境界、恐怖境界皆沒有了。那時你心裏也平安

了，得大自在。

    學佛也是如此，因為我們大家現在都在大夢之中，所以古德說，學佛為了什麼

？就是要抖擻精神，使它醒過來。醒過來以後，才知道生死、涅槃猶如昨夢。這功

夫當然很難做到，但我們定要這麼做。我時常想﹕如果有一天我真的抖擻精神醒過

來，我真想大哭三聲，大笑三聲，那是多麼逍遙自在啊！如果大家不想這麼做，是

可憐憫的眾生，好像做惡夢一般，還迷戀著睡覺。唉！不知你要煩惱到何時？恐怖

到何時？

    我們為了要醒過這場大夢，所以才來打佛七，藉一聲佛號，靠阿彌陀佛力量，

使我們大夢醒過來﹔如果今生醒不過來，我願命終以後往生西方極樂世界，也是為

了醒過這場大夢。佛七加香，希望大家不要怕累，要抖擻精神念佛，為了要醒過這

場大夢。

    現在我們就抖擻精神念佛。


佛七講話第八集

佛七講話　第二集 七十五年第二期

   第七天　憶念彌陀　　　　　　　　　　　　　　　　　　　　慧經記

    今天佛七圓滿，我和大家講話，等於臨別贈言，大家回去以後念佛，如果打坐

，腿不夠軟，腿疼的話，可放下來，總有一個要求，你一句佛號要念好，心要調好

，平平正正，清清淨淨，不管你行、住、坐、臥，總要不忘記念佛。

    回家念佛的時候，要至誠懇切，時時刻刻想見阿彌陀佛，想生西方極樂世界，

不可對娑婆的事情，有一點點貪戀、愛著。你天天至誠懇切想見阿彌陀佛，想生西

方極樂世界，或者當生，或臨命終時，或命終以後，阿彌陀佛和極樂世界境界自然

現前，因為境隨心現，有其心必現其境，法界一切唯是一心，都是心現。

    所以佛在般舟三昧經講，若人想見阿彌陀佛，至誠懇切，一心想見，就可見阿

彌陀佛了。經上說，一心至誠懇切想見阿彌陀佛，縱然一天不見，七天也見﹔現前

不見，夢中也見，夢中阿彌陀佛現前，為你摩頂。

    這個道理，就是心想佛時，心即是佛，一切萬法唯是心變，大家要把握住這個

要點，不可悠悠蕩蕩，飄飄浮浮，嘴巴雖念阿彌陀佛，心中一點沒有。

    大家要知道，佛是唯心現，所以，淨名經說：「心淨則佛土淨，欲淨佛土，先

淨自心。」我們不能在此地細講道理，因為這道理很深。一切法唯是因緣所生，龍

樹菩薩說：「因緣所生法，我說即是空。」一切法皆是空的，空的怎麼能有一切法

呢？唯心所現。

    大家要回家了，我沒有東西送給大家，把這句話送給大家，希望大家回去以後

，至誠懇切想見阿彌陀佛，想生西方極樂世界。

    再者和大家講，佛法和世間法之區別，不要認為脫離世間法才是佛法。六祖說

，佛法不離世間覺。佛法就是世間法，世間法就是佛法。有人分不清世間法和佛法

，他在佛法中行世間法。如果你分清了，可在世間法行佛法。

    什麼是世間法？有貪、瞋、痴的，是世間法。什麼是佛法？無貪、瞋、痴者，

為佛法。利益眾生的，為佛法。自私自利的，為世間法。有很多人不知道，他在佛

法當中行貪、瞋、痴，那就是在佛法當中行世間法。他在佛法當中自私自利，那就

是在佛法當中行世間法。

    有的人了解這道理，雖在世間法，而沒有貪、瞋、痴，那叫在世間法行佛法。

不管作那一行、那一業，只要不犯惡律儀，認真負責，不起貪、瞋、痴，就是在世

間法行佛法。

    對父母不起貪、瞋、痴，就是在世間法行佛法。對長上不起貪、瞋、痴，就是

在世間法行佛法。對一切人、一切物，不起貪、瞋、痴，就是在世間法行佛法。大

家知道這道理以後，不僅在念佛堂念佛，回去上班、上課、作工、處理家務、待人

接物，沒貪、瞋、痴心，就是念佛。凡有所作，要於眾生有利益，那就是在世間法

行佛法。舉例來說，正正當當教育子女，就使眾生有利，那就是行佛法。孝順父母

、敬長上、仁愛一切，使他們皆得利益，就是在世間法行佛法。

    談到此地，什麼樣是他最有利？有利的並不是給父母買點吃、買點穿；疼愛你

的孩子，並不是對他有利。最有利的是，禮敬三寶，信仰佛法。如果你那樣作，是

在世間法行佛法。

    為什麼信仰三寶，禮敬三寶，最有利呢？買點吃、買點用，給父母，使他現前

得利，可是後世不得利。凡是後世不得利者，不得為利益。好比說，吃一塊帶糖衣

的毒藥，當時很甜，以後受害，不算得利。唯有「信仰三寶、禮敬三寶」不但現前

得利，後世可得利，直至成就無上菩提，這是大利益。

    如果能使你的親緣眷屬、家人，甚至親戚朋友，信仰佛法，同樣念佛求往生，

那你是善知識。如果你僅僅供給他一點錢、物、資生之具，那不算是善知識，弄不

好你是他的惡知識。

    知道這一點，千萬不要自私自利，如果有自私自利，就是在佛法中行世間法；

如果你沒有自私自利，就是在世間法行佛法。了解這個道理，大家就知道，世間法

、佛法沒有區別，區別的是你的心。你的心有貪瞋痴，有自私心，一切法就變成世

間法。你的心沒有貪瞋痴，一心為利益眾生，一切法皆是佛法。因為這個原因，要

求大家，一心念阿彌陀佛，一心想見阿彌陀佛，想生西方極樂世界。如果能夠這樣

作，所遇到的一切，皆是佛法。

    回去以後，就是春節了，希望大家盡量避免殺生，你如果起貪心，貪圖口腹，

行殺生，滿足自己的口腹，就算你是念佛人，而你就是在佛法中行世間法。我們念

佛的人，要心懷慈悲，不可把畜生哀號換取我們的歡樂。

    今天和大家講，要在世間法行佛法，我的目的就是欲令大家避免殺生。因為過

春節，可憐的畜生，哀哀無告，不知道有多少畜生，要喪失生命。如果我們信佛人

、念佛人本身避免殺生，最低限度，可保存一部份眾生的生命。

    希望大家要發大悲心，大悲心一起，就是菩提心，這樣可以幫助你成就念佛事

業，也可幫助你實踐度生事業。

    今天佛七結束，可是大家念佛沒有結束。回去以後，希望你繼續努力，直至往

生西方，不生西方，念佛心誓不罷休。生西方以後，一切音聲、皆是念佛、念法、

念僧，佛七圓滿了，不多耽誤大家念佛的時間。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第三期

   第一天　不雜用心　　　　　　　　　　　　　　　　　　　　慧觀記

    大家打佛七，最要緊的，要知道打佛七的要領。七天念佛，不離這個要領。念

佛要想得受用，要不雜用心，心不要雜亂想。如果你雜亂用心的話，念佛不得受用

。不雜用心，一心純淨，一定得受用。

    我們的心雜亂，什麼原因呢？有六處。就是眼貪色，耳貪聲，鼻聞香，舌貪味

，身貪觸，意貪法。由於這六根門頭，把我們的功德跑掉了。所以打佛七期間，各

位眼不可亂看，耳祇聽佛號，口祇管念佛，心中祇管想佛。

    大家都知道我們有煩惱和業，由於煩惱、業，招來苦。煩惱和業是由六根所生

，六根貪六塵，就生煩惱，招來苦還是六根受。自己虛妄造業，虛妄受苦。所以七

天當中，各人要牢牢守住六根，使它不放逸。

    大家對佛法要有體認，才能得到真正的東西。這六根還不要緊，最怕的，變成

六識，變成識以後，眼才貪色，耳才貪聲，乃至意貪法。六識就是我們的心，這六

根裏面，最可怕的是意識。所以我們要不雜用心。

    眼看色，沒有妨礙﹔耳聽聲，鼻聞香，舌嚐味，身接觸，都沒有妨礙。因為什

麼原因呢？這五根裏面沒有想。造一切罪惡，是我們的心想。如果心不亂想，眼耳

鼻舌身祇有作功德。那是現量界的東西。由於我們的第六意識去想，起分別，才變

成非量界，非量界就是錯誤的。所以說，我們體認起來，六根裏頭，唯有意根最惡

。由於意根攀緣，他把五根的影像吸收進來，起愛起憎，愛憎心一起，就造業了。

    根據我們體認，意根攀緣有兩種。我們雜亂用心，都是因為這兩種的關係。一

種是叫親緣，親就是親近的意思；一種叫作疏緣，疏就是疏遠的意思。意根起攀緣

的時候，百分之八十是親緣。

    那麼，什麼是親緣，什麼是疏緣？他的情形是怎麼樣呢？所謂親緣，就是第六

意識自己起的亂想，前五根不對五塵，第六意識自己起亂想。就像大家打坐，閉起

眼，其餘的耳鼻舌身都不接觸五塵，可是你的心亂想，這是自己起的攀緣心。第二

種攀緣是疏緣，疏遠的緣，是你的意識心和前五根同時起。這個情形很少，我們大

約地講，可以佔百分之二十。舉例子來說，男眾看到女眾，女眾看到男眾，起愛慕

心，那是它和眼根同時而起的。怎麼說它情形少呢？我們眼雖然看到色塵，大部份

是無記的，很少的起攀緣心。譬如說我們走在馬路上，男眾看到很多女眾，並不是

看到女眾就起貪愛心，不是那種情形，非對特殊的色塵才起貪愛心。聽到聲音，並

不是每一種聲音都引起他這個攀緣心。譬如說，我們現在聽到外面小孩子放鞭炮，

對我們一點影響沒有。所以說，意識帶五塵所起的，最多佔百分之二十而已。所以

我們體認起來，意識自己起的攀緣心，佔百分之八十，帶五塵而起的，了不起佔百

分之二十。所以大家平時不要雜亂用心。

    打佛七期間，不可亂看光景。當然要意識心不想，很難，可是有一個方便，你

教你的意識心祇想佛號，一心不能二用，自然它就會不雜亂用心。平時大家也要如

此用功。不可幻想，不可設想，不可妄想。大家在妄想心裏面，聯想佔大部份。從

第一點聯想到第二點，從第二點聯想到第三點，很快。快速到什麼程度？剎那之間

你可以聯想到天涯海角去。

    大家念佛，要記住，絕對不許可聯想，如果發現，趕快把它打斷。如何打斷法

呢？用一聲佛號。

    七天當中，大家都不要雜亂用心，如果不雜用心，你一定得受用。不雜用心還

有一個名詞，淨土宗叫它「一心不亂」。不雜用心，就是一心不亂。不過不雜用心

是從修治邊說，修行對治煩惱邊說，叫不雜用心；得果邊講，叫一心不亂。你已經

得到這個境界，那是一心不亂。我們要想得「一心不亂」的境界，就要從「不雜用

心」開始。你這樣去念佛，那叫用功修行。要不然，心中還是起兩種攀緣，親的攀

緣，疏的攀緣，受用就很少了。希望大家記住，七天就往這裏用功。

    現在我們開始念佛。大家用用功，要不雜用心，一心聽佛號。


佛七講話第八集

佛七講話　第二集 七十五年第三期

    第二天　懺悔　　　　　　　　　　　　　　　　　　　　　　慧翰記

    打佛七一定要懺悔，懺悔是很好的增上緣，大家平時在家裏亦要經常懺悔。所

謂懺悔，過去我們所造的惡業，經過懺悔可以不增長，可以消滅。諸如隨喜功德、

恭敬三寶、孝順父母、尊敬長上，也是懺悔。

    懺悔有什麼好處呢？我們臨命終時，一生所造的善惡業一時俱現。惡業現前的

時候，他們會產生很多的變相。所謂恐怖之相：冤家來討債啦，地獄相現。如果至

誠懇切懺悔以後，這種情形就沒有了。

    懺悔要至心懺悔，不可從口頭上念念懺悔偈，至誠懇切懺悔，境界就隨著你的

心變了。心有染污有罪業，現相一定是恐怖的不好的。一切境界相完全是你的心相

，心若清淨，境界也就清淨。心若善，境界也好。心若惡，境界就壞。或者有人說

：「這麼說起來外面境界實在沒有，都是自己的心，何必怕呢？」你要知道，境界

沒有，並不是絕對性都沒有，你不要執著只有心沒有境界。為什麼呢？因為你的心

就是那一切境界，一切境界就是你的心，所以一切境界才由心現。由於一切境界由

心所現，所以你的惡心臨命終時就現恐怖境界，這和心淨則佛土淨是一個道理。不

要認為境界是假的，可是你受苦還是真的。

    心即法，法即心。這裏頭沒有真和假，說真一切真，說假一切假，一切也真也

假，一切非真非假。大家知道這個道理，要改變境界就要清淨自性。清淨自心就是

懺悔。因為過去造的惡業，不經懺悔，便日日增長。不知道懺悔的人，有一種現象

。如果你過去有冤家，你做夢時常夢見他來討債。還有更重的，你現前可以見到他

來討債。大家不要怕，要至誠懇切懺悔，如果你夜晚做這種惡夢的話，醒過來馬上

口稱阿彌陀佛懺悔。

    或者有人說，你剛才不是說，懺悔——隨喜功德、供養三寶，那也是懺悔嗎？

為什麼說口稱阿彌陀佛呢？大家知道，稱念阿彌陀佛是無上懺悔。經上說：「稱念

阿彌陀佛名號，念念中消八十億劫生死之罪。」所以稱念佛號是無上懺悔，我今天

告訴大家一個方便，修行念佛很重要。如果你夜晚做惡夢，夢到冤家討債，醒過來

馬上念佛懺悔。

    如果是你夢中動婬欲念，行婬欲行，醒過來馬上至誠懇切念佛懺悔，這樣久了

，自然慢慢消滅。像這種惡夢就不再做了。大家不要認為它是夢，那個惡夢所現的

現象，到了臨命終時它也現。懺悔過以後，慢慢它就消滅了。

    如果你經常做這種夢，你要小心，命終時可能它現相。平時大家有特殊的愛著

心，特殊的瞋恨心，都可以下種子。第八識下了種子以後，到你命終時它就出現。

那一個種子先成熟，那你就隨著那一個種子生死流轉了。

    如果是惡業種子先熟，就墮三塗。如果是善業種子先熟，你生人天。經過懺悔

，我們對西方產生至誠懇切的求生之心，它也現相。西方相現前，你就到蓮華池中

去了。

    所以念佛為什麼要懺悔呢？懺悔就叫其他種子不生，唯有西方這一顆種子生。

不錯，西方也是心淨佛土淨，如果不經過懺悔，其他惡業種子多的話，你不得往生

。什麼原因呢？不是佛不迎接你，是你自己不想去。因為你的心雜染太重，如果雜

染心能感清淨業，沒有這個道理。要想感清淨業往生西方，一定要有清淨心。所以

大家要懺悔。

    還提醒大家，平時你對你的子女、夫妻、朋友，或者其他男女不要有深深的愛

著心，這是很危險的。什麼原因呢？它也現相，如果是你對男女相，愛著重的話，

你看到其他的人，都現那個男女相。看到一個人就好像你這個朋友。那是在你心中

已經現相了。命終時就現變相，所謂變相，是指三塗惡道之相。一切相本來是虛妄

的，皆是你的識心所變。

    所以修念佛法門，大家的心，一天二六時始終要清淨沒有雜染。過去有惡業趕

緊懺悔，懺悔則清淨。就是心裏不留一絲一毫雜染種子，如果你愛著那一方面，一

定夜晚做夢時時常夢到。夢到不要緊，臨命終時在六道裏頭現相，因為你這雜染心

已經有了。境由心現，心是因，境是果。有因必有其果。大家知道這個道理，不要

種一切惡業種子。個人做的惡業，個人知道。懺悔過以後，也不要教它入心。

    懺悔的功德是什麼？是要你再不作，再不犯。並不是教你悔箭入心，天天記著

悔恨不已。那是不對的。你應該至誠懺悔，廣修功德，再也不犯。如果你做的惡業

雖經懺悔，時時刻刻記在心裏面，它也會現相。所以智者大師講，那叫悔箭入心。

    大家懺悔過以後，不要再起作意去想，永遠記在心頭。你不相信你試一試，如

果不去憶想，慢慢地你這個印象就會淡滅，淡滅以後，它就不會現相。要它不現相

，你要廣修功德、至誠懺悔。如果你不至誠懺悔，不廣修功德，它不會淡滅的。假

使說，你不懺悔、不修功德，它也會淡滅，那麼眾生可以自然成佛，沒有這個道理

的。

    希望大家七天當中，時時刻刻至誠懺悔。就算你回到家以後，也要時時懺悔。

大家記住！懺悔人要有慚愧心，不要給自己找理由。如果給自己找理由，懺悔沒有

功德。什麼是給自己找理由呢？譬如說，這件事情固然是我不對，可是如果他不如

何如何，我不會犯這過錯呀！那就是給自己找理由。或者是，我是不得已呀！我是

沒有辦法才犯這過錯。那都是給自己找理由，這是一念我心起，八萬障門開。

    所以大家懺悔的時候，要痛哭流涕，就是怨自己，不要怪別人，那叫至誠懺悔

。這個心一轉，外面一切境，一定跟著轉。什麼原因呢？一切境皆是心，心是一切

境。希望大家要發懺悔心，七天念佛時常懺悔，所以天台宗講「六時五悔」，六時

就是廿四小時時常懺悔的意思。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第三期

    第三天　念佛是因果法　　　　　　　　　　　　　　　　　　聖超記

    今天和大家講一講「念佛是因果法」。

    按照理性講起來，眾生本來是清淨覺，因為妄動情念，所以落入不覺，不覺以

後就落入苦道，因為厭苦的關係，就開始覺，叫做始覺。始覺就是念佛，我們念佛

就是始覺。由於始覺以後，分證覺。分證究竟圓滿，叫圓滿覺，圓滿覺以後就是本

覺，叫始本合。我們念佛就是始覺，往生西方就是本覺。我們借念佛因緣，原路歸

家。所以說念佛法門是因果法門。

    因果法，有從事方面講，有從理方面講。學佛人要事理圓融。所以我今天分別

把事的方面、理的方面和大家都講。

    眾生都是怕果，果報受苦他害怕了。他不知果報是從因來的，因必生果，果必

對因，沒有無因之果，也沒有無果之因。要想不受苦報，必須從因上對治，這叫因

地法行。我們念佛就是因地法行。

    事方面講，你怕受苦報，不要種惡因。因有幾種呢？廣說無量，簡單說，略說

有十種。十種就是十惡業。殺、盜、在家邪婬，都是惡因；惡口、妄語、綺語、兩

舌，都是惡因；貪心、瞋心、痴心，都是惡因。有這種因，一定受惡果報。種瓜得

瓜，種豆得豆，什麼因受什麼果報。大家如果不希望落苦道，不要起這十種惡業，

那自然離苦。要想往生西方，就持念阿彌陀佛名號，一心求生西方極樂世界，自然

得樂。離苦得樂的因，都在你的心裏邊，各人自求清淨心，莫向外求。大約這是從

事方面簡單說。

    如果從理的方面說，比較微細。我們的六根——眼、耳、鼻、舌、身、意，貪

著六塵——色、聲、香、味、觸、法，六根取著六塵的相，我們稱之為六識。六識

取著六塵相以後，產生憎心、愛心。憎心就是瞋恨心，愛心就是愛著心。把憎、愛

二心的思想帶歸第八識。第八識就有一種憎愛習氣，這叫下種子。種子就是因。第

八識有了這個因以後，再支配前七識，起惑造業，理就變成事了。由於起惑造業的

關係，受諸惡報。

    大家明瞭這個道理，不要起憎愛二心。眼看到色塵，只管看到，不起憎愛二心

；耳朵聽到，只管聽到，不起憎愛二心；鼻聞香、舌嚐味、身接觸、意覺法，皆是

如此，不可起憎愛二心。這個時候，你眼耳鼻舌身不受第六意識的支配，所作的皆

是功德，它的作用，叫成所作智。所以大家不要管，六根一定接觸六塵，可是不要

教它有憎愛心。你第六意識不起憎愛心的時候，叫做妙觀察智。這個時候，你心清

淨，求往生，定得往生。所以大家不要把憎愛心，到第八識下種子。只把阿彌陀佛

求生西方的想法，到第八識下種子。這個原因，就是種瓜得瓜，種豆得豆。固然是

憎愛心是你的心生的，就算色聲香味觸法六塵，也不是外來有的。佛在經上說過，

唯是一心所造。所以說色聲香味觸法，也是你的心變現的。你以你的心取著外塵，

實在說，你是以你自己的心取著你自己的心。這個道理，要細說很微細，恐怕大家

不很容易分別清楚，所以我們今天僅僅大略地說。

    現在還把它導歸事的方面來說。各位居士回家以後，不可在飲食方面、衣服方

面、享受方面起憎愛心，不可貪圖口腹，也不可貪圖舒服。要知這個樣，都是輪迴

的因。佛在經上說「欲由愛生」，你一切貪欲，由你的愛著心而生。「命因欲有」

，你的生命生死不斷啊，是因為你欲求所有的，如果沒有欲求，自然沒有愛；如果

沒有欲求，也沒有生死輪迴。所以各位居士回家以後，吃飯，果腹足矣！衣服，避

寒足矣！不可多餘要求。你如果多餘要求，不離娑婆。

    不可縱恣口腹，放逸幻軀。我們這個身體都如幻如化的，盡你生存，不過幾十

年的時間，尤其有人講究吃、穿，甚而言之，殺生害命，那更罪過。那你就是以你

數十年的生命，造萬劫不復之業。

    不要說佛教徒，儒家賢聖都講過不可貪圖口腹。永嘉大師曾經做一首偈律己。

我們知道永嘉大師是見性之人，比我們不知勝強多少萬倍，他為了約束自己，他作

一首偈，說「節身儉口」，身上所穿的要節省，口裡所吃的要節省。「不生奢泰」

，奢，就是奢侈，泰，就是求舒適。「聞說少欲，甚樂修行。」聽著佛說少欲知足

，甚樂修行。大家請想，人家大菩薩都如此，我們怎麼可以因貪圖口腹，造諸惡業

呢？

    大家知道，你如果是講求吃、講求穿，那就是因，一定招果。所以因地不真，

果招紆曲；罪由自造，還須自受。所以各位居士回家以後，把身心放下，一心念阿

彌陀佛。我們光種阿彌陀佛的因，西方極樂世界的因，不要因為口腹幻軀，造諸惡

業。

    不但念佛法門是因果法，佛法整個說起來都是因果法。所以佛教五比丘，知苦

斷集、證滅修道，統通是因果。

    總說一句，我們知道是因果法了，應該求往生，不貪著娑婆世界。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第三期

    第四天　安住道場與隨緣修　　 　　　　　　　　　　　 　　聖空記

    念佛大約說起來有兩種方式，第一種是安住道場，第二種是隨緣修。

    安住道場，譬如我們打佛七，是安住道場修行，剋期取證。如果各位在家裏邊

，把佛像供起來，香花水果供上，兼做早晚課，亦可算是安住道場。如果大家行住

坐臥，都不離一聲佛號叫隨緣修。

    念佛法門方便處，是隨緣修。我把這兩種修行方式，和大家講一講，是應該注

意的事情。

    先講隨緣修。不管你走，不管你住，不管你坐，不管你臥，一聲佛號不離心，

可是有一個原則——口念佛，心中一定要有佛，不可口念佛，心中沒有佛，那是不

可以的。這樣得益最大，修行最方便。

    第二種方式講安住道場。各位打佛七，廟裡一切設備齊全，是沒有問題，如果

你們在家裏把佛像供起來，香花水果供上，亦可修行念佛。

    佛像供起來，要「心存目想」。怎樣叫心存目想呢？心中要存一種念頭，如佛

現前，這叫「心存」。怎樣叫目想呢？眼睛看見佛像，就想實是佛現前了。不要想

它是紙畫的，或者是木雕泥塑的，就把它想是真正的佛，這樣你的誠心才發起來，

念佛才有功德。

    或者有人說，你這完全是迷信，一張紙怎麼就想是真佛，木雕泥塑那能比做真

佛呢？這只怪你學佛理事不夠圓融，你要知道，諸法無非實相，實相就是諸法。

    說起來佛和眾生不異，眾生和佛也不異，就是一個覺、一個迷的差別就是了。

眾生一念迷，佛變成眾生了，法身輪轉六道；眾生一念覺，眾生就是佛，六道常法

身。你如果說他是紙，是木雕泥塑，那是你迷，佛真正隱，眾生真正顯了，那個時

候，你真正法身隨六道輪轉。所以你要至誠懇切相信，那就是佛的真法身。

    事實上，諸法無性，就是諸佛清淨妙法身，因為在一真法界中，沒有那麼多分

別，一真法界中，無佛無眾生，佛無性不異眾生，眾生無性不異佛，所以大家知道

，眾生是迷，佛是覺。迷一真法界性，你就是眾生，覺一真法界性，你就是佛。

    我們佛七期間和大家講話，理事方面都要顧到。這是在理的方面說。

    講到這裡，我想到一件事來。有人問「我是誰？」你要知道，這是宗門下教授

學人所用的方便。要知道古德教你參我是誰，是要你悟入諸法無我，一真法界無我

無人，你如果悟入無我，就入第一義，入第一義叫做見佛，見佛者名之為見自己本

來面目；如果你執著真有我，真有誰，那你就迷了，與覺相差十萬億佛土以外去了

。

    你執著有我，是我相不除，你問是誰，是人相不除。佛說「以我人眾壽四相，

求無上覺者不可得也。」六祖說「本來無一物，何處惹塵埃？」既然本來無一物，

那有我，那有人？你怎麼還問我是誰？你問我是誰，那一定有我，也一定有人，如

是求者，猶如緣木求魚，抱冰求火，永不能見自己的佛性。要知道古德告訴我們參

「我是誰」，你要體會「絃外之音」，要體會「言外之義」。絃外之音，其音非絃

；言外之義，其義非言。如果你不知道求絃外之音，言外之義，只知道死於名下，

那是如狗逐塊。

    我今天僅僅提出來供大家參考，實在說，我不敢騙大家，我也是生死凡夫，我

和大家每天說開示，不過是生死人憐生死人。

    回頭我們再講我們念佛。

    你隨緣修的時候，口念佛心中就要有佛。安住道場，在家裡，在佛前念佛時，

心存目想，這樣久了你會有進步，進步有幾種現象，我提供大家參考。

    最初你具有戒相，不管你受過戒沒受過戒，你這樣念佛久了，一定具有戒相。

慈心不殺是第一個，見殺生的，就起憐愍心；行為上自然不敢犯偷盜的行為。總而

言之說，自然而然身口意不掉散。身不掉散就不喜歡遊蕩，口不掉散就沒有閒雜話

，意不掉散就不亂打妄想。這是念佛已經有進步了，如果三業掉散，證明你念佛一

點功夫都沒有。大家注意看，修行人是否有進步，你就可以看出來，如果他喜好遊

蕩，修行絕對沒有﹔喜歡閒雜話，說不停，這個人修行絕對沒有﹔亂打妄想，當然

大家看不出來，只有他自己知道。修行有進步，慢慢地又有幾種表現，第一個，個

性慢慢轉變了，他的氣質慢慢變化了，這沒有奇怪的，因為他隨心而轉，慢慢地轉

凡夫成聖賢了。慢慢地他的聲音和容貌會轉變，他的聲音自然而然的有種和靄、慈

悲的聲音，他的容貌自然而然的有一種慈祥，再看他的眼神是和平的，非常慈悲的

、祥和的。你自己考察你自己，如果有這幾種現象，那證明你念佛進步了，如果不

然，相反地愈來愈壞，那你念佛恐怕是一點功德沒有。

    今天借這一點時間，提出這幾點來，大家做個參考。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第三期

    第五天　心不隨境轉　　　　　　　　　　　　　　　　　　　慧雅記

    今天和大家講，念佛要心不隨境轉，這是很要緊的。

    如果心隨悲哀的境轉，那就跟著悲哀的境來，跟著悲哀的境去；如果隨著歡喜

的境轉，那就隨著歡喜來，隨著歡喜去；如果隨著善境轉，那就隨著善來，隨著善

去；如果隨著惡境轉，那就隨著惡來，隨著惡去。有來有去，皆是生滅。

    如果心不隨境轉，就無來無去，這是大家都具有的「理性涅槃」。「涅槃」就

是不生不滅，「理性涅槃」大家都具有，一念心不動，就是「理性涅槃」。

    如果你念阿彌陀佛，心想西方，那就隨阿彌陀佛去。所以，念佛最要緊的，是

注意自己的心不隨境轉。不隨境轉，必定往生西方，這是念佛求往生的要訣。

    心，為什麼會隨境轉呢？因為心裡面有三種作用，那就是貪瞋痴。要修行心不

隨境轉，必須去丈就尺，去尺就寸。抓住要點，就是：心不起貪瞋痴。心，怎麼能

不起貪瞋痴呢？就是叫它不住著。心不住外境，一心念阿彌陀佛，定得往生。

    心不住著境界很好，可是現在學佛、念佛的人，差不多心都住著於境界。譬如

說﹕有很多人心住著神通，這時候他的心就隨神通的境界而轉，他不知道這是一條

危險的路，偏差的路。

    佛絕對不准許弟子們顯耀神通，什麼原因呢？佛教弟子們度化眾生，教眾生諸

惡不作，眾善奉行。度化眾生，叫他得利益，就是叫他增進道德，修戒定慧，去貪

瞋痴。這樣，小可以成聖人，大可以成佛。

    至於神通，毫無用處。顯耀神通，不能使眾生諸惡不作，眾善奉行；顯耀神通

，不能令一切眾生修戒定慧，去貪瞋痴；甚而言之，顯耀神通，不能令眾生脫離諸

苦，轉凡成聖。所以，我們想起來，佛為什麼不許弟子們顯神通？因為神通沒有用

，不能了生死，消業障。

    現在有很多學佛的人喜歡神通，這是一條很偏差的道路。他是在鬼門關上賣茶

湯，做鬼的生意。

    佛在戒律上制定：不許弟子們顯神通。如果你有神通，你顯神通，要下地獄；

如果你沒有神通，硬說自己有神通，下阿鼻地獄。所以，大家要知道，不可隨神通

的境界而轉。

    大家回去後，應該教一切眾生念佛；教一切眾生諸惡不作，眾善奉行；教一切

眾生在家孝順父母，尊敬長上。這是度眾生之道。如果你虛妄談神通，得大罪。因

為什麼原因得罪呢？捨棄佛的正法，而學邪法。行佛的正法，可以養眾生的慧命，

增長眾生的菩提；講邪法，壞他的慧命，壞他的菩提，所以得大罪。因此，大家不

要隨著神通的境界轉。

    一般人談論神通，是隨著什麼境轉呢？隨獨影境轉。「獨影境」是什麼呢？今

天因為時間的關係，不作詳細的解釋。簡單講，就是隨著妄想而轉。隨境轉的，通

通是邪念。為什麼知道隨境轉是邪念呢？因為心外無境故。你隨境轉，那是顛倒。

    念佛是正念，沒有邪念。大家教眾生修禪或修其他法門，修不對就叫邪念。可

是教眾生念阿彌陀佛，絕對沒有錯。所以，大家記住：要自度度人，就教人念阿彌

陀佛；教人諸惡不作，眾善奉行；教人修戒定慧，除貪瞋痴。

    天台宗止觀，教人修禪定從五停心觀開始修起。他說：若人修數息觀，善根發

的時候，有真有假。什麼是假的呢？此人心住著，隨境而轉。感覺發冷發熱，他以

為是八觸發動。這時手腳紛動（紛動就是亂動），心中有驚有喜。他認為是對的，

其實這是錯的。鬼神得便，就「加被」他，使他得小小的邪定，小小的邪慧，甚而

言之，具有小小的神通。此人以邪為正，命終後墮鬼神之道。如果因為這個原因作

惡的話，一定入地獄，永劫不得出於輪迴。

    所以，大家修念佛法門，可以放心修；修其他法門，一定要找明師。念佛可以

自己修，禪定不可自己胡修亂修，一定要投靠一位明師指導。所以大家念佛期間，

或許因緣具足了，見佛見菩薩，也不可說。

    佛在戒律上講：如果出家人見佛，可以向同意你的比丘，比丘尼說；如果他不

同意你，你向他說，要下燒煮地獄。如果你說某某人具足神通，不得罪。說別人具

神通，見佛見鬼，不得罪；如果自己說自己，唯有一個時候，就是：要往生的時候

，可以向大家說。

    蓮宗初祖慧遠大師，十一年間三次見佛，都沒對人說。到他往生的時候，才向

大家說。有很多人不知道為什麼不說呢？因為他持戒的緣故。

    再還有一個因緣——如果你為了救眾生的苦，眾生危急或病危的時候，可以顯

一點點神通。如果你虛妄賣弄的話，那是要下地獄的！所以，大家必須特別注意。

    因為大家看戒律的人少，這是佛在戒律上說的。

    這，都是心隨境轉。一心念阿彌陀佛，嚮往西方，一定得生。所以，大家七天

當中，千萬不要心隨境轉，往這方面用功。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第三期

    第六天　定慧等持　　　　　　　　　　　　　　　　　　　　慧甫記

    大家念佛要久久用功，才能受益。

    或者有人說，不是說十稱佛號也得往生嗎？那要你有大善根，同時要能夠萬緣

放下，至心念佛。因為久久用功，天天有進步；因為用功就有進步的關係，所以就

知道久久用功是必要的。

    初念佛的人，要戒散亂心。如果你念佛念了幾十年，散亂心不除，那功效很少

。至誠懇切念佛，念久了，散亂心一定除。

    這裏頭有很多的層次。散亂心初初伏下以後，一定打昏沉。如果你散亂心一點

兒沒除就打昏沉，那就一點用也沒有。如果散亂心伏下以後打昏沉，那是必然的現

象，你要起心去對治它，要不打昏沉。如果你不知道這個要領，不知道對治散亂，

不知道對治昏沉，念久了，你會有一種感覺，感覺天天念佛，好像一點用不上力。

那樣念佛，只有求佛接引，自己的功效很少。各位居士要是有人感覺自己念佛用不

上力，你一定不是散亂就是昏沉。

    散亂心，障定；打昏沉，障慧。佛道就是定慧二道。你如果散亂昏沉不除去的

話，在佛道上沒有成就。

    修其他的法門也是注意到這一點。如果散亂了，知道是障定了；如果昏沉了，

知道是障慧了。所以修佛道的人在於定慧等持。定假使多了的話，心有一種凝滯之

感，百事不思，也鼓不起精進的力量。假使大家有這個情形，那是你定太多了，慧

少了，你趕緊修慧。修慧多了的話，心容易狂想、狂思，那個時候你趕緊再修定。

這樣定慧平等、平均，無有高下，久久你會有大益處。

    可是修念佛法門不用顧慮那麼多。其他的法門，定多了，修慧；慧多了，修定

。念佛法門不需要，念佛法門，如果你定多了，趕緊至誠懇切念佛，聽佛號，記數

字，他自然慧心就提起來了。如果慧多定少了，還是至誠懇切念佛，聽佛號，記數

字，這樣定力自然增加。所以念佛法門講「一句佛號念到底」，就憑一句佛號，念

得真切，叫做定慧等持。

    希望大家記住要用這個辦法。佛道不過是二道——定慧二道就是了。你如果不

知道這個要點，那就叫盲修瞎鍊。

    所以念佛法門方便嘛，有學識的人，也是用這個辦法；沒有學識的，只要這樣

念佛，也可達到目的。其他法門必須要先悟淨圓覺，然後起修行。唯有念佛法門，

悟與不悟，皆可修。

    有的居士喜歡看佛經，要注意到，看佛經固然很好，幫助你增進智慧，如果你

不藉念佛修定的話，那就走錯路了。

    各位居士看經的時候，如果感覺，做夢也夢到看經，走路也想到看經，那你心

已經慧太多了，再厲害的話，你的心裏會起一種煩躁感覺，你的心情就不平衡了。

固然是這樣也可以增進一點小小的智慧，懂得一點道理，可是那不了生死，沒有用

，那叫做狂慧。就算你把三藏十二部記遍了，也是沒有用，也是狂慧，佛所呵斥。

    怎麼叫狂慧呢？狂是狂亂的意思，這種狂亂智慧，不了生死，在佛道上沒有用

。

    真正的真智慧，不是如此得，他是定慧等持，自然增進的。

    狂慧，我們按世間法講起來，世間法有一句話：你在學問上沒有思想體係。你

做學問是亂的，你應該建立你自己的思想體係。狂慧的情形，就是沒有思想體係，

雖然知道得多，都是東鱗西爪的，沒有用的。

    真智慧，從性上發。見性以後，發一種智慧，是真智慧。千變萬化，不離其宗

，叫真智慧。

    定慧等持久了以後，自然發一種真智慧，叫做一念相應慧。

    如果你得一念相應慧以後，你可以用一念相應慧應一切法。遇法以後，

不必用思惟，頓時可以明了。

    所以，他和狂慧大不相同，狂慧是知道得愈多，阻礙愈多。真智慧不如此，知

道以後，慢慢地，消滅阻礙；愈知道得深，阻礙愈少，愈不受拘束，所以他可以得

到自在。

    如果各位居士在家看經，心感覺煩躁了，心情不平衡了，或者行住坐臥放不下

了，你趕緊念佛修定。如果你不懸崖勒馬，那就不堪設想了。

    我們都是凡夫，像這種真智慧我們都沒得到，今天和大家講，不過是告訴大家

「求之之方」，就是求這一念相應慧的方法，這是一條正當之路。

    得一念相應慧的時候，叫出世間法。你僅僅從狂慧上下功夫，皆是世間。因為

這個原因，所以念佛要久久用功，不可以速成。十方諸佛求證無上菩提，不過是求

證這一念相應慧。

    我們今天不要談多了，這些高深的理論對我們沒有用。不過可能有的居士們，

能夠得到一點益處。

    我們從古德方面，看到很多人得一念相應慧，若有人問問題，不必思索，隨問

隨答。若用擬議心，皆不是！

    我們從古時候看，很多人達到這個地步。大家都知道有個例子：六祖慧能大師

，他就是得一念相應慧的人。得一念相應慧，名為見性；由於見性發的智慧不是狂

慧。

    回頭再和大家講一講，回家去以後應該怎麼修行念佛。

    修念佛要學佛。佛為度一切眾生，行大布施，我們不能行大布施，也應該做小

小的善事。所謂「菩薩有毫髮之善，思與眾生共。」有一點點善，要想到和一切眾

生共同有。菩薩有毫髮之利益，思施眾生。有一點點利益，他總想到布施給眾生。

    經上說，釋迦牟尼佛為度眾生，無量劫來捨棄身命，娑婆世界，沒有一巴掌大

的地方不是釋迦牟尼佛捨身命之處。我們雖然不能有那麼大的心，小小的善事也應

該行。少許財物，一食之施，也應該布施眾生。縱然你這一點點善行也做不到，最

起碼不要傷生害命，不要為自己吃、喝、用而殺生。

    今天提出來，希望和各位居士共同勉勵。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第三期

    第七天　不忘念佛　　　　　　　　　　　　　　　　　　　　　慧覺記

    今天佛七圓滿，希望大家力求一心不亂。

    今天佛七圓滿，就和大家講一點圓滿的問題。各位回家以後，不管忙，不管閒

，要不忘念佛；不管喜，不管憂，要不忘念佛；不管苦，不管樂，一定要念佛。念

佛法門隨緣修，這是它方便之處。

    眾生都難免有病，如果有病痛的時候，要不忘念佛。有病痛不要希望長壽，要

念無常。一有病痛，就起一個遊子還鄉之想，是一種很歡喜的事，如果我們命終，

就回到西方極樂世界去了。大家來打佛七，為了什麼？大家天天修念佛法門，為了

什麼？就是為了命終以後往生極樂世界。

    不要貪戀娑婆，臨命終時，不可起貪戀心，也不要起恐怖心，要忍苦念佛，遇

到危險的時候，也要安心念佛。總要知道，我們在娑婆世界流浪，能夠回家，回到

西方去，是一種很快樂的事情。

    不要殺生，進補求長壽，你如果有這一念，求長壽之念，就不得往生了。往生

到西方極樂世界去是無量壽，那才叫長壽呢！不要迷惑，幾十年的壽命，怎麼能得

長壽呢！所以大家忙也念佛，閒也念佛，喜也念佛，憂也念佛，苦也念佛，樂也念

佛，遇到危險，遇到病危的時候，也不忘記念佛。

    佛號一起，就求生西方極樂世界，這樣大家念佛才能收到圓滿的功效。或者有

人說：「你這種思想太消極了，我們求生西方，那麼娑婆眾生誰度呢？」要知道，

西方有佛啊！我們要見佛聞法，即得無生忍，並不是你留在娑婆，你就能度眾生。

不要說我們凡夫，菩薩都要求生在佛世。十迴向以前的菩薩如果不生在佛世，可以

壞他的善根。

    多久才能修到十迴向呢？你修佛正法，經過一萬大劫，圓滿十信，圓滿十信以

後，入正定聚，從初住開始修，經過一個大阿僧祇劫到十迴向。你想想，這些菩薩

不生到佛世，都壞善根，何況我們呢？

    登初地以後，才得無生法忍，他是應該度眾生的了。因為初地菩薩，可以同時

示現於百佛世界成佛。我們具縛凡夫比十迴向菩薩，差得太遠了。你說你要度眾生

，不求生在佛世，那不是虛妄話嗎？自己都是嬰兒，還想做母親養兒育女嗎？大家

要知道，什麼人不生在佛世呢？八難眾生不生佛世，如果不脫離八難，永不成佛，

所以諸大菩薩皆要求生在佛世。如果我們要求生在無佛之世，那就顛倒了，那就是

說，我要求永不成佛，永不聞法，那不是愚痴嗎！或者有人說：「那麼，釋迦牟尼

佛不是在五濁惡世成佛的嗎？」

    我們要知道啊！佛不在穢土成佛，一切諸佛都在淨土成佛，淨土成佛是報佛。

像阿彌陀佛，他是報身佛。釋迦牟尼佛示現娑婆世界成佛，那是化身佛。實在說起

來，釋迦牟尼佛不是在我們這裏成佛的，去我們西方，經過四十二恒河沙佛世界，

有一個佛國土是釋迦牟尼佛的報土，釋迦牟尼佛當初是在那個世界成佛的。來娑婆

世界示現成佛是化身佛，所以我們說「千百億化身釋迦牟尼佛」嘛！眾生不知，認

為釋迦牟尼佛在我們娑婆世界成佛。經上佛說「我來娑婆世界八千返」，他怎麼會

在此地成佛？

    釋迦牟尼佛示現在娑婆世界成佛，有的凡夫看到坐的是草座；有的菩薩看到坐

的是七寶座；有的法身大士看到坐的是無量由旬高大的寶座；還有的大菩薩看釋迦

牟尼佛坐的是虛空座；隨眾生心不同而示現罷了。有的凡夫見佛苦行六年，那是佛

示現啊；有的菩薩見佛靜坐六年；還有的法身大士見佛，這六年當中於十方無量世

界說法度眾生。所以我們要知道，釋迦牟尼佛是化身佛，我們不可以和釋迦牟尼佛

相比。不可以說，我要和釋迦牟尼佛一樣，要留在穢土，留在五濁惡世，那是顛倒

。

    如果你說，生在無佛之世可度眾生，那麼其他的眾生，也生在無佛之世和你一

樣，你能度眾生，則一切眾生皆能度眾生。所以大家知道，釋迦牟尼佛的報土，是

在我們西方四十二恒河沙以外，有一個佛世界，我們不可以起虛妄心，和佛相比。

所以大家應該發心，生生世世，生於有佛世界。十迴向以前的菩薩都如此發心，何

況我們具縛凡夫！

    西方極樂世界，現有阿彌陀佛，正在說法。

    所以我們求生西方，阿彌陀佛有四十八大願，大慈大悲，願願為度眾生。同時

阿彌陀佛和我們娑婆世界的眾生有緣，因為阿彌陀佛，在成佛以前，就是在我們娑

婆世界。當初就在娑婆世界發願成佛的，這是根據悲華經所說。像觀世音菩薩啦、

大勢至菩薩啦、普賢菩薩、文殊菩薩，都是在我們娑婆世界。

    所以希望大家回去，不忘念阿彌陀佛，求生西方。如果不圓滿此願，誓不罷休

。不要有病痛的時候，光哭叫喊，忘記念佛，那就功虧一簣了。今天佛七圓滿，不

多耽誤大家時間，希望大家記住，無論在什麼時候，不要忘記念佛，求往生。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

    第一天　萬緣放下一心念佛　　　　　　　　　　　　　　　　慧霖記

    大家想要打好這次佛七，有一很重要條件，就是世間一切要放下。

    如果放不下，這七天就無法打好佛七。不管是家裏的事情，應該放下，或辦公

廳的事情，應該要放下，還是學校的事情，應該要放下，生意的事情，都應該要放

下。唯有一心至誠懇切念阿彌陀佛，這樣才能結西方之緣。

    對好的事情要放下，對苦的事情也要放下。人往往放不下，苦的事，記在心頭

，不能念佛；對好的事，快樂的事情更放不下。

    要如何放下？告訴你一個辦法，苦的事情，要有離苦之心，才能放下。佛教眾

生，第一要知苦。不知苦不能念佛，知苦以後才能求樂，知娑婆苦才能求生西方。

    或者有人說：「苦的事我可以放下，樂的事怎能放下呢？」要想通，樂的一切

事皆是無常苦，即是壞苦，不管事業很順心，錢財很得意，要知道這是無常，剎那

間就過去。如果能想到一切樂都是壞苦，就不起貪戀心。譬如說，妻子、兒女、親

緣、眷屬要知道是無常，剎那間就過了，你想到無常就不會放逸起貪戀心。或者你

說：「你這種想法太消極。」不是的，是大家太迷惑。

    我教你們知苦放下一切，不是教你們不負責認真。作子女的應該孝順父母，做

父母的應該慈愛兒女，夫婦應該和順，朋友之間應該信義，作生意或辦公的應該負

責認真。儘管如此，可是要放下，不可起貪戀心。或者你認為這是矛盾，我若負責

認真，如何能放下？要負責認真又要放下，這不是矛盾嗎？世間愚痴眾生負責認真

，就是放不下，這是顛倒。

    什麼道理呢？我舉兩個例子，甚深道理大家聽不懂。好比走在馬路上，須注意

紅綠燈，一定要負責認真守交通秩序。你走過這一段馬路，請問你對那盞紅綠燈起

貪戀心呢？當然你對任何一盞紅綠燈不起貪戀心。愚痴的人才會走路，對紅綠燈起

貪戀心，大家心裡想想，他是否顛倒？

    我再舉一個例子，唱戲的裝爸爸就像爸爸，裝兒子就像兒子，裝丈夫就像丈夫

，裝妻子就像妻子。若裝爸爸、兒子、丈夫、妻子，不負責認真，這場戲就唱不好

。可是我們看他有貪戀心嗎？如果唱戲的，裝什麼像什麼，而起貪戀心，那不是顛

倒嗎？現在我們知道這個道理了。現在我們隨業報生在人道，就應該負責認真，才

能消業。我們大家都和唱戲一樣，你現在裝男人就像男人，裝女人就像女人，你裝

父親就像父親，裝兒子就像兒子，總說一句，裝什麼要像什麼，要不然就沒有人倫

社會。但有一點，你不要起貪戀心。如果起貪戀心，裝什麼就不像什麼。夫妻之間

，若裝丈夫起貪戀心，就不像丈夫；裝妻子若起貪戀心，就不像妻子；大家互相裝

作朋友，若起貪戀心，朋友就不像朋友。大家想想道理是否如此？要裝什麼像什麼

，就不應該有貪戀心。相反地，如果你起貪戀心，裝什麼就不像什麼，說明白一點

，在社會上若起貪戀心就沒有人倫社會。

    我們念佛打佛七也是一樣，如果你有貪戀心一定放不下，如果放不下一定不能

一心念佛，如果不能一心念佛求生西方，來此七天則空空而過。所以說要大家放下

一切，萬緣放下，知苦然後才能求樂。

    第一天不想和大家講太多，放下以後才能念佛，如果你不肯放下，那是顛倒。

按道理說，你天天放不下，我不知道你得到些什麼呢？，我知道大家心裡都有千斤

重擔，但你得到那些利益呢？奉勸大家放下！放下！放下！你的西方蓮華才能朵朵

開。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

    第二天　生死最急覺醒最急　　　　　　　　　　　　　　　　聖空記

    我看到有人眼睛亂看的。把眼睛都閉起來，不可亂看，亂看散心，打佛七不得

益處，我們的功德就從六根門頭跑掉了，如果眼睛不閉的話，你的功德就跑掉了一

部份了。

    我聽講大家打坐有震動的，我和大家講這個情形。當然是由你心初初靜下來有

這種情形。那不在乎修的方面，還是你生理的作用。你不要誤會它是天台宗所說的

八觸震動，不是那個情形。八觸震動是在初禪以前發生的情形。現在你們的震動只

能說你心靜，你心靜的時候它震動。震動時有一種感覺，感覺暈暈陶陶的，就好像

騰雲駕霧一樣。你感覺很舒服，就隨著它震動了，心有所住了。

    本來初初震動的時候，沒什麼大毛病，你住著就招引鬼神入門了。鬼神附在你

身上之後，你不震動都不行。你一停下來，它就震動，你看經它也震動，你坐辦公

廳它也震動，你炒菜的時候站住了，它也震動。我曾經看見有人震動很厲害的，他

來問我有什麼辦法對治，我說我沒辦法，你趕緊不要打坐了，趕緊念佛好了。那就

是鬼神入門了。它到什麼程度？兩手可以上伸，身子可往上跳，身子左扭右扭，臉

上都變形。如果大家隨它動，久了以後也可能得他那種病。大家知道那絕對不是修

行。所以初初一動的時候，你要想辦法把它停止下來，停止的辦法怎麼辦呢？你要

深深吸一口氣，再把它慢慢吐出來，它就不動了。如果它再動，你再吸一口氣吐一

口氣。如果還不能對治，你乾脆睜開眼睛。你把它對治下去以後，你就進一步。所

以大家有這種毛病千萬不要住著，心一住著，就會成病。

    這次打佛七，有很多是本苑淨土修學會的人，有的是法師，有的是學長，所以

我和大家要講修和學不同的地方。

    我們所學的，沒有實際的用處，今天修念佛，打佛七，是真正有用處的。大家

知道，學是為了開你的慧解，慧解要立行，立下你自己修行之法。如果僅有慧解，

不知道立行，那不是佛法。行起解絕，行起來以後，你的解一定要放下，不放下它

反而妨礙你。學的時候在於啟機，行的時候在於成果。所以大家記著，念佛法門一

起，不講什麼理論了，只管本著念佛修行法門去修，自然得到受用。空洞的理論不

了你的生死，念佛才是真正了你的生死。當然是修行法門不祇是念佛，其他如參禪

啦，也是了生死。僅僅鑽在理論裡，是不了生死。命終之後，免不了六道輪迴。

    我們大家知道，慧有四種，所謂聞慧、思慧、修慧、證慧。聞慧不得實在受用

；思慧也是假的，也不得實在受用；修慧不究竟，也難得到實在受用。證慧才是真

的。聞慧思慧是證的遠方便，如果聞慧思慧不起修，便是空洞的，一點沒有用。修

慧是證慧的近方便，我們念佛即是修，所以說念佛的目的要達到證。佛說過，我法

甚深，唯證乃知，絕對不是聞思所知。

    這四個階段，另有四名。在聞慧階段要求你信，在思慧方面要求你解，在修慧

方面要求你行，證慧當然就是證。這就是信解行證，一定經過這個歷程，然後才能

達到圓滿佛道。如果你僅僅聞、僅僅思，不往深的究，你是自棄於佛道。我舉個例

子，大家可能明白一點。好比說你學汽車駕駛，聞思兩個階段，僅僅在課堂上告訴

你一切機械原理，一切標誌的認識，你想想那個慧有用嗎？不過它是學會開汽車的

遠方便，如果沒有這個遠方便，你不能夠學會開汽車。進一步下了課堂，就要真正

開汽車發動了，那就是修慧的階段。就好比我們現在打佛七的階段。雖然上汽車，

發動汽車，不能算是會開汽車。由於在操場上練習久了，熟練了，可以真正上路了

，就是證的階段了。大家請想，如果你到汽車教練場去學開汽車，僅僅在課堂上聽

課，你能夠開車嗎？你一定要到操場去，真正發動汽車才能學會。我們打佛七是要

你真正上汽車發動。所以大家知道，我們淨土修學會，不借這個修學階段不能完成

。

    所謂智慧雖尊，非定不深。要得深智慧一定從修證得。所以大家要老實念佛，

一心求往生，那是真正實在的。講到這裡我想到我們有很多人，念佛不認真，反而

他把世間一切法認真了。他不知娑婆一切皆是假，不管你的名利、享受，這都是假

的，什麼妻子、兒女、父母皆是湊和的，假的。我們千萬不可把假做真，我們在娑

婆世界，就好像唱戲的一樣，裝父親、母親、兒子、女兒、丈夫、妻子，都是假的

。你真正有一天離開娑婆往生極樂了，那是還你的本來面目。好像唱戲的卸了戲裝

，才是真正面目呢！怎麼知道我們妻子兒女父母都是假的？我們無量劫來不曉得和

多少人互相裝父母妻子兒女了。無量劫來，我們的父母多得無量無邊。所以佛說一

切男人是我父，一切女人是我母。我們無量劫來，有時裝人，有時裝狗，裝人的時

候就吃狗肉，裝狗的時候就吃人肉。可是要知道，我們的佛性也沒吃狗肉，也沒吃

人肉。我們就好像在戲台上演戲一樣，雖然有哭有笑，這都是假的。這場戲你裝皇

帝，下場戲你裝討飯的，這都是假的，有一天你卸了戲裝，那才是恢復你本來面目

呢！所以我們大家要一心求生西方，求生西方才是我們真正本來面目。奉勸大家不

要貪戀那一身的戲裝，同時我們也不願意命終之後再粉墨登場。

    大家有貪名的，有貪利的，有貪財的，有貪色的，把六道輪迴攪的鬧攘攘。所

以古德講，我們好比一群蒼蠅一樣鬧攘攘的。現在我們應該發願，從現在開始我們

要覺醒。大家要記住，娑婆一切恩恩怨怨，皆是六道輪迴啊！六道輪迴雖然是假的

，我們虛妄受這個苦。為什麼受這個苦呢？就是因為我們一念貪著的心。不相信轉

眼之間，我再見大家的時候，恐怕大家已經是雞皮鶴髮了。你的榮譽、名利又有何

用呢？所以佛說我們眾生天天做一些不急之事，急的事情他不管了。什麼最急呢？

生死最急，覺醒最急，他不去覺醒！所以希望大家，力求覺醒，抖擻精神，覺醒過

來。要知道我們打佛七就是走修行的路。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

    第三天　四種念佛　　　　　　　　　　　　　　　　　　　　慧悅記

    我發現前幾期，有些人修念佛法門偏差，他不知道念佛，修的是自己清淨自性

。很多人妄起觀照，把清淨自性，修成虛妄法。有很多人見到很多怪東西，聽到很

多怪聲音，他不知道那根本遠離自己清淨自性。佛訶責這是虛妄法。我發現很多人

，他對念佛法門所謂觀想、觀像都不清楚。他認為觀想念佛就是亂想、妄想。所以

今天大略和大家提一提，不要再犯這種錯誤。

    念佛法門根據經上說起來，只有兩種法門，一種是稱名念佛，一種是觀想念佛

。稱名、觀想兩項，佛在經上將它導歸彌陀淨土。本來十方佛皆可稱名，皆可觀想

。因為阿彌陀佛大願王，和我們相應，所以佛才屢屢告訴我們稱名，稱阿彌陀佛，

觀想，觀阿彌陀佛。因為念佛只有稱名、觀想兩項是佛說的。所以古德說念佛有兩

種念法，就是心念和口念。當然他說的口念，是根據稱名，心念是根據觀想。宗密

大師又立兩種念佛叫觀像念佛，實相念佛。實在講起來，觀像和實相兩種都歸入稱

名和觀想兩項裏去，觀像就是看佛像。

    四種念佛裏面，稱名念佛，最後就達到實相念佛，所以稱佛名號一心不亂，一

心不亂是實相。實相念佛一項很深，不是我們凡夫可修的，所以我們今天不講。我

要跟大家講主要是在觀想一項，不過附帶我們要說一說宗密大師所提出的觀像，看

佛像念佛。這項念佛不需要特別提出，因已普遍實行了，現在每蓋一個寺廟，一定

先塑佛像，那就是觀像念佛。各位居士在家拜佛，不塑佛像，一定掛一個畫像，那

就是觀像念佛。所以觀像念佛一項，現在已經普遍實行。

    講起它的來源，在什麼地方呢？因為有一部經叫大寶積經，那本經上說，釋迦

牟尼佛過去世因地法行的時候，叫作大精進菩薩，他沒出家以前看到比丘畫佛像，

起大恭敬心，發心出家。他把畫像請到山中供起來，修觀像念佛。這個念佛是講心

念，眼睛看佛像，心裏想佛，叫觀像念佛。以後他得到大成就，得普光三昧，見到

十方佛，此是釋迦牟尼佛，過去修菩薩地的時候的一段事情，宗密大師特別引證出

來，立了觀像念佛一項。現在很多人認為修觀像念佛的人很少，其實他不知道，每

一個人都在修觀像念佛，寺廟裏面塑佛像，是修觀像念佛，各位居士家裡有供塑像

，有供畫像都是修觀像念佛。所以觀像念佛現在非常普遍，不論是顯教、密宗皆是

一樣。所以我們把它單獨提出也未嘗不可，不提也是一樣，大家都修嘛！因為太普

遍反而大家忘了。像今天我們打佛七，供的是阿彌陀像，那不是觀像念佛是什麼呢

？何必你再單獨去修觀像念佛呢？因為這項很普遍，所以大家從這裏發生毛病很少

，發生毛病的是在觀想。

    觀像和觀想不同。觀像是有塑像、畫像可對，觀想則無塑像、畫像，只憑心想

念。因只憑心想念的原因，所以就有很多人把它當成妄想；由於當成妄想來修，所

以產生很多毛病，引魔入門。

    觀想念佛說得最圓滿是觀無量壽佛經，大家皆知道的所謂十六觀經。經上說善

男子，善女人觀想如來，心想如來時，此心即是三十二相，八十種好，如來正遍知

海從眾生心想中生，正遍知海和眾生心想是無分別智。約境講，無分別境我們稱作

一真法界。經上說諸佛是法界身，由眾生心想中生，我們就知道，一真法界和眾生

心想是一個。大懺悔文大家都知道，阿彌陀佛是法界藏身；因為阿彌陀是法界身，

當然可以從我們眾生心想中生，所以十六觀經教我們觀阿彌陀佛。可是觀阿彌陀佛

有一定的法則，不可胡觀、亂觀。十六觀講，作如是觀者是名正觀，作他觀者是名

邪觀。什麼是作如是觀？十六觀第一個是落日觀，第二個是水觀，再其次是地觀，

它有一定的軌則，不可胡觀、亂觀。落日觀，是觀白毫相光之張本，白毫相光是三

十二相八十種好之一。不是教你觀其它東西，觀其他東西魔皆可現，什麼觀光、觀

蓮華、觀人像，魔皆可現。所以魔現出叫你看出很多鬼，有人見到鬼，實是魔現，

他以為念佛有功夫了，這是很可憐。他不知道這完全是心現的，一切諸法唯是一心

。

    佛曾在觀佛三昧海經告他的父王淨飯王說，觀佛白毫相光，白毫右旋，中空，

當中是空的。十楞，有十個楞角，狀如白琉璃筒，觀成以後猶如闇夜明星。如此觀

者，不論成與不成，皆能滅九十六億那由它恒何沙微塵數劫生死重罪。可是你要觀

出來（不管你觀的圓滿不圓滿），才有這個效果，才有這個功德。佛恐怕眾生觀不

出來，才在十六觀經教眾生觀落日，教眾生想西方有阿彌陀佛。一切眾生自非生盲

（生盲就是生下來就瞎眼），皆見西方落日，狀如懸鼓。這就是教你觀白毫相光之

張本，按佛所說次第而觀，一個一個觀就不現魔相，現在有人胡觀亂觀，結果害了

自己。有很多人觀放光，有很多人告訴我說：「我見黃光一道。」唉呀！可憐！那

不是佛光，那是魔光。

    今天和大家講何謂佛光、魔光？佛光無影，魔光有影耀眼。佛光怎麼無影呢？

桌子面上是光的，桌下也是光的，它沒有暗影。像日光燈照柱子，此面是光的，那

面是暗的，那是魔光。大家若有人見光時，你要分得清楚，不要將魔光當成佛光。

魔光是什麼呢？魔是殺者，誘導你往生死路上走。佛光現，可以誘導你往解脫路上

走。你若認錯門頭，欲南卻北，要想往南而走，卻往北方去。當然這裡面有很多差

別，不能跟大家一一說清，總說一句話，大家若稱念阿彌陀佛，就沒有這些毛病，

稱念阿彌陀佛聖號，叫正念，沒有邪念，所以古德說，人臨命終時，稱阿彌陀佛聖

號，魔不會現前。主要原因是什麼呢？因為阿彌陀佛是正念，正念現前，邪念絕對

不生。大家不要認為稱念佛名太簡單、太容易就小瞧它，你總要想到，它救我們一

條命是重要的吧！

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

    第四天　明心見性　　　　　　　　　　　　　　　　　　　　慧平記

    每天和大家說話，一定要事和理都顧到。要不然大家不能普遍地得到益處。今

天我們先講一點深的，然後講淺的。

    我時常聽人說某某人明心見性了。今天我們談一談到底怎麼樣明心見性。念佛

法門就是教你明心見性。有人說參禪可以明心見性，念佛不能明心見性，那是他不

知道。其實一切法門，凡是佛法皆教眾生明心見性。

    心是個名字，它的「實」，名之為「知」。心為名，知為實。我們先舉個例子

來說：譬如我前面有一拜墊，它是不是我的心？可能大家都知道，它當然不是我的

心。因為它被我所知嘛！我所知的絕對不是我的知。既然不是我的知，當然不是我

的心。可是一般人都誤會，不是心，他認為是心。他自作聰明叫做明心見性。譬如

說：我們看見所有的文字，它是不是我們的心？它與我的知所對，當然不是我的心

。有千千萬萬人在文字上找自己的心，那不是緣木求魚嗎？再舉個例子，我和大家

講話，是不是你的心啊？我和大家講話，被大家所聽到，這當然是聲塵，不是你的

心。你看到的是色塵，也不是你的心。不過我們借色塵、聲塵來了解你的心，如果

你不求心，求六塵，那是顛倒。

    有人說我明心見性了，那麼我試問你，你明的這個心，與你的知是相對的，是

不相對的？如果不相對的話，你怎麼知道是明心了？既然知道是明心了，當然這個

心和你的知相對。既然相對的話，被你所明，被你所知，到底它是不是你的知呢？

當然它是法塵，怎麼會是我們的知呢？有人說我見性了，你見的這個性，和你的知

相對不相對呢？如果不相對，怎麼會被你所見呢？既然被你所見，當然和你的知相

對了。既然和你的知相對，它是法塵，怎麼是你的心呢？所以我們大家都知道，這

不是騙自己、騙別人嗎？原來他把六塵緣影當做他的心。其實佛法當中，一切法門

皆教眾生明心見性。可是眾生差不多是把六塵緣影當做自己的心。六塵是生滅不停

的，他把六塵緣影當做自己的心，當然是隨著生滅轉了。無始劫以來隨著這個生滅

六道輪迴。

    我們大家何幸啊！現在能聽聞到佛法，如果再追逐六塵緣影那多可憐？在佛法

中失掉人身太可憐！所以大家及早回頭。知道能明心的，才真是你的心。知道見性

的才是你的性。如果捨掉自己的心性，向外追求。唉呀！好可憐！所以念佛念到一

心不亂，不生分別，六根清淨，才真是大家的心。希望大家念佛要看得清、認得明

。不要跟著六塵轉了。明白這個道理，一般人叫做悟。並不是有所悟，若有所悟，

那個悟還和你相對，它還是法塵，也不是你的心。那麼你還是在六塵裏轉。唯有一

心不亂才真正是它呢！所以我們大家應該真誠懇切地念阿彌陀佛，念到功夫純熟自

然明心見性。

    大家回到家裏面，忙也念阿彌陀佛，教它一心不亂；閒也念阿彌陀佛，教它一

心不亂；得意的時候念阿彌陀佛，教它一心不亂。不要得意時，得意忘形，被它沖

昏了頭腦啦！那你叫失念——失去掉正念。失意的時候，也要一心念阿彌陀佛教它

一心不亂。這樣漸漸地，就真正地認識你的心了。你認識它，它還不是你的心，要

知道認識心的那才是心啊！所以大家要徹底看得清，不要天天隨著名利轉。當然各

位在世間離開名利不能生存，可是有一點我和大家講過，不要貪著。現在我們就是

演一場戲，裝什麼像什麼，可是不貪著。在世間不要計較人我是非長短。要不然你

到一旦無常天色變的時候，那你就手忙腳亂了，算算帳，到處欠人家一屁股的債，

摸摸口袋，學了一陣子佛，口袋裏裝了一些空頭支票，沒一文錢。一定要知道，到

那個時候閻王絕對不客氣了。所以大家要忙也念佛，閒也念佛，苦也念佛，樂也念

佛。不要樂的時候，快樂得忘了念佛，苦的時候提不起精神念佛。你如果能念到苦

也念、樂也念，自然有病時候也能念佛。

    我看打佛七，有很多人感冒，有點小小的病，你不要起懊惱心。那樣反而增加

你的業障，應該起歡喜心。要知道，我打佛七有病痛，消我的業障；我本來業障深

重，應受大苦惱，現在打佛七期間，生點小小病痛，以小苦免了大苦。所以大家應

起歡喜心，把它作為功德。

    你如果有病的時候能念阿彌陀佛一心不亂，那麼你病重的時候也能念阿彌陀佛

一心不亂。如果你病重的時候能夠念阿彌陀佛一心不亂，當然你命終時亦可念阿彌

陀佛一心不亂，那樣你自然得往生。大家要知道怎麼能夠往生極樂世界呢？沒有別

的，就是臨命終時念阿彌陀佛一心不亂。這是了生脫死的資糧。臨命終時能夠念阿

彌陀佛一心不亂，那算你真是明心見性了，所以大家應該徹底看得清、認得明，不

要把六塵緣影當做你的心。佛說這種人是認賊作子，把自己的功德財都被它偷跑了

。講到此地就要提醒大家了，打佛七期間，你可不要隨著六塵緣影轉啊！那你就失

掉你的功德了。

    我舉個例子和大家講：眼睛看到東西了，這個順我意，那個不順我的意，那是

六塵緣影生死流；如果你是順意也好，不順意也好，我一心念阿彌陀佛，一心不亂

，那是涅槃流。耳朵聽到聲音，這個好聽那個不好聽，那是生死流；好聽也隨它去

，不好聽也隨它去，一心念阿彌陀佛，一心不亂，那是走向涅槃之路。鼻子聞到香

的、臭的，不動心是涅槃流；要是動心隨它轉，那是生死流。嘴巴吃到好吃的、不

好吃的，一心念阿彌陀佛，一心不亂，那是走的涅槃之路；如果遇到好吃的起貪著

，不好吃的起厭惡那是生死流。身體有觸覺的時候，生厭惡心、貪著心，都是生死

流；不管它，一心念阿彌陀佛，一心不亂，就是走的涅槃之路。如果心中亂打妄想

，那你是隨生死流走；如果你一心念阿彌陀佛，一心不亂，那是走向涅槃。這麼說

起來大家應該知道了，原來生死和極樂都不出六根門頭啊！隨它轉就是娑婆世界生

死；不隨它轉就是西方極樂。希望大家念佛的時候要徹底攝心不亂，莫把六塵作自

心。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

   第五天　記數攝心聽清佛號　　　　　　　　　　　　　　　　慧庶記

    大家要知道，念佛的要領在攝心，不要心中沒有佛，嘴巴念，光在舌根上念阿

彌陀佛，功德力很小。

    佛說過，攝心為戒，攝心就是持戒。由戒生定，由定生慧，是為三無漏學。

    佛特別提出戒方面有四項最重要，就是婬、殺、盜、妄。因為什麼把婬列為第

一項呢？婬是障道法。佛說不斷婬，縱然得定，也是魔道。這是就一般修行法門來

說。

    念佛法門仗佛力加被，就方便多了。出家人固然戒正婬，在家人戒邪婬，正婬

不算犯戒。所以在家居士，縱有夫婦，念佛也得往生。

    因為念佛法門要在攝心，所以我們要知道念佛的方法。第一，念佛一定要記數

字，尤其是初初學念佛的人，一定要記數字。記數字固然是很費心，就是因為費心

，記數字才能攝心，散亂念往往用不上力。

    記數字也有幾項要注意到的。大家用念珠念佛的時候，千萬不要只數念珠不念

佛。有很多人數念珠數慣了，手拿著念珠不停地數，嘴裏邊沒有佛，心裡也沒有佛

。這個樣子當然不能往生了。

    如果儘數念珠不念佛可以往生的話，那麼製造念珠的人，比你先往生。所以拿

念珠記數的時候，一定要珠珠有佛。

    為了避免這個毛病，印光法師有三三四的念佛法，很好。這樣不會馬虎的。

    就是先念三聲佛，再念三聲佛，最後念四聲佛，就是十聲，這個時候，過一粒

珠，這個念佛法一定攝心。當然這麼念很累，可是有功效。

    念珠的功德是於忘記念佛的時候，手一摸到念珠就想起念佛來。如果不拿念珠

，念不了一、二百聲就忘記了。如果拿著念珠念佛，念幾千聲，幾萬聲，不會忘記

。假使你僅僅拿著念珠不念佛，那就把功德唐捐了。

    大家記數念佛的時候，不要一開始念很多，發願很大。一開始勇猛心說我念十

萬聲，念不了，改成五萬聲；五萬聲念不了，改成一萬聲；一萬聲念不了，改成一

千聲，那就不好了。

    你剛開始記數念佛，先發願念五百聲，這五百聲，你每天一定把它確確實實念

完。其餘的時間，散念就不限制了。

    五百聲自己感覺還有時間了，把它增加一千聲。這一千聲佛號，不論你怎麼忙

，你一定要把它每天念完。不但念完，還要確確實實地念完。其餘的時間散念，沒

有妨礙。

    這樣慢慢地，一千五、二千，慢慢地增加，有進無退。時間充份的人，增加到

一萬或者幾萬，慢慢地增加。總而言之，教它有進無退。

    同時，不可養成因循之心，說我今天一萬聲佛號沒念完，唉呀！明天念好了，

明天補上。這個要不得，這養成因循心、惰心。

    大家不要認為他手拿念珠就天天念佛，有的人手拿著念珠，根本就沒有念佛。

你不要看別人，如果你手拿著念珠，你想一想，你自己是不是真正念佛呢？如果發

現自己有這個毛病，趕緊改過來。

    手拿念珠，口中念佛；口中念佛，心中有佛。這樣才得結西方緣。

    初學念佛的人，最好不拿念珠。為了怕你拿念珠慣了，光拿念珠去玩去了，不

知道念佛了。尤其是你把念珠拿得亮亮的，滑滑的，更不知道念佛了。因為你把念

珠當成一種玩物了。

    所以初學念佛的人，最好用手指頭記數，一聲佛號屈一個手指頭。念佛有點點

進步，然後拿念珠。也不要把念珠當成一種裝飾品。念珠的功德是教你念佛的。

    這是我們講用念珠記數念佛的方法，有幾項注意到，就是，第一個不要拿著念

珠不念佛。再一個注意到的，念佛的時候要至誠懇切，不可以湊數字。你可以把你

念佛的數字降得少一點，不可以光記數字。

    我看見有很多念佛的人，把念珠數得飛快，數完一陣子了，唉呀！好了，念完

了。其實它一句也沒念。

    你要拿念珠念佛，過一粒珠，一定是一句佛。千萬不可養成這個習慣，說我今

天還差五百聲就念完了，趕緊念「阿彌陀佛，阿彌陀佛……」好，念完了。這樣是

沒功德的。

    所以說，念佛的時候，一定踏踏實實，才能夠攝心。

    還有一個辦法，不記數，一樣也攝心，功效也很好。就是一句佛號要從心內真

心念出來，嘴巴真心唱起佛號來，耳朵把它仔細聽得清清楚楚、明明白白，字字入

心，這樣功德力更大。

    要點就是你至誠懇切聽佛號。有很多人不知道，說你聽佛號有什麼功德呀？他

僅僅知道講些空洞理論，不講實際修行。你不妨實際修修看看，有受用沒有受用啊

！你僅僅講空洞理論，講到驢年也不得受用。

    聽佛號，當然有他高深的理論。不過，古德往往不和大家講。恐怕和大家講過

以後，又引導你走向空洞理論方面去了。所以他僅僅告訴你這麼修就對了，就得受

用。

    我今天講幾句廢話，和大家把這理論大略地談一談。你如果自己把佛號聽清了

的時候，一定不取於相。你如果取有相，那你一定又亂想。可是你聽清佛號的時候

，沒有亂想，他不但不取於有相，也不取於無相。如果取無相的話，不應該聽清佛

號。他聽清佛號，當然不取有相，不取無相。

    沒有雜亂想、餘雜想，沒有妄想當然是不取有相。既然是不取於相，心就如如

不動，叫攝心。

    雖然口中念佛，不是聲塵。因為什麼原因呢？不取有相，不取無相，已經超出

六塵之外。不取有相，不取無相，雖然是聽清佛號，也不是聲塵，原因就是他已經

超出六塵之外，不受六塵的障礙、阻礙。

    佛說如器中鍠，聲出於外。「鍠」就是聲音，鍠有幾種寫法，最常見就是一個

金邊，一個皇帝的皇。那是聲音，不是東西。好比說那個鐘，你敲一聲，它「噹！

」響，那個聲音就叫鍠。它聲音遠揚，不受鐘體的阻礙。

    你如果聽清佛號，和這個境界是一樣，他已經不是六塵虛妄。你這樣聽佛號，

久了的話，就知道自性了。

    所以，教你聽佛號，不是聽那個聲音，久了自然而然你就知道聽聞性。大家的

聞性，不生不滅，橫遍十方，豎窮三際。橫遍十方叫它無量光，豎窮三際名之為無

量壽。你如果這樣念佛，念久了的話，自然光與佛融。佛光橫遍十方，你的念佛心

也是橫遍十方，叫光與佛融。壽與佛齊，它不生不滅，你的心也是不生不滅，所以

說壽與佛齊。

    這個法門非常甚深微妙，非常好。佛說過，稍有疑悔，不得成就。疑就是不信

，悔就是信以後又後悔。眾生沒有智慧，唯有確實信受佛語，依教奉行。你不必講

空洞理論，你實際修行修行看看，慢慢地你會嚐到味道。

    唉！實在說起來，我今天和大家費這麼多言談，說這麼多話，罪過無量。為什

麼？障你的悟門了，你不會悟了。所以這是我的罪過。可是，如果我不和大家說的

話，也是罪過無量。因為我要是不和大家說，你永遠出離不了六塵緣影，等於開你

的生死門。這麼和你說，雖然障了你的悟門，可是你仗佛力可以往生啊！

    你如果永遠不懂這個道理的話，唉！你怎麼能獲得解脫呢？天天在六塵裡邊打

滾，怎麼能脫離生死呢？

    今天講的，可能深一點，說不定有人聽不懂。你如果聽不懂，不要緊，你只管

至誠懇切念佛，念得清楚，聽得明白，就慢慢到這個地步了。

    還有人迷惑，他說這樣只聽佛號，就不要至誠懇切心念佛了吧？你想一想，你

如果能這樣念佛，那不是至誠懇切念佛是什麼呢？如果不至誠懇切念佛，怎麼能夠

念得清？不至誠懇切念佛，怎麼能聽得明？

    所以說，佛說末法時期眾生，多諸巧見。

    今天和大家講這兩個辦法，大家記住，你試一試。第一個念佛一定要記數字，

第二個你聽佛號和記數同樣功德的。

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

    第六天　西方有佛號阿彌陀　　　　　　　　　　　　　　　　聖超記

    大家念佛，要記住西方，西方有阿彌陀佛，西方是我歸家之路。遇到危險，遇

到病重的時候，要起歡喜心，說「我要回家去了。」

    老年的居士們要記住，時時刻刻作歸家之想，要想我在娑婆世界是流浪生死，

如能回家，最得安隱。所以平時要尊重西方，記住西方，因為西方有佛，叫阿彌陀

，阿彌陀佛，是我大慈悲父。

    吐痰，不可向西方吐，因為我大慈悲父在西方。大小便利不敢向西方。古德所

謂大小便利不敢向西方，是那個時代的事情，現在都有廁所。可是大家回到家鄉，

回到鄉間去看，還有很多人在田野裏大小便。如果在田野裡大小便，不敢向西方。

    這樣，你始終記著西方有阿彌陀佛，西方是我歸家之路，你命終以後，因為八

識田中始終記到西方，同時有阿彌陀佛接引，就得往生。

    大家不要耽心，說命終時不見佛，或者命終時不現瑞相，不要耽心，一樣可以

往生。當然是命終時現瑞相、見阿彌陀佛最好啦！可是就算你不現瑞相、不見佛，

命終以後也可往生西方。因為經上說得很清楚，命終以後生佛前。

    大家看到有親戚朋友命終的時候，要替他助念。如果他不現瑞相，不可虛妄說

，說他不得往生，你這是造口業。經上說得很明白，命終以後可生佛前。所以大家

命終時不見佛，不要失望，還繼續至誠懇切求往生，命終以後八識田中有那種子就

帶你往生西方了。

    所以大家要時時刻刻記住，西方是我歸家之路，把它深深種入八識田中，它一

定現西方境界。所以大家回去以後，要時時刻刻記住西方。想到西方，起一種歡喜

心歸家之想。

    你如果方便，站，也向西方；坐，也向西方；睡覺時候，臥，也向西方。臥的

時候，頭向北方，右脅而臥，自然向西方。可是這樣不太方便，有很多的人，環境

不能隨自己的意。好比說，你的床舖頭向東方，你沒辦法把它調過來啊！你要向南

走，也沒辦法向西方啊！你的辦公桌子向北方，也沒辦法向西方啊！這有一個方便

，不管你向那一方，總想我前邊就是西方，這叫一切唯心造。

    或者有人說：「我不想往生西方，我要往生東方藥師淨土。」這是他根本不知

道一真法界，虛妄起分別心。東方藥師世界，臨命終時有八大菩薩前來迎接，其中

就有觀世音菩薩大勢至菩薩。

    為什麼說他不知道一真法界呢？比如說，虛空根本沒有東方南方西方北方四維

上下啊！虛空無量無邊，那有十方呢？十方，是眾生給它分的。所以，十方法界，

眾生唯心所造。虛空沒有東西南北四維上下十方，它就叫做一真法界。

    大家明白這個道理以後，你入西方，不還是入一真法界嗎？你入東方，不也是

入一真法界嗎？一真法界本無分別，就是因為你起分別心，變成十法界。十法界當

中，佛法界就是一真法界。所以經上說，諸佛是法界身。以下有菩薩法界，緣覺法

界，聲聞法界。這都是因為他們心有輕有重生分別，才有這個法界。眾生心起分別

，就有六凡法界——天、人、修羅、地獄、餓鬼、畜生。要是眾生心不起分別，那

就是一真法界。好比說太虛空，你不以心去分別它，它就是一真法界。可憐眾生從

無量劫來，往無量劫以後，總是分別一真法界，所以落入六道輪迴。

    不要說東方、西方是一真法界，就算我們娑婆世界也是一真法界。那麼為什麼

變成娑婆世界呢？眾生心起分別，心起迷惑，把一真法界迷為娑婆世界。如果有人

大覺，他就知道娑婆原來是一真法界。好比說，覺悟以後，你就知道，太虛空不論

東西南北四維上下，皆是一真法界。所以說十方法界，一切萬法，皆是一真法界。

    一真法界是實相。十方法界，一切萬法，皆是一真法界，叫諸法實相。眾生迷

於本性，空入六道生死。諸佛菩薩見到眾生這麼迷惑，明明一真法界，他自己要落

入十法界當中，實在可憐愍，所以發大慈悲來普度眾生。實在說起來，普度眾生，

是教迷的眾生覺悟就是了。你度與不度，他還在一真法界之中。所以經上說，度盡

無量無邊無數眾生，無有一眾生得度者。

    諸菩薩以大慈悲入一真法界中度眾生，令眾生捨愛者。度，是度其迷。一真法

界中，沒有生死可了，沒有涅槃可得。不過眾生以迷，就失掉涅槃本性，落入生死

。這個道理很簡單，就好像虛空本來沒有分別，我們憑空把它分別成東西南北四維

上下。如果諸佛不度，眾生不得出離。如果諸佛不度，眾生可以自然出離，那成了

自然外道了。我們將小比大，我們今天講這個道理，是太虛空本來沒有分別，可是

我不說，恐怕有很多人不知道，還要分別虛空有東西南北四維上下。

    現在有很多人想到美國，又想到日本，又想到其他的國家去。你去美國，去日

本，去其他國家，不過還在一真法界中。何喜之有？何厭之有？這不是眾生迷惑嗎

？所以諸佛菩薩來度眾生。極樂世界淨土，就是一真法界，那是佛方便誘導就是了

。所以大家要知道，我們求生西方，就是歸入一真法界。好比說，你隨彌勒菩薩下

生娑婆世界，那還是一真法界之中。不過那個時候，唯有彌勒佛一個人覺，其餘的

人皆在迷。

    可是我們往生西方呢？仗佛力加被就不同了。彼國人民與阿彌陀佛同是無量壽

，那是方便說一真法界性就是了。因為一真法界，沒有東西南北四維上下的分別，

自然它沒有來沒有去，不生不滅。因為它不來不去，叫無量光；因為它不生不滅，

叫無量壽。無量光者，不過是橫遍十方；無量壽者，不過是豎窮三際。橫遍豎窮，

一真法界。所以大家記住，要求生西方。記住西方有阿彌陀佛，是我歸家之路，有

一天臨命終時，我起大歡喜心回去。不要貪戀眼前的一點點六塵緣影。

    今天第六天了，明天就圓滿了。這兩天很冷，可能從今天開始就轉暖了，大家

身上的衣服要特別注意，不要突然間脫得很多，就感冒了。我很恭喜大家，天氣這

麼冷，我很恭喜大家。或者大家說：「我們凍得要命，你還恭喜我們！」這是應了

一句話呀！「不經一番寒徹骨，那得梅花撲鼻香？」

    現在開始念佛。


佛七講話第八集

佛七講話　第二集 七十五年第四期

   第七天　虔誠恭敬放下我執　　　　　　　　　　　　　　　　慧觀記

    這七天和大家所講的，不過圍繞了一句「一心不亂」，為了要求大家念佛一心

不亂，才說這麼多廢話。今天佛七圓滿的一天，和大家講一點點「念佛要虔誠恭敬

」。

    虔誠恭敬叫修行。念佛法門是行門。大家在教門之下學解，解是幫助行的，起

行以後，解才有功德。大家不要光求理解，不求行，看輕念佛法門。你要知道，解

一丈不如行一寸，一切功德，從行來發生。

    不僅是佛法如此，世間法也是一樣。忠，從行上得，不從解上得；孝，從行上

得，不從解上得；仁愛，從行上得，不從解上得；信義，從行上得，不從解上得；

和平，從行上得，不從解上得。世間法也是如此，重於行。

    我們說一個人有道德，並不是他解道德，是他行道德。不殺、不盜、不婬，是

從行上得，不從解上得；不惡口、不綺語、不兩舌、不妄語，從行上得，不從解上

得；不貪、不瞋、不痴，是從行上得，不從解上得。我們為了要知道如何行，才去

解。如果僅僅求解，不去力行，沒有用。所以大家要虔誠恭敬念佛，那是實在行。

    如果你僅求解，不去行，那是把無上佛法，當作鬼路符。什麼是路符呢？路符

就是現在的路條。人死以後做鬼了，要過鬼門關，過一切關卡，要有一張證明，避

免每過一個關卡，受盤問，那個路條就叫路符。本來無上佛法，是教你了生死的，

了生死要從行上求。你如果僅僅停止於解，就把無上佛法當了鬼路符了，不得受用

。所以大家要從行上求受用，莫從解上取空華。

    現在大家知道佛法在於行了，行門很多，每一宗，每一派都有他的行門。不過

注重於行的，略有四宗，禪宗、密宗、律宗、淨土宗。淨土宗的行門就是持名念阿

彌陀佛。所以我們行，就要虔誠恭敬念阿彌陀佛。對阿彌陀佛西方極樂世界，要起

真誠懇切的信心、願心，真誠懇切的行心才行。

    不可以虛妄起我執心，說「西方極樂世界是否真有？阿彌陀佛是否真有？」那

是你的我執心作祟。我執心一起，一定取相。他不知道「凡所有相，皆是虛妄。」

因為取相的緣故，起兩種障，一種就是煩惱障，一種所知障。煩惱障使你入生死，

所知障使你不得智慧。所以煩惱障障大涅槃，所知障障無上菩提。我們因為不得涅

槃菩提的緣故，隨生死輪迴六道，所以我們大家要放下我執。放下我執就是對西方

淨土法門起信願行，這樣就可以破除煩惱障、所知障。二障一除，就可以證菩提涅

槃，我們稱之為往生西方。

    所以大家修淨土法門，要看任何人都是菩薩，不可起一點點我執心，要知道自

己真正是一個凡夫愚痴人，這樣，才能作往生資糧。別人強，讓他；別人硬，讓他

；別人能，讓他。我們唯求往生西方，不把人間是非來爭執。

    大家都知道，我們念佛，就是要這樣念法。打佛七，就是培養你這個心。我看

佛七期間，不是這一期，每期差不多都有我執心重的人，那是自障往生之路。佛七

為了要教大家醒覺，我們生死輪迴六道，在作大夢呢！念佛功德就是教我們醒過來

。各位來打佛七，就是要用功夫，教他醒過來。外邊千千萬萬的人，都是在夢中求

夢，要知道，我們打佛七，念佛求往生，是在夢中求覺。夢中求覺的辦法，就是放

下我執。如果你不放下我執，那你也是在夢中求夢。

    大家既然知道念佛法門是在夢中求覺，那何必計較世間是非？計較世間爭強鬥

勝，那你還是在夢中求夢，這場夢結束以後，再作第二場夢。

    所以大家要放下我執。為了要使大家放下我執，就必須要虔誠恭敬念阿彌陀佛

。大家時常要有求醒過來的想法，不可以在世間迷悶。

    如何能醒過來呢？除去放下我執，如何能醒過來呢？我們無量劫來，被六根所

騙，從今以後，再不被他所騙。眼耳鼻舌身意所接觸到的六塵，要用智慧觀察，不

可再用六識去執著、貪著。這樣用功久了，就可醒過來了。如果我們自力不夠，要

求阿彌陀佛、觀世音菩薩加被。我們往生西方，就是覺醒的一天。

    最後這一天，不想多耽誤大家念佛的時間，要記住，回去也好，在這裏打佛七

也好，要虔誠恭敬念阿彌陀佛。

    今天晚上，佛七就圓滿了，我在這裏恭喜大家。

    現在開始念佛。


21

佛七講話　　第二集

自　　序

    末法時期，眾生福薄業深，遍地狼煙，到處烽火。我們能在安樂的寶島台灣，

修行念佛，真是福報不淺。

    近年來各地打佛七風氣很盛，尤其有的道場，將佛七課程，列為常年日課。這

是很好的現象。無形中令眾生深植善根，廣種福田。

    本苑隨在大家後邊，每年冬季亦舉辦彌陀佛七。今年有四次佛七，春節前舉辦

二次，春節後舉辦二次。四次佛七，每天下午都有一支香和大家講修念佛的方法。

四次佛七打下來，蒐集了二十八篇破銅爛鐵。不敢說提供大家參考，不過僅供諸位

茶前飯後消遣而已。

                                                        智諭序於西蓮淨苑


30內文a

池畔蓮鈔　第二集
      導言

    今講蓮宗指要，旨在將淨土法門，略作介紹。因有很多人，不清楚念佛法門。

所以借暑修會的機會，向各位同學介紹。

    一切佛法一切修行法門，不外求明自性清淨心。自性清淨心有很多名，例如阿

耨多羅三藐三菩提、真如、中道義、實相……這都是自性清淨心的異名。本此一心

而修就是無分別智，得無分別智就能分別一切法，叫正遍知。無分別智曰正，得無

分別智，而後能分別一切法，遍知一切法，就是佛的正遍知。

    現在我們已把要點標出來了。以下就介紹自性清淨心，一步步地導歸念佛法門

。再由念佛法門導歸彌陀淨土。

    自性清淨心無體。古德教導學徒，皆喜問，汝心在何處？這就是告訴你，自性

清淨心無體。不信大家可尋找自己的心在於何處？那是找不到的。找不到是否就是

無心呢？不是！雖是無體而實在是有，雖是實有而確無其體。

    華嚴宗有一句話，謂一心起萬法，萬法歸一心。自性清淨心能起萬法，萬法繁

興而不有。因為一切法沒有不是從自性清淨心所現的。既歸一心，焉得有萬法？雖

然一切法皆是唯心所現，然而不落有邊。離有邊有而非無，所以說畢竟空寂而不無

。自性清淨心畢竟空無所有，但不是斷滅空。舉例說，自性清淨心猶如太虛空，虛

空非有亦非無。若說有虛空，何處是虛空？何處不是虛空？它無體可得，不得謂有

虛空。虛空橫遍豎窮，故亦不得謂無虛空。

    自性清淨心何故橫遍豎窮呢？因為它無體故，無有分隔故。既然無體就不是有

，既然橫遍豎窮，就不是無。非有非無，非亦有亦無，非非有非無，名之謂自性清

淨心。

    一切佛法不外乎求此自性清淨心，一切修行法門不外乎求此自性清淨心，淨土

法門當然也是求證此心。

    譬如說修禪，修禪也是求證此自性清淨心。非有非無，則本來不動。若有動則

落有，或落無。以不動故，假名曰禪定。

    再講止觀法門。無體則不是有，所以修止。無體也無，所以修觀。止觀法門也

是求此自性清淨心。

    自性清淨心無染，所以修戒律。自性清淨心為戒體。有作戒體、無作戒體，皆

出於自性清淨心。

    自性清淨心究竟是什麼？它無體就無定性，無定性稱曰無上菩提。金剛經云，

若有定法，即非阿耨多羅三藐三菩提。經上說發阿耨多羅三藐三菩提心，就是發此

自性清淨心。

    自性清淨心沒有定性，以無性故，所以能隨緣變現一切法。若有定性，則不變

現一切法了。正因為它無性，才能隨緣變現一切法。這就是三性中的圓成實性。圓

成實性者，圓滿成就一切諸法實性也。所以自性清淨心，便是圓成實性。

    自性清淨心，在佛證到時，不落有而即空，是佛實智。不落無而即有，是佛權

智。佛以權實二智說法，說二諦法。不落有叫真諦，不落無叫俗諦。講到這裏大家

應該逐漸明白自性清淨心的輪廓了。

    萬法繁興而不有是佛法身，畢竟空寂而不無是佛報化二身。萬法繁興是由圓成

實性所造成的。所以自性清淨心，便是圓成實性。由於圓成實性，能圓滿成就一切

法性相，所以自性清淨心即是一大總相法門體。萬法繁興不落於有，是佛法身德；

畢竟空寂而不無（以無性故畢竟空，但非斷滅空，不是無。）那是佛的解脫德、般

若德。

    佛的三身三德，不外乎自性清淨心。眾生上求佛道是求圓顯自性清淨心。如果

把各人的自性清淨心圓顯出來，叫作成佛。未顯時叫佛性。一切法門皆是圍繞這個

重點。大乘佛法皆不離自性清淨心，若離此心別談餘法，那是外道。


30內文a

池畔蓮鈔　第二集

      念佛與彌陀淨土

    現在我們可知，自性清淨心歸結起來就是佛的三身三德，所以我們才念佛。菩

薩坐禪不修別法，唯念一佛。後世眾生不知，有人竟把淨土與禪分家，這是不對的

。

    我們談念佛，先談念十方佛，念一切佛。念十方佛亦就是念無分別佛，念法身

佛。

    自性清淨心無體，橫遍豎窮。由於它無體的緣故，所以橫遍豎窮。菩薩修橫遍

叫隨緣，修豎窮叫不變。佛深恐末法眾生根機不夠，若如此教化眾生，眾生不知從

何而修。因為末法眾生心好依著，若聽說無依著，他就恐慌了。所以佛才開方便門

，示真實義，教眾生念佛。

    例如禪宗祖師教導學徒，沒有拄杖子，給你拄杖子，有了拄杖子，奪你的拄杖

子。拄杖子就是拐杖，不能走路，給你一支拐。能走路時，拿走拐，讓你自己走。

末法時期，沒有拄杖無法引導眾生，所以佛方便說出念佛法門。

    末法時期的眾生根機太差，大家不要自高自大，還是老實念佛。我本人自知根

機不夠，業障深重。若是好材料就不會留到末法時期，應該早得解脫了。所以我還

是老實念佛。釋迦牟尼佛為度末法眾生，才方便說此念佛法門。

    以上所講的是十方淨土，現在歸入彌陀淨土。

    自性清淨心，橫遍豎窮。橫遍叫無量光，這是釋迦牟尼佛方便中之大方便。其

實那一尊佛不是無量光？如果對眾生說十方佛，眾生就不能標心有在了。所以佛教

眾生一心念西方阿彌陀佛。是故佛說西方時，十方皆是西方。自性清淨心。豎窮叫

無量壽。本來十方諸佛，皆是無量壽。釋迦牟尼佛，為令眾生標心有在，所以才方

便說西方有佛號阿彌陀，名無量光、無量壽。這不過方便誘導眾生歸向淨土而已。

因為一心為道，多心非道故。

    西方淨土，清淨無有分別。若有分別，就不是淨土了。無分別是一真法界。所

以佛說西方淨土，就是一真法界。

    大乘同性經云，淨土是報佛之土，穢土是化佛之土。釋迦牟尼佛在此娑婆世界

成佛是化佛，不是報佛，釋迦牟尼佛化現到娑婆來，所以說千百億化身釋迦牟尼佛

。

    佛分報佛、法佛、化佛。化佛有生有滅，法佛無生無滅，報佛有生無滅。清淨

法身毘盧遮那佛，圓滿報身盧舍那佛，千百億化身釋迦牟尼佛。釋迦牟尼佛的報土

，在離此娑婆世界向西過四十二恒河沙佛國土，有一佛國土，名曰無勝，是釋迦牟

尼佛的報土（見大般涅槃經第二十四卷）。釋迦牟尼佛來此娑婆世界是化現的。

    毘盧遮那與盧舍那，天台宗把他分開，毘盧遮那是法身佛，盧舍那是報身佛，

釋迦牟尼佛是化身佛。華嚴宗不如此說，因為報佛有生無滅，與法身相同。彼宗說

盧舍那即是盧遮那，是毘盧遮那的略稱。與毘盧遮那只少一個「毘」字。所以彼宗

說盧遮那只是毘盧遮那的略稱。

    云何報身佛有生無滅呢？因為報身即是證入法身，法身無滅，所以報佛有其成

就之始（有生），既成法身則無滅，故說報佛有生無滅。

    現在說明西方彌陀淨土，與十方淨土無有分別。淨土就是一真法界，一真法界

無有分別。無量光便無分別，若有分別則成有量光。無量壽亦無分別，若有分別則

成有量壽。所以淨土即是一真法界，阿彌陀佛即是法界身。眾生不知，虛妄把佛意

妄加分別。

    所謂歸元無二路，方便有多門。佛說種種法，名詞雖不同，而其意義是一。

    甚至有些人認為淨土法門，是老太婆法門，實是罪過。希望大家要認清楚，不

要人云亦云，造罪無量。


30內文a

池畔蓮鈔　第二集

      二種障

    自性清淨心各人都有，都是圓滿具足的。所以佛說一切眾生皆有佛性，皆當成

佛。

    既然都有佛性，都圓滿具足自性清淨心，為何成為眾生呢？從因果來說，在因

地受二種障，即煩惱與所知二障。第一種煩惱障。大家天天被煩惱轉，令自性不得

清淨。例如有人罵你，你馬上就生氣，這是被這一句話轉了。這時自性清淨心就隱

了，被煩惱障住了。第二種所知障。眾生恃其所知以傲人。其實彼之所知，只是我

見，彼以我見自障其真智慧，故名所知障。彼不知一切法不可得，云何有所知？如

果自性清淨心顯現，那時聽到罵，我不惱；聽到稱讚，我不歡喜。這便是把佛法銷

歸自性。一切法門都是教眾生銷歸自性清淨心的。

    如何銷歸自性呢？念佛！

    眾生云何起二種障呢？因為眾生有二種見，也叫二種執著。所謂我執與法執。

我執，執著於我。例如此事不合我之利益，不合我的要求，就起煩惱，名煩惱障。

因煩惱障造諸惡業。由惡業因緣，受三塗果報。

    法執、法見，便是所知障。由於我執、我見，產生煩惱障。法執、法見，產生

所知障。

    若能戒除我、法二執，就可逐漸消除煩惱障與所知障。這方稱作修佛道。

    眾生由於煩惱障、所知障，不能得佛果報。煩惱障，障眾生不得涅槃；所知障

，障眾生不證菩提。

    不得涅槃，不證菩提，於是墮入生死輪迴。本來自性清淨心中不生不滅，不垢

不淨，不來不去，不增不減，不一不異。然眾生以二障故，於無生死中，虛妄見生

死，無來去，虛妄見來去。皆因執著我，執著法故，虛妄成生死。

    煩惱障，障涅槃而落入分段生死，六道分段。聲聞乘人證涅槃出三界不落分段

。

    所知障，障眾生令入變易生死。聲聞乘人了分段生死，餘有變易生死，未得無

上菩提。菩薩才能了分段生死與變易生死，而證究竟佛道。

    如果圓現自性清淨心，不起我執、法執，斷煩惱障、斷所知障，了分段生死、

了變易生死，那叫成佛。

    如果不受煩惱障所障，了分段生死，得五分法身，二乘聲聞、緣覺得五分法身

。他不起變化，不起報化二身，以不度眾生故，若所知障也破了，就了變易生死，

得報化二身。

    煩惱障斷，我執斷，分段生死了，得法身德。如果法執斷，所知障斷，變易生

死了，得解脫德、般若德。這時名佛。

    我執見、法執見未破時，叫眾生。若天天與人計較是非，那還在眾生位，難免

落三塗。

    修佛道是從眾生位斷我執，斷法執，斷煩惱障，斷所知障，了分段生死與變易

生死，得法報化三身成佛。這便是修佛道。

    修佛道中有差別，聲聞乘人智慧不夠，心量不夠，只重於自度不管度他。佛為

這輩人說先知苦。知苦須知苦因，苦因從集來。斷集知苦故須修道，然後證滅。聲

聞乘人，知苦斷集、修道證滅，僅僅斷了煩惱障，了分段生死。

    緣覺乘人也如此，不過他修的是十二因緣。十二因緣者，所謂無明、行、識、

名色、六入、觸、受、愛、取、有、生、老死。

    如何能不受生死呢？老死從生來，生從有來，如此一步步往上推，推到無明。

不起無明，只能自度，也是斷了煩惱障，了分段生死。

    菩薩修行就不同了，菩薩修六度萬行。布施度，不為自己；持戒，為眾生而持

戒；忍辱，為眾生而忍辱；精進，為度眾生，無量劫來不取佛道；禪定、般若亦復

如是。

    聲聞乘人斷了煩惱障，趕緊取涅槃。菩薩斷了煩惱障，不取涅槃。把部分煩惱

留下來，叫留惑潤生。留愛一念，若無愛之一念，便不度眾生了。

    留惑潤生，直至金剛喻定、等覺以後，煩惱障、所知障俱時頓斷，成無上覺。

菩薩發願無量劫度眾生。如此可知自性清淨心被這幾種障障住故，不得圓顯。從因

上說，被我執、法執，煩惱障、所知障，障住了。果報上說，被分段生死繫住，脫

離不了六道輪迴，被變易生死繫住，不會自性清淨心。

    若修禪不念佛是外道；持戒不念佛也是外道，因為九十六種外道皆有其戒律；

修止觀不念佛是外道，因為外道也修止觀。修任何法門不念佛，離開佛皆是外道。

    所以佛傳下十念法門，念佛、念法、念僧……，第一個就是念佛。所以說，若

有人說念佛法門是老太婆法門，則成謗佛罪

    因為自性清淨心橫遍豎窮的關係，佛才方便告訴眾生念阿彌陀佛。佛告訴眾生

，阿彌陀佛者，無量光、無量壽。

    這是佛方便為眾生說，方說無量光無量壽。故經云，佛說法如弄空拳誑小兒不

啼。這是誘導眾生之方便。

    有人說我們念阿𣈳鞞佛，不念阿彌陀佛。或云我們念藥師佛，不念阿彌陀佛。

那是你自生分別。當知阿彌陀佛是法界藏身，法界藏身沒有分別。故一佛一切佛，

一切佛一佛，法本無分別，眾生虛妄分別。

    由虛妄分別落入分段生死，六道輪迴不得出離。所以我們念阿彌陀佛，是念法

界藏身，也就是念法身佛。

    再說淨土，何處不是淨土？若有地方不是淨土，則所謂淨土者，就不叫淨土。

因為淨土就是一真法界。法無分別，只是因眾生心分別罷了。

    我們曾說，自性清淨心圓滿成就一切諸法性相。實在說自性清淨心是一大總相

法門體，所以一切諸法門皆圍繞著自性清淨心，念佛法門當然也從自性清淨心出。

    自性清淨心圓顯叫佛，未顯時在眾生位叫佛性，亦名如來藏。圓顯時叫如來藏

眾生，未顯叫眾生藏如來。

    下面我們要講念佛。對自性清淨心了達後，就要歸向念佛。


30內文a

池畔蓮鈔　第二集

      心佛眾生三無差別

    無體即無性，經上常是體與性並稱。自性清淨心無體無性，心若有定性，即非

阿耨多羅三藐三菩提。若心有定性，則小時候的事應該不忘，小時候的事可忘，就

說明心無定性，也就是無常的。

    以無定性故，佛又名之為無常。如果心有定性，一年級的心有定性，就到不了

二年級。初果人的心有定性，就到不了二果。二果人心有定性，就到不了三果，三

果到不了四果。眾生心若有定性，則不能成佛，永遠是眾生。所以心無定性，名阿

耨多羅三藐三菩提。阿耨多羅三藐三菩提，就是自性清淨心。眾生心隨淨緣就可成

佛，隨染緣就是眾生。

    十法界皆如此。修念佛法門是隨淨緣，所以佛教末法眾生修淨土法門。維摩詰

經云，欲淨佛土，先淨其心。這已說明佛土清淨，不過是自心清淨就是了。

    華嚴經云，十法界唯是一心。以此原因，經云，一切唯心造。心若行善生三善

道，心若行惡墮三惡道，心著無漏成阿羅漢、辟支佛，心發慈悲成菩薩，一心寂靜

叫作佛。如是十法界，唯是一心造。

    經上又云，心佛眾生三無差別。在這種情形之下，心念眾生當然成眾生，心念

佛當然成佛。雖成眾生還是因清淨心受障礙起染而成的，非清淨心外另有眾生。

    何法染污清淨心呢？人我是非、爭名奪利，諸種煩惱染污自性清淨心，而令落

入眾生道。本來是清淨的，因心染污，而變成染污世界，而成穢土。

    以此原故，念佛時要身不犯殺盜婬，口不犯妄語兩舌綺語惡口，意不起貪瞋癡

。

    云何心佛眾生三無差別呢？因為此三法皆無自性故。何以故？以三法皆是因緣

所生，非自性有。一切諸法無自性皆是因緣有。如果說法是自性有則成外道。一切

外道皆說自性有。心佛眾生三無差別是因緣有。法是因緣所生，既是因緣有，所以

定無自性。若有自性，就不待因緣生了。

    人為何會落入人道呢？因緣落入。譬如有的人窮，有的人富。以富的因緣落入

富，以窮的因緣落入窮。亦有落入畜生道的眾生，他是以畜生道的因緣落入的。行

善因緣生人天。行惡因緣落入三塗。若是定為自性有，則行惡不必落入畜生、地獄

、餓鬼，以自性有故。行善亦不生人天，以有定性故。

    若法是自性有，則佛自性有，不必修佛道亦可成佛。眾生自性有，則修佛道也

不得成佛。人若自性有，則作惡也不會墮地獄，行善也不會生天。如此則無因果。

    所以說心佛眾生三無差別。以善因緣就生人天，以作惡因緣就落三塗。以清淨

因緣就可成佛道，染污因緣就成眾生。所謂心、佛、眾生三無差別者，原來以三者

無性故。無性之法橫遍豎窮，以無性之法無有限量故。無限量故，所以橫遍豎窮。

    實在說，阿彌陀佛是無性法，你念阿彌陀佛，阿彌陀佛就接引你往生。你不念

阿彌陀佛則不得往生。如果有定性，不念阿彌陀佛，臨命終時阿彌陀佛也來接引，

此則不合道理，不合因果，破盡因果。當知佛法是因果法。


30內文a

池畔蓮鈔　第二集

      不變隨緣

    無性有二義。一者不變，二者隨緣。何以不變？無性故不變。不變是其體，假

名謂自性清淨心。隨緣是其用，無性自然能隨緣。定性則不能隨緣，若不能隨緣則

無萬法。無性若不能隨緣就成斷滅空，隨緣若非無性，則成定性有。

    所以菩薩不變隨緣，隨緣不變。念佛人須是如此。樂時阿彌陀佛，苦時阿彌陀

佛。忙時阿彌陀佛，閒時阿彌陀佛。得意時阿彌陀佛，不得意時也是阿彌陀佛。無

病時阿彌陀佛，病痛時還是阿彌陀佛。活時阿彌陀佛，死時還是阿彌陀佛。便得往

生極樂了。始終隨緣不變，不變而能隨緣，這是修淨土法門的要領。

    修淨土法門，要隨緣不變，不變隨緣。不管苦，不管樂，不管興衰、毀譽、稱

譏、苦樂，皆不離念阿彌陀佛。如此就能心隨清淨緣，往生極樂國。何以故？極樂

世界不離此自性清淨心。

    若不如此修，若隨染法走，天天計較人我是非，則三塗六道有份。末法時期眾

生業障深重，我執見重，若不依此念佛法門，如何能得出離諸苦？所以在此末法時

期，念佛法門是最究竟、最圓頓、最容易修的法門。所以大家應好好珍惜，不負佛

所教。一心念佛求生淨土，出離三界苦。

    我們念佛是以眾生之佛心，念眾生之心佛。心、佛、眾生三無差別，就是告訴

我們，當我念佛時，是以我之佛心，念我之心佛。

    有迷惑人總是喜問：「有沒有阿彌陀佛？」可反問彼：「有沒有汝心？」疑惑

有沒有阿彌陀佛，就等於疑惑自己有沒有心。

    有人問：「我能否往生西方極樂世界？」答一定生，不生亦是生。不過在不信

時，把極樂世界變成六道輪迴，變成娑婆世界而已。往生極樂是以自己的淨土心，

生自己的心淨土。何有不生之理？生與不生只在於眾生心，一心若信，便得生。心

若不信則不得生。若問有沒有極樂世界，有此疑問，便絕對生不了。要想生極樂世

界，首先要絕對相信有極樂世界。所謂「信」願行，是往生資糧。

    云何說不生極樂世界，亦是生極樂世界？因為極樂世界是淨土，淨土是一真法

界。若不是一真法界，其中必有分別，有分別則不名為淨土。一真法界無外無分別

，所以生與不生，都在一真法界之中。

    大家不知何謂一真法界，茲舉例說，大家都見過虛空，虛空無量就是無量光，

虛空無生滅就是無量壽。既然虛空無量，所以不論在何方，都在虛空中。虛空本來

是一個，所以心、佛、眾生三無差別。所以說不生西方還在一真法界中。但由於眾

生的惑業關係，以致迷失了西方極樂世界。

    若是一念清淨不生煩惱，當下即是往生西方極樂。雖是娑婆世界人，已是蓮華

池中的眾生。若說念佛不得往生，那是迷惑人說迷惑話。真正洞達淨土法門的人，

即知念佛必得往生。往生品位不同，是因眾生心清淨程度不同，所以所現之境也不

同而已。

    根據眾生心的差別，天台宗立出四種淨土，一、凡聖同居土。二、方便有餘土

。三、實報莊嚴土。四、常寂光土。這是看眾生心所修程度不同而立的。諸位要相

信念佛一定得往生，念佛得見阿彌陀佛。

    若問何時能見佛？念佛當下即是見佛。十六觀經云「諸佛是法界身，從眾生心

想中生。」法界身者是法身，也名法性身，法身是沒有分別的。談到無分別，即知

是自性清淨心。既然法身無分別，心、佛、眾生亦無分別，所以說從眾生心想中生

。故觀經云，心想佛時，心即是佛，是心作佛，是心是佛。

    經云，唯是一心，唯心所現，唯心所造。唯是一心是法身，這是從覺方面講。

唯心所現是報身，何謂報身？證覺以後，清淨心現清淨身土，名為報佛。眾生是唯

心所造，造善、不善、無記業，受業報身。佛的化身是以大慈悲心而起。由法身起

報身，由報身起化身。

    修學佛道，當知自心能造十法界。心起何念就落何道。大家自己應該觀察。所

以時時應該警覺，觀察自心所起之念，就知生於何道了。心若清淨是四聖，心若起

染就落入六凡。何謂心清淨？心無貪瞋癡者是。

    心善而染著，是有漏善，有漏善生人天。

    若善中有瞋恨心，得阿修羅報。

    有漏惡，極惡，墮地獄；惡較輕者，落入畜生道。

    再輕一點就落入鬼道，鬼道眾生可分有財鬼與無財鬼（餓鬼）。有財鬼與人差

不多，有得吃，有得喝，也有眷屬。若是餓鬼，就得苦了。

    諸位可看看自己的心究竟是造那一種。餓鬼是由貪心所造，地獄道由瞋心所造

，畜生道由愚癡所起。

    如果有人心清淨，只顧自己，不管別人，只管自度，不度眾生，這輩人墮聲聞

乘緣覺乘。

    如果有人心清淨復起慈悲，捨己為人，為成就眾生而精進，就入菩薩道。若心

一絲不掛，一塵不染，一切無所住，這是無上佛道，所以佛是無心道人。

    十法界不出於一念心，諸位修淨土念佛法門，要時常起觀照，觀照自己心是否

常提起佛號。若常念佛，將來必定見佛往生淨土。

    眾生念佛心起，就接近於佛道。雖未往生極樂，但已接近佛道。好比熏香之人

，身上已有香氣。若念佛人，念佛念到處處無心處處佛的地步，絕對得往生。

    此時的念佛心好比虛空，颱風來虛空不受影響。大火燒時虛空也不受影響。發

洪水下大雨，虛空一點不濕不受其動。念佛人也要如此，始終是念佛求生極樂國，

不被煩惱所動，如此念佛，定得成就。修念佛法門的人就要如此用心，如此用力。


30內文a

池畔蓮鈔　第二集

      四種念佛

    經上說有二種念佛方法。華嚴五祖宗密大師則立四種，所謂實相念佛，觀像念

佛，觀想念佛，持名念佛。經上所說的，只有持名念佛，與觀想念佛二種。

    佛度眾生有四種方便，一、佛以相好光明方便度眾生。二、佛以說法弘教方便

度眾生。三、佛以神通變化方便度眾生。四、佛以名號功德力度眾生。

    一、相好光明。是佛以身業度眾生。讚佛偈云，阿彌陀佛身金色，相好光明無

等倫，白毫宛轉五須彌，紺目澄清四大海。這是歎佛身業莊嚴。眾生觀佛白毫相，

可滅重罪。

    二、說法弘教。如釋迦牟尼佛說法四十九年，這是佛以口業說法弘教度眾生。

    三、神通變化。這是佛以意業度眾生。神通變化不是像凡夫外道放放光，現現

天眼通變個小魔術，就稱為神通了。佛的神通不可思議，能同時示現十方世界成佛

度眾生。

    四、名號功德。名號是以悲願功德度眾生。稱佛名號就可免墮三塗，往生極樂

。這是以佛的悲願心、功德力度化眾生。

    四項中，相好光明與持佛名號兩項，眾生可念佛，眾生觀想佛的相好光明念佛

，或執持名號念佛。至於說法弘教，神通變化，只能佛念眾生，眾生不能以說法弘

教，神通變化念佛。所以這二項是佛念眾生。

    根據相好光明，持佛名號，而有念佛三昧。念佛三昧就是念佛定，也叫一行三

昧，又叫一相三昧。以相好光明念佛，就是觀想念佛。以名號功德念佛，為持名念

佛。這二種念佛法門，同見於十六觀經。尤其持名念佛一項，經上佛說得最多。

    分析起來，四種念佛中，以持名念佛，最方便。實在說，四種念佛不是佛立的

，觀像念佛，實相念佛是華嚴五祖宗密大師根據經義所立。

    華嚴初祖杜順，二祖智儼，三祖法藏，四祖澄觀，五祖宗密，六祖長水子璿。

但是從法藏以下，可以說不是華嚴宗祖師了。自華嚴三祖法藏以下，華嚴宗脈已斷

。

    何以故？因為三祖法藏是唐朝武則天時候的人。而四祖澄觀清涼國師是唐憲宗

時候的人，二人相距百年之久。（這是自法藏大師取滅時算起，至澄觀大師取滅時

為止。）若尊稱清涼國師為華嚴宗祖師，應是中興之祖。清涼國師號稱華嚴菩薩。

    武則天時候，法藏作沙彌，絕頂聰明，大弘華嚴。武則天命長安十個大法師為

其作戒師，受戒作比丘，名震一時。

    法藏有一弟子叫慧苑，此人非常聰明，法藏在世時慧苑尚順從，法藏滅後，慧

苑盡叛其師之說，別立四教。致華嚴宗旨大亂，宗緒中斷。

    武則天歷經中宗、睿宗、玄宗、肅宗、代宗、德宗、順宗、憲宗，澄觀就是那

時的人。清涼國師自禮法藏為師，繼承華嚴已斷之脈。註疏四十華嚴，并作隨疏演

義鈔。

    澄觀曾立五種念佛，淨土思想非常發達。澄觀傳宗密，宗密傳子璿，子璿門徒

多修淨土。

    宗密註法界觀門，及作圓覺經大疏。長水子璿，註疏過楞嚴經。

    宗密在其華嚴經普賢行願品疏鈔立四種念佛。於持名念佛與觀想念佛外，又立

觀像念佛與實相念佛。其實觀像念佛與實相念佛可併到持名與觀想二種念佛中。

    宗密根據大寶積經立觀像念佛。此經上有一段記載，釋迦牟尼佛，修菩薩道時

，作大精進菩薩。這位大精進菩薩見比丘畫佛像，起大歡喜心。用白㳜（㳜是細毛

布）畫佛像，入山修觀像念佛。得普光三昧，見十方佛。

    其實現在佛堂中，設塑像畫像，即是觀像念佛。

    宗密又據坐禪三昧經，及觀佛三昧海經立觀想念佛。其實觀想念佛，要算觀無

量壽佛經敘述得最詳細。不知宗密為何未取。

    持名念佛方面，宗密不取阿彌陀經，無量壽經，觀經，般舟三昧經，卻取文殊

師利所說般若波羅蜜經。


30內文a

池畔蓮鈔　第二集

      二種觀法

    觀有二種，一、緣觀，二、直觀心性。緣觀是方便觀，直觀心性即直觀實相。

為令行人會入實相，所以先修緣觀。

    善心一處住不動，便是緣觀。例如拜佛、念佛、觀佛、心想西方等，都是緣觀

。然而持名念佛，始自緣觀，修至心性。

    二十五圓通中，佛特別讚歎觀世音菩薩的反聞聞自性。反聞聞自性是直觀心性

。

    二十五圓通中第二十四圓通，是大勢至菩薩念佛圓通。這不是說念佛圓通低。

是因經中欲獨讚觀音，故讓觀音法門殿後。

    菩薩皆有謙德，互相讚歎。大勢至菩薩為了獨尊觀世音菩薩，所以敬讓觀世音

殿後。何以知之？佛親口說念佛三昧是三昧中王，出生首楞嚴等諸大三昧故。

    首楞嚴三昧有五名，一、首楞嚴三昧，二、金剛三昧，三、師子吼三昧，四、

般若波羅蜜，五、佛性。這五種三昧，都從念佛三昧出。

    既然諸大三昧皆從念佛三昧出，云何佛要獨讚觀世音？因為反聞聞自性是實相

觀，同時阿難與觀音法門相應。所以獨讚觀音法門。

    持名念佛，開始是緣觀，借佛名號約束自己亂心。最後圓顯自性清淨心，所以

是直觀心性。

    念佛法門念到至誠懇切處，就是觀世音的反聞聞自性。不信我們馬上試驗，大

家念一句阿彌陀佛，自聽佛號。一字字聽得清楚，聽清則心無分別，如果心生分別

，便聽不清佛號。但無分別即是分別。何以故？佛號聽得清楚，豈非分別？但雖分

別，卻不是聲塵。何以故？以無能觀所觀故，無亂想故，這叫作念而無念。無念而

念。無念是無性，念是隨緣，念而無念是隨緣無性，無念而念是無性隨緣。菩薩修

此法門，名不變隨緣，隨緣不變。佛究竟證此地步，名照而常寂，寂而常照。無性

為寂，隨緣為照，無性隨緣為寂而照，隨緣無性為照而寂。寂而照曰無量光，照而

寂曰無量壽。

    若聽清了佛號，便不分別有佛無佛、有我無我。何以故？若執有佛，則是分心

，就聽不清。若執有我，也是分心，一定聽不清。所以一句佛號聽清楚，當下我人

眾壽四相皆離，三心皆斷。現在心不住，過去心已斷，未來心不生。但是斷而不斷

，何以故？因為佛號聽得清楚明白的緣故。如此法門，叫無上般若波羅蜜。可是偏

有一般人，硬說念佛法門是老太婆修行法門。

    當知持名念佛，開始是緣觀，修到究竟處是圓現心性，亦就是圓現自性清淨心

。

    自己念佛自己聽得清楚，是何原因有如此妙用？這就是觀世音菩薩反聞聞自性

的法門。所聽的佛號，不是聲塵，是你自性所現。

    四種念佛，最方便最圓頓的是持名念佛。最令人感歎的是，這麼好的法門，偏

偏有很多人不信。

    末法時期度眾生的方便，唯有持佛名號。其他法門不是不好，與念佛法門是一

樣好同樣妙。但是修起來沒有念佛法門方便。因為其他法門皆仗自力，念佛法門是

佛力自力二力。

    希望大家老老實實，至誠懇切相信佛為末法眾生所傳的法門，老實念佛，不要

好高騖遠。

    我們已知道修念佛三昧，有二種方法，一觀想念佛，二持名念佛。至於實相念

佛、觀像念佛都可併入這二項之中。觀想與持名二種念佛三昧，又名一行三昧，也

名一相三昧。

    講念佛三昧之前，先把觀想念佛與持名念佛，作個比較。修觀想念佛，須看自

己根機夠不夠，上根人方能修觀想念佛。又有很多人既修持名，又修觀想。其實持

名即是大觀想。若修持名又修觀想，等於頭上安頭。

    要修觀想，就按照十六觀經所說的修。十六觀經，前面十五觀都是講觀想，第

十六觀出持名念佛。

    云何要照十六觀經修呢？經上云，如此觀者是名正觀，不如此觀者是為邪觀。

有人修觀想，胡觀亂觀。古德說這種觀法不對。譬如觀放光，觀一切境界，甚至有

人觀神觀鬼，這種觀法，容易著魔。

    十六觀經，第一觀是落日觀，觀西方落日。是何原因？觀落日，就是觀佛白毫

相之前方便。白毫相不好觀，不易觀出來，所以首先觀落日。

    佛告訴其父王，修觀佛三昧。佛說過去有四比丘犯重罪，此罪非下地獄不可，

此四比丘深知戒法，自知必落苦道。此時空王佛已取滅，無處可懺悔。四比丘就悲

痛大哭。天人告訴四比丘說，你們犯重罪哭沒用，空王佛雖取滅，尚有佛塔在，你

們四人可到佛塔中，觀佛白毫相，痛切懺悔，可以滅罪。四比丘聽了就入空王佛塔

中，觀佛白毫相光，撲地大哭，痛切懺悔。經過七日七夜，罪就消滅。

    所以天台宗立五方便念佛法門，其中有觀相滅罪念佛三昧門。佛告父王，這四

比丘，現都已成佛，東方有佛叫阿𣈳鞞佛，就是四比丘之一。南方有佛名寶相佛，

也是四比丘之一。西方有佛名阿彌陀佛，也是四比丘之一。北方有佛名微妙聲，也

是四比丘之一。他們都是觀相滅罪後，所成的佛。父王你可觀佛白毫相。

    佛的白毫相，是三十二相之一。若無佛力加被，魔不能現三十二相。如果觀放

光，觀其他東西，魔亦能現。

    經上曾說魔受文殊師利威神力加被，也現三十二相。實在說，那是文殊所現，

非魔所現。所以觀經說，如是觀者，是名正觀，不如是觀者，是名邪觀。

    佛的白毫相光不容易觀。阿彌陀佛白毫宛轉五須彌，有五個須彌山那麼大，一

個須彌山八萬四千由旬，五個須彌山如何觀得出來。

    據經上說，釋迦牟尼佛白毫相，中空六寸大小，狀如白琉璃筒，右旋，凡夫焉

能觀出來！所以佛開方便法門，佛言，凡有眼睛自非生盲，都見過落日，紅紅亮亮

圓圓的。

    但落日亦不容易觀，若無多少年功夫，如何可觀出落日來？比較起來，念佛就

方便多了。念阿彌陀佛，開口就念出來。而念與觀功效是相同的。觀想念佛不易，

持名念佛容易。觀想念一定要在清淨心中得，無人干擾，也無煩惱雜事，心中非常

清淨，可慢慢起觀想來。若散心觀落日，絕對不行，或者悲痛時，也觀不出來。

    但持名念佛，在散亂心中也可念出來，遇到悲痛事，也可念阿彌陀佛。觀想念

佛容易被煩惱所亂，被煩惱干擾。例如坐飛機失事，觀不出來，但念佛能念出來。

    觀佛容易被煩惱所干擾，持名念佛正相反，可對治煩惱。如果心中有大煩惱，

只要拼命念佛，持續不斷，念個二天三天煩惱便消逝了。甚至若有點善根，可得輕

安。

    觀想念佛要上根利智才行，古來只聽說初祖慧遠大師與劉遺民，修觀想得成就

。幾千年來很少聽說其他人得成就。

    大家皆聽說過淨土法門三根普被。那是指持名念佛，不是指觀想念佛。

    從果報上說，臨命終時一定有苦，此時修觀想念佛，觀不出來。但修持名念佛

，可得益處。持名念佛，平時要發願，願弟子臨命終時，不受病痛，蒙佛接引往生

。天天發願，這種心一定造這種境，因為境由心現故。

    若有人想修觀落日，有一種方便，在十五的晚上看月亮，這是一種方便，因為

月亮容易看，太陽刺眼看不清。看月亮可種入第八識，再修觀想落日，便容易了。

修這些法門，一定要戒除殺盜婬妄四惡，及貪瞋癡。心要放得正正的，心要皎如秋

月，朗若晴空。如此修念佛也好，修觀想也好，才能得成就。修觀想，要依十六觀

經，先觀落日，再觀水觀、地觀……，若能觀出地觀，你已是西方極樂世界的人了

。

    學佛要去丈就尺，去尺就寸，把銅錢換成白銀，白銀換成金子，金子換成一粒

珍珠。智珠在握，無所不知了。若只知貪著名相，等於把珠子變成金子，金子變成

銀子，銀錢變成銅錢，銅錢變成瓦塊。所以我們把四種念佛，歸結到二種念佛，持

名與觀想。二種念佛再比較選擇，選擇持名念佛。

    云何持名是大觀想呢？要知道，無我相，無人相眾生相壽者相，名為觀想。無

過去心，無現在心，無未來心謂之觀想。不生貪心、瞋恨心、愚癡心名觀想。如果

取相觀，能觀者是我相，所觀者是人眾壽相。觀境界來時名生，去時名滅，有生有

滅是生滅法，非為真正觀想。

    念一句阿彌陀佛，自己聽得清楚，當下無我相人相眾生相壽命相。若有四相一

定聽不清。要是自己佛號能聽清楚，一定過去心斷，現在心不住，未來心不生。聽

清佛號時，當下無貪心，無瞋心，無癡心，所以說持名念佛是大觀想，不必頭上安

頭。既然持名念佛，又修觀想，那是自己搗自己亂。


30內文a

池畔蓮鈔　第二集

      念佛三昧要銷歸自性

    簡單介紹念佛三昧，三昧略說為定，梵文也叫三摩地，也叫三摩提，譯曰正受

。定與觀離不開，定即觀，觀即定。天台說定名止，止觀雙運，止而觀，觀而止。

佛的地步也名寂而照，照而寂。念佛三昧略說謂念佛定，我們大略介紹念佛定的含

義。一切法門皆是修定。念佛定是以念佛為方便。修定的原則，是會入自性清淨心

。

    自性清淨心無性名定，無性隨緣稱曰慧。定慧是佛法二道，佛道不外是定慧二

道。

    修定成佛時得實智，修慧成佛時得權智。

    念佛三昧也名一行三昧，或名一相三昧。

    所謂一行三昧者，法界一相。修此一相，稱名一相三昧，法界一相。根據華嚴

稱謂法界，根據法華稱實相。法界一相，即實相一相，所謂無相。

    因為實相一相所謂無相，就是無性，修一切三昧皆是會歸自性，念佛三昧也是

一樣。大家看經要銷歸自性，銷歸自性以後才得定才開慧。銷歸自性，便是銷歸無

性。以無性故，方能三心斷四相離。以無性故，方能隨緣成一切功德。

    學佛有三種人。第一種人只求解名相，不銷歸自性，不了生死，不成佛道。銷

歸自性以後才能見性成佛。第二種人看經目的是為助談論。談話時自賣多聞。這種

人不能銷歸自性，以上二種人叫凡外之屬。凡是凡夫，外是外道，末法時期眾生實

可憐憫，放眼看看都是這二種人。第三種人，真為了生死，真為度眾生而學佛，這

種人銷歸自性，能見性得成就。

    銷歸自性是什麼？自性者，清淨心也。淺顯說自性清淨心沒貪瞋癡。如果學佛

不生貪瞋癡叫銷歸自性。自性清淨心沒殺盜婬，如果不起殺盜婬叫銷歸自性。自性

清淨心沒有惡口綺語妄語兩舌，如果不犯惡口綺語妄語兩舌，處處謹慎，那叫銷歸

自性。

    再深一點講，自性者無性，無性有二義，不變、隨緣，能不變隨緣，隨緣不變

叫銷歸自性。修這種法時，名修眾生忍，修法忍。另有一輩人層次更高，知道自性

清淨心無性，既然無性，就是一切法無我，實無有人打罵我，也沒有人能恭敬我供

養我，亦無我受打罵，受恭敬。此名究竟銷歸自性。銷歸自性是什麼？是入一切法

無生，名入無生法忍，到了這個地步，當然見性成佛，這是七八九地的菩薩。

    自性無生，無生則無滅，即此無生無滅也無。一切法究竟平等寂靜，名寂滅忍

，這是十地與佛得到的。

    有人喜隨自意語，說：「我不求了生死，我要度眾生。」他不知道了生死意思

。他認為聲聞乘人緣覺乘人取有餘涅槃叫了生死，卻不知了生死名成佛。藥師偈云

，拔苦必期二死盡，二死者，分段死變易死也。分段死要斷煩惱障，斷煩惱障則空

人我執。二乘空我執，斷煩惱障，取有餘涅槃了分段死。菩薩了變易死，破所知障

，空法我執。如果空二我，斷二障，了二死，名為成佛。若謂我不求了生死，等於

說我不願成佛。斷所知障成無上菩提，斷煩惱障成究竟涅槃，這時是變易分段二死

皆了。


30內文a

池畔蓮鈔　第二集

      怎樣為得念佛三昧

    昨天談到一般愚癡人，說我不求了生死，我要度眾生，他不知道就是聲聞乘人

了分段生死，必須破見思惑，破一百六十九品無明。我們連一百六十九品無明名字

都不知，何況講到破。度眾生之心是不錯，可是沒有那種能力。你未破見思惑，見

思煩惱具足，一切眾生也見思煩惱具足，如果你能度眾生，一切眾生也能度你。你

見思惑具足，一切外道都見思惑具足，要是你能度生，則一切外道也能度生。你見

思惑具足，一切地獄餓鬼畜生也是見思惑具足。你若能度生，一切地獄餓鬼畜生皆

能度生，何必你去度眾生呢？如此說來，眾生皆能自度，眾生能自度，便是自然釋

迦，現成彌陀，不合道理。如果眾生皆能自度，何必要佛度眾生？沒有佛就無法，

無法無佛，那會有僧？三寶破盡。

    斷煩惱障所知障是從空二我來，人我法我不空，總在三塗六道。何謂眾生呢？

就是不空二我，不斷二障，不了二死才叫眾生。何謂佛呢？空二我斷二障了二死叫

作佛。難道你不想學佛，不想成佛？

    當知不可隨自意語，要隨順佛法。念佛三昧與一般三昧不同，念佛三昧也名一

切諸佛現前三昧，所以見佛為得念佛三昧。今天把次序變一變，本應先講修念佛三

昧，然後再說得念佛三昧的情形，現在為令大家方便了解，先說得念佛三昧，後說

如何修念佛三昧。念佛三昧是大乘定，與小乘得的不同。

    云何念佛三昧是大乘定呢？得念佛三昧即是一心不亂。念佛三昧寶王論云，淨

業將熟佛身現前，惡業將熟地獄相現。惡人命終時常有見鬼，見地獄，見種種惡相

，因為他惡貫滿盈。一生行善之人，臨命終時見天人降迎，見種種吉祥境相，皆是

唯心所現，唯心所造。念佛人天天一心念阿彌陀佛，一心想往西方極樂世界，臨終

時西方境現阿彌陀佛現，那也是自心所現。因為心外無法，法外無心。

    平時要記著千萬不可染心，善染心現善境，惡染心現惡境，一切清淨不染，現

西方淨土。何以說事不染心呢？染心者過錯在第六意識，前五識無過。前五識起現

行時，有一分第六意識在其中，名帶質境，第六意識獨打妄想叫獨頭意識，亦名獨

影境。

    當知凡不下種，不入第八識的，皆不染心，譬如走路吃飯皆不成種，皆不染心

，若起貪瞋癡心，種第八識，起殺盜婬種第八識，惡口妄語綺語兩舌皆種第八識，

便是染心。

    若起了惑造了業，要他臨命終時不現境是不可能的，好比照鏡，如果對鏡，要

其不現影，是不可能的。對鏡一定現影，所以若想臨終不現惡境，就要不造惡業。

    平時害人之心不可起，因它會染第八識，貪心嫉妒心不可起，因為他可染第八

識。總令自心平平正正，澄若止水，自然不現一切境。若能掃盡浮雲月自明，往生

就有希望了。若心中天天亂想，造諸惡業，命終時必現惡境。

    業有二種，一思業，二思已業。這二種業都現行，思已現行特重。何者是思已

業呢？起身口業叫思已業。思業是意業。眾生不可造業，尤其是不可造惡業。佛說

入空，入大海，入山石之內，業力逃不過。身口造的業種入第八識，第八識有一種

異熟的作用，若今生作了昧心事，造惡業，它異熟變現出來的相，是惡相，苦相。

眾生下地獄，是它自己八識種變現的。

    道宣律師云，一切苦道，非關餘物，皆是自贈，自己贈送給自己的。

    大家記住，思已業即是身口業。思已業不動，身口不造，自然就不現境。思業

即是意業，諸如打妄想，起煩惱，純粹是自己獨頭意識。種下思業，亦能現一切變

相。譬如曹孟德害死伏后，臨命終時伏后現出來索命。

    大家過去造的惡業，要至誠懺悔。懺悔到何程度？過去所造的惡業，一定在夢

中時常現，臨命終時真的業報現前。要至誠痛哭流涕懺悔，嘴巴隨便念「往昔所造

諸惡業皆由無始貪瞋癡……」，那樣是不能滅罪的。

    至誠懇切懺悔以後，睡夢中再不現了，那是告訴你，這項業經過懺悔，已經少

分消了，不敢說是滅了。如果夢中常現，就要小心，臨命終時一定現前。趕緊至誠

懺悔，懺悔過後，再不可造。沒有業懺悔不盡的，懺悔到心中不起，夢中不現，心

中平安。

    念佛三昧寶王論云，諸餘三昧，有對有待者，皆匹夫定也。念佛三昧是會歸自

性清淨心。

    大乘定無入無不入，無定無不定，不起對待。一般不定是對定而說，定是對不

定而言。這都是有對有待的定，皆是相待法，名相待假。智慧者知此相待法是空的

。愚癡人認為相待法是有的。

    云何有對有待是假的呢？例如甲乙二法，甲待乙而有，無乙則無甲。乙待甲而

有，無甲則無乙。智者知此是空的，是相待假。愚癡人認為實在有甲，實在有乙。

甲與乙是相待。這是不對的。

    若實有甲，實有乙，一定有三種情形。一先有甲，二先有乙，三甲乙俱時有。

如果先有甲，有甲時則不應有乙，如果沒乙，不待乙那會有甲？已知甲是待乙而有

，無乙則無甲。有甲沒乙，不成對待，不成對待，則不可能有甲。

    第二假設先有乙，同樣道理可知，先有乙時，一定沒有甲，不待甲那會有乙？

    第三甲與乙同時俱有，同時俱有則不成相待，因為已經都有了，那會成相待？

若不成相待，則無甲也無乙。

    故有對有待之定，皆匹夫定也。念佛三昧寶王論云，這是匹夫定，念佛三昧則

不如此。

    念佛時，自心中無亂想，身口意三業，漸漸轉輕。雖然煩惱未伏，但已無如飢

如渴般的熱惱。這時當知善根將發，慢慢要會歸自性清淨心了。再進一步遇到毀謗

事，忍得下不計較。以前遇到毀謗事，非報復不可。以前人恭敬供養，心中特別高

興。善根將發時，不太喜，初初不能說沒歡喜心，凡夫故，然漸漸深入不喜。毀謗

如一陣風過去，不惱了。善根已發，久久保養聖胎，因緣成熟，便能見佛。（首先

聲明，我本人是未見佛的。）不見一切法，便見法身佛。因為自性清淨心中無如是

分別。真到不見一切法時，是見清淨法身佛。眾生見不到報身佛。

    釋迦牟尼佛現化身佛，有三十二相，八十種好。而報身佛是色有無量相，相有

無量好，白毫宛轉五須彌，紺目澄清四大海，好像四大海水那麼大。眾生那一點智

慧，如何能見到？

    阿彌陀佛是報佛，身高六十萬億那由他由旬。一由旬是四十里，有說六十里，

當時印度行軍一天叫一由旬，就拿四十里來講，六十萬億已很多。那由他翻譯為百

萬千萬。有那麼多的由旬，那麼高大的身體，我們如何能見到？若往生實報莊嚴土

，就可見到了，那時的身量最低也有佛一半那麼大，才能見到。像螞蟻見我們身子

，也不知有多高。

    再次等，見方便身，見佛時，佛具三十二相。我們皆不知三十二相是什麼樣？

現在又無佛住世，云何能見到？

    再次等，見佛沒三十二相，與我們差不多，七八尺高，沒三十二相。

    大家要記住，縱然見佛，不可取相住著，總須一心清淨念佛，因為清淨不動方

是自性清淨心。凡夫於夢中見佛，只是一尊佛像而已，不會動，能見這種佛像也算

不錯，心不清淨，不念佛是不會見到的。

    見佛的時間也有所不同，第一種現前見佛。過去有葛濟之夫人現前見佛。葛濟

之修外道，他太太修淨土念佛，勸其夫修念佛，其夫謂，我們各修各的好了，不相

干擾。有一天夫人叫他，你快來看，阿彌陀佛出現了，葛濟之出去一看，僅見佛半

身，他太太可見全身。以心量不同，所以現境也不同，這是現前見佛，從此其夫也

不修外道，改修念佛。

    還有一位淨土宗祖師，他得到念佛三昧，想見西方就見西方，想見彌陀，彌陀

就現前。我們何以見不到？因為我們天天不想阿彌陀佛，也不想西方極樂世界，所

以不能見佛。

    第二種是定中見佛。根據記載，初祖遠公大師與劉遺民定中見佛。初祖在廬山

十一年中，三次見佛，都沒說。云何不說？說了得罪。戒律有云，除非向同意的比

丘說，同意親厚你的。若向不同意，非親厚你的人就得罪。真正見佛而說見佛，尚

且得罪，何況自己沒見佛，硬說自己見佛？如此則大妄語成，下阿鼻地獄。所以大

家見佛不可說。何時可說？臨命終時，為令眾生起歡喜心。佛言取滅時可說。

    所以廬山遠公上人三次見佛沒說，臨終前才對弟子們說，我在此十一年三次見

佛。第一次見佛半身；第二次見佛，只見佛嘴巴動，聽不到聲音；第三次見佛，可

聽到佛說話。所以遠公大師就對佛痛哭流涕說，弟子在娑婆很苦，求生西方。阿彌

陀佛告訴他，你業緣已滿，七日以後當生我國。慧遠就告訴大家，我七日後就往生

了。這是定中見佛。

    第三種是夢中見佛。也很難得。相信很多人念佛，夢中見佛的不多。這證明一

般念佛人，不是全心是佛，全佛是心。而是天天計較人我是非，在名利上打轉，如

何能見佛？夢中見佛有兩種。一見生佛，此佛會說話，會動。例如有人夢中見觀音

菩薩，告訴他如何脫離災難；有的見佛，佛為他說法。這是高一等的。二僅見像佛

，所見的佛，僅是一尊不會言動的佛像。那也好。何以故？心不清淨，不一心念佛

，縱然像佛，亦不會見到。

    第四種臨命終時見佛。現前不見，定中不見，夢中不見，臨命終時見。大家如

果現前不見，定中不見，夢中不見，要求臨命終見，臨命終時佛來迎接。

    大家要天天發願，願我弟子某某人，臨命終時，不受病苦，預知時至，蒙佛接

引，往生極樂。天天發願求。臨命終時，佛自然現前。維摩詰經云，心淨則佛土淨

。

    第五種，以念佛功德，命終以後生佛前。有人命終時也不見佛，以業障重故。

不要怕，念佛三昧寶王論云，念佛必見佛，命終之後生佛前。不要認為命終時不見

佛，沒現瑞相，便不得往生，千萬不可這麼說。何以故？命終之後可生佛前故。得

念佛三昧必見佛，一心所現，與有對有待之定大不相同。所以念佛三昧是大乘三昧

，圓頓三昧，佛說是三昧中王。


30內文a

池畔蓮鈔　第二集

      修念佛三昧

    昨天說過修念佛法門，就是本著自性清淨心一心而修。蓮宗六祖永明大師說，

本一心而修即是無分別智，便能分別一切。無分別智曰正，分別一切曰遍知，謂正

遍知。

    佛說世間眾生多諸巧見。虛偽不實，叫巧見。有人說唯心淨土，自性彌陀。所

以我不用求見阿彌陀佛，我求見自己本性即可。我也不須求生西方極樂世界，我求

我自心就可以了。他不知不求佛，不求生淨土，就沒有所謂的自心。那是虛偽不實

之見。如何說不求佛，不求淨土，只求心就是無心呢？他根本不知，心佛眾生三無

差別。若無佛則無心。好比世間人說，我不要等邊三角形，我要等角三角形，他不

知等邊三角形，就是等角三角形，這不是虛偽不實之見嗎？法不可住著一點，住著

一點就偏差了。心是佛，佛是心，心佛眾生遍一切處，一切時，所以叫橫遍豎窮。

    全心是佛，說佛一切皆是佛。既然全心是佛，當然全佛是心，則說心一切心。

既然全心是佛，全佛是心，當然亦佛亦心。說亦時一切亦佛亦心，都無妨礙。全心

是佛則非心，全佛是心則非佛。故說非時一切非佛非心。念佛法門就是如此。說佛

一切佛；說心一切心；說亦佛亦心，一切亦佛亦心；說非佛非心，一切非佛非心。

此名即一切，即一切則一法不捨，此之謂直顯正義。說相一切相，說性一切性。諸

佛出與不出世，諸法性相常住。若以心揀別佛，以佛揀別心，皆是生滅法。

    再看全心是佛，此句離心，全佛是心，此句離佛，既然離心也離佛，當然離亦

心亦佛。離心就是離非佛，離佛就是離非心，此句離非心非佛。

    如此念佛法門離一切，離一切則一法不立。一法不立，等若虛空。一法不捨，

橫遍豎窮。一法不立，十方等虛空，一法不捨，虛空即十方。如此法門名一真法界

。

    一真法界，橫遍豎窮，橫遍稱曰無量光，豎窮稱曰無量壽。佛以大方便說阿彌

陀佛。所以經上說，諸佛是法界身，從眾生心想中生。這就是說明了，心佛眾生三

無差別。如何能以心揀別佛，以佛揀別心？離一切一法不立，名揀別凡情。離一切

即是即一切，即一切即是直顯正義。愚者不知，妄生巧見。離一切，一法不立，教

令眾生心無所著。即一切，一法不捨，令眾生亦不住於不住，這叫一絲不掛一塵不

染。原原本本是如法性。

    眾生偏偏住著，妄取分別，心有所住固然是住，心住無住還是住於無住。

    金剛經云，應無所住而生其心，這是無上妙法。眾生學佛法只顧逐文解字，不

會其義。

    心有所住，生兩種執著。一住我，二住法。住我產生人我執，住法產生法我執

。

    眾生學佛逐文解字，把無生法變為生滅法。由於人我執，產生煩惱障，由法我

執，產生所知障，這二種障總名無明。人我執，法我執名住地無明。勝鬘經說有五

住煩惱，即住地無明，與四住煩惱。四住煩惱者，即見一處住地，欲愛住地，色愛

住地，有愛住地，就是三界無明。

    三界無明名見思惑，住地無明直稱無明惑。天台家又加上塵沙惑。他是根據經

上說的恒沙煩惱，而立塵沙惑。

    由於煩惱障，落入分段生死，由於所知障，落入變易生死。此時就把無生法變

成生滅法了。大乘起信論，謂無生中妄見生滅。本來業性本空由心造，由心有所住

而造出業來。分段生死三界內，變易生死三界外。業生時，是從細到粗，除斷時，

是從粗到細。惑細業粗，生時由惑而造業，除斷時，先除業後除惑。所以修念佛三

昧，首先須不造諸惡業。本來業沒有，業性本空。但由於眾生造作就有業了。眾生

造作諸惡業就有地獄、餓鬼、畜生。比如人不乘船，便不受船左右，如果登上船，

一定要隨船西東。所以不可說，業性空便無果報。當知因果不爽。

    有人說帶業不能往生，他不知道凡夫往生西方是仗佛力。要靠自力，不消業，

不能往生，仗佛力即得往生。我們皆知臨命終時，自己不能往生，地獄相現，念阿

彌陀佛，阿彌陀佛就現前，前來接引往生。若不帶業，何必等佛接引？善導和尚說

，我們往生是仗佛力。因為要仗佛力，所以我們才念佛。念到全心是佛，全佛是心

，凡情除盡，正法圓現，名眾生往極樂。

    若以參禪的立場來說，以仗自力故，不消業不得往生。若以念佛法門而言，仗

佛力加被，蒙佛接引，故能帶業往生。阿彌陀經云，善男子善女人持念阿彌陀佛名

號，若一日、若二日、若三日……乃至七日，一心不亂，臨命終時，阿彌陀佛與諸

聖眾現在其前，是人終時心不顛倒，即得往生阿彌陀佛極樂國土。沒說業不消，佛

不來迎接。

    無量壽經也云，十方眾生，至心信樂，欲生我國，乃至十念，若不生者，不取

正覺。也沒說業不消不收你。

    十六觀經，第十六觀講得更清楚懇切。經云，這個眾生具諸不善（一切不善都

具足）五逆十惡，造五逆十惡之罪，臨命終時，地獄相現，地獄火都現，遇善知識

，無量安慰，教其念佛，這個念佛是心觀，此人為苦所逼，不能念佛，不能觀想佛

。善知識告言，汝若不能觀想佛時，稱念無量壽佛名號，十稱阿彌陀佛即得往生。

也沒講不消業不得往生啊！地獄相現，當然要帶業，不帶業，何必等佛來迎接？

    般舟三昧經云，欲生我國，持念我名。也沒講帶業不能往生。所以我們知道，

這是淨土念佛法門的大功德力，仗佛的力量往生。

    文殊所說般若經云，要想得一行三昧，應處空閑。空閑是何義？謂身空閑與心

空閑。身空閑，遠離憒鬧，心空閑，除欲蓋（五欲五蓋）欲惡不善法。

    欲，五欲。眼耳鼻舌身，貪著色聲香味觸，名五欲。欲除五欲，須是五根不貪

五塵。

    五蓋，貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。這五種蓋，蓋住你的真如本

性，稱為蓋，這叫惡法。

    不善法是十不善，殺盜婬妄語綺語兩舌惡口貪瞋癡，十種不善。

    遠離這些事情，才叫心處空閑。身空閑，遠離憒鬧，心空閑，遠離欲惡不善法

。經中繼續說，要想得一行三昧，應處空閑，捨諸亂意，不取相貌，繫心一佛（若

繫心多佛不叫一行三昧，一行三昧是繫心一佛。）持一佛名號功德與十方諸佛名號

功德同等無二。隨佛方所，端身正向，能於一佛念念相續不斷，即於念中，能見十

方諸佛。

    見一佛即是見一切諸佛。何以故？佛法一即一切，一切即一。如是名入一行三

昧。

    今天講也是先破惑，有人說念佛法門，求生西方著相，佛所說的法是無相，因

為實相無相。佛說過，有念是眾生，無念是佛。那麼你念佛不就是念嗎？

    此人說念佛是著相，念佛是有念，與佛說的法相違背。實相無相者，因為相是

因緣相，念是因緣念，因緣所生法無自性，以無自性故，所以說無相。而無相即因

緣有，故無相即是相，相即是無相。

    譬如根、塵、識生一切相。如色相、聲相、香相、味相、觸相，法相等。既然

是根塵識所生的相，就沒自性。要有自性，不必待根塵識生。根塵識所生的相是假

相，是如幻相，等同空華，空中無華，虛妄見空華。

    云何根塵識所生的相是假相？如幻的呢？因為相既然是根塵識三個和合而生，

那就說明根塵識未和合時就無此法，根塵識三法和合才有法。既然根塵識三法未和

合沒有相，則根中無相，塵中無相，識中無相。若三者沒有相，和合云何會變成有

相？好比說礦石中有金才能煉出金來，礦石中無金也能煉出金來嗎？土中無金，水

亦無金，把土與水和合就變成金子，則無此理。

    所以因緣相如幻，是假相，等於空華。若執著念佛是著相，那麼不念佛就著了

無相相，說念佛是有念，不念佛不就著了無念念嗎？當知其道理是因緣和合現假相

，此相是因緣生，因緣生無自性，無自性則無相。

    原來相就是無相，無相就是相，念即無念，無念即念，此名一真法界。

    如果說相外，另有無相，此無相是斷滅法。如果說無相外另有相，此相便是定

性有，定性有便是常邊。相本身就是因緣生無相，雖無相而不歸斷滅，無相即相不

歸定性有，不落常邊。此法不斷不常，所以說相即無相，無相即相，佛即是心，心

即是佛，心佛眾生三無差別。

    念佛法門是念而無念，何得謂有念？無念而念，何得謂無念？此法不是有，如

果是有，是常邊。亦不是無，如果是無，則落斷邊。此法不斷不常，不生不滅。因

緣念即無性，何得生滅？根據此道理，我們可說，相即無相，何得有相？雖是無相

，不落斷滅。無相即相，何得無相？雖是相，不落常邊。相是因緣相，因緣相無性

，無性何得有生滅？生即無生，何得有生？無生即生，何得無生？既然無性，何得

有生滅？

    天天做早課念心經，經云，色不異空，空不異色。色即是空，空即是色，就是

告訴你這個道理。色即是空，何得謂色？空即是色，何得有空？色空是因緣，因緣

無性，何得有生滅？

    當知此法名畢竟空，此法名法界緣起，此法名實相，此法名中道，此法是了義

中之了義，此法名無生法。所以念佛法門是了義經，圓頓大乘。


30內文a

池畔蓮鈔　第二集

      其他應注意事項

    修念佛三昧須時時刻刻注意些什麼事？有一部經名佛說稱揚諸佛功德經。經云

，若人得聞無量壽佛名號（梵文叫阿彌陀佛），一心信樂求生西方，持諷誦念，念

佛名號，此人得無量福，永當遠離三塗，永遠不落地獄餓鬼畜生。

    何種人不墮地獄餓鬼畜生？初果須陀洹。如果這樣念佛，功德力與初果須陀洹

相等。

    經上說命終之後，皆得往生彼佛國土。所以有人說臨命終時沒現瑞相，沒見佛

，不能往生，這種話就說得太武斷了。命欲終時，若能一心信樂念不忘捨，阿彌陀

佛將彼聖眾，至其人前。

    如果在病痛中或在危險中，臨當命終時，拼命地念佛，不管一切，這是你把握

正念。阿彌陀佛將彼聖眾至其人前，魔眾不能毀壞是等正念。據此經文可知，命終

不見佛，不現瑞相，亦可往生，命終之後生佛前。何以故？什麼心現什麼境。奉勸

大家，大眾要注意，遇到危險不要忘記念佛。

    持名念佛應一天二十四小時，時刻不離開佛號。然作到這步，非泛泛念佛可做

到的，必須要下一番功夫。在何時下功夫？第一早晨起床時，第一個念頭要念佛。

早晨醒來，第一個念頭，要念阿彌陀佛，阿彌陀佛，阿彌陀佛……念念不斷。

    第二時間，睡覺前念佛。最好是念著佛睡著了。如此用功久了，慢慢夢便少了

。若按古德說，睡覺前要發願，弟子某某，現是生死凡夫，罪障深重……，大迴向

文中有。臨睡前恭恭敬敬合掌念一遍，然後念著佛睡覺。若用功好的人，妄想會逐

漸減少。

    再進一步，夜晚睡醒時，第一個念頭念佛。夜晚睡覺半夜醒來，就念阿彌陀佛

，阿彌陀佛……（默念亦可）。

    大家還須注意一點，看經雖可以幫助我們開發智慧，但是看經久了，感覺心中

煩躁，便闔起經本，趕緊淨心念佛。念佛念到心平靜，平平正正，再看經，這叫定

慧等持。可千萬不要看經看得心裏煩躁，還繼續猛看。那是慧多定少了。所以大家

要注意定慧等持。要知道，多讀誦亦是禪定障。

    念佛時要斷十項惡業，不要犯殺盜婬惡口妄語綺語兩舌貪瞋癡。佛再三告誡有

四種法不可犯，婬殺盜妄。妄是大妄語，謂我有神通，我現證初禪，乃至四禪，初

果乃至四果。

    大家記住，回家後婬欲念要戒除。在家眾修念佛三昧，正婬固然不妨害往生，

然正婬亦應該減輕。

    極樂世界阿彌陀佛那裏沒有殺盜婬。所以若人不犯殺盜婬念佛，與他相應，就

得往生。

    阿彌陀佛，極樂世界，沒有惡口綺語妄語兩舌。彼佛國土，風吹樹動，都是念

佛、念法、念僧，若人沒有綺語惡口妄語兩舌與他相應。

    若人有殺盜婬，有惡口綺語兩舌妄語，就與六道三途相應。

    阿彌陀佛極樂國土，沒有貪瞋癡。若人心念佛也沒貪瞋癡，則與其相應，這很

實在的事。若人起貪瞋癡則與三途相應。這是告訴大家平常日用念佛下功夫用心處

的要點。

    當然念佛要注意的地方很多，念佛要令己心朗若晴空皎比秋月，乾乾淨淨一定

得往生。如果雖是嘴巴念佛，而心中一肚子見不得人的事，如何能往生？

    再者，以前未學佛時，遇到事情只為自己著想，只想到於自己有利無利。現在

學佛了，遇到事情要為對方著想。要想到我這麼辦，對方過得去過不去。要為對方

留一條路。這是往生極樂世界的因，這名念佛心，名清淨心，名自性清淨心。這樣

修久了，就可修到不變隨緣，隨緣不變。


30內文a

池畔蓮鈔　第二集

      道琛法師與唯心淨土（上）

        一

    宋朝道琛法師，俗姓彭，溫州樂清人。十八歲出家受具，初學律儀，後志於彌

陀淨土，專修念佛三昧。建炎三年，上令主資福院，賜號圓辯。

    據佛祖統紀第二十七記載，法師一日於彌陀懺晏坐時，定中見一老僧坐禪床上

。謂道琛曰，我四明法智是也。

    四明法智者，即四明山延慶寺知禮大師也。宋太宗賜號法智大師。作觀無量壽

佛經疏妙宗鈔流傳於世。真隱居士史浩作南湖法智大師像贊云：「得法大旨，皇皇

恢恢，賜號法智。」

    道琛法師既於定中見法智大師，驚喜作禮，即具誠請法。法智大師首肯之。

    道琛覺後，心地豁開。慧悟日進，教觀超然。後於法華懺中，感普賢菩薩放光

。於是道俗歸向，門庭日盛。

    每月二十三日，建淨土法會，一心念佛。參加念佛者，至萬餘人。佛聲不絕，

遠近皆聞。大眾一心，願以念佛力求生西方。

    一日稍感不適，於是示疾。願將平日纖毫功德，皆迴向西方淨土。願生寶池，

願見彌陀。集眾諷誦觀經，晝夜不歇。

    一時大眾均聞異香滿室，悉皆讚歎。道琛法師曰，蒙佛前來迎我，菩薩助我，

我往生必矣。

    於是安詳沐浴更衣，向大眾作別。并書唯心淨土偈曰：「唯心淨土，本無迷悟

，一念不生，即入初住。」

    復令大眾，諷頌安樂行品。頌至深入禪定，見十方佛時，於是嗒然而化。弟子

留龕一月，面貌猶生也。

    道琛法師平生事嶋，略述如此。法師存心淨土，專修念佛三昧，特別重視唯心

淨土。由其臨終時，唯心淨土偈可見一斑。然其唯心淨土論，契理應機，事理圓融

，不同一偏之見。茲將其唯心淨土論，略作介紹，俾供大家參考。道琛法師唯心淨

土說，見於淨土聖賢錄。

        二

    道琛法師的唯心淨土論，以一法界為立論基礎。唯心法界，法界唯心。論貫一

乘，體即圓宗。綜觀其所論，可謂理融台賢，修專淨土。全性起修，全修在性也。

    唯心淨土論中有曰：

    「或問，唯心淨土，本性彌陀，為當往生，為即心是？若往生者，何謂唯心？

若即心是，何故經云過十萬億佛土耶？」

    或者有人會問，如果照這樣說，唯心淨土，本性彌陀。請問究竟為當往生西方

淨土呢？還是此心即是淨土呢？如果當來往生西方淨土者，怎能說是唯心？如果此

心即是淨土，何故阿彌陀經說，去此西方，十萬億佛土，有世界名曰極樂？

    當知此人不識一法界義，以有所得心妄加分別。認為心與淨土是二法，心外有

淨土，淨土外有心。所以若謂往生西方，便不能說是唯心。若謂唯心，又云何往生

西方淨土？

    「答曰，當知十界四土，若淨若穢，不離我心，此但直具而已。」

    十界者，十法界也。佛法界，菩薩法界，緣覺法界，聲聞法界，天法界，人法

界，阿修羅法界，鬼法界，畜生法界，地獄法界，是為十界。

    四土者，天台宗所立四土。即凡聖同居土，方便有餘土，實報無礙土，常寂光

土。

    若淨若穢者，謂凡聖同居土，有淨穢之分。有所謂凡聖同居淨土，如西方極樂

世界。有凡聖同居穢土，如娑婆國土。

    如是十界四土淨穢等法，不離我心，此但直具而已。法不離心者，是一法界，

千萬莫作二法會。換句話說，心不異法，法不異心，心即是法，法即是心，此之謂

直具也。心之與法，互攝互入，不二不別。

        三

    道琛法師繼續解釋說：

    「若達全具為遍，遍彼生佛。彼彼生佛，互遍亦爾。」

    此是表明十界四土淨穢，一心直具的妙旨。亦就是說，心法直具者，非是立心

法為二。乃是顯於一乘妙旨，法界玄宗。

    所謂全具為遍，遍者遍滿也。言具言遍者，明心法非一非異。此是一乘緣起之

大要。既云非一非異，當知此法，非一而一，一而非一。非異而異，異而非異。若

不如此，不成緣起。若壞緣起，則壞世諦。若壞世諦，則壞第一義諦。若壞第一義

諦，則破涅槃。

    故緣起之法，必須諸緣各異而互遍相資，諸緣俱存而互入無礙。異時正是同時

，同時正是異時。成時正是壞時，壞時正是成時。是故萬緣繁興而無礙，一體常空

而不滯。故曰「全具為遍，遍彼生佛。」生是眾生，佛是諸佛。這句話的義蘊，亦

即是說，心佛眾生三無差別也。必須如此，方是一法界義。因為既曰三，故知非一

。既曰無差別，故知非異。

    然無差別而差別，故曰「彼彼生佛」。然差別而無差別，故曰「互遍亦爾」。

此是言互攝互入，事事無礙的道理。

    猶如一室千燈，一燈之光，入於千燈之光。千燈之光，入於一燈之光。一一燈

光，亦復互入。

    當一燈之光，入於千燈之時，則是千燈攝一燈。千燈之光，入於一燈之時，則

是一燈攝千燈。燈燈互入，則是燈燈互攝。如此互攝互入，重重無盡的道理，便是

唯心淨土，本性彌陀的精義。

    故知諸佛橫遍豎窮，今我此心亦復橫遍豎窮。故曰心佛眾生，三無差別。以無

差別故，乃曰唯心淨土，本性彌陀也。非是偏執心性之謂也。

    故道琛法師曰：

    「互具各具，互融互攝。參而不雜，離亦不分。一多自在，不相留礙。夫如是

者，豈有娑婆釋迦，樂邦彌陀，而離我心耶？」

    這是說我心本具三十二相，十方諸佛，是我真心也。一切諸法，互具各具，互

融互攝。諸法雖異，實相不二。約諸事相，則曰實相諸法。約論理體，則曰諸法實

相。實相是諸法之實相，諸法是實相之諸法。諸法雖多，不礙實相為一。實相是一

，卻又不礙諸法之多。

    以不礙故，實相即是諸法，諸法即是實相。實相則理體也，諸法則事相也。見

於事相，則知理透事表。達於理體，則知事徹理源。如是則雖事相參差而不雜，諸

法各離而不分。故曰一多自在，不相留礙。

    以如是故，一心常空，能起萬法。萬法森羅，不出一心。一心隨念而起萬法，

萬法會性而歸一心。所以心念佛，心即是佛。十界四土會性是一，不出一心。故曰

唯心淨土，本性彌陀。

    所以娑婆是我心中之娑婆，釋迦是我心中之釋迦。極樂是我心中之極樂，彌陀

是我心中之彌陀。萬法不出一心，一心即是萬法。

    但是亦不可執心廢法，空謂我心即是彌陀。那是癡人說夢，自誤誤人。若謂我

心即是彌陀者，其餘九法界，當在心外。云何經云一心能造十法界？如果謂我心定

是彌陀者，則佛說「一切唯心造」「心如工畫師，能造種種色。」莫非是妄語耶？

    當知心念佛，心即是佛。是心作佛，是心是佛。若如是知者，則知心外無佛，

是心是佛。佛外無心，西方彌陀，即我真心也。


30內文a

池畔蓮鈔　第二集

      道琛法師與唯心淨土（下）

        一

    道琛法師，并引天台一念三千的道理，證成唯心淨土。例如他說：

    「輔行（止觀輔行傳弘決）曰，學者縱知內心具三千法，不知我心遍彼三千。彼

彼三千，互遍亦爾。」

    所謂心具三千法者，是天台宗所立。此一念三千，理遍事盡，因果依正具足。

吾人一心能造十法界，所謂佛菩薩緣覺聲聞天人修羅鬼畜地獄等，十法界不出一心

。

    此十法界，每一法界各具十界，如是成為百界。每一界復具十如。十如者，如

是相，如是性，如是體，如是力，如是作，如是因，如是緣，如是果，如是報，如

是本末究竟。於是便有百界千如之說。

    一如又具三種世間，所謂五陰世間，眾生世間，國土世間，乃有三千世間。此

三千世間名不思議假。不思議假者，假即非假，非假即假。是故此假，即空即中。

    如果無中，則攝理不遍。如果無十界，則收事不盡。如果無十如，則因果不具

足。如果無三種世間，則依正不圓。故百界千如，三千世間，方得理遍事盡，因果

依正具足也。

    即此一念心，圓具十方法界。十方法界，即我一念之心。我心如此，人人亦復

如此，諸佛眾生，亦復如此。故己之三千，遍彼三千。彼彼三千，互遍亦爾。如是

重重無盡，融融無礙。此即唯心淨土，本性彌陀之理也。

    故道琛法師，以性相三千之理，證成唯心本性之說。是知唯心淨土不如　凡情

之計執，執心廢佛，執佛廢心也。

    往往聞人言，我不必念西方佛，我心即是佛也。如是執我非他，即違佛法。何

以故？以不知法性緣起故。

    豈止我心即是佛也，當知我此一心，具足十法界。我心無性，隨念可於十法界

受生也。我心念何法，即落何法界。淨念即落四聖，染念即落六凡。念善則生人天

，念惡即落三途。如能至心念佛，即生西方極樂世界。

    如謂心不念佛，心即是佛，當是心不念餓鬼，心即是餓鬼，心不念畜生，心即

是畜生，心不念地獄，心即是地獄耶？

    如果那樣，當是行善者不生人天，行惡者不落三途。據理申論，當是行善者亦

落三途，行惡者亦生人天。修八正道反成外道，修外道法可成無上菩提。如是撥無

因果，豈非戲論？

    故執心廢佛者，即破十法界，即破千如，即破三千世間，即無理事因果依正也

。所以道琛法師引輔行言，我心遍彼三千，彼彼三千，互遍亦爾。

        二

    所以唯心淨土，本性彌陀，非是說心與佛的分別。而是在明心佛眾生，三無差

別的道理。所以道琛法師，進一步解釋說：

    「心佛眾生，三無差別。今更譬喻顯之。如彼帝釋殿上，千珠寶網，眾珠之影

，映在一珠。一珠具足眾珠，彼彼千珠，互映亦爾。」

    此是借譬喻以明道理。

    帝釋殿上千珠寶網者，亦名帝網，亦名因陀羅網。因陀羅即釋提桓因也，即帝

釋天主也。因陀羅網者，交絡互映，互相涉入，重重無盡。

    我們未見此網，所以不易明白。今更以鏡子譬喻，或者容易明白。

    譬如有千鏡，鏡鏡相照相映。此時一鏡之中，有千鏡之影。千鏡之中，有一鏡

之影。各各鏡中，復有鏡鏡之影。諸鏡影中，復有鏡鏡之影。如是互攝互入，重重

無盡。故曰一珠具足眾珠，彼彼千珠，互映亦爾。

    舉過譬喻以後，便以法合譬，論歸唯心淨土：

    「現前一心，即是千珠中一。彼彌陀佛土，亦是千珠中一。所有十界眾生，趣

舉一界，皆是千珠中一。既我一珠能映眾珠，我珠之外無復眾珠，則離我心外，無

別淨土。何故爾耶？以釋迦亦是一珠，既舉一全收，豈心外有法？故曰唯心淨土，

本性彌陀也。」

    此是合一珠映千珠，千珠歸一珠之譬。若以法說，則是緣起萬法，而性歸於一

。性原是一，而緣起萬法也。故一即一切，一切即一。一入一，一入一切，一切入

一，一切入一切。乃成畢竟空中，緣起無量法界。無量法界，盡入畢竟空也。

    是以一心起於萬法，萬法皆歸一心。一心入於萬法而一心不大，萬法歸於一心

而萬法不小。此是不思議緣起也。

    如是則是「全具為遍，遍彼生佛。彼彼生佛，互遍亦爾。」也。既然舉一全收

，一即一切，一切即一，故曰唯心淨土，本性彌陀也。

        三

    有人復疑問曰：

    「若爾，唯心而已，何云淨土？答曰，須知體非因果，一念唯心。迷悟既殊，

因果宛爾。彌陀果悟，我等因迷，忻厭心生，順佛勸往。故云唯心，又稱淨土矣。

」

    有人疑問曰，如果是這樣，舉一全收，應該唯心而已。例如一心起萬法，既然

萬法悉由心起，當知唯心而已，何故復云淨土呢？

    道琛法師回答說，要知道，體本是一，唯是一心。既然唯是一心，無二無別，

故非因非果。因為因亦一心，果亦一心，只是自體因果而已。

    然從體起用，用則有殊。起用者唯心所造也。乃有始有終，有因有果，有迷有

悟。只因眾生，一念心迷，於是因果宛爾有別。

    彌陀是果人，徹覺徹悟。我等眾生，因地心迷。因為迷悟既殊，乃分生佛。如

果一念迴心，念彼彌陀。忻往西方，厭離娑婆之心油然而生，則此念佛之圓因，便

是舍那滿果也。是故既云唯心，又稱淨土。即此唯心，與彼淨土，同是一真法界性

也。

     或者有人復疑曰：

    「然則既有取捨忻厭，莫成虛假耶？」

    佛法無生無滅妙湛不動，故無取無捨。既無取捨，當無忻厭。今厭離娑婆，忻

往西方，豈不反成虛假嗎？

    「回答曰，當知圓人，捨則捨穢究盡，三土九界皆捨。取則取淨窮原，直取上

品寂光。故妙宗曰，取捨若極，與不取捨，亦非異轍。良由寂光不離三土，十界只

是四土耳。」

    迷人迷一法界，故有斯問。今道琛法師，以一法界義回答之。

    圓人者，圓教人也。圓頓根機之人，知法爾如是，一即一切，一切即一。非是

在不取不捨以外另有取捨，在取捨以外另有不取不捨。而是取捨究竟，則非取捨也

。如大般若經云，色究竟則非色。聲香味觸法究竟，則非聲香味觸法。乃至一切法

究竟，則非一切法。良以一切法究竟，則是法性。法性空寂，故曰非一切法。

    若不厭迷，何以證覺？若不捨凡，何以成聖？當知初地當取二地，二地當取三

地，乃至十地當取妙覺。一切賢聖，無不以忻厭取捨而得成就者。換句話說，無論

凡聖，完全是取捨忻厭而修，以無取捨忻厭而證也。若無忻厭取捨，何以言修？無

修何以言證？修證若極，與法界為一體，等虛空而無窮，方為無修無證位也。

    當知絕非不捨凡為不捨，不取聖果為不取也。若不捨凡，當是捨聖。若不取聖

，當是取凡。此皆瀰天戲論，大邪見人也。

    所以道琛法師說，捨則捨穢究盡，三土九界皆捨。三土者，凡聖同居，方便有

餘，實報無礙三土盡捨也。九界者，菩薩、緣覺、聲聞、天、人、阿修羅、鬼、畜

、獄九界盡捨也。此是暗示，唯存佛法界也。

    取者取淨窮原，直取上品寂光。此簡非三土九界也。上品寂光，即一法界義，

一佛乘義。唯一法界，一佛乘，乃取捨究竟。取捨究竟，始無取捨。

    以下并引知禮大師妙宗鈔作證。文中「寂光不離三土，十界只是四土。」義即

一真法界。一真法界性，圓攝十界四土。十界四土，即一真法界。此正是一珠千珠

，互攝互入。知十界四土者，當不離取捨。若非取捨，則壞十界四土義。證入一界

，取捨方盡也。

    最後道琛法師結論說：

    「若以四眼二智觀之，則萬相森羅，三土九界須捨。」

     四眼者，肉眼天眼慧眼法眼也。二智者，一切智，道種智也。

    「若以佛眼觀之，則真空冥寂，非離三土九界，別有寂光，非寂光外，別有娑

婆。」

    以一法界義，顯唯心淨土，本性彌陀，之真之正。

    「如古德曰，只緣即心是佛，須假修行者，乃此意也。」

    執修違性固不對，執性廢修亦是錯誤。甚而言之，執修違性固然不對，然果非

三途。乃至一念虔誠，猶有往生之望。而執性廢修者，罪不可逭也。何以故？執性

則違性，廢修則壞性也。

    「若了唯心本性，只一三千融妙之法，十萬遐方，皆不為礙。何以故？以心具

故，以三千故，以融攝故，故得如斯。」結成唯心淨土，本性彌陀義。


30內文a

池畔蓮鈔　第二集

      四種念佛

        一

    通常見於經典，多說兩種念佛。一者稱名念佛，二者觀想念佛。於持名念佛中

，復獨讚稱揚阿彌陀佛名號。見於諸經，勿須贅述。

    宗密大師，復引群經，立四種念佛。即稱名念佛，觀像念佛，觀想念佛，實相

念佛。於稱名念觀想念以外，復加觀像念與實相念。

    念佛不出兩種觀，一是緣觀，二是直觀心性。經中所說觀想念屬於緣觀，稱名

念則始於緣觀，終於心性。而宗密大師所立觀像念，即包括於緣觀之類，而實相念

，便是直觀心性。所以四種念佛，不過是稱名念與觀想念的申論而已。

    何為緣觀？何為直觀心性？本來法界唯心，無有心外法，能與心為緣。不過鈍

根眾生，不能直明心性，只好借緣明心，所以緣觀是明心之方便。

    經云心想佛時，心即是佛，是心作佛，是心是佛。一心念阿彌陀佛，便無餘雜

想，無餘雜想便會入一心。所以緣觀之旨，在乎心住一緣，息諸妄念，會入一心。

中下根人，必借緣觀，方能進入正念。故於事修上，緣觀有無量功德。

    念佛人千萬不可執理廢事，獨重唯心，輕於緣觀。固然至理在於一心，而成事

還在緣觀。不可執理廢事，當知事周方得理圓也。

    所以無論緣觀或直觀心性，事有深淺，理原無二。故皆須誠信不疑，如果少有

所疑，念佛法門便不得成就。

    何為直觀心性？法界唯心，一心即是一真法界性，即是實相，即是一大總相法

門體。萬法皆是一心，一心即是萬法。一即一切，一切即一，即是一心。一心即是

無心，無心即是一心，不可住，不可取，不可得，無有分別，無分別故，方能分別

一切。

    故心性者，非有非無，非生非滅，非二非不二，非可得非不可得。所謂直觀者

，無所住而生心也。

        二

    稱名念佛一門，見於多經。例如佛說阿彌陀經，無量壽經，十六觀經，般舟三

昧經等。

    佛說阿彌陀佛經云：「若有善男子善女人，聞說阿彌陀佛，執持名號，若一日

，若二日，若三日，若四日，若五日，若六日，若七日，一心不亂。其人臨命終時

，阿彌陀佛，與諸聖眾，現在其前。是人終時，心不顛倒，即得往生阿彌陀佛極樂

國土。」

    無量壽經第十八願云：「設我得佛，十方眾生，至心信樂，欲生我國，乃至十

念，若不生者，不取正覺。」

    稱名念佛，觀想念佛，均見於觀無量壽佛經。觀經第十六觀云：「下品下生者

，或有眾生，作不善業，五逆十惡，具諸不善。如此愚人，以惡業故，應墮惡道，

經歷多劫，受苦無窮。如此愚人，臨命終時，遇善知識，種種安慰，為說妙法，教

令念佛（此處念佛者，即觀想念佛也）。彼人苦逼，不遑念佛（不遑觀想念佛也）

。善友告言，汝若不能念（觀想）彼佛者，應稱無量壽佛（提出稱名念佛）。如是

至心，令聲不絕，具足十念，稱南無阿彌陀佛。稱佛名故，於念念中，除八十億劫

生死之罪。命終之時，見金蓮華，猶如日輪，住其人前。如一念頃，即得往生極樂

世界。於蓮華中，滿十二大劫，蓮華方開。觀世音大勢至，以大悲音聲，為其廣說

諸法實相，除滅罪法。聞已歡喜，應時即發菩提之心。」

    餘如般舟三昧經，菩薩問阿彌陀佛，云何得生此國？阿彌陀佛言，欲生我國，

當念我名。

    觀想念佛，要算十六觀經所說最詳。如第一日觀中說：「佛告韋提希，汝及眾

生，應當專心繫念一處，想於西方。云何作想？凡作想者，一切眾生，自非生盲，

有目之徒，皆見日沒。當起想念，正坐西向，諦觀於日欲沒之處，令心堅住，專想

不移。見日欲沒，狀如懸鼓。既見日已，閉目開目，皆令明了，是為日想，名曰初

觀。」

    於此可知，觀想方便者，欲令心住一緣也。此是初觀，名落日觀。以下次第為

水想，地想……等等。作是觀者，名為正觀，若他觀者，名為邪觀。

        三

    宗密大師立四種念佛，稱名念佛，觀像念佛，觀想念佛，實相念佛。見於華嚴

經行願品疏鈔。

    行願品疏鈔卷四云：「……然念佛不同，總有四種，一、稱名念，二、觀像念

，三、觀想念，四、實相念。」

    於稱名觀想外，另立觀像實相二種。並將四種念佛，分別引經解釋。於稱名念

中，引文殊般若經作解：

    「文殊般若經云，復有一行三昧，若善男子善女人修是三昧者，速得佛菩提。

欲入三昧，應處空閑，捨諸亂意，不取相貌，繫心一佛，專稱名字。隨佛方所，端

坐正向，能於一佛念念相續，即是念中，能見去來現在諸佛。念一佛功德無量無邊

，與一切佛功德無二。……」

    這是宗密大師，別引文殊般若經。但是我們要知道，宣說稱名念佛者，非止一

經，略如本文以上所舉。

    其次宗密大師說觀像念佛，其依大寶積經立觀像念佛。觀像念佛者，即觀佛塑

像畫像。

    「如大寶積經說，佛本因中，為大精進菩薩。因見比丘畫佛形像，發心出家。

持畫㳜像，入山觀察，觀察此畫像，不異如來。成就五通，得普光三昧，見十方佛

。」

    觀像念佛者，即所謂心存目想。心存者，心中有佛想，如佛對目前也。目想者

，觀見佛像，想即是真佛也。

    第三觀想念佛，宗密大師引觀佛三昧海經，及坐禪三昧經。

    「一者，於三十二相中，隨觀一相，皆滅重罪。如觀佛三昧海經說，佛為父王

說白毫觀。但觀眉間白毫之相，右旋宛轉猶如秋月，十稜成就，內外通明，如白琉

璃筒，亦如暗夜中明星。觀成不成，皆滅九十億那由他恒河沙微塵數劫生死重罪，

常蒙攝授（應為受字，佛攝受眾生者，攝取眾生也）。」

    十六觀經初觀之日觀，即白毫觀之張本。觀佛三十二相，應於一相好入，即白

毫相。

    「二者明全身。如坐禪三昧經云，若求佛道入禪，先當繫心念（觀）佛生身，

莫念地水火風山林樹木天地萬類，及諸餘法。但念佛身，處在虛空。如大海清時，

有金山王，相好圓滿，出無量清淨光明。於此虛空青色之中，常念佛身。便得十方

三世諸佛，悉在目前。若心餘緣，還攝令住。除無量劫罪。」

    觀想與觀像不同，觀像者有形像可依。如上殿禮佛，仰觀佛像者是。無論塑像

畫像，皆可臨像起敬。而觀想者，不須依憑形像，純係念想。如觀經云，諸佛如來

，是法界身，入一切眾生心想中。是故汝等心想佛時，是心即是三十二相，八十隨

形好。是心作佛，是心是佛。諸佛正遍知海，從心想生。

    第四談實相念。如經云，觀身自相，觀佛亦然。五陰皆空，即是實相。此之實

相。即是法身。華嚴經云，諸佛法身非是身，即實相也。宗密大師，引文殊般若經

等解釋之。

    「四實相念，亦名法身。謂觀自身及一切法，真實自性。文殊般若云，不生不

滅，不來不去，非名非相，是名為佛。如自觀身實相，觀佛亦然等。

    又云，繫緣法界一相，是名一行三昧。又智度論云，不以色身及相好念，以佛

身自無所有故，以無憶故，是為念佛。

    又占察經云，思惟諸法平等法身，一切善根中其業最勝。

    又大經云，一切諸佛身，唯是一法身，念一佛時，即一切佛。」

    所謂實相念者，即一心不亂也。一心不亂時，則心無所住，不取於相。以無住

心，契無相法，冥合法性，是謂實相念佛。

        四

    我們說過，這四種念佛，可分為兩種觀，即緣觀與直觀心性。不過這是約事而

論，非約理說。若約理說，一切諸法同一法性，無如是分別。猶如大海起波，波有

千差而水性是一。約水言雖異而一，約波言雖一而異。故事異不礙理一，理一不礙

事異。

    觀像念佛與觀想佛，是借緣觀。實相念佛，是直觀心性。而稱名念佛，則始自

緣觀，終至心性。觀像觀想實相三種念佛，暫且不談，今談談稱名念佛。

    心緣一佛，唯稱名字，心不離佛，佛不離心，這當然是緣觀。中下根人，無力

直入實相，勢必借緣而起。念西方有佛，淨土極樂。至誠懇切稱佛名號，厭離娑婆

苦，欣往西方樂。阿彌陀佛大慈大悲大願力，自然垂手接引。

    眾生仗佛力得生淨土，而淨土即一真法界。法界一真即是實相。眾生生到彼國

，見佛聞法得無生忍，便入無為。所以永明大師說，若得見彌陀，何愁不開悟？

    莫道實相無相，當知實相無相者，一切相皆歸無相也。既然一切相皆歸無相，

則無相即是一切相。事不礙理，一切相即是無相。理不礙事，無相即是一切相。是

故稱名念佛，無念而念，念而無念，始則緣觀緣修，終必會歸一心。

    阿彌陀經說，持念阿彌陀佛名號，至一心不亂，即蒙佛接引，往生極樂。持至

一心不亂，當然是會歸一心了。彌陀要解說，一心有二種，事一心與理一心。不論

事持理持，持至伏除煩惱，乃至見思先盡，皆事一心，不論事持理持，持至心開見

本性佛，皆理一心。

    據理而論，入一心者，是上根人。中下根人，借稱名因緣，亦可預其階。故稱

名一門，三根普被。

    稱名念佛時，至心念至心聽，念得清聽得明，如此心中方無餘雜念。心中無餘

雜念，方能念得清聽得明。無餘雜念是無念，念得清聽得明是念。如此便是念而無

念，無念而念。

    念是照，無念是寂。念而無念是照而寂，無念而念是寂而照。正因為無念，方

能念得清聽得明。正因為念得清聽得明，方能無念。是故常寂方能常照，常照方能

常寂。

    常照而寂是實相無相，常寂而照是實相無不相。實相無相者，豎窮三際也。實

相無不相者，橫遍十方也。豎窮三際名無量壽，橫遍十方名無量光，豎窮橫遍即一

真法界。故一真法界，不出一句阿彌陀佛。


30內文a

池畔蓮鈔　第二集

      息想淨慮持念佛名

    少說一句話，多念一聲佛，打得念頭死，許汝法身活。

    持念阿彌陀佛名號，要在息想淨慮，聲聲相續。不可太緩，不可太急。總須令

心澄然不動，聲聲入心，心心入佛。直念到佛不離心，心不離佛，全佛是心，全心

是佛。日日如此用功，月月如此用功，年年如此用功。日久功純，自得一心不亂。

    須知念佛法門，三根普被。似我等輩，遺至末法時期，幾棄佛法邊外，自非上

根利智之機。故莫生短期成就之想，須長時修習，莫有間斷。如果心躁急功，必然

自障道業。

    平時又須多念，綿綿密密，令心無間雜，無有空隙。不令一絲一毫雜念滲入。

心念漸漸純一，是之謂心佛相應，此即多念之功。

    所以多念者必須攝心，若不攝心，反成慌亂。每見念佛人，只求佛號數多，不

致力於心念專一，亂想間雜，匆匆成數。似這般念佛，實自欺欺人也。

    故佛號在心，萬緣放下，息想淨慮，一念不生。經云一念不生般若生，如此念

者，是真念佛。

    如此一句阿彌陀佛名號，不從妄想生，不從雜念起。內不住見聞覺知，外不住

身家器界。人我是非，好惡長短，一齊放下。一絲不掛，一塵不染，只有一顆念佛

心，淨明獨照。此真大丈夫也。

    故念佛貴在攝心，妄想既盡，則真心顯現。煩惱除滅，一心不亂。此是持名念

佛的要訣，逕登不退之捷徑。淨業行者，切宜留心。

    攝心之法，不外真信切願力行。發真誠願。唯求往生，一心無有旁騖。如果雖

有往生之心，然願力不切，一顆心飄飄浮浮，佛號念得似有卻無，乃至見異思遷，

心不決定。這般念佛，能往生者，無有是處。

    所以念佛心必須堅不可拔，不生極樂，不見彌陀，誓不罷休。如此攝心念佛，

決定功不唐捐。

    念佛須專一精勤，念必念阿彌陀佛，拜必拜阿彌陀佛。當知念一佛即念十方佛

，拜一佛即拜十方佛。一即一切，一切即一。佛無分別，分別者眾生心也。眾生以

我人眾壽相心，於一真法界中，妄生分別。

    所謂精勤者，精是專一之謂，勤是不懈之謂。凡夫之心，散亂易忘。佛號未持

三兩聲，即便忘失。心隨六塵，動轉不已。故須精勤念佛，專一不懈。

    奉勸同修，若念佛心不能專一時，切莫灰心。只要察覺出來，馬上提起佛號。

如御者制馬，再度馳散，再度勒蘐。這樣勤加用心，時時鞭策。用功既久，生處轉

熟，熟處轉生。漸漸妄念消殞，必得一心。此即所謂勤精進也。

    念佛不怕妄念起，最怕隨流忘返。妄念起時，正是用功處。須知眾生皆有妄念

，若無妄念，即已成佛。正因眾生妄念紛飛，生死流轉，方須要念佛。我們要以念

佛力，除滅妄想。妄想除滅，即得往生。

    心念彌陀，萬慮俱空，於娑婆一切，不可貪戀。世事名利，應知皆是過眼雲煙

。務須撇得乾乾淨淨，身雖處世，心與世隔。未至蓮池，而華早開敷。三朝七日預

知時，臨終彌陀來接引，誠趁心快事也。

    古德修行，一切時中面必西向。不敢向西方涕唾大小便利，一心存誠，最易心

佛相應。

    行者若智有餘力，應求善知識，開示其中道理。若能聞說心開，悟即心是佛，

則既往生，復可蓮登高品也。


30內文a

池畔蓮鈔　第二集

      十如是（上）

        一

    十如是出於妙法蓮華經方便品。妙法蓮華經方便品第二曰：「……佛所成就第

一希有難解之法，唯佛與佛，乃能究盡諸法實相。所謂諸法，如是相，如是性，如

是體，如是力，如是作，如是因，如是緣，如是果，如是報，如是本未究竟等……

」

    佛具權實二智，法有真俗二諦。權智者，是佛差別智。佛以差別智，遍知一切

法，於是說三乘教，乃至五乘教，是謂諸法。實智者，是佛無分別智。佛以無分別

智，遍知一切法皆入一乘。故曰唯有一佛乘，無二亦無三，是謂實相。

    真諦者，諸法實相也。俗諦者，實相諸法也。佛說俗諦法，欲令眾生入於真諦

。導眾生入於真諦，欲令眾生入無生法忍，得究竟涅槃。

    諸法即是實相曰正，實相即是諸法曰遍知，是之謂正遍知等正覺。菩薩行之，

諸法實相故不變，實相諸法故隨緣。不變者智導悲也，隨緣者悲導智也。菩薩智導

悲，故普度十方而不住生死。菩薩悲導智，故法證真際而不住涅槃。

    以如是故，有方便品之來。佛於法華會上，欲顯真實義，故先明往昔所說三乘

教，皆權也。以權巧方便，欲誘導眾生入於真實也。為欲開權顯實，開三顯一，說

此方便品。一切凡夫，雙目如盲。二乘劣智，眇目偏見。大乘菩薩，如於暗夜之中

，視不了了。為令此等輩，明見實相，故說方便品。故經文曰，所謂諸法，如是相

，乃至如是本末究竟等。

        二

    妙法蓮華經註疏本很多，略如智者大師的妙法蓮華經文句，吉藏大師的法華義

疏，窺基大師的妙法蓮華經玄贊。都是極好的註疏本。比較起來，要算法華文句最

為詳盡。

    茲先大略介紹法華義疏，對十如是的解釋。吉藏大師根據般若，解釋十如是。

所謂寄般若因果，顯佛之因果，明此十如是。如者不異義，是者即是義。故般若心

經之色不異空，空不異色，即是「如」義。色即是空，空即是色。即是「是」義。

    如是相者，般若以無著為相。吾人當知，無著者乃不取於相。不取於相，則如

如不動，是為如是相。不取於相，則一切相空。是諸法空相，不生不滅不垢不淨不

增不減。所以依般若無著相釋如是相者，即是實相也。

    如是性，般若無著之相，體不可改，曰如是性。此是取不改謂之性的意思。無

著之相，即是實相。實相無相，故體不可改。因為無相則無體，全是性理故。如此

說來，如是性，便是實性。

    如是體，般若以正觀為體。何為般若正觀？般若正觀者，不可得也。換句話說

，般若正觀，以不可得為體。不可得分為二種觀，一無生觀，二無相觀。因為一切

法無性，無性故無生。因為一切法空，空故無相。法雖無性、空，而不歸斷滅。何

以故？因為諸法無性，乃能隨緣現有。有隨緣現，故無自性。無自性法，知其實空

。故諸法現有而非常，以其如幻故。諸法性空而非斷，以其乃因緣空故。如是之法

，曰如是體。

    如是力，般若有斷惑之功，名如是力。惑因迷而生，迷於緣起性空，則生有惑

。迷於性空緣成，則生空惑。般若以無得為正觀，無得於有，則斷有惑。無得於空

，則斷空惑。故般若有斷惑證真之功，名如是力。

    如是作，般若有照境之用，名如是作。因為般若妙智慧，照空為實智，照有為

方便智。又，照空有為二，是方便智。照非空有為不二，是實智。又，照空有為二

，照非空有為不二，照二與不二名方便智。照非二非不二，名實智。這種照境之用

，名如是作。

    如是因，從習無所得觀生，為如是因。無所得觀生者，如實觀生即無生也。既

然生即無生，故知無生即生。如果生外另有無生，此無生便是斷滅空。如果無生外

另有生，此生便是自性有。生即無生，則生不可得。無生即生，則無生不可得。生

不可得，則不礙無生。無生不可得，則不礙生。生不礙無生，是生成無生。無生不

礙生，是無生成生。如是二法，相成復相奪，相奪復相成。乃成之為因。故從習無

所得觀生，名之如是因。「習」者集也，謂從諸法蘊集不可得觀諸法生，名之為如

是因也。

    如是緣，從實相境，發實相智，曰如是緣。實相境者，無相也。實相智者，無

住也。從無相境，發無住心，了達一切空，曰如是緣。

    如是果，般若為因，薩婆若為果。薩婆若譯一切種智，即佛也。所謂般若能出

生三世諸佛，及諸佛阿耨多羅三藐三菩提者是。

    如是報，遂因力為果，酬因義為報。

    如是本末究竟，般若為因名本，薩婆若為果名末。究竟者，攝上因果，歸於非

因非果不二之理也。

        三

    以上將法華義疏對十如是的解釋，大略作了一番介紹。現在再參照法華文句，

對於十如是，作一番綜合性的介紹。

    首先我們要認識的是，實相是理，開出十如是係事。亦可實相是理，諸法係事

。總而言之，十如是係解釋諸法實相的。

    理不礙事，事不礙理。理是徹事之理，事是徹理之事。理徹事則事全是理，事

徹理則理全是事。以事全是理故，理無礙，事亦無礙。故為事事無礙。

    一切無礙，是畢竟空。以如是故，吉藏大師以般若解釋十如是。因為唯通達般

若，方知一切無礙也，這便是一真法界。一真法界，性相不二，精微充博。舒之則

包遍法界，不知從何而來。收之則精微莫察，不知從何而去。這便是諸法實相，實

相諸法。亦即是十如是的道理。

    智者大師以這種道理，解釋十如是。所以其解釋，於十法界中，簡菩薩緣覺聲

聞天人修羅鬼畜地獄等九界，唯尊佛界。

    十法界各具十如，故有百界千如，一念三千之說。三千性相，乃不思議假。不

思議假者，諸法事相如幻也。所以九界十如是權，佛界十如是實。

    如是相，如是性，如是體三者唯是理。以唯是理故，所以通乎凡小。如是力，

位在五品弟子位。如是作，在六根清淨位。如是因如是緣，論位則在初住。如是果

如是報，位在極果，亦即是佛。無上菩提者，果也。究竟涅槃者，報也。本者佛相

，末者佛報。

    此依圓教而說，簡非藏、通、別。相、性、體三者位在凡，以凡夫亦具此理故

。所謂五品弟子位者，法華經分別功德品，說五品功德。即一、隨喜品，聞實相法

，信解隨喜也。法華經隨喜功德品並說，若人聞是經起隨喜心，轉教他人。他人聞

已，起隨喜心，復轉教他人。如是展轉至第五十人，此第五十人，隨喜功德無量…

…。

    二、讀誦品，讀誦法華也。三、說法品，自解而能化他也。四、兼行六度品，

兼修六度也。五、正行六度品，正行六度者，能自行化他，事理具足，觀行轉勝也

。

    五品弟子位，於圓教六即佛中，為觀行即佛之位。

    六根清淨位，於圓教六即佛中，同於相似即佛位。所謂六根清淨方為道也。

    初住以上，同六即佛之分證即佛位。亦同別教之初地以上。

    如是果如是報，位登極果者，便是六即佛中，究竟即佛也。


30內文a

池畔蓮鈔　第二集

      十如是（下）

        一

    法華文句關於十如是，見解深入，多所發揮，頗有凌駕之勢。文句約佛法界解

釋十如是，略如下：

    如是相，佛法界非相非不相，名如是相。此指緣因言。諸佛究竟法界，無分別

而分別，分別而無分別。無分別而分別，曰實相諸法。分別而無分別，曰諸法實相

。因為實相則無分別，諸法則分別。無分別而分別，分別而無分別，謂之中道。

    如果住於「相」，便是住於假邊。如果住於「不相」，便是住於空邊。諸佛徹

證中道，究盡實相，是以離邊無住。故曰非相非不相，名如是相。「如」者，諸法

不異實相，實相不異諸法。「是」者，諸法即是實相，實相即是諸法。此與色不異

空，空不異色，色即是空，空即是色，意義相同。

    以下所論九如是，理同於此。

    此如是相，約諸法邊言，便是緣因。修緣因圓滿，便成就佛之解脫德。眾生雖

不具解脫德，然皆有緣因佛性。故如是相，位通凡夫。

    如是性，佛界非性非不性，名如是性。此指了因言。諸佛徹證中道，究盡諸法

實相，離邊無住，故曰非性非不性，名如是性。如者諸法不異實性，實性不異諸法

。是者諸法即是實性，實性即是諸法。

    約諸法言，便是了因。修了因圓滿，便證佛之般若德。眾生雖不具般若德，然

皆有了因佛性。故如是性，亦位通凡夫。

    如是體，佛界非體非不體，名如是體。此指正因言。諸佛徹證中道，究盡諸法

實相，離邊無住，故曰非體非不體，名如是體。如者諸法不異實體，實體不異諸法

。是者諸法即是實體，實體即是諸法。

    約諸法言，稱為正因。正因圓顯，便證佛之法身德。眾生本具法身德，不過未

有修行功德，法身未能圓顯而已。故在凡時，此法身德，便名正因佛性。

    以三因佛性，即佛三德。而此三因佛性，一切眾生皆具。故相、性、體三德，

通十法界，位位皆有。

    萬善普會，則緣因滿。智慧具足，則了因滿。實相究盡，則正因滿。此三因三

德，已是說明諸法實相，實相諸法了。

    如是力，佛界非力非不力，名如是力。指菩提道心，慈善根力等言。諸佛徹證

中道，究盡諸法實相，離邊無住。故非力非不力，名如是力。如者諸法不異實力，

實力不異諸法。是者諸法即是實力，實力即是諸法。

    約諸法言，乃有發菩提心，起慈善根力等菩提行也。根者五根，力者五力。此

在五品弟子位。

    如是作，佛界非作非不作，名如是作。指任運無功用道言。諸佛究盡諸法實相

，故曰非作非不作。此亦諸法不異實作，實作不異諸法。諸法即是實作，實作即是

諸法。此是相似即佛位。約佛言，雖作而無功用行也。

    如是因，佛界非因非不因，名如是因。指四十一位言。非因非不因，名如是因

，釋義同上。四十一位者，即圓教之分證即佛位也。

    圓教菩薩登初住，即破一分無明，證一分三德。位登十住，破十分無明證十分

三德。位登十行，即破二十分無明證二十分三德。位登十迴向，破三十分無明證三

十分三德。位登十地，破四十分無明證四十分三德。位登等覺破四十一分無明證四

十一分三德。此四十一位，對佛而言，均在因地，故曰如是因。如果更破佛地一品

無明，則三德圓滿，為究竟佛。

    如是緣，佛界非緣非不緣，名如是緣。指一切助菩提道言。此仍在成佛因地，

係修道位。故曰一切助菩提道。

    如是果，佛界非果非不果，名如是果。指妙覺朗然，圓因所剋。三德圓滿，斷

、智皆足，除二障，了二死，空二我，名之為佛。此皆四十一位，圓因所剋證。望

因且名曰果，果熟更轉名曰報。

    如是報，佛界非報非不報，名如是報。指大般涅槃言。易言之，佛三德圓滿，

證無上菩提，是名如是果。尼連河旁，菩提樹下，金剛座上，成等正覺者，乃佛果

也。雙林示寂，入大涅槃，佛報也。故果熟曰報。

    如是本末，佛界非本非末，而言本末。本即佛相，末即佛報。自如是相，至如

是報，謂之如是本末。非本末而言本末者，於實相明諸法也。

        二

    至於究竟等，智者大師有獨特見解。此種見解，於諸經家少見。

    智者大師認為，佛界非等非不等，而言究竟等也。所謂等即是平等，亦即諸法

如義。

    相性體力作因緣果報諸法雖異，然其究竟，無非實相。實相不二，故諸法性相

，究竟悉等。故曰究竟等。若論諸法實相，則非不等。若論實相諸法，則非等。此

法唯佛究盡，不共餘乘。

    佛於空知無量，於無量知空。於空知無量者，是佛權智。於無量知空者，是佛

實智。空即無量，是實相諸法。無量即空，是諸法實相。以如是故，三千性相，究

竟平等。

    法華經是同教一乘。同教一乘者，說一法則一切法皆是一法。雖是一法，而不

礙一切法性相宛然。一切法性相宛然，而不礙原是一法。一不礙多，多不礙一。於

是一切法平等如如，如如平等。不二而二，二而不二。此即智者大師所說，究竟平

等義也。

        三

    實相是理，相性體力作因緣果報是事。而此法本未究竟平等，故理事無礙。理

事無礙，故既如且是。

    理外無事，事外無理，全理成事，全事在理。事相有別，理原無差。以理融事

，則成事事無礙。故性相千差，於理則如。萬法如如，成一法界。

    於一法界，說有十種。即佛法界，菩薩法界，緣覺法界，聲聞法界，天法界，

人法界，阿修羅法界，鬼法界，畜生法界，地獄法界。其中九界十如，是實之權。

佛界十如，是權之實。故法界無界，唯一真法界。無界法界，而成十法界。

    故知十法界悉無定性。以無定性故，三途可生人天，六凡能轉四聖，眾生方能

成佛。如果十界決定，決定則不變。於是凡不能成聖，生不能成佛。若如是則壞因

果。以壞因果故，亦壞諸法相性體力作因緣果報矣。

    所以法無定性，方成不異即是的道理。故曰如是相，如是性，如是體，如是力

，如是作，如是因，如是緣，如是果，如是報，如是本末究竟等。


30內文a

池畔蓮鈔　第二集

      華嚴經與念佛三昧（上）

        一

    華嚴經號稱經中之王，法演別教一乘。可謂教理獨步總攝群經。然如旭日初出

，唯高山蒙暉，初學莫階。

    其實舍那具德，因在普賢行願。故賢首國師云，華嚴宗旨，其義不一，究其了

說，總因果二門。因即普賢行願，果即舍那業用。舍那者，即盧舍那佛也。

    華者，菩薩萬行也。嚴者，飾法成人，有嚴淨義。以菩薩萬行，嚴淨舍那具德

，故名華嚴。而菩薩萬行，即普賢行。普賢行攝為十種廣大行願，何等為十？一者

禮敬諸佛，二者稱讚如來，三者廣修供養，四者懺悔業障，五者隨喜功德，六者請

轉法輪，七者請佛住世，八者常隨佛學，九者恒順眾生，十者普皆迴向。

    行此十大願王，便可嚴淨舍那具德。舍那具德者，體無不包，業用無窮，即大

方廣者是。若人能以清淨身語意業，念念相續，無有間斷，行此十大願王，即名華

嚴三昧也。

    而此十大願王，歸於西方極樂世界。如普賢行願品曰：「是人臨命終時，最後

剎那，一切諸根悉皆散壞，一切親屬悉皆捨離，一切威勢悉皆退失。輔相大臣，宮

城內外，象馬車乘，珍寶伏藏，如是一切無復相隨。唯此願王，不相捨離，於一切

時引導其前。一剎那中，即得往生極樂世界。到已即見阿彌陀佛，文殊師利菩薩，

普賢菩薩，觀自在菩薩，彌勒菩薩等。此諸菩薩色相端嚴，功德具足，所共圍繞。

其人自見生蓮華中，蒙佛授記……。」

    到已即見阿彌陀佛者，是上品上生人。十六觀經云，上品上生人，生彼國已，

見佛色身，眾相具足。上品中生人，即生彼國七寶池中，此紫金臺，如大寶華，經

宿則開。佛及菩薩，俱時放光，照行者身。上品下生者，坐已華合，隨世尊後，即

得往生七寶池中。一日一夜，蓮華乃開。七日之中，乃得見佛。所以到已即見阿彌

陀佛者，乃上品上生人也。

    一部華嚴，歸於普賢行願。普賢廣大行願，歸於極樂淨土。故知華嚴宗旨，以

念佛三昧為指歸。勿怪有人說，華嚴經，即大阿彌陀經了。

        二

    良以阿彌陀佛是法界藏身，功德巍巍，無量無邊。無量光，橫盡十虛，無量壽

，豎窮三際。何法不賅，何德不具？故一句彌陀聖號，攝大方廣理盡無餘。是以普

賢廣大行願，導歸彌陀淨土。

    法界圖記叢髓錄卷下有云：「貞元經吉祥雲知識疏云，問，法門無量，何以初

友便教念佛？」

    貞元經者，四十華嚴也。吉祥雲係善才五十三參，初參之善知識。華嚴疏鈔，

稱德雲比丘。「疏」者，即澄觀大師疏也。設問法門無量，何以善才初參之善友，

便教念佛呢？（吉祥雲所說念佛法門，容後介紹。）

    回答略謂，以念佛三昧，為眾行先故。念佛三昧，為三昧王也。諸大三昧，皆

從念佛三昧出。復以依佛方能成就勝行故。欲成無上佛道，非念三乘聖者所能濟事

，必念無上至尊莫辦。復以十地菩薩，皆念佛故。十地菩薩，望佛則曰菩薩，望菩

薩則曰佛。十地菩薩猶尚念佛，何況其餘眾生？

    故善才五十三參，初友便教念佛。因為盡虛空，遍法界唯佛最圓。佛之一號，

攝盡無餘。無心稱佛，尚證無學之果，何況至誠念佛哉？提婆達多，逆罪深重，臨

命終時口稱南無，未及稱佛，即便命終墮地獄中。佛記其以此功德，由地獄出，多

劫修行，終成辟支佛果。

    故知念佛三昧，功德無量，普賢行願，導歸彌陀淨土。或者有人謂叢髓錄所言

，意在十方淨土，未定指彌陀淨土。當知華嚴行門，歸結於普賢行願品，而普賢行

願品，分明標出彌陀淨土。如普賢行願品云，一剎那中即得往生極樂世界，到已即

見阿彌陀佛。

    又說，願我臨欲命終時，盡除一切諸障礙，面見彼佛阿彌陀，即得往生安樂剎

。我既往生彼國已，現前成就此大願，一切圓滿盡無餘，利樂一切眾生界。彼佛眾

會咸清淨，我時於勝蓮華生，親睹如來無量光，現前授我菩提記。故知往生西方極

樂世界，即是現前成就十大願王也。

        三

    圓教之理，法無孤起，一即一切，一切即一。佛有法報化三身，諸佛同一法身

，故曰一切即一。一真應緣，而現報化，故曰一即一切。報化雖別，而同一法性。

故報身者報法身也，化身者化法身也。非是在法身外，另有報身化身。故以法約報

化言，一切佛即一佛，分別即無分別。以法身從報化言，一佛即一切佛，無分別而

分別。

    猶一室千燈，光光互映，互攝互入，重重無盡。故曰無量光，無邊光，無礙光

，無對光，炎王光，清淨光，歡喜光，智慧光，不斷光，難思光，無稱光，超日月

光。

    十方諸佛，皆證此一即無量，無量即一之法。故於一塵中，能見十方無量諸佛

。復能內十方世界，入一毛孔中。故曰於一毛端極微中，出現三世莊嚴剎，十方塵

剎諸毛端，我皆深入而嚴淨。


30內文a

池畔蓮鈔　第二集

      華嚴經與念佛三昧（中）

        一

    華嚴經入法界品，善才五十三參，初參善知識為德雲比丘。（澄觀大師華嚴經

疏，稱德雲比丘。罽賓三藏般若譯本，稱吉祥雲比丘。）

    德雲比丘告善才念佛法門，此有二十一門。華嚴經疏云，此二十一門，若準晉

經，一一門皆云念佛三昧門。今略無三昧字，理實應有。故德雲初說；便示善才念

佛三昧也。

    今先總標二十一門，然後分別作解。此二十一門者，一、智光普照念佛門，二

、令一切眾生念佛門，三、令安住力念佛門，四、令安住法念佛門，五、照耀諸方

念佛門，六、入不可見處念佛門，七、住於諸劫念佛門，八、住一切時念佛門，九

、住一切剎念佛門，十、住一切世念佛門，十一、住一切境念佛門，十二、住寂滅

念佛門，十三、住遠離念佛門，十四、住廣大念佛門，十五、住微細念佛門，十六

、住莊嚴念佛門，十七、住能事念佛門，十八、住自在心念佛門，十九、住自業念 p

佛門，二十、住神變念佛門，二一、住虛空念佛門。

    此是德雲比丘，初說念佛三昧門。因為發菩提心求無上佛道者，唯有念佛，方

能成就無上勝果故。

        二

    智光普照念佛門者，此通法報化依正，是為總說。以念佛力智光普照故，常見

諸佛國土依正二報莊嚴。見種種國土，種種宮殿，皆悉嚴淨，皆悉現前。如念佛人

，以智光普照故，能見西方境，分明現前。

    令一切眾生念佛門者，隨眾生心之所樂，隨眾生根機之大小，令一切眾生遠離

顛倒，應念皆令見佛得清淨。佛乃法界身，清淨無為本不可見。若眾生心得清淨，

佛便於中隨應而現。故曰佛本是無，清淨則有。

    令安住力念佛門者，力者佛十力也。令念佛人，究竟得安住於如來十力。如來

十力者，一、知覺處非處智力，二、知三世業報智力，三、知諸禪解脫三昧智力，

四、知諸根勝劣智力，五、知種種解智力，六、知種種界智力，七、知一切至所道 p

智力，八、知天眼無礙智力，九、知宿命無漏智力，十、知永斷習氣智力。此明修

因證果，修念佛因，可證佛究竟果也。

    令安住法念佛門者，以念佛力故，便得見一切佛，聞佛演說正法。

    照耀諸方念佛門者，以念佛力，普見一切諸世界中，等無差別諸佛。修念佛三

昧，則能見佛也。等無差別諸佛者，見佛法身也。故此念佛門，亦通法報化三身依

正。念一佛即念一切佛，以十方如來同一法身故。

    入不可見處念佛門者，般若譯本為入不可見極微細處念佛門。此是事理無礙念

佛觀。以理融事，則能於一塵處，見無邊理。譬如世人唯見波相，致令水性隱。若

知波全是水，則不壞波相，令水性挺然露現。同理可知，若洞達事由理成，則不壞

事相，而理性圓顯無遺。故曰入不可見處念佛門。

    住於諸劫念佛門者，此約時言，謂念佛無斷也。以念佛力故，於一切劫常見諸

佛，施作佛事，親近承事供養，生生處處，常值遇佛。

    住一切時念佛門者，此亦約時言。不唯於一切劫常得見佛，乃至於一切時常得

見佛。以念佛力故，便能時時與佛同住，不相捨離。念佛圓通章云：「子若憶母，

如母憶時，母子歷生，不相違遠。若眾生心，憶佛念佛，現前當來，必定見佛，去

佛不遠。」

    住一切剎念佛門者，此是雙念依正。以念佛力故，於一切國土，咸得見佛，超

過世間無比故。

    住一切世念佛門者，隨於自心樂欲見佛，便能普見三世諸佛。

    古德判以上十門念佛，是勝德圓備。以下十一念佛門，是妙用自在。

        三

    住一切境念佛門者，此以體起用，以念佛力故，了一切境無非佛境。法華云唯

有一佛乘，無有餘乘。故普見一切境界中，諸佛相續出現。

    住寂滅念佛門者，知一切性本來寂滅相，故於念念中，能見一切剎，一切諸佛

，示涅槃相。妙湛總持不動故。

    住遠離念佛門者，般若譯本作住一切時處念佛門。此謂諸佛普化十方，無有休

息也。於一日中，見一切諸佛，從其住處，而往化也。

    住廣大念佛門者，般若譯本作住一切境廣大念佛門。此是念報身佛，報身佛遍

滿法界，相好光明不可思議。如阿彌陀佛報身，白毫宛轉五須彌，紺目澄清四大海

。故曰住廣大念佛門。

    住微細念佛門者，以念佛力即體之妙用，於一毛孔中，能見不可說諸佛出興。

皆能至其佛所，承事供養。所謂於一塵中塵數佛，各處菩薩眾會中，無盡法界塵亦

然，深信諸佛皆充滿。如是諸佛，皆能至其佛所，親承供養也。

    住莊嚴念佛門者，此之念佛妙用，能於一念中，能見一切佛剎，皆有諸佛成等

正覺，現諸神變，莊嚴佛土也。

    住能事念佛門者，般若譯本作住一切法念佛門。此之念佛妙用，能見一切佛出

興於世，以智慧光轉法輪，普作佛事。故曰住能事念佛門。

    住自在心念佛門者，得此妙用時，隨行者自心之欲樂，欲見佛時，一切諸佛即

現其像。

    住自業念佛門者，能隨法界一切眾生所修行業之優劣，佛為彼等現勝劣身，而

行教化令其覺悟。

    住神變念佛門者。以念佛力故，能見一切諸佛，住於廣大香水海中，坐蓮華台

，普現神變遍滿十方。如此妙用，不可思議。

    住虛空念佛門者，菩薩以念佛力起勝妙用，能觀察如來所有身雲，莊嚴法界虛

空界。

    以上是德雲比丘所說二十一念佛三昧門。如是等念佛門，勝德妙用不可具說。

由此可見華嚴與念佛三昧的關係了。


30內文a

池畔蓮鈔　第二集

      華嚴經與念佛三昧（下）

        一

    德雲比丘所說二十一念佛門，猶是略說。若廣說者，為門非一。

    澄觀大師，約能念之心，立五種念佛門。五種念佛門者，一、緣境念佛門，二

、攝境唯心念佛門，三、心境俱泯門，四、心境無礙門，五、重重無盡門。

    如此五念門，皆由二十一念佛門而出。第一緣境念佛門，以上二十一門中，大

部份收歸此門。凡是念佛真身，或念佛應身。（念佛真身者，佛法報二身也。念佛

應身者，佛之應化身也。）或念佛正報三身，或念佛依報國土，或者稱佛名號。如

是種種，皆為緣境念佛門。詳審德雲比丘二十一種念佛門，皆不出緣境念佛。其所

差別者，不過功夫深淺而已。

    第二攝境唯心念佛，例如第十八住自在心念佛門。說明佛是法界身，於眾生心

想中生，是心作佛，是心是佛。所以可稱為攝境唯心念佛。再如第十九住自業念佛

門，以諸佛因眾生行業之優劣，而現身勝劣，故亦可謂攝境唯心念佛門。

    第三心境俱泯門，如入不可見念佛門，及住虛空念佛門，少分近似。然亦不可

說完全屬之。

    第四心境無礙門，大體說來，此二十一門，亦皆可收入心境無礙門。如果必欲

於二十一門中求其配合，則智光普照門屬之。

    第五重重無盡門，如住微細念佛門屬之。

    細觀澄觀大師立此五念門，於二十一門中，只宜總觀，不宜別配。似是於二十

一門中，撮其大要，綜立此五念門者。

        二

    澄觀大師所立五念門，似是頗受天台五念門之影響。因為澄觀大師曾隨湛然大

師，習天台止觀，及法華、維摩等經疏。所以受其五念門之影響。如華嚴疏鈔云，

「然古人已有五門云，一稱名往生念佛門，二觀像滅罪念佛門，三攝境唯心念佛門

，四心境無礙念佛門，五緣起圓通念佛門。」

    天台五念門謂，易入而證深者，莫過於念佛。五念門者，一稱名往生念佛三昧

門，謂口稱南無阿彌陀佛時，心求願往生彼佛國土，是名稱名往生門。

    二觀相（華嚴疏鈔作觀像）滅罪念佛三昧門，謂想像佛身，專注不已。遂得見

佛，光明赫奕，照觸行者，爾時所有罪障皆悉消滅。即觀相滅罪念佛三昧門。

    三諸境唯心念佛三昧門，謂觀此佛從自心起，心外別無境界，即諸境唯心門。

    四心境俱離念佛三昧門，觀此心亦無自相可得，因為此心仗境方生。這便是心

境俱離門。

    五性起圓通念佛三昧門，謂行者起深寂定，興於化道，淨佛國土，普度眾生，

圓滿普賢行願，是謂性起圓通念佛三昧門。

    天台五念門，見於智者大師著五方便念佛門。五方便念佛門，可能後人有所增

補，致令有人懷疑，非智者所作。

    澄觀大師係華嚴四祖，所以雖受天台五念門之影響，卻非宗於天台。故華嚴疏

鈔說，天台五念門第五，察其釋義，僅是理事無礙而已。所以改作重重無盡門。

        三

    澄觀大師之五念門，實是依杜順和尚之華嚴五教止觀而立。杜順和尚號帝心尊

者，為華嚴宗初祖。華嚴宗初祖杜順，二祖智儼，三祖法藏，四祖澄觀，五祖宗密

。

    杜順和尚作五教止觀說，行人修道，簡邪入正，止觀法門有五。五教者一、法

有我無門，此門謂小乘教。二、生即無生門，此門謂大乘始教。三、理事圓融門，

此門謂大乘終教。四、語觀雙絕門，此門謂大乘頓教。五、華嚴三昧門，此門謂一

乘圓教。

    此亦與天台之藏通別圓四教，小有同異。天台不別立頓教，以頓含於四教之中

，故不別立。此二宗所立四教五教，雖屬一宗之言，但其教義確甚圓融。

    五教止觀解釋法有我無門說，對病而裁方，病盡而方息。治執而施藥，執遣而

藥已。澄觀大師立緣境念佛門，以緣境念佛，實有攝導凡小，歸向圓頓之功。故德

雲二十一門，由淺至深，皆不出緣境念佛。

    五教止觀解釋生即無生門說，諸法皆空，於中復有二觀，一者無生觀，二者無

相觀。所謂無生觀者，因為法無自性，相由故生。相由故生者，相緣而起也。所以

生非實有，是則為空。空無毫末，是為無生觀。無相觀者，既然法無自性，故相即

無相。因為緣起之相，皆假故。既然諸法無生無相，非為實有，眾生見有諸法，只

是妄見，唯心造耳。故澄觀大師，依之立攝境唯心門。

    五教止觀解釋理事圓融觀說，理事圓融一際，此有二門，一者心真如門，二者

心生滅門。心真如門為理，心生滅門為事。緣起之法，似有即空。空即不空，復還

成有。空是不礙有之空，即空而常有。有是不礙空之有，即有而常空。如是一際圓

融，理事無礙。澄觀大師依之立心境無礙門。

    五教止觀解釋語觀雙絕門說，言語道斷，心行處滅者是，此是頓教。經云諸法

寂滅相，不可以言宣。以空攝於有，有而非有，有見斯盡。以有攝於空，空而非空

，空執都亡。空有即入，全體交徹。一相無二，兩見不生……澄觀大師，依之立心

境俱泯門。

    五教止觀解釋華嚴三昧門說，法界緣起，惑者難階。入法界略有三方便，一者

微令見盡。二者示法令思。三者顯法離言絕解。

    經云，一中解無量，無量中解一，展轉生非實，智者無所畏。普眼者，即法智

相應，頓現多法也。即明法唯普眼智所知，簡非餘智境界。法法互攝互入，猶如帝

網天珠，重重無盡。澄觀大師，依之立重重無盡門。

    由是可知，澄觀大師立五念門者，係依五教止觀而說。同時我們亦可知道，華

嚴宗旨，究其了說，在於成佛。雖列菩薩行位，旨在明修因致果也。而欲致究竟佛

果，要在念佛。因為其餘諸念，非成佛真因也。所以一部華嚴，以普賢行願為圓因

，舍那具德為滿果。


30內文a

池畔蓮鈔　第二集

      念佛方便談

        一

    念阿彌陀佛功德無量！四十八願，九品蓮華，攝盡法界有情。當初法藏比丘，

為度眾生，莊嚴安養國。蒙世自在王如來，為其廣說二百一十億諸佛剎土，天人之

善惡，國土之粗妙。法藏比丘，具足五劫，思惟攝取莊嚴佛國清淨之行。以此廣大

行願，成就極樂國土。

    何以念佛功德無量？譬如有人戒殺，其功德極大。但戒殺者，未必能戒盜。戒

盜功德極大，但戒盜者未必能戒邪婬。戒邪婬功德極大，但戒邪婬者未必能戒妄語

。戒妄語功德極大，但戒妄語者未必能戒惡口、綺語、兩舌。乃至戒貪者未必能戒

瞋，戒瞋者未必能戒癡……。

    但至誠心念佛人，不但能戒殺、盜、邪婬，同時能戒妄語、惡口、綺語、兩舌

。不但能戒口四過，同時能不起貪瞋癡。

    以念佛人三業清淨故，乃可遠離二乘顛倒，大乘執著。甚至可除二障，離二我

，了二死，究竟佛道。所以念阿彌陀佛功德無量。

    持念佛名。貴在一心不亂。云何知是一心不亂？念佛人無憎愛心，便是一心不

亂。念佛人莫分別人我是非，便是一心不亂。乃至念佛人不起欲惡不善法，便是一

心不亂。

    所以念佛人總須口不違心，心不違口。將口攝心，將心攝口。心口行三者，無

違無誤，如此念佛，今生後世必獲大利益也。

        二

    大部份人，都認為在清淨環境中念佛得益大。其實不然，相反地，在繁忙時，

煩惱時，能將佛號提緊，那才是真念佛。

    一個人念佛功夫的優劣，不應該從清淨悠閒的環境中去觀察。須知「疾風知勁

草」，愈是在繁忙、煩惱、憂患時，依然能念佛，不被環境所染，才是真念佛人。

如果在清淨的環境裏方能念佛，遇到繁忙煩惱，便隨境轉，那是沒有用的。

    念佛貴在調心，如果在清淨的環境裏，縱能調心，但受不得衝擊。溫室裏的花

雖開得好看，但經不起風吹雨打。佛教弟子說，縱遇大苦臨頭，乃至奪命，切莫狂

心散亂，失掉正念。所謂正念者，即念佛心。

    誰都知道，念佛功德，貴在臨終一念。當知臨命終時，四大分離，百骸潰散。

彼時百憂交集，八苦交煎。若無平時養成耐苦耐煩惱的根力，少有不隨魔去者。

    所以念佛人，時時要提醒自己，愈是繁忙，愈要心中不離佛號。愈是煩惱，愈

要心中不離佛號。如此與佛日親日近，以西方極樂世界阿彌陀佛為大歸依處，必然

寶池化生，蓮華托質。

    有居士向我訴苦，謂家中繁忙，煩惱又多，無法念佛。

    我告訴他，繁忙時正好念佛，煩惱時正好念佛。因為那正是念佛能用力處。念

佛心最怕悠悠忽忽，飄飄蕩蕩。如果能在繁忙煩惱時，鼓足力量念佛，自然踏實而

有力。

    須知蓮華生長在污泥之中，經中曾說，在極樂世界行善百年，不如在娑婆世界

行善一日一夜。換句話說在娑婆五濁惡世，行善一日一夜，勝過極樂世界行善百年

。所以念佛人，應在繁忙中發心念佛，應在煩惱中發心念佛，應在憂患中發心念佛

。不可只求清淨環境不求心。

    要知道，若心清淨，則十方世界，隨處皆是道場。如果心不清淨，遍覓十方，

清淨道場了不可得。所以清淨道場不遠，應向自心而求。

    一天下午，一位居士向我要求在本苑住幾天。他說：

    「在家裏被孩子吵死了，一刻不得安寧。求師父准許我在這兒住幾天，老實念

念佛。」

    我笑著說：「可以，但是你得隨眾作息，老實念佛。」

    「師父！」他進一步說：「能不能給我一個房間？我繳幾萬塊錢？」

    「我這兒不安單，住眾純是出家人。居士們來跟著修行，住個三天五日可以，

但不能久住。同時要隨眾作息，隨眾修行，隨眾作工。每天早晨三點半，聽鐘聲起

床上殿……」

    他點點頭說：

    「好吧！那麼我就住幾天。」

    不錯，第二天早晨，居士準時起床，準時上殿作課。早課完畢後，他走來向我

頂禮。

    「有事嗎？」我問。

    他不好意思地低聲說：

    「師父！我向您告假！」

    「怎麼？要下山？」

    他赧顏地笑著說：

    「家中幾個孩子，我實在不放心……」

    他在家不能安心念佛的原因，我知道了。放──不──下──

    同時修念佛法門，不是在安閒中修。須是行亦阿彌陀，住亦阿彌陀。縱饒忙似

箭，不離阿彌陀！

        三

    又一天下午，我剛下晚課。一位先生走進廟來。進門便向我招呼。於是我請他

坐，倒一杯茶給他。

    他開門見山地說：

    「法師！我出家可以嗎？」

     我略微端詳他一下，笑著說：

    「恐怕你放不下。」

    「放得下，哎呀！社會裏太苦了！」

    「你在那兒作事？」我問。

    「在山下工廠裏。」他答。

    「工廠裏待遇不錯呀。」

    「事情忙死了。如果我出家以後，吃飽飯只管念佛，甚麼都不管。」

     我抬起頭，鄭重地問道：

    「你找到這種地方沒有？」

    「我天天在找。」他抓著頭癢說。

    「你趕緊找！找到了通知我一聲，我和你一起去。」

     他詫異地問：

    「為甚麼？」

     我故意作出一副苦惱相說：

    「唉！苦死了。我廟裏幾十口子人，要吃要喝要住要用。最傷腦筋的是，終日

裏大事小事忙個沒完。」

    他懷疑地問：

    「怎麼，出家還要作事嗎？」

    「你出家後，還吃不吃飯？」我問。

    「當然要吃飯。」他答。

    「你出家後還走不走路？」

    「當然要走路。」

    我陪著笑臉說：

    「我們吃飯總不好意思讓別人餵，走路總不好意思讓別人抬著呀。」

    他搖搖頭說：

    「出家還要作事，那，怎麼能念佛呢？」

    「你有所不知，這就是出家人的本領了。我們是行亦念佛，坐亦念佛，忙亦念

佛，閑亦念佛，作事亦念佛，作工亦念佛，甘時念佛，苦時亦念佛，縱令煩惱亂下

天來，我還是只管念佛。這就是出家人只管念佛。」

    他不以為然地說：

    「照你這麼說，出家在家沒有兩樣。我在家亦可隨時念佛。」

    「當然可以，但是在家人不蒙佛力加被，辦不到。」

    「為甚麼？」他問。

    「因為在家人煩惱多。行念貪瞋癡，坐念貪瞋癡，忙念貪瞋癡，閑念貪瞋癡，

作事念貪瞋癡，作工念貪瞋癡，甘時念貪瞋癡，苦時更念貪瞋癡。縱令樂如三十三

天，還是不離貪瞋癡。」

    他點點頭說：

    「不錯，你說的有道理。」他抬頭問道：「難道你們出家人沒有貪瞋癡？」

    「有，但是我們能放得下。」

    他搖搖頭說：

    「那是不可能的事。任何人都離不開貪瞋癡，怎麼能放得下？」

    我笑著壓低嗓門說：

    「先生！是罷？你放不下怎麼能出家？」


30內文a

池畔蓮鈔　第二集

      持戒念佛

        一

    末世眾生，累劫以來，積不善根，受業繫苦，時時勤求出離，猶恐不及況復癡

人縱恣幻軀，臨淵履薄而不自覺哉？

    戒是無上菩提本，戒如渡海浮囊。眾生若求出離，必須持戒。無論修何法門，

皆以戒為根本。淨土念佛，自不例外。所以末世眾生，罪障深重，若欲得度，唯有

持戒念佛，為最上法門。

    奈何眾生執迷，雖云念佛，句句虛浮。尤其忽於戒律，輕於毀犯。日日追求五

欲之樂，觀聽無厭，唯求口腹。雖有往生之想，卻無西方之行。猶如鬼奪浮囊，終

至身沉苦海。彌陀雖有接引之心，奈何眾生唯知貪戀五濁，無有往生之意。

    是故與淨土同修共勉，急須嚴持禁戒，一心念佛。三界無安，猶如火宅。娑婆

無一事可戀，名利無非過眼雲煙。茫茫苦海之中。唯有西方一處淨土。須知當離者

應離，當求者應求。否則當離而不離，應求而不求，乃自甘墮落者也。

    經云，欲淨佛土，先淨自心。眾生心淨，則佛土淨。自淨其心者無他，持戒也

。故淨土行人，須持戒念佛。若能持戒念佛，此人決定往生。

    唐朝懷玉，俗姓高，丹邱人。嚴持戒律，名節峭然。平日一食長齋，常坐不臥

。

    戒殺不傷微命，蚤蝨任憑恣生。其持戒之謹嚴，於此可見一斑。

    懷玉誦彌陀經，三十萬遍。日課佛號五萬聲。并日日至誠懺悔，精進不懈。

    天寶元年六月九日，見西方聖眾，數如恒沙，一人持銀台來迎。

    懷玉曰，我一生念佛，誓取金台，何以卻將銀台來迎？興此念時，西方聖眾遂

隱。

    於是懷玉倍加精進持戒念佛。一日忽聞空中有聲云，頭上已有光暈矣，請趺坐

結印，以俟佛來！

    復越三日，忽有異光滿室。懷玉謂眾曰，若聞異香，則我報即盡。并留偈示眾

，偈曰：「清淨皎潔無塵垢，上品蓮台為父母。我修道來經十劫，出示閻浮厭眾苦

。一生苦行超十劫，永別娑婆歸淨土。」

    說偈後，香氣盈空，空中聖眾遍滿，見阿彌陀佛，及觀音勢至，身紫金色，共

御金剛臺來迎。懷玉含笑而逝。

    準觀經云金剛台係上品上生。觀經云：

    「上品上生者，……此人精進勇猛故，阿彌陀如來，與觀世音大勢至，無數化

佛，百千比丘聲聞大眾，無量諸天，七寶宮殿。觀世音菩薩，執金剛臺，與大勢至

菩薩至行者前。阿彌陀佛放大光明，照行者身。與諸菩薩，授手迎接……」

    是知懷玉既蒙金剛臺迎接，當是上品上生人。故其偈中自言，上品蓮臺為父母

也。故若欲求生西方，切須持戒念佛。觀經上品上生文中亦曰：「復有三種眾生，

當得往生。何等為三？一者慈心不殺，具諸戒行。二者讀誦大乘方等經典。三者修

行六念，迴向發願，願生彼國。具此功德，一日乃至七日，即得往生。」

        二

    談到持戒，戒有多種，如具足戒，即比丘戒及比丘尼戒；沙彌沙彌尼戒；菩薩

戒，菩薩戒無論出家在家，均可受持。有人認為菩薩戒，是在家人所受之戒，誤矣

。平時所謂「三壇大戒」，即有菩薩戒。受過菩薩戒的比丘及尼眾，名菩薩比丘，

及菩薩比丘尼。

    其餘有五戒，和八戒等。具戒菩薩戒等，不便詳談。茲大略談談五戒及八關齋

戒。

    五戒是在家眾受的在家戒。共有五條，即不殺，不盜，不邪婬，不妄語，不飲

酒。五戒八戒皆由具足戒略出，係具戒之方便戒。世人縱未受五戒，亦應方便持之

，俾作往生之增上緣也。

    其次八戒，即八關齋戒是也。此係在家眾受持出家戒，因為八關齋戒，即沙彌

十戒除去手不執金錢一戒。八關齋戒，共有八戒一齋。即一、不殺生，二、不盜，

三、不婬，因係出家戒，故直戒正婬。不如五戒，僅戒邪婬。四、不妄語，五、不

飲酒，以上除戒正婬外，與五戒相同。六、不香花鬘塗身，七、不歌舞觀聽，八、

不坐臥高廣大床。此是八戒。一齋者即不非時食。時者，從晨至日中。非時者，自

日中至第二日明相現時。

    淨土行人，於五戒八戒，縱然未受，亦應儘量修持。不可觀聽無度，煙酒恣欲

。

    八關齋戒，為往生之增上緣，出家二眾，在家二眾，均應受持。

    或者有人疑問，在家眾受之頗宜。出家人何須更受八關齋戒？須知出家人受八

關齋戒有三意，一者為往生增上緣，二者為防毀破，三者仰遵佛教。

    藥師琉璃光如來本願功德經有云：

    「復次曼殊師利，若有四眾，苾芻、苾芻尼、鄔波索迦、鄔波斯迦。及餘淨信

善男子善女人等。有能受持八分齋戒，或經一年，或復三月，受持學處。以此善根

，願生西方極樂世界無量壽佛所，聽聞正法，而未決定者。若聞世尊藥師琉璃光如

來名號，臨命終時，有八大菩薩，其名曰文殊師利菩薩，觀世音菩薩，得大勢菩薩

，無盡意菩薩，寶檀華菩薩，藥王菩薩，藥上菩薩，彌勒菩薩，是八大菩薩，乘空

而來。示其道路，即於彼界種種雜色眾寶華中，自然化生。」

    是知無論出家在家，若能受持八關齋戒，均為往生淨土之增上緣也。

        三

    或者有人覺得，這麼多種戒，名目繁多，不易憶持。今有十種淨戒，簡要易行

。尤其為各種戒的根本，若能悉心受持，各戒便能具足不犯。何等為十？一、不殺

生，二、不偷盜，三、不婬（在家人持不邪婬），四、不妄語，五、不惡口，六、

不綺語，七、不兩舌，八、不貪，九、不瞋，十、不癡。

    大家都知道，這便是十種善業。須知此十種善業，便是一切戒的根本。若人不

違十善，便是護持禁戒。於念念中，便與西方極樂世界相應。以此功德，持念阿彌

陀佛聖號，定得往生。故念佛人，切須持之。

    眾生以十善業，得生善處，得度得解脫，乃至成就無上佛道。佛為三界尊，不

過十善業具足而已。

    不犯殺、盜、婬，則身業清淨。不犯妄語、惡口、綺語、兩舌，則語業清淨。

不犯貪、瞋、癡，則意業清淨。如是三業清淨，便可德與佛齊了。身業清淨，可致

法身德。語業清淨，可致般若德。意業清淨，可致解脫德。故佛之三德三智，悉從

圓滿十善業而來。

    三業清淨，即可具足無上佛法。因為身業清淨，則行而無行，無行而行，凡有

所行，皆是功德。語業清淨，則言而無言，無言而言，凡有所言，皆是智慧。意業

清淨，則念而無念，無念而念，凡有所念，無不清淨。如此便是心行處滅，言語道

斷，究竟無上菩提也。故普賢行願品曰：「所有十方世界中，三世一切人師子，我

以清淨身語意，一切遍禮盡無餘。」

    念佛三資糧，曰信，曰願，曰行。如果不以持戒為本，其信必不真，其願必不

切，其行必不踏實。以不真不切不踏實之心行求往生，不可得也。猶遠行之人，而

無道糧。渡海之人，而無船舶。赤子而無媬姆，病者而無良醫。

    所以淨業行人，切應持戒念佛。持戒念佛之人，必得彌陀接引，寶池化生也。


30內文a

池畔蓮鈔　第二集

      不念一切念彌陀

        一

    念佛功德無量，能度五道眾生。尤其時屆末法，眾生障深業重，善根淺薄。其

餘法門雖善，眾生無由得入。世尊秉大慈悲，傳此念佛法門，縱佛法滅時，無量壽

經猶多住世百年。故知末世眾生欲求解脫，唯此念佛法門，可以憑賴也。

    阿彌陀佛，譯為無量壽無量光。無量壽者豎窮三際，無量光者橫遍十方。故念

一佛功德，即同念一切佛功德。佛無分別，眾生心自生分別。若有智人，則知一真

法界性，無二亦無別也。

    須知三世諸佛，皆以念佛三昧而成無上覺。凡愚不信，徒失大利也。

    般舟三昧經：「佛告𣁾陀和，菩薩於是三昧中（念佛三昧），將有四事助其歡

喜。過去佛持是三昧，助歡喜自致得阿耨多羅三耶三菩阿惟三佛，其智慧具足。今

現在十方無央數佛，亦於是三昧中，四事助歡喜得。當來亦當從是四事助歡喜得。

」

    云何四事？四事者一者不信餘道。二者斷愛欲。三者當清淨行。四者無所貪。

    念佛行人，於此四事，皆應修習。不信餘道方面，對於念佛求生淨土，深信不

疑。決不聞其他法門，見異思遷。斷愛欲方面，在家居士縱然妻房不能頓斷，亦應

自知節制。當清淨行方面，梵行清淨也。無所貪方面，貪有四種，由細至粗，由輕

至濁。即愛、著、染、婬。此四者不出一貪。愛最細，著漸粗，染更粗，婬最濁。

    細觀四事，重在一婬字。故念佛人若能伏斷婬欲，往生事可辦矣。

    所以念佛三昧，功德無量，出生三世諸佛。是故道綽大師安樂集中讚曰，念佛

三昧，即一切三昧中王。飛錫大師念佛三昧寶王論中亦說，念佛三昧，善之最上，

萬行之首，故曰三昧王。

        二

    菩薩坐禪，不念一切，唯念一佛。如是便是大禪定，便是一切三昧中王。所以

吾人應唯念阿彌陀佛，不念一切。

    云何不念一切？不念一切者，於一切法一切境，莫生憎愛心，應生慈悲心平等

心。於一切法一切境，不分別我人是非。於一切法一切境，心無所住。於一切法一

切境，不著我人眾壽相。常行柔和忍辱，恬然安靜。如是便可不念一切念彌陀了。

    不念一切念彌陀者，應常念西方阿彌陀佛，斷除一切妄想。常起精進心，不可

懈怠。不被世間八風所動，不為名聞利養所誘。

    甚至不念生老病死，不念憂喜苦樂。斷諸想念，一心念佛。將一顆心念到清似

水，明似鏡。

    若人不念一切念彌陀，不宜遊樂筵會。應樂閑靜，損減睡眠。不貪著味，不好

綺飾。無有調戲，無有驕慢，無有自大貢高。

    不念一切念彌陀者，不近惡友，常近善知識。不習外道，常樂佛法。不貪財不

蓄積，常修布施濟助貧窮。

    行者若能如是，不但可以自度，並且可以度人。無論行住坐臥，時時警覺自己

，一切想念不起。漸漸自然心不離佛，佛不離心。身心安然，四體舒泰。所以行者

如是修行，便是大受用處。

    若欲不念一切，必須清淨持戒。身口意三業清淨，無有毀犯。身戒殺盜邪婬。

口戒妄語惡口綺語兩舌，意戒貪瞋癡。若能三業清淨，自然妄想不起。若得妄想不

起，便可不著一切想念了。

    若欲三業清淨，必須持戒念佛。持戒念佛，便能放下一切，求願往生。如是行

願具足，精進不懈，自然不念一切，唯念彌陀了。這樣定得往生西方極樂世界，定

得親見阿彌陀佛。

        三

    不念一切唯念彌陀，不僅可以生定，並且可以發慧。所謂一念不生智慧生。心

無所住，則住阿耨多羅三藐三菩提。因為散亂心不生智慧，清淨心乃生智慧。猶如

濁水無影，淨水乃照。

    所以心無分別，乃能分別一切。心生分別想念，便不能分別一切了。例如人喜

悅時，見一切皆是喜悅。人悲愁時，見一切皆是悲愁。境因心變，心能轉境。境還

轉心，不得其正。於是於一切法，皆不能得其真實。必須心空如鏡，乃能如實知一

切法，如實見一切法，如實分別一切法。以知見如實故，智慧乃生。所以不念一切

唯念彌陀，能生智慧。

    正於佛號歷歷明明時，當下一念不生。正於一念不生時，乃能佛號歷歷明明。

所以空即是念，念即是空。非是空外有念，念外有空。如此久久用功，便識自性。

既識自性，自性亦無。自性無者，即是橫遍豎窮，具足無量功德智慧。

    如此法門，如何修習？行人用功，即從不念一切念彌陀入手。用功既久，自有

消息。

    或者有人會說，如此法門雖好，可是修來不易。雖欲不念一切，而一切雜念紛

紛而來。

    奉告各位同修，不必憂愁。只要至誠懇切念佛，一切問題便可解決。若有時間

，每日念二萬三萬五萬乃至十萬。若時間不夠，一萬亦得。如果實在沒有空餘時間

，每日念三千二千亦可以。但必須把一句佛號念得歷歷分明，決不可敷衍，僅求湊

足數字了事。

    這樣天天念，月月念，年年念。功夫純熟。亂心自調。終有一天心佛相應，馬

隨人意也。

    念佛人必須堅定信心，要發長遠心決定心。不可一日耕耘三月荒。一顆信心，

久而彌堅，相續無間，力行無懈，最後定得受用。

    當知於清閑安靜時念佛，反而不易用上力。一旦事急，反會手忙腳亂。愈是在

紛忙時憂患時，能把佛號提得緊，臨命終時方能有用。所以愈在紛忙時憂患時，更

要爭取時間，把握佛號。

        四

    念佛心要無間無雜，要相續無間，要專修無雜。禮拜即專禮阿彌陀佛，稱名則

專稱阿彌陀佛，觀想即專觀阿彌陀佛。應知專念阿彌陀佛，功德不可思議。

    何故三世諸佛，皆以念佛三昧，成就無上菩提？因為心念六凡，六凡境現前。

心念聲聞緣覺，聲聞緣覺境現前。心念菩薩，菩薩境現前。一心念佛，當然阿耨多

羅三藐三菩提現前。

    阿彌陀佛四十八願，願願為度末法時期眾生。故曰三世一切佛，阿彌陀第一。

觀經亦說，佛為救一切被煩惱賊所害者，說此清淨業法門。今此念佛法門，最能與

末法眾生相應。

    有人說佛法說空，今念佛法門取相著有，不順佛教。此人不知佛法，竟於有外

立空，空外立有。立乎有，固然是「有」，立乎空，空還是「有」。一切眾生皆以

有法而落生死。佛說一切法無生，而此人於無生中妄執生滅。故知其真與佛法相違

也。

    當知非是空外有，亦非有外空。而是有不異空，有即是空。空不異有，空即是

有。故心經云，色不異空，空不異色。色即是空，空即是色。有即是空者，謂之妙

有。空即是有者，謂之真空。真空妙有，妙有真空。不二不別性原是一。如是則有

之於空，雖即而離，雖離而即。一心念佛者，念即無念，無念即念。是以於中不取

一法，不捨一法。如是則欣往西方而非取，厭離娑婆而非捨。總是不念一切念彌陀

也。

    如是法門，非但著有之人非其境界。滯空之人，亦非其境界。故大品經云，佛

為鈍根人，說諸法空寂，以其生執見故。為利根人，說諸佛相好光明。因為利根人

，知法不著故。


30內文a

池畔蓮鈔　第二集

      珍重前途好修心

        一

    心如工畫師，能造種種色。三界本空，唯心所造。心甫起便是生死無明，心湛

寂即是菩提涅槃。菩提本來是空，涅槃亦非實有，若得一心清淨，假名菩提涅槃而

已。

    六道生死，亦復如是。六道本空，生死如幻。只為眾生一念妄動，隨心現境，

似有六道生死而已。如果妄心歇止，幻我原是法身，六道原是淨土。

    一切修行法門，別無他事，一皆復我本來面目而已。諸佛多劫勤苦，只是求此

自性清淨心耳。若不知淨心便是修道，卻妄起造作以為修行，便如以油滅火，徒增

熾然。

    故欲離生死境，先滅造作心。心若不生，諸法不現。淨業障經云，性不生故，

法離熾然，即此意也。

    眾生無知，不知自淨其意，息滅憎愛，卻日為不急之務。攀緣於財色名食睡，

造諸業障，障其清淨自性。妄隨六道輪迴。欲以此心求生淨土，無有是處。故欲生

淨土，先淨自心。自心清淨，則佛土清淨。

    一般人平時妄想不斷，雜念紛起。障清淨心，使其不能一心念佛。即此散亂妄

念，臨命終時與彼作障。障其失掉正念，障其不得往生。若人平時即不能止息妄念

，臨命終時，眾苦逼煎，焉能自持？到那時饒你滿腹經論，學問蓋世，名聞利祿，

榮華富貴，總是纖毫用他不著。

    所以平時須得老實念佛，念得佛號獨耀，萬念平息。佛號起時，忍得利衰，忍

得毀譽，忍得稱譏，忍得苦樂。將一句佛號，念得刻骨銘心，世間八風，動搖不得

。一心如箭，直求往生。如此念佛，念念中即消八十億劫生死之罪。平時如此修持

，念佛功夫純熟，事急時方能應用，否則平時悠悠蕩蕩，保你臨命終時慌慌張張。

        二

    所謂業障者，即汝平時心行。心行二法，易言之即身口意三業。三業清淨，則

心行如如。心行如如者，心行無違也。何謂心行無違？心行無違者，心離貪瞋癡，

行無七種過惡。

    故平時無論好事壞事，苦事樂事，得意事失意事，總莫染心。

    所謂不染心者，不是要你任何事不作。而是要你作任何事時，心中無有貪瞋癡

。行為上無有殺盜婬惡口妄語綺語兩舌。這樣作事，只有功德，無有罪過。

    如果被環境所誘，為形勢所驅，欲心造惡業時。應急提起佛號，攝心勿散。令

一切欲念平息消逝。當知一心不能二用，若能一心念佛，其他餘雜念自然消逝。

    凡一切得意事，莫去想它。一切失意事，亦莫去想它。對一切人我是非，恩怨

善惡，總莫分別憶想。心行上有罪過時，應至誠懺悔。謹言慎行，勿令再犯。千萬

不可放在心頭，憶念追悔。徒令染心，無有益處。

    千萬不可自生妄想，追憶往事。憶恩則情心不已，憶怨則悔恨交加。種種妄想

，令心不淨。須知臨命終時，一生所造諸業，悉隨心現。種種業境，一時現前。便

令行人失乎正念，不得往生。是之謂業障現前也。

    大限來時，行人若能竭力提起佛號。一心不亂，持念佛名。心中唯有阿彌陀佛

，唯願求生西方極樂。娑婆萬緣，一概放捨，無有餘念間雜。以此決定心，必現極

樂境也。故往生極樂者，即是往生自己心中之極樂也。

    所以平時心不亂起妄想，臨命終時，便不為障礙。平常日用，總須心中無事，

事中無心。心中無事者，心中不生五欲五蓋十不善也。事中無心者，對境不染心也

。如是心境無礙，以此無礙心稱念阿彌陀佛名號，方為真念佛人也。

        三

    一般貪名好利之徒，日以心鬥。唯知貪求，不肯放捨。唯知有我，不知有人。

遇人則爭勝負，遇事則爭人我。不知臨終剎那，皆成業障。如蠶作繭，還成自縛。

故無想為佛，有想便成眾生。

    無想者，清淨心也。清淨心植眾德本，一切功德，皆從清淨心生。如果心不清

淨，諸惡便生。故念佛人須是清淨心除煩惱，方能至誠心起佛號。同時至誠心起佛

號，亦必能清淨心除煩惱。

    古德所謂誦經須銷歸自性，不能銷歸自性，便成具文。究竟何為自性？自性者

即清淨心是。自性清淨心，簡稱則為自性。

    云何誦經銷歸自性呢？佛於經中教人離貪瞋癡，你心中便不起貪瞋癡，這便是

銷歸自性。經中教人離欲惡不善法，你便離欲惡不善法，這便是銷歸自性。經中教

人廣行四攝六度，你便廣行四攝六度，這便是銷歸自性。經中教你信願念佛，你便

信願念佛，這是銷歸自性。經中說：「若有信者，應當發願，願生彼國。」你便老

實依教奉行，這便是銷歸自性。

    所以銷歸自性者，不過是信受佛語，依教奉行而已。現在有些人依自意語，違

逆佛語。依自意行，不肯依教奉行，總非銷歸自性也。

    有的人聞說自性空，便說銷歸自性便是銷歸於空。如果將一切經文銷歸於空，

便是將一切經文銷歸斷滅。要知道，佛法不歸斷滅。因為佛法者，能起無量功德。

佛法具足無量功德，焉得謂空？

    所謂自性空者，即清淨心是。清淨心即一切功德聚，以萬法唯心故。故佛說一

切法，無非欲令眾生恢復其本具之清淨心。眾生若能依教奉行，謂之銷歸自性也。

        四

    談到這裏，聯想到一切法空的道理。有人說一切法空，永嘉大師說，覺後空空

無大千。所謂罪性本空，何業之有？

    話倒是一句真話，但「空」卻不是那麼解。「覺後空空無大千」，但要你覺後

才行。「罪性本空由心造」，要你心不造，罪性本空也。如果口雖說空，心在有中

，豈不是瞪著眼說謊話嗎？

    當知心不清淨，法便不空。以心生則法生故。欲要法不生，當須先淨自心。一

心清淨，則三業無過。三業無過，則業性空。

    故念佛人，欲知臨命終時，有無業障現前，當自觀其心。如果至誠懺悔，至誠

念佛，直至一心不亂，雜念不生，方可臨終時，業障不現前。如果平時既未至誠懺

悔，亦未至誠念佛。終日裏心意馳散，追逐於五欲六塵，雜念紛飛。既看不破，又

放不下，心不離三毒，身不離七惡。若要臨終業障不現前者，無有是處。

    當知心想佛時，心即是佛，是心作佛，是心是佛。同樣道理，心想貪時，心即

是餓鬼，是心作餓鬼，是心是餓鬼；心想瞋時，心即是地獄，是心作地獄，是心是

地獄；心想癡愛時，心即是畜生，是心作畜生，是心是畜生。故曰若人欲了知，三

世一切佛，應觀法界性，一切唯心造。

    最後告訴大家，若要心清淨。平時念佛，須著一「勤」字。臨命終時念佛，須

著一「忍」字。因為末世眾生，身心羸劣，惑業俱深。臨命終時，難免百苦交煎。

故須忍苦待時，莫失正念也。

    願諸同修，前途珍重！


30內文a

池畔蓮鈔　第二集

      善根福德因緣

        一

    誰都知道，修念佛法門者，目的在求生彌陀淨土。但怎樣才能往生呢？總說一

句，若人欲生西方極樂世界，須是真信切願念彌陀。

    稱讚淨土經說：「若人聞說，能生信解，受持演說，如教修行，是人命終，定

生西方。」

    如教修行，阿彌陀經標出信願行三資糧。我們應信受佛語，發願求生，持念阿

彌陀佛名號。念到一心不亂，便得往生。

    受持演說，受持者乃自利也，演說者乃利他也。我們修淨土法門，要須自利利

他，方不違佛之本願。願同念佛人，同生極樂國。

    賢護經說：「聞阿彌陀佛名號，繫心相續思惟，次第不亂，分明屉見彼佛。彼

佛告言，若欲往生，當繫心正念相續，便得往生。」

    正念者即佛念也，佛念清淨，無餘雜念，謂之正念。正念相續，即淨念相續也

。此清淨佛念，不為餘想所亂，便得往生。

    怎樣才能正念不失，相續無間呢？亂乎正念者，有十二事，即眼耳鼻舌身意，

色聲香味觸法。

    眼貪色則亂正念，耳貪聲則亂正念，乃至意貪法則亂正念。如果六根不染六塵

，念佛心便可清淨無礙，正念相續無間了。所以大勢至菩薩說，都攝六根，淨念相

繼。如此便為繫心正念相續，便可往生了。

    佛說阿彌陀經言，執持名號，一心不亂，是人終時，心不顛倒，即得往生阿彌

陀佛極樂國土。

    還有其他的經中，亦都提到如何往生西方極樂國土。各種經中所說，雖略有差

異，但我們發現有一個共同的、不可缺少的要件，便是信願持名。亦就是說，信願

行是必要的條件。

        二

    談到阿彌陀經，有人便會指出經文所說，不可以少善根福德因緣得生彼國。認

為得生彼國，須要廣行眾善。何以故？因為經上明明說，不可以少善根福德因緣，

得生彼國嘛。

    其實多善根福德因緣，旨在持念阿彌陀佛名號。廣行眾善雖好，但不是往生阿

彌陀佛極樂國土的生因。廣行眾善，是修其他法門的條件。

    欲往生彼國，須持念阿彌陀佛名號。如無量壽經云，「十方眾生，至心信樂，

欲生我國，乃至十念，若不生者，不取正覺。」觀無量壽佛經亦說：「或有眾生，

作不善業，五逆十惡，具諸不善……如是愚人，臨命終時，遇善知識種種安慰，為

說妙法，教令念佛（此念字是心念彼佛，觀想彼佛也）。彼人苦逼，不遑念（觀想

）佛。善友告言，汝若不能念彼佛者，應稱無量壽佛。如是至心，令聲不絕，具足

十念，稱南無阿彌陀佛。稱佛名故，故念念中，除八十億劫生死之罪。命終之時，

見金蓮華，猶如日輪，住其人前。如一念頃，即得往生極樂世界。」

    是知往生正因，在於持念佛名。其他餘善，不過助緣而已。所以持念佛名，乃

為多善根福德因緣。修其他餘善，對於往生阿彌陀佛國土而言，總是少善根福德因

緣也。

    古德指出唯持念佛名是多善根福德因緣者，為數不少。為節省篇幅，我們不暇

多引。現在就依佛說阿彌陀經，申明其旨。

    所謂善根福德因緣之說，出自阿彌陀經。經云「舍利弗！不可以少善根福德因

緣，得生彼國。」

    於是引起多、少善根福德因緣之論說。有人主張欲生彼國，除持名念佛以外，

還須廣行眾善。多種善根福德因緣，方能得生彼國。

    如果這種解說，是正確的話，那麼佛說「欲生我國，持念我名。」「乃至十念

，若不生者，不取正覺。」「五逆十惡之人，臨終稱念無量壽佛，具足十念，即得

往生極樂世界。」佛語歷歷，又當作何解說？

    須知稱念佛名，當下即是多善根福德因緣。何以知之？若人至誠懇切稱念阿彌

陀佛名號，當下即無五欲。眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸

。若人至誠懇切稱念阿彌陀佛名號，當下即無五蓋。無貪欲蓋，無瞋恚蓋，無掉悔

蓋，無睡眠蓋，無有疑蓋。若人至誠懇切稱念阿彌陀佛名號，當下即無十不善法。

身無殺、盜、邪婬（出家人無婬）。口無妄語、惡口、綺語、兩舌。意無貪、瞋、

癡。

    如果至誠懇切稱念阿彌陀佛名號，當下即無欲惡不善法，豈非多善根福德因緣

？不要把六字佛號或四字佛號輕易視之，如果過去生中，積欲惡不善法等不善根重

者，當即無法稱念。何以故？因為被不善根所障，以致無有信心，無有願心，不肯

力行持念故。

    縱然有心持念的人，因為被過去不善根所障，猶自不能持續不斷。不信我們仔

細觀察自己，真能以清淨心持念佛名者，恐怕三五聲都持續不了，便隨散亂心消逝

了。

    經云，臨命終時，遇善知識教令念佛。若非有多善根福德因緣，怎能遇到善知

識教令念佛？不但遇不到善知識，恐怕惡報臨頭，怨家現前，將不得自在矣。

    所以我們從現在開始，便要以真誠信心，懇切願求往生心，持念阿彌陀佛名號

。這樣佛號一起，自然怨魔退散，福星照臨。當知持佛名號，即是多善根福德因緣

也。

    現在我以佛說阿彌陀經為證。經云「舍利弗！眾生聞者，應當發願，願生彼國

。」文中雖然僅說應當發願，願生彼國，而信在其中矣。若無有信，何以導願？既

具信願以後，接著便標明念佛。

    「舍利弗！不可以少善根福德因緣，得生彼國。」先作提示，後作說明。甚麼

是多善根福德因緣呢？接著便說：「舍利弗！若有善男子善女人，聞說阿彌陀佛，

執持名號，若一日，若二日，若三日，若四日，若五日，若六日，若七日，一心不

亂。」

    這是說明持念佛名，若一日乃至七日，一心不亂，即是多善根福德因緣。一心

不亂者，表非是飄飄浮浮心，悠悠蕩蕩意，敷衍幾聲佛號，為多善根福德因緣也。

必須至誠懇切，持念佛名。一日或七日，念到一心不亂，方為多善根福德因緣。

    如果敷敷衍衍念佛，何得怨魔退散，福星照臨呢？那樣念佛，便不為多善根福

德因緣，便不得往生。因為這種原因，所以現在念佛者多，而往生者少。就是因為

心不懇切，敷衍佛號也。

    經中接著說「其人臨命終時，阿彌陀佛，與諸聖眾，現在其前。是人終時，心

不顛倒，即得往生阿彌陀佛極樂國土。」

    這是迴應「不可以少善根福德因緣，得生彼國。」句。前後呼應，氣勢一貫。

意旨明顯，毫無含混之處。

    接著世尊表明悲心，示教利喜。「我見是利，故說此言。」

    這是說明，世尊見此持名即得往生之大利益，故說此言。教眾生執持名號，若

一日，若二日，乃至若七日，一心不亂即得往生也。

    「若有眾生聞是說者，應當發願，生彼國土。」此是與前文「舍利弗！眾生聞

者，應當發願，願生彼國。」文意前後呼應也。接著便引十方（六方諸佛者，乃略

說耳。）諸佛，為作證明。

    所以不可以少善根福德因緣者，意非廣行眾善也。須知阿彌陀佛聖號，即萬德

宏名也。若不持佛名，祇行眾善，而能往生西方極樂者，無有是處。因為廣行眾善

，是佛道通因，與極樂世界阿彌陀佛，不起感應，持念阿彌陀佛名號，方為往生極

樂，親見彌陀的正因。

        三

    善導大師曾與金剛法師，論說念佛能否往生的問題。金剛法師認為念佛不能往

生。善導大師說，念佛一定往生。並現身作證說，如果念佛不能往生，令我直落地

獄。如果念佛即得往生，令堂內諸像放光。

    善導大師一語甫落，堂內佛菩薩諸像，一時大放光明。所以我們對於持念阿彌

陀佛名號，即得往生極樂世界，當堅信無疑。

    善導大師上殿念佛，必是汗濕衣衫，聲嘶力竭方始罷休。這種至誠懇切的精神

，是我們須要學習的。

    觀經疏立五種正行，即禮拜門，讚歎門，觀察門，讀誦門，及稱名門。於五種

正行中，善導大師獨以稱念阿彌陀佛名號為正業。其餘禮拜、讚歎、觀察、讀誦等

，皆為助業。

    觀經疏略云，一心專念彌陀名號，行住坐臥，不管時節久暫，念念不捨，是名

正定之業，順彼佛願故。若依禮拜、讚歎、觀察、讀誦等，皆是助業。


30內文a

池畔蓮鈔　第二集

      念佛三昧

    約因言，曰念佛三昧，亦曰思惟諸佛三昧。約果言，則曰諸佛現前三昧。賢護

經亦名思惟諸佛現前三昧。其義取「心想佛時，心即是佛。是心作佛，是心是佛。

」因為十法界，唯心所造故。

    念佛三昧，即是念佛定。佛於經中，亦名念佛三昧為深寂禪、三摩提、甚深微

妙定、無上菩提道等。故知念佛三昧者，欲借念佛功德，證無上禪定也。同時唯有

以念佛功德求證無上禪定，方是理不礙事，事不礙理，事理圓融。如鏡照影，能照

所照，一時俱足。故曰心想佛時，心即是佛，是心作佛，是心是佛。

    念佛三昧有兩種，一是心念，二是口念。心念曰思惟，口念即持名。若論方便

，持名勝於思惟。心無力，口來扶。故持名易，思惟難。持名力強，思惟力弱。持

名可隨緣修，思惟不能隨緣修。持名有經教可憑。般舟三昧經中，阿彌陀佛金口所

說，欲生我國，持念我名。故萬德宏名，攝盡一切功德也。

    念佛三昧，本是念十方佛。而世尊獨讚西方阿彌陀佛者，此有三種原因。一者

為令眾生標心有在，專念西方。二者阿彌陀佛，願力殊勝。因為諸佛實智，分別而

無分別。諸佛權智，無分別而分別。三者阿彌陀佛，與此土有緣。據悲華經記載，

一個多恒河沙劫以前，此土名刪提嵐，阿彌陀佛時為轉輪聖王，於此土發心出家，

終成無上佛道。

    故於十方佛中，經中獨讚阿彌陀佛。無量壽經，阿彌陀經，均歎稱阿彌陀佛名

號功德。十六觀經於第十六觀中並說，如果眾生五逆十惡，臨命終時，善知識教言

，若不能心念佛者，應稱無量壽佛名號，十聲即得往生。

    如賢護經云，「彼善男子善女人，端坐繫念，專心想彼阿彌陀如來應供等正覺

。如是相好，如是威儀，如是大眾，如是說法。如聞繫念，一心相續，次第不亂。

或經一日，或復一夜。如是或至七日七夜。如先所聞，具足念故。是人必睹阿彌陀

如來應供等正覺也。若於晝時不能見者，若於夜分或睡夢中，阿彌陀佛必當現也。

」

    當知釋迦無誑言，彌陀無虛願，吾人焉得不信？故當真信切願念彌陀也。

    經中復言，「若有比丘比丘尼，優婆塞優婆夷。清淨持戒，具足諸行。獨處空

閑，如是思惟。於一切處，隨何方所，即若西方阿彌陀如來應供等正覺……」

    故修念佛三昧者，於一切處，隨何方所，均應作西方想。念彼西方有佛，名阿

彌陀。去此十萬億佛土，有世界名曰極樂。彼佛今現在說法。

    古德有云，向好處修，若坐若立若臥，均應面向西方。不敢向西方涕唾，大小

便利，知西方有佛也。如此修行，可增其信心，長其願力。

    無論出家在家，皆可修習念佛三昧。若能如法修習，皆能如願成就。若出家菩

薩，欲修習此三昧者。佛言第一應樂阿蘭若行，不得居處城邑聚落，朋黨眾多，憒

鬧之處。阿蘭若者，閑靜處也。何謂閑靜處？內離欲蓋，外離憒鬧也。

    第二不貪衣食，不尚貯聚，不得貪求名聞利養。

    第三不惜身命，常念捨身，求生西方。

    第四常懷慚愧，懺悔過錯，不造諸惡。

    第五攝受正法，於正法無有疑心。

    第六當修慈悲，勿懷嫌怨，不行瞋恚。

    第七精進修行，遠離懈怠，破除睡蓋。

    若在家菩薩，欲修此三昧者。第一在家菩薩既居世間，應生正信，信敬佛法。

    第二不起慳貪，常念行施。雖施一切，卻不求果報。

    第三應歸依三寶，不事天神，不禮拜一切鬼神。

    第四不生嫉妒，常懷隨喜心。

    第五清淨如法求資生，莫作諸惡律儀。

    第六不可愛著妻妾，兒女眷屬。不染居家，不耽財寶。常樂出家，念除鬚髮。

    第七修八關齋，樂住伽藍。

    第八常懷慚愧，發菩提心，不求餘乘。

    第九恭敬淨戒比丘，求聞此念佛三昧。

    第十於法師所，生諸佛想。

    佛於賢護經中，如是教誠。我輩眾生，理應仰承佛教也！


30內文a

池畔蓮鈔　第二集

      馬鳴菩薩

    據記載，歷史上有七位馬鳴之多。至於馬鳴菩薩的歷史，記載亦不一致。佛祖

統紀，付法藏均有記載。鳩摩羅什大師另有馬鳴菩薩傳一卷。佛祖統紀與付法藏所

記載者略同，均與羅什本稍異。而羅什本稍詳，其餘二本稍略。羅什本謂馬鳴菩薩

，係長老�舅壯怳l。而佛祖統紀與付法藏，均曰係尊者富那奢之弟子。

    以記載有如是不同故，致令後人談到馬鳴菩薩，便莫衷一是，其說不一。我們

亦無法確定，何說為是，何說為非。如以己見，必欲定其是非，恐怕是者未必是，

非者未必非也。

    總之，馬鳴菩薩是佛滅後約六百年間，出世的一位大乘論師。當時佛法式微，

大乘湮滅。有馬鳴菩薩出，是大乘佛法振興之嚆矢。馬鳴滅後，復有龍樹繼起，致

令大乘佛法盛極一時。

    馬鳴菩薩之著作，有大乘起信論一卷，大宗地玄文本論二十卷，佛所行讚五卷

，十不善業道經一卷，六趣輪迴經一卷，尼鍵子問無我義經一卷等。

    馬鳴菩薩是長老�葵漣怳l。長老�萵o法於佛陀蜜多。長老�艇H昔業力故，處母

胎六十餘年。出胎時鬚髮皓白。出家後得阿羅漢，具三明六通。精進勇猛，�舅ㄕ�

地。時人稱�舅韖C。

    長老�舅ⅸt既滿，欲入涅槃，憂心佛法不得傳人。於是入定觀察，誰堪出家弘

傳法化。

    觀察出中天竺，有出家外道，世智聰慧，善於辯論，堪紹法化。

    當時外道自恃高才，貢高我慢，欺壓比丘。謂諸比丘言，汝等若能與我論議者

，方可打犍椎受人供養。如其不能勝我，不得打犍椎受人供養。

    「椎」讀如「地」，凡銅鐵木瓦等，可以打出響聲者，皆名犍椎。

    當時諸比丘無能勝之者，故伽藍沉寂，無鳴犍椎者。彼外道傲極一時，無人敢

當。

    時長老�萱~北天竺，欲化外道，乃行至中天竺。佛法時衰，律儀不振，出家比

丘，無有敬儀，長老�虜藿J諸年幼沙彌，毫無敬意，對長老�蜓敞瑰賈式C可見當時

佛法，衰敗已極。但長老�葬黤M受之，顏無異容。後沙彌中有廣學問者，試舉疑難

問題問長老�腹C長老�蛻H問隨答，而足不停留。諸沙彌睹長老之德容學問，知非常

人，始生恭敬之心。

    長老�蒂雂中悛ク寣A於一寺中住止。問諸比丘說：

    「寺中何不依法鳴犍椎？」

    諸比丘言：「長老�舅ㄙ鴃I今有一外道，善能論議，無能勝者。彼曾唱言，國

內諸沙門釋子，若能勝彼論議者，方得打犍椎。若不能勝者，不得打犍椎受人供養

。是故諸寺，無打犍椎者。」

    長老�蜓﹛G「但鳴犍椎，若彼來時，有我應付之。」

    於是諸比丘齊集共議，或許長老�葛鉬P彼外道論議。於是鳴犍椎。

    外道聞犍椎聲，即來問言：

    「今天打這塊木頭作甚麼，莫非欲興論議嗎？」

    諸比丘言：「非是我等要鳴犍椎，有長老�蒂菪_方來，令鳴犍椎。」

    外道言：「可令彼來相見！」

    長老�艇X見外道。外道問言：「莫非汝欲論議嗎？」

    答曰：「然！」

    即共約好，七日後，當集國王大臣沙門外道，及諸大法師，於此論議。

    至第六日夜晚，長老�舅J定觀察，云何能降伏此外道。第七日明旦，大眾雲集

。長老�艇𣇹傸陶鶠A即昇高座。長老�蜆C色怡懌，倍於常日。

    外道後來，當前而坐。見長老�葬e貌和悅，神色泰然，且舉止具儀，備有論相

。暗自念言，看樣子頗似一位聖比丘。於是亦不敢大意。

    雙方約好，負的一方，當自斷舌。長老�落奶ㄔ瓷A負的一方，但作弟子可也。

外道問言：

    「我們二人誰先發言？」

    長老�蜓﹛G「我既年邁，又從遠方而來，今天又是先到此而坐。所以理應先發

言。」

    外道驕傲地說：「好罷，就讓你先發言。當心！你怎麼說，我怎麼破。絕不讓

你的理論成立。」

    於是長老�蒂w詳地說：

    「當今天下泰平，大王長壽，國土豐樂，無諸災患。」

    當時外道，啞口結舌，不知所辯。按照論議的規矩，無言答對，即墮負邊。外

道既負，於是伏為弟子。剃除鬚髮，度為沙彌，受具足戒。

    外道心頗不甘，暗自念言，想我才高識遠，名震天下。不料一語受屈於人，竟

為人弟子！

    長老�號謇儘銩N，為現神通。外道投誠，衷心悅伏。此外道即後來的馬鳴菩薩

。

    據付法藏記載說，長老�艇O馬鳴入暗室取經。馬鳴曰，暗室不見，云何取經？

長老�舅磞鮃h無妨。長老�艇H神通力，伸手入暗室中，放大光明。馬鳴初疑是幻術

，因念幻術者，識破即滅。然光明不滅，益形熾盛。馬鳴乃誠服，念言此真我師也

。

    師謂馬鳴言：「汝雖有才智，然未得真實。如果從我學道得法，根力覺道，辯

才深達，明審義理，真將天下無對也。」

    後馬鳴菩薩，博通眾經，明達內外，辯才蓋世，四眾敬伏。於中天竺，大弘法

化。天竺國王，甚珍遇之。

    北天竺小月氏國，伐中天竺。中天竺求和。小月氏國王索三億金，當允構和。

中天竺國王答言，舉國尚無一億金，如何得三億金？小月氏王言，汝國內有二大寶

，足當二億金。一者佛缽，二者辯才比丘。

    中天竺國王不能捨，比丘為王說法相勸，王乃允議和。

    比丘既歸月氏國，諸臣議言，王奉佛缽而還，固其宜也。比丘天下皆是，當一

億金，無乃太過。

    於是王請比丘說法，將七匹馬餓至六日，繫座旁聽比丘說法。比丘說法，高明

勝達，導利弘深，辯才無礙。聽者莫不開悟。

    七匹餓馬，亦領意旨，垂淚聽法，悲鳴不已。不食水草，無念食想。諸臣知是

聖比丘，再無異議，因名馬鳴比丘。

    馬鳴菩薩於北天竺大弘法化，四眾咸稱為功德日。

    馬鳴菩薩，勸人求生淨土，曾曰：

    「眾生以住此娑婆世界，自畏不能常值諸佛，親承供養，懼謂信心難可成就，

意欲退者。當知如來有勝方便，攝護信心。謂以專意念佛因緣，隨願得生他方佛土

，常見於佛，永離惡道。

    如修多羅說，若人專念西方極樂世界阿彌陀佛，所修善根，迴向願求生彼世界

，即得往生。常見佛故，終無有退。若觀彼佛真如法身，常勤修習，畢竟得生，住

正定故。」（見淨土聖賢錄）


30內文a

池畔蓮鈔　第二集

      龍樹菩薩的淨土思想

    龍樹菩薩生於南天竺，出梵志種。佛於楞伽經曾記說：「大慧汝諦聽，有人持

我法，南天大國中，有大德比丘，名龍樹菩薩，能破有無見，為人說我法，大乘無

上法，證初歡喜地，往生安樂國。」

    龍樹自幼，天聰奇悟，事不再問。猶在乳餔中時，聞梵志誦四韋陀經。經有四

萬偈，偈各三十二字。龍樹聞之，皆能明了領會其義。

    曾與友人，向術師求隱身術。術師秘其技，而授以藥。龍樹神悟，磨藥之時，

聞其香氣，便識藥味，因語術師曰，此藥有七十味，名字兩數各若干。所言皆如其

方。術師驚服，乃以其術授之。

    後因大龍菩薩，入於龍宮。九十日閱華嚴經。善解一相，深入無生。還至南天

竺，大弘佛法，摧伏外道。

    佛記龍樹往生安樂國，可見其與淨土，有甚深因緣。龍樹於其所著大智度論，

毘婆沙論等書中，均曾提及彌陀淨土。

    大智度論曾說，念佛三昧，能除種種煩惱，及先世罪業。其餘三昧，有能除婬

不能除瞋，有能除瞋不能除婬，有能除癡不能除婬除瞋，有能除貪瞋癡，不能除先

世罪。而念佛三昧，能除種種罪，復能除先世罪。

    因為其餘三昧，皆是自力。而念佛三昧者，是自力佛力二力法門。以借佛力故

，是以能除種種煩惱，及滅先世罪業。

    龍樹菩薩造毘婆沙論，有稱讚彌陀偈云：

    「若人願作佛，心念阿彌陀，應時為現身，是故我歸命。彼佛本願力，十方諸

菩薩，來供養聽法，是故我稽首。彼土諸菩薩，具足諸相好，以自莊嚴身，我今歸

命禮。彼諸大菩薩，日日於三時，供養十方佛，是故稽首禮。若人種善根，疑則花

不開，信心清淨者，花開則見佛。十方現在佛，以種種因緣，歎彼佛功德，我今歸

命禮。其土具嚴飾，殊彼諸天宮，功德甚深厚，是故禮佛足。」

    是知龍樹菩薩，歸命西方阿彌陀佛。阿彌陀佛，為十方諸佛共所稱歎。我輩罪

障眾生，更應禮讚，不可不信。應念龍樹菩薩，神悟超絕，猶自歸命頂禮。愚癡凡

夫，豈可輕慢不信？

    由此可見，彌陀願王，於十方佛中，尤為慈悲第一。若有求生淨土者，應至誠

稱念阿彌陀佛名號。經云欲生我國，稱念我名。彌陀淨土，稱名即得往生。誠行易

而證深者也。

    或者有人生疑，謂焉有那樣便宜事？請看龍樹菩薩，其聰明智慧，豈不如我人

也。

    龍樹菩薩曰，阿彌陀佛，今現在世，故菩薩當求生西方淨土。因佛為法王，菩

薩為法將，故菩薩世世，應生佛前。

    有人問曰，菩薩應以度化眾生為懷，何故求生佛前，不思度化眾生？

    龍樹菩薩回答說，有的菩薩，未得無生忍，未得阿鞞跋致，未蒙佛授記。若遠

離於佛，便壞善根，沒在煩惱中。不能自度，安能度人？如人乘船，猶未得度，於

中流船破，妄欲度人，己先沒水，無有是處。

    又如以少許熱湯，投於冰池。雖溶少冰，熱湯卻先凍結。所以菩薩未入無生法

忍，雖欲度人，自己卻先墮落。

    故菩薩求度，唯有值遇佛世。唯佛能度菩薩，例如象沒泥中，非象莫能救出。

    若謂自己未度，便能度人者。那麼一切凡夫皆能度人。且置凡夫莫論，應是一

切外道皆能度人。且置外道莫論，應是一切地獄餓鬼畜生皆能度人。如果一切三途

眾生皆能度人，那麼要佛何為？

    故菩薩必先自度，方能度人。經云自疾不療，能療他疾者，無有是處。

    應知生值佛世，有無量利益。如嬰兒不應離母，遠行不應離道糧，大熱不應離

涼風冷水，寒天不應離暖火，渡深水不應離船，病人不應離良醫。所以菩薩不應遠

離於佛也。

    如龍樹菩薩大智慧人，尚求生西方歸命彌陀，吾輩愚凡，能不至誠，三業歸命

阿彌陀佛耶？


30內文a

池畔蓮鈔　第二集

      西蓮西蓮

        一

    許多住眾，都希望我談談開山的經過。十幾年來，大事小事有兩籮筐，只是沒

一樁值得一提的。所以每次我只是笑笑而已。

    今年是師父往生十週年，心中有說不出的感觸。人到有感觸的時候，往往喜歡

歎氣。我想，我就歎口氣罷。

    想當年……。

    那是民國六十年春天，那時我住松山寺。承蒙恒毅法師，讓給我四百四十四坪

山地。我喜這兒有一道山泉水，心想，在這兒清修倒是好地方。於是以八萬元成交

了。

    回松山寺後，到方丈室見師父。

    「師父！我買了塊山地，打算起間茅蓬念佛去。」

    師父一面忙著手邊的事情，一面回答：

    「年輕人學佛，住山清修，是件好事情！」

    師父沒抬頭，繼續忙他的事情。

    轉眼間到了年底，幾間平房已經完成。於是先向當家師靈根法師（現在是松山

寺的住持和尚）告假。靈根法師說：

    「你應該先向師父請假！」

    於是再度進方丈室，向師父說明來意。師父沉吟半天說：

    「好吧！我准你三年假，三年後得回來！」

    那天師父突然變得非常溫和，平時我很少聽到老人家，有那樣溫和的聲調：

    「我知道你住不慣經懺道場。其實我當初的志願，亦不是建立經懺道場。這都

是不得已……

    請假三年，我不希望你在外邊趕經懺！如果道糧不繼。只管關起門來念佛，自

有龍天護法……」

    當時含淚離開方丈室，擦乾淚水回寮房。

        二

    二尺半長四寸寬一塊木板，用鐵釘釘在路口的樹身上，上面寫著「梵淨山西蓮

淨苑」，就算完成了全部的晉山典禮。

    真是有賣的，就有買的。腳跟還未站穩，同學們便來要求講經。我說沒有房舍

。有人說另蓋。我暗想，談何容易？台灣銀行通不過呀！最後有人提議，搭建茅草

房子。大家都認為此案可行。

    我於是寫明信片，請修擋土墻的陳老闆來商議。他聽說廟裏要起厝，認為財路

來了。跑得滿面紅光，走進門來。聽我說要起一間草寮，他的臉馬上長下來，連說

：

    「我不會，我不會──假使我祖父在時，他會起草寮。」

    我暗想還是老英雄有辦法。可惜自己生不逢時。

    事情吹了，大家一商議，求人不如求自己，自己動手。

    於是請里長幫忙，准許用山上的竹子與茅草。經過大家一陣手忙腳亂，草寮真

的起成了。

    這間草寮，用處可大啦。念佛時，放上坐墊打坐。上課時，拿走坐墊排課桌，

立刻變成講堂。用齋時，換上飯桌又變成齋堂。夜晚睡覺就是寮房。偶爾來個把客

人，那兒便是待客廳……。

    我稱那座草寮為圓通寶殿。因為它不但具有多方面用途，妙用圓通。同時法體

圓通，墻壁有洞，可以通天。屋頂有洞，可以通天。處處有洞，皆可以通天。如此

圓通無礙，非圓通寶殿者何？

    但亦有一項美中不足，就是雨來先漏水，雨去遲遲晴。

    既然有了講經的處所，不能師出無名。於是找來一塊木牌寫上「佛教青年念佛

會」掛在門口。表示人窮法不窮。

    有一天下午，慧修告訴我：

    「明天是念佛會，來的人多。米不夠了，怎麼辦？」

    我一皺眉，心說，糟！終於大難臨頭了。我馬上當機立斷地說：「煮稀飯！」

    「同時買菜錢亦沒了！」

    我笑笑說：「沒關係，我到菜園裏，採空心菜去。」

        三

    有一天上午，突然里幹事大人駕到。他向四週掃視一遍說：

    「你這兒大小亦算是個廟，應該刻個圖章，以後好辦事！」

    我想，對，建得起廟，就刻得起圖章。於是馬上到三峽刻圖章。說妥三天後取

章子。

    三天期到了，我問慧修：

    「常住有多少錢？」

    「連角子算上，一共有八十元。」

    「窮家富路，出門得多帶些錢。你給我五十元，我取圖章去！」

    我盤算著，老價錢，一個字五元，四個字二十元。材料費五元，共計二十五元

。去三峽車費一元五角，往返三元。算來還剩二十二元，沒問題，綽綽有餘。

    但是沒想到那是去年的民曆──看不得了。

    到了三峽，走進刻字店：

    「取圖章！」

    刻字先生抬頭看看，是個和尚，準知道是西蓮淨苑來的，三峽沒第二分兒。於

是把圖章取出來，蓋個樣子遞給我。我一看「西蓮淨苑」四個字，刻得橫平豎直：

    「多少錢？」

    「連工帶料八十元」

    我嚇了一跳。這先生有神通，把我常住的存款算準了。總算我臨危不亂，處變

不驚：

    「好！你先收起來，等我買了東西，回頭來取。」

    走出刻字店，心中暗想，看來腰裏四十多元大洋，遮不了風擋不了雨。如果再

呆下去，說不定要惹難堪。──乾脆，早打快板三歸為妙。

    於是急步走向車站。將到車站的時候，遠遠望見一位出家人，寬袍大袖，在馬

路上擺來擺去。走近一看，原來是如定戒兄。連忙上去打招呼：

    「大戒兄！您老真有閑情逸趣，跑三峽來晾長衫啦。」

    他一看是我，一拍大腿說：

    「嗨呀！我就是來找你。坐車過了站，正在這兒發愁呢。」

    我笑嘻嘻地說：

    「看見你，我就不愁了。」

    「怎麼？！」他莫名其妙地問。

    「腰裏有沒有錢？」我低聲問。

    「有。」

    「走！咱們取圖章去！」

    取過圖章，我問：

    「咱們中午加菜好不好？」

    「好哇。」

    「走！到菜市場去！」

        四

    有一天，達中師兄向我說：

    「你現在有個地方了，應該請師父和當家師去看看。」

    我想也好，三年的假期快滿了，亦應該向師父續假。達中師兄又叮嚀說：「到

時候，雇輛計程車，請師父去！」

    我暗道，我再沒出息，也不能讓師父與當家師擠公路車。於是向師父及當家師

，提出邀請。兩位老人家，欣然垂允。

    空蕩蕩的房間裏，只有一桌一椅一張床。床上無被無褥，只有一張榻榻米。

    我安慰自己說，這亦算不錯了，當年維摩詰的房間裏，還沒這多擺設呢。

    師父非常慈悲，在床上打坐。并指示我很多事情。例如買地的問題啦，以後建

殿的問題啦。並且告訴我，嗣後收徒弟，男眾外號用「惠」字，女眾外號用「慧」

字。

    最後低聲向我說：「智諭，我看你不能回松山寺了，因為離不開。你就看守這

個地方罷！」

    那段日子裏，實在太忙，每天不是忙窮，就是窮忙，所以難得去看師父；有時

去松山寺，又碰巧師父不在家。所以師徒們難得遇在一起。

    民國六十五年農曆十一月十七日，是師父壽誕之日。一大早趕到松山寺，給師

父拜壽，才知道師父有病住院了。

    晚上師父坐輪椅回來，與大家見面，我擠過去向師父問安。師父爽朗地說：「

沒關係！再過幾天，便出院了。」

    我想，老人家身體，向來健朗，有點兒小毛病沒太大關係。

    回來後，便計劃領導打佛七。此期間亦曾以電話問過宏明法師，宏明法師只是

回答師父還在醫院裏。

    直到農曆十二月初四日，用早齋時，達中師兄忽然來了，才知道師父昨夜往生

了。

    乍聞噩耗之下，我一時不知所云。達中師兄眼圈兒紅紅的，讓吃飯亦不吃，匆

匆地走了。

    自己呆呆地怔在當地，不知如何是好……

    寫到這兒，發現天色已暗下來，隔窗外望，太陽快下山了。不由長長呼出一口

氣來。

    「師父走了，已經十年……」

池畔蓮鈔　　第二集終


24

池畔蓮鈔　第二集
      自序

    池畔蓮鈔第二集，酸饅頭又出籠了！

    自顧這十五篇短文，直如北方跑四鄉賣布頭的，殘缺不齊，又不成材料。

    東郭子問莊子：「道何所在？」

    莊子答曰：「道無所不在──在稊稗，在瓦甓，在螻蟻，在屎尿。」

    我想，所謂稊稗，瓦甓，螻蟻，屎尿，即是指我這種文章而言罷？

    這本集子裏，有兩篇文章比較特殊，即是「蓮宗指要」與「西蓮西蓮」。「蓮

宗指要」是七十五年暑期修學會所講，由弟子慧修所記。當時正趕上生病，精神不

支。本來預計七天當中，每天講兩節課。因病體未痊，所以臨時改為每天一節課。

因生病關係，事先又未編訂講授大綱，以致次序不夠嚴整，掛漏之處尤多。尚望讀

者原諒。

    「西蓮西蓮」一篇，係紀念先師上道下安上人，往生十週年。同時應住眾再三

要求，希望知道一點兒當初建苑的情形而作。所以文章性質不同，拉到「蓮鈔」中

來湊數，令人有不太合適的感覺。特別提出，向大家說明。

    其餘各篇文章，認真來說，亦是「半筐爛香蕉」沒一條能拿得起來的。最後只

得向各位讀者，說聲抱歉！

                                                          智諭於西蓮淨苑


佛七講話第八集

佛七講話　第三集 七十六年第一期

    第一天　一切不念念彌陀 　　　　　　　　　　　　 　　慧洵記

    各位來打佛七，要怎樣念佛呢？我告訴大家一個笨方法，就是心中不想其他的

事，只念阿彌陀佛。

    大事也好，小事也好，一概不想它。就是天大的事，你來打佛七，這七天中不

要管它，一心念阿彌陀佛。假使事情想起來的話，就趕快念阿彌陀佛。

    其實，你起了一個念頭，念阿彌陀佛，就已晚了一步。最好的辨法，七天心中

佛號不斷；佛號不斷，自然其他念頭都無。

    話，雖這麼說，假使你沒有幾年的功夫，辦不到。大家不妨從今日開始下功夫

，幾年以後，你一定得心應手。

    你所想的事，不外乎三種心，貪心瞋心痴心，這三種心從你的六根所起，你的

六根，眼根、耳根、鼻根、舌根、身根、意根。順乎你六根的，就起貪心，違背你

六根的，就起瞋恨。不管貪也好，瞋恨也好，都是愚痴。

    所以這七天中，你好好看住你的六根，眼不可亂看，耳不可亂聽，乃至鼻舌身

意，不可亂想。

    大家回寮房不要講話，一講話你念佛功德就沒有了，一支香下來休息的時候，

不可到外面看風景散心，否則你念佛功夫就白費了。

    從六根上又起三種心，就是過去心、未來心、現在心。過去心想過去事情，未

來心想未來事情，此心從你第六意識起。

    如果你想起過去的事，未來的事，趕緊念阿彌陀佛，不要想它。眼耳鼻舌身根

對境就起，裏面有一分意識，那就是現在心。

    不管過去心現在心未來心，所起的一切都是生滅法，因為它是生滅法的原因，

所以你想起過去現在未來的事，令你起煩惱，可以令你起惑，可以令你造業，惑業

二項障你無法往生。

    如果你念阿彌陀佛，至誠懇切，一定心清淨，清淨中無生滅，無煩惱，無惑亦

無業，無惑業自然不受苦報，無惑業苦就叫極樂世界。要達到這境界，全靠一句阿

彌陀佛引導我們而去，故云阿彌陀佛是大慈悲父。

    如何得到阿彌陀佛接引往生極樂呢？心中不起亂想，貪瞋痴想不起。過去現在

未來心亦不起。家中大小事，一概不想它，這七天中一概不想。你如果一切不想，

就名修般若波羅蜜。

    如何一切不想？就是一心念阿彌陀佛。

    大家打佛七，見到如意的事，就念阿彌陀佛，不作如意想；見不如意的事，亦

念阿彌陀佛，亦不作不如意想。如此久久，必得輕安。

    七日中在此地念佛，如此用功，如果大家回家後，亦繼續如此用功，三年五年

後，你可到另一境界。

    當然我知道，並非一開始修，就可達到如此的境界。可是大家要知道，一切成

功從開始而起的。

    不要說往生西方極樂世界，從此開始，就是成佛亦由此地開始，有因必有果。

大家要老老實實，從因地修。

    我再重複一遍，七日當中，不想一切，只念阿彌陀佛，每支香開始就如此下功

夫，一定功不唐捐。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第一期

    第二天　一心不動自能轉法　　　　　　　　　　　　　　　　慧觀記

    佛七期間，要緊的是你的心不要動。一支香一支香很忙，身體很累，可是你的

心不要忙，心不要累。香開始的時候，不要計時間，計算這是剛開始，不要管它。

打坐的時候，計算怎麼還不打引磬，不要管它。祇許保持你的心一絲不准他動。

    不動就是道人心。身忙心不忙，身累心不累。這樣，你的心就不被法所轉。

    大家要知道，法可以轉心，心也可以轉法。舉個例子說，你靜坐的時候，聽到

腳步聲，睜眼看看「是誰呀？」這個時候，你心被法所轉。如果你守住你的心不教

它動，不要管他是誰，那時候你的心是轉法了。法轉心的時候，總是煩惱，是生死

流。心轉法的時候，一片清淨，是涅槃流。七天念佛，大家千萬記住這一點。

    心不孤起，因緣而起。法不孤興，因緣而興。都是有因緣來的。心就是因，外

邊的法就是緣。你將你的心始終清淨，不被外邊緣所動，這個清淨心就能往生極樂

。

    心要是一動，名起心動念。起心動念，總是生死。起心動念的時候，第一種，

心動惡念。惡念不外乎貪瞋痴三種，細說起還有慢、疑、掉散。這個都是惡念，惡

念就可以使你墮三途六道。第二種，心動的是善念。善念可以使你生人天。如果你

心不動，是清淨念，清淨念可生淨土。這叫一心可現一切境。比如說，你回家，雖

然在外邊受到委屈，回家始終歡笑的顏面，你家庭會很安樂，很和樂。如果你在外

面受到委屈，回家去，垂頭喪氣，滿面愁容，你的家庭也會一片愁雲。這是舉世間

法的例子說。如果你臨命終時，你惡念動的話，現地獄境、餓鬼境、畜生境。所以

說，我們看一個人，如果他一生惡念太重，臨命終時，可能有大苦，甚而言之，有

橫死。如果一個人善心重，他臨命終時，不會遭受大苦逼迫。如果一個人的善心他

又不取相不住著，這個就是清淨心，可生淨土。

    善心和清淨心怎麼分別呢？善心是行一切善，求一切福。清淨心，行善，不住

著行善相，沒有行善的我想，沒有被我行善的人想，沒有我所行善法的想法。這個

時候，就是經上說，雖然度盡一切眾生，沒有眾生相。這就是清淨心。這個心一心

求生西方極樂世界，就得往生西方了。如果你不求生西方，你這個清淨心是你的功

德。如果你以此清淨心求生西方，就是往生資糧。這是清淨心。再說善心，行善固

然好事，你著相，生於善道。你雖然行善事，心有所住著，有所分別，生於善道。

善心所得的果，所現的境界，在三界內。如果清淨心，不求往生西方，他可出三界

入無漏界。如果以此清淨心，求生西方，就得往生彌陀國土。

    所以我們知道，有什麼心，現什麼境。臨命終時，惡心現苦境。臨命終時，要

有善心，沒有大苦逼迫；如果是清淨心，臨命終時，蒙佛接引。就所謂「一剎那中

離五濁，屈伸臂頃到蓮池。」這完全是你心造的，心現的。所以大家要注意到修自

己的心。

    各位居士要知道，求往生，在家的時候，一定要孝養父母，一定要尊敬長上，

一定要慈悲一切，一定要慈心不殺，守諸戒律。以這個善心，無所住心，求生西方

，是增上緣。

    所以佛七七天當中，好好守住你的心，使它不要妄念起動。不要分別人我是非

，更不要自生煩惱。教它身忙心不忙，身苦心不苦，身累心不累。不管到什麼時候

，你始終看住自己的心，教它一點不動。這時候，你的心就可轉法。

    心若能轉法，得大自在，不生一切煩惱。這是用功夫真正下手處。如果你的心

現在還東想西想，亂動，趕緊用這個功夫看一看。

    不動就是道人之心。你們大家早晨作早課都知道，這個不動心就是「妙湛總持

不動尊」。監香的來了，糾正你的過錯，你隨他去，隨他的糾正，心不可動。你教

我往東走，我往東，我心還是不動。你教我往西，我往西，心還是不動。那你是真

正修道了。如果你教我往東，我心裏煩躁，那你被環境所轉，被法所轉。或者我看

有人如此作，我心裏好笑，被法所轉。我看有人這麼動作，我心裏起煩惱，生氣，

被法所轉。

    一心常不動，萬事皆如意。打佛七，念佛，修佛道，所有一切法門，使心不動

是最高原則。希望大家這樣用功，你念佛期間，不會感覺勞累，不會感覺苦。

    心是你的，別人不能作主張，唯有你自己能作主張。你要是管心管得好，一心

清淨，往生極樂國土，也是你自己的功勞。如果你心行善，管心管得好，能夠生人

天，也是你自己的功勞。如果你心亂動，起惡念，生煩惱，墮落三途，也是你自己

的罪過。一切罪，一切福，都是你自己給自己的，和別人毫無關係。

    大家千萬記住，不要被法所轉，清淨心自能轉法。希望大家用功，從這個地方

下功夫。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第一期

    第三天　萬般隨緣皆好一心求生西方　　　　　　　　　　　　慧經記

    今天中午在齋堂與大家說念佛心要與虛空一樣，這是很重要的，現在依此問題

和大家談談。

    念佛心要念到識心無一動念處，在這個時候，一聲佛號高舉，一心求生西方。

這是念佛法門的要領。心念到與虛空一樣，火燒不著，水淹不濕，風吹不透。你的

心也是一樣，不管什麼煩惱來，不被侵犯。

    念到這個時候，叫風吹不透，雨打不濕。可是你要記住，這個時候要高舉一聲

佛號，一心求生西方，這樣仗佛力則可往生西方。如果你的心就算風吹不透，雨打

不濕，不求生西方，不蒙佛力加被，也不得往生。什麼原因？因為過去的業障太重

了。不蒙佛力加被，那得超生？念阿彌陀佛名號，求生西方，是二力法門。這是要

點，大家要記住。

    至於念到心與虛空一樣，風吹不透，雨打不濕，那是很高的境界。到這個時候

，你的心不被一切煩惱所破，而能破一切煩惱，這叫金剛般若波羅蜜，也叫金剛定

，也叫首楞嚴大定，也叫念佛定。什麼人究竟呢？等覺菩薩究竟。我們修淨土法門

從這裏下手、下功夫，雖然不及等覺菩薩，可是我們往生西方以後，可以與諸上善

人聚會一處，上善人就是等覺菩薩。

    大家千萬不要自己擾亂自己。萬般隨緣皆好，一念求生西方。這是最要緊的。

    這念佛定被兩種法破壞，愛心和憎心。愛著心與愛婬心都叫愛心。憎是憎恨、

瞋恨。這二心生，必破壞念佛定。大家很少聽過念佛定，念佛定就是念佛三昧。由

愛著心落入生死，破壞念佛定，所以教它不生愛憎二心，須平等心。平等心無有高

下，無有彼此，不分好壞，沒有分別。記住！如果起高下、好壞、分別的想法，就

是壞平等心。平等心壞，念佛三昧就壞了，空念佛號不得成就。

    什麼是平等心呢？平等心就是清淨心，清淨心就是菩提心，三輩九品都要有菩

提心才能往生。所以愛心、憎心不要起，如果起愛心、憎心是六道輪迴的因，不是

往生西方的因。好比種瓜一定得瓜，種豆一定得豆。不管七天念佛也好，回去以後

時時刻刻提醒自己。不分人我是非，一心清淨求生西方，這個心叫念佛心。

    愛憎二心從何而生？從分別心生，分別人我是非、好壞，則生愛憎二心。分別

心從那生？從我見生。如果生起我見，就起分別，生起我見叫我相，分別人叫人相

、眾生相、壽命相，這個時候被拋在佛法大海以外。所以我見不可生，一切見不生

，就生般若波羅蜜，以般若波羅蜜心求生西方，就叫念佛定。我見心從那兒生呢？

從我執生，先執著有我，則產生我見，產生我見，就分別人、眾生、壽命，分別心

一起，愛憎二心則生。愛憎二心叫煩惱，落入三界六道生死。所以七天之內乃至回

家以後，不可執我，不可生我見，萬般隨緣皆好，一心求生西方。這是成就佛道的

大路。

    憎愛心要是生，生一切煩惱。簡單來說，憎愛心生，生三種煩惱，第一種是貪

，第二種是瞋，第三種是愚痴，貪瞋痴一起，戒定慧功德蕩然無存，沒有依怙之處

。由於貪瞋痴三種煩惱，產生七種惡業。那七種惡業呢？殺、盜、婬（在家人是邪

婬）。又產生惡口、妄語、綺語、兩舌。加上貪、瞋、痴叫十惡業，以十惡業的因

緣淪落生死，不得出離。業障，愈種愈深。

    生是從細的生到粗的。斷的時候，修行要斷的時候，從粗的斷到細的。它生是

由於「我」生我見，由我見生分別，由分別生愛憎二心，由愛憎二心生十惡業。所

以是從細到粗。

    如果要斷除它，應該由粗到細，第一個不造十惡業，不造殺、盜、婬、惡口、

妄語、綺語、兩舌、貪、瞋、痴。十惡業不造，憎愛二心不起了。憎愛二心不起，

不生分別。不生分別，不生我見。我見不生，即般若波羅蜜，那就空我了。到這個

時候成就佛道，以此功德願求生西方，定得往生。所以大家要注意到這點，不可自

找麻煩，如果你不知道，七天佛七白打，你知道以後，從根本上下手看看。誰下功

夫，誰得利益。

    最後，希望大家切實注意。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第一期

    第四天　放下千斤重擔舉起一聲佛號　　　　　　　　　　　　慧航記

    今天第四天了，不習慣打坐的，可能腿開始疼了，你們可以輕輕放下，不影響

別人，要點要求你調心，一心不亂，佛號不斷。

    放下千斤重擔，舉起一聲佛號。各位有生以來，天天放不下，心中被壓迫得千

斤重擔。

    你放不下什麼東西呢？順心的東西放不下，親緣眷屬放不下，生意事業放不下

，你的工作放不下，所以說順心的一切放不下。

    同時不順心的一切也放不下，有人對不起你了，你放不下，永遠記在心。那一

樣事情違背你的意了，你放不下，永遠記在心裏。

    再還有，於「我」放不下，名聞利養放不下，妻財子祿放不下，甚而言之，身

體健康放不下，天天追求。

    再還有很多事情，記掛在心裏放不下。這筆生意能賺錢嗎？能賺多少錢呢？下

一筆生意又怎樣呢？我這個職位能保持得住嗎？能保持多久呢？天天放不下。

    你給自己加上一個虛空的千斤重擔，沒有的東西，在你心靈認為有千斤重擔，

苦不堪言。

    因為順心的一切放不下，歸根究底講起來，是愛別離苦。不順心的，放不下，

歸根究底講起來，是怨憎會苦。你計劃著生意賺錢不賺錢，職位能不能保得住，歸

根究底講起來，是求不得苦。你的名聞利養，妻財子祿，身體健康都是五陰熾盛苦

。你在苦中求生活，當然是苦不堪言，這是何苦來哉？

    要你放下，不是要你一切事不管。應該孝父母，就孝父母；應該敬長上，就敬

長上；應該慈愛子女，就慈愛子女；應該信義朋友，就信義朋友；應該上班，就認

真上班；應該工作，就認真工作；應該做什麼事業，就做什麼事業。

    你何苦放不下？請問你放不下，對你一切事業，有幫助沒有？僅僅構成一副千

斤重擔，壓在你的肩頭，使你喘不過氣來。

    你如果放下以後，你該孝父母，還是孝父母；該慈愛子女，還是慈愛子女；該

工作，還是工作；該上班，還是上班；該做生意，還是做生意。何苦放不下？放不

下僅僅和自己過不去。

    我知道各位居士，天天被壓迫得透不過氣來，為了歇歇肩，才來此地打佛七。

可是佛七期間，還是放不下千斤重擔，舉不起一聲佛號。這真是苦哉！苦哉！

    今天告訴大家，認真負責，不必放不下，掛在心頭。認真負責已經夠了，心靈

放不下，徒然增加自己的負擔。

    或者有人說，我怎麼能放下？我的小孩我要招呼，我的事業我要做，我的工作

我要做，你說的雖然有道理，我還是放不下。

    今天和大家講一個方便，放下的方便。因為「出入息在放不下，出入息斷萬事

休。」一口氣不來，一切放下。可是，休而不休，此生了了，又到來生去了。到了

來生，還是放不下，這叫業繫苦。

    要想得到快樂、安樂，要放下。你何時放下，何時就得安樂。那個安樂的境界

，叫西方極樂國。

    既然知道出入息在放不下，出入息斷萬事休，有一法門——念死。念死法門是

佛所傳。時時刻刻想到自己生命要終。一切順心的，也是一場空，一切不順心的，

也是無所有。什麼名聞利養、妻財子祿，都沒有，什麼地位、利益都是不可得。這

是有智慧的人。

    如果你能念死，就可以往生極樂，因為你能放下。善導和尚說，求往生者，不

得怕死。大家都認為死是不吉祥的事情，因為他在六道輪迴混慣了，貪著於欲界。

如果你智慧開發，知道死就是往生。往生不是一件很樂的事嗎？所以求往生不得怕

死。

    大家有病痛的時候，不要求長壽，不要戀眷屬。一心歡喜，求生西方。你長壽

，那是求來的？你的眷屬，那是能夠戀住的？閻王叫你三更死，沒人能留到五更。

所以大家有病痛的時候，要起這個念頭，求生西方，求阿彌陀佛接引。尤其不要因

為自己的病痛，殺一隻雞，殺害生物，那是很不好的。一隻雞能救你的命，閻王是

做什麼的？生死大權在閻王手裏，雞有什麼用？

    所以大家小病求醫生，一定借醫生的因緣，把我的病醫好，醫好身體不為享受

，為了要念佛修道。

    如果大病，病重，甚而言之，年老了，一定要求往生，不求病好，不求長壽。

    年老的人記住，病重的時候，想到我這口氣斷，阿彌陀佛、觀世音菩薩、大勢

至菩薩就來接我，你經常有這個心，自然就現這個境。

    所以今天提出來，要請大家注意。放下千斤重擔，舉起一聲佛號。

    現在大家舉起佛號。


佛七講話第八集

佛七講話　第三集 七十六年第一期

    第五天　萬般皆是假唯有往生真　　　　　　　　　　　　　　慧覺記

    念佛人，要吃得虧，忍得辱，看得開，放得下。

    世間有很多強梁的人，你不要碰他，要讓他，你可以躲他，他欺負你，或毀謗

你，你要忍耐，不要諍辯，你不忍耐，事情越鬧越大，是非越辯越多。

    世間很多人，我慢心重，所以處世間很不好處。念佛人要懂得忍讓，或者有人

說在世間忍讓不行，非把他壓倒才甘心。你要知道，你壓倒他，你壓不倒閻王，再

強的人強不過閻王。

    有一種人比閻王要強，只要念佛往生西方，閻王管不到你，那是真正強人。所

以在世間要忍讓，一心念佛求生西方。

    萬般皆是假，唯有往生真。

    如果有人罵我一頓，我能夠往生，我趕緊給他罵一頓；如果有人打我一頓，使

我能夠往生，我趕緊給他打一頓；甚而言之，如果有人殺我，我能夠往生，我趕緊

被他殺。

    除去求往生，你還爭著什麼強，鬥著什麼勝呢？所以在世間，唯有一念求生西

方，不可與人爭強鬥勝。同時自己不要做一個我慢貢高的人。

    有很多人脾氣很高傲，別人碰他不得。佛說這種人好比毒瘡惡癤，有人碰他就

流膿流血，佛說這句話，有很深的責備意思。念佛人處世間要知道，滿招損，謙受

益。心要柔順，恒順眾生。不要起暴躁心、貢高我慢心，此心一起障你不得往生。

因為西方極樂世界沒有這種眾生，西方極樂世界的眾生，都是念佛念法念僧，沒有

念貢高我慢。

    我慢心一起，就起其餘的諸種慢。第一是慢，何為慢呢？就是對比我低的人，

我對他起貢高我慢心，認為自己不得了；第二大慢，對於和我平等的人，我對他起

貢高我慢心，認為我比他高，這叫大慢；第三是慢慢，也叫做慢過慢，對方實在比

我高得很多，我說他和我差不多呀，我不過比他差一點點就是，這叫慢過慢，都是

障你不得往生。不是佛不接引你，是你自己不去。

    如果慢、大慢、慢過慢一起，就對父母不孝，對師長不敬。對父母不孝，對師

長不敬叫憍慢。慢裏最惡的是憍慢，招報最苦是憍慢。

    慢心重的人不信因果，不相信佛菩薩，這叫邪慢。希望大家不要生起慢心，這

些慢心一生的話，障住你不得往生。不但不得往生，今生在世間可能要有很多苦報

，不但不能蒙佛菩薩加被，甚而言之，不能得助於人。失去親緣眷屬，失去你的善

友，沒有人幫助你，到那一天叫你做獨夫，後來的惡果報可想而知。所以大家遇到

比我強的人不要碰他，不要和他鬥諍。

    我們本身絕對不恃強欺人，對於比我弱的人，不要欺負他，應該發慈悲心幫助

他，這樣做是你往生的資糧。希望大家不管出家人，不管在家人，應該時時刻刻勉

勵自己，這種柔和心、慈悲心，就是念佛心。

    如果沒有這種慈悲心、柔和心，你雖然天天念佛，是真是假不須要問別人，問

你自己就知道了，能否蒙佛接引，你自己應該知道。所以大家遇到強梁的人，應該

讓他三分，不要惹他；遇到軟弱的人，應該敬他三分，不要欺他。你以這種心，念

佛，今生就可得利益，一定往生西方。

    希望大家時時刻刻勉勵自己，有念佛心，就有往生極樂的果報。念佛是因，往

生是果，因果不爽，毫無差錯。今天晚上開始加香，希望大家心情要平靜，不可以

緊張。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第一期

    第六天　不放逸沒有貪瞋痴　　　　　　　　　　　　　　　　慧經記

    這兩天和大家講，心清淨，一心不亂，放下。或者有人說，一個人什麼都不知

道，便是心裏清淨。眼看不見，耳聽不到，心裏便清淨。不是那樣，如果那樣的話

，是愚痴法，不是佛法。愚痴法講視而不見，聽而不聞，食而不知其味。

    佛法是看得清，不生煩惱。聽得清，不生煩惱。見聞覺知都清楚，不生煩惱。

那才叫佛法。念佛心要教你念到這個地步，叫一心不亂。這叫知法不住法，也就是

說，分別一切法，不作分別想。

    怎麼能作到知法不住法呢？要不起貪瞋痴心。沒有貪瞋痴，就不放逸。大家作

課常誦念——慎勿放逸。什麼叫放逸呢？放逸有兩種，身放逸、心放逸。身放逸就

是起五欲，身不放逸就是離五欲。心放逸就是起五蓋，心不放逸就是離五蓋。所以

，不放逸者，不外乎離貪瞋痴。如果你有放逸心，起貪瞋痴，凡有所作，皆是罪過

；如果不放逸、不起貪瞋痴，凡有所作，皆是功德。

    心清淨，就是教你不放逸，不起貪瞋痴。一心不亂，就是教你不放逸，不起貪

瞋痴。放下，就是教你放下放逸心，放下貪瞋痴心，不是什麼都不知道，甚麼都不

知道那是愚痴法。這樣作不放逸不起貪瞋痴，有一切功德。

    於一切事，見一切事，不放逸，沒有貪瞋痴，叫作正見。思惟一切事，不放逸

，沒有貪瞋痴，叫作正思惟。說話，不放逸，沒有貪瞋痴，叫作正語。作一切身業

，不放逸，沒有貪瞋痴，叫作正業。如法求資生，不作邪命，不放逸，沒有貪瞋痴

，叫作正命。天天精進於不放逸，精進於不貪瞋痴，叫作正精進。天天觀察不起貪

瞋痴念，不起放逸念，念佛念法念僧，叫作正念。心始終不放逸，沒有貪瞋痴，叫

作正定。八正道，不過是不放逸，沒有貪瞋痴而已。

    以不放逸心，沒有貪瞋痴心，知道一切苦沒有生，叫作知苦。始終保持不放逸

，不可有貪瞋痴，叫作斷集。放逸心斷盡，貪瞋痴心沒有，叫作證滅。天天用功不

放逸，用功沒有貪瞋痴，叫作修道。苦集滅道四諦法，不過是不放逸，沒有貪瞋痴

而已。

    如果你能作到不放逸，沒有貪瞋痴，自然破無明。你如果不放逸，沒有貪瞋痴

，凡有所作，不是造作行，就破行。無明、行一破，二因十果都破，十果是什麼呢

？識、名色、六入、觸、受、愛、取、有、生、老死。還滅十二因緣，不過是不放

逸，沒有貪瞋痴心而已。

    如果你以不放逸心，沒有貪瞋痴心，行於布施，叫布施波羅蜜。如果你以不放

逸心，沒有貪瞋痴心持戒，叫持戒波羅蜜。如果你以不放逸心，沒有貪瞋痴心，慈

悲一切，忍辱一切，叫忍辱波羅蜜。如果你精進於不放逸，沒有貪瞋痴，叫精進波

羅蜜。你不放逸心，沒有貪瞋痴心，始終不動不搖，不散亂，不昏沈，叫禪定波羅

蜜。你以不放逸心，沒有貪瞋痴心，自然智慧明朗，叫般若波羅蜜。

    所以，三乘法其基礎皆建立在不放逸、沒有貪瞋痴上。如果你不放逸，沒有貪

瞋痴心，繼續上求佛道，可得佛的十力，得到佛的四無所畏，得到佛的十八不共法

，得到佛的阿耨多羅三藐三菩提。

    如果你以不放逸心，沒有貪瞋痴心，念佛求生西方，定得往生極樂。否則一旦

放逸，一旦起貪瞋痴心，就很危險，一切功德得不到，僅能得到三塗六道的惡報。

    所以大家要知道，念佛法門一心不亂、修心清淨，就求你的不放逸，無貪瞋痴

。不是叫你什麼都不知道。

    不放逸，沒有貪瞋痴心，可以成就一切功德。在因地上修的時候，不放逸，沒

有貪瞋痴心，叫諸惡不作。不放逸，沒有貪瞋痴心，可以成就一切功德，叫眾善奉

行。修到究竟處，不放逸，沒有貪瞋痴心，是佛的斷德，過無不盡。成就一切功德

，是佛的智慧，德無不圓。

    大家記住，念佛心要不放逸，沒有貪瞋痴心，一心念阿彌陀佛名號求生西方，

如此念佛，念念中消八十億劫生死之罪。大家切實認識。

    現在開始以不放逸心，沒有貪瞋痴心，念阿彌陀佛。


佛七講話第八集

佛七講話　第三集 七十六年第一期

    第七天　念佛名號求生淨土　　　　　　　　　　　　　　　　慧經記

    佛七以後，居士回到家裏，不要只顧過年，忘記念佛。好好地供養你的心。如

何供養你的心呢？以一句「南無阿彌陀佛」，供養你的心。不要聽別人講，其它的

法門多麼地好，多麼地高，放棄自己念佛。

    有很多人喜歡談真如，喜歡談法性，喜歡談見性成佛。不知道真如法性好比虛

空一樣，虛空無形無相，何得謂之有？虛空橫遍豎窮，何得謂之無？你如果說見性

，見真如，我請問你，何處是真如？何處是法性？如果你說不見真如，不見法性，

我請問你，何處非真如，非法性？真如、法性，無形無相，不得謂有見；真如、法

性，無處不是，不得謂無見。

    這些話只可對上根利智的人講，對我們一般中下根人說了沒用。因為我們業障

深，根基太差，好比身材短小的人，穿不起丈六長衫。末法時期眾生，唯有念佛法

門，最方便，最受益。眼看很多念佛人，安詳往生。我們不必雄辯，只論事實。所

以奉勸大家，不要輕易放棄念佛法門。

    念佛法門，要久久熏習，才能成功。固然臨命終時，十念也得往生，那是因為

他，臨命終時，至誠懇切心發。像我們，一時間發不起那種至誠懇切心，必須靠久

久熏習的力量。

    所以念阿彌陀佛，就是供養你自己的心。經上說，心想佛時，心即是佛。當你

念佛時，阿彌陀佛就是你的念佛心，那個時候，你已經見阿彌陀佛。我們要以念佛

心，求生西方極樂世界。

    當供養你的心的時候，要以慈悲心，念佛名號，求生西方；要以柔和忍辱心，

念佛名號，求生西方；要以持戒心，念佛名號，求生西方；要以憐愍度化眾生心，

念佛名號，求生西方；要以不貪、不瞋、不痴的心，念佛名號，求生西方；要以沒

有殺、盜、婬的心，念佛名號，求生西方；要以沒有惡口、妄語、綺語、兩舌的心

，念佛名號，求生西方。這樣願求生西方，阿彌陀佛悲願接引，二願和合，就得往

生西方。

    我們不講高深理論，這是實際的。不相信，你久久用功，自得受用。

    新年眼看到了，千萬不要為貪圖口腹，殺生害命。當然是，最好你能素食。社

會風氣所致，恐怕你素食辦不到，最低限度，你要自己不動手殺，買現成的東西，

不要自己殺。同時念佛迴向這些眾生，使他盡此一報身，往生極樂國。

    念佛的功德無量，如果有人臨命終時，你要不厭其煩給他助念。那你作他的善

知識。如果我們自己臨命終時，怎麼樣才能往生西方呢？如果你不貪戀家緣眷屬，

不貪戀財產，不貪戀娑婆世界的一切，至誠懇切念阿彌陀佛名號，求生西方，此人

定得往生。

    如果是你的心，不能至誠懇切念佛，有時候記起來念，有時候忘記念，這種人

或者生，或者不生。如果是我們，只知道貪戀眷屬，貪戀財產，貪戀一切，忘記念

佛，忘記求生西方，這種人定不得往生。所以我們看別人臨命終時的情形，知道他

可以往生、不可以往生。我們自己也可以觀察，也可以觀察出來可以往生、不可以

往生。

    總而言之一句話，往生最大的保障——念佛名號，求生淨土。如果你不能念佛

名號，求生淨土，縱然把三藏十二部，倒背、正背，背得滾瓜爛熟，也是沒有用。

這是往生西方的要訣，大家千萬記。

    如果你的朋友親緣眷屬，有臨命終的人，無論他信佛不信佛，你只要度化他，

口稱阿彌陀佛，至心嚮往西方，此人即得往生。你如果能度化他，念佛求往生，你

是他的善知識。千萬不要問他，家長裡短，問他有沒有遺囑啊，那你作他的惡知識

。

    善與惡，只在一念之間。一念念佛，即得大利益；一念念貪瞋痴，即得大害。

人的業力固然很重，可是臨命終時，那一念最要緊，只要念阿彌陀佛，求生西方，

佛大慈大悲，必能接引。這就是所謂帶業往生。帶業往生者，靠阿彌陀佛大慈悲力

。由於這種原因，不管任何人信佛、不信佛，只要臨命終時，肯念佛就可以。大家

千萬記住，遇到朋友親緣，千萬作為他的善知識。

    佛七今天圓滿，大家精神很好。大家記住！修淨土法門，以安和之心，求生西

方。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第二期

    第一天　不雜用心單提佛號　　　　　　　　　　　　　　　　慧乘記

    我看有的人打佛七，不肯開口念佛，他不知道念佛的要領。開口出聲念佛，不

昂不低，總使你的心不動，這個時候，有三根發你的戒體，舌根、耳根、意根。戒

體一發，清淨心自顯。心一清淨，就得淨土果報。

    當然，有的念佛功夫好的，意根也可以攝，不是我們這輩愚痴眾生。意根攝，

不如舌根、耳根、意根三根攝力量來得大，如果你不發戒體，清淨心不顯，不蒙佛

加被，因為心淨則國土淨故。你不出聲念佛，我可知道你心裏一定亂想，你一定有

一種躁急之感，一定感覺很累，很疲乏。所以大家要知道，利用你的三根——舌根

、耳根、意根來念佛。今天我們就從這裏來講幾句話。

    佛七期間總要堅持一聲佛號，使自己不雜用心。不雜用心，功夫很難用到，過

去有大德說過「老僧三十年不雜用心。」人家是了生死的人，我們愚痴凡夫很難辦

到。可是念佛法門有善方便，就是高舉一聲佛號。

    雜用心有六種法，就是貪、瞋、痴、慢、癡、惡見。貪瞋痴大家以前都聽說過

了，今天大略把慢、疑、惡見和大家講一講。慢是我慢，自己感覺自己我慢貢高，

容不得違背我的人，容不得違背我的事，這個心障礙你的道業。因為無論大乘小乘

，要想得道以前先入柔順忍。這項大家記住，我慢可以使你亂心。疑是懷疑正法，

懷疑佛法是否究竟，懷疑念佛法門能否往生，這都是懷疑正法。至於惡見，是不信

三寶，不信因果，不信西方有阿彌陀佛，不信念佛的因就能得生西方的果。這六種

法，貪、瞋、痴、慢、疑、惡見，使你亂心，使你心裏雜亂。

    如何對治這個雜用心呢？唯有淨土法門有善方便，就是單提一聲佛號。提一聲

佛號，也有其方法。你念佛的時候，自己至心念，自己至心聽，使你自己的聲音灌

滿你的耳朵，聽不到別的聲音。這個功夫如何用呢？叫「字字入心」。念一句阿彌

陀佛，不要叫他有一個字跑掉。念「阿」的時候，聽得清楚，不叫它跑掉，念「彌

」、念「陀」、念「佛」的時候，叫它沒有一個字跑掉，都入自己的耳朵，從自己

耳朵入自己的心。字字入心之後，一定不雜用心。不雜用心叫不亂，它的功夫在都

攝六根。你只要聽清楚以後，眼根、耳根、鼻根、舌根、身根、意根都攝。六根都

攝以後，自然淨念相繼，那個情境就叫做一心不亂。你心淨，自然佛土淨。我們說

你是戒體發。這時候一定蒙阿彌陀佛加被。

    所以大家打佛七，要開口出聲，不可躁急。念出聲音，平平和和，不高不低，

總叫它心不動，你如果不出聲念佛，毀掉功德。你自己不得功德，因為戒體不發，

清淨心不顯；其他一切眾生不蒙受你的功德。如果我們出聲念佛，不但念佛堂中的

同修聽到我們的聲音，他得到功德，六道眾生如我們看不見的天、龍、鬼神，聽到

你的聲音，都蒙受功德。可是你不出聲音，自失功德，他失功德，自然不蒙佛加被

。只要是一起香，你一字一字地聽，一句一句地聽，你不會感覺心裏躁急，也不感

覺身體勞累，這樣一支一支的香，就輕鬆愉快地度過，你在其中得無量功德，蒙阿

彌陀佛加被，得往生之緣。為什麼呢？因為你的清淨心和淨土相應。大家念佛的時

候要知道這樣用功。

    七天之中不可自誤，你這樣用功以後就發現，七天難得，七天以後，你難得這

個機會。唯有在念佛堂，你才能這樣用功，離開念佛堂以後，你是雜用其心。

    我現在和大家講雜用其心的過失，六道輪迴生死無邊，就是雜用心的結果。如

果念佛堂你不知道用功，此生一過，六道之中你上那一道，就不知道了。

    現在開始，不雜用心，單提一聲佛號來念佛。


佛七講話第八集

佛七講話　第三集 七十六年第二期

    第二天　攝心不亂發願往生　　　　　　　　　　　　　　　　慧經記

    大家回家去以後，默念佛號。現把默念佛號與出聲念和大家講一講。出聲念功

德力大。你默念佛號，必須把佛號念熟，念得第一個要攝心，第二個要發願求往生

。如果你僅僅能攝心不亂，不發願求往生，那是自力。如果你能夠攝心又能夠發願

求往生，那是二力。出聲念，這種毛病比較少。如果你出聲念的時候，不但攝心，

同時要起信願行，以信願行把一聲佛號從心中發出來，嘴巴念出去，耳朵聽進來，

再回到心裏去，這就是二力。

    大家要是默念攝心的人，教我看，沒有一個。所以，要求大家出聲念，要以信

願行念一聲佛號。二力法門，佛願我願相應。希望大家以你自己的音聲攝你自己的

心。七天用功往這裏用功。

    今天和大家講，有很多人說：「我業障深重。」究竟什麼是業障？如何才能不

造業障？業障從三處起：身、口、意。明白一點說，身起殺盜婬（在家人是邪婬）

，口起惡口妄語綺語兩舌，意起貪瞋痴。如果再分析它，貪瞋痴叫做煩惱，殺盜婬

惡口妄語綺語兩舌叫做業，小乘人說它叫集諦，可以招苦。所以大家念佛的時候，

不要動這個心，這樣就和西方極樂世界相應。

    殺盜婬惡口妄語綺語兩舌貪瞋痴，都是唯心所造。如果心清淨，就沒有這些毛

病。攝心就是要教你心清淨。清淨心中起一聲佛號，自然和佛相應。所以，佛說過

：「制心一處，無事不辦。」因為這個原因，才教大家攝心。

    菩薩瓔珞經說過：「道當知足，多欲非道。」大家亂心，都是從不知足、多起

欲念所生。菩薩瓔珞經又說：「道當一意，多想非道。」「道當覺悟，愚惑非道。

」所以要求大家，經常要一心不亂，求生西方。

    業、煩惱都是自己心造的，不是別人給我們的。往生與否，也是你的心造的，

也不是別人給我們的。七天念佛，往生與否，它的主人是你自己。所以，你要攝心

、發願，珍惜一分一秒的時間，希望大家，能夠得到一心不亂。

    經上說，善男子善女人，持念阿彌陀佛名號，一天或者七天，如果能得到一心

不亂，臨命終時，阿彌陀佛與諸聖眾前來接引。這已經很明白告訴我們，你能否往

生，你自己會知道。

    你這七天真正有一天得到一心不亂，決定能往生。如果你七天，心亂七天，打

了七天瞌睡，你想你能否往生，不要問別人，問自己。就算你不能得到一天一心不

亂，你一支香可以得一心不亂，那也是難得的。一支香辦不到，有半支香一心不亂

，也是難得的。片刻之間得到一心不亂，也是難得。以此功德，即得往生。

    佛在經上說過，若善男子善女人，片刻之間得到心清淨，有無量功德。各位居

士在家裏沒有一秒鐘能夠心清淨，為了家庭為了事業，難免。如果七天到此地打佛

七，還在心亂七天，實在不可原諒。

    所以，大家要以你自己的音聲，攝你的心。你的心要少欲知足，你的心要一心

不亂，你的心時時刻刻覺悟求往生西方。因為佛在經上說得清楚，多欲非道，多想

非道，愚痴迷惑非道。再起香的時候，希望大家用用功夫，以你自己的音聲，攝你

的心，讓你的心攝住不亂，同時起願，願往生西方，願見彌陀。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第二期

    第三天　一心念佛識心不動　　　　　　　　　　　　　　　　慧融記

    今天和大家再提醒念佛的要領。念佛的要領，不管是行，要一心念佛，識心不

動；不管是坐臥，要一心念佛，識心不動；忙的時候，一心念佛，識心不動；閒的

時候，一心念佛，識心不動；樂的時候，一心念佛，識心不動；苦的時候，一心念

佛，識心不動。總讓它風起雲湧，波浪翻騰，我還是一心念佛，識心不動。念到，

病時，一心念佛，識心不動；無病時，也一心念佛，識心不動。此時，你念佛功德

圓滿。打佛七，不在你見神見鬼，你見神見鬼，總非歸家之路。重點在一心念佛，

識心不動。

    佛七期間，你如此用功，回家以後，你也如此用功，久久用功，自然定力增長

，智慧開發。一旦功夫純熟，因緣具足，即得往生西方。今天有人一時不能安忍，

起暴躁脾氣，我藉這個問題和大家談一談。

    忍，這波羅蜜，可以度生死。忍有兩種，有生忍和法忍。生忍，就是對眾生忍

，法忍，就是對一切法能夠忍。對於打罵我，毀謗我，殺害我的眾生能夠安忍。如

何安忍？一心念佛，識心不動。對恭敬我，供養我的眾生，也是一心念佛，識心不

動。這種生忍，可以修無量福。至於法忍，有人對我用毀謗法，有人對我用婬欲法

，有人對我用其他的法，我都不為之所動，這叫安忍、法忍。法忍者，可以修無量

慧。一旦你修到功行圓滿，福慧兩足——成佛。

    忍者，就是心中沒有事。不可放在心裏壓抑它，壓住它，那好比以油救火，一

但火勢發出來，更大，更烈。云何用安忍法呢？一心念佛，識心不動，慢慢它自然

化除。萬丈烈火，化作清涼風。

    你怎麼用念佛辦法，化作清涼風呢？不是你隨口好像唱小調一樣念出阿彌陀佛

來，那是沒有用的。口念佛，心中即有佛，心中有佛時，即無一切事。這個辦法，

就是你念佛的時候，要字字入心，句句入心，全心是佛，全佛是心，自然心中無事

，事中無心。字字入心，用功久了，自然心無所住。你如果心有所住，不能字字入

心，句句入心。甚而言之，念久了，你連阿彌陀佛，四個字都不住。如果住於阿，

彌就不能入心；如果住於彌，陀佛就不能入心。如果字字入心的時候，就是字字無

住；句句入心，就是句句無住。這個時候，名不取於相。不取我相，不取人相，不

取眾生相，不取壽命相；不取貪相，不取瞋相，不取痴相；不取過去相，不取現在

相，不取未來相。不取一切相，即是無上菩提。因為不取相故，可以作到不善法不

生，善法不滅。

    我們說，不善法和善法，其實不善法不生，就是善法不滅。什麼是不善法呢？

殺、盜、婬是不善法。要教殺、盜、婬不生，就是不殺、不盜、不婬。不殺、不盜

、不婬就是善法。惡口、妄語、綺語、兩舌是不善法。不善法不生，就是不惡口，

不妄語，不綺語，不兩舌。不惡口，不妄語，不綺語，不兩舌，就是善法。惡法者

，貪、瞋、痴。不善法不生，就是不貪、不瞋、不痴。不貪、不瞋、不痴，就是善

法。

    世間法亦復如是。世間法講忠孝仁愛信義和平。什麼是忠？沒有忠可得，沒有

不忠就是忠；沒有不孝就是孝；沒有不仁愛就是仁愛；沒有不信義就是信義；沒有

不和平就是和平。所以我們知道，不善法不生，就是善法不滅。不善法不生，善法

不滅，此功德從何處得呢？從安忍波羅蜜得，所以說忍辱第一道。

    談到忍辱，談何容易！大家遇到境界的時候，先心高。所謂心高，就是你心中

一時冒火了。當你心中冒火的時候，自然我慢貢高，所以謂心高。你發現有這個情

形的時候，趕緊起觀照，我不應該起瞋恨心。觀照功夫一起，瞋恨心慢慢地消下去

。

    僅憑觀照功夫是自力，還不夠，你用念佛對治它。如何念佛呢？要它字字入心

。你想我現在不要發脾氣，我念十聲佛號以後再說。十聲佛號教它字字入心，十聲

以後，差不多你的瞋恨心就消滅了。消滅瞋恨心以後，那叫不善法不生。不善法既

不生，當下就是善法不滅。以此善法心，念阿彌陀佛名號，求生西方極樂世界，定

得往生。

    平時大家應如此用功，如此修養自己。這個功夫很難辦到，要天天用功，年年

用功，久久用功，它自然增長。大家千萬不要認為，我智諭一說你就辦到了。鋼樑

磨繡針，不是一天磨成的。我往此地用功，用了二十多年，不知道收到幾毫幾絲的

力量。大家用功的時候，要有耐心，要有毅力，要有恒心。

    所以，以後念佛的時候，要修學安忍波羅蜜，忍辱第一道。你修忍辱波羅蜜，

它的功德不次於持戒的功德。希望大家以後要安忍！安忍！安忍！

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第二期

    第四天　真信切願念彌陀　　　　　　　　　　　　　　　　　慧航記

    念佛法門，至為殊勝。一般人不知，以至於產生很多誤會。

    佛傳六念法門，是念佛、念法、念僧、念戒、念施、念天，第一個是念佛。「

佛」者，自覺、覺他、覺行圓滿。自覺稱為覺道，覺他稱為化道。

    三藏十二部，無非說的是覺道、化道。所以三藏十二部雖多，浩瀚如海，不過

解釋一個「佛」字。受一切戒法的時候，佛交代一定要說「如來至真等正覺是我世

尊」。如果不說，那不是受佛的戒，因外道也有戒。如果三藏十二部離開佛字，和

外道相同。

    所以，「佛」此一字，稱為萬德洪名。不管你修什麼法門，一定要念佛，不念

佛是外道法。

    我們修淨土法門念佛，不同之處，我們念阿彌陀佛，因為阿彌陀佛有四十八大

願，願願為度眾生，稱之為大願王，所以我們念阿彌陀佛。

    念佛的功德無量，可以斷除一切煩惱，這完全是佛力加被。其他的法門，不能

夠斷除一切煩惱。譬如說，修不淨觀，可以斷貪，不能斷瞋；修慈悲觀，可以斷瞋

，不能斷貪。如果修念佛法門，一面靠自力——自性清淨心，一面靠佛力——四十

八大願。這樣，一切煩惱皆可斷。

    四十八大願中說，我國眾生，無有貪瞋痴。念佛人心至誠懇切，不會有貪，不

會有瞋，不會有痴，不會有我慢，不會有疑惑正法。這是念佛法門殊勝之處。

    念佛法門，念阿彌陀佛，如何能斷一切煩惱呢？第一個條件，要至誠懇切起信

心，絕對相信阿彌陀佛可以度我往生西方，此信要信得真。

    現在有些人，聽了人家說修別的法門也很好，他就改變信心。他不知道任何法

門，不離念佛，一切法門皆同樣地好。此法平等無有高下，可是其方便有不同。

    念佛法門方便之處，是佛有大願力。其他法門，沒有佛的大願力。

    佛的悲願，我的求願，二願相應即得往生。念佛圓通章說，如母憶子，子也憶

母，一定母子不相遠離。

    我們不須要講很多理論，看事實就知道。不管在家人、出家人，有很多臨命終

時，現瑞相，往生西方。修淨土法門的人，差不多都能燒出舍利來，這也是一項證

明。再回過頭來看其他的法門，又當如何呢？就算你再來娑婆世界，不過還是六道

輪迴。

    所以事實勝於雄辯。你改變你的信心，自失大利。一心念佛，即得大利益。

    還有很多人，光喜歡探討虛無飄渺的理論，更等而次之。往生是真的。其他都

是假的。

    再還有一項，念佛的人，往生的時候，病痛很少。甚而言之，有病痛的人，你

給他助念念佛，他可以病痛減少，這是實在的。有很多人，命終以後，顏色不好看

，你給他助念，念阿彌陀佛，顏色可以轉變過來，這是事實。你為什麼不相信事實

，而相信虛無飄渺的理論呢？這是阿彌陀佛的大願力！

    一切法門皆是好法門，凡是佛所說的法門，沒有不好的法門。在這些法門當中

，我們發現，唯有念阿彌陀佛法門方便、易行、證入深。所以我們對念阿彌陀佛法

門，往生彌陀淨土，要起堅決的真信。信為道元功德母，此信心一起，即能消除一

切煩惱。

    第二個要願。願生西方淨土中，願離娑婆苦，願萬緣放下，無罣無礙，往生西

方。此願心一起，萬緣放下，自然能破一切煩惱。

    最後一個是行。行就是持念阿彌陀佛名號。持念名號，是要求我的信真，信阿

彌陀佛。願切，願生西方淨土。所以念佛的時候，要信真願切，不可悠悠蕩蕩。這

樣真信切願念彌陀，自得大利益。

    既然知道這個要領，念佛的時候，一定要真信，不要光修你的舌根，兩個嘴皮

子念佛，心裏頭沒有佛；要切願，念佛的時候，願離娑婆，願生西方，沒有一絲一

毫的貪著想。這樣不久功成，這叫真信切願念彌陀。

    現在我們就真信切願念彌陀。

    開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第二期

    第五天　念佛進步善根發　　　　　　　　　　　　　　　　　慧覺記

    念佛法門是行門，不貴言說。

    今天和大家講一講，你自己念佛進步的情形，自己觀察，好策勵自己。

    念佛法門，不貴見神見鬼，那是生死法，和念佛往生沒有關係。你念佛的時候

，知道要領了，抓住一個要領，繼續不斷地用功。要領大部份我們已經講過，可是

適合那個人根機的，不知道是那個要領。你只要有一個要領得便就可以。不過，至

心念至心聽這個要領，差不多的都可以用上。

    至心念至心聽佛號的時候，心中不可以有欲求之心。有欲求之心，一定亂心。

第二個忌諱，不要打瞌睡，昏沉是生死流。久久用功，不可以希望很快見效。慢慢

地念到你識心無一動念處，這時候你的心清淨、沒有煩惱，這是你念佛功夫有進步

了。話講回來，絕非一年、兩年可以念到這個地步旳，久久念佛用功，一定達到這

個地步。

    首先發現自己不喜歡多講話，自己感覺講話很厭煩，尤其是講話以後，感覺心

亂。大家看，喜歡多講話的人，他絕對沒有修行。

    慢慢地你就感覺自己，不喜歡和人諍競。遇到有諍競的事的時候，自己總想，

唉！算了！讓他去吧！你心裏再沒有那種如火如荼的想法了。你慢慢感覺喜歡清淨

，不好遊蕩。總喜歡自己清淨念佛，名利心已經很輕了。

    再進一步，有什麼事情，能放得下。有時候行布施，心中沒有跡象。不是說我

拿出一百塊錢，心裏很疼、很可惜，沒有那個想法。大家知道達到這個地步的時候

，叫你「善根已發」。念佛真正有了進步了。

    善根發的時候，就心清淨、沒有煩惱。如果你平時心還不清淨、亂想太多、想

法很急迫，那你沒有善根，久久用功善根才能發。

    如果你念了很多年的佛，善根還沒發，那是表示你過去念佛悠悠蕩蕩，沒有真

念佛。

    不過我告訴大家，這一點點善根發，不保你了生死，更不能保證你往生。這個

時候必須起心，求阿彌陀佛、觀音菩薩接引。願見阿彌陀佛，願見觀音菩薩，願往

生西方，這個時候，你標心有在，才能有往生的希望。業障深重，時時刻刻求阿彌

陀佛接引。

    或者有人說，淨土法門不是帶業往生嗎？我善根沒發，有業障還是一樣可以往

生啊！要知道，帶業是帶種子業，不帶現行業。你現行造業的話，不得往生。

    或者有人說，你剛才說過，念佛的時候，要用沒有欲求之心，現在怎麼又說，

要想求見阿彌陀佛，求生西方呢？佛說末法時期眾生，多諸巧見。以巧見的原因，

不信受佛語，不依教奉行。求見阿彌陀佛，求生西方極樂，叫作善法欲。不讓你起

其他欲求之心，是不讓你起不善法欲。

    我們講過，不善法不生，善法不滅。不善法不生的時候，就是善法不滅。換句

話說，善法不滅的時候，就是不善法不生，好比說孝心一起，善法不滅，那不孝心

自然沒有。教你求生西方、求見彌陀是善法欲。此善法欲一起，不善法欲自然滅。

什麼是不善法欲呢？你求名、求利、求享受、求五欲五蓋，那都是不善法欲。

    善法應起，所以要求生西方，求見彌陀；不善法不可以起，所以要離一切煩惱

。善法起叫求生西方；不善法不起叫厭離娑婆。厭離娑婆則離苦，求生西方則得樂

，這是離苦得樂的要門。

    佛所以成佛者，諸惡斷盡、眾善普會。佛的地步諸惡斷盡叫究竟涅槃；眾善普

會叫無上菩提。這就是向於究竟涅槃、無上菩提的大道路。不可以妄起巧見，執著

自己的偏見。

    眾生初開始修，修諸惡不作，就是教不善法不生。諸惡不作是向於究竟涅槃。

善法不滅，眾生開始修的時候，是眾善奉行。眾善奉行就是向於無上菩提。究竟涅

槃是無量壽；無上菩提稱為無量光。所以我們要修善法欲，念佛要如此念法。

    如果你認為一切無欲求，那你學佛幹什麼呢？如果照你的想法，不善法也無欲

求，善法也無欲求，那你歸入斷滅了。凡夫要證初果，不過是要不善法不起、善法

不滅，初果證二果、二果證三果、三果證四果，不過是善法欲。十信位的菩薩求證

十住，不過是善法欲。住位求證行位、行位求證向位、向位求證地位、地位求證等

覺、等覺求妙覺，不過是善法欲。如果照你的說法，一切沒有欲求，三寶被你破盡

。

    所以大家記住，不善法不生，善法不滅。不善法不生就是究竟涅槃，善法不滅

就是無上菩提。大家不要妄動心念，要是別立巧見，別立戲論，不能信受佛語，依

教奉行，那你是永在生死，不得超脫。

    這個境界、這個路子很遙遠。那怎麼知道呢？就按照我告訴你善根發的辦法，

自己觀察，發現自己清淨心有沒有？煩惱心斷不斷？你的清淨心起來，就是無上菩

提，你的煩惱斷，就是究竟涅槃。已經給大家指出目標來了，希望你如此用功。你

要是熟悉以後，自己有無進步，自己可以知道，再不會瞎摸了。

    念佛念了多少年，自己究竟進步沒進步，自己不知道？！說起來實在是可憐愍

眾生。要想自己善根發，必須要用力量念佛。希望大家這樣念佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第二期

    第六天　念佛方法　　　　　　　　　　　　　　　　　　　　慧彰記

    晚上加香，大家記著，心情一定要平和。我和大家講過，無論什麼時候，心要

不動。加香身體雖累，心不可叫他累。心情平和，要處處時時隨緣。七天佛七，如

果你的心能夠和止水一樣，湛然不動，那佛七你已經成功一半了。

    今天和大家講幾項念佛的方法，以便大家採取。初學念佛的人一定要計數，因

為念佛的功效在於攝心，計數才能攝心。不計數，心是悠悠蕩蕩，散亂。計數，我

今天念滿幾千聲佛號，心中踏實。如果不計數，心中飄飄浮浮，究竟有沒有佛號，

自己也不知道。計數難免拿念珠，念珠在手一定要念佛，不可拿著念珠把它當作一

種玩物。更次一等的，手拿念珠把它當成一種裝飾品，說「我是念佛的、修淨土的

。」其實一聲佛號沒有。

    第二種方法，念佛有人喜歡用數息，隨出入息念佛。這種念佛你要相當考慮。

據我所知道，十個人有九個不實用。極少數的人，他數出入息念佛沒有病。如果是

你隨出入息念，要是發現自己胸部悶，氣不暢通，趕緊放棄。如果是你發現自己胸

部悶的話，出入息不暢通，那有一個辦法對治，就是只想佛號，不想出入息。不起

心動念落在出入息上。一心念佛，單提一聲佛號，久久用功，出入息自然細。可是

有一點，它細也好，粗也好，你不要理他。如果你想，我的出入息細了，你會發生

悶的情形。其實你胸部沒悶，出入息還是照常暢通，是你自己生病，沒有病你自己

想出病來。所以出入息念佛，很少，這種根機很少。如果是你修數息觀，發現自己

胸部氣不暢通，趕緊放捨。你不考慮你出入息，它慢慢自然暢通了。古德所謂出入

息念佛，我出息也有佛號，入息也有佛號，我在出息命終我也往生，在入息命終我

也往生，是這個意思。我們也要這樣，忙時念佛，閒時念佛，行住坐臥皆念佛。苦

時念佛，樂時也念佛。憂時念佛，喜時也念佛。有病痛時不忘記念佛，沒病痛時也

不忘記念佛。生的時候不忘記念佛，命終時也不忘記念佛。這是叫做老實念佛人。

不管你在忙時命終，閒時命終，乃至病時命終，或是沒病命終，我皆得往生。所以

要求大家加香不動心，不要忘記念佛。這種出入息念佛，有的人實用，有的人不實

用，大家可以試驗，發現有毛病你趕緊放捨。

    再一種念佛，是三三四念佛。如何念佛呢？先念三聲再念三聲，最後念四聲，

這是十聲。十聲佛號念畢以後，你過一粒珠。這種念佛辦法，最容易對治亂心、妄

想。如果大家心裏很亂的時候，你不妨用三三四念佛，很容易對治。可是三三四念

佛有一個毛病，你如果用力，久久用三三四念佛，你腦筋會疼。那是表示你用力太

猛了。所以三三四不宜久用，因為它聚精會神，所以不宜久用。

    三三四念佛，你只要把你散亂心，妄想心稍稍伏下來，就改為隨念。什麼是隨

念呢？隨你的心力念佛，很自然地。這樣，你的心可以靜下來。如果你用三三四念

，念得腦筋疼了，還用三三四，你的心會躁動。你用三三四念到妄想心稍除，改用

隨念，慢慢地，你的心會止。這對你有很大的好處。

    念佛的方法很多，你可以看那一種念佛方法和你根機相應，你就用那一種方法

。總而言之，要念到你一心不亂。其中有一種最方便，最安全的辦法，就是至心念

，至心聽。這幾種方法，大家隨便試一試，那一種和你相應，你就採取那一種。

    至於高聲念佛，可以對治妄想。聲音高到什麼程度呢？要高到你自己聲音，把

你自己的耳朵灌滿。念出佛號的時候，你的耳朵聽不到其它的聲音，那是標準。並

不是你聲嘶力竭，叫作高聲念佛。

    還有慈雲懺主，他立的十口氣念佛。十口氣念佛，就是每天早晨、晚上念十口

氣。南無阿彌陀佛，南無阿彌陀佛，南無阿彌陀佛……一直念到一口氣盡，這叫一

口氣。早晨、晚上只可念十口氣，不可多念。如果多念的話，傷氣。十口氣比較適

中。也不一定，如果你的身體特別衰弱，念不了十口氣，少念一兩口氣也無所謂。

不要你的氣力不夠，十口氣念不下來，你勉強念十口氣，那還是傷氣，人要用方法

，不可叫方法用人。念佛的方法很多，大家可以試一試。

    在此地念佛堂，就不同了，一定要合掌稱念佛號，不拿念珠，不用其它的方法

，隨眾出聲念佛。這是善導和尚所說。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第二期

    第七天　精進調適調適精進　　　　　　　　　　　　　　　　慧暘記

    我剛才注意一下大家念佛的情形，看大家外表都很好，不知道你內心是否和外

表一樣？

    念佛七天就要調適精進，精進調適。雖精進而不躁亂，隨緣調適而不懈怠。你

念佛始終要它這樣。這個功夫用純熟了以後，到了命終之時，雖然在命終那一剎那

，也是調適而不懈怠，精進而不躁亂，那你一定往生。命終那一剎那，就怕躁亂，

就怕一時昏沈、懈怠。

    今天就和大家講一講，命終那一剎那應該怎麼辦。人有生必有死，終歸要有圓

滿那一天，自古以來多少英雄豪傑都逃不過這一關。我們念佛的目的，就是要蓄積

力量，突破這生死關頭。

    大家回去以後，遇到你的親緣眷屬，或者親戚朋友，有病重的人，你應該怎麼

辦？甚而言之，你自己到了最後那一剎那，你應該怎麼應付？第一個注意不要殺生

，第二個注意要念佛求往生。現在助念團很難成立，希望各位，親戚朋友、親緣眷

屬，盡量幫病人助念。

    經上說，命終之人，睡臥的時候，頭向北方，右脅而臥，面朝西方，因為要記

住西方有佛，即得往生。有很多古德今賢都這麼做過。但是大家要知道，這還不是

重要之處，最重要的，你要使病人能夠念阿彌陀佛，願求往生西方。至於他能否右

脅而臥，面向西方，那不是最重要的，當然能右脅而臥很好啦！如果不能右脅而臥

，或者因為有病的因緣，傷的因緣，其他的因緣，你能教他念阿彌陀佛，求生西方

，就得往生。到那個時候，千萬不要強迫他右脅而臥，如果強迫他，他會生煩惱、

生痛苦。煩惱痛苦因緣，可以使他墮落。你只能隨緣告訴他，西方有阿彌陀佛，那

裏沒有諸苦，但受諸樂；你一生念佛，現在又能至誠懇切念佛，一定蒙佛接引往生

西方；往生西方是極樂無苦，你不要恐怖，應該起歡喜心。始終是安慰他，鼓勵他

，勸勉他，教他念佛。如果他起歡喜，有安慰感，就得往生。什麼原因呢？因為一

切萬法唯心所造，此心即是阿彌陀佛，此心即是極樂國土。信願行歡喜心一起，功

德無量，如果你強迫他，執著己見，增加他痛苦，他會起煩惱，以煩惱因緣就墮落

。

    實在說起來，經上只說持念佛名，願生西方，即得往生，有很少的經提到右脅

而臥。當然安詳往生是很好啦！如果不能右脅而臥，只要持念佛名，願求往生西方

，也是很好的事情。

    不相信我們看經上的經文。阿彌陀經說過，若人持念阿彌陀佛名號，一日乃至

七日，臨命終時阿彌陀佛與諸聖眾，現在其前，迎接往生西方。大家知道阿彌陀經

要點在，信願行，持念佛名求生西方。右脅而臥當然很好，佛的吉祥臥。阿彌陀經

，僅僅說持念佛名，一心不亂，即得往生。

    再看無量壽經。無量壽經佛發四十八大願，其中說，十方眾生，至心信樂，欲

生我國，乃至十念，若不生者，不取正覺。無量壽經說往生的因緣，持念佛名，乃

至十念，即得往生。病重的人能夠右脅而臥，當然很好，不能右脅而臥，持念佛名

，十稱佛號，即得往生，也不錯。

    再看觀無量壽佛經。觀無量壽佛經說，若有眾生，造諸惡業，具諸不善，臨命

終時地獄相現，遇善知識教他觀想佛，此人為苦所逼，不能觀想，善知識告訴他，

你可持念阿彌陀名號，十稱佛號，即得往生。

    同時龍舒淨土文，還有實際的例子，有一個眾生殺生很重，臨命終時地獄相現

，遇到一位法師教他持念佛名，他持念不到十聲，即蒙阿彌陀佛接引。

    再看般舟三昧經。菩薩以大神通力到西方極樂國土，問阿彌陀佛說，眾生欲生

此國，如何修行？阿彌陀佛金口所說，欲生我國，持念我名。

    大家千萬要記住，有人無心念一聲南無佛都得解脫，何況我們七天，至心誠意

念佛七日呢！大家佛七以後，要堅決相信，七天來念佛的功德，已經種下往生之緣

。大家不可以妄自菲薄。

    現在我們就開始精進調適、調適精進念佛。


佛七講話第八集

佛七講話　第三集 七十六年第三期

    第一天　二力法門　　　　　　　　　　　　　　　　　　　　慧乘記

    首先提醒大家念佛的要領。念佛一定要出聲，不出聲念佛你會感覺很勞累。出

聲要張開嘴巴，聲音要從嘴巴出來，不可以從鼻子出來，那你會感覺很勞累。

    出聲念佛，要引心不動心。何謂引心？把心住於阿彌陀佛一緣，不起其他的攀

緣心。何謂動心？你聲音太高，牽動你的心，勞累，躁急浮動，這叫動心。再還有

一點，念佛的時候，不可起觀想，那是欲高反墮，那叫自己打閒岔，也叫頭上安頭

。希望大家念佛時注意這幾項。

    眾生墮入六道輪迴隨著業轉。造善業生三善道，造惡業生三惡道，造殺業生地

獄，造偷盜業生餓鬼，造愚痴業生畜生。業從那兒來呢？從煩惱來的，煩惱一起就

造業了。煩惱起的時候，意不清淨，造業的時候，身口不清淨，如此墮入六道輪迴

。我們知道這個道理，一心念阿彌陀佛求生西方就叫淨業，淨業圓滿就得往生。那

麼煩惱從那兒來的呢？從心來，心一念無明起就生煩惱業，由於煩惱業墮入苦道。

    我們念佛要心淨則佛土淨。大家不知道念佛法門甚深微妙，有些人，認為念佛

法門太方便，掉以輕慢心。他不知道念佛是實相法，實相，就是畢竟淨，清淨心。

實相無相，無相則無生滅，以無生滅故假名無量壽。實相無相，無不相，何以故？

因為實相無相則無礙，無礙則橫遍豎窮，是無不相，所以無不相者，橫遍豎窮，叫

做無量光。

    實相法門也叫二力法門。實相無相，無相就不假外緣。以不假外緣故，稱之為

自力。自力無礙，則不礙他力，以不礙他力故，所以是無不相。自力不礙佛力，佛

力不礙自力，是之謂二力法門。如果說，自力礙他力，是在有以外另尋空；如果有

以外另有空，那是斷滅空。如果他力礙自力，那是在空以外另尋有；如果空以外另

有有，那是定性有。求阿耨多羅三藐三菩提者，不落斷滅法，所以不執空。無有定

法是名阿耨多羅三藐三菩提，所以念佛人不執定性有。空不異有，有不異空；空即

是有，有即是空。此法無分別而分別，分別而無分別，是之謂二力法門。大家千萬

不要小瞧念佛法門，二力法門者，實相法門也。

    二力法門者，就是二諦融通。佛號無量壽是真諦，佛號無量光是世俗諦；眾生

心水淨是真諦，彌陀來接引是俗諦。所以二力法門，就是二諦融通三昧印也。

    如何能達到這個地步呢？諸惡不作，眾善奉行。怎麼樣能諸惡不作眾善奉行呢

？不分別人我是非，不生煩惱。怎麼樣能不分別人我是非不生煩惱呢？一心清淨。

怎麼樣能夠做到一心清淨？要都攝六根。這就是都攝六根，淨念相繼。都攝六根，

淨念相繼，自然就是一心不亂。

    所以大家七天念佛，眼不可亂看，耳不可亂聽，鼻子不可亂聞，嘴巴不可亂說

話，身體不可動婬欲念，意不可打妄想，這樣叫都攝六根。你要看就看佛像，你要

聽就聽佛號，你要嗅就嗅栴檀香，你要說話就念佛。心裡想的，身子所禮拜的，口

所念的，皆是阿彌陀佛。這樣久久用功，自然淨業成就，淨業成就，自得往生極樂

。

    今天因為第一天，給大家講講念佛的要領，講得好像深一點。希望大家記住一

句話——都攝六根，淨念相繼。如果你不懂都攝六根淨念相繼，要記住——諸惡莫

作，眾善奉行，不生煩惱。煩惱業一除，自然沒有苦道。惑、業、苦一消，自然往

生極樂。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第三期

    第二天　念佛圓顯自性清淨心　　　　　　　　　　　　　　　聖空記

    念佛法門，須要借佛號功德力，圓顯我們的自性清淨心。我們的自性清淨心被

識心所障住，不得自在。自性清淨心也叫法身慧命，大般涅槃經叫它做「常樂我淨

」。

    我們每天把識心當做是我，以至於自性清淨心不能顯。識心有六種——眼、耳

、鼻、舌、身、意，我們把它當做我，其實它不是我，它拘束著我。

    先講眼識。眼識可以見色，見色的不是我，是識心，反而把我障住，使我不得

自在。怎麼知道眼識不是我呢？譬如眼可以見紅色，是眼識所見，眼識還可以見黃

色，當它見黃色的時候，見紅色的那個眼識就滅了，再見其它顏色的時候，見黃色

的眼識也滅了，所以眼識是有生滅的。雖然是眼識滅，我不滅。既然是眼識滅，我

不滅，當然是眼識生，我不生，所以眼識不是我。我的法身慧命是真我，不生不滅

的。

    再說耳識。耳識可以聽聲音，聽到好聲音，也可以聽到壞聲音。當它聽到壞聲

音的時候，聽到好聲音的耳識就滅了，當它再聽到好聲音的時候，聽到壞聲音的耳

識又滅了。所以耳識也是有生滅，我不生不滅，就知道耳識不是我。鼻識可聞到香

，可是它也能聞到臭，聞到臭的時候，聞到香的鼻識就滅了，再聞到香的時候，聞

到臭的鼻識又滅了，所以它也是有生有滅，我不生不滅，定知鼻識不是我。舌識吃

到好吃的時候它知道，吃到味道不好的東西它也知道，當它吃到味道不好的時候，

那好味道的舌識就滅了，當它再吃到好味道的時候，吃到壞味道的舌識又滅了，所

以它有生滅，我無生滅，定知舌識不是我。

    再講身識。身識最要緊的是犯婬欲行，婬欲起的時候，欲火中燒，婬欲心過了

之後，婬欲就滅了，婬欲再起的時候，滅婬欲的身識也就滅了。所以身識也是有生

滅，我不生滅，定知身識不是我。

    再講意識。想到張三的時候，意識心起，可是它也能想到李四，當它想到李四

的時候，想張三的那個意識就滅了。它還可以想到王五，想到王五的時候，想到李

四的那個意識又滅了。所以它有生滅，我無生滅，定知意識不是我。

    我是常樂我淨，我是法身慧命，我是自性清淨心。被這六個識障住了，我做了

六個大魔王的奴隸，這六個大魔王，天天差使我。它們是生滅法，所以使我落入生

死疲勞，無量劫來落入生死，熾然不息，不得出離。好比一個人，做六個人的奴隸

，苦不堪言。不過眾生愚痴，以苦為樂。

    我們念佛，就是要把自性清淨心念出來，不受識心支使，不受它們奴役。如果

不受六個魔王奴役的話，我得大自在，那稱之為解脫。所謂解脫者，就從六個魔王

的手裡解脫出來。可是一般人不知道云何修行佛法，反而到六識門前討香火，甘心

被其所奴役。那麼，怎麼能從它手裡得解脫呢？有兩個方法，就是定、慧。定就是

不被它奴役，慧就是能降伏它。念佛不被煩惱所動，就叫做定，能破煩惱叫做慧。

念佛人知道煩惱起的時候，馬上念佛，這就是慧，一念佛，煩惱下去叫做定。定慧

具足，我們的自性清淨心圓顯，修行法門就是如此。

    有的人說，自性清淨心圓顯的時候，叫做見性。念佛法門修念佛定，何嘗不是

見性！有很多人不知道，反而盲修瞎練，妄用自己的六識。有的人在佛法當中求學

問，把佛法當做學問來求了。有的人在佛法當中求神通。你如果求學問，求神通，

同時圓顯自己的自性清淨心，尚無大過，如果你不知道圓顯自己清淨心，甘心被六

識所奴役，那叫做與虎謀皮。

    所以修行法門，就是要脫離出六識的拘束，不要甘心被六識所役。大家自己觀

察觀察，自己修行是不是用六識？如果用六識，那是在與鬼做活計。真正修行法是

不用眼識，不用耳識、鼻識、舌識、身識、意識，使自己的自性清淨心圓顯。自性

清淨心不生不滅，自性清淨心橫遍豎窮。不生不滅，我們假名叫做無量壽；橫遍豎

窮，我們假名叫做無量光，這就是阿彌陀佛。

    或者有人問，識心成就什麼事業？我告訴大家，識心成就八項不正事業。第一

個不正見，第二個不正思惟，第三個不正語，第四個不正業，第五個不正命，第六

個不正精進，第七個不正定，第八個不正念。由於不正的關係，使我們永遠在六道

輪迴生死之中。由於八項不正，使我們造業，墮三途。

    聰明人知道以後，應該及早回頭，用一句阿彌陀佛的名號，來救我們的法身慧

命。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第三期

    第三天　聽清佛號發介爾心解脫見性　　　　　　　　　　　　慧融記

    昨天和大家講我們被六識所支配所奴役，把我們自己做六個主人的奴隸。其實

何止如此，根塵相緣生六識——六根攀緣六塵生六識。說起來六根眼耳鼻舌身意，

六塵色聲香味觸法，加上六識，這十八界是我們十八個主人，我們天天受這十八個

主人所奴役，不得自在。如果不受它奴役，稱之為解脫見性。

    要想六識不起作用，一定先要從攝六根著手，眼根不攀緣色，耳根不攀緣聲，

鼻根不攀緣香，舌根不攀緣味，身根不攀緣觸，意根不攀緣法。不攀緣叫作六根不

染六塵。六根不染六塵的時候，六識出於六根門頭，在六塵當中來去自如，如果六

根攀緣六塵，六識出於六根門頭，在六塵當中處處掛礙，生於恐怖。所以要攝六根

，六根清淨方為道。

    可是，六根我們仔細把它研究起來，有的能夠攝，有的不能夠攝。有的根一攝

，六根都攝。有的根雖攝，其餘五根不攝。

    我們先看眼根雖攝，閉著眼不看，其餘各根（五根）不攝。鼻根，雖然感冒，

聞不到香臭味道，可是其餘五根不攝。舌根不說話不嚐味道，其餘五根還是不攝。

身根攝起來，麻木不仁沒有知覺，其餘五根還是不攝。其中意根如果攝住，六根都

攝。耳根一攝，六根都攝。現在我們有所選擇了，這六根裏頭，就是意根、耳根最

重要。

    我們再把這兩根分別來探討探討。意根攝，不太容易。大家靜坐的時候，教大

家攝意根，你攝不攝呢？亂想紛飛。上根利智的人，可以辦到，意根一攝，六根都

攝。六根當中眼耳鼻舌身稱之為身，意稱之為心。上根利智的人，靜坐可以坐斷身

心，就是使六識不狂馳。中下根人辦不到。所以攝意根，必須要上根利智的人。

    再看耳根，耳根一攝，六根都攝。不相信大家念一句阿彌陀佛，你只要聽得清

楚，六根都攝。你把阿彌陀佛四個字聽清了，有眼不見，有耳只聽佛號，有鼻不聞

，有舌不知味，不閑雜話，只稱佛號，有身不感覺觸，有意不動。

    這是什麼原因呢？你聽清佛號的那一剎那，叫做介爾墮心。因為前五識（眼耳

鼻舌身）只要一動，一定有一分意識在裏頭。要是沒有一分意識，就沒有知覺性。

譬如說，死人還有眼耳鼻舌身呢，他就是因為沒有意識，所以才沒有知覺。

    這一分意識，初初一到六根門頭的時候，叫做介爾心。介爾心是什麼樣子呢？

瑜伽師地論所說的五心——介爾心、尋求心、決定心、染淨心、等流心。當介爾心

起的時候，這一剎那沒有尋求心，沒有決定心，沒有染淨心，沒有等流心。介爾心

起的時候，沒有其餘四種心，所以體能起用，用不離體。尋求心、決定心、染淨心

、等流心，這四種心，雖然也是由體而起用，可是這個用，離乎於體，違背於體，

它和介爾心不同。介爾心因為沒有其餘四種心，所以是清淨的。有一句偈說，西方

極樂國，去此十萬億，與我介爾心，初無彼此異，就是這個意思了。

    我們念佛，教大家聽佛號，就是發你的介爾心。介爾心就是發你的清淨心。所

以念佛的時候，你的意識不要有尋求；你的意識心不要有決定好壞，人我是非；你

的意識心，不要有染有淨的想法；等流心，你想壞的，越想越生氣，想好的，越想

越高興，想得眉飛色舞，這都是等流心。這四種心使你的心離開清淨體。清淨體是

什麼？就是清淨心。

    你如果深深體會你的介爾心，可以漸漸見性。你性清淨的關係，橫遍豎窮。豎

窮就是無量壽，橫遍就是無量光。所以大家七天念佛，要修自己，不要修別人，不

要看別人順我心不順我心，順我意不順我意，要是那樣，你的心，已經離開清淨體

了。離開清淨體叫破戒體。

    大家千萬留神，淨土法門，踏踏實實，最上最妙。縱然有人看淨土法門，有是

有非，我們要知道，佛所說的法，那有是非？有人認為淨土法門有是有非的，那都

是自己的我見。他有見有不見，是其所見，非其所不見，所以生出是非來。大家一

心至誠，念阿彌陀佛求生西方，絕對沒有錯。本師釋迦牟尼佛勸往生，大慈大悲阿

彌陀佛垂手接引，二聖同讚淨土，十方諸佛同來作證，眾生如果不信，自失大利。

    現在我們開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第三期

    第四天　至誠心深心迴向心　　　　　　　　　　　　　　　　慧乘記

    念佛人，第一要有至誠懇切心，當你念阿彌陀佛名號的時候，好像赤子憶母，

沒有一念虛妄之處。

    末法時期眾生，善根太少，不善根太重，要發至誠懇切心很難。有一次，一位

居士問起這個問題來，我說，末法時期的眾生，不善根太深，難發至誠懇切心。他

很感歎地說，末法時期眾生，至誠懇切心，唯有對自己發，求名、求利、求財產至

誠懇切，求妻財子祿至誠懇切。我說，那也不一定，對自己也並不一定至誠懇切。

他感覺很奇怪，他說，這怎麼說呢？我說，至誠懇切一定不欺騙。現在末法時期眾

生，所作所為多為不善，使自己後世墮入惡道，那不是騙自己嗎？他說，這麼說，

至誠懇切心，要發善心。我說，是的，可惜現在末法時期眾生，不知道什麼是善，

什麼是惡。他說，那什麼是善？什麼是惡呢？我說，眼前有利益，後世沒有利益，

或者眼前無利益，後世亦無利益，都叫惡；眼前有利益或沒有利益，只要後世有利

益都叫善。最低限度，不受後有，謂之大善。他說：「不錯，所以佛說，諸惡不作

，眾善奉行。」我說：「諸惡不作，眾善奉行，還有自淨其意呢！」

    誠者，誠於道。誠於道，自然誠於行。不誠於道，就不誠於行。他說，什麼是

道？什麼是行啊？我說，自淨其意謂之道，諸惡莫作、眾善奉行謂之行。你要是能

夠自淨其意，一定能作到諸惡不作，眾善奉行。如果不能作到自淨其意，能作到諸

惡莫作，眾善奉行者，無有是處。

    他說，那麼，自淨其意，怎麼樣能自淨其意呢？我說，不起貪瞋痴，這樣謂之

誠。沒有貪瞋痴，其行一定善，沒有惡。因為什麼呢？沒有貪瞋痴，身不犯殺盜婬

，口不犯妄語惡口綺語兩舌。所以，心淨，自然諸惡不作，眾善奉行。所以說這就

叫道具而後有行，不是僅僅從行的方面論。僅僅從行的方面論，那叫無根之樹。誠

，至誠懇切是屬於道。儒家也說，誠者，天之道，誠之者，人之道。這樣發乎於行

，自然諸惡不作，眾善奉行。何況佛家之道，通於三世，橫遍十方？

    如果我們發至誠懇切心，諸惡不作，眾善奉行，自淨其意，求生西方定得往生

。這是至誠懇切的意義。

    第二個，求生西方，要始終不渝，始終不渝就是始終不變心。信阿彌陀佛，願

生西方，念阿彌陀佛，此心永遠不更不改，不換題目。可是現在的人，隨機應變心

太巧妙了，見異思遷，聽說其他的法門，他也想修一修，拋棄念佛法門。如果再聽

說還有別的法門，他也拋棄他所採取的那個法門，又轉變了。這種作風，不但求往

生不能得到，修其他的法門，也不能得益處，曾國藩曾經講過，好比掘井的人一樣

，本著一個地方掘，掘下去，一定掘出水來。這個地方掘一尺半尺，那個地方又掘

一尺半尺，永遠掘不到水。隨機應變心那麼重，對於阿彌陀佛西方極樂世界毫無忠

心，難得益處。隨機應變的心我們講得好聽，實在是投機取巧的心。

    所以大家念佛心一發，不往生不罷休！有這種心一定可以得往生。在佛法中修

其他的法門不為過，因為都是佛所說，我們採取修淨土法門，因為有佛力加被，方

便就是了。當然，我們不會因為我們的方便而否定其他的法門。甚而言之，有很多

人投機取巧心太重，他跑到外道裏邊去了。好比一個人坐船過海到美國去，他卻跳

下太平洋一樣。所以求生西方，要發深心，始終不渝。

    第三個要注意到，要發願往生西方，把一切功德，都迴向西方，不怕我們作一

點小小的善事，也願以此功德迴向西方極樂世界，迴向願我與一切眾生一同往生西

方。迴向往生西方是離苦得樂。彼國無有眾苦，但受諸樂。如果我們再廣說其意義

，就是迴向願我與世界一切眾生皆離苦得樂。怎麼能得往生西方極樂？怎麼能離苦

得樂呢？願一切眾生皆發至誠懇切心，沒有貪瞋痴，此心一發，始終不渝。不但個

人得樂，同時家庭得樂，國家得樂，世界皆得樂。這就是淨土法門的世界性。其世

界性，就是使世界的人皆至誠懇切，沒有貪瞋痴慢疑，使世界的人，此心永遠不變

，始終如一。

    如果做到這一步，世界和平。所謂世界和平者，就是無有諸苦，但受眾樂，當

下就是極樂世界。所以大家要發至誠懇切心，要發深心，要有迴向發願心。觀無量

壽佛經說，若有此三心者，即得上品上生。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第三期

    第五天　上求佛道下化眾生　　　　　　　　　　　　　　　　慧融記

    念佛不在聲音高低，不在腔調好壞，也不在念佛多少，以攝心為貴。因為多念

佛號可以攝心，所以一般祖師都提倡多念佛。所謂多念佛，不是教你念得數字多，

是多念以後可以攝心。

    念佛的腔調，什麼腔調都可以，最好是你自始至終用一個腔調，這樣容易種入

第八識，不要和唱歌子一樣換腔調。第二個念佛的音聲，要隨其自然，不可故意轉

彎太多，旋律美妙。如果你轉七個彎八個彎，那是沒有用的，那個是戲臺上的八式

，花拳繡腿不管用。

    心，攝心以後，漸漸地，你的境界就不同了。首先你發現，你的心近乎於平等

，可是一般人不知道。沒念佛以前，你見到你周圍的人，唉呀！這個人我看得很順

眼很不錯，你的歡喜心就起了；假使看到那個人不順眼，說，真討厭，我不希望看

見他，怎麼又遇到他？你分別人我是非的心很重。

    念佛攝心用功久了，這個情形就慢慢淡了，和你親近的人，固然知道，但沒有

愛染心；和你不對的人，你也知道，可是你沒有仇恨心。當然你對聖、賢、才、智

、平、庸、愚、劣皆知道，對於善知識、惡知識你也知道，可是你對善知識沒有貪

染心，對惡知識也沒有仇恨心，總是以平等心看待。把你的冤家和你的親人平等看

待。

    所謂平等看待，並不是看你的冤家也有親熱之感，看你的親人也有漠漠之感，

不是那個樣子。所謂把冤親平等看待，是看到冤家也是淡淡然，看到親人也是淡淡

然，再不會有愛染心，也不會有仇恨心。這個時候，你雖然是分別善知識、惡知識

，親近善知識，遠離惡知識，那只是趨吉避凶之行。你再不會有害人之心，也不會

有愛染之心。再用功久了的話，看到美女，也是淡淡然。這個功夫，大家要仔細，

深刻地用，絕不是一年、兩年可以達到這個地步的，久久用功，一定可以達到這個

地步。那你逐漸、逐漸念佛就有受用了。心沒有什麼高起或低落，行為也是很平常

，不會再造作惡罪。沒有惡罪，自然就不受什麼惡報了，這真正念佛用功之處。

    你的心要是漸漸平等的話，它會得到一種境界，第一就漸漸心境清淨，不像以

前一樣，隨境而轉，好的境界來了，就歡喜；壞的境界來了，就懊惱。歡喜的時候

，心不得清淨；懊惱的時候，心不得清淨。由於心不清淨故，歡喜也造罪，懊惱也

造罪。由於造罪的因緣，受惡報輪迴六道。念佛攝心，久久用功，就會使心清淨，

沒有這些惡果報。

    第二，平等心，攝心念佛久久的話，對眾生有度化之心。對於親人沒有愛染心

，有度化之心；對於冤家沒有仇恨之心，有度化之心。這個心一發，自然對眾生產

生一種憐愍之心。你要知道，這個時候，你雖然也在苦海之中，好比你已經得到一

個救生圈了，你有心有力去救別人了，這都是從念佛攝心得來的。

    所以攝心使心平等，平等以後，慢慢地就會清淨，就會有度化眾生之心。心清

淨是無上佛道，念佛攝心得到心清淨，叫上求佛道。欲度化眾生，是下化眾生之心

。念佛攝心久久用功，可以有上求佛道，下化眾生之心。有心以後，自然有願，有

上求佛道之願，下化眾生之願。心願久了的話，自然有行，有上求佛道之行，下化

眾生之行。上求佛道，下化眾生是菩薩行，菩薩行由菩薩願來的，菩薩願由菩薩心

來的，菩薩心就是上求下化。

    所謂上求下化叫菩提心，念佛人一定要發菩提心。云何發菩提心呢？上求無上

佛道，下化九道眾生（所謂九道眾生是菩薩、緣覺、聲聞、天、人、修羅、地獄、

餓鬼、畜生）這個心與佛齊等，所以稱之為無上菩提心。

    觀經說，三輩九品生，皆應發無上菩提心。所以我們看到經中說九品生的人，

都有一項是發菩提心，九品生的人，都有持念佛名，九品生的人，都有發願求往生

。大家要注意了！我們念佛要發菩提心，念佛要持念佛名，念佛要求願往生。

    現在我們大家就以這個心，開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第三期

    第六天　往生正業與增上緣　　　　　　　　　　　　　　　　慧庶記

    昨天和大家講，念佛最主要的，要持念佛名，發願往生，發菩提心。尤其是持

念佛名，善導和尚講，是為正業。持念佛名，是多善根福德因緣。

    阿彌陀經說，善男子，善女人，不可以少善根福德因緣得生彼國。什麼是多善

根福德因緣呢？就是執持名號。阿彌陀經接著又說，若善男子，善女人，執持阿彌

陀佛名號，若一日、二日，乃至七日，一心不亂，臨命終時，此人意不貪戀，心不

顛倒，即蒙阿彌陀佛與諸聖眾，現前迎接，往生極樂。

    大家看阿彌陀經要注意經文，有很多人把多善根福德因緣，解釋為廣行眾善，

那不是彌陀淨土法門！細看經文就知道了。上一句講，不得以少善根福德因緣，得

生彼國；下一句就講，執持阿彌陀佛名號，若一日、二日、三日，乃至七日，一心

不亂，即得往生。詳看經文，自然就解了。所以，執持名號，發願往生，發菩提心

，這三項是很重要的。

    今天，再和大家講，有一些事情要注意到，是增上緣。第一個，不可貪戀娑婆

，貪戀娑婆不得往生。什麼原因呢？因為不是佛不接引你，是你不想去。有很多人

說，我現在還年輕啊！往生還早啊！等我老了以後，再念佛求往生好了。

    這種人打慣了如意算盤，可是他一生，恐怕不如意的多。還有的說，我的孩子

還沒結婚，女兒還沒出嫁，我怎麼能往生呢？這種人，就是佛接引他，他也不想去

啊！所以大家不要貪戀娑婆，能有機緣往生極樂，最好！是快意之事。念佛的人，

要時時刻刻準備歡喜往生，機緣一到，甩手就走。往生得乾淨俐落，不拖泥帶水，

這種人是上根利智者。

    第二項，要想往生，一定具足善根。過去善根由過去種的，現在不要談了。現

在眼前，你要孝養父母，尊敬師長。如果你對父母不孝，對師長不敬，你想，西方

極樂世界那有這種眾生呢？不要說西方極樂世界沒有這種眾生，佛教裏邊也沒有這

種信徒啊！

    再一個，就是持諸戒行，不要殺生。世間人多部份貪戀口腹，無故殺生。結下

冤仇似海，臨命終時，一定成為障礙。大家要想願我臨終無障礙，你就要持戒不殺

生。

    再一項，要讀誦大乘，不毀謗大乘。對於大乘不解，尚無過錯，不可不信。現

在有很多人，不但不信，還毀謗大乘，罪過無量。有的人說，大乘非佛說，這種人

將來受什麼罪報，恐怕唯有佛知道。

    佛在法華經上說，若人毀謗大乘經典，命終以後，生在阿鼻地獄。阿鼻地獄報

盡，還生阿鼻地獄，如是輾轉至無量劫，受苦無量。從地獄出，生畜生類，生為低

賤的畜生類，在畜生道受苦無量。出離畜生道，生在人道，盲聾瘖啞，貧窮孤露，

手腳彎曲，諸根不具。你想，這種罪報，唯有佛知道。大家千萬不可妄語，毀謗大

乘。如果大乘不是佛說，佛怎麼能稱為正等覺？如果佛僅僅是小乘，他不能稱為佛

，僅僅是阿羅漢！佛說得很清楚，大乘經典是佛的法身舍利。你毀謗大乘，就是毀

謗佛，壞僧的信心。佛法僧三寶被你破盡，這種罪報，那兒受，大家一定可以知道

。

    再一項，要想往生西方，要親近善知識，遠離惡知識。什麼是善知識？什麼是

惡知識呢？經上說，善知識者沒有我見，惡知識執著我見；善知識者，沒有貪、瞋

、痴，惡知識是貪、瞋、痴。大家要詳細分別，親近善知識，遠離惡知識。如果你

親近惡知識，就壞了你往生的信念。

    再一項，要想求往生，此人一定心地質直。雖然質直，而又心地柔和。質直，

就是誠直，沒有虛偽，沒有彎曲。柔和，是不執我見，恒順眾生。恒順眾生，也有

其意義。眾生善，順；眾生惡，不得順。有人錯解佛意，說四攝法當中，有同事攝

。說這個人好賭，好嫖，你和他一起賭，一起嫖，有機會可以度他。這種人錯解佛

意，三世佛冤。他不知道同事攝，是善法同，惡法不同。善法同叫隨緣，惡法不同

叫做不變。惡法不同，才能善法同，那就叫不變隨緣。這種人說，好賭、好嫖的人

，你和他一起賭，一起嫖，那不是隨緣，叫染緣。好賭、好嫖，其果報在地獄，難

道你和他一同下地獄去？你的本懷，是要叫他從地獄裏出來，怎麼可以和他惡法同

呢？

    大家記住，善法同，惡法不同，這都是往生的增上緣。如果做不到，也可以成

為你的障礙。希望大家記住。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第三期

    第七天　行於世間不染世間　　　　　　　　　　　　　　　　慧賢記

    念佛好幾天了，年老的人可能有力氣不繼的情形，不過你注意到，聲斷佛不斷

，心裏佛號不斷。年輕有氣力的，要以你的音聲攝你的心。總而言之，你的心要一

念不生，一念不生般若生，不見一切法則見般若。

    有些人修學淨土法門，不知道要領，妄起觀想，他不知道能觀想的是見分，所

觀想的是相分。凡所有相皆是虛妄，凡所有見皆是虛妄。見分、相分都是虛妄的，

見分是我執，相分是法執。你如果念佛不求清淨心，以你的我執取你的法執，那等

於是門外提刀，回來殺你自己的佛性。所以大家要知道，念佛的要領要念到一念不

生，不是教你觀想。一念不生，無有分別，即是無上菩提。

    今天和大家講，我們都是處在世間，修念佛法門要行於世間不染世間，行於世

間遠離世間。如何能夠行於世間遠離世間，行於世間不染世間呢？大家都看見過船

行於水，船上的人雖然是行於水上，卻遠離於水，行於水上，卻不染於水，這是舉

譬喻教大家容易了解。我們回頭再來講，什麼是世間呢？世間者五陰是也。五陰就

是色、受、想、行、識，稱之為五陰世間。由於五陰世間，又分出兩種世間來，五

陰法成乎於正報，叫作眾生世間；五陰法成乎於依報，叫作國土世間，國土世間又

名器世間。由於五陰法成正報，成為眾生之身心，所以叫作眾生世間。既然是身心

，稱之為眾生世間，那麼當然十二入、十八界都叫世間。總說起來，陰、界、入皆

是世間法。我們行於世間不離五陰，不離十二入，不離十八界。在這種情形之下，

怎麼能夠不染，怎麼能夠遠離呢？就是對於五陰法莫生貪瞋痴，就叫遠離世間，不

染世間。

    成為我們正報的叫作內，成於國土世間、器世間的稱之為外。於內五陰不貪愛

有好處，於外五陰不貪愛也有好處。於外五陰如果不生貪愛，就遠離愛別離苦。不

管外界的眾生，外界的器世間，你遠離貪愛，就沒有愛別離苦。遠離愛著，就沒有

求不得苦。對自己身心內五陰不生貪愛，就遠離五陰盛苦。如果進而修學大乘佛法

，就可以對內外五陰不生愚癡想，不生愚癡想，就可以逐漸遠離生老病死苦。生老

病死源於內五陰，於內五陰執著於身心而生的。如果對於外五陰不生瞋恨心，就沒

有怨憎會苦。八苦一離，八苦之火不燒，你雖然在三界內，已經出於三界火宅了。

所以要點，在對內外五陰不生愚癡。

    云何對內外五陰不癡呢？要如實知五陰皆空。見五陰皆空以後，沒有十二入、

十八界；沒有十二入、十八界就沒有八苦，八苦一離，就名往生極樂。最怕是你放

不下，放不下你的五陰身心，放不下外在的器世間，於是造成了生老病死、愛別離

、怨憎會、求不得、五陰盛苦。你怎麼能放下呢？一切不想，只想一句阿彌陀佛；

一切不想，只想西方極樂世界。這樣以心轉境，就叫作往生極樂。或者有人說，你

說得倒好聽，我有我的兒女、妻子、家庭，我怎麼能放得下呢？說來說去這還是內

外五陰的愚癡啊！

    你今生的父母、妻子、兒女、丈夫、哥哥、弟弟，你認識了，你前生、前數生

的父母、妻子、兒女、哥哥、弟弟那裏去了？他們正在六道輪迴裏轉呢！你今生殺

隻雞吃，說不定你殺那隻雞就是你前生的父母。眾生因為愚癡的關係，互相吞食。

不要說多生多世，只隔一世就不認識了。如果你能夠覺悟過來，你可救他們。你如

果不能夠念佛求覺悟過來，你也要和他們互相吞食。你今生的父母命終以後，不知

道生於那一道去？來生你和你今生的父母再相見的時候，可能互相殺害、互相吞食

，這是多麼悲慘的結果！大家不求覺悟佛道，還求什麼？

    無量劫來，我們好像演戲一樣，前生的時候，我們不知道和誰演了一場夫妻，

演了一場父子。來生又不知道和那位演父母、父子？你想通了以後，還有什麼可貪

戀、染污的呢？

    好像唱戲的人，戲台上演夫妻，下台以後，各人走各人的。沒有一個演戲的人

，演了夫妻，下台以後還捨不得離開，沒有這樣的。我沒有看見唱戲的，下台以後

他捨不得脫下他的戲裝。所以大家覺悟吧！鑼鼓一響，你脫你的戲裝吧！

    唱戲的不貪戀他戲台上的角色，就是行於世間不貪染世間，我們生活在世界上

也是這樣。你今生演某某人的兒子，你就應該孝，扮得像。你今生作人家的丈夫就

應該義，扮這個角色扮得像，可是不要貪著。好像唱戲的一樣，在戲台上有哭有笑

，下台以後，各走東西，這就叫行於世間不貪染世間，行於世間遠離世間。你如果

貪染不肯離開，你是虛妄想。虛妄想都非事實，唯有放下虛妄想，才是真正你的人

生。所以說不想一切就是般若生，要想達到這個地步，就是以你的音聲攝你的心。

    現在大家開始念佛攝心。


佛七講話第八集

佛七講話　第三集 七十六年第四期

    第一天　生死心切持戒念佛　　　　　　　　　　　　　　　　慧霖記

    大家來打佛七，一定要生死心切，不可大意。七天當中，心中只有阿彌陀佛一

念，不可起其他亂想。如果有其他亂想的時候，趕緊提起佛號。

    亂想從六處入我們的心，就是眼耳鼻舌身意。我發現打佛七的，有人到外面看

風景，那是自己害自己。七天當中，保持一句佛號，好比貓捉老鼠，一絲一毫不可

大意。你去看風景，已經落入生死流，當你感覺看風景不錯，小鬼已在你身邊。所

以七天當中，保持住眼耳鼻舌身意，不可使它亂動。

    我先講心中打妄想的害處。妄想多的人，第一個，記憶力先減退，進一步，他

的意志不能集中，這逐漸影響定力和智慧。如果更嚴重，會造成精神分裂，大家都

看到精神病的，那就是妄想打得太厲害，你想要救自己，從根本下手處要不打妄想

。要想不打妄想，一定要都攝六根，淨念相繼。

    再回頭講不打妄想、攝心一處的好處，如果感覺妄想起，趕緊提起佛號，佛號

一起妄想自息。這樣久久用功，開始攝心以後，不容易被別事擾亂，再進一步，慢

慢定力和智慧會開發，對一般佛理能深入，不知不覺能到此步。

    大家不要誤認為智慧開發，佛理深入，是多看幾部經。不是的，那是因為你的

妄想輕了，心定了，智慧開發，入理漸深。因為亂心不生智慧，降伏亂心自然智慧

生。所以般若經說，不念一切法，即念般若波羅蜜。般若波羅蜜就是妙智慧，智慧

開發，不是你用思惟得到，而是自然而然從心中流露。

    你繼續用功，一起妄想就念佛，慢慢地用不念作意，起妄想時不管它，唯想阿

彌陀佛，這樣有大好處，漸漸有時在夢中，不知不覺也能念佛。

    但是你要記住一點，千萬不要仗自己的聰明。我們的業障太深了，不但過去種

子業很深，現行業也很深。現行業障住我們不得往生，這時候你要趕緊至誠懇切念

阿彌陀佛，痛哭流涕求阿彌陀佛接引，痛哭流涕至誠懇切求觀音菩薩助我，以至誠

懇切心、決定心，求願往生。不蒙佛力加被怎麼能超生？就算有點小小智慧開發，

那是不管用。

    所以大家七天當中，不可亂用自己的六根。「此身不向今生度，更待何生度此

身？」你還要打妄想，看風景，這樣不是自己誤自己嗎？一定要守住一句佛號，保

養聖胎。什麼是聖胎？一心不亂，不受其他干擾，則是聖胎。七天當中，好比一人

與萬人敵，一絲一毫不可大意，有一點點妄想就把它掃出去。周利槃陀伽就是用這

辦法得阿羅漢果。我們無量劫來，就是由於妄想而落入六道輪迴。所以大家大意不

得，把七天念佛，當作生死關頭，拿出自己全部力量救自己。

    再一點，念佛人要持戒。其他的戒很多，大家受的八關齋戒，要嚴格持。八關

齋戒不過八戒一齋，不可犯，如果持住八關齋戒，等於把自己從苦海中救到岸上來

，如果輕易破戒、犯戒，等於將自己又丟入苦海裡。

    八戒一齋，我選其重要的和大家講。必須知道，八戒一齋，過午不食叫做一齋

。受過八關齋戒，下午可喝冰糖水、白開水。我們不準備藥品膨大海那一套，為什

麼呢？你往生靠一句佛號，不靠膨大海。

    八關齋戒，第一條是不殺生，如果你能不殺生，你往生一定有把握，十六觀經

云，慈心不殺，決定往生。如果你連蒼蠅蚊子都不忍心殺，那你決定往生。如果你

認為這小東西，殺死有何關係，可是牠會障你往生，不得度脫。

    盜戒、婬戒一定要留神堅持，尤其婬戒一項，在家不戒正婬，是戒邪婬，雖然

正婬不戒，但也應該自己約束自己，如果自己不約束，也是障你往生。如何約束自

己呢？六齋日、十齋日，最好不要同房，莫起貪戀之心，這樣就可往生。由於出家

眾能持住正婬不犯，故可上品上生。在家眾由於不能戒正婬，故不能得上品上生，

這是經文上有的。所以大家七天都受八關齋戒，要嚴格持。

    今天第一天開始，大家第一項要都攝六根，淨念相繼，眼不亂看，耳不亂聽，

嘴巴不亂說話。第二項要持八關齋戒，當然，不管你受菩薩戒或五戒，都要儘量來

持。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第四期

    第二天　放下有所得心　　　　　　　　　　　　　　　　　　慧霖記

    八正道是正見、正思惟、正語、正業、正命、正精進、正念、正定。其中正見

、正思惟是最重要的，大小乘皆依八正道。正見謂之見，正思惟謂之知，大乘菩薩

修到極處叫開佛知見，以知見故才有正語、正業、正命、正精進、正念、正定。

    世間人也說知見，但都是我見。譬如世間人所說的觀念、概念、思想、觀感、

心態，都是知見，但不是正知見，而是我見，就是說，雖有知見而不正。唯有佛的

八正道，正見、正思惟至真至正，是道理的淵府，是萬行之樞機。

    我們問，知見，如何叫正？如何叫不正？心無所得叫正，心有所得叫不正。因

為佛七開始時，有居士問這問題，所以我今天大略講一講。

    有人來打佛七，抱著有所得心，那是不正，一般人說我得道，我開悟，那是騙

人的！般若心經云：「無智亦無得，以無所得故。」無所得中，你得什麼呢？六祖

也說：「本來無一物」，你悟什麼呢？正是你不得一切法，即得般若波羅蜜；不得

一切法，即得阿耨多羅三藐三菩提。所以說，了達於空性，即名阿耨多羅三藐三菩

提。所以經上說：「有所得是外道，無所得是佛道。」

    佛道講的無所得，是於「有」無所得，於「無」也無所得。於「有」無所得，

是不住於有；於「無」無所得，是不住於無。此法非實非虛，這樣才會到佛道。所

以大家打佛七，要把有所得心放下放下。心中有一點點有所得心，就將它掃得乾乾

淨淨。「掃盡浮雲，朗月自現。」所以說：「萬里無雲萬里天」，這時候你才和阿

彌陀佛相應。

    或者有人說，你既然說無所得，為何又說與阿彌陀佛相應？我不是說過嗎？不

可得於有，不可得於無，此法名為二諦融通三昧印。我們念阿彌陀佛，阿彌陀佛好

比天上的月亮。地上的水，水要清淨，月亮自現，所以說：「千江有水千江月」，

又說：「眾生心水淨，菩提影現中。」阿彌陀佛在我們心中出現，你說是有還是無

呢？你說是有，水中明明無月；你說是無，水中明明現有月。此法唯有二諦融通的

人能知，這叫無上菩提。

    修無上菩提的人，不說斷滅法。念佛的人，佛的法身無現無不現，好比「萬里

無雲萬里天」；佛的報化身，好比「千江有水千江月」，念佛的人心水淨，自然現

菩提影。不可執著有，不可執著無。因為它不有不無，才叫中道義。如果你執有執

無，墮二邊，不會中道，所以有所得心則墮二邊。有所得於有，墮常邊；有所得於

無，墮斷邊。大家切實認識，這是不對的。

    所以印光大師說，念佛法門在於放下！放下！放下有所得心，就是阿彌陀佛西

方極樂世界。如果有所得心放不下，總在六道輪迴裡面轉，所以我們應該放下，放

下一切有所得心。放下一切，即是無上菩提。

    現在我們開始放下一切念佛。


佛七講話第八集

佛七講話　第三集 七十六年第四期

    第三天　反聞聞自性　　　　　　　　　　　　　　　　　　　慧慈記

    昨天和大家說念佛要放下有所得心。今天把有所得心的害處和對治的方法，跟

大家講一下。

    有所得心如果放不下，將來一定墮入苦道。八苦之中有一苦叫求不得苦，你當

下就墮入求不得苦。如果有所得心放不下，好境界來了，隨它轉，壞境界來了，隨

它轉，就苦惱了。有人稱讚你，就高興；有人毀謗你，就苦惱。不管高興、苦惱，

都是起心動念。

    有人說你好，就高興，有人說你不好，就苦惱。如果苦的環境來，就苦惱，樂

的環境來，就高興，心無主張，隨境而轉。如果放下有所得心，好的環境來，也不

隨它轉，心不動；壞的環境來，也不隨它轉，心亦不動。不管人家稱讚你、毀謗你

，不隨它轉，心不動。人家講你好也好，講你壞也好，不隨它轉，心不動。苦來、

樂來都好，處之泰然。這種心，不但可以往生西方，也可以成佛。這叫做「八風吹

不動，端坐紫金蓮。」如果你放不下有所得心，必然隨著八風而轉。

    怎麼能放下有所得心呢？念佛的時候，心中只念阿彌陀佛。沒有其他的想法，

沒有其他的亂想，自然就沒有有所得心。談到沒有其他的亂想，念佛法門最方便。

只要單提一句佛號，萬緣放下，就辦到了。

    在念佛法門當中，也有很多方便，最有力的一項方便，就是至心念佛號，至心

聽佛號。不相信，大家念一聲阿彌陀佛，自己聽得清楚。你心中沒有興衰、毀譽、

稱譏、苦樂這八風。也就是說，你心中就放下有所得心。經上說：「有所得是外道

，無所得是佛道。」固然至心念，至心聽是一個很好的方便，有很多人錯會我的意

思。所以我今天把它分析分析。

    有的人說，聽佛號聽「阿」字，有的人說聽「陀」字，有的人說聽「ㄚㄇ一•

ㄉㄚ」。他不知道這完全是聲塵。如果隨著聲塵起落，叫隨生死六道。教你聽佛號

，是把六根門頭攝住。六識心不亂動，那個時候你的覺性自然就現出來。所以教大

家聽佛號，不是教你聽聲塵，而是教你聽那個能聽的是誰。能聽的，不是六根，更

不是六塵、六識，那是你自己的覺性。所以教你聽佛號，是教你「反聞聞自性」，

誰教你聽聲塵來著呢？

    你那個覺性，不是六根，不是六塵，不是六識，可是它不離六根、六塵、六識

。微妙甚深，絕不是六塵。你不聽你的佛性，聽聲塵，那不是大錯特錯嗎？

    觀世音菩薩說「妙耳門」，教眾生修「反聞聞自性」，其實六根、六塵、六識

乃至七大，皆可反聞聞自性。

    為什麼從耳根修呢？楞嚴經云：「此方真教體，清淨在音聞。」娑婆世界的眾

生耳根最利。耳根一攝，六根都攝，所以才教我們「反聞聞自性」。

    舉例來說，眼根能見，不要見色塵，要見你能見的覺性；鼻根能嗅，不是教你

嗅香、嗅臭，是教你自己嗅能嗅的覺性；舌根能嘗味，不是教你墮入味塵，要教你

體會能嘗味的覺性；身根能觸，不是教你執著那個能觸的觸塵，是教你會到能觸的

覺性；意根能想，不是教你著於法塵，要教你體會能想的覺性。

    一切法門皆是教你能體會自己的覺性。

    六根可以體會，六塵可以體會，六識也可以體會，乃至七大也可以體會。這二

十五法皆可體會，若人體會到，叫「圓通」。你如果只聽聲塵，那不就是錯了。所

以大家要知道，聽自己的佛號，是「反聞聞自性」，聽你的覺性。

    或者有人說，那你這麼說，聽佛號用的功夫和參禪參的「念佛是誰？」不是一

個道理嗎？不錯，是一個道理，可是參「念佛的是誰？」僅僅是自力。念阿彌陀佛

名號有無量功德，還有佛力加被，容易修。所以說念佛法門易修入深。

    有些人不能深會佛意，把佛傳下的大好法門加以毀謗，甚至有人說念佛法門是

「老太婆法門」。不是法門是「老太婆法門」，是「你是老太婆」就是了。希望大

家聽佛號，不要小瞧它。它的用意是要你反聞聞自性，千萬不要僅注重於聲塵，談

到此地，大家就知道打佛七用功的方法了。

    你眼不能不看，可是你看的時候，不要看外面的色塵，你不妨用用功，看你能

看的覺性。自己不能不嗅栴檀香味，你不要認為栴檀香是好是壞，你深深體會，知

道好壞的佛性是誰？吃飯的時候，有鹹有淡有甜有酸，你深深體會分辨鹹甜酸，那

個是誰？身有覺觸，你深深體會那個有覺觸的是誰？意識，你們靜坐時都在想，你

想的時候，不要光學六塵脫落影像，深深追求能想的是那一個？你的覺性，在一切

無所得時它就現。

    或者大家有人聽得懂我的話，你不妨用功看一看。如果你打瞌睡或者你聽不懂

，那我只有抱歉而已。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第四期

    第四天　心淨則佛土淨　　　　　　　　　　　　　　　　 　 慧庶記

    今天和大家講一講，心淨則佛土淨。前天和大家講「無所得心」，實在就是清

淨心。昨天和大家講「不要聽聞聲塵，要聽聞你的覺性。」修行人在此地，十人有

九個錯路。教你聽聞覺性，是聽你的清淨心，你真找你的覺性就錯了。本來無一物

，那裏有個覺性呢？如果你能找到你自己的覺性，那還是你的有所得心。

    那麼究竟覺性是什麼呢？覺性不是六根、六塵、六識，它也不離六根、六塵、

六識。不是另外有個覺性，六根、六塵、六識就是覺性。你如果能攝住你的六根，

使六塵不染污你的六識，就是覺性。如果在六根、六塵、六識以外另找覺性，那是

二法，不是佛說。

    不要找你的覺性，覺性沒有，本來無一物。本來無一物，就是色即空；雖說本

來無一物，常顯一切法，故空即色。

    所以攝住六根，不使六塵染污六識，你就可以證入你自己的清淨心。心既然清

淨了，沒有分別。既然沒有分別，所以此心橫遍豎窮。既然橫遍豎窮，所以清淨佛

土就是你的清淨心。所以說「西方極樂國，去此十萬億，與我介爾心，初無彼此異

。」

    大家用功，不要找你的覺性，如果去找你自己的覺性，那是頭上安頭。只要你

一心清淨，就是。

    心清淨就是佛，所以佛本是無，清淨則有。清淨就是法，大眾僧為清淨海眾。

清淨心一現，三寶俱現，這叫自性三寶。

    末法時期的人，巧見太多。或者有人說，那我們修自己的清淨心就可以了，為

什麼念佛求生淨土呢？他根本不知道法外無心，心外無法。正是色即是空，空即是

色。

    如果我們不念佛，不求生西方，心縱然清淨，而達到不來不去的境界。何以不

來不去呢？你心惡墮三惡道，心善往三善道。心不思善，不思惡，不來不去。這本

來是很好的境界了，可是有兩個毛病，第一個，標心無在，心沒有目標，墮入無為

坑，小乘人就是這樣。第二個，你現在雖然不思善，不思惡，可是過去業障深重。

如果過去惡業報現前，你還要墮落三惡道。如果過去善業報成熟，你生人天。不管

是生善道也好，生惡道也好，還是免不了六道輪迴。

    修淨土法門——念佛，標心有在。我的心注向西方，在不來不去當中，西方是

我的歸宿處。雖然是無為，可是緣起；雖然緣起，仍是無為。可以不墮入無為坑。

第二個，我過去業障深重，不怕。我念阿彌陀佛，仗佛的力量，使我的業障消除。

所以經上說，念阿彌陀佛名號，念念中消八十億劫生死之罪。

    所以要在清淨心中，提起一聲佛號，至誠懇切求佛接引往生西方。

    清淨心不是空空無一物，清淨心不住著，不染污就是了。往生西方要靠緣起，

所以法華經說「佛種從緣起」。如果不從緣起，無有是處。不從緣起的話，天生彌

陀、自然釋迦，沒那個道理！法由緣起，定無自性。沒有自性，就是清淨心。因為

沒有自性的關係，所以才能隨緣生西方。

    所以清淨心就是緣起，緣起就是清淨心。如果在緣起以外，另有清淨心，那個

清淨是斷滅。經上說，修阿耨多羅三藐三菩提的，不說斷滅法。如果離開清淨心，

另有緣起，那個緣起是定性有，也不是佛道。經上說，若有定法，即非阿耨多羅三

藐三菩提。你落入定性有，叫墮常邊；如果落入無為坑，叫墮斷邊。

    所以在清淨心當中，就是念佛求生西方。大家不詳細看經文不知道。心經上說

得很明白，色不異空，空不異色。又說色即是空，空即是色。色不異空，其空不落

斷滅空；空不異色，其色不落定性有。色即是空，空即是色，說明是中道第一義。

    我們念佛，於清淨心中，念阿彌陀佛名號，求生西方，就是中道第一義。中道

第一義，沒有個中道第一義。不落斷邊，不落常邊，假名叫中道第一義。

    此法好比虛空一樣，你如果說他是有，虛空無形無相。你如果說他是無，虛空

橫遍豎窮。你如果問我，虛空是有，我就要問你了，何處是虛空？你如果說虛空是

無，那我要問你，何處不是虛空？

    佛，就是如此。你要說是有，那就違背法身佛；如果說佛是無，那就違背報化

二身佛。所以佛的法身不是有，報化二身不是無。法報化三身本來是一身，所以非

有非無，非也有也無，非非有非無。此法有佛無佛，性相常住。

    說回來，我們的覺性也是如此。我們覺性，非有非無，非也有也無，非非有非

無。所以大家不要走錯了路，去找自己的覺性，本來無一物，你到那裏找去呢？如

果說，你找到了，那都不是。這叫無上佛道。佛道者，梵文叫菩提，菩提又翻譯為

覺。所以證無上菩提者，叫自覺、覺他、覺行圓滿。

    眾生位，就名之為覺性。我們這個覺性和佛本來不異，只因為我們迷惑、執著

，墮入有所得心才不見。如果你還是以有所得心去找他，找來的都不對。那怎麼能

找到他呢？一心念阿彌陀佛，念到你六根清淨。六根清淨方為道，不找而自得。

    所以大家念佛的時候，要注意到，攝住自己的六根，不要讓六塵染污你的六識

。如果它真清淨的時候，那就是大覺慈尊。不必找他，你心清淨就是。如果你去找

他，那是你以心找心，以佛找佛，叫頭上安頭。

    現在我們開始「攝住自己六根，莫讓六塵染污自己六識。」念佛。


佛七講話第八集

佛七講話　第三集 七十六年第四期

    第五天　平常心是道　　　　　　　　　　　　　　　　　　　慧聞記

    大家在世間，起煩惱造業，由於煩惱業的因緣，墮入苦道。煩惱業叫作集諦，

苦道叫作苦諦，大家應該斷集離苦才對。

    怎麼樣能夠斷集離苦呢？就是教它對境不起心。對境不起，不會有造作集。沒

有集，則沒有因，沒有因，不受其果。

    對境不起，是怎麼一種情景？對境不起的人，不管好境壞境，他那個心是不動

的。

    心不動，就是清淨心，於一切處心不動，叫平常心，平常心為道。不平常心是

什麼心呢？於六塵當中有起伏之感，叫不平常心，於六塵當中起伏，就是我執心重

，掉散心重，這樣就遠離佛道了。我們求往生，就是在平常心中提起一句佛號，求

生極樂。

    有些念佛人，心中起煩惱，他也想求往生極樂，錯是沒有錯，不過你要放下煩

惱啊！如果你不放下煩惱，同時也想求生極樂，那叫雜毒食。

    所以念佛人，如果有起心動念的時候，趕緊念佛，則心不動。記住！平常心就

是道。平常心不但是道，平常心就是佛。平常心沒有起伏，叫不生不滅；平常心沒

有罣礙，叫橫遍十方。不生不滅，就是無量壽；沒有罣礙，橫遍十方，就是無量光

。念阿彌陀佛求生極樂，要深會其義；如果不會其義，念佛磨破嘴唇，功效也是不

太大。

    有很多人生煩惱的時候，以煩惱心，狠命地念阿彌陀佛，他把阿彌陀佛，念成

瞋恨心，本來是甘露，他卻把它念成毒藥。大家要千萬記住，佛號一起，瞋恨心立

消，大家平時就要這樣用功。久久用功，勤射鄰的，好比學射箭一樣，天天射，天

天射，遲早它慢慢接近你的目標，功夫純熟了，一箭中的。所以平時要下這個功夫

。

    平時對一切境，不可以有貪著心。你對某件事情，某一個人，發生歡喜心，趕

緊提醒自己，念阿彌陀佛，要以平常心待一切，使你的心不起不伏。如果遇到不如

意的人，不如意的事情，不可生煩惱，趕緊念佛，使心平定。

    在世間，不可爭強鬥勝，大家都知道，以前戰國時代，最強的是秦國，滅了六

國，可是秦始皇那裏去了呢？爭強鬥勝，不過是過眼雲煙，留下來的，是無盡的業

障。

    在世間，雖然天天在名利裏面轉，可是不要貪圖名利。怎麼樣叫作不貪圖名利

呢？不以貪圖名利心造惡業，這樣雖在名利裏面轉，也不受惡果報。

    世間有兩個字最可貴「忍」和「讓」。遇到強梁的人，你讓他一步又有何妨？

你想和他爭強鬥勝，勝過他，你不知道，世間法好像海浪一樣，海浪起得越高，落

得越低，你勝過他，他勝過你的時候，更厲害，這叫作因果循環絲毫不爽。

    眾生不知因果關係，所以眾生畏果。菩薩知道因果關係，所以菩薩畏因。菩薩

不造其因，不受果報，所以沒有業障、魔障。凡夫畏果，不畏因，起心動念，通通

是業，通通是罪，所以被業繫，受苦。

    大家看破了，百年不過一瞬之間，你不必爭勝利，爭強，不相信你回頭看一看

，失敗的都是勝利者，摔下來的都是逞強的人。你又何必為一時快意，種下萬世的

業障？要知道，什麼是福？平安即是福。並不是你享受得好，叫作福。不得平安的

人，往往都是很高享受的人。所以今天和大家講淺顯的例子，教大家斷集離苦。

    在世間，要時時刻刻存慈悲心，時時刻刻存忍讓心。如果境界臨頭，你不能制

止自己，趕緊念佛。念佛，你自己的覺性才現。當你不能制止自己的時候，你的覺

性已經隱沒了，你自己觀照就知道了，當你起歡喜心的時候，是不是你呀？不是你

！是其它的東西叫你起歡喜心，你自己已經作了其它事物的奴隸了。當你起惱怒心

的時候，也不是你，不相信自己觀照，你本來不想發脾氣，有個東西，非叫你發脾

氣不可，所以你已經作了他的奴隸了。如果是你，你想歡喜，你歡喜；不想歡喜，

你當然不歡喜了。可以自在嘛！

    在那個環境之下，你隨著環境轉的時候，自己作不了主，你被環境所主宰，你

已經不能主宰環境了。你趕緊地提醒自己，要主宰環境，自己自在。

    怎麼能夠得自在呢？念阿彌陀佛。把你的歡喜心，惱怒心，名利心，爭強鬥勝

心，都叫它伏下，使你的心無一動念處，那你是入聖者之流。你以這個心，念佛求

往生，才是至誠懇切心，才是深心，才是迴向發願心。

    所以大家，你應該作得了主——你對你自己的心，應該作得了主。一般人隨環

境轉，還不知道，還堅持不捨，有人勸他，他都不聽，這種人最愚痴，最可憐。

    我今天教給大家的辦法很平常，如果你以平常心，不為名利所轉，不為爭強鬥

勝所轉，不為人我是非所轉，你雖然是作一切事情，不落因果之中，這就是百丈所

說的不昧因果。如果你隨著名利所轉，隨著爭強鬥勝心轉，那叫昧於因果。

    不昧因果有什麼好處呢？因是集，果是苦，不昧因果的時候，可以斷集離苦，

離苦自然得樂。

    這是很踏實的，沒有虛浮之處。大家不相信觀照自己，現在你們的心，正在起

伏不定，這種起伏不定的心，不過是業繫苦。

    現在各位，以平常心開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第四期

    第六天　願行堅固虛妄心自然不生　　　　　　　　　　　　 慧觀記

    一切法本來不生不滅，眾生迷惑，誤執著有生有滅。由於生到這個世界上來，所

以要遭受三種法，就是老、病、死。老、病、死由生而來，老、病、死是苦，所以

苦以生苦為最重。

    大家難免有老病死這個苦痛。如果有病，不要生煩惱，無論是大病小病，一心

念佛求往生。當然是該找醫生看病，還是找醫生看病。尤其是老年人，一有病痛，

要發心求往生。病輕可以找醫生看、吃藥，如果病重，求往生為第一。所以，有生

，老病死就難免，聖賢都免不了。

    生到這個世界上來，還有八種法難免。就是興衰、毀譽、稱譏、苦樂，所謂世

間八風。聖賢也難免這八風。不過凡夫為其所動，聖人不為其所動。佛究竟不動，

叫妙湛總持不動尊，所謂八風吹不動，端坐紫金蓮。

    凡夫為八風所動，生兩種心。對興，是好的一面，讚譽，是好的一面，稱揚，

是好的一面，樂，是好的一面，對好的一面，生貪著心。對衰，對毀謗，對諷譏，

對苦，壞的一面，生厭惡心、惱恨心。所以由於八風的關係，凡夫生憎愛二心。由

於憎愛二心，不離六道輪迴。

    生老病死，興衰毀譽稱譏苦樂，都是由於五陰身心所生。聖人會到五陰皆空。

既然五陰空了，何來有生？既然無生，那有老病死？生老病死皆無，那有興衰毀譽

稱譏苦樂？既然是生老病死和八風沒有，那有煩惱所生？眾生生煩惱，完全是虛妄

心。虛妄造業，虛妄受苦。一旦覺悟，就得出離。

    怎麼知道沒有生老病死呢？眾生在六道裏邊輪迴不停，無量劫來，生生死死、

死死生生。生死不斷，才有我們今天的身心。既然是生死不斷，我們知道，生死的

，不是「我」，不是實在的；不斷的，才是真正的呢！由於不斷，才有生死；如果

沒有那個不斷，當然沒有生死。既然是有不斷，才有生死，但是不斷，就是不生不

死。所以我們在不生不死當中，虛妄落入生死。

    生死皆無，那有八風？佛說一切法不生。智慧者知一切法不生，愚痴人誤認為

一切法有生。何故生？由於妄想而生。虛妄心一生，認為法有。誤認一切法有，於

是執著心又生。所以經上說，心生則法生，法生則心生。這是甚麼道理。凡夫智慧

小，不知；可是你要相信。相信深了，自然生智慧，開解。開解以後，就可得度。

所以說，信為能入，智為能度。如果愚痴，又不知如實道理，又不肯相信，那實在

可憐愍。

    所以大家要想求解脫，先從信入手，信以後，要發願實行，所以才出來淨土法

門。

    剛才說過，病重的時候，或者一有病不管大小，一心求往生。這一定要信，不

信就辦不到。信心一發，能慢慢具足一切功德。所以華嚴經說，信為道元功德母。

    各位在世間遇到有八風吹來的時候，要信佛、信法、信僧。興盛時期到來的時

候，不必太高興，因為海浪起得越高，落得越低。衰敗時期到來的時候，不必太懊

惱，因為海浪在低潮的時候，一定經過高潮。世事翻騰，就是這個樣子。實在說起

來，海浪沒有高沒有低，你妄想，認為它有高有低就是了。怎麼知道呢？萬重海浪

皆是水。重重海浪起伏不定，可是你仔細想，海水水性始終不動，因為你被五陰障

住，不知道，認為它有生有滅，有起有伏。水性不動，萬古以來，皆是如此。有佛

，它也不動；無佛，它也不動。所以說，諸法性相，有佛無佛，常住不動。

    佛不出世，雖然世間也有苦集滅道，但是不知道苦集滅道，是苦諦、集諦、滅

諦、滅道諦；佛出世以後，才知苦集滅道是諦理。聖人依諦理而修，才出苦、斷集

、修道、證滅。這就好像，不管佛出世不出世，水性始終不動；不管佛出世不出世

，火性常燒；不管佛出世不出世，五陰皆空；不管佛出世不出世，沒有生老病死；

不管佛出世不出世，沒有世間八風。

    生老病死、世間八風，皆是你的虛妄心。虛妄心一生，此法則生；虛妄心一滅

，此法皆無。我們虛妄心、凡夫位，怎麼能夠使它滅呢？堅決地相信阿彌陀佛，相

信有西方極樂，相信念佛可以往生。願見彌陀，願生極樂。盡此一報身，常念阿彌

陀。如果信願行堅固，虛妄心自然不生。希望大家念佛的時候，要對治這種虛妄心

。切實相信，一切法不生。

    一切法不生，般若自然生。一切法不生，名為阿耨多羅三藐三菩提。一切法不

生，名為無量光、無量壽。

    現在開始念佛。


佛七講話第八集

佛七講話　第三集 七十六年第四期

    第七天　敬心如敬佛防心如防賊　　　　　　　　　　　　　　慧明記

    佛七將圓滿了。送幾句話，給大家回家去受用。

    法界無界，橫遍豎窮。此心無性，也是橫遍豎窮。所以，此心即是法界。法界

即是佛，所以此心即是佛。法界無界，叫一真法界。一真法界分成十法界：佛法界

、菩薩法界、緣覺法界、聲聞法界、天法界、人法界、修羅法界、餓鬼、畜生、地

獄法界。十法界由何而分呢？一法界為什麼要分十法界呢？十法界是由一心而分。

佛心就是佛法界，菩薩、緣覺、聲聞乃至六道皆是如此。所以苦樂、聖凡，皆由一

心而分。修行人知道這個道理，本此一心而修，即是無上菩提。

    心有想就是眾生，心無想就是佛。所以經上說，心念佛時，心即是佛，是心作

佛，是心是佛。你將來落那一道，看自己的心就知道了。如果煩惱重、惡業多，定

落三塗。如果你心中煩惱少，惡業少，善業也少，可以生人道。如果你善業多，可

以生天道。如果你心中沒有煩惱，沒有見思煩惱，可以住二乘。你心中慢慢地再破

無明煩惱，可以成菩薩。見思無明煩惱皆斷，可以成佛。所以「有想是眾生，無想

是佛。」

    大家回家去，要敬心如敬佛，防心如防賊。佛在你心中，你的心煩惱不生妄想

不起，是佛，所以應當敬他如敬佛。如果你的心起煩惱，就是六道三塗，應該防它

如防賊一樣。在十法界你落那一法界，都是由於你的心而落入的。往生西方見阿彌

陀佛，也是由於你的心而見而往生的。什麼樣的心可以生西方見阿彌陀佛呢？有三

種心——信願行。

    大家在世間難免爭名奪利。我誠懇地告訴大家，你做事要負責認真，什麼叫負

責認真呢？沒有貪心，負責盡職就是了。作子女應該盡孝，作臣民應該盡忠，作夫

婦應該盡義，朋友之交應該盡信，對一切人一切物，應該盡其仁愛之心。這叫負責

認真。所謂負責認真不是投機取巧，更不是巧取名利。於人於事要知足少欲，多欲

必然多煩惱，多煩惱必然多業障。

    事情要求盡心而已，也就是對得起自己良心就可以了，不必要求十全十美。留

幾分好處給別人，正是你惜福種福之處。得意之事不可做盡，留少許給別人，正是

你種福之處。十全十美並不是好，留幾分欠缺，正是有餘。物極必反，所以十全十

美一定墮落。不要感覺事情有幾分欠缺，欠缺正是有餘的情形。這是做人的厚道。

西方極樂世界的眾生，皆是此等的眾生。不相信大家看看經上，西方極樂世界沒有

巧取豪奪之人。娑婆世界的眾生貪欲心重，所以巧取豪奪。

    我糾正大家一個觀念，大家的觀念中，總認為要花好月圓。你要知道，這不是

好情形。不要要求花好月圓，我有一句話告訴大家：「勸君常看花半開，莫待中秋

月圓時。」花好必然謝，半開之時還有餘呢！十五的月亮圓了，一定要缺，沒到十

五，距圓還有餘。所以大家深深體會「欠缺正是有餘」。如果物滿了，一定招損，

不是好事情。以什麼心生這種境呢？就是我們這七天來，所講的清淨心、平等心。

終朝每日使自己的心清淨平等，清淨平等就是西方。清淨則不生不滅，我們名之為

無量壽；平等橫遍豎窮，我們名之為無量光。

    所以，養你的念佛心，上體佛意，千萬不可增長凡心。總結說一句話，有想是

眾生，無想即是佛。生死涅槃之路在你眼前，自己去選擇！聖凡之路擺在你眼前，

自己去走！希望大家回家去，記住「敬心如敬佛，防心如防賊。」

    現在，我們就以「敬心如敬佛，防心如防賊。」這個心，念阿彌陀佛。


佛七講話 第三集

    檢討會摘錄　　　　　　　　　　　　　　　　　　　慧襄、慧甫摘錄

《問》楞嚴經上說，如果婬欲不除的話，要想成佛，如煮沙成飯。以一個在家學佛

      人來講，要念佛求生西方，不知該怎麼辦？請和尚慈悲開示。

《答》念佛法門，正婬不戒，夫婦之間不戒。雖然說不戒，但應該節欲，如此必定

      蒙佛接引。

《問》平常在家裏念阿（ㄨㄛ）彌陀佛，來到這裏，法師們教我們念阿（ㄚ）彌陀

      佛，正確的讀音不曉得是什麼？

《答》都沒有關係－－你念（ㄚ）阿彌陀佛或念阿（ㄨㄛ）彌陀佛，阿彌陀佛都知

      道。什麼原因呢？你想想看，你念阿（ㄨㄛ）彌陀佛，我念阿（ㄚ）彌陀佛

      ，美國人怎麼念呢？再說，地球上的人這麼念，其他星球的人又是怎麼念的

      呢？

      佛具一切語言三昧，一切語言都通達。眾生一起心動念，他都知道。佛知道

      眾生心心所法，所以你念什麼都好，只要誠心，阿彌陀佛都知道。

《問》什麼是真正的孝道？

《答》子女得道，是對父母真正的孝道。買東西給父母吃，殺雞、殺豬，不能算是

      孝道。因為人死後可以投生為雞，雞死後可以投生為人，說不定你殺的這隻

      雞，是你的前生父母去投生的。你殺你前生父母給你今生父母吃，不能算是

      孝道。

      勸父母念佛，是最大的孝道。還有一點要注意到：你的父母，如果年老的關

      係、因緣的關係，不能念佛，那麼你有道，使你的父母得度，這也是孝順父

      母。

《問》見佛像、聽佛號而掉眼淚，這到底是感應，還是定力不夠？

《答》那是你的心誠，你的心現佛像，但，不要執著。重點在你的誠心，不在像上

      。凡所有相，皆是虛妄，你如果執著其相，捨其真而取假，那就不對了！

      念佛時悲泣，這有兩種情形，一種是道念所生，一種是情念所生。須菩提聽

      佛說金剛經而悲泣，那是道念所生；情念所生者是有所感觸而生。道念所生

      固然很好，情念所生也不錯。如果心不誠，情念不生。不過，大家要注意一

      點：不要總叫它悲泣。長久悲泣，悲魔入心，那就不好了！那時看到小貓、

      小狗都想哭，那就不好了。

《問》助念要注意些什麼？

《答》助念叫中陰身救度法。助念時不能用木魚，因為木魚的聲音很濁。假使人多

      ，可用引磬帶領。

      如果念六字洪名，就一直念六字；念四字，就一直念四字。

      聲音不可太高，不可太低。太高，會吵到病人，使病者聽了，感到心煩。

      還有，幫人助念時，不可吃肉、不可喝酒。吃肉、喝酒，到病者面前，他會

      狂死。

      再者，幫人助念時，最好不要接受供養，因為，那是債呀！你保證你助念能

      超度人家嗎？超度不了，接受人家供養，那你不是欠一筆債嗎？

《問》打坐的時候，有時覺得念阿彌陀佛很辛苦，改成念觀世音菩薩就很清楚，不

      曉得這是什麼原因？請師父慈悲開示。

《答》這完全是妄想，是你的心動了！

      念佛時，心不動，就是阿彌陀；打坐時，心不動，就是阿彌陀；拜佛時，心

      不動，就是阿彌陀；吃飯時，心不動，就是阿彌陀；睡覺時，心不動，就是

      阿彌陀。這就是般若波羅蜜。心如果不動，怎麼會起觀世音菩薩聖號呢？起

      觀世音菩薩聖號，表示你的心動了！

《問》剛開始，我是用聽佛號的方式來打，後來聽師父的開示以後，就張口大聲念

      ，一枝香下來，覺得效果很好。

《答》出聲念佛真正的好處，淺顯地說，我們的功德從六根門頭跑掉，出聲念佛，

      可以攝三根－－舌根、耳根、意根；深刻地說，出聲念佛，可以攝六根，耳

      根一攝，六根都攝。不信大家可以試一試，念阿彌陀佛四字，一字不漏、聽

      得清楚時，耳朵聽佛號，睜著眼睛看不見，鼻子有香味聞不到，嘴巴只能念

      佛號，身體沒有感觸，意根不動，不相信大家可以試一試。所以出聲念佛，

      可以都攝六根，淨念相繼，這叫坐斷六根。這個境界，禪宗叫它為禪定，念

      佛法門稱它為念佛定，其實是一個。

《問》念六字佛號時，感覺好像拉得很長，因此容易打妄想。轉四字時，覺得好像

      催得很緊，較不容易打妄想。腿麻時，就把腿放下來念，反而　覺得佛號念

      得很好，請問師父，這要怎麼對治？

《答》佛號太長，有些人起妄想；太緊促，有些人心動。回家念佛的時候，把佛號

      念得不長不短，隨自己的心意，調心為上。

      行住坐臥四威儀中，以坐最為不昏沉、不散亂、不勞累，所以採取坐。其實

      坐是一種方法，不是一種目的。所以，參禪不在腿上，念佛不在嘴上，以調

      心為上。

《問》打佛七七天下來，覺得很苦。……

《答》打佛七很苦，不是的。因為你在家裏平時放逸慣了，突然間收束起來，你感

      覺很受拘束、很苦。一收束身心，教它不放逸，妄想不起，你感覺不習慣，

      所以叫它為苦。不相信，大家想一想，順你的妄想，它就不苦了。有人打麻

      將，坐在那兒，三天三夜不動，他一點都不感覺苦。如果不是打麻將，叫他

      坐在那兒一天一夜，可能就覺得苦得不得了了，是不是呢？

《問》這七天下來，我不知道西方是不是有淨土？可是我知道我一直念佛的話，我

      的心中會有淨土。

《答》要知道，一切法唯心所造。要是問我西方有淨土嗎？那我也可以問你：你怎

      麼知道西方沒有淨土？

《問》這七天，大部分都在打妄想，不曉得那裏來的妄想！我想請教師父，這是什

      麼妄想？

《答》現在和大家講一講分別妄想和非妄想的要點，不要把妄想當作非妄想，把非

      妄想當作妄想。

      妄想有名無實，非妄想有名有實。大家看，念珠有沒有呢？如果有，應該離

      開這一百顆珠子和這一條線，還有念珠。可見念珠僅僅是個假名——說念珠

      ，即非念珠，是名念珠。如果取著它實在有，那就是妄想。

      阿彌陀佛不是妄想，有名有實；清淨心不是妄想，有名有實；般若智慧不是

      妄想，有名有實；定不是妄想，有名有實；慧不是妄想，有名有實；佛不是

      妄想，有名有實。

      凡是有名有實的，不是妄想；有名無實的，是妄想。

《問》請問師父：要怎麼樣才能把佛號一句一句地持住，讓它持續不斷？

《答》心清淨，佛號就不斷；心不清淨，妄想一起，佛號就斷。

《問》這七天念佛，總覺得內心一直感到無比的懺悔。

《答》懺悔和念佛是一條路。一切法都是唯心所造，心起善，造善境；心起惡，造

      惡境；心起清淨，造淨土境。有什麼心，就造什麼境。知道這一點，懺悔過

      以後，要再不作；懺悔過以後，就放下。對佛發露懺悔，真誠心懺悔，再沒

      有這回事情。如果懺悔過以後，還放在心裏頭，這很不好，這叫悔箭入心。

      如果是悔箭入心，它一定也現境，懺悔的那個情景，將來一定也現。所以懺

      悔過以後，要放下，不可以再作。再作的話，就是對佛打妄語。

      要知道，唯心現一切境，決定心現決定境。所以，決定念佛，現阿彌陀佛相

      ；決定求往生，現西方極樂的相。這個道理，和懺悔是一貫的！懺悔是妄想

      ，妄想有名無實，所以要放下，一切不善，再不作，再不犯。念阿彌陀佛，

      不是妄想，是善法，所以，不能把這個也放下。有人把這個也放下，這叫顛

      倒。佛總在心裏頭，全佛是心，全心是佛。這樣，總有一天見阿彌陀佛。見

      阿彌陀，是見你自己的心。

      佛號一句不斷，全佛是心，全心是佛。念到是心作佛，是心是佛。從唯心所

      造，到唯心所現，到唯是一心。唯是一心，現法身佛；唯心所現，現報身佛

      ；唯心所造，要是念到了，也現化身佛。這麼講起來，不現一切境，不現一

      切相，是最好的。見境見相，有生有滅，有來有去，有一有異，有常有斷。

      一切境不現，不一不異，不常不斷，不生不滅，那就是佛。念到那個地步，

      就知道：我不以佛取佛，不以心取心。這是對上根利智的人講的！大家，還

      是唯心所造好了——心念阿彌陀佛。

《問》請問師父：我四字佛號念下來以後，感覺身體好像沒有了，這不曉得是什麼

      道理？

《答》我問你：誰感覺身體沒有了？是你呀！有你，怎麼會沒有你的身體呢？有人

      說打坐參禪，把我都忘了，修忘我。那，誰忘我呢？還是我忘我呀！我見堅

      固嘛！

      要知道：有即非有，非有即有。經上不是說得很清楚嗎？色即空，空即色呀

      ！你在色外找空，那不成了斷滅空嗎？

《問》在念佛時，我們說要一心不亂，不起任何觀想。如果採取記數念佛，也就是

      三三四念佛，就很容易對治妄念。但是這樣會不會違反這個原則？

《答》初學念佛，必須計數，三三四念佛可對治妄想，不能久用，久用以後一定腦

      筋疼。只要是把妄想伏下來，就隨念，隨著佛號念。要知道，妄想對治下去

      ，妄想不起的時候，那一剎那是你的性，阿彌陀佛就是它！你不要認為妄想

      無所謂，你的佛性就是被妄想障住了。不得定、不得開智慧，就是它害了你

      ！一念不生的時候，一點妄想沒有的時候，就是你的性，那你已經見性了。

      大家用功修修看。

《問》師父講，一個人要盡職，做丈夫要盡丈夫的責任，做妻子要盡妻子的責任，

      做兒女要盡兒女的責任，但是現在這個社會相當地複雜，想要盡孝、盡母職

      ，沒辦法做到，而不是本身的問題，是外在的因素，是否不孝？

《答》理不礙事，事不礙理。佛性是理，人之所為是事。本來是理事無礙的。現在

      大家違反佛性，妄想多，亂想多，所以有很多事違背於理。你孝，其理應當

      ，你慈，其理應當；不能盡孝，不能盡慈，那是現在社會的病態。我們想對

      治這個病態，不可順著這個病。正因為這個原因，不能夠盡孝，不能夠盡慈

      ，我們才修佛道、念佛，對治它，叫做對治悉檀。你說有什麼辦法呢？只可

      從你心上下功夫。現在這個社會，你不能孝，不能慈，是什麼原因呢？人心

      太壞了。所以這是病，應該治，不應該順著它走。現在這個社會病態固然是

      很重，我們一定要對治。什麼原因呢？好比父母有病，明明知道他不能活了

      ，你不能不給他找醫生；知道他年老，一定要命終了，可是你還要給他找醫

      生吃藥看病。那是做人子應該盡的責任。我們雖然知道這個社會，孝不容易

      做到，忠不容易做到，我們還是要做，所以這是現在這個社會須要學佛的原

      因了。

《問》如果一個你至親至信的人，失掉本性，如何用簡單而且深刻的辦法，讓他得

      到啟發而能夠見性？

《答》如果失掉自己的本性，要想恢復起來，唯有大慈悲心，你發慈悲心，你的性

      自然圓現出來。對任何人不可有仇恨，不可有貪愛，只有慈悲，慈悲心一發

      ，就是你的性！看到任何人、任何事，都以慈悲心，不計較我。

《問》師父說，善的要隨緣，不善的要不變，可是我聽過一些學長說，有人賭博，

     也跟著他賭，可是他自己不染，他是說，只要他不染就好了。他是想利用那

     個機會多跟這種人結緣，然後找機會跟他們弘法。這種方法是不是對的？

《答》那是歪曲佛法，三世佛冤，造大罪惡。不是那麼做的。你如果到那個場合，

      和妙吉祥菩薩一樣就可以了，文殊師利菩薩，心不動。你如果度化女人，心

      一動，那不叫度化，那染了；如果你到賭錢的場合去，心動，就染了，你怎

      麼能度人呢？要知道能度人的，是大菩薩，他可以做到，凡夫做不到。

      大家不要迷惑，認為到邪惡場合去，也是度眾生，那是騙人的。我告訴你們

      ，什麼人可以做到呢？得無生法忍的人做到。得無生法忍的人是什麼呢？初

      地以上的菩薩。初地以上的菩薩有多大的神通呢？初地可以一時、一剎那間

      ，在一百個三千大千世界同時成佛，我們能做到嗎？我們做不到，不要騙人

      。到那個場合，你心不動，那你得無生法忍了，登地了，登地菩薩叫法身大

      士，叫見性成佛，天台判為分證成佛，是地上菩薩，那眾生辦不到嘛！何必

      騙人騙自己！學佛是這樣：不騙佛，不騙眾生，不騙自己。所以於眾生，須

      善事同，惡事不同。

《問》第一點，妄想、雜念很多，想用觀想佛像或觀想往生的情形，可是仍然很難

      對治，請師父幫忙。第二點，早齋後那支香很容易昏沉，不曉得原因是怎麼

      樣？

《答》妄想一定要對治，對治妄想的辦法，我可以告訴你方便——念死。人，例如

      跪在地上，劊子手舉起刀來，要砍頭了，那一剎那他沒妄想了。念死心切了

      ！所以以前有個古德，皇帝問他說，你看戲好不好？他說，我只顧念生死了

      ，沒看見戲好壞。皇帝不相信，他說，你找個罪人來，要殺頭的罪人，給他

      頂著一盆油，說，你看戲，如果油掉一滴，砍你頭，如果油不灑掉，赦你。

      如果唱完戲了，問那個罪人說，你看戲唱得好壞啊？他說，我只顧生死了，

      那能看戲呢！就是生死心不切，妄想才起，所以佛傳十念法門有念死法門。

      至於昏沉，有幾種。最好的，阿羅漢無夢眠。還有一種，叫時節眠，到了時

      候就想睡覺。比方我們人到了夜晚要睡眠了，時節因緣。你每天那個時間打

      瞌睡，那是時節性的。有一個辦法對治，再到了那個時間，你咬緊牙關，不

      打瞌睡。實在是沒有辦法，瞪起眼睛來。再沒辦法，就拜佛。目犍連也有時

      節眠的時候，佛告訴他，以冷水洗臉，結果對治下去了。對治下去以後，那

      個時間再沒有睡眠了。只要有一次對治下去，再就不打瞌睡了。再打瞌睡再

      對治，愈對治愈輕。聖者對治一次就沒有了，我們凡夫，對治一次少一次。

《問》第一次打佛七的時候，感動很深，有很想哭的感覺。這是第二次打，沒有這

      感覺，不知道是進了還是退了？

《答》你感覺哭，哭有兩種，一種道念，一種情念，你大部份是情念。哭不是經常

      的，經常哭的話，是病，那叫悲魔入心。在經上我們看見，須菩提聽佛說金

      剛經，涕淚悲泣，可是須菩提不是每部經都哭啊。哭，你至誠懇切心所發的

      ，是不錯，不應該經常哭。那不是進步。

《問》我有學打坐，老師教的是數息法，念佛和數息法有沒有衝突，或是相輔相成

      ？

《答》數息法是定心，定散亂心，念佛，也是定散亂心，它的功用是一樣。不過念

      佛不容易得病，數息容易得病。數息觀很難得到益處，因為眾生的根機現在

      太差了。像五停心觀裏頭有數息觀、不淨觀，現在末法時期有很多不能用的

      了。古人修不淨觀對治婬欲行，還能辦得到，末法時期不行了，他天天在不

      淨裏頭生活，他歡喜不淨，好像人要是和他說不淨，他感覺厭離；蛆蟲、狗

      ，你要是和他說不淨，他不相信，他生活在那裏頭，他喜歡吃嘛！

      數息觀，你得益處了，可以修，那也是佛傳的禪定法門。其實，念佛不管出

      入息怎麼樣，你念佛念到一心的時候，出入息自然細，收到出入息的效果。

      你去顧慮出入息，反而得病。眾生根機不行了。你要修出入息，可以看天台

      的六妙門——數、隨、止、觀、還、淨，念佛法門也是循那個路子，譬如：

      十念法，是數，定下心來後要隨念，就是隨……佛法都是一樣的。你修出入

      息要是得利益的話，你可以修。不過就算你真得利益，只是自力，念佛是二

      力，有佛力加被。

《問》想起心對治妄想，不知道這是不是也是一種妄想？

《答》這叫認賊作子。唯有心清淨的時候叫沒有妄想。對治，還是有妄想，那是以

      妄想代妄想。心清淨時無能無所，叫反聞聞自性。你所說的對治妄想，是以

      妄想去對治妄想，講明白一點，你這是以「能」對治「所」。能是你的我執

      ，所是你的法執，完全錯誤了！人法二執斷掉以後，叫做佛；斷二我、斷二

      障、了二死，叫做佛。你以妄想代妄想，前門趕出狼去，後門請進虎來，都

      不得了，不對！你只教一切妄想不起。起對治之想，那是不對的，不是清淨

      心。

《問》這次從師父的開示，收穫相當多，其中有三點：第一個就是，引心不動心。

      第二個是，念佛聲音不在高低，而是採用適合自己的腔調，種入你的八識田

      中，第三個是念佛即是大觀想，不須再起觀想。……在第五天師父開示後，

      我想到了一個念佛方法……我們中國字是阿彌陀佛，在梵文裏是阿ㄇ一•ㄉ

      ㄚ，就是阿彌陀，我乾脆就記阿ㄇ一•ㄉㄚ，然後再把佛很自然地靠上去，

      就把阿彌陀佛四個字弄得比較清楚了。……不曉得這種方法，師父有沒有什

      麼開示的？

《答》第一個，一般人都說種入第八識，其實他沒種入第八識，他種入前七轉識，

      就是種入末那、意識、前五識，沒種入第八識。種入第八識，是前七識不用

      ——第七末那不用，第六意識不用，前五識不用。因為什麼原因呢？這七個

      識種不下。佛在經上說，前七識不受苦樂，它沒有嘛，它是虛妄的。第八識

      受苦樂。可是第八識也不受苦樂，它有染分，有生有滅，也不受苦樂。唯有

      第八識淨分受苦樂。第八識淨分是如來識，種是種在如來藏。大家是不是種

      在如來藏呢？你都種在我執識，第六意識，那怎麼會種呢？它不受苦樂，不

      受一切法嘛！

      至於說你念阿ㄇ一•ㄉㄚ，那著文字相，怎麼會是你的性呢？你的性，不是

      阿ㄇ一•ㄉㄚ，也不是阿彌陀，你的性是無性，因為無性，叫做正，無性能

      成一切法，叫做遍知。……不著文字相，凡所有相，皆是虛妄。你是以你自

      己的見分，取著你自己的相分，不入自證分。自證分叫第八識，種入第八識

      ，自證分的染分也不是，自證分的淨分才是證自證分。不可認賊作子。

《問》塵勞很多，東忙西忙，如何能不離佛——把塵勞化為佛事。

《答》把塵勞化為佛事，有一個很好的辦法，再忙，我不起貪瞋痴。我告訴大家有

      一個辦法，身忙心不忙。心忙就是起貪瞋痴。心不起貪瞋痴，你再忙，忙的

      是功德。記住，要是起貪瞋痴，是世間法，生死法；不起貪瞋痴，做的事情

      是出世間法，佛法。

《問》很慚愧，從第一天到第七天，我還是妄想很多……以後應該要好好地精進…

      …。

《答》妄想，從那兒來呢？從六門而來。就是眼、耳、鼻、舌、身、意，進入第八

      識染分，成妄想。你時常地，要記住，眼看東西，不起貪心，不起厭惡心；

      耳聽聲音的時候，不起貪心，不起厭惡心。鼻舌身意皆如此。妄想就會減少

      了。妄想減少叫出生死流。妄想當然難斷，每個人都有妄想，十地菩薩還有

      一分生相無明妄想。究竟斷妄想的是誰？是佛。斷妄想，按照聲聞乘講起來

      要三個阿僧祇劫，當然是很難斷。不過你要知道，你開始修，就斷，像我們

      吃的大米，農夫種起來要幾個月，收回來，碾成米，很困難。可是他從第一

      鋤一下到地的時候，這個米就已經開始生了。你一念心一起，一斷妄想的時

      候，就已經上成佛道了。所以經上說，一稱南無佛，皆已成佛道。就怕你不

      發心。

《問》意識念佛跟佛性念佛，到底有什麼不一樣？

《答》意識念佛是你第六意識心。你們念名相，取文字相、言語相、心緣相，皆是

      意識心，不得受用，不種第八識，只在前七識轉。……一心不亂，就叫自性

      念佛。自性無性，無性就是一心。所以佛說過，諸法一相，所謂無相。就是

      諸法一性，所謂無性。不動第六意識。思索言語相、文字相、心緣相念佛，

      皆不對。因為前七識不受苦樂，沒有用的。要是念佛號，以前七識念有一點

      點功德的話，是有一分功德種入第八識，才有其功德。

《問》用第六意識念佛，也就是攝心念佛嗎？

《答》第六識是功魁禍首。打妄想，第六識打的，一心念佛也是第六識念的。因為

      第八識不起作用，僅僅是種子，它不能夠直接念佛；第七識執我；前五識光

      管看、聽、聞、嚐、觸，不管其他的。唯有第六識。第六意識要是種入第八

      識，種惡因，得惡報；種善因，得善報；種淨因，生淨土。所以，第六意識

      ，造罪，是它造的；種功德、種善根，也是它種的。所以，我們用第六意識

      的時候，不可執著於虛妄相。不執著於相，就種入第八識。那麼，怎麼不執

      著於相呢？不起貪瞋痴。要是起貪瞋痴，就著於相了，不種第八識，那是生

      死流。尤其，起貪瞋痴，種的是惡因，得惡報。

      第二個，進一步，第六意識不執著言語相、文字相、心緣相。如果執著言語

      相、文字相、心緣相，它有兩方面：一個善，一個惡。善的是生人天，惡的

      是下三塗。還在六道輪迴裏頭，不得解脫。第六識要是一解脫，前五識無罪

      ，第七識不執著我，第八識沒有染分，那叫解脫。所以，不執著言語相、文

      字相、心緣相，不起貪瞋痴，稱之為解脫，實在沒有解脫可得。妄想不起的

      時候叫見性，實在無性可見，假名見性。你要是說見性，我請問你，那裏是

      性？你說不見性，那裏不是性？記住，不起貪瞋痴，就是不用第六意識了。

《問》住著了，就是用第六意識，不住著，就是第八識？

《答》第八識有沒有貪瞋痴？第七識光執我，我見、我愛、我慢、我痴，有沒有貪

      瞋痴？沒有。前五識光管看聽聞嚐觸，有沒有貪瞋痴？沒有。貪瞋痴從第六

      識起。第六意識要是不起貪瞋痴，是你的性；沒有貪瞋痴，是你性的用，性

      體起大用。要是起貪瞋痴，它起的染用，已經離開體了。記住大原則：不起

      貪瞋痴，第六意識不要它染。怎麼叫染呢？沒有貪瞋痴叫不染。一有貪瞋痴

      叫打妄想。沒有貪瞋痴，不妨礙你想其他事情，不是妄想。要是沒有貪瞋痴

      ，何妨六塵常圍繞！

      剛才講不著三相，第八識著不著言語相、文字相、心緣相？第七識著不著？

      它不著，它沒有分別性，分別性弱嘛！前五識著不著？有一分第六意識在裏

      頭，前五識才著。要是介爾心的話，它不著。要是尋求心，它著了；決定心

      ，它著了；等流心，它著了。著三相的，是第六意識。第六意識要是不著的

      話，前五識是成所作智，第六意識本身就是妙觀察智，第七識就轉成平等性

      智，第八識叫大圓鏡智，就是這麼修嘛！念佛法門也是這麼修！

《問》不知怎樣把握把七天萬緣放下的心用到平常日用？

《答》念佛，無時不念。不能說打佛七念佛，不打佛七不念佛。你想想，那兒沒有

      佛？現在就有佛。我試問大家：現在你沒講話，心中念佛了沒有？沒有！這

      不是佛離開你，是你離開佛啊！佛七七天勇猛精進，把你平時用的功勇猛精

      進，平時要使佛七的精神延續才行。大家心中沒有佛時，保證你是凡夫想。

      凡夫想給你什麼東西呢？煩惱、生死。

《問》以前有不如意，就想，自己怎麼業障這麼重，遇到這麼不順心的人。這次佛

      七打下來，我知道以後要萬般隨緣，好的也好，壞的也好。……我現在想，

      一切不順心都是自己的不對。會覺得別人不對，都是自己的我見。我想，師

      父說要破見思惑的話，大概就是從這裏下來。不知道是不是這樣？

《答》見思惑，破見思惑，迷惑！見思惑有沒有啊？見思惑虛妄，你破什麼去？破

      惑就是惑啊！你問問：誰起見思惑？見思惑誰起的？這你近似破見思惑了。

      再提醒大家，大家留神聽。仔細善思惟。佛七前、佛七後，佛七後還是佛七

      前那個人。有的去年打過佛七，今年又打佛七，今年打佛七的還是去年打佛

      七那個人。你仔細想，今生還是前生那個人。懂不懂？……打佛七以前，打

      佛七以後－－現在是以後了，你以後是不是還是你呀？還是打佛七以前那個

      你呀！去年打過佛七，今年又打佛七，今年打佛七還是去年打佛七的那個你

      呀！今生的你就是前生的你呀！實在說，按照你講起來，沒有佛七前佛七後

      ，沒有去年沒有今年，沒有前生沒有今生，仔細想，仔細善思惟！

《問》老太婆念佛，一直念，他沒看經典，可是他也往生了。是不是有須要看經典

      ？

《答》老太婆念佛，不要小瞧，她念對了。你說你好，我說我好，不管誰好，能往

      生就是好！……你學術最好，不得往生，不得受用。我看見很多好學術的人

      ，臨命終時大哭小叫。

《問》念佛是不是要看經典？

《答》經典是助緣。經典可以幫助你開智慧。可是它也能亂你心。佛告訴菩薩，修

      定的時候，要是凝滯，趕緊修慧；修慧散亂，趕緊修定。叫定慧等持。要這

      樣修。看經典要是看到心慌意亂的時候，趕緊停止，念佛修定。經典不是智

      慧。有一般人把經典當成智慧，完全錯誤了。智慧好比火，經典好比油，幫

      助那個智慧火燒的。……所以古德講，如膏助火，膏就是油。

《問》剛開始三天的時候，我覺得很不想再打下去了，這邊的方法打得很慢，或許

      是我的急躁性吧，我喜歡那種快板的追頂念，覺得這邊唱六字佛號好慢喔！

      會覺得一直起妄念。再一點，感覺師父很多開示很受用，一些觀念都茅塞頓

      開。現有一點要請問師父：假如打妄想的話，我就以——去西方就不用管吃

      呀，睡呀，或穿衣服這些煩惱，這種對治，可以嗎？

《答》那還是妄想啊！什麼叫西方？放下一切妄想叫西方。你所想的完全是六塵。

      你的心是六塵緣影，不是你真正的性。六塵緣影不干染才是你真正的性。真

      正的性一現，不分別好不分別壞，不分別長不分別短，不分別快不分別慢，

      一切不分別，叫不生不滅，無量壽；橫遍豎窮，無量光。念的是它呀！不是

      念六塵！你知道這個道理，往生西方還有這些吃得好吃得壞沒有？還有有憂

      愁不憂愁？一概沒有！所以叫極樂。什麼叫極樂？我們所說的樂是對苦而言

      ，苦輕叫樂；極樂是不對苦，所謂不受諸苦，但受眾樂。


26s

佛七講話 第三集
    自序

    自知根鈍障重，不借念佛法門，難以得度。這倒不是說念佛法門淺容易修，而

是說念佛法門借佛力加被，容易成辦。正是自無力，求佛來扶，希望釋迦牟尼佛送

我一程，阿彌陀佛拉我一把，令我完成淨土行。

    有人說淨土法門是老太婆法門，修淨土的只知念阿彌陀佛。奉勸大德千萬莫造

口業，自己不知無過，不可謗法。須知淨土法門功德無量，佛無問自說。一句阿彌

陀佛，乃萬德洪名，無法不在裏許。三藏十二部不外解釋一個佛字。

    每年冬天，打幾次佛七。為把一年的修行，勇猛精進一番磨練自己，借勇猛精

進的經驗，再作第二年的努力。起初是辦一次佛七，不夠，應大家要求，增加為二

次三次，現在每年辦四次。

    佛七容易打，開示難講，橫說豎說總不外老實念佛。老祖師留下來的規矩，又

不能不照辦，每年佛七只得裝模作樣一番。這幾年健康情形不及以前，每次佛七無

法隨眾行動，總是「癱子討飯──坐著喊」如果再不講幾句廢話，當真是局外人了

。

    佛曾講過，一切法無說而說，說而無說。好吧！我就說而無說，諸善知識就聽

而無聽吧。

                                                          智諭於西蓮淨苑


佛七講話第八集

佛七講話　第四集 七十七年第一期
      第一天　萬緣放下單提一聲佛號

    大家打佛七，要知道念佛是有方便的，如果不按其方便念佛，難得益處。

    第一個，要萬緣放下，單念佛號，願往生西方。萬緣放下也有其方便，所謂的

萬緣，歸納起來有兩種，一種是順緣，一種是逆緣。順緣令眾生起貪心，逆緣令眾

生起瞋心。所謂的順緣，就是樂；所謂的逆緣，就是苦。你對樂，不應該貪，對苦

，應該發厭離心，這樣叫萬緣放下。

    凡一切樂事，應觀其無常。過去有很多帝王將相，轟轟烈烈一時，現在成了戲

臺上的人物了。你的眷屬，很歡樂在一起，應觀無常，遲早要離開，生離死別，那

你就有放下之心了。苦的事情，應有厭離想，往生西方，西方沒有眾苦，但受諸樂

，阿彌陀佛是我大慈悲父。

    如果你對樂事不貪，就可孝，就可忠，就可信義，就可對一切眾生大慈悲心，

總說一句，就是諸惡莫作，眾善奉行。對苦的事情厭離，求往生，並不是逃避，並

不是什麼都不管。當孝則孝，當忠則忠，當信義則信義，當慈悲則慈悲，這樣念佛

，久了以後你一定得受用。所以，萬緣放下，單提一聲佛號，求願往生；單提一聲

佛號，求願往生，自然能夠萬緣放下。這是第一個方便。如果你七天都照這個辦法

念，一定有所成就。

    第二個，各位念佛，一定要出聲。出聲也有其方便，把嘴巴張開，教它聲音從

口裏出來，不可從鼻子裏發出來，這樣你念來念去，胸中暢快，一切妄想煩惱可以

伏下去。因為你心中默念，你的力量不夠，不可能降伏妄想，不出聲久了，或者從

鼻子裏念出來，久了會感覺很累，由於感覺累的關係，就起煩躁心，念佛功夫不得

成就。

    第三項，大家念佛千萬不要起觀想。有很多人不知道，教人家起觀想，誤人！

什麼是觀想呢？三心斷，四相離，謂之觀想。（三心就是過去心、現在心、未來心

。四相就是我相、人相、眾生相、壽者相。）所以金剛經上講，不取於相如如不動

。如果取妄想，亂觀、取相觀想，都是虛妄，經上說過嘛，凡所有相皆是虛妄。過

去心現在心未來心不起，我相人相眾生相壽者相不起，它不生不滅，是你法身。如

果你取相觀想，皆是有生滅，生死之事！所以，要觀想，要按照十六觀經，先十三

觀。我們修念佛法門，是散善，是十六觀當中的後三觀。前面十三觀，善導大師說

是定善，定善是法身大士修的，修到好處，可以生到實報莊嚴土。唯有持名念佛，

四土圓融。所以單提一聲佛號，求願往生。你這樣用功久了，得到受用。如果你沒

有力量，或者身體不舒服，萬一自己不能出聲念佛，聽別人的念佛聲。最好是自己

的聲音攝自已的耳朵，這種方便，就是以聲攝耳，以耳攝心，一心清淨，心清淨則

佛土淨。用功久了的話，六根不妨它用，可是意識心不動，不起分別，這就叫「用

根不用識」。久久修習，就有進步。外邊環境怎麼來，不起分別，不生人我是非，

這種方便叫什麼方便呢？叫「分別一切法，不作分別想。」

    如果有人念佛達到這個境界，不要歡喜，還要至誠懇切求阿彌陀佛接引。因為

縱然是念到心不起分別想，還是不了生死，如果不蒙佛接引，難得超生。

    所以，七天當中，一心一意，持念佛名，求阿彌陀佛接引，往生西方。如果要

想持名念佛，求佛接引，一定要萬緣放下，這是持名念佛初入手的方便。希望大家

七天往這個地方用功，七天才不空空過去。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第一期
      第二天　清淨心念佛定得往生

    念佛求生淨土，一定要有三種因緣，三輩九品都要有。第一種，持佛名號，第

二種，發願求生極樂。第三種，發菩提心。

    持念佛名，淨土經都說。阿彌陀經說，執持名號，若一日乃至七日，一心不亂

，即得往生。無量壽經說，十方眾生，至心信樂，欲生我國，乃至十念，若不生者

，不取正覺。十念就是持念佛名。觀無量壽經說，下品下生者，或有眾生，以惡業

故，應墮惡道，……彼人苦逼，不遑觀佛，十稱佛號，即得往生。般舟三昧經說，

菩薩問佛，持何法得生彼國？阿彌陀佛報言，欲來生者，當念我名，莫有休息，則

得來生。所以說，持佛名號第一。

    發願往生。阿彌陀經中，起信以後，就勸眾生發願往生西方。

    發菩提心，修大乘法。經上也常提到。如觀無量壽經說，讀誦大乘，就是說發

無上菩提心。什麼是菩提心？菩提心是清淨心，平等心，大悲心，真實心。如此念

佛，決定往生。

    如果你念佛，空空持念佛名，也不發願往生，也不發大悲心、清淨心、平等心

，難得收到往生的效果。不過蒙佛慈悲，可種遠因。

    觀經上又提到，如果念佛人，慈心不殺，守諸淨戒，發願往生，持念佛名，也

得往生。所以最低限度，希望大家，慈心不殺，不要殺生。現在過年快到了，希望

大家不要貪口腹，趁這個期間，正好修積往生的資糧。

    以上是略述往生淨土的三種因緣。除此之外，須知念佛法門在求一心不亂。一

心不亂究竟是什麼情形呢？即是心有體、有用。以真實清淨為體，以緣慮事相為用

。真實清淨名一心；不迷緣慮事相名不亂。真實清淨體，大乘起信論叫心真如門；

緣慮事相，大乘起信論叫心生滅門。

    修淨土法門，心真實清淨，即無佛無念；緣慮事相，即念佛求往生西方。以體

起用，則無佛無念，就是念佛求生西方；用全歸體，則念佛求生西方，即是無佛無

念。所以，由體起用，無念而念；用全歸體，念而無念。由體起用，無生即生；用

全歸體，生即無生。由體起用的時候，無念即念，上體無量光；用全歸體，念即無

念，上體無量壽。這是念佛法門的要領。

    或者有人說，你這麼說太深，我聽不懂。其實，很平常。真實清淨體，就是無

貪瞋痴；緣慮事相，心之用，就是孝父母、敬長上、做一切事、慈悲一切眾生、諸

惡莫作、眾善奉行。所以，知道這個道理，大家就明白了。由體起用，就是以無貪

瞋痴心，孝父母、敬長上、做一切事、慈悲一切眾生、諸惡莫作、眾善奉行。用全

歸體，就是孝父母、敬長上、做一切事、慈悲一切眾生、諸惡莫作、眾善奉行，而

沒有貪瞋痴。所以大家念佛，要往這個地方用功，如果如此念佛的話，東南西北盡

西方，身前身後七重行。

    你怎麼做到心清淨，沒有貪瞋痴？要知道貪瞋痴的根，貪瞋痴發於我。我有四

種，我痴、我見、我慢、我愛。略說則有兩種，人我執、法我執。不執著人我，破

煩惱障；不執著法我，破所知障。淺顯地說，遇到一切事情，不生我見，破所知障

；不起我愛，破煩惱障；不起我慢，就破煩惱障、所知障；不起我痴（我痴就是無

明），煩惱障所知障二障皆破。

    所以大家念佛要記住，對一切人、一切事，不生煩惱，不起我見、我愛、我痴

、我慢。這樣念佛，定得往生。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第一期
      第三天　持佛號種入八識田中

    今天是佛七第三天，不常打坐的人，可能腿已經開始疼了，你可慢慢放下，不

要影響別人。總要求自己念佛心不動。

    今天和大家講，念佛要發長遠心，一天二六時中，佛不離心，心不離佛，使一

聲佛號種入八識田中，這樣，臨命終才有用。如果種入第八識，睡夢之中有時候他

會起佛號。如果睡夢之中常起佛號的話，至臨命終後，其他各識都壞，第八識不壞

，佛號自然就起來，即得往生。

    念佛不求旋律好聽，在求它有用。有人注意到聲音美妙，那沒有用的。為度眾

生方便，念佛聲音美妙，倒沒有大過。如果這樣用功，就沒有用了。所以記住，我

們要念佛有用，不是要聲音美妙。你沒想到，遇到危急的時候，百苦交煎，你哭都

哭不出來，還能唱得出來？所以要平時久久用功，把佛號種入八識田中。所謂事須

漸修，久習方成。

    或有人說：「念佛不是臨命終十念就得往生嗎？」須知臨終十念佛號，要看你

有沒有善根福德因緣。所以阿彌陀經說，不可以少善根福德因緣得生彼國。又說，

執持名號，若一日乃至七日，一心不亂，即蒙佛接引往生。所謂多善根福德因緣，

就是平時長遠心念佛，並不是教你廣修眾善，廣修眾善那是一般的修行法門都須要

廣修眾善。念佛法門以持念佛名為主。

    平常念佛要深深地種入八識田中，因為我們眾生遇到危急，或臨終八苦交煎的

時候，容易失念，失念即記不起來了。到危急的時候，你種佛號在八識田中若種得

不深，光知道胡喊亂叫，忘記念佛。所以，要深深種入八識田。

    佛號失念有兩種情形，一是種入八識田中不深，另一是被業障所障。被業障障

住就很厲害了，想不起怎麼念佛了，橫想豎想，想不起佛號來。平時大家念大悲咒

就可知道，有時候念來念去，不知道下一句是什麼了，那就是失念了。

    你如果不堅持一聲佛號，光顧到旋律的美妙，七個彎八個彎，到了苦的時候，

一個彎都想不起來！我們要求的是，佛號定心，往生極樂，不是要求聲音美妙。所

以大家記住，平時要真切心念佛，把佛號種入八識田中。所以無量壽經說，長遠心

念佛。

    至於業障障住，你到命終的時候，不遇善緣。遇到善緣，也記不起佛號來，那

你就苦了。所以不要仰仗十稱佛號即得往生，那是有善根福德的人。

    業障有十種，就是殺、盜、婬（在家眾是邪婬）、惡口、妄語、綺語、兩舌、

貪、瞋、痴。犯了十項惡業的話，臨命終時一時俱現。十項惡業中，身口意三業，

貪瞋痴是意業，即思業；殺盜婬惡口妄語綺語兩舌，是身口業，即思已業。思業和

思已業，都是現行。現行業不能往生，因為現行業壓住你往生的願心，你要隨著你

的現行業走。

    現行業不能帶業往生，種子業可帶業往生。因為什麼種子業可帶業往生？種子

有生長義，一切種子生長，都有時節因緣，而念佛，十念往生，三念往生，一念也

得往生，這種時節因緣太快，一切種子生的情形沒有這麼快的，所以可帶種子業往

生。

    種子業性屬隨眠，所謂隨眠，是隨逐行人，眠伏在第八識。隨逐行人，就是不

離行人。眠伏在第八識，即為種子。如果把佛號種入第八識，惡業種子就蓋住了。

    所以大家千萬不要下種，下什麼種子？殺盜婬惡口妄語綺語兩舌貪瞋痴，這個

種子不下！「有情來下種，因地果還生。」要下就下阿彌陀佛名號、願生西方極樂

的種子。所以要記住，第一項，深深地把佛號種入第八識。第二項，不起十惡業。

自樣自然得往生。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第一期
      第四天　念佛定

    一般人總認為禪宗是修定的，淨土念佛法門不是修定的，其實他錯了。凡是佛

教一切法門，都是不離修定、修慧。念佛法門當然也是修定，念佛法門之定，入手

雖然容易，得到的結果很難。

    大家都知道，修念佛法門要求念佛三昧，三昧就是定。換句話說，念佛三昧，

就是念佛定。這種定，一定要定慧等持，和凡夫禪定大不相同。凡夫禪定是把腿盤

起來，木然入定，和木頭一樣，叫入定；念佛定不是木然入定。它沒有入定，沒有

出定，一天二六時總在定中。作一切事情，不妨礙念佛心清淨，一心不亂。一心不

亂，就是念佛定。

    有錢的時候，一心不亂，不被境所轉；沒有錢的時候，一心不亂，不起懊惱心

，不被境所轉。有人稱讚時不起歡喜心，一心不亂；遭受毀謗時，不起懊惱心，一

心不亂。樂的時候，不起愛著心，一心不亂；苦的時候，不起悲傷心，一心不亂。

如意的時候，不得意忘形，一心不亂；不如意的時候，不起灰喪心，一心不亂。總

而言之，八風吹不動，叫做念佛三味。

    有病的時候，不起痛苦心，喪失正念，一心不亂；沒有病，健康的時候，不起

放逸心，一心不亂。生在世間，不貪戀娑婆，一心不亂；死的時候，不墮六道，一

心不亂，往生西方！這種定，那是木然入定可比的呢？禪宗說過一句話，磨磚豈可

成鏡？打坐那能成佛？就是講這種定！

    修定的時候，好比大海水一樣，海水的性是濕，水的濕性湛然不動，雖然湛然

不動，能起萬重浪；雖起萬重浪，不礙湛然不動。這叫念佛定。

    菩薩修此定時，入三界，雖生死，不染生死，雖處娑婆，沒有貪戀心，始終一

心不亂。一心是清淨體，不亂是隨緣妙用。這就是念佛定。

    凡夫修，容易下手，修到結果處，很難。

    菩薩修此定的時候，是不起滅盡定，普度於十方；雖然普度十方，不起滅盡定

，好比天上的月亮只有一個，可是照在地上的時候，處處隨人行；雖然處處隨人行

，可是月亮只有一個。不妨礙修一切功德，可是不出於定；雖然在定中，不妨礙修

一切功德。

    修這個定多難得。這個定叫三昧王。你怎麼修法？我告訴你一個方便。回家去

對父母，不起貪瞋痴心，盡一切孝行，就叫念佛定。不起貪瞋痴心，就是一心，盡

一切孝行，就是不亂。雖然不起貪瞋痴心，可以孝父母，敬長上。做事的人要注意

到，怎麼修念佛定呢？認真做事，可是沒有貪瞋痴心；以無貪瞋痴心認真做事。慈

悲一切，沒有貪瞋痴心；以無貪瞋痴心慈悲一切。諸惡不作眾善奉行，可是沒有貪

瞋痴心；以沒有貪瞋痴心，諸惡不作眾善奉行。這叫修念佛定。

    如果各位發大心，修這種定，得三昧王。經上說，念佛三昧，為三昧王，出生

首楞嚴大定，出生金剛三昧，出生師子吼三昧，出生佛性，出生般若波羅蜜多。願

大家都發心修念佛定，也願大家，以念佛定，早圓種智。

    這種念佛定，雖然是定，就是慧；雖然是慧，就是定。定叫做寂，慧叫做照。

雖然是寂，可是寂而常照，好比一月印千江；雖然是照十方，起大悲度眾生，不礙

是寂，好比千江只是一月。寂而照，叫無量光，無量光橫遍十方；照而寂，叫無量

壽，無量壽豎窮三際。所以大家要切實知道，念阿彌陀佛就是無量光、無量壽。佛

的意思是告訴我們，無量壽就是無量光----心就是不亂。無量光就是無量壽----不

亂就是一心。希望大家至誠懇切，發大心，修這種念佛定。

    念佛定初修，要用忍波羅蜜。好事來的時候，我難免起貪著心；怎麼能教他不

起貪著心？忍！忍波羅蜜！怎麼忍法呢？念阿彌陀佛，一心求見阿彌陀佛，一心求

生西方極樂。壞的事情來，怎麼能不被它轉呢？忍！忍波羅蜜！一心念阿彌陀佛，

求見阿彌陀佛，求生西方樂。就是這樣修念佛三昧。

    大家平時要注意，念佛三昧有兩種障，千萬不要起這兩種障。那兩種障：就是

我見、我愛。我認為這個事情於我有利、於我沒利----叫人我是非障住念佛三昧了

。我認為這個事情對、或者不對，堅持我的主張，堅持我的我見，障住念佛三昧了

。第二種我愛，遇到事情起貪愛心。貪愛心一起，對事情沒有理智，不辨正誤。這

兩種心一起，障住念佛三昧。所以七天念佛，就對治這兩種心，平時也應該對治這

兩種心——應用一聲佛號對治。你這樣用功，自然日日轉凡成聖，臨命終時一定蒙

佛接引往生西方。如果不然，背道而馳，那就錯了，那就變成「欲南卻北」，希望

大家各自努力。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第一期
      第五天　不起我慢至誠懺悔

    修念佛法門不要起我慢心，我慢心一起，不得往生，佛道不得成就。因為我慢

是一切惡的根源，沒有我慢，即是一切善的根源。

    例如，殺盜婬，是我慢起，沒有我慢，不起殺盜婬，就是善；惡口妄語綺語兩

舌，皆是我慢起，如果沒有我慢，不犯惡口妄語綺語兩舌，就是善；貪瞋痴，皆是

我慢起，如果沒有我慢，就沒有貪瞋痴，凡有所作，皆是功德。

    所以念佛人，不要和人家計較人我是非，只上求佛道。什麼是佛道呢？六根清

淨，就是佛道。眼根清淨，不染人我是非；耳根清淨，不染人我是非；鼻根、舌根

、身根、意根皆清淨，不染人我是非，這就是道。所以，道不在遠，就在你六根清

淨。

    所以，大家記住，不要生我慢。平常只見自己的過錯，改正，不分別他人的是

非。愚痴人則天天分別他人的是非。古德有句話說，常省己過，莫訟彼短。要時常

省察自己的過錯，不可說別人的長短。如果這樣日日修行，道德自然增長。

    話又說回來，人非聖賢，孰能無過？假使有犯過錯的時候，要知道懺悔，不論

大過錯、小過錯，一律對佛懺悔。懺悔的時候，要痛哭流涕，至誠懇切，改過後再

不犯。或者有人說：「不是有些罪不能懺悔嗎？」佛說過，若不能懺悔者，人不能

成佛。什麼原因呢？我們的罪若有體性，盡虛空遍法界容納不下，不可能有消盡的

時候。所以一切罪通懺悔。佛對他的父王說，往昔四方佛——東方阿𣈳毘佛，南方

寶相佛，西方阿彌陀佛，北方微妙聲佛——都是經過懺悔成佛的。

    談到懺悔，有事懺和理懺。大家不要希圖理懺，理懺那是大菩薩修的，不是我

們凡夫眾生可辦到的。我們知道自己的根機鈍，還是老老實實地，對佛痛哭流涕，

至誠懺悔。

    有人說：「罪性本空嘛，要懺悔什麼？」他不知道，罪有罪性和罪相。罪性是

理方面說，罪相是事方面說。在理上說，罪性本來是空，一切法皆是空，可是你造

作了罪相，他就不空。你要想罪性空，不犯戒，不造作。犯戒造作，惹些禍映，再

說罪性空，那是自騙自。

    罪相方面，有造作集，一定受苦報。你要是執著罪性空的話，破因果。執著罪

性空，就是說造作集也不受苦報了。要知道集是世間因，苦是世間果，不受的話，

沒有世間因果。如果世間因果沒有，也就沒有出世間因果。既然沒有苦、沒有集，

何必修道？這就沒有道諦。既然沒有苦，何必滅苦？就沒有滅諦。你執著罪性空，

偏執一端，苦集滅道皆破盡。可是苦集滅道是法，那就破了法了。法為佛母，破了

法，自然破佛。沒有佛、沒有法，自然沒有僧，三寶被破盡。

    如果執著罪性空，破因果的話，念佛也不得往生。因為念佛是因，往生是果。

如果念佛不得往生，應該不念佛也得往生。如果執著罪性空，破因果，修佛道不成

佛。如果修佛道不成佛，不修佛道反而成佛。這樣自己就滅佛道了。

    所以大家知道，若懺悔，老老實實，對佛痛哭流涕，至誠懇切懺悔。因為什麼

？我們造作了罪相。罪性本空不錯，是你沒造作罪相時本來是空的；以造作因緣生

罪相，當然要以因緣受苦報。所以我們為了避免造作罪，要常省己過，莫訟彼短。

寧可執著事相不明理，千萬不可執理害事。因為執著事不明理，不破三寶，不妨礙

至誠懇切；如果執理害事，則壞因果，破佛道。

    希望大家回去念佛的時候，記住，不要因為自己對佛法一知半解，而執理害事

，那樣就自誤誤人了。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第一期
      第六天　念佛貴在攝心不隨聲塵

    念佛貴在攝心，千萬不要隨聲塵走。今天把攝心與聲塵分別為大家說。

    攝心就是使自己的心清淨，叫做自性清淨心。攝心的方便雖然很多，可是最為

方便的是，以聲攝耳，以耳攝心。如果心清淨，名一心不亂。

    至於聲塵就不同，如果你念佛注意到聲音美妙，那是聲塵。聲塵都是生滅的。

念佛聲初起叫生；佛號正起叫住；佛號已盡叫滅。生住滅叫有為法，不是修念佛心

。簡單說，這樣念佛叫做聲塵，都是生滅的。生滅是不存在，是虛妄的，如果介爾

存在，就是不生不滅。

    如果落入聲塵，前念滅後念生，這叫次第緣，這是不對的。因為滅法不能更生

，好比人死了不能再說話，如果還能說話，那是沒死。所以前念滅，不能有後念生

。如果前念滅後念生，那麼後念所生和前念沒有關係。可是事實上，前念滅，後念

生，第一句阿彌陀佛滅了以後，第二句馬上又生起來。要知道，這裡邊有不生不滅

之體，以不生不滅體，方能前念滅後念生。

    念佛不是求生滅的聲塵，要求的是不生不滅的自性清淨心。自性清淨心就是真

實清淨體。由體起用，才有念念佛號；念念佛號，皆歸自性清淨心，這就是攝用歸

體。可見念佛法門，甚深甚深。由於心體清淨不生不滅，才能現生現滅，念阿彌陀

佛求生西方；念阿彌陀佛求生西方，皆銷歸自性，還是自性清淨心。大家要把這個

清淨真實心念出來。如有人念到這個程度，何處不是西方？所以說，東西南北盡西

方，身前身後七重行。

    這程度，怎麼能念到？有方便。你不要追求聲塵，要念到全佛是心，全心是佛

，不生絲毫分別想，沒有能、沒有所，能念之心就是所念之佛，所念之佛就是能念

之心，沒有絲毫的分別，不縱不橫。這樣不縱不橫，念佛心就是佛，佛就是念佛心

。所以經上說，是心作佛，是心是佛。法即是心，心即是法；心外無法，法外無心

。你天天念佛，教它心不離佛，佛不離心。不要問你知道這個道理不知道，可是你

達到那個程度了。稍起分別就離開了。

    因為這個原因，所以有很多老太太，他死心蹋地念阿彌陀佛，念到了。可憐地

就是，多少有點學問，對佛法又不甚通達，常起分別心，愈修愈遠。剛念的時候，

佛在眼前，念久了以後，佛在天邊。

    所以大家記住，這個道理雖然很深，入手處非常淺顯。吃飯的時候，不分別美

味不美味，一心清淨念阿彌陀佛求生西方；走路的時候，不分別遠近、疲勞不疲勞

，一心清淨念阿彌陀佛求生西方；睡覺的時候，不要胡思亂想，一心清淨念阿彌陀

佛求生西方；作事的時候，不要問是難還是易，一心清淨念阿彌陀佛求生西方。忙

也如此，閒也如此；苦也如此，樂也如此；環境順也如此，環境逆也如此。若能這

樣念佛，叫老實念佛，自然就會到自性清淨心。

    自性清淨心起大用，就稱念佛名求生西方；稱念佛名求生西方，還歸自性清淨

心。這叫一心清淨，法隨緣生；法隨緣生，一心清淨。你要是真念到這地步，叫是

心是佛，何止往生西方？你就是佛！一心清淨是佛法身，緣起大用是佛報化二身。

法身是一，不礙十方示現；十方示現，不礙法身是一。

    所以我們知道，念佛法門，甚深甚深。有一般淺根劣智眾生，不說自己智慧淺

劣，卻道念佛法門很淺。他不知道，念佛法門是佛所說的方便中之大方便。

    大家知道，念佛法門，三根普被，利鈍全收。大家應該要切實相信，上上根的

人，也得受用；下下根的人，也得受用；這是佛大慈悲心流出的大方便，絕對不是

老太婆法門。因為用全歸體，念阿彌陀佛求生西方，就是自性清淨心，所以我們不

能廢事執理，要會事入理。因為這個原因，大家念阿彌陀佛求生西方的時候，要標

心有在。時時刻刻注意心到西方，西方有佛可接引我往生。他是已成之佛，我是未

成之佛；已成之佛無不憐愍十方眾生，我是眾生，佛一定憐愍接引。所以標心在西

方。

    有人不知道，他硬說我不求生西方，我要往生東方。其實往生東方與往生西方

都一樣，何必分別東西南北？西方方便，有佛接引就是了。不相信你看看經上，東

方藥師佛有十二大願，和西方阿彌陀佛的四十八大願不同啊！要知道隨願所成！隨

願所成！

    為什麼說往生東方與往生西方是一樣？因東方西方南方北方，四維上下，皆是

一真法界。你從東方入、西方入……四維上下入，皆入一真法界。一真法界中，不

分別東西南北四維上下。好比說你入東方虛空，或入西方虛空，入那一方的虛空，

也是入虛空。若人識得法界性，東西南北任縱橫。他不往生西方，要往生東方，他

執著定有西方、定有東方，不入一真法界了。本來都是一真法界，可是法隨緣生，

才此心一起，不入一真法界。比如六祖說，東方人求生西方，西方人求生何處？那

是意在一真法界，是告訴你，一真法界當中，不分東西南北四維上下。

    我們話說回來，一真法界是什麼呢？就是你的自性清淨心。所以華嚴經說，一

心起萬法，萬法歸一心。所以，你的清淨心，就是法界性——應觀法界性，一切唯

心造。

    既然知道自性清淨心，你怎麼會入此清淨心？不要執著聲塵。不但聲塵，六塵

皆不執著。一心念阿彌陀佛，求生西方。念到全佛是心，全心是佛；是心作佛，是

心是佛，就是自性清淨心，就是一真法界。唉！說起來西方何遠呢？在你的方寸之

間啊！希望大家珍重珍重！

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第一期

      第七天　隨緣消舊業莫更造新殃

    佛七今天圓滿，希望大家但念無常，慎勿放逸。回頭想一想你幼年時期，好比

是昨天，一眨眼就過去了。你現在是壯年，也是一眨眼就到老年了。所以但念無常

，慎勿放逸。

    在家眾過年期間，盡量避免殺生。針尖扎到我的身上，我都怕疼，何況吃牠的

肉呢？所以，大家千萬不可造惡業。

    有兩種法，臨命終時都現。一種是造惡業種因，一種是起妄想堅持憶念，臨命

終時都現變相，牽引你的神識墮入六道。一生中的惡業、善業，臨命終時都在第八

識現，那一項業成熟得最早，你先隨它生。所以我們要念佛，念佛不造惡業，求生

西方，求見彌陀。因為這種業的成熟因緣最快。不要堅持憶念，就是想念什麼東西

。臨命終以後，它也可以牽你的神識墮入六道。經上說，有一個小沙彌非常愛吃乳

酪，命終後，生到乳酪中作蟲。

    談到惡業，有別業和共業。自己不要造惡業，凡是惡業都起共業。譬如說殺，

一定殺別人；盜，一定盜別人；邪婬，一定婬別人，這就是共業。共業別業，臨命

終時都現。

    你和別人結了冤仇，他一定來找你。這道理好比房間裡有兩盞日光燈，燈光是

一個，燈光互攝互入，不但自己燈光明亮，另一盞日光燈的燈光，也入這盞燈的燈

光，這盞燈光也入那盞燈光，這種情形糾纏不清，好比共業別業的關係。

    你殺了眾生，他不會放過你。什麼原因呢？他始終憶念你，非要報復不可。所

以，自己不起憶念堅持不捨，也要不造惡業。所謂「有情來下種，因地果還生。」

什麼是有情？六根貪六塵。六根貪著六塵一定下種，種入第八種子識，一定生果報

。

    自己造業自己受，是別業；傷害了他人，他人來報復，是共業。所以奉勸各位

，不可造惡業，不可起憶念心堅持不捨。因為憶念心堅持不捨，一定有果報。正因

為這個原因，所以我們對阿彌陀佛、西方極樂，要起堅決憶念心，由此憶念心生到

西方，作西方極樂世界的眾生，這就是念佛法門的方法。

    無情亦無種，無性亦無生。凡夫眾生不能無情無種。所謂無情無種，是聖人了

分段生死，我們沒辦法。怎麼辦呢：求生西方。西方的業先熟，到西方極樂世界是

無量壽，自然化掉。西方不但無量壽，沒有諸惡業，不受諸惡報。

    大家要知道，一切帶不去，唯有業隨身。千萬不可造惡業，也不可起作意、憶

念。造惡業，如身口所起，是思已業；堅持憶念，就是起妄想，是思業。思業比較

深，我們都不可起，都是現行。命終後要是起這兩種業的話，一定隨它去。所以奉

勸大家，堅持不犯。總說一句話，我們要兢兢業業了此一生。隨緣消舊業，莫更造

新殃。

    舊業，種子業消不了，就帶到西方去，求阿彌陀佛的功德力加被化掉。阿彌陀

佛的功德力有多大？念念中消八十億劫生死之罪。以前有人無心念一句南無佛，都

成佛道，何況我們至誠懇切念佛七天？大家已經結下西方之緣，莫自造惡業，殺生

，妨礙自己。所以，要好好保養聖胎。

    今天念佛七天圓滿，大家盡此一報身，做最後的努力。

    如果有病，不要貪戀要把他治好。當然是小病要調理，為修道緣故。如果有大

病，年齡老了，須一心求往生。西方極樂世界眾生，是無極之體，無極之體，就是

法身。所以在蓮華化生。

    念天佛七圓滿，大家盡此一報身，同生極樂國。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第二期
      第一天　單提佛號斷除妄想

    打佛七最主要的，要除妄想。無量劫來生死根，只緣妄想錯用心，若能打得念

頭死，六道原來是法身。

    我們無量劫來隨六道生死，皆因妄想。一切法門皆在對治妄想。念佛法門當然

亦是對治妄想。所以念佛要求一心不亂，一心不亂就是沒有妄想。如果沒有妄想，

一心持念佛名，求生西方，就蒙佛接引。

    用什麼方法來對治妄想呢？就是單提一聲佛號，只有求生之心。

    談到妄想，略說有兩種。眼耳鼻舌身不會起妄想，妄想是從第六識起的。第六

識跟前五識同時而起的是一種；還有一種是第六識自己單獨起。

    第六識和前五識同時起的，在現在世攝。現在世眼看到、耳聽到、鼻聞到、舌

嚐到、身接觸到，皆有一分意識在內。如果起貪瞋痴，取相想，就是妄想。

    第六識單獨起的，在過去和未來。第六識單獨不可能接觸到現在。它對過去、

未來的一切起貪瞋痴、取相生想，就是妄想。

    分析起來，最主要的是第六識單獨起的妄想，帶著我們生死。怎麼知道呢？臨

命終時現在的妄想就伏下了，固然有的還起，但不是太厲害。臨命終時，過去善惡

業一時俱現，是過去的妄想。

    但是，大家也不要這麼分別。因雖有過去、現在、未來，都出於一心。第六識

和前五識同時起的妄想，雖然在現在，可是它的根，種在過去。第六識單獨起的妄

想，固然是在過去、未來，可是它的根，是現在下的種。

    所以，在一心中，對過去、現在、未來皆不可貪著取相。如果對過去現在未來

都不貪著、不取相，名之為一心不亂。所以，要求大家，現在六根不要動。

    打佛七期間，眼不可亂看、耳不可亂聽、六根皆不可妄動。

    不相信，聽到一種聲音，動心的話，它會很久去不掉。聽到一段美妙的歌曲，

所謂三月繞梁，忘不掉的。

    想想：睜著眼都忘不掉了，那臨命終時，你有什麼辦法呢？希望大家，七天當

中，眼不可亂看、耳不可亂聽，不可亂用心。

    我知道你們有很多人，不知道修行的要領。眼喜歡亂看。你眼睛一注意到什麼

東西，出一種明亮的光，我就知道你動心了。一念動心就是生死。所以希望大家，

千萬注意到：都攝六根、淨念相繼。這就叫一心不亂。念佛用功就在這個地方。

    七天當中，如果你想起過去的事情來，趕緊提起佛號。修其他的法門，是教你

直接不想。淨土念佛法門方便，眾生不是喜歡想嗎？那就教他想阿彌陀佛、西方極

樂。這是佛的方便。想極樂、阿彌陀佛，連一點雜念都沒有了，究竟處就是一心。

一心就是無念，所以念佛法門是上上法門。

    知道妄念的根源，就要想辦法對治。

    雖然說有過去現在未來的妄念，可是所起的妄念，大部份是過去的。現在、未

來的雖有，但很少。你不會因為現在的每一件事情起煩惱。譬如每天吃飯走路，不

會無故起煩惱。當然，有的人計劃：我的生意下個月賺不賺錢？或在學校下個月的

考試及不及格？那是未來的妄念，但不是每個人皆如此。

    唯有過去的妄念下種太深。我雖然沒有他心通，但我知道現在每個人都在想著

自己的事情。你所想的，不外乎想過去的影相。過去所見到、聽到的，六根接觸六

塵的影相，忘不掉，就起妄想了。

    睡夢中，大部分是過去的妄想，也有一部分是未來的妄想。可是未來的妄想，

它的根還是在過去種的。過去六根不種六塵謝落影像，不會作夢。不相信，大家都

沒到過月球，那一位夢到月球的景象來？因為第八識沒下這個種嘛！所以夢不到。

所夢到的都是過去的種子。由於過去的種子才會想到未來。所以，可怕的是過去的

種子。

    如果過去的種子斷了，現在又不下種，未來種子不生，那你成佛道，往生西方

。成佛是得大自在。所謂自在是隨六道而不染，要入就入，要出就出，不染不縳，

所以這樣叫無量光。遍十方而不染著十方，叫無量壽。不隨十方生死。諸佛怎麼能

達到這地步呢？他不過是沒有妄想。所以有句話：打得念頭死，許你法身活。

    大家皆具法身，皆有如來智慧德相，就是被妄想障住了。

    妄想有多少呢？廣說無量，略說有二種：第六識與前五識同時俱起，起貪瞋痴

、取相、生妄想；第六識單獨起貪瞋痴、取相、生妄想。

    如果大家真往這個地方用功，斷除妄想，就可轉凡成聖。楞伽經上說，就得到

真智、如如。真智、如如，總說即真如。真如即法性。法性不生不滅、橫遍十方。

不生不滅即無量壽；橫遍十方名之為無量光。這就是所謂的念佛法門。

    希望大家時時刻刻注意到：如果發現心中起妄想，趕緊以佛號蓋住。一心不能

二用，佛號一起，妄想自伏。千萬不可以亂動六根。六根中有一分意識在內，就亂

心了。看好看的、聽好聽的、聞好聞的、嚐好嚐的、接觸好接觸的、想好想的，那

就糟糕了。

    知道病根在那裡就下功夫。見到我認為好看的，或討厭的，趕緊念佛，不教它

生長。聽到感覺好聽，或者討厭、不好聽，不要想它，趕緊念佛。鼻舌身意皆如此

。

    希望大家佛七期間如此用功。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第二期
      第二天　至誠懇切念佛名號求生極樂

    阿彌陀經上說，善男子善女人，執持名號，若一日二日三日乃至七日，一心不

亂，臨命終時，蒙佛接引，往生極樂。可見修念佛法門，一心不亂是很重要的。

    一心不亂方便有多門。如果修念佛法門，作到一心不亂，何妨萬法紛陳、橫逆

沓來？

    所以，大家在世間，難免有橫逆之事。逆來要順受，一心念阿彌陀佛，求生極

樂。知道世間法皆是無常，橫逆是從好的事情來，好的事情是從橫逆來，何必計較

？

    又有人說：我想當年如何榮耀。榮耀是不錯，可是已經是想當年。既然知道現

在看過去是想當年，未來看現在，不也是想當年嗎？何必貪著呢？

    所以大家在世間，應當常念佛號，求生極樂，一心不亂。應知世間一切法無常

。萬里長城今猶在，不見當年秦始皇。

    談到一心不亂，一切法門皆求一心不亂。當然念佛法門也求一心不亂。念佛法

門求一心不亂的方便不同其他。其他法門直接離念；念佛法門是求「念而無念，無

念而念。」離乎兩邊不住中，為中道義。

    其方便有多種：

    古德提倡高聲念佛，這也是念而無念，無念而念。不相信，大家到山上去，沒

人的地方，高聲念佛號，自然妄想、雜念沒有。

    慈雲懺主提倡十口氣念佛，就是南無阿彌陀佛、南無阿彌陀佛……盡一口氣，

念十口氣。不相信，大家念念試試，也是沒妄想、沒雜念，也是念而無念。

    印光大師提倡十念法。就是阿彌陀佛、阿彌陀佛、阿彌陀佛三聲，阿彌陀佛、

阿彌陀佛、阿彌陀佛三聲，阿彌陀佛、阿彌陀佛、阿彌陀佛、阿彌陀佛四聲，就是

十念。不准計數字、不准拿念珠，只有心中計。這個念法也不會有雜念，不會起妄

想。

    還有一種念法。自己念佛號自己聽，聽得清楚。聽清以後，一定沒有雜念、不

起妄想。不相信，大家試試看。

    總歸起來，這些念佛方便，都是用一個方法。原則是——心不能二用。利用這

個原則，求一心不亂。

    可是，比較起來，高聲念佛容易疲勞。十口氣念佛，如果念多了，容易傷氣。

因為它盡一口氣念佛的時候，只有出氣，沒有入氣，所以念多了容易傷氣。

    十念法，三三四的念法很好，可是念多了，容易腦筋疼。這種方法是逼自己的

神識不可亂想。大家不相信，採用三三四的念法，念久的話，感覺腦筋就疼了。如

果再繼續三三四持念下去，就感覺心中煩躁。

    以上幾種方法，都有它的好處，都有它的限制。唯有自己口念耳聽、心念心聽

、自念自聽的方法，沒有以上的毛病。

    假使用心念，念多久沒有毛病；它還有一個方便：每天睡在床上，心念心聽也

可以用。有病躺在病床上，心念心聽也可用。所以這種方便，是方便中的方便。大

家不妨用用看。

    還有一項最重要的。以上所有的念佛方便，皆離不開這項最重要的原則。如果

沒有這項最重要的原則，就沒有目標了。是什麼呢？就是至誠懇切、念佛名號、求

生極樂。

    高聲念佛，當然也至誠懇切、持佛名號、求生極樂。十口氣念佛，心中也要至

誠懇切、念佛名號、求生極樂。十念法、聽佛號，也是一樣。

    如果不是至誠懇切、念佛名號、求生極樂，好比天上的雲，沒有根。希望大家

記住。

    什麼原因呢？其他法門是自力成就；念佛法門是自力佛力二力成就。如果只知

道，高聲念佛、十口氣念佛、三三四念佛、聽佛號，那是自力。如果在這裡面，至

誠懇切、求生極樂，是佛力、自力二力法門。

    我們往生極樂靠佛力。純粹自力者，分分解脫而已，不能往生佛的淨土。

    佛的淨土是報土。阿彌陀佛、西方極樂是報佛報土。大乘同性經，佛親自說，

阿彌陀佛是報土報佛。阿彌陀經也看得出來，阿彌陀經說，彼佛成佛以來於今十劫

，今現在說法。成佛是報土報佛。當然，阿彌陀佛、西方極樂是報佛報土。

    報土有菩薩和佛的分別。菩薩初地以上受實報果，他往生報土。佛初成佛，前

一剎那是報土，後一剎那是常寂光土。十方諸佛，清淨國土皆是報土。

    按此講起來，凡夫不可能生報土，凡夫要生方便聖居土都難。

    實報莊嚴土是初地以上，法身大士所生的。方便聖居土是阿羅漢所生的地方。

凡夫只能生凡聖同居土。

    其他的佛國土，凡夫所生皆是凡聖同居土。唯有西方極樂世界不是。雖生到凡

聖同居土，可是他四土圓融。他雖在凡聖同居土，和聖居土、實報土、常寂光土的

大菩薩、佛常在一處，這是西方淨土殊勝之處。

    什麼原因呢？不是仗眾生自力生的。是仗阿彌陀佛四十八大願所成。各位詳細

看看四十八願就知道了。

    所以唯有西方極樂淨土是四土圓融。

    既然是四土圓融，生到凡聖同居土，也可參與其他的各土，所以這是殊勝之處

。

    所以西方極樂淨土，可貴的是凡聖同居。他與諸上善人聚會一處，諸上善人是

等覺菩薩居常寂光土、實報土。眾生生到西方，也可和他聚會一處。這是其他的佛

國土所沒有的。因為什麼沒有？彼佛沒有此願。所以我們稱阿彌陀佛是大願王。

    既然知道這個原因了，念佛的時候，起方便時一定要有至誠懇切心，念念中才

不落空。

    我再重覆一遍。高聲念佛，要有至誠懇切、求生極樂之心。十口氣念佛，要有

至誠懇切、求生極樂之心。三三四念佛，要有至誠懇切、求生極樂之心。自念自聽

，要有至誠懇切、求生極樂之心。

    總說一句，不論以何方便，總是以至誠懇切。不見彌陀、不生極樂，誓不罷休

！

    開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第二期
      第三天　憶持念佛持戒清淨

    大家處世間，不要貪戀世間。世間總是無常。須要精進，持戒念佛。

    念佛名號，要憶持。般舟三昧經講，若人憶持阿彌陀佛，定得往生西方。

    憶持有其方便，有很多人和我說，提不起佛號來，不能夠用上力。這是他不知

道方便。

    憶持，第一個方便——念佛、拜佛、繞佛，要計數字。經上說得很清楚。如果

你念佛計數字，可以入心。印光法師所說的三三四念佛，不過是教你字字入心就是

了。如果散念不計數字，好比水上浮萍，很好看，可是沒根。縱然你種往生的遠因

，今生不得受用。所以大家念佛要計數字。你看到那修念佛法門的，苦苦地計數字

，能否得受用，因為業障深重，還不一定呢！何況你散念呢？

    古德往生，都是每天念多少萬聲佛號，沒有一個是散念的。所以說，念佛、拜

佛、繞佛，一定要計數字。這可以入心。

    第二種方便，對世間如意的事情，要想到無常。或者你升官了，發財了，要念

其無常，念其好景不常啊！唯有極樂世界、阿彌陀佛那裡，常住真心。這樣，自然

提起佛號，用力地用功念佛。對世間不如意的事情，困難的、痛苦的事情，要念阿

彌陀佛，那裡是一切自在，唯有諸樂，不受眾苦。求生西方，就得解脫。這樣，此

心一起，往生之願心，油然而生。

    世間一切事情，不外乎苦樂而已。樂來的時候，我一心念佛，求生西方；苦來

的時候，一心念佛，求生西方。臨命終時，定蒙佛接引。

    平時念佛要多念。所謂閒時修下忙時用。因為我們臨命終時，能否念佛？不一

定。舉幾個例子，大家聽：

    現在時代更不同了，一個炸彈掉下來，你來不及念佛，就往生了。一個槍彈飛

來，不等你念佛，就往生了。你坐飛機，假使出事的話，能有時間念佛嗎？就算你

在醫院中病死，難免會昏沈啊！昏迷不醒，你能念佛嗎？再譬如，臨命終大受痛苦

，你來不及念佛。

    平時多多念佛，把一聲佛號、往生願心，種入第八識，它就發生作用。佛說這

種人，命終以後生佛前。所以大家平時要多多地念佛。

    怎麼多多地念佛法呢？要用憶持功夫。憶念阿彌陀佛，如子憶母；憶念西方極

樂，好像遊子要歸家。

    所以說，憶佛念佛，現前當來，必定見佛。這樣念佛，就至誠懇切了。要不然

你念的佛號，飄飄浮浮。

    再加上平時持戒的功夫，可以使你往生。

    如此用功，有時你在睡夢中也會念佛。你打佛七，或許能到這個程度——睡夢

當中，不知不覺地念起佛號來。要下功夫。使它經常出現。如果命終以後，再起佛

號，就得往生了。

    現在大家妄想紛飛。作惡夢的有很多，夢中犯婬欲行的很多。如果你念佛心清

淨，惡夢就逐漸減少。

    初初開始，在睡夢中，有持戒的行為。如果你在夢中吃東西，就記起來：我受

戒，不能吃葷啊！這是好現象。慢慢地，就可以脫離生死。如果心再清淨，往生的

願心再懇切，惡夢逐漸減少。再精進的話，夢都逐漸減少。你夜晚睡夢中，特別安

穩。你可睡得很熟，一覺到亮天。

    一般人婬欲心重。婬欲是生死流，一切眾生皆以婬欲而正性命。你在睡夢中，

或者犯婬欲行，可能是不離欲界。欲界天道生不上。看你善惡業的因緣，至多可能

生到人道，不然就墮落。

    那怎麼挽救？持戒念佛。一心憶持阿彌陀佛名號，求生西方。

    如果念佛心增進，清淨心、清淨願力增進，你在夢中犯婬欲行就比較少了。話

說回來，這不曉得多少年才能得到的。

    可能還有個情形，大家說不定都有。你在夢中，可曾夢見自己沒穿衣服吧？那

是因為你婬欲心沒斷。如果婬欲心漸伏，它就沒這種夢了。如果還有這個情形，很

危險！希望大家，一心念佛，求生西方。你可曾想到，幾十年的光陰，一晃就過。

莫到想念佛時，沒時間了。

    對治這些毛病，一心念佛，求生西方，最有效。是什麼原因？這就是所謂「念

而無念」。

    如果你把一聲佛號、往生願心，深深種入第八識，臨命終，蒙佛接引。縱然臨

命終時，不現瑞相，命終以後，也生在佛前。

    什麼原因呢？第八識裡有這個種子，必然發芽。你種下去以後，第八識名之為

無沒識。就是這個種子，不會沒有了。

    這種子如何下呢？就是剛才所講的：認真念佛，求生西方，念佛要計數字。對

好的事情要念其無常，求生西方；對壞的事情，要念其痛苦，早求脫離，往生西方

。

    說來說去，萬般皆下品，唯有念佛，求生西方，是真正的。

    如果不能盡此一報身，往生極樂國，我們在六道輪迴之中，何年何月出離？那

真是不堪設想。

    所以希望大家，至誠懇切念阿彌陀佛名號，求生西方。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第二期

      第四天　深妙法門念佛定

    佛七期間，每天和大家講話，橫說豎說，不過是為解釋一修行法門。什麼修行

法門呢？即念佛三昧。念佛三昧也叫念佛定。因為三昧翻譯過來，就叫作定。說了

千言萬語，不過解釋這一個法門。

    念佛定和其他的凡夫禪定，大不相同。和中國的祖師禪是一樣的。接引，雖然

是三根普被，修起來是最上乘。凡夫禪定，把腿盤起來，木然入定，叫入定。他在

定中和木頭差不多。念佛定不如此，它沒有出定、沒有入定。一天二六時，總在定

中，二六時，雖然是作一切事，總是一心不亂。

    一心不亂者，就是一心念阿彌陀佛名號、求生西方。雖然如此，一心不亂，不

妨作一切事情。所以它沒有出定、沒有入定。雖在定中。可以普度一切眾生；雖然

普度一切眾生，總在定中。

    菩薩修這個法門，叫作隨緣不變，不變隨緣。隨緣經理萬法，總在定中，一心

不變；雖然一心不變，不像木頭一樣，能夠隨緣，經理萬法。

    雖遇到一切事情，不被一切事情轉。好比說，晴空一片，不妨風起雲湧；縱然

風起雲湧，不妨還是晴空一片。

    苦來了，我在定中；樂來了，我還是在定中。什麼是定中？一心念佛、求生西

方。我在定中，不怕苦來，也不怕樂來。雖受苦，沒有畏懼之心；雖受樂，沒有染

污之心。

    像這種定，那是凡夫定，盤起腿，木然入定，可同日而語的？

    各位要想修此念佛定，你不管上班也好，作生意也好，作工也好，總是在定中

，一心念佛、求生西方；雖在定中，不妨礙你上班，不妨礙你作事情，不妨礙你作

生意。

    饑來吃飯、睏來眠，念佛心不動；雖然念佛心不動，不像一塊死木頭，他知道

，饑來吃飯、睏來眠。

    凡夫定教你修無念；念佛定告訴你念一切，總在無念中。雖然是無念，不妨礙

念一切法。這就是大家時常聽到的——念而無念，無念而念。

    念佛定，好比百鍊金剛，能破一切煩惱，不被一切煩惱所破。雖然修一切功德

，沒有絲毫造業之處；雖然沒有造業之處，天天修一切功德。

    你說它有嘛，它不生不滅；你說它無嘛，它橫遍十方。不生不滅，佛告訴我們

，假名無量壽；橫遍十方，佛告訴我們，假名無量光。不生不滅、橫遍豎窮，這種

情形叫一真法界，佛告訴我們，假名叫淨土。

    知道這個道理，求生淨土，不是只在西方。告訴你求生西方，是教你標心有處

。標心有處，是使你心不染塵。所以，我曾經和大家講過，東西南北盡西方，名之

為念佛定。凡夫定盤起腿來，和個木頭一樣，那能相比呢？

    有些人不知道，說念佛法門，不是修禪定。那是他不清楚。真正是塊黃金，他

把它當作黃銅。

    所以，大家要深深體認，念佛定，特別深妙。佛說此法是世間難信之法。

    大家要想修念佛定，平時要不動心。雖處鬧市，心總是不動的；雖然是心不動

，不妨礙你處在鬧市。所以說，念佛法門，是一般眾生容易修的。

    現在大家都知道，每天要上班，每天要辦公，你是否能把腿盤起來，不上班了

，不辦公了，只打坐？可是有方便法門——念佛定。你上你的班，你辦你的公，心

總在定中，一心念阿彌陀佛，求生西方；一心念阿彌陀佛、求生西方，不妨你上班

、辦公啊！

    所以此定沒有入定、沒有出定。一天二六時，總在定中。何止二六時？無量劫

以來，總在定中；無量劫以後，還是在定中。以此原因，名之為無量光、無量壽。

    現在有很多人，專修凡夫定，求斷出入息。

    六祖說過，一念斷，就是死。六祖所修的禪定，和念佛定差不多。所以，六祖

見自己徒弟打坐，把他給打起來。

    文殊師利菩薩說，什麼叫作打坐呢？清淨心是名打坐，大悲心是名打坐，無貪

瞋痴心是名打坐。這就是所說的念佛定。雖臨萬法，總是清淨心；雖是清淨心，起

大悲度化一切眾生。

    清淨心是佛的無分別智；起大悲度化一切眾生，是佛的差別智。佛以無分別智

，會到實在的法性；佛以差別智，度化一切眾生。

    菩薩修無分別智，叫作不變；差別智就是隨緣。日日隨緣，日日不變；日日不

變，日日隨緣。

    我們凡夫不夠那個資格。只有一心念阿彌陀佛、求生西方，這叫一心；不被六

道所染，叫作不亂。天天入煩惱而不亂，還是一心念佛、求生西方。雖然一心，可

是不妨礙我天天謀生活、入煩惱之中。

    你如果能把這個功夫用得純熟，得大自在。何止往生西方？簡直就是成佛。因

為雖入煩惱，一心不動，是佛法身啊！雖然一心不動，能入十方一切煩惱之中，這

是佛的報身、化身。

    如此深妙法門，好比水中蓮。雖是出於污泥而不染；清淨不染，不妨礙生在污

泥之中。

    如果大家修念佛定，能到這個地步，雖在六道之中，總是法身，此之謂常六道

常法身。不像一切凡夫常法身常六道。大家想一想就知道了，這怎麼是木然入定可

比的呢？

    雖處煩惱，而一心不動，稱之為定；雖然一心不動，不妨礙處理一切煩惱，稱

之為慧。定慧等持，名之為念佛定。希望有心人，往此地用功！你如果真得到受用

的話，處世間，就是出世間；雖然是出世間，就是處世間。好比珍珠，掉在污泥裡

邊，雖然是非常骯髒，可是珍珠不壞。

    如此深妙法門，本師釋迦牟尼佛，以大悲說出來。可憐末法時期眾生，有很多

人不信，若人回頭，即蒙阿彌陀佛接引。

    你如果念佛念到一心不亂，即名見佛、往生。阿彌陀佛，在你一心不亂當中出

現。唉！希望大家各自用功，莫再迷糊了。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第二期
      第五天　心不離佛佛不離心

    佛七期間，每天和大家講幾句閒話。道理是由我來說，修行還要各位自己去作

。如果你不實際去作，我所說的，只是假名相；如果你依教奉行，你得受用。所以

重點在「行」。希望大家能實行，天天轉凡成聖。

    古德曾經說過，「節身儉口」，就是節省身上所穿、所用的，節省口裡所吃的

。「不生奢泰」，不生奢侈、放逸之心。「聞說少欲，深樂修行。」古德人家得道

，是這樣得道的。

    所以說，少欲為道，多欲非道；清淨為道，染污非道。希望大家能夠少欲知足

。

    多欲多煩惱，如果不信，你回想你過去，因為你多有貪欲，招來多少不自在。

回想你過去，不是很平靜、很安穩嗎？都因為你多欲，招來不自在。

    今後大家要守住一個重點——心不離佛、佛不離心。這樣，有很多好處。如果

你能心不離佛、佛不離心，就不生煩惱。所謂煩惱，皆從貪欲來。心不離佛、佛不

離心，就不生貪欲，只結西方緣，不種娑婆種。沒有煩惱，就不造惡業。惡業大家

都知道了，就是，殺、盜、婬、惡口、妄語、綺語、兩舌。如果沒有煩惱，沒有業

，就不受業繫苦；不受業繫苦，就不在六道輪迴之中。如果你生煩惱，一定造業；

造下惡業，一定受苦報。是名之為惑、業、苦，不相脫離。

    你如何能脫離惑業苦呢？心不離佛、佛不離心。如果能夠心不離佛、佛不離心

，自然沒有煩惱；沒有煩惱，自然不造惡業。沒有惑業關係，自然不受苦報。可想

而知，六道脫離。由於心不離佛、佛不離心的關係，往生西方。這是很真切的道理

。

    唯有貪瞋痴心重的眾生不信。如果大家一念回心，即得往生。如果你還起貪瞋

痴心、造業，不出六道輪迴。不是阿彌陀佛不接引你，你自己不想去嘛！

    如果心不離佛、佛不離心，不生煩惱，不造惡業，在家自然父慈子孝，兄友弟

恭；在外自然尊敬長上，朋友信義，一切眾生互相和諧，社會自然安寧。如果到了

那一天，就名之為西方極樂世界。

    如此說來，西方極樂不遠，只在大家方寸之間。一念正，就是西方極樂；一念

邪，就是六道輪迴。西方極樂、六道輪迴，不外乎你一心。希望大家善自養自心。

自心是什麼心呢？心不離佛、佛不離心。

    大家不要誤會，說我心不離佛、佛不離心，還上班、辦事不啊？正因為心不離

佛、佛不離心，沒有邪念，上班、作事才負責認真。在家庭、在社會，才能孝、悌

、忠、信。到了那一天，不是現在的娑婆穢土了。

    由於你這個心，能感佛住世。我們釋迦牟尼佛，八十住世，是因為眾生惡業所

感，促長壽為短壽而已。阿彌陀佛，佛壽無量就是因為他的國家，眾生不造惡業，

不受苦報。眾生心力所感，佛壽也長。三世一切佛，皆由唯心造。

    希望大家，不要貪圖享受。如果貪念一起，貪圖享受，你就不知足了。由於不

知足的關係，貪求一切，造諸惡業，你把你的清淨妙法身，使他墮落三塗；如果心

不離佛、佛不離心，放下貪欲，雖在六道三塗之中，還恢復你的清淨妙法身。到那

一天，你就知道，雖然身處娑婆，已是西方蓮花池中之人。

    說來說去，心念佛，心不離佛、佛不離心，是什麼道理呢？心不離佛、佛不離

心，謂之一心；不起貪欲，不生煩惱，謂之不亂。如此一心不亂，即是修念佛三昧

。

    希望大家，時時刻刻，檢點自己。是苦是樂，在你自求。

    苦、樂是因緣所生法。龍樹菩薩講，因緣所生法，我說即是空。什麼因緣所生

呢？是你一心所造的因緣所生。此心不造，不受苦，不受樂。此心怎麼能不造呢？

清淨即是道。受苦、受樂，皆是染污。此心清淨，就是極樂國土，所謂心淨則佛土

淨。

    你受苦是從貪欲來；受樂也是從貪欲來。皆是有為法。有為法畢竟敗壞。唯有

心清淨，不生不滅。不生不滅稱之為極樂國土，稱之為淨土。約正報來說，不生不

滅叫作無量壽；不生不滅，自然橫遍豎窮，稱為無量光。佛以大方便，開導眾生，

希望眾生能夠仰體佛旨，盡力奉行。

    怎麼能作到心清淨呢？心不離佛、佛不離心。如此謂之一心不亂，亦名之為都

攝六根、淨念相繼。

    希望大家，竭誠用功。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第二期
      第六天　諸惡莫作眾善奉行自淨其意是諸佛教

    「諸惡莫作，眾善奉行，自淨其意，是諸佛教。」一切諸佛，如此教誨。大家

如果能作到諸惡不作、眾善奉行、自淨其意，究竟佛道。

    諸惡不作，身心沒有過非；眾善奉行，能夠廣度一切眾生；自淨其意，究竟佛

道。原來這一句偈，從二乘說到究竟佛果。

    諸惡不作，身離過非，就不落凡夫眾生生死了。不落凡夫眾生生死，就入二乘

聲聞、緣覺。所以諸惡不作，實在是說聲聞、緣覺乘。聲聞、緣覺二乘，雖然是出

生死，疾取涅槃。雖然圓滿覺道，不行化道。在佛法當中，涅槃和菩提，他僅僅得

到一項，所以二乘人沉空滯寂。

    眾善奉行，是說菩薩道。菩薩行空不證，入生死、度眾生，成就一切功德，名

之為眾善奉行。雖然眾善奉行，度一切眾生，身心無有過非。換句話說，就是入生

死，不染生死；雖然身心遠離過非，不妨普度一切眾生。這是聲聞、緣覺乘辦不到

的。

    身離過非，叫作菩薩的不變；眾善奉行，名之為菩薩的隨緣。聲聞、緣覺僅僅

可以作到不變，不能夠隨緣度化眾生。

    菩薩親證不變，可是能隨緣度眾生；雖然隨緣度眾生，始終還是不變。這是在

菩薩修行路上講的話，還不究竟。若論究竟，唯有一佛乘。

    不變是一邊，隨緣是一邊，所以菩薩到此地步，還有二邊業。到佛的地步，不

變就是隨緣，所以沒有不變；隨緣就是不變，所以沒有隨緣。不變就是隨緣，也有

隨緣；隨緣就是不變，也有不變。沒有不變，沒有隨緣，名之為真諦中道；也有不

變，也有隨緣，名之為俗諦中道。到這個地步，不變不可得，隨緣也不可得，不可

得也不可得，名之為自淨其意。所以佛稱為無心道人。雖證空而不住於空，通二乘

，與二乘有別；雖眾善奉行，不同於菩薩。

    自淨其意的地步，身心無過非叫常寂，因為他不隨生滅；眾善奉行，廣度十方

，名之為常照。佛自淨其意，就是常寂常照，常照常寂。常照而寂，假名叫無量壽

；常寂而照，假名無量光。常寂者，清淨常住；常照者，光明遍照。所以自淨其意

的境界，在佛的正報叫法身；在佛的依報稱之為淨土。淨土無量，法身無量，統通

是一真法界。

    和大家講這些話，講得太深一點。

    所以我們要修學佛道，就要首先諸惡不作，第二步要眾善奉行。諸惡不作，簡

單說，在凡夫位，十項惡業不犯。殺、盜、婬、惡口、妄語、綺語、兩舌、貪、瞋

、痴，不犯。十項惡業不犯，凡有所作，皆是善事，叫眾善奉行。這叫修行佛道。

    諸惡不作，凡夫開始修，稱之為修定；眾善奉行，名之為修慧。定慧等持，就

是自淨其意。因為定者，一切法不可得；慧者不可得也不可得。上體佛的法身，上

體佛的淨土。

    眾生處於世間要留神，出家、在家有不同之處。出家人求的是佛道；在家眾多

是求福報。

    佛道就是定慧二道，障定慧二道，最厲害的是婬欲。如果婬欲心動，不得定；

不得定故，即不得慧。定慧不得，稱之為佛法邊外。在座的出家眾要注意到。障佛

道，要記住，婬最重，所以出家戒第一條是戒婬。

    在家眾求福報，障福報最厲害的是殺。冤冤相結，無有了時。你殺他，來生他

殺你，那有福報可談呢？所以在家眾，五戒的第一條是戒殺。

    唉！談到此地，現在要過年了，希望大家回去的時候，莫殺生。你可以過一個

安安樂樂、歡歡喜喜的年。可以種下將來福報之根苗。同時，一般畜生，也可以過

一個平平安安的年。殺了牠，來助成我們杯酒之歡，於心何忍？

    所以我至誠懇切，希望佛弟子不殺生，同時也希望各位，回去影響你附近的人

。縱然是不能使你附近的人不殺生，也可以使他們把殺生業，降到最低限度。

    我們沒有神通，不知道，只圖口腹。經上說，人死變羊，羊死變人。菜市場，

所有的雞鴨魚肉，不要問，都是人變的。你雖然吃雞肉，等於就是吃人肉，因為六

道輪迴嘛！要是殺人肉給你吃，你吃得下去嗎？

    還有一種原因。既然是人死變羊，羊死變人，六道輪迴，我們今天過年吃的雞

、吃的鴨，說不定是前幾生，我們的父母、親緣所變的。你只顧吃的時候好吃，沒

想到你所吃的，正是你前世父母。如果如此起觀照，那能咽得下喉去呢？希望大家

，大發慈悲心，莫開殺戒，儘量影響你附近的人，使他們減少殺生。

    同時還有一項對大家要求的。從現在開始，我們佛七的功德、你回去念佛的功

德，統通迴向給被殺的眾生，願他往生西方。只要他們能盡此一報身，往生極樂國

，那不是一件可喜之事嗎？

    所以在家眾，殺生破壞、障礙福報最重，還在其次，這種大慈悲心最重要。你

這個慈悲心發起來，並不是為雞鴨魚肉發的，你是為過去的父母、親緣所發。佛說

過，一切男人為我父，一切女人為我母。無量劫來，我們不曉得和多少眾生，互作

父母、妻子、兒女。今天和大家講，希望大家不殺生，大發慈悲心。

    今天我是為一切畜生，向大眾來請命。

    開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第二期
      第七天　增進道德莫求神通

    學佛為何事啊？增進道德而已。道者自利，德者利人。自利利人，是三世諸佛

的願心。所以，大家應該斷煩惱，起大悲。煩惱斷盡，道自然圓；大悲完成，德自

然滿。

    聲聞、緣覺，僅僅斷煩惱，所以他圓滿覺道；菩薩斷煩惱，還起大悲，覺道、

化道雙圓。

    如此修學，叫修學佛道。念佛法門就是如此。不生煩惱，煩惱生時，趕緊念佛

，以念佛心利益一切眾生。有的人，學佛求神通。他不知道神通不了生死，道德增

上，才是了生死。

    佛說，勤修戒定慧，息滅貪瞋痴，自具神通。我們眾生都有神通，被貪瞋痴障

住，所以不得神通。

    說起來，慚愧得很，我學佛數十年，一點兒神通也沒有。每天吃飯、睡覺、念

佛，只求一個「老實」二字。求到現在，老實二字還沒求到。我看見人家有神通，

我非常羨慕；可是，我不想得神通，只想往生西方。相反地，我正為了逃避神通，

我才求生西方。

    什麼原因呢？六道之中，唯有人不具神通。天有神通，大家都知道了；阿修羅

有神通；死後作鬼，鬼也有神通；如果投生畜生，有的畜生也有神通，狐狸可以祟

人，就是有神通，曾經有一條蟒蛇，化為老者，向百丈禪師求法，這也證明畜生有

神通；最大的神通是地獄，地獄神通嚇死人，刀殺不死，火燒不死，油鍋炸不死，

像這種的神通，那兒有啊？

    我恐怕，再一失人身落入六道，才趕緊求生西方。如果有一天，我具有神通，

那失去人身，墮入六道。如果那樣，生死無期，苦不可了。所以我趕緊念佛求往生

。

    諸位要是有求神通的，不要太急。你死掉的時候，失去人身，就得神通。可見

神通不了生死。

    息滅貪瞋痴，勤修戒定慧，道德增進，那個神通就不同了。現在有很多人說，

我有天眼通能見神見鬼。他不知道，聖人、佛、菩薩的神通，如何之大。

    小阿羅漢，他的天眼，可以見一個小千世界；大阿羅漢，像舍利弗、目犍連、

大迦葉這些人，可以見三千大千世界；辟支佛，可以見一百個三千大千世界；菩薩

的神通，可以見無量、無邊、無數的三千大千世界；佛的神通，可以化無量劫為一

剎那，一剎那為無量劫。那是我們可思議的？要小小地見點神、見點鬼，死了以後

就可見了。

    再講，我們眾生本具神通。鬼有神通，人死為鬼，既然鬼是從人來的，當然是

人具有神通；人死了生天，天的神通當然也是從人來的；人死成阿修羅，阿修羅的

神通，當然也是從人來的啊！地獄、餓鬼、畜生皆如此。所以就知道，人本具神通

。

    小阿羅漢能見一個小千世界，他是從人成的啊！所以我們皆具有見一小千世界

的天眼通，不過被貪瞋痴障住了；大阿羅漢見一個三千大千世界，我們也有啊！怎

麼知道呢？沒有人，怎麼有大阿羅漢呢？菩薩雖然是能見無量、無邊、無數的三千

大千世界，可是他也是從人來的啊！所以就知道，我們人，本具神通啊！縱然佛可

以化無量劫為一剎那，化一剎那為無量劫，他還是人成的啊！

    各位想一想，是不是我們人本具神通啊？原來都被貪瞋痴障住。佛教我們修戒

定慧，消滅貪瞋痴，慢慢地，我們也可以見一個小千世界；進一步，見三千大千世

界；進一步，可以見無量、無邊、無數的三千大千世界；到圓滿的那一天，我們也

可以化無量劫為一剎那，一剎那為無量劫。

    可是眾生不信，不修道德，不息滅貪瞋痴，硬求神通。如此求神通，因為道德

不具之故，也有可以得到神通。好的生天，有天的神通；次一等的生阿修羅，有阿

修羅的神通；再次一等作鬼，落入鬼道，有鬼的神通；再次一等落入畜生道，也有

神通；有一天落入地獄的話，得大神通，我們就受不了了。

    這種通叫作業報通；息滅貪瞋痴，勤修戒定慧，所得的通，叫修通。不管報通

也好，修通也好，說明我們眾生，我們人，本具一切神通。如果礦石裡沒有金子，

鍊不出金子來；鍊出金子來，是說明礦石裡有金。所以六道輪迴、四聖，皆有大神

通，那證明我們就有嘛！如果我們沒有的話，好比礦石裏沒有金子，怎麼能鍊得出

金子來呢？

    修通可以了生死，報通是落入生死。如何了生死呢？修進道德。如何修進道德

呢？斷煩惱，起大悲。說回來，還是那一句話。斷煩惱，不變；起大悲者，隨緣。

    希望大家記住，如此念佛。不要作個愚痴人，光知道求鬼通去。我知道，大眾

當中有的人求這種鬼通。我可以很忠誠地告訴你，有害無益。奉勸諸君，及早回頭

。老實念佛，老實斷煩惱，老實起大悲。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第三期
      第一天　專聽佛號一心不亂

    大家打佛七，要伏自己的妄想。妄想就是胡思亂想。如果你心中還胡思亂想，

慢慢地會感覺煩躁，安不下心來。伏妄想最好的辦法是聽佛號，每一支香專聽佛號

。如果心定下來，發心求生西方。

    你把每一句都聽清，每一支香都聽清，就可輕輕鬆鬆過去了。所謂妄想，是你

經過的事情，胡思亂想，或者未來的事情，胡思亂想。舉個例子說，過去看見、聽

到的，它的影像會在你腦筋裏起伏不定。再不就是計劃你未來生意怎麼做，工作怎

麼做，錢怎麼賺，那都是妄想。你的心一定安不下來。降伏它，簡便的辦法，就是

聽佛號，把佛號聽清了，妄想自然打不入心裏面來。

    打佛七，功在調心，你們腿疼的不能打坐，可以放下來沒有多大關係。如果心

不調，妄想不伏，就沒有用了。如果你把妄想真正伏下去，你會得大自在。妄想使

你輪迴六道，妄想降伏以後，就可往生西方。所以古德有一句話——打得妄想死，

許你法身活。

    我們今天來談談，究竟妄想是什麼東西？妄想就是虛妄的胡思亂想。既然是虛

妄的胡思亂想，它沒有實在的體性。一個法如果有實在體性，可以消滅它，若無體

性，是無此法，無此法，何必消滅呢？對妄想又立真實想，沒有妄想，說名真實想

。既然妄想沒有，不對待妄想，怎麼立真實想呢？所以古德又進一步說「不除妄想

不求真」。這樣才合乎中道義。什麼原因呢？起心動念除妄想，落生死一邊；求真

實，落涅槃一邊。落生死涅槃兩邊，不合乎中道。

    話說來容易，不除妄想不求真，這到底是什麼境界呢？你想一想，如果至誠懇

切聽佛號，就是不除妄想不求真。那種境界，叫一心清淨，也名之為一心不亂。聽

佛號，可以達到一心不亂，達到一心不亂，定得見佛往生。

    所謂一心不亂，不是心不在焉；一心不亂是標心有在，一心求生淨土，求見阿

彌陀佛，縱然八風，吹不動，這是一心不亂的境界。如果心不在焉，那是無記，無

記是大惡，比性惡還要壞，因為它永不生善法，永不成菩提。什麼情形是無記呢？

不妨告訴大家。你昏眠的時候是無記，悶絕的時候是無記。如果你把昏眠、悶絕當

作菩提，無有是處。所以無記不得成佛，也不得往生。一心不亂不同，一心不亂是

諸惡斷盡、眾善普會。諸惡斷盡不被境所轉，眾善普會也不被境所轉，這叫一心清

淨，也名之為一心不亂。如此修行，即得往生。

    所以，七天當中大家往這個地方修。把你的胡思亂想放下。如果放不下，你狠

命地聽佛號。佛號聽得清清楚楚，自然就不胡思亂想；沒有胡思亂想，就慢慢進入

一心不亂；一心不亂，慢慢就得到諸惡斷盡、眾善普會。諸惡斷盡，不落六道；眾

善普會，往生淨土。此其間，大家注意到一點，千萬不可落入無記。

    本來想和大家多講一點，因為氣力不夠，講到此地。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第三期
      第二天　往生極樂圓現法身

    放下！放下！放下！放下一切，念佛求往生極樂。究竟放下些什麼東西呢？凡

你認為有所得的都要放下。不是什麼都不管叫放下。那樣你學佛也應該放下嗎？念

佛也應該放下嗎？不是的。對父母應該孝，究竟什麼是孝？孝，沒有東西可得，放

下不孝，就是孝。對國家民族要忠，究竟什麼是忠呢？放下不忠，就是忠。對一切

眾生要慈悲，究竟什麼是慈悲呢？放下不慈悲，就是慈悲。學佛要有正知正見，什

麼是正知正見呢？放下不正知不正見，就是正知正見。如果你把一切有所得放下，

把一切邪念、邪思惟放下，一心念佛求生極樂，即得往生。

    有人不知道，他說往生極樂世界是死，求往生的人就是求死。他不知道佛法。

我們念佛求往生西方極樂世界，是求離苦得樂，求各人的法身慧命。極樂世界無有

諸苦但受眾樂，所以我們求願往生。極樂世界的眾生是無極之體，無極之體是法身

，所以我們求往生。

    有人說往生是死，他錯誤。因為，沒有生死，只有苦和樂。怎麼知道沒有生死

呢？如果生死存在的話，就不生不死；生死相續，沒有存在。這是什麼理由呢？如

果存在，就是不生不死；如果還生死，就是不存在。生死無自性。

    有人把往生認為是生死，他是不知佛法。不妨我們今天分析分析。生，對待死

，才有所謂生。死，對待生，才有所謂死。如果不對待死，什麼是生呢？不對待生

，怎麼是死呢？　比說，丈夫，對待妻子才叫丈夫；妻子，對待丈夫才叫妻子。如

果一個男人不對妻子就叫丈夫，沒有道理；一個女人沒有丈夫就叫妻子，也沒有道

理。所以，這都是相因相待，假立的名字叫生死。

    既然我們知道，對生才有死，對死才有生，如果不對生，就沒有死，不對死，

就沒有生，所以我們就知道，生死各無自性。如果生決定有的話，他不對待死也決

定有，那不合道理。同時，都知道有生必有死，既然決定有生，他怎麼會死？所以

生是空的，沒有自性。死也是一樣，決定的死，他怎麼會生？所以我們知道，生死

分開存在，不可能，生死同時存在，也不可能，生時即死時，死時即生時，沒有道

理。大家都知道，生不是死，死不是生，所以不可能同時存在。什麼原因呢？生沒

有自性，以死才顯生，相因相待於死，才有所謂生。死也沒有自性，以生相因相待

，才有所謂死。佛說生死六道，皆是空義。所以，空才沒有生沒有死。生滅滅盡，

寂滅最樂，寂滅就是不生不滅。求生極樂，是這種樂，絕對不是生極樂世界叫死。

    大家都知道念佛法門是圓頓大乘，圓頓大乘當中無生也無死。所以佛說無生無

死，叫無生法忍。求生極樂，聞法即得無生忍。生死為苦，離生死叫做樂。無生無

死，是法身。這段話講得雖然深一點，希望大家好好體認。往生極樂世界不是所謂

死，是離苦得樂，求證法身。

    有人說念佛法門求生極樂，是天天求死，那他是愚痴。這種人愚痴還無過，要

不然就造大口業了。所以，往生極樂世界以後，沒有生死。其實，眾生天天生死，

天天無生無死。大家不相信想一想，你從無量劫來生死不斷，無量劫以後你還是生

死不斷，你想一想，生死不是你啊！不斷的才是你呢！如果沒有不斷，怎麼有生死

？所謂不斷，就是不生也不死。你如果真死的話，誰六道輪迴？誰成佛去？

    那麼，不斷到底是什麼東西呢？是各位的法身慧命。念佛就是求你的法身慧命

圓現，往生極樂就是現你的法身慧命。佛以方便，說極樂世界思衣得衣，思食得食

，八功德水，要它溫它就溫，要它涼它就涼。其實，那是佛的大方便，誘導眾生。

因為，證到法身慧命的時候，沒有生沒有死，水沒有溫沒有涼；證到法身慧命的時

候，你根本不需要衣不需要食，那才是極樂呢！所謂極樂，是不對苦才叫極樂，對

苦而生的樂不叫極樂。所以大家第一個觀念要認清，往生極樂不是死。

    現在有一般人不知佛法，他說求生極樂是求死的法門，他不知道沒有死。佛說

無生法，無生法當中沒有死沒有生。如果是不修淨土法門，落入六道，你在六道當

中也沒有生也沒有死，不過六道當中要受苦，沒有樂。六道輪迴，人死變鬼，鬼死

生天，既然是人死變鬼，人沒有死啊！鬼死生天，鬼也沒有死啊！大家不想一想，

如果人死了以後，怎麼變鬼？俗語講人死如燈滅，怎麼能變鬼？他還能下地獄、變

鬼道，他沒死，受苦去了！鬼死生天，鬼能夠生天，怎麼會死呢？去享樂了！

    所以大家要知道，怎麼樣脫離六道輪迴呢？念佛求生西方極樂。不對諸苦但受

眾樂，彼佛及其人民皆是無量壽，無量壽是你的法身慧命。大家切實認清，不要再

聽那些人胡言亂語，說往生是求死法門。他根本不知道。

    希望大家至誠懇切念阿彌陀佛，求生極樂。如果你證到法身慧命，就可以離苦

得樂，你也可以做無量光、無量壽。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第三期
      第三天　一心念佛不生貪瞋痴

    天道、人道、阿修羅道、鬼道、畜生道、地獄道，稱為六道。眾生在六道裏邊

往來生死，稱為六道輪迴。其實，六道皆是虛妄，所謂「迷時分明有六道，覺後空

空無大千。」大家都知道生死輪迴六道，學佛要求了生死。其實六道之中沒有生死

，只有三受的轉易。什麼是三受呢？苦受、樂受、不苦不樂受。這三種受，在三界

中轉變不停，令眾生受後有。

    為什麼六道之中沒有生死呢？因為生死相違，生即非死，死即非生，不可能相

續。生死不能相續，怎麼會有輪迴呢？所謂的輪迴，是苦受、樂受、不苦不樂受，

它們轉易，只有三受的轉易，沒有生死。如果六道中有生死，佛不說無生法。大家

都誦過心經，心經上說，是諸法空相，不生不滅，不生不滅就是不生不死。

    三受怎麼來的？由於我們善惡業造成。你如果造了善業，受樂受後有；造了惡

業，受苦受後有；你造的業，不惡也不善，受不苦不樂受後有。追究起來，業有那

幾種呢？略說有七種，廣說無量。七種就是身犯殺、盜、邪婬、口犯惡口、妄語、

綺語、兩舌。如果你造了這個業，一定受後有。如果沒有這七項業，善的、惡的皆

沒有，不受後有。

    這七項業從那兒來的？一切唯心造。你心中起貪、瞋、痴，就造七項惡業了。

如果有了惡業善業，一定在三界之中六道輪迴。

    平時大家都說了生死，了生死是了你十項業。生死不可得，怎麼可了？由於殺

盜邪婬、惡口妄語綺語兩舌、貪瞋痴，才有生死輪迴。生死輪迴皆是虛妄，實在沒

有生死。不過因為你造的善惡業不善不惡業，受苦受樂就是了。在其間沒有生死相

續。大家如果想了生死，十項業不犯。你如果真從生死方面下手，想不生不死，那

是頭上安頭。如果十惡業不犯，自然不受後有生死。所以古德講，覺後空空無大千

。你可不要執著說，空空無大千，什麼都沒有啊！你造了十項惡業，一切就有！要

讓它沒有，就不得造業。

    講到此地，聰明人就應該知道，如何了生死，如何修佛道。了生死、修佛道，

從惑、業、苦方面下手。所以我們有一個方便法門，叫念佛三昧。

    你在世間不妨礙做一切事情，可是一心念佛，不生貪瞋痴。雖然一心念佛不生

貪瞋痴，不妨礙你做一切事情。如果你做一切事情起貪瞋痴，不一心念佛，留神你

要受後有。那叫生死輪迴。

    在世間、入世間、救度世間、不染世間，一心念佛不生貪瞋痴。雖然一心念佛

不生貪瞋痴，不和呆木頭一樣，還可以入世間，救度世間。

    你做生意，不妨礙做生意，要一心念佛，不生貪瞋痴。並不是一心念佛不生貪

瞋痴，就不做生意了。雖然一心念佛不生貪瞋痴，還是做你的生意。如果做生意的

起貪瞋痴心，造七項惡業，你要留神，你要生死輪迴。如果你做生意，不起貪瞋痴

，你就叫了生死。

    做工的也是一樣。你做你的工，一心念佛，不生貪瞋痴。並不是一心念佛不生

貪瞋痴，就不做工了，一心念佛不生貪瞋痴，還照樣做工。這樣可以往生西方了生

死。如果做工的，在你工作當中有貪瞋痴心，留神，後面一定受後有。生死茫茫不

可期。雖然一時貪點小便宜，後來後果不堪設想。

    種地的也是一樣。你種你的地，按時間下種子，可是一心念佛，不生貪瞋痴。

雖然一心念佛不生貪瞋痴，到了什麼時間種什麼糧食，我知道。這樣叫了生死修佛

道。自己檢討，假使有貪瞋痴心生，有七項惡業起，留神，生死輪迴跑不掉。

    教書的、辦公的，也是一樣。教你的書，辦你的公，一心念佛，不生貪瞋痴。

雖然是一心念佛不生貪瞋痴，不妨礙你教你的書，辦你的公。此其間，要留神的一

點，千萬不要起貪瞋痴，如果起貪瞋痴，小心，六道輪迴。

    一切事情皆如此。菩薩修此法門，一心念佛不生貪瞋痴，就是菩薩的不變；不

妨礙做一切事情，就是菩薩的隨緣。此法出於一心，一心真如門就是不變，一心生

滅門就是隨緣。不變，上體佛的無量壽；隨緣，上體佛的無量光。這就是修念佛三

昧。希望大家時時刻刻檢點自己，每天晚上自己作檢討，我犯十項惡業了沒有？如

果有，趕緊懺悔。如果不犯，沒有根，它不會發芽，保證你可以往生。

    或者有人說，要是這麼說起來，我不生貪瞋痴就夠了，何必一心念佛呢？不生

貪瞋痴，成佛有餘，何必往生西方呢？因為你現前今世沒生貪瞋痴，可是你過去世

不曉得造多少惡業！如按現在今世算帳的話，你可以不來不去，可以作佛了。可是

過去世欠的帳，誰還呢？還要你自己承當。為了安全計，所以要一心念佛求生西方

。如果我過去世還有惡業，求阿彌陀佛接引，往生西方，帶業往生；借阿彌陀佛的

功德力，令我消業。經上說，念念中可以消滅八十億劫生死之罪。所以我們一心念

佛不生貪瞋痴。不生貪瞋痴，僅僅是自力；一心念佛是他力，借佛力。一心念佛不

生貪瞋痴，就是佛力、自力二力成就。

    希望大家各自檢討。這是的的確確了生死、修佛道的法門。你如果從這兒入的

話，可以登堂入室。要不然，恐怕你永遠是門外漢。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第三期
      第四天　至誠懇切佛性圓現

    持名念佛最究竟。就是持念阿彌陀佛名號。每一部經，佛都讚歎持名念佛。

    持名一門，開始從因緣修，最後到實相。剛一開始學念佛的人，要念阿彌陀佛

，一心嚮往西方，以境繫自己的心，使一切妄想打斷。所以念佛的時候，心中要有

佛。如果心中無佛，嘴巴念佛，空修舌根。如何是心中有佛呢？至誠懇切。如何是

至誠懇切呢？對佛恭敬。不敢向西方涕唾，因為西方有佛；有佛像在的地方，要恭

恭敬敬，不敢放逸。天天這麼修，日日這麼修，慢慢地，心到至誠懇切處，就蒙佛

接引，往生西方。真到至誠懇切處，就是會入實相。平時的心，不敢有一點點放逸

。對人對事，要調直，自己心裏沒有彎曲。如果動心機，那你對佛不恭敬，沒有至

誠懇切心。對佛沒有至誠懇切心，空空念佛，修舌根而已。所以大家平時養成「事

無不可對人言」。這叫緣修，以阿彌陀佛西方境，繫住自己的心不敢妄動。心不妄

動，自然入真如門。

    接引眾生，這種法門最方便，大家一聽就懂，只要是至誠懇切心發起來，都可

辦得到。就是因為它方便，有一般人把淨土念佛法門誤會了。他說，空空念一句佛

號有什麼用呢？他不知道持名之下，就是實相。不過如此道理甚深，少有人知罷了

。我今天大略和大家講一講。

    念佛要把你的佛性念出來。你念阿彌陀佛，第一聲滅了以後，第二聲才起。前

念滅，後念生，相續不斷。如果前念不滅、還存在的話，後念不生。什麼原因呢？

那還是前念啊！所以要想連續念佛，不停地念佛，一定念念滅。可是，前念要是滅

的話，後念怎麼生呢？因為，法滅了不可再生，好比火滅了不能再燒起來，人死了

不能再說話。如果前念滅後念生，那就說明後念和前念沒有關係。因為前念已經滅

了，當然沒有關係。所以，前念滅，後念不生。

    是否前念不滅後念生呢？如果前念不滅的話，後念亦不會生。因為前念不滅，

還是前念，沒有後念，所以前念不滅，後念還是不生。可是事實上，我們一句一句

的阿彌陀佛念得清楚啊！那我們就知道，當中有一個不生也不滅的東西。它不生，

因為有生就有滅，所以不生也就不滅。由於它不生不滅，才能夠令佛號念念相續。

    假使沒有那個不斷的性的話，不可能有前念滅後念生。那個不斷的性是什麼呢

？是大德你的佛性。此法甚深，不敢和大家多講，令大家稍微了解就是了。

    大家念佛用功的時候，開始要至誠懇切嚮往西方，求生極樂。你把你的至誠懇

切心念出來以後，信願行具足以後，自然歸入這個佛性。所以，至誠懇切以後，佛

性圓現。

    上根利智的人，從理的方面入。中下根的人，從事的方面入。入了以後，都是

一樣。從理入也好，從事入也好，入了以後，都是一心不亂。你如果念佛念到這個

地步的話，叫念不退。真正達到這個功夫，你可以往生實報土。不要認為它高，它

從你至誠懇切、恭敬阿彌陀佛、願生西方來的。

    如果真正把你自己的佛性圓現以後，蕅益大師說，叫心開見自性佛。這時候你

從事持修也可以，從理持修也可以。到這個地步，都可以心開見自性佛。宗密大師

稱之為實相念佛。觀音法門反聞聞自性，就是說這種念佛法。

    你的佛性就是自性，攝耳根聞你自己的佛性，不聞聲塵。大家知道什麼是聲塵

？什麼是自性嗎？聲塵有生有滅，前念滅後念生，生生滅滅，滅滅生生，生滅不斷

，那個不斷就是你的自性。有你的自性，才有生生滅滅萬法。

    本來這個法太深不應該和大家講。不過，有很多人高傲，不知道上面還有佛，

他把念佛法門看得太低了，不得不和大家講一講。

    大家下手用功，還是從事修。事修到了究竟，自然入這種境界。根機不夠，妄

想從理入，辦不到。不相信大家想一想，你雖然也聽，蕅益大師說心開見自性佛，

可是聽不懂；也聽宗密大師說實相念佛，你還是不懂；也知道觀音法門反聞聞自性

，不知道如何反聞聞自性；也時常聽古德們講，修學佛法要銷歸自性，你不知道云

何銷歸自性。

    持名念佛開始緣修，到了這個地步，叫直觀心性，深入實相。這就是所謂心開

見自性佛，也就是實相念佛，也就是反聞聞自性，也就是把一聲佛號銷歸自性。如

果有人根機高，你不妨修一修。

    如果大家聽不懂，也不要灰心，只管至誠懇切念阿彌陀佛，求生西方。到了時

候，一樣也是見自性佛，也是深入實相，也是反聞聞自性。殊途同歸。所以，念佛

法門，三根普被，利鈍全收。所以我們修學念佛法門，要修學並重，行解相應。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第三期
      第五天　持戒念佛定慧具足

    修佛道有三種法：戒、定、慧，稱為三無漏學。其實，佛道只有二道，就是定

道、慧道。不過，定慧二道要有戒為基礎。戒可以生定，定可以發慧，所以世尊特

別立戒條。如果沒有戒的話，定慧不得成就。

    有人說，既然佛法重於修戒定慧，念佛法門只念阿彌陀佛，不談修戒定慧，是

否不合佛所教呢？

    其實，戒定慧，於大乘法中，出於一心。戒定慧出於一心的道理，六祖慧能大

師曾經說過。

    念佛就是修一心，一心不亂，自然具足戒定慧。

    念佛至誠懇切，念到一心不亂的時候，自然不造十項惡業，不造殺盜邪婬、惡

口妄語綺語兩舌、貪瞋痴。這樣，自然戒具足。

    念佛一心不亂，是心作佛是心是佛，自然不被外境所轉，一心安然不動，這就

是定具足。

    念佛一心不亂，是心作佛是心是佛，六識出於六根門頭，在六塵中不染，天天

接觸六塵，分辨六塵，可是不染六塵，這是無上智慧。

    如此一心修戒定慧，與小乘法不同，小乘雖修戒定慧，不識一心。

    於一心中，戒定具足，可以不被一切法所轉；於一心中，慧具足，能夠轉一切

法。如果念佛人不能從一心中發戒定慧功德，必然被法所轉。如果念佛發戒定慧功

德，可以轉一切法。

不被一切法所轉的時候，覺心不動，是佛法身。轉一切法的時候，普化十方，是佛

報化二身。所以，念佛念到一心不亂、是心作佛是心是佛的時候，可以法身不離當

下普化十方，報化普化十方而法身不離當下。這是念佛三昧戒定慧的功德。

    不被一切法所轉，就是不被一切煩惱所侵犯。能轉一切法，就是能破一切煩惱

。念佛念到一心不亂、是心作佛是心是佛的時候，可以不被一切煩惱所破，能破一

切煩惱。所以念佛三昧又稱之為金剛三昧，就是大家所熟悉的「金剛般若波羅蜜」

。

    金剛般若波羅蜜不被一切煩惱所破，不過是戒定具足。能破一切煩惱，是慧具

足。

    如此深妙法門，希望大家仰體佛旨，好好修行。

    如果大家念阿彌陀佛，念到一心不亂、是心作佛是心是佛的時候，你就可以覺

心不動、三世益物。雖然三世益物，還是覺心不動。這才是大乘戒定慧的功德。這

種功德，有一個基礎，就是戒。如果無戒之人，定慧絕對不能得到。

    所以，戒法是三乘初業，五乘普遵。聲聞緣覺菩薩三乘，皆以戒為開始；連人

乘天乘算起來五乘，都是尊重戒法。

    所以我們念佛，應該要持戒念佛。持戒念佛，自然漸漸地定慧具足。

    大家每天晚上要檢討自己，我今天犯戒了沒有？戒法很多，可是有一個要點，

一切戒法不出十惡業，如果你能做到不殺不盜不邪婬（出家眾是不婬）、不惡口不

妄語不綺語不兩舌、不貪不瞋不痴，便一切戒都具足了。十業不犯，叫十種淨戒。

    開始的時候，每天晚上檢討，我今天犯殺業了沒有？盜業、邪婬業犯不犯？慢

慢地，甚而言之，連蒼蠅蚊子都不殺，殺了都是犯殺業。如果殺盜邪婬不犯，你得

往生。西方極樂世界沒有殺盜婬，你不犯殺盜婬，和它相應，自然得往生。

    再檢討，我今天說話犯惡口妄語綺語兩舌了沒有？如果沒犯，你今天的功德和

西方相應。我今天起貪心瞋心痴心了沒有？如果我今天沒有貪瞋痴心，就是和西方

相應。

    檢討今天，十種惡業沒犯，你睡也睡得安，吃也吃得安。如果檢討起來今天有

犯，趕緊至誠懇切對佛懺悔。經過懺悔，罪業不增，也得蒙佛接引往生極樂。觀經

上說五逆十惡的人也得往生。無量壽經說五逆十惡的人不得往生，無量壽經說的是

沒經過懺悔，就不得往生；觀經所說得往生，是經過懺悔。佛大慈大悲，就會加被

你，仗佛力也得往生。

    這是很踏實、很實在的事情，大家都清楚、都明白，同時，人人皆可實行。

    希望大家，開始的時候，每天晚上檢討；久了以後，隨時隨地檢討；為你的西

方蓮華下種。有一天娑婆命終，你就往生西方了。

    開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第三期
      第六天　至誠懇切求佛接引

    雖然六道輪迴如幻如化，但是眾生的惑業深重，不蒙佛力加被，不能夠脫離。

我們要想脫離六道輪迴，一定要至誠懇切，求阿彌陀佛接引。

    眾生為什麼原因不能夠脫離六道輪迴呢？在惑的方面講，眾生貪著心太重。有

的貪著名、貪著利，有的貪著家園，有的貪著五蘊身心，有的貪著男女之間的婬欲

；不蒙佛力加被，不能夠脫離的。

    談到貪，略說有四種。四種情形，分深分淺。

    第一種是貪愛。貪愛最微細，通界內無明。三界無明，只是愛之一念。

    再一種叫貪著。貪著的情形，比貪愛就粗一點了。主要的，貪著受害的眾生，

是色界無色界，色界無色界的眾生貪著禪定，不得出離。

    再粗一層，叫貪染。色界無色界的眾生沒有這種貪染了。欲界人天有貪染之心

。有貪染之心，也不得出離。

    什麼是貪染呢？六根貪六塵。對色，貪好看的。對聲塵，貪好聽的，舉例子說

，大家喜歡聽歌曲、聽戲，都是貪染。鼻根，貪染於香味，無論男眾女眾，好用香

水、香料。舌根，有兩種貪：貪味、貪說話。貪著眾生肉、貪好吃的。每天貪著於

說話，不說話就不痛快。你如果說話是功德語，有益於眾生的話，可以說的；你講

的都是惡口妄語綺語兩舌，這是貪染。身，貪著細滑觸，講明白一點，就是貪著男

女之間的婬欲。意根，貪著法塵。怎麼是意根貪著法塵呢？就是現在大家亂打妄想

。你的妄想，打過去未來的妄想，都是貪著之心。

    最粗濁的一種，叫貪婬。貪婬固然是欲界的人、天也有，但是他並不那麼粗濁

，最粗濁的貪婬是欲界的五趣雜居。天固然也有婬，不過他越往上升越來越細，忉

利天、四王天，和人間的貪婬是一樣了。鬼道、畜生道、地獄道，皆有貪婬。

    你想一想，有這四種貪，你能夠脫離嗎？不但四種貪，由於四種貪，造諸惡業

。我們眾生每天所造的惡業，不外由這四種貪。地藏經上說得清楚，眾生舉足動念

，無非是業，無非是罪。

    有這麼些惑，這麼多的業，你怎麼能夠自己脫離呢？所以我們要至誠懇切念阿

彌陀佛，求佛接引。一旦蒙佛加被往生西方，就脫離六道輪迴了。所以，往生西方

叫帶業往生；你過去的惑業不是沒有，可以帶到西方去消滅它。

    可是有一點大家要注意到，臨命終時千萬不可有貪念。譬如說：哎呀！我的兒

女，我怎麼放得下呢？我的生意賺那麼多錢，我怎麼放得下呢？名聞利養，我怎麼

放得下？我命終以後，我的房產土地、財產，一點帶不去，我怎麼放得下？我的冤

家，他對不起我，我還沒報仇呢！我死不瞑目，放不下！貪念一起，不得往生。不

是阿彌陀佛不接引你，因為你貪念重的關係，你不想去。

    所以大家平時要養成一種心理，至誠懇切念阿彌陀佛，求生西方；隨時隨地準

備往生，什麼時間阿彌陀佛接引我，我甩手就走，毫無貪戀之心。這是最重要的，

大家千萬要記住。

    所謂沒有這四種貪，並不是叫你不要做世間一切的事業。你的父母，你應該孝

他，不應該有貪心。不有貪心，無貪心便是「看得破、放得下」，你臨命終時，看

不破放不下，那就六道輪迴了。你的子女，應該教育他，對他不可有貪愛之心，貪

愛一發生的話，你的心就不正了；心不正能教育出好子女，無有是處。夫婦之間，

應該和順，不要貪。臨命終時，甩手就走，沒有一絲一毫的貪戀，看得破，放得下

。朋友之間，對一切眾生，應該信義，應該慈悲，可是沒有貪。沒有貪的要點，就

是看得破放得下。

    希望大家，在世間要看破放下。看破放下，並不是不處世間。雖然處在世間，

看得破放得下；雖然看得破放得下，還是照樣處世間。以我一念清淨心，處於世間

；以我一念清淨心，念阿彌陀佛、禮敬阿彌陀佛；以我一念清淨心，求生西方極樂

；以我一念清淨心，求佛接引，早離娑婆！

    我們現在好比一顆珍珠，雖然掉到泥土裏邊，珍珠本色不變。珍珠本色不變，

就是沒有諸惑、諸業；沒有惑、業，自然不受業繫苦；不受業繫苦，自然就脫離六

道輪迴了。恐怕自己力量不夠，趕緊念阿彌陀佛，求佛力加被，接引往生西方！

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第三期
      第七天　佛心無高下清淨平等是

    佛心無高下，清淨平等是。

    學佛，就在修心。念佛人的心，天天是清淨的，平等的。心清淨，不生不滅，

上體無量壽；心平等，橫遍十方，上體無量光。

    所以，大家注意到修心，每天的心，不要教它有舉、有降。在世間法，心高舉

的時候，叫興奮。遇到歡喜的事情，非常興奮，心就高舉起來，這樣就失掉清淨平

等了。有的時候，心裏沮喪，心就降下來，也就失掉清淨平等了。一天二六時，教

你的心，不舉、不降，如此便是清淨平等心。

    如果遇到興奮的事情，趕緊念阿彌陀佛，使它平和；如果沮喪的時候，趕緊念

阿彌陀佛，使心情平和。使你的心，一天二六時，在萬事當中，堅持不動。雖然是

不動心，不妨礙處理萬事。這有一個要點：於一切事無心。怎麼講呢：於一切事情

不動心機。

    大家要切實留神，你如果動心機的話，臨命終時，還向於自己。你動了心機，

它種入第八識，臨命終時皆現前，它可以引導你墮落。

    所以，遇事不動心機，心中不受事的冗擾。這個情形我如此講，或者有人聽不

懂我的意思，我舉個例子你就知道了。你看那個鏡子，物來了就照，絲毫不爽；雖

然照得絲毫不爽，物去而不留，鏡子裏邊一點影像沒有，不染不著。絕對不是照出

影子來以後，留下一塊影子。這就好比是佛心，也就是我們自己的心。

    每天大家修行，要往此處用功。如果你心中有事，歡喜、興奮得忘不掉；不如

意的事情，沮喪、喪氣得放不下，如果有這種情形，你趕緊念阿彌陀佛。阿彌陀佛

佛號入心，高舉的心就平下來，沮喪心也平下來。千萬不要想它。你想它有什麼害

處呢：你臨命終時，它就變相現前。善的事情，現人天境界；惡的事情，它現地獄

餓鬼畜生境界。你要知道，六道輪迴總如幻如化，就是因為你一心不能清淨平等，

才隨六道輪迴生死不斷。

    各人檢討自己，如果有這種情形，趕緊念佛消滅它。誰能救你呢：你自己救你

！你的心清淨平等，就得往生。

    所以，學佛唯在一心，一心包羅萬法。於萬法方面說名一真法界；一真法界就

是叫淨土。我們所說的一心，就是阿彌陀佛。我剛才說過，一心清淨是無量壽，一

心平等是無量光。此法甚深，我大略地講一點給大家聽。

    萬法歸一心，一心起萬法，這就是所謂的「萬法歸一，一起萬法。」萬法歸一

，名一切即一；一起萬法，名之為一即一切。一切即一，須彌入芥子而不小；一即

一切，芥子遍須彌而不大。如此甚深微妙法，講起來無量無邊。所以六祖永明大師

說，即此心心心是佛。此心就是佛，此心就是一真法界，此心就是無量光無量壽，

此心就是極樂淨土。所以學佛也好，念佛也好，唯在求一心，大家千萬不要迷惑。

    現在有一般迷惑的人，不修自心。修學術，修神通，甚而言之，有人修功夫。

這一切總不是歸家之路，智者所不取。如果大家隨著他走的話，你要墮入六道輪迴

，無有出期。

    此法甚深，徒解無益。所以我們念阿彌陀佛，求佛大慈大悲接引往生。

    所謂往生者，不過是證入一心，證入一真法界。自力辦不到，求佛力加被。

    希望大家回去以後，天天至誠懇切念阿彌陀佛，求阿彌陀佛接引往生。

    今天佛七圓滿，雖然加香，大家要把心放開，安之若素。怎麼能和平常一樣呢

：教你的心不舉、不降，清淨平等，一心不亂念阿彌陀佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      第一天　單提一聲佛號不打妄想

    七天念佛，大家要知道如何用功。七天當中，心中祇有一聲佛號，沒有妄想。

如果察覺妄想起的時候，趕緊念佛。如果你念到心中祇有佛號，沒有妄想，那你念

佛得力了。七天當中，天天如此用功。

    妄想從何處來的呢：第六意識採取前五識的影像，變成妄想。過去無量劫，大

家種的不善根太深，所以妄想不斷。七天當中，可千萬注意到，眼不可亂看，耳不

可亂聽，乃至身不可亂覺觸。

    由妄想，生煩惱。煩惱，就是比較粗的妄想。由煩惱，造業。業是比較粗的煩

惱。造業的話，受根本報；如果起煩惱，受近方便報；打妄想，受遠方便報。舉例

子來說明。如果造下惡業，受十分苦報；還沒造業，起煩惱期間，近方便，受七、

八分的苦報；粗的煩惱還沒起，可是心中亂打妄想，受遠方便報。遠方便報，在苦

報裏頭，受二分、三分。如果你心念佛號不堅決，用功不懇切，剎那間起妄想，剎

那間變成煩惱，剎那間就造業，這樣就受十分苦報。

    佛七期間，大家不能放逸。這有很大的功德。你起妄想，可以的；生煩惱，也

可以的；但是不能造業。因為念佛堂中，規矩森嚴，不容易放逸。大家不要認為規

矩森嚴不好，太拘束你；正因為有規矩拘束你，使你不造根本業，不受根本報。

    打妄想、起煩惱、造業，都稱之為起心動念。起心動念，就是生死。如果寂淨

無念，就是涅槃。所以我們要用念佛名號，對治妄想、煩惱、業障。

    實在說起來，無念是涅槃，並不究竟。有些根機不夠的人，他把無念是涅槃，

當作斷滅空。六祖說過「一念斷，就是死。」我們要求，不是無念；我們要求，念

而無念，無念而念。無念是沒有妄想、煩惱、業障；念是單提一聲佛號。如果純粹

落入無念，就不好了，那是斷滅空。無念是沒有不善。所謂不善就是惡。無念，不

起妄想、不生煩惱、不造業障，就是不惡。我們稱之為「不善不生」。因妄想、煩

惱、業障，是不善，不使它起，就是使它不生。佛號不斷是善，我們要使它善不斷

。這就是文殊師利菩薩說的「不善不生，善法不滅。」也就是「念而無念，無念而

念。」念而無念，就是善法不滅，不善不生；無念而念，就是不善不生，善法不滅

。

    大家打佛七，千萬不要心中一字功德皆無，那是無記法，不對。全心是佛，全

佛是心，沒有一絲一毫的妄想、煩惱、業障，這才是正修行路。不善法不生，在佛

的地步，叫究竟涅槃；善法不滅，在佛的地步，名之為無上菩提。釋迦牟尼佛大慈

大悲，他把如此甚深妙法，作方便對眾生說。所謂阿彌陀佛是無量光、無量壽。其

實，無量壽就是究竟涅槃，無量光就是無上菩提。佛恐怕眾生執理礙修，所以才方

便說。我們知道這個道理了，祇要提住一句阿彌陀佛，究竟涅槃、無上菩提皆具足

。

    我再提醒大家說到淺的。念阿彌陀佛，就是上體無量壽、無量光。無量壽，就

是究竟涅槃；無量光，就是無上菩提。究竟涅槃，就是不善法不生；無上菩提，就

是善法不滅。不善法不生，就是不起妄想、不生煩惱、不造業障；善法不滅，就是

一句佛號不斷。這是佛大方便中之方便。希望大家如此用功。

    要點很淺顯——不打妄想，單提一聲佛號。七天當中，單提一聲佛號，不打妄

想。此名之為真念佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      第二天　要學容忍不隨境轉

    念佛人與眾不同之處，在於能夠容忍。對冤家，對親人，都平等看待。怎樣平

等呢：知道他是冤家，可是對他不生貪瞋痴；知道他是親緣，但是對他不生貪瞋痴

。這樣就是平等了。

    各位居土，要學容忍。對恭敬我的眾生、供養我的眾生，莫起愛著心；對毀謗

我、打罵我，甚至害我的眾生，不起瞋恨心。壞的要容忍，不起瞋恨；好的也要容

忍，莫生貪著。對飢、寒、冷、熱、苦、樂……一切事情要容忍，不可以放恣幻驅

。如果你在世間能修容忍的話，得大受用。你能夠容忍，家庭和順、作事和平、社

會平安，國家也可安寧，大而言之，可以天下太平。所以，忍辱第一道，最要緊的

。

    談到容忍，其目的不過在不隨境轉。世間人不能夠容忍的，隨境而轉。環境叫

他生氣，就生氣；環境叫他和平，就和平。一點沒有自主的能力。修容忍的人，可

以自主，得自在。

    環境略說有兩種，所謂帶質境和獨影境。帶質境、獨影境是唯識宗所立的三境

之二。還有一種叫性境。因為唯識宗是按照世俗諦解釋，不是按照勝義諦解釋。如

果按照勝義諦來說，性境不合理的。因為什麼原因呢：性即非境，境即非性。所以

我們不說唯識宗的性境，它是按照世俗諦說，不按勝義諦說。

    帶質境是什麼情形呢：第六意識起心動念的時候，帶著前五識，前五識貪著於

五塵，就是這種起心動念，隨境轉的時候，有色聲香味觸在裏邊，所以，名之為帶

質境。你看到好看的色，心隨境轉了，這個境稱之為帶質。耳聽聲、鼻聞香、舌嚐

味、身接觸，也是一樣。心隨著色聲香味觸轉，稱之為帶質境。

    至於獨影境，單獨在第六意識獨起，和色聲香味觸沒有關係。舉例來說，大家

作夢，稱之為獨影境。還有的人，聽聲音、看景象，皆是獨影境。他用心地聽，有

聲音沒有：聲和我交通了，皆是取著獨影境，隨獨影境轉；用心地看，看到什麼東

西了沒有：皆是隨獨影境轉。現在有人教人聽聲音，那是隨獨影境轉，不是修佛道

。

    色塵、聲塵、香塵、味塵、觸塵都有特徵。它的特徵就是生滅，第二個是有相

，第三個是無常，第四個是有為。如果你修聽聲音，它有生有滅，不對。那絕對不

是性，那是幻相。聽聲音，有聲音相，那是聲塵，不是性。是無常的，那絕對不是

性。這一切皆是有為法，佛說這些有為法如夢幻泡影，如露亦如電。你如果知道即

此觀，你就分別出什麼是性，什麼不是性來。譬如說，你聽聲音，皆有聲音相，皆

是生滅的，有為的，無常的，它不是性。

    如果它無相、不生不滅、不是有為、不是無常，那就是無聽了。這種無聽，叫

「無聽而聽，聽而無聽。」無聽而聽，聽而無聽，叫「反聞聞自性」。

    希望大家認清，千萬不要被魔騙去，墮落地獄之中。你隨帶質境、隨獨影境轉

，都叫心隨境轉，那不是修佛道。它的最後結果，多半在地獄之中。

    心怎麼不隨境轉呢：我們不必講太深的道理。各位！容忍！容忍！你能夠容忍

，心則不動；不動，就是性。真能修到很自然地不動了，叫妙湛總持不動尊。

    遇到好境、壞境，或者帶質境、獨影境，怎麼能夠容忍得下呢：一心不二用，

一心念阿彌陀佛，求生西方。好的境來，我也是一心念阿彌陀佛，求生西方；壞的

境來，我也是一心念阿彌陀佛，求生西方。生，我一心念阿彌陀佛，求生西方；死

，此心不動，還是一心念阿彌陀佛，求生西方。這樣，念佛自然得成就。

    希望各位居士回去以後，時時刻刻如此用功。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      第三天　精勤念佛一心清淨不隨境轉

    平時須精勤念佛。所謂精勤念佛，是想起來就念；念佛時，一心清淨，不隨境

轉。

    早晨起床以後，環境和自心最清淨，如果不能出聲念佛，心中默念，千萬不要

亂打妄想。大家已經知道了，亂打妄想，叫獨影境。

    洗過臉，漱過口，佛前上水、上香，拜佛，然後作一天的早課。作早課，最好

的，就是念佛。像打佛七一樣，念一遍阿彌陀經、讚佛偈，開始念佛。能夠出聲念

，最好。聲音不在高低，在攝心為貴。所謂攝心，就是一心清淨，不隨境轉。

    出門上班，坐在交通車上，默念佛號，也是攝心為貴，一心清淨，不隨境轉。

發現有妄想，有煩惱，趕緊提起佛號。

    作生意的，或者坐辦公廳的，不能出聲念，默念佛號。有生意來，就招待生意

，有公事來，就辦理公事；生意離開以後，或者公事辦了以後，默念佛號，一心清

淨，不隨境轉。

    有病的時候，一心清淨，念佛名號，不隨境轉。如果病重的，求往生，莫貪戀

娑婆。

    回到家裏邊，夜晚休息的時候，要作晚課念佛。所謂作晚課念佛，並不一定在

佛堂前作。或者你晚課規定一萬聲佛號，你坐在交通車上念完一萬聲佛號，也算作

完晚課。

    夜晚休息的時候，心中一心清淨，持念佛名，不隨境轉，這樣你睡得會很安穩

。

    一心清淨，不隨境轉，是大功德。

    有人錯會意，觀想。他不知，觀想就是一心清淨，不隨境轉，為大觀想；不取

於相，如如不動，是大觀想；無我相、人相、眾生相、壽者相，是大觀想。他竟錯

會意，去觀想佛像，觀想蓮花，觀想佛放光，都失掉清淨心，隨境而轉。因為什麼

原因呢：他所觀的，都是獨影境。佛說，凡所有相，皆是虛妄。他在虛妄法當中，

求解脫，那怎麼會求得到呢：所以說，大觀想是一心清淨，不隨境轉；不取於相，

如如不動；沒有我人眾壽相。千萬不要把獨影境，當作觀想。如果那樣，佛所說，

是認賊作子，把你的功德財完全偷盡。

    不要認為十六觀經講觀。十六觀經所講的觀，是觀實相。觀佛，是觀佛的報身

、實報身；觀依報，是觀實報土。所以第一觀，就是落日觀。落日觀，是佛白毫相

光。

    具三十二相，招不來魔，因為魔不可能變三十二相；如果他能變三十二相，他

是佛。有的經上說，魔變三十二相，那是仗佛菩薩的力量。魔逆經說，文殊師利菩

薩令魔現三十二相，其實不是魔所現，是文殊師利菩薩所現。

    十六觀經，觀實報土，觀實報佛。落日是白毫宛轉五須彌，五個須彌山那麼大

，所以教你觀落日。他的佛身是六十萬億那由他恒河沙由旬那麼高，所以是實報身

。十六觀經，後邊三觀，十四、十五、十六觀，佛教眾生，觀丈六金身。丈六金身

，是化佛。

    那為什麼招不來魔呢：因為十六觀他說過，要修三種心，三種世福。那三種心

呢：是至誠心、深心、迴向發願心。有此三心，魔不敢來。那三種世福呢：慈心不

殺，持諸戒行；讀誦大乘方等經典；修習六念，發願往生。六念就是念佛、念法、

念僧、念施、念戒、念天。有此三種心，有此三種世福，魔不敢來。

    大家回家，要是觀佛像，你要修這三心和三福，如果沒有這三種心、三種世福

的因緣，容易感魔。魔固然對於實報身、實報土不能現，可是化身、化土他能現。

他也能以佛身現給你看，你如果認不清，就被他誘去了。如果你發至誠心、深心、

迴向發願心，他不敢來；你有三種世福，他也不敢來。如果你胡觀亂觀，那都非佛

法。所以佛在十六觀經說得清楚，作是觀者，名為正觀，若他觀者，名為邪觀。

    大家要認清，不要發心見神、見鬼、見光、見蓮花，那都是獨影境，生死流。

最老實的辦法——持念佛名。佛名提得緊，一定一心清淨，不隨境轉。這是最穩當

的法門。希望大家切實相信，至誠持念佛名。千萬不要三心二意，空發妄想。

    精勤念佛，要對治妄想、煩惱為貴。每天從起床到睡眠，心不離佛，佛不離心

。一心清淨，不隨境轉，不妨礙你辦一切事；雖然辦一切事，還是一心清淨，不隨

境轉。

    所以持名念佛最穩當。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      第四天　信願行以往生大願為自主張

    眾生求智慧有四法，可以得四種慧，就是聞、思、修、證。證是真實的；聞、

思皆是假的；修可以從假到真，唯有修才能證。佛說「我法甚深，唯證乃知。」聞

，重於言教，起信；思，重於義理，生解；修才真正踏踏實實的進步。

    四種慧，實在說來，就是修佛法四種次第。聞思修證，約人來講，就是「信解

行證」，信解行證，大乘、小乘，甚而言之凡夫，皆要經過這種次第。他所不同的

，是他證的法不同，大乘證中道第一義，小乘證無漏法，人天乘證人天福報。雖然

他所證的法不同，信解行證的道路都是一樣的。如果約法來講，就是「教理行果」

。教，聞慧，聽佛言教而生信；理，思惟其理而解入；行，才是達到證的階段；到

證的時候，就究竟了。約位次來講，聞佛言教，是聲聞乘；思惟道理，是緣覺乘；

起真實修行，是菩薩大乘；證到究竟處，就是佛。聲聞乘以教為主，緣覺乘以理為

主，菩薩大乘以行為貴。

    我們淨土念佛法門就是行門，所以稱為圓頓大乘。修念佛法門要實際去行，不

能空談理論。空談理論，毫無益處。

    淨土念佛法門怎麼個行法呢：它有三法——信願行。以信啟願，以願導行。信

願行具足，即得往生。所以，淨土念佛法門不是空談理論的，信願行是念佛法門之

行門，於其中，以往生大願為自主張。

    各位念佛要發願求往生。如果不發願求往生，空修舌根。古德說「得生與否，

全由信願之有無。」「品位高下，全由持名之深淺。」念佛的功夫深，往生的品位

高，功夫淺，往生的品位低。可是沒有信願的話，不得往生。雖然蒙佛加被，也種

遠因，今生恐怕不能往生。

    為什麼發願求往生才得往生呢：因為一切法唯心所造。於一真法界中，不生不

滅，不垢不淨。眾生心穢，造穢業，則生穢土；眾生念佛，心淨，起淨業，則生淨

土。雖然一真法界裏邊，沒有淨土、穢土，可是隨眾生現淨土、穢土。我們既然是

起了穢心，造了穢業，墮入穢土，從今以後，就應該翻然悔改，起淨心，修淨業，

求生淨土。所以信願行當中，以大願為自主張。

    大家既然知道這個道理了，念佛名號的時候，就要發願求往生。發願求見阿彌

陀佛，求生淨土。如果你不發願，不起信，好比無根的浮萍一樣，難得解脫。

    一念阿彌陀佛名號的時候，如思自己的父母，一心悲切，求見阿彌陀佛；一心

悲切，求生阿彌陀佛座下。如此，方得往生。所謂「若人欲了知，三世一切佛，應

觀法界性，一切唯心造。」

    有一般人執理廢修，他也知道一真法界中，無垢無淨，卻認為何必求生淨土：

這種人祇知道「理」不知道「事」，他不知道「一切唯心造」，他把一真法界無垢

無淨，看成斷滅。一心起法，雖無而不斷，淨土法門不是修斷滅的法門。

    大家記住：念佛要起信願行，以信啟願，以願導行。以往生之大願為自主張。

不要說往生西方是唯心所造，一切萬法無非唯心所造。如果不起淨心求生淨土，難

道說有現成的彌陀、自然的釋迦嗎：要知道，淨土念佛法門就是一心法門。所以阿

彌陀經告訴我們，一心不亂，即得往生。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      第五天　至誠懇切求佛力加被垂手接引

    持名念佛，有一項最重要的，要注意到——至誠懇切，求佛力加被，垂手接引

。因為眾生業障深重，不蒙佛力加被，難得往生。憑自己自力，不能帶業往生。往

生西方，所謂帶業往生，是蒙佛力加被。為求佛垂手接引，所以要至誠懇切，求佛

力加被。

    想求佛加被，要發這個心，有很多事情要避免。總說一句——萬緣放下。如果

放不下，求佛力加被的心就發不起來。我們今天不妨舉幾項例子說一說。

    名利心重的人，名利心一起，求佛加被的心就弱了。因為他名利放不下。貪戀

親緣眷屬的心要是重的話，求佛力加被的心就弱了。如果你對自己的兒女特別貪戀

，無心求往生，來生還在六道輪迴之中。如果你貪戀嬌妻美妾，求佛力加被往生之

心就起不來。你不得往生的原因，是被業所繫住。如果你肯放下，就能帶業往生。

如果你對冤家放不下，總記恨在心，求佛力加被之心就弱了。還有一項最重要，如

果你婬欲心重，佛來請都不肯去。婬欲念重的時候，你不肯念佛，不肯求往生了。

那最危險了！

    所以，總說一句——萬緣放下，一心求佛力加被，往生西方。佛力不可思議，

尤其是阿彌陀佛大願王，更不可思議。

    我今天講一個故事給大家聽。

    佛在世的時候，有一位黑氏梵志。他得四禪，具五神通，講經說法非常美妙。

他講經，感動四王天、忉利天都來聽。

    有一天，他講經，閻羅王也在座聽法。忽然間，閻羅王哭起來了。他就問：「

你為什麼哭呢：」閻羅王說：「你講經很好，可是你命還有七天。七天命終以後，

墮在地獄，受我拷掠。我想到這個地方，特別傷心，所以忍不住哭起來了。」

    黑氏梵志說：「我得四禪，具五神通，騰空飛行，怎麼還會墮地獄呢：」閻羅

王說：「你命終之時，惡對現前，到那個時候，你善念盡失，起一種殺害之念。因

為這個原因，你墮落地獄之中。」黑氏梵志聽了以後，非常難過。可是沒有辦法啊

！鬱鬱不樂。四王天、忉利天、梵天都問他說：「你怎麼不高興呢：」他說：「我

命終之時，惡對現前，失去善念，墮在地獄之中，所以不高興。」

    這時候，有香山諸神對他說：「現在有佛出世，號釋迦牟尼，今現在說法。你

不知道嗎：」黑氏梵志說：「世俗之人，被俗務所纏，我怎麼知道呢：」香山神告

訴他：「你不妨去求佛，佛可以解脫你。」

    黑氏梵志兩個手，一手拿梧桐華樹，一手拿合歡華樹，騰空飛到佛那裏去。住

在空中，皈依於佛。

釋迦牟尼佛說：「黑氏梵志，放捨！放捨！」黑氏梵志就下來，把右手的樹，種在

佛的右邊。佛又說：「放捨！放捨！」黑氏梵志又把左手的樹，種在佛的左邊。

    佛又說：「放捨！放捨！」黑氏梵志說：「世尊！我兩棵樹都已經放捨，還放

捨什麼呢：」佛說：「我不是教你放捨手中之物，我是教你放捨前際、後際和中間

。」黑氏梵志也有根機啊，這時候，他放捨前際，不見有生；放捨後際，不見有死

；放捨中間，不見有我。當下破人我執，了分段生死。

    所以說，佛的功德力無量無邊啊！同時我們要知道，凡夫四禪八定，不了生死

。黑氏梵志入四禪，具五神通，還不了生死；有些人學習斷出入息，入四禪，那怎

麼會了生死呢：

    黑氏梵志破人我執，了分段生死，還不如我們念佛法門呢！念佛法門，處不退

。你往生到西方，那個地方就再也不退轉了，叫處不退。凡夫祇要生到西方，得處

不退，就是破人我執，就是了分段生死了。下品下生都辦得到。

    如果你功德力再高的話，往生實報莊嚴土，就得法無我。所謂法無我，彌陀要

解上講，叫念不退。上品上生，上品中生，皆得到。念不退，是破無明，證法性，

初地以上的菩薩。

    這些功德，不是我們自力可以辦到的，是阿彌陀佛佛力加被辦到的。

    所以念佛的時候，不要忘記——至誠懇切，求佛力加被，垂手接引。你如此念

佛，念念中可以消滅八十億劫生死之罪。如此法門，是圓頓中之圓頓，方便中之大

方便，為一切世間難信之法。但是我們為了了生死，為了離苦得樂，不可不信。以

信啟願，以願導行，求生西方，佛力加被。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      第六天　老實念佛。

    今天和大家講，老實念佛。如何老實念佛呢：一心不亂，心不離佛，名老實念

佛。

    淺顯地講，沒有貪瞋痴，心不離佛，名老實念佛。吃飯、睡覺，不生貪瞋痴，

心不離佛；作工、辦公，作一切事情，不生貪瞋痴，心不離佛；忙時、閒時，不生

貪瞋痴，心不離佛。總說，一天二六時，不生貪瞋痴，心不離佛，名之為老實念佛

。

    無論你作事，無論你辦公，心一生貪瞋痴，就不老實了。心不老實，隨六種法

轉，就是色聲香味觸法。如果你六識出於六根，在六塵當中，不隨六塵轉，名為老

實。

    如何是隨六塵轉呢：起憎愛二心，就隨六塵轉了。眼見色，起愛著心，或者起

厭惡心，就是隨色塵轉；耳聽聲，起愛著心，起厭惡心，就隨聲塵轉；鼻聞香、舌

嚐味、身接觸、意覺法，如果起憎愛二心，就是隨塵轉。

    如果你六識接觸六塵，不隨境轉，它不會有貪瞋痴。沒有貪瞋痴，是你的佛性

。當然我如此說，你不見得能辦得到。你要用功！這叫修行。

    有人說：「色聲香味觸，這個五塵我知道，第六意識接觸法塵，法塵是什麼樣

子呢：」有人猜法塵是如何如何的樣子。他不知道，法塵無相。

    前五識接觸五塵，現前境；唯有第六意識，接觸法塵，不現前。第六意識是取

前五塵的影像。

    你過去有看見過的，聽過的，聞過的，嚐過的，覺觸過的，在第六意識的影像

起來了，這是第六意識起的法塵，它不接觸色聲香味觸。如果第六意識也接觸現前

的色塵，那麼，瞎眼人見不到色，還有第六意識，應該還能見色；聾子聽不到聲音

，還有第六意識，應該以第六意識也能聽到聲音；鼻子聞不到香臭味道，還有第六

意識，應該以第六意識還能聞到；舌根不辨滋味，還有第六意識，應該還能辨滋味

；身體不接觸時，你有第六意識，應該還能接觸。

    那麼說起來，人在高雄，你在臺北，根本不能接觸；你的意識可以想到高雄，

應該和他接觸啊！那樣說起來，我們何必上月球呢：我有第六意識，可以想到月球

。想到月球，等於接觸月球。沒有這個道理。如果第六意識想到的東西，能夠接觸

的話，就無道理。我的第六意識可以想到火，想到火的時候，應該火燒我的第六意

識。我的第六意識可以想到水，想到水的時候，應該水濕我的第六意識。

    所以第六意識，接觸法塵，僅僅是前五塵之影像。第六意識不可能接觸前五塵

的現前境。

    那麼說起來，第六意識接觸的法塵，沒有東西。所以這個法是空的。

    或者有人說：「第六意識這個法塵空的，我承認，但是它察覺的是前五塵的影

像，那麼，前五塵應該是實在的。」他不知道，前五塵也是空的，色聲香味觸皆空

。

    什麼原因呢：色聲香味觸皆是因緣生，不假因緣，沒有這五塵。既然是因緣所

生法，它就是空。所以說「未曾有一法，不從因緣生。」因緣生，就空。所以又說

「未曾有一法，無有不是空。」

    既然一切法空而不實在，我們為什麼隨六塵去轉呢：顛倒眾生！

    我們一生，就是糊里糊塗在這個如幻法裏頭混，虛妄造業，虛妄受生死。造業

，空業；受生死，空生死。可是由於它心造，就不空。等到兩眼一閉，又開始糊里

糊塗作下場夢。不相信，大家想一想，我們都是如此。明明無有一法可得，偏偏他

以有所得心爭名奪利。所以佛說「可憐愍眾生」。

    阿彌陀佛是大覺慈尊，我是未覺的眾生。求已覺之佛覺我！所以，我要念佛求

生西方，不過是要離迷證覺罷了。如果此心一起，就算你沒有得到覺悟，也可放下

貪瞋痴。這樣，心不離佛，念佛名號，名之為老實念佛。

    如果你起貪瞋痴，心就不老實了。心不老實，你不但騙阿彌陀佛，你還騙你自

己啊！所以，希望各位回去以後，老實念佛。

    如何老實念佛呢：心不生貪瞋痴，心不離佛。久久用功，自然一心不亂，心不

離佛。

    各人吃飯各人飽，各人生死各人了。希望大家各自用功！

    現在開始老實念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      第七天　念佛須要長時修害人之心不可有

    念佛須要長時修。觀無量壽經說，十念即得往生；阿彌陀經說，一天到七天即

得往生；無量壽經說，盡形壽即得往生。這是說，念佛法門，十分方便。盡形壽念

阿彌陀佛求往生，當然也能往生；如果一天到七天，念到一心不亂，也能往生；臨

命終時，十稱佛號，至誠懇切，也可蒙佛接引往生。如果壽命沒盡，你就不念佛了

，那是自暴自棄。我們要盡形壽念阿彌陀佛求往生，叫長時修。

    這裏邊有品位高下很多不同。略說有九品不同，廣說有無量差別。

    長時修，盡形壽念佛，要看自己進步的情形。有很多人說，念佛不得力。他沒

進入情況。

    念佛首先要斷煩惱。煩惱有六種，貪、瞋、痴、慢、疑、惡見。第一項貪裏頭

，有很多種，最難以斷的，就是婬欲，生死隨逐眾生。生死，是眾生生死，離不開

婬欲。固然是色界以上斷婬欲，其實他沒斷，僅僅是伏了而已。所以報盡還要墮落

。真正斷婬欲的，唯有四果阿羅漢。

    所以大家在家居土，有夫婦的，固然淨土法門不戒正婬，但是你也要節制自己

，千萬不要叫婬欲心障礙你往生。如果你婬欲心重了，臨命終時，業障現前。所以

說，每天晚上大迴向時，都要唱「願我臨終無障礙」。夫妻之間的婬欲，也應該盡

量地節制。

    不斷煩惱，不捨家園，也可蒙佛接引往生，這是說他有懺悔心。所以，夫婦之

間，如果有婬欲心，應該起懺悔心，此懺悔之一念，就是你將來解脫的根苗。這輩

眾生，不斷煩惱，不捨家園，也得往生，生到凡聖同居土，品位很低。

    天臺宗根據道理判定四土，凡聖同居土、方便聖居土、實報莊嚴土、常寂光土

。你如果不斷煩惱，不捨家園，至誠懇切，念阿彌陀佛，求生極樂，也可生到凡聖

同居土。如果你貪著心太重，造成障礙，那就很難說了。

    在這個時間，有一個重點，大家要記住——害人之心不可有。你沒有害人之心

，可以藉佛功德力，生到凡聖同居土。如果你天天生害人之想，那就難蒙佛接引了

。

    第一步。你感覺自己進步沒進步，看看害人之心重不重。遇到事情，總有一個

想法：唉！讓他一步算了。這是往生的資糧。

    進一步，斷煩惱。漸漸地斷，不能一下子斷，我們不是頓根人。這個時候，你

可從凡聖同居土，慢慢地生入方便聖居土。

    所以我們知道，這其間有無量差別，並不是呆呆板板的九品差別而已。

    如果你煩惱真正斷盡，那就是方便聖居土的四果阿羅漢。

    看自己煩惱是否輕了：以前與人家計較人我是非，放不下，現在漸漸地可以放

下，那是你念佛進步了。以前貪瞋痴慢疑惡見很重，現在不那麼重了。於人於事，

總是好像感覺不太靈敏，他不是不靈敏，而是不計較，能夠看得破，放得下。這個

時候，你又進步了。如果煩惱斷到相當程度，你可以生到聖居土。

    如果你感覺自己煩惱比以前確實輕了，應該起慈悲心。慈悲心是菩薩行。見一

切眾生，不和他計較是非善惡，總想憐愍他，慈悲他，度化他。慢慢地，你可以從

聖居土漸漸生入實報土。如果起慈悲心，普被一切眾生，那你是實報莊嚴土的菩薩

。各人觀察自己，我是不是達到這程度：不要問能往生不能往生，看你的心誠不誠

。

    慈悲心真正生起以後，就是發菩提心。往生極樂有三種法，持念佛名，求願往

生，發菩提心。發菩提心的眾生，是實報莊嚴土的種。

    再進一步，看自己心清淨不清淨。清淨到一絲不掛，一塵不染，這個時候，你

可以漸漸從實報莊嚴土進入常寂光土。這境界就很高了。這就是所謂的「心淨則佛

土淨」。

    話雖如此說，我們究竟根機不行啊！還是老老實實地，從根本上下手，斷煩惱

。最低限度，不貪、不著。

    這個功夫，並不是幾句佛號就能完成，甚而言之，不是一月、兩月，一年，兩

年可以辦到的。所以我們要盡形壽，長時間修。

    希望各位居土回去以後，時時刻刻檢討自己。第一個，害人之心沒有了，可以

生到凡聖同居土；第二個，發覺自己煩惱漸漸輕了，在凡聖同居土以後，慢慢地可

以走向方便聖居土；第三個，自己大悲心發起來了，可以生實報土；最後，看自己

的心清淨不清淨。

    現在回來再講，如何斷煩惱：

    害人之心和煩惱，皆是由我而起。我有四種作用，就是我痴、我見、我慢、我

愛。我痴，愚痴，就是不明道理。我見，在社會裏邊，我不讓別人，一定堅持自己

的我見，一定生很多煩惱。我慢，貢高我慢，別人不能侵犯我。我愛，我愛這一項

事情，不放不捨，一定生很多煩惱。這就生一切煩惱。

    如果把我放下，可以得大受用。我有兩種，人我和法我。放下人我，破煩惱障

。放下法我，破所知障。破煩惱障，沒有分段生死；破所知障，沒有變易生死。如

果沒有人我執、法我執、煩惱障、所知障，了分段生死、變易生死，名之為佛。

    所以，害人之心，一切煩惱，皆從我起。大家應該放下。

    前天我講一個故事給大家聽，佛對黑氏梵志說，放下前際，放下後際，放下中

間。放下前際，是不生；放下後際，是不滅；放下中間，是無我。其實，前際、後

際，都由中間生。換句話說，生滅都由我而生。

    眾生不知道五陰空，執著有五陰，這是法我執；他從五陰當中，又執著有我，

這是人我執；於我又執著有生有死，墮入六道輪迴。

    希望大家要斷煩惱障，先要不執著有我。

    深的我們不講了，因為我們辦不到。我們能生到凡聖同居土，已經是很好了。

不蒙阿彌陀佛加被，我們那有希望：這就像中國孔子說，朽木不可雕也。我們都是

那個材料。

    好啦！我們抓住要點，回去以後，大家害人之心不可有。再往上生的話，隨分

隨力，看你的資格了。

    記住——害人之心不可有。

    現在開始念佛。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      檢討會摘錄（一）

《問》師父在開示的時候，說念佛的時候，不要起觀想。那，拜佛的時候，是不是

      可以起觀想？

《答》要知道，佛來佛斬，魔來魔斬，凡所有相，皆是虛妄。無相，是大觀想；不

      取於相，如如不動，是大觀想；心無所住，是大觀想。如果取於相，都是生

      滅，觀想生滅是不對的，念佛求的是不生不滅。

《問》七天念佛，感覺有壓迫感……。

《答》七天來受約束，不放逸，有規矩，就感覺受壓迫了；如果感覺不受壓迫，那

      正是危險呢——放縱你的生死！

《問》這次打七，我最感謝聖空師，因為他是我用齋的行堂法師——吃飽才能念佛

      嘛！……

《答》我提供大家一個參考——吃飯不要太飽。打坐以前吃太飽了，不能打坐——

      因為胃在蠕動，心靜不下來。晚上如果不是過午不食，最好也要少吃——因

      為睡床上，胃還在動的話，睡不著。

《問》臨命終的時候，如果是魔變化成佛菩薩來接引，是不是業報？該怎麼辦？

《答》臨命終時，只要念佛，佛自然不發虛願，他一定到。佛來，魔不敢到。所以

      ，臨命終是感佛之時。

      如果平時不知道念佛，可能就是魔現了！告訴大家一個判別現的是佛、是魔

      的方便——佛具三十二相，魔不具，這是第一點。第二點，佛的光明無影，

      魔的光明有影。臨命終時不感佛，怕的是至誠心不夠罷了！

《問》師父開示的時候，告訴我們要以阿彌陀佛這個音來攝心，那，平常我們在上

      班或上課，不能出聲念佛，要怎麼來攝心？

《答》方便說，口念耳聽，稱之為攝心；如果不能出聲念佛，心念心聽，是為攝心

      。

《問》師父開示我們「分別一切法，不作分別想」，可是事實上，我們在分別一切

      法的時候，第六識已經起了作用，那，又怎麼能不作分別想呢？

《答》分別一切法是用根，不作分別想是不用意識。五根要是一動，一定有一分意

      識在裏面，叫做介爾墮心。不起分別時是介爾心，介爾以後是尋求心，尋求

      心起決定心，再來是染淨心、等流心。有句話說「西方極樂國，去此十萬億

      ，與我介爾心，初無彼此異。」紅的、黃的、藍的、綠的，都看得清楚，可

      是不生貪瞋痴，這叫不起分別心——對一切法，不起貪瞋痴心，叫「分別一

      切法，不作分別想」。如果什麼都不分別的話，那叫大傻瓜一個呀！

《問》想請教師父一個問題：念佛念一念，好像沒有妄想，可是又好像是在睡覺，

      這是怎麼一回事？

《答》那是昏沉，不是沒有妄想——連大菩薩都還有一分妄想在。

      妄想和昏沉，都有辦法對治——作意。一起妄想的時候，就念阿彌陀佛。念

      阿彌陀佛實在對治不下去時，可觀落日，照十六觀經的觀法。打昏沉時，把

      頭擺平（不要低下去）、身擺正。

      平時，大家清淨心的方面很生，妄想很熟。修念佛法門，是叫他生的地方，

      慢慢變熟，熟的地方，慢慢變生。

《問》我早上加持楞嚴咒，晚上加持大悲咒。……到後來，全身充滿一片光明，感

      覺很熱。……

《答》楞嚴咒很好，大悲咒很好，可是你要知道——佛號更好。我們聽說過「萬德

      洪名」，而佛卻沒有告訴過我們「萬德楞嚴咒」或「萬德大悲咒」呀！

      見有光起，一定有光滅——那是生滅法，是魔光，千萬不能那樣修。

《問》我覺得打佛七，一定要心理和生理都調適得很好。這一次，因為沒有調適得

      很好，所以打得不是很順利，也不是很圓滿。

《答》打佛七，要精進調適，調適精進。好像調琴弦一樣，不可太鬆，也不可太緊

      。

《問》想請師父開示：念佛快慢和定力有沒有關係？

《答》念佛快慢沒有關係，要注意的是不可太快、不可太慢，因為念佛以攝心為主

      。太慢，不攝心；太快，念也念不清，聽也聽不清，也不攝心。

《問》師父告訴我們要用耳根來攝心，最後是要攝心。後來，我感覺到耳朵沒有再

      那麼強烈聽到自己所念的聲音，可是心裏卻很清楚在念佛號。念的時候，佛

      號很快很快過去，妄念不會像平常那麼庾，可是胸口會痛。

《答》念佛時胸口會痛，那是業障現前。

      大家要知道，聽自己的聲音，是觀音菩薩妙耳門，就是反聞聞自性。沒有能

      念的我，沒有所念的佛；沒有能聽的我，沒有所聽的佛號。一切沒有，叫阿

      耨多羅三藐三菩提。這個法門，最高最深。

《問》我這一次打佛七的時候，會常常想家裏和學校的事情，所以不會很專心。可

      是打完以後，又希望自己以後打七能專心。

《答》妄想，千萬要對治。命終以後可能生那一道，都是由於妄想。

《問》想請示師父：拜佛和念佛時，要不要記數？

《答》根據善導和尚講，不拜佛、不繞佛，只管合掌念佛。坐就坐念一萬兩萬，站

      就站念一萬兩萬，七天不睡覺，日中一食。這點，我們辦不到。所以，我們

      拜佛時，要身禮阿彌陀——身業清淨；口稱阿彌陀——口業清淨；意念阿彌

      陀——意業清淨。這樣，三業清淨，叫清淨恭敬於佛。光趕數字，不是正確

      的方法。

《問》請問師父：妄想很多，怎麼辦？

《答》無量劫以來，往無量劫後，生死不斷，都是由於妄想。不要再隨它走了！有

      什麼辦法對治妄想呢？念佛。佛號入於亂心，亂心不得不佛。

      如果妄想不起了，首先可以看到生死邊，然後出生死。所以，古德有句話說

     「打得妄想死，許爾法身活。」

      一百個人當中，一百個人有妄想。誰先對治下去，誰就先得超生。

《問》念佛念到後來，好像見到佛堂裏的人都沒有了，不曉得這是怎麼回事？

《答》見到念佛堂裏面的人沒有了，是不是又出現了？——還是生滅。

      這個境界很好，叫般若現前。可是一著相的話，就成了魔。要記住一句話─

      ─佛來佛斬，魔來魔斬。佛來，不要；魔來，也不要。沒有一切境界，才是

      最好的境界。

《問》我很感謝有那麼好的機會來打佛七。……我現在很想哭，因為什麼事都做錯

      ，連吃飯也不會。我也很高興，因為借這次的機會能夠把我導引到佛門來。

      這七天中，我終於知道為什麼要念阿彌陀佛。今天早上，我在佛前把所有的

      功德，迴向給我們全家，和所有我認識的人，希望他們臨終無障礙，都能往

      生到西方極樂世界。

《答》悲切有兩種：一種是道念生——須菩提聽金剛經，涕淚悲泣，那是好的；一

      種是情念生——感情心動而悲泣，那是不好的。雖然不好，但也有它好的地

      方。心不清淨，不能達到這個地步。

      想到全家都要往生，那是情念動。我告訴你一個辦法——你把它想：一切眾

      生皆求往生，那就是解脫。

《問》什麼時候觀察妄想比較有力？

《答》對治妄想，有一個時間最好——早晨剛起床。那個時候，外面是靜的，心裏

      是清涼的，妄想起，最容易觀察出來了。一起妄想，發現了以後，就念阿彌

      陀佛，不叫它起。久久用功，才見效果。

      如果早飯以後，有妄想起都不知道。

《問》師父說要佛號不斷，那，進入廁所的時候，是不是還能夠佛號不斷？會不會

      太不恭敬？

《答》進廁所，默念佛號，不可出聲；睡在床上，默念佛號，不可出聲。進廁所出

      聲念佛，不恭敬；睡在床上出聲念佛，傷氣。這兩個時間，不可出聲。

《問》我禮佛的時候就會頭痛，這是不是我的業障太重？而，如果說禮佛可以消業

      障，那又是為什麼？

《答》禮佛一拜，罪滅河沙，當然可以消業障。

      禮佛的時候頭痛，有兩種情形：一種是病，一種是業障。有病，看醫師；有

      業障，找法師。

《問》是心作佛和是心是佛有什麼不一樣？

《答》是心作佛是緣觀，是心是佛是直觀心性。

      心念阿彌陀佛時，有佛有心，這叫緣觀——借外面的因緣去觀。這叫是心作

      佛。

      知道佛號是由心起的，沒有佛；知道心是由佛號起的，沒有心。這樣就漸入

      中道——真諦中道了。知道佛號是由心起的，有心；心是佛號起的，有佛。

      沒有佛，怎麼能起心？沒有心，怎麼能念佛？——這叫俗諦中道。會入中道

      義，是圓頓大乘。是心是佛，就是到這個地步。用功一步一步地近，就可以

      打開生死。

《問》……念佛念到後來，心很清淨……。

《答》念佛念到心清淨，很好。可是，千萬不要觀——我現在心清淨了！因為這樣

      一來，分別心又起，心又不清淨了。心清淨，無分別。無分別，是佛的一切

      智、實智。由一切智、實智，可起權智、差別智。所以說，由無分別而可以

      分別一切法。

      千萬不要起一個心——我現在心清淨了！

《問》師父說我們在思惟事情的時候，佛號就斷了！那，像在學校念書的時候，佛

      號斷了，怎麼修念佛三昧？

《答》念佛，心就清淨。既然念佛，心就清淨；那麼，是不是清淨心，就是念佛？

      心清淨，就是不起貪瞋痴。所以，不起貪瞋痴，就是念佛心不斷。貪瞋痴一

      起，佛在天邊了！

《問》師父說往生是帶種子業，不帶現行業。那，如果已造了現行業，要怎麼消去

      ？還有，如果因某種因緣，不得不繼續造現行業的話，要基於什麼心態去做

      ？

《答》已經造了現行業，要懺悔。懺悔後，現行業會止；如果不起懺悔心，現行業

      會增。懺悔後，現行業止，念佛心、願心就增，臨命終時，可隨願心走。

      所以，大家犯了戒（不管出家、在家），一定要懺悔。懺悔，保證業不增，

      可是並沒有消除。業不增，而願增加了，所以隨著願走，往生西方了，這叫

      帶業往生。業不增，就變成種子了！

《問》以前念佛時，為了避免散亂，所以念一句佛號，腦子裏就會隨著浮現阿彌陀

      佛四個字出來。可是師父說不要觀想，我不曉得這是不是觀想？

《答》大家千萬不要注意聲塵，要注意自性。浮現阿字、彌字、陀字，那不是阿彌

      陀佛。什麼道理呢？譬如我告訴你，酸梅有一點點酸、有一點點甜，你一定

      不知道這個味道——你絕對不可能因我的音聲，而知道這個味道。因為，它

      不是文字，不是言語。你想知道它是什麼味道，吃一點點就知道了。而，你

      知道以後，是不是也沒有辦法告訴別人呢？酸是其性，言語、文字是其相，

      不可取其相。

      法，原是一絲不掛、一塵不染。如果取著言語、文字，已是染塵了！

      學佛，不是修行難，下手最難。下手處要求正而不邪，下手正的話，越修越

      進步；下手邪的話，越修越偏差。什麼是正呢？不起貪瞋痴。怎麼不起貪瞋

      痴呢？信阿彌陀佛，信西方極樂；願見阿彌陀佛，願生西方極樂；持名念阿

      彌陀佛，求生西方極樂。信、願、行，自然沒有貪瞋痴。


佛七講話第八集

佛七講話　第四集 七十七年第四期
      檢討會摘錄（二）

《問》這次打七，覺得包袱背得很重，沒有能丟下來，這一點想請師父開示。

《答》修佛法，是要找到自己的本來面目。凡所有相，皆不是我；凡是和我對待的

      ，皆不是我。你的包袱，是不是你呢？見到一切相，是不是你？唯有不見一

      切相，不想一切法，才是你。這個你，就是不生不滅的真正本來面目。你的

      包袱，是你不放下呀！放下以後，可以得大自在。

《問》念佛的時候，有時候會跑出其他菩薩聖號（如觀世音菩薩、清淨大海眾菩薩

      ）的影像來，……

《答》那是你的妄想。

      妄想，有一個要點──一個接一個。不可能同時在一念當中，有兩個妄想。

      知道了這個要點，就有辦法了——打入一句佛號，它就斷了！經常叫佛號入

      於亂心，則亂心不得不佛。

《問》求往生的心不夠強烈，不曉得該怎麼辦？

《答》求往生的心不夠強烈，要起觀照。

      世間法不外兩種：一是樂，一是苦。對世間樂的事情，要觀其無常；對於苦

      的事情，希望早脫離。

《問》念佛，是每一念都要存虔誠的心，或是心不動，不起任何念頭，只是單純地

      照顧佛號？

《答》念佛和虔誠，是一個心，還是兩個心？——是一個心，是一心所起呀！念佛

      一字不漏，就是至誠懇切；至誠懇切，自然一字不漏。

《問》念佛定和其他禪定有何不同？

《答》其他禪定，坐在房間裡，也不晃，也不搖的——那算不了什麼！

      外面狂風暴雨，站得住腳跟的，那是念佛定。狂風暴雨來時，心不動；唯有

      心不動，才能抵抗狂風暴雨。好比將軍臨陣，如果還沒有作戰前心不亂，那

      算不了什麼！如果打得再兇，而心不動，那是念佛定。

      所以，大家千萬不要起分別心，一起分別心，就隨著境轉；不隨境轉，就不

      來不去。不來不去，是佛法身。

《問》初學者應採用什麼樣的念佛方法？

《答》初學念佛一定要記數，為定心故。

《問》妄想紛飛該怎麼辦？

《答》縱然妄想紛飛，一心不動。不但妄想紛飛，一心不動；有病無病，也一心不

      動；是苦是樂，一心不動；是生是死，一心不動。無量劫來，大家把這個不

      動的心忘了，才落入六道輪迴。如果有人能夠悟到這一點，及早回頭。

《問》念佛打坐時妄想很多，我逼自己不可以那樣，漸漸地妄想少了，可是，神經

      卻變得很緊張，外界有一點點聲音，都很敏感，不曉得該怎麼辦？

《答》妄想、敏感，是怪你至誠心不夠。如果至誠懇切心夠的話，吃飯、睡覺的時

      間到了，都不知道。如果念佛念到那個地步的話，管他有沒有聲音，還是至

      誠懇切地念佛。

《問》請問師父，至誠心和善根的深淺有沒有關係？

《答》什麼是善根？不貪、不瞋、不痴。認為沒有善根，是由於過去的貪瞋痴心太

      重。從今以後，貪瞋痴心漸漸減少，就叫種善根。善根種下以後，未來世一

      定至誠懇切。

《問》師父常常開示念佛定是不要被境所轉，可是我很執著佛號的長短、快慢，一

      直放不下，不曉得應該怎樣來調伏？

《答》那是你的我痴、我見、我慢、我愛，都是由我所出。對佛號長短、快慢起貪

      瞋痴，是壞善根；管他佛號長短、快慢，不生貪瞋痴，一心不亂，是深種善

      根。

《問》師父常常講說要一心不亂，不起分別心。我這次很用心想把它調整到一心不

      亂，可是卻常常要再分出一個心來打妄想，不曉得如何以這個心來參法味？

《答》你不想起妄想，而偏偏起了妄想——起的妄想不是你。

      不是你的不要。所謂迷時法（妄想）轉人，覺後人轉法（妄想）。如果以妄

      想來壓制妄想，那是以妄代妄，頭上安頭，完全錯誤。

《問》師父要我們把念佛的功德，迴向給一切眾生都能夠往生。我們一迴向，他們

      就能夠往生？還是，要累積到一定的程度，他們才能夠往生？

《答》一起心迴向，就有功德了！你的功德力有十分，它就有十分的力量；有一分

      ，它就有一分的力量。如果心不清淨，一分也沒有！

《問》在我們做事的時候，會遇到很多問題。在我們不知道該怎麼辦的時候，如何

      用最簡便的方法，判斷自己的所作所為是否合乎佛法？

《答》佛法，自度度人，自利利他。在社會上處事，把握一個原則——不害眾生，

      即諸惡不作；利益眾生，即眾善奉行。

《問》請問師父，什麼是無念而念？如何做到？

《答》念一句佛號，聽清了，則沒有妄想。如果還有妄想，表示沒有聽清，為什麼

      ？一心不能二用。

      沒有妄想，是無念。雖是無念，但是字字聽得清楚明白，那不是念是什麼？

      正因為念得清楚明白，聽得清楚明白，才沒有念；正因為沒有念，一心不能

      二用，才念得清楚明白，聽得清楚明白。這就是念而無念，無念而念。

《問》打坐念佛時，昏沉得很厲害，該怎麼辦？

《答》用作意。作意叫警心。不要把頭低下來，腰彎下來——那就睡著了。隔幾秒

      鐘，就正正頭，不叫它垂下來。這樣用功久了，昏沉就沒有了！

《問》至誠心念佛和意識心念佛，有何不同？

《答》至誠心念佛是清淨心，沒有分別；意識心念佛，有分別，千萬不可用。

《問》請問師父，清淨心念佛，是不是就是反聞聞自性？

《答》清淨心就是你的自性。佛號有起有落，可是念佛心不動呀！如果念佛心也隨

      著佛號而有滅的話，就不能念第二句了。既然還能夠念第二句佛號，那就表

      示念佛心沒滅。既然是念佛心沒滅，那，它也沒生，為什麼？有生必有滅嘛

      ！那是你的自性呀！

      反聞聞自性的念佛法門，念的是自己的自性清淨心。自性清淨心約正報來講

      ，叫法身。法身有兩種：一種自利的，叫無量壽；一種利他的，叫無量光。

      如果約依報來講，叫淨土。這個境界很深，不敢和大家講，大家老實念佛，

      一心不亂就對了！


佛七講話第八集

佛七講話　第四集 七十七年第四期
      檢討會摘錄（三）

《問》在念佛堂裡面，將自己的心調伏下來以後，要以什麼因緣讓心持續？

《答》心沒有妄想，叫調伏。一般所見的境界，都是幻相、法塵，那是沒有調伏。

      真調伏的話，一片清淨，一絲妄想沒有。要想堅持這個境界的話，唯有念一

      句佛號。一句佛號提得緊，妄想就不起。

《問》如何讓妄想間斷？

《答》佛號字字入心時，妄想自然間斷。

《問》佛七結束後，如何讓三昧心持續不斷？

《答》三昧心，不可得。一般人認為有三昧，求三昧，不得三昧。不求的時候，心

      無所住的時候，就是三昧——莫把影像、法塵當真心呀！三昧，只是一個名

      字。一絲妄想沒有，謂之三昧；不染一切塵，謂之三昧；不思一切法，謂之

      三昧；一心不亂，謂之三昧。一切法無所得，即得阿耨多羅三藐三菩提。

《問》怎樣能做到老實念佛？

《答》這個要用功夫呀！要是有一天，佛號一起，一絲妄想沒有，那才叫「老實」

      二字。

      慢慢修行，總有一天會達到這個地步。

《問》止靜時，為什麼都有人拿供飯來給我吃？

《答》那是幻相、法塵，皆是有生有滅，有相有為——不要去管它。

《問》在佛七中，我用了很多方法，想要求一心不亂……

《答》其實，求一心不亂，那就是亂了！一心不可求，要求一心不亂，那是將心求

      心，是二心，怎麼會是一心不亂呢？

      一切平平正正、清清淨淨，一念不生般若生——就是它！

《問》打七打到第四天時，忽然起了一個「誰念阿彌陀佛」的念頭，不曉得這樣對

      不對？請師父開示。

《答》誰念阿彌陀佛——那還是兩個人呀！那是將心求心，將佛求佛。

      誰念阿彌陀佛，本來是一服藥，不是病——你把病當藥吃了！

      在你不求、不問、不理的時候——正是它！

《問》止靜時，心很清楚，但是佛號並不相續，應該如何對治？

《答》那是妄想多——趕緊提起佛號！

《問》如何憶佛，才能淨念相續？

《答》至誠懇切！

      我們想父母想到至誠懇切的時候，飯吃不下，覺睡不著——就是那樣憶佛！

《問》對妄想的警覺性太低，不曉得有沒有什麼方法，能夠一打妄想時，就可以警

      覺得到？

《答》妄念如果實在有，就不叫妄念——妄念本來沒有，是自己起的！

      至誠懇切，自然不起妄念。

      有人說「要得念佛三昧」，其實，至誠懇切就是它，何必求它呢！

      對佛至誠懇切，自然一切事相、理上，都可解脫。

《問》過去心不可得，現在心不可得，未來心不可得，那，什麼是現前一念清淨心

      ？

《答》現前一念清淨心可得嗎？如果可得，它是過去心、現在心、還是未來心呢？

      如果過去心、現在心、未來心不可得，現前一念清淨心又往那兒得呢？

      所謂不可得，不分心就是了！不取相，叫不可得；心無所住，叫不可得；不

      生分別，叫不可得。不可得，也不可得。當下念即無念，無念即念。不是在

      得以外另有不可得——得即不可得，不可得即得。

      此法很深，慢慢體會。

《問》昏沉是不是就是打妄想？二者一不一樣？

《答》昏沉就是一種妄想。昏沉時打妄想，自己不知道。微細的，叫無明。妄想、

      昏沉，皆從無明出。臨命終時，一昏沉，就墮入六道；一妄想，就墮入六道

      。不昏沉、不散亂、緊提一聲佛號，則往生西方。

《問》我娘家的大嫂，已經往生十五年了；三小姑，也已經往生五年了。我在佛七

      期間，晚上竟然夢到她們來和我講話，這，是不是有問題呢？

《答》這是妄想！

      你夢見你大嫂、夢見你小姑，那是因為你見過她們——過去的妄想。前五塵

      在第六意識謝落的影像，第六意識獨頭起來了！

      大家能夢見到的景象，都是看見過的，經歷過的；沒經歷過的，絕對夢不到

      。

      妄想有兩種：和五根同時起的，是一種妄想；第六意識起的，又是一種妄想

      。做夢，是獨頭意識的作用，都是妄想。

      無量劫來生死不斷，就是隨它走，這叫法轉人；學佛以後，要人轉法，不隨

      它走。

《問》念佛念到後來，感覺比較清淨了，可是當我一生歡喜心時，煩惱又不斷了…

      …

《答》為什麼一生歡喜心時，清淨心就沒有了呢？因為起了分別心了！就是妄想。


佛七講話第四集-序

佛七講話第四集
自序

    學佛貴在修行，唯有修行方能得益。彌陀淨土，是行門的一種，功能化乖戾為

祥和，導人心於至善。小可以致社會之安寧，大可以現世界之和平。

    近幾年來，修彌陀淨土念佛者日盛，道場打佛七的很多，實為可喜的現象。伏

乞阿彌陀佛大慈大悲，遙垂攝受。

    本苑無有其他佛事，平日只是領導住眾老實念佛。除早晚課以念佛為主外，夜

晚另加一支香念佛。縱亦學經學律，皆導歸幫助念佛。

    平時間或有念佛一日或二日外，每年冬季，有四次佛七。為了使住眾將一年來

修學的成績，作一次總檢討，同時亦與學長居士們結緣，共修西方淨業。

    念佛要在修學并重，所以佛七間每日有一次開示。其要旨，不外乎指導如何念

佛。然智諭無學無修，如是齊東野語，誠貽笑大方也。

                                                          智諭於西蓮淨苑


佛七講話第八集

佛七講話　第五集 七十八年第一期

    第一天　　單提一聲佛號

    大家來打佛七，事先一定有所準備。七天之中，一切放下，什麼都不要想。你

有事情要辦，佛七以後再說。

    大家心中放不下的，有六種法。就是色、聲、香、味、觸、法。你的六根，對

這六塵，放不下。其實，六塵不染六根，六根也不染六塵。

    或者有人不知道六根、六塵是甚麼。六根就是你的眼、耳、鼻、舌、身、意，

六塵就是色、聲、香、味、觸、法。

    既然是根不染塵，塵不染根，究竟是什麼東西在染呢？是大家六識染。六識就

是眼識、耳識、鼻識、舌識、身識、意識。如果六識出於六根門頭，在六塵當中來

去自如，就沒有事情了。只怪你這六識生兩種心──一種是憎恨心，一種是愛染心

。眼識出於眼根門頭，對色塵生愛染心、生憎恨心。耳根、鼻根、舌根、身根、意

根皆如此。

    由於有憎愛二心，所以造善惡業；由於善惡業的關係，感異熟果報。善業有上

品、中品、下品，所以感天道、人道、阿修羅道，我們稱為三善道。惡業也有上、

中、下三品，分別感鬼道、畜生道、地獄道，我們稱為三惡道。生死六道之中，不

得出離。

    我們念佛七天，就是對治這種病。念佛的時候，要單提一聲佛號，其他的事情

一概不想，只想阿彌陀佛，想往生西方。這樣，就不會生憎愛心了；不生憎愛心，

就沒有善惡業；沒有善惡業，不感異熟果報六道輪迴。

    如果眼、耳、鼻、舌、身五根，出生眼識、耳識、鼻識、舌識、身識五識，於

色、聲、香、味、觸五塵不染著，那你的五根清淨，五識也清淨。五識清淨是智慧

，這種智慧稱為成所作智。

    如果你的意識出於意根門頭，於法塵當中不染，也稱為智慧，稱為妙觀察智。

    這時候，六根清淨。六根清淨方為道。六根清淨以後，自然是清淨一心，心清

淨則佛土淨。以清淨心，念阿彌陀佛，求往生西方，定得往生。

    它的要領在何處呢？單提一聲佛號。使六識當中，沒有憎愛二心。六根一攝，

一心清淨。所以打佛七七天，大家不要亂用自己的六根，要用一聲佛號攝住你的六

根。眼不亂看，耳不亂聽，鼻、舌、身、意也如此。

    打佛七，機會難得！希望大家本此要領，各自用功。

    你的眼不可亂看，嘴巴不可亂講話，只有一心念佛，這樣，這個佛七，你定得

成就。希望大家好自為之。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第一期

    第二天　　制心一處無事不辦

    念佛是行門，不可只談理論。理論只告訴你如何修行，念佛是行門，實踐理論

。所以念佛主要是攝心。攝心清淨以後，心淨則佛土淨。光口說是沒有用的，要大

家實在念佛。

    佛說過「制心一處，無事不辦。」這就是說要攝心。譬如說，大勢至菩薩念佛

圓通章說「都攝六根，淨念相繼。」就是制心一處的方法。

    制心一處，佛在經上說，稱為一心。總括起來說，一切修行法門都在一心，可

是在修行方面，有正有誤，有偏有圓，我今天大略和大家講一講。

    凡夫、外道修行。知道也好，不知道也好，他也是修一心。普遍地，修行的凡

夫外道都會打坐，他說是修定。單獨的定，不是一心；定慧等持，才是一心。凡夫

外道打坐修定的時候，和個木頭一樣，木然入定，既不斷煩惱，又不修功德。大家

要知道，不斷煩惱，不修功德，那是落入無記，無記最惡。大家千萬不要那麼修。

    他不知道，修制心一處、無事不辦的法門，是一心不動而覺性常靈，覺性常靈

而一心不動。一心不動謂之定，覺性常靈謂之慧，這樣定慧等持，才是真正的制心

一處。

    凡夫外道由於不斷煩惱，不修功德，不知道定慧等持關係，不了生死，不出三

界，縱然生到非想非非想天，還要墮落。

    再講二乘，聲聞乘。他是偏空滯寂。就是偏於空理，認為是一心。他不錯，斷

煩惱了，可是沒有功德。由於斷煩惱，可以出三界證滅盡定，可是不修功德，不見

佛性，昧然無知。所以，他不能成佛。佛稱這一輩人為焦芽敗種。

    再講大乘菩薩。大乘菩薩斷煩惱，又修功德。怎麼修功德呢？起大悲心度化眾

生。所以菩薩在因地，上求佛道，下化眾生。上求佛道，就是一心不動；下化眾生

，就是覺性常靈。好比天上的月亮一樣，天上只有一個月亮，一點兒不動，可是地

上有水地上月，一滴水當中都有月亮。那就是他普度眾生，覺性常靈。

    所以菩薩上求佛道，下化眾生；下化眾生，不離上求佛道。上求佛道，稱他為

不變；下化眾生，稱之為隨緣。菩薩行門，不變隨緣，隨緣不變。不變是他的智慧

門，隨緣度化眾生是他的慈悲門。所以，菩薩者，悲智雙運。

    菩薩大乘，已經是很高了，可是他有功用行，必須加功用行，所以比佛還差一

點。

    到了佛，制心一處是什麼呢？心包太虛，量周沙界。不動當下，普現十方；普

現十方，不動當下。不須要加功用行，法爾如是。稱之為究竟法身。所以，佛的不

動，就變成清淨法身佛。佛的隨緣，就是圓滿報身佛、千百億化身釋迦牟尼佛。

    我們修念佛法門，很榮幸！不但和大乘菩薩的行門一樣，同時漸漸上鄰近於佛

。所以，念佛法門，稱為圓頓大乘。

    現在再講一講，修念佛法門，制心一處是怎麼樣的情形。念佛法門制心一處，

就是一心念佛，一心求願往生。可是，這個功夫，在時運興盛的時候，他也是一心

念佛、不動；時運衰敗的時候，還是一心念佛、不動；有人毀謗的時候，他是一心

念佛、不動；有人稱讚，他還是一心念佛、不動；苦的時候，一心念佛、不動；樂

的時候，還是一心念佛、不動。這是修念佛法門的境界。這種境界是什麼境界呢？

就是八風吹不動，端坐紫金蓮。不管你橫逆來的時候，他不被所動，一心念佛；六

塵干擾的時候，還是一心念佛，不被所動。所以說，制心一處，何妨六塵圍繞？

    這就是說，都攝六根，淨念相繼。生的時候，他是一心念佛；病的時候，還是

一心念佛；臨命終的時候，還是一心念佛；不管病苦如何重，總是一心念佛。你想

一想，他怎麼能不往生呢？

    所以，念佛法門不是一朝二夕可辦到的，不用一番苦功夫，那得西方蓮華開？

    話講到此，我雖然和大家講，可是我都沒辦到，我正天天往這兒用功呢！雖然

我辦不到，不妨我和大家講，各人根機不同，有狀元徒弟，沒有狀元師父。雖然我

辦不到，或許大家聽了以後，你能辦到。我為什麼和大家講呢？願同念佛人，同生

極樂國。

    所以說，你如果都攝六根，淨念相繼，自然制心一處。制心一處，就是不變隨

緣、隨緣不變的修行法門。這樣，不變，上體佛的法身；隨緣，上體佛的報化二身

。所以往生西方，多有一生補佛位者。

    現在把話題再說回來，不要說得理論太深，你怎麼能達到這地步呢？記住：修

三種法。那三種法呢？真信、切願、力行。你想一想，如果真信，信阿彌陀佛，信

西方極樂，那不是一心是什麼呢？切願，願生西方，願見彌陀，那不是一心是什麼

呢？力行，持名念佛，至誠懇切，一心才能辦到啊！所以，信、願、行三資糧，自

得一心。得到一心，佛說一心不亂，即得往生。

    大家記住：切實信，切實願往生，切實念阿彌陀佛。這樣，臨命終時，阿彌陀

佛一定前來接引。

    怎麼知道呢？有經為證。無量壽經四十八願，第十八願，他說，十方眾生，至

心信樂，欲生我國，乃至十念，若不生者，不取正覺。阿彌陀佛他自己的願力如此

。只要是至心信樂，欲生西方極樂世界，持念佛名，就蒙佛接引。我們根據他這一

願，就至心信樂，欲生極樂，持名念佛。這樣，佛願、我願相契合，自得往生。至

心信樂是什麼呢？就是信啊！欲生我國，就是願。乃至十念，就是行。所以，第十

八願就說出，信願行，一定蒙佛接引。

    所以大家七天念佛，要真信、切願、力行。發現你的心跑掉了，散亂了，趕緊

把它抓回來，定於一聲佛號之上。久久用功，自得成就。久久用功，慢慢你自己會

感覺出來，制心一處，不但是可以往生西方極樂，乃至可以成佛。

    所以，這是往生極樂之道，也是成佛之道。因為一心不動就是法身佛；覺性常

靈就是報身佛、化身佛。三世一切諸佛，皆從此處去。

    我們大家能聽聞淨土法門，實在是太榮幸了！末法時期，唯此淨土法門可度眾

生。希望大家真信、切願、力行念阿彌陀佛。

    現在大家開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第一期

    第三天　　心中無事事中無心

    今天和大家講，念佛人須要「心中無事，事中無心。」

    既然下決心來打佛七，不要怕苦，不要退轉道心，佛七就是勇猛精進的。

    其實我們的佛七並不苦，只怪大家的心，好比一頭水犢牛，平時在社會上橫衝

直撞、惹禍惹殃慣了，突然把大家收攝起來，一個清淨的環境給你，你感覺不耐就

是了。

    這是什麼原因呢？就是你心中有事，事中有心。如果你心中無事，事中無心，

就平安了。

    先講「心中有事」。大家的心，總放不下。過去好的放不下，過去壞的放不下

；計劃未來好的放不下，壞的也放不下。不外乎我的名，我的利，我的一切所喜愛

的，能不能得到？在社會裏邊，走得快了，恐怕自己趕上失敗，走得慢了，又恐怕

被失敗趕上。處處要自己順心如意。生意不賺錢，苦惱；生意賺了錢，也是苦惱，

賺少了不夠用啊！

    每天自己的心，好像有千斤重擔一樣。自己的子女不聽話，不好好讀書，放不

下，心中苦惱；作事情上班，自己的上級，對自己好像不如意，自己放不下，苦惱

；朋友吧！又恐怕上他當，讓我吃虧，也是苦惱。一切一切的問題，使你苦惱，所

以你的心裏，好像有千斤重擔，放不下。患得患失。每天自己那個心，好比如臨大

敵，收到一起，放不開，難過得很。

    不相信，各位來打佛七也費過一番心思啊！我這件事情放下了嗎？能打佛七？

那件事情放下，能打佛七嗎？其實要問你：「究竟什麼事情放不下？」恐怕你自己

也不知道。這叫作「天下本無事，庸人自擾之。」

    恐怕這個人對你不好，你要防備；恐怕那個人對你不好，你要防備。恐怕這件

事情失敗，我要計劃怎麼對付；那件事情要失敗，我怎麼計劃對付。其實都沒有的

事情，你白忙一天。甚而言之，夜晚忙得睡覺睡不著，飯也吃不下。何苦來哉？

    你不知道，這都是你的獨頭妄想。無量劫來你就被它害了，流落生死六道。不

相信，大家現在有的人可能心裏放不下，好像有很多事情。如果我要問你，到底什

麼事情？你自己也不知道。庸人自擾之！

    所以，心中有事，就得這個果報。由於你心中有事，獨頭妄想的關係，在第八

識下種子。這個種子遲早要受異熟果報，異熟果報不離六道輪迴。細細想起來，你

是自作自受。

    現在再講「事中有心」。每天你見到一切事情，總是起罣礙。男眾見到女眾，

起罣礙動心；女眾見到男眾，起罣礙動心；見到金錢，起罣礙動心；見到名，起罣

礙動心。總而言之，使你動心的事情太多。

    在馬路上走，看到商店的窗飾品，唉呀！我那一天能買得起啊？動心，起煩惱

；看到人家結婚了，說人家結婚多美滿！我這麼大歲數還沒結婚呢！看到人家生意

賺錢，說人家怎麼賺錢，我怎麼不賺錢呢？真讓你賺錢了，說我怎麼賺這麼一點呢

？不賺多一點呢？

    總而言之，不離煩惱。由煩惱，造惡業。有的人偷，有的人搶，有的人騙。他

不知道，這是五識裏邊的帶質妄想，種入第八識，又是一顆種子。這顆種子要發了

芽，又要受異熟果報。無量劫來，眾生就是這麼擾擾攘攘過的。

    由於心中有事，事中有心，天天擾濁你的心。起惑造業，不出生死。

    今天打佛七，就是教你放下。以一聲佛號的功德力，放下一切妄想。你怎麼可

以又打退轉心呢？又感覺苦啦！累啦！其實你內心那頭水犢牛沒辦法降伏他就是了

，你應該牽緊綱繩，勤勤加鞭。如果你降伏了他，你可以往生西方，也可以成就無

上佛道。這是地獄、佛道的分水嶺。

    希望大家珍重這七天的時光，時時刻刻努力。

    現在我們再講，這個「心中無事、事中無心」為什麼造成「心中有事、事中有

心」呢？由於我執的關係。如果你產生我執心，就心中有事、事中有心了。如果你

空了我執，就心中無事、事中無心了。那你就不會庸人自擾了。

    我執有兩種──一種是人我執，一種法我執。空掉人我執，空掉法我執，稱為

二空。證二空者，成佛。由於你有人我執，所以才心中有事；由於你有法我執，所

以你才事中有心。大家記住：修二空。空人我執，空法我執，就不會庸人自擾了。

    可是二空法很深，很高，不容易修。方便處，你心中無事，就空人我執；事中

無心，就空法我執。自然就修二空了。

    再說一句，你怎麼能「心中無事、事中無心」呢？以一聲阿彌陀佛佛號，充滿

你的心。你的心中，只有阿彌陀佛，就自然心中無事了；你心中只有阿彌陀佛，自

然於事無心。

    要點就在持名念佛。這個用不著講理論，不相信你試一試。只要一句阿彌陀佛

提得緊，沒有空隙，你自然心中無事、事中無心。這種快樂，稱為極樂。有這個心

，就生極樂國。

    希望大家七天，珍重！珍重！如此努力。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第一期

    第四天　　願我臨終無障礙阿彌陀佛遠相迎

    有一個居士告訴我，有一次他幾幾乎乎被水淹死，當他將要被水淹死的時候，

一生的事情都在腦海裏出現，和演電影一樣，一幕一幕地過去。

    這是什麼原因呢？原來人要臨命終的時候，所有諸識都逐漸地壞了，唯有第八

識不壞，一生所造的善惡業，都在第八識裏存著，所以一時皆出現。

    經上說，人臨命終時，一生善惡業一時俱現。在你業裏面，那一項業先成熟，

你隨它受生輪迴。它出現的時候，你根本沒有力量制止它。譬如說，大家心中要是

有特殊的事情的時候，夜晚睡不著覺，它的影像總出現，你要想叫它不出現，不可

能。或者我的親人，或者我的冤家，他的面像總在你的腦海裏出現，要甩掉它都辦

不到。

    所以，在你諸識健全的時候，都辦不到，制止不了它，何況諸識要壞的時候呢

？唯有一個辦法，可以使它不起──念阿彌陀佛。它起的時候，是你的臨終障礙。

阿彌陀佛四十八願，接引一切眾生。所以大家要時時刻刻地發願──願我臨終無障

礙，阿彌陀佛遠相迎。

    再一點，大家千萬不可造惡業。極重的惡業是不消滅的，雖經過如法懺悔，它

不增長，但不消滅。由於不消滅，它一定受異熟果報。你造的善業，也是如此。惡

業異熟，在三塗；善業的異熟果報，在三善道。

    鳩摩羅什大師曾說過，他說西域國家有一個風氣，他一生所造的善業，他把它

記下來，臨命終時恐怕他第八識現不起來，叫別人讀給他聽，使他可以起憶念，記

起來。這樣，可以使他生到三善道。

    所以，大家平時要廣修功德，千萬不可造惡業。你有功德，到時候可以救你。

你的妻財子祿靠不住，蓋世英雄也靠不住，超人才華也是靠不住，唯有功德才靠得

住。所以愚癡人爭名利，智慧者修功德。千萬不可以你臨命終時一點兒功德沒有，

全身皆是惡業報，那真是無人依怙。

    修功德可以在人天，可以出三界。其中有一項，淨土法門，念阿彌陀佛名號即

得往生，往生西方，就是出三界。進而言之，可以成就佛道。不過，念佛的時候，

要不造惡業。千萬不要認為阿彌陀佛靠得住，我可以隨便造惡業。你隨便造惡業，

造成你臨終障礙。

    惡業有那幾種呢？有十種，殺、盜、婬、妄語、惡口、綺語、兩舌、貪、瞋、

癡。你所作所為，時時刻刻提醒自己，有沒有這十項惡業。如果有十項惡業，障礙

你往生。什麼原因呢？臨終障礙。不是別人障礙你，你自己第八識障礙你。

    平時大家在社會裏邊，千萬不可動心機，要知道直心是道場，清淨心是道場。

    有些人不知道因果，天天誇聰明，說我向來不吃虧，總是佔便宜的。他不知道

，所有的便宜，都被閻羅王賺去了。耍聰明的人，賭了一輩子錢，還是輸家。最後

兩手空空而去，唯有業在身。

    所以念佛法門功德無量，這是佛有這個大願，為度十方一切眾生。

    現在我和大家講一講念佛的要領。念佛不是隨口溜，心中無佛，就有用的。當

你念佛的時候，必須全心是佛，全佛是心。

    怎麼個念法呢？念佛的時候，單提一聲佛號，沒有絲毫雜念。初念下功夫的時

候，很難辦到。你要用力，把一聲佛號提得緊，把你六根攝得住。初用功的時候，

感覺很苦，久久用功，漸漸自然了。你如果起起觀照，就可漸漸知道自己妄念減少

，由減少漸漸地沒有。這個時候，才真正地單提一聲佛號，到這個時候，才算你真

念佛。

    有些人打著妄想念佛，那是沒有用的，可能是種遠因。有的人悠悠蕩蕩，心中

一點佛沒有，嘴巴念佛，手數念珠，那恐怕也是種遠因。這種人能否往生，我不敢

講，因為我是凡夫。

    不過根據經上說，你能夠單提一聲佛號，沒有雜念，定得往生。那本經上說的

呢？阿彌陀經。阿彌陀經說，一心不亂，即得往生。你單提一聲佛號，一心念佛，

六根都攝，那當然就是一心不亂。

    像這種功夫，也要看各人根機。一般的根機不夠的，恐怕也難辦到。不相信，

大家觀照自己的心，你的心裏頭五花八門啊！就是沒有佛號。

    所以當你念佛的時候，要發願，求願往生，念念中求阿彌陀佛垂手接引。這種

心，要堅強，不可以有絲毫疑惑。不可以說，我命終的時候，阿彌陀佛來不來接引

我？你只要想，一定來接引，我一定往生。有這種決定心才行。

    所以淨土念佛法門，行門，你解得再高、再深，沒有用。你所解的，是幫助你

這麼行。如果大家學佛，僅僅從經論上鑽，不修行，臨命終時，跟著閻王老爺去。

    我們大家，當然是還沒到臨命終之時，你想一想就知道了，你所懂的那一點點

皮皮毛毛道理，能用上對治生死嗎？三藏十二部僅在解上會，用什麼辦法來抵擋生

死呢？生死臨頭的時候毫不留情啊！沒有幾分力量怎麼抵擋它呀？我們天天念佛，

都恐怕抵擋不住，所以念念中求佛接引。何況你僅僅從解上會一點虛假的文字呢？

就算你被人尊稱佛學的大家，也是沒有用。

    大家想一想，你用什麼方法抵擋生死？我告訴大家，唯有單提一聲佛號，念念

中求佛接引。唯有這一個法門，可以抵擋生死。

    我們修淨土法門，不必講漂亮話，我命終時念佛念到能夠抵擋生死，那是真的

啊！如果不真實下苦功夫，一失足成千古恨。

    所以希望大家，至誠懇切念阿彌陀佛名號，念念求願阿彌陀佛垂手接引。阿彌

陀佛是我大慈悲父，焉能不接引我呢？

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第一期

    第五天　　但念無常慎勿放逸

    今天和大家講，但念無常，慎勿放逸。念佛人在世間，總須諸惡莫作，眾善奉

行，莫失佛之正念。

    世間，爭名奪利，擾擾攘攘，離不開憂喜苦樂。人人都怕憂怕苦，他不知道什

麼是憂什麼是苦。他認為爭不來的，是憂是苦；其實，爭來的正是苦。任何人都好

喜好樂，世間那有喜那有樂呢？我們處在世間，好比待死之囚，好比死囚犯一樣，

囚到監牢獄裏邊，不知道那一天就提你去槍斃，有什麼可喜，有什麼可樂？又好比

雞籠裏邊的雞一樣，雞販子一伸手，就不知道誰要受一刀之苦。眾生也是這樣，你

看那個雞，雖然眼看被殺了，牠為爭一粒米，互相還打架。我們看起來，實在可憐

。待死之囚，有什麼可喜、可樂？

    世間人都喜歡成功，他不知道成和敗互為因果。唯有智慧者知道，所謂成，是

敗處成；所謂敗，是成處敗。沒有成，就沒有敗；沒有敗，就沒有成。

    有成必有敗。我們看看世間，實在可憐。為了爭成功，打破頭，打破臉。成和

敗，是孿生姊妺。當你成功的時候，就是失敗的開始了。我們看見的太多了，成功

的千千萬，失敗的都是他們。好比枝頭上的花朵，非常漂亮，寒霜一打，什麼都沒

有了。

    大家不相信，你看一看，叱吒風雲的將軍、名冠古今的帝王都那裏去了？好比

夕陽無限好，𠇁紫嫣紅，紅遍半邊天，可是轉瞬之間就黯淡下來，馬上變成黑夜了

。希望大家要深深體會。天空雖然變紅變紫，鮮艷一時，終是無常的，變壞的。大

家可曾留神，唯有虛空，清清淡淡，永遠不變？難道不夠大家來覺悟的嗎？

    在世間，受得幾分的委屈，那是往生的資糧，成佛的根本。不要要求逞意一時

。任何人都要求萬般順我意，他不知道順我意的時候，正是造業的時候。

    大約說起來，有十件事情順我意。

    殺，順我意。出一口氣。當你沒順意的時候，沒犯根本罪；順你意的時候，正

犯根本罪。

    盜，順我意。金錢到我手了。可是當你順意的時候，正是犯根本罪了。

    婬，順我意。任何人都要求。可是順你意的時候，犯根本罪。

    其餘的，妄語也是這樣。騙得人家團團轉，順我意了，你犯根本罪。

    惡口罵人，我可痛快了，罵他一頓。你犯根本罪。

    綺語，婬詞浪調，不談正事，談電影戲，談麻將牌，都是綺語。談得口沫亂飛

，非常高興，到那個時候，他根本就不想怎麼治理家庭，怎麼創造事業，也不想怎

麼教育子女，只想到自己談綺語，談得滿懷高興，可是犯了根本罪。

    兩舌，給人挑撥是非。如果人家雙方不打起來，他不高興。挑撥得雙方打起架

來了，他順意了。可是他順意是順意了，犯了根本罪。

    貪，貪不到手不順意，貪到手才順意。可是犯根本罪。一犯案的時候，判刑。

    瞋恨，他也求順意。我絕對不放過他，非和他打一架不可。當他順意的時候，

犯根本罪。

    愚癡。怎麼叫愚癡呢？當孝父母，不孝；當愛子女，不愛；當信義朋友，不信

義；當忠於國家，不忠；應該對一切眾生慈悲，他不慈悲。這是愚癡。當他不忠、

不孝、不仁、不義，順自己意的時候，犯根本罪。

    所以我們要知道，遇事受得三分委屈，是往生的資糧，成佛的根本。希望大家

千萬不要事事要求順我意。順意的時候，是放逸。大家要記住：但念無常，慎勿放

逸！

    當然是趨吉避凶、務成不務敗，是人之常情。趨吉避凶，不要犯這十項惡業；

務成不務敗，也不要犯這十項惡業。總要記住：諸惡不作、眾善奉行、自淨其意。

    怎麼能夠諸惡不作、眾善奉行呢？不失佛之正念。簡單說，心不離佛，佛不離

心。念佛人的心，是平等的，清淨的。只要大家真誠懇切念佛，不會有殺；真誠懇

切念佛，不會有盜，作生意也公平交易；真誠懇切念佛，看一切人皆是菩薩，不會

有邪婬心；真誠懇切念佛，不會撒謊，不會輕易罵人，不會講些無用的綺語，更不

會給人挑撥是非，不會有貪心、瞋心、癡心。

    如果你沒有十項惡業，和西方極樂世界相應。因為西方極樂世界阿彌陀佛那裏

，沒有這十項惡業。你如果不念無常，起放逸心，犯十項惡業，那就和娑婆世界六

道輪迴相應。貪心重的落餓鬼道，瞋心重的落地獄道，癡心重的落畜生道。其餘那

七支惡業，皆有地獄之份。

    希望大家及早覺醒。新年快到了，我想每個人的心裏邊都盼著過年。你要體會

體會，當你盼過年的時候，剎那剎那無常。等到那一天，一聲爆竹響，已經過了，

也是無常。

    大家的心，天天在無常中過，怎麼會有福，怎麼會有慧？所以奉勸大家：但念

無常，慎勿放逸。使自己的心，莫失佛之正念。甚而言之，到命終之時，也如此。

    命終之時，要記住：忍苦、念佛、以待時。就是說，一切病苦要忍耐，心中不

失佛之正念，等待最後一口氣嚥下去。你如果能辦得到，絕對往生！如果你不念無

常，身心放逸，意念散亂，那就不知道到那裏去了。

    大家記住：但念無常，慎勿放逸！

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第一期

    第六天　　計數念佛不起妄想

    各位在家裏自己念佛的時候，一定要計數。初初學念佛，計數可以定心。念佛

可貴處在攝心，攝心就是不起妄想。妄想不起，就得成就。

    計數，有一個辦法，拿念珠；還有一個辦法，用三三四計數，就是三聲、三聲

、四聲，一共十聲，譬如說，阿彌陀佛阿彌陀佛阿彌陀佛、阿彌陀佛阿彌陀佛阿彌

陀佛、阿彌陀佛阿彌陀佛阿彌陀佛阿彌陀佛，這是十聲。

這兩種辦法，都有它的優點與缺點。

    先講念珠計數。它的優點，手拿念珠，不能忘記念佛。你要不拿念珠，念十聲

、八聲，就忘記了。手持念珠，念幾百聲、幾千聲，它忘不了。可是它也有它的缺

點。第一個，怕念習慣了，數念珠成為習慣，光數念珠不念佛，這就失去它的價值

了。第二個，睡眠時，不能拿念珠。再就是病苦的時候，不能拿念珠，不能拿念珠

，譬如說，我心臟無力，拿不動念珠。靜坐念佛的時候，不能拿念珠。雙手作事的

時候，不能拿念珠，不能拿念珠的時間很多。

    可是有一點，所有不能拿念珠的時候，雖然不能拿念珠，可是都能念佛。人命

終的時候，不能拿念珠，可是能念佛。念佛即得往生。

    所以，手持念珠，把你的妄想對治下去，心定下來以後，隨念。怎麼隨念呢？

真正妄想降伏了，心定下來，你不知不覺它起佛號。用隨念法就預防老、病、命終

。

    再講三三四念佛。它的優點，可以攝心。它的缺點，最怕你念熟了。譬如說，

打法器的人，初初不會，不敢亂用心；打熟了以後，講著話也可打法器，打著妄想

也可打法器。如果你把三三四念熟了以後，起妄想中也可三三四。三三四念佛，還

有一個缺點，念太久了，因為用力的關係，腦筋疼。

    所以妄想降伏以後，還是隨念。感覺自己亂心起的時候，再用三三四。

    所以，初學佛，為了對治妄想，求定心，要計數念佛。念幾百，念幾千，都要

記得清楚。為什麼呢？為攝心的緣故，為不起妄想。

    談到這裏，今天大略地和大家講一講「妄想」。

    怎麼稱為妄想呢？因為你心裏所想的事情，都是取相而想。一切法無相，是為

實相。經上說，凡所有相，皆是虛妄。你根據虛妄相起想，所以稱為妄想。

    這個妄想，大略分別，有兩種，不外乎都是六根取六塵相而生。

    前五根──眼耳鼻舌身，取五塵──色聲香味觸，這個時候沒有妄想；可是當

前五根取前五塵的時候，有一分意識在裏頭，由於這一分意識，它取前五塵相而起

妄想。這個妄想雖然在第六意識，可是由於前五根取前五塵相而起，我們稱這種妄

想為帶質妄想。它帶前五根取前五塵的質。我們舉個例子說，你照鏡子照出影子來

，它是因為鏡子外邊有人，才照出影子來，它帶著外面那個人的實質，所以出影子

。所以稱為帶質妄想。帶質妄想就是意識和前五識同時而起。

    第二種，獨頭妄想。五根不對五塵，意根自己起，可是它也是取相而起。它取

著前五根取前五塵脫落那個影像，所以它取過去的五塵影像而起。由於這種關係，

它也可設想到未來。譬如說，某某女士很漂亮，這取著過去的影像；我怎麼想辦法

和她結婚，這是未來的影像。

    總而言之，這兩種妄想都是取相。帶質妄想取現在相，獨影妄想取過去、未來

相。我們舉個例子說明獨影妄想。做夢，就是獨影妄想。它是根據過去的五塵影像

而起，也可以設想到未來。

    這兩種妄想，由何而起呢？由於我執而起。我執一生，必生法執。我執為能，

法執為所，對所而立能，對能而立所。所以我執法執起這個妄想。大智慧者知道我

法皆空，所以他不起妄想。可是這要上根利智之人。

    由於我法執，起妄想，造成兩種障。我執造成煩惱障，法執造成所知障。煩惱

障障你的涅槃，所知障障你的菩提。不得涅槃，不得菩提，落入生死。若非大智慧

的人，也落入生死；沒智慧的愚癡凡夫，更落入生死。有點小智慧的，他落入變易

生死；像我們愚癡凡夫，落入分段生死。由於生死的關係，不得自在。生死為苦諦

，我們一切苦從它來。

    念佛的時候，從那裏下功夫呢？佛號一起，不生妄想。沒有妄想，自然沒有我

法執，沒有我法二執，就沒有我了，達到無我的地步是佛。

    怎麼起的我執呢？我們今天探討探討它的原因。所以起我執者，因為有一種「

尋求心」，以尋求心生是非好壞。惹得天下不太平。

    所以，如果你五根對五塵，沒有尋求心，那是大智慧。沒有尋求心，是不是沒

有心呢？沒有尋求心，那時候你的心是靈覺妙用，覺性不動，凡夫也具有。

    你見色的時候，第一剎那，沒有尋求，第二剎那一起，你才尋求好壞。比如說

，舉個例子：你睡夢之中，有人把你叫醒了，你僅僅能看到你眼前站著一個人，不

知道他是誰。這個時候沒有尋求心。第二剎那，你就辨別了到底是誰呀？喔！原來

是爸爸，或媽媽。

    第二剎那稱為尋求心，尋求心生我執；由我執而生法執；由於我執、法執生帶

質妄想、獨影妄想；由於兩種妄想，落入生死。

    可是第一剎那，你究竟看出那是個人影子來呀！那個心稱為什麼心呢？稱「介

爾心」。介爾心，凡夫之介爾心，和佛相同。

    我們念佛，就要把你那個介爾心念出來。怎麼能念出來呢？真信、切願、力行

。真信，沒有尋求，它不二的緣故；切願、力行，也沒有尋求，也是因為它不二的

緣故。

    這個不必講理由，你講理由，還是尋求。不相信，你念念佛，試一試。念到真

誠懇切處，介爾心自現。

    今天廢話講得太多，拉拉雜雜，恐怕大家聽不懂，講到此地為止。

    總而言之一句話，這個妄想一定要教它不起，不起妄想，才得往生。有一句話

：「打得妄想死，許汝法身活。」現在大家用用功看一看。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第一期

第七天　　不求萬事如意只求萬事如法

    奉勸各位，在社會裏邊，不要熱衷名利。名利好比過眼雲煙，沒有實在的。萬

般皆是假，唯有往生真。永遠記住：諸惡莫作，不可造惡業。如果造惡業，就給後

世果報留下因緣，生生死死無有出期。

    記得小時候，喜歡到海邊去看海浪。喜歡看，看那一個浪起得高，起得愈高，

它仆下來的時候，仆得愈遠。喜歡拿小石子，記著那個浪仆到什麼地方，看那個浪

仆得遠。一個浪接一個浪，前仆後繼。看著看不完的，有時候把回家的時間忘記了

。

    長大以後，進入社會，原來海潮、人潮皆一般，名利場中也是如此。誰飛得愈

高，跌得愈重。也是一波趕一波。偏偏有些人前仆後繼。

    他和我看海浪，有不同的一點點就是了。他光看見飛得高，沒看見跌得重；海

浪呢，看得高，看得遠。偏偏世人迷惑，光看見飛得高，沒看見跌得重。所以名利

場中也是前仆後繼。

    使我想起來，燕太子丹送荊軻的一首詞。不管前仆後繼怎麼樣，高低千差萬別

，總是一個結果。就像燕太子丹所說的一樣，「風瀟瀟兮易水寒，壯士一去兮不復

還。」唉呀！原來都是這樣。

    所以奉勸大家，不要熱衷名利，總要不造一切惡業，不給後世留因緣。謹慎小

心了此一生，好去見阿彌陀佛。所以，一切惡業不可造。

    惡業有多少呢？無量無邊。可是總括起來說，不外是十種──殺、盜、婬、妄

語、惡口、綺語、兩舌、貪、瞋、癡，稱為十惡業道。

    大家作事的時候，總要檢討：是不是犯貪瞋癡？犯沒犯殺盜婬？犯沒犯妄語惡

口綺語兩舌？犯沒犯和這十項惡業有關係的事？

    淡於名利，時時刻刻檢討：當作不當作？惡的，不可作；善的，隨緣隨力盡量

去作。

    今天佛七就圓滿了，希望大家回去以後，每天晚上檢討一次。我今天殺生了沒

有？如果犯，甚而言之，殺死蒼蠅蚊子，趕緊懺悔，對佛懺悔。我今天犯盜了沒有

？沒和人家講拿人東西了沒有？如果犯，趕緊對佛懺悔。出家眾檢討，動婬欲念了

沒有？在家眾檢討，犯邪婬了沒有？檢討自己，我今天講話是不是多講話啊？我多

講話犯妄語惡口了沒有？犯綺語兩舌了沒有？再檢討，今天動貪念了沒有？動瞋念

了沒有？動愚癡念了沒有？

    不但夜晚睡眠以前，如此檢討，平常遇到事情，也作這種想法。我這樣作，犯

不犯殺盜婬？如果犯，不作。我這樣作，犯不犯妄語惡口綺語兩舌？如果犯，我不

作。我這樣作，犯不犯貪瞋癡？如果犯，我不作。甚而言之，和這十項惡業有關係

的，我不作。

    所以，時時刻刻檢討自己，當作當不作？千萬不要要求事事如意。如意正是造

業的時候，我已經和大家講過了。

    世間人過年，總好有一句吉祥話，說「萬事如意」。那可糟了！我們學佛，應

該把它改一改──萬事如法。

    我講這句話，是想到大家回去不久就過年了，過年都求萬事如意。這樣缺少了

，去買去；那樣缺少了，去辦去。應該作臘肉了，去作去；殺一隻雞不夠吃的，多

殺幾隻。唉！時時刻刻想到，以這十項惡業去衡量。不求「萬事如意」只求「萬事

如法」。萬事如意是生死流，萬事如法是涅槃流。

    甚而言之，回去過年的時候，得過且過了，千萬不可要求到一切如意、一切現

成。

    今天佛七圓滿，大家體力，我發現，都差一點了，希望大家再盡最後努力。功

德圓滿，就在此時。

    同時大家千萬不要說，打佛七七天不准我講話，打佛七七天又不准我亂心，佛

七一圓滿，我可高聲講話，我可以愛想什麼想什麼；可是你要知道，七天辛苦所得

來的功德，被你一剎那間就喪失了。

    所以，佛七圓滿以後，希望大家也要珍惜這七天的辛苦，七天當中所學的東西

，盡量教他保持長久。

    今天佛七圓滿，時間不多，我不多耽誤大家時間。

    所以，謹慎小心，了此一生，莫造惡業，莫為後世業報作因緣，好去見阿彌陀

佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第二期
    第一天　　發之於心還之於心

    經上說，有兩種念佛，一種是觀想念佛，一種是持名念佛。淨土宗初到中國的

時候，多修觀想。善導和尚以後，就修持名念佛。

    華嚴五祖宗密大師，又根據經上，立四種念佛，除去觀想念佛、持名念佛以外

，又立觀像念佛、實相念佛（見普賢行願品別行鈔）。觀像，就是看佛像。因為當

時有一位菩薩用白㳜（就是白細毛布）畫的佛像，拿到山裡去修，他看著佛像修，

就得三昧，所以宗密大師又立觀像念佛。

    這四種念佛，我們加以簡擇。觀想念佛要上根利智的人修，根據十六觀經說，

觀想不是胡想亂想的，是觀報佛報土，觀阿彌陀佛的白毫相光，有五個須彌山那麼

大，紺目好像四大海水那麼大，佛的身量是六十萬億那由他由旬那麼高。

    所以說，是觀報佛報土，不是觀化佛。這唯有大菩薩可以修，不是凡夫可以修

的。十六觀經第十四十五十六觀就改變了，佛為利益末法時期眾生故，令觀丈六金

身，就是化佛；可是人臨命終時，為苦所逼，觀想不起來，所以釋迦世尊在十六觀

的時候大開持名念佛，縱然地獄相現，十稱佛號即得往生。

    臨命終時，地獄相現，持名即得往生，比觀報佛報土要容易得多了。

    再講實相念佛，凡夫不容易修。初學淨土念佛法門，難以入手，尤其說實相念

佛，經上說，要念到無所有，是名念佛，無所念，是名念佛。凡夫鈍根劣智，很容

易偏空滯寂。

    再簡擇觀像念佛，沒有持名念佛方便。持名念佛，隨時隨地皆可念，觀像，辦

不到。

    所以四種念佛裡頭，我們加以簡擇，最方便末法時期眾生的，就是持名念佛。

    所以善導大師以後，諸大祖師把持名念佛，列為正修行，其餘的列為助行。因

為念佛法門，也修其他的，譬如說，拜大悲懺淨土懺，那是淨土宗的懺，也可拜。

不過那是助行，不是正行，如果你分不清正助，就顛倒了。

    我們經過一番簡擇，在這四種念佛裡面，持名念佛最方便。所以，古德講「行

易而證深」，修行起來，非常簡易，證的果位特別深。

    我們在四種念佛裡，既然經過簡擇知道持名為上，現在再講持名的內容。持名

不是叫你悠悠蕩蕩、飄飄浮浮持佛名號就是了，是要你一句佛號，發之於心，出之

於口，入之於耳，還之於心，這樣才能得到受用。

    發之於心，出之於口，入之於耳，還之於心，我們也加一番簡擇。雖然有四個

要點，我們經過簡擇知道，只有兩個要點──就是發之於心，還之於心。

    如果念佛，發之於心，還之於心，久久用功，會得一心不亂。

    發之於心，還之於心，我們再加簡擇，怎麼能發之於心？怎麼能還之於心？要

想發之於心，必須念得字字清楚。如果念得字字清楚，自然發之於心。怎麼樣才能

還之於心呢？要聽得字字分明。你只要聽得字字分明，自然還之於心。歸納起來，

不過念得清楚、聽得明白。

    現在我們再加以簡擇，念得清楚、聽得明白，這裡邊只要聽得明白，自然念得

清楚。你聽明白了，自然念清楚嘛！

    現在我們經過簡擇，知道他的重點──只在聽得明白。

    所以大家七天打佛七，要用功，聽佛號聽得分明，字字分明。初聽的時候，是

心作佛，聽到純熟處，沒有能聽所聽，沒有能念，沒有所念，漸漸可會入一心。沒

有能聽所聽能念所念，自然達到一個境界，就是──念而無念，無念而念。

    念而無念，就是諸法實相。念是諸法，無念是實相。無念而念，就是實相諸法

。所以持名念佛，漸漸會到這個地步，謂之為證深。

    再講到七天念佛了，大家每一支香靜聽佛號，靜坐的時候，心念心聽，聽得明

白。你一支香這麼作，不知不覺就過去了，一天念佛要是這麼作，不知不覺也就過

去了。你這樣念佛，聽佛號，沒有妄想。心中沒有妄想，自然輕鬆，久久念，可得

到輕安。縱然是初初下功夫用功，也可使自己的心寧靜。

    最怕的是──你在佛七期間打妄想。妄想一起，心上加重負擔。你會感覺佛七

念佛堂中不耐，感覺念佛七天很苦，那你會造成一個結果，一天一天地挨過。苦還

是小事，你不得受益。

    如果你七天當中，有一支香念到心寧靜，就是往生的資源。如果你每一支香，

都心煩意亂，不得往生，阿彌陀佛雖然慈悲，垂手接引你，你不去啊！

    所以大家要記住，要聽佛號。聽佛號，是對治妄想。妄想不起，佛號真切，就

得往生。

    我們再問，這個妄想由何而入？由六處而入，眼耳鼻舌身意。你的眼亂看，妄

想就入了；你的耳不聽佛號，亂聽其他的音樂、其他的聲音，妄想也就入了；鼻聞

香；舌愛說話；身亂動覺觸；意根起想。皆是生妄想之處。

    如果你能夠都攝六根，自然淨念相繼。

    所以大家記住，一方面自己聽佛號，堅定自己的心。一方面都攝六根，消除自

己的障礙緣。七天定得成就。

    所以大家眼睛不可亂看；耳朵只聽佛號、聽法器，不聽其他的；鼻聞栴檀香。

嘴巴不可亂說話，這是最要緊的了，嘴一亂說話，一定動心；身子不可亂覺觸；意

根裡面不可亂想。如果你能這麼作，稱之為「是心作佛」，以加功用行故。

    如果你念到自然處，念到無功用行，就「是心是佛」。希望大家知道這個要領

，用功。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第二期

    第二天　　一心不動了了明明

    「歸元無二路，方便有多門。」明眼人一看就知道了，我是把一法作不同的解

說。可是明眼人已無我見，當不會笑我。倒是有緣人，或者因為我作不同的解說，

可以從不同的角度，得到益處。

    今天和大家講，念佛的標的。使大家修行起來可以有個方向。

    佛七期間，或者回去念佛都是一樣。你的心好比一盞明燈，雖然照著一切法了

了明明，可是燈炷不動；雖然燈心不動，可是照著一切法了了明明。

    大家佛七期間就這樣用功。使你的心一點不動，可是了了明明；雖然了了明明

，可是心不動。大家就本著這個方向用功。

    回去以後，遇到憂的事情，一心不動，了了明明，照憂無常。遇到喜的事情，

一心不動，了了明明，照喜無常。遇到苦的事情，一心不動，了了明明，照苦無常

。遇到樂的事情，一心不動，了了明明，照樂無常。時時處處這樣用功。

    在名利場中，一心不動，了了明明，照名利無常。在是非場中，一心不動，了

了明明，照是非無常。遇到一切法，皆用這個方法，可以使你脫出煩惱。

    維摩詰居士問文殊師利菩薩：「何法不生？何法不滅？」文殊師利菩薩答：「

不善不生，善法不滅。」

    不善不生，就是諸惡不作；善法不滅，就是眾善奉行。這是菩薩道。諸惡不作

，上求佛道；眾善奉行，下化眾生。

    怎麼能作到呢？單提一聲佛號。一聲佛號提得緊，沒有雜念，自然諸惡不作，

眾善奉行。所以，單提一聲佛號，就是自淨其意。諸惡不作，眾善奉行，自淨其意

，是諸佛教。

    念佛的心，一心不動，就是諸惡不作。了了明明，就是眾善奉行。其要領只在

一聲佛號。一聲佛號就是自淨其意。自淨其意以後，自然能諸惡不作，眾善奉行。

眾生處世間，這是最要緊的。

    一心不動，就諸惡不作，所以謂之正。了了明明，能觀一切法，所謂之遍知。

佛的正遍知，就是從單提一聲佛號，一心不動，了了明明修來的。正遍知是佛的般

若德，所以念佛法門是去實行般若德。這是大家用功的方向。

    這個法門，叫甚麼法門？以一聲佛號，令自己的心，一心不動，了了明明，這

是什麼法門呢？這個法門，叫作念佛三昧。

    「歸元無二路，方便有多門。」我過去曾經以不同的言說，解釋念佛三昧，言

說儘管不同，道理是一樣的。

    所以大家佛七期間，要保持自己的心，好比一盞明燈，照得了了明明，可是一

心不動；雖然一心不動，照得了了明明。雖然一心不動，不落昏沈；雖然照得了了

明明，不落散亂。大家就是這樣用功。

    你看那個燈，正因為它不動，才能照物。如果動了，不能照物。譬如說，風中

之燭，燈光搖擺不定，不能照物，非要燈炷不動，才能照物。所以佛告訴我們，不

定沒有慧，由定而生慧。好比說，那個蠟燭，由於燭心不動，才能照物。燭心不動

，謂之定；能夠照物，謂之慧。希望大家深深去體會。

    怎麼能得定呢？由何處亂的呢？由於身心而亂。身心一亂，就不得定。沒有定

，自然不能開慧。要想教它得定開慧，先要令你的身心不亂。如何能使身心不亂呢

？持戒。所以佛說，由戒生定，由定生慧。

    念佛堂怎麼持戒呢？不管你受過戒，沒受過戒，都是一樣，放下我慢。監香的

執事僧，怎麼糾正你，你怎麼服從；法器怎麼敲，你怎麼隨順；常住怎麼規定，你

怎麼隨順。那自然沒有違犯，沒有違犯，戒得具足。戒具足，自然有定；定具足，

自然開慧。

    這從那兒來呢？當你念佛的時候，一心不動，就是定；了了明明，就是慧。自

心清淨，一切戒具足。如果自心清淨，五戒八戒十戒比丘戒菩薩戒皆具足。

    再提醒大家，念佛的時候，只要佛號一起，就要使你的心好比明燈一樣。你聽

不明白，我沒有辦法；如果你聽明白了的話，向此處用功。

    講到這兒，我想起來，你們靜坐，佛號一起，修念佛的時候，須行起解絕。不

可再把你了解的一點點道理，放到心裡去。那是你修行路上的大障礙。如果念佛期

間，你再顧慮解，是大障礙。因為它是分別心，是動心，所以行起解絕。

    在你沒起行的時候，以解引導它。我舉個例子，馬路上的路標，你可因為路標

，知道我要到那兒去，怎麼走。可是當你一起步的時候，路標就甩掉了。所以記住

，行起解絕，不要自己障礙自己。

    談到念佛三昧，如何算是得念佛三昧呢？得念佛三昧者，能見佛。可是我們末

法時期眾生，善根鮮少，不善根深重，如果不蒙佛力加被，難以成就。所以大家念

念要求阿彌陀佛加被，令我成就念佛三昧。

    其實你們天天作大迴向，就是求佛力加被。大迴向是說，弟子某某，不識佛身

，相好光明，願佛示現，令我得見。那就是修念佛三昧啊！

    所以大家記住，要使你的心好比一盞明燈。這個我想可以容易了解的。

    好，我們大家就往這方向去努力。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第二期

    第三天　　不怕念起就怕覺遲

    大家要觀察自己的心，你們現在的心，不是你的，是一切環境所起的，佛法稱

之為六識心，也稱為六識緣影。

    不相信你觀一觀，你的心好像流水一樣，念頭不斷，過去、未來、現在，天南

地北都想到了，你所想的這一切，不外乎兩種法，生、死流。無量劫來你隨著它落

入生死。所以要趕緊起觀照，把它消滅了，所謂「不怕念起，就怕覺遲。」

    大家起念頭的時候，不知不覺隨著念頭走。隨著念頭走了很久，自己還不知道

，這就是生死。

    如果念頭沒有，一念不生的時候，是你的清淨心。稱之為自性清淨心，那才是

你的真心。自性清淨心又稱之為般若心。

    所以，有一句話「一念不生般若生」，使它不起，最好的辦法，是念佛號。佛

號入於亂心，亂心不得不佛。

    念頭分兩種，這兩種都要教它不生，才稱之為一念不生。那兩種呢？有念、無

念。都要讓它不生。有念若生，落入常邊；無念若生，落入斷邊。一念不生，離兩

邊契中道。

    所以最好的辦法是念佛名號。念佛名號一心不亂的時候，一絲雜念沒有，契合

於無念；佛號念得清楚，契合於念。這樣用功下去，念而無念，無念而念。

    念而無念，雖念而非常；無念而念，雖無念而非斷。念即無念，則非念；無念

而念，則非無念。非無念就是念，非念就是無念。如此用功久了就會到，非念非無

念，而念而無念。如此方稱為一念不生。一念不生就是自性清淨心，也稱之為般若

心。

    談到觀照，有很多人誤會意思，本來教他觀照，使自己的心清淨，一念不生。

若起一念，自己就知道，稱為念起即覺。恐怕你念起而覺遲，所以才教你觀照。

    有很多人誤會，觀照取相，反而落入生死流。什麼原因呢？實相無相，不生不

滅；凡所有相，皆是虛妄，皆是生滅法。你取相起觀，云何不落入生死呢？

    有人甚而言之說，我起觀照，見到自己本來的面目。六祖說，本來無一物。你

本來面目是什麼樣子啊？唉！他不知道，無一物正是本來面目。所謂自己的本來面

目，就是自性清淨心。若有本來面目可見，皆是有法。那就不是本來無一物了。

    所以念佛功夫最方便，最好。一句佛號念到一心不亂，念而無念，無念而念，

就是自性清淨心。一句佛號念到念而無念，無念而念，就是本來面目。一句佛號念

到念而無念，無念而念，就是大觀照。

    如果你再另求觀照，那就虛妄了！另求觀照，皆是有心所起的念頭。你不知道

，一句佛號，念到念而無念，無念而念，就是無所住心。雖無所住而不斷，所以金

剛般若經說，無所住而生其心。

    無所住而生其心，就是無念而念；生其心而無所住，就是念而無念。念而無念

，不生不滅，稱為無量壽；無念而念，橫遍十方，稱為無量光。如此法門皆從單提

一聲佛號中得。

    所以大家打佛七期間，只要有一聲佛號，心中不可有絲毫念頭。不怕念起，就

怕覺遲。念頭若起，一覺一觀照就無念。

    所以大家佛七期間，時常觀照自己的心。記住：不怕念起，就怕覺遲。

    我們進一步再講，你觀照還不究竟，你沒想到，你起觀照就是念頭。說來說去

，觀照教它不起，你不過是以念頭消滅念頭就是了。

    最好的辦法，念阿彌陀佛。佛號提得緊，不要觀照，自然念而無念，無念而念

。你把佛號念熟的話，就知道，觀照反而是多餘的、累贅的。

    今天和大家講的，好像深一點，恐怕大家聽不懂；不過，法結有緣，有緣人如

果你聽得懂，你就知道我不是廢話了。如果你聽不懂，就權當我沒有說。

    不過我化繁就簡來說一句，不怕一切理論不懂，那沒有關係。記住，只要佛號

一起的時候，心中教它一點雜念沒有。一聲佛號之下，就是覺而無念了。不但是無

念，復是非無念，所以我們稱為念而無念，無念而念。

    這是實相法門。什麼原因呢？實相無相，就是無念；實相無不相，就是念。實

相無相，是佛法身；實相無不相，是佛報化二身。

    我們如此用功念佛，上體佛身，換個樣子和大家講，念而無念，那個無念，是

佛的法身德；無念而念，那個念，是佛的解脫德、般若德。

    如果一句佛號提得緊，佛的三身三德具足。

    大家進入佛門學佛，你為的是什麼呢？不過要上求佛的三身三德而已。

    希望大家都記住──單提一聲佛號，心中教他不生一點念頭。就是如此用功。

    現在開始念佛。用用功，看一看！


佛七講話第八集

佛七講話　第五集 七十八年第二期

    第四天　　萬般皆下品唯有往生高

    這幾天很冷，正象徵著我們修行，有一句話「不是一番寒徹骨，怎得梅花撲鼻

香？」所以大家念佛七天，要不嫌辛苦，精進努力，希望大家都有得力之處。

    打佛七是勇猛精進，剋期求證，和平時念佛不同。平時念佛悠悠蕩蕩，佛七期

間不可以。

    我們準備佛七，可以使大家在解和行方面，都有幫助。修學佛道，解行要並重

。有行而無解，容易偏差；有解而無行，容易空洞。解顧行，行顧解，解行並重。

這樣才能得力。得力者，就是於念佛能用上力。

    因為大家平時念佛，不過是悠悠蕩蕩就是了。毫不著力。如果問你念佛了沒有

？是在念了。問你得力不得力，一點用不上力。就是因為大家在解行方面不得力。

    佛七期間把你所解的拿來行，你行的必要和你所解的相符合。解是始，行是終

。在佛法方面，始是文殊師利菩薩代表，終是普賢菩薩代表。

    佛七期間，如果你有得力之處，不要打完佛七就算了。

    在那個方便上你得力，回去以後，放假天不要光顧遊樂，借著假期，你精進修

習一番。慢慢地，如果得一點力，你心就踏實了。

    以後不但在假期方面，這樣精進。在你辦公稍一停止，閉上眼坐在椅子上，你

不妨也這麼用功。久久修習，漸漸成就。得到一點成就的時候，你就感覺自己不同

了。

    千萬不要佛七打過以後，我交待一樣差事了，回去放逸。佛七得到一點好處，

繼續精進，使它慢慢成長，等有機會或機緣夠了，再來打佛七，再打佛七又是勇猛

精進，這樣不斷地精進，自然得成果。

    回去以後，千萬不可放逸。尤其現在回去，就要過年了，處處世間法引誘你，

使你放逸懈怠，打佛七的功德一掃而光。

    你如果聽我的話，佛七得到一點得力之處，回去繼續培養它，於你有很多好處

，不但使你轉凡成聖，還可使你結西方之緣。

    回去以後，天天省察自己。人非聖賢，孰能無過？過而能改，善莫大焉。

    要使它今天的過，不可留到明天。你的眼睛只看自己，看自己的過錯，古德講

：「常省己過，莫訟彼短。」久而久之，你雖在娑婆，已經就是西方蓮華池中之人

。為什麼呢？因為彼佛國土的眾生，與諸上善人聚會一處，你如果沒有善種子，怎

麼能往生呢？怎麼能入善人之流呢？所以，今日之過，莫留到明天。

    所以大家不要悠悠蕩蕩打佛七，求你七天之中得到一點得力之處。如果沒有得

力之處，真是要痛哭流涕。不要怕辛苦。記住：「不是一番寒徹骨，怎得梅花撲鼻

香？」

    再講淨土念佛法門，是二力法門。知道是二力法門，就要知道如何去修。阿彌

陀佛是報佛，極樂世界是報土。凡夫不能生報土，我們所以可以生到報土，生到極

樂世界的原因，是靠佛力加被，要深感佛恩。

    二力法門有他的特點。首先，大家要信阿彌陀佛，信有西方極樂世界。

    經上說，從是西方過十萬億佛土，有世界名曰極樂。其土有佛，號阿彌陀，今

現在說法。這就告訴我們，須要二力，不但是自力，還有佛力加被，自力佛力相應

時，即得往生。

    阿彌陀佛發願，四十八願，皆求接引度化眾生。所以，我們也要發願，願求往

生。這樣如母憶子，子也憶母，才能成就往生之緣。

    所以，知道二力以後，第一個要起信，信有阿彌陀佛，信有西方極樂，信念佛

之因，即得往生之果。

    所以第一特點，二力法門就要起信。大家一定可以體會得到，信就是有我、有

佛，我佛如一，才成就一切。如果三心二意，不稱之為信。

    第二個特點，要發願求往生。經上說，若有信者，應當發願往生彼國。一切事

有願得成，無願不成。譬如說，你們在學校讀書，我發願這次要考得好，你才能用

功讀書。如果沒有這個願心，不可能用功讀書。所以一切事，隨願所成！隨願所成

！

    經上處處勸眾生發願。如果不發願，念佛是空了。有其願心，才成其事業。所

以，無量壽經也說，十方眾生，志心信樂，欲生我國，乃至十念，若不生者，不取

正覺。欲生我國，就是願。

    第三個特點，二力法門要行，行就是念佛，持佛名號。持佛名號之心，要像呼

喚父母一樣。這也是二力。

    所以，信願行表示是二力法門。二力法門，使你往生。要知道，怎麼能夠往生

西方呢？往生西方，靠自力佛力。怎麼能成就二力呢？信、願、行。如果無信、無

願、無行，二力不得成就。二力不得成就，就不得往生。

    你如果真信切願力行，慢慢地，你會得力，念佛真用上力了！如果是你七天當

中，真要是有一點得力之處，回去以後，千萬不要放捨，有機會就用功。

    今天講的話，希望大家，不要因為過年，沖昏了你的頭，不要認為過年快樂，

要知道「萬般皆下品，唯有往生高。」

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第二期

    第五天　　念佛得清淨心清淨心植眾德本

    大智度論曾說，其他法門能對治一項煩惱，念佛法門可以對治一切煩惱。有的

法門對治貪，不能對治瞋；有的法門可以對治瞋，不能對治貪。

    念佛法門，一切煩惱，貪瞋癡，皆能對治。因為念佛法門可以得清淨心。經上

說，清淨心植眾德本。清淨身心極點，就是妙法身。

    煩惱，從外在的說，對境則起，是貪瞋癡。由於貪瞋癡起七項惡業，就是殺盜

婬妄語惡口綺語兩舌。貪瞋癡為惑，殺盜婬妄語惡口綺語兩舌為業，惑業以後，一

定有苦。

    如果對境不起貪瞋癡，是一切功德。對父母不起貪瞋癡，則孝。對國家民族不

起貪瞋癡，則忠，對朋友不起貪瞋癡，則信義。對一切眾生皆無貪瞋癡，則仁愛。

所以說，念佛可以得清淨心，清淨心植眾德本。

    再講內在的煩惱。我們講過的貪瞋癡，是對境而起，殺盜婬妄語惡口綺語兩舌

，也是對境而起的。

    內在有幾項煩惱，自己生的，那幾項煩惱呢？我癡、我見、我慢、我愛。這四

種煩惱皆是迷失本性而起。

    我們先講我癡。什麼是我癡呢？我癡就是無明。本來一切法無我，眾生迷惑執

著有我，稱為我癡。

    第二種是我見。我見又稱為身見。執著五陰身為我，稱為我見。可是我們從人

的一生看起來，五陰身不是我。

    譬如說，我，五陰身，從嬰兒到孩童，從孩童到少年，從少年到壯年，從壯年

到老年。孩童的身和嬰兒的身不同，有增加。少年的五陰身又和孩童不同，又有增

加。壯年和少年不同，老年又和壯年不同。

    我們就知道，五陰這個東西有生有滅。

    如果說，五陰就是我的話，那我也應該增加，也應該有生有滅啊！所以，這是

不合道理的。

    再從老死看，人老死以後，五陰身埋到山上，我該往生，往生西方極樂世界；

該生死，輪迴六道。

    如果說五陰身就是我，有兩種情形。如果我往生西方，應該五陰身也往生西方

啊！如果我輪迴六道，他也應該輪迴六道啊！它不應該埋在山上不動啊！

    如果是他埋在山上，我就是五陰，那我也應該埋在山上啊！如果我埋在山上，

那沒人往生啊！如果我埋在山上，誰去輪迴六道啊？我經過修行，可以漸漸成佛，

如果我也埋在山上，身死還為土，那怎麼能成佛呢？

    所以我們就知道，不單我癡是虛妄的，我見也是虛妄的。

    再講我慢。由我而起，倨傲、粗暴、貢高，稱為我慢。大家在世間時時刻刻起

我慢。這個事情不合我的意思，那是我慢啊！這件事情令我起歡喜心，那也是我慢

啊！

    說起來，佛說一切法無我，五陰也不是我。剛才我們解釋過了。

    同時經上說，五陰皆空。空怎麼會是我？我既然不可得，你起我慢不是虛妄嗎

？這種虛妄煩惱，念佛可以對治。

    再講我愛。對我生愛著心。不單大家天天保養他，保養五陰身心，其實他是誰

啊？我們靠他，不過靠他修道就是了，你既然不修道，空空保養他，那不是愚癡嗎

？處處為他修飾裝潢，結果還不免一空。

    所以我們想起來，這個我癡、我見、我慢、我愛，皆是虛妄的。可是由於他，

使我們相續生死，在六道之中，不得出離，所以我們稱他為煩惱。

    大家，你是男人，對男人身男人我，就起我癡、我見、我慢、我愛。是女人身

，就對女人身，起我癡我見我慢我愛。不幸你來生落入畜生道，你又對畜生身，起

我癡我見我慢我愛。萬不幸你落入地獄道，又對地獄的身，起我癡我見我慢我愛，

這可不得了了。由於你虛妄起我癡我見我慢我愛，結果虛妄地上刀山、下油鍋。

    如果你一旦覺悟，一切法無我，放下我癡我見我慢我愛，到那一天，就沒有人

上刀山、下油鍋了。所以「覺後空空無大千」。就是因為你迷，迷時分明有六道。

墮落三塗不過是一個「迷」字就是了。念佛的功德力，可以使你心清淨。心清淨以

後，惑業苦三皆無。所以我們就知道，念佛心清淨，謂之念佛定。

    念佛定沒有其他的，就在一切法中一心不亂。一心不亂，於一切法來去自如。

所以大家用念佛的佛號功德力，消滅一切煩惱。

    今天佛七第五天，所以我和你們講這個問題。第五天要加香，有的人就怕苦啦

！深深體會佛法，一切法無我，究竟誰怕苦？

    希望各位在加香期間，在理事兩方面獲得解脫。我昨天講過，佛七就是勇猛精

進，剋期求證，加香你不正好用功嗎？

    今天加香不要講太多了。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第二期

    第六天　　真信切願持念佛名

    過去久遠劫以前，有一尊佛，號世自在王，當時有一位國王，好樂佛法，智慧

勇猛，於世自在王法中出家，名法藏比丘，法藏比丘後來就是阿彌陀佛。

    法藏比丘當時發無上菩提心，就和世自在王佛說，世尊，我已發無上正真道意

，求世尊示現我十方諸佛清淨國土，我當攝取。世自在王佛讚歎以後，就示現二百

一十億清淨佛國土。法藏比丘聽說以後，也都觀見到了，思惟修行，經過五劫，建

立西方極樂世界。

    極樂世界，非常快樂。釋迦牟尼佛曾舉例子說，世間國王的伎樂百千萬種，不

及四王天一種；四王天的伎樂百千萬種，不及忉利天一種；忉利天的伎樂百千萬種

，不及夜摩天一種；夜摩天伎樂百千萬種，不及兜率天一種；兜率天伎樂百千萬種

，不及化樂天一種；化樂天的伎樂百千萬種，不及他化自在天一種；他化自在天的

伎樂百千萬種，不及西方極樂世界微風吹動諸寶行樹七寶羅網一種音聲。

    由此我們就可知道，極樂世界如何殊勝。彼國的天人，要想吃飯的時候，七寶

缽自然現前，百味美食皆具足。雖然有這個食物，大家不吃。見色聞香就飽滿了，

用齋罷，寶缽又隱沒。

    彼國人民，衣服自然，沒有苦寒苦熱，要它涼就涼，要它溫就溫。大家可以看

無量壽經，上面說得很多。

    再看我們娑婆世界，小而言之，眾生貪瞋癡重，勾心鬥角，爭名奪利。大而言

之，刀兵劫，疾病劫，饑饉劫。

    我們眼前的生活，不知道那一刻就破滅。都說是，養兒防備老。可是，世間無

常，固然是父親死了，兒子哭；可是兒子死了，父親哭的也很多。夫哭妻，妻哭夫

，兄哭弟，弟哭兄，雖然說骨肉團聚，可是終歸免不了大哭一場。

    眾生行善的少，造惡的多，把世間搞得非常恐怖。偷的、搶的、殺的、害的，

由惡業因緣，墮入三塗。活的時候，眷屬一起，命終以後，各走各的路，互不相關

。

    所以娑婆世界，苦不堪言，有智慧者，誰不求往生西方？

    你莫說聰明誇伶俐，要知道，臨命終時，唯有一句阿彌陀佛導亡魂，生極樂之

邦。你一生的勢力皆沒有了，你就有頂天的學問也沒用。

    智者大師號稱中國小釋迦，智慧不可限量，臨命終時，還是右脅而臥，念佛求

生西方，何況我們愚癡凡夫呢？我們這一點點小聰明，不如智者大師九牛一毛。

    大家切實覺悟，你躺在病床上，上氣不接下氣，眼看要命終了。你的金錢勢力

沒用了，嬌妻美妾沒有用了，孝子賢孫也沒有用了，那時候可以救你的，唯有一句

阿彌陀佛。

    既然知道往生西方是極樂，那麼我們怎麼能往生西方呢？往生西方就是念阿彌

陀佛。

    佛在般舟三昧經說過，欲生我國，持念我名。佛的四十八願所致，阿彌陀佛在

世自在王佛那個地方，發過四十八願，大略地說，廣度十方一切眾生，若不度十方

眾生者，我不取正覺。

    生到西方，一切眾生，神通具足。具足空、無相、無願三昧，定慧皆具足，壽

命無量，除非要想長就長，要想短就短。佛願如此，接引眾生，我願也如此，求往

生西方。佛願我願相契合，就得往生。

    所以，持念佛名，若廣說有三種。第一種，就是信；第二種，是願；第三，是

持念佛名。

    現在眾生，人心無常，信得不真。我們要堅決地信阿彌陀佛，因為這是釋迦牟

尼佛所說，我們應該信受佛語，依教奉行。

    可是偏偏有人，別人一說，你怎麼知道有阿彌陀佛呢？他的信心就退掉了，這

種心慢說是往生西方，任何事情都不得成功啊！

    你就是說，其他法門再好，我還是信，念阿彌陀佛。我絕對不今天修淨土，明

天修別的。

    換句話說，你修其他的法門，也不可三心二意，朝暮改變。

    你就是說，其他的佛比阿彌陀佛好上千萬億倍，我還是信阿彌陀佛。因為我聽

釋迦牟尼佛如此說，依聖言量嘛！信受佛語，信心不拔。要不然，我是不忠於阿彌

陀佛，焉得往生？

    第二個，談到願。願生西方。現在有很多人，聽說東方藥師世界也不錯啊！他

拋棄西方，想生東方。說其他的佛國土也很美妙啊！他拋棄極樂世界，又想往生其

他的佛國土。像這種人，沒有忠誠思想，沒有中心思想。依理而說，慢說是佛不接

引，眾生也不接引這種人。

    所以要真信切願，持念阿彌陀佛名號。不要說，阿彌陀佛名號有什麼用呢？你

要知道，三藏十二部，皆不出一個「佛」字。「佛」字功德無量。

    佛在世的時候，有一個老年人要求出家，弟子皆說沒有善根，佛說我收他作徒

弟，他的善根成熟，他在迦葉佛的時候，被虎所逼，念了一句「南無佛」，現在那

個善根成熟了。佛收他作弟子，為他說法，證四果阿羅漢。證阿羅漢以後，他和佛

說，世尊，我不忍心見世尊涅槃，我要求世尊，允許我先入涅槃。

    由此而知，「佛」之一字，功德無量，那能說念一句佛號有甚麼用呢？這是不

思議功德。現在有很多人以學術觀點看，實可悲哀。

    所以，大家莫貪戀娑婆，應求往生西方，求往生西方就在一句佛號。

    現在開始就念阿彌陀佛。


佛七講話第八集

佛七講話　第五集 七十八年第二期

第七天　　世間諸行無常一切法無我

    佛說，世間諸行無常，一切法無我。

    大家認為好的生活，好的環境，終歸要破壞。所以大家時常念無常，不可起貪

瞋癡。久久觀照，就對娑婆有厭離感了，於西方極樂慢慢地，就產生欣往之心。

    西方極樂和世間不同。他不同在何處呢？我們今天講一講。所謂無常和常，無

我和我，是一法界。本來沒有分別，就是因為有迷、有覺才分別的。

    我們先講常和無常的無分別。所謂無常是生滅法，生死六道，才稱為無常。可

是從無量劫以來，我們就生死於六道，往無量劫以後，我們還是生死六道。如果不

覺悟，永不出離。

    所以我們就知道，無量劫以來生死不斷，無量劫以後也是生死不斷。如此緣故

，稱為無常。

    可是生死不斷，有不斷，才有生死。既然有不斷，那個不斷就不生也不死啊！

    所以有常才有無常，由於無常我們才知道常。這好比東西一體兩面。好比天上

的月亮，天上月亮沒兩樣，可是你在這邊看，它是滿月，到地球那邊看，它是半月

。

    所以常和無常，法沒有兩樣，只是眾生的見不同就是了。

    再講無我。第七識我執，因為這個我，有轉易。生為人執著人為我，死為鬼又

執著鬼為我，鬼死生天又執著天為我。因為它轉易，才稱為無我。

    怎麼知道無我呢？人變成鬼，如果人是我的話，他怎麼變成鬼？鬼是誰呢？人

變成鬼，就知道人無我。鬼變成天，知道鬼無我。如此推演，六道輪迴，皆無我。

所以佛說世間一切法無我。

    但是我們知道，第七識我執，雖有轉易而無間斷。人執著人是我，變成鬼又執

著鬼是我，生天又執著天是我，人鬼天有轉易，可是我無間斷啊！

    換句話說，人死變鬼的時候，無間執我。這個我執，在人鬼之間，沒有間斷。

六道輪迴皆如此。不但是六道輪迴，四聖之間也如此。

    譬如說，成阿羅漢的是我，成辟支佛的是我，成菩薩還是我，成佛的還是我啊

！

    原來佛說此法，是依兩種世間而說。佛說無常、無我、苦、不淨，是約眾生世

間而說，實實在在，眾生世間是在迷的當中。

    佛又說，常、樂、我、淨，是約智正覺世間而說。這個我們要分清。於一真法

界當中，沒有無常，也沒有常；沒有我，也沒有無我。因為一真法界無分別故。

    由於迷或覺分別出來，眾生世間、智正覺世間。我們說，觀世間無常，那是眾

生世間。不起貪瞋癡，就接近智正覺世間。修佛道，就是這麼修。此稱之為，轉迷

證覺。

    談到西方極樂世界，是智正覺世間。智正覺世間，又為一真法界。諸佛清淨報

土，皆是一真法界。我們就知道，極樂世界常樂我淨。

    不相信大家尋一尋經文，看一看，彼國眾生不受眾苦但受諸樂，不是樂嗎？西

方稱為淨土，不是淨嗎？彼佛號阿彌陀，無量光無量壽，阿彌陀不是我嗎？無量不

是常嗎？所以極樂世界，淨土法門，是常樂我淨。

    我們開始修淨土法門，厭離娑婆苦，欣往西方樂，就是厭離世間，往生一真法

界。

    有些人不知道，他說，我不求生淨土。換句話說，他的意思就是，我不求轉迷

證覺，我不求轉凡成聖。此人顛倒迷惑之極！於佛道之中，其誰不求轉迷證覺呢？

    他還舉出例子來，釋迦牟尼佛不是在娑婆五濁惡世度眾生嗎？我要學釋迦牟尼

佛。他不知道，釋迦牟尼佛心淨則佛土淨。他何嘗落入五濁惡世？為眾生迷倒緣故

，才入娑婆度眾生就是了。在釋迦牟尼佛清淨心中所見，娑婆是淨土。

    經上不是說過嗎？釋迦牟尼佛以威神力現娑婆為淨土，娑婆世界地平如掌，眾

寶所成，清淨莊嚴好像西方極樂世界。

    佛的清淨心中，見此娑婆就是這個樣子，因為心淨則佛土淨啊！眾生心穢則國

土也穢。在佛看起來，統通是一真法界。

    凡夫眾生心穢的緣故，天見一真法界，就是天法界；人見一真法界，是人法界

；阿修羅所見，是阿修羅法界；地獄餓鬼畜生見的，是地獄餓鬼畜生法界。其實一

真法界沒有動。好比天上的月亮不動，這邊見滿月，那邊見半月。

    在六道之中，業報不同，所見也不同。同是一水，天見是琉璃，人見是水，餓

鬼所見是膿血，地獄所見是火炭。

    一切法由心而造，我們念佛求生西方，就是要造清淨心，心清淨則國土淨。

    所以有人說，我不求往生淨土，是顛倒之極。他自比釋迦牟尼佛，他沒想到，

他是以穢心入穢土。猶如由暗入暗，那有出期呢？佛是清淨心，為憐愍眾生迷倒故

，起大悲心入世間度眾生，這是不相同的。

    講到此地，我又想到大家回去就過年了。還是一句老話，希望大家不要殺生。

不要看牠是雞是鴨，原來牠和我們同具佛性種子，就是因為牠迷倒的緣故，惑業的

緣故，落入生死，遭人割殺。

    所以我們今天得幸聞到佛法，親近佛緣，既為佛弟子，應該對他們起大悲心，

消極地，不殺生，積極地，放生。如果你能救一條命，就有大功德，如果你救得多

，功德無量，所以大家積極地，應該放生。

    放生要注意到，不可定期。我初一、十五放生，好，販子初一、十五去抓去了

。或者今天晚上打電話告訴販子，我明天要多少魚多少鳥，好，他去抓去了。不要

這個樣子。遇到的隨緣隨力去放，這樣，你有大功德。

    所以大家記住──不殺生，要放生，廣修功德。

    今天晚上佛七圓滿，希望大家精進。千萬心中不要想，我眼看佛七圓滿了，我

要作何事作何事，我去逛一逛，好好吃一餐，要不得！

    你要知道，那是邪定。正定者有餘勢，出定以後還有餘勢不斷。佛七要得正法

門，佛七回去以後，心中還是善的，還是不動的。

    如果你打七回去馬上亂，佛七功德不但沒有，那是邪定。邪定者受邪惡報，何

況你在佛七期間，心中就想到回去的事情？難道你不珍惜你七天的辛苦？難道你不

想往生西方？

    希望大家回去以後，要有餘勢。今天拉裏拉雜，講得太長。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第三期

    第一天　　出聲念佛心境調順如如而修

    今天第一天，和大家講幾項念佛的要領，以便七天你好使用。

    念佛要出聲音，不出聲音難得受用。因為不出聲音的話，僅僅在意根，這意根

最難攝。出聲音在舌根、耳根、意根三根之中，尤其是耳根一攝，六根都攝。

    出聲音也有方便，你把身子要坐直或是站直，脖子輕輕碰到你的海青領子上邊

，這樣你的脖子就正了，胸部也正了。把嘴巴要張開，千萬不要閉著嘴巴。聲音教

它自然而然地發出來，不鬆懈、不過分用力。過分用力，不久嗓子就啞掉了，同時

不能持久。這樣，就可攝你耳根，耳根一攝，六根都攝。

    打坐不習慣，腿疼的，你可以輕輕放下來，不要驚動別人。總而言之，要求你

一心不動。

    念佛心好比止水一樣。一支香、一支香就這麼用功。一句佛號、一句佛號聽得

清楚。句句如此用功，支支香如此用功。妄想可以不起，心情就輕鬆了。

    一支香下來休息時間，拜佛、靜坐各隨所安。不管你靜坐或是拜佛，總要求念

佛心湛然不動。眼睛不可亂看，耳朵不可亂聽，只在念佛堂當中靜坐、拜佛。有事

情的可以出去辦事，沒有事情不可以出去閒看光景。這樣，你的心慢慢就調順了。

    講到調順，和大家講幾項。不管念佛號是快或者慢，不管唱讚佛偈，或者是用

齋的時間，或者回寢室的時間，或者是監香糾正你，一切隨順。如此隨順，你的念

佛心就不動。如果心發生抵觸，心就動了。打佛七就是打你的我慢，所以一切境要

調順。

    你能做到這一點，心就平安了。要不然心生煩惱、不耐煩。記住，千萬不要做

個剛強難調的眾生。佛說道人心，好比調柔金。七天當中，一切隨緣皆好，總教念

佛心不動。

    再一點，要知道互為功德。你的聲音要和大家融為一體，聽大家的念佛聲，就

是聽你自己的念佛聲，這樣可以互為功德。不可以說，我修我自己的方法。固然是

你自己的念佛方法，有時候也可得到效果，但是總不如互為功德的效果大。念佛堂

互為功德就是隨順，大家的念佛聲合為一體。

    舉個例子說，一支蠟燭當然也可以發光，好比說，你一個人修行也可以得到效

果，可是總不如一百支蠟燭的光融為一體來得大。所以大家要知道互為功德的作用

。

    行策大師他的佛七，把人分為三班。一班念佛，兩班聽。這就是互為功德的方

法。

    再有一項，大家念佛，心境要如如。雖然心能了別於境，但是不起我見。心了

於境，不起我見，就是心和境不發生阻礙了。這樣，心和境沒有分別。無分別稱為

如如。這個法門很好，如如就是叫真如。真如又稱為法性，又稱為佛性。你如果能

心境如如，就顯出你自己的佛性來了。

    所以心了於境，不生我見。這個法還有一個名字，般若經中說，知法不住法。

雖然了知一切法，不住著於法。怎麼能不住著呢？雖然知道一切法是善是惡，是是

是非，但是不生貪瞋癡煩惱。

    這個法又有一個名字，就是分別一切法，不作分別想。分別一切法，心了於境

；不作分別想，就是不生我見。這樣，心不礙境，境不礙心，心境如如。本此如如

而修，不久漸漸可以入如來大誓海中。

    方法雖然和大家講，精進還要靠你自己。一支香、一支香你不妨用用功看看，

不要使它空白過去。這一句佛號我沒用上這功夫，再跟著下一句用功；這一支香我

沒用上功，下一支香我再用功。每一支香開始的時候，要把全身力量，振奮起來。

    這是幾個要領，希望大家記住。

    第一個簡單說，就是以你聲音攝你耳根，以耳根攝心。這個就能得受用了。

    第二個心境要調順。不要監香的一糾正你，起我慢、我見。聲音快了你嫌快，

聲音慢了你嫌慢。把剛強難調的我慢放下，一切隨緣好。回寮房的時候不可亂講話

，一講話，散亂心把你佛七的功德，喪失盡了。不要認為我講幾句話心情暢快，可

是你心情暢快的時候，火燒功德林。

    再一項就是注意到心境如如。分別一切法，不作分別想；知法而不住法。心了

於境，可是不生我見。本此如如而修，不久入如來大誓海中。

    希望大家七天，以這個原則用功。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第三期

    第二天　　一心不亂願見彌陀願生極樂

    念佛要求一心不亂。佛說持念佛名，一心不亂，即得往生。

    一心不亂，非常究竟圓滿。可是念佛法門有大方便，是佛大慈悲心所出。

    持念佛名，就是一心念阿彌陀佛名號。念阿彌陀佛名號之時，一心願見阿彌陀

佛，一心願生西方極樂。不受其他的餘雜念所干擾。這便是一心不亂入手的功夫。

    平時忙中閒中皆一心不亂。一心持念阿彌陀佛名號，一心願見阿彌陀佛，一心

願生西方極樂世界。對娑婆的一切要認識無常，莫生貪戀心。無論別人稱讚也好，

毀謗也好，我還是一心持念阿彌陀佛名號，一心願見阿彌陀佛，一心願生西方極樂

。

    在世間無論做什麼事情，都是這樣。所謂念茲在茲。病痛的時候，不要光哭喊

叫，也不要把一切希望寄託在醫師身上。總要不忘持念佛名，求願往生，願見彌陀

。

    別人說其他的佛，縱然好，我還是念阿彌陀佛；別人說其他的法門好，我還是

求願往生西方。以此決定心，一定可以往生極樂世界。如果信心不堅，願力不強，

不得往生。

    這是一心不亂入手處，最方便，大家要記住。如果你三心二意，不得往生。不

是阿彌陀佛不慈悲，不接引。願力、信心不堅。

    所以一心不亂，下手很容易。可是究竟處，非常究竟圓滿。所以古德說，念佛

法門行易而證深。

    我們現在試著說一說，一心不亂究竟處。念佛名號的時候，心中無有雜染，稱

之為無念。以沒有雜染心念佛號，至誠懇切。至誠懇切求見彌陀，至誠懇切願求往

生。念佛號稱為念。如此念而無念，無念而念，就會歸一心。

    所以古德說，清珠投於濁水，濁水不得不清，佛號入於亂心，亂心不得不佛。

    沒有雜染心，是自心之體；一心起佛號，是自心之用。這樣，由體起用，用全

歸體。由體起用，那個用就是智德；用全歸體，那個體就是斷德。自心清淨為體；

佛號充滿為用。由體起用稱為全性起修；用全歸體稱為全修在性。我們就知道，性

修不二，就是一心不亂。

    心中沒有雜染念，稱為不善法不生；心中佛號充滿，稱為善法不滅。不善法不

生，可以證斷德，斷德圓滿成就，就斷六道輪迴；善法不滅，究竟處就是無上佛道

，就是佛的智慧。

    所以一心不亂，是究竟圓滿。可是念佛門中，下手處非常簡便。佛以大慈悲心

，以大方便流出。阿彌陀經說，善男子、善女人稱念阿彌陀佛名號，若一日、若二

日、若三日乃至七日，一心不亂。此人臨命終時，阿彌陀佛與諸聖眾，現在其前，

前來迎接。此人心不顛倒，即得往生極樂世界。

    所以念佛法門，行易而證深。一心不亂，雖然是非常地深，所謂甚深微妙法，

可是從一聲阿彌陀佛名號當中，就可得到。

    所以大家念佛的時候，要單提一聲佛號。一心求見阿彌陀佛，一心願往生西方

極樂。

    佛七期間如此用功，回家後也如此用功。不管你讀書、教書、作生意，只要工

作一有空閒，就一心念阿彌陀佛名號，一心願見彌陀，一心求生極樂。莫讓世間法

亂了你的心。知道一切世間法皆是無常的。

    念佛人處於世間要隨緣而過。諸惡不作，眾善奉行。念茲在茲，不忘彌陀。

    念佛法門，雖然經上說，臨命終時十稱佛號，即得往生。那是佛慈悲願力，大

方便。十稱佛號往生者，蒙佛接引，也要有善根因緣。如果沒有善根因緣，臨命終

時，不遇善知識，無人助念，就忘記念佛了。所以臨命終這十念，固然可以往生，

像這種好的因緣，千不得一。

    所以要靠大家平時用功，總教他一心不亂，不染世間法。一心稱念阿彌陀佛名

號，一心願見彌陀，一心求生西方。如此決定心，必現決定境。

    所以大家記住，一心不亂，功德無量。究竟處就是佛果位。所以行易證深。

    如此法門，是方便中之大方便，是約其入手容易而說；是圓頓中之最圓頓，是

約其證果極深而說。

    希望大家珍重！珍重！

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第三期

第三天　　六法虛妄染污清淨心

    經云，心淨則佛土淨。所以，求生淨土，必須先淨其心。

    其實，我們的心本來清淨，只是被虛妄妄想所染就是了。

    有六種法擾亂其心。這六種法都不是實在的，都是妄想。就是見（看見）、聽

、嗅、嚐、覺觸和想。眾生就在這六種法當中，天天紛紛擾亂。其實這六種法都沒

有。

    第一個我們先談見。緣眼、色生眼識，於是有見。就是眼根和色塵互相因緣，

生眼識，乃有見。可是這個見沒有的，虛妄起的。

    既然是緣眼根和色塵和眼識，三事和合乃有見。這個見是不是在眼根呢？如果

見在眼根，不緣色塵也可見。我們就知道見不在眼根。見是不是在色塵呢？如果見

在色塵，應該色塵見我的眼根，不能說我眼根見色塵啊！所以見也不在色塵。見是

不是在眼識呢？如果沒有眼根，沒有色塵，眼識怎麼產生呢？所以眼根、色塵、眼

識皆沒有見。

    再講聽。緣耳、聲生耳識，乃有聽。既然耳根、聲塵、耳識，三事和合有聽，

我們看它在什麼地方。

    如果這個聽在耳根。譬如打鼓，我們聽到鼓聲，如果聽就在耳根的話，不打鼓

也能聽見啊！所以不在耳根。如果這個聽在聲塵，在鼓，應該鼓聽啊！怎麼是我聽

呢？如果是不在耳根，也不在聲塵，在耳識，沒有根、塵相緣，怎麼會有耳識呢？

所以聽不在根、塵、識。

    再講嗅。緣鼻、香生鼻識，而有嗅。這個嗅不在鼻，如果嗅就在鼻的話，沒有

菜端上來，我也嗅到菜香啊！也不在香塵，如果這個嗅在香塵，應該菜自己嗅到香

啊！怎麼說我嗅到香呢？也不在鼻識，如果在鼻識，沒有鼻根，沒有菜，怎麼會產

生嗅呢？

    再講嚐。緣舌、味生舌識，乃有嚐。這個嚐不在舌根，如果在舌根的話，我不

吃飯，是不是也可嚐啊？也不在味塵，如果在味塵，應該那個飯嚐啊！不是我嚐啊

！也不在舌識，沒有舌根，沒有飯，識怎麼生呢？

    再講身的覺觸。緣身、觸生身識，乃有觸。譬如說我和你接觸，這個觸，不在

我，也不在你，也不在身識。如果在我，不和你接觸，怎麼會有觸呢？也不在你，

如果在你，你不和我接觸，怎麼會有觸呢？也不在身識，如果在身識，沒有你，沒

有我，怎麼會有身識呢？明明說的是，緣身、觸生身識嘛！

    再講意識的想。緣意、法生意識，乃有想。這個想不在意，也不在法，也不在

識。如果是在意的話（第六意識），沒有法我也可以想啊！那我想什麼東西？也不

在法，如果在法，應該法想，不是我想。離開意，離開法，意識不產生，當然也不

在識。

    推算來，推算去，都是妄想，沒有的東西！

    或者有人說：「這個事情啊，三事和合它就有了。譬如說見，眼、色、識三事

和合就見了。」這個不合道理啊！我們已經知道，眼沒有見，色塵沒有見，識也沒

有見。三個都沒有見，和合起來變成有見，不成道理。

    譬如說，你沒有錢，我也沒有錢，他也沒有錢，三個人和合起來變成有錢，不

成道理。

    所以和合變成有，沒這番道理。都是妄想所生。由於妄想，才染我們清淨心。

清淨心本來清淨，被這些妄想所染了。

    或者有人就問了，說：「心本來清淨，什麼時候起的染呢？如果起染，怎麼稱

為本來清淨呢？」你是糊塗啊！

    妄想不是實在的，你認為它染就是了。清淨心本無染，你妄想無明認為它是染

啊！如果以佛來說，他知道一切法本來清淨。眾生隨其染心，而見不同之法。

    我們舉個例子來說，這個法不容易懂。譬如，夕陽觀雲。我們看那個雲彩紅的

，其實雲彩沒有紅，你見紅就是了。地球的人，在這個角度見紅；在那個角度見紫

；在另外一個角度又見是烏雲。其實雲沒有這麼些顏色，你虛妄見。如果你問我：

「這個雲什麼時候變成紅？」這不是虛妄說嗎？它根本沒有變，你虛妄見嘛！所以

你問：「清淨心何時起染？」非為正問。

    或者有人說：「眾生是染，佛是淨。眾生成佛，不是離染得淨嗎？你怎麼可以

說，無染無淨呢？」

    大家要知道，一真法界之中，無佛無眾生，這是楞伽經所說。佛為度愚癡眾生

、迷惑眾生，才假說眾生成佛。其實眾生未成佛時本是佛，已成佛後還是佛。好比

說，夕陽照時雲本白，夕陽未照雲還白。只怪大家迷惑。

    所以念佛不生貪瞋癡，心自得清淨。你心清淨則佛土淨。不要認為你是眾生，

你所謂稱為眾生者，是你迷惑。如果你覺悟的話，未成佛時本是佛，已成佛後還是

佛。清淨法界那有變？清淨法身佛那有變呢？所以說清淨法身佛，無處不在，無時

不在。

    大家如果會到這個道理，認真地念阿彌陀佛，智慧自開。

    今天廢話講得太多了。

    現在大家開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第三期

    第四天　　心住一緣除滅三障持戒念佛莫求神通

    大家慎防自己的心。你如果觀察你的心，就知道你的心和猿猴一樣，沒有一秒

鐘停止。

    每天早晨起床以後，環境清淨，起作意觀察，就觀察出你的心如流水一般。不

過這個話，不能和都市裡的人說，因為都市裡邊的人，差不多把上午十點鐘當早晨

。所以，十點鐘已經很混亂了。

    為什麼早晨觀察，不下午觀察呢？因為下午忙亂一天，心神疲倦，觀察不出來

。

    如果你的心和猿猴一樣不停，有三種障。第一種是煩惱障；第二種是業障；第

三種是報障。

    所謂煩惱障，就是貪瞋癡；所謂業障，就是五逆十惡；報障就墮落三塗。

    這三種障又有個名字，稱為惑業苦。因為煩惱、業、報都障住你聖道成就，所

以稱為三障。

    那怎麼對治除滅這三障呢？除滅的辦法──心住一緣。心住一緣，一心稱念阿

彌陀佛，一心求生西方極樂。不為餘雜想所擾亂。佛又稱為制心一處。所謂制心一

處，無事不辦。

    或者有人就疑問了：「金剛經不是說嗎？應無所住啊！你怎麼教心住一緣呢？

那不是有所住嗎？」此人不善誦經。金剛經說，應無所住而生其心，而生其心就

是心住一緣，不可斷章取義。

    煩惱、業、報三障除滅，就得成就了。可以往生極樂，可以上成佛道。

    各位千萬注意到，一切法凡是不能除滅三障的，對你沒有利益，不須要學它。

    什麼法不能除滅三障呢？我們現在舉個例子來說。有人學佛，他不持戒念佛，

求生西方；也不諸惡不作，眾善奉行，自淨其意；只求神通。

    他不知道，有人得神通，是從修行而來的。若不經修行，不得神通。要得神通

，應該精進佛道，認真修行。有神通的人，我們應該恭敬、讚歎。因為他有修行的

功德。

    可是講起來，神通沒有用啊！他具神通，能令你父慈子孝嗎？辦不到；他具神

通，能令你兄友弟恭嗎？這個也辦不到；他具神通，能令你夫婦和順嗎？也辦不到

；他具神通，能令你慈悲一切嗎？辦不到；他具神通，能令你往生西方嗎？辦不到

；他具神通，能令你上成佛道嗎？也辦不到。所以我們說，神通沒有用。

    大家應該學的佛法，是能令你父慈子孝、兄友弟恭、夫婦和順、朋友信義、慈

悲一切、上成佛道。如果辦不到的，學它幹什麼用呢？對你毫無利益嘛！

    他人具有神通，是經過修學這些法了，才發的通。你只求神通，不重修行，捨

本逐末。

    神通不能令人除滅三障。我們舉一個人作例子來說。提婆達多具有神通，起大

煩惱，要想害佛，出佛身血，打死華色尼，造下五逆罪。結果墮入地獄，受大苦。

他的神通又作何用呢？

    佛說過，有婆羅門具大神通，可以飛天入地。結果，飛到空中，不免一死；入

山石之中，不免一死；藏到大海之中，業報臨頭，還是不免一死。

    所以具有大神通，不能除滅三障，還要受煩惱、業、報的拘束。

    這些不是根本的，根本在修行。如果修行有了功德，自然發通。縱然發通，不

可以沾沾自喜，總要知道，這都是無常的、如幻的。

    佛教眾生，不教眾生求神通。諸惡莫作，眾善奉行，自淨其意，是諸佛教！

    大家確實要認清啊！不要學一些和你毫無干涉的事情。

    還有的人，不求精進佛道，持戒念佛，聽說有人具有一點神通了，哎呀！歡喜

若狂啊！他沒有想到，他有神通，和你沒有關係。不能使你除滅煩惱障、業障、報

障；也不能使你諸惡不作，眾善奉行，自淨其意。

    有的人，唉！聰明人作糊塗事，找人看前生。他不知道，佛說過，欲知前世因

，今生受者是；欲知來世果，今生作者是。三世因果，皆在當下。所以佛說一切唯

心造。

    有人看前世，看出來說你前世是真龍天子，作過皇帝。他歡喜得不得了啦！可

是回來以後，該賣什麼，還要賣什麼；該不能往生，還不能往生。

    舉一個例子，好像窮光蛋逛百貨店。百貨琳瑯滿目，看得心裡癢癢地、饞饞地

，可是出了百貨店以後，還是今仍故我，色不異空啊！倒不如回家去，起火煮飯，

把肚子填飽是實在的。

    所以大家不要迷惑。有用的去學。什麼是有用的？持戒念佛，令心住一緣，全

心是佛，全佛是心。現前就得善報了，命終以後，可以往生西方。

    或者有人說：「心住一緣是有住啊！我們應該不住才對啊！經上不是說過嗎？

不住一切法，則住阿耨多羅三藐三菩提嗎？」

    那個說法是歸入斷滅！是無記法。佛說因果法，不說無記法。佛說的一切法，

修因證果。因地要是有惡業，就墮三塗；因地行一切善，就成佛道。所以五十一位

菩薩因地，修善圓滿，就成妙覺。如果你執著一切不住，那你不得成佛了。

    此人也是不善誦經。他僅僅知道不住一切法，就住阿耨多羅三藐三菩提，他忘

記了，不住一切法是因，住阿耨多羅三藐三菩提是果，豈是無記呢？

    所以大家七天念佛，要制心一處，無事不辦。一心念阿彌陀佛，一心求生西方

極樂。

    希望大家皆得成就。

    不多耽誤大家時間。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第三期

    第五天　　上品上生和下品下生

    今天晚上開始加香。不過大家心不要動，不管它加香也好，不加香也好，一心

念阿彌陀佛，求生西方。

    如果你能作到的話，有病痛的時候，也能作到，雖有病痛，還是一心念佛，一

心求生西方；如果病痛之中能作到，臨命終時也能作到，臨命終時，還是一心念佛

，求生西方。此之謂不失正念。不失正念，即得往生。

    談到往生，因為眾生根機不同，所得的果位也有差別。往生西方要發三種心，

就是至誠心、深心、迴向發願心。

    至誠心就是至誠稱念阿彌陀佛名號，至誠求見阿彌陀佛；深心就是此心不變，

直至往生西方極樂世界，直至成佛；迴向發願心就是迴向發願，求生西方極樂世界

。

    佛說具此三心者，必定往生。

    還有三種法要實行。

    第一個就是慈心不殺，具諸戒行。大家回去以後，不要殺生。甚而言之，連蒼

蠅、蚊子都不忍心殺死牠，這是你往生的因緣。

    具諸戒行。簡單說，譬如說大家受的八關齋戒，七天當中，讓他不犯，堅持淨

戒。如果不犯八關齋戒，是往生的增上緣。這是第一條，慈心不殺，具諸戒行。

    第二條，讀誦大乘方等經典。方等就是大乘。據理來說，方是方正，等是平等

，等有廣大的意思；方是正，等是無量。佛證究竟果位，稱之為正遍知，那就是方

等大乘的極果報。

    所以第二條，要讀誦大乘方等經典。如果你不懂大乘方等經典，沒有關係，千

萬不要謗大乘，毀謗大乘，惡報很苦。

    第三條，修行六念，發願往生。六念就是念佛、念法、念僧、念施、念戒、念

天。所以無量壽經和阿彌陀經都說，極樂國土微風吹動，諸寶行樹，及寶羅網，皆

出念佛念法念僧之音聲，和我們娑婆國土，大不相同。

    娑婆國土所出的是殺、盜、婬音聲，妄語、惡口、綺語、兩舌的音聲，貪、瞋

、癡的音聲。娑婆國土，壽命短促。佛說如少水魚，斯有何樂。

    所以大家要發三種心，行三種法，求願往生。如果你真能發這三種心──至誠

心、深心、迴向發願心；修行三種法──慈心不殺，具諸戒行；讀誦大乘方等經典

；修行六念，至誠發願迴向往生。臨命終時，阿彌陀佛與觀音、勢至前來迎接，乘

坐金剛台，一剎那中，往生西方蓮華池中。到西方以後，就見阿彌陀佛，聞法即得

無生法忍。如此往生者，稱為「上品上生」。

    上品上生，到西方即得無生法忍。如果按照仁王經說，三賢位就是十住、十行

、十迴向，得信忍；初、二、三地得音聲忍；四、五、六地得柔順忍；七、八、九

地得無生法忍。

    既然經上說，到那裡以後，即得無生忍，這是證明，去的時候還沒得無生忍。

到那裡即得無生忍，是四、五、六地菩薩。所以上品上生，是四、五、六地的菩薩

。

    或者有人說，這麼高的品位，我辦不到。我這一生自己檢討起來，曾經造過惡

業，曾經犯過殺、犯過盜、犯過邪婬，這麼說的話，我是否能夠往生呢？

    不要怕！有方便，佛有大方便，也可以往生。我現在再和大家講「下品下生」

的情形。

    觀無量壽佛經上邊說，或有眾生作諸不善，作一切不善的惡業，五逆十惡，犯

五逆罪，十惡皆犯。五逆是什麼呢？殺父、殺母、殺阿羅漢、出佛身血、破和合僧

。十惡是殺、盜、婬、妄語、惡口、綺語、兩舌、貪、瞋、癡。

    或者有眾生，這些罪都犯，具諸不善，同時具其他的一切不善法，如此愚人，

以惡業故，應墮惡道，經歷多劫，受苦無量。臨命終時，遇善知識，教令念佛，這

個念佛，在經上意思是觀想佛，不要把這個念字，誤作口念。彼人為苦所逼，不遑

念佛，臨終時，大苦臨頭，被苦所逼，來不及觀想佛了。善知識於是告訴他說，你

如果不能念佛者，可稱無量壽佛名號，念南無阿彌陀佛，這個念字是口念了，持名

念了。彼人以念佛名故，念念中滅八十億劫生死之罪。自見金蓮華現前，自見坐金

蓮華中，往生西方。

    這一輩的人是下品下生。雖然下品下生，也享無量樂。慢說是下品下生，就是

生在邊地，都享無量樂，也生在七寶殿堂之中，一切享受，和外邊的蓮華池眾生是

一樣，只是不能見佛聞法就是了。所以這些眾生，因為不能見佛聞法，自以為苦。

    下品下生的眾生在蓮華中享福，經十二大劫，然後華開見觀音、勢至菩薩，為

他說甚深微妙法，他聽了以後，滿心歡喜，即發阿耨多羅三藐三菩提心。

    各位請想，我們造惡業，任何人都有，但是，總不至於五逆十惡具足吧？試問

大家，誰殺過父親，誰殺過母親來？誰殺過阿羅漢，出佛身血來？誰破過和合僧來

？這是不容易犯的。

    或者有人說，這個不保險啊！我今生沒犯五逆，前生說不定犯過五逆來。可是

你要知道，五逆罪是生報，不是後報。就是說你命終以後就下地獄，不能等到來生

再下地獄受報。如果按照這個道理講起來，如果我們前生犯過五逆，今生就在地獄

之中了，那還能再得人身呢？所以五逆罪，我們不容易犯。十惡，殺、盜、邪婬、

妄語、惡口、綺語、兩舌、貪、瞋、癡，你總不會都犯盡了吧？

    所以大家記住，臨命終時，不失正念，持念佛名，求願見佛，求願往生。

    這是一種大方便，從本師釋迦牟尼佛，大慈悲心中流出，我們才得聽聞，才得

知道；也是從阿彌陀佛，大慈悲心中流出，大願王接引我們，我們才得往生。

    今天把上品上生，和下品下生，特別和大家講。如果你條件具足，爭取上品上

生；如果你被惡業所繫，也要不失正念，持念佛名，求見彌陀，求生西方，即得往

生。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第三期

第六天　　精勤念佛隨緣盡分親見彌陀往生極樂

    念佛平時要精勤，臨命終時才有用。

    所謂精勤，就是隨緣隨力，記起來就念。不可以高興了，念得很用功；不高興

，就放下了。一曝十寒，要不得。

    臨命終時，我們業障深重，恐怕免不了有病苦，如果平時不用功，精勤念佛，

臨命終時，病苦臨頭，就念不起來了。

    假使有病重的，不要起恐怖心，始終不斷佛號，阿彌陀佛在我身邊，我此時命

終，就得往生西方了，所以善導和尚說，不得怕死。

    平時精勤念佛，還有一個好處，閒時修下急時用，免得臨終手腳忙。平時精勤

念佛，為命終時作準備。

    此外，平時精勤念佛，還有一個好處，有平時念佛用功的緣故，西方蓮華池中

，蓮華就盛開了。縱然命終時，不現瑞相，經上說，命終之後生佛前。

    所以大家不可一曝十寒，要平時精勤念佛。

    還有，平時要諸惡不作，眾善奉行。不作諸惡，奉行諸善，我命終時，沒有臨

終障礙。大家天天念「願我臨終無障礙」，如果你諸惡不作，眾善奉行，那有障礙

呢？再加上精勤念佛，自然「阿彌陀佛遠相迎」。

    平時不要要求，一切現成，百般如意。這樣命終之時，會產生貪戀之念，貪戀

之念一起，就是大障礙。如果命終時，蒙佛接引，大家要知道，沒有絲毫貪戀，甩

手就走。

    令眾生起貪戀的是，親緣眷屬。我們對一切親緣眷屬要盡分，莫生貪戀。所謂

盡分，對父母當孝，對子女當慈，夫婦應該和順，這樣稱為盡分。

    孝是盡人子之分，慈是指盡父母之分。既然染上業報，生到娑婆來，就應該盡

分，但是不可起貪戀心。知道一切親緣眷屬，遲早要別離，不可能不別離。

    我們眼前的親緣眷屬，好比一臺戲。不要看你扮演父母，我扮演子女，等兩眼

一閉，命終以後，如同路人。到那個時候，你又不知道，和誰去扮演父母兄弟去了

。

    所以，我既然扮演父母，就要像父母，盡其慈愛；扮演子女就要像子女，盡其

孝順。不可生貪戀心，知道這都是一臺戲。

    所以對好的環境，不要貪戀，不要要求一切現成，百般如意。

    自古到現在，我沒看見過，那一對父母，和那一對子女，不相離散的。作人子

女自然應該報父母之恩。報父母之恩，要知道如何報。上求佛道，以報親恩！因為

有一句話：「一子得道，九族生天。」這是真正地報親恩的。

    不要求身上沒有病苦。有幾分病苦，正好使你厭離娑婆。厭離娑婆，自然嚮往

西方。

    可是眾生顛倒，正好相反。嚮往娑婆，厭離西方。我遇到很多人他說，我還年

輕啊！我不能求生西方啊！我還要作一番事業，我還要娶妻生子啊！

    這一輩人是貪戀娑婆。他不知道，你想創造事業，娶妻生子，閻羅王是否准許

呢？

    求生西方之心，不可懈怠；創造事業，娶妻生子，也當盡分，不可懈怠。如果

只想到一面，放棄往生，萬一閻羅王一朝令下，一切就完了。

    所以，平時要精勤念佛，早作往生資糧。往生資糧就是，信阿彌陀佛，願生西

方，稱念阿彌陀佛名號。

    至於你娶妻生子，維持家庭，那不過是扮演什麼像什麼就是了。你既然扮演人

家子女，就應該盡人家子女之分。不過要知道，那一切，世間一切，皆是不急之務

。

    「萬般皆下品，唯有往生高。」如果今生不得往生西方，那就萬劫難復了。一

失足成千古恨。大家既然聽到佛法，也知道念佛法門，你千萬要爬上這隻船來。如

果一時大意，一撒手，苦海無邊。

    不相信，大家仔細可以想一想。或者有人認為，說是師父啊！你講話太消極了

。人怎麼能不顧家庭呢？人怎麼能不顧事業？怎麼能不顧前途呢？

    大家不妨想一想，自古到現在，顧家庭的失掉家庭；顧事業的失掉事業；顧前

途的喪失前途。

    出在什麼地方呢？他對一切生貪戀心了。他不知道，對家庭應該隨緣盡分；對

事業應該隨緣盡分；對前途也應該隨緣盡分。可是有一項最重要的，稱念阿彌陀佛

，求見阿彌陀佛，求生西方極樂。這才真正是急務呢！

    釋迦牟尼佛說過，眾生皆為不急之務。這就是他顛倒之處。

    今天佛七第六天，希望大家不要生心，盼望著早回去。要深深體認，一切無常

！

    佛說本來常樂我淨。簡單一句話，什麼是常樂我淨呢？親見彌陀，往生極樂。

    希望大家珍重！珍重！

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第三期

    第七天　　處堪忍世界要修生忍法忍

    娑婆世界稱為堪忍，因為娑婆世界的眾生安忍於貪瞋癡煩惱、諸惡業當中。時

時起惑，時時造業。所以稱為堪忍世界。

    我們念佛人，處在這堪忍世界當中，應該學忍耐。因為娑婆世界處處險惡；娑

婆世界的眾生，人人險惡。只令一切眾生不得安寧。所以念佛人要學忍耐。

    忍有兩種。龍樹菩薩說有生忍、法忍。生忍就是眾生忍；法忍就是對一切法要

忍。如果修生忍，可以得無量福；修法忍，可以得無量慧。

    娑婆世界的眾生，五濁惡世，人人險惡。憑空地造諸惡業，令人熱惱。毀謗、

傷害，甚而言之，有打罵之緣，殺害之緣。

    念佛人對這些都應該忍耐，因為我們生在娑婆，也是惡業造成，所以應當忍耐

。

    對於眾生恭敬、供養你，要忍耐，不可以受到恭敬、供養，得意忘形。要知道

那是染污；對於輕慢、破害，應該忍耐，甚至，對於打罵、殺害，都應該忍耐，這

樣可以得無量福。

    佛成佛，就是忍，眾生忍、法忍求來的。所以佛是福慧兩足尊。慧是法忍求得

；福是眾生忍求得。

    再談到法忍，可以得無量慧。娑婆世界，苦寒苦熱，應該忍；飢餓、貧窮，應

該忍；病苦，應該忍；一切不如意的事，應該忍。總要作到諸惡不作，眾善奉行。

娑婆世界，五濁惡世，就是如此。要不然就不稱為五濁惡世了。

    如果大家能修到生忍、法忍，漸漸可以得到福慧兩足尊。

    念佛人如何忍法呢？遇到這些情形，要堅持名號，遇到惡法、惡人，不動瞋恨

心。要想不動瞋恨心，就持阿彌陀佛名號，十數百聲阿彌陀佛名號持下來，怒火就

化為清涼池。

    還有一點，男眾見女眾，女眾見男眾，莫生貪愛心，那也是眾生忍。總要知道

，無論男眾，無論女眾，皆是清淨妙法身，看對方如佛。

    清淨妙法身是一真法界。一切眾生的清淨妙法身同體。要深生同體大悲，不可

以互相貪愛，毀彼此之慧命。

    如果對方以婬欲法來引誘你，要提醒自己，慧命第一。不但佛法中如此矜持，

世間法也是一樣。不被婬欲法所動的人，是大善知識，是大英雄。

    如果動婬欲法的人，失掉光明，失掉利益。

    所以眾生忍當中，不對眾生起貪欲心；法忍當中，不對婬欲法投降。這樣，定

可往生，定可成佛，稱為大丈夫。

    修學眾生忍，要學慈悲觀；修學法忍，要修因緣觀。對一切眾生要起慈悲心。

慈者愛念，愛念如母愛子一樣。怎麼還會有人害對方呢？如母親愛兒子，時時刻刻

不忘，不使他受到迫害；悲者愍念心，愍念一切眾生，不知惑業是苦之因。眾生不

知，只顧起惑造業，一旦落入惡道，大苦難免，所以對他應該起愍念心。起愛念心

，應該想辦法，隨緣度化他；起愍念心，應該處處時時要想救拔他。所以對於眾生

忍，應修慈悲觀。

    我們仔細看一看，一般眾生，實可憐愍。他為了一時快意，造下惡業，果報成

熟，還須自受。我們看得見的一切畜生，就是這樣子。牠不以惡業因緣，不會落入

畜生道。仔細想一想，實可憐愍。

    諸佛菩薩對這般眾生，起大悲心。我們念佛人，也應該對他們起大悲心。這樣

，你可以得無量福。

    修學法忍，要修學因緣觀。知道一切法，皆是因緣生，因緣所生法，就是空的

。什麼原因呢？法以因緣而生，並無自性。

    好比說，布是經緯線因緣所生，既然是經緯線因緣所生，布是空的。如果布不

空，不必等經緯線織成。一切因緣所生法，皆是空的。

    既然知道因緣生法是空，你就不會在這法起貪愛、起瞋恨了，這非大智慧者，

不能辦到。

    我們雖不能和大智慧者相同，我們應該學。大智慧者是佛，我們是眾生，可是

眾生應該常隨佛學。

    所以修學法忍，要修因緣觀。

    佛說十二因緣，是法性。十二因緣皆是空。所以古德說：「勸君學佛莫生瞋，

法中無我亦無人。」

    譬如說十二因緣，無明生行，沒有我沒有人啊！僅僅是無明生行啊！行生識，

也沒有人也沒有我啊！如此推演下去，生生老死，也沒有人也沒有我。

    這個無明生行乃至生老死，僅僅是因緣。因緣所生法，我說即是空。不但沒有

我沒有人，也沒有法啊！不相信，我們看一看。

    無明生行，沒說生法；行生識，也沒說生法；乃至生生老死，也沒有生法啊！

所以說十二因緣中，無我無法。

    所以佛說，生是因緣生，滅是因緣滅，於法無所有。

    念佛人遇到眾生，使你起熱惱，遇到法，令你起熱惱的，你應該忍耐。如何忍

耐法呢？不要受他左右，只管念阿彌陀佛。

    七天來，和大家說了不少閒話，耽誤大家很多時間，希望我們結法緣，同生極

樂國，在西方蓮華池內，聚會一起。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第四期

    第一天　　都攝六根淨念相繼得三摩地

    打佛七，第一件事，須要萬緣放下。放下以後，才能提起一句佛號來。提起一

句佛號，是往生的涅槃流；如果放不下，六道輪迴生死流。娑婆世界，六道輪迴。

其實，六道之中沒有生死，只有輪迴無間。如果要有生死的話，不稱為輪迴無間。

所以六道之中，受苦報而已。六道之中，無事不苦，大家知道以後，還有什麼放不

下的呢？

    放下以後，方能一心念佛。所以，你家中有天大的事情，不要想它了，佛七以

後你再處理。七天之中，修往生因緣。

    往生極樂國土，有原則，今天和大家講這個原則。佛七開示，不過圍繞著這一

個原則，雖然有千言萬語，都不離這個原則。

    阿彌陀經曾經說過，一天到七天，持念佛名一心不亂，臨命終時，即蒙佛接引

。接引往生西方，彼佛國土，無有眾苦，但受諸樂，再不受六道輪迴之苦。所以，

原則就在一心不亂。

    一心不亂，稱之為念佛三昧。龍樹菩薩說，菩薩坐禪，唯念一佛。經上又說，

三昧心者，一心是也。所以，大家一心持念阿彌陀佛名號，就是修學念佛三昧。

    三昧也稱之為定。使你的心，不被六塵所干亂，六塵不擾，一心不亂。所以，

知道這個原則的，佛七期間，眼不可亂看，耳不可亂聽，口不可亂講話，最好是心

中不可亂想。

    三昧也稱為三摩地。三摩地就是定的意思。經上也說過，心住一處，一心不亂

，稱為三摩地。心住一處，不生妄想，稱為三摩地。心住一處，眼根、耳根等六根

不染六塵，稱為三摩地。心住一處，不生憎愛二心，稱為三摩地。心住一處，不分

別人我是非，稱為三摩地。總而言之，大德心莫生分別，稱為三摩地。

    法本無分別，大德心自生分別。由於你自生分別，落入生死六道輪迴。

    法性本來是不動的，只因眾生心動，所以才造成生死六道。

    所以大家要求一心不亂，心住一處。

    有人誤會，心無住，他認為是正修行路。他不知道，經上說無所住而生其心。

心無住是不住一切雜染之法。心住一處，不住雜染，稱為三摩地。偏於無住，是無

記法。心住一處，不住無記，稱為三摩地。心中也並不是無念，要求念而無念，無

念而念。無念者，無雜染之法；念者，念佛念法念僧。所以經上說，彼佛國土，微

風吹動諸寶行樹，皆出念佛念法念僧之音。如果要是偏於無記的話，佛不會說念佛

念法念僧了。心中沒有雜染，念佛念法念僧，方稱為無所住而生其心。無所住者，

無有雜染；而生其心者，念佛念法念僧。這樣，才稱為三摩地。

    七天當中，希望大家本這個原則用功。你如果有一支香能用上功，就是往生的

因緣。這一支香你沒用上功，下一支香努力再用功。今天沒用上功，明天再用力、

用功。一定要結西方之緣。以一聲阿彌陀佛名號，入於如來大誓海中。

    講的很拉雜，我們引用大勢至菩薩一句話。大勢至菩薩說「佛問圓通，我無選

擇，都攝六根，淨念相繼，得三摩地，斯為第一。」我們就知道，都攝六根，淨念

相繼，入三摩地，是修學念佛三昧。

    如何修學一心不亂，如何修學念佛三昧呢？大勢至菩薩告訴我們很明白了：都

攝六根，淨念相繼，得三摩地。

    都攝六根──眼不亂看，耳不亂聽。簡單一句話講，使你的六識出於六根門頭

，在六塵當中來去自如，不染不著。淨念相繼──一心念阿彌陀佛，求生西方極樂

淨土。心淨則國土淨，入三摩地，一心不亂。如此，臨命終時，阿彌陀佛與諸聖眾

，現在其前，前來迎接，此人心不顛倒，即得往生極樂國土。

    所以大家七天念佛，第一件事要萬緣放下。萬緣放下以後，方能修學念佛三昧

。念佛三昧方便很多，總說一句，不外乎「都攝六根，淨念相繼。」

    我們其餘六天所說雖然不同，都是圍繞著這個目標。所說的千言萬語，不過是

教你達到這個目的就是了。

    希望大家牢牢記住：都攝六根，淨念相繼，入三摩地。七天當中，如此念佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第四期

第二天　　求佛接引發願往生不失正念

    今天和大家講，念佛須不失正念。何謂正念？略說，就是念佛之念；廣說，求

佛接引，求願往生。

    佛是三界導師，證無上覺，三乘聖者所不能及，所以，念佛之念是為正念。佛

的三德具足，所謂如來、應供、正遍知，如來是法身德，應供是解脫德，正遍知是

般若德。佛三德具足，所以念佛是為正念。

    我們念阿彌陀佛就是正念。阿彌陀佛有四十八願，接引眾生，所以我們求佛接

引，願往生西方。

    如果平時不失正念，煩惱來時便可不失正念；如果煩惱來時不失正念，有病痛

的時候就不失正念；病痛之時不失正念，臨命終時就不失正念；臨命終時不失正念

，即得往生西方。所以念佛人須要不失正念。

    如果失掉正念，就生不正思惟；若生不正思惟，即起妄想。妄想是煩惱因，打

妄想的，必生煩惱；煩惱是業因，生煩惱，定造惡業；惡業是苦報之因，造下惡業

必受後有，一定要受苦報；苦報臨頭，六道輪迴無有出期。所以佛說「惑業苦三」

，不過是失掉正念而已。所以大家念佛，要保持不失正念。

    正念怎麼失掉呢？心隨境轉，則失正念。心住一處不隨境轉，則不失正念。要

想不隨境轉，要做到一個要求。什麼要求呢？隨緣不變。外境任何變動，我隨其緣

而不變。隨緣不變，換句話說，外邊境界怎麼動，我是不失正念。

    所以大家七天念佛要注意到，無論法器是快是慢，無論監香糾正於我，無論過

堂的時候，飯菜合不合口味，無論身心疲勞不疲勞，我總不失正念，隨緣而過，不

動於心。不可要求環境。眾生墮入生死，就是要求環境所致。

    所以七天之中，你隨緣而過，念佛心不動，好比金剛一般。任它六塵緣影如何

動，我的念佛心是八風吹不動！

    各位居士回到社會裏去，也要注意到，好的環境，順心的環境，不失正念。環

境如何好，如何順心，不生貪著，我還是一心求佛接引，一心求生西方。壞的環境

，也是不失正念。環境如何不如意，但念無常，慎勿放逸。娑婆世界一切，都是路

上風光，不必管它。唯有往生西方，才是真正歸宿之處。

    待人、做事，要吃得虧，讓得人。吃得虧讓得人，才能不失正念。不肯吃虧不

肯讓人，定失正念。像這種人，正是吃大虧。肯吃虧肯讓人的，正是賺大便宜。

    做生意的，賺錢，不失正念。不可得意忘形。生意不賺錢，不失正念。總要知

道，事情成敗二字，成者敗之根，敗者成之源。世間人都知道，說失敗是成功之母

。世間的一切，好比波浪一樣，有高就有低。我要像水性一樣，始終不動。波浪有

起有伏，水性不動。波浪起伏隨緣而現，水性不動就是不失正念。

    大家注意到，這個功夫，固然是很難作到，很難修習，可是它能使你往生西方

，了生死，成佛道。

    我們都是凡夫眾生，唯恐命終時，為病苦所逼，為親緣眷屬所牽，失掉正念，

所以平時要發心，求佛接引，發願往生。天天求佛接引，天天發願往生。這樣和阿

彌陀佛日親日切，萬一我們不能提起正念求佛接引，經上說，命終之後生佛前。阿

彌陀佛大慈大悲，我求佛接引，阿彌陀佛一定不捨棄我，因為阿彌陀佛有四十八願

。四十八願曾說，十方眾生，發菩提心，修諸功德，至心發願，欲生我國，臨壽終

時，假令不與大眾圍繞現其人前者，不取正覺。佛有此一願，只要我們至心發願，

欲生彼國，他一定來迎接。

    所以大家平時念佛，須要至心發願，求願往生。平時如此發願，臨命終時就得

受用了。這是為了恐怕大家，命終的時候，提不住正念，為病苦所逼，眷屬所牽，

凡夫心不堅定。到那個時候，你平時發的願心可以作你的主張。

    所以大家念佛的時候，念念求佛接引，念念發願往生。七天念佛，也如此用功

。心不顛倒，意不貪戀。要發一個大心，阿彌陀佛現在接引我，我現在就走！千萬

不要存一個想法，說我還有事情沒了。如此一念若生的話，定落苦道受大苦。

    善導和尚說，若得往生，好比脫下敝舊的衣服換上好衣服一樣。希望大家，念

念求佛接引，念念發願往生，不失正念。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第四期

第三天　　淨土法門直證實相直入法界

    淨土法門，教理甚深。佛無問自說，並且說，如此法門，是一切世間難信之法

。

    法華經說，諸法實相，唯佛與佛乃能究盡。約諸法來說，佛說，從是西方過十

萬億佛土，有世界名曰極樂，其土有佛號阿彌陀，今現在說法。約實相來說，說西

方，十方皆是西方。為什麼呢？於一真法界之中，一即一切。所以淨土法門甚深，

不是像一般人所料想的那麼淺顯。佛把甚深之法，以大方便來說。

    固然是淨土法門，教理甚深，但是，淨土法門，重行不重解。所以大家念佛的

時候，不要把教理放到心裏去思惟。把你了解的一切放下，單提一聲佛號。如果是

你念佛期間，還去思惟甚深道理，那都是獨頭意識，是妄想。無量劫來你落入生死

，就是這種妄想造成。所以，佛號一起，重於修行，打斷生死流。千萬不可念佛之

間還去想道理，想教理。

    淨土法門重於行，行有三種方便。大家都知道，就是信、願、行。信是信有阿

彌陀佛，信有西方極樂。願是願見阿彌陀佛，願生西方極樂國土。行是持念佛名，

好像失乳之兒，聲聲呼喚母親。

    信願行雖然是三種方便，可是攝歸一心。所以大家，一心信阿彌陀佛，一心信

念佛即得往生，不作餘雜想。一心願見阿彌陀佛，一心願生西方極樂，不作餘雜想

。一心稱念阿彌陀佛名號，如子呼母，不作餘雜想。

    信願行導歸一心，不作餘雜想，稱為善心一處住不動，這也就是善思惟。

    如此法門，和宗門下有相近似之處。禪宗說思惟修，淨土法門就是一心念佛，

不作餘雜想，近似禪宗的思惟修。

    可是略有不同之處。思惟修的境界是「山窮水盡疑無路，柳暗花明又一村」；

淨土念佛法門所修的是「歸家罷問程」。山窮水盡疑無路，柳暗花明又一村，那是

路上風光；歸家罷問程，就是已經回到家中了，不必再問路程了，這種法門，直透

本地風光！

    初學念佛，是如此修，信願行攝歸一心。往生極樂以後，也是信願行攝歸一心

。究竟成就阿耨多羅三藐三菩提，還是信願行攝歸一心。所以古德講，一句佛號念

到底。不同其他法門。不須要另換題目。可以直證實相，直入法界。

    本來，在一真法界之中，一切法即一法，沒有差別，因為眾生根機高低不平，

佛才說無量法門。無量法門，即是一法；一法，即是無量法門。無量法門為諸法，

一法為實相。無量即一，諸法實相；一即無量，實相諸法。

    大家念佛之間，以行為主，不可思惟其理。你起思惟心，皆是生死流。只許你

攝心念佛，心外更無一法。

    思惟教理，是引導你修行，修行若起，千萬不要再思惟道理了。

    大海水無量無邊，牛飲一斗，蒼蠅喝，只喝一滴，都得飽滿。大家念佛也是這

樣，各隨其量，各盡其力，能攝取多少，攝取多少。

    總要知道，一心生萬法，萬法歸一心。雖入萬法，不可執著，如果你還思惟道

理、執著的話，是遍計執。不執著，一心修行念佛，直入實相。古德說，念佛法門

，可以直入無為。直入無為就是直證實相，直入法界。

    如此法門，甚深究竟，佛以大慈悲心，以大方便來說。

    所以大家修的時候，佛號一起，一切雜念皆消。不念餘法，只念彌陀。所以，

這個法門，也近似禪宗的思惟修，可是比思惟修方便究竟。證的果位很深。經上說

，彼國眾生，多有一生補佛處者。一生成佛，豈得不深？

    今天講到此地，現在大家開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第四期

第四天　　佛號功德力截斷生死流

    我們的第八識，好比倉庫一樣，第七識執著我，第六識起分別，前五識取相，

所以就造出十種惡業來。殺盜婬，妄語惡口綺語兩舌，貪瞋癡。

    這個印象，都存在第八識，所以第八識好比倉庫。在第八識變成種子，由於種

子的關係，而受異熟果報，就是所謂「惡業要受惡報」。

    可是，受過異熟果報，沒有完了。因為在受果報的時候，又有一種習氣，殺盜

婬的習氣，妄語惡口綺語兩舌的習氣，貪瞋癡的習氣。這個習氣，又起兩種業，就

是思業和思已業。思業，在第六意識裏邊。思已業，在前五識裏邊。如果廣說，思

業無量；略說，有三種，就是貪、瞋、癡。思已業，廣說也是無量；如果略說，有

七種，在身，就是殺盜婬，在語，就是妄語惡口綺語兩舌。由於習氣造業的關係，

又種下異熟果報之因，所以生死不了，異熟果報受過以後，再受新的異熟果報。

    我們明白這個道理，就可以知道念佛的可貴處。法生的次第，由細到粗；法斷

的次第，由粗到細。所以，我們要想了脫生死，先斷十項惡業。

    真誠心念佛，不會有殺盜婬。真誠心念佛，不會有妄語惡口綺語兩舌。真誠心

念佛，不會有貪瞋癡。所以，一句佛號的功德力，可斷十項惡業。

    還有微細的，是妄想。粗的，是煩惱和業。我們說過，妄想是煩惱因，煩惱是

業因，業是苦報因。妄想微細處，稱之無明。所以，妄想是生死的遠因，煩惱業是

生死的近因。

    什麼是煩惱呢？貪瞋癡。什麼是業呢？妄語惡口綺語兩舌、殺盜婬。我們就知

道，在思業的時候，稱為煩惱；在思已業的時候，稱為業。我們要用一句佛號的功

德力，把妄想、煩惱、業掃盡。掃盡了妄想、煩惱、業，生死因就了了。等我們今

生果報完了以報，就往生西方。

    大家可以經過念佛修行，慢慢觀察出自己的妄想。大家有時候清淨的時候，因

為太煩亂你觀察不出來。清淨、或者是躺在床上似睡未睡的時間，你一生的事情，

什麼都想起來。平時把它都忘記了，到了那個時候，它不知道怎麼就出來了。大的

小的，善的惡的，都出來了。大家細心想一想，就可知道了。

    我想，各位一定有這樣的時候。在你不清淨的時候，它記不起來，等你清淨下

來以後，小小的一點事情它都記起來。譬如說，我過去和某某人接觸，它不知道怎

麼記起來的。或者是我那件事情不愉快，它也記起來。

    這是很危險的。如果沒有異熟因，還不要緊。萬一有異熟因，你記起來，受異

熟果報。

    大家仔細觀察觀察，你是否有這種情形呢？它是在第八識裏邊有。它是一顆種

子。不過有的種子不受報，第八識倉庫雖然存它，沒有用。你如果有善惡業的因緣

，這顆種子就不得了了，要受果報。

    所以，我們用一句佛號的功德力，掃盡了煩惱和業；再進一步，掃盡妄想。到

那一步，稱你為「了生死」。不過這個了生死在因上說，你只要再不造業，沒有這

個因，沒有生死因了。如果是你稱念南無阿彌陀佛名號，切願求往生，就得往生西

方了。

    這個功夫，不是我說了算了。你們大家各人觀察！如果你觀察得出來，切實用

功──以一句佛號的功德力，截斷生死流！說在我，聽明白聽不明白在你，行不行

，也在你。有一句話「各人生死各人了，各人吃飯各人飽。」希望大家珍重！

    如此甚深微妙法門，我們今天能夠修行，應該感謝兩位世尊。第一位感謝本師

釋迦牟尼世尊，如果他老人家不說，我們怎麼會知道？第二位感謝阿彌陀佛世尊，

如果他老人家不發四十八大願，我們怎麼能得度？

    我們大家，都是生死凡夫，同在生死路上，可以說是同病相憐。我們願藉阿彌

陀佛功德力，度過生死曠野，往生西方極樂。彼國眾生，無有眾苦，但受諸樂，這

是佛的功德力，所以希望大家不可忽視，七天念佛要珍重！珍重！

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第四期

第五天　　放下一切莫生貪戀求生西方老實念佛

    奉勸各位，切勿貪戀娑婆，發願求往生西方。娑婆世界的一切，皆是無常。

    什麼法無常呢？五陰無常。色受想行識無常。色是變壞法，所以無常。受有苦

受、樂受，變化無常。想有適意想、不適意想，所以無常。行有正法行、不正法行

，所以無常。識了別一切法，所以無常；如果識常的話，就不能了別一切法了。

    六根無常。眼能見色，所以無常。耳能分別聲，所以無常。鼻能分別香，所以

無常。舌能說話、能分別味，所以無常。身能分別一切覺觸，所以無常。意能分別

一切法，所以無常；如果意常的話，只能知道一個法了。

    既然六根無常，就知道六塵也無常。六塵是變壞法，所以無常。

    根塵相緣而生識，既然是六根無常，六塵無常，六識當然無常。

    五陰、六根、十二入、十八界，稱為世間。簡單說，就是陰界入謂之世間。陰

界入有兩種世間，一個是眾生世間，一個是國土世間。眾生世間是有情，國土世間

是無情，有情無情二種世間皆歸無常。

    既然世間無常，所以世間八風也無常。所謂世間八風──興、衰、毀、譽、稱

、譏、苦、樂。這八風都是無常。換句話說，正因為無常，才有世間八風。

    興衰，大家就知道是無常法了。毀譽，毀謗、稱譽，皆是無常。稱譏，稱道、

譏諷，皆是無常。苦樂，大家就知道了，苦樂無常嘛！

    世間無常，無常則苦，所以無常是苦義。世間的八苦，皆是無常而來的。八苦

──生、老、病、死、愛別離、怨憎會、五陰盛、求不得。因為無常，才有這八種

苦。

    先講生苦。如果常的話，應該不生；因為無常，才有生苦。老，自然是無常。

你們大家看，我老得行動不便，豈不是苦嗎？如果常，應該不老啊！病，當然是無

常；常，不會生病。死更是無常了。愛別離，如果常，愛不應該別離啊！怨憎會，

如果常，怎麼會有怨憎會呢？五陰盛，就是五陰生死，當然是無常。求不得，不明

明是無常嗎？所以，世間八苦，是無常來的。

    今天和大家講的意思，要大家深深體會，不要貪戀世間，趕緊求往生西方。

    有人說，那你說世間無常，一定是出世間法是常了？

    不是的。在畢竟空當中，沒有常，也沒有無常。眾生有分別見，所以見常、見

無常。如果放下他的分別見，不見常，也不見無常。

    凡夫眾生於真空義執著一切法常，所以佛說無常。

    二乘人於真空義執著無常，求出世間，所以佛又說常。

    這裡邊的意思，在般若經裡講得很清楚。因為一切法畢竟空，沒有常，沒有無

常。

    心經上說，五陰皆空。空法怎麼會有常？怎麼會有無常？

    心經上說，是諸法空相，沒有眼耳鼻舌身意，沒有色聲香味觸法，沒有十八界

。那裡有常﹖那裡有無常？

    二乘人怕世間無常，執著出世間法。可是心經上說，沒有無明，乃至無明盡，

沒有老死，乃至老死盡，沒有苦集滅道，無智亦無得。所以常、無常，皆不可得。

凡夫眾生，以分別見、我執見執著就是了。

    或者有人又問了，說：你這個說法不對啊！佛在涅槃經明明說常樂我淨，涅槃

四德常樂我淨，你怎麼說沒有常呢？

    其實，佛說常樂我淨，是真空義。真空義不生不滅，所以佛說常；真空義沒有

苦，所以佛說樂；真空義一切法無礙，得大自在，所以佛說我；真空義沒有絲毫的

染法，所以佛說淨。

    如果有人執著常樂我淨實在有，那還是我執見。佛為破二乘的我執見，所以才

說常樂我淨。你不可以再執著我見了。

    或者有人問：既然沒有無常，你為什麼說世間法無常呢？

    我今天和大家說世間法無常，五陰，陰界入皆無常，眾生世間、國土世間皆無

常，因為無常才有八苦熬煎，意思是教大家不要貪戀世間，趕緊求生西方。並不是

教你執著無常。大家千萬不要錯會意。

    你如果真正知道一切法畢竟空義，自然不會再生貪戀心；不貪戀世間，自然就

嚮往西方。這是我今天說話的真正意義。

    希望大家，放下一切，莫生貪戀，求生西方，老實念阿彌陀佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第四期

    第六天　　嚮往西方求佛接引帶業往生

    今天，佛七眼看圓滿了，和大家講幾點應有的認識。

    第一點，念佛要計數。為什麼呢？為攝心的緣故。散念，不攝心。尤其是初學

念佛的人散念，更不攝心。念幾百、幾千、幾萬，都要記得清楚，這樣才能攝心。

    平時大家的心，要嚮往西方，要知道西方有阿彌陀佛。不管你面向那面站、面

向那面坐，總想自己面向西方。知道西方有佛，不敢向西方吐痰。心存恭敬，心存

憶念，就能見佛。

    般舟三昧經說過，心憶佛懇切時，就能得諸佛現前三昧。

    所以大家佛七以後，心中時時想到西方有佛。千萬不可散漫地念佛，心中無佛

。

    心中有佛，要時時刻刻求佛接引往生西方。因為什麼呢？我們往生西方，是佛

力加被。

    根據大乘同性經講，阿彌陀佛極樂世界是報佛報土，說起來，凡夫不能往生報

佛報土。我們怎麼能往生西方呢？蒙佛力加被，四十八願接引，所以也可往生報佛

報土。

    再一點，不但往生報佛報土，可以帶業往生。

    很不幸，有人說不能帶業往生。大家千萬不要上這個當。他說，帶業往生，經

文上沒說。其實經文上有，他是僅僅尋文字相。譬如說，觀無量壽佛經，下品下生

，有文字為證。

    經上說，或有眾生，作不善業，五逆十惡，具諸不善，如此愚人，以惡業故，

應墮惡道，經歷多劫，受苦無窮。臨命終時，遇善知識，教其稱念南無阿彌陀佛，

念念中消滅八十億劫生死之罪。命終之時，自見金蓮華現前，乘金蓮華，往生西方

。這段經文，就是說這個眾生五逆十惡，有三惡道的業障，以稱念南無阿彌陀佛的

功德，即得往生。這不明明說可以「帶業往生」嗎？

    有人說，沒見經上直接說「帶業往生」。這是笑話。我小時候讀過三字經，三

字經第一句是「人之初」。有一位學生，他爸爸回去考試他了。說：「第一句是什

麼？」他說：「人之初。」他爸爸就在紙上寫了個「人」，就問他說：「你認識不

認識啊？」這個小學生說：「不認識。」他爸爸奇怪，說：「這不和書上那個字是

一樣嗎？你怎麼認識書上的字，不認識紙上的字呢？」這個小學生答得好，他說：

「書上的那個小，紙上的這個大。」這個人他說佛沒說帶業往生，也和這個笑話相

同。

    大家可以回去查查觀無量壽佛經，第十六觀下品下生的文，明明是說帶業往生

嘛！

    再和大家講一點。有的人說：「我發心，不求生淨土，我要留娑婆度眾生。」

或許大家也有這個思想吧？

    當然是，你如果有度眾生之心，不為大過。可是你留娑婆，不夠資格。什麼人

留娑婆度眾生呢？龍樹菩薩說過，得無生法忍的菩薩。得無生法忍的菩薩是那一類

的菩薩呢？初地以上。得無生法忍，稱之為見法性，就是六即佛裡的分證即佛。初

地菩薩，可以有功德力化現八相成道。像我們，那有那個資格呢？

    十迴向以前的菩薩，如果不生到佛世，可以壞善根。不生到佛世，是八難之一

，不見佛，不聞法，壞善根。十迴向的菩薩修行多久呢？初信到十信，是一萬大劫

。初住到十住，初行到十行，初迴向到十迴向，第一個阿僧祇劫。這種人不夠資格

留娑婆度眾生。第二個阿僧祇劫開始，登初地，得無生法忍，見性成佛，才能夠留

娑婆五濁惡世度眾生。

    釋迦牟尼佛，在十迴向以前，金剛經上說，得遇八百四千萬億那由他諸佛，以

有所得故，不蒙佛授記。進入第二個阿僧祇劫，得遇然燈佛，以無所得故，蒙然燈

佛授記，當來作佛，號釋迦牟尼。什麼是無所得呢？無所得忍，就是無生忍。什麼

是無生忍呢？又有一個名字，稱為阿耨多羅三藐三菩提。初地得無生忍，證一分無

上菩提，才有資格留娑婆五濁惡世度眾生。

    我們發心，有度眾生之心，可嘉可許。可是不夠資格。得一分無生法忍，證一

分法性身；證一分法性身，脫離一分業報身，不失菩薩位了。十迴向以前是業報身

，業報身的人，在六道之中，沒有自由。你要想留娑婆度眾生，萬一你墮到地獄裡

去，你怎麼辦？

    所以，這種說法，大家不可以苟同。應該盡力地修佛道，自己念阿彌陀佛，勸

一切眾生念阿彌陀佛；自己求生西方，勸一切眾生皆生西方。願同念佛人，同生極

樂國。如此做，稱為「莊嚴佛淨土」。

    莊嚴佛淨土怎麼講呢？我得度，令一切眾生皆得度；我不造諸惡業，令一切眾

生皆不造諸惡業；我諸惡不作眾善奉行，令一切眾生皆諸惡不作眾善奉行。稱之為

莊嚴佛淨土。因為我不造諸惡，一切眾生皆不造諸惡，佛土得以莊嚴。所以大家迴

向都講：「願以此功德，莊嚴佛淨土。」就是如此莊嚴。

    和大家講這個問題，是唯恐大家走錯了路。要有智慧分別善惡正邪。千萬不可

隨自意語。隨自意語就是，我想怎麼說就怎麼說。不對的，不可以的。

    現在開始念佛。


佛七講話第八集

佛七講話　第五集 七十八年第四期

    第七天　　正修行路持戒念佛求願往生

    今天，佛七圓滿，大家就要回家了，所以送幾句話給大家。

    回去以後，對佛法要加簡擇，分別邪法正法，以免走錯路。

    根據聖言量，佛所說，持戒念佛，沒有錯。所以大家回去以後，要持戒念佛。

    一切戒法，有兩種功德──除滅不善根，增長善根。五戒、八戒、十戒、具足

戒、菩薩戒，皆有此二項功德。

    如何除滅不善根呢？不善根有三，貪、瞋、癡。因為這三種法，能生一切不善

法，所以稱為三不善根。

    善根也有三種，就是不貪、不瞋、不癡。因為不貪、不瞋、不癡，能生一切善

法，所以稱為三善根。

    回去以後，時時檢討，要使三不善根除滅，三善根增長。

    文殊師利菩薩說「不善不生，善法不滅。」不善法不生，就是除滅三不善根；

善法不滅，就是增長三善根。

    持戒，可以除滅三不善根；念佛，可以增長三善根。一直到佛的地位，三不善

根除盡，稱之為「諸惡斷盡」；三善根圓滿，稱為「眾善普會」。

    諸惡斷盡，眾善普會，有一種功德，就是斷五住煩惱，了二種生死。

    什麼是五住煩惱呢？從淺的講，見一處住地煩惱、欲愛住地煩惱、色愛住地煩

惱、有愛住地煩惱。見一處住地煩惱，稱為見惑煩惱；欲愛、色愛、有愛，稱為思

惑煩惱。再往微細的講，還有無明住地煩惱，合稱為五住煩惱。

    二種生死，是分段生死和變易生死。

    斷五住煩惱，了二種生死，是佛。藥師偈說「拔苦必期二死盡」，就是拔眾生

之苦，皆令眾生成佛。

    如果能斷了五住煩惱，了了二種生死，就能福被九道──他的福報、功德力，

加被九道眾生。九道是那九道呢？菩薩道、緣覺道、聲聞道、天道、人道、阿修羅

道、鬼道、畜生道、地獄道，此之謂九道。

    如果能夠福被九道眾生，便能普度十方。

    我們要知道，這是究竟正法。斷五住煩惱，了二種生死，是佛法身；福被九道

眾生，是佛報身；普度十方一切眾生，是佛化身。

    所以大家回去以後，於佛法要簡擇。如果持戒念佛，是佛正法，毫無疑問；如

果這種法，能使我斷三不善根，增長三善根，是佛正法，毫無疑問。如果不能使我

斷三不善根，增長三善根，可以不必學他，沒有用。

    你自己考慮。我不必每條都提出來。末法時期，法很複雜。

    如果此法，能令不善不生，善法不滅，我們認為他是正法，可以學。

    如果這個法，能使五住煩惱斷盡，二種生死了卻，那是正法。

    如果是你遇到的法，無論學術也好，神奇古怪顯異惑眾也好，他不能使你三不

善根除滅，三善根增長；他不能使你不善不生，善法不滅；他不能使你五住煩惱斷

盡，了你的二種生死，你要知道，那不是正法。

    你想一想就知道了，他和我們生死凡夫毫無干涉！我們生死凡夫，須要了生死

啊，須要斷煩惱啊，須要出苦輪！如果此法，對你毫無幫助，有何用呢？

    不要聽人家一說，學術性很高，就跟著去了。那是假的，沒有用的。或者遇到

顯異惑眾，又神奇古怪的，也跟著去了。那也是沒有用的。

    大家回去，應該依你的智慧去判斷。如果你分辨不清，我可告訴你，持戒念佛

，絕對正確。所以，持戒念佛，求往生，沒有錯。

    或者有人說，你說求往生，這個字眼太不吉祥了。因為往生是死啊，我求死不

是太不吉祥嗎？

    不要糊塗，也不要光說吉祥話。自古來，貴為天子將相、英雄豪傑，大富大貴

，沒有一個人脫過死的！唉！糊塗！糊塗！

    所以，持戒念佛，求了生死，是正修行路。

    我活得這麼大，看到很多大人物，叱吒風雲，名震一時，到後來不過是黃土一

堆啊！大家難道還不覺悟嗎？

    所以，老實持戒念佛，求了生死，求生西方。

    根據我看，在座的各位，那一位也免不了！為何不早作準備工作呢？

    今年佛七，四期都圓滿了。希望大家，持戒念佛，求願往生。如果明年機緣具

足，歡迎各位再來打佛七。

    現在開始念佛。


佛七講話　第五集
    檢討會摘錄

        檢討會摘錄（一）

        檢討會摘錄（二）

        檢討會摘錄（三）

        檢討會摘錄（四）

        檢討會摘錄（一）

<<問>>佛七圓滿後，應如何精進，方能增進念佛信願？平時除了做固定功課外，怎

      樣才能解行並重，不虛此行？

<<答>>佛七以後怎麼精進呢？要心誠。心怎麼誠法呢？要專一。修淨土法門，就應

      該專修淨土法門。現在人，看人家持戒，就想搭搭衣；看見人參禪，也想盤

      盤腿；看人家學密，也想持持咒。古德講，這是門門不了，帳帳不清，不得

      受用。

      要持戒律，就專精戒律；學密，就專精密。不可以腳踩兩船頭。

      念佛法門是一句佛號念到底，從開始、往生到成佛，都是一句佛號。心念佛

      ，心即是佛。

      佛七圓滿以後，心中不要忘記念佛。心不離佛，佛不離心，這樣就是解行並

      重。

      總而言之，心誠，專一，心不離佛，佛不離心。

<<問>>淨土法門一門深入，我們每日早上需要誦楞嚴咒、大悲咒嗎？

<<答>>要誦，未嘗不可；不誦，專持佛名也是一樣。什麼原因呢？楞嚴咒、大悲咒

      各有其功德；而往生淨土，阿彌陀佛說「欲生我國，持念我名。」

      你念佛如果是為了求往生，我勸你專持佛名。以持名念佛為正行，其他的，

      楞嚴咒、大悲咒等為助行。

<<問>>依照觀無量壽佛經中說，誦方等經，往生極樂世界時品位較高，這樣算不算

      一門深入？往生有沒有把握？

<<答>>方等大乘經助你品位增高，但這是品位高低的問題，不能算是一門深入。

      一心念阿彌陀佛名號，一心求往生，這才叫一門深入。一門深入的意思，是

      教你不分心旁騖、三心二意。今天念佛，明天參禪，後天學戒律，那樣不叫

      一門深入。所謂一門深入，是教你一句佛號念到底。

      如果一心求往生，而誦方等經，不但往生有把握，而且品位也高；如果誦方

      等經，而不求往生，則不得往生──有其願才得往生，無其願不得往生。

<<問>>有法師說，只要按照打佛七時那樣就好了，不用誦任何經？

<<答>>有道理。不過阿彌陀經除外，因為阿彌陀經也是往生因緣。

      其他經可以不誦，但是有一點要注意的是──不可謗大乘。相信，不誦是可

      以的。

<<問>>為什麼晚上會做夢，而說夢話？

<<答>>夢，是一種獨頭妄想，單從第六意識發生。怎麼發生的呢？五根接觸五塵留

      下的影像所致。真實夢也有，如和佛菩薩相應，或是和業報相應，不過很少

      。

      一般講起來，都是妄想。看不見的、聽不到的、沒有接觸過的，夢不到。如

      ：沒去過美國，沒到過白宮，則夢中一定不現。為什麼呢？沒有謝落影像嘛

      ！

      所夢見的，一定都是眼耳鼻舌身接觸過的，所留下的影像，這，不是妄想是

      什麼呢？

      晚上做夢，是因為妄想太多。如果念佛真誠懇切，妄想調伏時，夢逐漸減少

      ；念佛功夫再深時，沒有夢，夜晚睡覺很安詳，睡得很熟。

      說夢話，可能是一種病，趕緊找醫師看。按照佛法說，妄想減少，也可以不

      說夢話。

<<問>>想出家要具備什麼條件呢？

<<答>>想出家，只有一個條件──放下。一切要能放下，就能出家；如果有一點放

      不下，不能出家。放不下而勉強出家，會還俗。

      放下以後，自然道心提起。大家要知道，出家不是一件小事情，是大丈夫事

      呀！非將相所能為。

<<問>>有人說「出家不了道，披毛戴角還。」聽了以後很害怕，請問師父，到底什

      麼程度叫「了道」？

<<答>>出家以後，了道不了道，在你的心。為什麼？心外無法，心即是法，法即是

      心。觀經說得很清楚：「是心作佛，是心是佛。」如果能達到是心作佛、是

      心是佛的地步，怎麼會不了道呢？

      如果出家以後，還想在家的事情，那就難講了！所以，出家一定要修道，要

      發大道心。此心一發，即是了道。出家後，如果還夢見穿在家的衣服，做在

      家的事情，當老師的，還夢見教書；作工的，還夢見上班；女眾夢見自己長

      長頭髮、穿花衣服。如果有這種情形，要趕緊對治。這是獨影妄想，過去的

      影像，表示道心不堅，還需要繼續精進。

      心外無境，此心就是佛。

      出了家，在什麼時候了道呢？在登壇受具的那一剎那了道。第二剎那起妄想

      、一犯戒，又不了道了。

      既然知道出家不了道，披毛戴角還，那你為什麼不發大道心呢？

<<問>>平時用唱念或金剛念習慣，覺得沒問題、很暢快，但靜坐時用心中默念的方

      法，覺得心有壓迫感，而且有時佛號會間斷，請問師父靜坐時念佛的方法？

<<答>>如果金剛念念熟了的話，靜坐不受影響；唱念感覺很暢快，靜坐時提不起佛

      號來，念佛不真切，那是因為不入心。唱念時的佛號僅僅在嘴皮上，沒到心

      裡去。如果入心的話，金剛念、默念皆可起佛號。

      繞佛時是口念耳聽，靜坐時心念心聽。如果感覺有壓迫感，那是念佛功夫不

      到；念佛熟的人，靜下來後，不知不覺自然起佛號，怎麼會有壓迫感呢？

      平時出聲念、金剛念，輕輕鬆鬆，悠悠蕩蕩念佛，靜坐默念佛號時，需要看

      你真功夫了，感覺很累、有壓迫感，那是平時用功不夠。

      以後怎麼練習呢？出聲念時，耳朵聽清；靜坐時，心念心聽，自然沒有壓迫

      感了！

<<問>>請問師父去脾氣最有效的辦法？

<<答>>脾氣，實在說，是一種習慣性。去脾氣的辦法，第一個──留神。發現自己

      脾氣不好，那個地方不好，時刻留神，一動脾氣時自己知道。第二個──要

      忍。自己要發脾氣的時候，忍。怎麼忍法呢？先念十聲佛號，然後再發脾氣

      。念過十聲佛號以後，脾氣就沒有了。這樣對治久了，要想發脾氣的時候，

      觀照一起，他就不發了。再久，應該發脾氣的事情，他就沒有脾氣了。

<<問>>師父曾開示靜坐時不得數珠念佛計數，是什麼原因？

<<答>>數珠念佛亂心，而靜坐是要你修定。入定，不可能數念珠；還數念珠，不可

      能入定。

      靜坐念佛，可以念到全心是佛，全佛是心，覺性不動。這點，數念珠辦不到

      。因為這個原因，所以才叫你靜坐時不可數念珠。

<<問>>請師父教我一個戒煙妙法，因我念佛對治無效。

<<答>>我當初抽煙很重，喝酒也很重。叫我戒煙，戒不掉；不喝酒，辦不到。

      修念佛法門以後，有一次，我遇到大煩惱，狠命念佛，念了三天三夜。從此

      以後，煙一吃，想吐，不能抽；酒一喝下去，很舒服，但睡到半夜卻發燒。

      剛開始心裡想，可能是吃的菜裡面有細菌，可是，第二次一喝，又是這個樣

      子。有人勸我說，中國煙沒有好煙，你不如買洋煙吃。我真的買洋煙吃，但

      是，照樣吃了就難過。就這樣，把煙戒掉了，酒戒掉了。

      如果你想戒煙戒酒，我告訴你一個妙法──念阿彌陀佛。

<<問>>獨頭意識很強烈，但心中似乎也有佛號，請問師父如何對治？

<<答>>心中有佛號，也是獨頭意識的一類。就用佛號，對治獨頭意識。

      獨頭意識危害最重，帶質妄想危害少。由於獨頭意識的緣故，想過去，想未

      來，想得半夜睡不著覺。

      念佛，剛開始的時候，佛號也是獨頭意識起。久了以後，念到全心是佛、全

      佛是心，六根都攝了，淨念相繼，沒有妄想了！就從此地下功夫。

      起妄想，而心中還有佛號，那是妄想中起佛號，這個要戒掉。怎麼用功呢？

      佛號一起，妄想不起。剛開始的時候，觀察自己的心──想不想過去？想不

      想未來？如果有，那是獨頭妄想，趕緊提起佛號，使它不起。這是初初下手

      功夫，因為，觀察想不想過去、想不想未來，這也是妄想。這個辦法是以毒

      攻毒，久了以後，就不起妄想了。

      如果在亂心──妄想中起佛號，要以單提佛號對治妄想。

<<問>>請問師父，我們的心究竟在那？

<<答>>第一個，心無在處。楞嚴經中阿難七處徵心，佛都說不是，所以心無在處。

      第二個，心沒有不在的。心無在處，好比虛空，不可說在東在西；沒有不在

      的，也好比虛空，橫遍豎窮。橫遍稱為無量光，豎窮稱為無量壽。

      心，無性隨緣，則在；隨緣無性，則不在。這，就是你的心。

<<問>>心中念佛，閉眼時，佛號與影像交雜，而影像趕不走；睜開眼睛時，所見的

      事物，變化不定，無法靜下來，請問師父，為何會如此？

<<答>>妄想。

      妄想重的人，很危險。如繞佛時，見前人走路的姿勢，覺得好可笑，就想笑

      了──妄想；敲木魚的，怎麼敲得那麼快，真討厭，生氣了──妄想；再重

      的，見觀音菩薩相，覺得他是女人，很漂亮，動心了──妄想，這種妄想造

      罪業。

      妄想，是無量劫來生死根。要是不把它拔除的話，來生變牛變馬，不知道。

<<問>>念佛──淨土法門，是否一定要念到一心不亂才能往生？

<<答>>一心不亂，是佛說的，一定要念到一心不亂。可是一心不亂的程度大不相同

      ，上根利智的人可以念到一天乃至七天一心不亂，下根人也可一剎那一心不

      亂。

      一剎那一心不亂也得往生──在一心不亂的那一剎那斷氣了，可以往生。就

      恐怕還沒有斷氣，第二念又起了亂心，就不得往生。

<<問>>有人認為寧可停止──放棄早晚課而行靜坐，此說是否正確？又參禪開悟

      後，是否即是成佛？

<<答>>其實，早晚課就是靜坐──有人做早晚課入定了！

      修淨土念佛定，稱為念佛三昧。在定中，可以做一切功德；雖做一切功德─

      ─上班、做事、料理家務……還在定中。這是大禪定，這種禪定是悲智雙運

      、上求下化。菩薩普度十方，還是一心不亂；雖然一心不亂，在定中，能夠

      普度十方。如果靜坐坐在那裡，像死木頭一樣，有什麼功德呢？修學佛道，

      要定慧等持才行。

      六祖說過「本來無一物」，開悟什麼？有所開悟，就是有一物呀！所謂開悟

      ，正是叫你心清淨，一絲妄想沒有。佛在經上說過：「凡所有相，皆是虛妄

      。」開悟什麼？佛在菩提樹下，一點法不得，證無上覺。

      有人虛妄說「我得道了」，那是騙眾生的。此法無有高下，得什麼道？永嘉

      大師說「覺後空空無大千」，得什麼道？

      本來無一物，正是開悟。本來無一物，不可說有；本來無一物，不可說無。

      開悟都沒有，成什麼佛？楞伽經說「無佛無眾生」，成什麼佛？一絲不罣，

      一塵不染，正是成佛。

<<問>>高聲念佛時，氣有時會接不上，胸口會痛，怎麼辦？

<<答>>高聲念佛，不可多念。打佛七念佛，要量自己的力。有一個要領──脖子伸

      直，胸膛挺起來，頭豎直，聲音自然而出，不必太高。高聲念佛，不能持久

      。

<<問>>去五欲五蓋不容易，有什麼好方法可以對治？

<<答>>五欲是帶質妄想，五蓋在第六意識裡頭，是獨影妄想。最方便的對治法門是

      念阿彌陀佛。

      一句佛號提緊，只教他起一聲佛號，不起其他妄想，五欲五蓋自然對治。

<<問>>若以前常常讓父母失望傷心，有什麼可以補救的？

<<答>>改過修道，可以補救。精進佛道，有道的話，父母可以得度──趕緊修道，

      改過向善，一心修佛道，就是上報父母恩。

<<問>>若做事常想逃避、賴皮，要如何對治？

<<答>>誠心誠意，就可以對治了。

      做事光想賴皮、不負責任，那是因為沒有誠心誠意。只要能誠心誠意對一切

      眾生，就沒有這個情形了。

<<問>>介爾心不易守？有何方法可以不生尋求心？

<<答>>介爾心，大家都有，因為介爾心就是佛性，一切眾生皆有佛性。不知道介爾

      心，是因為好分別人我是非，蓋住了。要想圓現介爾心，必須在世間不起人

      我是非想，慢慢進步，好比開汽車一樣，一下子開不熟，天天開，天天開，

      自然開熟。

<<問>>有時會為了看佛書，而不想看學校的書，怎麼辦？

<<答>>看佛書，不外乎教你不貪、不瞋、不癡。看學校的書，如果也不貪、不瞋、

      不癡，那和看佛書是一樣的。如果起貪瞋癡看佛書，等於沒有看。

      一天二十四小時，總教自己不起貪瞋癡，就是看佛經了！

<<問>>我們無量劫來，用身口意去造惡業；現在用身口意拜佛、念佛，算不算是懺

      悔業障呢？佛七期間，可以急拜嗎？

<<答>>無量劫來身口意造的業，還要用身口意去消。

      拜佛貴在身語意業清淨，不在拜得多。拜佛也好、念佛也好，如能一心不動

      ，則禮佛一拜，罪滅河沙；稱佛一聲，功德無量。

      拜佛時，心想佛，口稱佛，身禮佛。

<<問>>請師父開示打坐正確過程及姿勢？有人說打坐不小心會著魔，是否有這一回

      事？

<<答>>打坐念佛，沒有著魔的。參禪容易著魔，為什麼？逼自己識心嘛！

      打坐正確過程及姿勢，上白下聖長老寫了一本學禪方便譚，可以找來看看。

<<問>>如何是正確的境界？

<<答>>心中無一物。

      上廣下欽老和尚說過：「沒有境界，就是最好的境界。」凡有境界，皆是虛

      妄。

<<問>>靜坐時腿酸痛，為磨心志，支撐到底。知道痛，但也知道念佛，這算不算散

      心念佛？是否如法？

<<答>>腿痛，是散心念佛，可是有一個好處──沒有昏沉。

      腿痛時，可以輕輕放下，總教心不動。

        檢討會摘錄（二）

<<問>>請問師父，念而無念、無念而念的方法？

<<答>>念一句阿彌陀佛，聽得清楚，沒有亂心，是無念；無念當下正是念，因為佛

      號聽得清楚。正因為佛號聽得清楚，所以無念而念；正因為沒有亂心，所以

      念而無念。

<<問>>請問師父出念佛堂後如何用功？

<<答>>對極樂世界阿彌陀佛誠──誠心不二。

      怎麼個誠法呢？真信切願念彌陀。

<<問>>請師父詳細開示正定和邪定的區別？

<<答>>正定，當笑則笑，當樂則樂；邪定，當笑不笑，當樂不樂，和木頭一樣。

      正定，有餘勢，出定後心中還是定定不亂，有的半小時，有的一小時，有的

      一天兩天；邪定，出定就亂了。

      正定，斷煩惱；邪定，光入定，不斷煩惱。

<<問>>請問師父，止靜時佛號提不起來怎麼辦？

<<答>>業障。佛號沒有提不起來的。為什麼說是業障呢？因為你打妄想了，心中亂

      想，亂想為業，這個業障佛道，所以稱為業障。

      佛號為什麼提不起來？打妄想──這不是業障是什麼呢？

<<問>>請問師父，有時候沒有打妄想，可是佛號也是提不起來？

<<答>>沒有打妄想──那更糟糕。提不起佛號，就是妄想。那是你打妄想，自己不

      知道。臨命終時提不起佛號，必墮三途六道，沒有客氣的。三途六道本來沒

      有，自己造成的。怎麼造成的呢？忘記念佛，失掉正念了。

      佛號始終提起，入正定聚；提不起佛號，是邪定聚，總在六道生死，搞不好

      三途惡道。

      大家要記住，千萬不可以提不起佛號為藉口，那是邪定聚呀！

<<問>>禮佛時，有時覺得有一個佛的影像閃過去，這是好的現象，還是不好的現象

      ？請師父開示。

<<答>>凡所有相，皆是虛妄。那不是佛相，是你的心相呀！心若不動，他不現呀！

      禪宗有句話說：「佛來佛斬，魔來魔斬。」一概不要。最極清淨，是法身佛

       。

<<問>>請師父開示「一心不能二用」之真義？心清淨時，六根了了分明。若只能知

      佛號，不能知妄想，似於理不合？

<<答>>感覺到妄想，是妄想──重；眾生感覺到佛號，也是妄想──輕。感覺到佛

      號，不對；不感覺到佛號，也不對。有感覺──散亂，無感覺──斷滅。怎

      麼辦呢？念而無念，無念而念。念而無念，不著念邊；無念而念，不著無念

      邊。不著兩邊，契入中道，那才是究竟無極無為。

<<問>>得念佛三昧，能否自主生死？

<<答>>得念佛三昧，即得往生，臨命終時，阿彌陀佛與諸聖眾前來接引，當然可以

      自主生死。

<<問>>平常做事時念佛，事後不能很清楚回憶，這是不是迷糊？

<<答>>世間法和佛法是一體兩面，怎麼做呢？於佛法不變，於世間法隨緣。隨緣不

      變，不變隨緣，原無妨礙。

<<問>>我們在念佛時，有些事情必須去想，如果不先想，怕念佛完了，就忘了那件

      事，請問師父，是不是要先把那件事想完，再繼續念？

<<答>>有事情要去想，沒有過錯，過在想過了以後放不下。該想的，是正思惟，想

      過以後就放下。害就害在放不下，放不下，當然就提不起佛號來，這叫放不

      下、提不起。該想的時候，想；想過了以後，無影無蹤──放下。如果想了

      以後，還放在心裡，那是獨影境，這種妄想帶人入生死，六道輪迴。

<<問>>妄想很強，怎麼辦？

<<答>>妄想是不是實在的呢？不實在。怎麼稱為妄想呢？想者取相，取現在相、過

      去相、未來相。三世一切法無相，取相不實，所以，這個想是妄想。念佛，

      可以對治。

<<問>>心淨則國土淨，那是不是說心淨就自然有極樂世界？

<<答>>心淨則國土淨，是講萬法一心，皆由一心所變。萬法一心，當然一心就是萬

      法。如果執著一心，墮入一邊；執著萬法，又墮入一邊。會入萬法一心，叫

      一真法界。

<<問>>要修行，身口意要具備什麼條件？

<<答>>身禮阿彌陀佛，身清淨，不犯殺、盜、婬；口稱阿彌陀佛，口清淨，沒有妄

      語、惡口、綺語、兩舌；心想阿彌陀佛，心清淨，沒有貪、瞋、癡。就是這

      麼修。

<<問>>請問師父，三昧和悟道兩個是不是一樣？

<<答>>三昧，是身口意三業清淨。清淨則不動，不動稱為三昧。

      悟道，那是你的妄想。六祖說「本來無一物」，悟什麼東西呢？道如虛空，

      無形無相；再說，虛空橫遍豎窮，所以觸目皆道，何必等待悟？不悟也是道

      呀！說悟道，是取相生想。

      離一切相，稱為三昧。取相，說有悟道。

<<問>>請問師父，如何回去久久用功？

<<答>>精勤念佛。

      回去以後，讀書的、做事的、做生意的，當然很亂。可是有一個辦法──記

      起來、想起來就念佛。譬如說：趕公共汽車，跑的時候，不能念佛；到車站

      等車了，那時候就可以念佛。辦公，寫公文很忙，沒有時間念佛；把筆放下

      ，休息時，正好念佛。

      精勤念佛，記起來就念佛，回去以後就這麼修。

<<問>>念佛念多了，妄想固然減少了，可是卻覺得腦筋緊繃繃的，佛號提起來很吃

      力，心裡焦躁不安，請問師父有什麼方法可以對治？

<<答>>心中焦躁不安，那是沒修對，是邪定。

      念佛定怎麼修呢？隨緣不變，不變隨緣。做一切事情，心中不動；心中不動

      ，做一切事。菩薩修此法門，叫不變隨緣，隨緣不變；佛到究竟處，叫寂而

      照、照而寂。修念佛法門，初下手就是念而無念、無念而念。

      二六時中，不管什麼時候，不要焦躁。因為一焦躁，就失掉正念，不能念佛

      了！如果在這一剎那命終，必定墮落。這個功夫要慢慢練習，練習到任何事

      情不焦躁，那就成功了！

        檢討會摘錄（三）

<<問>>初學佛的人，聽到佛號的時候，會憶念很久，是不是第六意識心所起？如何

      把這個功夫延續下去？

<<答>>念佛，初初學的時候，要用作意提高警覺。

      作意，功夫用得好，是是心作佛。這時，還有能念的我，所念的佛。

      第六意識，一生就滅──沒有這個東西。念到是心作佛的時候，種入第八識

      。什麼原因呢？第七識，一定有一個俱有依，依靠一個東西。第七末那識，

      依第八識見分。第六意識，也有一個俱有依──和第七識俱有，同時，還同

      前五識俱有，而第六意識，一生就滅，一生就滅。

      總而言之，初初學念佛，都用作意心，不要管他第六意識、第七識。用作意

      念佛，就是是心作佛了！

<<問>>清淨心不在耳根，不在意根，也不在聲塵，不在法塵，到底在那裡？請師父

      開示。

<<答>>要有在處，不是清淨心。

      法有兩種，作法和無作法。舉個例子：先看見左手，回過頭又看見右手。這

      時，見性滅不滅？如果看見左手的見滅了，怎麼能再見右手？如果見左手的

      見不滅；那麼，看見右手的時候，應該還看見左手！

      法，有作和無作。無作法，就是清淨心；作法，就是是心作佛。

      再舉個例子：人死了以後作鬼，鬼死了以後生天。那麼，人死到底滅不滅？

      如果不滅，還是人，怎麼能變成鬼呢？如果滅了，滅法不生，怎麼能作鬼呢

      ？

      清淨心，不生也不滅，是佛說的無生法；生滅法，皆是世間法，世俗諦法。

<<問>>第四天清晨下雨，有雷聲，我開始觀雷聲從那裡來？注意聽，又不知道那裡

      去了；打坐久一點，腿麻了──這個麻的覺從那裡來？再注意觀，又沒有了

      ……在平常，沒有經過佛七的訓練，就是沒有辦法實際去證；只有在佛七的

      訓練中，心靜下來，開始可以粗粗去證它。請師父慈悲開示，回家之後，要

      用什麼辦法，可以繼續去實證這些覺無所從來無所去？

<<答>>這些覺，若有來處，不是覺；沒有來處，也不是覺。隨緣，則有來有去；無

      性，則無來無去。

      各種覺，你一觀察，找不到了──你以緣起心去觀察，怎麼可以觀得到？其

      實，不觀察，就是了。不動當下就是，一起心動念則乖。

      回家怎麼修這個法呢？持續不斷地念佛修習。持續不斷，就是無作法。不斷

      是不生不滅，念佛是有生有滅。不斷，是無念；念佛，是念。這麼說起來，

      作法就是無作法，是念而無念；無作法就是作法，是無念而念。這個法，要

      親自去體會、親自去證，不在言傳裡面。禪宗教學人，會到即會到，會不到

      多說沒有用。

<<問>>晚上睡覺，有被壓住的感覺，怎麼辦？

<<答>>感覺被人壓住，這是業障重──對佛懺悔，把念佛功德迴向冤親債主。

      大家要是有做惡夢的，有一個辦法──默念阿彌陀佛睡覺。

<<問>>方等經上說「諸佛無相生，法界本清淨。」每次我念到讚佛偈「阿彌陀佛身

      金色」時，「諸佛無相生」的念就起來，就無法再念下去了。請師父慈悲開

      示，為什麼我們不去求證「諸佛無相生」，而每次都要念「阿彌陀佛身金色

      ，相好光明無等倫」呢？

<<答>>諸佛無相生，好比虛空。虛空無相，就是清淨莊嚴。虛空如果沒有分別，怎

      麼有十方呢？十方，是緣起法；無相生，是真諦。諸佛無相生，是無作法；

      相好光明無等倫，是作法。作法即無作法，無作法即作法，一切法皆如此。

<<問>>父母往生後，盡量幫他念佛、作佛事，但心中卻不能確定到底是不是真的往

      生，該怎麼辦？

<<答>>一切法唯心所造。善法，唯心造；惡法，唯心造；往生西方，也是唯心造。

      生天，是唯心造；下地獄，也是唯心造。如果知道這個道理，怎麼不唯心造

      他往生西方呢？

      心生懷疑，是誤自己的父母；一心造他往生西方，毫無疑問。要知道，心生

      即法生呀！

<<問>>淡水魚應如何放生比較恰當？

<<答>>放到那裡去，魚都免不了一死。三界火宅，無有平安處。

      放生要皈依，皈依三寶後，可以獲得解脫。畜生不知道念佛，今生不能往生

，來生可以獲得解脫，功德在皈依呀！

<<問>>第二天第二支香，心想：「唉！不如歸呀！回西方極樂世界去，這裡娑婆，

      跟西方是不能比的。」在清淨佛號中，心心念念就是想「不如歸」，眼淚直

      流。可是又想到「我不能去呀！我娑婆還有願沒有完成：師父的道場還要護

      法……，等我父母都往生了，這些願都滿了，您再接我去吧！」這樣的發願

      正確嗎？請師父慈悲開示。

<<答>>這個願是妄想發的！

      唯一的大願是無生，獲得無生法忍是大願。無生即往生，如果單獨有個無生

      ，那個無生是斷滅。無生即生，生即無生。

      你所發的願，不離生滅，怎麼能算大願呢？無生是成佛，成佛是度一切眾生

      。

<<問>>止靜時，沒有辦法默念佛號，出聲念又怕吵到別人，不曉得該怎麼辦？

<<答>>可以金剛念──嘴巴動，不出聲音。

      要是念佛功夫好的話，不可能默念念不起來。念佛，第一個是心念，心無力

      口來扶──念佛重在心念。

<<問>>師父開示時，沒有辦法又念佛又聽師父開示，不曉得應該放下佛號聽師父開

      示，還是盡量念佛？

<<答>>念佛，是一心不亂，一心聽開示，也是一心不亂。一心不亂，沒有生滅，就

      是佛。所謂心不離佛，佛不離心，並不是叫你一天二十四小時總念阿彌陀佛

      ──心中清淨即是。

      拜佛是這樣，念佛是這樣，做事也是這樣。要不然，就不能隨緣盡分了！

      隨緣盡分行孝，一心清淨；隨緣盡分行慈，一心清淨。一心清淨不妨礙慈悲

      一切，慈悲一切不妨一心清淨。這樣，才叫做念佛三昧。

          檢討會摘錄（四）

<<問>>念佛感覺到心念心聽比較困難，有時轉成用台語念。就這樣，換來換去，不

      曉得這樣念佛對或不對？請師父開示。

<<答>>怎麼念都可以，用台語念，用國語念，阿彌陀佛都懂。佛號起不來，有兩個

      毛病：第一個毛病，業障深；第二個毛病，佛號不熟。久久用功，就沒有這

      個毛病了！

<<問>>金剛經中提到「法尚應捨，何況非法！」那，我們念佛念到最後，應該要如

      何來捨呢？

<<答>>法捨，非法也捨，可是你忘記了──捨也要捨。有一念不捨的話，不是法，

      就是非法。捨也捨的話，橫遍豎窮，皆圓滿報身佛，所以要念佛。法要捨，

      非法也捨，並不是叫你會入斷滅，而是叫你心住一處呀！

<<問>>有人說求生彌勒淨土，比求生彌陀淨土來得簡單，這話是否真確？

<<答>>彌勒淨土在娑婆世界的欲界天，彌陀淨土是阿彌陀佛的華藏世界。其實，彌

      勒淨土和彌陀淨土都一樣，都是一真法界，各隨其志就是了。如果要講彌勒

      淨土怎麼樣，彌陀淨土怎麼樣，那就有人我是非了，我們不談。

<<問>>請問師父，打佛七當中，晚上做惡夢，該如何對治？

<<答>>做惡夢，根本是妄想多；第二個原因──業障，業障也是緣於妄想而生；第

      三個原因是生理的關係。睡覺時，注意胸口不要壓到，手腕不要壓到，念著

      佛號睡覺，惡夢就會逐漸減少了。

<<問>>止靜的時候，沒有念出聲音來了，就不能專心念佛，雜念妄想紛飛，該怎麼

      辦？

<<答>>娑婆在音聞，出聲音念佛最能攝心。可是，你要練習不出聲音，也能攝心，

      那才有用。什麼原因呢？出聲音固然很好，可是命終時不能出聲音，病重時

      不能出聲音，睡眠時不能出聲音。如果不出聲音時，心中就沒有佛號了，那

      不是很危險嗎？這是用功之處──出聲音也攝心，不出聲音也攝心。

<<問>>師父說念佛要計數，可是做工時沒有辦法計數，該怎麼辦？

<<答>>能計數，盡量計數；不能計數，就不必計數了！

<<問>>請問師父，什麼是思業和思已業？

<<答>>思業是意業，思已業是思過以後起身口業。思業清淨，思已業清淨，則身口

      意三業清淨。

<<問>>念佛的時候會有妄想，妄想起來的時候，想要把它壓抑下來，如果壓抑不下

      來的時候，得失心就會很重。請問師父，如何讓我們念佛時沒有得失心？

<<答>>這要久久用功。譬如說：小孩子寫字寫不好，怎麼能寫好呢？要久久練習。

      念佛有方便──一個字一個字不漏，聽清了，久久用功，就沒有妄想了！

<<問>>念佛時佛號會失掉，我就趕快想阿彌陀佛四個字，佛號就可以繼續念下去，

      不曉得這樣好不好？

<<答>>這是方便，初下手時可以聽自己念阿彌陀佛佛號。念熟了之後，沒有能聽之

      我，沒有所聽之佛，什麼原因呢？初聽佛號的時候，叫做是心作佛；久了以

      後，是心是佛，無能無所。

      念佛這個法門，要你親自用功啊！久久，自然就入了！

<<問>>念佛和拜佛時，如果要觀佛像，應該如何觀才對？

<<答>>觀佛像，如果能一心，沒有大過；如果取相，全是虛妄。

      其實，念佛如果念到一心清淨，心住一處，就是大觀照。拜佛，身拜阿彌陀

      ，口稱阿彌陀，意觀阿彌陀，三業清淨，則是大觀照。取相住心，皆成虛妄。

      總而言之，什麼是觀照呢？清淨心謂之大觀照。

<<問>>佛七期間，每天晚上都睡不著覺，這是怎麼一回事？

<<答>>你太緊張了，這都是妄想心呀！睡不著，簡單一句話說，是起心動念──自

      己一觀察就知道了！

<<問>>五逆十惡的人，念一句阿彌陀佛，也能往生，這不是太便宜嗎？做了這麼多

      的壞事，結果卻不需要受果報！

<<答>>這是佛力加被。阿彌陀佛四十八願，也是因果呀！佛力四十八願，是因果；

      願往生之心，也是因果。這段經文出在十六觀經下品下生。

<<問>>出家眾福報好，高僧送高僧；在家眾臨終時，沒有人助念，很可憐。師父有

      什麼好辦法，可以把在家眾也都送到極樂世界？

<<答>>不論在家出家，念佛主要是要靠自己呀！別人助念，你心中無佛、不相信，

      也是沒有用呀！雖然沒人助念，你心中有佛，也得往生呀！

      念佛要靠信願行，信是自己信，願是自己願，行是自己行──以自力引佛力

      。外面有佛力加被，自己有信願行，就得往生；如果別人幫你助念，而你自

      己卻沒有信願行，那也是沒有用呀！

      信阿彌陀佛，有佛力；願生西方極樂世界，有佛力；念阿彌陀佛，有佛力。

      所以，淨土法門是二力法門。

<<問>>請問師父，應該如何發菩提心？

<<答>>菩提心，簡單說，是上求佛道。為什麼要上求佛道呢？為了要度一切眾生。

      所以，上求佛道、下化眾生，為發菩提心。

      發菩提心，是菩薩行。上求佛道，是智；下化眾生，是悲。悲智雙運，稱為

      發菩提心。二乘不發，唯有菩薩才發菩提心。

      怎麼樣叫發菩提心呢？憐憫一切眾生，上求佛道。對一切眾生起慈悲心，對

      無上佛道起嚮往心，就是發菩提心了。

      大家要知道，發菩提心，不過上求下化就是了。二乘人只能上求，不能下化

      ，所以不發菩提心。

      要知道，下化眾生必須上求佛道，否則就成了愛見大悲。


佛七講話　第五集

    前　言

    善根福德因緣

    時光過得真快，轉眼又是初春時節。每年此時，本苑忙著打佛七。願與大眾，

同結西方緣。

    阿彌陀經說，不可以少善根福德因緣得生彼國。有人斷章取義，謂廣修眾善方

得往生。不知餘善固佳，卻非往生真因。般舟三昧經，佛言，欲生我國，持念我名

。故持念阿彌陀佛名號一心不亂，方是往生真因，此即多善根福德因緣也。

    阿彌陀經云，不可以少善根福德因緣得生彼國。善男子善女人，執持阿彌陀佛

名號，若一日二日三日乃至七日，一心不亂，其人臨命終時，阿彌陀佛與諸聖眾，

現在其前，是人心不顛倒，「即得往生阿彌陀佛極樂國土」。是知持佛名號，一心

不亂，即多善根福德因緣也。

    以此念佛因緣，求佛慈悲攝受，願與念佛人，同生極樂國。

                                                        釋智諭於西蓮淨苑


蓮鄉集

        臨終正念西方去

    善導大師專於淨業，感四方歸向淨土。有人問善導大師曰：

    「世間之大事，莫過於生死。呼吸之間，便落後世。如果正念一失，又將受六

道生死之身。雖聞和尚開示西方淨域念佛之法，但唯恐病重死至之時，一念把持不

住，心識散亂，又入歧途。同時又慮家人，重於凡情，哀痛嚎呼，擾動正念，失卻

正因。尚希和尚慈悲，方便開示，俾得脫離沉淪之苦。」

    善導和尚回答說：

    「凡人臨命終時，應一心求生淨土。不得貪戀娑婆，不得貪戀財產家緣，不得

怕死。

    當自思惟，我今業報之身，多受苦痛。不淨惡業，交纏繫縛，捨之唯恐不及，

有何可貪戀者？若能捨此業報之身，往生淨土，受無量樂。且得見佛聞法，獲得究

竟解脫，實是稱意之事。如脫弊衣，而換珍服。所以應放下身心萬緣，莫生貪著。

」

    看善導大師這段話，我們應該知道，臨命終時，須是視死如歸，莫生貪戀之心

。若一念不捨，則不得往生。所以平時不可只圖安逸享受，否則便無厭苦求生之心

也。

    善導大師又說：

  「若有病患臨身，無論輕重，當念一切無常。唯有西歸，究竟寂樂。 應一心不

亂念阿彌陀佛，求生極樂。

    並且須囑家人，及一切看病人，但助我念佛。 不得談論凡情緣務，及一切閑

雜之事。亦不須軟語安慰，道是病情無妨，安心靜養等語。應讚歎西方，提醒病人

念佛。」

    經云臨命終時，遇善知識。云何為善知識？云何為惡知識？須知勸病人念佛，

助其念佛者為善知識。如果問諸家緣後事，是非長短，乃至啼泣哀哭，嗟歎懊惱者

，皆惡知識也。善導大師又曰：

    「及至病重，無常將至之時，一切人等，應一時高聲念佛。不得悲泣嚎哭，直

至氣絕，身體冷卻，方可舉哀。但亦不得高聲，盡哀而已。」

    生死事大，無常迅速，是誰都免不了的。無論親緣眷屬、親戚朋友，一旦事急

臨頭，只要將這幾句話告訴他們，便不致舉止失措。希望有心人，能將善導大師此

語，展轉相告，致令眾人，皆知遵循也。善導大師言，若有明解淨土之人，為病者

說極樂情形，彌陀功德，頻予策勵，則更佳矣。若能如此，患者往生，必無疑慮。

大師並再三叮嚀曰，此是端的要急之旨，當信而行之。

    有人問曰，對於病者，求醫服藥，可不可用呢？大師答曰：

    「此但論用心而已。有病應借醫藥因緣，不妨自求盡心。但應知服藥只能醫病

，不能醫命。若命已盡，服藥豈能奈何？」

    古德有云，小病可服藥求愈，大病只宜念佛求往生。如果疾已成不治，仍服藥

求愈，便是貪心。不但醫藥無補，反生貪著，障乎往生。

    有人問曰，問神求禱若何？大師回答得極妙：

    「人命長短，生下已定。何假鬼神延之耶？世人迷感，反更求壽，殺害眾生，

祭祀鬼神。但增罪業，倍結冤讎，反損壽矣。

    大命若盡，小鬼奈何？空自慞惶，必無所濟。切宜謹之。

    當以此文帖，安堂前吃食之處，及往來要路之間。令時時見之，常記於心。免

於命終之時，臨危之際忘失。」

    又有人問，平時修念佛人，臨終念佛便得往生。如果平生不曾念佛者，臨終念

佛，還得往生否？大師答曰：

    「此念佛法門，無論僧俗，乃至不念佛人，只要臨命終時，至誠懇切，念南無

阿彌陀佛，皆蒙佛接引往生極樂。」

    大師並且說：

    「余多見世人，於平常時念佛禮拜，發願往生。及到病患臨終，但只怕死，都

不見一心念佛。當知生死事大，切須謹慎。如果一念蹉跎，歷劫受苦，誰人相代？

思之思之！」

    如此緊要叮嚀，願我淨業同修，均應牢記莫忘。


蓮鄉集

        念而無念無念而念

          一

    修習佛法，要在清淨自心。云何清淨自心？清淨心中無貪瞋痴，無貪瞋痴則不

生煩惱，無煩惱則不造惡業，無煩惱業，則不受苦報。

  貪瞋痴微細處即無明，業微細處即行。所以清淨心中，無無明亦無無明盡。何故

無無明亦無無明盡？以無明虛妄非實有體，故實無無明。既然無明即空，空何有盡

？故亦無無明盡。如是清淨心，是一切智慧功德之本。故經云清淨心植眾德本。

    清淨成就法身德，妙智慧成就般若德，無量功德成就解脫德。所以若人證入自

性清淨心，便能究竟無上佛道。無邊佛法，不須遠覓，只在一心中求。一心生萬法

，萬法歸一心，一心清淨，即是真如。一心起染，便是生死。故古德云：「學佛先

須細識心，細中之細細難尋，可中尋到無尋處，方知佛心是生心。」

    念佛法門亦不例外，同樣以淨心為主。念佛人日久功深，則可察知此心，猶如

獼猴，無剎那寧靜。華手經云，汝等觀是心，念念常生滅，如幻無所有，而能得大

報。又云，是心不在緣，亦不離眾緣，非有亦非無，而能起大果。

    一心具有二用，即不變與隨緣。不變則心不在緣，隨緣則心不離緣。心不在緣

則非有，心不離緣則非無。菩薩深得不變隨緣、隨緣不變之旨，故能不起於定而普

度十方，雖普度十方而不起於定。常法身而常不捨眾生，常度生而常不失法身。故

不變隨緣、隨緣不變者，一心之二用也。菩薩深得其旨，故能成就大果報。

    念佛人亦復如是，無論淨緣來或染緣來，總是心不顛倒一心念佛。雖一心念佛

，不妨隨緣應事成就一切功德。


蓮鄉集

        念而無念無念而念

          二

    有念即生死，無念即涅槃。所謂無念者，非是呆若枯木，而是心無所住，不取

於相也。故心若住著，隨境而轉，便是生死；心無所住不隨境轉，便是涅槃。雖然

無念，不礙隨緣應事；隨緣應事，不礙無念。如是則心心入三昧之門，念念運無涯

之照。心中無事不礙臨事，事中無心不礙用心。雖臨事而心中無事，以心無所住故

；雖用心而事中無心，以不取於相故。行人若能如是，是得一心而萬邪滅。

    話雖如此講，而功不在言，事須修行，久久熏習，方得成就。熏習之法，方便

莫過於念佛。朝夕用功，不懈不疲，直念到全心是佛，全佛是心。念到妄念不生，

則般若生。

    此種境界甚深，其入手之法只在一句佛號提得緊。如果佛號提不起，唯有至誠

懇切求阿彌陀佛加被，垂手接引往生。末法時期，眾生業重，我雖是五逆十惡之人

，但彌陀慈悲，絕不捨我。故念佛人應有赤子求母之心，聲聲呼喚，念念乞求。當

知眾生心性無常，世間外緣力強，必須至誠懇切，求佛接引，方得往生。

    一旦西方緣熟蒙佛接引，必是毫無貪戀，莫生罣礙。當知五濁一切，無非是苦

，何貪戀之有？否則若有一念貪戀之心，便成臨終罣礙。


蓮鄉集

        念而無念無念而念

          三

    心是其名，靈知是心性之用。淨心雖具靈知妙用而不染，猶如淨鏡，雖有現像

之用，然鏡中卻無影像。自性清淨心亦復如是，一心能現萬法，萬法紛然還歸清淨

一心。是故淨心妙用，用而無用，無用而用。無用之用，妙用無方。用而無用，故

能應緣而無染。猶如淨鏡湛然而現像宛然，現像宛然而淨鏡湛然。

    念佛心亦如此，念佛心清淨不染，不礙應緣成一切事功；隨緣成事，不礙念佛

心清淨不染。故念佛心清淨，非是斷一切念令念不生，而是緊提一句佛號，令六塵

不染於心即是。六塵不染於心，即是無念。清淨心中唯有佛之一念，即是妙用朗然

。良以妙用朗然，方能不染六塵；不染六塵，方能妙用朗然。此即念而無念，無念

而念。

    無念是定，念即是慧。妙智慧以無念為體，無邊定以念慧為用。定慧等持，體

用雙運，只在緊提一句阿彌陀佛聖號。


蓮鄉集

        念而無念無念而念

          四

    永嘉禪師有一句名言曰：

    「寂寂惺惺是，散亂惺惺非，惺惺寂寂是，無記寂寂非。」

    念佛亦是如此，「無念而念是，散亂而念非，念而無念是，無記無念非。」

    所以念佛人清淨自心，千萬莫落入無記。無記最惡，不得往生，不得成就佛道

。以往生或成佛，皆須修因證果，修習功圓，方得成就。而無記者，撥無因果，故

是最惡。


蓮鄉集

        念佛定

        一

    佛道有二，即定道慧道。凡夫得定，須假方便，故佛又說戒。戒定慧為三無漏

學，次第增上。

    在欲界須有戒善，戒善之功德，令眾生不墮三塗，不失人天之報。戒為三乘共

修，定慧之基礎。若人無戒，則定慧無望，甚而人身難保。教有明文，不可不信。

    初果須陀洹具戒善，不墮三塗不失人身，在欲界只餘七番生死。二果斯陀含具

戒善，天上人間一往來。三果阿那含具足戒善，生於色界不來欲界，此時戒轉名定

共戒。定共戒凡夫亦得，凡夫禪亦可由戒生定，但不能由定生慧。

    慧者無漏慧，唯四果阿羅漢具。阿羅漢自知我生已盡，梵行已立，所作皆辦，

不受後有。是時戒法轉名道共。道共戒者，出三界了分段生死，無凡夫無外道，唯

聖人乃具。所以佛道者，定道慧道也。是之謂由戒生定，由定生慧也。

    定為慧之體，慧為定之用，全體起用，全用歸體，所以貴在定慧等持。如果有

定無慧是外道，有慧無定是狂慧。故祖師禪不貴木然入定，須是定中能隨緣，隨緣

不失定，一水起千波，波起水不動。


蓮鄉集

        念佛定

          二

    既然定慧二道即是佛道，則一切法門皆不離定慧，當知念佛法門亦不例外。念

佛法門，在修念佛三昧，三昧者定也。念佛定須定慧等持，定則不變，慧則隨緣。

不變隨緣，隨緣不變，即念佛定。

    念佛定與其他禪定不同，其他禪定，必須盤起腿子木然入定、固然靜坐容易修

持，但真實定境卻非木然不動。故禪宗祖師，有磨磚成鏡之譏。念佛定則不同，念

佛定者，須是不起滅盡定，能普度一切眾生；雖普度一切眾生，而不起滅盡定。不

起滅盡定能普度一切眾生者，是覺心不動，能成就一切功德；成就一切功德不起滅

盡定者，是雖成就一切功德，而覺心不動。故知念佛定，豈是木然入定者可同日而

語哉？

    念佛定須是入世間救世間，而不染世間。如果入世間染世間，是凡夫行。如果

畏染世間而不敢入世間，是小乘聖人行。菩薩行空不證不取寂滅，涉有不著不隨生

死，非凡夫行，非聖人行，是念佛定。

    念佛定者，一日二六時佛不離心，心不離佛，全佛是心，全心是佛。只要念佛

心清淨，何妨六塵常圍繞？於六塵擾攘中，不礙常在念佛定。念佛定無入定出定，

一日二六時，無時不在定中。行住坐臥，穿衣吃飯，無論忙閑苦樂，有病無病，乃

至生時死時，無時不在定中。所謂二六時中，八風吹不動，安住念佛定。云何安住

念佛定？二六時中，一心不亂，求見彌陀求生淨土。一心不亂，即是三昧也。

    念佛定以定為體，以慧為用，貴在定慧等持。由體發用，故能常寂而照；用全

歸體，故能常照而寂。正以其常寂，故能常照；正以其常照，故能常寂。是之謂寂

而常照，照而常寂，寂照不二。常寂是自受用，常照是他受用，故寂而常照，名無

量光，照而常寂，名無量壽。照而寂是佛法身，寂而照是佛報化二身。是知念佛三

昧者，三昧王也。


蓮鄉集

        念佛定

          三

    如何修念佛定？修念佛定者，須是心中無事，事中無心。如意事中無心，不如

意事中亦無心，心中不留如意事，亦不留不如意事。萬般隨緣皆好，總是諸惡莫作

，眾善奉行，自淨其意。如意者來，我一心念佛不為所動，唯求見彌陀，求生極樂

。不如意者來，我依然一心念佛不為所動，求見彌陀，求生極樂。二六時打成一片

，為人處事，只求盡分，萬般隨緣好，事過不留痕。

    修念佛定者，須是不造十惡業。終日佛不離心，不造殺盜邪婬（出家人斷正婬

）。無有妄語惡口綺語兩舌，念佛心中無有貪瞋痴。每天晚上應自省察，今日是否

犯此十過？若有則至誠懺悔，誓不再犯。他人處世，求名求利求世榮。修念佛定者

，不求餘事，唯求不犯十惡業，隨分隨力修積功德。一心念佛不被名利所動，唯求

見彌陀，求生極樂。

    以信願行，修念佛定，盡此一報身，求生極樂國。修此念佛法門，非一而足，

豈是寸楮所能盡於萬一？僅略述如是。


蓮鄉集

        掃盡浮雲月自明

          一

    學佛人修行，苦不知下手處。以致東尋西覓，盲修瞎練。甚至有人誤入歧途，

將邪為正，遺恨終身。還有些人，以為說幾句術語，打幾句機鋒便是修行。其實這

些與修佛道，都是不相干的。

    那麼云何修佛道呢？總說一句，學佛修道，不外除妄證真。亦就是除妄心，顯

真心。妄心即成煩惱，真心又名佛性。故佛出現於世，不過欲令眾生，除煩惱顯佛

性而已。一旦佛性圓顯，即名成佛。因為眾生皆具佛性，故曰眾生本來成佛。

    妄心由何而起？妄心起於相、名。相、名虛妄非實，故所起之心名為妄心。若

除妄心，即證正智、如如。證正智如如者，便是圓顯佛性。

    故除妄心者，旨在不取於相。所謂不取於相者，非是否定一切相，落入斷空之

無相。落入斷空之無相者，是取「無相」相，正是妄心起處也。所謂不取於相者，

是如實知諸法性空，諸相如幻假有。知諸相假有，故不取著為實。不取著為實，故

不起憎愛二心，是之謂不取於相。

    所以此心寂泊無憎愛，何妨諸相紛然陳？此即所謂，修道妙要，在乎除心不除

法。


蓮鄉集

        掃盡浮雲月自明

          二

    既然修行在於除乎妄心，而除妄心者有兩種人。第一種是除心心所法，第二種

是除煩惱。有人以除心心所法為方便，令妄心不起；有人以除煩惱為入手處，令妄

心除滅。

    例如有人怕見美色起乎妄心，於是閉目不看，此是除心心所。雖然閉目不看，

但貪色之妄心不除。再如有人從除煩惱入手，斷乎貪心。縱美色當前，然貪心不動

，此為除煩惱。

    有人怕妙音起乎欲心，於是塞耳不聞，不令耳根接觸聲塵，此是除心心所。心

心所雖暫時不起，而欲根不斷。一旦根塵相接，欲心油然而生。有人斷除煩惱，縱

令妙音充耳，欲心不動，以其欲心斷故。

    香味觸法等四塵，亦復如是。所以除煩惱者，根斷法不生，如實知六塵皆假。

但除其心，不除其法。其心若除，諸法不生。縱令六塵常圍繞，無心道人妙湛不動

。故六祖云，六識出於六根門頭，於六塵中來去自如也。成實亦云，守護根門者，

謂正憶念，行者不可閉目不視，但應一心正念現前。

    除心心所者，乃掩耳盜鈴，以石壓草。如石壓草，草雖暫時不生而根不斷，石

去草復生矣。

    所以修道，非是不看不聞不嗅不嚐不觸不思，而是任由見聞嗅嚐觸思，其心湛

然不動。這便是真心顯現，亦稱為本來面目。

    依成實論，謂心心所法微細難知，非凡夫所能滅。凡夫外道修無想定者，是滅

心心所。其實縱令生於無想天，猶未滅心心所也。只是心心所微細難覺，彼謂無想

耳。

    如時聞人言，汝靜坐時，一切莫想，乃至忘我，便是得定。須知此是修外道無

想定，只在求滅心心所。然實際上心心所微細難知難覺，彼謂滅心心所者，只是自

欺耳。試問「乃至忘我」者，係誰忘我？彼不知忘我者，即我也。彼「我心」堅固

，竟妄謂忘我。

    何以故？以心心所法微細難覺，彼不知也。知心心所虛妄，方知其根源。欲了

其根源，須了達因緣次第緣、緣緣增上緣。了達次第緣者，始知心心所虛妄緣起也

。

    總而言之，欲除妄心，應除煩惱。煩惱不生，則妄心不起。妄心不起，則六根

清淨。即此自性清淨心，便名為佛。

    所以修學佛道，須除妄心。除滅妄心之法有兩種，一種是除心心所，一種是斷

煩惱。除心心所得成就者，於三界內可得四禪八定。

    凡夫外道只斷心心所，不斷煩惱，所以不出三界。外道修之，可生無想天。以

不了生死故，報盡還須墮落。聖人亦修四禪八定，然於中斷煩惱。以斷煩惱故，出

三界了生死。

    聖人修之斷何煩惱？所謂斷四住煩惱，即見一處住地煩惱、欲愛住地煩惱、色

愛住地煩惱、有愛住地煩惱，亦即是三界內見思煩惱。以斷界內見思煩惱故，乃得

出三界了生死。若進而斷無明住地煩惱，便名成佛。

    所以我們修佛道，應求斷煩惱，方為正修行路。


蓮鄉集

        掃盡浮雲月自明

          三

    我們既已知道修道之要領在除煩惱，凡夫煩惱無量，究竟先除那些煩惱呢？煩

惱之生，由細到粗。煩惱除滅，由粗到細。

    凡夫日日六根接觸六塵而生煩惱，即所謂五欲五蓋。故凡夫修行，首應斷五欲

五蓋。

    五欲者，即眼見色而生欲貪，耳聽聲而生欲貪，鼻嗅香而生欲貪，舌嚐味而生

欲貪，身覺觸而生欲貪。故五欲者，不外五根攀緣五塵所起。

    此中約心染境而言，則為眼耳鼻舌身五者。如約境起心而言，則為色聲香味觸

。華嚴經隨疏演義鈔，復依境起心開出財色名食睡為五欲。

    其次粗煩惱有五蓋。五蓋者，即是五欲中一分意識心。若無此一分意識心伴同

而起，則眼於色，耳於聲，鼻於香，舌於味，身於觸，便不能起貪欲了。由此一分

意識，方令五根貪著五塵。以貪著五塵故，致令真心不現，故名五蓋。五蓋者，貪

欲蓋、瞋恚蓋、掉悔蓋、疑蓋、睡眠蓋。

    眾生以此五欲五蓋的關係，以致不能出三界了生死。所以欲斷煩惱，應先除五

欲五蓋。

    然五欲五蓋，總共十種，名目嫌多，凡夫除之不易。凡夫心力羸劣，應擇簡要

而行。五欲五蓋不出一個貪字，故貪心不生，欲蓋便息。

    不但眼貪色，耳貪聲，鼻貪香，舌貪味，身貪觸五者是貪。乃至五蓋亦不出一

個貪字。第一個貪欲蓋，不必說它。第二個瞋恚蓋，貪而不得則生瞋恚。第三貪心

不定，則有掉悔。第四貪心執著，固執己見便生於疑。第五縱恣睡眠，貪著眠息，

不自覺悟，便成為蓋。

    所以五欲五蓋，不出於貪，欲除煩惱，先應除貪。除貪之人，不生人我是非之

想。若天天計較人我是非，此人必是自惱其心。若不計較人我是非，寬懷遇人，謹

慎律己，此人必無煩惱。心無煩惱，則可朗若太虛矣。

    雖然法門無量，一皆以除煩惱顯佛性為主。無論禪律密淨，乃至其他各宗，其

歸趣皆在除煩惱顯佛性。所謂歸元無二路者是也。一切法門無有高下，以眾生根機

，而見參差。

    不過話說回來，不論你修任何法門。如果你只求滅心心所，便成凡外。於佛法

中，不論你修任何法門，只要是從斷煩惱著手，皆可了生死得涅槃。

    末法時期，眾生根機低劣。其他法門雖妙，然乏方便，眾生修之不易。唯淨土

念佛法門，收機最廣，行持最易。只要至誠懇切，念一句南無阿彌陀佛，一切煩惱

皆消。同時借佛力加被，可消過去生死之業。

    縱下愚凡夫，老弱婦孺，只要至誠心念佛，煩惱便消。至誠心念佛，自然眼不

貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸。自然沒有貪欲，沒有瞋恚，沒

有掉悔，不疑正法，不貪睡眠。

    甚至三業清淨，身不犯殺盜婬，口不犯妄語惡口綺語兩舌，意不起貪瞋痴。如

是一切煩惱不生，一切業不造，自然離苦得樂，往生西方。

    修其他法門，雖然亦可斷煩惱，但很容易偏於除滅心心所法。一旦步入歧途，

則失之毫釐，差之千里。

    修念佛法門，絕無此誤。佛號歷歷明明，自然寂照不二。寂而常照，照而常寂

。寂則不善法不生，照則善法不滅。如是久久修習，自能諸過斷盡，眾善普會矣。

    心心所有二，一者惡心心所，二者善心心所。例如我們說不善不生，及諸過斷

盡，這便是斷惡心心所。所以菩薩修行，亦斷惡心心所。但是善法不滅，善薩以不

善不生為方便，能令善法真淨功德增長。故菩薩雖然不善不生，而善法不滅也。

    是知斷心心所者，能令惡法不生，亦令善法不生。既不能消業障，復不能增功

德。斷煩惱者，則是不善法不生，善法不滅。能令業障消除，功德增長。

    故聖人修道，只斷煩惱，不斷心心所。如是則能照而常寂，寂而常照。照時正

是寂時，寂時正是照時。能令不善不生，善法不滅。智慧功德具足，即便成佛。


蓮鄉集

        掃盡浮雲月自明

          四

    例如普賢菩薩，以清淨身語意，修十種廣大行願。一者禮敬諸佛，二者稱讚如

來，三者廣修供養，四者懺悔業障，五者隨喜功德，六者請轉法輪，七者請佛住世

，八者常隨佛學，九者恒順眾生，十者普皆迴向。

    這種普賢行，便是除滅煩惱，非除心心所法。亦即是令不善法不生，善法不滅

。

    身語意三業清淨，則煩惱不起，不善法不生。修十種廣大行願，便非只求滅心

心所，即是善法不滅也。故十大願王，最後都說，身語意業，無有疲厭。

    三業清淨者智慧，身語意業無有疲厭者功德，如是功德智慧，眾生皆自具足，

是之謂佛性。只為煩惱覆蔽，不能自現。須仰如來說法，除滅煩惱，方得顯現。故

十方如來出現於世，只為令眾生除煩惱顯佛性也。

    世尊初成正覺，以佛眼觀諸眾生曰，奇哉奇哉！眾生皆具如來智慧德相，祇因

妄想執著而不能證得。

    今以誠敬心，為此拙文，用獻有緣。俾諸初學，知所向方。唯所見膚淺，言復

拙劣，尚祈讀者裁擇。


蓮鄉集

        願往生

          一

    這幾年，瞎子戴眼鏡──冒充讀書人，寫了幾本書，其實不過抄錄經文而已。

有人誤把紅土當硃砂，竟以學者目我。我連忙說：

    「慚愧！慚愧！學者──我不夠資格。我只是一位虔誠的佛教徒。我虔誠信仰

阿彌陀佛，虔誠稱念阿彌陀佛，虔誠求生西方極樂世界。」

    對方問道：

    「你怎麼知道有西方極樂世界？」

    我反問道：

    「你怎麼知道沒有西方極樂世界？」

    對方一時答不出來。我感覺非常不好意思，連忙陪笑道：

    「其實我是信受佛語，依教奉行。阿彌陀經不是說過嘛，佛告長老舍利弗，從

是西方，過十萬億佛土，有世界名曰極樂，其土有佛號阿彌陀，今現在說法。……

」

    對方繼續問：

    「請問法師！你信仰阿彌陀佛，為何如此虔誠？」

    我笑笑說：

    「當然有原因，不過說出來，你亦不見得相信，所以還是不說的好。總而言之

一句話，如人飲水，冷暖自知。所以儘管別人不信，我是絕對地，虔誠地相信。」


蓮鄉集

        願往生

          二

    古德云，念佛人往生與否，須看信願有無，往生蓮品高下，須看念佛工夫深淺

。所以念佛必須發願往生，否則念佛心飄飄浮浮，便不踏實。念佛時須是念念求見

阿彌陀佛，念念求生西方極樂，心不離佛，佛不離心，至誠懇切，如子憶母，方可

蒙佛救拔。

    應念世間皆苦，無可貪戀。違緣是苦苦；順緣是壞苦；一切無常，無非行苦。

生老病死，愛別離怨憎會，求不得五盛陰，眾苦充滿。若得出離，如脫塗炭。西方

阿彌陀佛國土，無有眾苦，但受諸樂。有智之人，其誰不求往生？

    娑婆世界眾生，惑業深重，惡報隨逐，無處不苦。縱有善友教化，剛強難調，

五濁逼迫，無有救護。西方極樂世界眾生，悉皆善友。人人念佛念法念僧，清淨如

蓮華，無垢如晴空，安祥和樂，言之不盡。

    娑婆世界，土石諸山，穢惡充滿，烽火遍地，飢寒交迫。亂世人命，不如雞犬

。西方極樂世界，寶地行樹，清淨莊嚴，超過十方國土。人民安樂，壽命無量，思

衣得衣，思食得食，不勞奔走經營。

    娑婆世界，釋迦已滅，彌勒未出。眾生處於佛前佛後，不見佛不聞法。如襁褓

失母，無覆無護。西方極樂世界，有阿彌陀佛今現在說法。彼國微風吹動諸寶行樹

，演出無量妙法音聲，聞其音者，得深法忍，住不退轉，直至成就佛道。所以吾人

皆應求願往生。


蓮鄉集

        願往生

          三

    阿彌陀經說「舍利弗！若有人已發願，今發願，當發願，欲生阿彌陀佛國者，

皆得不退轉於阿耨多羅三藐三菩提。於彼國土，若已生，若今生，若當生。是故舍

利弗！諸善男子善女人，若有信者，應當發願，生彼國土。」

    已發願已生，今發願今生，當發願當生，所以欲生阿彌陀佛國者，必須發願求

生彼國。念佛人以求生願心持佛名號，一心不亂，臨命終時，即蒙佛接引。

    無量壽經四十八願中，第十八願云「設我得佛，十方眾生，至心信樂，欲生我

國，乃至十念，若不生者，不取正覺。唯除五逆，誹謗正法。」

    至心信樂，信也。欲生我國，願也。乃至十念，行也。若人信願行具足，即得

往生。於三資糧中，信以導願，行以成願。故若念佛無願，無願則不成也。

    所以我們持念阿彌陀佛名號，必須發願。願往生！願往生！願往生！


蓮鄉集

        妄　想

          一

    取相為想相，所以想係由取相而生。然而凡所有相，皆是虛妄，離一切相，方

是諸法實相。今取虛妄相而立想。故此想即是妄想。

    無有妄想，是真智慧，真智慧可證菩提，可證涅槃，成就佛道；若起妄想，便

落六道生死。所以修學佛道，必須除妄想。妄想除盡，便名成佛。

    妄想者，即六塵緣影心，六根攀緣六塵便生妄想，攀緣即是貪著。凡夫貪著三

界五欲，二乘貪著涅槃，皆是妄想。若不攀緣六塵緣影，便得清淨心，修佛道旨在

求自性清淨心。自性清淨心，便是清淨法身佛。阿彌陀經所說一心不亂，大勢至菩

薩念佛圓通章所說，都攝六根淨念相繼，皆是自性清淨心。一心生萬法，萬法歸一

心，心無外法亦無外，故說心淨則佛土淨。除妄想故心淨，心清淨自然佛土淨，以

心即法故。


蓮鄉集

        妄　想

          二

    楞伽經所說五法， 一 、相，二 、名，三、 妄想，四、正智，五 、如如。

因緣所生萬法皆具其相，眾生依其相而立乎於名，立名詮解於相，故名是能詮，相

是所詮。然因緣生法無自性，法無自性是無其法，故其相本空。眾生妄心，於無相

而取相，相已是虛妄，於虛妄相上復立乎名，即是妄上立妄。故相名二者，全是眾

生妄心之所變現，是不實的生滅的，這便是六塵緣影心。

    眾生復於相、名，加以分別而生貪瞋痴，是名妄想。妄想者，係眾生妄心，分

別虛妄所立的相、名，而產生的心相。凡夫無有真智慧，以虛妄心為能變，虛妄境

──相名，為所變。妄心又隨妄境而轉，乃有六道輪迴。以上相、名、妄想，悉是

凡情，一切煩惱由之而生。凡夫因有憎愛二心、善惡諸業，墮入生死。

    正智者，起擇法覺分，能明辨於真、妄。能令行人修無漏，離一切有漏法。所

以正智介乎漏、無漏，世間、出世間，能令行人轉凡成聖。所以正智者，體是有為

。

    最後談如如。如如者理也，正智離一切有漏法便證此理。正智是能證，如如是

所證。正智乃心之用，如如乃心之體。心全是理，理全是心，心雖有迷悟，而理性

始終不動。

    諸法緣生，法依緣生故無自性。以無自性，故能隨緣而生。緣生現有，無性現

空。緣生即是無性，故有不異空；無性即是緣成，故空不異有。一切法不二不異，

故曰如如。

    再者緣生無性，即諸法實相，實相者真也。無性隨緣，即實相諸法。諸法之事

相，為實相一理所融。如是事如理融，是名真如也。

    相、名、妄想、正智，此四法攝一切有為，如如則攝無為，故楞伽五法，攝盡

一切有為無為法。我們可以知道，相、名二法，體即虛妄；妄想者，取相虛妄分別

；正智者，簡妄歸真之用；如如者，諸法實相也。


蓮鄉集

        妄　想

        三

    眾生之妄想有二種，一者由五根取五塵妄起五識而生，五識若起，必有一分意

識同起，故此種妄想，是意識與前五識同起者。二者由意識取五塵影像，獨自而起

，純係妄想分別，此種妄想分別，於情則有，於理實無，純係遍計所執性。

    第一種情形，名帶質境，我們稱為帶質妄想。例如鏡外有人，則鏡中有影，鏡

中之影，係帶人之實質而現者。第二種情形，名獨影境，我們稱為獨影妄想，亦稱

之為獨頭意識。

    例如見財貨動貪念，見美色起婬心，聞讚則喜，聞謗則怒，皆帶質妄想。再如

憶遠人夜不能寐，計成敗心不得安，皆獨影妄想。

    帶質妄想，於現在中起，因為五識心於現在根塵相接而起故。獨影妄想，則於

過去未來而起。因為獨影妄想，不與五塵接觸，而為妄計故。例如意識緣法塵，便

是僅緣五塵過去的影像，不緣現在的實質。如果意識亦能緣現法實質，則應盲人猶

能見，聾子猶能聞。因為盲人無目而有意識，聾子無耳猶有意識。

    所以獨影妄想，只能憶念過去，設想未來，不能緣現在，否則便不能稱為獨影

妄想了。


蓮鄉集

        妄　想

          四

    我們平時所起的妄想，大部分是獨影妄想。不過妄想之根，卻是帶質妄想。何

以故？因為妄想之根，由於取相而生故。例如經云，取相而立名，分別相名而成妄

想。

    或者有人問，根緣塵時，可否不起妄想？當然可以，如果六根緣六塵不起妄想

，便是智慧，以如實知見故。前五識如實知見不起妄想，便是成所作智，第六識如

實知不起妄想，便是妙觀察智。實在說起來，前五識不能起妄想，起妄想者，皆第

六識之過。如果第六識不起妄想轉為妙觀察智，前五識便隨轉為成所作智。如果第

六識轉為妙觀察智，前五識轉為成所作智，第七識便轉為平等性智，第八識便轉為

大圓鏡智。所以轉識成智的關鍵，在第六識。第六識若轉，餘識便隨轉。是知轉凡

成聖，旨在除妄想。起妄想便是生死凡夫，無妄想便是佛。故佛與眾生，只在一念

之間。一念妄即是生死，一念正便是涅槃。誠如經云，無佛無眾生。何以故？佛與

眾生，唯是一心耳。

    我們說過，五識起時，必有一分意識，因為五根不能分別，分別是意識之用，

若無意識，五根便不起作用。所以人死以後，意識既滅，五根雖然仍在，然不起作

用矣。如果五識不起妄想，這一分意識，便名介爾心。

    修佛道除妄想，便是用此一分介爾心。介爾心中無妄想，如果此心不染，便是

清淨心，清淨心植眾德本。成就佛道，便是徹證清淨一心。


蓮鄉集

        妄　想

          五

    念佛法門，當然亦是用介爾心。故古德云，「西方極樂國，去此十萬億，與我

介爾心，初無彼此異。」所以念佛時，只許一心求見阿彌陀佛，一心求生西方極樂

，不可起妄想。令念佛心寂而常照，照而常寂。念佛心中，無獨影帶質兩種妄想，

一心不亂，無一起心動念處。若發現妄想起時，急持阿彌陀佛聖號。如此用功，令

心澄如水，求生之願，始終不渝。

    最後提醒大家，因末法眾生，善心不堅，業障復重，應時時刻刻求佛接引。


蓮鄉集

        唯識與二諦的關係

          一

    二諦有多名，如云第一義諦與世諦，或曰真諦與俗諦，或曰勝義諦與世俗諦。

總之，勝義諦約理說，世俗諦約事說。佛法不出理事二門，故二諦攝盡佛法。佛說

法不外理說事說，故佛以二諦說法。法有四種，曰教理行果，二諦者教理也。教因

理而立，理因教而明，故教者理之教也，理者教之理也。有教無理則妄，有理無教

則虛。有教有理，隨緣度眾而不失一性；有理有教，不違一性而隨緣度眾。

    故知勝義諦者理也性也，世俗諦者事也相也。約理性言即是空，約事相言即是

色受想行識。故般若云，色不異空，空不異色，色即是空，空即是色，此即二諦義

。華嚴宗云法界緣起，法界者理也，緣起者事也。故法界緣起，義在理事無礙，事

事無礙。法華經云諸法實相，諸法者事也，實相者理也。不過華嚴法華，皆一乘圓

教，均將二諦導歸一實諦。一實諦者，事如理融也。

    唯識論說遍依圓三性，即遍計執性，依他起性，圓成實性。依他起者，一切法

依因緣而起，即是事相。法依因緣而起，便無自性，此無自性即圓成實，圓成實為

其理體。因為無自性，方能隨緣圓滿成就一切法性相，故曰圓成實性。法依緣起無

自性，故不可得，圓成實即此無自性，故亦不可得。然凡夫外道以有所得心計著於

法，即遍計執性。遍計執性者，純係凡夫外道虛妄執著。依圓二性，即二諦也。

    一切法以無性為性，無性隨緣方成一切法，故一切法無微塵許自性可得，所以

楞伽經及唯識論，復於遍依圓三性說三無性。遍計執性，執實有我法二相，然相隨

緣現，如幻如化無有自性，故於遍計執說相無性。依他起性，法由因緣而有，無有

自性，中論云因緣所生法，我說即是空。故於依他起說生無性。依他起無自性，即

此無自性名圓成實，故於圓成實說勝義無性。

    是故當知，唯識是從世俗諦邊說，用顯勝義諦，而世俗諦即依他起，勝義諦即

圓成實。所以說唯識，棄執空有，了義真實，若執實有諸識，如執外境，亦是法執

，即失唯識真義。真了義者，有不礙空，有即是空，空不礙有，空即是有。談空即

是說有，說有即是談空，其要旨在於一切法無自性。有無自性故不礙空，空無自性

故不礙有。

    天親菩薩為利有情，造唯識三十頌。前二十四頌，明唯識相，便是世俗諦依他

起。第二十五頌，明唯識性，即圓成實。後五頌明唯識位。

    再者初二十五頌，明唯識境，唯識境者，將唯識相唯識性合稱為境。次四頌，

二十六至二十九頌，明唯識修行次第，名唯識行。最後一頌，明究竟果地，名唯識

果，合稱為境行果。

    所謂境行果，實是略說教理行果。經中說法寶有四，教理行果。教理即二諦，

以為基礎，依之而起行，因修行而得果。唯識相者教也，唯識性者理也，唯識宗將

之合稱為境，與行法果法三者，稱境行果，是知境行果，實是以二諦為基礎也。


蓮鄉集

        唯識與二諦的關係

          二

    二諦融通，方為諦實，否則便成遍計執。二諦融通者，理事圓融，性相互顯，

空有不二。如是方能全性起修，全修在性，性修不二。性修不二，佛性圓顯，方至

究竟果地。

    性者正因佛性也，修者緣因佛性了因佛性。正因佛性，成就法身德；緣因佛性

，成就解脫德；了因佛性，成就般若德。故二諦融通，始能理事圓融，性相互顯，

空有不二，證真了義，如是方成緣起性空，一切法唯識所現之旨。

    相以性立，性以相顯。猶如一水千波，水不自現，因波而現，波不自成，以水

而成。智者見波即知是水，知水即是見波。愚夫於波外求水，於水外求波，虛妄分

別，即是無明。

    波相隨緣假，而是一水所成，非為無體；水性無有分別，因波而現，非無相用

之功。故相者體之用，性者用之體也。用無體則不立，體無用則無功。有體有用，

一切法得成。

    至於空有，本是一法，莫作二會。如果空外立有，此有便是常見；如果有外立

空，此空便是斷見。故有不異空，有即是空，空不異有，空即是有。無性隨緣，幻

現假有；隨緣無性，體性本空。空有不二，相緣而立。相緣而立則無自性，「有」

無自性，不礙於空；「空」無自性，不礙於有。有不礙空，唯識相即唯識性；空不

礙有，唯識性即唯識相。依之而修，則得究竟果。

    所以欲了唯識性相，須會二諦融通；欲會二諦融通，須知一切法無性為性。一

切法者無量也，無性為性者一也。二諦融通者，一即無量，無量即一也。故曰一心

起萬法，萬法歸一心。天親菩薩依一心萬法、萬法一心之旨，立一切法唯識。


蓮鄉集

        唯識與二諦的關係

          三

    三十頌云：

    「初阿賴耶識，異熟一切種，不可知執受，處了常與觸。」今略談前半頌。

    初阿賴耶識，是謂識自相；異熟是從果相立稱；一切種是約因相立名。阿賴耶

又曰本識，是識自體相。此識可令一切法由因至果，約果上說，則名異熟識，約因

上說，則名一切種。

    阿賴耶譯為藏識，藏者有能藏所藏執藏義。此識能持染種子，染種子名所藏，

此識是能藏。此識是雜染法所熏，故雜染法是能藏（能熏），此識為所藏（所熏）

。第七末那識執此識見分為內我，故此識又名執藏。能藏所藏執藏，是藏識義。

    所謂異熟識，言此識能持因致果，故得異熟名。異熟有三義，一、變異而熟，

二、異時而熟，三、異類而熟。變異而熟者，謂因變異，果方熟故。例如種子變壞

，芽方出生。異時而熟者，謂與因異時，果方熟故。例如今日下種，數月後方收青

菜。異類而熟者，謂果酬於因，與因性質不同。例如酬因得果，人道命終生於天道

。生於人道中受苦，以善因故，命終後生天道受樂，性類各異。總之，異熟識是從

果上立名。

    阿賴耶識，性屬能藏，能持諸法種子，令因不失，終至得果，故復名一切種。

所謂種子者，即阿賴耶識親生自果功能差別。阿賴耶為體，種子是用，由體起用，

故名一切種。

    種子為因，是能生義，所生便是果，其果即名異熟。然一切諸法，唯識所現，

識外更無一法可得，故種子即阿賴耶識親生自果功能差別。是知一切種子皆本性有

，不從熏生。何以故？諸法唯識故，唯識無境故。若不如此，便非一心生萬法，萬

法歸一心了。

    以因緣力故，阿賴耶自體生時，內變為種，及有根身，外則變為器界。因緣力

者何？即依他起唯識相也。我們說過，三十頌中，前二十四頌，明唯識相，即依他

起，此即所謂因緣力。

    唯識宗謂種子是習氣異名，換句話說，種子即習氣，習氣即種子。種子起現行

，現行熏種子。此與華嚴宗所論不同。華嚴宗謂，現行是粗，種子是細，習氣極細

。例如風吹樹搖，樹搖譬如現行，風吹譬如種子。然風止後，樹仍搖，即譬如習氣

。聲聞四果，雖斷種子，不斷習氣。如有一比丘，已證阿羅漢，仍時時照鏡。弟子

問佛，佛言「其過去世為婬女，至今雖證無學，然習氣猶存。」是故當知，習氣與

種子，雖然同樣能起現行，但習氣較種子為細。


蓮鄉集

        唯識與二諦的關係

          四

    是知唯識係從世俗諦邊說，世俗諦依他起無自性，即入圓成實。所以不可執唯

識實有自性，若執實有自性，便不應道理。今略以阿賴耶、異熟識、種子識言之。

    阿賴耶有能藏所藏執藏義，能不自能，依所藏而立能藏名；所不自所，依能藏

而立所藏名。如果能藏有自性，應是無所藏便有能藏。若無所藏，云何名為能藏？

如果所藏有自性，應是無能藏便有所藏。若無能藏，則所藏為誰作所藏？

    所以能無自性，依所而有於能；所無自性，依能而有於所。能藏所藏各無自性

，依於他緣方成能藏所藏，雖有能所，各無自性，是故當體即圓成實。

    第七識執第八識見分為我，故見分即是我執。我見是因緣生法無自性，故佛說

一切法無我。唯識三十頌亦說於假說我法，我即四分中的見分，法即四分中的相分

。見相二分，乃施設假說，性非實有。既然「我」是假，假怎會有自性？故知第七

執第八見分為我者，假說也。

    異熟識與種子識，同是依因果而立，異熟識係約果上說，種子識係約因上說。

而因待果立，果待因成，無因則無果，無果亦不成之為因，所以因果各無自性。因

無自性，方能變成果，果無自性，方由因成。假使因果各有自性，不變始為性，因

不變云何成果？果既已有自性，何必由因而成？

    再者異熟識有三義，一、變異而熟，因變異果方熟。二、異時而熟，與因異時

，果方熟故。三、異類而熟，與因異性，果酬因故。假使異熟識有自性，則於理不

合。

    先談變異而熟，既曰因變異果方熟，我們要問，究係因滅果生？抑因不滅果生

？因中有果而生果？抑因中無果而生果？假使因滅果方生，則因既已滅，云何生果

？猶死媽媽不能生兒育女。假使因不滅生果，因不滅應仍是因，焉能生果？假使因

中有果而生果，不應道理，何以故？果已有故，非因所生。假使因中無果而生果，

亦不合道理，何以故？例如袋中無錢能生出錢來，無有是處。

    再談異時而熟，異時而熟者，今時因成後時果。我們要問，今時因與後時果，

是同或不同？若因與果同，是因果一時，焉得謂與因異時果方熟？若謂此因與彼果

不同，則因非果之因，果非因之果，則因果關係，安能成立？

    至於異類而熟，與因異性，果酬因故，例如人命終生天。我們要問，因與果為

一為異？若因果為一，則人即是天，天即是人，何得謂異類？若因果為異，則因非

其因，果非其果，云何成立？假使因與果異，亦可生果的話，應是無有善因，亦可

生天，無有惡因，亦墮三塗，無有念佛因，亦可往生極樂。所以如果法有自性，異

熟識便不成立了。

    現在談談種子識，種子為因，所生為果，故種子即是生義。第八識持種不失，

故名種子識。

    然我們要問，種子生果以後，其本身滅不滅？如果種子生果後即滅，然則滅法

不能再生。若種子不能再生，便不能稱為種子識。如果種子生果後不滅，種子不滅

，當是還能生果。那麼生果後，還能生果，人死了再死，死了再死，死無盡止，所

以不合道理。

    當知一切法無性為性，無性能隨緣，隨緣生諸法，法隨緣生，無有自性，既無

自性，還歸無生。如此生即無生，無生即生，方為種子義也。

    所以唯識依他起，依他起無自性，無自性即圓成實。是知唯識是依世俗諦說。

一切法緣生性空，性空緣成，無所有不可得，唯識所現。是故天親菩薩，造三十頌

利益有情，此唯識真實義也。

    於三性中，遍計執乃眾生虛妄執著，是無體隨情假。種子則不同，種子依本識

體而起，是因緣所生，故為有體施設假。施設假者，唯識所變也。


蓮鄉集

        唯識與二諦的關係

        五

    阿賴耶識，即因緣生義。以阿賴耶即因緣生故，所以具能藏所藏執藏、異熟、

種子等用。以上諸用，皆依他起因緣生，故無自性。正以本識體無自性，乃有依他

起因緣生之用。無性隨緣，故能變現一切法，是唯識義。以如此義故，說言唯識無

境。

    所以唯識義者，無性隨緣，隨緣無性也。非是說無有外境，唯有識也。若執唯

識實有，如執外境者，亦是法執。

    阿賴耶識，以因緣力自體生時，即變為見分與相分。以自見分，還取自相分。

見分為我，相分為法。而阿賴耶識，便名自證分。自證分為體，起見相二分是假，

故見相二分為有體之假施設。不同遍計執，完全虛妄無體。

    護法菩薩，復立證自證分，唯識真義乃圓滿成立。見相二分依自證分而立，若

自證分無因自有，便落無因過。若自證分尚有前因，則前因復有前因，便落無盡過

。護法菩薩立證自證分，卻無二過。何以故？證自證分依自證分而起，自證分依證

自證分而起。二分相依而起，故離無因過，復無無盡過。

    諸法以無性為性，無性隨緣生萬法，萬法緣生無自性。無性者，證自證分也；

隨緣者，自證分也。無性隨緣，證自證分起自證分；隨緣無性，自證分起證自證分

。此即依他起圓成實也。

    自證分既是隨緣，乃能變現見分相分，有能變義。乃至有藏識、異熟、種子等

義。

    無性是勝義諦，隨緣是世俗諦，無性即隨緣，隨緣即無性，二諦融通是唯識真

義。所以解二諦者，方解四分，乃至知唯識真義。


蓮鄉集

        放下功德殊勝行

    佛教講放下，放下有無量功德。是修行的開始，是無上菩提的根本。一切賢聖

，乃至三世諸佛，無不從放下開始，而得證聖果。

    世人不知，竟謂放下是消極的行為。實際上恰恰相反，放下的行為，是最積極

的。世人終日以有所得心，追求一切。卻不知世出世間，無一法可得。而放下，卻

正是我們所要追求最理想的境界。

    譬如世間實無忠孝仁愛信義和平可得，而放下不忠就是忠。如果不肯放下不忠

另外覓忠，便如覓龜毛兔角了。所以放下不忠，即是忠，此外更無忠可得。

    同理可知，放下不孝即是孝，此外別無孝可得。放下不仁愛即是仁愛，此外別

無仁愛可得。放下不信義即是信義，此外別無信義可得。乃至放下不積極即是積極

，此外何嘗更有積極可得？

    世間法如此，出世間法亦復如是。大家都存心欲求布施持戒忍辱精進禪定智慧

，卻不知實無六度可得。正如心經所說，無智亦無得，以無所得故。

    當知放下慳貪，即是布施，不肯放下慳貪，則無布施。所以布施，即是放下慳

貪。放下毀犯，即是持戒，不肯放下毀犯，則無持戒。所以持戒即是放下毀犯。放

下瞋恚，即是忍辱，不肯放下瞋恚，則無忍辱。所以忍辱即是放下瞋恚。放下懈怠

，即是精進，不肯放下懈怠，則無精進。所以精進即是放下懈怠。放下散亂，即是

禪定，不肯放下散亂，則無禪定。所以襌定即是放下散亂。放下愚痴，即是智慧，

不肯放下愚痴，則無智慧。所以智慧即是不愚痴。

    六度如此，一切佛法無不如此。若能放下煩惱，便不造惡業。若能不造惡業，

便不受諸苦報。何為煩惱？無明愛取是也。何為業？妄起造作行，能與後世有作因

緣者是也。何為苦報？業識入胎，起於名色六入觸受生老死者是也。

    所以放下便無生死流轉。若能放下，便不起無明不生煩惱。如是則無明滅，無

明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則觸滅，觸滅

則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則老死滅。如

是則一切生死憂悲惱苦皆滅。原來十二因緣還滅，不過放下而已。

    尊者迦葉問阿難曰，云何增一阿含，能出生三十七道品之教，及諸法皆由此生

？阿難便說偈曰，諸惡莫作，眾善奉行，自淨其意，是諸佛教。

    可見諸惡莫作，眾善奉行，自淨其意，是諸佛教一偈，是何等地重要。它能出

生三十七道品，及一切佛法。而此一偈之要旨，不過放下而已。

    因為諸惡莫作，其意義便是放下。放下者，放下一切邪惡過非也。而放下一切

邪惡過非，便是奉行諸善。如果不肯放下邪惡過非，便無善可言。以如是故，三世

諸佛過無不盡，便是德無不圓。如秤之兩端，低昂一體，並不相外。至於自淨其意

，卻正是放下的精義。

    所以能放下的人，必是意業清淨。意業清淨，自然身口業清淨。若得三業清淨

，便是究竟佛道。故曰「放下功德殊勝行」……十方三世一切佛，一切菩薩摩訶薩

，摩訶般若波羅蜜。


蓮鄉集

        二諦尋源

          一

    一天晚上弟子們到蓮鄉來看我，問及二諦，於是引法華玄義一段文給他們聽。

法華玄義卷二下云：「夫二諦者，名出眾經，而其理難曉。世間紛紜，由來碩諍。

（可能言梁昭明太子，與二十二家辯二諦事）妙義定經云，佛昔與文殊，共諍二諦

，俱墮地獄。至迦葉佛時，共質所疑。二聖因地，尚不能了，況即人情，強生去取

。」

    二諦於經中有多名，通常稱真諦俗諦，大般涅槃經仁王般若經，稱第一義諦世

諦，唯識論瑜伽師地論，稱勝義諦世俗諦。經中言及二諦者甚多，一時不能備述。

當時囑大眾深入經藏，熟諳二諦。

    下去後，弟子慧明，利用「大正藏索引」「佛學大辭典」「望月大辭典」查出

許多資料，交我參閱。雖然僅是部分資料，已屬難得。於是加以揀擇，編輯成文，

敬獻讀者參考。


蓮鄉集

        二諦尋源

          二

    法華玄義卷二下云：「四諦名興，從廣至略。次辨二諦，二諦語通，別顯中道

。次明三諦，三諦猶帶方便，直顯真實。次明一諦，一諦猶有名相，次明無諦。」

    大般涅槃經卷十二云：

    「爾時文殊師利菩薩白佛言，世尊！所說世諦第一義諦，其義云何？世尊！第

一義中有世諦不？世諦之中有第一義不？如其有者即是一諦，如其無者將非如來虛

妄說耶？善男子！世諦者即第一義諦。世尊！若爾者則無二諦。佛言，善男子！有

善方便隨順眾生說有二諦。善男子！若隨言說則有二種。一者世法，二者出世法。

善男子！如出世人之所知者名第一義諦，世人知者名為世諦。善男子！五陰和合稱

言某甲，凡夫眾生隨其所稱，是名世諦。解陰無有某甲名字離陰亦無某甲名字，出

世之人如其性相而能知之，名第一義諦。」

    又曰：

    「復次善男子！有八苦相名為世諦。無生無老無病無死，無愛別離無怨憎會無

求不得無五盛陰，是名第一義諦。」

    又曰：

    「依因父母和合而生，名為世諦。十二因緣和合生者，名第一義諦。」

    中論稱第一義諦世俗諦，如觀四諦品云：

    「諸佛依二諦，為眾生說法，一以世俗諦，二第一義諦，若人不能知，分別於

二諦，則於深佛法，不知真實義，若不依俗諦，不得第一義，不得第一義，則不得

涅槃。」

    大寶積經彌勒菩薩問八法會第四十一云：

    「佛告彌勒，云何菩薩摩訶薩，成就善知方便？彌勒！若菩薩摩訶薩，善知世

諦，善知第一義諦，善知二諦，彌勒！如是諸菩薩摩訶薩，畢竟成就善知方便。」

    正法念處經，爾時世尊而說偈言：

    「若人知二諦，勇猛諦知見，彼行第一道，捨離生死處。」

    大乘本生心地觀經卷七云：

    「出家菩薩處於空閑，親近供養一切諸佛菩薩，一切智者，常樂聽聞甚深妙法

，心生渴仰恒無厭足，善能分別二諦真理，斷除二障，通達五明，說諸法要，能決

眾疑，以是因緣，即得名為般若波羅蜜。」

    大方廣總持寶光明經卷二云：

    「真俗二諦能了知，諦求如是微妙法，善能方便入王城，如是遍遊悉周匝。」

    成實論卷一云：

    「復次佛說二諦，所謂世諦第一義諦。是故智者所不能壞，凡夫無智亦不與諍

。又佛不與世間共諍。世間謂有，佛亦說有；世間謂無，佛亦說無。是故無諍。以

其無諍故不可壞。」

    成實論卷十云：

    「問曰，若說無我亦是邪見，此事云何？答曰，有二諦。若說第一義諦，有我

是為身見；若說世諦，無我是為邪見。若說世諦故有我，第一義諦故無我，是為正

見。又第一義諦故說無，世諦故說有，不墮見中，如是有無二言皆通。如虎啗子，

若急則傷，若緩則失。如是若定說我則墮身見，定說無我則墮邪見。又過與不及二

俱有過。若定說無是則為過，若定說有我是名不及。故經中說，應捨二邊。若第一

義諦故說無，世諦故說有，名捨二邊行於中道。又佛法名不可諍勝。若說第一義諦

故無，則智者不勝；若說世諦故有，則凡夫不諍。又佛法名清淨中道非常非斷。第

一義諦無故非常，世諦有故非斷。」

    瑜伽師地論，稱勝義諦世俗諦，如卷十四云：

    「今此頌中，顯世俗諦非無作用及與隨轉，又由勝義無有作者及與受者由世俗

故而得宣說自作自受。」

    菩薩瓔珞本業經佛母品第五云：

    「爾時敬首菩薩白佛言。佛及菩薩二。初照智從何而生？寂照寂照（應為寂照

照寂）之義復云何？二諦法性為一為二？為有為無？第一義諦復當云何？佛言，佛

子！所謂有諦無諦、中道第一義諦，是一切諸佛菩薩智母。乃至一切法，亦是諸佛

菩薩智母。所以者何？諸佛菩薩從法生故。佛子！二諦者。世諦有故不空，無諦空

故不有。二諦常爾故不一，聖照空故不二。有佛無佛法界不變故不空，第一無二故

不有。無佛有佛法界二相故不一，諸法常清淨故不二。諸佛還為凡夫故不空，無無

故不有。空實故不一，本際不生故不二。不壞假名諸法相故不空，諸法即非諸法故

不有。法非法故不二，非非法故不一。佛子！二諦義者，不一亦不二，不常亦不斷

，不來亦不去，不生亦不滅。而二相即聖智無二，無二故是諸佛菩薩智母。佛子！

十方無極剎土諸佛，皆亦如是說。吾今為是大眾略說明月瓔珞經中二諦要義。」

    金剛般若波羅蜜經破取著不壞假名論卷上云：

    「佛所說法咸歸二諦。一者俗諦，二者真諦。俗諦者，謂諸凡夫聲聞獨覺菩薩

如來，乃至名義智境業果相屬。真諦者，謂即於此都無所得，如說第一義，非智之

所行，何況文字？乃至無業無業果，是諸聖種性。是故此般若波羅蜜中說不住布施

，一切法無相，不可取不可說，生法無我無所得，無能證無成就，無來無去等，此

釋真諦。又說內外世間出世間，一切法相及諸功德，此建立俗諦。如是應知。」


蓮鄉集

        二諦尋源

          三

    以下摘錄廣弘明集，梁昭明太子與諸家辯二諦義。法華玄義謂，二諦義於當時

，世間紛紜，由來碩諍。可能即指昭明太子事。事見廣弘明集法義篇第四之四。

    梁昭明太子，作「令旨解二諦義」（明本作「解二諦義令旨」）引起各家紛諍

。今將令旨原文，錄供讀者參考：「令旨解二諦義（并答　問）

    二諦理實深玄，自非虛懷，無以通其弘遠。明道之方，其由非一，舉要論之不

出境智。或時以境明義，或時以智顯行，至於二諦即是就境明義。若迷其方三有不

絕，若達其致萬累斯遣。所言二諦者，一是真諦，二名俗諦。真諦亦名第一義諦，

俗諦亦名世諦。真諦俗諦以定體立名，第一義諦世諦以褒貶立目。若以次第言說，

應云一真諦，二俗諦。一與二合，數則為三。非直數過於二，亦名有前後，於義非

便。真既不因俗而有，俗亦不由真而生。正可得言一真一俗。真者是實義，即是平

等更無異法，能為雜間。俗者即是集義，此法得生，浮偽起作。第一義者，就無生

境中別立美名，言此法最勝最妙無能及者。世者以隔別為義，生滅流動無有住相。

涅槃經言，出世人所知名第一義諦，世人所知名為世諦。此即文證褒貶之理。二諦

立名差別不同，真俗世等以一義說，第一義諦以二義說。正言此理德既第一義亦第

一。世既浮偽更無有義，所以但立世名。諦者以審實為義。真諦審實是真，俗諦審

實是俗。真諦離有離無，俗諦即有即無。即有即無斯是假名，離有離無此為中道。

真是中道，以不生為體；俗既假名，以生法為體。」

    據廣弘明集記載，當時有二十二家與梁昭明太子，討論二諦義，反復辯諍，極

為熱烈。今僅錄其梗概，欲閱詳文，請看廣弘明集法義篇。

    「南𣆥寺釋慧超論諮二諦義（往反六番）。晉安王綱諮二諦義旨（往反五番）

。招提寺釋慧琰諮二諦義（往反四番）。栖玄寺釋曇宗諮二諦義（往反四番）。中

郎王規諮二諦義旨（往反四番）靈根寺釋僧遷諮二諦義（往反四番）。羅平候蕭正

立諮二諦義旨（往反四番）。衡山候蕭恭諮二諦義旨（往反四番）。中興寺釋僧懷

諮二諦義（往反四番）。始興王第四男蕭映諮二諦義旨（往反四番）吳平王世子蕭

勵諮二諦義旨（往反五番）大博學讀書三萬餘卷也。宋熙寺釋慧令諮二諦義（往反

四番）。始興王第五男蕭曄諮二諦義旨（往反五番）。興皇寺釋法宣諮二諦義（往

反三番）。程鄉候蕭祇諮二諦義旨（往反四番）。光宅寺釋法雲諮二諦義（往反四

番）。靈根寺釋慧令諮二諦義（往反五番）。湘宮寺釋慧興諮二諦義（往反三番）

。莊嚴寺釋僧旻諮二諦義（往反四番）。宣武寺釋法寵諮二諦義（往反四番）。建

業寺釋僧愍諮二諦義（往反二番）。光宅寺釋敬脫諮二諦義（往反五番）。」


蓮鄉集

        二諦尋源

          四

    編者按：二諦者攝歸實相一諦。一切法無非實相，而實相無相，說名真諦。既

然一切法無非實相，當然實相不離一切法，故實相即一切相，說名俗諦。是故二諦

者，二而不二，不二而二，一而非一，非一而一。分別而無分別，無分別而分別。

猶大海中浪，一水起萬重浪，乃無分別而分別；萬重浪皆歸一水，乃分別而無分別

。如是則一切法，非真非俗，而俗而真，離二邊契中道。非真非俗者，真諦中道；

而俗而真者，俗諦中道。真諦中道者，實相無相也；俗諦中道者，實相一切相也。

實相無相者，無性也；實相一切相者，隨緣也。無性能隨緣，隨緣故無性。無性隨

緣成萬法，無分別而分別，俗諦也；萬法緣成無自性，分別而無分別，真諦也。

    故若以無性隨緣名俗諦，隨緣無性名真諦會通之，則紛諍可息矣。

    三世一切諸佛，皆以二諦說法，故知佛法不出二諦。今此二諦尋源，大海毛滴

猶所不及。諸位賢者，若能深入經藏，則不難見二諦真義也。


蓮鄉集

        神　通

          一

    人家學佛都得神通，聞說別人有神通，自己既羨慕又慚愧。自己學佛幾三十年

，仍是石頭掉到井裡──不通。

    有朋自遠方來，不亦樂乎！有一天，一位南部客人來訪。相談之下，客人問道

：

    「法師！你有沒有神通？」

    我心想，真是那裡有瘡，偏向那裡打。當時我靈機一動答道：

    「有，我的神通可多啦。」

    「你有甚麼神通？」

    「我有天眼通，你看不見的，我能看見。我有天耳通，你聽不到的，我能聽到

。我有神足通，可以騰空飛行。」

    客人像挖到金礦似的，高興地說：

    「可不可以表演讓我欣賞欣賞？」

    「可以。」我說。

    「你要欣賞天眼通，請買一部電視來！要欣賞天耳通，請買一部收音機來！要

欣賞神足通，請買一張飛機票來！」

    客人好像很失望。我接著說：

    「其實我有一項最大的神通，向來未對別人說過。」

    「甚麼神通？」

    「我能把白米飯，變成大糞。」

    客人忍不住笑了。


蓮鄉集

        神　通

          二

    神名天心，通名慧性。天然智慧，徹照無礙，故名神通。是故一切眾生，皆具

神通性。又，不測之謂神，無礙之謂通。有六種神通，一、天眼通，二、天耳通，

三、宿命通，四、他心通，五、神足通，六、漏盡通。漏盡通唯四果聖人得，見思

煩惱與分段生死名漏，阿羅漢斷見思煩惱了分段生死，得漏盡通。

    神通有報得與修得，報得者如天龍鬼神之通。修得者如聲聞緣覺菩薩等，修戒

定慧功德，所發之通。於報通中，除人道外，其餘五道皆有神通。例如天有神通，

阿修羅有神通，鬼有神通，畜生亦有神通，例如神龍變化，狐狸祟人等。神通力最

大的，要算地獄眾生，刀殺不死，火燒不死，水淹不死，油鍋炸不死，餓不死，誠

不可思議也。

    所以人勿須求神通，只要一失人身，即得神通。我為了怕得這種報通，所以念

佛求往生。

    我們說過，神通乃天然慧性之用，所以人類亦不例外。人類輪轉六道，其餘五

道具神通性，當然人類亦具神通性。三乘聖人乃至佛，具有神通，當然人道眾生亦

具神通。何以故？因為三乘賢聖乃至佛，都是人成的。例如礦石中無金，怎會煉出

金子來？所以眾生自具神通性。不過人的神通功德，被貪瞋痴障住。若能勤修戒定

慧功德，便能發通。

    智者大師於法華文句卷第十上說……「梵王報得天眼，在己界內，可遍見三千

大千世界。大千世界以外，有風輪與眼作障，不能得見。小阿羅漢天眼，可見小千

世界。大阿羅漢，可見三千大千世界。辟支佛可見百三千大千世界，不以風輪為礙

……」

    至於菩薩神通，可見無量三千大千世界。何況於佛？佛之神通不可思議，能於

一知無量，於無量知一。所以我們不可以凡夫知見，測度菩薩與佛。


蓮鄉集

        神　通

          三

    一切諸佛，皆令眾生息滅貪瞋痴，勤修戒定慧。戒定慧功德圓滿，自然發通。

無有一佛，捨戒定慧，令眾生專修神通的。因為無有功德，徒有神通，不能濟世度

人，不能解脫生死。

    所以古德多是若發神通，即便捨之。因為徒神通，不能消業障解脫生死。如果

神通能自度度人解脫生死，當是天龍鬼神，乃至地獄眾生，皆能自度度人解脫生死

了。

    最後我們引七佛所說戒經，說明諸佛皆以道德教化眾生，無有一佛以神通誘導

眾生者。

    毗婆尸如來云：

    「忍辱第一道，佛說無為最，出家惱他人，不名為沙門。」

    尸棄如來云：

    「譬如明眼人，能避險惡道，世有聰明人，能遠離諸惡。」

    毗葉羅如來云：

    「不謗亦不嫉，當奉行於戒，飲食知止足，常樂在空閑，心定樂精進，是名諸

佛教。」

    拘留孫如來云：

  「譬如蜂採花，不壞色與香，但取其味去，比丘入聚然，不違戾他事，不觀作不

作，但自觀身行，若正若不正。」

    拘留含牟尼如來云：

    「心莫作放逸，聖法當勤學，如是無憂愁，心定入涅槃。」

    迦葉如來云：

    「一切惡莫作，當奉行諸善，自淨其志意，是則諸佛教。」

    釋迦牟尼如來云：

    「善護於口言，自淨其志意，身莫作諸惡，此三業道淨，能得如是行，是大仙

人道。」


蓮鄉集

        攝心起用

          一

    有人問：

   「念佛法門，須要觀想不？」

  「念佛即是大觀想，何須另起觀想？」我答。

    多數只知自心取相，稱為觀想，而不知念佛為大觀想的道理。然則何為念佛觀

想？當知甚麼都不觀想，即大觀想。何以故？六祖說本來無一物，當觀想甚麼？金

剛經云，凡所有相皆是虛妄。當知凡取相觀想，皆虛妄也。金剛經又云，離一切相

，即一切法。當知取相觀想，即不見法性。故曰不取於相，如如不動，是真為人說

法。

    然所謂離相，非是於相外求無相，而是於相離相，既不取相，亦不取無相，方

為離相。故離相者，即如實知相即無相，無相即相。如實知相即無相，則離於相；

如實知無相即相，則離無相。如果離相而取無相，仍是著於無相相。

    實相無相，故著相則非實相；實相無不相，故著於無相亦非實相。不著相不著

無相，離一切相，方見諸法實相，故曰離一切相，即一切法。總之，取相取非相，

皆歸六塵緣影。經云畢竟空建立一切法，一切法皆歸畢竟空。空焉有相？相且無有

，焉有無相？故不取於相，便入畢竟空，入畢竟空便見一切法性。一切法性者，本

來無一物也。

    相隨緣現，畢竟無性，一切法以無性為性。無性隨緣，現諸法相。相隨緣現，

如幻如化。性能現相，雖空而不虛，故曰真空。諸相幻有，方成真空。法性真空，

方成諸相幻有。所以不取於相，不取無相，方為大觀想。

    何以念佛即大觀想？良以念佛念到一心不亂，則佛號歷歷明明，無絲毫起心動

念處。當無起心動念處，而佛號歷歷明明。無起心動念處，則不取於相；佛號歷歷

明明，則不取無相，如是攝心起用，起用攝心，全體起用，全用歸體，方是大觀想

。若人念到如此地步，稱之為念而無念，無念而念。


蓮鄉集

        攝心起用

          二

    有二種觀，即一者因緣觀，二者觀於心性。因緣觀者，如十六觀經所說；觀於

心性者，即實相觀。欲修因緣觀者，不可胡觀亂觀，當詳審觀無量壽佛經，依法修

行。佛云：「作是觀者，名為正觀。若他觀者，名為邪觀。」念佛人切須注意，若

不依法修行，易墮妄想。

    當知因緣觀與心性觀，非是二法。因緣觀體即心性，心性觀用成因緣。因緣觀

者，旨在令念佛人離於無相；心性觀者，旨在令念佛人不取於相。所以兩種觀，皆

是旨在攝心，不得取相。因緣觀隨緣無性，便是心性；心性無性隨緣，便成因緣。

    若人執著定有因緣，便是迷幻有為實有。迷幻有為實有，則失佛法身。若失法

身佛，當無報佛化佛，因為以法生報，以報起化故。若失三身，則失觀經之旨。以

佛三身不虛，故念佛即蒙佛接引，二力相應即得往生。

    若人執著決定無性，便是迷真空為斷滅空。迷真空為斷滅空，則失佛報化二身

。若失報身化身，亦失法身。當知諸佛三身，原是一身。一而三，三而一，遍十方

而非有，等虛空而不無。非有非無，不生不滅，不常不斷，方是二諦融通。

    觀想、觀像、持名、實相，四種念佛中，唯持名一種，始自因緣，終歸一心。

所以持名一門，二力成就，佛以大願垂手接引，眾生至誠懇切一心不亂，求願往生

。唯此一門，三根普被利鈍全收。只要至誠念佛名號，絕對功不唐捐。我等應深感

佛恩，傳此殊勝法門。萬勿以牛羊眼看無上佛法，以持名易行而輕忽之！

    佛具權實二智，實智出權智，權智顯實智，權實二智原是一心。起信論云，一

心分二門，曰心真如門，心生滅門。心真如者實也，心生滅者權也。經云諸佛權智

不思議，即以權即實也。佛以權智說淨土念佛法門，乃真語實語如語不異語不誑語

，豈虛妄說？眾生若恃世間見而不信，便自失大利。


蓮鄉集

        攝心起用

          三

    阿彌陀經云一心不亂，即蒙佛接引。一心不亂者，一心清淨也。一心清淨，自

然不被妄想所亂，心淨則佛土淨，故得往生淨土。

    心清淨則無起心動念處，故不取有想；清淨心則歷歷明明，故不取無想。若落

有想，必是散亂；若落無想，便成無記。散亂則障涅槃，無記則障菩提，不得往生

。故念佛念到一心不亂，即是一心清淨，此清淨心者，寂然不動而歷歷明明，歷歷

明明而寂然不動。此即所謂分別一切法，不作分別想也。

    非有觀想者，念而無念也。非無觀想者，無念而念也。如是則於清淨心中，攝

心起用兩不妨礙。攝心起用兩不妨礙，便無貪瞋痴慢疑惡見六種煩惱。惑既不生，

便不造諸惡業。無惡業因緣，自然不落苦道。這便是念佛法門的大觀想。

    所以觀想者，是觀照自心，有無我人眾壽四相，有無貪瞋痴慢疑惡見六種煩惱

。若不取相不生煩惱，方是一心不亂。都攝六根，淨念相繼，是名觀想。絕非起心

取相妄想，謂為觀想也。

    進一步言，若觀照自心，是否取相是否生煩惱，仍是微細的起心動念，仍非究

竟。若欲達到念而無念、無念而念的地步，只須單提一句佛號，勿須起心觀照。只

要佛號字字入心，全心是佛，全佛是心，自然一心清淨，六根不馳。如是便得寂而

常照，照而常寂。當知寂而常照，照而常寂，方為大觀想也。

    末法時期眾生，我見堅固，信心不具，多是痴子逃父之人。彌陀雖欲接引，奈

眾生不信何？故念佛人必須念念求見彌陀，念念求生淨土，必令此心堅若金剛，始

終不渝，方得成就。

    我們必須堅信，釋迦無妄言，彌陀無虛願，天中之天，聖中之聖，豈有誑我之

理？

    佛說八萬四千法門，門門皆度眾生，若不修淨土念佛，而修其他法門，皆無有

過。人各有志，豈可厚非？千萬莫謗念佛法門，當知此念佛法門，乃釋迦金口所說

也。


蓮鄉集

        了生死之意義

          一

    每聞人言，我學佛不求了生死，要留世間度眾生。

    這是菩薩大慈大悲救苦救難的精神，實在令人讚歎。其實度眾生便是了生死，

了生死便是度眾生。不了生死便不能度眾生，不度眾生亦不能了生死。

    生死有因果之分，生死在因曰業因，在果曰業報。業報有二種，一曰分段生死

，二曰變易生死。聲聞人非是不度眾生，不過心量小智慧劣，不如菩薩大慈大悲普

度十方，聲聞人一生急取涅槃，所以只了分段生死，不了變易生死。

    有因始有果，無因則無果，所以了生死應從因上了。不可以僅見其果，不見其

因。若不了其因不斷其因，則因果繫縛，何時出離？若自不能出離，而能出離他人

者，無有是處。猶如溺人自救不暇，焉能救餘溺人？


蓮鄉集

        了生死之意義

        二

    何為生死因？生死因廣說無量，略說有二。一、煩惱，二、業。眾生以煩惱業

，落入生死大海，漂溺無期。故欲了生死者，須斷煩惱業。所謂不欲了生死者，換

句話說，便是不欲斷煩惱業。若不斷煩惱業，云何能度眾生？

    以眼耳鼻舌身五欲起煩惱業，故五欲是生死，欲了生死，應斷五欲；貪欲蓋瞋

恚蓋掉悔蓋睡眠蓋疑蓋是生死，欲了生死，應斷五蓋；愛、恚、慢、無明、見、取

、疑、嫉、慳等九結是生死，欲了生死，應斷九結；無慚、無愧、嫉、慳、悔、睡

眠、掉舉、昏沉、瞋忿、覆等十纏是生死，欲了生死，應斷十纏；貪、瞋、痴、慢

、疑、身見、邊見、邪見、見取見、戒取見等十使是生死，欲了生死，應斷十使；

殺、盜、婬（在家人邪婬）、妄語、惡口、綺語、兩舌、貪、瞋、痴等十惡業是生

死，欲了生死，應斷十惡業。

    若謂學佛不為了生死，便是不欲斷五欲、五蓋、九結、十纏、十使、十惡業，

乃至一切煩惱業。試問不斷一切煩惱業，自救不暇，焉能救人？

    佛為令眾生斷一切煩惱業，乃說一切法門。佛說一切法門，無非欲眾生了生死

。古德亦說生死事大，無常迅速，生死不了，如喪考妣。為了生死，於是佛說一切

法門，例如三歸、五戒、十善、八戒、十戒、具足戒、菩薩戒、四諦、十二因緣、

六度……乃至八萬四千法門。無非欲令眾生出生死成就無上佛道。而眾生竟謂不欲

了生死，欲留世間度眾生。其情可愍，於理未明。應知汝煩惱業未斷，一切眾生亦

煩惱業未斷，若你能度眾生，當是一切眾生亦能度你。若一切眾生皆能度你，則是

一切眾生皆能自度。若一切眾生皆能自度，要佛何為？

    龍樹菩薩云，未得無生法忍菩薩，不能留惡世度眾生，必須生於佛世，方能長

養善根。若生無佛之世，將壞善根。得無生法忍菩薩，留惡世度眾生，正當其責。

當知得無生法忍之菩薩，乃法身大士也。


蓮鄉集

        了生死之意義

          三

    佛云眾生罪業若有體性者，盡虛空遍法界容納不下。故須經過懺悔對治方得消

除。若不經過懺悔對治，勢將永不成佛。云何懺悔對治？即應諸惡不作，眾善奉行

，自淨其意。而諸惡不作，眾善奉行，自淨其意便是了生死。若謂不欲了生死，便

是不欲諸惡不作、眾善奉行、自淨其意。是豈佛教哉？

    或者有人謂不欲了生死，是針對淨土法門求生西方而發。謂不欲了生死者，即

不願求往生也。其不知淨土即一真法界，往生即無生，無生是往生。為悟無生，故

求往生也。眾生自力不能懺悔對治罪障，求阿彌陀佛強大願力加被，消除罪障。眾

生自力不能覺悟，求阿彌陀佛悲願力加被，早日開悟早日解脫也。若非佛力加被，

誠恐千萬億劫，亦無解脫之期。故求生極樂，旨在早求解脫，以便度脫群萌也。若

執意留居娑婆，恐永無出頭之期。

    莫謂留娑婆度眾生，若汝業報臨頭，失人身墮地獄，自救不暇，何能度眾生？

若自信一定不失人身，除非證得初果須陀洹。須陀洹證得一分戒法身，天上人間七

番生死即得解脫。證須陀洹談何容易？自古來寥寥無幾，千萬億人不得其一。佛說

凡夫眾生，得人身者如爪上土，失人身者如大地土。一旦失去人身，萬劫不復。若

得往生極樂，便永不失人身，直至成佛。

    西方極樂國土，係阿彌陀佛大悲願力所成，四十八願，願願為度一切眾生。若

得往生西方極樂，縱然下品下生，住蓮華中經十二大劫。然不失人身，滿十二大劫

，華開見觀音勢至，即發無上菩提心。

    眾生雖然罪業深重，盡虛空遍法界容納不下。若得往生西方極樂，便可不被業

繫。仗彌陀願力，過去業漸滅，未來業不生，現在業不造。證得法身，壽命無量。

此即所謂帶業往生也。

    願一切同修，念佛了生死，如佛度一切！


蓮鄉集

        智者大師與淨土法門

    人所週知，智者大師係天台宗祖師，卻不知智者大師臨命終時，口稱彌陀，石

城西歸。我們可以說，智者大師教演天台，行歸淨土。

    佛法中有教門行門。教門如天台、華嚴、三論、唯識等是。行門略說有四，例

如禪、律、密、淨等是。並非是說，教門無行，行門無教。分教門行門者，不過就

其偏重而言也。

    尤其淨土法門，西方指歸，佛力加被，易修易證，方便而復殊勝。十方如來，

共所讚歎。行者求願，必定功不唐捐。故智者大師，雖然畢生演天台之教，臨命終

時，至心求生淨土。

    智者大師諱智顗，字德安，俗姓陳氏。隋穎川人，穎川即「潁」川也，地在今

河南。後遷荊州華容縣，地在今湖南華容縣。

    年十八歲，從湘州（湖南長沙）果願寺沙門法緒出家，後詣光州大蘇山（在今

河南省）謁慧思大師。

    思大師曰：「昔日靈山，同聽法華，宿緣所追，今復來矣。」

    法華係一乘教，聲聞人聞法華，始知作佛，蒙佛授記。大師昔於靈山即聞法華

，足見善根深厚。大師曾作「法華文句」，見解精闢，獨步群賢。

    大師誦法華至藥王品，諸佛同讚，是真精進，是名真供養。時身心豁然，寂而

入定，悟法華三昧。

    後講法華，大智度論，仁王般若經等，大弘法化。於當陽玉泉寺講法華玄義，

有九旬談妙之美談。

    王召智者，大師行至石城，示現有疾。謂弟子智越言：「大王欲使我來，吾不

負言而來也。吾知命在於此，故不須進也。」

    語已右脅西向而臥，專稱彌陀般若觀音。既不進藥，復不進齋。命弟子誦法華

竟，復令多然香火，唱無量壽經，及觀無量壽佛經。讚曰，四十八願，莊嚴淨土。

華池寶樹，易往無人。火車相現，一念改悔者，尚得往生。何況戒慧熏習，聖行道

力，決定功不唐捐矣。

    繼云，吾諸師友，今從觀音勢至，皆來迎我。言訖端坐，如入三昧。

    寂年六十七，時隋開皇十七年，歲次丁巳十一月二十四日未時入滅。至於子時

，頂上猶煖。

    智者大師滅時，自言「吾諸師友，今從觀音勢至，皆來迎我。」定知大師，往

生西方極樂國土。

    大師著書，多係口宣，為門人章安大師筆錄。章安大師名灌頂，字法雲。智者

大師之玄義、文句、止觀等三大部，皆出於章安之手錄。

    有人問曰，佛法謂無取無捨，汝厭離娑婆求生西方，豈非捨此取彼？

    大師答曰，若謂求生西方，是捨此求彼。汝不求生西方，則是捨彼著此，此還

成病。

    當知無取無捨者，是不顛倒執著也，一心清淨也，放下身心也，非謂厭離娑婆

，求生西方便是取捨也。如果那樣說，厭離娑婆求生西方是取捨，不厭離娑婆不求

生西方，還是取捨。申而言之，念佛者是捨此取彼，不念佛者捨彼取此；信佛者是

捨此取彼，不信佛者是捨彼取此；忠於人者是捨此取彼，不忠於人者是捨彼取此；

孝於人者是捨此取彼，不孝於人者是捨彼取此；除惡行善者是捨此取彼，不除惡不

行善者是捨彼取此；轉凡成聖是捨此取彼，不轉凡成聖是捨彼取此；乃至吃飯是捨

此取彼，不吃飯是捨彼取此……。如是戲論，無有是處。

    須知無取無捨，非是如此之謂也。無取無捨者，是以智慧體一切法空也，是不

顛倒執著也，是一心清淨也，是離我人眾壽相也，是無貪瞋痴也，是無上佛道也。


蓮鄉集

        教理行果

          一

    釋摩訶衍論卷一曰：法有四種，教理行果，各差別故。

    所謂教法，是佛言教，乃隨順眾生根機而說。如三皈五戒十善，四諦十二因緣

六度等。所謂理法，即契經中，真如法性是。一切法體性平等，離虛妄之假，絕執

著之實。離虛妄之假者，離凡夫執一切法實有也；絕執著之實者，絕二乘聖人執空

為實。二乘不知法性平等，真如隨緣現諸法，諸法無性是真如。一切法無性隨緣，

則常空而常有；一切法隨緣無性，則常有而常空。故一切法體性平等，離虛妄之假

，絕執著之實，此即理法。

    所謂行法，眾生根機不同，於佛教理契入有大小偏圓，雖同依教理而立行，其

行有種種差別。所謂果法，即無上妙覺果，萬德圓滿，無有窮盡。

    是知教理為所依，眾生於佛教理，依解立行。至於果法，為眾生所期。教理為

佛所說，教以顯理，理以成教，令眾生因教而契理，因教理而立行，因行而證涅槃

果德。眾生修學佛道，必先信佛之言教，進而解其義理，進而慧解立行，因修行而

契果德。故法有教理行果者，即明其修證次第。


蓮鄉集

        教理行果

          二

    佛依二諦說法，一以世俗諦，二第一義諦。世俗諦說有，第一義諦說空。佛於

凡夫說有為實，於聖說空亦為實。何故說有說空皆實？因為真如法性，以無性為性

，無性故能隨緣，隨緣故是無性。無性為空，隨緣為有。無性隨緣，故於凡說有為

實，隨緣無性，故於聖說空亦為實。所以佛言，世間與我諍，我不與世間諍，世間

說有，我亦說有，世間說空，我亦說空。

    教理者，二諦也。言教者世俗諦，義理者第一義諦。有教無理，便成戲論，有

理無教，眾生不能得益。有教有理，方是佛說。故佛依二諦說法，乃能教理圓融。

    三乘皆依教理立行，然因根機不同，所立之行，乃有高下。聲聞乘以教為重，

乃以四諦立知苦斷集修道證滅行，急取涅槃不度眾生。辟支佛乘，以理為重，乃以

十二因緣，立還滅行，亦復急取涅槃不度眾生。菩薩以行為貴，運智慧起大悲，以

六度萬行，普度一切眾生。故三乘皆依教理，以慧解不同，唯菩薩續佛慧命，普度

眾生。

    至於人天乘，亦是依教理立行。依佛三歸五戒十善，立其善行。教理行廣說無

量，略說不出戒定慧。戒定慧為入道之次第。戒為三乘同遵，依之可入佛道。佛道

者，定慧二道也。故佛說由戒生定，由定生慧。修行圓滿，即得五分法身。

    故佛法無上，戒為其根。戒品雖繁，總說不出十種淨戒，即不殺不盜不婬，不

妄語不惡口不綺語不兩舌，不貪不瞋不痴。若能持之清淨，便能得定生慧。

    佛教徒若能信受佛語依教奉行，便是不違教理也。若欲信受佛語依教奉行，便

應不作諸惡奉行眾善。故佛依二諦說法，即教法理法也，教理為一切所依，然後慧

解立行，由行證果。教理為一切同依，起修各立別行，證果是所同期。


蓮鄉集

        教理行果

        三

    我國十宗，律宗、三論宗、天台宗、賢首宗、慈恩宗、禪宗、密宗、淨土宗、

俱舍宗、成實宗。除俱舍為小乘有宗，成實為小乘空宗，其餘八宗，皆大乘宗。十

宗一皆以教理為依。十宗所不同者，行法也。故諸宗所同者，教理也，所異者修行

方便也。

    教理為諸佛所說妙法，為諸宗所同依。諸宗依教理，各立所行，各依修行方便

，趣於佛果。故知其同異，則知入各宗矣。有人以為各宗以教理有異，誤也。

    法門無量，眾生不能遍行，故擇其對機者而行之，乃有諸宗之不同。行法雖各

不同，而所依教法理法則一。故學佛者，必先入教理，而後立行，方能趣果。而教

理者，佛依二諦而說，欲知教理，必先知二諦，是知二諦之重要也。學宜廣而行宜

專，學人不可不知。


蓮鄉集序

蓮鄉集
自　　序

    七十七年夏天，遷來新寮房，我給這地方取名「蓮鄉」，實有懷鄉思歸的意思

。所以每天除念佛外，空下來的時間便寫點東西。

    其實蓮鄉集，就是池畔蓮鈔。人遷新寮房，作品亦得換個新名字。然而換湯不

換藥，依然幾篇半生不熟的文章，讀者多多包涵。

                                                          智諭於西蓮淨苑


佛七講話第八集

佛七講話　第六集 七十九年第一期

    第一天　念佛要訣不緩不急

    七天念佛，只准有佛之一念，不可有其他雜念。如果雜念起，趕緊提起佛號。

佛號提得緊，雜念自然消。

    念佛的時候，要把聲音發出來，不可從鼻子裡頭哼。聲音發出來以後，不感覺

累。如果從鼻子裡頭哼，很累。

    念佛，要不緩，不急。如果緩的話，就是懈怠，不是說你佛號念快念慢，所謂

緩，是懈怠。如果念佛急的話，就緊張。佛說過，修行如調琴弦，教它不緩不急。

如果過緩，琴不出聲音；如果過急，琴弦就斷了。

    如果緩，有兩種情形，一個是散亂心，一個是昏沈。散亂昏沈皆是緩。

    散亂，有三處，身、口、意。如果身動亂，不守規矩，就是緩。身動的時候，

步步循規蹈矩，就不緩。口，不可雜話，無論在念佛堂，或者齋堂，或者寮房，都

不可以雜話。雜話，就是口散亂。意，不可胡思亂想，只想佛號。這樣──身不散

亂，口不散亂，意不散亂，稱之為三業清淨。如果三業清淨念佛，便是淨念相繼。

為了防止大家身散亂，所以提倡靜坐。為了防止大家口散亂，所以教大家不要

閒雜話。為了防止大家意散亂，所以教大家一心念佛。

    打佛七，要守規矩。如果守規矩，身口意自不散亂。不可放逸。所以，無論進

念佛堂或是出念佛堂，要讓它佛號不斷，時時刻刻提醒自己。要想求往生，就一定

要在這七天之內下功夫。要不然，空白過日，生死大事何時了？

    不要過急，就是不要緊張。例如念佛的聲音，你把胸膛挺起來，頭豎直，口張

開，不須要用很大的力，聲音自然發出來，一定聲音宏亮。如果聲音宏亮，攝你的

耳根，耳根一攝，六根都攝，這就是「都攝六根淨念相繼」。

    如果你過於緊張，喊出來的聲音，甚而言之過急，一天下來，聲音就啞了。所

以大家，不散亂，不緊張。

    不緊張還有一點，你把作息時間看清楚，按時間動作，自然不緊張。靜坐的時

候，不要打昏沈。

    這是念佛七天的要點，守住這個要訣，念佛才能淨念相繼，都攝六根。所謂淨

念相繼，就是一心；都攝六根，就是不亂。淨念相繼都攝六根，就是一心不亂。希

望大家本這個目標努力。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第一期

    第二天　　清淨因心就是淨土果海

    佛說，制心一處無事不辦。制心一處最好的辦法──持念阿彌陀佛，單提一聲

佛號，不雜餘想，這樣一定制心一處。什麼原因呢？其實，制心一處和一心不亂，

雖然異言而同義。所以，制心一處就是一心不亂。

    如果制心一處，沒有餘雜想，心一定清淨。經云，心淨則佛土淨。其實，心淨

和佛土淨是一貫的。經上說，欲淨佛土，先淨自心。這就是告訴你，清淨心就是清

淨土。因為什麼原因呢？心外無法，法外無心。雖然，清淨心是因，清淨佛土是果

，可是，淨土法門圓頓大乘，因賅果海，果徹因源。這個一定要詳細解釋，不然大

家不知道其中道理。

    什麼是因賅果海果徹因源呢？譬如說大海裏邊起萬重浪，浪有千萬重，同是一

水。水為其因，千萬重波浪是其果。因為一水起千萬重波浪，才說因賅果海；因為

大海裏邊千萬重浪同是一水，才說果徹因源。

    這個法門，雖然是圓頓，可是有下手方便。起方便的辦法，就是持念阿彌陀佛

名號。持念阿彌陀佛名號，沒有餘雜想，就是制心一處。一切法門都在於制心一處

。淨土法門制心一處，就是念佛念到一心不亂。

    心淨佛土淨以後，沒有六道輪迴。心清淨，可以自利；使佛土清淨，是利人。

自利利人，是無上佛道。

    所以，七天念佛，大家單提一聲佛號，心中不要胡思亂想。心中胡思亂想，稱

為起心動念。心清淨則是佛，剛一動念就是生死。所以大家要提高警覺。

    念佛七天，不是說你見神見鬼是收穫。真正的成就，是一心不亂。一心不亂就

是，只有佛號，沒有餘雜想。

    單提佛號，要有誠心。誠心分三方面講。一方面是信，信有阿彌陀佛，信有西

方極樂。信到真切處，自然誠。第二個是願，願往生西方，願見彌陀。願到真切處

，自然誠。第三個就是持念佛名了。一聲佛號，字字入心，自然誠。這樣，清淨因

心就是淨土果海。雖然有因果分別，實在不二。我們稱之為「二而不二」。好比說

，街有東端西端，其實馬路是一條，所以是二而不二。馬路雖是一條，可是分東西

兩端，我們又說「不二而二」。

    這個法門很圓頓，要知道：心外無土土外無心，所以說心淨則佛土淨。你千萬

不要疑惑：「一聲佛號有什麼用呢？」要知道佛法不可思議。華嚴經說，一心生萬

法，萬法歸一心。一心能生萬法，所以佛號也是一心所生。佛號在眾生邊，是一心

所生，在佛邊，也是一心所生。所以，佛心我心，總歸一心。

    萬法歸一心，不要說一句佛號，微塵許法都是我的清淨心。所以一句佛號，功

德無量。

    我們念佛七天，說實在話，你如果誠心念佛，是以你的淨土心，求生你的心淨

土。所以，念佛的時候，不雜餘想，只有佛之一念。

    甚深道理大家聽不懂，不胡思亂想，任何人應該知道。不胡思亂想，單提佛號

。如果你不胡思亂想，癡癡呆呆，不念佛，那是無記。所以，不胡思亂想，單提一

聲佛號，不落入無記。希望大家，七天往這裏下功夫。

    心淨則佛土淨，沒有六道輪迴。可惜我們眾生愚癡，無量劫來，以染污心現染

污土。

    一心生萬法，可是千萬不要教它生染法。我們就是無量劫來生染污之法，才落

入六道。總教它心清淨。清淨因得清淨果。清淨果就是佛土淨。所以，落入六道輪

迴，不怪別人，只怪你自己。

    六道輪迴有兩種因，第一個是煩惱，第二個是業障。所謂煩惱，就是貪瞋癡。

所謂業障，就是殺盜邪婬、妄語惡口綺語兩舌。如果過去造的業障，起的煩惱，趕

緊對佛懺悔。未來再不造業障，不生煩惱。不造業障、不生煩惱，也有方便，就是

沒有餘雜想。換句話說，沒有惑業，就是清淨心生清淨土。

    希望大家，七天念佛，保持清淨心。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第一期

    第三天　　念佛除妄想煩惱業障

    念佛的功德，可以消業障，可以除煩惱除妄想。經上說，持念阿彌陀佛名號，

念念中消滅八十億劫生死重罪。又說，佛號入於亂心，亂心不得不佛。

    我們昨天講過業障、煩惱、妄想。妄想是煩惱因，煩惱是業因，業是苦報因。

總說，業和煩惱不出十項，就是殺盜婬、妄語惡口綺語兩舌、貪瞋癡。前面七項是

業，就是殺盜婬妄語惡口綺語兩舌是業。貪瞋癡是煩惱。

    大家念佛求生西方，戒這十項惡業。因為極樂世界彼國眾生，沒有十項惡業。

如果你造十惡業不止，難得往生。

    或者有人問：「你剛才不是說貪瞋癡是煩惱嗎？怎麼又說是業呢？」因為貪瞋

癡稱為思業，殺盜婬妄語惡口綺語兩舌，稱為思已業。

    十項惡業不犯，有很大的功德。大家聽說佛法中有所謂「言語道斷心行處滅」

，就是不犯十惡業。言語道斷，口不犯妄語惡口綺語兩舌。心處滅，就是不起貪瞋

癡。行處滅，就是不犯殺盜婬。十業不犯，最極清淨，稱為涅槃。因為沒有十惡業

，不受業報身了。

    涅槃是不思議法，不思議法，就是不犯十惡業。不思是心不思，不議是口不議

。在心曰思，在口曰議。不思，不是教你什麼都不想。不議，不是教你不說話。所

謂不思者，是意沒有貪瞋癡，雖然是思想一切事，沒有貪瞋癡，稱為善思惟。不議

，不是不說話，是口沒有四過，沒有妄語惡口綺語兩舌，凡所說話，皆是功德語，

皆是法語。所以，十業清淨，此法不思議，就是佛的大涅槃。

    我們何幸聽到淨土法門？如果你念阿彌陀佛名號，身自然沒有殺盜婬，口自然

沒有妄語惡口綺語兩舌，意自然不起貪瞋癡。這種清淨之法，我們稱為清淨佛國土

。所以，不造業、不生煩惱，就在稱念阿彌陀佛名號。

    過去造的業怎麼辦呢？懺悔。佛說，有兩種健兒能出生死，一種是持戒不犯，

一種是犯戒能悔。所以，過去的業障，對佛懺悔，求佛哀佑，現在以後，不可再造

惡業，這樣就得清淨了。

    現在以後怎麼能不造惡業呢？堅持念佛心清淨。念佛心清淨，就沒有一切煩惱

業。因為心清淨，沒有貪瞋癡，所謂「往昔所造諸惡業，皆由無始貪瞋癡，從身語

意之所生，一切我今皆懺悔。」

    現在我們再談念佛除妄想。這個法門很方便，如果你打妄想，趕緊念佛名號，

心念佛心即是佛，就不會有妄想。

    妄想，生於三處：過去、未來、現在。取過去未來現在的相，就成妄想了。阿

難為了要斷煩惱除妄想，所以說「不念過去，不想未來，不住現在。」因為過去已

滅，不可得；未來未生，不可得；現在不住，不可得。有可得之心，皆是妄想。

    怎麼現在不住呢？生滅不住。生滅法剎那剎那不停，沒有一法可得。如果有法

可得，那可得之法就不生不滅。所以阿難說現在不住。

    我們這麼修，不念過去，過去心斷；不念未來，未來心斷；不住現在，現在心

斷。所以一句佛號，可使你三心斷。

    不取過去相，不取未來相，不取現在相，就離一切相。一切相略說有幾種呢？

有四種，就是我相、人相、眾生相、壽命相。你念過去，不過取過去的我人眾壽相

；想未來，是取未來的我人眾壽相；住現在，是取現在的我人眾壽相。如果一切相

不取，如如不動，是佛法身。

    或者有人說，你說的很好，可是我辦不到。因為什麼原因呢？我不能不想過去

啊！過去的一切，可以做我之師，給我參考。我不能不想未來啊！我要計劃怎麼賺

錢吃飯啊！我不能不想現在啊！因為我要辦公、做生意啊！

    三心斷，不是那麼說。你可以想過去，沒有過錯；你可以想未來想現在，也沒

有過錯。這怎麼說呢？你想過去，沒有貪瞋癡，那你是如法善思惟。你想未來，沒

有貪瞋癡，那你是如法善思惟。想現在也是一樣。它的過錯，不是在想過去未來現

在犯過錯，是有貪瞋癡，才有過錯。所以說：往昔所造諸惡業，「皆由無始貪瞋癡

」。

    你可以想過去未來現在，沒有貪瞋癡，那你稱為心處滅。你可以想過去未來現

在，沒有貪瞋癡，稱為言語道斷，心行處滅。

    所以，言語道斷心行處滅，是在沒有貪瞋癡啊！不是讓你身口意不用。如果你

身口意用的話，沒有貪瞋癡，那是功德。功德一法，諸佛不滅。

    那你怎麼能夠身口意不起殺盜婬、妄語惡口綺語兩舌、貪瞋癡呢？不打妄想。

什麼是妄想呢？由貪瞋癡生的稱為妄想。

    或者有人問：「如果沒有貪瞋癡，那稱為善思惟，怎麼能夠辦到呢？」住心於

一句佛號上面。心住佛號，自然沒有貪瞋癡。沒有貪瞋癡，自然沒有殺盜婬、妄語

惡口綺語兩舌，這樣完全和西方極樂世界相應，即得往生。

    所以大家注意到，不犯十惡業，持念佛名，叫持戒念佛。因為十業清淨，稱為

清淨戒。希望大家佛七期間如此用功，回家以後也如此用功。

現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第一期

    第四天　　念佛迴向歷代父母歷劫冤親

    念佛貴在綿綿密密。所謂綿綿密密，是使你的聲音不斷，一字連一字。如果你

能念到聲音不斷，煩惱進不去。可是聲音不斷還是不夠，如果只知道聲音不斷，才

會到一半的意思。除去聲音不斷，還要心念不斷，心念綿綿密密，這樣，才能煩惱

不進去。

    所謂念佛綿綿密密，有一個要訣，要使佛號發之於心，出之於口，入之於耳，

還之於心，這樣，才能心念不斷，煩惱自然不能夠打進去了。

    或者有人說，其實，我是辦不到啊！因為我要上班，要做生意，天天要待人接

物，我不可能使佛號不斷啊！如果口中佛號不斷，我怎麼招待生意呢？如果心中佛

號不斷，我怎麼能辦公呢？

    要知道，只要是不起貪瞋癡，就是念佛心綿綿密密。不怕你待人接物，要你不

起貪瞋癡。所以，我們處世，要和平相處，慈悲為懷。如果能和平相處，慈悲為懷

，就沒有貪瞋癡了；沒有貪瞋癡，就是你念佛心綿綿密密。所以處世的時候，無論

對待任何人，能容人時且容人。造諸惡業，由於任情，任就是放任，情就是感情，

放任自己的感情，就造惡業了。造了惡業，給後世作因緣，要受果報，受果報就是

苦。

    所以，奉勸大家，處世、待人接物，不可任情。總要和平相處，慈悲為懷。如

果你和平相處，慈悲為懷，念佛心便不動，否則就起心動念。

    所以，與任何人相處，念佛心不動。遇到好的環境、壞的環境，念佛心不動。

如果你在任何時、任何處念佛心不動，那就是「妙湛總持不動尊」。

    這個法門名之為念佛定。如果梵華雙舉，就是念佛三昧。念佛三昧，不是在別

處修，在你待人接物、吃飯穿衣、辦公作生意，一切事皆隨時修。你如果能這樣修

念佛法門，慢慢地可轉凡成聖。

    希望大家念佛用功。念佛的功德不僅是你往生而已，你要以念佛功德，迴向發

願，救你的歷代父母、歷劫冤親，現在他們或許有的在苦道，苦道難忍啊！如果墮

入苦道的話，片刻之間都忍不住。你既然是生為人身，聽聞佛法，得修淨土法門，

你為什麼不救他們呢？所以，打佛七七天的念佛功德，各人要迴向父母親緣，迴向

你歷代父母、歷劫冤親，使他們速離苦道，速得往生西方極樂世界。他們為什麼落

入苦道呢？由於他們起惑造業。所以各人迴向歷代父母、歷劫冤親，速離惑業苦，

速得往生西方極樂世界。

    歷代父母，過去世的，不要忘記他們。現在世的父母，你可見到，你前世的父

母，你忘記了。譬如說你現世的母親，被人家毒打，你忍心看著不救他嗎？我們怎

麼能救他呢？唯有念佛求阿彌陀佛加被。所以，各人以念佛的功德，迴向歷代父母

、歷劫冤親，使他們速離惑業苦，速得往生西方極樂世界。求阿彌陀佛、觀世音菩

薩大慈大悲，垂手挽救。

    所以，我們處世要和平，要慈悲；不要爭強鬥勝，為小事情傷害對方，使對方

不能生活，甚而言之喪失生命。你可知道對方是誰嗎？說不定他是你前生的父母來

投生的！佛說過，一切男子為我父，一切女人為我母。今生改頭換面，你不認識就

是了。

    眼看過年了，奉勸大家，少殺生、少吃葷。過年，總想殺隻雞燉一燉吃，可是

你沒想到，這隻雞說不定是你前世父母來投生的！你如果有神通，知道，忍心吃得

下去嗎？

    人間也有地獄。在我們每天睡得正安寧的時候，屠宰場大肆屠殺。牛羊豬，簡

直就是下地獄了。呼天天不應，呼地地不語。那種恐怖悲哀情形，不可言說。第二

天過年了，豐盛的酒席，你過年，你怎麼能忍心過得去呢？你想沒想到，屠宰場裏

被殺的牛羊豬，說不定是你歷代父母？想到此處能不傷心嗎？

    所以，大家不要貪圖口腹，總要和平相處，慈悲為懷。

    希望大家都發心，建立人間淨土。有很多人都說要建立人間淨土，人間淨土怎

麼建立呢？我告訴大家如何建立人間淨土。先戒殺盜婬，再戒妄語惡口綺語兩舌，

再戒貪瞋癡。如果我們世界上沒有貪瞋癡，沒有妄語惡口綺語兩舌，沒有殺盜婬，

那不是淨土是什麼呢？

    如果口裏頭只喊建立人間淨土，還犯十惡業，淨土到那裏去找呢？

    不相信大家看佛經，西方極樂世界沒有殺盜婬，沒有妄語惡口綺語兩舌，沒有

貪瞋癡，所以稱為「極樂淨土」。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第一期

    第五天　　不生我慢持名念佛求生西方

    念佛人，不可起我慢，一定要放下我慢。所謂我慢，是執著於我。譬如說，我

看你不順眼，那是我慢；這件事對我沒有利，也是我慢。總而言之，爭名奪利，皆

是我慢。

    我慢生於兩種執著：一種是人我執，就是執著五陰身心是我；一種是法我執，

執著名利錢財是我的。總說一句話，人我執是我執，法我執是我所執。什麼是我所

呢？這個東西是我的──那是我所。他不知道，我和我所，皆是因緣假的，唯識宗

說「於假說我法」，因為我和法都是因緣生，沒有自性，他執著實在有。廣泛地說

起來，他執我和我所皆是實在有的，以至於遍執一切。唯識宗稱它為遍計執。所以

，有我慢的人，皆是遍計執。

    人我執，產生一種障，稱為煩惱障；法我執，也產生一種障，稱為所知障。煩

惱障，障究竟涅槃；所知障，障無上菩提。

    或者有人說，這個和我沒關係，這是佛的事情，佛才得無上菩提究竟涅槃呢！

    可是，如果以三乘法來說，三乘就是聲聞乘、緣覺乘、菩薩乘，如果沒有煩惱

障，可以得心解脫。得心解脫的人，就是四果阿羅漢。如果沒有所知障，可以得慧

解脫，慧解脫，菩薩一直到佛。

    怎麼能得到心解脫呢？大家都聽說過──斷見思惑。如果見思惑具足，心不得

解脫。所知障，小乘人也說是障慧。

這兩種障，皆由於我慢生的。

    煩惱障續一種生死，因為煩惱，心不得解脫，在六道輪迴之中。初二三四果逐

漸破，才不再六道輪迴。所以，見思惑是凡夫的病根。這我們就知道了，心不得解

脫，起煩惱障，續分段生死。分段生死有生死之相。人死了投生畜生，有生死相；

畜生死了生天，有生死之相。這都是分段的。

    如果所知障在凡夫，也是障他的慧，使他沒有智慧。它也是續一種生死，所謂

變易生死。什麼是變易生死呢？大家生命，一秒一秒地在死，你縱然是活到八十歲

死，他不是八十歲一下死的，從現在開始，一分鐘一秒鐘在漸漸死。所謂念念遷流

。這種死，沒有生死相。一天過去了，一天就死掉了。可是不現生死相，只是潛移

默化，念念遷流。這種生死，稱為變易生死。被所知障障智慧的人，不知道。

要是了二種死──就是分段死變易死，稱為二死皆盡。藥師偈說「拔苦必期二

死盡」，就是說這兩種死。如果斷了兩種障，就沒有兩種死了。如果沒有兩種我執

──人我執法我執，就沒有兩種障。什麼是成佛呢？斷二障，了二死，空二我，名

為成佛。

    學佛人都知道，常聽到一句話──了生死，有人不知道，他說了生死是消極的

。他不知道佛法甚深義。

    如果要想了生死，一定要斷二種障──煩惱障所知障，難道說斷煩惱障所知障

，也是消極的嗎？如果要想斷二種障，一定要空二我──空人我執法我執，難道說

空人我執法我執，也是消極的嗎？如果能斷二障、了二死、空二我，就成佛，難道

說成佛也是消極的嗎？

    所以，我們要認清，不要人云亦云，你知道，斷二障，了二死，空二我，逐漸

使你轉凡成聖，我們不能說轉凡成聖是消極的。

不但佛經再三告誡，各大乘宗皆如此說。如果你起我慢心，其害無窮。

如果有人我執法我執，首先生貪瞋癡心，貪瞋癡不外由我慢生；如果起貪瞋癡

，一定造諸惡業；以造諸惡業的因緣，一定受三途苦報。所以我們可知道，三途苦

報，皆由我慢生。所以大家應該戒絕。道宣律師說，眾生苦報，皆是自給的，不關

他人。你想成佛往生西方，也是心轉；如果墮三途苦報，也是心轉。所以說「一切

唯心造」。

    七天之中，不但大家不要生我慢，回去以後，時時刻刻提高警覺，不生我慢。

我慢的人，不信三寶，不信阿彌陀佛。我們要絕對相信阿彌陀佛，稱念阿彌陀佛名

號，求生西方。

    或者有人說：稱念阿彌陀佛名號就能往生西方嗎？

    不但阿彌陀佛如此，一切諸佛皆如此。稱念藥師如來就往生東方。因為佛度眾

生有四種法：一種是以相好光明度眾生，是身業度眾生；一種是神通度眾生，那是

意業度眾生；一種說法度眾生，是語業度眾生；還有一種，就是以名號度眾生，是

以功德願力度眾生。其中唯有持念阿彌陀佛名號最簡便。

    希望大家持名念佛，求生西方。千萬不要生人我執法我執，起煩惱障所知障，

落入分段死變易死。

現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第一期

    第六天　　字字入心不空過

    凡是念佛的，都拿念珠。可是有一點要注意到，拿念珠習慣，只數念珠不念佛

。你如果有這個毛病，趕緊改過來。這樣不得往生。別人看了，你好像念佛人，其

實不得往生。般舟三昧經講「欲生我國，持念我名」，這是阿彌陀佛親自說的，沒

有說過「欲生我國，只數念珠」。你如果發現有這個毛病，趕緊改。

    數念珠一定要有佛號，所以，念佛要字字入心，不可以空過。

有幾種念佛方便。印光大師提倡三三四，就是三聲、三聲、四聲，這樣不空過

。

    再譬如說高聲念佛，也不空過。不過高聲念佛有一點點不方便，吵鬧別人。

    還有一種念佛辦法，慈雲懺主所提，十口氣念佛，就是：南無阿彌陀佛、南無

阿彌陀佛、南無阿彌陀佛，盡一口氣。這個當然也不空過。不過也有不方便之處，

十口氣念佛，早上念十口氣，晚上念十口氣，不可多念，多念的話傷氣。

    總而言之，念佛的時候，要發之於心，出之於口，入之於耳，還之於心。就是

說從心中發出來，嘴巴念出去，耳朵聽進來，還教它回到心裏去。這種念佛辦法，

確實。

    不過，也要知道要點，雖然是發之於心、出之於口、入之於耳、還之於心，其

要點只在聽清楚。你要是聽得清楚，一定發之於心，出之於口，還之於心。其要點

只在聽清。所以你不必顧慮是否出之於口，還之於心，你只要把佛號聽清，一定發

之於心出之於口還之於心。

    所謂娑婆世界的眾生耳根最利，經上說，此方真教體，清淨在音聞。聽清了以

後，意根攝，發之於心嘛！舌根攝，因為出之於口嘛！耳根攝，聽得清楚嘛！六根

當中有兩根最利，就是意根和耳根，意根一攝，六根都攝；耳根一攝，六根也攝。

可是意根不好攝，比較起來，耳根好攝。譬如說，大家都聽過戲，你聽戲的時候，

癡癡呆呆，和傻子一樣，因為耳根一攝六根都攝嘛！念佛也是一樣。

    念佛方便很多，你看那個方便、適合你，你就採取。佛法論修不論解，不相信

你這麼修修試試，得到益處以後你就相信了。

    有人認為念佛進步，說：我見佛了！我見神了！我有什麼境界……。甚而言之

有人也說：我昨天晚上做夢夢見阿彌陀佛了！

    這些境界不是不好，你一執著就糟糕了。你見佛，佛來，來者必去，來是生，

去是死，那還是生死法！

    所以，凡所有相，皆是虛妄。如果無相，是實相。凡所有相，皆是幻相，你為

什麼不求實相求幻相呢？

    念佛進步是怎麼個情形呢？煩惱輕。你發現你的煩惱輕了，進步了。初初煩惱

輕的時候，遇到事情，總有一種無所謂的感覺，唉！不用計較了──有這種感覺。

煩惱輕了以後，逐漸逐漸智慧增加。初初開始，不對境，自己不生煩惱。

    有的人愚癡就是這樣。譬如說，坐在房間裏，清清淨淨很好，忽然間感覺心煩

意亂，生煩惱了！這是六道生死根，生死習氣。所以，實在說起來，煩惱皆是自己

起的，沒有別人使你起的。

    你如果自己不起煩惱了，智慧慢慢慢慢增加。如果經常自己起煩惱，智慧慢慢

慢慢減退，定力消失。什麼原因呢？生煩惱的時候，一定沒有戒法；沒有戒法，自

然不得定；沒有定，自然不能生慧。這就是三途之根。所以，自己不可生煩惱。

    如果你念佛再進步，對境不起，縱然有煩惱境來了，不受其干擾。這個時候你

將開大智慧了。因為對境不起稱之為念佛三昧。念佛三昧就是做一切事情、對一切

境，念佛心不退，不生煩惱；念佛心不生煩惱，可以做一切事、對一切境。這是念

佛大定，比你打坐癡癡呆呆地坐在那裏，心中一字不想，比那個好得多。打坐和個

木頭一樣，一點功德沒有。所以告訴大家打坐要心中念佛，佛不離心，心不離佛，

這個時候你漸漸進入念佛大定。

    今天佛七第六天，晚上加香，希望大家不要緊張。我和大家講過了，不緩不急

，以不緩不急調適你的身心，圓滿佛七功德。

    今天不多耽誤大家時間。開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第一期

    第七天　　盡形壽念佛不可放逸保持定心

    大家不但佛七期間用功念佛，回去以後還要用功。無量壽經說，盡形壽念佛。

所謂「事須用功，久習方成。」

    或者有人說，觀經不是說嗎？十念三念一念即得往生。何必盡形壽呢？

要知道，你如果沒有罪惡障，不障礙你，可以臨命終時十稱佛號往生；如果你

有障礙，臨命終時不能念佛。我們說幾項，教大家知道。

    臨命終時不遇善知識，忘記念佛。如果被大水淹、大火燒，不能念佛。如果墮

落高崖跌死，不能念佛。再譬如說，當兵作戰，兩軍陣前陣亡，不能念佛。甚而言

之，病苦所逼，不能念佛。有很多種情形之下，沒辦法念佛，你如果仰仗臨命終時

十念，那太危險了。所以平時要多念佛，所謂「平時念下急時用」，才能免得臨終

手腳忙。

    大家念佛，我已經講過，在清淨心。你做事、做生意，只要不起貪瞋癡，就不

失念佛心。在世間，天天須要辦事，記著：事來即辦，事去不要存心。所謂「事過

即了」。如果你放在心裏記罣不忘，妨礙你念佛。要記住，不論大事小事，總要放

下。所以平時在世間，一切隨緣好。不可以起心礙境。要知道無常迅速，沒有事情

可計較的。唯一的事情就是力求往生。如果不能往生西方極樂世界，一切計較皆是

空的。

    世間的事說起來，沒有礙心的，都是起心礙境。起心礙境有三種心──貪心、

瞋心、癡心。由於貪瞋癡心，就造七項惡業──殺、盜、婬、妄語、惡口、綺語、

兩舌。由於惡業因緣，所以才生死不離。所以大家記住，千萬不要起心礙境。

    如果能會到佛法深義的人就知道了。心經上說，是諸法空相，不生不滅……等

等。不要計著。六祖也說過，教你的六識，出於六根門頭，在六塵當中來去自如。

六識怎麼能在六塵當中來去自如呢？就是沒有貪瞋癡心。所以，大家回去，謹謹慎

慎，老實念佛。

    我們不幸生到五濁惡世，沒有可貪戀的了。因為五濁惡世之中，事事皆是罪業

。地藏經說，舉足動念，皆是罪業。所以大家，謹慎小心，了此一生，千萬不可放

逸。如果放逸，就給後世作因緣。

    怎麼放逸呢？眼貪色，耳貪聲，鼻貪香，舌貪味，身貪觸，意貪法，這就稱為

放逸。

    放逸總說起來，不外乎一個貪。所以大家起貪念的時候，要提高警覺。那怎麼

能不貪呢？有八個字──厭離娑婆，求生極樂。娑婆世界，實在都是苦。極樂世界

，唯有諸樂。娑婆世界認為樂的，不過是苦輕為樂就是了。因為娑婆世界的樂，都

是對苦言樂。極樂世界，怎麼稱為極樂呢？它的樂不對苦，所以說「無有眾苦，但

受諸樂。」

    今天佛七圓滿，希望大家佛七以後，不可放逸。我每次佛七發現，有很多人最

後一支香剛圓滿，就大喊大叫，歡樂不止。這樣不好。佛七完畢以後，大家要保持

你的定心，這樣才有功德。不但佛七以後，在道場中保持定心，回去，天天提高警

覺。

    佛七圓滿，所謂有一句話──千言萬語說不盡，各自珍重前途。

現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第二期

    第一天　　放下我慢隨順一切

    佛七期間，大家要把作息時間記準，一切規定記熟。這樣才不會動輒得咎，一

行一動有錯誤。千萬不可不守規矩，不守規矩，稱為剛強難調。

    或許你認為「我個性剛強」，那不是剛強，是我慢心重。凡是規矩、時間要隨

順。隨順，功德無量。隨順一切，才真正是剛強。

    佛在經上說，修道人「性如調柔金」，這個話很有意思，大家都知道，黃金最

調柔了。怎麼彎，怎麼是。可是你要知道，金最堅硬。換句話說，金最堅強。

    我們念佛人，要學「性如調柔金」，你怎麼規定，我的念佛心不動。苦來了，

樂來了，念佛心不動；是順是逆，念佛心不動。這樣最剛強，這是佛所教。

依法來講，這就稱為自己沒有個性。無性能隨緣。在法，為法性；在眾生，為

佛性。

    所以我們知道，調柔金有一個意思，告訴我們──至柔就是至剛。至剛者能隨

順一切。所以我們大家要記住，不可以有我慢心。

    七天當中你能隨順一切，佛七一定有成就。你如果不能隨順一切，時時刻刻會

生煩惱。你的道心就退了。所以你把作息時間記清，把一切規定、規矩記熟，這七

天之中，你要放下我慢。

    佛七你求的是什麼呢？就是放下我慢，求生西方。七天當中，執事人員如果糾

正你的地方，要好好隨順。不管齋堂的規矩、念佛堂的規矩、寮房的規矩，你要好

好隨順。你如果隨順圓滿，就是念佛成就。

    大家不相信，你看一看阿彌陀佛，或者觀世音菩薩，他隨順一切眾生。阿彌陀

佛，凡是稱念阿彌陀佛名號，皆得往生。阿彌陀佛自己講，此人稱念我名，臨命終

時，不與聖眾來迎接，不取正覺。觀世音菩薩自己也說，十方眾生，三稱我名，不

能尋聲救苦者，不取正覺。你看！佛和菩薩都隨順眾生，如果我們剛強難調，就難

以得度了。

    你如果性如調柔金，隨順一切，七天佛七你會很愉快，同時有成就。隨順一切

，自然心不生煩惱；心不生煩惱，自然心清淨；心清淨，自然佛土淨。

今天開始佛七，一下手你不要錯了。記住！性如調柔金，隨順一切。希望大家

皆得成就，我先預祝各位佛七成功。

    打佛七，你在世間放逸慣了，突然七天把你拘束起來，要循規蹈矩，你會感覺

不能適應。佛七不是累，也不是苦；是你這匹野馬之心不能受拘束。如果隨順一切

，你自己會心安理得。今天一開始，我告訴大家這個要領。

現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第二期

    第二天　　念佛三昧在心清淨

    今天和大家講，如何簡別念佛三昧。

    所謂念佛三昧，也稱為念佛定。有人認為念佛三昧是無想。有人認為心中什麼

都不想，就是修念佛定。其實錯了。

    念佛三昧在於心清淨，不是無想。修無想是昧然無知，住於愚癡法，是無記的

；念佛三昧不同，念佛三昧在於心清淨。

    般若經講，知法不住法，就是心清淨。心中知道一切法，分別一切法，可是不

住著。

    禪宗所說的，分別一切法，不作分別想，就是知法不住法。分別一切法，就是

遍知一切法；不作分別想，就是心不住著。

    就是金剛經所說的，無所住而生其心。無所住是不住法，而生其心是知一切法

。這樣修才對。

    知法，禪宗又稱為惺惺；不住法，禪宗又稱為寂寂。所謂「惺惺寂寂、寂寂惺

惺」才對。這樣就是清淨心。

    如此修去，可以上至佛道。成佛的時候，知法稱為照，不住法稱為寂。寂而照

，照而寂，是念佛三昧的方便。寂而照，其照謂之無量光；照而寂，其寂謂之無量

壽。無量壽、無量光，是清淨心。

    修念佛三昧修到清淨心，自得往生。約心講，其清淨謂之清淨心；約土講，其

清淨謂之清淨土。所以這樣才心淨則佛土淨。

    回頭再講，凡夫這麼深法怎麼修呢？這是圓頓大乘法，愚癡凡夫怎麼修呢？有

方便。道理是一樣。你的心中了了明明而不生煩惱，一絲煩惱不染而了了明明。這

和修無想大不相同，無想墮入無記，癡癡呆呆等業報臨頭。

    我今天講，雖然講得很深，淺的方法我也告訴大家。大家靜坐的時候注意到，

各位靜坐，求你的心了了明明，雖然了了明明，可是不生煩惱。在凡夫講起來，了

了明明是不昏沉、不打瞌睡；不生煩惱，是你的心不打妄想、不散亂。所以掌握這

個要點，各位靜坐時不散亂、不昏沉。清淨心雖然深奧無邊，不散亂、不昏沉就會

到它。

    我再告訴大家，怎麼能不散亂、不昏沉呢？這也有修的方便──心中持念一聲

佛號。佛號念得清楚，自然不散亂；佛號念得清楚，一定不昏沉。心止於一聲佛號

，修行上，稱為止；一聲佛號念得明白清楚，修行上，稱為觀。止觀雙運，雖然是

圓頓大乘，可是就在一聲佛號上。會念佛的就知道了。所以大家想到，當你念佛時

，就是修止觀。止也在一聲佛號，觀也在一聲佛號，所謂止觀雙運，不出一聲佛號

。

    止，是修定；觀，是修慧。定慧等持就這麼修。定慧等持，就是念佛三昧。

    慧而定，稱為一心；定而慧，稱為不亂。這就是一心不亂。念佛三昧沒什麼很

奇巧的，就教你一心不亂。

    要想求一心不亂，也有方便。說來說去，就是在於一聲佛號。一聲佛號，功德

無量。心因一聲佛號得定的時候，稱為正；心因一聲佛號得慧的時候，稱為遍知。

這就是佛所說的正遍知。

    正遍知是佛的果位，怎麼能得到呢？在於一聲佛號。希望大家深深體會，知道

一聲佛號的可貴。不要人云亦云，說念一聲佛號有什麼用呢？那他把深法作淺解。

深奧微妙，非劣智所能知。

    可是有一點，你怎麼能得到益處呢？要真信切願念彌陀。說來說去，還是一句

話，真信切願念彌陀就是清淨心，清淨心就是一心不亂，一心不亂就是淨念相繼、

都攝六根，也就是惺惺寂寂、寂寂惺惺，照而寂、寂而照。這個方便說起來，名相

無量；總說一句，就是無量光、無量壽。

現在我們開始念阿彌陀佛。


佛七講話第八集

佛七講話　第六集 七十九年第二期

    第三天　知足常樂不造惡業如子憶母至誠懺悔

    今天講一點平時個人修行應注意的事項，回去以後各自檢點。

    如果方便，每天起床以後，家裏有佛堂的，漱洗以後，先在佛前上上供水，然

後上香，然後拜佛，隨自己意思拜多少拜。你如果有早課，按早課進行，其實在家

人就念佛是早晚課最好了。或者跪或者立，持念佛名。念佛多少聲，也在你自己，

隨緣規定。如果沒有佛堂的，起來以後，在院子裏頭的話，向西方拜佛。如果在房

間，向上方拜佛，然後或跪或立，持念佛名。

    修道人，在家眾修福的機會多；出家眾修慧的機會多。實在說起來，雖然有機

會多機會少，總要福慧雙修。

    障慧的，婬最重；障福的，殺最重。所以出家眾，首先要淨修梵行；在家眾，

首先要慈心不殺。不可以縱恣口腹。在家，身上穿的，口中吃的，得過就過，不可

放縱。要想吃，隨便吃，要想穿，隨便穿，妨礙道人心。如果縱恣口腹，一定造諸

惡業；以惡業因緣，要落苦道。所謂業繫苦。為一點小事情，滿足自己口腹，惹下

惡業受苦，很不應該。

    古德有句話，大家可以參考：「節身儉口，不生奢泰，聞說少欲，深樂修行。

」節身儉口，就是身上穿的，口中吃的，要節儉。衣服不求華麗，禦寒足矣；飲食

不求美味，果腹足矣。所以說，節身儉口，不生奢泰，不敢生奢侈安泰之想。聽善

知識說，少欲知足，深樂修行。古人是聖人，皆如此作，何況我們凡夫？究竟誰說

的這個話呢？永嘉大師。

    所以大家在世間，不可縱恣口腹，甚而言之，妄造殺業。有機會熏修佛法，增

進智慧。一旦福慧具足，就成佛。

在世間，不要和人家爭強鬥勝。但念無常，慎勿放逸。

    如果有事情，和人家起抵觸的時候，路，總要讓他一步，其實，是你賺了最大

的便宜。讓他一步，你的路愈走愈寬；搶，爭他一步，你將來愈走愈窄。

    為人在世間，可貴的不在精明，要存憨厚。墮苦道的人，多部份都是精明者；

有福的人，差不多是憨厚之士。在世間，所謂仁義，出於憨厚之人；不仁不義，多

部份是精明者。

    在佛門當中也是一樣，慈悲喜捨，皆是憨厚之人；三塗苦道，多是精明之人。

譬如說，佛，最憨厚，為眾生不請之友。一般說起來，救別人，利益別人，別人請

我，我就去；對方不請，我就不管了。佛不是，十方眾生雖然不請，佛自動地救十

方眾生。何止於不請去救他呢？甚而言之，有的眾生害佛，佛還救他。譬如說魔波

旬，處處時時相機害佛，佛生生世世要度他。我們在經上祇看到魔害佛，沒有一本

經說過，佛害魔。這是多麼偉大的精神！

    我們無論在家出家，既然學佛，就要跟著佛學。譬如經上說，提婆達多害佛，

佛還給他授記，說在若干劫以後，提婆達多可以成就辟支佛道。甚而言之，他告訴

弟子，提婆達多是我的善知識。我們望佛雖不能及，心嚮往之。

    在世間，記住：欲無止境。如果欲求多，煩惱多。相反地，知足常樂。所以，

衣，禦寒足矣；食，果腹足矣。切莫縱恣口腹。這樣可以不造惡業；不造惡業；就

不受苦報。

    或者有人說：「我以前造的惡業，怎麼辦呢？」稱念阿彌陀佛名號，對佛懺悔

。你如果能聲淚俱下地懺悔，一定可以消罪業。

    有人說：「持念佛名，怎麼能消罪業呢？」觀經上說，持念阿彌陀佛名號，念

念中消滅八十億劫生死之罪。

    回去以後，照這個方法修行，一方面增進功德，一方面消除業障。人生短短數

十年，就算是天天精進如此修行，能消多少罪業呢？你如果再懈怠，實在更可憐愍

。

    有人或者問：「你剛才不是說，念佛念念中消八十億劫生死重罪嗎？你現在怎

麼又說，縱然精進能消多少罪業呢？」要知道，我們的罪業太多了，無量劫來造無

量罪。佛說過一句話，眾生之罪業，如果有體性的話，盡虛空遍法界，容納不下。

縱然阿彌陀佛大慈大悲，如果不精進的話，八十億劫生死之罪，相較之下，實在是

太少。因為我們的罪業，盡虛空遍法界容納不下。

    「那麼說起來，就不能消滅盡啦？」佛在大乘法裏說得很明白，罪業由心造，

還將心來滅。有一句偈貢獻給大家：「罪性本空由心造，心若滅時罪亦亡，心滅罪

亡兩俱空，是則名為真懺悔。」

    話雖如此講，你根機不夠，理懺辦不到。所以你還要進行事懺，過去所造的罪

業，無量劫來的罪業，對佛求哀懺悔。跪在佛前，聲淚俱下，痛哭流涕，至誠懺悔

。這樣一定蒙佛加被。

    念佛念念中消滅八十億劫生死重罪，也要至誠懇切。那怎麼念佛呢？大勢至菩

薩念佛圓通章說過，要如子憶母那麼至誠懇切才行，如果飄飄浮浮、悠悠蕩蕩地念

，就消不了你的罪業。

    所以我們要如子憶母，開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第二期

    第四天　　一心不亂轉識成智

    昨天講一點淺近的道理供大家參考，今天講一點較深的道理供大家參考。

一心有兩種用，所謂「智」和「識」。智是清淨的，識有染有淨。

    或者有人說：「既然識有染，乾脆把它滅了，所謂滅識存智，這不是很好嗎？

」大家知道，識不可滅，可轉，所謂轉識成智。

    唯識宗說，轉八識成四智。八識就是眼耳鼻舌身意、末那和阿賴耶。四智就是

成所作智、妙觀察智、平等性智、大圓鏡智。其實八識、四智皆是一心，所以和念

佛法門有密切關係。

    念佛法門念到一心不亂，就是轉識成智。怎麼轉法呢？我介紹給大家知道。

    首先知道什麼是識，什麼是智。心有所住，是識；心無所住，是智。心取相，

是識；心不取於相，如如不動，是智。心知法，是識；知法不住法，是智。禪宗說

，分別一切法，是識；不作分別想，是智。總說一句話，識是有分別，智是分別而

無分別。如果圓滿地說，應該說，分別而無分別，是智；無分別而分別，是識。

    法性如此，所以皆歸一心。譬如說，外面的虛空，沒有分別，應眾生知見而分

東西南北四維上下；雖分東西南北四維上下，虛空還是無分別。這就是分別而無分

別，是智；雖然無分別而分東西南北四維上下，這就是無分別而分別，是識。

    由於識是分別性，所以有染有淨，可以轉識成智。怎麼個轉法呢？就是說，雖

然知道分別一切法，而不作分別想，這就是轉識成智了。

    處在世間，知道一切法，不生貪瞋癡，就是轉識成智。在世間，辦一切事情，

不生煩惱，就是轉識成智。知道一切法，有善有惡有是有非，心無所住，就轉識成

智。

    我這麼說，恐怕再說的話，大家都不懂啊！所以我們說淺顯的好了。在世間無

論遇到好事、壞事，一切事，念佛心不動，求生西方心不改，就是轉識成智。雖然

作生意，雖然辦公，可是心不動，就是轉識成智。

    心怎麼不動呢？十種惡業不犯，就不動了。不犯殺盜婬、妄語惡口綺語兩舌、

貪瞋癡。我們說過，世間染的話，就是貪瞋癡。十項惡業皆由貪瞋癡心而起，不起

貪瞋癡就沒有十惡業，這就「心是智」。如果起十業，十業裏頭有善有惡，就是分

別，這就把智變成識了。

    如果心清淨，就是智；心煩惱，就是識。智是聖人之流，識是生死之流。

    怎麼能夠出離生死？淺顯地說，不生貪瞋癡。因為生死有兩種因，一種是煩惱

，一種是業。煩惱就是貪瞋癡，業就是殺盜婬、妄語惡口綺語兩舌。往昔所造諸惡

業，皆由無始貪瞋癡。如果沒有貪瞋癡，十惡業不犯，這就離業繫苦。

    講這麼多，恐怕大家聽不懂，你要記住：無論任何時任何地，不生貪瞋癡。教

你的念佛心清淨，這就轉識成智。

    唯識宗提出轉識成智的法門，淨土念佛法門實在就說轉識成智的方法。所以持

念佛名，持到一心不亂，就是轉識成智。因為一心就是智；不亂，不被一切法所亂

，就轉識。大勢至菩薩說，都攝六根，淨念相繼。都攝六根，就是轉識；淨念相繼

，就是成智。轉識成智，唯在一心。一心隨念而轉。那麼這個念佛心怎麼能夠隨念

而轉呢？隨你的佛念而轉。佛念綿綿密密，它自然轉識成智。

    怎麼知道呢？念佛念到綿綿密密，沒有間斷，貪瞋癡進不去，不是智是什麼呢

？

    此法說起來，名相無量，我們今天不過是略說而已。記住，你在世間遇到好事

、壞事、苦事、樂事，念佛心不動，那就是轉識成智了。

    這個轉識成智，還有一個名字──念佛三昧。念佛以念佛的功德力轉識，以三

昧定心，就是智。所以我們知道中國各大宗皆有共同之處，各宗不應該互相排斥。

    共同之處，是在何處呢？無論大乘宗、小乘宗，都在歸入一心。所謂「一心生

萬法，萬法歸一心。」萬法是識，是了別；一心是智，是清淨。

    這個就很明白了，如果你注意到萬法歸一心，轉識成智。這個都在那個地方呢

？如果按照唯識宗講起來，叫阿賴耶識，不是說過嗎？阿賴耶識染淨和合。可是修

行方便還在淨土。

    念到一心不亂，就是轉識成智。都攝六根淨念相繼，就是轉識成智。八識四智

，皆是一心，一心隨阿彌陀佛一句名號而轉。

    現在我們就隨阿彌陀佛名號轉一轉、看一看。


佛七講話第八集

佛七講話　第六集 七十九年第二期

    第五天　　識心無一動念處一切功德迴向西方

    大家念佛要知道，讓自己的識心不動。識心就是第六意識，不打妄想，所謂識

心無一動念處。如果識心動的話，就是生死。

    法性身本來常住不動，識心剛一起心動念，就是生死。你的識心怎麼動的呢？

隨著六處動。所謂眼耳鼻舌身意。眼耳鼻舌身五識若動的話，皆有一分意識，隨著

前五識取境而動。取什麼境呢？眼取色，耳取聲，鼻取香，舌取味，身取觸。還有

意識自己動，叫獨頭意識。

    你的識心動，不外乎這六處。自己留神，念佛的時候，要讓它識心無一動念處

。怎麼叫無一動念處呢？就是眼耳鼻舌身和意皆不動。這樣念佛一定得受用。如果

你看著光景，眼識動；聽著聲音，耳識動；乃至鼻識、舌識、身識、意識皆動，念

佛很少得益處。

    所以我們念佛，要不打妄想。妄想是第六意識所生。如果它隨著眼耳鼻舌身五

識而動，稱之為帶質妄想。帶質就是帶著五識。如果第六意識自己動，稱之為獨頭

妄想。

    妄想害了我們不得往生，好比說你種稻穀滿地是草，生不起稻穀來。

    所以注意到，要識心無一動念處。怎麼能達到識心無一動念呢？單提一聲佛號

。一聲佛號裏頭不雜其他的妄想。當然是帶質妄想、獨頭妄想都沒有，這樣念佛，

和佛相應。

    再談到我們修淨土法門不是不學其他的法，不過以念佛求往生為主，其他的法

都為輔助、助緣。

    那怎麼能把念佛求往生為主呢？一切功德回向西方。如果有其他的因緣，也可

以拜拜大悲懺、淨土懺，可是拜懺的功德，回向西方極樂世界。修念佛，大悲懺、

淨土懺可以修，它是為助緣，這兩個懺是慈雲懺主所制，慈雲懺主往生西方就是以

拜願往生的。你誦金剛經、地藏經，將其功德回向西方。甚而言之，你給人家討飯

的一塊錢，功德也回向西方。每天修行一定要修念佛求往生。修其他的法，拜佛啦

，禮懺啦，有因緣也可以修，不過不以它為主。

    般舟三昧經講得很清楚，菩薩往生，問阿彌陀佛說：「他方眾生，云何得生此

國？」阿彌陀佛金口所說：「欲生我國，持念我名。」所以我們以持念佛名為主修

。

    持念佛名就是多善根福德因緣。阿彌陀經講得很清楚，說不可以少善根福德因

緣得生彼國。有人說多善根福德因緣要廣修眾善；廣修眾善，一切佛法皆要修，念

佛法門不是正修。若有人執著不可以少善根福德因緣得生彼國，此人不善閱經，斷

章取義。他沒看經文，經文一句沒完啊！

    阿彌陀經講不可以少善根福德因緣得生彼國，下文接著就說，善男子善女人，

執持阿彌陀佛名號，若一日乃至七日，一心不亂，臨命終時，即得往生彼國。下面

就說往生彼國要持念佛名，一天乃至七天，一心不亂。這就告訴我們，持念佛名，

一心不亂，是多善根福德因緣。有一般人斷章取義，錯解佛的意思了。

    還有人說：「佛說的無生法，你為什麼教我們求生西方呢？這不是和佛所說相

違背嗎？」他不知道，往生即無生。他要在生以外另求無生。如果生以外另有無生

的話，那無生是斷滅。他不知道，生死當下即無生。

    談到這裏，不得不再講點深的給大家聽，你如果懂，很好；如果你聽不懂，我

很抱歉。

    生死，沒有啊！生死不存在。如果生死存在的話，那個存在就不生也不死，既

然生死不存在，就是涅槃。所以經上說，生死即涅槃。如果我們在生死以外另找涅

槃，那是斷滅法。我們應該生死當下即了生死，這才是大智慧者。莫在生死以外另

求涅槃。生死是世俗諦，世俗諦無性，就是第一義諦，第一義諦，就是涅槃。

中論上說，因世俗諦而解第一義諦，解第一義諦即入涅槃。就是這個意思。所

以生死不存在就是涅槃。這麼說起來，生死即法身，即涅槃。

    道理如此，可是我們沒有善知識佛菩薩指導，不覺不知，所以虛妄落入六道輪

迴。如果有人證到了，六道輪迴就是法身。所以智者大師說過，常六道常法身。那

是指智慧者而言，愚癡眾生呢，常法身常六道。

    常六道常法身，他會到生死即無生。如果知道「生死無性即涅槃」，此人稱之

為「了生死」。

    所以我們說，有人執著「佛說無生法，為什麼教我往生呢？」實在這個話講得

很可笑。

    這段話，不知道大家懂不懂？如果你聽不懂，我很抱歉。我再解釋，也是如此

嘛。

    所以大家念佛的時候，要讓識心無一動念處，一切功德回向西方。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第二期

    第六天　　不取於相如如不動

    十六觀經講，觀想念佛，觀想念佛不容易修。前面十三觀，是觀佛報身，凡夫

不能修。從十四觀開丈六金身、八尺之身，這是為凡夫設的方便。

    不過，觀佛像，經上說，一定要金色圓光，相好具足。因為阿彌陀佛神通不可

思議，可現大身、現小身。大身遍虛空界，小身丈六或者八尺。丈六金身八尺佛像

，要有條件，不是胡觀亂觀，要有三心三福。三心就是直心、深心、回向心。三福

就是慈心不殺具諸戒行，讀誦大乘方等經典，修行六念回向發願往生。這樣才可以

的。

    所以觀想念佛千萬不可取相，說我見到什麼境界了，見到什麼東西了，都不對

。凡所有相，皆是虛妄。五陰皆空，那有相？心經說得明白，是諸法空相不生不滅

等等，是故空中無色受想行識，無眼耳鼻舌身意，乃至無一切法，你能觀見什麼東

西呢？六祖說，本來無一物，你觀的什麼呢？

    所以這個觀照啊，金剛經所說「不取於相，如如不動。」才是觀照呢！取相起

觀，皆是虛妄法。

    或者有人問，說：「你講話矛盾，開始講觀經觀佛像丈六八尺，現在又說，不

取於相如如不動，這不是矛盾嗎？」要知道，不取於相如如不動，要以智慧觀，這

個觀法，不取於有相，也不取於無相，心才清淨。清淨心是大觀照。所以六祖說過

於相離相。如果你取著無相，那是歸入斷滅無記。不取有相，不取無相，稱為妙，

你如此觀察，稱為妙觀察智。

    怎麼觀照要以智慧觀呢？因為無相隨緣就現相，所以不取無相；諸相隨緣而現

，沒有自性，不取有相。這樣，於有離有，於無離無，才是大觀照。如果取著境界

相，那是凡情見，凡情見皆是生滅法，大家要切實注意到。你觀佛像取著其有，就

錯了。智慧觀照知道它是隨緣現，所謂以念佛因緣，得入如來大誓海中。知道隨緣

現，你就會到法身了，所以不取它有相；雖然實相無相，隨緣就現相，所以也不取

著無相。

    這話怎麼說呢？實相無相，隨緣現一切相；實相現一切相，無性，皆歸無相。

如果取著有相，是凡情見；取著無相，也是凡情見。

    古德說，參禪時，「見山是山，見水是水。」若干年後，「見山不是山，見水

不是水。」再過若干年，「見山還是山，見水還是水。」這是怎麼分別呢？一開始

時，見山是山，見水是水，完全是凡情見。若干年以後，見山不是山，見水不是水

，他取著無相了。剛開始從凡情見入空，不對。經過若干年以後，見山還是山，見

水還是水，出空入假。

    見山不是山，見水不是水，怎麼說他不對呢？實在是對啊！因為他雖然離假相

，取著空相，還是取相。取著什麼相？取著空相相。以後，見山還是山，見水還是

水，才不取著空相，這時才不取空，不取有。

    經上說得明白，祇怪大家不會。都知道心經上說五陰皆空，既然知道五陰皆空

，那翻然就是「空就是五陰」。如果僅僅知道五陰皆空，取著空了，若以智慧知道

空就是五陰，不取空，也不取假。離空離假，方是妙智慧。

    譬如說，六祖說過，「本來無一物」，有人執著，什麼都沒有。他自己不知道

他還是取相。因為他取著於本來無一物那個相了。本來無一物也無，才是六祖的真

正意思。

    所以大家佛七期間，見一切相，不動心。縱然是你見佛，也不動心。如果你動

心，是取相；如果不動心，就是不取於相，如如不動。

    講到這裏，再說一點讓大家注意到，如果你見佛、見菩薩，是好，不可遇人便

說。如果遇人便說，有罪。如果你要知道是對是不對，可以個別向我說，我可以告

訴你，是對是不對。所以有很多打佛七的下來說，我見到鬼了，見到神了，見到佛

了。他不知道有罪。因為你說，聽的人如果不相信，他一定毀謗。他毀謗，他得罪

。可是他得罪的原因在你啊！所以不可亂講。戒律上說，向同意的人說還勉強可以

。

    所以大家注意到，觀想念佛，不可取相。縱然佛來了，我還是一片清淨心；菩

薩來了，我還是一片清淨心；神來了，鬼來了，魔來了，我還是一片清淨心。總教

念佛心不動。所以禪宗說，佛來佛斬，魔來魔斬。

    心清淨是最好的境界。這點提出大家知道，千萬不可胡言亂語。最好境界──

清淨心。什麼道理呢？你想一想，就算你見佛吧，見佛的時候，生法，它生了。佛

一定要去吧？那是滅法。你隨生滅法走，怎麼了生死呢？如果你的心清淨，它不生

也不滅，才了生死往生西方啊！所以經上說，心淨則佛土淨。

    希望大家慎重觀察，千萬不可把錯的當對的修。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第二期

    第七天　　正念分明西方去

    今天佛七圓滿，我大略講一講，不講太多，因為今天加香到十二點，須要調息

。

    臨終之時，正念第一。所謂正念，就是阿彌陀佛一念。如果起的別的念，就是

六道輪迴；起阿彌陀佛的一念，就往生西方。

    我們生到何處，隨念而生。如果臨終之時，失掉阿彌陀佛正念，淪落六道輪迴

，無有出期；如果正念分明，就往生西方。可以說，一念之差，天地之別。

    因為一切唯心造，念是由心生，心正起正念，心邪起邪念。念怎麼來的呢？如

果染，就是貪瞋癡；如果善，就是十善業；清淨，就是淨土極樂。念生業，也可以

說，眾生隨業而走。不過業由念生，根本還是念。

    怎麼知道呢？我們說過，染念就是貪瞋癡。不是說「往昔所造諸惡業，皆由無

始貪瞋癡。」嗎？所以起什麼念，生到什麼地方去。這樣才說一切唯心造。

    至於罪業是由念而生，不生於念，沒有罪業。經上也說，罪性本空由心造，心

若滅時罪亦亡，就是這個道理。

所以大家注意到，臨終之時，正念第一。如果你一念之差，墮入六道，萬劫不

復。

    念阿彌陀佛這一念，很方便，持念阿彌陀佛名號，就得往生西方。無量壽經也

說，十方眾生，欲生我國，持念我名，臨命終時，前來迎接。十六觀經也說，臨命

終時，持念佛的名號，十聲即得往生。我們打佛七，根據阿彌陀經，阿彌陀經也說

，持念佛名，一天到七天，一心不亂，即得往生。

    為人子者，皆應孝其親。孝親之道，在於念佛。如果你的雙親健在，勸他念阿

彌陀佛名號，增長其善根福德。如果你的雙親臨命終時，幫助他。助念求其往生。

如果你的雙親已經不在了，念佛回向，求其往生，以報親恩。這樣，也可以算是大

孝。不要光希圖給他一點口腹，吃，吃好的，穿，穿好的，那對他無益。

    如果遇到親友有命終之人，或者自己的家緣眷屬有命終之人，助念第一。因為

命終之時，正念最要緊啊！助其念佛，增長其正念。

    千萬不可問長問短，談俗事，或者問他：「你有什麼交待的沒有？」這個話不

要講，這樣會使他失掉正念。子女難免悲傷，可是在命終人前邊，不要哭泣，這樣

會使其亂心，失掉正念。

    尤其不可以給他葷腥的吃、酒喝，增長他的業繫苦。據善導和尚說，如果有吃

酒吃肉的人，不可到病人的床前。如果到了病人床前，會令病人暴死。如果親友看

病有吃肉和吃酒的人，勸其遠遠的，不要靠近。

    其他的細節很多，記住幾項重要的。不可為病人殺生，不可哭泣，其他的事情

很繁多，來不及一一地提醒大家，總而言之一句話──使病人保持正念，所謂「正

念分明西方去」。希望大家記住。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第三期

    第一天　　單提一聲佛號不生貪瞋癡

    佛以四種因緣、四種方便度眾生。第一種，相好光明度眾生；第二種，說法度

眾生；第三種，以神通度眾生；第四種，以名號度眾生。以相好光明度眾生，是以

身業度眾生；說法度眾生，是以語業度眾生；以神通度眾生，是以意業度眾生；以

名號度眾生，是以功德願力度眾生。

    四種方便之中，以名號最方便。因為名號發之於心，還之於心。我們念佛聖號

，一念就是一心。經上說，一心生萬法，萬法歸一心，這就是稱佛名號的大方便。

其餘三種方便，相好光明、說法和神通，都是外在因緣；唯有稱佛名號是一心。

    七天要求大家一心念佛，如果念到一心不亂處，方知佛心是我心。

    一心約法界講，稱為一真法界；約法性講，就是佛性。佛與眾生相去不遠，佛

心、眾生心繫於一念，一念繫於阿彌陀佛一句佛號，這是我們稱念佛名的原因。一

心即是法界，法界就是一心。所以法界圓融體，作我一念心。

    我們念阿彌陀佛名號，阿彌陀佛聲聲皆聞，因為念者、聞者不出一心。大家知

道這個道理，應該本此努力。你怎麼能念到佛心是我心呢？要「誠」。一句佛號要

念到至誠懇切；不可飄飄浮浮、悠悠蕩蕩，那樣，是自己誤自己。怎麼能夠誠呢？

心中不可亂打妄想，不可生煩惱，不可隨著外面境界轉。

    七天之中要求你如聾如瞎，只有一心念佛。一心就是不亂，一心不亂就是念佛

三昧。大家知道要點，重點是在單提一聲佛號，心中不可生貪瞋癡。如果單提一聲

佛號，不生貪瞋癡，稱為老實念佛。如果你打妄想、生煩惱、隨境轉，就是不老實

。

    今天佛七開始，提醒大家老實念佛。

    現在我們開始老實念佛。


佛七講話第八集

佛七講話　第六集 七十九年第三期

    第二天　　生死事大無常迅速

    昨天講持名念佛，是靠佛的功德願力。有人不知道，他說：「持佛名有什麼用

？」不知道那是佛的功德和願力。諸佛當中，阿彌陀佛願力最大，號稱大願王。所

以釋迦牟尼佛在經中處處多讚阿彌陀佛。

    淨土經都說到持念佛名。譬如阿彌陀經，持念佛名，一天到七天，一心不亂，

即得往生。我們打佛七就是根據阿彌陀經。無量壽經也說，十方眾生，至心信樂，

欲生我國，乃至十念，若不生者，不取正覺。觀經也說，下品眾生者，地獄相現，

持念佛名，十稱聖號，即得往生。般舟三昧經，菩薩生到西方，請問阿彌陀佛，欲

生此國，應修何法？阿彌陀佛金口所說，欲生我國，持念我名。所以持念佛名，功

德無量。

    阿彌陀佛大願迎接，眾生求願往生，佛願我願相應，即得往生西方，所以古德

講，念佛是為正業，其餘的都是助緣。

    或者有人問：「經上不是說無念嗎？你怎麼提倡念佛呢？你提倡念佛不是著於

念嗎？」當知如果離開念而求無念，是斷滅法；離開無念求念，是定性有。斷滅法

著於斷邊；定性有著於常邊。所以著於念，是一邊，著於無念也是一邊，不契合中

道。

    我們要知道，念而無念，無念而念。為什麼念而無念呢？念佛是因緣所念，所

謂願以念佛因緣得入如來大誓海中，念佛之念皆是因緣，自己沒有性質。自己既然

沒有性質，所以念當下即是無念，無念當下就是念。如果念而無念，雖然無念，不

落於斷邊，因為無念由念全體而成；無念而念，雖然是念，不落於常邊，因為念是

由於無念而成。念由無念而成，念即無念；無念由念而成，無念即念，這樣念佛，

深契中道，所以說念佛法門是圓頓大乘。

    大家知道這個道理，應該真信切願念彌陀，因為人生無常，轉眼就成過世，趁

現在趕緊念阿彌陀佛，修積往生資糧。

    我看到很多居士時常來，可是一番相見一番老，可見無常迅速。大家提高警覺

念佛，不要認為現在年輕健康，靠不住的。所謂看看雞皮鶴髮，眼看雞皮面皺，頭

髮白了。行行老步龍鍾，有很多人到這兒來的時候，走不動了，老態畢現，這是值

得我們提高警覺的。

    任何人免不了老病死，生下那一天，註定要受老病死。你現在想想過去，好比

昨天一樣；如果老了再回頭看現在，就像昨天一樣。所以古德說，生死事大，無常

迅速。大家既然有機會來念佛，應該放下一切，以至誠懇切心念阿彌陀佛，念佛求

往生，我願如斯佛自知，希望各自努力。

    不要小瞧一聲佛號，我聽有很多人說，持佛名號有什麼用？他不知道甚深道理

，他不知道佛心我心繫於一聲佛號，這是最懇切最切要的了！大家念佛的時候，不

雜餘想，使你的心清清淨淨，只有一聲佛號，所謂心淨則佛土淨。

    七天當中，人我是非放下，苦樂皆放下，憂喜皆放下，要想到生死大事就在當

下。不要計較一切，什麼人我是非啦、成功失敗啦、榮辱啦，你要知道，當你兩眼

一閉的時候，一筆勾消。眾生可憐愍，可憐在這個地方。命終後，過去的人我是非

一筆勾消了，來生他又計較新的人我是非。你何不當下覺悟呢？

    所以佛傳十念法門，第一個就是念佛，最後一念就是念死。

    希望大家想到，最後一天身死命終時，一切就不計較了，這樣才能單提一聲佛

號，真心懇切地念阿彌陀佛。

    現在我們就念阿彌陀佛。


佛七講話第八集

佛七講話　第六集 七十九年第三期

    第三天　　孝親有道持戒念佛

    無論出家在家，念佛求往生，必須孝養其父母。尤其出家眾，是為大孝。孝養

父母，有其道理，應該勸父母持戒念佛；如果僅僅供養父母衣食，不能算孝。

    因為孝有四種，總說起來，於父母有利益，稱為孝。利益就分四種了。第一種

，現前得益，後世不得益。第二種，現前得益，後世也得益。第三種，現前不得益

，後世得益。第四種，現前不得益，後世也不得益。

    四種當中，兩種為孝，兩種不孝。如果現前得益，後世得益，是孝；現前不得

益，後世得益，也是孝；如果現前得益，後世不得益，不孝；現前不得益，後世也

不得益，不孝。總說起來，後世得益，是為孝。無論現前得益不得益，皆稱為孝。

什麼原因呢？後世得益，終成無上佛道，所以是大孝。如果現前得益不得益，後世

皆不得益，墮落三塗，所以不孝。

    在家眾如果僅僅供養衣食，是養其色身；如果勸父母持戒念佛，養其慧命。養

其色身，容易造業，使父母後來落於苦道；如果養其慧命，成就其佛道，成其法身

。

    所以出家重在養父母之慧命。經上說，如果修禪定人，人家布施你衣服，你穿

這件衣服得初禪，對方供養你衣服的人，他的福報天天增長，直到你衣服穿破不穿

，才停止。更何況二禪三禪四禪、初果二果三果四果、無上佛道呢？出家眾有這個

機會，在家眾這個機會很少。如果是你得一點點法的利益，譬如小乘的五停心觀，

你何止衣服呢？你的身體受之於父母，得福報的第一個是父母。所以出家眾知道盡

孝的，可盡大孝。

    在家眾不知道盡孝的，容易給父母造惡業。在家眾總認為給父母吃點好的，殺

隻雞、殺隻鴨供養他，其實給父母造惡業。要知道人死為畜，畜死為人。六道輪迴

隨業而轉，你只知道孝養你的父母，殺隻雞給他吃，說不定這隻雞是你前生的父母

，隨業而轉，投生到畜生道。你殺你前生的父母給今生的父母吃，怎麼能算孝呢？

要知道鬼神受血腥之供都墮落，何況人呢？所以在家眾孝養父母，多是供養色身，

止於一個「情念」；出家眾供養父母，供養其慧命，止於一個「道念」。

    父母後世不得利益，有兩種近因，就是起惑造業。你起惑造業，怎麼能稱為供

養父母呢？起惑造業必然受苦報。惑業苦流轉不停，造成六道輪迴。持戒就可消滅

惑業，念佛往生西方就可不受六道苦報，所以孝親有道，持戒念佛。

    你如果自己能夠持戒念佛，你父母也得利益。根據經上說，七分當中，他得一

分。如果你勸父母持戒念佛，七分全得。所以出家也好，在家也好，應該孝養父母

。在家的以善心孝養，出家的以道心孝養。如果出家眾不修佛道，在家眾不修善行

，於父母毫無利益，不能為孝。

    或者有人說，我父母沒受戒，也不知道持戒，因為戒條太繁太多，怎麼辦呢？

有十種法，你勸父母修，一切戒具足。意不生貪瞋癡，身不犯殺盜邪婬，口不犯妄

語惡口綺語兩舌，一切戒具足了。你不相信打開戒本看，無論五戒八戒十戒比丘戒

比丘尼戒菩薩戒，都是闡述這十種道理。這是十業清淨，可以成佛。

    十業不犯，就是持戒。意不生貪瞋癡，惑就滅了；身不犯殺盜邪婬，口不犯妄

語惡口綺語兩舌，業就滅了。惑業一滅，自然沒有苦。

    如果根據十二因緣說起來，惑滅就破無明了，貪瞋癡就是無明；業滅了就破行

；其餘皆是苦。惑業苦三一滅，到那兒去了呢？雖然不落六道輪迴，還沒有去處啊

！念佛求往生，往生西方極樂世界就是證法性身。怎麼知道呢？無量壽經說過嘛！

無量壽經說，彼國眾生皆是無極之體。無極之體就是法身啊！

    大家修念佛，應該起孝養父母之行，如果你得到利益，你的身體受於父母，父

母自然受大福報，知道這番道理，怎麼能不至誠懇切念佛呢？

    現在就至誠懇切念佛！


佛七講話第八集

佛七講話　第六集 七十九年第三期

    第四天　　三障皆滅佛道圓成

    眾生被惑業苦所縛，不得解脫。念佛求生西方，西方極樂世界沒有惑業苦。

    為了使大家知道什麼是惑業苦，不得不分析給大家聽。

    所謂惑，也稱為煩惱。佛在經上所說，有兩種惑，也就是兩種煩惱。佛在勝鬘

經上說，有五住煩惱。五住煩惱，就是兩種惑。什麼是五住煩惱呢？第一個是無明

住地煩惱。第二個，四住地煩惱。無明住地煩惱，又稱為無明惑。四住地就是見一

處住地、欲愛住地、色愛住地、有愛住地。我們知道見一處住地就是見惑，欲愛色

愛有愛都是思惑。我們就知道，四住地煩惱就是見思惑，所以說，無明惑、見思惑

，就是五住地煩惱。

    天台宗又立塵沙惑，當然也是根據經上立的。惑有粗，有細，有根本，有枝末

。無明惑細，可是它是根本。就是見思惑，也是無明惑所生。見思惑比較粗，它由

無明所生，稱為枝末之惑。

    今天講的名相多，希望大家靜靜地聽。見思惑有一百六十九品無明，這是枝末

無明。

    我們講明白一點，使大家了解，什麼東西是惑呢？貪瞋癡就是惑，貪瞋癡又稱

為煩惱。由於貪瞋癡，由於見思惑，就造諸惡業。惡業如果廣說無量無邊，略說有

七種，都是由身口所生。身就是殺盜婬，口就是妄語惡口綺語兩舌，這七種稱為業

。因為貪瞋癡還沒起現行，是種子。殺盜婬妄語惡口綺語兩舌，起現行，造業了，

墮落三塗六道。所以出家先斷七支惡，就是教他不造業；菩薩戒三業清淨，也兼除

貪瞋癡，所以到微細處，可以破根本無明。由於起惑造業，所以受苦報，受苦報被

業所繫，不得出離。

    佛說一切法，皆為滅惑業苦，我們認為和我們最有機緣最方便的是念佛法門。

所以今天講惑業苦，是約凡夫位分段生死講。惑和業，是世間之因；苦，是世間之

果。由此世間因果，眾生不得出離，所以惑業苦，稱為三障，障我們的菩提道。惑

既然是煩惱，就稱為煩惱障；業，就是業障；苦，就是報障。我們所謂三障的，就

是煩惱障、業障、報障。煩惱障，就是貪瞋癡；業障，就是十惡業；報障，就是三

塗苦報。

    我們既然曉得它的來龍去脈，要想辦法出離。當然是一切法門皆是出離三障的

，其中最方便、最有效果的是念佛法門。念佛有阿彌陀佛佛力加被，可以往生西方

，到西方以後，就沒有三障了。經上說得明白，彼國眾生沒有貪瞋癡，甚而言之，

有與諸上善人聚會一處。沒有貪瞋癡，枝末無明就破；與諸上善人聚會一處，根本

無明就破。根本破、枝末破，都破。

    再談到業，極樂世界眾生，沒有不善的，所以沒有業障。極樂世界眾生，但受

諸樂，無有眾苦，所以沒有報障。三障皆滅，佛道圓成。怎麼有這麼方便的事呢？

這是阿彌陀佛大慈大悲大願力，總說四十八願意思就是這樣。就是說如果往生我國

，三障不滅，不取正覺。當然四十八願的經文沒有，不過他的意思就是這樣。

    今天和大家講的名相很多，希望大家善思惟，要想滅惑業苦，求生西方。要想

滅三障，求生西方。怎麼能生到西方去呢？持念阿彌陀佛名號，阿彌陀佛自己說的

嘛！欲生我國，持念我名。我們的願心和阿彌陀佛的大願相符合，只要是至誠懇切

念佛，怎麼會不往生呢？

    現在就至誠懇切念佛。


佛七講話第八集

佛七講話　第六集 七十九年第三期

    第五天　　念佛人貴在老實

    念佛人貴在老實二字。念佛就老實念佛，辦公就老實辦公，作生意的就老實作

生意，甚而言之說，吃飯老實吃飯，睡覺老實睡覺，這樣念佛定得成就。

    我們要知道什麼是不老實。心清淨，是老實。如果心生貪瞋癡，不老實。如果

造十惡業，不老實。如果起五欲，不老實。五欲是什麼呢？眼貪色、耳貪聲、鼻貪

香、舌貪味、身貪觸，總說五根貪著五塵，不老實。起五蓋，不老實。五蓋就是貪

欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。五欲五蓋十不善，是不善法。佛在經上說

，欲惡不善法，欲就是五欲、惡就是五蓋、不善就是十不善，這都是不老實。

    六祖說過，讓你的六識出於六根門頭，在六塵當中來去自如，那是老實。這我

們知道不老實與老實是什麼東西了。沒有貪瞋癡，老實。沒有十惡業，老實。沒有

五欲五蓋，老實。這些欲惡不善法當中，它有一個根源，其根源就是貪瞋癡。如果

沒有貪瞋癡，就沒有十惡業。沒有貪瞋癡，自然不生五欲。沒有貪瞋癡，自然不生

五蓋。它的根源在貪瞋癡，這我們就知道了，老實念佛是沒有貪瞋癡。

    你辦公要老實辦公，沒有過錯。老實辦公，就是沒有貪瞋癡。作生意老實作生

意，沒有貪瞋癡。吃飯老實吃飯，不生貪瞋癡。睡覺老實睡覺，沒有貪瞋癡。念佛

的時候，老實念佛，沒有貪瞋癡。所以，老實二字為貴。

    我們害就害在有貪瞋癡。辦公它生貪瞋癡，作生意生貪瞋癡，甚而言之，吃飯

睡覺生貪瞋癡，造成五濁惡世。所以我們應該學老實，時時刻刻檢討，是不是起貪

瞋癡？

    地藏經說，娑婆世界的眾生，舉足動念，無非是業，無非是罪。什麼原因呢？

不過由於貪瞋癡不斷。如果老實，不生貪瞋癡。娑婆就是淨土。往生極樂淨土，那

兒沒有貪瞋癡，成就一切功德。

    如果你一天二六時，不生貪瞋癡，你所作所為都是功德。如果所作所為不生貪

瞋癡，身業清淨；不生貪瞋癡，所說的話，語業清淨；不生貪瞋癡，自然意業清淨

。大家念佛要以清淨身語意，稱念阿彌陀佛。各人檢討，你是不是這樣念佛呢？

    如果你念阿彌陀佛，還有貪瞋癡，趕緊提高警覺，把貪瞋癡掃除，就是功德。

貪瞋癡掃除以後，心自然清淨，心淨則佛土淨，就得往生了。

    清淨心有三種功德，所謂直心、深心、迴向心。直心，誠直之心，沒有委曲之

處。深心，不成佛道不止。迴向心，此心迴向無上佛道，迴向度一切眾生。如果不

幸你生貪瞋癡，直心深心迴向心皆被破壞。所以大家時時刻刻提醒自己老實念佛。

如果老實念佛，心念佛，心即是佛。

    如果你起貪瞋癡，就算念佛，是等於雜毒食，雜毒食，就是雖然吃飯，雜了毒

藥吃。道理說給大家明白，修行要你自己用功，我雖然可告訴你，老實念佛不生貪

瞋癡，可是我不能替你老實念佛、不生貪瞋癡。這個法知道以後，就是如人飲水，

冷暖自知。所以念佛心，是平常心，希望大家老實念佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第三期

    第六天　　隨緣與染緣

  今天和大家講一講，隨緣與染緣。隨緣是菩薩，染緣是凡夫。大家千萬不要把

染緣認為是隨緣。

    什麼是隨緣？什麼是染緣？現在舉個例子說。譬如說你勸人家念佛，人家不高

興，發起牢騷，你聽了難過，生煩惱，那是染緣；你如果勸人家念佛，甚而言之，

對方罵你，你不生煩惱，隨其罵緣，這是隨緣。染緣，心隨境轉；隨緣，就是金剛

經說，無所住而生其心。生其心是知道一切法，無所住是不住著於法，也就是大般

若經所說，知法不住法。生其心就是知法，不住法就是無所住。

    禪宗講隨緣，他說分別一切法，不作分別想。分別一切法，就是金剛經所說，

而生其心；不作分別想，就是金剛經所說，無所住。法是一種，佛說出種種名。眾

生多部份是染緣，不是隨緣。譬如說，聽人家讚歎，心生歡喜，是染緣；如果聽人

家讚歎，心無愛著之處，是隨緣。聽人家罵我們，我們生氣，是染緣；如果人家罵

我們，我們不生煩惱，不生氣，是隨緣。隨其打罵緣，我的心始終不動，是隨緣；

如果心生感情、欲念，是染緣。

    我想大家應該了解到一點點，如果你在世間處處隨緣，是菩薩；如果處處染緣

，是生死凡夫。隨緣就是外面的因緣怎麼來，我的心不動。念佛人不管什麼因緣來

，我的念佛心不動，稱為隨緣。外面的因緣，略說有八種，四種是好的，是順緣。

四種是壞的，稱為違緣，違背我們。這八種緣，聖人難免，可是聖人遇到八種緣他

不動，所以稱為聖人。凡夫隨它轉，所以稱為凡夫。那八種緣呢？這八種緣又稱為

八風，就是興衰毀譽稱譏苦樂。興衰毀譽稱譏苦樂，稱為八風，唯有佛八風吹不動

，端坐紫金蓮。

    所以我們要知道，所謂的隨緣就是不變，好的因緣來也好，壞的因緣來也好，

我不變；如果變的話，稱為染緣。

    所以菩薩行，隨緣不變，不變隨緣。凡夫不同，心隨境轉，好的因緣來了，高

興得很，壞的因緣來了，非常懊惱，這就是染緣，變了。菩薩不變隨緣，隨緣不變

，也有其道理。菩薩不變，是上求佛道不變；所謂隨緣，下化眾生隨緣。所以隨緣

的人，能夠上求佛道不變，下化眾生隨緣。上求佛道，是智慧；下化眾生，是慈悲

。如果菩薩以智導悲，就是隨緣而不變；以悲導智，就是不變而隨緣。所以觀音菩

薩救度十方眾生，好比一月印千江，雖然天上只有一個月，地下有水處處現月，所

以觀音菩薩，法身是一個，能夠尋聲救苦，度一切眾生，這是隨緣。

    今天，我再講一點點比較深的，大家去理會。阿彌陀佛就如此，阿彌陀佛翻譯

無量光、無量壽。無量壽就是無量光，無量光就是無量壽。大家可曾想到，無量壽

是不變，無量光是隨緣。再說一句話，佛的法身不變，佛的報身、化身隨緣，所以

大家深深體會隨緣。我們講過了，隨緣是慈悲心，不變是智慧行。念佛人就是這樣

，你好的環境來，壞的環境來，我念佛心不變，我以不變的念佛心，可以應一切因

緣。

    講明白一點，我辦公，念佛心不變；我作生意，念佛心不變。怎麼能不變法呢

？不生貪瞋癡，不變。昨天講過，甚而言之，吃飯睡覺皆不變。這容易修吧！這叫

修學念佛三昧。

    念佛三昧是三昧王。這個話，須要和大家解說解說。怎麼是三昧王呢？如果在

菩薩地位，念佛三昧，修的是隨緣不變，不變隨緣；甚而言之到佛，也是如此。到

了佛的地步，是照而寂，寂而照。照十方，隨緣；寂靜不動，是不變。「照而寂，

寂而照，太深了，我辦不到啊！」不是法深，是你迷惑。照而寂，它那個寂不就是

無量壽嗎？寂而照，這個照不是無量光嗎？無量光無量壽不是阿彌陀佛嗎？你只要

稱念一聲阿彌陀佛，一切法都在裡頭了。希望大家深深體會。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第三期

      第七天　　好處修厭離娑婆欣往西方

修念佛法門，有所謂好處修。好處修，就是向西方修。坐向西方坐，站向西方

站。

    「我不一定啊！我站並不一定向西方，坐也不一定向西方。譬如說，辦公桌不

向西方，怎麼能向西方？」

    有一個方便，無論你面向何方，總想自己面向西方，這是深深合於佛理的。因

為虛空無量無邊，在虛空當中，沒有東西南北，依眾生心分開東西南北。你雖然說

東方，還是無量無邊的虛空，無量無邊的虛空是一個；向西方，西方也是無量無邊

的虛空，無量無邊的虛空還是一個。這麼說起來，面向東方，虛空是一個，面向西

方，虛空還是一個。

    既然是一個虛空，就出來道理了。說東方，一切十方皆是東方；說西方，十方

皆是西方。所以說，面向何方，總想它是西方。

    或者有人問：「既然十方皆是西方，究竟何方是西方？我不知道啊！譬如說，

我們在這個房間，就不知道那個是西方。」佛在觀經說方便，記住！落日之處，就

是西方。平時你不能修落日觀，因為落日觀不好修。你可想，我面前就是落日之處

。這有什麼好處呢？你想西方的時候，想西方有阿彌陀佛，天天如此修，到你命終

之時，你的神識自然趨向西方，所以古德稱之為「好處修」。

    古德修的時候，不敢向西方吐痰，不敢向西方大小便利。這是指以前；現在的

生活不同。譬如說，現在生活都有便所，進入便所不須要顧慮是不是西方。不敢面

向西方大小便利，是以前的人到田野去大小便利，以前的人在野外大小便利，不敢

面向西方，這是敬佛，心存恭敬，神識就深深種入第八識了。

    不過向西方好處修，有一個要點，厭離娑婆，欣往西方。如果你雖然是好處修

，想西方有佛，想落日之處，可是你不厭離娑婆，不欣往西方，也是沒有用啊！厭

離娑婆，欣往西方，是你的心發生作用，要求你一切唯心造，雖然在沒有十方的情

況之下，往生西方。一旦往生西方的時候，就入一真法界。所以有一句話，如果有

人深知法界性，十方任遨遊。極樂世界就是一真法界，所以要點在，厭離娑婆，欣

往西方。

    佛開始說法，就說這個法。娑婆是世間，世間因是集諦，世間果是苦諦，佛為

眾生離世間，所以教眾生修道諦證滅諦，道諦是出世間因，滅諦是出世間果。世間

是凡夫，出世間是聖人。知苦斷集，離世間，是轉凡夫，簡單說，就是轉凡；修道

證滅，是聖人之路，簡單說，就是成聖。佛說四諦法，知苦斷集修道證滅，不過是

教眾生轉凡成聖就是了。

    佛說四諦法，實在是說一乘佛法，不過聲聞乘聽到以後，把它聽成四諦，緣覺

乘把一乘佛法會成十二因緣，菩薩乘把一乘佛法會成六度。六度有一特點，就是自

度度人；四諦十二因緣，只管自度不管度人。所以分出大乘小乘，其實這都是佛說

的一佛乘。不相信，我們以理推尋，轉世間凡夫位要修福，成出世間聖人要修慧。

所以知苦斷集，不過是修福的方便，可惜小乘人把它會到自度，直到大乘才知道自

己知苦斷集，也勸眾生知苦斷集，所以是修福的方便。修道證滅是修慧的方便。大

家都知道，修道是求菩提，證滅是求涅槃。菩提涅槃，稱為無上慧。所以修道證滅

，按照一佛乘說起來，就是修慧的方便。這個在六度菩薩法中才有，不過菩薩在因

地還是因，沒證果，到佛的時候才證果，佛證到果位的時候，稱為福慧兩足尊。福

慧兩足尊，佛對五比丘說四諦法時就說了，不過五比丘沒會到，只會到苦集滅道。

    我們念佛求往生不出此法，知苦斷集就是厭離娑婆，修道證滅就是欣往西方。

所以理無高下，根機才有高低。我們念佛求往生，直求佛果。念阿彌陀佛，大家想

不想到十念法門有念佛念法念僧，第一個就是念佛？所以念佛法門是圓頓大乘。

今天佛七圓滿，希望大家理解以後，深深起真心修行，七天我講不少廢話，其

實你如果至誠懇切念阿彌陀佛，一切都具足了。你對我所說的，了解也好，不了解

也好，至誠懇切念佛，求佛接引往生西方，就都具足了。所以念佛法門是行門，不

貴理解，貴乎於認真修行。

    現在我們就開始至誠懇切念阿彌陀佛！


佛七講話第八集

佛七講話　第六集 七十九年第四期

    第一天　　心無所住放下一切

打佛七，須要放下一切，一心念佛。世間一切，沒有放不下的，你放不下，也
得放下。世間帝王將相是昨天的事，今天與草木同朽；昔日榮華富貴，今朝時過境
遷；昔日論是論非，今日方知，是耶、非耶，皆歸無常。仔細想一想，有什麼留得
住的？你放不下，也留不住啊！

    我們看見很多昔日高官貴爵，門前車水馬龍，今天時過境遷，門可羅雀。要知
道，世間一切皆是無常，所以佛說：「但念無常，慎勿放逸。」來念佛正是大覺大
悟，所以應該一心念佛。

    究竟怎麼樣才能一心呢？使自己六根不得放逸，眼不貪色、耳不貪聲、鼻不貪
香、舌不貪味不閒雜語、身不貪覺觸、意不貪法，這樣收攝六根就可以一心。這就
是大勢至菩薩所說：「都攝六根，淨念相繼。」

    所以佛七期間，不可放縱自己眼睛，亂看光景；放縱自己耳朵，亂聽世間法；
乃至於亂聞香味，亂說話。身體、意皆應清淨。你如果能這樣念佛，漸漸可得一心
不亂。 p-75

或者有人說：「我有眼睛，不能不看啊！有耳朵，不能不聽啊！」六根無過，
過在識心計度，識心計度就是貪。你看色，不貪則無過；聽聲乃至香法，不貪則無
過。

    所以，佛七期間要注意到，用你的根，不可用你的識心計度，這樣就沒有過了
。

    如果第六識想一切法，百事思惟，可是不生計度心，這個時候，你第六識轉為
妙觀察智。知道一切法，不住著；想一切事，不住著。所以禪宗說：「分別一切法
，不作分別想。」就是這樣。

    前五識接觸五塵，一定有一分意識。眼看色，可以看色，不能分別，分別紅、
黃的，是意識心。耳聽聲，也不能分別，分別的是第六識。鼻舌身皆如此。

    如果第六意識隨著前五識，分別一切法，沒有過；要是生計度心，就有過了。
有的人說：「前五識無過，第六識有過。」第六識有過，是由於它貪；它如果不貪
，也無過。

    前五識接觸五塵，隨有一分意識，這一分意識了別於法。所謂了別是識相，雖
然了別一切法，不作分別想，就是不生計度心。這個時候，你的前五識就是成所作
智，第六意識起妙觀察。 p-76

前五識現量界成所作，都沒有過，是功德。要不然，第六意識不能了別，前五
識不能知法，那就變白癡了。可是，它了別、分別，如果貪著、計度，便成愚癡人
；如果雖然了別一切法，不貪著、不計度，是大智慧者。這個時候，耳聽聲，不貪
著、不計度，稱為聰；眼見色，不貪著、不計度，稱為明，這就是所謂「聰明」。

佛七期間，我們知道這個要點，應該本此而修。眼看一切色，不貪著、不計度
；耳聽一切聲，不貪著、不計度。不管法器快慢，我的心不動；不管外界什麼樣子
，心不動。

    或者有人說：「我辦不到啊！我看見外面境界，就動心；我看見別人走路，我
想笑；我聽到法器響，我就嫌它快、嫌它慢。」

    有一個辦法，你閉著眼不看，就是眼垂簾，只看前方人的腳下，所謂「眼不見
心不煩」。耳朵繫聽佛號，可是千萬不要生計度心，佛號快，我心不動，佛號慢，
我心不動，總教它意識心、計度心不起。

    如果你動的話，叫「起心動念」，起心動念是生死流，識心不動是涅槃流。你
想一想，見到色，生煩惱；聽到聲，生煩惱；甚至於聞到香、嚐到味、亂說話，生
煩惱，皆是生死。你應該放下這一切，一心念佛求生西方。

    現前一切境，怎麼放下呢？佛在金剛經說過，「心無所住」。不相信你想一想 p-77
，當你生煩惱的時候，一定心有所住。心無所住，則住無上菩提，念佛求往生，是
以這種心，所以說「無所住而生其心」。

    實在說起來，這就是「淨念相繼」，也就是「一心不亂」。它的要點在什麼地
方呢？金剛經說過，你沒留神，七天之中，大家記住：「不取於相，如如不動。」
這是你念佛求往生的保證。

    現在開始念佛。 p-78


佛七講話第八集

佛七講話　第六集 七十九年第四期

    第二天　　覺悟無常發大悲心

    打佛七勇猛精進，剋期求證，基礎在平時念佛。平時念佛用功，打佛七不會感
覺突然。如果平時不精進念佛，懈懈怠怠，來打佛七，很可能感覺很累；如果平時
也不辭勞累，用功念佛，打佛七可以用上力。

    有很多人平時念佛，提不起佛號來，心總是隨著雜事東跑西跑。我告訴大家一
個方便，你應該觀察世間無常，如果時時刻刻觀察世間無常，可以體解大道。你看
世間春去夏來，這不都是無常嗎？日月周流都是無常，花開花落皆是無常，把我們
的生命在無常當中，無形中消磨，所以說「是日已過，命亦隨減。」你如果能體會
出無常來，念佛心就提起來了。

    一切眾生在世間，有三種法皆免不了，那三種法呢？就是老、病、死，任何人
逃不過這一關。老病死是無常的現象，由於老病死產生一個結果──苦果，所以稱
為老病死苦。不管那行那業、是貴是賤，皆免不了老病死。

各位！沒有事的時候仔細觀照，你在老病死當中度過呀！如果你想到老病死，
能不膽寒嗎？要想避免老病死，唯有一條路──往生西方。西方眾生沒有老病死， p-79
彼國眾生無有眾苦，但受諸樂，當然生老病死苦沒有。所以經上說，彼國眾生皆是
法身。

    所以，你要是體解無常，就可提起念佛心來。

    無常，甚深去體解，是覺道，覺悟之道。辟支佛觀飛花落葉得辟支佛道。觀飛
花落葉是什麼意思呢？就是覺悟世間一切無常。如果你甚深體解無常，可以體解大
道。可憐一切眾生，雖在無常中過，埋頭過日，不知道無常苦，他竟在無常中求樂
，佛說好比小兒舔刀頭蜜。

    進一步，要知道苦。所謂苦，不出老病死，看到別人老病死，要如同自己身受
，起大悲心，如果能救他，救他一步。要知道，別人老病死和自己是一樣，自己明
天不知道如何，因為你在老病死當中度過，貴為帝王皆免不了。所以看見別人老病
死苦，如同自己身受一樣。

    這樣不但能夠覺悟世間無常，還能發大悲心──憐愍一切眾生、救濟一切眾生
，這是菩薩的化道。辟支佛觀飛花落葉，覺悟世間無常，只是覺道；菩薩觀察一切
眾生老病死苦，如同自己身受，所以起化道。

    你如果能這樣的話，我想一定會提起佛號。因為沒有人靠得住，唯有阿彌陀佛
、觀音菩薩靠得住。想起來，他們兩位老人家靠得住，如同父母一般，人到痛苦之 p-80
時，自然會呼喚父母，所以我們念佛，在生死苦海之中，求一個落腳之處，西方極
樂世界就是我們要求的落腳之處。

    阿彌陀佛、觀音菩薩，大慈大悲、有求必應。阿彌陀佛說過，眾生持念我名，
若不生者，不取正覺。觀音菩薩也說，十方眾生持念我名，一定尋聲救苦。

    他們的大慈大悲，如同母親赴嬰兒一樣。怎麼母親赴嬰兒呢？母親赴嬰兒的時
候，不必叫母親，他自然到嬰兒那裏去。所以又稱為是「不請之友」，不請求他，
他自己來。

    所以，打佛七是勇猛精進、剋期求證，一天到七天要求一心不亂。平時雖然念
佛，沒有這個決定心；這七天要發決定心。所以大家七天念佛，要捍勞忍苦；回去
以後，要經常地精進念佛。如果你精進念佛，再來打佛七，情形大不相同。

    要知道，一聲佛號功不唐捐，行易而證深，實行起來容易，證的結果很深。

    現在開始念佛 p-81


佛七講話第八集

佛七講話　第六集 七十九年第四期

    第三天　　不取於相體證實相

    念佛進步，怎麼一種情形呢？如果念佛進步，煩惱輕、心清淨。煩惱輕、心清
淨，沒有貪瞋癡；沒有貪瞋癡，不造十惡業；不造十惡業，不受苦報，但有諸樂，
不受眾苦，這就是往生西方。

    念佛進步，不是你看見什麼境界。你見到的一切，是你心所造，心還沒得清淨
。心如果清淨，就不見一切法，則見般若波羅蜜。

    所謂起觀照，是觀照你的心清不清淨。如果觀察你心中有餘雜想，趕緊除滅它
，這是觀照的功德，不是教你取相。你如果取相，皆是虛妄。要是取相的話，不要
說見魔是魔，見佛也不對。魔來不取相，佛來也不取相，一心不被其所亂，三昧成
就，便得往生。

    心清淨說起來，就是沒有妄想、沒有煩惱。今天我另說一種方便給大家聽。

心怎麼清淨呢？金剛經說：「心無所住」，心無所住自然清淨，如果心住著的
話，不是生貪，就是生瞋，就是生癡。如果廣說，有六種煩惱，就是貪、瞋、癡、
慢、疑、惡見，這六種煩惱，皆是心住著而生。如果心無所住，煩惱不生，所謂「 p-82
不住一切法，則住菩提。」

    或者有人說：「住於菩提，不也是住嗎？」那是你不知道什麼是菩提。經上說
：「了達於空性，是名為菩提。」因為菩提是了達空性，所以無所住。

    無住生心，也有方便，佛在經上說過。心無所住有什麼方便呢？就是「不取於
相，如如不動。」你心有住著，不過是取相，如果心取相，就隨境轉，動亂不已；
如果不取於相，就如如不動了。

    取相有三時，過去時、現在時、未來時，你所取的相，不是取過去相，就是取
現在相，再不就取未來相。不相信，你自己觀察觀察，如果不取過去相、未來相、
現在相──心證實相！所謂實相無相，無相之法不經生滅，無相之法沒有障礙。阿
彌陀佛無量光無量壽，就是說他是實相就是了。

    如果你不取過去相，經上說，「過去心斷」；不取未來相，「未來心不生」；
不取現在相，「現在心不住」。這就是所謂的「三心斷」，經上說，「三心不可得
」。

    三心斷，不是叫你不想。如果你沒有想，會落入無想定，是外道，是愚癡法。
你認為無想，你是取著於「無想相」，佛法是教你想，想是想，不取相。想過去無
量劫，不取其相；想未來無量劫，不取其相；想現在一切法，正遍知，皆不取其相 p-83
。這樣叫「體證實相」。

    現在我們可以知道它的方便了，不取於相，清淨心自然如如不動；不取於相，
心無所住。如果取相，皆是住著生心。

    心無所住，是涅槃；心有住著，是六道輪迴。心無所住，則得清淨。為什麼呢
？證大涅槃故。

    清淨，約心來說，是清淨心；約土來說，是清淨土。所以說：「心淨則佛土淨
」，這是往生的保證，不是你見到其他的境界。

    有人誤認為見神見鬼是進步，不對的！你見神見鬼，與你往生毫無干涉。如果
是心清淨，則佛土淨，即得往生。

    所以你念佛進步，首先煩惱漸漸輕。有很多人，煩惱很重，遇到事情，雖然是
草刺般大小，在他認為，天大的煩惱。

    如果念佛念久進步的話，這個煩惱漸漸輕了。有人說話你不愛聽，你念佛進步
了，就不計較了，所謂「萬般皆下品，唯有念佛高。」可是，要你念佛進步，才會
得到。

    如果進步深的話，別人罵你，你不生氣，自己反而感覺好笑，那你的心就得清
淨了。到了這個時候，所謂「一絲不掛，一塵不染」，你雖然在娑婆作眾生，已經 p-84
是西方淨土之人了。

    所以七天念佛，大家掌握住這個要點。記住！不取於相，自然不生煩惱；不生
煩惱，自然心清淨；心淨則佛土淨，即得往生。

    你不是念佛求往生嗎？這是一條康莊大道。如果你不能走，不怪別人，即應切
實反省。

    現在開始念佛。 p-85


佛七講話第八集

佛七講話　第六集 七十九年第四期

    第四天　　一聲佛號止觀雙運

    今天和大家講，念佛是圓頓止觀。

    止觀，佛法在各種修行法門皆用止觀。有人誤會，止觀屬於天臺，不是的！佛
法不外止觀。修止，是成就定的方便；修觀，是成就慧的方便。定慧二道是佛道。
所以，各宗各種修行法門，皆修止觀。

    止是止諸惡，就是所謂「諸惡不作」；觀是修於慧，就是「眾善奉行」。諸惡
不作、眾善奉行，是佛道。文殊師利菩薩在維摩詰經上說：「不善不生，善法不滅
。」其實就是止觀。所謂不善不生，是止諸惡；善法不滅，是修諸善。

    如果念佛知道修止觀，對你有很大好處。心中生煩惱的時候，馬上知道念佛，
就是修觀；念佛，煩惱就下去，就是修止。所以，一聲佛號是止觀雙運。

在世間起貪心的時候，不要教它起現行，趕緊提起佛號，至誠懇切念佛。念佛
，智慧就清朗了，貪心就下去了，這是止觀雙運。

    起瞋恨心，要發脾氣的時候，你先念幾聲佛，念佛號以後，瞋恨心就下去，這
就是止觀。起瞋恨心，知道念佛，是慧；經過念佛，瞋心消滅，是定。這是定慧二 p-86
道。

    如果大家知道用這個法門，在世間很方便，不論遇到什麼事情，先念佛，總教
它諸惡不作、眾善奉行，這樣你可少造多少罪？沒有罪業因緣，就不受苦報。

    世間作惡之人，如果知道念佛，他惡就會停止，可惜他不知道念佛法門。所以
大家回去，見人，勸他念佛。你可以自度，也可以度人，自度度人，稱為發菩提心
。希望大家在社會上，時刻注意到，如果能感化他，任何人都知道持戒念佛，社會
就安寧幸福了。

    實在說起來，阿彌陀佛就是止觀，一切諸佛皆不離止觀，因為一切諸佛，定慧
二道具足。初修的時候，當然修止觀。修止得定，修觀得慧。

    大家知道，阿彌陀佛翻譯無量光、無量壽。無量壽，就是定，修行方便在於止
；無量光，就是慧，修行方便在於觀。

    怎麼知道十方諸佛，皆是定慧具足呢？釋迦牟尼佛為了要度眾生，獨讚阿彌陀
佛，這是要使眾生標心有在，不令他的心散散漫漫。大家知道，無量壽、無量光是
阿彌陀佛，可是一切諸佛，沒有「有量光、有量壽」啊！皆是無量光、無量壽。

    或者有人說：「經上不是說，有的佛的光，有大有小？有的佛，光照八尺，有
的光照一由旬，有的照千由旬、萬由旬。唯有阿彌陀佛光照無量。」 p-87

這是隨眾生心分別，不是佛光有所分別，眾生心有淨有穢，感佛光有大有小。
譬如說，釋迦牟尼佛的光也是無量，可是在我們娑婆世界，眾生心穢，見佛之光只
照八尺。

    實在說起來，一切諸佛皆是無量光、無量壽。怎麼知道呢？因為一切諸佛同一
法身，一即一切，所以光壽皆是一樣。

    可是，同一法身出報身、化身。報身固然也是相同，因為證報身就是證法身；
化身不同，所以，有的佛現的光有量。譬如說，天上的月亮是一個，你要是用一盆
水，它現的影就大一點；用一杯水，它也現影，就小了。應眾生之心，才有光大光
小，不是諸佛有分別，眾生根機有分別。

    所以我們知道，無量壽，其方便就是修止，定具足就是無量壽；無量光，其方
便就是修觀，慧具足就是無量光。

    大家知道這個道理，要知道慚愧心，釋迦牟尼佛在娑婆世界現的光小，是我們
眾生心所感。我們知道是我們眾生心所感，就應該慚愧涕零。如果，一旦你把穢心
變成淨心，心淨則佛土淨，那釋迦牟尼佛的光，也同阿彌陀佛無量啊！

    所以我們念佛，要持戒念佛，要仗一句阿彌陀佛名號的功德，止諸惡、修諸善
。諸惡止到究竟處，就是佛的究竟涅槃；諸善修到究竟處，就是佛的無上菩提。它 p-88
的下手功夫，不過是你時時刻刻修止觀。

    修止觀的方便處，就是在世間遇到任何事情，不要忘記念佛的名號。所謂「打
蛇打七寸」，修行也是一樣，「化丈為尺、化尺為寸」，掌握它要領的地方，就一
切具足了。佛的無量光、無量壽，掌握在何處呢？就在一句阿彌陀佛名號，提得緊
，至誠懇切，就掌握住了。

    現在開始念佛。 p-89


佛七講話第八集

佛七講話　第六集 七十九年第四期

第五天　　不貪名利隨緣過日

    我們在世間，應該隨緣消舊業，不可貪圖名利。名利皆是有為法，如過眼雲煙，如

果為貪圖名利，造下惡業，為後世業報作因緣。

    凡是一切有為法，皆不可貪著。世間的富貴啦，妻財子祿啦，都是有為法，應該在

其中隨緣度日，總要諸惡不作、眾善奉行，時時刻刻謹慎小心，了此餘生。

    一切有為法，如夢幻泡影，貪圖，結果一場空。留下來的，就是後世的業報因緣。

智慧者不應該貪圖，愚癡人才爭名奪利。

    有為法，廣說無量。或者大家有人不知道，什麼是有為法，什麼是無為法。我今天

解釋給大家聽一聽。

    總說凡是有生相、住相、滅相的，都是有為法。知道有為法，不執著，在有為法裏

隨緣度日，就是功德；如果執著，就是罪業。我們都是在有為法當中過日子。

    經上說，一切法是有為法。我們拿一部經來說說看，心經，大家都誦過。五陰法是

有為法；生滅法是有為法；垢淨法是有為法；增減法是有為法；眼耳鼻舌身意六根是有

為法；色聲香味觸法是有為法；眼識耳識鼻識舌識身識意識是有為法。換 p-90句話說，

陰界入，就是五陰、十八界、十二入，皆是有為法。苦集滅道四諦是有為 法；十二因緣

是有為法；六波羅蜜是有為法；有智有得是有為法。如果我廣說，恐 怕大家生疑惑，深

的我們不說了，如果你生疑惑，我有罪。

    什麼是無為法呢？還是拿心經來說，五陰皆空是無為法；諸法空相，不生不滅、不

垢不淨、不增不減是無為法；是故空中沒有眼耳鼻舌身意六根、色聲香味觸法 六塵乃至

六識，是無為法；空中沒有四諦、沒有十二因緣、沒有六度，無智也無得 ，是無為法。

一切法不可得，是無為法。

    大家天天誦心經，不知道心經裏所說的無為法、有為法。無為法和有為法不是二

法，是一法。一切法無性隨緣而有，就是有為法；一切法隨緣有而無性，就是無為法。

    明白說一句，無為法隨緣，就是有為；有為法無性，就是無為。知道無為法，是佛

的根本智，也是佛的實智；知道有為法，是佛的後得智，也是佛的權智。

    我們現在還拿心經來說，五陰皆空是無為法；既然五陰皆空了，空當然是五陰，空

即五陰，是有為法。諸法空相，不生不滅、不垢不淨、不增不減，這是說無為 法；既然

是說不生不滅、不垢不淨、不增不減，那就是告訴你有生有滅、有垢有淨 、有增有減，

生滅垢淨增減隨緣而現，這就是有為法。是故空中沒有六根、六塵、 p-91 六識，這是無

為法；既然是沒有六根、六塵、六識，就是說六根、六塵、六識隨緣幻現。

    所以說，大家對這個法應該打轉身，你如果執著一切法無為，是落於斷邊；執著它

有為，是落於常邊。

    世間離不開名利，所謂的世間，就是妻財子祿，你隨緣度日，不可執著它。怎麼可

以不執著呢？對一切法，得其應得。譬如你作生意，賺三分利，就賺三分利，不能說小

孩子來買東西，你認為他好欺負，貪他多一點利息，那就造罪業了。你辦 公應領的薪水

領去，沒有罪；如果你貪污，就有罪了。賺得少要知足，不可狂花亂 用錢，賺錢賺得

少，平時節約，世間法說過，「節約就是財富」。

    名利，你不貪它，它也來；隨緣你來，我不貪。如果產生一個「貪」字，唯識宗說

是遍計執，普遍計著、執著一切法為實有，那就為後世業報因緣。

    你不貪它，它也來，那是依他起，唯識宗稱為依他起性，法既然依他起，自己沒有

自己的性質，如果自己有性質，不必依他而起。

    所以，依他起就沒有自性，沒有自性，就是圓成實，因為它沒有自性，隨緣成就一

切法，所以圓滿成就一切實在的法。

    圓成實就是無為，依他起就是有為。大家深深了解這個道理，雖在世間生活， p-92

可是不染世間。知道世間是依他起，不染世間，就是圓成實。

    念佛法門可以作到。為了生活，我要作生意；為了生活，我要上班辦公。我以念佛

心作生意，以念佛心辦公，作生意不貪分外之利，辦公不貪分外之財，雖在名 利之中，

不染名利。

    說：「我不貪點污，錢不夠用的。」千萬不可打歪主意，那是給後世業報作因緣。

孔子說過一句話，「君子固窮，小人窮斯濫矣。」大家記住！窮不怕窮，窮得有骨氣，

這個骨氣生在什麼地方呢？不動念佛心。

    現在開始念佛。 p-93


佛七講話第八集

佛七講話　第六集 七十九年第四期

    第六天　　持佛名號至誠懺悔

    佛說無量法門，可是這無量法門，有一個共同的功德，共同的功德就是──能消眾

生的業障。如果你們遇到有人說法，不能消眾生業障，他無益於眾生。

    念佛法門消眾生業障第一，經上說，持念佛名號，念念中可消八十億劫生死重罪。

持佛名號，是仗阿彌陀佛的功德願力。

    經上又說，持念阿彌陀佛名號，十念、三念即得往生。十念、三念，當然是帶業往

生，這是阿彌陀佛的功德願力，不是我們眾生的自力。如果靠自力的話，業不消不能生

淨土；仗阿彌陀佛的願力加被，可以帶業往生。

    所以我們修學佛法，第一個考慮的──它是否能消業障。如果不能消業障，與我毫

不相干。

    業障有過去所造，也有現在所造。過去所造的業，障現在及未來；現在所造的罪

業，障未來。對於過去所造的業障，應該懺悔。

    或者有人說：「你剛才不是說，念佛名號可消除業障，怎麼還須要懺悔呢？」 要知

道，你如果沒有懺悔之心，也不消業障。所以至誠懇切念佛，就是有懺悔之心 p-94 。

    談到懺悔，有理懺、事懺，我們凡夫理懺用不上，只有至誠懇切作事懺。

    什麼理懺呢？據理推尋，一切法性畢竟空，空中無一切法。所以，達到畢竟空的時

候，沒有業因、業報，可是凡夫用不上，大菩薩才能用。畢竟空，是什麼時候 才知道畢

竟空？證入無生法忍，才知道畢竟空。什麼時候證入無生法忍呢？初地菩 薩。所以不是

凡夫可以用的。

    凡夫之人也說空，雖然口說空，心在有中，那是毫無用處的。大菩薩知道「罪性本

空由心造，心若滅時罪亦亡，心滅罪亡兩俱空，是則名為真懺悔。」可是凡夫辦不到

啊！所以凡夫之人，老老實實事懺，就是跪在佛前痛切懺悔。

    根據佛所說的戒法，懺悔有三種，這三種都是事懺。最輕的，心念懺，心念口言就

懺悔罪障；比較重一點的，要對首懺，面對一個出家人，發露出自己罪相，向其求懺

悔；最重的罪，要眾中懺，「眾」就是僧眾，你發露懺悔以後，僧眾給你作羯磨，才能

懺。

    這些懺法，在我們末法時期，眾生根機太差，有很多不能用的。我們舉個例子來

說。你殺了人，你不能到大眾僧當中，去發露懺悔啊！你也不能對一個出家人來說啊！

p-95

    佛世不同，它可以發露。佛世的時候，有的比丘犯了婬欲，在大眾僧當中發露懺

悔。現在眾生根機差，恐怕辦不到。有的人犯婬欲，直接到佛那兒去，說：「世尊！我

犯婬欲。」現在眾生恐怕辦不到。

    所以，我們尋求一個方便──跪到佛前，至誠懇切，痛哭流涕，對佛懺悔。這個我

不敢說，這是我想出來的方便，因為要是沒有方便的話，眾生不得救了，所以只有求佛

哀佑。事懺是我們辦得到的，希望大家多多利用。

    或者有人說：「佛前懺悔，我家裏沒有供佛呀！」哎！佛在你心裏頭，不要認為佛

在大殿。你想一想，盡虛空遍法界，那兒沒有佛？你只要是至誠懇切跪下來，面前就對

佛！如果沒有至誠懇切心，你就是跪在佛像前面，也是沒有佛！

    所以，大家要想懺悔的時候，隨時隨地至誠懇切，憑自己的真心發露懺悔── 佛在

眼前。這個方便，是救我們的方便，如果沒有這個方便，我們怎麼能得救呢？佛大慈大

悲，一定會垂手接引。

    可是有一點，懺悔過以後，不可再犯！如果你懺悔過以後不再犯，絕對有大功德。

因為人非聖賢，誰能無過？過而能改，善莫大焉。

    這個佛在經上說過，佛說，空王佛滅了以後，有四個比丘犯重戒，這四個比丘 ，知

道自己一定下地獄。可是佛滅了，無人給他懺悔了。所以痛哭流涕撲地大哭， p-96 這個

時候，空中就有人說話了，說：「空王佛雖然滅了，他的佛像在塔裏面。進入佛塔，觀

空王佛的白毫相光，痛切懺悔，罪就可滅了。」這四個比丘，就進入佛塔，觀佛的白毫

相光，痛哭流涕至誠懺悔。

    大家知道，為什麼觀佛的白毫相光？白毫相代表中道義。

    釋迦牟尼佛和他父王說，現在這四個比丘都成佛了，東方是阿𣈳毘佛，就是四個比

丘之一，南方是寶相佛，西方是阿彌陀佛，北方是微妙聲佛。四尊佛既然是如此事懺，

可以滅罪，我們為什麼不學呢？

    所以奉勸大家，如果過去造的業障，有罪業，就是採取這個辦法懺，要至誠懇 切，

如果再不犯，有大功德。不可以懺悔過以後再犯，如果懺悔過以後再犯，你不 但犯罪，

同時還犯「對佛打妄語」。

    希望大家，盡此一報身，同生極樂國。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 七十九年第四期

    第七天　　持戒念佛慈悲一切

  各位在世間，生活過得去就可以了，不要太享受。如果生活太享受，命終時落
一個「貪」字；如果有幾分苦，臨命終是落一個「脫」字，所謂「脫」就是解脫。

    粗布衣服，蔽寒可矣；粗茶淡飯，果腹可矣。這都是無常的東西。如果有病痛
，念念想到往生，後世可以得樂離苦。求佛哀佑，至誠懇切，我們末法時期眾生，
罪障太重，唯有求阿彌陀佛垂手接引，往生西方。

    在世間，對任何人，甚而言之，對一切眾生，要有慈悲心。我們和一切眾生，
同是生死路上人，為什麼不互相發慈悲心呢？要知道，並不是高官貴爵、大財大富
是福，所謂「平安即是福」。各位可以甚深體會裏面的味道。

    所謂慈悲，什麼是慈悲呢？慈，是與眾生樂，菩薩不令眾生起煩惱，就是處處
時時給眾生樂；悲，就是拔眾生苦，眾生，不要說三塗是苦，六道之中沒有不是苦
。我們所說的樂，不過是對苦言樂，生到西方就不同，那是極樂，極樂是不對苦，
所以彼國眾生，但受諸樂，不受眾苦，所以稱之為極樂世界。我們是對苦言樂，我
們所說的樂，不過是苦輕就是了。所以，慈，是與眾生樂；悲，是拔眾生苦。 p-98

    這種慈悲心是菩薩所發，我們眾生凡夫怎麼能辦到呢？仗佛力。你怎麼能與眾
生樂呢？勸他持戒念佛。持戒念佛往生西方，彼佛國土唯有諸樂；至於拔眾生苦，
也是仗佛菩薩力量，勸他持戒念佛，他如果往生西方以後，彼國眾生無有眾苦。

我們借佛菩薩功德願力救拔眾生，所以應該發慈悲心，慈悲一切眾生。不要貪
圖穿、貪圖吃。要記住！利益一切眾生。再好的衣服，不過是裹我們這個死屍就是
了；再好吃的東西，一下咽喉同歸穢物。這一切都是無常的，不可貪著。

    今年四期佛七，今天是最後一天，大家不要光想到，佛七辛苦可免除了。要記
住！這都是無常。歲月無常，我們在無常中過。所謂無常，有三種結果──所謂老
、病、死，各位都免不了。唯有持戒念佛，求生西方，可以免除。因為阿彌陀佛國
土沒有生老病死，阿彌陀經講過，彼國眾生無有眾苦。

    所以佛七圓滿，要深念無常。「明年今日打佛七，相識不知有幾人？」在無常
當中，可能有很多人，我們就見不到了。所以大家要愛惜光陰，加緊念佛。

    今天晚上加香，加到十二點，我不多講話了，留點時間給大家好調息。

    現在開始念佛。 p-99

檢討會摘錄　　　　　　　　　　　　　　　　　　　　　　　　　慧襄摘錄


佛七講話第八集

佛七講話　第六集 七十九年第四期

    檢討會摘錄　　　　　　　　　　　　　　　　　　　　　　　　　慧襄摘錄

    檢討會摘錄（一）

《問》打坐時要如何念佛，才能使心清淨？

《答》心念心聽──心中默念，心中聽佛號。

《問》止靜時，先以十念法，念兩、三分鐘後，再改用一句佛號持續稱念，覺得很
清涼。此時是否繼續保持一句佛號稱念下去？

《答》清涼是好現象，但不可取相。如果取相，皆是虛妄法。

《問》起香後，連續好幾支香都昏沉，無法克制？

《答》那是因為平常在社會上動亂得太厲害了，天天忙生意，天天忙上班，經常不
      得休息。打佛七，突然靜下來，就打瞌睡了。這不是修行問題，而是生理問
      題。

《問》師父開示時，我們是繼續念佛，還是不要念佛、一心聽師父開示？

《答》沒事時，念阿彌陀佛，有事時，心清淨，沒有貪瞋癡，這就對了！

《問》有事的時候，心清淨，可以不用念阿彌陀佛是不是？

《答》有事時，不能念阿彌陀佛了！此時，心中不生貪、不生瞋、不生癡，保持清 p-101
      淨，一心不亂。

      要知道，念阿彌陀佛，功德在沒有貪瞋癡。有事時，做事而不生貪瞋癡，就
      是念阿彌陀佛。

《問》如果有事時，又念佛，是不是變成一心兩用？

《答》辦事時，不可能念佛嘛！但是可以不生貪瞋癡。認真、負責辦事，不生貪瞋
      癡，就是念佛心了！

      清淨心就是念佛心，好比手心和手背同是一法。

《問》拜佛時，觀想阿彌陀佛……？

《答》什麼是觀想？觀想是心清淨，發現自己有不清淨的想法，趕緊解除。觀想就
      是金剛經中說的「心無所住」，有所住皆不對。觀想就是不取相，有所取相
      皆不對，皆是生死流。

      不取相，沒有觀想，也沒有不觀想。不取有，不取無，這是大觀想。

《問》請師父開示，用什麼方法可以損減貪瞋癡？

《答》用戒定慧。根本在持戒，戒具足，自然生定，定自然發慧。經上說得很清楚
      ，勤修戒定慧，息滅貪瞋癡！ p-102


佛七講話第六集

佛七講話　七十九年第六集

    檢討會摘錄（二）

《問》請問師父：求精進心，是不是也是一種念頭？

《答》精進心不能算是一種念頭。

      所謂念頭，是指妄想而言。難道說精進心，也是一種妄想嗎？要是念頭的話
      ，那孝父母也是念頭，敬長上也是念頭，拜佛念佛也是念頭，信佛也是念頭
      ，那不對呀！法有正有誤，所謂念頭，是指起心動念、指妄想。如果像剛剛
      那麼說的話，不必念佛了，打佛七完全是念頭！

《問》打佛七，聽到外面鳥叫，想到這是西方極樂世界的鳥，想到阿彌陀經的經文
      ，不曉得對不對？

《答》如果不想，鳥叫、經文皆無過；如果一想，就把法變成聲塵了。

《問》感覺上，佛七當中，佛號比平常更容易被妄想打斷？

《答》壞在「感覺」。如果沒有感覺，只管念佛，就沒有這些毛病了！

《問》佛七期間，特別容易做夢，夢到家鄉的事情、親緣眷屬，這樣子，臨命終的
      時候，是不是非常障礙？						 p-103

《答》那是勇猛精進的關係。平時夢不到，是因為懈怠。這不一定構成往生的障礙
      ──往生的因緣是持念佛名，一心不亂。

《問》為什麼打佛七時，妄想特別多？

《答》無量劫來的習氣嘛！不是容易對治的。譬如樹，長了幾丈高，年代很久了，
      一斧頭能砍倒嗎？要繼續用功呀！

《問》修念佛法門，如果證到念佛三昧，臨命終時，就可以預知時至往生；如果沒
      有，那是不是十之八九的人，都要靠旁邊的人助念？

《答》靠三昧力是自力成就；持念佛名，是靠阿彌陀佛大願之力，也得往生。別人
      助念，不過是發起臨命終人求佛之念及阿彌陀佛大願罷了！

      助念，是引起他的神識。如果當時有惡因緣，忘記念佛了，為他助念，教他
      想起來，繼續念佛，和阿彌陀佛相應。

《問》佛七當中，不拿念珠，無法計數？

《答》佛七中，不拿念珠，直接攝心；平時，拿念珠，藉念珠攝心。
      大家要知道，念佛功德在攝心，攝心才得一心不亂，一心不亂才得往生。

《問》念佛時，一句接著一句追頂念。念的時候，覺得頭很痛，然後覺得很煩，不
      想再念下去了！平常不會有這種現象。請問師父：這是不是用功不得要領？ p-104

《答》用力過猛！
      念佛方法有幾種：拿念珠計數，不會頭疼；三三四計數初念的人會頭疼，念
      習慣的人就不會了；十口氣念佛，南無阿彌陀佛，南無阿彌陀佛，南無阿彌
      陀佛……，盡一口氣，不會頭疼；自己念，自己聽，也不會頭疼。頭疼是因
      為用力過猛。

《問》請問師父：睡夢中，忘掉自己受持八關齋戒，犯了歌舞觀聽，這樣算不算犯
      戒？

《答》夢中不犯。

《問》念佛時突然覺得眉間很緊？

《答》起心動念。

《問》臨命終時見到阿彌陀佛，起歡喜心，算不算起心動念？

《答》不算。問題在平時念佛不念佛？臨命終時念佛不念佛？如果不念佛，佛來了
      ，是魔；心念佛，佛來了，是佛。佛即是心，心即是佛。

《問》念佛時發往生的心，算不算妄念？

《答》念佛求往生，不是起心動念；如果起其他的餘雜想，則是打閒岔。	 p-105

        檢討會摘錄（三）

《問》佛七七天下來，想哭？

《答》這有兩種情況：一是情念，一是道念。情念，是感覺到世間苦，感覺有傷心
      之事，而痛哭流涕，這雖然也不錯，但是差一層。道念，是心中受感動，沒
      有悲傷的感覺。須菩提聽佛說金剛經，涕淚悲泣，就是這種情形。

《問》為了要至誠懇切念佛，停止呼吸，腿很酸都不下坐，這樣對不對？

《答》念佛不管呼吸，管呼吸會感覺呼吸悶，會發生風、喘、氣三種病。不管呼吸
      ，呼吸自然愈來愈細。

《問》師父常教我們念佛要至誠懇切，如何知道自己至誠懇切度夠不夠？

《答》想念父母的時候，是至誠懇切。念佛如果也以這種心情，就是至誠懇切。

      以世間法比喻，男女之間發生感情了，想對方的時候，吃不下，睡不著，這
      種情形是至誠懇切。

《問》平常念佛，覺得至誠心不夠，於佛前求哀懺悔。以後應如何精進用功，才能
      把佛號念好？							 p-106

《答》精進不精進在於自己，求哀懺悔要至誠。

《問》如何使自己的念佛心，道心不退？

《答》這個問題要問自己，別人幫不上忙。要知道：道心不退，靠自己，造作惡業
      ，也是自己。這就是古德所說的「不關餘物」。

《問》「大聲見大佛，小聲見小佛。」大聲念佛，比較攝心，比較不容易打妄想。
      可是念久了，就沒聲音了！請師父開示怎麼調適？

《答》佛無大小。所謂見大佛，是指容易見佛、得益處；小聲見小佛，不容易得益
      處。

      精進調適，調適精進，聲音自然發出來。

《問》打坐時覺得氣喘不過來，腰挺直覺得背痛肩膀酸，該怎麼辦？

《答》腰痛肩膀酸，是打坐不純熟。

      呼吸不通暢，一定是顧慮到呼吸了──呼吸粗、呼吸細。一顧慮呼吸，就發
      生毛病了！參禪中，所謂出入息細，是很自然地，不知不覺當中就細了。顧
      慮它，就是喘病──呼不敢呼，吸不敢吸，總感覺心頭不好過。

《問》打坐時，感覺有一股氣上升，手會自動比劃，這是為什麼？

《答》這是魔。打坐身體振動，是生理現象；隨它動，就是魔。打坐注重三不動： p-107
      身不動，語不動，意不動。身不動調身，語不動調口，意不動調心。憑空動
      起來，那是魔。

《問》那請問師父，應如何對治？

《答》一心念佛，不想其他的。一定是心先動，才發生這種情況。應該對治妄想。
      對治妄想，初步先對治業──不造業，進一步對治煩惱，慢慢地對治妄想。 p-108

        檢討會摘錄（四）

《問》打坐念佛時，有時會覺得肩膀、頭部有很重的壓力或痛的感覺，有時嘴巴的
      肌肉緊繃得都快張不開。不知是坐的姿勢不正確，還是其他的原因？請師父
      開示。

《答》這些毛病都是唯心所造──心先動。心生則法生。

      如果心清淨，不管它，只管一心念佛，自然不會有這個問題。

《問》近日器官移植在國內引起爭議，淨土法門謂人死後七日，神識方離肉身。若
      佛弟子有心捐贈器官，七日中是否會引起痛苦，生瞋恨心而不得往生？

《答》器官移植是大菩薩行，至於妨不妨礙往生，不敢說，如果不痛苦、不生瞋恨
      心，可以往生；如果一痛苦，失掉正念，則不能往生。

《問》每當弟子禮佛時，呈現像一面清淨的鏡子，將阿彌陀佛的莊嚴慈悲之相覽照
      無遺。這種情形，可以持續到繞佛、念佛好一段時間。這種現象，是取相心
      所感，或是清淨心所感呢？

《答》真正的心清淨是本來無一物、無有所住、不取於相、不生不滅。如果真能達 p-109
      到這個地步，修學佛法很有成就。所取的是不是相，自己應該知道。相對心
      生，是心假現。清淨心，就是金剛經所說的「應無所住，而生其心。」「不
      取於相，如如不動。」如果能會到這個地步，感常寂光土。

《問》實相無相無不相，應離一切相。可是，在繞佛、念佛時，阿彌陀佛之相好莊
      嚴，又歷歷分明。請示師父，這種情形，是否偏差呢？

《答》無相，是於相離相。如果相外另有無相，那個無相是斷滅。相是因緣生、無
      自性，所以無相。於相離相，所以色即空；於無相離無相，所以空即色。

      大殿的佛，你會到他是佛像，他就是佛像；會到他是法身，他就是法身。佛
      像，就是佛法身；如果會不到，僅僅是佛像。

      繞佛、念佛時，見佛莊嚴，很好。但要是心不取相，會的境界高；心取相，
      也有好處，不過會的境界淺。見佛像，是以肉眼見；見法身，是以慧眼見。
      主要在眾生根機不同。

《問》請問師父：大眾共修念佛，是聽自己的聲音好，還是聽大眾的聲音好？

《答》共修，是共相識。自己沒有聲音，別人的聲音可以攝你的佛心，互相幫助。

《問》念佛時用耳朵聽，會一直覺得自己在念佛，好像感覺有能念所念。這樣，是
      否聽得不夠用心？							 p-110

《答》聽，如果在耳朵，那，嘴巴發聲音也聽到，不發聲音也聽到。如果聽在嘴巴
      （因為發聲音才聽到，不發聲音聽不到），那應該是嘴巴聽，而不是耳朵聽
      呀！如果聽自己存在，不在嘴巴，也不在耳朵，那應該嘴巴不發聲音，耳朵
      也能聽得到。

      其實聽是因緣而有，無在無不在。要是注意聽聲音，就變成聲塵了！要知道
      ，無在無不在是法性。

      用耳朵聽，感覺有能念所念，那是沒聽真切──無在無不在，那有能所？

《問》有人說「定業不可轉」，請問師父：念佛能轉定業嗎？又，定業是什麼？

《答》先講有為法：業是有為法。造罪業有能轉，有不能轉。五逆罪（殺父、殺母
      、出佛身血、破和合僧、殺阿羅漢）不能轉、不通懺悔。五逆罪經過懺悔，
      不乾淨、不清淨──五逆應該下地獄，經過懺悔，不下地獄，投生畜生；再
      以懺悔功德，可投生人道，受窮受苦；懺悔功德再大，可能也經過一陣頭疼
      。這是不通懺悔的定業。其他的業經過懺悔以後，就消滅了！這是有為法。
      講無為法：業性本空由心造。空，能滅不能滅？如果能滅，怎麼叫空？如果
      不能滅，也不稱為空。罪性本空，怎麼會有業呢？由心造的嘛！心若滅時罪
      亦亡──心滅罪亡，不就是淨土嗎？所以說「心淨則國土淨」。		 p-111

《問》佛七中念佛，有妄想即想到佛號；但午休時，睡夢中，妄想不斷，該用什麼
      方法對治？

《答》夢就是妄想。念佛懇切，妄想自然沒有。至誠懇切念佛，念到心清淨的時候
      ，不作夢。

      念佛一開始得受用的時候，不作惡夢（先是減少，慢慢不作）；再深，夢很
      少。那個時候，會發現夢零零亂亂。

      念佛念到心清淨，無夢。阿羅漢無夢眠，佛根本無夢。作夢都是妄想，妄想
      是由心取相生的，不取相不會作夢。

《問》念佛有什麼好處？

《答》念佛可使心清淨，心淨則國土淨，國土淨則往生。

《問》打坐昏沉與睡眠不足是否有密切的關係？

《答》禪宗教學人，打昏沉的時候，伸腳睡去；睡醒以後，好好參禪。

      睡眠不足還有一個原因：夜晚不睡覺，打妄想。

《問》弟子在佛七中，在念佛堂念佛佔了大部分的時光，而夜裡的夢境依舊為凡塵
      雜事。是否為念佛用功不夠深入的象徵？

《答》要想夢中沒有妄想、沒有凡俗事，不是一天可以辦到的，須久久用功。	 p-112

《問》世俗之念佛眾生，臨終欲往生西方極樂世界，是否仍須靠助念？若無此助念
      之善因緣，端賴自力欲往生，是否障礙會很大？

《答》助念有無量功德。一個人如果忘記念佛，幫他助念，想起來了，就會往生；
      無人助念，想不起來，不得往生。

《問》學佛若能執持彌陀聖號，並止惡修善即可，至於其他經咒，便可不必誦持─
      ─不知此見解正確否？請師父慈悲開示。

《答》以念佛求往生為主，其他的為助緣。如果其他法門的修持超過念佛法門，叫
      餘雜修，不得往生。

《問》我們念佛時，應該是只求自己往生順利，或是只念佛，不求往生？

《答》念佛求往生，是為了度眾生。念佛往生，是轉凡成聖。如果念佛不求往生，
      等於是不求轉凡成聖。念佛往生，可以成佛；如果不求往生，等於是不想成
      佛。

《問》如何選擇道場，與親近善知識？

《答》這是因緣法，對機即可。學佛在求轉凡成聖，道場能使你轉凡成聖的，選擇
      ；學佛在念佛求往生，能使你念佛求往生的，選擇。

《問》佛七期間，很不易入睡，不知道是什麼緣故？請師父開示。		 p-113

《答》妄想──愈想愈清醒。妄想起的時候，不想都辦不到。應該一心念佛對治。
      這個法，由細到粗，是生因緣。最細是無明，再往上說是妄想，再粗一點是
      煩惱，再粗一點是業，再粗就是地獄、餓鬼、畜生了！斷的時候，由粗到細
      。先斷業，再斷煩惱，再斷妄想，再破無明。一旦破了無明，成佛。	 p-114


佛七講話第六集

佛七講話　七十九年第六集

    檢討會摘錄（三）

《問》佛七七天下來，想哭？

《答》這有兩種情況：一是情念，一是道念。情念，是感覺到世間苦，感覺有傷心
      之事，而痛哭流涕，這雖然也不錯，但是差一層。道念，是心中受感動，沒
      有悲傷的感覺。須菩提聽佛說金剛經，涕淚悲泣，就是這種情形。

《問》為了要至誠懇切念佛，停止呼吸，腿很酸都不下坐，這樣對不對？

《答》念佛不管呼吸，管呼吸會感覺呼吸悶，會發生風、喘、氣三種病。不管呼吸
      ，呼吸自然愈來愈細。

《問》師父常教我們念佛要至誠懇切，如何知道自己至誠懇切度夠不夠？

《答》想念父母的時候，是至誠懇切。念佛如果也以這種心情，就是至誠懇切。

      以世間法比喻，男女之間發生感情了，想對方的時候，吃不下，睡不著，這
      種情形是至誠懇切。

《問》平常念佛，覺得至誠心不夠，於佛前求哀懺悔。以後應如何精進用功，才能
      把佛號念好？ p-106

《答》精進不精進在於自己，求哀懺悔要至誠。

《問》如何使自己的念佛心，道心不退？

《答》這個問題要問自己，別人幫不上忙。要知道：道心不退，靠自己，造作惡業
      ，也是自己。這就是古德所說的「不關餘物」。

《問》「大聲見大佛，小聲見小佛。」大聲念佛，比較攝心，比較不容易打妄想。
      可是念久了，就沒聲音了！請師父開示怎麼調適？

《答》佛無大小。所謂見大佛，是指容易見佛、得益處；小聲見小佛，不容易得益
      處。

      精進調適，調適精進，聲音自然發出來。

《問》打坐時覺得氣喘不過來，腰挺直覺得背痛肩膀酸，該怎麼辦？

《答》腰痛肩膀酸，是打坐不純熟。

呼吸不通暢，一定是顧慮到呼吸了──呼吸粗、呼吸細。一顧慮呼吸，就發
生毛病了！參禪中，所謂出入息細，是很自然地，不知不覺當中就細了。顧
慮它，就是喘病──呼不敢呼，吸不敢吸，總感覺心頭不好過。

《問》打坐時，感覺有一股氣上升，手會自動比劃，這是為什麼？

《答》這是魔。打坐身體振動，是生理現象；隨它動，就是魔。打坐注重三不動： p-107
      身不動，語不動，意不動。身不動調身，語不動調口，意不動調心。憑空動
      起來，那是魔。

《問》那請問師父，應如何對治？

《答》一心念佛，不想其他的。一定是心先動，才發生這種情況。應該對治妄想。
      對治妄想，初步先對治業──不造業，進一步對治煩惱，慢慢地對治妄想。 p-108


佛七講話第六集

佛七講話　七十九年第六集

      檢討會摘錄（四）

《問》打坐念佛時，有時會覺得肩膀、頭部有很重的壓力或痛的感覺，有時嘴巴的
      肌肉緊繃得都快張不開。不知是坐的姿勢不正確，還是其他的原因？請師父
      開示。

《答》這些毛病都是唯心所造──心先動。心生則法生。

      如果心清淨，不管它，只管一心念佛，自然不會有這個問題。

《問》近日器官移植在國內引起爭議，淨土法門謂人死後七日，神識方離肉身。若
      佛弟子有心捐贈器官，七日中是否會引起痛苦，生瞋恨心而不得往生？

《答》器官移植是大菩薩行，至於妨不妨礙往生，不敢說，如果不痛苦、不生瞋恨
心，可以往生；如果一痛苦，失掉正念，則不能往生。

《問》每當弟子禮佛時，呈現像一面清淨的鏡子，將阿彌陀佛的莊嚴慈悲之相覽照
      無遺。這種情形，可以持續到繞佛、念佛好一段時間。這種現象，是取相心
      所感，或是清淨心所感呢？

《答》真正的心清淨是本來無一物、無有所住、不取於相、不生不滅。如果真能達 p-109
      到這個地步，修學佛法很有成就。所取的是不是相，自己應該知道。相對心
      生，是心假現。清淨心，就是金剛經所說的「應無所住，而生其心。」「不
      取於相，如如不動。」如果能會到這個地步，感常寂光土。

《問》實相無相無不相，應離一切相。可是，在繞佛、念佛時，阿彌陀佛之相好莊
嚴，又歷歷分明。請示師父，這種情形，是否偏差呢？

《答》無相，是於相離相。如果相外另有無相，那個無相是斷滅。相是因緣生、無
      自性，所以無相。於相離相，所以色即空；於無相離無相，所以空即色。

      大殿的佛，你會到他是佛像，他就是佛像；會到他是法身，他就是法身。佛
      像，就是佛法身；如果會不到，僅僅是佛像。

      繞佛、念佛時，見佛莊嚴，很好。但要是心不取相，會的境界高；心取相，
也有好處，不過會的境界淺。見佛像，是以肉眼見；見法身，是以慧眼見。
主要在眾生根機不同。

《問》請問師父：大眾共修念佛，是聽自己的聲音好，還是聽大眾的聲音好？

《答》共修，是共相識。自己沒有聲音，別人的聲音可以攝你的佛心，互相幫助。

《問》念佛時用耳朵聽，會一直覺得自己在念佛，好像感覺有能念所念。這樣，是
否聽得不夠用心？ p-110

《答》聽，如果在耳朵，那，嘴巴發聲音也聽到，不發聲音也聽到。如果聽在嘴巴
      （因為發聲音才聽到，不發聲音聽不到），那應該是嘴巴聽，而不是耳朵聽
      呀！如果聽自己存在，不在嘴巴，也不在耳朵，那應該嘴巴不發聲音，耳朵
      也能聽得到。

      其實聽是因緣而有，無在無不在。要是注意聽聲音，就變成聲塵了！要知道
，無在無不在是法性。

用耳朵聽，感覺有能念所念，那是沒聽真切──無在無不在，那有能所？

《問》有人說「定業不可轉」，請問師父：念佛能轉定業嗎？又，定業是什麼？

《答》先講有為法：業是有為法。造罪業有能轉，有不能轉。五逆罪（殺父、殺母
      、出佛身血、破和合僧、殺阿羅漢）不能轉、不通懺悔。五逆罪經過懺悔，
      不乾淨、不清淨──五逆應該下地獄，經過懺悔，不下地獄，投生畜生；再
      以懺悔功德，可投生人道，受窮受苦；懺悔功德再大，可能也經過一陣頭疼
      。這是不通懺悔的定業。其他的業經過懺悔以後，就消滅了！這是有為法。
      講無為法：業性本空由心造。空，能滅不能滅？如果能滅，怎麼叫空？如果
不能滅，也不稱為空。罪性本空，怎麼會有業呢？由心造的嘛！心若滅時罪
亦亡──心滅罪亡，不就是淨土嗎？所以說「心淨則國土淨」。 p-111

《問》佛七中念佛，有妄想即想到佛號；但午休時，睡夢中，妄想不斷，該用什麼
      方法對治？

《答》夢就是妄想。念佛懇切，妄想自然沒有。至誠懇切念佛，念到心清淨的時候
，不作夢。

念佛一開始得受用的時候，不作惡夢（先是減少，慢慢不作）；再深，夢很
少。那個時候，會發現夢零零亂亂。

念佛念到心清淨，無夢。阿羅漢無夢眠，佛根本無夢。作夢都是妄想，妄想
是由心取相生的，不取相不會作夢。

《問》念佛有什麼好處？

《答》念佛可使心清淨，心淨則國土淨，國土淨則往生。

《問》打坐昏沉與睡眠不足是否有密切的關係？

《答》禪宗教學人，打昏沉的時候，伸腳睡去；睡醒以後，好好參禪。

睡眠不足還有一個原因：夜晚不睡覺，打妄想。

《問》弟子在佛七中，在念佛堂念佛佔了大部分的時光，而夜裡的夢境依舊為凡塵
  雜事。是否為念佛用功不夠深入的象徵？

《答》要想夢中沒有妄想、沒有凡俗事，不是一天可以辦到的，須久久用功。 p-112

《問》世俗之念佛眾生，臨終欲往生西方極樂世界，是否仍須靠助念？若無此助念
      之善因緣，端賴自力欲往生，是否障礙會很大？

《答》助念有無量功德。一個人如果忘記念佛，幫他助念，想起來了，就會往生；
      無人助念，想不起來，不得往生。

《問》學佛若能執持彌陀聖號，並止惡修善即可，至於其他經咒，便可不必誦持─
      ─不知此見解正確否？請師父慈悲開示。

《答》以念佛求往生為主，其他的為助緣。如果其他法門的修持超過念佛法門，叫
      餘雜修，不得往生。

《問》我們念佛時，應該是只求自己往生順利，或是只念佛，不求往生？

《答》念佛求往生，是為了度眾生。念佛往生，是轉凡成聖。如果念佛不求往生，
      等於是不求轉凡成聖。念佛往生，可以成佛；如果不求往生，等於是不想成
      佛。

《問》如何選擇道場，與親近善知識？

《答》這是因緣法，對機即可。學佛在求轉凡成聖，道場能使你轉凡成聖的，選擇
      ；學佛在念佛求往生，能使你念佛求往生的，選擇。

《問》佛七期間，很不易入睡，不知道是什麼緣故？請師父開示。 p-113

《答》妄想──愈想愈清醒。妄想起的時候，不想都辦不到。應該一心念佛對治。
      這個法，由細到粗，是生因緣。最細是無明，再往上說是妄想，再粗一點是
      煩惱，再粗一點是業，再粗就是地獄、餓鬼、畜生了！斷的時候，由粗到細
      。先斷業，再斷煩惱，再斷妄想，再破無明。一旦破了無明，成佛。 p-114


佛七講話第五集

佛七講話　第六集

    願與念佛人同生極樂國

    說來慚愧，今年佛七，大家都很精進，只有我因老病纏身，不能隨眾念佛，只

是每天扶病作一次開示。看著大家念佛，不由暗自歎息！

    有病方知念佛急，今後當萬緣放下，精進念佛！願與念佛人，同生極樂國！

                                                             智諭於蓮鄉


49序

佛七講話　第七集 八十年第一期

    第一天　禮敬三寶孝養父母

    念佛求往生，有幾項事情要注意到，就是要禮敬三寶，孝養父母。因為三寶、

父母對我們恩重。

    世間恩，父母恩最重；出世間恩，三寶恩最重。因為，父母給我色身，三寶給

我慧命。比較起來，三寶恩最重。所以，第一個要禮敬三寶。色身在生死，慧命脫

離生死，所以三寶恩最重。禮敬三寶、孝養父母，就得往生。

    那麼，云何禮敬三寶？云何孝養父母？禮敬三寶、孝養父母，就要諸惡不作、

眾善奉行、自淨其意。諸惡不作，身口七支不犯。所謂身口七支，就是殺、盜、婬

、妄語、惡口、綺語、兩舌。七項若犯，就是惡，所以稱為七支惡；如果不犯，就

是眾善奉行。所以不犯殺、盜、婬、妄語、惡口、綺語、兩舌，就是諸惡不作、眾

善奉行。至於意業的貪、瞋、癡，如果不生貪瞋癡，就是自淨其意。

    所以，諸惡不作、眾善奉行、自淨其意，實在就是身口意三業清淨。業，就是

七支惡；至於貪瞋癡，又稱為惑。如果起惑造業，一定受苦，身在苦中，不得往生

。所以想要往生，要三業清淨。

    比較起來，貪瞋癡意業最廣；殺盜婬比較最重；口業，妄語、惡口、綺語、兩

舌，僅僅次於身業。

    意業動的時候，叫「思業」，這時候，還沒現於身口。身口業要是動了，稱「

思已業」，思已業要受果報。果報有二種──善業、惡業，都在欲界。

    如果僅僅是思業，還沒現身口，沒有苦果報。不過有一點──續生死，生死不

得出離，在生死六道裏頭輪轉不停。所以，大家要注意到，思業不犯。應注意一點

，於意業不想是非；身口不犯，不作是非。

    在生的次第，是由貪瞋癡生七支惡業；斷的時候，先斷七支惡業，再斷貪瞋癡

。這個說法，不過是大略地說，因為七支惡裏頭，就有貪瞋癡。

    大家平常日用，要十惡業不犯。有一點要注意到：身業不犯，就要禮佛，禮拜

阿彌陀佛，禮拜阿彌陀佛，自然不犯殺盜婬；口業不犯，稱念阿彌陀佛；意業不犯

，觀想阿彌陀佛。這個樣子，就三業清淨、功德無量。

    七天念佛，大家一直念阿彌陀佛名號、禮拜阿彌陀佛。可是有一點，心中要有

阿彌陀佛。如果，心中沒有阿彌陀佛，你念佛僅僅在舌根。所以主要的，要一心想

佛。不要嘴巴空念，心中沒有。如果心中有佛，是心是佛。

    心中怎麼有佛呢？要虔誠。念阿彌陀佛，好比思念自己父母一樣，聲聲呼喚，

不把阿彌陀佛呼喚出來，誓不罷休。七天念佛，就是這樣用功。

    大家回去，平時心中不要亂打主意。如果想，就想功德，利益一切眾生，不犯

思業；如果，光為自己利益打算，犯思業。思業一犯，就續生死，續分段生死、變

易生死。

    分段生死，受六道果報。變易生死，最明顯一點，心裏有負累，負累就是感覺

很重。這種負累，有三種方向，就是貪、瞋、癡。你不相信，你有事情，愈想愈生

氣；如果不想，萬事皆休。這是思業很明顯的地方。

    如果這個負累，到重的時候，它就起身口了。譬如兩個人打架，不是一下子就

打起來；它是想，愈想愈生氣，到了最高峰的時候，就打架了。

    解除的辦法──釜底抽薪。怎麼釜底抽薪呢？要知道，我雖然沒動身口，這思

業續生死，既然續生死，不得往生。所以，大家總想有利益眾生，總想功德。如果

你思業七天不犯，身口自然沒有；身口沒有，就不受苦報，就得往生。

    說來說去，往生與否，在你自己唯心造！所以，「往昔所造諸惡業，皆由無始

貪瞋癡。」貪瞋癡是它的根；「從身語意之所生」，三業動了；七天當中，大家要

「一切我今皆懺悔」。

    現在開始念佛。


49序

閒話閒話
  般舟三昧經，阿彌陀佛告菩薩言，欲生我國，持念我名。所以佛七期間，只須

稱揚聖號，不須多言。

    阿彌陀經又云，善男子善女人，執持阿彌陀佛聖號，若一日若二日若三，乃至

若七日，一心不亂，此人臨命終時，阿彌陀佛現在其前，此人即得往生極樂世界。

    既云一心，何法不在一心之中？因為一心生萬法，萬法歸一心。

    因為這種道理，所以四期佛七，說了不少閒話。現在又為閒話作序，當真是閒

話的閒話。如今對讀者，別無話說，只有慚愧二字。慚愧！慚愧！

                                                          智諭於西蓮淨苑


佛七講話第八集

佛七講話　第七集 八十年第一期

    第二天　都攝六根淨念相繼

    今天和大家講，念佛堂上隨眾念佛，和回家去念佛應該注意的事。

    佛七期間，隨眾念佛，只管一心念佛，不可以亂打妄想。注意到，不要被六塵

所亂。六塵就是色、聲、香、味、觸、法，會擾亂修行人的心。如果不被六塵擾亂

，一心念佛，那就是「都攝六根、淨念相繼」。

    都攝六根，是六根不被六塵所染。如果這六種法染心，那麼這六種法就轉名為

六塵；如果不染心，就是六種法。

    要分別起來，什麼是六塵？什麼是六法呢？如果色聲香味觸法，染心，就是六

塵。所謂塵，有染心之義。不染心的時候，色聲香味觸法僅僅是六法。塵有染心之

義；法有因緣之義，所謂「法不孤起，因緣而起」。

    如果知因緣法的時候，可以出世間，隨緣。因為它是因緣法，還沒有染心。如

果色聲香味觸法染心，那就不是隨緣了，叫染緣。

    因緣所生法，皆是假名，沒有自性。譬如說，布是線的因緣所成，「布」僅僅

是假名，沒有自性。如果有自性，應該沒有線，還有布。

    所以，這六種法，僅僅是緣影，沒有自性。龍樹菩薩說：「因緣所生法，我說

即是空。」明白這個道理，就不會染心了。

    打佛七期間，要收攝六根，就是都攝六根。眼不可亂看，耳不可亂聽，尤其嘴

巴不可亂講話。要不然，你就被六塵所亂。念佛堂上，閉目垂簾念佛，方有功德。

如果你被六塵所亂，就沒有了。

    所以，監香糾正的時候，你要服從，因為那是對你好。染於六塵，就產生六道

了。你在六道輪迴，今天念佛求出離，所以，有人糾正你，那是你的大恩人。實在

說，糾正你的，是提醒你，有無量功德，不可起我慢。

    念佛堂上念佛，隨眾合掌一心念佛，可以不計數字。這樣，大眾可互為功德。

    回家念佛，一定要計數字。如果你不計數字，就悠悠蕩蕩了，把佛號念得飄飄

浮浮，一點也不得力，能否往生，誰也不敢講。因為你飄飄浮浮念佛，沒有一聲佛

號嘛！念佛人得往生，沒有佛號怎麼能往生？

    計數字方便，我和大家講。一般人都是一聲佛號過一粒念珠，這樣，很確實、

很好。不過，要想念快，就很困難了。

    如果，你採三三四的念佛方法，念十聲佛號，過一念珠，就快了。就是三聲、

三聲、四聲，十聲過一粒念珠，就念得快了。

    不過，也有要注意的地方，恐怕你念馬虎了，念不清。所以，佛號要念得純熟

，正正確確地，就是十聲，不得馬虎。所以平時要多念佛，就是為了把佛號念純熟

。

    大家不相信，你可回去試驗試驗，剛一開始念，很彆扭，純熟以後就自然了。

所以，這個念佛辦法，愈念純熟愈精確。剛一開始念，念一千聲，或許有一部分是

馬虎的。念純熟以後，一開口，準準確確地，就是十聲。愈念愈精確，念到精確的

時候，那就是見功夫了。至於念佛方便，還有很多，大家久了就會知道。

    再念佛，要有念佛心。念佛人要生死心切，一般人不知道什麼是「生死心切」

。所謂「生」，是往生西方的心要切；所謂「死」，是厭離娑婆的心要切。生死心

切，就是告訴你：欣往西方、厭離娑婆。

    希望大家回去以後，要這樣念佛。它和念佛堂上有一點點不同，念佛堂上隨眾

念佛，是藉大眾的功德；回去念佛，是你個人的功德。

    今天和大家講的，主要就是根據大勢至菩薩念佛圓通章「都攝六根，淨念相繼

」。

    如果被六塵所染，就叫做「六塵緣影心」。怎麼稱為緣影呢？這六塵沒有實在

的，僅僅是個影像，它怎麼能夠染心呢？要講起來，它沒實在的，是空的，怎麼能

染心？它會染心，是你的心攀緣。實在說起來，都攝六根，就是攝你的攀緣心。

    今天再告訴大家，雖然大勢至菩薩念佛圓通章是都攝六根、淨念相繼，和阿彌

陀經上說的是一貫的。都攝六根就是不亂，淨念相繼就是一心，就是阿彌陀經所說

的「一心不亂」。若人念佛一心不亂，即得往生。

    念佛堂上有很多規矩，不過都是使大家要一心不亂，得往生而已。不要認為規

矩嚴格，要知道，那是為你得利益。道場裏頭，為來念佛人得利益，苦心積慮想出

來的，大家認識清了，希望大家能夠合作。

    現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第一期

    第三天　起心動念皆為是非

    念佛人，須要口不講是非，心不想是非，一心念佛。口不講是非，倒容易；心

不想是非，就要下點功夫了。

    簡單說，口不講是非，是沒有妄語、惡口、綺語、兩舌；心不想是非，就沒有

貪瞋癡。防止口業，還比較容易，妄語、惡口、綺語、兩舌，固然是容易犯，可是

，只要你不講話，就不犯；心不想是非，沒有貪瞋癡，沒有辦法控制。我們的心，

好像猿猴一樣，沒有一時一刻停止。

    談是非，不外乎人我。其過有出處，由於眾生皆有貪；由於貪欲，產生瞋恨心

；貪瞋皆是愚癡。

    貪，從那兒來呢？貪，源於我執。由於我執，產生四種法，就是我見、我癡、

我愛、我慢，構成我們第七末那識。所以，貪欲產生於我執；又由貪欲，發生貪瞋

癡三不善；由於貪瞋癡，造十種惡業，殺、盜、婬、妄語、惡口、綺語、兩舌、貪

、瞋、癡；由於惡業因緣，墮於惡道。

    這個我執很怪。因為「我」是因緣所生法，因緣所生法，就是空。所以說，佛

說一切法無我。既然無我，怎麼還會有我執呢？這是眾生顛倒。

    我執產生於何處？產生於攀緣。攀緣，「緣」僅僅是個影像，沒有實在的。攀

緣，攀緣於境，就是環境。這個境有自己六識起的，也有第六識和前五識同時起的

，都是虛妄的。

    或者有人說，境是實在的，不應該是虛妄的。其實，如果要是實在的話，應該

叫「真如」。真如就是那個無性，無性就是空。眾生以空為有，在空中受生受死，

所以說是顛倒。

    我執大概分為兩種，人我執、法我執。人我執，執著五陰身心為我，經上說「

五陰皆空」，所以說是顛倒；法我執，執著諸法實在有，佛說一切法無我，就是空

，所以法我執也是顛倒。這就是顛倒夢想。

    由於人我執，產生一種障，煩惱障。煩惱障，障住我們的涅槃。法我執也產生

一種障，就是所知障。所知障，障住我們的菩提。

    所以，不可取相，取相就錯誤了。譬如看經文，不取相，那麼經文上也是我們

所知，可是它就變成智母，智慧之母；如果取相，它就變成智障。

    由於所知障、煩惱障，產生兩種死，就是變易死、分段死。學佛了生死，就是

了這兩種死。有人不知道，他說：「我學佛，不求了生死。」他不知道，生死是虛

妄的，我們在生死當中，虛妄受苦、虛妄受死。

    了生死的人，稱為「覺悟」，佛是究竟覺，所以，佛二苦、二死皆盡。如果你

學佛，斷二障──煩惱障、所知障，空二我──人我、法我，這就叫「成佛」。

    斷煩惱障，空人我，得佛的究竟涅槃；斷所知障，空法我，得佛的無上菩提。

無上菩提是智；究竟涅槃，菩薩發現眾生不知，所以起大悲心，是悲。所以，菩薩

修因地的時候，要悲智雙運，到成佛得究竟果，總名「無上覺」。

    我們說過，人我是非，起心動念都是生死。禪宗說過，因為起心動念，它是分

別一切法，妄作分別想。如果分別一切法，不作分別想，就對了。壞在我們分別一

切法的時候，妄作分別想。

    分別一切法，是前五識，譬如眼分別黑白，耳分別大聲、小聲，鼻子分別香臭

，嘴巴分別甜鹹。它沒有罪，壞就壞在妄作分別想。作分別想，是第六意識，所以

前五識無罪，第六意識功魁禍首，得道是它，落三塗也是它。

    如果我們前五識動的時候，不受第六意識左右，叫「成所作智」。所以有一句

話：用根不用識。用前五根，不用第六意識。總說一句話，妙湛總持不動，是佛；

才一起心動念，就是眾生。

    所以，人我是非，起心動念皆是生死。今天提出來，提醒大家，請大家注意到

。

    現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第一期

    第四天　持佛名號四種功德

    念佛有四種功德。第一個，消業障，令眾生消業障，經上說，持佛名號，念念

中，可以滅八十億劫生死之罪。第二個，令眾生斷煩惱，煩惱是業障之因。第三個

，能令眾生除妄想，妄想是煩惱之因。第四個，能令眾生破無明，無明是這一切妄

想、煩惱、業障之因。

    不僅是念佛如此，一切佛法皆如此，皆能令眾生消業障、斷煩惱、除妄想、破

無明。大家學佛，可以觀察，如果有這四項功德的，是佛法；沒有的，非佛法。怎

麼說這四項有功德呢？如果自己作到這四項，謂之功；勸別人作到這四項，謂之德

。你可以觀察，你所學的有沒有這四項？有這四項，是佛法。

    於佛法中，修到的時候，可以得神通。有些人不求修行，只求神通。可是神通

，你想想，不能令眾生消業障，也不能令眾生斷煩惱，更不能令眾生除妄想，究竟

說一句，不能令眾生破無明。我不知道，你求神通，求的是什麼？

    神通，修到的時候，不求自得，不同於報通，報通不可貴。譬如說，鬼都具有

神通，可是天龍不護鬼，天龍護法。佛法，你不求，求非法，多可憐！如果神通可

貴的話，天龍應該不護三寶、護鬼啊！

    業障、煩惱、妄想、無明，皆是業繫苦，被業所繫。煩惱，又稱為惑；業，是

業；受苦報。這就是惑業苦三。無明根本是一切之因，妄想是煩惱之因，煩惱是業

之因。總說一句，都是被業所繫，所以稱之為「業繫苦」。

    凡是不能使你脫離業繫苦的，你學它有什麼用呢？世間法皆不能脫離，世間法

，就是大學問家、大博士，不能脫離業繫苦。在世間法，貴為天子、大臣，不能脫

離。所以，我們要學佛。

    業繫苦，廣說無量，略說有八種，就是生苦、老苦、病苦、死苦、愛別離苦、

怨憎會苦、求不得苦、五陰熾盛苦，世間充滿這八苦，所以，世間沒有快樂。

    為什麼世間沒有快樂呢？世間所謂的樂，是對苦言樂，一切的樂，苦輕為樂。

所以是三種苦，就是苦的時候，固然是苦；樂的時候，也是苦；不苦不樂，也是苦

。苦的時候苦，稱為苦苦；樂的時候苦，稱為壞苦；不苦不樂，是行苦。

    極樂世界就不如此了。經上說，彼佛國土，無有眾苦，但受諸樂。它的樂不對

苦，稱之為極樂。

    總說起來，業固然是業，煩惱、妄想、無明，也可以說是業。業有其相，所謂

「因緣是業相」，業皆是因緣所生。譬如說，煩惱、妄想、無明，皆是因緣所生，

因緣所生法，就是空。所以經上說，無無明，亦無無明盡。因為它體性是空的。

    或者有人說，既然它的體性空，我怕什麼造業呢？造了業它是空，經上也說，

罪性本空由心造。所以，我殺了人，也不會下地獄。

    這種人迷惑，業性空，要你不造作。你造作了，它就是有。不是告訴你很清楚

嗎？罪性本空由心「造」！譬如說，你沒有殺人罪，可是要你不殺人。如果你殺人

，就有罪了，這是因果不爽。

    還有一班人，打這種妄語：說自己造的罪，是空的，不怕。這好比說：「我爸

爸向來沒有犯婬欲。」這是打妄語。你不想想，你爸爸不犯婬欲，怎會生下你來？

    業如此，煩惱也如此，妄想也如此，無明也如此。它本來空的，因為你造作，

它就有了。眾生在空中，虛妄造業、虛妄受苦、虛妄受生死；出世間聖人，逐漸免

除。所以，眾生稱為迷悶眾生，聖人是覺者。

    聲聞乘人不被惡業所繫了，可是，他還有無漏業，因為他無明未破；菩薩沒有

無漏業了，可是，有二邊業，因為菩薩有生死一邊、涅槃一邊；唯有佛，過盡德圓

。

    所以，大家要弄清楚，念佛可以使你消業障，可以使你斷煩惱，可以使你除妄

想，可以使你破無明，可以使你證無上覺。

    一切佛法，皆有這些功德。大家要用你的智慧檢察，凡是不具這四種功德的，

非佛法，學它沒有用。非佛法有千萬種之數，那就要靠大家用智慧去簡別。

    念佛，一聲佛號可以直破無明。經上說過，心念佛時，是心作佛，是心是佛。

佛就是過盡德圓大聖人，破盡無明。

    大家在打佛七，你可曾想到，當你持佛名號的時候，就消業障、斷煩惱、除妄

想、破無明，這是多便宜的事情！只有四字佛名。

    所以，希望大家，以真誠心念佛。這比世間大學問強得多，在世間，你學問蓋

天下，它不能消業障、斷煩惱、除妄想、破無明。換句話說，蓋世之才學，不如你

一聲阿彌陀佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第一期

    第五天　念佛三昧橫超三界

    修學念佛，稱為念佛三昧，念佛三昧就是念佛定。

    念佛定，有它的特性。雖在定中，能成就一切功德；雖然成就一切功德，還是

在定中。不和凡夫定一樣，凡夫定，坐在那兒和木頭一樣入定，沒有功德。

    念佛的時候，要老實。你的心要老實，心不老實，叫「雜毒食」。心怎麼老實

呢？識心無一動念處。

    這話怎麼講呢？識是了別，了別心是分別一切法。無一動念處，就是不起心動

念。起心動念，妄作分別想。識心無一動念處，就是分別一切法，不作分別想。念

佛定就是這樣。如果識心無一動念處，稱為「老實念佛」；如果妄作分別想，就不

老實了。

    起心動念，若觀察，有三種，就是貪、瞋、癡。念佛的時候，沒有貪瞋癡，稱

作老實念佛。識心無一動念處，稱為定。念佛定，就是用這個功夫。

    行住坐臥，不離念佛沒有貪瞋癡，叫念佛定；雖然在定中，不妨礙行住坐臥。

上班歸上班，不妨礙念佛沒有貪瞋癡，在念佛定中；雖在定中，不妨礙你上班。作

生意，不妨礙你念佛沒有貪瞋癡，修念佛定；雖在定中，不妨礙你作生意。如果一

起貪瞋癡，就是妄分別一切法，那就念佛沒有功德了。

    我說過，起心動念就是生死。大家用功，就是這麼用功。

    菩薩、佛就比我們高了，雖然普度十方，不離法身；雖然法身不動，不妨礙普

度十方。天上只一月，是定；千江有水千江月，那就是功德。我們作不到，從淺近

處著手。

    平常不妨礙你念佛，不起貪瞋癡，是念佛定。雖然在念佛定中，不妨礙吃飯、

睡覺、做工作。煩惱來時，不忘念佛，不起貪瞋癡；雖然在念佛定中，煩惱不妨礙

你。因為，念佛人不是沒有煩惱，他是不被煩惱所染就是了。有病痛的時候，不妨

礙你念佛，不起貪瞋癡。命終時，不妨礙念佛，不起貪瞋癡，自然得往生。

    這個法門，就是般若。定中是不變；不妨礙作功德，隨緣。隨緣而不變，所以

，作功德不妨礙在定中；不變而隨緣，不妨礙在定中可以作功德。

    這個怎麼是般若呢？就是般若、漚和，般若是空，漚和是有；有即是空，空即

是有。所以心經說，色即是空，空即是色。

    菩薩問佛：「世尊！您是以何因緣而說般若波羅蜜？」佛說：「我為令菩薩得

念佛三昧，所以說般若波羅蜜。」念佛三昧很高，據經上說，出五種三昧，所以念

佛三昧稱為「三昧王」。那五種三昧呢？第一個首楞嚴三昧，第二個金剛三昧，第

三個獅子吼三昧，第四個佛性，第五個就是般若波羅蜜。

    大家念佛往這裏用功。在世間難免有不如意的事情，不要起心動念，始終在定

中。在定中，稱為「智慧門」；作功德，稱為「功德門」。就是菩薩的隨緣不變、

不變隨緣。

    這和禪宗的祖師禪相同，至於凡夫禪，沒有這個功夫。很多人迷惑，不知佛法

，他修凡夫禪，不念佛。他認為凡夫禪高，他不知道念佛三昧才真正高。

    什麼是凡夫禪呢？我相信，大家一定有修的。凡夫禪就是四禪八定，你們一定

有修的。斷出入息，就是凡夫禪。出入息細，是初禪；更細，是二禪；極細，三禪

；出入息斷，四禪。

    四禪在什麼地方呢？在色界天和無色界天，不出三界。念佛定往生西方，橫超

三界。你可以去比較比較。不出三界，還在六道輪迴當中；往生西方，不受六道輪

迴。就算是下品下生，等於小乘初果。根據善導和尚說，生到高的地方，等於菩薩

的八地。

    希望大家珍重去修習。念佛定中不妨礙作一切事；作一切事，不妨礙你修念佛

定。這是多高的法門啊！

    今天加香，不多耽誤大家時間。現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第一期

    第六天　觀心無常三時皆空

    四念處曾說過「觀心無常」。心怎麼是無常的呢？因為心變動不拘，所以無常

。不知道的，可以知道；知道的，可以忘記。所以，變動不拘。

    假使心常的話，你小時候的事情，現在不應該忘記；如果心是常，你不知道的

學問，不應該知道。如果心常，不變動的話，小學到不了中學，中學到不了大學；

初果不能到二果、三果、四果；眾生不能成佛。所以，心是無常的。

    心無常，可以從好的方面講和壞的方面講。好的方面講，眾生心可以成佛；壞

的方面講，恩人可以變成冤家。如果從好的方面講，華嚴宗說過，一心起二用，不

變隨緣；從壞的方面講，眾生心沒有恆心。

    不變是體，隨緣是用。從體起用，所以不變隨緣；用全歸體，所以隨緣不變。

其實，這就是金剛經所說的：「無所住而生其心。」無所住，就是不變；而生其心

，就是隨緣。由體起用，是無所住而生其心；用全歸體，所以生心而無所住。

    約禪宗說，生其心，是分別一切法；無所住，是不作分別想。無所住，稱為定

；而生其心，稱為慧。佛道有二，就是定道、慧道。

    金剛經把無所住，解釋為「三心不可得」，所謂過去心不可得、未來心不可得

、現在心不可得。這是因為什麼呢？因為心是因緣生，因緣生沒有自性、空的，所

以不可得；現在、過去、未來也是因緣生、空的，所以不可得。

    譬如說，過去是對現在、未來而立，沒有現在、沒有未來，那有過去？有現在

、有未來，才有過去。從兩方面看，它不可得。

    既然有現在，才有過去；有未來，才有過去。那應該稱現在、稱未來，不稱過

去。如果有過去，應該沒有現在、沒有未來，還有過去。

    未來也是一樣，對過去、對現在而立。如果定有未來，沒有過去、沒有現在，

也有未來。

    既然知道，沒有過去、沒有未來，那麼，現在是對過去、未來而立，當然也沒

有現在。

    既然過去、未來、現在不可得，心也不可得，所以說，三心都不可得。

    所以，過去、未來、現在和心，都是如幻如化的，似有而實無。好比人的影子

照在鏡子裏面，明明鏡裏有影，可是講起來，實在是無。

    由於這個關係，眾生心起妄想、起煩惱，把無當成有，所以，全體都是無明。

    因為有三時的關係，所以六識分為兩種。第六意識獨頭意識起的時候，僅僅對

過去、未來；和前五識同時起的時候，對現在。

    所以大家過去心斷、未來心斷、現在心斷，不起妄想。經上說，過去心已滅，

未來心不生，現在心不住。三心若斷，是大般若。

    這和念佛有什麼關係呢？念佛「念而無念，無念而念」。無念是體，念是用。

由體起用，無念而念；用全歸體，念而無念。

    其實，我和各位一樣，修行沒有到這個地步。不過僅僅憑一張嘴，沒實在修行

，和大家一樣，正朝著這個方向努力。

    今天和大家講的很複雜，希望大家能利用這個法去簡別。

    話又講回來，怎麼個簡別法呢？

    念而無念、無念而念，太深。有個簡單的辦法，當你念佛的時候，一切煩惱化

歸烏有，單提一聲佛號，沒有雜念，就是無念；當你沒有雜念的時候，正好念佛，

就是念。

    所以，修行這個法，起煩惱的時候，趕緊念佛，一念佛，煩惱就下去。這就是

念而無念、無念而念，也就是無所住而生其心、生心而無所住，也就是修不變隨緣

、隨緣不變。

    現在，讓我們大家一同來念阿彌陀佛。


佛七講話第八集

佛七講話　第七集 八十年第一期

    第七天　改變個性對治妄想

    眾生無量劫來的業習，牽著他不得自在。業，是造的業；習，是習氣。

    什麼是習氣呢？譬如說，風吹樹搖，風停以後，樹還搖，那是習氣。眾生的習

氣從那裏看出來？每個人的個性不同，有的人忠厚，有的人奸詐，都是習氣帶來的

。

    因為這個原因，構成眾生的妄想。念佛人用不上力，就是念佛打妄想，佛號在

妄想中起，雖然他用力念佛，對治不下去，這就是他的業習所致。如果今生不注意

，來生就更苦了。

    有人問我：「念佛打妄想，怎麼辦？」唯有一個辦法，誠心念佛、多念佛。佛

號念一百聲，都是妄想；念一千聲，說不定就有兩聲、三聲沒有妄想。這樣天天用

功，久而久之，清淨心就起來了。可是有一點，你心中要不想人我是非。如果一計

較人我是非、妄想不斷，那就起心動念，就是生死。

    進一步，知道業習表現在個性。如果發現自己個性不好，趕緊提醒自己改過。

一開始，用作意，作意就是用心的意思，久了以後就成自然，個性就改過了。這個

時候，過去的業習就消了，念佛自然沒有妄想。

    打妄想，也有幾個方便可以對治。清早一起來，注意不要打妄想。夜晚睡覺醒

過來就念佛，如果你打妄想，愈想就愈睡不著，就失眠了。一醒過來就念佛，不久

就睡著了。

    今天第七天，告訴大家對治妄想的辦法。對治妄想，懇切地說，改變自己的個

性，因為個性是過去的業習所致。你雖然多念佛，可是個性不改，難得受用，不但

難得受用，很危險，一天天沈淪。如果個性不改，廣造惡業，恐怕人身要失掉。所

以，要提高警覺。所謂提高警覺，就是起作意。這是唯識的名詞。

    佛法所說的，就是不怕念起，只怕覺遲。作意就是覺。拿世間法講，作意，就

是時時刻刻警覺自己。

    佛七，今天圓滿，機會難得，恐怕大家回家去念佛機會就少了。提高警覺，往

這裏用功，對治妄想。

    無量壽經說「盡形壽念佛」，有人會發生疑問，他說：「觀經不是說，十聲佛

號就可往生嗎？何必盡形壽呢？」這種說法，是聰明人做糊塗事。我們念佛，壽命

不盡，就要不停念佛，所以你想一想，如果沒有盡形壽念佛，那有臨終十念？臨終

十念，就是從盡形壽念佛來的。

    回家去，就快過年了。不要光顧口腹的享受，傷害生命，傷眾生命，障你不得

往生。所以大家記住，往昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切

我今皆懺悔。懺悔，是懺悔過以後，再不作了。

    恭喜大家，今年佛七圓滿，都得成就。大家不要小瞧打佛七，佛在世的時候，

有個老人在迦葉佛的時候，無心念一句「南無佛」，就以此念佛因緣，得遇到釋迦

牟尼佛，證到四果。無心念佛就有這麼大功德，何況我們盡心盡力地七天念佛呢？

所以，恭喜大家功德圓滿。

    今天不多講話，最後一天，現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第二期

    第一天　持名念佛觀想念佛

    念佛，佛說兩種法門，一個是持名念佛，一個是觀想念佛，同出於十六觀經。

宗密大師又別立兩種，觀像念佛、實相念佛。其實觀像念佛、實相念佛都歸入這兩

種念佛裡面去，就是持名念佛、觀想念佛。

    所謂觀想，不可胡觀亂觀，十六觀經講，如十六觀者，是為正觀。不如十六觀

者，是為邪觀。

    持名念佛就是大觀想。我今天把這個道理講給大家聽，如果觀想取相，就錯了

。大觀想，是清淨心。不生妄想，才叫觀想。取相觀，皆是妄想。怎麼知道呢？經

上說，凡所有相皆是虛妄。古德也講過，持名念佛不勞觀想。

    其實觀想法門，金剛經有兩句話，說得最清楚了。第一句話「應無所住而生其

心」，這就是觀想。六祖根據這句話，發揮出來，說本來無一物。如果你虛妄取相

觀，那不成有一物嗎？金剛經又有一句話，也說明觀想，「不取於相，如如不動。

」這兩句話皆不出於一句佛號。

    念阿彌陀佛的時候，心住一緣，就是心住阿彌陀佛。經上講過，菩薩參禪，唯

念一佛。住於佛號，就不住餘法，就是無所住；可是念佛號，心裡邊清楚明白，所

以說而生其心。無所住而生其心，不出於一句阿彌陀佛。誠心念佛的時候，不取於

相，心住一處，湛然不動，那就是不取於相如如不動。

    怎麼叫如如不動呢？心不隨境轉，叫如如不動。平常人說好聽的，我們歡喜；

說不好聽的，我們生氣。心隨境轉。念佛人好聽壞聽，皆觀它如化，所以不取於相

如如不動，也不出一句阿彌陀佛。要實在說起來，一句阿彌陀佛，沒有一法不在裡

邊。

    或者有人說，法師！你講錯了，一開始你說觀想念佛，十六觀，觀十六個景象

，又說不取於相如如不動，這不是矛盾嗎？

    大家要知道，觀想有兩種。第一個是因緣觀。像十六觀經就是因緣觀，觀它如

化。菩薩修如幻三昧，就從這裡修。第二種觀，直觀心性。無所住而生其心，不取

於相如如不動，皆是直觀心性。稱念阿彌陀佛名號，因緣觀、直觀心性，都包括了

。

    所謂不取於相如如不動，不是單單講不取相，它是不取有相，不取無相，才稱

為不取於相。如果你不取於相，可是你取著無相，那還是取著了無相相。怎麼能夠

不取有相，也不取無相呢？就是以無住心契合無相法。因為心取無相，就是無相相

，如果心無所住就是契合，就沒有病了。

    今天不應該講這麼深，主要要大家了解，一句阿彌陀佛功德無量。

    菩薩觀一切相，雖然非真，但並不是沒有，它是如幻如化而現，所以菩薩為度

眾生，深入如幻三昧。

    直觀心性就不同了，譬如說，楞伽經上說，無佛無眾生。那菩薩為什麼度一切

眾生成佛呢？這就是菩薩的如幻三昧。所謂建立水月道場，度化如幻眾生。如果沒

有菩薩的如幻三昧，眾生怎麼能夠度化呢？如果沒有眾生度，那怎麼有功德呢？所

以雖然度如幻眾生，可是以無住心契合無相法。至於方便的法門，不必講那麼深，

就是念佛。

    你罵我，我聽到了，可是我還是一心念佛，湛然不動。因為觀一切法如幻如化

。絕對並不是知道無佛無眾生，我不作工、不吃飯；雖然工作，我心不離佛，觀一

切法如幻。雖然知道三界如空花，可是以念佛法門度眾生出三界。

    大家想一想，這不是菩薩的如幻三昧嗎？你如果偏一點的話，就沒有功德二字

了。

    不住有相，是智慧；不住無相，是功德。皆不出念佛法門。念佛法門還有一點

好處，我力、佛力二力成就。

    希望大家七天之中，至誠懇切念阿彌陀佛。阿彌陀佛就是大觀想，用不著再另

起觀想。另起觀想，皆是取相。

    好，不多講了。現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第二期
    第二天　念佛心中不生我慢

    念佛心中不生我慢，不可以起我慢心。別人有言差語錯，不可以馬上冒火。我

慢心是一切慢的根本。所謂有八慢，皆以我慢為根本。我慢又叫我慢貢高。修道人

看別人都是菩薩，自己確確實實是凡夫。我慢就是恃我凌人，仗恃自己的我慢，叫

恃我。欺凌別人，就叫凌人。菩提根斷就從這邊斷。

    因為我慢，生兩種心，兩種心就是生死。是那兩種心呢？就是憎愛二心。憎是

憎恨，愛是貪著。平常說，憎心就是瞋恨心，愛心就是貪心。貪瞋皆出於愚癡，就

是貪瞋癡的根本。由貪瞋癡造十惡業，因為惡業因緣，墮惡道，過都在我慢。

    我慢心又分兩種，一種是對境就起，一種不對境也起。對境起，就是五根對五

塵，現前；不對境起的，就是第六識。譬如夜晚作夢，心生歡喜心、憎恨心，就是

不對境起的。不對境起的，就是取過去的五塵影像。

    避免兩種心起，有一個辦法就是，根沒有分別心。譬如說你看到他是男的或者

女的，這個時候沒有憎愛心，就沒有過了。所以對境起並不完全有過錯，譬如說你

走路分辨方向，那時候你的心對境數數起，可是沒有過錯，它僅僅止於分別方向，

沒有憎愛二心。沒有憎愛二心，分別一切法的時候，是成所作智。如果你能每天這

樣去鍛鍊自己，慢慢地就可轉識成智。

    如果你對境起，有憎愛心，就有過了。我們說過，你起我慢，不外乎憎愛二字

。起貪瞋癡，不外憎愛二字。造十項惡業，也不外憎愛二字。你墮落三塗，皆因憎

愛。

    如果對境，心雖然起，不生憎愛，這個時候，就是分別一切法不作分別想，也

就是雖然眼見色、耳聽聲、鼻聞香、舌嚐味、身覺觸，可是沒有過，第六意識心不

動。所以有的人講五根無罪，罪在六識，所以六識是禍首。

    可是換過來講，你修佛道也仗六識，轉識成智，從第六識先轉。第六識沒有憎

愛，就轉為妙觀察智。第六識一轉妙觀察智，第七識就轉平等性智，第八識也就轉

大圓鏡智，前五識就轉成所作智。所以說起來，它又是功魁。所以第六識是功魁禍

首。是功魁？是禍首？原來都在你唯心所造。

    你的心清淨，就沒有憎愛心。如果生憎愛心，就心不清淨。心清淨的辦法很多

，各種法門都談心清淨，修各種法門也都往心清淨這邊修，如參禪、持戒、念佛等

等，可是最方便的就是念佛。不相信我們看一看，參禪，怎麼樣心清淨呢？心中要

無想；如果心著於無想，還不清淨，所以又要沒有無想。換句話說，心要無想，還

要想；心要想，還要無想。這個法門，上根利智的可以修。

    念佛就方便了。單提一句阿彌陀佛名號，就是想；沒有餘雜想，就是無想。正

因為想，才無想。怎麼說呢？正因為念佛，才沒有餘雜想。正因為沒有餘雜想，才

能念佛。所以持名念佛，功德無量。

    四種念佛裡頭，三根普被，就是持名。下下根人可以修，上上根人也超不出它

的範圍。

    所以大家念佛心中不可生我慢，你心愈下道愈高。你們看見大海有很多水，就

是因為大海最下，一切河川都入大海。如果大海也和人一樣貢高我慢，就不能容納

一切河川了。

    平時各位檢點自己，怎麼知道自己我慢？一發現自己產生憎愛二心，就是我慢

。再觀察，起愛心的時候，心高，所以說貢高；起瞋恨心的時候，也是心高。這就

是貢高我慢。希望大家精進念佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第二期

    第三天　忍受痛苦莫失正念

    佛語比丘：「臨命終時身受病苦，切莫大哭嚎叫，要忍受痛苦，莫失正念。」

究竟什麼是正念呢？阿彌陀經說，彼佛國土微風吹動諸寶行樹，聞是音者皆悉念佛

念法念僧。念佛念法念僧就是正念，簡單說，念佛是正念。

    或者有人會疑問，佛法僧當中，法為佛母，應該第一個念法呀！怎麼第一個念

佛呢？要知道，雖然法為佛母能產生諸佛，可是法以佛弘，所以第一個念佛。法雖

妙，佛不說，無人能知。佛不出世，世界暗冥。法就不同了，有佛無佛，法性常住

。所以度化眾生，第一個是佛。所以三皈依說，皈依佛，皈依法，皈依僧。

    那麼說起來，念佛應該是念十方佛，我們怎麼單念西方阿彌陀佛呢？大家要知

道，如果你見法性，阿彌陀佛就是十方佛。說西方就是盡虛空遍法界，皆是西方。

念東方也是一樣。如果你念東方，盡虛空遍法界皆是東方。法性如此，只怪眾生不

見法性。

    這樣說，大家或許不肯相信。我分析給大家聽，為什麼說，念阿彌陀佛，十方

三世一切諸佛皆是阿彌陀佛呢？譬如大海有萬重浪，你看著每重浪皆有差別，其實

萬重浪皆是一水所成。你如果知一水所成，千萬重浪皆是一樣。一重浪就是一切浪

。所以古德說，如果念阿彌陀佛，十方三世一切諸佛都是阿彌陀佛。如果念本師釋

迦牟尼佛，十方三世一切諸佛皆是本師釋迦牟尼佛。大家只看到經上說，佛是無所

不在，怎麼會有分別呢？只怪眾生不見法性。

    再解釋，為什麼念西方，盡虛空遍法界皆是西方呢？譬如外面的虛空沒有分別

，虛空是一個，可是隨眾生心分為十方，東西南北四維上下。雖然分為十方，虛空

還是一個。所以你念東方虛空，還是一個虛空；念西方虛空，也是一個虛空。所以

說，念西方，盡虛空遍法界皆是西方；念東方，盡虛空遍法界皆是東方。四維上下

，無不如是。

    這是什麼原因呢？因為它是一真法界。離開一真法界那有佛呢？既然是一真法

界那有分別呢？我分析道理到這裡。

    所以念佛是為正念，因為念一句佛號，可以盡虛空遍法界。

    臨命終時，身受病苦，如果你不忘記念佛，就是不失正念。你還能念佛，就是

身受心不受。身受並不是沒有苦，要忍受。不離佛號，就不失正念。這一點希望大

家記住，很重要。因為你身為帝王將相皆免不掉要死，任何人逃不過這一關去。所

以要記住，不忘念阿彌陀佛，病痛時不喊不叫，喊阿彌陀佛，一句阿彌陀佛名號，

可以幫助你突破生死關。

    怎麼突破生死關呢？念佛者就往生西方。般舟三昧經，菩薩問阿彌陀佛，十方

眾生云何得生此國？阿彌陀佛就說，欲生我國，持念我名。不要小瞧一句佛號容易

持，你要念得純熟，到病痛時，還不失掉它，這個就要下功夫了。所以佛號雖易持

，可是要知道，事須修學，久習方成。要完成事功，要久久熏習，念到純熟處，就

得成功了。

    或者有人說：「我不知道念成功不成功呀？成功是什麼樣子呢？」如果念佛有

成就，就可見西方境，或者見阿彌陀佛。見佛，見西方境，也有不同之處。有的人

在夢中見；再高一點，在定中見；最好的，現前就見。所以，要想見，要下苦功夫

。所以，事須用功，久久熏習，才可成就。

    大家不要生一個心，說我念佛念幾年了，還沒見佛，後退了。這就可惜了。古

德講，如果不見佛，只怪自己心不誠，因為我們說過，佛無所不在嘛！如果心誠，

久久持名念佛，自然可見。

    現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第二期

    第四天　精進念佛修心修行

    一般念佛用不上力，都因為妄想。如果不打妄想，自然用上力。對治妄想，不

是簡單的，不是一天兩天、三月五月、一年兩年可對治的。多年修學，才能對治。

打妄想，不要怕。不過有一點，自己要觀察知道它是妄想，如果不知道，還隨它打

，就危險了。所以有一句話，不怕念起，就怕覺遲。

    知道自己打妄想，用什麼法門呢？最方便的就是念佛法門，就是認真念佛、多

念佛。這個辦法是沙裡淘金的辦法。念的佛號多了，可能就有幾聲沒有妄想了，日

久天長下去，自然見功夫。所以念佛有一個法門，精進念佛。記起來就念，有時間

就念，不論時間長短，不忘念佛。招待生意，沒有生意的時候，客人沒上門的時候

，就趕緊念佛；客人來了，就招待生意，這叫精進念佛。

    平時精進念佛，煩惱來時，自然能夠精進念佛；煩惱來時精進念佛，有病時，

自然能夠精進念佛。不要有煩惱來時，只顧起妄想，生煩惱，忘記念佛，就不好了

。有病的時候，只顧找醫生看病，忘記念佛，就不好了。找醫生看，歸找醫生看，

不忘記念佛。病痛的時候，知道念佛，命終時，就能夠念佛；命終如果能夠念佛，

就得往生。這種力量，從平時精勤修來。

    如果情念生，妄想必起。六道有情，害在一個「情」字上。情重的人，就墮落

了。楞嚴經講，純情無想，墮下風輪。如果你祇有情，沒有道念，就墮下風輪，就

下地獄。情念廣說無量，譬如說，父母妻子兒女兄弟姊妹朋友親戚等等，皆是可發

生情。如果追究其根源，它生處只有六處，就是眼耳鼻舌身意。眼耳鼻舌身意接觸

色聲香味觸法，就生情了。所以，經上說六情。

    追究起來，六情所生，出於兩種念，就是憎愛。憎是憎恨討厭，愛是愛著。憎

愛一動心，就起念，稱為起心動念。再研究起來，憎愛二心，它的來處，雖然有眼

耳鼻舌身意、色聲香味觸法，它生的來處，只在意。所謂意，就是第六識。眼耳鼻

舌身，沒有憎愛；意，意識，進來以後，才有憎愛。所以，如果不叫它動情念，嚴

格從第六識下手。

    第六識怎麼動情呢？大家動動腦筋就知道了，第六識產生憎愛二心，是心有所

住，如果心無所住，就沒憎愛心了。沒憎愛心，就不動情；不動情，就沒妄想。

    心無所住，開始修的時候，也有次第。有兩個次第，初初修的時候，是要忍，

久後，慢慢進入定。譬如說，人家說話不好聽，馬上生氣。發現自己有生氣的時候

，趕緊提醒，說我暫且不要生氣，先念一百聲佛號，一百聲佛號念下來，氣自然消

了。一百聲念不了，先念十聲。十聲佛號也可消氣。這就是忍的功夫。

    仗佛號功德修忍，究竟處就得的地位很高了。忍到了究竟處，叫忍波羅蜜。忍

波羅蜜是幾地菩薩修呢？是三地菩薩。你雖然說不夠三地的資格，可是你一忍，和

三地菩薩的功德相同。慢慢地，忍到自然的時候，就成定，定就是這麼修來的。

    譬如說，人講話不好聽，你先忍，久而久之，就感覺無所謂。你修忍修定的時

候，都是心不動。心不動，自然念不起。沒有起心動念，自然情念不生。它修學有

要領，剛才說過，忍的時候，先念佛號，定也是一樣，定於一句佛號。所以，佛號

的功德無量。它的功德，不但有你自己的力量，還有阿彌陀佛的力量加被。所以念

佛法門，叫二力法門。

    今天和大家講的，都很平實。你在世間作人，也很需要。如果你遇到事情，能

忍能定，人家說你學養高，這就是那句話，「佛法在世間，不離世間覺。」世間講

修養，佛法講修心或修行。

    佛法講修心、修行，有原因的，一切唯心造。修心怎麼修法？就是不生憎愛心

。廣說起來，不生貪瞋癡。修行怎麼修法？不犯殺盜婬妄語惡口綺語兩舌，這就是

修心修行。

    修心怎麼修？修行怎麼修？檢點自己，發現自己有貪瞋癡的時候，趕緊念佛；

發現自己有殺盜婬妄語惡口綺語兩舌的時候，趕緊念佛。

    最後再提醒大家注意到，如果你對一切法特別喜愛，趕緊提醒自己，那是情念

，會墮落。譬如說，特別愛看，對你有害；特別愛聽、特別愛聞、特別愛嚐、特別

愛觸、特別愛想，都是對你有害。那怎麼辦呢？發現自己有偏愛的時候，趕緊念佛

，這叫當機立斷。發現自己眼看的、耳聽的、鼻聞的、舌嚐的、身觸的、意念的，

有特別討厭的時候，提醒自己那是情念，趕緊念佛，當機立斷。

    所以，佛說菩薩以平等心對眾生。這個你要用心檢討，都可檢討出來。遇到好

看的，遇到討厭看的，知道，可是心不生愛著。遇到不好看的，心也不生愛著。我

雖然不生愛著，我知道它不好看，知道它好看。這是般若經所說，知法不住法。

    大家要想達到知法不住法的地步，趕緊念阿彌陀佛。如果你住著於法，那個時

候，就危險了。細的是妄想；較粗就生煩惱；再粗就是造業了；再粗就不得了，下

地獄了。

    今天講到此地。現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第二期

    第五天　功德願力名號度生

    佛度眾生，隨機應緣，方便無量。略說不外四種。第一種，相好光明度眾生。

讚佛偈一開頭就說，阿彌陀佛身金色，相好光明無等倫。第二種，說法度眾生。釋

迦牟尼佛說法四十九年。第三種，神通度眾生。第四種，名號度眾生。相好光明度

眾生，是以身業度眾生；說法，是以口業度眾生。神通，是以意業度眾生。名號，

是以功德願力度眾生。

    我們念佛七天，就是要願求往生。佛號不斷，就在求佛願我願化為一願，願以

念佛因緣，得入如來大誓海中。

    有人不知道，他說：「稱佛名號就能往生嗎？」他不知道，一稱名號，身口意

業三業清淨。經上說，十稱佛號即得往生。觀音菩薩也說，若有眾生身受病苦，三

稱我的名號，不離諸苦者，誓不成正覺。這是佛的功德願力。

    比較起來，名號度眾生，最方便。相好光明度眾生、神通度眾生，都是佛化眾

生。說法度眾生，也是佛化眾生。唯有名號一項，眾生念佛，佛念眾生，如母憶子

，子也憶母，所以能夠母子相見。

    大家可以去看看燄口本子，持阿彌陀佛名號，就得往生西方；持離怖畏如來名

號，就可遠離怖畏。各種佛的名號，皆有其功德。唯有阿彌陀佛，願力最大。一持

名號，一切罪業就可消除。持佛名號，念念中消八十億劫生死之罪。大家要認清，

佛說過，欲生我國持念我名。持名即得往生，不論你犯罪不犯罪，破戒不破戒。據

十六觀經講，五逆十惡皆得往生。唯除毀謗正法，因為毀謗正法就沒有信了，沒有

信就沒願，沒願就沒行，三資糧沒有，當然不得往生。講起來，這是最便宜的。

    人非聖賢，誰能無過？過去所造的罪業，只要稱佛名號就可解決。什麼原因能

夠解決呢？仗佛的功德願力。

    有人好世智辯聰。他說：「釋迦牟尼佛離我們近，阿彌陀佛離我們西方十萬億

佛土遠。念釋迦牟尼佛他可聽到，念阿彌陀佛他能否聽到呢？」這種人是以凡夫心

測度佛法。他不知道，佛的智慧功德無量無邊不可思議。眾生本來也具有，就是因

為眾生有貪瞋癡心，障住了。所以佛說過，奇哉！奇哉！眾生皆有如來智慧德相，

就是被煩惱障住了。煩惱就是貪瞋癡。

    現在我們大家都具有這種無量無邊的功德智慧，怎麼不產生作用呢？因為貪瞋

癡障住。我解釋給大家聽，大家就知道了。西方雖然十萬億佛土，可是和我們這個

房間的虛空是一個。我們接觸到房間的虛空，實在就是接觸到西方虛空。譬如說，

基隆海邊的水，和太平洋最深地方的水是一個，你只要把腳踏到基隆海邊的水裡面

去，就接觸太平洋最深的水。佛是現量界，所以皆知道。西方十萬億佛土如對目前

，漫說西方十萬億佛土，就十方世界無量無邊的虛空如對目前。眾生可憐得很，西

方十萬億佛土，和我們面前對的虛空是一樣啊！如果不被貪瞋癡障住，我們也可見

到西方啊！

    怎麼說被貪瞋癡障住呢？這個智慧在佛叫大圓鏡智，眾生前五識用的時候，不

動第六意識起貪瞋癡，叫成所作智。成所作智就是大圓鏡智，可是我們成所作智不

發生作用，就是被貪瞋癡障住。如果這個貪瞋癡減輕，這個障礙就減輕了。

    據法華文句上說，阿羅漢他的天眼可以見一個小千世界，大阿羅漢他的天眼可

以見一個大千世界，辟支佛可以見一百個大千世界，菩薩見無量大千世界，佛無所

不知無所不曉，所以我們在這裡念佛一聲，阿彌陀佛皆聞。就是因為虛空是一真法

界，我的一聲佛號也是一真法界，佛，就是一真法界，所以不可以凡夫心測度於佛

，要知道佛的智慧功德無量無邊。

    現在開始念佛。


佛七講話第八集

佛七講話　第七集 八十年第二期

    第六天　念佛法門圓頓止觀

    一般人修止觀，不知道念佛法門是圓頓止觀。不但念佛法門，一切佛法都不離

止觀。修止，可以得定；修觀，可以得慧。佛道有兩種，定道、慧道。所以一切法

門皆不離止觀。止是體，觀是用。由體起用，即止而觀；用全歸體，即觀而止。止

觀不是兩回事，是一回事。

    拿金剛經講，比較方便一點。大家都知道，無所住而生其心。無所住，就是止

；而生其心，就是觀。無所住而生其心，止而觀；生其心而無所住，觀而止。心經

上也有一句話，大家都知道。空是止，色受想行識是觀。空即是色，止而觀；色即

是空，觀而止。這才是圓頓止觀。

    菩薩修止的時候，是不變。修觀的時候，是隨緣。不變隨緣，止而觀；隨緣不

變，觀而止。橫說豎說，止觀，體不離用，用不離體。體不可見，因用而見；用無

以立，因體而立。

    怎麼說念佛法門是圓頓止觀呢？先從淺顯的講起。煩惱來的時候，就知道念佛

。念佛，煩惱就止。有煩惱，知道念佛，就是觀而止。念佛的時候，煩惱息，就是

止而觀。

    佛道是定道、慧道二道。定道修到究竟處，是佛的究竟涅槃；慧道修到究竟處

，是佛的無上菩提。佛道不外乎菩提涅槃兩項，所以唯有定道慧道。圓頓止觀，定

慧等持，止觀雙運。

    說止說觀，為因；菩薩得定得慧，是果。到佛的時候又有一個名詞，定叫寂，

寂就是寂滅那個寂；慧稱為照。寂而常照，照而常寂。寂而常照，佛法身不動普度

十方；照而常寂，雖然普度十方法身不動。所以，寂就是照，照就是寂。寂為體，

照為用。所以又說，常寂而照，常照而寂。

    今天不應該講得太深，其實，寂而常照，就是無量光；照而常寂，就是無量壽

。大家知道吧！無量壽無量光，梵文叫阿彌陀佛。你念一句阿彌陀佛，就是定慧等

持，止觀雙運。可是很少人知道，因為大家不動腦筋，平常被貪瞋癡障住。有人不

求念佛求學止觀，大家想想是不是顛倒啊？他不知道一聲阿彌陀佛，就是圓頓止觀

。這就應了那句話，「不識盧山真面目，只緣身在此山中。」

    佛為什麼不直接說呢？恐怕眾生起我慢心。眾生的我慢心可怕啊！佛在世的時

候，具大神通，眾生就說了，瞿曇啊！他會大幻術。瞿曇就是釋迦牟尼佛，大幻術

就是魔術。這樣毀謗佛，所以佛說不重神通，重於教法。

    教法是怎麼教呢？教一切眾生，諸惡莫作，眾善奉行，自淨其意。諸惡莫作、

眾善奉行、自淨其意，怎麼能作到呢？念阿彌陀佛。你念阿彌陀佛，身口不犯七支

惡，就諸惡不作。你念阿彌陀佛，不犯七支惡，所作所為皆是功德，就是眾善奉行

。你念阿彌陀佛，心裡面沒有貪瞋癡，就是自淨其意。一句阿彌陀佛，無上妙法，

希望大家，至誠懇切稱念阿彌陀佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第二期

    第七天　心地光明於心無愧

    時間過得很快，轉眼之間已經七天了。今天和大家講一點，作人作事的道理。

    世間人貪圖的不外名利二字。其實名利害道人心最厲害。使道人裂皮至肉，裂

肉至骨，裂骨至髓。貪圖名利，這個人是短視，這種人只感覺到自己在空間裡生活

，不知道自己也在時間中生活。時間是無常的，你得到的時候，就是失去的開始；

你成功的時候，就是失敗的開始。所以有名有利，並不可樂。人生一大樂事，不在

名利。如果檢討起來，一生沒有虧心之事，是最大樂事。心地光明，於心無愧，是

最大樂事。

    怎麼能作到心地光明於心無愧呢？不作十種事，不殺不盜不婬，不妄語不惡口

不綺語不兩舌，不貪不瞋不癡。可以對得起佛菩薩，也能對得起一切眾生，對得起

自己的良心，這是人生一大樂事。

    念佛人要有這種心，常省己過，莫訟彼短。時常反省自己的過錯。古人今天知

道昨天的過錯，值得我們學習。子路聞過則喜。莫訟彼短，就是不說人家的壞處，

這樣免去多少人間是非，就是一大樂事。活的時候，對得起佛菩薩、眾生、自己的

良心，命終以後，有面目去見阿彌陀佛。這樣，生的時候，可免除痛苦；臨終的時

候，沒有障礙。

    所以大家回去，時常檢討反省，有過錯沒有？過則勿憚改，有過錯馬上改過，

過去的要懺悔。往昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切我今皆

懺悔。這樣現前可保你平安，家庭和順，處世快樂。

    出家人重在修道，在家人重在修福。障道業最厲害就是婬欲，障福報最厲害的

就是殺業。所以出家人受戒，第一條就戒婬。佛教比丘，婬欲是障道法，戒律那麼

多條，如果沒有婬欲的話，可以守住一大半。在家人五戒第一條是戒殺，罪業，殺

最重。往生西方，佛力加被，可以接引你到西方去，可是要你放下屠刀，立地成佛

。

    我為什麼這麼講呢？因為大家回去就過年了。貪圖口腹，吃點好的，殺無量眾

生。眾生實可憐愍，念佛人要發慈悲心，所以，觀經講，慈心不殺，具諸戒行，這

種人即得往生。

    我知道和大家講恐怕沒有用，你們任何人都喜歡吃葷。可是我不能不講，眾生

六道輪迴，天、人、阿修羅、地獄、餓鬼、畜生六道輪迴，無量劫來有很多親人落

於畜生道。你今天吃這隻雞，說不定就是你過去世的父母，在畜生道受很大的苦。

你吃他的肉，反感覺很樂，你把你的樂寄託在前生父母的身上，你前生父母受盡無

量痛苦。聖人具天眼通，知道過去的因緣，所以，他說眾生互相吞食，實在愚癡。

今生我是人道，我吃你，來生我落畜生道，你吃我。其實都曾經作過父母親緣。唯

有佛知道，所以佛說，一切男子是我父，一切女人是我母。

    奉勸大家莫貪口腹妄造殺業，你念佛七天求生西方極樂，難道你忍心把畜生打

入三塗嗎？

    今天佛七圓滿，恭賀大家念佛成功，統通往生西方，也希望大家發心，令一切

畜生往生西方。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第三期

    第一天　修戒定慧得解脫味

    各位來打佛七，要萬緣放下、一心念佛。

    外放下什麼上班不上班、升官不升官、發財不發財，都放下；內放下身心我慢

。只求一心不亂，不管其他的。

    無量劫來，就是因為放不下才流落六道。打佛七如果你再牽腸掛肚，就可惜了

。

    放下有解脫味，解脫可以得自在。所以彌勒菩薩講放下自在。

    放下要修戒定慧，戒定慧可以使你得到解脫。因為生死煩惱，要以戒捉、以定

縛、以慧殺。戒定慧為因，解脫為果。

    聲聞乘以戒定慧立五分法身。五分法身就是戒法身、定法身、慧法身，這個是

因；還有解脫法身、解脫知見法身，是果。

    修戒定慧可以解脫三界束縛。如果得戒法身，不淪落三塗，解脫於三塗，天上

人間往來。初果、二果得一分戒法身，不退墮了。初果，天上人間最多七番生死；

二果，天上人間一往來。

    如果持戒沒得法身，受人天福報。所以經上說持戒生好處，布施得大富。

    三果得一分定法身，只在色界、無色界，再不來欲界了，也是一分解脫。

    因為解脫為果，戒定慧為因，所以又立解脫法身。四果具足，得解脫法身、解

脫知見法身。

    什麼是解脫知見呢？解脫知見就是自己知道我生已盡、梵行已立、所作皆辦、

不受後有。出三界了。

    五分法身和大乘所說的法身有一點點差別。大乘一般說就是立智法身、理法身

。我們平時所說的清淨妙法身，那就是理法身；圓滿報身就是智慧法身。

    今天為什麼特別和大家講五分法身呢？因為解脫和凡夫最切近了。大乘只論見

性，不論解脫。可是凡夫不夠那個資格。先讀了小學，再讀中學吧？如果小學、中

學沒讀，就讀大學，跟不上的。

    戒定慧不出一聲佛號。大家要想修戒定慧，不必遠求，只管念佛就可以了。念

佛念到一心不亂，就是戒定慧具足。

    五分法身不出一句佛號。所以經上講，往生西方，縱然是下品下生，等同初果

；如果生到方便有餘土，就是小乘果皆具足；如果念佛念到上品上生，等於七八九

地菩薩，那清淨妙法身也就有希望了。

    所以古德講，念佛法門行易而證深。

    今天佛七開始，大家要鼓足精神念佛。收攝六根、淨念相繼。要發一個決定心

，七天之中非要得到成就不可，不念到阿彌陀佛現前，決不罷休。有這種決定心，

定得成就。

    第一天不多耽誤大家時間。現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第三期

    第二天　放下有為聽清佛號

    昨天和大家講放下，不知道的人就不知道要放下什麼東西了。廣說有無量，像

世間的榮譽啦、名利啦、男女飲食啦，皆應放下；如果略說，就是放下五陰、六根

、六塵、六識。五陰、六根、六塵、六識合稱為陰界入。

    或者有人要問：「這個陰界入是眾生切身的問題，怎麼能放下呢？」放下不是

不要它，有方便放下。怎麼能放下這些東西呢？就是六根不貪六塵。六根不貪著六

塵，六識自然清淨，這樣叫放下。所以大勢至菩薩念佛圓通章說，都攝六根，淨念

相繼，就是放下。

    明白這番道理，世間一切的法，皆不出陰界入。六根不貪著六塵，是知道六塵

如幻如化。

    佛在經上又有更深一層的解說。其實道理還是一貫的。有一位黑氏梵志拿著兩

朵花去見佛，佛說放捨！放捨！黑氏梵志就把左手的花放下了；佛又說放捨！放捨

！黑氏梵志把右手的花又放下了；佛又說放捨！放捨！黑氏梵志就說了，世尊！我

兩個手已經空了，放下什麼東西呢？佛說，我教你放捨，不是放捨手裡的東西，我

是教你放捨前際、後際和當中。黑氏梵志當下大悟，解脫生死

。

    這個道理比較深，一般人不懂。放捨前際，前際是生；放捨後際，後際是滅；

放下當中，當中是住。這就是告訴那黑氏梵志，要放下生住滅。生住滅是有為法，

換句話說，佛告訴黑氏梵志放下有為法。因為有為法如幻如化，假的。

    怎麼說這和放下陰界入是一貫的呢？因為五陰、十二入、十八界都是有為法。

不相信大家想一想，五陰有三相，就是生住滅三相；六根、六塵、六識也有生住滅

三相。我們就知道陰界入皆是有為法。

    或者有人疑問：「放下有為法，無為法不放下吧？」其實有為法就是無為法；

無為法就是有為法。有為法緣起無性就是無為；無為法無性隨緣就是有為。

    如果知道這番道理，就知道有為無為是依他起；依他起無性，就是圓成實；如

果不知道，執著實在有，就是遍計執。

    所以我們應該知道，如果執著有為法，假的認為是真的，那就成了定性有；如

果執著無為法，那就斷滅。

    要知道無性隨緣，無為而有為；隨緣無性，有為而無為。譬如心經講，色受想

行識是有為，知道色即是空，就是無為；既然色即是空，翻過來講，空即是色，就

是有為。

    或者有人又迷惑：「如果有為無為不分，隨緣就有差別，無性就沒有差別，那

我們怎麼放下呢？」佛在金剛經講過。因為有為法有三相──生住滅。生是未來，

滅是過去，住是現在。如果你不憶念過去，就是放下滅；如果你不設想未來，就是

放下生；如果不貪著現在，就是放下住。一切放捨以後，得大自在。

    法雖這麼深，它有方便可以修持。怎麼能放下過去、未來、現在這三心呢？我

講過，六根不貪六塵就放下。不貪著未來的六塵，就放下生；不貪著過去的六塵，

就放下滅；不貪著現在的六塵，就放下住。你如果能作到這一步，就是你的六識出

於六根門頭，在六塵當中來去自如。

    再進一步講三心斷。不貪著過去、未來、現在，六根也不貪著六塵。那怎麼能

作到呢？說修學佛法要去丈就尺，去尺就寸，就是不出一聲阿彌陀佛。

    眼貪色的時候，起貪心了，趕緊念佛，它就放下了；耳貪聲、鼻貪香、舌貪味

、身貪觸、意貪法，也是以念佛的佛號的功德放下。

    如果你的心貪戀未來，趕緊念佛，妄想自息；你的心如果貪戀過去，趕緊念佛

，妄想自息；你的心貪著於現在，趕緊念佛，妄想自息。如果這樣，世間法就說心

得其正；如果六根貪戀六塵，貪戀過去、未來、現在，那心不得其正。

    所以，要點在佛號一句。佛號念得真誠，就可以都攝六根、淨念相繼了。都攝

六根、淨念相繼就是一心不亂，一心不亂就是念佛三昧。若有人念佛念到一心不亂

，臨命終時，阿彌陀佛定來迎接。

    所以大家，把一聲佛號念得真真切切，讓它發之於心，出之於口，入之於耳，

還之於心。這個也有個要點，怎麼能使它發之於心、出之於口、入之於耳、還之於

心呢？要點很簡單，就是念得分明，聽得分明。念和聽，要點又在聽。因為聽得分

明，耳根就攝了。

    六根當中有兩根一攝，就都攝起來。第一個是意根，意根一攝，六根都攝。不

過意根不好攝，非上根利智的人才辦到。第二個就是耳根，耳根一攝，六根都攝。

攝耳根，就是要聽得明白就攝了。聽得明白，意根一定攝，其他的諸根，也一定攝

。

    所以大家打佛七念佛的時候，大眾的聲音可以幫助你。你自己念，聽別人念，

聽佛號聽得清楚，就是一心不亂。一心不亂就得往生。知道要領以後，要漸漸用功

，日久功純，一定成功。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第三期

    第三天　三業不犯對佛懺悔

    大家念佛要六根不貪六塵，眼不貪色、耳不貪聲、鼻不貪香、舌不貪味、身不

貪觸、意不貪法。如果六根貪六塵，就是情念。

    情念是煩惱，因為煩惱就造諸業障，惡業因緣墮落三塗。講起來只以第六識有

罪，眼耳鼻舌身無罪。所以不可生煩惱，不可造業障。如果生煩惱、造業，一定受

苦報，這就是惑業苦三。

    業有身口意三業。身業最重，可是不廣；口業較輕，容易犯；意業最輕，可是

它是身口業的根。如果斷了意業，身口就沒有了。其中口業最要注意。身業雖重，

不容易犯根本罪。譬如殺業，對方要是人，你要有殺心，把他殺死，才犯根本罪；

口業就不同了，你只要有心說，說清楚，對方聽清楚，就是根本罪。

    身口意三業，重的都下地獄。因為眾生最容易犯口業，所以我今天和大家講。

    口業有四項：妄語、惡口、綺語、兩舌。兩舌正應該說是離間語，就是給雙方

挑撥是非。

    口業不犯，很容易，只要少講話。不過我提醒大家，有人少講話，不犯口業，

犯意業。譬如說，說人家是非，犯口業；打妄語，犯口業；罵人，犯口業。有的人

雖然不罵人，心裡面恨他，他不知道意業是根。智慧者口業不犯，意業也沒有。

    身口意三業，意業叫思業；身口二業叫思已業，起現行了。只是意業還沒起現

行。

    我講出來，大家檢討檢討，恐怕你們都犯過口業。我今天講，提醒大家。

    口業有兩種：就是大妄語、小妄語。不要說小妄語，恐怕大妄語都有很多犯的

。

    什麼是大妄語呢？你沒有神通說自己有神通，沒證果位說自己證果位，沒得禪

定說自己得禪定，都是大妄語。你不知道大妄語罪最重，戒律上把它列為四項重罪

，殺盜婬妄。妄就是大妄語。

    譬如念佛，你沒見佛，沒見其他境，你說我見了，這是大妄語。

    按照戒律上說，大妄語不通懺悔。我今天和大家說一個方便，可以對佛至誠懇

切懺悔。

    或者有人說：「不通懺悔，你怎麼能對佛懺悔呢？」這是淨土法門特別好的地

方。本來根據無量壽經說，五項逆罪，就是五逆十惡，毀謗正法，不通懺悔；可是

觀經講，除去毀謗正法，五逆十惡也通懺悔。怎麼說呢？它說除去毀謗正法，五逆

罪、十惡罪也可往生。所以古德就說，觀經說五逆十惡得往生是通懺悔。所以我告

訴大家，對佛懺悔。

    其餘的小妄語，大家犯得更多，就是一般的撒謊。你見了說沒見，沒見說見了

；聽過了說沒聽過，沒聽過說我聽過了，這都是妄語。

    根據戒律上說，這些妄語罪也很重，不過比大妄語輕一點就是了。恐怕大家犯

得很多。如果你犯了，我勸你也對佛懺悔。為什麼？大妄語都通懺悔，小妄語難道

不通對佛懺悔嗎？

    可是有兩點要注意到：第一個，至誠懇切；第二個，懺悔過以後，再不犯。如

果你懺悔過以後再犯，那等於對佛又打妄語了。

    或者有人說：「不是戒律上說，還有方便妄語嗎？」方便，我們大家尋求方便

。譬如說，作生意的要謊，如果不太出範圍不犯，因為你不害眾生嘛！

    根據戒律上，方便妄語怎麼打呢？比方獵人追野獸，如果問你說這個野獸往那

兒跑了？如果你告訴他就犯殺生罪，雖然不是你殺，你見殺隨喜。你如果撒謊又犯

妄語。這個時候怎麼辦呢？就假裝聽不懂，你說什麼啊？或者是，你故意找其他的

話說，為教野獸跑得遠一點，這是方便妄語。

    我們再立方便，就是不害眾生的可以。譬如你賣東西，三分利就是三分利，如

果對方少給你錢，假如不出三分利以外，你說我這個不夠本錢哪！那個妄語不害眾

生。或者這個東西明明你賺了一分利，你說，好！我原本賣給你吧！這個不害眾生

，也可以算方便妄語。如果你賣東西賣假貨，你說我這是真的，這就不能算是方便

了。所以口業最容易犯。

    大家都養成撒謊的習慣。見了面就撒謊。有的妄語沒有罪。我舉個例子你就知

道了。見了面中國人好問你吃飯了沒有？明明你還沒吃飯，你說我吃過了，這也是

妄語啊！可是這沒有罪。

    大家注意到，大妄語千萬不犯。沒有神通就是沒有神通嘛！沒禪定就沒禪定，

凡夫嘛！沒證果位就是沒證果位。不可說沒有硬撐面子說自己有，那就叫活要面子

死受罪了。千萬不犯這個戒。

    你如果見到境界，可以一個人問我。戒律上說，如果你見到境界、見佛，沒有

因緣，向不同意的人說，都犯戒。或者是，你往生以前可以說，為使眾生起歡喜心

。淨土宗初祖遠公大師就是這樣。他在廬山三次見佛都沒說，臨命終的時候才說的

。

    千萬不可誇耀，就是你見了佛，見了好境界，誇耀自己見了，功德就沒有了。

原因是你起了我慢心。我慢心生兩種障，煩惱障、所知障。煩惱障就是見思惑；所

知障就是塵沙惑、無明惑。

    所以我提醒大家千萬不要犯。一時快意，得無量罪。

    談到這兒，我們應該感謝阿彌陀佛。本來大妄語不通懺悔，阿彌陀佛慈悲大願

力，可以使你懺悔，他說也得往生嘛！

    千萬注意到，你殺身之禍往往因為口業。身業雖重，不容易犯。不相信大家想

一想，誰殺死過人了？你殺死畜生、天龍鬼神還不犯根本罪呢！所以身業不容易犯

。留神口業和意業。有人不知道可怕，他永遠記恨別人，不知道這是思業。記恨別

人就起共業了。所以意業最要小心。口業還好一點，雖然一動就犯根本罪，可是要

你說清楚、有心說、對方聽清了才犯。意業呢，你自己存恨在心就犯。

    口業，大妄語也有不犯的，我告訴大家，當笑話說不犯。你比方說，我有大神

通，說笑話，那個不犯。戒律上說疾疾語、說錯了也不犯。

    今天耽誤時間太多了，開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第三期

    第四天　銷歸自性不生雜染

    誦經要銷歸自性，念佛也是一樣，要銷歸自性。

    什麼是自性呢？自性又稱為自性清淨心。由此一心，起兩種用，就是不變、隨

緣。

    銷歸自性是銷歸自性清淨心。自性清淨心中沒有欲惡不善等雜染法。欲是五欲

，惡是五蓋，不善是十不善。

    五欲就是五根貪五塵，眼貪色、耳貪聲、鼻貪香、舌貪味、身貪觸。所以有人

說五欲是五根；也有人說五欲是五塵。其實五根是根據能欲方面說；五塵根據所欲

方面說。華嚴宗又立財色名食睡是五欲，當然也是根據所欲方面說。五欲不出欲界

，欲界是五趣雜居，有天、人、地獄、餓鬼、畜生。

    五蓋是五種法：貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。這五種法障住我們

的真如法性，所以稱為蓋。其實五蓋在第六識。所以我們知道，五欲當中都有五蓋

。既然是五欲有五蓋，為什麼別立五欲呢？追究起來，五欲屬於業；五蓋屬於惑。

    十不善法就是殺、盜、婬、妄語、惡口、綺語、兩舌、貪、瞋、癡。

    五欲五蓋十不善令眾生不出三界。念佛生到西方就橫超三界。橫超三界與豎出

三界不同。豎出三界是你必須初果證二果，二果證三果，三果證四果才出去；橫超

呢，以凡夫身就出去了。這仗佛力不是眾生自力。

    西方極樂世界眾生，沒有欲惡不善法。念佛，至誠懇切念一句阿彌陀佛，自然

眼不貪色，耳不貪聲、鼻不貪香、舌不貪味、身不貪觸，這個時候說你念佛銷歸自

性；至誠懇切念佛，自然沒有貪欲、瞋恚、掉悔、睡眠、疑，這就沒有五蓋了，這

個說你銷歸自性；至誠懇切念佛，自然沒有殺、盜、婬，沒有妄語、惡口、綺語、

兩舌，沒有貪、瞋、癡，就遠離十不善了，所以說你銷歸自性。

    銷歸自性也有人說是老實念佛。老實念佛就是自性清淨心當中沒有欲惡不善法

。沒有欲惡不善，是清淨法；有欲惡不善，就是雜染。

    欲惡不善法當中，十不善又稱為十種淨戒。十種淨戒從凡夫一直到佛。佛不過

是十種淨戒圓滿。

    怎麼稱這不造十不善是十種淨戒呢？無論什麼戒，五戒、八戒、十戒、具足戒

、菩薩戒都是從這十善業發揮出來的。大家仔細看戒文就知道了。

    所以，平時念佛心中要沒有十不善。如果沒有這情形的話，保你上品上生。念

佛心中，不可以有殺。如果有殺，和三塗相應，不和西方相應，和娑婆相應，不和

西方相應。不可有盜。不可有婬。

    講話要講誠實語，不可妄語、惡口、綺語、兩舌。講話的時候，說法，就沒口

四過了。要說，說有功德的話，這樣自然和西方相應。

    念佛自性清淨心當中不可有貪、瞋、癡，這樣就和西方相應了。記得我昨天和

大家講過，雖然口不說惡語，心中記恨人也造業。大家千萬不要犯，這個果報很可

怕，你犯了思業。

    如果妄語、惡口、綺語、兩舌，自然要受果報了；如果你心中記恨別人、動心

機，就容易失掉人身。心中存著記恨人的心叫陰毒。經上說陰毒之人，命終之後墮

於毒蛇之身；兇暴之人，命終之後墮於虎狼之身。所以不可以有貪、瞋、癡。如果

沒有這些雜染法，就是自性清淨心。

    如果你修得自性清淨心，稱為大丈夫。大丈夫就是自己是丈夫，又能度別人為

丈夫。簡單地說，大丈夫可以自度，又可度人。

    所以希望大家念佛，時時刻刻檢點。心中不可有五欲，不可有五蓋，不可有十

不善。這樣念佛，定得成就。

    昨天耽誤大家很多時間，今天不講太多了。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第三期

    第五天　橫超三界四土圓融

    昨天和大家講欲惡不善法。欲是五欲，惡是五蓋，不善法是十不善。

    因為有這三種法，具足都有，所以稱為欲界。五欲、十不善是業；五蓋是惑。

總說起來都不出五欲。眾生皆具足，所以叫欲界；色界、無色界、出三界逐漸逐漸

減少了。

    念佛可以橫超三界；其他法門，豎出三界。好比蟲子鑽竹竿：豎出三界是一節

節鑽透，鑽到最上端才出三界；橫超三界，從旁邊鑽個洞就出來了。所以念佛法門

最方便，證得最深。

    總說是一個欲。如果按它的粗細程度分別有四個，就是愛、著、染、婬。最細

的是愛；次一等的是著，執著；再次就是染了；最粗重的是婬。欲界眾生具足都有

。

    如果修行超出欲界，生到色界、無色界，染和婬就沒有了，僅僅有愛和著。最

細的是愛，三界外也有，菩薩還有法愛。

    因為愛是根本，經上說愛即無明，這是就十二因緣上講的。十二因緣大家都知

道：無明、行、識、名色、六入、觸、受、愛、取、有、生、老死。無明、行就是

惑業，過去的無明、行受現在世的識、名色、六入、觸、受，現在世的愛、取、有

受未來世的生、老死。所以說現在世的愛，就是過去世的無明。

    破無明要登初地才破一分。這個愛還有一個名詞，叫攀緣心。攀緣心就是愛，

也就是無明。

    這四個次第，假使生，說他生次第，是愛、著、染、婬；假使起修行要破的話

，從粗到細。最粗是婬，先破婬；再上來就是染，染污心；再往上就是著了，執著

；最後破愛。這個修次第和生次第不同。生的次第由細到粗；破的次第由粗到細。

    出家眾就知道了，因為你們受過戒。最重的是婬，殺頭之罪；再上來染污心，

就是二等罪；再來是執著，愛錢愛財，就更輕一點；最後愛最輕了。

    大略說這個都不出三界，愛這一法，通界內界外。

    念佛往生西方就出三界了。西方極樂世界，不是欲界，不是色界，不是無色界

；是阿彌陀佛功德建立的淨土。

    淨土，清淨土，清淨就沒有分別。實再說，淨土就是指一真法界。十方諸佛皆

具淨土，所以淨土是佛的報土。釋迦牟尼佛在娑婆世界是化土，他的報土距離此方

往西走，四十二恒河沙有一個國土，是他的報土；極樂世界就是阿彌陀佛的報土。

因為諸佛報土皆是淨土，淨土沒有分別，所以十方諸佛的報土就是一真法界。

    按理講起來，凡夫不能生佛的報土，要登地菩薩才能生。經上說過，有實報莊

嚴土，那就是佛的報土。誰生實報莊嚴土呢？地上菩薩。方便有餘土，二乘生。凡

聖同居土，凡夫生。

    那麼說，凡夫怎麼能生西方極樂世界呢？凡夫生到西方是佛力加被；我們說不

能生，是自力不能生。靠佛力加被垂手接引就可生。

    所以，講起來，生到西方證得最深了。古德天台分有凡聖同居土、方便有餘土

、實報莊嚴土、常寂光土。可是西方，因為佛力加被啊，很特殊！特殊在什麼地方

呢？就是四土圓融。就是你生到凡聖同居土也和常寂光土一樣。經上阿彌陀經講過

嘛！彼國眾生與諸上善人聚會一處。上善人是什麼地步呢？善人是菩薩，上善人等

覺菩薩。等覺菩薩居在實報莊嚴土、常寂光土。眾生既然和他常在一處，那當然也

在實報莊嚴土、常寂光土了。

    這個道理佛法可以說，眾生不會。靠佛力加被，就可辦到了。我舉一個例子，

大家可能知道。常寂光土、實報莊嚴土、凡聖同居土、方便有餘土，都是好比在虛

空裡頭。眾生有貪、瞋、癡心，分別一切法，才格格不入；如果你不作分別想，我

在那兒，都是在虛空裡。在凡聖同居土，也在虛空裡；方便有餘土，也在虛空裡；

實報莊嚴土，還是在虛空裡；常寂光土，還是在虛空裡。這就是四土圓融義。

    雖然是法爾如是，佛力不加被，眾生不知，眾生心隔礙住了。如果你的心，分

別一切法不作分別想，就知道是一真法界了。

    所以大家求阿彌陀佛加被，不蒙佛力加被，那得超生？

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第六天　具三資糧攝心念佛

    往生有三資糧，就是信願行。彌陀經說，若有信者，應當發願，往生彼國。又

說，若人持念阿彌陀佛名號，若一日、二日、三日乃至七日，一心不亂，即得蒙佛

接引往生。大家要想詳細知道，可以看彌陀要解，上面講得很清楚。

    信，就是信有阿彌陀佛，信有西方極樂世界；信念佛為因，信往生為果。願，

就是願見阿彌陀佛，願生西方。重點在行。所以經上說，持佛名號，一心不亂，即

得往生。

    我們念佛七天，就是持佛名號。一心不亂，我們探討起來，可以從行上得；信

和願就比較困難。不過信願行這三項，願最重要。所以善導和尚說，西方樂，願往

生！願往生！

    雖然願很重要，不能沒有信，沒有行。信是啟發這個願的，無信則無願。不信

阿彌陀佛，不信西方極樂，能願往生的，無有是處。行是完成這個願，行和願相輔

相成。如果有行無願，必然落入空法，毫無目標，所以有行無願是盲目的；如果有

願無行，其願必虛。所以說行是完成這個願的。如果說，光有願不去行，能得成就

的，也無有是處。譬如說你孝父母，願孝父母，可是不去行孝，那不能算你孝。

    所以三資糧不可缺一。信為始，行為終，願在其中。

    阿彌陀經就說，持佛名號，一天到七天，一心不亂，即得往生。我們就知道行

是非常重要的。所謂行，就是念佛名號。持佛名號是正行，其他的都是助行。因為

，般舟三昧經說過，阿彌陀佛親自說「欲生我國，持念我名」嘛！阿彌陀經也說，

持佛名號，要持到一心不亂。

    三資糧都有一心不亂；可是欲得一心不亂，持佛名號最方便。

    修淨土法門，也有助行。譬如說拜懺也可幫助。拜懺，就是懺悔發願。有兩部

懺可以拜，就是大悲懺、淨土懺。這兩部懺分別是四明尊者、慈雲懺主作的。他們

就是以懺願得往生的。可是拜懺，不離持佛名號。

    持佛名號，重點在一心不亂，所以大家不要圖輕鬆。如果你念佛輕鬆，就不能

攝心了，那就沒有好多用處。念佛貴在攝心，經上說一切唯心造嘛！先有往生的心

，才有往生的果；不可能沒有往生的心，就得往生的果。所以持佛名號，也有很多

方便。

    第一個要計數。如果不計數很輕鬆，就害在輕鬆上，效果就很小了。計數，或

者可以心不亂想；如果不計數，一定是一邊念佛一邊亂想。計數的方便有三三四─

─三聲、三聲、四聲，十聲。十聲過一粒珠。這個要是念到純熟的時候，可以念佛

念得快，比你一聲佛號，過一粒珠快得多。可是要注意「精確」，不可念得馬馬虎

虎。

    攝心也有方便：自己念，自己聽；別人念，自己聽；口念耳聽；心念心聽。這

個因為什麼原因呢？因為六根裡邊就是意根、耳根最容易攝六根了。所以古德講，

一聲佛號，發之於心，出之於口，入之於耳，還之於心。目的就是攝耳根、攝意根

。這樣可得一心不亂。

    再還有方便，也可以攝心，就是高聲念佛，高聲念佛很好。大家不相信，你到

野外去，高聲念佛，自然心不亂。不過它有不方便之處，影響別人，吵鬧人家。如

果在郊外無人，可以，在房間那就不方便了。

    其他的像追頂念法，也可以攝心。就是佛號一聲連一聲，一字連一字，使煩惱

沒有空隙進來。譬如說，大家在念佛堂，轉四字洪名的時候，愈念愈快，就是追頂

念了。

    其餘的還有十口氣念佛。就是念阿彌陀佛，或念南無阿彌陀佛、南無阿彌陀佛

，盡這一口氣。大家試一試，也自然沒有亂心。不過也有不方便之處：只能念十口

氣，如果多念的話，傷氣。

    大家念佛，要貴在攝心。心不亂想，這樣，可以和阿彌陀佛相應；如果心亂想

，你和胡思亂想相應。怎麼不胡思亂想呢？時時刻刻檢討自己，單提一聲佛號。

    一聲佛號裡頭，沒有五欲、五蓋、十不善。或是有人說：「這太多了，我檢討

不了那麼多。」找它的根源，五欲、五蓋、十不善，它的根源在貪、瞋、癡；如果

你一句佛號，沒貪、瞋、癡，就和阿彌陀佛相應了。或者有人說：「貪、瞋、癡三

樣，我還是顧慮不到。」貪、瞋、癡當中，根本在貪。貪就是貪婬、貪欲。貪婬、

貪欲最粗，所以你念佛，一聲佛號沒有貪，就可以沒有五欲、五蓋、十不善，這就

容易把握了。

    貪有兩方面，一個是愛著，一個是討厭。你念佛的時候，心中沒有愛著心，沒

有討厭心，就和阿彌陀佛相應了。這個功夫要漸漸地修，所以有一句話，事須用功

，久修方成。

    今天，大略地和大家講點念佛的要領。要領還有很多，一時之間講不完。大家

可以去看書，只要是這個要領可以攝心，就對了；如果不能攝心，就須要考慮了。

    怎麼攝心法呢？一心不亂。怎麼樣一心不亂呢？就是都攝六根、淨念相繼。凡

是眼耳鼻舌身意、色聲香味觸法六塵，擾亂心的，不採取它。

    淨念相繼，就是單提一聲佛號。這樣修行，可以念佛念得很高。都攝六根，就

沒有雜念了。單提一聲佛號，就是也不落於無念。所以，都攝六根、淨念相繼就是

念而無念、無念而念，這樣就念對了。如果它是聲塵、香塵、味塵，凡是六塵的，

不著它。

    知道它不住它，般若經上講，知法不住法。知法，如果不知是愚癡，不對；如

果住法，也是愚癡，不對。說了千萬句還是一句話，知法不住法，就是念而無念、

無念而念。因為知法就是念，不住法就是無念，這不還是念而無念、無念而念嗎？

念到這個程度，就叫一心不亂。如果一心不亂，就可往生。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第七天　聞性無生正念真義

    昨天，和大家講，單提一聲佛號，不被六塵所亂。恐怕有人會發生疑問，說：

「單提一聲佛號，至心念、至心聽，發之於心、出之於口、入之於耳、還之於心，

不也是聲塵嗎？」我想，可能有人發生這個疑問，所以要和大家解釋。不過這個問

題太深，我的表達能力又不夠，恐怕大家聽不懂，所以我不想說；如果有人發生這

個疑問，那我就罪過了，所以又不得不說。我說出來，如果大家有聽不懂的，請你

耐心一點，因為這個法太深了。

    發之於心、出之於口、入之於耳、還之於心和至心念、至心聽，那是講聞性。

聞性就是聽聞性。它和聲塵，大不相同。恐怕大家不懂，所以我作個例子解釋。譬

如說，維那打大磬，打一棒，響一聲，過一段時間，聲音就沒有了，這是聲塵。聲

塵是有為法，有生有滅；聞性就不同了。

    譬如說，打一棒磬我聽到響了，這個聲音消失以後，我的聞性滅不滅呢？打一

棒磬，我聽到，聲音沒有了，聞性當然滅。可是有問題了：如果再打一棒磬，我又

聽到，如果我的聞性滅了的話，滅法不能再生。好比火滅了，不能再著。如果聞性

滅了，再打第二棒，我聽不到，因為什麼，聞性滅了嘛；再打第二棒我還聽到，說

明聞性沒滅。這又有問題了：如果聞性不滅，你打一棒磬我永遠聽到，它不滅嘛！

說滅不對；不滅也不對。

    有人說，聞性，隨時可聽到，證明它是不滅的。佛說，有生必有滅。既然是聞

性不滅，它一定不生；如果生，它一定滅嘛！不生不滅，佛說無生法。登地菩薩，

分證無生法忍。如果按照仁王經說，七八九地菩薩證無生法忍。

    所以我們知道了，聞性這個東西，妙得很。聲塵呢，有生有滅；聞性，無生而

生，生而無生，無滅而滅，滅而無滅。

    如果有人聽不懂，我很抱歉。

    無生而生，生而無生；無滅而滅，滅而無滅，就是佛說的無生法。所以觀音菩

薩說，不聽聞聲塵，反聞聞自性！反聞聞自性，就是這麼修！所以這個法很深，本

來我不能說，不說又不行。

    念佛法門，也是一樣。念到最高地步是念而無念、無念而念。念，有生滅是聲

塵；可是念就是無念，無念就不是聲塵。如果著於無念，墮於斷邊，斷滅，所以無

念而念。這就是和觀音菩薩所說的反聞聞自性，是一個道理。你有念，不是正念；

無念，也不是正念。念而無念、無念而念，才是正念。

    我今天講的，就是念而無念、無念而念的正義。過去，為了方便使大家懂，所

以方便解說。我過去說，無念是沒有雜念，念是念佛，這是從對治方便說；今天講

，是真實義。無上甚深微妙法，百千萬劫難遭遇，我今見聞得受持，願解如來真實

義。

    希望大家都能了解甚深法。如果你著於生滅法，是聲塵；銷歸自性，就是反聞

聞自性了。

    今天，不應該這麼講，因為這個法太深，恐怕大家聽不懂；可是我恐怕要有人

發生疑問的話，是我的罪過，所以不得不說。有人能記住的，回去慢慢地善思惟。

    今天佛七第七天，最後一支香，大家就出念佛堂了。可是，要記住：人出念佛

堂，心不可出念佛堂。回去以後，經常地念佛。要知道，娑婆世界苦得很，唯有阿

彌陀佛可以救我們。

    大家平時看經呢，要用心。深入經藏，才能智慧如海。其實，我今天講得比較

深，就是心經說的，色即是空、空即是色發揮出來的。色就包括色聲香味觸法六塵

嘛；空，就是你的聞性。如果執著空就墮於斷邊，所以又說空就是色。法是一貫的

，會，就知道；不會，就不知道。

    法有兩種，有為與無為。有為有三相：生、住、滅。簡單說，就是生滅。凡是

生滅的，是有為法，不對；無生無滅的，稱為無為法。有為無為不可分開，它是一

法。所以，這叫一真法界性，隨眾生心而有分別。

    我最後再告訴大家一句，如果有為離開無為，那個有為是定性，也就是常邊；

如果無為離開有為，那就斷滅，也就是斷邊，不契中道。要知道，無為隨緣而有為

；有為無性是無為。大家會法要這麼會。這個法門，就稱為二諦融通三昧印！

    好了，不要講了，愈講愈嚕嗦。

    現在大家開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第一天　隨時隨地記得念佛

    佛七期間，眼晴不可亂看，低目垂簾，這樣可以保持你清淨心。一支香下來，

心中默念佛號，不可出去看光景。不相信你試一試，如果一看光景，佛號就忘了。

如果你佛號忘記，或者不念佛，念阿彌陀佛念成觀世音菩薩，這都是打妄想。如果

佛號不忘，就沒有妄想。

    念佛，一定計數字。不過，念佛堂上打佛七，可以不計，只管隨眾合掌念佛。

心教它不動不亂。

    會念佛的人，隨時隨地念佛。找時間念佛並不一定好。大家吃飯的時候，可以

默念佛號；睡覺的時候，只要醒過來，默念佛號；作生意、辦公，休息的時候，就

默念佛號。譬如說，有人買東西，你招呼生意，生意走了，就默念佛號。甚而言之

，大小便利，默念佛號。

    念佛的時候，最好採取印光大師「三三四」念法。因為那個方法方便計數。雖

然不拿念珠，念純熟了，佛號一起，就能計數。要精勤念佛。念純熟以後，你自己

就感覺有益處了。

    不要說公辦完了，或者生意作完了，回家沒有事情了，和一家大小吵吵鬧鬧地

鬧過了，我清淨下來念佛，那樣不對。

    有煩惱的時候，一定要念佛，念佛，煩惱就消。有病痛的時候，要記得念佛。

這樣，命終時，就能念佛。這樣叫用功念佛。

    如果發現自己忘記念佛，趕緊提醒，提起佛號。念久了以後就變成自然了。清

淨下來、沒有事情、沒有吵沒有鬧的念佛，不見真功夫。有病，有發生病痛的時候

，記得念佛，不要大哭小叫。念佛真有用，就在那時間啊。

    平時，眼看耳聽，只要不亂心就可以了。千萬不要看見好看的，忘記念佛了；

聽到好聽的，忘記念佛。佛號一忘，隨著生死流走了。七天念佛，應該訓練自己這

個功夫。

    念佛堂裏一切規定都是為你好，你不但要遵守，應該要感謝。道場培養大家念

佛是為你好。不要說，怎麼這麼多規定啊？那是為你好啊！譬如說八關齋戒，過中

不食，可以增加你往生因緣，四眾弟子都可受。不過，淨苑規定不勉強你，因為末

法時期眾生疾病多，所以，隨緣。四眾受八關齋戒，出於藥師經。藥師經上說，比

丘比丘尼優婆塞優婆夷，受八分齋戒，可以增加往生因緣。

    今天大略地，和大家講念佛方法，希望大家用功念佛。念佛得成就，是見阿彌

陀佛、西方極樂境相。不過要注意到，沒有見，千萬不要亂說，說我見。就算你見

，也不要亂講。可以私下問我，我可以告訴你是對是錯。因為你亂講，犯戒，這個

犯戒還很重。如果你沒見說見，那是大妄語，和殺盜婬同樣的罪，會下地獄的，墮

入無間。如果見了，沒有因緣，向不同意的人說，也得罪，也可下地獄。千萬不要

走錯。

    七天念佛，各自用功。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第二天　相即無相無相即相

    有一次，一位居士問我一個問題，非常重要，我感覺有必要和大家講一講。

    他說，實相無相，這是佛說的，讚佛偈又說，阿彌陀佛身金色，相好光明無等

倫，這不都是相嗎？他說，讚佛偈是不是取相？同時他解釋說，金剛經說，凡所有

相皆是虛妄，阿彌陀佛是虛妄的嗎？

    這個疑問太大了，如果不解釋開，要下地獄的。

    你們要知道，不是相以外另有無相，無相以外另有相。相就是無相，無相就是

相。如果無相以外另有相，那個相是定性有，定性有就是常邊；如果相以外另有無

相，那個無相是斷滅空，斷滅空是斷邊。著二邊不合中道。

    實相無相，就是說相就是無相。可是無相就是相，又說實相無不相。這個，經

上說得明白，大家不留心。心經說，色即是空，空即是色。色就是相，空就是無相

。色即是空，相就是無相；空即是色，無相就是相。經上又有解釋說，非色滅空，

色性空故。不是色滅了才空，色性是因緣生無自性，它就是空。

    這個我們找個比喻說，容易明白了解。大海中起萬重浪，萬重波浪皆是相，可

是萬重波浪是一水所成。水性濕，濕不可見，所以，水不可見，因浪而見；浪無以

自立，因水而立。水和浪是一法，不可分別。水外無浪，浪外無水；水即是浪，浪

即是水。這個道理和「色即是空空即是色」一樣的。

    所以，於相離相，則見法性。如果相外求無相，是邊見。

    色即是空，我們說是法性；空即是色，我們說是法相。法相法性不可分別。不

可分別，是它的體；可分別，是它的相。如果執著相為實在有，就是遍計執。所以

佛說一切法無相，凡所有相皆是虛妄。

    具足說，法具三義：體、相、用。體無分別，相用有分別。因為體相用是一法

，所以這個話應該說：體，分別而無分別；相用，無分別而分別。這就是實相義。

    所以，聽到實相無相，就馬上想到實相無不相；聽到實相無不相，馬上想到實

相無相。

    實相法，四種淨土裏，當然常寂光土，也是實報莊嚴土。實報莊嚴就是說法的

實相。阿彌陀佛是報佛，極樂世界是報土。所以，不可起疑心，說阿彌陀佛是不是

相，是不是虛妄的？這個疑心一起，不但不能往生，要下地獄的。

    大家都知道，佛有三身：法身、報身、化身。應該說報身是報法身，化身是化

法身。因為報身化身同一法身故，不可分別。法身稱作毗盧遮那，報身稱為盧舍那

，據華嚴宗說，盧舍那就是毗盧遮那的異譯。怎麼知道呢？因為盧舍那就是叫盧遮

那，盧遮那是毗盧遮那的簡稱。所以諸佛三身是一身，一身就是法身。

    華嚴經又說，諸佛法身非是身。非身就無相，無相出報身化身，就是相。法身

就是報化二身。所以說，無相就是相；報化二身統通是法身，所以相就是無相。

    所以大家要知道，於相離相則見性。我們是凡夫，不夠那個資格。見性是了生

死的。

    那麼我們怎麼也說見性呢？見性有四種，信、解、行、證。了生死、見性的人

，那是證。證法性，就了生死。所以大悲懺講，南無大悲觀世音，願我早同法性身

。我們不夠資格，我們只有信。念佛，就是行。大家只管念佛，不管你解不解，皆

得往生。這是什麼原因呢？是仗著阿彌陀佛大願力加被，不是我們自力所致的。

    所以，大家只管一心恭敬念佛，沒有法不在裏頭的。千萬不要生我見，生我見

，要受害的。

    當然，這位居士起這個疑心，不是不懂佛法，懂得不徹底。要是不懂佛法，他

就不知道這麼發問了。可是這個疑心一起，地獄之報。

    大家千萬不要起，要堅決地信，以信導願，以願導行。信願行具足，就得往生

。

    我不知道大家懂不懂，回去善思惟。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第三天　不爭名利懇切念佛

    古德有一句話：「紅塵白浪兩茫茫，柔和忍辱是妙方。」現在我們處在五濁惡

世，惡因緣太多，所以各位要柔和忍辱，不要在世間爭強鬥勝，為爭一時之快意，

惹終身之禍患。要知道，世間是無常的，但念無常，慎勿放逸。世間一切，如幻如

化。什麼名利啊、光榮啊，剎那間就過去了。世間榮華，很好，可是是路上風光，

究竟不是我們的歸宿之處。不相信大家回頭看一看，你過去的一切，那兒去了呢？

為它爭爭奪奪，是不是無謂的？要知道，爭名者失於名，爭利者失於利，唯不爭者

，天下莫能與之爭。

    我舉過一個例子，好比小兒舐刀頭蜜。就是說小兒為舔刀頭的那點蜜，割破舌

頭。我看見很多，過去榮耀一時的人，現在不知道沒落到什麼樣子？所以大家應該

持戒念佛，往生西方，那是我們的歸宿之處。世間一切有為法，如夢幻泡影。

    佛所說的一切法門，都是為了救眾生之苦。唯有念佛法門最方便。因為它是二

力，佛力自力成就。譬如說，眾生不能生報土，可是西方極樂世界是佛報土。這個

問題在唐朝一代，很多人起爭執。有的人說是化土，有的人說是報土。善導和尚一

出，就證明極樂世界是報土。因為根據大乘同性經說，阿彌陀佛和蓮華開敷星王佛

等等，皆是報佛，既然是報佛，當然居報土。那麼為什麼眾生可以生報土呢？是以

阿彌陀佛大願力為因緣，有佛垂手接引，就得往生了。此說一出，當時唐朝一代爭

執立刻息滅。

    所以，念佛是二力法門。持戒，不論你受過戒沒受過戒，都要持戒。沒受過戒

的，方便持。因為不持戒，人身保不住，那能往生呢？

    或者有人疑問說，你說話顛顛倒倒的，你剛才不是說有佛力加被垂手接引嗎？

怎麼現在又說不能往生呢？阿彌陀佛接引眾生，眾生可以帶業往生，你怎麼說有惡

業因緣不能往生呢？

    大家要知道，帶業往生，是帶過去業，不帶現行業。過去業是種子業，現行業

是現在造的業。種子業可以帶到西方消滅它，你如果造現行業，業力增長。往生西

方，是有願力業力。業力使我們留娑婆，願力使我們往生西方。你如果願力增長，

業力自然消。所以，憑往生大願可以往生。如果業力增長，願力就消。這是一定的

道理。造現行業，業力增長，願力不增，不怪佛不接引，只怪我們自造業自受罪。

    念佛的時候，要至誠懇切。有一輩人念佛，佛愈念愈遠，念佛一年，佛在眼前

，念佛三年，佛在西天。這個毛病出在不至誠懇切。我們念佛應該愈念愈親、愈念

愈近。發至誠懇切心，就愈念愈親，如自己父母。這樣念佛，愈念，佛愈接近我們

。念到純熟處，佛就現眼前了。

    佛出現有幾種，夢中出現，或定中出現，或現前出現。現佛相，也有幾種，有

時候現的相，和我們一樣高大，那是化佛；有時候出現身材高大，等於虛空，那是

報佛。法佛無形無相不可見。

    佛出現，大家千萬不要胡講話。如果對人誇耀說：我見到佛了。我慢增長。佛

有光，大家要有識別力。如果是佛出現，具三十二相。所以十六觀經說，如此觀者

，是為正觀，不如此觀者，是為邪觀。正觀就是有三十二相。不具三十二相，魔也

可現給你看。

    那麼，究竟是佛呢？還是魔呢？如果修禪定，他是從真諦方面入。他說，佛來

佛斬，魔來魔斬。修淨土法門，是從俗諦方面入，念佛自然見佛。如果見到佛，心

中一片清涼。如果是魔化作佛來現給你看，心中熱惱，或者狂喜，或者害怕，那是

魔。有的人見到境界心中害怕，那是魔。見光，佛光無影，無影就是沒有暗。有影

的是魔。佛放光，桌子上面是亮的，桌子下面還是亮的，無處不亮。魔就不行了。

他不能一光一切光，桌子前面是亮的，桌子後面是暗的。同時，佛光照體的時候，

身心清涼；魔光要是照體，身心熱惱。有人起恐怖心，那是魔。

    大家回去要真誠念佛，不要和人家爭強鬥勝。我記得好像唐詩有一首詩講：「

舊時王謝堂前燕，飛入尋常百姓家。」王謝是當時兩個大家，又有錢又有勢，他的

樑上有燕窩，燕子穿簾出入。曾幾何時，就敗落了。他的家變成尋常老百姓住了。

燕子還是飛來飛去，所以說「飛入尋常百姓家」。

    這是故事，你不相信放眼看一看，現在的現實，有多少是故事的？榮耀一時，

敗落不堪。

    我們念佛的人，好比青松一樣；爭奪世間名利的人，好比花一樣。花雖然茂盛

一時，青松呢，冷落不堪；可是不久，寒霜一打，花不見了，只有青松。奉勸各位

居士，何必去舔那點刀頭蜜呢？所以我們要懇切念佛，求生西方。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第四天　是心作佛是心是佛

    若人欲了知，三世一切佛，應觀法界性，一切唯心造。觀經也說，心念佛時，

心即是佛，是心作佛，是心是佛。一切法唯心所造。

    有人疑問，說：一切法唯心所造嗎？如果唯心所造，那麼我現在沒有錢，你造

點鈔票給我吧！我沒有房子住，造棟樓給我。

    此人不知佛法真義，妄以凡夫知見測度佛法。他不知道怎麼是唯心造法。

    確確實實一切法唯心所造。因為法爾如是。好比山，山是很多砂石、草木所成

，那麼山就沒有。如果有山，沒有砂石草木，應該還有山。地球，是山河大地所成

，那就沒有地球。如果有地球，沒有山河大地，還有地球。那麼我們怎麼看見地球

，怎麼看見山呢？唯心所造，取相心造成的。人，沒有人，人是細胞所成。如果有

人，沒有細胞還有人，那個人在那裏？我們看見人，是凡夫知見，唯心所造。至於

分別人好、壞、醜、美，更是虛妄了。這就是凡夫的虛妄心。

    一切法沒有不是唯心所造的。因為法不孤起，因緣而起。凡是因緣所生法皆是

空的，不可見不可知；可見可知是凡夫。我們大家天天迷惑在裏邊，為它造業、起

惑，不知道這是有為法。佛說一切有為法如夢幻泡影。

    譬如說，任何人有家庭，家庭是爸爸媽媽哥哥弟弟組成的。如果有家庭，沒有

爸爸媽媽哥哥弟弟，還有家庭啊！我們執著有家庭，是唯心所造。國家，沒有啊！

是土地人民主權組成的。我們執著有國家，唯心所造。總而言之，凡是一切多因緣

所成的法，皆是唯心造。譬如部隊，一個班、一個排、一個連，沒有啊！班是幾個

人所成，排是幾十個人組成的，連是一百個人組成。假使真有班排連，沒有人還有

啊！譬如我們說叢林，沒有啊！它是很多樹組成的。如果有叢林，沒有樹，還有叢

林啊！追究起來，沒有一法不是唯心所造的，譬如原子，它是電子組成的。如果有

原子，沒有電子，也有原子啊！

    這麼追究起來，一切法皆是唯心所造，所以佛說一切唯心造。至於你說你沒有

錢，我造點鈔票，那你是落於有法。大家知道，落於有法，是墮於常邊。

    心惡造地獄、餓鬼、畜生，心善造人天，心清淨成佛，都是唯心所造。所以華

嚴經又說「一心生萬法，萬法歸一心。」

    那麼我們追究起來，心是什麼呢？心是名，一個名字，性是其用。佛說一切法

以無性為性。因為它無性，才能為一切法作性作相。如果有性，定性，就不能為一

切法作性作相了。好比說，虛空之中，可容納萬物。如果有定法，一塊石頭一個磚

頭，不能容納萬物了。

    既然一切法唯心所造，那麼一切法皆歸一心，一心可生萬法，心就是那個無性

。

    一切法是因緣，因緣無自性，就假名為心；無自性起因緣，就假名一切法。唯

識宗，一切法無自性，他說圓成實性。無自性起因緣成一切法，他說依他起性。至

於你說你沒有鈔票我造兩張給你用，那你是遍計執性。

    所以我們念佛要知道，心中有佛，全佛是心，全心是佛，這樣，你的心就是佛

。這個心可以作佛，它就是佛。

    所以大家念佛，不要悠悠蕩蕩，要念茲在茲。念佛的時候，至誠懇切地，心中

有佛。

    念佛法門就是從依他起入圓成實。其實一切各宗，皆是從依他起入，唯有祖師

禪直接入，所以非上根利智辦不到。念佛方便，上根利智直接參禪比較困難。參禪

的人好比說，你走啊！你走啊！直接走；念佛呢，你走不動，我給你個拐，拿著拐

，可以走路了。這個例子，禪宗也有。拐叫「拄杖子」。沒有拄杖子，給你拄杖子

；有了拄杖子，奪你的拄杖子。你不會走路，給你個拐；等你會走路了，把你的拐

奪下來，自己走。

    所以我們知道，念佛法門，行易而證深。怎麼能達到行易證深的地步呢？一句

阿彌陀佛佛號至誠懇切。

    好，我們現在就至誠懇切念阿彌陀佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第五天　住而無住無住而住

    有人說，你們修淨土太執著，何必一定要往生西方呢？那兒不可去？金剛經說

無所住，你們有所住，違背經義。

    此人不知佛法，他不知道法界性義，也不知道無住義。虛空只有一個，東方也

是一個虛空，西方也是一個虛空。西方入虛空入一真法界，東方入虛空入一真法界

。可是你入的時候不能從十方入，一定從一方入啊！所以說「若人知得法界性，何

分南北與西東？」同時他不知無所住的意義，無所住也應無所住啊！你如果住於無

所住，還是住啊！這位先生硬是住，硬是執著，自己不知道就是了。

    我們要知道，有所住是邊見，無所住也是邊見。法性是住而無所住，無所住而

住。住而無所住，雖住不礙無住；無所住而住，雖無住不礙住。不住兩邊，同時也

不住當中。要知道，離邊不住中，是無所住義。

    你說我修淨土是執著，你是執著那個無所住啊！法性本來是這個樣子。所以法

性不動，法相隨緣。法相隨緣就是法性不動，法性不動就是法相隨緣，這樣離兩邊

不住中。

    譬如大海起浪，萬重浪波濤翻騰，可是水性湛然。水性湛然不妨礙波濤翻騰，

波濤翻騰不妨礙水性湛然。一切無礙，這是無所住義。

    再譬如虛空，虛空是一個，不動，可是一個虛空就不妨礙有十方，雖有十方，

還是一個虛空。所以，虛空是一，不妨礙有十方；十方是別，不妨礙還是一個虛空

，法性如此。

    佛的法身是一，報化身普度十方。雖然報化身普度十方，還是法身是一；雖然

法身是一，不妨礙報化身普度十方。所以大家不要上他的當。

    真如隨緣起萬法，所以一就是一切；萬法無性是真如，所以一切就是一。這就

是一生萬法，萬法歸一。這個法入中道。一生萬法，入俗諦中道，華嚴宗所宗；萬

法歸一，入真諦中道，天台宗所宗。

    有人執著無所住，住邊，這正像佛破俱絺羅一樣。俱絺羅是舍利弗的舅舅，在

外邊遊方參學，回來準備和舍利弗議論。他原來是外道，修苦行，回到家了，一問

，他外甥已經出家了，隨釋迦牟尼佛出家，俱絺羅很不信服，就去找釋迦牟尼佛。

身披鐵葉，頂戴火盆，表示他是苦行的。當時印度很熱，他鐵葉披在身上不怕熱，

頭頂戴個火盆，見了釋迦牟尼佛就問了：「你以何法教我外甥使他出家？」世尊就

問他：「你以何法為宗啊？」他非常驕傲地說：「我以不受一切法為宗。」釋迦牟

尼佛說：「你既然以不受一切法為宗就是受了。因為你受的是不受一切法為宗嘛！

」俱絺羅沒話講了。佛就顯神通了，使他的火盆燒頂，鐵葉裹身，俱絺羅悶絕於地

，昏過去了。從那個時候才歸依佛，以佛為師。是十六大弟子之一。

    俱絺羅受了不受一切法，這位先生他是住了無所住，他自己不知道。

    所以，修淨土法門魔障很多，要堅定決心，深信不移，以信願行，往生西方。

千萬不可人家說，就上當。

    因為不對法性有認識，不認識法。天台家說離邊不住中，就相當於禪宗說的見

性。如果執著無所住，不見性。因為他壞一切法。壞了一切法，也壞法性。所以釋

迦牟尼佛讚歎舍利弗大智慧，說他不壞一切法而說法性空。

    不可住著空，也不可住著有。有而空，空而有。有而空，全有是空；空而有，

全空是有。全有是空，菩薩修行不變；全空是有，菩薩修行隨緣。以不變上求佛道

，以隨緣下化眾生。到佛的時候，全有是空稱為寂，全空是有稱為照。照而寂、寂

而照。照而寂我們稱他為無量壽，寂而照我們稱他為無量光。不出一句阿彌陀佛。

    希望大家堅決信願行，深修淨土。

    今天加香開始，不多耽誤大家時間，使大家可以調息。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第六天　持念佛名三根普被

    淨土持名一門，收機最廣。所謂三根普被，利鈍全收，就是持念佛名。

    盡虛空遍法界，不出一句阿彌陀佛。阿彌陀佛，翻譯無量光無量壽。無量光就

是橫遍十方，無量壽就是豎窮三際。所以盡虛空遍法界不出一句阿彌陀佛。

    我們探討過一些深的道理，其實你不懂也沒有關係，只要誠心念阿彌陀佛就行

了。

    或者有人問：「那你為什麼領導我們探討那個深道理呢？」那是因為有人誤會

法門太淺，甚而言之有人譏笑，說淨土法門是老太婆法門。為了發揮淨土真義，所

以才探討深一點。

    其實，淨土甚深義我們還沒探討到。真正深義，我不能講，沒那麼高的能力。

實在說起來，我們認為深道理，那僅僅是普通的佛法方面的問題。

    各位回去以後，假使自己或者是眷屬，或者親戚朋友，病重臨命終時，應該注

意事項。注意到，不要問他俗事，只領導他念佛，就是所謂助念。不要問他說：「

你還有後事交待沒有？」這樣會挑動他的情念，使他生煩惱。只管低低的聲音念佛

，為他助念。為什麼低低的呢？因為高聲念佛太吵人，病人不耐吵，太吵了，使他

心煩意亂。

    病房的情景，要和祥，安和，不要哭哭啼啼，把病房鬧得愁雲密布，不好。使

病房能一團和祥之氣。因為愁雲密布容易使病人傷心，如果一傷心，就墮落了。可

以和他講極樂世界的情形，使他腦筋有印象。極樂世界的情形，阿彌陀經有略說，

無量壽經有詳細說。

    他一生作過什麼功德，可以稱念，說你這一生作過什麼功德，發過什麼善心，

使他起歡喜心。鳩摩羅什大師說，西域有一個風俗，一般的人一生作過功德事，把

它記下來，臨命終時，自己記不起來，叫別人念給他聽，這樣就起歡喜心，則往生

了。

    不要強迫病人作事。或者說，你應該起來洗洗澡啊！或者，你應該右脅臥啊！

不要管他。左脅臥右脅臥都沒有妨礙，不要妨礙他。如果強迫他活動，他生煩惱，

那你不是幫助他，反而害他。

    病實在太重了，藥可以不必強迫他吃。親戚朋友來的，教他念佛。

    如果他提不起正念，把佛像掛在床頭上，使他能夠看得到。

    一直到他命終，不停地助念。助念的時間，最短八小時。因為根據論上說，人

命終，八小時才神識離開身體，有的時間更長，甚至一天兩天三天五天。所以老和

尚助念的時候都四十九天。因為四十九天神識一定離開。

    千萬記住，親緣眷屬，面帶笑容，不可哭哭啼啼。眷屬當然難免傷悲啦，躲開

他以後，輕輕地啼哭。因為當時，你啼哭不重要，他往生才是重要的呢！

    唉！實在說起來，任何人都難免這一關，貴為帝王將相也免不了。

    如果命終，八小時以後換衣服，如果他關節硬的話，用個熱毛巾給他敷一敷就

軟了。

    辦喪事最好不要用葷的。尤其不可為他殺生，殺生這筆帳記在他頭上。有一小

孩子信佛，命終了，到閻王那裏，閻王罰他投生其他的非人道，因為他殺死一隻牛

。小孩子就說了：「我是信佛的，沒殺過生。」閻王說：「他不信啊！帶他回去看

。」就把他的靈魂帶回來到他家裏。原來他母親為了給他作喪事，殺了一頭牛，這

筆帳記到他頭上了。所以大家千萬注意到。

    甚而言之，有人講，用素的招待客人，人家瞧不起，非要吃點兒葷的才熱鬧。

這種觀念不對。尤其是父母辦喪事，最好不要用葷的。萬一親緣眷屬太多，人多嘴

雜，不能作主張，我也告訴大家一個方便辦法：雞呀、肉呀，買現成的，不要動手

殺。這個可以方便。當然他也有罪，不過輕。譬如說如果為他殺雞，他墮入雞道，

畜生道；如果你買現成的，不為他殺，他僅僅受點兒苦。

    總而言之，病人臨命終時，他怎麼舒適教他怎麼地。千萬不可說，他病已經很

重了，給他穿衣吧！這個最不好的。你不要看他斷了氣，他神識沒離開，你動了他

還痛苦。

    淨土法門三根普被利鈍全收，唯有持念佛名一門。只要他肯誠心念佛，就得往

生。不要看他不出聲，並不一定心中不念佛。也不要強迫他一定出聲念佛，臨命終

時力氣不夠了。如果他懂一點甚深的佛理，當然更好，只要肯誠心念佛，不懂甚深

佛理，縱然往生品位低一點，也是好的。記住，只要他肯念佛，就得往生。

    今天第六天了，大家要知道這點小小的事情。因為你回去都用得到。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十年第四期

    第七天　但念無常慎勿放逸

    大家回去以後，記住念佛。如果你的工作沒有時間，隨緣隨份盡量念。如果還

有時間的話，訂出課程來，一天念多少，或者一萬、兩萬、三萬，或者三萬以上。

訂的數字念完了以後，可以散念，不可以始終散念，散念不得力。天天把念佛當成

正課程，不可以三天打魚兩天曬網。

    古德有一句話：「閒時修下急時用，莫待臨終手腳忙。」如果念一萬、兩萬、

三萬、三萬以上到十萬，命終時佛來迎接。命終時，因緣不具足不能念佛，也不要

緊。因為命終的時候，有很多情形不能念佛。譬如大水淹死，大火燒死，墮懸崖、

高樓跌死，或者兩軍陣前陣亡，都不能念佛。甚而言之，病重昏迷也不能念佛。這

個時候你早念佛就有用了。

    有所謂「好處修」，心想西方，西方有佛。心想佛時，心即是佛。時常要起這

種作意。賢護經講，心想就可成就。

    念佛要記著「二力法門」，蒙佛接引就得往生。雖然是二力，要自己虔誠。如

果佛不來迎，只怪自己不誠。虔誠心發到什麼時候呢？虔誠心中沒有貪瞋癡，所以

要心中無有貪瞋癡。那樣，身就不造殺盜婬，口就不犯妄語惡口綺語兩舌，這就是

心誠。簡單說一句話，心誠就是沒有十惡業。各位居士，時時刻刻檢討自己。

    時間過得很快，今年四期佛七，這是最後一天。大家要體念無常。最後我提出

警眾偈大家互相共勉。是日已過，命亦隨減，如少水魚，斯有何樂？大眾：當勤精

進，如救頭然，但念無常，甚勿放逸。

    時時刻刻提醒自己，不要天天爭名奪利。有這一口氣，天天爭名奪利，一旦無

常到來，萬事皆休！你可以看別人就知道了。睜著眼的時候，爭名奪利急得很，一

旦無常，什麼都沒有了！

    經上說，是人沒想到有死，如果想到的話，就沒有欲念了。如果你不相信我的

話，你冷眼看世間，是不是都是這樣？別人就是我們的鏡子。中國聖賢有一句話，

愚人鏡於水──愚癡人在水裏頭照自己的影子，智者鏡於人──智慧的人把別人當

成鏡子。

    今天佛七最後一天，不多耽誤大家時間，現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第一天　誰守規矩誰得自在

    智諭因為健康情形不佳，不能持久，所以講話盡量簡短。正好，大家都應該提

高警覺。老、病、死誰都免不了，不要貪戀眷屬，一心念佛。「一番相見一番老，

能得幾時為眷屬？」唯有往生西方親證菩提是真的。

    今年大家隨眾打佛七，要守規矩。守規矩就得自在，因為守規矩不妨礙別人，

不妨礙別人就不妨礙自己。不妨礙別人，不妨礙自己，一切無礙，是真空義。

    有一本經叫「菴提遮」，無數劫以前，曾教授過文殊師利，因緣相追，又來相

見。他講文殊師利一句話：「嗚呼真大德，不識真空義。」就是因為太執著我，執

我一定妨礙別人，執我一定妨礙自己，一切法不得空義。

    執我有四方面表現，就是我見、我愛、我癡、我慢。這四種構成第七末那識，

第七末那識一執我，就不平等，所以，礙人也礙己。所謂礙人礙己，就是妨礙的意

思。怎麼樣可以不執著我呢？就是守規矩。誰守規矩，誰得自在。

    所以打佛七期間，執事僧打法器，不要挑剔。你打得快，我唱得快；打得慢，

我念得慢。監香怎麼糾正，我總是歡喜心。這樣佛七打下來，你會很痛快。

    從道理上講，不是法礙人，都是人礙法。法，畢竟空中，無法也無人。怎麼會

妨礙呢？都是妄起心動念，生我見。我見是見分，執著於相分，當體皆是虛妄，生

無數煩惱。所以，執我之人必定有煩惱。所以經上說，見思惑就是執我產生的。

    所以，遇到任何事情，不生三種法，就是貪、瞋、癡不生。於是我執清淨。我

執清淨，三業清淨。身口意三業皆因我執不得清淨。

    希望大家七天之中，要以清淨身語意，稱讚如來、禮敬諸佛。

    今天第一天，不和大家講太多話。


50序

佛七講話　第八集
    自　序

    今年四期佛七，勉強開示二期，便因病住院。及至出院時，第四期佛七只餘兩

天。有心和大家見面，但體弱無力，爬三樓難以登臨。只好利用麥克風，在樓下與

大家講話。

    本來打佛七，只宜念佛，不宜閒話。我如此饒舌，實是不宜，尚望大家莫嫌我

聒噪為荷。

                                                      釋智諭序於西蓮淨苑


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第二天　悲智雙運成就佛道

    成就無上佛道，統通以人為本。因為聲聞乘，是人成功的；緣覺乘，也是人成

功的；菩薩乘，也是人成功的；諸佛世尊，也是人成功的。如果壞了根本，就沒成

功的希望了。

    人，是世間法。在世間法有一句話，要作好人，要有八德。八德，就是忠孝仁

愛信義和平。在世間法，八德以忠孝為根本，仁愛信義和平圍繞著忠孝。佛法也是

一樣，所謂「佛法不離世間覺」，所以不能和世間法兩樣。不過，要以佛法覺悟世

間，所以佛法中說的忠孝，有其不同意義。

    世間法是忠於君，孝於父母，範圍太狹隘。佛法是忠於無上菩提，孝於一切眾

生。忠於無上菩提，上求佛道；孝於一切眾生，下化眾生。上求佛道，在佛法當中

，稱為智慧門；下化一切眾生，佛法稱為福德門。一旦智慧福德具足，稱為福慧兩

足尊。到那時候，就完成佛道了。

    智慧門，不變；福德門，隨緣。好比天上有一個月亮，那是智慧門，是法身。

一月印千江，千江有水千江月，是報化二身。因為這種原因，說「萬修萬人去」。

縱然十方世界一切眾生齊念阿彌陀佛，阿彌陀佛皆可迎接。就好比說一個月亮，地

上只要有水，就有月。像地上下雨，不仔細看，要仔細看的話，一個雨點裏頭都有

月。所以一切眾生念佛，皆起感應。

    上求佛道，下化眾生，那是菩薩行。所謂菩薩，登地一直到等覺，都是菩薩。

菩薩救度眾生，宣揚佛法，稱為悲智雙運。悲是慈悲，就是福德門；智是智慧，就

是智慧門。

    怎樣才能悲智雙運呢？所謂悲智雙運，是智慧福德互為前導。就是說，以智導

悲，以悲導智。菩薩以智導悲，悲心太重，雖然度盡一切無量無數無邊眾生，而無

一眾生得度者；以悲導智，以慈悲心導智慧，雖然明知無佛無眾生，可是，建水月

道場，興如幻佛事，度眾生。以智導悲，雖然千江有水千江月，可是天上只一月；

以悲導智，雖然是一個月亮，可是一月印千江。這是菩薩行。

    又有不同的名稱，可以悲智都稱為智。智慧是實智，慈悲是權智。所謂「如來

權智不思議，普度十方無所依。」

    在凡夫，雖然辦到的很低，道理也是一樣。凡夫要修智慧門，有方便；修福德

門，也有方便。修智慧門，就是諸惡不作；修福德門，就是眾善奉行。這個大家都

可容易聽懂，回家以後記住：諸惡不作，眾善奉行。

    根據經上還有個說法，那就比較深了。凡夫修智慧門，應該修法忍；修福德門

，應該修眾生忍。大智度論講過，修法忍，可成就無上智慧；修眾生忍，可成就無

上福德。這是凡夫修行的路線。成就佛道固然很高，起步不過在此。所謂「千里之

行，始於足下。」

    今天講得不太深，希望大家能聽懂。其實講起來，大乘起信論也講過。就是起

信論講的，一心分二門，真如門、生滅門。就是福慧二門。慧之一門，不生不滅，

可以出世間；福之一門，有生滅相。我們學佛，要以佛法化世間。如果佛法不能化

世間，就沒有用了。我們的目的，是把世間法變為佛法，貪瞋癡變為戒定慧。

    講到這裏，就知道了，怎麼把世間法化為佛法呢？大家記住：有貪瞋癡是世間

法；遵戒定慧，是出世間法。

    我剛才和大家講，無上覺要以人為本。人為本，就是戒。戒之一項，可使你不

墮三途；第二步是定，定可以使你不墮欲界；第三步是慧，慧使你出三界。既然是

以人為本，所以戒是三乘之基，五乘普遵。

    我今天講的，大家聽明白了，小心遵守。念佛法門，當然也是這樣。

    好了，我沒多力氣，講到這裏為止。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第三天　信以啟願行以成願

    念佛法門有三資糧，三資糧就是所謂信、願、行。

    信願行當中，以持名念佛為正業，這是善導大師所說。阿彌陀經也說，善男子

善女人，執持阿彌陀佛名號，一日至七日一心不亂，即得往生。

    不過，要想往生，要發願往生。如果僅僅持名，沒發願，不得往生。所以說，

隨願而成。

    談到願，離不開信和行。如果發願，一定信了。所以經上說，若有信者，應當

發願。如果沒有信，而能發願，無有是處。所以信，啟發那個願。如果發願，一定

有念；有願無行，其願必虛。所以佛說，三資糧不可分開。

    信以啟願，行以成願。因為它成願，所以善導大師說它是正業。大家持名念佛

，念一萬、二萬、三萬，皆得往生。念佛不可悠悠蕩蕩，有而似無。

    談到念佛，我們是以自己的佛心，念自己的心佛，沒有不相應的。如果不相應

，怪自己不誠。為什麼說以自己的佛心念自己的心佛呢？經上說，心、佛、眾生三

無差別。

    三無差別，可以從兩方面解釋。一個從真空，一個從遍滿。真空就是遍滿，遍

滿就是真空。好比虛空，虛空無形無相，是真空。虛空雖然無形無相，可是橫遍豎

窮，所以就是遍滿義、橫遍豎窮義。這就是佛，就是毘盧遮那佛、盧舍那佛。

    其實這個道理，心經說得很明白。心經說：「色即是空，空即是色。」色是有

，空是無。其實裏面的涵義，就是真空和遍滿的意思，這就是光明遍照。

    空即是色，空是依有而成，有全成空，所以無空而非有，雖空常有；色即是空

，就是說色的有法是依空而成，全空以成有，既然全空以成有，無有而非空，所以

雖有而常空。

    雖有而常空，表現出來，是佛的法身；雖空而常有，表現出來，是佛的報化身

。三身本來是一身，所以就是遍滿義。好比虛空，虛空無所不在；無所不在，就是

無所謂在；無所謂在，就是無在。

    因為這個道理，佛在金剛經說：「應無所住，而生其心。」又說：「若有定法

，即非阿耨多羅三藐三菩提。」就是說，你說它是有嘛，不是定有，若是定有，落

於常邊；你說它是無嘛，不是定空，如果定空，落於斷邊。

    仔細說起來，雖然遍滿一切，不落常邊；雖然無形無相，不落斷邊。所以中論

說，不常也不斷。仔細說起來，佛菩薩所說的，不過是一句話就是了。只怪眾生智

慧不夠，會得很複雜。

    今天不應該和大家講這麼深，恐怕大家聽不懂，如果你聽不懂，我說而無說，

你聽而無聽，那就白費了。不過，有一個方法，你不懂也不要緊，就是──念阿彌

陀佛。念阿彌陀佛，就是真空義、遍滿義。

    真空就是遍滿，遍滿就是真空。因為真空，龍樹菩薩說過，空有是偏空、邪見

空，空空才是真空義。大家都知道，空空就是有，這樣不落邪見空。

    話雖然講得很多，道理也很深，不出一句佛號。無量光無量壽，就是遍滿義。

既然遍滿，無有定在處，就是真空義。所以古德講，佛法雖深，一句阿彌陀佛都在

裏面了。

    你怎麼念佛，能念到這個地步呢？誠心！只要誠心念佛，就可辦到。

    今天拉拉雜雜講了很多。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第四天　慈心不殺具諸戒行

    十六觀經說，念佛人應該慈心不殺，具諸戒行。

    具諸戒行，是說十惡業不犯，不殺、不盜、不婬、不妄語、不惡口、不綺語、

不兩舌、不貪、不瞋、不癡，所以前面講慈心不殺。

    十惡業不犯，稱為十種淨戒，一切戒法不出這十種，菩薩戒、比丘戒、沙彌戒

、八戒、五戒，皆不出這十種。

    十項惡業若犯的話，不出六種法，就是六根、六塵、六識。阿含經說，緣於根

塵而生於識。既然生於識，生法是有為。阿含經說，緣根塵生於識，三事和合觸。

就是根塵識三項和合而變為觸。

    觸有六種，約識來講，就是見、聽、聞、嚐、覺、知。又有地方說，這六種法

約為四種，就是見、聞、覺、知。見，是眼根之用；聞，耳根之用；覺，是鼻舌身

之用；知，是意根之用。

    那為什麼把鼻舌身分出去呢？因為眼可以遙知，耳可以遙知，意可以遙知，鼻

舌身三根不能遙知，非要接觸到才知道，所以特別把它分出去。

    可是，我們研究起來，根塵識三事和合所生的觸，沒有！所以我們稱為「六塵

緣影心」。六塵緣影，不出身口意三業，這三種業，一般我們稱為惑、業、苦。

    惑是意根，就是貪瞋癡；業是身口，七支惡業。又分析，意根之業，叫作「思

業」；身口二業，叫作「思已業」。總說起來，這些都是因。講明白一點，十種惡

業為因。由於因，受六道苦報，是果。

    凡夫和菩薩不同，凡夫怕果，菩薩怕因。菩薩知道有因一定有果，好比有身子

，一定有影子。

    這些因果，研究起來，都是虛妄的。所以經上說，眾生虛妄造業，虛妄受報。

我剛才說過，這都是六塵緣影心。雖然是根塵識生觸，可是根塵識裏頭沒有觸，都

是虛妄的。我們大家無量劫來都受騙。

    比如說拿見來講，眼根裏頭沒有見，如果眼根有見的話，那麼，有色塵也見，

無色塵也見。事實上，有色塵才能見，沒有色塵不能見。這麼說起來，那個見不在

眼根，應該在色塵。可是也不對，如果見在色塵，應該色塵見眼，不能說眼見色塵

。或者有人說，這個見是在識裏面。可是事實上，沒有根、沒有塵，它怎麼生識呢

？所以說，都是虛假的。

    再拿耳根說，聽聞不在耳根，如果聽聞性在耳根的話，你打鼓我也聽到，不打

鼓我也聽到。事實上，打鼓才聽到，不打鼓聽不到。那麼說起來，聽聞性應該在聲

塵。那也不對，如果聽聞性在聲塵的話，應該鼓聲聽到耳根，怎麼說耳根聽到鼓聲

呢？有人說，在耳識。根塵不和合，怎麼生於識？所以研究起來，不在根，也不在

塵，也不在識。這個法根本沒生，眾生虛妄見。所以，佛說無生法。

    無生法就是無為。可是事實上，無為有為不分。有為不能自立，因無為而立；

無為不可見，因有為而見。無為就是無生，無生就是無性。所以古德講，無性也無

生。

    無為，無性隨緣，就是有為；有為法，隨緣而生沒有自性，就是無為。這叫作

真如法性，所以說，真如隨緣生萬法，萬法無性是真如。

    念佛法門，用功修行就可念到。今天拖得時間太久，不能詳細講。

    念佛法門有一句話：「念而無念，無念而念。」念就是有為，無念就是無為。

念而無念，有為就是無為；無念而念，無為就是有為。

    此法甚深微妙，希望大家珍重！珍重！真誠心去求它。

    今天時間拖得太多。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第五天　清淨心與廣學多聞

    學佛主要在培養清淨心，不是得到什麼東西。一念清淨一念佛，念念清淨念念

佛。

    清淨心，有很多名字，譬如：無煩惱心、無貪瞋癡心、平等心、無分別心、大

悲心、無上菩提心……，這些都是清淨心的別名。

    我們要注意到，沒有貪瞋癡，就是清淨心，清淨心可以生智慧。生智慧有二種

法，一種是清淨心，一種是廣學多聞。廣學多聞要不取於相，所以說，不取於相、

如如不動，就是清淨心；無所住而生，就是清淨心。

    清淨心為經，廣學多聞為緯，經緯配合才生智慧。清淨心好比母親，廣學多聞

好比父親，以父母因緣可以生兒。可是，兒子從母親身上生，他不從父親身上生。

    如果你錯誤了，只學廣學多聞，不修清淨心，那叫狂慧，狂慧不了生死。所以

，清淨心為正，廣學多聞叫遍知，到佛的地步，就稱為正遍知。所以，清淨心很重

要。

    既然清淨心這麼重要，大家在世間不可貪圖名利，貪圖名利最壞清淨心。名，

不過是空虛頭銜；利，好比是過手火炭。如果人雖處世間，不染於名利，就可以無

大過了。雖處世間不染名利，是聖人。佛門當中，說他是「出淤泥而不染」。

    清淨心就是大悲心、平等心、沒有貪瞋癡心，廣泛地說起來，為度一切眾生心

。雖度眾生，不取眾生相。

    俗語有一句話：「雖有大廈千間，眠不過八尺之地。」財產很多，大廈千間，

你睡臥不過用八尺大小的地方。為何不把多餘的空間讓給別人呢？使別人也得安寧

。

    所以，念佛人自己念佛，也勸別人念佛。念佛生到西方，有無量功德。阿彌陀

佛加被，有四種不退。大家知道有位不退、行不退、念不退，還有一種叫處不退。

生到西方，再也不會墮落，靠佛力加被。四十八願說，我國眾生墮三惡道者，誓不

成正覺。我國眾生天人壽命無量，除去隨他本願度眾生的，另當別論。別處會退，

西方極樂世界不會退。大家查一查四十八願就知道了。

    這裏面最壞清淨心的──「取相！相有三種，文字相、言語相、心緣相。大家

不取相，就不被它害了。所謂不取相念佛，是為實相念佛。

    如果你念佛功德不夠，就先用緣觀念佛。十六觀經就是緣觀（因緣觀），裏面

有持名一項。持名念佛，開始是緣觀，最後是直觀心性。

    所以，大家不要生名利心，要知道，名，不過是空虛的頭銜；利，好比是過手

的火炭。釋迦牟尼佛稱它為毒蛇，世人不信，被毒蛇所害。

    今天晚上加香，不耽誤大家時間。記住！你對一切眾生起大悲心，就是清淨心

。這個法說起來很廣，今天摘其要點和大家講。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第六天　一切恭謹戒乘俱急

    學佛人要恭敬一切，看別人都是菩薩，自己是愚癡眾生。恭敬一切，只要十種

法不犯就是。不殺、不盜、不婬、不妄語，不惡口、不綺語、不兩舌、不貪、不瞋

、不癡。

    所以古聖人說：「閒談莫論人非。」別人假使有好的地方，要做適度的讚揚。

讚揚固然好，不可過分。過分的讚揚，變成諷刺。所以經上說，說話要說恭敬語、

功德語、法語。我們都是凡夫，我們認為非的，並不一定非；認為是的，並不一定

是。如果妄談是非，令一切眾生屈死在我們舌下。

    恭敬一切就沒有我慢，沒有我慢可以去兩種障。一種煩惱障，一種所知障。時

常聽人家說：「你傷害我了。」那就是煩惱。還有人說：「你知道的，我都知道；

你不知道的，我還知道。」這就是所知障。煩惱障續分段生死，所知障續變易生死

。藥師偈說：「拔苦必期二死盡」，不過令眾生不起我執就是了。

    一切恭謹。謹是謹慎，謹慎就不犯戒。如果廣說，有很多的戒法，略說就是十

種，不殺、不盜、不婬、不妄語、不惡口、不綺語、不兩舌、不貪、不瞋、不癡。

這十項業清淨，假名成佛。所謂「佛本是無，清淨則有。」就是指三業清淨。各位

居士回到家裏，遇到事情，不叫別人吃虧，寧肯自己吃點虧。叫別人吃虧，後患無

窮；自己吃點虧，可以保你平安。十項惡業裏邊，口業最要注意，身三意三，唯有

口四。

    成就無上佛道，有兩種法，一個是戒，一個是乘。戒就是一切戒法，略說就是

十種淨戒。乘有聲聞乘、緣覺乘、菩薩大乘。因為這三乘法都可運眾生出生死，所

以稱為乘。聲聞乘修四諦法；緣覺乘修十二因緣法；菩薩大乘修六度萬行法。所以

乘重在一個「法」上，戒重於「戒」上。

    念佛人要知道這一點。心不想是非，口不說是非。「非佛法莫說，非佛行莫行

。」非佛法莫說，就是乘；非佛行莫行，就是戒。如果能作到這一點，就是「戒乘

俱急」。戒乘俱急，就是戒和乘都精進。

    今天第六天了，晚上加兩支香。大家的心要平心靜氣，不要慌張。晚上固然很

累，你自己要調適。調適要精進，如果調適懈怠，就不對了。調適精進，精進要調

適，好比佛所說的，如調琴弦，不緩不急。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第七天　三世平等是對待空

    人生從無量劫來，生死相續不斷，往無量劫後，也生死相續不斷。因為生死相

續不斷，就構成六道輪迴。

    實在說起來，眾生沒有生死，只因迷惑落入生死。生死不能相續，因為生不是

死，死不是生。生不是死，所以生不能相續死；死不是生，所以死不能相續生。

    我們所謂相續，是假名相續。說生死，即非生死，是名生死。同時，生死相續

不斷，要有不斷才能相續，如果斷了，怎麼能相續？所以由不斷，才有生死相續。

可是那個不斷，不生也不死。

    所以從無量劫來，我們虛妄落入生死，皆因眾生迷惑的緣故。所以永嘉大師說

：「迷時分明有六道，覺後空空無大千。」

    或者有人說：「智諭你講錯了，明明眼看見有過去，有未來，有現在，從過去

到現在，從現在到未來，相續不斷。過去就是死，未來就是生，現在就是住。」

    其實，生住滅是有為法。佛說過：「一切有為法，如夢幻泡影。」都是有名無

實的，如幻如化的。好比在紙上畫馬，也可以畫人，愚癡人他認為這是馬，這是人

；智慧者就知道，那僅僅是紙，現人現馬，如幻如化，空有其名，沒有實在。

    所謂三世，也是這樣。三世就是過去世、現在世、未來世。所以有人迷惑，認

為有過去法、現在法、未來法。其實沒有三世，所以佛說三世平等。因為過去是現

在、未來形成的，如果有過去，沒有現在、沒有未來，也有過去。現在是過去、未

來形成，如果有現在，沒有過去、沒有未來，也有現在。未來也是一樣，是過去、

現在形成的，如果有未來，沒有過去、沒有現在，也有未來。

    或者有人說：「過去沒有，你說的，我們不抬槓，它是現在未來形成的，可是

現在未來先有呀！」那是你迷惑。三世同時對待而立，沒有先後。你說先有現在，

先有未來，不對，沒有過去，怎麼有現在有未來呢？此法沒有先後差別，同時相待

假立。所以我們說過去僅僅有假名，沒有實在的東西，現在未來也是一樣。這就是

大乘所說的「對待空」，空中沒有三世，三世假名相續。

    眾生迷惑，誤認為有就是了。沒有過去，所以沒有滅；沒有未來，沒有生；沒

有現在，沒有住。所以佛說：「一切有為法，如夢幻泡影。」

    今天最後一天，夜晚打佛七到很晚。好像今天講得深一點，使大家調調口味。

你吃淡的久了的話，就想吃點鹹的。不過智諭愚笨，不能深入淺出，如果大家當時

聽不懂，回去善思惟。

    空有兩種，是一個道理，從兩方面談，一種是「對待空」，一種是「因緣空」

。因緣空比較廣泛，對待空不太容易了解。今天講到這裏，希望大家好好念佛。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第二期

    第一天　三心具足必得往生

    學佛，譬如掘井，要本著一個地方掘下去，一定見水。如果東掘掘，西掘掘，

處處有始無終，永不見水。

    所以，修念佛法門，貴在一心專注，一句佛號念到底，不換題目。有一些人貪

心太重，看見人參禪，他想打打坐；看見人持戒也不錯，他想持持具；看見人學密

，他想學學密咒。古德說，這是叫「門門不了、帳帳不清」，帳帳不清，那一筆帳

都不清。

    佛說八萬四千法門，那一個都是好的。法無高下，應機則妙。淨土法門應機最

廣，萬人修萬人去，所以淨土法門現在一枝獨秀。因為淨土法門有佛的大願以作強

緣，所以阿彌陀佛稱大願王。

    十六觀經上說，有三心者，定得往生。三心，就是直心、深心、迴向發願心。

直心，就是誠直之心，沒有委曲之處，一句佛號念得踏踏實實，那就是直心。深心

，直到成佛。成就阿羅漢不為深心，成就菩薩不為深心，唯有成就無上正等正覺是

深心。這麼說起來，直心就是不改主張，深心就是始終如一，直心深心重在自利，

最後是迴向發願心，迴向發願，自他共利。迴向無上菩提，發願願成佛度眾生，迴

向一切眾生，度一切眾生離苦得樂。此願一發，始終不變，這就是三心。具足三心

者，定得往生。

    直心不變，不改主張，當然得往生；深心，不達目的不罷休，當然得往生；上

求下化，就是迴向發願心，迴向發願自他共利，當然也得往生。明白這個道理，不

要看人家修什麼法門，自己想學一學。要知道，八萬四千法門皆能使你得度，淨土

法門特別優秀的，就是應機廣。譬如說，你參禪，夠資格嗎？禪定中沒有婬欲，犯

婬欲不得成就。念佛法門就方便了，它沒講犯婬欲不得往生，甚而言之也沒講犯戒

不得往生，只說，欲求往生，執持阿彌陀佛名號。如果執持名號一天到七天一心不

亂，破戒也得往生，犯婬欲也得往生。所以他應機廣。

    再比如說，你修律宗，稍一不小心就破戒，所以應機也不太廣。佛說這個法門

，是給眾生方便，如果我們捨棄不修，再修其他法門，那叫捨近求遠。所以大家七

天念佛，一心一意，力求一心不亂。

    怎麼求一心不亂法呢？都攝六根，淨念相繼。都攝六根就是不亂，淨念相繼就

是一心。所以打佛七期間，眼不可亂看，耳不可亂聽，閒雜事情不可亂管。希望大

家各自努力。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第二天　具四淨信證位不退

    但念無常，慎勿放逸。修道人如果體念無常，可以解脫惑業苦。因為體念無常

，就放棄愛取有，放棄愛取有，可以免分段生死。十二因緣當中，無明、行是變易

生死，愛取有、生老死是分段生死。

    大家很可憐，在無常當中不知道。仔細冷眼觀察，飛花落葉都是代表無常。辟

支佛觀飛花落葉，感念無常，體悟出辟支佛道。我們天天看見大地變綠變黃，不能

體念無常，落在生死之中。你如果體念無常，就會有一份傷心的感想。

    體念無常，可以產生四種淨信。四種淨信就是信佛、信法、信僧、信戒。如果

有人具足四種淨信，可以不退墮凡夫。換句話說，具足四種淨信，可以證到三不退

當中的位不退。三種不退，位不退，不退墮凡夫；行不退，不退墮二乘；念不退，

念念流入薩婆若海，換句話說，念念證入中道義。

    或者有人會疑問，說，智諭你講得不太真實吧？你怎麼知道證到四種淨信就證

到位不退呢？

    因為這是出於經文，經文當中間接表達，所以有的人想不到。經文說，初果須

陀洹，具足四種淨信，由於具足四種淨信的原故，可以不退墮凡夫，最多七番生死

，解脫。

    我們念佛，信佛就是信阿彌陀佛，信阿彌陀佛可以使我離苦得樂，這就是信佛

。信持名念佛其法即得往生，持名念佛是為始覺，往生西方是本覺，修念佛法門可

以始覺本覺合起來。相信僧眾所說的淨土法門確實真確，不應該有疑問，這就是信

僧。相信慈心不殺具諸戒行即得往生，這就是信戒。如此修行就具足四種淨信了。

    我們知道四種淨信在初果須陀洹，所以經上說，往生西方就是初果。西方不但

有三種不退，我們說過，還有處不退。我們約小乘講，叫位不退，如果到了大乘菩

薩，就是阿鞞跋致。

    所以大家念佛，堅決相信，信佛信法信僧信戒，確實相信，信是道元功德母。

大家懂這個道理，各自珍重。我們人身難得今已得，淨土法門難聞今已聞，此身不

向今生度，更向何時度此身？

    很抱歉，我不能講太多。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第三天　解依大乘行依小學

    修淨土法門，要特別注意到一點，就是「解依大乘，行依小學。」解，大乘殊

勝；行，是戒法，戒法以聲聞乘謹嚴。

    修學佛法有二乘三乘。二乘有兩種，有時候說聲聞緣覺為二乘，那是單約小乘

說；又有時候說小乘大乘為二乘，那是大小兼論。三乘法，小乘是聲聞法，中乘是

緣覺法，大乘是菩薩法。

    本來是解在小乘位，現在說依大乘；行在大乘位，現在卻說依小乘，因為小乘

戒法謹嚴。

    如果以四聖，聲聞、緣覺、菩薩、佛四種聖人，配於信解行證，信是聲聞乘，

依佛言教，重在一個信字上；解是緣覺乘，依於義理，重在一個解字；菩薩自度化

他，重在一個行字上；證無上正等覺，唯有佛一人。所以信是聲聞，解是緣覺，行

是菩薩，證是佛。

    現在說解要依於大乘，那是取大乘之解殊勝。緣覺乘解於義理，不過緣覺解的

是入空理、體真止，總說是偏空，偏於無漏法。大乘解的是中道義，無所住而生其

心。小乘人聲聞緣覺，他僅知道五陰無我無人，一般的凡夫認為五陰成人，他知道

五陰無人，可是他認為有五陰。五陰是法，在二種我執中，僅僅破了人我執，人我

執破見思惑，成二乘菩提，證二乘法身。大乘知道人我空，法我也空，經上說五陰

皆空嘛！他得的法身是清淨妙法身。

    現在大家大略可以知道，緣覺乘解於理，大乘也是解於理，可是有其差別。緣

覺乘僅僅知道六道無我。我們大家想一想，人道，死了以後托生鬼道，那個鬼是不

是就是人？假使不是人的話，那怎麼人死了托生鬼呢？如果他還是人的話，那還是

人道啊，怎麼能說托生鬼道呢？鬼死了生天也是一樣，如果沒有鬼道，誰生天？如

果生天還是鬼道，那應該還是鬼道，不是天道。小乘法知道的不究竟，他知道六道

之中無我，可是有六道啊！

    如果六道中根本無我，誰落六道？如果是我落六道，那應該有六種我。不究竟

處就是沒破法我執。大乘知道六道是迷惑，說迷時分明有六道，覺後空空無大千。

這是二乘人會不到的，他不知道無我隨緣現六道，六道無性故無我。無性無我是無

生法，二乘人僅僅會到人無生，大乘可以會到人法一切畢竟無生，所以他親證到清

淨妙法身。清淨妙法身是佛，名為毘盧遮那。根據清淨妙法身，還有一種法身，叫

智慧法身佛，那叫報佛，小乘會不到。我今天講給大家聽，不知道大家懂不懂？

    念佛，解依大乘，稱為乘；行依小學，稱為戒。證無上菩提有兩種法，就是戒

和乘。希望大家回去好好地體會。

    智諭業障深重，惡疾纏身，雖然有心和大家多談多論，可是力不從心，現在只

好千言萬語盡在無言之中。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第四天　持名念佛是大觀照

    有些人說，念佛人應該觀照。他不知道念佛就是大觀照，另起觀照是多餘了。

    一般人認為，觀照是取相，觀佛放光，觀蓮華，都是取相。經上說，凡所有相

皆是虛妄。其實，觀照是清淨自心，自心有一點點不清淨，就把它簡擇出去。

    我們的心有六處奔放，就是從六根奔放於六塵，眼貪色，耳貪聲，鼻貪香，舌

貪味，身貪觸，意貪法，以致使我們的自心不清淨。如果再取相，那統通是六塵，

和觀照正是背道而馳。我們要用心，眼不貪色，不奔放；耳不貪聲，不奔放；鼻不

貪香，不奔放；舌不貪味，不奔放；身不貪觸，不奔放；意不貪法，不奔放。這樣

的觀照才是正確的。

    經上已經告訴我們觀照的辦法。大勢至菩薩念佛圓通章說過，都攝六根，淨念

相繼。都攝六根就是收攝六根，不使六塵散亂自心；淨念相繼就是清淨心，這就是

觀照。

    其實，一句阿彌陀佛佛號就是都攝六根淨念相繼。經上說，念佛念到一心不亂

，即得往生。一心就是淨念相繼，不亂就是都攝六根，不使六塵染心。所以，念佛

法門就是大觀照。

    觀照有兩種，一種是因緣觀，比較淺；一種是直觀心性，比較深。持名念佛，

一開始是因緣觀。念久了，達到無念而念、念而無念，那個情形就是直觀心性。這

是佛道。就是布袋和尚所說的「六根清淨方為道，退步原來是向前。」不是教你撿

些東西加到自己身上，是教你把煩惱妄想從心中除去。

    布袋和尚，大家都知道是彌勒菩薩化身，有段故事曾經講到當時的情形。有一

天，布袋和尚到田野裏去，農夫們正插秧，看見布袋和尚來了，就說：「布袋和尚

，幫我們插秧吧！」布袋和尚就說：「好啊！」把布袋放下，把衣服挽起來，就下

田了。他一面插秧，一面作出一首歌，歌詞是：「手把青秧插滿田，低頭便見水中

天，六根清淨方為道，退步原來是向前。」這首詩很值得我們回味。

    大乘有八位，六根清淨在相似即佛位，所以他說六根清淨方為道。有人問智者

大師說，你修行到了什麼地步？智者大師說，本來我可到六根清淨位，因為帶領徒

眾太早，損己利人，所以我只在五品弟子位。

    從這兒我們知道念佛怎麼修行。當念佛的時候，觀察，六根奔放沒奔放？眼貪

色、耳貪聲，趕緊收回來，鼻貪香、舌貪味、身貪觸、意貪法，也把它收回來，這

樣你念佛念久了，就得受用了，就可天天接近清淨。

    南嶽慧思大師講過，佛本是無，清淨則有。因為清淨就是道嘛！各位居士在世

間要想心清淨，注意到一點，就是不計較人我是非，待人處事要寬大，把原諒自己

的心去原諒別人，把責備別人的心來責備自己。心慢慢就清淨了，清淨就接近佛道

了。千萬不要認為取相是觀照。

    好，今天講到這兒。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第五天　法不可得歸畢竟空

    六根對六塵，眼對色，耳對聲，鼻對香，舌對味，身對觸，意對法，大家都知

道，可是微細之處，有很多人不明白。六根對六塵，大體上看起來，好像一樣，仔

細研究起來，有很大的差別。

    因為五根對五塵，眼對色、耳對聲、鼻對香、舌對味、身對觸，只對現在，不

能對過去未來；意對法，只能對過去未來，不能對現在。有很多人忽略這一點。

    比方眼見色，只見現在之色，不能見過去色未來色；過去色已滅，未來色不生

，所以不能對眼根。耳對聲，只對現在之聲，不對過去聲未來聲。鼻對香，對現在

之香，不對過去香未來香。舌對味也是一樣，對現在之味，不對過去之味未來之味

。身對觸，是現在之觸，過去之觸不能對，未來之觸也不能對。所以說五根對五塵

，現量界。

    意對法就不同了，它對過去之法未來之法，不對現在之法，對現在之法就發生

問題了。比方瞎子，眼根壞了看不見，可是他意根沒壞，如果意根能對現在，應該

還能看見啊！眼根雖然壞了，他有意識可以看啊！如果意識可以看，怎麼叫瞎子呢

？耳根對聲塵也是一樣。所以意識是五根謝落的影像。如果意識能對現在的耳根，

就成問題了。耳根壞了的人是聾子，聽不到，可是他的意識沒壞，如果能對現在，

應該還能夠聽到啊！鼻對香、舌對味、身對觸也是一樣。所以意根叫比量。

    不過，微細研究起來，意識也對現在。因為前五根起的時候，一定有一分意識

在裏頭，眼耳鼻舌身起的時候，一定有意識在裏頭，沒有意識不能了別。不過，意

識因五根對現在五塵，那是有條件的，那叫率爾心，沒有尋求，沒有決定，雖對現

在，等於不對。

    再詳細研究起來，意識對法塵，有兩種境，所謂境，就是所對。一種境是帶質

境，帶質境是帶五根之境，就是五根起的時候，有一分意識在裏頭。我們說過，帶

質境雖然可對現在，不產生作用，僅僅助成前五根的了別。另一種境叫獨影境。獨

影境也稱為獨頭意識。獨影境就是單單純純對過去未來。比如，我們作夢，是獨影

境。夢中夢到無量無邊的事情、人物，可是都是過去未來的，現在五根不動。夢見

過去未來的，都是五塵的謝落影像。所以我們知道作夢那個獨頭意識是妄想。事實

上你沒看見過月球上的人，你作夢絕對夢不到，你夢到的都是過去五根曾經接觸過

的。

    所謂色聲香味觸法，色是眼根之境，聲是耳根之境，香是鼻根之境，味是舌根

之境，觸是身根之境，都是現量界。唯唯獨獨意識之境有兩種，就是獨影境、帶質

境。

    如果人家問你：「色聲香味觸法之中什麼是法？」你可直接答覆：「所謂法，

就是前五塵謝落影像。」什麼原因呢？法不可得。經上說，不得一切法，即得般若

波羅蜜。一切法皆歸畢竟空，你如果取著它的幻相，那是受騙。所以六祖說，本來

無一物；金剛經也說，無所住而生其心，這就說明一切法不可得。

    眾生愚癡，他認為有法可得。他想得到的，不外六種：色聲香味觸法。為了得

到這六種法，天天爭名奪利，大至戰爭，小至吵架，都是迷惑。要假使覺悟的話，

就解決問題了。覺後空空無大千，那有一法可得？所以般若經上說，不見一切法，

則見般若波羅蜜；不得一切法，即得般若波羅蜜。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第六天　清淨三業了脫生死

    學佛，末法時期很亂，大家要用心簡別邪正。學佛是為了了生死。有人說，我

學佛不為了生死，那是糊塗蛋！藥師偈明明說的：「拔苦必期二死盡」。

    生死之因有粗有細，大家學佛要簡別，凡是消業障，是佛法，不消業障，沒有

用；斷煩惱，是佛法，不斷煩惱，學它幹什麼呢？除妄想，是佛法，不除妄想的，

沒有用；破無明，是佛法，不能破無明的，沒有用。大家回去學佛，可以簡別你所

學的法門。這四種因就是：消業障、斷煩惱、除妄想、破無明。

    還有四種是微細的。這四種身口意皆說。微細的四種單約意根說。那四種就是

愛、著、染、婬。那四種統通歸於欲。今天我們不說那四種，單說消業障、斷煩惱

、除妄想、破無明。因為這四種要斷除的話，從清淨三業作起。

    業障有七種，在身，就是殺、盜、婬（在家眾是邪婬），在口業，妄語、惡口

、綺語、兩舌，這七種稱為業。還有三種是貪、瞋、癡，這三種就是煩惱，也稱為

惑。苦報就是這十種業造成的。

    它有生次第，和斷次第。生次第由細到粗，斷次第由粗到細。生，無明生妄想

，妄想生煩惱，煩惱造業，業繫苦落入六道。要想斷它，正相反，先從粗的斷，最

粗的是身業，先斷殺盜婬，再斷妄語惡口綺語兩舌，最後斷貪瞋癡。貪瞋癡是菩薩

戒受。

    斷殺，殺有自殺、教人殺、見殺隨喜，都犯殺業。自殺最重，可是不廣。教人

殺，比較輕了，可是廣泛。例如大家吃葷，就是教人殺。見殺隨喜，最輕，可是最

廣。大家路上看到殺蛇的，不要看，替牠念佛求牠往生。你如果看他如何殺法，那

是犯殺業，因為那是見殺隨喜。

    盜，最微細，最容易犯。你如果用什麼東西，先和對方講一聲就不犯了。你不

講就用，就犯盜。

    婬這一項，有正婬邪婬。在家眾戒邪婬。可是正因為戒邪婬，不得道，不得解

脫。他的果報只在人天。出家眾戒正婬，所以他能得道。佛講得明白，戒律上再三

地說，婬欲行是障道法。出家受戒第一條是戒婬，因為他要成就無上佛道故。在家

眾五戒第一條戒殺，因為他要成就福報故。障道的，婬最重；障福的，殺最重。如

果有人能夠斷婬，成就果位。斷婬之人在四果，四果是阿羅漢。

    至於口業，惡口是罵人，你講話令對方不高興，也算犯惡口。妄語是撒謊，見

言不見，不見言見，知言不知，不知言知，都是妄語。綺語是邪綺，邪就是不正，

綺就是不實。比方你談論麻將啦，談論歌子啦，談論跳舞，都算綺語。兩舌是挑撥

是非。口業有四項，防備之法很簡單，少說話，多念佛。

    貪瞋癡在意業，貪是貪得、貪求。瞋是瞋恨。貪和瞋都是愚癡。防備之法，念

佛令心清淨。所以念佛法門功德無量，真心念佛的人不會殺，不會偷盜，不會婬，

不會妄語惡口綺語兩舌，不會有貪瞋癡。所以大智度論講，菩薩參禪唯念一佛。我

們就唯念阿彌陀佛。

    今天和大家講的很明白，大家用心，可以得到受用。從小說，可以得大小乘果

；從大處說，可以證無上菩提。

    大家回去，要切實注意到，如果你連一個蒼蠅蚊子不敢殺死，定得往生。你說

，蒼蠅蚊子很討厭，不能不殺牠呀！你可以方便驅除牠。

    希望大家各自檢點，十惡業不犯，這是「諸大仙人道」，諸大仙人就是諸佛，

十方三世一切諸佛成佛，不過從這裏去的。

    今天我們講到這裏，開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第一期

    第七天　欲保平安淡薄財色

    一切境皆由心現，所以佛說，罪性本空由心造。大家在世間，有兩件事情發生

爭奪，仔細想一想，不外財色二字。對財色之貪，由於心造，心若滅時罪亦亡。所

以說，愚癡人，除境不除心；智慧者，除心不除境。

    佛在世的時候，有一位比丘，這位比丘婬欲心很重，他非常懊惱。有一天，他

想自己壞掉男根，佛就說，你壞男根，不如自壞其心，其心若滅，婬欲自除。所以

，華嚴經上說，一切唯心造。

    大家在世間，對於財色二字，要看得淡薄。自古來，有多少英雄豪傑，都是從

這裏敗下去的；帝王亡國、大夫失家，也是從這裏造成的。大家欲保平安，應該注

意到這一點。

    時間過得真快，「方喜楊柳綠，又見菊花黃。」這是說時間過得快。佛七，好

像昨天剛開始，今天就圓滿了。

    打過佛七，大家就回去過年了。希望大家過一個清淨的、如法如律如佛所教的

新年。

    過年，大家都圍爐快樂，可是畜生遭殃了。不知道要殺害多少生命。奉勸大家

多念佛替牠們迴向。

    樂，最大的，是與人為樂。與人為樂就是幫助別人快樂。如果，吃牠的肉，增

加我們的快樂，不對！因為那樣沒有慈悲心，沒有慈悲心，就是沒有菩提心。三輩

九品往生西方，皆要發菩提心。如果你求一時口腹的肥美，那是障礙你往生的。我

們希望，過年，一切眾生都快樂。

    今天佛七圓滿。佛七期間，是勇猛精進，剋期成辦。還要靠大家回去以後，發

長遠心，盡此一報身，念佛求生極樂國。

    很慚愧，我因病的關係，沒能和大家一起打佛七，只好恭祝大家念佛成功。

    現在開始念佛。


佛七講話第八集

佛七講話　第八集 八十一年第四期

    第六天　攝耳諦聽佛號不斷

    我首先向大家說一聲抱歉，因為有病住院的關係，第三第四期佛七，都沒能和

大家講話。現在雖然還沒痊癒，可是已經回來了，所以利用麥克風和大家講話。

    今天因為時間有限，和大家總說念佛的方法。持名念佛主要在一心不亂，一心

不亂的修行方便就是「都攝六根，淨念相繼。」因為淨念相繼就是一心，都攝六根

就是不亂。所以佛七期間，大家眼不可貪色，耳不可貪聲，鼻不可貪香，舌不可說

話，身不可貪觸，意不可貪法。

    我說不貪色，其實有兩方面，對好看的那叫貪，對不好看的起煩惱，因為它的

根源也起於貪，所以總說也是貪。怎能作到這種情形呢？就是用五根，不用第六意

識。眼看過，不可叫它亂心；耳聽過，不可叫它亂心；鼻聞過、舌嚐過、身覺觸過

，也都是一樣。

    六根當中，研究起來，有兩根最重要，就是耳根和意根。因為眼根不見，心還

亂想；鼻根不聞，心還亂想；舌根不嚐或不講話，意根還是亂想。身根不覺觸，意

根自己可以亂想。

    耳根和意根就不同了。耳根只要攝耳諦聽，雖然有目不見，雖然有鼻不聞，嘴

巴不亂講話，身體不亂覺觸。意根假使收攝起來，其餘諸根都沒用了。專心一致的

時候，眼也不見，耳也不聽，鼻也不聞，嘴巴也不能亂講話，身體也不能亂覺觸。

所以當一個人專心一致的時候，有人到他旁邊都不知道。我們就知道，耳根和意根

最重要。

    修學佛法，捨丈就尺，捨尺就寸。六根當中，只要統攝這二根，就可收攝六根

。但是如果再把耳根和意根作一個比較，我們發現耳根比意根更重要。因為意根不

容易收攝，耳根容易收攝。只要攝耳諦聽就收攝了。同時，耳根收攝的時候，自然

就是意根收攝，因為耳根攝耳諦聽的時候，就是專心一致。可是耳根來得容易，意

根來得難。

    收攝耳根，初步在因緣，到深的時候，就是反聞聞自性。可是耳根要收攝，必

須攝耳諦聽。這就和念佛有關係了。只要佛號綿綿不斷，一句連一句，一字連一字

，久而久之，就可收到效果。所以念佛的時候，要諦聽。口念耳聽，心念心聽。這

個樣子，佛號綿綿不斷，就是我們的聞性。因為這種原因，所以我們才有打佛七，

雖然念佛聽聲音，因為它連續不斷的關係，不落聲塵。

    處處和大家講，大家恐怕不明白，你只要根據這個方法去修，久而久之，就可

得到益處。

    我現在再把它重覆一遍，念佛重點在一心不亂，我們佛堂講話，如果離開一心

不亂，就沒用了。

    一心不亂的方便，在大勢至菩薩念佛圓通章所講「都攝六根，淨念相繼。」都

攝六根，把六根縮成二根，就是耳根和意根，這二根當中，我們再歸結到耳根，耳

根重點在念得清、聽得明。因為這種原因，歸乎於佛號綿綿不斷，佛號綿綿不斷，

使妄想、煩惱進不去。久而久之，就知道它的好處。

    話雖分為幾個階段講，久了以候，大家就知道，這幾個階段就在一念當中。所

以說，一念清淨一念佛，念念清淨念念佛。

    今天勉強支持和大家講幾句話，講得很拉雜，希望大家，本此而努力。

    現在開始念佛。


佛七講話第八集

佛七講話　第六集 第一期

    第七天　欣往西方厭離娑婆

    阿彌陀經說，若善男子善女人執持阿彌陀佛名號，若一日、若二日、若三日，

乃至七日，一心不亂，臨命終時，即蒙阿彌陀佛接引。我們就知道，念佛念到一心

不亂，非常地重要。如果念到一心不亂，可以說得到念佛三昧。

    蕅益大師作彌陀要解，彌陀要解上說，上根人一天可以得一心不亂。鈍根人七

天可以得一心不亂；上根人能保持七天一心不亂，鈍根人也可以保持一天一心不亂

。大家打佛七，念到這個程度，就算你有成就了。

    其實，一心不亂的涵義，很深很細。一心想念阿彌陀佛，願見阿彌陀佛，自然

欣往西方；不被六塵緣影所亂，自然就是厭離娑婆。凡夫修一心不亂，就要從「欣

往西方、厭離娑婆」著手。欣往西方，合乎於道滅二諦，厭離娑婆就合乎於苦集二

諦。所以求一心不亂，叫知苦、斷集、修道、證滅。大家不要認為這個樣子是著相

。欣往西方，厭離娑婆，實在就是行依小學的作為。

    根據佛所說的經，一心不亂有很多層次，彌陀要解僅僅根據阿彌陀經七天念佛

而說。別的經又說十念往生、三念往生、一念往生。往生自然須要一心不亂，十念

、三念、一念一心不亂，它約臨命終時最後一念而說。臨命終時最後十念一心不亂

，即得往生；如果不能十念，臨命終時，最後三念一心不亂，也得往生；必要的時

候，一念也得往生。我們就知道，如果不得一心不亂，不能往生。不得一心，不往

生，不欣往西方；被六塵緣影所亂，不能厭離娑婆。

    大家不要認為一心不亂特別難，當然是，要時間久了，一生一心不亂，那很難

。說起來，眾生皆有一心不亂，不過在眾生的時候，一心不亂非常羸劣。在眾生位

上，一心不亂就是率爾心，這個時候，沒有尋求、沒有決定、沒有染淨。短暫時間

可以的，如果時間長久，一定有尋求、決定、染淨。

    一心欣往西方，就是往生的心切；不被六塵緣影所亂，就是死離娑婆的心切。

所以念佛人要「生死心切」。生心切，就是往生的心切；死心切，就是厭離娑婆的

心切。所以大家不要對娑婆生貪戀心，也不要執著理而誤事。認為：「生死心切，

好像是著相。佛說無生，我們為什麼說生的心切呢？佛說無滅，我們為什麼說死的

心切呢？」不生不滅那是約真諦說，真諦隨緣就是俗諦，俗諦就有生有滅。從俗諦

會到真諦，叫生而無生、滅而無滅；從真諦會到俗諦，無生而生、無滅而滅。大家

千萬不可執理廢事，高深的理論，你可以不懂，念佛的時候，生死心切，你應該知

道。

    小乘固然說四諦──「苦集滅道，苦集滅道雖然是小乘修，我們行依小學。小

乘和大乘沒有分別的。四諦法就是十二因緣，十二因緣就是六度。怎麼知道呢？佛

以一音演說法，眾生隨類各得解。佛說實相法，聲聞乘把它聽成苦集滅道，緣覺乘

把它聽成十二因緣，大乘人把它解為六度。唯有佛知道，實相無相，實相無不相。

實相無相，是真諦；實相無不相，就不妨礙有四諦、十二因緣、六度。

    今天佛七第七天，大家打完佛七就要回家了。要想修一心不亂的辦法，就要長

久念佛，多念佛。盡此一報身，求生極樂國。長時間念佛是按無量壽經所說，一念

三念十念七天念佛是其它的經所說。不管它一念、三念、十念、一天、七天、一生

，只要一心不亂就是一樣。可是要知道，一念、三念、十念一心不亂，是從長久念

佛來的。如果長時間念佛，慢慢地一定可以得到一心不亂。要得一心不亂，必須欣

往西方厭離娑婆。所以大家回家以後要長時念佛，這就是修習念佛三昧。

    大家千萬不可貪戀娑婆。我本來還想再講幾句話，可是沒有力氣了。

    現在開始念佛。


思益梵天所問經尋繹
        釋經題及譯者

    【思益梵天所問經　　姚秦龜茲國三藏鳩摩羅什譯】

    色界初禪天離欲界之婬欲，寂靜清淨，故曰梵天。此之梵天，與外道所祀之梵

天不同。

    初禪有三天，曰梵眾天，梵輔天，大梵天。而通常稱為梵天者，係指大梵天王

而言。大梵天王名曰尸棄，深信正法。每逢佛初成道，必最初前來請佛轉法輪。釋

迦世尊初成道時，親證無上菩提清淨、寂靜、光明、無諍，故默然前住，無所宣說

。待大梵天王來請，世尊受請已，往波羅奈鹿野林中仙人住處，為五比丘轉正法輪

。

    思益是梵天名，或譯為持心，或譯為勝思惟。此經於十二部經中，屬於論議。

借問答辨明實義妙理者。故名思益梵天所問，而實諸聖皆有問答也。

    經者，梵文為修多羅。譯為綖，或譯為契經。綖有貫穿義，如綖之貫華結鬘。

用喻聖人言教，理以貫文，因果交徹也。契經者，言契理契機。契理能證涅槃，契

機能度生死。於小乘度分段生死，證有餘涅槃。於大乘度分段變易二死，證無餘涅

槃。

    若總說，十二部經皆屬修多羅，若別說，經中之長行文曰修多羅。約大乘言，

修多羅即方等了義經。約小乘言，修多羅者，四阿含也。

    姚是姓氏，秦是朝代名，為姚萇所建，故曰姚秦。龜茲國名，漢時西域國名。

即今新疆庫車與沙雅二縣之間地方。

    三藏即經律論三藏也，通達經律論之法師曰三藏法師。鳩摩羅什譯曰童壽，天

竺人。父鳩摩炎，龜茲國王以妹耆婆妻之，生羅什。羅什年七歲隨母出家。先學小

乘，後通大法。姚秦時來中國，譯經論三百餘卷。此思益梵天所問經，即所譯之一

種也。


思益梵天所問經尋繹

      釋經文

        序品第一

    【如是我聞。一時佛住王舍城迦蘭陀竹林。與大比丘僧六萬四千人俱。菩

      薩摩訶薩七萬二千人。皆眾所知識。得陀羅尼無礙辯才及諸三昧。於諸

      神通無所罣礙。善能曉了諸法實性。悉皆逮得無生法忍。】

    此品持心梵天所問經譯為「網明菩薩光品」。說明網明菩薩請佛放請菩薩光，

以是因由，東方清潔佛國，有菩薩梵天名曰思益，來此娑婆世界興起法會。

    如是我聞是結集經人語，言的確如是，我從佛所聽聞。證明是佛所說，同時我

聽聞無有錯誤。

    一時是明聽聞是經的時間也。佛，即釋迦牟尼佛，是說法之主。久居曰住，暫

居曰在。

    王舍城在中印度摩伽陀國，佛居此說法最久。頻婆娑羅王自上茅城遷至此處而

居，故曰王舍城。

    迦蘭陀竹林，地處王舍城與上茅城之間。該竹林係迦蘭陀長者施以供佛，頻婆

娑羅王并建精舍，種種莊嚴，俾供佛及僧眾久居說法。故又名竹林精舍。

    比丘者、乞士、怖魔、破惡也。大者有大多勝三義。是等比丘於聲聞中最尊故

曰大，是等比丘廣識強記故曰多，是等比丘知見殊勝故曰勝。

    僧者，僧眾也，僧團也，其數共有六萬四千。菩薩摩訶薩七萬二千人，梵文菩

提薩陲，簡稱曰菩薩。譯為覺有情，或大道心眾生。摩訶薩者大也，言此七萬二千

人皆大菩薩也。

    因為此經是為諸大菩薩說甚深義，故菩薩眾多於聲聞眾。有如是等眾，莊嚴如

來法會。

    陀羅尼譯為總持，總一切法持無量義曰總持。是諸菩薩，持善遮惡無忘無失。

於諸法門得正住持，不畏一切諸魔，說法無滯，故曰無礙辯才。三昧者，正定也。

菩薩於無量三昧皆得攝受，故曰得諸三昧。

    於諸神通無所罣礙，不可測曰神，無礙曰通。神通有其六種，即天眼、天耳、

他心、宿命、神足、漏盡。

    諸法實性者，畢竟空寂也，畢竟清淨也，悉皆平等也。經云一切諸法悉以無性

為性，斯即諸法實性。

    無生法忍，約一般而論，初地以上菩薩，即能破一分無明見一分法實性，得無

生法忍。若以此諸大菩薩而言，應依仁王經說。仁王經曰初二三地菩薩得信忍，四

五六地菩薩得順忍，七八九地菩薩得無生法忍。七地得下忍，八地得中忍，九地得

上忍。十地至佛，曰寂滅忍。今七萬二千菩薩摩訶薩，悉皆得無生法忍的法身大士

。以下便略出菩薩名號。

    【其名曰文殊師利法王子。寶手法王子。寶積法王子。寶印手法王子。寶

      德法王子。虛空藏法王子。發心轉法輪法王子。網明法王子。障諸煩惱

      法王子。能捨一切法法王子。德藏法王子。花嚴法王子。師子法王子。

      月光法王子。尊意法王子。善莊嚴法王子。及跋陀婆羅等十六賢士。跋

      陀婆羅菩薩。寶積菩薩。星德菩薩。帝天菩薩。水天菩薩。善力菩薩。

      大意菩薩。殊勝意菩薩。增益菩薩。善發意菩薩。不虛見菩薩。不休息

      菩薩。不少意菩薩。導師菩薩。日藏菩薩。持地菩薩。如是等菩薩摩訶

      薩。七萬二千人。】

    今略出菩薩名號，如是等菩薩有七萬二千人，皆是眾所知所識者。

    及跋陀婆羅等十六賢士。其實一切菩薩皆是賢士，何以特舉跋陀婆羅等為賢士

呢？因為此跋陀婆羅菩薩，乃至持地菩薩等十六人，示現心行殊勝，故特標之。

    此十六菩薩曾發如是心：我所教化眾生，皆悉令得阿耨多羅三藐三菩提。既發

如是心，復教化眾生成就阿耨多羅三藐三菩提。所以自利利他心行殊勝，自求菩提

亦化眾生令得菩提，是以特舉為賢士。

    餘經有曰賢士，有曰開士，皆是菩薩別稱。今思益經特標明十六菩薩之聖號也

。

    【及四天王釋提桓因等。忉利諸天。夜摩天。兜率陀天。化樂天。他化自

      在天。及梵王等。諸梵天。並餘無量諸天龍鬼神夜叉犍闥婆阿修羅迦樓

      羅緊那羅摩𣿬羅伽人與非人。普皆來集。】

    四天王為帝釋之外將，居須彌山半腹。各護一天下，故曰護世四王。東方天王

名多羅吒，即持國天王，領乾闥婆及毘舍遮，護東勝身州。南方天王名毘琉璃，即

增長天王，領鳩槃荼及薛荔多，護南瞻部洲。西方天王名毘留博叉，即廣目天王，

領諸龍及富單那，護西牛貨洲。北方天王名毘沙門，即多聞天王，領夜叉羅叉，護

北拘盧洲。

    釋提桓因即忉利天主，居須彌山頂。釋提桓因等忉利諸天，忉利天共三十三天

，故曰諸天。忉利譯為三十三，帝釋天宮獨居須彌山頂，東南西北四方各有八天，

合為三十三天，故曰釋提桓因等忉利諸天。

    欲界六天，即四王天、忉利天、夜摩天、兜率陀天、化樂天、他化自在天。

    及梵王等諸梵天，若略說即初禪三天，梵王天即大梵天。若廣說，色界天皆是

梵天。

    無量諸天龍鬼神是總說。夜叉犍闥婆以下是分別說。除諸天與龍以外，夜叉惡

鬼也，譯為捷疾鬼。犍闥婆譯為香陰，是帝釋天的樂神。阿修羅譯為非天、無酒、

無端。有天福而無天德，喜與天戰。迦樓羅即金翅鳥。緊那羅係帝釋天的歌神，舊

譯人非人，新譯歌神。摩𣿬羅伽即大蟒神。

    人與非人，舊譯緊那羅為人非人，今於八部外另立人非人，人即指世人而言，

非人者天龍八部悉屬非人。故前文總說時，曰天龍鬼神。鬼神者，即非人也。如是

大眾，悉來集會，示如來之大眷屬也。

    【爾時世尊。大眾恭敬圍遶。而為說法。於時網明菩薩。即從坐起。偏袒

      右肩。右膝著地。頭面禮佛足。合掌向佛。動此三千大千世界。引導起

      發一切大眾。而白佛言。世尊。我欲從佛少有所問。若佛聽者乃敢諮請

      。佛告網明。恣汝所問。當為解說悅可爾心。】

    時網明菩薩，從座而起，欲有諮請。偏袒右肩，右膝著地者，示現欲問威儀相

也。頭面禮足表敬佛也，合掌向佛表眾等一心也。

    未曾請問先動大千，因為諸魔輒與說法者為作留難。今欲說大法，故先動地怖

魔。同時攝諸與會大眾，令不起亂心也，故曰引導發起一切大眾。

    菩薩請法，不敢率爾直問，先請佛允准，然後發問。

    【於是網明𩜠蒙聽許。心大歡喜。即白佛言。世尊。如來身相。超百千萬

      日月光明。我自惟念。若有眾生能見佛身甚為希有。我復惟念。若有眾

      生能見佛身。皆是如來威神之力。】

    網明菩薩蒙佛聽許，於是心大歡喜。如來身相超百千萬日月光明，因為日月光

明，皆對暗而現，故其光明有量。譬如室內有燈，甚為光明。如果再燃一燈，必較

前益為光明。如此可知前一燈時，實是有暗。乃至二燈三燈百千萬燈，悉皆有暗。

    如來光明便不如此，如來身相光明不對於暗，故能超百千萬日月光明。

    若光對暗，斯乃可見，光不對暗焉可得見﹖故曰眾生能見佛身甚為希有，皆是

如來神力加被。

    【佛告網明。如是如是。如汝所言。若佛不加威神。眾生無有能見佛身。

      亦無能問。網明當知。如來有光名寂莊嚴。若有眾生遇斯光者。能見佛

      身不壞眼根。又如來光名無畏辯。若有眾生遇斯光者。能問如來其辯無

      盡。又如來光名集諸善根。若有眾生遇斯光者。能問如來轉輪聖王行業

      因緣。又如來光名淨莊嚴。若有眾生遇斯光者。能問如來天帝釋行業因

      緣。又如來光名得自在。若有眾生遇斯光者。能問如來梵天王行業因緣

      。又如來光名離煩惱。若有眾生遇斯光者。能問如來聲聞乘所行之道。

      又如來光名善遠離。若有眾生遇斯光者。能問如來辟支佛所行之道。又

      如來光名益一切智。若有眾生遇斯光者。能問如來大乘佛事。】

    佛告網明菩薩如是如是如汝所言，若佛不加威神，眾生無有能見佛身，亦無能

問佛者。以下佛便分別解說諸光功德。

    如來有光名寂莊嚴，若眾生蒙佛放如是光，便能得見佛身，思惟佛身。所謂不

壞眼根，言以肉眼即能得見佛身也。

    如來有光名無畏辯，遇斯光者，能問如來其辯無盡。佛法甚深微妙不可思議，

若佛不說，無有能問者。故佛以悲心，於甚深第一義經無問自說。佛欲令甚深佛法

流布世間利益眾生，所以以無畏辯光照觸眾生，令能發問。

    以上總說見佛問法，以下明請法受益。先明凡夫請法受益，後明三乘聖者請法

受益。

    如來有光名集一切諸善根本，遇斯光者，能問如來轉輪聖王行業因緣。眾生以

何等行，以何等業，以何因緣能得轉輪聖王之報。轉輪聖王於增劫中出現於世，福

報甚為殊勝。

    如來有光名淨莊嚴，遇斯光者，能問如來天帝釋王行業因緣。天帝釋王即忉利

天主也。

    若人蒙佛以自在光照觸其身，能問如來大梵天王行業因緣。色界十八天皆曰梵

天，然通常稱初禪大梵天之王曰大梵天王，亦直稱大梵王。以上說明凡夫觸光請法

受益，以下說聖者請法受益。

    如來有光名離煩惱，眾生遇斯光者，能問如來聲聞乘所行之道。凡夫修禪定，

只離心心所法，故不得出三界。聲聞乘人修禪定，不但離心心所法，同時斷煩惱，

於是漏盡得出三界。佛以離煩惱光照觸眾生，眾生乃能問佛聲聞乘人所行之道。以

上凡夫只是以彼因緣生彼善處，今三乘聖者，乃分證佛道也。

    如來有光名善遠離，眾生蒙佛以是種光照者，乃能問佛辟支佛所行之道。辟支

佛樂遠離憒鬧，寂靜思惟，佛以善遠離光照觸眾生，眾生便能問佛辟支佛所行之道

。

    如來有光名益一切智，眾生遇斯光者，能問如來大乘佛事。此處所言一切智，

非是二乘人之一切智，乃佛之一切種智也。故佛是一切智人。益者增益也，增益無

上佛道也。

    【又如來光名為往益。佛來去時足下光明。眾生遇者命終生天。又如來光

      名一切莊嚴。若佛入城放斯光明。眾生遇者得歡喜樂。一切嚴飾之具莊

      嚴其城。城中寶藏從地踊出。又如來光名曰震動。佛以此光。能動無量

      無邊世界。】

    此言如來光明，普益眾生。如來放光能動無量無邊世界者，乃普能覺醒一切眾

生也。餘看文易解。

    【又如來光名曰生樂。佛以此光。能滅地獄眾生苦惱。又如來光名曰上慈

      。佛以此光。能令畜生不相惱害。又如來光名曰涼樂。佛以此光。能滅

      餓鬼饑渴熱惱。】

    此明如來光明，能滅地獄畜生餓鬼三途之苦。令三途眾生俱皆得樂，畜生不相

惱害。

    【又如來光名曰明淨。佛以此光。使盲者得視。又如來光名曰聰聽。佛以

      此光。能令眾生聾者得聽。】

    如來光明，能令盲聾眾生離苦得樂。

    【又如來光名曰慚愧。佛以此光。能令眾生狂者得正。又如來光名曰止息

      。佛以此光。能令眾生捨十不善道。安住十善道。又如來光名曰離惡。

      佛以此光。能令邪見眾生皆得正見。】

    如來光明，能令狂亂眾生得其正念。能令十惡道眾生，安住於十善道。能令邪

見眾生，皆得正見。

    【又如來光名曰能捨。佛以此光。能破眾生慳貪之心。令行布施。又如來

      光名無惱熱。佛以此光。能令毀禁眾生皆得持戒。又如來光名曰安利。

      佛以此光。能令瞋恨眾生皆行忍辱。又如來光名曰勤修。佛以此光。能

      令懈怠眾生皆行精進。又如來光名曰一心。佛以此光。能令妄念眾生皆

      得禪定。又如來光名曰能解。佛以此光。能令愚癡眾生皆得智慧。】

    此一段文，言佛光能令眾生修六波羅蜜行。破慳貪修布施行也。救毀禁，令眾

生修持戒行也。除瞋恨，令眾生修忍辱行也。除懈怠，令眾生修精進行也。除妄念

，令眾生修禪定行也。除愚癡，令眾生修般若行也。

    【又如來光名曰清淨。佛以此光。能令不信眾生皆得淨信。又如來光名曰

      能持。佛以此光。能令少聞眾生皆得多聞。又如來光名曰威儀。佛以此

      光。能令無慚眾生皆得慚愧。又如來光名曰安隱。佛以此光。能令多欲

      眾生斷除婬欲。又如來光名曰歡喜。佛以此光。能令多怒眾生斷除瞋恚

      。又如來光名曰照明。佛以此光。能令多癡眾生斷除愚癡。又如來光名

      曰遍行。佛以此光。能令等分眾生斷除等分。又如來光名示一切色。佛

      以此光。能令眾生皆見佛身無量種色。】

    此諸光明，能令眾生起清淨信。或令眾生得多聞智慧。須知多聞不可取著文字

言語相，若多聞而取相，便有大過。如果多聞能不取相，便可為智慧作增上緣。乃

至可以自度，可以度人。自在王菩薩經云「慧以多聞為本，多聞以善知識為本，善

知識以敬心為本，敬心以深心為本，深心以質直為本，質直以大悲為本，大悲以眾

生為本。」

    斷除婬欲，離貪也。斷除瞋恚，離瞋也。斷除愚癡，離癡也。此者令眾生離三

毒。

    所謂等分，是貪瞋癡等具也。能令遍具三毒眾生，斷除等分。

    示一切色光明，能令眾生皆見佛身無量種色。眾生同一法會，見佛色相各各不

同。有見金色，有見銀色，有見琉璃色……。有見大身，有見小身，有見有相身，

有見無相身等不同。

    【網明當知。如來若以一劫若減一劫。說此光明力用名號。不可窮盡。】

    若以一劫若減一劫，此言小劫也。人壽十歲之時，每過一百年增一歲，增至八

萬四千歲，謂之增劫。自八萬四千歲，每過一百年減一歲，減至十歲，謂之減劫。

這便是說，我於一劫中之增劫說此光明力用名號，一直說到減劫中，說不能盡。換

句話說，我於一劫中之增劫，或一劫中之減劫，說此光明力用名號，不可窮盡。

    【爾時網明菩薩。白佛言。未曾有也。世尊。如來身者。即是無量無邊光

      明之藏。說法方便亦不可思議。世尊。我自昔來未曾聞此光明名號。如

      我解佛所說義。若有菩薩。聞斯光明名號。信心清淨。皆得如是光明之

      身。世尊。惟願今日放請菩薩光。令他方菩薩善能問難者。見斯光已。

      發心來此娑婆世界。】

    網明菩薩先讚佛，讚佛身為無量無邊光明之藏，說法方便不可思議。何故不可

思議？佛於不可說法，方便宣說，故不可思議。若菩薩聞斯光明名號，信心清淨，

皆能得如是光明之身。

    讚佛已，請佛放請菩薩光。

    【爾時世尊。受網明菩薩請已。即放光明。照此三千大千世界。普及十方

      無量佛土。於是諸方無量百千萬億菩薩。見斯光已。皆來至此娑婆世界

      。爾時東方過七十二恒河沙佛土。有國名清潔。佛號日月光如來應供正

      遍知。今現在。其佛土有菩薩梵天。名曰思益。住不退轉。見此光已到

      日月光佛所。頭面作禮。白佛言世尊。我欲詣娑婆世界釋迦牟尼佛所。

      奉見供養親近諮受。彼佛亦復欲見我等。其佛告言。便往梵天。今正是

      時。】

    如來梵文曰多陀阿伽度，應供梵文曰阿羅訶，正遍知梵文曰三藐三佛陀。

    於佛十號中，經中多偏明此三。良以此三號表佛法身、解脫、般若三德，故特

明之。

    如來者，經云無所從去無所從來故名如來。或云乘如實道而來，故名如來。應

供者，諸佛過盡德圓，應受九道眾生供養。正遍知明佛解圓，正名不顛倒，遍知者

於四顛倒無不通達。

    住不退轉，法華論云，八地無功用，不為功用所動，復不為上地所動，自然而

行，故名不退轉。說明思益梵天，是八地以上菩薩。

    思益梵天請佛聽許前來娑婆世界，彼日月光如來聽許，令其便往。

    【彼娑婆國有若干千億諸菩薩集。汝應以此十法遊於彼土。何等為十。於

      毀於譽心無增減。聞善聞惡心無分別。於諸愚智等以悲心。於上中下眾

      生之類。意常平等。於輕毀供養心無有二。於他闕失不見其過。見種種

      乘皆是一乘。聞三惡道亦勿驚畏。於諸菩薩生如來想。佛出五濁生希有

      想。梵天。汝當以此十法遊彼世界。】

    日月光如來，并以十法叮囑思益梵天。欲遊娑婆世界，須以無染著心，恭敬心

行此十法。雖是彼佛叮囑思益梵天，而我輩業深凡夫處此娑婆世界，亦應以無染心

恭敬心行此十法，如能精進行之，當亦可無大過矣。

    第一於毀於譽，心無增減。無增減者，心不為其所動也。心不為其所動者，不

生喜怒也。世間八風，賢聖難免，不過賢聖於毀於譽心無增減耳。

    第二聞善聞惡心無分別，無分別者，以平等心待之也。所謂以平等心待之，非

是於善於惡昧然無分別也。雖了了分別，而於善於惡不以貪瞋癡心，是為平等心待

之。

    第三於諸愚智等以悲心，等是平等心，於愚癡或智慧者，都以平等的大悲心。

愚者徒起惑造業受苦，故菩薩起大悲心。雖有智者，然未覺未度，故菩薩起大悲心

。

    第四於上中下眾生意常平等，上中下是三乘人也。菩薩於三乘人，心常平等，

不妄生分別。

    第五於輕毀供養心無有二，菩薩於輕毀眾生，或恭敬供養眾生，悲心中無二無

分別。

    第六於他闕失不見其過，菩薩自持戒精嚴，然於毀戒眾生，不生輕慢。

    第七見種種乘皆是一乘，猶百川入於大海，同屬一味。法華經云，唯有一佛乘

，無二亦無三。法本不二，二者眾生心也。菩薩心畢竟清淨，故見種種乘皆是一乘

。

    第八聞三惡道亦無驚畏，三惡道因眾生妄生惡心，故現惡境。隱現由心，虛偽

不實。菩薩覺悟，如實知見，故於三惡道無有驚畏。

    第九於諸菩薩生如來想，五濁惡世眾生剛強難調，佛以大慈大悲入於惡世度化

眾生，難行能行，難忍能忍。菩薩亦復如是，捨淨國土，入於惡世，上求下化，不

生疲倦，故應於菩薩生如來想。

    第十佛出五濁生希有想，諸佛發願不同，有發願生清淨國土成佛者，如彌勒菩

薩。有發願於五濁惡世成佛者，如本師釋迦牟尼佛。發願於五濁惡世成佛者，實是

難得難得。世尊為度惡世眾生，捨身命頭目髓腦，此三千大千世界，無處不是世尊

捨身命處。世尊為度我等眾生，受苦無量，思來佛恩難報，能不泣血投誠！

    【思益梵天。白佛言。世尊。我不敢於如來前作師子吼。我所能行佛自知

      之。今當以此十法遊彼世界一心修行。爾時日月光佛國有諸菩薩。白其

      佛言。世尊。我得大利。不生如是惡眾生中。其佛告言。善男子。勿作

      是語。所以者何。若菩薩於此國中。百千億劫淨修梵行。不如彼土從旦

      至食無瞋礙心。其福為勝。即時有萬二千菩薩。與思益梵天。俱共發來

      而作是言。我等亦欲以此十法遊彼世界見釋迦牟尼佛。於是思益梵天與

      萬二千菩薩俱。於彼佛土忽然不現。譬如壯士屈伸臂頃。到娑婆世界釋

      迦牟尼佛所。𧕴住一面。】

    因為思益梵天是正問菩薩中最為第一，佛以十法戒之，莫輕問難，應存恭敬心

。所以思益梵天說，我不敢於如來前作師子吼，世尊無所不知，我所能行佛自知之

。

    爾時日月光如來國土菩薩皆自慶幸言，我們真是獲得大利，不生在娑婆世界那

種濁惡之世。

    日月光如來告諸菩薩說，不要如此說，須知菩薩於我清潔國土，雖百千億劫淨

修梵行，不如於彼娑婆世界從晨至食時，不生瞋礙心，其福為勝。

    於是彼國有一萬二千菩薩，皆請彼佛允許，欲與思益梵天，一同來遊娑婆世界

，覲見釋迦牟尼佛。

    彼此雖相去七十二恒沙佛土，然諸大菩薩以神通力故，於彼佛土隱，即於娑婆

國土出現。到釋迦牟尼佛所，退下來站立一面。

    【爾時佛告網明菩薩。汝見是思益梵天不。唯然已見。網明當知。思益梵

      天。於諸正問菩薩中。為最第一。於諸善分別諸法菩薩中。為最第一。

      於諸說隨宜經意菩薩中。為最第一。於諸慈心菩薩中。為最第一。於諸

      悲心菩薩中。為最第一。於諸喜心菩薩中。為最第一。於諸捨心菩薩中

      。為最第一。於諸軟語菩薩中。為最第一。於諸不瞋礙菩薩中。為最第

      一。於諸先意問訊菩薩中。為最第一。於諸決疑菩薩中。為最第一。】

    一切法無我，執我而問即非正問。一切法無相，取相而問即非正問。一切法無

生無滅，取著生滅而問即非正問。今思益梵天於正問菩薩中，最為第一。

    善分別諸法者，如實知一切法相如幻也。思益梵天，於善分別諸法菩薩中，為

最第一。

    說隨宜經意者，善知眾生根性欲，於經意中隨宜而說。思益梵天為最第一。

    菩薩慈心，愛念眾生，與眾生以樂。思益梵天於慈心菩薩中為最第一。

    菩薩悲心，愍念眾生，拔眾生之苦。思益梵天於悲心菩薩中為最第一。

    菩薩喜心，慶悅得樂眾生，於得成就眾生，無有嫉妒心。思益梵天於喜心菩薩

中為最第一。

    菩薩捨心，以無貪無瞋善根為體，以平等心視一切眾生，是名修捨。捨之一心

，有七種解說，一心平等放捨偏私。二捨怨親，怨親平等。三捨一切貪瞋癡。四眾

生若究竟解脫，菩薩便放捨。猶如子女成人，父母心便放捨。五得空平等，捨眾生

相。六捨自樂施於眾生。七為度眾生，捨自己一切希求。

    慈悲喜捨，為四種梵行。菩薩行之，悉為眾生。

    菩薩軟語者，無粗惡語，隨順世間語，如勸導、喻明、安慰、咒願、讚歎等。

菩薩為度眾生，不惡口、不妄語、不綺語、不兩舌。菩薩言語真實，利益眾生令生

歡喜。菩薩說正法語，不取於相，如如不動。如是等語，皆是菩薩軟語。

    不瞋礙者，不瞋恚不與眾生惡意違礙也。菩薩於諸眾生，總以慈悲為懷。

    先意問訊，於諸眾生先承其意旨，然後問訊。示心懷慈悲，無有違逆也。

    於諸決疑菩薩中為最第一，菩薩究竟諸法實相，語無戲論，故能為一切眾生決

疑釋惑。

    【爾時思益梵天與萬二千菩薩俱。頭面禮佛足。右遶三匝。合掌向佛以偈

      讚曰

      世尊大名稱　　普聞於十方　　所在諸如來　　無不稱歎者

      有諸餘淨國　　無三惡道名　　捨如是妙土　　慈悲故生此

      佛智無減少　　與諸如來等　　以大慈本願　　處斯穢惡土】

    思益梵天與萬二千菩薩頂禮遶佛後，以偈讚佛。第一偈讚頌釋迦牟尼佛有大名

稱，十方普聞。十方諸佛所共讚歎。十方諸佛為利益眾生，令眾生悉發菩提心故，

互相讚歎。如阿彌陀經云「如我今者，稱讚諸佛不可思議功德，彼諸佛等，亦稱讚

我不可思議功德，而作是言，釋迦牟尼佛能為甚難希有之事，能於娑婆國土，五濁

惡世，劫濁見濁煩惱濁眾生濁命濁中，得阿耨多羅三藐三菩提。」

    二三兩偈讚釋迦牟尼佛，捨清淨國土，來生此濁惡之世。此是佛之慈悲願力，

非佛智慧有所減少。佛之福慧，與諸如來齊等，以慈悲願故，來生此穢惡國土。

    【若人於淨國　　持戒滿一劫　　此土須臾間　　行慈為最勝

      若人於此土　　起身口意罪　　應墮三惡道　　現世受得除

      生此土菩薩　　不應懷憂怖　　設有惡道罪　　頭痛即得除

      此土諸菩薩　　若能守護法　　世世所生處　　不失於正念

      若人欲斷縛　　滅煩惱業罪　　於此土護法　　增益一切智

      淨土多億劫　　受持法解脫　　於此娑婆界　　從旦至食勝

      我見喜樂國　　及見安樂土　　此中無苦惱　　亦無苦惱名

      於彼作功德　　未足以為奇　　於此煩惱處　　能忍不可事

      亦教他此法　　其福為最勝】

    娑婆世界雖係濁惡之世，然若起修行，其功德反較淨佛國土殊勝。若人在淨佛

國土持戒滿一劫，卻不及在娑婆世界起慈悲行為勝。若人於娑婆造三業罪，應墮三

惡道受苦，如能起修行，現世受輕報，三途惡報即得除滅了。此所謂重報輕受，遠

報近受也。

    所以娑婆世界的菩薩，不應懷憂怖，若起修行，雖有惡道之罪，頭痛即得除。

頭痛即得除者，明重報輕受也。娑婆世界的菩薩，若能守護正法，世世生生不失正

念。云何守護正法？經云知一切法不可說，而宣說之，是菩薩摩訶薩守護正法。

    縛是煩惱異名。煩惱者惑也，因惑造業，因業受苦。若能於娑婆世界護持正法

，不但可滅惑業苦，且能增益一切智。一切智者，佛智也。

    淨佛土的菩薩須多億劫修行方能解脫，此娑婆世界的菩薩修行，從晨朝至食時

，其功德尤為殊勝也。我們若於娑婆世界齋戒修行，較諸西方極樂世界修行，功德

甚為殊勝。如無量壽經云：「汝等於是廣植德本，布恩施惠，勿犯道禁，忍辱精進

，一心智慧，轉相教化，為德立善，正心正意，齋戒清淨一日一夜，勝在無量壽國

為善百歲。所以者何？彼佛國土無為自然，皆積眾善，無毛髮之惡。於此修善十日

十夜，勝於他方諸佛國土，為善千歲。所以者何？他方佛國，為善者多，為惡者少

，福德自然，無造惡之地。唯此間多惡，無有自然。勤苦求欲，轉相欺殆，心勞形

困，飲苦食毒。如是惡務，未嘗寧息……。」

    故偈云我見喜樂國，及見安樂土，此中無苦惱，亦無苦惱名，於彼作功德，未

足以為奇，於此煩惱處，能忍不可事，亦教他此法，其福為最勝。

    能忍不可事，是能忍不可忍之事也。自行如此，化他亦爾。其所得之福德，便

較其他淨土自度化他所得的福德為勝了。

    【我禮無上尊　　大悲救苦者　　能為惡眾生　　說法為甚難

      佛集無量眾　　十方世界中　　名聞諸菩薩　　聽法無厭足

      佛集十方界　　名聞諸菩薩　　聽法無厭足　　如海吞眾流

      為如是等人　　廣說於佛道　　釋梵四天王　　諸天龍神等

      皆集欲求法　　隨所信樂說　　比丘比丘尼　　及清信士女

      是四眾普集　　願時為演說　　有樂佛乘者　　及緣覺聲聞

      佛知其深心　　悉皆為斷疑　　不斷佛種者　　能出生三寶

      為是諸菩薩　　我今諸法王　　名稱普流布　　十方菩薩聞

      皆悉共來集　　為說無上道　　此無上大法　　二乘所不及

      我等信力故　　得入如是法　　不可思議慧　　非我等所及

      佛雖無疲倦　　而我有所請　　悔過於世尊　　願說菩提道】

    禮無上尊下，讚歎於佛。佛大慈大悲，救苦眾生。何以為惡眾生說法甚難呢？

因為惡眾生難調難伏，剛強不信，故為其說法甚難。

    佛為十方眾生說法，十方眾生同入法海歸向佛道。猶眾流入海，同歸一味。

    釋，是表欲界天，梵，是表色界天。天龍眾欲求佛法，佛隨其性欲信樂而說。

比丘比丘尼，清信士女，是四眾弟子。此四眾弟子，佛以時而為說法。

    有樂佛乘者下，明佛為三乘人說法，悉令斷疑生信，成就佛道。願佛為諸菩薩

，說無上菩提道。讚佛以後，表有所請也。


思益梵天所問經尋繹

        四法品第二

    【爾時思益梵天。說此偈已。白佛言世尊。何謂菩薩其心堅固而無疲倦。

      何謂菩薩所言決定而不中悔。何謂菩薩增長善根。何謂菩薩無所恐畏威

      儀不動。何謂菩薩成就白法。何謂菩薩善知從一地至一地。何謂菩薩於

      眾生中善知方便。何謂菩薩善化眾生。何謂菩薩世世不失菩提之心。何

      謂菩薩能一其心而無雜行。何謂菩薩善求法寶。何謂菩薩善出毀禁之罪

      。何謂菩薩善障煩惱。何謂菩薩善入諸大眾。何謂菩薩善開法施。何謂

      菩薩得先因力不失善根。何謂菩薩不由他教而能自行六波羅蜜。何謂菩

      薩能轉捨禪定還生欲界。何謂菩薩於諸佛法得不退轉。何謂菩薩不斷佛

      種。】

    思益梵天以二十法問佛，佛於每問以四法回答，故名四法品。

    【爾時世尊。讚思益梵天。善哉善哉。能問如來如此之事。汝今諦聽。善

      思念之。唯然世尊。願樂欲聞。佛告思益梵天。菩薩有四法。堅固其心

      而不疲倦。何等四。一者於諸眾生起大悲心。二者精進不懈。三者信解

      生死如夢。四者正思量佛之智慧。菩薩有此四法。堅固其心而不疲倦。

      梵天。菩薩有四法。所言決定而不中悔。何等四。一者決定說諸法無我

      。二者決定說諸生處無可樂者。三者決定常讚大乘。四者決定說罪福業

      不失。是為四。梵天。菩薩有四法。增長善根。何等為四。一者持戒。

      二者多聞。三者布施。四者出家。是為四。梵天。菩薩有四法。無所恐

      畏威儀不轉。何等四。一者失利。二者惡名。三者毀辱。四者苦惱。是

      為四。】

    佛先讚思益梵天，然後以四法回答。

    堅固其心，堅固其度生心也。菩薩度化一切眾生，無量劫來無有疲倦。今有四

法可堅固其心而不疲倦。何等為四，一者於眾生起大悲心。菩薩只慮救眾生之苦，

不為自求安樂，故不生疲倦。二者精進不懈，精進不懈於何？菩薩於上求下化事業

精進不懈也。三者信解生死如夢，生死者幻化非實，故實無生死也，故曰生死如夢

。菩薩知生死幻化非實，故能入生死度眾生而不住生死。四者正思量佛之智慧，是

菩薩上求佛道也。何為佛之智慧，佛智慧者，如實知生死幻化如夢也。菩薩有此四

法，堅固其心而不疲倦。

    菩薩有四法，所言決定而不中悔。所謂言決定而不中悔者，是菩薩所言，悉是

真語、實語、如語、不異語、不誑語，故所說決定。一者決定說諸法無我，因為一

切法不自在故無我，一切法無自性故無我。如此之法，決定真實，故無中悔。二者

決定說諸生處無可樂者，諸生處是指欲有色有無色有言。三界之內，無非是苦也。

三者決定常讚大乘，大乘者非但令行人出三界了分段生死，同時令行人了變易生死

，非但令行人破見思塵沙，甚至可破盡無明。非但令行人空人我執，甚至可令行人

空盡二我除盡二障，證究竟佛道。所以菩薩常讚大乘。四者決定說罪福業不失也，

此是說集諦。若斷此罪福業因，便不受三界生死之苦。若修習大乘佛道，自然可證

一切法無我之涅槃樂。故細尋經義，此四法者，是說苦集滅道四諦也。

    菩薩有四法增長善根，所謂善根者，不貪不瞋不癡也。何等為四呢？一者持戒

，持戒可防過離非。二者多聞，多聞而不著於相，可增長智慧。三者布施，所謂布

施得大富，故可具足福報。四者出家，出家有無量功德，故可增長善根。如文殊師

利問經云：「一切諸功德，不與出家心等，住家無量過患，出家無量功德；住家有

障礙，出家無障礙；住家攝受諸垢，出家離諸垢；住家行諸惡，出家離諸惡；住家

是塵垢處，出家除塵垢處；住家溺於淤泥，出家離於淤泥；住家隨愚人法，出家遠

愚人法；住家不得正命，出家得正命；住家多怨家，出家無怨家；住家多苦，出家

少苦；住家憂悲惱處，出家歡喜處；住家惡趣梯，出家解脫道；住家縛結處，出家

解脫處；住家有怖畏，出家無怖畏；住家有彈罰，出家無彈罰；住家傷害處，出家

非傷害處……；住家貪利苦，出家無貪利苦；住家慳吝處，出家離慳吝；住家以苦

為樂，出家離苦得樂；住家成就小法（人天小法），出家成就大法（無上菩提）；

住家魔心喜，出家魔恐怖；住家多放逸，出家勤精進；住家是生死邊，出家是涅槃

域；住家是黑暗，出家獲光明……。」

    是知出家功德無量，菩薩善根因而增長。

    菩薩有四法無所恐畏，威儀不轉。菩薩於四法無所恐畏，威儀不為所動。所謂

一失利，二惡名，三毀辱，四苦惱。

    此即所謂八風吹不動也，八風者即利衰稱譏毀譽苦樂。失利即衰也，惡名即眾

譏也，毀辱即毀謗也，苦惱者，即苦樂之苦也。故此四法者，是偏言八風中之衰、

譏、毀、苦四者。此八風者，賢聖難免。不過菩薩遇此四法，無所恐畏，不為所動

，不失威儀。是為菩薩無所恐畏，威儀不轉也。

    【梵天。菩薩有四法成就白法。何等四。一者教人令信罪福。二者布施不

      求果報。三者守護正法。四者以智慧教諸菩薩。是為四。梵天。菩薩有

      四法。善知從一地至一地。何等四。一者久殖善根。二者離諸過咎。三

      者善知方便迴向。四者勤行精進。是為四。梵天。菩薩有四法。善知方

      便。何等四。一者順眾生意。二者於他功德起隨喜心。三者悔過除罪。

      四者勸請諸佛。是為四。梵天。菩薩有四法。善化眾生。何等四。一者

      常求利安眾生。二者自捨己樂。三者心和忍辱。四者除捨憍慢。是為四。】

    白法者，善法也。白法成就，可離惡道生人天，可出三界了生死，可因而證得

大菩提。

    一者教人令信罪福，若人深信罪福果報，自能不作諸惡奉行眾善，便能離苦得

樂。二者布施不求果報，若為求報而行布施，是大貪著，無有功德。若能布施不求

果報，便是菩提行。三者守護正法，簡單說菩提道便是正法。菩提道者，諸法寂滅

，無有生死也。華嚴經云，正法性遠離，一切言語道，一切趣非趣，悉皆寂滅相。

四者以智慧教諸菩薩，法順二諦稱為智慧。二諦者，第一義諦與世俗諦也。空即一

切是世俗諦，一切即空是第一義諦。於空知一切，是謂智，於一切知空，是為慧。

若人順二諦說法是名佛道，若於二諦外說，便名外道。所以欲成就白法者，應以智

慧教諸菩薩。

    從一地至一地，由於白法增長，於是得證聖果，故善知從一地至一地。有四法

可善知從一地至一地。

    一者久植善根，由於久植善根，始得從一地至一地。二者離諸過咎，離諸過咎

則能清淨諸障。如諸過咎悉盡，便證無上菩提。障有二種，一煩惱障，障究竟涅槃

。二所知障，障大菩提。故若能除二障，便得從一地至一地了。三者善知方便迴向

，善知方便教化眾生也。教化眾生者菩提行也。教化眾生者，清淨佛土也。教化眾

生者，成就法身也。四者勤行精進，菩薩至心修行，一切時中常不斷絕，曰勤精進

。

    菩薩教化眾生，應行四方便法。一者順眾生意，所謂順眾生意者，係隨順六道

求離眾生之根性欲而饒益之也。順眾生意是菩薩利他心重，而方便饒益之。於多貪

眾生，菩薩修慈悲布施行而饒益之。於多瞋眾生，菩薩修柔和忍辱行而饒益之。於

愚癡眾生，菩薩廣行教化。眾生墮入六道，菩薩入生死而度化之。順眾生意，即是

順佛意，否則佛不歡喜。二者於他功德起隨喜心，隨者隨順也，喜者無嫉妒障，慶

能自度，慶能度人也。於諸佛諸菩薩，及諸賢聖有學無學，乃至一切眾生，所有功

德悉皆隨喜。菩薩隨順佛之實功德，如實知法界圓融，攝入無盡，即方便而達實相

。菩薩隨順佛之權功德，三世益物，橫遍豎窮，即實相而通方便。三者悔過除罪，

菩薩自懺亦教人懺，此是滅罪方便。四者勸請諸佛，勸請諸佛者，請佛住世轉法輪

也。若佛住世，善道增益，惡道減少，眾生得度。菩薩以此四方便法，教化眾生。

    菩薩有四法善化眾生，一者常求利益安樂眾生，為利益安樂彼眾生故，常思與

眾生以樂。二者自捨己樂，菩薩為化眾生令其得樂，故捨己之樂拔彼之苦。三者心

和忍辱，菩薩懷大慈悲心，於難調為害眾生，不計彼罪，柔和忍辱，唯圖度化之。

四者除捨驕慢，菩薩於愚癡羸劣眾生，深生憐憫，無有驕慢，如是修行，始為菩薩

善於教化眾生也。

    【梵天。菩薩有四法。世世不失菩提之心。何等四。一者常憶念佛。二者

      所作功德常為菩提。三者親近善知識。四者稱揚大乘。是為四。梵天。

      菩薩有四法。能一其心而無雜行。何等四。一者離聲聞心。二者離辟支

      佛心。三者求法無厭。四者如所聞法廣為人說。是為四。梵天。菩薩有

      四法。善求法寶。何等四。一者於法中生寶想。以難得故。二者於法中

      生藥想。療眾病故。三者於法中生財利想。以不失故。四者於法中生滅

      一切苦想。至涅槃故。是為四。梵天。菩薩有四法。善出毀禁之罪。何

      等四。一者得無生法忍。以諸法無來故。二者得無滅忍。以諸法無去故

      。三者得因緣忍。知諸法因緣生故。四者得無住忍。無異心相續故。是

      為四。梵天。菩薩有四法。善障煩惱。何等四。一者正憶念。二者障諸

      根。三者得善法力。四者獨處遠離。是為四。】

    菩提之心是成佛因，三世諸佛，皆從發心而得成就。若能教眾生發菩提心，便

是續佛慧命。故發菩提心，功德無量。菩薩有四法，世世不失菩提心。

    一者常憶念佛，稱佛名號可令眾生常憶念佛。令眾生常憶念佛，即是稱揚諸佛

功德。稱揚諸佛功德，能令眾生發菩提心。故菩薩常憶念佛，即能世世不失菩提心

。二者所作功德迴向無上菩提。自度為功，度人為德。自度度人，悉迴向阿耨多羅

三藐三菩提。三者親近善知識，佛是大善知識。經云無我者，為善知識，有我者為

惡知識。何以故？若著於我，必生三毒，以三毒故，必造十惡業，故為惡知識。不

著於我，便無三毒，以無三毒故，便不造十惡業，故為善知識。佛三業究竟清淨，

故是大善知識。四者稱揚大乘。近善知識敬佛也，稱揚大乘重法也。大乘者，能運

載行人至無上菩提，故菩薩稱揚大乘，便能世世不失菩提之心。

    菩薩有四法，能一其心而無雜行。菩薩不失菩提之心，故能一心行菩提道，不

為餘法所亂。

    一者離聲聞心，不為聲聞法亂其心也。二者離辟支佛心，不為緣覺法亂其心也

。聲聞緣覺，唯求自度，不務度人，故菩薩離之。三者求法無厭，上求佛道也，自

度也。四者如所聞法廣為人說，下化眾生也，度人也。

    菩薩有四法善求法寶，法寶有四種，教法、理法、行法、果法。有說五種，於

教理行果外，另加化法。此四種法，悉能斷煩惱了生死度眾生，故稱為寶。

    一者於法中生寶想，於此教、理、行，果法中，生希有想，生離垢想，生勢力

想，生莊嚴想，生最勝想，生不改想。故菩薩於法，應善求之。二者於法中生藥想

，佛法可療眾生之煩惱，度眾生之生死。煩惱者病苦之因也，生死者，病之苦果也

。三者於法中生財利想，財利者聖法財也。聖法財利有七種，寶積經云，信、戒、

聞、慚、愧、捨、慧，為七法財。涅槃經云，七聖財為信、戒、慚、愧、多聞、智

慧、捨離。世間之財，可為五家所奪，此七種法財，永遠無失。四者於法中生滅一

切苦想，如是法寶，能滅分段變易等一切諸苦。如是法寶，可導眾生至涅槃之樂。

    菩薩有四法善出毀禁之罪，毀禁者犯戒也，而犯戒之本在於煩惱。故菩薩出於

毀禁之罪，在斷煩惱。欲斷煩惱，首須離執著。欲離執著，須達空理。菩薩出於毀

禁之罪，有其四法。

    一者得無生忍，以諸法無來故。須知諸法因緣生，因緣生法故知其空。諸法既

空，空無所來，空無所去，空法無住。故曰得無生忍，得無滅忍，得無住忍。是知

得因緣忍者，達法性空，即得餘三忍也。故曰罪性本空由心造，心若滅時罪亦亡，

心滅罪亡兩俱空，是則名為真懺悔。若人如是知如是行，是名善出毀禁之罪者。

    無異心相續者，乃常住真心也。

    菩薩有四法善障煩惱，障煩惱者，止煩惱斷煩惱也。

    四法者，一者正憶念，簡單說正憶念者，即念佛也。於一切念中，念佛是為正

念。故念佛功德，可斷煩惱，可行八正道，可得無生忍，可究竟佛道。維摩詰經文

殊師利問維摩詰居士：

    文殊師利問「……欲依如來功德之力，當於何住？」

    「當住度脫一切眾生。」維摩居士答。

    又問「欲度眾生當何所除？」

    答「除其煩惱。」

    問「除其煩惱當何所行？」

    答「當行正念。」

    問「云何行正念？」

    答「當行不生不滅。」

    問「何法不生，何法不滅？」

    答「不善法不生，善法不滅。」

    不善法不生者，是諸罪悉盡也。善法不滅者，是功德圓滿也。故正憶念可令行

人過盡德圓，究竟佛道。二者障諸根，正憶念者，制心一處也。障諸根者，不令五

根入於五欲也。三者得善法力，菩提是為善法，於菩提修積功德，即善法力。四者

獨處遠離，獨處靜居，遠離憒鬧，是自淨其意也。菩薩欲障煩惱，應諸惡莫作，眾

善奉行，自淨其意也，是為四法之旨。

    【梵天。菩薩有四法。善入諸大眾。何等四。一者求法不求勝。二者恭敬

      心無憍慢。三者惟求法利不自顯現。四者教人善法不求名利。是為四。

      梵天。菩薩有四法。善開法施。何等四。一者守護於法。二者自益智慧

      亦益他人。三者行善人法。四者示人垢淨。是為四。梵天。菩薩有四法

      。得先因力不失善根。何等四。一者見他人闕不以為過。二者於瞋怒人

      常修慈心。三者常說諸法因緣。四者常念菩提。是為四。梵天。菩薩有

      四法。不由他教而能自行六波羅蜜。何等四。一者以施導人。二者不說

      他人毀禁之罪。三者善知攝法教化眾生。四者解達深法。是為四。梵天

      。菩薩有四法。能轉捨禪定還生欲界。何等四。一者其心柔軟。二者得

      諸根力。三者不捨一切眾生。四者善修智慧方便之力。是為四。梵天。

      菩薩有四法。於諸佛法得不退轉。何等四。一者受無量生死。二者供養

      無量諸佛。三者修行無量慈心。四者信解無量佛慧。是為四。梵天。菩

      薩有四法。不斷佛種。何等四。一者不退本願。二者言必施行。三者大

      欲精進。四者深心行於佛道。是為菩薩有四法不斷佛種。說是諸四法時

      。二萬二千天及人。皆發阿耨多羅三藐三菩提心。五千人得無生法忍。

      十方諸來菩薩。供養於佛所散天花。周遍三千大千世界。積至于膝。】

    菩薩折伏煩惱已，善往諸大眾中弘化。今說善入諸大眾，有四種法相。

    一者求法不求勝，求法者上求佛道為度眾生也。不求勝者於眾生不起慢心也。

故修學佛道，旨在度人，絕不可少有所得，便恃解凌人。如是必致自不得益，眾生

亦不得益。二者恭敬心無憍慢。如法華經常不輕菩薩云，汝等皆是未來佛，我不敢

輕慢汝等。可見無上佛道，不出恭敬二字。三者唯求法利不自顯現，法利者自利利

他共利。菩薩入眾，不求顯耀自己，唯求自他共利。四者教人善法不求名利，菩薩

教人佛法，只為利益眾生，不求個人名聞利養。

    菩薩有四法，善開法施。興大法會，法施眾生，普利群萌。

    一者守護於法，菩薩不取著言語相文字相心緣相，而演說如如法，便是守護於

法。二者菩薩說法自益智慧，亦益他人。三者菩薩開法施會，弘揚佛道行善人法。

四者示人垢淨，菩薩法施，在對眾生說明垢淨罪福因果，令眾生知趨吉避凶，如是

始為法施。

    菩薩有四法得先因力不失善根，得先世之因力，易言之即善根也。堅固先世之

善根，增長先世之善根，謂得先因力。故曰得先因力不失善根，此有四法。

    一者見他人闕不以為過，菩薩見他人闕失，不以為過，堅固悲願欲度化之。非

但不見他闕相反的而不覆自身過，不生驕慢，堅固度化眾生之因力故。二者於瞋怒

人常修慈心，於瞋怒眾生，不見其過，堅固自身慈心因力。三者常說諸法因緣，菩

薩常以因緣果報不顛倒法，自行化他，堅固先世因力，生生世世令善根增長。四者

常念菩提，常念菩提者，不退轉於阿耨多羅三藐三菩提也。

    菩薩有四法不由他教而能自行六波羅蜜。菩薩以先因力善根故，雖無人說波羅

蜜行，而能自行化他。除六蔽，成就六波羅蜜。

    一者以施導人，以先因力故，菩薩以布施導人。令離苦得樂。六度施為首，四

攝施為先。欲度眾生，布施最為上首。布施有三種，財施、法施、無畏施、一者令

眾生離苦得樂。二者不說他人毀禁之罪，此戒波羅蜜也。菩薩自身持戒，於破戒人

不生輕慢，而秉悲愍之懷，亟欲度之。三者善知攝法教化眾生，攝法為化他之行，

攝持將養，方便隨緣，不捨眾生。此有四種，一布施攝，二愛語攝，三利行攝，四

同事攝。亦名同行攝。

    布施攝與布施度有別，直言布施，令受者離苦得樂，名布施度。若以布施為方

便，旨在攝眾歸道，名布施攝。

    愛語攝者，言語真實，利益前人，令生歡喜，攝心向道，名愛語攝。何謂愛語

？此有三種，一口離四過，不惡口、不妄語、不綺語、不兩舌。二隨順世間語，如

勸導、喻明、安慰、咒願、讚歎等。三說正法語。

    利行攝有二，一化眾離惡行，二化眾集善行。

    同事攝。於因曰同行攝，於果曰同事攝。於因上菩薩與眾生，集善同行，離惡

同行。於果上菩薩與眾生苦事同，化令離苦，樂事同，令彼得樂。

    以上是菩薩善知攝法教化眾生。四者解達深法，菩薩解達諸法實相，故不由他

教能自行六度。

    菩薩有四法，能轉捨禪定還生欲界。菩薩行空不住，涉有不著。菩薩憐愍眾生

具悲願行，雖於禪定得自在力，卻不為禪定而生於色界。同時為度眾生下生欲界，

以得善根力故，雖生下地而禪定不失。菩薩以四法修行，得如是功德。

    一者其心柔軟，隨順眾生故。二者得諸根力，不失善根力故。三者不捨一切眾

生，菩薩悲願心切，寧捨上界勝妙處，而取欲界下劣處。四者善修智慧方便之力，

智慧者般若也，方便者漚和也。菩薩以實智上求佛道，以權智下化眾生。因實而施

權，化權而歸實，故智慧者，可謂方便智慧。方便者，可謂智慧方便。智慧與方便

不縱不橫，不過體之與用而已。

    菩薩有四法，於諸佛法得不退轉。菩薩以智方便不捨眾生，以方便智而不失佛

道。如是雖經無量劫，而不退轉於阿耨多羅三藐三菩提。以下明四法相。

    一者受無量生死，為度眾生故。二者供養無量諸佛，續佛慧命故。三者修行無

量慈心，眾生無邊誓願度故。四者信解無量佛慧，佛道無上誓願成故。菩薩以此四

法，於無上佛法得不退轉。

    菩薩有四法不斷佛種，菩薩得不退轉故，是以能如實修行不斷佛種。不斷佛種

者，續佛慧命也。不斷佛種，有其四法。

    一者不退本願，四弘誓願也。眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓

願學，佛道無上誓願成。二者言必實行，所行如所言也，菩薩不騙佛，不騙自己，

不騙眾生，故言必實行。三者大欲精進，大欲即精進也。初始發心曰欲，起行曰精

進，發行中不為餘事所留曰不放逸。故精進有三名，曰欲，曰精進，曰不放逸。大

欲者，發無上菩提心也，誓必完成其四種弘誓願也。四者深心行於佛道，深心者，

於無上佛道，誓必底於成也。菩薩以有如是四法，故能不斷佛種。

    以上佛以四法，答思益梵天之所問。佛說是四法時，有二萬二千天及人，發無

上菩提心。有五千人破無明見法性，得無生忍。於是十方諸來菩薩，散花供養於佛

。所散之花，周遍於三千大千世界，乃至其深度積至於膝。


思益梵天所問經尋繹

        分別品第三

    【爾時網明菩薩。問思益梵天言。佛說汝於正問菩薩中為最第一。何謂菩

      薩所問為正問耶。梵天言。網明。若菩薩以彼我問。名為邪問。分別法

      問名為邪問。若無彼我問名為正問。不分別法問名為正問。又網明。以

      生故問名為邪問。以滅故問名為邪問。以住故問名為邪問。若不以生故

      問。不以滅故問。不以住故問。名為正問。又網明。若菩薩為垢故問名

      為邪問。為淨故問名為邪問。為生死故問名為邪問。為出生死故問名為

      邪問。為涅槃故問名為邪問。若不為垢淨故問。不為生死出生死故問。

      不為涅槃故問。名為正問。所以者何。法位中無垢無淨無生無死無涅槃

      。又網明。若菩薩為見故問。為斷故問。為證故問。為修故問。為得故

      問。為果故問。名為邪問。若無見無斷無證無修無得無果故問。名為正

      問。又網明。是善是不善名為邪問。是世間法是出世間法。是罪法是無

      罪法。是有漏法是無漏法。是有為法是無為法。如是等二法。隨所依而

      問者名為邪問。若不見二不見不二問。名為正問。又網明。若菩薩分別

      佛問名為邪問。分別法。分別僧。分別眾生。分別佛國。分別諸乘問。

      名為邪問。若於法不作一異問者。名為正問。】

    佛稱歎思益梵天於正問菩薩中，為最第一，故網明菩薩問梵天正問邪問如何分

別。

    爾時網明菩薩問思益梵天言，佛說你於正問菩薩中為最第一，究竟怎麼樣是正

問呢？以下思益梵天便分別解說。

    以彼我問是為邪問，易言之，菩薩若著我見問是為邪問，若著人見問是為邪問

。

    若分別法問，是為邪問。因為一切法悉皆寂滅相，故不可分別。只為一切眾生

虛妄執著，故妄生分別。所以若菩薩分別法問，便是邪問。如果不以彼我問，不分

別法問，便是正問。

    以生故問，以滅故問，以住故問，悉是邪問。諸法實相即是空相，於空相中無

生住滅。若以生住滅問，即非正問。生住滅是有為法相，以有為心分別未來故見生

，以有為心分別現在故見住，以有為心分別過去故見滅。如是分別心悉歸虛妄，所

以如是問者悉是邪問。若不以生住滅問，是為正問。所謂三心斷四相離而問者，是

為正問。

    為垢故問，為淨故問，為生死故問，為出生死故問，為涅槃故問悉是邪問。良

以皆不出執著分別故。

    垢者，染集曰垢。淨者，出離曰淨。心垢則有生死，心淨則出生死而證涅槃。

生死者苦也，出生死證涅槃者，苦滅也。心垢則生死之集也，心淨則證苦滅之道也

。然於諸法實相中，原無苦集滅道。所以為垢故問名為邪問，為淨故問名為邪問，

為生死故問名為邪問，為出生死故問名為邪問，為涅槃故問名為邪問。若不為垢淨

故問，不為生死出生死故問，不為涅槃故問，名為正問。所以者何？法位中無垢無

淨，無生死無涅槃。

    法位者，真如之異名也。於真如法中，真本具妄本空，一切法不可取不可得，

故無垢淨生死涅槃。

    再者若菩薩為見故問，為斷故問，為修故問，為得故問，名為邪問。

    須知不分別者，是第一義。佛以無分別智知一切分別，佛以無分別見，見一切

分別。佛之知見湛然，而湛然能應一切。此所謂佛之一念相應慧。

    智者聞空即深達第一義，愚者聞空即執為心所。而心所者，皆妄想分別，非為

正見。所謂見者乃有所見也，所謂斷者乃有所斷也，所謂證者乃有所證也，所謂修

者乃有所修也，所謂得者、果者，乃有所得果也。悉皆妄想分別心所，故名邪問。

若能離乎心心所，無見無斷無證無修無得無果故問，名為正問。

    是善是不善名為邪問以下，仍是言依於妄見而分別者，悉是邪問。善不善、世

間法出世間法、罪法無罪法、漏法無漏法、有為法無為法，悉是眾生依於凡情見而

分別者。若達諸法如幻，當知諸法皆空。若知諸法皆空，當知諸法一相無相無有分

別。若能如實知空義，當知諸法即空，空即諸法；緣起性空，性空緣起；諸法寂滅

，寂滅諸法。如是則明實相無相無不相理矣。

    故一切法原無二無不二，以諸法悉空寂故。於空寂中如實見者，不見有二，不

見有不二。二與不二者，皆是眾生以心心所見有分別也。於是取相分別善不善、世

間出世間、罪法無罪法、漏法無漏法、有為法無為法等二法。若能不依於見，則不

見善不見不善、不見世間法不見出世間法、不見罪法不見無罪法、不見漏法不見無

漏法、不見有為法不見無為法，乃至不見於二，不見於不二。如是問者，名為正問

。

    分別佛問名為邪問以下，仍是說法無分別，不應依於見而妄生分別。若以分別

見問者，悉非正問。

    佛法僧三寶，一體清淨。於清淨中，無有分別。經云心佛眾生三無差別，故分

別眾生問，悉皆邪問。何以分別國土問亦是邪問呢？因為一真法界故，十方三世等

虛空故，一切法無二故，一切法無我故，一切法無相故。所以分別國土問，亦是邪

問。

    何故分別諸乘問亦是邪問呢？良以實無諸乘，佛以大方便故說諸乘也。實無三

乘人，佛以善權方便說三乘人。實無三乘法，佛以善巧方便說三乘法。故法華云，

唯有一佛乘，無二亦無三，所以分別諸乘問即邪問也。若於法不作一異問者，名為

正問也。

    【又網明。一切法正。一切法邪。網明言。梵天。何謂一切法正一切法邪

      。梵天言。於諸法性無心故。一切法名為正。若於無心法中。以心分別

      觀者。一切法名為邪。一切法離相名為正。若不信解達是離相。是即分

      別諸法。若分別諸法則入增上慢。隨所分別皆名為邪。】

    一切法正，一切法邪，因為一切法悉皆寂滅相，平等不可思議，皆是心現心造

。故心正則一切法正，心邪則一切法邪。

    網明菩薩問曰，何謂一切法正，一切法邪？思益梵天回答說，於諸法性無心故

，一切法正。若於無心法中，以心分別觀者，一切法名為邪。

    一切法以無性為性，故曰一切法不可思議。若不起心動念妄生分別，則一切法

正。如果於不思議法中，妄起心動念橫加分別，於是心生則法生，翻成一切法邪矣

。

    再者了達一切法無相，是名一切法正。若不了達一切法無相，橫自取相分別，

於是名為邪。

    一切法本來清淨本來無相，是諸法真空如如。而有諸癡人，於無相法中，以我

執我見我慢心，妄取著於名相；於不思議法中，妄生心思議；於不可得法中，妄生

有所得心；於不可證法中，妄起心修證，如是皆名增上慢人。如是求於菩提，實是

以妄覓妄也。如能覺悟取相分別皆是妄心，妄心若歇，即是菩提，便翻一切法邪，

而為一切法正了。

    【網明言。何謂為諸法正性。梵天言。諸法離自性離欲際。是名正性。網

      明言。少有能解如是正性。梵天言。是正性不一不多。網明。若有善男

      子善女人。能如是知諸法正性。若已知。若今知。若當知。是人無有法

      已得。無有法今得。無有法當得。所以者何。佛說無得無分別。名為所

      作已辦相。若人聞是諸法正性。勤行精進。是名如說修行。不從一地至

      一地。若不從一地至一地。是人不在生死。不在涅槃。所以者何。諸佛

      不得生死。不得涅槃。】

    網明菩薩問思益梵天說，何謂諸法的正性呢﹖思益梵天回答說，諸法離自性離

欲際是名正性。

    何以法離自性﹖因為諸法因緣有，非自性有。中論云因緣所生法，我說即是空

，亦名為假名，亦名中道義。因為法以因緣有，法以因緣滅，生滅屬因緣，於法無

所有，故法既由因緣生，則知此法必無自性，若法有自性，必不假因緣而有。

    既然法無自性，無性空可通達畢竟空，畢竟空即中道義。故因緣生法，即是空

義，即是假義，即是中義。此中平等，一如，無相無分別，無生無滅，無來無去，

不一不異，無增無減，無得無失，是為諸法正性。故智者知自性是因緣，愚夫執因

緣為自性。

    離欲際，諸根分別、貪著諸塵為欲。欲必有分別界，故名欲際。若人得諸法正

性，知一切法無我，知一切法無生，知一切法無滅，知一切法清淨，知一切法平等

，知一切法畢竟空，知一切法如幻，知一切法不可得，如是便可離欲際而得諸法正

性了。

    網明菩薩說，如是深法，很少有人能夠了解。其實這種畢竟空不可得之諸法正

性，無有能了解者。眾生不知如此正性不可得，妄以識心計度，不知如此正性，不

可以識識，唯能以智知。智者即空智，無相智，無分別智，真如智，以如是正智，

乃能得見諸法正性。可惜眾生都是以識心計度，於自心現量知見外，另立知見，以

致不見諸法正性。故梵天說是正性者不一不多，不一不多者，言其無相也，言其空

也，言其不可得也，言其無分別也。

    思益梵天繼續對網明菩薩言，若有善男子善女人，能如是知諸法正性，則知於

法無所得。若已知，若今知，若當知，悉無所得。於已知無所得，是於過去法無所

得也。於今知無所得，是於現在法無所得也。於當知無所得，是於未來法無所得也

。所以者何﹖佛說於一切法無得無分別，名為所作已辦相。大乘所作已辦相，即是

入無生法忍也。

    若人聞是諸法正性，於無所得中勤行精進，便名如說修行。如說修行者，是依

佛言教而奉行也。

    不從一地至一地，是頓證無生法忍也。菩薩未得無生忍時，總是於下一地滅，

上一地生。如是次第前滅後生，是名從一地至一地。今菩薩得法圓旨，深入無生，

故不從一地至一地。所謂圓教菩薩，一修一切修，一證一切證也。

    若能不從一地至一地，如是菩薩得諸法正性，深證無生，深入畢竟空，深明不

可得義。於畢竟空不可得中，不得生死，不得涅槃，故曰是人不在生死，不在涅槃

。

    【網明言。佛不為度生死故說法耶。梵天言。佛所示法有度生死耶。網明

      言。無也。梵天言。以是因緣。當知佛不令眾生出生死入涅槃。但為度

      妄想分別生死涅槃二相者耳。此中實無度生死至涅槃者。所以者何。諸

      法平等。無有往來。無出生死。無入涅槃。爾時世尊。讚思益梵天言。

      善哉善哉。說諸法正性。應如汝所說。說是法時。二千比丘不受諸法。

      漏盡心得解脫。佛告梵天。我不得生死。不得涅槃。如來雖說生死。實

      無有人往來生死。雖說涅槃。實無有人得滅度者。若有入此法門者。是

      人非生死相。非滅度相。爾時會中五百比丘。從座而起作是言。我等空

      修梵行。今實見有滅度者。而言無有滅度。我等何用修道求智慧為。】

    網明菩薩問思益梵天說，難道佛不為度生死故說法嗎？思益梵天反問網明菩薩

說，佛所示之法，有生死可度嗎？網明菩薩說，無也，無生死可度。

    因為生死是虛妄法，虛妄者本空，於空中焉有生死可得，既無生死可得，焉有

生死可度？所以網明菩薩回答說無也。

    思益梵天說，以是因緣，佛不令眾生出生死入涅槃。但為度妄想分別生死涅槃

二相耳。是知佛出現於世，非為度生死入涅槃，而是為度眾生執有生死涅槃二見耳

。

    於畢竟空不可得法中，實無生死涅槃可得，故無度生死入涅槃。所以者何？因

為諸法平等，無有往來，所以無度生死入涅槃者。

    思益梵天宣說諸法正性，於是世尊讚歎說，善哉善哉！說諸法正性者，應如汝

所說。

    思益梵天說是諸法正性時，二千比丘不受諸法，漏盡心得解脫。不受諸法者，

是煩惱斷盡不受後有也。漏盡是出乎三界，生三界內，皆屬有漏，漏盡者，出三界

外也。心解脫是斷盡見思惑，證得四果無學也。

    於是佛隨喜思益梵天說，不錯，我不得生死，亦不得涅槃，以生死涅槃不可得

故。我雖然為度化眾生，說生死說涅槃，而實無有人往來生死，或得滅度者。若有

入此無生法門者，是人便非生死相，非涅槃相了。

    如此深法，非是淺根小智者所能了解。於是有五百比丘，從座而起說道，我等

修梵行，就是為了度生死證涅槃。現在你們說無有生死可度，無有涅槃可證。那麼

我們豈非空修梵行了嗎？如此說來，我們何用修道求智慧呢？此五百比丘，聞法而

驚怖，從座起去。

    【爾時網明菩薩。白佛言世尊。若有於法生見。則於其人佛不出世。世尊

      。若有決定見涅槃者。是人不度生死。所以者何。涅槃名為除滅諸相。

      遠離一切動念戲論。世尊。是諸比丘。於佛正法出家。而今墮於外道邪

      見。見涅槃決定相。譬如從麻出油。從酪出酥。世尊。若人於諸法滅相

      中求涅槃者。我說是輩皆為增上慢人。世尊。正行道者。於法不作生不

      作滅。無得無果。】

    若人於法生見，則見法有生死法有涅槃。今五百比丘於法生見，見有生死見有

涅槃。彼等不能見佛，不能見法正性，故曰於彼佛不出世。

    若有決定見涅槃者，是人不出生死。因為決定見有涅槃，是人則取涅槃相。凡

所有相，皆是生滅，是人取相，故不出生死。彼不知涅槃者即是無相，以無相故，

遠離一切動念戲論。心取於相，故有動念。相者虛妄非實，取相為不實之言，皆是

戲論。

    此五百比丘雖於佛正法出家，而不識諸法正性，卻隨外道邪見。依於見故，見

涅槃有決定相。

    譬如有麻可以出油，有酪可以出酥。未有從諸法滅相中出涅槃者，若能出生涅

槃，何稱諸法滅相？所以若人從諸法滅相中求涅槃者，此輩即是增上慢人。無得而

言得，無證而言證。

    世尊！真正行於道者，是於諸法無所得中行，是於諸法畢竟淨中行。所以於諸

法平等寂靜中，不造作生不造作滅，無得想無果想。

    【網明謂梵天言。是五百比丘。從坐起者。汝當為作方便引導其心入此法

      門。令得信解離諸邪見。梵天言。善男子。縱使令去至恒河沙劫。不能

      得出如此法門。譬如癡人畏於虛空。捨空而走。在所至處不離虛空。此

      諸比丘亦復如是。雖復遠去不出空相。不出無相相。不出無作相。又如

      一人求索虛空東西馳走。言我欲得空我欲得空。是人但說虛空名字。而

      不得空。於空中行而不見空。此諸比丘亦復如是。欲求涅槃。行涅槃中

      而不得涅槃。所以者何。涅槃者但有名字。猶如虛空但有名字不可得取

      。涅槃亦復如是。但有名字而不可得。爾時。五百比丘。聞說是法不受

      諸法。漏盡心得解脫。得阿羅漢道。作是言。世尊。若人於諸法畢竟滅

      相中。求涅槃者。則於其人佛不出世。世尊。我等今者非凡夫。非學非

      無學。不在生死。不在涅槃。所以者何。佛出世故。名為遠離一切動念

      戲論。】

    網明菩薩對思益梵天言，這五百比丘從座起者，你應為作方便，令得入此法門

，令得信解正法，離於邪見。

    思益梵天說，善男子，這五百比丘，縱使令去至恒河沙劫，亦不能出此法門，

何必引導其入此法門呢？

    以下舉譬喻說明。譬如愚癡的人，畏於虛空，捨空而走，在所至處不離虛空。

正法譬如虛空，此五百比丘聞正法而生驚怖，捨正法而走，如此癡人猶捨空而走，

在所至處不離虛空。此五百比丘，雖然遠去，但不出空相以外，不出無相相以外，

不出無作相以外。

    以下另以虛空譬喻涅槃。又如有人東西奔走求索虛空，猶如這五百比丘，捨生

死求涅槃一樣。戲言我欲得涅槃我欲得涅槃。欲得涅槃者，猶欲得空也。但是彼等

只說虛空名字，不得虛空，因為虛空不可得故。其實彼等於虛空中行，卻不知不覺

不見虛空。此五百比丘欲求涅槃，其實彼等終日於涅槃中行，卻不知不覺不見涅槃

。

    所以者何？因為涅槃但有名字，不可得故。得名字者，非是得於涅槃也。猶如

虛空但有名字，而虛空實不可得也。

    爾時五百比丘聞說是法，頓然心開意解。以聞法故，於諸法不受不取，乃至不

受後有。漏盡出於三界，心得解脫斷盡見思，證得阿羅漢道。

    五百比丘上白佛說，世尊！若人於法畢竟滅相中求涅槃者，則於其人佛不出世

。因為彼人不知法不見佛也。世尊！我等今已明法相不可得，故非凡夫，非學非無

學，不在生死，不在涅槃，因為不取相故，無戲論故，遠離一切動念戲論故。

    【爾時長老舍利弗。謂諸比丘。汝今得正智。為己利耶。五百比丘言。長

      老舍利弗。我等今者得諸煩惱。不可作而作。舍利弗言。何故說此。諸

      比丘言。知諸煩惱實相故言得諸煩惱。涅槃是無作性。我等已證故。說

      不可作而作。舍利弗言。善哉善哉。汝等今者住於福田能消供養。諸比

      丘言。大師世尊。尚不能消諸供養。何況我等。舍利弗言。何故說此。

      諸比丘言。世尊知見法性。性常淨故。】

    爾時長老舍利弗，對諸比丘說，你們已得正智已成辦己利了嗎？否則何故作如

是語。

    五百比丘回答說，長老舍利弗，我等未得己利，只是已得煩惱，不可作而作罷

了。

    舍利弗言，為甚麼這樣說呢？諸比丘回答說，我們知諸煩惱實相，故言得諸煩

惱。涅槃是無作性，我等已證，故說不可作而作。

    煩惱實相者、無相也。一切法緣起無相，相屬因緣，法本無相。無相之相，名

實相也。如實知煩惱無相者，是如實知煩惱也。諸法無相，是無造業，無造業故名

為無作。今雖有作，而不為造業為因緣，故曰不可作而作，是即涅槃性。如大般涅

槃經云，無造業故，名為無作。

    五百比丘已住諸法正性，平等如如，畢竟清淨，故作如是說。

    舍利弗讚歎的說，善哉善哉！汝等現在已經是眾生之福田，能消受供養了。

    五百比丘說，大師釋迦牟尼佛尚不能消供養，何況我等呢。因為供養者與受供

養者及所供養物，皆不可得，焉有能消供養之事呢？以一切法畢竟空不可得故，一

切法平等如如故，一切法無分別故，一切法無相故，一切法離能所故，一切法無作

故。所以實無能消供養事也。

    舍利弗問，你們何故如此說呢？諸比丘回答說，因為世尊知見法性畢竟常淨故

，所以知無消供養事。

    【於是思益梵天。白佛言世尊。誰應受供養。佛告梵天。不為世法之所牽

      者。世尊。誰能消供養。佛言。於法無所取者。世尊。誰為世間福田。

      佛言。不壞菩提性者。世尊。誰為眾生善知識。佛言。於一切眾生不捨

      慈心者。世尊。誰知報佛恩。佛言。不斷佛種者。世尊。誰能供養佛。

      佛言。能通達無生際者。世尊。誰能親近佛。佛言。乃至失命因緣不毀

      禁者。世尊。誰能恭敬於佛。佛言。善覆六根者。世尊。誰名財富。佛

      言。成就七財者。世尊。誰名知足。佛言。得出世間知慧者。世尊。誰

      為遠離。佛言。於三界中無所願者。世尊。誰為具足。佛言。能斷一切

      諸結使者。世尊。誰為樂人。佛言。無貪著者。世尊。誰無貪者。佛言

      。知見五陰者。世尊。誰度欲河。佛言。能捨六入者。世尊。誰住彼岸

      。佛言。能知諸道平等者。】

    思益梵天請問於佛，誰應受供養？佛回答說，不為世法之所牽者。此言菩薩也

，菩薩為度眾生入於世間，而不為世間所染。如是之人應受供養。

    又問誰能消供養？佛回答說，於法無所取著者。若人於法無所取著，雖度眾生

而不取著眾生相。能作眾生清淨福田，故能消供養。菩薩發菩提心，為眾生宣說大

乘，而不取相，如是之人能消供養。

    又問誰為世間福田？佛回答說，不壞菩提性者。菩薩捨己樂拔眾生苦，於恭敬

福田中至為殊勝。菩提性者，畢竟空也。所謂了達空性即是菩提。菩薩以無我心，

無所得心，無相心，無願心，空心，無分別心度一切眾生，而不著眾生相，是謂菩

薩不壞菩提之性。

    又問誰為眾生善知識？佛回答說，於一切眾生不捨慈心者。因為菩薩為諸眾生

作良祐福田，攝受一切眾生，是一切眾生大善知識。於一切眾生不捨慈心者，言菩

薩於眾生行無緣慈，於一切眾生作不請之友也。

    又問誰知報佛恩？佛言不斷佛種者。菩薩度一切眾生，即是上報佛恩。何以故

？因為度眾生即是續佛慧命，續佛慧命即是上報佛恩也。故二乘人只求自度，終不

能上報佛恩。

    又問誰供養佛？佛回答說，能通達無生際者。通達無生際，是供養佛法身也。

無生際者是無生實際也，無生實際即真如法性也。諸供養中，法供養最。通達無生

際，即為法供養，如法供養也。為法供養，如法供養，即供養如來法身也。

    又問誰能親近佛？佛回答說，若人縱至失命因緣不毀禁戒者。以供養諸佛，即

是親近諸佛，思益梵天乃有此問。菩薩為成就無上菩提，縱至捨命因緣，不毀禁戒

。何以故，戒是無上菩提本故。如是行者，是為親近於佛。

    又問誰能恭敬於佛？佛回答說，善覆六根者。親近於佛，自是於佛生尊重心，

故次問誰能恭敬於佛。六根是眼耳鼻舌身意，覆是覆護，不使六根染於六情。情心

不生，道心乃長，故是恭敬於佛。

    又問誰名財富？佛回答說，成就七種法財者。因為不覆眼耳鼻舌身意，任令六

根染於六塵，此六根便成六賊，偷盡一切功德法財，故次問法財。七法財者，即信

、戒、聞、慚、愧、捨、慧。

    又問誰名知足？佛回答說，得出世間智慧者。菩薩有此七種法財，於世間無貪

染心，善知知足，故次問知足。此七種法財，是出世聖人之所成就，故佛言得出世

智慧者，善能知足。

    又問誰為遠離？佛回答說，於三界中無所願者。菩薩既已知足不染世間，故於

三界中無所願求。於是能夠遠離諸患。

    又問誰為具足？佛回答說，能斷一切諸結使者。具足持戒也，能斷一切諸結使

者，即得具足戒也。若總說，一切煩惱總名結使。若分別說，所謂九結十使。九結

者，愛結、瞋結、癡結、慢結、疑結、見結、取結、慳結、嫉結。煩惱闇惑，結縛

行人，故名曰結。十使者，身見、邊見、邪見、見取、戒取、貪、瞋、癡、慢、疑

。此十法隨逐行人，如繫如縛，令不得出離三有，猶世間公門使者之隨逐罪人，故

名曰使。九結十使多有重複，然結與使頗有小異。使者泛論，結者定言。如「疑」

之一法，於使時取泛論也。於結中則定言疑某事也。餘例此可知。再者言「使」則

通則廣。言結則別則狹，此結使之小異也。

    又問誰為樂人？佛回答說，無貪著者。世間諸苦，貪欲為本。若能無貪，自然

晏樂矣。

    又問誰無貪者？佛回答說，知見五陰者。五陰為色、受、想、行、識。色為身

，受想行識屬心。世人所貪，不外身心。故佛言知見五陰者，則可無貪。何等為知

見五陰？所謂知見五陰皆空也。若能知見五陰皆空，則可於身心無貪矣。

    又問誰度欲河？佛回答說，能捨六入者。貪欲如何，令眾生不能得渡，故次問

誰度欲河。世人之貪，不外六根貪著六塵。故曰捨六入者能度欲河。

    又問誰住彼岸？佛回答說，能知諸道平等者。既已斷煩惱，捨欲貪，度欲河，

故次問到彼岸。菩薩證無生忍，得諸法平等，不住生死，不住涅槃。以無分別智，

證無我法。其心平等，如如不動，不捨眾生，不取於相，是真住彼岸者。故佛言能

知諸道平等者，能住彼岸。

    【世尊。何謂菩薩能為施主。佛言。菩薩能教眾生一切智心。世尊。何謂

      菩薩能奉禁戒。佛言。常能不捨菩提之心。世尊。何謂菩薩能行忍辱。

      佛言。見心相念念滅。世尊。何謂菩薩能行精進。佛言。求心不可得。

      世尊。何謂菩薩能行禪定。佛言。能除身心砼相。世尊。何謂菩薩能行

      智慧。佛言。於一切法無有戲論。】

    菩薩既住於彼岸，故次問六波羅蜜，求無上佛智。菩薩欲度究竟彼岸，須修六

度萬行。

    能教眾生一切智，此於施波羅蜜中，特讚法施也。一切智心者，無上菩提心也

。菩薩廣行法施，自發菩提心，亦教眾生發菩提心。自行布施，亦教眾生行於布施

，此為菩薩能為施主。

    菩薩行持禁戒，不為自求安樂，而為度脫一切眾生。故曰菩薩能持禁戒，常不

失菩提之心。度一切眾生，即是不捨大菩提心也。

    菩薩行忍辱波羅蜜，以平等心行忍辱，以慈悲心行忍辱，以空心行忍辱，以無

所得心行忍辱，以離能所心行忍辱。不見有我，不見有人，不見有眾生，不見有壽

命。不見有能忍，不見有所忍。自行忍辱，亦教餘眾生行忍辱，不退一切智心故。

心生即法生，一切法即是心相。念念滅者，空非實有也。若見一切法空非實有，故

菩薩行忍辱波羅蜜。

    菩薩行精進者，心無所住是真精進。心不住精進，不住不精進，是菩薩行精進

波羅蜜。故曰求心不可得，是菩薩能行精進。

    菩薩禪定，是能除身心粗相。身粗相者，是殺盜婬，惡口妄語綺語兩舌。心粗

相者，是貪瞋癡。十惡業不犯，是則三業清淨，三業清淨是菩薩禪定。再者取相是

菩薩身心粗相，故不取於相如如不動，是菩薩禪定波羅蜜。

    最後談智慧，智慧者般若波羅蜜也。何謂戲論？著文字相，言語相，心緣相悉

是戲論。戲論者不實之論也。知一切法如實空則滅戲論，知一切法無所有則滅戲論

，知一切法悉寂滅則滅戲論。

    【世尊。何謂菩薩能行慈心。佛言。不生眾生想。世尊。何謂菩薩能行悲

      心。佛言。不生法想。世尊。何謂菩薩能行喜心。佛言。不生我想。世

      尊。何謂菩薩能行捨心。佛言。不生彼我想。世尊。何謂菩薩安住於信

      。佛言。信解無濁法。世尊。何謂菩薩安住於空。佛言。不著一切語言

      。世尊。何謂菩薩名為有慚。佛言。知見內法。世尊。何謂菩薩名為有

      愧。佛言。捨於外法。世尊。何謂名為菩薩遍行。佛言。能淨身口意業

      。爾時世尊。而說偈言。】

    次問四無量心，四無量心者，為菩薩度眾生之心也。眾生無量，故菩薩慈悲喜

捨心亦無量。

    何謂菩薩能行慈心？佛言不生眾生想。不生眾生想者，即不取眾生相也。何謂

菩薩能行悲心？佛言不生法想。是不取法相也，菩薩行大悲時，觀一切法性空，是

名無緣大悲。何謂菩薩能行喜心？佛言不生我想。菩薩行喜心，慶悅得樂眾生，不

生嫉妒心，故曰不生我想。何謂菩薩能行捨心？佛言不生彼我想。菩薩行捨，齊益

怨親，故曰不生彼我想。

    思益梵天又問，何謂菩薩安住於信？菩薩信解一切法畢竟空，信解一切法究竟

淨，信解一切法本來寂滅，信解一切法無二。信解無濁法者，即信解一切法本來清

淨也。

    何謂菩薩安住於空？佛言不著一切言語。一切言語者，皆假名有也。眾生不知

一切法畢竟空，妄起諍論，唯分別假名。若能通達一切法皆空，即不徒分別假名了

，菩薩若如是知，便不著一切言語相了。

    何謂菩薩名為有慚？佛言知見內法。內法者，諸法本來空寂，一切唯心所造。

菩薩若如是知，自然便能息惡心止惡業了，此為菩薩知見內法。

    何謂菩薩名為有愧？佛言捨於外法。捨於外法者，不貪著色聲香味觸法也。菩

薩不貪著六塵，則可無我執。若無我執，則可於外法無取著。若於外法無取著，便

不生貪瞋癡。若無貪瞋癡心，便不造十種業。十惡不造，則可三業清淨。故菩薩捨

於外法，三業清淨，無有暴惡之行，是為菩薩有愧。

    何謂名為菩薩遍行？佛言能淨身口意業。

    所謂遍行者，是菩薩身行無殺盜婬之過，於是成就身業功德。口行無惡口妄語

綺語兩舌過，於是成就語業功德。意行無貪瞋癡過，於是成就意業功德。如是身口

意三業清淨，無有諸過，遍行一切功德處，於一切功德法中住，是名菩薩遍行。

    以下世尊以偈頌宣說。

    【若身淨無惡　　口淨常實語　　心淨常行慈　　是菩薩遍行

      行慈無貪著　　觀不淨無恚　　行捨而不癡　　是菩薩遍行

      若聚若空野　　及與處大眾　　威儀終不缺　　是菩薩遍行

      知法名為佛　　知離名為法　　知無名為僧　　是菩薩遍行

      知多欲所行　　知恚癡所行　　善知轉此行　　是菩薩遍行

      不依止欲界　　不住色無色　　行如是禪定　　是菩薩遍行

      信解諸法空　　及無相無作　　而不盡諸漏　　是菩薩遍行

      善知聲聞乘　　及辟支佛乘　　通達於佛乘　　是菩薩遍行

      明解於諸法　　不疑道非道　　憎愛心無異　　是菩薩遍行

      於過去未來　　及與現在世　　一切無分別　　是菩薩遍行】

    此十偈者，佛對思益梵天重釋遍行義。如經以上所說成就一切功德者，即菩薩

遍行也。

    諸如三業清淨，慈悲喜捨等，皆菩薩遍行。若在聚落，或曠野，或處大眾，律

儀不缺不犯，即是遍行。

    知多欲所行者，知貪之所行也。菩薩善轉貪恚癡而成功德行也。

    不依止欲界，係言菩薩入三界度眾生，而不住生死，菩薩行如是禪定也。

    菩薩雖獲得空、無相、無作三解脫門，然而悲願深切，行空不證，捨禪定而入

三界，拔濟眾生，是以不盡諸漏也。

    菩薩雖然善知聲聞乘，及與辟支佛乘，然發無上菩提心，導諸有情，向於無上

佛乘。

    最後二偈，言菩薩明解世出世間一切法。然以平等心，無分別心，無憎愛心，

普益一切有情。如是等等，即菩薩遍行。

    【爾時思益梵天。白佛言世尊。何謂菩薩過世間法。通達世間法。通達世

      間法已度眾生。於世間法行於世間而不壞世間。爾時世尊。以偈答言。】

    思益梵天復問佛，菩薩過世間法，因為世間凡夫，行於世間而不知是世間。二

乘人則出過世間，雖出過世間卻不知世間實相。菩薩出過世間，為度眾生故，還入

世間。度眾生故，於世間法行而又不壞世間相，因為菩薩深達世間實相故。

    【說五陰是世　　世間所依止　　依止於五陰　　不脫世間法

      菩薩有智慧　　知世間實相　　所謂五陰如　　世間法不染

      利衰及毀譽　　稱譏與苦樂　　如此之八法　　常牽於世間

      大智慧菩薩　　散滅世間法　　見世壞敗相　　處之而不動

      得利心不高　　失利心不下　　其心堅不動　　譬如須彌山

      利衰及毀譽　　稱譏與苦樂　　於此世八法　　其心常平等

      知世間虛妄　　皆從顛倒起　　如是之人等　　不行世間道

      世間所有道　　菩薩皆識知　　故能於世間　　度眾生苦惱

      雖行於世間　　如蓮華不染　　亦不壞世間　　通達法性故】

    有五陰世間，眾生世間，國土世間。而五陰是一切世間之所依止，故說五陰是

世間。五陰法是生滅法，變壞法，無常法。一切世間依止五陰，所以生滅相，變壞

相，無常相，是一切世間相。

    菩薩有智慧，知世間實相。實相者無相也，無相者空相也。故菩薩知世間實相

，即知五陰皆空也。一切法入於空相，悉不二不異，故曰五陰如。如者，即不二不

異也。菩薩如是知如是見，故於世間不染。

    利衰、毀譽、稱譏、苦樂，如此世間八風，賢聖所不能免。然菩薩有大智慧，

如實知五陰皆空。故知世間之無常、敗壞、生滅，皆如幻化，故不為所動。

    菩薩既知世間如幻，五陰皆空，於是不為得失所動，不為八風所動。

    世間道者，苦諦集諦也。世間之人顛倒不知苦諦集諦，於是不知苦不斷集，輪

迴六道無有出期。菩薩如實知諸法不生，故苦得清淨。如實知諸法平等不生攀緣，

故集得清淨，於是能度眾生。行於世間而不染，知世間諸法性空，空法不可破壞。

故曰行世不染，亦復不壞世間，因為如實知一切法性空故。

    【世間行世間　　不知是世間　　菩薩行世間　　明了世間相

      世間虛空相　　虛空亦無相　　菩薩知如是　　不染於世間

      如所知世間　　隨知而演說　　知世間性故　　亦不壞世間

      五陰無自性　　是即世間性　　若人不知是　　常住於世間

      若見知五陰　　無生亦無滅　　是人現行世　　而不依世間

      凡夫不知法　　於世起諍訟　　是實是不實　　住是二相中

      我常不與世　　起於諍訟事　　世間之實相　　悉已了知故】

    世間人行於世間，不知世間苦，不知世間無常，亦不知世間苦是由造作集而來

的。所以速於世間，墮入生死。但是菩薩行於世間，知世間無常，知世間是苦，知

眾生癡迷不知世間實相，於是墮入生死。菩薩如是知已，乃能度眾生。

    菩薩如實知世間空、無相，於是於世間不染。不但自己不染，同時還為眾生演

說。菩薩知世間性空，既達法性空，於是不壞於世間。因為若壞於空者，只益自勞

，無有實事。

    五陰無自性，即是世間性空，若人不知世間性空，便住著世間了。若知五陰皆

空，是人雖行於世間，而不染著世間。

    凡夫不知世間性空，於是妄起諍訟。如來究極實相，於是不與世間共諍。

    【諸佛所說法　　皆悉無諍訟　　知世平等故　　非實非虛妄

      若佛法決定　　有實有虛妄　　是即為貪著　　與外道無異

      而今實義中　　無實無虛妄　　是故我常說　　出世法無二

      若人知世間　　如是之實性　　於實於虛妄　　不取此惡見

      如是知世間　　清淨如虛空　　是大名稱人　　照世間如日

      若人見世間　　如我之所見　　如斯之人等　　能見十方佛

      諸法從緣生　　自無有定性　　若知此因緣　　則達法實性

      若知法實相　　是則知空相　　若能知空相　　則為見導師

      若有人得聞　　如是世間相　　雖行於世間　　而不住世間

      依止諸見人　　不能及此事　　云何行世間　　而不依世間

      若佛滅度後　　有樂是法者　　佛則於其人　　常現於法身

      若人解達此　　則守護我法　　亦為供養我　　亦是世導師

      若人須臾聞　　世間性如此　　是人終不為　　惡魔所得便

      若能達此義　　則為大智慧　　法財之施主　　亦是具禁戒

      若知世如此　　忍辱力勇健　　具足諸禪定　　通達於智慧

      所在聞是法　　其方則有佛　　如是諸菩薩　　不久坐道場

      若有深愛樂　　如是世間法　　則能降眾魔　　疾得無上道】

    諸佛所說法，皆悉無諍訟，因為諸佛知世間一切法平等故。所謂平等，法非實

非虛，即是畢竟空義、無相義、不可得義、如幻義、不思議義。因為諸法畢竟空，

所以非實非虛。因為諸法無相，所以非實非虛。因為諸法不可得，所以非實非虛。

因為諸法如幻，所以非實非虛。因為諸法不可思議，所以非實非虛。

    若佛法決定有實有虛，則是人必是大貪著，取著有法，取著於相，生起有所得

心，取著於假法，妄起思議戲論。此人不知諸法實義，與外道無二。

    而今實義中，諸法不可得，無相空寂。故出世法，無二無分別。

    若人知世間實性，便不取著於實於虛，亦不取分別惡見了。如是之人便可化度

十方，名聞十方，如日光一般照耀世間了。

    若人見世間如我見世間一樣，能見世間實相，此人便能見十方佛了。因為十方

佛即是諸法實相，即是清淨，等同虛空。

    諸法從緣生，既然諸法之有屬於因緣，故知法無自性。若有自性，便不待從緣

而有。故曰諸法從緣生，自無有定性。無性之性，即諸法實性。故曰若知此因緣，

則達法實性。

    若知法實相，實相者無相也，故曰是則知空相。導師者，稱歎於佛也。

    若人知世間實相，則能行於世間而不住世間了。相反的如果依止凡情見乃至邪

見的人，便不能行世間而不依止世間了。

    若佛滅度後，若有樂於此實相法者，便是見佛法身了。是人即能守護我法，擔

當我的家業。亦是供養於我，亦是眾生之導師。

    以下舉守護實相法者的功德。縱使有人須臾聞此實相法，諸魔便不能得便。若

能通達此義，便是大智慧者。便是具足六波羅蜜。法財之施主，是布施波羅蜜。具

足禁戒，是戒波羅蜜。忍辱力勇健，是忍辱波羅蜜。具足諸禪定，是禪定波羅蜜。

通達於智慧，是般若波羅蜜。為何未說精進波羅蜜？因為五度中，皆須精進波羅蜜

也。若人守護於法，即是具足六波羅蜜。

    乃至有是實相法處即是有佛，如是菩薩不久即坐道場，疾成無上佛道。


思益梵天所問經尋繹

        解諸法品第四

    【佛復告思益梵天。如來出過世間。亦說世間苦世間集世間滅世間滅道。

      梵天。五陰名為世間苦貪著五陰名為世間集。五陰盡名為世間滅。以無

      二法求五陰。名為世間滅道。又梵天。所言五陰但有言說。於中取相分

      別生見。而說是名世間苦。不捨是見是名世間集。是見自相是名世間滅

      。隨以何道不取是見。是名世間滅道。梵天。以是因緣故。我為外道仙

      人說言。仙人於汝身中。即說世間苦世間集世間滅世間滅道。爾時思益

      梵天。白佛言世尊。所說四聖諦。何等是真聖諦。梵天。苦不名為聖諦

      。苦集不名為聖諦。苦滅不名為聖諦。苦滅道不名為聖諦。所以者何。

      若苦是聖諦者。一切牛驢畜生等。皆應有苦聖諦。若集是聖諦者。一切

      在所生處眾生。皆應有集聖諦。所以者何。以集故生諸趣中。若苦滅是

      聖諦者。觀滅者說斷滅者。皆應有滅聖諦。若道是聖諦者。緣一切有為

      道者。皆應有道聖諦。梵天。以是因緣故。當知聖諦。非苦非集非滅非

      道。聖諦者。知苦無生。是名苦聖諦。知集無和合。是名集聖諦。於畢

      竟滅法中。知無生無滅。是名滅聖諦。於一切法平等。以不二法得道。

      是名道聖諦。】

    既說五陰名世間，今依五陰復明四諦。所謂世間苦，世間集，世間滅，世間滅

道。

    五陰名世間苦，貪著五陰名世間苦集，五陰盡名世間苦滅，以無二法求五陰，

名世間苦滅道。

    經云有苦、有諦、有實。凡夫於世間，直言苦事，不知苦由集生，斷集則無苦

，是名為苦。聖者知苦由集生，於苦中因緣有無之法，不差不謬，集有則苦有，集

無則苦無，因而知苦斷集，故苦稱之為諦。然窮其本性，五陰皆空，空則無二，無

二則無苦集滅道，此名之為實。是有苦、有諦、有實義也。

    因五陰皆空故，所以但有假名言說，純是取相分別之見。由於分別假名，故名

世間苦。不捨這種分別見，故名世間集。

    是見自相是名世間滅者，所謂見自相者，是見實相也。若見實相，則知諸法無

相，則知諸法皆空，則知諸法無生，是名世間滅。

    隨以何道，不取著於見，是名世間滅道。若人不取著於見，心空則法空，於是

不見有，不見無，心無所住，是名世間滅道。

    世人少聞無智慧，但受苦事，不知苦諦。但虛妄造作，惑業相續不知集諦。癡

人聞滅，但墮斷滅見，不知滅諦。聞說修道，但行煩惱與業有為之法，但為世間集

法，不知道諦。世人如是分別，故不得諦，遑論得實。

    佛言以是因緣，我對外道仙人說，於汝身中即說世間苦，世間集，世間滅，世

間滅道。

    外道仙人者，修得五通之仙人也。身中具有色受想行識五陰，外道仙人以貪著

五陰故，所以其所修行，皆行世間苦集滅道耳。

        梵天問佛，所說四聖諦，何等是真聖諦？四諦為聖者所行，故又名四聖諦

。佛回答梵天說，梵天！苦不名為聖諦，若苦是聖諦，那麼一切畜生道，皆應有苦

聖諦。

    苦集不名為聖諦，若集是聖諦，則一切所生處眾生，皆應有集聖諦。一切所生

處眾生者，六道眾生也。六道眾生，皆由集因緣墮入輪迴。若集是聖諦者，則六道

眾生，皆應有集聖諦。所以者何？眾生以集故，生諸趣中。

    苦滅不名為聖諦，若苦滅是聖諦者，則說斷滅者，皆應有滅聖諦。菩薩於無上

菩提，不說斷滅相。

    苦滅道不名為聖諦，若道是聖諦，則緣一切有為道者，皆有聖諦。因為道若有

能修所修，即是有為法。須知道者，諸法空相也。於空相中，則心無所住，心無所

住，假名修道。所以永明大師有偈云，學道之人莫強求，於法無心道合頭，無心還

修無心道，修到無心道亦休。

    因為一切法畢竟空故，所以無苦集滅道。是故聖諦者，知苦無生，名苦聖諦。

知集無和合，名集聖諦。於畢竟滅法中，知無生無滅，名滅聖諦。於一切法平等，

以不二法得道，名道聖諦。

    為什麼呢？因為一切法悉歸畢竟空。於畢竟空中，一切法無生，一切法無和合

，一切法無生無滅，一切法平等，一切法不二。若如是者，是名真實聖諦。如心經

言，於諸法空相，無苦集滅道，一切法悉無所得。

    【梵天。真聖諦者。無有虛妄。虛妄者。所謂著我。著眾生。著人。著壽

      命者。著養育者。著有著無。著生著滅。著生死著涅槃。梵天。若行者

      言。我知見苦是虛妄。我斷集是虛妄。我證滅是虛妄。我修道是虛妄。

      所以者何。是人違失佛所護念。是故說為虛妄。何等是佛所護念。謂不

      憶念一切諸法。若行者住是念中。則不住一切相。若不住一切相。則住

      實際。若住實際。是名不住心。若不住心。是人名為實語者非妄語者。

      梵天。是故當知。若非實非虛妄者。是名聖諦。梵天。實者終不作不實

      。若有佛若無佛。法性常住。所謂生死性涅槃性常實。所以者何。非離

      生死得涅槃。名為聖諦。若人證如是四諦。是名世間實語者。梵天。當

      來有比丘不修身。不修戒。不修心。不修慧。是人說生死相是苦諦。眾

      緣和合是集諦。滅法故是滅諦。以二法求相是道諦。佛言。我說此愚人

      是外道徒黨。我非彼人師。彼非我弟子。是人墮於邪道。破失法故說言

      有諦。梵天汝且觀我坐道場時。不得一法是實是虛妄。若我不得法。是

      法寧可於眾中有言說有論議有教化耶。梵天言不也。世尊。梵天。以諸

      法無所得故。諸法離自性故。我菩提是無貪愛相。】

    真實聖諦者，無有虛妄。因為不如實知見，不如實知一切法如幻，不如實知一

切法空，妄取於名相，妄生分別，是名虛妄。真實聖諦即名菩提，所謂了達於空性

，是名為菩提。空性中無名無相無有分別，故無我相，無眾生相，無人相，無壽命

相。非養育，非有非無，非生非滅，非生死非涅槃。如是無一法可得，以無所得心

，如是知如是見如是修如是證，是真實聖諦也。

    梵天！若行者言以下，是說虛妄即是無相，無相故不可著，若人著於虛妄相，

此人便是虛妄者。若人執著說，我知苦是虛妄，我斷集是虛妄，我證滅是虛妄，我

修道是虛妄。此人便著了虛妄相，不知取相正是虛妄。如是之人，不蒙佛護念，何

以故？以其虛妄著相。行者應以無所著心，不取相心，行於四諦，始為真實聖諦也

。

    所以若不住一切相，則住實際。若住實際，是名心無所住，心無所住，是人名

為實語者，非妄語者。因為此人若有所演說，皆不取於相如如不動故。

    梵天！是故當知，非實非虛妄者，是名聖諦。真聖諦者，離「實」相，離虛妄

相。離一切諸相，即是真實聖諦。

    實者終不作不實者，是明諸法性常住也。有佛無佛，法性常住。何以故？因為

法性空寂，不生不滅，不來不去，不一不異，不常不斷故。如是法性，盡未來際真

常一如，平等不二。所以生死涅槃，一如不二。生死無性，即是涅槃。涅槃隨緣，

即現生死。不是離生死另得涅槃，亦不是離涅槃另有生死。

    生死是相續不斷的，若無不斷，即無生死相續。若無恒常相續，亦無不斷。故

不斷者，是相續之不斷。相續者，是不斷之相續。無相續則無不斷，無不斷亦無相

續。而不斷相續，假名生死，相續不斷，假名涅槃。故知生死涅槃亦復如是，因生

死而有涅槃，因涅槃而有生死。生死者，性即涅槃。涅槃者，相即生死，法爾如是

。故曰生死性，涅槃性常實。

    相續者，是前法滅，後法生之謂。若無前滅後生，便不得謂相續。如此相續次

第，世人謂之生死。

    然前法若滅，不應更生後法，因滅法非相續故。如果前法已滅，後法能生，是

說明後生之法，與前滅之法無關。

    如果前法不滅，依然前法，「後」法何緣得生？故前法不滅而「後」法生者，

不如道理。

    如此說來，諸法滅不生，不滅亦不生，不生焉有滅？如是法性不生不滅，不來

不去，不一不異，不常不斷。是一切法空無自性也，以無自性故不生不滅，不來不

去，不一不異，不常不斷。世人所謂生死相續不斷者，實無生死也。

    法無自性，故能隨緣而現。隨緣幻現正說明法無自性。所以無性隨緣生萬法，

萬法隨緣悉無性。無性隨緣，故成生死幻事。生死幻有，故當體即是無性涅槃。所

以生死涅槃，相續不斷，乃至一切二法，皆歸緣事。緣生無性，一體真常。所謂空

性真法，法性真空也。若人證如是四諦，是名世間實語者。因為若有所說法，皆不

取於相，如如不動也。

    佛宣示過諸法真實性以後，此下便呵責取相分別之人。當來之世，若有比丘取

相分別，便是不修身、不修戒、不修心、不修慧。心者定學也，故此即不修身、戒

、定、慧之謂也。如是之人取相分別故，所以說生死相是苦諦，眾緣和合是集諦，

滅法故是滅諦，以分別二法求相是道諦。如是之人，不知法真實性，故佛說此人是

外道徒眾。因為佛所說緣起法，即是如幻義、空義，無所有義，不可得義，不二義

，平等義，如如義，清淨義，無虛妄義，真實義。故一切法無相，一切法無分別。

    如果有人作如此邪說，我便不是彼人之師，彼人亦非我之弟子。如是愚人，墮

於邪道，破失正法，故說有相之四諦。

    佛告思益梵天說，汝觀我在菩提樹下金剛座上成等正覺時，無有一法可得，不

得於實法，亦不得於虛法。既然無法可得是名阿耨多羅三藐三菩提，此法還可以在

大眾中言說論議教化嗎？思益梵天回答說不也世尊。於是佛說，因為諸法無所得故

，諸法無自性故，所以我證無上菩提，是無貪愛相。換句話說，凡是說生死相是苦

諦，和合相是集諦，滅法是滅諦，二法相是道諦，這樣便都是貪著相也。不知諸法

真實義也。

    【爾時思益梵天。白佛言世尊。若如來於法無所得者。有何利益。說如來

      得菩提名為佛。佛言。梵天。於汝意云何。我所說法。若有為若無為。

      是法為實為虛妄耶。梵天言。是法虛妄非實。於汝意云何。若法虛妄非

      實。是法為有為無。梵天言世尊。若法虛妄。是法不應說有。不應說無

      。於汝意云何。若法非有非無。是法有得者不。梵天言。無有得者。梵

      天。如來坐道場時。惟得虛妄顛倒所起煩惱畢竟空性。以無所得故得。

      以無所知故知。所以者何。我所得法。不可見不可聞。不可覺不可識。

      不可取不可著。不可說不可難。出過一切法相。無語無說無有文字。無

      言說道。梵天。此法如是猶如虛空。汝欲於如是法中得利益耶。梵天言

      。不也世尊。】

    思益梵天問佛說，既然如來於法無所得，那麼有何利益，而說如來得無上菩提

成佛呢？

    佛回答說，我所說的法，像有為法，無為法。這些法是實呢，還是虛妄呢？

    思益梵天說，佛所說的法，皆是虛妄而非實。因為法不可說，離言語相故。凡

有言說，皆是假名，虛妄非實。

    於是佛又說，所說的法既是虛妄非實，是法為有為無？思益梵天說，若法虛妄

，便不應說有，不應說無，因為法虛妄故。

    於是佛繼續說，既然法非有非無，此法有得者不？梵天說無有得者。因為不得

於有，亦不得於無。

    佛說，梵天你要知道，佛坐道場時，唯得虛妄顛倒所起煩惱的畢竟空性。所以

無所得故得，無所知故知。何以故？佛得實相，佛知實相，而實相者無相，無相者

不可得，無所知也。

    故我所得法，不可見，不可聞，不可覺，不可識，不可取，不可著，不可說，

不可問難。因為無相故，空無所有故。如是之法，出過一切法相，畢竟無相。非言

語相，非文字相，非心緣相。此法猶如虛空，你要於虛空中得利益嗎？思益梵天說

，不也世尊。

    【諸佛如來甚為希有。成就未曾有法。深入大慈大悲。得如是寂滅相法。

      而以文字言說教人令得。世尊。其有聞是能信解者。當知是人不從小功

      德來。世尊。是法一切世間之所難信。所以者何。世間貪著實。而是法

      無實無虛妄。世間貪著法。而是法無法無非法。世間貪著涅槃。而是法

      無生死無涅槃。世間貪著善法。而是法無善無非善。世間貪著樂。而是

      法無苦無樂。世間貪著佛出世。而是法無佛出世。亦無涅槃。雖有說法

      而是法非可說相。雖讚說僧而僧即是無為。是故此法一切世間之所難信。】

    思益梵天讚歎說，諸佛如來甚為希有。為一切眾生深入大慈大悲，得如是寂滅

相法，原不可說，不可示，不可思議，佛能以文字言說顯示，教眾生令得。

    世尊若有人聞是法能信解者，當知是人不從小功德來。如此之法，是一切世間

之所難信。為什麼呢？因為世間貪著實，而此法無實無虛。世間貪著於法，而此法

非法非非法。世間貪著涅槃樂，而此法無生死無涅槃。世間貪著善法，而此法無善

無非善。所謂貪著善法者，是言世間人貪著人天之適欲法也。

    世間貪著樂，而此法無苦無樂，以不可得故。世間貪著佛出世，而此法無佛出

世，亦無佛入涅槃。因為法不可得故，法畢竟淨故。世人有如是之貪著，悉是貪著

於相，不知一切法本來無相。

    佛固如是，法寶亦爾。雖有說法，而此法非可說相。法寶如是，僧寶亦爾。雖

讚說僧，而僧即是無為。若說僧寶可得，可得即是有為矣。所以此法，是一切世間

之所難信。

    【譬如水中出火火中出水難可得信。如是煩惱中有菩提。菩提中有煩惱。

      是亦難信。所以者何。如來得是虛妄煩惱之性。而無法不得。有所說法

      亦無有形。雖有所知亦無分別。雖證涅槃亦無滅者。世尊。若有善男子

      善女人。能信解如是法義者。當知是人得脫諸見。當知是人已親近無量

      諸佛。當知是人已供養無量諸佛。當知是人為善知識所護。當知是人志

      意曠大。當知是人善根深厚。當知是人守護諸佛法藏。當知是人能善思

      量起於善業。當知是人種姓尊貴生如來家。當知是人能行大捨捨諸煩惱

      。當知是人得持戒力非煩惱力。當知是人得忍辱力非瞋恚力。當知是人

      得精進力無有疲懈。當知是人得禪定力滅諸惡心。當知是人得智慧力離

      惡邪見。當知是人一切惡魔不能得便。當知是人一切怨賊所不能破。當

      知是人不誑世間。當知是人是真語者善說法相故。當知是人是實語者說

      第一義故。當知是人善為諸佛之所護念。當知是人柔和軟善同止安樂。

      當知是人名為大富。有聖財故。當知是人常能知足。行聖種故。當知是

      人易滿易養。離貪著故。當知是人得安隱心。到彼岸故。】

    茲以喻例法。譬如水中出火，火中出水般，難令人相信。佛說法亦復如是，煩

惱中有菩提，菩提中有煩惱，亦是一切世間難以相信的。

    何故說煩惱中有菩提，菩提中有煩惱呢？因為菩提隨緣成煩惱，煩惱性空即菩

提也。

    如來得是虛妄煩惱之性，而無法不得。煩惱之性，性空也，以煩惱緣起無性故

。而一切法無非緣生，故一切法無非性空。所以既得此虛妄煩惱之性空，一切諸法

無出此外者，故曰無法不得。

    佛雖有所說法，而無有形。無形即無相也。雖有所知，亦無分別。此即所謂分

別一切法，不作分別想也。佛以無相智，知一切諸相。以無分別智，知一切分別。

涅槃者，無生無滅也，諸法寂滅相也，無分別心也，非是斷滅也，故曰亦無滅者。

良以諸法如幻故不滅，諸法虛妄故不滅，諸法空故不滅，諸法無相故不滅，諸法無

分別故不滅。而若知諸法如幻、知諸法空、知諸法無相、知諸法無分別，便假名涅

槃。

    接著梵天便稱揚此法功德。若有善男子善女人，能信解如是法義者，是人即得

解脫於諸見。解脫於諸見者，即是見於中道第一義也，見於實相義也，見於無上菩

提也，見於如來也。

    當知是人已親近供養無量諸佛。佛為一切眾生大善知識，為善知識所護者，即

為佛所護也。當知是人志意曠大，即志向無上佛道也。以下文易解者，不贅述。

    是人種姓尊貴生如來家，是諸菩薩得佛正法續佛慧命，捨於分別煩惱，攝取無

分別智，能行六度，利益眾生，於是下文即明六度。

    能行大捨捨諸煩惱，是布施波羅蜜。得持戒力，非煩惱力，是持戒波羅蜜。得

忍辱力，非瞋恚力，是忍辱波羅蜜。得精進力，非有疲懈，是精進波羅蜜。得禪定

力，滅諸惡心，是禪定波羅蜜。得智慧力，離惡邪見，是般若波羅蜜。菩薩生如來

家，能行如是諸出世波羅蜜，成就如來如實功德。

    菩薩以如是諸功德力故，所以一切惡魔不能得便，一切怨賊所不能破。是人既

得如是功德力，於是行如所言，言如所行，度化眾生，不欺誑世間眾生。

    善說法相，是善說世俗諦也。說第一義，是能說第一義諦。菩薩依二諦說法，

故所說真實，不誑世間。此下觀文自明。

    得安隱心者，即得無分別心也。大寶積經云，云何安隱？謂無分別。大方廣三

戒經亦云，云何安隱？謂無分別。因為若起分別，則便取相。既已取相，則便有礙

。心已有礙，則生煩惱。煩惱結使，造十惡業。惡業因緣，墮諸惡道，不得安隱。

故大般涅槃經云，壞結賊故，故名安隱。是人無分別心得安隱故，則究竟彼岸。

    以上所說，是明能信解如是法義的善男子善女人，自利功德。下文明是人利他

功德。

    【當知是人度未度者。當知是人解未解者。當知是人安未安者。當知是人

      滅未滅者。當知是人能示正道。當知是人能說解脫。當知是人為大醫王

      善知諸藥。當知是人猶如良藥善療眾病。】

    如是八句，是言此人之利他功德。善男子善女人，若信解如是法義，便有自在

之力，攝受諸趣利益一切眾生。以下便廣說是人自在力功德。

    【當知是人智慧勇健。當知是人為有大力堅固究竟。當知是人有精進力不

      隨他語。當知是人為如師子無所怖畏。當知是人為如象王其心調柔。當

      知是人為如老象其心隨順。當知是人為如牛王能導大眾。當知是人為大

      勇健能破魔怨。當知是人為大丈夫處眾無畏。當知是人無所忌難。得無

      畏法故。當知是人無所畏難。說真諦法故。當知是人具清白法如月盛滿

      。當知是人智慧光照猶如日明。當知是人除諸闇冥猶如執炬。當知是人

      樂行捨心離諸憎愛。當知是人載育眾生猶如地。當知是人洗諸塵垢猶如

      水。當知是人燒諸動念猶如火。當知是人於法無障猶如風。當知是人其

      心不動如須彌。當知是人其心堅固如金剛山。當知是人一切外道競勝論

      者所不能動。當知是人一切聲聞辟支佛所不能測。】

    當知是人有精進力不隨他語，言其人精進修行，證得自覺聖智。如世尊於菩提

樹下證得無上菩提，是自心現量界之聖智，非是因他語而得之者。故聞思二慧，皆

依他語。若人起修，則行起解絕。若人證得無上菩提，則是言語道斷，心行處滅，

故知佛成等正覺，不隨他語也。

    象王者，已經馴順，故其心調柔。老象猶為馴順，故其心隨順。牛王者有大力

，能運載大眾至安樂處，故曰能導大眾。

    無所忌難，菩薩所言決定無有錯謬，所行清白，無有諸惡，言行一致無有過非

，故無所忌難。得無畏法者，得四種無畏也。一者總持不忘說法無畏。二者盡知法

藥及眾生根性欲心說法無畏。三者善能問答說法無畏。四者能斷物疑說法無畏。以

四無畏故，無所忌難。

    樂諸捨心，離諸憎愛。菩薩行捨，即捨怨親，捨憎愛，以平等心普度一切眾生

。以慈悲心，視一切眾生猶如一子。

    其餘文義易明，不事重複。

    【當知是人多饒法寶猶如大海。當知是人煩惱不現如波陀羅。當知是人求

      法無厭。當知是人以智慧知足。當知是人能轉法輪如轉輪王。當知是人

      身色殊妙如天帝釋。當知是人心得自在如梵天王。當知是人說法音聲猶

      如雷震。當知是人降法甘露猶如時雨。當知是人能增長無漏根力覺分。

      當知是人已度生死污泥。當知是人入佛智慧。當知是人近佛菩提。當知

      是人能多學問無與等者。當知是人無有量已過量。當知是人智慧辯才無

      有障礙。當知是人得憶念堅固得陀羅尼。】

    以大海譬喻饒法寶，大海者注之不滿，取之不竭。煩惱不現，如波陀羅，波陀

羅或為「波羅陀」之誤。波羅陀者，菩薩行位之性種性也。

    是人以智慧知足，八大人覺中有云，少欲則知足，知足則遠離，遠離則精進，

精進則正憶念，正憶念則心攝，心攝則得慧，得慧則戲論滅。是故知足能生智慧，

故曰智慧知足。

    說法雷震者，能令六道復甦也。降法甘露猶如時雨者，猶及時雨之潤藥草，普

令滋長也。

    增長無漏根力覺分，是略說三十七道品也。三十七道品者，四念處，四正勤，

四如意足，五根，五力，七覺支，八正道。五根者，安忍於無漏法。五力者，於世

間法中最為第一。八正親見無漏法。七覺修習無漏法。故今約三十七道品，略言無

漏根力覺分。

    當知是人入佛智慧，佛之智慧者，實智與方便智也。佛以實智自利，以方便智

利人。實智者，直照空有也。方便智者，行空不證，涉有不著也。如是之人，深入

佛智，直照空有，行空不證涉有不著，度生願切也。

    當知是人無有量已過量，言其智慧也。其智慧能於空知無量，於無量知空，所

以無有量，已過量。

    當知是人智慧辯才無有障礙，是言此人具四無礙辯智也。四無礙辯智者，一者

法無礙智，二者義無礙智，三者詞無礙智，四者樂說無礙智。菩薩依實相法，發菩

提心，具四種無礙辯智。一切法界入菩提心，名法無礙智。菩提心中攝諸義，名義

無礙智。實無文字而說文字，名詞無礙智。不可說法，說不斷絕，名樂說無礙智。

    憶念堅固得陀羅尼，陀羅尼譯曰總持。共有四種，即一法陀羅尼，二義陀羅尼

，三忍陀羅尼，四咒陀羅尼。

    【當知是人知諸眾生深心所行。當知是人得智慧力正觀諸法解達義趣。當

      知是人勤行精進利安世間。當知是人超出於世。當知是人不可污染猶如

      蓮華。當知是人不為世法所覆。當知是人利根者所愛。當知是人多聞者

      所敬。當知是人智者所念。當知是人人天供養。當知是人為坐禪者之所

      敬禮。當知是人善人所貴。當知是人聲聞辟支佛之所貪慕。當知是人不

      貪小行。當知是人不覆藏罪不顯功德。當知是人威儀備具生他淨心。當

      知是人身色端正見者悅樂。當知是人有大威德眾所宗仰。當知是人以三

      十二相莊嚴其身。當知是人能繼佛種。當知是人能護法寶。當知是人能

      供養僧。當知是人諸佛所見。當知是人為得法眼。當知是人以佛智慧而

      得受記。當知是人具足三忍。當知是人安住道場。當知是人破壞魔軍。

      當知是人得一切種智。當知是人轉於法輪。當知是人作無量佛事。】

    當知是人知諸眾生深心所行，深心者，上求佛道心也。知諸眾生上求佛道之所

應行，如實覺入無上佛道也。

    當知是人得智慧力正觀諸法解達義趣，若智以無所得而為方便，知諸法悉皆寂

滅相，而亦不取著於寂滅相，是以智慧力正觀諸法解達義趣。

    勤行精進，利安世間。是人入諸眾生，行八萬四千法門，度諸眾生，無有疲倦

。是人雖入世間，然超諸世間，不為世間所染。不為世間得失、憎愛等法所覆。

    當知是人，為利根者所愛，多聞者所敬，智者所念。當知是人應受人天供養，

坐禪修定者所敬禮，善人之所貴，聲聞緣覺之所愛慕。

    當知是人不貪小行，不貪聲聞緣覺小乘人行也。當知是人不覆藏己過，不顯耀

功德。當知是人持戒威儀具足，能令他人生清淨心。當知是人身色端正，不醜陋殘

疾，能令見者喜悅。

    大威德眾所宗仰，威令眾人畏服，德令眾人感化。由令他淨心，令他悅樂，令

他畏服感化，乃至能具相好，續佛慧命，護持法寶，供養僧眾。此者令三寶常住也

。

    當知是人諸佛所見，為得法眼成大菩薩，終至蒙佛受記，成無上覺。

    具足三忍，三忍者，信忍順忍無生忍也。此三種忍，位在初地至於九地，具足

三忍，應是十地等覺位也。以至菩提樹下破魔成佛，轉法輪度眾生，作無量佛事。

是極言信解此法之人，功德無量也。

    【若人信解如是法義。不驚疑怖畏者。得如是功德。是人於諸佛阿耨多羅

      三藐三菩提。甚深難解難知難信難入。而能信受讀誦。通利奉持。為人

      廣說如說修行。亦教他人如說修行。如是之人我以一劫若減一劫。說其

      功德猶不能盡。】

    總結全文。假使有人信解如是法義，而能不驚疑怖畏者，即得上來所說諸功德

。如是之人，於諸佛所得甚深難解難知難信難入的，阿耨多羅三藐三菩提法，能夠

信受讀誦，通利奉持。并且能為人廣說如說修行，亦教他人如說修行。

    信受讀誦，通利奉持，是自行自利。為人廣說，亦教他人如說修行，是化他利

人。自行化他自利利人，是修菩提行也。

    如是之人，功德無量。我若於增劫中乃至於減劫中，說其功德，猶不能盡。


思益梵天所問經尋繹

        解諸法品第四之餘

    【佛告梵天。汝何能稱說是人功德。如如來以無礙智慧之所知乎。是人所

      有功德復過於此。若人能於如來所說文字言說章句。通達隨順不違不逆

      。和合為一隨其義理。不隨章句言辭。而善知言辭所應之相。知如來以

      何語說法。以何隨宜說法。以何方便說法。以何法門說法。以何大悲說

      法。梵天。若菩薩能知如來以是五力說法。是菩薩能作佛事。】

    佛告思益梵天說，梵天！如是之人功德無量，此是如來以無礙智慧之所知。汝

僅少分能知，焉能如如來之所知而稱說其功德呢。其實是人之功德，復過於汝所稱

說者。以下世尊便稱說其義。

    假使有人能於如來所說文字言說章句，通達隨順不違不逆。是說此人能見文達

義，不執於文字言說章句相。如此見文達義，始為通達隨順不違不逆。和合為一隨

其義理，是言於世諦而達第一義諦也。於差別法，而洞達其無差別也，於無量義，

而達其一義也。

    不隨章句言詞，而善知言詞所應之相。是言此人能依義不依語，依了義不依不

了義。故曰不隨章句言詞。

    言詞所應之相者，佛所說法，悉應乎實相第一義，所以說和合為一，隨其義理

。若菩薩以五力說法，此菩薩便能作佛事。作佛事者，度眾生也，所以佛以一大事

因緣出現於世。

    是那五種力呢？一知如來以何語說法。二以何隨宜說法。三以何方便說法。四

以何法門說法。五以何大悲說法。若菩薩能知如來以這五力說法，此菩薩便能度眾

生作佛事了。如是五力，佛於經中自作解釋。

    【梵天言。何謂如來所用五力。佛言。一者語說。二者隨宜。三者方便。

      四者法門。五者大悲。是名如來所用五力。一切聲聞辟支佛所不能及。

      世尊。何謂為說法。佛言梵天。如來說過去法。說未來現在法。說垢淨

      法。說世間出世間法。說有罪無罪法。說有漏無漏法。說有為無為法。

      說我人眾生壽命法。說得證法。說生死涅槃法。梵天。當知是諸言說。

      如幻人說無決定故。如夢中說虛妄見故。如響聲說從空出故。說如影眾

      緣合故。說如鏡中像因不入鏡故。說如野馬顛倒見故。說如虛空無生滅

      故。當知是說為無所說。諸法相不可說故。梵天。若菩薩能知此諸說者

      。雖有一切言說。而於諸法無所貪著。以不貪著故得無礙辯才。以是辯

      才。若恒河沙劫說法無盡無礙。諸有言說不壞法性。亦復不著不壞法性

      。梵天。是名如來說也。】

    如來所用五力，一者語說，二者隨宜，三者方便，四者法門，五者大悲。是名

如來所用五力，一切聲聞緣覺所不能及。

    先釋語說，如來以世間語言說法，不以勝義諦說。以世間言語所說法，雖有言

語文字相之差別，而與所說之法，毫不相應。譬如「熱」之一字，與「熱法」毫不

相應，唯是假名相，無有實義。如果「熱」之文字與「熱法」相應，然則寫「熱」

字時，應先熱紙與筆。今「熱」之文字，無「熱法」之用，故知文字與法不相應也

。

    再如熱之音聲，雖能表達熱法，而無熱法之用。若音聲即是熱法之用，那麼當

說熱之時，應先熱其口。今熱之音聲無熱法之用，故知語言與法不相應。

    再如當我們想到熱時，此心緣相亦無法之用。若心緣相即法之用，當我們想熱

時，應先熱自心。

    故知世間語言，唯是假名相，無有實義。一切諸法，無非如此。凡一切文字相

言語相心緣相，雖現其相，而與其法，實不相應。猶如水中雖現月相，鏡中雖現花

相，而與花月實不相應。

    佛為利益眾生，以世間語言說一切法亦復如是。或者有人會問，既然一切名相

皆是假，那麼佛為何不以勝義諦說，卻要說假名相呢﹖因為勝義諦言語道斷心行處

滅，不可說。今說假名相，為令眾生因世間語言，入勝義諦也。所謂欲令眾生，因

指見月也。

    故經云，如來說過去法、未來法、現在法、垢淨法、世出世間法、有罪無罪法

、有漏無漏法、有為無為法、我人眾壽法、證法、生死涅槃法、乃至一切法。皆如

鏡中像，本因之法不入鏡故。猶野馬，顛倒見故。野馬者，見於莊子曰野馬絪縕。

經中亦譯為「陽焰」，似有實無之物也。鹿誤以野馬為水，馳而奔之，卻無所得。

    所說一切法，如虛空一般，無有生滅。當知如是之說，實無「所說」。因為一

切法皆畢竟空，法相不可說故。

    梵天，若菩薩能如此知者，雖有一切言說，而於諸法無所貪著。何以故？因為

諸法如幻，不可得故。以不貪著，故得無礙辯才。若恒沙劫說法，無盡無礙。雖有

言說，而不壞法性，甚至亦不著於不壞法性之念。思益梵天！是名如來說法也。

    【梵天。言世尊。何謂隨宜。佛言。如來或垢法說淨淨法說垢。菩薩於此

      應知如來隨宜所說。梵天。何謂垢法說淨。不得垢法性故。何謂淨法說

      垢。貪著淨法故。又梵天。我說布施即是涅槃。凡人無智不能善解隨宜

      所說。菩薩應如是思量布施後得大富。此中無法可得。從一念至一念。

      若不從一念至一念。即是諸法實相。諸法實相即是涅槃。持戒是涅槃。

      不作不起故。忍辱是涅槃。念念滅故。精進是涅槃。無所取故。禪定是

      涅槃。不貪味故。智慧是涅槃。不得相故。貪欲是實際。法性無欲故。

      瞋恚是實際。法性無瞋故。愚癡是實際。法性無癡故。生死是涅槃。無

      退無生故。涅槃是生死。以貪著故。實語是虛妄。生語見故。虛妄是實

      語。為增上慢人故。又梵天。如來以隨宜故。或自說我是說常邊者。或

      自說我是說斷邊者。或自說我是說無作者。或自說我是邪見者。或自說

      我是不信者。或自說我是不知報恩者。或自說我是食吐者。或自說我是

      不受者。如來無有如此諸事。當知是為隨宜所說。欲令眾生捨增上慢故

      。若菩薩善通達如來隨宜說者。若聞佛出則便信受。示眾生善業色身果

      報故。若聞佛不出亦信受。知是諸佛法性身故。若聞佛說法亦信受。為

      喜樂文字眾生故。若聞佛不說法亦信受。知諸法位性不可說故。若聞有

      涅槃亦信受。滅顛倒所起煩惱故。若聞無涅槃亦信受。諸法無生滅相故

      。若聞有眾生亦信受。入世諦門故。若聞無眾生亦信受。入第一義故。

      梵天。菩薩如是善知如來隨宜所說。於諸音聲無疑無畏。亦能利益無量

      眾生。】

    勝義諦不可說，是佛密意，如來為示密意於眾生，故隨宜說法。隨宜者，隨其

根機，稱宜而說也。佛之所說，上應勝義，下應眾機，應勝義而不捨眾機，應眾機

而不失勝義，密示勝義而開示眾機，借開示而顯示勝義，故曰隨宜說法。

    如來垢法說淨，淨法說垢，此是如來隨宜而說。於勝義中，法尚不可得，何有

垢淨？淨者，即畢竟空義，寂滅義，不可得義。若人貪著心染，於畢竟空寂滅性不

可得法，妄生有所得心，即名為垢。以眾心貪著故，所以如來於淨說垢。若知垢法

因緣幻有，幻有者無性，無性則垢法不可得，所以如來於垢法說淨。

    如來常說布施得大富，持戒生好處。其實這是隨眾生機宜而說，此乃如來欲顯

示涅槃密意也。所謂涅槃、實際，皆是勝義異名也。

    一切法本空，本不可得。法不可得，三世亦不可得。故經云，過去心不可得，

現在心不可得，未來心不可得。既然一切法不可得，焉有微塵許法，從今世轉入來

世。而一切法不可得，即是無生無滅。無生無滅，假名涅槃，故說布施者，為顯示

涅槃密意也。

    無法可得從一念至一念，法既不可得，焉有從一念至一念？前文我們曾從另一

角度解釋此一問題。如我們說從一念至一念是曰念念相續，念念相續者，必是前念

滅後念生，始構成念念相續。如此生滅不斷，相續乃成。如果斷絕，便不成念念相

續了。然而「不斷」，是無生滅的，既無生滅，即無念念相續。無念念相續，即不

從一念至一念，此即是諸法實相。諸法實相，即是涅槃。所以佛隨宜說布施，為顯

涅槃密意也。

    持戒即是涅槃，持戒能斷煩惱，究竟清淨身語意業。身語意三業究竟清淨，於

是空二我，除二障，了二死，故曰持戒即是涅槃。不作不起故，不作不起者，是言

三業清淨也，不生不滅也。

    忍辱是涅槃，念念滅故。眾生意識心，有二種相，一者念念滅，二者相續生。

念念滅實無有滅，相續生亦無有生，即是涅槃義。相續生而無有生者，義如前釋。

今略述念念滅而無有滅義。既云「滅」，應無有「念念」，今云「念念」，當知未

滅。所謂滅者，如幻非實，隨宜假說耳。故念念滅實是空寂義，法既空寂，則能忍

不有，所忍亦無，一法不得，故曰忍辱是涅槃。

    精進是涅槃，無所取故。對懈怠而言精進者，非真精進也。真精進者，心無所

住，不取於相不得於法也。如是之義，即涅槃義。故曰精進即涅槃，無所取故。

    禪定是涅槃，不貪味故。貪味者，味著於禪也。味著於禪，皆是心隨境轉，非

大禪定也。是故不但四禪八定皆是味著，縱小乘滅盡亦是味著。大乘菩薩禪定，無

出無入，無定無不定，四威儀中無不是定。是故禪定者，即涅槃也。以無出無入，

無起無滅故。

    智慧是涅槃，不得相故。智慧梵文曰般若，般若智者，如實知一切法空一切法

無相也。凡所有相，皆是戲論，非如實智慧。故曰智慧是涅槃。

    貪欲是實際，法性無欲故。瞋恚是實際，法性無瞋故。愚癡是實際，法性無癡

故。實際者，即勝義也，真如也，無際無分別也，諸法性相無二也。因為法性不二

，所以無欲無瞋無癡。

    生死是涅槃，無退無生故。涅槃是生死，以貪著故。生死無性即是涅槃，故曰

生死即涅槃。無退是無滅的意思，因為生死性空無生無滅，故生死即是涅槃。涅槃

寂靜，本不可得。若人貪著涅槃，即落有法，以落有法故，於是有生死。

    實語是虛妄，生語見故。虛妄是實語，為增上慢人故。如來如實說法，若人貪

著，即落虛妄。例如佛說一切法空，一切法無相，皆如實語。然世人不解，不知依

義，卻因語生見。於是實語即是虛妄矣。增上慢人，是未得謂得，未證謂證者。法

本畢竟空不可得，而小乘人謂得謂證，故曰增上慢人。法本不可說，佛為一切增上

慢人隨宜言說。欲借言說方便，顯示真實義也。

    又梵天，如來以隨順機宜故，有時說於常邊。如說涅槃是常。然佛密意欲顯中

道義，非是常見也。有時佛說於斷邊，如說斷諸煩惱。然是隨宜而說，非是斷見，

或說無作者，因為一切法無生無起無我無作故。或自說我是邪見者，因為佛隨宜說

一切法，而佛如實明見一切法相，皆是戲論，皆是邪見。故曰或自說我是邪見者。

    或自說我是不信者，或自說我是不知報恩者，或自說我是食吐者，或自說我是

不受者。如是四語，義晦難明。尋其餘譯本，文字差益頗大。檢圓澄法師思益梵天

所問經簡註，亦覺未可。今以下愚之見，仰度佛旨，如有未當，留待來賢可也。

    或自說我是不信者，不信者，一闡提也，地獄眾生也。如大般涅槃經云，「一

闡名信，提名不具，不具信故名一闡提。」佛於經中曾言，我以某因緣墮地獄中…

…。如是之類，即自說我是不信者。

    或自說我是不知報恩者，菩薩不度眾生，即不知上報佛恩也。只顧自了，於諸

眾生不起慈心，即是不知上報佛恩。不愍眾苦，於諸眾生不起悲心，即是不知上報

佛恩。妄生嫉妒，於諸成就眾生不起喜心，即是不知上報佛恩。心不平等，不能捨

諸怨親，不能於諸眾生普興濟度，便是不知上報佛恩。佛於經中曾說，我於昔時有

如是事，此則自說我是不知報恩者。

    或自說我是食吐者。所謂吐者，母血也。父精曰淚，母血曰吐，合為一渧，託

識其中而受生。止觀七曰，吐淚赤白二渧和合，託識其中。緣識而有名色，名色食

母血而住，故曰食吐者。佛於經中曾云，我於母腹中受生云云，故曰自說我是食吐

者。

    或自說我是不受者，所謂不受，小乘人漏盡證入無為，不受三有之報，不能為

他分別顯說，不益如來慧命，不為眾生良導，此云不受。佛入究竟涅槃，無有來去

，亦名不受。如中陰經云，泥洹無來去，亦不見受者。其實諸佛大慈大悲，往來生

死度一切眾生，無有畢竟入涅槃也。大般涅槃經云，當知如來亦不畢定入於涅槃，

何以故，如來常住不變故。又云，如來遍滿一切諸處，猶如虛空。猶如虛空故，所

以無受亦無不受。說如來入於涅槃，不受一切者，是佛隨宜說也。

    所以佛說，如來無有如此諸事，當知是為隨宜所說。無有何等諸事，是如來隨

宜所說？如來不說常邊，不說斷邊，不說我是無作者，不說我是邪見者，不說我是

不信者，不說我是不知報恩者，不說我是食吐者，不說我是不受者。凡如此諸說，

皆如來隨宜而說也，為令眾生捨增上慢故。若究其實，一切法無說也。

    若菩薩善通達如來隨宜說者，便知如來一切宣說示現，皆為應機顯實耳。故聞

佛出世便信受。知佛隨宜為眾生示現善業色身果報故，聞佛不出現於世亦信受，知

是諸佛法性身故。聞佛說法亦信受，知佛為喜樂文字之眾生隨宜而說故。聞佛不說

法亦信受，知諸法位，性不可說故。法位即真如別名，真如性不可得，故曰性不可

說。聞有涅槃亦信受，知佛為眾生顛倒所起煩惱，隨宜說滅諸煩惱為涅槃也。聞無

涅槃亦信受，因為諸法本來空寂，無生無滅故。聞有眾生亦信受，入世諦門故。世

諦門者，諸法緣起邊也。以因緣起，故有眾生。聞無眾生亦信受，入第一義故。第

一義即畢竟空也，故曰第一義空。

    上來所說，如佛出世、佛說法、有涅槃、有眾生等，皆屬世諦。其如佛不出世

、佛不說法、無涅槃、無眾生等，皆是真諦邊說。

    真俗為二諦，佛以二諦隨宜說法示現，總為利益眾生也。菩薩通達知佛意旨，

故聞世俗諦邊說亦信受，聞佛於真諦邊說亦信受。真俗二諦不出一心，一心具有二

用，不變也，隨緣也。一心不變是真諦邊，真諦者離一切也。一心隨緣是俗諦邊，

俗諦者即一切也。萬法一心，一心萬法，法即是心，心即是法。故依二諦說法，即

一切亦得，離一切亦得。

    菩薩善知如來，依二諦隨宜而說，故於佛說法音聲無疑無畏。同時因為菩薩善

知二諦故，所以亦能利益無量眾生。

    【世尊。何謂方便。佛言。如來為眾生。說布施得大富。持戒得生天。忍

      辱得端正。精進得具諸功德。禪定得法喜。智慧得捨諸煩惱。多聞得智

      慧故。行十善道得人天福樂故。慈悲喜捨得生梵世故。禪定得如實智慧

      故。如實智慧得道果故。學地得無學地故。辟支佛地得消諸供養故。佛

      地得無量智慧故。涅槃得滅一切苦惱故。梵天我如是方便。為眾生讚說

      是法。如來實不得我人眾生壽命者。亦不得施。亦不得慳。亦不得戒。

      亦不得毀戒。亦不得忍辱。亦不得瞋恚。亦不得精進。亦不得懈怠。亦

      不得禪定。亦不得亂心。亦不得智慧。亦不得智慧果。亦不得菩提。亦

      不得涅槃。亦不得苦。亦不得樂。梵天。若眾生聞是法者。勤行精進。

      是人為何利故。勤行精進不得是法。若須陀洹果。斯陀含果。阿那含果

      。阿羅漢果。辟支佛道。阿耨多羅三藐三菩提。乃至涅槃。亦復不得。

      梵天。是名如來方便說法。菩薩於此方便說法中。應勤精進令諸眾生得

      於法利。】

    一切法不可得，故本來空寂，本來無生，本來無滅，本來平等，本來如如。是

故法不可取，不可著，不可言說。然佛有大方便，不可說法以文字言語宣說。佛以

善權方便，實無其人，說有其人。佛以善巧方便，實無其法，說有其法。實無一切

法，唯佛方便實智知之。說有一切法，唯佛實方便智如實演說。說有時，有不礙無

，因為有者無之有，非是無外另有有，無即有也。說無時，無不礙有，因為無者有

之無，非是有外另有無，有即無也。良以諸法一法界故，諸法平等故，諸法如如故

，諸法不二故。

    佛以實方便智演說諸法，於有說無，於無說有，一切無礙，悉如實說。於有說

無，是佛無上智。於無說有，是佛無量清淨功德。故智慧雖尊，不假方便，不成功

德。

    佛於餘經中說，行布施者得大富。如分別布施經中說：「施病苦人獲二倍福，

施破戒人得百倍福，施持戒人獲千倍福，施離染人獲百千倍福，施須陀洹向獲無量

福。何況施須陀洹果，斯陀含向，斯陀含果，阿那含向，阿那含果，阿羅漢向，阿

羅漢果，緣覺，佛耶。」

    佛作如是方便說者，為令眾生捨慳貪行於布施也。

    持戒得生天，佛於經中說，戒功德可令眾生不墮三塗，生人天中。初果須陀洹

，成就四種淨信，信佛信法信僧信戒。以戒功德故，永離三塗，生人天中畢竟得道

。故曰戒是無上菩提本也。

    忍辱者，可得三十二相，所以說忍辱得端正。精進得具諸功德，精進一度，貫

餘五度。布施持戒忍辱禪定般若，皆須精進力以貫之。功者般若度也，德者布施持

戒忍辱禪定度也。故曰精進具諸功德。

    禪定得法喜，佛法由三門可得，曰聞、思、修。聞思所得者，是文字相言語相

心緣相。由此三相所得的佛法，如鏡華水月，是假非真。由修所得者，始為真佛法

。因為真實修行者，必是離文字相離言語相離心緣相。所以修禪習定，真實佛法自

然現前，不比鏡華水月。故曰禪定得法喜。

    智慧捨諸煩惱，智慧者覺了諸法如實空，於空中一切法不可得。所以諸煩惱悉

是戲論，智慧如實，可破一切戲論，故曰智慧得捨諸煩惱。

    佛方便說多聞得智慧，行十善道得人天福樂，慈悲喜捨得生梵世。四無量心，

亦名四梵行，即因修四無量心，可生梵世故。梵世者，色界天也，色界天通名梵世

。佛以隨應眾生，方便於經中說，「修慈極遠生遍淨，修悲極遠生空處，修喜極遠

生識處，修捨極遠生無所有。」若依毘曇，謂喜無量心，在初二禪，餘三無量心在

四禪。若依成實及大乘，均謂修四無量心可得八禪之報。故曰慈悲喜捨可生梵世。

    禪定得如實智慧，因為定能生慧故。如實智慧得道果，因為如實智慧可盡諸漏

故。學地得無學地，學地人修學無漏法，無學地親證無漏法。得辟支佛地，即能消

諸供養。證入佛地，能得無量智慧。涅槃寂滅，證涅槃即滅一切煩惱。

    佛如是說者，皆是方便演說，為化諸眾生，始演說讚歎如是等法。如果依勝義

諦，實無一法可得。故曰如來實不得我人眾壽，不得施，不得慳，不得戒，不得毀

戒，不得忍辱，不得瞋恚，不得精進，不得懈怠，不得禪定，不得亂心，不得智慧

，不得智慧果，不得菩提，不得涅槃，不得苦，不得樂。因為一切法入於勝義諦中

，悉畢竟空不可得也。

    佛告思益梵天說，梵天！若眾生聞是畢竟空不可得法，勤精進，那麼是人為何

利益勤行精進呢？須知如是之法悉不可得。那些法悉不可得呢？像須陀洹果，斯陀

含果，阿那含果，阿羅漢果，辟支佛道，阿耨多羅三藐三菩提，乃至涅槃。這一切

法，悉不可得，眾生云何得利益呢？

    梵天！這便是如來方便說法。為度一切眾生，於不可得中，方便演說也。菩薩

應於此方便說法中，勤行精進，令諸眾生得於法利。

    云何於不可得中，勤行精進？菩薩應勤行精進，生無所住心也。

    【世尊。何謂如來法門。佛言眼是解脫門。耳鼻舌身意是解脫門。所以者

      何。眼空無我無我所性自爾。耳鼻舌身意空無我無我所性自爾。梵天。

      當知諸入皆入此解脫門。正行則不虛誑故。色聲香味觸法。亦復如是一

      切諸法皆入是門。所謂空門。無相門。無作門。無生門。無滅門。無所

      從來門。無所從去門。無退門。無起門。性常清淨門。離自體門。又梵

      天。如來於一切文字中。示是解脫門。所以者何。諸文字無合無用性鈍

      故。梵天。當知如來於一切文字中。說聖諦說解脫門。如來所說法無有

      垢。一切諸法皆入解脫。令住涅槃。是名如來說法入於法門。菩薩於此

      法門。應當修學。】

    以下解釋法門。門者有出入義，如來所說法，能令眾生出於生死纏縛，入於自

在解脫，故曰法門。一切法性空，所以一切法本自清淨，一切法本自無縛，一切法

本自解脫，一切法本自涅槃。所以佛說一切法，令眾生出迷入覺得大自在，故名法

門。

    佛言眼耳鼻舌身意六根，是解脫門。因為六根無我無我所故。佛於經中說一切

法無我，是為法印。大乘小乘解有深淺不同。

    小乘人說一切法不得自在，故知無我，此局在五陰。譬如眾生根身，雖「我」

不欲生，而根身生，我不能自主不得自在，故知根身無我。「我」不欲老，而根身

老我不能自主不得自在，故知根身無我。病與死亦復如是，故知五陰身心無我。我

既然無，自然亦無我所矣。

    大乘說法無我，通一切法。一切法無自性，畢竟空，故知一切法無我。一切法

無決定，故知一切法無我。若人執法有決定，此人永不得無上覺。六根無我，無我

即空，空即解脫。

    何謂解脫，無生老病死即解脫，無煩惱不被業繫即解脫，離愛取不受三有即解

脫，清淨即解脫，平等即解脫，到彼岸即解脫，滅愛無雜淫即解脫，離我我所即解

脫，伏諸放逸即解脫，空即解脫，無相即解脫，無造業即解脫。

    解脫者性自爾，非作故有也。諸法性空，空即是解脫也。眾生虛妄起惑造業，

故不得解脫。

    梵天當知諸入皆入此解脫門，正行不虛妄故。如果眼耳鼻舌身諸入，皆正行無

有虛妄，即皆入解脫門。何謂正行無有虛妄？心無所求也，不取於相也，雖有所行

，而心無所住也。如是之行，即為正行。

    六根如此，六塵亦如此，一切法悉皆如此。以一切法悉皆不可得、無性、空、

無我我所，故一切諸法皆入此解脫門。所謂解脫門者，即空門、無相門、無作門、

無生門、無滅門、無所從來門、無所從去門、無退門、無起門、性常清淨門、離自

體門。離自體者，無自性也。

    又梵天！如來於一切文字中，示是解脫門。因為一切法悉無我無我所，無我我

所即是解脫。所以如來於一切文字中示此解脫門。可惜眾生不知因文達義，卻執文

礙理，尋指亡月，寧非可憐愍者！

    諸文字無合無用性鈍故，因為諸文字無我我所故。無我我所，故無和合。無我

我所，故無有用。無我我所，無自性，無他性，故曰性鈍。

    梵天！如來於一切文字中，說聖諦，說解脫門。如來是借文宣義，旨在以言遣

言。文言猶如筌諦，得魚亡筌因指見月，始為正智正行也。

    如來所說法本來清淨，本來空寂，本來不可得，故曰諸所說法無有垢。既然諸

法無垢，諸法清淨，所以一切法皆入解脫，皆能令一切眾生住於涅槃。

    是名如來說法入於法門，故知如來所說諸法，清淨、空、無相、無起、無作、

無智、無得。而眾生不能仰體聖旨，妄自起染、著有、取相、造作、生有所得心，

以致雖聞法，卻不得其門而入也。

    所以菩薩於此「法門」，應當學。

    【世尊。何謂大悲。佛言。如來以三十二種大悲。救護眾生。何等三十二

      。一切法無我。而眾生不信不解說有我生。如來於此而起大悲。一切諸

      法無眾生。而眾生說有眾生。如來於此而起大悲。一切法無壽命者。而

      眾生說有壽命者。如來於此而起大悲。一切法無人。而眾生說有人。如

      來於此而起大悲。一切法無所有。而眾生住於有見。如來於此而起大悲

      。一切法無住。而眾生有住。如來於此而起大悲。一切法無歸處。而眾

      生樂於歸處。如來於此而起大悲。一切法非我所。而眾生著於我所。如

      來於此而起大悲。一切法無所屬。而眾生計有所屬。如來於此而起大悲

      。一切法無取相。而眾生有取相。如來於此而起大悲。一切法無生。而

      眾生住於有生。如來於此而起大悲。一切法無退生。而眾生住於退生。

      如來於此而起大悲。一切法無垢。而眾生著垢。如來於此而起大悲。一

      切法離染。而眾生有染。如來於此而起大悲。一切法離瞋。而眾生有瞋

      。如來於此而起大悲。一切法離癡。而眾生有癡。如來於此而起大悲。】

    既說法門以後，繼說起大悲度眾生。諸佛以悲願化度眾生，眾生自應以欣願念

佛。如此二人相憶，感應道交，則相見不遠矣。經中佛說出三十二種大悲，悉為救

護眾生。何等三十二？

    一切法無我，而眾生不信不解，說有我生。如來愍之而起大悲，眾生一切處執

著有我，以執著我故，於是分別於人。以執著分別故，於是起貪瞋癡。以貪瞋癡造

十惡業，以十惡業，墮諸苦道。諸佛愍之，而興大悲。

    一切法無眾生，而眾生說有眾生，如來於此而起大悲。眾生者，因緣和合生也

。一切法無我無我所，故無和合亦無不和合。何以故？一切法不可得，故無和合亦

無不和合。眾生愚癡，於合不合妄生得失心，以致墮入憂悲苦惱。諸佛愍之，乃生

大悲。

    一切法無壽命者，而眾生說有壽命者，如來於此而起大悲。一切法本來無生，

無生焉有壽命？眾生迷倒，妄執有壽命。於是於微細處成煩惱，於粗顯處成生死。

諸佛愍之，而起大悲。

    一切法無人，而眾生說有人，如來於此而起大悲。上來明一切法無我人眾壽四

相，而眾生執有我人眾壽四相，以著四相故，乃有貪瞋癡。諸佛愍之，而起大悲。

    一切法無所有、無住、無歸處、非我所、無所屬、無取相、無生、無退生（即

無滅也）、無垢、離染。何以故？一切法畢竟空不可得，所以無所有，無住乃至無

垢離染。眾生迷倒，於無所有法，妄起有所得心，以至墮入有見、住見、樂歸處見

、我所見、有所屬見、取相見、生見、滅見、垢見、染見等邪見。諸佛愍之，而起

大悲。

    一切法離瞋、離癡，而眾生有瞋有癡，如來於此而起大悲。以上所說諸邪見，

不出一「貪」字。眾生以貪著心，妄著於有、住，乃至垢染。於是有瞋有癡，諸佛

愍之，乃興大悲。

    【一切法無所從來。而眾生著有所從來。如來於此而起大悲。一切法無所

      去。而眾生著於有去。如來於此而起大悲。一切法無起。而眾生計有所

      起。如來於此而起大悲。一切法無戲論。而眾生著於戲論。如來於此而

      起大悲。一切法空。而眾生墮於有見。如來於此而起大悲。一切法無相

      。而眾生著於有相。如來於此而起大悲。一切法無作。而眾生著於有作

      。如來於此而起大悲。】

    眾生顛倒，法本無來，而眾生執來，法本無去，而眾生執去，如來於此而起大

悲。一切法無起，眾生計著有起，如來於此而起大悲。一切法無戲論，而眾生著於

戲論，如來於此而起大悲。戲論者虛妄不實之論也，諸如文字言語心緣，凡所有相

，如果計為實有，皆是虛妄不實之戲論。

    一切法空，一切法無相，一切法無作，而眾生顛倒執著，如來於此而起大悲。

    【世間常共瞋恨諍競。如來於此而起大悲。世間邪見顛倒行於邪道。欲令

      住於正道。如來於此而起大悲。世間饕餮無有厭足互相㖡奪。欲令眾生

      住於聖財信戒聞施慧等。如來於此而起大悲。眾生是產業妻子恩愛之僕

      。於此危脆之物生堅固想。欲令眾生知悉無常。如來於此而起大悲。眾

      生身為怨賊。貪著養育以為親友。欲為眾生作真知識。令畢眾苦究竟涅

      槃。如來於此而起大悲。眾生好行欺誑邪命自活。欲令行於正命。如來

      於此而起大悲。眾生樂著眾苦不淨居家。欲令出於三界。如來於此而起

      大悲。一切諸法從因緣有。而眾生於聖解脫生於懈怠。欲說精進令樂解

      脫。如來於此而起大悲。眾生棄捨最上無礙智慧。求於聲聞辟支佛道。

      欲引導之令發大心緣於佛法。如來於此而起大悲。梵天。如來如是於諸

      眾生行此三十二種大悲。】

    世間人常互相瞋恨嫉妒諍競不讓，所以如來起大慈悲。世間邪見顛倒，不順諦

理行於邪道，違逆正法，於是如來起於大悲，欲令住於正道。世間饕餮無有厭足，

饕餮者飲食無度，弱肉強食。貪財者曰饕，貪食者曰餮。如是之人貪而無厭，互相

㖡奪侵陵。㖡者，陵奪也。如來欲令眾生住於聖財，信、戒、聞、施、慧等，所以

起大悲心。

    眾生受奴役於產業妻子恩愛等事，此等諸事，實是無常，而眾生顛倒，以為常

想。如來為此，而起大悲。

    眾生五陰身心，是變壞法，是無常法，實為怨賊。而眾生無知卻貪著他，養育

他，終必受其大害。佛為覺悟迷惑顛倒眾生，於是作眾生之真善知識，欲令眾生出

離眾苦，得涅槃之樂，故興大悲。

    眾生不順正法，好行欺誑邪命而自活，佛欲令眾生行於正命清淨自活，所以於

此而起大悲。

    何謂居家，何謂出家？三界為家，出三界為出家。煩惱處是居家，離煩惱是出

家。在家行諸惡，出家離諸惡。在家多染欲，出家清淨樂。在家雖然多惡多苦，而

眾生卻樂著不捨。佛欲令眾生離苦得樂，於是起大悲度眾生出家。出家者，欲令眾

生斷煩惱，不行諸惡，得清淨，離諸苦，出三界，轉凡成聖也。是為真出家。

    一切諸法從因緣有，而眾生於聖解脫生於懈怠。若知諸法因緣有，則知諸法無

自性。若知諸法無自性，則知諸法如幻。若知諸法如幻，則知諸法性空。若知諸法

性空，則於解脫能生信心。而眾生不知諸法性空，而生有所得心，於是於聖解脫生

於懈怠。佛欲令眾生於無所得生精進心，樂於解脫道，故於眾生興起大悲。

    眾生捨棄最上無礙智慧，求於聲聞辟支佛道。是說有些眾生雖樂解脫，然卻捨

大取小，耽於化城。佛欲引導此輩眾生，令其迴小向大，於是於諸眾生起大悲心。

    佛稱梵天說，梵天！這便是如來於諸眾生，興起的三十二種大悲。

    【是故如來名為行大悲者。若菩薩於眾生中。常能修集此大悲心。則為入

      阿惟越致。為大福田威德具足。常能利益一切眾生。說是大悲法門品時

      。三萬二千人。皆發阿耨多羅三藐三菩提心。八千菩薩得無生法忍。】

    是故如來名為行大悲者，若菩薩於眾生中，能修集此大悲心，則為入阿惟越致

。

    阿惟越致，亦曰阿鞞跋致，譯曰不退轉。此有三，即位不退，行不退，念不退

。依妙宗鈔云，破見思名位不退，伏斷塵沙名行不退，破無明名念不退。如是菩薩

，即眾生之大福田。威德具足，常能利益一切眾生。

    說此大悲法門品時，三萬二千人皆發阿耨多羅三藐三菩提心，八千菩薩得無生

法忍。若依一般言，初地破一分無明即證一分無生。若依仁王五忍，三十心在伏忍

，初二三地在信忍，四五六地在順忍，七八九地在無生忍，十地至妙覺，是寂滅忍

。故得無生忍或是初地以上，或在七八九地。七地得下品忍，八地得中品忍，九地

得上品忍。


思益梵天所問經尋繹

        難問品第五

    【爾時網明菩薩摩訶薩白佛言。世尊。是思益梵天。云何聞是大悲法門而

      不喜悅。梵天言。善男子。若識在二法則有喜悅。若識在無二實際法中

      。則無喜悅。譬如幻人見幻戲事無所喜悅。菩薩知諸法相如是。則於如

      來若說法若神通。亦無喜悅。又善男子。如佛所化人聞佛說法不喜不悅

      。菩薩知諸法相與化無益。於如來所不加喜悅。於諸眾生無下劣想。】

    此品菩薩借問答為由，以明諸法如幻，隨宜說法的道理。

    爾時網明菩薩摩訶薩白佛言，世尊！何故思益梵天聞此大悲法門而不喜悅呢？

佛說此大悲法門，有發菩提心者，有得無生忍者。為何思益梵天，不生喜悅呢？

    佛尚未作答，思益梵天逕自回答說，若識在二法則有喜悅。識者知也。若人之

知，分別二法時，有彼此想則有喜悅。須知一切法不二，若分別二法，皆如幻事也

。

    若人知於實際，實際則無二，故無喜悅。因為於實際中，一切法無二不可得，

故無彼此，無憂喜，無苦樂。譬如魔術師，於所作的魔術事，不會有驚奇或喜悅的

。因為魔術師知實際故。菩薩知一切法相如幻，知佛說法，佛神通，皆隨宜如幻施

設，所以無有喜悅。

    再者如佛所化人，聞佛說法，亦無喜悅。菩薩知一切法相，皆幻有非實，若一

切法實際，便是不可得。以知真如實際不可得故，所以於如來不生喜悅，於一切眾

生，亦無下劣之想。此明於諸法實際中，無佛無眾生，等同虛空性也。

    【網明言。梵天。汝今見諸法如幻相耶。梵天言。若人分別諸法者。汝當

      問之。網明言。汝今於何處行。梵天言。一切凡夫所行處吾於彼行。網

      明言。凡夫人行貪欲瞋恚愚癡身見疑網我我所等邪道。汝於是處行耶。

      梵天言。善男子。汝欲得凡夫法決定相耶。網明言。我尚不欲決定得凡

      夫。何況凡夫法。善男子。若是法無決定者。寧有貪欲瞋恚愚癡法耶。

      網明言無也。善男子。一切法離貪恚癡相行相亦如是。善男子。凡夫行

      賢聖行。皆無二無差別。善男子。一切行非行。一切說非說。一切道非

      道。網明言。何謂一切行非行。梵天言。善男子。若人千萬億劫行道。

      於法性不增不減。是故言一切行非行。何謂一切說非說。梵天言。善男

      子。如來以不說相說一切法。是故言一切說非說。何謂一切道非道。梵

      天言。以無所至故。一切道非道。】

    網明菩薩對思益梵天說，你見到諸法如幻相嗎？要知道如幻無相，故不可見。

眾生分別取相，始見諸法有相。菩薩如實知凡所有相，皆是虛妄，故於一切法不取

於相。若見有相，即如迷人。所以思益梵天說，若人分別諸法，取於法相者，汝當

問之。所謂分別諸法，即是取相分別也。

    網明菩薩又問思益梵天說，汝今於何處行？須知法界無界，畢竟空寂。若謂有

行處，即是取相分別。網明菩薩之所以難問，非有取勝之心也，乃欲顯思益梵天之

智慧，令諸眾生生崇敬心，故有此問。此是菩薩欲顯彼德，讚歎於他，故而發問。

非如凡夫慢人自高，勝彼顯己也。網明菩薩非是不知，不過欲令眾生得益，抑己顯

彼，故而發問也。後人誦經至此，應對網明菩薩生恭敬心，勿起誤會而生輕慢心也

。故菩薩間互相問答酬對，實是內懷謙德也。絕非我慢貢高，須知若有我相，即非

菩薩。

    思益梵天說，一切凡夫所行處，吾於彼行。若不如此，何以度眾生哉。

    網明菩薩說，凡夫人行於貪瞋癡身見疑網我我所等邪道，難道你於邪道處行嗎

？

    要知道，「因緣所生法，我說即是空」。貪瞋癡身見疑網我我所等，皆因緣幻

有，無有實性。所以貪瞋癡處，即是寂滅界，即是畢竟空，即是法界。菩薩為度眾

生，秉如實智，遊畢竟空，度一切迷惑顛倒眾生。故梵天說，我於一切凡夫所行處

行。

    思益梵天反問網明菩薩說，你要得凡夫法決定相嗎？一切法畢竟空不可得無有

決定相，若謂有決定相，即非阿耨多羅三藐三菩提。所以網明菩薩回答說，我尚不

欲決定得凡夫，何況凡夫法？

    思益梵天說，善男子！如果法無決定者，能有貪瞋癡法嗎？網明回答說，無也

。

    思益梵天說，一切法離貪瞋癡相。意即一切法離相也。我於凡夫所行處行，即

是離相行也。善男子！要知道，凡夫行賢聖行，皆無二無差別也。何以故？凡夫行

賢聖行，皆無相不可得也。

    善男子！一切行非行，一切說非說，一切道非道。何謂一切行非行，說非說，

道非道，下文思益梵天自作解釋。

    若人千萬億劫行道，於法性不增不減，是故言一切行非行。所謂行道者，行於

中道也。中道者，不生不滅，不來不去，不一不異，不常不斷，不增不減，不垢不

淨。菩薩於中行，故行而無所行也。

    何謂一切說非說？如來說一切法，非在立言語文字相，旨在以言遣言。以言說

方便，明無言實義。所謂至理無名，名以顯至理。為無說而說，說即無說。故曰一

切說非說。

    何謂一切道非道？道者通達義，由來至去名為道。而法界一真，畢竟空寂，無

所從來無所從去。無來無去，妙有湛寂，湛寂不動，橫遍豎窮，行人由之，假名曰

道。所以梵天說，無所至故，曰一切道非道。

    【爾時世尊。讚思益梵天言。善哉善哉。說諸法相應當如是。網明菩薩。

      謂梵天言。汝說一切凡夫行處。吾於彼行者則有行相。梵天言。若我有

      所生處應有行相。網明言。汝若不生。云何教化眾生。梵天言。佛所化

      生吾如彼生。網明言。佛所化生無有生處。梵天言。寧可見不。網明言

      。以佛力故見。梵天言。我生亦如是以業力故。網明言。汝於起業中行

      耶。梵天言。我不於起業中行。網明言。云何言以業力故。梵天言。如

      業性力亦如是。是二不出於如。】

    佛讚思益梵天說，善哉善哉，說諸法相，應該如你這樣說。是佛印可，證明思

益梵天所說無誤也。

    於是網明菩薩說，你說於一切凡夫行處行，若如此者，便有行相。

    思益梵天說，「我」有所生嗎？若我有生處，應有行相。而一切法無我無我所

，既無我我所，是我不生。我既不生，焉有我之行處？

    網明菩薩質問說，如果你不生，云何有你教化眾生？

    思益梵天說，佛所化生，我亦化生。化生者，無而忽有，有卻不有。有而忽無

，無亦非無。

    網明說，佛所化生，無有生處。由法起報，由報起化，佛化身示現十方，而實

法身湛然不動。非是法身以外另有化身，化身即法身也。佛法身如虛空，所以說化

生無有生處。

    梵天問，既無有生處，寧可見不？

    網明言，雖無生處，以佛神力故，令眾生得見。

    梵天言，我生亦如是，以業力故令眾生得見。網明言，你於起業中行嗎？梵天

說，不是的，我不於起業中行。網明言，云何言以業力故？梵天言如業性力亦如是

，是二不出於如。

    梵天言以業力故，非是有漏業無漏業也。乃菩薩大悲願心意生身也。意生身者

，不被業繫，自在受生。諸大菩薩歷劫修行，已捨業報身，然尚未得佛究竟法身，

於其間說菩薩意生身。隨大悲意願，自在受生。此意生身與法身不二不異，故曰是

二不出於如。雖然如此，菩薩所得，卻非佛究竟法身。否則菩薩與佛應無差別。

    菩薩意生身，隨願而生，不被業繫。所以具有三種功德。一遍到，二速疾，三

無礙。有云初地菩薩即受意生身。若依勝鬘經，菩薩意生身直至佛地得究竟法身方

不受。故勝鬘經云，直至究竟無上菩提。梵天所說以業力故，即言意生身也。

    所以梵天說，我不於起業中行，佛依法起化生如，我業性力生亦如，是二不出

於如。所謂如者，不二不異也。一切法皆如，以一切法不二故。

    思益梵天是說，佛之化生如幻，我之業性力生亦如幻。既是幻有，便無自性，

無自性法，不二不異，故曰是二不出於如。

    【爾時舍利弗白佛言。世尊。若有能入是菩薩隨宜所說法中者。得大功德

      。所以者何。世尊。乃至聞是上人名字尚得大利。何況聞其所說。譬如

      有樹不依於地在虛空中。而現根莖枝葉華果甚為希有。此人行相亦復如

      是。不住一切法。而於十方現有行有生死。亦有如是智慧辯才。世尊。

      若有善男子善女人。聞是智慧自在力者。其誰不發阿耨多羅三藐三菩提

      心。爾時有一菩薩。名曰普華。在會中坐。謂長老舍利弗。仁者已得法

      性。佛亦稱汝於智慧人中為最第一。何以不能現如是智慧辯才自在力耶

      。舍利弗言。普華。佛諸弟子隨其智力能有所說。普華言。舍利弗。法

      性有多少耶。舍利弗言無也。普華言。汝何以言。佛諸弟子隨其智力能

      有所說。舍利弗言。隨所得法而有所說。普華言。汝證法性無量相耶。

      舍利弗言然。普華言。汝云何言隨所得法而有所說。如法性無量相。得

      亦如是。如得說亦如是。何以故。法性無量故。舍利弗言。法性非得相

      。普華言。若法性非得相者。汝出法性得解脫耶。舍利弗言不也。普華

      言。何故爾耶。舍利弗言。若出法性得解脫者。則壞法性。普華言。是

      故舍利弗。如仁者得道法性亦爾。】

    舍利弗讚歎菩薩說法，上白佛言，若有人能入菩薩隨宜說法者，能得大功德。

為什麼呢？聞是上人名字尚得大利，何況聞其說法。上人者，內有德智，外有勝行

之人也。

    因為此諸上人德行甚為希有。譬如有樹生在虛空中，而能現根莖枝葉花果一般

。此諸上人亦復如是，雖然不住一切法，而於十方示現勝行，現有生死。同時具有

如是智慧辯才。先讚其勝行，繼歎其德智。

    世尊若有善男子善女人，聞此智慧自在力者，其誰不發無上菩提心呢？

    此時有一菩薩，名曰普華，在法會中坐。向長者舍利弗說，仁者已得法性，佛

亦稱汝於智慧人中，最為第一。佛弟子中，舍利弗智慧第一，故普華菩薩稱歎之。

法性者，真如法性也。

    接著普華菩薩，有意鼓勵舍利弗發大心度化眾生。於是說，仁者既是智慧第一

，何故不能現如是智慧辯才自在之力，於十方度化眾生呢？

    舍利弗言，普華！佛諸弟子，隨其各人之智力，亦能有所說也。舍利弗既如此

說，於是普華菩薩問言：

    舍利弗！法性有多少嗎？你得法性智慧第一，既然說佛諸弟子，隨其智力能有

所說，那麼就是說法性有多少了。否則焉能隨其智力多少，而說法性呢？

    舍利弗言，無也。法性無有多少，因為真如法性即是畢竟空。如是空相中，無

有多少可得。

    普華言，那麼你為什麼說，佛諸弟子，隨其智力能有所說呢？

    舍利弗言，佛諸弟子，隨所得法而有所說。

    舍利弗如此回答，便是一大失誤。因為一切法無所有不可得。而舍利弗此言一

出，便是落於有所得了。於是招出普華菩薩後來的質問。其實小乘人正是以有所得

心，住於有餘涅槃。是知普華菩薩如此難問，實有深意在焉。

    普華菩薩問曰，汝證法性無量相耶？舍利弗回答說，是的，我證法性無量相。

    須知無量相即是空，若法不空，即是有量相。法性無量相，即是空相、無相，

於其中實無所得。故經云空即無量，無量即空。若謂無量不空，此人即墮無量數矣

。

    普華菩薩言，汝既證法性無量，怎會說隨所得而有所說呢？因為法性是無量相

，隨所得法亦是無量相，隨所得而說亦是無量相。何故如此？因為無量相即是不可

得，故法性即無性，得即無得，說即無說。易而言之，無性即性，無得即得，無說

即說。

    舍利弗言，法性非得相。

    普華菩薩言，你舍利弗得無漏解脫，既然法性非是得相，而你卻得解脫，豈非

你在法性以外得解脫了嗎？二乘人得解脫身，未得法身。佛得解脫身，亦得法身，

佛解脫身共二乘，法身佛獨有而不共。二乘人得五分法身，五分法身者，戒法身，

定法身，慧法身，解脫法身，解脫知見法身。戒定慧為因，解脫解脫知見為果。二

乘人以解脫為涅槃果，以解脫知見為菩提果。普華問意是，既然法性非得相，而汝

得解脫證有餘涅槃果，難道說是出法性而證得解脫嗎？

    舍利弗言，不也，不是出法性得解脫。

    普華言，何故爾耶？為何如此呢？

    舍利弗言，若出法性得解脫者，則壞法性。

    因為法性如虛空，無有一法出乎法性之外。如果說法性有外，便是壞法性了。

    普華言，是故舍利弗，仁者所得的道法，亦是無量相。只怪你心量小，自見有

所得耳。誦經至此，可見普華菩薩，實是寓獎掖於貶抑也。

    【舍利弗言。我為聽來非為說也。普華言。一切法皆入法性。此中寧有說

      者聽者不。舍利弗言不也。普華言。若然者。汝何故言我為聽來非為說

      耶。舍利弗言。佛說二人得福無量。一者專精說法。二者一心聽受。是

      故汝今應說。我當聽受。普華言。汝入滅盡定能聽法耶。舍利弗言。入

      滅盡定。無有二行而聽法也。普華言。汝信佛說一切法是滅盡相不。舍

      利弗言然。一切法皆滅盡相。我信是說。普華言。若然者。舍利弗。常

      不能聽法。所以者何。一切法常滅盡相故。舍利弗言。汝能不起于定而

      說法耶。普華言。頗有一法非是定耶。舍利弗言無也。普華言。是故常

      知一切凡夫常在於定。】

    舍利弗被普華菩薩問得難以應付，於是說我是為聽而來的，不是要演說法義的

。你怎麼倒問起我來了呢？

    普華菩薩言，一切法皆入法性，是中寧有說者聽者不？原來一切法入於法性，

悉不可得。說者聽者入於法性，當然亦不可得。所以舍利弗回答說，不也。

    普華言，假使是這樣的話，那麼你為什麼說我為聽者來不為說者來呢？因為舍

利弗自承已得法性，而一切法入於法性悉不可得。若謂為聽者來不為說者來，便是

有所得心。然則舍利弗前後所說，豈非矛盾。

    舍利弗言，佛說二種人得福無量，一者專精說法，二者一心聽受。是故汝今應

說，我當聽受。

    舍利弗無可回答，於是引佛語為證。佛於大悲經中曾說「有二種人共魔波旬極

大戰爭，何者為二，一者至心為說，二者專心勤聽。」

    普華言，汝入滅盡定能聽法嗎？

    滅盡定者，滅受滅想，是不能聽法的。所以舍利弗言，入滅盡定，無有二行，

無有能行所行，所以不能聽法。

    普華菩薩言，你信佛說一切法是滅盡相不？舍利弗說是的，一切法皆滅盡相，

我深信不疑。

    因為一切法悉畢竟空，一切法入於法性，悉皆寂滅相。於寂滅相中，不可以言

宣，不可以聽聞。所以普華菩薩說，舍利弗！若如是者，常不能聽法。所以者何？

一切法常寂滅相故。

    舍利弗覺得，定中不能說法，說法必須出定。所以問普華菩薩言，你能不起於

定而說嗎？

    殊不知小乘定有出入相，大乘定無出入相。行住坐臥無時不在定中。菩薩徹證

法性，法性不二，法性平等，法性清淨，法性空寂。於法性中，定不定不可得，凡

聖不可得，生佛不可得，生死涅槃不可得，煩惱菩提不可得，因為一真法界性故。

    所以普華言，曾有一法非定嗎？就是說，曾有一法出乎法性以外嗎？

    舍利弗回答說，無也。因為法性無外，無有一法不入法性。

    於是普華菩薩言，是故常（當）知，一切凡夫皆常在於定。

    【舍利弗言。以何定故。一切凡夫常在定耶。普華言。以不壞法性三昧故

      。舍利弗言。若然者。凡夫聖人無有差別。普華言。如是如是。我不欲

      令凡夫聖人有差別也。所以者何。聖人無所斷。凡夫無所生。是二不出

      法性平等之相。舍利弗言。何等是諸法平等相。普華言。如舍利弗所得

      知見。舍利弗。汝生賢聖法耶。答言不也。汝滅凡夫法耶。答言不也。

      汝得賢聖法耶。答言不也。汝見凡夫法耶。答言不也。舍利弗。汝何知

      見說言得道。答言汝不聞。凡夫如即是漏盡解脫如。漏盡解脫如即是無

      餘涅槃如。舍利弗。是如名不異如不壞如。應以是如知一切法。】

    舍利弗問言，以何定故，一切凡夫常在定呢？眾所週知，一切凡夫無有禪定故

。

    普華言，以不壞法性三昧故。三昧者，即定也。一切法悉入法性，法性周遍圓

融不可破壞，即是大定。法性者，有佛無佛常住不變即是大定。法性者，等同虛空

，即是大定。一切凡夫，悉入法性，所以普華菩薩言，一切凡夫，以不壞法性三昧

故，常在定中。

    舍利弗言，如此說來，凡夫聖人無有差別。因為凡夫聖人，悉入法性故。於法

性中，凡夫不可得，聖人不可得，故無有差別。

    普華言，如是如是，我不欲凡夫聖人有差別也。

    凡夫相如幻，聖人相如幻，如幻之法，性本空寂，無有一法可得。於不可得法

，焉有凡聖差別？所以普華菩薩言，聖人無所斷於煩惱及生死，凡夫亦無所生於煩

惱及生死。因為煩惱生死入於法性，悉不可得故，悉平等故。

    舍利弗言，何等是諸法平等相？

    普華言，如你舍利弗所得知見一樣，即是諸法平等。

    何謂舍利弗所得知見？聖人所得知見，知見一切法空也。在心曰知，在眼曰見

。見者明其事，知者達乎理。聲聞緣覺聖人，得一切智，知人我空。得於慧眼，見

人我空。以知見人我空故，出三界證聲聞緣覺菩提，入有餘涅槃，是為二乘所得之

果。菩薩之果即是佛，佛得一切種智，圓具五眼。證無上菩提得究竟涅槃，空盡人

我法我，斷盡煩惱所知二障，了卻分段變易二死，故名曰佛。

    舍利弗已空盡人我，於空中不見有「人」，所以是平等之相。

    普華菩薩問，舍利弗！汝生賢聖法耶？汝滅凡夫法耶？汝得賢聖法耶？汝見凡

夫法耶？舍利弗均答不也。因為一切法入於法性平等之相，悉皆不二不可得故。普

華菩薩又問，既然如此，汝以何知見說言得道？道者本淨，故不可得。道者無過去

現在未來，故不可得。道者無取，無所依，故不可得。道者空寂，故不可得。道者

平等，故不可得。然則舍利弗，汝以何知見說言得道。

    舍利弗回答說，汝豈不聞，若凡夫如，即是漏盡解脫如，漏盡解脫如，即是無

餘涅槃如。我證得此如故，所以說得道。小乘謂灰身滅智曰無餘涅槃。

    普華言，舍利弗！要知道如名不二不異。以不二不異故，所以如不壞如。汝若

起有所得心，即是壞如也。所以你應以此不二不異之如，知一切法也。

    【爾時舍利弗白佛言。世尊。譬如大火一切諸炎皆是燒相。如是諸善男子

      。所說法皆入法性。佛告舍利弗。如汝所言。是諸善男子。所說法皆入

      法性。】

    爾時舍利弗讚歎的向佛說，世尊！譬如大火，一切諸炎皆是燒相。如是諸善男

子亦復如是，所說之法，皆如法性。佛印可說，如是如是，是諸善男子所說法，皆

入法性。

    【爾時網明菩薩謂舍利弗。佛說仁者於智慧人中為最第一。以何智慧得第

      一耶。舍利弗言。所謂聲聞因聲得解。以是智慧。說我於中為第一耳。

      非謂菩薩。網明言。智慧是戲論相耶。答言不也。網明言。智慧非平等

      相耶。答言如是。網明言。今仁者。得平等智慧。云何說智慧有量。答

      言善男子。以法性相故智慧無量。隨入法性多少故。智慧有量。網明言

      。無量法終不作有量。仁者何故說智慧有量。即時舍利弗默然不答。】

    網明菩薩謂舍利弗言，佛說仁者，智慧人中最為第一，你是以何智慧為第一呢

？

    舍利弗言，聲聞人因聲聞教而得解悟，我於聞佛言教人中，智慧第一也。不是

於菩薩中智慧第一。

    聲聞人以聞佛言教得到悟達，故重聲聞。緣覺人以思惟法理得到悟達，故重於

思惟。菩薩因修行而一切佛法現前，故重於悲願度生精進修行。固然三乘人均以聞

思修而證智慧，不過於其間，各有偏重耳。

    網明菩薩言，智慧是戲論相嗎？答言不也。

    以上曾解釋過，所謂戲論即不實之論。所以凡是名、相、妄想、煩惱，皆是戲

論。若是戲論，即無智慧。故般若智慧，能破一切戲論。聲聞人依佛言教，殊不知

執於名言，反成戲論也。所以智慧不落名相，既不落名相，則不應執為第一也。

    網明菩薩又說，智慧不是平等相嗎？舍利弗答言，如是，智慧是平等相。

    網明言，今仁者得平等智慧，平等即是一相，一相即是空相，空相是無量無數

無邊的。你今自以為是聲聞智慧人中最為第一，豈不有量了嗎？

    舍利弗回答說，善男子！以法性相而論，固然智慧無量。但若以人隨入法性多

少而言，則智慧應有量也。

    網明菩薩說，無量法終不作有量。因無量即是無邊義，空義，不可得義，無差

別義，無二義，平等義。所以網明菩薩說，無量終不作有量。舍利弗默然，無以回

答。

    【爾時長老大迦葉。承佛聖旨。白佛言世尊。是網明菩薩。以何因緣號網

      明乎。佛告網明。善男子。現汝福報光明因緣。令諸天人一切世間皆得

      歡喜。其有福德因緣者當發菩提心。於是網明即受佛教。偏袒右肩。從

      右手赤白莊嚴抓指間。放大光明。普照十方無量無邊阿僧祇佛國。皆悉

      通達。其中地獄畜生餓鬼。盲聾瘖姉。手足拘癖。老病苦痛。貪欲瞋恚

      。愚癡裸形。醜陋貧窮。飢渴囹圄。繫閉困厄。垂死慳貪。破戒瞋恚。

      懈怠妄念無慧。少於聞見。無慚無愧墮邪疑網。如是等眾生。遇斯光者

      皆得快樂。無有眾生為貪欲瞋恚愚癡憍慢憂愁懷恨等之所惱也。其在佛

      前大會之眾。菩薩摩訶薩天龍夜叉乾闥婆等。及比丘比丘尼。優婆塞優

      婆夷眾。是諸眾生同一金色與佛無異。有三十二相八十隨形好。無見頂

      者。皆坐寶蓮華座。寶交絡蓋羅覆其上。等無差別。諸會眾生皆得快樂

      。譬如菩薩入發喜莊嚴三昧。時諸大眾得未曾有。各各相見如佛無異。

      不見佛身為大己身為小。】

    爾時長老大迦葉，承佛聖旨，白佛言世尊！此網明菩薩，以何因緣號網明呢？

    佛弟子中，有五人同名迦葉。即大迦葉，優樓頻羅迦葉，伽耶迦葉，那提迦葉

，十力迦葉。為別餘人故，特冠以大字，以示區別。大迦葉於佛弟子中頭陀第一，

年長於佛。有一次大迦葉前來佛處，耆年憔悴，著糞掃衣，眾弟子頗有慢意。佛為

除眾慢心，於是讓半座與大迦葉。呼曰善來大迦葉，可就此座。自此以後，弟子們

於大迦葉，均甚恭敬。

    於是佛告網明，可現福德光明，以此因緣令一切眾生得益。網明菩薩仰遵佛教

，乃放大光明照十方國。令一切受苦眾生，福薄惡行眾生，遇斯光者，皆得快樂。

無有被貪瞋癡等煩惱所惱害者。

    佛前大會之眾，同一金色與佛無異。皆有三十二相，八十隨形好。具無見頂相

者，皆坐寶蓮華座，寶絡交蓋羅覆其上，與佛等無差別。與會大眾皆得快樂，譬如

菩薩入發喜莊嚴三昧。大眾各各相見如佛無異。

    【又以光明力故。尋時下方有四菩薩。從地踊出合掌而立。欲共禮佛。作

      是念言。何者真佛我欲禮敬。即聞空中聲曰是網明菩薩光明之力。一切

      大眾同一金色。與佛無異。時四菩薩發希有心。作如是言。今此眾會其

      色無異。一切諸法亦復如是。若我此言誠實無虛。世尊釋迦牟尼。當現

      異相。令我今得供養禮事。即時佛以蓮華寶師子座。上昇虛空高一多羅

      樹。於是四菩薩頭面禮佛足。作如是言。如來智慧不可思議。網明菩薩

      福德本願。亦不可思議。能放如是無量光明。爾時佛告網明菩薩言。善

      男子。汝今已作佛事。令無量眾生住於佛道。可攝光明。於是網明即受

      佛教。還攝光明。攝光明已。此諸大眾威儀色相還復如故。見佛坐本師

      子座上。】

    以網明菩薩的光明，下方有四菩薩從地湧出。下方者，表法性之淵底也。

    一切諸法亦復如是，諸法一相，所謂實相。亦如同諸會大眾，與佛一相也。

    佛現異相者，證明四菩薩所說如實也。

    餘文易解，不贅。

    【爾時長老大迦葉白佛言。世尊。此四菩薩從何所來。四菩薩言。我等從

      下方世界來。迦葉言。其國何名。佛號何等。四菩薩言。國名現諸寶莊

      嚴。佛號一寶蓋。今現說法。大迦葉言。其佛國土去此幾何。四菩薩言

      。佛自知之。大迦葉言。汝等。何故來此。四菩薩言。是網明菩薩光明

      。照彼我等。遇之即聞釋迦牟尼佛名及網明菩薩。是故我等今來見佛並

      網明上人。大迦葉白佛言。世尊。一寶蓋佛。現諸寶莊嚴世界。去此幾

      何。佛言。去此七十二恒河沙佛土。大迦葉言。世尊。是四菩薩從彼發

      來。幾時至此。佛言。如一念頃。於彼不現忽然而至。大迦葉言。世尊

      。此諸菩薩光明遠照。神通速疾甚為希有。今是網明菩薩光明遠照。是

      四菩薩發來速疾。佛言迦葉。如汝所說。菩薩摩訶薩所行不可思議。一

      切聲聞辟支佛所不能及。】

    因地曰菩薩，果位曰佛，故菩薩所行，不可思議，非諸聲聞緣覺所及。此段文

顯易明。

    【爾時長老大迦葉。謂網明菩薩言。善男子。汝現光明照此大會皆作金色

      。以何因緣。網明言。長老大迦葉。可問世尊。當為汝說。即時大迦葉

      。以此白佛。佛言迦葉。是網明菩薩成佛時。其會大眾同一金色。咸共

      信樂。一切智慧。其佛國土。乃至無聲聞辟支佛名。唯有清淨諸菩薩摩

      訶薩會。大迦葉白佛言。世尊。生彼菩薩當知如佛。佛言。如汝所說。

      生彼菩薩當知如佛。於是會中四萬四千人。皆發阿耨多羅三藐三菩提心

      已。願生彼國。白佛言。網明菩薩得成佛時。我等願生其國。】

    長老大迦葉問網明菩薩，現光明照大會皆作金色因緣。網明令問世尊，何故網

明不直作答？皆因此涉及作佛因緣，唯佛可為授記也。

    咸共信樂一切智慧，一切智慧者，佛慧也。咸共信樂無上佛慧，乃菩薩也。所

以接下去說，其佛國土，乃至無聲聞辟支佛名，唯有清淨諸菩薩摩訶薩會。生彼菩

薩當知如佛者，乃大菩薩也，皆破無明分證法性身也，故曰如佛。此諸菩薩，以分

證法身故，所以當知如佛。

    於是會中四萬四千菩薩，皆發菩提心，願生網明菩薩國土。


思益梵天所問經尋繹

        問談品第六

    【爾時長老大迦葉白佛言。世尊。網明菩薩。幾時當得阿耨多羅三藐三菩

      提。佛言迦葉。汝自問網明。於是迦葉。問網明菩薩言。善男子。仁者

      幾時當得阿耨多羅三藐三菩提。網明言。大迦葉。若有問幻所化人。汝

      幾時當得阿耨多羅三藐三菩提。是幻人當云何答。大迦葉言。善男子。

      幻所化人無決定相。當何所答。網明言。大迦葉。一切諸法亦如幻所化

      人。無決定相。誰可問言。汝幾時當成阿耨多羅三藐三菩提。】

    迦葉問佛，網明菩薩幾時當得阿耨多羅三藐三菩提，是請佛授網明記也。佛欲

明授記如幻，故不直作答，命迦葉逕問網明。旨在欲令網明宣示諸法如幻也。

    佛說十二部經有和伽羅，此名授記。行者據因得果，名之為記，大聖宣說以示

人，名之為授。故授記者，因緣法也，行因證果也。

    既然如此，何故有經中破授記者？例如淨名云，從如生得記，從如滅得記，如

無有生滅，故知無記。

    大品亦云，受記者是戲論。而今經亦說受記如幻。

    原來授記是因緣，是俗諦邊說。因緣生法如幻即空，以空故，說無記，此是第

一義說。故於俗諦說記，於第一諦說無。

    俗諦如幻性空即第一義。第一義隨緣成事即俗諦。故若破俗諦，即破第一義。

世人於此畢竟空中，妄自生見，於是見有記，見無記。見有記則滯於俗諦破第一義

諦，見無記則滯第一義而破俗諦。故世人生見，見有記非，見無記亦非，是知此見

應破，非破於記。若泯此見，則有記亦得，無記亦得。一切法無礙，何礙有無？

    所以若以無所得心觀，記亦得，無記亦得。若以有所得心觀，記亦失，無記亦

失矣。以無所得記，則是實權，無記則是權實。既云權實，故記而無記。既云實權

，故無記而記。

    菩薩所修，圓因也。諸佛所證，滿果也。修圓因證滿果，毫釐不爽，故云授記

。然圓因非因，滿果非果。何以故？因為既曰圓滿，當是因賅果海，果徹因源，不

二不別，故非因非果。非因而因，非果而果，以不落斷滅故。世云善記善報，惡記

惡報，十法界因果不爽，修道可轉凡成聖，念佛可往生淨土。豈非處處記別，焉得

無記？

    網明菩薩言，若有問幻所化人，幾時得無上菩提，此幻化人當云何答？須知一

切法悉皆隨緣幻現，幻所化者，非實在非有決定，若有決定，即非幻化。若人執有

決定相，即壞緣起法。壞緣起者，即壞俗諦。若壞俗諦，即壞第一義諦。壞第一義

諦，即壞菩提涅槃。故經云，若有定法，即非阿耨多羅三藐三菩提。所以大迦葉回

答說，幻所化人，無決定相。當何所答，怎能說我幾時得阿耨多羅三藐三菩提呢？

    如幻者緣起法也，緣起如幻，即是性空。此法性空，即不得謂決定有。法既非

有，故無所得，所以不能謂得阿耨多羅三藐三菩提。

    網明菩薩言，大迦葉！一切諸法悉皆如幻，無決定相。誰可問言，汝幾時當成

阿耨多羅三藐三菩提？吾人須知，若人如實知法無決定，卻正是阿耨多羅三藐三菩

提也。

    【大迦葉言。善男子。幻所化人離於自相。無異無別無所志願。汝亦如是

      耶。若如是者。汝云何能利益無量眾生。網明言。阿耨多羅三藐三菩提

      。即是一切眾生性。一切眾生性即是幻性。幻性即是一切法性。於是法

      中。我不見有利。不見無利。大迦葉言。善男子。汝今不令眾生住菩提

      耶。網明言。諸佛菩提有住相耶。大迦葉言。無也。網明言。是故我今

      不令眾生住於菩提。亦不令住聲聞辟支佛道。大迦葉言。善男子。汝今

      欲趣何所。網明言。我所趣如如趣。大迦葉言。如無所趣亦無有轉。網

      明言。如如無趣無轉。一切法住如相故。我亦無趣無轉。大迦葉言。若

      無趣無轉。汝云何教化眾生。網明言。若人發願。則是不能教化眾生。

      若人於法有轉。是亦不能教化眾生。大迦葉言。善男子。汝不轉眾生生

      死耶。網明言。我尚不得生死。何況於生死中而轉眾生。大迦葉言。汝

      不令眾生得涅槃耶。網明言。我尚不見涅槃。何況教化眾生令住涅槃。

      大迦葉言。善男子。若汝不得生死。不見涅槃。何故今為無量眾生行於

      菩提。此豈不為滅度眾生耶。網明言。若菩薩得生死分別涅槃。因眾生

      行於菩提。此則不應說為菩薩。】

    幻化人離於自相。離自相者，即無自相無自性也。無自性故，所以無有差別，

無有願求。你網明菩薩願度一切眾生，如果亦如幻化人，怎能利益無量眾生呢？

    須知菩薩以無所住心度眾生，以無所有心度眾生，以不取相心度眾生。度盡無

量無數無邊眾生，無有一眾生得度者。此即發菩提心度眾生，因為了達空性即是菩

提。故發菩提心者，即是發無所住心，無所有心，不取相心。發如是心度眾生，所

以度盡一切眾生，無有眾生相。

    網明菩薩言，阿耨多羅三藐三菩提，即是一切眾生性。一切眾生性即是幻性，

幻性即是一切法性。

    因為一切法以無性為性，以無性故，所以一切法如幻。故曰一切眾生性，即是

幻性。如幻性即是空性，了達空性，即名阿耨多羅三藐三菩提。所以網明菩薩說，

阿耨多羅三藐三菩提，即是一切眾生性。

    於是網明說，於如是幻性法中，我不見有利於眾生，亦不見無利於眾生。

    大迦葉言，善男子！汝今不令眾生住菩提嗎？其實菩提即畢竟空，故不可住，

若有所住，即非菩提。所以網明問，諸佛菩提有住相嗎？大迦葉馬上知道所言有誤

，於是說無也。

    網明言，因為這種原因，所以我不令眾生住於諸佛菩提，亦不令眾生住於聲聞

緣覺菩提。所謂「道」，即菩提也。何故不住三乘菩提？因為菩提空故。

    大迦葉言，善男子！你既不住三乘道，那麼你要趣向何所呢？

    網明言，我所趣向，是要趣向如如境。如如境者，即無分別境，即一真法界，

即常寂光也。

    大迦葉言，「如」無能趣所趣，亦無能轉所轉。因為如者不二故，一真法界故

，常寂光故。

    所以網明說，如如無趣無轉。一切法皆住如相，所以我亦無趣無轉。

    大迦葉言，若無趣無轉，汝云何教化眾生？

    因為教化眾生者，即令眾生轉凡趣聖，轉煩惱趣菩提，轉生死趣涅槃。今無趣

無轉，不知怎樣教化眾生呢？

    網明菩薩言，若人發願，則是不能教化眾生。因為一切法如幻，不可願求。一

切法空，不可願求。一切法無相，不可願求，一切法不可得，不可願求。菩提涅槃

，亦復如是。若人於菩提涅槃發願求心，是人則為顛倒。

    網明菩薩又說，若人於法有轉，是亦不能教化眾生。因為無有一法可得，故不

可轉。若人於法有轉，是則為戲論，故不能教化眾生。

    大迦葉言，善男子！你不轉眾生生死嗎？網明言，我尚不得生死，何況於生死

中而轉眾生。大迦葉言，汝不令眾生得涅槃嗎？網明言，我尚不見涅槃，何況教化

眾生令住涅槃。因為生死涅槃俱不可得故。

    大迦葉言，汝若不得生死，亦不見涅槃，何故現在為無量眾生修行於菩提呢？

難道你修行於菩提，不是要使眾生滅生死而度至涅槃嗎？

    網明菩薩說，假使菩薩得生死而分別涅槃，乃至因眾生而行於菩提，那麼便不

得稱為菩薩了。

    因為菩薩者不取於相，不住著生心。如果見生死，見涅槃，見眾生，見菩提，

如此取相住著，便不名菩薩。

    【大迦葉言。善男子。汝今於何處行。網明言。我非生死中行。非涅槃中

      行。亦不以眾生相行。大迦葉。如汝所問。汝何處行者。如佛所化人行

      處。吾於彼行。大迦葉言。佛所化人無有行處。網明言。當知一切眾生

      所行亦如是相。大迦葉言佛所化人無貪無恚無癡。若一切眾生所行如是

      相者。眾生貪恚癡從何所起。網明言。我今問汝隨意答我。大迦葉。汝

      今寧有貪恚癡不。答言不也。網明言。是貪恚癡盡滅耶。答言不也。網

      明言。若大迦葉。今無貪恚癡亦不盡滅者。汝置貪恚癡於何所耶。答言

      。善男子。凡夫從顛倒起妄想分別生貪恚癡耳。賢聖法中善知顛倒實性

      故。無妄想分別。是以無貪恚癡。大迦葉。於汝意云何。若法從顛倒起

      。是法為實為虛妄耶。答言是法虛妄非是實也。網明言。若法非實可令

      實耶。答言不也。網明言。若法非實。仁者欲於是中得貪恚癡耶。答言

      不也。網明言。若然何所是貪恚癡能惱眾生者。答言。善男子。若爾一

      切法從本已來離貪恚癡相。網明言。以是故。我說一切法相如佛所化。

      說是法時。四萬四千菩薩得柔順法忍。】

    大迦葉問言，汝於何處行？

    要知道諸法如幻等同虛空，無有處所，無所依無所屬無所住。所以網明菩薩言

，我非生死中行，因我與生死皆如幻故。我非涅槃中行，因我與涅槃俱不可得故。

我亦不以眾生相行，因我與眾生相皆空故。

    網明菩提向大迦葉說，大迦葉！如佛所化人行處，我於彼行。易言之，我於幻

化中行，一切悉皆幻化，故不應問汝於何處行。

    大迦葉言，佛所化人悉如幻故，是以無有行處。若有行處，豈是如幻？網明言

，當知一切眾生所行，亦如是相。當知一切眾生所行，亦是如幻，無有實義的。

    大迦葉言，眾生有貪瞋癡，而佛所化人，無貪無恚無癡。若眾生行相如幻者，

亦應無貪恚癡也。迦葉不知，貪恚癡者，皆虛妄起，眾生妄起三毒，妄造諸業，妄

受眾苦。

    網明問言，大迦葉！你現在有貪恚癡嗎？大迦葉言，我無貪恚癡。

    因為大迦葉已是聖者，斷盡見思，離諸虛妄，得無漏空慧，故無貪恚癡。我等

眾生本來心地，本無貪恚癡，只為一念妄動，虛妄起貪恚癡耳。

    網明又問，是貪恚癡滅盡了嗎？答言不也。因為虛妄之法，無生亦無滅，若有

生滅，不謂虛妄。所以大迦葉回答說不也。

    網明問言，今你大迦葉無貪恚癡，亦無滅盡貪恚癡，那麼貪恚癡在何處呢？

    大迦葉言，貪恚癡者，是從凡夫顛倒虛妄而起。凡夫妄想分別，於是起貪恚癡

。然諸賢聖，善知顛倒如幻，實性皆空，不生妄想分別，所以無貪恚癡。

    網明菩薩又問，大迦葉！若法從顛倒而起，那麼此法是實有呢？還是虛妄呢？

大迦葉回答說，此法虛妄非是實有。

    網明問言，虛妄之法，可令為實嗎？大迦葉回答說，這是不可以的。

    網明言，法既然非實，仁者你欲於是中得貪恚癡嗎？回答說，不也。虛妄法中

，怎可得貪恚癡呢。

    網明菩薩繼續問，既然虛妄不實中無貪恚癡可得，那麼怎會有貪恚癡惱害眾生

呢？

    大迦葉頓時覺悟過來說，這樣說來，一切法本來清淨，本來空寂，本來平等，

從本已來，離貪恚癡相呀。

    網明菩薩言，因為這種原因，我說一切法相如佛所化。說是法時，四萬四千菩

薩得柔順法忍。

    若依仁王經，得柔順法忍的菩薩，應在四五六地。

    【爾時長老大迦葉白佛言。世尊。若網明菩薩所見眾生。不應復畏墮三惡

      道。若聞網明所說法者。魔不得便。若為網明所教化者。不畏墮聲聞辟

      支佛道。】

    長老大迦葉，向佛讚歎網明菩薩說，若經網明菩薩所見垂念的眾生，便不怕墮

三惡道了。不墮三惡道是不失人身也。初果之人，永不墮三惡道，天上人間七番生

死，即得無漏。

    若聞網明所說法者，魔不得便。此是言無學人，四果無學人，為應供、殺賊、

無生，故魔不得便。

    若為網明菩薩教而化之者，便不墮聲聞緣覺小乘。不墮聲聞緣覺乘，當然是大

乘了。

    為何大迦葉不直對網明讚歎，而對佛讚說呢？大迦葉欲請佛證，證明己所說不

虛也。

    【世尊。願說網明功德莊嚴國土。佛言迦葉。是網明菩薩在在國土遊行之

      處。利益無量眾生。迦葉。汝見網明所放光明不。答言已見。佛言。若

      三千大千世界滿中芥子。尚可算數。今網明光明令諸眾生住菩提者不可

      數也。迦葉。是網明菩薩所放光明饒益尚爾。何況說法。汝今諦聽。我

      當粗略說其功德。迦葉。是網明菩薩過七百六十萬阿僧祇劫。當得作佛

      。號普光自在王如來應供正遍知。世界名曰集妙功德。其佛趣菩提樹時

      。國中諸魔魔民悉皆正定。於阿耨多羅三藐三菩提。其佛國土。以真栴

      檀寶為地。地平如掌。柔濡細滑如迦陵伽衣。處處皆以眾寶莊嚴。無三

      惡道亦無八難。其國廣長皆以妙寶蓮華色香妙好以為挍飾。普光自在王

      如來。有無量菩薩僧。善修無量法門。得無量自在神通。皆以光明莊嚴

      其身。得諸陀羅尼藏無礙辯才。善能說法光明神力。皆悉通達。能破魔

      怨慚愧念慧。諸妙功德以修其心。彼佛國土無有女人。其諸菩薩皆於寶

      蓮華中。結加趺坐自然化生。以禪樂為食。諸所須物經行之處。房舍床

      榻園林浴池。應念即至。迦葉。是普光自在王如來。不以文字說法。但

      放光明照諸菩薩。光觸其身即得無生法忍。其佛光明。復照十方通達無

      礙令諸眾生得離煩惱。】

    大迦葉請佛說網明菩薩功德莊嚴國土。佛告大迦葉說，網明菩薩在在處處所遊

國土，皆能利益無量眾生。

    迦葉！若三千大千世界滿中芥子。三千大千世界極大，芥子極小。一個須彌山

為一個小世界，一座須彌山的高度，入海八萬四千由旬，出海八萬四千由旬。一由

旬等於四十里。一千個小世界，為一小千世界。一千個小千世界，為一中千世界。

一千個中千世界，為一大千世界。因為三次言千，故曰三千大千世界。如此大千世

界滿中芥子，其數是無量無邊的。然而如此多的芥子，尚可算知數目。今網明所放

的光明，令眾生住菩提者，不知其數也。

    所謂住菩提者，是住不退轉也，亦即住正定聚也。若依別教所判，住菩提應在

初住位。

    迦葉！網明菩薩所放光明尚且如此，何況說法呢？現在我大略的說給你聽。

    迦葉！網明菩薩過七百六十萬阿僧祇劫，當得作佛。先說自利及其國土莊嚴。

阿僧祇譯曰無央數，經中解說，有大小不同。佛號普光自在王，十號具足，僅說如

來應供正遍知者，是十號略說也。

    彼佛世界，名集妙功德。其佛趣菩提樹時，是明彼佛成等正覺之時。國中諸魔

魔民，悉皆正定於阿耨多羅三藐三菩提。於無上菩提皆入正定聚也。由此可見普光

自在王佛功德殊勝也。

    其佛國土以下，明國土莊嚴。地平如掌，此有二說。一者平如佛掌，非如凡夫

掌也。二者海底有石，方四千里，平如鏡面，名曰掌石。柔濡細滑如迦陵伽衣。處

處眾寶莊嚴。

    次讚其國中無三塗八難，三塗者地獄餓鬼畜生。八難者，八事為障，不能見佛

聞法也。八事者，一地獄，二餓鬼，三畜生，四北鬱單越，五長壽天，六盲聾瘖啞

，七世智辯聰，八佛前佛後。

    其國廣長，言處處也。皆以妙寶蓮華以為嚴飾。此妙蓮華，皆色香妙好。

    普光自在王如來，有無量菩薩僧，皆以光明莊嚴其身。此明彼佛國土，無有二

乘。此諸菩薩僧，皆得陀羅尼無礙辯才。善能說法，具有光明神力。能破魔怨，皆

以慚愧念慧諸妙功德以修其心。

    彼佛國土無有女人，是明彼國人民悉是化生，無有胎生也。所以接著便說，其

諸菩薩皆於蓮華化生。以禪悅為食，以定慧能資法身，故名為食。

    諸所須物，經行之處，及房舍床榻園林浴池等，皆應念即至，受用自然也。

    普光自在王佛，不以文字說法，但放光明照諸菩薩，光觸菩薩之身，即得無生

法忍。

    十方諸佛度化眾生，非是一概。通常而論，諸佛以四種方便度眾生。一以相好

光明度眾生，二以說法弘教度眾生，三以神通變化度眾生，四以名號度眾生。餘如

香積佛以香氣度眾生等。今普光自在王如來，以光明度眾生。其佛光明，復能照十

方國，令諸眾生得離煩惱。

    【又其光明。常出三十二種清淨法音。何等三十二。所謂諸法空無眾生見

      故。諸法無相離分別故。諸法無作出三界故。諸法離欲性寂滅故。諸法

      離瞋無有礙故。諸法離癡無闇冥故。諸法無所從來本無生故。諸法無所

      去無所至故。諸法不住無所依故。諸法過三世去來現在無所有故。諸法

      無異其性一故。諸法不生離於報故。諸法無業業報作者不可得故。諸法

      不作無所起故。諸法無起無為性故。諸法無為離生滅故。諸法真不從和

      合生故。諸法實一道門故。諸法無眾生眾生不可得故。諸法無我第一義

      故。諸法鈍無所知故。諸法捨離憎愛故。諸法離煩惱無有熱故。諸法無

      垢性不污故。諸法一相離欲際故。諸法離相常定故。諸法住實際性不壞

      故。諸法如相不分別故。諸法入法性遍入故。諸法無緣緣不合故。諸法

      是菩提如實見故。諸法是涅槃無因緣故。迦葉。普光自在王如來。光明

      常出如是清淨法音。能令諸菩薩施作佛事。其佛國土無有魔事。佛壽無

      量阿僧祇劫。大迦葉。白佛言。若人欲得清淨佛土者。應取如網明菩薩

      所修功德具足清淨國土。如是迦葉。是網明菩薩。於諸無量阿僧祇佛所

      。隨願修行功德具足故。】

    再者網明菩薩的光明，能出三十二種清淨法音。是何等三十二種法音呢？

    一、諸法空，無眾生見故。一切法自性本空，而一切眾生妄執其有。眾生虛妄

見有，與法性不相應，故曰無眾生見故。

    二、諸法無相，離分別故。諸法既空，故無有相，眾生愚癡，分別於空，妄見

有相。

    三、諸法無作，出三界故。三界如空華也，眾生以造業因緣，生於三界。而業

性本空，悉由虛妄心造。三界無有，全是眾生妄見。大般涅槃經云，無造業故，故

名無作。即說明眾生起惑造業，悉是虛妄，法本無作也。

    四、諸法離欲，性寂滅故。欲者貪欲，眾生以貪欲落入生死。然諸法悉寂滅相

，無能所人我，故本來離欲。

    五、諸法離瞋，無有礙故。既然諸法空，諸法無相，故無有礙。以無礙故，所

以無瞋。

    六、諸法離癡，無闇冥故。一切法無礙，故無有闇冥，無有闇冥，故離愚癡。

    七、諸法無所從來，本無生故。諸法皆空，空無有生，無生故無來。

    八、諸法無所去，無所至故。諸法皆空，空無處所，故無有去處。

    九、諸法不住，無所依故。有能有所，為有所依。今諸法性空，離於能所，故

無所依。既無所依，故無有住。七八九此三則，言諸法無來去住。於下第十條，復

總說法無去來今，其義相同。

    十、諸法過三世，去來現在無所有故。諸法超過三世，非三世所限，即所謂三

世平等也。云何三世平等？因為三世皆空，不可得故。

    十一、諸法無異，其性一故。諸法差異相，皆如幻化，其性皆空，空無有二，

故曰諸法無異。

    十二、諸法不生，離於報故。既然諸法無異，所以果報悉是如幻不實。眾生無

知，虛妄造業虛妄受報。若能證得無生，真心常住，故離於果報。

    十三、諸法無業，業報作者不可得故。眾生行業，由無明而起。若能了達無明

空幻非真，便知行業如幻妄起。諸法畢竟空寂，於畢竟空中無一法可得，故曰諸法

無業。

    十四、諸法不作，無所起故。既然畢竟空中無一法可得，所以法本無作無起。

    十五、諸法無起，無為性故。無為性者，即不可得也。

    十六、諸法無為，離生滅故。此條文義，據上文可解。

    十七、諸法真，不從和合生故。和合者，四緣和合也。四緣者，因緣、次第緣

、緣緣、增上緣。因為法性空寂，故知四緣幻有。空寂是諸法真義，幻有之法，即

是假有，假有之法無有和合，更無所生。如中論云「因緣次第緣，緣緣增上緣，四

緣生諸法，更無第五緣。」此即明不從和合生的道理。若謂四緣能生諸法，則所生

之法必非四緣。若謂所生之法仍為四緣，則是四緣依然，未生於法。如果說能生於

法，必然有第五，乃至第六第七……以至無量。若然，則不可謂四緣生諸法了。故

知四緣如幻非真，無和合亦無有生。一切法無生一切法空無相，是為諸法真實相也

。

    十八、諸法實、一道門故。一道門者，諸法本來清淨，諸法本來平等，諸法本

來寂滅，諸法本來無相，諸法本來不二無分別，一切諸法本是一法界故。此是諸法

實相。

    十九、諸法無眾生，眾生不可得故。因緣生法，亦名眾生，因為眾緣聚故。因

緣生法，其性實空，若不空者，不應待因緣而有。由於法性空故，故曰無眾生。又

五陰亦名五眾，以五陰者，因緣所生故。經云，五陰皆空，故諸法無眾生。

    二十、諸法無我，第一義故。第一義者，畢竟空也，故曰第一義空。所謂我，

有人我法我二種。第一義中，二我俱空，故曰諸法無我。

    二十一、諸法鈍，無所知故。諸法皆空，空無有知，故曰諸法性鈍。

    二十二、諸法捨，離憎愛故。所謂捨者，性平等也，無分別也。以平等故，無

分別故，所以說諸法捨。

    二十三、諸法離煩惱，無有熱故。熱者熱惱也，心不安意不寧曰熱惱。諸法本

來清淨，故無煩惱。

    二十四、諸法無垢，性不污故。諸法本來清淨，故無污無垢。

    二十五、諸法一相，離欲際故。欲際者貪著也，分別也。諸法無人我，無貪著

，故一相平等。

    二十六、諸法離，相常定故。法者離一切也，離一切相，離一切分別也。何以

故？以一切法空故，一切法不可得故。所以其相常定。佛說海意菩薩所問淨即法門

經云，寂靜義者，即是離義。離義者，即是空義。

    二十七、諸法住實際，性不壞故。諸法實際者，無際也，無際者，畢竟空也。

以畢竟空故，所以性不可壞。

    二十八、諸法如相，不分別故。如者，不二不異也。諸法之相，隨緣幻現，以

幻現故，其性實空。以性空故，所以諸法相不二不異不可分別。

    二十九、諸法入法性，遍入故。諸法悉皆緣起，盡十方遍法界，無微塵許法非

是緣起。故此緣起，遍一切處一切時。緣起幻有性空，故盡十方遍法界，無微塵許

法不是性空。故此性空，遍一切處一切時。如是之故，一切諸法，互攝互入，猶一

室千燈，光光相映互攝互入。是以此法入彼法，彼法入此法，一法入一切法，一切

法入一法，乃至一切法入一切法，如此重重無盡。故畢竟空寂，不礙法界緣起。法

界緣起不　畢竟空寂。畢竟空寂即是法界緣起，法界緣起即是畢竟空寂。畢竟空寂

常住而不易曰真，法界緣起雲興而不異曰如，是為真如法性。此真如法性總攝一切

，無欠無餘，故曰諸法悉入法性也。

    三十、諸法無緣，緣不合故。何故諸法無緣？以諸法緣起，即是性空也。

    三十一、諸法是菩提，如實見故。何謂菩提？所謂了達空義，即是菩提。何謂

如實？畢竟空寂即是法界緣起，而法界緣起不二不異曰如。法界緣起即是畢竟空寂

，而畢竟空寂不生不滅曰實。若人如是知，則為如實知，如是見則為如實見。以緣

起如幻空，性空畢竟空，故如實知見者，是了達真空義也，故諸法是菩提。

    三十二、諸法是涅槃，無因緣故。因緣生法，遍入一切，何故涅槃無因緣呢？

因為因緣生法即畢竟空，畢竟空即是涅槃故。

    綜觀此三十二種法音，第一種諸法空，無眾生見故，即是總說，餘皆分別說也

。

    佛告迦葉，普光自在王如來，光明常出如是清淨法音，能令菩薩施作佛事。是

總結如上功德也。

    大迦葉白佛言，假使有人欲得清淨佛土，應該取網明菩薩國土。如此國土，是

網明菩薩所修功德，而成就具足清淨的國土。

    世尊言，如是迦葉，你說的不錯。網明菩薩所成就的國土，是於無量阿僧祇佛

所，隨其所願，修行功德具足而成就的國土。

    【爾時思益梵天謂網明菩薩。仁者已得從佛受記。網明言。一切眾生皆從

      佛受記。梵天言。於何事中而得受記。網明言。隨業受報而得受記。梵

      天言。汝作何業而得受記。網明言。若業非身作。非口作。非意作。是

      業可得示不。梵天言。不可示也。網明言。菩提是起作相耶。梵天言不

      也。何以故。菩提是無為。非起作相故。網明言。可以起作相得無為菩

      提不。梵天言不也。梵天。是故當知若無業無業報。無諸行無起諸行。

      是名菩提。如菩提性得亦如是。如得性受記亦如是。不可以起作法而得

      受記。】

    爾時思益梵天向網明菩薩說，仁者已得佛給你授記了。網明言，一切眾生皆從

佛受記。

    何以說一切眾生皆從佛受記呢？須知受記有通有別。別記者記劫數，如云某某

於若干劫後，當得作佛，號曰某某。通記者不記劫數，只記成佛。如佛云，一切眾

生皆有佛性，皆當成佛。這便是通記成佛，故曰一切眾生皆從佛受記。

    隨業受報而得受記者，因為業性本空，空性即是佛性也，故曰隨業受報而得受

記。佛言若業性有體者，盡虛空容納不下。故業性不空，絕不可滅，眾生永無成佛

之期。以業性空故，佛始授記菩薩成佛。相反的若人執著業性實有，則有二過。一

者受報後應更受報，以業性實有不可滅故。二者業性不空，則無因果。因業性既不

可滅，便永無滅罪證真之期。便不能轉凡成聖，不能離苦得樂，不能修因證果，六

道永是六道，四聖永是四聖。若如此者，凡夫不能證初果，初果不能轉二果……，

乃至等覺不能轉妙覺矣。故知業性空故，眾生始能成佛，是故佛因此為一切眾生授

記。

    所以網明菩薩說，業非身口意作，則是明其業空不可得也。

    菩提非起作相，以菩提即第一義空故。第一義空者，即是無所有不可得，即是

法無決定。故曰若有定法，即非菩提。既然如此，故菩提是無為。無為者不起不作

不可得也，若人得無為，可得之無為，豈非有為？

    故無為菩提，非起作相。非起作故，所以無業無業報，無諸行。無諸行者，即

無行業也。無起諸行即無業報也。為甚麼原因呢？因為業與業報，悉畢竟空故。了

達如是空義，即名菩提。

    「如」不二不異也，平等也。菩提性得亦如是，易言之得菩提性者亦是不二不

異。質實言之，不得一切法，即得菩提也。故得菩提性者，是無得為得也。如無得

為得菩提性，受記亦復如是。不可說得受記乃起作法也。

    【梵天言。善男子。汝不行六波羅蜜然後得受記耶。網明言。如汝所說。

      菩薩行六波羅蜜而得受記。梵天。若菩薩捨一切煩惱。名為檀波羅蜜。

      於諸法無所起。名為尸羅波羅蜜。於諸法無所傷。名為羼提波羅蜜。於

      諸法離相。名為毘梨耶波羅蜜。於諸法無所住。名為禪波羅蜜。於諸法

      無戲論。名為般若波羅蜜。梵天。菩薩如是行六波羅蜜。於何處行。梵

      天言。無處行也。所以者何。凡所有行皆是不行。若行即是不行。若不

      行即是行。梵天。以是故。當知無所行是菩提。如汝所問。汝得受菩提

      記者。如是法性得受記。我所受記亦如是。】

    思益梵天問網明菩薩說，善男子﹗你不行六波羅蜜然後得受記嗎？網明菩薩說

，正如你所說，菩薩以行六波羅蜜而得受記。但是你要知道，菩薩非是以有所得心

行六波羅蜜，蒙佛授記的。而是以無所得為方便行六波羅蜜，始蒙佛授記。

    梵天要知道，若菩薩以無所得為方便，捨一切煩惱，名為檀波羅蜜。若菩薩以

無所得為方便，於諸法無所起，名為尸羅波羅蜜。若菩薩以無所得為方便，於諸法

無所傷，名為羼提波羅蜜。若菩薩以無所得為方便，於諸法離相，名為毘離耶波羅

蜜。若菩薩以無所得為方便，於諸法無所住，名為禪波羅蜜。若菩薩以無所得為方

便，於諸法無戲論，名為般若波羅蜜。

    網明菩薩問梵天言，梵天！菩薩如是以無所得為方便，行於六波羅蜜，為於何

處行？梵天言，如是無所得，是無處行也。所以者何？若以無所得為方便，凡有所

行，皆是不行也。如果行即是不行，那麼不行即是行也。不行即是行者，無所得即

是行也。

    網明說，梵天！是故當知，無所行是菩提也。如汝問我云何受菩提記，我即於

一切法性無所得，而蒙授記也。正如釋迦牟尼佛，於然燈佛所，以無所得心，蒙佛

授記。若於法有所得，便不蒙佛授記。故世尊自言，若有法得阿耨多羅三藐三菩提

，然燈佛則不與我授記，汝於來世當得作佛，號釋迦牟尼。

    【梵天言。善男子。如如法性無受記。網明言。諸菩薩受記相皆亦如是。

      如如如法性。爾時思益梵天白佛言。世尊。菩薩以何行。諸佛授阿耨多

      羅三藐三菩提記。佛言。若菩薩不行生法。不行滅法。不行善。不行不

      善。不行世間。不行出世間。不行有罪法。不行無罪法。不行有漏法。

      不行無漏法。不行有為法。不行無為法。不行修道。不行除斷。不行生

      死。不行涅槃。不行見法。不行聞法。不行覺法。不行知法。不行施。

      不行捨。不行戒。不行覆。不行忍。不行善。不行發。不行精進。不行

      禪。不行三昧。不行慧。不行行。不行知。不行得。梵天。若菩薩如是

      行者。諸佛則授阿耨多羅三藐三菩提記。所以者何。諸所有行皆是取相

      。無相無分別則是菩提。諸所有行皆有所是。無所是是菩提。諸所有行

      皆是分別。無分別是菩提。諸所有行皆是起作。無起作是菩提。諸所有

      行皆是戲論。無戲論是菩提。是故當知。若菩薩過諸所行則得受記。】

    梵天言，善男子！如如法性無受記。受記須有能所，須有授受二者。如如法性

，無二無分別，故無有受記。網明菩薩言，諸菩薩受記相，亦是如此，如「如如」

法性。為什麼呢？以無所得故。

    爾時思益梵天請問佛言，菩薩以何行蒙佛授記。佛言菩薩不行一切法，則蒙佛

授記。以下便分別略說。

    菩薩不行生、滅法，便蒙佛授記。菩薩不行善法惡法，便蒙佛授記。菩薩不行

世出世間法，便蒙佛授記。不行有罪無罪法，便蒙佛授記。乃至不行有漏無漏，不

行有為無為，不行修道、除斷、生死、涅槃，不行見、聞、覺、知，不行施、捨，

不行戒、覆、忍、善，不行發，發者發起也，開始也。初始精進曰發，中途不輟曰

精進。不行禪、三昧。三昧者，定也，修禪是成就三昧的方便。不行慧，不行行，

不行知，不行得。總而言之，菩薩若不行一切法，則蒙諸佛授記。

    所以者何？因為諸所有行，皆是取著於相。無相無分別，則是菩提。故無所行

，即蒙佛授記。

    凡取相分別者，皆有所是。既有所是，則心不空，心有所得，故非菩提。無所

是者，則心無所住，故無所是是為菩提。

    諸所有行，皆是分別，有分別即非菩提。何以故？菩提性空不可得故。所以無

分別是為菩提。

    諸所有行，皆是起作。而菩提者，無起無作，無起無作始蒙佛授記。

    菩提性空，妙湛不動，凡所有行，皆虛妄不實，皆是戲論。無戲論者，即是菩

提。是故當知，若菩薩過諸所行，則得受記。

    【唯然世尊。受記者有何義。佛言。離諸法二相。是受記義。不分別生滅

      道。是受記義。離身口意業相。是受記義。梵天。我念過去有劫名㷇見

      。我於此劫供養七十二那由他佛。是諸如來不見授記。又過是劫。劫名

      善化。我於此劫供養二十二億佛。是諸如來亦不見授記。又過是劫劫名

      梵歎。我於此劫供萬八千佛。是諸如來亦不見授記。又過是劫。劫名無

      咎。我於此劫供養三萬二千佛。是諸如來亦不見授記。又過是劫。劫名

      莊嚴。我於此劫供養四百四十萬佛。我皆以一切供養之具。而供養之。

      是諸如來。亦不見授記。梵天。我於往昔。供養諸佛恭敬尊重讚歎。淨

      修梵行。一切布施一切持戒。及行頭陀。離於瞋恚忍辱慈心。如所說行

      勤修精進。一切所聞皆能受持。獨處遠離入諸禪定。隨所聞慧讚誦思問

      。是諸如來。亦不見授記。何以故。依止所行故。以是當知。若諸菩薩

      出過一切諸行則得受記。我若以一劫若減一劫。說是諸佛名號不可得盡

      。梵天。我於是後見燃燈佛。即得無生法忍。佛時授我記言。汝於來世

      當得作佛。號釋迦牟尼如來應供正尔知。我爾時出過一切諸行。具足六

      波羅蜜。所以者何。若菩薩能捨諸相。名為檀波羅蜜。能滅諸所受持。

      名為尸羅波羅蜜。不為六塵所傷。名為羼提波羅蜜。離諸所行。名為毘

      梨耶波羅蜜。不憶念一切法。名為禪波羅蜜。能忍諸法無生性。名為般

      若波羅蜜。我於燃燈佛所。具足如是六波羅蜜。】

    思益梵天後問佛言，世尊，受記有何義？佛告言離諸法二相是受記義。離諸法

二相者，離分別相也。故離諸法二相者，乃實相也。換句話說，證諸法實相，是受

記義也。不分別生滅道，離身口意業相，俱是實相義也。實相者無二無分別，無所

有不可得，一相所謂無相也。

    以下佛自述往昔劫，雖供養承事無量諸佛，於諸佛所，受持諸法，精勤修行，

然均未蒙諸佛授記。為什麼呢？只為依止所行故，分別二法故，分別法相故，心存

有所得故。

    過此以後，見燃燈佛，得無生法忍，即蒙佛授記。無生者，即無所得也。以無

所得故，蒙燃燈佛授記曰，汝於來世，當得作佛，號釋迦牟尼如來應供正尔知。

    佛有十號，何故獨言如來應供正遍知呢？因為此三號者，用表佛之三身三德也

。如來表法身，應供表報身，正遍知表化身；如來表法身德，應供表解脫德，正遍

知表般若德。以如是之故，經中多特明此三者。

    世尊自言，我於爾時出過一切諸行，具足六波羅蜜。因為以無所得心，出過一

切諸行，即是具足六波羅蜜也。出過一切諸行，即是離諸法二相，離諸法二相，即

是證入諸法實相，所以具足六波羅蜜。

    能捨諸相，是心不住相也，名檀波羅蜜。能滅所受持，名尸羅波羅蜜。是言不

起不作即持戒波羅蜜也。不為六塵所傷，是不染六塵也，是即忍辱波羅蜜。離諸行

即心無所住也，是即精進波羅蜜。不憶念一切法，是心不起心動念無亂意也，是名

禪定波羅蜜。能忍諸法無生性，是安忍於一切法不生也，是即般若波羅蜜。

    總說如是行六波羅蜜者，是心無所得也。釋迦牟尼佛言，我於燃燈佛所，具足

如是六波羅蜜，於是蒙佛授記。

    【梵天。我從初發菩提心已來所作布施。於此五華布施。百分不及一。百

      千分百千萬億分。乃至算數譬喻所不能及。我從初發心已來。受戒持戒

      行頭陀。於此常滅戒。百分不及一。乃至算數譬喻所不能及。我從初發

      心已來柔和忍辱。於畢竟忍法。百分不及一。乃至算數譬喻所不能及。

      我從初發心已來。發勤精進。於此不取不捨精進。百分不及一。乃至算

      數譬喻所不能及。我從初發心已來。禪定獨處。於此無住禪定。百分不

      及一。乃至算數譬喻所不能及。我從初發心已來。思惟籌量智慧。於此

      無戲論智慧。百分不及一。百千分百千萬億分。乃至算數譬喻所不能及。】

    佛於燃燈佛所，以五花供佛，即蒙燃燈佛授記。何故五花功德如此殊勝？因為

於燃燈佛以前，世尊皆以有所得心供養，於燃燈佛所以無所得心供養，故五花功德

極為殊勝。其餘五度，亦復如是。

    常滅戒者，諸法寂滅相也，無取相戒也。如是之戒，功德極為殊勝。

    畢竟忍者，無能忍之我，無所忍之人，亦無所忍之法。知一切法畢竟空，於畢

竟空中，無能忍所忍也。如是畢竟忍，功德極為殊勝。

    不取不捨精進，是心無所住精進也。如是精進，功德極為殊勝。

    無住禪定，是不住於定，亦不住於不定。如是二六時中，無不在定。如是禪定

功德極為殊勝。

    無戲論智慧，是真實智慧。是不著名相，無有妄想之真智慧也。如是智慧，功

德極為殊勝。

    【梵天。是故當知。我爾時得具足六波羅蜜。世尊。云何名具足六波羅蜜

      。梵天。若不念施。不依止戒。不分別忍。不取精進。不住禪定。不二

      於慧。是名具足六波羅蜜。又問。具足六波羅蜜已。能滿足何法。佛言

      。具足六波羅蜜已。能滿足薩婆若。世尊云何具足六波羅蜜已。能滿足

      薩婆若。梵天。布施平等即是薩婆若平等。持戒平等即是薩婆若平等。

      忍辱平等即是薩婆若平等。精進平等即是薩婆若平等。禪定平等即是薩

      婆若平等。智慧平等即是薩婆若平等。以是平等等一切法。名為薩婆若

      。又梵天。具足布施相持戒相忍辱相精進相禪定相智慧相。是名薩婆若

      。梵天。如是具足六波羅蜜能滿足薩婆若。世尊。云何當知滿足薩婆若

      。梵天。若不受眼。不受色。不受耳。不受聲。不受鼻。不受香。不受

      舌。不受味。不受身。不受觸。不受意。不受法。若不受是內外十二入

      。名為滿足薩婆若。我得如是滿足薩婆若。於眼無所著。於色耳聲鼻香

      舌味身觸意法。無所著。是故如來名為無礙知見薩婆若。梵天。薩婆若

      於法無所受。何以故。以無用故。無用即是無所有義。無所有義即是空

      如虛空義。同虛空相是薩婆若。是故於法無所受。梵天。譬如一切所作

      皆因虛空。而虛空無所依。如是諸智慧皆從薩婆若出。而薩婆若無所依。】

    梵天問，云何具足六波羅蜜，佛言不念施，不依止於戒，不分別忍，不取著精

進，不住著於禪定，不二不分別於慧，是名具足六波羅蜜。

    何故不念，不依止，不分別，不取著，不住，不二呢？因為一切法性空故。若

了達諸法性空，即具足六波羅蜜。

    梵天又問，具足六波羅蜜，能滿足成辦何法？佛言能滿足成辦薩婆若。菩薩修

因曰般若，諸佛得果名薩婆若。薩婆若又名一切種智。

    梵天又問，云何具足六波羅蜜即能滿足薩婆若呢？佛言梵天！因為六度畢竟空

故，畢竟空則一切平等，平等即薩婆若。所以布施、持戒、忍辱、精進、禪定、般

若平等，即是薩婆若平等。以是之故，所以具足六波羅蜜已，能滿足薩婆若。以平

等，等一切法，便名薩婆若。

    又梵天！具足布施相持戒相忍辱相精進相禪定相智慧相，是名薩婆若。云何菩

薩具足六度相？菩薩以行空為方便具足六度相，以不可得為方便具足六度相，以無

所住為方便具足六度相，以無分別為方便具足六度相，以不取著為方便具足六度相

，以無相為方便具足六度相。如是則名薩婆若，亦名一切種智。

    梵天又問，菩薩云何知道是滿足薩婆若呢？佛回答說，菩薩不受諸法，便是滿

足薩婆若。不受內六根眼耳鼻舌身意，不受外六塵色聲香味觸法。如金剛經云，菩

薩不受福德。何以故？以菩薩於一切法無貪著故。所以佛接著說，於一切法無所貪

著，是故如來名為無礙知見薩婆若也。

    所以梵天！薩婆若於一切法無所受。何以故？以無用故。何故無用？空故無用

，無所有不可得故無用，一相平等故無用。所以無用即是無所有義，即是空義，如

虛空義，同虛空相是名薩婆若。以是之故，所以於法無所受。

    譬如一切萬法之所作，皆依於虛空，而虛空是無所依的。薩婆若亦如是，一切

智慧皆依薩婆若出，而薩婆若無所依，如虛空一樣。薩婆若如虛空，是橫遍豎窮義

，是常住真心義，是妙湛總持義也。

    【梵天白佛言。世尊。世尊所說薩婆若。薩婆若者。為何謂也。梵天。一

      切所行是智為真。非諸聲聞辟支佛所及故名薩婆若。諸有所行皆能成就

      故。名薩婆若。能破一切所念戲論故。名薩婆若。諸所教浛諸所防制。

      如此眾生所行之法。皆從中出故。名薩婆若。得諸聖智。若學智。若無

      學智。若辟支佛智。皆從中出故。名薩婆若。正行故。名薩婆若。能分

      別一切藥故。名薩婆若。能滅一切眾生病故。名薩婆若。能除一切煩惱

      習氣故。名薩婆若。常在定故。名薩婆若。一切法中無疑故。名薩婆若

      。一切世間出世間智慧皆從中出故。名薩婆若。善知一切智慧方便相故

      。名薩婆若。爾時思益梵天白佛言。未曾有也。世尊。諸佛如來智慧甚

      深心無所緣。而知一切眾生心心所行。世尊。薩婆若。有如是無量功德

      。其誰善男子善女人。不發阿耨多羅三藐三菩提心。】

    思益梵天問曰，世尊所言薩婆若，究竟何謂薩婆若呢？佛言，一切所行，是智

為真，依智不依識，真實不虛妄也。何謂真實不虛妄？離諸名、相、妄想，而證真

智、如如也。非聲聞緣覺智所能證得者，名薩婆若。能破一切妄念不實戲論故，名

薩婆若。凡是佛所教導的，諸所禁止的，如此眾生所行之法，皆從其中而出，名薩

婆若。一切聖智若學智，若無學智，若辟支佛智，皆從中出，名薩婆若。學無學有

大小之不同，總之，緣真之心，更有增進名學人。緣真之心已滿，不復進求名無學

。若依大乘，就果上論，佛名無學，登地以上稱學人。就因地中，八地以上無功用

道名無學，七地以還，是功用道名學人。若依小乘，三果名學人，四果名無學。試

觀今經，下文有「若辟支佛智」，可知所言者小乘人也。

    正行者，非邪行也，行而無乖佛道也。分別一切藥者，能對治眾生病也。滅一

切眾生病者，能滅九道眾生之病也。能除一切煩惱習氣者，即能除見思煩惱，塵沙

煩惱，無明煩惱。無明煩惱最為微細，即是煩惱習氣，唯佛一人斷盡。常在定者，

首楞嚴大定也。一切法中無疑，斷疑證真也。一切世出世智，皆從中出。善知一切

智慧方便相者，凡夫眾生，有方便無智慧。二乘人有智慧無方便。佛具方便智慧，

自覺自利。佛具智慧方便，覺他利物。

    思益梵天，至誠讚歎於佛。諸佛如來智慧甚深心無所緣，而知一切眾生心心所

行。眾生心心所無量，佛悉知之。佛以無緣之心，緣無相之法，故緣而無緣，無緣

而緣。緣而無緣者，智導悲也。無緣而緣者，悲導智也。

    【於是網明菩薩白佛言。世尊。若有菩薩悕望功德利。而發菩提心者。不

      名發大乘也。所以者何。一切法無功德利。以無對處故。世尊。菩薩摩

      訶薩不應為功德利故發菩提心。但為大悲心故。滅眾生諸苦惱故。不自

      憂苦故。生諸善法故。解脫諸邪見故。滅除諸病故。捨我所貪著故。不

      觀憎愛故。不沒世法故。厭患有為故。安住涅槃故。發菩提心。世尊。

      菩薩不應於眾生求其恩報亦不應觀作與不作。又於苦樂心不傾動。世尊

      。何謂菩薩家清淨。佛言。善男子。菩薩若生轉輪聖王家。不名家清淨

      。若生帝釋中。若生梵王中。亦不名家清淨。在所生處乃至畜生。自不

      退失善根。亦令眾生生諸善根。是名菩薩家清淨。又網明慈是菩薩家。

      心平等故。悲是菩薩家。深心念故。喜是菩薩家。生法喜故。捨是菩薩

      家。離貪著故。不捨菩提是菩薩家。不貪聲聞辟支佛地故。】

    於是網明菩薩白佛言，若有菩薩希望功德利而發菩提心者，即不名發大乘心。

何以故？有所貪著故。

    何以一切法無功德利？因為一切法無對處故。無對處者，絕對待也，畢竟空也

，無所有也，無相也，平等一如也，畢竟清淨也。

    所以菩薩不應以功德利而發菩提心。但為大慈悲一切眾生故，滅眾生諸苦惱故

。同時為不自憂苦故，不自憂苦者，不自造業也，不染一切境也。生諸善法者，諸

佛菩提為善法，修菩提道則生善法。

    解脫諸邪見者，邊見是邪見，生滅見是邪見，增減見是邪見，我人眾壽見是邪

見。滅除眾生病者，妄想執著即是病也。捨我我所之貪著，因為不生憎愛二心故。

    菩薩雖通達一切法空寂，而不壞一切法，故曰不沒世法。厭患有為，有為法者

，生住滅無常法也，敗壞法也。菩薩為此而發菩提心度眾生。

    安住涅槃，心不動也。菩薩以此等故，而發菩提心。世尊！菩薩不應分別一切

法，故不應於眾生求其恩報。亦不應於一切法，觀其起作，與不起作。同時應於世

間八風，利衰、毀譽、稱譏、苦樂，心不傾動。

    網明菩薩問曰，世尊！何謂菩薩家清淨？佛言菩薩若生轉輪王家，轉輪王者，

世王也。生帝釋中，表欲界天也。生梵王中，表色界天也。如是生處，皆不名家清

淨。

    如果菩薩所生之處，乃至於生到畜生中。然而自不退失善根，同時能令眾生生

諸善根，是名菩薩家清淨。

    網明！要知道，慈是菩薩家，心平等故。心平等者，無緣慈也。悲是菩薩家，

深心念故。深心念者，欲令眾生皆成佛也。喜是菩薩家，生法喜故。生法喜者，菩

薩於成就佛道眾生，起慶悅心也。捨是菩薩家，離貪著故。離貪著者，怨親平等也

。不捨菩提是菩薩家，不捨菩提者，是不捨度眾生也。故不貪著聲聞辟支佛地，是

菩薩行空不證也。如是，菩薩家則清淨矣。


思益梵天所問經尋繹

        談論品第七

    【爾時思益梵天白佛言。世尊。是文殊師利法王子在此大會而無所說。佛

      即告文殊師利。汝於此會所說法中可少說之。】

    思益梵天欲請文殊師利菩薩說法，於是佛告文殊師利言，汝於此會所說法中可

少說之。

    【文殊師利白佛言。世尊。佛所得法寧可識不。佛言。不可識也。世尊。

      是法可說可演可論不。佛言。不可說。不可演。不可論。世尊。若是法

      不可說。不可演。不可論者。則不可示。】

    於是文殊師利白佛言，佛所得法寧可識不？佛言不可識也。何以佛所得法不可

識知呢？因為佛得無上菩提，是諸法畢竟空性，是諸法實相無相，是得無所得，故

不可識知。

    文殊師利又問，既然無相不可識知，那麼此法可說可演可論不？佛言不可說不

可演不可論。文殊師利菩薩說，既然不可說不可演不可論，所以不可表示，故我無

所說。

    【爾時思益梵天謂文殊師利。汝不為眾生演說法乎。文殊師利言。梵天。

      法性中有二相耶。梵天言。無也。文殊師利言。一切法不入法性耶。梵

      天言然。文殊師利言。若法性是不二相。一切法入法性中。云何。當為

      眾生說法。梵天言。頗有說法亦無二耶。文殊師利言。若決定得說者聽

      者。可有說法。亦無有二。】

    爾時思益梵天向文殊師利說，假使佛所得法不可說不可演不可論，難道你不為

眾生演說法嗎？

    文殊師利言，法性中有二相嗎？我們要知道，一切法性畢竟空寂，是無有二相

的，因為畢竟空中無二故。所以梵天答言無也。文殊師利菩薩又說，一切法豈不都

入法性嗎？梵天答曰，是的，一切法悉入法性。

    文殊師利言，既然法性是不二相，而一切法悉入法性，那麼怎樣能為眾生說法

呢？

    梵天言，可能有說法，卻亦無二的嗎？文殊師利說，如果得有說者聽者，有所

說法則有二。如果不得說者聽者，能說者，無說而說，說而無說。聽法者，無聽而

聽，聽而無聽，是則雖有說法，亦無二矣。怎樣是無說而說，說而無說，無聽而聽

，聽而無聽呢？是則說者聽者，不取於相故。

    【文殊師利。如來不說法耶。文殊師利言。佛雖說法不以二相。何以故。

      如來性無二故。雖有所說而無二也。梵天言。若一切法無二。其誰為二

      。文殊師利言。凡起貪著我故分別二耳。不二者法性終不為二。雖種種

      分別為二。然其實際無有二相。梵天言。云何識無二法。文殊師利言。

      若無二可識則非無二。所以者何。無二相者不可識也。梵天。二即是識

      業。不可識法佛所說也。是法不爾如所說。何以故。是法無文字故。】

    梵天問言，難道如來不說法嗎？文殊師利回答說，佛雖說法，但是不以二相。

佛演說法，不取於相，如如不動也。為什麼呢？因為如來者，無來無去其性無二。

所以佛雖有所說，卻無二相。

    梵天言，若一切法無二無分別，那麼是誰令一切法有二呢？文殊師利菩薩言，

凡是起貪著我見的，虛妄分別法為二而已。因為貪著於我，必分別於人，於無相中

取相，於無異中取異，所以分別二法。但是一切法無二，是其性也，貪著我者雖分

別於二，然而法性終不為二。雖然貪著我者，種種分別二法，但是法之實際，無有

二相。

    梵天問，云何能識別辨知無二法呢？文殊師利言，如果可以識別辨知的，即是

二法，非是無二法了。所以者何？因為無有二相者，是不可以識別辨知的。梵天！

你要知道，二者即是識別辨知，識別辨知即是識業。所謂識業者，即是於無相法中

，妄起造作也。

    佛所說者，是無相法，故為不可識法。是故，是法不爾，意即佛所說之無相法

，不爾，不像這樣可分別為二也。

    「如所說」，如如不動也，不取於相也。佛所說的無相法，是不二不異，如如

所說也。何以故？是法無文字故。

    何以法無文字？原來諸法實性，離於言語文字，言語文字者，非是法性也。例

如於紙上書一「地」字，此地字非法。若「地」字即是法，則紙筆應即堅硬。書寫

一水字，此「水」字非法。若水字即法，則紙筆應起漣漪。書寫火字，此「火」字

非法。若火字即法，則紙筆應即燃燒。書寫風字，此「風」字非法。否則紙筆當即

動搖。

    言語亦復如是，所說者非是法。例如口說色，而色非是法，否則口應質礙。口

說受，非是法，否則口應領納。口說想，非是法，否則口應取相。口說行，非是法

，否則口應造作。口說識，非是法，否則口應了別。以此類推，故知言語文字者，

名相也，非法也。

    故金剛經云，說第一波羅蜜，即非第一波羅蜜，是名第一波羅蜜。我們亦可以

說，說地即非地，是名地。說水即非水，是名水。火風，色受想行識，乃至一切法

，悉皆如此。

    若人能這樣如實知一切法，即是無相智，無分別智，根本智。若人以無相智無

分別智根本智說法，雖日日說，相續不斷說無量劫，終不取二相也。

    【文殊師利。佛所說法終何所至。文殊師利言。佛所說法至無所至。梵天

      言。佛所說法不至涅槃耶。文殊師利言。涅槃中可得至耶。梵天言。涅

      槃無來處。無至處。文殊師利言。如是佛所說法至無所至。梵天言。是

      法誰聽。答言。如所說。梵天言。云何如所說。答言。如不識不聞。梵

      天言。誰能聽如來如是法。答言。不漏六塵者。梵天言。誰能知是法。

      答言無識。無分別。無諍訟者。】

    梵天問言，佛所說法趣向何處？意即佛所說法不令眾生趣向菩提涅槃嗎？文殊

師利言，佛所說法至無所至。因為法無二故，法無來去故，法無生滅故，所以文殊

師利說，佛所說法，至無所至。

    梵天言，難道佛所說法，不至於涅槃嗎？文殊師利問，涅槃可得至嗎？梵天言

，涅槃無來處，無至處。

    因為涅槃即是不生不滅，不來不去，無有二相。所以涅槃是不可至的。

    所以文殊師利言，因為這種原因，佛所說法無有至處。

    思益梵天轉變話題問道，像這樣的無二相法，誰能聽呢？文殊師利回答言，如

所說。何以如所說呢？說法者以無分別智而說，故無說而說，說而無說。聽者亦復

如是，以無分別智而聽，聽而無聽，無聽而聽。何以故？因為法性無二故。所以梵

天問，云何如所說？文殊師利回答說，如不識不聞。不識不聞者，是不作分別想也

。

    梵天問，誰能聽信如來如是法呢？文殊答言，不漏六塵者。所謂不漏六塵，是

於六塵不生攀緣心也。

    梵天又問，誰能知是法？文殊答言，無識，無分別，無諍訟者。無識、無分別

、無諍訟者，即不取二法相者也。

    【梵天言。云何比丘名多諍訟。答言。是好是惡此名諍訟。是理是非理此

      名諍訟。是垢是淨此名諍訟。是善是不善此名諍訟。是持戒是毀戒此名

      諍訟。是應作是不應作此名諍訟。以是法得道。以是法得果此名諍訟。

      梵天。若於法中有高下心貪著取受。皆是諍訟。佛所說法無有諍訟。梵

      天。樂戲論者無不諍訟。樂諍訟者無沙門法。樂沙門法者。無有妄想貪

      著。】

    思益梵天問言，云何比丘名多諍訟。沙門法即無諍法，怎樣才能無訟呢？達真

空義者則無諍，不取相者則無諍，無分別者則無諍，清淨者則無諍，樂寂靜者則無

諍。須菩提樂阿蘭那行，故深得無諍三昧。阿蘭那者，寂靜處也。

    文殊師利回答說，分別是好是惡，是名諍訟。分別是理是非理，是名諍訟。分

別是垢是淨，是名諍訟。分別是善是不善，是名諍訟。分別是持戒是毀戒是名諍訟

。分別是應作是不應作，是名諍訟。分別以是法得道，以是法得果是名諍訟。總而

言之，若有分別即是諍訟。

    所以文殊師利說，思益梵天！若於法中有高下心，貪著取受，皆是諍訟。我們

要知道，諸法實相畢竟空不可得，若於實相法，生高下心，貪著取受，皆是不實之

戲論。故戲論之人，必然諍訟。

    佛所說法，無有諍訟，因為佛所說法，真實不虛，無有戲論故。故文殊師利對

梵天說，梵天！樂戲論者，無不諍訟。

    樂諍訟者無沙門法。何以故？因為沙門者，清淨寂靜無諍也。樂沙門法者無有

妄想貪著。因為妄想貪著，悉是戲論也。

    【梵天言。云何比丘隨佛語隨佛教。答言。若比丘稱讚毀辱其心不動。是

      名隨佛教。若比丘不隨文字語言。是名隨佛語。又比丘滅一切諸相。是

      名隨佛教。不違於義。是名隨佛語。若比丘守護於法。是名隨佛教。不

      違佛語。是名隨佛語。梵天言。云何比丘能守護法。答言。若比丘不逆

      平等。不壞法性。是名能守護法。】

    梵天問，怎樣是比丘信受佛語依教奉行呢？文殊師利回答說，比丘對於稱讚或

毀辱，其心不動，便名隨佛教。比丘不隨文字語言，是名隨佛語也。不隨文字語言

，是依義不依語也。

    比丘滅一切相者，是不取著於相也，上文言於稱讚毀辱其心不動，即不取著於

相也。比丘若能不取著於相，是名隨佛教。不違於義，是因語而達義也，如是則名

隨佛語。

    比丘守護於法，是名隨佛教。法者心也，若能守護其心，不被煩惱所染，不被

外境所傷，這樣便是守護於法了，亦即隨順佛教了。不違佛語者，信受佛語也。

    於是梵天問道，怎樣是比丘能守護法呢？文殊師利答言，如果比丘不違逆佛平

等之教，不壞法性，是名能守護法。

    佛之所教，諸惡莫作，眾善奉行，自淨其意乃平等之教也。若比丘於此三者不

逆，便是不逆佛教了。其心平等，平等心者，無貪瞋癡之謂也，於怨親均無貪瞋癡

，曰怨親平等。於一切眾生無貪瞋癡，曰於一切眾生平等。故比丘不逆平等者，不

生我執分別，不起貪瞋癡也。

    諸法寂滅相為其法性，比丘於寂滅相不起造作，便是守護於法了。

    【梵天言。云何比丘親近於佛。答言。若比丘於諸法中。不見有法若近若

      遠。是名親近於佛。梵天言。云何比丘給侍於佛。答言。若比丘身口意

      無所作。是名給侍於佛。梵天言。誰能供養佛。答言。若不起福業。不

      起無動業者。梵天言。誰能見佛。答言。若不著肉眼。不著天眼。不著

      慧眼。是名能見佛。梵天言。誰能見法。答言。不逆諸因緣法者。梵天

      言。誰能順見諸因緣法。答言。不起平等。不見平等所生相者。梵天言

      。誰得真智。答言。不生不滅諸漏者。梵天言。誰能隨學如來。答言。

      不起不受不取不捨諸法者。梵天言。誰名正行。答言。不墮三界者。梵

      天言。誰為善人。答言。不受後身者。梵天言。誰為樂人。答言。無我

      無我所者。梵天言。誰為得脫。答言。不壞縛者。梵天言。誰為得度。

      答言。不住生死不住涅槃者。梵天言。漏盡比丘盡何事耶。答言。若有

      所盡不名漏盡。知諸漏空相隨如是知。名為漏盡。梵天言。誰為實語。

      答言。離諸言論道者。梵天言。誰為入道。答言。凡夫有入聖道行者。

      知一切有為法無所從來無所從去。則為入道。梵天言。誰能見聖諦。答

      言。無有見聖諦者。所以者何。隨所有見皆為虛妄。無所見者乃名見諦

      。梵天言。不見何法名為見諦。答言。不見一切諸見名為見諦。】

    梵天問言，怎樣是比丘親近於佛呢？文殊師利答言，如果比丘於一切法，不取

著於相，不見有法，若近若遠，是名親近於佛。因為佛者無相也，清淨也，非遠非

近非名非色也，佛者等虛空如法性也。若比丘如是見者，則名親近於佛。

    梵天又問，云何比丘給侍於佛？文殊師利答言，若比丘身口意無所作，是名給

侍於佛。身無造作，則無殺盜婬。口無造作，則無惡口妄語綺與兩舌。意無造作，

則無貪瞋癡。如是身口意三業清淨，不造十種惡業，是名比丘給侍於佛。

    梵天又問，誰能供養於佛？文殊師利答言，若不起福業，不起無動業者，能供

養於佛。起福業者，是人天果報也。起無動業者，是色無色界果報也。菩薩雖遊三

界度眾生，卻不受如是福德果報，如是始能供養於佛。如是供養，續佛慧命，實是

無上供養也。

    梵天又問，誰能見佛？文殊師利答言，不著肉眼，不著天眼，不著慧眼者能見

佛。肉眼凡夫，父母所生，只見粗色，不見細色，故不見佛。天眼者，天人化生報

得之眼。雖能見細色，不為遠隔所障，然猶是凡夫，僅見諸相，而不見法性，故不

見佛。正是此處所謂之天眼也。然天眼猶有種種差別，非是報得，而是修得。例如

阿羅漢修得天眼，可見小千世界。大阿羅漢修得天眼，可見大千世界。辟支佛修得

天眼，可見百佛世界。菩薩修得天眼，可見無量佛世界。同時天眼能見業因緣果報

生處，以天眼智能知未來故。但是此處所言天眼者，乃指天人報得之天眼也。

    至於慧眼，是指二乘所得之無漏慧眼。二乘人得無漏真空慧眼，能見法性，卻

是偏空滯寂，不得其全，故亦不得見佛。

    不著肉眼天眼慧眼者，即菩薩法眼也。菩薩法眼者，見一切法假。然見假即是

見空，見空即是見假。見空則見佛法身。見假則見佛報化身，故能見佛也。

    梵天又問，誰能見法？文殊師利答言，不逆諸因緣法者。何以不違逆因緣法即

是見法呢？此用龍樹菩薩偈回答最恰當，「因緣所生法，我說即是空，亦名為假名

，亦名中道義」。若人不逆因緣法，即知諸法即空即假即中，此人即是見法。

    梵天問，誰能順見諸因緣法？「順見」者，即不逆也，於法順忍也。文殊師利

答言，不起平等所生相，不見平等所生相者。是言不取於相者，可順因緣法也。因

為因緣法是空也，空故無相，所以順因緣法者，不應取相。須知不是「平等」有過

，而是起相見相之過也。因為平等則是無相，有相則非平等。故不起平等相，不見

平等相者能順見因緣法。

    梵天問言，誰得真智？文殊師利答言，不生不滅諸漏者，具真智者，不生於諸

漏。以諸漏如幻不可得故。亦不滅於諸漏，以諸漏性空不可得故。所以若智以不可

得為方便，知諸漏無生，亦無滅者，是得真智。

    梵天問言，誰能隨學如來？隨學如來者，隨如來學也。如來者湛然不動，故不

起作造業，不受諸法，不取諸法，亦不捨離諸法者，是隨學如來。何故於諸法不起

不受，不取不捨呢？因為法不可得故。

    梵天問言，誰名正行？文殊答言，不墮三界者。所謂不墮三界者，是言菩薩也

。非是二乘，二乘人不肯入三界度眾生，非為正行也。菩薩無量劫入三界度眾生而

不墮於三界，始為正行也。

    梵天問言，誰為善人？文殊答言，不受後身者。若論不受後身，阿羅漢灰身滅

智即不受後身。然阿羅漢不度眾生，只圖自了，故不得為善人。補處菩薩，乃至妙

覺佛，始真不受後身也。

    梵天問言，誰為樂人？文殊師利答言，無我無我所者。諸苦由我我所生，若無

我無我所，便無諸苦。所以無我我所者，是為樂人。

    梵天問言，誰為得脫？即誰得解脫也。文殊師利言，不壞縛者。一切法畢竟空

，畢竟空中，無縛無解。若人謂畢竟空中有解脫，此人便是被法所縛。故文殊答言

，不壞縛者。

    梵天問言，誰為得度？文殊師利答言，不住生死不住涅槃者。諸法本來清淨，

本無生死亦無涅槃。愚者妄自生見，見有生死見有涅槃耳。若能放下我見，則不見

生死亦不見涅槃，是名得度。

    梵天問言，漏盡比丘盡何事耶？文殊答言，若有所盡，不名漏盡。知諸漏空相

，隨如是知，名為漏盡。諸漏空相，焉有漏盡？若謂漏盡，可盡者則不空。以不空

故，不得謂漏盡也。故曰若有所盡，即不名漏盡。

    梵天問言，誰為實語？文殊師利答言，離諸言論道者。諸言論道，皆戲論不實

。諸法實相，離文字言論，故離言論道者為實語。

    梵天問言，誰為入道？文殊師利答言，凡夫有入聖道行者，知一切有為法無所

從來無所從去，則為入道。一切諸法悉皆空相，如是空相，無生無滅，無來無去。

而有為法有三相，即生住滅。而諸法空相，不生不滅。故知一切有為法無來無去，

即是入道也。

    梵天問言，誰能見聖諦？文殊師利答言，無有見聖諦者，因為凡所有見，皆是

虛妄。無所見者，乃名見諦。所謂無所見者，即若見諸相非相，即名見諦也。

    梵天問言，不見何法名為見諦？文殊師利答言，不見一切諸見名為見諦。因為

凡所有見，皆是虛妄，故不見一切諸見是名見諦。

    【梵天言。是諦當於何求答言。當於四顛倒中求。梵天言。何故作如是說

      。答言。求四顛倒。不得淨。不得常。不得樂。不得我。若不得淨是即

      不淨。若不得常是即無常。若不得樂是即為苦。若不得我是即無我。梵

      天一切法空無我。是為聖諦。若能如是求諦。是人不見苦。不斷集。不

      證滅。不修道。梵天言。云何名修道。答言。若不分別是法是非法。離

      於二相。名為修道。以是道求一切法不得。是名為道。是道不令人離生

      死至涅槃。所以者何。不離不至乃名聖道。】

    思益梵天問言，這種聖諦當於何處求呢？如果是諦無所見，凡有所見皆是虛妄

，那麼此聖諦向何處求呢？文殊師利答言，於四顛倒中求。

    何謂四顛倒？凡夫於身受心法，起四種顛倒。身是不淨而凡夫計淨，心是無常

而凡夫計常，受皆是苦而凡夫計樂，一切法無我而凡夫計我，是為四種顛倒。

    聖者修於聖諦，細細觀求，身是四大六根內外假合，唾洟血淚三十六物悉皆不

淨。細觀其心，六塵緣影所成，攀緣無息，念念遷流，知其無常。觀一切受，苦受

是苦苦，樂受是壞苦，不苦不樂受是行苦。細觀三受，無非是苦。細觀陰界入等一

切諸法，悉是幻有無性，知其無我。聖者如是諦觀，知凡夫所執常樂我淨，皆是顛

倒。由是悟入聖諦，故曰聖諦者，當於四顛倒中求。

    不見苦，不斷集，不證滅，不修道者，因為一切法不可得也。若人知一切法不

可得，則知苦無生，故不見於苦。知集無和合，故不斷於集。知滅畢竟空寂，故不

證於滅。知道無二，則不修於道。如是之人，是真見聖諦。

    梵天問言，云何名修道？文殊師利答言，離於二相，不分別一切法，名為修道

。若以此無分別智，修於無二道，則一切法無所有不可得，是名為道。故永明大師

有云，「無心還修無心道，修到無心道亦休」也。

    如此之修道，不令人離生死至涅槃，因為生死涅槃不可得故。道者不二，無離

無至，乃名聖道。

    【爾時有摩訶羅梵天子。名曰等行。問文殊師利。何謂優婆塞歸依佛歸依

      法歸依僧。答言。優婆塞。不起二見。不起我見不起彼見。不起我見不

      起佛見。不起我見不起法見。不起我見不起僧見。是名歸依佛歸依法歸

      依僧。又優婆塞。不以色見佛。不以受想行識見佛。是名歸依佛。優婆

      塞。於法無所分別。亦不行非法。是名歸依法。若優婆塞。不離有為法

      。見無為法。不離無為法見有為法。是名歸依僧。又優婆塞。不得佛。

      不得法。不得僧。是名歸依佛歸依法歸依僧。】

    爾時有摩訶羅梵天子名等行的，問文殊師利說，何謂優婆塞歸依佛歸依法歸依

僧呢？言優婆塞者，表在家眾也。

    文殊師利回答說，優婆塞不起二見，不分別我見佛見，不分別我見法見，不分

別我見僧見，是名歸依佛，歸依法，歸依僧。

    不起二見歸依佛者，是歸依佛清淨法身也。佛有三身，曰法身報身化身。報身

者有生無滅，剎那變遷。化身佛者有生有滅，疾入涅槃，故均非究竟歸依處。唯清

淨法身功德圓滿，湛然真常，無生無滅，故應歸依。

    不起二見，不分別我見法見，是歸依摩訶般若解脫法身也。不起二見，不分別

我見僧見，是歸依第一義諦無為僧也。

    又優婆塞不以色受想行識見佛，是名歸依佛。因為色受想行識是無常法，壞敗

法，虛妄法。若以色受想行識見佛，是見無常、見壞敗、見虛妄，不名見佛。故不

以色受想行識見佛者，是歸依佛。

    若優婆塞於法無分別，亦不行非法，是名歸依法。因為一真法界中，無法無非

法故。若優婆塞不離有為見無為，不離無為見有為，是名歸依僧。不離有為見無為

，不離無為見有為，是如實見也。僧者無為也，然無為者，非是對有為而說之無為

也。無為者，不可得義。此者第一義僧也，第一義僧者，諸佛聖僧也。如法而住，

不可分別，不可破壞，一切眾生之良祐福田，雖為福田，而無所受取。

    又優婆塞，不得佛，不得法，不得僧，是名歸依佛歸依法歸依僧。何故不得三

寶，是名歸依三寶呢？原來以無所得心歸依佛法僧，是真歸依三寶也。若以有所得

心歸依三寶，非真歸依，乃大貪著也。

    【爾時等行菩薩問文殊師利言。是諸菩薩發菩提心者。為趣何所。答曰。

      趣於虛空。所以者何。阿耨多羅三藐三菩提同虛空故。等行言。云何菩

      薩名發阿耨多羅三藐三菩提心。答言。若菩薩知一切發非發。一切法非

      法。一切眾生非眾生。是名菩薩發阿耨多羅三藐三菩提心。爾時等行菩

      薩白佛言。世尊。所言菩薩。菩薩者。為何謂耶。佛言。善男子。若菩

      薩於邪定眾生發大悲心。於正定眾生不見殊異。故言菩薩。所以者何。

      菩薩不為正定眾生。不為不定眾生故發心。但為度邪定眾生故。而起大

      悲發阿耨多羅三藐三菩提心。故言菩薩。】

    等行菩薩問曰，諸菩薩發菩提心者，為趣何所？文殊師利回答說，趣向虛空，

因為阿耨多羅三藐三菩提同虛空故。虛空者無相，虛空者不生不滅，虛空者不來不

去，虛空者不一不異，虛空者非有非無，虛空者非高非下，虛空者非一切法而能生

一切法，故無上菩提同於虛空。

    等行菩薩言，怎樣是菩薩發無上菩提心呢？文殊師利回答言，若菩薩知一切發

非發，一切法非法，一切眾生非眾生，是名菩薩發無上菩提心。何故如此？因為「

發」者，因緣起也。「法」者因緣生也，一切眾生者，因緣有也。有屬因緣，故知

無性。無性則空，故一切發非發，一切法非法，一切眾生非眾生。若人知一切法無

性緣成，緣成無性，則可不取能發相，亦不取所發相了。如此發菩提心度盡一切眾

生，而復不取我相菩提相眾生相，像這樣無相發心，是真發菩提心也。

    於是等行菩薩問佛言，世尊，您所說的菩薩，所謂菩薩者是何義呢？佛言，善

男子！菩薩不為正定眾生，不為不定眾生發菩提心，為度一切邪定眾生發菩提心。

聖者名正定聚，如初果入正定聚。造五無間業者，名邪定聚。可為正定，可為邪定

，無一定向者，名不定聚。此三聚尚有多說，此地不過簡略介紹而已。佛言，為度

邪定眾生而發菩提心者，是言菩薩也。

    【爾時菩提菩薩白佛言。世尊。我等亦樂說所以為菩薩。佛言便說。菩提

      菩薩言。譬如男子女人受一日戒無毀無缺。若菩薩如是從初發心。乃至

      成佛。於其中間常修淨行。是名菩薩。堅意菩薩言。若菩薩成就深固慈

      心。是名菩薩。度眾生菩薩言。譬如橋船渡人不倦無有分別。若心如是

      。是名菩薩。斷惡道菩薩言。若菩薩於諸佛國投足之處。即時一切惡道

      皆滅。是名菩薩。觀世音菩薩言。若菩薩眾生見者。即時畢定於阿耨多

      羅三藐三菩提。又稱其名者得免眾苦。是名菩薩。得大勢菩薩言。若菩

      薩所投足處。震動三千大千世界及魔宮殿。是名菩薩。無疲倦菩薩言。

      若恒河沙等劫為一日一夜。以是三十日為一月。十二月為歲。以是歲數

      。若過百千萬億劫。得值一佛。如是於恒河沙等佛所行諸梵行修集功德

      。然後受阿耨多羅三藐三菩提記。心不休息無有疲倦。是名菩薩。導師

      菩薩言。若菩薩於墮邪道眾生生大悲心。令入正道不求恩報。是名菩薩

      。須彌山菩薩言。若菩薩於一切法無所分別。如須彌山一於眾色。是名

      菩薩。那羅延菩薩言。若菩薩不為一切煩惱所壞。是名菩薩。心力菩薩

      言。若菩薩以心思惟一切諸法。無有錯謬。是名菩薩。師子遊步自在菩

      薩言。若菩薩於諸論中。不怖不畏得深法忍。能使一切外道怖畏。是名

      菩薩。不可思議菩薩言。若菩薩知心相不可思議。無所思惟分別。是名

      菩薩。】

    爾時菩提菩薩，亦欲演說所以為菩薩之義，蒙佛聽許。於是菩提菩薩言，譬如

男子女人受一日戒無毀缺。一日戒者，八關齋戒也。受八關齋戒者，一日一夜持。

因為一日一夜時短易持故，所以無毀無缺。若菩薩能像受一日戒一樣，從初發菩提

心，直至成佛，於其間常修淨行無有毀缺，是名菩薩。意即男子女人，持戒精嚴，

無量劫猶一日者，是名菩薩。

    堅意菩薩言，若菩薩成就深固慈心，深固慈心者，愛念眾生，永無退失也。若

能如是，是名菩薩。

    度眾生菩薩言，譬如橋船渡人是譬說也。以譬合法，言菩薩度眾生無有疲倦無

有分別也，如果心能如此，是名菩薩。

    斷惡道菩薩言，菩薩於諸佛國投足之處，即時一切惡道皆滅，是名菩薩。此是

言菩薩若能淨佛國土，即名菩薩也。惡道之因係貪瞋癡，菩薩自息貪瞋癡，亦教一

切眾生息貪瞋癡，如此國內一切惡道即滅，是名淨佛國土也。

    觀世音菩薩言，若眾生見此菩薩者，畢定能成就無上菩提。同時若稱菩薩名號

，菩薩能尋聲救苦者，是名菩薩。

    得大勢菩薩言，若菩薩投足處，震動大千及魔宮殿，是名菩薩。大勢至菩薩有

大威德，投足之處，即所至之處也，震動大千者，警悟眾生也，震動魔宮殿者，懾

伏諸魔也。

    無疲倦菩薩言，無量劫修集功德，心不疲倦無有休息名為菩薩。恒沙劫為一日

一夜，如是三十日為一月，十二月為一年，如是過百千萬億劫，是極言時間之久也

。如是久遠得值一佛，於恒沙佛所修梵行積功德，然後始受記作佛。像這樣久遠長

時，入生死度眾生，心不休息疲倦，是名菩薩。

    導師菩薩言，若於墮入邪道眾生，起大悲心，力求拔救之也。令入正道者，令

成佛道也。不求報恩者，無貪著也，是名菩薩。

    須彌山菩薩言，若菩薩於一切法無分別。一切法悉依須彌山而住，須彌山外，

即是虛空，而虛空非色，故曰如須彌山一於眾色。菩薩如是負擔一切眾生，是名菩

薩。

    那羅延菩薩言，不為一切煩惱所壞是名菩薩。那羅延譯為天力士，表其能摧伏

一切煩惱也。

    心力菩薩言，若以思惟一切諸法，無有錯謬，是名菩薩。無有錯謬者，於一切

法無戲論如實知也。

    師子遊步自在菩薩言，菩薩於諸論中不生怖畏。於外道諸論不生怖畏也。得深

法忍者，無生法忍也。菩薩得無生法忍，知理無滯，便能使一切外道怖畏。經云，

菩薩久習無生法忍，住八地，欲入九地，為般若波羅蜜方便所護，則能見成菩薩十

力、四無畏、十八不共法。所以得深法忍的菩薩，不畏一切外道議論，能令一切外

道怖畏。

    不可思議菩薩言，若菩薩知心相不可思議。心相者一切法也，心本無相，一切

諸法唯心所現，故法即心相也。心本是空，法生則心生。法本是空，心生則法生。

心依法因緣生，法依心因緣生。因緣如幻，故則無生，無生即空，以心法俱空故，

所以菩薩知心相不可思議。無所思惟分別也。如是者，是名菩薩。

    【善寂天子言。若菩薩能於一切天宮中生。而無所染。亦不得是無染之法

      。是名菩薩。實語菩薩言。若菩薩有所發言常以真實。乃至夢中亦無妄

      語。是名菩薩。喜見菩薩言。若菩薩能見一切色皆是佛色。是名菩薩。

      常慘菩薩言。若菩薩見墮生死眾生。其心不樂世間諸樂。欲自度己身。

      亦度眾生。是名菩薩。心無礙菩薩言。若菩薩於一切煩惱眾魔而不瞋礙

      。是名菩薩。常喜根菩薩言。若菩薩常以善根自滿其願。亦滿他願。所

      作皆辦。是名菩薩。散疑女菩薩言。若菩薩於一切法中不生疑悔。是名

      菩薩。師子童女菩薩言。若菩薩無男法無女法。而現種種色身。為成就

      眾生故。是名菩薩。寶女菩薩言。若菩薩於諸寶中不生愛樂。但樂三寶

      。是名菩薩。毘舍佉達多優婆夷言。若菩薩有所得者則無菩提。若不得

      一切法。不生一切法。不滅一切法。是名菩薩。跋陀婆羅居士言。若菩

      薩眾生聞其名者。畢定於阿耨多羅三藐三菩提。是名菩薩。寶月童子言

      。若菩薩常修童子梵行。乃至不以心念五欲。何況身受。是名菩薩。忉

      利天子。曼陀羅花香菩薩言。若菩薩持戒熏心。常流諸善法香不流餘香

      。是名菩薩。作喜菩薩言。若菩薩喜樂三法。謂供養佛演說法教化眾生

      。是名菩薩。】

    善寂天子謂，若菩薩歷四王天乃至色究竟天，一切天宮中生，而無所染著於天

福，於無染之法，亦無所得，如是是名菩薩。歷一切天宮中生而無染著者，是十地

大菩薩也。

    實語菩薩言，菩薩有所發言，皆真實語，甚至夢中亦無妄語，是名菩薩。實語

者，所言無惡口妄言綺語兩舌等口四過也。

    喜見菩薩言，若菩薩見一切眾生皆是佛，一切色皆是佛色，是名菩薩。

    常慘菩薩言，若菩薩見眾生墮於生死，菩薩不樂世間欲求自度，復求度人，是

名菩薩。

    心無礙菩薩言，若能於一切煩惱魔障，不起瞋礙是名菩薩。須知無有境礙心，

總是心礙境。何以故？萬法唯心也，境全是心也。故無礙者，即清淨心也。修道者

，即欲顯此清淨心也。故曰大道唯心，即心是佛，只依一心而修，即是根本智無分

別智也。智無分別，自然心無礙矣。

    常喜根菩薩言，常以善根自滿其願，亦滿眾生之願。眾生之願者，願究竟離苦

得樂上成佛道也。菩薩於一切所作皆辦究竟成就眾生，心起歡喜，是名菩薩。

    散疑女菩薩言，於一切法不生疑悔，是名菩薩。菩薩如實知一切法悉畢竟空，

不生疑悔也。

    師子童女菩薩言，無男身無女身。無男女身者，是不受胎生也，不受胎生者，

已得法身也。雖得法身，然而能現，種種色身。現種種色身者，現六道身度眾生也

，是名菩薩。

    寶女菩薩言，於世間諸寶不生愛樂，但樂佛法僧三寶者，是名菩薩。

    毘舍佉達多優婆夷言，若心無所得，不得一切法，不生一切法，不滅一切法，

是名菩薩。

    跋陀婆羅居士言，若眾生聞是菩薩名者，畢定不退轉於阿耨多羅三藐三菩提，

是名菩薩。

    寶月童子言，若菩薩常修童子梵行。童子梵行者，純真無染之行也。乃至心不

念五欲，五欲者，五根貪染五塵也。心尚不念，何況身受，如是者是名菩薩。

    忉利天子曼陀羅花香菩薩言，堅持淨戒，戒體熏心，常流善法香，不流餘香，

是名菩薩。戒體如香，能熏行人離穢也。

    作喜菩薩言，若菩薩喜樂供養佛，演說法，教化眾生，是名菩薩。

    【思益梵天言。若菩薩所見之法皆是佛法。是名菩薩。彌勒菩薩言。若菩

      薩眾生見者。即得慈心三昧。是名菩薩。文殊師利法王子言。若菩薩雖

      說諸法而不起法相。不起非法相。是名菩薩。網明菩薩言。若菩薩光明

      能滅一切眾生煩惱。是名菩薩。普花菩薩言。若菩薩見諸如來滿十方世

      界。如林花敷是名菩薩。如是諸菩薩各各隨所樂說已。爾時佛告等行菩

      薩。若菩薩能代一切眾生受諸苦惱。亦復能捨一切福事與諸眾生。是名

      菩薩。】

    思益梵天言，若見一切法皆是佛法，是名菩薩。

    彌勒菩薩言，眾生見者，即得慈心三昧，是名菩薩。彌勒者號曰慈氏，故作是

言。

    文殊師利菩薩言，若雖說諸法，卻不起法相，亦不起非法相，是名菩薩。

    網明菩薩言，若菩薩光明能滅一切眾生煩惱，是名菩薩。以網明菩薩光明殊勝

，故作是言。

    普花菩薩言，若見諸佛如來，滿十方世界，如林花敷，是名菩薩。

    最後佛總結諸菩薩所說，下結論說，能代一切眾生受苦，復能布施一切福報給

予眾生，為眾生之良祐福田，是名菩薩。


思益梵天所問經尋繹

        論寂品第八

    【爾時思益梵天問等行菩薩言。善男子。汝今以何行為行。答言。我以隨

      一切有為法眾生行為行。又問。隨一切有為法眾生。以何為行。答言。

      諸佛所行。是隨一切有為法眾生行也。又問。諸佛以何為行。答言。諸

      佛以第一義空為行。又問。凡夫所行諸佛亦以是行。有何差別。等行言

      。汝欲令空中有差別耶。答言不也。等行言。如來不說一切法空耶。答

      言然。是故梵天。一切法無有差別。是諸行相亦復如是。所以者何。如

      來不說諸法有差別也。】

    寂者，真空義也，所以等行菩薩首即提出空義立論。畢竟空中起一切法，一切

法悉歸畢竟空，即是寂義。

    思益梵天問等行菩薩言，你既名曰等行，那麼你今以何行為行呢？等行答言，

我以隨一切有為法眾生行為行。平等行者一行也，一行者一切行皆歸一行也，此即

一切法皆歸畢竟空義。有為法眾生行者，行於生死輪迴行也。生死輪迴，相皆虛妄

而空寂。故菩薩於空寂中，行平等行也。

    梵天又問，隨一切有為法眾生，其行虛妄，那麼你以何行為行？難道你隨虛妄

行嗎？等行答曰，隨一切有為法眾生行者，是諸佛所行也。因為佛知一切有為法悉

皆虛妄，而眾生顛倒以為真實，以顛倒故，落入生死。佛愍眾生，故隨一切有為法

眾生行，慈悲攝受，欲度一切眾生出離生死苦海也。

    梵天又問，諸佛以何為行？等行答言，諸佛以第一義空為行。佛知一切有為法

眾生行，皆是虛妄。法既虛空，故體性皆空，故佛以第一義空為行。

    何謂第一義空？第一義空者，不可得也。不得於空，不得於有，不得於亦空亦

有，不得於非空非有，乃至即此不得亦不得，如是則名第一義空。故知第一義空者

，無分別也，平等也，法界一界也。如此第一義空，是諸佛行處。

    梵天又問，既然凡夫所行的有為法，諸佛亦以是行，那麼凡夫行，諸佛行，有

何差別呢？等行言，汝欲令空中有差別嗎？梵天答言不也。

    因為凡夫所行皆是虛妄，雖然凡夫不自知，而法性畢竟空寂。諸佛如實知諸法

皆空，故凡夫行，諸佛行入於第一義空，無二無別。所以等行菩薩問曰，你欲令第

一義空，有差別嗎？

    等行問梵天言，難道你沒聽佛說一切法皆空嗎？梵天言，是的，我聽說過。

    於是等行說，所以梵天呀！一切法無有差別。凡夫行，諸佛行，亦是無有差別

的。因為諸佛不說諸法有差別，如果佛說諸法有差別，便違背第一義空義了。所以

佛說諸法時，乃圓音一演也。是知佛不說二法，二法者非佛說。

    【爾時思益梵天問文殊師利言。所言行行為何謂耶。答言。於諸行中有四

      梵行。是名行處行。若人離四梵行。不名行處行。能行四梵行是名行處

      行。梵天若人成就四梵行。雖於空閑曠野中行。是名行處行。若不成就

      四梵行。雖於樓殿堂閣金銀床榻妙好被褥於此中行。不名行處行。亦復

      不能善知行處相。】

    爾時思益梵天問文殊師利言，所言行行，為甚麼意義呢？文殊師利菩薩答言，

於諸行中，有四種梵行。若人於四梵行中行，是名行處行也。

    菩薩護生心切，行四種梵行。四梵行者，慈行、悲行、喜行、捨行也。修此四

行，可生色無色界天，故曰梵行。菩薩度生心切，行空不證，涉有不著。雖得梵天

淨樂，為眾生故，捨己樂而入生死利益眾生。盡未來際，為眾生廣行慈悲喜捨，故

言菩薩於梵行處行。

    文殊師利向梵天言，若人成就慈悲喜捨四梵行，雖於空閑曠野中行，是名行處

行。若不能成就四種梵行，雖於樓殿堂閣金銀床榻妙好被褥中行，或者於城邑聚落

中行，不名行處行也。同時彼人若不修四梵行，便不能救度一切眾生，則此人不為

善知行處相者。

    【又問。菩薩以何行知見清淨。答言。於諸行中能淨我見。又問。若得我

      實性。即得實知見耶。答言然。若見我實性。即是實知見。譬如國王典

      金藏人因已出用知餘在者。如是因知我實性故。得實知見。又問。云何

      得我實性。答言。若得無我法。所以者何。我畢竟無根本。無決定故。

      若能如是知者。是名得我實性。又問。如我解文殊師利所說義。以見我

      故即是見佛。所以者何。我性即是佛性。】

    思益梵天復問文殊師利言，菩薩以何行知見清淨？答言，於諸行中能淨我見。

一切諸見，皆由我見生，以有我見故，則生人見眾生見壽者見。以有我人眾壽見故

，故有貪瞋癡。既生三毒，則知見即不清淨矣。若淨我見，則無人見眾生見壽者見

，於是無三毒而知見清淨矣。

    梵天又問，如果得我實性，即得實知見嗎？我實性即無性也，以無性故，於是

以因緣幻現假我。若知我假，則知我空，若知我空，則見我實性。如是知見，是真

實知見。故文殊回答說，是的，若見我實性，即是實見。文殊師利并舉譬喻說，譬

如國王掌管金銀的人，因已支出的數字，便知餘存的數字。正如我們若知我的實性

是無性，便可例知實見也。

    梵天又問，怎樣能得我實性呢？文殊答言，若得無我法，即得我實性。因為我

實性者，無性也。接著文殊師利自己解釋說，所以者何？因為「我」者，因緣而有

，既是因緣有，所以無有根本。有既隨因緣，所以無有決定。若能如是知者，是名

得我實性。

    梵天又問，如我所了解文殊師利你所說的道理，如果能見我實性的，便是見佛

了。因我實性，與佛性，同是無性，所以見我實性，即是見佛。是不是呢？

    其實非但眾生與佛如此，甚至一切法實性，悉是無性。因為諸法實性無性，始

能隨緣成就實性諸法也。

    【文殊師利。誰能見佛。答言。不壞我見者。所以者何。我見即是法見。

      以法見能見佛。又問。頗有無所行名為正行耶。答言有。若不行一切有

      為法。是名正行。又問。云何行名為正行。答言。若不為見故行。不為

      斷。不為證。不為修故行。是名正行。又問。慧眼為見何法。答言。若

      有所見不名慧眼。慧眼不見有為法不見無為法。所以者何。有為法皆虛

      妄分別。無虛妄分別。是名慧眼。無為法空無所有。過諸眼道。是故慧

      眼亦不見無為法。又問。頗有因緣正行比丘不得道果耶。答言有。正行

      中無道無果無行無得。無有得果差別。梵天。無所得故乃名為得。若有

      所得。當知是為增上慢人。正行者無增上慢。無增上慢則無行無得。】

    思益梵天問文殊師利言，誰能見佛？答曰不壞我見者。所以者何？我見即是法

見，以法見能見佛。

    這是甚麼道理呢？上文既說淨我見者，能知見清淨。今文何以又言不壞我見者

能見佛呢？因為我見即是虛妄，虛妄無實當體即空，以空故不可壞。若人起意欲壞

於空，此人正是虛妄之見也。虛妄之見，故不能見佛。

    我見即是法見，一切法緣起性空，故法見者，即是真空見也，以真空見始能見

佛。

    梵天又問，可能有無所行名為正行的嗎？文殊師利答言有，如果不行一切有為

法，是名正行。

    有為法有生住滅相，若行無生，行無住，行無滅，是不行有為法。有為法者取

相行也，若行不取於相，是不行有為法。如是不行有為法，是名正行。

    梵天又問，怎樣行名為正行呢？文殊師利答曰，若不為見故行，不為斷不為證

不為修故行，是名正行。

    易言之，若行無我見，我見清淨。若能如此，自然不見生不見住不見滅，不見

相不見非相，乃至不見道亦不見道果，如是一切無所見無所得而行，是名正行。

    何以不為斷？斷者斷惑也，然而諸惑本空，故不可斷。何以不為證呢？證者證

真也。然而真本具，故不可證。何以不為修呢？因為惑不可得，故無斷，真本具，

故不可更得更證。既無斷無證，於其間云何有修？故曰其行不為見，不為斷，不為

證，不為修，是名正行。總而言之，若以無所得為方便而行，是名正行也。

    梵天又問，慧眼為見何法？文殊答言，若有所見不名慧眼。慧眼者非眼目也，

以真空慧能觀照一切，故名慧眼。故文殊言，慧眼不見有為法，不見無為法。所謂

不見有為法不見無為法者，即不見一切法也。因為一切法不出有為無為之外也。

    所以者何？因為有為法皆是如幻的是空的，眾生不如實知，乃虛妄分別執為實

有。慧眼者照真空理，無有虛妄，故不見有為法。

    無為法空無所有，過諸眼道，故慧眼亦不見無為法。真空名曰無為，如如不二

名曰無為，不可得名曰無為。故無為即是空，即是無所有。無為若有，即是有為，

不得名無為矣。既然空無所有，是無法用眼看見的，所以過諸眼道。畢竟空熾然建

立一切法，真空慧眼洞照一切法，則一切法皆空。是故慧眼亦不見無為法。

    梵天又問，可能有因緣，正行的比丘不得道果嗎？修正行的比丘，有沒有不得

道不證果的呢？文殊師利回答說有，其實正行者，無所得心也。於一切法無行無得

，是名正行。是以正行之中，無道無果，無行無得，無有得果差別。

    無行無得者，聲聞乘人，有所謂四行四得。四行者，行須陀洹，行斯陀含，行

阿那含，行阿羅漢。四得者，須陀洹，斯陀含，阿那含，阿羅漢。

    行須陀洹者，有三種人，一隨信行，二隨法行，三隨無相行。行斯陀含者，亦

名家家。此人或二或三往來，或於現身得入涅槃。行阿那含者，若斷欲界思惑第七

第八品。行阿羅漢者，若阿那含具八解脫，是名身證，是名行阿羅漢。

    四行四得是聲聞人見，若於大乘正行中，一切法不可得，故無行無得。

    文殊師利告訴思益梵天說，梵天！無所得故名為得。若有所得，當知是人為增

上慢人。增上慢人者，未得言得，未證言證者也。一切法皆歸畢竟空，畢竟空中無

一法可得可證。若人見有得有證，即是增上慢人。正行者無增上慢，無增上慢故無

行無得。

    【又問。得何法故名為得道。文殊師利言。若法不自生不他生。亦不眾緣

      生。從本已來常無有生。得是法故說名得道。又問。若法不生為何所得

      。答言。若知法不生即名為得。是故。佛說若見諸有為法不生相。即入

      正位。又問。何等名為正位。答言。我及涅槃等不作二。是名正位。又

      行平等故。名為正位。以平等出諸苦惱故。名為正位。入了義中故。名

      為正位。除一切憶念故。名為正位。爾時世尊讚文殊師利言。善哉善哉

      。快說此言。誠如所說。說是法時。七千比丘不受諸法漏盡心得解脫。

      三萬二千諸天遠塵離垢得法眼淨。十千人離欲得定。二百人發阿耨多羅

      三藐三菩提心。五百菩薩得無生法忍。】

    梵天又問，得何法名為得道？法者即道也，故曰得何法名為得道。文殊師利答

言，若法不自生不他生，亦不眾緣生，從本已來常無生，得是法故名得道。若法有

生，應從三種情形生。一者自生，二者他生，三者自他因緣和合生。中論復說無因

生，共為四種情形生。然生者是差異相，自生不生自，而生非自，故知法不自生。

同時諸法因緣生，法由因緣生即無自性。法無自性，豈有自生的道理？法亦不由他

生，因為因緣生法無自性，「他」亦無自性。他既無自性，焉有他生？何以不從眾

緣生呢？一切諸法，悉皆因緣生。法由因緣生，其性實是空，若法性不空，不從因

緣有。既然諸法皆空，則眾緣亦無自性，法無自性，當下即空。眾緣既空，故無和

合，亦無有生。所以中論曰諸法不自生，亦不從他生，不共不無因，一切法不生。

若人得此無生法者，是名得道。

    何以無生名道？無生者中道也，法性也。一切生滅，悉是無明也。菩薩破無明

證法性者，即是證入無生法也。

    梵天又問，若法不生，為何所得？文殊師利答言，若知一切法不生即名曰得也

。是言不得一切法即名曰得也，法不生者，是法不可得也。若見有為法不生，是知

有為法不可得也，如是可得無生也。

    有為法具三相，曰生、住、滅。有生故有住及滅，若法不可得則無生，無生則

無住滅。既無三相，是無有為法也。如是即入正位，名得道也。

    梵天又問，何等名為正位？文殊答言，我及涅槃平等不二，是名正位。我者，

生死也。生死涅槃平等不二，是生死涅槃不可得也。無所得是無分別，無分別故平

等。有所得是分別，分別心者，是於畢竟空中妄起二念也。

    所以文殊師利接著說，行平等故，名為正位。為甚麼呢？因為平等可脫出諸苦

惱故。苦惱由分別我人所生。平等則無分別，無分別可出苦惱矣。入了義中故，了

義者，第一義也。第一義無有分別，故即平等義也。除一切憶念故，憶念者分別心

也。除一切憶念分別，即是平等也。若如是者，即名正位。

    爾時世尊讚文殊師利言，善哉善哉！你能說如是法，實堪稱許。誠如汝所說，

的確如是。最後佛予印可，證明所說無誤。

    文殊師利說是法時，七千比丘不受諸法漏盡心得解脫，心得解脫是盡除煩惱障

也。得法眼淨者，是得初果也，初果見道，故曰法眼淨。離欲得定，是離欲界至色

界，色界眾生，始得禪定也。四根本禪，悉在色界也。二百人發無上菩提心。得無

生法忍者，有說初地即得，有說七地以上得。若通論之，破一分無明見一分法性，

即得一分無生法忍也。

    【爾時思益梵天白佛言。世尊。是文殊師利法王子。能作佛事大饒益眾生

      。文殊師利言。佛出於世。不為益法故出。不為損法故出。梵天言。佛

      豈不滅度無量眾生。仁者亦不利益無量眾生耶。文殊師利言。汝欲於無

      眾生中得眾生耶。答言不也。梵天。汝欲得眾生決定相耶。答言不也。

      梵天。汝欲得諸佛有出生相於世間耶。答言不也。梵天。何等是眾生為

      佛所滅度者。梵天言。如仁所說義。無生死無涅槃。文殊師利言。如是

      。諸佛世尊。不得生死不得涅槃。佛諸弟子得解脫者。亦不得生死不得

      涅槃。所以者何。是涅槃是生死。但假名字有言說耳。實無生死往來滅

      盡得涅槃。】

    思益梵天白佛言，文殊師利法王子，能續佛慧命，大作佛事，度諸有情，大饒

益一切眾生，令人讚歎。於是文殊師利言，佛出現於世，不為增益諸法故出，亦不

為損減諸法故出。因為一切法平等，於平等中，無有增益損減故。所以我文殊師利

，於平等法中，亦無增益與損減。怎能說我「作」佛事，「饒益」眾生呢？意思即

是說，菩薩度盡一切眾生而不著眾生相也。

    梵天問言，難道佛不滅度無量眾生嗎？仁者不利益無量眾生嗎？文殊師利反問

說，莫非你要於無眾生中，得眾生嗎？

    因為眾緣所生者，名為眾生。然而眾緣所生者，實無有生，以緣生如幻故。所

以眾生者，實無眾生，是假名眾生耳。是故思益梵天回答說，不也。

    文殊師利又問！梵天，你欲得眾生決定相嗎？因為眾生者緣生，緣生無性，故

無決定相。經云，若有定法即非阿耨多羅三藐三菩提。既然一切法悉無決定，故梵

天回答說不也。

    文殊師利又問，梵天！汝欲得諸佛有出生相於世間嗎？一切法悉皆無生，無生

法者，不來不出。言佛有出生相於世間者，乃眾生心眾生見也，故梵天答不也。

    文殊師利又問，梵天！怎樣是眾生被佛滅度呢？一切法無生，無生故亦無滅度

。一切法不可得，是以不得生亦不得滅，假名生死涅槃。所以梵天說，如仁者所說

義，無生死亦無涅槃，是名滅度。

    文殊師利言，是的如汝所說，諸佛世尊，不得生死亦不得涅槃。佛的弟子得解

脫者，亦不得生死不得涅槃。解脫即名涅槃也，佛弟子得解脫者，有人謂即是出生

死入涅槃，而實無生死涅槃可得。故文殊言，佛弟子得解脫者，亦不得生死不得涅

槃。

    所以者何？原來生死涅槃，但有假名但有言說而已。實在一切法不可得，無有

生死往來，亦無生死滅盡而得涅槃也。

    【又問。誰能信是法耶。答言。於諸法中無貪著者。又問。若貪著者於何

      貪著。答言。貪著虛妄。梵天。若貪著是實者終無增上慢人。以貪著虛

      妄故。行者知之而不貪著。若不貪著則無有流。若無有流則無往來生死

      。若無往來生死是則滅度。又問。何故說言滅度。答言。滅度者。名為

      眾緣不和合。若無明不和合諸行因緣。則不起諸行。若不起諸行。是名

      為滅。不起相是畢竟滅。得是道故則無生處。如是名為四聖諦。】

    梵天又問，誰能相信如此之法呢？文殊師利答言，若於諸法無貪著心者，則能

相信此法。諸法畢竟空，若於空生貪著者，即增上慢人。

    梵天又問，貪著者於何貪著？文殊師利答言，貪著虛妄。一切法但是名字，無

有實義，貪著者只是貪著於名相，而名相悉是虛妄，故曰貪著於虛妄。

    文殊師利告訴梵天說，如果貪著不是虛妄而有實者，便不會有未得言得，未證

言證的增上慢人了。因為貪著虛妄故，所以行者知是虛妄便不生貪著了。行者不貪

著，便無生死流。既無生死流，便無往來生死。既無往來生死，是故假名滅度。

    梵天又問，既然生死涅槃不可得，何故說言滅度呢？因為滅度者，即滅障度苦

，滅生死得度涅槃也。文殊師利答言，滅度生死苦惱者，名為眾緣不和合。何故眾

緣不和合？因為眾緣悉空，但有名字，以空故，所以不和合。有眾緣和合是生死，

無眾緣和合即滅度。

    無明者虛妄，無有實體。諸行因緣，亦復虛妄無有實體。所以無明不和合諸行

因緣。如果無明不和合諸行因緣，便不起增上造作諸行。不起造作諸行，故名滅也

。

    凡所有相皆是虛妄，不起虛妄相，便是畢竟滅。得是畢竟滅者，便知無生之道

。得無生法者，則知苦無生，集無和合，滅本來清淨，道平等不二。聖弟子以不可

得為方便行此四者，是名四聖諦。

    【爾時等行菩薩謂文殊師利言。如汝所說皆為真實。答言。一切言說皆為

      真實。又問。虛妄言說亦真實耶。答言。如是。所以者何。是諸言說皆

      為虛妄。無處無方。若法皆虛妄。無處無方。是故一切言說皆是真實。

      善男子。提婆達語。如來語。無異無別。所以者何。一切言說。皆是如

      來言說。不出如故。一切言說有所說事。皆以無所說故。得有所說。是

      故一切言說皆等。文字同故。文字無念故。文字空故。等行言。如來不

      說凡夫語言賢聖語言耶。文殊師利言然。以文字說凡夫語言。亦以文字

      說賢聖語言。如是善男子。諸文字有分別是凡夫言說是賢聖言說耶。等

      行答言。不也。文殊師利言。如諸文字無分別。一切賢聖亦無分別。是

      故賢聖無有言說。所以者何。賢聖不以文字相。不以眾生相。不以法相

      。有所說也。譬如鍾鼓眾緣和合而有音聲。是諸鍾鼓亦無分別。如是諸

      賢聖善知眾因緣故。於諸言說無貪無礙。】

    等行菩薩問文殊師利說，你所說的皆是真實嗎？文殊師利回答說，何止我所說

的是真實，乃至一切言說皆為真實。

    等行菩薩懷疑的問，難道虛妄言說亦是真實嗎？文殊師利回答說，是的，一切

言說皆為真實。所以者何？因為一切言說皆是虛妄，虛妄則不可得，不可得即是真

實。虛妄無處無方，即不可得也。因為這種原因，一切言說皆是真實。

    譬如提婆達多的言說，如來的言說，皆不二不別。以佛及提婆達多的言說均不

可得，以不可得故，所以無二無別。

    提婆達多是佛之堂弟阿難之兄。出家後以名利心重，嫉妒於佛，乃至害佛破僧

，終成逆罪墮地獄中。

    所以者何？一切言說皆如來言說故。佛以世間言說，說第一義。然第一義無有

言說，佛借言說者，旨在以言遣言而已。故佛無說而說，說而無說。一切虛妄言說

，亦復如是。以虛妄故，亦復說而無說。既然都是說而無說，都是不可得，所以無

異無別，故曰一切言說，皆是如來言說。既然無異無別即是如如，所以一切言說，

雖有所說事，卻是無法可得。故皆是無說得有所說，雖得有言說，而實是無說也。

是故一切言說皆等，皆無異無別也。因為文字但是假名，故同、故無念、故空。

    等行問道，莫非如來不分別凡夫語言，聖賢語言嗎？文殊師利言，是的，如來

不分別說是凡夫語言，是聖賢語言。因為以文字說凡夫語言。文字者，假名也。換

句話說，如來以假名說凡夫語言，以假名說聖賢語言。既然所說皆是假名，故說而

無說也。

    如是善男子！既然都是假名，可能有分別是凡夫語言，是聖賢語言嗎？等行回

答說不也。

    文殊師利言，像諸文字不可得無分別，一切賢聖亦不可得無分別。若有分別，

即是取相，取相即是虛妄矣。既無分別，所以賢聖者無有言說。因為賢聖所說不取

於相，不取文字相，不取眾生相，不取法相而有言說也。故是無說而說，說而無說

。

    譬如鐘鼓，因為眾緣和合而有大聲小聲之不同。但是鐘鼓的本身，卻是沒有分

別的。正如諸賢聖，由於眾生的因緣不同，而有不同的言說。但賢聖的本身，卻是

不取相無分別的。所以於諸言說無貪無礙，以無說而說，說而無說故。

    【等行言。如佛所說。汝等集會當行二事。若說法若聖默然。何謂說法。

      何謂聖默然。答言。若說法不違佛。不違法。不違僧。是名說法。若知

      法即是佛。離相即是法。無為即是僧。是名聖默然。又善男子。因四念

      處有所說。名為說法。於一切法無所憶念。名聖默然。因四正勤有所說

      。名為說法。以諸法等不作等不作不等。名聖默然。因四如意足有所說

      。名為說法。若不起身心名聖默然。因五根五力有所說。名為說法。若

      不隨他語有所信。為不取不捨故。分別諸法一心安住。無念念中解一切

      法。常定性斷一切戲論慧。名聖默然。因七菩提分有所說。名為說法。

      若常行捨心無所分別。無增無減。名聖默然。因八聖道分有所說。名為

      說法。若知說法相如苢喻。不依法。不依非法。名聖默然。善男子。於

      是三十七助道法。若能開解演說。名為說法。若身證是法。亦不離身見

      法。亦不離法見身。於是觀中不見二相不見不二相。如是現前知見而亦

      不見。名聖默然。】

    等行菩薩言，佛曾說過，汝等集會，當行二事，若說法，若聖默然。何謂說法

，何謂聖默然呀？

    佛於羅摩經中曾說，「比丘集坐，當行二事，一曰說法，二曰默然。」今等行

菩薩提出請問文殊師利菩薩。

    文殊師利答言，如果說法不違背佛，不違背法，不違背僧，如是不違背三寶，

是名說法。佛者覺悟也，法者清淨也，僧者無諍無為也。如是三寶清淨無為，常住

真實，自他俱利普度一切，如是說法者，是名說法也。何為聖默然？文殊師利言，

若知法清淨即是覺悟的佛，因為清淨則是不生不滅，不來不去，不常不斷，不一不

異。所以清淨即是佛，佛本是無，清淨則有也。離一切言語相文字相心緣相即是法

。無為即是僧，如是清淨無為，一體常真，便是聖默然。

    又善男子！因四念處而有所言說，是名說法。四念處者，觀身不淨，觀受是苦

，觀心無常，觀法無我。作如是說者，是名說法。於法無憶念，名聖默然。無憶念

者，於一切法不作分別想也。

    因四正勤有所說，名為說法。四種正勤，四種精進也。已生之善令增長，未生

之善令生，已生之惡令斷，未生之惡令不生。作如是說者，名為說法。何為聖默然

？默然者，心平等攝持也。因為一切法悉皆平等，一心不動，不作平等想，亦不作

不平等想，如是則名聖默然。

    因四如意足有所言說，名為說法。四如意足者，行人修四正勤以後所修的四種

定也。因希望樂欲增上力所得的定，曰欲如意足。因勤精進增上力所得的定，名勤

如意足。因心增上力所得的定，名心如意足。因觀慧增上力所得的定，名觀如意足

。何謂欲如意足？是時僅是生於樂欲，於諸不善法對治之，時時正審思察，起一境

念。於諸善法正審思察，住一境念。如是多修習故，觸發一境性，名欲如意足。

    何謂勤如意足？行人能精進策勵，於諸惡境緣，能逆來順受，不動念造業。已

生之惡令斷，未生之惡令不生。如此自策自勵發勤精進，正審思察住一境念。由如

是多修習多安住，能令心生起一境性，名勤如意足。

    何謂心如意足？行人若能策發下劣心令之轉勝，制伏掉舉心令不散亂。隨順惡

法而不起惑造業，隨順善法而勤修功德，求出離煩惱生死。正審思察，住一境念。

由多修習安住故，能正生起心一境性，名心如意足。

    何謂觀如意足？行人能起作意思惟，知惡法不如理，知善法如理。於是遠離諸

煩惱，對治諸煩惱，能令惡不善法不起現行。便自作意思惟，我今有現行惡不自覺

知否，為無現行惡不自覺知否？以如是作意觀察增上力故，正審思察住一境念。以

多安住故，能正觸證心一境性，名觀如意足。作如是說者，名為說法。何謂聖默然

？若不起身心名聖默然。身者含口也，故具說應為不起身口心名聖默然。怎樣是不

起身口心呀？身不起則無殺盜婬，口不起則無惡口妄語綺語兩舌，意不起則無貪瞋

癡，如是則為聖默然矣。

    因五根五力有所說，名為說法。五根者信根、精進根、念根、定根、慧根。五

根增上，能破煩惱，五根便轉名五力。作如是說者，是名說法。何謂聖默然？若不

隨他語，不隨他語者，不隨境轉也。增上信等根力，然以無所得心精進，不取亦不

捨。雖然分別一切法，卻是一心安住不動。一心安住不動即是無念，然於此無念之

中，卻能慧解一切法。如是常以定性智慧，斷一切虛假不實的戲論，這便名為聖默

然。

    因七菩提分有所說，名為說法。七菩提分，又名七覺支，亦名七覺分。一擇法

覺分，二精進覺分，三喜覺分，四輕安覺分，五念覺分，六定覺分，七捨覺分。作

如是說者，名為說法。何謂聖默然？常行捨心，捨心者常淨諸念也。若淨諸念，便

不妄起分別，不妄生增減諸邪見，如是便名聖默然。

    因八聖道分有所說，名為說法。八聖道分者，亦名八正道。一正見，二正思惟

，三正語，四正業，五正命，六正精進，七正念，八正定。道雖無量，要唯八正，

故八正道者通攝諸行。有人謂八正道配於見道。然實在說起來，一切聖人均通修八

正道也。何謂聖默然？若知所說諸法相，如苢喻一樣，猶標月之指。而一切諸法，

實不可得，亦無非法可得。故曰不依於法，亦不依於非法，這便是聖默然。

    以上分別說七科三十七道品，今後總說三十七助道品。三十七道品之內容，要

唯為十，即信、進、念、定、慧、正思惟、戒、輕安、喜、捨。小乘修三十七道品

，唯斷四住煩惱。四住地煩惱者，見一處住地，欲愛住地，色愛住地，有愛住地。

    見一處住地，即所謂見惑，見由想生。欲愛色愛有愛，即三界之思惑。三界思

惑，通出於愛，而愛因受有。約此三界之愛，總名曰三界思惑。此四住者，復住持

諸煩惱，故名「住」。能生諸煩惱，故名地，地約其能生義也，通名曰見思惑。

    大乘修三十七道品，可通斷五住。五住者，於四住地外，更有微細的無明住地

。無明住地能生塵沙煩惱，復能生四住煩惱。大乘人破無明住地，即見法性矣。若

能開解演說三十七道品者，名為說法。何謂聖默然？若能身證此三十七道品法，證

者契合也，故曰不離身見法，不離法見身。於是觀中，不見身法為二，亦不見身法

為不二。約真諦則二不二，約俗諦則不二二。終至如是現前知見亦復不見，是名聖

默然。

    【又善男子。若不妄想著我。不妄想著彼。不妄想著法有所說。名為說法

      。若至不可說相。能離一切言說音聲。得不動處入離相心。名聖默然。

      又善男子。若知一切眾生諸根利鈍。而教誨之。名為說法。常入於定心

      不散亂。名聖默然。等行言。如我解文殊師利所說義。一切聲聞辟支佛

      無有說法。亦無聖默然。所以者何。不能了知一切眾生諸根利鈍。亦復

      不能常在於定。文殊師利。若有真實問。何等是世間說法者。何等是世

      間聖默然者。則當為說諸佛是也。所以者何。諸佛善能分別一切眾生諸

      根利鈍。亦常在定。佛告文殊師利。如是如是。如等行所說。唯諸佛如

      來有此二法。】

    上文說三十七道品，重在自利。今復說菩薩利益一切眾生行也。

    文殊師利菩薩言，又善男子！如果不妄想分別執著我、人，如此有所說，是名

說法。不妄想分別我人，不執著我人，是平等心也，不取相心也。若能如是說是名

說法。聖默然者，須通達一切法不可說相。法不可說，所說者即非是法，但是名言

相也，故曰不可說相。不可說相者，離言語相也。故繼而說能離一切言說音聲。得

不動處者，定也，入離相心者，心無所住也。如是名聖默然。

    又善男子！若知一切眾生根機之利鈍，而教誨之，名為說法。常入於定，心不

散亂，名聖默然。菩薩雖入生死隨順眾生之根機而度化之，卻不失於無上佛道，如

是名為聖默然也。

    文殊師利解釋云何說法，云何聖默然以後，於是等行菩薩提出自己的心得。等

行菩薩言，如我了解文殊師利說法的意義，一切聲聞緣覺，無有說法亦無有聖默然

。為甚麼呢？因為二乘人只能自度，不能度人，所以不能了知一切眾生諸根利鈍，

亦不能常在於定。

    聲聞緣覺二乘人入定，有入相住相出相。菩薩入定無是三相，二六時中行住坐

臥無不在定中。二乘人必須入定始能觀察眾生根機，菩薩則不然，隨時能知一切眾

生諸根利鈍。以菩薩無時不在定中故。

    等行復稱文殊師利說，如果有真實問者，如法正問者，非是戲論問者。問曰何

等是世間說法者，何等是世間聖默然者？就應當如是回答，世間說法及聖默然者，

諸佛是也。為甚麼呢？因為諸佛始善能分別一切眾生諸根利鈍，才能常在定也。

    於是世尊向文殊師利稱許等行菩薩說，如是如是，的確如等行所說，唯諸佛如

來有此二法也。

    【爾時須菩提白佛言。世尊。我親從佛聞。汝等集會當行二事。若說法。

      若聖默然。世尊。若聲聞不能行者。云何如來浛諸比丘行此二事。佛告

      須菩提。於汝意云何。若聲聞不從他聞。能說法能聖默然不。須菩提言

      。不也。須菩提。是故當知一切聲聞辟支佛。無有說法無聖默然。爾時

      文殊師利謂須菩提言。長老須菩提。如來了知眾生八萬四千行。汝於此

      中有智慧。能隨其所應為說法不。答言不也。今須菩提。能入觀一切眾

      生心三昧。住是三昧。通達一切眾生心心所行。自心他心無所妨礙不。

      答言不也。須菩提。如來於眾生八萬四千行。隨其所應為說法藥。又常

      住定平等相中。心不動搖。而通達一切眾生心心所行。須菩提。是故當

      知。一切聲聞辟支佛不及此事。須菩提。或有眾生多婬欲者。以觀淨得

      解脫。不以不淨。唯佛能知。或有眾生多瞋恚者。以觀過得解脫。不以

      慈心。唯佛能知。或有眾生多愚癡者。以不共語得解脫。不以說法。唯

      佛能知。或有眾生等分行者。不以觀淨不以不淨。不以觀過不以慈心。

      不以不共語。不以說法得解脫者。隨其根性以諸法平等。而為說法使得

      解脫。唯佛能知。是故如來。於諸說法人中為最第一。禪定人中亦最第

      一。】

    爾時須菩提白佛言，我親從佛處聽聞，汝等比丘集會當行二事，若說法，若聖

默然。世尊既然教授我等行此二法，云何現在又說聲聞人不行此二法呢？

    須知聲聞人亦行此二法，但那是依佛教而行，非是自心覺悟者。佛得自覺聖智

，故真能行此二法。因為心外無法，法外無心，聲聞緣覺依他言教，行心外之法，

故不能說真的說法，真的聖默然也。由於聲聞緣覺依他言教行心外之法，故其心不

廣其智不大，不能知一切眾生諸根利鈍，不能常在於定。

    所以佛告須菩提言，聲聞若不從他聞，能說法能聖默然不？須菩提言不也。於

是佛言，是故當知，一切聲聞辟支佛，無有說法及聖默然。

    接著文殊師利指出，聲聞乘人心狹智小所證未圓，故無有說法及聖默然。

    文殊師利問須菩提言，如來能了知眾生八萬四千行，隨順應乎眾生心行而為說

法。你能有這種智慧，能辦得到嗎？須菩提答言不也。八萬四千行者，非是定數，

乃言其多也。

    文殊師利又問，你須菩提能入觀一切眾生心三昧嗎？住此三昧者，能通達一切

眾生心心所行。自心他心一如，無所妨礙，你能夠嗎？須菩提答言，不也。

    文殊師利又說，如來於眾生八萬四千行，隨其所應為說法藥。又能常住於定，

住於平等相中，心不動搖。隨應而與法藥是言佛照也，常住於定，平等相中，是寂

也。言佛功德照而常寂也。

    雖然常住於定，平等相中心不動搖，卻能通達一切眾生心心所行。此者寂而常

照也。佛之功德寂而常照，照而常寂。寂而常照故有說法，照而常寂故有聖默然。

是故須菩提，當知一切聲聞辟支佛是辦不到的。所以聲聞緣覺，無有說法，無有聖

默然。

    佛十八不共法，能知一切眾生根性欲，隨病與藥，應機逗教，於多婬欲眾生，

以觀淨而得解脫，不以不淨觀。因為佛知眾生根性欲故。聲聞人於多婬欲眾生，只

知教以起不淨觀，不知教以起淨觀。因為聲聞人不知眾生根性欲，不能因病與藥故

。

    或有多瞋眾生，佛教多瞋眾生知瞋恚過患而得解脫，不以慈心觀。以知眾生根

，隨應與藥故。聲聞人不能隨應與藥，只知教多瞋眾生起慈心觀。

    或有多愚癡眾生，佛以不與共語方便，令其解脫。卻不以說法令其解脫，此即

應其根機，唯佛所能也。而聲聞人，於多愚癡眾生，只知說法令彼開解也。

    等分行者，是婬怒癡均具之眾生也。有的眾生多婬，有的眾生多瞋，有的眾生

多愚癡，有的眾生婬怒癡俱盛，故曰等分行者。

    佛對如是等分眾生，知其根性，應機施教。對於不以觀淨，不以觀不淨。不以

觀過患不以慈心，不以不共語，不以說法而得解脫者，均能隨其根性，以諸法平等

而為說法令彼解脫之。

    如是方便善巧，唯佛具備，不是聲聞緣覺乘人所能辦得到的。佛有這等大方便

，普利十方一切有情，其功德誠不可思議也。所以於諸說法人中，佛為第一。於禪

定人中，佛為第一。

    禪定者，即是聖默然也。所以於禪定人中為最第一，即是於聖默然人中，為最

第一也。

    【爾時須菩提問文殊師利。若聲聞辟支佛不能如是說法。不能如是聖默然

      者。諸菩薩有成就如是功德。能說法能聖默然不。答言。唯佛當知。於

      是佛告須菩提。有三昧名入一切語言心不散亂。若菩薩成就此三昧皆得

      是功德。】

    爾時須菩提問文殊師利言，既然聲聞辟支佛都不能如是說法，如是聖默然。不

知諸菩薩中，有人能成就這種功德的沒有？菩薩之中有能說法，能聖默然的嗎？

    文殊師利答言，唯佛當知，你去請問佛吧！於是佛告訴須菩提言，菩薩之中，

亦不一定都能成就如是功德。有一種三昧，名入一切語言心不散亂。假使菩薩能成

就這種三昧，便能如是說法，如是聖默然了。三昧者定也，入一切語言心不散亂三

昧，即入一切語言心不散亂定也。

    【爾時文殊師利謂等行菩薩。善男子。為眾生八萬四千行故。說八萬四千

      法藏。名為說法。常在一切滅受想行定中。名聖默然。善男子。我若一

      劫。若減一劫。能說是義。是名說法相。是聖默然相。猶不能盡。於是

      佛告等行菩薩。善男子。乃往過去無量無邊不可思議阿僧祇劫。時世有

      佛。號曰普光。劫曰名聞。國名㷇見。彼國嚴淨。豐樂安隱天人熾盛。

      其地皆以眾寶莊嚴。柔軟細滑。生寶蓮花一切香樹。充滿其中常出妙香

      。善男子。㷇見國土。有四百億四天下。一一天下縱廣八萬四千由旬。

      其中諸城縱廣一由旬。皆以眾寶校飾。一一城者有一萬五千聚落村邑。

      而圍遶之。一一聚落村邑無量百千人眾充滿其中。彼時人民所見色像。

      心皆喜悅無可憎惡。亦悉皆得念佛三昧。是以國土名曰㷇見。若他方世

      界諸來菩薩皆得快樂。餘國不爾。善男子。其普光佛。以三乘法為弟子

      說。亦多樂說如是法音。汝等比丘當行二事。若說法。若聖默然。善男

      子。爾時上方醫王佛土。有二菩薩。一名無盡意。二名益意。來詣普光

      佛所。頭面禮足。右遶三匝。恭敬合掌。𧕴住一面。時普光佛。為二菩

      薩廣說淨明三昧。所以名曰淨明三昧者。若菩薩入是三昧即得解脫一切

      諸相及煩惱著。亦於一切佛法。得淨光明。是故名為淨明三昧。又前際

      一切法淨。後際一切法淨。現在一切法淨。是三世畢竟淨。無能令不淨

      。性常淨故。是以說一切諸法性常清淨。何謂諸法性淨。謂一切法空相

      。離有所得故。一切法無相相。離憶想分別故。一切法無作相。不取不

      捨。無求無願。畢竟離自性故。是名性常清淨。以是常淨相。知生死性

      即是涅槃。涅槃性即是一切法性。是故說心性常清淨。善男子。譬如虛

      空。若受垢污無有是處。心性亦如是。若有垢污無有是處。又如虛空。

      雖為煙塵雲霧覆翳。不明不淨。而不能染污虛空之性。設染污者不可復

      淨。以虛空實不染污故。還見清淨。凡夫心亦如是。雖邪憶念起諸煩惱

      。然其心相不可垢污。設垢污者不可復淨。以心相實不垢污性常明淨。

      是故心得解脫。善男子。是名入淨明三昧門。彼二菩薩聞是三昧。於諸

      法中得不可思議法光明。爾時無盡意菩薩白普光佛言。世尊。我等已聞

      入淨明三昧門。當以何行行此法門。佛告無盡意。善男子。汝等當行二

      行。若說法。若聖默然。】

    說法聖默然二法，原係等行菩薩所問，所以文殊師利逕謂等行菩薩言，為對治

眾生八萬四千行，故說八萬四千法藏，是名說法。常在一切滅受想行定中名聖默然

。滅受想行定，又名滅盡定。

    文殊師利復向等行言，善男子！我若一劫，若減一劫，演說此義，這是說法相

，這是聖默然相，猶然演說不盡也。

    於是佛說往昔因緣，用息文殊師利等行菩薩的難問。此段經文易解，故從略解

說。

    一座須彌山有一四天下，百億須彌山有四百億四天下。由旬數原不定，大約合

此四十里。

    念佛三昧者，三昧王也。念佛念法念僧念戒念施念天，此六念中以念佛為第一

。世尊言，念佛三昧者，諸佛世尊之所遊戲，首楞嚴等諸大三昧，始出生處也。

    彼普光佛，亦有三乘弟子，彼佛亦以說法，聖默然二法教彼弟子。

    爾時喜見佛國上方有佛名醫王，彼佛國土有二菩薩，一名無盡意，二名益意。

彼二菩薩往詣普光佛所，從普光佛所得淨明三昧。菩薩入此三昧，即得解脫一切諸

相及一切煩惱著。

    所謂諸法性淨，即是一切法相空，一切法無所得，一切法無相，離憶想分別故

。因為憶想分別，乃取相也，法既無相，故離憶想分別。所謂諸法性淨即是無作相

，以離相故。即是不取不捨，無求無願，畢竟無自性，以不可得故。以無性故，生

死涅槃悉皆無性，無性故平等一如。

    以性淨故，心本清淨無有垢污。何以故？因為一切邪憶念，一切煩惱，一切垢

污悉如幻不實故。所以心本清淨，無有垢污。

    普光如來并告無盡意益意二菩薩言，欲入淨明三昧門者，當行二行，即說法及

聖默然也。

    【時二菩薩從佛受教。頭面禮佛足。遶三匝而出。趣一園林。自以神力化

      作寶樓於中修行。時有梵天名曰妙光。與七萬二千梵俱來至其所。頭面

      禮足。問二菩薩。善男子。普光如來說言。汝等比丘集會當行二事。若

      說法。若聖默然。善男子。何謂說法何謂聖默然。二菩薩言。汝今善聽

      。我當少說。唯有如來乃通達耳。於是二菩薩。以二句義為諸梵眾廣分

      別說。時七萬二千梵皆得無生法忍。妙光梵天得普光明三昧。是二菩薩

      。於七萬六千歲。以無礙辯力答其所問。不懈不息分別二句。互相問答

      而不窮盡。於是普光佛。在虛空中作如是言。善男子。勿於文字言說而

      起諍訟。凡諸言說皆空如響。如所問答亦如是。汝等二人皆得無礙辯才

      及無盡陀羅尼。若於一劫若百劫。說此二句辯不可盡。善男子。佛法是

      寂滅相第一之義。此中無有文字不可得說。諸所言說皆無義利。是故汝

      等。當隨此義勿隨文字。是二菩薩聞佛教已。默然而止。佛告等行。以

      是當知。菩薩若以辯才說法。於百千萬劫若過百千萬劫。不可窮盡。又

      告等行。於意云何。彼二菩薩豈異人乎。勿造斯觀。無盡意者。今文殊

      師利是。益意菩薩者。今汝身是。妙光梵天者。今思益梵天是。】

    普光如來為息諍訟，現虛空中教授菩薩。佛現於虛空者，表住實際也，表住第

一義也，表法身也。因虛空性寂滅，常住無來去，非有亦非無，一切法依止。所以

普光如來現住虛空教授菩薩。

    佛法寂滅相第一義者，即諸法實際也。於實際中，無有文字，不可得不可說。

如果諍辯言說，皆無義利也。於是二菩薩，默然而止。

    以上是釋迦牟尼佛敘述往昔因緣，敘述既畢，乃告等行菩薩言，是故當知，菩

薩若以辯才說法，雖過百千萬劫，不可窮盡也。

    最後告等行言，無盡意者文殊師利是，益意者，你等行是，妙光梵天者，今思

益梵天是。釋迦牟尼佛借往昔因緣，息止諸菩薩之諍論也。


思益梵天所問經尋繹

        仂行品第九

    【爾時等行菩薩白佛言。未曾有也。世尊。諸佛菩提為大饒益如所說行精

      進眾生。世尊。其懈怠不能如說行者。雖值百千萬佛。無能為也。當知

      從勤精進得出菩提。爾時文殊師利謂等行菩薩。善男子。汝知菩薩云何

      行名勤精進。答言。若菩薩能得聖道。名勤精進。又問。云何行能得聖

      道。答曰。若於諸法無所分別。如是行者。能得聖道。又問。云何名得

      聖道已。答曰。若行者於平等中見諸法平等。是名得聖道已。又問。平

      等可得見耶。答言。不也。所以者何。若平等可見則非平等。】

    仂行品者，講精進也。諸佛菩提，大饒益眾生。饒益那一類的眾生呢？饒益那

些能如佛教而行精進的眾生。若懈怠眾生，不能如說修行者，雖值遇百千萬佛，亦

無法獲得饒益的。所以當知，從勤精進方能出生佛菩提，方能成就無上佛道。

    於是文殊師利謂等行菩薩言，善男子！你可知道菩薩怎樣精進嗎？等行菩薩答

言，假使菩薩能得無上佛道，名勤精進。

    因為成就無上佛道，須歷三大僧祇，乃至無量阿僧祇劫，若非大力精進，難以

底成也。

    文殊師利又問，怎樣能成就無上佛道呢？等行答曰，於諸法無分別，如是行者

能成無上佛道。

    無分別者，平等心也。平等心者，菩提心也。三世諸佛皆從發菩提心而來。若

不發菩提心，終難成就無上佛道。故發無分別心，即發菩提心。勸人發菩提心，有

無量功德。障人發菩提心，有無量罪過。因為障人發菩提心者，斷佛慧命也。勸人

發菩提心者，續佛慧命也。

    文殊又問，云何名得聖道已？得聖道已者，究竟成就無上佛道也。等行答曰，

若行者於平等中見諸法平等，是名得無上佛道已。

    於平等中見平等，是心平等也。若菩薩心平等，則見一切悉皆平等。所以毘舍

如來謂持地菩薩言，當平心地，則世界地，一切皆平。佛心平等，故能等視怨親，

乃至見一切眾生皆是佛。眾生心不平等，虛妄分別怨親是非，起貪瞋癡造諸惡業，

輪迴六道，不出苦輪。

    文殊師利又問，平等可得見嗎？等行菩薩答不也。何故平等不可見？因為諸法

空為平等，諸法一相為平等，諸法無相為平等，諸法無能所分別為平等，是故無所

見是平等。凡所有見，皆是眾生之凡情見。眾生以凡情見見一切，則不見平等。只

能分別善惡、是非、怨親、適違。故等行解釋說，若平等可見，則非平等矣。以等

行菩薩所修，即平等行，故文殊問其平等之義。

    【思益梵天謂文殊師利。若行者於平等中不見諸法。是名得聖道已。文殊

      師利言。何故不見。思益言。離二相故不見。不見即是正見。又問。誰

      能正見世間。答言。不壞世間相者。又問。云何為不壞世間相。答言。

      色如無別無異。受想行識如無別無異。若行者見五陰平等如相。是名正

      見世間。又問。何等是世間相。答言。滅盡是世間相。又問。滅盡相復

      可盡耶。答言。滅盡相者不可盡也。又問。何故說言世間。是滅盡相。

      答言。世間畢竟盡相。是相不可盡。所以者何。已盡者不復盡也。又問

      。佛不說一切有為法是盡相耶。答言。世間是盡相終不可盡。是故。佛

      說一切有為法是盡相。又問。何故數名有為法。答言。以盡相故名有為

      法。】

    爾時思益梵天謂文殊師利言，如此說來，若行者於平等中，不見諸法，是名得

無上佛道已。

    文殊師利問思益梵天說，何故不見諸法呢？思益梵天言，離二相故不見諸法。

離二相者，離能所分別也。既離能所分別，諸法一相無相，故不見諸法。如是不生

我見人見眾生見壽者見，即是正見也。

    文殊師利又問，誰能正見世間？梵天答言，不壞世間相者。何故不壞世間相，

即能正見世間呢？因為世間相緣起性空虛妄無有。法既空無故不可壞。若起心壞世

間相，反是我見人見眾生見壽者見作祟了。若不以我見人見眾生見壽者見而見世間

，便是正見世間了。

    文殊師利又問，云何為不壞世間相？思益梵天答言，色如，無別無異。如者，

即無有別異也。無別異者，是一相無相也，無分別也，平等也。一切法皆如，故無

一切法。以緣起故，現一切法世間相。雖然世間萬象森羅，然悉歸畢竟空寂。故空

現萬法，萬法悉如，是故言諸法平等。色如此，受想行識亦如此。色受想行識五陰

者，世間相也，故名五陰世間。若人見一切法如，則見五陰平等不異不別相，是名

正見世間。

    文殊師利又問，何等是世間相？梵天答言，滅盡是世間相。何故說滅盡是世間

相呢？因為世間相虛妄本空，本來寂滅相，故曰滅盡是世間相。

    文殊師利又問，滅盡相復可滅嗎？答言，滅盡相者，不可盡也。因為滅盡相本

來空寂，無生無滅，盡未來際湛然常住，故曰滅盡相者不可盡。

    文殊師利又問，何故說世間是滅盡相呢？梵天言，世間畢竟盡相。畢竟盡者，

即畢竟空也。世間相畢竟空，故不可盡。畢竟空者，無起無止，無生無滅，恒常不

變不可盡也。所以者何？因為畢竟空即是盡相，已盡者不復更盡也。

    文殊師利又問言，佛不是說一切有為法是盡相嗎？你怎麼說世間相不可盡呢？

    首先我們要知道，有為法者即生滅法也，此生滅的有為法，便是世間相。梵天

答言，既然世間是盡相，終不復更盡。而一切有為法即是世間相，既是世間相，故

有為法即本來空寂，亦是不復更盡。所以佛說一切有為法，本來即是寂滅相。

    文殊師利又問，何故數名有為法？數者心所法也，名相也。攝大乘論釋云，數

者，諸法中隨一法，或以名，或以別相，或以通相等，數數顯此一法，故名數。數

者是緣起生滅，亦是虛妄空相，故名有為法。所以梵天答言，以數為盡相故，名有

為法。

    【又問。有為法者為住何所。答言。無為性中住。又問。有為法無為法有

      何差別。答言。有為法無為法文字言說有差別耳。所以者何。以文字言

      說言是有為是無為。若求有為無為實相。則無差別。以實相無差別故。

      又問。何等是諸法實相義。答言。一切法平等無有差別。是諸法實相義

      。又問。何等為義。答言。以文字說令人得解故名為義。所以者何。實

      相義者不如文字所說。諸佛雖以文字有所言說。而於實相無所增減。文

      殊師利。一切言說皆非言說。是故佛語名不可說。諸佛不可以言相說故

      。又問。云何得說佛相。答言。諸佛如來不可以色身說相。不可以三十

      二相說相。不可以諸功德法說相。又問。諸佛可離色身三十二相諸功德

      法。而說相耶。答言不也。所以者何。色身如。三十二相如。諸功德法

      如。諸佛不即是如。亦不離如。如是可說佛相。不失如故。又問。諸佛

      世尊得何等故號名為佛。答言。諸佛世尊通達諸法性相如故。說名如來

      正遍知者。】

    文殊師利菩薩又問，有為法者為住何所？思益梵天答言，無為性中住。無為性

者實性也，實性者無性也。一切法以無性為性，故有為法於無性中住。

    文殊師利又問，有為法無為法有何差別？一切法皆以無性為性，所以一切法平

等一如本無差別。眾生取相，取著文字言說相妄見差別而已。故思益梵天答言，有

為法無為法徒以文字言說有差別耳。所以者何？一切法本來空寂，徒以文字言說，

言是有為法是無為法而已。若求有為無為的實相，則無差別。因為實相無相，以無

相故無差別也。

    文殊師利又問，何等是諸法實相義？諸法者約緣起邊說，實相者約性空邊說。

以性空故有緣起，以緣起故是性空。性空緣起，緣起性空，不二不別平等如如。約

性空緣起，故曰實相諸法。約緣起性空，故曰諸法實相。文殊今問諸法實相義，所

以梵天答言，一切諸法，平等無性無有差別，即諸法實相義。

    文殊師利又問，何等為義？義者法之所以曰義，事相之理曰義，故義者離文字

相言語相心緣相。一切相離盡，義理則顯。所以梵天答言，假借文字言說，令人解

其所以名之曰義。為甚麼呢？因為實相義者，不如文字所說，以離文字相故。諸佛

欲顯真實義，雖以文字有所言說，但諸法真實義離文字相言說相，故雖以文字言說

，而於實相義無有增益與減少。文殊師利你應該知道，一切言說皆非言說。何以故

？因為凡所言說，皆是假名無實性故。所以佛語者，名不可說。故諸佛亦不可以言

語相說也，因為諸佛即是實相義故。

    文殊師利又問，既然諸佛不可以言相說，那麼怎樣才能得說佛相呢？梵天答言

，不可以色身說佛相，不可以三十二相說佛相，不可以諸功德法說佛相。總而言之

，若說佛相，應離一切相稱揚之。

    文殊師利又問，既然如此，可以離色身，離三十二相，離諸功德法而說佛相嗎

？梵天答言不也。因為諸佛相與色身如不異不別，與三十二相如不異不別，與諸功

得法如不異不別。所謂如不異不別者，是一切諸法一法界，無有二法也。是故諸佛

不即如，亦不離如。若謂有即，則是二法，若謂有離，則是二法。如者不異不別，

故無即亦無離。若如是說，可說佛相，因為不失如故。

    金剛經云，若以色見我，以音聲求我，是人行邪道，不能見如來。有問者曰，

既不能以色見如來，不能以音聲求如來，然則怎樣才能見如來呢？答曰若見色即見

如來，見音聲即見如來。何以故？若人見色性即是見佛，見音聲性即是見佛。色性

性空，音聲性性空，若見性空即名見佛。良以一切法性空，即佛法身也。

    文殊師利又問，諸佛得何等法始號名為佛呢？梵天答言，諸佛通達諸法性相如

故，所以名如來為正遍知。性者空寂，相者緣起，以性空故，故能隨緣幻現諸相。

諸相既是幻現，故其性實空。如果其性不空，不必待緣而現也。故知性空必攝緣起

，緣起必依性空。性空緣起，互攝互入，平等如如。如是性相，有佛無佛常住不改

。萬法緣起悉歸空寂曰「正」，性空寂而萬法緣起曰「遍知」。故曰諸法性相如故

，說名如來正遍知。


思益梵天所問經尋繹

        志大乘品第十

    【於是等行菩薩白佛言。世尊。何謂菩薩發行大乘。爾時世尊。以偈答言

      菩薩不壞色　　發行菩提心　　知色即菩提　　是名行菩提

      知色菩提然　　等入於如相　　不壞諸法性　　是名行菩提

      不壞諸法性　　則為菩提義　　是菩提義中　　亦無有菩提

      正行第一義　　是名行菩提　　愚於陰界入　　而欲求菩提

      陰界入即是　　離是無菩提　　若有諸菩薩　　於上中下法

      不取亦不捨　　是名行菩提　　若法及非法　　不分別為二

      亦不得不二　　是名行菩提　　若二則有為　　非二則無為

      離是二邊者　　是名行菩提　　是人過凡夫　　亦不入法位

      未得果而聖　　是世間福田　　行於世間法　　處中如蓮華

      遵修最上道　　是名行菩提】

    志大乘者，行無上菩提也。等行菩薩白佛言，何謂菩薩發心行乎大乘？佛以偈

回答之。

    不壞於色而發菩提心，是行於菩提也。心經云，色即空，空即色。色性空故，

所以不可壞。而覺了空性，即是菩提。故不壞色而發菩提心者，是行菩提。

    第二偈，知色性空，菩提亦然，以空性即菩提也。一切法等入於如相，平等不

異不別也。同時亦不壞於諸法性，所謂不壞一切法，而達法性空也。如是則名行菩

提。

    不壞諸法性，則為菩提義。因為諸法性空故不可壞，而此空性即菩提也。既然

空性即菩提，所以菩提義中，亦無有菩提。謂菩提者，假名而已。如是正行於第一

義空，是名行菩提。

    愚於陰界入，而欲求菩提。愚癡之人，於五陰十八界十二入三科法中，欲求菩

提。卻不知陰界入性空，即此空性，便是菩提也。如果離開陰界入另求菩提，不知

陰界入性空，空不可離。離之求菩提，則欲求反失了。

    若有諸菩薩，於上中下法，不取亦不捨，是名行菩提。上中下法者，聲聞人所

修的四諦為下法，緣覺人所修的十二因緣法為中法，菩薩修的六度為上法。若菩薩

知一切法性空，於空中無取無捨。故曰於上中下法不取不捨，這便是行菩提了。

    若法及非法，不分別為二。是言菩提者為第一義，於第一義中，無法及非法，

故曰不分別為二。即此「不二」，亦不可得，如是名行菩提。

    因為若二則有為，非二則無為。如果分別為二，便是有為。如過執著非二，便

是無為。上文說過有為虛妄不可得，而對有為始立無為，若有為不可得，則無為亦

不立。是知於第一義中，無有為亦無無為。離是二、非二，有為、無為二邊，是名

行菩提也。

    是人過凡夫，亦不入法位。如是菩薩雖入生死度眾生，卻不染於生死，所以超

過凡夫。法位者，住於無生法性也。菩薩悲願心切，雖證無生而不住法性，捨已得

入生死拔濟一切眾生。所謂菩薩行空而不證，入有而不著也。雖入聖位，而不證聖

果，為世間作良祐福田。雖行於世間法，卻如蓮華一般，處污泥之中而不染，遵於

佛教，修行無上菩提，是言菩薩隨緣不失性也。能如是者，是名行菩提也。

    【世間所行處　　悉於是中行　　世間所貪著　　於中得解脫

      菩薩無所畏　　不沒生死淵　　無憂無疲惓　　而行菩提道

      斯人能善知　　法性真實相　　是故不分別　　是法是非法

      行於佛道時　　無法可捨離　　亦無法可受　　是名菩提相

      一切法無相　　猶若如虛空　　終不作是念　　是相是可相】

    世間所行處，悉於是中行。世間行處，是憂惱處生死處。菩薩為利益一切眾生

，於世間憂惱處生死處行。雖於憂惱生死處行，卻不被憂惱生死所傷。因為世間人

貪著世間，故被憂惱生死所傷。菩薩行於世間而無所貪著，故於世間得解脫。

    菩薩無所畏，不沒生死淵。菩薩以無貪著故，故於世間無所畏懼，雖入生死而

不沒於生死。不為世間所染故無憂惱，解脫一切眾生而無有疲惓。如是盡未來際，

無休無息而行菩提道。

    斯人能善知，法性真實相。如斯之人，能夠善知諸法實性實相。云何是法性實

相呢？諸法性相者，畢竟空寂也。以畢竟空寂故，所以不可分別是法是非法。以畢

竟空，平等不二，究竟清淨故。

    行於佛道時，無法可捨離，是說於法無取無捨，是名菩提相。

    一切法無相，猶若如虛空，終不作是念，是相是可相。此言一切法悉皆無相，

無二無分別，猶如虛空一般。所以不可作是相是可相的想法。

    相與可相，即是著有取相，分別二法。如是則違於性相空寂的道理了。何謂相

可相？譬如生住滅相，可相有為法，生住滅是相，有為法是可相。再如質礙是相，

可相於色。領納是相，可相於受。取相是相，可相於想。造作是相，可相於行。了

別是相，可相於識等等。總之相與可相，皆是著有取相，分別二法也。於畢竟空中

，不應該作如是念是相是可相也。

    【善知世所行　　遍知方便力　　能充滿一切　　眾生之所願

      常住於平等　　護持佛正法　　一切無所念　　是則如來法

      若有佛無佛　　是法常住世　　能通達此相　　是名護持法

      諸法之實相　　了達知其義　　安住於此中　　而為人演說

      行於甚深法　　魔所不能測　　是人於諸法　　無所貪著故

      願求諸佛慧　　亦不著願求　　是慧於十方　　求之不可得

      諸佛慧無礙　　不著法非法　　若能不著此　　究竟得佛道】

    善知世所行，遍知方便力。善知世間眾生心心所法，能順其根性欲，廣施方便

而教化之。能令一切眾生之所願求，皆得充滿。眾生所願者，不外離苦得樂也。菩

薩導以佛法，令彼究竟離苦得樂，是為菩薩之菩提行也。

    常住於平等，護持佛正法。佛正法者，第一義空也。華嚴云，正法性遠離，一

切言語道，一切趣非趣，悉皆寂滅相。護持如實空的正法，所以一切無所念。無所

念者，無分別想也。這樣便是如來的正法。

    若有佛無佛，是法常住世。不論佛出世或不出世，此第一義空的正法，常住於

世。若人能通達此第一義空相，是名護持正法。

    諸法之實相，了達知其義。第一義空者，即諸法實相也。如果了達第一義空，

自己安住其中，復為人演說，這便是護持正法。

    行於甚深法，魔所不能測。若人行於甚深實相，魔所不能測知。因為實相法等

虛空故，所以於中行者，於一切諸法無有貪著。以於諸法無有貪著故，所以諸魔無

能得其便者。

    願求諸佛慧，亦不著願求。諸佛慧者，無上正等正覺也。何以求佛無上覺，亦

不著願求呢？因為無上覺者，無所著也。佛以無所著慧，遍知一切法。故佛名無所

著正遍知。以無所著故，無分別故，是故此慧等虛空一法界，於十方遍求不可得也

。

    諸佛慧無礙，不著法非法，若能不著此，究竟得佛道。以佛慧無所著故，不著

法非法故，故能一切無礙。若人能無著無礙，便能究竟無礙了。

    【其諸樂善人　　布施轉高尊　　捨一切所有　　而心不傾動

      諸法不可捨　　亦復不可取　　一切世間法　　根本不可得

      能知一切法　　非施非捨相　　是名大施主　　於法無所見

      是等諸菩薩　　不計我我所　　是故行施時　　不生貪惜心

      諸所有布施　　皆迴向佛道　　布施及菩提　　不住是二相

      無作無起戒　　當住於此中　　亦不作是念　　我住是持戒

      智者知戒相　　不生亦不作　　是故戒清淨　　猶若如虛空

      觀身如鏡像　　言說如響聲　　心則如幻化　　不以戒自高

      其心常柔軟　　安處寂滅性　　悉除一切惡　　通達於善法

      持戒及毀戒　　不得此二相　　如是見法性　　則持無漏戒

      已度忍辱岸　　能忍一切惡　　於諸眾生類　　其心常平等

      諸法念念滅　　其性常不住　　於中無罵辱　　亦無有恭敬

      若節節解身　　其心終不動　　知心不在內　　亦復不在外

      身怨及刀杖　　皆從四大起　　於地水火風　　未曾有傷損

      通達於此事　　常行忍辱法　　菩薩行如是　　眾生不能動】

    菩提行有六，即布施持戒忍辱精進禪定般若。菩薩行此六波羅蜜，是名行於菩

提。故以下偈頌，宣示六波羅蜜行。

    其諸樂善人，布施轉高尊。俗云樂善好施，故樂善之人必然好施也。經云布施

得大富，故曰布施轉高尊。如是之人，捨諸一切，而心無吝意，故捨一切所有，而

心不傾動。

    諸法不可捨，亦復不可取。是言一切法空，故無取無捨。以一切法空故，所以

根本不可得也。

    能知一切法，非施非捨相。因為一切法空不可得故，所以實無施捨之相。若於

法了達其空義，則於法無所見了，如是之人，是名大施主。

    是等諸菩薩，不計我我所。如是於法無所見的菩薩，便不見有我，亦不生財物

屬我之見。所以行布施時，沒有貪吝之心。

    諸所有布施，皆迴向佛道。所有布施功德，皆迴向於阿耨多羅三藐三菩提。無

上菩提者，第一義空也。於第一義空中，布施與無上菩提，悉皆無相。故曰布施及

菩提，不住是二相。

    下文言持戒波羅蜜。

    無作無起戒，當住於此中。戒者防非止過，戒體有作與無作二種。遇境起防，

名為作戒。湛然常存，無作無起名無作戒體。作戒遇境起作以後便滅，戒體既滅，

不應更起防非止過之功。若戒體起作以後不滅，理應常作。有境亦作，無境亦作，

不應道理。作戒體之所以滅後復能更起作者，以無作戒體之功也。以無作戒體湛然

常存故，戒行始有相續，罪福始能增長。故多論云，初一念戒，俱有二教（作無作

），第二念中，唯有無教（無作）。因為有無作戒體湛然常存，始有相續。作戒體

起已即滅，是不能相續的。以作戒體無相續故，所以罪福皆不得增長。以無作戒體

故，罪福始有增長。是以行事鈔云，論其戒體，唯一無作，約境明相，乃量塵沙。

    故偈云，無作無起戒，當住於此中。甚至亦不作如是之念，我住是無作戒體而

持戒也。

    智者知戒相，不生亦不作。戒有戒法戒體戒行戒相。戒法者，出離過非之道也

。戒體者，出生眾行之本也。戒行者，方便修成，順本受體也。戒相者有三事，一

明所犯境，二明成犯相，三明開緣不犯。由戒法成戒體，因戒體成戒行，而行必據

相。是知戒相者，戒法之相也，戒體之相也，戒行之相也。佛因眾生虛妄起業而制

戒，若依第一義，則戒相不生不作，畢竟清淨，猶如虛空也。

    觀身如鏡像，言說如響聲，心則如幻化。此言身口意三業皆如幻也。所以不應

以持戒自高陵人。應其心常柔軟，柔和而能安處寂滅性中不起造作。悉除一切惡，

通達於善法，言遮惡行善也。乃至對於自己持戒而不高，對於毀戒之人亦不慢。因

為於諸法實性中，持毀二相不可得也。若能如是見法性空寂，則持無漏戒矣。

    已度忍辱岸，能忍一切惡以下，言忍辱波羅蜜也。能忍辱者，於諸眾生之類，

其心常慈悲平等，無有猝暴瞋恚之行。

    諸法念念滅，其性常不住，是言諸法性空也。於性空中無有罵辱，亦無恭敬，

所以菩薩常以平等心處世也。

    若節節解身，其心終不動。是言臨境隨緣，菩薩之心始終安和也。何故其心不

動？以其心無所住也，心不住內，亦不住外，故其心終不動也。昔歌利王割截佛之

身體，佛終不為其所動也。

    身怨及刀杖，皆從四大起。怨賊刀杖加身，應念四大皆空，無有能害之人，無

有被害之我。於四大空性，無有傷損也。若能通達於此事，常行忍辱法，則眾生終

不能動菩薩之道心也。

    【勇猛勤精進　　堅住於大乘　　是人於身心　　而無所依止

      雖知生死本　　其際不可得　　為諸眾生故　　莊嚴大誓願

      法無決定生　　何許有滅相　　本際不可得　　為顛倒故說

      法性不可議　　常住於世間　　若能知如是　　不生亦不滅

      菩薩念眾生　　不解是法相　　為之勤精進　　令得離顛倒

      諸佛常不得　　眾生決定相　　而彼弘本願　　當觀精進力

      思惟一切法　　知皆如幻化　　不得堅牢相　　觀之如虛空

      從虛妄分別　　貪著生苦惱　　為斯開法門　　令得入涅槃

      為彼行精進　　而不壞於法　　離法非法故　　常行真精進

      是等行遠離　　了達無諍定　　獨處無憒鬧　　常畏於生死

      樂住於閑居　　猶如犀一角　　遊戲諸禪定　　明達諸神通

      心常住平等　　處空閑聚落　　威儀無變異　　恒樂於禪定

      信解常定法　　及寂滅無漏　　其心得解脫　　故說常定者

      自住平等法　　以此導眾生　　不違平等行　　故說常定者

      志念常堅固　　不忘菩提心　　亦能化眾生　　故說常定者

      常念於諸佛　　真實法性身　　遠離色身相　　故說常定者

      常修念於法　　如諸法實相　　亦無有憶念　　故說常定者

      常修念於僧　　僧即是無為　　離數及非數　　常入如是者

      悉見十方佛　　一切眾生類　　而於眼色中　　終不生二相

      諸佛所說法　　一切能聽受　　而於耳聲中　　亦不生二相

      能於一心中　　知諸眾生心　　自心及彼心　　此二不分別

      憶念過去世　　如恒河沙劫　　是先及是後　　亦復不分別

      能至無量土　　現諸神通力　　而於身心中　　無有疲倦想】

    勇猛勤精進，堅住於大乘，是講精進波羅蜜。大乘之精進是精進於不可得，精

進於心無所住，故大乘精進是無精進無不精進的。所以說是人於身心，而無所依止

。因為精進有身精進與心精進。而大乘人知身心者五陰也，五陰皆空，故是人於身

心，而無所依止。

    雖知生死本，其際不可得。無明為生死之本，無明虛妄無有實體，故曰其際不

可得。雖然無明虛妄，但眾生以虛妄墮入生死，菩薩悲愍而興度化。莊嚴大誓願，

眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成也。菩薩如

是莊嚴宏誓大願。

    法無決定生，何許有滅相。法既無生，當無有滅。無生無滅，故本際不可得。

菩薩為度顛倒眾生故，以無緣心說無相法。

    法性不可議，常住於世間。法性空寂，故絕思廢議。虛空性常遍，故常住於世

間。若能知諸法空寂之性，則知一切法本來不生不滅了。

    菩薩念眾生，不解是法相。法實不生不滅，然眾生不解諸法無生。菩薩愍念為

之度化，為眾生故，精進不息。菩薩為度眾生，無量劫來無有休息。欲令迷惑眾生

，得離顛倒。

    諸佛常不得，眾生決定相。佛證阿耨多羅三藐三菩提，無上菩提者，即知諸法

悉無自性無決定相也。故經云，若有定法，即非阿耨多羅三藐三菩提。所以諸佛不

得眾生決定相。菩薩雖不得眾生決定相，然不捨本願，精進不息。

    思惟一切法，知皆如幻化，不得堅牢相，觀之如虛空。以諸法幻化非堅，等同

虛空，所以法無決定相也。

    從虛妄分別，貪著生苦惱，為斯開法門，令得入涅槃。本來諸法等虛空，眾生

虛妄分別於虛空，因貪著而生苦惱。為了度眾生故，是以開法門，令彼出生死入涅

槃。

    為彼行精進，而不壞於法。菩薩為一切眾生，精進於無所得，然亦不壞世間法

。如此不住法，不住非法，常行於真精進。

    以下宣說禪定。菩薩以無所得為方便行於精進，是以遠離憒鬧，了達無諍定。

云何了達無諍定？以無我相無人相無眾生相無壽命相故。遠離憒鬧，居閑靜處，為

了生死故。

    樂住於閑居猶如犀一角。菩薩樂住閑靜處，閑靜者，外無憒鬧，內離欲蓋曰閑

靜也。閑靜處即阿蘭若也，阿蘭若者，山林間也。上品阿蘭若者露地坐，中品阿蘭

若者樹下坐，下品阿蘭若者石室坐。如是名曰閑居。猶如犀一角，示獨居也。遊戲

者出入自在也，於禪定出入自在，曰遊戲諸禪定。禪定可以發通，故曰明達諸神通

。

    心常住平等，處空閑聚落。心平等則不為境動，是明其定也。空閑者遠離憒鬧

也，聚落者村落也。聖者遠離憒鬧而居，託聚落以乞食，故曰處空閑聚落。威儀者

有四，即行住坐臥。無變異，無更改也，以恒樂於禪定故。

    信解常定法，及寂滅無漏。常定法，言滅盡定也，以下佛自作次第深入的解說

。寂滅言入涅槃，生於三界曰漏，無漏即出三界也。其心得解脫，是斷煩惱障，破

見思惑。若能如是，故說常定者。

    自住平等法，以此導眾生。上文所說是小乘境界，次明大乘行。自己已住平等

法獲得解脫，更能以此化導眾生。化導一切眾生，而能不違平等之行。言方便度眾

生，而不失於定也。以如是故說常定者。

    志念常堅固，不忘菩提心。菩薩度生的志念堅固不移，不忘失拔濟眾生菩提之

心，能化度一切眾生。此乃更進一步，說諸大菩薩非但能自度度人，且盡未來際不

失菩提之心。故說常定者，是之謂常定也。

    常念於諸佛，真實法性身。言念佛法身，佛法身者，不可見不可聞，不可執捉

，不生不滅非有非無，常住遍在，橫遍豎窮。如此念佛法身，念即無念，無念即念

。遠離色身，色身者有生有滅，無常敗壞之法，故應遠離。如是念佛法身，故說常

定者。

    常修念於法，如諸法實相。此言念法，念法應念諸法實相。諸法實相，無相之

法也。念實相之念，無念之心也。以無念之心，念無相之法，故無有憶念。以如是

之故，故說常定者。

    常修念於僧，僧即是無為。僧者僧伽也，和合眾也。無為即心無所住，心無所

住故離三毒無欲蓋，是故名和合眾。以心無所住故，是故離諸心所及非心所。常入

如是念三寶者，便能見十方佛。如是見佛見法見僧之人，便能等視一切眾生之類。

於眼於色，終不生二相。

    於諸佛所說之法，悉能聽受。然於耳於聲，亦不生二相。能於一心中，知諸眾

生心。因為萬法一心，若於一心中修，則知一切眾生心。自心他心，無有分別。

    乃至能憶念過去世恒沙劫事，但是亦無分別先後之想。如是菩薩，具大神通，

能至無量佛土示現度化眾生，而其身心無有疲倦想也。

    【分別知諸法　　樂說辯無量　　於無央數劫　　開示法性相

      智慧度彼岸　　善解陰界入　　常為眾生說　　無取無戲論

      善知因緣法　　遠離二邊相　　知是煩惱因　　亦知是淨因

      信解因緣法　　則無諸邪見　　法皆屬因緣　　無有定根本

      我見與佛見　　空見生死見　　涅槃之見等　　皆無是諸見

      無量智慧光　　知諸法實相　　無闇無障礙　　是行菩提道】

    無央數劫，即阿僧祇劫也。於無央數劫，分別開示諸法性相，其樂說辯才猶無

有盡也。此是讚般若波羅蜜，智慧辯才無盡也。

    智慧度彼岸，善解陰界入。智慧度彼岸者，即般若波羅蜜也。善解五陰十八界

十二入皆空也。以三科皆空故，所以為眾生演說此法，能不取於相，能無虛妄不實

之戲論。

    善知因緣法，遠離二邊相。善知因緣法略說有三重。第一重，因緣生法即是空

也。所謂若法因緣生，此法性實空，若此法不空，不從因緣有。第二重知因緣生法

是假，因為因緣生法，空無性故。第三重知因緣生法即中道義，以一法界故。所以

說遠離二邊相。迷此一真法界則生煩惱，覺此一真法界，則證清淨。所以說知是煩

惱因，亦知是淨因。若如是知如是說者，名善知因緣法。

    信解因緣法，則無諸邪見。以因緣法，體即中道離乎二邊故。既然法屬因緣，

故無有決定的根本。以無上菩提無有決定也，無上菩提者，亦名中道義。

    以法無決定故，故空見生死見，涅槃之見等，皆無是諸見。以法無決定，故凡

所有見，皆是虛妄。

    無量智慧光，知諸法實相，無闇無障礙，是行菩提道。無量者空寂義，此空寂

義即實相。無闇無障礙是無二無分別也，諸法實相悉無分別。若能如是行者，是則

行菩提道矣。

     【是乘名大乘　　不可思議乘　　悉容受眾生　　猶不盡其量

      一切諸乘中　　是乘為第一　　如是大乘者　　能出生餘乘

      餘乘有限量　　不能受一切　　唯此無上乘　　能悉受眾生

      若行此無量　　虛空之大乘　　於一切眾生　　無有慳懓心

      虛空無有量　　亦無有形色　　大乘亦如是　　無量無障礙

      若一切眾生　　乘於此大乘　　當觀是乘相　　寬博多所容

      無量無數劫　　說大乘功德　　及乘此乘者　　不可得窮盡

      若人聞是經　　乃至持一偈　　永脫於諸難　　得到安隱處

      敬念此經者　　捨是身已後　　終不墮惡道　　常生天人中

      於後惡世時　　若得聞是經　　我皆與授記　　究竟成佛道

      若住此經者　　佛法在是人　　是人在佛法　　亦能轉法輪

      若人持是經　　能轉無量劫　　生死諸往來　　得近於佛道

      若能持是經　　精進大智慧　　是名極勇猛　　能破魔軍眾

      我於燃燈佛　　住忍得受記　　若有樂是經　　我授記亦然

      若人於佛後　　能解說是經　　佛雖不在世　　為能作佛事

      佛說是偈時。五千天子皆發阿耨多羅三藐三菩提心。二千菩薩得無生法

      忍。十千比丘不受諸法漏盡心得解脫。三萬二千人遠塵離垢。於諸法中

      得法眼淨。】

    乘者運載義，聲聞緣覺二乘，可運載行人至有餘涅槃。菩薩乘可運載行人至無

上佛果，故曰大乘。不可思議乘，言大乘者不可心思口議，眾生心思口議，多屬凡

夫情見，偏局而小。不似大乘者猶如大地，能出生一切草木。今此大乘能出一切乘

，一切諸乘皆為大乘所攝，故大乘又名一乘，亦名無上乘。

    餘乘有限量，不能受一切。大乘者周遍圓融不可思議，能攝受一切眾生。其餘

人天聲聞緣覺諸乘，偏狹拘局，不能攝受一切眾生。此無上乘周遍圓融，乃至不簡

別六道，於一切眾生，悉能攝受。

    若行此無量，虛空之大乘。若行此不可限量等同虛空的大乘，則於一切眾生，

無有慳吝心。此言若行此大乘，即是行於菩提。何以故？布施波羅蜜清淨故。

    虛空無有量，亦無有形色，大乘亦如是，無量無障礙。如此大乘等同虛空，本

無障礙煩惱，障礙煩惱，皆屬妄念而生。行人若能深體此義，便不會妄自起心動念

了。是則戒波羅蜜清淨也。

    若一切眾生，乘於此大乘，當觀是乘相，寬博多所容。大乘者，實相也，中道

第一義空也。一切眾生乘於大乘，則無我相無人相無眾生相無壽者相。是以能廣大

寬博多所容受。是顯忍辱波羅蜜清淨。忍辱清淨者，於第一義空中，無能忍之我，

無所忍之人，亦無忍法，諸法畢竟清淨。以如是故，多所容受。

    無量無數劫一偈，是顯精進波羅蜜清淨。以精進力於無量無數劫宣揚大乘功德

，無有窮盡無有疲倦。宣揚大乘功德者，讚歎佛道也。

    若人聞是經，乃至持一偈。若人聞說是經乃至一偈，若能精進修持，便能離難

得樂。安隱處即安樂處也，意即涅槃也。

    敬念此經者，捨是身以後。若念此大乘經者，便能生天受樂不墮惡道。若生五

濁惡世之中，如聞持是經，我能與授無上菩提之記。何以說「聞持」？以聞而不持

，不得謂聞也。

    若住此經者，如果有人安忍住持此大乘經者，便是住持佛法，故曰佛法在是人

，是人在佛法。不但如此，甚而言之能轉法輪度眾生也。

    若人持是經，能轉無量劫，生死諸往來，得近於佛道。是言若人修持是大乘經

，便能轉無量劫的生死而得近佛道。得近於佛道者，是得近安隱涅槃也。

    若能持是經，精進大智慧。大智慧者，於因名般若，於果則為一切種智。若人

精進一切種智，是名極勇猛精進。如是之人，能破一切魔軍。

    我於燃燈佛，住忍得受記。住忍者，住無生忍也。而此經所顯，即無生忍也。

故曰若有樂是經者，我於彼授記，亦與燃燈佛與我授記一樣。

    若人於佛後，能解說是經，佛雖不在世，為能作佛事。若有人於我滅後，能解

釋演說此大乘經典。我雖取滅不在世間，而此人猶能作佛事也。

    作佛事者，度眾生也。小乘法不能空二我，斷二障，了二死，不能令眾生得無

上菩提證究竟涅槃，不名作佛事。今此大乘，能使眾生空二我，斷二障，了二死，

親證無上菩提，證入究竟涅槃。故獨讚此大乘經典，為能作佛事也。

    佛說是偈時，五千天子皆發阿耨多羅三藐三菩提心。發無上菩提心者，發大乘

心也，發佛乘心也。此心一發，永不退轉。二千菩薩得無生忍。十千比丘不受諸法

漏盡心得解脫，證四果也。三萬二千人遠塵離垢，於諸法中得法眼淨，見道也，證

初果也。此明聞偈大眾，得受利益也。


思益梵天所問經尋繹

        行道品第十一

    【爾時文殊師利法王子白佛言。世尊。如我解佛所說義。若有人發菩提願

      。是為邪願。所以者何。諸有所得悉皆是邪。若計得菩提而發願者。是

      人諸所作行皆為是邪。所以者何。菩提不在欲界。不在色界。不在無色

      界。菩提無有住處。不應發願。世尊。譬如有人願得虛空。寧得虛空不

      。佛言。不也。世尊。菩薩亦復如是。發同虛空相菩提之願。即是發虛

      空願。菩提出過三世非是受相。不可願也。若菩薩起二相。發菩提心作

      是念。生死與菩提異。邪見與菩提異。涅槃與菩提異。是則不行菩提道

      也。】

    道者菩提也，行道一品，論菩提行也。法王子者，菩薩別稱也。菩薩秉大乘根

機，從佛法化生，續佛慧命，故曰法王子。

    如我解佛所說義，示己在弟子位，仰尊佛師也。若有人發菩提願，是為邪願。

願者行之樞也，若無願則其行不成。然則何以說，若人發菩提願是謂邪願呢？因為

諸法實相，無我人眾壽，無能無所，無起無滅無作無止，無有一法可得。故發菩提

之願，乃空無相無願也。若人作意發菩提願，是有所得心，是取著於相，故為邪願

。

    故文中自釋曰，所以者何？若有所得悉皆是邪，一切法畢竟空，於畢竟空中無

法可得，若人有得於畢竟空，即是邪願。

    如果計著有得於菩提而發願者，其所作所行皆為是邪。所以者何？因為菩提無

有在處無有住處，不應有所願求。略說菩提不在欲界，不在色界，不在無色界。以

三界如空華，若了達如是空義，即名菩提也。

    菩提猶如虛空，無所有不可得，故以譬喻明之。譬如有人願得虛空，然虛空不

可得，欲得虛空，即是邪願。故文殊師利言，世尊！菩薩亦復如是，菩提等同虛空

相，如果發菩提願，即是發虛空願。發虛空願者，即發於一切法無所求願也。

    故菩薩發菩提願者，應於一切法無所求為方便，而發菩提願。於一切法無所住

為方便，而發菩提願。於一切法無所取著為方便，而發菩提願。於一切法無分別為

方便，而發菩提願。於一切法虛空相為方便，而發菩提願。於一切法無二為方便，

而發菩提願。於一切法平等為方便，而發菩提願。於一切法不可得為方便，而發菩

提願。因為菩薩了達菩提者，虛空相故。

    因為菩提者，出過三世非是受相，不可願求也。所謂過去世不可得，未來世不

可得，現在世不可得。三世不可得，名之為菩提。故曰菩提出過三世，非是受相，

不可願求。

    若菩薩以有所得心，分別諸法，心取二相。以分別心而作是念。生死與菩提不

同，邪見與菩提不同，涅槃與菩提不同，是即不行菩提道也。

    【爾時思益梵天謂文殊師利。菩薩云何行名菩提行。答言。若菩薩行一切

      法而於法無所行是名行菩提行。所以者何。出過一切所行。是行菩提。

      又問。云何出過一切所行。是行菩提。答言。離眼耳鼻舌身意諸緣相。

      是名出過一切所行。又問。出過有何義。答言。不出過平等。所以者何

      。一切法平等即是菩提。又問。云何是發菩提願。答言。當如菩提。又

      問。云何為菩提。答言。菩提非過去非未來非現在。是故菩薩應以三世

      清淨心發菩提願。梵天。如過去未來現在法。從本以來常不生。不生故

      不可說。如是發願無所發願。是發一切願。所以者何。以是行道能得薩

      婆若。】

    爾時思益梵天問文殊師利，怎樣行才名菩提行？文殊師利答曰，若行一切法，

而於法無所行，是名菩提行。是何謂也？意即雖行一切法成就一切功德，而於一切

法無有貪著願求，是名菩提行。所以者何？因為出過一切所行，是名菩提。有所行

即是造作，出過一切造作行，是行菩提。

    梵天又問，云何出過一切諸行，是行菩提？文殊答言，離眼耳鼻舌身意諸緣相

，是名出過一切所行。離眼耳鼻舌身意諸緣相者，是無分別無貪著也。眼不緣色塵

相而生貪著，耳不緣聲相而生貪著，乃至意不緣法相而生貪著，是名出過一切所行

也。

    梵天又問，出過有何義？文殊答言，不出過平等，所以者何？一切法平等即是

菩提。平等則無分別，離貪著，無高下，豎無高蓋橫無儔似，畢竟空寂畢竟清淨，

離相離願，於清淨心中無一法可得，雖名平等而無平等者，假名平等也。所謂不出

過平等，換句話說便是，所謂出過一切行者，出過分別，出過貪著，出過高下，出

過高蓋儔似，出過有，出過染，出過相，出過願，出過可得心，乃至出過平等心，

如是乃名出過一切所行也。

    梵天問言，云何是發菩提願？文殊師利答言，當如菩提。菩提者平等也，空無

所得也。以平等發願，以無所得發願，則為發菩提願。

    梵天又問，云何為菩提？文殊答言，過去不可得，現在不可得，未來不可得，

一切無所得，精進於無所得，便是精進於菩提。所以菩薩應以三世清淨心，發菩提

願。梵天！如過去未來現在法，從本以來常不生。以一切法畢竟空故，所以從本以

來不生。如是不生，是無一切法，故不生則不可說。

    像這樣發願，則無所願求，正是發一切願也。所以者何？像這樣發心，則三世

清淨，一切法清淨。如是以清淨心行道，能得薩婆若。薩婆若者佛果也。

    【又問。何故說言薩婆若。答言。悉知一切真智慧故名薩婆若。又問。何

      等是真智慧。答言。無變異相。如眾生無變異相。真智慧亦無變異相。

      又問。云何是眾生相。答言。假名字畢竟離是眾生相。如是相則無變異

      。名眾生與菩提異。是為變異。如菩提相眾生亦爾。是故無變異。菩提

      不可以餘道得。但以我平等。故菩提平等。眾生性平等無我故。如是可

      得菩提。是故菩提無有變異。所以者何。如虛空無變異相。一切諸法亦

      無變異相。】

    思益梵天又問，何故說言薩婆若？文殊師利言，悉知一切真智慧。薩婆若者，

譯為一切種智。梵天又問，何等是真智慧？文殊師利答言，無變異相是真智慧。如

眾生無變異相，真智慧亦無變異相。

    眾生者，眾因緣生也。一切法悉眾因緣生，法屬因緣，故其性實空。以空故所

以無有變異，故曰眾生無變異相。因緣所現者假相，以相假故實空。是知因緣假相

當下即空，非是壞相而後有空也。空者以假相故空，故空即是假，非是離空得假。

如是者曰如實空，如實不空。了達如實空如實不空，是為真智。

    梵天又問，云何是眾生相？文殊師利答曰，假名字畢竟離，是眾生相。因緣生

者，無有實法，故是假名。畢竟離，是離一切也。離一切者，究竟清淨，畢竟空也

。如是相則無變異。如果說眾生與菩提異，若二法異，必然是有。若法是有，必然

生滅變異，是故為變異也。畢竟離一切法，是無變異的。

    如菩提相，菩提相者，諸法空相也。眾生亦爾，眾生亦空也。所以均無變異相

也。如是菩提不以餘道而得，但我平等故得之。我平等者是無我也，以無我故，則

菩提平等無我，眾生平等無我。菩提者空性也，眾生者緣起也。性空緣起，緣起性

空，一切法無我，一切法如如，這樣便可得菩提了。

    是故菩提性空，無有變異，所以者何？好像虛空無變異相，一切法悉同虛空，

故亦無變異相。如是知如是見者，是知見於無上菩提也。大智度論云，如虛空無染

，無戲無文字，若能如是觀，是即為見佛。若如是觀佛，般若及涅槃，是三則一相

，其實無有異。一切法一相平等悉同虛空，故一切法無有變異。從另一角度觀，一

切法本來無生，無生則無滅，一切法無生無滅，故無變異。

    【爾時思益梵天謂文殊師利。如來是實語者。能說如是法。文殊師利言。

      如來於法無所說。何以故。如來尚不得諸法。何況說法。思益言。如來

      豈不說諸法是世間是出世間。是有為是無為耶。文殊師利言。於汝意云

      何。是虛空可說可分別不。思益言。不也。文殊師利言。今說虛空名字

      。以所說故有生有滅耶。思益言。不也。文殊師利言。如來說法亦復如

      是。不以說故諸法有生有滅。如此說法是不可說相。亦以此法有所教誨

      。是無所教誨。所以者何。如說法性不說法性亦如是。是故說一切法住

      於如中。是如亦無所住。】

    爾時思益梵天言，如來是實語者，雖然菩提等同虛空，佛能說如是之法。文殊

師利言，不是的，實際上如來於法無所說。為甚麼呢？因為如來尚不得法，何況於

法有所說呢。佛證菩提深達空義，於法尚無所得，何況說法呢？

    思益梵天言，如來不是曾說一切法麼？不是曾說此是世間，此是出世間，此是

有為，此是無為嗎？因為佛欲覺悟眾生，所以說法令諸眾生離世間修出世法，捨有

為證無為樂。然佛以世俗諦作如是說，非以勝義諦說。若依勝義諦，則言語道斷心

行處滅，焉有法可說？故文殊師利言，這虛空可說可分別嗎？所謂勝義諦者，即真

空義也。思益梵天以俗諦問，文殊師利卻以勝義諦反問，於是梵天言不也。

    文殊師利遂說，如來說法亦復如是，雖然方便宣說諸法，但是於勝義中，不因

方便宣說而諸法性相有生有滅也。當知於勝義中，有佛無佛，諸法性相常住也。

    方便演說世俗諦，是欲令眾生會入勝義諦。而勝義諦者，法不可說也。此所謂

以言遣言也。故曰如此說法是不可說相。以此法教誨，旨在示無所教誨義。所以者

何？因為「如」說法性，「如」者不異不別也，所說法性不異不別，不說法性亦是

如如不異不別也。因為說法性與不說法性悉空，故一切法性皆不出於如也。

    換句話說，說法不說法，世出世間法，為無為法，如是諸法悉住如中。故如實

說法者，言說旨在明無說，教誨旨在明無教。無說之理，假言說而明，無教之義，

借教誨以顯。最後文殊師利更遣此「如」，是「如」亦無所住。意謂即此「如」字

，亦是假名，亦不可得呀！


思益梵天所問經尋繹

        稱歎品第十二

    【爾時釋梵四天王俱在會中。即以天花散於佛上而作是言。世尊。若善男

      子善女人。聞文殊師利說是法。有信解者當知是人能破魔怨。所以者何

      。文殊師利今所說法。能破一切邪見妄想。世尊。若善男子善女人。聞

      是法不驚不怖。當知是人不從小功德來。若是經所在之處。當知此處則

      為諸佛擁護受用。若聞是經處。當知此處轉於法輪。是經在所住處。聚

      落村邑山林曠野。塔寺僧坊經行之處。諸魔外道貪著之人不能侵嬈。世

      尊。若人多供養過去諸佛。乃能得聞如是經典。世尊。我等於此經中得

      智慧光明。而不能得報佛及文殊師利思益梵天之恩。世尊。我等所從聞

      經。於是法師生世尊想。我等常當隨侍說是經者。此善男子常為諸天之

      所擁護。若人書寫是經讀誦解說時。無量諸天為聽法故來至其所。】

    釋梵四天王，釋是忉利天眾，表欲界天，梵表色界天，四天王表欲界第一層天

眾。是諸天眾散華供養於佛言，世尊！若善男子善女人，聞文殊說是法而能信解者

，是人能破魔怨。為甚麼呢？因為文殊師利今所說法，能破一切邪見妄想故。

    天眾繼而讚歎功德言，若善男子善女人，聞法深信不疑，不驚不怖者，是人不

從小功德來。如餘經說言不從一佛二佛三四五佛而種善根，從無量佛所種諸善根也

。

    若是經所在之處，此處則為諸佛擁護受用。如果能聽是經之處，此處即是轉法

輪。轉法輪者，即是能滅眾生煩惱，能度眾生也。是經住止之處，無論聚落村邑山

林曠野，塔寺僧坊乃至經行之處，諸魔外道，貪著違道之人，均不能侵犯擾亂。世

尊！若人供養過去無量諸佛，始能聞此經典也。

    世尊！我等現在於此經中得到智慧光明，但是不能報答佛恩，及文殊師利思益

梵天之恩。於未來世，我等於法師處得聞是經，當於彼法師生世尊想。我等常當隨

侍說是經者，擁護說是經的善男子。我們擁護說是經的法師，藉以報答佛恩也。如

果有人書寫是經，乃至讀誦解說時，我等無量諸天，為聽法故，來至其所而擁護之

。


思益梵天所問經尋繹

        詠德品第十三

    【爾時世尊讚釋梵四天王等大眾言。善哉善哉。如汝所說。若三千大千世

      界滿中珍寶以為一分。聞是經者所得功德以為一分。福勝於彼。置是三

      千大千世界。若恒河沙等十方世界滿中珍寶。聞是經者所得功德。復勝

      於彼。諸善男子。若欲得功德者當聽是經。欲得身色端正。欲得財富。

      欲得眷屬。欲得自在。欲得具足天樂人樂。欲得名稱。欲得多聞憶念堅

      固正行威儀戒定智慧解達經書。欲得善知識。欲得三明六通。欲得一切

      善法。欲得阿耨多羅三藐三菩提。欲得與一切眾生樂具。欲得涅槃者。

      當聽是經受持讀誦如法修行廣為人說。諸善男子。若行是經者。我不見

      其人不得如此具足快樂。】

    爾時世尊讚釋梵四天王等大眾言，如汝所說。若三千大千世界滿中珍寶為一分

，聞是經者所得功德為一分。此兩分比較起來，聞是經功德，福勝於彼。慢說三千

大千世界為一個佛世界，不及聞經功德殊勝。縱然恒河沙等十方世界滿中珍寶，亦

不及聞是經功德為勝。

    諸善男子！若欲得功德者當聽是經，欲得色身端嚴者當聽是經，欲得財富，欲

得眷屬，欲得自在，欲得具足天樂人樂，欲得大名稱普聞十方，欲得多聞憶念堅固

正行威儀戒定慧，了解通達經書，欲得善知識，欲得三明六通，欲得一切善法，欲

得阿耨多羅三藐三菩提，欲得與一切眾生樂具，乃至欲得涅槃者，當聽聞是經，受

持讀誦如法修行廣為人說。

    三明者，宿命明，天眼明，漏盡明。六通者宿命通，天眼通，天耳通，他心通

，神足通，漏盡通。

    欲得與一切眾生樂具者，菩薩欲布施與一切眾生，故修福報。得一切諸財樂具

後，始能布施一切眾生。

    聽聞是經受持讀誦如法修行是自利，廣為人說是利他。自利利他，始得功德圓

滿。

    諸善男子，若人受持奉行是經者，是人定得如此具足快樂也。

    【諸善男子。我今語汝。若人所從聞是經處。若和尚。若阿闍梨。我不見

      世間供養之具。能報其恩。是法出於世間。世間供養所不能報。是法度

      於世間。世間財物所不能報。是法無染。染污之物所不能報。諸善男子

      。是法餘無能報。惟有一事如說修行。若人於此法中能如說行者。是名

      能報師恩。亦為恭敬於師淨畢報恩。是名不空食人信施。是名順如來語

      順如來教。是名越渡諸流。是名過諸險道。是名建立勝幢。是名能破敵

      陣。是名師子之王。無所畏故。是名象王心。柔軟故。是名牛王。外道

      論師無能壞故。是名醫王。能療一切眾生病故。是名無所驚怖。能說甚

      深法故。是名能具足捨。捨諸煩惱故。是名持清淨戒。究盡善法故。是

      名得大忍辱。離我我所故。是名大精進力。於無量劫心無倦故。是名具

      足禪定。常念繫心住一處故。是名有大智慧。善解言說諸章句故。是名

      有大威德。以無量福莊嚴身相故。是名有大威德。能蔽日月諸光明故。

      是名大力。持佛十力故。是名大雲。能震法雷故。是名大雨。能滅煩惱

      塵故。是名為舍。至涅槃故。是名大救。救生死畏故。是名燈明。離無

      明闇故。是名歸趣。魔所怖者之所依故。是名眾生究竟之道。是名得位

      。坐道場故。是名已得法眼。是名見諸法如。是名知空法相。是名安住

      大悲。是名安立大慈。是名不捨一切眾生。是名背於小乘。是名向於大

      乘。是名除捨顛倒。是名至於平等。是名入於法位。是名安住道場。是

      名破壞諸魔。是名轉於法輪。諸善男子。我若一劫若減一劫。稱揚讚歎

      說是如說修行功德。不可窮盡。如來之辯亦不可盡。】

    若人聽聞是經之處，無論是和尚，或阿闍黎。和尚譯曰師。鳩摩羅什翻譯為「

力生」，言依師則弟子之道力得生也。阿闍黎譯為教授師，軌範師。可矯正弟子之

行為，可為弟子軌則師範也。

    佛言我不見世間供養能報其恩。因為是法出過於世間，所以世間供養所不能報

。是法能度於世間，所以世間財物所不能報。是法無染，染污之物所不能報。染污

之物者，指世間之物言也。

    諸善男子！是法唯有一事能報，即如說修行也。若人於此法中能如說修行，是

名報和尚阿闍黎恩。亦為恭敬於師，畢竟報恩。同時是名不空食人信施，信施者信

眾之施物也。不空食信施者，堪受供養也。

    若如說修行，其功德無量。其餘例如，是名順如來語，順如來教。信受佛語，

依教奉行也。

    是名越諸流，是名過諸險道。諸流者，生死流也。險道有二，一者分段生死險

道，二者變易生死險道。若如說修行，便能過分段生死變易生死險道。

    是名建立勝幢，以佛法導眾生也。是名能破敵陣，破一切怨賊也。初始能破一

切煩惱，終能空五陰業報身，而證得法身。

    是名師子王，無所畏故。是名象王，心柔軟故。是名牛王，外道論師無能壞故

。是名醫王，能療一切眾生病故。象王者具大威德，能威服一切。心柔軟則過非永

盡。牛王者，能屈伏一切外道也。醫王者，能度一切眾生。

    是名無所驚怖，盡法實相也。自是名具足捨，至是名大雲能震法雷。是明諸波

羅蜜也。

    是名大雨以下易明。是名眾生究竟之道，眾生成就無上佛道，始為究竟。以不

隨生死輪迴故。

    是名得位，得佛果也。佛應等正覺，於菩提樹下，金剛座上，是名道場。

    是名得法眼，見一切法真實如也。是名知第一義空，是名安住大慈大悲不捨度

脫一切眾生。如此是名背於小乘向於大乘。是名除捨顛倒，除捨凡夫四倒二乘四倒

也。

    是名至於平等、入於法位、安住道場、破壞諸魔，至是可成無上菩提矣。既證

無上菩提，於是是名轉於法輪，普施眾生也。

    諸善男子！此僅略宣其義，如果廣說，若一劫若減一劫，稱揚讚歎如說修行的

功德，不可窮盡也。善男子！須知如來智慧辯才，亦復不可窮盡也。


思益梵天所問經尋繹

        等行品第十四

    【爾時會中有天子。名不退轉。白佛言。世尊。所說隨法行。隨法行者為

      何謂耶。佛告天子。隨法行者。不行一切法。所以者何。若不行諸法。

      則不分別是正是邪。如是行者則不行善。不行不善。不行有漏。不行無

      漏。不行世間。不行出世間。不行有為。不行無為。不行生死。不行涅

      槃。是名隨法行。若起法相者。是則不名隨法行也。若念言我行是法。

      是則戲論不隨法行。若不受一切法則隨法行。於一切法無憶念。無分別

      。無所行。是名隨法行。】

    今此等行品者，論平等之行也，不與前文等行菩薩有關。平等之行者，無所行

也，無住行也，無分別行也。

    爾時會中有天子名不退轉，請問佛隨法行。此處佛所說的隨法行，是依大乘而

說，非聲聞乘人之隨法行也。今略明聲聞人之隨法行，以資辨別。

    聲聞人行須陀洹時，有三種人。即一隨信行，二隨法行，三隨無相行。

    先說隨信行。隨信行者，此人未得空無我智，信佛法故，隨佛語行。此人在聞

慧思慧中正觀諸法，心安住欲樂。雖未得空無我智，但能生世間似忍法心，名過凡

夫地。若具信進念定慧等五根，則住內凡中。

    次談隨法行。隨法行者，是人得空無我智，在煖頂忍世第一法中，得其修慧。

如是之人，幾近見道，故名隨法行。

    最後談無相行。隨信隨法二種行人，若入見諦道，見滅諦故，名隨無相行。

    此是聲聞人的隨法行，與此處佛所說者不同。此處佛依大乘而說也。現在我們

看看佛所說的隨法行。

    隨法行者，不行一切法。因為大乘隨法行，無所取著。以無取著故，於一切法

行而無所行也。故曰若不行諸法，則不分別是正是邪。若分別正邪，則是有取著見

。本來明辨正邪原無有過，若生取著見則有過矣。

    如是行者則順性而行，隨行而無所造作。如是行者，便不取著善，不取著不善

。不取著有漏，不取著無漏。不取著世間，不取著出世間。不取著有為，不取著無

為。不取著生死，不取著涅槃。如是行者，是名隨法行。

    若起法相者，則不名隨法行。起法相者，取著法相也，是則不名隨法行。因為

法性空故，隨順空行是名隨法行也。

    若念言我行是法，是則戲論，不隨法行。畢竟空中無有戲論，若隨戲論則非隨

法行。若不受一切諸法，不行一切諸法，則名隨法行。於一切法無憶念，無分別，

無所行，是名隨法行。因為一切法性空，故不可憶念，不可分別，不可行也。

    【爾時不退轉天子白佛言。世尊。若能如是隨法行者。是人畢竟不復邪行

      。所以者何。正行者名為畢竟。住邪道者無隨法行。住正道者有隨法行

      。世尊。行正行者無有邪法。所以者何。諸法平等無差別故。】

    於是不退轉天子向佛說出自己的心得。不退轉天子言，世尊！若能如佛所說這

般隨法行者，是人決定不復有邪行。為甚麼呢？因為正行者名為畢竟住。所謂畢竟

住者，無所住也。無所住者隨順諸法平等無有分別，不隨戲論分別。若隨戲論分別

，則為有所住，故無隨法行。

    世尊！行正行者無有邪法。因為行正行者，心無所住。心無所住故，所以於諸

法平等無有差別也。是知行正行者，無有邪法也。

    【爾時思益梵天謂不退轉天子。汝於此中隨法行不。答言。若世尊所說法

      中有二相者。我當行隨法行。今以無二相是隨法行。於中行者及所行法

      俱不可得。梵天。我以不二法行隨法行。離諸分別故如諸法如行。是名

      隨法行。思益言。汝未曾見此佛土耶。天子言。此佛土亦未曾見我。思

      益言。此佛土不能思惟分別見與不見。天子言。我亦不思惟分別曾於佛

      土見與不見。思益言。何人未見能見。答言。一切凡夫未見聖法位。若

      能入者是為先所未見而見。是法位相非眼所見。非耳鼻舌身意識所知。

      但應隨如相。見如眼如乃至意如法位如亦如是。若能如是見者是名正見。】

    思益梵天問不退轉天子言，你於此中隨法行嗎？當知法本無二，於其中無能隨

所隨。故不退轉天子回答說，如果佛所說法中有二相者，可以說我行隨法行。今佛

說一切法無二相是名隨法行，既然法無二相，所以無能行所行，故不得說有隨法行

也。梵天！我以不二法行隨法行。離諸分別故，如諸法，如行，是名隨法行。如者

不異不別，意即諸法與不二相是名隨法行。因為一切法悉皆無二，即此無二便是一

切法也。

    思益梵天言，你沒見到此娑婆國土嗎？今此國土的一切，怎能說是無二法呢？

天子言，此佛國土亦未曾見我。未見我者，是言佛土無我無自性也。國土緣起無性

，故曰未曾見我。這句話的意思便是，我於此娑婆國土，亦未曾見其有我有自性，

既無我無自性便是空的，怎能說有二有分別呢？

    思益梵天言，此佛土本不可得，是不思議法，所以不能思惟分別見與不見，你

怎能說於此佛土未曾見我呢？換句話說，佛土尚不可得，怎能於此不可得之佛土見

無我呢？天子言，我亦未曾思惟分別於佛土見與不見呀！易言之，思益梵天，你的

意思此佛土不可得不能思惟分別，而我於此佛土的「不可得不能思惟分別」，亦未

曾思惟分別見與不見呀！

    思益梵天言，何人未見能見呢？何人未見隨法行而能得見呢？天子答言，凡夫

未見聖法位，未曾見道也。若能入者能見中道見真如者，是為未見而見也。不過是

中道真如之法位相，非眼所見，非耳鼻舌身意所知。所謂未見而見者，非見聞覺知

事也。勉強可謂未悟者而悟也。故曰但應隨如相，曰隨法行也。隨如相者，隨無分

別隨不二行也。

    見如眼如，見之與眼不二不分別也。耳鼻舌身乃至於意之與法位不二不分別亦

復如是。這樣隨不二行，是名隨法行。若能如是見者，是名正見。


思益梵天所問經尋繹

        授不退轉天子記品第十五

    【爾時釋提桓因白佛言。世尊。譬如賈客主入於寶洲。其人所見皆是寶物

      。如是成就不可思議功德者。有所樂說皆是法寶。所樂說者皆是實際。

      所樂說者。於諸法中無所貪著不著彼我。所樂說者。皆是真實無有顛倒

      。所樂說者。過去際空。未來際不可得。現在際不起見。所樂說者。不

      信解者得信解。信解者得解脫。所樂說者。破增上慢。無增上慢者自說

      所作已辦。所樂說者。魔不得便。所聽法者超度魔事。所樂說者。未生

      善法令生。已生善法令得增長。所樂說者。已生諸煩惱令斷。未生諸煩

      惱令不生。所樂說者。未大莊嚴者令大莊嚴。已大莊嚴者令不退轉。所

      樂說者。不斷滅諸法而護佛法。世尊。以是樂說。能降伏一切外道。所

      以者何。一切野干不能於師子王前自現其身。況聞其吼。世尊。一切外

      道諸論議師。不能堪忍無上師子之吼。亦復如是。】

    不退轉天子深達一切法如義，一切法無所有義，故蒙佛記。若論諸法如義，若

論諸法無所有不可得義，應無有授記與受記。故經云受記是戲論。所以作如是說者

，非是說無授記無受記也。而是說如如既是記，無所得即是記。如果以分別見，見

有記見無記皆失。若不以分別見，達諸法如如，記亦得無記亦得。若以有所得見，

記亦失無記亦失。若以無所得見，記亦得無記亦得。故此「見」應除，不除於記。

若此見不除，則增長無明，故此見應除。若除於記，則撥無因果，故此記應與。良

以菩薩修圓因證滿果，故云授記也。

    爾時釋提桓因白佛言，譬如賈客主入於寶洲，其人所見皆是寶物。賈客主者，

商主也。今借譬喻而明法，正如成就不思議功德者，凡有所說，皆是法寶、皆是實

際。實際亦名真際本際無際，即真如也。

    所樂說者，於諸法中，無所貪著。無貪著者，即不取著於相也。以不取相故，

所以不著我相人相。

    所樂說者，皆是真實，無有顛倒。真實者如實空也，顛倒者於如實空中妄自著

有也。

    所樂說者，過去際空，未來際不可得，現在際不起見。此言菩薩若以清淨心說

一切法，以平等心說一切法，以無所住心說一切法，以無所得心說一切法。則所說

三世平等，三世無際，不見三世有，不見三世無矣。

    所樂說者，能令不信解者，得信解。能令既信解者得解脫。

    所樂說者，破增上慢。增上慢者，未得言得，未證言證也。法不可得，而妄自

謂得。法不可證，妄自言證，皆增上慢也。是知二乘人言得菩提，言證涅槃，皆增

上慢人。無增上慢者，徹證諸法寂滅相，始堪自說我生已盡，梵行已立，所作已辦

，不受後有也。因我生已盡者，非有所得也，乃法寂滅相也。梵行已立者，非有所

得也，乃法寂滅相也。所作已辦者，非有所得也，乃法寂滅相也。不受後有者，非

有所得也，乃法寂滅相也。

    所樂說者，魔不得便。以所說之法，無所得不思議，故魔不得便。聽法者所以

能超諸魔事。

    所樂說者，能令眾生有善者增長，無善者生善。能令已生諸煩惱者斷，未生諸

煩惱者不生。諸煩惱者，即惡是也。

    所樂說者，能令未大莊嚴者莊嚴，已大莊嚴者令不退轉。菩薩為救眾生苦，起

大悲心，行六波羅蜜，是曰大莊嚴。樂說法者，能令眾生起大莊嚴。

    所樂說者，不斷滅諸法，而護持佛法。不斷滅諸法者，於法不說斷滅相也。雖

不斷滅，卻不取著於相，是名護持佛法。

    樂說功德既然如此，然則云何為樂說呢？不可說法，說不斷絕，是為樂說無礙

。亦即不說斷滅，護持佛法之義也。

    世尊！以是樂說，能降伏一切外道。甚麼原因呢？因為樂說者好比師子，外道

好比野干，一切野干，是不能在師子王前現身的。現身尚且不敢，何況敢聞師子吼

聲。所以一切外道諸論師，不堪於菩薩如是無上師子吼也。

    【爾時不退轉天子謂釋提桓因。憍尸迦。所言師子吼。師子吼者為何謂耶

      。答言。若行者說法無所貪著。是名師子吼。若行者貪著所見而有所說

      。是野干鳴。不名師子吼。起諸邪見故。天子。汝當復說所以為師子吼

      者。天子言。憍尸迦。有所說法乃至如來尚不貪著。何況餘法。是名師

      子吼。又憍尸迦。如說修行名師子吼。決定說法名師子吼。說法無畏名

      師子吼。又有憍尸迦。若行者為不生不滅不出故說法名師子吼。若為無

      垢無淨無合無散故說法名師子吼。又憍尸迦。師子吼名決定說一切法無

      我無眾生。師子吼名決定說諸法空。師子吼名守護法故而有所說。師子

      吼名作是願言我當作佛滅一切眾生苦惱。師子吼名於清淨所須物中少欲

      知足。師子吼名常能不捨阿蘭若住處。師子吼名行施唱導。師子吼名不

      捨持戒。師子吼名等心怨親。師子吼名常行精進不捨本願。師子吼名能

      除煩惱。師子吼名以智慧善知所行。說是師子吼法時。三千大千世界六

      種震動。百千伎樂不鼓自鳴。其大光明普照天地。百千諸天踊躍歡喜言

      。我等聞不退轉天子說師子吼法。於閻浮提再見轉法輪。】

    爾時不退轉天子謂釋提桓因言，憍尸迦！所言師子吼，怎樣謂之師子吼呢？憍

尸迦是釋提桓因之姓，以釋提桓因為人時，係憍尸族姓也。

    釋提桓因答言，若行者說法無貪著名師子吼，有貪著是野干鳴。因為有貪著，

則起邪見故。於是釋提桓因復請不退轉天子，說師子吼義。

    不退轉天子言，若有所說法，乃至成佛尚不貪著，何況其餘諸法，如是則名師

子吼。

    再者，如說修行名師子吼。如說修行者，行如所言，言如所行也。

    決定說法名師子吼。決定說者，真語也，實語也，如語也，不誑語也，不異語

也。若以五語說法，是名決定說也。

    說法無畏名師子吼。以如實知如實見，說法無有錯謬，故無所畏也。

    若行者為顯示不生不滅不出故說法，是名師子吼。

    若為顯示無垢無淨，無合無散故說法，名師子吼。何故無垢無淨無合無散？以

諸法畢竟空故。若說法者為顯示畢竟空義而說法，是名師子吼。

    師子吼者，為決定說一切法無我無人無眾生無壽者。為決定說諸法皆空。因為

若如是說法，是如實說，故名師子吼。

    師子吼名守護法故而有所說。諸法實性空寂，為守護此空寂法性，起方便而有

所說者，名師子吼也。

    師子吼者，應作如是願，我當作佛，作佛已，願滅度一切眾生苦惱。如是興大

悲願，是名師子吼。

    師子吼者，是於修清淨行時，於所須之物，少欲知足，不生貪著也。

    師子吼者，應常不捨阿蘭若住處也。阿蘭若住處者，清淨山林也。

    師子吼者，名行施唱導。施者法施眾生也，唱導者，為眾生導師也。

    師子吼者，名不捨持戒，名怨親平等，名常行精進不捨度生本願，名能除煩惱

而自利，名能以智慧為導首，善知所行度生而利他。此者略言六度。

    不退轉天子說是師子吼時，大千世界六種震動。現動地瑞者，表懾伏諸魔，甦

醒眾生也。

    天樂自鳴，大光明普照天地。諸天踴躍歡喜而言，我等於閻浮提，再見轉法輪

矣。意謂除佛世尊，不退轉天子亦能轉法輪矣！

    【時佛微笑。諸佛常法若微笑時。若干百千種。青黃赤白紅紫等光。從口

      中出普照無量無邊世界。上過梵世蔽日月光。還繞身三匝從頂相入。於

      是思益梵天向佛合掌。以偈讚曰

      度一切慧最勝尊　　悉知三世眾生行　　智慧功德及解脫

      唯願演說笑因緣　　佛慧無量無障礙　　聲聞緣覺所不及

      知眾生心隨意說　　願最上尊說笑緣　　佛光可樂淨無穢

      普照天人蔽日月　　須彌鐵圍及眾山　　願無比尊說笑緣

      大聖寂然離瞋恨　　天人瞻仰無厭足　　一切皆蒙得快樂

      願為分別笑因緣　　通達諸法空無我　　水沫雲露夢所見

      水中月影虛空相　　願以妙音說笑緣　　離分別想諸邪見

      了空無相及無作　　常樂禪定寂然法　　願說放此淨光緣

      不著文字言音聲　　說不依法及眾生　　彼各自謂為我說

      願神通智說笑緣　　佛為醫王滅眾病　　那羅延力救世者

      趣舍燈明究竟道　　天人供養說笑緣】

    佛無因緣不笑，若佛微笑，必有大因緣也。於是思益梵天以偈讚佛。請問微笑

因緣。

    如是八偈，均係前三句讚佛。第四句請佛說微笑之因緣，偈義顯了易明，勿須

贅言。最後一偈有趣舍燈明究竟道句，「舍」者，涅槃舍也。讚佛為趣向涅槃舍的

照路明燈，能令眾生究竟佛道也。

    【爾時佛告思益梵天。汝見是不退轉天子不。唯然已見。梵天。此不退轉

      天子從今已後。過三百二十萬阿僧祇劫。當作佛號須彌燈王如來應供正

      遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。世界名妙化。劫

      名梵歎。其佛國土以閻浮檀金琉璃為地。純以菩薩為僧。無諸魔怨。所

      須之物應念即至。佛壽無量不可計數。】

    佛為不退轉天子授記。爾時佛告思益梵天言，不退轉天子，過三百二十萬阿僧

祇劫，當得作佛，號須彌燈王如來。世界名妙化，劫名梵歎。彼國純是菩薩僧，無

有二乘。亦無魔怨，表彼國清淨也。彼國人民所須之物，應念即至，不虞貧乏。佛

壽無量，不可計算。言彼佛國土，極為殊勝也。

    【於是思益梵天。謂不退轉天子。如來今已授仁者記。天子言。梵天。如

      與如法性受記。與我受記亦復如是。思益言。如法性不可授記。天子言

      。如法性不可授記者。當知一切菩薩受記亦復如是。思益言。若如來不

      與汝記。汝於過去諸佛所則為空住梵行。天子言。若無所住是住梵行。

      思益言。云何無住而住梵行。答言。若不住欲界。不住色界。不住無色

      界。是住梵行。又梵天。若行者不住我。不住眾生。不住壽命者。不住

      人者。是住梵行。以要言之。若不住法。不住非法。是住梵行。又問。

      梵行者有何義。答言。住不二道是梵行義。又問。住不二道為住何所。

      答言。住不二道是即不住一切諸法。所以者何。眾賢聖無所住。不取於

      法能度諸流。】

    思益梵天謂不退轉天子言，佛已為你受記了。天子言，如與如法性受記，與我

受記亦復如是。如者不二也，如來者即諸法如義。眾生未成佛時，名曰佛性，而此

佛性亦復不二。所以天子言，其實是如如不二的佛，與如如不二的法性受記呀！

    思益梵天言，如法性者不可授記。因為如法性者無二，以無二故，所以不可授

記。天子言，如法性不可授記者，所以一切菩薩亦復如是。何以故？因為一切法無

二，無二即一法也。一切法皆如，菩薩亦不出於如，所以一切菩薩亦復如是。

    思益梵天言，如果如來不與你授記，那麼你於過去諸佛所，則空修梵行了。如

果佛不與你授記，則你於因地的修行，便空過唐捐了。天子言，當知無所住即梵行

也。意思即說，因為無所住即梵行，故不住於修，不住於無修，即是梵行也。

    思益梵天言，云何無住而住梵行？天子言，不住欲界，不住色界，不住無色界

，是住梵行。三界如空華，空華不可住。三界者依畢竟空而幻現，故畢竟空中建立

一切法，一切法皆歸畢竟空。是知梵行者，住於第一義空也。第一義空者，阿耨多

羅三藐三菩提也。故住梵行者，住於無上菩提也。然而所謂菩提者，即無住是也。

若有所住，即有定法，若有定法，即非無上菩提。故一切無住，假名住梵行也。

    再者梵天當知，若行者不住我相，不住人相，不住眾生相，不住壽命相是住梵

行。以要言之，如果不住法，亦不住非法，是住梵行也。

    思益梵天又問，梵行者有何義呢？天子答言，住不二道是梵行義。不二道者寂

滅也，無相也，無我也，平等也，不可得也，如如也，橫遍豎窮也，非有非無也，

非生非滅也，非來非去也，非一非異也，乃至非法非非法也。所以梵天問住不二道

為住何所，天子回答說，不住一切諸法，即住不二道也。所以者何？因為眾賢聖無

所住，不取著於諸法，故不來不去，不生不滅，能度生死流也。

    【又問。云何為修道。答言。不墮有。不墮無。亦不分別是有是無。習如

      是者名為修道。又問。以何法修道。答言。不以見聞覺知法。不以得不

      以證。於一切法無相無示。名為修道。又問。何謂菩薩牢強精進。答言

      。若菩薩於諸法不見一相。不見異相。是名菩薩牢強精進大莊嚴也。於

      諸法不壞法性故。於諸法無著無斷無增無減。不見垢淨出於法性。是名

      菩薩第一精進。所謂身無所起。心無所起。於是世尊讚不退轉天子。善

      哉善哉。讚已語思益梵天言。如此天子所說。身無所起。心無所起。是

      為第一牢強精進。】

    思益梵天又問，怎樣是修道呢？天子答言，不墮有不墮無，亦不分別是有是無

。不墮有是不落有邊也，不墮無是不落無邊也，不分別是有是無是不落二邊也。不

偏執一邊亦復不落二邊者，是行乎中道。行乎中道者，是名修道也。

    梵天又問，以何法修道呢？天子答言，不以見聞覺知法修道。因為見聞覺知，

皆是六根貪著六塵，皆不如實，不應中道。亦不以得不以證，因為實相法中無得無

證。謂得謂證者，皆增上慢也。於一切法如其無相，以緣起假現故。一切法知其無

所顯示，因為所顯示者，悉如幻而無實體也。如是知如是行，名為修道。

    梵天又問，何謂菩薩牢強精進？天子答言，若菩薩於諸法不見一相不見異相，

是名牢強精進於大莊嚴也。不見一相異相者究係何義？即不取於相也，了知諸法空

相也，通達諸法不可得也。菩薩於不取相，諸法空相，法不可得而行精進，是名牢

強精進。大莊嚴者，六波羅蜜也。菩薩若能於不取諸相、知諸法空相、知無一法可

得，如是而勤精進者，則為牢強精進於六波羅蜜。如是精進於波羅蜜，即名精進於

大莊嚴也。

    於諸法不壞法性，法性空寂不可壞故。法性空寂，所以無著無斷無增無減，故

不見垢不見淨。一切法皆出於空寂法性，一切法相，無論垢無論淨，究竟皆歸空寂

也。如是行於空寂法性者，是菩薩第一精進。第一精進者，所謂身無所起，心無所

起也。

    身無所起者，空諸業也。空諸業者，不起殺盜婬惡口妄言綺語兩舌也。心無所

起者，空諸惑也。空諸惑者，不起貪瞋癡也。如是身語意清淨，是第一精進也。如

是第一精進，即普賢行也。是知三業不起，即第一精進也。

    於是世尊讚言善哉。讚已向思益梵天言，是的是的，如不退轉天子所言，身無

所起，心無所起，是為第一勞強精進呀！

    【梵天。我念宿世一切所行。牢強精進持戒頭陀。於諸師長供養恭敬。在

      空閑處專精行道讀誦多聞。愍念眾生給其所須。一切難行苦行慇懃精進

      。而過去諸佛不見授阿耨多羅三藐三菩提記。所以者何。我住身口心。

      起精進相故。梵天。我後得如天子所說牢強精進故。然燈佛授我記言。

      汝於來世當得作佛號釋迦牟尼。】

    佛語梵天言，我念過去宿世一切所行，行於牢強精進持戒頭陀。頭陀者譯抖擻

，抖擻煩惱，離諸滯著也。有十二頭陀行：一衲衣，二但三衣，三常乞食，四日中

一食，五一坐食，六一揣食，七居阿蘭若，八塚間坐，九樹下坐，十露地坐，十一

隨處坐，十二常坐不臥。

    世尊言，我於往昔持戒行頭陀行。且於師長供養恭敬。空閑處者，阿蘭若也。

精進行道讀誦多聞是上求佛道，愍念眾生給其所須是下化眾生。如此難行苦行，卻

未蒙佛授記。所以者何？因為當時我住著於身口心，起身口心，起著相之精進。我

後來行如不退轉天子所說的牢強精進，不起身口意，三業清淨，不取著於相，心無

所得，如是精進，乃蒙燃燈佛與我授記，當來作佛。

    【是故梵天。若菩薩。疾欲受記。應當修習如是牢強精進。謂於諸法不起

      精進相。世尊。何等是不起相精進。佛言。三世等空精進。是名不起相

      精進。世尊。云何為三世等空精進。佛言。過去心已滅。未來心未至。

      現在心無住。若法滅不復更起。若未至即無生相。若無住即住實相。又

      實相亦無有生。若法無生則無去來今。若無去來今者則從本已來性常不

      生。是名三世等空精進。能令菩薩疾得受記。梵天。菩薩成就如是法忍

      者。能了達一切法無所捨。是名檀波羅蜜。了達一切法無漏。是名尸波

      羅蜜。了達一切法無傷。是名羼提波羅蜜。了達一切法無所起。是名毘

      梨耶波羅蜜。了達一切法平等。是名禪波羅蜜。了達一切法無所分別。

      是名般若波羅蜜。若菩薩如是了達則於諸法無增無減無正無邪。是菩薩

      雖布施不求果報。雖持戒無所貪著。雖忍辱知內外空。雖精進知無起相

      。雖禪定無所依止。雖行慧無所取相。梵天。菩薩成就如是法忍。雖示

      現一切所行。而無所染污。是人得世間平等相。不為利衰毀譽稱譏苦樂

      之所傾動。出過一切世間法故。不自高不自下。不喜不慼。不動不逸。

      無二心離諸緣得無二法。為墮見二法眾生起大悲心。為其受身而教化之

      。梵天。是名第一牢強精進。所謂得無我空法忍。而於眾生起大悲心。

      為之受身。】

    是故梵天，菩薩若欲疾得受記，應修習牢強精進。修習牢強精進者，不起相精

進也。

    梵天問曰，何等是不起相精進呢？佛言，三心斷即不起相精進。過去心已滅，

若法滅不復更起，不起則空寂矣。未來心未至，未至者即無生相，無生則空寂矣。

現在心無住，若無所住即是空寂，空寂即是實相。故曰無住即住實相。

    又實相無相，故實相則無有生。若法無生則無滅，無生無滅便無過去未來現在

之三世。既無過去未來現在，三世平等，則一切法從本已來，性常不生。如是便名

三世平等，空精進。若精進於三世平等，三世空者，即能速得蒙佛授記。

    思益梵天！菩薩成就如是法忍者，──如是法忍者，無生法忍也。以下即明六

波羅蜜，六波羅蜜者，大莊嚴也。

    則能了達一切法無所捨。一切法無生，無生是無一切法，故一切法無所捨。是

即布施波羅蜜也。

    了達一切法無漏。生於三界者曰漏，一切法無生故，不漏落於三界。因三界不

可得也，何以故？三界悉空花相故。如是了達，是名戒波羅蜜。

    了達一切法無傷，是名羼提波羅蜜。因為一切法無生，即是寂滅相。諸法寂滅

，故不可破不可壞，故曰一切法無傷。如是知如是行，便名忍辱波羅蜜。

    了達一切法無所起，是名毘梨耶波羅蜜。一切法無生故無起，無起故無止。一

切法無起故無精進相，一切法無止故無懈怠相。如是行者，是名精進波羅蜜。

    了達一切法平等，名禪波羅蜜。一切法無生，則無此無彼無能無所無高無下，

是故一切法平等。平等則不動不搖，是名禪波羅蜜。

    了達一切法無分別，是名般若波羅蜜。因為一切法無生，則無一切法相。無一

切法相，則一切法無分別矣。若了達一切法無相無分別，便是如實智慧。故曰是名

般若波羅蜜。

    若菩薩成就無生法忍，如是了達者，則於諸法無有增減見，無有正邪見。

    此菩薩雖行布施，不求果報。經云布施得大富，菩薩知一切法空，故布施而不

貪求果報。雖持戒無所貪求，經云持戒生好處，生好處者，生人天中也。菩薩持戒

為度眾生，不貪求人天福報也。雖忍辱知內外空，菩薩了達諸法空寂，無我無人無

根無塵無能無所。故無能忍之我，無所忍之人，亦無忍法。雖精進知無起相，義如

上釋。雖禪定無所依止，以一切法畢竟空，無有依處，是則大禪定也。雖行慧無所

取相。不取於相，如如不動，正是大智慧也。

    梵天！菩薩成就如是法忍，雖行一切功德，而無染著。此人得世間一切法平等

如如，不生一切分別想。乃能不為世間利衰毀譽稱譏苦樂八風所動，因為菩薩已超

過一切世間法故。此菩薩心地平等，不自高，不自下，不喜不憂慼，不躁動不放逸

。此菩薩無有分別二心，離諸攀緣，得無二法忍。無二法者，即無生也。

    菩薩既得無二法，於是為墮見有二法的迷惑眾生，起大悲心而興度化。為憐憫

眾生而受生三界身，而教化之也。

    梵天！如是既得無我法忍，空法忍，而於眾生起大悲心，受生於三界，是名第

一牢強精進也。

    【說是牢強精進相。時八千菩薩得無生法忍。佛為受記。皆當得阿耨多羅

      三藐三菩提。各於異土得成佛道。皆同一號號堅精進。】

    如來說是牢強精進相時，八千菩薩得無生法忍。既得無生法忍，於是佛受記，

皆當得阿耨多羅三藐三菩提。得阿耨多羅三藐三菩提，即成就佛道也。此八千菩薩

，各各於其他的國土成就佛道。皆同一名號。號曰堅精進如來。因為此八千菩薩，

由於聞此第一牢強精進法門而得佛道，所以同一名號曰堅精進。

    【爾時大迦葉白佛言。世尊。譬如諸大龍若欲雨時雨於大海。此諸菩薩亦

      復如是。以大法雨雨菩薩心。佛言。迦葉。如汝所說。諸大龍王所以不

      雨閻浮提者。非有懓也。但以其地不堪受故。所以者何。大龍所雨澍如

      車軸。若其雨者。是閻浮提及城邑聚落山林陂池。悉皆漂流如漂棗葉。

      是故大龍不雨大雨於閻浮提。如是迦葉。此諸菩薩所以不雨法雨於餘眾

      生者。亦無懓心。以其器不堪受如是等法。是故此諸菩薩。但於甚深智

      慧無量大海菩薩心中。雨如是等不可思議無上法雨。迦葉。又如大海堪

      受大雨澍如車軸不增不減。此諸菩薩亦復如是。若於一劫若復百劫。若

      聽若說。其法湛然不增不減。迦葉。又如大海百川眾流入其中者同一鹹

      味。此諸菩薩亦復如是。聞種種法種種論議。皆能信解為一空味。迦葉

      。又如大海澄淨無垢。濁水流入即皆清潔。此諸菩薩亦復如是。淨諸結

      恨。塵勞之垢。迦葉。又如大海甚深無底。此諸菩薩亦復如是。能思惟

      入無量法故。名為甚深。一切聲聞辟支佛不能測故。名為無底。迦葉。

      又如大海集無量水。此諸菩薩亦復如是。集無量法無量智慧。是故說諸

      菩薩心如大海。迦葉。又如大海積聚種種無量珍寶。此諸菩薩亦復如是

      。入種種法門集諸法寶。種種行道出生無量法寶之聚。迦葉。又如大海

      有三種寶。一者少價。二者有價。三者無價。此諸菩薩所可說法亦復如

      是。隨諸眾生根之利鈍令得解脫。有以小乘而得解脫。有以中乘而得解

      脫。有以大乘而得解脫。迦葉。又如大海漸漸轉深。此諸菩薩亦復如是

      。向薩婆若漸漸轉深。迦葉。又如大海不宿死屍。此諸菩薩亦復如是。

      不宿聲聞辟支佛心。亦不宿慳貪毀戒瞋恚懈怠亂念愚癡之心。亦不宿我

      人眾生之見。】

    大迦葉讚歎思益文殊等諸大菩薩，宣說如此大法令菩薩得益，非小乘所能及也

。譬如大龍，以大龍喻思益文殊等諸大菩薩。譬如大龍雨於大海，大海者喻餘諸菩

薩也。大菩薩說此大法時，諸菩薩得益，二乘人不及得益也。

    佛言迦葉！如汝所說。諸大菩薩說法，雨諸菩薩心，以二乘人心小，不能受此

大法也。譬如大龍不雨閻浮提，非是大龍有懓，而是閻浮提不堪受也。因為大龍所

澍，雨滴大如車輪。若雨閻浮提，則城邑聚落山林陂池，皆當漂流也。是故大龍不

雨閻浮提，非有懓也。

    菩薩亦如是，所雨法雨不雨餘眾生，以餘眾生器小，不堪受此大法也。但於菩

薩心中，雨此大法雨。以菩薩心中，有甚深智慧，猶無量大海也。是故大菩薩，於

菩薩心中，雨如是不可思議無上大法。

    迦葉！又如大海堪受大雨，不增不減。菩薩心亦復如是。若於一劫百劫，若聽

是大法，若說是大法，其法湛然不增不減。

    迦葉！又如大海，百川江河眾流，及至於海，同一鹹味，菩薩亦是這樣，聞種

種法，種種論議，皆能信解為一空味。因為一切法皆空也，世間法悉如幻皆空。而

此空義，便名出世間法。所以菩薩聞一切法，皆信解其為一空味也。

    迦葉！又如大海澄清無垢，濁水流入亦皆清潔。此諸菩薩亦復如是，能淨諸結

恨塵勞之垢。喻菩薩於一切境，能淨一切煩惱也。

    迦葉！又如大海甚深無底，此菩薩智慧亦復甚深無底，能思惟入無量法，所以

亦名甚深。一切聲聞緣覺智慧所不能測，故名無底。

    迦葉！又如大海集無量水，菩薩心中集無量法無量智慧，所以說菩薩心如大海

。

    迦葉！又如大海集無量珍寶，菩薩入種種法門，集諸法寶亦復如是。菩薩行於

佛道，能出生無量法寶之類，能度無量眾生也。

    迦葉！又如大海有三種寶，所謂少價有價無價。菩薩說法亦復如是，能隨眾生

根機之利鈍，令得解脫。有以小乘令得解脫者，小乘即聲聞乘也。有以中乘令得解

脫，中乘即緣覺乘也。有以大乘令得解脫，大乘即菩薩乘也。菩薩以如是三乘，能

令眾生獲得解脫。

    迦葉！又如大海漸漸轉深，菩薩亦如是。由因地般若智慧，轉向佛果薩婆若，

日漸增益，漸漸轉深。

    迦葉！又如大海不宿死屍。海中不能久存死屍，凡有死屍，隨著潮流，漸漸沖

向岸邊。菩薩亦復如是，於大乘心中，不宿聲聞緣覺小乘之心。亦不宿慳貪毀戒瞋

恚懈怠亂念愚癡之心，亦不宿我人眾生之見。

    聲聞緣覺小乘自了也，菩薩欲度眾生，不為自度，是以不宿聲聞緣覺之心。慳

貪乃至愚癡，稱為六蔽，障蔽六度也。菩薩為度眾生，廣行六度，故心中不宿六蔽

。我人眾生之見，我人眾壽見之略稱也。菩薩行六波羅蜜，不著我見人見眾生見壽

者見也。

    【迦葉。又如劫盡燒時諸小陂池江河泉源在前枯竭。然後大海乃當消盡。

      正法滅時亦復如是。諸行小道正法先盡。然後菩薩大海之心正法乃滅。

      迦葉。此諸菩薩寧失身命不捨正法。汝謂菩薩失正法耶。勿造斯觀。迦

      葉。如彼大海有金剛珠名集諸寶。乃至七日出時火至梵世。而此寶珠不

      燒不失。轉至他方大海之中。若是寶珠在此世界。世界燒者無有是處。

      此諸菩薩亦復如是。正法滅時七邪法出爾。乃至於他方世界。何等七。

      一者外道論。二者惡知識。三者邪用道法。四者互相惱亂。五者入邪見

      棘林。六者不修福德。七者無有得道。此七惡出時。是諸菩薩知諸眾生

      不可得度爾。乃至於他方佛國。不離見佛聞法。教化眾生增長善根。迦

      葉。又如大海為無量眾生之所依止。此諸菩薩亦復如是。眾生依止得三

      種樂。人樂天樂涅槃之樂。迦葉。又如大海鹹不可飲。此諸菩薩亦復如

      是。諸魔外道不能吞滅。於是大迦葉白佛言。世尊。大海雖深尚可測量

      。此諸菩薩不可測也。佛告迦葉。三千大千世界微塵猶可數知。此諸菩

      薩功德無量不可數也。】

    劫盡火燒，世界及於壞劫，初七日並出起火災，燒壞自無間獄以至初禪。火災

起時，諸小陂池江河泉源先枯竭，然後大海方消盡。菩薩乘亦復如此，諸行小道正

法先滅。小道者小乘道也，小乘行亦修正法，以小乘法勝於凡外也。然小乘法雖正

而不究竟，以不究竟故不若大乘。小乘道滅後，菩薩大海之心正法乃滅。是知法欲

滅時，菩薩大乘後滅也。若準無量壽經，諸法滅後，無量壽經，尚多住世一百年也

。

    然大乘佛法實無有滅，以法不生故，不生焉有滅。非正法滅也，眾生心滅耳。

眾生心惡，無有善根，菩薩示現其他國土度化而已。所以佛說，菩薩寧失身命不捨

正法。迦葉汝勿謂菩薩失於正法，法末之時，菩薩轉於他方世界而行度化也。

    猶如大海中有金剛珠，名集諸寶。劫末時七日併出，大火燒至初禪天，而此寶

珠不燒不失，轉至他方大海之中。如果寶諸在此世界，世界燒者無有是處。由於寶

珠轉至他方大海，所以此方被劫火燒盡。菩薩亦復如是，正法滅時，七邪法出，菩

薩於是去至他方世界也。菩薩何因緣去至他方世界？以法末時，眾生心惡，善根不

具故。

    以下釋七邪法。何謂七邪法？一外道論，末法時期，眾生善根不具，多附外道

論師。二惡知識，末法時期，眾生善根不具，多親近惡知識。三邪用道法，末法時

期，眾生善根不具，多隨順邪用道法。四互相惱亂，末法時期，眾生善根不具，互

相侵害惱亂。五入邪見棘林，末法時期，眾生善根不具，多興邪見。六不修福德，

末法時期，眾生善根不具，多造諸惡，不修福德。七無有得道，經云佛滅一千年，

尚有得阿羅漢果，具足六通者。佛滅二千年，出家修道尚有得阿羅漢者，卻不具六

通。佛滅三千年，出家修道可得三果。佛滅四千年，出家修道可得二果。佛滅五千

年，出家修道僅能證得初果。佛滅五千年以後，眾生善根不具，雖然出家，僅只剃

髮染衣，不得聖果矣。此七惡法出，菩薩知眾生不可得度，縱留此土，徒勞無功，

於是至於他方佛國。仍不離見佛聞法，依然教化眾生，令眾生善根增長。

    迦葉！又如大海，無量眾生之所依止。菩薩亦復如是，為眾生之所依止。眾生

依止菩薩，可得三種樂。即人樂天樂涅槃之樂。人天樂者，有為福報也。涅槃樂者

，無為解脫也。

    迦葉！又如大海鹹不可飲，諸菩薩亦復如是，諸魔外道不能吞滅。

    於是大迦葉白佛言，世尊呀！其實大海雖深，尚可測量。但是諸菩薩功德智慧

不可測知。所以大海是不能與菩薩相比的。佛告迦葉說，三千大千世界微塵猶可知

數，菩薩功德無量，不可知也。

    【爾時世尊欲重宣此事。而說偈言

      譬如大海能悉受　　一切眾水無滿時　　此諸菩薩亦如是

      常求法利無厭足　　又如大海納眾流　　一切悉歸無損益

      此諸菩薩亦如是　　聽受深法無增減　　又如大海不受濁

      濁水流入悉清淨　　此諸菩薩亦如是　　不受一切煩惱垢

      又如大海無涯底　　此諸菩薩亦如是　　功德智慧無有量

      一切眾生不能測　　又如大海無別異　　百川流入皆一味

      此諸菩薩亦如是　　所聽受法同一相　　又如大海所以成

      非但為一眾生故　　此諸菩薩亦如是　　普為一切發道心

      如海寶珠名集寶　　因是寶故有眾寶　　菩薩寶聚亦如是

      從菩薩寶出諸寶　　如大海出三種寶　　而此大海無分別

      菩薩說法亦如是　　三乘度人無彼此　　又如大海漸漸深

      此諸菩薩亦如是　　為眾生故修功德　　迴向甚深薩婆若

      又如大海不宿屍　　此諸菩薩亦如是　　發清淨心菩提願

      不宿聲聞煩惱心　　如大海有堅牢寶　　其寶名曰集諸寶

      劫盡燒時終不燒　　轉至他方諸佛國　　正法滅時亦如是

      堅精進者能持法　　知諸眾生不可度　　轉至他方諸佛所

      三千世界欲壞時　　火劫將起燒天地　　百川眾流在前涸

      爾時水王於後竭　　行小道者亦如是　　法欲盡時在前滅

      菩薩勇猛不惜身　　護持正法後乃盡　　若佛在世滅度後

      是心中法寶不滅　　深心清淨住是法　　以此善法修行道

      百千眾生依止海　　海成非為一眾生　　菩薩發心亦如是

      為度一切眾生故　　十方世界諸大海　　猶尚可得測其量

      是諸菩薩所行道　　　聲聞緣覺不能測】

    以上偈頌，重頌長行文也。觀前長行文即明。

    【迦葉當知諸菩薩　　勇猛精進迴向心　　願欲作佛度眾生

      尚無與等何況勝　　是德寶聚如大海　　是可供養良福田

      是為最上大醫王　　能療一切眾生病　　是世歸依作救護

      洲渚燈明究竟道　　能與世間無明眼　　得眼則能服甘露

      是為世間諸法王　　是為帝釋決斷智　　是為梵王行四禪

      是為能轉梵法輪　　是為大智導世師　　示諸邪徑正真道

      是為勇猛能破魔　　是為清淨除惱穢　　是修白法如滿月

      光明高顯猶如日　　智慧超出如須彌　　猶如密雲雨甘露

      是無所畏如師子　　是心調柔如象王　　是則譬如金剛山

      一切外道不能壞　　是則清淨猶如水　　是有威猛如大火

      是則如風無障礙　　是則如地無能動　　是拔憍慢我根等

      是如藥樹無分別　　是持淨戒如蓮華　　是於世法無所染

      是如優曇厫羅華　　千萬億劫時一出　　是為知報佛之恩

      是為不斷諸佛種　　是為精進行大悲　　是用慈喜而超出

      是能捨離五欲心　　是常求佛法寶財　　是行布施為最勝

      是持淨戒無等侶　　是忍辱健無疇匹　　是勤精進無厭倦

      是行禪定具神通　　能至無量諸佛土　　常見諸佛聽受法

      如其所聞為人說　　是知眾生所行道　　隨其性欲根利鈍

      是名善知方便力　　是然慧燈得濟處　　是能善知一切法

      皆從和合因緣生　　是能決了因緣相　　離於我見樂平等

      是能正觀於諸法　　為從何來至何所　　善知諸法無去來

      常住法性而不動　　是見有為法皆空　　增益大悲濟眾生

      眾生妄想起眾苦　　為欲度故修行道　　凡夫分別我我所

      行於種種諸邪見　　是能曉了法實相　　為斷諸見講說法

      無常為常不清淨　　無我謂我苦為樂　　凡夫顛倒貪著故

      生死前際不可知　　是能知此從顛倒　　無我無人無眾生

      我當如是修正道　　無常我樂及不淨　　迦葉當知此菩薩

      我所稱讚諸功德　　於其所行不可盡　　猶如大地舉一塵

      若發菩提心不退　　三千大千供養具　　若復有供過於是

      悉應供養如是人　　若人發心願作佛　　是則恭敬供養我

      於諸去來現在佛　　亦皆恭敬供養已】

    以上二十三偈，文淺易明，且多有前釋。今僅摘要解釋之。

    第一偈勇猛精進迴向心，迴向無上菩提也，迴向一切眾生也。故曰願欲作佛度

眾生，成佛以度眾生為本也。

    第三偈明菩薩是世間皈依處，能救護世間。如洲如渚如明燈，能示世間離苦得

樂的究竟道。能與世間無明眾生作眼目，能令眾生得涅槃甘露味。

    第六偈是修白法如滿月，白法者善法也。

    第七偈是則譬如金剛山，有謂金剛山是須彌山，有謂是鐵圍山。今觀經文，應

是須彌山也。

    第十偈是為知報佛之恩。如佛所教修行，是報佛恩。轉化一切眾生是報佛恩。

如是則能續佛慧命，續佛慧命是報佛恩。

    第十四偈是知眾生所行道。今對大菩薩而言，眾生者即九道眾生也。凡夫六道

所行之道，是離善之惡，離惡之善。聲聞緣覺二乘所行之道，是離漏之無漏。菩薩

所行之道，是離邊之中。今此大菩薩悉知。

    第十五偈，菩薩知一切法皆從因緣生。而因緣相者，悉如幻化。故於諸法不生

我見，起平等之觀。

    第十七偈，菩薩雖知一切有為法皆空，然為憐愍一切迷惑眾生故，於是起大悲

心濟度眾生。

    第二十一偈，猶如大地舉一塵。是言我稱讚如是功德，不過略舉少分而已。


思益梵天所問經尋繹

        建立法品第十六

    【爾時思益梵天謂文殊師利法王子。當請如來護念斯經。於後末世五百歲

      時令廣流布。文殊師利言。於意云何。佛於是經有法有說有示可護念不

      。思益言不也。梵天。是故當知一切法無說無示無有護念。是法終不可

      滅不可護念。若欲護此法者。為欲護念虛空。梵天。菩薩若言欲有所受

      法者。即非法言。所以者何。出過一切言論。是名菩薩樂無諍訟。梵天

      。若有菩薩於此眾中作是念。今說是法。當知是人即非聽法。所以者何

      。不聽法者乃為聽法。梵天言。何故說不聽法者乃為聽法。文殊師利言

      。眼耳鼻舌身意不漏。是聽法也。所以者何。若於內六入不漏色聲香味

      觸法中。乃為聽法。爾時會中三萬二千天子。五百比丘。三百比丘尼。

      八百優婆塞。八百優婆夷。聞文殊師利所說皆得無生法忍。得是忍已作

      是言。如是如是。文殊師利。如仁者所說。不聽法者乃為聽法。】

    所謂建立法品者，示於畢竟空中建立一切法也。

    思益梵天謂文殊師利言，今此經如此殊勝，當請如來護念。俾末法時期，能廣

流布。

    然而是法不可得，是法虛空相，云何可護念呢？若有人起護念之心，便是落於

有見也。所以文殊師利問梵天言，佛於是經，有法有說有示，可護念不？思益梵天

言，不也。因為法離諸相，不可得，等虛空故。

    文殊師利言，梵天！所以當知，一切法無說無示，無可護念。同時此法無生無

滅，所以不可護念。如果有欲護念此法者，等於欲護念虛空一般。

    梵天！當知法等虛空，如果菩薩言，欲有所受法者，即非法言。即非法言者，

即不如法說也。所以者何？因為菩薩如實說法，超過一切言論相。所以菩薩說法，

是名樂無諍訟者。

    梵天！今此法會之中，若有菩薩作是念，今說是法，我聽是法。當知是人即非

聽法，即非聽法者，即未得是法如實義也。所以者何？不聽法者，乃為聽法也。所

謂不聽法者，乃於法無所得也。於法無所得者，乃為聽法也。

    思益梵天言，何故說不聽法者乃為聽法呢？文殊師利言，眼耳鼻舌身意，不漏

於六塵者，是聽法也。六根對六塵，於六識生貪著，於法生有所得心，於是隨情見

而轉，隨識轉者落入生死，故不名聽法。若聽法而無有所得心，則六根雖對六塵於

六識中卻不生貪著，故不漏於六塵。不漏於六塵，則六識於六塵便得自在無貪著，

無罣礙，是名為智。以如是故，所以說不聽法者乃為聽法。故文殊師利言，若於內

六入（六根），不漏色聲香味觸法中，乃為聽法也。

    文殊師利說是法時，三萬二千天子，五百比丘，三百比丘尼，八百優婆塞，八

百優婆夷，皆得無生法忍。得是無生法忍已，作如是言，是的，文殊師利，不聽法

者，乃為聽法。何故得是忍已，方作是言呢？因為文殊師利所說，即無生法也。得

是忍者，即已證入無生法也，故能作如是言也。

    【爾時思益梵天。問得忍諸菩薩言。汝等豈不聽是經耶。諸菩薩言。如我

      等聽。以不聽為聽。又問。汝等云何知是法耶。答言。以不知為知。又

      問。汝等得何等故名為得忍。答言。以一切法不可得故。我等名為得忍

      。思益言。云何隨是法行。答言。以不隨行故隨行。又問。汝等於此法

      中明了通達耶。答言。一切諸法皆明了通達。無彼我故。】

    爾時思益梵天問得忍的諸菩薩言，你們難道不聽是經嗎？諸菩薩言，我等以不

聽為聽。以不聽為聽者，以無所得為聽也。

    梵天又問，那麼你們怎樣了知是法呢？諸菩薩答言，以不知為知。以不知為知

者，以無分別想為知也。

    梵天又問，既然以不知為知，那麼你們得到何法名為得忍呢？諸菩薩答言，以

一切法不可得故，我等名為得忍。以無所得為得，是名得無生法忍。

    思益梵天問言，怎樣隨順如是法行呢？諸菩薩答言，不隨行故隨行。

    因為若有隨行，必有能隨所隨。若有能所，即非無生法忍也。故無隨行者，是

無分別心也。無分別心，即隨無生法忍行也。

    思益梵天又問，你們於此法中，明了通達了嗎？若了達空相，可謂通達，因為

諸法性相悉空故。正因為諸法性相悉空，所以諸菩薩言，一切諸法皆明了通達，以

畢竟空中無彼我故。

    【爾時會中有天子名淨相。謂思益梵天。若有但聞此經佛不與受記者。我

      當授其阿耨多羅三藐三菩提記。所以者何。此經不破因果。能生一切善

      法。能壞魔怨離諸憎愛。能令眾生心得清淨。能令信者皆得歡喜除諸瞋

      恨。斯經一切善人之所修行。斯經一切諸佛之所護念。斯經一切世間天

      人阿修羅所共守護。斯經決定至不退轉故。斯經不誑至道場故。斯經真

      實能令眾生得諸佛法。斯經能轉法輪。斯經能除疑悔。斯經能開聖道。

      斯經求解脫者所應善聽。斯經欲得陀羅尼者所應善持。斯經求福之人所

      應善說。斯經樂法之人所應善念。斯經能與快樂至於涅槃。斯經若魔外

      道有所得人所不能斷。斯經應受供養人能隨其義。斯經能令利根者欣悅

      。斯經能令智慧者歡喜。斯經能與人慧。離諸見故。斯經能與人智。破

      愚癡故。斯經文辭次第善說。斯經究竟善隨義說。斯經多所利益說第一

      義。斯經愛樂法人之所貪惜。斯經有智之人所不能離。斯經施者之大藏

      。斯經熱惱者之清涼池。斯經能令慈者心等。斯經能令懈怠者精進。斯

      經能令妄念者得定。斯經能與愚者慧明。梵天。斯經一切諸佛之所貴重

      。淨相天子說是法時。三千大千世界皆大振動。佛即讚言。善哉善哉。

      天子。如汝所說。】

    爾時會中有天子名淨相，向思益梵天說，若有人聞是經，佛不與受記者，我當

授其無上菩提記。為甚麼呢？因為此經不破因果，能生一切善法。此經旨在明第一

義空，既云空，焉有因有果呢？

    當知法若不空，便無因果。以法空故，於是有因有果，能生一切法。譬如雞生

蛋，蛋生雞。換句話說，由雞之因，可生蛋之果。由蛋之因，可生雞之果。然而若

雞定有，則不必待蛋生，是以蛋不生雞。若蛋定有，亦不必待雞生，是以雞不生蛋

。蛋不生雞，雞不生蛋，是無因果也。

    今雞本是無，待蛋生始有雞，故蛋的因緣生雞。蛋本是無，待雞生而後有蛋，

故由雞的因緣生蛋。於是蛋生雞，雞生蛋，因果宛然。故畢竟空中建立一切法，於

是一切善法所由生也。所以說若法性不空，一切法不生也。

    若知諸法因緣生，便知諸法性實空。所謂畢竟空中建立一切法，一切法悉歸畢

竟空。此諸因緣，悉依他有，自性實無。是故不縱不橫，不一不異，不生不滅。生

是因緣生，滅是因緣滅，生滅是因緣，於法無所有。

    是故淨相天子言，此經不破因果，能生一切善法。

    能壞魔怨離諸憎愛，以此法湛寂不動不被一切煩惱所壞，能破一切煩惱故。

    能令眾生心清淨，以法無染故。能令信者得歡喜除諸瞋恨，以信者能因之得道

，故生歡喜除瞋恨也。

    斯經一切善人所修行，諸佛所護念，天人阿修羅共守護，決定至不退轉。不退

轉者，見法性證道果也。

    斯經不欺誑眾生，因為可令眾生至道場，成就究竟佛道也。斯經真實，能令眾

生得諸佛法。得諸佛法者，不為外道邪法所誘也。

    斯經能轉法輪，能度化眾生故。斯經能除疑悔，未信曰疑，既信生悔，此經能

令未信者生信，既信者增長。故曰能除疑悔。

    斯經能開聖道，修行者所必由曰道。由之可達極果，謂之曰聖道。若有謂為八

種聖道者，亦無不可也。斯經求解脫者所應善聽。欲得陀羅尼者應善持。求福者應

善說，若能為人宣說，必得福報也。

    斯經樂佛法之人，應善憶念。斯經能與人快樂，至於涅槃。若魔、外道。有所

得人，所不能斷。若於此經有所得的人，諸魔、外道，便不能破壞了。

    斯經功德，人隨其義者，便應受供養。斯經能令利根者，聞之生歡悅。能令智

慧者生歡喜。斯經能與人慧，離諸見故。慧者見有知無也，故不生諸見。斯經能與

人智，破愚癡故。智者見無知有也。所謂慧者，知諸法同一實相。所謂智者，知實

相即是諸法，故能破愚癡。斯經文辭明了，次第善說。斯經能隨順正義而說。斯經

多所利益，以說第一義故。斯經為愛樂法之人，所愛惜不捨。斯經為有智慧之人，

所不能離。斯經為行法施者之大寶藏。斯經能破一切煩惱，故為熱惱者清涼池。斯

經能令慈者心等，等者平等也。慈心平等係略說，等心有四，即慈悲喜捨是。

    斯經能令懈怠者精進。妄念者得定，妄念者散亂也。能令愚癡者智慧明達。

    梵天！斯經一切諸佛之所貴重。淨相天子說是法時，三千大千世界皆大震動。

於是佛讚歎言，善哉善哉！淨相天子！如汝所說。

    【爾時思益梵天白佛言。世尊。是天子曾於過去諸佛所聞是經耶。佛言。

      是天子已於六十四億諸佛所。得聞是經。過四萬二千劫。當得作佛號寶

      莊嚴。國名多寶。於其中間有諸佛出。皆得供養亦聞是經。梵天。是諸

      比丘比丘尼優婆塞優婆夷。諸天龍鬼神。在此會中得法忍者。皆當得生

      多寶國土。爾時淨相天子白佛言。世尊。我不求菩提。不願菩提。不貪

      菩提。不樂菩提。不念菩提。不分別菩提。云何如來見授記耶。佛告天

      子。如以草木莖節枝葉。投於火中而語之言。汝等莫然。汝等莫然。若

      以是語而不然者。無有是處。天子。菩薩亦如是。雖不喜樂貪著菩提。

      當知是人已為一切諸佛所記。所以者何。若菩薩不喜不樂不貪不著不得

      菩提。則於諸佛必得受阿耨多羅三藐三菩提記。爾時會中有五百菩薩白

      佛言。世尊。我等今不求菩提。不願菩提。不喜樂菩提。不貪著菩提。

      不思念菩提。不分別菩提。作是語已。以佛神力。即見上方八萬四千諸

      佛。授其阿耨多羅三藐三菩提記。】

    思益梵天問佛言，此淨相天子，是不是於過去諸佛所曾聽聞是經？否則怎會這

般靈悟？佛言，此天子已於六十四億諸佛所聽聞是經矣。此天子再過四萬二千劫，

當得作佛，號寶莊嚴如來。從現在起至於成佛，此其間尚能供養諸佛，亦聞是經。

今此會中之四眾弟子，及天龍鬼神，凡得法忍者，皆得生多寶國土。

    世尊授記作佛後，淨相天子依第一義空白佛言，世尊！我不求菩提，不願菩提

，不貪菩提，不樂菩提，不念菩提，不分別菩提，云何如來見授記耶？

    因為菩提即是空義，於空中不可求，不可願，不可貪，不可樂，不可念，不可

分別。世尊云何為我授記呢？以空中無有授記故。

    菩提固為性空，固然不可得，然而淨相天子已證入不可得，已證入性空菩提，

若佛不與記，將非如實語者。若不與記，則壞因果法。若壞因果法，則壞眾生發菩

提心。若壞發菩提心，則壞無上菩提。若壞無上菩提，則三寶被壞盡矣。是故佛以

如實語，當與授記。

    佛告天子言，譬如草木莖節枝葉，投入火中，而語之言，汝等莫然，汝等莫然

。如果因為如是語，草木便不然者，無有是處。你今已證入性空菩提，理應授記也

。所以菩薩雖然不喜樂貪著於菩提，以如實證入故，便知是人已為一切諸佛所記。

所以者何？若菩薩不喜不樂不貪不著，亦不得於菩提，則是已經證入。故於諸佛必

得受無上菩提記也。

    爾時會中有五百菩薩聞佛所說，便自明心跡言，我等今不求菩提，不願菩提，

不喜樂菩提，不貪著菩提，不思念菩提，不分別菩提。

    此五百菩薩係自明所得也，非徒託空言也。故以佛神力故，見上方八萬四千諸

佛，授彼等無上菩提記。

    【爾時五百菩薩。白佛言。未曾有也。世尊。如來所說甚善快哉。所謂菩

      薩不求不願不貪不喜不得菩提。而諸佛授記。世尊。我等今見上方八萬

      四千諸佛。諸佛皆與我等。受阿耨多羅三藐三菩提記。】

    爾時五百菩薩言，真是希有呀！如來所說實在太好了！如來所說，菩薩不求不

願不貪不喜不得菩提，便蒙諸佛授記，實是希有。世尊！我等現在見上方八萬四千

諸佛，皆與我等受記也。


思益梵天所問經尋繹

        諸天歎品第十七

    【爾時文殊師利白佛言。惟願世尊。護念是法。於當來世後五百歲廣宣流

      布。此閻浮提令得久住。又令大莊嚴善男子善女人咸得聞之。設魔事種

      種起而能不隨魔。若魔民亦不得便。以受持是經故。終不退失阿耨多羅

      三藐三菩提。爾時佛告文殊師利。如是如是。汝今善聽。欲令此經久住

      故。當為汝說。召諸天龍夜叉乾闥婆鳩槃茶等𦱾術。若法師誦持此𦱾。

      則能致諸天龍夜叉乾闥婆阿修羅迦樓羅。緊那羅摩𣿬羅伽等常隨護之。

      是法師若行道路。若失道時。若在聚落。若在空閑。若在僧房。若在宴

      室。若經行處。若在眾會。是諸神等。常當隨侍岅護益其樂說辯才。又

      復為作堅固憶念慧力因緣。無有怨賊得其便者。使是法師行立坐臥一心

      安詳。】

    爾時文殊師利菩薩請佛護念是經，俾於末法時期廣宣流通。於是佛以神咒加持

。

    後五百歲者，末法時期也。請護念令於末法時期，流布閻浮提。再者令行大莊

嚴善男子善女人皆得聞之。因為此經甚深，鈍根淺智眾生，不解義理聞如未聞。所

以文殊師利請佛護念，令大莊嚴眾生皆得聞之，能獲受用。

    得聞是經善男子善女人，假使魔興種種事，彼聞經受持之善男子善女人，能夠

不隨魔轉，彼魔民等，亦不得便。是等善男子善女人，終不退失無上菩提。

    佛告文殊師利，如是如是。佛聽許也，隨喜文殊師利所請。汝今善聽，欲令此

經久住故，我今說召諸天龍夜叉乾闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽等咒術。受持

此經法師，若能誦持此咒，即能召致天龍八部，常隨護也。此法師無論在行道路，

或失道時，在聚落，在空閑，在僧房，在靜室，在經行處，或在眾會中。如是諸神

等，常當隨侍衛護於左右，增益其樂說辯才。

    同時可為法師，作堅固憶念而不忘失，慧力靈解之因緣。并且一切怨賊，不能

得其便。令是法師行立坐臥，一心安詳。

    【文殊師利。何等為𦱾術章句

      况頭隸　一、頭頭隸　二、摩隸　三、遮隸　四、麑隸　五、梯隸緹隸

      六、彌隸　七、𣿬樓　八、𣿬樓　九、𣿬樓　十、堙婆隸　十一、韋多

      隸　十二、麴丘隸　十三、阿那禰　十四、伽帝　十五、摩醯履　十六

      、摩那從　十七、摩禰　十八、婆𣿬乾地薩波樓帝　十九、羅婆婆伽帝

      二十、辛頭隸　二十一、南無佛馱遮黎帝隸　二十二、南無達摩涅伽陀

      禰　二十三、南無僧伽和醯陀和醯陀　二十四、毘婆扇陀禰　二十五、

      薩婆波波禰麑帝隸彌浮提履　二十六、薩遮涅提舍梵嵐摩波舍多予利師

      鞞波舍多阿哆羅提佗　提薩婆浮多伽羅呵　南無佛馱悉纏広曼哆邏

      一切眾生中慈說聖諦。梵天所讚歎。諸賢聖所讚歎。此中住召一切諸神

      。南無諸佛。當成就是𦱾術。

      文殊師利。是為𦱾術章句。若菩薩摩訶薩欲行此經者。當誦持是𦱾術章

      句。應一心行不調戲不散亂。𠂆動進止悉令淨潔。不畜餘食少欲知足。

      獨處遠離不樂憒鬧。身心遠離常樂慈悲以法喜樂。安住實語不欺誑人。

      貴於坐禪樂欲說法。行於正念常離邪念。常樂頭陀細行之法。於得不得

      無有憂喜。趣向涅槃畏厭生死。等心憎愛離別異相。不懓身命及一切物

      。無有貪惜。威儀成就常樂持戒。忍辱調柔惡言能忍。顏色和悅無惡姿

      容。先意問訊除去憍慢。同心歡樂。】

    世尊說如是咒術章句已，語文殊師利言，若菩薩欲依此經修行者，當誦持是咒

術章句。并應一心不亂，不輕浮調戲，舉止淨潔。不儲蓄餘食，少欲知足，故古德

云，節身儉口，不生奢泰，聞說少欲，甚樂修行也。

    獨處者無偶也，遠離憒鬧。身心遠離過非，樂行慈悲，以法為樂。安住實語，

不欺誑人。坐禪以自利，說法以利人。行於正念而無邪念，樂頭陀行。於得無喜，

於失無憂。志向涅槃安隱，畏厭生死惡業。對於憎愛怨親，以平等心處之。縱愛親

離別，不生於苦惱。為於眾生行布施故，不惜身命財物。威儀與持戒，合稱曰律儀

。菩薩皆樂成就。忍辱柔和，乃至顏色和悅無惡姿容。先意問訊，除去憍慢。先意

問訊者，欲問訊時，先承彼意也，期無牴觸也。八慢中憍慢最惡，於父母師長不敬

，謂之憍慢。同心歡喜者，與眾和合也。

    【文殊師利。此諸法師住如是法誦是𦱾術。即於現世得十種力。何等為十

      。得念力不忘失故。得慧力善擇法故。得行力隨經意故。得堅固力行生

      死故。得慚愧力護彼我故。得多聞力具足慧故。得陀羅尼力一切聞能持

      故。得樂說辯力諸佛護念故。得深法力具五通故。得無生忍力速得具足

      薩婆若故。文殊師利。若法師能住是行誦持𦱾術。現世得是十力。佛說

      是𦱾術力時。四天王驚怖毛弢。與無量鬼神眷屬圍遶。前詣佛所頭面禮

      足。白佛言。世尊。我是四天王。得須陀洹道順佛教者。我等各當率諸

      親屬營從人民岅護法師。若善男子善女人護念法者。能持如是等經讀誦

      解說。我等四天王常往岅護。是人所在之處。若城邑聚落。若空閑靜處

      。若在家若出家。我等及眷屬常當隨侍供給。令心安隱無有厭倦。亦使

      一切無能嬈者。世尊。又是經所在之處面五十里。若天天子。若龍龍子

      。若夜叉夜叉子。若鳩槃茶鳩槃茶子等。不能得便。】

    文殊師利！此諸法師，住如是法，誦如是咒，現世能得十種力。

    一念力，於法不忘失故。二慧力，能簡擇法故。三行力，能依教奉行故。四堅

固力，能入生死度眾生，雖行於生死，而不染乎生死故。五慚愧力，能律己無犯，

不令他生譏嫌也。六多聞力，具足慧故。若多聞而不取著於相，則為智慧之本。故

自在王菩薩經云，慧以多聞為本。七得陀羅尼力，於善不善法，能聞持不忘故。八

樂說辯力，諸佛護念故。菩薩得樂說辯才，皆由佛護念故。九深法力，具五神通故

。十無生忍力，能速具足薩婆若成就佛道故。

    文殊師利！能住是行，誦持咒術，現世即得這十種力。佛說此咒術力時，四天

王驚怖毛豎。東南西北四天王，各護一天下，稱護世四天王。分別管領鬼神等，故

與無量鬼神眷屬圍繞。頭面禮佛言，我是四天王，得須陀洹道，是遵順佛教的。我

等各與眷屬，衛護持經法師。若有人護念法者，於此經能受持讀誦解說，我等常往

衛護。是人所在之處，我等及眷屬，常當隨侍供給所需。令彼心安隱，無有厭倦。

亦使一切眾生，無能嬈亂者。

    世尊！此經所在之處，各方面五十里內，若天天子，龍龍子，夜叉夜叉子，鳩

槃茶鳩槃茶子等，皆不能得便嬈亂如是善男子善女人也。

    【爾時毘樓勒迦護世天王。即說偈言

      我所有眷屬　　親戚及人民　　皆當共岅護　　供養是法師】

    毘樓勒迦天王說偈言，我所有眷屬，皆當衛護供養是法師也。

    【爾時毘樓婆叉天王。即說偈言

      我是法王子　　從法而化生　　求菩提佛子　　我皆當供給

      爾時犍馱羅吒天王。即說偈言

      若有諸法師　　能持如是經　　我常當岅護　　周遍於十方

      爾時毘賒婆那天王。即說偈言

      是人發道心　　所應受供養　　一切諸眾生　　無能辦之者】

    云何四天王言，我是法王子呢？以彼等證須陀洹故。須陀洹係初果見道聖人。

初果道有大乘小乘之別，大乘見道，見中道法性。小乘見道，僅見無漏道而已。今

四天王見道係大乘人，故自稱法王子。求菩提佛子，稱持經人也。

    是人發道心，發道心者，發無上菩提心也，即持經之人也。是人應受無上供養

，為一切眾生所不能辦者也。

    【爾時毘賒婆那天王子。名曰善寶。持七寶蓋奉上如來。即說偈言

      世尊我今當　　受持如是經　　亦為他人說　　我有如是心

      世尊知我心　　及先世所行　　從初所發意　　至誠求佛道

      世尊無見頂　　今奉此妙蓋　　願我得如是　　無見之頂相

      我以愛敬心　　瞻仰於世尊　　願成清淨眼　　得見彌勒佛

      度智慧世尊　　即時以偈答　　汝於此命終　　即生兜術天

      從兜術下生　　得見彌勒佛　　二萬歲供養　　爾乃行出家

      𩜠得出家已　　淨修於梵行　　賢劫中諸佛　　一切悉得見

      亦得供養之　　於彼修梵行　　過六十億劫　　汝當得成佛

      號名為寶蓋　　國土甚嚴淨　　唯有菩薩僧　　為講說妙法

      壽命盡一劫　　若滅度已後　　正法住半劫　　利益諸眾生】

    毘賒婆那天王子，名善寶者，持七寶蓋上佛。

    世尊我今當，受持如是經，亦為他人說，我有如是心。若自受持，其心不廣，

亦為他人說，善心乃廣。修大乘者，自須如是。今我有如是之心，佛自知也。

    世尊知我心，及先世所行。世尊對於我現在之心既已明知，我先世所行世尊亦

知。乃至從初發心已來，皆為求無上佛道也。

    世尊無見頂，用以稱佛也。無見頂相，是佛三十二相之一。

    我以愛敬心，瞻仰於世尊。以此瞻仰世尊的功德，得清淨法眼，得見彌勒佛也

。

    度智慧世尊，即時以偈答。世尊即時以偈回答天王子曰，汝於此命終，即生兜

術天也。從兜術下生，得見彌勒佛。彌勒居兜術內院，尚是菩薩位，未得成佛也。

同時天王子雖生兜術天，係處外院，故不見彌勒佛。彌勒下生始成佛，所以說從兜

術下生得見彌勒佛也。彌勒下生時，人間壽八萬歲，故曰二萬歲供養，爾乃行出家

。

    既得出家已，淨修於梵行。以此功德，得見賢劫諸佛。賢劫有千佛，至彌勒佛

是第五尊佛。故其餘諸佛，尚有九百九十五尊也。

    亦得供養之。於其餘諸佛亦得供養，并於彼諸佛處修梵行。過六十億劫，汝當

成佛。以下讚寶蓋佛之國土嚴淨，正法住世利益眾生。

    【爾時釋提桓因。與無數百千諸天圍遶。白佛言。世尊。我今亦當岅護能

      持如是比經諸法師等供養供給。是經所在之處。若讀誦解脫。我為聽受

      法故往詣其所。又當增益法師氣力。法句次第令不漏失。】

    爾時忉利天主，與無數諸天白佛言，我等亦當衛護能持是經之法師，并供養供

給之。是經所在之處，若有讀誦解脫（說）者，我等為聽法故，往詣其所。并且增

益法師氣力，令法師說法時，法句次第不錯，無有失漏。

    【爾時釋提桓因子。名曰劬婆伽。持真珠蓋七寶莊嚴奉上如來。即說偈言

      我常現了知　　世尊之所說　　亦當如是行　　求佛一切智

      世尊於前世　　無物不施與　　我當隨此行　　亦捨諸所有

      我今法王前　　受持如是經　　當數為人說　　以報如來恩

      若愛念是經　　是即與我同　　我當供養之　　為得菩提故

      世尊聲聞人　　不能守護法　　於後恐怖世　　我當護是經

      世尊安慰我　　又斷諸天疑　　我今當久如　　得佛如世尊

      佛通達智慧　　即時與受記　　汝後當作佛　　如我今無異

      過於千億劫　　又復過百億　　爾乃得成佛　　號曰為智王】

    釋提桓因子名劬婆伽，持真珠蓋上佛。蓋者傘蓋也。

    我常現了知，世尊之所說。世尊所說，我現了知，亦能奉行。如此了知奉行者

，為求佛一切智也。

    世尊於前世，無物不施與。世尊於昔世，捨身命布施眾生。我亦當隨佛學，捨

諸所有。

    我今法王前，受持如是經。佛為法王，我今從佛受持是經，當為人說以報佛恩

也。

    若愛念是經，是即與我同。當來若有人聞是經歡喜，於是經憶念不失，便是與

我志同道合。我當供養之，俾成菩提之道。

    世尊聲聞人，不能守護法。世尊呀！聲聞乘人只圖自了，不能守護如來大法。

我發願於當來末法時期恐怖之世，守護此經。

    世尊安慰我，又斷諸天疑。劬婆伽天子，請佛授記。問佛我幾時當得成佛呢？

    佛通達智慧，即時與受記。於是佛與授記說，過於千億劫，又復過百億，汝當

成佛，號曰智王如來。

    【爾時娑婆世界主梵天王白佛言。世尊。我捨禪定樂往詣法師。若善男子

      善女人若說是法者。所以者何。從如是等經出帝釋梵王諸豪尊等。世尊

      。我當供養是諸善男子。是諸善男子應受一切世間天人阿修羅之所供養

      。爾時妙梵天王。即說偈言

      比丘比丘尼　　諸清信士女　　其能受是經　　是世供養處

      乃至有一人　　能行是經者　　我要當為之　　演說如是經

      敷眾妙花座　　高至于梵天　　於此座上坐　　演說如是經

      若於惡世中　　所從聞此經　　應發希有心　　踊躍稱善哉

      若無量世界　　大火悉充滿　　要當從中過　　往聽如是經

      能開佛道經　　若欲得聞者　　積寶如須彌　　應盡供是人】

    娑婆世界主梵天王者，即大自在天，梵語摩醯首羅。彼居色界頂，故曰我捨禪

定樂，往詣法師而衛護也。所以者何？因為從此經出帝釋梵王諸豪尊故。是諸善男

子，應受一切世間天人阿修羅之所供養。爾時妙梵天王即說偈言：

    比丘比丘尼，諸清信士女。言四眾弟子，能受持此經者，即是一切世間應供養

處也。乃至有一人，能行是經者，我即為之演說也。敷眾妙花座，而演說是經也。

    若於惡世中，所從聞此經。言惡世聞經者，應踊躍稱善，甚感希有也。最後二

偈，讚歎此經功德。


思益梵天所問經尋繹

        囑累品第十八

    【爾時世尊現神通力。令魔波旬及其軍眾來詣佛所作是言。世尊。我與眷

      屬今於佛前立此誓願。是經所流布處。若說法者及聽法者。並彼國土不

      起魔事。亦當擁護是經。爾時世尊放金色光照此世界告文殊師利言。如

      來今護念是經。利益諸法師故。是經在閻浮提隨其歲數佛法不滅。爾時

      會中眾生以一切花一切香一切末香而散佛上作是言。世尊。願使是經久

      住閻浮提廣宣流布。於是佛告阿難。汝受持是經不。阿難言。唯然受持

      。阿難我今以是經囑累於汝。受持讀誦為人廣說。】

    囑累者，付囑流通也。佛以是經付囑菩薩，俾傳後世，利益有情也。

    囑累者，可從佛付囑得名，亦可從菩薩敬順佛旨得名。若以佛付囑而言，囑者

付囑也，累者煩菩薩弘揚後世也。若從菩薩敬順佛旨言，囑者頂受所囑也，累者敬

順不辭其勞也。若從授受合說，囑是佛囑，累是菩薩頂受。

    囑累功德，末法眾生，福薄緣鮮，未能聞法得益，賴付囑流通而得利益。故佛

以法囑累菩薩，實有二意。一者以法付人，期以流通後世。二者以人付人，期未成

熟菩薩，及末世眾生得霑法益。

    爾時世尊現神通力，令魔波旬及其軍眾來到佛所，而作是言，我與眷屬，今於

佛前立誓願。於未來世，是經所流布之處，說法者及聽法者并彼國土，不起魔事。

同時我亦當擁護是經。可見此經功德，誠不可思議。我輩末法眾生，業障深重魔事

多起，故須禮敬誦持是經也。

    於是佛放金色光照此世界，金色光者，表真智慧也。告文殊師利者，文殊是請

護念人也。如來今護念是經，答文殊之所請也。并示令護念者，為利益當來說法之

法師也，令佛法不滅也。隨其歲數者，言隨是經存在之年數，佛法因之不滅也。

    時會中眾生以香花供養，作是言，願世尊使是經，久住閻浮提廣宣流布。

    於是佛令阿難受持是經，并囑累言，阿難！我今以是經囑累於汝，汝當受持讀

誦，為人廣說。佛囑累阿難者，以阿難得聞持三昧，是當來結集法藏弟子也。

    【阿難白佛言。世尊。若人受持是經讀誦解說得幾所功德。佛告阿難。隨

      是經所有文字章句之數。盡壽以一切樂具。供養爾所諸佛及僧。若人乃

      至供養是經卷恭敬尊重讚歎。其福為勝。是人現世得十一功德之藏。何

      等為十一。見佛藏得天眼故。聽法藏得天耳故。見僧藏得不退轉菩薩僧

      故。無盡財藏得寶手故。色身藏具三十二相故。眷屬藏得不可壞眷屬故

      。所未聞法藏得陀羅尼故。憶念藏得樂說辯故。無所畏藏破壞一切外道

      論故。福德藏利益眾生故。智慧藏得一切佛法故。佛說是經時。七十二

      那由他眾生得無生法忍。無量眾生發阿耨多羅三藐三菩提心。無數眾生

      不受諸法漏盡心得解脫。爾時阿難即從坐起偏袒右肩。頭面禮佛足白佛

      言。世尊。當何名此經云何奉持。佛告阿難。此經名為攝一切法。亦名

      莊嚴諸佛法。又名思益梵天所問。又名文殊師利論議。當奉持之。佛說

      是經已。文殊師利法王子。及思益梵天等行菩薩。長老摩訶迦葉。慧命

      阿難。及諸天眾一切世人。受持佛語。皆大歡喜。】

    最後明經功德，阿難請問於佛，若人受持是經讀誦解說，能得多少功德。佛回

答說隨其受持讀誦解說是經文字章句之數，如果供養如是數目之佛及僧，并且盡其

形壽以一切樂具而供養之。如果有人供養是經，恭敬尊重讚歎。二者相較，後者其

福勝於前者。

    恭敬尊重讚歎是經之人，現世得十一功德之藏者。所謂十一功德藏者，見佛藏

得天眼故，聽法藏得天耳故，見僧藏得不退轉菩薩僧故。不退轉者，聲聞僧亦得。

例如聲聞初果即得。今此人得菩薩僧，是大乘不退轉也。此三者明見佛聞法親近三

寶也。

    得無盡財藏，得寶手故。得寶手者，可任意取財寶，不虞匱乏也。

    色身藏，具三十二相故。具三十二相者，言佛色身也。如果約法身，則非相非

非相，離一切相非相，是名法身。

    眷屬藏得不壞眷屬故，所未聞法藏得陀羅尼故。陀羅尼者，總持無失也。縱然

其法未聞，亦能妙悟神解。

    憶念藏得樂說辯才故。陀羅尼及樂說辯二句，文字似有顛倒。似乎應為「憶念

藏得陀羅尼故。所未聞法藏得樂說辯故。」

    無所畏藏，破壞一切外道論故。此人知見殊勝，過一切外道論議，故破外道無

畏。

    福德藏利益眾生故。菩薩度一切眾生利益一切眾生，能集無量福。以福具足而

成就佛道。

    智慧藏得一切佛法故。菩薩上求佛道，集一切智慧。以慧具足而證極果。福慧

具足者，言終成佛道也。

    佛說是經時，一切眾生普皆得益。

    最後阿難禮佛，請問經名。佛告阿難，此經名為「攝一切法」，亦名「莊嚴諸

佛法」，亦名「思益梵天所問」，又名「文殊師利論議」。汝當奉持之。

    佛說是經已，文殊師利法王子，思益梵天，等行菩薩，長老摩訶迦葉，慧命阿

難，及諸天眾一切世人，受持佛語，皆大歡喜。


1-s

思益梵天所問經尋繹
    序　言

    此經在顯大乘妙理，實相第一義。有三種譯本，第一西晉月氏三藏竺法護所譯

，名「持心梵天所問經」。計四卷十八品。

    第二姚秦龜茲國三藏鳩摩羅什譯，名「思益梵天所問經」。亦分四卷十八品，

即今採用本。

    第三元魏天竺三藏菩提流支譯，名「勝思惟梵天所問經」。共六卷未曾分品。

    此外有明會嵇顯聖寺沙門圓澄，依明本思益梵天所問經作簡註。內容分四卷二

十四品，品名段落與今採本，多有不同。

    天親菩薩曾造「勝思惟梵天所問經論」四卷，經菩提流支譯為中文。

    今尋繹此經，採鳩摩羅什大師所譯「思益梵天所問經」本，兼參照手邊所有其

餘異譯本。


魔逆經

佛說魔逆經通義

    釋經題

    【佛說魔逆經】

    【佛說】

    佛是大聖，自覺覺他覺滿。梵文菩提譯為覺，自覺者，共聲聞緣覺菩提，覺他

者共菩薩菩提，覺滿者是佛獨證不共三乘之無上菩提。十方諸佛，諸惡永盡，眾善

圓滿，空二執除二障，盡二死是名曰佛。

    以上是通論，若別論者，此之佛字，係指本師釋迦牟尼佛而言。意即釋迦牟尼

佛說此魔逆經也。

    然尋諸經文，此經實是文殊師利菩薩所說，何故云佛說魔逆經呢？因為佛以二

諦說法，凡說法者，無論弟子、菩薩，乃至化人，只要所說法不違二諦，均蒙佛印

可，故曰佛說。再者，餘人說法，皆係佛威神力加被。不蒙佛力加被，無有能說法

者，故曰佛說。

    說，有悅可眾心之意。凡有所說，上契佛理下應眾機，普令聞者歡喜受益，故

說此經。

    【魔逆】

    此有二意，一者因魔波旬興意違逆，以是因緣而說是經，故曰魔逆。二者示佛

法平等，無有選擇，等視諸逆，一皆化度，故曰魔逆。

    【經】

    梵文修多羅，譯曰契經。契者契合之義，上契諸佛果德，下契眾生因心，此所

謂契理應機也。佛所說法能應眾生之機，普令歡喜。佛所說法，雖以隨順眾生為方

便，而不失第一義，故能普令眾生得度，故曰契經。

    經者經緯之經也，經線能貫穿緯線，為緯線之所依。故經者線義，有貫穿義，

所謂貫華結鬘。而貫穿義者，乃以理貫文也。至理無名，因文而顯，非文無以顯理

。文以理立，非理無以成文。文者言教也，故約文名之理教，約理名之教理。如此

理教，為佛之一代時教，名曰契經。

    【西晉三藏竺法護譯】

    西晉是朝代名，係司馬炎所建。至元帝之後，謂之東晉。竺法護係晉武帝時人

也。

    三藏，即三藏法師，略稱曰三藏。三藏者經律論也，通達經律論者，號曰三藏

。竺法護洞達三藏，為時所重，當時之人，以竹林七賢比之。

    竺曇摩羅剎是其本名，譯晉語曰竺法護。月支人，世居於燉煌郡。八歲出家，

依外國僧人竺高座為師。日可誦經萬言，才智甚高。曾譯正法華等經。


魔逆經

佛說魔逆經通義

        釋經文

    【聞如是。一時佛在舍衛國祇樹給孤獨園。與大比丘眾俱千二百五十。摩

      訶菩薩不可計。及欲行天諸色行天淨居天人。】

    此是證信序，證明此經為佛所說。并舉出時間、地點，大眾以為證明。

    聞如是，餘經作「如是我聞」，意思相同。是結集經人語，言此魔逆經是我從

佛所聞，當某時佛在舍衛國祇樹給孤獨園，與某些大眾宣說此經，今此大眾皆可證

明。

    一時是說經之時。因為欲令經法流布十方，不便以年代記載之，故以「一時」

代表。

    佛是說經之人，即釋迦牟尼佛是也。

    舍衛國，舍衛原是城名，其國名曰憍薩羅。因恐與南方的憍薩羅國相混，故以

城名，曰舍衛國。舍衛譯為豐德，狀其城物產豐富，而人民有德也。佛在世時，該

國為波斯匿王所居，祇桓精舍在焉。

    祇樹給孤獨園，該園係悉達長者，（給孤獨長者）以黃金布地，向波斯匿王太

子祇陀所買，用以供佛者，故名給孤獨園。悉達長者既買園已，而園中之樹仍為祇

陀太子所有。當時祇陀太子亦起隨喜心，以園中之樹供佛，故曰祇樹。

    比丘是出家眾，出家受具之男眾曰比丘，出家受具之女眾曰比丘尼。比丘有三

義，即乞士、怖魔、破惡。乞士者，上乞法以養慧命，下乞食以養色身。如果乞食

而不乞法者，不名比丘。比丘出家受具，諸魔恐怖，故曰怖魔。破惡者，比丘出家

受具，破身口七支惡也。破身口七支者，即不殺不盜不婬，不惡口不妄言不綺語不

兩舌，故曰破惡。

    大比丘，所謂大有三義，即大多勝。大者，言是等比丘於餘眾中道德戒臘俱尊

。多者，言是等比丘識見多，遍通內外經典。勝者，言是等比丘知見殊勝，勝過九

十六種外道。

    「眾」者，即僧團也。依律比丘四人以上為眾，因為四人即可作白二羯磨也。

三人以下，羯磨不成。俱者，在一起也。

    千二百五十，這些大比丘僧，有千二百五十人。此中三迦葉師徒一千人。優樓

頻螺迦葉師徒五百人，那提迦葉師徒二百五十人，伽耶迦葉師徒二百五十人。舍利

弗師徒百人，大目犍連師徒百人。另外耶舍長者子率眾五十人，共計千二百五十人

。此千二百五十人，起初都是外道。依佛出家後，均證聖果。因感佛恩，常侍佛左

右，是佛常隨眾。

    摩訶譯曰大，摩訶菩薩即大菩薩。不可計數也。

    欲行天即欲界天人，色行天即色界天人。淨居天人原亦是色界天，不過此天是

三果聖人所居，不同凡夫故單列。此天有五，即無煩天無熱天善見天善現天色究竟

天。是阿那含所居，又名五不還天，不還欲界也。依成實論，行人若生淨居天，是

人不復到無色界處，以樂慧故。若入無色界者，是人終不生淨居天，以樂定故。

    【彼時世尊與無央數眾會眷屬。周匝圍繞而說經法。有一天子。名曰大光

      。在於座中。翼從文殊師利而侍衛焉。於是大光白文殊師利。所可謂言

      。諸菩薩眾有魔事者。何謂魔事。】

    以上略明佛說此經的時間、說法人、地點及大眾等因緣成就後，今說此經的發

起因緣。弟子結集經律，均須說明佛於何時何地與某些人說，以何因緣而說，必如

此始足證明此經或律為佛所說，真實不虛，一般來說，此一段文又名發起序。

    世尊，是尊稱於佛，梵文曰婆伽婆。佛十號具足，十號者即如來應供正遍知明

行足善逝世間解無上士調御丈夫天人師佛世尊。前五號自如來至善逝，明其自利德

圓滿也。後四號自世間解至天人師，讚歎佛慈悲濟物化他德也。佛之一號總讚自利

化他二德圓備也。世尊一號，總稱十號圓滿，言佛眾德具備，世所欽重也。諸佛所

說三藏十二部，無非在稱揚此十號也，故若人稱佛名號，即獲無量功德。

    無央數，即無盡數也，梵語稱阿僧祇。

    「翼」有侍衛輔護意。大光天子侍衛輔護文殊師利菩薩。文殊師利譯為妙吉祥

，此菩薩於諸菩薩摩訶薩中，智慧最為第一。

    當時大光天子問文殊菩薩言，所可謂言，即所謂之意。所謂諸菩薩眾有魔事者

，何謂魔事呢？

    【文殊答曰。有所興業而有所作。則為魔事。若使志願有所受取。而有所

      奪則為魔事。假令所欲思想諸著識念求望則為魔事。】

    凡有所行，若不以無明愛取因緣則不為業。所謂「有所作」便是以無明愛取造

業的意思。如大般涅槃經云，無造業故，故名無作。這句話的意思，便是若有所行

而以無明愛取因緣造作，則為魔事。

    若使志願有所受取，即是說，假使志願欲求，有所執受愛取，則為魔事。「有

所奪」之奪字，即是執取義。

    假令所欲，有所欲求也，有所貪著也。有所願求曰思，思能令心造作意業。愛

初起名貪，貪已名求，求即是思。想是取著假相，故曰取相為想相。不知所取之相

，皆自心所現也。想所取緣有三種，曰怨親中。於三緣中生三種受，曰苦樂捨。於

怨緣生苦受，於親緣生樂受，於中緣生捨受。由三受生三毒，曰貪瞋癡。故佛說想

有過，應當斷除。思想諸著，欲求取相於所執著之事也。識念求望，記識憶念，求

而望得，則為魔事。

    故由思想故，便生諸著。識知而憶念，不捨欲求希望，這便是魔事。

    【復次仁者。倚著菩薩志欲至道則為魔事。心倚布施持戒忍辱精進一心。

      而依智慧則為魔事。識念布施妄想持戒。受於忍辱放逸精進。及倚禪定

            專惟智慧。則為魔事。】

    倚著即取著意，若人倚著修菩薩道，只志求於成佛，不思度眾生便為魔事。

    放光云，諸有倚著者，難得解脫。有倚相者，不得逮覺，亦不能成就阿耨多羅

三藐三菩提。

    凡倚著者，皆是取著於「相」。凡所有相皆是虛妄，故不得逮覺。

    心倚著於六波羅蜜，便是魔事。因為倚著取相祇是世間功德，非是波羅蜜也。

    識念是取相，妄想是取相，受、放逸、倚、專惟等，皆是取相，故曰魔事。

    【復次仁者。心樂閑居行得於觀。則為魔事。若使想念止足獨處節限名德

      。則為魔事。若行空無。依無相願。修無放逸。住於如來所說言教。則

      為魔事。假使仁者。思想識念有所受取。志在所應。見聞念知分別經典

      。皆為魔事。】

    以上講菩薩行六波羅蜜無著方便，而生倚著便為魔事。今講菩薩修行時，若無

善方便，退墮二乘則為魔事。菩薩無善方便退墮二乘，亦為破戒也。

    心樂閑居，行得於觀。心樂閑居者，乃不樂度化眾生也。行得於觀者，聲聞乘

人，四向為四行，四果曰四得。即初果向，二果向，三果向，四果向名四行。初果

二果三果四果名四得。若起四「行」四「得」之觀想，便是魔事也。

    若使想念止足獨處，節限名德，此是緣覺人的行徑。緣覺人少欲止足，獨處山

林，不入世間，不染世間名利，故曰節限名德。如是之行，便為魔業。

    若行空無，依無相願下，是總說二乘行徑。

    空、無相、無願，名三解說，又名三空，又名三三昧。理寂故名空，理寂則絕

諸相，故名無相。無願亦名無作，又名無起，理寂則於中無有貪求，故名無願。理

寂則無有作用集起，故名無作無起。

    修無放逸者，即是修無願三昧也。無願三昧者，無願求於生死也。二乘無願求

於生死，故不入三界，不興化道。

    二乘人住著於如來之言教。不知因佛言教，而入第一義，不知學佛之行，廣行

度化。只知自求涅槃，速脫生死，此即魔事也。

思者求取也，想者取相也，識者知解記取也，念著憶持不忘也，有所受取志在

所應者，是不知深體佛說第一義，只知取著於言教也。志在所應者，志有所求也。

如此便對佛所說的經典，只知以見聞覺知去分別了。若菩薩墮入如斯行徑，便為魔

事。

    綜觀上意菩薩有所作，有所取，倚著菩薩道而執取無上佛道，乃至墮入二乘行

徑，皆是有所得心所生的錯誤。所以菩薩若以有所得心修於佛道，便失於善巧方便

而為魔事了。

    【大光問文殊曰。其魔事者為住何所。文殊答曰。住於精進。又問。以何

      等故住於精進。文殊答曰。其精進者。乃為諸魔求其便耳。若懈怠者。

      彼魔波旬當奈之何。】

    大光問文殊菩薩說，所謂魔事者，是住於何處呢？文殊答曰，魔事者住於精進

。為甚麼呢？因為取相之精進，必有所執著，故感魔事。如果其人懈怠，魔當奈何

之。

    波旬天魔別名也，譯曰殺者，斷人慧命故。

    【又問。何謂菩薩精進而不應者。文殊答曰。假使計言。我身精進則為不

      應。所以者何。己身精進。計有所應。則依倚世。】

    大光又問文殊菩薩說，甚麼是菩薩精進而不當呢？因為精進是佛所說，若無精

進不成佛道。故正當的精進是必要的。那麼怎樣是不正當的精進，又怎樣才是正當

的精進呢？

    文殊回答說，假使計著說，我身精進，便是不應當的。所謂我身精進者，便是

取相了。如果自身精進，而有所計著，便是依倚於世間而有所求。計有所應，便是

有所求的意思。所以大哀經說，道無精進，亦無不精進。因為道本清淨，道本平等

故。

    如是平等清淨，無縛無解，無生無滅無去無來，無妄想無分別，無高無下無作

無不作，無闇無明，無惱無不惱，無生死無涅槃。這樣精進是名真精進。

    【仁者。欲知為精進者等遵所修。此之謂也。以等精進則曰平等無所應進

      。已無所應則無放逸。】

    欲知為精進者，是言仁者，要知道行精進者，應當平等而修行。

    因為平等而精進修行，便無精進亦無不精進（亦無放逸）。所以說平等精進者

，便無所應，換句話說，便無所求了。既無所求，便無放逸了。

    【假使仁者。眼無所進不行於色。是則名曰平等精進。耳無所進不行音聲

      。鼻無所進不行眾香。舌無所進不行眾味。身無所進不行細滑。意無所

      進不行諸法。是則名曰平等精進。】

    假使仁者，眼無所進者，是言眼無所貪求也。若眼無所貪求，便不行於色，是

名平等精進。若能如是，自然眼不行於色。不行於色者，不貪於色也。耳鼻舌身意

無進，亦復如是。這樣六根不貪求六塵，是名平等精進。相反

地，若六根貪求六塵，便非平等精進了。

    【復次仁者。假使不行一切塵勞。而以斷除眾生愛欲垢穢。是則名曰菩薩

      所行平等精進。若於三界而無所行。救濟三界。倚著眾生諸惱之患。是

      為菩薩平等精進。行於布施無所想念。修以四恩攝諸慳貪。行於禁戒而

      無想念。攝諸犯惡眾生之類。行於忍辱而無所想。攝諸瞋恚人民之眾。

      行於精進無所想念。攝諸懈怠。行於禪定無所想念。攝諸亂意。行於智

      慧無所想念。攝諸惡智。是為菩薩平等精進。】

菩薩修行，不取著一切法，於一切塵勞不生造作，是曰不行一切塵勞。只為度

一切眾生，令一切眾生斷除愛欲垢穢，這便是菩薩所行的平等精進。若菩薩於三界

無所造作，而能救濟三界內，取著眾生的諸煩惱禍患，這便是菩薩平等精進。所以

菩薩精進不為自求，為度一切眾生也。

    行於布施以下，是言菩薩行於六度而不取相，欲度一切為煩惱所害的眾生，這

便是菩薩平等精進。

    菩薩行於布施，不取著布施相，故曰行於布施，無所想念。是為上報四重恩，

用以攝諸慳貪的眾生。四重恩者，父母恩，眾生恩，國王恩，三寶恩。菩薩修以四

恩而行布施，為攝慳貪的眾生。

    菩薩行於禁戒，而不著持戒相，是雖為而無想念。為攝受犯惡眾生，而持戒也

。菩薩行於忍辱，而不取著忍辱相，是為了要攝受多瞋恚的眾生。菩薩行於精進而

不著精進相，是為了要攝受諸懈怠眾生。如此精進，便是平等精進了。平等精進，

有大功德。毗尼中說，一切諸善法，乃至阿耨多羅三藐三菩提，皆從精進不放逸生

。

    精進如一雨之普潤，能令先世福德增長成就。菩薩精進為除眾生懈怠。懈怠之

法，能破在家人財利福利。能破出家人生天與涅槃之樂。

    菩薩行於禪定，不著於禪定，是為了攝受亂意的眾生。菩薩行於智慧而不取著

於相，是為了攝受惡智邪見的眾生。菩薩不取著於相，正是真智慧也。大般若經云

，菩薩摩訶薩，不見一切相，則見般若波羅蜜。如此不取於相，為一切眾生故行於

六波羅蜜，是為菩薩平等精進。

    菩薩平等精進除滅懈怠，而行六波羅蜜，始能自他俱利。佛說海意菩薩所問淨

印法門經云「無懈怠者能行布施。行布施者，而能持戒。若持戒者，能起精進。起

精進者，能修禪定。修禪定者，能集智慧。集智慧者，能行自利。能行自利，而能

利他。」

    【文殊師利復謂大光其有曉了空無慧行。不想空無是為思念。精進行空遊

      於諸見。悉察諸見而無所見。觀諸邪見不離空無。是謂行空。所謂空者

      。諸見則空。以空之故。故曰空空。由是空空故曰為空。因是空故諸法

      皆空。假使曉了此慧明者而不自大。是謂菩薩平等精進。】

    此一段文，是言菩薩平等精進，不住於有，亦不住於空。所謂行空不證，涉有

不著也。

其有曉了空無慧行，不想空無是為思念。若有覺了空無智慧之行者，不想是不

取空相，不想空無是為思念，思者願求，念者憶念。菩薩雖曉了此空無慧行，而不

取著於空相而有所願求憶念。雖精進行空，卻是不捨墮於諸見的眾生。此是說菩薩

行空不證也。

    悉察諸見下，是說菩薩雖然遊於諸見，而無所見。因為諸見諸相皆是因緣所現

。相現既屬因緣，故皆是假名，其性實空。能見所見皆是自心，自心所現，還取自

心，實無外境而為所見也。故菩薩能悉察諸見而無所見。

    觀諸邪見不離空無，是言菩薩雖遊於諸見而入於有，卻是熟知諸邪見悉是因緣

假有而無實體。故曰不離空無。非是於空無以外另有邪見，而是邪見即空也。這是

說菩薩涉有不著也。如此行空不證，涉有不著，名之曰行空。

    所謂空者，非是有法可空，而是空諸見也。有見空，空見亦空，故曰空空。如

是空空，是為真空，若不如是，是謂邪見空。故龍樹菩薩說真空中有空空三昧，邪

見空無空空三昧。

    由於這種真空，所以諸法皆空。因為本無一切法，而眾生妄見諸法。諸法既是

妄見，故知諸法非實。故唯識云「於假說我法」。假使有人曉了此空慧而不自大者

，便是菩薩平等精進。故非是空法，而是空見，其見若空，便不見有亦不見空了。

    自大便是我慢，若有我慢，便是邪見空人。故大智度論云「邪見人雖口說一切

空，然於愛處生愛，瞋處生瞋，慢處生慢，癡處生癡，自誑其身。」

    【復次天子。修行於此無所想著。不念無想。皆與一切眾念俱遊。不捨眾

      念不有所念。所念無想不想所念。等於諸想及一切念。若能曉了一切想

      念。設於此慧。不以知慧而憍慢者。無所逸樂。是為菩薩精進之行。】

    文殊又和大光說，復次大光天子，修行於無所想著者，亦不憶念於無想。而能

與一切眾念俱遊，與一切眾念俱遊者，不取無念也。換句話說，修行於無想著的人

，既不想著於有想，亦不想著於無想。既不想著於無想，故雖修無想著，而與一切

眾念俱遊。

    不捨眾念不有所念，雖與一切眾念俱遊，卻不想著有念。這便是分別一切法，

而不著於分別想。

譬如至誠稱念阿彌陀佛名號，口中念得清楚，耳中聽得明白，此時心中定然不

著我人眾壽相。既不著我人眾壽相，自然無想。雖然無想，而佛號念得清楚聽得明

白，分明是想。雖然分明是想，卻又分明無想。而正因為分明無想，始想得清楚明

白。正因為想得清楚明白，才分明無想。這便是無所想著了。

    所念無想，不想所念，雖然心念分明，卻不取著於想相，故曰所念無想。不想

所念，不取相於所念也。如是寂而照，照而寂，寂故能照，照故能寂。雖寂而不著

於寂，故不礙於照。雖照而不著於照，故不礙於寂。如是照而常寂，常寂而照。寂

而常照，常照而寂，便是菩薩精進之行了。

    等於諸想及一切念。不著於諸想，亦不著於所念。令一切想一切念平等如如。

若能如是曉了於平等一切想念。設具此智慧，又復不以智慧而起憍慢，亦無有貪著

逸樂。這樣便是菩薩精進之行了。

    所謂平等於一切想及一切念者，是於一切想念，不取相不分別，不生有無見也

。

    【文殊師利復謂大光。其行無願隨心所生。有所志慕心無所著。不行所願

      其趣所生。已離諸見及眾駛水。捨於二事。不計有身亦無吾我。而等除

      去終始生沒。其有能行如是精進。是為菩薩平等精進。】

    文殊師利復謂大光天子說，其行無有願求，隨心而生。隨心而生者，隨清淨心

而生也。清淨心者，知法而不著法也。

    有所志慕，心無所著。菩薩志慕，唯求度生也。菩薩度盡無量無數眾生，但不

取相。故金剛經云，度盡無量無數無邊眾生，而無有一眾生實滅度者。

    不行所願者，是不行於愛取也。雖行而無所愛取，便是不行所願。

    其趣所生，已離諸見。菩薩雖生三界，是以大悲心度眾生故。而菩薩已離見，

非被業繫也。及眾駛水，是譬舟行而是隨水所流也。眾生生於三界，是隨業流轉，

猶舟之隨水而行也。菩薩則不然，非是隨業報來受生死，是乘大悲願來入三界也。

    捨於二事者，言菩薩來入三界，非是業繫，故已捨生死二事也。亦可說捨於分

別二見也。

    不計有身亦無吾我。菩薩已捨生死，故無身見，亦無我見。而等除去終始生沒

，終始生沒者，生滅見也。

    若有能行如是精進者，是為菩薩平等精進。

    【文殊師利復謂大光。菩薩修業常以平等。其於智慧聖明之達。無所修行

      。曉了善權。將攝眾德之本。分別慧者。無我無人無壽無命。則以善權

      精進。開化一切眾生。聖明達者。於一切法無應不應無淨不淨。曉善權

      者。精進攝於一切正法。進智慧者。悉了於一切不壞法界。了善權者。

      供養奉事無央數佛。達智慧者。進聖無為。曉善權者。宣暢一切文字之

      教種種別異。智慧聖者。修行佛身了無穿漏。解善權者。三十有二大人

      之相而自莊嚴。智慧聖者。使諸生死無所生。解善權者。則為所念常向

      眾生。智慧聖者。修行於空無相無願。曉善權者頒宣斷除六十二見眾想

      之著。志有所求。智慧聖者。勸助精進至於六通。解善權者。神通變化

      多所救濟。智慧聖者。精進不見諸種陰入眾衰之難。解善權者。執持將

      護諸種陰入。智慧聖者。遵修泥洹本性清淨。解善權者。為諸眾生開化

      化導示。無上正真所當修行。智慧聖者。謂得慧眼所屉無極。解善權者

      逮致天眼化諸著者。智慧聖者。不得諸法所行精進。解善權者。敷演文

      字而講說法。智慧聖者。分別諸法義之所趣。解善權者。宣暢如應辯才

      之慧。智慧聖者。曉了諸根各各別異心念不同。解善權者。究盡眾人如

      應說法。智慧聖者。識達八萬四千諸行。解善權者。能為一切頒宣指示

      八萬四千諸品法藏。是為菩薩平等之業精進行也。】

    此下論說菩薩離諸魔事，平等精進，應具智慧與善權。智慧者，菩薩實智也。

善權者，菩薩方便智也。然權實二智互顯，故菩薩修業，智慧善權，常以平等而修

。

    菩薩以聖智慧究盡無上佛道，以善權方便，成就無量功德。聖智慧者，清淨無

為是第一義。善權方便者，體具無量妙用，成就世間義。智慧方便平等無二，故菩

薩修業常以平等也。

    其於智慧聖明之達，便是菩薩聖智慧。菩薩聖智慧則無所修行，以清淨無為故

。菩薩曉了善權方便，於是將護攝持一切眾德之本。清淨心是一切眾德之本，菩薩

曉了善權，故將護攝持清淨心。

    分別慧者，即聖智慧也。無我無人無壽無命，是不取於相也。然以善權方便精

進開化一切眾生。菩薩不著我人壽命相，而能成就其化德。

    聖智慧者，於一切法無相應亦無不相應。無淨亦無不淨，因為一切法不可得故

。曉善權者，以不可得為方便攝受一切善法。

    聖智慧者，了達一切法同一法界，而法界即畢竟空界。故一切法不可破不可壞

，因為一切法入於法界，悉不可得故。通達善權者，以不可得為方便而供養奉事無

盡數佛。

    聖智慧者，證入無為。曉善權者，於無為法示種種差別相，宣說流布一切文字

言教。

    聖智慧者，修行佛身了無穿漏。此言佛法性身也，佛法身非有非無不來不去無

生無滅，故無有穿漏。解善權者，以三十二相而自莊嚴。三十二相者，報化身所具

也。

    智慧聖者，知生死如幻而實無生死。解善權者，則以大悲心愍念有情，一切功

德迴向眾生。

智慧聖者，修習於空三昧，無相三昧，無願三昧。大般涅槃經云，定相名空三

昧，慧相名無願三昧，捨相名無相三昧。曉善權者，頒宣斷除六十二見眾生之著。

頒是流布的意思，宣是宣揚宣說。眾生著於邪見，邪見略說有六十二種，稱為六十

二種邪見。凡夫於五受陰起我見妄想計著，便生六十二種邪見。天台，嘉祥諸師，

於我見中成六十二見。因為外道於五陰計我，例如一、計即色有我，二、離色有我

，三、我在色中，四、色在我中。於受想行識亦如是計，於是成二十種見。此二十

種見復歷三世，於過去未來現在均如此計，於是成六十見。再加上斷常二種根本見

，便成六十二種邪見。其餘大般若經依十四難開六十二見，今且從略，不作介紹。

眾生著如是等邪見，皆是以有所得心，志有所求也。

    智慧聖者，勸助精進而至於六通，六種神通即六種無礙也。即天眼天耳神足他

心宿命漏盡等六種無礙，此言其自利也。解善權者，以神通變化，救濟一切眾生，

此言利他也。

    智慧聖者，精進不見諸種陰入眾衰之難者，菩薩精進於不起眾衰生增減諸見。

不見諸地水火風四大種生滅增減，亦不畏色受想行識五陰，及六根六塵十二入等有

生滅增減眾衰之難。故能入生死度眾生也。解善權者，雖知諸種陰入無眾衰之難，

卻加意執持將護度一切眾生，不令染於世間。所謂「諸種」者，地水火風四大種也

。

    智慧聖者，修於涅槃本性清淨之道。涅槃不生不滅，故本性清淨。解善權者，

菩薩為開悟眾生，度化眾生，誘導眾生，示以無上正真菩提所當修行之道。

    智慧聖者，所謂得慧眼，此言佛之清淨眼曰慧眼。慧眼清淨，故所睹無極。無

極即清淨也，所謂眼清淨則見塵清淨也。解善權者，逮得天眼。天眼者能見細色，

菩薩為化執著眾生，故假天眼察乎世間。但憑慧眼不能度眾生，為什麼呢？因為慧

眼無所分別故。所以菩薩為度生故，生於天眼。

    智慧聖者，不得諸法所行精進者，一切法悉如幻化，皆不可得，菩薩即以不可

得為方便，精進修行於般若波羅蜜，解善權者，以不可得為方便，開敷演說諸文字

言教。

    智慧聖者，分別諸法義理之所趣。諸法甚深義理，皆歸畢竟空也。解善權者，

宣說暢演，於諸眾生有所難問，皆能如應而答，辯才無礙。

智慧聖者，曉了諸根各各別異心念不同者，是言菩薩以一相智慧能曉了一切差

別也。佛以無相慧，能曉了一切相。以無分別慧，能曉了一切分別。以無住慧，能

曉了一切眾生心念之所住著。金剛三昧經云「若住大海，則括眾流。住於一味，則

攝諸味。」華嚴經也說「能於一念悉了知，一切眾生無有餘，了彼眾生心自性，達

無性者所行道。」所以智慧聖者能以一相慧應一切慧，故知諸根各各別異心念不同

。解善權者能究盡眾生根性心欲，而能順其根性，如感而應為其說法。這一段文是

說菩薩以聖智慧知一切眾生之根性心欲。以善方便順其根性心欲，而為說法度化。

    智慧聖者，識達八萬四千諸行皆悉無常，而能以善權方便，為一切眾生，宣說

指示八萬四千諸品法藏。諸品法藏者，即指示八萬四千修道之行也。

    以上所說智慧善權，是菩薩平等之業精進行也。

    【文殊師利。分別說此平等精進。示眾會時。八千天子。尋發無上正真道

      意。五百天子。逮得無所從生法忍。】

    發無上正真道意者，即發無上菩提心也。初住位是發心住，此心一發，永無退

轉，故名入正定聚。

無所從生法忍者，即無生法忍也。破無明證法性，安住於不生滅法，是曰住無

生法忍。約位言在於初地，因為菩薩登初地，即能破無明證法性也。有云七地以上

得無生法忍，初二三地得音響忍，四五六地得柔順忍，七地以上得無生忍。若依華

嚴問答，初二三地得音聲（響）忍，四五六地得順忍，七八地得無生忍，九地十地

得七種譬喻忍。七種譬喻忍即如幻忍，如炎忍，如夢忍，如響忍，如電忍，如化忍

，如空忍，依仁王經復開出五忍：習種性（住位），性種性（行位），道種性（迴

向位），均為伏忍位。初二三地為信忍位，四五六地為順忍位，七八九地為無生忍

位。十地至妙覺為寂滅忍。

    其實音聲忍與柔順忍皆是無生忍之別名。聞甚深無生法而不驚怖，名音聲忍。

能順乎真實無生之法，而生決定印可名柔順忍。今五百天子得無生忍，應是登初地

也。

    【世尊即讚文殊師利曰。善哉善哉。仁快說此諸菩薩眾平等之行。於是大

      光白文殊曰。如來讚仁寧踊躍乎。文殊答曰。卿意云何。假使化人讚於

      化者。又其化者寧踊躍乎。答曰不也。其化人者無所係著。亦無所受。

      報曰。如是一切諸法自然之相。悉如幻化。如來之相亦復如此。吾當何

      因而踊躍乎。譬如呼響。於善惡聲無所是在。亦無所受。一切諸法亦復

      如是。猶如呼響本悉清淨。如來文殊其淨亦如。吾當何因而踊躍乎。】

    如來稱歎文殊師利說，善哉善哉，仁者說此諸菩薩眾平等之行，實令人暢快心

懷也。

    於是大光天子問文殊菩薩說，如來稱讚仁者，仁者一定很歡喜罷？

    文殊師利說，大光天子，我問你，假使能作幻化者，稱讚他所幻化的人，他所

幻化的人會不會歡喜呢？

    大光天子回答說，不會的，因為那個化人，非是實有，只是一種幻化，所以無

有想著，亦無所受，怎會有歡喜呢？

    於是文殊師利說，如是如是，一切諸法自然之相，皆是因緣所現。十方一切諸

法，無非因緣現者。既是因緣所生，則知諸法所現，悉是因緣，而無實法。如大智

度論說，若法因緣生，是法性實空，若此法不空，不從因緣有。

    既然一切諸法自然之相，皆是因緣所現，故知一切法相如幻性空。

    文殊師利說，如來之相亦是如幻性空，我當何因而歡喜呢？

    以下舉譬喻說明，譬如我們在山上高呼一聲，必然有回響而應，這種回響於善

惡聲，無所取著，亦無所受。

    一切諸法亦復如是下，是以譬合法。一切諸法亦是這樣，猶如呼響一樣，本悉

清淨，無有取著，無有所受。

    如來和我文殊之清淨，不二不異。亦「如」之如字，是如如義，即不二不異，

無有分別也。既然如此，我當何因而歡喜呢？

    【大光又問。何故如來讚於仁者。文殊答曰。其有頒宣無所立慧。乃為如

      來所見嗟歎。於諸言說。不懷憂慼亦無增減。於諸眾生無眾生想。於一

      切法無諸法想。若志泥洹修治生死。曉了魔事解佛道業。以於魔事覺了

      真諦。分別佛法及與魔事。不畏魔事不依佛法。如是行者。則為如來之

      所嗟歎。】

    大光天子問，既然一切法如幻，那麼何故如來讚歎仁者呢？

    文殊回答說，因為若人宣說無所得慧者，於是蒙如來讚歎。無所立慧，即是無

所得慧。

    如果於諸言說相知是如幻，不懷憂戚亦無增減取捨之心。以及於一切眾生知是

如幻，亦不取著於眾生相。所謂有眾生想者，即取相想也。乃至於一切法，亦不作

取相之想。志向於涅槃而修對治生死之道，然而曉了魔事如幻，體解佛之道業隨緣

。如能覺了魔事如幻，便能覺了魔事是假。如能覺了魔事是假，便能覺了魔事是空

。而一切法空即是真諦。換句話說，若能覺了魔事性空，便能覺了魔事佛道不二不

別也。

    如是覺了佛魔俱空，不二不別，便可不畏魔事，亦不依著於佛法了。如此覺了

真空之義，便知佛魔與世間，唯心無諸法了。若有如是行者，便為如來之所嗟歎。

    【又問文殊。仁為奉行如此法乎。所以如來而嗟歎之。答曰。其平等者終

      無偏黨。又問。其平等者不與偏乎。答曰。所謂平等。等於諸逆。亦等

      吾我。等諸四大。亦等住見。吾所等者亦復若茲。如諸種等四顛倒等。

      吾等亦如。如等不順反戾之事及欲所得。吾等亦如。如等生死等及與本

      際。如等行原等生死本及泥洹本。以用泥洹本等等之故。因此故曰本際

      平等如。本際等故吾我等。已等吾我。亦等無明恩愛之本。如等無明恩

      愛之本。亦等明徹解脫之本。若以平等明脫之本。亦等貪婬瞋恚愚癡。

      以等三垢亦復等於空無相願。已等三脫。亦等有為之本。以等有為本。

      亦等無為本。以等於無為之本。文殊所等其亦若茲。是故大光。以此平

      等諸法皆等。其以說者今所頌宣。方當演說而見嗟歎。一切此法皆悉平

      等。猶如虛空。虛空正等而無偏黨。虛空無數亦無所為。若有趣斯方欲

      習入。是故如來讚歎于彼。】

    以上文殊回答大光說，如來之所以讚歎者，是因為其有宣說，皆是明一切法無

所得，一切法無相不可取，一切法如幻，一切法空，一切法不二如如。所以蒙佛讚

歎。於是大光問曰，仁者你是奉行這種無所得法，乃至無相如幻空不二如如法嗎？

因為仁者奉行如是之法，所以才為如來讚歎嗎？須知無所得法，乃至不二如如之法

，又怎能奉行呢？若有奉行之念，便是偏黨也。

    文殊回答說，其平等者終無偏黨。何謂平等？諸法無所得即是平等，諸法無相

即是平等，諸法如幻即是平等，諸法空即是平等，諸法不二諸法如如即是平等。何

謂偏黨？偏黨者分別也，我人見也，有取捨也，具愛憎也。既然諸法平等，故無所

分別，無有彼此，無有取捨，無有愛憎。若人奉行如是之法，豈得謂有所奉行？故

曰其平等者，終無偏黨。

    大光又問，平等者便無偏黨嗎？以下便是文殊師利回答大光，平等便是諸法究

竟，便是諸法根本。諸法究竟便非諸法，因為諸法究竟便是法性。而一切法以無性

為性，無性者畢竟空也。一切法皆歸畢竟空，所以諸法平等。

    所以色究竟則非色，受想行識究竟則非受想行識。眼耳鼻舌身意究竟，便非眼

耳鼻舌身意。色聲香味觸法究竟便　非色聲香味觸法。十八界究竟便非十八界。四

諦究竟便非四諦，十二因緣究竟便非十二因緣，六波羅蜜究竟便非六波羅蜜。十力

四無畏究竟便非十力四無畏。乃至十八不共法究竟便非十八不共法。如是一切法究

竟，便悉歸畢竟空。

    一切法皆歸畢竟空，故知畢竟空即具一切法。換句話說，一切法究竟便非一切

法，並不是在一切法外另有畢竟空，而一切法當下即是畢竟空。既然一切法即是畢

竟空，所以畢竟空即是一切法。故於畢竟空中熾然建立一切法。如是一切法與畢竟

空平等不二，一切法與一切法悉皆平等不二。平等不二，故終無偏黨。以下便是文

殊菩薩，以一切法悉皆平等不二的道理，回答大光。

    所謂平等者，是說既然一切法悉皆平等不二，則於諸違逆魔逆亦平等不二。既

然一切法平等不二，所以亦與吾我平等不二。明白了這種道理，我們便不應執著吾

我，而有所偏黨了。如果眾生不執著吾我，便不會起貪瞋癡。不起三毒，便不會造

十惡業而墮苦道了。

既然一切法平等無二，自然地水火風四大亦平等無二。既然一切法平等無二，

自然便無所住無所見了。因為所住所見，亦悉平等無二故。既已無住無見，自然終

無偏黨了。我文殊平等無二，亦復如是。

亦復若茲者，即亦復如是也。

    如諸種等，是四大種平等無二。四顛倒等者，眾生顛倒，執不淨為淨，執苦為

樂，執無常為常，執無我為我。四顛倒究竟，悉皆空無自性。故與一切法平等無二

。如此之等，與吾亦平等不二，然則吾何所偏黨呢？

    如等不順反戾之事，及欲所得者，「如」是不二不異。一切法平等不二，於是

亦平等於不順反戾之事，及平等於欲求有所得。不順，反戾者，即違逆事也，即煩

惱與生死也。既然一切法平等無二，則於有所欲求有所得者亦平等無二。有所欲求

有所得，是言於佛道有所欲有所得也。不順、違逆之事，及所欲所求的佛道與我，

悉皆平等無二，然則我於其間，怎會有偏黨呢？

    如等生死等者，是言一切法不二平等，則生死亦不二平等，及與本際悉皆不二

平等。本際者，真如實際也。真如實際者，一切法無際無界無分別也。以一切法本

際不二平等，所以與我亦不二平等。既然如此，則我於生死及真如本際有何偏黨？

    如等、行願等，生死本、及泥洹本。以用泥洹本等等之故，因此故曰本際平等

如。本際等故吾我等。「如」是不二不異，既然一切法不二平等，所以了生死求涅

槃的行願亦不二平等。經文上「行原」即行願之誤也。如此則是行願與生死本涅槃

本悉皆平等不二。生死本涅槃本者，即生死究竟涅槃究竟也。因為生死涅槃究竟平

等不二故，以此平等不二的緣故，所以說一切法本際究竟，悉皆平等不二不異。既

然一切法本際究竟平等不二，所以與我本際究竟亦平等不二。

    已等吾我以下是說既然一切法本際與我本際悉平等不二，自然亦與無明恩愛本

際平等不二。

    既然一切法不二平等，（所謂如等，即一切法不二平等也），亦平等於無明恩

愛之本際。當然亦平等於明徹解脫之本際。既已平等於明徹解脫本際（明徹解脫言

佛道也），當然亦不二平等於貪婬瞋恚愚癡了（貪瞋癡言眾生之煩惱業）。因為貪

瞋癡妄起無性，故與明解平等不二。

三垢即是貪瞋癡三者。既然貪瞋癡平等不二，自然亦平等不二於空無相無願三

解脫門了。貪瞋癡是煩惱道，空無相無願是解脫道。因為一切法本際平等不二，所

以煩惱道本際解脫道本際亦平等不二。

    以三解脫平等不二故，於是與一切有為法之本際，亦復平等不二。既與一切有

為法平等不二，所以亦與無為法本際平等不二了。因為有為無性，即是無為。非是

於有為以外，另有無為也。故有為無為平等不二。

    於是文殊師利告訴大光說，我文殊師利與一切法平等不二，亦復如是。是故大

光，以這種平等無二的道理，所以一切法皆平等不二。我今用這種道理，頒宣演說

諸法，故蒙佛而見讚歎也。

    一切此法皆悉平等下，是文殊師利菩薩總結上文，而加說明也。因為一切法皆

悉平等不二，此平等不二之法，無有分際，無有限量，猶如虛空一樣。這種正等無

分別的虛空，怎會有偏黨呢？

    虛空無邊無數，無能無所，非是有為，亦非無為。若有人趣入於這種法，而精

進修習證入者，所以如來讚歎於彼。「方欲習入」之欲，即精進意。大智度論云，

精進有三名，曰精進，曰欲，曰不放逸。如人遠行，初發足時曰欲，正行進間曰精

進，不為餘事所留曰不放逸。

    【大光又問。寧可宣暢善哉之法無善哉法乎。文殊答曰菩薩善哉從志願出

      。諛諂無質。所行放逸為不善哉。用眾生故不捨大哀。故曰善哉。若不

      懷仁念害眾生。則非善哉。若能愍傷一切眾生。乃為善哉。瞋恚懷結離

      於忍辱。為不善哉。若不醉亂又隨律教。已有罪過自首歸誠。而不藏匿

      。則為善哉。隱蔽殃釁而不發露。則非善哉。自見身惡能改除者。則為

      善哉。假使志求他人瑕闕。則非善哉。若行返復而知恩好。心不懷害孝

      順行仁。則為善哉。無有返復。心常懷害。欲危返復。不奉孝順。不知

      報恩。則非善哉。】

    大光天子又問，仁者可不可以宣說暢演甚麼是善法，甚麼是不善法呢？

    文殊師利回答說，菩薩善法從志願出。志是至誠心，願是大悲願。菩薩以至誠

心大悲願度眾生便是善法。如果諂諛而不實，質是實在的意思，無質便是不實。如

果諂諛不實，所行放逸，便不為善法。放逸者，六根貪著於六塵也。

    用眾生故，是因為眾生之故。不捨大哀，是不捨大悲。是說因為眾生之故，不

捨大悲，是為善法。若不懷仁愛之心，而起害眾生之念，便不是善法。

    若能愍念慈悲一切眾生，便是善法。如果對一切眾生起瞋恚心，懷於怨結，而

離於忍辱心，便是不善法。

    如果不狂醉惑亂，而又能嚴持戒律，對於已有的罪過，能自首歸誠而不覆藏。

自首是表白發露，歸誠是至誠懺悔。而不隱瞞覆藏，則為善法。殃釁是過錯的意思

，如果隱瞞覆藏自己的過錯，而不發露懺悔，便不是善法。

    如果自己能見到自身的罪惡，而能改除者則是善法。假使不見自己的過錯，而

一心只求別人的瑕疵闕點，便不是善法。

    返復是知恩報恩，無有返復是不能知恩報恩。如果知恩圖報，而知恩好，不懷

藏害人之心，能行孝順之道仁愛之道，則為善法。如果不知恩報恩，常懷害人之心

，欲行危害之報復，不奉孝順之道，不知報恩，則非善法。不知報恩者，是指上報

四重恩而言。即父母恩、國王恩、三寶恩，眾生恩也。不知上報四重恩則非善法也

。

    【聞佛道教。尋能遵修。乃為善哉。若聞經典不肯敬順。則非善哉。奉行

      禁戒未曾缺漏。乃為善哉。若受於戒失不順從。則非善哉。常處閑靜其

      心寂寞。乃為善哉。設慕憒鬧自放恣者。則非善哉。在於閑居捨身壽命

      。而不戀恨。乃為善哉。假使貪愛己身壽命。則非善哉。修四賢聖止足

      知節。乃為善哉。不知進退多所志求。慕樂惡事。則非善哉。為人羸劣

      能忍辱者。乃為善哉。若以害心向於眾人。則非善哉。諸所欲度能自節

      限。則為善哉。為人舒緩不能謹浛。則非善哉。所可歸命未曾忘捨。乃

      為善哉。本有所歸遺棄不念。則非善哉。曉了威儀禮節之正。所行至誠

      所作如言。心口相應。乃為善哉。欺詐迷惑一切世間。則非善哉。】

    佛道梵文曰菩提，聞佛菩提教化，能夠立刻遵奉修行，便是善法。如果聞佛所

說經典，不能尊敬隨順而修，便是不善法。

    如果奉行嚴持禁戒，而沒有違犯缺漏，便是為善。假使受戒以後，犯戒失戒不

能順從戒法，便是不善。

    常處閑靜，是離五欲五蓋也。如果遠離欲蓋，常處於閑靜，其心湛寂而不妄動

，便是為善。設若愛慕於憒鬧，而自放縱於欲蓋，便是不善。

    假使閑居山林，志願於道，不惜自己的身體壽命。對於生命不加戀惜，資生不

足亦不怨恨，這便是善。假使不顧道業，只知貪愛自己的身體壽命，便是不善。

    證無漏法者為聖，鄰聖曰賢，小乘五停心，別相念，總相念及四加行──煖頂

忍世第一，稱為七賢。初二三四果，稱之曰聖。修四賢聖行，能夠少欲止足，自知

節度，乃為善也。不知進退，是不知厭足。如果不知滿足，多所欲求，愛慕樂著於

惡事，諸如貪欲、瞋恚、掉悔、睡眠、疑等，均為惡事。慕樂惡事，便是不善。

    為人羸劣，是被人欺侮的意思。被人欺侮，能夠忍辱，便是善。如果不能忍辱

，反以害心向於眾人，則為不善。

    平日生活，能自謹慎節限而精進，便是為善。如果平時舒緩懈怠，不能謹慎警

悟自己，便是不善。

    所可歸命，是歸命三寶也。既已歸命三寶，永無忘捨，不捨離也，這便是善。

如果歸依三寶以後，遺棄而不顧，不懷不念，便是不善。

    知道嚴持威儀戒律，遵循於禮節，行為方面能夠至誠，所行如其所言，心口相

應，乃為善也。如果自己心行不能一致，欺詐迷惑一切世間，就不是善了。

    【將護正法不違雅典。乃為善哉。誹謗經道違失正理。則非善哉。假使所

      聞。不謗經典。雖不師受。頒宣道教無所希冀。乃為善哉。愛惜經法自

      稱為師。若說經法常懷妄想。則非善哉。執權方便開化眾生。乃為善哉

      。不護眾生無權方便。不行四恩。則非善哉。若能遵修六度無極。慇勤

      慕求。乃為善哉。若復棄捐六度無極。則非善哉。造行慧業自致聖道。

      乃為善哉。貢高自恣為憍慢業。則非善哉。行勞強慈愍傷眾生。乃為善

      哉。趣爾行慈所愍不弘。則非善哉。奉行十善不違大猷。乃為善哉。翫

      習自恣行十惡事。則非善哉。若能棄捐一切眾惡。乃為善哉。順從諸惡

      非法之事。則非善哉。】

所謂正法，即實相法也。故華嚴云「正法性遠離，一切言語道，一切趣非趣，

悉皆寂滅相。」楞伽經云，攝受大乘者，則攝受諸佛菩薩緣覺聲聞，攝受諸佛菩薩

緣覺聲聞，則攝受一切眾生。攝受一切眾生，則攝受正法。攝受正法，則佛種不斷

。佛種不斷，則能了知得殊勝入處。得殊勝入處，菩薩常得化生，建立大乘。是以

若簡邪顯正，則四諦十二因緣六度，皆是正法。如果抑小揚大，則獨顯六度了。對

於正法應該護持，云何護持正法？經云法不可說，為利益眾生故，方便演說，便是

護持正法。所謂雅典，便是正法經典。如果護持正法，不違背正法經典，便是善也

。如果誹謗經法，違背於正理，便是不善。

    假使有人聽聞正法，而能不疑惑，不毀謗佛所說的經典。雖彼人對於正法，當

時不能師受，亦應向彼宣說佛法而教化之。同時無所希求冀望於名聞利養，這樣便

為善了。如果愛惜經法，存有私心不肯教人，同時以師自居。若說經法時，常懷名

聞利養等妄想，便不能為善了。

    如果以善權方便，而開示化導眾生，是則為善，如果不能護念眾生，又無權巧

方便，不能報於父母恩國王恩三寶恩眾生恩，便非為善。

    若能遵六度而修，慇勤慕求於大乘，便是善。因為六度行是大乘行也。若復捨

棄六度無極，便不是善。無極者，即波羅蜜也。

造行慧業，何謂慧業？菩薩自度是為智本，菩薩覺悟有情是為慧業。菩薩上求

佛道為智本，以大悲心下化眾生是為慧業。如大哀經說「思存心懷，是為智本。如

所聞法，則以具足為他人說，是為慧業。觀察分別是為智本。啟發眾會，令得開解

，是為慧業。隨順觀察，知其根源，是為智本。隨時開化，建立眾生，是為慧業。

修平等行而無偏黨，是為智本。奉平等行，不為邪疑，是為慧業。心無所生，都無

所著，是為智本。雖心不生，能宣經典，是為慧業。閑處靜思，其心寂寞，是為智

本。身心晏然，而無憒亂，是為慧業。心常樂一，萬事不起，是為智本。識一乘道

，而不違捨，是為慧業……。」

    如果造行如是慧業，而至於聖道，乃為善哉。如果貢高我慢，放縱自恣，造憍

慢之業，則非善哉。憍慢於八慢中最惡。所謂憍慢，便是不孝父母，不敬三寶，不

敬師長。

    不捨慈悲，愍念眾生，則便為善。行牢強慈者，不捨眾生也。如果趣爾行慈，

趣爾是匆促不能持久的意思。匆促行慈而不能持久，其哀愍眾生的心又不能廣大，

這便是不善了。

    奉行十善，十種善業是不殺不盜不邪婬，不妄語不惡口不綺語不兩舌，和不貪

不瞋不癡。猷者道也，大猷即是大道。行十種善業，不違背佛道，便是善哉，如果

翫忽於惡習，而放縱於殺盜婬等十種惡業，便是不善。

如果能改除一切惡習，便是善哉。如果順從造一切惡，行諸非法之事，便是不

善。

    【大光。欲知出家顛倒不順行者。則非善哉。好樂空無相無願。具足成就

      。乃為善哉。強上高床師子之座。而演雜句世間之談。隨俗同塵。則非

      善哉。若得菩薩篋藏之典。修習遵行。昇師子座頒演道教。乃為善哉。

      毀於禁戒受信施食。則非善哉。奉順戒法清淨鮮潔。應服一切供養之利

      。乃為善哉。貢高自大憎𠈄經法。則非善哉。謙下恭順不懷慢恣。嗟歎

      人德。乃為善哉。嫉𠈄菩薩憎其高行。則非善哉。見諸菩薩敬之如佛。

      乃為善哉。】

    文殊師利語大光天子說，大光須知，出家之人，顛倒行事，不能順行正法，便

是不善。如果好樂於修習空無相無願三三昧，而又能具足成就者，是為善哉。

如果強行登上講座。佛為人中師子，其所坐處，無論於床於地，皆名師子座。

所謂床，即座也。後人講經說法猶獅子吼，故名登師子座。若人不能講經說法，勉

強登上大座，而說些閑雜語句，而說些世間之談，隨順俗流，同乎凡塵，便是不善

。若得菩薩篋藏之典，篋者藏物之小箱也，故與藏同。若得菩薩法藏，即六波羅蜜

也。得菩薩六波羅蜜，修習遵行，而登座說法，敷演佛道，是則為善。

    毀於禁戒，是犯戒也。受信施食，是受信施供養也。如此便是不善。如果嚴持

禁戒，身心清淨鮮潔，應受一切供養是則為善。

    如果我慢自大，以自己的我見而憎恨嫉妒佛所說的經法，便是不善。如果為人

謙虛而不驕傲，恭敬隨順佛教，沒有我慢亦不放肆。更能讚歎別人的美德，這便是

善了。

    如果嫉妒菩薩，憎恨嫉妒菩薩的高行，便是不善。如果見菩薩好像見佛一樣地

恭敬，是為善哉。

    【是為大光如佛所說。其行法者。則為非遠。不至大慧。皆非善哉。其有

      順從如來教者。乃為善哉。】

    最後文殊菩薩說，大光天子，是為如佛所說，而行此佛法者，那麼離無上佛道

則不遠矣。大慧即是無上正等正覺，如果不至無上正等正覺，都不是善也。所以若

順從如來之教。則為善矣。

    【大光又問。以何等故。讚法善哉法在善哉非善哉乎。文殊答曰。吾於諸

      法不行善哉。亦復不行非善哉也。所以者何。一切諸法悉無所合。亦無

      吾我。】

    一切法本無有二，此無二者，即是一切法。再者，一切法無二，即無一切法。

故經云一切法即空，空即一切法。既然如此，難道於空中，能有善法與不善法嗎？

    於是大光又問，以何原因讚歎法善哉？莫非有法是善，有法是不善嗎？若如是

者，豈非分別諸空為二嗎？

    須知文殊讚於諸法善哉，是以因緣故讚為善哉。文殊說諸法非善哉，亦是以因

緣故說。既然善哉非善哉都是因緣有，故知實無有定法是善哉或是非善哉也。所謂

若有定法，即非無上正等正覺。

    既然無有定法名善哉非善哉，所以文殊菩薩說，我於諸法不行善哉，亦不行不

善哉。為甚麼呢？因為一切法悉無所合。因為和合皆是因緣，因緣即空，空故無合

。所謂生是因緣生，滅是因緣滅，生滅是因緣，於法無所有。既然法無所有，故一

切法悉無所合。

    亦無吾我，因為法無自性故，故一切法無我。

    【又問文殊。仁者。不與善法合乎。文殊答曰。吾則不與善法俱合。亦復

      不與惡法共合。所以者何。計極著者謂有為矣。其無著者謂無為矣。計

      無常者亦是有為。自計有身不了本無。】

    大光天子又問文殊菩薩曰，仁者不行於善法嗎？不與善法和合，即不行善法的

意思。

    其實一切法不可得，我身亦不可得，焉有我身與善法或是不善法合呢？所以文

殊說我不與善法合，亦不與不善法合。若言我身與善惡法合，便是有我與善惡法了

。因為我與諸法皆是假，故無和合亦無不和合。

    不可得，假名無為，其實亦沒有無為法可得也。如果計著一切法有，便是有為

了。如果計著一切法無，依然是執著，故曰亦是有為。於一切法不生遍計執，假名

無為而已。所以眾生不覺諸法本空，皆係因緣假合，於是計著有身可得。若知一切

法皆假，便知一切法本空，若能覺了如是空義，即名菩提。

    【又問文殊師利。仁者至德。亦是有為計有吾我。文殊答曰。假使吾計有

      為身是我所則墮恐懼。】

    大光言，仁者文殊師利，大德今有此身，豈非有為嗎？若是無為，即是法性。

所以大德今有此身，當然計有吾我了。此是大光於事實上難問也。

    文殊師利言，假使我計有為身是我所者，則墮恐懼也。此明文殊師利不著於法

也。

    如計著有為身是我所者，則能計著者是我，所計著之身便是我所。若於身計著

我我所，則此身便是業報所生。業報生身，必受後有，不得自在，故曰假使我計有

為身是我所，則墮恐懼。墮恐懼者，是墮

後有之報也。菩薩不計著有為身是我，便是無為。無為者法身也，菩薩證得法身，

便不受後有，得大自在也。

    【又問文殊師利。仁者。不畏於有為乎。報曰。假使見於有為。究竟成就

      。永存無滅盡者。我乃恐懼。】

    大光問文殊曰，仁者不畏懼有為嗎？既然如此，你不計著有為身是我所，而受

此有為身。雖道你不懼怕有為嗎？因為有為身是要經過生死的。

    如果有法，始有畏懼，如果心有所住，始有畏懼。今有為本無，於本無法，則

心無所住，云何有畏懼產生呢？

    所以文殊說，假使我見於有為究竟成就者，當有恐懼。今有為本無，何所恐懼

？

    永存無滅盡者，是說眾生顛倒，不知有為法無常，虛妄執著無常為常也。如果

不執著，則心無所住，心無所住自然便無恐懼了。

    或者有人會問，上文不是說「計無常者亦是有為」嗎？何以說眾生執無常為常

是顛倒呢？若有無常可執，豈非亦是有為嗎？不錯，原來法無「常」，亦無「無常

」，畢竟空中，無如是分別。作如是分別者，皆眾生心有所住也。須知諸法無常即

是空義，以如是空義故，所以有為法無常，即是空義。有為法空，即是無為。豈是

有為以外另有無為，無常以外另有常乎。故曰若心無所住，法無常無無常。即此無

常無無常，即是畢竟空寂。即此畢竟空寂，所以清淨平等，恒常無盡。清淨平等恒

常無盡，故假名曰常。所謂常者，心無所住也。故經云「常法無住，若有住處即是

無常。故法身法界法入法性法住法陰虛空佛性，都無住處。」

    所以文殊回答說，假使我於有為究竟成就而永存無滅盡者，則有恐懼。我今無

有顛倒，如實知諸法畢竟空，云何會有恐懼呢？

    【又問文殊。仁者。不見有為之事而成就乎。答曰。我尚不見無為之事而

      在成就。況當復屉有為之事而成就也。】

    大光天子又問說，仁者不見有「有為」之事嗎？因為有為是對無為而立，有所

謂無為，始有所謂有為。然而無為者，即是不有。若無為是「有」，當即立有為矣

。既然無為不有，焉得更立有為？

    所以文殊回答說，我尚不見有無為，何況見有有為呢。

    【又問文殊。仁為有為若無為乎。答曰。仁者。吾不有為亦不無為。所以

      者何。設使有為。則與愚癡凡夫同塵。假使無為。則與聲聞緣覺同等。】

    持世經云，何等有為相？生住異滅也，何等無為相？無生住異滅也。此是為引

導凡夫故說，其實有為法亦無生住異滅也……。

    何故有為法亦無生住異滅相？因為一切法無生故。無生之法，不應有住異滅。

若謂有生住異滅，是於無生中妄見生滅也。

    一切有為法，皆無性無起無作。謂有性有起有作者，皆愚人妄見也，故非離有

為得無為，非離無為得有為，而有為如實相，即名無為。

    眾生以名相分別有為無為，諸聖賢離於假名相，故說諸賢聖得無為法。而大乘

菩薩智慧甚深，通達一切有為法皆是無為。故大乘菩薩不住有為，亦復不住無為。

    所以文殊答，我不有為亦不無為。設使有為，則與愚癡凡夫同塵，假使無為，

則與聲聞緣覺同等。

    【又問文殊。設使仁者。亦不有為復不無為。今我云何執持此教。答曰。

      譬如化人之所興為。欲持法者亦當如彼。於天子意所志云何。如來神識

      為住何所。立在色乎。答曰非也。為復立在痛癢思想生死識乎。報曰非

      也。又問住三界乎。答曰非也。住在有為若無為乎。答曰非也。又問。

      如來神識為何所住。報曰文殊。如來神識永無所住。答曰：如來神識設

      無所住。卿當執持如彼所住。】

    大光天子又問文殊菩薩說，假使仁者不住有為不住無為，那麼我現在怎樣奉持

此教呢？大光的意思是，既然於菩薩所教，奉持有為不對，奉持無為亦不對，那麼

我怎樣奉持呢？

眾生性喜住著，例如佛語比丘。比丘！此相是空。於是比丘轉住於性。佛言，

諸比丘！此性亦空。於是比丘轉住於有。佛言諸比丘！此有亦空。於是比丘轉住於

無。佛言諸比丘！此無亦空。比丘便起驚怖曰：世尊！一切皆空，我等當住何處？

    其實一切法因緣而有，悉皆如幻如化，不可執持。如果心不住著諸相，便是如

教奉行了。

    所以文殊舉譬喻說，譬如化人所為一切，悉同幻化，云何可以執持呢？只要曉

了一切法悉皆如幻，心無所住，如此便是如佛所教而奉持了。

    天子，你以為如何，如來神識有住處嗎？如來神識是住於色嗎？天子回答不也

。

    如果如來神識住於色，那麼色是生滅法，是變壞法。色生滅時，如來亦應生滅

，色變壞時，如來亦應變壞。如果如來有生滅變壞，焉得謂如來？所以如來神識不

住於色，大光天子乃答非也。

    痛癢是受，思想是想，生死是行。受想行識亦是生滅無常變壞的。故文殊問曰

，如來神識，是住在受想行識嗎？天子答不也。

文殊又問，如來神識是住於三界嗎？須知三界無常遷流，六道輪迴不停，故佛

實不住三界。所以天子答非也。因為如來者，無所從來無所從去，湛然常住，故不

屬三界。

    文殊又問，如來神識是住有為呢，還是住無為呢？天子回答說非也。因為有為

如幻，故不可住。無為非有，亦不可住。

    最後文殊菩薩問曰，如來神識何所住？天子回答說，如來神識永無所住。因為

凡有所住，皆是虛妄，皆落有法。既落有法，總歸生滅。而如來者無來無去，無生

無滅，湛寂常住，故如來無有所住。

    文殊師利說，若如來神識無有所住，那麼天子你亦應如佛一樣，住於無住。

    【又問文殊。仁者則為是如來乎。答曰天子。其無本者無來無去無所周旋

      。吾所由來亦復如是。以是之故。吾為如來所來亦如。如佛所來吾亦如

           之。以是之故吾為如來。如如來住。吾住亦如。以是之故吾為如來。如

            來無本。文殊師利亦復無本故曰無本。以是之故。吾為如來。】

    大光天子又問，仁者你是如來嗎？因為佛無所住，文殊亦無所住，豈非文殊是

如來嗎。

    無本即是無始也，無生也。文殊回答說，其無始無生者，即是無來無去無有輪

迴。無有周旋，即無有輪迴也。無來去輪迴，便是無有分別。我文殊亦如是，無來

無去無有周旋，所以我和如來一樣，所來亦如。「如」者，不二不異也。是言我和

如來一樣，亦無來無去無周旋也。所以文殊說，以是之故，吾為如來。吾為如來者

，非謂我為是佛也，是說我亦無來無去，無有周旋也。

    其實一切眾生悉皆無來無去無有周旋，只是眾生不自覺知，以致虛妄受生死耳

。眾生何故妄入生死？眾生皆以有住心，妄入生死，不見於佛。若能心無所住，則

信自己原來是佛也。

    持世經云「不著一切法，名為見佛。」又說「真見佛者，斷一切言語道，非真

非妄，非有非無，離一切法，不取一切法，不得一切法，如是見者，為見如來。」

    如如來住，吾住亦如。如來者無住也，今文殊亦復無住，與佛同等。故曰以是

之故，我為如來。

    如來無本，無始無生，文殊師利亦復無本無始無生，以是之故，我為如來。

    【又問文殊。其無本者當從何求。答曰天子。其無本者。當於六十二見中

      求。又問六十二見當於何求。答曰。當於如來解脫中求。不懷瞋法而求

      之矣。又問。如來解脫不懷瞋法。當於何求。答曰。當於眾生志行中求

      。又問。眾生志行當於何求。答曰當於如來聖慧中求。又問。如來聖慧

      當於何求。答曰。當於眾生諸根各異分別原際而於中求。又問。文殊師

      利。今者所說吾不能了。其不解者不能分別。則當愕然。答曰。如來之

      慧無能分別。又問何故。答曰。如來慧者。無所罣礙。亦無想念。不可

      逮得。無有言詞亦無所行。無心意識離於言教。以是之故。無能知者不

      可分別。】

    大光天子又問，其無本者當於何處求呢？文殊答曰，當於六十二種邪見求。六

十二種邪見皆是有始見有生見有所得見，若人知六十二見皆是邪妄，皆是虛假不實

，無有自性，便知一切法無本了。故曰無本者於六十二見中求。

如來解脫離諸虛妄體證無生，無來無去不增不減，知一切情見皆是虛妄。故獲

得如來解脫，便知六十二見虛妄了，故曰六十二見當於如來解脫中求。不懷瞋法，

因為懷瞋者必有我人見，受縛於我人即非解脫。如古德云：「勸君學佛莫生瞋，法

中無我亦無人。」如來解脫得大自在，故無我人眾壽相。而六十二見者，皆我人眾

壽見，故曰於如來解脫中求，不懷瞋法而求之矣。

    志行者，眾生之志欲心行也。眾生之志欲心行皆虛妄不實，若知其虛妄不實，

即是解脫不瞋之因也。故曰如來解脫不懷瞋法，當於眾生志行中求。

    知諸緣起皆歸空寂，是如來聖慧。眾生志行，皆是虛妄緣起。如來以聖慧，如

實知一切眾生之志行，皆虛妄造作。故曰眾生志行於如來聖慧中求，則得之矣。

    如來聖慧於眾生諸根各異分別原際中求。眾生以六根分別六塵，各各別異。眼

分別於色，耳分別於聲，鼻分別於香，舌分別於味，身分別於觸，意分別於法。眼

分別於色生於眼識，乃至意分別法塵生於意識。

    分別原際中求，原際是究竟處。諸根分別所生之識，求其究竟處了不可得，而

不可得即如來聖慧。不可得者，即是自性清淨心，即是菩提、涅槃、權實智慧，故

曰不可得即如來聖慧。

    何以說諸根分別所生之識求其究竟處了不可得呢？譬如眼根對色塵所生之見，

此見若在眼根，見既在眼，應不關於色。易言之，有色固眼能見色，無色眼亦能見

色，因為見在眼根故。故見在眼根，不合於道理。

    如果說見在於色塵（因為有色始有見，無色則無見，似是見在於色。）如果說

見在於色，應是色見，眼不見，何得謂眼見於色？所以亦不合道理。

    如果說見之本身自具見能，若無眼根亦無色塵，然則見為何物？故遍求其見了

不可得。

    是知根塵識諸緣和合乃有於見，見屬因緣，本無原際自性。乃至諸根亦因緣起

諸陰界入一皆因緣所起。既是因緣所起，故知諸根陰界入，分別其原際悉無自性。

所謂無自性者，乃由因緣起也。以其無性隨緣，故有諸根之用。而無性不可得者，

即如來聖慧也。所以文殊答曰，如來聖慧，當於眾生諸根各異分別原際中求。

    大光天子說，文殊師利，今所說者我不能了解。如果不能了解，便不能分別辨

明其義。則當愕然，愕然即是驚愕疑惑。

文殊回答說，如來之慧無能分別。因為如來之慧，究竟如虛空，不可測度不可

思議，所以如來智慧無能分別。

    大光又問，何故無能分別？文殊回答說，如來智慧無所罣礙，等虛空故。亦無

想念，離諸相故。想者取相，念者憶想。如來智慧離一切相，故無想念。不可逮得

，因為如來智慧，無所著，無所住故。無有言詞，亦無所行，無心意識。大乘密嚴

經云「藏識是心，執我名意，取諸境界說之為識。」離於言教，無有言詞者，言言

語道斷也。亦無所行，無心意識，是心行處滅也。離於言教，是說道不在文也，切

勿徇文以為悟道也。如來之慧，離於言語相，文字相，心緣相也。

    所以文殊說，以是之故，如來之慧，無能知者，不可分別。

    【又問文殊。設如來慧不可分別。諸聲聞眾云何曉了。何因菩薩而得住於

      不退轉地。答曰天子。如來至真善權方便。因時頒宣文字之說。又其慧

      者無有文字。譬如不從水中而生火矣。鑽木求火及照陽燧乃出火耳。如

      來若此。威神聖旨道慧無邊。廣分別說本無之慧。無有能知如來聖慧。

      如來聖慧燒諸愚癡闇昧草木令不復生。彼則何謂燒諸愚癡闇昧草木。一

      切分別眾行之心。演道品法六波羅蜜諸度無極。】

    大光大子又問文殊菩薩說，假使如來智慧不可分別，那麼聲聞眾對於如來的言

教，怎能曉了呢？同時何因緣故菩薩而得於不退轉地呢？聲聞人之曉了佛法，菩薩

之住不退轉地，皆因分別佛之言教而得。如果如來智慧不可分別，聲聞及菩薩何能

得其成就呢？

    所謂登不退轉地有三種，一位不退，二行不退，三念不退。若依彌陀要解，位

不退者，入聖流不墮凡夫。行不退者，恒度眾生不墮二乘。念不退者，心心流入薩

婆若海。薩婆若譯為一切種智，是佛果德之智。菩薩因地修時曰般若，果位之智曰

薩婆若。

    若依觀無量壽佛經妙宗妙，破見思惑名位不退。伏斷塵沙惑名行不退。破無明

名念不退。

大光天子作如是問，文殊回答說，如來至真等正覺有大權巧方便，因時機隨宜

而為眾生說法，令一切眾生，無論根機大小，皆能隨宜而得契入也。故佛演一法異

類各通，此是佛之神通不可思議。佛演一法，不說二法，若演二法，即是魔說。維

摩經云，佛以一音演說法，眾生隨類各得解。所謂一雨之潤，大小普滋也。

    佛圓音一演，人天乘得乎三皈五戒十善四無量心。聲聞乘人則得於四諦，緣覺

乘人則得十二因緣，大乘人則得六波羅蜜。正如同是一真法界，然造惡眾生，見是

三塗惡道。行善眾生，則於一真法界見是人天善道。聲聞乘人，則於一真法界見是

聲聞境界。緣覺乘人。於一真法界見是緣覺法界。大乘人則於一真法界，見是菩薩

法界。而實際上，法界是一，所謂無界，無界者，畢竟空也。

    故佛以無分別慧，應一切慧。同一畢竟空，能令眾生隨其根機，見是九法界。

此即如來之善權方便也，故曰因時頒宣文字言教。

    然而佛之慧者，無有文字。所謂至道無名，名以顯道也。借指標月，而月非是

指也。

    以下舉譬喻明法。譬如水中不能生出火來，必須鑽木取火，陽燧是取火鏡，用

取火鏡對正太陽，使其焦點集中於易燃物上，便會有火燃起，非是從水中出火也。

這譬喻說明，如來之慧，并不就是文字相言語相心緣相也。

所以如來之威神旨意佛道智慧無邊不可思議，如來以善權方便，廣分別說於本

無之智慧。

    如來聖慧，無有能知者，因為如來聖慧離文字相言語相心緣相故。

    眾生愚癡闇昧，猶如穢雜之草木，如來有大方便，以此本無之慧，能燒毀一切

眾生愚癡闇昧草木。愚癡闇昧草木者，形容眾生之煩惱生死也。能令眾生煩惱生死

斷盡，永不復生也。眾生之煩惱生死，即一切分別眾行之心也。

    為是之故，佛演道品法，及六波羅蜜法。道品法即三十七道品，三十七道品者

，即四念處，四正勤，四如意足，五根五力，七菩提分，八聖道分。六波羅蜜者，

即布施持戒忍辱精進禪定般若。無極者，即波羅蜜也，即到彼岸也。

    【又問文殊。無有草木不生瑕穢亦無瘡病。云何說之。答曰。所暢說者無

      緣起分。所言無毀無合無散。所頒宣者不說生死無泥洹教。無所蠲除亦

      無所斷。不有造證無所遵修無得無歸。此所言者乃為寂寞堅要之辭。】

一切法因緣而有，無微塵許法不是因緣而有。既然有屬因緣，故知法無自性。

法無自性，故曰諸法本無。以本無故，所以一切法本來清淨。一切法本來清淨，故

無有草木，不生瑕穢，亦無瘡病。因為一切法本來清淨，空寂無所有故。既然一切

法空寂無所有，怎麼可以言說呢？大光天子如此問文殊師利。

    文殊菩薩回答說，雖然一切法皆是緣起，緣起無性空寂，當體即是第一義空。

以緣起即空寂故，所以如來所暢說者，無有緣起分。無緣起分者，無緣起之因也。

於第一義空中，一切法無因無始無生無作無起也。

    所言無毀無合無散。若法本來清淨本來空寂，故無毀無合無散。假使有法，始

有毀有合有散，今一切法本來清淨空寂，於無法中焉有毀有合有散？佛以無所得為

方便演說諸法，以無相為方便演說諸法，以無住為方便演說諸法，實是假借言說以

明空寂，從空寂而立言說。雖有言說，而實無說而說。借明第一義空，雖說而無說

也。若無言說，無以明第一義空。無第一義空，亦無以立乎言教。不同凡夫二乘，

聞言教則徇文，聞道理則滯空也。

如來所頒宣者，不說生死，亦不說涅槃教。因為生死者因緣生法，因緣生法無

性空寂，現有生死皆猶幻化。以皆如幻化，故無有生死，所以如來不說生死。而涅

槃即是本來清淨，無性空寂，佛以此境界假名涅槃，實亦無有涅槃可得，所以佛亦

不說涅槃。

    或者有人會問，佛出現於世，即為度一切眾生皆入涅槃，何以說無有生死無有

涅槃呢？

    須知佛出現於世，實不為度生死入涅槃，生死如幻，如幻之法，焉有可度？涅

槃本具，既無有出，亦無有入，焉有能入涅槃？故佛出現於世，以大悲心憐憫眾生

迷妄，欲度眾生之生死涅槃二見耳。若人捨於生死涅槃之二種見，假名曰入涅槃也

。一切法本來清淨，眾生迷妄，於清淨中妄自毀犯染著，故佛興大悲，出世度眾生

。

    大哀經云「所謂淨者，無所著故，亦無所犯。愚癡凡夫不覺其實，反為客塵而

見染污。我當解彼本淨顯曜，是故如來於諸眾生而懷大哀。」

    蠲即除也。無所蠲除亦無所斷，因為諸法本無故。於本無法，故無蠲除亦無所

斷。

    不有造證下，是言無修亦無證，既無果可得，亦無法可歸依也。

    佛如此宣說，乃為寂寞堅要之辭也。寂寞堅要之詞者，是雖有言說，本來清淨

也。

    【天子報曰。難及難及至未曾有。文殊師利。今所說者微妙巍巍無極之慧

      。超異如是而魔波旬不來至此。欲廢亂之行於逆乎。】

    大光天子聞文殊師利說法後，極度讚歎說，難得難得，此是我未曾聽過的妙法

也。文殊師利菩薩，你現在說這種微妙崇高清淨智慧之法，難道你不怕魔波旬，前

來擾亂而有違逆的行動嗎？

    【適說是語須臾未久。時魔波旬在於虛空。興大雲雨謦揚大音。其音普聞

      一切眾會。時眾會者各心念言。此何等聲流溢乃爾。爾時世尊告文殊師

      利。仁寧見魔所興亂乎。答曰唯然天中天。】

    正當大光天子說這話時，很短的時間內，魔波旬便來到法會的空中。

    謦揚便是揚聲大咳，輕聲者曰謦，重聲者曰咳。其聲令一切眾會普皆聞之。大

眾都奇怪的想，這是甚麼聲音竟這樣地狂妄放肆。於是世尊告訴文殊師利說，仁者

，你見到魔來擾亂了嗎？文殊師利回答說，是的世尊，我知道了。天中天是稱讚世

尊，為天中之天。

    【文殊師利。即如其像三昧思惟。令魔波旬自然見縛。尋便墮地。喚呼稱

      怨恚恨罵詈。文殊師利。今當杻械鎖縛我身。】

    如其像三昧，便是如幻三昧也。三昧者定也。文殊入如幻三昧後，令魔波旬自

見受縛，而墮落地上。

    魔波旬喚呼埋怨，忿恨地罵道，文殊師利，你為甚麼扭械鎖縛於我？刑具加身

謂扭械，鐵索繫身曰鎖，繩索繫身曰縛。

    【文殊答曰。咄魔波旬。復有繫縛堅固難解踰過於此。今者所被如卿不覺

      。何謂堅縛。謂言吾我顛倒恩愛諸邪見縛因緣繫縛。卿常為此枷鎖所縛

      不自覺知。】

    文殊師利回答說，其實更有繫縛，比這種繫縛堅固難解得多，今正加在你的身

上，你卻不覺。是那些繫縛呢？即是著於吾我想，著於顛倒想，著於恩愛取求想，

以及諸邪見縛，執著因緣為實有之縛。這些堅縛，正加諸於你，你卻不覺。此所謂

有縛則有解，無我則無縛也。

    【魔又啟曰。唯見原赦使得解脫。文殊師利曰。汝當興造行作佛事。我當

      令卿從繫得解。魔即對曰。我於佛法無所妨廢亦無所壞。已當何因興作

      佛事。文殊答曰。波旬。欲知興作佛事修行。乃為菩薩智慧變化。假使

      如來興作佛事不足為難。魔作佛事斯乃為奇。】

    魔波旬無奈說道，好罷，算我不對，求你文殊菩薩原諒赦免，放掉我罷！

    文殊師利說，倒是可以，不過你須行作佛事，我便令汝從縛得解。

    魔波旬說道，我本來對於佛法無所妨礙，亦無破壞，還要怎樣作佛事呢？

    文殊師利道，波旬，你要知道，興作佛事及修行佛道者，皆是菩薩智慧所變化

，神力所加被故。我今以智慧變化神力加被於你，你便能作佛事也。假使佛作佛事

，不足為奇，如果你魔波旬作佛事，那真是奇特了。

    【於是文殊師利。即如其像三昧思惟。使魔波旬變作佛像。三十二相莊嚴

      其身坐師子床。智慧辯才所說如佛。而此宣言。所欲問者。一切眾生諸

      所狐疑。自恣所啟。當為發遣。】

於是文殊師利即入如幻三昧，以三昧力故，令魔波旬變成佛像。亦具三十二大

丈夫相，坐於師子座上。具有智慧辯才，所說和佛一樣。魔波旬對大眾宣布說，你

們若有發問者，一切眾生所有之疑問，任汝啟請，我當答覆汝等。

    【時大迦葉問魔波旬。比丘修行以何為縛。魔尋答曰。計我禪定而志寂然

      。則是有想無想品第想空為要。毀眾見想想於要想。興於眾念御無願想

      。懷諸所願為泥洹想。而樂無為毀生死想。是為迦葉修行比丘之繫縛也

      。所以者何。迦葉當知。不當毀壞諸所往見因而行空也。所謂空者諸見

      皆空。不當毀念求於無想。所以者何。敢可所念悉為無想。不當毀願而

      求無願。其所願者悉亦無願。不當毀生死而求泥洹。曉了生死不可得處

      則為泥洹。迦葉當知。其行泥洹不起思想。當於眾著令無所起。毀壞滅

      盡。泥洹本淨。無所起生乃為無為。說是語時。五百比丘心逮清淨。】

    迦葉是佛的弟子，頭陀第一，因恐與三迦葉名相混，所以冠以「大」字以示有

別。時大迦葉問魔，比丘修行，以何為縛？

    魔波旬立刻回答說，如果比丘計著於「我」，計著「禪定」，乃至志求於寂靜

泥洹，便是修行比丘之繫縛。因為計著於我、禪定而志求於寂然，便是於修行中品

第高下分別「有」想「無」想。而以空想為倚著。此是言比丘修行，如果倚著於空

，而分別於「有」法「無」法之想，便是繫縛了。

    毀眾見想，想於要想。是毀棄於眾見之有想，而取著於無想也。如果比丘取著

於無想，便是繫縛了。

    興於眾念御無願想者，是興起對於三界生死之眾念深生厭離，而起無願求之想

。此即貪著偏空涅槃，不起大悲，不入三界，不度眾生也。

    如果比丘無有願心，不起大悲，只知貪著無為涅槃，便是比丘修行而有繫縛了

。

    若比丘懷諸所願，而樂著於無為涅槃，毀棄於生死，便是比丘修行而有繫縛了

。涅槃無為即是本無，豈可樂著。生死如幻即是非有，豈可毀棄。故樂著涅槃毀棄

生死即是繫縛。

    下文是自作解釋。為甚麼呢？迦葉當知，凡所有法皆是因緣幻現，以幻現故，

所以諸法非實當體即空。非是毀見滅法而有空也。所以不得毀壞諸所往見，而行於

空也。故智者修行，不壞一切法，而達法性空也。

    所謂空者，一切諸見悉無自性，當體即空。不是於有外另有空也，所以不當毀

壞於念，而另求於無想空也。須知念屬緣起，無性自空也。所以說凡所念者，悉為

無想。敢可所念之「敢」字，恐係錯誤。

    依於以上的道理可以知道，不是願以外另有無願，而願者無性即是無願。所以

不應該毀壞願，另求無願。

    生死涅槃亦是一樣，不是生死外另有涅槃，如果曉得生死如幻不可得，即是涅

槃。所以經云生死即涅槃也。

    迦葉你應當知道，所謂修行於涅槃，不起一切想者，不是偏於空寂無為也。而

是不起一切分別執著也。不起一切分別，令一切分別執著滅盡，便是諸法本來即清

淨涅槃了。如果一切分別執著，無起無生，這便是無為了。而偏於空寂無為，卻正

是分別執著。波旬說是語時，五百比丘心得清淨。

    【時須菩提問諸比丘。誰為開化諸賢者等。五百人曰。其無所得不成正覺

      開化吾等。】

    須菩提是佛弟子，於諸弟子中，解空第一。今魔波旬說此真空義，而五百比丘

心得清淨，故須菩提對五百比丘發問。須菩提問曰，是誰開示化導諸位賢者，是佛

嗎，還是魔波旬嗎？

    無所得即真空義，五百比丘聞真空義而得成就。所以回答說，無所得，不成正

覺者開化我等。

    【又問。云何開化。答曰。不來不去曉了如是不起不滅其慧常住。說是語

      時。二百比丘逮清淨眼。】

    須菩提又問，魔波旬怎樣開化賢者等呢？五百比丘說，不來不去，不來不去即

是真空義，真空義即是中道義，中道義即是無住義，無住義即是不生不滅義，不生

不滅即是常住義。常住義者，即是涅槃義也。

    所以五百比丘回答說，曉了如是，不起不滅其慧常住。

    五百比丘說是語時，有二百比丘得清淨眼。初果須陀洹見道，謂得清淨眼。

    【時須菩提問魔波旬。何謂比丘為最眾祐。魔即對曰。若無所受亦無畢淨

      。而從篤信愛樂佛法受飲食饌。如須菩提。若有比丘。不受不捨。其施

      與者。觀彼比丘猶如幻化。其受施者意念如影。無有生者亦無受者。心

      無所著。無心不起。彼則於世為最眾祐。】

    須菩提問魔波旬說，比丘怎樣才是眾生最上的良祐福田呢？須知不取一切相，

即是眾生的良祐福田。若比丘無我相無人相無眾生相無壽者相，若有施如是比丘者

，其所得福德不可思議。

    無所受，亦無畢淨。是無有受相，亦不著於不受相，故曰亦無畢淨。

    若人只顧自度，不度眾生者，不為篤信愛樂佛法。篤信愛樂佛法者，必是起大

悲度眾生也。因為眾生即我法身也。何以故？眾生幻有性空，與我法身不二不異故

。若不度眾生，則我法身不得圓淨。所以自度度人，始為篤信愛樂佛法。

    同時度生若著眾生相，亦非篤信愛樂佛法。因為著相即非法身矣。

    如是篤信愛樂佛法，度眾生而無眾生相者，應受飲食饌。

    若有比丘不取受相，亦不取捨相，如果施與者亦不取相，觀彼比丘如幻化人，

則可得無量福。比丘受施亦不取相，其意念施與受者及與施物，悉皆如影如幻。於

施者無有生福想，亦不著受者想，心清淨得無有所著，甚至於無所著心亦不起。若

比丘如是，若有施與者，可得無量福，是為世間眾生良祐福田。

    【時舍利弗問魔波旬。何謂三昧而不穢亂。波旬答曰。於三昧盡如無所盡

      悉令都盡。其無生者不令興起。燒盡眾欲本末清淨。悉無所生令不復愚

      。無所更歷。一切諸法。曉了清淨。平等正受。遵修寂滅。察諸所更。

      滅盡三昧而以正受。無觀不觀亦無所見。如是三昧乃無穢亂。】

    舍利弗是佛弟子。大乘菩薩中，文殊師利智慧第一。聲聞人中，舍利弗智慧第

一。

    舍利弗問魔波旬說，怎樣是三昧而不穢亂呢？三昧譯為正定，不穢亂是清淨的

意思。

    波旬回答說，於三昧盡，如無所盡，悉令都盡。盡是滅盡的意思，如是如如，

不二不異也。於三昧滅盡與不滅盡不二不異不生分別。此滅盡與不滅盡不分別之見

亦都滅卻，如是便是三昧清淨了。

    其無生者不令興趣，言無生起之欲求心，想受心，使他不要生起；已生起之欲

求心想受心，以智慧之火都燒盡他。如此則未生起者，則本清淨。已生起者末清淨

，如是本末悉清淨。本末清淨者，即一道清淨也。

    悉無所生令不復愚，「愚」字或係錯誤，可能是「起」之誤。諸法不生般若生

，如是方是三昧清淨。更歷者，閱歷也經歷也，無所更歷，是借以解釋不生不滅之

義。若無經歷之行，即是無生無滅，無來無去了。

    一切諸法曉了清淨，曉了者朗朗也。清淨者寂寂也。既然諸法不生不滅，不來

不去，本末清淨，一道如如，乃於諸法平等不二了。於諸法平等如如，不生分別，

便可於一切諸法曉了清淨平等正受了。正受者，無受也。平等則無分別，無分別則

無所受，故曰平等正受。

    滅盡三昧者，是滅盡定也。依成實論，滅盡定有二種，一種是諸煩惱滅，一種

是煩惱未滅。煩惱滅者在八解脫中，煩惱未滅者在九次第中。九次第中是滅心心數

，八解脫中是滅諸煩惱。次第中說想受滅，解脫中說無明觸受滅。滅煩惱是第八解

脫，名阿羅漢果。阿羅漢名滅一切想令不復生。

    遵修寂滅，是遵修於涅槃之道。察諸所更是察於斷德智德無間道解說道之所經

歷，終於滅盡三昧而以正受。正受者無受也。是不受於滅盡，亦不受於不滅盡，於

滅盡不滅盡平等如如。換句話說，雖證滅盡三昧，而以大悲心不住涅槃，如是則不

受於滅盡。雖以大悲入三界度眾生，而不失滅盡三昧，不住於生死。如是則不受於

非滅盡，這樣無觀，亦無不觀，亦無能見與所見，於諸法平等如如，不生分別，便

是無穢亂的清淨三昧了。

    【大目揵連問魔波旬。何謂比丘心得自在。波旬答曰。假使比丘。曉了一

      切究暢人心。及與諸法悉解脫相。宣說諸法悉解脫相。無所依倚所懷來

      心。亦無所解亦無所懷。心無色欲。見一切色。心無所住。曉了諸法亦

      無處所。心不可護。曉於諸法。亦不可持。心不知心。心者自然則為清

      淨。諸法亦然自然清淨。法界清淨得不動轉。以他因緣現在目前。備六

      神通四神足念而自娛樂。比丘如是心乃自在。】

    大目犍連是佛弟子，神通第一。彼問魔波旬曰，何謂比丘心得自在呢？

    波旬回答說，假使比丘明白一切法。一切法者，悉是因緣生。諸法緣生則無性

，無性故空。若比丘如是明了諸法皆空，是曰曉了一切。

    究暢人心者，究暢是徹底明了的意思。徹底明了一切眾生心亦空。因為所謂法

者眾生心也，心外無法，法外無心，心即是法，法即是心。既然一切法空，故究暢

人心，則知眾生心亦空。心及與諸法悉解脫相，何以故？因為空中無縛無解，假名

曰解脫相。如是自證，亦復如是為人宣說。

    無所依倚者，一切法悉無依處。何以故？空中無能依與所依故，一切法悉無住

故，一切法不可得故。

    無所依倚亦無所懷來心。所謂懷亦是來義，懷來者引申含義，為有所得也，有

所取著也。既然一切法悉空，所以亦無「有所得」之心。如是之心，無所謂解脫，

亦無所謂取著。這樣任運自然，其心便自在了。

    色欲即是男色女色之欲也。若心得自在，須是無貪著男女色之欲。如果見一切

男色女色，心皆無所住著，則心自在矣。

    曉了諸法亦無處所者，明了一切法悉空，故無處所可得。

    心不可護應為「心不可獲」，即心不可得的意思。同時明白諸法亦不可得，因

為心與法悉空故。所謂不可持，即不可得也。

    心不知心，一切諸法其相幻有非實，悉是心生悉是心現。心生則法生，心滅則

法滅。故吾人見法，即是見心。凡夫取相生迷，不能自知，又，諸法非有，無相可

得，故曰心不知心。

    心者自然則為清淨，自然者，不取相不妄想不造作也。心若不取相不妄想不造

作，則為清淨矣。

    諸法亦是一樣，離相離妄想離造作，則清淨矣。如果心清淨則法清淨，法清淨

則法界清淨。法界清淨，則妙湛總持不動矣。何故心清淨則法界清淨？因為心者一

切法界性也。

    以他因緣下，是說一切法相現在目前者，皆是因緣而有也。若知諸法因緣有，

則知諸法假相。若知諸法假相，則知諸法性空。若知諸法幻有性空，便可不取相不

妄想不造作了。於是一切清淨，心得自在。

    備六神通，備是具足義。如是一切清淨，具足六神通，具足四神足，而自娛樂

，比丘如是心乃自在。

    六神通者，天眼通，天耳通，他心通，宿命通，神足通，漏盡通。

    四神足又稱四如意足，於三十七道品中，次於四正勤而修四種之三摩地也。三

摩地者，定也。四神足者，欲神足，勤神足，心神足，觀神足。

    由欲增上力所得三摩地，名欲神足。由勤增上力所得三摩地，名勤神足。由心

增上力所得三摩地，名心神足。由觀增上力所得三摩地，名觀神足。

    所謂神足者，足者譬如腳足，能騰、能躍、能得、能證世出世間殊勝之法，此

殊勝之法，說名為神。以此四種定能得能證故，名為四神足。

    茲略釋四神足義。一、欲神足。欲者希望樂欲也。起樂欲已，能對治所有惡不

善法，於諸善法正審思察，住一境念。即心住一緣。久久修習，觸發心一境性，名

欲神足。二、勤神足。勤是自策自勵精進不懈的意思。對於過去未來現在，所有惡

不善法，其未生者令不生，其已生者令斷。自策自勵發勤精進，正審思察發一境念

。由於多修習多安住故，能正生起心一境性，名勤神足。三、心神足。復能策發下

劣之心，制持掉舉之心。於惡不善法，及諸善法等境界，均能隨順，心不取相，正

審思察，住一境念。由如是多修習，多安住故，能正生起心一境性，名心神足。四

、觀神足。能以觀照力，於惡不善法，作意思惟為不如理。於善法，能作意思惟為

如理。定為上首諸善法故，能令惡不善法不起現行。正審思察住一境念。多安住故

，能正觸證心一境性，如實知自己唯於煩惱纏，心得解脫，而未斷煩惱隨眠。於是

離增上慢心，名觀神足。

    【邠耨文陀尼弗問魔波旬。何謂比丘說法清淨。波旬答曰。假使比丘。見

      一切法皆度無極。而悉遍見眾心各異悉無所著。一切所念則無同像。旨

      分別說曉了一切。音聲言說談語論議如山呼響。觀諸講法亦如幻人。身

      所識知如水中月。別諸塵勞思想眾念所從起立。無受法者亦無捨者得入

      三昧。若頒宣法等獲超度。則以逮知四分別辯才心無所冀。讚言善哉。

      不懷狐疑。淨其己心則能清淨一切人心。曉了本淨鮮潔無垢。解知塵勞

      悉瑕疵矣。見諸陰魔悉為閑靜。其死魔者住無終始。其天魔者。皆除一

      切倚著之教。一切眾生心淨如是。如是比丘。乃為清淨普見道法演布經

      典。】

    邠耨文陀尼弗問曰，何謂比丘說法清淨。此一段文在明說法清淨，凡清淨說法

者，知一切法悉皆清淨。所謂於空說一切，於一切說空，是謂清淨說法。善說法者

，不取於相如如不動也。今文便明清淨說法者，於一切知空，於空知一切的道理。

    魔波旬回答說，假使比丘見一切法皆度無極。度無極即波羅蜜也，而波羅蜜即

清淨義。假使比丘見一切法悉皆清淨，悉皆空寂，而於一切法無所執著，便是清淨

說法了。所謂法者眾生心也，故知法即是心，心即是法也。所以上一句說見一切法

皆度無極，下一句即說見眾生心各異，悉無所著。既已皆度無極，皆悉清淨，皆悉

空寂，所以悉無所著。說法者自心清淨，所以見一切法清淨，見一切眾生心皆悉清

淨而無所著。雖然眾生心各異，而其差異相，皆是隨緣幻有。若察其根本，體皆清

淨，若能如此宣說，是為清淨說法。

    一切所念則無同像。取法假相曰想，憶想曰念。故一切所念皆是憶想分別，所

以其像不同。而其意旨若能分別演說，曉了明示一切音聲、言說、談語、論議等，

皆如山呼響。山呼響是如幻不實的，登山一呼，便有回響，而其回響實是自聲，而

非實有也。若能分別演說曉了明示，一切所念分別，乃至一切音聲言說談語論議等

，悉皆唯心所造唯識所現，無有實質。應觀之猶如山呼響。

    觀講法者亦如幻人，講法者亦如幻不實也。其身所識知的一切法，皆如水中月

，皆悉畢竟空寂。如是知一切法悉皆清淨，由於虛妄分別一切塵勞、思想、眾念，

建立一切法，故曰別一切塵勞、思想、眾念之所建立。塵勞是煩惱之異名。如貪瞋

癡慢疑等皆為塵勞，如是等煩惱能坌穢行人清淨真性，能令眾生身心勞亂，故名塵

勞。

    思者，願求心也。想者，取假相心也。眾念者，眾想憶念也。一切法皆從之而

得建立。如是識知一切法，則心清淨，說法亦清淨矣。

    如果心清淨，則諸法清淨，諸法清淨，則其法不可受亦不可捨。這樣安住於無

受無捨無生無滅法，是謂得入三昧正受。

    若頒宣法，等獲超度。等獲超度者，是若說法時，能令一切眾生，等獲超度。

    雖然逮得四種分別辯才，而心無所希冀欲求。何以故？以心清淨法清淨，故無

希冀欲求。

    四分別辯才，即四無礙辯智也。四無礙辯者，一、法無礙辯，二、義無礙辯，

三、辭無礙辯，四、樂說無礙辯。

    法無礙辯，知一切教法、世諦法、第一義諦法、因行法、及果德法，均無滯礙

，曰法無礙辯。

    義無礙辯，能解釋一切法之所以，義用等，名義無礙辯，能夠曉了解釋教法、

世諦法、第一義諦法、因法、果法等，無有滯礙也。

    辭無礙辯，辨法之言，目之為辭。於一切法及十方一切眾生言語，悉能知之無

礙，起說自在，名辭無礙。

    樂說無礙辯，所說諸法性相皆如，悉皆真實不虛，不欺誑眾生，名為樂說，於

樂說而得自在曰樂說無礙。比丘獲得四無礙辯才，對眾生宣說法要，而無所希冀，

不為名聞利養，是為清淨說法也。

    讚言善哉，不懷狐疑。是言若有人恭敬讚歎，而無動於衷。何謂不懷狐疑？狐

性多疑，恐其居處不安，於是數數遷移。用喻行人聞讚言善哉，便心為境動也。如

果心不為境動，便能清淨自心，亦能清淨一切人心。曉了一切法本來清淨本來鮮潔

本來無垢。解知一切塵勞煩惱，皆是妄想造作的過失。塵勞者煩惱也，瑕疵者過失

也。故曰解知塵勞悉瑕疵矣。此是言四魔中的煩惱魔，解知煩惱魔是妄想所起，過

失所生也。而其本來卻是清淨無垢的。這一段文，意在說煩惱魔，是虛妄的，是過

失的。

    以上說過煩惱魔，本來清淨無垢。現在解釋五陰魔、死魔、天魔。

    陰魔即五陰魔也，色、受、想、行、識五種法為五陰。色陰是眾生身，受想行

識陰為眾生心。眾生迷惑不如實知，以此五陰身心妄受生死，故曰陰魔。如果了解

一切法本來清淨，則知五陰皆空，便無生死而悉閑靜了。

    其死魔者，住無終始。無終始者，即無生無死也。無生無死者，本來清淨也。

其死魔本來清淨，住於無生無死。此是言比丘曉了無生法，則說法清淨矣。

    天魔者，以妄見執著而害佛法。若知一切法本來清淨，則天魔亦可除其執著了

。

    若比丘知一切法清淨，知一切眾生心清淨，便是清淨普見於佛道，而清淨說法

了。

    【耆年優波離問魔波旬。何謂比丘奉持法律。波旬答曰。其能曉了一切諸

      法。悉被開化。識知眾罪本際寂寞教授猶豫。若見誹謗。不狐疑亦不懷

      結。彼於諸法未曾生心而有所御。常能化度諸有逆者。何況小小犯禁戒

      乎。體解塵勞靡所不別。諸客塵勞不以堅要懷思想也。說眾愛欲。無內

      無外不處兩間。曉了塵勞由從無覺。不壞愛欲亦不勸化。至於無欲亦無

      所起。計於塵欲猶如雲雨。觀於聖慧曉了頒宣。所可說者如風散雲悉無

      所住。有塵勞者如水中月。緣想念起欲現面像由於闇冥。當得智慧以為

      明照。欲如明鏡見其面像。其色如鬼羅剎之形。其順念者觀無所見。求

      捨塵欲不益眾穢。則以空慧無相無願無所越度。其有曉了愛欲如是。設

      復有著於愛欲者。則於眾生不興慈哀。眾生無我而無有身。亦不望想於

      諸吾我。如是觀者審諦持律。】

    耆年優波離，六十歲至八十歲曰耆年，耆年即老年也。優波離是佛之弟子，持

戒第一，故問於持戒。奉持法律者，即奉持戒律也。優波離問波旬，比丘怎樣嚴持

戒律呢？

    魔波旬回答說，比丘若能如實明了一切諸法，開化及於一切眾生。如實了知一

切法者，知一切法性空也。以此性空法，開導教化眾生。而如實知一切眾罪究竟根

本際，悉皆清淨。所謂如實知一切罪性本空，一切罪行皆由妄心所造也。如能伏除

妄心，一切罪相本際不可得也。這樣去教授那些對佛戒法不起淨信的人。猶豫者，

即是不起決定信也。

    比丘若遇到辱罵毀謗時，對於已學之佛戒法，仍須堅決執持，不動搖信念，不

起違犯之心行。對於辱罵毀謗我的人，亦不生煩惱不懷結恨。

    彼於諸法不曾起心動念，而有所我見主張。御者，有強作主張宰制之意。

    常能化度諸有逆者，逆者即有逆罪者。逆罪有五，其罪最重。五逆罪者，即殺

父殺母惡心出佛身血殺阿羅漢破和合僧。縱然犯五種逆罪的人，皆能教化令其得度

，何況小小犯戒的人呢？

    體解塵勞靡所不別。了解一切煩惱悉能分別其因緣果報。對於一切客塵煩惱，

皆知其虛妄如幻，而不懷實有堅要的想法。

    能明白宣說分析一切愛欲，悉是虛妄心所起。而不在內根，不在外塵，亦不在

兩間的識。知道煩惱從迷惑不覺而起。既然愛欲迷惑虛妄不實，本來是空的，所以

不起壞愛欲之心。若起壞愛欲之心，便是執著愛欲為實有了。亦不去勸化別人毀壞

愛欲，因為一切法本自性空，不壞不雜故。

    既然一切法性空，故愛欲亦空。若愛欲實有，對「有」可說無欲。今愛欲既空

，所以「無欲」之念亦不可起。所謂無無明亦無無明盡也。知道一切塵勞愛欲，都

如雲雨一般無常無住空而不實。

    觀於聖智慧，而為人宣說。雖有言說，而無住著。猶如風吹散浮雲一樣，能說

者所化者，悉皆無住。

    有塵勞煩惱者，如水中月影，雖顯現而非實有。其塵勞煩惱者，乃緣於妄想欲

念而現男女面像。由於闇冥者，由於愚癡也，而執其面像，生於愛著也。若以智慧

明照時，便知「欲」念，猶如鏡像，雖有而非實。其男女色相，如食人之鬼羅剎一

般。

    其順念者，是言如果觀於男女色像時，應觀一切色像皆空而無所見。精進於捨

棄塵欲，不可增長其污染之心。如是則可修於空慧解脫，無相解脫，無願解脫，而

無所越軌，不犯過非了。

    其有曉了愛欲之法，這樣地如幻不實，假使還著於愛欲者，便於眾生不興慈哀

了。不興慈哀者，不興慈悲也。何以故？因為他著於愛欲，心不平等，所以於諸眾

生不興慈悲。

    眾生無我而無有身。眾生執著有身，故生我見。然眾生者因緣幻有，幻有非實

，故曰無我而無有身。若眾生決定有我者，則人決定是人，天決定是天，畜決定是

畜，鬼決定是鬼……。既然人決定不能生天，天決定便不能轉人。畜決定便不能成

鬼，鬼決定便不能變畜。若如是者，便無六道輪迴矣。既有六道輪迴，定知眾生無

我而無有身。不但眾生如此，我亦如此也。故曰亦不望想於諸吾我。若如是觀一切

法空者，乃能審諦持律也。

    【其尊弟子五百人等。各各自問己身所知。時魔波旬。各各分別而發遣之

      。於是諸天眾中。有一天子。名曰須深。問魔波旬。文殊師利。屬者講

      說諸魔事業。仁豈堪任重復義理。何謂菩薩之魔事。】

    佛之弟子五百人，各各問魔波旬自己所知道的法，魔波旬都一一答覆他們。

    這時在會諸天子中，有一天子名叫須深。須深天子對魔波旬說，文殊師利剛才

講過諸魔事業，仁者你亦能重復這番義理嗎？亦能談談菩薩的魔事嗎？

    【時魔答曰。天子當知。菩薩魔事則有二十。何謂二十。恐畏生死欲得解

      脫。遵修翫習於佛正法。稽首歸命而有望想。則為魔事業。觀於空無。

      而察眾生。則為魔業。觀於無為。而厭有為善德之本。則為魔業。禪定

      正受不求一心。而已退轉則為魔業。若頒宣法。不為聽者興發大哀。則

      為魔業。求諸禁戒有德眾祐。瞋恨毀戒則為魔業。暢演聲聞緣一覺事。

      諮問大乘不別巨細。則為魔業。啟受深說憎道雜言。則為魔業。求度無

      極自號菩薩。則為魔業。諮嗟寂滅澹怕之事。所化眾生無權方便。則為

      魔業。積眾德本不親道心。則為魔業。慇勤遵修寂觀之事。所觀察者見

      有眾生。則為魔業。求盡塵欲使無有餘。度生死岸惡畏愛欲。則為魔業

      。修行智慧常樂猗求。依於大哀則為魔業。無權方便而已皆見一切德本

      。則為魔業。不進志求菩薩篋藏。慕於世俗方類之言。以此為務則為魔

      業。各各分部博聞師教。而有去就。則為魔業。設使得為富樂饒財豪貴

      大威。而貪著之。不奉博聞則為魔業。設為尊豪君子長者釋梵之位。不

      習大法則為魔業。不與菩薩法師相從藉受所聞。反與聲聞緣覺。相習樂

      共談言。不欲聞法。自恣放逸所遊搪鍢。則為魔業。是為二十菩薩魔事

      。】

    當須深天子發問以後，魔波旬回答說，天子要知道，菩薩魔事，共有二十種。

以下便說出二十種魔事。

    第一、如果菩薩恐懼於生死，不肯入三界度眾生，只求自己證入涅槃，雖然遵

於佛教，修行佛的正法，稽首歸命於三寶，卻有所希望取著於解脫涅槃，便是菩薩

魔事。

    第二、菩薩觀於空無，而以為眾生空無，於是不起度眾生之心，便是菩薩魔業

。須知菩薩應行空不證，涉有不著。入涅槃而不住涅槃，入生死而不住生死。這樣

上求佛智，下化眾生，方為菩薩。如果住於偏空，則何異於小乘？所以大智度論云

，若觀諸法畢竟空，取相心著，是為邪見。若觀空不著，不生邪見，是為法忍。諸

法性常空，心亦不著空，如是法能忍，是佛道初相。

    第三、觀於無為而厭有為，便是魔業。為甚麼呢？因為有為無性，即是無為。

法本無二，妄生二心，云何不是魔業？故古德云，無為雖真，取之則為魔業。有為

雖假，捨之亦為魔業。所以厭離有為功德，樂著無為功德，皆是魔業。有為善德之

本者，即不貪不瞋不癡也。若菩薩樂著無為，而不肯修有為之離三毒功德之本，便

是菩薩魔業。

    第四、對於修禪定正受，不求於一心不亂，反而散心退轉，則為魔業。

    第五、若說經法，只顧自賣多聞，不為聽法的眾生而起大悲，便是菩薩魔業。

    第六、求於戒法，本為眾生良祐，而卻以瞋恨心毀破戒法，則為菩薩魔業。

    第七、菩薩若只能演說聲聞緣覺小乘之法，假使有人請問大乘法，便不能分別

巨細不能演說，便是菩薩魔業。

    第八、如果有人向其啟請聽受第一義甚深佛法，便不能演說，因而憎厭甚深佛

法，避而不談，只能為人演說一些世間雜言，便是菩薩魔業。

    第九、求登彼岸，修於波羅蜜，而自誇言，號為菩薩，便是魔業。

    第十、澹怕即是澹泊，恬靜寡欲的意思。如果菩薩一味讚歎希求涅槃恬靜安樂

。不起權巧方便度化眾生，便是菩薩魔業。

    第十一、清淨心植眾德本，故積眾德本者，自淨其心也。道心者，自度度人之

菩提心也。若菩薩只知自淨其心，而不起自度度人的菩提心，便是魔業。

    第十二、若菩薩殷勤於止觀，止觀者定慧二道也。菩薩修於定慧，而見有眾生

相，則為魔事。因為一切法無相，離一切相，即一切法也。

    第十三、生死無性即無生死，愛欲本空亦無可厭惡可畏懼者。所以若菩薩求淨

盡塵欲，使其無餘。不知塵欲本無，又焉有盡？求度生死，惡畏愛欲，都是不知諸

法幻有非實，所以是菩薩魔業。

    第十四、菩薩修行智慧，智慧者般若也。不住一切法即是般若智慧。所以菩薩

修於智慧，反而有所猗求。猗者依也，有所依求也。不能行於無緣大悲，只是依著

於愛、見而行大悲，便是魔業。

    第十五、如果菩薩沒有度眾生的權巧方便，而只顧自己心清淨植眾德本，便為

菩薩魔業。

    第十六、菩薩篋藏是大乘法藏，不能精進求於大乘法藏，只知愛求於世俗方類

之言，則為魔業。

    第十七、各各分部是各自一部分也，僅問一部分師教，而未得全旨，便生分別

心而有所取捨，是為魔業。吾人學佛，應求洞達了義經，不可以不了義經，批評取

捨於佛法也。

    第十八、假使菩薩得有大富大貴有大威勢的地位，而貪著於自己的地位，不知

奉事於博聞的智者，便是菩薩魔業。

    第十九、假使作尊崇豪貴的宰官、長者、乃至帝釋天，或梵天之位。梵天即色

界天也，而不習學無上佛法，便是菩薩魔業。

    第二十、不親近菩薩法師，俾得聞受佛法。反與聲聞緣覺小乘人，親近樂與共

談。不欲聞大乘佛法。自己縱恣放逸，所行冒昧，與眾牴觸。搪突者冒昧也，牴觸

也。這便是魔業了。以上便是二十種菩薩魔業。

    【於時世尊讚魔波旬。善哉善哉。快說於斯菩薩魔事。假使有人論此法事

      聽省奉行不從魔教。其人則逮佛大道法講說經典。獲致二十事。】

    波旬說完二十種魔業以後，世尊讚歎說善哉善哉，波旬你暢快地說於菩薩魔事

。假使有人論說如此法事，聽法者若能省察自己，奉行佛法不從於魔教，其人便得

到佛的菩提之法，而講說經典度化眾生。這樣其人可獲得二十種功德。

    【何謂二十。大慈。大哀。不厭生死。常見善友。所生之處輒遭佛世。得

      有啟受諸度無極。以諸菩薩用為眷屬。逮得總持。具足辯才。五通之慧

      。所未遇法而得聞之。世世所生常懷道心。當得出家而為沙門。致閑不

      懅。究竟博聞。善權智慧。開化眾生導以四恩。將護正法。常行質直而

      無諛諂。一切所珍而不愛懓不懷害心向於眾生。是為二十。逮得經典至

      佛大道。】

    佛言彼人聽聞省察，依教奉行不從魔教，獲得那二十種事呢？

    一、大慈，大慈者愛念眾生，與眾生以樂。

    二、大哀，大哀即大悲也。大悲者愍念眾生，拔眾生之苦。

    三、不厭生死，入三界度眾生，修菩薩慈悲濟世之行。

    四、常見善友，善友者，善知識也。經云無我者為善知識，有我者為惡知識。

因為有我者，必生貪瞋癡三毒，故非善知識。無我者，則無貪瞋癡三毒，故為善知

識。而佛即是一切眾生之大善知識。

    五、輒遭佛世者，即生佛國土也。

    六、如果於法有所啟請仰求，即得大乘六波羅蜜。

    七、所生之處，與諸菩薩恒為伴侶。

    八、總持者，梵文曰陀羅尼。總持即持善不失與夫持惡不起也。此有四，一者

法陀羅尼，於佛之教法持而不忘。佛之教法者，理教也，理以教明，教以理立也。

二者義陀羅尼，義者理也，所謂教理是也，教理者，明教法之所以也。三者咒陀羅

尼，咒者諸佛不測之真言也，於諸真言總持而不失。四者忍陀羅尼，忍者安住於實

相法也。若人於此法聽省奉行，便可獲致總持也。

    九、具足辯才，辯才者四無礙辯也，如前所釋。大集經云，菩提心中攝諸義故

，是名義無礙智。一切法界入菩提心，是名法無礙智。實無文字而說文字，是名詞

無礙智。不可說法，說不斷絕，是名樂說無礙智。無礙智者，即四無礙辯才也。

    十、是人可得五通之慧，五通者，除漏盡通，其餘五通也。

    十一、所未聞法，而得聞之。

    十二、世世所生，皆不失菩提道心。

    十三、若生人間，得出家而為沙門。沙門者，勤修戒定慧，息滅貪瞋癡也。

    十四、懅者，急促也，熱惱也，致閑者，心樂閑靜不被欲蓋擾亂熱惱也。

    十五、究竟者，了義也，得諸法總相也。博聞者，深入諸法別相也。然而博聞

者非是取其名詞也，博聞不取於相，可增長智慧。如果博聞取相，便有大過。故博

聞無過，博聞取相則便有過。

    十六、善權者，實方便智也。雖有智慧，不假方便，不成功德也。

    十七、開示化導眾生，使其知報父母恩國王恩三寶恩眾生恩。

    十八、護持諸佛正法。

    十九、其所言所行，誠直無假，對人不說一些虛偽的，恭維的，諂媚的話。

    二十、對於自己所珍愛的一切，毫不吝嗇而布施與人。對於眾生，不懷傷害之

心。

    其人能得如是二十種事，並且於佛經典，能得甚深微妙之法，而至於佛之無上

菩提。

    【於是須深天子問魔波旬。快哉善利。乃為如來之所嗟歎。時魔報曰。吾

      身不用快哉善利。譬如男子鬼神著之。當可所說計實不是其人所語。鬼

      神所言也。如是仁者。今吾所說。文殊師利之所發動。不當宣傳言是我

      說。天子問曰。今仁變成為佛身形。不以歡乎。又復相好莊嚴其身。坐

      師子床講說經法。不以樂耶。魔復報曰。卿等見我相好嚴身。我還自屉

      枷鎖繫縛。】

    於是須深天子對魔說，真高興你能獲得如此善利，能蒙佛讚歎。

波旬說，你不要認為我獲善利，其實我并無有善利。譬如有人為鬼神所著，不

要認為此人所說的話，是出於彼人之心。其實都是鬼神所言也。仁者，要知道，今

我所說的話，都是文殊師利所發動的呀。你不應該認為是我所說的。

    須深天子說，現在仁者變成佛的樣子，難道你不高興嗎？同時坐在師子座上，

講說經法，是多麼快樂的事呀。

    魔波旬無可奈何地說，你們見我三十二相，八十種好莊嚴其身。但是我還自見

，被枷鎖之所繫縛。

    【天子告曰。波旬。自歸悔過伏罪文殊師利。文殊師利威神原赦波旬。波

      旬答曰。不當首悔學於大乘菩薩大士。所以者何。行菩薩者。不見缺漏

      瑕穢之界。興瞋恚者。設懷怨恨。乃當對悔稽首自歸。】

    須深天子說，波旬，你歸依文殊師利，向文殊師利悔過伏罪，文殊師利會原諒

你赦免你。

    波旬說道，不應該向學大乘法的菩薩大士，對首懺悔的。大士即是別稱菩薩。

為甚麼呢？因為行菩薩道的大士，對一切眾生不見其缺點過失之分別，對一切違逆

眾生亦不生瞋恚。如果菩薩有瞋恨心懷恨心，我當懺悔稽首歸依。今菩薩不懷此心

，怎用得著歸依悔過伏罪呢。

    【天子又問。菩薩忍辱為何等類。其魔報曰。菩薩忍辱有十二事。何謂十

      二。志性忍辱而無瞋疵。其意忍辱而不懷害。忍辱無諂不欺眾生。忍辱

      愍窮哀傷一切貧於智慧不及道者。修忍辱事所行如言則不退轉。其空忍

      者離於一切猶豫邪見。專惟法忍導御諸法。深妙忍者不計吾我。柔順法

      忍而從歸趣眾賢聖慧。真諦忍者不亂緣起。不錯亂忍順從一切眾生之心

      。意不起忍因便逮得無所從生法忍。是為菩薩十二事忍。】

    須深天子問曰，菩薩忍辱有那些事呢？魔波旬回答說，菩薩忍辱有十二事，那

十二事呢？

    一、其志性無瞋恚的毛病，而自然能夠忍辱。

    二、其心意調柔，不輕易動怒暴躁。同時對於眾生無有報復傷害之心。

    三、菩薩忍辱，質直無假，出於至誠懇切心。不是矯揉造作，諂媚眾生欺騙眾

生的。

四、菩薩忍辱，是憐愍一切窮乏的眾生。所謂窮乏，是言貧於法財貧於智慧也

。故曰悲愍傷懷一切無智慧不能修行佛道的眾生。

    五、菩薩修忍辱行，是所行如其所言。菩薩有何等言？菩薩言者，欲度一切眾

生皆成佛也。菩薩於此誓言，決不退轉。

    六、猶豫是心不能決定也。菩薩修於空忍，如實知我空人空法空。心決定於無

我受辱，無人辱我，亦無有辱法。其心決定而無猶豫。

    七、菩薩專精思惟法忍，如實知一切法如幻，一切法空。於瞋恚打罵殺害之法

不瞋，於恭敬供養讚歎之法不喜。能夠順導調攝諸法。

    八、菩薩修行深妙忍者，不取吾我之見，不分別人眾之見，以平等心視待一切

。

    九、柔順忍，是順於無漏法，向中道義也。菩薩行柔順忍，而歸向於賢聖之慧

。

    十、菩薩修真諦忍，知緣起諸法，畢竟性空，所以於緣起法，不迷不亂。

    十一、菩薩行不錯亂忍，如實知一切眾生心之差別。所以能順從一切眾生之心

，而因機化導。

    十二、意不起忍者，其意清淨也。因而獲得無生法忍。以上便是菩薩十二事忍

。

    【於是須深天子問魔波旬。卿若尋說此二十事。至十二忍寧踊躍乎。答曰

      歡喜。須深即啟文殊師利。仁者原赦魔波旬罪。文殊問魔誰為繫汝。報

      曰不知誰為縛我。答曰波旬！卿不被縛自想為縛。一切愚癡凡夫之士其

      亦若茲。心本悉淨無所思念。志在想著。不知無常計有常想。苦為樂想

            。無身計身。不淨淨想。無色色想。無痛癢思想生死識。而想五陰。如

            今波旬。惡畏繫縛何因得脫。又曰。今我不復得解脫乎。答曰。如是波

            旬。已得脫者不復更脫何因得脫。由緣從於虛偽之想而致繫縛。蠲除此

            穢名曰解脫。於是文殊師利。捨所建立威神感動。令魔波旬即復如故。】

    須深天子問魔波旬說，你不加考慮地能說出如是二十事，及十二種忍，能不高

興嗎？波旬答說，我亦感覺很歡喜。

    天子見魔波旬對佛法起歡喜心，於是替他向文殊師利求情說，文殊師利菩薩，

原諒赦免波旬的罪吧。

    文殊師利問魔波旬，是誰繫縛你了？波旬回答說，不知是誰把我縛起來的。

    文殊師利向波旬說，波旬！你沒被縛，只是被自己取相的假想所縛罷了。

    因為一切法本來清淨，於清淨中，無縛亦無解。一切法如幻，於如幻法中，無

縛亦無解。一切法空，於空中無縛也無解。一切法不二，於不二法中，無縛亦無解

。一切法不生不滅，於不生不滅法中，無縛亦無解。一切法無相，於無相法中，無

縛亦無解。一切法不增不減，於不增不減法中，無縛亦無解。一切法悉皆寂滅，於

寂滅法中，無縛亦無解。乃至一切法不可思議，於不思議法中，無縛亦無解。眾生

迷惑，不知諸法實相。乃於無縛無解中，妄以取相假想受縛。所以文殊師利說，卿

不被縛，妄以自想而受縛。

    一切愚癡凡夫之士亦如是。一切愚癡凡夫，亦是因為自己虛妄取相假想而受縛

。以致落於生死，不得超脫。不知自己心性，本來清淨，無有思願亦無念著。

    天下本無事，庸人自擾之。全是自己妄想住著，如此住著，即是顛倒。於無常

中，顛倒計常。不知諸法緣起，如幻如化，剎那不住，所現悉是無常相。癡人不知

，卻執如幻之相為常。

    凡夫之士，顛倒執著以苦為樂。本來諸法性空，原無有苦。而愚癡凡夫卻執因

緣起假相為實。不知因緣假相是如幻法，不實法，無常法，變壞法，生滅法。眾生

顛倒，執為實在法可樂法可喜法。一旦諸法現無常相變壞相生滅相，於是眾生便落

苦惱之中。

    無身計身，所謂身見者，我見也。一切法隨緣假現，故無自性，以無自性故知

無我。如果淺顯些說，「我」於諸法不得自在，故知諸法無我。譬如我不欲病，而

身卻生病。我不欲苦，而身卻生苦。我於此身不得自在，故知此身非我。而凡夫顛

倒，將無我之身，執著為我。

    不淨淨想，此身不淨，卻顛倒執著為淨，妄生貪著。

    以上略言凡夫四倒，凡夫四倒者，無常常想，苦為樂想，無我我想，不淨淨想

。

    以下無色色想，是言愚癡凡夫，不知五陰皆空，反而想著於五陰也。痛癢者受

陰也，思想者想陰也，生死者行陰也，識者識陰也。

    最後文殊師利說，波旬，現在你雖然厭惡畏懼繫縛，但是怎麼能得到解脫呢？

因為本來無有縛故。

    於是波旬說道，難道我就得不到解脫了嗎？

    文殊師利說，是的，波旬。因為本來無有繫縛，所以已得解脫。既然已經是解

脫了，焉會更有解脫呢？所以我說何因得脫。

    因為諸法皆由緣起，而緣起無實，縛是因緣縛，解是因緣解，法實無縛亦無解

，以諸法性空故。就是因為你想著於虛偽的緣起，以致被縛。如果能知諸法假，便

知諸法空，空中無縛亦無解。所以文殊師利說，本無解脫，如果蠲除這種想著的穢

染，便假名解脫。

    於是文殊師利，捨所建立之威神力，令魔波旬還得自由。

    【時大迦葉謂魔波旬。波旬以為興作佛事。其魔答曰。文殊師利境界所感

      。不當觀之是我所為。】

    大迦葉讚歎說，波旬，你能夠興作佛事了。波旬回答說，這都是文殊師利的境

界所感，不是我所能作到的呀。

    【須深天子問文殊曰。其佛事者當於何求。答曰。當於眾生愛欲之中求於

      佛事。又問文殊。何故說此。答曰。以於眾生塵勞之故受於愛欲。設無

            愛欲不興佛事。譬如無疾則不用醫。如是行者。假使眾生無有愛欲則不

            用佛。】

    須深天子問文殊說，佛行度化眾生之事，當於何處去求呢？文殊師利答曰，所

謂佛事者於眾生愛欲中求。為治眾生心，佛說一切法。若眾生心無愛欲之病，何用

佛說法廣行度化呢？

    須深天子又問，你為何說佛事是於眾生愛欲中求呢？文殊回答說，因為眾生於

塵勞中，始受於愛欲，以愛欲故受於生死。佛以大悲心欲度眾生之迷惑，欲度一切

眾生皆入涅槃，於是深知眾生生死病因在於愛欲。眾生若斷愛欲，自然沒有生死，

故假名涅槃。所以興辦一切佛事，皆從眾生愛欲中出。假使沒有愛欲，就不必興辦

佛事了。好像有病時才用醫治，沒有病怎用得著醫治呢？

    因為這種原因，假使眾生沒有愛欲，便用不著佛出世了。所以人壽於增劫中，

佛不出世，轉輪聖王出世。因為眾生於增劫中，德行無敗福報未衰故。人壽進入減

劫，於是佛出現於世，因為眾生德行日下，須佛教化故。

    【又問。以何所生佛興於世。答曰。起生老病終沒之患故佛興出。所以者

      何。三界有是生老病死故佛現世。】

    須深天子又問，因為甚麼原因，佛出現於世呢？文殊回答說，因為有生老病死

之患，所以佛出現於世。佛出現於世，是為了救度三界眾生生老病死之苦故。

    【又問文殊。如來得道興顯何法滅除何所。答曰天子。如來得道法無所起

      亦無所滅。所以者何。佛興出世。則無所生亦無所失。所可謂言佛興出

      者。假有此辭隨俗現身自然本淨。則云平等無所生者。】

    須深天子又問，如來得道，是興顯何法，乃至滅除何法呢？文殊回答說，如來

得道，於法無所增亦無所減。為什麼呢？因為一切法本來清淨，本來平等故。若佛

於法生增減之見，便是邪見，不得為佛。故經云無有少法可得，為得阿耨多羅三藐

三菩提。乃至若有法得阿耨多羅三藐三菩提，燃燈佛則不與我授記。

    所以文殊師利說，如來得道，法無所起亦無所滅。為甚麼呢？因為一切法無生

無滅故。所謂佛出世者，是隨順世間，假有其說，而法究竟，自然清淨，所以說諸

法平等無所生也。諸佛法身非身，亦是隨順世間現身而已。

    【又問文殊。何謂菩薩建立志性。答曰。於一切法無所得者。不墮諸見六

      十二疑繫縛羅網。】

    須深天子又問文殊菩薩說，甚麼是菩薩應建立的志性呢？所謂建立志性，同於

「發阿耨多羅三藐三菩提心」也。即是說菩薩應如何發阿耨多羅三藐三菩提心呢？

    文殊師利回答說，於一切法無所得。因為一切法畢竟淨，故無所得。一切法離

分別，故無所得。一切法一相所謂無相，故不可得。一切法離文字相言語相心緣相

故無所得。一切法言語道斷心行處滅故不可得。

    於法若有所得，便是想著，便是邪見。故曰於一切法無所得者，不墮諸見。何

等諸見？六十二種邪見，疑惑羅網也。

        【又問。何謂本淨。答曰。於內外法無所著。】

    本淨者，又曰本無。清淨自性也，清淨真如也。文殊師利回答說，知內根外塵

，皆是自心所現，故於內外諸法，不生貪著，不執為實有，是為本淨。

    【又問。何謂菩薩為布施主。答曰。捨身塵勞。不捨一切眾生愛欲。】

    捨身塵勞者，捨己身命與塵勞煩惱也。然而不捨一切眾生，入眾生愛欲中而度

脫之也。故菩薩行施，不為自己增長福報，為令一切眾生離苦得樂獲致解脫也。

    【又問。何謂禁戒具足。答曰。分別曉了寂然之界。蠲除一切眾生諸惡。

      不捨道心。】

    天子又問，怎樣是具足諸戒呢？文殊師利答曰，清楚明了寂然之界。寂然之界

者，斷盡一切過非也。蠲除一切眾生之惡者，是明化他德也。菩薩持戒不為自度，

為度一切眾生也。上一句明菩薩過無不盡，下一句明菩薩德無不圓也。菩薩過無不

盡德無不圓，是為持戒具足。

    【又問。何謂備悉忍辱。答曰。究盡諸法見一切法。除去眾生結恨厭穢瞋

      恚之難。而不違捨一切智通至德之鎧。】

    須深天子又問，何謂具備完滿的忍辱行呢？文殊師利答曰，究盡諸法，見一切

法。諸法究盡，便是諸法實相。若人見諸法實相，是名見一切法。一切法實相者，

不二不別，一相無相也。故若見諸法實相，即見一切法。

    除去眾生結恨下，是明於諸法實相中，清淨如如，無有眾生煩惱怨結仇恨污穢

瞋恚等事。「難」者，阻難障蔽眾生之實性也。於諸法實相當中，無如是等事，故

應除去。是以菩薩忍辱，是為度化眾生，令眾生除去結恨瞋恚等難也。

    而不違捨一切智通至德之鎧。而菩薩本身雖入眾生界而不被煩惱所染，不違背

失去一切智慧神通。猶人身被智慧神通之鎧，而入生死度眾生也。

    大智度論云，忍辱有二種，曰生忍、法忍。菩薩行生忍得無量福德。行法忍得

無量智慧。

    所謂生忍者，即眾生忍也。有二種眾生來向菩薩。一者恭敬供養，二者瞋罵打

害。爾時菩薩其心能忍，不特別喜愛恭敬供養眾生，不瞋恚加惡眾生，是名生忍。

忍其恭敬供養法，及瞋惱婬欲法，是名法忍。

    【又問。何謂究竟精進。答曰。菩薩所因可精進者。悉見諸法。至於無上

      正真之道。刈除眾生懈怠之穢。遵修精進。】

    天子又問，何謂究竟的精進呢？文殊師利回答說，菩薩精進於悉見諸法實相，

乃至於無上正等正覺。須知斯即菩薩因見實相證無上覺而精進，無上覺者，畢竟清

淨也。菩薩於諸法畢竟淨中精進也。刈是剪除義，菩薩復精進於剪除眾生懈怠之穢

，是明菩薩精進行化他德也。故菩薩精進，不輕慢懈怠眾生，何以故？欲度之故。

若無懈怠眾生，則不須菩薩精進矣。

    【天子復問。文殊師利。何謂究竟禪定已。答曰。見一切法本悉清淨平等

      正受。一切眾生因有所著而興生矣。】

    天子復問禪定，文殊答曰，菩薩禪定者，無出無入，無定無不定。因為菩薩如

實知如實見，一切法本來清淨，一切法本來無生無滅無來無去無變無壞。良以一切

法畢竟空故，一切法平等故。若能如此，便是平等大定。正受者，定也。

    可憐一切眾生迷失本來，虛妄取相執著，以致虛妄落入生死。菩薩為憐憫一切

眾生，故明此禪定而度化之。

    【又問。何謂菩薩成就智慧。答曰。於諸所行不得所行。蠲除一切放逸之

      事。刈去眾生沈吟邪見。遵修聖達。是為菩薩成就智慧。】

    天子又問菩薩智慧，文殊回答說，於諸所行不得所行。云何不得所行？若行不

以無明愛取為因緣，便不名為業不受後有。以不為業不受後有故，故曰於諸所行不

得所行。

    云何不以無明愛取為因緣？以不著我人眾壽相故。所以若行不著我人眾壽相，

而無四相自無貪瞋癡三毒，以無三毒當然不造諸業不受果報，故曰不得所行。

    如是之行，唯智慧之功也。故文殊曰於諸所行不得所行，便是菩薩修於智慧。

此所謂不住一切法，即住般若波羅蜜也。

    蠲除一切放逸之事者，蠲除一切欲蓋之事也。刈去眾生沈吟邪見，沈吟者於正

法猶豫不生決定信也。以不起正信故，所以生諸邪見。何謂正見，何謂邪見？見一

切法無所得為正見，若見法有所得即為邪見。菩薩度化，悉令剪除。

    如此遵修無上菩提而通達之，便是菩薩成就智慧。以上自何謂菩薩為布施主以

來，是明菩薩六波羅蜜也。

        【又問。何謂行慈。答曰。見一切法永悉滅度。】

    菩薩愛念一切眾生，興大慈心入三界而度脫之。然菩薩如實知見，諸法悉皆寂

滅相，只可惜眾生迷悶不自覺而已。而菩薩知一切法，永悉寂滅也。

        【又問。何謂為哀。答曰。曉了諸法無有作者亦無報應。】

    若有造業，乃有所作之果報。而造業者，乃眾生虛妄造作也。造業其因，報應

其果。雖然有其因必有其果，然而其因虛妄，報應亦復虛妄。虛妄之因，終不能成

真實之報應。故知眾生虛妄造業，虛妄受報也。

    菩薩愍念眾生，故興大悲入三界而度脫之。然如實了知諸法無有作者，亦無報

應。何以故？因為一切法悉畢竟空故。

    【又問。何謂為喜。答曰。若於諸法無所興樂亦不無行。】

    菩薩以慈悲心慶悅得樂眾生謂之喜。菩薩喜心者，慶悅於他，無有嫉妒也。

    然菩薩如實知一切法一相，無有能所，故於一切法無所喜樂。不過為慶悅眾生

故，亦不無行於喜心也。

    【又問。何謂為護。答曰。於一切法不造二事。】

    菩薩為護念眾生，以平等心，離我人眾壽相，斷貪瞋癡三毒，齊益怨親，普護

眾生。故於一切法不造二事。二事者，人我也，怨親也，分別也。

    【又問。何謂菩薩至誠真諦。答曰。分別一切諸法猶如幻化。於諸所生而

      無所生悉無所有。】

    諸法因緣所起，以因緣故假現諸相，是為俗諦。既是因緣假現，故知諸法性空

，性空者真諦也。真諦之相，是為實相。故曰菩薩分別一切諸法，猶如幻化。幻化

者緣起假有也。

    俗諦者假有，真諦者本無。菩薩說有，非是表於有，而是表本無。說無不表於

無，而表假有也。何以故？假有者，必無自性，無自性即是本無。無者，非是「有

」於無，而是法無自性故曰為無。其所以無自性者，由於因緣假有故。所以假有即

是本無，本無即是假有。假有不異本無，本無不異假有。平等如如，不二不別，故

又曰一實諦。於一實諦中，一切法悉不可得。生不可得，不生亦不可得。故經云，

生與無生，悉無所有。如是一實諦又曰無諦。

    菩薩了俗諦即真諦，於是生方便實智，用以自利。菩薩了真諦即俗諦，於是生

實方便智，用以利他。菩薩具足了真俗二諦，於是具生實智、方便智，用以共利。

    【又問。何謂大士。答曰。觀諸眾生而無眾生。】

    大士者，菩薩通稱曰大士。佛亦得稱大士。凡夫曰士，過於凡夫，故曰大士或

上士。菩薩能自他俱利，故名大士。

    天子問文殊菩薩，怎樣稱為大士？文殊答曰，觀諸眾生而無眾生。云何觀諸眾

生而無眾生？於一切眾生不取眾生相也。利益一切眾生，而不取利益眾生相者，始

能自他俱利也。

    【又問。何謂尊人。答曰。屉一切法不可受持而不恐懼。】

    尊人者，觀一切法不可受持而不恐懼。因為一切法幻有非實，故不可受持。若

人觀一切法假，決定相信而不疑惑恐懼，便為尊人。

    【又問文殊。何謂菩薩被大德鎧。答曰。觀一切法等如虛空不捨僧那。】

    一切法等者，一切法平等也。如者，如如也，不二不別也。僧那者，宏願大誓

，即四宏誓願也。

    菩薩觀一切法平等如如猶如虛空，但是不捨宏誓大願，這便是被大德之鎧。

    【又問。何謂為仁和乎。答曰。行於大哀不遠眾生亦不親近。開化塵勞恩

      愛之著。】

    天子又問，甚麼是仁和呢？文殊答曰，菩薩行於大悲不捨眾生。但是於諸眾生

，不分親疏遠近好惡，以平等心行無緣大悲。菩薩行此無緣大悲，普遍開化一切眾

生之煩惱恩愛貪求之執著。

    【又問。何謂所止宿安。答曰。不以身口及與心念煩嬈他人。不得吾我及

      與他人。】

    止宿安，即寂滅安樂也，不為業繫所苦也。菩薩不以身口意造諸惡業，便不被

業繫。不煩嬈他人者，是不造惡業也。

    不得吾我，及與他人，是不著我相人相也。菩薩不著我相人相，於是不生三毒

，不造惡業，乃謂止宿安。

    【又問。何謂順教。答曰。如所聞法能奉行者所言真諦。】

    順教者，順於佛之言教也。故文殊答曰，聞佛之教法，能信奉而行。同時又能

以之度人，為他而說。轉為他人說法時，又能所言真實不虛，這便是順佛之教了。

    【又問。何謂眾人之所歸伏。答曰。能隨五趣眾生言教。不壞其辭將順己

      心。因化一切無所違失。】

    怎麼樣可令眾人歸依順伏，受於調御呢？文殊師利答說，菩薩能隨五趣眾生之

言語而教導之。五趣者，天人鬼畜地獄也。菩薩能不壞五趣眾生的言語，又能教化

之順乎自己的心意。這樣教化十方一切眾生，無有違失，便可令眾人歸伏了。

    【又問。何謂具足知恥。答曰。能內自寂遊行於外化導眾生。】

    天子又問，甚麼是具足知恥呢？文殊答曰，能內自寂遊行。內自寂遊行者，是

己有所為，無諸過非也。如是此人便能於內不自羞也。

    於外化導眾生者，自無過非，方能化他。既能化他，當於外不羞於他也。

    於內不自羞是有慚也，於外不羞於他是有愧也。故有慚有愧之人，方能具足知

恥。

    【又問。何謂為信。答曰。遊諸罣礙而無所著。】

    信者信於正法而無所違也。遊於煩惱之域，不被煩惱所染，入於生死之中而無

所著，便是堅信正法而無所違失了。

    【又問。何謂菩薩行牢強慈。答曰。順從佛教無所毀壞。】

    菩薩行牢強慈者，雖遇困難而不捨眾生也。佛出現於世，是欲度一切眾生皆成

佛也。故亦如此教授菩薩，菩薩順佛之教無所毀壞，便是行牢強慈了。

    【又問。何謂反復。答曰。所造德本未曾違失常樂如應。】

    反復者，於佛知恩報恩也。怎樣於佛知恩報恩呢？文殊師利說，於所造修的清

淨心眾德之本，不要違失。於佛所教，樂於修行，如響之應。這樣便是上報佛恩了

。

    【又問。何謂知節。答曰。志遊一切塵勞之欲已不樂欲。】

    節者節制也，引申為持戒之意。菩薩為度一切眾生，入於煩惱之域，而不生樂

著欲求，便是知節了。

    【又問。何謂知足。答曰。慕智慧聖不樂諸法。】。

於世法少欲則知足。故菩薩上求佛道，慕於聖智慧。於世間諸法不生樂欲，便

是知足了。

    【又問。何謂滿足。答曰。假使滿足度世智慧。於諸世法無所犯負。】

菩薩唯欲滿足上求佛智，下化有情也。故曰滿足度世之智慧，而於世間無有犯

戒之過失也。

    【又問。何謂分別。答曰。不見一切塵勞之欲。斷除眾生諸垢瑕穢。】

    菩薩分別者，非是取著之謂也。是言菩薩之分別智也。菩薩智慧，知世間一切

塵勞煩惱欲念等，皆悉是空。眾生因貪瞋癡諸垢，顛倒執著而落入生死。菩薩分別

知一切法空，憐愍眾生迷倒，乃欲斷除一切眾生諸垢瑕穢。

    【又問。何謂菩薩而得自在。答曰。見諸所生身無所成。於慧自在不從塵

      欲。】

    菩薩如實知一切法性空。諸法空相，無生無滅，無垢無淨，無人無我，無好無

惡，無憂無喜，無苦無樂，無愛無憎，無起無止，無成無壞，終至此無亦無。於是

於一切法而得自在。

    見諸所生，實無所生。身如幻影，亦無所成。以此如實智慧，於一切法而得自

在，不從塵欲。

    【又問。何謂博聞。答曰。不應聞者而不聽之。】

    博聞者不應取相，取相有過。博聞者不應執我見而分別人見，如是則有過。博

聞者不應恃解陵物，如是則有過。博聞者不應顛倒謬執，如是則有過。博聞者不應

見諸法生滅增減，如是則有過。博聞者不應見諸法定為實有，如是則有過。所以凡

有如是諸過者，悉不應聽聞，不應忍可於心。

    【又問。何謂得至靜然。答曰。見諸所作而無所有亦無所捨。不御諸法亦

      無所念。】

    靜然者，寂滅也。一切諸法，悉寂滅相。一切諸法悉寂滅相者，即諸法空相也

。菩薩如是見於諸法，其所作者，皆緣起假有，故曰無所有。這便是說，生死所作

，實無所有也，即是空也，寂滅也。既然如此，故實亦無生死可捨也。

    不御諸法者，不隨法轉也。御是車御，人隨車行，名之為御。故不御諸法者，

言菩薩不隨世間諸法而轉，於世間諸法不起想念。這便是得至靜然了。

    【又問。何謂住行。答曰。不於空行分別教化。觀察眾生其心所行。不起

      吾我及他人想。】

    又問，菩薩應云何住，云何而行呢？文殊師利回答的意思是，菩薩應無所住而

住。何以故？因為諸法悉皆空相，菩薩不應於空行，起分別教化眾生的心。那樣便

是於空行中，而取我人眾生相了。若起我人眾生相，便是心有所住了。

    所以菩薩應行空不證，不取於相。入三界度眾生，亦復不取眾生相。如是，則

菩薩之功德不可思議矣。

    故曰菩薩觀察無量眾生，無量心行，而不起我想人想眾生想，心如虛空，無有

住著。

    【又問。何謂總持備悉辯才。答曰。一切所聞悉能執持。分別眾生根原所

      歸。於諸音聲而無所著。是為天子菩薩總持逮得辯才。】

    天子又問，甚麼是總持，甚麼是無礙辯才？總持即是陀羅尼。辯才即是四無礙

辯，均如前釋，不另解釋。

    文殊菩薩說，所聞的一切善法，悉能持而不失。所聞的一切惡法，悉能遮而不

犯，便是獲得總持法門。能夠分別了知眾生之根性，及諸法根本清淨之義。同時對

於一切眾生之言語音聲，能以一念相應慧悉了解而無所著。便是菩薩總持辯才。

    【於是大光菩薩問文殊師利。誰當啟受如斯言教。文殊答曰。為善知識所

      見將護。及往宿世微妙具足善德之本。所見養育。乃能曉了此義說耳。】

    大光菩薩即大光天子也。問文殊菩薩說，將來之世，誰能啟請信受這等的言教

呢？文殊回答說，是那些為佛菩薩等善知識，所見垂念將護的眾生。為甚麼被諸佛

諸大菩薩見於護念呢？乃是由於過去世，曾修積具足微妙善德之本的緣故。所以蒙

善知識護念長養。像這種人，乃能明了這種道理。

    【又問。何所欣樂志性如何。答曰。愛樂深奧志性柔和不懷自大。】

    問曰，像這種宿世久植善德本的人，他愛樂甚麼，志性如何呢？文殊答曰，這

種人愛樂甚深無上的佛道，其志性柔和調伏易受師教，而無我慢貢高。

    【又問。何謂比丘不懷自大。答曰。假使比丘不自見身。自然志求專一大

      乘。了身自然而於自然不貪己身不住於二。如是比丘不懷自大求捨無明

      無冥恩愛不志明脫明脫自然曉了無明因愛癡冥皆悉無本。是為比丘不懷

      自大。】

不懷自大者，即是不懷我見我慢我愛我癡也。若人執著有「我」，便是懷有自

大。所以文殊說假使比丘不自見身，所謂身見者，即是我見也。不自見身，即是不

生我見也。若比丘不生我見，便能行乎大乘，普度眾生了。

    了身自然，自然者，本來空寂也。諸法自然無有造作，便是諸法本來空寂悉寂

滅相也。比丘既已明了身本空寂，則於空寂中不貪著己身，不起我見我慢。亦不住

於彼此人我能所憎愛等二法了。如是，則比丘不懷貢高我慢了。

    一切法悉空寂故，不見有我故，一切法無二故，所以比丘不懷自大，不求捨無

明。以無無明可捨故。

    無冥恩愛，即是本無無明也。冥者，癡闇愚冥也，癡闇愚冥者，無明也。所以

無冥是即說無無明也。

    經云愛即無明，所謂無恩愛，亦即無無明的意思。

    既然無無明，所以便不志求於明，不志求於解脫。因為明和解脫，是對無明而

立。既無無明，所以即無「明」與解脫了，所以不生志求。

    如此明與解脫，便悉空寂了。於是便可曉了，無明恩愛（因愛者，恩愛之誤也

）癡冥等，皆悉無本。因為諸法寂滅相故。這便是比丘不懷自大了。

    【文殊復謂其天子曰。假使比丘。離於貪婬解欲本際。離欲清淨解於貪欲

      行無本際。離瞋恚本曉瞋恚本離於瞋恚本悉清淨本末鮮明。離愚癡本了

      於愚癡捨於愚冥本悉清淨。曉了愚癡無有根原。如是比丘不懷自大。】

    文殊菩薩又告訴大光天子說，假使比丘離於貪婬，而了解貪婬本際本來空寂，

皆因眾生愚癡愛著而生貪婬。若解貪婬本際空寂，便可離欲而得清淨，同時，亦了

解貪欲之行無有根本。

    同樣道理，離瞋恚本，曉了瞋恚本來空寂。於是離於瞋恚，因為瞋恚本來清淨

，如此則本末鮮明，無惑無業亦無苦了。

    愚癡亦是一樣，離於愚癡，曉了愚癡無本，因為愚癡本際清淨故。於是捨於愚

癡闇冥，恢復其本來清淨。曉了愚癡無有根原，由畢竟空中虛妄建立故。這樣的比

丘，即不懷自大，無有貢高我慢了。

    【文殊師利復謂天子。假使比丘。不了眾苦不斷於習而不造證。於諸所習

      不行徑路。曉了眾苦而無所生入於四諦。設使於苦無所生者則無有習。

      己無有習則無有盡滅。設使於苦無所生者則於彼人無行徑路。】

    此一段文，是明諸法空相中，無苦集滅道也。文中所說眾苦者苦也，習者集也

，造證者證滅也，徑路者修道也。於諸法空相中，無如是諸事。

    云何見四諦？經云，若見一切法不生，即見苦諦。若見出生一切法消滅故，即

見集諦。若見最上涅槃，一切寂靜法相，即見滅諦。若見究竟一切法性，即見道諦

。

    文中之義，若總說之，即是見實相者，見諸法空相者，即見四諦法之本際矣。

若分別上文，見一切法不生者，是言苦諦之本際，從本不生，虛幻而有也。見出生

一切法消滅者，是言一切出生之法，悉是因緣假有，本來寂滅相也。集亦如此，假

有出生，然本來空寂也。如是則能見集之本際，是名見集。最上涅槃者，諸法畢竟

空也，諸法寂滅相也，諸法本際無生無滅也，是則名為見滅諦。一切法究竟性，即

是諸法本際畢竟清淨也。若人精進於畢竟清淨，即是得見道諦也。

    所以大寶積經云，由不生故，苦得清淨，不攀緣故，集得清淨，由滅盡故，滅

得清淨，由修習故，道得清淨。是故於諸法空相中，則無苦集滅道。無苦集滅道者

，是離有所得心也，非不修四諦也。故大般若經云，若智以無所得而為方便，知苦

應不生，是為苦智。若智以無所得而為方便，知集永斷，是為集智。若智以無所得

而為方便，知滅應作證，是為滅智。若智以無所得而為方便，知道應修習，是為道

智。

    所以文殊師利所說的意思是，若比丘以無所得而為方便，則不了知於苦，不除

斷於集，不造證於滅，不修習於道。

    何以故？因為曉了苦無所生。若苦無生，便無苦集。亦無苦滅，及與苦滅道矣

。若於苦無所生者，則何必修苦滅道呢？故曰，則於彼人，無行徑路。如是入於四

諦，是為正智。

    【爾時魔波旬。心懷憂慼泣淚如雨。而說此言。若此經典所流布處。諸魔

      波旬不得其便。設有受持斷絕魔事。魔說此語則便沒去。】

    於是魔波旬心懷憂慼，兩淚如雨說道，假使此經流通傳布之處，諸魔波旬便無

辦法興起擾亂了。假使有人能夠受持修行，便可斷絕魔事。說罷，即便隱去。

    【於是大光。問文殊師利曰。如今仁者所可講說。吾等觀察義之所歸。假

      使有人不懷自大。不復具學出家之福。不畏所行精進之業。若聞此法而

      懷恐懼亦不啟受。不以如來為聖師矣。若有比丘比丘尼優婆塞優婆夷。

      聞是法言而歡喜樂。則當觀之得解脫也。】

    於是大光天子提出問題向文殊師利說，現在聽了菩薩所說的法，以我們所能了

解的意義來說。假使有人能夠不懷自大，不懷自大，即不著我見也。亦能不著於出

家無為之福，這種人是菩薩行也。亦能不畏於菩薩行業。但是此人聽了這種甚深佛

法，而懷驚疑恐怖，不能生決定信。亦不能向善知識啟請受持如此甚深佛法。那麼

此人便不是以如來為聖師了。換句話說，縱然修菩薩行者，若不信此深法，亦不啟

請此深法，即非佛弟子也。此人便是學近外道了。為甚麼呢？因為唯有這種甚深的

佛法，方是如來真旨本懷也。

    假使有比丘比丘尼，乃至在家的優婆塞優婆夷，聽了如此之法言，能夠歡喜信

樂。相信這種人，定能獲得解脫之道。

    【佛言。如是如爾所說。菩薩由此得忍受決。因斯所忍得生聲聞緣覺之地

      。】

    佛聽了大光的話，便予以印可說，如是，如你所說的。若人於此法歡喜信樂，

便能獲得解脫。

    接著佛說道，如果菩薩由於歡喜信樂這種甚深佛法，便可得忍受決。

    得忍者，有諸說不同，經文未有明示，不敢遽判。受決即是受記，佛予以決定

記別也。

    若人因為這種安忍的緣故，便可得生聲聞緣覺之地。

    【又問。唯然世尊。今此經典當名何等。云何奉行。佛言。名曰魔逆降化

      波旬。當奉持之。佛說如是。文殊師利。大光天子。一切眾會。天龍鬼

      神揵沓𦬓阿須輪世間人。聞經歡喜作禮而退。】

    大光天子又問，世尊，此經典是何名字？以便我們將來信奉行持。

    佛言，此經名曰魔逆降化波旬。你們應當信受奉行之。

    此經明明是文殊師利所說，甚而言之是文殊師利神力令魔波旬所說。為甚麼說

「佛說如是」呢？因為第一，無論任何人所說，只要應乎實相，不違二諦之理，皆

蒙佛所印可，故曰佛說。第二，佛不以神力加被，則任何人無能說者。所以雖是文

殊師利和魔波旬所說，而實是佛說也。

    揵沓𦬓，又譯為揵達婆，乾達婆，帝釋的俗樂神也。阿須輪，又譯曰阿修羅。

譯為一、無酒，彼道眾生製酒不成也。二、非天，彼道眾生雖有天福而無天德。瞋

恚心重，喜與天戰。三、無端，彼道眾生男眾奇醜，故曰無端。阿修羅有四種。一

、卵生，鬼道所攝。二、胎生，人道所攝。三、濕生，畜生道所攝。四、化生，天

道所攝。

    餘經有云人非人等，人者指世間人言。非人者，總指八部眾言。八部眾者，天

、龍、夜叉、乾達婆、阿修羅、迦樓羅、緊那羅、摩候羅伽。今經文言天龍鬼神揵

沓𦬓阿須輪世間人者，乃從略耳。

    與會大眾，聞佛所說，皆大歡喜作禮而退。

佛說魔逆經通義終


4-s

佛說魔逆經通義
導言

    魔逆經義理高妙，每讀不忍釋手。只是譯筆似詞簡而文深，所以讀來頗覺不易

。願讀者耐心細尋其味，然後可得其旨也。

    數年前曾讀此經，法喜充滿。今者復誦其文，益感歡喜萬分。竟至不揣庸愚，

妄思作解。然經義甚深，雖有其心，而無其力。故錯誤之處在所難免。但願與經本

義，差距不太遠也。莫落獼猴擬天之失，則萬幸矣。

    此經在明第一義，故專弘大乘。呵諸取相分別，皆為魔事也。所謂第一義，則

一切諸法，無非第一義。故今於經中，只破執著見，不破於法也。讀者其留意之。


大乘遍照光明藏無字法門經講記
                                                 大唐天竺三藏地婆訶羅再譯

                                                             智諭法師講述

        講經題

    【大乘遍照光明藏無字法門經】

    【大乘】

    大乘是華語，梵文叫摩訶衍。摩訶是「大」。衍，譯作乘。大乘是對小乘立名

，所謂大小二乘。其實二乘有二種說法：一、聲聞緣覺叫二乘。二、大乘小乘叫二

乘。又有所謂三乘──聲聞乘、緣覺乘、菩薩乘。聲聞緣覺皆名小乘，菩薩是名大

乘。大乘在因上說叫大乘，如果在果上說叫佛乘。所以法華經云，唯有一佛乘，無

二亦無三。有說一乘究竟，有人說大乘究竟，有人認為一乘不二所以一乘究竟。有

人認為大乘無外，所以大乘究竟。又有人說一乘是果大乘是因。若詳細分辨經義實

無這些分別。

    大乘說何道理？摩訶衍論云，摩訶衍者，空義也。空義是究竟了義，亦叫第一

義。不過很多人不知空義，他把空對有來分別，他不知佛所說的有即是空。佛滅以

後提倡大乘法的，都知道是馬鳴菩薩與龍樹菩薩，馬鳴菩薩的時候，尚未特別提出

空義。到龍樹菩薩時特提出空義。他說的空義不對於有而說空的，所以龍樹菩薩說

，若人於空義取著於空相是為邪見人。所以空不可執著，執著空是戲論，戲論就是

不實之論。所以接著龍樹菩薩說，若人了達空而不取著於空是佛道初相。我們知道

初地菩薩初初了達於空，這空叫中道義。

    小乘聲聞緣覺亦了達空，可是他們是偏空，大乘雖然了達空而不偏於空。以後

無著、天親二位菩薩出現於世，他們依如幻邊立法相宗，後人說他們是說有的，我

們要知道，佛不說有，佛說一切有法如幻。以如幻故當體即空。我們可以說，法相

宗是從如幻邊說空。甚麼是如幻義呢？如幻是假的，假非實有，所以如幻就是空義

。一切法相皆如幻，若人了達諸相如幻，是人為如實知法相。若人執著法相為實有

，此人便生邪見。

    所以經上說凡所有相皆是虛妄。大家千萬不要聽到說相宗就執著相是實在的，

那是顛倒見邪見之人，所以說佛法就是明真空理，故出家叫入空門。

    大乘與小乘分別在何處？這個大乘從智方面說比小乘大，小乘智小。聲聞緣覺

所求是有所得智叫一切智。何謂一切智？知一切法皆空。所以小乘人是偏空。一切

法皆空這是實在沒錯，可是他沒打轉身，不會全體之義。

    有人說小乘人是知法的總相。其實小乘人實在不是了達法的總相。為什麼呢？

經云，於空知無量，於無量知空。於空知無量，是了達法的差別相，謂之差別智。

於無量知空，才是了達法的總相。了達法的總相，謂之無分別智。若人得無分別智

，即能分別一切。

    小乘人的智慧不同，小乘人只得偏空之智，不能於空知無量，所以不能算是知

法的總相。

    今舉例說明，譬如我們的身體，大家都認為是實有的。其實我們的身體，是無

量細胞所組成。除去細胞，找不到身體的存在。如果實有身體存在，應該離開細胞

，還有身體才對。現在離開細胞的組織，根本無有身體，故知身體實空。這便是於

無量知空的道理。於無量知空者，乃於法界緣起知是畢竟空也。

    再解釋於空知無量。雖然我們知道身體實空。但是空非有外之空，如果有外立

空，則其「空」便是另一型態的有，不得謂之空也。須知空即是有，有當體即是空

。因為無量的有，皆是因緣所成。既是因緣所成，故無自性。若有自性，無須待因

緣成。既然法無自性，故名曰空。所以空者，實是因緣有。這便是於空知無量的道

理。所以身體空，便是細胞有的緣故。故曰畢竟空，建立無量法界緣起。於空知無

量，是知法的差別相。於無量知空，是知法的總相。此是大乘空義，亦名第一義空

。所以大乘者，智慧大也。

    其次，大乘人心量大，虛空界盡眾生界盡我願不盡。這個心量有多大！大乘人

要度一切眾生。小乘人沒這些心量，大乘人是你要害我，我要度你。佛被歌利王割

截身體的時候，佛說我得道以後第一個先度你。小乘人心量小，你要害我，我沒你

辦法，我就躲開你。

    大乘人要發願度盡一切眾生。聲聞乘人父母妻子兒女都不管，我只管自己，叫

自了漢。緣覺乘人多少好一點，還度他的親緣眷屬，可是比較起菩薩要度盡一切無

量眾生，那心量不可比擬。

    大乘人發四弘誓願──眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，

佛道無上誓願成。佛曾譬喻說，好比夜晚，聲聞乘人拿一個火把照亮回到家裡。他

不肯把火把交給別人亦照亮回家，他把火把丟在地下，用腳踩滅，回家睡覺去了。

所以佛說聲聞乘人不能續佛慧命，不得名為佛子。大乘比小乘的心量大。

    再講，大乘果大，大乘之果唯是一人，唯是一人是誰？「佛」也。大乘所得的

果大，因為「乘」字有運載的意思。大小「乘」，是指言教教法講。小乘的教法，

可把小乘人運載到有餘涅槃；大乘的教法，可把行人運載到佛果。先說小乘所得到

的法。總而言之修學佛道的人都是要捨業報身得法身。大家沒得法身，沒捨業報身

，所以叫凡夫六道。聖人捨業報身，得法身，所以說他了生死。小乘人如何了生死

得法身呢？小乘人得五分法身。五分法身是那五分呢？一戒法身。二定法身。三慧

法身。四解脫法身。五解脫知見法身。戒定慧三個是因，解脫與解脫知見是果。所

以小乘人所得的果是解脫與解脫知見。小乘人得到解脫法身稱為涅槃。他認為所得

的解脫有餘涅槃就是究竟涅槃。他獲得的解脫知見，他稱為菩提。解脫知見者即所

謂聲聞菩提緣覺菩提。大家要知道小乘人沒有究竟了生死，了的分段生死，不是究

竟涅槃。小乘人得的偏空一切智，不是究竟菩提。比較起來在果上講，小乘人所得

的果小，大乘人的果可至佛地，所以大乘的果大。

    所謂涅槃佛果，就是大乘所修的真空。佛本是無，清淨則有。清淨即是空。究

竟菩提無上菩提是什麼呢？無上菩提就是空義。所以說了達於空義即名為菩提。

    空義是什麼呢？空義即是無相義。凡所有相皆是虛妄。空義即是無住義。菩提

者無所住而生心。空義者無分別義，假使可分別，如何能叫空？空義者不可得義，

假使可得，如何能說是空？空當然不可得。空當然沒有分別，空當然是無相。空是

無生無滅義，空焉有生有滅？空是不來不去，有誰能說空可來可去？要是有來有去

當然不空啊。空是不一不異義，若有一有異，就不空了。空是無我人眾壽義。大家

仔細想一想，上面說那麼多不過是說一個空。空是一義。所謂無義。不要認為一義

是有「一」義。如果有一個「一」，便不叫一，那是二。一義者，佛在經上說一相

所謂無相。空是不變隨緣義，隨緣不變義。空是常住功德義。空是如幻義。空是無

量義。這是大乘人所得的菩提果，比小乘人所得的果大。根據經上論上說，空是中

道義。龍樹菩薩說，因緣所生法，我說即是空，亦名為假名，亦名是中道。這便是

大乘得的菩提。

    大乘人所得的涅槃是什麼義呢？大乘所得的涅槃是無相義。小乘人所得的涅槃

是有相義。大乘人的涅槃是無住義，小乘人所得的涅槃是有住。佛的涅槃叫無住涅

槃。大乘涅槃是無分別義，小乘涅槃取有分別義。大乘涅槃是無所得義，小乘涅槃

有所得義。大乘涅槃是無生無滅義，小乘涅槃是取滅義。所以乘明菩薩說：「若人

說有滅度，此人不能教化眾生。」就是因為他是小乘的原因。大乘涅槃是不來不去

義，小乘涅槃有來有去義。大乘涅槃是不一不異義，小乘涅槃有一有異義。大乘涅

槃是無我人眾壽，小乘涅槃有我人眾壽。大乘人的涅槃是一義，是無義，小乘涅槃

是二義，是出生死入涅槃。大乘涅槃是不變隨緣義，本無來無去而現來現去，現來

去而實在沒來沒去。小乘人不得。他是出生死為涅槃，不敢再入生死隨緣度眾生。

大乘涅槃是常住功德義。一切法本不生不滅不來不去。因為常住故，有佛無佛大乘

性相常住。常住就是清淨義。清淨具有無量劫的無數無邊的功德。大家看大乘起信

論或勝鬘經就知此道理了。

    大乘的涅槃是如幻義。大家要知道，若人說有涅槃可證者，是人是邪見。若人

說無涅槃，亦是邪見。有者如幻隨緣，無者是性空。大乘的涅槃是無量義，大家莫

認為無量是其量很多。明明是告訴你無量啊，所以不可作有量會。如果說其量，這

無量無數無邊即是空。要不空都是有量有數有邊。大乘人的涅槃是中道義。所以大

乘人的菩提涅槃叫一真法界，又名常寂光。我們看大乘的果比起小乘的果大得太大

了。

    小乘人借佛的言教，不能會入中道，只斷見思惑。大乘人借佛的言教可至無上

菩提究竟涅槃。大家都聽說發菩提心，云何發菩提心呢？發無相心叫發菩提心。發

無住心叫發菩提心。發無分別心叫發菩提心。發不可得心叫發菩提心。發無生無滅

心叫發菩提心。發不來不去心叫發菩提心。發不一不異心叫發菩提心。發無我人眾

壽相心叫發菩提心。發一心不二不亂心叫發菩提心。發不變隨緣隨緣不變心叫發菩

提心。發常住功德心叫發菩提心。發知一切法如幻心叫發菩提心。所以大菩薩發菩

提心度眾生叫修如幻三昧。發無量心叫發菩提心。何為發無量心？那很簡單，眾生

無邊誓願度就是無量心了。煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成，

這叫發無量心。發中道心叫發菩提心。發一真法界心，常寂光心叫發菩提心。發平

等心就是發菩提心。發大慈大悲心就是發菩提心。發慈悲喜捨心叫發菩提心。無能

發所發叫發菩提心，發菩提心者是無上佛果之因。無上佛果者是發菩提心之果，佛

因為菩薩發菩提心，能成無上佛果所以才授記。

    我們說了這麼多，其實發菩提心，就是發空心。譬如佛為菩薩授記，佛以因賅

果海，果徹因源故，為菩薩授記。我們不得以凡情見，妄加批評。例如執著定有授

記不對，因為壞畢竟空義故。如果執著定無授記亦不對，因為壞因果故。若無授記

，焉有修因證果？其實說有授記，說無授記，都是我們的「見」。如果放下我們的

「見」，便不見有授記，亦不見無授記了。所以放下執見，說有授記亦對，說無授

記亦對。若妄起執見，說有授記亦錯，說無授記亦錯。須知諸法實相，實相諸法也

。畢竟空即法界緣起，法界緣起即畢竟空也。畢竟空中無授記亦無不授記故。

    以上略講「大乘」義竟。

    【遍照光明】

    本來這一部經，是出於般若經。講的是般若道理。因為講般若道理，是三乘普

照，所以稱遍照光明。

    佛法中有般若這個法門，一切法從般若出，固然有華嚴法華和涅槃及其他的很

多經，講的道理都很圓很滿，可是究竟一切法，一切諸佛都從般若出。固然華嚴、

法華、涅槃這些經講的是圓頓大乘法，可是我們要清楚他絕對是從般若出，絕對不

是般若從華嚴或者從法華出，或從涅槃出。不僅如此，就是小乘法，阿含經，一切

小乘法亦從般若出，所以天台宗判般若為通教，佛亦說過三世諸佛及諸佛阿耨多羅

三藐三菩提，皆從般若出，因為這個原因所以說遍照。大家要知道遍照，是圓攝義

，與燈光日光之照不同。如何不同呢？譬如說日光照物不能照理，太陽光可以照到

東西不可以照道理。這個大乘法遍照一切事與理，一切法皆照，所以說它實在是圓

攝之義。就是說般若法無所不包無所不容圓攝一切。所以叫遍照光明。

    簡單說光明有破暗之義，就是大家時常聽著說的破妄證真，破迷成信，就是這

個意思。大乘遍照，大乘是空義，上面解釋很多。空是究竟了義，不是什麼都沒有

。甚麼都沒有是斷滅空。我們舉個例子說，宇宙之間一切萬法，皆是依空而立，你

看宇宙之間，一草一木是否皆依空而立。可是大家想一想，那空依何而立呢？此空

無所依，我們學佛，佛是無所依。勝鬘經說，依無所依，我們歸依是歸依於無所依

。出家叫入空門，因為空就是無所依。然無所依不歸斷滅，是究竟了義。這就叫做

大乘。這種大乘空義出生一切法出生一切智。普通我們叫空義叫般若，甚而言之講

法華、華嚴、涅槃、阿彌陀經，乃至一切經一切論，皆從它所出。所以這個空義出

大乘亦出小乘，亦出人天乘。它不與其他的華嚴經一樣單講大乘，三乘人聽都聽不

懂。

    既然我們知道大乘是究竟空畢竟空義了，空則無礙，無礙故能遍照，有障礙則

不能遍照。譬如日光只能照白天不能照晚上，因為有障礙。空究竟了義，既然沒有

障礙了，就沒有暗，這才說是遍照光明。

    所以地婆訶羅第一次翻譯此經，他自己感覺不恰當，第二次翻譯時就改成此名

。我們知道菩提留支翻譯的叫無字寶篋經，很簡單明瞭。不過我們細尋經義看起來

，不如地婆訶羅翻譯的大乘遍照光明藏無字法門經比較圓滿。不比較看不出來。若

一比較就知道那個圓滿那個不圓滿了。

    我們再講光明。光明表體，遍照明用。光明者，便是空寂。為什麼光明是空寂

呢？因為沒有障礙的緣故。若是不空不寂，一定有所障礙。有障有礙，有明有暗，

不叫光明。遍照者周遍義，既然說是遍照無所不照，所以是周遍之義。無處不是光

明所照。實在說不但「空寂」是空義，周遍還是空義。要是不空便不空寂。不空亦

不能周遍。空寂與周遍是一個道理。表其體便說光明。明其用便說遍照。故曰體空

寂而用周遍，用周遍而體空寂。如果體不空寂，用一定不能周遍，如果用不能周遍

，一定體不空寂。這總說叫般若智慧。所以我們細尋經義，這是明般若理。空寂是

般若，譯曰智慧。大家要知道，所謂般若，具有二重意義，一是智慧一是方便。不

假方便不能成功德。若無方便，不能稱般若。智慧在梵文叫般若，方便叫漚和。智

慧是方便之體，方便是智慧之用。所以智慧方便不過是體用而已。體空寂而用周遍

，實在就是智慧空寂而方便周遍。用周遍而體空寂。實在就是方便周遍而智慧空寂

也。

    我們修淨土念佛法門大家要知道智慧空寂而方便周遍叫無量光，方便周遍而智

慧空寂叫無量壽。或者大家覺得奇怪你怎麼這樣說呢？因為法不二故。這是大乘遍

照光明的意思。

    【藏】

    如果細論這個藏有能藏與所藏。我們為了使這部經容易明瞭起見，說「藏」亦

是圓攝義。一切法無不是被它圓攝。被大乘遍照光明圓攝。我們所說的一切法略說

是五乘法。五乘是包括人乘天乘、聲聞乘、緣覺乘、菩薩乘。要是特別說，是三乘

法，就是聲聞乘、緣覺乘、菩薩乘。為何不說佛乘呢？佛究竟了義不說乘。

    乘，是運載義。說佛已經究竟了義如虛空，依於無所依。無所依處不能有運載

乘之義了。菩薩乘就叫大乘。因為菩薩乘是從因上說，若從果上說叫佛乘。法華經

云，唯有一佛乘，無二亦無三。沒有二乘亦沒有三乘。唯有一佛乘是何意思？圓攝

義。因為二乘三乘，皆是一佛乘。甚而言之三乘五乘皆是一佛乘。所以大乘此法一

切包括。

    此大乘遍照光明「藏」，圓攝一切乘，一切法，一切智慧。可以說五乘普度也

。如此圓攝之義，實同於法華經之唯有一佛乘義。所以此經屬於同教一乘。

    以圓攝義，佛授記一切眾生皆當成佛。授記有二種，一通記，二別記。記一切

眾生皆當成佛，此屬通記。佛為一切菩薩或弟子等授記，汝於某時當得無上菩提，

此為別記。故別記說時間，通記則不說時間。一切眾生皆有佛性，悉當成佛，故知

一切眾生未成佛時本是佛，已成佛後還是佛。故此大乘遍照光明藏，圓攝一切也。

    【無字】

    無字這二字很明顯地說出般若來。般若法叫無字法門，一切法沒有文字，文字

不是一切法。例如「水」它是文字不是法。因為水有濕性，如果文字就是法，它應

先濕我的黑板，先濕粉筆。水這法可以滅火，如果所說的水就是法，則失火的時候

，你喊水，火應該就滅了，所以文字非法。

    再如「火」，可以燒。但是「火」字它不燒。如果它能燒，應先燒黑板與粉筆

啊。

    「人」，大家都知道兩條腿，圓臚方趾叫做人。可是它是字不是法。如果「文

字」是法，應該我講經，「人」字亦能聽。

    如果「椅」字是法，我不需要買那麼多椅子給大家坐了。我就寫字就行了。

    「風」字亦是如此，如果它是法，我不須開電扇，就寫風字就能涼爽了。

    「雨」字，明明不是法，若雨字是法的話，那等天旱時，我就寫一個雨字，就

下雨了，就解決問題了。法沒有字，可惜我們平時，只知取文字，卻不去會法。如

果不聽佛法，就不知什麼是法了。

    廣說的話，一切相一切名皆是文字不是法。所以大乘遍照光明藏，沒有字。

    【法門】

    法有軌則義，門有出入義，遮止義。所謂遮止一切邪外也。若以本經義旨來講

，即是「此大乘遍照光明藏其法，能出生一切法，普度一切眾生也。」

    【經】

    此是通題。大乘遍照光明藏無字法門，是本經的別題。經字是一切經都有的，

故為通題。

    梵文修多羅，譯為契經。修多羅要按照十二部經講，是經的長行文。大家知道

經中有偈頌。偈頌是解釋長行文的。有孤起頌，有重頌。重頌便是解釋長行文的。

但大家注意有一例外，在論藏卻正相反。菩薩所作的論卻是以長行解釋偈頌，叫長

行釋義。

    經，譯是契經。契有二義，謂契理、契機。上契佛理，下契眾生根機。契理才

能使眾生成就佛道。契機才能普度一切眾生。我們即略說經義到此為止。

    現在我們借古德的一番話，總結「大乘遍照光明藏無字法門經」的整個意義。

    大乘遍照光明藏無字法門者，本覺唯心也，法身性地也。口欲言而辭喪，心欲

緣而慮亡。說有則妙體虛玄，談無則道遍一切。言生則三界無物，云滅則一體常靈

。言一則各任其形，說異則同歸實相。

    【大唐天竺三藏地婆訶羅再譯】

    這本經是大唐天竺三藏地婆訶羅再譯，再第二次翻譯。大唐是中國的唐朝。天

竺就是印度。三藏是經律論稱為三藏，通達經律論的叫三藏法師。這位法師叫地婆

訶羅。因為這本經地婆訶羅翻譯過二次，這是第二次翻譯的，所以叫再譯。

    地婆訶羅在我們唐朝武則天的時候來到中國。他是印度人。地婆訶羅翻譯華語

叫日照。他譯經不很多，曾經在唐朝弘福寺譯經，他譯過華嚴經入法界品，就是四

十華嚴。再就是翻這本經大乘遍照光明藏無字法門經二次。其他是否還有翻譯，我

們就很少見到了。這是把翻譯經的人介紹完畢。


大乘遍照光明藏無字法門經講記

        講經文

    【如是我聞。一時佛住王舍城耆闇崛山。與大菩薩及比丘僧無量百千億那

      由他眾俱。】

    此為證信序，證明此經為佛所說，取信於後人。

    依大智度論說有六種成就，如是為信成就，證明為佛所說，取信於後人。我聞

為聞成就，係結集經人自言，如是之經，我親於佛處聽聞。一時是時成就，不以當

時年代為記載者，因各國年代不同，不宜記載，故以「一時」代表。尤其佛經流傳

十方永世，若以當時年代記載，多有不便，故曰一時。佛為主成就，佛為法王法主

也。王舍城耆闍崛山為處成就，言說經之處也。與大菩薩及比丘僧為眾成就，既有

能說之主，自有所聞之眾。以此六種因緣，證此一部經確為佛說，真實不虛。

    佛取滅前，阿難以四事問佛，一、佛在依佛為師，佛滅以何為師？佛答以戒為

師。二、佛在依佛而住，佛滅依何而住？佛答依四念處而住。三、佛滅後，惡性比

丘如何制之？佛答默擯。第四問即是佛滅後結集經時，應如何說？佛答應寫「如是

我聞一時佛在某處，與某某大眾說此經」。故知此證信序，為佛所遺囑。

    「佛」有通說別說。通說自覺覺他覺行圓滿者為佛。別說則指本師釋迦牟尼佛

而言。

    經中有云佛住某處，有云佛在某處。住與在，少有分別，久在則曰住，暫住則

曰在。

    王舍城。是摩竭陀國都城，其王為頻婆娑羅。原住於上茅城。因上茅城屢有火

災，故王遷於此，故曰王舍城。

    耆闍崛山。即靈鷲山。有云山頭似鷲鳥，有云山中多鷲鳥故得名。王舍城周圍

有五山，耆闍崛山在城東北。

    大菩薩亦曰菩薩摩訶薩，意指登地菩薩。菩薩具稱為菩提薩陲。菩提者覺也，

薩陲者有情也。覺悟無上佛道曰覺有情。又義，此輩有情，既已自覺，復能覺悟其

他有情故名覺有情。無上佛道名為大道，有情又名眾生，故菩薩者大道心眾生也。

自覺無上佛道是上求，覺悟其他有情是下化。上求佛道者智也，下化眾生者悲也，

故悲智雙運者是菩薩行。

    比丘。凡受具足戒的男眾曰比丘，女眾曰比丘尼。比丘含三義，即乞士：上乞

法以養慧命，下乞食以養色身。但乞食不乞法，不名比丘。怖魔：比丘出家受具，

諸魔恐怖。破惡：破身口七支惡。

    那由他譯作億，有曰十萬，有曰百萬，有曰千萬。

    其餘諸經，多是先言比丘，後言菩薩，以比丘是常隨眾。何故此經，先言菩薩

後言比丘？因為此經特為大乘機說，故先言菩薩。

    【其諸菩薩。一切皆得大智善權。悉能通達無字法藏。具樂說辯不違真俗

      。勇猛精進永離蓋纏。調伏諸根無所執著。憐愍眾生如視一子。愛重實

      智如大寶洲。慚愧為身定慧為首。以大慈悲而為體性。知善不善實不實

      法。照了二空住勝妙地。得大名稱永安隱眠。決定修行最上之法。永離

      胎藏下劣之身。示現受生守護國土。諸所施為普遍賢善。離於三界能救

      三界。其行清淨善達自他。皆得具足如是功德。】

    於諸菩薩，先讚德後稱名。一切皆得大智善權。甚麼是大智，甚麼是善權？大

智就是根本智、實智、無分別智。善權就是後得智、權智、差別智。佛以實用權，

以無分別智知一切差別法。大智曰「正」，善權曰「遍知」。菩薩大智是下化眾生

而不失佛道，菩薩善權是上求佛道而不忘下化眾生。大智不變，善權隨緣。不變隨

緣是悲導智，現身十方普度眾生，隨緣不變則智導悲，淨性湛寂窮滿佛道。是諸菩

薩皆具大智善權之德。

    我輩凡夫，雖不敢想望其德，但此大智善權之德性，卻與一切眾生心地原無二

致。例如我們念一句「南無阿彌陀佛」，念得清聽得明，當下心中即無亂想。雖無

亂想，卻非無記，因為「南無阿彌陀佛」正想得至誠懇切，清楚明白。正因為一句

佛號想得懇切明白，所以才無亂想。正因為無有亂想，一句佛號才想得懇切明白。

如此想不異無想，無想不異想。想即是無想，無想即是想。正是念而無念，無念而

念也。念而無念，善權之用即會大智之體。無念而念，大智之體，即起善權之用也

。

    大智者般若智慧也，善權者漚和方便也。照而寂曰大智，寂而照曰善權。

    悉能通達無字法藏。無字法藏者，諸法如實性相也。諸法如實性相，離文字相

言語相心緣相，故稱無字法藏。無字法藏之義，已略如上釋。這些大菩薩均已通達

無字法藏。

    具樂說辯。離言語相文字相心緣相而說法，雖有言說而不取於相，雖不取相而

不礙言說。有言說而不取於相，是理契佛旨也。不取於相而不礙言說，是語稱物性

也，如此謂之樂說辯。此明化他之德。無礙辯總說有四，今略明其一，以例其餘。

法本不可說，為利他故，說無斷絕，名樂說無礙辯。菩薩行樂說辯，是名護持正法

。

    不違真俗，勇猛精進。真俗者，言不違二諦也。佛以二諦說法，說一切法不違

二諦。二諦者，真諦與俗諦也。真諦是大智，俗諦是善權。合於二諦者，是佛法。

違於二諦者是外道法。真諦明無，俗諦明有，此是空假義。真諦明非有，俗諦明非

無，此是中道義。故雖無而有，則不滯於無，雖有而無，則不累於有。不滯於無則

斷見滅，不累於有則常見消。即無而有，是不動真際而建立諸法。即有而無，則萬

法森羅而不離真際。即無而有，則實相宛然諸法，即有而無，則一切諸法皆歸實相

。是等諸菩薩，皆能於此法勇猛精進。

    永離蓋纏，調伏諸根。蓋者五蓋，纏者十纏。五蓋者貪欲蓋、瞋恚蓋、掉悔蓋

、睡眠蓋、疑蓋。此五法蓋覆眾生之真如本性，故名為蓋。

    貪、瞋二法，大家屢聞不鮮，勿須贅述。今略介紹其餘三蓋。何謂掉悔蓋？掉

是掉動、散亂、不寧靜的意思，如果心不寧靜，必是前邊動念，後即生悔。如果心

無掉動，意志集中，始終如一，便不會生悔了。

    因掉生悔，悔有大過。因為掉悔之「悔」，即是不正知不正見也。若人具有正

知正見，必然心性清淨湛寂。悔是有所得心。如果把有所得心放下就是心無所住了

。到心無所住的時候自然隨遇而安，上下東西南北四維那裡都好，那麼你的心就是

極樂世界。所以掉悔是一蓋，蓋住你的佛性。

    何謂睡眠蓋？心重欲眠名睡，心攝離覺，一切昧略名眠。大家須知，睡眠即是

無明。徒令時日空過，障乎道業令不成，昧乎真性令不現。所以我們要損減睡眠，

調節睡眠。

    五蓋最後一個是疑蓋。疑，是對正法不信，對三寶疑惑，疑師疑法。

    纏有十種，即無慚、無愧、睡、悔、慳、嫉、掉、眠、忿、覆。纏是煩惱總稱

，此十種法入道人心，縛著行人，故名纏。是等菩薩，永離蓋纏。

    現在約略將十種纏講一講，遇有與五蓋重複的，便不講了。

    無慚。不顧自法，輕拒賢善。換句話說，自己犯了過錯，不感覺羞恥，亦不良

心發現。

    無愧。自己犯了過錯，見人不感覺羞恥。有一種人，自己臉皮厚厚的，一點沒

有羞恥心。

    慳是慳吝，吝嗇鬼。嫉是嫉妒，只顧自己的名利，不耐別人榮顯。忿是對現前

沒有饒益的事起憤惱。覆是隱瞞自己的過錯。其餘睡、悔、掉、眠等四項，於講五

蓋時，已大略介紹過了，所以不再重複。

    調伏諸根──戒律亦翻譯作調伏。若人持戒，自然能調伏諸根，所謂諸根，就

是六根，眼耳鼻舌身意。能夠調伏使它不起貪著，便名六根清淨。

    我們心裏又有五種根。憂、喜、苦、樂、捨。於此五者皆不貪著。所以下面經

文講無所執著。

    大家檢討自己，我看到好看的是否想多看幾眼？聽到好聽的是否想多聽一聽？

看到那個人順眼是否想永遠和他在一起？看那個人不順眼是否一眼都不想看他？如

果如此則未調伏諸根。都是心有所執著。

    如果能無所執著便是調伏諸根。如果調伏諸根以後一定是永離蓋纏，如此勇猛

精進，慢慢地一定是不違背真諦俗諦，這樣慢慢你一定可得四無礙辯智，一定可通

達無字法藏，你一定大智善權，亦是菩薩摩訶薩。你如果背道而馳，便不得大智善

權了。

    憐憫眾生。是說菩薩起大悲心，以大悲願心度化眾生。他自己既然已得己利，

於是興起利他行──度化眾生，由於憐愍眾生的緣故。

    是等菩薩，雖然深證空性無所執著，但為憐愍眾生，而入三界行於化道。

    如視一子者，平等視眾生也。如視一子，而無分別之心。又如視一子，表愛重

心切也。

    譬如人有多子，關心的程度便不太重了。假使只有一子，關心的程度便不同了

。直如天上的寶貝心頭的肉，關心冷，關心熱，疼愛備至。菩薩對於眾生愛念殷重

亦復如是，若不令眾生得究竟大樂，永不捨離。

    如視一子的另一重意義，視一切眾生，如同一子，不分彼此，無緣大慈，同體

大悲，均以平等心度化之。

    愛重實智。即是上面所講的大智，因為實智出一切智，出生的一切智就是權智

。

    如大寶洲者，施濟一切也。昔商人入海尋寶，若得寶洲，即可滿願。菩薩行施

，如大寶洲，能令一切貧乏眾生皆得滿願。

    慚愧為身，定慧為首。言戒定慧也。內慚外愧以明戒，懷慚愧則能諸惡不作眾

善奉行。戒如大地，能出一切功德，故以身為喻。

    以大悲心而為體性。佛道為什麼修定修慧呢？為度眾生修定修慧。要是不為度

眾生修定修慧沒有什麼價值。度眾生應該起大悲心，所以說以大悲心而為體性，這

些大菩薩都是如此。

    知善不善法，實不實法。無所得名為善法，有所得名為不善法。因為無所得則

不取著於名相，不取著於名相則不起惑造業受苦，故為善法。若有所得反是，故為

不善法。

    佛在大集經說，無我者為善知識，有我者為惡知識。因為有我是分別心，有分

別心為惡，無分別心為善。取相為惡，離相為善。有住心生為惡，心無所住為善。

有五欲五蓋為惡，沒有五欲五蓋為善。這些大菩薩都知道這一切一切的善不善法。

    實不實法者，三乘為權是不實，一乘為實；三乘一乘皆權是不實，三一俱泯，

泯則常寂，寂則常照是實。

    什麼叫實法？明白點兒講，空法。什麼是不實法呢？有法。空法不生不滅，不

垢不淨，不來不去，不增不減故是實在法。實法是不可得性。凡有所得都不是實在

法。

    其實善不善與實不實是一個。善不善是從用邊說。實不實是從體邊講。無我法

是實法，有我就是不實法。無分別法是實法，有分別法皆是不實法。離相是實法，

著相皆虛妄不實法，心無所住是實法，心有所住是不實法。所以無所得是實法，有

所得都是不實之法。

    故說法者，若能如實說一切法無我，一切法無分別，一切法離相，一切法空，

一切法無生，一切法不可得，若如此說者，是名如實說法。如實說法者，不出二諦

。如實說於真諦，則謂之善義。如實說於俗諦，謂之善語。如實之法，皆是實法。

    若不如實說法，即名戲論，戲論者即不如實也。例如凡所有名相，悉皆虛妄。

而說實有名相，是則戲論。一切法悉無自性，無自性則無我。而說一切法實有我，

是則戲論。一切法空，而說一切法有，是則戲論。一切法不可得，而以有所得心說

法，是則戲論。一切法不二，而說一切法有分別，是則戲論。一切法無生住滅，而

說一切法實有生住滅，是則戲論。一切法不一不異，非有非無，而說一切法一異、

有無，是則戲論。何故不一不異非有非無？因為畢竟空中不可得一異有無故。若不

如實說法，悉非實法。

    照了二空，住勝妙地。照了之「照」，不是能照所照之「照」，而是慧朗曰照

。此照常寂，此寂常照，常照而寂，常寂而照。

    二空者，即人我空，法我空也。是等菩薩皆能除二障──煩惱障所知障。了二

死──分段生死變易生死。空二我──人我法我。由此可知，這些大菩薩的地位是

極高的。若能照了二空，便是一真法界義，常寂光義，無量義。故曰住勝妙地。

    得大名稱，永安隱眠。名聞十方曰大名稱。如是菩薩，能化現十方，普度十方

眾生。十方眾生悉皆聞名稱念，故曰大名稱。

    永安隱眠，離諸苦名安隱，心無分別名入於安隱。因為心無分別則不生憎愛，

無有憎愛則離生死，故涅槃名安隱處。在身曰安，約心曰隱。自凡夫以至聖人，凡

離苦得樂名安隱。所謂眠者，是離粗重義。離蓋纏煩惱是離粗重義，調伏諸根是離

粗重義，照了二空是離粗重義，究竟寂滅是離粗重義。故永安隱眠有正定義。菩薩

正定，無定無不定。四威儀無不在定中，故曰永安隱眠。

    大家萬勿自作聰明，將「隱」字改為「穩」字。須知隱字有其甚深含義，同時

很多經都曾作過解釋。例如大寶積經，及大方廣三戒經等。茲略引大方廣三戒經的

解釋，供大家參考。三戒經說：「云何安隱？謂無分別。（大寶積經亦說，云何安

隱？謂無分別。）若起分別，則便有常。若已有常，則有對礙。若有對礙，則便有

住。若已有住，則便相續。若已相續，則便有違。若已相違，則重相違。若重相違

，則有虛錯。若已虛錯，則有狂亂。若已狂亂，則有虛誑。若已虛誑，則有憂惱。

若已憂惱，則有悔恨。若有悔恨，則有所害。善不善法，隨所愛著。然實無有定法

可著。但以想轉，為想所縛。……」茲僅略引經文，無暇多作解釋。

    決定修行最上之法。是永不退轉於阿耨多羅三藐三菩提也。

    永離胎藏下劣之身，示現受生。業報身不得自在，故是胎藏下劣之身。是等菩

薩已離業報身，故能自在示現受生。示現受生有二種，一、意生身。二、究竟法身

。意生身者，地上菩薩，已捨業報身，猶未得究竟法身，以大悲願隨意受生，故名

意生身。菩薩意生身以非業繫故，具有三種功德：一、遍到。二、速疾。三、無礙

。究竟法身唯佛具有。故勝鬘經云：意生身直至究竟無上菩提。簡單來說，永離胎

藏下劣之身，是說這些菩薩都已證得法身。

    講到這兒，眾生能往生極樂，實得大利益。極樂世界的眾生，蓮華化生，即是

法性之身，永離胎藏下劣之身也。

    示現受生守護國土。菩薩已證法身，云何還來三界受生？此等菩薩為利益眾生

故，受三界生，不過是示現而已。不是因為業報而受生也。

    守護國土以下稱嘆菩薩之利他功德。菩薩守護國土者，自己不造諸惡，亦教化

眾生不造諸惡。所以菩薩守護國土，是自利利他共利。自己不造諸惡業，亦度化眾

生都不造諸惡業，如此則國土清淨，那叫守護國土。

    諸所施為普遍賢善。這些大菩薩有所施為悉叫作佛事。什麼叫佛事？佛沒有其

他的事情，唯有一件事，欲度一切眾生皆成佛這叫佛事。施為之「施」，是假施設

。因為於畢竟空中一切空寂，凡有施為都是假施設。既然一切法畢竟空寂，為什麼

要有施為呢？為利眾生故。憐憫眾生故才有施為。憐憫眾生不知道本來是無生無滅

，沒有六道輪迴，沒有地獄餓鬼畜生，而虛妄墮入地獄餓鬼畜生實在可憐憫。

    普遍賢善。普遍十方度一切眾生稱之為賢善。這是說這些大菩薩利他的功德。

    離於三界，能救三界。是說菩薩行。說這些大菩薩都不同於小乘，只顧自度，

不度眾生。離三界叫無漏。有漏是指三界講。出於三界的叫無漏。生於三界之中叫

有漏。

    小乘人離於三界證無漏法叫無漏五陰。菩薩離於三界證無漏，可是不住於無漏

。無漏是叫做空。菩薩行空而不證，不取於涅槃。涉有不著，涉有是入三界度眾生

而不著不染，行空不證故菩薩不住涅槃。涉有不著故不住生死。所以菩薩得亦漏亦

無漏五陰。離於三界，能救三界。

    其行清淨善達自他。其行清淨者，三業清淨也。善達自他者，自度而度人也。

    皆得具足如是功德。是總結上文，歎其功德也。上來歎德已竟，繼則稱菩薩名

號。

    【其名曰勝思惟菩薩。勝趣行菩薩。妙音菩薩。美音菩薩。辯具菩薩。辯

      聚菩薩。珠髻菩薩。千輻菩薩。法輞菩薩。法響菩薩。蓮花面菩薩。蓮

      華眼菩薩。持地菩薩。持世菩薩。聲遍大地菩薩。如是等菩薩摩訶薩。

      一切皆是童子像類。於此眾中而為上首。各各與己眷屬等俱。】

    童子表志性純真，梵行清淨也。

    眾中上首，略同今世「代表」之義。因為大菩薩及比丘僧無量百千億那由他眾

俱，略舉是十五位菩薩以為代表，同時各代表其所率眷屬。故下文有各各與己眷屬

等俱。

    各各與己眷屬等俱。都與他的眷屬在一起。所謂眷屬不只限於家屬或是親屬，

而是同參道友、師徒都可以包括到眷屬裡。譬如說釋迦牟尼佛講經，無量人天大眾

俱，這都是佛的大眷屬。

    【爾時觀世音菩薩。與無量無數灌頂受職諸菩薩眾之所圍繞。】

    以下分別示諸菩薩眷屬。觀世音菩薩所將灌頂受職菩薩眾。天竺風俗，王子將

紹王位時，取四大海水行灌頂禮。今此受職灌頂，係法雲地菩薩，超佛子地，成就

自在法身，堪紹佛位，所行之灌頂禮。換句話說，觀世音菩薩所將眷屬，皆係十地

菩薩。

    【得大勢菩薩。與無量億大梵天眾之所圍繞。】

    色界諸天，通稱梵天，故大梵天眾，表色界天眾也。

    【勝思惟菩薩。與無量菩薩及天主帝釋之所圍繞。】

    欲界第二重天名忉利天。忉利翻譯為三十三，居須彌山頂。中央一天名帝釋天

，天主者，即帝釋天主。

    【虛空藏菩薩。與無量四天王眾之所圍繞。】

    四天王眾居須彌山腹，為欲界第一重天。

    【眾所知識菩薩。與無量采女之所圍繞。普賢菩薩。離疑菩薩。不空見菩

      薩。止諸蓋菩薩。無量善巧藥王菩薩。藥上菩薩等。各與無量菩薩大眾

      之所圍繞。】

    明各菩薩眷屬眾竟，以下明聲聞眷屬。

    【長老舍利弗。摩訶目乾連。摩訶迦葉等。各與一切大阿羅漢之所圍繞。】

    長老者德臘俱尊之聖者。舍利弗，摩訶目犍連，摩訶迦葉，為佛弟子。舍利弗

智慧第一，目犍連神通第一，因當時有多人名目犍連，故加摩訶二字以示有別。摩

訶迦葉者，頭陀第一。大阿羅漢，示與阿羅漢不同。非唯尊稱冠之以「大」也。阿

羅漢者曰應供、殺賊、無生。阿羅漢應供，應受人天供養。大阿羅漢應供，應受人

天及界外聖人供養。阿羅漢殺賊，滅見思煩惱。大阿羅漢殺賊，滅見思煩惱塵沙煩

惱，進破無明煩惱。阿羅漢無生，離分段生死，大阿羅漢無生，離分段生死，復漸

了變易生死。

    【乃至十方恒河沙等。一切世界所有日月諸天子等。各以威光來至佛所。

      以佛神力彼彼威光不能照曜。猶如聚墨比閻浮金。】

    日月之光比於佛光，猶如聚墨比閻浮金。何以故？因為日月諸光，均對暗顯明

。而佛光無暗，無所不燭故。閻浮金者，閻浮新譯瞻部，其地在須彌山南。曰閻浮

洲，即吾人所居之地。其中有樹名閻浮，樹下有河，河中出金，名閻浮金。其金赤

黃色，略帶紫光。佛身光明無以倫比，故日月威光相較之下，猶如聚墨。

    以下是天龍八部。

    【又有無量那羅延天。及以水天德叉迦龍王。阿那婆達多龍王等。亦與眷

      屬之所圍繞。美音乾闥婆王。亦與無量乾闥婆眾之所圍繞。無濁迦婁羅

      王。與七億迦婁羅王眷屬圍繞。】

    此於八部略說四部。乾闥婆曰香陰，為帝釋的俗樂神。迦婁羅即金翅鳥。有人

說那羅延天即力士天，亦有說即摩醯首羅天。

    【乃至十方恒沙世界。一切菩薩。各請已佛與眷屬俱。來至此間娑婆世界

      。持諸上妙出世供具。供養於佛及菩薩已。各禮佛足𧕴住一面。坐蓮華

      座瞻仰世尊。】

    𧕴住一面應避六法：一、不可太遠。因為太遠深恐宿德說話你聽不到很費他的

力氣。二、不可太近。深恐觸忤到宿德沒禮貌。三、不在上風。怕身上的臭氣薰到

宿德。四、不在高處。因為不敬故。要規規矩矩地站在一面講話。五、不當眼前，

恐怕宿德瞻視難故。六、不在後。恐怕宿德與語難故。

    十方恒沙世界之菩薩，各請已（己）佛允許後，與眷屬俱來此娑婆世界，供養

釋迦牟尼佛。然後退下來住止一面，坐蓮華座瞻仰世尊。

    【爾時勝思惟菩薩摩訶薩。即從座起。偏袒右肩右膝著地。合掌向佛而作

      是言。世尊。我為四眾。欲問如來二字之義惟願如來為我解說。令我等

            輩咸得利益。】

    起座偏袒互跪合掌，表當時請法之禮儀。不似今人，請法時往往輕率無禮。偏

袒者，西域以肉袒為敬，風俗如此。有云偏袒右肩，示承事方便。有云西域人平時

，衣覆雙肩。禮佛請法時，為作事方便故偏袒右肩。右膝著地是互跪，雙膝落地是

長跪，佛制男眾互跪，女眾體弱，聽使長跪。合掌表一心恭謹，有云表理事合一。

四眾是出家二眾，及在家二眾。出家二眾是比丘比丘尼，在家二眾是優婆塞優婆夷

。二字者，是分別義，方便義，旨在化俗明真。因為法本不二，既是不二，應無言

說。若無言說，眾生何以明除修之道，斷智之境？為令四眾明乎斷、智，遵乎除修

，故請佛解說分別之義。換句話說，勝思惟菩薩的意思是，既然第一義諦不可說，

今欲問佛世諦義也，故經中問佛除滅與守護二義也。

    令我等輩咸得利益者，請世尊解說世諦，令我等未悟者得悟，已悟者得增益。

    利益有四種，一、現前得利益後世不得利益。二、現前不得利益後世不得利益

。三、現前不得利益後世得利益。四、現前得利益後世亦得利益。前二種不為利益

，後二者是利益。

    【爾時世尊。告勝思惟菩薩言。善男子。如來豈為一眾生故出現於世。乃

      為利益無量眾生出現於世。善男子。汝今乃能為四眾故。請問於我二字

      之義。隨汝所問當為汝說。】

    豈為一眾生出現於世者，豈為一乘眾生出現於世也。一乘者即佛乘也，一乘大

菩薩已入不思議門，得圓融無礙智，故不須問二字之義。佛為一大事因緣出現於世

，一大事因緣者，普度一切眾生皆成佛也，故為利益無量眾生出現於世。或者說，

豈為少數眾生出現於世。佛大慈大悲，欲度一切眾生也。

    此是說明此經五乘普攝之意。佛以一念相應慧，悉知悉覺悉見一切諸佛，一切

佛法，一切眾生，一切國土，一切世間，一切三世因果，一切虛空界，一切法界，

一切語言，一切施設界，一切寂滅涅槃界。然於其中不生分別，非有非無，非一非

二。故能以究竟法界智，於一切世界，示現種種身，普度一切眾生，成就一大事因

緣。

    【於是勝思惟菩薩。蒙佛聽許。白佛言。世尊。有何等法。菩薩摩訶薩應

      當除滅及以守護。復有何法。如來克證及以覺知。如是二義惟願為說。】

    文義明了，不須講解。勝思惟菩薩請問二義。

    【爾時佛讚勝思惟言。善哉善哉。善男子。汝已成就無量福慧。復為如來

      加威神力。乃能問我如是之義。諦聽諦聽善思念之。吾當為汝分別解說

      。】

    菩薩修二種忍，所謂生忍法忍。修生忍可成就無量福，修法忍可成就無量慧。

    佛智不思議，縱令大菩薩亦無由問起。佛有一種光，名無礙辯光，佛以此光照

菩薩身，菩薩始能發問。故曰如來加威神力。

    【善男子。有一種法。菩薩摩訶薩應當除滅。何等一法。所謂欲貪。如是

      一法菩薩摩訶薩應當除滅。】

    所謂「貪」，是於順境染愛之謂。「欲貪」是欲界之染愛，貪著外五欲也。再

者貪心希欲前境，故名欲貪。欲貪唯在欲界，非上二界。於欲界中，能致三塗果報

，能障人天果報。

    又可說欲貪是指婬欲貪愛而言。如果婬欲念斷，一切欲貪皆可除滅。便不障礙

生色界天，可得定。故婬欲伏禪定就生，婬欲斷，禪定就起。如果婬欲不斷說得定

，那是邪魔外道。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂瞋恚。如是

      一法菩薩摩訶薩應當除滅。】

    「瞋恚」者，是於違境忿怒之謂。瞋與貪，同樣唯在欲界，上二界無之。此法

亦能得三塗果報，能障人天果報。如果大家生瞋念時，切莫立刻發脾氣，先努力念

佛。千萬聲以後，瞋念便可消了。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂愚癡。如是

      一法菩薩摩訶薩應當除滅。】

    「癡」即無明，闇惑取執，無正智慧名癡。於事言之，當孝不孝，當忠不忠，

當仁愛不仁愛，當信義不信義，當和合不和合皆曰癡。於理言之，昧於諦理，取見

邪執，都名為癡。前二法局於欲界，癡之一法，則遍內外凡聖。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂我執。如是

      一法菩薩摩訶薩應當除滅。】

    於一切煩惱中，唯有我執能現前即斷人慧命。我執見，於凡夫外道中甚粗，然

微細的我執，聖人中亦有。三果聖人，尚有微細自舉之心，即是我慢。此法能障無

為上果，故三果學人除之可證四果。

    粗論我執，止於凡夫，細論我執，通乎菩薩。所謂凡夫有人我執。凡夫之人，

迷身心總相，妄於五陰中建立我人。二乘與大力菩薩有法我執。於五陰法取性執相

，以為實有，不了五陰皆空。

    有人我執，障乎小聖。若能破之，可了分段生死。有法我執障乎大道，破之可

了變易生死。如果人我執重，便不得涅槃。如果法我執重，便不證菩提。若人我執

法我執究竟皆破，即名究竟解脫。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂懈怠。如是

      一法菩薩摩訶薩應當除滅。】

    懈怠者，於正法不精進也。故精進能破懈怠。其實懈怠懶惰，皆由我執生。若

不執我，身心當可精進也。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂睡眠。如是

      一法菩薩摩訶薩應當除滅。】

    心重欲眠曰睡，心昧離覺名眠。此法由懈怠起，人懈怠時，能令未起睡眠起，

已起睡眠增。

    睡眠即是無明，行人貪著睡眠，不但令時日空過，且能障失禪定，故應除之。

    睡眠是善惡不定，只要不貪著縱恣，并不算惡。所以調睡眠須不節不恣。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂染愛。如是

      一法菩薩摩訶薩應當除滅。】

    經以愛、著、染、婬，四種次第，明其輕重。愛最輕最廣，大菩薩尚有一分法

愛。著則次之，染又次之。婬則最粗重最狹小，局於欲界。

    但凡夫染愛，卻是煩惱之根，生死之源。經云愛即無明，能生攀緣，攀緣能生

虛妄分別，虛妄分別能生執著，執著能產生一切過咎。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂疑惑。如是

      一法菩薩摩訶薩應當除滅。】

    疑惑是對於正法猶豫，於諸諦理不生決定信。諦理有豎說與橫說，豎說有二諦

、三諦、一諦、無諦。橫說有四諦。疑則無信，所謂疑師疑法，疑師疑法則對於佛

法僧戒不起淨信。以無信故，於是壞佛道及一切功德，故菩薩摩訶薩應除之。

    【善男子。復有一法。菩薩摩訶薩應當除滅。何等一法。所謂無明。如是

      一法菩薩摩訶薩應當除滅。】

    無明者，即是於畢竟空闇惑無正知，取著相、名、妄想。無明之法通一切處有

，界內界外皆有無明。然無明非有實體，只是昧而不覺，假名無明也。

    方便言之，有所謂迷理無明，與迷事無明。迷理無明者，昧於諦理，於是闇惑

乃起。迷事無明者，於陰界入等法不能正解，於是造諸行業。

    此無字法門經一開始講欲貪，欲貪是無明出，瞋恚是無明出。大家都知道所謂

「無明火」。愚癡是從無明出，愚癡亦叫無明，我執還是從無明出。懈怠、睡眠都

是無明。染愛是無明。大集經云：愛即無明。疑惑當然是無明，若不疑不惑，便是

明。迷倒叫無明。顛倒者失掉真智迷於如如。相名是空，而執著為實有，這就是迷

惑顛倒。

    於心迷倒為惑，於身口起行迷倒是業，所以身口意十種惡業，皆是迷倒，皆是

無明。

    於是我們可以知道，若能破得一分欲貪，便是破除一分無明。若能破除一分瞋

恚，便是破除一分無明。乃至破除一分愚癡、我執、懈怠、睡眠、染愛、疑惑，皆

是破除一分無明。這是對於我輩凡夫，方便而言也。

    【善男子。汝問於我。復有何法。菩薩摩訶薩應守護者。今為汝說。】

    以前所說乃除滅之法，以下所說乃修習之法。除滅則過盡，修習則德圓。菩薩

守護於法，以化他為懷。

    【善男子。有一種法。菩薩摩訶薩常當守護。何等一法。所謂己所不欲。

      勿勸他人。如是一法菩薩摩訶薩常應守護。何以故。若菩薩摩訶薩守護

      此法。即是守護諸佛如來一切戒藏。】

    所謂有一種法常當守護者，即明十善業常當守護也。文中先總說，後別明。

    己所不欲，勿勸他人，即是己所不欲，勿施於人之義，不過己所不欲勿施於人

者，重在自律。而勿勸他人者，義兼化他。菩薩自守十善業，不勸他修十善業者，

是菩薩粗業。菩薩有粗業，即不為修菩薩行。菩薩若自守十善業，復能勸他人修十

善業，是名菩薩莊嚴佛淨土。

    何以說守護此法，即是守護諸佛如來一切戒藏？原來十種善業又名十種淨戒。

一切諸戒，如五八十具乃至菩薩戒，皆從此十種淨戒出。故守護十善，即是守護諸

佛一切戒藏。所以佛淨戒，是五乘共法。

    【如諸菩薩。自愛命者則不應殺。自愛財者則不應盜。自愛妻者不應侵他

            。自愛實語不應誑彼。自愛和合不應間他。自愛正直不應邪綺。自愛柔

            軟不應惡罵。自愛止足終不於他而生貪欲。自愛仁恕終不於他而生瞋恚

            。自愛正見終不教他令生邪見。善男子。如是菩薩發意說言。我今敬順

            如來正教。應當勤心守護此法。是名菩薩摩訶薩守護一法。】

    此是分別說十種善業。則不應殺，則不應盜，不應侵他，此是身業不可犯殺、

盜、邪婬。

    以下明不犯口四過。不應誑彼是不妄語，不應間他是不兩舌挑撥是非，不邪綺

是不犯綺語。綺語一過遍通其餘三種口業──妄語、惡口、兩舌，皆有綺語業。故

修道人應慎戒邪綺。不應惡罵，是戒惡口業。

    不於他生貪欲是戒貪，不於他生瞋恚是戒瞋，不教他令生邪見是戒癡。

    以下分別和大家解說，先來解說身三業。第一項是殺業。若人犯了殺業，要受

地獄果報。為何殺罪那麼重呢？因為殺害眾生，會斷他的善根種子，障他不成佛道

，所以其罪很重。

    有人不解這種道理，認為五陰皆空，殺了五陰身，有什麼罪？他不知道，五陰

皆空，便是眾生的法身佛性，五陰雖假，可是借此假的五陰身心，能修善根種子。

借善根種子的因緣，可以圓顯佛性成佛。如果殺了五陰身心，便壞了善根種子，壞

了善根種子，便障他遲成佛道。所以殺罪極重。

    固然殺生不斷佛性，但殺生能斷其善根。所以菩薩應起大慈悲心，愛愍一切眾

生。

    其次講盜。不與取為盜，所以用別人的東西一定須先徵得主人的同意，否則便

犯盜罪。盜罪在戒律上最為微細，此地無暇細談。

    其次講邪婬。正式夫妻是正婬，縱使正婬，亦應節制。若於夫妻以外，和別人

發生不淨行，便是邪婬。

    口業有四，一妄語，即不實之語。例如不見言見，見言不見。不聞言聞，聞言

不聞。不知言知，知言不知。惡口是罵人，粗暴之語。綺語，是無益之語，如世間

的婬詞浪調等。

    嚴格講起來，妄語、惡口、兩舌之中，皆有綺語。無字法門經直接稱為邪綺。

兩舌，正確地講，應叫離間語。因為有的兩舌，並不含離間的意思，所以並不能算

挑撥是非。

    其次貪瞋癡，大家都知道了，不多作解釋。

    菩薩發意，即發心也。敬順如來正教，如來正教者，是自度化他也。不能起化

他行者，不能續佛慧命，即不能敬順如來正教。故菩薩應自戒十惡，行十善，復應

教他戒十惡，行十善。如是一法，是束十善為一法也。

    【善男子。我見如是諸菩薩等。欲求無上大菩提者。悉為樂故而求菩提。

      無有為苦求之者也。善男子。是故我說己所不欲勿勸他人。如是等法。

            菩薩摩訶薩應當守護。】

    善男子，我見這些菩薩，悉為樂故而求菩提。欲得其樂，須修十善也。未有為

苦而求之者。若欲離苦，須除十惡。此是離苦得樂之道也，我們應切實留意之。

    菩薩憐愍眾生，如視一子，欲化一切眾生離苦得樂，故教一切眾生，諸惡莫作

眾善奉行。諸惡莫作，則究竟離苦。眾善奉行，則究竟得樂。諸惡莫作者何謂也？

莫作十惡業也。眾善奉行者何謂也？奉行十善業也。既然菩薩求無上菩提為度一切

眾生離苦得樂，故總說則應己所不欲，勿勸他人。

    十種善業，世間人及諸外道亦修，聲聞乘人亦修，菩薩亦修，而今經之意，在

於菩薩。究竟凡外二乘所修，與菩薩有何不同？今且略事分別，示其不同。

    世間人及諸外道，皆以執著我故行十種善業，以貪求心，隨他因緣而轉。換句

話說，都是為了自己修十善業。聞說修十善業，不落三塗，得生人天，於是以貪求

心而修十善。這種十善，不出三界，自度尚且不能，遑論度人。

    聲聞乘人亦修十善業，但是心、願、智、行不廣，只宜自為。故佛為說「離」

慧方便，教令成就。換句話說，佛只告訴他們出離三界的智慧方便，教令成就。僅

了分段生死，暫得蘇息之處。非究竟佛道，非平等攝受眾生行十善也。

    菩薩修大乘法，心願廣大，智行廣大。入三界救度三界，入生死，為令眾生出

生死。平等攝受一切眾生，如視一子，愛重心殷。以廣大智慧方便，自他俱利。此

是菩薩與凡外二乘不同之處。

    【爾時勝思惟菩薩。復白佛言。世尊。何等之法如來克證及以覺知。惟願

      為我開演其義。】

    勝思惟菩薩，先問「除」，次問「修」，後問「證」。

    【佛言。善男子。無有一法而是如來所覺所證。何以故。於諸法中無覺無

      證。此是如來所證所覺。】

    佛以一念相應慧照見一切，故了了知無所知，了了見無所見。何以「無所知無

所見」？因為所知所見皆幻現非實，皆唯識所現，是自取心相而已。若如是知如是

見，是名如實知如實見。如此妙慧徹照十方，則達無相諸法，諸法無相，知無所知

，見無所見，是為無上大覺。若妄立知見即是無明。既無知見，故言無所覺所證。

    一心起萬法，萬法即一心。故佛於一知無量，於無量知一。於一知無量者，智

也。於無量知一者，慧也。是名妙智慧。此妙智慧，似是一與無量相應，卻非相應

，非不相應。因為一與無量，不二不別，非縱非橫。非一，非非一，非無量，非非

無量。故非相應，非不相應。若定執相應，或定執不相應，皆落邊見。是以非覺非

非覺，非證非非證，不可定執，如果定執，即非阿耨多羅三藐三菩提。所以無覺無

證，不礙說覺說證。說覺說證，而實無覺無證。

    於一說無量是用俗，於無量說一是用真，非一非無量是用中。一即無量，是無

「一」。無量即一，是無「無量」，如此是無說而說。一即無量，是非無「無量」

。無量即一，是非無於「一」。既然非無一非無無量，故不礙說一說無量。雖說一

說無量，然第一義中無有如是等事。故佛以二諦說法，說而無說，無說而說。故經

中有云：「無有一法而是如來所覺所證。於諸法中無覺無證。是如來所證所覺。」

    如是諸法悉無所得，不得一，不得非一，不得無量，不得非無量。不得覺證，

不得非覺證。即此「不得」亦復不得。若有所得，即是二邊、邪外。無所得，名中

道第一義，是如來所證所覺。

    因為一切法空，一切法不生，所以無有一法如來所覺所證。所謂空、不生，非

是斷滅，而是盡未來際清淨湛寂，所以又說此是如來所覺所證。此即諸法不生，般

若生的意思。此即有佛無佛，性相常住也。如來證此常住之法，故曰無有一法如來

所覺所證也。

    復次，如來斷德已圓，所以無明不生。如果還生的話，仍在因地，不得謂斷德

圓。如來智德已圓，所以菩提不生。如此不生不生，故曰無有一法如來所覺所證。

而不生不生，正是斷德圓智德滿，故曰此是如來所覺所證。

    講到這兒，想到我們眾生，我們如能斷一分煩惱，修一分佛道，雖不能如佛那

般圓滿，但總是一味。譬如析身毛百分，以一分毛取一滴大海水，其水雖微，但總

與大海水同味也。希望大家各自努力。

    佛心如虛空無染，劫末時大火焚燒，虛空不被燒。澍大雨，大水淹而虛空不濕

。大風吹而虛空不動。佛心亦復如是。故曰無有一法如來所覺所證。心如虛空無染

者，正是心包太虛，量周沙界，此是如來所覺所證也。

    【善男子。一切諸法本無有法如來覺證。一切諸法本無有滅如來覺證。一

      切諸法性離二邊如來覺證。一切諸法本無有實如來覺證。】

    此明如來之覺證。如來所覺證者，是一切諸法，本無「有」；本無「滅」；性

離二邊；本無有實。換句話說，一切法無有，一切法無滅，一切法離二邊，一切法

無實，是如來覺證。

    一切法本無有法者，是說一切法無生也。所謂二邊，如斷常、有無、生滅等，

皆是二邊。一切諸法不可得，故無斷常、有無、生滅等。

    一切法無實者，因為一切法皆因緣而有。既然有屬因緣，故一切法皆無自性。

如果法有自性，便不必待因緣而有了。一切法無有自性，故因緣幻有非實。

    【復次善男子。一切諸法皆從自業因緣力故而得生起。而是因緣念念不住

      猶如電光。如是業緣如來覺證。是故我說以因緣故而諸法生。以因緣故

      而諸法滅。若離因緣則無業報。如是等事。如來覺知。】

    一切凡夫乃至於佛，不能無行。然而「行」若無煩惱因緣，無惑因緣，無無明

因緣，則不受後有業報。而凡夫無智，不知一切境緣，原是心作。於是隨緣轉變，

分別彼此是非。動妄情起妄業，於畢竟空寂中．攪起掀天波浪，落入生死有法。故

古德云，罪福等報，皆是自贈，不關他人。所以經云，一切諸法皆從自業因緣力故

而得生起。

    因緣亦復因緣而起，悉無自性。故念念不住，畢竟空寂，如是業緣，如來覺證

。所謂諸法因緣生，諸法因緣滅，生滅是因緣，於法無所有。

        【善男子。如是所覺一切法性。是名遍照光明之藏。】

    標出遍照光明藏義。一切法性本空，故盡乎十虛。一切法緣起，故周遍法界。

雖周遍法界而體性空寂，如萬流之歸大海。雖空盡十虛而施設建立一切法，如一水

之印百川。如是覺悟空即一切，一切即空，是名遍照光明之藏。

    【善男子。何故法性名之為藏。以諸眾生世出世智。皆依此藏而得生故。

      如以實智觀彼法性。智依彼生故名為藏。】

    空即一切名智，一切即空名慧。此是以真實智觀彼法性，無謬無差，生出世智

，故名曰藏。何故世間虛妄之智亦依此藏而生呢？因為此之法性，周圓無外，無微

塵法不依法性得生也。不過世間智迷，出世智覺而已。故曰真外無妄，真徹妄。妄

外無真，妄徹真。

    【復次善男子。我亦復說一切諸法如幻如焰如水中月。如是等事如來覺證

      。又善男子。諸法性相一味解脫。如是等事如來覺證。】

    因緣所生諸法，似有即空。故曰如幻如焰如水中月。

    如水中月，大家深深體會，水裡有個影子是月，若說水中月一定有，那麼水中

撈月，應該撈上來啊。如果說水中無月亦不對，因為水中明明有月的影子呀。鏡中

之花，亦復如是。若說無花，明明照出花來。若說有花，把它聞聞，一點不香。我

們在六道輪迴生死，好比水中月鏡中花。如果不會如幻義，如何能了生死呢？想想

我們眾生，說沒有嘛，明明有眾生，說有嘛，明明如幻。各位若說有生死，明明生

死無。說無生死明明在生死之中。這是何道理？我們完全迷在水中月鏡中花裡，不

知我們大家鏡花水月何時了呀。

    諸法性相，一味解脫。相者諸法幻有，性者諸法真空。幻有必是性空，性空方

謂幻有。故空有二見，自在無礙。空非礙有之空，即性空而常相有。有非礙空之有

，即相有而常性空。故曰一味解脫。菩薩知性空而常相有，故不住空而興大悲。知

相有而常性空，故不滯有而具大智。悲導智則常化有情，智導悲則常住真際。

    【善男子。如是解脫一味法性。是名遍照光明之藏。】

    總結上文。

    【復次善男子。又有一法如來覺證。何等一法。所謂諸法不生不滅。不增

      不減不來不去。不取不捨非因非緣。如是等法。如來覺證。】

    所謂生滅，增減，來去，取捨，因緣，皆是有所得心。而法性空寂，法相如幻

，皆不可得。如是不可得義，圓攝無外，故諸法不生不滅，不增不減不來不去，不

取不捨，非因非緣。何以說非因非緣呢？不是說諸法因緣生嗎？原來因緣生法悉無

自性，故曰非因非緣。如是不得一切法，是名阿耨多羅三藐三菩提。即此阿耨多羅

三藐三菩提亦不可得。故金剛般若經云：「須菩提。如來於然燈佛所。有法得阿耨

多羅三藐三菩提不。不也世尊。如來於然燈佛所。若有法得阿耨多羅三藐菩提。然

燈佛則不與我授記。」

    釋迦如來，於然燈佛前得值八百四千萬億那由他諸佛，均未蒙授記。何故未蒙

授記？因為爾時釋迦牟尼佛，以有所得心承事供養諸佛故。何以於然燈佛所得蒙授

記作佛？以無所得心故。所以如是一法，如來覺證。

    【復次善男子。如來了知一切諸法。無有自性不可為喻。無有文字之所辯

      說。如是之法如來覺證。】

    這段文是總結上文，前面勝思惟菩薩問佛有何法如來所覺所證，這裡是總結上

文無有自性法，為如來覺證也。假使我們說這是對勝思惟菩薩說的亦可以，說是對

大眾說的亦可以。善男子可代表勝思惟菩薩，亦可代表大眾。要是說佛是答覆勝思

惟菩薩，那麼善男子應該是對勝思惟來稱。可是與會的大眾不只勝思惟菩薩一個，

佛的答覆當然大眾都能聽得到，所以這個善男子應該是對法會大眾說的。總結上文

，歸結出法無自性。

    諸法緣起性空，皆不可得。法不可得，焉有自性？無自性法，怎可為喻？文字

言說皆是譬喻，而無實義。故經云說某法，即非某法，是名某法。既不可為喻，故

無文字之所辯說。

    【善男子。如上所說。如是之法。悉是如來所覺所證。】

    總結上文。

    【當佛說此遍照光明藏無字法時。有微塵數諸菩薩等得住十地。又有無量

      諸菩薩等住於諸地。又有無量諸菩薩等證得百千諸大三昧。又有無量塵

      數眾生發阿耨多羅三藐三菩提心。又有無量無邊眾生得阿羅漢果。又有

      無量無邊眾生。得脫地獄餓鬼畜生種種諸苦。生人天中受勝妙樂。諸在

            會眾悉不唐捐。無有一人而空過者。】

    此明遍照光明藏無字法，功德無量，普能濟度一切。菩薩行位，若按五十二位

，即十信十住十行十迴向十地等覺妙覺。今遍照光明無字法門，自三塗以至於十地

普皆得益。十地者法雲地，望佛曰菩薩，望下地菩薩可曰佛。

    住於諸地者，即十地以前菩薩。初歡喜地，二離垢地，三發光地，四焰慧地，

五極難勝也，六現前地，七遠行地，八不動地，九善慧地。

    三昧亦名三摩地，譯為定、正受等。大智度論謂善心一處住不動曰三昧。諸大

三昧如首楞嚴三昧，金剛三昧，師子吼三昧等。如佛言：念佛三昧者，諸佛世尊之

所遊戲，首楞嚴等諸大三昧，始出生處也。首楞嚴三昧有五名，即首楞嚴三昧，金

剛三昧，師子吼三昧，佛性，般若波羅蜜。（見大般涅槃經）

    發阿耨多羅三藐三菩提心，是菩薩初住位。初住名發心住，菩薩一經發心，永

不退轉，故曰正定聚。

    阿羅漢是小乘無學位。上二界（色界無色界）七十二品思惑，斷至七十一品解

脫道時名阿羅漢向。斷至七十二品解脫道時，名阿羅漢果。此時行人證得五分法身

，戒法身、定法身、慧法身、解脫法身、解脫知見法身，自知我生已盡，梵行已立

，所作皆辦，不受後有。子縛已斷，果縛猶存，名有餘涅槃。若灰身滅智，則名無

餘涅槃。

    以下明度三塗眾生，得生人天，受勝妙樂。唐捐者，即空過也。在會眾生，無

一空過者。

    文中得脫地獄餓鬼畜生種種諸苦者，非謂三塗眾生亦得預會也，三塗眾生苦道

無暇，焉得預會？是言當墮三塗之眾生，聞法即得脫離三塗苦報也。如黑氏梵志，

已得五通，自知當得地獄苦報。於是急投佛皈依，見佛聞法後，即脫地獄苦報。故

經云諸在會眾，悉不唐捐，無有一人而空過者。

        【爾時佛告羅𣿬羅言。善男子。我此法要汝當受持。】

    云何佛不付囑餘弟子，而獨付囑羅𣿬羅？因為羅𣿬羅者佛子也，佛旨在示受此

法者，即為佛子。佛子者，能續佛慧命，普度眾生者也，非小乘人所能任。故下文

引出九十億菩薩摩訶薩受持此經。

    【時彼會中有九十億菩薩摩訶薩。聞是語已承佛神力。白佛言。世尊。我

      等誓於娑婆世界後時後分。見有堪能為法器者。我當為彼宣說是經。惟

            願世尊不以為慮。】

    九十億菩薩摩訶薩，聞世尊將是無字法門付囑羅𣿬羅，即明佛意。故承佛神力

，誓願受持弘宣是經。

    後時後分即末法時期。

    【爾時四天王。復白佛言。世尊。若當來世有善男子及善女人。能有受持

      此經典者。我當擁護。諸有願求皆令滿足。何以故。此善男子及善女人

      。能受持此經是法器故。】

    此時四天王擁護末法時期受持此經之人。前九十億菩薩為彼宣說，是展轉流通

也。今四天王承九十億菩薩之意，願擁護展轉流通之法師也。

    四天王者，居須彌山腹，分別護持四部洲。東方持國天王，領乾闥婆眾。護持

東勝身洲。

    南方增長天王，領鳩槃茶，及薜荔多，護持南瞻部洲。

    西方廣目天王，率領諸龍，護持西牛貨洲。

    北方多聞天王，領夜叉及藥叉，護持北拘盧洲。

    【爾時世尊。見九十億諸菩薩等及四天王如是請已。便作是言善男子。我

      此所說遍照光明藏無字法門。我得佛來未曾演說。今為汝等而演說之。】

    世尊特讚無字法門，以獎勸受持。所言我得佛來，未曾演說者，是言未明宣其

文也。而遍照光明無字之義理，實已寓於諸大乘經矣。

    以下明聞持功德。

    【善男子。彼未來世諸眾生等。若得聞此希有法門。當知是人久已成就無

      量福慧。當知是人則為承事供養於我。當知是人則為荷擔佛大菩提。當

      知是人決定當得成就辯才。當知是人決定當得清淨佛土。當知是人臨命

      終時定當得見阿彌陀佛菩薩大眾之所圍繞。當知是人常見我身在靈鷲山

      。及見此等諸菩薩眾。當知是人則為已得無盡法藏。當知是人得宿命智

      。當知是人不墮惡道。】

    久已成就無量福慧。菩薩修習眾生忍成就無量福，修法忍成就無量慧。欲修眾

生忍，應行布施、持戒、忍辱、精進、禪定。欲修法忍，應行般若波羅蜜。故是人

久修六度已有成就，始能得聞如是希有法門。

    承事供養於佛，應以無所得心，無所求心，始為清淨無上供養。若以有所得心

供養，有所求心供養，實是供養於己，非是供養於佛。

    荷擔佛大菩提者，無上菩提也。無上菩提者，自覺覺他覺行圓滿也。菩薩荷擔

此法者，名荷擔如來家業。菩薩欲荷擔此法，必行自覺覺他，必行上求下化，必行

悲智雙運。故今聞此無字法門，必是久行菩薩道之人。

    以上讚聞法人過去現在所種之善根，以下稱其當來成就之功德。

    當得成就辯才。亦稱為無礙辯才，亦稱為無礙智。共有四種，即法無礙辯，義

無礙辯，詞無礙辯，樂說無礙辯。前二種是菩薩自覺之功，後二種是菩薩化他之德

。若分別解說，在心無礙則名智，在口無礙則名辯。若通論只要心口無礙，悉得名

智或名辯。

    若依大般涅槃經，此四無礙辯才，唯大乘有，小乘不得。經云「聲聞緣覺無四

無礙辯智。」

    法無礙辯。知法無滯名法無礙。斯具五種義：一、知教法無滯。二、知世諦無

滯。三、知第一義無滯。四、知因行無滯。（因行者，菩薩因地法行也，亦即行法

也）五、知果德無滯。

    義無礙辯。所以名義，解其所以無滯名義無礙。此亦有五義：一、解教法所以

無滯。二、解世諦法所以無滯。三、解第一義所以無滯。四、解因行無滯。五、解

果德無滯。

    辭無礙辯。辨法之言名辭，於辭無滯名辭無礙。此亦五義：一、知名無盡，起

說自在。二、得「解一切眾生語言三昧」，隨以所言，起說自在。得一切眾生語言

三昧，非但解知各國方言語無所滯。乃至十方六趣一切眾生語言，無所不解。否則

焉能度化十方一切眾生？三、解知一切聲相，起說自在。四、得聞持不失一切教法

，起說自在。五、得義持一切義不失，起說自在。

    樂說無礙辯。語稱物情，機理契合，稱說自在名樂說無礙。此亦五義：一、知

義不同，稱情樂說。二、知法不同，稱情樂說。三、知諸法名字不同，稱情樂說。

四、知方言不同，稱情樂說。五、以圓音敷演，聞者普令得益，稱情樂說。總而言

之，四無礙辯者，在佛即名差別智。

    當得清淨佛土，一切報佛之土皆是淨土。阿彌陀佛即是報佛，故云臨命終時，

定當得見阿彌陀佛菩薩大眾之所圍繞。

    常見我身在靈鷲山。釋迦牟尼佛在靈鷲山者，是化佛也，今聞此經者，常見我

身在靈鷲山，應是見佛法身也。

    已得無盡藏是聞法也。合上二句，是說聞此經者，定當見佛得法也。

    若人知宿命者，當知警惕而不作惡，故不墮惡道。

    【復次善男子。今我說此未曾有法。若當來世有善男子及善女人。設有已

      作五逆等罪。聞此法門若能書持讀誦解說。或勸他人書持讀誦及以解說

      。我見是人不墮惡道。其人所有諸煩惱障業障報障皆得清淨。其人來世

            具得五眼。其人則為一切諸佛所共灌頂。其人則為諸佛世尊及諸菩薩之

            所護念。其人來世在在所生具足諸根無有缺減。】

    說明已作惡眾生聞法亦得加被。

    五逆等罪是一、殺父，二、殺母，三、殺阿羅漢，四、出佛身血，五、破和合

僧。此五種逆理極惡，能感無間地獄苦報。

    書寫經文曰書。正信相應力行無乖曰持。看文奉教曰讀。憶持不忘曰誦。為人

宣教正解無誤曰解說。或勸他人書持乃至解說，是展轉流通也。

    煩惱障、業障、報障是名三障。因其障菩提涅槃佛道故曰障。

    五眼者肉眼天眼慧眼法眼佛眼。肉眼者，父母所生肉身之眼，僅見粗色。天眼

者，色界天人之眼，此天眼者修禪定亦可得之。此眼能見細色，不為遠近內外晝夜

等粗色之所障礙。慧眼法眼，是照理之見。慧眼者，照見空理。法眼者，雙照空假

。佛眼者，圓具五眼。經云具得五眼者，即以中觀妙智照見一切也。

    灌頂義，上文已有解釋，茲不贅述。

    護念者，佛及菩薩護念眾生令不墮三塗，使永不退轉阿耨多羅三藐三菩提也。

所謂父母愛兒僅止一世，佛念眾生世世不忘。可見佛恩難報也。

    在在所生，具足諸根。地獄鬼道，傷殘肢體。畜生道中，諸根不具。如魚蛇不

具於足，雞犬不具於手等等。故具足諸根，是言不失人天之報。於人天中，猶具智

慧福德之相，諸根不缺，不受盲聾瘖啞等報。

    【佛說是經已。勝思惟菩薩摩訶薩等。及諸比丘天龍八部。聞佛所說。皆

      大歡喜信受奉行。】

    佛之所說，稱理應機，悅可眾意，故皆大歡喜，信受奉行。

                                                        （弟子慧修記）

大乘遍照光明藏無字法門經講記終


4-s

大乘遍照光明藏無字法門經講記

講述無字法門經的緣起

前言

        講述無字法門經的緣起

    民國七十年，本苑戒子從戒壇帶回「大乘遍照光明藏無字法門經」數冊。是朱

培榮老居士所書寫本，字體工正，令人一見喜悅。

    展讀之下，驚喜萬分。因為我曾印過「佛經選集」二冊，本擬將此經納入佛經

選集。但是等到書出版後，此經竟被遺漏了。所以重睹之下，倍增法喜。

    於是與朱老居士連絡，欲請百本與眾講解。承蒙朱老居士慨允惠贈，始促成講

此經的因緣。

    所謂「講」經，不過自美其名而已。愚癡如我者，誠如經云，「凡所有說，皆

是虛妄也。」

    慧修隨堂聽講，錄製成冊，欲留作紀念。此又妄上加妄了。

    講解此經，全依朱老居士書寫本。當時未與藏經校對，但我相信朱老居士所書

，不會有錯的。

                                                                比丘智諭

      前言

    此經有三種譯本，均收於大正藏第十七卷。第一種譯本為元魏時菩提流支所譯

，名「無字寶篋經」。元魏係拓跋氏所建，因為孝文帝改姓元，故稱元魏。亦稱後

魏、北魏。

    第二種譯本，即地婆訶羅初譯本，名「大乘離文字普光明藏經」。

    第三種譯本，地婆訶羅再次翻譯，名「大乘遍照光明藏無字法門經」。

    此經所闡，以般若為宗。般若漚和互為裡表，般若譯為智慧，漚和譯為方便，

為三乘所共秉，人天所遵循。三世諸佛，皆依般若波羅蜜而得成就。般若波羅蜜即

是佛性，即是阿耨多羅三藐三菩提。故曰「般若菩薩母，方便以為父，三世諸導師

，皆由此法出。」今以方便故，出二字法門。二字法門者，除修之道，智斷之功也


寶篋經

大方廣寶篋經蠡測

解題

解釋經文………………………………………………………………………………

大方廣寶篋經蠡測（卷上）

                                                                釋智諭撰

        解題

    【大方廣寶篋經

      宋天竺三藏求那跋陀羅譯】

    【大方廣】是大乘經之通稱。茲分別解釋如下：

    大者體也，方者相也，廣者用也。若依法藏大師解釋，大以包含為義，方以軌

範為功，廣則體極用周。若依此解，則方以義理立稱。所謂方者理圓，廣者用周。

此是約所證之法言。

    甚深法界之體，能包如虛空，湛寂而常住，故曰大。理圓無極，相賅無外，故

曰方。其用周遍無事不成，故曰廣。如果引申其義，則無不是謂之大，無不現謂之

方，無不造謂之廣。言大則事以理圓，言方廣則理以事周，總而言之，大方廣者，

在明大乘義也。此經體極法界而相用周遍，故曰大方廣。

    所謂寶者，經中義利不可思議，能令眾生出離生死，究竟佛道，故稱之謂寶。

    篋者，盛物之小箱。是譬喻之辭，用譬涵寶之意。

    經者，梵語修多羅，有貫穿義。本來修多羅譯為契經，國人喜用簡稱，故簡稱

曰經。貫穿者，以理貫文也。以理貫文謂之理教。理以正教，教以顯理，故曰理教

。

    宋天竺三藏求那跋陀羅譯。宋是朝代名，此宋是劉姓所建之宋朝。亦即南朝宋

齊梁陳之宋。天竺即印度也，求那跋陀羅是中印度人。三藏者即三藏法師之略稱。

通達經律論者，稱三藏法師。

    求那跋陀羅譯曰功德賢。求那跋陀羅通達大乘，故世稱摩訶衍。摩訶衍者，即

大乘也。本婆羅門種，因閱阿毗曇雜心，驚悟佛法深奧。乃捨家遠遁，出家受具。

    劉宋元嘉年間來中國，譯經凡百餘卷。後因欲講華嚴等經，以未諳宋言為歎。

旦夕禮懺求觀世音菩薩乞求冥應。夜夢白衣人，仗劍擎一人首來。遂為其易首，更

安新頭，便覺心神悅懌，備通宋言。

    年七十五歲圓寂。公卿會葬，備極哀榮。

        解釋經文

    【如是我聞。一時佛在舍衛國祇陀林給孤窮精舍。與大比丘僧千二百五十

      人俱。菩薩五千。】

    此為證信序，為去眾人之疑也。此有六種成就，「如是」為信成就。「我聞」

為聞成就。「一時」為時成就。「佛」為主成就。「在舍衛國……」為處成就。「

與大比丘僧……」為眾成就。以此六種成就，證明此經不虛，故曰證信序。

    佛將涅槃，阿難以四事問佛。一、佛在以佛為師，佛滅以何為師？二、佛在依

佛而住，佛滅依何而住？三、佛在有佛對治惡比丘，佛滅云何對治惡比丘？四、佛

滅後結集時，經首應安何語？

    佛答第一問曰，佛滅以戒為師。佛答第二問曰，佛滅依四念處而住。佛答第三

問曰，於惡性比丘，梵壇對治。惡性比丘指闡陀言，亦即車匿也。送太子越城出家

者。闡陀喜犯惡口，且不受諫勸。若有人諫勸，他便說：「大德，汝莫諫我。佛是

我家佛，法是我家法。我應教汝，汝莫諫我。」

    何故闡陀不說僧是我家僧呢？因為闡陀不與僧和合，所以不說僧是我家僧。

    阿難問，佛滅後對於這種惡性比丘，云何對治呢？佛答梵壇對治。梵壇者，即

默擯也。梵天若有天子犯罪，天王即別築一壇，置犯罪天子於其中，無與語者，故

曰梵壇。

    佛答第四問曰，經首應安，如是我聞，一時，佛在某處，與某些人宣說是經。

用這六種因緣，證明此經不虛，令後世眾生，去疑生信也。

    舍衛譯曰豐德，謂該城物豐而人賢也。時為波斯匿王所居。舍衛本是城名，國

名憍薩羅。今用城名，以代國名也。

    祇陀林給孤窮精舍。別的經多云祇樹給孤獨園。祇陀太子獻樹於佛，故曰祇陀

林。給孤窮即給孤獨長者。給孤窮長者，為佛造祇園精舍，供佛說法，故曰給孤窮

精舍。

    與大比丘僧千二百五十人俱。比丘有三義，即乞士、怖魔、破惡。「大」梵文

為摩訶。有大、多、勝之義。所謂大者，是等比丘，年德俱尊。多者，是等比丘

，博學多聞，通達內外經典。所謂勝者，是等比丘，知見殊勝，超過九十六種外道

。如此比丘，有一千二百五十人在一起。

    菩薩五千。菩薩具稱為菩提薩陲。菩提譯為覺，薩陲譯為有情。菩提薩陲者，

譯為覺有情。謂此等有情，自既覺悟，復能覺悟其他的有情也。簡單說，凡發菩提

心修菩提道的有情，稱為菩薩。如是等菩薩，有五千人。

    【爾時世尊住迦利羅華園場上。菩薩聲聞大眾圍遶而演說法。爾時文殊師

      利童子。與五百菩薩釋梵護世恭敬圍遶。往世尊所。至已頂禮佛足。遶

      七匝已。�艂中@面。及菩薩眷屬亦坐一面。】

    爾時世尊正在迦利羅華園場上，與大眾說法。內中有菩薩與聲聞人。

    爾時文殊師利菩薩以下，為發起序。童子寓有純真之意。與五百菩薩，及釋梵

護世，恭敬圍繞往世尊所。文殊師利所率領五百菩薩。釋是帝釋天人，梵是色界天

人，護世是四王天人。四天王護四部洲，故曰護世四王。此護世四王眷屬，有龍、

鬼、神等。此「釋梵護世」其他的經亦曰天龍鬼神。

    至已頂禮佛足以下明見佛禮儀也。頂禮佛足表敬，遶佛七匝表慕，總為一心恭

敬也。遶佛或三匝，或七匝，或百千匝，總須單數，且須心記匝數。

    �艂中@面，即退坐一面也。�艂分麥蚺貌k，一不太遠，二不太近，三不擋眼前

，四不在後，五不在高處，六不處上風。

    及菩薩眷屬亦坐一面。即菩薩釋梵護世等眷屬，亦�艂中@面。菩薩既至佛所，

須先具儀以後，方敢請佛說法，不可輕率啟問。

    【爾時文殊師利童子白世尊言。今日如來為說何法。隨次續說勿令斷絕。】

    具儀以後，文殊師利啟問曰，世尊今天，正和大眾演說何法呢？希望繼續演說

，勿為我的到來，令說法間斷。因為文殊師利等，於說法中間方到來的。所以請佛

繼續演說，勿使說法間斷。

    【時大德須菩提語文殊師利。世尊先為聲聞說法。文殊師利。我今請汝說

      菩薩法。】

    須菩提譯曰善現。當時向文殊師利言，文殊師利菩薩，世尊正和我們說聲聞乘

法。現在請你說菩薩法，令我們聽聽。

    聲聞乘法，重於言教，不見佛性，因為佛性非言語文字故。以不見佛性，乃得

聲聞乘道。緣覺乘法，重於義理思惟，不見佛性。何故不見佛性？因為佛性非心緣

相故。以不見佛性，乃得緣覺乘道。菩薩法以行為貴，旨在普度一切眾生。而眾生

者，即我法身也。故菩薩法能見佛性，乃至能究竟成就阿耨多羅三藐三菩提。

    【於時文殊師利童子語須菩提。大德今用菩薩法為。大德須菩提。一切聲

      聞及與緣覺非菩薩法器。須菩提言。文殊師利唯願演說。諸器眾生自當

      聽受。】

    當時文殊師利菩薩語須菩提言，大德須菩提，你要聽菩薩法嗎？但是你要知道

，一切聲聞緣覺非菩薩法器呀！這不是文殊菩薩藐視聲聞緣覺，實是菩薩有意激勵

，令聲聞緣覺人迴小向大。

    須菩提言，文殊菩薩，請你演說。是法器者，及不是法器者，都願意聽受。

    【文殊師利童子報言。大德須菩提。汝今能知是佛法器及非器耶。須菩提

      言。文殊師利我等聲聞因他聲解。豈能得知是佛法器及非器乎。文殊師

      利。我請汝說是佛法器非佛法器。】

    文殊師利問須菩提說，大德須菩提！你能知道怎樣是佛法器，怎樣不是佛法器

嗎？

    須菩提回答說，文殊師利！像我們聲聞乘人，只能因佛的音聲言教而解悟，所

解甚淺。所以不能知道是佛法器，或者非佛法器。

    所謂是佛法器，是諸大菩薩。諸大菩薩廣度眾生，續佛慧命。即如平常我們所

說，能承擔如來家業者。如是之人，方堪稱為法器。非是心智狹小的聲聞人，所能

知者。所以須菩提言，我等聲聞豈能得知。

    文殊師利！我請汝說，是佛法器，非佛法器。須菩提請文殊菩薩說，是佛法器

，非佛法器。以是請法因緣，於是有這部大方廣寶篋經之產生。故知須菩提發起請

法，誠功德無量也。

    【文殊師利言。大德須菩提。諸入正位皆是非器。已為法界所繫持故。若

      觀法界而不捨放一切眾生。不墮正位不共結住。如是等人是佛法器。】

    此一段文，是總說是器與非器。以下所說，皆是為解釋這一段文而說。可視為

是這一段文的申述。

    諸入正位皆是非器。入正位者，取涅槃也。意思是說，凡急於證涅槃，不發心

度眾生者，皆非佛法器。

    已為法界所繫持故。為甚麼非佛法器呢？因為入正位者，即為法界所繫持故。

法界即是涅槃界，入正位者即為涅槃界所局，故曰為法界所繫持。

    聲聞乘人急取涅槃，早證空性，偏空滯寂，不能代佛弘化，故非為法器也。文

殊菩薩如此說法，旨在欲令聲聞人迴小向大也。今說是法器與非法器，實已寓貶小

褒大，望小乘人能起菩薩行也。

    若觀法界，而不捨放一切眾生。是言若人深入法界，然卻不捨放一切眾生。雖

證涅槃卻不住涅槃，為憐愍一切眾生故，秉大悲入生死廣行度化也。

    不墮正位，不共結住。菩薩雖證涅槃卻不住涅槃，雖入生死度眾生卻又不住生

死，故曰不共結住。結住者，是住煩惱的別名。而煩惱是生死的根源。菩薩以悲導

智，所以不住涅槃。菩薩以智導悲，所以不共結使不住生死。如是等人，是佛法器

也。

    【復次大德須菩提。若到學法無學法界為所縛者。捨一切眾生焦然結縛。

      心生疲倦怖畏三界。乃至一念不樂住結。是等名為非佛法器。大德須菩

      提。若有能盡未來際劫。發大莊嚴不怖不畏。行三界行不為三垢之所染

      污。於生死中起園觀想。欲樂諸有不集有行。如是等人名佛法器。復次

      大德須菩提。若無欲染示現染欲。非為瞋惱示現有瞋。不為癡覆示現有

      癡。除斷結使現住三界。導引眾生無有自高。荷擔重任一切眾生。能令

      無上三寶種性。具足不斷住三昧門。如是等人名佛法器。】

    若到學法無學法界，為所縛者下，明小乘果也。小乘三果以前，皆為有學，四

果為無學。小乘人為無漏所縛，恐怖於三界，故捨一切眾生而不度。

    焦然結縛，言一切眾生被煩惱所燒，故曰焦然於結縛。小乘有學無學人，只顧

自己解脫，於一切焦然眾生捨而不顧。

    心生疲倦怖畏三界。對於入三界度眾生之事業，心生疲倦。因為既出生死，對

於三界深生怖畏故。

    乃至一念不樂住結。甚而言之，對於住結使留三界之心，一念都不生。如是人

等，是名非佛法器。故知只顧自了，不興慈悲不度眾生者，非佛法器也。

    大德須菩提！若有能盡未來際劫，發大莊嚴。發大莊嚴者，發無上菩提心也。

菩提行略說有六種，即布施持戒忍辱精進禪定般若。若盡於未來劫，行六度救眾生

，斯為大莊嚴。對於大莊嚴之內容，經中尚有詳細解說。

    不怖不畏，行三界行。對於三界生死，不怖不畏，肯入三界行於三界。三界行

者，六波羅蜜也。菩薩行於布施持戒忍辱精進禪定般若，悉為度三界內眾生。故六

波羅蜜，為三界行。

    不為三垢之所污染。三垢者，貪瞋癡也。如此三法，染污真心，故稱之為垢。

以不為三垢污染故，乃能於生死中，起遊園觀之想。

    欲樂諸有，不集有行。有者三有，即欲界有、色界有、無色界有。落於三有者

，以五法為「集」。五法者，無明、行、愛、取、有。此五法集，則成乎業，以業

故受苦。菩薩雖入三有，然不以五法集業，故雖行而不為業。所以說欲樂諸有，不

集有行。如是等人，名佛法器。

    復次大德須菩提下，再度解說是器非器。

    若無欲染示現染欲下，言菩薩實無貪瞋癡，而示現有貪瞋癡也。欲染者，即貪

也。何故菩薩無三毒，而示現有三毒呢？因為菩薩欲入三界度眾生故。貪瞋者，局

乎欲界。癡之為法，通乎三界。若貪瞋癡永斷，便可出三界矣。

    今菩薩發大悲心，入三界度眾生，故示現有貪瞋癡。此與「欲樂諸有，不集有

行」是同樣的道理。

    除斷結使，現住三界。菩薩已無貪瞋癡，故煩惱結使已斷。煩惱結使斷故，本

不應住於三界。然為度眾生故，示現住於三界。示現住三界者，為導引眾生，出三

界生死也。

    導引眾生，無有自高。雖然菩薩能導引眾生，出於三界生死，但菩薩卻無貢高

我慢。以無我心，興大慈悲，恒順眾生也。聲聞人入正位取涅槃，即是我慢心也。

菩薩則不然，所有施作，不為自求，但為度脫一切眾生，故無有自高也。

    荷擔重任，一切眾生能令無上三寶種性，具足不斷，住三昧門。荷擔重任者，

續佛慧命也。續佛慧命者，能令一切眾生三寶種性不斷也。住三昧門，令一切眾生

心住一緣，不為邪外所亂也。如是住三昧門者，即令三寶種性具足不斷也。如是等

人，名佛法器。

    【大德須菩提語文殊師利。法性是一如一實際。云何分別說器非器。文殊

      師利言。大德須菩提。譬如陶家以一種泥造種種器。一火所熟或作油器

      蘇器蜜器或盛不淨。然是泥性無有差別。火然亦爾無有差別。如是如是

      。大德須菩提。於一法性一如一實際。隨其業行器有差別。蘇油器者喻

      聲聞緣覺。彼蜜器者喻諸菩薩。不淨器喻小凡夫。】

    須菩提問文殊師利曰，法性是一如，是一實際，你怎麼分別說是器，是非器呢

？

    一者不二，如者不異。如是不二不異，是一真法界。一真法界中，無有器非器

的分別。你怎麼分別說，是器是非器呢？若這樣分別，豈非有二有異了嗎？若有二

有異，怎會是一真法界呢？須菩提如此問者，總難文殊師利菩薩，器非器之說也。

    文殊師利菩薩以譬喻回答。譬如陶器家所作的陶器，泥雖是一，卻能成種種不

同的陶器。火雖是一，卻能燒成種種不同的陶器。這便說明器皿雖有種種不同，但

泥性火性卻是不二。泥性火性雖然不二，卻因器而現差別。雖是一泥所現，一火所

成，卻有種種器出現。有的可作油器，有的可以盛酥，有的可以盛蜜，還有的則盛

不淨之物。

  「如是如是」應為如是大德須菩提！於一法性，一如一實際，隨其業行，器有差

別。法性雖然是一，但是菩薩行度生之業，聲聞人行自度之業。所以有器與非器之

差別。此即說明法性雖然不二，機感有所不同也。

    酥油器者，喻聲聞緣覺。蜜器者喻諸菩薩，不淨器喻凡夫。此是以譬合法也。

    【須菩提言。文殊師利。頗有是器說名非器非器為器。文殊師利言有須菩

      提言。何者是也。文殊師利言。大德須菩提。一切結使名為非器。一切

      結習名為非器。是名非器。是亦說名為佛法器。若斷一切諸煩惱者。如

      是之器非佛法器。】

    須菩提問文殊菩薩言，有沒有是法器，卻說名非法器，非法器卻說名是法器的

呢？

    文殊菩薩言，一切結使，名為非器。一切結習，名為非器。但是菩薩為度眾生

，留惑潤生，還入三界。不斷煩惱，救度一切。是諸菩薩示現具煩惱入生死，看來

似非法器，然而事實上，實是佛之法器也。

    結使與結習不同，結使者，煩惱正使也。結習者，煩惱殘餘習氣也。正使者猶

如風吹樹搖，樹之所以搖者，是為風所使也。風息以後，樹雖不假風吹，然有餘勢

搖動不已。如此情形，類同習氣也。

    阿羅漢已斷正使，尚有習氣。辟支佛則侵及習氣。例如難陀成阿羅漢，已斷貪

欲正使。然因過去習氣尚在，所以問訊時，總喜先與女人講話。

    一切結使與結習，總名曰煩惱。若斷一切煩惱者，如是之器，則非法器。因為

斷一切結使者，是聲聞人。斷一切結習者，是緣覺人。聲聞緣覺，雖斷煩惱，而不

名法器也。

    菩薩不斷煩惱，似非是器，而實是法器。聲聞緣覺，斷一切煩惱，似是器，而

實非法器。此即文殊菩薩回答之意也。

    【須菩提言。所言器者為何所盛。文殊師利言。無盛為盛。若所盛不漏知

      是完器。若所盛漏失知是破器。大德須菩提。猶如虛空是諸藥木叢林之

      器。然非是器。如是大德須菩提。菩薩亦爾。是佛法器然非是器。大德

      須菩提。猶如從地出生諸樹。以空器故得有增長。如是大德須菩提。菩

      薩從諸善心出生。為般若波羅蜜器之所增長。】

    須菩提言，所言法器者，為何所盛？須菩提解空第一，深達般若波羅蜜，是故

有此一問。因為若器有所盛者，即有能所。若有能所，即非般若波羅蜜。故須菩提

此問，實是有意而發也。

    文殊師利言，無盛為盛，若所盛不漏知是完器，若所盛漏失，知是破器。無盛

為盛者，直接點明如虛空之包容一切也。虛空包容一切，即是無盛而盛，盛而無盛

也。虛空雖包萬法，而無能所。雖無能所，而不漏失一切萬法。菩薩雖度眾生，而

不取眾生相。正以不取於相，始能行無緣慈悲度盡一切眾生。

    所盛不漏是完器者，明菩薩心包太虛量周沙界也。若盛漏失知是破器者，譏聲

聞緣覺人也。譏聲聞緣覺不度眾生，漏失一切眾生，是破器非法器也。

    大德須菩提下，以虛空為喻，明般若波羅蜜也。如虛空盛一切藥木叢林，然虛

空無有局限，不得謂為器也。因為虛空無相，無能所故。

    大德須菩提！菩薩亦爾。菩薩發阿耨多羅三藐三菩提心，如虛空一般。雖然圓

包一切無有漏失，卻非是器。若是器者，必有局限。若有局限，即是漏失。故曰是

佛法器，卻非是器。

    大德須菩提！猶如從地出生諸樹，以空器故有增長。以地譬心，以虛空譬般若

波羅蜜。地能生一切草木，菩薩善心，能出生一切五乘。所謂菩薩善心者，即無上

菩提心也。

    菩薩發阿耨多羅三藐三菩提心度一切眾生，以般若波羅蜜為方便，令一切眾生

善根增長也。云何為般若波羅蜜方便呢？菩薩以空為方便，以無相為方便，以無所

有為方便，以無分別為方便，以無住為方便，以不可得為方便，行深般若波羅蜜多

，令眾生善根增長也。故曰為般若波羅蜜器之所增長。

    【須菩提言。而是菩薩何所增長。文殊師利言。如虛空增長。菩薩增長亦

      復如是。而是菩薩無有增長亦無退減。何以故。不增結使不退佛法。】

    須菩提又問，而是菩薩何所增長？

    當知法性一如一實際，云何有增長？若有增長，則非一如。須菩提此問，仍屬

知而故問，有意難文殊師利菩薩也。於第一義中，無有法增，亦無有法減。若謂有

增有減，是人即失第一義。

    文殊師利言，如虛空增長。我們都知道，虛空不動無有增長，虛空清淨無有諸

惡，虛空寂靜無有虛妄造作，虛空湛然無有染污。所以虛空性者，妙湛總持不動也

。

    若人能如是持者，即是增長菩提，增長三乘道果。增長菩提增長三乘道果者，

即是顯現本具之佛性也。以佛性逐漸顯現故，假名說為增長。以假名說為增長，所

以度盡無量無數無邊眾生，實無有一眾生得滅度者。

    文殊菩薩接著說，菩薩增長亦復如是。亦復如是者，如虛空一樣也。只為令一

切眾生圓現真如法性，而不取著於相也。所謂真如性本具，虛妄法不生也。如果取

相，皆是虛妄。不但取著離生死法是虛妄，取著證無漏法亦是虛妄。

    菩薩發無上菩提心等同虛空，其心不動，其心清淨，其心寂靜，其心湛然，故

其心無增無減。不增結使，不退佛法。如是故能行空不證，入有不著也。

    【須菩提言。文殊師利佛法結使有何差別。文殊師利言。大德須菩提。如

      須彌山王光所照處悉同一色。所謂金色。如是須菩提。般若光照一切結

      使悉同一色。謂佛法色。是故須菩提。佛法結使以般若慧觀等無差別。

      是故大德須菩提。一切諸法皆是佛法。須菩提言。文殊師利。以何緣故

      一切諸法皆是佛法。文殊答言。如佛智所覺。】

    須菩提言，文殊師利，佛法結使有何差別？

    汝既言不增結使，不退佛法。那麼佛法結使有何差別呢？因為聲聞人即是斷見

思結使，取證於有餘涅槃。所以須菩提，有此一問。

    須知文殊菩薩所說不增結使，不退佛法者，即是結使不增，佛法不退義也。不

增不退者，即妙湛總持不動義也，實非分別佛法與結使也。

    文殊菩薩舉譬喻說明。文殊師利言，如須彌山王，光所照處，悉同一色，所謂

金色。須彌山出海八萬四千由旬，入海八萬四千由旬。其外圍繞有八山，其高度依

次而減。故須彌山最高。稱須彌山王。須彌山四寶所成，四寶者，金銀琉璃玻璃。

其光照耀，悉同金色。

    以上先舉譬喻，以下以法合之。般若光照一切結使，悉同一色。此所謂照者，

非是照耀之謂。是言般若智慧光照之下，一切結使悉同一色也。

    先舉喻以事明，後說法以理顯。須彌山能照物不能照理，般若智照，理事俱盡

。於般若智照之下，一切法無非佛法也。

    是故須菩提！佛法結使以般若慧觀，等無差別。為甚麼呢？因為般若智是無分

別智。所以照見一切法，悉皆無二，悉皆平等，悉皆空寂，悉皆不可得。所以用般

若智慧，可以照知佛法結使無有差別。

    是故大德須菩提下，直接道破，以法無差別故，所以一切法皆是佛法。

    須菩提言，文殊師利！以何緣故，一切諸法皆是佛法？文殊答言，如佛智所覺

。

    須菩提問曰，汝以何緣故，知一切法皆是佛法呢？如果一切法皆是佛法，難道

修一切外道法，亦是佛法嗎？若一切外道法皆是佛法，那麼又何必修學佛法呢？如

果一切法皆是佛法，然則修外道法，亦當成佛。

    文殊師利答言，如佛智所覺，所以我說一切法皆是佛法。一切法本來一相，一

切法本來無相，一切法本來寂滅。然眾生癡迷，妄起分別，見有一切法差別相耳。

故眾生迷惑，於畢竟空中，虛妄分別一切法。不知一切法，原是畢竟空也。所以佛

智所覺，知一切凡夫外道，皆迷惑顛倒。為令眾生遠離顛倒執著故，所以令眾生遠

離外道法，修學佛法也。

    如佛智所覺。佛智者何智？佛證無分別智，故知一切分別。知一切差別法，悉

無分別也，如是之智謂之差別智。無分別智名實智，差別智名權智。佛以權實智，

知一切法分別即無分別，無分別即分別。知一切法空即是有，有即是空，空不異有

，有不異空。所以文殊菩薩言，如佛智所覺。

    【又問。云何如佛智所覺。文殊答言。如汝初始後亦如是不離如故。是以

      說言如佛智所覺。又問。所言初後云何初後。文殊答言。初空後寂故名

      初後。】

    須菩提又問，云何如佛智所覺呢？文殊菩薩回答的很妙。文殊言，如汝初始，

後亦如是，不離如故。

    須菩提初生之時，家中財物一切庫存，一時皆空。這便是如汝初始。後來須菩

提出家修道，佛印其解空第一，這便是後亦如是。初後皆空，空則不二不異，故曰

不離如故。這是說明佛以空智，知一切法皆如。以一切法皆如故，說言一切法皆是

佛法。

    須菩提又問，所言初後，云何初後。你所言初後者，怎麼是佛智的初後呢？文

殊答言，初空後寂故名初後。

    「初空」者，是說本覺。一切法本空，所以初空是佛本覺。後寂者，是說佛究

竟覺。佛以修道因緣，證得諸法寂滅相，故曰後寂。於是可知初空後寂者，是一實

相智也。佛徹證實相智，故知一切法皆是佛法。何以故？以一切相皆是實相也。

    【須菩提言。空之與寂有何差別。文殊師利言。大德須菩提。於意云何。

      如生金與熟金有何差別。答言。以言說故而有差別。文殊師利言。如是

      大德須菩提。以言說故言空言寂。若有智者不著文字不執文字。】

    須菩提言，空與寂有何差別？我們要知道，空是本來面目，寂是修治所得。空

是本覺，寂是始覺，若始覺合於本覺，便名究竟覺。始覺合於本覺，則是不二不別

。所謂始本者，只是言說分別，而覺體原是一也。故文殊師利，以生金熟金喻明。

    生金經過煉治而成熟金。然金性是一，生之與熟，不礙金性為一。是知生金熟

金，只是取相言說而已。

    所以文殊問曰，生金與熟金，有何差別？須菩提回答說，以言說故有差別。

    文殊師利答言，如是大德須菩提，所謂空之與寂，不過是言說分別而已。若人

執著文字相言空言寂，皆是徒有言說而無實義。所以有智者，不著文字相，不執文

字相。

    其實世人皆是因為執著言語文字相，方成為凡夫的。世人分別人我是非，無非

都是分別言語文字相。因為一切法性空寂，不可執取不可分別。眾生徒以相、名、

妄想，產生分別競爭。

    【須菩提言。文殊師利。凡夫智者有何別相。文殊師利言。大德須菩提。

      如佛所說以業相故名為凡夫。以業相故名為智者。須菩提言。文殊師利

      。業有何相。文殊師利言。因緣為相。隨其所行有差別名。若無所行則

      無別名。凡夫有行有差別名。慧者無行無差別名。有無中間名為聖行。

      然此聖行於諸凡夫名為非行。】

    須菩提問曰，凡夫智者，有何別相？汝說佛智，我已知之。凡夫智有何不同之

相呢？

    文殊師利言，大德須菩提！如依佛所說，以業相故名為凡夫。所以以業相故名

為凡夫智。是故當知，所謂凡夫智者，皆世智辯聰也。

    何謂業也？經云若行以煩惱因緣，便名為業。此業當受後有。若行無煩惱因緣

，則不受後有。故雖行而不名為業也。云何為煩惱？煩惱者無明也。亦就是說，以

無明故名為凡夫，以無明故，名為凡夫智。

    須菩提言，文殊師利！業有何相？文殊師利言，因緣為相。

    所謂因緣者，即業之別名也。因為不假因綠，便不能成業也。無明生行，「行

」即是業，換句話說，業以因緣造作為相。故文殊菩薩言，隨其所行，有差別名，

謂凡夫智也。隨其所行者，起煩惱造作也。

    若無所行，則無別名。如果無有煩惱，亦無造作，則無凡夫的別名了。無有別

名，則與佛智一如一實際了。

    凡夫有行，有差別名。智慧者無行，無差別名。有無中間，名為聖行。

    凡夫之行，以無明行愛取有五種因緣，故有差別名。智慧者無無明行愛取有為

因緣，不漏落於三界，故無差別名。

    有無中間，名為聖行。聖行者，正行也。故八聖道亦名八正道。正行者，不偏

凡夫之有，亦不偏慧者之無。若偏有，則墮凡夫，若偏無則墮二乘。故有行有差別

名者，凡夫也。無行無差別名者，二乘也。有無中間名聖行者，菩薩也。此即菩薩

行不住生死不住涅槃義也。

    然此聖行，於諸凡夫名為非行。凡夫行者，由無明行愛取有為因緣，故須受生

死果報。但此種聖行，雖示同生死，而不是無明行愛取有為因緣。所以不被業繫，

非是果報，不受後有。而是隨意受生，自在無礙，非同凡夫之行，故曰於諸凡夫，

名為非行。

    【又問文殊師利。所言聖者為何謂也。文殊答言。同入無著無諍句故。】

    須菩提又問文殊菩薩說，文殊師利，你所謂聖行，究竟甚麼意義名為聖者呢？

文殊答言，同入無著無諍句故。同入無著無諍者，言一切法同入無著無諍句也。

    何謂無著無諍？徹證諸法畢竟空，則入無著無諍。徹證諸法無相，則入無著無

諍。徹證諸法無我，則入無著無諍。徹證諸法平等，則入無著無諍。徹證諸法如如

，則入無著無諍。徹證諸法畢竟淨，則入無著無諍。徹證諸法無分別，則入無著無

諍。乃至徹證諸法不可住、不可取、不可得、無所有，則入無著無諍。

    如是證入無著無諍，是即為聖者也。換句話說，聲聞人取於無漏，便是有著。

既已有著，便有分別。既有分別，則便有諍。故不得謂聖者也。

    【又問。文殊師利。頗有諸法亦入無著無諍句不。文殊言有大德須菩提。

      須菩提言。何者是也。答言。須菩提。一切眾流入大海已為一�]味。如

      是須菩提。一切諸法皆悉入於無著無諍同為一味。謂解脫味。】

    須菩提又問曰，文殊師利，頗有諸法，亦入無著無諍句不？除聖者以外，有沒

有其他的法，亦入無著無諍句呢？文殊菩薩答言，有，大德須菩提！

    須菩提問言，既然還有，究竟是那些法呢？文殊師利先舉例說明。例如一切水

流，入於大海以後，皆成一鹹味。一切法亦復如是，入於解脫，同是無諍無著一味

。

    何謂解脫？所謂解脫者，不生不滅也，不動也，不可取也，清淨也，平等也，

無別異也，到彼岸也，除無明也，離我我所也，寂靜純一無二也。以如是故，若入

於解脫，便是一味。

    【須菩提言。解脫何事說名解脫。文殊師利言。大德須菩提。以何因緣故

      或有縛者或有無縛。須菩提言。無智故縛。文殊師利言。如是斷無智故

      名為解脫。】

    須菩提問文殊菩薩言，解脫何事說名解脫？意思是說，解脫何法名為解脫呢？

    文殊師利言，大德須菩提！以何因緣故說為有縛，以何因緣故，說為無縛呢？

    須知有縛故有解，無縛焉有解？眾生以無智故名曰被縛。以智慧明照故，說名

解脫。故解之與縛，只有言說而已。事實上不過覺與迷罷了。所以須菩提問解脫，

文殊菩薩卻以有縛無縛作答。

    須菩提言，無智故縛。文殊師利言，如是斷無智故名為解脫。

    無智者，無明也。斷無明者，明也。所以無明則名縛，智明則曰解。二乘人斷

見思未破無明，了分段生死，未了變易生死。無明者習氣也，聲聞乘斷正使未斷習

氣，故未為究竟解脫也。

    【須菩提言。諸法平等云何說智及與無智。文殊師利言。如春熱時名為熱

      水。如冬降寒名為冷水。然其水性無有差別。如是須菩提。不正思惟煩

      惱所熱名為無智。若正思惟名曰為智。然其此中無有士夫。名智無智。】

    須菩提言，諸法平等，云何說智及與無智？一切法平等一如無有差別，云何說

有智與無智的差別呢？

    文殊師利言，如春熱時各為熱水下，仍是先舉喻說明。意思是說，非是法性有

所差別也，而是眾生根機不同，見有差別。

    猶如水性是一，然而春熱時名為熱水，冬寒時名為冷水。非是水性有異也，乃

境遇不同，故名冷熱也。

    智與無智亦復如是，非是法性有二，而是不正思惟，煩惱所熱，則名無智。如

果正思惟，則名為智。是知正思惟可成八正，不正思惟則翻成八邪。

    然其此中，無有士夫，名智無智也。士夫者，即「人」也。其中無有人名智者

，名無智者也。此即說明，一切法唯因果無人也。正思惟則成智，不正思惟則成無

智。所謂唯因果無人者，唯心所造也。一心迷則成無智，一心覺則成智明。覺迷雖

殊，然心原是一。

    【須菩提言。文殊師利。此義難覺。文殊師利言。大德須菩提。行二行故

      。須菩提言。是義難見。文殊師利言。無慧眼故。須菩提言。此義難入

      。文殊師利言。不得底故。須菩提言。此義難知。文殊師利言。增上慢

      故。須菩提言。此義難覺。文殊師利言。捨離覺故。須菩提言。此義難

      脫。文殊師利言。樂樔窟故。須菩提言。此義難思。文殊師利言。是中

      無相行故。須菩提言。此義難覺難觀。文殊師利言。是中無言說故。須

      菩提言。此義叵得。文殊師利言。是中乃至無少義故。須菩提言。此義

      乃是智者所解。文殊師利言。解自心如故。】

    須菩提聞說是法以後，對文殊師利菩薩說，此義難覺悟也。文殊師利言，大德

須菩提，因為你行二行故。捨生死取涅槃，故名行二行。

    須菩提言，是義難知難見呀！文殊師利言，因為你沒有真空慧眼故。真空慧眼

，能見中道義。聲聞偏空慧眼，只能見偏真。

    須菩提言，此義難入。這種甚深道理，我不能悟入也。文殊師利言，不得底故

。言汝聲聞人入法不究竟，不如大象過河，直至其底也。聲聞人於法，只得半字，

不得滿字。

    須菩提言，此義難知。我不能了解也。文殊師利言，因為你懷增上慢故。增上

慢者，於畢竟空中，以我見心，見有生死有涅槃也。

    須菩提言，此義難覺。文殊師利言，因為你捨離覺故。甚麼原因呢？所謂覺者

，順乎中道，不取有不取無。但是你不順中道，於生死涅槃取著有無，故實是捨離

乎覺也。

    須菩提言，此義難脫。文殊師利言，樂樔窟故。所謂脫是解脫。須菩提的意思

是說，我難以此義獲得解脫也。文殊菩薩回答說，只為你樂著於有餘涅槃的樔窟呀

！

    須菩提言，此義難思。文殊師利言，是中無相無行故。若無相無行，云何能思

想呢？

    須菩提言，此義難覺難觀。文殊師利言，是中無言說故。覺觀者，皆分別心也

。粗心分別曰覺，細心分別曰觀。文殊師利言，是中無言說相故，所以不能覺觀。

    須菩提言，此義叵得。文殊師利言，是中乃至無少義故。叵得者，不可得也。

須菩提言，此義不可得。文殊師利言，是中本無有「義」可得呀！何以故？是義者

，畢竟空。二乘智劣，竟於畢竟空中，欲有所得也。

    須菩提言，此義乃是智者所解。文殊師利言，解自心如故。解自心如者，「如

」是不二不異義。此心若如，即不見一切法。經云不見一切法，即見般若波羅蜜。

所以不見一切法者，是不取於相也。以不取於相故，所以此心不隨境轉。故稱此心

如如不動。若能不取於相，如如不動，便是智者，能為人演說般若波羅蜜。不取於

相如如不動，是名解自心如者。

    【文殊師利。如來所說謂利非利。何故世尊說如是句。文殊師利言。大德

      須菩提。所言利者名不可得。於是事中欲有所得。是利名非利。大德須

      菩提。又復利者名為寂靜。是中若起身心之行。是利名非利。是故如來

      說利非利。】

    須菩提問文殊師利菩薩說，文殊師利！如來所說，謂利非利。何故世尊說如是

句？文殊師利言，所言利者，名不可得。於是事中欲有所得，是利名非利。

    何以說利名不可得呢？因為不可得心，與無上菩提相應。二乘心有所得，故永

不與無上菩提相應。故經云有所得者，名聲聞緣覺。若以凡夫言，若心有所得，必

生貪瞋癡。以貪瞋癡故，必造諸惡業。造諸惡業，必墮惡道，失於大利。

    於是事中，欲有所得者，是於不可得中欲有所得也。以有所得心，小則墮諸惡

道，大則不證無上菩提。是則無所得之利，反名為非利了。

    文殊再稱須菩提曰，又復利者名為寂靜。寂靜者，即無上菩提也。故大集經云

：「夫菩提者，清淨寂靜光明無諍。」以寂靜故，不起身口意三業，不為後世生死

作因緣。故佛說是利。若於寂靜中，起身口意三業，則是利名為非利了。故曰是中

若起身心之行，是利名非利。是故如來說利非利。

    【須菩提言。如佛所說一切法非法。此何謂也。文殊師利言。大德須菩提

      。如佛所說能知我法如筏喻者。法尚應捨況復非法。若法應捨則不名法

      不名非法。】

    須菩提問文殊菩薩言，如佛說一切法非法，這是甚麼意思呢？

    如金剛經中佛說一切法，皆是非法，是名一切法。因為說法者，無法可說，是

以假名說法也。以佛於然燈佛所，無有法得阿耨多羅三藐三菩提故。故金剛經云，

若人言如來有所說法，即為謗佛。所以經中佛言，知我說法如筏喻者。既如筏喻，

故知說法者，即非說法，是名說法也。

    所以文殊師利菩薩亦引用金剛經云，大德須菩提，你若問佛說一切法非法的道

理，先要明白佛所說，知我說法如筏喻者。若能明白如筏喻的道理，便明白何以說

一切法非法了。因為佛於經中說「法尚應捨，況復非法？」既然法與非法，皆如筏

喻一樣，應當捨離，則不名法，亦不名非法了。

    我們必須要瞭解，既然說一切法非法。當然非法即是一切法了。因為一切法非

法，所以法即應捨。非法即一切法，所以非法亦應捨。以法非法悉無所得故。

    【須菩提言。文殊師利。如來佛法可非法耶。文殊師利言。大德須菩提。

      如來佛法無有決定。若無決定則不應說是法非法。是故佛說一切法非法

      。】

    須菩提問文殊菩薩言，文殊師利！如來的佛法，亦可說是非法嗎？

    文殊師利菩薩言，大德須菩提，如來佛法無有決定。如來佛法者，即阿耨多羅

三藐三菩提法也。然而「若有定法，即不名阿耨多羅三藐三菩提。」所以說如來的

佛法，無有決定。以如來佛法無有決定故，所以不應說是法，或是非法。

    如果說是法，便是決定得於法。如果說是非法，便是決定得於非法。既然「法

」不可得，「非法」亦不可得，故佛說一切法非法。

    【須菩提言。希有文殊師利。新行菩薩聞如是說而不驚怖。文殊師利言。

      汝意云何。師子王子聞師子吼有驚怖不。如鴈王子行虛空中畏墮空不。

      須菩提言。不也文殊師利。文殊師利言。如是須菩提。若有如來種性菩

      薩。去至如中從如出生。聞一切法一切音聲一切所說而不驚畏。】

    須菩提言，希有文殊師利，新行菩薩聞如是說而不驚怖。此係須菩提讚歎文殊

師利菩薩，希有難值。以如是方便善巧演說法要，明了易悟。能令新行菩薩，聞如

是說而不驚怖。不驚怖者，聞而能契法入心也。文殊師利菩薩，卻歎新行菩薩種性

純淨，善根深厚。文殊菩薩言，須菩提汝意云何？師子王所生之子，聞師子吼，有

驚怖不？

    師子是百獸之王，故曰師子王。師子若吼，百獸不堪。然師子王之子，聞之不

驚不怖。以有師子種性故，所以不驚不怖。

    復舉例言，如鴈王子行虛空中，畏墮空不？鴈王子有鴈王種性，故不畏墮空。

故須菩提言，不也文殊師利。

    文殊師利言，如是須菩提以下，解說新行菩薩聞如是說而不驚怖的原因。

    如者是諸法不二，諸法不二，真實不虛，故曰真如。來者不二諸法，以諸法現

有，故曰來。雖然諸法現有，然一切皆如。初入此法，曰入不二法門。究極此法者

，曰阿耨多羅三藐三菩提。

    故知如者，二不二也。來者，不二二也。如者諸法實相也，來者實相諸法也。

如者無量即空也，來者空即無量也。如者無來無去，來而無來，去而無去。來者無

來而來，無去而去也。如者空寂湛然，來者起滅宛然。如是之義，故曰如來。

    如來種性，種者，能生之義。性者，有不改之義。如來種性者，不改於圓現佛

性，畢竟成佛也。絕不墮二乘種性也。若有具如來種性的菩薩，去至真如法性之中

，從真如法性中出生。洞達一即一切，一切即一。所以聞我所說一切法，一切音聲

，一切所說而不驚怖。

    【大德須菩提。凡有畏者於何而畏。須菩提言。若以我見為實有者是則有

      畏。文殊師利言。菩薩解知了我見故。於一切法一切音聲一切所說不生

      驚畏。】

    文殊師利言，大德須菩提！凡有畏者，於何而畏？凡有畏懼驚怖者，於何而產

生畏懼驚怖呢？

    須菩提言，若以我見為實有者，是則有畏。一切畏懼驚怖，皆由我見而生。若

無我見，便無畏懼驚怖了。

    文殊菩薩言，菩薩解知了我見故，於一切法一切音聲一切所說，不生驚畏。

菩薩云何解知了達我見呢？菩薩了達一切法無性無我，故不生我見。知一切我見，

皆虛妄故。菩薩知一切法無性無我，皆如空華，所以於一切法一切音聲一切所說，

不生驚畏。若人於空，於如幻而生驚畏者，是大癡人也。知一切法空，知一切法如

幻，知一切法無性無我而不驚畏者，是人為入佛知見也。

    【須菩提言。文殊師利。若其菩薩知解我見。何不得果。文殊師利言。無

      有菩薩得證果者。菩薩之人唯觀察知。為趣佛智不取果證。菩薩常於一

      切眾生修行大悲。雖知我見不墮證果。】

    須菩提言，若菩薩知解我見，洞達一切法無性無我，洞達一切法空寂如幻。如

是則了達無上菩提矣。云何如是菩薩，不取證佛果呢？

    文殊師利言，無有菩薩得證果者。既然諸法無性無我，云何於無性無我中得果

呢？既然諸法空寂如幻，云何於空寂如幻中得果呢？佛言無有法得阿耨多羅三藐三

菩提，若有法得無上菩提，然燈佛則不與我授記，汝於來世當得作佛。所以得果者

，正是無所得也。若有所得，不名得果。所以文殊師利菩薩言，無有菩薩得證果者

。

    菩薩之人，唯觀察知，知諸法無性無我空寂如幻。此為趣向佛智也，但不取果

證。因為菩薩知一切法空性如幻，無有所取果證者。

    菩薩常於一切眾生修行大悲，雖知我見，不取果證。一切法本來畢竟空，本來

如幻。眾生愚惑不知，反而取著於法起惑造業，隨業墮入生死。菩薩哀愍，修大悲

行，救度令覺。

    所以菩薩雖知我見虛妄，而不墮果證。此所謂菩薩行空不證也。

    【須菩提言。而是菩薩善巧方便。雖知我見而不取果。文殊師利言。如是

      大德。若有菩薩為智方便界所攝者。而是菩薩雖知我見而不取果。】

    須菩提言，這是菩薩善巧方便，雖然了達我見是虛妄的，卻不取果證。因為菩

薩欲度眾生故。

    善巧方便者，菩薩具二種智，一實智，二方便智。菩薩以實智自度，以方便智

度脫眾生。所謂不以方便，不成功德也。實智者，梵文曰般若。方便智者，梵文曰

漚和。

    文殊師利菩薩言，如是須菩提，若有菩薩為智方便界所攝者，而是菩薩雖知我

見，而不取果證。

    「若有」菩薩，因為有的菩薩無方便也。故曰若有菩薩為智方便界所攝。智方

便者，即實方便智。有的菩薩只有智慧而無方便，所以雖知我見為虛妄，亦不入於

正位取涅槃，但無方便不能得大智慧。若有菩薩有方便，雖知我見為虛妄，雖知一

切法等同虛空，但以善巧方便故，能善巧度眾生。

    智方便界所攝。方便界者，法界也。以智方便，始見法界也。見法界者，始入

法界度眾生也。若無智方便，則唯知法界無界也。唯知法界無界，便不能起大悲入

法界也。

    故放光般若云「復有菩薩，無有漚和拘舍羅（智方便），從四禪行六波羅蜜，

持是禪福生長壽天，不盡天福，來生世間，供養諸佛。是菩薩輩，諸根闇鈍，不大

聰明。」

    所以菩薩有智方便，始能獲得無上大智。故曰若有菩薩為智方便所攝，能深入

法界，而是菩薩，雖知我見，而不取果。

    【大德須菩提。如大力士執持利刀斬娑羅樹。雖斷猶住不即墮落。如是須

      菩提。菩薩若於一切眾生。有大慈悲大方便智。雖知我見而不證果。大

      德須菩提。或時天降大潤澤雨。是娑羅樹即便還生。生葉華果利益眾生

      。如是須菩提。菩薩若為大慈大悲之所潤洽。菩薩智界還生三界。示現

      受於種姓生死。為眾生作大利益。】

    文殊菩薩復稱須菩提言，如大力士，執持利刀斷娑羅樹。

    言大力士有大力，同時所持之刀非常鋒利。所以娑羅樹雖斷而不即墮。此是言

菩薩以大力故，雖斷煩惱而不墮正位不取涅槃。因為菩薩於一切眾生具大慈悲，有

大方便智故。如是菩薩雖知我見虛妄，然不求果證。此是以法合譬也。

    大德須菩提，或時天降大潤澤雨。大潤澤雨，譬喻菩薩大慈悲心也。是娑羅樹

即便還生。是譬喻菩薩起大悲心，以大方便智，留惑潤生，還入三界也。猶如娑羅

樹，雖斷不墮，遇大潤澤雨，還能復生。

    生葉華果利益眾生，是表菩薩入三界度眾生也。

    如是須菩提，菩薩若是大慈悲之所潤洽。菩薩智界還生三界。菩薩智界者，菩

薩法界也。菩薩以大慈悲心，捨法界而入三界度眾生也。所以示現受於種姓生死，

為諸眾生作大利益。

    【大德須菩提。設有大風吹是娑羅樹。觚枝莖果便墮于地。如是大德須菩

      提。是諸菩薩為大智慧猛風吹。墮道場上畢竟永滅。】

    設有大風吹娑羅樹以下，是說菩薩無智方便，不能利益眾生也。觚枝者，孤枝

也。設有大風吹娑羅樹，孤枝莖果便墮落地。墮落於地者，用喻墮入正位也。

    如是大德須菩提，菩薩為大智慧猛風吹，是說此菩薩，有智慧而無方便也。此

菩薩有智慧而無方便，便墮道場上畢竟永滅。道場者，佛成道之處也。此處作得道

果解釋。畢竟永滅者。取涅槃也。

    【爾時世尊讚文殊師利。善哉善哉。善說菩薩智方便界。大慈大悲相應說

      法。文殊師利聽吾說。喻如大龍王生於是心。興起大雲遍是雲中。雨熱

      霹靂至處皆燒。復雨大雨為生長故。如是文殊師利。方便菩薩起大智慧

      及方便雲。現行一切諸凡夫事教化凡夫。現行聖行調伏眾生。】

    爾時世尊讚歎文殊師利說，汝善說菩薩的實智方便，與大慈大悲相應而說法。

菩薩實智方便者，即是與大慈悲相應也。

    文殊師利聽我說，於是佛隨喜演說。喻如大龍王生於是心。雨熱霹靂，至處皆

燒者，喻菩薩以大智慧，燒一切眾生心垢煩惱，猶熱霹靂燒一切雜穢草木也。

    菩薩生於如是之心，先除眾生心垢煩惱，然後以法雨滋潤眾生菩提心苗。此皆

菩薩智慧方便也。菩薩以大慈大悲力故，示現行一切凡夫事教化眾生。現入生死而

教化眾生也。現行聖行調伏眾生者，於生死中現行聖行，令眾生菩提生長。調伏眾

生者，調伏其惡，導行於善也。

    【文殊師利。如大香樹根香。有異莖香葉香華香果香各各別異。如是文殊

      師利。菩薩所有智慧香身亦復如是。隨諸眾生所。應聞解出相應法香。

      然大悲根而不移動。】

    以上是以大龍喻諸菩薩。今以大香樹根喻諸菩薩。大香樹其根最香，異於莖香

葉香花香果香。莖葉花果者，譬喻小乘。如是小乘，亦由菩薩化導而生，故以大香

樹根譬喻菩薩。

    如是文殊師利，是以法合譬喻也。故曰菩薩所有智慧香身亦復如是。智慧香「

身」者，猶言菩薩智慧之體也。菩薩智慧之體，能應機說法，隨病授藥。此亦不同

小乘人之行徑也。故曰隨眾生所應聞，所能解，出與彼相應的法香。菩薩雖然隨其

所應而為說法，而其大悲心卻是平等不動的。

    【文殊師利。如毗楞伽摩尼寶珠在帝釋頸。悉遍普照三十三天。以珠力故

      一切所有皆悉照現。然此寶珠無有憶想。如是文殊師利。淨寶珠者喻菩

      薩智性現一切事。而是菩薩無一切想。】

    第三喻，以毗楞伽摩尼寶珠為喻。毗楞伽摩尼寶珠，譯為能勝，係帝釋頸項所

懸之珠。此珠光明，悉能遍照三十三天。以珠力故，三十三天一切所有，悉能照現

。然此珠無有憶想。無有憶想者，不取於相也。猶如明鏡，能照一切，然影去不留

痕，明鏡不取於相也。

    菩薩亦復如是，智性能現一切事，而菩薩無一切想。菩薩無一切想者，菩薩心

不取於相也。所謂菩薩度脫一切眾生，既無眾生相，亦無度脫相。故菩薩雖入世，

而不為世所染也。

    【文殊師利。如如意珠能滿一切眾生所願。然是寶珠無有憶想。如是文殊

      師利。菩薩所有淨意寶珠。能滿一切眾生所願。於一切處無有憶想。】

    第四喻以如意珠為喻。如意珠能出生一切寶，應眾生所願，隨意出生。故曰能

滿一切眾生所願。

    然是寶珠無有憶想。是如意珠，於所出生之一切寶，無有想著之意也。

    菩薩亦復如是，淨意寶珠，菩薩清淨心，猶如意寶珠也。菩薩清淨心中，能出

人天聲聞緣覺菩薩等寶，猶如意寶珠然，能滿一切眾所願。然於一切處無有憶想，

菩薩心雖出一切法寶，然於一切法不取於相也。知一切法非法故。

    【文殊師利。如因虛空火得熾然因空下雨。而是虛空無有寒熱。如是文殊

      師利。方便菩薩住在三界。行寂涅槃不為結熱。在佛法中無所染著二俱

      利益。】

    文殊師利，如因虛空，火得熾燃。此用譬菩薩清淨心無礙也。因有虛空，火方

能燃燒，因有虛空，方能落雨。然而虛空，火燒不然，雨打不濕。故曰虛空無有寒

熱。

    具有方便智的菩薩，亦復如是。雖然示現住三界生死之中，但是其行寂滅涅槃

，而不為生死煩惱所熱。在佛法中，無所染著。言菩薩雖證無上佛道，然亦無染著

，卻入生死度眾生。處三界不為結熱，是不住生死也。在佛法中無所染著，是不住

涅槃也。

    二俱利益者，明菩薩不墮生死，不住涅槃。生死涅槃二者，於菩薩均無妨礙也

。故曰二俱利益。

    【文殊師利。如因虛空出生毒樹亦生藥樹。然是虛空不為毒害非藥除淨。

      如是文殊師利。若有智慧方便菩薩。五陰之身猶如毒樹。信等五根如彼

      藥樹。非陰結染非根淨結二俱有利。】

    今仍以虛空為譬。虛空中能出生毒樹，同時亦能出生藥樹。但虛空無礙無染，

既不為毒樹所害，亦不為藥樹除淨。若為毒樹所害，則非虛空。若為藥樹除淨，亦

非虛空也。

    有智慧方便的菩薩，亦復如是。五陰身猶如毒樹，信等諸根猶如藥樹。菩薩心

等虛空，雖入生死受五陰身，但不為生死所羈，不為五陰身心所害。以菩薩心等虛

空故，亦不是因為信等五根，淨除五陰身結使的。換句話說，菩薩心，本來清淨故

。「非陰結染」者，不是被五陰結使所染也。「非根淨結」亦非因信等五根，淨除

其結使也。故心經言，無無明亦無無明盡。

    信等五根者，信根精進根念根定根慧根也。此五法能生菩提道，故稱為根。信

等五根，能淨除一切煩惱結使。故曰能淨五陰結染。

    然菩薩心自性清淨，一絲不掛一塵不染。既無煩惱，亦無煩惱盡。故曰非陰結

染，亦非信等五根，能淨諸結也。以菩薩心，等虛空故。

    二俱有利。菩薩心無礙，既不礙陰結，亦不礙根淨，正所謂雁過長空，影落寒

潭，故曰二俱有利。

    【文殊師利。如漉水筩若暫一塞水則不漏。若復暫放其水便漏。如是文殊

      師利。若有智慧方便菩薩。住於三昧成就大通不著諸界。若暫起定現漏

      諸界。隨其所應而演說法。】

    佛呼文殊師利，若漉水筩。漉水筩者，漉水所用之竹筩也。暫塞水則不漏，暫

放水便漏出。此猶菩薩以智慧方便，住三昧成就大通，不著諸界。（大通應為六通

）。六通者天眼通、天耳通、他心通、宿命通、神足通、漏盡通。以漏盡故，所以

不著諸界。諸界者，三界也。

    菩薩住三昧，則不落於三界，猶漉水筩，若暫塞則不漏。若菩薩暫起於定，便

示現三界。猶漉水筩暫放，其水便漏。

    菩薩既入三界，便興化道，隨其所應而為說法也。

    【文殊師利。如極好鳥善護氄者不自惜身。如是文殊師利。住大悲菩薩。

      善護眾生不自惜身。】

    氄者，鳥獸之細毛也。極好鳥善護其氄，不自惜身。用喻菩薩善護眾生，不自

惜身。

    【文殊師利。如師子獸王無所畏懼。唯除猛火。如是文殊師利。方便菩薩

      不畏一切。唯除聲聞緣覺解脫。】

    文殊師利！如師子為獸中之王，無所畏懼。然唯畏懼於猛火。具有智方便的菩

薩，不畏於一切，唯畏墮於二乘解脫。何以故？若菩薩墮於二乘解脫，便永斷佛種

也。

    【文殊師利。如伊羅寧龍象是畜生道。能現一切諸莊嚴事。由是帝釋福德

      力故。如是文殊師利。菩薩乃能作於畜生現法莊嚴。隨所應度而化度之

      。】

    伊羅寧龍象，未見翻譯。有云為象王也。彼為畜生道，卻能現一切諸莊嚴事。

由帝釋福力故。伊羅寧龍象是天帝釋所乘之象王，所以由帝釋福德力故，能現一切

諸莊嚴事。

    菩薩亦如是，能使畜生現法莊嚴。言菩薩以方便力，能度一切眾生，令得成就

也。故曰隨所應度而度化之。此猶觀音菩薩，三十二應功德力也。

    【文殊師利。如火燧出火寶珠出火二俱能燒。如是文殊師利。若有菩薩始

      初發心乃至道場最後之心。二俱能燒一切眾生一切結使。】

    火燧者，古出火具也。用以喻初發菩提心菩薩也。寶珠出火者，用喻坐道場菩

薩也。所謂坐道場，係菩薩將成最正覺，坐於菩提道場也。故曰乃至道場最後之心

。從初發心，至成無上菩提剎那頃，為最後之心。例如釋尊於菩提樹下，夜睹明星

，成就無上菩提，斯為最後心。言菩薩從初發心，至成等正覺，其智慧方便，均能

燒一切眾生一切結使也。

    【文殊師利。猶如諸樹有種種色種種香種種果。皆因四大而得生長。如是

      文殊師利。菩薩以種種門集諸善根。一切皆攝在菩提心。迥向菩提以為

      增長。】

    猶如諸樹，有種種色種種香種種果。是諸樹各各成就不同也。如是種種成就，

皆因四大而得生長。四大者，地水火風也。

    菩薩度眾生亦復如是。雖然種種門，令諸眾生集諸善根。例如以人天法門，令

眾生集人天善根。以聲聞緣覺菩薩法門，令眾生集聲聞緣覺菩薩善根。但一切皆菩

薩菩提心而得生長。故曰一切皆攝在菩提心。令眾生迴向菩提以為增長。

    【文殊師利。如轉輪王輪寶若去四兵皆從。如是文殊師利。菩薩方便智波

      羅蜜。隨所至處。所有一切助菩提法皆悉隨從。】

    轉輪聖王有輪寶，輪寶有四種。即金輪銀輪銅輪鐵輪。王以輪寶力故，可以飛

天行空到處遊行。輪寶行時，四種兵悉皆隨從。

    菩薩以智方便故，隨所至處，所有一切助菩提法，皆悉隨從。助菩提法有三十

七品，束之為七。即四念處、四正勤、四如意足、五根、五力、七覺支、八聖道。

此三十七品，小乘人修之，可證無漏。大乘人修之，可得阿耨多羅三藐三菩提。

    方便智波羅蜜，波羅蜜者，一切事究竟也。言是等菩薩，方便智究竟圓滿也。

    【文殊師利。猶如迦陵頻伽鳥王卵中鳥子。其臇未現便出迦陵頻伽妙聲。

      如是文殊師利。佛法卵中諸菩薩等。未壞我見未出三界。然能演出佛法

      妙音。謂空無想無作行音。】

    迦陵頻伽鳥鳴聲美妙。其鳥子尚在卵中，其臇未現，便能出迦陵頻伽妙聲。菩

薩亦復如是，尚在佛法卵中，猶未破無明出三界，然能演出佛法妙音。

    菩薩未壞我見未出三界，云何能演出佛法妙音呢？凡演說法，深合二諦者，即

能演出佛法妙音也。如是菩薩，雖猶處三界生死之中，但以悟二諦理故，能演佛法

妙音也。

    何為佛法妙音？謂空無想（應為無相）無作行音。空、無相、無作，為三解脫

門，由之可入涅槃。故為佛法妙音。

    【文殊師利。如迦陵頻伽。至孔雀群終不鳴呼。還至迦陵頻伽鳥中乃復鳴

      呼。如是文殊師利。菩薩若至一切聲聞緣覺眾中。終不演說不可思議諸

      佛之法。至菩薩眾爾乃演說。】

    此以迦陵頻伽為喻，言菩薩入聲聞緣覺眾中，終不演說不思議佛法。因為聲聞

緣覺非是法器，不能聽受故。何故聲聞緣覺不能聽受？以二乘人樂著涅槃故，不起

化道故，不能續佛慧命故。所以對於諸佛甚深不可思議之法，不能聽受。

    至菩薩眾，爾乃演說。菩薩者發無上菩提心之有情，是佛真子，故能信受奉行

。是以菩薩為其演說，諸佛甚深妙法。

    【文殊師利。如旋嵐大風。閻浮界內樹木諸山無能當者。如是文殊師利。

      菩薩演說不可思議諸佛法時。學及無學聲聞緣覺。除佛護持不能信解。

      若信解者是佛護持。】

    旋嵐又作毗嵐，是大猛風。此風所吹之處，悉皆散壞。故曰閻浮提界內，樹木

諸山無能當者。閻浮提亦曰瞻部洲，此皆音譯之異也。

    菩薩智慧勇猛，猶如旋嵐大風。故演說不思議佛法時，學及無學聲聞緣覺，不

能信解。

    聲聞乘阿羅漢果，及緣覺乘辟支佛果，自以為學行窮滿，無須更進，故稱為二

乘無學。阿羅漢果及辟支佛果以前諸人，皆謂學人。

    如是二乘有學人及無學人，蒙佛護持，方能信解。故學無學人若能信解者，當

知皆是佛所護持也。

    【文殊師利。猶如日宮所出光明。淨穢等照無有增減無能呵者。如是文殊

      師利。方便菩薩放智光明。雖與一切凡夫共俱不為所壞。與聲聞緣覺俱

      不為所染。無有能呵菩薩方便智慧光者。】

    猶如日月所出之光，淨穢等照。日月之光，不分淨穢，平等而照也。於淨者不

增，於穢者不減，故曰無有增減。無能呵者，意即不受淨穢之所破壞也。

    具方便智菩薩之光，亦是不分高下，平等而照。雖與一切凡夫共俱，以方便力

照凡夫，但不被凡夫所壞。不為凡夫所壞者，言菩薩入生死不住生死也。與聲聞緣

覺俱，不為所染。菩薩雖度聲聞緣覺，但不被其所染也。不被其所染者，不住涅槃

也。

    無有能呵菩薩方便智慧光者。無有能破壞菩薩方便智慧光者也。以如是故，菩

薩方能入一切度一切也。

    【文殊師利。如波利質多拘毘陀羅樹。若葉落時三十三天歡喜踊躍。作如

      是言。是樹不久當生華果。如是文殊師利。若有菩薩能一切捨。是時諸

      佛皆大歡喜。而是。菩薩不久當與一切眾生生法華法果。】

    波利質多拘毘陀羅樹，是忉利天上樹，（忉利譯曰三十三）。其樹譯曰香遍樹

，此樹枝葉花實，一切皆香。若葉落時，三十三天歡喜踴躍等文易解不贅。

    若菩薩能一切捨，喻如波利質多樹落葉也。菩薩一切捨者，捨正位不取自度，

為度眾生也。故諸佛皆大歡喜，因為此菩薩，不久當與眾生，生法華法果也。生法

華法果者，弘化度生也。

    【文殊師利。如調弱樹隨風動轉不畏摧折。如是文殊師利。菩薩善能隨順

      眾生。則不畏墮一切聲聞緣覺地中。】

    調弱樹者，柔韌不畏摧折也。故能隨風轉動，不被摧折。菩薩善能隨順眾生，

能不變而隨緣，隨緣而不變。故不畏墮二乘地中。

    【文殊師利。猶如水流順下而去。如是文殊師利。無慢菩薩亦復如是。流

      趣順向於一切智。】

    以水流於下，譬喻菩薩無我慢也。無我慢故能恒順眾生。恒順眾生者，是不染

於緣，不變向於一切智也。

    【文殊師利。猶如大海始初安時其處最卑。然後眾流悉皆歸之。如是文殊

      師利。菩薩除滅憍慢貢高。然後佛法悉流歸之。】

    此依然言菩薩無我慢也。譬如大海處卑，而萬流歸之。為何說「大海始初安時

」呢？大海始初安時，澄靜無波，此時為最下也。若大海不寧靜時，可以破岸騰山

，不得謂為處卑也。故曰始初安時，其處最卑。

    若菩薩除滅憍慢貢高，始能與佛法相應。故曰然後佛法悉流歸之。可見我慢貢

高者，不入佛法也。

    【文殊師利。如金剛珠能破一切諸餘眾寶。而此寶珠無能壞者。如是文殊

      師利。方便菩薩調伏。一切聲聞緣覺而不墮中。】

    金剛珠能破一切餘寶，而諸餘眾寶，無能壞金剛珠者。用喻菩薩方便勝智，能

調伏一切聲聞緣覺，令聲聞緣覺，迴小向大，發菩提心。卻能不墮聲聞緣覺之中。

不墮聲聞緣覺之中者，不墮正位也。

    【文殊師利。如曼陀羅華無風之時香氣普遍滿一由旬。如是文殊師利。方

      便菩薩無聖慧根。慈香普遍一切眾生。】

    曼陀羅華，譯曰適意華。無風之時，華香遍一由旬。一由旬者，四十里也。

    具方便智菩薩，無聖慧根。非是菩薩無聖慧也，是言菩薩以方便力故，留惑潤

生，依然入生死度眾生也。不同二乘，斷諸結使，入正位取涅槃。故曰菩薩不入正

位，無聖慧根也。菩薩不取聖慧，不入正位，始能方便濟度，慈香普薰也。

    【文殊師利。如曼陀羅華有嗅香者一切病愈無諸苦患。如是文殊師利。大

      慈大悲諸菩薩等若有隨喜。一切結病悉皆除滅無有逼惱。】

    以曼陀羅華嗅之能愈一切病，譬喻菩薩大慈大悲教化眾生，若人能順教化起隨

喜心，便能除滅一切結病。

    隨喜者，隨順歡喜也。聞菩薩教誨，能隨順不逆，心生法喜也。

    【文殊師利。如佛出世優曇�傿堳h便出現。如是文殊師利。有菩薩出世。

      諸佛法華皆悉出現。】

    文顯易明，不贅述。

    【文殊師利。如阿那婆達多大龍王雨遍閻浮提。如是文殊師利。菩薩如是

      。以大法雨等心普潤一切眾生。】

    阿那婆達多龍王，住阿那婆達多池，處在瞻部洲中心。此龍王降雨，能遍閻浮

提。譬喻菩薩降法雨，以平等心，普潤一切眾生。

    【文殊師利。如彼阿那婆達多池。流出四河滿於大海。如是文殊師利。諸

      菩薩等。以四攝法流注充滿一切智海。】

    阿那婆達多池流出四河，一殑伽河，自池東面出，注入東南海。二信度河，自

池南面出，注入西南海。三縛芻河，自池西面出，注入西北海。四徙多河，自池北

面出，注入東北海。

    菩薩以四攝法，流注充滿一切智海。四攝法者，能攝眾生心歸向佛道也。四種

攝法，一布施攝，二愛語攝，三利行攝，四同事攝。

    流注充滿一切智海，一切智者，即一切種智也。一切種智又名薩婆若，故即是

流注充滿薩婆若海也。

    【文殊師利。由有大海閻浮提人有諸珍寶。如是文殊師利。由菩薩故。令

      諸聲聞緣覺充足解脫法寶。】

    文顯易明。

    【文殊師利。一切諸色皆依四大。如是文殊師利。菩薩所有一切諸法。為

      諸眾生住解脫依。】

    四大者，地大、水大、火大、風大。此四大者能造一切色，故曰一切諸色皆依

四大。

    菩薩所有一切諸法，能為眾生作解脫依。換句話說，菩薩所有一切諸法，眾生

能依之得解脫也。

    【文殊師利。如山險處生大藥樹。不能利益諸多人眾。如是文殊師利。若

      從聲聞法調伏者。不能利益一切眾生。】

    藥樹雖能醫眾生病，然生於山險之處，人不易得之，便不能利益諸多人眾。用

以譬喻聲聞，雖自得解脫，但不欲度眾，只顧自了，猶藥樹生於險處，不能利益諸

多人眾也。

    經云，譬如有人，暗夜持炬得返家門。彼不欲將炬轉授他人照明，卻以腳踏熄

，回家安息。此即聲聞人，自得解脫，不興慈悲度人，只為自了也。

    【文殊師利。如大城中生大藥樹利益多人。如是文殊師利。菩薩從於大慈

      大悲中出生已。不捨一切智寶之心。能多利益一切眾生。】

    此是以藥樹喻菩薩。譬喻藥樹生大城中，能利益多數人也。

    菩薩從於大慈大悲出生世間，猶如藥樹生於城中能利益多人也。不捨一切智寶

之心，雖入生死，而不捨一切智心。不失薩婆若智也。此言菩薩隨緣不變，不變隨

緣也。菩薩雖得一切種智，卻能不捨一切，隨緣而度生。雖入三界隨緣度生，卻又

不失一切種智。

    【文殊師利。如暴雨水勢不久流。如是文殊師利。聲聞說法勢不久住。文

      殊師利。如春水流便得經久。如是文殊師利。菩薩說法得久住世。】

    此喻聲聞法不能久住，以不能弘傳故。菩薩法可以久住於世，以菩薩法弘傳益

世，如無盡燈故。

    【文殊師利。如雪山樹雖復斫截不久還生。如是文殊師利。如來施作諸佛

      事已便入涅槃。三寶之種而不斷絕。】

    以菩薩持無盡燈法門故，所以佛滅後，三寶之種，賴菩薩弘傳，得以不絕。

    【爾時大德須菩提白佛言。希有世尊。今乃演說菩薩所有無量無邊諸法功

      德真實功德。世尊倍復希有。菩薩聞是真實功德無喜無高。佛言須菩提

      。諸菩薩根本自淨故。聞諸功德不喜不高。】

    佛讚文殊師利菩薩已，須菩提白佛言，世尊實為希有，今演說菩薩無量無邊功

德，及真實功德。倍復希有，即猶言尤其希有也。尤其希有者，菩薩聞此真實功德

，無有歡喜，不生自高也。

    佛言須菩提，菩薩根，本自淨，言菩薩自性清淨也。以菩薩心自性清淨，所以

不生自高。

    【須菩提言。世尊。云何菩薩根本自淨。佛言須菩提。無我根淨。無眾生

      根淨。無命根淨。無丈夫根淨。無人根淨。無身見根淨。無無明有愛根

      淨。無我我所根淨。】

    須菩提問，云何菩薩根本自淨？云何菩薩心，自性清淨呢？

    佛回答無我則根淨，無人則根淨，無命則根淨……。所謂無我，無眾生等，總

言之，菩薩不取相則心清淨也。心生一切法，故名之曰根，根者，能生義也。

    易言之則為；菩薩無我相則心根淨。無眾生相則心根淨。乃至菩薩無命者相（

即無壽命相也）、無丈夫相、無人相、無身見相、無無明、有、愛相，則心根淨。

無我及我所相，則心根淨。

    何為身見？眾生由「執我」故，墮五受陰，受諸後有身心。例如人道眾生，則

執人身為我。甚至男人執男人身為我，女人執女人身為我。如果人死後墮入鬼道，

便又執鬼身是我。由鬼道落入畜生道，便又執畜生身是我。於是我執不斷，妄執六

道為「我」身心。由執著身見故，隨六道而流轉。若能破除身見，便能見生死邊。

若能見生死邊，不久便可捨五受陰也。所以若破身見，即是見道。所以即得心根清

淨。

    無無明有愛者，是言無煩惱業，即得心根淨也。具足來說，無明愛取為煩惱，

行與有為業。

    我我所者，執著身見，便是執著我。執著屬於我的依報，便是我所。總而言之

，此皆取相也。

    【須菩提言。世尊。何謂為淨。佛言須菩提。無縛無解。是名為淨。無生

      無滅無去無來。是名為淨。無妄想無分別。無高無下。無作無不作。無

      闇無明。無惱無不惱。無縛無解。無生死無涅槃。是名為淨。】

    須菩提請問佛，何謂為淨？既曰根淨，究竟怎樣是淨呢？佛的意思，空為淨，

無相為淨，無作為淨。以下便分別解說。

    佛言無縛無解，是名為淨。畢竟空中無縛無解，根本自性淨故。既然根本清淨

，畢竟空無，故說為「淨」者，只是假名，非是有淨可得。故曰是「名」為淨。

    無生無滅，無來無去，是名為淨。有生就是來，有滅就是去。若人取相，便見

生滅來去。若不取著於相，便不見生，不見滅，不見來，不見去。離一切諸見，是

名為淨。

    無妄想無分別，無高無下，無作無不作，無闇無明，無惱無不惱，無縛無解，

無生死無涅槃，是名為淨。

    妄想是分別名相而生者。本來諸法寂滅相，而眾生妄取著相，復因相立名。分

別名相，乃生妄想。若無妄想，便證本來清淨矣。

    無高無下。若能不妄想分別，便可等視諸法，不見有高有下了。如常不輕菩薩

，禮敬一切眾生，曰汝等皆當成佛，我不敢輕慢於汝。縱視地獄眾生，皆當視同如

佛。若不見有高有下，是名為淨。

    「作」是因緣起，故無作亦曰無起。法若因緣起，便知此法性空。法若不性空

，便不應借因緣而起。性空即是因緣起，因緣起即是性空。因緣起即是性空故，所

以不得謂有作。性空即是因緣起故，所以不得謂無作，故曰無作無不作，是名為淨

。

    無闇無明。所以謂闇謂明者，皆取相之謂也。若不取相，則無闇無明。如是則

名為淨。

    無惱無不惱。畢竟空中本無有惱，如果有惱不為畢竟空。熱惱既無，當然亦無

不熱惱。如果有「不熱惱」，依然不為畢竟空也。故無惱無不惱，是名為淨。

    無縛無解，無生死無涅槃，是名為淨。前面已經講過無縛無解是名為淨，云何

此處無縛無解又重出呢？原來此處是說無生死無涅槃，而生死即是縛，涅槃即是解

。故曰無縛無解，無生死無涅槃，是名為淨。

    【須菩提言。世尊。若無生死無涅槃者。云何名淨。佛言須菩提。是淨無

      憶想生死及與涅槃。亦無染著。須菩提。猶如有言淨於虛空。實無所除

      令虛空淨。如是須菩提。所言淨者實無有法。名之為淨。若有聞是而不

      驚怖。名之為淨。】

    生死曰穢，除生死入涅槃名淨。若無生死無涅槃，云何為淨呢？所以須菩提以

此問佛。

    佛言須菩提！是淨無憶想生死及與涅槃，亦無染著。憶想者，憶念取相也。所

謂淨者，於生死於涅槃，無憶念亦不取相。同時不染不著，不為生死涅槃而動其心

。這樣便是淨了。

    佛繼續解釋說，猶如有言淨於虛空。例如有人言，清淨如虛空。其實虛空無淨

無不淨，實無有所除令虛空清淨。因為虛空無增無減故。

    如是須菩提！所言淨者，實無有法，名之為淨。如同淨虛空一樣，一切法皆如

虛空，皆無所有也。故實無有法名之為淨。

    若有聞是而不驚怖，名之為淨。聞如是法而不驚怖者，是不取相者也，故名之

為淨。

    【須菩提。汝今淨不。須菩提言。世尊。我淨以無垢故。佛言須菩提。若

      無有垢為何所淨。須菩提言。世尊。法性清淨我已知之。佛言。須菩提

      。汝今能知法界性耶。須菩提言。世尊。若離法界有餘法者可知法界。

      無有法界能知法界。佛語須菩提。無有一法離於法界誰知法界。時須菩

      提默然不答。】

    佛問須菩提，汝今淨不？佛上來所謂淨者，是不憶念取相於生死涅槃，亦不染

著心動不隨境轉，除此以外，實無有法名之為淨。聞如是法而不驚怖者，是名為淨

。須菩提！汝憶念取相於生死涅槃不？汝染著心動隨境轉不？汝聞此法驚怖不？

    須菩提言，世尊！我淨以無垢故。小乘人以有結使可除，有真如可淨，如此正

是憶念取相。所以須菩提答，我是以除去諸垢為淨也。

    佛言須菩提！若無有垢，為何所淨？若有垢時，可曰除垢為淨。若無有垢，怎

可說除垢為淨呢？猶如言，有無明可謂無明盡，若無無明，怎可說無明盡呢？

    須菩提言，世尊！我以除垢法門，已證知法性清淨矣。此是須菩提以自之所得

證之。

    佛問曰，須菩提！汝今能證知法界性耶？須菩提！汝今能以除垢法門，證知法

界性嗎？

    須菩提於聲聞人中解空第一，已深具大乘根機。知法界一界，一界不知一界。

故回答說，若離法界有餘法者，可言知於法界。今法界一界，法界外更無餘法，所

以無有餘法，能知法界也。

    既然如此，則須菩提所言「法性清淨，我已知之」便前後語意不合了。所以佛

言，既然無有一法離於法界，那麼誰知法界呢？時須菩提默然不答。須菩提理屈詞

窮，無以作答也。

    【爾時文殊師利語須菩提。大德。汝今何故不答如來。須菩提言。以我本

      不發阿耨多羅三藐三菩提心故。何以故。以我本不修習無盡無礙辯故。

      如是無盡無礙辯者是菩薩有。有礙有盡是聲聞有。】

    當時文殊師利菩薩問須菩提言，大德須菩提！汝何故不回答如來的話呢？

    須菩提言，因為我本不發阿耨多羅三藐三菩提心故。換句話說，因為我本不修

大乘法故，所以不能作答。何以故下，是解說不修大乘法，所以不具無礙辯。因為

我不發阿耨多羅三藐三菩提心，不修習無盡無礙辯故，所以不能回答。無盡無礙辯

，是菩薩所具有的，有盡有礙辯是聲聞所具有的。

    【文殊師利語須菩提。是法界中有障有礙耶。須菩提言。是法界中無障無

      礙。無障無礙是法界相。文殊師利言。大德。若其法界無障無礙。汝今

      何故說時有礙。須菩提言。文殊師利。我已證斷故辯有礙。若知法界而

      不證者則辯無礙。文殊師利言。大德須菩提。法界之中有可斷耶。須菩

      提言。文殊師利。而是法界無能斷者。一切法門悉法界故。】

    文殊師利問，是法界中，有障有礙嗎？因為法界無界，故曰一真法界。既然法

界無界，焉會有障有礙呢？

    所以須菩提回答說，是法界中無障無礙。無障無礙，方是法界相。

    文殊師利言，大德須菩提！若其法界無障無礙，汝今何故於論說時，有障礙呢

？

    須菩提言，因為我已證斷，故辯說時有礙。意思是說，我已證斷，則有斷有不

斷，是以不獲圓融，故論說時，有障礙也。

    若知法界而不證者，則其辯無礙也。此是暗示菩薩辯才無礙也。菩薩知法界無

界，無界則無來無去無生無滅。無來無去無生無滅，是涅槃也，故法界即涅槃界也

。大般若經云，菩薩知法不著法，故菩薩雖知涅槃，而不住涅槃。所以須菩提說，

若知法界而不證者，則其辯無礙也。

    文殊師利言，大德須菩提，法界之中，有可斷耶？法界無界，無有分別，焉有

可斷？故須菩提回答言，文殊師利，法界無能斷與所斷也。因為一切法門，悉歸法

界，無有分別故。

    【文殊師利言。若一切法悉是法界。汝何故說我證於斷。須菩提言。聲聞

      境界有限齊故說時有斷。佛之境界無限量故說無礙無滯。】

    文殊師利言，如果一切法悉是法界，便是無二無分別。無二無分別，便無能所

。汝何故說我證於斷？如果有能證於斷者，當是有能斷之我，與所斷之法也。

    須菩提言，因為聲聞境界有限齊故說時有斷。齊與際同，聲聞境界有限際也。

佛之境界無限量，故演說時，無礙無滯也。

    【文殊師利言。法界有生耶。須菩提言。是法界者無有境界。滅諸境界是

      名法界。文殊師利言。大德須菩提。若無境界滅諸境界。汝今何故無境

      界中說法界也。何故說有種種境界。須菩提言。我先不言有礙有滯是聲

      聞辯。無礙無滯是菩薩辯也。】

    文殊師利菩薩問言，法界有生嗎？須菩提言，是法界無有境界，滅諸境界是名

法界。如果法界有境界，可言有生。今法界滅諸境界，無有境界，等同虛空，焉會

有生呢？

    文殊師利言，大德須菩提！既然無境界滅諸境界是名法界，那麼汝何故於無境

界中說法界？何故復於無境界中，說有種種境界？例如須菩提認為有生死，有涅槃

，有礙，有不礙，便是於無境界中，分別種種境界也。

    須菩提言，我先前不是說過麼，聲聞人的辯才，是有礙有滯的。菩薩的辯才，

方是無礙無滯的。我是聲聞人，當然所說，不夠圓融了。這是須菩提，退讓以求自

保也。

    【文殊師利言。大德須菩提。汝今不得無礙辯耶。如是文殊師利。我得是

      辯。文殊師利言。得無礙辯何故默然。須菩提言。不知一切眾生根故辯

      有滯礙。知入一切諸眾生根是菩薩辯。是故菩薩說時無礙。】

    無礙辯智，若別論之，小乘人不得。如涅槃經云，聲聞緣覺無四無礙智。若通

論之，大乘小乘皆可得。不過小乘中，唯利根阿羅漢得，餘人不得。須菩提是利根

大阿羅漢，所以彼言，如是文殊師利，我得是辯。

    文殊師利菩薩言，汝既得無礙辯，何故默然不答佛問？須菩提言，不知一切眾

生根故，辯有滯礙。不知一切眾生根性欲，不知一切眾生心心所法，所以其辯有滯

礙也。

    一切眾生行業，約三世講，為根性欲。如單約過去世言，名之為根。聲聞大阿

羅漢，推尋過去世，只知八萬大劫。八萬大劫以外之事，便不知了。故須菩提言，

不知一切眾生根故，辯有滯礙。

    知入一切眾生根，是菩薩辯，故菩薩說時無礙。無礙辯有四種，曰法無礙辯，

義無礙辯，辭無礙辯，樂說無礙辯。前二種在心曰智，故四無礙辯又名四無礙辯智

。後二種在口曰辯。聲聞人知見有限齊，故辯說有滯礙。

    【文殊師利言。大德須菩提。汝知法界得證辯時。是知境界有礙相耶。不

      也文殊師利。是智境界是無礙相非是礙相文殊師利言。若智境界無有礙

      相。汝何不說而默然乎。】

    文殊師利言，大德須菩提！汝知法界得證辯時，是知境界（應為智境界）有礙

相耶？

    大德須菩提！當你悟知法界，得無礙辯智時，此無礙辯智境界，是有礙相嗎？

    須菩提言，不也文殊師利！這無礙辯智的境界，是無礙相，非是有礙相。若是

有礙相，便不成無礙辯智了。

    於是文殊師利言，若智境界無有礙相，汝何不說而默然乎？既然智境界，無有

礙相，你何故默然無以作答呢？

    須知文殊菩薩再三逼拶，非是有意為難須菩提，而是欲令須菩提有所覺悟，迴

小向大也。

    因為聲聞人以心小故，所以智亦小。若能發大心，自然得大智，辯說無礙了。

法界無礙，一切無礙，只怪聲聞人生心自礙。故曰法界性無性，一切唯心造。聲聞

人只顧自了，不度眾生，於無礙中，自生滯礙。若能心量轉大，自然智得無礙。

    所以文殊菩薩再三逼拶，欲須菩提迴小向大。只是須菩提始終局執自限，不悟

大道。甚至竟自謂「我本不發阿耨多羅三藐三菩提心，故不得無盡無礙辯也。」何

故聲聞人不發大心呢？因為無上菩提心，實不易發也。釋迦牟尼佛無量劫來，發無

上菩提心，盡此三千大千世界，無處不是世尊捨身命處。今人不知，往往輕言是發

大心人，因而卑視聲聞聖人，誠屬不自量耳。

    【是時須菩提。語大德舍利弗。佛常稱為智慧第一。汝今可問彼當答汝。

      舍利弗言。汝今可說。我欲從汝及文殊師利聽聞於法。須菩提言。我今

      不說。何以故。我曾見是文殊師利遊諸佛土。百千萬億佛前說法。令諸

      聲聞悉皆默然。我今何能於文殊師利前敢有所說。】

    須菩提既已無言對答，於是向舍利弗言，佛常稱歎汝智慧第一，汝今可問，彼

當答汝。

    菩薩眾中，文殊師利菩薩智慧第一。聲聞眾中，舍利弗智慧第一。所以須菩提

請舍利弗問文殊菩薩。汝今可問文殊菩薩，彼當答汝。

    舍利弗言，須菩提！你現在可繼續說法，我正想從汝與文殊師利談論中，聽聞

於法也。

    須菩提言，我今不說。我不想說了，因為文殊師利辯才無礙，我不堪問答也。

    何以故？我曾見是文殊師利遊諸佛土，曾於百千萬億佛前說法。令一切諸佛土

的聲聞，悉皆默然，無以作答。我今怎能於文殊師利前，敢有所說呢？以下須菩提

便敘述，與文殊師利遊諸佛土時，所見的情形。

    【大德舍利弗。東方有國名曰端嚴。彼中有佛。號曰光相如來應正遍覺。

      今現說法。有大聲聞名曰智燈。智慧第一。】

    須菩提敘述，與文殊菩薩遊東方佛土事。東方端嚴國光相如來應正遍覺，今現

說法。言是現在佛也，現在正在說法。有大聲聞，即大阿羅漢也。名曰智燈，智慧

第一。

    【時彼如來入於寂定。是智燈大聲聞即至梵世。以大音聲而演說法。聲遍

      三千大千世界。我隨文殊至彼世界。及無量菩薩百千天子侍從文殊。為

      聽法故。時文殊師利。住光音天發大音聲。遍聞三千大千世界。時彼智

      燈大聲聞。聞如是大聲不能堪忍。從上墜落其心驚怖身毛皆�H。即便往

      詣光相佛所。到已頂禮佛足遶三匝已。合掌向佛問於是事。世尊。誰作

      如是可畏音聲。我聞是音不能堪忍。從上墜下如旋嵐風吹於小鳥。時彼

      佛告智燈比丘。有不退菩薩。名文殊師利。現大神通來至此土。為欲見

      我供養恭敬尊重讚歎。住光音天發大音聲。是聲遍三千大千佛之世界。

      一切魔宮皆悉隱蔽。時智燈聲聞白光相佛。願欲見是文殊師利大善丈夫

      。于時彼佛光相如來。即為文殊師利現相。令文殊師利與菩薩眾諸天眷

      屬來至佛所。到已頂禮佛足右遶三匝。化作蓮華師子座已�艂中@面。】

    時彼光相如來入於寂定，是智燈大聲聞即至梵世，梵世者，色界十八梵天也。

以大音聲演說法，聲遍三千大千世界。彼聲聞如是說法，實有自負之意，故文殊菩

薩折伏之。

    我隨文殊至彼世界，及無量菩薩百千天子侍從文殊，都是為了聽法的緣故。

    時文殊師利住光音天。光音天是二禪最上一天。光音天絕諸音聲，天人欲說話

時，從口放光而為語言，故名光音。文殊師利特至此天發大音聲，神通誠不可思議

也。

    文殊亦發大音聲，遍聞三千大千世界。時智燈大聲聞，聞聲不能堪忍。竟從上

墜下，其心驚怖，身毛皆豎。此是文殊菩薩欲折其我慢也。因為菩薩說法，須請佛

聽許，否則即有慢過。今此智燈大聲聞，於佛入定時，擅自昇天出大音聲說法，實

懷慢意也。

    智燈便去到光相佛所，到已頂禮佛足，右繞三匝，合掌向佛問於是事。世尊！

是誰發此可畏的大音聲，令我從高墜下，如旋嵐大風吹小鳥一般。

    佛告智燈比丘，有不退菩薩，名文殊師利，現大神通來至此土。不退有三，一

位不退，二行不退，三念不退。但此處所言不退者，是佛方便宣說。因為文殊菩薩

，實非不退菩薩。彼早已成佛，號龍種上尊王如來。為助世尊弘化故，權現菩薩身

耳。

    為欲見我，供養恭敬尊重讚歎。此表來此世界，旨在供養恭敬讚歎於佛而來，

非為與智燈爭勝而來也。

    住光音天發大音聲，遍三千大千佛之世界，一切魔宮皆悉隱蔽。一切魔宮之音

聲，如男聲女聲、天樂聲等，皆被此大音聲之所隱蔽。

    一切魔宮，指欲界第六天，及色究竟天之魔宮。因為既云聲遍三千大千佛之世

界，故知色究竟天，亦被大聲之所隱蔽。是故令智燈聲聞，自上墜下。

    時智燈聲聞，欲見文殊師利大善丈夫。於是光相如來，令文殊現相，與菩薩眾

諸天眷屬來至佛所。頂禮繞佛以後，化作蓮華師子座，�艂中@面。

    【時智燈大聲聞。問文殊師利。汝為何利來至此土。爾時文殊師利童子。

      語大德智燈。我今為見光相如來禮敬親近問訊請法故來至此。】

    時智燈大聲聞，問文殊師利，汝為何利益來至此土？文殊師利言，我今為見光

相如來，禮敬親近問訊請法故，來至於此。須知見佛禮敬親近問訊請法，乃無上大

利益也。

    【智燈問言。文殊師利。云何名為清淨見佛。云何禮佛。云何親近。云何

      問訊。云何請問。文殊師利言。大德智燈。若見法淨名見佛淨。若身若

      心不低不仰。若不低仰正直而住。不動不搖。其心寂靜行寂靜行。大德

      智燈。是名禮佛。若不自觀亦不觀他。不觀佛不觀法不觀僧。不觀難不

      觀易。不觀作不觀不作。一體一身。一切佛身等入法身。見於自身同入

      法性。見如不見無近無遠。大德智燈。是則名為親近於佛。若如來所為

      修行問非不修行。不見有法不修行者。見自及法入於修行。所問心定無

      有散亂。問者問處及問訊法俱不可得。無所貪者。於三世中求不可得。

      如是三場清淨問訊。大德智燈。是則名為問訊於佛。若往來問答不求覓

      過。隨順所問如來印可。大眾歡喜不嫉他問。有所問時。令無量眾生起

      莊嚴道乃至道場。大德智燈。是則名為請問於佛。】

    智燈問言，文殊師利！云何名為清淨見佛？文殊師利答言，大德智燈，若見法

淨，名見佛淨。

    有相非佛，無相為佛。有念非佛，無念為佛。故曰佛本是無，清淨則有。既然

佛本是無，故不可見。若人能見一切法畢竟空寂，是名見佛；能見一切法無生無二

，是名見佛；能見一切法無相，是名見佛；能見一切法平等如如，是名見佛；能見

一切法無所有不可得，是名見佛；能見一切法橫遍豎窮，是名見佛；能見一切法如

幻，是名見佛；能見一切法非相應非不相應，是名見佛；乃至能見一切法清淨，是

名見佛。

    畢竟空寂，即是無生無二。無生無二，即是無相。無相即是平等如如。平等如

如，即是無所有不可得。無所有不可得，即是橫遍豎窮。橫遍豎窮，即是諸法如幻

。諸法如幻，即是非相應非不相應。非相應非不相應，即一切法清淨也。若見一切

法清淨，即名清淨見佛。

    諸法空寂，諸法無生無二，諸法無相，諸法平等如如，諸法無所有不可得，諸

法橫遍豎窮，諸法如幻，諸法非相應非不相應，乃至諸法清淨。是則名為諸法實相

。若人能見諸法實相，是名清淨見佛。故維摩經云，觀身自相，觀佛亦然。所謂「

自相」者，即實相也。

    故若觀諸法清淨實相，即是清淨見佛也。

    智燈問言，文殊師利！云何禮佛？文殊師利言，大德智燈！若身若心，不低不

仰。若不低仰，正直而住。不動不搖，其心寂靜，行寂靜行。大德智燈！是名禮佛

。

    若身若心不低不仰。若低若仰，是心有所住。不低不仰是心無所住。若心無住

，即是平等而住。若人平等而住，則是不取於相如如不動。不取於相如如不動，便

心不為境壞。不為境壞，則心得寂靜，行得寂靜。身心寂靜，便不為後世生死作因

緣矣。

    何謂身心寂靜？身心寂靜者，不起惑不造業也。心不起惑則無貪瞋癡，身不造

業，則無殺盜婬（在家是邪婬）惡口妄語綺語兩舌。如是則三業清淨，三業清淨即

是禮佛也。

    智燈問言，文殊師利！云何親近佛？文殊師利言，大德智燈！若不自觀，亦不

觀他，不觀佛不觀法不觀僧，不觀難不觀易，不觀作不觀不作，一體一身，一切佛

身等入法身。見於自身，同入法性，見如不見，無近無遠。大德智燈，是則名為親

近於佛。

    此處所謂觀者，是分別見也。若不自觀亦不觀他，是言於自於他不生分別見也

。不觀佛不觀法不觀僧，是言於佛法僧不生分別見也。不觀難不觀易，是於難易不

生分別見也。不觀作不觀不作，是於作不作不生分別見也。因為若見諸法有作有起

，便成斷見。若見諸法不作不起，便成常見。若離於見，便不見作亦不見不作矣。

    一體一身，因為諸法一相，無有分別，故曰一體一身。所謂一體一身者，諸佛

眾生同一法性身也。故一切諸佛身，平等無二，入於法身。一切眾生，與佛同一法

性身。故曰見於自身同入法性。

    見如不見。「如」者，不二不異也。意思是說見與不見，不二不異，亦是同入

法性也。

    所謂「見」，即是觀自觀他，觀佛法僧，觀難觀易，觀作觀不作。所謂「不見

」，即是不自觀不觀他，不觀佛不觀法不觀僧，不觀難不觀易，不觀作不觀不作。

    因為一切諸法，一體一身一法性故，所以見與不見亦是同入法性，不二不異。

故曰無近無遠。若謂有近有遠，便是二法，非一體一身了。

    大德智燈，是則名為親近於佛。換句話說，若知與佛同一法身的道理，方是親

近於佛也。

    智燈問言，文殊師利！云何問訊於佛？文殊師利言，大德智燈！若如來所，為

修行問，非不修行而問。問訊之時，不見有法是不修行者。見自及法入於修行。所

問心定無有散亂，問者問處及問訊法，俱不可得，無所貪著。於三世中求不可得，

如是三場清淨問訊，大德智燈，是則名為問訊於佛。

    於如來所，若有所問，皆為修行。非為不修行而問。

    經云，菩薩以不二法，修行於道諦。所謂不二者，是不取於相也，心無所住也

，不分別人我是非，高下勝負也。遠離我人眾壽相也，不生貪瞋癡也，不著過去心

，不著未來心，不著現在心。如是修行，即是不二道。菩薩以此不二道，修於佛法

。

    不見有法不修行者下，即分別解說為修行而問也。修行是不二道，故不見少法

非不二道。

    見自及法入於修行。自者能也，法者所也。謂見能問之我，及所問之法，悉入

於不二道，是為問訊於佛。何故能問之我，所問之法悉不二道呢？因為其所問者之

心，寂定而無散亂，寂定不散亂則是不二也。問者問處及問訊法，俱不可得。不可

得者，不二也。若有所得，即是有二。如是則能所不二，悉無所得。於是於一切法

不貪不著。於過去世不可得無貪著，於未來世不可得無貪著，於現在世不可得無貪

著。如是三世心清淨問訊，是則名為問訊於佛。三場清淨者即問者、問處、及問訊

法也。問者我也能也，問處人也所也，問訊法者法也。如是三者均不可得，是謂三

場清淨也。三場清淨者，即三輪清淨也。

    總而言之，問訊於佛者，應以不二道問訊，應以不可得心問訊，應以無貪著心

問訊。

    智燈問言，文殊師利！云何名為請問於佛？文殊師利回答說：若往來問答，不

求覓過。如果互相問答酬對，以平等心，不求覓挑剔對方之過錯。隨順義理而問，

且蒙如來印可，大眾歡喜。何故大眾歡喜？大眾聞法得益故。不嫉妒瞋恚他之所問

。因為有所問答，能令無量眾生起莊嚴道，乃至道場。

    莊嚴道者有六，即布施持戒忍辱精進禪定般若，此六為菩提行也。乃至道場，

佛得菩提成佛處，名道場也。換句話說，凡有所問，不求他過，蒙佛印可，令眾歡

喜，令眾發菩提心，修菩提行，乃至成菩提道。是則名為請問於佛也。

    【時光相如來。讚文殊師利。善哉善哉。文殊師利。應當如是見於如來。

      應如是禮。如是親近。如是問訊。如是請問。】

    於是光相如來讚歎文殊師利菩薩，善哉善哉！應如是見如來，如是禮，如是親

近，如是問訊，如是請問。文殊菩薩所說，蒙佛印可。

    【爾時文殊師利童子。問智燈比丘。大德智燈。云何見佛。云何禮佛。云

      何親近。云何問訊。云何請問。智燈答云。文殊師利如汝所問非我境界

      。我隨音聲從他而聞如是所說。】

    童子是純真之意，故童子亦曰童真。文殊師利童子，反問智燈聲聞說，云何見

佛，云何禮佛，云何親近於佛，云何問訊於佛，云何請問於佛？文殊菩薩所以反問

者，恐智燈大聲聞不愜於心也。

    智燈回答說，文殊師利，如汝所問，非我境界，我等聲聞，只能因聲聞教，隨

他音聲，聞如是教也。

    聲聞乘人，不見法性，無有如實智慧。若見法性，一切法從自性中流出，是故

於法可得自在。聲聞乘人，只能依他言音而生智慧，不能於自性顯現。故曰如汝所

問，非我境界。

    【文殊師利言。大德智燈。若不解是。汝云何得心解脫耶。智燈答言。因

      聖諦故心得解脫。】

    修行人破煩惱障，名心得解脫。破所知障，名慧得解脫。智燈聲聞，已斷見思

惑煩惱障破，故曰心得解脫。未破住地無明，故不曰慧解脫。

    文殊師利言大德智燈，汝若不解云何見佛，云何禮佛，云何親近佛，云何問訊

於佛，云何請問於佛，那麼你是怎麼得到心解脫呢？

    智燈言因聖諦故，心得解脫。

    聖諦者，苦諦也，苦集諦也，苦滅諦也，苦滅道諦也。因為苦集二諦是聖者所

斷，滅道二諦是聖者所修，故此四諦，又名四聖諦。

    【文殊師利言。云何名聖諦。智燈答言。獨修無侶名為聖諦。】

    文殊師利問言，云何名聖諦？智燈答言，獨修無侶名為聖諦。獨修無侶者，自

度也，不慮度他也。

    【又復問言。若獨修無侶名為聖諦。云何見平等心得聖解脫。答言文殊。

      我依世諦說非第一義。】

    文殊師利菩薩又問言，如果獨修無侶為聖諦者，為何佛說見平等心得聖解脫呢

？智燈答言，文殊師利，我依世諦說，非依第一義說也。見平等心得聖解脫者，是

依第一義說也。我說獨修無侶得聖解脫者，是依世諦說也。智燈無以答對，欲以依

世諦說，非依第一義說，而圖自救也。彼不知於同一法性中，第一義諦即世諦，世

諦即第一義諦。依第一義諦建立世諦，於世諦說有第一義諦也。第一義諦與世諦，

一體一身，無二無異也。

    【又問。是世諦者入第一義不。答言文殊。若不入中非第一義。又問智燈

      。汝云何言依世諦說非第一義。若其世諦入第一義即是一諦謂第一義。

      時智燈言。文殊師利初行菩薩聞汝所說則生驚畏。】

    文殊菩薩又問，此世諦者，入第一義諦不？

    須知第一義者，無外無別，不欠不餘。故說第一義，一切法無非第一義也。是

以文殊問曰，是世諦者，入第一義不？如果世諦外另有第一義，然則第一義有二有

別。有二有別，便非第一義了。所以智燈答言，若世諦不入第一義中者，則非第一

義了。

    文殊菩薩又問，智燈，那麼你如何言，依世諦說，非依第一義說？當知如果世

諦入第一義，則世諦與第一義諦，實是一諦。此一諦者，即謂第一義也。

    時智燈言，文殊師利！初行的菩薩，聞汝所說則生驚畏。智燈此語，即暗示自

己非初行菩薩。

    文殊師利菩薩難須菩提，意在攝其迴小向大。今難智燈，意在折其我慢。

    【文殊師利言。大德智燈。汝亦驚畏況復初行。智燈答言。都無有能驚畏

      我者。文殊師利言。大德。豈不怖畏生死心得解脫也。智燈言。文殊師

      利。怖畏厭患心得解脫。文殊師利言。是故我說。大德智燈。本亦怖畏

      況復初行。】

    文殊師利言，大德智燈，何況初行菩薩，即汝亦生驚畏也。智燈很自負地說，

都無有能驚畏我者。由此可見，智燈聲聞我慢習氣，實是很重。

    文殊師利言，大德！汝豈不是怖畏生死，始求得心解脫嗎？智燈言，文殊師利

！是的，我是因為怖畏厭患於生死，始求得心解脫的。

    於是文殊師利言，是故我說大德智燈，本亦怖畏，況復初行菩薩呢？

    【智燈問言。文殊師利。菩薩云何而得解脫。文殊答言。不畏不厭菩薩解

      脫。問言。文殊不畏不厭言得解脫。此義云何。文殊答言。菩薩不畏百

      千萬億魔諸軍眾。菩薩不厭為於一切生死眾生。菩薩不畏集諸善根。菩

      薩不厭集智莊嚴。以是義故我作是說。不畏不厭心得解脫。】

    於是智燈反問文殊師利言，菩薩云何而得解脫？文殊答言，不畏不厭是菩薩解

脫。聲聞人於生死驚畏患厭，而求心解脫。菩薩卻於生死中，不畏不厭，而求心得

解脫。

    智燈問言，所謂不畏不厭得解脫者，此是何義呢？因為聲聞人於生死中，生厭

離心而得解脫。菩薩卻是觀生死性空，而得解脫的。

    所以文殊答言，菩薩不畏百千萬億魔諸軍眾，是其不畏也。菩薩不厭入生死，

為度一切眾生，是其不厭也。

    魔者，譯為殺者，傷人之慧命也。菩薩大悲為懷，不厭入生死度眾生。故不畏

生死魔軍，與之大戰。聲聞則不能，厭於生死不度眾生，故不敢與魔作戰。

    佛言我有二種弟子，能共魔大戰。一者勤心為說，二者至心而聽。此二種人，

為法忘軀者也。此二種人，是護持佛法，續佛慧命者也。此即菩薩行也。

    菩薩不畏集諸善根，菩薩不厭集智莊嚴。集諸善根者，入生死行布施持戒忍辱

精進禪定也。此者廣行佛法，下化眾生也。集智莊嚴者，修般若智慧也。此即深入

佛法，上求佛道也。

    文殊師利菩薩言，以是義故，我作是說，不畏不厭心得解脫。

    【爾時會中有諸天子。以種種華散供文殊師利童子。如是歎言。若有住處

      見文殊師利則為見佛。所說法處應起塔想。若有眾生聞是法者。當知是

      人攝諸德已。】

    會中有諸天子，散種種華供養文殊師利童真菩薩。并讚歎言，若有住處見文殊

師利，即為見佛。是極讚於文殊師利也。文殊師利所說法處，即有法身，應起塔想

，塔者供養法身舍利處也。若有眾生聞是法者，當知是人攝諸德已。攝諸德已者，

猶言具諸善根也。

    【時文殊師利。語智燈比丘。佛說大德智慧第一。是智慧者為是有為為是

      無為。若是有為是生滅三相。若是無為則無三相。智燈答言。修無為故

      佛說名聖。文殊問言。大德智燈。是無為者可修習不。不也文殊。文殊

      又言。云何大德。說修無為名之為聖。時智燈大聲聞即便默然。】

    時文殊師利語智燈比丘言，佛說大德智慧第一，但不知此智慧是有為呢？還是

無為呢？若是有為，便應有生、住、滅三相。所謂有為法有三相，即生住滅也。如

果智燈說智慧是有為，則此智慧亦應有生住滅三相。若有生住滅三相，焉得謂為智

慧？所以智燈答，修無為故，佛說名聖。具聖智慧者名聖也。

    無為法無生住滅三相，無三相者，云何可修？當知於第一義中，無法可修無法

可證也。

    文殊師利問言，大德智燈，是無為者，可修習不？若無為法可修習者，豈非有

為耶？所以智燈答言不也文殊。文殊又言，云何大德說修無為名之為聖呢？時智燈

大聲聞，即便默然，無以為答。

    【爾時光相如來。告文殊師利。可說法門。令諸會眾不退無上正真之道。

      文殊師利白言。世尊。一切諸法是寂靜門。一切言說是寂靜門。示寂靜

      故。】

    光相如來，見智燈聲聞不知修行法門，於是告文殊師利言，可說法門，令諸會

眾，不退無上正真之道。無上正真之道者，阿耨多羅三藐三菩提也。易言之，即令

諸會眾，不退轉於無上菩提也。

    文殊師利白佛言，世尊！一也諸法是寂靜門，一切言說是寂靜門，示寂靜故。

    諸法寂靜，言說亦復寂靜，一切言說者，顯示寂靜故。寂靜者，無上菩提也。

佛於菩提樹下，證得無上菩提，知菩提性，清淨寂靜光明無諍。以菩提性寂靜故，

是以諸法言說悉示寂靜也。

    【時有菩薩名曰法勇。在會而坐。問文殊師利。如來所說及貪瞋癡。是寂

      靜門示寂靜耶。文殊答言。善男子。是貪瞋癡從何所起。答言文殊。從

      妄想起。文殊又問。是妄想者為住何處。答言文殊。住於顛倒。文殊問

      言。是顛倒者復住何處。答言。文殊。住不正思念。文殊又問。不正思

      念為住何處。答言文殊。住我我所。文殊又問。我我所者為住何處。答

      言文殊。住於身見。文殊又問。是身見者為住何處。答言文殊。住於我

      見。文殊又問。是我見者為住何處。答言文殊。是我見者則無住處。無

      處是我見處。何以故。而是我者十方推求了不可得。況復有處。文殊又

      問。善男子。若法十方求不得者為是何門。答言文殊。都無有門。文殊

      又問。善男子。而是寂靜頗有門不。答言文殊。是亦無門。善男子。以

      是義故。我說諸法是寂靜門。一切言說是寂靜門顯示寂靜。】

    時有法勇菩薩，問文殊師利言，如來所說及貪瞋癡，是寂靜門，示寂靜嗎？若

貪瞋癡是寂靜門，則與佛法何異？法勇菩薩的意思，貪瞋癡不應是寂靜門，不應顯

示寂靜門。然則文殊菩薩說言，一切諸法是寂靜門，是值得懷疑的。

    文殊菩薩答言，善男子！此貪瞋癡從何所起？法勇菩薩答言，從妄想起。妄想

者，不實之想也。不實之想者，虛妄取相也。一切法本來無相，若人取相為實，是

即妄想。

    文殊菩薩又問，此妄想者，為住何處？法勇菩薩答言，住於顛倒。法無有相，

執著諸相為實，是為顛倒。法既無相，當即無名。若執著名為實有，是為顛倒，如

是顛倒，便生妄想。文殊問言，是顛倒復住何處？法勇菩薩答言，住不正思念。思

念者，願求憶想也。不如理願求憶想，故名不正思念。如是不如理願求憶想，則生

顛倒。

    文殊又問，不正思念為住何處？法勇菩薩答言，住我我所。本來諸法無我，眾

生虛妄執著有我。誤認四大五陰為我。由執我故，同時便生我所見。以有我所見，

於是隨一切境界轉。故有我必有我所，有我所必有於我。有六道眾生見，即有六法

界見。有六法界見，即有六道眾生見。故佛說眾生必與界俱也。

    文殊菩薩又問，我我所為住何處？法勇答言，住於身見。人執人身為我，以此

身見故，乃執人道為我所。天執天身為我，以此身見故，乃執天道為我所。鬼執鬼

身為我，以此身見故，乃執鬼道為我所。畜執畜身為我，以此身見故，乃執畜道為

我所。地獄執地獄身為我，以此身見故，乃執地獄道為我所。故六道眾生，皆以身

見而流轉生死也。若破身見，便可見生死邊。破身見者，須陀洹人也，最多七番生

死，便得出離也。

    文殊又問，是身見者，為住何處？法勇菩薩答言，住於我見。法本無我，眾生

於無我法妄見有我，是名我見。若除妄見，則法本無我矣。

    文殊菩薩問言，是我見者為住何處？法勇菩薩言，是我見者，則無住處。因為

我見純屬虛妄，虛妄則是無我，「我」既然無，云何能有住處？

    故法勇言，無有處所是我見處。何以故？因為「我」者純屬虛妄，十方推求，

了不可得。我既不可得，況有住處可得？故諸法皆從畢竟空中建立，如是諸法皆入

畢竟空也。若人執為實有，便是不正思念，便是顛倒，便是妄想，便是貪瞋癡。若

不虛妄執著，則我見寂靜，我我所寂靜，不正思念寂靜，顛倒寂靜，妄想寂靜，貪

瞋癡寂靜矣。

    文殊師利又問，善男子！若法十方推求不可得者，為是何門呢？法勇答言，都

無有門。所謂無門者，即是普門也，即是法界門也。因為無門者，即無非門也。無

非門者，故曰普門，故曰法界門。

    文殊菩薩又問，而是寂靜，頗有門不？法勇答言，而是寂靜亦無門也。文殊菩

薩言，善男子！以是義故，我說諸法是寂靜門，一切言說是寂靜門，一切言說為顯

示寂靜故。

    【說是法時。八百菩薩逮得於忍。】

    文殊師利菩薩，說寂靜法時，八百菩薩逮得於忍。所謂逮得於忍者，即逮得於

寂靜忍也。

    依仁王般若經，說有五忍，即伏忍信忍順忍無生忍寂滅忍。寂靜者，即寂滅忍

也，伏忍在三賢方便位。信忍在初二三地，順忍在四五六地，無生忍在七八九地，

寂滅忍在十地及妙覺。十地得下品寂滅忍，妙覺得上品寂滅忍。此處言八百菩薩逮

得於忍，當是下品寂滅忍也。換句話說，當文殊菩薩說此寂靜法時，有八百菩薩，

位登十地也。十地菩薩，鄰極亞聖，望佛則名菩薩，望菩薩則名佛也。

    【文殊師利廣說法已。從坐而起。禮敬光相世尊足已。出眾而去。是故舍

      利弗。當知無有聲聞菩薩能盡文殊師利辯者。我今何敢與文殊師利有所

      論說。】

    文殊師利菩薩，為大眾廣說法要，化緣既已，於是從坐而起，禮敬光相世尊已

，出眾而去。

    須菩提敘述追隨文殊師利菩薩，遊東方端嚴國土的往事以後，用以表明自己不

敢與文殊菩薩，有所論說也。須菩提向舍利弗言，是故舍利弗！當知無有聲聞菩薩

，能盡文殊師利辯者。所以我現在何敢與文殊師利有所論說呢！

    【爾時大德須菩提。語舍利弗。大德復見文殊師利。何等神變遊諸佛國。

      舍利弗言。大德須菩提。我昔曾與文殊師利。在於西方遊諸佛土。見有

      佛土大火災起。於彼火中作蓮華網。文殊師利從中而過。復見佛土火災

      充滿。文殊師利從中而過。是火觸人如以堅�諸篔�塗身臥迦尸衣。柔軟

      和適甚為快樂。復有佛土空無所有。文殊師利化作梵宮。入於禪定從中

      而過。】

    爾時須菩提，語舍利弗言，大德你曾見文殊師利，何等神變遊諸國土嗎？

    舍利弗於是敘述文殊師利的神變事蹟。舍利弗言，我過去曾與文殊師利，遊於

西方諸佛土。見有佛土，大火災起。劫末時大火災起，燒至初禪天。此是說明彼佛

土，已入壞劫也。文殊菩薩於彼火中，化作蓮華網，從中而過。

    復有佛土，亦值劫末，大火充滿。文殊師利從中而過。是火觸人，如以堅�諸�

檀塗身臥迦尸衣，柔軟和適甚為快樂。堅�蔽怴A堅硬也。堅硬栴檀香味穠郁。以堅

硬穠郁的栴檀香塗身也。

    臥迦尸衣。迦尸者，竹名也。當係竹蓆之屬，可臥其上者。人塗香臥上，柔軟

和適，甚為快樂。彼佛土雖起大火災，以文殊神力故，是火觸人，令生快樂之感。

    復有佛土，空無所有。劫末時經過火災水災風災，然後進入空劫。於空劫中，

所有盡壞，故空無所有也。文殊師利卻能化作梵宮，入於禪定從中而過。梵宮者色

界天也。色界天者，表「有」也。雖是空劫，文殊菩薩卻能化現於「有」，入於禪

定從中而過。色界天人，悉受禪定之樂也。

    此是表明，文殊菩薩雖歷壞劫空劫，無所妨礙也。

    【復有佛土極為迮狹。其中眾生造諸惡業。文殊師利從中而過。皆令休止

      而不為惡成覺慧慈。我當得成無上正道。為斷眾生貪瞋癡故而演說法。

      令諸眾生得慈三昧。是名菩薩成覺慧慈。】

    復有佛土，極為迮狹（窄狹也）。其所以窄狹者，以眾生惡業所感故。所以說

其中眾生，造諸惡業。文殊師利從中而過，皆令停止，不造惡業。而成就覺慧慈。

何謂覺慧慈？即菩薩發願言，我當成就無上佛道。為斷眾生貪瞋癡，而為說法，令

諸眾生得慈三昧。若眾生得慈三昧者，即便休止，不為惡矣。如是成就眾生，是名

菩薩成覺慧慈。

    【大德須菩提。我於爾時曾見是事。我又獨處曾作是念。文殊師利所有神

      通。與我神通等無有異。文殊師利知我心已。即便將我遊諸佛國。至火

      災土而語我言。汝以神力從是中過。我時盡以神通之力。滅是火已經七

      日夜。我及文殊乃過此界。過已復至第二三千大千火災世界。倍復廣大

      在中住已。文殊師利而語我言。用誰神力過此世界。我時答言。文殊師

      利。用汝神力過是世界。】

    大德須菩提！我曾見文殊師利具大神通，如是等事。我又於獨處時，作如是念

，文殊師利所有神通，與我神通相等而無有異也。

    舍利弗作如是念時，於勝計等，實有慢過也。於是文殊師利菩薩便設法折伏其

慢心。

    文殊師利知我心已，即便將我遊諸佛國。至一佛國，適值末劫，國中大火。文

殊師利語我言，汝以神力從此中過！於是我盡神力滅火，經七日七夜，我及文殊，

方能過此大火國土。

    過此國土以後，復至第二個三千大千世界，是世界亦滿中大火。此一世界倍復

廣大。文殊師利語我言，我們用誰的神力，過此世界呢？

    於是我說，文殊師利，這次用汝神力過此世界。


寶篋經

大方廣寶篋經蠡測

大方廣寶篋經蠡測（卷中）

    【爾時文殊師利童子。繫心在前。以菩薩神力。於一念頃。作蓮華網遍覆

      火上。從中過已便語我言。大德舍利弗。於意云何。汝神力勝為我勝也

      。我即答言。文殊師利。金翅鳥王飛速疾耶。為小鳥疾耶。文殊師利。

      還問我言。汝意云何。而是二鳥何者為疾。我時即答。我之神力如彼小

      鳥。汝神力勝疾殊特過金翅鳥。文殊師利。即語我言。大德舍利弗。汝

      獨處念。文殊神力我之神力等無有異。我復答言。不可為比。文殊問言

      。汝云何知。我即答言。聲聞之人不斷習氣。是故我本以不等為等。】

    爾時文殊師利童子，繫心在前，以菩薩神力，於一念頃作蓮華網遍覆火上，從

中而過。

    云何繫心在前？原來法即是心，心即是法。心生則法生，法生即是心生。心轉

則能轉法，法轉即是心轉。心能轉十法界。十法界皆由心轉。故曰心淨則佛土淨，

心染則佛土染。若欲轉法，只須轉心也。菩薩神通，皆由心生也。故文殊師利菩薩

，欲轉國土欲現神通，先繫心在前也。

    神與通小異，放光動地，無量變化，以一為多，以多為一，此神也。墻壁高山

徹通無礙，行於虛空如同履地，入地如水，履水如地，此通也。總之，變化曰神，

無礙曰通也。

    文殊師利於一念頃，作蓮華網，一念頃者，極為迅速也。遍覆火上，從中過已

，便語舍利弗。

    大德舍利弗！於意云何，汝神力勝，為我勝也？文殊菩薩，為除舍利弗我慢，

故有此問。非為爭勝負也。

    我即答言，文殊師利！金翅鳥王飛速疾耶？為小鳥疾耶？

    金翅鳥者，翅翮金色，故名金翅鳥。兩翅廣三百六萬里，住須彌山下層，常取

龍而食。以食龍故，毒氣熾盛，命欲終時，飛入高空，身中毒氣發火焚燒，全身皆

燼，唯心臟不燼，作青琉璃色，帝釋取為頂珠。

    文殊師利還問我言，汝意云何？我時即答，我之神力如彼小鳥，汝神力勝疾殊

特過金翅鳥。舍利弗自比為小鳥，稱文殊師利菩薩之神力，猶過於金翅鳥也。

    於是文殊師利語舍利弗曰，大德舍利弗！汝獨處時作是念，文殊神力，與我之

神力，等無有異。

    舍利弗立即悔過言，不可相比也，我之神力，不如汝遠矣。

    文殊菩薩言，汝云何知，汝之神力不如我呢？舍利弗即回答說，聲聞之人，不

斷習氣，是故我本以不等為等。

    舍利弗已證大阿羅漢，已斷我慢正使。然聲聞人習氣未除，故猶餘慢習也。

    慢有八種，一慢，二大慢，三慢慢，四不如慢，五憍慢，六我慢，七增上慢，

八邪慢。於此八中，我慢通於餘七慢。餘七慢皆以我慢為本。故八慢中，我慢為本

，憍慢最惡。因為憍慢者，不孝父母，不敬師長也。

    茲略明八慢。慢，於下於我者而自高，於等於我者而計等。如是之人，無有謙

德故曰慢。大慢，於與我等者自大，以自大故，名曰大慢。慢慢，於勝我者，反謂

我勝彼，是名慢慢。不如慢，他實過己不可相比，卻謂己少劣而已，是名不如慢。

憍慢，不孝父母，不敬師長。我慢，計我自高。增上慢，未得言得，未證言證。邪

慢，無德自高，恃惡陵人。

    【文殊師利言。善哉善哉如汝所言。舍利弗。乃往過世於大海邊有二仙住

      。一名欲法。二名梵與。是時欲法獲得五通。是梵與仙以咒術力能遊空

      行。時彼二人各以自力。度過大海還至住處時梵與仙作如是言。欲法神

      力我之神力等無有異。復更異時從海此岸至於彼岸到羅叉渚。時有羅叉

      出簫笛。音時梵與仙聞是聲已。從空而墮失咒術力。時欲法仙愍梵與故

      。捉其右臂將至住處。大德舍利弗。於意云何。是梵與仙豈異人乎。勿

      作異觀。即汝身是。我即是彼欲法仙人。舍利弗。汝於爾時亦以不等為

      等。今亦復以不等為等。何以故。以偏見故。】

    於是文殊師利菩薩，敘說往事。證明舍利弗至今，猶有我慢習氣也。敘述往事

，甚易了解，故不作解釋。今僅擇要作解。

    欲法仙人獲得五通。五通者天眼天耳神足他心宿命等五種通。五通仙人，雖得

變化無礙，但是未得漏盡通。漏是煩惱。易言之，雖得五通，猶未斷煩惱也。以未

斷煩惱故，所以不能得無漏出三界。如果得漏盡通，便能成聖果出三界了。

    梵與仙以咒術力能遊空行。咒術遠不及五通之力，五通可名神通，然咒力尚未

得神通也。梵與仙度過大海，僅憑咒術之力，尚未得神通也。

    羅叉，食人之惡鬼也。羅叉男，黑身朱髮綠睛。羅叉女其貌絕美。出簫笛音，

是羅叉女作樂也。時梵與仙聞之，即失咒術，幸為欲法仙所救。

    彼時之欲法仙即文殊師利，梵與仙即舍利弗。舍利弗彼時即有我慢，至今猶存

其習氣也。

    何以故？以偏見故。說明此時舍利弗習氣猶存的原因。偏見者，是小乘偏空之

見。若修大乘，則其心平等，無有偏頗，則習氣可盡矣。文殊慈悲，欲使舍利弗迴

小向大也。

    【爾時舍利弗。復語須菩提。我又復念與文殊師利。南方界分遊過百千諸

      佛土已。有國名曰一切莊嚴。佛號寶大。我與文殊師利俱到彼國。文殊

      師利既至彼已。而語我言。汝今見此佛土不也。所經諸國皆悉見不。我

      言見已。復問我言。是諸國中。悉見何事。我時答言。或見滿水。或見

      滿火。或見空界。或見豐樂。文殊復言。汝云何見。我時答言。若見滿

      水便言見水。若見滿火便言見火。若見空界言見空界。若見豐樂言見豐

      樂。文殊師利言。汝之所見境界如是。我時問言。文殊師利。汝復云何

      見諸佛土。文殊答言。虛空世界是諸佛世界。何以故。汝幻惑故。見滿

      水滿火空界豐樂。舍利弗。汝之所見皆各不實。生滅相應。虛空世界不

      因緣有其性安住。如是舍利弗。客塵煩惱污染於心。然其心性終不可污

      。大德舍利弗。如恒沙劫火災熾然終不燒空。如是舍利弗。一一眾生恒

      河沙劫。造作逆罪不善之業。然其心性終不可污。】

    爾時舍利弗，復語須菩提，我復憶念，我與文殊師利遊南方世界。南方過百千

佛土已，有國名曰一切莊嚴，佛號寶大。到彼國已，文殊師利語我言，汝見此國土

不？汝皆悉見所經國土不？我言見已。此表示一切莊嚴國，國土豐樂，彼佛尚住世

也。

    文殊師利復問我言，汝於是諸國中，悉見何事？我時答言，或見滿水。滿水者

，表示此國已入壞劫之水災也。或見滿火，此是表示國土已入壞劫之火災。或見空

界，此是表示，壞劫既過，已入空劫也。或見豐樂，表示此國土尚在住劫，國土豐

樂也。

    文殊師利復問言，汝云何見？我時答言，若國中滿水，便言見水。若見滿火，

便言見火。若見空界，言見空界。若見豐樂，言見豐樂。

    舍利弗不會第一義空，不但執諸法實有，且認為見聞覺知等幻事為實。彼不知

根塵本空，見、相俱妄。皆是第八識所顯現，第七識執著，第六識分別，前五識取

相也。一皆如幻，非是實有。

    於是文殊師利慨然說道，原來你所見的境界如是。

    我時問言，文殊師利！汝復云何見諸佛土？舍利弗問文殊師利，汝怎樣見諸佛

土呢？

    文殊答言，虛空世界，是諸佛世界。何以故？汝幻惑故，見滿水滿火空界豐樂

。

    諸法本來空寂，諸法本來無相，凡所有相皆是虛妄，以諸相如幻不實故。汝舍

利弗，被幻所惑，誤執為實有，以是之故，見水見火見空界見豐樂耳。

    舍利弗！汝之所見，皆各不實，生滅相應。

    若法生滅相應，即無此法。何以知之？若法生滅，當是無住。若法有住，此住

即非生滅。所以若有此法，則此法應住，此法若住，即非生滅。是知若法生滅相應

，即無此法。法尚無有，誰應生滅？故知生滅諸相，皆如幻不實也。以如是故，佛

說諸法從本無生，皆依無明而起。聲聞人未破無明，故舍利弗被幻所惑。以被幻惑

故，妄見水見火見空界見豐樂。

    虛空世界，不因緣有，其性安住。諸法因緣而起，既然法借因緣而起，故知定

無自性。若法有自性，不必待因緣。法無自性，故知法空。所以中論言，因緣所生

法，我說即是空。這種緣起性空，即所謂虛空世界者也。故曰虛空世界不以因緣而

有，由於緣起性空故。空性湛寂，故曰其性安住。

    於是我們知道，一真法界，性畢竟空，十法界宛然，皆一心現。唯心現十法界

，十法界無有一法。生是空生，滅是空滅，如果不空，則無生滅。故般若經云，若

法不空，則無生滅。

    云何如果不空，則無生滅？因為諸法不空，便是實有。若法已有，便無須更生

。是故若法不空，便無有生。同時若法實有，便不應有「滅」。所以虛空無有生滅

，生滅皆是因緣。故曰虛空世界，不因緣有，其性安住。

    如是舍利弗！客塵煩惱，污染汝心。客塵煩惱，原非實有，悉由無明而起故。

無明虛妄，故客塵煩惱悉皆如幻。眾生執為實有，故曰污染其心。污染其心者，即

幻惑其心也。

    然其心終不可污。我今此心，等同虛空，故不可污。大毗盧遮那成佛神變加持

經云：「心，虛空間，菩提，三種無二。」又云：「心離分別，無分別。所以者何

？性同虛空即同於心。性同於心，即同菩提。」

    以心同虛空故，所以其心性終不可污。

    大德舍利弗！如恒沙劫火災熾然，終不燒空。如果恒沙劫大火熾然，虛空終不

被燒。恒沙劫大水充滿，虛空終不被濕。

    如是舍利弗！一一眾生恒河沙劫，造作逆罪不善之業，然其心性終不可污。心

等虛空，雖經無量妄業因緣，其心性終不被染污。猶如虛空一樣，雖然水火交加，

然虛空性，終不燒不濕。心性亦復如是，雖煩惱業相繼而起，心性終不為污。何以

故？煩惱業報，悉如幻性空故。誠所謂罪性本空由心造，心若滅時罪亦亡也。

    所謂逆罪者，五逆重罪也。

    【舍利弗。若善男子善女人。能解知是法界性淨。無覆蓋纏無結垢行能惱

      心者。是名無有蓋纏法門。若依此門一切諸法無能覆蓋。解一切法體性

      清淨。終無有法能覆心者。】

    若善男子善女人，能解知是法界性淨。法界性者等同虛空，故曰法界性淨。所

謂法界無界，無界法界。何以故？因緣幻現諸法，見有諸法界別，故曰法界。然因

緣幻現之法界，其性本空，故曰法界無界。如此法界無界，是法界性淨也。

    以法界性淨，等虛空故，所以無覆蓋纏，無結垢行，能惱心者。

    蓋纏結垢，是總說一切煩惱也。無有煩惱能惱其心者也。如果分別解釋，蓋是

五蓋，貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。此五法蓋覆真心，故名五蓋。

    纏是十纏，十纏者，無慚、無愧、睡、悔、慳、嫉、掉、眠、忿、覆。此十法

令煩惱入心，縛著行人，故名曰纏。

    結謂九結，九結者，愛結、瞋結、癡結、慢結、疑結、見結、取結、慳結、嫉

結。如是煩惱闇惑，結縛行人，故名曰結。

    垢者，即貪瞋癡也。此法染心，故名之曰垢。

    總之此皆煩惱異名，悉由妄惑而起。以妄惑起故，所以不能惱自性清淨心也。

    若依此門，一切諸法無能覆蓋，解一切法體性清淨，終無有法能覆心者。

    此門者，即直觀自性清淨心法門也。若依直觀自性清淨心法門而修，則一切法

，無有能覆蓋其心性者。何以故？因為一切法空，無有一切法，故無能覆心者。

    若能如是解一切法，則一切法體性清淨。良以一切法本空，悉由一心所現。今

此心淨，故一切法體性清淨。

    【大德須菩提。文殊師利神通變化說法如是。我見其為諸神通事。菩薩不

      達況復聲聞。】

    最後舍利弗向須菩提言，大德須菩提！汝令我說文殊師利神通之事，我曾見其

神通變化說法如是。請想菩薩尚且不能通達，何況我們聲聞呢？

    【爾時大德阿難。復語舍利弗。我亦曾見文殊師利神通變化。大德舍利弗

      。昔於一時。世尊在此舍衛國祇陀林中給孤窮精舍與大比丘僧八百人俱

      。諸菩薩眾萬二千人。是時興大非時雲雨。經七日夜而不休止。諸大德

      聲聞。若得禪定及解脫者。若入禪定七日不食。餘凡夫人及諸學人。五

      日絕食飢困羸瘦。不能往覲見佛世尊禮敬供養。我時念言。是諸比丘甚

      為大苦。當往白佛。我時便往佛世尊所。頂禮佛足白言。世尊。諸比丘

      僧絕食五日極為羸瘦。不能從床而自起止。世尊告我。阿難。汝今可以

      是事往語文殊師利。彼當充足比丘僧食。我承佛�顝兢琠慾摰礄v利所住

      室中。到已具說如是之事。時文殊師利。為釋梵護世而演說法。即答我

      言。阿難。汝往敷座。若時已至便擊楗槌。我從文殊師利聞是語已。即

      便敷座住在一處。看文殊師利何時出房。】

    經文明白易解，茲擇要解釋。

    於是阿難尊者，亦敘述所見之事。

    是時興大非時雲雨。雨霪過久曰非時，其雨勢甚大，故曰大非時雲雨。

    若得禪定及解脫者，入於禪定可七日不食。七日之中以禪悅為食也。

    文殊師利語阿難言，阿難汝往敷座，若時已至，便擊楗槌。敷座者，準備僧眾

就食也。若時已至，是至僧進食時也。擊楗槌是集眾進食也。槌字應讀「地」字之

音。

    【是文殊師利甫為釋梵護世天王廣演說法。名曰分別一切身三昧。不出於

      房。我作是念。文殊師利將不令諸比丘失食時。】

    時文殊師利，正開始為釋梵護世天王說法。釋是欲界天王，梵是色界天王，護

世是四大天王等。

    時正演說分別一切身三昧，分別一切身三昧者，即化一身為一切種類身三昧也

。

    我不見文殊師利出房，於是作是念，文殊師利不會令比丘失食時罷！

    【文殊師利化作己身。為諸釋梵護世。說是分別一切身三昧。文殊師利亦

      即入此分別一切身三昧已。從房而出。入舍衛大城次第乞食。我時不見

      。】

    時文殊師利，即以分別一切身三昧，一面化作己身，為釋梵護世說法。一面分

身入舍衛大城乞食，時我阿難不見而已。

    昔日比丘行數十里入舍衛大城乞食，辛苦備至。晴天之時，路有毒蛇毒蟲，時

傷比丘。雨天之時，路途泥濘，舉步困難，故佛雖聽比丘朝食，而比丘多是日中一

食。雖日中一食，猶嫌辛苦也。思今日比丘安食伽藍，實覺慚愧也。

    【魔王波旬作是念言。文殊師利師子吼已。入舍衛大城而行乞食。我今當

      蔽舍衛城中。諸婆羅門長者居士。無入出者不令施食爾時文殊師利童子

      。隨所至處門戶悉閉無往來者。文殊師利即時觀知。是魔波旬隱蔽諸人

      。我今當作誠實言誓。爾時即作是志誠言。我之所集一毛孔中所有福慧

      。設恒河沙等諸佛世界。滿中諸魔之所無有。我此語實魔蔽當去。令魔

      自身作居士像。於四衢道諸巷陌中。唱如是言。當施文殊當施文殊。若

      施是者獲大果報。若施三千大千世界。其中所有一切眾生。給諸樂具百

      千億歲。不如施此文殊師利一爪端許所生福勝。】

    魔波旬作是念，文殊師利師子吼已，復入城乞食。彼不知文殊菩薩，分身入城

乞食也。

    於是魔設法障蔽城中，令婆羅門長者居士，皆無出入施食者。

    文殊師利，即時觀知是魔所障蔽。於是作如是念，我所集一毛孔之福慧，假設

恒河沙等諸佛世界，滿中諸魔所不能及也。諸魔之所無有者，即集諸佛世界滿中之

魔，所不能及也。

    文殊師利菩薩，作是誠實言以後，於是以心轉法，故曰我此語實，魔蔽當去。

并令魔自見身作居士像，沿四衢道諸巷陌中，唱言當施文殊，當施文殊，若施文殊

者，獲大果報。若施三千大千世界中所有一切眾生，布施彼等諸樂具，乃至布施百

千億歲，不如布施文殊師利一爪端許所生之福勝。一爪端者，即一指端也。

    【文殊師利。須臾之間立此誓已。爾時諸天遍開城中一切門戶。令諸人眾

      皆趣文殊師利童子。時魔波旬作居士像。於諸四衢街巷陌中。唱如是言

      。當施文殊當施文殊。若施是者獲大果報。若施三千大千世界。一切眾

      生諸樂供具。經百千歲。不如施此文殊師利一爪端許所生福勝。時文殊

      師利。以神通力令所持�雰�諸種種美妙飲食及餅果等。不相和雜如別器

      盛。八百比丘萬二千菩薩。所食之食在一�雂丑C不見此�颩Y減若滿。爾

      時文殊師利童子。於舍衛大城乞食已足。出舍衛城以�僄m地語魔波旬。

      汝為淨人可持此�雃b前而去。】

    文殊師利須臾之間，立此誠實誓已，爾時諸天人，便開城中一切門戶。并令諸

人眾等，皆趣向文殊師利。

    時魔波旬即作居士像，於四衢街唱如是言，當施文殊當施文殊……。

    時文殊師利，以神通力，令所持缽，盡容受種種飲食，及餅果等。并令種種美

食不相混雜，猶如分別器中所盛一樣。并且八百比丘、萬二千菩薩所食之食，在一

缽中，不見此缽若滿若減。若減者，不見此缽若小也。

    爾時文殊師利童子，於舍衛大城乞食已足。出城以缽置地，語魔波旬，汝為淨

人，可持此缽在前而去。

    淨人者有二種，一者為僧眾作使者，稱為淨人。猶如我國以前所稱之「家人」

，猶現在所稱的「傭人」。二者為僧眾守護塔廟園林者，稱為守園人。如是二種，

通稱為伽藍民。

    【時魔波旬。不能舉�雈芮F恥心。語文殊師利。我今不能舉此地�隉C文殊

      師利語波旬言。汝今成就大威神力。云何不能舉地小�隉C時魔波旬。盡

      其神力不能舉�雃p毛分許。怪未曾有。語文殊師利。我之神力舉伊沙陀

      山。置之手掌擲虛空中。今不能舉如此小�雂@毛分許。文殊師利。語波

      旬言。若大眾生大人大力彼所持�隉C非汝波旬所能擎舉。】

    時魔波旬不能舉缽，生慚恥心。語文殊師利言，我今不能舉缽。文殊菩薩言，

汝成就大威神力，怎麼不能舉此地上小缽？

    於是魔波旬便用盡神力舉缽。但是不能舉動小缽如毛分許。於是奇怪地說，我

之神力，舉伊沙陀山，能置諸手掌擲虛空中，為何不能舉此小缽如一毛分許呢？伊

沙陀山，譯為自在持。

    文殊師利語魔波旬，若大眾生，大人，大力，彼所持缽，非汝波旬所能擎舉。

    大眾生又曰大有情。如經云，菩薩摩訶薩，於大有情中，定為上首。此處大眾

生，即指大菩薩言。大人者，亦指大菩薩言。大菩薩有大力，彼所持缽，非汝波旬

所能擎舉也。

    【是時文殊師利童子。即以一指持舉地�傿菄i旬手。語波旬言。汝為淨人

      持�靮e行。時魔波旬。盡力持�雃b前而去。爾時自在天子與萬二千天子

      。侍從圍繞。來向文殊師利童子。頂禮其足。右繞已畢。語波旬言。汝

      非使人。何故持�雃b他前行。魔言天子。我今不堪與有力者諍。天子語

      言。波旬汝亦成就大威神力。】

    是時文殊師利童子，以一指舉缽著波旬手。語波旬言，汝為淨人，持缽前行。

汝為替僧眾營事的淨人，應該持缽在前而行。於是波旬盡力持缽前行。

    爾時自在天子，與萬二千天子，侍從圍繞來向文殊師利童子。自在天者，即欲

界第六天，他化自在天也。第六天別有宮殿，即魔王所居也。

    頂禮其足，右繞已畢，頂禮文殊菩薩也。語波旬言，波旬！汝非聽使之人，意

即汝非淨人也。何故持缽在前而行？

    魔言天子！我不堪與文殊師利，有力之大人而諍論也。所以彼命我持缽，我只

有聽命持缽也。

    天子言，波旬！你不是亦成就大威神力嗎？

    【爾時波旬。為文殊師利力所持故答言天子。】

    爾時波旬為文殊師利力所持故答言。以下所言，非魔所說，乃為文殊力所持而

言也。

    【愚癡之力是為魔力。慧明之力是菩薩力。憍慢之力是為魔力。大智慧力

      是菩薩力。諸邪見力是為魔力。空無相無作力是菩薩力。諸顛倒力是為

      魔力。正真諦力是菩薩力。我我所力是為魔力。大慈悲力是菩薩力。貪

      瞋癡力是為魔力。三解脫力是菩薩力。生死之力是為魔力。無生無滅無

      有諸行無生忍力是菩薩力。】

    愚癡之力是為魔力，慧明之力是菩薩力。愚癡之力，愚癡眾生執一切法有也。

以執有故，乃生瞋恚嫉妒之心，此是魔力也。慧明之力，洞達一切法空。於空中建

立一切法，故度一切眾生。同時知所建立諸法悉是假相，故度盡一切眾生而不取眾

生相，此是菩薩之力。

    憍慢之力是為魔力，大智慧力是菩薩力。憍慢力者，不孝父母，不敬三寶師長

也。大智慧力者，慈悲力也，此是菩薩力也。

    諸邪見力是為魔力，空無相無作力是菩薩力。邪見者我見也，空無相無作者，

無我見也。

    諸顛倒力是為魔力，正真諦力是菩薩力。顛倒力者，於畢竟空中執為實有也。

若分別說，即於無常執常，苦執為樂，無我執我，不淨執淨。如是便是顛倒力。正

真諦力者，正是無倒，真諦是真實也。如是不顛倒而真實者，是菩薩力。

    我我所力是為魔力，大慈悲力是為菩薩力。我我所是分別人我，分別人我則有

貪著。大慈悲心是愍念眾生，捨諸慳貪。

    貪瞋癡力是為魔力，三解脫力是菩薩力。貪瞋癡是煩惱生死之源。三解脫力者

，空無相無作三解脫門也。涅槃有三門，曰空、無相、無作。如此三解脫門，聲聞

緣覺修之，可證無漏。菩薩修之，可入中道。

    生死之力是為魔力，無生無滅無有諸行、無生忍力是菩薩力。魔樂生死，故曰

生死是魔力。無生忍者，即無生無滅。有諸行者，生死也。色受想行識五陰中之「

行」陰，即生死也。無有諸行，即是無有造作諸生死行也。菩薩得無生忍力，則證

無生無滅，無諸造作行也。

    【魔王波旬說是法時。於天眾中。五百天子發阿耨多羅三藐三菩提心。千

      二百菩薩得無生法忍。】

    魔承文殊菩薩之力，說魔力菩薩力時，於天眾中，五百天子發無上菩提心。千

二百菩薩得無生法忍。既發阿耨多羅三藐三菩提心之眾生，名曰菩薩。此千二百菩

薩聞法皆得無生法忍。無生法忍菩薩，是已破無明見法性者。如約圓教，在初住位

。如約別教，在初地位。

    【時文殊師利。共魔波旬持此�颩飽C置迦利羅華園中已。俱出外去。我時

      不見文殊師利。乃至食時猶不出房。我作是念。文殊師利。將不令諸比

      丘僧眾失於日時。當往佛所具白是事。即至佛所。頂禮佛足白言。世尊

      。日時已至。文殊師利猶不出房。佛告我言。阿難。汝不到此迦利羅園

      而看之耶。我白佛言。大德世尊。見一小�雰鉽劃﹞丑C佛告我言。速打

      楗槌集比丘僧。我言世尊。比丘僧多是一�颩僩簏P誰耶。佛語我言。汝

      勿慮是。設使三千大千世界所有一切諸眾生等。於百千歲食此�颩僱S不

      能盡。何以故。是文殊師利力所持�隉C文殊師利有檀波羅蜜無量功德。】

    文殊菩薩與波旬，持缽置迦利羅華園中，便各自逕去。我見文殊食時已至猶未

出房，恐誤眾僧食時，即趨白佛。佛言，汝不到迦利羅園去看一看嗎？

    我說我已看過，只見一小缽，食滿其中而已。

    佛告我言，速打楗槌集比丘僧。我言比丘僧多，而此一小缽食，當與誰用呢？

    佛語我言，汝勿須顧慮，假使三千大千世界所有一切諸眾生等，於百千歲，食

此一缽之食，猶未能盡也。何以故？文殊師利久修檀波羅蜜，有無量功德也。

    【我聞佛語。便打楗槌集比丘僧。時此�颩馱ㄛ菮M雜。香美眾味取不可盡

      。充飽大眾�颩馱ㄣ謘C】

    於是我便打楗槌，集僧用食。此一缽之食，雖盛諸美味，但是不相混雜。香美

之食，取不可盡。令大眾悉皆充飽，然缽食不減。

    【時魔波旬。欲惱文殊師利童子。即便化作四千比丘。衣服弊壞威儀�O惡

      執持破�隉C鼻眼角睞捲手腳跛。其形醜惡在下行坐。以此�颩僑_充足之

      。時魔波旬。令化比丘人人各食魔伽陀國十種之食。然此�颩僱S滿不減

      。令諸守園作使之人賦食疲頓。時文殊師利。以神力持令魔波旬所化比

      丘�颩馱ㄣ謘C手口俱滿而不能咽。氣閉眼張悉皆躄地。】

    魔波旬喜破佛法，於是又來興惱。化作四千比丘，來取缽食，欲令文殊師利缽

食盡也。

    鼻眼角睞，鼻目不正也。捲手腳跛，形貌醜惡。在下行而坐，以後來故，所以

在下行坐，食此缽中之食，復皆充滿。

    時魔波旬，令化比丘，人人各食摩伽陀國十種之食。摩伽陀國，在中印度，王

舍城所在。然觀經中之意，似非指摩伽陀國言。或者言摩竭魚也。有魚名摩竭，體

大可以吞舟。據法苑珠林云，摩竭大魚，極大者，長達七百由旬。此處或言摩竭魚

之食量？亦未可知。

    然此缽食，猶滿不減。化比丘食量雖大，然缽食不減。甚至令諸守園人及作使

之淨人，傳送食物，為之疲勞不堪。

    時文殊師利菩薩，以神力持令魔波旬所化比丘缽食不減。令諸化比丘手口俱滿

，而不能下咽，氣閉眼張，悉皆倒地。

    【文殊師利語波旬言。汝諸比丘何不更食。】

    於是文殊師利語魔波旬，汝比丘等，如何不進食了呢？

    【惡魔答言。文殊師利。是諸比丘在地垂死。汝將不以毒食與耶。文殊師

      利語波旬言。已盡毒人當有何毒。內有毒者則施人毒。內無毒者不施人

      毒。波旬。所謂毒者名貪瞋癡。善讚法中所調伏者。若與人毒無有是處

      。】

    魔波旬言，這些比丘在地將死。是不是你將毒食給他們吃呢？

    文殊師利語魔波旬言，已盡毒人，當有何毒？我文殊師利，諸毒已盡，焉會有

毒與人呢？

    內有毒者，則施人毒。要知道，如你波旬，內懷有毒，方施人毒也。我文殊師

利，內不懷毒，是不會施毒與人的。

    波旬！所謂毒者，名貪瞋癡，貪瞋癡名三毒也。汝懷貪瞋癡，是有毒之人。所

以方施毒與人也。如我文殊師利，已斷貪瞋癡，是不會以毒與人的。

    善讚法中所調伏者。調伏是持戒，如我持戒之人，不生貪瞋癡，若與人毒，無

有是處。

    【又魔波旬。所謂毒者無明有愛。見我我所。見無因緣。見於名色。見愛

      恚瞋。見我見眾生。見諸蓋纏。計著諸陰。起種性慢。執著諸入。常住

      三界繫著所依守護取捨。若來若去愛著於身。堅著壽命。不淨思念愛樂

      染心。多起諸過。違逆因緣。斷見常見。諂曲憍慢。妄想分別示現詐偽

      。執著樔窟。出沒卷舒驚畏於空。於無想中生墮落想。於無作中生死畏

      想。於無著處生起畏想。於出生死生起縛想。於使流中不生度想。助菩

      提法生非法想。於邪見中生正見想。於惡知識生善知識想。違佛謗法輕

      慢眾僧。不捨憍慢增長諍訟。實不實想不實實想。於欲樂中生功德想。

      於有為中心生狂惑。於生死行不見其過。於涅槃中生驚怖想。波旬。如

      是諸法於妙法中名之為毒。佛正法中無如是事。】

    更詳說所謂毒者。無明有愛屬於煩惱，若有無明有愛煩惱者，則謂毒者。魔波

旬無明有愛甚重，故是心懷毒者。菩薩已斷無明有愛，故不懷毒。

    見我我所則為有毒。何以故？若有我我所，便有我人眾壽相。若分別四相，便

生三毒，故見我我所者，則便有毒。魔波旬深著我我所，故為有毒。

    見無因緣，則便有毒。何以故？聖者知自性是因緣，而因緣所生諸法，無有自

性。是故知諸法無性為性。知諸法無性，便不生執著。已不生執著，便無有三毒。

一切外道不如實知，妄執因緣是自性，不見因緣無性，故曰見無因緣。魔不見因緣

無性，妄執諸法有自性，便生三毒也。

    見於名色，便為有毒。何以故？見有名色者，從妄識所生，執六入、觸、受為

實有。於是妄生愛取，起於三毒也。

    見愛恚癡者，即見貪瞋癡也，是謂有毒。

    見我見眾生，即為有毒。若具足說，應為見我見人見眾生見壽命。如此四見，

能生三毒也。

    見諸蓋纏，則為有毒。五蓋十纏，已如前釋。

    計著諸陰，則為有毒。諸陰者，色受想行識五陰也。計著諸陰者，便生貪瞋癡

，故謂有毒也。

    起種性慢，則為有毒。於種性生慢也。種者能生之義，性者不改之義。例如瓔

珞本業經云，種性有六，一習種性，十住位也。二性種性，十行位也。三道種性，

十迴向位也。四聖種性，十地位也。五等覺性，等覺位也。六妙覺性，佛位也。此

中等覺位，即謂之覺也。前四位住行向地，均屬因地，故曰種也。既入種性，則具

中道種子，能生於無上菩提，性分無改也。言初入於種性，便起我慢，此即為毒也

。

    執著諸入，諸入者眼耳鼻舌身意六入也。執著六入，便生三毒。

    常住三界，繫著所依，守護取捨，則謂有毒，此謂於三界產生愛著也。所謂欲

界愛，色界愛，無色界愛。以此三愛，故生三有，不出三界。故曰常住三界，繫著

所依，守護取捨也。

    若來若去，取相之謂也。愛著於身，身見之謂也。堅著壽命，壽命相者，細者

為煩惱，粗者為生死。如此等等，皆為有毒也。

    不淨思念，愛樂染心，多起諸過。不淨思念者，引境起惑也。愛樂染心者，於

境生愛，染乎於心也。多起諸過者，造十惡業也。

    違逆因緣。違逆於緣起性空之真諦，及與性空緣起之俗諦，因而妄生執著，妄

造諸業也。不信因果，違逆行事也。

    斷見常見，諂曲憍慢，妄想分別，示現詐偽。於理不達，則見斷見常。於事不

正，則諂曲憍慢。執著於生滅，便成斷見，執著於不生滅，便成常見。不知諸法性

相一如，生滅性空即非生滅，非生滅隨緣，即是生滅。執相則成斷見，執性則成常

見。「無」見則見常，「有」見則見斷。由於斷常分別，則三毒生矣。

    妄想分別示現詐偽者，知見皆不如實，則其所言所行，皆成詐偽。

    執著樔窟，出沒卷舒，驚畏於空。由於其執著我見的樔窟，於是其意見行為出

沒卷舒不定。聞說真空佛道，便生驚畏而不信受。

    於無想中生墮落想，於無作中生死畏想，於無著處生起畏想，於出生死生起縛

想。此是責愚癡人，於第一義空中，妄起分別執著想也，於正法妄起不正想也。想

者，取相為想。然第一義空中，一切法無相，彼卻取相生墮落想，而畏於生死，故

曰於無想中生墮落想。

  「作」者生也，「無作」者，無生也。第一義中，一切法無生，無生當然無死。

然愚癡人卻於第一義，生死畏想。第一義中，無所依處。若無所依處焉能生畏？然

愚癡人，卻虛妄分別生畏。第一義中，無有生死，然愚癡之人，卻妄起分別心，縛

著生死。

    於使流中不生度想。使者十使也，十使者身見、邊見、邪見、見取見、戒取見

、貪、瞋、癡、慢、疑也。此十法隨逐行人，如繫如縛，令不得出離三有，沒生死

流中。猶世間公門使者之隨逐罪人，故曰使。愚癡之人，於十使生死流中，不自求

度也。

    助菩提法生非法想。助菩提法者，三十七助道品也。

    於邪見中生正見想，於惡知識生善知識想。大集經云有我者為惡知識，無我者

為善知識。因為有我則取著於相，取著於相則生三毒，生三毒則造十惡業，以惡業

因緣可致三途果報，故為惡知識。反之則為善知識。

    違佛謗法輕慢眾僧。僧者僧眾也，一至三人不稱為僧，四人以上始為僧。有四

種僧，一、四人僧，四人可作白二羯磨，少一人不成羯磨也。二、五人僧，三、十

人僧，四、二十人僧，乃至百千人，均名僧也。

    不捨憍慢，增長諍訟。實不實想，不實實想。何謂實，何謂不實？若對權言實

，則三乘為權是不實法，一乘為實法。乃至三乘一乘皆權，是不實法，三一俱泯，

是名實法。然此非今經之意，今經言實不實想，不實實想，則另有解釋也。

    甚麼是實法？畢竟空是實法。甚麼是不實法？凡所有相皆是不實法。故不生不

滅，不垢不淨，不來不去，不增不減，無有所得即是實法。若取生滅，垢淨、來去

、增減、有所得等相，皆不實法也。若如是顛倒者，即是懷毒也。故如此解釋，方

為今經意也。

    於欲樂中生功德想。此直斥波旬也。波旬居欲界第六天，深著欲樂也。

    於有為中心生狂惑。於生死行，不見其過。於涅槃中生驚怖想。此呵波旬也。

三界有為，而魔波旬貪著不捨，心生狂惑。三界生死，而魔波旬不見其過。涅槃寂

滅，魔波旬反生驚怖也。

    波旬！如是諸法，於妙法中名之為毒，佛正法中無如是事。如是諸法者，如是

諸有過之法也。如是諸有過之法，則是有毒，此責魔波旬也。佛正法中，無如是事

，此文殊菩薩，說明自己非有毒者也。文殊菩薩表示，自己諸毒已斷，怎會以毒食

與人？以下經文，文殊師利菩薩，說明何謂佛法。

    【波旬。甘露法者是名佛法。安隱法者是名佛法。無戲論法是名佛法。無

      過惡法是名佛法。無結使法是名佛法。出要之法是名佛法。無怖畏法是

      名佛法。無分別法是名佛法。不執自他法是名佛法。無譏呵法是名佛法

      。作舍作依歸依洲渚作守護法是名佛法。調伏寂法是名佛法。自淨無垢

      照明之法是名佛法。正向正趣法是名佛法。無諸妄想善調伏法是名佛法

      。善教善導隨宜之法是名佛法。自說說他法是名佛法。如法調伏諸外道

      法是名佛法。降諸魔法是名佛法。斷生死流法是名佛法。正念之法是名

      佛法。住念處故。正斷法是名佛法。斷諸惡故。神足法是名佛法。觀身

      心輕故。諸根法是名佛法。信為首故。諸力法是名佛法。無能降伏故。

      諸覺法是名佛法。次第覺故。正道法是名佛法。正流入故。三昧法是名

      佛法。究竟寂靜故。智慧法是名佛法。貫穿諸聖解脫法故。真諦法是名

      佛法。無忿恚故。諸辯法是名佛法。法辭及義樂說無滯故。明了無常苦

      無我法是名佛法。呵毀一切諸有為故。空法是名佛法。降伏一切諸外道

      故。寂靜法是名佛法。趣涅槃故。波羅蜜法是名佛法。至彼岸故。方便

      法是名佛法。善攝取故。慈法是名佛法。無過智故。悲法是名佛法。無

      逼故。喜法是名佛法。滅不�e故。捨法是名佛法。所作辦故。禪法是名

      佛法。滅憍慢故。不斷三寶法是名佛法。發菩提心故。一切安樂無苦惱

      法是名佛法。不來諸有故。說是法時。魔王所將五百天子。發阿耨多羅

      三藐三菩提心。而作是言。世尊。是所歎法。願令我等住是法中。】

    波旬！甘露法者。是名佛法。安隱法者是名佛法。甘露法者，是不生死法也。

安隱法者，是心無分別也。以無分別故，則不生三毒，不造惡業，不受苦報，入於

涅槃，得大安樂，故曰安隱。法華經云：「我為世尊，無能及者，安隱眾生，故現

於世，為大眾說，甘露淨法，其法一味，解脫涅槃。」

    無戲論法，是名佛法。戲論者，不實之論也。何為不實之論？凡著於名相，演

說名相，皆不實之論也。因為法本無名無相，著名相者，徒益妄想，不能知法。故

著名相之說，名曰戲論。

    無過惡法是名佛法。無結使法是名佛法。出要之法是名佛法。即出苦之法是名

佛法也。

    無怖畏法是名佛法。凡夫以三途為怖畏，二乘以生死為怖畏。佛法第一義中，

無如此事也。

    無分別法是名佛法。分別則有過惡，無分別則無過惡。故曰無分別法是名佛法

。

    不執自他法是名佛法。不執自他者，平等心也，不分別我人也，心境無礙也。

如是則名佛法。

    無譏呵法是名佛法。無譏呵者，是無過惡也。佛法無有過惡，清淨鮮潔，故無

譏呵。

    作舍作依歸「依」洲渚作守護法是名佛法。作舍可令眾生安息也。作依歸，可

作眾生之燈燭慈航也。「依」洲渚之「依」字，是「作」字之誤。應為「作」洲渚

。作洲渚者，可令眾生出苦海得安隱處也。作守護者，不令眾生失墮生死惡道也。

如是名為佛法。

    調伏寂法是名佛法。本來調伏可作「戒律」解釋。不過此處作調伏眾生身口意

過惡解釋，比較明白。寂者，是令眾生得涅槃安樂也。

    自淨無垢照明之法是名佛法。自淨者，自淨其心也。無垢者，心無貪瞋癡也。

心淨則一切法淨，故曰照明之法，如是名曰佛法也。

    正向正趣法是名佛法。正向正趣者，趣向於清淨寂靜光明無諍也。

    無諸妄想善調伏法是名佛法，善教善導隨宜之法是名佛法。口業化眾生向於無

上菩提，名善教。身業化眾生向於無上菩提，名曰善導。身口化眾時，意業自在其

中。故教導者，三業化眾也。隨宜者，隨眾生之性欲機宜而度化之也。略說之，以

三乘法，化三乘眾。廣說者，以五乘法，化五乘眾。如是者則名隨宜。

    自說說他法是名佛法。自說者，自覺自度也。說他者，覺他度他也。故說有悅

義，即自悅悅他也。

    如法調伏諸外道法是名佛法。不異佛所教法，是名如法。不違於佛法，而調理

降伏外道者，是名佛法。佛依二諦說法，故合於二諦者名內道，不合於二諦者名外

道。

    降伏諸魔法是名佛法。魔者生死也，凡降伏生死之法，是名佛法。

    斷生死流是名佛法。約因名煩惱，約果名生死。斷煩惱生死者是名佛法。故知

凡不斷煩惱，不了生死者，不名佛法也。

    正念之法是名佛法。念四諦十二因緣六度者為正念。念四念處四正勤四如意足

五根五力七覺八正皆是正念。乃至清淨無念，是為正念。故曰有念是眾生，無念即

是佛也。

    住念處，正斷法是名佛法，斷諸惡故。住念處是四念處也。四念處又名四念住

，一身念處觀身不淨，二受念處觀受是苦，三心念處觀心無常，四法念處觀法無我

。正斷者，四正勤也，均攝於三十七道品中。四正斷者，即一已生惡令斷，二未生

惡令不生，三未生善令生，四已生善令增長。

    神足法是名佛法，觀身心輕故。諸根法、諸力法、諸覺法、正道法是名佛法。

神足者，又名如意足。四神足者修定也。一欲神足，二勤神足，三心神足，四觀神

足。諸根者，五根也。即信根、精進根、念根、定根、慧根。諸力者，五力也。五

根增長能破煩惱，於是五根轉名五力。即信力精進力念力定力慧力。諸覺者，七覺

支也。即一擇法覺支，二精進覺支，三喜覺支，四輕安覺支，五念覺支，六定覺支

，七捨覺支。正道法者，八正道也。即正見、正思惟、正語、正業、正命、正精進

、正念、正定是也。以上諸法，總稱曰三十七助道品。

    三昧法是名佛法。三昧又名三摩提，譯為「正受」「定」。大智度論云善心一

處住不動是名三昧。若引申而論，無念為定，淨心為定，心無所住為定，不取於相

如如不動為定，無分別為定，無所有為定，不可得為定，畢竟空為定，橫遍豎窮為

定，平常心為定，平等心為定，三業清淨為定，言語道斷心行處滅為定，無定無不

定為定，乃至無量光橫遍十方，無量壽豎窮三際真大定也。故若人離佛而求禪定者

，是人乃十方奔馳，求於虛空也。

    智慧法是名佛法。若總說，智慧者即是般若也。若將智與慧分別來說，於空知

有名為智，於有知空名為慧；於性知相名為智，於相知性名為慧；於實知權名為智

，於權知實名為慧；於無分別知差別名為智，於差別知無分別名為慧；於般若知漚

和名為智，於漚和知般若名為慧；於空知無量名為智，於無量知空名為慧；於無顛

倒知一切顛倒名為智，於一切顛倒知無顛倒名為慧；於空知色等名為智，於色等知

空名為慧；於畢竟空知法界緣起名為智，於法界緣起知畢竟空名為慧；雖證無上菩

提不捨救度一切眾生名為智，救度一切眾生不失無上菩提之道名為慧也。

    真諦法是名佛法，無忿恚故。實相無相為真諦，實相無不相為俗諦。若達真諦

，即達無相，故無忿恚。

    諸辯法是名佛法，法辭及義樂說無滯故。此言四無礙辯也。四無礙辯者，法無

礙辯、義無礙辯、辭無礙辯、樂說無礙辯。此四亦名四無礙辯智。於心無礙名智也

，於口無滯名辯也。知法無滯，名法無礙辯。達義無滯，名義無礙辯。知名無滯，

起說自在，名詞無礙辯。於不可說法，稱情樂說無滯，名樂說無礙辯。

    明了無常苦無我法是名佛法。呵毀一切諸有為故。一切有為法，生滅無常。無

常故苦，苦故無我。若有我者，應得自在。若得自在，應無有苦。若無有苦，應即

是常。故曰明了無常苦無我，即可呵破一切有為。

    空法是佛法，降伏一切諸外道故。佛於然燈佛所，無有法得阿耨多羅三藐三菩

提，故蒙然燈佛授記。若有法得阿耨多羅三藐三菩提，便不蒙然燈佛授記。故知無

上菩提者，無所得義也。無所得者，即空義也。故曰了達空義，即是菩提。一切外

道，皆以有所得心，落入生死。故了達空義，能降伏一切外道。

    寂靜法是名佛法，趣涅槃故。涅槃寂靜也。

    波羅蜜法是名佛法，至彼岸故。波羅蜜即譯為到彼岸也。波羅蜜有其六種，即

布施、持戒、忍辱、精進、禪定、般若。

    方便法是名佛法，善攝取故。不以方便，不成功德。故菩薩假方便力，度一切

眾生。雖以方便度眾生，卻不失法性。所以菩薩摩訶薩，以無所得為方便而度眾生

。以無住為方便，而度眾生。以無相為方便，而度眾生。以無分別為方便，而度眾

生也。

    慈法是名佛法，乃至捨法是名佛法，所作辦故，是明四無量心是佛法也。四無

量心者，慈悲喜捨也。慈者愛念眾生，不捨有過眾生也。悲者愍念眾生，於眾生無

逼切也。（無逼故，應為無逼「切」故）喜者慶悅得樂眾生也。捨者，菩薩於一切

眾生，究竟得度後方捨。猶如世人，子女成人後，父母方捨。故曰所作辦故。

    禪法是名佛法，滅憍慢故。禪者無礙，心不礙境，境不礙心，一切無礙，故滅

憍慢也。

    不斷三寶法是名佛法，發菩提心故。一切安樂無苦惱法，是名佛法，不來諸有

故。何故一切安樂無苦惱是名佛法呢？因為佛法度眾生出三界，得涅槃安樂故。不

來諸有者，不來欲有色有無色有也。

    說是法時，魔王所將五百天子，發阿耨多羅三藐三菩提心。魔王居他化自在天

，故其所帶之天子，當是他化自在天天子也。是五百天子皆發無上菩提心。發無上

菩提心者，發心修菩薩行也。

    而作是言，世尊！是所歎法，願令我等住是法中。

    【爾時世尊即便微笑。大德阿難前白佛言。大德世尊今何緣笑。佛告阿難

      。汝見波旬化比丘不。阿難白言。見已世尊。佛言阿難。後五百歲法欲

      滅時。當有如是惡形比丘。如是惡衣著不齊故。如是下賤如是無智。何

      以故。後世比丘重於結使。貪著利養多營眾事。捨諸毘尼越解脫戒離白

      淨法。其所去來重現法利。不重後世。盲聾跛蹇。老謬無智。著種種病

      。是等皆來於我法中出家受戒。以重眷屬給使人故。不為重法。阿難。

      我所說法如是正直。如是可愛。當于爾時。不見不聞諸天憂慼。魔王波

      旬當大歡喜無復憂慮。】

    爾時世尊即便記說，後五百歲者，即末法時期也。有如是惡形比丘，來入佛法

出家受戒。

    惡衣著不整齊，下賤愚癡無智。何以故？因為末法時期比丘，結使煩惱甚重。

并且貪著利養，因而多經營眾事。反而捨諸毘尼，毘尼者戒律也。違越於解脫戒，

戒者名別解脫戒也。白淨法者，善法也。

    其所來去有所作為，重視於現前利益，不重後世之利益。利益者有四，一者，

現前有利，後世無利。二者現前無利，後世亦無利。三者現前無利，後世有利。四

者現前有利，後世有利。前二種不謂善利，後二種是謂善利。凡重視現利之人，皆

不重因果者也。

    盲聾跛蹇，老謬無智。其形狀盲聾跛蹇，其性情昏老狂妄，而且無有智慧。并

且生種種之病。是等皆來出家受戒。彼雖出家，但以重眷屬與給使人故，所以不重

於法。

    阿難我所說法，如是正直，應為如是正「真」也。如是可愛，爾時即便隱沒，

眾人不見不聞。於是諸天憂慼，波旬歡喜。

    【我時問佛。何故魔王波旬歡喜而無憂慮。佛告阿難。以彼惡人作魔業故

      。魔王波旬無所營作。何以故。由彼比丘無正行故。】

    我時問佛，是阿難自述也。何故魔王歡喜而無憂慮呢？佛回答說，因為彼諸惡

人，代魔作諸魔業。反令魔波旬休閒下來，無所營作了。何以故？由於彼等比丘，

無有正法之行，為魔作使也。

    【若有比丘勤加精進如救頭然。如是等人魔則求短。是故阿難應勤方便。

      未得令得未解令解未證令證。降伏魔黨熾然佛法。護持正法作法供養莫

      作放逸。是我教法。】

    於末法時期，若有比丘勤加精進，如救頭然，如是等人，魔則求短。經云，末

法時期，若有人修般若法者，應勤精進，令法速得速解速證。當知魔波旬，時時遮

障破壞也。故佛令阿難，方便助彼行人，令彼行人於法速得速解速證也。

    如是便能降伏魔黨，使佛法熾然不滅。此即護持正法，為無上的法供養。莫令

行人放逸，失我正法也。此是我所教者，是佛叮嚀語也。

    【說是法時五百比丘放捨身命白言。世尊。我等不欲見是惡世。踊處虛空

      以火焚身。百千諸天而供養之。二百比丘遠離塵垢得法眼淨。二百比丘

      永盡諸漏心得解脫。三萬二千菩薩逮得法忍。釋梵護世及諸眷屬。禮佛

      足已作如是言。唯願世尊。久壽住世勿使我等見是惡世。世尊。若有眾

      生得聞此經。終不更作懈怠非法。亦更不作魔諸惡業。我時聞已悶絕躄

      地。大德舍利弗。我見文殊師利童子。成就如是不可思議神通之力。及

      所說我自親見。】

    五百比丘放捨身命。四果聖人，可身中發火自焚。是知此五百比丘，皆阿羅漢

也。於是百千諸天而供養是五百比丘。

    遠離塵垢得法眼淨，得法眼淨者，見道也。此二百比丘，證於初果也。

    永盡諸漏，是出離三界也。三界內為有漏，出三界謂之無漏。故永盡諸漏者，

出離三界也。心得解脫，是破見思惑也。眾生具足二障，即煩惱障與所知障，煩惱

障障乎涅槃，所知障障乎菩提。破煩惱障，心得解脫。破所知障，慧得解脫。見思

若破，煩惱障則破。欲破所知障，須破無明也。此二百比丘，永盡諸漏心得解脫者

，證得四果也。

    三萬二千菩薩，逮得法忍。逮得無生法忍也。通論之，初地即得一分無生法忍

。若依仁王經，七八九地證無生忍。

    釋梵護世下，天人請佛住世也。

    我時聞已，悶絕躄地。阿難聞末法時期有如是事，於是悶絕躄地。足不能立曰

躄也。

    阿難述完已往事後，回頭來向舍利弗言，大德舍利弗！我見文殊師利，有如是

不思議神通之力，及所說法，皆我親見也。

    【時大德迦葉語舍利弗。我亦曾見文殊師利希有神通。舍利弗。爾時世尊

      成佛未久。我久出家。是時文殊師利童子。始初至此娑婆世界。從寶王

      世界寶相佛所來。欲見佛釋迦牟尼供養恭敬。】

    時大德迦葉語舍利弗，我亦曾見文殊師利希有神通。大迦葉亦敘述己所見聞。

    爾時世尊成佛未久，我久出家。因為迦葉猶年長於世尊也。時文殊師利童子，

始初至此娑婆世界，從寶王世界寶相佛所來。「佛說文殊師利般涅槃經」云「文殊

師利有大慈悲，生於此國多羅聚落，梵德婆羅門家。其生之時，家內屋宅，化為蓮

華。從母右脅出，身紫金色。墮地能語，如天童子。有七寶蓋隨覆其上。詣諸仙人

，求出家法。諸婆羅門，九十五種，諸論議師無能酬對。唯於我所出家學道。住首

楞嚴三昧，以此三昧力故，於十方面，或現初生出家，滅度入涅槃，現分舍利饒益

眾生……」

    如此種種，皆菩薩權巧示現。其實菩薩早已成佛，號龍種上尊王如來。

    【爾時世尊在舍衛國祇陀林中給孤窮精舍。夏坐三月。我時不見文殊師利

      。若如來前。若眾僧中。若於食時。若說戒日。若僧行次。都不見之。

      過三月已。臨自恣時乃見其面。】

    爾時世尊在祇樹給孤窮園，夏居三月。我於如來前，眾僧中，食時，說戒日。

說戒日即半月半月布薩也。僧行次，均不見文殊師利。三月已過，臨自恣時，乃見

其面。夏竟自恣者，任人舉過也。行事鈔云，安居竟有四事應作，即自恣解界結界

受功德衣。

    大迦葉平時不見文殊菩薩，夏竟自恣時方見其面。

    【我即問言。文殊師利。何處夏坐。即答我言。大德迦葉。我住在是舍衛

      大城波斯匿王后宮一月。復一月住童子學堂。復一月住諸婬女舍。我聞

      是已。心甚不悅。即作是念。云何當共是不淨人而作自恣。我即出堂便

      擊楗槌欲擯文殊師利童子。爾時世尊。即告文殊師利童子。汝往看是摩

      訶迦葉。今者何故打楗槌也。白言。世尊。我已見之。欲擯於我。】

    我即問言下，迦葉問文殊師利菩薩，三月之行止也。

    文殊言，此夏三月中，我住波斯匿王后宮一月。波斯匿王，譯為勝軍王，是舍

衛國之王。

    復一月住童子學堂。復一月住諸婬女舍。

    我聞是已，心甚不悅。於是迦葉便擊楗槌，欲擯文殊師利童子。「擯」者，驅

逐也。擊楗槌者，集眾僧也。

    爾時世尊即告文殊師利童子，汝往看是摩訶迦葉，何故打楗槌也。此是佛知而

故問也。

    文殊言，世尊！我已見之，欲擯於我。

    【佛語文殊師利童子。今可現汝自在神力神通境界。令彼聲聞心得清淨。

      勿於汝所生不淨心。】

    佛語文殊師利，令其現神通力，使聲聞人心得清淨。若聲聞人心得清淨，便得

增益。佛為令迦葉等，得利益故，令文殊師利現神通力。

    【於時文殊師利童子即入三昧。其三昧名現一切佛土。文殊師利入三昧時

      。十方各如恒河沙等諸佛世界。其中皆有摩訶迦葉。頭陀第一。悉打楗

      槌。于時世尊即問我言。摩訶迦葉。汝今何故打於楗槌。我言。世尊。

      文殊師利自說是言。夏三月中。住王后宮及婬女舍。為擯是故打於楗槌

      。】

    當時文殊師利，即入現一切佛土三昧。於是十方各有恒河沙等諸佛世界出現。

於諸佛土中，皆有摩訶迦葉頭陀第一。頭陀者，抖擻煩惱，離諸滯著也。行頭陀之

比丘，亦名「行者」。有十二頭陀行，一者衲衣。二者但三衣。三者乞食。四者日

中一食。五者一坐食。六者一揣食。七者阿蘭若。八者塚間坐。九者樹下坐。十者

露地坐。十一者隨處坐。十二者常坐不臥。十方佛土，各有迦葉頭陀第一打楗槌，

欲擯文殊師利。同時亦各有文殊在佛前坐。

    于時世尊即問我言，迦葉！你為何打楗槌呢？我說，文殊師利自言，結夏期間

，住於王后宮及婬女舍。為擯文殊師利故，打於楗槌也。

    【爾時世尊身放光明遍照十方。而告我言。汝今遍觀十方世界為見何事。

      我時遍觀無量無邊恒河沙數十方世界。其中皆有摩訶迦葉而打楗槌。欲

      擯文殊。是一切處亦有文殊在佛前坐。佛告我言。汝今欲擯何處文殊為

      此世界。為十方界。我時即禮佛世尊足作如是言。聽我悔過。世尊。是

      文殊師利法王之子。成就菩薩如是不可思議功德。我從佛所成有量智。

      而欲度量無量智慧。以不知故而打楗槌。】

    爾時世尊身放光明，遍照十方。佛放光遍照十方世界者，表印可文殊也。

    菩薩為度眾生，無剎不現身，何簡王后宮及婬女舍哉！豈后及婬女非眾生乎？

諸大菩薩，慈悲不可思議，神通不可思議，權智不可思議。豈是聲聞劣智小行所能

度量哉！

    佛告我言，汝今欲擯何處文殊？為此世界文殊師利，或是十方世界的文殊師利

呢？於是大迦葉知自己錯誤，乃向佛悔過。自言從佛所得有量智，妄欲度量菩薩無

量智慧也。

    【佛告我言。摩訶迦葉。汝之所見十方世界文殊師利。亦復夏三月。住王

      后宮及婬女舍。此間文殊師利童子。令是波斯匿王宮中五百女人。不退

      阿耨多羅三藐三菩提。亦令五百婬女五百童子。得不退轉無上正道。復

      有百千眾生以聲聞法而調伏之。無量眾生得生天上。】

    佛告迦葉言，汝所見十方世界文殊師利，實亦夏居三月。於三月中，住王后宮

及婬女舍。此即菩薩無剎不現身也。

    此間文殊師利童子，即此娑婆世界現身的文殊師利。於此可知，文殊師利雖現

身娑婆，同時於十方世界，亦皆普現也。

    此間之文殊師利，雖居王后宮及婬女舍。卻令波斯匿王宮中五百女人，不退轉

阿耨多羅三藐三菩提。不退有三，即一位不退，二行不退，三念不退。釋此三不退

，諸宗所說，各有不同，今不廣引。

    亦令五百婬女，五百童子得不退轉無上正道。無上正道者，即無上菩提也。

    復有百千眾生，以聲聞法而調伏之。令百千眾生，成就於聲聞道也。

    無量眾生得生天上。天有欲界天，色界天，無色界天。經中未說，不知生於何

天也。

    【我時白言。大德世尊。文殊師利為說何法。乃能如是教化眾生。佛言。

      迦葉。汝今可問文殊師利。自當答汝。】

    迦葉問佛，文殊師利菩薩，以何法教化如是眾生？佛令迦葉，自問文殊。

    【我時即問文殊師利。汝說何法教化調伏如是眾生。彼答我言。非唯說法

      教導眾生。大德迦葉。或有眾生以娛樂樂而調伏之。或以護持。或以威

      伏。或以財攝。或以貪求。或現大莊嚴。或現神通。或現釋身。或現梵

      身。或現護世身。或轉輪王身。或隨各各所事諸天而為現身。或以軟語

      。或以�O語。或二俱用。或以罰。或以密益。或現作子。何以故。大德

      迦葉。眾生有於雜種之行。以雜種法而調伏之。】

    我時即問文殊，汝說何法教化調伏如是眾生？應知菩薩教化眾生，應機逗教，

無有定規也。

    故文殊言，非唯說法教導眾生。或有眾生以娛樂樂而調伏之。而調伏之，非是

令眾生於娛樂縱情也，而是令眾生知諸娛樂，悉皆無常。故曰調伏之。

    或以護持，或以威伏。於善性眾生，護持之，此所謂攝門也。於惡性眾生，則

威伏之，此所謂折門是也。

    或以財攝。即以布施攝其向道也。

    或以貪求。遇貪求眾生，則教導之捨諸慳貪也。

    或現大莊嚴。菩薩觀眾生根機，應以大乘成就者，即現大莊嚴。何謂大莊嚴？

福慧具足，謂大莊嚴。欲福慧二嚴具足，須行六波羅蜜。行般若波羅蜜，可具足慧

莊嚴。行布施持戒忍辱精進禪定五波羅蜜，可具足福莊嚴。菩薩悲智雙運，救苦眾

生，欲令眾生發阿耨多羅三藐三菩提心，是故現大莊嚴也。

    或現神通。或現釋身，欲界天身也。或現梵身，色界天身也。或現護世身，四

天王身也。或轉輪身。或隨各各所事奉的諸天，而現其身。

    或用軟語度化之，或用粗語度化之，或軟語粗語二俱用度化之。

    或�Y罰，或密利益之，或現作子。何以故？因為眾生有於複雜種類之行，故以

複雜種類之法而調伏之。

    【大德迦葉。我以方便化眾生界。然後說法令其究竟畢竟調伏。】

    大德迦葉！我非唯以說法教導眾生也。我先以如是種種方便，度化眾生令其調

伏以後，然後方以說法，令其究竟畢竟調伏也。

    【我時問言。文殊師利。汝所調伏有幾眾生。即答我言。大德迦葉。我所

      調伏等如法界。我又問言。法界幾許。文殊答言。如眾生界。我又問言

      。眾生界者復有幾許。即答我言。如虛空界。如是迦葉。眾生界法界虛

      空界。等無有二無有別異。】

    我時問言，文殊師利！汝所調伏，有多少眾生呢？文殊師利即答我言，我所調

伏眾生，等如法界。

    若取法相，可言多少。一切法無相，故不得言有多少。文殊師利菩薩答言，我

所調伏等如法界者，諸法無相法界無界，故作如是答。

    我又問言，法界幾許？文殊答言，如眾生界。所謂眾生者，非唯六道有情名眾

生也。眾因緣所生法，即名眾生。而因緣所生法性空，故法界無界，即如眾生界。

    所以當迦葉又問眾生界有幾許時，文殊師利即答言，如虛空界。

    文殊師利菩薩，結答全文說，眾生界法界虛空界，等無有二無有差別。

    【我又問言。文殊師利。佛空出世無所調伏。文殊師利言。大德迦葉。如

      人熱病。是人種種妄有所說。是中寧有天鬼持耶。有大明醫飲彼人酥。

      熱病即愈止不妄說。於意云何。是中頗有天鬼去不。我言。不也文殊師

      利。由飲蘇故熱病除差。大德迦葉。是良醫者多利彼不。我言。如是。

      文殊師利。文殊師利言。大德迦葉。世間如是顛倒熱病無我我想。住我

      想已流轉生死。是故如來出現于世隨彼形色應解法門。知解我想斷於顛

      倒。為彼眾生而演說法。既聞法已除一切想無所執著。知解想已越度諸

      流到於彼岸。名為涅槃。】

    我又問言，若眾生界法界虛空界無二者，那麼佛空出現於世，無所調伏，無所

化度了。

    文殊師利菩薩以譬喻回答。譬如有人染患熱病，口出種種妄言。是中非是有天

神鬼等，有所祟持。而是此人，以熱病因緣，虛妄而說也。若有大明醫飲彼人酥，

熱病愈止，即不妄說。文殊問曰，如是良醫，於彼病人，多利益不？我言如是文殊

師利。此是喻說，以下法說，用合於譬。

    大德迦葉，世間如是顛倒，猶如熱病。無我我想。住我想已，流轉生死。諸法

無我，顛倒眾生卻執有我。由於執著我想故，於是流轉於生死。由於有我則必有生

，有生則必有滅，故曰流轉生死。

    是故如來出現於世，隨彼形色，應解法門。佛出現於世，因眾生之根機。形色

者，種類也，上中下根也。應其根機，而能解了者，為說種種法門。

    知解我想，斷於顛倒。令彼眾生知解我想是虛妄，而得斷於顛倒之想。

    為彼眾生，而演說法。猶如良醫，為熱病患者服藥也。

    既聞法已，除一切想無所執著。猶如病人，既服藥已，病得除愈也。

    知解想已，越度諸流，到於彼岸，名為涅槃。故如來出世，於諸眾生有大利益

。怎能說如來空出現於世，無所調伏呢？眾生於畢竟空中妄起虛妄顛倒，佛出現於

世，即調伏眾生之虛妄顛倒也。

    佛號大醫王，能治眾生一切病。有四事故，號大醫王。一者知眾生病。二者知

眾生病因。三者知眾生病應如何對治。四者知眾生病愈已。以佛知眾生病，故說苦

諦。以佛知眾生病因，故說集諦。以佛知眾生病如何對治，故說道諦。以佛知眾生

病愈已，故說滅諦。以此四事故，佛號大醫王也。

    【大德迦葉。於意云何。是中頗有我及眾生壽命養育人及丈夫可涅槃者不

      。我時答言。無也文殊師利。文殊師利言。大德迦葉。為是利故如來出

      世。但為顯示平等想故。不為生不為滅。但為解知煩惱不實。】

    大德迦葉！既然眾生界法界虛空界等無有二，既然一切想皆由虛妄我想顛倒執

著而生。於是法中，還有我、眾生、壽命、養育、人及丈夫，可涅槃者不？

    養育者，生長養育也。凡飲食睡眠，一切勝緣資助，皆名養育。既然眾生界法

界虛空界等無有二，當知我、眾生、壽命、人及丈夫皆不可得。然則還有甚麼可養

育呢？若生養育之想，便是貪欲愛樂妄想了。

    既然我眾生壽者養育人丈夫不可得，還有誰可涅槃呢？

    當知一切眾生等如虛空，是本來涅槃也。已涅槃者，不應更涅槃也。

    文殊師利菩薩作如是問，於是迦葉答言，無也。無有眾生可得涅槃也。

    文殊師利言，大德迦葉！為是利故，如來出世。如來出現於世者，為破眾生迷

惑執著，實無法可與可得也。但為顯示平等想（應為相字）故，不為生不為滅。如

來出現於世，不為令眾生出生死入涅槃，為於眾生顯示，生死涅槃平等相也。但令

眾生解知煩惱不實，等虛空也。

    【我時語言。文殊師利。菩薩所作甚為難有。所謂觀知眾生之性畢竟寂靜

      。為欲利益一切眾生。不捨莊嚴不沒不出。眾生之性畢竟涅槃。猶復能

      發大誓莊嚴。】

    於是迦葉讚歎文殊師利曰，甚為難有。菩薩雖然觀知眾生之性，畢竟空寂。但

欲利益一切眾生故，不捨莊嚴，不出不沒。

    菩薩雖知眾生界等如虛空，但為利益眾生故，不捨莊嚴，不出不沒。不捨莊嚴

者，不捨六度也。因為六度者，可莊嚴自身莊嚴他身也。

    不出不沒者，不生三毒，不起貢高我慢也。經云，若人不著此岸，不著彼岸，

不沒中流，不出陸地，不為人取，不為非人取，不入洄流，不腐爛。我保是人畢竟

得度。不著此岸者，於內不計我人也。不著彼岸者，於外不著六入不計我所也。不

沒中流者，遠離貪瞋癡也。不出陸地者，不起貢高我慢也。不為人取者，不狎近四

眾也。不為非人取者，不持戒求生天也。不入洄流者，不退戒還家也。不腐爛者，

不犯重禁也。佛說是人，畢定得度。

    眾生之性，畢竟涅槃，猶復能發大誓莊嚴！菩薩實為希有，雖知眾生界法界虛

空界無二，眾生本來涅槃。以大慈悲故，憐愍眾生愚惑，仍發大誓莊嚴，拔濟眾生

也。

    【文殊師利言。大德迦葉。菩薩莊嚴等同如如。我又問文殊師利。願說菩

      薩發大莊嚴。文殊師利言。菩薩摩訶薩。發大莊嚴有三十二。何等三十

      二。菩薩攝取無量生死發大莊嚴。如夢空性故。菩薩滅度無量眾生發大

      莊嚴。無我相故。菩薩供養給事無量諸佛世尊發大莊嚴。同法身相故。

      菩薩聽受一切佛法發大莊嚴。如響聲相故。菩薩守護一切佛法發大莊嚴

      。解達諸法平等相故。菩薩降伏一切諸魔發大莊嚴。一切結使性相淨故

      。菩薩降伏一切外道發大莊嚴。令有無見者解因緣相故。菩薩所有一切

      悉捨發大莊嚴。一切悉捨無餘相故。菩薩集戒頭陀功德發大莊嚴。無行

      相故。菩薩忍力發大莊嚴。無傷相故。菩薩精進發大莊嚴。解知身心寂

      靜相故。菩薩一切禪定解脫發大莊嚴。捨離一切所依相故。菩薩無礙般

      若波羅蜜發大莊嚴。淨除無明癡見相故。菩薩方便發大莊嚴。示現一切

      所作相故。菩薩大慈發大莊嚴。如空相故。菩薩大悲發大莊嚴。解知五

      道虛空相故。菩薩大喜發大莊嚴。無憂惱相故。菩薩大捨發大莊嚴。離

      苦樂相故。菩薩修滿大神通智發大莊嚴。猶如掌中觀見解脫無疑相故。

      菩薩不念諸法無我發大莊嚴。不畏墮彼聲聞緣覺地之相故。菩薩觀陰猶

      如怨賊發大莊嚴。知幻相故。菩薩觀四大猶如毒蛇發大莊嚴。同法界相

      故。菩薩觀入猶如空聚發大莊嚴。知怨賊相故。菩薩不著三界發大莊嚴

      。無樔窟故。菩薩決定攝取諸有發大莊嚴。有非有相故。菩薩大悲發大

      莊嚴。不退相故。菩薩為大醫王發大莊嚴。隨諸眾生所有疾患施法藥相

      故。菩薩為大商主發大莊嚴。示導三乘出道相故。菩薩不斷於三寶種發

      大莊嚴。知報一切佛恩相故。菩薩知諸法性無生發大莊嚴。得於無生法

      忍相故。菩薩為得不退轉地發大莊嚴。捨於三界一切結使。及捨聲聞緣

      覺地相故。菩薩莊嚴道場發大莊嚴。以一念相應慧如實了知諸法相故。

      如是迦葉。是名菩薩三十二種發大莊嚴。】

    文殊師利言，大德迦葉，菩薩莊嚴，等同如如。如如者，與眾生界法界虛空界

，不二不異也。如是如如，即等同虛空也。

    我又問，文殊師利！願說菩薩發大莊嚴。於是文殊師利菩薩，說三十二種發大

莊嚴。

    菩薩攝取無量生死，發大莊嚴。攝取無量生死者，菩薩無量阿僧祇劫，入生死

度眾生也。如夢空性故，菩薩知生死猶如夢幻，無有實性也。

    菩薩滅度無量眾生，發大莊嚴，無我相故。無我相則不取眾生相也。言菩薩以

平等心發大莊嚴，而不取眾生相也。

    菩薩供養給事無量諸佛世尊，發大莊嚴，同法身相故。上句言下化眾生，此句

言上求佛道。同法身相者，無有二心也。何以故？心即法，法即心也。

    菩薩聽受一切佛法發大莊嚴，如響聲相故。一切佛法，無非顯示畢竟空義。說

者聽者，悉等虛空。何以故？因為說者顯示菩提，聽者攝取菩提。而菩提者，即畢

竟空義也。故菩薩聞法，如響之應聲也。

    菩薩守護一切佛法發大莊嚴，解達諸法平等相故。守護佛法者，即攝受正法也

。何為正法？實相法也。諸法實相，唯佛與佛究極也。實相無相，故菩薩解達諸法

平等相也。

    菩薩降伏一切諸魔發大莊嚴，一切結使性相淨故。一切諸魔，皆是心生。心若

不生，則心外無魔。一切結使，略言即一切煩惱也。一切煩惱悉由心生，心若不生

，心外無有煩惱。既然魔與煩惱唯是一心，故曰煩惱魔。略說有四魔，即煩惱魔，

五陰魔，死魔，天魔。而煩惱魔為其餘三魔之所依。其餘陰魔死魔天魔，皆依煩惱

魔而起。何以故？煩惱魔者，無明為本也。無明虛妄而起，無有實義。所以一切結

使，性空而其相如幻，故曰一切結使性相淨故。

    菩薩降伏一切外道發大莊嚴，令有無見者解因緣相故。若解諸法自性是因緣，

便是佛道。若執諸法因緣是自性，便是外道。何以故？若解諸法自性是因緣者，因

緣所生法則無自性。故佛說一切法無性為性。若執因緣所生法有自性，有自性便是

定法。若有定法，即非阿耨多羅三藐三菩提，故是外道。是以經云菩薩降伏一切外

道發大莊嚴，令執因緣「有」見，與執性空「無」見者，解因緣相故。云何解因緣

相？聞因緣則知是性空，聞性空則知是因緣，是謂解因緣相也。

    菩薩所有一切悉捨發大莊嚴，一切悉捨無餘相故。此菩薩行布施波羅蜜也。一

切悉捨無餘相者，無能布施之我相，無受布施之人相，無布施物相。此所謂三輪體

空，行於布施也。

    菩薩集戒頭陀功德發大莊嚴，無行相故。此菩薩行戒波羅蜜也。無行相者，不

著持戒相也。

    菩薩忍力發大莊嚴，無傷相故。此係菩薩忍辱波羅蜜。無傷相者，於畢竟空中

，無「我」受彼傷害，亦無「彼」傷害於我。然則何忍之有？

    菩薩精進發大莊嚴，解知身心寂靜相故。此係菩薩精進波羅蜜。精進者有二，

即身精進，與心精進。然身心者隨緣假有，如幻不實。既然假有如幻，故知其性本

來寂靜。而所謂精進者，非是精進於有所得也。而是精進於一切寂靜也。故曰解知

身心寂靜相。

    菩薩一切禪定解脫發大莊嚴，捨離一切所依相故。此係菩薩禪定波羅蜜。一切

禪定者，如四禪八定，滅盡定，九次第定，乃至首楞嚴定。解脫與禪定不同，斷心

心所可得禪定，斷煩惱始得解脫。只具禪定不得解脫者，在三界內。得解脫者可出

三界。小乘人，味著於禪。菩薩禪定，無有味著。故菩薩禪定，無出無入，無定無

不定。所以說捨離一切所依相故。

    菩薩無礙般若波羅蜜發大莊嚴，淨除無明癡見相故。此般若波羅蜜也。般若波

羅蜜者，智慧無礙也。不見一切法，即見般若波羅蜜。不住一切法，則住般若。般

若者，一切無所有，於有無所有，於無無所有。般若者，一切不可得，不得於有，

不得於無，亦復不得於不得。故龍樹菩薩偈云「若人見般若，是人被法縛。若不見

般若，是人被法縛。若人見般若，是人得解脫。若不見般若，是人得解脫。」是何

謂也？原來若以有所得心，見亦被縛，不見亦被縛。若以無所得心，見亦解脫，不

見亦解脫。何以故？因為有所得心者，無明也。若人以無明心，故見亦被縛，不見

亦被縛。若人淨除無明，見亦解脫，不見亦解脫。所以說淨除無明癡見相故。

    菩薩方便發大莊嚴，示現一切所作相故。菩薩以方便力故，方成就般若波羅蜜

。菩薩以般若智慧故，方能成就方便功德。故大般若經云，菩薩應以無住、無所得

、無相……為方便，安住般若波羅蜜也。於畢竟空中，方便示現一切，故曰示現一

切所作相故。若不以方便，畢竟空中無所示現也。

    菩薩大慈發大莊嚴，如空相故。此下明以慈悲喜捨四無量心，發大莊嚴。雖然

眾生界等虛空界，菩薩憐憫眾生愚癡，故以大慈發大莊嚴。

    菩薩大悲發大莊嚴，解知五道虛空相故。三界如空華五道悉如幻。然眾生愚癡

不知，竟沉湎於五道之中。菩薩憐憫之，故以大悲發大莊嚴。

    菩薩大喜發大莊嚴，無憂惱相故。菩薩慶悅眾生離苦得樂，謂之喜無量心，故

曰大喜發大莊嚴，無憂惱故。

    菩薩大捨發大莊嚴，離苦樂相故。捨者，苦相樂相俱捨也。菩薩為度眾生，入

苦而捨其苦相。菩薩為度眾生，捨己之一切樂，只為成就眾生也。

    菩薩修滿大神通智發大莊嚴，猶如掌中觀見無疑相故。菩薩修滿大神通智，如

實知見一切，猶如掌中觀見解脫。掌中觀見解脫者，如實見一切，了若指掌也。云

何如實知見一切？於一切知空，於空知一切也，如是則是大解脫。絲毫無有疑惑也

。

    菩薩不念諸法無我發大莊嚴，不畏墮彼聲聞緣覺地之相故。諸法無我者，空義

也，法性也。聲聞緣覺證彼法性，故墮入偏空。菩薩如實知諸法性相，卻行空不證

。故不畏墮聲聞緣覺地之相。

    菩薩觀陰猶如怨賊發大莊嚴，知幻相故。陰者五陰也。佛言五陰為怨賊，若人

貪愛護惜五陰身心，終必為其所害。永嘉大師云：「應自觀身，如毒蛇想，為治病

故，受於四事。身著衣服，如裹癰瘡，口凔滋味，如病服藥。節身儉口，不生奢泰

，聞說少欲，深樂修行。」世人不識，縱恣幻軀，護惜身心，終必為其所害也。菩

薩如實知，五陰如幻皆空，故發大莊嚴，救愚惑眾生也。

    菩薩觀四大猶如毒蛇發大莊嚴，同法界相故。理同上句所釋。同法界相者，法

界相等虛空相也，故曰四大皆空。

    菩薩觀入猶如空聚發大莊嚴，知怨賊相故。入者十二入也，即眼耳鼻舌身意六

根，與色聲香味觸法六塵。六根六塵互相涉入，故曰十二入。於諸法空相之中，無

地水火風，無色受想行識，無眼耳鼻舌身意，無色聲香味觸法。若無如是一切，即

是法身。若執如是一切，則障法身不顯，故曰知怨賊相故。

    菩薩不著三界發大莊嚴，無樔（巢）窟故。無巢窟者，不取相不執著也。

    菩薩決定攝取諸有發大莊嚴，有非有相故。諸有者三有也，欲有色有無色有。

即三界是也。菩薩入三界，救度三界，故曰攝取諸有。三界如空華，三有即是無相

也。故曰有（三有），非有相也。

    菩薩大悲發大莊嚴，不退相故。此處「大悲」重出，與前慈悲喜捨之「悲」意

義不同。前說慈悲喜捨者，是四梵行也。而今所謂大悲者，是說菩薩發大悲願，盡

無量劫度眾生也。故曰不退相，無量劫不退也。

    菩薩為大醫王發大莊嚴，隨諸眾生所有疾患，施法藥相故。此言菩薩發大莊嚴

於諸眾生，隨病與藥也。

    菩薩為大商主發大莊嚴，示導三乘出道相故。昔商人出海求寶，首須有商主導

航也。此言菩薩猶如商主，導三乘人出苦得樂也。

    菩薩不斷於三寶種發大莊嚴，知報一切佛恩相故。不斷於三寶種者，盡未來際

度眾生也。度眾生者，續佛慧命也，故為上報佛恩。

    菩薩知諸法性無生發大莊嚴，得於無生法忍相故。諸法性等同虛空，故諸法性

無生也。

    菩薩為得不退轉地發大莊嚴，捨於三界一切結使，及捨聲聞緣覺地相故。捨三

界者，不退轉於凡夫也，捨聲聞緣覺，不退轉二乘也。

    菩薩莊嚴道場發大莊嚴，以一念相應慧如實了知諸法相故。此是言佛地也。諸

佛成等正覺處，名曰道場。諸佛以一念相應慧，於一知一切，於一切知一。一念相

應慧者，實智也，無分別智也，根本智也。佛以無分別智，知一切分別。同時於一

切分別，知悉無分別。

    是名菩薩三十二種發大莊嚴。至此總結發大莊嚴也。

    【菩薩摩訶薩。以是莊嚴自莊嚴者。是四大體可易其性。而是菩薩於無上

      道終不退轉。】

    菩薩摩訶薩，以如是莊嚴自莊嚴者，縱然四大體可易其性，而是菩薩於無上道

，終不退轉也。因為大莊嚴者，即莊嚴無上道，故曰菩薩於無上道，終不退轉也。

    四大者地水火風也。地性堅，水性濕，火性暖，風性動。四大之性，無有變異

也。縱有變異，菩薩於無上道，終無退轉。即發大莊嚴心，無有退轉也。

    【我即答言。發大莊嚴猶尚不退況三十二。文殊師利。聲聞法中無有莊嚴

      。文殊師利言。大德迦葉。是故聲聞無大莊嚴。如諸菩薩乃至名字。】

    我即答言，此係大迦葉語。大迦葉言，若發大莊嚴尚且於無上道不退轉，何況

發三十二種大莊嚴呢！

    迦葉稱文殊師利菩薩言，文殊師利！如此說來，聲聞法中無有大莊嚴呀。

    文殊師利言，大德迦葉！所以聲聞法中無大莊嚴。不但無大莊嚴，甚至無有菩

薩。不但無有菩薩，乃至無有菩薩名字。

    【大德迦葉。於意云何。如大健夫以諸鎧仗。善自莊嚴執持利刀。有怯弱

      人粗自莊嚴。是二莊嚴可相比不。我言。不也。文殊師利言。以是義故

      。大德迦葉。菩薩莊嚴。一切聲聞及諸緣覺之所無有。說是菩薩大莊嚴

      時。萬二千天子發於無上正真道心。是故舍利弗。我見文殊師利童子。

      不可思議神通智慧如是無量。】

    文殊師利菩薩，復舉喻明之。大德迦葉，譬如大健夫。大健夫者，猶大力士也

。如大力士以諸鎧仗善自莊嚴，並且執持利刀。再如有一怯弱的人，粗自莊嚴。請

問這二種莊嚴，可以相比嗎？迦葉言，不可相比的。

    大健夫鎧仗莊嚴，譬諸菩薩。怯弱人粗自莊嚴，譬彼二乘。菩薩以無上福慧二

嚴，二乘以偏空智而自莊嚴。二者是無法相比的。

    文殊師利言，以是義故，菩薩莊嚴，一切聲聞緣覺之所無有也。

    說是菩薩大莊嚴時，萬二千天子，發於無上正真道心。發於無上正真道心者，

即發無上菩提心也。

    於是大迦葉回頭向舍利弗言，我見文殊師利童子，不可思議神通智慧，如是無

量。大迦葉述畢，富樓那彌多羅尼子，亦敘述自己的見聞。

    【爾時大德富樓那彌多羅尼子語舍利弗。我亦曾見文殊師利童子所為。昔

      於一時。佛在毘舍離菴羅樹林。與大比丘五百人俱。是時薩遮尼乾陀子

      。住毘舍離大城之中。與六萬眷屬俱。供養恭敬。】

    爾時富樓那彌多羅尼子語舍利弗。我亦曾見文殊師利之所為。昔於一時，佛在

毘舍離菴羅樹林。

    毘舍離國名，又名毘耶離，譯曰廣嚴。在中印度，維摩詰大士住此國內。菴羅

，又名菴摩羅。其果似桃非桃。菴羅樹林，在毘舍離國，為菴羅樹女所獻，佛曾於

此說維摩詰經。與大比丘五百人俱。

    是時薩遮尼乾陀子，外道師也。住毘舍離大城之中，毘舍離大城，譯曰廣嚴城

。尼乾外道與六萬眷屬，住此城中。

    【我入三昧觀是尼乾。我時見有百千尼乾應當受化。我時即往而為說法。

      無有專聽無善好心。反見輕笑出�O惡言。我時唐苦於三月中無一受化。

      過三月已我心不悅便捨而去。】

    三昧者定也，富樓那入定觀察尼乾外道。尼乾譯曰離繫，修離繫之苦行。此種

外道，特修裸形塗灰等苦行。

    富樓那於定中觀察，見有百千尼乾當受化得度。於是前往而為說法。

    於佛弟子中，富樓那說法第一，為佛所讚歎。故欲前往說法，度化彼尼乾外道

。

    無有專聽，無善好心。然彼尼乾外道，聞富樓那說法，無有專心而聽者。於富

樓那，亦無善好之心。反而輕慢譏笑，出粗惡言。

    我時唐苦，於三月中無一受化。唐苦者，空受辛苦也。於三月說法，無一人受

化者。

    過三月已，我心不悅，便捨而去。富樓那自認失敗，於是放棄而去。

    【時文殊師利。即便化作五百異道自為師範。將五百弟子往詣薩遮尼乾子

      所。頂禮其足。白薩遮言。我遙承聞大師名德故。遠而來至毘舍離。汝

      是我師我為弟子。願見納受垂愍教誨。令我不見沙門瞿曇。令我不聞彼

      相違法。薩遮答言。善哉善哉。汝得純淨。不久當解我調伏法。】

    時文殊師利，即化作五百外道，自為其師範。率領五百弟子，去到薩遮尼乾子

所。并頂禮薩遮尼乾外道，願為其弟子，願受其教誨。并言令我莫見沙門瞿曇，不

聞其與外道相違之法。

    時薩遮尼乾大喜，讚言善哉善哉！汝今已得純淨之法，不久當解我所說調伏之

法。

    【爾時薩遮即便宣令己之徒眾。此五百摩納。自今以去和合同住互相諮問

      。彼若所說汝專心受。爾時文殊師利童子。及五百化弟子。聽次第坐。

      受用尼揵戒法。威儀殊勝於彼。時時讚說三寶功德。亦復讚歎薩遮功德

      。令彼諸人心相親附。復於異時知眾已集。文殊師利便作是言。我等所

      行咒術經書毘提遮經。若讀誦時。沙門瞿曇所有功德。有入我等經中來

      者。是沙門瞿曇有實法功德。何以故。是沙門瞿曇所生成就。父母清淨

      轉輪王種。以百福相莊嚴其身。又聞生時大地震動釋梵扶侍。自行七步

      口出是言。我於一切世中最勝世中最大。我今當為滅諸生死。空中自然

      出生二水釋梵洗浴。人天伎樂不鼓自鳴。放大光明遍照世界。滅諸惡道

      聾盲視聽。當于是時一切眾生不為結惱。安樂無為。婆羅門相。若不出

      家作轉輪王。若其出家作佛法王。而彼瞿曇捨轉輪王位出家修道。於道

      場上降伏百億魔。成菩提道轉妙法輪。沙門婆羅門。魔梵及世。若天若

      人。一切世間無能轉者。】

    爾時薩遮即便宣令己之徒眾，此五百摩納，自今以去和合同住，互相諮問。摩

納譯為儒童，即年少修淨行之人也。和合同住，互相諮問者，一起修外道之戒法也

。彼若有所說法，你們專心聽受。

    爾時文殊師利童子，及五百化弟子，聽次第坐，受用尼揵戒法。聽次第坐，薩

遮聽許文殊師利等，入眾次第而坐也。受用尼揵戒法，尼揵戒法者，裸形塗灰也。

    威儀殊勝於彼，時時讚說三寶功德，亦復讚歎薩遮功德。然而文殊師利及五百

化弟子，威儀殊勝，超過尼揵外道。文殊師利時時讚說三寶功德，亦時時讚說薩遮

功德。二者功德同時讚歎者，欲令尼揵弟子自作比較也。故曰令彼諸人，心相親附

三寶也。

    復於異時，知眾已集，知眾已集者，知尼揵眾身心已集也。身在會而心相親附

，曰知眾已集也。

    文殊師利便作是言，我等所行咒術經書毘提遮經。毘提遮是外道經書也。若讀

誦時，沙門瞿曇所有功德，有入我等經中來者。文殊不直言佛經功德超彼功德，卻

機巧的說，我等經中之功德，沙門瞿曇亦有如是功德也。

    因為沙門瞿曇有真實功德，所以我等功德，彼亦具有。何以故下，文殊菩薩，

借由宣揚佛之功德。稱揚佛捨輪王位出家；佛百福莊嚴；佛生時大地震動釋梵扶持

；佛生下自行七步作如是言，天上天下唯我獨尊；佛言我今當滅生死苦；空中自然

出生二水，釋梵浴佛；人天伎樂不鼓自鳴；放大光明遍照世界；滅諸惡道；令聾盲

者得於視聽；當佛現在住世之時，一切眾生不為結縛所惱，皆得安樂無為。婆羅門

相者，有婆羅門為佛看相曰，太子若不出家，當成轉輪聖王，若其出家，作佛法王

。

    而彼瞿曇捨轉輪王位出家修道，於菩提道場，降伏百億魔，成無上正等正覺，

轉妙法輪。沙門是出家眾之總稱。婆羅門有出家與在家不同，五十歲出家修道，五

十歲以前在家修道。可娶妻生子，號曰梵志。魔者，欲界第六天，梵者色界天，世

者護世四王天也。若天者，總說欲天，色天，無色天也。若人者，總說四部洲之人

也。一切世間無能轉者。佛所轉之法輪，一切世間所不能轉也。文殊師利菩薩，廣

說佛之功德，欲令尼揵弟子親附也。

    文殊師利繼續稱揚佛之功德說：

    【所說真正初中後善。云何初善。謂身善行口意善行。云何中善。學行勝

      戒學勝定勝慧。云何後善。謂空三昧解脫法門。無相三昧解脫法門。無

      願三昧解脫法門。復次初善者信欲不放逸。中善者定念一處。後善者善

      妙智慧。復次初善者信佛不壞。中善者信法不壞。後善者信於聖僧得果

      不壞。復次初善者從他聞法。中善者正念修行。後善者得聖正見。復次

      初善者知苦斷集。中善者修行正道。後善者證於盡滅。是名聲聞初中後

      善。云何菩薩初中後善。若不捨於菩提之心是名初善。不念下乘是名中

      善。�韘V一切智是名後善。復次初善者於諸眾生慈心平等。中善者於諸

      眾生起大悲心設何方便。後善者喜捨同等。復次初善者降伏慳貪捨離破

      戒遠離瞋恚斷除懈怠。不住亂心殺害無知。中善者施戒忍進禪定智慧。

      後善者以諸波羅蜜迥向一切智。復次初善者謂四攝法教化眾生。中善者

      不惜身命守護正法。後善者善巧方便不墮正位。復次初善者如地等持不

      捨一切菩薩行心。中善者以善方便知進知退住不退地。後善者於一生灌

      頂正位。是名菩薩初中後善。】

    所說真正，初中後善。文殊師利稱歎佛所說法，至真至正，初中後善。初中後

善，文殊下文自作解釋。

    云何初善？謂身善行，口意善行。身善行者，無殺盜婬也。口善行者，無惡口

妄語綺語兩舌也。意善行者，無貪瞋癡也，是為初善。云何中善？學行勝戒，學勝

定勝慧。初善者言凡夫，中善者言聖人。勝戒勝定勝慧者，增上戒，增上定，增上

慧也。

    雜阿含云「增上戒學。比丘重於戒，戒增上。不重於定慧，定慧不增上。於微

細戒，犯則隨悔……斷三結，謂身見戒取疑。得須陀洹……。

    增上意（定）學。比丘重於戒，戒增上。重於定，定增上。不重於慧，慧不增

上……斷五下分結，謂身見、戒取、疑、貪欲、瞋恚。受生般涅槃，為阿那含，不

還此世。

    增上慧學。比丘重於戒，戒增上。重於定，定增上。重於慧，慧增上。欲有漏

心解脫，有有漏心解脫，無明有漏心解脫，解脫，解脫知見。梵行已立，我生已盡

，所作皆辦，不受後有。為阿羅漢。」

    是知所謂中善者，初二三四果聖人也。

    云何後善？謂空三昧解脫法門，無相三昧解脫法門，無願三昧解脫法門。此三

三昧，有漏者謂之定，無漏者謂之解脫門。解脫者涅槃也，故涅槃有三門，即空無

相無願也。

    復次初善者，信欲不放逸。中善者，定念一處。後善者，善妙智慧。

    此言初善者戒也，中善者定也，後善者慧也。信，持戒人當起四種淨信。四種

淨信者，即信佛信法信僧信戒。得四種淨信者，則得須陀洹果。

    所謂欲、不放逸，皆精進義。精進有三名，即欲、精進、不放逸。初善者，於

四淨信起善法欲，精進不放逸也。

    中善者定念一處，一心不亂也。既得定已，則所持之戒，轉名為定共戒。

    後善者善妙智慧。得定者，在色無色界天。得善妙智慧者，則出三界證無漏道

。所謂善妙智慧者，非世智辯聰也，乃四諦道智也。若得四諦道智，則所持之戒，

轉名為道共戒或無漏戒也。

    復次初善者，信佛不壞，中善者信法不壞，後善者信於聖僧得果不壞。簡單來

說，初善信佛，中善信法，後善信僧。不壞者，不壞於三寶淨信也。

    或者有人會問，法為佛師。何以先佛而後法呢？雖然法為佛師，然法以佛弘，

而僧隨佛學法。故以此順序，信佛信法信僧。

    信於聖僧得果不壞者，信斷三結，得初果須陀洹也。三結者，身見、戒取、疑

。信薄三毒得二果斯陀含。三毒者，貪瞋癡也。信斷五下分結得三果阿那含。五下

分結者，身見、戒取、疑、貪欲、瞋恚也。信斷五上分結，得四果阿羅漢。五上分

結者，無明、掉、慢、色染、無色染也。信如是法，便是信聖僧得果不壞。

    復次初善者從他聞法，中善者正念修行，後善者得聖正見。此所謂初善者，從

佛聞法也，故曰從他聞法。中善者依教奉行也，故曰正念修行。後善者修八正道也

，故曰得聖正見。若得正見，則便正思惟。若正思惟，則便正語。若能正語，便行

正業。若行正業，便得正命。若得正命，便正精進。若正精進，則便正念。若得正

念，則便正定。故得聖正見者，八正道之略耳。

    復次初善者，知苦斷集。中善者，修行正道。後善者，證於盡滅。知苦斷集者

，是見道位。修行正道，即是修道也。修道者，是修習位。證於盡滅，是滅盡定也

。若以法論，此是苦集滅道四諦也。如果以位而言，此之初中後善，即見、修、無

學三位也。

    是名聲聞初中後善，總結上文。

    云何菩薩初中後善？若不捨於菩提之心是名初善。不念下乘是名中善。�韘V一

切智是名後善。

    不捨於菩提心者，菩薩皆從發菩提心來。發菩提心功德無量。若能教一眾生發

菩提心，則得無量功德。何以故？莫說菩薩從發菩提心而來，即三世諸佛，皆從發

菩提心而來。所以若教一眾生發菩提心，即是續佛慧命，故有無量功德也。

    不念下乘者，永捨二乘心也，不退墮二乘也。

    一切智者，是佛智也，非二乘之一切智也。�韘V一切智者，迴向無上佛道也。

    復次初善者於諸眾生慈心平等，中善者於諸眾生起大悲心設何方便，後善者喜

捨同等。

    此初中後善者，言菩薩四無量心也。於諸眾生慈心平等，以平等心愛念眾生也

。於諸眾生起大悲心，以平等心拔眾生之苦也。設何方便者，眾生根性欲各各不同

，菩薩施設種種方便，拔眾生之苦也。喜捨同等者，菩薩以平等心，慶眾生得樂。

眾生成就佛道，菩薩無嫉妒意，而起大歡喜心。菩薩捨己之樂，滿眾生之願。不至

眾生究竟佛道，絕不放捨。

    復次初善者降伏慳貪，捨離破戒，遠離瞋恚，斷除懈怠，不住亂心，殺害無知

。中善者施戒忍進禪定智慧。後善者以諸波羅蜜，迴向一切智。

    初善者以六波羅蜜修於斷德，中善者以六波羅蜜修於智德，後善者以六波羅蜜

迴向無上菩提。

    六波羅蜜者，布施波羅蜜、持戒波羅蜜、忍辱波羅蜜、精進波羅蜜、禪定波羅

蜜、般若波羅蜜。

    慳貪、破戒、瞋恚、懈怠、亂心、無知，此六者蔽覆自性清淨心。故菩薩修六

度萬行，須先斷除之。此六法斷除，六波羅蜜功德始能增長。所以斷此六法，是為

初善。

    慳者慳吝也，貪者貪求也。降伏慳貪，斷除慳貪心也。破戒者，身心沒於過非

也。捨於破戒，身心無過非也。瞋恚起，斷慈悲種，故菩薩遠離之。懈怠者，不精

勤於上求下化也。菩薩行於菩提，上求下化，故須斷除懈怠。不住亂心者，欲起禪

定也。殺害無知，無知者愚癡無明也。菩薩上求佛道，必須破除無明，故曰殺害無

知。

    中善者，直修智德也。六蔽之法既除，於是無間無隔，智德乃可增進。施戒忍

進定五度修福，般若一度修慧。福慧兩足，是為大覺世尊。

    後善者，將六度功德，迴向一切智。一切智者，佛也。佛既自得受用，且迴度

九界眾生。令九界眾生，普獲究竟涅槃之樂。故初善者，菩薩自利也。中善者菩薩

利他也。後善者，菩薩自他俱利也。

    復次初善者，謂四攝法教化眾生。中善者不惜身命守護正法。後善者，善巧方

便不墮正位。

    四攝法者，布施攝、愛語攝、利行攝、同事攝。此四攝者，攝眾生心向道也。

若不能攝眾生心向道，僅謂布施、愛語、利行、同事。不得謂布施攝、愛語攝、利

行攝、同事攝。

    正法者，實相法也，此法唯佛與佛究極。眾生迷於實相，以至墮入生死。故守

護正法，便能守護大乘。守護大乘，便能攝受一切眾生。攝受一切眾生，便能令佛

種不斷也。故菩薩為守護正法，無量劫來，不惜身命，入三界受於生死。以菩薩不

畏生死度眾生故，所以說不惜身命守護正法。

    後善者，善巧方便不墮正位。善巧方便者，度眾生也。菩薩為度眾生，施設種

種方便善巧也。不墮正位者，不入涅槃也。二乘人只為自求，故速入涅槃。菩薩捨

已為人，只為利益一切眾生，故無量劫來不取涅槃。

    復次初善者如地等持，不捨一切菩薩行心。中善者以善方便知進知退住不退地

。後善者於一生灌頂正位。是名菩薩初中後善。

    如大地平等持一切，令一切眾生不失不墮。菩薩亦如是，以平等心，任持一切

眾生，為一切眾生作皈依。令一切眾生不失正念，不墮生死。

    菩薩行者，六度萬行也。六度者悉為度生也，菩薩為度一切眾生，行於六度也

。菩薩心者，大慈悲心是。猶如大地，等持一切。菩薩以無緣慈悲，等視一切眾生

。

    以善方便知進知退。菩薩不捨度一切眾生則曰進，菩薩不度眾生則曰退；菩薩

證涅槃不住涅槃，入生死不住生死則曰進，如果住生死，住涅槃則曰退。住不退地

，若準後善「於一生灌頂正位」者，應是念不退。甚至應是指七八九地菩薩而言。

  「於一生灌頂正位」，十地菩薩，超佛子地，獲自證法，成就自在法身，受職灌

頂也。亦有云等覺菩薩，於魔醯首羅天，受灌頂禮也。菩薩受灌頂，係以光明功德

為之。非如世間王子，以四大海水灌頂也。

    如上所說，是名菩薩初中後善也。


寶篋經

大方廣寶篋經蠡測

大方廣寶篋經蠡測（卷下）

    【爾時文殊師利童子。外道眾中漸次開示如是正法。令五百外道遠離塵垢

      得法眼淨。八千外道發於無上正真道心。爾時文殊師利童子。所可化作

      五百徒眾。於文殊師利前。五體投地作如是言。南無佛陀。南無佛陀。

      餘諸外道未信解者。見五百摩納作如是語。亦皆�鶨慾倩擏謔a而作是言

      。南無佛陀。南無佛陀。爾時釋提桓因。以曼陀羅華。各與諸人而作是

      言。汝可以此供養於佛。爾時文殊師利童子。與諸大眾恭敬圍繞詣世尊

      所。】

    爾時文殊菩薩，於外道中漸次開示如是正法。令五百外道，遠離塵垢得法眼淨

。遠離塵垢得法眼淨者，見道證初果位也。

    八千外道，發於無上正真道心。發阿耨多羅三藐三菩提心也。發無上菩提心者

，發心修菩薩道也。

    爾時五百化徒眾，即向文殊菩薩頂禮言，南無佛陀！南無佛陀！於是除得法眼

淨，及發無上菩提心者外，其餘未生信解之諸外道，見五百摩納歸依佛，亦效法頂

禮文殊菩薩，而作是言，南無佛陀！南無佛陀！

    由是可知，我人若禮敬三寶，可令餘人心向於佛，乃至發菩提心，誠功德無量

也。

    爾時釋提桓因，天帝釋也。以曼陀羅華，譯作白團華，或適意華。各與諸人言

，可以此華供養於佛。爾時文殊師利與諸大眾，恭敬圍繞，詣世尊所。

    【到已頂禮佛足�艀矰@面。時諸大眾亦皆禮佛�艀矰@面。爾時尼乾外道弟

      子。以曼陀羅華散供佛已。右繞三匝於一面住。文殊師利所化摩納。以

      文殊師利力所持故白言。世尊。我等今來不為見佛。何以故。如來者名

      為法身。世尊。我等不為聽法。何以故。不可聽者名之為法。世尊。我

      等不為僧德。何以故。如來聖僧修無為故。世尊。我等不為功德。何以

      故。是法界中無有功德咸稱讚故。世尊。我等不為修道。何以故。一切

      諸法究竟道故。世尊。我等不為得果。何以故。無葉華果名為解脫。世

      尊。我等不為知苦。何以故。離於二行名為解脫。世尊。我等不為斷集

      。何以故。諸法究竟無和合故。世尊。我等不為證滅。何以故。一切諸

      法畢竟滅故。世尊。我等不為修道。何以故。離有無故。世尊。我等不

      修念處。何以故。一切諸法離處非處故。世尊。我等不為正斷。何以故

      。一切諸法離善不善無記行故。世尊。我等不為神足。何以故。一切諸

      法無去來故。世尊。我等不為於根。何以故。一切諸根是離義故。世尊

      。我等不為於力。何以故。一切諸法無力非力故。世尊。我等不為於覺

      。何以故。第一義中無有覺故。世尊。我等不為正道。何以故。無有去

      盡世間邊故。世尊。我等不為修定。何以故。常寂定中無嬈動故。世尊

      。我等不為修慧。何以故。出世間慧無餘雜故。世尊。我等不為三明。

      何以故。彼此明處畢竟無故。世尊。我等不為解脫。何以故。性法善繫

      故。世尊。我等不為沙門。何以故。離結聚故名為沙門。世尊。我等不

      為婆羅門。何以故。斷諸形色名婆羅門。世尊。我等不為比丘。何以故

      。法性無壞故。世尊。我等不為彼岸。何以故。六入常滅故。世尊。我

      等不為少欲。何以故。乃至無有少許欲故。世尊。我等不為知足。何以

      故。法無取故。】

    到已頂禮佛足，�艀矰@面。尼乾外道弟子，皆以曼陀羅華供佛。

    文殊師利菩薩所化五百摩納，以文殊師利神力所持故，上白於佛。

    世尊！我等今來不為見佛，何以故？如來者名為法身。

    如來者法界身也。法界者等虛空界，所以如來法身非是身。非身者不是斷滅，

乃橫遍豎窮義。橫遍豎窮者，乃一相義。一相者乃無相義。故如來法身，不可知，

不可見，不可得。若人見佛，便是取相。若以色聲取佛，是人行邪道，不得見如來

也。所以說，我等今來，不為見佛。

    我等不為聽法，何以故？不可聽者，名之為法。

    法者離諸相，離言語相，文字相，心緣相。經云世人分別諸法，唯分別名字而

已。以法離諸相故，故不得而聽也。

    世尊！我等不為僧德，何以故？如來聖僧修無為故。

    僧德者，無為也。無為之法，不可得也。若可得者，即是有為。故曰我等不為

僧德。

    我等不為功德……。功德其法，假因緣而生。生借因緣，故知功德其法，無有

自性。無有自性，始借緣成。緣成諸法，方有功德。故功德實性，無性為性。無性

為性，等同虛空。故法界中無有功德。咸稱讚故，謂法界中，一切平等也，無有功

德，亦無非功德。言法界一相也。

    世尊！我等不為修道……。

    一切諸法究竟道者，一切法無二也。無二者，一實相也。諸法一實相，則為究

竟佛道。究竟佛道者，一真法界性也。故菩薩修道，以無二道，入一真法界。此中

無修亦無證。

    世尊！我等不為得果……。

    於第一義中，無業無果，凡有所得，皆虛妄耳。若人於第一義中求得果者，即

為虛妄增上也。故曰我等不為得果，因為無葉無華無果，方為諸法寂滅相，名為解

脫也。

    世尊！我等不為知苦……。

    佛說一切法無生，以無生故，則無有滅。無生無滅，故無有苦。如是知者，是

名苦諦智。此是大乘苦諦智，與小乘苦諦智不同也。小乘人以知生死苦，身心苦，

苦苦、壞苦、行苦，乃至生、老、病、死、愛別離、怨憎會、求不得、五盛陰等為

苦諦智。大乘則以知一切法無生，為苦諦智。如佛說海意菩薩所問淨印法門經云，

「諸法不生是苦智。」大寶積經亦云，「由不生故，苦得清淨。」。既然知苦無生

是為苦智，故曰我等不為知苦故來也。離於二行名為解脫者，一真法界無有分別。

故離於生死、有無、起止、人我、是非、憎愛、憂喜、得失、勝負、毀譽……等二

行，名為解脫也。

    世尊！我等不為斷集……。

    若有法可得，得說有和合。諸法畢竟空不可得，焉有和合？阿含經云「有因有

緣集世間，有因有緣世間集。」因者，煩惱也。緣者業也。世間者，識名色六入觸

受生老死也。故所謂集者，業及煩惱也。以業及煩惱，能作後身因緣，故名之為集

。

    然大乘法不如此說，如經云，「諸法平等是集智」又云「不攀緣故，集得清淨

。」故曰我等不為斷集，諸法究竟無和合故。

    世尊！我等不為證滅……。

    諸法畢竟寂滅相，諸法畢竟空寂，諸法畢竟無所有，諸法畢竟無生，諸法畢竟

湛然常住，諸法平等，諸法無二，諸法無相。故知諸法畢竟滅也。以畢竟滅，不應

更滅，故曰我等不為證滅而來。

    世尊！我等不為修道……。

    大道無二，無二焉可修？故曰我等不為修道，以道離有無故。

    世尊！我等不修念處……。

    念處者，四念處也。四念處以觀慧為體。一身念處觀身不淨。二受念處觀受是

苦。三心念處觀心無常。四法念處觀法無我。此是小乘人於五停心觀以後，所修之

觀行。大乘觀則不然。大乘觀一切法空，觀一切法如幻，一切法無能依所依，故離

處非處也。

    世尊！我等不為正斷……。

    正斷者四正勤也。已生之惡令斷，未生之惡令不生。已生之善令增長，未生之

善令生。然於第一義中，諸法因緣生，離善惡無記性也。

    世尊！我等不為神足……。

    諸法湛寂，常住不動，故我等不為神足。

    以下自念處正斷神足，至根、力、覺、道，總為三十七道品。此皆依世諦說，

第一義中無如是事。八正道者，可至世間邊。然世出世間，皆是假名。第一義中無

如是事。故曰我等不為根，不為力，不為覺，不為道也。

    世尊！我等不為修定，法常寂定故。既然法常寂定，則不須更修定也。

    世尊！我等不為修慧，出世間慧無餘雜故。無餘雜者，無分別也，一相也。既

然一相，無分別，故曰我等不為修慧。

    世尊！我等不為三明……。

    三明者，宿命明、天眼明、漏盡明。羅漢曰三明，如來曰三達。然於一法界中

，無彼無此，無明處無暗處。故曰我等不為三明。

    世尊！我等不為解脫……。

    性法善繫者，言法性本空，空無可離也，故曰善繫。諸法性空，無縛無解，故

曰我等不為解脫。

    世尊！我等不為沙門……。

    出家人名為沙門。離結聚者，離煩惱也。然煩惱性常空，菩提本自具，故我等

不為沙門。

    世尊！我等不為婆羅門，何以故？婆羅門離形色而求真。然形色本空，無須更

斷，故我等不為婆羅門。

    世尊！我等不為比丘……。

    比丘修道，捨有為取無為。不知法性無二，無有取捨。非是於有為外另有無為

，而是有為性空即是無為也。故曰我等不為比丘，法性無壞故。

    世尊！我等不為彼岸……。

    菩薩問佛，世尊！何故無彼岸？佛答無此岸故。六入常滅者，以六入取境，故

有觸、受、生、死、是為此岸。然六入、名色、識、行，皆從虛妄無明起。無明虛

妄無實，故行、識、名色，六入等，亦虛妄無實。虛妄無實者，本來寂滅，故曰六

入常滅也。

    世尊！我等不為少欲，何以故？一切法性空，無有少許欲可得故。

    世尊！我等不為知足，何以故？若有少欲，可言知足。少欲皆不可得，焉有知

足可得？以少欲知足，皆不可取故。

    【世尊。我等不為寂靜。何以故。身心無失故。世尊。我等不為知識。何

      以故。不與三界共住止故。世尊。我等不近親友。何以故。不見有二故

      。世尊。我等不為阿練兒。何以故。三界諸行皆阿練兒故。世尊。我等

      不修無諍。何以故。獨一無侶名為無諍。世尊。我等不為乞食。何以故

      。我等永斷於食相故。世尊。我等不畏一切生死諸行。何以故。不見實

      故。世尊。我等不怖畏避貪瞋愚癡。何以故。無有妄想諸分別故。世尊

      。我等不勤斷結。何以故。一切煩惱其性如如無染污故。世尊。我等不

      出我見。何以故。自身非身故。世尊。我等不淨諸見。何以故。諸煩惱

      性如如相故。世尊。我等不斷顛倒。何以故。常樂我淨性解脫故。世尊

      。我等不度諸流。何以故。不見此岸及彼岸故。世尊。我等不斷五蓋。

      何以故。是蓋解脫所貫穿故。世尊。我等不出諸纏。何以故。是真實際

      無纏相故。世尊。我等不為斷悔。何以故。不悔真諦名為沙門。世尊。

      我等不捨離疑。何以故。常信清淨解脫法故。世尊。我等不拔憂箭。何

      以故。為解脫信所貫穿故。世尊。我等不為涅槃。何以故。一切諸法究

      竟涅槃故。說是法時。二百比丘不起諸漏心得解脫。】

    世尊！我等不為寂靜……。

    身世無諸欲蓋則寂靜，身心無煩惱業則寂靜，寂靜者涅槃也。諸菩薩欲蓋已盡

，煩惱業斷除，入生死而不染，故曰不為寂靜。

    世尊！我等不為知識……。

    知識者，相識也。菩薩雖入三界，不染三界。故曰我等不為知識，不與三界共

住止故。

    世尊！我等不近親友……。

    親友者，互相攀緣也。菩薩不見有二者，不見有彼此分別也。以無彼此分別，

故不近親友。

    世尊！我等不為阿練兒……。

    阿練兒者，即阿蘭若也。譯曰無諍、閑靜處、遠離處。若準大乘本生心地觀經

，有三品阿蘭若。上品露地坐，中品樹下坐，下品石室坐。今通作比丘住處，寺廟

之稱也。菩薩心淨無處不淨，故曰三界諸行皆阿練兒。

    世尊！我等不修無諍……。

    獨一無侶者，獨覺乘人，獨覺乘人，係樂獨居無侶人。我等不落獨覺地，故不

修無諍。

    世尊！我等不為乞食，乞食者養色身也。我等已證法身，故永斷於食相也。

    世尊！我等不畏一切生死諸行，何以故？見一切生死如幻，非實有故。

    世尊！我等不怖畏避貪瞋愚癡，何以故？貪瞋癡由妄想分別而生。然我等已無

妄想分別也。

    世尊！我等不勤斷結，何以故？因為一切結使煩惱，其性平等不二不異，無有

染污情事也。

    世尊！我等不為出我見，何以故？自身非身故。我見即身見也，以有身故，乃

有我見。菩薩獲得法身，法身非身，非身則無我見。故曰我等不為出我見。

    世尊！我等不為淨諸見。諸見者，諸煩惱見也。若無煩惱，則無諸見。菩薩如

實知諸煩惱性如如不二，一相所謂無相。既然煩惱性本來無相，又何必淨諸見呢？

    世尊！我等不斷顛倒……。

    凡夫顛倒，執無常為常。執苦為樂。執無我為我。執不淨為淨。二乘顛倒，執

常為無常。執樂為苦。執我為無我。執淨為不淨。二乘人不知涅槃四德常樂我淨，

性自解脫。妄自起心動念，就於取捨，故成顛倒。菩薩證於涅槃四德，知性自解脫

，故曰我等不斷顛倒。

    世尊！我等不度諸流……。

    諸流者，見流、欲流、有流、無明流。見流者三界見惑也，欲流者欲界諸惑也

，有流者色無色界諸惑也，無明流者，三界內無明也。此四法漂眾生入生死，故曰

流。然三界如空華，無此岸無彼岸，故曰不度諸流。

    世尊！我等不斷五蓋……。

    五蓋者，貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。五蓋如幻，其性本空，空

即解脫。故曰五蓋為解脫所貫穿也。

    世尊！我等不出諸纏……。

    纏即煩惱也。略出十種，即無慚、無愧、睡、悔、慳、嫉、掉、眠、忿、覆。

於第一義中，無如是諸纏相。如是諸纏者，皆由無明所起。菩薩既破無明，故曰不

出諸纏。

    世尊！我等不為斷悔……。

    悔名惡作，於所作追悔也。二乘人不悔真諦，住止偏空。菩薩為度眾生，不住

涅槃，卻返入生死，假名不斷悔也。故不斷悔者，實是不住涅槃意也。不悔真諦者

，即住於偏空意也。如是則名沙門也。名沙門者，有責二乘偏空意也。

    世尊！我等不捨離疑……。

    疑者，於正法猶豫也。然清淨解脫法者，無有疑也，菩薩常信清淨解脫法，故

無有疑也。既無有疑，又何須捨離？

    世尊！我等不拔憂箭。憂惱入心，猶箭入身，故以箭喻憂。然諸法本來清淨，

本來解脫，又何憂之有？故曰我等不拔憂箭。

    世尊！我等不為涅槃。涅槃者，不生不滅，不生不滅即是空義。空遍一切，故

曰一切諸法，究竟涅槃。

    五百化摩納說是法時，二百比丘，不起諸漏，心得解脫。

    漏者漏落於三界也。不起諸漏，則出三界矣。漏有三漏，即欲漏、有漏、無明

漏。簡單說不起諸漏者，即不起見思煩惱也。心得解脫者，即破見思惑也。如是之

人，已證四果。此二百比丘者，因聞法而證四果也。

    【是時眾中二百比丘。先得四禪住增上慢。謂最後身輕慢他人。從坐起去

      作如是言。是所說法與諸一切世間相違。我等本聞說隨順法。而今聞說

      非法非毘尼非導師說。富樓那言。我時即語文殊師利。是二百比丘從坐

      起去作如是言。是所說法與諸世間共相違反。文殊師利言。大德富樓那

      。有因緣故。是所說法與世相違。何以故。富樓那。世間住著陰界諸入

      。是諸人等。欲捨生死趣向涅槃。而不能知生死實性。永不可得即是涅

      槃。不知是中無生死行無至涅槃。忍是不知。言與生死世間相違。計有

      四諦者與是相違。第一義中無有是四。又無道無德。言相違者以住二故

      。若已住二便有相違。道平等故一切法等名為無二。若解無二則不相違

      。若計我者有增上慢。有增上慢者則有相違。若不作上亦不作下。是平

      等中不作上下無作無不作。若如是者名無增上慢。若無增上慢則無相違

      。】

    是時於大眾中，有二百比丘，得入四禪。卻自謂得最後身，未得言得，起增上

慢，輕慢他人。

    四禪者，在色界天，猶未出三界也。最後身謂於生死界中最後之身。此有二種

，小乘中阿羅漢，身壞後即入無為也。大乘中等覺菩薩，於最後生未成佛前，名最

後身。

    這二百比丘，得入四禪，卻自謂得證四果，故曰增上慢。這二百比丘，從坐起

去，作如是言，這五百摩納所說之法，與一切世間相違，我們本來欲聞可隨順之法

，今所說法，非法非毘尼，非毘尼者非律也。導師者，佛也。謂如此非法非律，非

佛所說，我等不能隨順也。

    時富樓那語文殊師利菩薩。文殊師利言，大德富樓那！有因緣故，是所說法與

世相違。文殊菩薩的意思是說，世間皆生死，而所說者是出生死法，自然與世相違

了。接下去文殊師利申述其理由。

    世間住著陰界諸入。陰是色受想行識五陰，界是十八界，入是十二入。此三者

，皆取事相言也。

    是諸人等，是說二百增上慢比丘。這二百比丘，雖欲捨生死，欲求涅槃。但只

知取生死之相，卻不知生死實性。所以他們永不得接近於涅槃也。

    他們不知是中無生死行，亦無至於涅槃。何以故？法界實性等同虛空。是故實

性中無生死，亦無涅槃。

    忍是不知。彼等安住於如是顛倒無明，所以言與生死世間相違也。彼等所謂與

一切世間相違者，實是由於彼等無明不知也。

    計有四諦者，與是相違。第一義中無有是四，又無道無德。

    四諦者，苦諦、苦集諦、苦滅諦、苦滅道諦。然於第一義中，無如是四諦。佛

為度眾生，以方便智故，說是四諦。故大般若經云：「若智以無所得而為方便，知

集應永斷，是為集智。若智以無所得而為方便，知苦應不生，是為苦智。若智以無

所得而為方便，知滅應作證，是為滅智。若智以無所得而為方便，知道應修習，是

為道智。」故曰第一義中無有是四。

    第一義中，又無道無德。何以故？第一義中無二故，無相故。既然第一義中無

二無相，然則焉有四諦可修，四果可證？又怎能以道德輕人呢？所以四諦與道德，

皆是二相。第一義中無二相故，所以無有如是一切。

    所以言相違者，以住二故。若已住二，便有相違。

    如是二百比丘，言與一切世間相違者，皆以彼等住於二法故。由於彼等取二法

相，所以才有相違的想法。

    道平等故，一切法等，名為無二。因為菩提道平等。菩提道者，第一義空也。

故曰空即菩提。以空故，所以一切法平等。一切法平等故，名曰無二。

    若解無二，則不相違。若解菩提大道平等無二，便沒有相違了。

    若計我者，有增上慢。菩提道本來平等清淨，其中無我無人。然若於畢竟淨中

計著有我，便生有所得心。若生有所得心，便起增上慢。有增上慢者，則有相違。

    若不作上亦不作下。作者，生也、起也、造作也。云何造作？於畢竟淨中，平

等無二中，虛妄生起，便名造作。如果體入無二，則不作上不作下。故經云，是法

平等無有高下。若不作上下，則諸法平等。於平等中一切清淨，無作上，無作下，

乃至無作，亦無不作。若如是者，名無增上慢。若無增上慢，則無相違矣。

    【如佛所說。我不與世諍世間與我諍。何以故。諍訟等事佛悉斷故。何等

      是名為諍訟本。所謂是實是不實是正是邪。如佛說言。婆羅門所言實者

      。於汝意云何。為是虛妄非是實耶。正也邪也。若是俱無。汝以何事而

      得知也。】

    最後以佛語為證。佛言我不與世間諍。何以故？佛證諸法平等無二故，所以無

有諍事。佛言世間與我諍。何以故？世間皆分別於二法也，故與佛諍。佛證諸法平

等無二，所以諍訟悉斷。

    何等名為諍訟之本？所謂是實是不實，是正是邪。實不實，正邪，皆是二見，

乃諍訟之本也。

    如佛說言，婆羅門所言實者。婆羅門言實則分別不實，即屬二見。以二見故，

乃起於諍訟。如果婆羅門言是實，而汝認為是虛妄非是實，如是二見，則便相違，

則便起諍，如果汝認為是正是邪，則便相違，則便起諍。

    如果二見俱無，則汝以何事知有相違而起諍訟呢？

    【爾時文殊師利。於二百比丘所去道前。化滿大火令不能過。隨所趣方皆

      見滿火而不能過。即以神力欲乘空去。上見鐵網而籠遮之。時是比丘。

      上見鐵網下見大火。不知方所驚怖毛�H。唯見趣向祇陀林道。以雜蓮華

      而莊嚴之。及見多眾趣向佛所欲聽受法。即便�魌晹頇撉�林迦利羅華園

      向世尊所。到已頂禮佛足�艀矰@面。】

    於是文殊師利菩薩，於二百比丘所去路上，化滿大火，令不能過。比丘欲乘空

飛去，復見上有鐵網籠罩。唯見趣向祇陀林路上，以雜蓮華而莊嚴之。并且見諸大

眾，趣向佛所，欲聽受法。於是二百比丘，還至佛所，頂禮佛足，退立一面。

    【富樓那言。我時即問彼諸比丘。汝至何處從何所來。諸比丘言。大德富

      樓那。我是羅漢諸漏已盡。成就四禪具諸神通。我從文殊師利童子。聞

      相違法棄捨而去。見此佛土滿中大火而不能過。即以神力上昇虛空。復

      見鐵網籠遮於上下見大火我等今欲問佛漏盡阿羅漢地。】

    富樓那問諸比丘，去向何處，何故而回？諸比丘言，大德富樓那！我是羅漢，

諸漏已盡，成就四禪，具諸神通。由此可見諸比丘未得言得，增上慢之重也。

    行人修定，於禪定可發神通也。唯不得漏盡通，故非得四果證也。於是諸比丘

，自言經過。最後向富樓那言，我今問佛阿羅漢地也。

    【時佛告我。富樓那。若有大火能避大火無有是處。富樓那。若墮見網能

      出鐵網無有是處。富樓那。若墮愛水能過水界無有是處。何以故。富樓

      那。是諸比丘有貪瞋癡火未斷滅。以是事故不能出火。富樓那。是諸比

      丘墮在見網。是故不能出於鐵網。富樓那。是諸比丘墮在愛水。能過大

      水無有是處。富樓那。而是火界鐵網水界無有來處去無所至。文殊師利

      力所持故見如是事。】

    佛告富樓那言，若有大火見，能避大火者，無有是處。若墮於見網，能出鐵網

者，無有是處。若墮於貪愛水，能過水界者，無有是處。此是言諸比丘，貪瞋癡未

斷，故見有大火鐵網。而是火界鐵網水界，無有來處去處。係文殊師利力所持，令

是等比丘見耳。

    【富羅那。貪欲瞋癡諸見有愛。如是諸法無有來處去無所至。從於顛倒妄

      想分別欲貪自他。由是故生死生無我無有所屬。】

    富樓那！應知貪瞋癡諸見，及與三有之愛。三有者，欲有色有無色有也。如是

諸法，亦無有來處去處，皆由顛倒、妄想、分別、欲貪、自他等二見所起。由於如

是二見故，生死乃生。事實上并無我及我所也。

    【若無亂心起正修行。於一靜處莊嚴修禪。若得禪已不起憍慢不住不著。

      定心所作觀察諸法。何法是因何法是緣。如是觀察如實而見。】

    無亂心者，是修定相也。故曰於一靜處莊嚴修禪。靜處者，外離憒鬧，內無欲

蓋也。

    若得禪定，不起憍慢，不住不味著於禪定。以定心觀察諸法，何法是因，何法

是緣，如是觀察如實而見。以下便示因緣之法。

    【所謂無明緣行。乃至憂悲大苦聚集。是名墮邪。如是無明滅則行滅。乃

      至憂悲大苦聚滅。是名正見。】

    何謂因緣？所謂無明為因，而緣於行，乃至行緣識，識緣名色，名色緣六入，

六入緣觸，觸緣受，受緣愛，愛緣取，取緣有，有緣生，生緣老死。如是則有憂悲

大苦聚集。這都是墮於邪見所至也。

    如果無明滅則行滅，行滅則識滅，識滅則名色滅，名色滅則六入滅，六入滅則

觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅，取滅則有滅，有滅則生滅，生滅則

老死滅。如是則憂悲大苦聚滅，這便名為正見。

    【是無為正位。無有過去無明可滅。無未來現在無明可滅。但不正思念便

      起無明。若無明滅不正思惟更不復起。若是不正思惟滅者無明亦滅。無

      明若滅名畢竟滅。是故無明滅則諸行滅。】

    無明若滅，便是無為正位。如是無為正位，等同虛空。故無有過去未來現在，

亦無有過去未來現在無明滅。何以故？若無明有實，便非虛妄也。因虛妄非實，故

曰無明。以虛妄非實故，是知無有無明可滅者。若人欲滅無明，即此一念，便是無

明也。

    但不正思惟，便起無明。何為不正思惟？我見也，二法見也，取相見，有諍也

，增上慢也。有如是等法，便是不正思惟。不正思惟，便起無明。

    若無明滅，不正思惟更不復起。同時不正思惟若滅，無明亦滅也。由此可知，

不正思惟即是無明也。

    無明為根本，所以無明若滅，名畢竟滅。以畢竟滅故，所以無明滅則行滅。諸

行滅者，則生死亦滅。以生死滅故，涅槃亦滅。所以一切諸法，悉皆寂滅相也。

    【若正思惟如實觀知。是四大身癡無所知。如草木瓦礫。如影如焰。如我

      所說。是身如是是心如是。是意如是是識如是。是心無形色不可抱持。

      猶之如幻不可言說。非外非內非兩中間而可得之。若有比丘如是成就正

      思惟者。知一切法本來不生若法不生即第一義。說是法時。是二百比丘

      不受諸法。諸漏永盡心得解脫。】

    若如是正思惟，此四大身癡無所知。因為地水火風，無知覺故，四大皆空故。

以無知覺故，如草木瓦礫。以四大皆空故，如影如焰。焰者非是火焰也，乃陽焰也

。日蒸郊野，遠見陽焰似水，近視則無。即莊子所謂野馬絪縕者是也。如影如焰者

，用喻四大如幻空無也。

    如我所說，如我於餘處餘時餘經中所說也。

    是身如是，是心如是。因為五陰皆空，所以身心如幻也。是意如是，是識如是

。此言心、意、識皆如幻也。心意識總歸如來藏，所謂二空如來藏。二空者，約性

即自性空，約相則如幻空。而此所謂空者，非是斷滅義，乃橫遍豎窮義也。

    是心無形色，不可抱持。抱持之「抱」字，應為「捉」持也。猶之如幻，不可

言說。此心如幻無性，言語道斷也。

    非內非外非兩中間而可得之。非內者，此心非於六根可得也。非外者，此心非

於六塵可得也。非兩中間者，此心非於六識可得也。

    若有比丘如是成就正思惟。正思惟者，知身心一切，悉皆如幻，等同虛空。則

知一切法本來不生。若法不生，即第一義也。

    佛說是法時，這二百增上慢比丘，不受諸法，諸漏永盡，心得解脫。這二百比

丘，當真證入四果了。

    【爾時薩遮尼乾陀子。失諸徒眾愁憂不悅來趣舍衛。至祇陀林給孤窮精舍

      迦利羅園佛世尊所。共相問訊�艀矰@面白言。瞿曇。我數數聞沙門瞿曇

      以幻術力奪他徒眾。今乃親見。令文殊師利。破我徒眾將至佛所。受行

      邪法不來我所不受我教聽用在意。】

    薩遮尼乾陀子，尋其徒眾，來至佛所。文易解不贅述。

    【是時有一出家外道。名曰勝志。在會而坐。是勝志外道。以親厚意語薩

      遮言。止止尼乾。勿於世尊及比丘僧文殊師利所生不敬心。莫長夜失利

      受苦。不樂墮在惡道。薩遮尼乾聽我說喻以明斯義。譬如有人愚癡無智

      欲求索酥。持瓶往趣恒河。取水至於異處。以鑽鑽之甚大疲苦了不見酥

      。如是尼乾汝諸外道。欲修斷結受戒炙身。威儀法用悉皆是邪無所能斷

      。猶如彼取恒河水人。】

    是時有一出家外道，名曰勝志。以親厚意，語薩遮外道言，尼乾！汝莫於佛及

僧，起不敬意。莫自招苦報，落於惡道。

    於是勝志對於薩遮先以喻明，後責其過。

    譬如愚人求酥，取水鑽之。鑽之乃取酥法也，若以鑽乳，則便得酥。今取水鑽

之，明其愚也。故曰甚大疲苦，了不見酥。

    以下直斥其過。如是尼乾，汝欲斷結，郤教人受汝邪戒。炙身裸形，臥棘投灰

。汝之威儀法用，皆是邪戒。對於斷結使煩惱，毫無用處。一切煩惱毫無所斷。猶

如彼愚癡人，欲求得酥，不知從乳中求，卻求之於水。二者愚癡的程度，實是相同

也。

    【復於世尊調伏法中而起瞋恚當墮地獄畜生餓鬼。】

    汝不但不知悔過，反於世尊調伏法中，起於瞋恚。須知汝如此作，是要墮三途

的。

    【又言。尼乾。復有一人生便聰慧。欲求蘇時取純好乳。盛著器中。以鑽

      鑽之。用功甚少大得生酥。從於生酥轉得熟酥。復因熟酥轉得醍醐如是

      尼乾。佛正法中在家出家。具足淨信多有解向。勤修勝進速得解脫。如

      彼智人為得酥故以乳置器。】

    勝志又舉譬喻說，尼乾！再如有人聰明智慧。欲求酥時，取乳置器中，以鑽鑽

之，則便得酥。

    不但得生酥，由生酥可得熟酥，由熟酥可得醍醐。尼乾！於佛正法中在家出家

亦復如是。於佛正法中具足淨信，由淨信而生知解向於佛道。如是勤加修習，便得

勝進。迅速可以獲得解脫也。正如彼智人，欲求得酥，取乳置諸器中，以鑽鑽之也

。

    【又復尼乾。如有二人。其一人者。破彼一人百千瓦器。以好寶器而用償

      之。尼乾於意云何。是人為損彼人不也。尼乾答言。不也勝志。如是尼

      乾。外道弟子如彼瓦器。破已便入如來法中。 如得寶器增而無損。】

    尼乾！又譬如有二人，其中一人，破另一人百千瓦器。彼人以好寶器賠償之，

尼乾！彼另一人有損失嗎？尼乾答言不也。於是勝志解釋說，外道弟子如彼瓦器。

入如來法中，如得寶器，增而無損也。

    【又復尼乾。如有商主愚無方便。將諸人眾至於非道。復有商主。有大智

      慧愍是諸人安置正路。如是尼乾。汝等如彼自稱為師。是不知道者。不

      善道者。不見道者。不能說道。是故汝等引導眾生趣於非道。今者世尊

      為大商主。知導善道。見道說道。導諸外道安置正路。尼乾。汝之徒眾

      悉在於此汝可將去。是時餘有萬二千人。還從薩遮服道而去。】

    勝志復舉例言。譬如商主愚癡無有方便，引導人眾，入於非道迷途。另有大智

慧人，憐愍這些人，引導之置於正路。尼乾！汝等如彼愚癡無有方便之商主，卻自

稱為師。實是不知正道者，不善於正道者，不見正道者，不能解說正道者。所以汝

等引導眾生，向於迷途非道。

    今者世尊，譬彼智慧商主，知導（道）善道，見道說道。引導諸外道，安置於

正路。令諸外道，知於正路，再不迷途失路。

    最後勝志向薩遮說，尼乾！汝之徒眾，都在這裡，汝可帶他們回去！

    於是有萬二千尼乾弟子，跟隨尼乾回去。還從薩遮，服道而去，恐係「復」道

而去。

    【其餘住者已逮得明。佛即告言。善來比丘皆成沙門。爾時佛告勝志外道

      。汝今見此萬二千人隨從薩遮去者不也。見已世尊。佛言。勝志。是等

      諸人悉當至彼彌勒佛所初會數中。何以故。是等由聞如是深法及供養我

      。而是薩遮亦彌勒佛所智慧第一。如今我所舍利弗也。何以故。我知是

      人於我信解。以我慢故不捨是見。】

    其餘住者，是其餘留下的。已逮得明者，已經見道也。於是佛稱善來比丘，皆

成沙門。毘尼母經云，比丘有五種受具。一者佛謂善來比丘即是受具。二者三語受

具，佛語歸依佛歸依法歸依僧，即便受具。三者白四羯磨受具。四者佛敕聽受具。

五者上受具。上受具者，佛世時於佛邊聽法，即得阿羅漢，不須受戒，此名上受具

也。比丘尼亦有五種受具。一者隨教而行名受具。二者白四羯磨受具。三者遣使現

前受具。四者善來受具。五者上受具。

    換句話說，其餘留住已得明者，蒙佛善來受具，已成就具足戒也。

    爾時佛告勝志外道，此萬二千人隨薩遮去者，悉當於未來世，彌勒佛初會中得

道也。何以故？由於聽聞如是深法，及供養我故。

    此薩遮尼乾子，亦於彌勒佛所，智慧第一。如我之弟子，舍利弗一樣。因為薩

遮於我所，已生信解。只是一時間放不下我慢心，不能放捨其執見而已。

    【爾時勝志語文殊師利。後末世中多有比丘起增上慢文殊師利言。善男子

      。後末世中法欲滅時。增上慢者甚為難得。何以故不能修行得四禪故。

      得四禪已起增上慢。後末世中法欲滅時。諸比丘等不能住心況得四禪。

      是故善男子。後末世時增上慢者甚為難得。】

    爾時勝志問文殊師利言，後末法時期，是否有很多比丘，起增上慢呢？

    文殊師利言，善男子！并不如此。後末法時期法欲滅時，增上慢者，甚為難得

。為甚麼呢？因為末法時期，比丘不能修行得四禪故。若得四禪已，未得四果而起

得四果之想，成增上慢心。但是末法時期，諸比丘尚且不能住心一處，何況得四禪

呢？所以後末法時期，增上慢比丘，甚難得也。

    【又善男子。增上慢者凡有二種。何等二。一者信見。二者禪慢。起禪慢

      者。為於利養及名稱故起增上慢是。信見者。起增上慢謗佛正法是。增

      上慢者當墮地獄畜生餓鬼。】

    又善男子！增上慢者凡有二種。一者信見。二者禪慢。

    信見者。起邪信邪見也。以邪信邪見故。謗佛正法。如薩遮外道。以邪信邪見

故。輕慢佛。輕慢法。見佛即言「瞿曇！我數數聞沙門瞿曇。以幻術力。奪他徒眾

。」即以邪信邪見謗佛法也。

    禪慢者。如二百比丘。證於四禪。起增上慢。自謂證於四果。是阿羅漢。故曰

起禪慢者。為於名聞利養。起增上慢也。

    二種增上慢以有如是過故。應當墮於地獄畜生餓鬼。

    【勝志問言。文殊師利。欲知他心是增上慢。當云何知。文殊師利言。凡

      夫人者欲得涅槃實非羅漢。若聞是說驚畏恐怖。當知此是凡夫之人增上

      慢也。非是如來實阿羅漢。若從他聞驚畏恐怖。當知是人即是凡夫是增

      上慢非是羅漢。是猶能淨報所施恩然非羅漢。若無一切結使煩惱。彼無

      所依是世福田。若有一切結使煩惱。則有所依非世福田。若在是中。當

      知是人為增上慢。一切諸法攝入涅槃若於是中分別觀察。當知是人為增

      上慢。一切諸法不應知不應斷。不應證不應修。不知此實。當知是人名

      增上慢。】

    勝志問，欲知他心是增上慢，怎樣才能知道呢？

    文殊師利菩薩回答說，凡夫人者，欲得涅槃，實非羅漢，若聞是說驚畏恐怖。

當知此是凡夫之人增上慢也。

    此仍是指二百增上慢比丘言也。二百比丘證於四禪，在色界天，未出三界，三

界內悉是凡夫。故曰凡夫之人，欲求涅槃，實非羅漢。

    若聞是說驚畏恐怖，是說者，五百化摩納所說之法也。驚畏恐怖，言二百比丘

起坐而去也。

    非是如來實阿羅漢。若從他聞，驚畏恐怖，當知是人即是凡夫，是增上慢，非

是羅漢。是猶能淨，報所施恩，然非羅漢。

    又有一般人，非是如來真實阿羅漢。如來是真實大阿羅漢，然小乘人心狹智劣

，非是如來真實大阿羅漢。若從他聞適才所說之法（文殊利所持五百摩納所說之法

），猶起驚畏恐怖。當知是人即是凡夫，即是增上慢人，非是如來真實阿羅漢也。

但是這般人猶能清淨。雖驚怖於大乘法，然猶能斷除界內煩惱。眾生若供養之，能

得福報，故曰能報施主之恩，為世間福田。然而卻非是如來真實大阿羅漢也。如是

之人，若與佛較，猶凡夫也。

    若無一切結使煩惱。唯佛一人，斷盡無明，無一切結使煩惱也。聲聞人僅斷見

思煩惱，猶有塵沙煩惱無明煩惱，故非是無一切結使煩惱也。

    彼無所依。三乘人皆依於佛，唯佛一人無所依也。故經云阿羅漢辟支佛依無所

依。無所依者佛也。阿羅漢辟支佛，猶歸依於佛也。無所依者，方是一切世間究竟

歸依處，方是世間無上福田也。

    若有一切結使煩惱，則有所依，非世福田。

    相反的，若無明住地未破，由無明住地而生一切結使煩惱，則有所依。如是之

人，皆求佛為歸依處也。故非一切世間無上福田。

    若在是中，當知是人為增上慢。如果是人猶有一切結使煩惱，猶有所依，若從

他人聞甚深法而生驚畏恐怖，當知是人為增上慢。

    一切法不應知，不應斷，不應證，不應修。不知此實，當知是人名增上慢。

    此是呵聲聞人也，言聲聞人是增上慢。聲聞人修四諦法，知苦斷集證滅修道。

但是不知其實。其實者第一義也，諸法空相也。心經云，是諸法空相，無苦集滅道

。此是其實也。聲聞人不知此實，是名增上慢人。

    【勝志問言。文殊師利。無增上慢者有何印相。文殊師利言。不違無滅。

      是無增上慢之印相。何以故。無有音聲。能令其人生驚怖畏如師子王。

      一切音聲不能令其驚畏恐怖。無增上慢比丘亦爾。聞諸音聲不生恐怖。

      何以故。彼知音聲猶如響故。如彼響聲無心意識而有音聲。如是如實知

      心意識。一切音聲皆從緣起無有真實。如是知已不知何法定名為聲。若

      聞佛聲而不貪愛。聞外道聲復不呵毀。聞善淨法心不貪愛。聞垢污法而

      不呵毀。善知一切所有音聲前後際故。如是印相無增上慢。無高下印。

      如實印。正見道印。入一道印。入法界平等印。如不懷印。不違如印。

      住實際印。第一義空印。三世等印。初無生印。觀正法性印。如是等印

      印一切法。如是比丘名為無諍。聞已無疑不驚不畏不恐不怖。不得於我

      不得於法一切平等。】

    勝志既知增上慢相，於是復問無增上慢相。文殊師利菩薩言：不違無滅，是無

增上慢之印相。

    不違者，是心境如如，不二不異，不生分別見也。不滅者，於法不滅此執彼，

亦不滅彼執此。知一切法平等，知一切法清淨，知一切法不二，知一切法空寂，知

一切法不生不滅，知一切法不壞不雜。如此是無增上慢相。

    何以故？為甚麼無增上慢人，不違無滅呢？因為其人智慧勇猛，如師子王。無

有一切音聲，能令師子王心生怖畏，心生違礙也。無增上慢比丘亦復如是，聞甚深

法，不生驚畏恐怖也。

    何以故？無增上慢比丘，知音聲猶如山呼響也。響者，如登山一呼，迴聲不絕

。故山呼響，空幻不實也。無增上慢比丘，知一切言語音聲，如山呼響一般，空幻

不實。

    如彼響聲，無心意識而有音聲。如彼山呼響一般，空幻無實。心意識亦是空幻

無實，故無心意識而有（受）彼音聲也。換句話說，音聲空幻不實，心意識亦空幻

不實。所以無心意識而受彼音聲也。以如是故，無增上慢人，聞法不驚畏恐怖也。

    心意識者，心是第八識，意是第七識，識言第六識也。心意識悉歸如來藏心，

如來藏者，畢竟空性也。故心意識及一切音聲，悉畢竟空也。

    這樣如實而知，心意識及一切音聲，皆從緣而起。皆從緣起者，皆依緣而起也

。法若從緣起，便知其法無有實性。法若有實性，便無須待緣。心意識及一切音聲

，既從緣起，故知其無有真實。

    如是知已，不知何法定名為聲。因為音聲從緣而起，無有自性。若無自性，是

無其法。故曰不知何法定名為聲。

    若聞佛聲而不貪愛，聞外道聲復不呵毀。聞善淨法心不貪愛，聞垢污法而不呵

毀。

    因為一切法緣起無性，既然佛聲、外道聲、善淨法、垢污法悉皆無性，故無貪

愛，亦無呵毀。

    善知一切音聲前後際故。善知一切音聲，前際不生，後際不滅。何以故？一切

法悉空，無有前後際故。如是知故，是為善知。如是印相者，無增上慢也。

    以下文殊菩薩說出許多法印，以如是印，可印知是人無增上慢。

    無高下印。是人如實知諸法平等，無有高下，是無增上慢印相。

    如實印。如者不異也，實者不虛也。諸法緣起性空，性空緣起。以緣起故，所

以性空。以性空故，始隨緣而成。是知性空即緣起，緣起即性空。一切法緣起即性

空故，則一切法不二不異，故曰如。一切法性空，則無生無滅，故曰實。實者真也

，故緣起性空亦曰真，性空緣起亦曰如。故如實者，即真如也。此是諸法性相，故

亦名真如法性，亦曰諸法實相。如此性相，有佛無佛常住不改也。若人如是知，是

無增上慢也。

    正見道印。緣空、空緣，即無上佛道。何以故？如實知緣起性空則曰「正」。

如實知性空緣起，則曰「遍知」。正遍知者，無上佛道也。

    入一道印。空緣不二，故曰一道清淨。

    入法界平等印。性空緣起，是名法界。緣起性空，故其性平等。

    如不懷印。不懷者，應為不「壞」。一切法緣起皆空，不二不異，故曰「如」

。一切法緣起皆空，以空故，故不可壞。是曰如，不壞印。

    不違如印。一切法悉不可得，故不二不異。即此不二不異，故一一法，悉不違

於如。

    住實際印。實際者，即真如也。一切諸法，悉皆真如。若起無明，則不見真如

。不見真如者，不過不如實知而已。

    第一義空印。性相攝盡諸法，約性，無性故空。約相，如幻故空。是知一切諸

法，無不空者，是名第一義空也。

    三世平等印。雖曰空，而不歸斷滅。何以故？空即緣起也，緣起者，橫遍豎窮

也。故於此法，說有，則空無蹤跡，遍尋莫得。論無則橫遍豎窮，萬法繁興。說有

則念劫皆絕。論無則十世無窮。以如是故，故曰三世平等，平等三世也。

    初無生印。以一切法空故，空中無生無滅也。

    觀正法性印。華嚴云，「正法性遠離，一切言語道，一切趣非趣，悉皆寂滅相

。」悉皆寂滅相者，實相也。諸法緣起性空，則曰諸法實相。性空緣起，則曰實相

諸法。緣起性空，則曰實相無相。性空緣起，則曰實相無不相。

    如是等印，印一切法。若比丘以如是等印，印一切法者，此人名為無諍也。

    聞甚深法已，無有疑惑，不驚不畏，不恐不怖。知甚深第一義空，於第一義空

中，不得於我，不得於法。我法俱是緣起，緣起故我法皆假。假故如幻，如幻故空

，是以一切法悉皆平等。

    【爾時勝志外道白言。世尊。我今從是善知識所。聞是真道大乘功德。世

      尊。我今從是文殊師利。聞說是法。發阿耨多羅三藐三菩提心。善哉世

      尊。唯願如來如應說法。令我聞已速疾修集助菩提法。逮得無上正真之

      道。廣為一切無量阿僧祇諸眾生故。】

    聞文殊師利菩薩說法後，爾時勝志外道白佛言，世尊！我今從是善知識文殊師

利所，聞是正真佛道大乘功德。我今聞說是法，謹於佛前發阿耨多羅三藐三菩提心

。願世尊如應為我說法，令我聞世尊說法已，速疾修集助菩提法，因而逮得無上正

真之道。所以求得無上佛道者，是為要廣度一切無量阿僧祇眾生故。

    【佛告勝志。菩薩有二法。速得明達具足大乘。何等二。所謂精進及不放

      逸。是中精進謂如法得財一切悉捨。不放逸者施不望報。皆以迥向於一

      切智。又精進者正斷一切惡不善法。成滿具足一切善法。不放逸者謂堅

      持淨戒不為後生。悉以�韘V於無上道。又精進者不惜身命修行忍辱。不

      放逸者於諸眾生無侵害心。又精進者進諸善法無有厭惓。不放逸者進諸

      善根向無上道。又精進者於諸禪支心無疲惓。不放逸者於諸禪支不貪味

      著。又精進者進諸多聞無有厭足。不放逸者正念修行聖智聖慧。又精進

      者不捨四攝。不放逸者起化眾生。又精進者身心堅住。不放逸者不得身

      心捨離著法。又精進者慈心等緣一切眾生。不放逸者不得所緣眾生慈法

      。又精進者教他眾生發一切智心。不放逸者觀一切法皆悉如幻。而不捨

      離一切智心。又精進者發起三昧。不放逸者將護不令墮於漏盡。又精進

      者如救頭然修集聖諦。不放逸者不隨證滅。又精進者為滿諸相集善無惓

      。不放逸者觀於法身。又精進者修淨佛土。不放逸者淨眾生界。又精進

      者集三十七助菩提法。不放逸者安住寂靜解脫之法。】

    佛告勝志，菩薩有二法，能夠速得明智洞達，具足大乘功德。所謂精進及不放

逸也。大智度論云，精進有三名，即欲、精進、不放逸。故不放逸，即精進也。

    精進謂如法得財，一切悉捨。不放逸者，施不望報，皆以迴向於一切智。

    如法得財，如不犯惡律儀等。所獲之財，一切悉捨無慳吝也。所謂施不望報，

無貪著也。迴向一切智，迴向阿耨多羅三藐三菩提也。此是言布施波羅蜜。

    又，精進者正斷一切惡不善法……。

    精進者，誓斷一切惡也，誓行一切善也。不放逸者，堅持淨戒，身心離過非也

。佛言持戒生好處，生好處者，生人天也。然今堅持淨戒，不為生天享樂，故曰不

為後生。悉為迴向無上菩提也。此則乃持戒波羅蜜。

    又精進者，不惜身命修行忍辱……。

    積極者，不惜身命修行忍辱；消極者，於諸眾生無侵害心。此則乃忍辱波羅蜜

。

    又精進者，進諸善法無有厭倦……。

    進諸善法，乃精進於善法，無有厭倦也。進諸善法者，乃身精進也。進諸善根

者，乃心精進也。此則乃精進波羅蜜。

    又精進者，於諸禪支心無疲倦……。

    禪定者，有四禪、四空定、滅盡定等，故曰諸禪支。既得禪已，若心生味著，

便不求上進也，謂之味著於禪。此則乃禪定波羅蜜也。

    又精進者，進諸多聞，無有厭足……。

    多聞若不取相，則為智慧本。若取著於相，則有大過。故多無聞過，過在取相

。正念修行聖智聖慧，若離相離名，則無妄相。若無妄相，則得真智如如。真智如

如者，聖智慧也。此則乃般若波羅蜜，以上講六波羅蜜竟。

    又精進者不捨四攝……。

    四攝者，布施攝、愛語攝、利行攝、同事攝。四攝法攝眾生向道也。不放逸者

，興起度化眾生之心也。

    又精進者，身心堅住於如來正法也。不放逸者，知身心如幻，故曰不得身心。

捨離顛倒執著五陰法也。

    又精進者，以慈悲心，平等普緣一切眾生，不放逸者，雖慈悲一切眾生，但不

取眾生相與慈悲相。

    又精進者，教他眾生發一切智心。發一切智心者，發阿耨多羅三藐三菩提心也

。教他眾生發一切智心者，下化眾生也。觀一切法因緣生，悉皆如幻也。不捨一切

智心者，上求佛道也。

    又精進者發起三昧，不放逸者，將護不令墮於漏盡。

    三昧者定也。精進發起諸定。小乘人入滅盡定，諸漏永盡，不入三界不度眾生

。將護不令墮於漏盡者，將護不令墮於二乘也。

    又精進者，如救頭然修集聖諦。不放逸者不隨證滅。言菩薩雖精進修於知苦斷

集修道。但不取證於滅諦也。此與小乘不同，小乘人知苦斷集修道，急於求證滅諦

。求證滅諦者，只求自度也。菩薩知苦斷集修道，為度一切眾生，非為自求，故不

隨證滅。

    又精進者，為滿諸相，集善無惓。不放逸者，觀於法身。

    諸相者，三十二相也。此三十二相，係佛報身，由無量善根所成。至等覺位，

猶百劫修相好也。然報身由法身而起。佛之三身，化身有生有滅。報身有生無滅，

唯法身無生無滅也

    又精進者修淨佛土，不放逸者淨眾生界。

    經云菩薩從初發心以來，自不為粗業，亦令眾生不為粗業，名淨佛國土。粗業

者，身口意粗業也。諸如十惡業、不持淨戒、違離三十七道品、離三三昧、貪得果

位不度眾生等，皆菩薩粗業。淨眾生界者，化他德也。

    又精進者集三十七助菩提法。不放逸者，安住寂靜解脫之法。菩提譯曰道，助

菩提法者，即三十七助道品也。安住寂靜解脫者，住第一義也。此言菩薩以實智用

權智。用權智而不違實智也。

    【勝志當知。菩薩所有善方便業。皆由精進而得成辦。菩薩所有一切智業

      。因不放逸而得成就。是故說言。菩薩成就智慧方便。不畏退轉無上正

      道。】

    佛告勝志，菩薩所有善巧方便業，皆由精進而得成就。菩薩一切智業，因不放

逸而得成就。

    何為菩薩智業？茲節錄大方等大集經，佛告慧聖菩薩的一段話如下。菩薩未聞

智慧而得聞之，曰智慧根，聞已廣說，是名智慧業；觀不放逸名智慧根，轉以化人

，名智慧業；調伏自心，名智慧根，調伏他心名智慧業；住於寂靜名智慧根，淨身

口意，名智慧業；知於一乘，名智慧根，為眾生說，名智慧業；修奢摩它，名智慧

根，具聞思修慧，名智慧業，修三解脫，名智慧根，證得聞思修慧名智慧業；莊嚴

菩提，名智慧根，得菩提時名智慧業；念佛名智慧根，念於法身名智慧業。……

    最後佛總結言，是故說言，菩薩成就智慧方便，不畏退轉無上正道也。無上正

道者，即無上菩提也。菩薩成就智慧曰實智，成就方便曰權智。

    【說是法時。勝志外道得無生法忍。心淨喜悅上昇虛空高七多羅樹。三千

      大千世界六種震動大光普照。諸天伎樂不鼓自鳴。天雨眾華。爾時世尊

      知勝志心而便微笑。諸佛常法若微笑時。若干百千雜色光炎從面門出。

      普照無量無邊世界。上過梵世障日月光隱蔽魔宮。還右繞身百千匝已從

      頂上入。】

    勝志外道，聞佛說如是法，得無生法忍。多羅樹，據云樹似棕櫚，高可七八十

尺。

    爾時世尊知勝志心清淨，便現微笑。百千雜色光明，從佛面門出，普照無量無

邊世界。上過梵世者，過色界天也。隱蔽魔宮，隱蔽他化自在天之魔宮也。然後還

從佛頂而入。

    【爾時大德阿難承佛神力。從坐而起正於衣服。偏袒右肩右膝著地。向佛

      合掌而說偈言。】

    於是阿難尊者，以偈問佛。

    【智慧福力華　　圓光導世間　　三十二相華　　雜好以自嚴

      行如象師子　　精進力勇出　　世尊何故笑　　願導師演說】

    前一偈半讚佛，後半偈請佛說微笑因緣。

    智慧福力華，讚佛福慧兩足尊也。佛頂所放圓輪光明曰圓光，圓光導世間者，

讚佛為世間導師也。

    三十二相華，雜好以自嚴。讚佛三十二相，八十隨形好也。

    佛行端嚴，如師子步。故曰行如象師子。精進力勇出，讚歎於佛也。

    最後請佛說笑的因緣。

    【其言如雷音　　佛音師子吼　　迦陵頻伽音　　柔軟梵音聲

      三千世界聲　　諸天及與人　　欲比佛音聲　　算數不能及

      聲聞及緣覺　　并及諸菩薩　　智無與佛等　　不知一切智。】

    如是三偈，仍以讚佛。

    其言如雷音，讚佛說法，猶如雷音，能甦萬物也。

    佛音師子吼，讚佛說法，能攝伏一切也。

    迦陵頻伽音，柔軟梵音聲。是讚佛音聲美妙也。

    三千世界聲一偈，是讚佛音聲，無與倫比也。

    聲聞與緣覺一偈，是讚佛智慧不可思議，三乘智慧，無法與佛相比也。

    智慧福力華此半偈，總稱佛德也。自三十二相華至精進力勇出，是讚佛身業不

可思議。從其言如雷音，至算數不能及，是讚佛口業不可思議。聲聞及緣覺一偈，

是讚佛意業不可思議，若綜觀偈旨，最初半偈，總讚佛福慧具足。自三十二相華至

算數不能及，是分別讚佛福具足。聲聞及緣覺一偈讚佛智慧具足。

    【牟尼智力說　　為於何事笑　　人天龍修羅　　聞疾得菩提。】

    此一偈請佛說笑因緣，俾人天蒙益也。

    【心得離二邊　　亦不執於中　　一切無執著　　等同如虛空

      一切無能數　　過一切世上　　我問等空智　　以何因緣笑】

    佛心無住，離邊不住中。故曰心得離二邊，亦不執於中。一切無執著，等同如

虛空。

    一切無能數一偈，仍是先讚後問。

    【青綠金色光　　紅紫赤白色　　從面門出炎　　如恒河沙等

      普照無量界　　廣遠如虛空　　滅惡道得樂　　導師光觸故。】

    滅惡道得樂，導師光觸故。謂佛光所照之處，皆得滅諸惡道，而得樂也。

    【若放膝光明　　是授聲聞記　　若手放光明　　是說辟支佛

      佛定記大乘　　一切智慧道　　光利眾生已　　還入無垢頂。】

    此說放光功德。膝間放光，是表授聲聞記。手放光明，是與辟支佛授記。今面

門放光，定授大乘記也。

    【善哉人中天　　三界所供仙　　願如實敷演　　導師一向說

      斷疑悅大眾　　以何因緣笑　　千萬億眾生　　聞已心歡悅。】

    最後仰企佛說笑因緣。

    【如是請已。佛告阿難。汝今見是勝志善男子不。上昇虛空高七多羅樹。

      得無生忍合掌禮我。百千諸天而供養之。阿難白言。見已世尊。佛言。

      阿難。是勝善男子。曾於七十二億佛所。種諸善根行菩薩道。修集無上

      正真之道。爾時常作大轉輪王恭敬供養是諸如來尊重讚歎。常修梵行。

      悉皆護持。是諸佛法。阿難。是勝志善男子從今已往。常值無量無數諸

      佛。恭敬供養尊重讚歎。常修梵行。令無量阿僧祇眾生住菩提道。過是

      無量阿僧祇劫。集菩提道已。當得無上正真之道成最正覺。號智光王如

      來應供正遍覺乃至佛世尊出現於世。國名嬉見。劫名一寶嚴。】

    佛告阿難，汝見勝志善男子，得無生法忍，合掌禮我嗎？阿難言見已世尊！佛

言，是勝志善男子，曾於七十二億佛所，種諸善根行菩薩道。常作大轉輪王，大轉

輪王者，金輪王也。

    轉輪王有四種，金輪王、銀輪王、銅輪王、鐵輪王。金輪王王四部洲，故稱大

輪王。銀輪王王三部洲，銅輪王王二部洲，鐵輪王只王南瞻部洲。

    恭敬供養是諸如來，供養所值之佛也。并且常修清淨梵行，悉皆護持如是諸佛

之佛法。

    如是勝志善男子，從現在以去，當值無量無數諸佛。悉皆恭敬供養，常修梵行

。并且令無量阿僧祇眾生，發菩提心，住菩提道。

    過是無量阿僧祇劫，集菩提道已。當得成佛，號智光王如來，應供，正遍覺，

乃至佛世尊，出現於世。

    此將十號從略，十號者如來應供正遍覺明行足善逝世間解無上士調御丈夫天人

師佛世尊。十號者，稱佛功德也。前五號以自利德立名，後五號以化他德立名。自

利德者，慧具足也。化他德者，福具足也。故成佛者，十號具足。以十號具足故，

名曰世尊。

    彼佛國名嬉見，劫名一寶嚴。嬉見者，即喜見也。

    【阿難。是嬉見土所受用物。猶如他化自在天中。彼國眾生不漏色聲香味

      觸法無諸惡色。彼諸眾生互相恭敬歡喜悅樂。是諸眾生皆悉往見智光王

      佛。乃至夢中亦常見佛不離念佛。是故彼土名日嬉見。於是劫中唯一如

      來施作佛事。佛及眾生壽等一劫。是故彼劫名一寶嚴。】

    阿難！嬉見國土所受用物，猶如他化自在天中。他化自在天極為快樂，所須樂

具，皆由下天化作，不須自作也。此嬉見國土所須樂具，皆悉現成也。

    彼國眾生，不漏色聲香味觸法，無諸惡色。漏者煩惱也，彼國眾生，於六塵不

生煩惱也。惡色者，惡報色身也。彼國眾生，不受三途惡報色身。

    彼諸眾生，互相恭敬，歡喜悅樂。是言彼諸眾生，無貪瞋癡也。甚至彼嬉見國

土，非五濁惡世。

    是諸眾生，皆悉往見智光王佛。言彼國眾生，皆得見佛也。不似他方佛土，福

薄眾生，不得見佛也。

    不但親往見佛，乃至夢中亦常見佛。是故彼國眾生，皆得見佛。因為彼國眾生

不離念佛也。是故彼土名曰嬉見。

    於是一寶嚴劫中，唯有智光王如來一尊佛。不似我們賢善劫中，有千佛出世。

彼劫中唯有智光佛施作佛事。彼佛及眾生之壽命，等皆一劫。是故彼劫名一寶嚴。

    【阿難。是智光王佛。純菩薩僧九十二億。皆是初會得不退轉。是智光王

      如來欲涅槃時。先當授彼師子進去菩薩記。當得作佛。號師子相如來應

      供正遍覺乃至佛世尊。壽十中劫然後涅槃。當有無量無邊菩薩僧。佛涅

      槃時。以全身舍利起一寶塔。縱廣六十由旬。高八十由旬眾寶嚴飾。無

      量眾生而供養之。】

    智光王佛弟子九十二億，純菩薩僧，無有二乘。皆是初會即得不退轉於阿耨多

羅三藐三菩提也。

    智光王佛欲涅槃時，授記師子進去菩薩，次當作佛。號師子相如來，十號具足

。師子相如來，壽十中劫。師子相如來，有無量無邊菩薩僧。涅槃時，以全身舍利

，入於寶塔。塔縱廣六十由旬，高八十由旬。每一由旬，約四十里。佛全身舍利，

有無量眾生而供養之。

    【爾時勝志菩薩從空來下。頂禮佛足右繞七匝。向佛歎說不壞法界偈

      色界及法界　　眾生界同等　　是界等智界　　今授我記已

      受界煩惱界　　與空界同等　　諸法同是界　　今我同此來

      法界及欲界　　及與於三界　　等同如虛空　　我記同於是

      生死界涅槃　　等住如法界　　是界及水界　　地界風火界

      陰入及與界　　眼界眼識界　　意界及法界　　是境界同等。】

    爾時勝志菩薩蒙佛授記後，從空而下。頂禮佛足，繞佛七匝，然後讚歎宣說不

壞法界偈。

    色界及法界，眾生界同等。言色界法界眾生界，等同虛空界也。

    是界等智界，今授我記已。以一切法悉空故，所以色界法界眾生界，亦等同智

慧界。智慧界者，即佛界也。因為佛為大智世尊也。

    一切法畢竟空，而畢竟空中建立一切法。故今世尊與我授記已竟。

    受界煩惱界，與空界同等，諸法同是界，今我同此來。受界煩惱界者，皆由彼

此我人是非而生。然而如是等界，與虛空界同等。

    甚而言之，一切法悉同虛空界。今我同此來者，既然一切法悉同虛空界，故一

切法皆不二無有差別。不二無有差別者，是一切法「如」也。今我同此來，是言我

深證法性，少分同於如來也。以如是故，所以蒙佛授記。

    法界及欲界，及與於三界，等同如虛空，我記同於是。

    法界等同虛空，三界亦等同虛空。所以我之蒙佛授記，亦同於虛空也。

    生死界與涅槃界，悉皆如虛空一般，而住於法界也。

    是界及水界以下，言既然法同於虛空界，然則地水火風四大，五陰十二入十八

界。如是等境界，同入於法界。當然亦同於虛空界。所以這一切境界，皆同等也。

    【不授我陰記　　不授界入記　　不授名色記　　不授內外記。】

    佛不以陰界入與我授記，亦不以名色與我授記，亦不以內根外塵與我授記。因

為陰界入，名色根塵等，皆生滅法故。

    我們要知道，若離五陰十二入十八界，若離名色根塵，便是法性身也。故此偈

意謂，佛以法身與我授記也。

    【以音聲故知　　導師受我記　　音聲是寂靜　　佛無有心意

      作心而授記　　我亦無有識　　得受於道記　　如我佛亦然

      如佛我亦然　　諸眾生亦爾　　授記受記爾　　受記是真實

      如如悉捨離　　不壞於法界　　安住真實際　　我禮等正覺

      同入一切法　　如虛空無作　　學知方便故。】

    以佛音聲故，知佛與我授記。然而音聲乃因緣生法，故本寂靜。一切法本來寂

靜，故皆離心意識。所以佛無有「作意心」而為我授記。我亦無有分別的識心，而

受於佛記。佛寂靜，我亦寂靜。故曰如我佛亦如此，如佛我亦如此。乃至諸眾生亦

如此，佛授記於我，我受記於佛，亦是如此。亦如此者，一切法清淨、寂靜、平等

、如如也。

    受記是真實。因為受記是因果法也。修因必然證果，故應受記。若無受記，便

無因果。若無因果，則佛法滅矣。

    然因果是緣起法，緣起性空，一切如如。一切如如，便無分別，故曰如如悉捨

離。

    如如則一相，一相者便是無相，無相者還歸空寂。空寂者，諸法實際也。因為

諸法實際等虛空故，所以不壞不雜。故曰不壞於法界，安住真實際也。法界者萬相

森羅。雖萬相森羅，卻是一體如如。一體如如則空無所有。空無所有，乃諸法實際

。故體空寂而不礙相宛然，相宛然而不礙體空寂。愚夫見相而執有，智者見相而知

無。愚夫聞空而執無，智者聞空而知有。故不壞法界之有，即安住真實之空也。正

如佛讚須菩提曰：「具壽善現！智慧甚深，不壞假名，而說法性。」

    我禮等正覺，同入一切法，如虛空無作，學知方便故。

    等正覺者佛也。勝志言，我敬禮於佛，我與世尊同入一切法。因為我與世尊及

一切法，悉同虛空一般無起無作，平等如如無有分別也。

    學知方便故。應為「覺」知方便故。勝志意謂，因為我已覺知，我與世尊及一

切法，皆是緣起方便故。既然皆是緣起假現，故我覺知，我與佛及一切法，體性皆

空，平等不二也。

    【爾時勝志菩薩。偈讚佛已頂禮佛足。右繞七匝�艂中@面。】

    勝志菩薩讚佛已，頂禮繞佛後，退坐一面。

    【爾時佛告阿難。汝受持是經讀誦書寫。於大眾中廣為人說。阿難白言。

      我已受持世尊。此經何名當云何奉持之。佛告阿難。是經名為文殊師利

      神通所持。亦名滅除一切諸魔外道音聲。亦名採寶。亦名寶篋。如是受

      持。】

    爾時佛告阿難，受持是經流傳後世。因為法會大眾得聞是經，未預法會者，須

假流通，始得聞法。再者末法時期眾生福薄，須借流通始得聞法也。

    阿難白言，我已受持。世尊！此經何名，當云何奉持之？至此，阿難請問經名

，以便憶記奉持也。

    佛說出此經凡有四名，「文殊師利神通所持」「滅除一切諸魔外道音聲」「採

寶」「寶篋」。以是名字，汝當憶持。

    【說是經已。文殊師利童子。勝志菩薩等。及大聲聞大德阿難。及諸大眾

      天龍夜叉諸天及人乾闥婆等。聞佛所說皆大歡喜。】

    說是經已，文殊師利童子，勝志菩薩等大眾，及諸大聲聞，大德阿難，此言聖

眾也。天龍夜叉，諸天及人，乾闥婆等，此言凡眾也。一切大眾，聞佛所說，皆大

歡喜。

大方廣寶篋經蠡測終


寶篋經-s

大方廣寶篋經蠡測

緣起

    為令住眾戒除散亂，不生懈怠，於是檢閱藏經，俾供修學參攷。偶爾檢得此經

，不覺歡喜踴躍。以前雖亦曾閱讀此經，但隨便翻閱，未會經中妙旨。再度恭誦，

竟有如獲至寶之感。乃不揣愚陋，試作解也。

    佛以般若波羅蜜，付囑文殊師利菩薩。今菩薩宣說是經，當然要旨不離般若。

所以吾人試解此經，不可不明般若也。若得般若之義，則可通求解此經之途也。

    法海源深，唯般若可渡也。依般若方便，能生三乘，乃至能生三世諸佛，及諸

佛阿耨多羅三藐三菩提。今於篇首，略述緣起，為獻爝火之照也。


勝曼經

勝鬘師子吼一乘大方便方廣經講記
                                            宋中印度三藏求那跋陀羅譯

                                                          釋智諭講述

        講經題

    【勝鬘】

    勝鬘夫人，是波斯匿王與末利夫人所生之女，嫁阿踰闍國。今承佛威神宣說此

經，故經題首標勝鬘二字。

    印度習俗貫華為鬘，以嚴其首。此是鬘中勝者，故曰勝鬘。

    波斯匿王生女，國民及百官歡喜慶賀。奉上寶華珍飾之鬘，故名女為勝鬘。所

以勝鬘直接的意義，即慶賀之意。如果引申含義，有狀人美德之意。

    【師子吼】

    師子吼者，歎其說法也。如師子為百獸之王，振聲一吼，百獸懾服。讚歎勝鬘

說法，猶師子吼也。

    思益經云：「師子吼者為何謂耶？答言，若行者說法無所貪著，是名師子吼。

若行者貪著所見而有所說，是野干鳴，不名師子吼，起諸邪見故……。憍尸迦！有

所說法，乃至如來尚不貪著，何況餘法？是名師子吼。又憍尸迦！如說修行，名師

子吼。決定說法，名師子吼。說法無畏，名師子吼。

    又憍尸迦！若行者為不生不滅不出故說法，名師子吼。若為無垢無淨無合無散

故說法，名師子吼。又憍尸迦！師子吼名決定說一切法無我無眾生。師子吼名決定

說諸法空。師子吼名守護法故而有所說。師子吼名作是願言，我當作佛，滅一切眾

生苦惱。師子吼名於清淨所須物中，少欲知足。師子吼名常能不捨阿蘭若住處。師

子吼名行施唱導。師子吼名不捨持戒。師子吼名等心怨親。師子吼名常行精進，不

捨本願。師子吼名能除煩惱。師子吼名以智慧善知所行。」

    故有法師略引思益經云，所謂師子吼，有三種義。一、如說修行。二、無畏說

。三、決定說。如說修行者，言行一致，無虛說也。無畏說者，勝鬘於佛及眾會前

，縱任辯才，闡揚妙法，無所畏懼。如淨名云，演法無畏如師子吼。再者無畏者，

不畏於他，能令他畏也。決定說者，所弘之法，是真語，是實語，是如語，是不異

語，是不誑語。

    【一乘】

    法華經云，唯有一佛乘，無二亦無三。無二亦無三者，不是說無有一切法也。

而是說一法時，一切法皆是一法也。法本不二，即此不二，即是一切法。法本不二

者，即畢竟空。一切法者，即法界緣起。約法界緣起說，則是無量。約畢竟空說，

即是一乘。

    故一乘即是畢竟空義，即是一實諦義。如本經所說正法、無邊聖諦、一滅諦、

第一義、不思議空、如來藏、法身、真實、一諦、一依、自性清淨等，皆是分別說

一乘義。

    【大方便】

    菩薩說法，於一說無量，於無量說一。於畢竟空，說無量法界緣起，於法界緣

起說畢竟空。於無相說一切相，於一切相說無相。於無分別說差別法，於差別法說

無分別。如此種種，皆大方便也。

    無三乘人，說三乘人。無三乘法，說三乘法，皆是佛之大方便。故一乘為體，

方便為用。一乘為實，說三乘為方便。在佛一乘為實智，方便為權智。此方便中極

，故曰大方便。

    若廣說有五種方便，一、進趣方便。如見道前七種方便。見道者，是初果須陀

洹。七方便又名七賢位，即三賢四加是。三賢者，是五停心，別相念，總相念。四

加行是煖位、頂位、忍位、世第一位。

    二、善巧方便。如十波羅蜜等。三、善權方便。如無三乘人說三乘人等。四、

施造方便。凡所造作，善巧施為，故名方便。五、顯一乘，離相巧成。

    顯一乘，離相巧成者，即於一說無量，於無量說一等是。

    【方廣】

    方廣者，是大乘經之通名。如十二部經中，唯方廣為大乘義。十二部經者，一

、修多羅，二、重頌，三、諷頌，四、因緣，五、本事，六、本生，七、未曾有，

八、譬喻，九、論議，十、自說，十一、毘佛略。梵語毘佛略。華語曰方廣。理正

曰方，文富曰廣。謂大乘經，其義廣大，猶如虛空也。十二、授記。故於十二部經

中，方廣為大乘也。

    理正者，真解無偏也。文富者，事無不賅也。故真解無偏曰方，事無不包曰廣

。

    若依法藏大師釋大方廣，大以包含為義，方以軌範為功，廣則體極用周。

    所謂軌範為功者，即理正也。體極用周者，即事無不賅也。如果我們簡單說一

句，方廣者，大乘也，事理周圓也。

    【經】

    梵語修多羅，譯為契經。天竺僧人，名縫衣之綖為修多羅。綖有貫穿攝持之用

，故契經有契理契機之功。

    【宋中印度三藏求那跋陀羅譯】

    此「宋」是指南朝劉裕所建之宋。中印度三藏求那跋陀羅。求那跋陀羅，是中

印度人。三藏者，經、律、論也。通達經律論的法師，名三藏法師。

    求那跋陀羅，譯曰功德賢。通達大乘，世讚為摩訶衍。本婆羅門種，因閱阿毘

曇雜心，驚悟佛法深奧。乃捨家遠遁，出家受具。此經為其所譯，略如前言中所說

。


勝曼經

勝鬘師子吼一乘大方便方廣經講記
講經文

如來真實義功德章第一…………………………………………………………… 6

十受章第二………………………………………………………………………… 18

三願章第三………………………………………………………………………… 30

攝受章第四………………………………………………………………………… 34

一乘章第五………………………………………………………………………… 63

無邊聖諦章第六…………………………………………………………………… 120

如來藏章第七……………………………………………………………………… 130

法身章第八………………………………………………………………………… 137

空義隱覆真實章第九……………………………………………………………… 146

一諦章第十………………………………………………………………………… 150

一依章第十一……………………………………………………………………… 159

顛倒真實章第十二………………………………………………………………… 163

自性清淨章第十三………………………………………………………………… 169

真子章第十四……………………………………………………………………… 174

勝鬘章第十五……………………………………………………………………… 179

後記………………………………………………………………………………… 186


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        如來真實義功德章第一

    本章首歎佛功德，述歸仰受記因由。

    【如是我聞。一時佛住舍衛國祇樹給孤獨園。時波斯匿王及末利夫人。信

      法未久共相謂言。勝鬘夫人是我之女。聰慧利根通敏易悟。若見佛者必

      速解法心得無疑。宜時遣信發其道意。夫人白言。今正是時。】

    佛於雙樹間，時將取滅。阿難以四事問佛，其中一事即「佛滅後，結集經典，

經首應安何語？」佛言經首應安如是我聞，一時佛在某處與某些大眾宣說是經。

    此即所謂六成就，以六種因緣成就講經法事，同時亦成就證信序。六成就者，

如是為信成就。我聞為聞成就。一時為時成就。佛為主成就。住舍衛國祇樹給孤獨

園為處成就。與某些大眾在一起為眾成就。

    本經只有五種成就，缺眾成就。因為佛說此經，是於空中出現而說者，故無眾

成就。

    時波斯匿王及末利夫人，信法未久。

    波斯匿王譯為和悅。以彼以德御民，能令萬姓和悅故。又譯勝軍王，以其出師

常勝故，故玄奘法師譯為勝軍王。

    末利夫人，本名黃頭，是耶若達長者，守末利園婢。從園受名，故曰末利夫人

。

    彼見佛相好光明，於是信敬供養。並發願言，願我以此功德，脫離婢使，作王

夫人。

    後值波斯匿王出獵，天氣炎熱。王赴末利園納涼。黃頭盡心侍奉，甚稱王心。

於是王與耶若達百千兩黃金，迎黃頭回宮，為第一夫人。

    佛在給孤獨園時，羅閱城中，有十七群童子出家受具，號十七群比丘。其中最

大者名優波離。時諸童子出家受具後，多習嬉戲。唯優波離先斷煩惱，證阿羅漢果

。十七群比丘入城乞食，乞食已出城，至阿耆羅婆提河，於水中戲。適波斯匿王與

末利夫人，昇樓遙見。王語夫人曰，比丘如此，有何可尊？汝猶勸我信佛。時優波

離以天耳遙聞。於是令諸比丘上岸著衣，以神足通攝諸比丘，騰空而去。王親自目

睹，始生敬信。

    佛以是事因緣，結比丘不得水中戲戒。

    波斯匿王生信後，與末利夫人，嚴駕出城，擊鼓吹唄，往祇園禮佛。佛為說法

鼓經，王聞法後，始歸依於佛。故經云波斯匿王及末利夫人，信法未久。

    共相謂言，是波斯匿王向末利夫人說。勝鬘夫人，是我們的女兒。時勝鬘嫁阿

踰闍國，是王夫人，故稱勝鬘夫人。

    先讚勝鬘聰慧利根，後遣使傳信。夫人回答說，好的，我們現在便派人去。

    【王及夫人與勝鬘書略讚如來。無量功德。即遣內人名旃提羅。使

      人奉書至阿踰闍國入其宮內敬授勝鬘。勝鬘得書歡喜頂受。讀誦受

      持生希有心。向旃提羅而說偈言

      我聞佛音聲　　世所未曾有　　所言真實者　　應當修供養

      仰惟佛世尊　　普為世間出　　亦應垂哀愍　　必令我得見】

    王及夫人，與勝鬘書信，略讚佛之功德。如來功德無量，縱經百千劫稱歎不盡

，故曰略讚。

    內人旃提羅。內人者內監也，宮中之內官也。旃提羅非是人名，乃內監之通稱

。印度有四名很難分辨，旃提羅，是內監。扇提羅是石女。旃陀羅，是屠夫。旃荼

羅，翻譯是月。今旃提羅是內監之通稱，未說明內監是何名字。

    勝鬘得書，歡喜頂受。并向旃提羅而說偈言。

    我聞佛音聲，世所未曾有。勝鬘讀信見到佛字，故曰我聞佛音聲。

    聞佛音聲，須大善根。若人聞一佛字，即能滅無量罪。故勝鬘歡喜讚歎說，世

所未曾有。

    所以我們應常念佛。須知稱佛一聲，有無量功德。

    所言真實者，應當修供養。

    若書中所言佛出現於世，是真實者，汝送信前來，即有大功德，應當供養於汝

。

    大寶積勝鬘夫人會，則曰「斯言若真實，當賜汝衣服。」

    勝鬘向旃提羅語後，復遙祈於佛。佛既為普度世間而出，當不捨我。必定令我

得見也。

    【即生此念時　　　佛於空中現　　　普放淨光明　　　顯示無比身

      勝鬘及眷屬　　　頭面接足禮　　　咸以清淨心　　　歎佛實功德

      如來妙色身　　　世間無與等　　　無比不思議　　　是故今敬禮

      如來色無盡　　　智慧亦復然　　　一切法常住　　　是故我歸依

      降伏心過惡　　　及與身四種　　　已到難伏地　　　是故禮法王

      知一切爾焰　　　智慧身自在　　　攝持一切法　　　是故今敬禮

      敬禮過稱量　　　敬禮無譬類　　　敬禮無邊法　　　敬禮難思議

      哀愍覆護我　　　令法種增長　　　此世及後生　　　願佛常攝受】

    當勝鬘興欲見佛念時，佛知其意，便於空中出現。普放清淨光明，佛清淨之光

明，能除眾生之垢穢。無比身者，佛具三十二相，八十種好，故世間無比。總此兩

句，是歎佛相好光明無等倫也。

    勝鬘及眷屬，頭面接足禮。佛在空中，而勝鬘與眷屬在地上，故知是運想接足

。接足禮是表身業敬，清淨心是表意業敬，歎佛實功德，是表口業敬。

    如來妙色身，世間無與等。如來色身，微妙難思。何謂妙色身？世間人見有執

有，聞無執無。佛身微妙，有而非有，曰法身，無而不無曰色身。如來妙色身者，

非有而現有也。世間無與等者，即所謂世間所有我盡見，一切無有如佛者。是故我

今敬禮，是禮佛色身也。

    如來色無盡，智慧亦復然。前讚色身，今讚報身，後邊一句，一切法常住，是

讚佛法身。

    金光明玄義云，身即聚集之義，謂聚集諸法而成身也。理法聚名法身，謂聚集

法性而成身也。智法聚名報身，智慧能契法性，智慧與法性和合而成報身。故智慧

亦復然，是讚報身。

    功德法聚，名應（化）身。由智契理，聚一切功德之法，起用化他，隨機應現

，而成化身。前言如來妙色身，即言化身也。

    前讚色身，謂世間無與等，無比不思議。今智慧亦復如是也。

    一切法常住，是故我歸依。一切法常住，是歎法身。常住之法，不生不滅，不

來不去，等同虛空。等同虛空者，即橫遍豎窮，無欠無餘也。故言一切法常住。

    前言是故今敬禮，是起敬信也。是故我歸依，先起敬信，然後一心歸命。

    降伏心過惡，及與身四種。降伏心過惡是斷惑。及與身四種是除業。惑有其三

，即貪瞋癡。意中無貪瞋癡，故曰降伏心過惡。業為身口七支，在身者為殺盜婬。

四種者，口四過也。即妄語惡口綺語兩舌，均已降伏。總說一句，這半偈便是讚佛

三業清淨。

    已到難伏地，是故禮法王。如來三業清淨，二障已除，二我已空，已盡一切過

。已了分段變易二死，再無生死之累，故曰已到難伏地。謂除二障，空二我，了二

死，菩薩所不能也，故曰已到難伏地。

    佛於一切法而得自在，故名法王。

    知一切爾燄，智慧身自在。爾燄譯為所知，所知者法相也。智慧者於一切法相

能生智慧，故謂爾燄為智母。吉藏大師與慧遠大師，均同此說。因為五明之法，能

生智解，故曰智母。

    但楞伽集注，菩提流支以爾燄為智障，即所知障。為何有此二種不同的解釋？

原來爾燄者法相也。若於法相知因緣空，則為智母。若執法相為實有，便成智障。

    佛以般若智慧，無住心與無相法契合。始覺與本覺合，證得究竟覺。是名報身

，此報身名報法身。解脫清淨，無繫無累，故曰智慧身自在。

    佛證究竟法身，平等如如，等同虛空。畢竟空中建立一切法，所以說攝持一切

法。

    攝持一切法，是解釋知一切爾燄，智慧身自在。因為「一切」者，是指法相言

。若言第一義畢竟空，一法不立，焉有一切？這句話的意思便是畢竟空建立一切法

，故言攝持一切法。

    佛具二種智慧，所謂實智與權智。如實知一切法皆歸畢竟空，是為實智。如實

知畢竟空建立一切法，是為權智。如是則為知一切爾燄，名為智母。如果執著空外

有有，有外有空，相外有性，性外有相，便成為所知障。

    以攝持一切法故，其功德智慧不可思議。是故今三業投誠敬禮於佛也。

    敬禮過稱量，敬禮無譬類，敬禮無邊法，敬禮難思議。上來是分別歎，此一頌

是總歎。

    敬禮過稱量者，言佛功德智慧難可稱量也。

    敬禮無譬類者，言佛功德智慧，一切言說譬喻所不能及也。類是比儗的意思，

言佛功德智慧，無法比儗。

    敬禮無邊法，佛是法王法主，故曰無邊法。

    敬禮難思議，言佛功德智慧，量盡虛空，不可思議。

    哀愍覆護我，令法種增長，此世及後生，願佛常攝受。願佛哀憐愍念於我，令

我法身種子增長。法身不生不滅，云何有增長？謂願佛哀愍覆護於我，令我消滅過

去罪障，不造未來罪業，令佛性圓顯，說明法身種子增長也。

    在眾生曰佛性，是為法身種子。以眾生未具功德智慧，法身未能圓顯，故佛性

謂法身種子。等到功德智慧圓滿，佛性圓顯，則佛性轉名為佛，故曰令法種增長。

    此世及後生之中，願佛常以神力加持，攝受於我。

    【我久安立汝　　前世已開覺　　今復攝受汝　　未來生亦然】

    此一頌是佛答勝鬘之請。言我過去久遠劫來。已經安立於汝。以宿緣所追，是

故今世又相值遇。

    令不墮落謂之安，令道業增進謂之立。既於過去世久已安立於汝，所以現在未

來，亦不捨於汝。

    前世已開覺。過去世已經開覺於汝，現在未來亦當攝受於汝。

    令其依福捨罪名為安立，令其罪福俱捨名為開覺；令其發菩提心名為安立，令

其修菩薩行名為開覺；令其破無明生死名安立，令其覺菩提名為開覺。

    今復攝受汝，未來生亦然。今復以法攝汝，加持於汝，令住正法之中，并受汝

為我弟子。現在世如此，未來生亦如此。

    【我已作功德　　現在及餘世　　如是眾善本　　唯願見攝受】

    此是勝鬘請佛攝受之詞。言我於過去世已作之功德，及現在世所作之功德，以

及其餘後世所作之功德，如是等一切諸善根，均願佛下顧攝受於我。

    【爾時勝鬘及諸眷屬。頭面禮佛。佛於眾中即為受記。汝歎如來真實功德

      。以此善根當於無量阿僧祇劫天人之中為自在王。一切生處常得見我現

      前讚歎如今無異。當復供養無量阿僧祇佛過二萬阿僧祇劫。當得作佛號

      普光如來應正遍知。彼佛國土。無諸惡趣老病衰惱不適意苦亦無不善惡

      業道名。彼國眾生色力壽命五欲眾具皆悉快樂勝於他化自在諸天。彼諸

      眾生純一大乘諸有修習善根眾生皆集於彼。勝鬘夫人得受記時。無量眾

      生諸天及人願生彼國。世尊悉記皆當往生。】

    爾時勝鬘夫人讚歎佛已，與諸眷屬頭面禮佛。上來頌偈，是以口敬禮於佛，今

及眷屬以身敬禮於佛。

    佛於眾中下，是俯允攝受，并予授記。授記有兩種，一通記，二別記。通記無

一定時間，例如佛言，一切眾生畢竟成佛，換句話便是與一切眾生授記。別記有一

定時間，例如佛記勝鬘，當於無量阿僧祇劫天人中為自在王。當復供養無量阿僧祇

佛，過二萬阿僧祇劫，當得作佛。此為別記，說出成佛的時間，說出成佛名號，以

及國土等。

    佛既記勝鬘當來成佛，故勝鬘所說法，無可疑也。

    阿僧祇譯無數。天人之中為自在王。言勝鬘於天人中，常居上化物。故曰自在

王。既於天人中為自在王，故一切生處常得見佛。並且現前讚歎，與現在一般無異

。然後當復供養無量阿僧祇佛。再過二萬阿僧祇劫，當得作佛號普光如來應正遍知

。正遍知亦名等正覺，即成佛也。於無量知空名「正」，於空知無量名「遍知」。

又如實知無有顛倒名正，如實知一切顛倒名遍知。

    彼佛國土以下，是明彼佛的依報國土。

    彼國眾生，色力壽命，五欲眾具，皆悉快樂。是明彼國眾生快樂，勝過他化自

在天。他化自在天，是欲界第六天。該天所有樂具不須自造，皆他天所化，其享受

自在。

    最後說彼國眾生，純一大乘，無小乘根性者。凡是修習大乘善根眾生，皆集於

彼。

    勝鬘受記之時，有無量眾生，諸天及人，皆願往生彼國。佛皆記當得往生。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        十受章第二

    十受章者，是勝鬘自誓受十種大戒。小乘戒有定數，大乘戒無定數。所以大乘

戒有十重四十八輕，或六重二十八輕。今勝鬘自受，有十大戒。大乘戒無簡眾，凡

解法師語者，皆得受戒。小乘則有簡眾，天龍鬼畜不得受戒。

    小乘戒盡形壽，大乘戒直至成佛。故勝鬘所受戒，均曰我從今日乃至菩提。

    凡受戒者，須先受三歸。勝鬘既受歸依已，於是自誓受十種戒。戒是無上菩提

本，勝鬘既蒙佛授記，當證菩提。故自誓受菩薩戒。

    依瓔珞經，菩薩受戒有三種。一者於諸佛菩薩前受，當得真實上品戒。二者佛

菩薩滅後，於受菩薩戒法師前受，得中品戒。三者佛滅後，復無菩薩法師，自於佛

菩薩像前受，得下品戒。據梵網經，佛像前自受，要見好相。若不見好相，便不得

戒。今勝鬘於佛前受戒，即得上品戒。

    瓔珞經云，若教一人出家受菩薩戒，勝造八萬四千塔。其受戒者，墮在菩薩之

數，超過三劫生死之苦。

    又云有戒而犯，勝於無戒不犯。有戒而犯，仍名菩薩。無戒不犯者，名為外道

。

    【爾時勝鬘聞受記已。恭敬而立受十大受。】

    勝鬘聞佛授記已，恭敬而立自誓受戒。因為佛在空中，故勝鬘立受戒法。

    【世尊。我從今日乃至菩提。於所受戒不起犯心。世尊。我從今日乃至菩

      提於諸尊長不起慢心。世尊。我從今日乃至菩提。於諸眾生不起恚心。

      世尊。我從今日乃至菩提。於他身色及外眾具不起疾心。世尊。我從今

      日乃至菩提。於內外法不起慳心。】

    十受中前五戒是攝律儀戒，除一切惡故。中四戒是攝眾生戒，度一切眾生故。

最後一戒是攝善法戒，攝受正法故。菩薩戒不出此三聚，即攝律儀戒，攝眾生戒，

攝善法戒。今勝鬘受此十大受，即三聚戒圓滿。

    第一戒於除一切惡中，先總明之。勝鬘為表決定能持於戒，故曰我從今日乃至

菩提，於所受戒不起犯心。先說此戒請佛證明也。

    小乘戒戒於身口七支，大乘戒戒身口意三業。故曰於所受戒不起犯心。犯心尚

且不起，身口定無有犯也。此一戒者，力貫以下九戒。從今日乃至菩提，是言直至

成佛，不犯於戒。

    於諸尊長不起慢心。慢如高山，不住法水。存慢之人，不受師教，故法水不住

。於諸慢中，我慢為本，憍慢最惡。若於師長起於慢心，即成憍慢。更何況動於身

口？

    於諸眾生不起恚心。菩薩既於上不慢，復於下不恚。菩薩度生化他，應以慈悲

心為體，故曰於諸眾生不起恚心。

    於他身色及外眾具不起嫉心。第二戒是慈、悲二心。這一戒是喜心，下一戒是

捨心。合而言之，則為四無量心。

    於他色身，彼之正報也。及外眾具，即身外一切資生之具也。見他功德成就，

應起歡喜慶悅之心，不起嫉𠈄之心。

    於內外法不起慳心。此是捨無量心，於己之內外財，盡捨眾生，無有慳惜也。

    【世尊。我從今日乃至菩提。不自為己受畜財物。凡有所受悉為成熟貧苦

      眾生。世尊。我從今日乃至菩提。不自為己行四攝法。為一切眾生故。

      以不愛染心無厭足心無罣礙心攝受眾生。】

    不自為己受畜財物，凡有所受，悉為成熟貧苦眾生。菩薩亦受畜財物，但不為

自己，而為救貧苦眾生故。若菩薩無有財物，云何布施眾生？故菩薩為行布施，所

以修於福報。

    自此以下四戒，皆為攝眾生戒。此之一戒，是以財攝眾生也。

    不自為己行四攝法。此戒是以四攝法，攝諸眾生。不自為己，是攝善歸他，非

是攝善歸己也。換句話說，行四攝法，不為自求福報。而是欲令一切眾生，攝心歸

道。

    四攝法者，一者布施攝。先以布施令彼離苦，然後攝令向道。二者愛語攝。軟

語化他，真實無妄，說正法語。所有言說，無妄語、惡口、綺語、兩舌。三者利行

攝。利行者，凡有所行，皆有利於眾生。令眾生現前得利，後世得利，是為利行；

現前不得利，後世得利，亦為利行；現前得利，後世不得利，不為利行；現前不得

利，後世亦不得利，更不為利行。故化眾生離惡，化眾生集善，是為利行攝。四者

同事攝。於因中曰同行，於果中曰同事。此有二種，於因中則離惡同行，集善同行

。於果則苦中同事，樂中同事。此為四種攝法，以此四法，攝眾生向道。

    菩薩以無所得為方便，行於四攝。知能攝所攝皆空，故無愛染心。不如眾生，

雖行於四攝，皆出於愛見之心。故曰以不愛染心。

    無厭足心者，菩薩攝諸眾生，今世後世其願無窮。

    無罣礙心者，菩薩以平等心行四攝法，等怨親，不計順逆，故心無罣礙。

    以如此四攝法，攝受一切眾生歸向佛道。

    【世尊。我從今日乃至菩提。若見孤獨幽繫疾病種種厄難困苦眾生。終不

      暫捨。必欲安隱。以義饒益令脫眾苦。然後乃捨。世尊。我從今日乃至

      菩提。若見捕養眾惡律儀及諸犯戒終不棄捨。我得力時。於彼彼處見此

      眾生。應折伏者而折伏之。應攝受者而攝受之。何以故。以折伏攝受故

      令法久住。法久住者。天人充滿惡道減少。能於如來所轉法輪。而得隨

      轉。見是利故救攝不捨。】

    這條戒仍是攝眾生戒。少而無父曰孤，老而無子曰獨。牢獄隔絕曰幽，杻械繩

鎖加身曰繫。輕者曰疾，重者曰病。厄難即困厄也。菩薩遇如是眾生，終不暫捨，

必欲安隱。

    安隱者，快樂也。大家千萬莫把「隱」字作「穩」會，安隱二字有其深意。大

寶積經及大方廣三戒經均云，云何安隱？謂無分別。尤其三戒經解釋甚詳，經云，

若起分別，則便有常。若已有常，便有對礙。若有對礙，則便有住。若已有住，則

便相續。若已相續，則便有違。若已有違，則重相違。若重相違，則有虛錯。若已

虛錯，則有狂亂。若已狂亂，則有虛誑。若已虛誑，則有憂惱。若已憂惱，則有悔

恨。若有悔恨，則有所害。善不善法，隨所愛著。然實無有定法可著，但以想轉，

為想所縛。

    菩薩安隱眾生，欲令眾生離惑業苦，得解脫樂。

    以義饒益。義者合於道理也，亦即以佛法饒益。以佛法饒益，於因不令起惑造

業。於果不令墮諸苦道。如是饒益，則令一切眾生安隱矣。故曰令諸眾生，脫於眾

苦，然後乃捨。

    若捕養眾惡律儀，及諸犯戒，終不棄捨。

    捕養眾惡律儀，依涅槃經說有十六。有說十二。十二者，屠、魁膾、養豬、養

雞、捕魚、獵、網鳥、捕蛇、咒龍、獄吏、賊、王家常差捕賊。

    我得力時。菩薩受於王位時，則有大勢力。菩薩受於佛法，有大道力。如是二

力，均曰得力。

    於二種眾生，施以折伏攝受二種方便。於難調眾生，則折伏之。於易調眾生，

則攝受之。

    令法久住。折伏攝受是方便，目的在令正法久住。若正法久住，則天人善道充

滿，諸餘惡道減少。

    能於如來所轉法輪，而得隨轉。善道充滿，聖賢住世，故於佛正法輪，能隨順

而轉。佛轉法輪是然燈，隨轉法輪，是傳燈續明。如是方能令正法久住。

    勝鬘言，我見如是大利，所以於諸眾生，救拔攝受不捨也。

    【世尊。我從今日乃至菩提。攝受正法終不忘失。何以故。忘失法者則忘

      大乘。忘大乘者則忘波羅蜜。忘波羅蜜者則不欲大乘。若菩薩不決定大

      乘者。則不能得攝受正法欲。隨所樂入。永不堪任越凡夫地。我見如是

      無量大過。又見未來攝受正法菩薩摩訶薩無量福利故受此大受。】

    攝受正法，終不忘失。

    如果通論，以上九戒，目的均在攝受正法。攝受正法，即攝善法戒。

    如果簡邪顯正，則四諦十二因緣六度，皆是正法。如果貶小褒大，則攝受正法

，獨顯六度。故經文云，忘失法者，則忘大乘。忘大乘者，則忘波羅蜜。

    進一步講，佛之正法，獨顯一乘。法華經云，唯有一佛乘，無二亦無三。故攝

受正法，便導出下文的一乘教法。

    諸法一相，所謂無相。無相者，實相也。故正法者，即實相法。實相無相，故

實相法離我、人、眾生、壽者相。離文字相、言語相、心緣相。離一切相，即一切

法。故凡我人眾壽相、文字相、言語相、心緣相，皆非正法。故華嚴云，正法性遠

離，一切言語道，一切趣非趣，悉皆寂滅相。

    再者正法即是中道義，因為中道者無偏，不偏故曰正法。若依本經而論，諸如

一乘、無邊聖諦、如來藏、法身、真實義、一諦、一依、自性清淨等，皆為正法之

異名也。

    云何攝受正法？發菩提心即是攝受正法。三世諸佛，皆從發菩提心而得成就。

若無初發心，三世諸佛不得成就。故發菩提心即是攝受正法。正法即是阿耨多羅三

藐三菩提，故發阿耨多羅三藐三菩提心，即是攝受正法。故知勝鬘言，我從今日乃

至菩提，攝受正法終不忘失，即是於最後一戒發成佛心也。

    或者有人會問，勝鬘既然已是法身大士，何用更發菩提心？

    當知此是隨順世間而言也。為隨順世間故，勝鬘始有歸依、受戒、發心之舉。

若論法身大士，何以初受歸戒呢？當知此皆隨順世間之舉。

    攝受大乘，即是攝受正法。於大乘中，約因為菩薩，約果為佛。故攝受大乘，

即攝受正法。故經中云，忘失法者，即忘失大乘。

    終不忘失，忘失正法即是無明闇惑。由於無明闇惑，所以忘失正法。

    忘失法者，則忘大乘。因為無明闇惑一起，便昧於實相，不契中道，不得究竟

於佛道。故曰忘失正法者，則忘失大乘。

    忘大乘者，則忘波羅蜜。大乘是因，佛地是果。失其因，則不得由十地行，至

究竟其果。故曰則忘波羅蜜。

    忘失波羅蜜，則不欲大乘。欲者欲求也，精進也。如果忘失究竟彼岸，忘失於

佛，則不求大乘，不精進於大乘。

    若菩薩不決定大乘者……不決定大乘，即不欲大乘，不攝大乘，不發菩提心也

。則不能得攝受正法欲隨所樂入。

    正法欲是欲求大乘，精進於大乘。大智度論云，精進有三名，欲、精進、不放

逸。如人行進，初發足曰欲，行進中曰精進，不為他事所留，曰不放逸。故正法欲

，即是精進於正法。

    隨順樂欲而入大乘。如果不能攝受正法欲，便不能隨所樂欲而入大乘。如是則

永不堪能超越凡夫地。

   我見如是無量大過，又見未來攝受正法菩薩摩訶薩無量福利，故受此大受。

    若不能攝受正法，則墮偏邪，不能成就無上佛道，故有無量大過。

    未來菩薩摩訶薩，以攝受正法故，能成就阿耨多羅三藐三菩提，故曰無量福利

。

    菩薩摩訶薩，譯為大菩薩，行菩提道的眾生，名為菩薩。故菩薩的意思，便是

具有大道心的眾生。大道心的眾生，便是上求佛道，下化眾生的人。上求佛道在於

智，下化眾生在於悲。故悲智雙運者，名為菩薩。智導悲，普度十方而心無所住。

悲導智，心無所住而普度十方。如是名為攝受正法。

    摩訶薩譯為大。行菩薩行者名菩薩，菩薩行有六種，即六波羅蜜是。見法性者

名菩薩摩訶薩。地上菩薩破無明見法性。故菩薩摩訶薩，指地上菩薩言。

    以如是故，乃受此大受。可見攝受正法，總賅以上九戒。十受中第一不起犯心

者，是啟後九戒。第十攝受正法，是成前九戒。

    【法主世尊現為我證。唯佛世尊現前證知。而諸眾生善根微薄。或起疑網

      以十大受極難度故。彼或長夜非義饒益不得安樂。為安彼故。今於佛前

      說誠實誓。我受此十大受如說行者。以此誓故於大眾中當雨天花出天妙

      音。說是語時於虛空中。雨眾天花出妙聲言。如是如是如汝所說。真實

      無異。彼見妙花及聞音聲一切眾會疑惑悉除。喜踊無量而發願言。恒與

      勝鬘常共俱會同其所行。世尊悉記一切大眾如其所願。】

    佛為一切法主，故曰法主世尊。現為我證，請佛證明。唯佛現前證明，乃能除

眾生之疑也。

    而諸眾生善根微薄，或起疑網。並非所有眾生，皆生疑惑。而是善根微薄眾生

，或者生疑。疑心如網，困阻眾生，不得出離，故曰疑網。

    因為十大受極難度故。極難度者，極難究竟也。恐眾生疑勝鬘於十大受，有言

無行，有始無終。為卻眾疑，故請世尊作證。

    彼或長夜非義饒益，不得安樂。或恐善根微薄眾生，懷疑不信，乃至誹謗。以

致於輪迴中，長夜暗冥，不得道理之饒益。甚至以誹謗故，墮落苦道，不得安樂。

    為安樂彼等故，今於佛前說誠實誓。以下便是勝鬘說誓請瑞，乃感天雨妙華，

並出微妙音：「如是如是，如汝所說，真實無異。」

    爾時會中大眾見華聞聲者，悉除疑惑。發願與勝鬘常共俱會，同其所行。於是

世尊悉記，一切大眾，如其所願。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        三願章第三

    上來十大受，是立誓即行。今發三大願，是遙期目的，始終不渝。十受者有始

也，三願者有終也。故此三願，可總攝十受。

    十受者是戒，三願者是乘。戒乘俱急，方能令法種增長。亦可說以發三大願故

，方能化戒入乘。故有此三願章之來。所謂戒是無上菩提本，要須化戒入乘，方菩

提之本也。

    文中第一願，是重在自利。故曰以此善根，於一切生得正法智。第二願是利他

，故曰我得正法智已，以無厭心為眾生說。第三大願攝受正法，是自他俱利。

    故若無如來真實功德，則發心無的。若無十大受，則其行無始。若無三願，則

其行難成。所以本經前三章，是明其根本，以下諸章，方是勝鬘說法。

    【爾時勝鬘。復於佛前發三大願而作是言。以此實願安隱無量無邊眾生。

      以此善根於一切生得正法智。是名第一大願。我得正法智已。以無厭心

      為眾生說。是名第二大願。我於攝受正法捨身命財護持正法。是名第三

      大願。爾時。世尊即記勝鬘。三大誓願如一切色悉入空界。如是菩薩恒

      沙諸願。皆悉入此三大願中。此三願者真實廣大。】

    爾時勝鬘，復於佛前，發三大願。勝鬘發願，旨在於佛前述志立行。行以志立

，志以行成，志行具足，乃成於願。

    我們說過，第一願是自利，第二願是利他，第三願是共利。因為正法住世，方

成自利利他。故護持正法，即是自利利他。

    有如此大願，方是菩薩上求下化，悲智雙運之道。

    以此實願，安隱無量無邊眾生。

    如是三願，確能自利利他共利。確能除一切苦，真實不虛，故曰實願。

    安隱無量無邊眾生。一切眾生曠劫以來，淪落生死苦道受苦。唯此真實大願能

除一切眾生苦，故曰安隱無量無邊眾生。

    以此善根，於一切生得正法智，是名第一大願。

    以此真實大願，安慰一切眾生之善根。願於未來世一切生中，得正法智。易言

之，願以此善根，得中道智、實相智、第一義空智。能於空知無量，於無量知空。

於無量知空，便能究竟菩提。所謂了達於空義，即名為菩提也。於空知無量，便能

普度十方。是名第一大願。

    我得正法智已，以無厭心為眾生說，是名第二大願。

    此是化他願。我得正法智以後，即發大悲心，為眾生說。菩薩若不發大悲心，

便不是承擔如來家業，便不能續佛慧命，便算不得如來真子。所以第二大願，是弘

法利生，傳燈續明願。

    我於攝受正法，捨身命財護持正法，是名第三大願。

    我對於既攝受之正法，捨身命財而護持之。正法是佛慧命，是中道種子。正法

住世，可令佛種不斷。故我願捨身命財而護持之。

    身命財者，皆世間無常之物。凡夫愛護保惜，菩薩為護正法，能夠捨之。此是

第三大願。

    爾時世尊即記勝鬘下，是佛讚許勝鬘。并說明三大願真實廣大。

    虛空無量，涵括一切色法。故曰三大願，如一切色悉入空界。此是先以譬喻說

明，然後以法合之。

    菩薩恒沙諸願，皆不出此三大願。換句話說，此三大願，即具足了菩薩恒沙諸

願。

    最後佛作證說，此三願真實廣大不虛也。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        攝受章第四

    攝受章者，即攝受正法章。自此章以下，即是勝鬘說法。

    正法是實相理。於實相理心領曰攝，行證曰受。

    十受章是勝鬘受於大戒，三願章是勝鬘發宏誓願。今明一切大願皆入攝受正法

一願。

    【爾時勝鬘白佛言。我今當復承佛威神說調伏大願真實無異。】

    爾時勝鬘白佛言，我今承佛威神，再說一說調伏大願是真實無異的。

    菩薩說法，必先請佛聽許，或承佛威神而說。若不請佛聽許，便逕自而說，則

有慢佛之過。若不承佛威神而說，則所說法即是我見，與佛所說有異。故勝鬘說，

我今當復承佛威神而說。是知前之如來真實功德，十受三願等，皆是承佛威神而說

。故曰現在當復承佛威神而說。

    調伏大願，調伏者言十受也。十受屬戒，故曰調伏。大願者，即是三大願。意

思是說，我今再演說十受三大願，與佛所說真實無異。

    於是佛聽許，勝鬘演說。

    【佛告勝鬘。恣聽汝說。勝鬘白佛。菩薩所有恒沙諸願。一切皆入一大願

      中。所謂攝受正法。攝受正法真為大願。佛讚勝鬘。善哉善哉。智慧方

      便甚深微妙。汝已長夜殖諸善本。來世眾生久種善根者。乃能解汝所說

      。汝之所說攝受正法。皆是過去未來現在諸佛已說今說當說。我今得無

      上菩提。亦常說此攝受正法。如是我說攝受正法所有功德不得邊際。如

      來智慧辯才亦無邊際。何以故。是攝受正法有大功德有大利益。】

    佛聽許勝鬘所請，曰：任你演說。

    勝鬘白佛，菩薩所有恒沙諸願，一切皆入一大願中，所謂攝受正法。

    十受中第十受，三願中第三願，皆是攝受正法。今再明菩薩恒沙諸願，皆入攝

受一乘佛法之正法。

    恒沙是譬喻其多。印度有四大河，其中以恒河最大，河邊之沙最多。又此河靠

近佛所住處，弟子日日眼見，故佛多舉恒河沙為喻。

    菩薩恒河沙諸願，皆入於攝受正法一願中。因為攝受正法，即是攝受一乘。一

乘者，即一切乘皆入一乘也。故一切諸願皆入一大願，所謂攝受正法。

    攝受正法，真為大願。既然菩薩恒沙諸願皆入攝受正法，故攝受正法真為大願

。

    佛讚勝鬘，善哉善哉！智慧方便，甚深微妙。

    勝鬘欲稱揚一乘法，弘佛教旨，故蒙佛讚歎。於無量說空曰智慧，於空說無量

曰方便。故智慧有二種，一者實智，二者方便智，方便智又名權智。佛以權智說一

切法，雖說一切法而不離無性，無性者即第一義。故佛說世諦，為令菩薩悟入第一

義，入第一義者，為令菩薩悟入涅槃。

    今佛讚勝鬘智慧方便甚深微妙者，是極口稱讚也。於無量說空，其義甚深。於

空說無量，其法微妙。故讚曰甚深微妙。

    汝已長夜殖諸善本下，是佛讚勝鬘久修善根故，方能如此攝受正法。長夜是言

生死，菩薩無量劫於生死中，救拔一切，故曰長夜。菩薩發心與二乘不同，二乘人

自己得度，便急取涅槃。菩薩自己得度以後，更入生死度一切眾生。故曰長夜殖諸

善本。

    善本者亦曰善根，有三善根，即不貪不瞋不癡。經云清淨心殖眾德本。故殖諸

善本者，久修清淨心也。

    來世眾生，久修清淨心，不貪不瞋不癡者，方能解汝所說。以修因同故，方能

解汝所說。

    汝之所說攝受正法，是三世諸佛已說今說當說。不但是諸佛所說，我亦常說攝

受正法。

    此有二意，一者明佛佛道同，唯有一佛乘，即攝受正法。二者用以證明勝鬘所

說，真實不虛，令眾生深信。

    最後讚攝受正法功德無量。如此攝受正法功德不得邊際，若非如來智慧辯才無

有邊際，焉能為說？換句話說，佛以無邊智，方能說此無邊功德也。

    何以故？攝受正法，有大功德，一切功德中最。有大利益，一切利益中最。

    【勝鬘白佛。我當承佛神力更復演說攝受正法廣大之義。佛言。便說。勝

      鬘白佛。攝受正法廣大義者。則是無量。得一切佛法攝八萬四千法門。

      譬如劫初成時普興大雲雨眾色雨及種種寶。如是攝受正法雨無量福報及

      無量善根之雨。】

    勝鬘白佛，我當承佛神力，更復演說攝受正法，廣大之義。

    正法廣大之義，甚深微妙，唯佛能說。勝鬘今欲演說，故首言承佛神力。若非

佛力加被，菩薩不敢演說也。

    佛言便說。勝鬘請說，世尊垂允，方敢演說。於是勝鬘演說曰，攝受正法廣大

義者，則是無量。

    一般解無量者，均作「多」解。即解釋為多到無量。其實若有所多，仍是有量

數，非是無量義也。

    所謂無量者，乃無有量也。故若言無量，唯虛空無量。稍落有法，皆是有量。

即此「無量」亦不可著。若著「無量」，即落無量數。

    故虛空者，不可得義，不可取義，廣大義。故知此云廣大者，即是空義。所謂

攝受正法廣大義則是無量者，即是空即無量也，一即一切也。若知空即無量，便知

無量即空。若知一即一切，便知一切即一。如是則法法皆如，圓融無礙。故知空即

無量，一即一切者法界緣起也。無量即空，一切即一者，畢竟空寂也。

    所以廣大義即無量義者，則是緣起性空，性空緣起也。緣起性空，性空緣起便

是正法。

    得一切佛法，攝八萬四千法門。

    此言正法廣大義者，攝盡一切佛法，攝盡八萬四千法門。一切諸法，一切諸乘

，皆由正法出生。

    八萬四千若泛言之，即形容為數甚多。若依賢劫經云，諸佛功德，凡有三百五

十種門。一一功德，各修六度以之為因，則有二千一百諸度。以此諸度，對治四大

六衰，則有二萬一千諸度。如此諸度，各各對治眾生四種心患──貪、瞋、癡、等

分。便有八萬四千法門。

    是知攝受正法，有如是廣大功德，廣大利益也。

    以下舉譬喻說明，先舉大雲喻。劫末時火災起，自地獄燒至初禪天。初禪以下

，盡被破壞。然後水災起，淹至二禪，二禪遂壞。然後風災起，吹至三禪，三禪以

下盡壞。

    劫初成時，自四禪興大雲雨，潤成三禪。逐次成二禪，初禪，欲界。故大雲雨

能生萬物。雲雨之大，莫過於劫初，故曰劫初成時，普興大雲，雨眾色雨，及種種

寶。

    眾色雨者，言大小急緩，諸般諸色之雨。種種寶者，言萬物滋生也。

    如是攝受正法，雨無量福報，及無量善根之雨。

    此是以法合以上的譬喻。攝受正法，能出生一切善法，遠離一切惡法，故曰雨

無量福報，及無量善根之雨。猶劫初大雲雨，能雨種種寶也。

    福報者，指善道人天言。攝受正法，能令善道增盛。及無量善根之雨。善根者

是三乘善根乃至於無上菩提。即攝受正法能致三乘果，乃至無上佛果。

    這是第一個譬喻，先舉大雲之喻。下面第二個譬喻，舉大水為喻。先興大雲雨

，由大雲雨乃至有大水。

    【世尊。又如劫初成時有大水聚。出生三千大千界藏及四百億種種類洲。

      如是攝受正法。出生大乘無量界藏。一切菩薩神通之力。一切世間安隱

      快樂。一切世間如意自在。及出世間安樂。劫成乃至天人本所未得皆於

      中出。】

    劫初大水，出生三千大千界藏。一個須彌山為一個小世界。一千個小世界，為

一小千世界。一千個小千世界，為一中千世界。一千個中千世界，為一大千世界。

合而言之，為三千大千世界。三千大千世界中，孕育萬物，故謂之三千大千界藏。

    及四百億種種類洲。算來三千大千世界，有百億須彌山。每須彌山各有東南西

北四部洲。故曰四百億種種類洲。先舉譬喻然後說法。

    如是攝受正法下，是以法合譬。攝受正法亦如劫初大水，能出生大乘無量界藏

。一切諸乘皆一乘，是名大乘。大乘者，具足一切功德。

    一切菩薩神通之力。攝受正法，能出生一切菩薩神通力用。菩薩神通力用者，

成就一切度生功德也。非唯神通變化稱為神通也。有人將出生大乘無量界藏，菩薩

神通之力，一切世間安隱快樂，一切世間如意自在，及出世間安樂劫成等，均判位

在地上。若如此分別，則失「攝受正法廣大義者，則是無量。」之旨也。

    今依文直解，經中文義應為，攝受正法，能出生一切諸乘，及無量界藏；攝受

正法，能出生一切菩薩化現十方，普度眾生之神通力用；攝受正法，能出生一切九

道世間，無上菩提究竟涅槃之安隱快樂；攝受正法，能出生一切世間不被業繫之如

意自在，及出世間安樂劫成。

    出世間安樂，即三乘涅槃。劫成者，是借譬為言。世間安樂，唯劫成為大。故

曰出世間安樂劫成。

    乃至天人本所未得，皆於中出。乃至天人本所未得之功德，皆從攝受正法中出

生。

    【又如大地持四重擔。何等為四。一者大海。二者諸山。三者草木。四者

      眾生。如是攝受正法善男子善女人。建立大地堪能荷負四種重任。喻彼

      大地。何等為四。謂離善知識無聞非法眾生。以人天善根而成熟之。求

      聲聞者授聲聞乘。求緣覺者授緣覺乘。求大乘者授以大乘。是名攝受正

      法善男子善女人建立大地堪能荷負四種重任。】

    又如大地持四重擔。於大雲雨出生大水，於大水出生大地，故次舉大地喻。大

地持四重擔，一者大海，二者諸山，三者草木，四者眾生。舉喻以後，以法合之。

    如是攝受正法善男子善女人，建立大地堪能建立四種重任，喻彼大地。

    攝受正法善男子善女人，建立大地者，是以喻立言也。所謂四種重任者，是負

荷人天善根，聲聞緣覺菩薩三乘善根。

    離善知識無聞非法眾生者，不親近善知識，或不受善知識教者，謂遠離善知識

。

    何謂善知識？無我者為善知識，有我者為惡知識。因為若無我則不生貪瞋癡，

無貪瞋癡便不造十惡業，故為善知識。於理可知，有我者則為惡知識。

    不能聽受相信正法，謂之無聞。既不聽受正法，當然不能如理思惟，不能如法

修行。故曰非法眾生。彼凡夫眾生，既不能親近善知識，當然不能聽受正法。既不

聽受正法，當然其所行非法了。像這輩眾生，攝受正法善男子善女人，以人天善根

而成熟之。

    求聲聞者，授聲聞乘。對於樂求聲聞乘者，授聲聞乘。聲聞人以四諦法得度，

授聲聞乘即是令其知苦斷集修道證滅。

    求緣覺者，授緣覺乘。聲聞以言教證道，緣覺以思惟理證道，有佛無佛，道理

常在。故於有佛之世，聞佛說十二因緣而證道者，名緣覺人。於無佛世，觀風起樹

動而悟其理者，號曰獨覺。授緣覺乘者，授十二因緣法也。

    求大乘者，授以大乘。

    大乘者約因言謂菩薩乘，約果言謂佛乘。大乘以行為貴，修六度萬行也。

    這便是攝受正法善男子善女人，譬如建立大地，負荷四種重任。

    【世尊。如是攝受正法善男子善女人。建立大地堪能荷負四種重任。普為

      眾生作不請之友。大悲安慰哀愍眾生。為世法母。】

    勝鬘復稱世尊言，攝受正法善男子善女人，建立大地，堪能荷負這四種重任。

為眾生作不請之友。

    不請之友者，菩薩救度眾生，應機赴時，不待請而興慈悲也。如慈母看護嬰兒

，隨時護持，不待請也。

    大悲安慰哀愍眾生，為世法母。菩薩以大悲心，安慰哀愍眾生。母者能生義，

攝受正法能出生人天善根，乃至聲聞緣覺大乘善根，故曰為世法母。

    【又如大地有四種寶藏。何等為四。一者無價。二者上價。三者中價。四

      者下價。是名大地四種寶藏。如是攝受正法善男子善女人。建立大地得

      眾生四種最上大寶。何等為四。攝受正法善男子善女人。無聞非法眾生

      以人天功德善根而授與之。求聲聞者授聲聞乘。求緣覺者授緣覺乘。求

      大乘者授以大乘。如是得大寶眾生。皆由攝受正法善男子善女人得此奇

      特希有功德。世尊。大寶藏者。即是攝受正法。】

    又如大地有四種寶藏。仍以大地為喻，不過這次以大地為大寶藏為喻。譬如大

地能出生四種寶藏。所謂一者無價之寶，二者上價之寶，三者中價之寶，四者下價

之寶。

    攝受正法亦復如是。如是攝受正法善男子善女人，建立大地，得眾生四種最上

大寶。所謂無聞非法眾生，以人天功德善根而授與之。眾生既得人天功德善根，即

可得人天福報。

    求聲聞者，授聲聞乘。求緣覺者，授緣覺乘。求大乘者，授以大乘。令彼各得

應得之果報。

    如是得大寶眾生，皆從攝受正法善男女處，得此希有功德。

    最後勝鬘向佛稱嘆曰，大寶藏者，即是攝受正法。

    【世尊。攝受正法。攝受正法者。無異正法。無異攝受正法。正法即是攝

      受正法。】

    第一句應為，世尊！攝受正法，攝受正法者無異。攝受正法，是言所攝受之理

也境也。攝受正法者，是言能攝受之心也智也。無異者，是言能所不二也。能攝之

智，即所攝之境。所攝之境，即能攝之智。故曰所攝受之正法，與能攝受正法者無

異。此即道出一乘之精義也。於一真法界中，無有正法與攝受者之分別。

    攝受者與所攝受之正法，互為因緣而有。因緣所有，其性皆空，故曰無異。

    正法（所攝之境）無異攝受正法（無異於能攝受正法之智），所攝之正法，即

是能攝受正法之智。

    【世尊。無異波羅蜜。無異攝受正法。攝受正法即是波羅蜜何以故。攝受

      正法善男子善女人。應以施成熟者。以施成熟。乃至捨身支節。將護彼

      意而成熟之。彼所成熟眾生建立正法。是名檀波羅蜜。】

    世尊！無異波羅蜜，無異攝受正法，攝受正法即是波羅蜜。

    此仍是說明一乘義，以六度萬行，釋成攝受正法廣大義也。

    前明攝受正法與攝受正法者無異，是說明智理不二。今言波羅蜜是菩薩行，菩

薩六度萬行與正法不二，方成其廣大義也。

    波羅蜜譯為到彼岸，或譯為事究竟。波羅蜜唯佛究竟圓滿，雖十地菩薩尚有未

圓。如果菩薩究竟圓滿波羅蜜，便不應名菩薩，應稱之為佛了。所以言波羅蜜者，

尚未究竟到彼岸，不過是菩薩因地之行也。

    此波羅蜜究竟便是成佛。佛度一切眾生，不為令其成就聲聞緣覺菩薩果。唯欲

令一切眾生，成就無上佛果。無上佛乘，攝盡一切諸乘。故法華云，唯有一佛乘，

無二亦無三。故此是一乘義，亦是廣大義。即經文所說，無異波羅蜜，無異攝受正

法，攝受正法即是波羅蜜的意思。

    何以故下，自釋其理由。茲分別以六度解釋之。

    攝受正法善男子善女人，對於一切眾生，應以布施成熟者，即以布施成熟之。

    若諸眾生得度機緣，應以施成熟者，即以施成熟之。菩薩為施眾生，內外財俱

捨。乃至捨身命支節，亦在所不惜。順乎眾生之機緣而將護之，皆令其滿願，不令

其失望也。故曰將護彼意，而成熟其菩提果也。

    彼所成熟眾生，建立正法，是名檀波羅蜜。

    彼所成熟眾生，亦能建立正法，展轉廣行六度，延續佛之正法，續佛慧命，令

正法久住。如是方能成就攝受正法廣大之義。

    檀譯為布施，檀波羅蜜，即布施波羅蜜。

    【應以戒成熟者。以守護六根淨身口意業乃至正四威儀。將護彼意而成熟

      之。彼所成熟眾生建立正法。是名尸波羅蜜。】

    第二講戒波羅蜜。應以戒成熟者，若眾生機緣，應以淨戒度脫者，菩薩則以持

戒度脫之。

    守護六根，六根者眼耳鼻舌身意。守護六根是持戒之始，持戒者，首須守護六

根。

    淨身口意業。守護六根，旨在淨身口意業。乃至正四威儀，四威儀者，行住坐

臥等細行也。淨身口意業是其大旨，正四威儀是其細行。

    將護彼意者，菩薩自持淨戒，將護眾生悉持淨戒。而成熟之，成熟其菩提果。

彼所成熟眾生，亦能建立正法，展轉化生，是名尸波羅蜜。尸波羅蜜者，即戒波羅

蜜也。

    【應以忍成熟者。若彼眾生罵詈毀辱誹謗恐怖。以無恚心饒益心第一忍力

      乃至顏色無變。將護彼意而成熟之。彼所成熟眾生建立正法。是名羼提

      波羅蜜。】

    第三講忍辱。有的眾生應以忍成熟者，即以忍辱成熟之。攝受正法善男子善女

人，對於眾生應行忍辱而度之者，便行忍辱而度之也。

    當面斥責曰罵，背後詆毀曰詈。攝受正法善男子善女人，對於眾生之罵詈毀辱

誹謗恐怖，皆能安忍。並且以無瞋恚心而將護彼意。無瞋恚心，即慈悲心也。

    甚且以饒益心，而成熟之，救拔之。無瞋恚心，已屬甚難。甚至反而饒益之救

拔之，實難能可貴。

    第一忍力。經云持戒苦行，不及忍辱。故曰忍辱第一道。忍有二種，一者生忍

，二者法忍。菩薩修眾生忍，可得無量福。菩薩修法忍，可得無量慧。福慧兩足，

皆從忍辱中，來故曰第一忍力。

    乃至顏色無變。攝受正法善男子善女人，對於眾生之罵詈毀辱誹謗恐怖，不但

忍之於心，甚至亦不形之於色。如此將護彼意而成熟之。

    彼所成熟眾生，亦建立正法，展轉化他。是名羼提波羅蜜。羼提波羅蜜，即忍

辱波羅蜜。

    【應以精進成熟者。於彼眾生不起懈心生大欲心第一精進。及至若四威儀

      。將護彼意而成熟之。彼所成熟眾生建立正法。是名毘梨耶波羅蜜。】

    第四講精進波羅蜜。應以精進成熟者，於彼眾生不起懈心。

    攝受正法善男子善女人，精進於度一切眾生。雖難忍而能忍，雖難行而能行，

不捨一切眾生。直至彼眾生成就菩提，菩薩不起懈心。

    生大欲心。欲心即是精進心。大欲心者，欲度眾生成就無上菩提也。因為度眾

生成就無上菩提，方為攝受正法。

    第一精進者，是心精進。因為經云，身精進心不精進，不為真精進。心精進者

，方為真精進。故第一精進者，乃言心精進。

    乃至四威儀。四威儀者，行住坐臥，此是言身精進。

    攝受正法善男子善女人，度化眾生生大欲心，由心精進，乃至身精進。將護彼

意，而成熟之。彼所成熟眾生，建立正法，是名毗梨耶波羅蜜。毗梨耶波羅蜜者，

即精進波羅蜜。

    【應以禪成熟者。於彼眾生以不亂心不外向心第一正念乃至久時所作久時

      所說終不忘失。將護彼意而成熟之。彼所成熟眾生建立正法。是名禪波

      羅蜜。】

    第五講禪定波羅蜜。應以禪成熟者，攝受正法善男子善女人，即以禪成熟之。

    以不亂心不外向心第一正念。不亂心者，善心一處住不動也。不外向心者，是

不為外境所轉。菩薩定心，常不被外境所轉，名不外向心。

    第一正念者，即是無念。無念即佛，有念即眾生。無念是為第一正念。

    乃至久時所作，久時所說，終不忘失。

    久時所作，乃菩薩度眾生之行。久時所說，乃菩薩度眾生之願。菩薩以禪定力

，不失度生之初心。故縱經久時，不失度生之行願也。

    如是將護彼意，而成熟之。彼所成熟眾生，建立正法。是名禪波羅蜜。

    【應以智慧成熟者。彼諸眾生問一切義以無畏心而為演說一切論一切工巧

      究竟明處乃至種種工巧諸事。將護彼意而成熟之。彼所成熟眾生建立正

      法。是名般若波羅蜜。是故世尊。無異波羅蜜。無異攝受正法。攝受正

      法即是波羅蜜。】

    第六講般若波羅蜜。彼諸眾生問一切義，以無畏心而為演說……

    攝受正法善男子善女人，有所演說，悉真實、決定、無異，故其心無畏。

    一切論，一切工巧究竟明處，乃至種種工巧諸事。

    印度有五明，即內明論，因明論，聲明論，醫方論，工巧論。如是五明，菩薩

皆應通達。

    將護彼意而成熟之，彼所成熟眾生建立正法。是名般若波羅蜜。

    最後勝鬘說，是故世尊！無異波羅蜜，無異攝受正法，攝受正法即是波羅蜜。

最後語氣，還應前文，令全篇文旨一貫。

    【世尊。我今承佛威神更說大義。佛言。便說。勝鬘白佛。攝受正法。攝

      受正法者。無異攝受正法。無異攝受正法者。攝受正法善男子善女人。

      即是攝受正法。何以故。若攝受正法善男子善女人。為攝受正法捨三種

      分。何等為三。謂身命財。善男子善女人捨身者。生死後際等離老病死

      。得不壞常住無有變易不可思議功德如來法身。捨命者。生死後際等畢

      竟離死。得無邊常住不可思議功德。通達一切甚深佛法。捨財者。生死

      後際等得不共一切眾生無盡無減畢竟常住不可思議具足功德。得一切眾

      生殊勝供養。世尊。如是捨三分善男子善女人。攝受正法。常為一切諸

      佛所記一切眾生之所瞻仰。】

    世尊！我今承佛威神，更說大義。勝鬘再度欲說攝受正法大義，世尊垂允，聽

其演說。

    於是勝鬘白佛，攝受正法（法也），攝受正法者（人也）。無異攝受正法，此

言與法無異。無異攝受正法者，此言與人無異。換句話說，能攝受的人，與所攝受

的正法，是不二不別的。故結論說，攝受正法的善男子善女人，即是所攝受的正法

。這樣方是一佛乘之義。約第一義言，唯是一乘，無二無別。約世諦言，方有能所

等方便。如是方成其廣大之義。

    約大方便言，能攝受之人，不礙所攝受之法。所攝受之法，不礙能攝受之人。

以其無礙，故不二不別。法不異人，人不異法。雖云不異，而能所歷然。雖然能所

歷然，而不二不異。

    何以故下，解釋其理由。若攝受正法善男子善女人，為攝受正法，捨三種分。

    捨三種分者，是捨身命財。世間之身命財，是無常的，變壞的，有差異的。善

男子善女人攝受正法，捨無常身則得法身。捨無常命，則得無邊常住不可思議功德

。捨無常財，則得無盡無減，畢竟常住，不可思議，具足功德。

    如此三種，即是不二不別，即是一乘義，即是廣大義，即是正法義。所以說善

男子善女人，為攝受正法，捨三種分。

    何等謂三？謂身命財。謂攝受正法者，捨無常身，無常命，無常財。然而於一

乘中，實無無常身命財可捨。所謂捨者，不過捨迷證覺而已。捨迷證覺者，只是放

棄邪執邪見。

    捨身者，生死後際等，離老病死，得不壞、常住、無有變異、不可思議功德如

來法身。

    生死後際平等，是三世平等義。過去現在未來，三世平等，無二無別，故曰生

死後際等。以三世平等無有變壞，盡於未來一相常住，故離老病死。老病二者，唯

在分段生死。死之一法，通於分段變易二種生死。

    得不壞，法身常住如虛空，故曰不壞常住。法身如虛空，無有分別，絕諸生滅

，故曰無有變異。

    不可思議。法身如虛空，無相不可得，無二無分別，故曰不可思議。良以不空

者可思議，空則不可思議；有相者可思議，無相則不可思議；可得法為可思議，不

可得法不可思議；二法為可思議，無二則不可思議；可分別法為可思議，無分別法

不可思議。

    其實不壞、常住、無有變易、不可思議等，不過一法之異說而已。因為說不壞

，而不壞便是常住、無有變易、不可思議。

    說常住，而常住便是不壞、無有變易、不可思議。同樣地說無有變易，而無有

變易便是不壞、常住、不可思議。說不可思議，而不可思議便是不壞、常住、無有

變易。所以此四者，一法異說而已。

    總之在表明如來法身，等同虛空也。這便是攝受正法，亦即是攝受正法者。故

攝受正法之善男子善女人，即是所攝受之正法。二者無別無異。

    捨命者，生死後際等……此言慧命常住等同虛空，盡未來際。此亦是無分別義

，無變易義。

    畢竟無死。言虛空畢竟無滅也。虛空常住湛然，湛然常住。既無有生，亦無有

滅。眾生謂之生滅者，生是眾生「見」生，滅是眾生「見」滅。而法實無有生，亦

無有滅。如果眾生放棄彼之邪見，則既不見生，亦不見滅。一真法界，即時現前。

    得無邊常住不可思議功德，通達一切甚深佛法。慧命是無分別無變易，無邊常

住不可思議功德。如是功德，便是通達一切甚深佛法。故法身即是慧命，慧命即是

法身。法身慧命即是正法。

    捨財者，言攝受正法善男子善女人，捨世間無常財也。世間之財，為五家所有

，不可常保。因為世間之財，皆悉可壞，皆須磨滅。

    生死後際等，如前所釋。得不共一切眾生，無盡無減，畢竟常住，不可思議具

足功德。

    攝受正法善男子善女人，所得之財，即不可思議具足功德。如是功德無有分別

，不共一切眾生，無盡無減，畢竟常住。此即正法財也，得正法財者，無得無失，

不可思議。言其有，卻是無一法可得。言其無，卻是無量無邊橫遍豎窮。故無盡無

減，畢竟常住不可思議。

    得一切眾生殊勝供養。勝鬘寶窟謂，財有二種，一自報財，二他供財。但是我

們以為於正法財中，不應有如是分別。以正法財無盡無減畢竟常住不可思議具足功

德故。所以既得其不可思議具足功德，則應受人天供養。

    得如此無上正法財者，不僅應受人天供養，真應受菩薩以下九道供養。易言之

，此即佛之應供德也。

    故攝受正法善男子善女人，若捨身命財三種分，即能具足佛之法身、般若、應

供德也。換句話說，便具足佛之法身、般若、解脫三德。即名為如來、應供、正遍

知。

    最後勝鬘復稱世尊言，如是捨三種分善男子善女人，攝受正法，即蒙一切諸佛

授記，亦為一切眾生之所瞻仰。一切眾生者，指九道眾生而言。

    【世尊。又善男子善女人攝受正法者。法欲滅時。比丘比丘尼優婆塞優婆

      夷。朋黨諍訟破壞離散。以不諂曲不欺誑不幻偽。愛樂正法。攝受正法

      。入法朋中。入法朋者。必為諸佛之所授記。世尊。我見攝受正法如是

      大力。佛為實眼實智。為法根本。為通達法。為正法依。亦悉知見。】

    世尊！又善男子善女人攝受正法者，於法欲滅時。即末法時期，佛法沒滅。四

眾弟子，朋黨諍訟。出家二眾，是比丘比丘尼。在家二眾，是優婆塞優婆夷。比丘

有三義，乞士、怖魔、破惡。尼是女義，即出家女眾。優婆塞譯為善宿男，有懷善

自居之意。亦譯為近住男，即近佛而住之意。夷者女也，即善宿女，或近住女。

    朋黨諍訟。末法時期，四眾弟子不能和合一味，分朋分黨，互起諍訟。即末法

時期，鬥諍堅固的現相。

    破壞離散。四眾和合的現象被破壞，彼此互相離散。先說法欲滅時，破壞的現

象，下面便說善男子善女人，起而護持正法。

    攝受正法善男子善女人，以不諂曲──以巧言媚人曰諂，心不正直曰曲。不欺

誑即不欺騙，不幻偽即不作假不虛偽。此是言離諸過惡。愛樂正法，攝受正法，是

言奉行眾善。

    入法朋者，入正法善友之中也。以入正法善友之中，故蒙諸佛為之授記。因為

既入正法朋中，必當成就阿耨多羅三藐三菩提也。

    世尊！我見攝受正法如是大力，佛為實眼實智……

    勝鬘請佛證明言，我如是見，佛當亦如是見，請為我證明。實眼者，如實見也

。實智者，如實知也。如實知見者，佛之知見也。佛知者，具足一切智、道種智、

一切種智。佛見者，圓具肉、天、慧、法、佛五眼也。

    為法根本。一切法由佛而宣，故佛為法根本。佛通達一切法，故名正遍知。能

為眾生宣說正法，是為正法依。我見攝受正法如是大力，佛亦悉知悉見也。

    【爾時世尊。於勝鬘所說攝受正法大精進力。起隨喜心。如是勝鬘。如汝

      所說。攝受正法大精進力。如大力士少觸身分生大苦痛。如是勝鬘。少

      攝受正法令魔苦惱。我不見餘一善法令魔憂苦如少攝受正法。】

    爾時世尊，於勝鬘所說攝受正法大精進力，起隨喜心。

    攝受正法善男子善女人，起於六度萬行，且其精進力，直至無上菩提。故曰大

精進力。佛於勝鬘之大精進力，起於隨順歡喜之心。於是出言讚歎。

    如是勝鬘！此是印可之詞。以下以譬喻說明，攝受正法，有其大精進力。

    如汝所說，攝受正法大精進力，如大力士。大力士其力勇猛，稍觸及人身的一

部分，便能令人生大苦痛。

    攝受正法，亦復如是，能令魔生大苦痛。佛言我不見其他的善法，能如攝受正

法一樣，能令魔生大苦痛也。甚至不如少攝受正法，令魔憂苦也。

    【又如牛王形色無比勝一切牛。如是大乘少攝受正法。勝於一切二乘善根

      。以廣大故。】

    下面舉牛王為喻。牛王者即法華經所說的大白牛。法華經舉牛鹿羊表三乘，如

此三乘，均不如一佛乘。故慈父喻先以牛鹿羊三車，誘使幼子脫離火宅。及至出離

火宅以外，唯有一大白牛車。故牛王者，喻一佛乘也。形色無比，勝一切牛，讚其

殊勝也。

    如是少攝受正法，便勝於一切二乘善根，以廣大故。此是以法合譬。

    【又如須彌山王端嚴殊特勝於眾山。如是大乘捨身命財以攝取心攝受正法

      。勝不捨身命財初住大乘一切善根。何況二乘。以廣大故。】

    今舉山為譬喻。須彌山最高，為山中之王。其高度出海八萬四千由旬，每一由

旬四十里。山為四寶所成，東方為金所成，西方為白銀所成，南方為琉璃所成，北

方為頗梨所成。其外有七重山，第一重山名雙持山，第二持軸山，第三檐木山，第

四善見山，第五馬耳山，第六障礙山，第七持地山。如是七山，皆金所成。且於須

彌山遞次高度減半。例如雙持山高四萬二千由旬，持軸山高二萬一千由旬……等。

    所以須彌山王，端嚴殊特，勝於眾山。以下便以法合譬。

    如是大乘捨身命財，以攝取心攝受正法……

    大乘人捨身命財，攝受正法。勝於不捨身命財，初住大乘，一切善根。初住大

乘，不捨身命財者，是地前三賢位菩薩。勝於如是等人一切善根，善根者，是言其

因地也。何況二乘，何況二乘善根。二乘自顧自度，不度眾生，不肯捨己為人。以

廣大故，唯以捨無常之身命財，證取法身、般若、解脫德，方成其廣大義也。

    【是故勝鬘。當以攝受正法。開示眾生教化眾生建立眾生。如是勝鬘。攝

      受正法。如是大利如是大福。如是大果。勝鬘。我於阿僧祇阿僧祇劫說

      攝受正法功德義利不得邊際。是故攝受正法。有無量無邊功德。】

    是故勝鬘以下，是勸修起行。當以攝受正法，開示眾生。開者令眾生開佛知見

，示者，示眾生皆有法身法性。

    教化眾生，以正法調伏教化眾生。建立眾生，於眾生建立大乘。

    如是勝鬘！攝受正法，有如上所說之大利、大福、大果。所以汝應以攝受正法

，開示眾生，教化眾生，建立眾生。

    最後佛讚攝受正法，有無量無邊功德。縱然我於阿僧祇阿僧祇劫，說其功德義

利，不能得其邊際。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        一乘章第五

    今章說一乘法，一乘法即是正法，亦是本經宗旨。勝鬘經全篇義旨，不出明乎

一乘。

    一乘者，一佛乘也。諸佛出現於世，旨在度一切眾生皆成佛，不度眾生生人天

、聲聞、緣覺、乃至菩薩。唯度一切眾生，皆究竟佛道。故曰佛為一大事因緣出現

於世。如法華經云，唯有一佛乘，無二亦無三。

    說一乘有兩種義，一者說一乘，一切乘皆攝歸一乘。二者一乘能生一切乘，此

是同教一乘義，亦即法華經所明之一乘義，亦是本經所明一乘義。

    此與畢竟空中建立一切法，一切法皆歸畢竟空，是同樣的道理。所以一乘章，

即是說畢竟空義，諸法圓融義。

    【佛告勝鬘。汝今更說一切諸佛所說攝受正法。勝鬘白佛。善哉世尊。唯

      然受教。即白佛言。世尊。攝受正法者是摩訶衍。何以故。摩訶衍者。

      出生一切聲聞緣覺世間出世間善法。世尊。如阿耨大池出八大河。】

    佛告勝鬘，汝今更說一切諸佛所說攝受正法。諸佛所說攝受正法，是諸佛境界

。佛若不命，勝鬘不敢說。故佛命勝鬘宣說。是知佛境界者，即一乘也。

    勝鬘白佛下，既承受佛命，於是宣說一乘法。

    世尊！攝受正法者，是摩訶衍。

    摩訶譯為大，衍譯為乘，摩訶衍者譯為大乘。大乘即是一乘，此即標明一乘義

。

    何故大乘即是一乘？因為大者無外，一者無二，名異而義一。故大乘即是一乘

。

    何以故？摩訶衍者，出生一切聲聞緣覺。世間出世間善法。

    攝受正法猶如大地，能出生人天功德善根，能出生聲聞緣覺菩薩諸乘。而摩訶

衍出生一切聲聞、緣覺、世間出世間善法，故攝受正法，即是摩訶衍。

    如楞伽云：「攝受大乘者，則攝受諸佛菩薩緣覺聲聞。攝受諸佛菩薩緣覺聲聞

，則攝受一切眾生。攝受一切眾生，則攝受正法。攝受正法，則佛種不斷。佛種不

斷，則能了知得殊勝入處。得殊勝入處，菩薩常得化生，建立大乘。」故攝受正法

，即是摩訶衍。

    世尊！如阿耨大池，出八大河。

    這是舉譬喻說。阿耨大池，譯為清涼，又譯為無熱惱。因為阿耨大龍居此池中

，無熱惱故。

    阿耨大池出八大河。大般涅槃經，出此八大河名字。一、恒河。二、閻摩羅河

。三、薩羅河。四、阿梨羅跋提河。五、摩訶河。六、辛頭河。七、博義河。八、

悉陀河。

    【如是摩訶衍。出生一切聲聞緣覺世間出世間善法。】

    如是摩訶衍，出生一切聲聞緣覺。世間出世間善法。此是以法合譬。

    【世尊。又如一切種子皆依於地而得生長。如是一切聲聞緣覺世間出世間

      善法。依於大乘而得增長。】

    勝鬘又舉譬喻說，又如一切種子，皆依於地而得生長。此仍是喻明大乘能出生

一切乘的意思。

    如是大乘亦如大地一樣，能出生一切聲聞緣覺、世間出世間善法。這是說明一

乘具有能生一切善法義。

    【是故世尊。住於大乘攝受大乘。即是住於二乘攝受二乘一切世間出世間

      善法。】

    因為大乘能生一切諸乘，一切諸乘皆攝歸大乘。所以住於大乘攝受大乘，即是

住於二乘攝受二乘。乃至攝受一切世間出世間善法。

    【如世尊說六處。何等為六謂正法住。正法滅。波羅提木叉。比尼。出家

      。受具足。為大乘故說此六處。何以故。正法住者。為大乘故說。大乘

      住者。即正法住。正法滅者。為大乘故說。大乘滅者。即正法滅。波羅

      提木叉。比尼。此二法者。義一名異。比尼者即大乘學。何以故。以依

      佛出家而受具足。是故說大乘威儀戒是比尼是出家是受具足。是故阿羅

      漢。無出家受具足。何以故。阿羅漢依如來出家受具足故。阿羅漢歸依

      於佛。阿羅漢有恐怖。何以故。阿羅漢於一切無行怖畏想住。如人執劍

      欲來害己。是故阿羅漢無究竟樂。何以故。世尊。依不求依如眾生無依

      彼彼恐怖。以恐怖故則求歸依。如阿羅漢有怖畏。以怖畏故。依於如來

      。】

    如世尊說六處下，是引事證明，攝二乘入於大乘，由大乘能生二乘。勝鬘引佛

說法之意，而出此六處之說。此六法是能修道行處，故名六處。

    如此六處，皆是佛為小乘人說，今勝鬘引此六處，皆從大乘生。

    今此經為一乘，一乘義者，一切乘皆攝歸一乘，一乘能生一切乘。佛出現於世

，為度一切眾生皆成佛，不為度一切眾生，成聲聞緣覺。故佛說此六處，是為大乘

而說。

    何等為六？謂正法住正法滅，波羅提木叉毘尼，出家受具足。

    佛道有法有律，法者修多羅，例如四阿含稱為法本。律者毘奈耶，就是戒律。

比丘依法依律修行，所以其行必如法如律如佛所教。

    經法所化，通於內外道俗。而戒律唯化於內，不通外俗。如此說來，正法住即

是經法住世，正法滅即是經法不住世。

    不過依勝鬘寶窟說，此六處但明一戒法。正法住滅，即是戒法住滅。其次波羅

提木叉與毘尼一對，是明戒法之得與離。出家受具，是明戒法之始終。

    這亦很有道理，因為佛曾說過。佛說，未來世中，若戒律住世，我之正法即便

住世。

    不過這樣看來，正法似乎還是指經法言。因為假使我們說戒律只能化內，而經

法通內外。內者是指僧寶言，若僧寶不斷，則三寶住世。三寶住世，方能弘宣經法

，通化道俗。

    這樣說來，雖然三學以戒為本。然而通化內外，畢竟還得用經法。這是我個人

的拙見，謹供大家參考。

    若依善見律，稱三藏為正法。「善見律云，正法有三，一者學正法久住，二者

信受正法久住，三者得道正法久住。學正法久住者，謂學三藏，一切久住，佛所說

法於三藏中。十二頭陀，威儀細行，禪定三昧，名信受正法久住。四沙門果，及涅

槃，是得道正法久住。」由此看來，所謂正法，實通說三藏也。

    所以在正法住正法滅以後，接著便說波羅提木叉與毗尼。波羅提木叉與毗尼，

是化內的戒律。於戒律說過以後，便說受持戒律的出家受具──僧寶。如果僧寶住

世，則波羅提木叉毗尼便住世。波羅提木叉毗尼住世，則通化內外的正法便住世。

故有正法住滅，波羅提木叉毗尼，出家受具等六處次第。

    波羅提木叉毗尼是一對。波羅提木叉譯為別解脫戒，例如比丘二百五十條戒，

別別解脫。若守一條，即有一戒之解脫。如果破一戒，其餘諸戒，仍為光潔。

    與定共戒道共戒不同，定共戒道共戒名總解脫戒。若定退失，則定戒總失。若

道退失，則道戒總失。

    毘尼譯為滅，能滅三塗罪。波羅提木叉，可令行人出三界，毘尼可令行人不墮

三塗。波羅提木叉，可於未來世得解脫報，毘尼於現在即滅身口七支惡。

    出家受具足是一對。初剃染受沙彌戒，名為出家。登壇受具足戒，名為受具。

對具足戒言，沙彌十戒，僅是前方便戒。

    為大乘故，說此六處。

    佛說此六處，是為小乘人說，何故說為大乘故說此六處呢？因為佛出現於世，

為度一切眾生成佛，不為度一切眾生成聲聞緣覺故。如法華經云，唯有一佛乘，無

二亦無三。所以一切乘皆攝入大乘，大乘能生一切乘，故曰為大乘故說此六處。

    何以故？正法住者為大乘故說。

    佛之正法，是實相法、中道義、第一義、法身義。佛為顯此義故，始為小乘人

方便說此六處。所以說大乘住者，即正法住。大乘滅者即正法滅。

    波羅提木叉毘尼，此二法義一名異。

    波羅提木叉與毘尼，同是戒律，故其義是一。於同一戒律之中，約未來受解脫

果報，則受木叉名。約現前斷身口七支惡，則受毘尼名。故曰義一名異。

    毘尼者即大乘學。易言之，戒律者即大乘學也。此是明六處皆攝歸大乘，即會

小入大。因為此六處，皆由大乘出也。

    何以故？問何故毘尼即大乘學呢？因為聲聞人依佛出家受具足。戒律是所受之

法，出家受具是能受之人。能受戒法之人，皆依佛出家受具。佛即大乘果人，既然

依佛出家受具，當知毘尼即大乘學。

    是故阿羅漢無別出家受具。

    今舉阿羅漢名，即已概括諸聲聞人。阿羅漢無別出家受具，皆依佛出家受具也

。故接著便說，何以故？因為阿羅漢依如來出家受具足故也。

    須知歸依雖云歸依佛，歸依法，歸依僧。然論其究竟義，則唯歸依於佛。因為

法由佛弘，而僧是學佛之人，故法僧二者，皆由佛出。故歸依有三，而唯佛是究竟

歸依之處。

    阿羅漢歸依於佛，阿羅漢有恐怖。

    阿羅漢了分段生死。然實無分段生死，何以故？因為三界如空華故。然聲聞人

不知畢竟空義，卻於虛妄生死而起恐怖。這是說阿羅漢未得究竟，不識畢竟空義，

於虛妄生死而起怖畏。所以歸依於佛而求解脫。

    何以故？阿羅漢於一切無行怖畏想住，如人執劍欲來害己。

    一切無行，即畢竟空義。以一切法如幻故，乃成畢竟空義。聲聞人以妄想住著

故，卻妄生怖畏想住。好像有人執劍，要來害己。這是形容阿羅漢，虛妄於生死而

起怖畏的情形。其實諸法一相無相，等同虛空，既無來害我者，亦無我被其所害。

這些恐怖，都是因為取相心住所致。

    是故阿羅漢無究竟樂。

    因為阿羅漢取相心住，所以妄生恐怖，而不得究竟之樂。究竟樂者，究竟涅槃

也。所以法華經化城喻品說，阿羅漢未得究竟涅槃，說彼得涅槃者，是佛方便說，

過三百由旬，作一化城，為止息處耳。

    何以故？世尊！依不求依。如眾生無依，彼彼恐怖，以恐怖故，則求歸依。

    不求依者，佛也。如世間人，無恐怖人，方不求依。佛二死俱盡，故無有恐怖

，永不求依。而阿羅漢有恐怖，歸依於佛。

    如眾生有恐怖，故求歸依於佛。言眾生以有生死，故有恐怖，以有恐怖，故歸

依於佛。所以阿羅漢有怖畏，以有怖畏故，所以歸依於如來。這是說一切眾生，皆

歸依於佛，唯佛是不求依人。

    【世尊。阿羅漢辟支佛有怖畏。是故阿羅漢辟支佛。有餘生法不盡故。有

      生有餘梵行不成故。不純事不究竟故。當有所作。不度彼故。當有所斷

      。以不斷故。去涅槃界遠。】

    此一段文，是言阿羅漢辟支佛，以取證有餘涅槃故，所以四智不究竟，去究竟

涅槃界遠。四智者，即知苦智、斷集智、證滅智、修道智。

    世尊！阿羅漢辟支佛有怖畏，是故阿羅漢辟支佛有餘，生法不盡，故有生。

    怖畏者，生死也。阿羅漢辟支佛僅了分段生死，尚有變易生死在，故有餘，有

怖畏。以其變易生法不盡，故尚有生法在。以尚有生法在故，所以不得謂我生已盡

。

    若依毘婆沙，我生已盡是斷集智。若依吉藏大師言，根據今經我生已盡是知苦

智。

    有餘，梵行不成，故不純。

    因為二乘人僅了分段生死，尚餘有變易生死在，故梵行未究竟，道業不純。

    若依毘婆沙，梵行已立是修道智。今二乘人有餘，不究竟，故不得言有修道智

，故曰道業不純。

    不過依吉藏大師言，根據今經，梵行已立應為證滅智。

    事不究竟故，當有所作。

    二乘人但了分段，未及變易，故曰事不究竟。事究竟者，應是所作已辦。今事

未究竟，故當有所作。

    若依毘婆沙，所作已辦是證滅智。若依吉藏大師，根據經文，判為修道智。

    不度彼故，當有所斷。以不斷故，去涅槃界遠。

    不度彼者，是不度變易生死也。以變易生死未了，故當有生死因須斷也。

    若依毘婆沙，此為知苦智。若依吉藏大師，據文而判為斷集智。

    以不斷故，去究竟涅槃界遠。

    【何以故。唯有如來應正等覺得般涅槃。成就一切功德故。阿羅漢辟支佛

      。不成就一切功德。言得涅槃者。是佛方便。唯有如來得般涅槃。成就

      無量功德故。阿羅漢辟支佛。成就有量功德。言得涅槃者。是佛方便。

      唯有如來得般涅槃。成就不可思議功德故。阿羅漢辟支佛。成就思議功

      德。言得涅槃者。是佛方便，唯有如來得般涅槃。一切所應斷過皆悉斷

      滅。成就第一清淨。阿羅漢辟支佛有餘過。非第一清淨。言得涅槃者。

      是佛方便。唯有如來得般涅槃。為一切眾生之所瞻仰。出過阿羅漢辟支

      佛菩薩境界。】

    何以故是設問詞，問何故阿羅漢辟支佛去涅槃界遠？以下說出佛具四種功德，

得究竟涅槃。阿羅漢辟支佛，不具四種功德，不得涅槃。言二乘得涅槃者，是佛方

便。

    依佛性論，於四種功德而判其位。一切功德在第八地，佛應等正覺，圓滿一切

功德，故得般涅槃。般者入也，般涅槃即入涅槃。

    無量功德在第九地。阿羅漢辟支佛，僅成就有量功德，言其得涅槃者，是佛方

便。

    不思議功德，在第十地。阿羅漢辟支佛，僅成就思議功德，所以不得涅槃。言

其得涅槃者，是佛方便。

    第一清淨功德，唯在佛地。故曰唯有如來得般涅槃，一切所應斷過，皆悉斷滅

。所謂諸過永盡，眾善普會，成就第一清淨功德。

    阿羅漢辟支佛尚有餘過未盡，所以非第一清淨功德。以如是故，不得般涅槃。

言其得涅槃者，是佛方便。

    故知唯有如來得般涅槃，為一切九道眾生之所瞻仰。如來功德，出過阿羅漢辟

支佛菩薩境界。

    【是故阿羅漢辟支佛。去涅槃界遠。言阿羅漢辟支佛觀察解脫四智究竟得

      蘇息處者。亦是如來方便。有餘不了義說。】

    是故阿羅漢辟支佛，去涅槃界遠。

    因為阿羅漢辟支佛四智不究竟，尚有餘過，功德未具足故，所以去涅槃界遠。

    言阿羅漢辟支佛觀察解脫四智究竟得蘇息處者，亦是如來方便，有餘，不了義

說。

    佛說阿羅漢辟支佛，觀察苦集滅道，解脫出三界，四智究竟，了分段生死，得

蘇息處者，亦是如來方便說。其實皆是有餘。如法華經云，於五百由旬險道中，僅

過三百由旬，得一止息處而已。故二乘人於修道路上所得，僅是有餘。佛所歎許，

亦是不了義說。

    【何以故。有二種死。何等為二。謂分段死。不思議變易死。分段死者。

      謂虛偽眾生。不思議變易死者。謂阿羅漢辟支佛大力菩薩意生身乃至究

      竟無上菩提。】

    何以故？有二種死。

    二種死者，是二種生死也。今從略而說，故曰二種死。二種死就是分段生死，

和不思議變易生死。

    分段生死，謂有色形之區別，壽命之長短。色形區別便是六道之改易，譬天身

轉人身，人身轉修羅身，修羅身轉鬼畜身等。舊五陰壞，轉新五陰。壽命長短者，

即六道生死也。於六道中，時限壽命長短不一。

    變易生死者，雖然沒有色形區別，六道相現。但念念相傳，微細生滅，故曰變

易死。實在說來，於五陰中，色法是分段攝，受想行識是變易攝。吉藏大師依其程

度之深淺，分為凡聖同具，聖有凡無，大有小無之不同。

    分段死謂虛偽眾生。

    眾生者，五陰法也。故鳩摩羅什大師，譯五陰為五眾。凡夫眾生，執有五陰，

復於五陰中執有我人，於是落入分段生死。不知五陰皆空，於中無法無人。故曰分

段死者，謂虛偽眾生。

    不思議變易死者，謂阿羅漢、辟支佛、大力菩薩、意生身，乃至究竟無上菩提

。

    變易生死微細難知，故曰不思議。例如吾人，念念之間，歲月消磨，本來皆是

生死變易，可是人多不識，故曰不思議。

    阿羅漢辟支佛此二人，雖出三界證無漏，然未破無明證法性。故雖了分段死，

依然在變易死中。今經文針對此二種人言，意在解釋阿羅漢辟支佛，去涅槃界遠的

道理。至於大力菩薩意生身，是深一步解釋不思議變易生死。

    菩薩為上求佛道下化眾生，曠劫中不厭生死。於己本願不退不屈，故曰大力。

是輩人猶未破無明見法性，然猶不退不屈，非有大精進力，不克如是也。各註疏家

，判大力菩薩的地位，其說不同。我們若按大力不退不屈而言，應在初住以上。若

按未破無明見法性而言，應在初地以前。初地以上，破無明見法性，當蒙佛授記，

亦當自知作佛矣。若如此說來，大力菩薩應是三賢位的菩薩。吉藏大師判，大力菩

薩有二種，一直進大力，二迴小入大大力。

    意生身是初地以上的菩薩。初地菩薩初破無明，初見法性，然未得究竟法身。

尚未能親證不生不滅，不來不去的究竟法身。但已少分脫離業報身，可以不被業繫

墮入苦道。所以下面已離業報身，上面未得究竟法身。於是中間立意生身名。意生

身菩薩，隨意願受生，無礙自在。所以意生身有三義，即遍到，速疾，無礙。主要

的原因，是不被業繫，分證法身故。

    據經云有三種意生身，一、三昧意生身。此是初地至五地菩薩，因為禪波羅蜜

增上故，所以名三昧意生身。二、覺法自性意生身。此是六地至八地菩薩，以慧行

成就，如實知諸法性相故。三、種類俱生無作行意生身。謂九地以上，無功用行，

任運轉起故。

    不思議變易生死，自阿羅漢、辟支佛、大力菩薩等三地，及三種意生身菩薩，

皆有變易生死。乃至究竟無上菩提，是言直至佛地，破盡無明，方得分段變易二死

俱盡也。

    【二種死中。以分段死故。說阿羅漢辟支佛智我生已盡。得有餘果證故。

      說梵行已立。凡夫人天所不能辦。七種學人先所未作。虛偽煩惱斷故。

      說所作已辦。阿羅漢辟支佛所斷煩惱更不能受後有故。說不受後有。非

      盡一切煩惱。亦非盡一切受生故說不受後有。】

    這段文是說阿羅漢辟支佛，於二死中，僅了分段生死，僅得有餘果證，虛偽煩

惱斷故，不受三界有故，說彼得四智。其實二乘人未得四智，說其得四智者，是佛

方便說而已。

    同時吉藏大師，根據這段經文，判定四智，與毘婆沙所說者不同。吉藏大師判

我生已盡，是知苦智。梵行已立，是證滅智。所作已辦，是修道智。不受後有，是

斷集智。

    二種死中，以了分段死故，說二乘人智，我生已盡，其實二乘人尚有變易生死

未了，尚未得我生已盡智。說其得者，是佛方便而已。

    得有餘果證，僅得有餘涅槃，說其梵行已立。其實二乘人，未證無餘涅槃，梵

行尚未圓滿。說彼梵行已立者，是佛方便。以經文「得有餘果證故」，所以吉藏大

師判梵行已立為證滅智。

    凡夫人天所不能辦，七種學人先所未作，虛偽煩惱斷故，說所作已辦。

    凡夫有內凡外凡，內凡是四加行人，外凡是小乘三賢位。所以總謂凡夫人天。

    七種學人是三果四向，即是初果向初果，二果向二果，三果向三果。加上四果

向。這七種人，都在學地。如果證到四果阿羅漢，便稱無學位了。

    虛偽煩惱，是指見思煩惱言。見思煩惱，不在六根，不在六塵，不在六識，乃

至不在十方。皆因眾生虛妄執著而起，故曰虛偽煩惱。

    阿羅漢辟支佛，已斷見思煩惱。而此見思煩惱，是凡夫人天，七種學人所未能

斷。於是說阿羅漢辟支佛，所作已辦。其實阿羅漢辟支佛無明煩惱未破，不得謂所

作已辦。說所作已辦者，是佛方便。

    吉藏大師約破見思是分段死「對治」，而阿羅漢辟支佛，未修變易「對治」。

故判所作已辦，是修道智。故吉藏大師說，斷愛煩惱名所作，斷見煩惱名已辦。約

其對治而論，故說是修道智。

    阿羅漢辟支佛所斷煩惱，更不能受後有故，說不受後有。非盡一切煩惱，亦非

盡一切受生故，說不受後有。

    約因上說，不受後有智，是斷一切煩惱集。約果上說，便是盡一切受生。受生

有二種，即分段生，和變易生。二種受生，總說是苦。毘婆沙從果上說，故曰不受

後有智是知苦智。吉藏大師據因而論，說不受後有智，是斷集智。

    阿羅漢辟支佛，於五住煩惱中，僅斷見一處住地、欲愛住地、色愛住地、有愛

住地，未斷無明住地，故曰非盡一切煩惱。於二種死中，僅盡分段死，未盡變易死

，故曰非盡一切受生。

    吉藏大師謂，非盡一切煩惱，是說阿羅漢辟支佛無有盡智。非盡一切受生，是

謂阿羅漢辟支佛無有無生智。盡智與無生智，是大般若經所說十智之二種。阿羅漢

辟支佛，不但沒有知苦智斷集智證滅智修道智，甚至也沒有盡智與無生智。

    十智者，法智，類智，世俗智，他心智，知苦智，斷集智，證滅智，修道智，

盡智，無生智。

    大般若經五十三云：「若智以無所得而為方便，知五蘊等差別相轉，是為法智

。

    若智以無所得而為方便，知蘊界處及諸緣起，若總若別，是無常等，是為類智

。

    若智以無所得而為方便，知一切法假設名字，是為世俗智。

    若智以無所得而為方便，知他有情心心所法，及修行證滅，是為他心智。

    若智以無所得而為方便，知苦應不生，是為苦智。

    若智以無所得而為方便，知集應永斷，是為集智。

    若智以無所得而為方便，知滅應作證，是為滅智。

    若智以無所得而為方便，知道應修習，是為道智。

    若智以無所得而為方便，知貪瞋癡盡，是為盡智。

    若智以無所得而為方便，知有趣不復生，是為無生智。」

    在這種情形下，說阿羅漢辟支佛不受後有。其實阿羅漢辟支佛，未得不受後有

智。說其得不受後有智者，是佛方便而已。

    總說一句，阿羅漢辟支佛無有四智──知苦智、斷集智、證滅智。修道智。說

其有四智者，不過因為他們於二死中，了卻分段生死的緣故。

    【何以故有煩惱。是阿羅漢辟支佛所不能斷。煩惱有二種。何等為二。謂

      住地煩惱。及起煩惱住地有四種。何等為四。謂見一處住地。欲愛住地

      。色愛住地。有愛住地。此四種住地。生一切起煩惱。起者剎那心剎那

      相應。】

    何以故？此是設問。問何故阿羅漢辟支佛，非盡一切煩惱，非盡一切受生呢？

因為有煩惱是阿羅漢辟支佛所不能斷。所以彼等不盡一切煩惱，不盡一切受生。

    煩惱有二種，何等為二？謂住地煩惱，及起煩惱。

    煩惱依之而住，故謂之住。換句話說，是煩惱之所依也。煩惱由之而生，取其

能生義，名之曰地。

    譬如稻子依水田而止住，稻子由水田而生長，所以我們說水田是稻子的住地。

住地煩惱亦復如是，煩惱依之而住，煩惱由之而生長，名為住地煩惱。

    起是生起的意思。由住地煩惱復生起的煩惱，名起煩惱。

    假如我們把失業當作住地煩惱，那麼沒有飯吃，沒有錢用，精神沒有寄託等，

便是由失業而生的起煩惱。

    不過此地所說的住地煩惱，是最根本的。即所謂五種住地煩惱。然而經上說住

地有四種，那是先說四種粗的，用顯無明住地的微細。再一種原因，便是此四種住

地，是對境而起的虛妄心，由此虛妄心再生起虛妄煩惱。因為這種原因，所以先說

四種住地。

    至於無明住地，是一念不覺而有，不是對境所生，不是對境而生者，極為微細

，故暫不說。

    住地有四種，何等為四，謂見一處住地，欲愛住地，色愛住地，有愛住地。

    見、愛均名煩惱，亦名為惑。見即見煩惱，亦名見惑。愛即思煩惱，亦名思惑

。

    見煩惱是心迷於理，迷三界之理，總成一見惑。此迷理之煩惱，可以頓斷，故

名見一處住地。此見煩惱，於見道位，可以一時頓斷。

    按一百六十九品無明言，見一處住地煩惱，即八十八品見惑無明。如果依十使

而言，貪瞋癡慢疑五鈍使，屬思煩惱。身見、邊見、邪見、見取見、戒取見五利使

，屬於見煩惱。其實五鈍使中之疑，亦是由見而起的煩惱。

    三界之愛，是由於心迷於情心迷於事而起的煩惱。即是所謂思惑，這須漸漸地

斷。約一百六十九品無明而言，三界愛煩惱，即八十一品思惑無明。如果約十使而

言，貪瞋癡慢屬愛煩惱。這須修道位，方能漸漸斷。

    欲愛住地，便是欲界思惑。色愛住地，便是色界思惑。有愛住地，便是無色界

思惑。

    此四種住地，生一切起煩惱。

    此見一處住地，欲愛住地，色愛住地，有愛住地等四住地。均能生起一切起煩

惱。以其能生起煩惱故，所以稱住地煩惱。

    起者剎那心剎那相應。

    吉藏大師謂剎那是念。其實剎那就是生滅，前一念滅，後一念生，便稱剎那剎

那生滅。所以剎那心剎那相應者，便是生滅心與生滅法相應。

    一切法無生無滅，而生滅者皆是虛妄。所以剎那心剎那相應者，便是虛妄心與

虛妄境相應。換句話說，起煩惱者，便是虛妄上更起虛妄的意思。因為四住地煩惱

，是由無明住地，虛妄而起。今更從四住地生起煩惱，故此起煩惱者，便是虛妄上

的虛妄。此謂之剎那心剎那相應。

    【世尊。心不相應無始無明住地。世尊。此四住地力。一切上煩惱依種。

      比無明住地。算數譬喻所不能及。】

    世尊！心不相應，無始無明住地。

    我們說過，四住地是由無明住地而起，故與虛妄境相應。然而無明者，即一念

不覺。其本身即是獨起之虛妄，非是因虛妄境而生者，故曰心不相應，無始無明住

地。虛妄無明，本來無生。只因一念不覺，誤執有生。以不生故，所以名無始。以

虛妄非實有故，所以名無始。以無明性不可得故，所以名無始。以不覺獨起故，所

以名無始。此無始無明，只是獨起不覺，非是因他而有者，故曰心不相應無始無明

住地。

    此無始無明，為一切恒沙煩惱所依，故名為住。此無始無明，能生一切恒沙煩

惱，故名曰地。以上所說四住煩惱，即依於無明，由於無明而生。故曰心不相應無

始無明住地。

    世尊！此四住地力，一切上煩惱依種。

    吉藏大師謂上煩惱，此煩惱粗強。粗強者，有增上力故。煩惱由之而生名曰起

，既生起而後，復能增上，名之曰上。猶如種子初生曰起，進而莖枝花果逐漸成熟

，名之為上。故起煩惱者，煩惱生也。上煩惱者，煩惱長也。

    此四住地之力，能使一切增上煩惱增長。一切增上煩惱依之而住，一切增上煩

惱由之而增長，故曰一切上煩惱依種。因為四住地是由無明住地而起，由四住地而

生的煩惱，約無明住地言，皆屬增上煩惱，故此處但言一切上煩惱依種。

    比無明住地，算數譬喻所不能及。

    固然四住地之力，為一切上煩惱作依作種。但比較無明住地，猶是算數譬喻所

不能及。這是用四住地力之劣，顯無明住地力之強。

    阿僧祇為算數，恒河沙，或微塵等，是為譬喻。無明住地力，較四住地力之強

，雖算數譬喻所不能及也。何故如此？因為四住地，猶由無明住地所生故。

    【世尊。如是無明住地力。於有愛數四住地。無明住地其力最大。譬如惡

      魔波旬於他化自在天色力壽命眷屬眾具自在殊勝。如是無明住地力。於

      有愛數四住地。其力最勝。】

    世尊！如是無明住地力，於有愛數四住地，無明住地其力最大。

    有愛數四住地者，即見一處住地，欲愛住地，色愛住地，有愛住地。今僅舉有

愛住地，以例其餘。

    以有愛數四住地，比無明住地，無明住地其力最強。

    譬如惡魔波旬，於他化自在天，色力壽命眷屬眾具自在殊勝。

    魔波旬居於欲界第六天，第六天名他化自在天。波旬極惡，大智度論云，惡有

三種，一惡，二大惡，三惡中惡。一惡者，是有侵犯者，即加報以惡。二大惡者，

無事橫加惡於人。三惡中惡者，於有恩處，反加毀損。

    魔波旬前世，於三寶中殖因，得生天之報。不思報恩，反欲加損，故名極惡波

旬。

    魔波旬於他化自在天，色力、壽命、眷屬、眾具，均自在殊勝。色力壽命，是

正報殊勝。眷屬眾具，是依報殊勝。

    像魔波旬於他化自在天，諸事殊勝一般，無明住地力，於四住地力，最為殊勝

。

    【恒沙等數上煩惱依。亦令四種煩惱久住。阿羅漢辟支佛智所不能斷。唯

      如來菩提智之所能斷。如是世尊。無明住地最為大力。】

    恒沙等上煩惱依，亦令四種煩惱久住。

    恒沙是譬喻詞，譬喻煩惱之多。恒沙等無量煩惱，皆依無明而住。所謂四種煩

惱者，即四住煩惱。四住煩惱，亦是恒沙煩惱之數。故曰亦令四種煩惱久住。

    阿羅漢辟支佛智，所不能斷，唯如來菩提智之所能斷。

    阿羅漢辟支佛智，是偏空無漏智，是有餘不究竟智。阿羅漢辟支佛智，於四智

不究竟，故無有四智。

    何謂如來菩提智？了達真空義，是名為菩提。所以如來菩提智，即第一義空智

、實相智、中道智。如來菩提智者，成就一切功德，成就無量功德，成就不可思議

功德，成就第一清淨。

    如是世尊！無明住地，最為大力。

    最後總讚無明住地最為大力。而無明住地，阿羅漢辟支佛所不能斷。

    【世尊。又如取緣有漏業因而生三有。如是無明住地緣無漏業因。生阿羅

      漢辟支佛大力菩薩三種意生身。此三地彼三種意生身生。及無漏業生。

      依無明住地。有緣非無緣。是故三種意生身及無漏業緣無明住地。】

    世尊！又如取緣有漏業因，而生三有。

    以上解釋過阿羅漢辟支佛，非盡一切煩惱。以下講非盡一切受生。

    取是愛力的增上，如十二因緣中愛生則取生，取生則有生。於是落入三有，而

受後有。此與上文「阿羅漢辟支佛所斷煩惱，更不能受後有故，說不受後有。非盡

一切煩惱，非盡一切受生故，說不受後有。」其經義正相吻合。故取緣有漏業因而

生三有者，應是取十二因緣生死之意。

    三有者，即欲有色有無色有。換句話說即是三界。生於三界者，謂之有漏。出

三界者，謂之無漏。故曰取緣有漏業因，而生三有。此是言凡夫分段生死，阿羅漢

辟支佛已免。

    如是無明住地緣無漏業因，生阿羅漢辟支佛大力菩薩三種意生身。

    這段話是說阿羅漢辟支佛，未盡一切受生。阿羅漢辟支佛大力菩薩三種意生身

，雖不漏落於三界，然卻未盡無明，故曰無明住地緣無漏業因，生阿羅漢……此與

上文「不思議變易死者，謂阿羅漢辟支佛大力菩薩意生身，乃至究竟無上菩提。」

意義一貫。故此言阿羅漢辟支佛，雖盡分段死，尚未盡不思議變易生死。

    此三地彼三種意生身生，及無漏業生，依無明住地，有緣非無緣。

    此三地即是阿羅漢辟支佛大力菩薩三乘地。彼三種意生身生，諸註疏家所判略

有不同。我們認為，此三地當然是指阿羅漢辟支佛大力菩薩三乘地而言。「彼」三

種意生身生，今見此「彼」字，便知與「此」三地，有所差別。既然「彼」三種意

生身生，與「此」三地有所不同，則應依楞伽經所說而判。

    依楞伽謂三種意生身是，一、三昧意生身，位在初地至五地。二、覺法自性意

生身，位在六地七地八地。三、種類俱生無行作意生身，位在九地以上。這三種意

生身生，皆以願力受生，非是業繫而受生者，故曰彼三種意生身生。

    阿羅漢、辟支佛、大力菩薩、及三種意生身生，皆是不思議變易生死攝。變易

生死，直至無上菩提之佛地方盡。此與前文「不思議變易生死者，謂阿羅漢、辟支

佛、大力菩薩、意生身。乃至究竟無上菩提。」意義相合。

    此三地，彼三種意生身生，皆未盡無明。直至佛地，無明方盡。縱十地菩薩，

尚有一分無明。如果十地菩薩無明盡，則應稱之為佛，不應稱為菩薩。今十地尚稱

菩薩，當知尚有無明不盡。故曰此三地，彼三種意生身生，及無漏業生，依無明住

地，有緣非無緣。意即緣於無明，非不緣無明也。

    是故三種意生身及無漏業，緣無明住地。此是結論。

    及無漏業者，即指阿羅漢辟支佛言。三界內眾生，是有漏善業及有漏惡業。二

乘人是無漏業，菩薩是亦有漏亦無漏業，佛是非有漏非無漏業。

    【世尊如是。有愛住地數四住地。不與無明住地業同。無明住地異離四住

      地。佛地所斷。佛菩提智所斷。何以故。阿羅漢辟支佛。斷四種住地。

      無漏不盡不得自在力。亦不作證。無漏不盡者。即是無明住地。】

    世尊！如是有愛住地數四住地，不與無明住地業同。

    四住地業因，成分段生死。四住地業因若盡，分段生死即滅。分段生死雖滅，

而變易生死猶存。然變易生死，是由無明住地所致，非關四住地煩惱。是知四住地

僅為分段死作業因，而無明住地通為分段生死變易生死作業因。所以有愛數四住地

，不與無明住地業同。

    所以無明住地異離四住地，阿羅漢辟支佛，僅了分段死，未了變易死，無明住

地業因猶存。而此無明住地，唯佛菩提智所斷也。

    何以故？阿羅漢辟支佛斷四種住地，無漏不盡。

    阿羅漢辟支佛，雖斷四住煩惱出三界證無漏，然彼於無明未盡，故曰無漏不盡

。

    不得自在力，亦不作證。

    以無漏不盡無明故，所以細惑未除，猶為障礙，未得解脫。以未得究竟解脫故

，所以不得自在力。以未得自在力故，所以於滅諦實未作證。言阿羅漢辟支佛作證

者，是佛方便而已。

    無漏不盡者，即是無明住地。

    說阿羅漢辟支佛無漏不盡者，即是言彼等未盡無明住地也。

    【世尊。阿羅漢辟支佛最後身菩薩。為無明住地之所覆障故。於彼彼法不

      知不覺。以不知見故。所應斷者不斷不究竟。以不斷故。名有餘過解脫

      。非離一切過解脫。名有餘清淨。非一切清淨。名成就有餘功德。非一

      切功德。以成就有餘解脫有餘清淨有餘功德故。知有餘苦。斷有餘集。

      證有餘滅。修有餘道。是名得少分涅槃。得少分涅槃者。名向涅槃界。】

    世尊！阿羅漢辟支佛最後身菩薩，為無明住地之所覆障故……

    最後身菩薩，本來即是補處菩薩。不過有人以為就後文「有餘過解脫，有餘清

淨，成就有餘功德。」文意來看，似乎應包括最後離分段生死的菩薩，名最後身菩

薩。

    不過我們考諸經文，似不應作如是解。因為經文明明說，無明住地，佛地所斷

，佛菩提智所斷。又說此三地，彼三種意生身生，及無漏業生，依無明住地。

    所謂三種意生身，直至十地菩薩。既然十地皆依無明住地，當知最後身菩薩為

無明住地之所覆障者，應為補處菩薩。

    於彼彼法不知不覺者，是說於無量佛法，尚有不知不覺也。

    以不知見故，所應斷者，不斷不究竟。

    無明應斷而未斷也。以無明未究竟斷故，於是斷德不圓。以斷德不圓故，名有

餘過解脫，非離一切過解脫。有餘過解脫者，僅得分段生死解脫。非離一切過解脫

者，非斷無明因，非離變易死也。

    是故名有餘清淨，非一切清淨。名成就有餘功德，非一切功德。

    有餘清淨，是言二乘未顯自性清淨，未證清淨妙法身也。一切清淨者，是言唯

佛得自性清淨，證得清淨妙法身。

    有餘功德者，吉藏大師言，此明般若有餘，若通論之，般若亦是功德。二乘於

般若未圓，故名有餘功德。此是吉藏大師，以解脫、法身（清淨）、般若（功德）

，三德配之，故如此說。

    一般來說，般若為功，五度為德，此是二乘所未圓者。或謂自度為功，度人為

德，亦是二乘所未圓者。故名成就有餘功德，非一切功德。

    以成就有餘解脫，有餘清淨，有餘功德故，知有餘苦，斷有餘集，證有餘滅，

修有餘道。

    先明其所因，後明其所得。因其解脫、清淨、功德皆有餘故，所以未得究竟四

智。僅知有餘苦，斷有餘集，證有餘滅，修有餘道。所謂有餘者，是僅了分段，未

了變易。五百由旬險道，僅過三百由旬。

    是名得少分涅槃……

    二乘人於大涅槃中，僅一止息處，故名向於大涅槃。

    【若知一切苦。斷一切集。證一切滅。修一切道。於無常壞世間。無常病

      世間。得常住涅槃。於無覆護世間無依世間。為護為依。】

    若知一切苦，斷一切集，證一切滅，修一切道。此是言佛。唯佛四智究竟，知

一切苦，斷一切集，證一切滅，修一切道。

    無常壞世間，是分段死世間。分段世間，段段壞故名無常壞世間。無常病世間

，是變易死世間。變易世間，念念遷流苦，猶病之未痊，故曰病世間。二種世間皆

是無常，故曰無常壞無常病。又分段死，壞法身，變易死為法身作病，皆是無常法

，故曰無常壞無常病。

    唯佛於無常壞世間，無常病世間，得不生不滅，不來不去之常住涅槃。故藥師

偈云，拔苦必期二死盡，而得常住涅槃也。

    於無覆護世間，無依世間，為護為依。

    上文言佛自利德，此言佛之利他德。無覆護世間，是言分段死世間。分段死世

間，唯佛可為作覆護。無依世間，是言變易死世間。變易死世間，唯佛為依。

    唯佛於二種世間，得常住涅槃。唯佛於二種世間，為護為依。唯佛知一切苦，

斷一切集，斷德圓。唯佛證一切滅，修一切道，智德滿也。

    【何以故。法無優劣故得涅槃。智慧等故得涅槃。解脫等故得涅槃。清淨

      等故得涅槃。是故涅槃一味等味。謂解脫味。】

    這一段話，便是明一乘義。一乘義即平等義。以平等故，一切法無有優劣。法

平等故，所以一切法，無生無滅，無來無去，故得涅槃。

    智慧等故得涅槃，解脫等故得涅槃，清淨等故得涅槃。吉藏大師準此文，謂是

佛之三德。謂法身德，解脫德，般若德。佛以三事等故得涅槃。所以吉藏大師，將

前文「成就有餘功德」配作般若德。

    當知諸法平等，即是實相義，無分別義，不二義，無量義，畢竟空義，一乘義

，無生義，無滅義，涅槃義。故曰法無優劣故得涅槃，智慧等，解脫等，清淨等，

故得涅槃。

    是故涅槃一味等味，謂解脫味。

    法無優劣，平等一如，即是解脫味。

    【世尊。若無明住地。不斷不究竟者。不得一味等味謂明解脫味。何以故

      。無明住地不斷不究竟者。過恒沙等所應斷法。不斷不究竟。過恒沙等

      所應斷法不斷故。過恒沙等法應得不得應證不證。是故無明住地積聚生

      一切修道斷煩惱上煩惱。】

    世尊！若無明住地，不斷不究竟者，不得一味等味謂明解脫味。

    此是明無明住地之過，若無明住地不斷不究竟，便不能圓滿斷德與智德。斷德

智德不圓滿，便不能究竟無上佛道。

    不得一味平等味，義在表明不得一乘義。此一乘義，即是大解脫。無明若破謂

之明，明解脫者，即究竟大解脫。何謂究竟大解脫？無縛無解，性本清淨也。

    何以故？無明住地不斷不究竟者……

    此是說明，若無明住地不斷不究竟，便不能圓滿斷德與智德。斷德圓滿，則無

間隔無滯礙。智德圓滿，則證無上菩提。

    過恒沙等所應斷法，不斷不究竟。

    一切過非，是所應斷法。過非無量，故曰過恒沙法。過非不盡，便有餘過。餘

過未除，便障無上菩提究竟涅槃。無明住地，與無量恒沙煩惱為依。此無量恒沙煩

惱中，有一種是見思煩惱。此見思煩惱，即是四住地煩惱，能為界內一切上煩惱作

依作種。

    過恒沙等法應得不得應證不證。

    因為過恒沙等法，應斷不斷故，所以過恒沙等法，應得不得，應證不證。為甚

麼呢？因為障道未除，所以智德難滿。

    既然過恒沙法不斷不究竟，所以不知一切苦，不斷一切集。由於過恒沙法不得

不證，所以不證一切滅，不修一切道。

    是故無明住地積聚，生一切修道斷煩惱上煩惱。

    無明住地累劫而成，故曰積聚。因為無明住地，能生一切障道法，故能生一切

障礙修道的煩惱，及一切增上煩惱。

    無明本身即是惑體，由無明而起的煩惱，是惑上加惑，是煩惱體的增上，故名

上煩惱。

    【彼生心上煩惱。止上煩惱。觀上煩惱。禪上煩惱。正受上煩惱。方便上

      煩惱。智上煩惱。果上煩惱。得上煩惱。力上煩惱。無畏上煩惱。如是

      過恒沙等上煩惱。如來菩提智所斷。一切皆依無明住地之所建立。一切

      上煩惱起。皆因無明住地緣無明住地。】

    彼生心上煩惱以下，分別說諸煩惱。心是萬法之本，故先說心上煩惱。心起增

上煩惱，則障無上佛菩提。所以欲求無上佛果者，須先發菩提心。而此心增上煩惱

，則障無上菩提心。

    以下止觀、禪正受、方便智等上煩惱，皆是障修行之上煩惱。總說自心上煩惱

，至智上煩惱，是障因地行之煩惱。自果上煩惱以下，是明障乎於果。

    無明即是妄心，故曰心上煩惱。接著便說止上煩惱，觀上煩惱。因為妄心一起

，其增上煩惱障佛道。佛道有二，即定道慧道。止是定之始，觀是慧之始。止上煩

惱則障於定，觀上煩惱則障於慧。

    禪上煩惱，正受上煩惱。

    禪約行言，正受約得言，都是定的意思。禪上煩惱則障修定之行，正受上煩惱

則障得定之果。

    方便上煩惱，智上煩惱。

    方便是修智慧之行，智是得智慧之果。方便上煩惱則障其行，智上煩惱則障其

果。

    以上所說上煩惱，皆在因地。自果上煩惱以下。此上煩惱則障果位。

    果上煩惱是總說，得、力、無畏等，是分別說。得是菩提，得上煩惱，則障得

無上菩提。力是十力，無畏是四無畏。皆是指佛果言。無明煩惱，能障無上菩提，

能障十力四無畏。

    如是過恒沙等上煩惱，如來菩提智所斷，一切皆依無明住地之所建立。

    無明住地所起煩惱，無量無邊，過於恒沙。唯如來菩提智之所斷，簡別非餘人

所斷。像這些恒沙等上煩惱，皆依無明住地而得建立。

    此明無明住地力之強也。因為四住地煩惱，亦恒沙等上煩惱之一。由此可知，

無明住地力最為強大。

    一切上煩惱起皆因無明住地，緣無明住地。

    一切上煩惱起者，言一切煩惱，皆由無明所增上所生起也。縱四住地煩惱，亦

是無明住地之增上煩惱。故曰一切上煩惱起，皆因無明住地，緣無明住地。

    【世尊。於此起煩惱剎那心剎那相應。世尊。心不相應無始無明住地。世

      尊。若復過於恒沙如來菩提智所應斷法。一切皆是無明住地所持所建立

      。譬如一切種子皆依地生建立增長若地壞者彼亦隨壞。如是過恒沙等如

      來菩提智所應斷法。一切皆依無明住地生建立增長。若無明住地斷者。

      過恒沙等如來菩提智所應斷法。皆亦隨斷。如是一切煩惱上煩惱斷。過

      恒沙等如來所得一切諸法。通達無礙一切智見。離一切過惡。得一切功

      德法王法主。而得自在。登一切法自在之地。如來應等正覺正師子吼。

      我生已盡梵行已立所作已辦不受後有。是故世尊。以師子吼依於了義。

      一向記說。】

    世尊！於此起煩惱，剎那心剎那相應。

    於此起煩惱者，是指四住煩惱言。因四住煩惱，是由無明住地所生起。

    剎那心剎那相應。我們說過，剎那是生滅，生滅是虛妄。剎那心剎那相應，即

生滅心與生滅法相應。進一步說，即虛妄心與虛妄法相應。四住地所起之煩惱，皆

是虛妄心與虛妄法相應。即所謂於虛妄上更起虛妄也。

    心不相應無始無明住地。

    剎那心與剎那法相應，是於虛妄心上更起虛妄。然無明住地，即虛妄之根本。

一念不覺即是無明，更無所從起處。故曰心不相應，無始無明住地。

    因為無明住地，體即虛妄根本。然而虛妄非為實有，非實者無生無起。如果有

生有起，便是實有其法。法若實有，當非虛妄。若非虛妄，即不是無明。

    故知無明即是虛妄，虛妄即非實有，非為實有則無生無起。無生無起故，所以

說無始無明。因為無生則無始，無起則無始故。

    世尊！若復過於恒沙，如來菩提智所應斷法，一切皆是無明住地所持所建立。

    如來菩提智是覺，其所應斷法是迷是虛妄。過於恒沙虛妄之法，皆是無明住地

所持所建立。

    以下是譬喻，文義容易了解，不多作解釋。

    如是過恒沙等如來菩提智所應斷法以下，是將法合譬。是說明無明住地若斷，

則過恒沙等如來菩提智所應斷法，皆亦隨斷。

    如是一切煩惱上煩惱斷，過恒沙等如來所得一切諸法通達無礙。

    如果斷德圓，則智德可滿矣。

    一切智（知）見，離一切過惡，得一切功德。

    此是言如來知一切苦，斷一切集，證一切滅，修一切道。唯有佛具足四智也。

    法王法主而得自在，登一切法自在之地。

    佛為法王，佛為法主。佛過盡德圓，故得自在。登一切法自在之地，無明破盡

，佛性圓現也。

    如來應等正覺正師子吼，我生已盡……

    如來成就無上菩提，是真語者，實語者，如語者，不異語者，不誑語者，所以

作正師子吼。我生已盡，梵行已立，所作已辦，不受後有。唯佛四智究竟圓滿也。

說阿羅漢辟支佛有四智者，是佛方便說。

    是故世尊以師子吼，依於了義一向記說。

    說阿羅漢辟支佛，得四智是不了義說。佛依了義一向記說，我生已盡，梵行已

立，所作已辦，不受後有。

    【世尊。不受後有智有二種。謂如來以無上調御。降伏四魔出一切世間。

      為一切眾生之所瞻仰。得不思議法身。於一切爾焰地得無礙法自在。於

      上更無所作無所得地。十力勇猛昇於第一無上無畏之地。一切爾炎無礙

      智觀不由於他。不受後有智師子吼。】

    世尊！不受後有智有二種。

    二種不受後有智，即佛不受後有智，與阿羅漢辟支佛不受後有智。今先解釋佛

之不受後有智。

    謂如來以無上調御，降伏四魔，出一切世間，為一切眾生之所瞻仰，得不思議

法身。

    如來力能調御九道眾生，故曰無上調御。此明如來調御，出過三乘。

    四魔者，煩惱魔，五陰魔，死魔，天魔。降伏四魔，有多種解說。如大智度論

云，得無生法忍，降伏煩惱魔，得法身降伏陰魔，得無生法忍及法身，降伏死魔，

得不動三昧，降伏天魔。

    大集經云，知苦能壞陰魔，斷集能壞煩惱魔，證滅能壞死魔，修道能壞天魔。

大集經所說，頗與本經相合。大家可參考採用之。

    如來不受後有智，降伏四魔，故出過一切世間。一切世間者，即分段變易二種

世間。為一切九道眾生之所瞻仰，九道眾生悉皆恭敬於佛也。得不思議法身，是九

道眾生之所未得也。

    於一切爾燄地，得無礙法自在。於上更無所作，無所得地。

    爾燄前已有解釋，譯為所知。於一切境所知，名爾燄。此有二種解釋，一者釋

為智母。二者釋為所知障。如吉藏大師，慧遠大師，皆說爾燄是智母。因為一切智

皆從所知境生故。然據楞伽及菩提流支所說，爾燄即是智障。智障亦叫作所知障。

    這是甚麼原因？因為所知境是世諦攝，如果將世諦會入第一義諦，便成為智母

。如果執取世諦相，違背第一義諦，便是所知障。

    如來二諦融通，故於一切爾燄地，得無礙法自在。於上更無所作，是說佛已證

無上菩提，故於上更無所作。無所得地，是說佛所證果地已極，出過一切，向上更

無所得地。

    十力勇猛，昇於第一無上無畏之地。

    此是說佛十力四無所畏，第一無上。

    一切爾炎無礙智觀，不由於他，不受後有智師子吼。

    以二諦智觀一切所知境，則於一切法無礙自在。名一切爾炎無礙智觀。

    二乘人因佛聞法，而得智慧。佛於菩提樹下，不因於他，而得自覺聖智。換句

話說，佛於菩提樹下，非是因他人，非是依經典而證無上覺。乃是徹證自覺而成無

上菩提。

    諸法實相，甚深不可思議，唯證乃知。故佛說我法甚深，唯證乃知。

    例如葡萄是酸的，酸梅亦是酸的，是任何人都知道的。但是我們要問，究竟葡

萄的酸，和酸梅的酸，有何不同？相信沒有一個人回答得出來。我們亦不可能因任

何人的解說，而知道葡萄究竟如何酸，酸梅究竟如何酸。

    如果我們要想知道，葡萄的酸和酸梅的酸，只要我們吃一粒葡萄，吃一粒酸梅

，便知道了。雖然我們知道了，但是亦無法說出來讓別人知道。縱然我們說遍了天

下的話，亦說不出那個法。縱然我們寫遍了天下的文字，亦寫不出那個法。所以佛

證自覺聖智，不由於他。

    以如是故，永明大師言，學佛人莫把徇文以為悟道，應曉夜忘疲，力求親證。

    最後說出二種不受後有智之第一種，如來不受後有智師子吼，我生已盡，梵行

已立，所作已辦，不受後有。以下便說阿羅漢辟支佛的不受後有智。

    【世尊。阿羅漢辟支佛。度生死畏次第得解脫樂。作是念。我離生死恐怖

      不受生死苦。世尊。阿羅漢辟支佛觀察時。得不受後有觀第一蘇息處涅

      槃地。】

    世尊！阿羅漢辟支佛，度生死畏，次第得解脫樂，作是念，我離生死恐怖，不

受生死苦。

    二乘人僅度分段生死，尚有變易生死。其實未度生死怖畏，彼自以為已度生死

畏。此仍明二乘人四智不究竟，唯佛究竟。

    阿羅漢辟支佛所得解脫樂，是次第而得，非一切究竟得。彼既次第而得解脫樂

，故尚餘有次第未盡。唯佛一人，一切解脫，究竟解脫。故次第得解脫樂者，說明

阿羅漢辟支佛所解脫樂不究竟。

    例如初果見道，二果斷欲界六品思惑，三果不來欲界受生，四果出三界。四果

人認為已得究竟涅槃，他不知尚有塵沙惑無明惑未斷。離第一涅槃尚遠。以彼等愚

法故，自謂離生死恐怖，不受生死苦。

    世尊！阿羅漢辟支佛觀察時，得不受後有觀第一蘇息處涅槃地。

    阿羅漢辟支佛，以愚於法故，觀察自己所得之果，認為已得不受後有觀智，已

得究竟四智。以為自己已得第一蘇息處涅槃地。

    第一蘇息處涅槃地，即佛之究竟涅槃。唯佛得之，二乘人尚有次第未盡，未得

究竟涅槃。不過他們因為愚法故，自以為得。換句話說，即是未得謂得也。

    【世尊。彼先所得地。不愚於法不由於他。亦自知得有餘地。必當得阿耨

      多羅三藐三菩提。何以故。聲聞緣覺乘皆入大乘。大乘者即是佛乘。是

      故三乘即是一乘。得一乘者。得阿耨多羅三藐三菩提。阿耨多羅三藐三

      菩提者。即是涅槃界。涅槃界者即是如來法身。得究竟法身者。則究竟

      一乘。無異如來無異法身。如來即法身。得究竟法身者。則究竟一乘。

      究竟者即是無邊不斷。】

    世尊！彼先所得地，不愚於法，不由於他，亦自知得有餘地，必當得阿耨多羅

三藐三菩提。

    彼先所得地者，言其先次第得之地。意即非是一得一切得之地，故曰「先」所

得地。例如先得有餘涅槃地。

    不愚於法不由於他。

    吉藏大師言，有愚法聲聞，及不愚法聲聞。定性聲聞，執小迷大，為愚法聲聞

。退菩提心聲聞，知小解大，是不愚聲聞。

    我們仔細參詳經文，似是不知一乘義者，是愚法聲聞。知一乘義者，是不愚聲

聞。一則不二，不二則不由於他，自性本具。不愚於法不由於他，即是通達一乘義

。

    以通達一乘義故，於是自知次第所得，是有餘地。故曰彼於次第所得地中，如

果能不愚於一乘義，知自性中具足一乘，便自知所得是有餘地了。

    必當得阿耨多羅三藐三菩提。

    既然自知所得是有餘地，是不究竟的。又知一乘義究竟，所以自知必當得無上

菩提。

    何以故？聲聞緣覺乘，皆入大乘。大乘者即是佛乘，是故三乘即是一乘。

    這是直顯一乘義。一乘者，一切乘皆是一乘。故曰聲聞乘緣覺乘，皆入大乘。

大乘者，即是一乘。經中說大乘者即是佛乘。佛乘者，即一佛乘也。是故三乘即入

一乘。以如是故，聲聞緣覺乘人，若不愚於法不由於他，便自知當得成佛。

    得一乘者，得阿耨多羅三藐三菩提。

    此言一乘即是無上菩提。佛以無上菩提智，斷一切煩惱究竟，故斷德圓滿。得

等正覺，故智德圓滿。二乘人於此究竟圓滿之果位，不得不究竟。故阿羅漢辟支佛

之不受後有智，是不究竟的。

    阿耨多羅三藐三菩提者，即是涅槃界。涅槃界者，即是如來法身。得究竟法身

者，則究竟一乘。

    這是說明，阿耨多羅三藐三菩提、涅槃、法身、一乘等，不過一法之異名而已

。所以接著說，無異如來，無異法身，如來即是法身，得究竟法身，則究竟一乘。

最後明示，一切人一切法，總歸一乘。於一乘中，攝盡一切人法。於一乘中，不得

說有人法，以我法皆假故。不得說無人法，以一乘橫遍豎窮故。不得說有人法者，

是第一義空。不得說無人法者，以法界緣起故。如此之法，究竟了義。

    究竟者，即是無邊不斷。

    無邊者，法界緣起也。緣起非無，故說無邊。不斷者，畢竟空也。畢竟空非有

，故說不斷。畢竟空則無自性，無自性故成緣起。法既以因緣而起，故亦無性，無

性之法總歸畢竟空。故佛說空即無量，無量即空。以空即無量故，所以有無上菩提

，有涅槃法身，有聲聞緣覺菩薩，有佛有眾生，乃至有一切法。以無量即空故，所

以無菩提，無涅槃，無法身，無三乘，無佛無眾生，乃至無一切法。是故說一乘。

一乘者，無相無不相也。

    無邊不斷者，即是無量即空，空即無量也。這便是究竟一乘義。

    【世尊。如來無有限齊時。住如來應等正覺後際等住。如來無限齊。大悲

      亦無限齊。安慰世間。無限大悲無限安慰世間。作是說者。是名善說如

      來。若復說言無盡法常住法一切世間之所歸依者。亦名善說如來。】

    世尊！如來無有限齊時住。

    因為究竟一乘無邊不斷，所以如來無有限際時住世。此是言佛法身，非是說化

身。故上來經文曾說，得究竟法身者，則究竟一乘。法身無生無滅，故無有限際時

住世。

    但是法身生報身，報身生化身。既然法身無有限際，所以化身亦常住世間，常

化眾生。以法報化三身，原來是一身故。所以下文有無限際大悲，無限際安慰世間

之說。

    如來應等正覺，後際等住。

    如來應等正覺，證得清淨妙法身也。後際平等者，即三世平等，無邊不斷，常

住世間。既然常住世間，故化德不可限量。故曰無限際大悲，拔濟世間。無限際安

慰世間。

    無限大悲，無限安慰世間，作是說者，是名善說如來。

    若人說如來不畢定入涅槃，如來無限際普化十方，如來無限際安慰世間。作如

是說者，是名善說如來功德。善說者，如實說也。

    若復說言，無盡法常住法，一切世間之所歸依者，亦名善說如來。

    無盡法者，法等虛空，不可思議不可限量。常住法者，橫遍豎窮，真實不虛。

其實無盡即是常住，常住即是無盡，此是一法異說。

    佛法身無盡，法身常住。佛之功德亦無盡，佛之功德亦常住世間。是一切世間

之所歸依，一切世間者，分段世間，變易世間。換句話說，即九道世間。作如是說

者，亦名善說如來功德。

    【是故於未度世間無依世間。與後際等作無盡歸依常住歸依者。謂如來應

      等正覺也。法者即是說一乘道。僧者是三乘眾。此二歸依非究竟歸依。

      名少分歸依。】

    是故於未度世間，無依世間，與後際等，作無盡歸依，常住歸依者，謂如來應

等正覺。

    分段死世間，為未度世間。變易死世間，為無依世間。因為阿羅漢辟支佛，雖

度分段生死，然猶須歸依於佛也。此二種世間，便是一切世間。

    佛之法身無邊不斷，盡未來際，故曰與後際等。以如此故，所以與二種世間，

作無盡歸依常住歸依。這樣便名為如來應等正覺成佛。何以故？為九道眾生，作無

盡歸依，常住歸依故。所以我們歸依，要歸依法身佛。何為法身佛？即是摩訶般若

波羅蜜。

    經云，法有三種，第一種即是摩訶般若法身。第二種即是戒定慧。第三種即是

過去諸佛所說妙法。所以我們作課，稱念摩訶般若波羅蜜多，那便是歸依法身佛。

    法者即是說一乘道，僧者是三乘眾，此二歸依，非究竟歸依，名少分歸依。

    法者即是佛所說的一乘道法。何故簡別二乘法？因為二乘法不了義故。法由佛

弘，既然一乘法是佛所說，所以歸依法，非究竟歸依。

    三乘眾者，猶須歸依於佛，所以亦非究竟歸依。

    此二歸依，非究竟歸依，名少分歸依。

    最後結論說，歸依法歸依僧，非究竟歸依。唯有歸依佛，方是究竟歸依。於歸

依佛中，應歸依佛之法身。佛之法身，方是無邊不斷，究竟歸依處也。

    至於歸依法、僧，非是究竟歸依，僅名少分歸依。

    【何以故。說一乘道法。得究竟法身。於上更無說一乘法身。三乘眾者有

      恐怖歸依如來。求出修學向阿耨多羅三藐三菩提。是故二依非究竟依。

      是有限依。】

    何以故？說一乘道法，得究竟法身。於上更無說一乘法身（事）。

    說一乘道法者佛也，唯佛究竟一乘。故說一乘道法者，得究竟法身。於上更無

說一乘事。佛證無上菩提，於佛以上，更無人能說一乘法事。

    三乘眾者，有恐怖，歸依如來，求出修學，向阿耨多羅三藐三菩提。

    三乘眾變易生死未了未究竟，所以尚有生死恐怖。須歸依於佛，求了生死。

    求出修學者，三乘眾為求出離生死恐怖，故尚須修學一乘佛法。向於阿耨多羅

三藐三菩提，是說尚未究竟一乘道法也。

    最後結論說，是故法僧二歸依，非是究竟歸依。是有限歸依，有限歸依者，猶

言少分歸依。

    【若有眾生如來調伏。歸依如來得法津澤。生信樂心歸依法僧。是二歸依

      非此二歸依。是歸依如來。歸依第一義者。是歸依如來。此二歸依第一

      義。是究竟歸依如來。何以故。無異如來。無異二歸依。如來即三歸依

      。何以故。說一乘道。如來四無畏成就師子吼說。若如來隨彼所欲而方

      便說。即是大乘無有三乘。三乘者入於一乘。一乘者即第一義乘。】

    若有眾生如來調伏，歸依如來，得法津澤，生信樂心，歸依法僧。

    若有眾生於佛未出世時，皆歸依天神外道。佛出世以後，被佛所調伏則歸於佛

。歸依佛以後，於佛法中得增益安樂，於是生信樂心。以於如來生信樂心故，於是

歸依法僧。換句話說，攝末歸本，為歸依如來故，方歸依法僧也。所以歸依法僧這

二歸依，非此二歸依，非是歸依法僧，而究竟歸依處，是歸依如來也。

    歸依第一義者，是歸依如來。

    第一義者，即一乘義。橫遍豎窮為第一義。橫遍豎窮即是空，故空是第一義。

空即無分別，故無分別為第一義。無分別即無相，故無相為第一義。無相即不可得

，故不可得為第一義。總說一句，這都是說一乘義。而歸依一乘者，即是歸依於佛

。

    此二，歸依第一義，是究竟歸依如來。

    此二者，是言歸依法歸依僧者，旨在歸依第一義。歸依第一義者，是究竟歸依

於如來也。

    何以故？無異如來，無異二歸依，如來即是三歸依。

    言歸依佛歸依法歸依僧，徹底講即是歸依佛也。所以如來即是三歸依。

    何以故？說一乘道，如來四無畏成就師子吼說。

    由上文所說，可以知道沒有佛，便無說法之人。沒有說法之人，便無一乘道法

。沒有佛便無學佛之僧，故法僧皆以佛為本。故曰說一乘道，是如來四無畏成就師

子吼說。這句話如果倒裝過來，便比較更清楚。就是如來四無畏成就，方能作師子

吼，說一乘道也。

    佛成就十力，於是便成就四無畏。四無畏者，一、佛說一切智無畏。二、佛說

漏盡無畏。三、佛說障道法無畏。四、佛說盡苦道無畏。

    若如來隨彼所欲而方便說，即是大乘，無有三乘。三乘者，入於一乘。一乘者

，即是第一義乘。

    最後結歸一乘。若如來為了隨順彼之根機，隨順彼之欲求，始方便說三乘。究

其實三乘者，即是大乘。佛為顯大乘之實，不得不方便用三乘之權也。如法華經云

，唯有一佛乘，無二亦無三。

    門內示諸子，有牛車鹿車羊車。及至諸子出於門外，示諸子唯一大白牛車。

    故知佛說三乘法者，實是以大慈悲心，權巧方便為誘鈍根人求出三界故。其實

唯有一佛乘，無有三乘。

    等到三乘人出三界後，佛始示以尚有變易生死未了。於五百由旬險道中，僅過

三百由旬而已。是知三乘法，實未究竟佛道，故曰無有三乘。謂無有三乘者，謂三

乘不究竟也。非是說絕對無有三乘，何以故？三乘即是一乘故。以其不究竟，方說

無有三乘而已。

    所以最後說，三乘者，入於一乘，一乘者，即是第一義乘。

    以三乘入於一乘故，所以說唯有一佛乘，無二乘亦無三乘。因為唯有一佛乘故

，所以佛之出世，為了一大事因緣也。

    佛不為度眾生成聲聞緣覺菩薩，唯度一切眾生皆成佛。為度一切眾生皆成佛者

，即一乘義。

    總觀這一章，橫說豎說，都是在顯一乘義。希望大家留意，切莫斷章取義，誤

作別解。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        無邊聖諦章第六

    此無邊聖諦章，是講一乘理。所謂理者諦理，事者三科。說理，則無量即一，

論事則一即無量。此章說一即無量，故說無邊四諦。

    佛初對五比丘轉四諦法輪，五比丘僅會有作聖諦，不會無作聖諦，所以僅得小

乘果。

    何為四諦？四諦者苦集滅道。觀苦集滅道四諦，無非因緣法。此四法因緣有則

有，因緣無則滅。這便是有作四諦。有作四諦者，因緣聚則有，因緣散則無。無作

四諦便不如此，無作四諦者，因緣聚不有，因緣散不無。因緣聚不有者，無量即空

（一）也。因緣散不無者，空即無量，此是分別而無分別，無分別而分別。這便是

一乘義，一乘義亦即是無量義。故一乘章後，有此無邊聖諦章。

    一即無量，無量即一，非常平實，這叫法爾如是。例如若有一法，此一法必是

上下四方四維所成，即所謂十方分。若無十方分，便無此法。若有此法，此法即是

十方分。

    既然法屬十方分，則此法全體是十方分而無自體。正以法無自體，方借十方分

而成。所以法雖是一，而方分無量。無量方分，正是一法全體。此法非一，因為法

即十方分故，一即無量故。此法非異，因為無量方分即一法故，無量即一故。故說

法爾如是。這便是諸法實相，實相諸法。金剛經名之曰一合相。以如是故，於一乘

章後，出此無邊聖諦章。

    二乘人四智漸至，四緣漸至，故得有邊聖諦，不得無邊聖諦。佛知一切苦，斷

一切集，證一切滅，修一切道，故得無邊聖諦。一切即一，一即一切，故於一乘章

後，說無邊聖諦。

    小乘的有量四諦，對於苦集滅道四者，有多種解說。例如毘曇謂，五盛陰苦名

苦諦，有漏因名集諦，數滅名滅諦，學無學名道諦。

    譬喻部謂，名色是苦諦，結業是集諦，結業滅是滅諦，止觀是道諦。

    分別說部謂，八苦是苦是苦諦，餘苦雖苦非苦諦。因為有些苦，非因集而生，

故不得謂苦諦。感當來有愛是集是集諦，餘愛及餘有漏法，是集非集諦。當來有愛

盡是滅是滅諦，餘愛及餘有漏法盡非滅諦。八正道是道是道諦，餘學無學法非道諦

。

    大乘的無邊聖諦，以二死為苦諦，五住煩惱為集諦，二死五住盡為滅諦，對治

五住煩惱之真解，名為道諦。

    有苦，有諦，有實。凡夫有苦，無諦無實。二乘有苦有諦而無實。菩薩有苦有

諦有實。

    苦者，直論苦事，於其中不明因緣，不明對治。

    苦諦者，瑜伽師地論云，於苦中因緣有無不爽，謂之苦諦。因緣有無者，造業

因緣則有苦，無煩惱業因緣則無苦，故曰於苦中因緣有無。

    所謂實者，追求其本性皆空，如心經云，是諸法空相，無苦集滅道，此為實。

有云，罪性本空由心造，心若滅時罪亦亡。此即是實。

    今說無邊聖諦，即是具足明苦諦實。

    四諦法，何故名聖諦？因為係聖人所修，故名聖諦。

    【世尊。聲聞緣覺初觀聖諦以一智斷諸住地。以一智四斷知功德作證亦善

      知此四法義。世尊。無有出世間上上智。四智漸至及四緣漸至。無漸至

      法是出世間上上智。】

    世尊！聲聞緣覺初觀聖諦，以一智斷諸住地。

    於四聖諦中，聲聞小乘觀聖諦，以苦諦為初，觀四諦法入道，故聲聞乘以教為

主。

    緣覺中乘，以集諦為初，觀十二因緣之理。發真無漏，斷三界結盡，侵除習氣

。故緣覺乘，以義為主。

    菩薩大乘，以道諦為初，修六度萬行，度一切眾生。利益功圓，方入涅槃。故

菩薩以行為貴，無量劫普度十方。

    以一智斷諸住地，有多種解釋。有云一智者，即一平等智。有云為有作智，有

云為一空智。我們說聲聞緣覺觀四聖諦，既然以苦集為初，則此一智應為知苦智。

    或者有人問，聲聞乘可謂是知苦智。然而緣覺乘，應謂斷集智，何得亦謂為知

苦智？

    其實聲聞緣覺不敢入三界度眾生者，皆因畏苦也。緣覺人斷集之所以，仍在畏

苦。此二人不如菩薩，菩薩為度眾生故，不畏生死苦，無量劫度化眾生。

    或者有人又問，緣覺人觀十二因緣，何故亦說初觀聖諦呢？要知道，略說則為

四諦，廣說則為十二因緣。十二因緣的生死流轉，便是苦集二諦的廣說。十二因緣

的還滅，便是滅道二諦的廣說。

    以一智四斷知功德作證，亦善知此四法義。

    聲聞緣覺以一知苦智化而為四，斷、知、功德、作證。斷是斷集，知是知苦，

功德是修道，作證是證滅。

    平時我們見到四諦法之次第，是知苦斷集證滅修道，那是從果到因的排列法。

現在說斷集知苦修道證滅，是從因至果的說法。

    聲聞緣覺以一知苦智，斷知功德作證，亦能善知此四法義。

    世尊！無有出世間上上智，四智漸至，及四緣漸至。

    這是說聲聞緣覺，四智不究竟。聲聞緣覺人，無出世間上上智。出世間上上智

者，佛也。

    大般涅槃經云，觀十二因緣智有四種。一、下智，即聲聞人。二、中智，即緣

覺人。三、上智，即菩薩。四、上上智，即佛。

    聲聞緣覺無出世間上上智，四智漸至。由知苦智，次第得斷集智。由斷集智，

次第得修道智。由修道智，次第得證滅智，故曰四智漸至。

    四緣漸至，緣苦而生知苦智。緣煩惱業而生斷集智。緣八正道而生修道智，緣

惑業盡而生證滅智。故曰四緣漸至。

    無漸至法，是出世間上上智。

    佛一知一切知，一斷一切斷，一證一切證，一修一切修。故唯佛知一切苦，斷

一切集，證一切滅，修一切道。無有漸至法，是出世間上上智。而聲聞緣覺，知有

餘苦，斷有餘集，證有餘滅，修有餘道。是四智漸至，四緣漸至，故非出世間上上

智。

    【世尊。金剛喻者是第一義智。世尊。非聲聞緣覺不斷無明住地初聖諦智

      是第一義智。世尊。以無二聖諦智。斷諸住地。】

    金剛喻其智堅固明利，能破一切煩惱，不被一切煩惱所破。金剛心即成佛道也

。能破一切煩惱，不被一切煩惱所破者，是為第一義智。這是說能破五住煩惱者，

是第一義智。

    不是聲聞緣覺，不斷無明住地，僅僅斷四住煩惱，出分段生死苦的初聖諦智，

是第一義智也。

    唯有世尊以無二聖諦智，斷諸住地，方為第一義智也。無二聖諦智者，即一實

智，實相智，中道智。斷諸住地者，五住齊斷也。不如聲聞緣覺，無明住地不斷。

    【世尊。如來應等正覺。非一切聲聞緣覺境界不思議空智。斷一切煩惱藏

      。世尊。若壞一切煩惱藏究竟智。是名第一義智。初聖諦智。非究竟智

      。向阿耨多羅三藐三菩提智。】

    世尊！如來應等正覺，非一切聲聞緣覺境界。

    如來證無上菩提，非是聲聞緣覺所能知見的。故曰非一切聲聞緣覺境界。

    不思議空智，斷一切煩惱藏。

    不思議空智，唯佛證得，非是二乘境界。不思議空智，即是真空智，不可得空

智，無上菩提智。

    龍樹菩薩說，空有三種，一、外道邪見空。二、二乘但空，但空即是偏空。三

、真空。勝鬘寶窟謂不可得空，不可得空即是真空。

    龍樹菩薩自己解釋真空與邪見空的不同說，邪見空破諸法令空。觀空人知諸法

即是真空，不破不壞；邪見空人，言諸法皆空無所有，取諸法空相戲論。觀空人知

諸法空，不取相不戲論；邪見空人，雖口說一切空，然於愛處生愛，瞋處生瞋，癡

處生癡，慢處生慢，自誑其身。如佛弟子，實知空而心不動，一切結使生處不復生

。譬如虛空，煙火不能染，雨不能濕……又言，真空中有空空三昧，邪見空無空空

三昧。不思議空智者，即真空智也。

    斷一切煩惱藏者，徹斷五住煩惱也。

    世尊！若壞一切煩惱藏究竟智，是名第一義智。初聖諦智，非究竟智，向阿耨

多羅三藐三菩提智。

    此是比較二者的優劣。壞一切五住煩惱藏的究竟智，是佛的第一義智。二乘人

次第所得的初聖諦智，僅能斷四住，不能破無明，所以非為究竟智。僅是向於無上

菩提智而已。

    【世尊。聖義者。非一切聲聞緣覺。聲聞緣覺成就有量功德。聲聞緣覺成

      就少分功德。故名之為聖。聖諦者。非聲聞緣覺諦。亦非聲聞緣覺功德

      。世尊。此諦如來應等正覺初始覺知。然後為無明𣟂藏世間開現演說。

      是故名聖諦。】

    以上解說完了法，今復解說人。

    世尊！聖義者，非一切聲聞緣覺。

    聖義者是約人言，是說非一切聲聞緣覺可稱之為聖。暗示說，唯有佛方是大聖

呢。

    聲聞緣覺成就有量功德，聲聞緣覺成就少分功德，故名之為聖。

    聲聞緣覺成就有量功德，是表示聲聞緣覺所修，僅是有量四諦。而大聖如來所

修，是無邊四諦。吉藏大師謂無作四諦，無作四諦即無邊四諦。聲聞緣覺，成就少

分功德。少分功德者，僅破四住煩惱。以其成就有量功德，成就少分功德，權稱之

為聖而已。

    聖諦者，非聲聞緣覺諦，亦非聲聞緣覺功德。

    此用聲聞緣覺之有邊聖諦有作聖諦，顯佛之無邊聖諦無作聖諦之殊勝。唯佛之

無邊聖諦無作聖諦，方得稱為聖諦也。

    無邊聖諦功德，能了二死。聲聞緣覺功德，僅了分段生死。

    世尊！此諦如來應等正覺初始覺知，然後為無明𣟂藏世界，開現演說，是故名

聖諦。

    這是說唯有佛的無邊聖諦，始得稱為聖諦。

    所謂初始覺知者，謂唯有佛成等正覺，方乃覺知。二乘人以有量功德少分功德

，不能覺知也。初始覺知的意思，即是唯有佛成等正覺，方初始覺知。

    佛成等正覺後，將此聖諦，為無明𣟂藏世間演說。𣟂字讀如暤。無明束縛眾生

，如鳥之暤，令眾生不得自在，故曰𣟂藏世間。

    所謂𣟂藏世間，五住世間皆是。為何佛為無明𣟂藏世間演說？難道佛不為四住

𣟂藏世間演說嗎？不是的，因為四住地亦是無明住地所起的恒沙煩惱。所以說無明

𣟂藏世間，便總括了五住世間。

    是故名聖諦。

    這是總顯佛的無邊聖諦。佛究竟無上菩提，將無邊聖諦度九道眾生。這樣方能

稱為聖諦。

    佛於一說無量，於無量說一，是為正遍知。於無量說一謂之正，於一說無量謂

之遍知。佛以如是之法，五住頓斷，十方普度。成就無量功德，成就圓滿功德。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        如來藏章第七

    有人說，如來藏章及法身章，猶是聖諦章。舉如來藏及法身，歎聖諦甚深義。

其實如約一乘來說，一切法皆不出一乘之外，一切法皆是一乘的分別義。如約一切

法皆是一乘，則諸法差別而無差別。如約大方便說，一即一切，則不礙說四諦、如

來藏、法身。

    我們可以看出，無邊聖諦章，如來藏章，法身章，是把一乘法從粗淺說到精深

。可以說三章脈絡一貫。我們不可定說此三章有差別，因為三而一故。亦不可定說

此三章無差別，因為一而三故。如果以一乘說，則妙湛無分。如果以大方便而論，

則三章宛然。

    我們總得體會，畢竟空中建立一切法，所以不能說無諦、藏、法之分別。一切

法皆歸畢竟空，所以亦不能定說有諦、藏、法之分別。總之若生決定見，執著決定

法，即非阿耨多羅三藐三菩提。

    如來藏不生不滅，為甚麼？因為如來藏即是真空義。所謂二空如來藏。簡單說

二空者，於真說不空，於妄說空，故曰空不空，為二空如來藏。何故說空不空為二

空呢？因為真本具，故不可得；妄本空，故不可得。以不可得故，所以說二空如來

藏。

    如實空如來藏有二說，一、無相空，二、無性空。此二是說法界畢竟清淨義，

此是約妄而說。妄執有相，不知相空。妄執有性，不知性不可得。

    先說無相空。癡人執著相是有，執著相是無，不知法界如實清淨，於中非有亦

非無。故曰法界如實清淨，非有相；非無相；非非有相，非非無相；非有無俱相。

非一相；非異相；非非一相，非非異相；非一異俱相。非自相；非他相；非非自相

，非非他相；非自他俱相。總之於畢竟淨中，一切法無相，凡所有相皆是虛妄。

    次說無性空。法界是一大緣起，緣起無性，無性方得緣成，緣成方有法界。佛

知一切法皆是緣起，然外道不明緣起的道理，竟執法有自性。其不知眾生有定性，

永不成佛，佛有定性，便不能度眾生。如是便破三寶，亦破六道輪迴。因為六道各

有定性，勢必不能輪迴。既破六道輪迴，便無因緣果報。所以諸法無性，無性方借

緣成。如此緣成，眾生方能成佛，諸佛方能度生。四聖六凡，善惡罪福，無非因緣

果報。故法界畢竟淨，一切法無性。

    如來藏如實不空。真心之性，實性之性，謂之不空如來藏。清淨心中，具恒沙

功德，名不空如來藏。此亦有二義，一、如實心，二、如實法。

    如實心。如實心者，即阿賴耶識真實智。此真實智若與無明合，便起妄智。所

謂淨染和合，不生不滅與生滅和合者是。以如是故，說第八識不生不滅，亦生亦滅

。如果遠離無明，便是自性清淨真心。以此自性清淨心故，說阿賴耶即是如來藏。

故如來藏亦曰如來藏心，又曰如來藏智。

    如實法。於自性清淨心中，具足一切恒沙佛法。以如實心生如實法故，是以可

損壞妄心。於是起種種行，遠離妄心，成就法界廣大行德。

    心不自心，由法而起，法不自法，由心而起，此則法界緣起也。法界緣起，唯

是一心。如見法時，此法即是自心所現。由自心現，復與自心作緣。由緣現前，心

用乃起。以如是故，是知此法是緣起法也。然終無心外法，能與心為緣。曰法曰心

，同一如來藏性。

    佛性論曾談到如來藏。單從「藏」字而論。謂藏有三種，即所攝藏，隱覆藏，

能攝藏。

    所攝藏者，約自性佛性而言。一切眾生，皆被如如境所攝。如如境者，諸法不

二也。換句話說，一切眾生，皆被一真法界所攝。此即所謂如來藏眾生。

    隱覆藏者，如來性被煩惱所隱覆，令眾生不見。此即所謂眾生藏如來。

    能攝藏者，謂果地一切過恒沙功德，住應得性時，被如來藏攝之無餘。

    所攝藏是以實攝妄，隱覆藏是以妄攝實，能攝藏是以實攝實。如此論者，是單

約藏字而論。

    真實如來藏心，即是眾生之佛性。我們的佛性被煩惱所纏不能自見，假名眾生

而已。其實佛性常住，成佛時未得，為眾生時未失。故曰未成佛時本是佛，已成佛

後還是佛。

    大方等如來藏經，用九個譬喻，說明煩惱除盡，即顯佛性湛然不動。這便是如

來藏的精義。

    所以我們學佛，千萬莫生有所得心。於畢竟空中，無有一法可得。賢不可得，

聖不可得，菩薩不可得，佛不可得，法不可得，僧不可得。若能一法不得，即名為

佛。

    有人要想得戒得定得慧，卻不知無毀犯即名戒，無散亂即名定，無愚癡即名慧

。離開無毀犯，別無戒可得。離開無散亂，別無定可得。離開無愚癡，別無慧可得

。一切法皆不可得，故心經云，無眼耳鼻舌身意，無色聲香味觸法……乃至以無所

得故。

    不但出世間法如此，世間法亦是一樣。離開不忠則名忠，離開不孝則名孝，離

開不仁愛則名仁愛，離開不信義則名信義，離開不和平則名和平。非是在離開不忠

外另有忠可得，非是在離開不孝外另有孝可得。乃至非是在離開不和平外另有和平

可得。

    所以我們學佛，只是除去煩惱，令佛性圓顯而已，不是有甚麼可得。若存有所

得心，便名外道。

    那麼除些甚麼煩惱呢？除五欲則佛性可現，除五蓋則佛性可現，除十不善則佛

性可現，除取相心則佛性可現，除我心則佛性可現。即此佛性，名如來藏性。

    【聖諦者說甚深義。微細難知。非思量境界。是智者所知。一切世間所不

      能信。何以故。此說甚深如來之藏。如來藏者。是如來境界。非一切聲

      聞緣覺所知。如來藏處。說聖諦義。如來藏處甚深故。說聖諦亦甚深。

      微細難知。非思量境界。是智者所知。一切世間所不能信。】

    我們可以知道，聖諦甚深義即是如來藏。所以說如來藏者，即是聖諦甚深義。

由如來藏故，而出四聖諦。從空如來藏，說苦集二諦。苦諦集諦者，妄本空也。從

不空如來藏，說滅道二諦。滅諦道諦者，真本具也。因為這種原因，所以有人說，

此章猶是釋四諦未盡。

    聖諦者說甚深義，微細難知，非思量境界，是智者所知，一切世間所不能信。

    聖諦之甚深義，即是說如來藏。其甚深義微細難知，非思量境界。此即暗示，

唯證乃知。佛言我法甚深，唯證乃知，即指此境界也。

    是智者所知，一切世間所不能信。

    智者所知，謂唯證乃知也。一切世間者，是指凡夫世間。凡夫於如來藏，不但

不知，甚而言之不信。聲聞緣覺對於如來藏，雖信而不知。

    何以故？此說甚深如來之藏。

    這是解釋「聖諦者說甚深義」。說甚深義是甚麼呢？此是說甚深如來之藏。

    如來藏者，是如來境界，非一切聲聞緣覺所知。

    上一句解釋過聖諦甚深義者，即是說如來藏。這一句解釋如來藏是如來境界，

一切聲聞緣覺，雖信而不知。

    如來藏處說聖諦義，如來藏處甚深，故說聖諦亦甚深。

    甚深如來藏處，說四聖諦之義。即是說由如來藏出生四聖諦也。

    第八識不生不滅，亦生亦滅，染淨和合，可說出四聖諦。而如來藏唯不生不滅

，體即法界畢竟淨，云何出生四聖諦呢？原來如來藏，染而不染，不染而染，說有

苦集二諦。淨而非淨，非淨而淨，說有滅道二諦。

    既然由如來藏說四聖諦，而如來藏處甚深，故說聖諦亦甚深。

    微細難知以下，是將上面的話，加重語氣再重復一遍。

    下一章說法身，如來藏出纏，名法身。從文字上看來，聖諦章，如來藏章，法

身章脈絡一貫，似不應分章。尤其如來藏章僅百餘字，別成一章亦很例外。不過今

將聖諦、如來藏、法身，分為三章，亦覺歷歷分明，無混淆之感。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        法身章第八

    其實法身即是如來藏，二者無異。然則何故將法身及如來藏分別說呢？原來法

身被煩惱纏時，便名如來藏。如來藏出煩惱纏時，便名法身。

    法身隱，則名如來藏。如來藏顯，便名法身。所謂隱，即是被煩惱纏，所謂顯

，即是出煩惱纏。不論在纏出纏，如來藏與法身為一，同是不生不滅。此一法因煩

惱纏，而得異名。

    如來藏時，名為佛性。佛性圓顯，則名法身。所以於眾生邊說，便名如來藏。

於佛邊說，便名法身。眾生雖具佛性而不名佛者，以眾生為煩惱纏故。所以眾生皆

有如來智慧德性，被煩惱纏故，不見而已。一旦煩惱除盡，佛性圓顯，便是天真之

佛。

    所以眾生若欲成佛，千萬莫起有所得心。只要放下一切煩惱，便為佛。明白了

這番道理，便知道學佛首在斷煩惱。煩惱斷盡，於佛道上無有間隔，自然便證解脫

道。我們精進學佛，精進斷一分煩惱，便證得一分解脫。

    【若於無量煩惱藏所纏如來藏不疑惑者。於出無量煩惱藏法身亦無疑惑。】

    因為如來藏與法身是一非二故，所以於在纏如來藏不疑惑者，則於出纏法身亦

無疑惑。見佛性者，即知法身也。

    【於說如來藏。如來法身不思議佛境界及方便說。心得決定者此則信解說

      二聖諦。如是難知難解者。謂說二聖諦義。何等為說二聖諦義。謂說作

      聖諦義。說無作聖諦義。】

    於說如來藏，如來法身，不思議佛境界，及方便說，心得決定者，此則信解說

二聖諦。

    不思議佛境界者，即一真法界。如來藏、法身、不思議佛境界，此三不二，皆

為真實。

    及方便說。無三乘人，說三乘人，是方便說。無三乘法，說三乘法，是方便說

。法無言語文字，而以言語文字說，是方便說。

    如來藏、法身、不思議佛境界，是第一義諦。方便說，是世俗諦。佛以二諦說

法，若人於如此說法，心得決定者，此人則信解二聖諦。

    若人於第一義諦心得決定，則信解無作聖諦。若人於世俗諦心得決定，則信解

有作聖諦。

    如是難知難解者，謂說二聖諦義。

    此是讚歎二聖諦甚深，難知難解。

    何等為說二聖諦義？謂說作聖諦義，說無作聖諦義。

    此是標明作無作，為二聖諦義。

    【說作聖諦義者。是說有量四聖諦。何以故。非因他能知一切苦斷一切集

      證一切滅修一切道。是故世尊。有有為生死無為生死。涅槃亦如是。有

      餘及無餘。】

    說作聖諦者，是說有量四聖諦。

    我們知道，有量聖諦者，乃聲聞緣覺聖諦。聲聞緣覺聖諦，是有作聖諦。

    何以故以下，是以佛的無量四聖諦，反顯聲聞緣覺聖諦之有量。佛之無量聖諦

，非是因他而得，乃自覺聖智。自覺聖智，方能知一切苦，斷一切集，證一切滅，

修一切道。用來反顯二乘人辦不到，二乘人僅知有餘苦，斷有餘集，證有餘滅，修

有餘道。

    是故世尊！有有為生死，無為生死，涅槃亦如是，有餘及無餘。

    有為生死者，分段生死。無為生死者，變易生死。聲聞緣覺以有作聖諦，僅了

分段生死，未了變易生死。僅證有餘涅槃，未證無餘涅槃。

    【說無作聖諦義者。說無量四聖諦義。何以故。能以自力知一切受苦斷一

      切受集證一切受滅修一切受滅道。如是八聖諦。如來說四聖諦。如是四

      無作聖諦義。唯如來應等正覺事究竟。非阿羅漢辟支佛事究竟。】

    上文說過聲聞緣覺有作聖諦，不得究竟法身。今說唯佛無作聖諦，方得清淨法

身。

    說無作聖諦義者，說無量四聖諦義。

    首先說明，無作聖諦義，即無量四聖諦義。

    何以故下，謂唯佛以自覺聖智，知一切受苦，斷一切受集，證一切受滅，修一

切受滅道，方得清淨妙法身。反顯二乘未得也。

    為何謂一切受苦，一切受集，一切受滅，一切受滅道？此有二說，一者謂苦集

滅道，皆係由因受果，故曰受苦、受集、受滅、受道。二者謂苦者五受陰，故曰知

一切受苦。集為苦集，滅為苦滅，道為苦滅道。所以謂受苦、受集、受滅、受滅道

。

    如是八聖諦，如來說四聖諦。

    如是作無作八聖諦，如來唯說無作四聖諦。因為唯無作聖諦，能得法身，能究

竟佛道故。

    如是四無作聖諦義，唯如來應等正覺事究竟，非阿羅漢辟支佛事究竟。

    以阿羅漢辟支佛人劣，顯無作聖諦法勝。

    【何以故。非下中上法得涅槃。何以故。如來應等正覺。於無作四聖諦義

      事究竟。以一切如來應等正覺。知一切未來苦斷一切煩惱上煩惱所攝受

      一切集滅一切意生身除。一切苦滅作證。】

    何以故？非下中上法得涅槃。

    何故四無作聖諦，唯佛究竟，阿羅漢辟支佛事不究竟呢？非下中上法，得涅槃

證法身也。涅槃者，即法身也。下中上法，古來有多種解釋。有人謂下法是七種學

人，七種學人即初果向、初果、二果向、二果、三果向、三果，加上四果向。中法

是阿羅漢，上法是辟支佛。

    我們覺得不太恰當。因為經上明明講的是「法」，怎可以「人」而論？

    有謂下中上法，是約三乘講。聲聞乘是下法，緣覺乘是中法，菩薩乘是上法。

這不但仍是約人而論，同時我們怎能說菩薩大乘不得涅槃呢？

    又有人謂下法是戒，中法是定，上法是慧。不錯這是約法而論了。但是怎能說

修戒定慧，不能得涅槃？

    所以下中上者，不是定指人或法言，而是約次第而說。由下法進而得中法，由

中法進而得上法。次第而得者，是指有作聖諦而言。非是如是次第，以有作四諦而

得涅槃。唯如來以自覺聖智，知一切受苦，斷一切受集，證一切受滅，修一切受滅

道，方得涅槃證清淨法身也。

    何以故如來應等正覺於無作四聖諦義事究竟？

    這句話是問，何故如來應等正覺於無作四聖諦義事究竟呢？何以故連到下文是

一句，大家千萬莫會作是「何以故？如來應等正覺於無作四聖諦事究竟。」那樣便

把文意會錯了。

    以一切如來應等正覺知一切未來苦，斷一切煩惱上煩惱所攝受一切集，滅一切

意生身，除一切苦滅作證。

    此句係解釋上句之問意。因為一切如來應等正覺，知一切未來苦，斷一切集，

滅一切意生身，除一切苦滅作證，所以於無作四聖諦義事究竟。

    知一切未來苦。因為一切如來無過去集，不受現在苦，故曰知一切未來苦。

    斷一切煩惱上煩惱所攝受一切集者，是指無明住地而言。無明住地攝一切煩惱

，即攝一切恒沙煩惱。上煩惱者，由五住而起的增上煩惱。無明住地，係一切煩惱

根本集。

    滅一切意生身除（陰之誤），初地以上分滅變易死，謂意生身。分破無明期間

，謂意生身陰，畢及無明究竟斷盡，謂清淨法身，是為滅諦究竟。僅言滅一切意生

身陰，猶恐人疑滅苦未盡，故復曰一切苦滅作證。

    【世尊。非壞法故。名為苦滅。所言苦滅者。名無始無作無起無盡離盡常

      住自性清淨離一切煩惱藏。】

    世尊！非壞法故，名為苦滅。

    聲聞緣覺認為壞生死，方證滅諦。彼不知生死虛妄本空，故不可壞也。再者聲

聞緣覺認為，灰身滅智是入寂滅。勝鬘為破彼故，所以說非壞法故名為苦滅。

    所言滅苦者，是正明對的方面。既已說明滅法是不對的，今說對的一面。

    名無始、無作、無起、無盡，離盡常住，自性清淨，離一切煩惱藏。

    如上所說，是為滅苦也。如果總說，無始無作無起，皆是無生意。以無生故，

所以無始無作無起。無盡是無滅之意。

    離盡而常住，常住者，橫遍豎窮意。自性清淨者，自性無性，無性故畢竟清淨

。離一切煩惱藏是總說，離一切煩惱藏，方得自性清淨，如是方能離盡始、作、起

、盡而常住，是為苦滅也。

    【世尊。過於恒沙不離不脫不異不思議佛法成就說如來法身。世尊。如是

      如來法身不離煩惱藏名如來藏。】

    先講不思議佛法，甚麼是不思議佛？欲明了不思議，先要知道甚麼是可思議。

凡是有法，則可思議；凡是有相，則可思議；凡是二法，則可思議；凡分別法，則

可思議；不清淨法，則可思議；不平等法，則可思議；可得法，則可思議；生滅法

，則可思議。

    於是可知，畢竟空法不可思議，無相法不可思議，無二法不可思議，無分別法

不可思議，清淨法不可思議，平等法不可思議，不可得法不可思議，無生法不可思

議。

    而畢竟空法，無相法，無二法，無分別法，清淨法，平等法，不可得法，無生

法等，即法身是也。同時如是等法，即無離，無脫，無異。故曰過於恒沙，不離不

脫不異，不思議佛法成就，說如來法身。

    世尊！如是如來法身，不離煩惱藏，名如來藏。

    此即說明法身在纏，名如來藏。如來藏出纏，名為法身。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        空義隱覆真實章第九

    詳審文意，這一章是接者上章最後一句「不離煩惱藏，名如來藏。」來的。所

以如來藏章，法身章，空義隱覆真實章，脈絡是一貫的。

    虛妄之法，於情為有，於理則無。其道理便是緣起事相為假，而凡夫情執為實

。智者則知緣起性空，故曰情有理無。

    理無者，是其空義，情有故隱覆真實佛性。故曰空義隱覆真實。

    六道於情為有，於理則無。以理無故名曰空義，情有故，則成隱覆。故曰空義

隱覆真實。

    三乘人執著其法為實有，如來大智則知是無，以其無故名曰空義，以其執為實

有故，所以成其隱覆。如經文云，一切阿羅漢辟支佛大力菩薩，本所不見，本所不

得。是故名空義隱覆真實。

    虛妄空者，五住煩惱也，是為能隱覆。所隱覆者，是法身。即此法身，出離煩

惱纏名法身。被煩惱所隱覆時，則名如來藏。而能隱覆之煩惱本空，所隱覆之法身

本具，此中無欠無餘，原是一乘妙旨。

    【世尊。如來藏智。是如來空智。世尊如來藏者。一切阿羅漢辟支佛大力

      菩薩。本所不見本所不得。】

    世尊！如來藏智，是如來空智。

    如來空智者，即無上菩提智。故曰了達於空義，是名為菩提。如來證無分別智

，以無分別智，故能分別一切。無分別智為根本智，分別一切是差別智，亦即後得

智。無分別智又曰實智，差別智又曰權智。佛以實智，說無量即空。佛以權智，說

空即無量。無量即空曰正，空即無量曰遍知。

    這是一切阿羅漢辟支佛大力菩薩，本所未見，本所未得的。

    【世尊。有二種如來藏空智。世尊。空如來藏。若離若脫若異。一切煩惱

      藏。世尊。不空如來藏。過於恒沙不離不脫不異不思議佛法。世尊。此

      二空智。諸大聲聞。能信如來。一切阿羅漢辟支佛。空智於四不顛倒境

      界轉。是故一切阿羅漢辟支佛。本所不見。本所不得。一切苦滅。唯佛

      得證。壞一切煩惱藏。修一切滅苦道。】

    世尊！有二種如來藏空智。

    以上說過，有二種空如來藏。即空如來藏，與不空如來藏。今言二種如來藏空

智者，是約智而言。知一切煩惱藏虛妄皆空者，是空如來藏智。知法身真實不空者

，是不空如來藏智。二種如來藏空智者，即是空如來藏智，與不空如來藏智。此即

所謂如來藏智者，是如來空智。

    世尊！空如來藏，若離若脫若異一切煩惱藏。

    此是以二種如來藏，明二種如來藏空智。知空如來藏者，為空如來藏智。知不

空如來藏者，為不空如來藏智。

    若離若脫若異一切煩惱藏者。即是說明，應如是知空如來藏也。若如是知空如

來藏，方名空如來藏智。

    應知空如來藏者，是一切煩惱藏。如是知一切煩惱藏，是虛妄的，是空幻的，

是與清淨法身不相應的。故曰若離若脫若異。此是一切空幻的煩惱藏也。若如是知

者，是名空如來藏智。

    世尊！不空如來藏，過於恒沙不離不脫不異，不思議佛法。

    不空如來藏，即法身，即一乘，即畢竟空，即不思議佛法。此不思議佛法，即

是一法界故，無分別故，橫遍豎窮故，究竟圓滿故。所以說不離不脫不異。過於恒

沙，是形容其無量也，形容不思議佛法，過於恒沙無量也。

    世尊！此二空智，諸大聲聞能信如來。

    諸大聲聞，如舍利弗，目犍連，大迦葉……等，像這些大聲聞，不過仰信如來

的話，猶不能知。何況其餘的聲聞呢？

    一切阿羅漢辟支佛空智，於四不顛倒境轉。是故一切阿羅漢辟支佛，本所不見

，本所不得。

    佛涅槃四德，為常樂我淨。而阿羅漢辟支佛，證偏空智，卻於此四不顛倒境，

顛倒而轉。以常為無常，樂為苦，我為無我，淨為不淨。是故二乘人，於此二空智

，本所不見，本所不得。

    最後唯讚於佛。一切苦滅，唯佛得證，唯佛證滅究竟。壞一切煩惱藏，唯佛斷

集究竟。修一切滅苦道，唯佛修道究竟。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        一諦章第十

    自一諦章以下，各章起止段落，頗有不同。為講解方便故，今依佛教文化服務

處流通本分章。

    上來於八聖諦中，簡有邊四聖諦，揚無邊四聖諦。今復於無邊聖諦中，簡苦集

道三諦，獨揚一苦滅諦。

    再者說一諦時，苦集道皆歸一諦。所以明一諦者，即是成一乘義。以一乘故，

所以三諦皆歸一諦。以一乘故，所以一滅諦稱第一義。

    【世尊。此四聖諦。三是無常一是常。何以故。三諦入有為相。入有為相

      者。是無常。無常者是虛妄法。虛妄法者。非諦非常非依。是故苦諦集

      諦道諦。非第一義諦。非常非依。】

    世尊！此四聖諦，三是無常一是常。三是無常者，言苦集道三諦是無常。一是

常者，言一滅諦是常。

    何以故下，自釋其理由。

    三諦入有為相。有為有三相，為生、住、滅。簡單說，有為法是有生滅的。三

諦入有為相，說明三諦是有生滅的。既有生滅，故是無常。

    無常者虛妄法，虛妄法者，非諦非常非依。

    虛妄法是空的，空中非諦非常非依。諦是諦實，即第一義諦。空者一切法不可

得，不可得實，不可得虛。不可得常，亦不可得無常。

    所謂非依者，謂非為一切染淨諸法之所依。易言之，一切染淨法，不得依之而

建立也。

    是故苦諦集諦道諦，非第一義諦，非常非依。

    總結三諦非諦非常非依。

    【一苦滅諦。離有為相。離有為相者是常。常者非虛妄法。非虛妄法者。

      是諦是常是依。是故滅諦。是第一義。】

    有人將此一段文，判為一依章。此人是見文中有「是依」二字。其實細觀文意

，便知仍是說一滅諦的。所以應該仍屬一諦章。

    前文說過三諦虛妄，今說明一滅諦非虛妄。文淺易明，不多費講解。

    【不思議是滅諦。過一切眾生心識所緣。亦非一切阿羅漢辟支佛智慧境界

      。譬如生盲不見眾色七日嬰兒不見日輪。苦滅諦者。亦復如是。非一切

      凡夫心識所緣。亦非二乘智慧境界。】

    有人判自此以下為顛倒真實章，此人是見文中有「凡夫識者，二見顛倒。」故

作如是判。彼不見文中亦有「苦滅諦者，亦復如是。」明明這還是說一滅諦。

    同時於第十五章，佛自說經名。顛倒真實章，在一依章之後。我們既然知道一

依章尚未出現，是故定知此非顛倒真實章也。

    不思議是滅諦，過一切眾生心識所緣，亦非一切阿羅漢辟支佛智慧境界。譬如

生盲不見眾色……苦滅諦者，亦復如是。

    生盲者，簡非後天之盲，乃出生即盲也。後天目盲者，在目盲前尚曾見色。生

盲之人，根本未曾見色。生盲者，用譬凡夫，生盲不見眾色，是譬喻不思議滅諦過

一切眾生心識所緣。

    七日嬰兒不見日輪。嬰兒方生七日，見未及遠，故不見日輪。此用譬非一切阿

羅漢辟支佛智慧境界。言二乘人智慧低劣，見未及遠。

    最後以法合譬，苦滅諦者，亦復如是。言非一切凡小所及。

    【凡夫識者二見顛倒。一切阿羅漢辟支佛智者。則是清淨。】

    凡夫情識，是二見顛倒。二見顛倒者，一真法界中，本無生死，而凡夫顛倒，

見有生死。本無斷常，凡夫顛倒，見有斷常。是為凡夫二見顛倒。

    阿羅漢辟支佛智者，偏空滯寂，故曰則是清淨。

    【邊見者。凡夫於五受陰我見妄想計著生二見。是名邊見。所謂常見斷見

      。見諸行無常。是斷見非正見。見涅槃常。是常見非正見。妄想見故作

      如是見。於身諸根分別思惟現法見壞。於有相續不見起於斷見。妄想見

      故。於心相續愚闇不解不知。剎那間意識境界起於常見。妄想見故。此

      妄想見於彼義若過若不及作異想分別。若斷若常。顛倒眾生於五受陰。

      無常常想苦有樂想。無我我想。不淨淨想。】

    凡夫斷常二見違乎中道，故曰邊見。凡夫於五受陰，我見妄想計著，生二見，

是名邊見，所謂常見斷見。

    無漏五陰，直謂五陰。有漏五陰，曰五受陰，以其須受後有故。

    凡夫顛倒，不知五陰皆空，妄計五陰。復於五陰中妄計有我，是之謂身見。不

知五陰尚空，何況於我？復於我妄計生死斷常。是以於此我見（身見）妄想計著，

乃生斷常二邊見。

    見諸行無常，是斷見非正見。

    諸行者，生滅法也。凡夫之人，現見生死無常，謂是斷見。不知一乘法中，無

生無死。故佛教眾生，求證無生法忍。凡夫之人，謂人死如燈滅，故生斷見。如是

之見，是邪見非正見。

    見涅槃常，是常見，非正見。

    凡夫不知畢竟空理，執涅槃即為常。如世人有求長生不死之術者，即為常見，

此常見為邪見，非是正見。皆以取相妄想見故，方作如是之見。

    於身諸根，分別思惟，現法見壞，於有相續不見，起於斷見，妄想見故。

    於眼耳鼻舌身諸根，不知是因緣生法，無有自性。竟分別思惟，分別思惟即是

執著，因為執著諸根真實故，方生分別思惟。

    眼見現法壞滅，於三界後有之相續果報不見，於是起於斷見。這都是因妄想，

所起之邪見。何為妄想？取相為想相，故想即取相，然凡所有相，皆是虛妄。故由

虛妄相所生之想，稱為妄想。

    於心相續愚闇不解，不知剎那間意識境界，起於常見，妄想見故。

    凡夫執心為常，不知心相續剎那生滅。既是剎那生滅，當是虛妄無常。凡夫不

知，竟執著是實是常。於是妄生憎愛二心，起貪瞋癡念。

    剎那間意識境界，即剎那間生滅境界。何以故？因為前一剎那滅，方有後一剎

那生，故名剎那境界，如是剎那境界，即是生滅境界。

    何為意識境界？意識對過去未來境界，不對現在境界。現在境界，是眼耳鼻舌

身五根所對。例如眼見現在色，不見過去色及未來色。耳對聲，鼻對香，舌對味，

身對觸亦復如是。

    但是意識只能對過去未來，卻不能對現在。如果意識能對現在境界，那麼瞎子

沒有了眼睛，但還有意識。如果意識能對現在境界，應該瞎子能見，聾子能聞……

。

    如果瞎子能見，聾子能聞……為何名瞎子聾子呢？

    所以意識境界，即是過去未來。而過去為滅，未來為生，所以意識境界即是生

滅境界。故曰剎那間，起於意識境界。

    凡夫於心相續愚闇無知，於是起於常見，因為妄想見故。

    此妄想見，於彼義若過若不及，作異想分別若斷若常。顛倒眾生，於五受陰，

無常常想，苦有樂想，無我我想，不淨淨想。

    以凡夫有妄想見故，因而於彼義若過若不及。

    彼義者，即第一義，一滅諦義。起斷見者，則於彼義太過。起常見者，則於彼

義不及。

    何以故？因為第一義，一滅諦，即是畢竟空。此若過若不及者，皆以畢竟空為

標準而說。畢竟空是不可得義，不可得常，不可得斷，不可得有，不可得無。一切

不可得，謂之畢竟空。

    凡夫無知，聞畢竟空則得於斷滅，認為第一義，一滅諦即是斷滅，如是之見，

於畢竟空是謂太過。

    所謂不及者，認為畢竟空是常法。如是之人，即是有見。常見於畢竟空執有，

故曰不及。

    由於過與不及，乃生異想分別，執著若斷若常。乃至於五受陰，生四顛倒。

    【一切阿羅漢辟支佛淨智者。於一切智境界及如來法身本所不見。或有眾

      生。信佛語故。起常想樂想我想淨想。非顛倒見。是名正見。何以故。

      如來法身是常波羅蜜。樂波羅蜜。我波羅蜜。淨波羅蜜。於佛法身。作

      是見者是名正見。正見者。是佛真子。從佛口生。從正法生。從法化生

      。得法餘財。】

    上文講過顛倒凡夫，今講阿羅漢辟支佛。阿羅漢辟支佛淨智，即偏空智也。二

乘人偏空小智，於佛的一切智，及法身，本所不見。

    佛的一切智，不同小乘一切智。佛於無量知空，是無分別智。於空知無量，是

差別智。佛的無分別智，即是一切智。二乘人於佛的一切智及法身，本所不見。此

是明二乘淨智偏狹。

    或有眾生聞佛言教，信受佛語。於是於佛德起常想樂想我想淨想。這種見非是

顛倒，是名正見。

    佛涅槃四德，常樂我淨，是橫遍豎窮義，是圓滿果報義，是真實常住自在義。

若人能如是信解，便自然不會落入偏空了。

    何以故？如來法身，是常波羅蜜，樂波羅蜜，我波羅蜜，淨波羅蜜。

    波羅蜜是到彼岸，究竟圓滿的意思。如來法身，已究竟彼岸，已得圓滿報身。

故其極德，常樂我淨。故曰於佛法身，作是見者，是名正見。

    有如是正見者，不違佛教，是佛真子。從佛口生，從正法生，從法化生。

    有人說從佛口生，是聞慧，聞佛言教而生故。從正法生，是思慧，循正法思惟

而生故。從法化生，是修慧，行德先無今起故。

    得法餘財。法化眾生，能令眾生離苦得樂，是謂法財。佛滅後菩薩起大悲心，

代佛弘化，謂得法餘財。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        一依章第十一

    一依章，是繼續講一滅諦。一滅諦是究竟依處，故說此一依章。

    一滅諦者，是畢竟空義，所謂畢竟空中建立一切法，一切法皆歸畢竟空。所以

畢竟空為一切法作所依。故說此一依章。

    【世尊淨智者。一切阿羅漢辟支佛。智波羅蜜。此淨智者。雖曰淨智。於

      彼滅諦。尚非境界。況四依智。】

    世尊！淨智者。是言二乘的偏空智，對凡夫而言，二乘的偏空智稱為淨智。一

切阿羅漢辟支佛智波羅蜜。阿羅漢辟支佛以偏空智，度分段死，出三界，故權稱為

波羅蜜。

    但是二乘淨智，雖曰淨智，於彼一滅諦尚非境界，況四依智。

    二乘人得滅盡定，雖曰淨智，但於一滅諦尚非境界。換句話說，二乘淨智偏空

，於畢竟空尚非境界。何況四依智，更非境界了。

    對於四依智，註疏家說法不同。有人說，在因行中依苦集滅道所生之智，名四

依智。

    有人言四依智者，即依法不依人，依義不依語，依智不依識，依了義不依不了

義。

    這兩種說法當中，我們認為第一種說法比較恰當。因為此經自始至終均是說四

諦智。至於依法不依人等四依，既不見於前文，復不見於後文，所以不應是依法不

依人等四依。

    阿羅漢辟支佛得滅盡定，謂淨智。無學位以前，尚在世間修學階段，謂之四種

依智。此四依智，漸至漸得，故於一滅諦非是境界。

    如無邊聖諦章中說，「世尊，無有出世間上上智，四智漸至，及四緣漸至。」

    出世間上上智，即彼滅諦智，謂阿羅漢辟支佛不具。四智漸至，四緣漸至，依

四緣生四智，即四依智。依苦生知苦智，依集生斷集智，依滅生證滅智，依道生修

道智，故曰四依智。

    【何以故。三乘初業。不愚於法。於彼義當覺當得。為彼故世尊說四依。

      世尊此四依者。是世間法。世尊。一依者。一切依止。出世間上上第一

      義依。所謂滅諦。】

    三乘初業不愚於法，於彼義當覺當得。

    三乘初業者，說法不一。有人說三乘初業，即是乾慧地。此是根據三乘十地說

，三乘十地者，通乎三乘人。一、乾慧地，二、性地，三、八人地，四、見地，五

、薄地，六、離欲地，七、已辦地，八、支地，九、菩薩地，十、佛地。

    三乘初業時，即於一滅諦，知當覺當得。易言之，於乾慧地時，便自知作佛。

以厭若情深故，且取羅漢果。

    其餘有謂四念處以上，即三乘初業。亦有人謂戒定慧之戒，即三乘初業。因為

三乘皆以戒為本故。

    至於不愚於法，謂聲聞有二種，一種是愚法聲聞，一種是不愚法聲聞。愚法是

定性聲聞，不愚法是退大聲聞。退大乘心之聲聞，於初業時，不愚於法，便自知將

來當得作佛。

    但這種說法是有問題的。我們都知道舍利弗是退大聲聞，按說應是不愚於法。

為何法華經云，舍利弗等一切聲聞，皆自保究竟，聞說法華方知作佛呢？

    大家解釋這句經文，都是把它作肯定語氣解。謂三乘人於初業時，即不愚於法

，於一滅諦義當覺當得，自知將來作佛。於是將這句含義，弄得隱晦不明。

    今詳審經文，這句話似是假設語氣，假設三乘人於初業時不愚於法，則於彼滅

諦義當覺當得。我覺得作這樣解釋，則免去了多少瓜葛。拙見如此，謹供大家參考

。

    為彼故，世尊說四依。

    為彼等愚於法故，世尊依苦說知苦智，依集說斷集智，依滅說證滅智，依道說

修道智，說如是等四依。

    世尊！此四依者是世間法。

    依苦知苦，依集斷集，依滅證滅，依道修道。皆是佛在三界內，為修道人所說

。行人若依此而修，便可證得阿羅漢辟支佛之淨智，便可得阿羅漢辟支佛波羅蜜。

是知修此四依者，尚未出三界，故曰是世間法。

    最後獨讚一滅諦之一依。讚一依是一切依上，是出世間上上第一義依。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        顛倒真實章第十二

    此章所明生死依如來藏，如來藏即是一依。一切染淨法，皆依如來藏。若謂生

死依如來藏，是為真實。若謂不依如來藏而有生死，是為顛倒。此章是以生死依如

來藏，助成一依義。

    【世尊。生死者依如來藏。以如來藏故。說本際不可知。世尊。有如來藏

      故說生死。是名善說。】

    世尊！生死者依如來藏。

    第一句直顯一依義。如來藏者，即畢竟空也。於畢竟空中，建立一切生死法，

故曰生死依如來藏。九道眾生依業報因緣，見九法界。唯佛知法界緣起畢竟空，畢

竟空中法界緣起。

    以如來藏故，說本際不可知。

    如來藏是畢竟空，故無始而不可知。既然生死依如來藏，所以生死亦無始不可

知。

    如果有人說，有如來藏故，說有生死，此人即是善說佛法。是名善說者，即真

實義也。

    【世尊。生死。生死者。諸受根沒。次第不受根起。是名生死。】

    世尊！生死，生死者。

    前邊生死二字，是標示出生死之名。後邊生死二字，是欲解釋生死的含義。所

以說生死者，諸受根沒，次第不受根起。

    諸根是眼耳鼻舌身意六根，以其能生六識，取其能生之義，名曰六根。六根能

領納色聲香味觸法六塵，故名諸受根。

    諸受根沒者，漸漸趨向死亡。次第不受根起，人既死亡，漸漸地諸根不能生識

，不能領納諸塵，故名次第不受根起。這種情形，便名為生死。

    【世尊。死生者此二法是如來藏。世間言說故。有死有生。死者謂根壞。

      生者新諸根起。非如來藏有生有死。】

    世尊！死生者此二法是如來藏。

    如來藏是二空，此是說明生死二法，是虛妄是空。僅以世間名相言說，而說有

死有生。其實世間言說，有名無實，皆是戲論。

    世間人以假名相，說死是諸根壞，生是新諸根起。其實諸法無相，諸法不可得

，說生死者，皆是虛妄言說，與如來藏毫無關係。故曰非如來藏有生有死。這是說

生死是虛妄的，僅以世間言說而得假立。非是如來藏，實有生死。譬如水中投影，

其影只是虛妄假相，而無實體。故影雖有來去，而水體不動。影動不止，而水體湛

然。

    再如海中起波，波是假相。波相依水而有，依水而有波，作如是解者，是為真

實。若謂水外有波，波不依水，如是解者，則是顛倒。然波有起伏，猶人有生死。

波雖起伏，而水性不動。猶如人雖生死，而如來藏不動。

    【如來藏者離有為相。如來藏常住不變。是故如來藏。是依是持是建立。

      世尊。不離不斷不脫不異不思議佛法。世尊。斷脫異外有為法依持建立

      者。是如來藏。】

    如來藏者，離有為相，如來藏常住不變。

    有為相者，生住滅三相。而如來藏者，猶之水性。水性不變，離生住滅相。如

來藏亦復如是，無有生滅，常住不變。

    是故如來藏是依是持是建立。

    猶如水是一切波浪之所依，能持一切波浪，能建立一切波浪。如來藏亦是如此

，是一切法之所依，能持一切法，能建立一切法。

    世尊！不離不斷不脫不異不思議佛法。

    猶如海水，與一切波浪不離，不間斷，不脫節，不差異。如來藏亦復如是，與

一切不思議佛法，不離，不間斷，不脫節，不差異。此即是說如來藏不異一切佛法

，如來藏即是一切佛法。一切佛法不異如來藏，一切佛法即是如來藏。

    世尊！不但如此，縱然虛妄空幻的生死，雖然與如來藏斷、脫、異、相外等有

為法。但是亦依持如來藏，而得建立。

    猶如波浪虛妄，與水性斷脫異外，但亦是依持於水而得建立的情形一樣。

    【世尊。若無如來藏者。不得厭苦樂求涅槃。何以故。於此六識及心法智

      。此七法剎那不住。不種眾苦。不得厭苦樂求涅槃。】

    世尊！如果沒有如來藏，便不能厭苦，亦不能樂求涅槃。因為六識及心法智，

皆是虛妄的生滅法，自體尚不可得，焉能厭苦樂求涅槃呢？心法智者，便是第七末

那識。

    何故六識及心法智，不能厭苦，不能樂求涅槃呢？因為生死涅槃，苦樂報應，

皆以如來藏為因。六識及心法智，亦以如來藏為因，其自體尚不可得，焉能作依作

因？

    六識及心法智，念念生滅，以念念生滅故，所以不能知苦，不能與涅槃為因。

六識及心法智，皆係從緣，本無自性，尚不能知苦，焉能為涅槃作因？

    唯如來藏，常令諸識，知苦求樂也。

    【世尊。如來藏者。無前際不起不滅法。種諸苦得厭苦樂求涅槃。世尊。

      如來藏者。非我非眾生非命非人。如來藏者。墮身見眾生顛倒眾生空亂

      意眾生。非其境界。】

    世尊！如來藏者，無前際，不起不滅法，種諸苦，得厭苦，樂求涅槃。

    如來藏無前際，有二種意義，一者橫遍豎窮，故無前際。二者無始無生，故無

前際。故曰是不起不滅法。不起不滅者，常住義也。

    由其常住故，乃能種諸苦，厭離諸苦，樂求涅槃。

    世尊！如來藏者，非我非眾生非命非人。

    言如來藏，量等虛空，離諸眾相。

    如來藏者，墮身見眾生，顛倒眾生，空亂意眾生，非其境界。

    身其又名我見，此言凡夫。凡夫執五陰身心為我，不知五陰皆空，故墮身見。

若達五陰皆空，則可證法身。

    顛倒眾生，是言二乘。二乘人不知常樂我淨，顛倒執著無常苦無我不淨。

    空亂意眾生。始學大乘之人，多習空觀，妨亂真解，名空亂意。此三種人，於

如來藏，非其境界。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        自性清淨章第十三

    自性清淨，即此如來藏中，法性圓明之體。無始以來性自圓滿，雖處染而不垢

，雖修治而不淨，故曰自性清淨。

    然染而不染，不染而染。淨而不淨，不淨而淨。此法甚深，唯是如來境界。

    勝鬘夫人仰推如來，唯佛了知。於是佛便隨喜，讚歎勝鬘。

    自性清淨者，無性也。如經云，諸法自性，以無性為性。以諸法無性，故曰自

性清淨。以無性故，乃能隨緣而成。既是緣成，當知無有自性。所謂無性畢竟空，

隨緣有染淨。是知淨性與煩惱，皆無定性。如果淨性與煩惱皆有定性者，那麼煩惱

能染淨性，當是淨性亦能染煩惱。如果淨性能染煩惱，云何稱為淨性？

    故知二者皆無自性，即此畢竟無性，名曰自性清淨。此法甚深，唯佛能了。

    自性清淨，在諸佛即是大圓滿覺。在眾生時，即謂之佛性，即謂清淨因心。故

名為自性清淨心。

    由於自性清淨無性，故又名畢竟空，又名一滅諦，又名清淨法身，又名如來藏

中清淨法性。

    自性清淨，即是實相。但不得說有，不得說無，不得說實，不得說假，不得說

性，不得說相。乃至一切不可說，即此不可說，亦復不可說。因為於自性清淨中，

說有則一切有，說無則一切無，說實則一切實，說假則一切假，說性則一切性，說

相則一切相。何以故？因為有是因緣有，無是因緣無，實是因緣實，假是因緣假，

性是因緣性，相是因緣相。因緣所生，乃是假現，故不可說有無實假性相。因為因

緣法橫遍豎窮，盡虛空遍法界無一法不是因緣所現。於是說一即遍一切。若知一即

一切，當知一切即一，是謂自性清淨心。

    【世尊。如來藏者。是法界藏。法身藏。出世間上上藏。自性清淨藏。此

      性清淨。如來藏而客塵煩惱上煩惱所染。不思議如來境界。】

    世尊！如來藏者，是法界藏，法身藏，出世間上上藏，自性清淨藏。

    此明五藏，五藏者一義多名。如來藏中法性，即自性清淨藏。法界無界，即自

性清淨藏。法身非身，即自性清淨藏。出世間上上藏，即佛藏也。佛藏即自性清淨

藏。先明自性清淨藏之含義，以下講自性清淨藏被煩惱所染，唯佛能知。

    此（自）性清淨如來藏，而客塵煩惱上煩惱所染，不思議如來境界。

    客者非主，塵者不住，此明煩惱虛妄，無有實體。虛妄無體的客塵煩惱，能染

自性清淨的如來藏。這是不可思議的，唯是如來境界，非餘人所能知。

    客塵煩惱是講無明住地煩惱。上煩惱是由無明住地，生起的增上煩惱。

    【何以故。剎那善心非煩惱所染。剎那不善心亦非煩惱所染。】

    何以故下，自作解釋自性清淨如來藏，為客塵煩惱所染，為何是不思議的。

    剎那心是生滅的虛妄的，性屬虛妄，則無實體。既無實體，云何能被煩惱所染

？

    善是因緣善，不善是因緣不善。因緣生法，皆是假現，無有實體。故曰剎那善

心，非煩惱所染，剎那不善心，亦非煩惱所染。

    【煩惱不觸心。心不觸煩惱。云何不觸法。而能得染心。】

    這是進一步解釋，自性清淨不被煩惱所染的道理。上面講過善心不善心，無有

實體，不被煩惱所染。今雙明煩惱與心，均無實體，故不相觸。

    心不可得，因緣而現。煩惱不可得，因緣而現。因緣假現，無有實體。故心與

煩惱，當緣即空。若論真諦，本性空寂。若論世俗諦，似有即無。所以心與煩惱，

蕭然無寄。能緣之心既寂，能染之煩惱亦空。如是則空不觸空，空不染空。故曰煩

惱不觸心，心不觸煩惱。云何不觸之法，而能得染心呢？這是勝鬘第一個疑問，下

面勝鬘便提出第二個疑問。

    【世尊。然有煩惱有煩惱染心。自性清淨心而有染者。難可了知。唯佛世

      尊。實眼實智。為法根本。為通達法。為正法依。如實知見。】

    勝鬘夫人提第二個疑問說，但是事實上有煩惱，亦有煩惱染心。所以自性清淨

心而有煩惱染者，這是很難了解的。云何空能染空呢？

    當知畢竟空中，實無有淨，亦無有染。而凡夫迷悶，妄見有淨有染。故實是非

淨而淨，淨而非淨，非染而染，染而非染。

    最後勝鬘仰推於佛說，唯佛世尊，實眼實智。

    實眼者，讚佛見也。實智者，讚佛知也。

    法因佛弘，故曰為法根本。諸佛如來正遍知，故曰為通達法。正法甚深，唯佛

所說，故曰正法依。自性清淨心有染，唯佛世尊如實知見也。

    【勝鬘夫人說是難解之法問於佛時。佛即隨喜。如是如是。自性清淨心而

      有染汙難可了知有二法難可了知謂自性清淨心。難可了知。彼心為煩惱

      所染亦難了知。如此二法。汝及成就大法菩薩摩訶薩乃能聽受。諸餘聲

      聞唯信佛語。】

    於是佛隨喜讚歎。文義淺顯，不須贅講。

    汝及成就大法菩薩摩訶薩，乃能聽受。

    成就大法菩薩摩訶薩，有說是初地以上。有說是八地以上。大法即阿耨多羅三

藐三菩提也。聽受者，聞教奉行也。

    至於其餘聲聞人，唯有仰信佛語而已。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        真子章第十四

    如來真子者，其他經稱為佛子。但是這兒的真子，不是泛指而言，經意似乎指

能行一乘道者，是謂真子。

    吉藏大師引用攝論解釋真子。攝論謂如來真子，須具備五個條件。一、信為種

子，二、般若為其母，三、三昧為胞胎，四、以忍為乳，五、以佛為父。

    信者可以說從佛口生。般若為母者，是從正法生。大悲心，亦可配從法化生。

    但是我們亦可不必勉強引用攝論。因攝論總是後世菩薩造的。不如就經論經，

比較直捷。此經所說是一乘法，所以信受奉行一乘法，直至究竟佛道者，即是如來

真子也。經云唯有一佛乘，無二亦無三。故唯有奉行一佛乘者，是佛真子也。

    【若我弟子隨信增上者。依明信已隨順法智。而得究竟。隨順法智者觀察

      施設根意解境界。觀察業報。觀察阿羅漢眼。觀察心自在樂禪樂。觀察

      阿羅漢辟支佛大力菩薩聖自在通。此五種巧便觀成就。於我滅後未來世

      中。我弟子隨信增上依於明信隨順法智。自性清淨心。彼為煩惱染汙而

      得究竟。是究竟者入大乘道因。信如來者。有是大利益。不謗深義。】

    若我弟子，隨信（經文中漏印），信增上者，依明信已，隨順法治，而得究竟

。

    有人說隨信是十信位，信增上者，十解位。依明信已隨順法智，是初地以上。

    有人根據仁王經，謂此是說信忍順忍二位。仁王經說五忍，五忍者，住行向位

為伏忍，初二三地為信忍，四五六地為順忍，七八九地為無生忍，十地至妙覺為寂

滅忍。

    總而言之，勝鬘一經，在演一乘教法。無論聲聞緣覺菩薩，只要初業不愚一乘

教法，便是隨信。繼續精進，可使信增上。依一乘之明信前進，即可隨順法智。隨

順法智者，隨順無生法忍。終至而得究竟無上菩提。

    隨順法智者，觀察施設根意解境界。

    此下分述五種巧便觀。五種巧便觀，自淺至深。第一觀先觀根塵識。所謂施設

者，是假施設。因為根塵識三者，皆係因緣生法，假現無實，故曰假施設。

    根是眼等六根。意解是眼識等六識。境界是色等六塵。於根塵識應如實觀察其

假施設，本性空寂。

    觀察業報。

    觀察業報，即觀察因果。因是因緣起，果是因緣有，應如實而觀察，唯因果無

人。

    觀察阿羅漢眼（眠）。

    經文為阿羅漢眼，有經本為阿羅漢眠，有外國僧人名法智者，謂依梵本應為阿

羅漢明。我們且以阿羅漢眠作解。

    阿羅漢取有餘涅槃，然無明未破，而阿羅漢自以為得究竟涅槃。而無明煩惱未

斷，眠伏識內，故名阿羅漢眠。應如實觀二乘涅槃，猶是幻化，非為一乘真實之道

。

    觀察心自在樂禪樂。

    心自在樂者，即心解脫之淨果。斷盡見思，心得解脫，出煩惱障，得自在樂。

禪樂者，得禪定之樂，不被煩惱所侵。應如實觀察，心自在樂禪樂，皆因緣生法，

非究竟也。

    觀察阿羅漢辟支佛大力菩薩，聖自在通。

    聖自在通者，言慧也。修行人若能斷煩惱者為聖，如果不能斷煩惱，僅斷心心

所法者，為凡。斷煩惱換句話說，即斷見思惑也。聖者既斷見思惑，於是其智慧能

通解諸法。是三乘聖者所得，故曰阿羅漢辟支佛大力菩薩聖自在通。

    又可解釋三乘人所得神通，為聖自在通。無論三乘智慧，三乘神通，應如實觀

察，皆非究竟也。

    如是五種巧便觀，次第完成，可謂我之真子了。

    最後佛明如來真子功德利益。於我滅後未來世中。未來世者不簡像法末法，只

要我之弟子，隨信信增上，依於明信隨順法智，於自性清淨心被煩惱所染而得究竟

。若得究竟，即是入大乘道之因。

    是故信如來者。信如來者，即如來真子也。有如是大利益。有何等大利益？即

不謗深義也。

    不謗深義，即攝受正法。攝受正法大利益，已如前說。


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        勝鬘章第十五

    以上諸章在於勝鬘說法，第十五章係勝鬘護法。亦可以說以前諸章是正宗分，

今此第十五章，是流通分。

    【爾時勝鬘白佛言。更有餘大利益。我當承佛威神復說斯義。佛言。更說

      。勝鬘白佛言。三種善男子善女人。於甚深義離自毀傷。生大功德入大

      乘道。何等為三。謂若善男子善女人。自成就甚深法智。若善男子善女

      人。成就隨順法智。若善男子善女人。於諸深法不自了知。仰惟世尊。

      非我境界。唯佛所知。是名善男子善女人仰惟如來。除此諸善男子善女

      人已。諸餘眾生。於諸甚深法堅著妄說違背正法習諸外道腐敗種子者。

      當以王力及天龍鬼神力而調伏之。】

    爾時勝鬘白佛言，更有餘大利益，我當承佛威神復說斯義。佛言更（便之誤）

說。

    勝鬘欲起化他行，故復說餘益。

    勝鬘白佛言，三種善男子善女人，於甚深義，離自毀傷，生大功德，入大乘道

。

    於甚深義離自毀傷者，不謗深義也。不謗深義，則不種惡因。不種惡因，則不

墮惡道，故曰離自毀傷。

    有人言離自毀傷，是信忍，在初二三地。生大功德，是順忍，在四五六地。入

大乘道，是無生忍，在七八九地。我們不妨作為參考。

    若善男子善女人，成就甚深法智……

    勝鬘此說，是由深至淺。成就甚深法智，是初地究竟。成就隨順法智，是地前

解行位。於諸深法不自了知，是解行以前，隨信信增上人。

    仰惟（推字之誤）世尊。下文仰「惟」如來亦同。

    除這三種善男子善女人外，其餘諸眾生，於諸深法不知不解，卻堅持執著其虛

妄邪說。違背正法，習諸外道，腐敗種子者。當以王力，及天龍鬼神等強力而調伏

之。

    【爾時勝鬘與諸眷屬頂禮佛足。佛言。善哉善哉。勝鬘。於甚深法方便守

      護。降伏非法善得其宜。汝已親近百千億佛能說此義。】

    爾時勝鬘與諸眷屬，頂禮佛足。

    法會將屆圓滿，勝鬘與諸眷屬，頂禮於佛。

    佛言善哉善哉……

    世尊歎勉勝鬘，令其護持正法，降伏非法。汝已親近百千億佛，能說此義者，

謂勝鬘久種善根能說此義也。

    【爾時世尊。於勝光明普照大眾。身昇虛空高七多羅樹。足步虛空還舍衛

      國。時勝鬘夫人與諸眷屬。合掌向佛觀無厭足。目不暫捨。過眼境已踊

      躍歡喜。各各稱歎如來功德。具足念佛還入城中。向友稱王稱歎大乘。

      城中女人七歲已上。化以大乘。友稱大王。亦以大乘化諸男子七歲以上

      。舉國人民皆向大乘。】

    爾時世尊放勝光明……

    法會圓滿，佛放光現瑞。

    初說法時，佛從空而來。今說經畢，復從空而去。從空而來者，表空生諸法。

從空而去者，表諸法性空。

    多羅樹，據說乃椰樹類，高可七丈。七多羅樹，約四十九丈。

    時勝鬘夫人與諸眷屬，合掌向佛……

    勝鬘送佛已，各各稱歎於佛。合掌向佛，是身業恭敬，各各稱歎如來功德，是

口業恭敬。具足念佛，是意業恭敬。

    還入城中，向友稱王稱歎大乘……

    勝鬘送佛畢，還入城中，向友稱歎，向王稱歎大乘功德。化城中七歲以上女人

，皆向大乘。勝鬘化女，王化七歲以上男子，皆向大乘。

    西域人成熟期早，七歲可作沙彌。

    【爾時世尊入祇桓林。告長老阿難。及念天帝釋。應時帝釋與諸眷屬。忽

      然而至住於佛前爾時世尊向天帝釋及長老阿難。廣說此經。說已告帝釋

      言。汝當受持讀誦此經。憍尸迦。善男子善女人。於恒沙劫修菩提行。

      行六波羅蜜。若復善男子善女人。聽受讀誦乃至執持經卷。福多於彼。

      何況廣為人說。是故憍尸迦。當讀誦此經為三十三天分別廣說。復告阿

      難。汝亦受持讀誦。為四眾廣說。】

    爾時世尊入祇桓林……

    佛付囑天帝釋，令流傳經法於天上。付囑阿難，令流傳經法於人間。佛念天帝

釋，天帝釋即知，故應念而至。佛復為天帝釋及阿難，重說此經，令受持讀誦。

    憍尸迦，是天帝釋別稱。於過去世，波羅奈國有婆羅門名憍尸迦。與同道三十

三人，同修福業。命終後憍尸迦生為天主，餘三十二人，同生忉利天以為輔臣。佛

知此事，故直呼天帝釋為憍尸迦。

    善男子善女人，於恒沙劫修菩提行，行六波羅蜜……

    此下是校量功德。菩提行有六種，即布施持戒忍辱精進禪定般若，六種波羅蜜

。恒河沙劫行六度之功德，若與此經相較，受持讀誦此經，乃至執持經卷的功德，

福多於彼。何況為人廣說？其福當更殊勝。

    【時天帝釋白佛言。世尊。當何名斯經。云何奉持。佛告帝釋。此經成就

      無量無邊功德。一切聲聞緣覺。不能究竟觀察知見。憍尸迦。當知此經

      甚深微妙大功德聚。今當為汝略說其名。諦聽諦聽善思念之。時天帝釋

      及長老阿難白佛言。善哉世尊。唯然受教。佛言。此經歎如來真實第一

      義功德。如是受持。不思議大受。如是受持。一切願攝大願。如是受持

      。說不思議攝受正法。如是受持。說入一乘。如是受持。說無邊聖諦。

      如是受持。說如來藏。如是受持。說法身。如是受持。說空義隱覆真實

      。如是受持。說一諦。如是受持。說常住安隱一依。如是受持。說顛倒

      真實。如是受持。說自性清淨心隱覆。如是受持。說如來真子。如是受

      持。說勝鬘夫人師子吼。如是受持。】

    天帝釋請問於佛，此經是何名字，當云何奉持。經法本無名字，以第一義中，

無有名相故。所以於第一義中，無有受持奉行，無有不受持奉行。若欲經法益世，

當以世諦。眾生以世諦故，方能信受奉持。所以天帝釋，問佛經名。

    於是佛說出十五個經名。這十五個經名，我們已分別於十五章中解釋過。大家

看經文就可明白，不須要多作解釋。

    【復次憍尸迦。此經所說斷一切疑。決定了義入一乘道。憍尸迦。今以此

      說勝鬘夫人師子吼經。付囑於汝。乃至法住受持讀誦。廣分別說。帝釋

      白佛言。善哉世尊。頂受尊教。時天帝釋長老阿難及諸大會天人阿修羅

      乾闥婆等。聞佛所說。歡喜奉行。】

    復次憍尸迦！此經所說，斷一切疑，決定了義，入一乘道。

    因為此經入一乘道，所以決定了義。以決定了義故，能斷一切疑。

    憍尸迦！今以此說勝鬘夫人師子吼經付囑於汝，乃至法住，受持讀誦，廣分別

說。

    釋迦牟尼佛法住於世，正法住世千年，像法住世千年，末法位世萬年。若依無

量壽經，佛法沒後，無量壽經猶多住世百年。

    於是帝釋頂受奉行。時天帝釋長老阿難，及諸大會，天人阿修羅乾闥婆等，聞

佛所說，歡喜奉行。（弟子慧修敬記）

勝鬘師子吼一乘大方便方廣經講記終


勝曼經

勝鬘師子吼一乘大方便方廣經講記

        後記

    整理完了這篇講記，不覺長長吐出一口氣來。此經甚深，不可思議。尤其言約

義隱，益發令人莫測涯底。

    自忖根鈍智劣，實不足講解是經。只因慕法情癡，故不揣庸愚，勉力為之。若

有錯誤，敬待來賢。

    吉藏大師曾言，自來經家註疏，多係猜佛意旨。

    古德尚且如此，何況我愚癡凡夫？是以不敢稱講經，權且領眾虔誠誦經而已。

    誦經功德殊勝行，無邊勝福皆迴向，普願沉溺諸眾生，速往無量光佛剎。十方

三世一切佛！一切菩薩摩訶薩！摩訶般若波羅蜜！


11-s

勝鬘師子吼一乘大方便方廣經講記

前言

    欲講此「勝鬘師子吼一乘大方便方廣經」以前，先作一番簡單交代。

    此經先有劉宋時代，由天竺三藏求那跋陀羅，於文帝世譯出。求那跋陀羅當時

譯出佛經，共七十八部，一百六十一卷。這部勝鬘經，便是其中的一部。據「三寶

紀」記載，當時名為「勝鬘師子吼一乘大方便經」。

    以後至唐朝時，又有三藏菩提流支譯本，列入大寶積經第一一九卷，第四十八

會。名曰勝鬘夫人會。二種譯本文字小異。同時勝鬘夫人會，未分章目。

    我們知道，劉宋是南北朝時，劉裕受𦶠禪而建，時在公元四百七十年以前。唐

朝是在公元六百一十八年以後。所以菩提流支本，譯出時代較晚。

    其餘據三寶紀記載，可能還有其他譯本。可惜失傳不見。

    這本經註疏本不少，要算吉藏大師的「勝鬘寶窟」最為詳盡。我們現在講這部

經，便是採求那跋陀羅譯本，並參考吉藏大師的勝鬘寶窟。不過為了選單行本方便

講解的關係，選用民國五十二年，佛教文化服務處出版，星雲法師標點之單行本。

名曰勝鬘夫人經。

    此經演一乘妙旨，攝受圓機，全經義旨，不出於此。而一乘者，一法有多異名

。例如一實諦、自性清淨心、如來藏、法性、法身。其餘如真性實相、如如、實際

、實相般若、首楞嚴、中道、畢竟空、正因佛性、性淨涅槃等，皆一乘之異名。

    吉藏大師云，法鼓楞伽及以此經，並屬無方之教。不過法鼓居此經之前，楞伽

居此經之後。何以知之？因為法鼓經是佛在舍衛城，為波斯匿王而說。波斯匿王聞

法後，方乃信佛。而此經云，時波斯匿王及末利夫人，信法未久。故知此經在法鼓

以後。

    佛於楞伽經第四卷曾說「我以神力建立，令勝鬘及二智滿足諸菩薩等，宣說如

來藏及識藏。」故知此經，說在楞伽以前。

    大家聽講此經，應掌握住一乘法的概念。不可斷章取義，執取名相。如果隨文

而轉，便失𧕴經旨了。


如來藏經

大方等如來藏經探源

                                                東晉天竺三藏佛陀跋跎羅譯

                                                釋智諭撰

        釋經題

    【大方等】

    大方等亦曰大方廣，為大乘經之通稱。於十二部經中，方等為大乘。此經為方

等中最上，故曰大方等。

    理正曰方，平等曰等。平等者，如如義，無礙義，無差別義，法界義。教出第

一義曰方，教出世俗義曰等。

   【如來藏】

    如來藏其義甚深，在眾生則曰佛性，在諸佛則曰法身。眾生修道，不外除諸障

礙，顯其佛性。一旦佛性圓顯。便名成佛。

    佛性論謂如來藏之「藏」，有三種義，一、所攝義，二、隱覆義，三、能攝義

。

    所攝義，是約自性佛性而言。謂一切眾生，皆被如如境所攝。如如境又曰如如

理。如如理者，諸法不二義，一真法界義。一切眾生，皆悉無二，皆入一真法界。

此即所謂如來藏眾生者是。若能如此悟者，即入無生法忍。

    隱覆義，謂如來性被煩惱所隱覆，眾生雖具而不見。當此之時，僅名佛性，不

名為佛。以為煩惱隱覆故，即名眾生藏如來。

    能攝義，謂果地一切過恒沙功德，住應得性時，被如來藏攝之無餘。

    如來藏即是法身，法身即是如來藏。法身在纏，便名如來藏，此時即名佛性。

如來藏出纏，即名法身，此時謂之為佛。易言之，法身隱時，名如來藏。如來藏顯

時，轉名法身。

    其實佛性法身，湛然常住，無顯無隱。只是眾生不見，謂之為隱而已。故若顯

若隱，皆不思議也。

    【經】

    梵語修多羅，譯為契經，簡稱曰經。契經者，契理契機也。上契佛理，下契眾

生根機。修多羅正譯為綖，有貫穿義，謂以理貫文，教理相應也。

    【東晉天竺三藏佛陀跋陀羅譯】

    東晉是我國朝代名。我國古稱印度為天竺。三藏者，經、律、論也。通達經律

論的法師，稱三藏法師。今稱三藏者，係三藏法師之略稱。佛陀跋陀羅，是譯經之

人。

    佛陀跋陀羅譯曰覺賢。本來姓釋，是迦毘羅衛國人，為甘露飯王之後裔。

    祖父達摩提婆，此云法天。商旅於北天竺，因而定居。父達摩修耶利，此云法

日。

    佛陀跋陀羅，三歲喪父，五歲喪母，於是出家為沙彌。

    受具後修業精進，博學群經，以禪律馳名。

    與同學僧伽達多共遊罽賓。伽達多於密室閉戶坐禪，見佛陀跋陀羅忽然而至。

伽達多驚問從何所來。答云，頃至兜率禮彌勒而來也。言訖而隱。

    後伽達多屢見神變，乃敬心祈問。始知佛陀跋陀羅得不來果。

    後來中國，附舶循海而行。經一海島，佛陀跋陀羅指一山下曰，可止於此！舶

主不肯。船行二百餘里，忽遇逆風，吹船還至島下。眾人方悟其神異。

    後遇便風，眾船齊發。唯佛陀跋陀羅曰不可，舶主乃止。先發諸船，一時遇難

覆沒。

    於暗夜中，佛陀跋陀羅忽令眾船俱發。眾船無有從者。佛陀跋陀羅自起收纜，

一舶獨發。不多時盜賊忽至，留者悉被抄害。

    至中國後，至長安與羅什遊，羅什大悅。後語弟子云，本鄉有五船俱發，前來

中國。弟子傳告外人，以致頗受人譏。後果有天竺五舶來，證其所言不虛。

    佛陀跋陀羅曾至廬山，會慧遠大師。止於廬山歲許。後於元嘉六歲入寂。世壽

七十一。略述其事嶋如是。詳見梁高僧傳。

    佛陀跋陀羅於東晉安帝世，譯經一十五部，計一百一十五卷。此大方等如來藏

經一卷，係元熙二年於道場寺譯出。


如來藏經

大方等如來藏經探源
                                                東晉天竺三藏佛陀跋跎羅譯

                                                釋智諭撰

        釋經文

    【如是我聞。一時佛在王舍城耆闍崛山中。寶月講堂栴檀重閣。成佛十年

      與大比丘眾百千人俱。菩薩摩訶薩六十恒河沙。】

    此是證信序。佛取滅時，阿難以四事問佛。四事略謂，佛住世時，我等依佛而

住，佛滅後我等依何而住？佛答依四念處而住。又問，佛在世以佛為師，佛滅後以

何為師？佛答以戒為師。又問佛在世，惡性比丘，有佛對治，佛滅後云何對治？佛

答梵壇對治。其中一項便是，佛滅後結集經時，開始應云何記載？佛答開端應記載

「如是我聞，一時，佛，在某處，與某些大眾宣說此經。」

    此中有六種因緣成就證信序，故名六成就。一、如是為信成就。二、我聞為聞

成就。三、一時為時成就。四、佛為主成就。五、在王舍城耆闍崛山為處成就。六

、與大比丘眾百千人俱，菩薩摩訶薩六十恒河沙為眾成就。以此六種成就，可證此

經為佛所說，真實不虛。

    王舍城，在中印度摩竭陀國，國王為頻婆娑羅。頻婆娑羅王原居上茅城，因患

火故遷來於此，因名王舍城。有云此城往昔由千王共居，故名王舍。佛於此說法度

生甚久。王舍城周圍有五座山，第一座便是耆闍崛山，即靈鷲山。

    佛於山中寶月講堂栴檀重閣，時成佛已十年。與大比丘眾百千人俱。

    出家受具足戒之男眾曰比丘，女眾曰比丘尼。梵語比丘，一名而有三義，故多

義不翻。三義者，一、破惡，比丘破身口七支惡。七支惡者，身有殺盜婬，口有妄

語惡口綺語兩舌。二、怖魔，比丘修道，損魔眷屬，致魔驚怖。三、乞士，士者清

雅之士。言比丘清淨自活，不生我慢不染世欲。上乞法以資慧命，下乞食以養色身

。令眾生捨慳行施，作眾生良祐福田。是故有人譯比丘為「除饉」者。謂比丘乞食

，令眾生行施修福，不受饑饉之報也。

    大比丘之大，有三義，即大多勝。大者，言此等比丘，於小乘有學人中，極尊

極高。多者，言此等比丘，博通內外經典，廣學多聞。勝者，言此等比丘，知見真

正，勝過九十六種外道。故曰大比丘。眾者，僧也。即大比丘僧百千人在一起。

    菩提薩陲簡稱菩薩。菩提譯為覺，薩陲譯為有情。故菩薩者，覺有情也。言此

等有情，既已自覺，復能覺悟其他有情。亦曰大道心眾生。其含義則為上求佛智，

下化眾生。因為大道心者，有上求佛智意，眾生者，有下化之意。上求曰智，下化

曰悲。故又有悲智雙運之意。

    摩訶薩譯為大，菩薩摩訶薩即大菩薩也。

    恒河亦名殑伽河，兩岸多沙。世尊每以恒河沙形容數目之多。因為恒河之沙，

為僧眾日常所見故。如是大菩薩，有六十恒沙之眾。

    【皆悉成就大精進力。已曾供養百千億那由他諸佛。皆悉能轉不退法輪。

      若有眾生聞其名者。於無上道終不退轉。】

    皆悉成就大精進力。大精進力者，勇猛精進於無上菩提，無有退轉也。此等菩

薩，皆得成就。如是說來，論位應在十地。

    已曾供養百千億那由他諸佛。

    那由他譯曰億，有曰十萬，有曰百萬，有曰千萬。古來說法不一。供養如是等

諸佛，說明如是等菩薩，善根深厚。

    皆悉能轉不退法輪。

    「轉」者，自己已經證得，復能轉化他人也。「不退」者，此有二義，一、得

而無失曰不退。二、無生寂滅，已證究竟曰不退。「法」者，無生正觀為之軌則也

。「輪」者，無累不摧，無過不盡也。

    若依法華論，轉不退法輪者，即是佛也。不過十地菩薩既受佛位，當知亦能轉

不退法輪也。

    若有眾生聞其名者，於無上道終不退轉。

    是等菩薩功德不可思議，眾生聞其名號，便能不退轉於阿耨多羅三藐三菩提。

    以下列出菩薩名號。

    【其名曰法慧菩薩。師子慧菩薩。金剛慧菩薩。調慧菩薩。妙慧菩薩。月

      光菩薩。寶月菩薩。滿月菩薩。勇猛菩薩。無量勇菩薩。無邊勇菩薩。

      超三界菩薩。觀世音菩薩。大勢至菩薩。香象菩薩。香上菩薩。香上首

      菩薩。首藏菩薩。日藏菩薩。幢相菩薩。大幢相菩薩。離垢幢菩薩。無

      邊光菩薩。放光菩薩。離垢光菩薩。喜王菩薩。常喜菩薩。寶手菩薩。

      虛空藏菩薩。離憍慢菩薩。須彌山菩薩。光德王菩薩。總持自在王菩薩

      。總持菩薩。滅眾病菩薩。療一切眾生病菩薩。歡喜念菩薩。饜意菩薩

      。常饜菩薩。普照菩薩。月明菩薩。寶慧菩薩。轉女身菩薩。大雷音菩

      薩。導師菩薩。不虛見菩薩。一切法自在菩薩。彌勒菩薩。文殊師利菩

      薩。如是等六十恒河沙菩薩摩訶薩。從無量佛剎。與無央數天龍夜叉乾

      闥婆阿修羅迦樓羅緊那羅摩𣿬羅伽俱。悉皆來集尊重供養。】

    略出四十九位菩薩名，以為六十恒河沙菩薩上首。此等菩薩，有從他方世界來

者，故曰從無量佛剎而來。無量佛剎者，即無量佛國土也。

    餘列八部鬼神。佛度一切眾生，慈育萬有，故八部鬼神預會左右。

    天。有欲界天與色界天。以大梵天及帝釋天主為首。

    龍。龍為神靈之物，能護持佛法。

    夜叉。有三種，一者在地，二者在虛空，三者在天。地行夜叉不能飛行，在虛

空及在天二種夜叉，皆能飛行。夜叉譯為暴惡鬼。

    乾闥婆。譯為香陰，所謂陰者，陰身也。不噉酒肉，唯噉香資陰。是帝釋天主

的樂神，在須彌山南金剛窟住。

    阿修羅。譯為無端，男醜女美。又名非天，此神果報最勝，其福似天，而無天

德，故曰非天。

    迦樓羅。即金翅鳥神。兩翅舒張，相去三百三十六萬里。以龍為食。

    緊那羅。此神似人而頭有角，亦帝釋天主之樂神。

    摩𣿬羅伽。譯為大腹行，為大蟒神。羅什大師云，即地龍也。

    如是等眾，悉來集會，尊重供養釋迦牟尼佛。

    【爾時世尊於栴檀重閣。正坐三昧而現神變。有千葉蓮華大如車輪。其數

      無量色香具足而未開敷。一切花內皆有化佛。上昇虛空彌覆世界猶如寶

      帳。一一蓮花放無量光。一切蓮花同時舒榮。佛神力故須臾之間皆悉萎

      變。其諸花內一切化佛結加趺坐。各放無數百千光明。於時此剎莊嚴殊

      特。一切大眾歡喜踊躍。怪未曾有咸有疑念。今何因緣無數妙花忽然毀

      變。萎黑臭穢甚可惡饜。】

    此經以九喻說明如來藏，此是第一萎花喻。佛以神變現瑞，發起宣說此經之因

由。

    據大智度論云，蓮有三種，人間蓮華，十數葉。天上蓮華，具有百葉。菩薩蓮

華，乃千葉寶蓮。

    須臾之間，是很短的時間，不及一小時之久。今一日一夜，有二十四小時。若

以須臾計，一日一夜有三十須臾。

    萎華表塵勞煩惱，華中化佛表如來藏。佛欲令眾生，除滅煩惱，顯現佛性，故

示現除去萎華，即得見性成佛。

    於此可知，佛教眾生修證無上菩提，只是欲令眾生除滅煩惱，並無一法可得。

若得煩惱滅盡，即是無上菩提也。

    是故慧海禪師初參馬祖。祖問，來須何事？曰來求佛法。祖曰，我這裡一物也

無，求甚麼佛法？自家寶藏不顧，拋家散走作麼？

    是知不見一切法，即見般若波羅蜜。不住一切法，即住阿耨多羅三藐三菩提。

放下一切知見，便能開佛知見。然而今人學佛，多是背道而馳。今人學佛，多是只

求增長知見。認為懂得資料多，知見廣便是佛法。不曉得知見立知皆無明本，懂得

知見愈多，埋葬自己的佛性亦愈深。無邊佛法，何須外求？自家性中本來具足也。

    如何方能使自己的佛性顯現？簡而言之，只是除煩惱而已。

    若能除滅五欲，佛性便得漸顯。若能除滅五蓋，佛性便得漸顯。若能除滅十不

善，佛性便得漸顯。若能除滅二障，佛性便顯現。一旦除到心中無一物，即證無分

別智。證得無分別智，便能分別一切。無分別智曰正，能分別一切曰遍知。簡單說

即是成佛。

    或者有人會問，既無分別，焉能分別一切？君不見能鑑明鏡，鏡中無一物，方

能照一切物。又如池水，淨無纖塵，方能照物無礙。如果塵土混濁，焉能照物？

    故知欲顯如來藏者，只須清淨自心也。只求知見之徒，只益戲論，不入佛法。

以下八個譬喻，同是說明此番道理。

    【爾時世尊。知諸菩薩大眾所疑。告金剛慧。善男子。於佛法中諸有所疑

      恣汝所問。時金剛慧菩薩知諸大眾咸有疑念。而白佛言。世尊。以何因

      緣。無數蓮花中皆有化佛。上昇虛空彌覆世界。須臾之間皆悉萎變。一

      切化佛各放無數百千光明。眾會悉見合掌恭敬。爾時金剛慧菩薩。以偈

      頌曰

          我昔未曾屉　　神變若今日　　見佛百千億　　坐彼蓮花藏

          各放無數光　　彌覆一切剎　　離垢諸導師　　莊嚴諸世界

          蓮花忽萎變　　莫不生惡饜　　今以何因緣　　而現此神化

          我屉恒沙佛　　及無量神變　　未曾見如今　　願為分別說】

    爾時世尊，知諸菩薩大眾所疑，告金剛慧，善男子！於佛法中，諸有所疑，恣

汝所問。

    佛說法須待因緣和合，弟子有問，佛始作答。如是方能應理應機。所謂法無高

下，對機者妙。以如是故，欲說妙法，先行徵問。

    時金剛慧菩薩，知諸大眾咸有疑念，而白佛言……

    金剛慧菩薩，非是自己不知，而是代大眾發問。故曰知諸大眾咸有疑念。

    爾時金剛慧菩薩，以偈頌曰：

    我昔未曾睹，神變若今日，見佛百千億，坐彼蓮華藏。

    前半偈讚佛神變希有，暗示預知佛將說大乘法也。見佛百千億，係化佛也。坐

彼蓮華藏，言被蓮華所含藏。

    各放無數光，彌覆一切剎，離垢諸導師，莊嚴諸世界。

    準上文「於時此剎莊嚴殊特」，可知一切剎者，指釋迦牟尼佛國土。一尊佛之

國土，為三千大千世界。一座須彌山為中心，成一小世界。一千小世界，為一小千

世界。一千小千世界，為一中千世界。一千中千世界，為一大千世界。以歷小千、

中千、大千，故曰三千大千世界。所以經文說莊嚴諸世界。離垢諸導師，即言百千

億化佛也。

    蓮華忽萎變，莫不生惡饜，今以何因緣，而現此神化。

    以所見事請問於佛。饜同厭。謂大眾莫不生厭惡心也。

    我睹恒沙佛，及無量神變，未曾見如今，願為分別說。

    此段文義明顯，勿須贅解。

    【爾時世尊。告金剛慧及諸菩薩言。善男子。有大方等經名如來藏。將欲

      演說故現斯瑞。汝等諦聽善思念之。咸言善哉願樂欲聞。】

    爾時世尊告金剛慧及諸菩薩言，佛欲說大方等如來藏經，故現此瑞。金剛慧及

諸菩薩，聞佛是言，咸稱善哉！願樂欲聞。

    汝等諦聽，善思念之。諦聽者，領解也。故有人說諦聽是聞慧。善思念是熏識

，故有人說是思慧。

    【佛言善男子。如佛所化無數蓮花忽然萎變。無量化佛在蓮花內。相好莊

      嚴結加趺坐。放大光明眾屉希有靡不恭敬。如是善男子。我以佛眼觀一

      切眾生。貪欲恚癡諸煩惱中。有如來智如來眼如來身。結加趺坐儼然不

      動。善男子。一切眾生。雖在諸趣煩惱身中。有如來藏常無染污。德相

      備足如我無異。】

    佛言善男子！如佛所化無數蓮華忽然萎變，無量化佛在蓮華內……

    這是說明，佛現如是神變，欲借喻明法。

    結加（亦作跏）趺坐，係諸佛之坐法。此有二種，一曰吉祥坐，二曰降魔坐。

佛在菩提樹下成等正覺即結吉祥坐。

    先說譬喻以後，然後以法合譬。如是善男子！我以佛眼觀一切眾生，貪欲恚癡

諸煩惱中，有如來智如來眼如來身，結加趺坐儼然不動。

    佛圓具五眼，謂之佛眼。五眼者，肉眼、天眼、慧眼、法眼、佛眼。肉天二眼

，係人天所具。慧眼係二乘所具，法眼菩薩所具。佛具肉眼天眼，人天所見，佛悉

能見。佛具慧眼法眼，三乘所見，佛悉能見。佛且獨具佛眼，佛之所見，五乘不見

。此即佛圓具五眼也。

    我以佛眼觀一切眾生者，謂汝等不見，唯我以佛眼觀一切眾生皆具佛性也。

    貪恚癡諸煩惱，若總說便是無明。如來智者，謂佛知也。如來眼者，謂佛見也

。如來身者，謂佛法身也。結加趺坐儼然不動者，謂佛報化身也。此即是說，於眾

生無明煩惱當中，有佛知見，有佛三身，皆悉具足。

    如來如單講，是佛法身，梵語多陀阿伽度。謂佛乘如實道而來，故名如來。凡

夫不如而來，二乘如而不來，唯佛世尊，亦如亦來，異於凡夫二乘，故名如來。

    於佛十號，經中往往特表前三號，即如來應供正遍知。如來已如上釋，應供梵

語阿羅訶，亦譯曰無所著。謂如來斷盡一切煩惱，三業清淨，無染無著。應受九界

聖凡、一切眾生供養，故曰應供。正遍知梵語三藐三佛陀，亦譯為等正覺。謂佛以

一切法平等，一切法清淨，開覺一切眾生，令得無上道。正遍知者，謂佛以無顛倒

智，知一切眾生顛倒也。

    一般說來，如來即法身，應供即報身，正遍知即化身。亦可說，此三號即名三

德三諦。如來者，即法身德，中諦也。應供者，即解脫德，俗諦也。正遍知者，即

般若德，真諦也。

    善男子！一切眾生，雖在諸趣煩惱身中，有如來藏常無染污，德相具備，如我

無異。此說明眾生藏如來，法身流轉六道。

    諸趣者，生死六道也。身有二種，一、曰煩惱身，亦曰業報身。二、曰法身，

無煩惱業之繫縛。

    大方等無想經云，煩惱身有六道生死，法身則無生死。而如來藏者，即法身也

。

    由煩惱而造業，由業而受身，由身而受諸苦。此即惑、業、苦，構成十二輪轉

。

    然佛以佛眼觀見，眾生於六道輪轉煩惱身中，有如來法身常住無染，具足如來

智慧德相。猶於萎華之中，皆有化佛，結加趺坐，放無數光明。

    【又善男子。譬如天眼之人。觀未敷花見諸花內有如來身結加趺坐。除去

      萎花便得顯現。】

    天眼能見細色，不被遠近明暗山石等所障。故觀未敷之花，內有如來身結加趺

坐。凡夫肉眼，僅見粗色，稍有隔礙，則不能見。

    除去萎花，便得顯現。

    此是譬喻說，譬如除去煩惱，便現佛性。佛性圓現，便究竟佛道。

    由此可知，學人修道，只在放下，無有一法可得。放下不忠即名忠，別無忠可

得。放下不孝即名孝，別無孝可得。放下煩惱即名菩提，別無菩提可得。放下生死

，即名涅槃，別無涅槃可得。

    眾生落入生死，不得成佛。便是因為無量劫來，虛妄取相，橫生煩惱造諸業障

。障礙太深，障於佛性，不得圓現。本來是佛，卻反落入生死六道。

    為今之計，只須清淨身心不取於相。因為一切法性空無相，取相生想，皆是妄

想。以妄想故，起貪恚癡。以三毒故，造十惡業。惡業因緣，落入六道生死。

    我們既知病源，便應精進對治。對治之法，便是值遇利衰毀譽稱譏苦樂時，心

莫取於相。不取於相，則心清淨。心若清淨，便不起煩惱。不起煩惱，自然不造惡

業。離諸煩惱業，是名解脫。是即名無上佛道也。

    癡人學佛，不知修道，只知取著言語相文字相心緣相。如人本欲滅火，卻反以

油助，實可憐憫。不知執相而求佛法，適與佛法大相逕庭也。

    【如是善男子。佛見眾生如來藏已。欲令開敷為說經法。除滅煩惱顯現佛

      性。善男子。諸佛法爾。若佛出世若不出世。一切眾生如來之藏常住不

      變。但彼眾生煩惱覆故。如來出世廣為說法。除滅塵勞淨一切智。】

    如是善男子！佛見眾生如來藏已，欲令開敷為說經法，除滅煩惱，顯現佛性。

    如來以佛眼見眾生如來藏已，為憐愍故，欲令眾生開其迷悶，故為說法而示覺

路。為了除滅其煩惱，顯現其佛性。

    善男子！諸佛法爾，若佛出世，若不出世，一切眾生如來之藏常住不變。

    法爾如是也。法爾云何？經云有佛無佛，性相常住也。佛出現於世，如來藏不

增。佛不出世，如來藏不減。易言之，眾生成佛，如來藏不增。眾生未成佛，如來

藏不減。此法增不得一毫，減不得一毫。增一毫則重，減一毫則輕。此之謂妙湛總

持不動尊也。

    但彼眾生煩惱覆故。如來出世廣為說法，除滅塵勞，淨一切智。

    如此天真佛，被眾生煩惱所覆障，令眾生不見。欲令眾生成佛，只須除其煩惱

，別無他法。

    故如來出現於世，廣為說法，皆是為令眾生除滅塵勞，淨一切智而已。

    是知如來出現於世，無法可說，無法可與。只是欲令眾生除滅塵勞，淨一切智

而已。是故於無言說法，而以言語說。雖以言語說，而實無所說。此所謂只為憐愍

眾生故，建水月道場，興如幻佛事。

    何為塵勞？眾生虛妄攀緣六塵，以攀緣六塵故，生一切過患，落入六道生死疲

勞，故名塵勞。

    淨一切智，此非二乘一切智，乃佛一切智。佛具總相智，曰一切智。佛具別相

智，曰一切種智。一切智亦名實智，一切種智亦名權智。如是分別，只是隨順世諦

說，於第一義諦，無如是分別。

    【善男子。若有菩薩信樂此法。專心修學便得解脫。成等正覺普為世間施

      作佛事。爾時世尊以偈頌曰

          譬如萎變花　　其花未開敷　　天眼者觀見　　如來身無染

          除去萎花已　　見無礙導師　　為斷煩惱故　　最勝出世間

          佛觀眾生類　　悉有如來藏　　無量煩惱覆　　猶如穢花纏

          我為諸眾生　　除滅煩惱故　　普為說正法　　令速成佛道

          我已佛眼見　　一切眾生身　　佛藏安隱住　　說法令開現】

    善男子！若有菩薩信樂此法，專心修學，便得解脫，成等正覺，普為世間施作

佛事。

    若有菩薩信樂何法？信樂除滅塵勞煩惱淨一切智也。若菩薩專心修學此法，便

得解脫。是知實無解脫可得，若能除去煩惱繫縛，便名解脫也。

    成等正覺，普為世間施作佛事。

    成等正覺者自利也，施作佛事者利他也。凡弘法利生，皆為佛事。

    爾時世尊即說偈頌。此為重頌，以簡要文字，再將以上長行中意義，重述一遍

。一者重提大要，令大眾注意，二者令遲到之人，亦得聽聞勝法。

    第一頌重述神變，明如來藏雖入煩惱而不染。

    第二頌中，除去萎花已，見無礙導師。是說除去煩惱，令佛性圓現，便名見佛

。眾生多求見身外佛，不知自身實相，即天真佛也。故維摩經云，觀身自相，觀佛

亦然。云何見天真佛？除去煩惱，令佛性圓顯，即見天真佛。

    第二頌下半頌，即說明佛出現於世，不為別事，只為令眾生斷諸煩惱。一切眾

生煩惱斷盡，即便成佛，如世尊無異。這便是佛為一大事因緣出現於世。一大事因

緣者，即度一切眾生皆成佛也。世尊以何法度一切眾生皆成佛？令眾生斷煩惱而已

。故曰為斷煩惱故，最勝出世間。最勝即是稱歎於佛。

    佛觀眾生類一頌，文顯易明。

    我為諸眾生，除滅煩惱故，普為說正法，令速成佛道。

    是知佛說法四十九年，不為別事，只為令眾生除滅煩惱。眾生若能除滅煩惱，

便可速成佛道。換句話說，無上菩提無他，無煩惱而已。無煩惱則破盡無明，無明

斷盡即是菩提。

    我已佛眼見，應為我以佛眼見。一切眾生身，佛藏安隱住，佛藏即如來藏也。

一切眾生煩惱身中，皆有如來藏也。

    說法令開現。佛為眾生說法，不過欲令眾生本具之如來藏開現耳。

    【復次善男子。譬如淳蜜在巖樹中。無數群蜂圍繞守護。時有一人巧智方

      便。先除彼蜂乃取其蜜。隨意食用惠及遠近。】

    第二巖蜜喻。淳蜜喻如來藏，巖樹喻眾生煩惱身，群蜂喻八萬四千煩惱，巧智

方便人喻佛，隨意食用惠及遠近，喻自利利他。

    【如是善男子。一切眾生有如來藏。如彼淳蜜在于巖樹。為諸煩惱之所覆

      蔽。亦如彼蜜群蜂守護。我以佛眼如實觀之。以善方便隨應說法。滅除

      煩惱開佛知見。普為世間施作佛事。】

    如是善男子！一切眾生有如來藏，如彼淳蜜在於巖樹，為諸煩惱之所覆蔽。亦

如彼蜜群蜂守護。

    此是舉喻以明法。眾生本具如來藏，為煩惱所覆，不能得見。

    吾人欲顯佛性，必須滅諸煩惱，除其覆障。除滅其障，名為修道。顯現佛性，

假名得道。其實得而無得，無得為得。何以故？以佛性本具故。故除妄謂之修，見

性謂之證。其實於第一義中，無修亦無證。因為妄本空，有何可修？真本具，有何

可證？不過隨順世俗諦，說修說證罷了。

    我們二六時中，六識出於六根門頭，於六塵中莫生貪染，便是顯現佛性。

    凡夫處世，無殺盜婬，便是顯己佛性。口無四過，便是顯己佛性。意不起貪瞋

癡，便是顯己佛性。待人接物，不計較人我是非，忍得讓得，便是顯己佛性。

    相反地如果心起一念之貪，便是埋葬自己的佛性。乃至計較人我是非，便是埋

葬自己的佛性。如果明白這種道理，便知云何修道了。道豈遠乎，儘在二六時中根

塵之內。

    所以佛說，我以佛眼如實觀之，以善方便隨應說法。滅除煩惱，開佛知見，普

為世間，施作佛事。

    善方便者，善巧方便也。法無有相，佛以相顯示眾生。法無言語，佛以言語說

與眾生聽聞，令其信解。無三乘人，佛說三乘人。無三乘法，佛說三乘法。無佛無

眾生，佛度一切眾生皆成佛。如是等等，皆佛之大善巧方便也。

    隨應說法。隨順眾生之根、性、欲，適時應機說法，令其開解。

    滅除煩惱，開佛知見。

    云何佛知？佛知者無知，無知故無不知。佛見者無見，無見故無不見。如海印

清淨，萬象森羅。大圓鏡中，纖毫明鑑。

    凡夫則不然，處處生於知見。有所知則有所不知，有所見則有所不見。於是分

別心生，煩惱乃起。

    普為世間施作佛事者，普化十方也。

    【爾時世尊以偈頌曰

          譬如巖樹蜜　　無量蜂圍繞　　巧方便取者 　 先除彼群蜂

          眾生如來藏　　猶如巖樹蜜　　結使塵勞纏　　如群蜂守護

          我為諸眾生　　方便說正法　　滅除煩惱蜂　　開發如來藏

          具足無礙辯　　演說甘露法　　普令成正覺　　大悲濟群生】

    爾時佛以偈重頌之。重頌之意，與長行文同，不另作解釋。

    【復次善男子。譬如粳糧未離皮焵。貧愚輕賤謂為可棄。除蕩既精常為御

      用。如是善男子。我以佛眼觀諸眾生。煩惱糠焵覆蔽如來無量知見。故

      以方便如應說法。令除煩惱淨一切智。於諸世間為最正覺。】

    此是第三粳糧喻。不黏之米曰粳米。焵者糠也，亦作𤪱。粳糧喻如來藏，皮焵

喻煩惱。

    復次善男子！譬如粳糧未離皮焵，貧愚輕賤，以為可棄，除蕩既精，常為御用

。

    先舉喻說明。譬如食米未精，未去糠焵。貧人愚癡，輕賤視之，以為是可棄之

物。一旦除去糠焵，常為王者所用也。

    譬如如來藏在眾生煩惱身中，隨六道輪帮。眾生皆曰棄絕煩惱而得菩提，棄絕

五陰身而得法身，棄絕六道而得淨土。卻不知煩惱無性即名菩提，五陰皆空即名法

身，六道無相即名常寂光土。

    一切分別，皆是無明。無明不破，則見染見淨。無明若破，方知染淨俱不可得

。即此不可得，便是菩提涅槃法身淨土。故第一義中，無一法可得。菩薩修道，唯

有淨除無明糠焵而已。

    愚癡之人，以有所得心，取著於佛法。誠水中撈月，日下捉影也。

    故佛言，我以佛眼觀諸眾生，煩惱糠焵覆蔽如來無量知見。故以方便如應說法

，令除煩惱淨一切智。於諸世間，為最正覺。

    佛無所不知無所不見，故曰如來無量知見。如來知見，被無明煩惱覆蔽，故不

得顯現。所以佛令菩薩除煩惱破無明，過盡德圓，自然成就無上道。

    【爾時世尊。以偈頌曰

          譬一切粳糧　　皮焵未除蕩　　貧者猶賤之　　謂為可棄物

          外雖似無用　　內實不毀壞　　除去皮焵已　　乃為王者膳

          我見眾生類　　煩惱隱佛藏　　為說除滅法　　令得一切智

          如我如來性　　眾生亦復然　　開化令清淨　　速成無上道】

    前二頌重明譬喻。後二頌明如來如法度眾生也。

    【復次善男子。譬如真金墮不淨處。隱沒不現經歷年載。真金不壞而莫能

      知。有天眼者語眾人言。此不淨中有真金寶。汝等出之隨意受用。如是

      善男子。不淨處者無量煩惱是。真金寶者如來藏是。有天眼者謂如來是

      。是故如來廣為說法。令諸眾生除滅煩惱。悉成正覺施作佛事。】

    此是第四真金喻。真金喻如來藏，不淨處喻無量煩惱。

    復次善男子！譬如真金墮不淨處，隱沒不現。經歷年載，真金不壞，而莫能知

。

    如來藏隱沒於眾生煩惱中，雖經無量劫，而如來藏性不壞不雜。何以故？如來

藏性，即是畢竟空性，畢竟空故，不壞不雜。如來藏性，即是法界性，法界性故，

不壞不雜。如來藏性，即是不生不滅性，不生不滅故，不壞不雜。如來藏性，即是

平等性，平等性故，不壞不雜。如來藏性，即是如如性，如如故，不壞不雜。如來

藏性，即是清淨性，清淨故，不壞不雜。如來藏性，即是無相性，無相故，不壞不

雜。如來藏性，即是常住性，常住故，不壞不雜。

    所以譬如真金墮不淨處，雖經年載，而真金不壞。雖然如來藏歷久常新，但愚

癡凡夫，被煩惱覆故，不能得見。

    有天眼者，語眾人言，此不淨中，有真金寶，汝等出之，隨意受用。

    此喻佛如應說法也。佛以佛眼觀見眾生皆具如來智慧德相，於是如應為說妙法

。教令開解，自見佛性。猶如語眾人言，不淨中有真金寶，汝等出之，可隨意受用

。

    如是善男子！不淨處者，無量煩惱是。真金寶者，如來藏是。有天眼者，謂如

來是。

    此是喻法雙明。仍是教示眾生，修學佛道，唯在除其煩惱，非是執取名相。除

煩惱則具實德，執取名相皆世智辯聰也。

    是故如來廣為說法，令諸眾生除滅煩惱，悉成正覺，施作佛事。

    如來說法，只在令眾生除滅煩惱。煩惱除盡，便可成正覺，度眾生也。

    【爾時世尊以偈頌曰

          如金在不淨　　隱沒莫能見　　天眼者乃見　　即以告眾人

          汝等若出之　　洗滌令清淨　　隨意而受用　　親屬悉蒙慶

          善逝眼如是　　觀諸眾生類　　煩惱淤泥中　　如來性不壞

          隨應而說法　　令辦一切事　　佛性煩惱覆　　速除令清淨】

    佛以偈頌，重明其意。

    【復次善男子。譬如貧家有珍寶藏。寶不能言我在於此。既不自知又無語

      者。不能開發此珍寶藏。一切眾生亦復如是。如來知見力無所畏。大法

      寶藏在其身內。不聞不知耽惑五欲。輪轉生死受苦無量。是故諸佛出興

      于世。為開身內如來法藏。彼即信受淨一切智。普為眾生開如來藏。無

      礙辯才為大施主。如是善男子。我以佛眼觀諸眾生有如來藏。故為諸菩

      薩而說此法。】

    復次善男子！譬如貧家有珍寶藏。此是第五珍寶藏喻。珍寶藏猶如來藏，眾生

不見也。法華經有貧子衣底珠喻，與此相同。

    寶不能言我在於此，既不自知，又無語者，不能開發此珍寶藏。

    此喻如來藏不能自明，須待善知識因緣方能顯現。如果如來藏能自明，則眾生

將自然成佛，不如道理。

    所以眾生雖具佛性，不得名佛。何以故？以無修治功德故。須待修行功德圓滿

，福慧兩足，方得成佛。

    大智度論云，如人熱渴思飲，雖見井底有水清澈，但不借繩罐方便，不能取出

受用。

    如來藏亦復如是，若無如來說法，雖具聰明，不能得知。以不知故，不知修行

。不修行故，不能親證受用。

    一切眾生，亦復如是。如來知見，力無所畏，大法寶藏在其身內，不聞不知。

耽惑五欲，輪轉生死，受苦無量。

    力者十力也。佛具十種智力。一、知是處非處智力。二、知三世業報智力。三

、知諸禪解脫三昧智力。四、知諸根勝劣智力。五、知種種解智力。六、知種種界

智力。七、知一切至所道智力。八、知天眼無礙智力。九、知宿命無漏智力。十、

知永斷習氣智力。

    由佛具十種智力，明了決定，於大眾中師子吼無所畏，故具四種無所畏。一、

一切智無所畏。二、漏盡無所畏。三、說障道無所畏。四、說盡苦道無所畏。此為

如來之十力四無所畏。

    一切眾生愚惑，如是大法寶藏在其身內，卻不聞不知。反而耽著於五欲，輪轉

生死，受苦無量。

    五欲者，約心染境，則眼貪色，耳貪聲，鼻貪香，舌貪味，身貪觸名五欲。約

境起心，則色起眼欲，聲起耳欲，香起鼻欲，味起舌欲，觸起身欲，謂之五欲。另

外財、色、名、食、睡，能起人欲，亦名五欲。

    眾生不見佛性，耽惑五欲，以致輪轉生死。

    是故諸佛出興於世，為開身內如來法藏，無礙辯才，為大施主。

    如來出興於世，不為別事，只為開現眾生身內如來法藏。

    四無礙辯，亦名四無礙智。一、義無礙，二、法無礙，三、辭無礙，四、樂說

無礙。四無礙辯，係度化眾生之智，故曰為大施主。大施主者，佛也。佛為一切眾

生，行大法施，故名大施主。

    如是善男子！我以佛眼觀諸眾生有如來藏，故為諸菩薩而說諸法。

    為令顯如來藏故，為眾生說法。

    【爾時世尊以偈頌曰

          譬如貧人家　　內有珍寶藏　　主既不知見　　寶又不能言

          窮年抱愚冥　　無有示語者　　有寶而不知　　故常致貧苦

          佛眼觀眾生　　雖流轉五道　　大寶在身內　　常在不變易

          如是觀察已　　而為眾生說　　令得智寶藏　　 大富兼廣利

          若信我所說　　一切有寶藏　　信勤方便行　　疾成無上道】

    有寶而不知，故常致貧苦。

    所謂貧苦者，無有法財，流落六道，孤露無依，謂之貧苦。其所以致貧窮者，

皆因不識自家寶藏也。

    如是觀察已，而為眾生說，令得智寶藏，大富兼廣利。謂佛如實知如實見，為

眾生如實說，令彼開佛知見。大富兼廣利者，自利利人也。

    最後一偈謂，若信我所說法，一切眾生皆有佛性。並且精勤方便修行，可以速

成佛道。

    【復次善男子。譬如菴羅果內實不壞。種之於地成大樹王。如是善男子。

      我以佛眼觀諸眾生。如來寶藏在無明殼。猶如果種在於核內。】

    復次善男子！譬如菴羅果內實不壞。

    此是第六菴羅果喻。菴羅即菴摩羅果，翻譯白柰。其實我國無有此果，究竟菴

羅果類似何等，不得而知。

    內實者，果內種子也。以果譬喻煩惱，以內實譬喻如來藏性。如來藏在無明殼

內，猶果種在核內。

    【善男子。彼如來藏清涼無熱。大智慧聚妙寂泥洹。名為如來應供等正覺

      。】

    此是讚歎辭。如來藏清涼無染，無有熱惱。雖在煩惱，不隨煩惱。雖處生死，

不隨生死。常住不變，清涼無熱惱。

    大智慧聚者，無上菩提也。妙寂泥洹者，究竟涅槃也。說明如來藏，無煩惱障

，體即涅槃。無所知障，體即菩提。如是智慧德相，眾生本具也。

    名為如來應供等正覺。

    謂如來藏，即佛三身三德也。故佛現神變時，萎花中有諸化佛，結加趺坐放無

量光明。

    【善男子。如來如是觀眾生已。為菩薩摩訶薩淨佛智故顯現此義。爾時世

      尊以偈頌曰

          譬如菴羅果　　內實不毀壞　　種之於大地　　必成大樹王

          如來無漏眼　　觀一切眾生　　身內如來藏　　如花果中實

          無明覆佛藏　　汝等應信知　　三昧智具足　　一切無能壞

          是故我說法　　開彼如來藏　　疾成無上道　　如果成樹王】

    善男子！如來如是觀眾生已，為菩薩摩訶薩淨佛智故，顯現此義。

    如來觀一切眾生皆具如來智慧德相，只是被煩惱障住不能得見。於是為菩薩摩

訶薩說如來藏義，欲令菩薩除滅煩惱，淨佛智慧也。

    以下佛說重頌，義同長行，勿須具釋。

    無明覆佛藏。言如來藏被無明煩惱所覆，不得顯現。

    汝等應信知，三昧智具足，一切無能壞。此三句是說，汝等應該相信，如來藏

中，具足三昧智慧。三昧者定也，智者慧也。菩薩修學有二道，即定道與慧道。菩

薩修定道，可得究竟涅槃。菩薩修慧道，可得無上菩提。故曰汝等應信知，三昧智

具足。

    一切無能壞。謂如來藏具足菩提涅槃如來智慧德相，雖入六道生死，一切無能

沮壞也。

    是故我說法，開彼如來藏。言所以我為汝等說法，只為開汝等之如來藏，令汝

等佛性圓現。云何開如來藏？佛令眾生除煩惱，即是開眾生之如來藏。

    疾成無上道，如果成樹王。如來藏若能開顯，便可疾成佛道。猶如菴羅果，種

植於地，可成大樹也。

    【復次善男子。譬如有人持真金像。行詣他國經由險路懼遭劫奪。裹以弊

      物令無識者。此人於道忽便命終。於是金像棄捐曠野。行人踐蹈咸謂不

      淨。得天眼者見弊物中有真金像。即為出之一切禮敬。】

    這是第七真金像喻。譬如有人持真金佛像，到他國去。經由險路，多盜賊處。

恐遇盜賊，遭受劫奪。於是將真金像，藏在弊穢物中，以資掩飾，以免遭受劫奪。

    其人於路中，忽然命終。真金像便隨弊物，棄置於曠野。行路人以弊物視之，

踐踏不顧，皆謂是不淨之物。

    具有天眼之人，見弊物之中，藏有真金佛像。即為取出，令一切人禮敬。以上

是譬喻說，以下是法說。

    【如是善男子。我見眾生種種煩惱。長夜流轉生死無量。如來妙藏在其身

      內。儼然清淨如我無異。是故佛為眾生說法。斷除煩惱淨如來智。轉復

      化導一切世間。】

    如是善男子！我見眾生種種煩惱，長夜流轉，生死無量。如來妙藏，在其身內

，儼然清淨，如我無異。

    如來藏被煩惱纏，生死闇瞑，猶如長夜。故曰長夜流轉，生死無量。但如來藏

儼然清淨，所謂隨煩惱而不染，隨生死而不壞。如我無異者，如佛無異也。

    是故佛為眾生說法，斷除煩惱，淨如來智。轉復化導，一切世間。

    再度宣示，佛說法之本懷。佛為眾生說法，旨在令眾生斷除煩惱。煩惱除盡，

如來藏智便得清淨圓現，是之謂成佛也。願成佛，度眾生。成佛以後，轉復化導一

切世間。菩薩如此，曰續佛慧命。

    【爾時世尊以偈頌曰

          譬人持金像　　行詣於他國　　裹以弊穢物　　棄之在曠野

          天眼者見之　　即以告眾人　　去穢現真像　　一切大歡喜

          我天眼亦然　　觀彼眾生類　　惡業煩惱纏　　生死備眾苦

          又見彼眾生　　無明塵垢中　　如來性不動　　無能毀壞者

          佛既見如是　　為諸菩薩說　　煩惱眾惡業　　覆弊最勝身

          當勤淨除斷　　顯出如來智　　天人龍鬼神　　一切所歸仰】

    爾時世尊以偈重頌長行。煩惱眾惡業，覆弊最勝身。

    煩惱即惑也，眾惡業即業也。覆弊最勝身者，即煩惱身覆弊法身。令法身隨眾

生落入六道受諸苦惱。

    煩惱即十二因緣之無明、愛、取三支。眾惡業即十二因緣之行、有二支。煩惱

身覆弊最勝身者，即識、名色、六入、觸、受，以及受諸苦惱之生、死。

    覆弊最勝身，應為覆「蔽」最勝身。

    【復次善男子。譬如女人貧賤醜陋。眾人所惡而懷貴子。當為聖王王四天

      下。此人不知經歷時節。常作下劣生賤子想。】

    此是第八貧女貴子喻。貧女喻煩惱眾生，而懷貴子喻如來藏。

    聖王者，轉輪聖王，福報殊勝。王四天下，係金輪王。轉輪聖王有四種，金輪

王，銀輪王，銅輪王，鐵輪王。

    金輪王王四部洲，即東勝身洲，南瞻部洲，西牛貨洲，北拘盧洲。四天下者，

即四部洲也。

    銀輪王王三部洲，銅輪王王二部洲，鐵輪王僅王南瞻部一洲。今頌云王四天下

，乃金輪王也。

    經歷時節，常作下劣，生賤子想。譬彼眾生，輪迴六道經歷時節，常作六道生

身下劣之想。卻不知法身輪轉六道，一切眾生本是佛也。

    眾生無明蔽心，不識自家本來面目。流轉生死，受苦無量。如果一旦識得自己

佛性，修行對治令其圓顯。方知生心原來是佛心。故禪宗大德，皆令眾生直下承當

也。

    【如是善男子。如來觀察一切眾生。輪轉生死受諸苦毒。其身皆有如來寶

      藏。如彼女人而不覺知。】

    此是以法合譬。如來藏隨眾生輪轉生死，猶貴子隨女人受貧賤醜陋。

    如彼女人，而不覺知。謂人人皆具佛性，本來是佛，但不自覺知。竟隨煩惱業

因緣，妄落六道受苦。若能自見佛性，不生煩惱不造業，便得解脫。

    【是故如來普為說法。言善男子莫自輕鄙。汝等自身皆有佛性。若勤精進

      滅眾過惡。則受菩薩及世尊號。化導濟度無量眾生。】

    是故如來普為說法，欲令眾生相信本來是佛，欲令眾生滅除一切過惡。過盡則

德圓，則受菩薩世尊之號。眾生若不知滅眾過惡，便是自輕自鄙。

    云何過惡？所謂過惡者，略說有五欲五蓋十不善，乃至墮二乘地等。諸惡皆盡

，眾善皆圓便是佛。乃能自利利他，化導濟度無量眾生了。

    所以眾生皆應堅信自己本來是佛，不可自輕自鄙自暴自棄。應勤行精進，諸惡

不作，眾善奉行，自淨其意，便可成就佛道。

    故迦葉如來偈曰，一切惡莫作，當奉行諸善，自淨其志意，是則諸佛教。

    【爾時世尊以偈頌曰

          譬如貧女人　　色貌甚庸陋　　而懷貴相子　　當為轉輪王

          七寶備眾德　　王有四天下　　而彼不能知　　常作下劣想

          我觀諸眾生　　嬰苦亦如是　　身懷如來藏　　而不自覺知

          是故告菩薩　　慎勿自輕鄙　　汝身如來藏　　常有濟世明

          若勤修精進　　不久坐道場　　成最正覺道　　度脫無量眾】

    我觀諸眾生，嬰苦亦如是。嬰苦者，為苦所觸惱。眾生皆由不自知具足佛性，

以致備受輪迴之苦。

    若勤修精進，不久坐道場。如果勤精進於斷除惑業，不造諸惡，奉行眾善。不

久便可坐道場。坐道場者，成佛也。尼連河旁，菩提樹下，金剛座上，是釋迦牟尼

佛的道場。

    【復次善男子。譬如鑄師鑄真金像。既鑄成已倒置于地。外雖焦黑內像不

      變。開摸出像金色晃曜。】

    這是第九個，亦是最後一個譬喻──鑄像喻。鑄師鑄像，先造像模，以金灌之

。

    既鑄成已，倒置於地，棄置於地也。外雖焦黑，內像不變。謂模子的外表雖然

焦黑，但模子裡的真金像，完好不變。開摸（模）出像，金色晃曜。如果打開模子

，把像取出來，則金像完好，晃煜照曜。

    此用喻如來藏。眾生藏如來，眾生受六道身，輪迴生死。猶如像模，焦黑污濁

。然身內如來藏，歷久常新，始終不壞。

  【如是善男子。如來觀察一切眾生。佛藏在身眾相具足。如是觀已廣為顯

    說。彼諸眾生得息清涼。以金剛慧搥破煩惱。開淨佛身如出金像。】

    如是善男子！如來觀察一切眾生，佛藏在身，眾相具足。佛藏在身者，身中有

如來藏也。眾相具足者，三十二相八十種好具足。

    如是觀已，廣為顯說。為眾生顯示宣說，一切眾生皆具佛性。令諸眾生除滅煩

惱，息生死苦，得涅槃清涼。

    以金剛慧，搥破煩惱（似為摧破煩惱）。開淨佛身如出金像。

    金剛慧者，諸佛如來之智慧。徹達實相之理，能摧破一切假相。故曰以金剛慧

，摧破煩惱，開淨佛身，如出金像。

    煩惱摧破，則見實相，是謂開淨佛身如出金像。

    【爾時世尊以偈頌曰

          譬如大冶鑄　　無量真金像　　愚者自外觀　　但見焦黑土

          鑄師量已冷　　開摸令質現　　眾穢既已除　　相好畫然顯

          我以佛眼觀　　眾生類如是　　煩惱淤泥中　　皆有如來性

          授以金剛慧　　搥破煩惱摸　　開發如來藏　　如真金顯現

          如我所觀察　　示語諸菩薩　　汝等善受持　　轉化諸群生】

    譬如大冶鑄，謂如鑄師冶鑄金像。愚癡人只見像模焦黑，不知內有金像。鑄師

開模出像，猶煩惱除盡，諸佛相好，畫然而顯。畫然者，如來藏脫離煩惱而顯現。

    授以金剛慧，搥（摧）破煩惱摸（模）。言佛出世說法，授眾生金剛慧，摧破

一切假相煩惱，令如來藏顯現。最後以此法付囑菩薩曰，汝等善受持此除滅煩惱，

圓現如來藏之法，轉化一切眾生。

    【爾時世尊告金剛慧菩薩摩訶薩。若出家若在家。善男子善女人。受持讀

      誦書寫供養。廣為人說如來藏經。所獲功德不可計量。金剛慧若有菩薩

      為佛道故。勤行精進修習神通。入諸三昧欲殖德本。供養過恒河沙現在

      諸佛。造過恒河沙七寶臺閣。高十由旬縱廣正等各一由旬。設七寶床敷

      以天繒。為一一佛日日造立過恒河沙七寶臺閣。以用奉獻一一如來及諸

      菩薩聲聞大眾。以如是事普為一切過恒河沙現在諸佛。如是次第乃至過

      五十恒沙眾寶臺閣。以用供養過五十恒沙現在諸佛及諸菩薩聲聞大眾。

      乃至無量百千萬劫。金剛慧。不如有人樂喜菩提。於如來藏經受持讀誦

      書寫供養乃至一譬喻者。金剛慧。此善男子。於諸佛所種諸善根福雖無

      量。此善男子善女人所得功德。百分不及一千分不及一。乃至算數譬喻

      所不能及。】

    爾時世尊告金剛慧菩薩摩訶薩下，校量功德。

    若出家若在家，此處係言出世俗家與在世俗家。落髮受沙彌十戒，名出家。比

丘登壇，受具足戒名受具。隨順世俗言，出家受具，通名出家。

    無論出家或是在家，善男子善女人，受持讀誦書寫供養，廣為人說如來藏經，

所獲功德不可計量。

    受持者，於如來藏經，能信受奉行。若人不信，必不能受。若人能受，必是已

信。若能奉行，始名為持。不能奉行者，不得名持。故受持即信受奉行也。

    讀誦，目看經文名讀，憶唱經文曰誦。換句話說，背誦者名誦也。

    書寫，是書寫成帙，流傳廣益。

    供養，恭敬禮拜，是為供養。

    以上受持讀誦書寫供養，重在自利。廣為人說，重在利他。若能如此受持讀誦

書寫供養，廣為人說如來藏經，所獲功德不可計量。

    金剛慧！若有菩薩為佛道故，勤行精進修習神通，入諸三昧，欲殖德本。供養

過恒沙現在諸佛，造過恒沙七寶臺閣，高十由旬，縱廣正等各一由旬……

    菩薩為上求佛道，勤行精進修習神通。神通者，眾生本具，只為煩惱覆蔽，不

得顯現。故瓔珞經云，神名天心，通名慧性，天然之慧，徹照無礙，故名神通。

    菩薩處胎經，說欲界有五神通。瓔珞經說六神通。即一、天眼通，二、天耳通

，三、他心通，四、宿命通，五、身如意通，六、漏盡通。

    漏盡通者，三界眾生不得。所謂漏，即三界見思煩惱。四果聖人阿羅漢，斷見

思煩惱盡，不受欲、色、無色，三界生死，即得漏盡通。菩薩破盡無明煩惱，即得

大神通。

    聖者菩薩，如是修得神通，便了生死。餘如報得之通，不了生死。如鬼道眾生

，猶在生死之中，然亦具小小神通。故報通是業，不可貴也。

    入諸三昧，欲殖德本。三昧者定也，定能發通。故修習神通，必須入諸禪定。

    定有凡夫定，與聖人定。凡夫定斷心心所法，可發三界五種神通，不能發漏盡

通。聖人定者，斷煩惱，可發六神通。煩惱有五住煩惱，斷盡四住煩惱，證阿羅漢

。如果五住頓斷，便是成佛。

    五住煩惱者，無明住地煩惱，四住地煩惱。四住地煩惱者，見一處住地──見

惑煩惱。欲愛住地──欲界思惑煩惱，色愛住地──色界思惑煩惱，有愛住地──

無色界思惑煩惱。

    殖眾德本。經云清淨心殖眾德本。清淨心則離惑業，離諸惑業則得定，得定則

可發通。故曰修習神通，入諸三昧，欲殖德本。

    供養超過恒河沙數現在諸佛，現在諸佛者，是當時現住世之諸佛也。與當時現

住世諸佛，造過恒河沙數七寶臺閣。臺閣者，供諸佛講經說法之用。七寶者，經中

說有多種。若依阿彌陀經，是為金銀㛃璃玻璃硨磲赤珠碼瑙。

    是諸樓閣高十由旬，縱廣正等各一由旬。一由旬約四十里。

    并且在是等臺閣中，設七寶床，敷以天繒。可坐可臥者，皆曰床。繒亦曰帛，

即綾羅之屬。

    如是供養，其福德已不可思議。甚至為一一佛，日日作如是等供養。不但如是

供養諸佛，并且及供養菩薩聲聞等大眾。

    以如是事，普為一切過恒河沙現在諸佛。如是次第乃至過五十恒沙眾寶臺閣，

以用供養過五十恒沙現在諸佛及菩薩聲聞大眾。乃至經過無量百千萬劫。如是所得

福德已是無量無邊。以下便與受持如來藏經所得功德，互相較量。

    金剛慧，不如有人樂喜菩提，於如來藏經，受持讀誦書寫供養，乃至一譬喻者

。

    樂喜菩提，即發阿耨多羅三藐三菩提心也。若人發無上菩提心，於如來藏經受

持讀誦書寫供養，乃至一譬喻。經中有九譬喻，若人僅受持一譬喻，不必具足受持

九譬喻。其功德便勝前福德也。

    金剛慧！此善男子，謂此供養過恒沙現在諸佛者。所種諸善根，福雖無量，但

比較受持如來藏經所得功德，百分不及一，千分不及一，乃至算數譬喻所不能及。

    【爾時世尊重說偈言

          若人求菩提　　聞持此經者　　書寫而供養　　乃至於一偈

          如來微妙藏　　須臾發隨喜　　當聽此正教　　功德無有量】

      若人發無上菩提心，上求佛道。能聽聞受持讀誦書寫供養此如來藏經。乃至於

一偈，即最少的一部份。須臾發隨喜，是於很短的時間內，發隨順歡喜之心。當聽

佛說真實之言，其功德無量也。

    【若人求菩提　　住大神通力　　欲供十方佛　　菩薩聲聞眾

      其數過恒沙　　億載不思議　　為一一諸佛　　造立妙寶臺

      臺高十由旬　　縱廣四十里　　中施七寶座　　嚴飾備眾妙

      敷以天繒褥　　隨座各殊異　　無量過恒沙　　獻佛及大眾

      悉以此奉獻　　日夜不休息　　滿百千萬劫　　所獲福如是

      慧者聞此經　　能持一譬喻　　而為人解說　　其福過於彼

      乃至於算數　　譬喻所不及　　眾生之所依　　速成無上道

      菩薩諦思惟　　甚深如來藏　　知眾生悉有　　疾成無上道】

    是等偈頌，重頌以上長行文，不須多作解釋。

    菩薩諦思惟，甚深如來藏，知眾生悉有，疾成無上道。謂菩薩應審實思惟，一

切眾生，皆有甚深如來藏。如來藏者，即眾生本具之佛性。雖然眾生本具佛性，本

來是佛。但為煩惱所覆，不能自知自見。須待如來出世，為說正法，令除煩惱，方

能顯現成佛。

    菩薩若能如實知眾生本具佛性，只要令眾生除滅煩惱，便可圓現成佛。故曰知

眾生悉有，疾成無上道。

    【爾時世尊。復告金剛慧菩薩言。過去久遠無量無邊。不可思議阿僧祇劫

      。復過是數。爾時有佛。號常放光明王如來應供等正覺明行足善逝世間

      解無上士調御丈夫天人師佛世尊。】

    爾時世尊，復告金剛慧菩薩言，於過去世，甚為久遠，無量無邊，不可思議阿

僧祇劫。復過是數者，謂不可思議阿僧祇劫以前。爾時有佛，號常放光明王。十號

具足，出現於世。

    諸佛十號，在表自利利他二德。前五號表自利德，如來、應供、等正覺、明行

足、善逝，乃自利自覺。後四號表利他德，世間解、無上士、調御丈夫、天人師，

乃利他覺人也。自利利他，自覺覺人，功德圓滿，名曰佛。至於世尊，是總歎十號

，謂之世尊。

    【金剛慧。何故名曰常放光明王。彼佛本行菩薩道時。降神母胎常放光明

      徹照十方千佛世界微塵等剎。若有眾生見斯光者一切歡喜。煩惱悉滅色

      力具足念智成就得無礙辯。若地獄餓鬼畜生閻羅王阿修羅等見光明者。

      皆離惡道生天人中。若諸天人見光明者。於無上道得不退轉具五神通。

      若不退轉者皆得無生法忍五十功德旋陀羅尼。】

    佛呼金剛慧菩薩曰，何故彼佛名常放光明王呢？因為彼佛本行菩薩道時，降神

母胎。菩薩最後身，降神母胎，八相成道也。

    彼佛降神母胎，常放光明，徹照十方千佛世界，微塵等剎。

    一尊佛之世界，即一三千大千世界。今千佛世界，即一千處三千大千世界。將

此千佛世界碎為微塵，一塵一佛世界，名千佛世界微塵等剎。剎者國土也，亦即佛

世界也。彼佛光明，照如此多的佛世界。

    若有眾生，見斯光者，一切歡喜，煩惱悉滅，色力具足，念智成就得無礙辯。

    色力者，謂菩薩色相端正，勝餘一切。佛赴阿耨達龍王請，為說無欲法，令諸

菩薩修清淨行，當得十六大力。十六大力者，即一、志力，二、意力，三、行力，

四、慚力，五、強力，六、持力，七、慧力，八、德力，九、辯力，十、色力，十

一、身力，十二、財力，十三、心力，十四、神足力，十五、弘法力，十六、降魔

力。

    色力具足者，謂菩薩色相端正，帝釋梵王四天王等，見之皆黯然失色。

    念智成就，得無礙辯。念智者，心念對境，明記不忘。凡夫對境，生於妄念。

菩薩不爾，生正智之念。

    四種無礙辯，即法無礙辯，義無礙辯，詞無礙辯，樂說無礙辯。

    若三途眾生，及閻羅王，阿修羅等見斯光者，皆離惡道，生天人中。此謂惡道

眾生，見光即離惡道，生善道也。

    有謂三善道三惡道，三善道即天人阿修羅。三惡道即地獄餓鬼畜生。有謂二善

道，四惡道。二善道者，即天道人道。四惡道者，即地獄餓鬼畜生阿修羅。此處謂

阿修羅見光，即離惡道生天人中者，謂阿修羅係惡道也。

    若諸天人見光明者，是謂善道眾生見斯光明，即於無上道，得不退轉，具五神

通。

    佛為天人師，因為惡道眾生──地獄餓鬼畜生阿修羅等聞法，僅能脫離惡道生

天人中。以天人身修道，方得無上菩提。天道人道眾生聞佛說法，可逕成就於無上

菩提。故天人見光明者，於無上道，得不退轉，具五神通。

    此處於無上道得不退轉者，應為位不退。依天台所判，別教菩薩，自初住至七

住為位不退。斷見思惑，永不退墮生死凡夫位。

    具五神通。雖於無上道初得不退轉，尚未得漏盡通。

    若不退轉者，皆得無生法忍，五十功德，旋陀羅尼。

    如果不退轉之菩薩，見斯光者，皆得無生忍。無生忍者，破無明見法性也。於

初地時，初破無明，初見法性，即得無生忍。若依仁王經，七八九地菩薩得無生忍

。今尋經旨，得無生忍者，似指初地菩薩言。

    五十功德，又曰五十展轉。言第五十人展轉隨喜之功德也。

    如法華經隨喜功德品云：

    如來滅後，若比丘等，聞此經隨喜已。從法會出，至於餘處。若為父母，若為

善友，隨力演說。是諸人等，聞已隨喜，復行轉教。餘人聞已，復隨喜轉教。

    如是展轉第五十。其第五十善男子善女人，隨喜功德，我今說之。

    有大施主，滿八十年布施一世界人，以種種娛樂之具。知八十年後將死，集八

十年間施與之眾生，我當以佛法教訓之，令一時皆得羅漢果。其所得功德，不如是

第五十人，聞法華一偈，隨喜功德。百分千分，百千萬億分不及其一。

    是謂五十功德，亦曰五十展轉。

    旋陀羅尼。依法華論，得旋陀羅尼者，於法門中，圓滿具足，出沒無礙名旋。

    有人判得無生忍在別教初地，旋陀羅尼在四地。

    【金剛慧。彼光明所照國土。皆悉嚴淨如天琉璃。黃金為繩以界八道。種

      種寶樹花果茂盛香氣芬馨。微風吹動出微妙音。演暢三寶菩薩功德根力

      覺道禪定解脫。眾生聞者皆得法喜。信樂堅固永離惡道。】

    琉璃，是一種青色寶。此寶體色堅瑩，一切眾寶所不能壞。亦曰吠琉璃。

    彼光明所照國土，皆莊嚴清淨如天琉璃。黃金為繩，以界八道。種種寶樹，花

果茂盛，香氣芬馨。此是光照國土之莊嚴。

    微風吹動，出微妙音，演暢三寶，菩薩功德。

    演暢三寶者，即念佛念法念僧也。謂微風吹動出微妙音，皆念佛念法念僧。菩

薩功德，係總說，以下分別解說。

    根力覺道，禪定解脫。

    根力覺道，約所修言。禪定解脫，約所得言。修根力覺道，得禪定解脫也。

    根力覺道者，略說三十七道品。三十七道品，有七分。即四念處，四正勤，四

如意足，五根，五力，七覺支，八聖道。

    念處、正勤、如意足，是世間法。根力覺道，是出世間法。今約出世間法言，

故逕自根力覺道說起。

    根者五根，五根者，一、信根，信於聖道。二、精進根，謂修聖法無間無雜。

三、念根，於聖法記憶不忘。四、定根，於聖法攝心不散。五、慧根，於一切法觀

照明了。能生名根，謂能生一切聖法。

    力者五力，即信力，精進力，念力，定力，慧力。力有力用義。謂有破惡成善

之力用。故五根若有破惡成善之力用，便轉名五力。

    覺是七覺支，覺即覺了，支者分支。一、擇法覺支，謂揀擇諸法之真假。二、

精進覺支，修聖道法，無有間雜。三、喜覺支，契悟真法，得歡喜心。四、除覺支

，謂斷除諸見煩惱。五、捨覺支，捨離所有見愛之境。六、定覺支，發起禪定。七

、念覺支，正思惟所修道法。

    道者八聖道，聖人所修，能通正果曰聖道。一、正見，能見真理。二、正思惟

，心無邪念。三、正語，言無虛妄，離口四過。四、正業，淨善之業。五、正命，

離諸邪命。六、正精進，修聖道行，無有間雜。七、正念，專心憶念聖法。八、正

定，一心住於真空妙理。

    禪定解脫，是約其所得果言。修因必然證果，所以於根力覺道後，說禪定解脫

。識心無妄，一念不動曰禪定。斷諸煩惱，一切自在曰解脫。

    眾生聞者，皆得法喜，信樂堅固，永離惡道。

    總歎若眾生，聞此念佛念法念僧，菩薩功德，根力覺道，禪定解脫者，皆得法

要，信樂堅固永離惡道。

    【金剛慧。彼十方剎一切眾生蒙光明故。晝夜六時合掌恭敬。金剛慧。彼

      菩薩處胎出生。乃至成佛無餘泥洹常放光明。般泥洹後舍利塔廟亦常放

      光。以是因緣諸天世人。號曰常放光明王。】

    彼十方國土，一切眾生，以蒙光離苦獲益故，日夜六時，經常合掌恭敬。

    金剛慧！彼菩薩自處胎，歷出生、成道，乃至般涅槃，常放光明，照十方剎。

    般涅槃以後，其舍利於塔廟中，亦常放光明。舍利即是靈骨，靈骨是生身舍利

。另有法身舍利，即佛所留之經典。

    以是放光因緣，所以諸天世人，號之曰常放光明王如來。

    【金剛慧。常放光明王如來應供等正覺初成佛時。於其法中有一菩薩名無

      邊光。與二十億菩薩以為眷屬。無邊光菩薩摩訶薩於彼佛所。問如來藏

      經佛為演說。在於一坐經五十大劫。護念一切諸菩薩故。】

    敘述過常放光明王佛之來歷以後，即敘述彼佛與如來藏經之關係。

    金剛慧！常放光明王如來應供等正覺，初成佛時，於其法中有一菩薩，名無邊

光。與二十億菩薩以為眷屬。

    於常放光明王如來初成佛時，有一菩薩名無邊光。此無邊光菩薩，發起問如來

藏之因緣。

    無邊光菩薩摩訶薩於彼佛所，問如來藏經，佛為演說。

    無邊光問佛如來藏，佛為演說。於一坐中，即一會也。經五十大劫。

    人壽十歲每過百年增一歲，增至八萬四千歲。復經百年減一歲，減至十歲。此

一增一減，為一小劫。一大劫有八十小劫，經過五十大劫。經如此長之時間，是為

護念一切諸菩薩故。

    【其音普告十佛世界微塵等百千佛剎。為諸菩薩無數因緣百千譬喻。說如

      來藏大乘經典。諸菩薩等聞說此經受持讀誦如說修行。除四菩薩皆已成

      佛。】

    佛為無邊光菩薩演說如來藏，其音聲普告十佛世界微塵等百千佛剎。為諸菩薩

無數因緣，百千譬喻，說此如來藏大乘經典。二乘人鈍根劣智，不能信受，故為諸

菩薩宣說。

    諸菩薩聞說受持讀誦，如說修行。此諸菩薩，以如說修行如來藏故，皆已成佛

。唯除四位菩薩，尚未成佛。以下便出四菩薩名號。

    【金剛慧。汝莫異觀。彼無邊光菩薩豈異人乎。即我身是。彼四菩薩未成

      佛者。文殊師利。觀世音。大勢至。汝金剛慧是。金剛慧。如來藏經能

      大饒益。若有聞者皆成佛道。】

    佛說本生，昔為無邊光菩薩時，從常放光明王如來處，聞說如來藏經。並暗示

以聞如來藏故，得成佛道。所以宣示大眾，諸菩薩等，聞說此經，受持讀誦如說修

行，皆成佛道。

    於此可知，修行佛道，唯徑路一條，即除滅煩惱，顯己佛性。佛性圓顯，即名

成佛。於佛法中，無一法可得。即此無所得心，即是眾生之佛性，諸佛之法身。

    此有多名，如般若、法性、菩提、涅槃、中道、實相、圓覺、妙心……。總說

一句，即此種種亦不可得。不得一切，即名得佛也。

    彼四菩薩未成佛者，即是文殊師利菩薩，觀世音菩薩，大勢至菩薩，金剛慧菩

薩。此四位菩薩未成佛者，非是因功德不具足。而是菩薩慈悲心切，住世度生，故

不取果證也。雖云四菩薩未成佛，實際是說凡聞經者，皆成佛道也。

    佛叮嚀金剛慧曰，如來藏經，能饒益眾生，若有聞者，皆成佛道。

    【爾時世尊重說偈曰

          過去無數劫　　佛號光明王　　常放大光明　　普照無量土

          無邊光菩薩　　於佛初成道　　而啟問此經　　佛即為演說

          其有遇最勝　　而聞此經者　　皆已得成佛　　唯除四菩薩

          文殊觀世音　　大勢金剛慧　　此四菩薩等　　皆曾聞此法。】

    重頌長行文。其有遇最勝，而聞此經者。最勝者佛也，稱佛曰最勝尊。

        【金剛慧為彼　　第一神通子　　時號無邊光　　已曾聞此經。】

    佛呼金剛慧言，爾時為彼佛第一神通弟子，號曰無邊光菩薩者，即我身是。我

於常放光明王如來所，便曾聞此如來藏經。釋迦世尊告金剛慧菩薩，昔日聽聞如來

藏經之因緣。

        【我本求道時　　師子幢佛所　　亦曾受斯經　　如聞說修行

          我因此善根　　疾得成佛道　　是故諸菩薩　　應持說此經

          聞已如說行　　得佛如我今　　若持此經者　　當禮如世尊】

    世尊復告金剛慧言，我昔求佛道修菩薩行時，亦曾於師子幢佛所，受持此如來

藏經，如聞說修行。世尊特別提起於師子幢佛所聽聞受持此經者，是說明如來藏是

諸佛所宣，佛佛道同也。

    我因此善根，疾得成佛道。謂我因受持如來藏所種之善根，乃得疾成佛道。所

以汝等諸菩薩，皆因受持宣說此經。受持者自益，宣說者益物。

    聞已如說行，得佛如我今。如果汝等聽聞以後，能如說修行。便可如我一樣，

究竟成佛。所以若有持此經者，當禮敬如佛世尊也。

        【若得此經者　　是名佛法主　　則為世間護　　諸佛之所歎

          若有持是經　　是人名法王　　是為世間眼　　應讚如世尊】

  若有證得此如來藏者，是名佛法主。佛為法王法主，換句話說即是成佛。

    則為世間護，佛覆護世間，名世間護。如是證得如來藏者，則為十方諸佛之所

稱歎。

    最後一偈，若有受持此如來藏者，是人便是法王。法王者，尊稱於佛。佛於一

切法得大自在，故名法王。法王者，即於一切法自在意。

    是為世間眼，佛為一切世間之眼目，能見實相諸法，諸法實相也。若有如是之

人，一切世間，應讚歎如佛世尊。

    【爾時世尊說此經已。金剛慧。及諸菩薩四眾眷屬。天人乾闥婆阿修羅等

      。聞佛所說歡喜奉行。】

    佛說此如來藏經已，金剛慧及諸菩薩與四眾眷屬，天人乾闥婆阿修羅等，皆歡

喜奉行。

    四眾眷屬，即比丘比丘尼，優婆塞優婆夷。

    天人以下，略說八部。乾闥婆以香為身，稱曰香陰。阿修羅似天非天，譯曰無

端。聞佛所說，皆歡喜奉行。

大方等如來藏經探源終


15

大方等如來藏經探源

前言

    七年多以前，曾經講過這部大方等如來藏經。當時選講這部經的著眼點，只是

喜圖這部經不太長，講起來費時不太久。同時全經只是九個譬喻，文義明顯。講者

不費力，聽者容易懂。說來慚愧，當時只是存著一種取巧心，選講這部經。

    事後發覺事實並不如此，這部經的義理甚深。世尊以大悲心方便宣說而已。於

是警覺於心，再不敢輕率從事，此經一講而止。

    最近重新披閱，感覺此經義理雖深，然是修行人之寶典。因為修行人雖然法門

無量，總而言之不外要除煩惱圓顯如來藏。此經若能流傳於世，將大有助於眾生。

於是不揣劣智，走筆作解。


幻士仁賢經

佛說幻士仁賢經講記

                                                   西晉月氏國三藏竺法護譯

                                                    釋　智　諭 講述

        講經題

    【佛說幻士仁賢經】

    佛有通說別說之分。約通說言，諸如自覺、覺他、覺滿名佛；過盡德圓，福被

九道名佛；十號具足名佛。佛是三界導師，四生慈父。

    約別說言，此處之佛，即本師釋迦牟尼佛。這本幻士仁賢經，是本師釋迦牟尼

佛所說。

    說有「悅」意，悅可眾心也。怎樣悅可眾心呢？佛所說法，上契於理，下契眾

生根機，故能悅可眾心。

    天竺多諸幻術，仁賢住王舍城，於摩竭陀國諸幻士中，稱第一。這部經便是敘

述仁賢歸依佛的經過。

    若依七種立題言，這部經是以人立題。

    梵文修多羅，譯為契經。謂經者，上契佛理，下契生機。一般說來，佛與弟子

菩薩乃至化人所說之經典，都稱修多羅。是指經律論三藏中，經藏而言。另一種解

釋，十二部經中之長行文，亦名修多羅。當然此處的經，是指三藏中的經藏而言。

    【西晉月氏國三藏竺法護譯】

    司馬懿的後代司馬炎，統一三國所建立的朝代名西晉。竺法護係晉武帝時人。

竺曇摩羅剎是其本名，譯曰竺法護。

    竺法護是月氏國人，月氏亦作月支。世居燉煌郡，八歲出家，從竺高座剃度。

竺法護聰明出眾，才智頗高，日可誦經萬言。頗為當時所重。曾譯過正法華，魔逆

經等。譯筆簡捷，與眾不同。

    三藏，經律論稱三藏。通達經律論者，名三藏法師。今略稱為三藏。這部經是

三藏竺法護所譯。

    我們講這部經之前，必須注意竺法護翻譯經的文筆，與眾不同。我們必須要加

以融會貫通。


幻士仁賢經

佛說幻士仁賢經講記

        講經文

    【聞如是。一時佛在王舍城靈鳥山。與大比丘眾千二百五菩薩五千具。】

    此是證信序，證明此經為佛所說。此是結集經人之語，非經中本文。

    以六種因緣，成就證信序。所以亦稱為六因緣，或六成就。六成就者，即一、

信成就，二、聞成就，三、時成就，四、主成就，五、處成就，六、眾成就。

    有的經中寫作「如是我聞」，有的經中寫作「聞如是」，這部經寫作聞如是。

    如是乃信成就，我聞乃聞成就，一時是時成就，佛是主成就，在王舍城靈鳥山

是處成就，與大比丘眾千二百五十，菩薩五千具，是眾成就。

    佛取滅前，阿難以四事問佛。其中有一項便是佛滅後，弟子結集經時，經首應

置何語？佛回答說，經首應置「如是我聞，一時佛在某處，與某些人說這部經。」

    如是取信於眾，謂這部經是佛如是所說。證明不是我阿難杜撰也。

    我聞，謂我親從佛聽聞。

    一時，是佛說這部經的時間。

    佛，是說法之主。

    在王舍城靈鳥山，王舍城在中印度，是摩伽陀國的都城。佛世時，頻婆娑羅王

所居。

    靈鳥山餘經譯為靈鷲山。山在王舍城附近，山中多鷲鳥，同時多有仙人所居，

故名靈鳥山。

    比丘譯有三義，一、乞士，二、破惡，三、怖魔。乞士者，上乞法以養慧命，

下乞食以養色身。比丘乞食略有三義，一、令眾生捨慳貪行布施，為眾生作福田。

二、比丘自身損減我慢。三、諸比丘清淨自活。

    破惡者，比丘出家受具，身不犯殺盜婬，口不犯惡口妄語綺語兩舌，破此七支

惡。

    怖魔者，比丘登壇受具，魔宮殿震動，魔生恐怖。以佛弟子增盛，魔眷屬減少

故。

    大比丘之大字，有大、多、勝之義。大，謂此等比丘，位尊德高，於小乘有學

人中最極。我們知道，這一千二百五十人，皆是阿羅漢。

    多，謂此等比丘，識見多，博通內外經典。

    勝，謂此等比丘，知見殊勝。勝過九十六種外道一切知見。

    這等大比丘，有一千二百五十人。一千二百五十人者，耶舍長者子，率朋黨五

十人，依佛出家。優樓頻羅迦葉，率徒眾五百人。那提迦葉，率徒眾二百五十人。

伽耶迦葉，率徒眾二百五十人。舍利弗率徒眾一百人，目犍連率徒眾一百人，均依

佛出家。此一千二百五十人出家後，均證阿羅漢。因感佛恩，是以常隨佛左右。

    菩提薩陲，簡稱菩薩。菩提者覺也，薩陲譯有情。故菩薩者，覺有情也。謂菩

薩是已覺的有情，復能覺悟未覺的有情。所以我們稱，自覺覺他、自度度人的為菩

薩。

    覺又稱為大道心，有情又稱為眾生。所以菩薩者，是大道心眾生。

    自覺者，上求佛智。覺他者，下化有情。所以我們又稱於佛道中，上求下化的

為菩薩。

    上求者智也，下化者悲也。菩薩之德，普度眾生而不失佛智，雖證佛智而不捨

眾生。所以我們又稱，悲智雙運的為菩薩。

    如是等菩薩，有五千人參與法會。

    【皆神通菩薩。一切大聖悉得總持辯才無礙。其名曰師子菩薩。師子意菩

      薩。誠樂菩薩。道御菩薩。大御菩薩。光首菩薩。光淨菩薩。寂意菩薩

      。人明菩薩。開化人菩薩。常應菩薩。慈氏菩薩。文殊師利六十賢者。

      一切五千菩薩。皆此上首者也。】

    先表其德，後出其名。如是等菩薩，皆具有不可測無礙之神通力用。讚此等菩

薩，地位極高，一切大聖。悉得總持，總持梵語為陀羅尼。持善不失，持惡不生謂

之總持。有四種總持，一、法，二、義，三、咒，四、忍。

    辯才無礙者，於心曰無礙智，於口稱無礙辯。菩薩說法，具四種無礙辯，一、

法無礙辯，二、義無礙辯，三、辭無礙辯，四、樂說無礙辯。這些菩薩，皆具如是

之德。

    文中略出諸上首菩薩名以為代表，如是等菩薩共有五千。

    【焚王帝釋。四王諸天。龍王神無央數。于時國王大臣長者居士群臣僚屬

      。供奉世尊衣被飲食醫藥床臥之具。世尊名稱普聞遠至。是為如來至真

      等正覺明行成為善逝世間解無上士道法御天人師佛世尊。】

    次明護法龍天。焚（梵）王，略說即初禪天之大梵王，廣說色界天均稱梵天。

如經云十八梵天。

    帝釋是代表欲界天。欲界有六天，即四天王天、忉利天、夜摩天、兜率天、化

樂天、他化自在天。帝釋是忉利天天主。忉利譯為三十三，其天居須彌山頂。東南

西北方各八天，中央一天，為帝釋所居。

    四王天是欲界第一重天，居須彌山腹，為帝釋之外臣。東方持國天王，南方增

長天王，西方廣目天王，北方多聞天王。

    龍王神無央數，無央數者，無盡數也。

    另有世間國王大臣，長者居士，群臣僚屬。大家供養世尊。所謂衣被飲食醫藥

床臥之具者，四事供養也。

    世尊名稱普聞遠至以下，廣讚佛德。如來至真等正覺，餘經譯作，如來應供等

正覺。明行成為善逝，餘經譯作明行足善逝。世間解無上士道法御天人師佛世尊，

餘經譯作世間解無上士調御丈夫天人師佛世尊。

    前五號自如來至善逝，表自覺德。後四號自世間解至天人師，表覺他德。前五

號表覺道圓滿，後四號表化道圓滿。自覺覺他覺行圓滿，稱之為佛。十號具足，名

曰世尊。

    【諸神通慧普見所屉無餘。如來十力四無所畏十八法不共。不捨大慈不廢

      大哀。慧眼佛眼具足變化無極。神足變化。說本變化。教授變化得無極

      。發意之頃。能使三千大千世界州城河海。須彌眾山龍神天宮。鐵圍山

      川。溝坑樹木。國邑墟聚。在一毛孔。從劫復過一劫。】

    佛以神通智慧，普見一切，所睹無餘。佛於一知無量，於無量知一，故普見一

切，所睹無餘。

    如來十力、四無所畏、十八法不共。

    如來十力，即如來十種智力。一、知是處非處智力。如來如實知因緣果報，知

善得善報，惡得惡報。善得善報，名是處。惡得惡報名非處。二、知過、現、未業

報智力。如來於一切眾生，知三世業報及生處。三、知諸禪解脫三昧智力。如來於

諸禪定自在無礙，深淺次第，如實遍知。四、知諸根勝劣智力。如來於諸眾生，根

性勝劣得果大小，如實遍知。五、知種種解智力。如來於諸眾生，種種樂欲，善惡

不同，如實遍知。六、知種種界智力。如來於世間眾生，種種界分不同，如實遍知

。七、知一切至處道智力。如來於世間有漏行所至處，於涅槃無漏行所至處，如實

遍知。八、知天眼無礙智力。如來證得天眼清淨。九、知宿命無漏智力。如來於種

種宿命，如實遍知。十、知永斷習氣智力。如來破盡無明，如實遍知。

    如來證得十種智力，智慧明了決定，於大眾中說法，乃有四種無畏。一、一切

智無所畏。如佛言我是一切正智人。二、漏盡無所畏。如佛言我一切漏盡。三、說

障道無所畏，如佛說障道法，一切天魔梵所不能說。四、說盡苦道無所畏。如佛言

，我所說聖道，能出世間，能盡諸苦。

    十八法不共，餘經作十八不共法。謂十力內充，四為所畏外顯，功德智慧不共

三乘。一、身無失，二、口無失，三、念無失，四、無異想，五、無不定心，六、

無不知已捨，七、欲無減，八、精進無減，九、念無減，十、慧無減，十一、解脫

無減，十二、解脫知見無減，十三、一切身業隨智慧行，十四、一切口業隨智慧行

，十五、一切意業隨智慧行，十六、智慧知過去世無礙，十七、智慧知未來世無礙

，十八、智慧知現在世無礙。

    不捨大慈，不廢大哀。大哀者，大悲也。佛為度眾生，故不捨大慈大悲。

    慧眼佛眼具足，佛圓具五眼，即肉眼、天眼、慧眼、法眼、佛眼。此處略說慧

眼佛眼，實則佛五眼具足也。

    變化無極是總讚佛神通變化，以下分別讚歎，神足變化，說本變化，教授變化

，皆變化無極。

    佛之神通變化，能於發意之頃，能使三千大千世界，入於一毛孔中。從一劫復

過一劫，如是長之時間。

    【是時王舍大城中。有一幻士名曰𣁾陀。明經解術曉了幻伎。所作巧黠多

      所喜悅。所興如意名聞于遠。其摩竭國諸餘幻者皆所不及。所至到處最

      上第一。除諸見諦清淨士女得法忍者。一切人民莫不傾側。如所言者無

      不迷惑。隨未曾有法。而以此幻邪行之術。得眾利養。】

    此時摩竭陀國王舍大城，有一位幻術士，名叫𣁾陀（仁賢）。

    仁賢的聰明才智很高，通經解術，擅於幻化之術。其所行幻術，非常巧妙，人

們多所歡喜。

    仁賢行其幻術，如意施為，名聲遠聞。摩竭陀國其餘幻術士，沒有及得上的。

    仁賢所到之處，最為第一，最受歡迎。除去那些見諦清淨士女得法忍者以外，

其餘一切人民，莫不佩服得五體投地。

    見諦清淨士女，即已見道人。聲聞人初果見道，菩薩乘初地見道。聲聞人見於

無漏，菩薩則見無生法。故曰諸見諦清淨得法忍者。

    如幻士仁賢所言者，一切人民無不迷惑。仁賢以其幻術邪行，受眾利養。

    【幻士仁賢。聞佛世尊名稱普徽如來至真等正覺。聞已自念。我身轉化摩

      竭人民及諸州城。莫不受教。唯未化沙門瞿曇。亦未曾試及諸弟子。我

      寧可試知可惑不。假能惑者。摩竭人民皆共同心來供事我。】

    幻士仁賢心起不良，欲仗其幻術愚弄世尊。他聞佛之名號，十號具足普聞一切

。如來至真等正覺者，略表十號也。

    仁賢便自念言，我已轉化摩竭陀國人民。摩竭陀國人民，莫不受我教化。但是

尚未化沙門瞿曇。瞿曇是佛之姓。同時亦未試及其弟子。我不如試試看，彼等可愚

惑不？假使能愚惑的話，那麼我的名聲將會更高，摩竭陀人民，將共同一心來供事

我。

    【於是仁賢。緣本功德承佛威神。出王舍城至靈鳥山。見佛世尊。光踰日

      月百千億倍。明淨無垢光炎遠照。髻相之耀灼若摩尼。曄如蓮華清淨。

      超梵八部音說法廣度。見佛色身具足嚴妙。意甚踊躍心自念言。我欲試

      佛諸通之慧審普見不。】

    於是仁賢，緣本功德，及承佛威神，出王舍城，至靈鳥山。當知仁賢能夠見佛

，是因其過去善根功德成熟，及佛威神力加被故。否則便不能見佛。

    仁賢到世尊所，見佛光明照耀，超踰於日月之光。諸佛光明無影，日月之光若

與佛光相較，皆暗然無色。縱百千日月與佛光相較，亦復暗然無色。故曰光踰日月

，百千億倍。明淨無垢，光炎遠照。

    髻相之耀，灼若摩尼。佛頂肉髻之相，光明灼灼，猶如摩尼珠一般光明。其光

明如清淨的蓮華一般。

    超梵八部音者，謂八種梵音。八種梵音者，一、不男音，二、不女音，三、不

強音，四、不軟音，五、不清音，六、不濁音，七、不雄音，八、不雌音。佛以超

梵八部音，為眾說法，廣度一切。

    仁賢見佛色身具足嚴妙，具足三十二相八十種好也。亦感甚為踴躍。心中想到

，我試試佛，有無神通智慧，能不能確實知見一切。

    【便行趣佛。稽首作禮。用試佛故。緣此請佛。設知我意當不受請。若不

      知者必受無疑。】

    於是到達佛所，假裝具儀，稽首作禮。由於試佛之故，請佛供養。心想，假使

佛有神通智慧，定不受請。如果不知，必受請無疑。

    【佛知其意。愍傷仁賢及王舍城一切人民。欲度之故默然受請并比丘眾。】

    佛知其假，但是為了愍念仁賢及王舍城一切人民，並且欲度脫他們。於是默然

受請，并比丘僧眾同時受請。

    【時仁賢念。沙門瞿曇。無諸通慧亦不普見。以不見故今當曉試。】

    仁賢見佛受請，心中想，沙門瞿曇，無有神通智慧，亦不普見。以其不知不見

故，當戲弄之。

    【是時仁賢。稽首作禮繞佛三匝而退。】

    當時仁賢假作恭敬，頂禮後繞佛三匝而退。

    【賢者大目揵連白佛言。幻士仁賢內懷誑詐。請佛及僧云何受之。】

    大目犍連白佛言，幻士仁賢居心不良，內懷誑騙奸詐請佛及僧，佛為何受他之

請？

    【佛告目連。汝且安默。如來深究一切群民長夜迷惑。因化立之以平等行

      。天上世間無能施穢欺惑佛者。如來以斷婬怒癡亂。無餘瑕垢滅諸縛著

      。離八十垢得不起法忍。以故三界無能惑者。一小幻士何所能諧。】

    佛告目犍連，汝且安默不要講話！如來深知一切群民，被無明所蔽，不見光明

，如人處於迷惑的長夜。所以佛以平等心行，而度化建立之。是故於仁賢，亦以平

等心度化之。

    目犍連你要知道，天上世間，沒有能施穢欺惑於佛的。因為如來已斷婬怒癡及

散亂，如來滅盡一切煩惱縛著，已斷瑕穢無餘。已離八十垢，得不起法忍。垢是煩

惱異名，不起法忍即無生法忍。所以無有環境能動轉於佛，三界內眾生，無有能誑

惑佛者。何況一個小小幻士，而能得計愚惑佛嗎？

    【如來解暢一切法幻。自致最正覺。使諸人界及其本原。皆使巧妙幻過。

      仁賢終不能與佛幻術等。百倍千倍無數億倍。不可假託以為比喻。】

    如來了解通達一切諸法，皆同幻化。以通達一切法如幻故，自致最正覺。最正

覺乃無上佛智也，佛證無上智，非因他得，乃自覺聖智，故曰自致最正覺。

    能使諸人界之事相，及其本原之法性，皆巧妙幻過。溪水無非廣長舌，山色皆

是清淨身。一切人物事相及其法性，無非佛智之所顯現。

    仁賢區區幻術，豈能與佛相等？百千億倍所不能及，算數譬喻所不能及也。

    【佛告目連。於意云何。幻士仁賢。寧能莊嚴化三千大千世界令淨好不。

      對曰唯然。此幻不能。】

    佛問目犍連，幻士仁賢，能否莊嚴此娑婆三千大千世界，令其嚴淨美好呢？目

犍連回答說，是的，此幻士辦不到。

    【佛言，如來發意之頃。能使三千大千世界嚴淨入一毛孔。】

    佛言，如來動念之間，能令此三千大千世界莊嚴清淨，入於一毛孔中。

    【佛之幻術終不惑。正使十方佛國。有風名隨嵐及斷截風。飄壞三千大千

      世界。還復如故。有風名追逐風住止風。旋轉世間。有風名曰波栗屠那

      。帮行三十二天。有風名曰摧破崩壞須彌。有風名曰𤒼那。起大火上至

      三十二天。有風名曰常來。起劫燒天地。有風名曰熾火。使三千大千世

      界一時俱然。有風名曰澆灑。起大雨。有風名曰枯竭。除盡水災之變。】

    佛如實知如實見，法性空寂，法相如幻。故佛之幻術如實，終不愚惑世人。且

能令世人轉迷成覺。

    佛說出許多風名，隨嵐風斷截風，能飄壞三千大千世界。佛能令十方世界，還

復如故。

    又有風名追逐風住止風，能旋轉世間。

    又有風名波栗屠那，帮行於三十二天。餘經譯為三十三天。

    又有風名摧破，能崩壞須彌山。又有風名构那，能起大火，燒至欲界三十二天

。又有風名常來，能起劫火燒天地。又有風名熾火。能令三千大千世界，俱時燃燒

。又有風名澆灑，能降大雨。又有風名枯竭，能除盡一切水，成為災變。

    【佛告目連。今我粗說是諸風名。從劫過劫無有竟時。云何目連。寧有人

      能止虛空。坐諸風之中作四器行。使此諸風入一芥子。其於芥子無所罣

      礙亦無毀害。令諸天人安隱娛樂而不驚怖。】

    佛告目犍連，我不過略說諸風名。這些風從劫過劫，無有停息時。目犍連！能

否有人，能止住於虛空中，坐於諸風之中，作四器行？四器行，即行住坐臥四威儀

也。

    使這些風，入一芥子中。這些風對於芥子無有罣礙，亦無毀害。令諸天道及人

道，安隱快樂而不驚怖。能否有人，有如此幻術呢？

    【如來幻法而復過是無有極也。非弟子緣一覺地之所能及。】

    當知如來之幻術，復超過於此，無有極也。非汝等聲聞弟子緣於偏空一覺地，

所能及也。

    【於時目連在眾會前。稽首作禮白佛言。唯然世尊。我等為得善利。所以

      者何。世尊威神巍巍如是大尊無極。其人民聞佛如來此變化者。歡喜踊

      躍逮得善利。便發無上正真道意。一時欣然功德無量。】

    目犍連聞佛所說，心大歡喜。於是頂禮佛足言，是的世尊！我等為得善利。現

前得利，後世不得利，不為善利。現前不得利，後世亦不得利，更非善利。現前得

利，後世得利，或者現前雖不得利，但後世得利，方為善利。

    所以者何？因為我得依世尊出家，世尊如此威神巍巍，世出世間大尊無極！實

值得慶幸。

    當時在會的人民，聞佛說如此變化者，都歡喜踴躍，逮得善利。便發無上正真

道意。無上正真道意者，發無上菩提心也。一時欣然功德無量。

    【於是幻士仁賢。入王舍城還歸到家。即其日夜。於城內穢惡流聚最不淨

      處。化於其中作大講堂。懸繒華蓋而起幢幡。現地平正樹木茂盛。瓶罃

      珍器香爐鐙錠。散眾華香。】

    幻士仁賢回到家中，便日夜行其幻術。於王舍城內最髒的地方，穢惡流聚不淨

之處，化作大講堂。并懸繪華傘蓋，以及樹幢懸幡。

    於不淨之處，化現其地平正，樹木茂盛。并設置瓶罃珍貴之器。瓶者用以盛水

，罃者長頸瓶。

    香爐鐙錠，鐙錠者燈也。散眾華香。

    【於講堂傍殖八千寶樹。枝葉華實眾色栾馥。一一樹下為諸比丘敷師子座

      。於講堂中央。特為如來設師子座。眾寶為足挍飾無量。高四丈九尺。

      於座四面化四寶樹。作百味之饌若干種食。其為供者合五百人。端正皎

      潔寶瓔珞身。】

    於講堂旁，植八千寶樹。各各寶樹，枝葉花及果實，眾色鮮艷，香氣●馥。

    一一樹下，為諸比丘設師子座。凡說法之處，皆稱師子座。各各師子座，均以

眾寶為足，莊嚴校飾無量。各師子座，皆高四丈九尺。

    并於師子座四面，幻化作四寶樹。四寶者，金銀琉璃玻璃。

    并化作若干種，百味香美之饌食。又化行堂侍供者，五百人。人人相貌端正，

身體皎潔，并以寶瓔珞莊嚴其身。

    【幻士仁賢化作是已。時四天王。往詣幻士所化作講堂。謂仁賢言。甚善

      仁者。乃請如來。於此講堂而供養佛。寧可聽我次助所乏。欲造宮室以

      奉如來。於是仁賢。益用踊躍得未曾有。報聽天王宜知是時。】

    幻士仁賢既化講堂已，四天王即到仁賢所言：

    「極好仁者，汝於此講堂請佛供養。能不能聽許我稍獻供養，以助尚缺少的？

我亦欲造宮室，奉獻如來。」

    仁賢見四天王前來相助，非常歡喜，得未曾有。於是聽許四天王，即時造諸宮

室。

    【四天王即化作立宮室極妙姝好。仁賢所建厭蔽不現。】

    四天王所化之宮室，極妙姝好。姝好者，美好也。令仁賢所建立之講堂，厭蔽

不現。厭蔽不現者，毫無顏色也。

    【時天帝釋。與三萬二千夫人。俱到幻士講堂。謂仁賢言。善哉快乎。真

      得善利。乃請如來於化飾講堂以供養佛。寧可聽吾給助所乏。欲造宮殿

      以奉如來。於是仁賢。倍復踊躍得未曾有。私自疑怪。報聽帝釋宜知是

      時。】

    於是天帝釋，亦與三萬二千夫人（恐是三萬二千天人）俱到仁賢所言：

    「善哉快乎！汝真得大善利，能於此化講堂，請佛供養。我亦欲化宮殿供養佛

，能否聽許我，幫個小忙？」

    於是仁賢更加歡喜，允許天帝釋幫忙。不過仁賢暗自奇怪，奇怪為何許多天人

前來相助。

    【天帝即化作大殿館。踰於忉利最勝之宮。化殖寶樹。超乎已質拘者之樹

      姝好。厭蔽仁賢四王所立。講堂宮室所校諸樹。】

    天帝釋即化作大宮殿，此宮殿超過忉利天最好之宮殿。并幻化種植寶樹，超過

已質拘者之樹，比已質拘者之樹還要姝好。

    忉利天有樹，亦曰波利質多羅，亦曰波利耶恒羅拘陀羅，譯為香遍樹。此樹枝

葉花實，一切皆香。此樹將欲開敷，忉利天人皆大歡喜。

    相較之下，令仁賢所化講堂，及四天王所化宮室，及其所化寶樹，皆失顏色。

    【仁賢則自念言。世尊非凡。乃有如是神妙尊天及諸天子。興大供養奉事

      如來。今我寧可沒滅我之所建。大為迷謬。豈忍以此舉向上尊乎。於是

      仁賢。欲沒所幻而不能滅。遍作諸術亦不可滅。幻食供助講堂嚴飾師子

      之座。永為真實而不可變。】

    仁賢見四王忉利皆來擁護世尊，並且所化宮殿，令自己所化者厭蔽不現。於是

暗自念言，世尊實是非凡，竟有這些神妙尊天及諸天子，前來供養。

    仁賢暗想，我還是沒滅我所化的講堂罷。像我這種作法，實大錯誤。我豈忍將

這種荒謬的舉動，向於世尊呢？於是仁賢想滅其所幻，但是其幻術已經失效。其遍

作諸術，皆不能滅其所幻。其所化的食物供助等品，及講堂裝飾品師子座等，竟永

為真實。

    【仁賢驚怪心自念言。往昔所言。幻現則現欲沒即沒。今為如來變作化供

      而不能改。於是天帝知仁賢所念。便告言。如卿為佛化作嚴淨供具。不

      能變復使如本。故其見如來發歡喜心。常得安隱至泥洹道。】

    仁賢暗自驚怪，心想，往昔所作，欲令幻現則幻現，欲令沒滅即沒滅。為何今

天為如來幻化的一切，竟不能更改呢？

    天帝釋知仁賢的心意，便說：

    「如你仁賢為佛所化的嚴淨供具，不能改變，恢復其本來面面目，永為真實。

所以若有見佛聞法，發歡喜心的，常得安隱，至真實的泥洹道。」泥洹道即涅槃道

，涅槃道是真實的，不生不滅的。

    【爾時仁賢踊悅怡懌。晨旦白佛。飯時已到願可自屈。於是世尊。著衣持

      厫。與諸菩薩及比丘僧眷屬圍繞。往詣仁賢莊校講堂。】

    仁賢聞天帝釋所言，歡喜踴躍。佛食時是自晨朝至日中，所以仁賢於晨旦便白

佛。若飯時至時，願世尊屈駕光臨。

    於是世尊著衣持缽，與諸菩薩比丘僧眷屬等，赴仁賢所化講堂應供。

    【佛時變化。使仁賢知坐所為立師子之座。四天王亦見如來坐所造宮師子

      之座。帝釋自念。如來坐我所化莊嚴之座。時王舍城諸不信法眾邪異道

      。棄自貢高及瞋怒心。一切共詣莊嚴講堂。今日共觀瞿曇所現感應。其

      邊道法清淨士女。悉共喜踊往詣講堂。今日我等當見如來至真等正覺。

      聽師子吼屉其變化。】

    佛時現神通變化，令仁賢見佛坐其所立之師子座上。四天王及天帝釋，亦各見

佛坐其所立師子座上。

    時王舍城，不信佛法的，邪道異道大眾，都放棄自己的貢高我慢瞋恚之心。都

到莊嚴的講堂，共觀佛所現之感應。

    其附近道法清淨，敬信佛法的士女，皆歡喜踴躍前往講堂。大家都說，我等今

日當見如來至真等正覺。並且聽佛說法，觀其神變。

    【於是仁賢，蠲除自大稽首佛足。白世尊言。唯願如來。原我罪過本愚所

      作。欲亂如來化作此食。助供侍使。師子諸座亦皆化作。心中念悔飲得

      滅沒所可化現。佛為聖尊矜恕為意。諸所施造令不復變。】

    於是幻士仁賢，蠲除放棄自大。頂禮佛足說：

    「求世尊原諒我的罪過！這都是由於我愚癡所作，意欲擾亂如來。

    這些食品，是幻化的。這些助供品及侍者使者，以及師子座等，亦皆是幻化的

。我本心生後悔，意欲滅沒這些幻化。但是以佛神力故，均不可能。

    佛為聖尊，當不會與我計較。願佛原諒我，憐愍寬恕我，令這些幻化，不復變

現。」

    【於是佛告仁賢。一切人民及其所有皆如幻化。諸坐比丘亦如幻化。如我

      之身亦是慧幻。此三千大千世界則復為化。因緣罪福一切諸法亦如幻化

      。皆由因緣各在合會。】

    佛告幻士仁賢，一切人民，及其所有，皆如幻化……

    何故一切皆如幻化呢？因為一切所有，皆因緣幻現。幻現非實，故皆是幻化的

。諸比丘皆因緣所生，故如幻化。佛身亦是智慧幻化。

    何故佛身亦是慧幻呢？法華經云，佛種從緣起。既然佛種從緣起，故佛身亦是

慧幻。

    何以說佛身是「慧幻」呢？因為緣起如幻，唯由空寂性起。猶如無邊波濤，唯

一水所起。此空寂性，唯佛親證，故曰了達於空性，即名為菩提。諸法空寂之性，

即佛智慧法身，即佛大智慧海。一切緣起萬法，無非佛大智慧海之所印。故說佛身

亦是慧幻。

    三千大千世界，亦是因緣所現，故三千大千世界，亦復為化。

    一切罪福，一切諸法，皆是因緣所現，所以都如幻化。因為都是因緣和合所有

，而無實體的。

    【便持所化飯食之具分布施設。於是幻士仁賢。梵王帝釋四天王。諸助供

      者，擎化食供養世尊及比丘眾。】

    便持所化飯食之具，分布施設。仁賢、梵王、帝釋、四天王、及諸侍者，持化

食供養佛及僧眾。

    【於是賢者大迦葉說偈言

      如今所設座　　及其處上者　　定意為平等　　善哉施無上】

    大迦葉說偈言。

    現在所設的師子座，及座上的佛及僧眾，都是如幻的。定意是言法性，其法性

都是空寂的，故曰定意為平等。善哉仁賢，汝今日供養無上尊。

    【舍利弗頌曰

        如今供具心　　及其受者意　　如是常等覺　　是疾畢信施】

    舍利佛說偈言。本來今日所設的供具，及接受供養的大眾，都是如幻如化的。

但是施供者的心，及受供者的心，其覺性都是平等的。以平等心受供養，方能消信

施也。

    【須菩提頌曰

        是施無所施　　受者無所受　　其有應是行　　是為畢信施】

    須菩提說偈言。

    此布施實無所布施，受供者亦無所受。因為施與受者及施物，其性皆空。其有

應此空行者，為能消信施也。所謂空行者，心無所住也。

      【阿難頌曰

        是施為尊乘　　食者無有心　　其身意無著　　是為世眾祐】

    阿難說偈言。

    此供施是為佛僧，但受供者心不生分別。心不生分別，故曰無有心。受供者身

與意清淨無著，是為世間眾生之良祐福田。

      【於是光英菩薩曰

        譬如彼幻士　　仁賢現此化　　一切世亦然　　愚者不及解】

    光英菩薩說偈言。

    譬如仁賢現這些幻化，其實世間一切諸法，皆同幻化。只是愚癡的眾生，不知

道而已。如果知道世間一切，皆是如幻的，其人便覺悟了。

    所以我們若能了達一切法，悉皆如幻，便是通達佛法了。

      【光造菩薩曰

        譬如坐樹下　　悉以幻化作　　所有幻亦空　　適等無差異】

    光造菩薩說偈言。

    譬如佛坐菩提樹下，皆是幻化所作。所有一切幻化，其性皆空，其空性平等無

有差異。

    佛來娑婆世界，示現成佛，是以化身示現。故凡夫見世尊，於草座上成等正覺

。有的菩薩見佛坐高廣的七寶座。諸大菩薩見佛乘虛空座。所以光造菩薩言，譬如

坐樹下，悉以幻化作。

    【師子菩薩曰

        不聞師子吼　　小獸樹間鳴　　師子適震吼　　馳走竄十方

        仁賢卿有恨　　以幻惑人民　　如來所現幻　　眾魔不能當】

    師子菩薩說偈言。

    如果師子不吼，一般小獸便於樹間爭鳴。一旦師子震吼時，那些小獸便恐怖地

竄走十方了。仁賢汝應悔恨，以往以幻術迷惑人民。今見如來所現的如幻三昧，眾

魔不能當也。

    【師子意菩薩曰

        是飯食化作　　供助者亦幻　　食飯者皆化　　善哉祠無上】

    師子意菩薩說偈言。

    這些飯食及助供者，皆是幻化的。應供者亦是如幻。善哉！仁賢，汝供養無上

尊。

    【慈氏菩薩曰

        油醍醐澆火　　其明益熾盛　　仁賢幻如是　　佛幻為普現】

    慈氏菩薩說偈。

    仁賢！汝現幻術，好比以油醍醐澆火，愈令火光明盛。仁賢汝之幻術，不過如

此而已。佛之幻術能普化於十方。

    【軟首童子曰

        譬如本此處　　一切皆化造　　仁賢所興幻　　欺誑惑眾人

        一切法如是　　本為悉平等　　不覺了當來　　愚癡行生死】

    軟首童子說偈言。

    譬如此處，一切所造，皆是幻化。仁賢所興的幻化，皆是欺騙愚惑世人的。其

不知世間一切法，皆是如幻的。因為一切諸法，皆是隨緣現相。相隨緣現，故而不

實。其性空寂，悉皆平等。世人不能覺了一切法如幻，所以將來因愚癡故，而行於

生死。

    【於是世尊。欲勸化幻士仁賢。則於講堂之東化造殿舍。長者處其中。謂

      仁賢曰。今何所作。答曰。我供養沙門瞿曇及比丘僧。長者答幻士勿說

      是言。今者世尊。在王阿闍世宮而食。及比丘眾。時仁賢承佛威神。見

      佛及僧在王宮食。】

    世尊欲勸化幻士仁賢，於是於講堂之東，化造殿舍。並化長者，住在殿舍內。

    世間長者，具有十德。一、姓貴，二、位高，三、大富，四、威猛，威猛者，

隆重威儀。五、智深，六、年耆，七、行淨，八、禮備，九、上歎，十、下歸。

    長者問仁賢言，汝今天欲為何事？仁賢答曰，我供養沙門瞿曇，及大眾僧。

    長者言，你不要亂說！現在佛及大眾僧，正在國王阿闍世宮中應供。

    於是仁賢承佛神力，見佛及僧，在王宮中應供。

    【時佛復化作長者來入講堂。問仁賢曰。今何所作。答曰今供佛及僧。長

      者答曰。勿說是言。今佛及僧遊於異道分衛。時仁賢承佛威神。見佛之

      眾於異道分衛。】

    佛復化作長者，到講堂裡來，問仁賢所作何事？仁賢回答，供佛及僧。長者言

不要亂講！現在佛及大眾僧，正在別的道路上托缽乞食。分衛即托缽乞食。

    仁賢承佛威神力，見佛及僧眾，在別的道路上托缽乞食。

    【復有長者到仁賢所曰。今何所作。答曰供佛及眾。長者答曰勿說是言。

      今世尊在耆域醫王後園。為四部眾講說經道。仁賢承佛威神。見佛在耆

      域後園。為四部眾講法。】

    復有長者前來問仁賢，答曰供佛及僧。長者言，佛現在在耆域醫王後園，為四

部眾說法。

    耆域亦作耆婆，是王舍城的良醫。四部眾即比丘比丘尼，優婆塞優婆夷。

    仁賢承佛威神，見佛在耆域醫王後園，為四眾說法。

    【時天帝釋。謂仁賢曰。今何所作。答曰我供佛及眾。帝釋答曰勿說是言

      。今者如來。在忉利天晝夜樹下為諸天人講法。仁賢承佛威神。見佛在

      忉利天為天人說法。】

    天帝釋則曰佛在忉利天，晝夜樹下，為諸天人說法。仁賢承佛威神，即見佛在

忉利天為天人說法。

    【幻士仁賢見諸樹上。枝葉花實皆有寶座。如來相好具足僧眾圍繞。在諸

      化師子座上。四天王帝釋梵王。而化師子座皆見坐如來。并王舍城諸街

      里巷館宇。皆見如來。遍諸佛世尊前。皆見仁賢悔過自韙。時仁賢目之

      所屉。不復見餘但見如來。】

    仁賢見一切樹上、枝上、葉上、花上、果實上，皆有如來。皆具足三十二相，

八十種好。皆有僧眾圍繞，皆坐師子座上。皆有四天王，帝釋梵王所化師子座。座

上皆有如來。

    王舍城諸街，里巷館宇，皆見有釋迦牟尼佛。遍諸世尊前，皆有仁賢悔過自韙

。

    當時仁賢目之所見，不見別的，但見釋迦牟尼佛。

    【幻士喜踊即生善心。用歡喜故得佛意三昧。從定意起叉手於佛前。以頌

      問佛曰

        今我屉見　　如來神足　　發意之頃

        化若干佛　　其數百千　　復過是限

        若江河沙　　諸佛如是　　我本自謂

        廣學幻術　　於閻浮利　　無與等者

        今日觀見　　佛之神足　　計挍譬喻

        不可為比　　今我目屉　　不復見餘

        普見諸佛　　相好莊嚴　　是故今我

        欲問法王　　何許是佛　　唯願尊說】

    這時幻士仁賢，歡喜踴躍，即生向道之善心。由於心生歡喜故，便得佛意三昧

。從定意起，叉手以偈問佛。

    今我見佛神足，動念之間，化恒河沙數諸佛。

    我本自謂，幻術殊勝，閻浮剎無與等者。「於閻浮利」之「利」，應為「剎」

字之誤。閻浮提，亦作瞻部洲，即南閻浮提，四部洲之一。

    今見佛之神足，始知自己區區幻術不足為比，算數譬喻所不能及。

    今我目睹，不見其他的，唯見諸佛，相好莊嚴。

    我今欲問佛，何許是佛，唯願世尊為我宣說。

    【奉事何佛　　為第一供　　施何所佛

      功德最大　　何所清淨　　受施眾祐

      願為說是　　平等普見　　我今首過

      一切所犯　　身所試佛　　世雄導師

      其於尊人　　不行恭敬　　是為自棄

      不得所願　　諸天已聞　　及與帝釋

      於是眾會　　一切普達　　我今為發

      菩薩之心　　用一切故　　今悉度脫

      今我為請　　一切眾生　　皆使飽滿

      甘露安隱　　令睡瞑者　　疾得覺悟

      逮得奇特　　智慧燈明】

    仁賢問曰，敬奉承事何佛？為第一供？供養何所佛，功德最大？

    受施眾祐者，佛也。佛為眾生良祐福田。何所清淨受施眾祐者，謂何所清淨諸

佛。願為說是平等普見，平等普見者，佛也。唯佛平等普見。

    我今首過一偈，是仁賢向佛懺悔。尊人即佛也，於佛不敬，是自暴自棄，不得

滿其菩提之願也。

    諸天已聞一偈，是仁賢自明於諸天眾會前，發菩提願也。

    我今發菩薩心，行六度萬行。一切眾生，皆令度脫。

    今我為請，仁賢為一切眾生請佛。請佛說法度生，令一切眾生，皆得法喜充滿

，故曰甘露安隱。甘露者，法味也。安隱者，涅槃也。

    令睡瞑迷惑的眾生，很快地得到覺悟。得到奇特殊勝的智慧，好像燈明一樣，

能破除黑暗。

    【誰能化變　　如是所現　　聞其所言

      安定柔軟　　其慧無礙　　導行最上

      彼不生心　　道意最尊　　願為我說

      微妙道行　　為奉何尊　　疾逮佛道

      云何如是　　為具足行　　一切弟子

      所不能及　　無行之行　　德為何類

      正義云何　　而諦聽聞　　何謂所樂

      禮節經行　　云何而發　　所生無疑

      云何精進　　聞受無厭　　何時逮得

      堅固聽聞　　云如之何　　講說法教

      何謂光耀　　法皆照人】

    誰能化變如是恒河沙數諸佛？唯佛能行此變化也。聞其所言者，謂聞佛安定柔

軟之言也。

    其慧無礙，讚佛也。佛為三界導師，故導行最上。佛心清淨，無起心動念，號

稱無心道人。故曰彼不生心，道意最尊。

    願為我說，仁賢求佛宣說，微妙佛道之行。奉事何尊，能夠疾成佛道？

    云何如是，謂云何修行，方為具足的修行？這種修行，是一切聲聞弟子所不能

及的。

    無行之行，德為何類。無行之行者，即無住之行也。度盡無量無數無邊眾生，

而不取眾生相，即無行之行。其正義是如何的，請佛宣說，我敬聽聞。

    何謂所樂，謂眾生所求，應樂求何法？云何禮節經行，云何修行也。云何而發

，是云何發心。信而無疑，故曰所生無疑。

    云何精進修持，聞法信受無厭。何時逮得堅固聽聞。聞持不忘也。

    云何為眾生講說法教，謂菩薩行化道度眾生。故曰何謂光耀，法皆照人。

    【云何施道　　而得慈行　　云何得立

      無異之心　　何謂祠祀　　所在充備

      於眾人民　　為堅固慈　　云何善師

      當奉習效　　云何惡友　　而當遠離

      云何得往　　見佛世尊　　已得見值

      云何供養　　當學何學　　得為上尊

      云何精學　　而得智慧　　云何於戒

      而為清淨　　云何逮得　　三昧定意

      何所施設　　成嚴淨行　　云何捨離

      非法之義　　云何於道　　而伏其意

      示現降魔　　欲塵繫縛】

    云何施道，係言云何布施。云何慈心行於布施，於一切眾生，得立無分別心平

等心。無異心者，無分別心平等心也。

    何謂祠祀，祠祀者祭祀也，有敬佛之意。所在充備者，謂人民敬佛，云何莊嚴

，云何備儀。方是人民，敬心為堅固慈。堅固慈者，佛也。（此句文意頗隱）

    云何善師者，謂何為善知識，應當奉事效法？何為惡知識，而當遠離？

    云何可以見佛，見佛後應如何供養？

    應當學何學，方得成佛？怎樣精進學習，方得智慧？

    怎樣能持清淨戒？怎樣能得三昧？

    何所施設方便，方成嚴淨之行？如何捨離不如法的道理？

    云何於佛道中，能降伏其意念？云何能示現，降魔及降伏欲塵？示現降魔及欲

塵者，成佛也。

    【云何聽受　　思惟經義　　其心不捨

      一切眾生　　云何教化　　人物群黎

      堅固奉德　　無所行處　　云何於人

      而不捨行　　善權慈心　　仁愛之跡

      云何神通　　而得具足　　何謂意志

      道心尊特　　云何一切　　得成所願

      逮得分別　　總持法忍　　辯才清淨

      行不退轉　　深奧之意　　解義第一

      云何於是　　得極過度　　已得道證

      微妙曉了　　一切皆知　　是佛道行

      於道堅住　　而不動轉　　唯願說是

      上妙之義　　諸通之慧　　明智如海

      世尊愍傷　　願為我說　　我思逮得

      堅固奉行】

    聽受思惟經義，上求佛法也。不捨一切眾生，下化有情也。

    云何教化群黎，是普度眾生。堅固奉德無所行處，謂雖度眾生，而不取眾生相

。

    云何不捨眾生，善權慈心而教化之？

    云何而得具足神通？怎樣意志不退，道心尊特？

    云何成滿所願，能得總持，及無生法忍，乃至得無礙辯才，行不退轉。深奧之

意，解義第一？能得總持及無生忍，是自證得。辯才清淨，是化他德。不退轉是無

功用道。法華論云，八地得無功用道，不為功用所動。復不為上地所動，自然而行

，故名不退。解義第一者，解第一義，深奧之旨也。

    云何於是，得極過度以下，文顯易明，不須多作講解。

    【於是佛為幻士仁賢。說偈曰

        其能解知　　一切法化　　彼則能化

        億百千佛　　亦能化至　　億千佛國

        所至到處　　度億群生　　如卿仁賢

        以無形色　　能示現色　　屉無央數

        彼無有起　　亦無有滅　　不見有來

        亦無去處　　如是仁賢　　其佛正士

        化現佛身　　及比丘僧　　無所從來

        不見住處　　智不思議　　是佛神足

        譬如所幻　　因緣第一　　現有象馬

        車步行人　　無有坐者　　亦無所至

        是顛倒事　　人謂為正　　諸佛如是

        無有色身　　亦無形像　　不行無處】

    於是佛為仁賢說偈，以開悟之。

    其能解知一切法化，一切法因緣而有，皆無自性，幻現非實，故曰一切法化。

若人能徹達緣起法，彼則能化身億百千佛。若人徹見緣起，即為見法。見法者即為

見佛，亦見佛性。如是見緣起法之人，亦能至億千佛國，廣度眾生。

    好像你仁賢，於無形無色之中，能示現種種色，種種事物。於無形無色中，能

見無央數事物。雖現無央數事物，但其事物，無起無滅，無來無去。

    所以仁賢！諸佛正士亦復如是。雖化現無數佛身，及比丘僧。但是無來無去無

住。故佛之智慧不可思議，是為佛之神足也。

    譬如幻現諸法，皆以因緣所現。法屬因緣，故無自性。無自性故，法本空寂。

以性空寂故，所以一切諸法，無生無滅，無來無去。

    是知雖然因緣現有象馬車步行人等，但卻無有坐乘者，亦無所往所至。不過凡

夫之人，顛倒執為實有而已。

    所以諸佛無有色身，亦無形像。亦無所行，亦無所行之處。因為一切法性，本

來空寂故。

    如是法性，即一真法界，即佛清淨妙法身，即為實相，即第一義，即真如、菩

提、涅槃，即平等如如。

    【自見身者　　求索處所　　寤不覺者

      除去眾想　　佛無色貌　　離於相好

      不起種姓　　觀不可見　　無有音聲

      及以言說　　無心意識　　離所思念

      如佛所覺　　實為以來　　三世悉空

      想無所起　　常不生想　　已見本淨

      彼無有法　　其德皆吉　　佛之所生

      本淨無數　　無有四大　　亦無蔭蓋

      彼之所住　　不動無著　　不能曉了

      智慧之眼　　如我所覺　　為得見佛

      其人未曾　　得見世尊　　見無所見

      為屉導師　　譬如舉手　　探捉虛空】

    自見身者，是凡夫眾生。凡夫眾生，被我執所縛，身見堅固。以我執故，便求

我所，所以求索處所。佛為度眾生故，所以寤不覺者。欲寤不覺者，首須除其妄想

，故曰除去眾想。

    當知佛無色貌，離於相好。經云若以色見我，以音聲求我，是人行邪道，不能

見如來。種姓者，族姓也。不起種姓者，不以貴族種姓而生憍慢。又，佛證無生，

故不起種姓。佛不可以色身見，故曰觀不可見。

    無有音聲一頌，言因緣生一切法，空無自性也。

    如佛所覺，三世一切法悉空。法空無相，故想無所起。

    常不生想者，不取於相也。不取於相，如如不動，故已見本淨。彼無有法者，

證一切法性空。證一切法性空，名無上菩提，故其德皆吉。

    佛之所生，本淨無數。陰界入三科謂之數，無數者無陰界入也。故曰佛之所生

，本淨無數，無有四大，亦無蔭蓋。蓋者五蓋，即貪欲蓋、瞋恚蓋、掉悔蓋、疑蓋

、睡眠蓋。

    彼之所住者，佛無所住也。故曰不動無著。

    不能曉了智慧之眼，謂一般無實智慧之人。若能如我所覺，便能見佛。

    若其人取相，便不能得見世尊。如果見無所見，始得見佛。故經云，若見諸相

非相，即見如來。如果取相求佛，便如人探捉虛空一般。

    【如卿仁賢　　所見諸佛　　悉為一義

      當平等定　　我亦如是　　餘佛無異

      一切正慧　　其相平等　　其戒清淨

      三昧平等　　定意智慧　　解脫平等

      於是慧等　　度知見事　　一切諸力

      佛之名德　　空義平等　　及道行跡

      一切諸法　　所住無礙　　一切如幻

      本淨解脫　　無所成就　　所起嚴淨】

    如卿仁賢所見諸佛，皆實相一相所謂無相。當平等定，覺性不動也。我亦如是

，一切佛皆如是，一切正慧，其相平等。

    其戒清淨，至解脫平等，是說諸佛五分法身平等。五分法身者，戒法身、定法

身、慧法身、解脫法身、解脫知見法身。

    於是慧等，度知見事。慧等者，平等慧也，無分別慧也。度知見事，不生我見

，不立知見。一切諸力，佛之十力也，及佛之名德，皆空義平等。及道行跡，以及

一切諸法，皆空義平等，一切無礙。

    當知一切法如幻非為實有，所以本來清淨解脫。以本來清淨故，故無所成就，

亦無所得嚴淨。

    【仁賢當知　　供一佛已　　為已奉事

      十方諸佛　　於此如是　　法平等故

      求索若干　　終不可得　　一切能淨

      人之信施　　一切所施　　皆大德果

      一切清淨　　起法平等　　佛無若干

      亦無差特　　一切皆悉　　審為是佛

      有顛倒行　　則不見佛　　今是諸佛

      所示形像　　一切皆盡　　平等無處

      如卿仁賢　　念所見佛　　譬若如仁

      所造化作　　喻觀五陰　　亦當如是

      凡著諸蓋　　及與愚癡　　其是無生

      不實無有　　於此無處　　亦無所立

      是不可見　　亦無有色　　諦觀是已

      不得久住　　五陰自然　　於是如幻

      眾生諍訟　　自貪身相　　無相之相

      所可現相　　正覺佛道　　遠如復遠

      虛妄之法　　起眾想處　　生眾因緣

      無形之樹　　造發眾事　　若干種意

      斷諸受想　　是為本無　　其知因緣

      及所作為　　彼即了法　　逮得離欲

      離欲法已　　即識知如　　即得見道

      其眼清淨】

    仁賢當知，一即一切，汝供養一佛，即是供養十方一切佛。因為法平等故，於

平等的一法界中，求索若干佛，終不可得。

    一切能淨人之信施，證入平等一法界，是人所施則清淨。以此淨施供養於佛，

三輪體空。一切所施，皆得無上菩提大果報。

    所以一切法清淨，緣起諸法，皆悉平等。佛無若干之分別，亦無差別奇特之分

別。

    一切諸法，無非佛智慧所現，所以一切皆悉是佛。但顛倒眾生，則不見佛也。

    今曰汝見我所示現之諸佛形像，一切皆平等一相，而無處所。如汝仁賢所見諸

佛，亦如你所幻化的一切一樣，虛幻無實也。

    以此譬喻觀五陰，則知五陰亦如幻化。凡取著的一切，如諸蓋等，皆是無生的

，無實體的。

    於此無有處所，亦無所立的法。一切不可見，亦無有色相。因為色相及一切法

，皆如幻非實故。

    如實觀這種道理，不可住著法相。自然可知，五陰皆空，如幻如化。

    眾生所以起於諍訟，皆由貪著身見而起。貪己身相，便分別人相，計較人我是

非。我相人相眾生相壽者相，皆無相之相，因緣幻現之相。

    如果正覺佛道，便遠離這些虛妄之法。遠離這些，虛妄起眾想之處。

    生眾法的因緣，好像無形之樹。無形之樹，猶如水上之波，凡夫見之，執實有

波。智者則知波全是水，水外別無有波。故曰無形之樹，幻化造發若干種事，及若

干種意　。

    斷諸受想，是離取著也。若離取著，則一切法便本來空寂。便了解因緣，及因

緣所作之法皆悉如幻，便得離欲了。

    既離欲已，便知諸法如如。如者無二也，諸法相假，諸法性空也。以相假性空

故，於是理融相如，法法無礙，是為即識知如。若知諸法如義，即得見道。以見道

故，所以其眼清淨。

    【佛說此偈時。幻士仁賢。得柔順法忍。五千人未曾發心。皆發無上正真

      道意。二百天人。遠塵離垢諸法眼淨。】

    仁王經說菩薩五忍，即伏忍、信忍、順忍、無生忍、寂滅忍。伏忍在三賢位，

信忍是初二三地，順忍是四五六地，無生忍是七八九地，寂滅忍是十地及妙覺。仁

賢聞法得柔順忍，即登四地以上菩薩。

    五千人未發無上菩提心者，皆發無上菩提心。

    二百天人，遠塵離垢，得法眼淨。得法眼淨，即是見道。本來見道有大乘小乘

之分，大乘在初地，小乘在初果。不過經中所說得法眼淨，多是指初果而言。

    【於是佛食化飯已。欲增益仁賢信施之德。便說偈言

      如是不想報　　所與者得淨

      一切施等具　　仁賢得滿足】

    佛食化飯以後，為了增益仁賢信施之德，於是說偈言。佛之常法，應供以後，

須為信施說法。

    如是不想報，謂仁賢以化食供佛，根本不欲求果報。這是佛以大慈悲心，反而

讚歎仁賢。

    既然一切皆是幻化，故受供者，及所供之物，皆得清淨。仁賢如是供養，其功

德滿足也。

    【賢者大目揵連白佛言。唯願世尊。令化講堂得住。晝夜七日使不滅沒。

      佛即以威神。令化講堂晝夜七日住立不滅莊嚴如故。】

    目犍連請佛，令化講堂得住晝夜七日，使不滅沒。於是佛令化講堂，住立七日

不滅。

    【時佛從坐起。與比丘及諸菩薩。天龍鬼揵沓𦬓。往詣佛所聽受經法。於

      是仁賢往到佛所。稽首禮足繞佛三匝。𧕴叉手住白佛言。唯世尊。菩薩

      有幾道行所可住處。得至道場曉了正義。於是佛告仁賢。諦聽善思念之

      。吾當為汝解說菩薩道場。於是仁賢。與諸大眾受教而聽。】

    時佛從坐起，與比丘及諸菩薩，還至本處。天龍鬼犍沓𦬓往到佛所聽受經法。

天龍鬼犍沓𦬓，是略說八部鬼神。具說八部鬼神者，天、龍、夜叉（鬼）、犍沓𦬓

、阿修羅、迦樓羅、緊那羅、摩𣿬羅伽。

    於是仁賢亦到佛所，頂禮佛足，繞佛三匝，退住一面，叉手白佛。

    唯世尊！「唯」是語助詞，不作「喂」字講。

    菩薩有幾道行所可住處？謂菩薩修學佛道，有幾法可以遵循呢？可以坐菩提道

場，曉了正義？

    釋迦牟尼佛的道場，在尼連河旁，菩提樹下，金剛座上。故佛成最正覺處，名

為道場。曉了正義者，證無上菩提也。

    佛告仁賢，諦聽善思念之！有人謂諦聽是聞慧，善思念之是思慧。但是約大乘

言，聞般若法得解，名為聞慧。思惟般若法得解，名為思慧。試觀佛每每於經中說

，諦聽善思念之。未必都是根據聞慧思慧的標準而說，所以我們亦不可一概而論。

    於是佛為仁賢說四法，仁賢與大眾，受教而聽。

    【佛言。菩薩有四事。住於道得至道場一曰心常習諸通慧。二曰不捨一切

      人。三曰求功德無有厭。四曰護諸法常行精進。是為四。得至道場。】

    以下佛對仁賢說四法。一曰心常習諸通慧。通慧者，即圓通智慧，無礙智慧。

亦可以說是神通智慧。菩薩欲自度度人，必須具有這種智慧。

    二曰不捨一切人。不捨一切人者，不捨一切眾生，欲度一切眾生。常習通慧，

是菩薩上求佛道。不捨一切人，是菩薩下化眾生。

    三曰求功德無有厭。菩薩行諸方便，度化眾生。所謂不假方便，無有功德。

    四曰護諸法常行精進。護諸法者，護持正法也。菩薩以智慧方便，護持正法。

護持正法，有無量無邊功德，即是大精進力。如佛對勝鬘夫人說：「如是勝鬘！如

汝所說，攝受正法大精進力……」攝受正法，即護持正法。

    是為四事，菩薩行此四事，得至道場。

    【復有四清淨行得至道場。一曰護戒清淨。二曰意性清淨。三曰慧清淨。

      四曰所生清淨。是為四。】

    復有四種清淨行，得至道場。四種清淨行者，即戒清淨，定清淨，慧清淨，及

果報清淨，戒定慧清淨，是因上清淨。所生清淨者，是果報清淨。

    【復有四事法。弟子緣覺所不能及。一曰其行過於四禪。二曰其心多所入

      。三曰行大哀於眾生。四曰辯才之音若干種。是為四。】

    復有四法，聲聞弟子，及緣覺人，所不能及。謂其行超過二乘也。

    一曰其行過於四禪。過於四禪者，是不貪著於定，重智慧起化他行也。三果人

若重慧不重定，便於四禪出三界，為迴小向大阿羅漢。

    二曰其心多所入。謂入生死，度眾生也。

    三曰行大哀於眾生。大哀者，大悲也。菩薩行於大悲，而度眾生。

    四曰辯才之音若干種，謂菩薩種種說法，度一切眾生。

    如此四法，弟子緣覺所不能及。

    【復有四威儀行。一曰樂於閑居遠離眾鬧。二曰往於彼行慈念眾生。三曰

      無諛諂邪行無所至到。四曰求於道行。是為四】

    復有四威儀行。一曰樂於閑居，遠離眾鬧。有二種居閑靜處，即內無欲蓋，外

離憒鬧。

    二曰往於彼行，慈念眾生。往彼眾生處，行於化道，慈念眾生。

    三曰無諛諂邪行，無所至到。對於任何人無阿諛諂媚之邪行。無所至到，意謂

無目的，無所要求。

    四曰求於道行。菩薩無別要求，不為名利，只為求無上佛道。

    【復有四所問無礙無能斷截。一曰不惜身命。二曰心常歡悅。三曰棄貢高

      。四曰常奉行法。是為四。】

    復有四法，凡有所問，答覆無有阻礙，無有能斷截者。一曰不惜身命。只為護

法，不惜自己身命。不為顧惜身命而不敢直言護法也。

    二曰心常歡喜。護持正法，心常存歡喜。

    三曰棄貢高。謙下待人，不以憍慢。

    四曰常奉行法。所行如法也。

    【復有四事所行具足。一曰常知時節。二曰隨人所喜而現教。三曰常知羞

      慚。四曰知止足。是為四。】

    復有四事，菩薩所行具足。一曰常知時節。知時節因緣。

    二曰隨人所喜而現教。隨人之根性欲，而行教化，是菩薩具足行。

    三曰常知羞慚。謂常察己過。

    四曰知止足。不生奢泰，少欲知足。

    【復有四事意行平等。一曰隨人所應而恭敬教授。二曰所願大智慧所應教

      授。三曰不說他人長短。四曰見說短者慈心向之不懷結怨。是為四。】

    菩薩復有四事，心行平等，平等視一切眾生也。一曰隨人所應而恭敬教授。隨

眾生之根機，而恭敬教授。小機人則教小法，大機人則教大法。教授時皆以恭敬心

而教授之。

    二曰所願大智慧所應教授。大智慧者，佛智也。眾生若發無上菩提心者，則以

無上佛道教授之。

    三曰不說他人長短。菩薩行者，但省己過，不說他人長短。

    四曰見說短者，慈心向之，不懷結怨。若有人毀謗菩薩說菩薩短者，菩薩以慈

心待之，不懷怨恨心。

    【復有四事名德具足莫不聞知。一曰自學深慧并施教他人。二曰有來問事

      悉遣彼疑。三曰常護正法。四曰佛之意力而不可盡。是為四。】

    復有四事，菩薩名德具足，一切眾生莫不聞知。一曰自學深慧，并施教他人。

深慧者，無上佛智慧。自學無上佛慧，并法施教人。

    二曰有來問事，悉遣彼疑。有來問法者，皆能遣除他們的疑惑。

    三曰常護正法，正法者般若，正法者中道義，正法者實相，正法者法界性。

    四曰佛之意力而不可盡。法界緣起，十方三世一切萬法，無非佛大智慧海所現

。法法無礙，互攝互入，重重無盡。菩薩若證此法，即證法界身。自然名德具足，

普聞十方。

    【復有四事博聞堅強。一曰聞法則解所歸。二曰所聞法樂不貪家懷居。三

      曰聞已廣宣咸為人說。四曰已聞起賢聖解說向佛道法是為四。】

    復有四事，博聞堅強。博聞堅強者，博聞強記，不背失佛旨也。一曰聞法則解

所歸。聞法則解其旨趣所歸，不違佛旨。

    二曰所聞法樂，不貪家懷居。樂法不貪家居。

    三曰聞已廣宣，咸為人說。為人宣說，自利利他。

    四曰已聞起賢聖解說，向佛道法。起賢聖解說者，起正知見也，莫起邪知邪見

。須向佛道法，不背謬佛旨也。

    【復有四事。講說經法名德流行。一曰先辦眾事後受以岅之食。二曰得利

      養衣被飯食床臥醫藥降伏魔力。三曰晝夜樂法為諸天所護。四曰不輕嬈

      他人。是為四。】

    復有四事，講說經法，名德流行。一曰先辦眾事，後受以衛之食。眾事者，僧

眾事也。以衛之食者，出家眾托缽乞食曰分衛。這一句的意思是，先辦僧眾之事，

然後受分衛之食。

    二曰得利養衣被飯食床臥醫藥，降伏魔力。謂受四事供養，為降伏魔力，成就

道業也。魔有四種，煩惱魔、五陰魔、死魔、天魔。接受四事供養，皆為降伏四魔

，成就道業也。

    三曰晝夜樂法，為諸天所護。欣樂佛法，不謀世榮，為諸天所護。

    四曰不輕嬈他人。菩薩不令眾生煩惱，不輕慢他人，不嬈亂他人。

    【復有四事。光輝眾會身得自在。一曰少於所欲。二曰知止足。三曰微妙

      柔軟。四曰身自奉法。是為四。】

    復有四事，可光輝大眾的法會，同時自身可得自在。一曰少於所欲。所謂少欲

止足，不起貪瞋，淨心辦道，不妄謀求。

    二曰知止足。不多貪求也。

    三曰微妙柔軟。心如調柔金，語言和善。慈悲喜捨，無有粗暴。

    四曰身自奉法。不徒以口教人，須是身體力行。凡有所行，如法如律如佛所教

。

    【復有四事。得明慧利說法無異。一曰拔濟生死之懼。二曰不希求世供養

      之利。三曰常護他人。四曰常住道願。是為四。】

    復有四事，能得明智慧之利，宣說經法，前後無有差異。一曰拔濟生死之懼。

救拔一切眾生，六道生死之恐怖。

    二曰不希求世供養之利。菩薩得大智慧已，只為說法度生，救眾生之苦。不

為名聞利養，世間之利。

    三曰常護他人。菩薩當常救護眾生也。

    四曰常住道願。上求佛道，其心不退。

    【復有四事法。有反復知報善惡。一曰勸化人使發道意。二曰不失所成立

      之功。三曰自敬念迎當來慈。四曰常詣正士法師。是為四。】

    反復者，於凡情言，戀念恩情，謂之反復。於賢聖言，深知善惡因果，因緣法

性，不隨凡情，謂之反復。有「佛說五無反復經」一卷。一曰勸化人，使發道意。

以佛法導人，使發無上菩提心。

    二曰不失所立之功。謂菩薩救度生死，卻不隨生死。所謂隨緣不失性也。

    三曰自敬念當來慈。當來慈者，未來佛也。一切眾生，皆當來佛。謂應自敬念

，一切眾生也。

    四曰常詣正士法師。常至正士法師處，聞法受教。

    【復有四事，不壞慈。一曰具足忍力。二曰不誘嬈他人眷屬。三曰不捨大

      哀。四曰求脫罪福因緣志在于道。是為四。】

    復有四事，不壞於慈。一曰具足忍力。對於眾生之毀辱殺害，或恭敬供養，均

應安忍，不動於心。對於寒熱苦樂等法，均應安忍不動於心。如是可不壞於慈。

    二曰不誘嬈他人眷屬。於他人妻女等眷屬，不可誘嬈。

    三曰不捨大哀。不捨大悲心，愍念一切眾生苦也。

    四曰求脫罪福因緣，志在於道。應不求人天福報，志求阿耨多羅三藐三菩提。

    【復有四事。習於慈行。一曰常合和人。二曰性行柔順。三曰其行具足。

      四曰所有稍稍近道。是為四。】

    復有四事，習於慈行，一曰常合和人。與人和合，不起一切諍事。

    二曰性行柔順。性行慈忍，無有粗暴。

    三曰其行具足。其行具足者，防非離過，無有缺點或違犯。

    四曰所有稍稍近道。稍稍即漸漸的意思。凡有所行，皆漸漸近於佛道。

    【復有四事知是惡師。一曰教人為小道。二曰教人壞菩薩意。三曰教求名

      聞增益不善之法。四曰教遠離功德善法。是為四。】

    復有四事，知非善知識，是為惡師。一曰教人為小道。教人修小乘法，是為惡

師。

    二曰教人壞菩薩意。壞人菩提心也。

    三曰教求名聞，增益不善之法。只教人求名聞利養，增益惡法，是為惡師。

    四曰教遠離功德善法。功德善法者，自度度人。教人遠離自度度人之法，即為

惡師。

    【復有四事。與世尊諸佛共會。一曰常一其心。二曰常說諸佛世尊功德。

      三曰奉清淨之戒。四曰志性不捨本願。是為四。】

    復有四法，菩薩行之，與世尊諸佛共會一處。一曰常一其心。所謂一念萬年，

萬年一念。不隨六塵轉，一心不亂也。

    二曰常說諸佛世尊功德。常說佛法，讚佛功德。

    三曰奉清淨之戒。戒為大師，故受持淨戒，常與諸佛世尊共會一處。

    四曰志性不捨本願。菩薩本願者，願成佛度眾生。

    【復有四事法。稱其德性。供養菩薩及如來尊。不以懈倦。一曰所供養佛

      最尊眾祐。二曰其有見我亦當效行。三曰見如來道意得堅固。四曰得見

      三十二大人之相其功德本。使成善權。是為四。】

    復有四事稱其德行，供養菩薩及佛，無有懈怠。一曰所供養佛，最尊眾祐。當

知所供養佛，最尊最貴，是眾生良祐福田。

    二曰其有見，我亦當效行。謂效行佛之知見也。法華經云，開示悟入佛之知見

。

    三曰見如來，道意得堅固。謂得見於佛，能令道心堅固不退。

    四曰得見三十二大人之相其功德本，使成善權。佛圓滿報身，具三十二相。佛

為一切功德本，故曰得見三十二大人之相其功德本。使成善權，善權者度生權巧方

便也。意謂請佛施權巧方便，轉法輪度眾生也。

    【復有四事。觀經義學菩薩戒行得至尊上。一曰過度惡道。二曰常勸立善

      道。三曰恭敬如來。四曰具足所願。是為四。】

    復有四事，能觀解經義，修學菩薩戒行，得至佛地。得至尊上者，成佛也。一

曰過度惡道。過度惡道者，不落惡道。修於戒善，則可不落惡道，不失人天之報。

    二曰常勸立善道。善道者，人天之報。上文曰過度惡道是自度，今曰勸眾生立

於善道是度人。若只能自度不能度人，便是小乘。例如初果須陀洹，七番人天受報

，即取涅槃。所以不落小乘，便須常勸眾生立於善道。

    三曰恭敬如來。敬佛為大師，常隨佛學。

    四曰具足所願。滿足無上菩提之願也。

    【復有四事學。一曰不捨道意。二曰等於一切。三曰求度無極。四曰護無

      數諸佛法使不斷絕。是為四。】

    復有四事，應當學。一曰不捨道意。不捨道意者，不捨菩提心也。

    二曰等於一切。以平等心，處於一切也。

    三曰求度無極。無極者，事究竟波羅蜜也。求度無極者，謂成滿波羅蜜事究竟

也。

    四曰護無數諸佛法，使不斷絕。諸佛法者，正法也。謂護持正法，令不斷絕。

    【復有四事，行清淨戒一曰奉行少事。二曰解了空行。三曰不犯邪見狐疑

      。四曰無猶豫心。是為四。】

    復有四事，能行清淨戒。一曰奉行少事。奉行少事者，謂不多事攀緣，清淨辦

道。

    二曰解了空行。解了空行者，心無所住也。心不住著，則一切法空。非謂斷滅

見，為解了空行也。

    三曰不犯邪見狐疑。邪見者違背正法，狐疑者不信正法。

    四曰無猶豫心。猶豫心者，於正法產生疑惑。

    【復有四事。三昧種性。一曰不習土地語言。二曰心清淨無著。三曰成功

      德本。四曰稍近佛道。是為四。】

    復有四事，可為三昧種性。三昧者定也。三昧種性，有定因之義。種有能生之

義，性有不改之義。

    一曰不習土地語言。不應習學地方語言。

    二曰心清淨無著。心無染著，則心體清淨。云何心無染著？心無染著，非是視

而不見，聽而不聞，食而不知其味。心無染著者，是知法不住法也。知法不住，可

為得定之因。

    三曰成功德本。經云清淨心植眾德本。故成功德本者，成乎清淨心也。

    四曰稍近佛道。稍近佛道者，漸漸近於佛道也。

    【復有四事。應清白行。一曰興諸善本。二曰其心宴寂行無所著。三曰所

      見隨其脫門。四曰寂定於道義。是為四。】

    復有四事，與清白行相應。清白行者，道行也。一曰興諸善本。善本者，不貪

不瞋不癡。

    二曰其心宴寂，行無所著。其心宴寂者，不隨境轉也。其心宴寂則不起惑，行

無所著則不造業。如是心行寂滅，惑業俱息，便與清白行相應。

    三曰所見隨其脫門。凡有心行所見，應隨順解脫門。心行寂滅，無有所著，便

是隨順解脫門。解脫門有三，即空、無相、無願。凡有所見，隨順空無相無願，便

是隨其脫門。

    四曰寂定於道義。道義者，佛法無上理體也。心行寂定於無上佛道。

    【復有四事。棄瑕穢心。一曰恐畏生死常專其行。二曰欲求解脫功德之本

      。三曰於安隱無所造立。四曰心無所起。是為四。】

    復有四事，棄瑕穢心。瑕穢心者，染污心也。一曰恐畏生死，常專其行。常專

其行者，不違佛道，一心不亂也。

    二曰欲求解脫功德之本。清淨心為解脫功德之本。欲求解脫功德之本者，上求

清淨心也。

    三曰於安隱無所造立。安隱者，涅槃也。菩薩不住涅槃，故曰於安隱無所造立

。

    四曰心無所起。心無所作也，無起心動念也。

    【復有四事降伏其心。一曰以一人之故。當來億百千數遊在生死。二曰知

      一切人心所念。為斷塵勞隨其本願而為說法。三曰悉棄捐諸不善法。奉

      行眾善坐於道場降伏魔兵。逮得無上正真之道。四曰聲告三千大千世界

      為其說法。是為四。】

    復有四事，降伏其心。一曰以一人之故，當來億百千數，遊在生死。菩薩大慈

大悲，為一眾生，億百千數生，遊於生死不相捨離，而度脫之。菩薩大願，眾生未

盡，誓不成佛。

    二曰知一切人心所念，為斷塵勞，隨其本願而為說法。菩薩知一切眾生心之所

念，先斷其塵勞煩惱。其本願求聲聞乘者，為說四諦法。其本願求辟支佛乘者，為

說十二因緣法。其本願求無上佛道者，為說六波羅蜜。是為菩薩隨應說法。

    三曰悉捐棄諸不善法，奉行眾善，坐於道場，降伏魔兵，逮得無上正真之道。

諸佛如來，皆悉過盡德圓，眾善普會，究竟菩提。坐道場降魔軍，方證無上菩提。

    四曰聲告三千大千世界，為其說法。三千大千世界，為一佛所化國土。既成佛

已，普化三千大千世界。

    【復有四事降伏魔怨。一曰觀視幻法清淨之行。二曰逮得不起法忍。三曰

      截斷諸無慧之事。四曰已離生死奉修正行。是為四。】

    復有四事，降伏魔怨。一曰觀視幻法，清淨之行。觀一切法如幻如化，體性皆

空，何魔怨之有？於是便得心無所住，清淨之行。

    二曰逮得不起法忍。得無生法忍，知一切法無生，便可降伏魔怨。

    三曰截斷諸無慧之事。無有智慧之事，即愚癡行也。如一切結使煩惱。皆應斷

除之。

    四曰已離生死，奉修正行。厭離生死，歸向涅槃是為奉修正行。正行者即八正

道，即正見、正思惟、正語、正業、正命、正精進、正念、正定。

    【復有四事思惟經義。一曰因緣法起不為無緣。二曰興立深法而無有人。

      三曰觀視空法而無所起。四曰自然無想悉為處寂。是為四。】

    復有四事，能思惟經義。一曰因緣法起，不為無緣。法不孤起，因緣而起，非

是無緣自起也。

    二曰興立深法，而無有人。深法者實相也，實相者諸法空相也。於諸法空相中

，無我無人無眾生無壽者。

    三曰觀視空法而無所起。於如是空相中，一切法不生也。

    四曰自然無想，悉為處寂。自然無想者，無起心動念也，無起心造作也，無貪

瞋癡也。諸法性空，諸法寂滅，故曰悉為處寂。

    【復有四事心不捨菩薩法。一曰不捨本願。二曰忍於苦惱。三曰不惜身命

      。四曰不捨四恩行。是為四。】

    復有四事，心不捨菩薩法。菩薩法者，六波羅蜜也。一曰不捨本願。菩薩本願

者，無上菩提願也，度一切眾生願也。

    二曰忍於苦惱。忍一切眾生所與之苦惱，忍一切法所加之苦惱。

    三曰不惜身命。菩薩為上求佛道，下化眾生，不惜自己身命。

    四曰不捨四恩行。不捨四恩行者，上報四重恩也。依大乘心地觀經說，父母恩

、眾生恩、國王恩、三寶恩為四恩。依釋氏要覽說，父母恩、師長恩、國王恩、施

主恩為四恩。

    【復有四事法開化人。一曰衣食布施應為說法。二曰數數勸使堅固。三曰

      自在安隱之業。四曰立他人善本。是為四。】

    復有四事法開化人。一曰衣食布施，應為說法。施主以財供養，則應行法布施

。

    二曰數數勸使堅固。應經常勸令眾生堅固道心，莫令退轉。

    三曰自在安隱之業。凡有所行，不為後世生死作因緣，皆令趨向安隱涅槃。

    四曰立他人善本。化令眾生不貪不瞋不癡，為立他人善本。

    【復有四事安諦受法而攝奉行。一曰善本雖少心不輕念。二曰常奉行安隱

      行。三曰布施調意修善具足。四曰奉承經義使一切歸趣安隱。是為四。】

    復有四事，安諦接受佛法，而奉行之。一曰善本雖少，心不輕念。自己善根雖

少，但對於佛法不生輕念之心。

    二曰常奉行安隱行。常奉行寂滅行涅槃行也。

    三曰布施調意修善具足。此略言六度。調意者修定，修善者修於慧。

    四曰奉承經義，使一切歸趣安隱。奉行經義，自度化他，令一切眾生歸向涅槃

之道。

    【復有四事得入道行。一曰逮得神通。二曰成就正慧。三曰在大道心深入

      無量。四曰一切所造但習空行不著解脫。是為四。】

    復有四事，得入道行。一曰逮得神通。神者不可測，通者無礙。

    二曰成就正慧。正智慧者，無上佛慧也。

    三曰在大道心深入無量。大道心者，菩提心也。

    四曰一切所造，但習空行，不著解脫。菩薩一切所行，心無所住，是為空行。

不著解脫，解脫即涅槃之異名。菩薩雖行於空，但不住涅槃，因為菩薩心無所住故

。所以說，菩薩行空不證。

    【復有四事奉修慈心。一曰救護幻化之人。二曰常開導人使持法。三曰度

      脫幻者。四曰使得無為。是為四。】

    復有四事，奉修慈心。一曰救護幻化之人。一切眾生，皆緣生無性，等同幻化

。金剛經云，度盡無量無數無邊眾生，而實無一眾生得度者，即是此意。救護幻化

之人者，即度一切眾生而不取眾生相也。

    二曰常開導人，使持法。以佛法化人也。

    三曰度脫幻者。度脫一切如幻眾生。

    四曰使得無為。無為者，無生住滅三相。換句話說，使一切眾生，入無生法忍

。

    【復有四事奉修哀心。一曰為惡道故而作親友。使得入道而為興哀。二曰

      使離惡罪教令修善。三曰教求小道者勸發大乘。四曰設行哀者。為一切

      眾生而攝此哀。是為四。】

    復有四事，奉修哀心。哀心者悲心，意謂復有四事行於大悲。一曰為惡道故，

而作親友，使得入道，而為興哀。為惡道眾生作親友者，彼雖不請，自往救拔也。

而為興哀者，令彼等道業興，惡道衰也。

    二曰使離惡罪，教令修善。教令離惡修善。

    三曰教求小道者，勸發大乘。教求聲聞緣覺者，勸發菩提心。

    四曰設行哀者，為一切眾生而攝此哀。假使菩薩已行大悲者，勸令以平等心，

為一切眾生行於大悲。

    【復有四事行善權方便。一曰一切心向道意在前。二曰不捨塵勞心。𣿫善

      權方便心。三曰觀一切人及眾邪見悉為法器。四曰見一切法悉為佛法。

      自然得最正覺。念行諸三昧逮得善解脫。是為四。】

    復有四事行善權方便。一曰一切心向，道意在前。一切心行，總以菩提為上首

。

    二曰不捨塵勞心，況善權方便心。菩薩為度一切眾生，尚不辭生死疲勞，何況

善權方便心？善權方便者，菩薩知無生死，而示入生死。知無眾生，而現度眾生。

因為菩薩深知，眾生生死，皆如幻故。

    三曰觀一切人及眾邪見，悉為法器。菩薩知一切眾生，皆有佛性，皆畢竟成佛

。故觀一切人，乃至眾邪見人，皆為法器。

    四曰見一切法悉為佛法，自然得最正覺，念行諸三昧，逮得善解脫。菩薩知一

切法緣生無性，無性之法，相無不盡。相盡則無二無別，同一法性，同為一法界。

故菩薩見一切法悉為佛法。

    既然一切法悉為佛法，故一切眾生本來是佛。不須作意修證，自然得最正覺也

。

    固然眾生本來是佛，但被惑業所亂，所以只名佛性，不名為佛。是故性本無二

，但修有淺深。欲除其亂，當修於定，故曰念行諸三昧。善解脫為無上佛道，逮得

善解脫者，謂行諸定，自然開慧，逮得無上佛道也。

    【復有四事逮神通行。一曰常輕其身及本淨意。二曰輕心自然如幻。三曰

      所作唯造立法。四曰寂然一心而無憒亂。是為四。】

    復有四事能得神通行。常輕其身及本淨意。常輕其身者，淨身口業。及本淨意

，是淨意業。如是三業清淨，自然不取於相，於是知一切法如幻。

    二曰輕心自然如幻。由心而發身口，若心清淨則知身口所行，皆如幻化。輕心

者，即淨意也。

    三曰所作唯造立法。既然心淨則身口所行如幻，故身口之造作行，唯造作因緣

所生之法。因緣所生之法，其相如幻，其性本空。性空則不測，相假則無礙。不測

謂之神，無礙謂之通，故曰神通。

    四曰寂然一心，而無憒亂。一心常寂，故曰性空。一心常照，故曰緣起。寂照

不二，唯是一心，故曰寂然一心，而無憒亂。是知一心即不可測也，無亂即是無礙

也。

    【復有四事得分別法句。一曰念成慧義不為嚴飾。二曰唯求取法而不取人

      。不起無所滅。三曰知一切無盡不可盡。四曰所說於文字無著無縛。是

      為四。】

    復有四事，得分別法句。一曰念成慧義，不為嚴飾。慧者心也智也，義者理也

境也。修道人應常念心與理相應，智與境相應，因而得成慧義。不可僅求文詞言句

之嚴飾，如是方能分別了解法句。

    二曰唯求取法，而不取人。法者緣起性空，性空緣起，理事雙顯，無礙圓融，

求之可以入道。法中無我亦無人，求人何益？故曰唯求取法，而不求人。

    三曰知一切無盡不可盡。知一切法本來空寂，故無盡不可盡。知一切法無盡不

可盡，則知緣起，便能分別法句。

    四曰所說於文字無著無縛。謂雖然說法，但不取著於文字相。如是便可分別法

句。

    【復有四事逮得總持。一曰不厭博聞常敬法師。二曰常行精進為人說經。

      三曰曉近一切法句而不失義。四曰又使入如來之法。是為四。】

    復有四事逮得總持。總持梵語為陀羅尼。一曰不厭博聞，常敬法師。不厭廣學

多聞，常敬法師聞法也。

    二曰常行精進為人說經。轉化他人也。

    三曰曉近一切法句而不失義。通曉了解一切法句，而不違失其義理。

    四曰又使入如來之法。使一切人，皆入佛法也。

    【復有四事逮得法忍。一曰度不度者。二曰解未脫者。三曰一切樂法。四

      曰不斷善行。是為四。】

    復有四事，逮得法忍。得無生法忍也。一曰度不度者，度未度之人。

    二曰解未脫者。解未得解脫之人。與度未度者同義，總歸度化眾生也。

    三曰一切樂法，樂求佛法。

    四曰不斷善行。不斷菩提行，菩提行者，六度是。

    【復有四事逮得辯才。一曰見他法師所說不求其短。二曰聽採法義不以貢

      高。三曰不自稱譽。四曰見少智未學不以輕易。是為四。】

    復有四事，可逮得無礙辯才。一曰見他法師所說，不求其短。見他人法師說法

，不可故意求其短處。求他人之短者，莫非欲顯己長。

    二曰聽採法義，不以貢高。他人法師說法，應採取其道理，不可起貢高我慢之

心。

    三曰不自稱譽。應讚他人，莫誇自己。今每見說法之人，顯己之是，道別人之

非，當知不順佛意。

    四曰見少智未學，不以輕易，不以輕易者，不以輕慢也。菩薩見少智未學之人

，不以輕慢。

    【復有四事行不退轉。一曰不退於婬怒癡。二曰於眾生之行不退轉。三曰

      於一切不善法而不退轉。四曰解最正覺而不退轉。是為四。】

    復有四事行不退轉。菩薩不違本願，於四事行不退轉。一曰不退於婬怒癡。菩

薩三業清淨，不退轉於貪婬瞋怒愚癡。菩薩不生三毒也。

    二曰於眾生之行不退轉。於眾生之行者，度眾生行也。菩薩不捨本願，不捨一

切眾生，故於度眾生之行，永不退轉。

    三於曰一切不善法不退轉。菩薩於一切惡法，無有退轉。

    四曰解最正覺而無退轉。於無上佛道，求之無厭，無有退轉。

    【復有四事解深義。一曰曉十二因緣。二曰自然解得佛道為正諦覺。三曰

      一切法一義其義悉空。四曰悉解佛道。是為四。】

    復有四事能解深義。一曰曉十二因緣。大般涅槃經云：「是觀十二因緣智慧，

即是阿耨多羅三藐三菩提種子。」「十二因緣，名為佛性。」「我（佛自稱）經中

說，十二因緣其義甚深。」故曉了十二因緣，便能解甚深義。

    二曰自然解得佛道為正諦覺。自然解得佛道者，謂清淨心無餘雜念無不決定心

，而相信佛道為正諦覺。正諦覺者，不邪不妄，真實之覺也。

    三曰一切法一義，其義悉空。此解入實相也，實相者，即一切法一相，所謂無

相。諸法緣起事相無量，而緣起即是性空。約性空言，一切即一。約緣起言，一即

一切。故曰一切法一義，其義悉空。

    四曰悉解佛道。於緣起解性空，於性空解緣起是為佛道。執緣起為有，執性空

為無是外道；知一切法不可得為佛道，執有所得是外道；知法無決定是佛道，執法

有決定是外道；知自性是因緣是佛道，執因緣為自性是外道；證法無生是佛道，唯

求長生不死是外道。如是知者，是為悉解佛道。

    【復有四事得成所願。一曰戒忍清淨。二曰淨除惡道。三曰質朴無有諛諂

      。四曰如善權方便隨其本行。是為四。】

    復有四事得成所願。菩薩所願者，成就無上佛道也。行此四事，可令菩薩成就

無上佛道。一曰戒忍清淨。戒忍清淨者，略說六種波羅蜜。清淨者，即波羅蜜也。

戒為菩薩初業，戒之功德，自凡夫直至佛地。故持戒清淨，六種波羅蜜可成。

    忍之一度，可成餘五度之功。行忍可成施捨，行忍則能持戒，忍之力便是精進

，忍深則為定，定淺便名忍。觀慧明了，由忍所成。故戒忍清淨，便可成滿菩提行

菩提願。

    二曰淨除惡道。惡道是果，殺盜邪婬，惡口妄語綺語兩舌貪瞋癡為因。欲淨惡

道，須淨十惡業。

    三曰質朴無有諛諂。菩薩應誠懇樸實，不虛假，無有諂媚阿諛的行為。

    四曰如善權方便，隨其本行。這是說菩薩應隨緣不變，不變隨緣，行於化道。

如果只能不變，不能隨緣，則失不變之用，非不變也。如果只能隨緣，不能不變，

則失隨緣之體，非隨緣也。若能不變隨緣，隨緣不變，方為如善權方便。

    當知不變即是隨緣，隨緣即是不變。例如勸人學佛，他人不但不從，反加毀謗

辱罵。此時應隨其毀謗辱罵緣，而不起瞋恚心。隨其辱罵緣，謂之隨緣。不起瞋恚

心是為不變。唯有隨其辱罵緣，方不起瞋恚心；唯有不起瞋恚心，方能隨其辱罵緣

。此謂不變隨緣，隨緣不變。如此方是善權方便。隨其本行者，不變其度生之本行

。

    【復有四事得成諸度無極不退轉法。一曰一波羅蜜悉入諸度無極。二曰善

      權使一切人皆入一切人亦無有。三曰見一切法悉為一法離諸所欲。四曰

      見一切佛悉為一佛以法身故。是為四。得成諸度無極不退轉法。】

    復有四事得成諸度無極不退轉法。諸度無極者，即諸波羅蜜也，度無極即波羅

蜜。不退轉法者，八地無功用道也。八地菩薩入無功用道，不為功用及上地所動，

故名不退。

    一曰一波羅蜜，悉入諸度無極。謂六度互入，以一度皆可入其餘五度。例如布

施一度，可成就持戒忍辱精進禪定般若。持戒一度，可成就布施忍辱精進禪定般若

……其餘諸度，各各如是。

    二曰善權使一切人皆入，一切人亦無有。以善權方便，令一切人皆入諸度無極

。而亦不取一切人相，故曰一切人亦無有。

    三曰見一切法悉為一法，離諸所欲。謂深得法性也。一切法性本空寂，無二無

別，故曰見一切法悉為一法。既然見諸法空不可得，自然離諸欲求了。

    四曰見一切佛悉為一佛，以法身故。諸佛以法為身，既然法性為一，故一切佛

悉為一佛。

    菩薩行如是四事，可得成就諸度無極不退轉法。

    【佛說四事句時。幻士仁賢得不起法忍。歡喜踊躍在虛空。去地四丈九尺

      。時佛見幻士仁賢心所念便笑。】

    佛說四事句時，幻士仁賢，得不起法忍。

    不起法忍，即無生法忍。得無生法忍者，位在七八九地。仁賢菩薩上根利智，

先得順忍，今聞佛說四事句，即得無生法忍。於是歡喜踴躍，昇在虛空，離地四丈

九尺。

    當時佛即知仁賢心之所念，於是便笑。佛笑必有因緣，若無因緣，佛不輕易笑

。

    【賢者阿難。以偈讚佛而問曰

      差特無量威　　慧事踰日月 　三世悉聞名　　德稱度無極

      所知了三達　　佛以逮自在 　今佛何故笑　　唯願為解說

      一切眾生類　　住立若所立 　已見諸人心　　人尊無所著

      其於下中上　　如是為悉淨 　今佛所笑者　　唯願解說之】

    於是阿難以偈問佛：

    差特無量威一偈，先行讚佛，讚佛殊勝不凡。佛之智慧光明，超乎日月。十方

三世，皆悉聞佛名號。佛之功德，已具足波羅蜜，究竟彼岸也。

    所知了三達。天眼、宿命、漏盡，在阿羅漢謂之三明，在佛謂之三達。三達者

，知之究竟也。佛知了三達，故得大自在。請問佛何故而笑？

    一切眾生類，住立若所立。住立者言正報，所立者言依報。一切眾生之類，無

論正報依報，乃至心與心所，佛已盡見。故曰已見諸人心，人尊無所著。人尊者稱

佛也，佛乃無所著等正覺。

    其於下中上，如是為悉淨。下中上謂三乘人，下謂聲聞人，中謂緣覺人，上謂

菩薩。如是為悉淨者，平等看待也。今佛何故而笑，願佛解說之。

    【諸天聞其聲　　真陀人亦然 　帝釋阿須倫　　乾陀摩𣿬勒

      梵天亦如是　　其聲寂清淨 　彼諸所有音　　終不與佛等】

    此讚佛音聲。真陀，及乾陀摩𣿬勒，均未見翻譯。可能是竺法護的簡譯。乾陀

摩𣿬勒，可能是乾闥婆，以至摩𣿬勒伽的簡譯。

    欲界諸天龍鬼神，及色界梵天等音聲，終不與佛等，不及佛音聲也。其聲寂清

淨，是讚佛音聲。

    【月所出光明　　及日摩尼珠 　其帝釋光明　　一切光及梵

      其明悉蔽歇　　為盡不復現 　佛出光明時　　悉照諸佛國】

    先讚佛音聲，係讚佛口業清淨。今讚佛光明，是讚佛身業清淨。

    佛身光明無量，佛光一出，餘光不顯。日光雖明，不如佛光明亮。縱百千億日

同出照耀，較諸佛光，依然失色。故佛出光明時，悉照諸佛國。

    【已解諸深法　　靜然為空寂　　其無有吾我　　亦無有壽命

      不有亦不無　　悉損是二事　　尊皆令世吉　　所遊如月光】

    最後讚佛意業清淨。佛已深解諸法，知一切法性空寂。以知法性空寂故，所以

不執著我人眾壽等相。亦不執著有無二邊，深契中道。所以佛出現於世，令世間皆

吉。如月光一般，柔和而清涼。

    【於此唯發心　　立意遵妙道　　今誰於佛道　　安定住正法

      所以得受身　　歸命佛寶尊　　善哉唯願說　　今日所笑意】

    此是阿難自言，發心仰遵佛道。以仰遵佛道，住於正法故，所以得受法身。初

果人即得一分戒法身。

    歸命佛寶尊，歸命於佛。願佛說所笑之意。

    【佛說義清淨　　為諸弟子故　　佛尊為安隱　　其光普日照

      為異學故說　　辟支諸佛義　　若為求佛者　　志尊上妙法

      總持等無疑　　於是天中天　　唯願為解說　　所應得佛道

      此色佛光炎　　清淨滅垢穢 　還來繞佛身　　頂上沒不現】

    佛說的義理，清淨無染，皆為弟子故說。安隱即是涅槃，佛為眾生了生死故，

所以普化一切。猶如日光普照一樣。

    為異學故說，謂佛為眾生根機不同，才說聲聞辟支佛法。如果有人求無上佛道

，志於無上甚深微妙法，對於總持法無有疑心。於是佛為解說無上法，令其得無上

佛道。

    此色佛光炎一頌，佛無因緣不笑。笑時必有五色光從口而出，繞佛身後，還從

頂上而入。故曰此色佛光炎，清淨滅垢穢，還來繞佛身，頂上沒不現。

    【爾時佛告賢者阿難。寧見幻士仁賢乎踊在虛空。對曰已見世尊。佛言阿

      難。族姓子仁賢。𧕴後九萬二千劫當得作佛。名嚴淨王如來至真等正覺

      明行成為善逝世間解無上士道法御天人師號佛世尊。】

    於是佛告阿難說，汝見幻士仁賢，踴在虛空中嗎？阿難答，是的見到了。

    佛授記仁賢說，仁賢卻後九萬二千劫，當得作佛。

    可見仁賢菩薩善根深厚，僅僅九萬二千劫便得作佛。法華經佛為舍利弗授記曰

，汝於未來世，過無量無邊不可思議劫，供養若干千萬億佛，奉持正法，具足菩薩

所行之道，當得作佛，號曰華光如來……

    如來至真等正覺，餘經譯為如來應供正遍知。明行成為善逝，餘經譯為明行足

善逝。道法御，餘經譯為調御丈夫。

    或者會有人說，佛說一切法無有決定，怎麼會有授記？授記豈非決定法嗎？

    當知所謂一切法無有決定，是說一切法皆因果法，行何因致何果，無有決定。

行惡因，則致三途果。行善因，則致人天果。行四諦致聲聞果，行十二因緣致辟支

佛果。發無上菩提心，則致佛果。所以修因致果故，方說一切法無有決定。

    菩薩修因致果，當與授記。如果修因致果不與授記的話，當亦不應說行惡墮三

途，行善生人天，布施得大富，持戒生好處了。那樣便無佛法可談了。

    所以一切法無有決定者，是言因果法則。不可作無秩序會，無因果會。

    【世界名曰大淨。劫曰幻化。其嚴淨王如來大淨世界。人民眾多安隱快樂

      五穀豐賤。其土平博無有丘墟。日月光照種種樹木皆以莊嚴。眾香具足

      常懸幢幡。其國人民如意所願。皆見佛土嚴淨所有自然。】

    此言嚴淨王佛國土莊嚴，人民豐樂。

    【譬如第二忉利天上七寶宮殿。其國人民皆見國土安雅。生彼佛國者皆求

      上願志於大乘。】

    並借譬喻以明。譬如忉利天七寶宮殿，一般莊嚴。生彼國者，皆是求大乘之菩

薩。

    【嚴淨王如來住世萬歲。般泥洹後行法住億歲。臨佛滅度有菩薩名曰聞稱

      。佛授其決。我滅度後是聞稱菩薩當得作佛。名曰普達如來至真等正覺

      明行成為善逝世間解無上士道法御天人師號佛世尊。】

    次說嚴淨王及正法住世壽量。嚴淨王如來住世萬歲，滅後正法住世億歲。行法

即是正法。

    佛住世壽量長短，視眾生善根深淺而定。釋迦世尊世壽八十，皆由眾生善淺福

薄所致。思之能不黯然！時至今曰，末法逼切，若不急起念佛，難以得度！

    嚴淨王如來取滅前，授記聞稱菩薩當來作佛。名曰普達如來，十號具足。

    【時族姓子仁賢。從虛空下稽首佛足白佛言。佛是我師導御善道。唯世尊

      。我與無數億百千人。歸命等正覺及法比丘僧。】

    仁賢欲表自己所得，先歸依於佛，尊佛為師。如是方免慢佛之過。導御善道者

，謂佛導御眾生向於善道。

    我與無數億百千人，歸命等正覺，及法比丘僧，表示我仁賢與十方眾生，皆歸

命三寶。

    【若如來本無。諸佛本無無異。其如者無壞。如者無動。如者無想念。如

      者無所起。如者無行。如者無二。如來本無亦復如是。我因是成就。】

    若如來本無，諸佛本無無異……

    因為一切法如幻，非為實有，佛亦如幻非為實有，故曰如來本無。如經中佛告

仁賢：「一切人民及其所有皆如幻化，諸坐比丘亦如幻化，如我之身亦是慧幻……

」既然如來之身，亦是慧幻，當知如來本無也。

    像如來本無，十方諸佛本無，當亦無有差異。無有差異謂之如，故「如」者，

即皆是本無也。既然皆是本無，所以如者無壞，本無不可壞故。如者無動，本無無

所有，故無動。如者無想念，想念者取相也，本無無相，故無想念。如者無所起，

本無無起故。如者無行，本無無生滅故。如者無二，本無無分別故。以上所說，即

是常住真心。

    如來本無，是證常住真心。我今亦因常住真心，而得成就。

    【於是賢者阿難。問族姓子仁賢。於如來法為何所得。乃說如來本無。今

      卿遠離於本無事。】

    賢者阿難問仁賢說，你於佛法中，有何所得？乃說如來本無？一切法本無者，

謂一切事法如幻。以一切事如幻故，所以謂之「本無事」。「今卿遠離於本無事」

者，謂汝於如來法中為何所得，今卿遠離於如幻事？

    【答曰一切法皆棄離爾乃興如來法。於阿難意云何。如來皆了本無致等正

      覺。以故如來本無無壞者。我亦得之。一切人亦逮本無。】

    仁賢回答說，阿難當知，一切法相皆如幻化，若能不取一切法相，則見如來。

故經文說，一切法皆棄離，爾乃興如來法。圓覺經云，見幻即離，離幻即覺。便是

此意。

    阿難當知，如來皆了本無，致等正覺。

    一切法性畢竟空寂，徹證此畢竟空性，名證無上菩提。故一切如來，皆是了達

本無，方致等正覺。

    以故如來本無無壞者。

    所以如來本無，無能壞者。好比虛空，火燒不然，雨打不濕，風吹不破，無能

壞者。無壞者，是略引上文。如果具足說，應為無壞、無動、無想念、無所起、無

行、無二。

    我亦得之，一切人亦逮本無。

    像這種諸法如幻，諸法本無，諸法無壞無動無想念無所起無行無二，我亦得之

。我仁賢亦得此如幻三昧也。一切人亦逮本無，因為一切人皆如幻化，所以一切人

皆是本無也。

    【唯賢者意云何。如來法為有二乎。唯阿難法無二無二。有想者其識若干

      。所以者何。捐捨眾想乃成佛慧。】

    賢者阿難！於汝意云何？如來之法，是有二有分別嗎？賢者阿難當知，法無二

也。「無二無二」，是疊句，為要加重語氣。

    取相為想相，故想者取相也。不過那些取相者，見有若干罷了。其識若干者，

即其見有二有分別。那些取相者，皆是眾生，不見佛也。如果不取於相，捐捨眾想

，便可成就佛慧。

    【爾時阿難白佛言。唯世尊。族姓子仁賢。寧當復持本所幻化。迷惑諸天

      人不耶。佛告阿難。於是仁賢。入法智慧之幻。所以者何。用明智辯才

      故也。】

    爾時阿難白佛言，世尊！仁賢以後，還持其所幻，迷惑諸天世人嗎？

    佛告阿難，現在仁賢，已入法智慧之幻。入法智慧之幻者，知色不異空，空不

異色，色即是空，空即是色。入法智慧之幻，已得如幻三昧也。

    所以者何？因為仁賢已得明智辯才故也。已得明智是自覺，已得辯才是化他。

自覺為般若，化他是方便。般若是實智，方便是權智。仁賢已得權實智慧，已如實

知見，所以不再迷惑諸天世人了。

    【時世尊告族姓子仁賢。卿寧能化或諸天世人。對曰唯然。如佛所惑化。

      我亦如是。所以者何。解無我者是為大行。號有人名無壽命。無有人而

      言有人。如來無字亦不處道場。何所法中有去沒去。而說法有去來教法

      。無般泥洹而現泥洹法。是故世尊說平等行。便能化惑諸天世人。為說

      如來功德平等。】

    時世尊告族姓子仁賢。

    印度有四姓，於四姓中最勝者，稱族姓子。

    卿能化或諸天世人？

    「化或」應作「化惑」。你還能以幻化之術，迷惑世人嗎？

    仁賢回答說是的，如佛所惑化世人，我亦如是。佛云何惑化世人？因為佛以方

便善巧度眾生故。無三乘人，佛說三乘人。無三乘法，佛說三乘法。無生死無涅槃

，佛令眾生出生死入涅槃。是知佛以大方便，度化眾生，亦是惑化諸天世人也。

    所以者何？解無我者，是為大行。

    一切法緣生無性，以無性故，所以一切法無我。無我則無生無滅，無來無去，

故解無我者，即證無上菩提。

    此與小乘無我不同，大乘無我，是空人我，空法我。所謂斷二障，空二我，了

二死，名之曰佛。

    是為「大行」者，度一切眾生皆成佛也。

    號有人名無壽命。

    「人」者因緣所生，如幻如化無有實性。以無實性故，無生無死。所以謂之「

人」者，唯是假名，而無有壽命。

    無有人而言有人，如來無字，亦不處道場。

    一切法皆如幻化，實無有人，而如來以大方便說有人。實無有佛，亦無有佛坐

於道場，因為佛身亦是慧幻故。然而佛以大方便，說有佛，說佛坐道場。

    既然一切法皆如幻，皆無實性，那麼於何所法中，有去有沒去？而佛為眾生說

，法有生滅來去之教法呢？法既不生不滅，當然無有泥洹，而佛說有泥洹法。其實

這都是佛方便說，於第一義中，無如是等分別。

    所以佛說有眾生，而實無眾生。佛說有如來，而實無如來。佛說有生死，而實

無生死。佛說有泥洹，而實無泥洹。一切法本來清淨平等，是故佛之所說，皆清淨

平等行。是知佛以大方便，化惑諸天世人，而說如來功德平等。

    【時佛讚族姓子仁賢。善哉善哉。仁賢。如卿所說。為大化惑說無音聲法

      。】

    於是佛印可說，善哉仁賢！如汝所說，佛為度如幻眾生故，說化惑之法。

    說無音聲法者。至理無名，亦無音聲。不過欲顯至理，而說假名，以假名而顯

至理。故曰說無音聲法。

    【時仁賢從佛求出家。佛告彌勒菩薩。汝下幻士鬢髮令作沙門。彌勒受教

      。即使仁賢為出家志已還白佛言。唯然世尊。是非菩薩形貌色像。亦非

      沙門。所以者何。其有菩薩成諸通慧。處於三界教化群生。是為菩薩出

      家也。說是語時。五千人發無上正真道意。二百比丘漏盡意解。】

    時仁賢從佛求出家。於是佛令彌勒菩薩為之剃度，令作沙門。

    彌勒菩薩受教，為仁賢落髮已，還白佛言，此仁賢非菩薩形貌色像，因為仁賢

已現出家威儀故。但亦非沙門，因為仁賢仍化度人間故。

    所以者何，其有菩薩成諸通慧，處於三界教化群生，是為菩薩出家也。

    其有菩薩成諸神通智慧，不為三界所繫，但仍入三界度化眾生。此之謂菩薩出

家也。

    成實論說，有四種出家，即所謂一、身出家心不出家。二、身心俱出家。三、

身雖未現出家威儀，但心已出家。四、身心俱未出家。

    第一種人，是出家凡夫。第二種人，是出家聖人。第三種人，是在家聖人。第

四種人，是在家凡夫。

    成諸神通智慧者，是地上菩薩。地上菩薩，入三界度眾生，謂之心出家身未出

家者。仁賢已得無生忍，故彌勒如此說。

    往往聞人言：「我雖身未出家，但心已出家。」

    當知此是在家聖人。睹此經文乃知，心出家身未出家，是得無生法忍菩薩。若

未得無生忍，心仍沒於生死大海，怎能謂之心出家？

    彌勒菩薩說是語時，五千人發無上正真道意，二百比丘漏盡意解。

    發無上正真道意，即發無上菩提心，是大乘機得益。

    漏盡是煩惱已盡，意解即心得解脫。斷煩惱心得解脫，是證四果阿羅漢，此是

小乘機得益。

    【爾時賢者阿難。白佛言。當何名斯經以何奉行之。佛告阿難。是經名授

      幻士仁賢決。又名稍入至佛道。】

    佛法甚深，性相空寂，離言語相文字相心緣相。既離一切相，當云何奉持？故

欲修無相法，當借文字相。借文字而不著文字相，是於文字相修無相法也。若著文

字相，只名修學文字，不名修學佛法。借文字起修，而不取於相，修於無相，是名

如如文字修。

    所以阿難請問經名，以便修持。

    佛言此經名授幻士仁賢決。授決者，授記也。又名稍入至佛道。稍入者，漸入

至佛道也。

    【佛言阿難。其有菩薩欲得見佛。為一切故當受是經持諷誦讀。當曠其志

      為他人說。所以者何。其於是法菩薩求道。是為大乘平等經法。以故是

      經名曰稍入道義。】

    此是稱揚持經功德，其有菩薩欲見佛，及為度一切眾生故，當受持是經，諷誦

讀誦此經。見佛者，菩薩上求也。為一切眾生者，下化也。菩薩若欲上求下化，應

受持讀誦此經。

    受持此經者，當曠遠曠大其志。莫落小乘行徑，當無量劫，入生死度眾生。為

一切眾生宣說此經。

    所以者何？因為此經有助於菩薩上求佛道下化眾生。此經為大乘平等經法，於

十二部經中，此經是方等所收。所以此經名稍入道義。

    【佛告阿難。我以是經囑累汝。心念口諷執持經卷。若聞奉行眾惡反趣。

      當知其人曾見五百佛然後得佛道。】

    此是付囑流通，佛付囑阿難流通此經。

    我以是經囑累汝。囑者付囑也，累者累爾弘揚也。阿難！汝應心念口諷，莫使

忘失。執持經卷，廣事流傳！

    若聞奉行，眾惡反趣。謂若有聞此經一心奉行，離眾惡而反向於眾善者。當知

此人曾見五百佛種諸善根，然後得成佛道。

    【時族姓子仁賢白佛言。其受是經皆本功德。唯然世尊。我本亦學。所以

      者何。聞是經者。皆前善本善權。我心如是。】

    仁賢菩薩白佛言，凡有受持此經者，皆本來功德力故。

    佛言若聞奉行，改惡向善者，當知此人曾見五百佛種諸善根。仁賢說是的，其

有受持此經者，皆是過去善根功德之力。

    唯然世尊！我過去亦曾學習此經。所以者何？因為聞是經者，皆是過去善本善

權所致。我心如是者，所以我聞是經，乃能受佛教化。

    【佛說經已。族姓子仁賢。比丘賢者阿難。一切眾會。諸天龍神阿須倫世

      間人民。聞經歡喜稽首而退。】

    佛說此經已，一切眾會，聞經歡喜，頂禮而退。

佛說幻士仁賢經講記終


22-s

佛說幻士仁賢經講記

仁賢菩薩

    這部仁賢經，全文不太長。同時事理并陳，令讀者誦來，無艱深之感。這亦是

我選講這部經的主要原因。

    華語仁賢，或譯作賢護。梵文作跋陀婆羅，跋陀，跋陀和，或跋陂等。這部仁

賢經，是記載跋陀婆羅菩薩，初歸佛陀的故事。

    楞嚴經稱跋陀婆羅。二十五圓通中說：「跋陀婆羅，并其同伴十六開士，即從

座起，頂禮佛足，而白佛言，我等先於威音王佛，聞法出家。於浴僧時，隨例入室

。忽悟水因，既不洗塵，亦不洗體，中間安然，得無所有。宿習無忘，乃至今時，

從佛出家，令得無學。彼佛名我跋陀婆羅，妙觸宣明，成佛子住。佛問圓通，如我

所證，觸因為上。」

    思益經稱跋陀婆羅等十六賢士，并出十六賢士名。十六賢士者，為跋陀婆羅菩

薩，寶積菩薩，星德菩薩，帝天菩薩，水天菩薩，善力菩薩，大意菩薩，殊勝意菩

薩，增益菩薩，善發意菩薩，不虛見菩薩，不休息菩薩，不少意菩薩，導師菩薩，

日藏菩薩，持地菩薩等。此即楞嚴經所說十六開士名也。

    般舟三昧經中，稱跋陀和菩薩。即跋陀婆羅之異譯。

    大集經賢護分，譯為賢護菩薩。其實賢護分，或賢護經，係般舟三昧經的後譯

本。

    由此可知，佛說這部幻士仁賢經，是在楞嚴經，思益經，般舟三昧經之先。佛

說仁賢經時，跋陀婆羅尚未皈依佛陀。其餘諸經，則是在跋陀婆羅出家以後所說。

    據楞嚴經，跋陀婆羅菩薩，自言於威音王佛所久植善根。所以今生遇釋迦牟尼

佛，能有不平凡的成就。


圓覺經

大方廣圓覺修多羅了義經述要

                                              大唐罽賓三藏佛陀多羅譯

                                                    釋智諭撰

        述經題

    宗密及諦閑二位大師，經首均有懸談或五重玄義。今以能力所限，未堪廣論，

故逕述經題。

    【大方廣】

    佛說是經有五名：大方廣圓覺陀羅尼；亦名修多羅了義；亦名秘密王三昧；亦

名如來決定境界；亦名如來藏自性差別。「大方廣圓覺」五字，應冠各名之首。即

大方廣圓覺陀羅尼；大方廣圓覺修多羅了義；大方廣圓覺秘密王三昧；大方廣圓覺

如來決定境界；大方廣圓覺如來藏自性差別等。所以此經簡稱，名為圓覺。今依大

方廣圓覺修多羅了義經一名解釋之。

    大方廣三字，是所證之理，此是本覺。本覺時，理智無分，乃圓融一真法界。

法界無界，無界隨緣而現法界，雖隨緣而現法界，而終歸法界無界。如是法界，不

可思議，略以大方廣三字名之。

    大者言體，體色遍無外，以無性為性，性而無性。方者言相，體無性故能隨緣

。隨緣而現諸事相，諸事相者法也。故方以軌範為功，能生一切物解，以無相為相

，相而無相。廣者言用，體無性不可思議，由體起用，亦復無量不可思議，以無用

為用，用而無用。

    故大方廣者，所證理也。此所證之理，即一真法界。是諸佛之所已證，是菩薩

之所欲證。一真法界，無外無內不可言有，橫遍豎窮不可言無，無以名之，強名曰

大。一真法界，無有定相，以無定相，故隨緣能現一切法相。雖現一切法相，而一

切法相皆本無相。如此之法無以名之，強名曰方。一真法界，體無極而用普周。其

體是一而其用無量，用雖無量而其體是一。以體約用，無量即一。以用分體，一即

無量。無以名之強名曰廣。

    大方廣三，分而無分，原是一真法界。無分而分，名大方廣。一真法界約正報

言，則名法身。約依報言，則名淨土。故經云於不二境，現諸淨土。不二境者，一

真法界也。此是一切如來光嚴住持，是諸眾生清淨覺地。

    【圓覺】

    大方廣是所證之理，圓覺是能證之智。如果單約果而論，圓滿覺即是佛。故大

方廣圓覺，與大方廣佛，在果上是相同的。不過大方廣圓覺經之圓覺，是約因帶果

而言，故有所不同。約因而言，眾生無始時來種種顛倒，妄起無明，是謂不覺。以

厭苦欣樂，志求出離而有始覺。修治功圓，謂之究竟覺，究竟覺即圓滿覺，圓滿覺

即是佛果。佛覺圓功滿親證一真法界，一真法界無欠無餘不增不減，處垢不染，修

治不淨。是諸佛果位，是諸眾生清淨覺地，是謂之本覺。始本合名大圓滿覺。故圓

覺者是約因帶果立稱。

    修圓覺者，應自心寂離念入手。故宗密大師云：「萬法虛偽，緣會而生。生法

本無，一切唯識。識如幻夢，但是一心。心寂而知，目之圓覺。」

    【修多羅了義經】

    此六字在明能詮之教。依此修多羅了義經教而起修，心寂離念究竟，而至乎圓

覺。覺圓功滿，始本冥合，一際無分，橫遍豎窮有而非有，妙湛空寂無而不無。如

此一真法界，名曰大方廣。故名大方廣圓覺修多羅了義經。

    修多羅正譯曰綖（線），如線貫花使之不散。修多羅亦復如是，以理貫文而成

經教，令義不散。

    修多羅譯為契經，契者契理契機，上契佛理下契生機。經者以無上理貫穿法相

，猶如以經貫緯。且具攝持正法，以化眾生之義。

    修多羅是其通說，亦通餘經。了義是其別稱，獨歎此經於修多羅中，其義決了

。

    了義對不了義言，一般而言，小乘教為不了義經，大乘教為了義經。於大乘中

，三乘教為不了義經，一乘教為了義經。

    大寶積經中舍利弗問佛，云何為不了義？云何為了義？佛答如下：

    「若諸經中宣說世俗，名不了義。宣說勝義，名為了義。宣說作業煩惱，名不

了義。宣說煩惱業盡，名為了義。（煩惱業盡者，煩惱業空也。）宣說厭離生死趣

求涅槃，名不了義。宣說生死涅槃無二無別，名為了義。宣說種種文句差別，名不

了義。宣說甚深難見難覺，名為了義……」

    最後「經」字，是指經律論三藏中，經藏言。

    【大唐罽賓三藏佛陀多羅譯】

    大唐是中國唐朝，佛陀多羅於唐朝時來華，故首言大唐。

    罽賓，漢時西域國名，即現在克什米爾一帶。

    三藏是三藏法師之略稱。通達經律論三藏者，名三藏法師。

    佛陀多羅，華言覺救，係北天竺罽賓人。唐時來華，止洛陽白馬寺。譯出大方

廣圓覺修多羅了義經。

    以上經題及譯者，解釋竟。


圓覺經

大方廣圓覺修多羅了義經述要

        述經文

    【如是我聞。一時婆伽婆。入於神通大光明藏。三昧正受。一切如來。光

      嚴住持。是諸眾生清淨覺地。】

    此是證信序，證信序具六種成就。佛取滅前，用囑阿難，以便經法流通。故此

六種成就，為取信於後人。六種成就者，一、信成就，二、聞成就，三、時成就，

四、主成就，五、處成就，六、眾成就。

    「如是」為信成就。理一而事如曰如，事如而理一曰是。謂如此經文，為佛如

是說也。

    「我聞」為聞成就。係結集經人自稱。大乘經係文殊師利與阿難，於鐵圍山間

結集者。

    「一時」為時成就。謂如來說經時。

    「婆伽婆」為主成就，說經主也。婆伽婆譯為有德，婆伽譯為德，最後一個婆

字譯為有。婆伽婆者，即世尊也。婆伽婆有六義，一、自在義，二、熾盛義，三、

端嚴義，四、名稱義，五、吉祥義，六、尊貴義。智度論云，婆伽婆有四義，一、

有德，二、巧分別，三、有名聲，四、能破。

    「入於神通大光明藏……」，為處成就。

    後文「與大菩薩摩訶薩……」，為眾成就。

    入於神通大光明藏，三昧正受。

    神通大光明藏者，一真法界也。一真法界不可測曰神，無礙曰通。無礙則無暗

，光明遍照一切，無所不包無所不容，故曰大光明藏。

    三昧譯為正受，簡稱為定。正受者無受，無受者心無所住不取於相也。故三昧

正受，是梵華雙呈之詞。

    「一切如來，光嚴住持。」

    一切如來者，十方三世一切諸佛也。諸佛光壽無量，寂照不二。寂而照曰光嚴

，照而寂曰住持。

    又，一真法界無性隨緣，故成四種法界。一、理法界，二、事法界，三、理事

無礙法界，四、事事無礙法界。如是四種法界，約正報則名法身，約依報則名淨土

。一切如來，法身契於淨土，故曰光嚴住持。

    「是諸眾生清淨覺地。」

    佛與眾生，本是一法界，於一法界中，無佛與眾生之分別。然眾生妄起無明，

於無生滅中妄計生滅，於是佛名眾生，以致常法身常六道。既然生滅是妄，妄則無

性。生滅無性，即是真如。若能如是覺悟，則眾生是佛，故曰常六道常法身。

    如是一法界性，於佛不增，於生不減。覺之者全妄是真，迷之者全真成妄。故

曰是諸眾生清淨覺地。

    【身心寂滅。平等本際。圓滿十方。不二隨順。於不二境。現諸淨土。】

    此是明一真法界，於一真法界中，身心寂滅，平等本際。身心二法，皆因緣生

。緣生無性，故曰身心寂滅。即此無性，是一真法界性。

    眾生與佛，悉無定性。即此無性，於法則名法性，於佛則名法身，於眾生則名

佛性。無性則無分別，故曰平等本際。本際者一真法界，覺了究竟者，名大圓滿覺

。

    佛覺究竟，理智契圓，無二無別，無欠無餘。等若虛空，縱貫三際，橫賅十虛

，故曰圓滿十方，不二隨順。不二隨順者，於一法界中，無生死無涅槃，無常無斷

，無一無異，無來無去。

    一法界故，名不二境。法界無界，以無界故，隨緣能現一切法界。所以說於不

二境，現諸淨土。

    對於淨土之分判，各家有不同之說。宗密大師亦多有解釋，謂有法性淨土，受

用淨土，變化淨土等。

    然觀今經之意，佛入神通大光明藏，為諸大菩薩宣說。當知簡非餘土，應是自

受用他受用淨土。故曰現諸淨土。

    於一真法界中，由體起用而現淨土。現正報曰法身，現依報曰淨土。然身土不

二，以無性為性故。由體起用，用有千差，體原是一，體雖是一，不礙用有千差。

故法身非身，隨緣而現法身；淨土非土，隨緣而現淨土。

    【與大菩薩摩訶薩十萬人俱。其名曰文殊師利菩薩。普賢菩薩。普眼菩薩

      。金剛藏菩薩。彌勒菩薩。清淨慧菩薩。威德自在菩薩。辯音菩薩。淨

      諸業障菩薩。普覺菩薩。圓覺菩薩。賢善首菩薩等。而為上首。與諸眷

      屬。皆入三昧。同住如來平等法會。】

    與大菩薩摩訶薩十萬人俱。

    菩薩譯為覺有情。本來摩訶薩譯為大，這些菩薩在菩薩摩訶薩中，皆為上座，

故曰大菩薩摩訶薩。有人說地上菩薩名菩薩摩訶薩，八地以上名大菩薩摩訶薩。這

些大菩薩摩訶薩，有十萬人俱。

    以下略列上首諸菩薩名，以為十萬菩薩之代表。各各皆與徒眾眷屬，入於三昧

，同住如來平等法會。佛於定中說法，諸大菩薩摩訶薩於定中聞法。佛於不二境，

現自他受用淨土，故諸菩薩皆入三昧，同住如來平等法會。

    諸菩薩名如文，不作解釋。

    【於是文殊師利菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪

      叉手。而白佛言。大悲世尊。願為此會諸來法眾。說於如來本起清淨因

      地法行。及說菩薩於大乘中發清淨心。遠離諸病。能使未來末世眾生求

      大乘者不墮邪見。作是語已。五體投地。如是三請。終而復始。】

    文殊表智，普賢表行，智為其始，行為其終，始終如一，成就大圓滿覺。故文

殊於始，先啟請因地法行，繼由普賢請問如何修行。以下諸菩薩所問，無非請問修

行分別法門也。

    自文殊師利菩薩至而白佛言，表文殊請法之儀。佛以大悲濟世，故稱大悲世尊

。願為此會諸來法眾，即平等法會，十萬大菩薩摩訶薩。

    如來本起清淨因地法行，初發無上菩提心時，曰本起。凡初發心者，必須三業

清淨。三業清淨是成佛之清淨因地。例如成佛是果，普賢行是因，普賢十大願王，

皆曰身語意業，無有疲厭。無有疲厭者，即三業清淨。

    菩薩清淨因地法行，心無住著，不取於相，不隨境轉。故文殊請問如來本起清

淨因地法行，即已點出圓覺正因。

    大集經佛答憍陳如：「若有比丘，讀誦如來十二部經，樂為四眾敷揚廣說，思

惟其義，是名樂讀，乃至是名思惟，不名法行。若有比丘，能觀身心，心不貪著外

一切相，謙虛下意不生憍慢，不以愛水灌溉業田，亦不於中植諸種子，滅覺觀心，

境界都息，永離煩惱，其心寂靜。如是比丘，我則說之，名為法行。」

    故法行者，依法起修也。大乘法行，不在聞思。聞在循教，思在得義，行在度

化眾生。是以聲聞以教為主，緣覺以義為主，菩薩以行為貴。行因證果，成就無上

佛道，故文殊啟請如來本起清淨因地法行。

    菩薩於大乘中發清淨心者，即發菩提心也。了達於空性，是名為菩提。空性者

清淨也，故發清淨心三業無虧，是發菩提心。

    遠離諸病，諸法因緣而起，無性無相。眾生執著諸法性相定為實有，以致成病

。故遠離諸病者，不取於相也。如果取相而求，便墮邪妄。若遠離諸病，便能使末

世眾生求大乘者不墮邪見。

    如是三請者，表仰遵至誠。

    【爾時世尊。告文殊師利菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩

      。諮詢如來因地法行。及為末世一切眾生求大乘者。得正住持不墮邪見

      。汝今諦聽。當為汝說。時文殊師利菩薩。奉教歡喜。及諸大眾。默然

      而聽。】

    世尊讚歎曰，善哉善哉！汝等乃能為諸菩薩，諮詢如來因地法行。

    會中唯有十萬大菩薩摩訶薩，故曰汝等乃能為諸菩薩，諮詢如來因地法行。

    文殊菩薩係代其餘菩薩啟請，故曰「汝等」乃能為諸菩薩請問於佛。

    及為末世一切眾生求大乘者，得正住持不墮邪見。

    此為佛應問而答，文殊如此問，佛如此答。

    汝今諦聽下，佛允為答，菩薩承聽，師資緣合。

    【善男子。無上法王有大陀羅尼門。名為圓覺。流出一切清淨真如菩提涅

      槃及波羅密。教授菩薩。】

    善男子！無上法王有大陀羅尼門，名為圓覺。

    無上法王讚佛也。佛於法自在，故稱無上法王。

    陀羅尼譯為總持，總持者能持善不失，能遮惡不犯，此大陀羅尼即一真法界，

即是一心，即是大方廣，即是一大總相法門體。以是一大總相法門故，所以名大陀

羅尼門。如是大陀羅尼門，名為圓覺。

    門有出生義，故曰流出一切清淨真如……。所謂流出，是由體起用。圓覺即無

上覺，由無上覺起用，而有一切清淨真如菩提涅槃及波羅蜜。

    圓覺無性，不生不滅故曰真。無性隨緣，理事無礙，事事無礙故曰如。圓覺離

染，唯出生清淨功德，故曰流出一切清淨真如。

    此大陀羅尼門，能持善不失，則智德圓滿，智德圓滿是為無上菩提。能遮惡不

犯，則斷德圓滿，斷德圓滿是為究竟涅槃。故大陀羅尼門，流出菩提涅槃。

    波羅蜜譯為到彼岸事究竟。本來有十波羅蜜，一、布施，二、淨戒，三、忍辱

，四、精進，五、禪定，六、般若，七、方便，八、願，九、力，十、智。通常但

說前六，即布施淨戒忍辱精進禪定般若。因為方便願力智四者，助於前六令修行得

滿足故。例如方便助於布施淨戒忍辱，願助於精進，力助於禪定，智助於般若。其

實般若一度，含其他九度。如果前五度無般若波羅蜜，便不稱為波羅蜜，僅名布施

淨戒忍辱精進禪定。同時般若波羅蜜亦含括了後四者，般若一度攝乎方便願力智。

因為唯言般若，則是無分別智。而後四者──方便願力智等，是後得智攝。由根本

智出後得智，故般若攝後四。此大陀羅尼門，流出一切波羅蜜。

    因為法會中無有二乘，故曰教授菩薩。

    【一切如來。本起因地。皆依圓照清淨覺相。永斷無明。方成佛道。】

    文殊菩薩問如來本起因地法行，世尊逕明本起因地。因地若真，得果必真，否

則必然果招紆曲。一切如來本起因地，皆依圓照清淨覺相，永斷無明，方成佛道。

    圓照，是能照之智。能照之智者，心無所住也。心無所住，方能無偏無局，故

曰圓照。

    清淨覺相，是所照之境。清淨覺相即是實相，故所照之境者，乃實相無相也。

以無住心契無相境，謂之圓照清淨覺相，如此心無所住不取於相，便可永斷無明。

如果取著於相，便是無明。永斷無明，方成佛道。

    【云何無明。善男子。一切眾生從無始來。種種顛倒猶如迷人四方易處。

      妄認四大為自身相。六塵緣影為自心相。】

    一切諸法無非眾緣所生，若無眾緣便無其法。既然法是眾緣所成，故無自體相

，是知諸法實相無相。例如家庭是父母兄弟眾緣所成，故家庭無自體相。其餘如軍

隊、政府、國家，一皆如是。眾緣所現者，皆幻相非實。如是知者，名之為覺。然

眾生不覺，妄執幻相為實有，是故名為無明。

    無明非為實有體，而是一念不覺謂之無明，心有所住謂之無明，虛妄分別虛妄

取相謂之無明，一切顛倒謂之無明。

    一念無明起，便是不覺，故無明者不覺也。由不覺而有始覺，由始覺而有究竟

圓滿覺。今欲明圓覺，故須從不覺無明說起。

    云何無明？善男子！一切眾生從無始來，種種顛倒。

    此是法說，所謂無明者，即種種顛倒也。

    「從無始來」莫作過去會，若作過去會便是有始。所謂無始者，便是一念無明

起處。因為一念無明，體即虛妄，虛妄無體，故無生無來。以無生無來，故曰無始

。無始時來體本虛妄，而眾生顛倒執為實有，故曰無明。

    猶如迷人四方易處者，譬喻說也。譬如迷失方向的人，誤以東為西，四方易處

。

    妄認四大為自身相，六塵緣影為自心相。

    四大者地水火風，是為色法。然地水火風，皆眾緣所現。我們已經知道，凡眾

緣現者，無實體相，故四大皆空。而眾生妄認四大為自身相，「為自身相」者，執

四大為實有也。

    六塵者，色聲香味觸法。六塵為緣，於心現影相，故曰六塵緣影。當然六塵亦

是眾緣所現，無實體相。既然無實體相，何故現前見有六塵呢？當知六塵者，唯識

所變現的相分，事實上唯識無境。復以唯識所變的見分取著之，故令眾生妄見有六

塵。即以此六塵緣影，為自心相。

    或者有人會問，既然唯識無境，那麼識是有的了？不錯，識非是無，但亦不是

有。若謂識是有，此人猶落法執。

    何故識者非有非無呢？因為識者無性為性，無性隨緣故能變現一切。如果識有

定性，豈能變現一切？故唯識者，即彼諸法無性是。諸法無性者，即諸法實相是。

    既然一切唯識所變，定知一切法無自體相。凡夫不如實知見，妄執六塵實有，

故曰妄認六塵緣影為自心相。

    妄認四大為自身相，六塵緣影為自心相者，是不知實相無相也。不如實知實相

無相，妄執一切幻相為實有，便是無明，便是不覺。

    【譬彼病目見空中花及第二月。善男子。空實無花。病者妄執。由妄執故

      。非唯惑此虛空自性。亦復迷彼實花生處。由此妄有輪轉生死。故名無

      明。】

    譬如眼睛有病，發生錯視，便見空中有華，及第二月。猶如醉人，於一盞燈，

虛妄見有兩盞燈。惑人亦復如是，本來諸法無相，虛妄見諸法相。

    善男子下，直斥妄見之過。

    由妄執故，非唯惑此虛空自性，亦復迷彼實華生處。

    由於迷惑眾生妄見妄執，不但把無自性之虛空，迷為有自性。同時把無實體相

之空華，迷為有實在生處。

    不知虛空若有自性，應是有相，虛空有相當不名虛空。空華本無實體，卻妄見

有實體，有實生處。法無實體，當是無生。今迷法有實體，故於無生中迷入生死。

眾生迷見生死，虛妄執有生死，於是虛妄受生死之苦。故眾生者，虛妄起惑，虛妄

造業，虛妄受生死之苦。若能一旦醒覺，則知圓滿覺性，湛寂不動。因為一真法界

，無分別故，無起滅故，無始終故。是以經文曰，由此妄有輪轉生死，故名無明。

    【善男子。此無明者。非實有體。如夢中人夢時。非無及至於醒了無所得

      。如眾空花。滅於虛空。不可說言。有定滅處何以故。無生處故。】

    何故無明非實有體？因為無明只是「虛妄」的假名。如果實有其體，當非虛妄

。如果不是虛妄，便不名無明。所以既稱無明，便非實有體。譬如迷失方向者，誤

以東為西，事實上非是實有西方，不過迷人虛妄執著而已。

    如夢中人，夢中所見一切非無。及至於醒來，夢中所見之一切，了無所得。

    又如眾多空華，滅於虛空，不得說言有定滅處。因為空華無實體相，只是妄見

而已。空華無實體相，生本無生，滅亦非滅。故曰何以故？無生處故。無生處者，

無實體相也。

    萬法因緣假現，如幻如化，無實體相，故知萬法皆空。不過空非定性空，而是

因緣空。萬法幻現，亦因緣有。因緣空方為真空，因緣有方為妙有。真空妙有，妙

有真空，此是一法，莫作二會。真空無性能隨緣，真空即是妙有。妙有緣生而無性

，即此無性便是真空。故說空一切空，說有一切有，說亦一切亦空亦有，說非一切

非空非有。此是一真法界，覺之者便稱圓覺，迷之者說為無明。

    如果離空而有有，此有便是常邊有。如果離有而有空，此空便是斷邊空。真空

即是妙有，則空非空，全有成空。全有成空，雖空而非斷滅。妙有即是真空，則有

非有，全空成有。全空成有，雖有而非常邊。

    【一切眾生。於無生中。妄見生滅。是故說名輪轉生死。】

    諸法無相，相由性成。性亦無性，性依相顯。互相由借而有，故分而無分，乃

一法界。於一法界中，無生無滅無增無減。此即圓覺，亦即無生法。

    眾生迷惑不如實知，於無生中妄見生滅。以妄見故，於是妄受生死，是故說名

輪轉生死。

    【善男子。如來因地修圓覺者。知是空花。即無輪轉。亦無身心受彼生死

      。非作故無。本性無故。】

    善男子！如來因地修圓覺者……。

    正答文殊菩薩所問「如來本起因地」。如來本起因地無他，只是如實知一切法

緣生如幻，無實體性猶如空華，如此便免生死輪轉。身心一皆如化，如幻非實，故

無身心受彼生死。

    非作故無，本性無故。

    非是經過造作，經過修治，方無生死輪轉。亦不是經過造作修治，身心方無。

而是一切法緣生無性，本性無故。

    於此可知，無佛無眾生，亦無佛涅槃。於一法界中，萬相森羅，一性湛然。雖

一性湛然，而萬相宛然。萬相宛然而無生，一性湛然而無滅。迷人妄執，無生滅而

生滅，假名眾生。聖者圓成，生滅而無生滅，假名曰佛。是故佛與眾生，本是一真

法界。

    一真法界即是一心，一心迷悟，乃有生佛。一心迷佛成眾生，於是法身輪轉六

道。一心悟眾生是佛，於是六道常自法身。一真法界添不得一毫，添一毫則多。減

不得一毫，減一毫則少。不增不減不生不滅，故曰非作故無，本性無故。

    【彼知覺者。猶如虛空。知虛空者即空花相。亦不可說。無知覺性。有無

      俱遣。是則名為淨覺隨順。】

    彼知覺者，猶如虛空。

    知覺是實，心是其名，一心起用謂之知覺。本此一心而修，則無所住著不隨境

轉。故本一心而修，即是無分別智，以心無所住故。心無所住，便如人有目，日光

明照，是以能分別一切。所以得無分別智，便能分別一切，故名知覺。無分別智者

，性空也。性空乃能隨緣，隨緣乃能分別一切，是謂知覺也。

    智無分別，則無生無滅，無起無作。以無生無滅無起無作故，乃能與分別智為

因。所以得無分別智，便能分別一切。

    茲舉例說明。例如眼識能分別一切色，是即分別智。眼見黃色時，即能分別是

黃色。再見紅色時，復能分別是紅色。

    但當見紅色時，分別黃色之智必是已滅。如果不滅，當是見紅色時，同時亦見

黃色。若如是者，應是於一時中見一切色，不如道理。故知必是前分別智滅，方有

後分別智生起。

    但是滅法不應復生，前分別智已滅，則後分別智焉有？故分別智有生有滅有起

有作，而無分別智無生無滅無起無作。賴無分別智，分別智方能作已復作。

    彼知覺者，即無分別智。無分別智無生無滅無起無作，故猶如虛空。

    知虛空者，即空花相。

    知虛空者，則有能知所知。有能所分別，則非實有，故曰即空花相。

    亦不可說，無知覺性。

    無分別智者，即諸法無性是也。即此無性，隨緣分別一切法，焉得謂無知覺性

？約法而言，諸法實相，實相無相，無相無不相。故不可說，無知覺性。

    有無俱遣，是則名為淨覺隨順。

    實相無相，不得謂有，實相無不相，不得謂無；萬法緣生而無性，不得謂有，

無性隨緣成萬法，不得謂無。故有無俱遣，是則名為淨覺隨順。

    淨覺者，圓覺也。因為淨則不二，圓滿無外。故淨覺即是圓覺。

    所謂隨順者，由不覺隨順而入始覺也。此是與文殊薩所問「說於如來本起因地

法行」，前後呼應。

    【何以故。虛空性故。常不動故。如來藏中。無起滅故。無知見故。如法

      界性。究竟圓滿。遍十方故。是則名為因地法行菩薩因此於大乘中。發

      清淨心。末世眾生。依此修行。不墮邪見。】

    何以故？虛空性故。

    淨覺者，無生無滅無起無作，無有分別，非有非無。猶虛空性，虛空性亦復無

生無滅無起無作，無有分別，非有非無。

    常不動故。

    淨覺橫遍豎窮，不增不減，無來無去，空寂不動。淨覺即一真法界性，不變而

隨緣，隨緣而不變。故曰常不動故。

    如來藏中無起滅故。

    如來藏者，即圓覺是。佛說此經有五名，其一便是「如來藏自性差別」。故知

如來藏者，即圓覺也。

    如來藏中無起滅者，是言二空如來藏。勝鬘經云，如來藏者，是如來境界。如

來境界，當然即是圓覺。如此經中說，圓覺經亦名「如來決定境界」。

    勝鬘經又說，如來藏智，是如來空智……。有二種如來藏空智，即空如來藏，

與不空如來藏。空如來藏，若離若脫若異一切煩惱藏。不空如來藏，過於恒沙不離

不脫不異不思議佛法。

    簡單說，空如來藏者，一切法緣起性空。不空如來藏者，一切法性空緣起。緣

起性空，則空而不空，不空而空，雖空而非斷滅。性空緣起，則有而非有，非有而

有，雖有而非定性。非有而有，全有即是非有，是故無起。不空而空，全空即是不

空，是故無滅。所以說如來藏中，無起滅故。

    無知見故。

    知見者，取相而有。如此淨覺，無相無無相。不可取著於相，復不可取著於無

相，故非知見境界。

    如法界性，究竟圓滿遍十方故。

    法界性者，一心是。此心自性清淨，清淨則不二，故曰一心。一心者，一切法

唯是一心，否則便非一心。既然一切法唯是一心，則一心者橫遍豎窮，故曰究竟圓

滿遍十方。

    以上所說，皆是形容圓覺。圓覺者虛空性，常不動，無起滅，無知見，究竟圓

滿遍十方。若能本此而修行，是則名為因地法行。至此說出因地法行，具體的答案

。

    是故修圓覺者，應心無所住，不取於相，等若虛空，如如不動，無起無滅無作

無止，不立知見。如此圓覺，則可究竟圓滿遍十方了。

    菩薩因此於大乘中，發清淨心。發清淨心者，發菩提心也，本起因地也。末世

眾生依此修行，便可不墮邪見。

    【爾時世尊。欲重宣此義。而說偈言

      文殊汝當知　　一切諸如來　　從於本因地　　皆以智慧覺】

    世尊欲重宣此義，以偈重頌。

    從於本因地，皆以智慧覺。於空知無量，謂之智。於無量知空，謂之慧。於無

量知空者，如實知諸法實相無相也。於空知無量者，如實知諸法實相無不相也。

    【了達於無明　　知彼如空花　　即能免流轉　　又如夢中人

      醒時不可得　　覺者如虛空　　平等不動轉　　覺遍十方界

      即得成佛道　　眾幻滅無處　　成道亦無得　　本性圓滿故

      菩薩於此中　　能發菩提心　　末世諸眾生　　修此免邪見】

    了達無明虛妄，猶如空花非實，便可不隨生死流轉了。

    眾生以無明落入生死，而無明虛妄，猶如夢中人，夢中所見一切，醒時了不可

得。

    淨覺性如虛空，圓融無礙不可分別。其性平等，無來無去無有動轉，橫遍豎窮

遍滿十方。若能了達如是，便可得成佛道。

    於一法界中，圓滿無外。故無得無失，無成無壞。所以諸幻盡滅，滅而非滅，

以幻本無故。得成佛道，得而無得，以真本具故。

    菩薩於此幻本空，真本具中，發菩提心。末世眾生，亦於此免諸邪見。

    【於是普賢菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手

      。而白佛言。大悲世尊。願為此會諸菩薩眾。及為末世一切眾生修大乘

      者。聞此圓覺清淨境界。云何修行。】

    於佛法中，文殊啟於信解，普賢終乎行證。故文殊肇其始，普賢成其終。不假

修行，徒逞於解，終不成就佛道。如果唯稱修行，而無慧解，十九落入邪道。故必

須慧解立行，方可成就佛道。故佛告菩薩，欲成無上覺，須循信解行證而進，方可

成就。所以文殊菩薩啟請以後，普賢菩薩請問云何修行。

    於修行圓覺，普賢菩薩所問是其總，以下諸菩薩所問是其別。

    於是普賢菩薩下，表普賢菩薩先具儀，而後啟請。

    願為此會諸菩薩眾，及為末世一切眾生。

    此會諸菩薩者，十萬大菩薩摩訶薩也。兼及末世一切眾生。十萬菩薩是現前當

機，末世一切眾生是表經法流通廣義。末世一切眾生修大乘者，圓覺經小乘非其境

界，故特言修大乘者。

    聞此圓覺清淨境界，云何修行。

    普賢菩薩請問修行。

    【世尊。若彼眾生。知如幻者。身心亦幻。云何以幻還修於幻。若諸幻性

      。一切盡滅。則無有心。誰為修行。云何復說修行如幻。】

    世尊！若彼眾生，知如幻者，身心亦幻。云何以幻還修於幻？

    眾生身心，無非無明。若彼眾生知無明如幻者，則身心皆是如幻如化。如幻如

化，是無實體。如此說來，能修無有實體，所修亦無實體。既無實體，當無能修亦

無所修，云何以幻還修於幻呢？

    如果以幻還修於幻，當諸幻性，一切盡滅之時，則無有心。因為心本如幻，一

切幻性盡滅，則心亦滅盡。既無有心，誰為修行呢？云何如來復說修行如幻呢？

    【若諸眾生。本不修行。於生死中。常居幻化。曾不了知如幻境界。令妄

      想心云何解脫。】

    既然幻心滅盡，當無能修行者。既無能修行者，當無有修行。若諸眾生本不修

行，則於生死無明之中，常居幻化。若常居幻化，便不能了知無明虛妄如幻的境界

。那麼怎能令此無明妄想心，獲得解脫呢？

    普賢菩薩為諸眾生故，展轉請問於佛。主要是為有一般眾生，聞說如幻，便執

著如幻非為實有，是和真實截然不同的。這樣依然不如實知一法界。以不如實知一

法界故，沒入生死，不得出離。於是請問於佛，期佛開示。

    當知非是真外有妄，妄外有真。而是真為妄之真，妄為真之妄，真透妄末，妄

徹真源，如是方成一法界。如幻之法，當即無體，即此無體，便是真如。而真如無

性，無性隨緣成萬法，翻然便生死。故曰真如隨緣是生死，生死無性是真如。學佛

之人，應向此處會，方得受用。

    法有世諦，有第一義諦。世諦之法，依他而起。法依他起，必無自性。如果法

有自性，便無須依他而起。既依他起，便無自性。法無自性，是無其法。故一切諸

法，皆如幻化。而凡夫眾生，計著如幻之法實有，於依他起上成遍計執。以遍計執

，落入生死，是故當破。

    依他起無有自性，無性隨緣能成一切法，即此無性，便是圓成實。故智者於依

他起上，會入圓成實。此所謂了達世諦者，即能入第一義諦。入第一義諦，即能入

涅槃。

    圓成實者，即是圓覺。故如幻非是圓覺以外，而是如幻無性即是圓覺，圓覺隨

緣便成如幻也。

    【願為末世一切眾生。作何方便。漸次修習。令諸眾生永離諸幻。作是語

      已。五體投地。如是三請。終而復始。】

    願為末世一切眾生，作何方便，漸次修習，令諸眾生永離諸幻。

    此經唯顯如來境界，頓機眾生始得開悟。在會十萬大菩薩摩訶薩固然不以為難

，但末世一切眾生若不借方便漸次修習，難望成就。所以普賢菩薩為末世一切眾生

啟請，五體投地，如是三請，終而復始。

    【爾時世尊。告普賢菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩。及

      末世眾生。修習菩薩如幻三昧方便。漸次令諸眾生得離諸幻。汝今諦聽

      。當為汝說。時普賢菩薩。奉教歡喜。及諸大眾。默然而聽。】

    世尊先讚歎普賢菩薩，為諸菩薩及末世眾生，請問修習如幻三昧方便漸次。

    如幻三昧者，菩薩如實知一切法緣生如幻，如幻無性，即是真如。菩薩如是知

已，乃能不被外境所轉，能轉一切法。如是境界，名如幻三昧。

    得如幻三昧者，即是證入圓覺。何以故？因為若人知如幻者，則知諸法緣生無

性。知諸法緣生無性，便可悟入圓覺，悟入圓覺便離諸幻。

    佛囑諦聽，菩薩默然受教。

    【善男子。一切眾生。種種幻化。皆生如來圓覺妙心。】

    一語道破真妄不二，非是真外有幻，幻外有真。而是種種幻化，皆生如來圓覺

妙心。圓覺妙心者，即一真法界性。一心橫遍豎窮無內無外曰圓。一心清淨，知而

無知，無知而知。無所不知即無知，無知即無所不知，故謂之覺。一心非有非無，

非亦有亦無，非非有非無。非有即一切無，非無即一切有。故一切有一切無，一切

亦有亦無，一切非有非無，故曰妙。如是一心，謂之圓覺妙心。

    何故一切眾生種種幻化，皆生如來圓覺妙心呢？因為一切眾生種種幻化，非實

有體，非實無性即是如來圓覺妙心。圓覺妙心，無性隨緣能現一切事相，便成種種

幻化。此是一法，原非兩般。只為眾生迷惑，分別執著而已。

    故萬法唯心，心外無法。即此一心，便是一大總相法門體也。一切事相，非心

外實有，故曰一切眾生種種幻化，皆生如來圓覺妙心。

    譬大海起波，萬重波相，無非一水。水性不動，現波浪翻騰。波浪翻騰，而一

水不動。如幻波相，皆生於一水。故曰種種幻化，皆生於如來圓覺妙心。

    外境實無，悉由心現。心無定體，無性為性。無性隨緣，現一切法。自心現法

，還以自心取之。凡夫愚惑無知，妄以能取者為我，所取者為法。然而能取所取，

唯是一心，即此一心，名曰如來圓覺妙心。至於能取之我，所取之法，皆無實體，

只是隨情假立。若能了達一切我法假立無實體性，如幻如化，便能會入淨圓覺心。

然而圓覺無性，無性非是絕對的無，而無性當體即是緣起。因為無性外別無緣起，

緣起外別無無性。無性即是緣起，緣起即是無性。無性不可見，以緣起而見。緣起

不自成，以無性而成。既然緣起以無性而成，則緣起所現事相無非幻化。無性以緣

起而見，則無性非無，當體即成就一切法之實性。故一切眾生種種幻化，皆生如來

圓覺妙心。

    【猶如空花從空而有。幻花雖滅空性不壞。眾生幻心。還依幻滅。諸幻盡

      滅。覺心不動。】

    猶如空花，從空而有，幻花雖滅，空性不壞。

    無性喻如虛空，緣起法相喻如空花。無性隨緣，幻有法相，猶如空花從空而有

。法相幻現，無性本空，是以空花雖滅，空性不動，因為緣起幻相本空。

    又如大海起浪，浪從水有，離水無浪。波浪雖息，而水性不壞。

    眾生幻心，還依幻滅，諸幻盡滅，覺心不動。

    此是以法合譬，猶如空花從空而有是譬說，眾生幻心還依幻滅是法說。

    既曰幻心，當無實體性，本來空無。幻滅者，無滅也，恢復本來空無也。若謂

有所滅，當先有實體，若先有實體，豈是幻化？今此如幻之心，無實體性，無實體

性者，本來空無。故幻滅者，只是恢復本來空無，非是有滅也。故曰諸幻盡滅，覺

心不動。

    於此可知，吾人修道，只是滅除一切虛妄執著。滅除一切虛妄執著，只是恢復

自己本來面目而已。此中無法生，亦無法滅，無所壞亦無所成。猶如浮雲掃盡，晴

空依然。

    【依幻說覺。亦名為幻。若說有覺。猶未離幻。說無覺者。亦復如是。是

      故。幻滅名為不動。】

    無性隨緣，則無性無有定性，無有定性故能隨緣。隨緣無性，則隨緣無有定性

，無有定性故是無性。一切法無有定性，方能成就一切法。雖成就一切法，而一切

法無有定性。此即一真法界性，此即大圓滿覺，此即諸法因緣生的要義。

    若執諸法有定性，則必不能隨緣。不能隨緣，則一切法不得成就。如此則迷於

幻化，而失乎圓成實性矣。故般若經云，一切法無有定性，一切法不可得，若人悟

入一切法無有決定，即名阿耨多羅三藐三菩提。

    明白了這番道理，便可與談下文了。

    依幻說覺，亦名為幻。

    依幻則幻為定法，說覺則覺為定法。幻與覺既為定法，則非無上正等正覺。故

亦名為幻。其不知幻無性，當體即是覺。覺隨緣，當體即現諸幻。一切法依他而有

，故離幻，離非幻，離亦幻亦非幻，離非幻非非幻。離覺，離非覺，離亦覺亦非覺

，離非覺非非覺。所以者何？以一切不可得故，一切法依他有故。

    或者有人會問，既然一切法依他有，則「他」應不空。不然，因為依他有當體

即是無性，無性即是真空。無性當體即是依他有，依他有即是幻有。此是一法，莫

作兩般看。

    若說有覺，猶未離幻。

    我們明白了一切法無有定性的道理，這句經文便容易明白了。意思是說，若謂

有定性的覺可得，猶未離幻也。

    說無覺者，亦復如是。

    若謂有「無覺」可得，亦未離幻也。

    是故，幻滅名為不動。

    所以幻滅者，只是悟入諸法無性，諸法不可得，是故幻滅名為不動也。

    【善男子。一切菩薩及末世眾生。應當遠離一切幻化虛妄境界。由堅執持

      遠離心故。心如幻者。亦復遠離。遠離為幻。亦復遠離離遠離幻亦復遠

      離。】

    善男子！一切菩薩及末世眾生，應當遠離一切幻化虛妄境界。

    在會菩薩及末世眾生，皆當遠離一切幻化虛妄境界。遠離一切幻化虛妄境界者

，要一切菩薩及末世眾生，悟入諸法無性，諸法不可得也。「一切」幻化虛妄境界

是總說，以下是分別展轉而說。

    由堅執持遠離心故，心如幻者，亦復遠離。

    堅執持遠離之心，是有所得心，是取著定性心。此心亦是如幻，故亦應遠離。

    遠離為幻，亦復遠離。

    遠離於堅執持心之「遠離」一念，仍是有所得念，仍是取著定性念。此念仍是

如幻，故仍應遠離。

    離遠離幻，亦復遠離。

    離此「遠離」之念，依然是有所得念，取著定性念。此念依然是如幻的，故依

然須遠離。

    展轉遣除，旨在破執，破其有所得心。若有少法可得，便是虛妄之凡情見，悉

應遣除。

    【得無所離。即除諸幻。】

    一切法皆悉緣生無性，所現法相，皆是幻化虛妄。虛妄者是無其法，如果是實

有，不應名為虛妄。既然一切法幻化虛妄無有實體，則是無法可離。若有所離，無

非虛妄。到無所離處，全妄即真覺性不動，故曰即除諸幻。

    既知一切法皆是幻化虛妄境界無有實體，即是說明一法非有非無不即不離也。

若起心離一切法，一切法既然可離，當有實體，有實體者豈是幻化虛妄？

    所以一切法是幻化虛妄境界，故不可離。如果起心去離，便是虛妄。故知堅執

持遠離心是虛妄，遠離堅執持心是虛妄，離遠離亦是虛妄。得無所離，即無虛妄，

故曰即除諸幻。

    如是展轉層進，即已說出修習如幻三昧，永離諸幻的方便漸次。得無所離處，

即覺性不動也。

    【譬如鑽火兩木相因火出木盡灰飛煙滅。以幻修幻。亦復如是。諸幻雖盡

      。不入斷滅。】

    舉譬喻說明，鑽木取火，是以木鑽木，譬如以幻修幻。火譬如圓覺智慧，未得

火時，須鑽木而求。譬如未得智慧時，須以幻除幻而求。及至火出，則兩木皆燼，

灰飛煙滅。譬如智慧既生，則知一切幻化虛妄，既不住幻，復不住真，即此圓覺智

慧，即是無所住心。故曰火出木燼，灰飛煙滅。一切無住，即證圓覺。

    以幻修幻，亦復如是，諸幻雖盡，不入斷滅。

    幻盡覺性不動，故曰諸幻雖盡不入斷滅。

    【善男子。知幻即離。不作方便。離幻即覺亦無漸次。一切菩薩及末世眾

      生。依此修行。如是乃能永離諸幻。】

    諸幻無實，不可取著，故曰知幻即離。幻法無性，無性即是圓覺，故曰離幻即

覺。迷真即幻，知幻即覺。幻之與真，只是迷與不迷的差別而已。故不須作方便，

亦無有漸次。

    一切菩薩及末世眾生，依此知幻即離，離幻即覺而修行，便能永離諸幻。

    【爾時世尊。欲重宣此義。而說偈言

      普賢汝當知　　一切諸眾生　　無始幻無明　　皆從諸如來

      圓覺心建立】

    世尊以偈重頌。無始幻無明者，無明幻化虛妄，無生無因無根無本，故曰無始

幻無明。

    無明無體，決非自性建立，必從如來圓覺妙心建立。如果無明有自性建立，便

非無始幻無明了。

    【猶如虛空花　　依空而有相　　空花若復滅　　虛空本不動

      幻從諸覺生　　幻滅覺圓滿　　覺心不動故】

    空花雖滅，只是恢復原來之淨空。所以空花雖滅，空性不動。幻滅亦復如是，

幻滅正是覺性圓覺。因為覺性不彰，即是被幻所竂，今幻既除，則是覺性圓滿而離

障，所以說覺心不動。

    【若彼諸菩薩　　及末世眾生　　常應遠離幻　　諸幻悉皆離

      如木中生火　　木盡火還滅　　覺則無漸次　　方便亦如是】

    偈頌所說，如長行所釋，不另。

    【於是普眼菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手

      。而白佛言。大悲世尊。願為此會諸菩薩眾及為末世一切眾生。演說菩

      薩修行漸次。云何思惟。云何住持。眾生未悟作何方便普令開悟。世尊

      。若彼眾生。無正方便及正思惟。聞佛如來說此三昧。心生迷悶。則於

      圓覺。不能悟入。願興慈悲。為我等輩及末世眾生假說方便。作是語已

      。五體投地。如是三請。終而復始。】

    普賢菩薩所問，及佛所答，係從理邊說。諸菩薩及末世眾生，多不得其方便。

今普眼菩薩，直問修行方便漸次，係從事上問。普賢菩薩，係據理總問修行。普眼

菩薩，係依事分別問於修行。普賢菩薩據理而問，無有方便亦無漸次，是收大乘頓

教根機。普眼菩薩所問，方便事修，則攝一切漸修群品。

    普眼菩薩，先具儀而後啟請。唯願大悲世尊，為此會菩薩及末世眾生，演說菩

薩修行方便漸次。如何思惟其義，如何住持其法，未悟者作何方便令其開悟？

    世尊！若彼眾生，無正方便及正思惟，聞佛如來說如此三昧，心生迷悶，則於

圓覺，不能悟入。

    若有正方便正思惟，則入佛道。若無正方便正思惟，便入邪妄。所謂因地不真

，果招紆曲。普眼菩薩為免眾生墮入邪妄，故而啟請。

    聞佛所說如幻三昧也。修如幻三昧，須以幻除幻，以幻除幻者，係據理而言。

理深機淺，則機淺眾生，智有不逮，於是心生迷悶，於淨圓覺，不能悟入。

    願興慈悲，為我等輩及末世眾生，假說方便。

    因為如幻三昧，知幻即離，不作方便。離幻即覺，亦無漸次。知依他起無性，

便離遍計執，並無其他方便。遠離遍計執，便知依他起無性，如此便是圓成實，並

無漸次。如幻三昧，性實如此。故今問方便，只是假說耳。

    普眼菩薩，如是三請，終而復始。

    【爾時世尊。告普眼菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末

      世眾生。問於如來修行漸次思惟住持乃至假說種種方便。汝今諦聽。當

      為汝說。時普眼菩薩。奉教歡喜。及諸大眾默然而聽。】

    世尊仍是先讚後答。師資緣合，普眼菩薩等，奉教歡喜，默然而聽。

    【善男子。彼新學菩薩及末世眾生。欲求如來淨圓覺心。應當正念遠離諸

      幻。】

    如此方便，係為新學菩薩及末世眾生所設。新學菩薩及末世眾生，欲求如來淨

圓覺心者，應當正念遠離諸幻。

    何為正念？凡所取相，即非正念。因為凡所有相，皆是虛妄，取著虛妄，便非

正念。實相無相，故不取於相，如如不動，便是正念。云何不取於相如如不動？心

無所住也。心不住於相，亦不住於無相，於事無心，於心無事，是為正念。故正念

者，無念也。無念亦無，一切無住，是以遠離諸幻。

    當知遠離諸幻，即是正念。而正念者必是遠離諸幻。如此便是如來淨圓覺心。

    如來於說事修方便以前，先強調理修，以確定其正因。修如來淨圓覺之正因，

即正念無念，遠離諸幻。

    【先依如來奢摩他行。堅持禁戒。安處徒眾。宴坐靜室。】

    先依如來奢摩他行。奢摩他譯為止，定也。離諸散亂，不取於相，無有妄緣，

名奢摩他。

    「先依」者，修行人首應除其散亂，故曰先依。先依如來奢摩他行者，依如來

所教修止之行也。止則得定，定能生慧，定慧二道，可致無上覺。故先依如來奢摩

他行。

    堅持禁戒。持戒是得定之前方便，故須堅持禁戒。戒相繁多，不及備述。總之

戒之功德，在於防心離過，三業清淨。身不惡作，心不狂馳，即得定方便。故修止

觀行者，應須持戒。戒定慧圓滿，便得成就佛道。

    安處徒眾，宴坐靜室。

    安處徒眾者，示與眾共修，同得增益安樂。非是獨見獨行，非僅為自己了脫。

這樣以平等心，無人我見，方能得定。

    宴坐者，安坐也。身安則不為憒鬧所亂，心安則不被欲蓋所煩。若能如此，便

是宴坐靜室。宴坐靜室者，非是處於寂靜之境。如果身不得其安，心不得其平，徒

然囚居靜室，豈能安處？

    【恒作是念。我今此身四大和合。所謂髮毛爪齒皮肉筋骨髓腦垢色皆歸於

      地。唾涕膿血津液涎沫痰淚精氣大小便利皆歸於水。暖氣歸火。動轉歸

      風。四大各離。今者妄身。當在何處。即知此身畢竟無體。和合為相。

      實同幻化。】

    「恒作是念」下，是起觀慧。當知修止必歸於觀，修定必歸於慧。如果有定無

慧，便成外道。

    我今此身，四大和合。

    眾生執身為我，今破身見，即是破我見。身由四大和合而成，四大者地水火風

。四大性質，堅濕暖動。地性屬堅，水性為濕，火暖風動，是為四大。

    我們知道，凡多法所成，必無實體。例如「林」，是多木所成，故林者只有假

名而無實體。身亦如是，既由四大所成，故知身無實體。眾生依身立我，身既無有

實體，當知「我」亦是假名。

    若謂多法和合方有相，則知未和合時無相。既然未和合時無相，無相和合焉能

有相？故知身相是假，唯識所現。既然髮毛爪齒皮肉筋骨髓腦垢色等多法成地，當

知地亦無有體相。

    同時髮毛……等，皆無常法變壞法。如經云，色無常是變壞法。法若無常，即

非實有。

    水大火大風大，皆如地大，同理可知。

    既然四大皆空唯是假名，云何虛空和合能成為有，假名和合能成為實？故知身

者，幻化虛妄之法也。

    四大各離，今者妄身，當在何處？

    令起觀照，身由多法所成，多法各歸其自體，則此身純屬虛妄，故曰妄身何在

。

    如果四大各離仍有身在，則此身應在四大之外。如果四大之外有身者，則此身

應非四大和合而有。若非四大和合而有，則身應無堅濕暖動。今身有堅濕暖動，故

知身為四大和合而有。既知四大和合而有，故知身屬虛妄。故曰即知此身畢竟無體

，和合為相，實同幻化。

    此是說明，修習如幻三昧入手處。先從切近處觀身如幻，據理再觀餘法，即得

如幻三昧。

    【四緣假合。妄有六根。六根四大。中外合成。妄有緣氣。於中積聚似有

      緣相假名為心。】

    四緣假合，妄有六根。

    四緣即四大也。四大皆幻化虛妄法，故曰四緣假合。六根者眼耳鼻舌身意，六

根依身而有，身為四大假合，故六根亦為四緣假合而有。四大已屬幻化虛妄，假合

而成六根，故六根亦是妄有。

    六根四大，中外合成，妄有緣氣。

    四大於中假成六根，於外假成六塵。六根居中，六塵居外，根塵和合，虛妄緣

接而成習氣，故曰中外合成，妄有緣氣。習氣者，無明也。

    當知種種幻化，皆生如來圓覺妙心。一切諸法，唯是心現。自心現於六塵，復

以自心所現六根取著之。能取既妄，所取亦妄，所生無明習氣亦妄。故曰中外和合

，妄有緣氣。

    於中積聚，似有緣相，假名為心。

    六根無體，六塵無體，無體和合而有六識。故知六識虛妄，亦無實體性。眾生

迷惑無知，妄生計著，執有實體，故有虛妄，妄想心生。此妄想心無有實體，全是

無明虛妄。此無明妄識，於中積聚，似有緣相。眾生執著實有心體，故曰假名為心

。

    今欲求淨圓覺心，首須除此，虛妄幻相之無明心。

    【善男子。此虛妄心若無六塵則不能有。四大分解無塵可得。於中緣塵各

      歸散滅。畢竟無有緣心可見。】

    緣根塵而有六識心，此虛妄心者，即是識心也。識心是六根取六塵相而起，故

妄心若無六塵則不能有也。

    四大本是虛妄，當然六根六塵亦是虛妄。根塵既是虛妄，緣根塵所生之六識心

，自然亦是虛妄的。故曰四大分解，無塵可得。於六根中既然所緣之塵各歸散滅，

所以畢竟無有緣心可見。

    【善男子。彼之眾生幻身滅故幻心亦滅。幻心滅故幻塵亦滅。幻塵滅故幻

      滅亦滅。幻滅滅故非幻不滅。】

    善男子下，正明除幻。除幻者，即永斷無明，成就佛道也。文殊章曾說，一切

眾生從無始來，妄認四大為自身相，六塵緣影為自心相。今即破眾生身心相也。

    眾生之見，總認為心在身中，心依身而有。身是四大假合，本非實有。身既然

無，心將安在。故眾生幻身滅故，幻心亦滅。

    塵本是無，心取方有。因為塵是眾因緣生而無實體，全由識心所現，還以自心

取之。故幻心滅故，幻塵亦滅。

    塵是幻化虛妄，而無實體。無有實體，是無其塵。塵既非有，云何有滅？無滅

之滅，謂之幻滅。故幻塵滅故，幻滅亦滅。

    幻滅滅故，非幻不滅。

    幻本無性無體，幻滅既滅，即是恢復一切法無性之理體。此無性之理體，即是

真如。真如非幻，故曰幻滅滅故，非幻不滅。

    於一法界中，無有二法。真如隨緣成萬法，萬法無性是真如，覺亦一心，迷亦

一心，一心覺則眾生是佛，一心迷佛是眾生。佛與眾生唯是一心，故曰無佛無眾生

也。求佛道者，本此一心而修，便是根本智。

    誠所謂尋波全是水，無水不是波。

    【譬如磨鏡垢盡明現。善男子。當知身心皆為幻垢垢相永滅十方清淨。】

    譬如磨鏡，垢盡明現者，用喻圓覺本淨，被無明幻垢所蔽。非是無明幻垢以外

另有圓覺，而是身心幻垢永滅，則圓覺本自清淨。

    圓覺清淨，便無幻垢。若無幻垢，則身清淨，心清淨，塵清淨。塵無性則遍十

方，一塵遍十方，十方在一塵，故垢相永滅，十方清淨。

    【善男子。譬如清淨摩尼寶珠映於五色隨方各現。諸愚癡者見彼摩尼實有

      五色。】

    善男子，譬如清淨摩尼寶珠，映於五色，隨方各現。

    摩尼珠映於日光，能幻現五色。而摩尼珠實無有色，隨方映照，幻現五色罷了

。

    此用喻三性，三性者圓成實性，依他起性，遍計執性。一切法相緣而生，無有

自性。若法有定性，必不可改變，是無業報因果。今一切法皆因果法，善因緣得善

果報，惡因緣得惡果報，是知一切法皆因緣生。法屬因緣，則無自性依他而有。故

依他起者，虛妄法也。

    凡夫無知，妄執依他幻有之法為實有，是名遍計執。隨遍計執心，妄現一切法

，於是墮入生死輪迴。

    智者知依他無性，無性空寂，無生無滅無來無去，無性隨緣能成一切法，便歸

圓成實。故如實知依他起便歸圓成實，迷於依他起便成遍計執。

    今以清淨摩尼珠，喻圓成實。映於五色，隨方各現，喻依他起。愚癡者見摩尼

實有五色，喻遍計執。

    【善男子。圓覺淨性現於身心隨類各應。彼愚癡者。說淨圓覺實有如是身

      心。自相亦復如是。】

    圓覺淨性，猶如摩尼珠，本來清淨，雖處垢穢而不染。何以故？諸染污法，悉

如幻故。圓覺淨性者，圓覺無性也。無性隨緣成一切法，故現於身心，隨類各應。

隨六道品類，現六道身心也。

    雖然現於身心隨類各應，但圓覺淨性，實無如是等相。而愚癡之人，說淨圓覺

，實有如是身心自相。說明愚癡者，虛妄於依他起上遍計執著也。

    【由此不能遠於幻化是故我說身心幻垢對離幻垢說名菩薩垢盡對除即無對

      垢及說名者。】

    由於迷幻失真故，不能遠離幻化。所以我說四大假合之身，六塵緣影之心，皆

是幻垢，覆蔽清淨圓覺。

    幻垢對離，說名菩薩。

    菩薩者，修習如幻三昧人也。修習如幻三昧者，以幻除幻也。以幻除幻，有能

除之智，所除之幻。能所對立，故曰對離幻垢。此即以幻除幻的菩薩。

    垢盡對除，即無對垢及說名者。

    幻垢既盡，清淨圓覺現前，能所對待皆無。對除者，無以幻除幻也。如兩木相

因，火出木燼。此時究竟成就大圓滿覺，即佛是也。及至圓覺清淨，成就佛果，即

無對垢，不言以幻除幻矣。

    無說名者，無說教者也。至究竟佛道清淨圓覺時，一真法界，不二不別，無說

法之佛，亦無所說之法。清淨平等，無生無滅。

    或者有人疑問，若無說法之佛，亦無所說之法，那麼世尊說法四十九年，又作

何解釋呢？

    當知清淨圓覺，無性隨緣，乃有諸佛興化十方，無量劫來無有休息。

    【善男子。此菩薩及末世眾生。證得諸幻滅影像故。爾時便得無方清淨。

      無邊虛空覺所顯發。】

    善男子！此菩薩及末世眾生，證得諸幻滅影像故，爾時便得無方清淨。

    證得諸幻滅影像者，如實知依他起性如幻也。如實知法依他無有自性，法無自

性，焉得有相？證得諸法無相，便入實相。實相無相，故一切法相，皆同幻像。知

幻即離，故曰證得諸幻滅影像。證入圓覺，如實知一切法依他無性，實相無相，便

得無方清淨。無方清淨者，等虛空也。依他起性，體是虛妄，由圓覺故，方如實知

。故曰無邊虛空，覺所顯發。

    此菩薩及末世眾生，若能放捨遍計執，自然如實知諸法依他無性。知諸法依他

無性，便入圓成實。入圓成實便是證入圓覺。爾時便得無方清淨。無方清淨等同虛

空，此虛空性，圓覺所顯發也。

    【覺圓明故顯心清淨。心清淨故見塵清淨。見清淨故眼根清淨。根清淨故

      眼識清淨。識清淨故聞塵清淨。聞清淨故耳根清淨。根清淨故耳識清淨

      。識清淨故覺塵清淨。如是乃至鼻舌身意亦復如是。】

    覺圓明故，顯心清淨。

    圓覺究竟，則轉識成智。第八識名心，顯心清淨者，轉第八識成大圓鏡智也。

心清淨則離染究竟，無所住著。

    心清淨故，見塵清淨。

    大圓鏡智，離染無住，是以心清淨故，見塵清淨。見者見分，塵者相分，皆由

自證分所變現，自證分即第八識。既然心清淨，自然見分相分清淨。以下聞塵、覺

塵，皆是見相二分。

    見清淨故，眼根清淨。

    見分清淨，不取於相。不取於相，則塵不染於心，於是第七識轉平等性智。是

以眼根清淨，轉成所作智。

    根清淨故，眼識清淨。

    根塵相緣，而生眼識。根清淨不取著於塵，則眼識清淨。

    識者第六識也。第六識具分別用，此分別用，見分所攝。前五識對緣，必有一

分意識俱，名率爾墮心。率爾心後，必有尋求。今根清淨不妄取塵故，是以第六識

清淨轉妙觀察智。因為這種原因，所以根清淨則眼識清淨。

    識清淨故，聞塵清淨。

    以第六識已轉妙觀察智，是以見分不取著相分。以識不取塵故，所以聞塵清淨

。

    聞清淨故，耳根清淨。根清淨故，耳識清淨。識清淨故，覺塵清淨。

    如上同理可知。以如是道理，見、聞、覺、知，一切清淨。故曰如是乃至，鼻

舌身意亦復如是。

    【善男子。根清淨故色塵清淨。色清淨故聲塵清淨。香味觸法亦復如是。】

    根清淨則不取於塵，根不取塵，則塵不染心。是以色塵清淨，聲塵清淨，香塵

清淨，味塵清淨，觸塵清淨，法塵清淨。於是色聲香味觸法六塵清淨。

    【善男子。六塵清淨故。地大清淨。地清淨故水大清淨。火大風大亦復如

      是。】

    色聲香味觸法六塵者，地水火風四大所造。既然六塵是四大所造，故六塵清淨

，四大自然清淨。

    【善男子。四大清淨故。十二處十八界二十五有清淨。】

    四大所造色，內造五根。五根者，眼耳鼻舌身。外造六塵，六塵者色聲香味觸

法。根是能依，塵是所依，能依為正報，所依為依報。依正二報，成二十五有。

    二十五有者，於三界中，有二十五種果報。欲界有四惡趣（地獄、鬼、畜生、

修羅），四洲，六欲天。色界有四禪天，及大梵天、淨居天、無想天。無色界有四

空處，是名二十五有。

    四大清淨，故十二處清淨。十二處者，六根對六塵是生識之處，故曰十二處。

其中由於法塵清淨故，所以意根亦清淨。故曰四大清淨故，十二處清淨。

    既然六根六塵皆清淨，所以生六識亦清淨。故根塵識十八界皆清淨。

    既然十八界清淨，當然依正二報皆清淨。故曰二十五有清淨。

    【彼清淨故。十力四無所畏。四無礙智佛十八不共法。三十七助道品清淨

      。如是乃至八萬四千陀羅尼門一切清淨。】

    彼清淨者，四大、十二處、十八界、二十五有清淨也。四大十二處十八界二十

五有者，世間法也。自十力以下，明出世法清淨。

    十力者，佛於方便智中，開出十力，十力即佛之十種智力。一、知是處非處智

力，二、知過去現在未來業報智力，三、知諸禪解脫三昧智力，四、知諸根勝劣智

力，五、知種種解智力，六、知種種界智力，七、知一切至處道智力，八、知天眼

無礙智力，九、知宿命無礙智力，十、知永斷習氣智力。

    四無所畏。佛既具十種智力，於一切法決定明了故，於大眾中說法無畏。四無

所畏者，一、一切智無所畏，二、漏盡無所畏，三、說障道法無所畏，四、說盡苦

道無所畏。

    四無礙智者，一、法無礙智，二、義無礙智，三、詞無礙智，四、樂說無礙智

。

    十八不共法。謂佛十力內充，四無所畏外顯，所以一切功德智慧，不共凡夫三

乘，名十八不共法。一、身無失，二、口無失、三、念無失，四、無異想，五、無

不定心，六、無不知已捨，七、欲無減，八、精進無減，九、念無減，十、慧無減

，十一、解脫無減，十二、解脫知見無減，十三、一切身業隨智慧行，十四、一切

口業隨智慧行，十五、一切意業隨智慧行，十六、智慧知過去世無礙，十七、智慧

知未來世無礙，十八、智慧知現在世無礙。

    三十七道品者，四念處，四正勤，四如意足，五根，五力，七菩提分，八聖道

分。

    八萬四千陀羅尼門。本來八萬四千是泛指數字，形容數目很多。若欲求其來處

，謹列出供讀者參考。

    據說八萬四千，有多出處，今僅引賢劫經介紹之。賢劫經云，諸佛功德，有三

百五十種門。各修六度為因，有二千一百諸度，於此諸度，對治四大六衰，成二萬

一千諸度。各對治眾生四種心患──貪、瞋、癡、等分──。成八萬四千。

    雖然如此，不過我們要知道，八萬四千者，是泛指之言。

    一切清淨者，謂世出世間一切法，皆依他無性，無性空寂，體即圓覺也。

    【善男子。一切實相性清淨故一身清淨。一身清淨故多身清淨。多身清淨

      故如是乃至十方眾生圓覺清淨。】

    一切諸法，因緣和合而現相。故一切法相，由因緣和合而現。

    其實因緣和合，並未曾現相，一切法相乃唯心所現。何以知之？因為因緣和合

現相，一定未和合時無相。如果未和合時已有相，不應言因緣和合而現相。

    既然未和合時無相，則和合亦不應有相。何以故？因為無相和合，不應有相故

。如果無相和合而成有相，那麼聚無便可成有。不如道理。所以法實無相，唯心所

現。吾人所見之相，唯自心現，還以自心取之。實是心外無法，一切法相，猶如空

華，幻化虛妄。是故諸法無相，乃為實相。一切法相故不可取，即此無相亦不取。

若取無相，便是取著無相相。故諸法實相者，無相無不相也。

    一切實相性清淨。

    一切者，指四大十二處十八界世間法出世間法而言。謂四大十二處十八界世間

法出世間法，皆實相無相也。如是諸法，因緣所生，既然法屬因緣，必無自性。無

性為性，故曰性清淨。

    一切實相性清淨故，一身清淨。

    因為眾生身心，是由四大十二處十八界，根塵識構成。既然四大等實相無相，

性本清淨，所以一身清淨。

    一身清淨故，多身清淨。

    一切眾生之身，無不由四大根塵識所構成。所以一身清淨，定知一切眾生多身

清淨。多身清淨故，如是乃至十方眾生一圓覺清淨。

    十方一切眾生之身，無非四大根塵識所成。故多身清淨，十方眾生一皆圓覺清

淨。實相者，圓覺也。故曰圓覺清淨。

    這一段文是說正報清淨，以下是說依報清淨。依正二報清淨者，是謂依正二報

不可得也。依正二報不可得者，即一真法界也。一真法界隨緣現十法界，故諸法一

相而諸相宛然。雖然諸相宛然，而無性湛然。所謂法爾如是也。

    【善男子。一世界清淨故多世界清淨。多世界清淨故如是乃至盡於虛空圓

      裹三世一切平等清淨不動。】

    一世界者，是一佛國土世間。一佛國土，乃至一切佛國土，無不是四大所成。

既然四大清淨，所以一世界清淨，多世界清淨。乃至盡虛空遍法界，橫遍豎窮，一

切佛土平等清淨不動。

    【善男子。虛空如是平等不動。當知覺性平等不動四大不動故。當知覺性

      平等不動。如是乃至八萬四千陀羅尼門平等不動。當知覺性平等不動。】

    虛空以無性為性，覺性亦以無性為性。虛空橫遍豎窮，覺性亦橫遍豎窮。故虛

空平等不動，覺性亦平等不動。

    以覺性無性為性橫遍豎窮故，所以四大十二處十八界乃至八萬四千陀羅尼門平

等不動故，當知即是覺性平等不動。

    【善男子。覺性遍滿清淨不動。圓無際故。當知六根遍滿法界。根遍滿故

      當知六塵遍滿法界。塵遍滿故當知四大遍滿法界。如是乃至陀羅尼門遍

      滿法界。】

    圓覺實性，以無性為性。無性則不礙遍滿十方，十方無性，亦復不礙全是覺性

。以覺性無性，則非染非淨，故曰清淨不動，圓無際故。既然覺性無性，約理言則

一法不立，約事言則一法不捨。一法不立，則無所謂是。一法不捨，則無所不是。

以無所不是故，是以六根六塵四大陀羅尼門，乃至一切法，無不是圓覺實性所顯現

。

    由於以上的道理，故知覺性遍滿清淨不動，六根六塵四大，乃至八萬四千陀羅

尼門，一皆遍滿法界清淨不動。因為根塵識四大陀羅尼門乃至一切法，皆無性故。

既然一切法無性，是故不礙一一法，各各遍滿法界。

    是故一塵無性，不礙遍滿十方。十方無性，不礙在一微塵。以無性故，一塵遍

十方而不大，十方在一塵而不小。

    所以經文云，覺性遍滿清淨不動，圓無際故，六根六塵四大，陀羅尼門，遍滿

法界。

    【善男子。由彼妙覺性遍滿故。根性塵性無壞無雜。根塵無壞故如是乃至

      陀羅尼門無壞無雜。如百千燈光照一室。其光遍滿無壞無雜。】

    先作法說，後作譬說。由彼妙覺性，無性遍滿故，根塵等，亦無性遍滿。如是

乃至陀羅尼門無性遍滿。既然遍滿以無性故，無性則不可壞不可雜。何以故？因為

無性即一真法界性故。

    以下譬說。譬如一室千燈，其光互映，互攝互入。其光融合為一，而不礙千燈

併照。是知一室千燈，其光似一，而實是千光。何以知之？因為若滅掉五百燈光，

或滅掉一部份燈光，室內燈光必暗。故知千光成一光，一光即千光。一一光不壞而

成一光，雖成一光，而一一光不雜。

    故一室千燈，其光圓滿無礙。一燈光入一燈光，一燈光入一切燈光，一切燈光

入一燈光，一切燈光入一切燈光。此入彼時，即是彼攝此。一入一切時，即是一切

攝一。一切入一時，即是一攝一切。一切入一切時，即是一切攝一切。如是無性為

性，各各遍融，互攝互入，重重無盡。一一燈光，遍融無礙，無壞無雜。

    一切法亦復如是。無性遍融，無壞無雜，所以根塵四大，乃至陀羅尼門，無壞

無雜。

    【善男子。覺成就故。當知菩薩。不與法縛。不求法脫。不厭生死不愛涅

      槃。不敬持戒。不憎毀禁。不重久習。不輕初學。何以故一切覺故。】

    覺成就者，權實智究竟，如實知一切法依他起無自性，證入我法二空之圓成實

性也。所以圓覺成就，則如實知一切法幻化虛妄，無有自性。

    於是知縛與解依他無性，如幻如化。是故不與法縛，不求法解。諸法尚無，云

何有法縛法解？若謂有縛有解者，顛倒見也。

    不厭生死，不愛涅槃。

    生死涅槃，皆如幻無性。生死涅槃尚不可得，厭生死愛涅槃，豈非顛倒？

    不敬持戒，不憎毀禁。

    持戒毀禁，皆本無性。若能證得無性，戒體自然清淨具足。故自性清淨心，

本來如此，雖修治而不淨，雖處垢亦不染。若一味住著於持戒，分別於毀禁，皆是

法縛也。

    不重久習，不輕初學。

    久習初學，皆如幻事。若證得圓覺，便知一切無性。一切法尚且無性不可得，

焉有久習初學可得？當知有所得心，皆是虛妄。故諸佛菩薩，隨情現假，度化眾生

。所謂建水月道場，修如幻佛事。所以不重久習，不輕初學。何以故？一切覺故。

    【譬如眼光曉了前境。其光圓滿得無憎愛。何以故光體無二無憎愛故。】

    五識曉了前境，均無憎愛。五識曉了前境者，眼了色，耳了聲，鼻了香，舌了

味，身了觸。今唯言眼光曉了前境者，略其餘也。

    眼光曉了前境，只管見塵，並無憎愛之心。憎愛之心，起於第六識。五識曉了

前境，必有一分意識。此一分意識第一剎那，名率爾墮心。率爾墮心，猶不起憎愛

。第二剎那以後，便有尋求、決定、染淨、憎愛了。

    眼光曉了前境，無分別尋求故，所以其光圓滿，得無憎愛。

    何以故？光體無二無憎愛故。

    光體無二者，無分別，無能所，無尋求也。以無分別能所，無尋求故，是以無

憎愛也。

    【善男子。此菩薩及末世眾生。修習此心。得成就者。於此無修亦無成就

      。圓覺普照寂滅無二。於中百千萬億不可說阿僧祇恒河沙諸佛世界。猶

      如空花亂起亂滅。不即不離無縛無脫。始知眾生本來成佛生死涅槃猶如

      昨夢。】

    此菩薩及末世眾生，修習此心得成就者，於此無修亦無成就。

    此心者，圓覺妙心也。得成就者，是一心圓滿無住。一心圓滿無住不生分別，

自然橫遍豎窮，非有非無。

    既然一心圓滿無住，故不住於修亦不住於證。以成就時，既不住於修，復不住

於證，所以說於此無修亦無成就。

    圓覺普照，寂滅無二。

    圓覺妙心清淨無住，無住則無所照，無所照則無所不照，故曰圓覺普照。

    以圓覺普照圓無際故，是以無所謂照。以無所謂照，故照而常寂，寂而常照。

正以常照故常寂，復常寂故常照，故曰寂滅無二。

    於中百千萬億以下，是說圓覺圓滿無際，寂而照，照而寂的情況下，是寂滅無

二不動的。一切法的生滅動止，皆如空華，幻化不實。故曰百千萬億不可說阿僧祇

恒河沙諸佛世界，猶如空花亂起亂滅。因為一切諸法，緣起性空故，幻化非實故。

    不即不離，無縛無脫。

    一切諸法，無非圓覺，故一切即一，為一真法界。此是以理約事，事雖千差，

而理性是一，故曰一切即一。理性雖一，不礙事有千差，故曰一即一切。以事分理

，則一即一切，所以恒沙佛土，與圓覺無差而差，是為不即。以一切即一故，所以

恒沙佛土，與圓覺差而無差，是為不離。以不即故，所以無縛。以不離故，所以無

脫。

    不即不離不縛不脫，是一法界。一法界者，一切諸法皆一法界也。以一切諸法

為一法界故，所以眾生本來覺性圓滿，本來成佛。於一法界中，無生死涅槃之分別

。故菩薩及末世界生，修習圓覺妙心得成就者，始知生死涅槃猶如昨夢。

    昨夢者，夢中所見，歷歷分明。一旦醒來，夢中所見一切，空無所有。生死涅

槃，亦復如是。迷時分明有生死，厭離生死，則執有涅槃。覺後方知五陰皆空，五

陰空故，生死亦空。生死空故，涅槃亦復無有。故曰生死涅槃猶如昨夢。

    【善男子。如昨夢故當知生死及與涅槃無起無滅無來無去。其所證者無得

      無失無取無捨。其能證者無住無止無作無滅。於此證中無能無所畢竟無

      證亦無證者一切法性平等不壞。】

    如昨夢故，幻化不實。既然法非實有，等同空花，焉有生死涅槃可得？既無生

死涅槃，焉有起滅來去可得？是以當知生死本來無起無生。無起無生，當亦無滅，

無滅者無涅槃也。有生則有來，既無生故知無來。有滅則有去，既無滅故知無去。

以如昨夢故，所以生死涅槃，無起無滅無來無去。

    其所證者，無得無失，無取無捨。

    其所證者，大圓滿覺也。大圓滿覺者，一真法界理性也。其理性不二不別，以

不二不別故，所以無得無失無取無捨。

    其能證者，無住（應為作字）無止無作（應為任字）無滅。

    其能證者，即如來本起因地法行，亦即於一真法界起行修也。

    一真法界中，無有分別，故無修亦無證。既然無修無證，云何言於一真法中起

於行修耶？於一真法界中起行修者，心無所住也。無所住而生其心，便是如來本起

因地法行。所證之圓覺，無定性不可得。能證之因地行修，無所住不可得。如是無

界為界，曰一真法界。所以如來本起因地法行者，在以無住心，冥契無所得法。如

是心無分別，法亦無分別，是謂無分別智。得無分別智，便能分別一切。是名圓覺

，亦名正遍知。

    至於作、止、任、滅，皆為有所住有所得心。體是虛妄，非正修行路。此四法

，皆分別見也。

    作，是起作意，求證菩提。止，是起作意，止諸煩惱。故作與止，皆是分別能

所，皆有所住有所得。不知於一法界中，菩提本具，無得無失。煩惱本空，無取無

捨。故作意求真除妄，一皆是妄。

    任，有人聞作意求真除妄皆是虛妄，於是一切任緣，不事修行。此是外道法，

不知若無修行，不能自然證覺自然成佛，故名任病。當知所謂修行，非是起心動念

，而是以無住心契無所得法。如此起修，能空人我法我，證入圓覺。心無所住則空

人我，法無所得則空法我。

    滅，是起作意，滅生死求涅槃也。不知生死虛妄，非實有法。法非實有，云何

可滅？當知生死無性，體即涅槃。於生死外，豈另有涅槃可得？

    總之作止任滅，皆有所住有所得心，皆虛妄分別見。故是修行上四種病。

    若證成圓覺，證入一法界，便得性海圓融平等如如。無能無所，無我無法。如

水起萬重波，無波而非水。此即一大總相法門體也。故經云於此證中，無能無所，

畢竟無證亦無證者。一切法性平等不壞。一切法性平等不壞者，猶如波相雖息，水

性不動也。

    【善男子。彼諸菩薩。如是修行。如是漸次。如是思惟。如是住持。如是

      方便。如是開悟。求如是法。亦不迷悶。】

    最後結論，悉如上義。

    【爾時世尊。欲重宣此義。而說偈言

      普眼汝當知　　一切諸眾生　　身心皆如幻　　身相屬四大

      心性歸六塵　　四大體各離　　誰為和合者　　如是漸修行

      一切悉清淨　　不動遍法界　　無作止任滅　　亦無能證者

      一切佛世界　　猶如虛空花　　三世悉平等　　畢竟無來去

      初發心菩薩　　及末世眾生　　欲求入佛道　　應如是修習】

    重頌長行文。偈中頌義，皆如長行文，覽文自明，不另作解釋。

    【於是金剛藏菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉

      手。而白佛言。大悲世尊。善為一切諸菩薩眾。宣揚如來圓覺清淨大陀

      羅尼因地法行漸次方便。與諸眾生開發蒙昧。在會法眾。承佛慈誨。幻

      翳朗然。慧目清淨。】

    金剛藏菩薩具儀啟請。啟請之前，先歎得益。

    【世尊若諸眾生本來成佛。何故復有一切無明。若諸無明。眾生本有。何

      因緣故。如來復說本來成佛。十方異生。本成佛道。後起無明。一切如

      來何時復生一切煩惱唯願不捨無遮大慈。為諸菩薩開祕密藏。及為末世

      一切眾生。得聞如是修多羅教了義法門。永斷疑悔。作是語已。五體投

      地。如是三請。終而復始。】

    金剛藏菩薩代眾生發問，非是菩薩不知也。第一個問題，佛謂眾生本來成佛，

生死涅槃猶如昨夢。若諸眾生本來成佛，何故復有一切無明？因為斷盡一切無明，

方成佛道故。

    第二個問題，假使無明眾生本有，何因緣故復說眾生本來成佛？迷之與覺，不

能同時俱有故。

    第三個問題，假使十方異生，無明不是本有。本成佛道，然後起於無明。如此

說來，成佛以後，仍應起於煩惱。那麼一切如來，何時復生一切煩惱呢？

    異生者，即凡夫也。凡夫起於無明，隨業受報，輪迴六道，故名異生。

    唯願不捨無遮大慈，為諸菩薩開秘密藏。

    無遮大慈者，即無緣大慈也。平等濟度，寬容一切，行無緣之法施，名無遮大

慈。

    秘密藏，非佛說法有所秘密，而是眾生不知不解，故曰秘密。請佛開秘密藏者

，願佛設諸方便，令菩薩曉了也。是知金剛藏菩薩所請三問題，非佛有所秘密，而

是眾生不了也。

    及為末世一切眾生，得聞如是修多羅教了義法門，永斷疑悔。

    令末世一切眾生，借如來宣說之方便，得聞此圓覺經，永斷疑悔。不信曰疑，

信而復退曰悔。

    作是語已，五體投地，如是三請，終而復始。

    【爾時世尊。告金剛藏菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及

      末世眾生。問於如來甚深祕密究竟方便。是諸菩薩最上教誨了義大乘。

      能使十方修學菩薩及諸末世一切眾生。得決定信。永斷疑悔。汝今諦聽

      。當為汝說。時金剛藏菩薩奉教歡喜。及諸大眾默然而聽。】

    世尊先歎後答。歎金剛藏所問，是如來甚深秘密究竟方便。是諸菩薩最上教誨

，了義大乘。能使十方修學菩薩，及末世一切眾生，得決定信，永斷疑悔。

    【善男子。一切世界始終生滅。前後有無。聚散起止。念念相續。循環往

      復。種種取捨。皆是輪迴。】

    一切世界者，約五陰世間，眾生世間，國土世間言。諦閑大師言三種世間為一

、正覺世間，二、有情世間，三、器世間。

    一切世間約現代語講，世為時間，界為空間。一切世界，皆有始終生滅，前後

有無，聚散起止等，此等念念相續。念念相續之法，前念滅後念生，循環不已。一

切世界，始終生滅，前後有無，聚散起止等，皆念念生滅，循環往復不已。以循環

往復故，於是產生種種取捨。

    但是所謂念念相續，實是虛妄的。何以故？我們說過，念念相續者，是前念滅

，後念生。如果前念不滅，即有後念生，是不合道理的。因為前念不滅，則前後是

一念，一念云何自己相續？故前念不滅，則無相續。

    如果前念滅後念生，亦是不合道理的。因為滅法不能生，前念已滅，不能再生

後念。所以後念之生，與前念沒有關係。如果後念與前念沒有關係，云何成為念念

相續？所以前念滅後念生，或者前念不滅後念生，都不能構成念念相續。故於中種

種取捨，皆是虛妄的。

    所以一切世界，始終生滅，前後有無，聚散起止，念念相續，循環往復，種種

取捨，皆是虛妄的。皆是輪迴者，總說即是生住異滅。據文而言，始終生滅，前後

有無，聚散起止，念念相續，皆是輪迴之見。

    當知諸法緣起無性，無實體相，故法無輪迴。輪迴者，眾生之妄見耳。

    【未出輪迴。而辨圓覺。彼圓覺性即同流轉。若免輪迴。無有是處。】

    未出輪迴而辨圓覺者，未出生滅心輪迴見而觀圓覺，則見圓覺亦成生滅輪迴矣

。所以彼圓覺性，即同流轉。

    一切唯心造，見於六道輪迴，唯是自見其心。所以既有生滅心輪迴見，欲免輪

迴者，無有是處。

    故知一切世界，五陰世間，眾生世間，國土世間，始終生滅等，皆眾生之生滅

心輪迴見也。若無生滅心輪迴見，則知圓覺清淨不動矣。

    由此可知金剛藏三問，皆是以生滅心輪迴見辨圓覺也。佛首先予以點破。

    【譬如動目能搖湛水。又如定眼。猶迴轉火。雲駛月運舟行岸移亦復如是

      。善男子。諸旋未息。彼物先住。尚不可得。何況輪轉生死垢心。曾未

      清淨。觀佛圓覺而不旋復。是故汝等便生三惑。】

    譬動目能搖湛水者，水本湛然不動，若目光搖動，或者目有病，則見靜水搖動

。

    定眼猶迴轉火，如有人手持火把，掄臂圓揮。定目而視，猶如見一火環。

    雲駛月運，月夜仰觀，浮雲飛駛，月本不動。但觀者，好像見月亮行走。

    舟行岸移，我們坐在船上，明明船在行駛。但我們看來，覺得岸在移動。

    這四個例子，都是說明，眾生妄見與法相違。

    善男子！諸旋未息，彼物先住，尚不可得。

    諸旋未息者，謂諸妄見未停止也。彼物先住者，謂欲水不搖動，火環不成，月

不行駛，岸不移動尚不可得也。因為水搖火環月駛岸移，皆由妄見所致。如果妄見

不息，欲求彼物不動，不可得也。

    何況輪轉生死垢心，曾未清淨，觀佛圓覺而不旋復？

    輪轉生死垢心，一同於妄見虛妄不實。此生死垢心不除，用觀佛圓覺，故圓覺

亦同生死見矣。

    生死無性，非為實有，眾生垢心所見，見有生死。以妄見生死故，以致妄入生

死。若以生死垢心觀佛圓覺，則清淨圓覺亦隨生死矣。

    是故汝等便生三惑。

    三惑者，金剛藏菩薩三項疑問也。若以輪轉生死垢心觀圓覺，是故有汝金剛藏

等，三項疑問也。

    【善男子。譬如患槺妄見空花患翳若除。不可說言。此槺已滅何時更起一

      切諸翳何以故槺花二法非相待故。亦如空花滅於空時。不可說言虛空何

      時更起空花。何以故。空本無花非起滅故。】

    本來槺是一種目病，但此處作妄見解，莫作病會。因為病雖愈，尚有再生之時

，而妄見既息，便不會再妄。猶如迷失方向，一旦覺悟了正確方向，便不會再迷向

了。

    譬如患槺妄見空花。

    槺是虛妄，花是幻化，二者皆非實有。若法實有，方成相待。槺花二俱虛妄無

有實體，故不成相待。同時妄息覺明，便不會再妄。故曰患槺若除，不可說言，此

槺已滅，何時更起一切諸槺？何以故？槺花二法，非相待故。

    據理可知，自性清淨心，無性隨緣而非有，隨緣無性而不無，假說本來成佛。

其實無始無終，無生無滅，無成無壞。故自性清淨心者，雖修治而不淨，雖處垢而

不染。以自性清淨心，不可得也。

    無明者，體即虛妄，唯是假名。假名無實亦不可得，豈可謂眾生成佛，復有無

明？或者謂無明眾生本有？

    故佛不可得，眾生不可得。圓覺不可得，無明不可得。菩提不可得，煩惱不可

得。生死不可得，涅槃不可得。不可得者，謂法無決定性也。

    以一切法無決定性故，所以佛方便說眾生成佛，破無明證圓覺，斷煩惱證菩提

，出生死入涅槃。然於中求其始終生滅，前後有無，聚散起止等，皆不可得。

    了達一切法無決定者，是名無上菩提。故覺之者成佛即日，迷之者劫隔恒沙。

然覺之與迷，是一法界。何以故？唯是一心故。

    亦如空花，滅於空時，不可說言虛空何時更起空花。何以故？空本無花，非起

滅故。

    空花者體即虛妄，非為實有。故空花滅時，不可說言虛空何時更起空花。因為

花非實有，空本無花，所以非是花有起滅。

    猶如無明虛妄，滅於畢竟空時，不可說言，畢竟空何時再起無明。

    空本無花者，即說明花無實體也。既無實體，所以非起滅故。

    【生死涅槃同於起滅。妙覺圓照離於花槺。善男子。當知虛空非是暫有亦

      非暫無。況復如來圓覺隨順而為虛空平等本性。】

    生死涅槃同於起滅，妙覺圓照離於花槺。

    生死涅槃，皆同空花之起滅。因為實無生死，亦無涅槃。生死無性即名涅槃，

無性隨緣復現生死。

    圓覺者，妙湛總持不動，故離於空花患槺。

    善男子！當知虛空非是暫有，亦非暫無。

    空中無花，似是虛空暫有。因槺見有空花，似是虛空暫無。然空花虛妄，非為

實有。故虛空非是暫有，亦非暫無。故知圓覺不動，無明非有實體，所以無明不障

圓覺，以無明虛妄無實體故。圓覺亦不離無明，以無明無有實體不可離故。

    況復如來圓覺隨順，而為虛空平等本性。

    如來圓覺者，即圓成實性。圓成實性者，即圓滿成就諸法實性也。故如來圓覺

，為虛空平等本性。平等者，圓覺清淨不動也，無二無分別也。如楞嚴經云，空生

大覺中。故如來圓覺隨順，為虛空平等本性。

    【善男子。如銷金𦬨金非銷有既已成金不重為𦬨。經無窮時。金性不壞。

      不應說言本非成就。如來圓覺亦復如是。】

    如銷金𦬨，金非銷有。

    𦬨中之金，本來如此，非是因銷而有也。此用喻本來成佛。𦬨比虛妄煩惱纏縛

，金性用比圓覺。金性本有，非因銷有，言眾生本來成佛。只為虛妄煩惱纏縛，未

能圓顯，僅名佛性，不名為佛。一旦圓滿覺悟，猶𦬨石一旦清淨，金性圓顯，永不

為𦬨也。佛亦如此，一旦圓滿覺，無再成眾生的道理。

    所以一切眾生本來成佛，一切無明皆幻化虛妄。故雖起無明，而佛性未染。既

然無明是虛妄的，所以不應無明眾生本有。既然無明虛妄非為實有，則不應言十方

異生本成佛道，後起無明。亦不應言一切如來，何時復生一切無明煩惱。

    【善男子一切如來妙圓覺心本無菩提及與涅槃。亦無成佛及不成佛。無妄

      輪迴及非輪迴。】

    一切如來妙圓覺心。

    如來妙圓覺心者，一真法界性也。何謂妙？此一真法界性者，非有非無，非有

而有，非無而無，有而非有，無而非無。如是者，謂之妙。

    既然一切如來妙圓覺心即一真法界性，故於一真法界中，無有二法。若有二法

，即非佛說。佛證無分別智，以無分別智施設說一切法。故於一法界中，一切法非

有非無，非有而有，非無而無，有而非有，無而非無。

    所以於一法界中，本無菩提涅槃，亦無成佛及不成佛，亦無虛妄輪迴及非輪迴

。因為這些都是二法，都是定性法故。金剛經云，若有定法，即非阿耨多羅三藐三

菩提。

    於一法界中，一切法無性為性。無性能隨緣，隨緣不失性。以無性故，曰非有

。以隨緣故，曰非無。以無性能隨緣故，所以曰非有而有，無而非無。以隨緣不失

性故，所以曰非無而無，有而非有。

    是以經文云，一切如來妙圓覺心，本無菩提及與涅槃，亦無成佛及不成佛，無

妄輪迴及非輪迴。

    【善男子。但諸聲聞所圓境界身心語言皆悉斷滅。終不能至彼之親證所現

      涅槃。何況能以有思惟心測度如來圓覺境界。】

    但諸聲聞所圓境界，身心語言皆悉斷滅。

    聲聞乘人所圓境界，彼謂已得涅槃。彼未入滅時，自謂有餘涅槃。取滅以後，

灰身滅智，自謂入無餘涅槃。然此二種涅槃，皆有所得見，非妙圓覺。

    身心語言皆悉斷滅者，謂聲聞乘人偏空滯寂不起化道，不度眾生。故終不能至

彼之親證所現涅槃。親證所現涅槃者，即如來無住涅槃。如來無住涅槃者，即一真

法界。一真法界，無二無別不生不滅，故名究竟涅槃。聲聞乘人，以住著心，分別

見，終不能至。

    聲聞乘人，尚不能得圓滿覺，究竟涅槃。何況凡夫以有思惟心，測度如來圓覺

境界呢？此是遠責凡夫有思惟心，近責金剛藏三疑。

    【如取螢火燒須彌山。終不能著。以輪迴心。生輪迴見。入於如來大寂滅

      海。終不能至。】

    螢火者，似火不能燒也。須彌山者，山中之王，入海八萬四千由旬，出海八萬

四千由旬。取螢火燒須彌山者，極言其相差懸殊，終不能著也。

    以下以法合之。以輪迴心，生輪迴見，入於如來大寂滅海，終不能至。如來大

寂滅海者，如來圓覺也。圓無際故曰大，無生無滅故曰寂滅，無量無邊以海狀之。

以輪迴心生輪迴見，終不能至。

    此是直訶金剛藏所疑。如前文言，善男子！一切世界始終生滅，前後有無，聚

散起止，念念相續，循環往復，種種取捨，皆是輪迴。

    【是故我說一切菩薩及末世眾生先斷無始輪迴根本。】

    以輪迴心生輪迴見，終不能至如來大寂滅海。是故一切菩薩及末世眾生，須先

斷無始輪迴根本。無始輪迴根本者，無始無明也。云何斷無始輪迴根本？知幻即離

，離幻即覺也。

    【善男子。有作思惟從有心起。皆是六塵。妄想緣氣。非實心體。已如空

      花。用此思惟辨於佛境。猶如空花復結空果。展轉妄想。無有是處。善

      男子。虛妄浮心。多諸巧見不能成就圓覺方便。如是分別。非為正問。】

    有作思惟，從有心起，皆是六塵妄想緣氣，非實心體。

    有作者造作也，凡有造作起心動念之思惟分別，皆從執有取相心起。以取相故

，皆是六塵妄想攀緣之氣分，非實心體。真實心體者，一真法界性也。一真法界性

，無種種取相分別。

    云何六塵緣氣，皆是妄想？因為一切法緣起性空無有實體，故取相之想，皆是

妄想。

    既然有作思惟之有心，虛偽無實，已為空花。若用此虛偽無實之心，辨於佛果

，豈非以空花復結空果嗎？所以能辨之思惟心，所辨之佛果，俱成虛偽矣。

    浮心者不實之心，故曰虛妄浮心。巧見者，虛偽不實之見也，故不能成就圓覺

方便。不能為成就圓覺之方便。

    最後訶金剛藏三問，非是正問。如是分別，非為正問。以迷說覺，覺亦為迷，

豈是正問？

    【爾時世尊。欲重宣此義。而說偈言

      金剛藏當知　　如來寂滅性　　未曾有終始　　若以輪迴心

      思惟即旋復　　但至輪迴際　　不能入佛海　　譬如銷金𦬨

      金非銷故有　　雖復本來金　　終以銷成就　　一成真金體

      不復重為𦬨　　生死與涅槃　　凡夫及諸佛　　同為空花相

      思惟猶幻化　　何況詰虛妄　　若能了此心　　然後求圓覺】

    如來寂滅性，即圓覺也，妙圓覺性未曾有始終生滅等分別。

    若以輪迴心，思惟即旋復。輪迴心，即種種分別取捨。若以種種分別取捨心思

惟圓覺，則圓覺亦隨旋復。

    餘如長行所釋，不另。

    【於是彌勒菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手

      。而白佛言。大悲世尊。廣為菩薩開祕密藏。令諸大眾深悟輪迴分別邪

      正。能施末世一切眾生無畏道眼。於大涅槃生決定信。無復重隨輪轉境

      界起循環見。】

    於是彌勒菩薩，具儀請法。文中所述，總在領旨得益，上感佛恩。

    無畏道眼，以權實智觀一切法謂之道眼。以實智觀一切法空曰慧眼，以權智觀

一切法假曰法眼。

    【世尊。若諸菩薩及末世眾生。欲遊如來大寂滅海。云何當斷輪迴根本。

      於諸輪迴。有幾種性。修佛菩提。幾等差別。迴入塵勞。當設幾種教化

      方便度諸眾生。】

    欲遊如來大寂滅海者，入佛大圓覺也。

    輪迴根本者，總說即是無明，分別說即貪瞋癡。

    種性者，後文自有解釋。

    【唯願不捨救世大悲。令諸修行一切菩薩及末世眾生慧目肅清。照曜心鏡

      。圓悟如來無上知見。作是語已。五體投地。如是三請終而復始。】

    唯願世尊不捨救世大悲心，為諸菩薩及末世眾生修圓覺者，慧目肅清，照耀心

鏡，圓悟如來無上知見。

    慧目者，佛之真空慧目，不同二乘偏空慧目。慧目肅清者，如實見一切法依他

起如幻如化，不為外境所亂。如實見一切法，體性空寂，無性隨緣圓滿成就一切法

。不見空，不見有，不見亦空亦有，不見非空非有。如是見，名如來無上見。

    照耀心鏡者，言佛智也。佛智如鏡，如實照知一切。佛如實知一切法緣起性空

，無性緣成。空是因緣空，因緣空故，空而不空，不空而空。有是因緣有，因緣有

故，有而非有，非有而有。是故佛無上知者，離空，離有，離亦空亦有，離非空非

有。

    如是知見，是如來無上知見。故曰圓悟如來無上知見。菩薩修行，唯求開示悟

入，如來無上知見。圓悟者，頓根人，一悟一切悟也。

    如是三請，終而復始。

    【爾時世尊。告彌勒菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末

      世眾生請問如來深奧祕密微妙之義。令諸菩薩潔清慧目。及令一切末世

      眾生永斷輪迴心悟實相具無生忍。汝今諦聽。當為汝說。時彌勒菩薩奉

      教歡喜。及諸大眾默然而聽。】

    悟入實相，具無生忍。

    諸法無性任緣，任緣無性。無性則無相，任緣則無不相。猶如水本無相，任器

而方圓。諸法無相無不相，謂之實相。

    實相無相，則「相」不可得。實相無不相，則「無相」不可得。諸法不可得，

即是無生，故曰一切法無生。於此無生法，忍可者，名得無生忍。故曰心悟實相，

具無生忍。

    【善男子。一切眾生從無始際由有種種恩愛貪欲故有輪迴。】

    一切眾生從無始際，由有種種恩愛貪欲，故有輪迴。

    從無始際者，謂一念妄心起也。眾生一念妄心起，於無生法執為實有，虛妄無

實，故曰無始際。

    有種種恩愛貪欲。

    眾生於六道中，有各種不同的恩愛貪欲，故曰種種。眾生於三界中，生死相續

轉迴不息，皆由惑業所致。總說無明發業，愛取能夠潤生。而愛力偏增，如水沃潤

，故潤生位中，偏說於愛。

    【若諸世界一切種性。卵生胎生濕生化生。皆因婬欲而正性命。當知輪迴

      愛為根本。】

    一切種性者，卵胎濕化四生也。當知四生六道，六道括生不盡，四生括生始盡

。何故六道括生不盡？例如中陰非屬六道，而屬化生，故知四生括生始盡。

    一切種性，如卵胎濕化，皆因婬欲而正性命。婬乃愛之最濁者。如經云愛有四

種，愛、著、染、婬，婬者愛之濁者也。故曰一切種性，皆因婬欲而正性命，當知

輪迴，愛為根本。

    愛者通於三界，婬者唯在欲界。色無色界，愛著偏重。欲界眾生，染婬特重。

    【由有諸欲。助發愛性。是故。能令生死相續。欲因愛生。命因欲有。眾

      生愛命還依欲本。愛欲為因愛命為果。】

    欲者，貪求心也。若分別說，有其五種，故曰諸欲。五欲者，五根於五塵起貪

求也。眼貪色，耳貪聲，鼻貪香，舌貪味，身貪觸。故有謂五欲者，是眼耳鼻舌身

，有謂是色聲香味觸。華嚴經隨疏演義鈔，立財色名食睡為五欲，當亦是塵之屬。

    貪求心即是愛性，而此愛性由五欲所助發，故曰由有諸欲，助發愛性。我們說

過，愛能潤生，愛性發故，所以能令生死相續。

    十二因緣中，無明行為過去世因，識名色六入觸受，為現在世果。愛取有為現

在世因，生老死為未來世果。是故說愛性，能令生死相續。

    欲因愛生，命因欲有。

    經云，愛即無明。所以愛者無明也。無明為根本，以致自心變現根身器界。根

身器界者，五根五塵也。五根貪著五塵，便生五欲。所以說欲因愛生。

    因無明而有行識名色六入觸受，根塵相接乃有諸欲。因諸欲求，復生愛取有。

因愛取有以致生死相續不斷，色身連持，故曰命因欲有。

    眾生愛命，還依欲本。

    眾生愛命者，以愛取心執著識名色六入觸受也，以致愛著生命。是謂眾生愛命

。

    還依欲本，欲本者無明也。眾生之所以愛命，還依無明本也。

    愛欲為因，愛命為果。

    愛欲者，愛著其識名色六入觸受也。愛著根塵諸欲為因，因愛諸欲故，乃求生

命不死，故曰愛命為果。

    凡夫外道，皆求長壽不死。不知生必有死，猶高者必墮。是故佛告諸聖弟子，

生者必死，欲求不死，當是無生。此是佛道外道不同之處。一切外道皆求不死，唯

佛教人應求無生。

    當知愛著生命者，即是無明。唯有智人，方能心悟實相，具無生忍也。

    生死相續由愛欲而生，故曰愛欲為因，愛命為果。

    【由於欲境起諸違順。境背愛心而生憎嫉造種種業。是故。復生地獄餓鬼

      。】

    由於欲境，起諸違順。

    五根對五塵，對於順緣則起愛著染婬。對於違緣，便生憎嫉瞋恚。由於憎嫉故

，造種種惡業，諸如凌辱毀謗，打罵殺害等，以致墮在地獄餓鬼。

    這段經文，係於六道中擇其苦重者論之。故單約惡業，不說善業。當知順緣違

緣，凡染心者，皆不免生死輪迴。

    若於順緣生愛，同樣是輪迴業。愛著輕者可生人天，染婬重者，則墮畜生。三

界六道，皆屬有漏，生死相續不得出離。是故以下經文，言捨惡樂善，復生人天。

    【知欲可厭愛厭業道。捨惡樂善。復現天人。】

    知欲可厭者，知欲惡不善法，是三塗惡道之因。於是厭離三惡業道，愛著於人

天善道。故曰知欲可厭，愛厭業道。人天善道雖好，但仍不免輪迴，不得出離。

    捨惡樂善者，捨欲惡不善法，樂著於善法。欲者五欲，惡者五蓋，不善法者十

不善也。即殺、盜、邪婬、妄語、惡口、綺語、兩舌、貪、瞋、癡。今捨惡者，捨

欲惡不善法也。樂善者，樂不殺、不盜、不邪婬、不妄語、不惡口、不綺語、不兩

舌、不貪、不瞋、不癡。

    以捨惡樂善故，復現人天之報。

    【又知諸愛可厭惡故。棄愛樂捨。還滋愛本。便現有為增上善果。】

    又知善惡業道，皆由愛之一念所生。乃知諸愛可厭惡，於是棄愛樂捨。樂捨者

，滅諸苦樂受。滅苦樂受，得世間禪定，不出三界不了生死。

    棄愛樂捨，樂捨之一念，還是無明。苦樂緣生無性，體即虛妄。既屬虛妄，云

何可捨？故樂捨之一念，便是無明。故曰棄愛樂捨，還滋愛本。

    以棄愛樂捨，依然是愛著故，所以便現有為增上善果。人天是善果報，色無色

界是增上善果報。

    【皆輪迴故不成聖道。是故。眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴

      。】

    皆輪迴故，不成聖道。

    三界六道，生死輪迴，不能成就聖道。聖道者，出三界得無漏道也。眾生不出

六道輪迴，皆由恩愛貪欲所致。故眾生欲脫生死免諸輪迴，先斷貪欲，及除愛渴。

法生時由細至粗，除斷時須由粗至細。故須先斷貪欲，及除愛渴。

    【善男子。菩薩變化示現世間非愛為本。但以慈悲令彼捨愛。假諸貪欲而

      入生死。】

    我們已經知道，無明發業，愛能潤生。如果斷於愛染，則不受三界生。例如小

乘四果人，斷盡見思惑便出三界。而思惑者，即三界之愛也。所謂四住地，見一處

住地，欲愛住地，色愛住地，有愛住地。見一處住地即見惑，欲、色、有愛，即三

界思惑。凡夫著於愛見，故落生死輪迴。阿羅漢無有愛見，故超脫三界。

    今菩薩涉世，受三界生，莫非仍有愛見嗎？否則為何仍受生三界？為除此疑，

佛自作解釋。

    善男子！菩薩變化示現世間，非愛為本。但以慈悲，令彼捨愛。

    菩薩示現生於世間，非是業報身，而是變化身。業報身由愛潤生，變化身只是

示現而已。所以菩薩示現世間，非愛潤生。故曰非愛為本。

    但以大慈大悲，令一切眾生捨愛。眾生若捨愛著染婬，便可不受輪迴苦了。

    愛與慈悲，截然不同。愛是出於我見，適於我者則愛之，違於我者則不愛。慈

悲則無我，心懷平等，慈悲一切，稱為大慈大悲。故慈悲是平等的，愛是自私的。

愛是有所愛，有所不愛的。慈悲是無所愛，無所不愛的。慈悲心體是智慧，愛者生

於愛見之惑。

    菩薩示現世間，是以大慈悲心，令一切眾生捨於愛染免於輪迴，非愛所潤生。

    假諸貪欲，而入生死。

    假者假借也。借諸貪欲，而入生死。示現留惑潤生，非是真為業所繫也。

    【若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴。勤求如來圓覺境界。於

      清淨心便得開悟。】

    末世眾生能捨諸欲者，略說為五欲也。其中婬欲最濁，一切眾生皆以婬欲而正

性命。故欲斷輪迴，應除諸欲。

    欲因愛生，故斷欲必先除愛。境背愛心，而生憎嫉。故愛憎二心，不相捨離。

是故末世一切眾生，能捨諸欲及除憎愛，可永斷輪迴。

    然後勤求如來圓覺境界，於清淨心便得開悟。佛說婬欲是障道法，諸欲已捨，

勤求如來圓覺境界，於清淨心便得開悟。

    清淨心者，大菩提也，一真法界性也，如來圓覺境界也。換句話說，末世一切

眾生，若能捨欲除愛，勤求佛道，便於如來圓覺境界而得開悟也。

    【善男子。一切眾生由本貪欲。發揮無明顯出五性。差別不等。依二種障

      。而現深淺。】

    五性者，謂諸學人，於修菩提道上，由於機有利鈍，悟有深淺，故顯出五性，

差別不等。因為一切眾生於不覺地，由本貪欲，發揮無明的程度不同，有的無明重

，有的無明輕。於是顯出五性，差別各各不同。

    依二種障，而現深淺。

    其五性學人無明輕重的程度，由二種障而看出深淺來。

    【云何二障。一者理障礙正知見。二者事障續諸生死。】

    二障者，一者理障，二者事障。理障亦名所知障，事障亦名煩惱障。

    所知障障無上菩提，故曰障正知見。不過「所知」可為智母，亦可為智障。於

所知取相計著，便成智障。如果於所知不取相不計著，知法不住法，則所知便為智

母，不為智障。

    煩惱障障究竟涅槃，故曰續諸生死。由此理事二障的深淺，而有五性差別的不

同。

    【云何五性。善男子。若此二障未得斷滅名未成佛。】

    所謂五性者，諦閑大師謂一、凡夫性，二、聲聞緣覺性，三、菩薩性，四、不

定性，五、闡提性。據圓覺經大疏云，五性係約斷二障者言，二障未斷，不應列入

五數。經中將聲聞緣覺合為一處說而已。

    若理事二障未得斷滅，名未成佛。未成佛者，凡夫也。所知障煩惱障均未除，

是具縛凡夫。

    【若諸眾生永捨貪欲先除事障。未斷理障但能悟入聲聞緣覺。未能顯住菩

      薩境界。】

    聲聞緣覺人，斷煩惱障已，急取涅槃不行化道。雖了分段生死，猶餘變易生死

。以無明未破故，所以經云永捨貪欲先除事障，未斷理障，未破無明也。但能悟入

聲聞緣覺，未能顯住菩薩境界。

    菩薩者，智慧殊勝，分破無明。大悲心切，普度眾生。雖行空而不取證，入生

死而不染著。

    此是說聲聞緣覺性。

    【善男子。若諸末世一切眾生。欲泛如來大圓覺海。先當發願勤斷二障。

      二障已伏。即能悟入菩薩境界。若事理障已永斷滅即入如來微妙圓覺。

      滿足菩提及大涅槃。】

    若諸末世一切眾生，欲泛如來大圓覺海。欲泛如來大圓覺海者，欲上成佛道也

。眾生迷時，此圓覺名本覺，爾時是理即佛，以眾生雖在不覺位，而理性不失也。

眾生悟時，不覺轉為始覺。眾生證入時，始覺轉為圓覺。證至究竟，名究竟覺，即

報身佛。爾時始本冥合，證入一真法界，名大圓覺海。

    先當發願，勤斷二障。二障者，一者理障，二者事障。斷理障究竟，則證無上

菩提。斷事障究竟，則入究竟涅槃。證得無上菩提究竟涅槃，是名成佛。故欲泛如

來大圓覺海，先當發願勤斷二障。

    二障已伏，即能悟入菩薩境界。

    二障已伏，猶未斷也，不過爾時不起現行而已。斷時不但不起現行，種子亦斷

也。故不起現行，種子猶存，僅名暫伏，不為永斷。此時便悟入菩薩境界。

    若事理障已永斷滅，即入如來微妙圓覺，滿足菩提及大涅槃。

    菩薩發願勤斷二障，方是成佛因地。一旦二障已永斷滅，即入如來微妙圓覺，

入如來圓覺已，則滿足無上菩提，究竟涅槃，是名成佛。

    是知菩薩為成佛因地者，須勤斷二障也。若不勤斷二障，不名成佛因地。此是

菩薩性。

    【善男子。一切眾生皆證圓覺。逢善知識依彼所作因地法行。爾時修習便

      有頓漸。若遇如來無上菩提正修行路。根無大小皆成佛果。】

    一切眾生皆證圓覺者，謂一切眾生皆有佛性也。於本覺地，平等一如，無有差

別。

    逢善知識，依彼所作因地法行，爾時修習便有頓漸。

    善知識所教因地法行不同，有的善知識教次第而修，自始至終，循序漸進，便

成漸教。有的善知識，直教見性成佛，離言絕慮法門，便成頓教。有的善知識，以

圓教誨導，示如來無上菩提正修行路。令悟入如來大圓滿覺，知幻即離，離幻即覺

。不假方便，亦無漸次。如是則根無大小，皆成佛果。此是不定性也。不定性者，

非眾生本覺性地不同。眾生本覺性地，無性為性，一切眾生平等一如。正以無性為

性故，故隨緣而有差別。所以有種種分別者，以善知識所教不同。換句話說，眾生

本覺性地是一，各各因緣不同，而有種種差別，名不定性。

    【若諸眾生雖求善友遇邪見者未得正悟。是則名為外道種性邪師過謬非眾

      生咎。是名眾生五性差別。】

    此段經文，經中說名外道性，諦閑大師立為闡提性。

    若諸眾生雖求善友，遇邪見者，未得正悟。

    眾生雖求善知識，但遇到邪見者，未得正悟不能契入佛道。睹斯經文，不寒而

慄。未法時期，賢聖難求，愚癡眾生，知誰是善知識也。去聖時遙，哀哀無告，能

不悲夫！幸我佛世尊，大慈大悲，傳留淨土法門，執持阿彌陀佛聖號，當萬無一失

也。

    雖然是邪師過咎，非眾生咎，但苦果還須眾生自受也。

    是名眾生五性差別，總結全文。

    【善男子。菩薩唯以大悲方便入諸世間開發未悟。乃至示現種種形相逆順

      境界。與其同事化令成佛。皆依無始清淨願力。】

    前文彌勒菩薩曾問：「迴入塵勞，當設幾種教化方便，度諸眾生？」今世尊回

答，以大悲方便，入諸世間開發未悟。開發未悟者，開發未悟諸法緣起如幻本性空

寂的眾生。

    乃至示現種種形相，逆順境界。

    示現種種形相者，如觀音菩薩三十二應身，觀眾生根機，應以何身得度者，即

示現何身而度脫之。所謂逆順境界，視眾生根性欲，應折服者則折服之，應攝受者

則攝受之。對於剛強難調眾生，則折服之。對於善性柔順眾生，則攝受之。是謂逆

順境界。

    與其同事，化令成佛。

    同事者，係四攝法之同事攝也。以同事因緣，攝令眾生向道。此有約因約果二

說，約因曰同行，約果曰同事。於同行中，菩薩與眾生，集善同行，離惡同行。世

間有謂同行同事者，眾生好賭好嫖，菩薩亦與其同賭同嫖，然後度化之。這種說法

是錯誤的，違佛意旨的。應知菩薩攝受眾生，是集善同行，離惡同行。

    於同事中，菩薩以大悲願，與諸眾生苦事同樂事同。苦事同者，菩薩乘大悲願

，降同眾生，自作化他，令眾生離苦。樂事同者，菩薩導引眾生，增進德業善果，

示與己同，令眾生得樂。故曰與其同事，化令成佛。

    皆依無始清淨願力。

    菩薩入諸世間，開發未悟眾生，皆依無始清淨大悲願力。清淨願力，由平等心

發。不同世間凡夫，雖云愛眾生，實是愛見大悲也。

    【若諸末世一切眾生於大圓覺起增上心。當發菩薩清淨大願。應作是言。

      願我今者住佛圓覺求善知識莫值外道及與二乘。依願修行漸斷諸障障盡

      願滿。便登解脫清淨法殿。證大圓覺妙莊嚴域。】

    最後宣示，末世眾生求佛圓覺者，應發願斷障。

    末世一切眾生，於大圓覺起增上心。增上心者，即精進心也。當發菩薩清淨大

願。清淨大願者，普度一切眾生之平等大悲願也。

    上求圓覺者，是上求佛智。發清淨大願者，是下化眾生。菩薩成佛，以度眾生

為根本。猶如清淨寶蓮，以污泥為根本。

    願我今者以下，發願遇善知識，莫值遇外道及與二乘。外道者邪見，令眾生墮

落。二乘人只求自度，不興化道，滅佛種子。

    依大悲願而修行者，發清淨願也。並且勤求斷除事理二障。一旦障盡願滿，便

登解脫清淨法殿。解脫清淨法殿者，即證大圓覺妙莊嚴域也。

    【爾時世尊。欲重宣此義。而說偈言

      彌勒汝當知　　一切諸眾生　　不得大解脫　　皆由貪欲故

      墮落於生死　　若能斷憎愛　　及與貪瞋癡　　不因差別性

      皆得成佛道　　二障永銷滅　　求師得正悟　　隨順菩提願

      依止大涅槃　　十方諸菩薩　　皆以大悲願 　 示現入生死

      現在修行者　　及末世眾生　　勤斷諸愛見　　便歸大圓覺】

    偈頌均同長行所釋，不另。

    【於是清淨慧菩薩。在大眾中。即從座起。頂禮佛足。右繞三匝。長跪叉

      手。而白佛言。大悲世尊。為我等輩。廣說如是不思議事。本所不見本

      所不聞。我等今者蒙佛善誘。身心泰然得大饒益。】

    清淨慧菩薩，具儀啟請。先歎如來功德，並申受益。不思議者，在心曰思，在

口曰議。此清淨圓覺，言亡慮絕，非思所能知，非言所能及，故曰不思議。

    不思議「事」者，眾生以貪染故，落入生死。然而雖起貪染，而圓覺依然清淨

，是染而非染也。雖然圓覺清淨不動，而眾生生死宛然，是不染而染也。如此染而

不染，不染而染，此事誠不思議。

    如此不思議事，我等本所不見，本所不聞。今蒙佛善誘開示，身心泰然得大饒

益。

    【願為一切諸來法眾。重宣法王圓滿覺性。一切眾生及諸菩薩。如來世尊

      所證所得云何差別。令末世眾生聞此聖教隨順開悟漸次能入。作是語已

      。五體投地。如是三請。終而復始。】

    請佛世尊，願為諸方來此會，求法之眾，重宣法王大圓覺，開悟得益之次第。

    因為圓覺平等一味，凡得之者，理應相同。若得者相同，應無眾生、菩薩、如

來等，位次之差別。今實有眾生、菩薩、如來等之差別，想圓覺性雖然平等，當有

證入地位之不同也。請佛開示，令末世眾生，隨順開悟，漸次能入淨圓覺。

    【爾時世尊。告清淨慧菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及

      末世眾生。請問如來漸次差別。汝今諦聽。當為汝說。時清淨慧菩薩。

      奉教歡喜。及諸大眾默然而聽。】

    世尊讚清淨慧菩薩曰，善哉善哉！汝能為諸菩薩及末世眾生，請問如來漸次差

別。令修圓覺者，自知進步程度，及證入之地位。汝今諦聽！當為汝說。

    【善男子。圓覺自性。非性性有。循諸性起。無取無證。於實相中實無菩

      薩及諸眾生。】

    圓覺自性，橫遍豎窮，無欠無餘，等同虛空，非性性有。

    圓覺自性，以無性為性，既是無性，故曰非性。然無性方能隨緣，以隨緣故，

現諸差別。既然法隨緣而有，便無自己體性。故無性方能隨緣，隨緣正是無性。如

果緣起外另有無性，則此無性便是斷滅。以無性隨緣而現有故，所以說非性性有。

    性起與緣起，略有不同。欲令眾生悟入性起，故以方便先說緣起。眾生若知緣

起性空，便可會入性起矣。

    舉例言之，海水因風起浪，此是借風緣起。然浪由水成，無水則無浪。浪是水

相，水是浪性，此是性起。

    若會性起，則知水性不動。萬重波浪，無非假相。是知波浪非實，水性湛然，

是為波浪之實相。故曰循諸性起，無取無證。以圓覺性本空寂，無諸分別故。於實

相中，實無菩薩及諸眾生。以實相無相，諸相幻化故。

    【何以故。菩薩眾生皆是幻化。幻化滅故無取證者。】

    菩薩謂聖者，眾生謂凡夫。言一切凡聖，無非緣生如幻，猶水之與波然。若證

圓覺，只是幻滅還見本性。幻起幻滅，均非實法，而本性不動，所以無取證者。

    【譬如眼根不自見眼性。自平等無平等者。眾生迷倒未能除滅一切幻化。

      於滅未滅妄。功用中便顯差別。】

    譬如眼根，不自見眼。

    上文言幻化滅故，無取證者，因為圓覺性自平等，無有能所之分別。譬如眼不

見眼，亦無能所之分別。

    性自平等，無平等者。

    云何平等？因為諸法無性，所以皆悉平等。故平等者，即法無自性義。法無自

性者，即圓覺義。以法無自性，所以無平等者。若有平等者，即是法有自性。若法

有自性，即違圓覺。

    眾生由於迷惑顛倒，未能除滅一切幻化。於欲滅一切幻化猶未滅之間，虛妄起

修行功用中，便顯有種種差別。當知此非圓覺性有差別，而是眾生修行功用有深有

淺，顯出種種差別也。

    【若得如來寂滅隨順實無寂滅及寂滅者。】

    如來寂滅者，覺性不動也。覺性不動者，無有分別也。無分別者，無性不可得

也。無性不可得者，無有定法也。無有定法者，橫遍豎窮也。橫遍豎窮者，妙圓覺

也。故得如來寂滅隨順者，隨順如來妙圓覺也。

    覺性不動則無能所，無分別則無能所，無性不可得則無能所，無有定法則無能

所，橫遍豎窮則無能所，妙圓覺則無能所。以無有能所分別故，所以實無寂滅，及

寂滅者。

    【善男子。一切眾生從無始來由妄想我及愛我者。曾不自知念念生滅。故

      起憎愛。耽著五欲。】

    善男子！一切眾生從無始來，由妄想我，及愛我者。

    無始來，即一念妄心起以來。因為妄心虛妄，無體無生，故曰無始。

    第七末那識，恒常內執第八識見分為我。以致產生四種煩惱──我癡、我見、

我慢、我愛，是謂妄想我。

    見分既起，即執第八識所變相分為我所。「及愛我者」，便是及愛「我所」也

。於「我」與愛「我所」相續不斷。

    然而我及我所，唯是一念妄心。一念妄心，變現見分，妄執為我。即於同時變

現相分，妄執為我所。我與我所，相依而起，都無實體。眾生迷惑，妄計為實有，

故曰曾不自知念念生滅。一切眾生執妄想「我」，及愛「我者」。卻不自知我及我

者，皆自己妄心念念生滅也。

    【若遇善友教令開悟淨圓覺性。發明起滅即知此生性自勞慮。】

    如此眾生，若遇善友，善友即善知識。何為善知識？何為惡知識？經云無我為

善知識，有我為惡知識。

    既然深悟無我，則不執我所。不執我我所，則無煩惱障所知障。既破二障，便

了分段生死變易生死。故遇善友，可入無生。反之便為惡友，若遇惡友，便隨生死

。

    善友教令開悟淨圓覺性。淨圓覺性橫遍十方，豎貫三際，無生無滅不可分別。

    發明起滅，即知此生性自勞慮。

    既悟淨圓覺性，不生不滅，如空性之不動。則知一切事相之起滅始終，皆如空

花而無實體，虛妄動亂也。發明者，即明了悟知的意思。

    爾時便知生滅無性，完全是自己妄識，起滅勞慮也。如果妄識不動，當下即是

淨圓覺性具足。

    【若復有人勞慮永斷得法界淨即彼淨解為自障礙。故於圓覺而不自在。此

      名凡夫隨順覺性。】

    當知勞慮即是妄想而無實體，法界淨即是覺心不動。勞慮既無實體，云何可斷

？猶如空花本無實體，云何可滅？法界淨既是覺心不動，云何可得？所以若有人欲

永斷勞慮，「得」法界淨。便是有所得心，住著心。故曰即彼淨解，為自障礙。

    故於圓覺而不自在，不能證得也。此名凡夫隨順覺性。凡夫者，除惑證真總是

迷也。因為圓覺妙性，清淨不動。

    【善男子。一切菩薩見解為礙。雖斷解礙猶住見覺。覺礙為礙而不自在。

      此名菩薩未入地者隨順覺性。】

    善男子！一切菩薩，此言地前薩。見解為礙，雖斷解礙，猶住見覺，覺礙為礙

，而不自在。

    非是有勞慮可斷，亦非有法界淨可證。非是生死以外另有涅槃，涅槃以外另有

生死。而是生死即涅槃，涅槃即生死。何以故？因為生死無性即涅槃，無性隨緣現

生死。

    今地前菩薩，見有淨解可得，有淨覺可見，於是反成障礙。故曰見解為礙。所

以為礙者，是其有所得心也。所以雖斷解礙，猶有住著。以致覺其解礙的「覺」，

復為障礙，而不自在。

    其不知所謂「覺」者，即無自性也。以覺無自性，隨緣方能知一切法。如果覺

有定性，定性當不能隨緣，不能隨緣，云何分別一切？既然覺無定性，云何有覺可

見？故曰覺礙為礙，而不自在。

    此名菩薩未入地者，隨順覺性。

    【善男子。有照有覺俱名障礙。】

    何故有照有覺俱名障礙？因為有照有覺，即是有所得心，分別心，取相心，障

礙心。故俱名障礙。

    【是故菩薩常覺不住。照與照者同時寂滅。譬如有人自斷其首。首已斷故

      無能斷者。則以礙心自滅諸礙。礙已斷滅無滅礙者。】

    常覺者，橫遍豎窮，無欠無餘，無所覺，無所不覺。所以說菩薩常覺不住，照

與照者，同時寂滅。因為常覺，離能覺所覺故。如果有所覺，有所不覺，不為常覺

。以其不圓滿故。

    以下是以譬喻說明。譬如有人自斷其首，其首已斷，其人亦死，故無能斷者。

此與鑽木取火，火出木燼的道理一樣。

    則以礙心自滅諸礙者，猶以幻除幻，諸幻盡滅，覺性不動也。故礙已斷滅，無

滅礙者。因為滅礙之覺，亦為障礙。既然礙已斷滅，故亦無滅礙之覺也。

    【修多羅教如標月指。若復見月了知所標畢竟非月。】

    修多羅通指佛之言教。教不能無理，理不能無教。教無理則不立，理無教則不

明。故教以理立，理以教明。詮理之教，猶標月指。

    標月指者，以指指月，欲令見月，非令取指。佛立言教，欲令得理。若人得理

，文可忘矣。如果尋文覓句，死於文下，佛訶為如狗逐塊。

    若復見月，了知所標畢竟非月。

    如果有人因指而見月，則知標月之指非月也。猶人見理而後，便知詮理之教，

畢竟非理。所以吾人學教，應因文解義，不可執文害義。

    【一切如來種種言說開示菩薩亦復如是。此名菩薩。已入地者隨順覺性。】

    一切如來者，三世諸佛也。三世諸佛種種言說開示菩薩，亦如標月指也。此名

菩薩已入地者，隨順覺性。登地菩薩已見法性，故能如是隨順圓覺性也。

    【善男子。一切障礙即究竟覺。得念失念無非解脫。成法破法皆名涅槃。

      智慧愚癡通為般若。菩薩外道所成就法同是菩提。無明真如無異境界。

      諸戒定慧及婬怒癡俱是梵行。眾生國土同一法性。地獄天宮皆為淨土。

      有性無性齊成佛道。一切煩惱畢竟解脫。】

    以一真法界，無有二法，一切諸法皆歸一真法界。故無性隨緣現諸法，諸法無

性歸一真。一即一切，一切即一。一即一切，則理不礙事。一切即一，則事不礙理

。理不礙事，故無分別而分別。事不礙理，故分別而無分別。

    一切障礙、得念失念、成法破法、智慧愚癡、菩薩外道所成就法、無明真如、

戒定慧及婬怒癡、眾生國土、地獄天宮、有性無性、一切煩惱，乃無性隨緣也，一

即一切也，理不礙事也，無分別而分別也。

    一切障礙即究竟覺，得念失念無非解脫，成法破法皆名涅槃，智慧愚癡通為般

若，菩薩外道所成就法同是菩提，無明真如無異境界，諸戒定慧及婬怒癡俱是梵行

，眾生國土同一法性，地獄天宮皆為淨土，有性無性齊成佛道，一切煩惱畢竟解脫

。此即於一真法界中，無有二法也。乃諸法無性歸於一真法界，一切即一，事不礙

理，分別而無分別也。

    是知大圓滿覺者，即一真法界性也。故知圓覺者，眾生心是。

    【法界海慧照了諸相猶如虛空。此名如來隨順覺性。】

    法界者，總說為一法界。分別說為十法界乃至無量法界。如來智慧，廣大無量

不可思議，故稱海慧。如來於一知無量，於無量知一。於一知無量名智，於無量知

一名慧。

    法界海慧，照了諸相，猶如虛空。

    諸相者，緣起一切法相也。猶如虛空者，諸法一相所謂無相也。說一相時，一

切相皆歸一相也。既然一切相皆歸一相，故一相即一切相。

    一切相皆歸一相，故知一切相幻化無性，猶如虛空。一相即一切相，故知一相

隨緣成萬法，雖是無相而不歸斷滅。故法界海慧者，實相智慧也。所謂實相無相一

切相，即法界海慧也。故法界海慧，照了諸相，猶如虛空。此名如來隨順覺性。

    【善男子。但諸菩薩及末世眾生。居一切時。不起妄念。於諸妄心。亦不

      息滅。住妄想境。不加了知。於無了知。不辨真實。】

    善男子！但諸菩薩及末世眾生，居一切時，不起妄念。

    妄念者，取相生想也。然一切諸相，猶如虛空無實體性。如果取相生想，便成

妄想。故居一切時不起妄念者，不取於相，如如不動也。

    為何不取於相如如不動？因為一法界故，無分別故，諸法如如故，法界唯心故

。若取於相，便是心生分別，還分別自心。

    於諸妄心，亦不息滅。

    既稱妄心，當無實體。若有實體，便非虛妄。既然妄心無體，云何可滅？若人

起念滅妄心者，此人便是虛妄。猶如虛空不可滅，若人滅虛空，豈非大癡人？故曰

於諸妄心，亦不息滅。

    住妄想境，不加了知。

    一切境界，皆緣起如幻，無有實性。眾生日日住於緣起法中，皆住幻化妄想境

也。雖住妄想境，卻不應加以了知，加以分別。何以故？唯是一心故，一切相無非

實相故。一切境緣生無性，即是一心，即是實相。猶如眼不見眼，刀不割刀。故不

應加以分別，加以了知。

    於無了知，不辨真實。

    固然無分別無了知，當體即是真實。但是若人謂無了知，定是「真實」。此人

是於無分別中，妄起分別了。所謂滅妄取真，皆是妄也。於一法界中，一切法平等

如如，無真亦無妄。為何起心動念，辨真辨妄耶？故曰於無了知，不辨真實。

    【彼諸眾生。聞是法門信解受持。不生驚畏。是則名為隨順覺性。】

    信者信其教也，解者受其義也，受持者奉行也。換句話說，便是信受佛語，依

教奉行。

    不生驚畏者，深信不疑也。是則名為隨順覺性。

    【善男子。汝等當知。如是眾生已曾供養百千萬億恒河沙諸佛及大菩薩。

      植眾德本。佛說是人名為成就一切種智。】

    若眾生能隨順覺性者，以其善根昔植也。已曾供養百千萬億恒河沙諸佛及大菩

薩。植眾德本者，久修清淨心也。經云清淨心植眾德本。

    佛說是人，名為成就一切種智。成就一切種智者，分證即佛也。佛具三智，一

切智，道種智，一切種智。一切智共二乘，道種智共菩薩，一切種智，唯佛獨具不

共三乘。

    【爾時世尊。欲重宣此義。而說偈言

      清淨慧當知　圓滿菩提性　無取亦無證　無菩薩眾生

      覺與未覺時　漸次有差別　眾生為解礙　菩薩未離覺

      入地永寂滅　不住一切相　大覺悉圓滿　名為遍隨順

      末世諸眾生　心不生虛妄　佛說如是人　現世即菩薩

      供養恒沙佛　功德已圓滿　雖有多方便　皆名隨順智】

    菩提者，即圓覺也。故曰圓覺菩提性。

    既然圓覺無取無證，無分菩薩眾生。故眾生求解，反為障礙。菩薩見解，亦為

障礙。入地菩薩見法性故，分別心方始寂滅。

    皆名隨順智者，謂隨順圓覺。

    【於是威德自在菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪

      叉手。而白佛言。大悲世尊。廣為我等。分別如是隨順覺性。令諸菩薩

      覺心光明承佛圓音。不因修習而得善利。世尊。譬如大城外有四門。隨

      方來者非止一路。一切菩薩莊嚴佛國及成菩提非一方便。唯願世尊。廣

      為我等。宣說一切方便漸次并修行人總有幾種。令此會菩薩及末世眾生

      求大乘者。速得開悟遊戲如來大寂滅海。作是語已。五體投地。如是三

      請。終而復始。】

    佛圓音一演，佛唯說一佛乘法。而眾生機有利鈍，得解不同。如來說圓覺了義

，在會頓根菩薩，聞法即悟，不必因修習而得善利。但鈍根之人，不假修行，難得

善利。故請佛宣修習方便。

    先舉譬喻，後以法合之。譬如大城，四方來者，非止一路。

    菩薩莊嚴佛國，及成無上菩提，亦復如是，非一方便。願佛廣為宣說，修習方

便漸次有幾。能修行人，有幾種人。令此會菩薩，及末世眾生求大乘者，聞此修習

方便漸次，能速得開悟，遊戲如來大寂滅海。

    遊戲者，所行無礙也。謂於如來妙圓覺，悟入無礙也。威德自在菩薩，作是語

已，五體投地，如是三請，終而復始。

    【爾時世尊。告威德自在菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩

      及末世眾生。問於如來如是方便。汝今諦聽。當為汝說。時威德自在菩

      薩奉教歡喜。及諸大眾默然而聽。】

    菩薩啟請，如來允說，師資緣合。

    【善男子。無上妙覺遍諸十方出生如來。與一切法同體平等。於諸修行實

      無有二。方便隨順其數無量。圓攝所歸循性差別當有三種。】

    無上妙覺者，即大圓滿覺也。此大圓滿覺，豎窮三際，故曰無上。橫遍十方，

故曰遍諸十方。圓覺妙性，橫遍豎窮，一即一切，一切即一。故出生十方三世諸佛

，及一切法，以圓覺妙性，一即一切故。與十方如來及一切法，同體平等，因為一

切即一故。

    一即一切，一切即一，同體平等，是一法界。於一法界中，無諸分別。故於諸

修行，實無有二。但以方便隨順眾生之根機，則其修行方便，乃有無量差別。

    此所謂法本無二，機有差別也。若將這無量差別之修行法門，圓攝所歸。圓攝

所歸，即歸納之。將無量法門歸納起來，隨順眾生之根性，當有三種。

    【善男子。若諸菩薩悟淨圓覺。以淨覺心。取靜為行。由澄諸念。覺識煩

      動。】

    將無量修行法門歸納之，則有三種。曰奢摩他，曰三摩厫提，曰禪那。奢摩他

譯為止，諦閑大師以天台止觀解之，謂奢摩他即三止──體真止，方便隨緣止，離

兩邊分別止。三摩厫提譯為觀，天台三觀──入空觀，入假觀，中道第一義觀。禪

那即止觀不二。這是諦閑大師，依天台三止三觀解釋之。現在我們直接看經文。

    若諸菩薩，悟淨圓覺。

    若悟淨圓覺，便可得正住持，不墮邪見。得正住持不墮見，方能修習三種方便

。故修習三種方便，均須先悟淨圓覺。

    以淨覺心，取靜為行。

    得淨覺心，則具正知見。具正知見者，於一切法心無所住也，不取於相如如不

動也。心不隨境轉，名取靜為行。

    由澄諸念，覺識煩動。

    澄諸念者，靜諸念也。不取於相，如如不動，此時一念不生智慧生。此智慧者

，即清淨覺相。覺清淨故，所以能覺識煩動。識者妄識也，煩者動也。以淨覺心，

則能覺知識心煩動。

    識心煩動者，獨頭意識煩動也。此是無始來，積聚之無明習氣，皆是過去六根

取六塵之影像。此識煩動，與淨覺心無關。淨覺心不動，妄識獨自煩動。淨覺心雖

能察知，卻不能制止。

    【靜慧發生。身心客塵從此永滅。便能內發寂靜輕安。】

    靜慧發生者，由定而生慧也。修定必成就慧，修慧必成就定。定者慧之體，慧

者定之用。由體起用，故靜慧發生。

    身心客塵，從此永滅。

    身者四大也，心者六塵緣影也。客者非主，塵者動亂生滅。眾生既已靜慧發生

，故不執四大為自身相，六塵緣影為自心相。於是身心幻化的生滅相，便可永滅。

    由於身心客塵永滅，遠離粗重故，便能內發寂靜輕安。輕安者，遠離粗重也。

    【由寂靜故十方世界諸如來心於中顯現。如鏡中像。此方便者名奢摩他。】

    由寂靜故，十方世界諸如來心，於中顯現。

    十方如來心者，無所住心，不取相心，清淨心，圓覺心也。是故稱佛為無心道

人。菩薩既然如實知一切法如幻，身心客塵永滅，故心無所住，不取於相，一心清

淨，起淨圓覺。此心同於十方如來之心，故曰十方世界諸如來心，於中顯現。

    如鏡中像者，譬喻說明。鏡中像者，影來不拒，影去不留。所謂雁過長空，影

落寒潭也。此即心無所住，不取於相，清淨圓覺的境界。凡夫人起初修習，散亂心

必重，故應先修奢摩他。

    圓覺經大疏，及諦閑大師，均將十方諸如來心，解為法身。法身與圓覺不二，

與理無違也。大疏亦言，十方如來心者，清淨心也。

    【善男子。若諸菩薩悟淨圓覺。以淨覺心。知覺心性及與根塵皆因幻化。

      即起諸幻。以除幻者。變化諸幻而開幻眾。】

    悟淨圓覺，解釋同前。

    以淨覺心，知覺心性及與根塵，皆因幻化。

    心性者識也。內六根，外六塵，中六識，十八界相緣依他而有。既然依他而有

，則其「有」如幻，根塵識各無自性。各無自性，所以皆如幻化。

    幻化之法，無以自立，皆依圓覺而有。眾生妄起無明，一念不覺，便執幻為實

。而不覺是迷，在理原為本覺也。欲除不覺，乃起始覺。始覺既起，便證分真覺。

一旦證覺究竟，始本合一，乃成大圓滿覺。始覺以後，究竟覺以前，皆是以幻除幻

。以除幻者，以除無明不覺也。

    變化諸幻，而開幻眾。

    即起諸幻，以除幻者，是菩薩修習自覺。變化諸幻，而開幻眾眾者，是菩薩起

化道度眾生。自覺為功，覺他名德。菩薩化緣成滿，方為功德圓滿。

    【由起幻故便能內發大悲輕安。一切菩薩從此起行漸次增進。彼觀幻者非

      同幻故。非同幻觀皆是幻故幻相永離。是諸菩薩所圓妙行如土長苗。此

      方便者名三摩厫提。】

    由起幻故，便能內發大悲輕安。

    於一法界中，本無菩薩度眾生，亦無眾生被度。故眾生如幻，菩薩度生亦如幻

。菩薩起幻觀察一切眾生，於無生中，虛妄起惑，虛妄造業，虛妄受苦。以憫念迷

悶眾生故，乃起大悲心，廣興度化。廣興度化者，廣興如化佛事也。

    所謂輕安者，謂菩薩以大悲願故入生死度眾生。非以惑業所繫而入生死，故曰

大悲輕安。

    一切菩薩從此起行，漸次增進。

    菩薩由起大悲行，漸次增進，非一時頓成也，以下便明如何漸次增進。

    彼觀幻者，非同幻故。

    菩薩觀察眾生如幻，當然自己非同如幻之眾生。故曰彼觀幻者，非同幻故。

    非同幻觀，皆是幻故。

    於一法界中，所度之眾生如幻，能度之菩薩亦如幻。所除之妄識如幻，能除之

真智亦如幻。所謂除妄取真皆如幻也。菩薩如此，漸次離於幻化。

    幻相永離，是諸菩薩所圓妙行，如土長苗。

    如此不求除妄，不求取真，淨心無住，契入一真法界，即能成就圓覺妙行。

    如土長苗是譬喻。圓覺經大疏云，如種種子於地，逐漸長苗。種子譬喻覺心，

土譬喻幻法，苗譬喻幻智。

    諦閑大師則謂，土譬喻真理，苗譬喻真智。

    無疑的都是欲以譬合法。但細尋經義，似不如此。

    所謂如土長苗者，係言一切菩薩從此起行，「漸次增進」也。前修奢摩他，「

內發寂靜輕安，由寂靜故，十方世界諸如來心，於中顯現，如鏡中像。」對境則影

現，是頓現非是漸現。只要內發寂靜輕安，十方如來心，即於中頓現。

    今大悲輕安則不同。「內發大悲輕安，一切菩薩從此起行，漸次增進。彼觀幻

者，非同幻故……是諸菩薩所圓妙行，如土長苗。」

    是知如土長苗者，說明菩薩以幻除幻，非是頓成，乃漸增進也。若如此法門，

可以頓成，為何說以幻除幻？因為所除之幻既除，能除之幻亦要除。所以須漸次增

進，如土長苗。

    此方便者，名三摩厫提。

    三摩厫提譯為等至、等持。觀也。

    【善男子。若諸菩薩悟淨圓覺。以淨覺心不取幻化及諸淨相。了知身心皆

      為罣礙。無知覺明不依諸礙。永得超過礙無礙境。受用世界及與身心相

      。在塵域如器中鍠聲出於外。煩惱涅槃不相留礙。】

    此段經文，說明修禪那。修禪那者，旨在無礙。故六祖云，本來無一物，何處

惹塵埃。有物為礙，故曰無物。「無物」為礙，故「無物」亦無，斯為禪那。

    如此說來，行人云何修行？若有修行，豈非是礙？若無修行，豈非是礙？若有

悟證，豈非是礙？若無悟證，豈非是礙？當知修行方便，在於無所住而生其心。若

心無所住，則不礙於有，不礙於無，不礙於亦有亦無，不礙於非有非無。一切無礙

，則說有一切有，說無一切無，說亦一切亦有亦無，說非一切非有非無。如此境界

，謂之禪那。

    以淨覺心，不取幻化及諸淨相。

    修奢摩他，取於靜相。既取靜相，靜相為礙。修三摩厫提，取於幻化。既取於

幻化，幻化為礙。今修禪那，故不取幻化及諸靜相。以淨覺心者，以無所住心也。

以無所住心，不住幻化，亦不住靜相。以凡所有相，皆是虛妄也。

    了知身心，皆為罣礙。

    身心者，四大五陰。了知四大五陰，皆為罣礙。四大皆空，五陰皆空，是為法

身。法身圓明，出諸罣礙。

    無知覺明，不依諸礙。

    在心曰知，在身曰覺。既然了知身心，皆為罣礙。則其智慧之「明」，應離身

心知覺。故曰無知覺明，不依諸礙。不依諸礙者，不依身心諸礙也。

    永得超過，礙無礙境。

    其「明」不依諸礙，是心無所住也。如果心住於礙，固然為礙所礙。若心住於

無礙，依然為無礙所礙。心無所住，乃永得超過，礙無礙境。

    受用世界，及與身心。

    所謂無礙者，非是有世界身心為礙，無世界身心為無礙。如果離開世界身心以

外，另有無礙，則其無礙即是斷滅。當知世界身心，緣起無性，無性是故無礙。所

以非是世界身心以外另有無礙，而世界身心，當體即無礙。故曰受用世界，及與身

心。

    相在塵域，如器中鍠，聲出於外。

    塵者，世界身心也。謂雖然在世界身心之中，而不為其所礙。猶如器中鍠，聲

出於外。

    鍠者，聲音也。猶如鐘中之聲音，扣之則出。不但不被鐘體所礙，反能受用鐘

體。

    煩惱涅槃，不相留礙。

    煩惱者，生死也。生死涅槃，不相留礙。

    【便能內發寂滅輕安妙覺隨順寂滅境界。自他身心所不能及。眾生壽命皆

      為浮想。此方便者名為禪那。】

    便能內發寂滅輕安，妙覺隨順寂滅界。

    「生」滅曰滅，生滅俱滅曰寂滅。寂滅而後，一切無礙，故曰寂滅輕安。此是

妙覺隨順寂滅境界。謂此寂滅境界，即妙覺隨順也。

    仁王經說五忍，即伏忍信忍順忍無生忍寂滅忍。三賢菩薩是伏忍位，初二三地

是信忍位，四五六地是順忍位，七八九地是無生忍位，十地妙覺是寂滅忍位。故云

妙覺隨順寂滅境界。

    自他身心所不能及，眾生壽命皆為浮想。

    此寂滅輕安，離於我人眾壽相。無我相無人相，故曰自他身心所不能及。無眾

生相，無壽命相，故曰眾生壽命皆為浮想。浮想者，妄想也。

    此方便者，名為禪那。

    禪那已略見前釋，今更解釋之。定慧雙運曰禪那，寂照不二名禪那。照而常寂

，寂而常照，常照而寂，常寂而照，是名禪那。

    【善男子。此三法門皆是圓覺。親近隨順十方如來。因此成佛十方菩薩種

      種方便一切同異皆依如是三種事業。若得圓證即成圓覺。善男子。假使

      有人修於聖道。教化成就百千萬億阿羅漢辟支佛果。不如有人聞此圓覺

      無礙法門一剎那頃隨順修習。】

    此三法門者，奢摩他，三摩厫提，禪那。皆是圓覺親近隨順，皆是修習圓覺因

地法行也。

    以是如來本起因地法行故，所以十方如來因此成佛。十方菩薩修習無量法門，

或同或異，但是歸納起來，皆依如是三種事業──奢摩他，三摩厫提，禪那。

    若得圓證，即成圓覺。

    圓證者，見幻即離，離幻即覺，不假方便，亦無漸次。如此圓證，無有分別，

無佛無生，無無佛無無生；無生死無涅槃，無無生死無無涅槃；無煩惱無菩提，無

無煩惱無無菩提。離盡諸幻，即名圓覺。

    善男子！假使有人以下，係較量功德。假使有人修於佛道，教化成就百千萬億

阿羅漢辟支佛。不如有人聞此圓覺無礙法門，一剎那頃隨順修習。

    何故教化成就百千萬億阿羅漢辟支佛，不如一剎那頃隨順修習圓覺呢？因為圓

覺，流出一切清淨真如，菩提涅槃，及波羅蜜，教授菩薩故。

    【爾時世尊。欲重宣此義。而說偈言

      威德汝當知　　無上大覺心　　本際無二相　　隨順諸方便

      其數即無量　　如來總開示　　便有三種類　　寂靜奢摩他

      如鏡照諸像　　如幻三摩提　　如苗漸增長　　禪那唯寂滅

      如彼器中鍠　　三種妙法門　　皆是覺隨順　　十方諸如來

      及諸大菩薩　　因此得成道　　三事圓證故　　名究竟涅槃】

    偈頌義如長行所釋，不另。

    【於是辯音菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手

      。而白佛言。大悲世尊。如是法門甚為希有。世尊。此諸方便一切菩薩

      於圓覺門有幾修習。願為大眾及末世眾生。方便開示令悟實相。作是語

      已。五體投地。如是三請。終而復始。】

    辯音菩薩請問於佛，菩薩依此三種方便修習圓覺，有幾種修習？因為佛說過，

十方菩薩種種方便一切同異，皆依如是三種事業。究竟於此諸方便，一切菩薩於圓

覺門有幾修習呢？

    【爾時世尊。告辯音菩薩言。善哉善哉。善男子。汝等乃能為諸大眾及末

      世眾生。問於如來如是修習。汝今諦聽。當為汝說。時辯音菩薩奉教歡

      喜。及諸大眾默然而聽。】

    菩薩啟請，佛允為答。

    【善男子。一切如來圓覺清淨本無修習及修習者。一切菩薩及末世眾生依

      於未覺幻力修習。爾時便有二十五種清淨定輪。】

    善男子！一切如來圓覺清淨，本無修習及修習者。

    一切如來圓覺妙心，即一真法界性。於一法界中，無諸分別，無有能所。故曰

圓覺清淨，本無修習及修習者。本無修習及修習者，即無能所分別也。

    一切菩薩及末世眾生，依於未覺幻力修習，爾時便有二十五種清淨定輪。

    一切菩薩及末世界眾生，於不覺而有始覺。始覺而後，以用功修習故，於是以

幻修幻。若證究竟圓覺，則圓覺清淨，無修習及修習者。今依於未覺，故須以幻修

幻。所以說依於未覺幻力修習。爾時便有二十五種清淨定輪。

    輪者，碾碎義，轉依義。碾碎者碾碎二障，轉依者轉迷證覺。以碾碎二障故，

名曰清淨。以能破一切煩惱，不被一切煩惱所破，故曰定輪。如是定輪，有二十五

種。

    【若諸菩薩唯取極靜。由靜力故永斷煩惱究竟成就。不起于座便入涅槃。

      此菩薩者名單修奢摩他。】

    於二十五種清淨定輪中，先講三觀單修。今講單修奢摩他。

    唯取極靜，識心一念不動也。一念不動，則生智慧。其智慧喻如金剛，能破一

切煩惱，不被一切煩惱所破。故曰由靜力故，永斷煩惱，究竟成就。

    不起於座，便入涅槃。

    如此法門，勿須以幻除幻，便得究竟。故曰不起於座，便入涅槃。此菩薩者，

名單修奢摩他。

    【若諸菩薩唯觀如幻以佛力故。變化世界種種作用。備行菩薩清淨妙行。

      於陀羅尼不失寂念及諸靜慧。此菩薩者名單修三摩厫提。】

    若諸菩薩唯觀如幻。菩薩起大悲心，憐愍如幻眾生，故曰唯觀如幻。

    以佛力故，變化世界，種種作用，備行菩薩清淨妙行。

    以佛力者，菩薩上求佛法也。變化世界者，菩薩下化眾生也。菩薩自不作粗業

，並教令眾生不作粗業，名淨佛國土。變化世界者，淨佛國土也。

    菩薩淨佛國土，行四攝六度一切萬行。故曰種種作用，備行菩薩清淨妙行。於

陀羅尼不失寂念，及諸靜慧。

    無上法王，有大陀羅尼門，名為圓覺。故陀羅尼者，圓覺也。於圓覺不失寂念

及諸靜慧。圓覺者，無分別智，根本智，故曰不失寂念及諸靜慧。

    前奢摩他，唯取寂靜便得，不須起幻，不須起六度萬行。今修三摩厫提，須隨

緣起幻，須修六度萬行。雖修六度萬行，卻是隨緣不失性。所以於陀羅尼不失寂念

，及諸靜慧。

    此所謂菩薩雖行空寂而不證涅槃，雖入生死而不染世間。此菩薩者，名單修三

摩厫提。

    【若諸菩薩唯滅諸幻不取作用獨斷煩惱。煩惱斷盡便證實相。此菩薩者名

      單修禪那。】

    唯滅諸幻，不取作用，獨斷煩惱。

    諸幻化相，及與靜相，俱名障礙也，故不應取著。不取作用者，不取幻相，不

取靜相也。

    獨斷煩惱，煩惱是住著心，罣礙心。不取幻相，不取靜相，不取有相，不取無

相，不取一切相則煩惱斷盡。

    煩惱斷盡，便證實相。

    實相者，無相無不相也。無相者性空，無不相者緣起。諸法緣起性空則無相，

諸法性空緣起則無不相。無相無不相，是諸法實相。

    心不住有相，是實相無相；心不住無相，則實相無不相。心既無住，則不生煩

惱。心不生煩惱，則不礙有相，不礙無相，不礙亦有相亦無相，不礙非有相非無相

。故斷盡煩惱證實相者，便得大自在。此菩薩者，名單修禪那。

    【若諸菩薩先取至靜。以靜慧心照諸幻者。便於是中起菩薩行。此菩薩者

      名先修奢摩他後修三摩厫提。】

    先取至靜，是先修奢摩他。修奢摩他一旦靜慧發生，則以靜慧心照諸幻者。照

諸幻者，是修三摩厫提。所以便於靜慧中，起菩薩行度眾生。此菩薩者，名先修奢

摩他，後修三摩厫提。

    【若諸菩薩以靜慧故證至靜性。便斷煩惱永出生死。此菩薩者名先修奢摩

      他後修禪那。】

    以靜慧故，證至靜性，是修奢摩他。煩惱是生死因，生死是煩惱果。因既斷自

然無果，故曰斷煩惱永出生死。此是修禪那。所以說此菩薩者，名先修奢摩他後修

禪那。

    【若諸菩薩以寂靜慧復現幻力種種變化度諸眾生。後斷煩惱而入寂滅。此

      菩薩者名先修奢摩他中修三摩厫提後修禪那。】

    寂靜慧是奢摩他。復現幻力，種種變化，度諸眾生，是三摩厫提。後斷煩惱，

而入寂滅，是禪那。故此菩薩名先修奢摩他，中修三摩厫提，後修禪那。

    【若諸菩薩以至靜力斷煩惱已後起菩薩清淨妙行度諸眾生。此菩薩者名先

      修奢摩他中修禪那後修三摩厫提。】

    以至靜力，是奢摩他。斷煩惱已，是禪那。起菩薩清淨妙行，度諸眾生，是三

摩厫提。故此菩薩名先修奢摩他，中修禪那，後修三摩厫提。

    【若諸菩薩以至靜力心斷煩惱後度眾生建立世界。此菩薩者名先修奢摩他

      齊修三摩厫提及修禪那。】

    以至靜力，心斷煩惱，是奢摩他。後度眾生建立世界，是齊修三摩厫提及修禪

那。故此菩薩名先修奢摩他，齊修三摩厫提及修禪那。

    【若諸菩薩以至靜力資發變化後斷煩惱。此菩薩者名齊修奢摩他三摩厫提

      後修禪那。】

    以至靜力，資發變化，是齊修奢摩他三摩厫提，後斷煩惱是修禪那。

    【若諸菩薩以至靜力用資寂滅。後起作用變化境界。此菩薩者名齊修奢摩

      他禪那後修三摩厫提。】

    以至靜力用資寂滅，是齊修奢摩他禪那。後起作用變化境界，是修三摩厫提。

此菩薩者，名齊修奢摩他禪那，後修三摩厫提。

    【若諸菩薩以變化力種種隨順而取至靜。此菩薩者名先修三摩厫提後修奢

      摩他。】

    以變化力，種種隨順，是修三摩厫提，然後取於至靜，是修奢摩他。

    【若諸菩薩以變化力種種境界而取寂滅。此菩薩者名先修三摩厫提後修禪

      那。】

    以變化力種種境界，是先修三摩厫提。而取寂滅，是後修禪那。

    【若諸菩薩以變化力而作佛事安在寂靜而斷煩惱。此菩薩者名先修三摩厫

      提中修奢摩他後修禪那。】

    以變化力而作佛事，是先修三摩厫提。安在（應為住字）寂靜，是中修奢摩他

。而斷煩惱，是後修禪那。

    【若諸菩薩以變化力無礙作用。斷煩惱故安住至靜。此菩薩者名先修三摩

      厫提中修禪那後修奢摩他。】

    以變化力無礙作用，是先修三摩厫提。斷煩惱故，是中修禪那。安住至靜，是

後修奢摩他。

    【若諸菩薩以變化力方便作用至靜寂滅二俱隨順。此菩薩者名先修三摩厫

      提齊修奢摩他禪那。】

    以變化力方便作用，是先修三摩厫提。至靜寂滅二俱隨順，是齊修奢摩他禪那

。

    【若諸菩薩以變化力種種起用資於至靜後斷煩惱此菩薩者名齊修三摩厫提

      奢摩他後修禪那。】

    以變化力種種起用，資於至靜，是齊修三摩厫提奢摩他。後斷煩惱，是後修禪

那。

    【若諸菩薩以變化力資於寂滅後住清淨無作靜慮此菩薩者名齊修三摩厫提

      禪那後修奢摩他。】

    以變化力資於寂滅，是齊修三摩厫提禪那。後住清淨無作靜慮，是後修奢摩他

。

    【若諸菩薩以寂滅力而起至靜住於清淨。此菩薩者名先修禪那後修奢摩他

      。】

    以寂滅力，是先修禪那。而起至靜住於清淨，是後修奢摩他。

    【若諸菩薩以寂滅力而起作用。於一切境寂用隨順。此菩薩者名先修禪那

      後修三摩厫提。】

    以寂滅力，是先修禪那。而起作用，於一切境寂用隨順，是後修三摩厫提。

    【若諸菩薩以寂滅力種種自性安於靜慮而起變化。此菩薩者。名先修禪那

      中修奢摩他後修三摩厫提。】

    以寂滅力，是先修禪那。種種自性者，一切法以無性為性。故種種自性，即無

性也，空性也。安住於靜慮，中修奢摩他，而起變化，是後修三摩厫提。

    【若諸菩薩以寂滅力無作自性起於作用。清淨境界歸於靜慮。此菩薩者。

      名先修禪那中修三摩厫提後修奢摩他。】

    以寂滅力者，先修禪那。

    無作自性起於作用者，作有二種，作、無作。作法有起有滅。所以作法不應常

作不息，如果常作，不應言有作。所以作法必是有起有滅，以對滅而言，故言作也

。既然作法有起有滅，滅法不應更起。是知作法起滅，必以無作力而有作。無作力

即是性空，性空隨緣，方起於作。既然作由無作而起，故知作法即是無作。作法即

是無作者，緣起即是性空也。故無作自性起於作用，是中修三摩厫提。清淨境界歸

於靜慮者，後修奢摩他也。

    【若諸菩薩以寂滅力種種清淨而住靜慮起於變化。此菩薩者。名先修禪那

      齊修奢摩他三摩厫提。】

    以寂滅力者，先修禪那。種種清淨而作靜慮起於變化，是齊修奢摩他三摩厫提

。

    【若諸菩薩以寂滅力。資於至靜而起變化。此菩薩者。名齊修禪那奢摩他

      後修三摩厫提。】

    以寂滅力資於至靜，是齊修禪那奢摩他。而起變化，是後修三摩厫提。

    【若諸菩薩以寂滅力資於變化。而起至靜清明境慧。此菩薩者。名齊修禪

      那三摩厫提後修奢摩他。】

    以寂滅力資於變化，是齊修禪那三摩厫提。而起至靜清明境慧，是後修奢摩他

。

    【若諸菩薩以圓覺慧圓合一切。於諸性相無離覺性。此菩薩者。名為圓修

      三種自性清淨隨順。善男子。是名菩薩二十五輪一切菩薩修行。如是。】

    前三輪是單修，最後一輪是圓修。圓修者，圓教根機也。云何圓修？所謂圓修

者，於奢摩他，三摩厫提，禪那三種法門中，一修一切修也。

    云何一修一切修？空即無量，無量即空。諸佛如來證無上覺，於空知無量，於

無量知空。於無量知空曰正，於空知無量曰遍知。圓覺慧者，無上覺正遍知也，智

也，一切智境也。以圓覺慧圓合一切者，境智冥合也。

    空即無量者，依他起也。法依他起則無自性，無性隨緣成就一切法，故法無自

性即圓成實，圓成實者，無量即空也。圓成實者，諸法性也。依他起者，諸法相也

。性者無性，無性為性。相即無相，無相而相，是為諸法實相。諸法實相，即是圓

覺。故曰於諸性相，無離覺性。

    此菩薩者，名為圓修三種自性，清淨隨順。

    此菩薩者，圓教人也。清淨隨順，即以無住心契無相法。

    是名菩薩二十五清淨定輪，一切菩薩應如是修行。

    【若諸菩薩及末世眾生依此輪者。當持梵行寂靜思惟求哀懺悔。經三七日

      。於二十五輪。各安標記。至心求哀。隨手結取。依結開示。便知頓漸

      。一念疑悔。即不成就。】

    若諸菩薩及末世眾生，欲依此輪修者。先當持戒修清淨梵行。寂靜思惟者，虔

誠恭敬求哀懺悔。經三七日，表至誠恭敬，非草率從事。

    於二十五輪，各以紙標，記二十五輪名字，然後將紙標混合一起。至心求佛哀

佑，不可選擇，隨手結取。依結開示，便知自己根機，是頓是漸。

    依示修行，不可疑悔。如果一念疑悔，便於圓覺不得成就。疑是取結後不信，

悔是取一結，復取一結以觀究竟。這樣便於圓覺，不得成就了。

    【爾時世尊。欲重宣此義。而說偈言

      辯音汝當知　　一切諸菩薩　　無礙清淨慧　　皆依禪定生

      所謂奢摩他　　三摩提禪那　　三法頓漸修　　有二十五種

      十方諸如來　　三世修行者　　無不因此法　　而得成菩提

     唯除頓覺人　　并法不隨順】

    無礙清淨慧，皆依禪定生。

    因為定者慧之體，慧者定之用。由定生慧，故曰無礙清淨慧，皆依禪定生。

    唯除頓覺人，并法不隨順。

    十方如來，及三世行者，無不依二十五輪修行，而證無上菩提的。但除去上智

的頓覺人，知幻即離，離幻即覺，不須依二十五輪修習。及不信二十五輪，不隨順

法的下愚人，亦不依二十五輪修習。

    【一切諸菩薩　　及末世眾生　　常當持此輪　　隨順勤修習

      依佛大悲力　　不久證涅槃】

    文義明顯，不須解釋。

    【於是淨諸業障菩薩。在大眾中。即從座起頂禮佛足。右繞三匝。長跪叉

      手。而白佛言。大悲世尊。為我等輩廣說如是不思議事一切如來因地行

      相。令諸大眾得未曾有。屉見調御歷恒沙劫。勤苦境界一切功用猶如一

      念。我等菩薩深自慶慰。世尊。若此覺心本性清淨。因何染污。使諸眾

      生迷悶不入。唯願如來廣為我等開悟法性。令此大眾及末世眾生作將來

      眼。說是語已。五體投地。如是三請。終而復始。】

    淨諸業障菩薩，具儀啟請。

    一切如來因地行相。

    因為上章曾有「十方諸如來，三世修行者，無不因此法，而得成菩提。」句，

故淨諸業障菩薩言，一切如來因地行相。

    屉見調御歷恒沙劫，勤苦境界，一切功用，猶如一念。

    佛修此法，曾歷恒河沙劫勤苦修習。我等今者，不勞修習，聞佛開示，於一念

間便得。故曰猶如一念。

    若此覺心本性清淨，云何染污，使諸眾生，迷悶不入？

    如果覺心本性清淨，應無有染。若無有染，云何染污？如果本來有染，云何可

說覺心本自清淨？

    【爾時世尊。告淨諸業障菩薩言。善哉善哉。善男子。汝等乃能為諸大眾

      及末世眾生。諮問如來如是方便。汝今諦聽。當為汝說。時淨諸業障菩

      薩奉教歡喜。及諸大眾默然而聽。】

    佛允為說。

    【善男子。一切眾生從無始來妄想執有我人眾生及與壽命。】

    一切眾生從無始來。

    從一念虛妄起，迷惑執著。

    妄想執有我人眾生及與壽命。

    一法界中，本無有分別，一切法性皆空。猶如海起萬重波，波波皆是水，以水

約波，皆無分別。而眾生一念不覺，妄執四大為我身相，六塵緣影為我心相。於是

妄執身心為我。既執著我相，於是分別人相眾生相壽命相。故我人眾壽者，皆幻化

虛妄相也。眾生於一法界中，妄起分別。

    【認四顛倒為實我體。由此便生憎愛二境。於虛妄體重執虛妄。二妄相依

      生妄業道。有妄業故妄見流轉。厭流轉者妄見涅槃。】

    一法界中，無有分別，眾生妄分別有我。以妄執我故，無間而有我所。人眾生

壽命者，我所也。於無分別中，乃認四顛倒為實我體。

    由此便生憎愛二境。

    憎愛二境者，我所也，亦即人眾生壽命。於我所法，適我意者則生愛，不適我

意者則生憎。

    於虛妄體，重執虛妄。

    本來於一法界中，一切法性皆空。而迷人虛妄執四大六塵緣影為我，已屬虛妄

，復以虛妄我執於我所。不知我與我所，皆是虛妄。故曰於虛妄體，重執虛妄。

    二妄相依，生妄業道。

    我依我所而假立，我所依我而假立。既是假立，故我我所非為實有，所以說二

妄相依。

    於一法界中，唯是一心，無諸業道。而一念不覺於我所境，妄生憎愛。於是妄

造諸業，妄現諸業道。故曰二妄相依，生妄業道。

    有妄業故，妄見流轉。

    眾生由於妄執我我所為實有故，乃妄造諸業，妄現諸業道。既然妄現諸業道，

於是妄見流轉。

    厭流轉者，妄見涅槃。

    一法界中，本無生死可厭，亦無涅槃可求。而二乘人，妄見有生死可離，有涅

槃可求，於是落入不了義法。二乘人厭生死流轉，妄見涅槃。生死涅槃者，非法也

，乃二乘知見也。若於一法界中不妄立知見，則不見有生死，亦不見無生死，不見

有涅槃，亦不見無涅槃矣。

    【由此不能入清淨覺。非覺違拒諸能入者。有諸能入非覺入故。】

    由如是等分別見，乃不能入清淨圓覺。

    清淨圓覺者，無性隨緣圓成一切，隨緣圓成一切，還歸無性。所以清淨覺，無

性而隨緣，隨緣而無性。既然無性則無分別，所以非覺違拒諸能入者。如果覺能違

拒諸能入者，則此覺是自性有。若為自性有，便不能隨緣圓成一切。不能隨緣圓成

一切，便非清淨覺。

    有諸能入，非覺入故。

    有諸能入，即是我相，即是分別。故有諸能入，非覺入也。

    【是故。動念及與息念皆歸迷悶。何以故。由有無始本起無明為己主宰。】

    念者妄念也，凡夫以妄念而入生死，生死者迷悶也。二乘人知生死念虛妄，於

是息生死念取涅槃。不知生死虛妄則無實體，法無實體，云何可息？故動念息念皆

歸迷悶。

    何以故？由有無始本起無明為己主宰。

    無始本起無明者，一念不覺也。一念不覺，執幻化而為真實，故曰無始本起無

明。以無明故，妄執幻化之四大及六塵緣影為我身心，故曰無始根本無明為己主宰

。

    【一切眾生生無慧目。身心等性。皆是無明。譬如有人不自斷命。】

    一切眾生，生無慧目。

    一切眾生者，泛指凡夫二乘。凡夫二乘，未破無明未見法性，故曰生無慧目。

慧目者，觀文中「身心等性，皆是無明。」意，應是指真空慧目言。未得真空慧目

，則未破無明未見法性。未破無明未見法性，始分別執著，迷幻為真。

    生無慧目，謂從無始來，即無慧目也。例如盲者有二種，一種是後天失明。後

天失明者，未盲之前，猶曾見色也。一種是生即無目，根本未曾見色。生無慧目者

，言盲之甚也。

    身心等性，皆是無明。

    眾生迷四大為自身性，迷六塵緣影為自心性。而四大及六塵緣影，體皆幻化虛

妄。故曰身心等性，皆是無明。

    猶如有人，不自斷命。

    凡夫二乘，身心等性皆是無明，而彼等執身心等性為我。以愛我故，不能自行

捨離身心等性。謂迷人不能自斷無明，必待佛宣教而後開悟也。猶如人皆愛命，不

能捨愛自斷一樣。

    【是故。當知。有愛我者我與隨順。非隨順者。便生憎怨。為憎愛心養無

      明故。相續求道皆不成就。】

    是故當知，有愛我者我與隨順，非隨順者，便生憎怨。

    以身心等性皆是無明，而迷人執身心為我產生愛者。於是有愛我者，我與隨順

。非隨順者，便生憎怨。

    為憎愛心養無明故，相續求道，皆不成就。

    眾生執著身心為我，而生愛憎。此愛憎者，由無明所生。無明生愛憎，而愛憎

復反熏無明。無明與愛憎，相由而增長。故相續增長，如此求道，徒增生死，皆不

成就。

    【善男子。云何我相。謂諸眾生心所證者。】

    於一法界中，真本具，妄本空，無有分別。眾生未成佛時本是佛，既成佛後還

是佛。

    眾生以執我故，妄起分別，分別能證所證。不知所證者，皆我心所起。故曰云

何我相？謂諸眾生心所證者。

    【善男子。譬如有人百骸調適忽忘我身四支絃緩攝養乖方微加鍼艾則知有

      我。是故證取方現我體。】

    此說明有證有取，皆是我相。因為於一法界中，無能證取所證取之分別也。

    百骸調適，勿忘我身。

    百骸調適之時，不計有我身也。忽忘我身，忘與「亡」字同義，無也。

    四支絃緩，攝養乖方。

    四支者，四肢也。絃緩，如琴絃之失調，故曰攝養乖方。

    微加鍼艾，則知有我。

    艾者艾草，灼艾草以治病曰灸。故鍼艾者，鍼灸也。無病時忽忘我體，有病時

微加鍼灸，方知有我。

    是故證取，方現我體。

    證取時即是我相，猶鍼艾時，方知有我。

    【善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相。】

    如來畢竟了知者，無上菩提也。清淨涅槃者，佛究竟涅槃也。若眾生心執著證

於如來無上菩提究竟涅槃，皆是我相。因為無上菩提究竟涅槃，不可得也。何以故

？一切法緣起性空，即此空性，假名菩提涅槃。故菩提涅槃，即無所得也。凡有所

得，皆是我相。

    【善男子。云何人相。謂諸眾生心悟證者。善男子。悟有我者不復認我。

      所悟非我悟亦如是。悟已超過一切證者悉為人相。善男子。其心乃至圓

      悟涅槃俱是我者。心存少悟備殫證理皆名人相。】

    云何人相？謂諸眾生，心悟證者。

    所謂人相者，即眾生心有所悟證之理境。有所悟證，即是分別。能分別是我相

，所分別是人相。

    悟有我者，不復認我。

    「我者」，即我所也。有所悟證，皆是我所。於我所而生憎愛，由憎愛造業受

苦。受苦者，還是「我」也。但以悟有我所，憎愛心生，隨境而轉，所以不復認「

我」矣。此說明人相者，即我所也。

    所悟非我，悟亦如是，悟已超過一切證者，悉為人相。

    「悟」，是取著於外境。眾生不如實知真是自己本來面目，於是分別我所，取

著我所，虛妄隨我所而轉。心隨我所而轉，不復認我。故所悟之我所非我，能悟之

心隨我所轉，其道理亦是同樣的。因為執著於「悟」，心隨境轉，已超過一切能證

者。因為能證者，隨我所轉故。這些皆為人相。

    善男子！其心乃至圓悟涅槃，俱是我者。

    圓悟，莫作圓滿覺悟解。真正圓滿覺悟，便無分別執著，與取著人相截然不同

。此地所謂圓悟者，是迷人自以為徹悟涅槃，皆是我所也。我者即是我所。

    心存少悟，備殫證理，皆名人相。

    最後結論說，只要心中少有取著悟的想法，只要自以為備殫證理，皆是我所，

皆名人相。

    備殫證理者，自以為完全證悟其理境，皆是我所，皆名人相。

    總而言之，人相者我所也。若人執著我，便是我相。執著我所，便是人相。

    【善男子。云何眾生相。謂諸眾生心自證悟所不及者。善男子。譬如有人

      作如是言我是眾生。則知彼人說眾生者非我非彼。云何非我我是眾生則

      非是我。云何非彼我是眾生非彼我故。善男子。但諸眾生了證了悟皆為

      我人而我人相所不及者存有所了名眾生相。】

    我們已經知道，以上所說我相人相，是我我所執。而我我所執，總名為人我執

。今眾生相，是法我執。法者色受想行識五陰也，鳩摩羅什大師譯五陰為五眾。故

眾生相者法執也。

    云何眾生相？謂諸眾生心自證悟所不及者。

    眾生心自證是我相，心自悟是人相。我相是我，人相是我所，我我所不能及者

是法相。

    譬如有人作如是言，我是眾生，則知彼人說眾生者，非我非彼。

    我是眾生者，謂我是五眾所生也。此人有三重妄執，第一執有五眾其法，不知

五陰皆空。第二於五眾中，復執有我。第三於我復執有生滅。

    則知彼人說五眾生者，即說明五眾非是我相，非是人相，而是法相。

    云何非我？我是眾生，則非是我。

    既然說我是色受想行識五眾所生，當然我在色受想行識之外，所以則非是我。

    云何非彼？我是眾生，非彼我故。

    既然說我是色受想行識五種眾多法所生，則色受想行識非是人相。所以五眾之

法，既非我相，亦非人相。非彼我者，非人我也。

    善男子！但諸眾生了證了悟皆為我人。而我人相所不及者，存有所了，名眾生

相。

    但諸「眾生」二字，是指迷惑眾生而言。「了」是了別。了別於能證者是我相

，了別於所悟者是人相。故曰了證了悟，皆為我人。

    而於我相人相以外，既非我相亦非人相，但是存有「所」了別的，當然即是我

執以外的法執了，便名眾生相。

    故知我人眾壽四相者，不外我法執也。

    【善男子。云何壽命相。謂諸眾生心照清淨覺所了者。一切業智所不自見

      猶如命根。】

    本來圓覺清淨，無有分別，既無能照，亦無所照。若分別能照所照，便是虛妄

，便是生滅，便是壽命相。

    眾生心照清淨，覺所了者。

    清淨無相，云何可照？若眾生心照清淨，此清淨便是眾生心所法。覺所了者，

覺是八識，所了者是心所。心心所法歷然，即現生滅，故成壽命相。

    如此看來，了證的我相，了悟的人相，了別的法相，皆不出心心所法，皆有生

滅的壽命相。我相人相眾生相是橫說，壽命相是縱說。如果以現代語說，前三相是

約空間說，壽命相是約時間說。如此便約盡一切法相。

    一切業智所不自見，猶如命根。

    業智即是業識，為無明力，不覺心動也。故業智者，體即虛妄。

    一切業智所不自見，言妄不自見其妄，必待善知識教化，而後知其妄也。如果

妄能自見其妄，必是妄能自斷其妄。如果妄能自斷其妄，必是眾生皆能自度。如果

眾生皆能自度，必不待佛度，不待法度，不待僧度，眾生皆可自然成佛。事實并不

如此，故曰一切業智所不自見。

    猶如命根者，言眾生不能自斷其命，必待佛教化，方能斷惑證真也。例如前所

言「由有無始本起無明，為己主宰。一切眾生，生無慧目。身心等性，皆是無明。

譬如有人，不自斷命。」今簡略其言，謂猶如命根。

    【善男子。若心照見一切覺者皆為塵垢。覺所覺者不離塵故。如湯銷�驧L

      別有�貜��躨P者。存我覺我亦復如是。】

    若心照見一切覺者，皆為塵垢。

    大圓滿覺，無能所分別，無能照所照。凡有能所分別，即非大圓滿覺。故曰若

心照見一切覺的，皆為塵垢。塵垢者，識心妄自取相妄生分別也。

    覺所覺者，不離塵故。

    能覺與所覺，不離塵垢也。

    湯是熱水，如滾水銷冰，冰銷而為水，無別有冰。如果知冰銷原是一水，則知

能覺所覺無有分別。若知能覺所覺無有分別，則知存我覺我亦無分別。

    存我者能覺也，覺我者所覺也。能覺所覺唯是一心，故曰存我覺我，亦復如是

。能覺者是我相，所覺者還是我相，所以說存我覺我。

    【善男子。末世眾生不了四相。雖經多劫勤苦修道但名有為。終不能成一

      切聖果。是故名為正法末世。】

    末世眾生，末法時期之眾生。不了我人眾壽四相虛妄，我法二執不斷，不出六

道輪迴。縱經多劫勤苦修道，但名有為。有為者，生滅法也。縱多劫修道，不出生

滅。終不能成一切聖果，是故名為正法末世。

    諦閑大師曾引偈曰：「六欲諸天受五衰，三禪尚是有風災，假饒修到非非想，

不及西方歸去來。」我輩末法眾生，應深警惕之。

    【何以故。認一切我為涅槃故。有證有悟名成就故。】

    末法眾生修道，確實認一切我為涅槃也。每聞人言，我已得道，我已開悟……

屉斯經文，方知皆是我相。

    有所得是外道，無所得為佛道。於佛道中，有何可得？六祖言本來無一物，汝

開悟甚麼東西？故我輩末世眾生修學佛道，應老實從離四相著手，庶幾不遠矣。

    認一切我，為涅槃故。有證有悟，名為成就。

    末世眾生，誤以涅槃、證、悟，為我所法，故曰認一切我為涅槃，認為有證有

悟名為成就佛道。不知諸法緣生無性，即此無性假名涅槃。無性則不可得，證此不

可得，假名曰證。悟此不可得，假名曰悟。

    【譬如有人以賊為子其家財寶終不成就。何以故。有我愛者亦愛涅槃。伏

      我愛根為涅槃相。有憎我者亦憎生死。不知愛者真生死故。別憎生死名

      不解脫。】

    譬如有人以賊為子，其家財寶終不成就。

    末世眾生，認一切我以為涅槃，猶以賊為子也。因為眾生執我，必生愛憎，以

愛憎造諸惡業，惡業因緣，墮於苦道。故執我為涅槃者，猶以賊為子也。我執一念

，偷盡功德財，故其家財寶終不成就。

    有我愛者，亦愛涅槃。伏我愛根，為涅槃相。

    有我愛者，即欲我不生不滅。故曰有我愛者，亦愛涅槃。不知我、法二執，緣

生無性，無性正是涅槃。所以說伏我愛根，為涅槃相。

    有憎我者，亦憎生死。

    有一般人，知「我」為生死根本。如果無我，則無人受生死矣。於是厭憎於我

，故曰有憎我者，亦憎生死。這是暗示二乘人。

    不知我是緣生，緣生則無性。無性能隨緣，隨緣故有我。無性隨緣，故無我即

是有我。隨緣無性，有我即是無我。法非有非無，何生死之有？既無生死，何愛憎

之有？有愛憎者，即有所住心，有所得心，不離生死也。

    不知愛者真生死故，別憎生死，名不解脫。

    憎由愛生，故曰境背愛心，則生憎嫉。故菩薩不厭生死，不愛涅槃。如果無愛

，便亦無憎。當知愛者真生死，別憎生死名不解脫。

    【云何當知法不解脫。善男子。彼末世眾生習菩提者。以己微證為自清淨

      猶未能盡我相根本。】

    彼末世眾生習菩提者，以己微證為自清淨，猶未能盡我相根本。

    了達於空性，是名為菩提。學人於後得智中，知一切法依他起無自性，證我法

二空，是名菩提。

    然末世眾生不然，以己微證為自清淨。以己微證，非是真證也，乃眾生自以為

證也。故接著說，猶未能盡我相根本。當知未盡我相根本，豈是證也？

    【若復有人讚歎彼法即生歡喜便欲濟度。若復誹謗彼所得者便生瞋恨。則

      知我相堅固執持潛伏藏識遊戲諸根曾不間斷。】

    若復有人讚歎彼法，即生歡喜便欲濟度者，愛也。聞讚則喜，便欲濟度，係「

由有諸欲助發愛也」。若復誹謗彼所得者，便生瞋恨者，憎也。聞謗則瞋，即係「

境背愛心而生憎嫉也」。愛憎二心，由我心起。故曰則知我相堅固執持，潛伏藏識

。

    藏識者，第八阿賴耶識。阿賴耶具有能藏所藏執藏義，故名藏識。第七末那識

，恒執第八識見分為我，故曰我相堅固執持潛伏藏識。

    遊戲諸根曾不間斷者，我執於六根起現行故，所以遊戲諸根。第七末那識，雖

有轉變而無間斷，故曰曾不間斷。

    【善男子。彼修道者不除我相。是故不能入清淨覺。善男子。若知我空無

      毀我者有我說法我未斷故。眾生壽命亦復如是。】

    彼修道者，不除我相，是故不能入清淨覺。

    我相是總，人眾生壽命相，皆屬我相，故略說我相。執我有二，即人我法我。

我法不空，不能入清淨覺。

    若知我空，無毀我者。

    若知我緣生無性，則知我空也。若知我緣生無性，當知一切法亦緣生無性。若

知我法二空，可入無生，入無生者，名入清淨覺。既入無生忍，則無我受謗，無人

毀我。故曰若知我空，無毀我者。

    有我說法，我未斷故。

    既然我法俱空，故實無我說法。既然無我說法，故於順我者不愛，違我者不憎

。如果作有我說法想，便是我相未斷。眾生壽命，亦復如是。

    【善男子。末世眾生說病為法。是故名為可憐愍者。雖勤精進增益諸病。

      是故不能入清淨覺。】

    末世眾生，說病為法者，末世眾生皆以有所得為法也。不知有所得者，皆我人

眾壽四相，是故名為可憐愍者。雖然勤精進於有所得，徒益諸病，不能入清淨覺。

    【善男子。末世眾生不了四相。以如來解及所行處為自修行終不成就。】

    以如來解及所行處，為自修行者，乃取相修行也。不知其所解行者，皆是四相

。凡所有相，皆是虛妄，故於圓覺終不成就。

    【或有眾生未得謂得未證謂證。見勝進者心生嫉𠈄。由彼眾生未斷我愛。

      是故不能入清淨覺。】

    未得謂得，未證謂證，是增上慢人。見勝進者，心生嫉𠈄，是我慢重者。這兩

種人未斷我愛，故不能入清淨覺。

    【善男子。末世眾生希望成道無令求悟。唯益多聞增長我見。但當精勤降

      伏煩惱起大勇猛。未得令得未斷令斷。貪瞋愛慢諂曲嫉𠈄對境不生。彼

      我恩愛一切寂滅。佛說是人漸次成就。求善知識不墮邪見。若於所求別

      生憎愛則不能入清淨覺海。】

    末世眾生希望成就佛道，無令求悟。因為所悟者，皆是人相，非佛道故。若令

求悟，唯益多聞，增長我見。因為人相由我相所生，以我見多聞，必取著於相。多

聞而取相，唯能增長我見，不入法性。

    那麼菩薩怎樣化導眾生呢？但當令彼眾生精而專一，勤而不懈，降伏其煩惱。

起大勇猛心，未得令得，未斷令斷。煩惱者廣說無量，略說即貪瞋愛慢諂曲嫉𠈄彼

我恩愛等。

    「得」者，智德也。「斷」者，斷德也。諸法依他而起，其相如幻。其相如幻

，則無實性。無性故能隨緣現一切法相，以能圓滿成就一切法故，所以無性即是圓

成實。由依他起性，悟入圓成實性，假名曰得。而入圓成實者，即圓覺也。然圓成

實性即是無性，故得而無得，無得而得。

    云何謂斷？法依他起，體即無性。然凡愚妄執依他而起之幻相為實有，乃成遍

計所執性。以遍計執故，乃生貪瞋愛慢諂曲嫉𠈄彼我恩愛等。然遍計執性，純屬虛

妄執著，故應斷除。若斷遍計執，則貪瞋愛慢諂曲嫉𠈄對境不生，彼我恩愛一切寂

滅。然遍計執性虛妄無實，故斷而非斷，非斷而斷。是之謂未得令得，未斷令斷也

。

    佛說是人，漸次成就圓覺。求善知識，不墮邪見。

    若於所求，不知依他無性，別生憎愛，則不能入清淨覺海。不入清淨覺海者，

不入圓覺也。

    【爾時世尊欲重宣此義。而說偈言

      淨業汝當知　一切諸眾生　皆由執我愛　無始妄流轉

      未除四種相　不得成菩提　愛憎生於心　諂曲存諸念

      是故多迷悶　不能入覺城　若能歸悟剎　先去貪瞋癡

      法愛不存心　漸次可成就　我身本不有　憎愛何由生

      此人求善友　終不墮邪見　所求別生心　究竟非成就】

    一切諸眾生，皆由執我愛，無始妄流轉。

    一切法無我，而眾生虛妄執我，即無始無明也。由執我而生四相，故不成菩提

。

    若能歸悟剎，先去貪瞋癡。

    我執是種子，其相微細。貪瞋癡是起現行，其相粗顯。無明生時，由細而粗。

然修斷次第，須由粗至細。故一切眾生，雖然由執我愛而妄流轉。然欲悟圓覺，須

先去貪瞋癡。

    【於是普覺菩薩。在大眾中。即從座起頂禮佛足。右遶三匝。長跪叉手。

      而白佛言。大悲世尊。快說禪病。令諸大眾得未曾有心意蕩然獲大安隱

      。世尊。末世眾生去佛漸遠。賢聖隱伏邪法增熾。使諸眾生求何等人依

      何等法行何等行除去何病。云何發心令彼群盲不墮邪見。作是語已。五

      體投地。如是三請。終而復始。】

    於是普覺菩薩，具儀啟請。

    心意蕩然者，心無罣礙也。

    獲大安隱，安隱者涅槃也。大寶積經，及大方廣三戒經，均曰「云何安隱？謂

無分別。」心無分別，則無罣礙。故曰心意蕩然，獲大安隱。

    普覺菩薩先歎得益，然後請問。請問末世眾生修佛道者，求何等人，依何等法

，行何等行，除去何病？因為修學佛道，勿令求得，有所得者，皆是外道。唯令除

病，病除而後，佛性自然圓現。

    云何發心，令彼群盲，不墮邪見？如是三請，終而復始。

    【爾時世尊。告普覺菩薩言。善哉善哉。善男子。汝等乃能諮問如來如是

      修行。能施末世一切眾生無畏道眼。令彼眾生得成聖道。汝今諦聽。當

      為汝說。時普覺菩薩奉教歡喜。及諸大眾默然而聽。】

    無畏道眼者，能正見道不墮邪見，故稱無畏。

    【善男子。末世眾生將發大心。求善知識欲修行者。當求一切正知見人。

      心不住相。不著聲聞緣覺境界。雖現塵勞心恒清淨。示有諸過讚歎梵行

      。不令眾生入不律儀。求如是人即得成就阿耨多羅三藐三菩提。】

    末世眾生將發無上菩提心，求善知識欲修行者，應求一切正知見人。云何是正

知見人？正知見者，心不住相。心無所住，不取於相如如不動也。因為正知見人，

如實知凡所有相，皆是虛妄。

    不著聲聞緣覺境界。

    不落二乘境界，應廣度一切眾生。

    雖現塵勞，心恒清淨。示有諸過。讚歎梵行。不令眾生入不律儀。

    善知識誘導眾生，所施方便不同。有時示柔和而攝受之，有時現威嚴而折服之

。總以利益眾生為懷，故雖現塵勞煩惱，心恒清淨。

    善知識有時示現有過，實係以身示教。讚歎清淨梵行，開導後學，不令眾生入

不律儀。

    後學若知此意，勿論善知識順教逆教，均應以師敬之。不可以我慢心，輒論善

知識過。

    求如是人，即得成就無上菩提。此是答覆，應求如是人。

    【末世眾生見如是人應當供養不惜身命。彼善知識四威儀中常現清淨。乃

      至示現種種過患心無憍慢。況復搏財妻子眷屬。】

    末世眾生見如是人，雖處塵勞中而四威儀中常現清淨，乃至示現種種過患雖見

之而心無憍慢。應供養之，不惜身命。

    況復搏財，妻子眷屬。

    摶者摶食也。當時印度人，以手摶飯而食曰摶食。摶財者，食財之略稱。供養

善知識，不惜身命，況復摶財，妻子眷屬而不能捨呢！

    今每聞妻子眷屬，欲依佛出家，而堅持不捨者，即不能以妻子眷屬而施善知識

也。

    【若善男子於彼善友不起惡念。即能究竟成就正覺。心花發明照十方剎。】

    善男子於彼善友不起惡念。

    善友者，善知識也。不起惡念者，不生憍慢，不毀謗加害也。如是即能成就無

上覺，心花發明照十方剎。起大悲心，普度一切。

    【善男子。彼善知識所證妙法應離四病。云何四病。一者作病。若復有人

      作如是言。我於本心作種種行欲求圓覺。彼圓覺性非作得故說名為病。】

    善男子！彼善知識所證妙法，應離四病。

    諸法皆因緣而起，既然起屬因緣，故無自性。以無自性，方能隨緣而起。因緣

而起是有，因緣起法無性故無。無性即是隨緣，故無是有之無。無是有之無，不得

謂「無」，不得謂「非無」。因緣即是無性，故有是無之有。有是無之有，不得謂

「有」，有不得謂「非有」。

    故一切諸法，非有而有，有而非有。無而不無，不無而無。亦有亦無，是為世

諦。非有非無，是為第一義諦。而世諦者，即第一義諦隨緣也。第一義諦者，即世

諦無性也。故入世諦，即入第一義諦。入第一義諦，即入涅槃。此之謂妙法也。

    善知識云何證此妙法？心無所住也。因為此法不可得，不可得亦不可得。故證

此法者，須心無所住，即此「無住」亦不住。是之謂無所住而生其心也。

    由於這種道理，故欲證此法，應離四病。四病者，以下另有別論。

    一者作病。

    作者，起心造作也。一切法緣生無性，無性之法，無生無起無作。故一切法清

淨如如，一心本具，不二不別。若起心造作，皆是妄病。修道之人，只須除病，病

盡真如自現，故勿須起心造作。云何為病？病者遍計執也。

    若復有人，作如是言，我於本心作種種行，欲求圓覺。

    彼人不知，本心清淨一念不生，便是圓覺。因為圓覺性，本不動故。如果起心

動念，翻成虛妄。今於本心起種種造作行，欲求圓覺，無異緣木求魚，抱冰求火。

故曰彼圓覺性，非作得故，說名為病。

    【二者任病。若復有人作如是言。我等今者不斷生死不求涅槃。涅槃生死

      無起滅念。任彼一切隨諸法性欲求圓覺。彼圓覺性非任有故說名為病。】

    二者任病。

    任病者，任憑自然也。當知修學佛道，不應除法，但須除病。眾生無始時來，

皆在虛妄病中，若不除病，不應自然成佛。若眾生可自然成佛，便勿須三寶化導矣

。

    若復有人作如是言，我等今者，不斷生死，不求涅槃，涅槃生死無起滅念。

    不斷生死不求涅槃者，以為生死涅槃皆空。涅槃空則無起，生死空則無滅。

    如此說空者，是惡取空，以壞因果故。集為生死因，苦為生死果。道為出世間

因，滅為出世間果。若著任病者，則不知苦，不斷集，不修道，不證滅，如是則壞

佛法。

    任彼一切，隨諸法性。

    不知法性者緣起性空，性空緣成。性空隨緣成一切法，非是緣起以外另有性空

。若於緣外有空，此空即是斷滅空。

    若任彼一切自然發展，即是隨諸法性者，那麼眾生何以有不覺？因為任彼自然

，應無不覺。若無不覺，何以有始覺？若無始覺，何以有分證覺？若無分證覺，何

以有究竟圓覺？故圓覺性，非任彼自然而有故，說名為病。

    【三者止病。若復有人作如是言。我今自心永息諸念得一切性。寂然平等

      欲求圓覺。彼圓覺性非止合故說名為病。】

    止者止息也。諸法緣起性空，諸念無性，無性本空，焉可止息？若起心止念，

能止念者即是妄念也。所以若謂「我今自心永息諸念，得一切性寂然平等。」此即

妄念也。一切法不可得，云何能得一切性寂然平等？復次，既曰一切性寂然平等，

云何可得？

    欲求圓覺，彼圓覺性非止合故，說名為病。

    彼圓覺性，非有非無，等虛空故，橫遍豎窮故，所以非止念所合，說名為病。

    【四者滅病。若復有人作如是言。我今永斷一切煩惱身心畢竟空無所有。

      何況根塵虛妄境界一切永寂欲求圓覺。彼圓覺性非寂相故說名為病。】

    四者滅病。

    一切法緣生無性本來空寂，何須更滅？復次一切法無性緣成，緣成即是不滅。

故滅是不滅之滅，不得謂定滅。若謂定滅，即是斷滅。

    一切煩惱身心既是因緣生，當是無生，無生云何有滅？故謂定有滅者，邊見也

，故說名為病。

    謂根塵虛妄境界永寂者，係偏空滯寂也。不知一切法緣起無性故空，此空是有

之空，有之空不落斷邊。空無自性隨緣成有，此有是空之有，空之有不落常邊。離

於二邊，契乎中道，方是諸法實相。

    欲求圓覺，彼圓覺性，非寂相故，說名為病。

    圓覺者，如實知緣起性空，性空緣起。如實知緣起性空，是於無量知空。如實

知性空緣起，是於空知無量。於無量知空，於空知無量，故圓覺性非是定寂。謂一

切法永寂者，病也。

    【離四病者。則知清淨。作是觀者名為正觀。若他觀者名為邪觀。】

    離四病者，則知清淨。

    法本無相，無相者實相，故一切法無非實相。實相無相，故一切法本來清淨。

只怪眾生動念住著，以致有染。作任止滅四病，皆是有住生心。今離四病，以無住

心契於實相，始覺合於本覺，故則知清淨。

    作是離四病觀者，名為正觀。正觀者，除病不除法也。若他觀者，名為邪觀。

邪觀者住著生心也。

    【善男子。末世眾生欲修行者。應當盡命供養善友事善知識。彼善知識欲

      來親近應斷憍慢。若復遠離應斷瞋恨。現逆順境猶如虛空。了知身心畢

      竟平等。與諸眾生同體無異如是修行方入圓覺。】

    末世眾生欲修行者，應當盡命供養善友事善知識。

    末世眾生欲修圓覺者，應當盡形壽供養善友事善知識。善友即善知識。經言云

何善知識？云何惡知識？無我為善知識，有我為惡知識。因為有我者必生三毒，生

三毒者必造十惡業，惡業因緣必墮三塗，故為惡知識。無我者則不生三毒，不造十

惡業，不墮三塗，故為善知識。

    父母生我五陰身，善知識全我慧命。五陰身令我入生死，慧命使得解脫，故善

知識恩德，尤在父母之上，故應盡命供養承事。阿難白佛言，眾生於佛道中得成就

者，善知識功德有其半。佛言，眾生於佛道中得成就者，全由善知識功德。

    善知識欲親近者，欲興度化也。莫執我見，應斷憍慢，敬順所教。善知識若因

他緣離去，不可妄生怨恨，應敬順其意。近之則慢，遠之則怨，非事善知識之道也

。

    善知識教化，有其二道，一者順，二者逆。應攝受者攝受之，是謂順化。應折

伏之，是謂逆化。當知善知識現順現逆，旨在利益眾生，非是有愛有憎。其心猶如

虛空，不住著不取相。了知身心畢竟平等，與諸眾生同體無異。了知身心畢竟平等

者，了知自身及眾生身，同一法性身也。

    修行者如是行，方能入圓覺。此段經文，是回答普覺菩薩，行何等行之問。

    【善男子。末世眾生不得成道。由有無始自他憎愛一切種子故未解脫。若

      復有人。觀彼怨家如己父母心無有二即除諸病。於諸法中自他憎愛亦復

      如是。】

    此是回答除何等病之問。

    由有無始自他憎愛一切種子，故未解脫。

    第八識見分，妄取著第八識所變相分，起憎愛心，種入八識田中，成自種子。

故第八識又名一切種。由於自他憎愛一切種子，所以生死輪迴相續不斷，以致不得

解脫。

    若復有人，觀彼怨家，如己父母，心無有二，即除諸病。

    自他憎愛一切種子，是言諸病之因。若復有人以下，是言除病之方。若人怨親

平等，心無有二，則離憎愛種子，即除諸病。於諸法中，自他憎愛，亦即應時而除

。

    【善男子。末世眾生欲求圓覺。應當發心作如是言。盡於虛空一切眾生我

      皆令入究竟圓覺。於圓覺中無取覺者。除彼我人一切諸相。如是發心不

      墮邪見。】

    盡於虛空一切眾生，我皆令入究竟圓覺。於圓覺中無取覺者。除彼我人一切諸

相。

    度盡無量無邊無數眾生，而不取眾生相也。因為眾生無性，即我法性身。同時

離一切相，即是法性。故曰令一切眾生入於圓覺，而無取覺者。

    此答，云何發心，不墮邪見。度盡一切眾生不取眾生相者，悲導智也。不取一

切諸相而不捨度一切眾生者，智導悲也。菩薩發心，應理不礙事，事不礙理，悲智

雙運，方不墮邪見。

    【爾時世尊欲重宣此義。而說偈言

      普覺汝當知　　末世諸眾生　　欲求善知識　　應當求正覺

      心遠二乘者　　法中除四病　　謂作止任滅　　親近無憍慢

      遠離無瞋恨　　見種種境界　　心當生希有　　還如佛出世

      不犯非律儀　　戒根永清淨　　度一切眾生　　究竟入圓覺

      無彼我人相　　常依止智慧　　便得超邪見　　證覺般涅槃】

    偈義如長行所釋，不另。

    【於是圓覺菩薩在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手。

      而白佛言。大悲世尊。為我等輩。廣說淨覺種種方便。令末世眾生有大

      增益。世尊。我等今者已得開悟。若佛滅後末世眾生未得悟者。云何安

      居修此圓覺清淨境界。此圓覺中三種淨觀以何為首。唯願大悲為諸大眾

      及末世眾生施大饒益作是語已。五體投地。如是三請。終而復始。】

    圓覺菩薩請問安居修行。我等今者，已得開悟，是現前得益。佛滅後末世眾生

未得悟者，云何安居修此圓覺清淨境界，是請護益後世也。

    安居者即安置淨居，剋期求證的意思。

    并請問三種淨觀，以何為首。如是三請，終而復始。

    【爾時世尊。告圓覺菩薩言。善哉善哉。善男子。汝等乃能問於如來如是

      方便。以大饒益施諸眾生。汝今諦聽。當為汝說。時圓覺菩薩奉教歡喜

      。及諸大眾默然而聽。】

    菩薩請問，佛允為答。

    【善男子。一切眾生。若佛住世。若佛滅後若法末時。有諸眾生具大乘性

      信佛祕密大圓覺心欲修行者。若在伽藍安處徒眾。有緣事故隨分思察。

      如我已說。】

    若佛住世，若佛滅後，若法末時。略言正法像法末法三時期也。

    有諸眾生具大乘性，信佛秘密大圓覺心，欲修行者。

    此等眾生，具大乘根性，且秉信欲修圓覺者。

    若在伽藍安處徒眾，有緣事故，隨分思察，如我已說。

    伽藍，譯曰眾園，即僧眾所居之寺院，在僧伽藍安處徒眾，即作寺主領眾也。

既然領眾，自然有緣事繫身。如是之人，可依我所說三觀二十五輪，隨分思察。此

是隨緣修也。

    【若復無有他事因緣。即建道場當立期限。若立長期百二十日。中期百日

      。下期八十日安置淨居。】

    若無有他事因緣者，例如不領徒眾，及無弘法利生等因緣所羈絆者。即應如法

啟建道場，例如佛七道場，禪七道場等等。建立道場，立定期限，剋期求證。

    佛說有三期，為上根人，中根人，下根人所設。長期百二十日，為上根人所設

。上根人力勝，可於百二十日勇猛精進，不生懈退。中期百日，為中根人所設。中

根人力次，不堪百二十日勇猛精進，故減為百日。下期八十日，為下根人所設。下

根人力再次之，百日精進猶不能堪，故再減為八十日。

    安置淨居。

    啟建道場，必應結界淨壇，香花供養等，曰安置淨居。此者，凡無有他事因緣

者，應建立道場，剋期求證。若有他事因緣，即應依三觀二十五清淨定輪，隨緣修

習。

    【若佛現在當正思惟。若佛滅後施設形像。心存目想生正憶念。還同如來

      常住之日。懸諸幡花。經三七日。稽首十方諸佛名字。求哀懺悔遇善境

      界得心輕安。過三七日一向攝念。】

    若佛現在，當正思惟。

    若佛現住世，則不須施設形像，但正思惟不起妄念可也。

    若佛滅後，施設形像，心存目想，生正憶念，還同如來常住之日。

    佛滅後現前無佛，當施設形像。心存者，心存如佛現前。目想者，見佛形像作

見佛想。正憶念者，正憶念於佛也。故曰還同如來常住之日。

    懸諸幡花者，種種莊嚴道場。

    經三七日……是向十方佛求哀懺悔。

    遇善境界，得心輕安。過三七日，一向攝念。

    遇好的境界，煩惱、所知二種負累減輕，故得心輕安。經過三七日禮佛求懺，

一向攝念，令心不散馳也。

    【若經夏首三月安居。當為清淨菩薩止住。心離聲聞不假徒眾。至安居日

      即於佛前作如是言。】

    佛制夏三月安居，不外出遊化。如果結定三期修圓覺期間，遇到結夏安居，當

為清淨菩薩止住，心離聲聞，不假徒眾。

    聲聞人結夏安居，須結界羯磨。凡參加結界羯磨者，皆得和合安居，曰安住徒

眾。今心離聲聞，為清淨菩薩止住，故不假徒眾。意思是說，不以結夏安居，廢修

圓覺也。

    大疏云「建立道場，或在伽藍，或於餘處，期限未滿，夏首已臨。入眾安居，

則乖誓約，自終期限，又犯毘尼。道場中人，由此疑惑。如來遠念，故為辯明。為

俗乖律即非，因大廢小無失。故決定毘尼經說，持聲聞戒，是破菩薩戒。持菩薩戒

，是破聲聞戒。心離聲聞者，大小不同。次下即說不假徒眾者，不必六和。」

    此段文的意思是，若於誓約修圓覺期間，遇到結夏安居時，可因清淨菩薩止住

，圓滿修行圓覺。可以不必參加結夏。但應於佛前作白，以下便是作白之文。

    【我比丘比丘尼優婆塞優婆夷某甲。踞菩薩乘修寂滅行同入清淨實相住持

      以大圓覺為我伽藍身心安居。平等性智涅槃自性無繫屬故。今我敬請不

      依聲聞。當與十方如來及大菩薩三月安居。為修菩薩無上妙覺大因緣故

      不繫徒眾。】

    我比丘比丘尼。是出家二眾。優婆塞優婆夷是在家二眾。作白前先自明身份。

    踞菩薩乘。是自明欲依菩薩乘法修行。

    修寂滅行，同入清淨實相住持。

    諸法無非實相，實相無相則滅「生」。實相即是諸法，實相諸法即不廢一切相

，則滅「滅」。生、滅俱滅，謂之寂滅。故修寂滅行，便入實相。既然實相無生無

滅，故曰同入「清淨」實相住持。

    以大圓覺為我伽藍，身心安居。

    以大圓滿覺，為我道場，身心安居。明欲修圓覺行，不為四大及六塵緣影所局

也。

    平等性智，涅槃自性，無繫屬故。

    第七末那識執我，轉依後則以無我為性。以無我無分別故，名平等性智。故平

等性智者，諸法如如也。

    涅槃自性者無性也。以無性故，是以不生不滅。平等性智，及涅槃自性，均如

如無有分別，故無所繫屬。

    今我敬請以下，是白佛願文。不依聲聞者，不繫徒眾也。十方如來及大菩薩，

同入清淨實相也。當與十方佛及大菩薩，同入實相三月安居。為修無上妙圓覺大因

緣故，心離聲聞不繫徒眾。

    【善男子。此名菩薩示現安居過三期日隨往無礙。】

    菩薩示現安居者，以修大圓覺為安居也，非如聲聞乘人，繫屬徒眾，故曰示現

安居。

    過三期日者，若過長期百二十日，中期百日，下期八十日。若此時夏安居尚未

竟，可以不受夏安居限制，隨往無礙。

    【善男子。若彼末世修行眾生求菩薩道入三期者。非彼所聞一切境界終不

      可取。】

    此誡邪謬也。佛法是一，無有二法，二法即是魔法。故信解行證，雖階級不同

，然總是一法。解則解其所信，行則行其所解，證則證其所行。如是信解行證，方

能不違佛教。故誡之曰，非彼所聞一切境界，終不可取。所聞者，略如三觀二十五

輪。以下略述其境界。

    【善男子。若諸眾生修奢摩他。先取至靜不起思念靜極便覺。如是初靜從

      於一身至一世界覺亦如是。善男子。若覺遍滿一世界者。一世界中有一

      眾生起一念者皆悉能知。百千世界亦復如是。非彼所聞一切境界終不可

      取。】

    先明修奢摩他境界。既云境界，當是論證不論解。佛言我法甚深，唯證乃知，

此之謂也。

    然凡夫無知，唯有據理推之。先取至靜，不起思念，靜極便覺。

    靜極則明，明之謂覺。故至靜為體，明覺為用。例如水性不動，而波起萬重。

萬重之波，無非一水。若於一波會其為水，則便覺知波波皆是一水。於是於一知無

量，於無量知一。此不過凡夫據理而推，非親證之現量境界也。

    如是初靜，從於一身至一世界，覺亦如是。

    既然靜極便覺，所以初靜從於一身至一世界，則覺亦從於一身至一世界。

    若覺遍滿一世界以下，是言所證之境界。法界唯心，猶萬波一水，既然於一波

中可知一切波，故覺遍滿之人，能於一心中知一切眾生心。故曰於一世界中，有一

眾生起一念者，皆悉能知，百千世界亦復如是。

    最後叮嚀說，非彼所聞一切境界，終不可取。

    【善男子。若諸眾生修三摩厫提。先當憶想十方如來十方世界一切菩薩。

      依種種門漸次修行勤苦三昧廣發大願自熏成種非彼所聞一切境界終不可

      取。】

    次說修三摩厫提境界。先當憶想十方如來十方世界一切菩薩。

    觀經云，心想佛時心即是佛，以熏能成種故。

    依種種門，漸次修行。

    三摩厫提如土長苗，非是頓得，故須漸次修行勤苦三昧，並須廣發大願。久久

熏習，方能自熏成種。如土長苗，方得漸次成就。

    非彼所聞一切境界，終不可取。若不如此者，終不可取。總而言之，奢摩他可

不起於座頓得，而三摩厫提須是漸修，不可頓得。

    【善男子。若諸眾生。修於禪那先取數門。心中了知生住滅念分齊頭數。

      如是周遍四威儀中分別念數無不了知。漸次增進乃至得知百千世界一滴

      之雨。猶如目屉所受用物。非彼所聞一切境界終不可取。】

    最後說修禪那。先取數門，數門者數息觀也。數息觀本是小教修習法門，今於

圓覺門中提出者，取其為初首方便也。天台六妙門數隨止觀還淨，介紹數息觀甚詳

，此地不多作介紹。

    心中了知生住滅念分齊頭數。

    分齊者，分劑也。心中了了分明，知念頭之起、住、滅，分劑頭數。心既了知

，便不隨念轉。

    如是周遍四威儀中，分別念數無不了知。

    既於數門中，了知生住滅念分劑頭數，如是於四威儀中亦分別了知。

    漸次增進，乃至得知百千世界一滴之雨，猶如目屉所受用物。

    此是修禪那所證之境界。非彼所聞一切境界，終不可取，誡謬誤也。

    【是名三觀初首方便。若諸眾生。遍修三種勤行精進即名如來出現于世。】

    三觀初首方便者，奢摩他初首方便先取至靜，三摩厫提初首方便先當憶想十方

如來及大菩薩，禪那初首方便先取數門。

    若諸眾生，遍修三種勤行精進者，圓修也。若人圓修三觀，即名如來出現於世

。

    【若後末世鈍根眾生心欲求道不得成就由昔業障。當勤懺悔常起希望先斷

      憎愛嫉𠈄諂曲求勝上心。三種淨觀隨學一事。此觀不得復習彼觀心不放

      捨漸次求證。】

    此是開導末世鈍根眾生如何修習。末世鈍根眾生求道不得成就者，係由昔世業

障所致。

    當勤懺悔者，末世鈍根眾生，應行事懺，應至誠發露懺悔，求佛哀佑。

    常起希望者，起勝進心也。先斷憎愛嫉𠈄諂曲諸惡，求勝上善法欲心。於三種

淨觀，隨學一事。若此觀不成，復學彼觀。心不放捨，必期於成，不可生疑悔心，

亦不求速成。必須不放不捨，漸次求證。

    是知末世鈍根眾生，必須懺悔業障，不放不捨，漸次求證也。

    【爾時世尊欲重宣此義。而說偈言

      圓覺汝當知　　一切諸眾生　　欲行無上道　　先當結三期

      懺悔無始業　　經於三七日　　然後正思惟　　非彼所聞境

      畢竟不可取　　奢摩他至靜　　三摩正憶持　　禪那明數門

      是名三淨觀　　若能勤修習　　是名佛出世　　鈍根未成者

      常當勤心懺　　無始一切罪　　諸障若銷滅　　佛境便現前】

    悉如長行所釋，不另。

    【於是賢善首菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉

      手而白佛言大悲世尊。廣為我等及末世眾生。開悟如是不思議事。世尊

      。此大乘教名字何等。云何奉持。眾生修習得何功德。云何使我護持經

      人。流布此教至於何地。作是語已。五體投地。如是三請。終而復始。】

    賢善首菩薩，請問經教名字，以便流通。并問云何奉持，眾生修習得何功德，

云何護持經之人，流布此經至於何地。如是三請，終而復始。

    【爾時世尊。告賢善首菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及

      末世眾生。問於如來如是經教功德名字。汝今諦聽。當為汝說。時賢善

      首菩薩奉教歡喜。及諸大眾默然而聽。】

    佛仍是先讚後答。賢善首菩薩及大眾，默然而聽。

    【善男子。是經百千萬億恒河沙諸佛所說。三世如來之所守護。十方菩薩

      之所歸依。十二部經清淨眼目。】

    此是頌揚此經功德。圓覺經為諸佛所說，三世如來之所守護，十方菩薩之所歸

依。圓覺經能令薩遠離諸幻，徹見法性，故為十二部經清淨眼目。清淨眼目者，不

為幻翳所障。

    十二部經者，非是十二部帙，而是十二部份。一、修多羅，二、祇夜，三、伽

陀，四、尼陀那，五、伊帝目多，六、闍多伽，七、阿浮達磨，八、阿波陀那，九

、優婆提舍，十、優陀那，十一、毘佛略，十二、和伽羅。

    【是經名大方廣圓覺陀羅尼。亦名修多羅了義。亦名祕密王三昧。亦名如

      來決定境界。亦名如來藏自性差別。汝當奉持。】

    宣說是經名字，是經有五名。圓覺陀羅尼，修多羅了義，秘密王三昧，如來決

定境界，如來藏自性差別。

    【善男子。是經唯顯如來境界。唯佛如來能盡宣說。】

    圓覺者，究竟覺也，究竟覺者佛境界也。故此經唯顯如來境界，唯佛如來能盡

宣說。

    【若諸菩薩及末世眾生依此修行漸次增進至於佛地。】

    既然唯顯如來境界，卻是諸菩薩及末世眾生，依此修行，漸次增進至於佛地者

，說明一切眾生依圓覺修行，皆可成佛也。

    【善男子。是經名為頓教大乘。頓機眾生從此開悟。亦攝漸修一切群品。

      譬如大海不讓小流乃至蚊虻及阿修羅飲其水者皆得充滿。】

    頓教眾生從此開悟，亦攝漸修群品，可見此經頓漸全收。譬如大海不讓小流，

百川所歸也。蚊虻修羅，皆得充滿，言各種根機，皆能得益也。

    【善男子。假使有人純以七寶積滿三千大千世界以用布施。不如有人聞此

      經名及一句義。】

    此下校量功德。

    【善男子。假使有人教百千恒河沙眾生得阿羅漢果。不如有人宣說此經分

      別半偈。】

    假使有人教百千恒河沙眾生，得阿羅漢果，不如有人宣說此經半偈。何以故？

因為此經可令眾生至佛地故。

    【善男子。若復有人聞此經名信心不惑。當知是人。非於一佛二佛種諸福

      慧。如是乃至盡恒河沙一切佛所種諸善根聞此經教。】

    聞此經名信心不惑者，為能入也。若人聞經名字即能入教，當知是人善根昔植

。非於一佛二佛種諸福慧因緣，如是乃至盡恒河沙諸佛所，種諸善根，方能聞此經

教。

    【汝善男子。當護末世是修行者。無令惡魔及諸外道惱其身心令生退屈。】

    賢善首菩薩曾問，云何護持經之人？今世尊回答說，當護末世是修行者，莫令

惡魔及諸外道，惱亂修行者之身心，致令修行者生於退屈。退失道心，屈伏於惡魔

外道也。

    【爾時會中。有火首金剛摧碎金剛尼藍婆金剛等八萬金剛并其眷屬。即從

      座起。頂禮佛足。而白佛言。世尊。若後末世。一切眾生。有能持此決

      定大乘。我當守護如護眼目。乃至道場所修行處我等金剛自領徒眾晨夕

      守護。令不退轉。其家乃至永無災障。疫病銷滅。財寶豐足常不乏少。】

    先說金剛守護。

    金剛者，金剛寶杵也。以所執武器彰名，故名金剛。

    有火首金剛，摧碎金剛，尼藍婆金剛等八萬金剛及其眷屬。皆發願守護持經人

。若後末世一切眾生，凡能持此圓覺經者，我等當守護之，如護自己的眼目。不但

守護其人，乃至其所居之道場修行之處，我等金剛率領徒眾，無分晨夕而守護之。

不令魔外惱亂，不令修行人退屈。其所居之處，永無災障，疫病銷滅，財寶豐足常

不乏少。

    【爾時大梵天王二十八天王并須彌山王護國天王等。即從座起。頂禮佛足

      。右繞三匝而白佛言。世尊。我亦守護是持經者。常令安隱心不退轉。】

    大梵天王，初禪大梵天王也。大梵天王護持佛法，為娑婆世界主。世尊成道後

，大梵天王請佛說法，世尊受請後，始往為五比丘說法。

    二十八天者，總說三界釋梵諸天。

    須彌山王者，忉利天主也。忉利天主，居須彌山頂故曰須彌山王。

    護國天王等，護世四天王也。

    釋梵諸天，皆頂禮佛足，發願護持經人，常令安隱者，常令安樂也。

    【爾時有大力鬼王名吉槃茶。與十萬鬼王。即從座起。頂禮佛足。右繞三

      匝。而白佛言。世尊。我亦守護是持經人。朝夕侍衛令不退屈。其人所

      居一由旬內。若有鬼神侵其境界。我當使其碎如微塵。】

    大力鬼王名吉槃茶，與十萬鬼王，亦發願護持經人。彼鬼王等發願言，我等守

護是持經人，朝夕侍衛，不令修行人退屈。其人所居一由旬內，一由旬四十里也。

其人所居，方圓四十里內，若有鬼神侵其境界，我等當使其碎如微塵。

    以上諸金剛，釋梵諸天，及大力鬼王等，皆發願守護持經人。可見修圓覺者，

功德無量也。

    【佛說此經已。一切菩薩天龍鬼神八部眷屬及諸天王梵王等一切大眾。聞

      佛所說。皆大歡喜。信受奉行。】

    佛說此經已，在會諸菩薩，天龍鬼神八部眷屬，及釋梵諸天王等，一切大眾，

皆大歡喜信受奉行。

    大方廣圓覺修多羅了義經述要終


23-s

大方廣圓覺修多羅了義經述要
緣起

    民國五十八年，奉師命至竹東五指山觀音寺看廟。當時山路難行，香客稀少。

自己拾柴，自己種菜，半農半樵，倒也安閑。

    山上無有藏經，苦無修學之緣。隨身帶了一本圓覺經，是唯一的經典。每當課

餘無事時，便將圓覺經請出來，端坐恭誦。

    有一天誦到「於中百千萬億不可說阿僧祇恒河沙諸佛世界，猶如空花，亂起亂

滅。」時，不覺頓時淚流滿面。如此甚深微妙佛法，何幸得聞？仰感佛恩，無以為

報。

    當時雖於佛法深生歡喜之心，然於甚深義猶未了了。一時衝動，立刻託人下山

買稿紙。竟膽大妄為作起圓覺經疏來。

    文成以後，自覺尚待斟酌之處甚多，於是悉心修正。但是愈改愈不順眼，終於

支離破碎慘不忍睹。最後為求眼不見心不煩，於是把一番心血付之丙丁。

    時隔一十六年之久，又再度捉筆為文。倒不是有所進步，對於經文己經了解。

而是老愚昏庸，不知深淺不自量力而已。

    宗密大師曾作圓覺經大疏，近代復有諦閑大師的圓覺經講義。宗密大師依華嚴

宗旨解釋圓覺經，諦閑大師依天台解釋圓覺經。二公之作，已如日耀中天，豈容爝

火爭明。只因多年慕法之心，一時按抑不住，出此敝卷，呈正讀者之前。

    此經在明諸法依他如幻，若達如幻非實，自離遍計。離於遍計，便知世諦。知

世諦依他無性，便入圓成實。入圓成實故，名為圓覺。故此經旨在於依他起上，破

遍計執，便入圓覺。破乎定有，則知幻有，知諸法幻有，則入圓覺。

    宗密大師謂此經屬實教，諦閑大師謂此經方等攝。然若觀經文「善男子！知幻

即離，不作方便。離幻即覺，亦無漸次。」「是經名為頓教大乘，頓機眾生從此開

悟，亦收漸修一切群品。」似在終頓之間。本來在佛圓音一演，無有分別。眾機不

同，見有高下。故四教五教，眾經普含，不可定判。例如頓教一門，眾經皆有一分

離言之旨。故天台不別立頓教，認為藏通別圓，均有離言之義。華嚴宗則認為別有

一輩頓教之機，於是立小始終頓圓五教。

    今解此經，自感心餘力拙。不到之處，尚望讀者諸賢賜正。

                                                          西蓮淨苑釋智諭


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

        釋經題

    【大佛頂】

    大者總言一經理體。橫遍豎窮，周遍含容，一真法界，故曰大。佛者，無上覺

人也。頂者，言此法最上無極，如佛無見頂相，非菩薩境界。此法體唯佛能證，唯

佛能顯，故曰大佛頂。

    【如來密因】

    如來者，佛十號之一。單稱如來者，約法身言也。密因者，非有所秘密也，唯

佛能行能證，非餘人境界，故曰如來密因。

    【修證了義】

    此經係了義經，非不了義經，故曰修證了義。

    大寶積中，佛答舍利弗了義不了義云：「若諸經中宣說世俗，名不了義。宣說

勝義，名為了義；宣說作業煩惱，名不了義。宣說煩惱業盡，名為了義；宣說厭離

生死，趣求涅槃，名不了義。宣說生死涅槃無二無別，名為了義；宣說種種文句差

別，名不了義。宣說甚深難見難覺，名為了義。……」。

    【諸菩薩萬行】

    菩提薩埵，簡稱菩薩。諸菩薩行因證果，自度化他，修六度萬行，皆不出首楞

嚴義也。

    【首楞嚴經】

    首楞嚴者，譯為一切事究竟堅固。首楞，名一切事。嚴者，譯曰究竟堅固。

    經之一字，梵語修多羅。

    【大唐神龍元年龍集乙巳五月己卯朔二十三日辛丑中天竺沙門般剌密帝於廣州

      制止道場譯出】

    係敘述傳譯人，及傳譯時間地點。

    【菩薩戒弟子前正議大夫同中書門下平章事清河房融筆授】

    敘述筆授人之身份，筆授亦云筆受。謂以此方文體，筆其所授梵本也。

    【烏長國沙門彌伽釋迦譯語】

    彌伽釋迦，將梵文翻為華語。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　　卷第二

    【爾時阿難及諸大眾。聞佛示誨身心泰然。念無始來失𧕴本心。妄認緣塵

      分別影事。今日開悟如失乳兒忽遇慈母。合掌禮佛。願聞如來顯出身心

      真妄虛實現前生滅與不生滅二發明性。】

    阿難及諸大眾，聞佛開示客塵搖動，心性本不生不滅，於是身心泰然。覺悟無

始來，誤認妄心為本心。合掌請佛開示，真妄二心，現前生滅與不生滅，二發明性

。

    【波斯匿王起立白佛。我昔未承諸佛誨浛。見迦旃延毘羅胝子。咸言此身

      死後斷滅名為涅槃。我雖值佛今猶狐疑。云何發揮證知此心不生滅地。

      令此大眾諸有漏者咸皆願聞。】

    應為「時波斯匿王，起立白佛。」

    迦旃延與毘羅胝子，皆為外道六師之名。咸言死後斷滅名為涅槃。其實一切法

無生，既無生亦無滅，是涅槃正義也。波斯匿王，請佛開示不生不滅地。

    【佛告大王汝身現存今復問汝。汝此肉身為同金剛常住不朽。為復變壞。

      世尊我今此身終從變滅。】

    肉身為相，相雖變壞，性無生滅。以有無生滅之性，方能現變壞之相。佛欲令

波斯匿王離如幻之相，悟真實之性，故問大王汝此肉身變壞不？

    云何知以無生滅之性，方現變壞之相呢？一者生滅無間，既然生滅無間，則生

滅之間無有存在。若生滅之間有存在，則此存在既不是生亦不是滅。故生滅無間則

無性，無性隨緣假現生滅。所以由無生滅性，方現如幻之生滅。

    二者生滅是相續不斷的，相續不斷方成生滅。換句話說，有不斷方有生滅，若

無不斷便無生滅。而不斷便是既不生亦不滅。所以由無生滅性，方現變壞之相。

    【佛言大王汝未曾滅云何知滅。世尊我此無常變壞之身。雖未曾滅我觀現

      前。念念遷謝新新不住。如火成灰漸漸銷殞。殞亡不息。決知此身當從

      滅盡。】

    佛問波斯匿王，汝今未滅，云何知滅？波斯匿王回答，以觀無常故，決知此身

當從滅盡。

    我們要知道，無常之法，必無實體。若有實體，即非無常。無常之法既無實體

，當知即是如幻的虛妄的。故知波斯匿王只見無常幻相，故失常住真心也。

    【佛言如是大王。汝今生齡已從衰老。顏貌何如童子之時。世尊我昔孩孺

      膚腠潤澤。年至長成血氣充滿。而今頹齡迫於衰耄。形色枯悴精神昏昧

      。髮白面皺逮將不久。如何見比充盛之時。】

    波斯匿王悟及諸法無常，已接近佛法義，故佛印可如是大王。然波斯匿王雖悟

無常，卻未知常義。故佛繼續問，汝今衰老，顏貌何如童子時？王言而今衰耄，不

如童子時。

    【佛言大王汝之形容應不頓朽。王言世尊變化密移我誠不覺。寒暑遷流漸

      至於此。何以故我年二十雖號年少。顏貌已老初十年時。三十之年又衰

      二十。于今六十又過于二。觀五十時宛然強壯。世尊我見密移雖此殂落

      。其間流易且限十年。若復令我微細思惟，其變寧唯一紀二紀實為年變

      。豈唯年變亦兼月化。何直月化兼又日遷。沈思諦觀剎那剎那。念念之

      間不得停住。故知我身終從變滅。】

    佛言大王！汝之形容應不頓朽。王言世尊！變化密移，我誠不覺，剎那之間，

念念不停。故知我身，終從變滅。

    【佛言大王汝見變化遷改不停。悟知汝滅亦於滅時知汝身中有不滅耶。波

      斯匿王合掌白佛我實不知。佛言我今示汝不生滅性。】

    佛欲於生滅中，示王不生滅性。

    【大王汝年幾時見恒河水。王言我生三歲慈母㯂我。謁耆婆天經過此流。

      爾時即知是恒河水。佛言大王如汝所說。二十之時衰於十歲。乃至六十

      日月歲時念念遷變。則汝三歲見此河時。至年十三其水云何。王言如三

      歲時宛然無異。乃至于今年六十二亦無有異。佛言汝今自傷髮白面皺。

      其面必定皺於童年。則汝今時觀此恒河。與昔童時觀河之見有童耄不。

      王言不也世尊。】

    耆婆天，譯曰長命天。王謁耆婆天，求長壽也。

    佛示大王，汝雖年老，然年老時所見恒河流水，與幼時所見恒河流水無異也。

意思是說，水貌雖然流動，而水性卻未嘗動。僧肇大師云，「江河競注而不流」即

此意也。

    佛復開示言，汝面雖皺，然童時見恒河，與老時見恒河，其見性未嘗皺也。

    世尊為何引恒河水為喻？此及佛就近取喻，因為恒河即在附近，為眾所日見也

。

    【佛言大王汝面雖皺而此見精性未曾皺。皺者為變不皺非變。變者受滅彼

      不變者元無生滅。云何於中受汝生死。而猶引彼末伽梨等。都言此身死

      後全滅。】

    佛言汝面雖皺，但見精性未皺。皺者變動，不皺之見精性，即無變動。變動者

受生滅，不變動者，根本無有生滅。見精性是汝真心，汝之真心根本無有生滅，為

何汝於無生滅中，妄受生死呢？猶自引彼末伽梨等，謂此身死後，歸於斷滅！末伽

梨，外道六師之名。

    【王聞是言信知身後捨生趣生。與諸大眾踊躍歡喜得未曾有。阿難即從座

      起禮佛。合掌長跪白佛世尊。若此見聞必不生滅。云何世尊名我等輩。

      遺失真性顛倒行事。願興慈悲洗我塵垢。】

    王聞佛言，確知身後捨生趣生而無滅。無滅必是無生，因為有滅必然有生。故

捨生趣生而無滅者，即「不變者，元無生滅」義也。於是王及大眾，聞法歡喜。

    阿難聞說不生不滅，不生即無得，不滅即無失。既然心性無得無失，何故佛先

前說我等輩，遺失真性，顛倒行事呢？願世尊慈悲開示。

    【即時如來垂金色臂。輪手下指示阿難言。汝今見我母陀羅手為正為倒。

      阿難言世間眾生以此為倒。而我不知誰正誰倒。】

    佛欲示阿難，真性本不生不滅無得無失。只為眾生迷惑顛倒，認物為我，不見

真性而已。於是佛垂臂下指，問阿難為正為倒。

    母陀羅手，譯為印手。

    【佛告阿難若世間人以此為倒。即世間人將何為正。阿難言如來弢臂兜羅

      綿手。上指於空則名為正。】

    佛問倒正，阿難言世間人以豎臂為正，垂臂為倒。不知手臂為一，何倒何正？

如是顛倒，故失真性。

    【佛即弢臂告阿難言。若此顛倒首尾相換。諸世間人一倍瞻視。則知汝身

      與諸如來。清淨法身比類發明。如來之身名正遍知。汝等之身號性顛倒

      。隨汝諦觀汝身佛身。稱顛倒者名字何處號為顛倒。】

    佛即豎臂，告阿難言，一臂原無倒正。世人卻因瞻視著於塵相，以致違背真性

，妄自顛倒首尾。（倍者背也）

    則知汝身，與諸如來清淨法身，比類發明。

    汝身者，指阿難五陰身也。以汝之五陰身，與諸如來清淨法身比類發明。比類

發明者，相比較也。

    本來五陰皆空，即是清淨法身。而阿難竟執著五陰身為實有，以致迷悶顛倒。

如來知五陰如幻，性本空寂，故證清淨法身。

    是知顛倒者，迷悶也，只是假名字，並無處所。

    所以佛言，汝身與佛清淨法身相比較，佛以覺故，名正遍知。汝以迷故，號性

顛倒。

    諸法緣生無性，無性者是諸法圓成實性，故曰正。無性隨緣遍成一切法性相，

故曰遍知。又，於一切法如實知不顛倒名正，如實知一切顛倒法名遍知。

    不相信隨汝觀察，稱為顛倒名字者，在於何處？何處號為顛倒？是故當知，事

實上名顛倒者，並無實體，而是汝自心迷悶，稱為顛倒也。當知真心不生不滅無得

無失，以汝迷悶，故說汝遺失真性也。

    【于時阿難與諸大眾。瞪𤉶瞻佛目精不瞬。不知身心顛倒所在。】

    當時阿難被佛一問瞪𤉶瞻佛，不知身心顛倒所在。

    瞪者，直視也。𤉶者，昏悶不了也。

    目精不瞬，應為目睛不瞬。

    【佛興慈悲哀愍阿難及諸大眾。發海潮音遍告同會。諸善男子我常說言。

      色心諸緣及心所使諸所緣法唯心所現。汝身汝心皆是妙明真精妙心中所

      現物。】

    海潮音者，不誤時也。

    色心諸法有對待者，皆所緣法也，故曰色心諸緣。及心所使諸緣法，即心所有

法也，心所法亦兼取諸法別相。如是諸緣所生法，皆無自性，唯是一心所現。所以

佛說，汝等不聞我常說，色心諸緣，及心所使諸所緣法，皆唯心所現嗎？當知汝身

汝心，皆是妙明真精妙心中所現物也。妙明真精妙心，簡稱即真心也。此說明一切

諸法，唯是心現。於一心中，無生滅等分別。

    【云何汝等遺失本妙圓妙明心寶明妙性。認悟中迷。】

    妙圓妙明心寶明妙性，極讚心性也。「本」者，言此心性本具，悟之者不增，

不悟者不減。無所不是謂之圓，無暗不燭謂之明。妙者，極讚其美也。前言本妙圓

妙明心，繼言寶明妙性，心者名其體也。性者，言心體不變也。故曰本妙圓妙明心

寶明妙性。寶者，稱歎詞也，略有二義，一、離垢稱寶，清淨無漏也。二、不改稱

寶，真實常住也。

    認悟中迷。謂此真心本來圓明，云何於中著迷呢？

    【晦昧為空。空晦暗中結暗為色。色雜妄想想相為身。聚緣內搖趣外奔逸

      。昏擾擾相以為心性。一迷為心。決定惑為色身之內。不知色身外泊山

      河虛空大地。咸是妙明真心中物。】

    晦昧為空，空晦暗中結暗為色。

    本來真心包遍一切，圓而無外，明而無暗，於中無空亦無色。只因無明晦昧一

生，於無所有中，妄立空相。空對色立，以空顯色，故空晦暗中，結暗為色。

    色雜妄想，想相為身。

    色本虛妄心所立，而虛妄心反取虛妄色相為想，故曰色雜染而起於妄想。以妄

想執色身故，所以妄想著於色相而為身。

    聚緣內搖，趣外奔逸。

    此言六塵緣影心也。緣，是外在之所緣緣。本來外在一切緣相，皆唯心造，實

無心外法，能與心為緣。然妄心晦昧，取緣相以為實有，故形成六塵緣影心，故曰

聚緣內搖。六塵緣影心，復馳外攀緣，故曰趣外奔逸。

    昏擾擾相，以為心性。

    如是六塵緣影心，復攀緣六塵，昏悶而不了。擾擾相者，雜亂紛起也。而眾生

迷惑，以為是自心性。以致惑為此心，定在色身之內。

    不知色身，外泊（洎）山河虛空大地，咸是妙明真心中物。

    眾生迷惑，不知內之身心，外及山河虛空大地，唯是一心所造，無實體性。

    【譬如澄清百千大海。棄之唯認一浮漚體。目為全潮窮盡瀛渤。汝等即是

      迷中倍人。如我垂手等無差別。如來說為可憐愍者。】

    譬如澄清百千大海而棄之，唯取一浮漚體，執著認為是全潮。浮漚者，水上泡

也。棄大海而不顧，認一水泡為大海也。全潮者，形容大海也。於此可見譯筆之美

妙。

    瀛渤，皆海之異名。

    最後責之曰，汝等皆是迷背之人。譬如我手無倒正，卻認為我垂手為倒。故如

來說為可憐愍者。

    【阿難承佛悲救深誨。垂泣叉手而白佛言。我雖承佛如是妙音。悟妙明心

      元所圓滿常住心地。而我悟佛現說法音。現以緣心允所瞻仰。徒獲此心

      未敢認為本元心地。願佛哀愍宣示圓音。拔我疑根歸無上道。】

    阿難自言，雖承佛開示，從佛言語上解悟真心，知此真心，根本圓滿不動。而

我雖解悟佛所說法音，現以六塵緣影心，允所瞻仰。允所瞻仰者，實以緣心瞻仰於

佛也。意思是說，雖解悟佛所說法音，但事實上還是以六塵緣影心，從佛言語上解

知。徒知言語相，不知真心。

    所以徒然了解此真心，但未敢認為是自己本元心地。願佛哀愍，宣示圓音，拔

我疑根，歸無上道。

    【佛告阿難汝等尚以緣心聽法。此法亦緣非得法性。如人以手指月示人。

      彼人因指當應看月。若復觀指以為月體。此人豈唯亡失月輪亦亡其指。

      何以故。以所標指為明月故。豈唯亡指。亦復不識明之與暗。何以故。

      即以指體為月明性。明暗二性無所了故。汝亦如是。】

    佛告阿難，汝等還是以六塵緣影心聽法，此法亦成為所緣矣。既成所緣，便不

得法性。

    譬如以手指月，意在令汝等見月。汝卻觀指，以為指是月體。此人不但亡失月

體，同時亦亡失其指。因為誤以指為月，所以亡失其指。

    不但亡失其指，亦復不知明暗。因為以指為月，於明暗性無所了故。

    汝阿難亦復如是。我以言音示汝真心，汝不悟真心，卻執我言音為汝真心。豈

非如同不因指見月，卻認指為月嗎？

    【若以分別我說法音為汝心者。此心自應離分別音有分別性。譬如有客寄

      宿旅亭。暫止便去終不常住。而掌亭人都無所去名為亭主。此亦如是若

      真。汝心則無所去。云何離聲無分別性。斯則豈唯聲分別心。分別我容

      離諸色相無分別性。】

    佛言汝若以能分別我說法音聲的，為汝真心，則汝此心，應離所分別之聲塵，

別有能分別性。而事實上若離所分別之聲塵，便無能分別之分別性，可見非汝真心

了。

    譬如以下，舉喻說明。旅亭者，客店也。掌亭人，客店主人也。此喻說明，客

去主自留也。

    汝阿難亦復如是，分別緣影心若真是汝心，則應無所去。但事實上，若離聲塵

，便無汝能分別性。豈唯分別聲塵的緣心如此，分別色塵的緣心，亦是離色塵而無

分別性也。

    由此可知，六塵緣影心，皆是離六塵而無分別性。

    【如是乃至分別都無非色非空。拘舍離等昧為冥諦離諸法緣無分別性。則

      汝心性各有所還云何為主。】

    緣心分別，依六塵而有。此分別性若歸還於六塵，則分別性便無，故曰如是乃

至分別性都無。乃至非色非空。若謂其為色，然緣起之色性空，故曰非色。若謂其

為空，然無性隨緣成色，故曰非空。

    拘舍離，外道名。修禪得五神通，前後知八萬劫內事。八萬劫外，昧然不知。

故立為冥諦，以為萬物之本源。

    此分別緣心，離塵都無，拘舍離外道昧為冥諦。若離諸法塵緣，則汝分別性，

應歸色者還於色，應歸聲者還於聲，應歸香味觸法者還於香味觸法。則汝分別心性

，各有所還，云何為主？

    【阿難言若我心性各有所還。則如來說妙明元心云何無還。惟垂哀愍為我

      宣說。】

    阿難問言，若我分別緣心各有所還，則如來所說之妙明元心──真心，為何無

還呢？

    【佛告阿難且汝見我見精明元。此見雖非妙精明心。如第二月非是月影。

      汝應諦聽今當示汝無所還地。】

    佛告阿難，且汝見我，見精明元。此見雖非妙精明心，如第二月，非是月影。

    諸法皆依他起，因緣而有。因緣有故，無有自性。即此無性為性，隨緣能成諸

法性相。故此無性之性，稱為圓成實性。依他起性雖是虛妄，然體即無性，無性為

性即圓成實性。故依他起性雖假，而是有體施設假。

    故依他起性，猶第二月。汝阿難見我之見精明元，雖非汝妙精明心，然係由妙

精明心所起之用。用不離體，故如第二月。非如水中之月影，水中月影完全無實體

也。

    汝應留神聽，今當示汝無所還地。

    【阿難此大講堂洞開東方。日輪昇天則有明耀。中夜黑月雲霧晦暝則復昏

      暗。戶牖之隙則復見通。牆宇之間則復觀擁。分別之處則復見緣。頑虛

      之中遍是空性。况𤄿之象則紆昏塵。澄霽歛氛又觀清淨。阿難汝咸看此

      諸變化相。吾今各還本所因處。云何本因。阿難此諸變化明還日輪。何

      以故。無日不明明因屬日。是故還日暗還黑月。通還戶牖擁還牆宇。緣

      還分別頑虛還空。况𤄿還塵清明還霽。則諸世間一切所有不出斯類。汝

      見八種見精明性當欲誰還。何以故。若還於明。則不明時無復見暗。雖

      明暗等種種差別見無差別。諸可還者自然非汝。不汝還者非汝而誰。則

      知汝心本妙明淨。汝自迷悶喪本受輪。於生死中常被漂溺。是故如來名

      可憐愍。】

    佛舉事例以明，示無所還地。

    黑月者，十六日至三十日為黑月。初一日至十五日為白月。

    墻宇之間，則復觀擁，應為壅字。

    鬱𤄿者，塵氣也。

    明還於日，暗還黑月，通還戶牖，壅還墻宇，緣還分別，頑虛還空，鬱𤄿還塵

，清明還霽，則汝見精明性無所還處。

    見精明性若還於明，當不見暗；若還於通，當不見壅……。雖然明暗等有種種

差別，而汝之見無有差別。諸可還者自然非汝，無所還者非汝而誰？

    所以汝之真心本淨，汝妄自迷悶，喪失本元真心，受諸輪迴。

    【阿難言我雖識此見性無還。云何得知是我真性。】

    阿難雖聞佛開示，猶未徹底領會。故問云何得知此無還的見性，是我真性？

    【佛告阿難吾今問汝。今汝未得無漏清淨。承佛神力見於初禪得無障礙。

      而阿那律見閻浮提。如觀掌中菴摩羅果。諸菩薩等見百千界。十方如來

      窮盡微塵清淨國土無所不矚。眾生洞視不過分寸。阿難且吾與汝觀四天

      王所住宮殿。中間遍覽水陸空行。雖有昏明種種形像。無非前塵分別留

      礙。汝應於此分別自他。今吾將汝擇於見中。誰是我體誰為物象。阿難

      極汝見源。從日月宮是物非汝。至七金山周遍諦觀。雖種種光亦物非汝

      。漸漸更觀雲騰鳥飛。風動塵起樹木山川。草芥人畜咸物非汝。】

    佛以凡所見相，皆是物非我的道理，舉例說明。

    佛告阿難，汝見初禪，阿那律見閻浮提，諸菩薩見百千世界，十方如來見微塵

清淨國土，眾生見分寸之地。乃至阿難，我與汝同見四王天宮殿。以及中間所見水

陸空行等，無非前塵分別留礙之緣相。此已指出所見一切，皆是物非真心了。

    阿難！汝應於此分別自他物我。當知極汝所見，從日月宮起，皆是物非汝。乃

至七金山，亦是物非汝。更觀雲騰鳥飛，風動塵起，樹林山川，草芥人畜等，皆是

物非汝。這不是將物、我，分辨得很清楚嗎？

    【阿難是諸近遠諸有物性。雖復差殊同汝見精清淨所矚。則諸物類自有差

      別見性無殊。此精妙明誠汝見性。若見是物則汝亦可見吾之見。若同見

      者名為見吾。吾不見時何不見吾不見之處。】

    佛明見非是物，物非是我的道理。

    遠近諸物雖有差別，同為汝見所見，是知汝見無有差別也。

    若見是「物」，亦當被汝所見。或者汝言，汝與我同見於物，所以於物便可見

我之見。因為我見既緣於物，故汝見物時，便是見我見。那麼我不見時，汝何不見

我之不見呢？因為汝既認我之見是物，被汝所見。即應我之不見亦是物，亦應被汝

所見也。

    【若見不見自然非彼不見之相。若不見吾不見之地。自然非物云何非汝。】

    汝若能見我之不見，我之不見既被汝所見，自然非是不見之相。若汝不能見我

之不見，自然亦不能見我之見。如此說來，見自然非物。非物即汝，云何非汝呢？

    【又則汝今見物之時。汝既見物物亦見汝。體性紛雜則汝與我。并諸世間

      不成安立。阿難若汝見時是汝非我。見性周遍非汝而誰。云何自疑汝之

      真性。性汝不真取我求實。】

    此是縱破，假使見即是物的話，則汝見物時，物亦能見汝。本來人能見物，物

不能見人。若物亦能見人，則物與人，體性紛雜。勢必物與人體性不分，如果那樣

，則汝與我，並諸世間皆不成安立，以體性紛雜故。

    阿難當知，當汝見時，是汝見非是我見。汝之見性，周遍於一切物，非汝而誰

？事實顯然，云何自疑不是汝之真性？

    性汝不真，取我求實者，謂汝竟不承認見是汝真性，反取著我的言語求實呢？

    【阿難白佛言世尊。若此見性必我非餘。我與如來觀四天王勝藏寶殿居日

      月宮。此見周圓遍娑婆國。退歸精舍只見伽藍。清心戶堂但瞻簷廡。世

      尊此見如是。其體本來周遍一界。今在室中唯滿一室。為復此見縮大為

      小。為當牆宇夾令斷絕。我今不知斯義所在。願垂弘慈為我敷演。】

    四天王天在須彌山腹，日月宮亦在須彌山腹，故曰觀四天王寶殿，居日月宮。

    此見由遠而近，退歸精舍，只見伽藍。再退而觀之，清心戶堂，但瞻簷廡。今

在室中，唯見一室。

    世尊！此見有遠有近，是此見縮大為小呢？抑為墻宇夾斷呢？

    【佛告阿難一切世間大小內外。諸所事業各屬前塵。不應說言見有舒縮。

      譬如方器中見方空。吾復問汝此方器中所見方空。為復定方為不定方。

      若定方者別安圓器空應不圓。若不定者在方器中應無方空。汝言不知斯

      義所在。義性如是云何為在。】

    一切世間大小內外，遠近長短等相，皆前塵隨緣而現。相隨緣現，無性皆空，

云何可說定有所在？

    所以佛告阿難，一切世間大小內外等事業，各屬前塵。並舉譬喻說明，譬喻觀

文自明，勿須解釋。

    既然一切法義性如是，隨緣無性，無性隨緣，云何定有所在呢？是知見性無性

，無性隨緣。隨緣見遠近大小內外，而隨緣無性，非定有所在。

    【阿難若復欲令入無方圓。但除器方空體無方。不應說言更除虛空方相所

      在。若如汝問入室之時。縮見令小仰觀日時。汝豈挽見齊於日面。若築

      牆宇能夾見斷。穿為小竇寧無竇嶋。是義不然。】

    佛示阿難，只要除去塵相，自然空性圓融也。離一切相，即一切法性。若著於

塵相，即失法性。

    例如除去器具之方，空體無性，本來無方。不應說言器方既除，更除去虛空方

相所在。虛空者，無性隨緣而現相，隨緣現相而無性也。汝見亦如是，隨緣見大小

內外而無性也。

    若如汝所說，入室則縮見令小，仰觀日時，豈是汝挽引汝見齊於日面嗎？若墻

宇夾斷汝見，如果穿小竇穴，豈是將已斷之見，更加接續嗎？當知汝見之體，隨緣

無性，汝見之用，無性隨緣所致也。

    寧無竇嶋，應為寧無「續」嶋。

    【一切眾生從無始來迷己為物。失於本心為物所轉。故於是中觀大觀小。

      若能轉物則同如來。身心圓明不動道場。於一毛端遍能含受十方國土。】

    一切眾生迷己為物者，執相失性也。故失於本心，為物所轉。若能不迷，便能

轉物。所謂覺時人轉法，迷時法轉人。

    若能轉物，則覺與佛同。便能身心圓明，不動道場，於一毛端，遍能含受十方

國土。

    云何於一毛端遍能含受十方國土？因為一毛端之虛空，與十方國土之虛空，同

是一虛空也。如來徹證徹覺，故於一毛端，遍能含受十方國土。

    【阿難白佛言世尊。若此見精必我妙性。令此妙性現在我前。見必我真。

      我今身心復是何物。而今身心分別有實。彼見無別分辨我身。若實我心

      令我今見見性實我而身非我。何殊如來先所難言物能見我。惟垂大慈開

      發未悟。】

    「令」此妙性，現在我前。應為「今」此妙性，現在我前。

    阿難言，今此見精，既然可遠可近可大可小，自然現在我前。若此現前的見精

，必為真我的話，那麼我今身心復為何物？

    而今身心，分別有實，彼見無別分辨我身。

    我之身心，現在實有能分別之用，故曰分別有實。彼現在我前之見精，卻不能

分辨我身。

    若實我心，令我今見，見性實我，而身非我。何殊如來先所難言，物能見我？

    如果現在我面前的見精，實是我之真心，而此見精既現在我前，令我今見。若

此令我所見的見精，實是我的話，那麼現在的身，便不是我了。如此說來，豈非和

如來先所責備我言「物能見我」何異呢？

    惟垂大慈，開發未悟。

    【佛告阿難今汝所言。見在汝前是義非實。若實汝前汝實見者。則此見精

      既有方所非無指示。且今與汝坐祇陀林。遍觀林渠及與殿堂。上至日月

      前對恒河。汝今於我師子座前。舉手指陳是種種相。陰者是林明者是日

      。礙者是壁通者是空。如是乃至草樹纖毫大小雖殊。但可有形無不指著

      。若必有見現在汝前。汝應以手確實指陳何者是見。阿難當知若空是見

      。既已成見何者是空。若物是見。既已是見何者為物。汝可微細披剝萬

      象。析出精明淨妙見元指陳示我。同彼諸物分明無惑。】

    佛告阿難，汝謂見精現在汝前，是義非實。因為凡現在汝前者，汝皆可指陳其

所在。若「見」現在汝前，當然汝亦應指陳其所在。

    且今與汝坐祇陀林下，是舉例說明。凡林渠殿堂，日月恒河等，凡現在前者，

皆能指示其處所。若此見亦現在汝前，汝亦應確實指出，何者是見。

    凡能指陳者，皆物非見。汝可據理微細披剝分析萬象，析出精明淨妙之見性，

指陳令我得見。亦如指陳現前之諸物相一樣，分明而不迷惑。

    【阿難言我今於此重閣講堂。遠洎恒河上觀日月。舉手所指縱目所觀。指

      皆是物無是見者。世尊如佛所說。況我有漏初學聲聞。乃至菩薩亦不能

      於萬物象前剖出精見。離一切物別有自性。佛言如是如是。】

    阿難言，我今於此重閣講堂，遠及恒河乃至日月，凡所指示凡所見者，無不是

物，而無有是見。此明即一切物，非見也。

    接著又說，但是，不僅我初果人不能於萬物前剖析出精見，甚至諸菩薩亦不能

於萬物前分析出精見。因為此見，非是離一切物別有自性。此明離一切物，非見也

。佛印可曰，如是如是，此見非即物有，亦非離物有。

    何故此見非即物有，非離物有？因為見以無性為性，以無性故，所以非即物有

，亦非離物有。「見」與「物」，皆因緣有，而非自性有。因緣即無性，無性隨緣

。是故有而非有，非有而有。有而非有，是隨緣無性。非有而有，是無性隨緣。一

切物相，隨緣無相是為實相。見性隨緣無住方為真心。以無住心契無相法，是為一

真法界。

    【佛復告阿難。如汝所言無有精見。離一切物別有自性。則汝所指是物之

      中無是見者。】

    佛復告阿難，既然無精見離一切物，別有自性。則汝所指者皆是物，而此物中

，無有是「見」者。言物中無見也。

    【今復告汝汝與如來。坐祇陀林更觀林苑。乃至日月種種象殊。必無見精

      受汝所指。汝又發明此諸物中何者非見。阿難言我實遍見此祇陀林。不

      知是中何者非見何以故若樹非見云何見樹。若樹即見復云何樹。如是乃

      至若空非見。云何為空。若空即見復云何空。我又思惟是萬象中。微細

      發明無非見者。佛言如是如是。】

    此言物中無非見也。佛言汝既知一切物中，無有見精受汝指示。汝再試言，此

諸物中，何處是非見？

    阿難答言，如我思惟，萬象之中，無非見。如果樹是非見，云何我能見樹？如

果樹即是見，樹既成見，云何為樹？據理而言，如果空是非見，云何我能見空？如

果空即是見，空既成見，云何名空？所以見之與物，不即不離。佛印可曰，如是如

是。

    文中「若空非見，云何為空？」應為云何「見」空。

    何故見之與物，不即不離？因為一法界故，第一義中無分別故。

    【於是大眾非無學者。聞佛此言茫然不知是義終始。一時惶悚失其所守。】

    非無學者，指有學人也。此處無學，泛指三乘無學言。三乘有學，以不知一法

界不見一法界故，聞佛說此見性於諸法，即亦不得，離亦不得，於是茫然不知是義

終始。一時惶悚失其所守者，心失憑依也。

    【如來知其魂慮變慴心生憐愍。安慰阿難及諸大眾。諸善男子無上法王是

      真實語。如所如說不誑不妄。非末伽梨四種不死矯亂論議。汝諦思惟無

      忝哀慕。】

    佛知大眾心失憑依，魂慮變慴，於是安慰阿難及諸大眾。

    如來具五語，真語、實語、如語、不異語、不誑語。如所如說，即如語也。如

者不二不別也，如來凡有所說，皆諸法如義。諸法如義者，一法界義也。

    末伽梨四種不死矯亂論議，後文當說。

    汝阿難應諦實思惟，無忝哀慕。哀者言佛哀憐，慕者言弟子仰慕於佛。謂莫辜

負師資緣合也。

    【是時文殊師利法王子愍諸四眾。在大眾中即從座起。頂禮佛足合掌恭敬

      。而白佛言世尊。此諸大眾。不悟如來發明二種精見色空是非是義。世

      尊若此前緣色空等象。若是見者應有所指。若非見者應無所矚。而今不

      知是義所歸故有驚怖。非是疇昔善根輕尓。唯願如來大慈發明此諸物象

      。於此見精元是何物。於其中間無是非是。】

    文殊師利法王子，愍念四眾故，向佛請法。

    色空等象者，前緣也。前緣諸象，與此見精，根本是何物？為何佛謂此見，非

是物，亦非不是物？

    【佛告文殊及諸大眾。十方如來及大菩薩。於其自住三摩地中。見與見緣

      并所想相。如虛空花本無所有。此見及緣元是菩提妙淨明體。云何於中

      有是非是。】

    十方如來及大菩薩，大菩薩者指地上菩薩言。地上菩薩分見法性，故於其自住

三摩地中，見與所見之緣，並所想相，如虛空花，本無所有。

    於其自住三摩地中，此處三摩地，即首楞嚴定也。

    取相為想相，并所想相，即取空花緣相，而成虛妄想相也。

    此見及緣，元是菩提妙淨明體。

    見即見分也，緣即所緣之相分也。見分相分，根本就是唯心所變造，故曰元是

菩提妙淨明體。凡夫不如實知不如實見，竟執見分為我相，執相分為法相。

    既然見及所緣，皆唯心造，云何於一心中，有是有非是之分別呢？

    【文殊吾今問汝。如汝文殊更有文殊。是文殊者為無文殊。如是世尊我真

      文殊無是文殊。何以故若有是者則二文殊。然我今日非無文殊於中實無

      是非二相。佛言此見妙明與諸空塵。亦復如是本是妙明。無上菩提淨圓

      真心。妄為色空及與聞見。】

    佛問文殊，例如汝文殊，本是一位文殊。是否可說有文殊，和無文殊之分別嗎

？文殊菩薩言，我真文殊，於一人中，更不可言「是」文殊。若有「是」文殊，定

然有「非」文殊，那樣豈不成為二個文殊嗎？

    是知「見」與「緣」，同是一心。既然同是一心，故不可言即緣有見，或離緣

有見。

    本是一位文殊，於中無「是」「非」二相。

    佛言此見與空塵，亦是這種道理，此見與緣，本同是無上菩提真心，而眾生妄

分為色空，與聞見而已。

    當知妄本空，非有非無。真本具，不增不減也。

    【如第二月誰為是月又誰非月。文殊但一月真。中間自無是月非月。是以

      汝今觀見與塵。種種發明名為妄想。不能於中出是非是。由是精真妙覺

      明性。故能令汝出指非指。】

    第二月者，虛妄無體，故不可言是月非月。因為但有一月是真的，第二月是虛

妄的，非為實有。故不可言是月，亦不可言非月。

    第二月是譬說，是以汝今觀見與塵下，是法說。見性與塵相，本是一心所現，

皆一心所變。故見性與塵相，不可發明分別。若作種種發明分別，皆名妄想。所以

不可於一法界中，出於是、非是二見。

    進一步說，由此精真妙覺明性──一心，故能令汝出指、非指。指者，以為是

也。非指者，以為非是也。

    【阿難白佛言世尊。誠如法王所說覺緣遍十方界。湛然常住性非生滅。與

      先梵志娑毘迦羅所談冥諦。及投灰等諸外道種。說有真我遍滿十方。有

      何差別。世尊亦曾於楞伽山。為大慧等敷演斯義。彼外道等常說自然。

      我說因緣非彼境界。我今觀此覺性自然非生非滅。遠離一切虛妄顛倒。

      似非因緣與彼自然。云何開示不入群邪。獲真實心妙覺明性。】

    阿難聞真心不生不滅，惑為自然。

    誠如法王所說，覺緣遍十方界。

    謂如佛上來所說，此覺性遍緣十方界。此覺性湛然常住，非生非滅。

    如此看來，此覺性與往昔梵志迦毘娑羅所談的冥諦，及投灰等外道所說真我─

─神我，有何不同？因為彼等所說冥諦及神我，亦是遍滿十方不生不滅的。

    世尊亦曾於楞伽山，與大慧菩薩等說楞伽經，彼時敷演斯義。為破外道自然義

，故說因緣。但是我今觀此覺性自然不生不滅，似乎不是因緣。那麼與彼外道所說

的自然，有何不同？請佛開示，不入群邪，獲真心妙覺明性。

    當知佛說因緣，旨在明無性之理。法由因緣成，當無自性，無自性便是性空。

性空即無自性，無自性便不礙緣成。因緣無性，便非因緣。性空無性，便非性空。

    是知因緣即性空，因緣者，性空之因緣，若非性空之因緣，此因緣便是定性有

。同時性空即因緣，性空者，因緣之性空，若非因緣之性空，此性空便是斷滅空。

    故會無性理者，則知非因緣非自然矣。

    【佛告阿難我今如是開示方便。真實告汝。汝猶未悟惑為自然。阿難若必

      自然自須甄明有自然體。汝且觀此妙。明見中以何為自。此見為復以明

      為自以暗為自。以空為自以塞為自。阿難若明為自應不見暗。若復以空

      為自體者應不見塞。如是乃至諸暗等相以為自者。則於明時見性斷滅云

      何見明。】

    世尊先責不悟，然後以問為答。

    阿難！若必自然，自須甄明有自然體。

    謂若一定有自然者，此自然當有其體性。

    汝且觀此妙明見中，以何為自？

    汝觀察此妙明見精之中，以何為自體性？此見是以明為自體性？抑以暗為自體

性？以空為自體性？抑以塞為自體性？

    若以明為自體性，自性既明，應不見暗。若以空為自體性，自性既空，應不見

塞。如是以暗為自體性，明時其體性便應斷滅。見性既已斷滅，當不復見明矣。

    故阿難惑為自然，是執自然是自性有。若執自然有自性，便與外道無異了。

    佛說一切法無生，皆因緣幻有。以無生故，說一切法無性為性。

    【阿難言必此妙見性非自然。我今發明是因緣性。心猶未明諮詢如來。是

      義云何合因緣性。】

    阿難聞佛斥非自然，便轉計見性是因緣。然若是因緣，必有生滅，若有生滅，

必然不遍。若不遍者，豈是見性？

    故心猶未明，期佛開示。

    不知佛說因緣，旨在明無性之理。因緣無性，則事不礙理。無性隨緣，則理不

礙事。如是方得事理圓融，一切無礙。既然因緣無性，焉可定執為因緣？

    【佛言汝言因緣吾復問汝。汝今同見見性現前。此見為復因明有見因暗有

      見。因空有見因塞有見。阿難若因明有應不見暗。如因暗有應不見明。

      如是乃至因空因塞同於明暗。】

    汝今同（因）見，見性現前。

    佛言汝捨自然，復執因緣。汝今因見，見性方得現前。例如因見明，則見性現

前。因見暗，則見性現前。因見空見塞，故見性現前。汝應思惟，此見係因明的因

緣而有見，抑係因暗的因緣而有見？係因空的因緣而有見，抑係因塞的因緣而有見

？

    此見如果因明的因緣而有，暗時即應無見，無見應不見暗。於是可知，如果因

暗而有，應不見明。因空而有，應不見塞，因塞而有，應不見空。

    【復次阿難此見又復緣明有見緣暗有見。緣空有見緣塞有見。阿難若緣空

      有應不見塞。若緣塞有應不見空。如是乃至緣明緣暗同於空塞當。知如

      是精覺妙明非因非緣。亦非自然非不自然。無非不非無是非是。離一切

      相即一切法。】

    親者曰因，疏者為緣。上文已破因明暗空塞而有見性，今復破緣明暗空塞而有

見性。總成見非因緣有也。因為緣明有見，應不見暗。緣暗有見，應不見明。緣空

有見，應不見塞。緣塞有見，應不見空•

    當知如是精覺妙明，非因非緣，亦非自然，非不自然。

    總說即為非因緣，非自然，非不因緣，非不自然。以下無非不非，無是非是，

應有八句。即無非因緣，無非自然，無不非因緣，無不非自然，無是因緣，無是自

然，無非是因緣，無非是自然。何故有如是八句？因為一真法界，無分別而分別，

分別而無分別。所以無非不非，無是非是。

    離一切相者，離四句也，離四句者，簡凡情也。即一切法者，即四句也，即四

句者，顯正義也。

    離四句者，離因緣，離自然，離亦因緣亦自然，離非因緣非自然。即四句者，

說因緣一切因緣，說自然一切自然，說亦因緣亦自然一切亦因緣亦自然，說非因緣

非自然一切非因緣非自然。如是方成非因緣非不因緣，非自然非不自然義。

    【汝今云何於中措心。以諸世間戲論名相而得分別。如以手掌撮摩虛空。

      只益自勞。虛空云何隨汝執捉。】

    措心者，作意起分別也。汝為何於見性中，以世間戲論名相而起作意分別呢？

如此作為，好像以手撮摩虛空，只益自勞，虛空云何隨汝執捉？

    戲論名相，有名無實之論。

    【阿難白佛言世尊。必妙覺性非因非緣。世尊云何常與比丘。宣說見性具

      四種緣。所謂因空因明因心因眼是義云何。佛言阿難我說世間諸因緣相

      非第一義。】

    若此妙覺性非是因緣，世尊為何說見性因空因明因心因眼而有呢？佛言我說世

間諸因緣相，非第一義。

    第一義者，畢竟空。因緣所生法，虛偽假現，生滅無常是世間相。然因緣無性

，無性則空，此空即第一義。若執因緣所生法為實有，便成有名無實的遍計執了。

    【阿難吾復問汝。諸世間人說我能見。云何名見云何不見。阿難言世人因

      於日月燈光。見種種相名之為見。若復無此三種光明則不能見。】

    佛問阿難，世間人云何名見，云何不見？阿難回答說，世間人因日月燈光名見

，無日月燈三光則不能見。

    如是回答，顯然錯誤。因為日月燈明是物，非是見性。當知見非物見，乃見性

能見。故下文佛斥其非。

    【阿難若無明時名不見者。應不見暗。若必見暗此但無明云何無見。阿難

      若在暗時不見明故名為不見。今在明時不見暗相還名不見。如是二相俱

      名不見。若復二相自相㰍奪。非汝見性於中暫無。如是則知二俱名見。

      云何不見。是故阿難汝今當知。見明之時見非是明。見暗之時見非是暗

      。見空之時見非是空。見塞之時見非是塞。四義成就。】

    佛語阿難，如果無明時名為不見，應不見暗。所以能見暗時，亦名為見。

    如果在暗時不見明便名不見，汝今在明時不見於暗，亦應名不見。如是則明暗

二相，俱名不見。故此但無明無暗二相而已，云何無見？

    當知明暗二相自相㰍（陵）奪，非是汝之見性，於中暫無。故知汝謂因日月燈

光能見者，誤矣。

    如是則知，明時暗時俱名為見，云何名不見？所以阿難當知，見明之時，見非

是明；見暗之時，見非是暗；見空之時，見非是空；見塞之時，見非是塞。

    四義成就。

    四義成就者，譯文簡略也。意思是說，明暗空塞四義，係見性之所成就。若無

見性，則明暗空塞四義，便不得成就也。

    【汝復應知。見見之時見非是見。見猶離見見不能及。云何復說因緣自然

      及和合相。汝等聲聞狹劣無識。不能通達清淨實相。吾今誨汝當善思惟

      。無得疲怠妙菩提路。】

    見見之時，見非是見，見猶離見，見不能及。

    此句古德解釋，多有不同。茲循上文之意，別作解釋如下。

    上文之意，見明之時，見非是明。見暗之時，見非是暗。見空之時，見非是空

。見塞之時，見非是塞。今云見見之時，見非是見。如是觀之，文勢一貫。

    「見」見之時之「見」字，即妙覺真性。第二個見字，是指六塵緣影心之見，

亦即見分之見。此見無性，係塵相緣生，體即虛妄。妙覺之照，照而常寂，寂而常

照。非是六塵緣影心之妄見。故曰見見之時，見非是見。

    前言見明見暗見空見塞，是妙覺性覺照相分之謂。今見見者，係妙覺性覺照見

分之謂。見分恒取相分為心所，故見分者我執也，相分者法執也。相分是假立，見

分依然是假立。故曰見（覺照）見（見分）之時，覺照之見，非是見分之見。此猶

上文，見明暗空塞之時，見非明暗空塞之意。

    見猶離見，見不能及。

    覺照之見，猶離見分之見，為見分之所不能及，何況明暗空塞等相分，更不待

言矣。

    云何復說因緣自然及和合相。

    外道執一切法有，執一切法生。有謂一切法是因緣生，有謂一切法自然生。無

論因緣生，抑自然生，凡生者皆和合相。故曰復說因緣自然及和合相。

    我們要知道，和合生是錯誤的。因為說和合時有生，當然未和合時即無生。如

果「無生」和合而成為生，這是不合道理的。所以華嚴經云，法非和合不和合。何

以故？因為一切法無性故，一切法無生故。

    所以佛責阿難云，汝等聲聞狹劣無識，不能通達清淨實相。實相無相，無相即

無性無生也。

    【阿難白佛言世尊。如佛世尊為我等輩。宣說因緣及與自然。諸和合相與

      不和合。心猶未開。而今更聞見見非見重增迷悶。伏願弘慈施大慧目。

      開示我等覺心明淨。作是語已悲淚頂禮承受聖旨。】

    阿難雖蒙佛開示，猶自未悟無生之理，故請佛再度開示。

    求法心切，故悲淚頂禮，承受聖旨。

    【爾時世尊憐愍阿難及諸大眾。將欲敷演大陀羅尼諸三摩提妙修行路。告

      阿難言汝雖強記但益多聞。於奢摩他微密觀照心猶未了。汝今諦聽吾今

      為汝分別開示。亦令將來諸有漏者獲菩提果。阿難一切眾生輪迴世間。

      由二顛倒分別見妄。當處發生當業輪轉。云何二見。一者眾生別業妄見

      。二者眾生同分妄見。】

    由二顛倒分別見妄，當處發生，當業輪轉。

    顛倒分別見妄者，無明也。無明非別有體，全依真如不覺而起，故曰當處發生

。無明妄起，虛妄造業，虛妄受苦，故曰當業輪轉。

    云何二種妄見？即別業妄見，同分妄見。

    【云何名為別業妄見。阿難如世間人目有赤眚夜見燈光。別有圓影五色重

      疊。】

    別業妄見者，別業所成。如人目有赤眚，赤眚是目病也。如人目有病，便獨見

燈有圓影。圓影者光暈也。此唯病目者獨見，故曰別業妄見。

    【於意云何此夜燈明所現圓光。為是燈色為當見色。阿難此若燈色則非眚

      人何不同見。而此圓影唯眚之觀。若是見色見已成色。則彼眚人見圓影

      者名為何等。】

    燈所現之光暈，是燈所有色？抑見所有色？若為燈所有色，那麼燈即有圓影。

若為見所有色，那麼見即有圓影。

    如果燈本有圓影，非眚人何故不見？如果見本有圓影，既然見已成色，則無眚

人其見亦應見圓影，因為人俱有見故。若有見者皆見燈有圓影，那麼赤眚人見有圓

影，又當作何解說？

    【復次阿難若此圓影離燈別有。則合傍觀屏帳几筵有圓影出。離見別有應

      非眼矚。云何眚人目見圓影。】

    圓影既非燈有，亦非見有，乃至亦非離燈離見別有。一切無有，故知是妄見也

。

    若此圓影離燈別有，則傍觀屏帳几筵等處，亦應出現圓影。同時那樣便非眚目

人所獨見了。

    【是故當知色實在燈見病為影。影見俱眚見眚非病。終不應言是燈是見。

      於是中有非燈非見。】

    色實在燈者，光實在燈也。光在燈而無影，影者見病所見也。是故圓影及見，

俱是眚病也。若無眚病，便不見圓影矣。

    見眚非病。若能了知見圓影是眚病所致，便無病矣。因為如實知圓影是眚病所

致，便不執圓影為實有，於是可離病矣。

    終不應言，是燈是見。

    終不應言，是燈有圓影，抑是見有圓影。

    於是中有，非燈非見。

    於是中有圓影者，非是燈有，亦非見有，乃病目所見也。

    觀文可知，譯筆雖巧，然於詞欠達。

    【如第二月非體非影。何以故第二之觀捏所成故。諸有智者不應說言此遡

      根元。是形非形離見非見。此亦如是目眚所成。今欲名誰是燈是見。何

      況分別非燈非見】

    第二月捏目所成，非有實體，亦非第一月所現之影。故曰如第二月，非體非影

。

    所以有智之人，喻無眚病人也。不應說言，此捏根元。眚病妄見，非體非影，

無根元也。

    是形非形，離見非見。

    因為圓影者，非體非影，無實體性。不應說言此圓影，是形有抑是非形有。是

離見有，抑是離非見有。

    於此益見文巧傷義處也。

    【云何名為同分妄見。阿難此閻浮提除大海水。中間平陸有三千洲。正中

      大洲東西括量。大國凡有二千三百。其餘小洲在諸海中。其間或有三兩

      百國。或一或二至于三十四十五十。阿難若復此中有一小洲只有兩國。

      唯一國人同感惡緣。則彼小洲當土眾生。屉諸一切不祥境界。或見二日

      或見兩月。其中乃至暈蝕珮玦彗勃飛流。負耳虹蜺種種惡相。但此國見

      彼國眾生。本所不見亦復不聞。】

    先述閻浮提形狀，觀文自明。

    暈蝕，珮玦，彗勃（孛）飛流，負耳虹蜺，皆自然現象也。

    同分中，亦有不同。例如大地是眾生同有，然田產則各有所屬，此同中不同也

。再如水是眾生同分中事，然人見是水，餓鬼見是膿血，地獄見是猛火。故有但此

國見，彼國不見的情形。

    【阿難吾今為汝。以此二事進退合明。阿難如彼眾生別業妄見。矚燈光中

      所現圓影雖現似境。終彼見者目眚所成。眚即見勞非色所造。然見眚者

      終無見咎。】

    進退合明者，交互發明也。

    有目病人所見圓影，只是似有前境現，實係病目所成。故曰矚燈光中所現圓影

，雖現似境，終彼見者目眚所成。眚病所見之圓影，即是見勞（見病）也，非是色

所造有圓影也。

    然見眚者，終無見咎。

    「見眚者」，即是知所見圓影，實是目病所致者。若能知之，則無見咎矣。

    【例汝今日以目觀見山河國土及諸眾生。皆是無始見病所成。見與見緣似

      現前境。元我覺明見所緣眚。】

    汝阿難今日所見山河國土等，皆無始見病所成。何以故？諸法實相無相，凡所

見相，皆是虛妄，皆是見病所成也。故見與所見之緣相，皆似現前境，事實上唯是

一心。所現境者，根本是我覺明，妄取所緣，眚病所現也。

    【覺見即眚本覺明心。覺緣非眚覺所覺眚。覺非眚中此實見見。云何復名

      覺聞知見。】

    覺見即眚，本覺明心，覺緣非眚。

    用文極巧，自來勞諸經家費解。

    見者，取相之謂。妙覺明心若取相生見，便成見病。而本妙覺明心，若能覺悟

諸緣相虛妄非為實有，則離眚病矣。

    覺所覺眚，覺非眚中此實見見，云何復名覺聞知見。

    覺所覺眚者，謂分別能覺所覺者，即眚病也。第一個覺字，即能覺之覺。

    覺非眚中者，謂真覺者唯是一心，無分能所。故曰真覺非眚病也。此實見見者

，第一個見，即真見圓明體。第二個見，即見分取相之見，即見病也。換句話說，

此真見圓明體，既能覺知見病，豈可名為見聞覺知呢？見聞覺知即六根取著六塵，

皆見病也。

    【是故汝今見我及汝并諸世間。十類眾生皆即見眚。非見眚者彼見真精。

      性非眚者故不名見。】

    是故阿難！汝今見我「三十二相，勝妙殊勝，形體映徹，猶如琉璃。」及汝之

色身，并諸世間十類眾生，皆是以見分取著相分之眚病。

    非見眚者，彼見真精。

    非見分取著相分之眚病者，方是真見也。既然此真見性體，不取於相，非是眚

病，故不名為見。何故不名為見？以此真見性體，不取於相故。

    【阿難如彼眾生同分妄見。例彼妄見別業一人。一病目人同彼一國。彼見

      圓影眚妄所生。此眾同分所現不祥。同見業中瘴惡所起。俱是無始見妄

      所生。】

    如彼眾生同分妄見，據理而推，可知妄見別業一人，皆是見病所致。「例」字

，有推而例知之意。

    推而例知，一人病目所見，一國所見，亦由病目所致。

    故一人所見圓影，係眚病所生。眾同分妄見，見諸不祥，亦係眚病所生。

    如是二種見病，俱是無始無明見妄所生。

    【例閻浮提三千洲中。兼四大海娑婆世界。并洎十方諸有漏國及諸眾生。

      同是覺明無漏妙心。見聞覺知虛妄病緣。和合妄生和合妄死。】

    依此例知，十方諸有漏國及諸眾生，皆一心所變現，皆一真法界，同是覺明無

漏妙心所現。

    漏者，煩惱也生死也。覺明無漏妙心者，理性涅槃也。

    以見聞覺知虛妄病緣故，和合妄生，和合妄死。和合者，因緣和合也。眾生執

著見聞覺知者為實有，不知因緣和合無自性，以致妄受因緣生，妄受因緣死。見聞

覺知者，六根妄執六塵為實有也。以執六塵為實有故，乃妄受生死。

    【若能遠離諸和合緣及不和合。則復滅除諸生死因。圓滿菩提不生滅性。

      清淨本心本覺常住。】

    諸和合緣者，即上文和合妄生，和合妄死。故和合即見聞覺知虛妄病因緣和合

也。

    阿含云：「緣眼（根）色（塵）生眼識，三事和合觸。」故根塵識和合，乃有

生死。上文見聞覺知，皆病緣和合而有。然見性本真，非根非塵非識，故曰離諸和

合緣。

    然見性亦非離根塵識，別有自體，故曰及不和合。

    則復滅除諸生死因圓滿菩提不生不滅性。

    語意應為，則復其圓滿菩提不生不滅性。生死者虛妄無體，既無體豈得有因？

故知生死者，只是迷不生不滅性，虛妄而有，全以迷不生不滅性為因。故曰則恢復

滅除生死之迷因，而圓滿菩提不生不滅性。此圓滿菩提不生不滅性，即清淨本心，

本覺常住。

    若能遠離和合之妄執，及離不和合之妄執，便能恢復圓滿菩提不生不滅性，清

淨本心，本覺常住也。

    【阿難汝雖先悟本覺妙明。性非因緣非自然性。而猶未明如是覺元。非和

      合生及不和合。阿難吾今復以前塵問汝。汝今猶以一切世間。妄想和合

      諸因緣性。而自疑惑。證菩提心和合起者。則汝今者妙淨見精。為與明

      和為與闇和。為與通和為與塞和。】

    性非因緣，即是性非和合。性非自然，即是非不和合義。阿難雖悟，性非因緣

非自然，猶尚未明性非和合及不和合。此是只取名相，不會其義也。

    以下佛先責其妄，後示正義。汝今猶以一切世間妄想和合諸因緣性，而自疑惑

。雖悟知非因緣，而猶執和合，是猶執因緣也。

    汝猶自疑惑證菩提心者，係因緣和合起者，此誤也。若菩提心係因緣和合而起

的話，則汝今者妙淨見精，是與明和合而有，抑係與暗、空、塞和合而有呢？

    【若明和者且汝觀明。當明現前何處雜見。見相可辨雜何形像。若非見者

      云何見明。若即見者云何見見。必見圓滿何處和明。若明圓滿不合見和

      。見必異明雜則失彼性明名字。雜失明性和明非義。彼暗與通及諸群塞

      亦復如是。】

    若明和者，且汝觀明，當明現前，何處雜見？

    汝見若與明和，當明相現前時，應唯見於明，不見餘雜等物。又解雜者和合義

。謂若見唯與明和，當不與餘物和。不與餘物和，當不見餘物。何以故？見唯與明

和故。若如是者，將不得謂因明而見物也。

    見相可辨，雜何形像？

    若見唯與明和，唯辨於明。那麼云何能見諸餘雜物像？

    若非見者，云何見明？

    如果不見餘物，是無見也。既已無見，云何見明？

    若即見者，云何見見？

    若明即是見者（以見與明和合為一故），汝見明時，即應見見。但事實上，云

何能見見？

    必見圓滿，何處和明？

    進一步來說，若汝之見能圓滿一切，圓滿者應無欠無餘。既然無欠無餘，又何

處與明和？

    若明圓滿，不合見和。

    如果明圓滿無欠無餘，便不應與見和合。

    見必異明，雜則失彼性明名字。

    如果見與明異，雜和以後成為一體，那樣便失去見性的名字，和明相的名字。

因為二者和合為一故。

    雜失明性，和明非義。

    既然雜和以後，失去了明相和見性的分別。復說見與明和合，豈會有這種道理

？

    至於暗及通塞，亦復如是，無因緣和合義也。

    【復次阿難又汝今者妙淨見精。為與明合為與暗合。為與通合為與塞合。

      若明合者至於暗時明相已滅。此見即不與諸暗合云何見暗。若見暗時不

      與暗合。與明合者應非見明。既不見明云何明合。了明非暗彼暗與通。

      及諸群塞亦復如是。】

    復次汝妙淨見精，若與明合，暗時則明相已滅。明相既滅，應無有見。既已無

見，當然不能與暗合。見不與暗合，應不見暗。如果見暗之時，不與暗合，那麼與

明合時，應不見明。因為不和合者能見，相反地和合者應非見也。既不見明，怎可

謂與明和合，而能了別明非是暗呢？其餘暗、通、塞，亦復如是。

    【阿難白佛言世尊。如我思惟此妙覺元。與諸緣塵及心念慮非和合耶。佛

      言汝今又言覺非和合。吾復問汝此妙見精非和合者。為非明和為非暗和

      。為非通和為非塞和。若非明和則見與明必有邊畔。汝且諦觀何處是明

      何處是見。在見在明自何為畔。阿難若明際中必無見者則不相及。自不

      知其明相所在。畔云何成。彼暗與通及諸群塞亦復如是。】

    阿難復執不和合。不知諸法因緣終無性，無性隨緣成諸法。於是試問佛曰，此

妙覺元，與諸緣塵，及心念慮，非和合嗎？

    佛言若妙見精非與明和，則見與明必有邊畔。邊畔者，分際也。若見與明有分

際者，汝且諦觀，何處是見，何處是明？於見於明，何為分際？

    阿難若明有分際者，則明中必然無見，是明與見互不相接。若互不相接，自然

不能見明。既不能見明，見與明的分際云何而成？

    其餘暗、通、塞的道理，類推可知。

    【又妙見精非和合者。為非明合為非暗合。為非通合為非塞合。若非明合

      則見與明性相乖角。如耳與明了不相觸見。且不知明相所在。云何甄明

      合非合理。彼暗與通及諸群塞亦復如是。】

    再者若見精非和合者，如果非與明和合，則見與明，其性互相乖角。角者，如

牛二角，互不相及也。好像耳與明互不接觸的情形一樣。

    若見與明互不相及，便不知明相之所在。既不知明之所在，怎能辨別與明和合

，或不和合的道理呢？甄者甄別也。

    彼暗及通、塞的道理，亦復如是。

    【阿難汝猶未明一切浮塵諸幻化相。當處出生隨處滅盡幻妄稱相。其性真

      為妙覺明體。如是乃至五陰六入。從十二處至十八界。因緣和合虛妄有

      生。因緣別離虛妄名滅。殊不能知生滅來去。本如來藏常住妙明。不動

      周圓妙真如性。性真常中求於去來。迷悟死生了無所得。】

    浮者，虛妄不實也。六塵影像，幻生幻滅，如空中之野馬絪縕，如山中之迴響

，當處出生，隨處滅盡，幻妄稱相而已。

    其性真為妙覺明體。

    猶如病目人見有空花，空花幻生幻滅無實體，其性本為虛空。花雖幻生幻滅，

而空性不動。此妙覺明體猶如虛空，浮塵影相於此妙覺明體，幻生幻滅。究其本性

，原為妙覺明體也。故曰其性真為妙覺明體。

    是知五陰六入十二處十八界，皆因緣和合虛妄有生。如果因緣分離，便虛妄名

滅。究其實，生滅皆虛妄也。殊不能知其究竟也。

    生滅去來，本如來藏常住妙明。

    如來藏者，一心也，即常住真心也。生滅去來者，六塵緣影幻化也。幻化非實

，依一心為體，故曰生滅去來，本如來藏常住妙明。

    不動周圓，妙真如性。

    六塵幻化生滅不實，因真如性生滅來去幻現，故真如性本不動。真如性既是不

動，是以遍一切真實不虛，故曰不動周圓，妙真如性。

    究竟諸法生滅幻化，與妙真如性關係如何？當知真如隨緣成諸法，諸法無性是

真如。

    所以於無性真常之中，求於去來迷悟死生，了無所得。以於一法界中，無如是

分別也。

    【阿難云何五陰本如來藏妙真如性。阿難譬如有人。以清淨目觀晴明空。

      唯一精虛𡟻無所有。其人無故不動目睛。瞪以發勞則於虛空別見狂花。

      復有一切狂亂非相。色陰當知亦復如是。阿難是諸狂花。非從空來非從

      目出。如是阿難若空來者。既從空來還從空入。若有出入即非虛空。空

      若非空自不容其花相起滅。如阿難體不容阿難。】

    云何五陰本如來藏妙真如性者，言五陰如幻，妙真如性本不動。所謂妄本空，

真本具。既然妄本空，故不異本具之真。

    唯一精虛，迥無所有。應為唯一晴虛。

    此段文義明顯，不須贅解。

    【若目出者既從目出還從目入。即此花性從目出故當合有見。若有見者去

      既花空旋合見眼。若無見者出既翳空旋當翳眼。】

    如果空花從目而出，當是性同於目，當合能見。若空花能見，空花已在晴空，

應該旋轉來能見眼。

    若空花不能見者，既然出能障礙虛空，旋轉來當亦障礙眼。

    【又見花時目應無翳。云何晴空號清明眼。是故當知色陰虛妄。本非因緣

      非自然性。】

    再者見花時，目既見花，當無有翳。目既無翳，為何見晴空時，號曰清明眼，

見空花時，號曰妄見呢？

    世尊最後斥其虛妄。是故當知，色陰虛妄無實，本非因緣有，亦非自然有。

    【阿難譬如有人。手足宴安百骸調適。忽如忘生性無違順。其人無故以二

      手掌於空相摩。於二手中妄生𠖥滑冷熱諸相。受陰當知亦復如是。阿難

      是諸幻觸。不從空來不從掌出。如是阿難若空來者。既能觸掌何不觸身

      。不應虛空選擇來觸。若從掌出應非待合。又掌出故。合則掌知離即觸

      入。臂腕骨髓應亦覺知入時蹤跡。必有覺心知出知入。自有一物身中往

      來。何待合知要名為觸。是故當知受陰虛妄。本非因緣非自然性。】

    此言受陰緣生，緣生無性，無性緣成。以緣生無性虛妄幻現而無實體，故非因

緣非自然性。

    手足宴安，百骸調適，忽如忘生，性無違順者，猶清明眼見晴空也。

    幻觸者緣生無性，體是虛妄，無有來處。此觸若從空來，既能觸掌，當亦能觸

身。若從掌出，當不待二掌磨擦，即應有觸。故曰若從掌出，應非待二掌和合也。

    又掌出故，合則掌知，離即觸入，臂腕骨髓，應亦覺知入時蹤跡。

    再者若從掌出，二掌合時，則掌有所知。二掌離時觸應還入於掌。若觸還入於

掌，則臂腕骨髓，應覺知其所入之蹤跡。

    必有覺心，知出知入，自有一物，身中往來。如果汝之覺心，知此觸出入之相

，那麼觸即為物，於身中往來。觸既為物，身中往來，又何待二掌合時方名為觸呢

？

    是故受陰虛妄，非因緣非自然性。

    【阿難譬如有人。談說醋梅口中水出。思踏懸崖足心酸𠖥。想陰當知亦復

      如是。阿難如是醋說。不從梅生非從口入。如是阿難若梅生者。梅合自

      談何待人說。若從口入自合口聞何須待耳。若獨耳聞此水何不耳中而出

      。想踏懸崖與說相類。是故當知想陰虛妄。本非因緣非自然性。】

    舉醋梅懸崖喻，在說明想為虛妄取相，非為實有。

    如是醋說，不從梅出，非從口入。

    談酸時，此說不從梅出，亦非從口入，只是虛妄想而已。

    如果此談說從梅出者，梅應自談，何待人說？若從口入者，應該口聞，何待耳

聞？如果獨是耳聞，非是口聞，應該水由耳出，何故從口出呢？應知此全是妄想，

無性無體。

    想踏懸崖，與說梅之說相似，不須細論。故知想陰虛妄，本非因緣有，亦非自

然有。

    【阿難譬如暴流波浪。相續前際後際不相踰越。行陰當知亦復如是。阿難

      如是流性。不因空生不因水有。亦非水性非離空水。如是阿難若因空生

      。則諸十方無盡虛空成無盡流。世界自然俱受淪溺。若因水有。則此暴

      流性應非水。有所有相今應現在。若即水性則澄清時應非水體。若離空

      水。空非有外水外無流。是故當知行陰虛妄。本非因緣非自然性。】

    流性虛妄，緣起幻現，行陰亦復如是。

    譬如暴流，波浪相續，前際後際，不相踰越。

    何故知流性虛妄？前後相續以成流性，然前際後際，為一為二，均不成流。如

果前際後際為一，既然為一，云何有前際後際？如果前際後際為二，既然為二，應

有間斷，既有間斷，何成相續。故知流性者，虛妄現也。

    此流性非是空生，非是水有。若因空生，則十方虛空，應成無盡流。若因水有

，則此流性應非是水，如果那樣，此流性應有所有相，今應現前而在。

    佛恐阿難謂言，此流性非離水別有，而流性即是水性。故佛曰若流性即是水性

，則水澄清時，已無流性，則流性應非水體。

    然流性虛妄，亦非離空水別有自體。若離空水，別有流性，應知空非有外。換

句話說，空是無外的，何處更有流性？

    若離水別有流性，事實上水外何得有流？

    行陰亦如流性一樣，本非因緣有，亦非自然有。

    【阿難譬如有人取頻伽瓶。塞其兩孔滿中擎空。千里遠行用餉他國。識陰

      當知亦復如是。阿難如是虛空。非彼方來非此方入。如是阿難若彼方來

      。則本瓶中既貯空去。於本瓶地應少虛空。若此方入開孔倒瓶應見空出

      是故當知識陰虛妄。本非因緣非自然性。】

    識陰緣生如幻，非實有體。若執識陰有實有體，便同法執。

    頻伽者鳥名，瓶形似鳥，故名頻伽瓶。

    如以瓶盛空，用餉他國。然空非彼方來，亦非此方入，以空無自性故。雖於此

方持至他方，而空性不增不減。

    故知識陰虛妄，非因緣有，非自然有。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　　卷第一

    【如是我聞。一時佛在室羅筏城祇桓精舍。與大比丘眾千二百五十人俱。】

    此是證信序，序含六種成就。一信成就──如是。二聞成就──我聞。三時成

就──一時。四主成就──佛。五處成就──在室羅筏城祇桓精舍。六眾成就──

與大比丘眾千二百五十人俱。

    室羅筏城，譯曰豐德，憍薩羅國都城也，為波斯匿王所都。

    【皆是無漏大阿羅漢。佛子住持善超諸有。能於國土成就威儀。從佛轉輪

      妙堪遺囑。嚴淨毘尼弘範三界。應身無量度脫眾生。拔濟未來越諸塵累

      。】

    先歎其德，後列其名。

    無漏大阿羅漢。生於三界曰有漏，出於三界曰無漏。漏有三漏，一、欲漏，謂

欲界煩惱。煩惱亦名惑，由惑造業，由惑業因緣落入生死，故煩惱即名漏。二、有

漏，謂上二界煩惱。三、無明漏，無明通於三界，故曰無明漏。無明即是煩惱，即

是惑。

    阿羅漢具三義，應供，殺賊，無生。大阿羅漢與阿羅漢不同，大阿羅漢是迴小

向大之阿羅漢。阿羅漢重於定，所謂偏空滯寂者是，大阿羅漢重於慧。阿羅漢止於

自度，大阿羅漢有度眾生之願心。阿羅漢應供，受人天供養。殺賊，只斷見思煩惱

。無生，了分段生死。大阿羅漢應供，受人天及界外聖人供養。殺賊，侵破無明。

無生，分盡變易生死。

    佛亦名大阿羅漢，佛福被九道，受九道供養，故名應供。佛斷盡五住煩惱，故

名殺賊。佛於生死涅槃二邊無所著，故名無生。

    佛子住持，善超諸有。菩薩紹隆佛法度眾生，稱為佛子。定性聲聞，只顧自度

，不度眾生，不堪紹隆佛法，所以不稱佛子。然此等大阿羅漢迴小向大，發願度生

，故曰佛子住持。諸有者三有也，欲有色有無色有。定性聲聞，雖出三界，然不敢

入三界度眾生，故不名善超。此等大阿羅漢，雖入三界，然不染三界，故曰善超諸

有。

    能於國土，成就威儀。威儀者，律儀也。三界國土是染，如是等大阿羅漢，雖

入三界而不染，故曰能於國土成就威儀。

    從佛轉輪，妙堪遺囑。隨從佛之左右，可以代佛弘化，故曰從佛轉法輪也。以

可代佛弘化故，所以堪承佛之遺囑。不如定性聲聞，不堪承當如來家業。

    嚴淨毘尼，弘範三界。毘尼者，戒律也。雖入三界，而能嚴淨戒律。弘範三界

者，能為人天師範也。

    應身無量，度脫眾生。應身者應化身也，此等大阿羅漢，可以化身無量度脫眾

生。

    拔濟未來，越諸塵累。拔濟未來世之眾生，令其脫離塵累生死。

    【其名曰大智舍利弗。摩訶目乾連。摩訶拘絺羅。富樓那彌多羅尼子。須

      菩提。優波尼沙陀等而為上首。】

    最後出名，略以上首諸大阿羅漢以為代表。

    【復有無量辟支無學并其初心。同來佛所。屬諸比丘休夏自恣。】

    辟支無學者，證辟支佛果者也。初發心者，辟支有學也。

    佛制比丘，三月坐夏。印度年有三季，即春夏冬，而無秋季，每季四個月。夏

季自四月十六日起，至八月十五日止。佛聽比丘結夏安居三個月，餘一個月可遊行

人間。結夏圓滿後，檢討功過，曰自恣。自恣者，任人舉過也。辟支等依比丘結夏

，自恣日亦依比丘，故屬諸比丘休夏自恣。

    【十方菩薩諮決心疑。欽奉慈嚴將求密義。】

    十方菩薩，前來問佛，佛法奧義。

    【即時如來敷座宴安。為諸會中宣示深奧。法筵清眾得未曾有。】

    即時佛為宣說甚深妙法。

    【迦陵仙音遍十方界。恒沙菩薩來聚道場。文殊師利而為上首。】

    迦陵仙音，遍十方界，係讚佛音聲。恒沙菩薩來聚。文殊菩薩而為上首。

    【時波斯匿王為其父王諱日營齋。請佛宮掖自迎如來。廣設珍羞無上妙味

      。兼復親延諸大菩薩。】

    波斯匿王，以其父王之忌辰，請佛及諸大菩薩供養。於宮中掖庭設供。

    【城中復有長者居士。同時飯僧佇佛來應。佛浛文殊分領菩薩及阿羅漢應

      諸齋主。】

    城中長者居士，亦同時供大眾僧。大家同時候佛來應供。

    【唯有阿難先受別請。遠遊未還不遑僧次。既無上座及阿闍黎。途中獨歸

      其日無供。即時阿難執持應器。於所遊城次第循乞。心中初求最後檀越

      以為齋主。無問淨穢剎利尊姓及旃陀羅。方行等慈不擇微賤。發意圓成

      一切眾生無量功德。阿難已知如來世尊。訶須菩提及大迦葉。為阿羅漢

      心不均平。欽仰如來開闡無遮度諸疑謗。經彼城隍徐步郭門。嚴整威儀

      肅恭齋法。】

    阿難是佛堂弟，為佛作侍者。先受個別請供。所以遠遊未還，來不及隨眾應供

。

    初學人乞食，恐其威儀不具，故佛規定，須依上座阿闍黎為伴。出家滿二十年

者，為上座比丘。阿闍黎即軌範師，可為新學為師範者。

    新學比丘以道德未具，不得次第循乞。婬女家不得行乞，除佛及大菩薩方得次

第循乞。

    王及長者居士，皆已請佛及僧。故阿難求最後檀越以為齋主。

    須菩提捨貧乞富，意謂貧者不應再增其負擔。大迦葉捨富乞貧，意謂與貧人種

福田。均為佛所訶責，佛言應以平等心乞食。阿難知此事故，乃次第循乞。

    【爾時阿難因乞食次經歷婬室。遭大幻術摩登伽女。以娑毘迦羅先梵天𦱾

      攝入婬席。婬躬撫摩將毀戒體。】

    阿難次第循乞，不避婬室，被摩登伽女攝入婬席。

    【如來知彼婬術所加。齋畢旋歸。王及大臣長者居士。俱來隨佛願聞法要

      。于時世尊頂放百寶無畏光明。光中出生千葉寶蓮。有佛化身結跏趺坐

      。宣說神𦱾。浛文殊師利將𦱾往護。惡𦱾銷滅。提奘阿難及摩登伽歸來

      佛所。】

    佛敕文殊菩薩，持神咒往救。提奘應為提獎，獎者獎勸，獎勸摩登伽女同往佛

所。

    【阿難見佛頂禮悲泣。恨無始來一向多聞未全道力。殷勤啟請十方如來得

      成菩提。妙奢摩他三摩禪那最初方便。於時復有恒沙菩薩及諸十方大阿

      羅漢辟支佛等。俱願樂聞。退坐默然承受聖旨。】

    奢摩他取靜為主。三摩者，具名三摩砵提，唯觀如幻也。禪那者，修於無礙。

此三名見於圓覺經，圓覺經中有詳細說明。

    圓瑛大師講義，此下有「爾時世尊在大眾中舒金色臂摩阿難頂告示阿難及諸大

眾有三摩提名大佛頂首楞嚴王具足萬行十方如來一門超出妙莊嚴路汝今諦聽阿難頂

禮伏受慈旨」等六十四字。圓瑛大師自謂「此文現時流通本，皆不在此處，乃在破

七處，第一番破執心在身內文中，舉例辯定之後。」大師將該段文移來此處，并有

所解釋。（請參閱該講義）今仍照經文解釋。

    【佛告阿難汝我同氣。情均天倫當初發心。於我法中見何勝相。頓捨世間

      深重恩愛。阿難白佛我見如來三十二相。勝妙殊絕形體映徹猶如㛃璃。

      常自思惟此相非是欲愛所生。何以故欲氣砼濁腥臊交遘膿血雜亂。不能

      發生勝淨妙明紫金光聚。是以渴仰從佛剃落。】

    佛問阿難，於我法中見何勝相，捨愛出家？阿難回答，見佛三十二相，勝妙殊

絕，以故剃落出家。

    由此可知，阿難是以取相心攀緣心依佛出家。經云不可以三十二相得見如來，

因為能攀緣之見分是我相，所攀緣之相分是法相。我法二相是假非真，皆虛妄心所

生。故佛七處徵心，詰其虛妄。

    【佛言善哉阿難。汝等當知一切眾生。從無始來生死相續。皆由不知常住

      真心性淨明體。用諸妄想。此想不真故有輪轉。汝今欲研無上菩提真發

      明性。應當直心詶我所問。十方如來同一道故。出離生死皆以直心。心

      言直故。如是乃至終始地位中間。永無諸委曲相。】

    佛稱善哉，非是讚歎也，乃憐愍的口氣。

    一切眾生，無始來生死相續，皆由以諸假相為實我、法，而不知常住真心性淨

明體。常住真心性淨明體者，一真法界性也，所謂法界唯心。於一法界中，一切諸

法，唯是心現。諸法有生滅，而一心常住。眾生迷此一真法界性，用諸妄想取相分

別，故有輪迴。輪迴者，妄想妄見也。阿難取相生妄，故佛一面憐愍，一面直接呵

破其病根。

    直心詶我所問，十方如來同一道故，出離生死皆以直心。

    詶者答也，汝以直心答我所問。十方如來一道清淨，同以直心出離生死。

    直心者，至誠心也，無疑悔心也，精進心也。觀無量壽佛經云，一者至誠心，

二者深心，三者迴向發願心，具三心者，必生彼國。至誠心，即直心也。直心正向

真如法故，所以十方如來皆以直心出離生死，直心則無委曲。

    【阿難我今問汝。當汝發心緣於如來三十二相。將何所見誰為愛樂。阿難

      白佛言世尊如是愛樂用我心目。由目觀見如來勝相心生愛樂。故我發心

      願捨生死。】

    佛問阿難，既緣如來三十二相，以何所見，以甚麼愛樂呢？一開始佛便點出，

阿難虛妄所見所愛者，皆見思惑，非常住真心。以見思惑故，落入生死輪迴。

    阿難迷惑，竟回答說以目而見，以心而愛。不知十法界中唯一真心，無能見所

見能愛所愛。若分能所，即落虛妄。

    【佛告阿難如汝所說。真所愛樂因于心目。若不識知心目所在。則不能得

      降伏塵勞。譬如國王為賊所侵。發兵討除。是兵要當知賊所在。使汝流

      轉心目為咎。吾今問汝唯心與目今何所在。】

    佛告阿難，若當真愛樂因於心目，汝應指出心目所在。如王討賊，應知賊之所

在。

    我們要知道，所謂法界唯心，即說明真心橫遍豎窮無所不在。無所不在，即是

無所在。若有所在，便有所不在，若有所不在，便非橫遍豎窮。非橫遍豎窮，便非

真心。故知阿難七處所執，皆虛心也。以心虛妄故，墮入輪迴。

    【阿難白佛言世尊。一切世間十種異生。同將識心居在身內。縱觀如來青

      蓮花眼亦在佛面。我今觀此浮根四塵秖在我面。如是識心實居身內。】

    十二類生，約其大數曰十種異生。十二類生者，卵、濕、胎、化、有色、無色

、有想、無想、若非有色、若非無色、若非有想、若非無想。

    浮根者，是有形於外的，例如眼根如葡萄朵等。四塵者，此浮根由地水火風四

塵所成也。圓瑛大師謂色香味觸四者，為浮根四塵。

    阿難執著識心在內，眼根在外。

    如來青蓮花眼者，佛目青白分明，猶如青蓮花。

    【佛告阿難汝今現坐如來講堂。觀祇陀林今何所在。世尊此大重閣清淨講

      堂在給孤園。今祇陀林實在堂外。阿難汝今堂中先何所見。世尊我在堂

      中。先見如來次觀大眾。如是外望方矚林園。阿難汝矚林園因何有見。

      世尊此大講堂戶牖開豁。故我在堂得遠瞻見。】

    心是其名，知是其實，心在即是知在。若心在身內，當然應先知身內。佛無所

知，故無所不知。佛無所見，故無所不見。此乃佛之知見。今阿難執著心在身內，

佛以此事詰問。

    先以事例證明，阿難自己承認身在堂內，先觀如來，次見大眾，然後由戶牖開

豁，方見園林。

    【爾時世尊在大眾中。舒金色臂摩阿難頂。告示阿難及諸大眾。有三摩提

      名大佛頂首楞嚴王具足萬行十方如來一門超出妙莊嚴路。汝今諦聽。阿

      難頂禮伏受慈旨。】

    圓瑛大師將此段經文，移在前面。

    世尊摩阿難頂者，示安慰之也。三摩提即三味，譯曰定、等持，心離掉散也。

此是十方如來因地法行，十方如來，皆由此一門，過盡德圓，達於清淨果海。

    【佛告阿難如汝所言身在講堂。戶牖開豁遠矚林園。亦有眾生在此堂中。

      不見如來見堂外者。阿難答言世尊在堂。不見如來能見林泉。無有是處

      。阿難汝亦如是。汝之心靈一切明了。若汝現前所明了心實在身內。爾

      時先合了知內身。頗有眾生先見身中後觀外物。縱不能見心肝脾胃。爪

      生髮長筋轉脈搖。誠合明了如何不知。必不內知云何知外。是故應知汝

      言覺了能知之心。住在身內無有是處。】

    佛告阿難，汝身在講堂之中，先見如來，後矚林園。是否有的眾生在此堂中，

不見如來，反能見堂外一切呢？阿難答曰，這是不可能的。

    世尊先確定大前提以後，於是喻明阿難。大前提者，心在身內，必應先知身內

。阿難！如果汝能明了之心，實在身內的話，應該先見身內，後見外界的事物。是

否眾生先見身內一切，後見外界事物呢？縱不能見心肝脾胃，但是爪生髮長筋轉脈

搖等現象，亦應明了，為何眾生不知身內事呢？如果不知內，云何能知外呢？所以

汝謂心在身內，無有是處。

    【阿難稽首而白佛言。我聞如來如是法音。悟知我心實居身外。所以者何

      。譬如燈光然於室中。是燈必能先照室內。從其室門後及庭際。一切眾

      生不見身中獨見身外。亦如燈光居在室外不能照室。是義必明將無所惑

      。同佛了義得無妄耶。】

    我們已經知道，法界唯心，此心橫遍豎窮無所不在。以無所不在，故無所在。

以無所在，故無所不在。當知此心無有決定，因為在是因緣在，不在是因緣不在。

因緣所生法，無有自性。在無自性，故即無在，無在無自性，故即是在。

    阿難執心定有所在，最後復執定無所在，故七番執著，皆被訶責。

    云何因緣生法，無有自性？以法屬因緣所生，故無自性。若有自性，便不待因

緣生了。所以「在」無自性，便是無在。「無在」無自性，便是無所不在。

    阿難復執心在身外，猶如燈光居在室外，所以不能照室內。他自己以為是義必

明，與佛所說了義經相同無妄。

    【佛告阿難是諸比丘。適來從我室羅筏城。循乞摶食歸祇陀林。我已宿齋

      。汝觀比丘一人食時諸人飽不。阿難答言不也世尊。何以故。是諸比丘

      。雖阿羅漢軀命不同。云何一人能令眾飽。佛告阿難若汝覺了知見之心

      實在身外。身心相外自不相干。則心所知身不能覺。覺在身際心不能知

      。】

    世尊此問，謂如果心在身外，則身心無關，身外之事，心何能知？如果心在身

外，應是他人乞食，我即能飽。乞食是比丘日常之事，故佛就近取喻。

    佛告阿難，如果身心相外，必是心之所知，身不能覺。身之所覺，心不能知。

眼目屬身，那麼說來，目之所見，心便不能分別。因為身心相外，不相干涉故。

    【我今示汝兜羅綿手。汝眼見時心分別不。阿難答言如是世尊。佛告阿難

      若相知者云何在外。是故應知汝言覺了能知之心住在身外。無有是處。】

    兜羅綿是一種柔軟的花絮，用以形容佛手柔軟。

    佛告阿難，汝眼見我兜羅綿手時，汝心分別否？阿難答言，如是世尊，當我眼

見時，心即知之。

    佛言既然眼見時，心即知之，云何身心相外呢？是故當知，汝言覺了能知之心

，住在身外，無有是處。阿難執心在身外，仍被佛訶。

    【阿難白佛言世尊如佛所言不見內故不居身內。身心相知不相離故不在身

      外。我今思惟知在一處。佛言處今何在。阿難言。此了知心。既不知內

      而能見外。如我思忖堦伏根裏。猶如有人取㛃璃珯合其兩眼。雖有物合

      而不留礙。彼根隨見隨即分別。然我覺了能知之心。不見內者為在根故

      。分明矚外無障礙者堦根內故。】

    阿難兩番執著，均被佛訶。今番復執著能知之心，藏在根裏。以在根裏故，所

以不能見內。但五根接觸五塵，既然能知之心藏在根裏，所以能知外面的塵境。同

時眼見外塵時，心隨即能分別。潛伏根裏者，即藏在根裏也。

    㛃璃珯，即現代的眼鏡。眼鏡雖然籠住眼睛，卻無障礙。所以阿難認為，能知

之心一定潛藏在根裏。與㛃璃一樣，雖有物合，而不留礙。

    【佛告阿難如汝所言。堦根內者猶如㛃璃。彼人當以㛃璃籠眼。當見山河

      見㛃璃不。如是世尊。是人當以㛃璃籠眼實見㛃璃。】

    佛告阿難，汝謂能知之心潛在根內，如㛃璃合眼。那麼彼人當見山河時，見㛃

璃不？換句話說，帶眼鏡者見山河時，見眼鏡不？當然亦見眼鏡。因為山河在外，

眼鏡亦在外。既能見山河，當然亦能見眼鏡，因為俱相外故。所以阿難答，如是世

尊！是人當見山河時，實見㛃璃。

    阿難執著能知之心潛在根內，犯了兩種錯誤。一者如果心與根為一，則失目人

亦應無心。二者如果心與根異，則仍是相外，與執心在身外無異。

    【佛告阿難汝心若同㛃璃合者。當見山河何不見眼。若見眼者。眼即同境

      不得成隨。若不能見云何說言此了知心。堦在根內如㛃璃合。是故應知

      汝言覺了能知之心。堦伏根裏如㛃璃合。無有是處。】

    佛於問中，先確定大前提，在彼此相對的條件下，方構成見的功用。例如山河

與㛃璃珯均與心相對，所以心能見山河，亦能見㛃璃珯。今能知之心，既然潛在眼

根裏，當然與眼根為二，與眼為二自然相對，相對亦應相見。是故難問曰，汝心若

同㛃璃合而不留礙者，當見山河時，何不見眼？

    繼而於見眼不見眼，均予破斥。若見眼者，眼即與境界相同，既與境界相同，

便與心各不相知，焉能隨眼根見時，心隨即能分別呢？故不得成隨。

    若心不能見眼，怎能說此了知心，潛在根內如㛃璃合呢？

    如此難問，令阿難進退失據，更無辯詞。最後斷言，是故應知，汝言覺了能知

之心，潛伏根裏如㛃璃合，無有是處。

    【阿難白佛言世尊我今又作如是思惟。是眾生身府藏在中竅穴居外。有藏

      則暗有竅則明。今我對佛開眼見明名為見外。閉眼見暗名為見內。是義

      云何。】

    阿難三度被訶，於是又作思惟，雙計內外。以為此了知心，見暗即是見內，借

諸竅穴見明即是見外。如此雙計，自以為內外俱見，可無過矣。

    腑臟在中，以無光故，所以見暗即是見內。竅穴居外以有明故，所以復能見外

。並舉事例證明，例如我今對佛，開眼見明，名為見外。閉眼見暗，名為見內。

    雖如是思惟，但三番被訶，未敢言其必是，故曰是義云何？

    【佛告阿難汝當閉眼見暗之時。此暗境界為與眼對為不對眼。若與眼對暗

      在眼前云何成內。若成內者。居暗室中無日月燈。此室暗中皆汝焦府。

      若不對者云何成見。】

    佛告阿難，如果汝當閉眼見暗即名見內，我問你，當汝見暗時，此暗境界，為

與眼對，為不對眼？如果與眼相對，則此暗境界實在身外。如果不與眼相對，怎能

構成見的條件？是知見暗，仍是見外在境界也。

    若依汝所說見暗即名見內者，那麼居暗室中，無日月燈光，此室暗中，皆汝焦

腑。焦者，上中下三焦也。

    【若離外見內對所成。合眼見暗名為身中。開眼見明何不見面。若不見面

      內對不成見面若成。此了知心及與眼根。乃在虛空何成在內。】

    若離見外內對所成者，謂構成見的條件，係由內根外塵相對而構成的。根塵不

相對，便不能構成見。如果離開內對所成，而成見外，只憑合眼便是見內，開眼便

是見外。那麼開眼見明時，何不自見其面？假使不與眼對，便能成見者，汝目與面

自不成對，亦應能見也。

    若不能自見其面，便說明自目自面，內對不成。由於內對不成，所以不能成見

。

    如果能自見其面者，一定是汝心汝眼與汝面相對。汝了知心及眼根，若與汝面

相對，則汝心汝眼應在外界虛空。既在外界虛空，何能成為在內呢？

    【若在虛空自非汝體即應如來今見汝面亦是汝身。汝眼已知身合非覺。必

      汝執言身眼兩覺應有二知。即汝一身應成兩佛。是故應知汝言見暗名見

      內者無有是處。】

    汝之心眼若在虛空與汝面相對，當然不是汝之體了。如果你認為與汝面相對在

外界者，仍是汝體。那麼如來現與汝相對，亦應是汝體了。

    如果與汝相對者是汝心眼，那麼外在的心眼已知，則汝身合應非覺。因為心眼

處在虛空，與汝身相對故。

    如果汝一定執著說，身體亦覺知，處在外界的心眼亦覺知，便成身與心眼兩處

皆覺。若身眼兩覺，則汝一人應有二知。若汝一人有二知的話，那麼汝一身應成兩

佛了。

    最後直訶其誤。是故應知，汝言見暗名見內者，無有是處。

    【阿難言我常聞佛開示四眾。由心生故種種法生。由法生故種種心生。我

      今思惟即思惟體實我心性。隨所合處心則隨有。亦非內外中間三處。】

    阿難今番復執心是和合有，并引佛語為證。常聞佛言，心生故種種法生，法生

故種種心生，是引佛語也。

    阿難不知佛言心生則法生，法生則心生者，是明一切法無生義也。當知心生則

法生，既然法未生時，則心何由而生？若心未生，何得法生？同時法生則心生，既

然心未生時，則法何由而生。若法未生，何得心生？故心生則法生，法生則心生，

是明一切無生也。一切無生，則諸法無性。無性能隨緣，故假現心生法生。心法假

現故如幻，如幻則仍是無性。此所謂無性能隨緣，隨緣不失無性。今阿難誤執心法

實有，故仍錯誤。

    我今思惟，即思惟體，實我心性。

    若謂思惟即我心性，則此思惟即是無常，因為非一切時思惟故。若是無常，應

非實有，因為無常僅是生滅，而無住持。若有住持，則非生滅無常。

    所以思惟是緣生法，隨緣無性，無性任緣。不可執著思惟定有，以隨緣無性故

。亦不可執著思惟定無，以無性隨緣故。若思惟定無，則心性應無慮知之功。

    隨所合處，心性隨有，亦非內外中間三處。

    阿難大誤，誤執心性和合而有。若謂和合時有，一定未和合時是無。未合時既

無，焉得「無」和合，而成為「有」呢？故知阿難實誤。

    【佛告阿難汝今說言由法生故種種心生。隨所合處心隨有者。是心無體則

      無所合。若無有體而能合者。則十九界因七塵合是義不然。若有體者如

      汝以手自挃其體。汝所知心為復內出為從外入。若復內出還見身中。若

      從外來先合見面。】

    佛告阿難，如汝所言，法生則心生，隨法之和合，心方隨有。汝復言心生則法

生，當然心未生時，法則無有。既然無有法生，焉會有心生？故知此心無體。此心

無體，焉有和合？若無體而能和合者，則十九界，因七塵和合而有。

    當知所謂第七塵無有實體，猶如龜毛兔角。如果無體者能和合為有，那麼七塵

亦能和合成十九界。說明執著無體和合而成有體者，虛妄也，故曰是義不然。

    以上斥其和合方有心法，心必待法合方有，法必待心合方有，故知心與法皆空

無實體，無體故不能和合。今復假定心不待和合而有實體，換句話說，心先有實體

而後和合。如果了知之心先有體，那麼汝以手自挃其身體，（挃者觸也），則汝了

知之心，為係身內而出，抑係外挃而來？若由身內而出，汝應先見身內腑臟，不如

道理。若汝了知之心，從外而來，與汝面相對。則應先見自面，不如道理。

    當知心由因緣顯，因緣顯則無性。無性為性係其體，無性隨緣有其用。以無性

隨緣，故非定無。以隨緣無性，故非定有。阿難執心為定有定無，所以始終被訶。

    【阿難言見是其眼心知非眼為見非義。】

    阿難表示，在心曰知，在眼曰見，知與見不同，不可以心為見。佛說內出應見

腑臟，外來應見其面，是不對的，不可以心知為眼見，其義不合。

    【佛言若眼能見汝在室中門能見不。則諸已死尚有眼存應皆見物。若見物

      者云何名死。】

    應知心是靈知，眼是肉體無有靈知。無靈知之眼借靈知之心，方能見也。

    佛以人喻靈知之心，以門喻無靈知之眼。問曰，若汝無靈知之眼為能見者，汝

在室中，無靈知的門，能夠見否？

    復舉譬喻言，譬如死人，已無靈知之心，依然有無靈知之眼。我問你，死人能

見否？如果能見，何名死人？

    是知見由心見，而非眼見也。

    【阿難又汝覺了能知之心若必有體。為復一體為有多體。今在汝身為復遍

      體為不遍體。若一體者。則汝以手挃一𤨨時。四𤨨應覺。若咸覺者挃應

      無在。若挃有所則汝一體自不能成。若多體者則成多人何體為汝。若遍

      體者同前所挃。若不遍者當汝觸頭亦觸其足。頭有所覺足應無知。今汝

      不然。是故應知隨所合處心則隨有無有是處。】

    如果汝認為覺了能知之心，一定有體者，那麼是一體？還是多體？此心在汝身

中，為復遍身？為不遍身？

    假設心是一體，則以手觸汝一𤨨（肢），四肢皆應覺知。因為心是一體故。如

果四肢皆覺，何名觸汝一肢？是則觸應無所在處。觸無所在，即是無觸。如果觸有

所在，則汝謂一體者，便不能成立。

    假設是多體，多體應成多人，因為一人不能有多心故。若成多人者，何體為汝

阿難？

    假設能知之心，遍汝身者，則同前所觸。觸汝一肢，四肢應知。既然四肢皆知

，即是觸無所在。觸無所在，等於無觸。

    假設能知之心，不遍汝身。則觸汝頭，同時亦觸汝足時，頭有所覺，足便無知

。足有所知，頭便無覺。因為能知之心，不遍汝身故。事實上不然，同時觸汝頭足

，汝之頭足，同時皆知。

    是故應知，汝謂隨所合處，心則隨有，無有是處。

    【阿難白佛言。世尊我亦聞佛與文殊等諸法王子談實相時。世尊亦言心不

      在內亦不在外。如我思惟內無所見外不相知。內無知故在內不成。身心

      相知在外非義。今相知故復內無見當在中間。】

    阿難執著心在內在外不成，今復執在中間，并引佛語為證。謂佛與文殊等諸大

菩薩談實相時，言心不在內亦不在外。其實佛意實相無相，法既無相，心須無住，

以無住心契無相法，方為第一義。

    今阿難謂不住內不住外，當住中間，仍是心有所住。心有所住，便與實相違背

，不順佛旨。

    【佛言汝言中間。中必不迷非無所住。今汝推中中何為在。為復在處為當

      在身。若在身者在邊非中在中同內。若在處者為有所表為無所表。無表

      同無表則無定。何以故。如人以表表為中時。東看則西南觀成北。表體

      𩜠混心應雜亂。】

    中必不迷，非無所在者，既謂之中，中一定有所在之方位。若有方位，汝推算

看中在何處。我們已經知道，所謂中者，必是不在內之身，亦不在外之處。若在身

在處，俱名邊不名中。若在身體之中，則同在內，非為中也。

    若在外之處，則此中為有所表示，為無所表示？若無所表示，便是無「中」之

方位，故曰同無。如果有表，便是有一定之方位。既有一定的方位，則東看成西，

南觀成北，其表則無定位。若無定位，則表體混亂，心亦應雜亂。

    【阿難言我所說中非此二種。如世尊言眼色為緣生於眼識。眼有分別色塵

      無知。識生其中則為心在。佛言汝心若在根塵之中。此之心體為復兼二

      為不兼二。若兼二者物體雜亂。物非體知成敵兩立云何為中。兼二不成

      非知不知即無體性中何為相。是故應知當在中間無有是處。】

    阿難言，我所謂中者，非是身與處之中間。世尊曾言眼色為緣，生於眼識。我

謂識為中也，識生其中，為心所在。世尊曾於阿含經中說，緣眼色生眼識，乃至緣

意法，生意識。阿難不知佛意，佛之本意謂，識係因緣生法，無自性也。阿難不知

佛意，反執以為據。

    佛言，汝謂心在根塵之中間，此心為兼有根塵二者，為不兼有根塵二者？若兼

有根塵二者，塵為物，物則非知。心體則有知，故曰物非體知。物非體知者，謂物

無知，非如心體有知也。如果心體兼有知與無知二者，便成敵對兩立。既成敵對兩

立，云何為中呢？

    同時我們要知道，以上所論已知內根非心，外塵亦非心，今兼根塵二者，仍是

非心，怎可謂心在中間呢？

    如果兼二不成，則此心體既非有知，亦非無知。若非有知無知，此心則無體性

。若無體性，中何為相？是故應知，謂心在中間者，無有是處。

    【阿難白佛言世尊。我昔見佛與大目連須菩提富樓那舍利弗四大弟子共轉

      法輪。常言覺知分別心性。既不在內亦不在外。不在中間俱無所在。一

      切無著名之為心。則我無著名為心不。】

    阿難六番計有不成，第七番復計無。不知一切法相，依緣假現。若會依緣假現

，假現無性便歸圓成實性，此係佛意所示。若計依緣假現之法相為實有，是為遍計

執。遍計執無有實體，皆情見妄執，此佛意所訶。阿難六番計有固然是妄，第七番

計無，依然是遍計執，所以被破。

    阿難計著心性不在內外中間，俱無所在，一切無著名為心否？當知阿難前六番

著於有，今番著於「無著」。依然是著，焉得為無著？

    【佛告阿難汝言覺知分別心性俱無在者。世間虛空水陸飛行。諸所物象名

      為一切。汝不著者為在為無。無則同於龜毛兔角云何不著。有不著者不

      可名無。無相則無非無則相。相有則在云何無著。是故應知一切無著。

      名覺知心無有是處。】

    佛告阿難，若如汝所言，覺知分別心性俱無所在者。你看！世間無論虛空水陸

飛行，一切萬物之象。汝所謂不著之心性，為在為無？如果汝之心性於一切無睹，

則汝之心性同於龜毛兔角。實際上汝是著於無著，怎樣說不著呢？因為「有」不著

者便是有，不可名無也。

    當知無相則無，謂不取於相，其心則無。其心不無，必是取著於相。今汝所謂

不著者，實是著於「無相」也。既然著於無相，當然相有則心亦有在。云何可謂無

著呢？

    所以阿難應該知道，汝取於一切無著名覺知心者，無有是處。

    我們應該知道，非是心定有，亦非心定無，若有定心，即非阿耨多羅三藐三菩

提。佛之正法，是無性隨緣，則無不礙有。隨緣無性，則有不礙無。有不礙無，是

心之體。無不礙有，是心之用。體用不二，是謂一心。

    【爾時阿難在大眾中即從座起。偏袒右肩右膝著地。合掌恭敬而白佛言。

      我是如來最小之弟。蒙佛慈愛雖今出家猶恃憍憐。所以多聞未得無漏。

      不能折伏娑毘羅𦱾。為彼所轉溺於婬舍。當由不知真際所指。唯願世尊

      。大慈哀愍。開示我等奢摩他路。令諸闡提隳彌戾車。作是語已。五體

      投地。及諸大眾傾渴翹佇欽聞示誨。】

    阿難於四王八子之中，年齡最小，故曰我是如來最小之弟。

    不知真際所指，不知真心所在也。

    奢摩他者定也，圓覺經云取靜為主。

    大般涅槃經云，一闡提，斷信、斷善根者也。

    隳彌戾車，彌戾車譯為樂垢穢惡邪見者。隳者毀也壞也，即壞其惡邪見也。

    【爾時世尊從其面門放種種光。其光晃耀如百千日。普佛世界六種震動。

      如是十方微塵國土一時開現。佛之威神令諸世界合成一界。其世界中所

      有一切諸大菩薩。皆住本國合掌承聽。】

    佛欲說大法，先放光現瑞，普告十方。

    【佛告阿難一切眾生。從無始來種種顛倒。業種自然如惡叉聚。諸修行人

      不能得成無上菩提。乃至別成聲聞緣覺。及成外道諸天魔王及魔眷屬。

      皆由不知二種根本錯亂修習。猶如煮沙欲成嘉饌。縱經塵劫終不能得。】

    佛告阿難，一切眾生由種種顛倒，起惑造業受苦，如惡叉聚。惡叉者，樹名。

其果生必三顆同蒂，用以譬喻惑業苦，三者同時具足。

    不知二種本，錯亂修習。下文即有說明。

    【云何二種。阿難一者無始生死根本。則汝今者與諸眾生。用攀緣心為自

      性者。二者無始菩提涅槃元清淨體。則汝今者識精元明。能生諸緣緣所

      遺者。由諸眾生遺此本明。雖終日行而不自覺枉入諸趣。】

    云何二種，一者無始生死根本。二者無始菩提涅槃元清淨體。

    無始者，無生也。眾生生死及與菩提涅槃，元本無生，故曰無始。

    諸法緣生，緣生無性故無實體。眾生迷為實有法體，故起心攀緣，以至於無生

中妄執生死，因而落入生死。攀緣於何？攀緣色聲香味觸法。眾生迷惑，不知色聲

香味觸法緣生無性，以致成為生死根本。故曰則汝今者與諸眾生，用攀緣心為自性

者是。

    諸法緣生無性，無性則空，即此空性，即是菩提涅槃元清淨體。眾生若能了達

空性，即名會入菩提涅槃。空性能隨緣，隨緣成萬法。諸緣如幻無有自性，眾生迷

幻為實，故遺失法性。所以說則汝今者識精元明，能生諸緣，緣所遺者。

    一切諸法唯是心造，萬法唯識，此識名阿賴耶，能變萬法。一切諸緣，唯是識

變，識外更無餘物。眾生執外緣實有，以致遺失此識精元明。故曰能生諸緣，緣所

遺者。

    由諸眾生，遺失此菩提涅槃元清淨體。遺此本明者，即遺此菩提涅槃元清淨體

也。諸修行人，雖終日修行，而不能自覺，枉入六道輪迴。

    二種根本，一真一妄。真本具妄本空，本來無得無失，其間只是覺迷不同而已

。迷之者，無失而失。覺之者，雖得而實無所得也。故迷之者，枉入諸趣也。

    【阿難汝今欲知奢摩他路願出生死。今復問汝。即時如來舉金色臂屈五輪

      指。語阿難言汝今見不。阿難言見。佛言汝何所見。阿難言我見如來舉

      臂屈指。為光明拳曜我心目。佛言汝將誰見。阿難言我與大眾同將眼見

      。】

    了妄證真，圓裹十方三世覺心不動，即奢摩他，證之可出生死。故曰欲知奢摩

他路，願出生死。

    凡所有相，皆是虛妄，若見諸相非相，離諸攀緣，則知奢摩他矣。故佛舉臂握

拳，令阿難見，期令阿難不取於相，會入真心。佛問阿難，汝以甚麼來見？阿難答

言，佛光明拳對我心目，我與大眾，同將眼見。

    【佛告阿難汝今答我。如來屈指為光明拳。耀汝心目汝目可見。以何為心

      當我拳耀。阿難言如來現今徵心所在。而我以心推窮尋逐。即能推者我

      將為心。】

    佛告阿難，汝既言如來光明拳耀汝心目。今汝目可以見，汝以何為心，對我之

拳呢？

    阿難答言，如來今徵問我心所在。既然我以心推窮尋逐外在的塵相，當然此能

推求者，即是我心。

    阿難仍以攀緣六塵之妄識為心，勿怪被佛所訶了。

    【佛言咄阿難此非汝心。阿難矍然避座合掌起立白佛。此非我心當名何等

      。佛告阿難此是前塵虛妄相想惑汝真性。由汝無始至于今生認賊為子。

      失汝元常故受輪轉。】

    咄！呵斥聲。阿難聞呵，矍然避座起立，合掌白佛，此非我心，當名何等？

    佛言此是前塵虛妄相想。塵相緣生如幻而無實體，眾生不如實知，取著幻相而

生諸想。此前塵虛妄相想者，六塵緣影也。眾生迷為真心，故曰惑汝真性。

    佛繼續呵言，汝從無始來，將六塵緣影誤為真心，猶認賊作子。以至失汝元常

真心，故受輪迴。

    【阿難白佛言世尊我佛寵弟。心愛佛故令我出家。我心何獨供養如來。乃

      至遍歷恒沙國土。承事諸佛及善知識發大勇猛。行諸一切難行法事皆用

      此心。縱令謗法永退善根亦因此心。若此發明不是心者。我乃無心同諸

      土木。離此覺知更無所有。云何如來說此非心。我實驚怖兼此大眾無不

      疑惑。唯垂大悲開示未悟。】

    阿難聞呵，先述世情，繼言何獨供養如來用我此心，甚而言之，供養恒沙國土

諸佛及善知識，發大勇猛心，行一切難行法事，皆用此心。縱令謗法，退失道心，

亦因此心。佛言此不是我心者，則我無心，同於木石。我實驚怖，兼此大眾無不疑

惑。求佛慈悲，開示未悟。

    【爾時世尊開示阿難及諸大眾。欲令心入無生法忍。於師子座摩阿難頂而

      告之言。如來常說諸法所生唯心所現。一切因果世界微塵因心成體。】

    入無生忍者，諸法緣生而現相，然緣生無性，無性則諸法無生。心安住於無生

法，名入無生忍。

    如來摩阿難頂，示慰勉也。恐阿難畏難生退。

    諸法所生，唯心所現。一心生萬法，非有而有。萬法歸一心，有而非有。非有

而有，無生即生。有而非有，生即無生。猶一水起萬波，萬波歸一水。一水起萬波

，無相即相。萬波歸一水，相即無相。是之謂無生法也。乃至一切因果世界微塵，

皆因心成體。既然因心成體，是知一切因果事相，大至世界，小至微塵，皆悉無生

也。

    【阿難若諸世界一切所有。其中乃至草葉縷結。詰其根元咸有體性。縱令

      虛空亦有名貌。何況清淨妙淨明心性一切心而自無體。若汝執懓分別覺

      觀。所了知性必為心者。此心即應離諸一切色香味觸。諸塵事業別有全

      性。】

    阿難！諸世界一切所有，乃至草葉縷結等低微物，究其根本，皆有體性。諸法

性相，有二種。一者無性為性，無性為性者，橫遍豎窮，能為一切法作性。即所謂

實相無相，無性為性者是。如水成一切波，則水為一切波作性，此是總。二者一切

諸法，各各有其個別性相。如地性為堅，水性為濕，火性為暖，風性為動等。

    諸如草葉縷結等，是其個別體性。清淨妙淨明心，性一切心，即是諸法實相，

一真法界性，能為萬法作體性者。

    妙淨明心，妙者，雙離有無，而無所住也。緣生即是無性，不住於有。無性即

是緣生，不住於無。雖不住於有，而能為一切法作體性。雖不住於無，而實相無相

，法界無界。故言有正是言無，言無正是言有。如果離有而言無，此無便是斷滅空

。如果離無而言有，此有便是定性有。今不住有，不住無，亦復不住「不住」，故

曰妙。

    淨者，離一切，其體也。明者，照一切，其用也。全體起用，全用歸體，體用

不二，唯是一心，故曰妙淨明心。心者，其名也。

    「清淨」妙淨明心，「清淨」，是總讚之詞。一即一切，一切即一。一即一切

，畢竟空中建立萬法。一切即一，萬法皆歸畢竟空，故曰清淨。

    性一切心者，謂此清淨妙淨明心，能為一切萬法作性也。此心既然為一切萬法

作性，何能無體呢？

    故知緣起萬法雖無自性，而以此清淨妙淨明心為體。所以緣起萬法。皆有體施

設假也。

    既然一切所有，皆有體性。則汝執懓分別覺觀，所了知性，必為心者，亦必有

體。此了知心，既然了知色香味觸，當然與色香味觸相對。既與色香味觸相對，即

應離一切諸塵事業，別全其體性。

    覺觀者，分別心也。粗思名覺，細思名觀。

    我們要知道，清淨妙淨明心能為一切法作性。今離一切法，別立體性者，即是

妄心，眾生遍計所執也。

    【如汝今者承聽我法。此則因聲而有分別。縱滅一切見聞覺知。內守幽閑

      猶為法塵分別影事。】

    此明於一切法界中，塵為心緣，心為塵因，原是一法，莫作二會。塵之與心，

相緣而生，如幻無性，不可定執。如果定執，便成遍計執性，落入虛妄。

    如汝今者，承聽我法，此則因聲而有分別。

    能聽者心也，法音者聲塵也；聲者聲塵也，分別者心也。塵待心而有，心待塵

而生，依他相緣各無自性。若有定性，即非無上菩提心。

    縱滅一切見聞覺知，內守幽閑，猶為法塵分別影事。

    第六識對境而起，生諸妄想。何故名妄想？因為唯是一心，實無一切境，故經

云凡所有相皆是虛妄。而眾生不如實知，執虛妄相為實有而起想，故名妄想。第六

識對境所起者，妄想也，以外境虛妄故。

    起識之境有二種，一者帶質境，二者獨影境。帶質境者，意識與眼耳鼻舌身五

識俱。眼帶色耳帶聲鼻帶香舌帶味身帶觸而起第六意識，名帶質境。獨影境者，亦

名獨頭意識。眼耳鼻舌身五根，未對色聲香味觸五塵，第六識取過去五塵的影相而

起妄想，名獨影境。吾人大部份的妄想，屬於獨影境。

    一切見聞覺知，係指帶質境言。縱然滅除帶質境，五根不對五塵也。內守幽閑

，即獨影境，獨頭意識也。縱然是獨頭意識所起，依然是取著過去五塵之影相。故

曰猶為法塵分別影事。

    阿難以為心者，非是真心，乃對境所起之識心也。

    【我非浛汝執為非心。但汝於心。微細揣摩若離前塵有分別性即真汝心。

      若分別性離塵無體。斯則前塵分別影事。塵非常住若變滅時。此心則同

      龜毛兔角。則汝法身同於斷滅。其誰修證無生法忍。】

    佛言我非令汝執為非心，此識心係由真心所生，非是真正心體。由體而發用，

乃有識心。換句話說，汝阿難所執著的識心，只是由心體生的用。真心是無有分別

，不生不滅的。真心是不變隨緣，隨緣不變的。汝阿難竟執著於前塵上的分別性為

汝真心，是錯誤的。「若離前塵有分別性，即真汝心。」者，因為若分別於前塵，

自然此分別性，離前塵而有了。故曰若離前塵有分別性。不知於塵上起的分別性，

只是虛妄識心而已。塵相若滅，此分別識心亦必隨滅。

    例如眼見色，此分別性，能分別是紅是黃是黑是白。若色塵紅黃黑白滅，此分

別性便不能分別紅黃黑白了。故色塵若滅，此分別性亦必隨滅。

    若分別性離塵無體，斯則前塵分別影事。

    若塵滅則分別性亦滅，即說明分別性──識心，離塵無體。如果分別性離塵有

體，則不應塵滅分別性亦滅。既然分別性離塵無體，故知分別性只是前塵的分別影

事。

    然而塵是無常的，是生滅的。如果塵變滅時，此分別影事的心，亦應變滅。故

曰此心則同龜毛兔角，說明非汝真心也。

    當知法界唯心，諸佛是法界身，法界身者，法身也。

    如果此分別心斷滅，則汝法身亦同於斷滅。如果法身斷滅，其誰修證無生法忍

呢？證無生法忍者，證菩提涅槃也。當知眾生皆以真心，證菩提涅槃也。

    此即說明，於前塵所起的分別性，非真心體也。

    【即時阿難與諸大眾默然自失。】

    阿難與諸大眾，既知過去錯用識心，而今復未得真心。故進退失據，默然自失

。

    【佛告阿難世間一切諸修學人。現前雖成九次第定。不得漏盡成阿羅漢。

      皆由執此生死妄想誤為真實。是故汝今雖得多聞不成聖果。】

    九次第定者，四禪四空及滅受想定也。

    不得漏盡成阿羅漢。

    漏，約因言即是煩惱，約果言即是生死。煩惱與生死各有二種，二種煩惱者，

即四住地煩惱，與無明住地煩惱。二種生死者，即分段生死，與變易生死。此二種

煩惱，二種生死，均名為漏。

    四住地煩惱者，見一處住地，欲愛住地，色愛住地，有愛住地。見一處住地，

是見煩惱。欲愛色愛有愛，是思煩惱，合名為見思煩惱。無明住地煩惱，是根本煩

惱。登初地分證法性時，方分分破。

    分段生死，是三界內之生死，輪迴六道。變易生死，雖無分段生死現象，卻有

念念遷流，變易生死之苦。初地以上菩薩，分破無明，分證法性，方漸漸斷。

    見思煩惱感三界內分段生死，無明煩惱感變易生死。斷見思煩惱，則了分段生

死。斷無明煩惱，則了變易生死。五住煩惱皆盡，二種生死皆了，方得真無漏也。

所以只斷四住煩惱，只了分段生死，不得稱為漏盡。

    聲聞四果，僅斷見思煩惱，出三界了分段生死，未破無明，未了變易生死，故

不得漏盡成阿羅漢果。

    如是等過，皆由誤執生死妄心為真心所致。是故汝今雖得多聞，不成聖果。

    【阿難聞已重復悲淚五體投地。長跪合掌而白佛言。自我從佛發心出家恃

      佛威神。常自思惟無勞我修。將謂如來惠我三昧。不知身心本不相代。

      失我本心。雖身出家心不入道。譬如窮子捨父逃逝。今日乃知雖有多聞

      。若不修行與不聞等。如人說食終不能飽。世尊我等今者二障所纏。良

      由不知寂常心性。唯願如來哀愍窮露發妙明心開我道眼。】

    阿難自責，身雖出家，心不入道，故曰「不知身心本不相代。」

    窮子捨父逃逝，見於法華經。最後阿難請佛發妙明心，開我道眼。

    【即時如來從胸卍字涌出寶光。其光晃昱有百千色。十方微塵普佛世界一

      時周遍。遍灌十方所有寶剎諸如來頂。旋至阿難及諸大眾。告阿難言。

      吾今為汝建大法幢。亦令十方一切眾生。獲妙微密性淨明心得清淨眼。

      阿難汝先答我見光明拳。此拳光明因何所有。云何成拳汝將誰見。阿難

      言由佛全體閻浮檀金赩如寶山。清淨所生故有光明。我實眼觀五輪指端

      。屈握示人故有拳相。】

    佛興慈悲，建大法幢，欲令一切眾生，獲妙微密性淨明心，得清淨眼。

    世尊仍以光明拳見問。阿難答由佛金身清淨所生，故有光明。由佛屈五指，故

有拳相。

    【佛告阿難如來今日實言告汝。諸有智者要以譬喻而得開悟。阿難譬如我

      拳。若無我手不成我拳。若無汝眼不成汝見。以汝眼根例我拳理。其義

      均不。阿難言唯然世尊。𩜠無我眼不成見。以我眼根例如來拳事義相類

      。】

    世尊令阿難明見性不動之理，故以事相問之。屈指成拳，以眼成見，其理本不

相同。何以故？若無有指，便不成拳。但是無眼之人，非是見性全無。換句話說，

眼根若壞，見性不壞。

    佛設此問，本欲令阿難悟妙微密性淨明心，妙湛不動。所動者，皆塵非心。隨

塵相生滅者，乃是妄心，非是真心。而阿難不悟，仍執識心為自真心。

    佛問無手則不成拳，與無眼則不成見，其道理相類似嗎？阿難答言，相類似。

    𩜠無我眼不成見，應為𩜠無我眼不成我見。

    我們要知道，無手固然無拳，無眼卻非無見。因為見不是由眼而生。如果見由

眼生，死人依然有眼，應該死人亦能見。若死人能見，何得名為死人？是知見非眼

生。見性不動，不生不滅，即妙微密性淨明心也。

    【佛告阿難汝言相類是義不然。何以故。如無手人拳畢竟滅。彼無眼者非

      見全無。所以者何。汝試於途詢問盲人汝何所見。彼諸盲人必來答汝。

      我今眼前唯見黑暗更無他矚。以是義觀前塵自暗見何虧損。】

    佛先說明二事不相類似。因為無手固然無拳，但是無眼非是無見。例如盲人，

眼前唯見一片黑暗。既云唯「見」黑暗，當知非是無有見性。明暗只是前塵，見明

見暗，均名為見。故前塵自有明暗之不同，於見性有何虧損？

    【阿難言諸盲眼前。唯屉黑暗云何成見。佛告阿難諸盲無眼唯觀黑暗。與

      有眼人處於暗室。二黑有別為無有別。如是世尊此暗中人與彼群盲。二

      黑校量曾無有異。】

    阿難以常情推度，眼前黑暗，不名為見。

    佛姑縱情，以事論定。佛告阿難，盲人無目唯見黑暗，與有眼人處暗室唯見黑

暗，這兩種情形，是否有差別？阿難答言，無有差別。

    我們要知道，所謂見，是淨明心隨緣起用，而非是眼見。世尊於下文中，便予

說破。

    【阿難若無眼人全見前黑。忽得眼光還於前塵。見種種色名眼見者。彼暗

      中人全見前黑。忽獲燈光亦於前塵。見種種色應名燈見。若燈見者燈能

      有見自不名燈。又則燈觀何關汝事。是故當知燈能顯色。如是見者是眼

      非燈。眼能顯色。如是見性是心非眼。】

    例如無眼人見前塵黑暗，如果再得眼目與光明，還見前塵，汝阿難名為眼見。

那麼暗室中人，並未失目，再得燈光復見前塵。無眼人失目得目而見，與無光人失

燈得燈而見，其情形是相類的。既然無目得目而見，名為眼見，則無燈得燈而見，

亦應名為燈見了。

    如果燈能見者，自不名燈。又則燈見何關汝事？而謂汝見呢？

    是故當知下，說明其理。是故當知，燈的功能不過顯色而已。燈顯色，見色者

是眼非燈。同樣的道理，眼的功能亦不過顯色而已。故知見性是心而非眼。

    【阿難雖復得聞是言。與諸大眾口已默然心未開悟。猶冀如來慈音宣示。

      合掌清心佇佛悲誨。】

    阿難與諸大眾，雖聞開示，猶未得佛意。所以皆合掌一心，靜候佛慈悲宣示。

    【爾時世尊舒兜羅綿網相光手開五輪指。誨浛阿難及諸大眾。我初成道於

      鹿園中。為阿若多五比丘等及汝四眾言。一切眾生不成菩提及阿羅漢。

      皆由客塵煩惱所誤。汝等當時因何開悟今成聖果。】

    佛欲曉示大眾，塵相生滅覺性不動，令大眾悟淨明心，於是問五比丘，因何開

悟，今成聖果。

    【時憍陳那起立白佛。我今長老於大眾中獨得解名。因悟客塵二字成果。

      世尊譬如行客投寄旅亭。或宿或食。食宿事畢。俶裝前途不遑安住。若

      實主人自無攸往。如是思惟不住名客住名主人。以不住者名為客義。又

      如新霽清暘昇天光入隙中。發明空中諸有塵相。塵質搖動虛空寂然。如

      是思惟澄寂名空搖動名塵。以搖動者名為塵義佛言如是。】

    憍陳那是五比丘之一，佛為五比丘說四諦法，三轉十二法輪──示轉、勸轉、

證轉。佛初示轉，此是苦，此是集，此是滅，此是道。唯憍陳那聞即得道，餘四比

丘猶未得道。嗣更勸轉證轉，其餘四比丘方得道。

    憍陳那自言，因悟客塵二字，方得成果。不住為客義搖動為塵義。因悟客不住

而主無有往，塵搖動而空澄寂。比如六塵生滅如幻，而淨明心不生不滅。既明心已

，即便得道。

    佛即印可，如是如是。

    【即時如來於大眾中屈五輪指。屈已復開開已又屈。謂阿難言汝今何見。

      阿難言我見如來百寶輪掌眾中開合。佛告阿難。汝見我手眾中開合。為

      是我手有開有合。為復汝見有開有合。阿難言世尊。寶手眾中開合。我

      見如來手自開合。非我見性自開自合。佛言誰動誰靜。阿難。言佛手不

      住而我見性。尚無有靜誰為無住。佛言如是。】

    佛手眾中開合，令阿難見。復問阿難言，是我手有開有合，為復汝見有開有合

？阿難答言，是佛寶手開合，非我見性開合。

    佛問誰動誰靜？阿難答言，佛手自動，而我見性，尚無有靜，誰為無住（動）

呢？

    云何見性尚無有靜？因為見性無性隨緣，隨緣無性，求其定相不可得，等同澄

虛。無生相，無滅相，無動相，無靜相，故曰尚無有靜相，何況有動相。

    佛印可曰，如是！

    【如來於是從輪掌中。飛一寶光在阿難右。即時阿難迴首右𩆜。又放一光

      在阿難左。阿難又則迴首左𩆜。佛告阿難。汝頭今日何因搖動。阿難言

      我見如來出妙寶光來我左右。故左右觀頭自搖動。阿難汝𩆜佛光左右動

      頭。為汝頭動為復見動。世尊我頭自動而我見性。尚無有止誰為搖動。

      佛言如是。】

    如來為令阿難明了，於是於寶掌中飛出寶光於阿難左右，令阿難左右𩆜（同盼

字）。

    佛問阿難，為汝頭左右動，為復汝見左右動？阿難答言，是我頭動，我之見性

，隨緣無性，等同虛空，尚無有止，誰為搖動？

    佛印可曰，如是。

    【於是如來普告大眾。若復眾生以搖動者名之為塵。以不住者名之為客。

      汝觀阿難頭自動搖神無所動。又汝觀我手自開合見無舒卷。云何汝今以

      動為身以動為境。從始洎終念念生滅。遺失真性顛倒行事。性心失真認

      物為己。輪迴是中自取流轉。】

    於是如來開示大眾說，凡是生滅動搖者，皆是客塵。如阿難頭自動搖，神無所

動。神者，所以表心性也。我手開合，見性無有舒卷。

    汝等既知心性妙湛不動，云何取搖動之身相，搖動之境相，為汝等真心呢？

    最後諭之曰，汝等從始洎（及）終，於無生中念念生滅，遺失不動之真性，虛

妄顛倒行事，失去性心之真，認搖動生滅之物相為己心性，以至輪迴是中，自取流

轉。皆由誤認客塵為自心性所致也。

    由此可知，吾人何嘗生何嘗死？皆誤認客塵為己心性，以致輪迴不息。當知此

身雖現生死，然一性始終常靈也。誦經至此，能不感慨！


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　卷第三

    【復次阿難云何六入本如來藏妙真如性。阿難即彼目精瞪發勞者。兼目與

      勞同是菩提。瞪發勞相。】

    已說五陰本如來藏妙真如性，今說六入本如來藏妙真如性。目精與勞，同是菩

提瞪發勞相。瞪發勞相者，見病也，無明也。

    【因于明暗。二種妄塵發見居中。吸此塵象名為見性。此見離彼明暗二塵

      畢竟無體。】

    因於明暗二種妄塵發見於中者，說明此是六塵緣影心，非真見也。六塵緣影心

離塵無體，故此見離彼明暗二塵畢竟無體。

    【如是阿難當知是見非明暗來。非於根出不於空生。何以故若從明來。暗

      即隨滅應非見暗。若從暗來。明即隨滅應無見明。若從根生必無明暗。

      如是見精本無自性。若於空出前矚塵象歸當見根。又空自觀何關汝入。

      是故當知眼入虛妄。本非因緣非自然性。】

    當知眼根之見，係因緣有。有屬因緣，故無自性，形同幻化，無定來處。即此

無有定法，名無上菩提。

    若從明來，暗即無見，既已無見，應不見暗。若從暗來，不復見明。若從根生

，必是不待明暗即應有見。若從空出，空是塵象，如果見從空出，則前矚之塵象即

是眼根了？

    是故當知，眼入虛妄無自性，非因緣有，非自然有。

    【阿難譬如有人。以兩手指急塞其耳。耳根勞故頭中作聲。兼耳與勞同是

      菩提。瞪發勞相因于動靜。二種妄塵發聞居中。吸此塵象名聽聞性。此

      聞離彼動靜二塵畢竟無體。如是阿難當知是聞非動靜來。非於根出不於

      空生。何以故若從靜來。動即隨滅應非聞動。若從動來。靜即隨滅應無

      覺靜。若從根生必無動靜。如是聞體本無自性。若於空出。有聞成性即

      非虛空。又空自聞何關汝入。是故當知耳入虛妄。本非因緣非自然性。

      】

    急塞其耳，頭中則有虛響，用以說明聞性無體。即此無有定法，是名無上菩提

。

    此聞若從靜來，應不聞動。若從動來，應不覺靜。若從根生，則無動靜之聲亦

應聞聲。若於空出，既然有聞成性，豈是虛空？再者若從空出，空應自聞，何關汝

入？

    是知耳入虛妄，非因緣有，非自然有。

    【阿難譬如有人。急畜其鼻畜久成勞。則於鼻中聞有冷觸。因觸分別通塞

      虛實。如是乃至諸香臭氣。兼鼻與勞同是菩提。瞪發勞相因于通塞。二

      種妄塵發聞居中。吸此塵象名嗅聞性。此聞離彼通塞二塵畢竟無體。當

      知是聞非通塞來。非於根出不於空生。何以故若從通來。塞自隨滅云何

      知塞。如因塞有通則無聞。云何發明香臭等觸。若從根生必無通塞。如

      是聞體本無自性。若從空出。是聞自當迴嗅汝鼻。空自有聞何關汝入。

      是故當知鼻入虛妄。本非因緣非自然性。】

    此係言鼻嗅虛妄，無實體性。

    急畜其鼻者，縮吸其鼻也。

    此嗅聞性，若通來則不知塞，若塞來應無嗅聞。若根生，必不假借通塞。若空

來，空與鼻相對，則應迴嗅汝鼻。

    是知鼻入虛妄，非因緣有，非自然有。

    【阿難譬如有人。以舌舐吻熟舐令勞。其人若病則有苦味。無病之人微有

      甜觸。由甜與苦顯此舌根。不動之時淡性常在。兼舌與勞同是菩提。瞪

      發勞相因甜苦淡。二種妄塵發知居中。吸此塵象名知味性。此知味性離

      彼甜苦及淡二塵畢竟無體。如是阿難當知如是嘗苦淡知。非甜苦來非因

      淡有。又非根出不於空生。何以故若甜苦來。淡即知滅云何知淡。若從

      淡出甜即知亡。復云何知甜苦二相。若從舌生。必無甜淡及與苦塵。斯

      知味根本無自性。若於空出虛空自味非汝口知。又空自知何關汝入。是

      故當知舌入虛妄。本非因緣非自然性。】

    此言舌入虛妄，非因緣非自然性。文顯易明，例上可知。

    【阿難譬如有人。以一冷手觸於熱手。若冷勢多熱者從冷。若熱功勝冷者

      成熱。如是以此合覺之觸顯於離知。涉勢若成因于勞觸。兼身與勞同是

      菩提。瞪發勞相因于離合。二種妄塵發覺居中。吸此塵象名知覺性。此

      知覺體離彼離合違順二塵畢竟無體。如是阿難當知是覺。非離合來非違

      順有。不於根出又非空生。何以故若合時來。離當已滅云何覺離。違順

      二相亦復如是。若從根出。必無離合違順四相。則汝身知元無自性。必

      於空出。空自覺知何關汝入。是故當知身入虛妄。本非因緣非自然性。】

    覺觸者，因緣和合而有，無自體性。當知身入虛妄，本非因緣非自然性。

    此知覺性，非和合來，非違順有，不於根出，又非空生。因為此知覺性，無自

性故，本不生故。何止知覺如此，一切法皆悉如是。

    【阿難譬如有人。勞倦則眠睡熟便寤。覽塵斯憶失憶為妄。是其顛倒生住

      異滅。吸習中歸不相踰越稱意知根。兼意與勞同是菩提。瞪發勞相因于

      生滅。二種妄塵集知居中。吸撮內塵見聞逆流。流不及地名覺知性。此

      覺知性離彼寤寐。生滅二塵畢竟無體。如是阿難當知如是覺知之根。非

      寤寐來非生滅有。不於根出亦非空生。何以故若從寤來。寐即隨滅將何

      為寐。必生時有。滅即同無令誰受滅。若從滅有。生即滅無孰知生者。

      若從根出。寤寐二相隨身開合。離斯二體此覺知者。同於空花畢竟無性

      。若從空生。自是空知何關汝入。是故當知意入虛妄。本非因緣非自然

      性。】

    此言意入虛妄，本非實有。

    覽塵斯憶，失憶為妄，妄應為忘字之誤。

    是其顛倒，生住異滅。

    一切法性空即名菩提，故於菩提中，無一法可得，既無有法，焉有生住異滅？

故執生住異滅，顛倒見也。

    吸習中歸，不相踰越，稱意知根。

    前五識取相，第六識吸習中歸，妄取一切法相生住異滅，不相踰越，稱為意知

根。

    兼意與勞，同是菩提瞪發勞相。

    凡所有相，皆是虛妄，五識取相，第六識吸習中歸以成妄想。故兼意與勞，同

是病同是虛妄。虛妄無體，皆依菩提瞪發勞相而起。

    因於生滅二種妄塵，集知居中，吸撮內塵。

    生滅二種妄塵者，五識取色聲香味觸五種塵相。五塵生滅如幻，虛妄不實，故

曰生滅二種妄塵。

    第六識取五塵已謝影像，因而起想，故曰因於生滅二種妄塵，集知於中。是知

第六識不對外塵，僅吸內塵。內塵者，五識所取影像也。例如眼根直接取外界色塵

，耳根直接取外界聲塵。第六識則不然，如果第六識亦取外界塵相，則應無目人依

然能見，無耳人依然能聽。因為無目無耳者，依然有第六識故。其餘鼻識舌識身識

，亦復如是。故曰集知於中，吸撮內塵。

    見聞逆流，流不及地，名覺知性。

    見聞者，眼耳鼻舌身五識也。五識外緣五塵，為順流。五識內緣第六識，為逆

流。然第六識所吸取內塵者，僅是五識已謝影相虛妄無實，故曰流不及地。是名第

六識知覺性。

    如是阿難當知，如是覺知之根以下，準前文可知，不作解釋。

    【復次阿難云何十二處本如來藏妙真如性。阿難汝且觀此祇陀樹林及諸泉

      池。於意云何。此等為是色生眼見眼生色相。阿難若復眼根生色相者。

      見空非色色性應銷。銷則顯發一切都無。色相既無誰明空質。空亦如是

      。若復色塵生眼見者。觀空非色見即銷亡。亡則都無誰明空色。是故當

      知見與色空俱無處所。即色與見二處虛妄。本非因緣非自然性。】

    十二處者，六根處對六塵處也。六根對六塵生六識。皆因緣假有，無決定法，

非因緣有，非自然有。此十二處，皆依如來藏妙真如性假立。

    先說眼對色處。「觀」，是眼根，祇陀林及諸泉池是色塵。色不生眼見，眼不

生色相，以一切法無性，無性故不生。

    若眼生色相，見空時色性應銷，色性既銷，則說明一切色法都無。因色而明空

，若色法都無，怎能知空呢？若眼根生空，道理亦如是。

    如果色塵生眼見者，見空時見即銷亡。既然無見，誰明空色？

    是故應知，見與色空，都無處所，即見與色，二處虛妄，非因緣有，非自然有

。

    【阿難汝更聽此祇陀園中。食辦擊鼓眾集撞鐘。鐘鼓音聲前後相續。於意

      云何。此等為是聲來耳邊耳往聲處。阿難若復此聲來於耳邊。如我乞食

      室羅筏城。在祇陀林則無有我。此聲必來阿難耳處。目連迦葉應不俱聞

      。何況其中一千二百五十沙門。一聞鐘聲同來食處。若復汝耳往彼聲邊

      。如我歸住祇陀林中。在室羅城則無有我。汝聞鼓聲。其耳已往擊鼓之

      處。鐘聲齊出應不俱聞。何況其中象馬牛羊種種音響。若無來往亦復無

      聞。是故當知聽與音聲俱無處所。即聽與聲二處虛妄。本非因緣非自然

      性。】

    此謂耳聲二處，俱皆虛妄，非因緣有，非自然有。

    聲來耳邊者，聲入耳也。耳往聲處者，耳入聲也。十二處又名十二入，今言聲

不入耳，耳不入聲，以聲與耳俱無性故。

    若聲入耳，應獨入阿難之耳，不入目連迦葉乃至一千二百五十比丘之耳，以聲

已入阿難耳故。猶如我乞食室羅筏城，祇陀林中無我一般。此用譬喻聲既入阿難耳

中，餘人耳中當無聲入也。

    若復汝耳往彼聲邊，耳入聲也。若耳入聲邊，則耳入鐘邊，應不聞鼓，以耳已

入鐘邊故。不應耳既入於鐘，復入於鼓，乃至餘處。如果那樣，豈非一人有多耳？

猶如我歸住祇陀林，在室羅城則無我。如果在祇陀林有我，在室羅城亦有我，豈非

有兩個我嗎？

    如果聲不往耳邊，耳不往聲邊，無有往來，應無有聽聞。

    應知耳聽與聲音，因緣無性，虛妄無體，本非因緣有，亦非自然有。

    【阿難汝又嗅此鑪中栴檀。此香若復然於一銖。室羅筏城四十里內同時聞

      氣。於意云何。此香為復生栴檀木。生於汝鼻為生於空。阿難若復此香

      生於汝鼻。稱鼻所生當從鼻出。鼻非栴檀。云何鼻中有栴檀氣。稱汝聞

      香當於鼻入。鼻中出香說聞非義。若生於空。空性常恒香應常在。何藉

      鑪中爇此枯木。若生於木則此香質因爇成煙。若鼻得聞合蒙煙氣。其煙

      騰空未及遙遠。四十里內云何已聞。是故當知香臭與聞俱無處所。即嗅

      與香二處虛妄。本非因緣非自然性。】

    嗅之與香，二處虛妄，本非因緣有，非自然有也。

    此香若生於鼻，鼻中出香，說聞非義。若生於空，空性常恒，香亦應常在。若

生於木，其煙未及遙遠，四十里內云何皆聞？

    同時若生於木，不借鼻空因緣，云何成聞？

    【阿難汝常二時眾中持厫。其間或遇酥酪醍醐名為上味。於意云何。此味

      為復生於空中。生於舌中為生食中。阿難若復此味生於汝舌。在汝口中

      秖有一舌。其舌爾時已成酥味。遇黑石蜜應不推移。若不變移不名知味

      。若變移者舌非多體。云何多味一舌之知。若生於食食非有識云何自知

      。又食自知即同他食。何預於汝名味之知。若生於空汝噉虛空當作何味

      。必其虛空若作鹹味。既鹹汝舌亦鹹汝面。則此界人同於海魚。既常受

      鹹了不知淡。若不識淡亦不覺鹹。必無所知云何名味。是故當知味舌與

      㜲俱無處所。即㜲與味二俱虛妄。本非因緣非自然性。】

    味若生於舌，一舌應不辨異味。若辨異味，舌應有多體。若生於食物，食物無

有識性，云何自知其味？又食物自知其味，即同他食，何關汝知其味？若生於空，

汝試噉虛空，有何味道？若虛空是鹹味，既鹹汝舌，亦應鹹汝之面。

    是故當知，味舌與嚐，俱無處所。何以故？味舌與嚐，因緣生無自性故。

    【阿難汝常晨朝以手摩頭。於意云何。此摩所知唯為能觸。能為在手為復

      在頭。若在於手。頭則無知云何成觸。若在於頭。手則無用云何名觸。

      若各各有則汝阿難應有二身。若頭與手一觸所生。則手與頭當為一體。

      若一體者觸則無成。若二體者觸誰為在。在能非所在所非能。不應虛空

      與汝成觸。是故當知覺觸與身俱無處所。即身與觸二俱虛妄。本非因緣

      非自然性。】

    律制比丘，晨朝摩頭，時時提醒自己是出家人，須不染世法。並默誦偈曰：「

守口攝意身莫犯，莫惱一切諸有情，無益之苦當遠離，如是行者得度世。」

    摩頭者，明身與觸二俱虛妄也。

    若觸在手，頭則無知，云何成觸？若觸在頭，手則無知，云何成觸？手則無用

者，無知也。若手與頭各各有觸，則汝阿難應有二身。

    若頭與手同為一觸所生，則一體不能成觸。若頭與手為二體，二體則有能觸與

所觸，此觸若在能即不在所，在所即不在能。亦不得謂觸在虛空，因為虛空不能與

汝成觸也。

    是故當知，身與觸二俱虛妄無性，本非因緣亦非自然性。

    【阿難汝常意中所緣善惡無記三性生成法則。此法為復即心所生。為當離

      心別有方所阿難若即心者。法則非塵非心所緣云何成處。若離於心別有

      方所。則法自性為知非知。知則名心異汝非塵。同他心量即汝即心。云

      何汝心更二於汝。若非知者此塵既非色聲香味離合冷煖。及虛空相當於

      何在。今於色空都無表示。不應人間更有空外。心非所緣處從誰立。是

      故當知法則與心俱無處所。則意與法二俱虛妄。本非因緣非自然性。】

    意識與五識俱──眼識耳識鼻識舌識身識──名帶質境。以帶色聲香味觸等故

。

    今意所對之法，非帶質境，係獨影境，亦名獨頭意識。即第六意識，取前五識

過去之影像而起的想像，此謂意識所對之法塵。於善惡無記三性中，生成法則。

    文中先設問，後詰難。若法即心者，則法應非塵，既非是塵，當然非心所緣之

法。如果非心所緣，云何成為法處呢？

    若離於心，別有方所，則法一定有自性，以無自性不成方所故。如果法別有方

所，則此法為有知？為無知？設若有知，則應名為心。

    若法為知，法有知異於汝而別有方所，應是他知，而非汝知，同他心量。法既

有知，應非是塵。如果法即於汝而有知，即是汝心。云何汝心更二於汝呢？因為法

與意是相二相異的，如果法有知而是汝心，豈非此心與汝相異嗎？

    若非知者。先已講過法離心而為知，今再講法離於心而非知。如果法離心而非

知，此法塵既非色聲香味觸。（離合、冷煖者，言觸塵也。）又非虛空相，則法塵

當於何在？

    因為法塵是色聲香味觸塵的影像，故非色聲香味觸的本身。既是五塵的影像，

當然亦非虛空。既非五塵，又非虛空，則法塵當在何處？法塵若於色空都無表示，

不應於人世間，更有空外之處，為法塵也。

    心非所緣，處從誰立？

    十二處中立法處，是以心緣而立的。若非色聲香味觸及虛空，自非心之所緣。

既非心之所緣，以何理由立為法處呢？

    是故當知，法則與心，俱無處所。意之與法，本非因緣非自然性也。

    【復次阿難云何十八界本如來藏妙真如性。阿難如汝所明。眼色為緣生於

      眼識。此識為復因眼所生以眼為界。因色所生以色為界。阿難若因眼生

      。既無色空無可分別。縱有汝識欲將何用。汝見又非青黃赤白。無所表

      示從何立界。若因色生。空無色時汝識應滅。云何識知是虛空性。若色

      變時汝亦識其色相遷變。汝識不遷界從何立。從變則變界相自無。不變

      則恒既從色生。應不識知虛空所在。若兼二種眼色共生。合則中離離則

      兩合。體性雜亂云何成界。是故當知眼色為緣生眼識界。三處都無。則

      眼與色及色界三。本非因緣非自然性。】

    十八界虛妄，非為實有，皆無自性。十八界者，六根緣六塵生六識也。十八界

本如來藏妙真如性。

    先論緣眼色，生眼識。眼識若從眼生，徒有於眼，既無色空，無所分別，云何

有識？同時汝之眼見，非青黃赤白等色相，無所表示，從何立界？

    如果識性因色而生，則空無色時，識性應滅。識性既滅，云何識知虛空？

    同時識性從色生，色是變壞法。色法變時，汝亦能識知其色相變遷。既能識知

色相變遷，當然汝識是不變遷的。既曰識從色生，今色變遷識不變遷，何得謂識從

色生？其界安立？

    從變則變，界相自無。如果識與色同變，則識與色的界相自無。若識性不變，

便是恒常。既然識從色生，而識性恒常，應恒常識知於色，而不知虛空。

    若兼二種眼色共生，合則中離，離則兩合，體性雜亂，云何成界？

    如果汝識是兼眼根色塵共生者，合則中離，離則兩合。

    合則中離者，若謂根塵和合方有識生，當然根塵未和合時無有識生。換句話說

，未和合時，根無識塵亦無識，故曰合則中離。若根中無識，塵中亦無識，和合而

成為有識，不應道理。

    離則兩合者，若謂根塵離而有識生，那麼此識一半屬根，一半屬塵。屬根者有

知，屬塵者無知。若識既有知，又無知，自性相違，體性雜亂，云何成界？

    是故當知，緣眼色，生眼識，三處都無。則眼、色、識，本非因緣，非自然性

。

    【阿難又汝所明。耳聲為緣生於耳識。此識為復因耳所生以耳為界。因聲

      所生以聲為界。阿難若因耳生。動靜二相既不現前。根不成知必無所知

      。知尚無成識何形貌。若取耳聞。無動靜故聞無所成。云何耳形雜色觸

      塵名為識界。則耳識界復從誰立。若生於聲。識因聲有則不關聞。無聞

      則亡聲相所在。識從聲生。許聲因聞而有聲相。聞應聞識不聞非界。聞

      則同聲。識已被聞誰知聞識。若無知者終如草木。不應聲聞雜成中界。

      界無中位。則內外相復從何成。是故當知耳聲為緣生耳識界。三處都無

      。則耳與聲及聲界三。本非因緣非自然性。】

    此明緣耳聲，生耳識，俱無自性也。

    若識因耳生，外無聲塵動靜二相，則耳根不成於知，如果耳根無知，知尚不成

，識是何形貌呢？

    如果說耳能生識，便取著耳自能聞。但是無聲塵之動靜二相，聞則無所成。若

謂耳根自能聞，便是肉耳屬於身根，身根者雜於色塵及觸塵。云何可以把雜色觸二

塵的身根，名為識界呢？如果與色塵觸塵相雜，則耳識界復從誰立？

    根據以上的道理，我們已經知道識由耳生是不對的。現在看看是否識由聲生。

    若識生於聲，聲塵無有聞性，則識必無聞性。若識無聞性，必不知聲相之所在

。既不知聲相之所在，怎能名為識呢？

    姑且許聲因聞而有聲相，因為汝謂識從聲生故。此是隨情破。假設因聞而有聲

相，換句話說，假設聲中有聞也。如果聲中有聞，既然聲與識對，則此聞應聞於識

。如果此不能聞識，根塵識界，便不能安立。

    如果此聞能聞於識，而此聞已同於聲，自然非識。同時識已被聞，被聞者當然

亦非識。那麼誰知何處為聞識呢？

    若無聞識，當無知者。若無知者，便如草木般無知矣。

    不應聲聞雜成中界，界無中位，則內外相復從何成？

    中界者，即識界也。聲塵在外，聞性在內，識界居中。總不應該聲與聞雜合而

成識界，如果內外雜合而成識界，則識界失其中位。不但識界失其中位，同時內根

外塵已雜合於中，則內外相復從何成？

    所以耳聲為緣生耳識者，三處都無。則耳與聲，及聲（識）界三。本非因緣，

非自然性。

    【阿難又汝所明。鼻香為緣生於鼻識。此識為復因鼻所生以鼻為界。因香

      所生以香為界。阿難若因鼻生。則汝心中以何為鼻。為取肉形雙爪之相

      。為取嗅知動搖之性。若取肉形。肉質乃身身知即觸。名身非鼻名觸即

      塵。鼻尚無名云何立界。若取嗅知。又汝心中以何為知。以肉為知。則

      肉之知元觸非鼻。以空為知。空則自知肉應非覺。如是則應虛空是汝。

      汝身非知。今日阿難應無所在。以香為知。知自屬香何預於汝。若香臭

      氣必生汝鼻。則彼香臭二種流氣。不生伊蘭及栴檀木。二物不來汝自嗅

      鼻為香為臭。臭則非香香應非臭。若香臭二俱能聞者。則汝一人應有兩

      鼻。對我問道有二阿難誰為汝體。若鼻是一香臭無二。臭既為香香復成

      臭。二性不有界從誰立。若因香生識因香有。如眼有見不能觀眼。因香

      有故應不知香。知則非生不知非識。香非知有香界不成。識不知香。因

      界則非從香建立。既無中間不成內外。彼諸聞性畢竟虛妄。是故當知鼻

      香為緣生鼻識界三處都無。則鼻與香及香界三。本非因緣非自然性。】

    緣鼻香生鼻識者，三者依他起而無自性也。

    若識因鼻所生，須先確定何者為鼻。是以肉形雙爪之相為鼻呢？抑以嗅知動搖

之性為鼻？

    若取肉形為鼻，肉質乃身，身所知為觸。須知身根非是鼻根，觸塵非是香塵。

鼻根尚且無名，云何能立為界？

    若取嗅知之性為鼻，試問汝以何為知？是以肉形為知呢？抑是以空為知？

    如果以肉形為知，肉質之知元是觸塵，故肉質者是身非鼻。若以空為知，則應

空知，肉身非覺。如是則應虛空是汝阿難。如果汝身非知，今日汝阿難應無所在。

    如果鼻識以香為知，知已屬香，何關汝事？若謂香臭二氣必生汝鼻，則香臭二

氣，不生於伊蘭及栴檀木。（伊蘭者臭木，栴檀者香木。）

    如果香臭二氣，不來自栴檀與伊蘭，汝試自嗅其鼻為香為臭？臭則非香，香則

非臭。如果香臭二氣俱能嗅者，則汝一人應有二鼻。如果那樣，現在向我問道者，

應有兩個阿難，究竟誰是汝身呢？

    如果鼻是一，香臭亦無二無分別。那麼臭亦是香，香亦是臭，則香臭二性俱無

。二性既無，界從誰立？

    若識因香生，識因香有。我們說過，眼能見物，不能自見其眼。既然鼻識因香

而有，亦應不能自知其香。如果能知其香，則識非由香生，以識與香相對，方能知

香故。如果不能知香，便說明非是鼻識。因為能了別於香，方為鼻識故。

    如果香非鼻識知其有香，則香界不成。如果識不能了知於香，則識界不因香而

建立。既然中間之識，不因鼻生以鼻為界，復不因香生以香為界，故知識者因緣生

無有定性。既無中間之識，當然內根外塵亦不成立。彼諸聞性，畢竟虛妄。

    是知鼻香為緣生鼻識者，三處都無。鼻與香及香識界，非因緣非自然性。

    【阿難又汝所明。舌味為緣生於舌識。此識為復因舌所生以舌為界。因味

      所生以味為界。阿難若因舌生。則諸世間甘蔗烏梅黃連石鹽。細辛薑桂

      都無有味。汝自嘗舌為甜為苦。若舌性苦誰來嘗舌。舌不自嘗孰為知覺

      。舌性非苦味自不生云何立界。若因味生識自為味。同於舌根應不自嘗

      。云何識知是味非味。又一切味非一物生。味既多生識應多體。識體若

      一體必味生。鹹淡甘辛和合俱生。諸變異相同為一味應無分別。分別既

      無則不名識。云何復名舌味識界。不應虛空生汝心識。舌味和合即於是

      中。元無自性云何界生。是故當知舌味為緣生舌識界三處都無。則舌與

      味及舌界三。本非因緣非自然性。】

    舌識若因舌生不因味有，則舌應自嚐，便知甜苦。若舌性苦，誰來嚐舌？若舌

不自嚐，誰知甜苦？若舌性非苦者，謂舌性無味也。若舌性無味，味自然不生，那

麼云何為界呢？

    若舌識因味而生，既然識因味生，當然識自己便是味。那麼味不能自知其味，

同於舌不能自嚐其舌，云何能分別是味是非味呢？

    再者如果識因味生，味非一種，識亦應有多體。

    假設識體是一，而此識體由味而生。味有鹹淡甘辛，入於一個識體和合俱生，

則一切味同於一味，不應再有分別。

    如果一切味無有分別，則不名為識。因為識者，即了別義。如果無有分別，怎

可名為舌、味、識界呢？既然舌根味塵俱不生識，總不應該虛空生汝心識罷！

    既然舌根味塵和合方生識，則未和合時，舌根味塵二俱無識。二者無識，豈得

無識和合而得有識？如果說無法和合便成有法，亦應土中無金，水中無金，土水和

合便成有金。這是不合道理的。所以因緣和合所生之法，元無自性，根本是空的。

無自性法，空法，元何界生。

    是故舌味為緣，生舌識界，三處都無。舌與味及舌識界，本非因緣，非自然性

。

    【阿難又汝所明。身觸為緣生於身識。此識為復因身所生以身為界。因觸

      所生以觸為界。阿難若因身生必無合離。二覺觀緣身何所識。若因觸生

      必無汝身。誰有非身知合離者。阿難物不觸知身知有觸。知身即觸知觸

      即身。即觸非身即身非觸。身觸二相元無處所。合身即為身自體性。離

      身即是虛空等相。內外不成中云何立。中不復立內外性空。即汝識生從

      誰立界。是故當知身觸為緣生身識界三處都無。則身與觸及身界三。本

      非因緣非自然性。】

    身與觸相緣生身識界，亦是虛妄。

    若識因身生，既因身生，必不待境。不待境故，必無離合。以無離合，則無二

覺觀緣。覺觀者分別心，粗分別名覺，細分別名觀。以覺觀分別，方有識之用。既

無二覺觀緣，則身何所識？故識因身生，不如道理。

    若識因觸生，既因觸生，必不待身。若有境無身，豈有無身而知離合觸者？阿

難當知，物不能自觸而知，必須身與物合，方知有觸也。

    知觸即身，知身即觸，即觸非身，即身非觸。

    此上已明獨身生識與獨觸生識皆不成，今明身觸和合生識亦不成。如果此識能

知身，便是識由觸生，識既由觸生，必不待與身和合。如果此識能知觸，便是識由

身生，既由身生，必不待與觸和合。怎可謂身與觸和合而生識呢？

    即觸非身，即身非觸者，若謂識即觸而生，便不待與身和合。若謂識即身而生

，便非與觸和合者。怎可謂身與觸和合而生身識呢？

    所以因緣生法，無有自性。以無自性故，身觸二相，根本無有處所。

    合身即為身自體性，離身即是虛空等相。

    身自體性者，實相也。實相者無相也。故一切法，皆以無性為自體性。一切法

皆無自性，所以觸若離身，即是虛空等相。是以觸合身，即為身自體性。身自體性

者，無性為性也。

    既然內身根，外觸塵皆不成立，其中之識云何成立？既然中識不立，內根外塵

亦皆性空，則汝識生，從誰立界？

    是知緣身觸，生身識者，三處都無。則身與觸及身識界，本非因緣非自然性。

    【阿難又汝所明。意法為緣生於意識。此識為復因意所生以意為界。因法

      所生以法為界。阿難若因意生於汝意中。必有所思發明汝意。若無前法

      意無所生。離緣無形識將何用。又汝識心與諸思量。兼了別性為同為異

      。同意即意云何所生。異意不同應無所識。若無所識云何意生。若有所

      識云何識意。唯同與異二性無成界云何立。若因法生。世間諸法不離五

      塵。汝觀色法及諸聲法香法味法。及與觸法相狀分明。以對五根非意所

      攝。汝識決定依於法生。汝今諦觀法法何狀。若離色空。動靜通塞合離

      生滅。越此諸相終無所得。生則色空諸法等生。滅則色空諸法等滅。所

      因既無。因生有識作何形相。相狀不有界云何生。是故當知意法為緣生

      意識界三處都無。則意與法及意界三。本非因緣非自然性。】

    意法為緣，生於意識。

    此明意識者，因緣生無自性，非因緣有，非自然有。

    第八識名心，第七末那名意，第六名識，亦名意識。因為第六識有間斷，要託

末那，方得生起，故名第六意識。當知第六識生起時，決定恒有一俱有依，即第七

末那，此為意根。若與前五識俱起時，亦以前五識為俱有依。

    第六識唯與末那識俱起時，名獨頭意識，亦名唯取獨影境。若與前五識俱起時

，則取帶質境。無論獨影境或帶質境，均為法塵。縱使獨影境，亦係取五塵影像。

若無五塵，則無五塵影像；若無五塵影像，則無獨影境。第七末那意，以思量為自

性，第六識以了別為性。意法為緣，生於意識者，意根與法塵為緣，生於第六了別

識也。此是應有之概念，大家應注意之。

    此意識若因意生，則意根中必有所思。所思者，法塵也。意根為能思，法塵為

所思，能所相緣，方生意識了別之用。有了別之用，方能發明汝意。

    若無現前之法塵，則意無所緣，不能成思。若無有思，便無了別之用。故曰離

緣無形，識將何用？

    又汝識心，與諸思量，兼了別性，為同為異？

    長水子璿大師謂：「識心第八也，思量第七也，了別第六也。」圓瑛大師則謂

：「識心指意識，思量指意根，即第七識，恒審思量，為意識所依之根。」我們覺

得圓瑛大師所說有道理，故依其說。

    汝之意識心兼了別性，若同於思量意，同意便即是意，為何又說意識為意所生

？

    如果汝之意識心，與意相異而不同，了別識若離意根，便無了別識了。若無了

別識，云何說了別識由意生？如果了別識與意異而有所了別識性，那麼識心與意根

，便同具有了別性。若識心與意同有了別性，又怎能說識與意差異而不同？

    所以識心與意，是同是異，皆不成立。唯同與異之唯字，是語助詞。既然同異

二性皆不成立，怎可說了別識因意而生呢？故曰唯同與異，二性無成，界云何立。

    若因法生，世間諸法不外五塵。色塵為眼根所攝，聲塵為耳根所攝，香塵為鼻

根所攝，味塵為舌根所攝，觸塵為身根所攝。如此說來，五塵非意根所攝。

    如果汝之意識決定依法而生，則意根所依法塵之法，究係何狀？法法何狀者，

即法塵之法，係何狀也。

    當知意所依之法塵，只是五塵的影像而已。色空動靜通塞合離生滅，即五塵也

。謂法塵只是五塵的影子而無實質。若離五塵諸相，終無所得。

    生，則色空諸法等生；滅，則色空諸法等滅。

    以法塵是五塵的影像，所以法生則是五塵等相生，法滅則是五塵等相滅。

    所因既無，因生有識，作何形相？

    所因之法塵既無，豈能因法塵而生有識？易言之，法塵只是五塵的影子，焉能

生識呢？

    識之相狀既然不有，意識界云何生？

    是故當知，意法相緣生意識界，三處都無。意與法及意識界，本非因緣非自然

性。

    【阿難白佛言世尊。如來常說和合因緣。一切世間種種變化。皆因四大和

      合發明。云何如來因緣自然二俱排擯。我今不知斯義所屬。推垂哀愍開

      示眾生。中道了義無戲論法。】

    當知因緣和合者，無自性也，空也。故非因緣有，亦非自性有。佛說和合因緣

者，非說諸法和合因緣有也，在明因緣無性。明因緣無性者，在明一切法無生也。

    阿難不會無生，竟執四大和合為有，求佛開示中道了義。不知無生法，即中道

了義無戲論法。

    【爾時世尊告阿難言。汝先厭離聲聞緣覺諸小乘法。發心勤求無上菩提。

      故我今時為汝開示第一義諦。如何復將世間戲論。妄想因緣而自纏繞。

      汝雖多聞如說藥人。真藥現前不能分別。如來說為真可憐愍。汝今諦聽

      。吾當為汝分別開示。亦令當來修大乘者通達實相。阿難默然承佛聖旨

      。】

    阿難不悟，佛興憐愍，俯予開示。

    【阿難如汝所言四大和合。發明世間種種變化。阿難若彼大性體非和合。

      則不能與諸大雜和。猶如虛空不和諸色。若和合者同於變化。始終相成

      生滅相續。生死死生生生死死。如旋火輪未有休息。阿難如水成冰冰還

      成水。】

    阿難復執四大和合，現諸世間始終生滅變化。

    若彼大性體非和合，則不能與諸大和合。如果地大性體非和合，非和合有，即

是定性有。地大性體若有決定性，焉能與水、火、風大和合？若地大不能與諸大和

合，猶如空不能與色和合，云何能發明世間種種變化？當知世間種種變化者，諸緣

和合則現，現是幻現。諸緣離散則滅，滅是幻滅。其餘水火風大，亦復如是。

    如果地大性體是和合而成的，和合而成之法，皆無自性體，同於變化。變化者

無常也，如幻也，虛妄也。若地大性體和合而成，即是虛妄。地大虛妄，則性體即

空。其餘水火風大，亦復如是。

    故知世間種種始終相成，生滅相續者，如幻虛妄也。云何知世間始終生滅現象

，是如幻虛妄呢？我們假設始終為一，或始終為異，均不能相成。若始終為一，則

始即是終，終即是始，云何相成？若始與終異，則始不因終，終不因始，云何相成

？

    同時生滅為一為異，均無相續。若生滅為一，一云何相續？若生滅相異，異則

有間隔，云何相續？

    故世間始終生滅種種變化，皆是如幻的。生而死，死而生，乃至生生死死相續

不斷，皆是如幻的。

    如旋火輪。好像有人手持火把，掄臂而轉，空中好像有火輪出現，其實是幻成

的。亦如水成冰，冰成水，其實無增無減，皆如幻如化也。

    四大和合的情形，亦復如是。雖然發明世間種種變化，但都是如幻不實的。

    【汝觀地性。砼為大地細為微塵。至鄰虛塵析彼極微。色邊際相七分所成

      。更析鄰虛即實空性。阿難若此鄰虛析成虛空。當知虛空出生色相。汝

      今問言由和合故。出生世間諸變化相。汝且觀此一鄰虛塵。用幾虛空和

      合而有。不應鄰虛合成鄰虛。又鄰虛塵析入空者。用幾色相合成虛空。

      若色合時合色非空。若空合時合空非色色猶可析空云何合汝元不知如來

      藏中。性色真空性空真色。清淨本然周遍法界。隨眾生心應所知量。循

      業發現世間無知。惑為因緣及自然性。皆是識心分別計度。但有言說都

      無實義。】

    有人謂四大種極微細者，名極微塵，亦名鄰虛塵。鄰虛塵不可分析，若分析者

，便成虛空。

    七鄰虛塵，為一極微塵；七極微塵，為一微塵；七微塵，為一透金塵；七透金

塵，為一透水塵；七透水塵，為一兔毛塵；七兔毛塵，為一羊毛塵；七羊毛塵，為

一牛毛塵；七牛毛塵，為一游隙塵；七游隙塵，為一蟣量；七蟣量，為一蝨量；七

蝨量，為一麥量；七麥量，為一指節；三節為一指，二十四指橫布，為一肘量；四

肘量為一弓，五百弓成一俱盧舍；八俱盧舍成一由旬……（見彰所知論，發合思巴

造）

    但這是不合道理的。若鄰虛塵實有者，定有十方分，上下東南西北四維。既有

十方分，云何不可分析？再者，既是十方分所成，則鄰虛塵必無實體。既無實體，

何得名鄰虛塵？若無十方分，便無鄰虛塵。

    佛雖然於經中亦說鄰虛塵，但不謂鄰虛塵為實有。欲令阿難分析，鄰虛塵無實

體也。

    鄰虛塵若更分析，便成虛空，故為色邊際相。而極微塵者，係此色邊際相之鄰

虛塵七分所成，故曰析彼極微，色邊際相七分所成。

    若鄰虛塵析成虛空，應是合虛空而成鄰虛塵。但是合空成色，不應道理。總不

應該合鄰虛塵而鄰虛塵吧？

    再者若鄰虛塵分析便入空，而鄰虛塵是色邊際相，那麼用幾色相合成虛空呢？

    當知合色不能成空，合空亦不能成色也。色尚可分析，但是空怎能和合呢？

    汝元不知，如來藏中，性色真空，性空真色。

    性者無性也，一切法以無性為性。於如來藏中，諸法隨緣現。法隨緣現故，便

無自性，無自性故，是為真空。無性能隨緣，隨緣現諸色法。所以色無自性，全體

便是真空。空無自性，全體便是真色。故心經云，色不異空，空不異色，色即是空

，空即是色。

    故知性色是空之色，性空是色之空。若色不是空之色，便是常見。若空不是色

之空，便是斷見。故曰如來藏中，性色真空，性空真色。

    色即是空，故色不礙空。空即是色，故空不礙色。一切無礙，橫賅豎窮無有分

別，故清淨本然，周遍法界。

    此一真法界性，隨眾生心，應所知量，循業發現乃有不同。惡業眾生，於一真

法界中得三塗報；善業眾生，於一真法界中得人天報；聲聞乘人，於一真法界中，

得聲聞道；辟支佛於一真法界中，得辟支佛道；菩薩於一真法界中，得菩薩道。故

曰隨眾生心應所知量，循業發現。

    世間無知眾生，不明業感緣起，竟惑為因緣有及自然有。

    這都是眾生妄識心分別計度，但有名言相，都無實義。

    【阿難火性無我寄於諸緣。汝觀城中未食之家欲炊爨時。手執陽燧日前求

      火。阿難名和合者。如我與汝一千二百五十比丘今為一眾。眾雖為一。

      詰其根本各各有身。皆有所生。氏族名字。如舍利弗婆羅門種。優慮頻

      螺迦葉波種。乃至阿難瞿曇種姓。阿難若此火性因和合有。彼手執鏡於

      日求火。此火為從鏡中而出。為從艾出為於日來。阿難若日來者。自能

      燒汝手中之艾。來處林木皆應受焚。若鏡中出自能於鏡。出然于艾鏡何

      不鎔。紆汝手執尚無熱相云何融泮。若生於艾何藉日鏡。光明相接然後

      火生。汝又諦觀鏡因手執。日從天來艾本地生。火從何方遊歷於此。日

      鏡相遠非和非合。不應火光無從自有。汝猶不知如來藏中。性火真空性

      空真火。清淨本然周遍法界。隨眾生心應所知量。阿難當知。世人一處

      執鏡一處火生。遍法界執滿世間起。起遍世間寧有方所。循業發現世間

      無知。惑為因緣及自然性。皆是識心分別計度。但有言說都無實義。】

    火性無我，寄於諸緣。

    首先說明火性無性，隨緣而有。無我者，謂火無自性也。寄於艾、陽燧、日，

諸緣而有也。

    陽燧者，取火鏡也。火無自性，因緣而現。因緣和合者，由多法而成也。凡由

多法所成者，必無自體。例如國家由多法而成，故國家無有實體。家庭由多法而成

，無有實體。人身由多細胞而成，故知人身無實體，若人身有實體者，應離細胞，

仍有身體。事實不然，故知多法所成者，無自體性。

    佛明一千二百五十比丘者，即明多數和合義。「眾」，僧眾也，僧團也，四比

丘以上和合，名僧。

    若火從日來，日能照一切，既能燒手中之艾，當亦能燒一切林木。

    火若從鏡來，鏡何不自鎔？汝手執鏡尚無熱相，云何能融鏡？紆汝手執者，屈

汝手執也。

    若火從艾來，何必藉助日光及鏡？

    汝諦實觀察，鏡、日、艾，本不接觸，火從何來？

    汝猶不知，如來藏中，火隨緣無性是真空，空性隨緣成真火。隨緣無性，無性

隨緣，無性則清淨本然，隨緣則週遍法界。隨眾生心，應所知量，隨緣而現。一處

執鏡，一處火生。遍法界執鏡，滿世間火起。故知火本無性，循業發現也。

    世間無知，惑為因緣及自然性，皆是識心分別計度，但有言說，都無實義。

    【阿難水性不定流息無恒。如室羅筏城迦毘羅仙。斫迦羅仙。及厫頭摩訶

      薩多等諸大幻師。求太陰精用和幻藥。是諸師等於白月晝。手執方諸承

      月中水。此水為復從珠中出。空中自有為從月來。阿難若從月來。尚能

      遠方令珠出水。所經林木皆應吐流。流則何待方珠所出。不流明水非從

      月降。若從珠出則此珠中常應流水。何待中宵承白月晝。若從空生空性

      無邊水當無際。從人洎天皆同陷溺。云何復有水陸空行。汝更諦觀月從

      天陟珠因手執。承珠水盤本人敷設。水從何方流注於此。月珠相遠非和

      非合。不應水精無從自有。汝尚不知如來藏中。性水真空性空真水。清

      淨本然周遍法界。隨眾生心應所知量。一處執珠一處水出。遍法界執滿

      法界生。生滿世間寧有方所。循業發現世間無知。惑為因緣及自然性。

      皆是識心分別計度。但有言說都無實義。】

    水性亦復如是，無有定性。

    迦毘羅，斫迦羅，缽頭摩，訶薩多，皆外道師名。

    太陰者，月也。太陰精，即月中水也。

    方諸者，出水之珠也。

    所求之水，不從珠出，不從空有，不從月來。其餘文相明顯，勿須贅釋。

    月從天陟者，月從天升也。

    水者無性即真空，空性隨緣現諸水。世間無知，惑為因緣有及自然有。

    【阿難風性無體動靜不常。汝常整衣入於大眾。僧伽梨角動及傍人。則有

      微風拂彼人面。此風為復出袈裟角。發於虛空生彼人面。阿難此風若復

      出袈裟角。汝乃披風。其衣飛搖應離汝體。我今說法會中垂衣。汝看我

      衣風何所在。不應衣中有藏風地。若生虛空。汝衣不動何因無拂。空性

      常住風應常生。若無風時虛空當滅。滅風可見滅空何狀。若有生滅不名

      虛空。名為虛空云何風出。若風自生彼拂之面。從彼面生當應拂汝。自

      汝整衣云何倒拂。汝審諦觀。整衣在汝面屬彼人。虛空寂然不參流動。

      風自誰方鼓動來此。風空性隔非和非合。不應風性無從自有。汝宛不知

      如來藏中。性風真空性空真風。清淨本然周遍法界。隨眾生心應所知量

      。阿難如汝一人。微動服衣有微風出。遍法界拂滿國土生。周遍世間寧

      有方所。循業發現世間無知。惑為因緣及自然性。皆是識心分別計度。

      但有言說都無實義。】

    風無自性，隨緣無體。其中道理，義同上文。

    僧伽黎，袈裟也。

    風若出袈裟角，衣應飛搖，離汝之體。衣不動時，風何所在？

    風若生於虛空，汝衣不動，何故無風？同時空性常住，風應常生，無風時虛空

當滅。若有生滅，不名虛空。

    若風生自所拂之面，彼面生風，應拂汝衣。如何汝自整衣，風卻倒拂？

    不參流動者，謂虛空寂然，不參雜於流動也。

    如來藏中以下，義解同前。

    【阿難空性無形因色顯發。如空羅城去河遙處。諸剎利種及婆羅門。毘舍

      首陀兼頗羅墮旃陀羅等。新立安居鑿井求水。出土一尺於中則有一尺虛

      空。如是乃至出土一丈。中間還得一丈虛空。空虛淺深隨出多少。此空

      為當因土所出。因鑿所有無因自生。阿難若復此空無因自生。未鑿土前

      何不無礙。唯見大地𡟻無通達。若因土出則土出時應見空入。若土先出

      無空入者。云何虛空因土而出。若無出入則應空土。元無異因無異則同

      。則土出時空何不出。若因鑿出。則鑿出空應非出土。不因鑿出。鑿自

      出土云何見空。汝更審諦諦審諦觀。鑿從人手隨方運轉土因地移。如是

      虛空因何所出。鑿空虛實不相為用非和非合。不應虛空無從自出。若此

      虛空性圓周。遍本不動搖。當知現前地水火風。均名五大性真圓融。皆

      如來藏本無生滅。阿難汝心昏迷。不悟四大元如來藏。當觀虛空為出為

      入為非出入。汝全不知如來藏中。性覺真空性空真覺。清淨本然周遍法

      界。隨眾生心應所知量。阿難如一井空空生一井。十方虛空亦復如是。

      圓滿十方寧有方所。循業發現世間無知。惑為因緣及自然性。皆是識心

      分別計度。但有言說都無實義。】

    阿難問四大，佛以七大回答，以四大賅法不盡故。

    空性無形，因色顯發者，明空無體性，隨緣而現。

    例如鑿井者，出土一尺，其中便有一尺虛空。出土一丈，便有一丈虛空。隨出

土多少，而見虛空之深淺。

    若虛空無因自生，未鑿土前，何不見虛空？唯見有礙的大地，迥遠而無通達？

故知空不自生。

    若虛空因土而出，則出土時，應見空入。如果土與虛空無出無入，便應土與虛

空同一而無異。如果土與虛空同一而無異，則應土出時，空亦同時而出。

    虛空若因鑿而出現，則鑿只應出現虛空，不應出土。如果虛空不因鑿出，則鑿

只應出土，云何出現虛空？

    阿難汝更應注意，鑿從人手隨處運轉，土因地而有遷移。但是虛空因何而出？

    鑿是實在的，空是虛而無實的，虛實體性相違，故非和非合。總不應虛空無從

自出罷！

    當知虛空性圓周遍，本不動搖。與地水火風同名五大，無性為性體本圓融，皆

周遍法界本不動搖，皆如來藏本不生滅。

    如來藏中以下，理同上文。

    【阿難見覺無知因色空有。如汝今者在祇陀林朝明夕昏。設居中宵白月則

      光黑月便暗。則明暗等因見分析。此見為復與明暗相并太虛空。為同一

      體為非一體。或同非同或異非異。阿難此見若復與明與暗。及與虛空元

      一體者。則明與暗二體相亡。暗時無明明時非暗。若與暗一明則見亡。

      必一於明暗時當滅。滅則云何見明見暗。若暗明殊見無生滅一云何成。

      若此見精。與暗與明非一體者。汝離明暗及於虛空。分析見元作何形相

      。離明離暗及離虛空。是見元同龜毛兔角。明暗虛空三事俱異從何立見

      。明暗相背云何或同。離三元無云何或異。分空分見本無邊畔云何非同

      。見暗見明性非遷改云何非異。汝更細審微細審詳審諦審觀。明從太陽

      暗隨黑月。通屬虛空擁歸大地。如是見精因何所出。見覺空頑非和非合

      。不應見精無從自出。若見聞知性圓周遍。本不動搖當知無邊。不動虛

      空并其動搖。地水火風均名六大。性真圓融皆如來藏本無生滅。阿難汝

      性沈淪。不悟汝之見聞覺知本如來藏。汝當觀此見聞覺知。為生為滅為

      同為異。為非生滅為非同異。汝曾不知如來藏中。性見覺明覺精明見。

      清淨本然周遍法界。隨眾生心應所知量。如一見根見周法界。聽嗅嘗觸

      覺觸覺知。妙德瑩然遍周法界。圓滿十虛寧有方所。循業發現世間無知

      。惑為因緣及自然性。皆是識心分別計度。但有言說都無實義。】

    見覺無知，因色空有。

    謂見覺無性，無性隨緣，因色空因緣而有見覺也。此是總標。

    白月則光者，明月夜也。黑月便暗者，無月夜也。此明暗之相，因見而得分別

。

    此見與明暗二相及太虛空，為一為異，為亦一亦異，為非一非異？或同非同，

或異非異者，即亦同亦異，非同非異二句也。此明見覺性，離四句絕百非也。

    此見與明暗虛空若一，則明時無暗，無暗則見亡；暗時無明，無明則見亦亡。

如果見亡，如何能見明暗？同時明暗二相不同，互相陵奪，而見無生滅，一云何成

？

    此見若與明暗非一，則此見不見明，不見暗，不見虛空，汝之見當在何處，作

何形相？因為離明離暗及離虛空，此見便同龜毛兔角，從何立見？

    明暗二相互相違背，不成或同。離明、暗、空相，根本無見，云何或異？此言

離亦同亦異一句。

    空無邊畔，見亦無邊畔，二者皆不可分別，云何非同？見暗不同見明，見明不

同見暗，明暗之相有別，然見性卻無遷改，二者截然不同，云何非異？此離非一非

異一句。

    汝更注意，明歸太陽，非見也。暗歸黑月，非見也。通歸虛空，非見也。壅歸

大地，非見也。如是說來，見因何所出？歸向何所？見性靈覺，空性冥頑，體性不

同，怎能和合？總不應該，見精無從而出罷！？

    故見聞覺知，性圓周遍，本不動搖。舉見聞覺知者，總賅根大也。以下所說，

義同前釋。

    【阿難識性無源。因於六種根塵妄出。汝今遍觀此會聖眾。用目循歷其目

      周視。但如鏡中無別分析。汝識於中次第標指。此是文殊此富樓那。此

      目乾連此須菩提此舍利弗。此識了知為生於見。為生於相為生虛空。為

      無所因突然而出。阿難若汝識性生於見中。如無明暗及與色空。四種必

      無元無汝見。見性尚無從何發識。若汝識性生於相中。不從見生。既不

      見明亦不見暗。明暗不矚即無色空。彼相尚無識從何發。若生於空非相

      非見。非見無辯。自不能知明暗色空。非相滅緣。見聞覺知無處安立。

      處此二非。空非同無有非同物。縱發汝識欲何分別。若無所因突然而出

      。 何不日中別識明月。 汝更細詳微細詳審。見託汝睛相椎前境。可狀

      成有不相成無。如是識緣因何所出。識動見澄非和非合。聞聽覺知亦復

      如是。不應識緣無從自出。若此識心本無所從。當知了別見聞覺知。圓

      滿湛然性非從所。兼彼虛空地水火風。均名七大性真圓融。皆如來藏本

      無生滅。阿難汝心。砼浮不悟見聞。發明了知本如來藏。汝應觀此六處

      識心。為同為異為空為有。為非同異為非空有。汝元不知如來藏中。性

      識明知覺明真識。妙覺湛然遍周法界。含吐十虛寧有方所。循業發現世

      間無知。惑為因緣及自然性。皆是識心分別計度。但有言說都無實義。】

    識無自性，故曰識性無源。因於六種根塵妄出者，因六根六塵而生六識也。因

緣生法，體性即空，六識既以六根六塵因緣而有，故無實體性，故曰妄出。

    汝今遍觀下，舉眼識以例其餘。但如鏡中，無別分析者，謂眼根對色塵，無有

美醜好惡等差別，有美醜好惡者，乃識心分別也。故曰汝識於中，次第標指而分別

。

    此識分別了知性，是生於見？生於塵相？生於虛空？或是無因而生突然而出呢

？以下便分別破斥。

    此分別了知之識性，若由見生，但是無外塵之明、暗、色、空，便無有見。見

性尚無，何能生識呢？旨在明識為因緣所生法，無自性也。

    若生於空，空則外無塵相，內無見用。既無見用，當然不能分辨於明暗色空。

若無塵相，便無所見之外緣。既無所緣，則見聞覺知無從安立。這樣內外皆無，能

所俱非，空則同於無有。如果說空是有，但是又不同於物。縱許識由空生，在這種

情形下，又怎能分別呢？

    如果分別了知之識，無因而有突然而出。何不日中，別識明月？

    當此分別了知之識，因於日而識知為日，因於月而識知為月。如果此識無所因

而有，應該不因於月，而識知為月，故曰何不日中，別識明月？

    見託汝睛，相椎前境。（應為相推前境）

    汝微細詳審，見依託於汝之眼根，非生識之處。塵相是現前之境，亦非生識之

處。有形狀的為色為有，無形相的為空為無，這一切俱非生識之處。那麼汝識，因

何所出？

    識有分別之功，故曰識動。無論明暗色空，同屬一見，故曰見澄。二者體性不

同，云何能和合？故曰非和非合。其餘聞、覺、知，亦復如是。總不應該，汝識無

從而出罷！？

    汝此識心，因緣而現，本無所從。當知了別識的見聞覺知，圓滿湛然，周遍十

方，本不動搖。性非從所者，無性無生也。謂此識性，無性無生，非有所出也。如

是七大，性真圓融，皆如來藏本無生滅。

    性識明知，覺明真識，妙覺湛然，遍周法界，含吐十虛，寧有方所？

    性識明知者，無性之識是為真識。無性便是隨緣，隨緣故明知一切。覺明者，

隨緣明知一切也。隨緣即是無性，故曰覺明真識。

    無性即是隨緣，故無而不無，不無而無，畢竟空而不無也。隨緣即是無性，故

有而非有，非有而有，橫遍豎窮而非有也。如是覺者，稱為妙覺。畢竟空即橫遍豎

窮，橫遍豎窮即畢竟空，無欠無餘，故曰湛然。含吐十虛者，卷之則無蹤無跡，舒

之則無量無邊。是故遍周法界，含吐十虛，無有方所。

    【爾時阿難及諸大眾。蒙佛如來微妙開示。身心蕩然得無罣礙。是諸大眾

      。各各自知心遍十方見十方空。如觀掌中所持葉物。一切世間諸所有物

      。皆即菩提妙明元心。心精遍圓含裹十方。反觀父母所生之身。猶彼十

      方虛空之中。吹一微塵若存若亡。如湛巨海流一浮漚。起滅無從了然自

      知獲本妙心常住不滅。】

    身心蕩然，得無罣礙。

    達五陰皆空，不受身心罣礙也。

    乃達此心無性，無性則無礙，無礙則不礙遍滿十方。如觀掌中葉物般明瞭也，

猶言瞭若指掌。

    一切世間，諸所有物，皆即菩提妙明元心，心精遍圓，含裹十方。

    徹悟法界唯心也。

    反觀父母所生之身，猶彼十方虛空之中，吹一微塵，若存若亡。

    微塵不作渺小解，若作渺小解，則微塵應為實有法。微塵者緣起法也，緣起無

性，體即虛空。

    既悟五陰皆空，復反觀父母所生，業感緣起之身，猶十方虛空中，被無明風吹

一微塵，幻生幻滅，若存若亡。

    又如澄靜的大海中，幻起一浮漚。起滅無從者，以大海而言，無生無滅也。

    了然自知，獲本妙心，常住不滅。

    悟本真心也。

    【禮佛合掌得未曾有。於如來前說偈讚佛

      妙湛總持不動尊　首楞嚴王世希有　銷我億劫顛倒想　不歷僧祇獲法身

      願今得果成寶王　還度如是恒沙眾　將此深心奉塵剎　是則名為報佛恩

      伏請世尊為證明　五濁惡世誓先入　如一眾生未成佛　終不於此取泥洹

      大雄大力大悲慈　希更審除微細惑　令我早登無上覺　於十方界坐道場

      舜若多性可鎖亡　爍迦囉心無動轉】

    妙湛總持不動尊，讚佛也。首楞嚴王世希有，讚法也。法為佛師，佛為弘法之

人，故先讚佛及法。

    銷我億劫顛倒想，不歷僧祇獲法身。明銷惑受益也。僧祇者，阿僧祇劫也。信

位修一萬大劫，住、行、向位修第一阿僧祇劫；初地至七地，修第二阿僧祇劫；八

地以上，修第三阿僧祇劫。修行經過第一阿僧祇登初地，登初地，即分證法身，故

曰不歷僧祇僧獲法身。

    願今得果成寶王，阿難發菩提心也。寶王者佛也，阿難發上求佛道心。還度如

是恒沙眾者，度眾生也。將此上求佛道、下化眾生之深心，奉獻給微塵剎土之佛及

眾生，是則名為上報佛恩也。

    深心者，誓不退轉，決至滿願也。

    伏請世尊為證明一偈，請佛證其宏誓大願也。

    大雄大力大慈悲，希更審除微細惑。

    微細惑者，無明惑也。求佛除無明惑，俾我阿難早登無上覺。於十方界坐道場

，既登無上覺成佛以後，為度眾生故，於十方世界示現成佛。坐道場者，菩提樹下

，金剛座上示現成佛也。

    舜若多性可鎖（銷）亡，爍迦囉心無動轉。

    舜若多性，空性也。爍迦羅心，堅固心也。阿難既發上求下化之心，自誓縱使

空性銷亡，而我堅固心決不動轉也。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　　卷第四

    【爾時富樓那彌多羅尼子。在大眾中即從座起。偏袒右肩右膝著地合掌恭

      敬而白佛言。大威德世尊善為眾生。敷演如來第一義諦。世尊常推說法

      人中我為第一。今聞如來微妙法音。猶如聾人逾百步外聆於蚊蚋。本所

      不見何況得聞。】

    富樓那，眾弟子中，說法第一。於佛所說妙法，猶不能解。

    【佛雖宣明令我除惑。今猶未詳斯義究竟無疑惑地。世尊如阿難輩。雖則

      開悟習漏未除。我等會中登無漏者。雖盡諸漏今聞如來所說法音。尚紆

      疑悔。】

    富樓那言，我等盡諸漏者，當紆疑悔。何況阿難有學等輩，雖然悟其道理，但

有漏習氣未除，恐於事相方面，猶未了解也。

    尚紆疑悔，紆者縈紆纏繞，尚縈紆纏繞於疑悔之中也。

    【世尊若復世間一切根塵陰處界等。皆如來藏清淨本然。云何忽生山河大

      地。諸有為相次第遷流終而復始。又如來說地水火風本性圓融。周遍法

      界湛然常住。世尊若地性遍云何容水。水性周遍火則不生復云何明。水

      火二性俱遍虛空不相㰍滅。世尊地性障礙空性虛通。云何二俱周遍法界

      。而我不知是義攸往惟願如來宣流大慈。開我迷雲及諸大眾。作是語已

      五體投地。欽渴如來無上慈誨。】

    理雖開悟，然事猶未明，故有此問。

    若一切法，皆如來藏，本來清淨。為何有山河大地，諸有為相，次第遷流？諸

有為相者，生住異滅也。

    若地水火風四大圓融，周遍法界，湛然常住。然地性遍云何容水？水性遍云何

容火？不相㰍滅者，不相陵滅也。

    地性空性互違，云何二俱周遍法界？

    我不知是義攸往，我不知是義所歸也。

    【爾時世尊告富樓那。及諸會中。漏盡無學諸阿羅漢。如來今日普為此會

      。宣勝義中真勝義性。令汝會中定性聲聞。及諸一切未得二空。迴向上

      乘阿羅漢等。皆獲一乘寂滅場地。真阿練若正修行處。汝今諦聽當為汝

      說。富樓那等欽佛法音默然承聽。】

    勝義中真勝義性，一真法界也。

    定性聲聞，偏空滯寂，不求無上菩提者也。

    未得二空，二空者，我法二空也。定性聲聞，僅得我空，未得法空，故曰未得

二空。

    諸佛世尊，斷二障──煩惱障所知障。了二死──分段死變易死。空二我──

人我法我。成最正覺，獲一乘寂滅地，真阿練若正修行處。

    仁王經云五忍，一、伏法，三賢位。二、信忍，初二三地。三、順忍，四五六

地。四、無生忍，七八九地。五、寂滅忍，十地至妙覺。故寂滅場地者，佛地也。

    【佛言富樓那。如汝所言清淨本然。云何忽生山河大地。汝常不聞如來宣

      說性覺妙明本覺明妙。富樓那言唯然世尊。我常聞佛宣說斯義。佛言汝

      稱覺明為復性明稱名為覺。為覺不明稱為明覺。】

    當知清淨本然，云何忽生山河大地？清淨本然者，無性也。無性即是隨緣，故

現山河大地，以無性隨緣能圓滿成就一切法性相故。雖現山河大地，而當體無性清

淨本然。非是在山河大地以外，另有清淨本然也。故清淨本然，山河大地宛然。山

河大地宛然，清淨本然。據其體則清淨本然，由體起乎相用，則山河大地宛然。此

是一法界，莫作二會。

    猶如一水起萬波，萬波歸一水，唯是一法，莫作二會。一水湛然，萬波宛然。

萬波宛然，一水湛然。

    性覺妙明，本覺明妙。

    性覺、本覺者，體也。妙明、明妙者，用也。

    其體無性為性，一體常靈，故曰性覺。性覺常靈，清淨本然，故曰本覺。

    其用常照，非有而有，有而非有，故曰妙。此用照而常寂，寂而常照，常照即

是常寂，常寂即是常照，故曰妙明明妙。以由體起用故，所以說性覺妙明，本覺明

妙。此是約心約智說。

    佛常說此法，富樓那常聞，故答佛問曰，我常聞佛宣說斯義。

    佛言汝稱覺明，為復性明稱名為覺，為覺不明稱為明覺？

    所謂覺者，即性覺、本覺，簡稱曰覺。所謂明者，即妙明、明妙，簡稱曰明。

我們說過，性覺妙明，本覺明妙，原是一法，莫作二會。

    今佛審問富樓那，覺與明為是一法？為是二法？為復覺性即明稱為覺呢？為是

覺本身不是明，與明合後，稱為明覺呢？

    我們知道，如果性明稱覺者，是一法界性，體用不二。如果覺本身不明，必待

與明和合方稱明覺者，則覺與明便二法，各異其體了。

    【富樓那言若此不明名為覺者則無無明。】

    「則無無明」，應為則無所明。

    富樓那的意思是，如果此覺不與明和合即名為覺者，則此覺便無所明了。所以

覺必須與明和合，方稱明覺。如果照富樓那的說法，覺不自明，必待有所明的塵相

，方有明覺。

    【佛言若無所明則無明覺。有所非覺無所非明。無明又非覺湛明性。性覺

      必明妄為明覺。覺非所明因明立所。所既妄立生汝妄能無同異中熾然成

      異。異彼所異因異立同。同異發明。因此復立無同無異。】

    佛言，如汝所說，覺不能自明，必待有所明的塵相，方稱明覺。如果無所明的

塵相，便無明覺。但是塵相是生滅法，塵相生時，則有所明。但有所明時，明因所

而起，既然明因所起，當然不是覺本身之明，故曰有所非覺。塵相滅時，則無所明

之塵相。無所明之塵相時，便無有明，故曰無所非明。

    如果無有明，即非覺湛明性。何以故？如是則違背性覺妙明，本覺明妙故。

    所以性覺必明，此是一法，不可分別。汝竟妄分別明與覺為二，誤也。

    故覺非因「所明」而立者，性覺即明也。本來覺為體，明是由體所起之用。汝

竟將明立所，所緣相既然妄立，於是生汝隨塵相生滅之妄能。

    這完全是一法界無同異中，熾然妄立差異；於無生滅中，妄見生滅。異彼所異

者，以其妄見，非己之所不見也。以其所異，復立其同。根據同異之見，進而發揮

，復立無同無異。於是天下本無事，庸人自擾之矣。

    【如是擾亂相待生勞。勞久發塵自相渾濁。由是引起塵勞煩惱。起為世界

      靜成虛空。虛空為同世界為異。彼無同異真有為法。】

    本來一切法相（山河大地），皆依他起。法依他起，定無自性，無自性即圓成

實。故無性隨緣，於是圓滿成就一切法實性（出現山河大地）。

    眾生不如實知，執依他起法，實有自性。於是違圓成實性，而為遍計執性，於

是妄生我法二執。內執根身，外執器界。

    故經云，如是擾亂相待成勞，迷失性覺妙明，本覺明妙。勞久發塵者，執塵相

為實有，內執根身，外執器界。其實根身器界，皆唯心所現，故曰自相渾濁。由於

我法二執故，於是引起塵勞煩惱。

    因為眾生之煩惱，皆由迷根身器界之塵相，執為實有而起，故曰塵勞煩惱。

    於是唯心所造，起為世界。起為世界者，迷依他起無性，著遍計執為實有也。

故智慧者非於色外求空，如實知色無自性，當體即空也。非是山河大地滅為空，如

實知山河大地無性，當體即空也。

    眾生虛妄分別心既起，於是執世界相為動，虛空相為靜；執虛空相為同，世界

相為異。復因同異，執彼無同異。如是種種，即遍計執性，真有為法也。有為法者

，生滅法也。眾生一念不覺，於無生死中，虛妄落入生死。

    此皆以眾生迷惑，迷心所造也。以下次第明世界成因。

    【覺明空昧相待成搖。故有風輪執持世界。因空生搖堅明立礙。彼金寶者

      明覺立堅。故有金輪保持國土。堅覺寶成搖明風出。風金相摩。故有火

      光為變化性。寶明生潤火光上蒸。故有水輪含十方界。火騰水降交發立

      堅。濕為巨海乾為洲潬。以是義故彼大海中火光常起。彼洲潬中江河常

      注。水勢劣火結為高山。是故山石擊則成炎融則成水。土勢劣水抽為草

      木。是故林藪遇燒成土因絞成水。交妄發生遞相為種。以是因緣世界相

      續。】

    覺明空昧，相待成搖。

    本來一法界性，妙湛總持不動。如果妄生二見，分別覺、明，空、昧，便相對

待而成動搖。由動搖故，乃成風輪，執持世界。

    因空生搖，堅明立礙。

    動搖之相，皆因空生，故曰因空生搖。堅明者，不知明是覺體之用，反堅執持

塵相為明。由堅執持塵相故，於是立礙，塵相質礙不通也。故明覺立堅，有金輪保

持國土。

    堅覺寶成，搖明風出。

    堅覺者內執見分也，搖明者外取相分也。原來塵相本空唯一心造，以見分堅執

持故，妄見有金寶成就。復取外塵相分生滅動搖之相，於是風出。

    見分取相分，相分起見分，風金相摩者，見相二分內外相摩也。故有火光，為

變化性。

    寶明生潤，火光上蒸。

    寶者，內見分也。明者，外相分也。內外沃潤而生，同時火光上蒸，故有水輪

，含十方界。

    火騰水降，交發立堅，濕為巨海，乾為洲潬。

    此段文字易解。

    由此可知，地水火風空見識七大，乃至風輪金輪水輪世界國土等，唯是一心所

造也。於一心中，故四大互遍，各不相礙。富樓那疑問：「若地性遍，云何容水？

水性周遍，火則不生。復云何明，水火二性，俱遍虛空，不相陵滅？」於此可知，

富樓那未識萬法唯心也。

    大海中火光常起，洲潬中江河常注者，非約事相言，乃據理明也。以一心故，

一法界故，所以水火互遍而不相違。何以故？因為水火皆無自性故。水無自性，故

不礙火遍。火無自性，故不礙水遍。

    火騰水降，故水勢劣於火勢，則為高山。土勢劣於水勢，便有草木。

    交妄發生者，此皆妄想交雜而發生也。遞相為種者，種子可起現行，見分攝。

現行可熏種子，相分攝。見相二分互相成就，故曰遞相為種。以種子起現行，現行

熏種子的因緣，故世界相續不斷。

    【復次富樓那明妄非他覺明為咎。所妄既立明理不踰。以是因緣聽不出聲

      見不超色。色香味觸六妄成就。由是分開見覺聞知。】

    以上既明依報已，今復明正報。

    明妄非他，覺明為咎。

    明者顯明也。既知山河大地世界國土，皆妄心所造。便應顯明此妄心之來由，

非關別事。皆由分別內執見分為覺，外取相分為明，是其過咎也。

    所妄既立，明理不踰。

    所妄者，相分也。諸法無相，而妄心自造相分，復以自造見分取著之。故所妄

之相分既立，見分便即取著。以見分取著故，於是見分便不能超出相分的範圍。以

見分不能超出相分之範圍故，於是障令真理不明。故曰所妄既立，明理不踰。

    見分為因，引相分為緣，以是因緣故，迷失一心。耳聽必取於聲，眼見必取於

色，鼻嗅必取於香，舌嚐必取於味，身覺必取於觸，意知必取於法。

    以見分取著相分故，以致六根分別取於六塵。因為六塵，即相分所攝。六根取

六塵，六識生於其中。既然見相二分，是假非真，故根塵識三者亦皆虛妄。故曰既

然眼耳鼻舌身意，不出色聲香味觸法的範圍，於是六種妄識成就。

    由於六種妄識成就，於是分開見聞覺知。見聞覺知者，即六識也。

    【同業相纏合離成化。見明色發明見想成。異見成憎同想成愛。流愛為種

      納想為胎。交遘發生吸引同業。故有因緣生羯囉藍遏蒱曇等。胎卵濕化

      隨其所應。卵唯想生胎因情有。濕以合感化以離應。情想合離更相變易

      。所有受業逐其飛沈。以是因緣眾生相續。】

    同業相纏，合離成化。

    以明胎卵濕化四生也。同業者，言胎卵二生。胎卵二生，因於父母，父母與己

身，同業相纏而受生。

    合離成化者，言濕化二生。濕化二生，不因父母，合離即生。濕因合生，化因

離生。化生者，離舊而化新也。例如蛹化蝶之類。

    見明色發，明見想成。

    見分取著相分，故曰見明。色法本來無相，以見分取著故，因而妄相假現，故

曰見明色發。

    由於妄見而有妄相，取著妄相而成妄想，故曰明見想成。

    異見成憎，同想成愛。

    眾生神識，於父母交遘時，於父母之間，產生異憎同愛之情想，於是便受男女

之身。因而流愛為種，納想成胎。父母交遘發生，吸引同業而受生。

    故有因緣者，神識憎愛為因，父母交遘為緣。

    羯囉藍，譯曰凝滑。

    遏蒲曇，譯曰皰。

    於是胎卵濕化，隨其所應而生。卵以想生，胎以憎愛之情而生，濕以合感而生

，化以離舊化新而生。

    於其間情、想、合、離，更相變易。或情變為想，想變為情，或合變為離，離

變為合。於是受六道之業報，善者飛升，惡者沉墮。以是因緣，乃有六道眾生相續

。

    六道括生不盡，故說四生。以中陰非六道攝，為化生所攝，故說四生。

    前文說世界相續，依報也。今說眾生相續，正報也。

    【富樓那想愛同結愛不能離。則諸世間父母子孫相生不斷。是等則以欲貪

      為本。】

    妄想與愛戀，纏縛不休不能捨離。如是世間父母生子，子生孫，孫復生孫，於

是子子孫孫，生生不已。是則以欲貪為本。

    【貪愛同滋貪不能止。則諸世間卵化濕胎。隨力強弱遞相吞食。是等則以

      殺貪為本。】

    世間眾生，貪愛自己的身命，於是弱肉強食。是則以殺貪為本。

    【以人食羊羊死為人人死為羊。如是乃至十生之類。死死生生互來相噉。

      惡業俱生窮未來際。是等則以盜貪為本。】

    人死為羊，羊死為人者，冤冤相報，互相償債也。乃至十生之類，展轉報復，

互來相噉，窮劫不休。

    十生者，胎、卵、濕、化、有色、無色、有想、無想、非有想、非無想。

    是等則以盜貪為本。

    【汝負我命我還債汝。以是因緣經百千劫常在生死。汝愛我心我憐汝色。

      以是因緣經百千劫常在纏縛。唯殺盜婬三為根本。以是因緣業果相續。】

    汝負我命，我還債汝（汝債）者，釋殺盜二業。汝愛我心，我憐汝色者，釋欲

貪業。眾生生死因緣，皆以殺盜婬三業為根本，以是因緣，業果相續。

    【富樓那如是三種顛倒相續。皆是覺明明了知性。因了發相從妄見生。山

      河大地諸有為相次第遷流。因此虛妄終而復始。】

    三種顛倒相續者，即上文所說之世界相續、眾生相續、業果相續。由此三種相

續，山河大地等諸有為相，次第遷流。於清淨本然中，忽生山河大地。

    如是三種顛倒相續，皆是覺明明了知性，因了發相，從妄見生。

    本來覺明一心，無有分別。以覺明「明了知性」妄生分別取著於相。不識六塵

諸相，唯是一心所變，竟以虛妄見分，取虛妄相分。以致生山河大地諸有為相，次

第遷流。雖生山河大地諸有為相次第遷流，而法本湛寂不動，清淨本然也。

    【富樓那言若此妙覺本妙覺明。與如來心不增不滅。無狀忽生山河大地諸

      有為相。如來今得妙空明覺。山河大地有為習漏何當復生。】

    若此妙覺本妙覺明。……

    富樓那的意思是，如果於妙覺中，本來覺明體用不二。眾生不覺，妄見所生，

方有山河大地諸有為相。那麼如來今已證妙覺，是何因緣復生山河大地呢？如來今

得妙空明覺，難道有為習漏，還會復生嗎？

    當知眾生所見，與佛不同。諸佛徹見諸法實相，眾生但取諸法虛妄相。實相者

，非是於諸法外，另有實相，而諸法即是實相。諸法無性，便是實相。實相隨緣，

便現諸法。

    例如波無性全是水，水隨緣便成波。故非山河大地外另有清淨，清淨外另有山

河大地。而是佛觀山河大地，本來清淨，眾生見山河大地，便是雜染相續。

    【佛告富樓那譬如迷人。於一聚落惑南為北。此迷為復因迷而有因悟所出

      。富樓那言如是迷人。亦不因迷又不因悟。何以故迷本無根云何因迷。

      悟非生迷云何因悟。佛言彼之迷人正在迷時。歴有悟人指示令悟。富樓

      那於意云何。此人縱迷。於此聚落更生迷不。不也世尊。富樓那十方如

      來亦復如是。此迷無本性畢竟空。昔本無迷似有迷覺。覺迷迷滅覺不生

      迷。亦如竂人見空中花。竂病若除華於空滅。忽有愚人。於彼空花所滅

      空地待花更生。汝觀是人為愚為慧。富樓那言空元無花妄見生滅。見花

      滅空已是顛倒。浛令更出斯實狂癡。云何更名如是狂人為愚為慧。佛言

      如汝所解云何問言。諸佛如來妙覺明空。何當更出山河大地。又如金𦬨

      雜於精金。其金一純更不成雜。如木成灰不重為木。諸佛如來菩提涅槃

      亦復如是。】

    十方湛寂，本無方所。雖然迷人惑南為北，而十方不變。故此迷非因迷而有，

亦非因悟而出。因為迷本虛妄，無生無實，故不因迷有，不因悟出。

    佛言彼之迷人下，言彼迷人一經覺悟，不復重迷。猶如𦬨已成金，不復為𦬨；

木已成灰，不復為木。

    此迷無本，性畢竟空。昔本無迷，似有迷覺，覺迷迷滅，覺不生迷。

    此迷無本者，虛妄也。迷若有本，不為虛妄。性畢竟空者，無性也。一切法以

無性為性，曰畢竟空。

    以性畢竟空故，所以昔本無迷。於畢竟空中，無迷亦無覺，故曰似有迷覺。何

以故？畢竟空中，清淨本然故。

    一經覺悟其迷，其迷便滅。迷滅者幻滅也，非實有迷滅。以迷本虛妄故。妄迷

既滅，便是淨覺，淨覺者清淨本然也。既經恢復清淨本然，當然虛妄之迷不會再生

，故曰覺不生迷。

    亦如竂人下，舉喻說明，文顯易解。

    諸佛如來，菩提涅槃亦復如是。言既經證解，不復再迷也。

    【富樓那又汝問言。地水火風本性圓融周遍法界。疑水火性不相㰍滅。又

      徵虛空及諸大地。俱遍法界不合相容。富樓那譬如虛空體非群相。而不

      拒彼諸相發揮。所以者何。富樓那彼太虛空日照則明。雲屯則暗風搖則

      動。霽澄則清氣凝則濁。土積成霾水澄成映。於意云何如是殊方諸有為

      相。為因彼生為復空有。若彼所生。富樓那且日照時既是日明。十方世

      界同為日色。云何空中更見圓日。若是空明空應自照。云何中宵雲霧之

      時不生光耀。當知是明非日非空不異空日。觀相元妄無可指陳。猶邀空

      花結為空果。云何詰其相㰍滅義。觀性元真唯妙覺明。妙覺明心先非火

      水。云何復問不相容者。真妙覺明亦復如是。汝以空明則有空現。地水

      火風各各發明則各各現。若俱發明則有俱現。云何俱現。富樓那如一水

      中現於日影。兩人同觀水中之日。東西各行則各有日。隨二人去一東一

      西。先無准的不應難言。此日是一云何各行。各日既雙云何現一。宛轉

      虛妄無可憑據。】

    㰍滅即陵滅，徵即問也。文中元牒所問，然後作答。於答中之要旨，即一切法

無性能隨緣，隨緣不失無性。若能如是了解，則所疑問題，不難迎刃而解。

    富樓那！譬如虛空，體非群相，而不拒彼諸相發揮。

    言無性不礙隨緣也。

    富樓那！彼太虛空日照則明……

    言隨緣不失無性也。

    於意云何？如是殊方諸有為相，為因彼生，為復空有？……

    言因緣所生法，即是無生。無生即是無性，無性隨緣，乃有地水火風等。地水

火風既皆無性，無性云何互相陵滅？不能相容呢？諸有為相者，明暗動清……等，

為因日雲風霽等所生，為復空有？

    富樓那！且日照時，既是日明，當不假借虛空因緣，應當十方世界，同為一日

之色，而無虛空。云何空中更見圓日？既然空中更有圓日，圓日因虛空而照。則知

明者，是因緣生法。

    亦非空明，假設是空明，則空應自照，何須假借於日？如果空能自照，云何夜

晚雲霧之時，不生光明？當知光明者，以日空因緣而有。既非日非空，亦不異空日

。是知明者本無生也。何以故？明者因緣生，因緣生即是無生。

    觀相元妄，無可指陳。

    圓瑛大師將此經文，直至云何復問不相容者一段，移至「宛轉虛妄，無可憑據

」下。今仍依經文解釋。

    凡所有相，皆是虛妄。因為一切諸相，皆因緣而現無自性故，所以無可指陳。

    猶邀空花，復結空果。

    空花者體本虛妄，非為實有。猶如求空花為實，因空花復求空果一般虛妄。而

詰問其互相陵滅之義。

    觀性元真，唯妙覺明。

    性者無性無生，畢竟空也。無性隨緣，圓滿成就一切法實性，故曰元真。此即

妙覺明心。妙覺明心，即如來藏心，即妙真如性。此妙覺明心無性隨緣，非有而有

，有而非有。隨緣無性，不無而無，無而不無。無而不無，非有而有，故無不礙有

。不無而無，有而非有，故有不礙無。妙覺明心者，一心萬法，萬法一心，一切無

礙也。

    先非水火者，於妙覺明心中，水火乃因緣生法。因緣生法無性，故曰先非水火

。云何復問不相容呢？

    真妙覺明亦復如是，汝以空明，則有空現……。

    真妙覺明亦復如是者，意即真如隨緣現萬法，萬法無性是真如，此即妙真如性

。

    汝以空明者，汝以空發明也。汝以空發此真妙覺明，則空隨緣而現。汝以地水

火風各各發明，則地水火風各各隨緣而現。如果諸法俱時發明，則一切諸法俱時隨

緣而現。雖然諸法俱時隨緣而現，然法隨緣現，悉無自性。諸法無性，即是真如。

既然諸法同一真如，云何互相陵滅互不相容呢？

    云何於一真妙覺明，俱時隨緣而現諸法呢？例如一水之中而現日影，若有兩人

同觀日影。一人東行，一人西行，則各有日影隨二人去。

    先無准（準）的者，隨緣而現，法無決定也。所以不應難言，此日是一，云何

分為西東？既分西東，云何猶是一日？如是則宛轉虛妄，無可憑據。

    【富樓那汝以色空。相傾相奪於如來藏。而如來藏隨為色空周遍法界。是

      故於中風動空澄日明雲暗。眾生迷悶背覺合塵。故發塵勞有世間相。】

    佛呼富樓那，汝不識法界緣起，諸法緣起無性，無性本不相礙。竟執色空為實

有，見色則傾奪於空，見空則傾奪於色。不知於如來藏中，色不異空，空不異色，

色即是空，空即是色。而如來藏隨緣現為色空，色空無性，周遍法界。

    是故於一法界中，妄見風動空澄，日明雲暗。眾生迷悶，背覺合塵。背覺者，

違圓成實也。合塵者，起遍計執也。以遍計所執故，致發塵勞，有世間相。

    【我以妙明不滅不生合如來藏。而如來藏唯妙覺明圓照法界。是故於中一

      為無量無量為一小中現大大中現小。不動道場遍十方界。身含十方無盡

      虛空。於一毛端現寶王剎。坐微塵裏轉大法輪。】

    我以妙明，不滅不生，合如來藏。

    妙明者，如實觀諸法緣起無性，有而非有，非有而有。以緣起無性故，所以不

生不滅。

    合如來藏者，合圓成實性也。圓成實性即是無性。無性隨緣，能為一切法作性

。故如來藏者，無而不無，不無而無。

    諸法緣生，有而非有，非有而有。非有者，即是無也。故以妙明不滅不生，合

如來藏。

    而如來藏，唯妙覺明，圓照法界。

    如來藏者，無性隨緣，周遍法界。故曰如來藏唯妙覺明，圓照法界。妙覺明者

，無性隨緣也。

    是故於中，一為無量，無量為一；小中現大，大中現小。

    一無性，不礙無量；無量無性，不礙於一。此乃一即一切，一切即一也。同理

可知，小無定性，不礙於大，全小以成大也。大無定性，不礙於小，大即是小也。

    以一即無量，無量即一，小不礙大，大不礙小故。所以不動道場，遍於十方，

一身含於十方無盡虛空。猶一月印千江，千江只一月。

    故於一毛端現寶王剎，坐微塵裏轉大法輪。

    寶王者，佛也。寶王剎者，佛國土也。即三千大千世界。轉大法輪者，弘化十

方也。

    【滅塵合覺故發真如妙覺明性。而如來藏本妙圓心。非心非空。非地非水

      非風非火。非眼非耳鼻舌身意。非色非聲香味觸法。非眼識界如是乃至

      非意識界。非明無明明無明盡。如是乃至非老非死非老死盡。非苦非集

      非滅非道。非智非得非檀那非尸羅。非毘梨耶非羼提非禪那。非厫剌若

      非波羅蜜多。如是乃至非怛闥阿竭。非阿羅訶三耶三菩。非大涅槃非常

      非樂非我非淨。】

    滅塵合覺者，滅遍計執，合圓成實也。圓成實性，無性為性，無性隨緣成一切

法，故發真如妙覺明性。

    如來藏本妙圓心，以無定性故，所以非一切。非一切者，簡情也。簡別凡情故

，乃非心非空，非四大，非六根，非六塵，非六識，非十二因緣，非四諦，非智非

得，非六度，非怛闥阿竭（如來），非阿羅訶（應供），非三耶三菩（正遍知），

非大涅槃，非涅槃四德。

    【以是俱非世出世故。即如來藏元明心妙。即心即空。即地即水即風即火

      。即眼即耳鼻舌身意。即色即聲香味觸法。即眼識界如是乃至即意識界

      。即明無明明無明盡。如是乃至即老即死老死盡。即苦即集即滅即道。

      即智即得即檀那即尸羅。即毘梨耶即羼提即禪那。即厫剌若即波羅蜜多

      。如是乃至即怛闥阿竭。即阿羅訶三耶三菩。即大涅槃即常即樂即我即

      淨。】

    以是俱非世出世故，即如來藏元明心妙。

    以如是俱非一切法故，即是如來藏元明心妙。以隨緣無性故，所以照而常寂。

    照而常寂，即是寂而常照，以常照故常寂，以常寂故常照。圓成實隨緣，即依

他起，依他起無性，即圓成實。

    所以非一切，便是即一切。非一切在乎簡情，即一切在乎顯正。

    所以即心即空，即四大，即六根，即六塵，即六識，即十二因緣，即四諦，即

智即得，即六度，即如來應供正遍知，即大涅槃，即涅槃四德。

    【以是即俱世出世故。即如來藏妙明心元。離即離非是即非即。】

    以是即俱世出世故，應為以是「俱即」世出世故。以是俱即世出世故，即如來

藏妙明心元。

    上文言「以是俱非世出世故」是如來藏中一法不立。今言「以是俱即世出世故

」是如來藏中一法不捨。

    非一切法是真諦，即一切法是俗諦。離即離非，是如來藏中雙遮真俗二諦。是

即非即，是如來藏中雙照真俗二諦。是即非即，應作是即是非即解，便易明了。

    【如何世間三有眾生。及出世間聲聞緣覺。以所知心測度如來無上菩提。

      用世語言入佛知見。譬如琴瑟箜篌琵琶雖有妙音。若無妙指終不能發。】

    三有者，欲有色有無色有，三界也。三界內為世間，出三界為出世間。聲聞緣

覺不生三界內，故曰出世間。

    為何凡夫小乘，以所知心測度如來無上菩提？所知心者，有所得心也。畢竟空

無所有不可住不可得，為如來無上菩提。凡夫二乘，皆以有所得心測度於佛也。

    用世語言，入佛知見。

    世語言者，取相有住也。佛具足一切智共二乘，具道種智共菩薩，具一切種智

不共三乘，是為佛知。佛具肉眼天眼慧眼法眼佛眼，是為佛見。故佛知見者，圓融

無礙也。以世語言取相住著，欲入佛圓融無礙知見，不可得也。

    譬如琴瑟下，是譬喻雖有妙法，須妙智慧方能契合也。

    【汝與眾生亦復如是。寶覺真心各各圓滿。如我按指海印發光。汝暫舉心

      塵勞先起。由不勤求無上覺道愛念小乘得少為足。】

    汝與眾生之寶覺真心，各皆圓滿與佛無異。只為汝等以有所得心自為障礙，致

寶覺真心，不能圓顯。

    海印發光，謂海印三昧也，亦即首楞嚴三昧。佛於空知無量，曰海印三昧。佛

於無量知空，曰華嚴三昧。

    汝暫舉心下，佛責富樓那不發無上菩提心也。

    【富樓那言我與如來寶覺圓明。真妙淨心無二圓滿。而我昔遭無始妄想久

      在輪迴。今得聖乘猶未究竟。世尊諸妄一切圓滅獨妙真常。敢問如來一

      切眾生何因有妄。自蔽妙明受此淪溺。】

    富樓那先行自責，然後求佛開示。

    【佛告富樓那汝雖除疑餘惑未盡。吾以世間現前諸事。今復問汝汝豈不聞

      。室羅城中演若達多。忽於晨朝以鏡照面。愛鏡中頭眉目可見。瞋責己

      頭不見面目。以為魑魅無狀狂走。於意云何。此人何因無故狂走。】

    佛以事實說明。當時有演若達多者，見鏡中頭眉目可見。以眼不見眼故，離鏡

則不能自見其頭，是故驚怪。此譬喻說明，富樓那雖不能見寶覺真心，而寶覺真心

未曾失也。

    【富樓那言是人心狂更無他故。佛言妙覺明圓本圓明妙。既稱為妄云何有

      因。若有所因云何名妄。自諸妄想展轉相因。從迷積迷以歷塵劫雖佛發

      明猶不能返。如是迷因因迷自有。識迷無因妄無所依。尚無有生欲何為

      滅。得菩提者如寤時人。說夢中事心縱精明。欲何因緣取夢中物。】

    富樓那回答說，演若達多，心狂虛妄不實所致，更無他因。

    佛言妙覺明圓，本圓明妙。

    此妙覺真心，本來明圓，本來圓明。明圓者，常照常寂也。圓明者，常寂常照

也。常照常寂，遍滿十方不動當處。常寂常照，不動當處遍滿十方。

      既稱為妄，云何有因？

    汝言以無始妄想，久在輪迴，問我一切眾生何因有妄。須知妄則非為實有，實

有則不名為妄。既然妄非實有，云何有因？若有所因，云何名妄？

    汝等係因妄想，虛妄展轉相因也。

    如是迷因，因迷自有，識迷無因，妄無所依。

    這種虛妄迷惑之因，因為虛妄迷惑而有，非是真實。如果識知此迷純屬虛妄而

無因，便知虛妄無有所依了。此虛妄迷惑，尚無有生，云何有滅？於是可知，若人

起心滅妄便是妄也。

    得菩提者，猶如覺醒之人說夢中事。佛雖說虛妄，非謂虛妄實有也。縱聰明人

，欲何因緣能取得夢中之物？

    【況復無因本無所有。如彼城中演若達多。豈有因緣自怖頭走。忽然狂歇

      頭非外得。縱未歇狂亦何遺失。富樓那妄性如是因何為在。汝但不隨分

      別世間。業果眾生三種相續。三緣斷故三因不生。則汝心中演若達多。

      狂性自歇。歇即菩提。勝淨明心本周法界。不從人得何藉劬勞肯綮修證

      。】

    今復引演若達多喻，意謂妄本無生無因，縱迷而真心不失也。

    若能不隨分別執著世間相續，眾生相續，業果相續，則狂妄自歇，妄息即覺。

勝淨明心，本來周遍法界湛寂不動，不從人得。

    肯綮者，筋骨結合處，譬喻緊密也。既然勝淨明心本來具足，何勞緊緊修證也

。

    【譬如有人於自衣中，繫如意珠不自覺知。窮露他方乞食馳走。雖實貧窮

      珠不曾失。忽有智者指示其珠。所願從心致大饒富。方悟神珠非從外得

      。】

    次舉衣珠喻。

    【即時阿難在大眾中。頂禮佛足起立白佛。世尊現說殺盜婬業。三緣斷故

      三因不生。心中達多狂性自歇。歇即菩提不從人得。斯則因緣皎然明白

      。云何如來頓棄因緣。我從因緣心得開悟。世尊此義何獨我等年少有學

      聲聞。今此會中大目犍連。及舍利弗須菩提等。從老梵志聞佛因緣。發

      心開悟得成無漏。今說菩提不從因緣。則王舍城拘舍梨等。所說自然成

      第一義。惟垂大悲開發迷悶。】

    阿難猶自未悟，伏祈開示。

    世尊現說殺盜婬業，略引佛說三種相續中之業果相續。

    【佛告阿難即如城中演若達多。狂性因緣若得滅除。則不狂性自然而出。

      因緣自然理窮於是。】

    當知演若達多狂性若滅，不狂性自然而出。因緣即是無性，無性即是真如。以

無性故，所以不得謂因緣而有，或自然而有。

    【阿難演若達多頭本自然本自其然無然非自。何因緣故怖頭狂走。若自然

      頭因緣故狂。何不自然因緣故失。本頭不失狂怖妄出。曾無變易何藉因

      緣。本狂自然本有狂怖。未狂之際狂何所堦。不狂自然頭本無妄何為狂

      走。】

    本段文字，旨在明妄本空，真本具也。

    頭本自然，本自其然，無然非自者，言真本具也。真本具者非他，即妄無性也

。既然因緣無性即是自然（此地所言自然者，謂本來不動也。）

    既然無性，演若達多，何有因緣失頭，怖頭而走？故知一切法無性，非因緣非

自然，明矣。

    若自然頭，因緣故狂，何不自然，因緣故失？

    如果演若達多自然頭，以照鏡因緣故狂。則演若達多何不以照鏡因緣，真失其

頭？是知演若達多未以照鏡因緣失頭，純屬虛妄發狂也。所以事實上，本頭不失，

虛妄狂怖妄出也。事實上妄本空真本具，曾無變易，何藉因緣？

    本狂自然，本有狂怖。未狂之際，狂何所堦？

    如果本來自然狂，則應本有狂怖。那麼未狂時，此狂潛伏何處呢？

    不狂自然，頭本無妄，何為狂走？

    不狂惑時，狂惑無性即是自然（不動）。頭本無妄者，謂無性本無妄也。何為

狂走者，謂演若達多，無故發狂也。

    【若悟本頭識知狂走。因緣自然俱為戲論。是故我言三緣斷故即菩提心。

      菩提心生生滅心滅。此但生滅。】

    若悟本頭者，若悟頭本真常不動也，非因緣有，亦非自然有。當可識知狂走，

全係虛妄心所致。於是便知因緣與自然，俱為不實之戲論。

    所以我說世間相續眾生相續業果相續之妄心斷，便是菩提心。菩提心者覺也，

生滅心者迷也。此心既覺，迷心自滅。故曰菩提心生，生滅心滅。

    此但生滅者，此但生滅，無有法也。實無菩提心生，亦無生滅心滅。生滅俱如

幻，於法無所有也。

    【滅生俱盡無功用道。若有自然。如是則明自然心生。生滅心滅此亦生滅

      。】

    滅心生心俱盡，則一心妙湛不動，斯則為無功用道。如果有自然之想，如是則

為自然心生，生滅心滅。既然自然心生，生滅心滅，當然此亦是生滅了。

    【無生滅者名為自然。猶如世間諸相雜和。成一體者名和合性。非和合者

      稱本然性。本然非然和合非合。合然俱離離合俱非。此句方名無戲論法

      。】

    無生滅者，名為自然。

    此言世間人執著生滅與自然，俱為有法也。如果俱為有法，仍然是生滅也。何

故世間人執著有法？世間人謂生滅者，是謂有生滅也。謂無生滅名為自然者，是謂

有自然也。

    故舉事例言，猶如世間諸相，雜和成一體者，名和合性。非和合者，稱本然性

。

    世間諸「相」，如幻如化無實體性。故經云凡所有相，皆是虛妄。假相和合，

本非實有，然世間人以為因緣和合為實有，取其雜和之相。相對地，對於未和合的

個別相，則名自然性。

    其實法非和合，非不和合，何以故？法非實有故。

    本然非然，和合非合。

    本然即自然也，和合即因緣也。本然非有，因緣亦非有，因為法非實有故。

    合然俱離，離合俱非，此句方名無戲論法。

    因緣和合與自然俱離，故曰合（和合）然（自然）俱離。

    離合俱非者，因緣自然二者之「離」亦遣，二者不離之「合」亦遣，故曰「離

」「合」俱非。如是一絲不掛一塵不染，方名無戲論法。

    【菩提涅槃尚在遙遠。非汝歷劫辛勤修證。雖復憶持十方如來。十二部經

      清淨妙理。如恒河沙秖益戲論。】

    如是諸法實相，遍滿法界而非有，畢竟空寂而不無。菩提涅槃尚不可得，豈是

汝歷劫辛勤修證之有為法，所能達到的？因為汝歷劫辛勤，皆以有所得心而修也。

    汝阿難雖復多聞，但是以有所得心，縱能憶持十方如來十二部經清淨妙理如恒

河沙，祇益戲論而無實義也。

    【汝雖談說因緣自然決定明了。人間稱汝多聞第一。以此積劫多聞熏習。

      不能免離摩登伽難。何因待我佛頂神𦱾。摩登伽心婬火頓歇得阿那含。

      於我法中成精進林。愛河乾枯令汝解脫。是故阿難汝雖歷劫。憶持如來

      秘密妙嚴。不如一日修無漏業。遠離世間憎愛二苦。如摩登伽宿為婬女

      。由神𦱾力鎖其愛欲。法中今名性比丘尼。與羅𣿬羅母耶輸陀羅同悟宿

      因。知歷世因貪愛為苦。一念薰修無漏善故。或得出纏或蒙授記。如何

      自欺尚留觀聽。】

    何因待我佛頂神咒，應為何「須」待我佛頂神咒。尚留觀聽者，尚取色塵聲塵

也。由神咒力鎖其愛欲，應為「銷」其愛欲。

    文顯易明，勿須贅解。

    【阿難及諸大眾聞佛示誨。疑惑銷除心悟實相。身意輕安得未曾有。重復

      悲淚頂禮佛足。長跪合掌而白佛言。無上大悲清淨寶王善開我心。能以

      如是種種因緣方便提𢁉。引諸沈冥出於苦海。世尊我今雖承如是法音知

      如來藏。妙覺明心遍十方界。含育如來十方國土。清淨寶嚴妙覺王剎。

      如來復責多聞無功不逮修習。我今猶如旅泊之人忽蒙天王賜以華屋。雖

      獲大宅要因門入。唯願如來不捨大悲。示我在會諸蒙暗者。捐捨小乘必

      獲如來。無餘涅槃本發心路。令有學者從何攝伏疇昔攀緣。得陀羅尼入

      佛知見。作是語已五體投地。在會一心佇佛慈旨。】

    捐捨小乘，必獲如來。似應為「畢」獲如來。

    【爾時世尊哀愍會中緣覺聲聞。於菩提心未自在者。及為當來佛滅度後。

      末法眾生發菩薩心。開無上乘妙修行路。宣示阿難及諸大眾。汝等決定

      發菩提心。於佛如來妙三摩提不生疲惓。應當先明發覺初心二決定義。

      云何初心二義決定。阿難第一義者汝等若欲捐捨聲聞。修菩薩乘入佛知

      見。應當審觀因地發心。與果地覺為同為異。阿難若於因地。以生滅心

      為本修因。而求佛乘不生不滅。無有是處。】

    末法眾生發菩薩心，應為發菩提心。

    應當先明發覺初心者，最初發菩提心也。二決定義者，發菩提之因心也。因地

不真，果招紆曲，故須先明二決定義。

    第一，因地發心，須與果位相同，須以無生心修無生法。云何以無生心修無生

法？無生心者，無住心也。以無住心契無生法，為第一要義。如果以生滅心，求無

生法，無有是處。

    【以是義故汝當照明諸器世間。可作之法皆從變滅。阿難汝觀世間。可作

      之法誰為不壞。然終不聞爛壞虛空。何以故空非可作。由是始終無壞滅

      故。】

    諸器世間悉生滅法，故佛令照明諸器世間。

    作，有生、起之意。可作之法，可生可起之法也。凡可生起之法，皆從變滅。

佛促阿難，試觀世間可作之法，那裏有不壞的呢？

    然虛空非有非無，非為作法，故始終無有壞滅。

    【則汝身中堅相為地潤濕為水。煖觸為火動搖為風。由此四纏分汝湛圓妙

      覺明心。為視為聽為覺為察。從始入終五疊渾濁。】

    因為不識四大本空，妄執四大為實有，於是被四大所纏。以致分湛圓妙覺明心

，為見聞覺知。

    五疊渾濁者，五重渾濁也。

    【云何為濁。阿難譬如清水清潔本然。即彼塵土灰沙之倫。本質留礙二體

      法爾性不相循。有世間人取彼土塵投於淨水。土失留礙水亡清潔。容貌

      汨然明之為濁。汝濁五重亦復如是。】

    佛以譬喻，說明濁的道理。

    汨然應為汩然，汩然者，渾濁不清也。

    明之為濁，應為名之為濁。

    汝濁五重者，即五濁也。下文便分別說明。

    【阿難汝見虛空遍十方界空見不分。有空無體有見無覺相織妄成。是第一

      重名為劫濁。】

    一般論劫濁，謂摧年減壽曰劫濁，那是約劫末而論，此處係由劫初而言。

    劫有成住壞空，空已復成，成已復住，住已復壞，如此循環不已。既曰循環不

已，當無定性，如旋火輪虛妄無實。

    汝見虛空遍十方界，空見不分。

    四大依空而立，故四大皆空。於空生見，見有地水火風，於是成住壞空四劫乃

成。

    見是能見，空是所見，起初無分能所，故曰空見不分。

    既分能所之後，則空為所見之空，見為能見之見。所見之空，有其空相而無實

體。能見之見，純屬妄見而非真覺。如此曰空曰見，一皆虛妄。眾生執為實有，乃

取地水火風成住壞空相。於是執空之相分，與執見之見分，相織妄成，是第一重名

劫濁。

    【汝身現搏四大為體。見聞覺知壅令留礙。水火風土旋令覺知相織妄成。

      是第二重名為見濁。】

    劫濁之後，於畢竟空見有四大。復摶合四大以為六根，由六根分別成為見聞覺

知，取著六塵令生留礙。致空性盡失，真覺不顯。

    水火風土者，地水火風也。四大旋令六塵蔽六根，根塵相織妄成，是第二重名

見濁。

    一般論見濁，謂是身見邊見邪見戒取見見取見五利使。那是從果上論，此是從

因上論。

    【又汝心中憶識誦習。性發知見容現六塵。離塵無相離覺無性相織妄成。

      是第三重名煩惱濁。】

    憶是憶持過去，識是識知現在，誦習是誦習未來。言煩惱濁通三世也。

    由見濁取相，而生貪瞋痴煩惱。煩惱由第六意識所生。第六意識於現前五識俱

所起者，則帶五塵質相。於取著過去五塵影像所起者，為獨頭意識。

    性發知見，容現六塵。

    第六意識性發知見，於是取著於六塵。六塵無性，體本虛妄，故所發知見，盡

屬妄知妄見。

    法本無相，塵如幻化，故曰離塵無相。離覺無性者，言第六意識，無實性也。

    見分相分於第六識中，相織妄成，是第三重名煩惱濁。

    一般言煩惱濁，係從果上說，謂為貪瞋痴慢疑五鈍使。今經所說，係約因而言

。

    【又汝朝夕生滅不停。知見每欲留於世間。業運每常遷於國土。相織妄成

      是第四重名眾生濁。】

    一般從果上言眾生濁，係於見濁煩惱濁果報上之立眾生之假名。此是從因上論

，從因上論眾生者，乃色受想行識五陰也，故羅什大師譯五陰曰五眾。

    凡夫顛倒，實無五陰，執著五陰為實有，此是第一重顛倒。復於五陰執著有我

，此是第二重顛倒。於我復執有生滅，此是第三重顛倒。此三重顛倒，即是見濁煩

惱濁。因見濁煩惱濁，立眾生濁假名。

    本來五陰皆空，一切法無生。然凡夫迷無生之理，妄執五陰為實有，我為實有

，於是朝夕妄見生滅。凡夫執五陰身心，竟欲常留於世間。以欲常留世間故，業報

關係，乃常遷流於國土。

    世間有三種，五陰世間，眾生世間，國土世間。以五陰而有眾生，以眾生遷流

於國土世間。

    以五陰身心相織妄成，是第四重名眾生濁。

    【汝等見聞元無異性。眾塵隔越無狀異生。性中相知用中相背。同異失準

      相織妄成。是第五重名為命濁。】

    命是色心連持為體。據唯識義，第八識種子有住識之功能，連持一期色心，假

名曰命。故於一心中，本無生滅，以識心分別，乃假現生滅，故曰命濁。

    見聞覺知，六識也。六識元一真心，故曰元無異性。以六根妄取六塵，眾塵隔

越，無狀而生分別。

    性中相知，用中相背。

    於一心中本無二體，故曰性中相知。六根起用分取六塵，眼取色不聞聲，耳取

聲不見色，故曰用中相背。同時眼取色則生，不取色則滅；耳取聲則生，不取聲則

滅。鼻舌身意亦復如是。既擾攘於生滅，故成命濁。

    同異失準，相織妄成，是第五重名為命濁。

    眼唯見色，耳唯聞聲，乃至意唯知法，是各自其同也。眼不聞聲，耳不見色，

乃至六根用中各別，是其異也。然六塵緣生無性，虛妄無體，六根妄取六塵，故曰

同異失準。

    如是心與心所，相織妄成，是第五重名為命濁。

    【阿難汝今欲令見聞覺知。遠契如來常樂我淨。應當先擇死生根本。依不

      生滅圓湛性成。以湛旋其虛妄滅生。伏還元覺得元明覺。無生滅性為因

      地心。然後圓成果地修證。】

    如來常樂我淨者，涅槃四德也。

    佛明示阿難，欲發無上菩提心，修如來妙三摩提，當發第一決定義。應當依不

生滅圓湛妙性，以圓湛妙性旋轉其虛妄生滅心。生滅心既伏，則復還其妙圓覺性，

得元明覺。則始覺與本覺合，成究竟覺。是以第一決定義者，以無生滅性，為因地

心，圓成果地修證也。

    【如澄濁水貯於淨器。靜深不動沙土自沈清水現前。名為初伏客塵煩惱。

      去泥純水名為永斷根本無明。明相精純一切變現不為煩惱。皆合涅槃清

      淨妙德。】

    如澄濁水下，譬喻說明。

    一切變現不為煩惱，皆合涅槃清淨妙德。

    如實知諸法緣生無性，故能不為一切變現法相，而生煩惱矣。

    涅槃清淨妙德者，常樂我淨也。

    【第二義者。汝等必欲發菩提心。於菩薩乘生大勇猛。決定棄捐諸有為相

      。應當審詳煩惱根本。此無始來發業潤生誰作誰受。】

    前第一決定義，是以不生不滅因心，上合不生不滅果德。今第二決定義，係觀

察煩惱根本。

    棄捐諸有為相，生住滅是有為相。

    無明發業，愛取潤生。於中愛獨偏重，如水沃潤，故說愛能潤生。

    眾生不如實知，妄自作業，妄受諸報。五陰皆空，眾生無性，故作者受者，皆

是虛妄。

    【阿難汝修菩提。若不審觀煩惱根本。則不能知虛妄根塵。何處顛倒處尚

      不知。云何降伏取如來位。】

    若不知煩惱根本，如何能降伏煩惱，取如來位呢？

    【阿難汝觀世間解結之人。不見所結云何知解。不聞虛空被汝墮裂何以故

      空無相形無結解故。則汝現前眼耳鼻舌及與身心。六為賊媒自劫家寶。

      由此無始眾生世界生纏縛故。於器世間不能超越。】

    不聞虛空被汝墮裂，應為被汝「隳」裂。

    眾生不得如來圓覺妙心，罪在六根。欲證圓覺，應從清淨六根著手，六根清淨

方為道也。

    【阿難云何名為眾生世界。世為遷流界為方位。汝今當知東西南北。東南

      西南東北西北上下為界。過去未來現在為世位方有十流數有三。一切眾

      生織妄相成。身中貿遷世界相涉。】

    以現代話講，世為時間，界為空間。空間方位有十，即十方是也。流數者時間

也，有三者，過去未來現在。

    貿遷者，變易遷流也。身中貿遷者，眾生隨時空流轉也。

    【而此界性。設雖十方定位可明。世間秖目東西南北。上下無位中無定方

      。四數必明與世相涉。三四四三宛轉十二。】

    界性雖然有十，東南西北四維上下，但論其定位，世間只認為東西南北四方有

定位。首先上方下方無有定位，因為上下以中為座標，然隨高低不同，「中」則無

有定方。

    至於四維，亦無定方。例如東南隅，以東方、南方為座標，無有定方。東北隅

，以東方、北方為座標，無有定方。西南隅，以西方、南方為座標，無有定方。西

北隅，以西方、北方為座標，無有定方。

    東西南北，四數必明，以有定方故。東西南北四方，與三世過去未來現在互相

交涉。三世涉入四方，四方涉入三世。換句話說，東、西、南、北，其中各有過去

未來現在。過去、未來、現在，其中各有東西南北四方。如是時空互相交涉，三而

四，四而三，便成十二。

    【流變三疊一十百千。總括始終六根之中。各各功德有千二百。】

    三疊之文，古德解釋有所不同。今依蕅益大師之解。蕅益大師，係依天台百界

千如之方式立解。蕅益大師謂，第一疊，三四四三成十二。例如經文曰，流變三疊

，一十百千。一十百千者，即十百千也。故第一疊即十二之數。

    第二疊，於十二數中，三世復各具十法界（十方界）。則成一百二十數。

    第三疊，十方界各各復具十界，則成一千二百數。

    總括始終，三四四三為始，時空互相涉入也，千二百則是其終。於六根中，各

各有千二百功德。不過以根之用不同，以致互有增減。

    【阿難汝復於中克定優劣。如眼觀見後暗前明。前方全明後方全暗。左右

      傍觀三分之二。統論所作功德不全。三分言功一分無德。當知眼唯八百

      功德。】

    佛令阿難於六根中，定其優劣。眼根見前不見後，左右傍（旁）觀，三分之二

。當知眼根不能全見，唯有八百功德。

    【如耳周聽十方無遺。動若邇遙諍無邊際。當知耳根圓滿一千二百功德。】

    耳根周聽十方，動則邇（近）遠皆聞，諍（靜）寂無聲，聞性復無邊際。所以

耳根圓滿一千二百功德。

    【如鼻嗅聞通出入息。有出有入而闕中交。驗於耳根三分闕一。當知鼻唯

      八百功德。】

    鼻嗅功能，通出入息。中間交接之際，則非出息，亦非入息，故嗅性不顯。是

知鼻唯八百功德。驗於耳根，應為驗於鼻根。

    【如舌宣揚盡諸世間出世間智。言有方分理無窮盡。當知舌根圓滿一千二

      百功德。】

    舌根功德，取其言說，不取嚐味。舌根言說功德，圓滿一千二百。

    【如身覺觸識於違順。合時能覺離中不知。離一合雙。驗於舌根三分闕一

      。當知身唯八百功德。】

    身之覺觸，由於離合。合時能覺，離則無知。合是雙方所感，便有覺觸。離則

一方獨處，便無覺觸，故曰離一合雙。如是觀之，身根唯具八百功德。

    驗於舌根，應為驗於身根。

    【如意默容十方三世。一切世間出世間法。惟聖與凡無不苞容盡其涯際。

      當知意根圓滿一千二百功德。】

    如意默容者，意根雖無言而具足知性也。十方三世一切諸法，無不包容。故意

根圓滿一千二百功德。

    【阿難汝今欲逆生死欲流。返窮流根至不生滅。當驗此等六受用根。誰合

      誰離誰深誰淺。誰為圓通誰不圓滿。若能於此悟圓通根。逆彼無始織妄

      業流。得循圓通與不圓根日劫相倍。我今備顯六湛圓明。本所功德數量

      如是。隨汝詳擇其可入者。吾當發明令汝增進。十方如來於十八界。一

      一修行皆得圓滿無上菩提。於其中間亦無優劣。但汝下劣未能於中圓自

      在慧。故我宣揚。令汝但於一門深入。入一無妄。彼六知根一時清淨。】

    誰合誰離，誰深誰淺。

    於六根中，鼻舌身三根，與塵接而知，故為合知。眼耳意三根，與塵懸隔而知

，故為離知。於合離中，復有深淺。

    誰為圓通，誰不圓通。

    若據經文，耳、舌、意三根，皆圓滿一千二百功德。若論圓通，則六根悉圓通

。何以故？以六根緣生本無性，無性隨緣成六根。故六根原是一性，一性現有六根

。若於一根解脫，六根即得解脫。

    十方如來，於十八界，一一修行，皆得圓滿無上菩提。

    以十八界，同為一性，一性隨緣現十八界故。

    佛語阿難，但汝下劣，未能於中圓自在慧，只宜一門深入也。

    【阿難白佛言世尊。云何逆流深入一門。能令六根一時清淨。】

    阿難請問，云何一門深入，能令六根清淨？

    【佛告阿難汝今已得須陀洹果。已滅三界眾生世間見所斷惑。然猶未知根

      中積生無始虛習。彼習要因修所斷得。何況此中生住異滅分劑頭數。今

      汝且觀現前六根為一為六。阿難若言一者。耳何不見目何不聞。頭奚不

      履足奚無語。若此六根決定成六。如我今會與汝宣揚微妙法門。汝之六

      根誰來領受。】

    初果人雖得見道位，猶未證修道位。二果以上，是修道位，四果為無學位。阿

難今是初果人，在見道位，故曰已滅三界眾生世間見所斷惑。

    無始虛習者，無明也。

    何況此中生住異滅分劑頭數。

    生住異滅者，有為生滅也。此指無明生滅，分劑頭數也。

    佛以六根為一為六相詰。六根無性六而一，一性隨緣一而六也。六而一，非六

也。一而六，非一也。

    佛問汝今聞法，於六根中，誰來領受？

    【阿難言我用耳聞。佛言汝耳自聞何關身口。口來問義身起欽承。是故應

      知非一終六非六終一。終不汝根元一元六。阿難當知是根非一非六。由

      無始來顛倒淪替。故於圓湛一六義生。汝須陀洹雖得六銷猶未亡一。如

      太虛空參合群器。由器形異名之異空。除器觀空說空為一。彼太虛空云

      何為汝成同不同。何況更名是一非一。】

    阿難答言，我用耳聞。阿難不知六根一性，一性者無性，無性隨緣乃有六根之

用。故六根無自性，一性亦無自性。一無自性，不礙於六。六無自性，不礙於一。

以無自性故，所以非一非六。故佛以太虛空為譬。

    【則汝了知六受用根亦復如是。由明暗等二種相形。於妙圓中粘湛發見。

      見精映色結色成根。根元目為清淨四大。因名眼體如蒲萄坂。浮根四塵

      流逸奔色。】

    此言隨緣而有眼根，於妙圓中粘湛發見。粘湛者，性本圓湛，於中粘滯而發見

也。

    清淨四大者，四大無性本自空，無性隨緣假現地水火風。

    浮塵根者，四大表現於外，有形之根也。眼如蒲萄朵，耳如新卷葉，鼻如雙垂

爪，舌如初偃月，身如腰鼓顙，意如幽室見。幽室見者，意根在內，未形於外，而

有所見也。

    【由動靜等二種相擊。於妙圓中粘湛發聽。聽精映聲卷聲成根。根元目為

      清淨四大。因名耳體如新卷葉。浮根四塵流逸奔聲。由通塞等二種相發

      。於妙圓中粘湛發嗅。嗅精映香納香成根。根元目為清淨四大。因名鼻

      體如雙垂爪。浮根四塵流逸奔香。由恬變等二種相參。於妙圓中粘湛發

      嘗。嘗精映味絞味成根。根元目為清淨四大。因名舌體如初偃月。浮根

      四塵流逸奔味。由離合等二種相摩。於妙圓中粘湛發覺。覺精映觸搏觸

      成根。根元目為清淨四大。因名身體如腰鼓顙。浮根四塵流逸奔觸。由

      生滅等二種相續。於妙圓中粘湛發知。知精映法覽法成根。根元目為清

      淨四大。因名意思如幽室見。浮根四塵流逸奔法。】

    義同上釋，不另作解。

    【阿難如是六根。由彼覺明有明明覺。失彼精了粘妄發光。是以汝今離暗

      離明無有見體。離動離靜元無聽質。無通無塞嗅性不生。非變非恬嘗無

      所出。不離不合覺觸本無。無滅無生了知安寄。汝但不循動靜合離恬變

      通塞生滅暗明。如是十二諸有為相。隨拔一根脫粘內伏。伏歸元真發本

      明耀。耀性發明。諸餘五粘應拔圓脫。不由前塵所起知見。明不循根寄

      根明發。由是六根互相為用。】

    阿難如是六根，由彼覺明。有明明覺，失彼精了，粘妄發光。

    如是六根，元是一性。一性真覺，寂而常照，照而常寂。然有明明覺，有明者

妄心分別也。覺明本來一真無二，然妄心起於分別，分別明與覺為二。於是失卻真

心之精了，粘妄發光，以致六識妄生。

    以下暗明、動靜、通塞、變恬（恬淡）、離合、滅生，言隨此十二種妄相，生

於妄識也。然六根元是一性，故於十二有為妄相，一根脫粘，歸乎一性，則餘根盡

脫。

    若能明不循六根之分別，寄託六根，發乎寂而照之用，此時則六根清淨歸於一

性，是以可奏六根互用之功。

    【阿難汝豈不知。今此會中阿那律陀無目而見。跋難陀龍無耳而聽。殑伽

      神女非鼻聞香。驕梵厫提異舌知味。舜若多神無身有觸。如來光中映令

      暫現既為風質其體元無。諸滅盡定得寂聲聞。如此會中摩訶迦葉。久滅

      意根圓明了知不因心念。阿難今汝諸根若圓拔已內瑩發光。如是浮塵及

      器世間。諸變化相如湯銷冰。應念化成無上知覺。阿難如彼世人聚見於

      眼。若令急合暗相現前。六根黯然頭足相類。彼人以手循體外繞彼雖不

      見。頭足一辯（辨）知覺是同。緣見因明暗成無見不明自發。則諸暗相

      永不能昏。根塵既銷云何覺明不成圓妙。】

    阿那律精進失目，蒙佛加被，得半頭天眼，故無目而見。

    跋難陀龍，有耳失聰，用角而聽，故無耳而聽。

    舜若多神，虛空神也。

    今汝諸根，若圓拔已，內瑩發光。

    諸根不取著諸塵，曰圓拔已。諸根不取著於諸塵，則銷歸一性。內瑩發光者，

淨體起用也。如是則四大浮塵及器世間，如熱湯銷冰般，化成無上知覺。

    暗相現前，六根黯然，頭足相類。彼人以手，循體外繞，彼雖不見，頭足一辨

，知覺是同。

    此云六根雖黯，一性常存。彼合目人，雖六根黯然，不分頭足，但以手觸摩之

，則觸頭知頭，觸足知足。表示一性常靈也。

    緣見因明，暗成無見，不明自發，則諸暗相，永不能昏。

    世人謂因明而有見，暗則不成見。不知一性常靈，暗不能昏也。

    若根塵既銷，覺性不為境所障礙，則覺本圓淨。云何覺明，不成圓妙呢？

    【阿難白佛言世尊。如佛說言。因地覺心欲求常住。要與果位名目相應。

      世尊如果位中菩提涅槃真如佛性菴摩羅識空如來藏大圓鏡智。是七種名

      稱謂雖別。清淨圓滿體性堅凝。如金剛王常住不壞。若此見聽離於暗明

      。動靜通塞畢竟無體。猶如念心離於前塵本無所有。云何將此畢竟斷滅

      以為修因。欲獲如來七常住果。世尊若離明暗見畢竟空。如無前塵念自

      性滅。進退循環微細推求。本無我心及我心所。將誰立因求無上覺。如

      來先說湛精圓常。違越誠言終成戲論。云何如來真實語者。惟垂大慈開

      我蒙懓。】

    阿難不知，隨緣無性，有而非有，非有而有。無性隨緣，無而不無，不無而無

。竟執斷滅空見，故有此問。

    菩提涅槃真如佛性菴摩羅識空如來藏大圓鏡智，七者名異義一也。

    阿難疑若無暗明動靜等，則見聞等便歸斷滅。此是不明緣生無性，無性緣成的

道理。

    云何將此畢竟斷滅，以為修因，欲獲如來七常住果？

    此是阿難所疑也。并且以其所見，反責於佛。

    【佛告阿難汝學多聞未盡諸漏。心中徒知顛倒所因。真倒現前實未能識。

      恐汝誠心猶未信伏。吾今試將塵俗諸事當除汝疑。即時如來浛羅𣿬羅擊

      鍾一聲。問阿難言汝今聞不。阿難大眾俱言我聞。鍾歇無聲佛又問言汝

      今聞不。阿難大眾俱言不聞。時羅𣿬羅又擊一聲。佛又問言汝今聞不。

      阿難大眾又言俱聞。佛問阿難汝云何聞云何不聞。阿難大眾俱白佛言。

      鍾聲若擊則我得聞。擊久聲銷音響雙絕則名無聞。如來又浛羅𣿬擊鍾。

      問阿難言爾今聲不。阿難言聲。少選聲銷佛又問言。爾今聲不。阿難大

      眾答言無聲。有頃羅𣿬更來撞鍾。佛又問言爾今聲不。阿難大眾俱言有

      聲。佛問阿難汝云何聲云何無聲。阿難大眾俱白佛言。鍾聲若擊則名有

      聲。擊久聲銷音響雙絕則名無聲。】

    佛令擊鐘者，欲令悟生滅是聲塵，非聞性也。

    【佛語阿難及諸大眾。汝今云何自語矯亂。大眾阿難俱時問佛。我今云何

      名為矯亂。佛言我問汝聞汝則言聞。又問汝聲汝則言聲。惟聞與聲報答

      無定。如是云何不名矯亂。阿難聲銷無響汝說無聞。若實無聞聞性已滅

      同于枯木。鍾聲更擊汝云何知。知有知無自是聲塵。或無或有豈彼聞性

      為汝有無。聞實云無誰知無者。】

    佛責矯亂者，歇是聲歇，豈聞性無？如果聞性實無者，誰知是無？知有無者，

豈非是性？故佛責矯亂。

    【是故阿難聲於聞中自有生滅。非為汝聞聲生聲滅。令汝聞性為有為無。

      汝尚顛倒惑聲為聞。何怪昏迷以常為斷。終不應言離諸動靜。閉塞開通

      說聞無性。】

    阿難！聲於聞中，自有生滅。非是汝聞聲生時，而聞性有。汝聞聲滅時，而聞

性無也。終不應言，離動靜，通塞，說無聞性也。

    【如重睡人眠熟床枕其家有人於彼睡時擣練舂米。其人夢中聞舂擣聲。別

      作他物。或為擊鼓。或復撞鍾。即於夢時自怪其鍾為木石響。於時忽寤

      遄知杵音。自告家人我正夢時。惑此舂音將為鼓響。】

    如重睡人，舉譬為言也。遄知者，速知也。

    【阿難是人夢中。豈憶靜搖開閉通塞。其形雖寐聞性不昏。縱汝形銷命光

      遷謝。此性云何為汝銷滅。以諸眾生從無始來。循諸色聲逐念流轉。曾

      不開悟性淨妙常。不循所常逐諸生滅。由是生生雜染流轉。若棄生滅守

      於真常常光現前。塵根識心應時銷落。想相為塵識情為垢二俱遠離。則

      汝法眼應時清明。云何不成無上知覺。】

    此譬喻者，說明睡夢中人，六根雖昧，性猶常存也。於此可知，眾生雖落入生

死，而一性常靈也。

    以諸眾生一念不覺，以物為我，逐念流轉。若棄生滅之塵相，守於真常，則根

塵識心，應時而銷。不再迷於十八界，則十八界即是法界。

    取相之想相為塵，識情皆染心之垢。若能二俱遠離，則汝法眼淨，成無上覺。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　　卷第五

    【阿難白佛言世尊。如來雖說第二義門。今觀世間解結之人。若不知其所

      結之元。我信是人終不能解。世尊我及會中。有學聲聞亦復如是。從無

      始際與諸無明俱滅俱生。雖得如是多聞善根名為出家。猶隔日瘧。唯願

      大慈哀愍淪溺。今日身心云何是結。從何名解。亦令未來苦難眾生。得

      免輪帮不落三有。作是語已普及大眾。五體投地雨淚翹誠。佇佛如來無

      上開示。】

    第二義門者，即佛所說二決定義中之第二義也。第一義者，應當審觀因地發心

，與果地覺，為同為異；第二義者，應當審詳，煩惱根本，此無始來，發業潤生，

誰作誰受。

    阿難雖聞第二義，猶不知云何是結，云何解結。

    猶隔日瘧，猶未痊愈也。

    【爾時世尊憐愍阿難。及諸會中諸有學者。亦為未來一切眾生。為出世因

      作將來眼。以閻浮檀紫光金手摩阿難頂。即時十方普佛世界六種振動。

      微塵如來住世界者。各有寶光從其頂出。其光同時於彼世界。來祇陀林

      灌如來頂。是諸大眾得未曾有。於是阿難及諸大眾俱聞十方微塵如來。

      異口同音告阿難言。善哉阿難汝欲識知俱生無明。使汝輪轉生死結根。

      唯汝六根更無他物。汝復欲知無上菩提。令汝速登安樂解脫寂靜妙常。

      亦汝六根更非他物。】

    作將來眼者，欲令未來一切眾生，見道得解脫也。

    六種振動，應為六種震動。

    十方如來，異口同音者，表佛佛道同也。

    結解唯在六根，悟六根無自性則解，執六根有自性則結縛。色無自性，不礙即

空，空無自性，不礙即色，此是解也。若執定有色定有空，此是結也。本是一法，

迷悟不同而已。

    【阿難雖聞如是法音心猶未明。稽首白佛云何令我生死輪迴安樂妙常。同

      是六根更非他物。佛告阿難根塵同源縛脫無二。識性虛妄猶如空花。阿

      難由塵發知因根有相。相見無性同於交蘆。是故汝今。知見立。知即無

      明本。知見無。見斯即涅槃。無漏真淨。云何是中更容他物。】

    阿難聞法，心猶未明。云何生死輪迴，與安樂妙常，同是六根呢？

    佛言根塵同源，縛脫無二。

    無論根、塵、縛、脫等一切法，唯是一心，故曰根塵同源縛脫無二。以唯是一

心故，故生死、妙常，同是六根。所謂一心隨緣現六根，六根無性歸心源。

    識性虛妄，猶如空花者，非實也。

    一心現有相分，一心復起見分取著自心所現之相分，以故而有六識心。所以說

識性虛妄，猶如空花。

    由塵發知，因根有相，相見無性，同於交蘆。

    既然自心現相，復以自心所現的見分取著，故相見二分，起必依他，無有自性

。見分依相分而有，相分依見分而有。交蘆者，猶三枝蘆草交叉而立，缺一則傾也

。

    知見立知，即無明本，知見無見，斯即涅槃。

    知見者，猶覺明也。知見、覺明，即是真性即是一心。如果於法執著為有，便

是另立知見，此即無明本。如果於真性一心中，如實知一切法皆悉無性，不執著虛

妄法為實有，不別立知見，一念不生，斯即涅槃。

    無漏真淨，云何是中，更容他物？

    無漏真淨者，一心也。一真法界也。雖云根塵，不過是一心，一真法界也。是

中豈容他物？

    【爾時世尊欲重宣此義。而說偈言

      真性有為空　緣生故如幻　無為無起滅　不實如空花】

    真性者，一心也，一真法界也。於中圓滿清淨，不立一法。故有為法無為法俱

空。有為法者，緣生無性，無性故空。所以說真性有為空，緣生故如幻。

    無為無起滅，不實如空花。

    無起滅者，無生滅也。無為法無生，無生即無其法。若有無為法，即是有為，

不得謂無為。無為法既無，故曰不實如空花。

    【言妄顯諸真　妄真同二妄　猶非真非真　云何見所見】

    說妄者，旨在顯諸真也。為顯於真，故而說妄。非謂妄是無，真是有也。事實

上妄無自性，真亦無自性，同是一真法界，故妄真同二妄。

    猶自非「真」「非真」。意謂不是真，亦不是非真。既然不是真，亦不是非真

，云何能見其所見呢？

    【中間無實性　是故若交蘆　結解同所因　聖凡無二路

      汝觀交中性　空有二俱非　迷晦即無明　發明便解脫】

    中間無實性者，妄無自性，真亦無自性。妄因真得名，真以妄立稱。相依而有

，性同交蘆。

    結與解同是一真法界，聖與凡亦同一真法界，故曰結解同所因，聖凡無二路。

    汝觀交蘆中之性，相依而成立。但此成立之性，非空亦非有。若謂成立之性是

空，為何現前眼見蘆草相交而立？若謂成立之性是有，為何單獨一根蘆草不能站立

？故曰空有二俱非。

    此中之道理，迷晦者即是無明，發明覺悟者便得解脫。故非是有妄有真，只不

過覺迷不同而已。

    【解結因次第　六解一亦亡　根選擇圓通　入流成正覺】

    法生次第，由深至淺由細至粗。修治次第，由淺至深由粗至細。今解結是修治

次第，由淺至深由粗至細，故曰六解一亡。

    六者六根，一者一性。法生次第一性生六根，修治次第，解六根復一性。云何

一亡？一性者無性也，復一性即是達無性也。六結若解，則眼無見結，耳無聞結，

鼻無嗅結，舌無味結，身無觸結，意無念結。一性若離見聞嗅味觸念，便無自性。

經云，色是變壞相，如來如實知為一相，所謂無相；受是領納相，如來如實知為一

相，所謂無相。乃至一切法，如來如實知為一相，所謂無相。故六解一亡者，六根

既解，一性亦無也。

    於六根中，選擇圓通根而修，一旦入法性流，便可成正覺也。菩薩入法性流者

，便是分證成佛位。

    【陀那微細識　習氣成暴流　真非真恐迷　我常不開演】

    阿陀那識，阿賴耶識之別名，譯曰執持。解深密經云：「阿陀那識甚微細，一

切種子如瀑流，我於凡愚不開演，恐彼分別執為我。」故偈云陀那微細識，習氣成

瀑流，真、非真恐迷，我常不開演。

    【自心取自心　非幻成幻法　不取無非幻　非幻尚不生　幻法云何立】

    自心變現相分，復以自心所變現之見分取著之，故曰自心取自心。以致本來非

幻之妙覺，成為見相二分之幻法。

    不取者，心不住於相也。如果心不住於相，則非幻尚不可得，何況如幻之法？

故曰幻法云何立？

    【是名妙蓮華　金剛王寶覺　如幻三摩提　彈指超無學　此阿毘達磨

      十方薄伽梵　一路涅槃門】

    妙蓮華，喻一乘佛法也。

    金剛王寶覺，喻其智堅固明利也。

    如幻三摩提者，如幻三昧也。

    彈指超無學，速得成佛也。無學略有三種，約小乘言，三果以前為有學，四果

名無學。大乘中約因言，七地以前為有學，八地以上為無學。大乘中約果言，等覺

以前均名有學，唯佛一人獨稱無學。

    阿毘達磨，此云無比法。

    十方薄伽梵，十方諸佛也。十方諸佛皆以如幻三昧，成無上覺，故曰一路涅槃

門。

    【於是阿難及諸大眾。聞佛如來無上慈誨祇夜伽陀。雜糅精瑩妙理清徹。

      心目開明歎未曾有。阿難合掌頂禮白佛。我今聞佛無遮大悲。性淨妙常

      真實法句。心猶未達六解一亡舒結倫次。惟垂大慈再愍斯會及與將來。

      施以法音洗滌沈垢。】

    祇夜者，譯為重頌。伽陀者，譯為孤起頌。

    雜糅精瑩，謂能顯之文，深淺併出。妙理清徹，謂所顯之理，了義究竟。

    心目開明，知見明朗也。

    無遮大悲，平等法施也。

    阿難猶祈開示，六解一亡之理。

    【即時如來於師子座。整涅槃僧歛僧伽梨。覽七寶机引手於机。取劫波羅

      天所奉花巾。於大眾前綰成一結。示阿難言此名何等。阿難大眾俱白佛

      言此名為結。於是如來綰疊花巾又成一結。重問阿難此名何等。阿難大

      眾又白佛言此亦名結。如是倫次綰疊花巾。總成六結一一結成。皆取手

      中所成之結。持問阿難此名何等。阿難大眾亦復如是。次第酬佛此名為

      結。】

    涅槃僧，僧眾所著內衣，即下裙也。僧伽黎，即大衣也。

    覽七寶机，應為攬七寶机。

    劫波羅天，即夜摩天。

    一巾六結者，用喻一性六根。根雖為六，性原是一。

    【佛告阿難我初綰巾汝名為結。此疊花巾先實一條。第二第三云何汝曹復

      名為結。阿難白佛言世尊。此寶疊花緝績成巾。雖本一體如我思惟。如

      來一綰得一結名。若百綰成終名百結。何況此巾秖有六結。終不至七亦

      不停五。云何如來秖許初時。第二第三不名為結。】

    阿難執著一巾有六結，猶一性結成六根也。

    【佛告阿難此寶花巾。汝知此巾元止一條。我六綰時名有六結。汝審觀察

      巾體是同因結有異。】

    用喻元是一性，因六根結縛而有異也。

    【於意云何初綰結成名為第一。如是乃至第六結生。吾今欲將第六結名成

      第一不。不也世尊。六結若存。斯第六名終非第一。縱我歷生盡其明辯

      。如何令是六結亂名。】

    此喻六根結縛既成，終成差別。例如眼不能聽，耳不能見等。猶一巾成六結，

第六終不名第一。

    【佛言六結不同。循顧本因一巾所造。令其雜亂終不得成。則汝六根亦復

      如是。畢竟同中生畢竟異。】

    六結是一巾所成，一巾是同，六結是異。猶一性結成六根，一性是同，六根是

異。故曰於畢竟同中，生畢竟異。

    【佛告阿難汝必嫌此六結另其不成。願樂一成復云何得。阿難言此結若存

      。是非鋒起於中自生。此結非彼彼結非此。如來今日若總解除。結若不

      生則無彼此。尚不名一六云何成。】

    嫌者嫌惡也，厭棄也。佛言汝若厭惡此六結，欲其不成，願樂其恢復一巾原狀

，如何能得到呢？

    阿難答言，欲復一巾，須解六結。此六結若存，彼此是非鋒起，此結非彼結，

彼結非此結。

    既然一巾成六結，六結歸一巾，一巾元是六結，六結元是一巾。若將六結解除

，故一巾亦不立。因為六結元是一巾，六結不存，一巾何有？尚不立一巾之名，六

結云何成立？

    此處一巾六結，元是一法，莫作二會。事實上離巾則無結，離結亦無巾。讀者

莫作，巾外有結，結外有巾會。故曰尚不名一，六云何成？

    【佛言六解一亡亦復如是。由汝無始心性狂亂。知見妄發發妄不息。勞見

      發塵。】

    佛言六解一亡的道理，亦復如是。一性隨緣起六根，六根無體歸一性。一性即

是無性，無性乃能隨緣，隨緣乃有六根。一切法本來是無性隨緣假現諸相，諸相隨

緣假現還歸無性。於無自性中，無一法可得。而凡夫眾生，執隨緣假現之塵相為實

有，於是轉依他起為遍計執，以六根取六塵，不知根塵唯是一心所現。故曰由汝心

性無始狂亂，知見妄發，發見不息，勞見發塵。勞見發塵者，妄見而有塵相也。

    【如勞目睛。則有狂花於湛精明。無因亂起一切世間。山河大地生死涅槃

      。皆即狂勞顛倒花相。】

    此說明勞見發塵。

    【阿難言此勞同結云何解除。如來以手將所結巾。偏掣其左問阿難言。如

      是解不。不也世尊。旋復以手偏牽右邊。又問阿難如是解不。不也世尊

      。佛告阿難吾今以手。左右各牽竟不能解。汝設方便云何成解。阿難白

      佛言世尊。當於結心解即分散。佛告阿難如是如是。若欲除結當於結心

      。】

    於結心解結者，用譬心不妄執也。心應如實知依他起無性，則於依他起上離遍

計執，會歸圓成實，斯為解結也。

    【阿難我說佛法從因緣生。非取世間和合砼相。如來發明世出世法。知其

      本因隨所緣出。如是乃至恒沙界外。一滴之雨亦知頭數。現前種種松直

      棘曲。鵠白烏玄皆了元由。是故阿難隨汝心中選擇六根。根結若除塵相

      自滅。諸妄銷亡不真何待。】

    佛言，佛法從因緣生，非取世間和合粗相。和合粗相者，和合假相也。佛說佛

法從因緣生者，明因緣無性，無性緣成也。世間和合粗相者，遍計所執性也。

    佛知一性起萬法，萬法歸一性，猶如一水起萬波，萬波同一水。以萬波同一水

故，所以於一波，即知一切波。故恒沙界外，一滴之雨亦知頭數。

    松直棘曲等，言一切法也。皆了元由者，了知其一切法同一性也。

    是故阿難！隨汝心中選擇一根，若於一根不取假相，則真性圓顯。一根性顯，

則根根性圓，不真何待？故於一根除其塵相，則餘根諸妄銷亡，不真何待？

    【阿難吾今問汝。此劫波羅巾六結現前。同時解縈得同除不。不也世尊。

      是結本以次第綰生。今日當須次第而解。六結同體結不同時。則結解時

      云何同除。佛言六根解除亦復如是。此根初解先得人空。空性圓明成法

      解脫。解脫法已俱空不生。是名菩薩從三摩地得無生忍。】

    此云解結須由一門而入，次第解除。

    此根初解，先得人空。

    於一根解結，便入空性，此時便得人無我智。破見思惑，知五陰中無我。其餘

諸根，亦隨解結。雖得人無我智，猶執有五陰其法，法我未破。

    空性圓明，成法解脫。

    繼續修習，一旦空性圓明，分破無明。如實知五陰皆空，於是得法無我智。成

法解脫者，得法我空也。

    解脫法已，俱空不生。是名菩薩從三摩地得無生忍。

    得法我空已，人法俱空不生。俱空不生者，無生也。是名菩薩從如幻三昧，得

無生忍。得無生忍菩薩，在七八九地。

    【阿難及諸大眾蒙佛開示。慧覺圓通得無疑惑。一時合掌頂禮雙足。而白

      佛言。我等今日。身心皎然快得無礙。雖復悟知一六亡義。然猶未達圓

      通本根。世尊我輩飄零積劫孤露。何心何慮預佛天倫。如失乳兒忽遇慈

      母。若復因此際會道成。所得密言還同本悟。則與未聞無有差別。惟垂

      大悲惠我祕嚴。成就如來最後開示。作是語已五體投地。退藏密機冀佛

      冥授。】

    圓通者，無礙也。如華嚴法界三觀，真空絕相觀，理事無礙觀，事事無礙觀，

均屬圓通無礙。

    若復因此際會道成，所得密言，還同本悟，則與未聞無有差別。

    因此際會道成者，謂若因今日與佛值遇際會，而得成就無上道。若成無上道，

便知一性湛然不動，雖覺而不增，雖迷而不減，今日所得密言始覺也，還同本悟者

本覺也。始覺合於本覺，不增不減，故與未聞無有差別。

    惟願大悲，惠我祕嚴者，求佛開示也。

    【爾時世尊普告眾中諸大菩薩。及諸漏盡大阿羅漢。汝等菩薩及阿羅漢。

      生我法中得成無學。吾今問汝最初發心悟十八界誰為圓通。從何方便入

      三摩地。】

    漏盡大阿羅漢，迴小向大之阿羅漢也。佛問圓通，二十五聖回答。

    【驕陳那五比丘即從座起。頂禮佛足而白佛言。我在鹿苑及於雞園。觀見

      如來最初成道。於佛音聲悟明四諦。佛問比丘我初稱解。如來印我名阿

      若多妙音密圓。我於音聲得阿羅漢。佛問圓通如我所證音聲為上。】

    憍陳如首先回答。佛於鹿苑，三轉十二法輪，初示轉，再勸轉，最後證轉。初

示轉時，憍陳如最初得道，餘四比丘猶未開解。再勸轉時，餘四比丘證果，但猶未

漏盡。最後證轉時，五比丘漏盡。故憍陳如曰，佛問比丘，我初稱解。

    妙音密圓者，悟音聲緣生無性，無性緣成也。憍陳如曰，佛問圓通，我以音聲

為上。

    【優婆尼沙陀即從座起。頂禮佛足而白佛言。我亦觀佛最初成道。觀不淨

      相生大厭離。悟諸色性以從不淨。白骨微塵歸於虛空。空色二無。成無

      學道。如來印我名尼沙陀。塵色既盡妙色密圓。我從色相得阿羅漢。佛

      問圓通如我所證色因為上。】

    我亦觀佛，最初成道。表優波尼沙陀，遇佛早也。

    白骨微塵，歸於虛空，緣生無性也。空色無二，無性緣成也，色即空，空即色

也。

    塵色既盡，妙色密圓。

    塵色者，世間粗相也，假相也。塵相既盡者，不執假相為實有也。不執假相為

實有，則遠離遍計執。遠離遍計執，則會入依他起無自性。如實知依他無性，則入

圓成實。圓成實者，圓滿成就一切法相，故曰妙色密圓。

    佛問圓通，我以色因為上。

    【香嚴童子即從座起。頂禮佛足而白佛言。我聞如來教我諦觀諸有為相。

      我時辭佛宴晦清齋。見諸比丘燒沈水香。香氣寂然來入鼻中。我觀此氣

      非木非空非煙非火。去無所著來無所從。由是意銷發明無漏。如來印我

      得香嚴號。塵氣倏滅妙香密圓。我從香嚴得阿羅漢。佛問圓通如我所證

      香嚴為上。】

    香嚴童子，以香塵入道。

    宴晦清齋，宴安獨處晦跡於靜室也。

    香氣寂然，無形無相，暗襲及遠也。

    由是意銷者，第六意識不取於相也。

    塵氣倏滅，妙香密圓。

    脫離遍計執，會入圓成實性。

    佛問圓通，香嚴為上。

    【藥王藥上二法王子。并在會中五百梵天即從座起。頂禮佛足而白佛言。

      我無始劫為世良醫。口中嘗此娑婆世界草木金石。名數凡有十萬八千。

      如是悉知苦醋鹹淡甘辛等味。并諸和合俱生變異。是冷是熱有毒無毒悉

      能遍知。承事如來了知味性非空非有。非即身心非離身心。分別味因從

      是開悟。蒙佛如來印我昆季。藥王藥上二菩薩名。今於會中為法王子。

      因味覺明位登菩薩。佛問圓通如我所證味因為上。】

    藥王藥上二菩薩，以味塵得道。

    并諸和合，俱生變異。

    諸藥草和合，所生之變化也。

    了知味性，非空非有，非即身心，非離身心。

    味者緣生無性，故不得謂空，不得謂有，不得謂即身心而有，不得謂離身心而

有。

    佛問圓通，味因為上。

    【跋陀婆羅并其同伴。十六開示即從座起。頂禮佛足而白佛言。我等先於

      威音王佛。聞法出家於浴僧時。隨例入室忽悟水因。既不洗塵亦不洗體

      。中間安然得無所有宿習無忘乃至今時從佛出家今得無學。彼佛名我跋

      陀婆羅。妙觸宣明成佛子住。佛問圓通如我所證觸因為上。】

    開士者，菩薩之別名。十六開士，見於思益經，十六開士者，跋陀婆羅，寶積

，星德，帝天，水天，善力，大意，殊勝意，增益，善發意，不虛見，不休息，不

少意，導師，日藏，持地等。

    跋陀婆羅以觸塵悟道。忽悟水因，既不洗塵，亦不洗體。因為水者緣生無性，

以無性故，所以既不洗塵，亦不洗體，以塵無性體亦無性也。

    中間安然，得無所有。

    既然根塵無性，中間何有於識？故中間安然，得無所有。得無所有者，十八界

清淨也。十八界清淨，即入法界。

    宿習不忘，乃至今時，從佛出家，今得無學。

    跋陀婆羅先於威音王佛時出家，以曾出家之善根因緣，今世乃得從佛出家。再

者跋陀婆羅過去世與釋迦牟尼佛有緣，時釋迦牟尼佛為常不輕菩薩，跋陀婆羅輕賤

之，因下地獄受苦無量。以此宿習無忘，今時從佛出家，得證無學。

    佛問圓通，觸因為上。

    【摩訶迦葉及紫金光比丘尼等即從座起。頂禮佛足而白佛言。我於往劫於

      此界中。有佛出世名日月燈。我得親近聞法修學。佛滅度後供養舍利然

      燈續明。以紫金光塗佛形像。自爾已來世世生生。身常圓滿紫金光聚。

      此紫金光比丘尼者。即我眷屬同時發心。我觀世間六塵變壞。唯以空寂

      修於滅盡。身心乃能度百千劫猶如彈指。我以空法成阿羅漢。世尊說我

      頭陀為最。妙法開明銷滅諸漏。佛問圓通如我所證法因為上。】

    摩訶迦葉與紫金光比丘尼，在家為夫婦。

    我觀世間六塵變壞，唯以空寂修於滅盡。

    第六意識取前五塵影像為法塵，而世間六塵是變壞法，故曰唯空寂修滅盡定。

空寂者，法性無性也。滅盡定者，滅受想定也。滅受想定者，滅第六意識心心所也

。既滅心心所，故身心乃能度百千劫，猶如彈指頃。

    妙法開明，銷滅諸漏。

    悟法緣生無實，起滅無常，諸漏滅盡，得入法性。

    佛問圓通，法因為上。

    【阿那律陀即從座起。頂禮佛足而白佛言。我初出家常樂睡眠。如來訶我

      為畜生類。我聞佛訶啼泣自責。七日不眠失其雙目。世尊示我樂見照明

      金剛三昧。我不因眼觀見十方。精真洞然如觀掌果。如來印我成阿羅漢

      。佛問圓通如我所證。旋見循元斯為第一。】

    精真洞然，如觀掌果。

    阿那律雖然失目，然因佛力，見性發明，觀大千世界，猶觀掌中果一般。

    佛問圓通，旋見循元，斯為第一。旋見者不取塵相，循元者發明見性也。

    【周利槃特迦即從座起。頂禮佛足而白佛言。我闕誦持無多聞性。最初值

      佛聞法出家。憶持如來一句伽陀。於一百日得前遺後得後遺前。佛愍我

      愚教我安居調出入息。我時觀息微細窮盡。生住異滅諸行剎那。其心豁

      然得大無礙。乃至漏盡成阿羅漢。住佛座下印成無學。佛問圓通如我所

      證。返息循空斯為第一。】

    此經云周利槃特伽修出入息得道，餘處云周利槃特伽，佛教持掃帚二字得道。

    佛問圓通，返息循空斯為第一。

    返息循空者，了達息性也。

    【驕梵厫提即從座起。頂禮佛足而白佛言。我有口業於過去劫輕弄沙門。

      世世生生有牛�朘f。如來示我一味清淨心地法門。我得滅心入三摩地。

      觀味之知非體非物。應念得超世間諸漏。內脫身心外遺世界。遠離三有

      如鳥出籠。離垢銷塵法眼清淨成阿羅漢。如來親印登無學道。佛問圓通

      如我所證。還味旋知斯為第一。】

    牛�朘f者，反芻也。

    觀味之知，非體非物。

    會入味性也。

    佛問圓通，還味旋知斯為第一。還味旋知者，復其味性也。

    【畢陵伽婆蹉即從座起。頂禮佛足而白佛言。我初發心從佛入道。數聞如

      來說諸世間不可樂事。乞食城中心思法門。不覺路中毒刺傷足。舉身疼

      痛我念有知。知此深痛雖覺覺痛。覺清淨心無痛痛覺。我又思惟如是一

      身寧有雙覺。攝念未久身心忽空。三七日中諸漏虛盡成阿羅漢。得親印

      記發明無學。佛問圓通如我所證。純覺遺身斯為第一。】

    知此深痛，雖覺覺痛，覺清淨心，無痛痛覺。

    我能覺之性，覺此深痛。但我覺知之性，心本清淨，若非清淨，何能覺痛？既

然覺心清淨，故無有深痛，能痛我之覺性也。

    如是一身，寧有雙覺？

    經云寧教身受，莫令心受。一身寧有身心雙覺嗎？畢陵伽婆蹉依佛語而修身痛

心不痛。攝念未久，身心忽空，三七日中成阿羅漢。

    佛問圓通，純覺遺身，斯為第一。純覺遺身者，身受心不受也。

    【須菩提即從座起。頂禮佛足而白佛言。我曠劫來心得無礙。自憶受生如

      恒河沙。初在母胎即知空寂。如是乃至十方成空。亦令眾生證得空性。

      蒙如來發性覺真空。空性圓明得阿羅漢。頓入如來寶明空海。同佛知見

      印成無學。解脫性空我為無上。佛問圓通如我所證。諸相入非非所非盡

      。旋法歸無斯為第一。】

    心得無礙，心無所住，不取於相也。以心無所住不取於相故，所以在胎即知空

寂，乃至十方成空，亦令眾生證得空性。

    蒙如來發性覺真空，空性圓明得阿羅漢。

    心性無性，無性則無礙，以無礙故，乃能隨緣圓滿成就一切法。一切法既以無

性而成，故無法不空，是謂性覺真空。而此真空妙覺，隨緣圓滿成就一切法，故曰

空性圓明。以此法門，得阿羅漢果。

    頓入如來寶明空海，同佛知見，印成無學。

    如來寶明空海者，於空知無量，曰寶明。於無量知空，曰空海。於無量知空，

曰佛知。於空知無量，曰佛見。以同佛知見，蒙佛印成四果無學。

    解脫性空，我為最上者，須菩提自明也。

    佛問圓通，如我所證，諸相入非，非所非盡，旋法歸無，斯為第一。

    諸相入非者，如實知諸相非相也。若知諸相非相，即入法性。

    非、所非盡，心不住於能非之念，亦不住於所非之法，故能非與所非俱盡。

    旋法歸無者，於一切法，不取於相，諸法無相，是無諸法，故曰旋法歸無。如

是修行，斯為第一。

    【舍利弗即從座起。頂禮佛足而白佛言。我曠劫來心見清淨。如是受生如

      恒河沙。世出世間種種變化。一見則通獲無障礙。我於路中逢迦葉波。

      兄弟相逐宣說因緣。悟心無際從佛出家。見覺明圓得大無畏。成阿羅漢

      為佛長子。從佛口生從法化生。佛問圓通如我所證。心見發光光極知見

      斯為第一。】

    心見清淨，眼識清淨也，慧目清淨也。

    一見則通，獲無障礙。

    慧眼所觀，見真空理，不見一切有為無為諸法，故曰獲無障礙。

    我於路中逢迦葉波，三迦葉兄弟也。有處云逢馬勝比丘，恐所逢者有多人也。

舍利弗因聞因緣偈悟心無際，心遍一切故曰無際。

    見覺明圓，得大無畏。

    見覺明圓者，眼識明圓也。得大無畏智，舍利弗智慧第一。

    從佛口生，從法化生。

    謂從佛聞法，法身得生也。

    佛問圓通，如我所證，心見發光，光極知見，斯為第一。

    心見發光者，眼識清淨也。光極知見者，照而常寂，寂而常照，如實知見也。

斯為第一。

    【普賢菩薩即從座起。頂禮佛足而白佛言。我已曾與恒沙如來為法王子。

      十方如來教其弟子。菩薩根者修普賢行從我立名。世尊我用心聞。分別

      眾生所有知見。若於他方恒沙界外。有一眾生心中發明普賢行者。我於

      爾時乘六牙象。分身百千皆至其處。縱彼障深未合見我。我與其人暗中

      摩頂。擁護安慰令其成就。佛問圓通我說本因。心聞發明分別自在斯為

      第一。】

    化無不周曰普，鄰極亞聖曰賢。又行入法界曰普，為物師範曰賢。

    普賢行者，因地行修也。因圓果滿，便成報佛。故曰十方如來，教其弟子，菩

薩根者修普賢行，從我立名。若據華嚴，因地修普賢行，名華嚴三昧。若就果而論

，其行便稱海印三昧。

    我用心聞，分別眾生所有知見。

    心聞者，耳識之聞性也。菩薩以聞性，能知一切眾生心心所法。聞性遍滿十方

，故於他方恒沙界外，有一眾生心發普賢行者。我分身皆至其處，縱彼障深未得見

我，我暗中摩其頂，擁護安慰，令其成就普賢行。

    佛問圓通，我本因地修普賢行，聞性發明，分別自在斯為第一。

    【孫陀羅難陀。即從座起。頂禮佛足。而白佛言。我初出家從佛入道。雖

      具戒律於三摩提。心常散動未獲無漏。世尊教我及俱絺羅觀鼻端白。我

      初諦觀經三七日。見鼻中氣出入如煙。身心內明圓洞世界。遍成虛淨猶

      如㛃璃。煙相漸銷。鼻息成白心開漏盡。諸出入息化為光明。照十方界

      得阿羅漢。世尊記我當得菩提。佛問圓通。我以銷息息久發明。明圓滅

      漏斯為第一。】

    難陀是其本名，佛弟也。孫陀羅係其妻名，為別於同名者，故冠以妻名。

    身心內明，圓洞世界，遍成虛淨，猶如㛃璃。

    身心內明者，身心清淨無礙也。身心清淨無礙，故圓洞世界，遍成虛淨。終至

煙相漸銷，鼻息成白。

    佛問圓通，我以銷出入息，息久發明心性，心性發明圓滿，滅盡諸漏，斯為第

一。

    【富樓那彌多羅尼子即從座起。頂禮佛足而白佛言。我曠劫來辯才無礙。

      宣說苦空深達實相。如是乃至恒沙如來。祕密法門我於眾中。微妙開示

      得無所畏。世尊知我有大辯才。以音聲輪教我發揚。我於佛前助佛轉輪

      。因師子吼成阿羅漢。世尊印我說法無上。佛問圓通我以法音。降伏魔

      怨銷滅諸漏斯為第一。】

    富樓那說法第一，故佛問圓通，我以法音降伏魔怨，銷滅諸漏，斯為第一。

    【優波離即從座起。頂禮佛足而白佛言。我親隨佛踰城出家。親觀如來六

      年勤苦。親見如來降伏諸魔制諸外道。解脫世間貪欲諸漏承佛教戒。如

      是乃至三千威儀八萬微細。性業遮業悉皆清淨。身心寂滅成阿羅漢。我

      是如來眾中綱紀。親印我心持戒修身眾推無上。佛問圓通我以執身身得

      自在。次第執心心得通達。然後身心一切通利斯為第一。】

    優婆離係佛為太子時，執事近臣，持戒第一。戒者防非離過，故佛問圓通，我

以執身身得自在，次第執心心得通達，然後身心一切通利，斯為第一。

    【大目犍連即從座起。頂禮佛足而白佛言。我初於路乞食逢遇優樓頻螺伽

      耶那提三迦葉波。宣說如來因緣深義。我頓發心得大通達。如來惠我袈

      裟著身鬚髮自落。我遊十方得無罣礙。神通發明推為無上。成阿羅漢寧

      唯世尊。十方如來歎我神力。圓明清淨自在無畏。佛問圓通我以旋湛心

      光發宣。如澄濁流久成清瑩斯為第一。】

    優樓頻螺、伽耶、那提，即三迦葉波。

    目連以意識得圓通，故曰我以旋湛，心光發宣，如澄濁流，久成清瑩，斯為第

一。

    旋者旋轉虛妄意識，歸於湛寂之心性。心光發宣者，由淨體而起神通大用也。

如澄濁流，久成清淨也。

    【烏芻瑟摩於如來前。合掌頂禮佛之雙足。而白佛言。我常先憶。久遠劫

      前性多貪欲。有佛出世名曰空王。說多婬人成猛火聚。教我遍觀百骸四

      𤨨。諸冷暖氣神光內凝。化多婬心成智慧火。從是諸佛皆呼召我名為火

      頭。我以火光三昧力故成阿羅漢心發大願諸佛成道。我為力士親伏魔怨

      。佛問圓通我以諦觀身心暖觸。無礙流通諸漏既銷。生大寶焰發無上覺

      斯為第一。】

    烏芻瑟摩以火大入圓通，故曰諦觀身心煖觸，無礙流通，諸漏既銷，生大寶焰

，登無上覺，斯為第一。

    【持地菩薩即從座起。頂禮佛足而白佛言。我念往昔普光如來。出現於世

      我為比丘。常於一切要路津口。田地險隘有不如法。妨損車馬我皆平填

      。或作橋梁或負沙土。如是勤苦經無量佛出現於世。或有眾生於闤闠處

      。要人擎物我先為擎。至其所詣放物即行不取其直。毘舍浮佛現在世時

      。世多饑荒我為負人。無問遠近唯取一錢。或有車牛被於陷溺。我有神

      力為其推輪拔其苦惱。時國大王筵佛設齋。我於爾時平地待佛。毘舍如

      來摩頂謂我。當平心地。則世界地一切皆平。我即心開見身微塵與造世

      界。所有微塵等無差別。微塵自性不相觸摩。乃至刀兵亦無所觸。我於

      法性悟無生忍成阿羅漢。迴心今入菩薩位中。聞諸如來宣妙蓮華佛知見

      地。我先證明而為上首。佛問圓通我以諦觀。身界二塵等無差別。本如

      來藏虛妄發塵。塵銷智圓成無上道斯為第一。】

    持地菩薩，以地大入圓通。

    我即心開，見身微塵，與造世界所有微塵，等無差別。

    謂諸微塵，緣生無性。故微塵自性，不相觸摩，刀兵亦無所觸。

    我於法性無性，悟無生忍。聞諸如來宣妙蓮花者，聞佛說法也。

    佛問圓通，我以諦觀身微塵，與世界微塵，二塵無有差別，本一如來藏。皆由

妄心啟發塵相，如果妄心息，則塵相銷。塵相銷則智德圓，成無上道，斯為第一。

    【月光童子即從座起。頂禮佛足而白佛言。我憶往昔恒河沙劫。有佛出世

      名為水天。教諸菩薩修習水精入三摩地。觀於身中水性無奪。初從涕唾

      如是窮盡。津液精血大小便利。身中漩澓水性一同。見水身中與世界外

      浮幢王剎。諸香水海等無差別。我於是時初成此觀。但見其水未得無身

      。當為比丘室中安禪。我有弟子窺𤦩觀室。唯見清水遍在屋中了無所見

      。童稚無知取一瓦礫投於水內。激水作聲顧盻而去。我出定後頓覺心痛

      。如舍利弗遭違害鬼。我自思惟今我已得阿羅漢道久離病緣。云何今日

      忽生心痛。將無退失。

      爾時童子捷來我前說如上事。我則告言汝更見水。可即開門入此水中除

      去瓦礫。童子奉教後入定時。還復見水瓦礫宛然。開門除出。我後出定

      身質如初。逢無量佛。如是至於山海自在通王如來。方得亡身。與十方

      界諸香水海。性合真空無二無別。今於如來得童真名預菩薩會。佛問圓

      通我以水性一味流通。得無生忍圓滿菩提斯為第一。】

    教諸菩薩修習水精入三摩地，應為修習水觀。

    水性無奪者，水性無失也。以水性無性，故而無奪。

    見水身中，與世界外，浮幢王剎，諸香水海，等無差別。表水性一同也。

    但見其水，未得無身。

    未得無身者，未得無相也。

    佛問圓通，我以水性，一味流通，得無生忍，圓滿菩提，斯為第一。水性者，

無性也。以無性故，方能一味流通。

    【㛃璃光法王子。即從座起。頂禮佛足而白佛言。我憶往昔經恒沙劫。有

      佛出世名無量聲。開示菩薩本覺妙明。觀此世界及眾生身。皆是妄緣風

      力所轉。我於爾時觀界安立觀世動時。觀身動止觀心動念。諸動無二等

      無差別。我時了覺此群動性。來無所從去無所至。十方微塵顛倒眾生同

      一虛妄。如是乃至三千大千。一世界內所有眾生。如一器中貯百蚊蚋啾

      啾亂鳴。於分寸中鼓發狂鬧。逢佛未幾得無生忍。爾時心開。乃見東方

      不動佛國。為法王子事十方佛。身心發光洞徹無礙。佛問圓通我以觀察

      風力無依。悟菩提心入三摩地。合十方佛傳一妙心斯為第一。】

    㛃璃光法王子，以風大得道。

    觀此世界及眾生身，皆是妄緣風力所轉。

    皆是無明風力所轉，謂眾生業報身，及所依止之器世間，皆無明風所現也。

    觀界安立，空間也。觀世動時，時間也。觀身動止，身也。觀心動念，心也。

我外觀世界，內觀身心，諸動無二，等無差別。以風性無性，唯妄緣所成，故曰諸

動無二，等無差別。

    以諸動無二等無差別故，所以此群動性，無來無去，以一切法無生故。而十方

微塵──世界，顛倒眾生──身心，同一無明虛妄也。

    爾時心開，得無生不動性故，乃見東方不動佛──阿𣈳佛。

    身心發光，洞徹無礙。

    妄盡真顯，故身心發光，洞徹無礙。

      佛問圓通，我以觀察風力無性亦無所依，悟菩提心，入三摩地，合十方佛傳

一妙心，斯為第一。

    【虛空藏菩薩。即從座起。頂禮佛足而白佛言。我與如來定光佛所得無邊

      身。爾時手執四大寶珠。照明十方微塵佛剎化成虛空。又於自心現大圓

      鏡。內放十種微妙寶光。流灌十方。盡虛空際諸幢王剎。來入鏡內涉入

      我身。身同虛空不相妨礙。身能善入微塵國土。廣行佛事得大隨順。此

      大神力由我諦觀。四大無依妄想生滅。虛空無二佛國本同。於同發明得

      無生忍。佛問圓通我以觀察虛空無邊入三摩地。妙力圓明斯為第一。】

    定光佛即然燈佛也。得無邊身者，初證法身也。釋迦牟尼佛，於第二阿僧祇劫

初期，初破無明證法性身，蒙然燈佛授記。

    手執四大寶珠，以無分別智照見四大皆空也。於自心現大圓鏡者，轉第八識成

大圓鏡智。

    內放十種微妙寶光，有人說十種寶光表舍那十身。圓瑛法師說，表十智。

    諸幢王剎，來入鏡內，涉入我身，身同虛空，不相妨礙。

    此表身、土同一虛空，不相妨礙。乃能善入微塵國土，廣作佛事，得大隨順，

此所以得虛空藏名者。亦即有人所以解釋十種寶光，為舍那十身的理由。

    四大無依，妄想生滅。

    四大皆空，何有生滅？故見生滅者，妄想也。

    虛空無二，佛國本同，於同發明，得無生忍。

    虛空者，無所有不可得，故曰無二。虛空無二遍攝一切，故諸佛國土本同。佛

國本同者，同為一真法界也。於一法界理，悟得無生忍。

    佛問圓通，虛空無邊，妙力圓明，斯為第一。

    【彌勒菩薩即從座起。頂禮佛足而白佛言。我憶往昔經微塵劫。有佛出世

      名日月燈明。我從彼佛而得出家。心重世名好遊族姓。爾時世尊教我修

      習唯心識定入三摩地。歷劫已來以此三昧事恒沙佛。求世名心歇滅無有

      。至然燈佛出現於世。我乃得成無上妙圓識心三昧。乃至盡空如來國土

      淨穢有無。皆是我心變化所現。世尊我了如是唯心識故。識性流出無量

      如來。今得授記次補佛處。佛問圓通。我以諦觀十方唯識。識心圓明入

      圓成實。遠離依他及遍計執。得無生忍斯為第一。】

    彌勒菩薩以識大入圓通。唯識者，即唯心也。後天親菩薩引六經十一論，造成

唯識論，依法界唯心，立萬法唯識。

    萬法唯識，此方便實智也。唯識萬法，此實方便智也。如此方得成無上妙圓識

心三昧。所以盡空如來國土淨穢有無，皆我心變化所現。

    識性流出無量如來者，一切諸法，唯識所現也。

    圓成實者，唯識性也。依他起者，唯識相也。遍計執者，虛妄執著也。

    一切法皆相由借而起，故起必依他。換句話說，依他起者緣起也。法依緣起，

必無自性，無自性者，一切法不生也。依他所現之法相，如幻不實，此即唯識相。

    若了依他起無自性，便入圓成實。因為無性隨緣，能圓滿成就一切法性，故曰

圓成實性。此即唯識性。

    凡夫眾生不如實知，妄執依他起之幻相為實有，便是遍計執，遍計執者，虛妄

無實也。

    圓成實性，依他起性，遍計執性，皆入楞伽五法。楞伽五法者，相，名，妄想

，如如，正智。凡夫眾生不見實相，於無相法執著有相，於相上復立假名。於假名

相上生自心相，便是妄想。此三法攝遍計執。

    若了法依他起無有自性，便入圓成實。如果迷執相、名、妄想為實有，便成遍

計執。了法無自性，則一切無礙，是為如如。會歸圓成實，便成正智攝。

    佛問圓通，我以諦觀，十方唯識，識心圓明，入圓成實，遠離依他，及遍計執

，得無生忍，斯為第一。

    【大勢至法王子。與其同倫五十二菩薩即從座起。頂禮佛足而白佛言。我

      憶往昔恒河沙劫。有佛出世名無量光。十二如來相繼一劫。其最後佛名

      超日月光。彼佛教我念佛三昧。譬如有人一專為憶一人專忘。如是二人

      若逢不逢或見非見。二人相憶二憶念深。如是乃至從生至生。同於形影

      不相乖異。十方如來憐念眾生如母憶子。若子逃逝雖憶何為。子若憶母

      如母憶時。母子歷生不相違遠。若眾生心憶佛念佛。現前當來必定見佛

      去佛不遠。不假方便自得心開。如染香人身有香氣。此則名曰香光莊嚴

      。我本因地以念佛心入無生忍。今於此界攝念佛人歸於淨土。佛問圓通

      我無選擇都攝六根淨念。相繼得三摩地斯為第一。】

    大勢至念佛圓通，是二力法門。其他法門雖妙，奈末世眾生障深根鈍難得益處

。不蒙佛力加被，難得度脫。故應機之妙，唯此念佛法門。故念佛圓通一章，契理

契機，真乃末法濟世之良藥。多有單行本，流通於世，希讀者留意之。今在此地，

僅從略介紹。

    同倫五十二菩薩，有云乾慧地（三乘十地：乾慧地，性地，八人地，見地，薄

地，離欲地，已辦地，支地，菩薩地，佛地。今取其乾慧地，用表三根普被，利鈍

全收也。）十信，十住，十行，十迴向，十地，等覺。

    阿彌陀佛有十二稱號，無量光，無邊光，無礙光，無對光，炎王光，清淨光，

歡喜光，智慧光，不斷光，難思光，無稱光，超日月光。然此處非謂一佛有十二名

，乃言十二尊佛也。

    念佛三昧者，念佛定也。念佛念到一心不亂，即得念佛三昧。念佛三昧又名諸

佛現前三昧，故得念佛三昧者，即能見佛。安樂集云，念佛三昧必見佛，命終之後

生佛前。

    二人相憶，二憶念深。

    此即標出修念佛法門之要領。修念佛法門，必須對阿彌陀佛，口念心憶，不相

乖離。若眾生心憶佛念佛，現前當來，必定見佛。眾生心若憶佛念佛，現前當來必

得念佛三昧也。

    若能憶佛念佛，便去佛不遠。如此法門不假借方便，只要一句佛號念到底，自

得心開。

    念佛者，如染香人，是則名為香光莊嚴。以有佛力加被故。

    我以念佛心，入無生忍，今於此娑婆界，攝念佛人，歸於淨土。淨土者，佛之

報土也。

    佛問圓通，我無選擇，都攝六根，淨念相繼，得三摩地，斯為第一。

    菩薩坐禪，唯念一佛，不念餘事，故曰我無選擇。

    都攝六根者，不亂也。淨念相繼者，一心也。得入三昧，斯為第一。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　卷第六

    【爾時觀世音菩薩即從座起。頂禮佛足而白佛言。世尊憶念我昔無數恒河

      沙劫。於時有佛出現於世名觀世音。我於彼佛發菩提心。彼佛教我從聞

      思修入三摩地。初於聞中入流亡所。所入𩜠寂動靜二相了然不生。如是

      漸增聞所聞盡。盡聞不住覺所覺空。空覺極圓空所空滅。生滅𩜠滅寂滅

      現前。忽然超越世出世間。十方圓明獲二殊勝。一者上合十方諸佛本妙

      覺心。與佛如來同一慈力。二者下合十方一切六道眾生。與諸眾生同一

      悲仰。】

    觀是能觀之智，菩薩救苦之悲願也。世音是所觀之境，眾生稱念菩薩名號祈求

救苦也。是故菩薩觀察世間，尋聲救苦。

    能觀之智是一，所觀之境無量。一即無量，無量即一，故菩薩神通悲願不可思

議，一月千江，千江一月。

    初於聞中入流亡所，所入既寂，動靜二相了然不生。

    入流亡所者，入聞性流也。聞性以無性為性，不隨相轉。若隨相轉，便是聞識

，而不入聞性流矣。

    既入聞性流不取於相，故稱亡所。所者，所取之相也。第一句意謂，既入聞性

流，便無所取之相也。

    如果所入之境相既寂，則不染心，一心清淨，了無罣礙。動靜二相，皆由境生

，心隨境轉，乃有念起。今所入之境相既寂，一心清淨念亦不起，故動靜二相了然

不生。

    如是漸增，聞所聞盡，盡聞不住，覺所覺空。空覺極圓，空所空滅。生滅既滅

，寂滅現前。

    如是修習，漸漸增進。乃得能聞之念，與所聞之聲塵俱盡，內不住根身，外不

住器界。甚至不住聞所聞「盡」之「盡聞」，於是能覺與所覺之分別亦空。如是一

無所住，了無罣礙。能空之心與所空之塵皆滅。生滅俱滅曰寂滅，故曰生滅既滅，

寂滅現前。

    忽然超越世出世間下，明所獲勝功德也。一者上合諸佛本覺妙心，與諸佛同一

慈力，二者下合一切眾生，與諸眾生同一悲仰。

    【世尊由我供養觀音如來。蒙彼如來授我如幻聞薰聞修金剛三昧。與佛如

      來同慈力故。令我身成三十二應入諸國土。】

    授我如幻聞熏聞修金剛三昧者，此三昧乃如幻三昧也。此如幻三昧，由聞思修

而得，故曰聞熏聞修金剛三昧。以此如幻三昧力故，與諸佛同一慈力故，令我身具

三十二應，入諸佛國土，度化眾生。以下便分別說三十二應。

    【世尊若諸菩薩入三摩地。進修無漏勝解現圓。我現佛身而為說法令其解

      脫。】

    漏者在因曰煩惱，在果曰生死。此有二種，一者斷見思煩惱，了分段生死。二

者斷無明煩惱，了變易生死。今曰進修無漏，勝解現圓者，破無明煩惱，了變易生

死也。如是菩薩，我現佛身而為說法，令其解脫。

    【若諸有學寂靜妙明勝妙現圓。我於彼前現獨覺身。而為說法令其解脫。】

    寂靜者，樂獨善寂也。妙明者，發獨覺慧，悟生滅因緣也。

    【若諸有學斷十二緣。緣斷勝性勝妙現圓。我於彼前。現緣覺身。而為說

      法令其解脫。】

    有學者，尚未及無學位也。斷十二因緣，緣斷勝性，勝妙現圓。

    出無佛世，或不近於佛，獨處悟道者，名獨覺。出於佛世，聞佛說十二因緣悟

道者，名為緣覺。

    十二因緣者，無明、行、識、名色、六入、觸、受、愛、取、有、生、老死。

無明滅則行滅，行滅則識滅……如是乃至生滅則老死滅。故曰斷十二因緣，緣斷勝

性，勝妙現圓。

    【若諸有學得四諦空。修道入滅勝性現圓。我於彼前現聲聞身。而為說法

      令其解脫。】

    初二三果為聲聞有學，四諦者苦集滅道。修苦集滅道，證入滅諦，了分段生死

，出三界，曰勝性現圓。

    【若諸眾生。欲心明悟。不犯欲塵欲身清淨。我於彼前現梵王身。而為說

      法令其解脫。】

    欲心明悟，不犯欲塵，欲身清淨者，離婬欲行也。

    【若諸眾生欲為天主統領諸天。我於彼前現帝釋身。而為說法令其成就。】

    帝釋者，忉利天主也。

    【若諸眾生欲身自在遊行十方。我於彼前現自在天身。而為說法令其成就

      。】

    此處所說自在天者，指欲界第六天而言。

    【若諸眾生欲身自在飛行虛空。我於彼前現大自在天身。而為說法令其成

      就。】

    大自在天，即色界頂，色究竟天也。

    【若諸眾生愛統鬼神救護國土。我於彼前現天大將軍身。而為說法令其成

      就。】

    現天大將軍身。

    【若諸眾生愛統世界保護眾生。我於彼前現四天王身。而為說法令其成就

      。】

    現天王身。

    【若諸眾生愛生天宮驅使鬼神。我於彼前現四天王國太子身。而為說法令

      其成就。】

    現四天王太子身。

    【若諸眾生樂為人主。我於彼前現人王身。而為說法令其成就。】

    樂為人主，應為樂為人王。

    【若諸眾生愛主族姓世間推讓。我於彼前現長者身。而為說法令其成就。】

    推讓者，世禮遜讓也。

    【若諸眾生愛談名言清淨其居。我於彼前現居士身。而為說法令其成就。】

    現居士身。

    【若諸眾生愛治國土剖斷邦邑。我於彼前現宰官身。而為說法令其成就。】

    現宰官身。

    【若諸眾生愛諸數術攝岅自居。我於彼前現婆羅門身。而為說法令其成就

      。】

    現婆羅門身。

    【若有男子好學出家持諸戒律。我於彼前現比丘身。而為說法令其成就。】

    現比丘身。

    【若有女子好學出家持諸禁戒。我於彼前現比丘尼身。而為說法令其成就

      。】

    現比丘尼身。「女子」，經中常用女人。

    【若有男子樂持五戒。我於彼前現優婆塞身。而為說法令其成就。若復女

      子五戒自居。我於彼前現優婆夷身。而為說法令其成就。】

    現優婆塞優婆夷身。

    【若有女人內政立身以修家國。我於彼前現女主身。及國夫人命婦大家。

      而為說法令其成就。】

    現國夫人身。

    【若有眾生不壞男根。我於彼前現童男身。而為說法令其成就。若有處女

      愛樂處身不求侵暴。我於彼前現童女身。而為說法令其成就。】

    現童男童女身。

    【若有諸天樂出天倫。我現天身而為說法令其成就。若有諸龍樂出龍倫。

      我現龍身而為說法令其成就。若有藥叉樂度本倫。我於彼前現藥叉身。

      而為說法令其成就。若乾闥婆樂脫其倫。我於彼前現乾闥婆身。而為說

      法令其成就。若阿修羅樂脫其倫。我於彼前現阿修羅身。而為說法令其

      成就。若緊陀羅樂脫其倫。我於彼前現緊陀羅身。而為說法令其成就。

      若摩呼羅伽樂脫其倫。我於彼前現摩呼羅伽身。而為說法令其成就。】

    現天龍鬼神身。

    【若諸眾生樂人修人。我現人身而為說法令其成就。若諸非人有形無形。

      有想無想樂度其倫。我於彼前皆現其身。而為說法令其成就。是名妙淨

      三十二應入國土身。皆以三昧聞薰聞修。無作妙力自在成就。】

    現人、非人身。

    無作妙力，自在成就。

    力有作力與無作力之別。作力者，作時便起，作已便滅。如果作時不起，便不

成作力。同時作力既起，起必有滅，若非有滅，亦不成作力。故有生有滅，是為作

力。

    既然作力有生有滅，則知有作力無體。我門要知道滅法不能再生，不能再生，

故作力不能產生。所以由於無作力故，作力方起。無作力者，不生不滅，由不生不

滅方成生滅。故無作力是體，作力是用。猶如一水起萬波，波有生滅，水無生滅。

以水無生滅，方現波之生滅。波現萬重，唯是水性無作之自在用也。

    菩薩度生亦復如是，十方應現變化無方，唯無作妙力，自在成就也。

    【世尊我復以此聞薰聞修金剛三昧無作妙力。與諸十方三世六道。一切眾

      生同悲仰故。令諸眾生於我身心。獲十四種無畏功德。】

    觀世音菩薩，名施無畏者。以下分別說明菩薩十四種無畏功德。

    【一者由我不自觀音以觀觀者。令彼十方苦惱眾生。觀其音聲即得解脫。】

    不自觀音，以觀觀者。

    音者，聲塵也。以觀觀者，不取聲塵觀自性也。自性無性，即無作妙力。以無

作妙力，令彼十方苦惱眾生，觀其音聲即得解脫。無作妙力者，菩薩實智，觀其音

聲即得解脫者，菩薩權智。菩薩以實智起權智，權智不思議，普度一切眾生。十四

種無畏，皆實權併陳，理事雙圓。

    【二者知見旋復。令諸眾生設入大火火不能燒。】

    知見旋復者。復歸自性也，即無作妙力也。以無作妙力，令諸眾生入於大火，

大火不能燒。

    【三者觀聽旋復。令諸眾生大水所漂水不能溺。】

    觀聽旋復者，不取塵相，而復自性也。斯即無作妙力，以無作妙力，乃令眾生

，大水不能溺。

    【四者斷滅妄想心無殺害。令諸眾生入諸鬼國鬼不能害。】

    斷滅妄想者，全其性也。全其性者，無作妙力也。以無作妙力故，令諸眾生，

入諸鬼國，鬼不能害。

    【五者薰聞成聞。六根銷復同於聲聽。能令眾生臨當被害刀段段壞。使其

      兵戈猶如割水。亦如吹光性無搖動。】

    薰聞成聞，六根銷復，同於聲聽。

    熏習聽聞聲塵之「聞」，圓成聞性。既然聲、聽銷歸自性，而六根亦復銷歸自

性。同於聲、聽者，和聲聽同樣銷歸自性。如此根塵識皆銷歸自性，便是無作妙力

。以無作妙力故，乃能令眾生臨當被害，刀段段壞，使其兵戈猶如割水，亦如吹光

，性無搖動。

    【六者聞薰精明明遍法界。則諸幽暗性不能全。能令眾生藥叉羅剎鳩槃茶

      鬼。及毘舍遮富單那等。雖近其傍目不能視。】

    聞熏精明，明遍法界。

    自性無性，無性隨緣，故明遍法界。以此無作妙力，令諸眾生，藥叉等鬼，目

尚不能視，何況加害？

    【七者音性圓銷。觀聽返入離諸塵妄。能令眾生禁繫枷鎖所不能著。】

    音性圓銷，觀聽返入，離諸塵妄。

    音聲塵相銷亡，觀聽之識亦復歸自性，離一切塵相虛妄。以如是無作妙力，能

令眾生，禁繫枷鎖所不能著。

    【八者滅音圓聞遍生慈力。能令眾生經過嶮路賊不能劫。】

    滅音圓聞者，不取聲塵，圓滿自性也。以此無作妙力，遍生慈力，能令眾生，

賊不能劫。

    【九者薰聞離塵色所不劫。能令一切多婬眾生遠離貪欲。】

    熏聞離塵，色不能劫。

    離塵不取於相，色塵所不能奪。以此無作妙力，能令多婬眾生離婬。

    【十者純音無塵。根境圓融無對所對。能令一切忿恨眾生離諸嗔恚。】

    純音無塵者，純一法性，不取塵相也。根境圓融者，根境唯是一心所造，各無

自性，故根境圓融，無能對所對。以此無作妙力，能令忿恨眾生離瞋。

    【十一者銷塵旋明法界身心。猶如㛃璃朗徹無礙。能令一切昏鈍性障。諸

      阿顛迦永離癡暗。】

    銷塵旋明者，銷滅塵相，復歸自性也。法界身心，猶如㛃璃朗徹無礙者，以理

融事則理事無礙事事無礙也。以此無作妙力，能令昏鈍性障，諸阿顛迦離癡。

    性障者，煩惱障所知障也。阿顛迦譯為無善心。

    【十二者融形復聞。不動道場涉入世間。不壞世界能遍十方。供養微塵諸

      佛如來。各各佛邊為法王子。能令法界無子眾生。欲求男者誕生福德智

      慧之男。】

    融形復聞，不動道場，涉入世間，不壞世界，能遍十方。

    融形者，銷融四大五陰之幻形。復聞者，復其不動之聞性，換句話說，即無作

妙力也。

    以無作妙力，故不動道場。無作起作，故涉入世間。菩薩涉入世間不壞世界相

，能顯遍十方之法性，所謂不壞一切法，直顯法性空也。

    例如一水千波，千波一水。不動道場者一水也，涉入世間者千波也；不壞世界

者千波也，能遍十方者一水也。故能供養諸佛，各各佛邊為法王子。

    以此無作妙力，能令無子眾生，誕生福德智慧之男。

    【十三者六根圓通。明照無二含十方界。立大圓鏡空如來藏。承順十方微

      塵如來。祕密法門受領無失。能令法界無子眾生。欲求女者誕生端正福

      德柔順。眾人愛敬有相之女。】

    六根者，有起有作。圓通者，無作妙力。事相隨緣而不礙體性湛然，體性湛然

而不礙事相宛然。故六根圓通，明照無二，含十方界。

    立大圓鏡者，大圓鏡智也。大圓鏡智言其實，則不立一法；言其權，則不捨一

法。佛四智之一，凡夫轉第八識成大圓鏡智，即圓滿佛果。

    空如來藏，又名二空如來藏，二空如來藏者，即空如來藏，不空如來藏。空如

來藏，即無相空與無性空。不空如來藏者，即如實心不空，如實法不空。總之如來

藏，無性緣成，緣成無性，若微細觀，則是畢竟空寂，故曰空如來藏。

    以如上功德，乃能承順十方諸佛秘密法門。以如是無作妙力，能令無子眾生，

誕生端正福德柔順，眾人愛敬有相之女。

    【十四者此三千大千世界百億日月。現住世間諸法王子。有六十二恒河沙

      數修法垂範。教化眾生隨順眾生。方便智慧各各不同。由我所得圓通本

      根發妙耳門。然後身心微妙含容遍周法界。能令眾生持我名號。與彼共

      持六十二恒河沙諸法王子。二人福德正等無異。世尊我一號名與彼眾多

      名號無異。由我修習得真圓通。是名十四施無畏力福備眾生。】

    娑婆世界有百億須彌山，每一須彌山各有一對日月，故此三千大千世界有百億

日月。

    世尊！我一號名，應為「世尊！我一名號。」

    由我修習，得真圓通。

    觀世音菩薩，發妙耳門，得無作妙力也。

    【世尊我又獲是圓通修證無上道故。又能善獲四不思議無作妙德。】

    菩薩以無作妙力修證無上道故，得四不思議無作妙德。

    【一者由我初獲妙妙聞心心精遺聞。見聞覺知不能分隔。成一圓融清淨寶

      覺。故我能現眾多妙容。能說無邊祕密神𦱾。其中或現一首三首。五首

      七首九首十一首。如是乃至一百八首。千首萬首八萬四千爍迦囉首。二

      臂四臂六臂八臂。十臂十二臂十四十六。十八二十至二十四。如是乃至

      一百八臂千臂萬臂。八萬四千母陀羅臂。二目三目四目九目。如是乃至

      一百八目千目萬目。八萬四千清淨寶目。或慈或威或定或慧。救護眾生

      得大自在。】

    妙妙聞心，心精遺聞，見聞覺知，不能分隔，成一圓融，清淨寶覺。

    妙者非空非有，非空而空，空而非空。非有而有，有而非有。有者事相，空者

理體。一理常空而萬象森羅，萬象森羅而一理常空。如是理事雙妙，理不礙事，事

不礙理，事事無礙，無作而作，作而無作，故稱妙妙。

    聞心者，真性也，本覺也。

    心精遺聞。

    心精者真性也，遺聞者遣除聞塵也。證得真性，遣盡妄塵，故六識之見聞覺知

不能分隔。成一圓融清淨寶覺。證此清淨寶覺已，故能現眾多妙容，說無邊神𦱾。

    爍迦囉，譯為堅固不壞。

    母陀羅，譯為印。

    【二者由我聞思脫出六塵。如聲度垣不能為礙。故我妙能現一一形。誦一

      一𦱾。其形其𦱾。能以無畏施諸眾生。是故十方微塵國土。皆名我為施

      無畏者。】

    由我聞思脫出六塵者，從聞思修入三摩地也。如聲度垣，得圓通無礙也。

    能以無畏施眾生，故稱觀世音菩薩為施無畏者。

    【三者由我修習本妙圓通清淨本根。所遊世界。皆令眾生。捨身珍寶求我

      哀愍。】

    觀世音菩薩以妙耳門，契證本覺，故曰本妙圓通，清淨本根。

    【四者我得佛心證於究竟。能以珍寶種種供養十方如來。傍及法界六道眾

      生。求妻得妻求子得子。求三昧得三昧。求長壽得長壽。如是乃至求大

      涅槃得大涅槃。佛問圓通我從耳門圓照三昧。緣心自在因入流相。得三

      摩提成就菩提斯為第一。世尊彼佛如來。歎我善得圓通法門。於大會中

      授記我為觀世音號。由我觀聽十方圓明。故觀音名遍十方界。】

    我得佛心，佛心者一真法界性。證於究竟，即證法界身也。

    我從耳門，圓照三昧，緣心自在，因入流相，得三摩地，成就菩提，斯為第一

。

    圓者不變也，照者隨緣也，不變隨緣，一月印千江。隨緣不變，千江只一月。

如是圓照三昧，寂而常照，照而常寂，故緣心自在。緣心自在者，覺心不動，能遍

緣十方，起三十二應，十四無畏，四不思議。雖起三十二應，十四無畏，四不思議

，而覺心不動，故曰緣心自在。

    因入流相者，離諸塵相，入法性流也。

    以上二十五圓通，包括六塵、六根、六識、七大，門門可入圓通。其中大勢至

菩薩念佛圓通，都攝六根者不亂也，淨念相繼者一心也。故念佛圓通，旨在一心不

亂。其中觀世音菩薩耳根圓通，與眾不同。耳根圓通，在於返聞聞自性，入流亡所

，故諸圓通中第一。

    茲將二十五聖所得圓通，分別介紹於下。

    憍陳那以聲塵獲圓通，優波尼沙陀以色塵獲圓通，香嚴童子以香塵獲圓通，藥

王藥上以味塵獲圓通，跋陀婆羅以觸塵獲圓通，迦葉以法塵獲圓通。以上諸聖，以

六塵獲得圓通。

    阿那律陀以眼根獲圓通，周利槃特伽以鼻根獲圓通，憍梵厫提以舌根獲圓通，

畢陵伽婆蹉以身根獲圓通，須菩提以意根獲圓通。以上諸聖以五根獲得圓通。

    舍利弗以眼識獲圓通，普賢菩薩以耳識獲圓通，孫陀羅難陀以鼻識獲圓通，富

樓那以舌識獲圓通，優婆離以身識獲圓通，目犍連以意識獲圓通。以上諸聖以六識

獲得圓通。

    烏芻瑟摩以火大獲圓通，持地菩薩以地大獲圓通，月光童子以水大獲圓通，㛃

璃光法王子以風大獲圓通，虛空藏菩薩以空大獲圓通，彌勒菩薩以識大獲圓通，大

勢至菩薩，六根都攝淨念相繼，以念佛獲圓通。以上諸聖以七大獲得圓通。

    觀世音菩薩，從妙耳門，圓照三昧，緣心自在，因入流相，得三摩地，成就菩

提，獲得圓通。

    【爾時世尊於師子座。從其五體同放寶光。遠灌十力微塵如來。及法王子

      諸菩薩頂。彼諸如來亦於五體同放寶光。從微塵方來灌佛頂。并灌會中

      諸大菩薩及阿羅漢。林木池沼皆演法音。交光相羅如寶絲網。是諸大眾

      得未曾有。一切普獲金剛三昧。即時天雨百寶蓮華。青黃赤白間錯紛糅

      。十方虛空成七寶色。此娑婆界大地山河俱時不現。唯見十方微塵國土

      合成一界。梵唄詠歌自然數奏。於是如來告文殊師利法王子。汝今觀此

      二十五無學諸大菩薩及阿羅漢。各說最初成道方便。皆言修習真實圓通

      。彼等修行實無優劣前後差別。我今欲令阿難開悟。二十五行誰當其根

      。兼我滅後此界眾生。入菩薩乘求無上道。何方便門得易成就。】

    釋迦牟尼佛五體放光，灌十方如來及諸菩薩頂。十方諸佛亦五體放光，灌世尊

及諸大菩薩及阿羅漢。是表法本無二佛佛道同。

    唯見十方微塵國土合成一界，係表一真法界。以上皆表圓通無礙之功德。以下

佛令文殊菩薩，宣示二十五圓通之優劣。

    【文殊師利法王子奉佛慈旨。萤從座起頂禮佛足。承佛威神說偈對佛

      覺海性澄圓　圓澄覺元妙　元明照生所　所立照性亡　迷妄有虛空

      依空立世界　想澄成國土　知覺乃眾生　空生大覺中　如海一漚發

      有漏微塵國　皆從空所生　漚滅空本無　況復諸三有　歸元性無二

      方便有多門　聖性無不通　順逆皆方便　初心入三昧　遲速不同倫】

    偈中先明覺性，後事揀選。

    覺海性澄圓，圓澄覺元妙。

    覺海者用喻覺性，海水同一鹹味，用喻覺性一性，所謂無性。以無性故，所以

不生不滅，不常不斷，不一不異，不來不去。好比大海之水性，本來澄靜圓滿。

    無性為性，性本湛寂。然無性能隨緣，隨緣現諸法。所現諸法，悉無性所現，

故有而非有，此所謂隨緣不失性也。無性隨緣，無而不無，不無而無。隨緣無性，

有而非有，非有而有。不無之無曰真空，非有之有曰妙有。故曰圓澄覺元妙。好比

海水澄圓，能現千層浪。

    本來真如隨緣成萬法，萬法無性是真如，空而不空，有而非有，此之謂覺性圓

明。然眾生不如實知，竟執隨緣假現之法為實有。以致離依他起，違圓成實，落入

遍計執。故曰元明照生所，所立照性亡。

    元明照生所者，眾生執依他假有之法為實有，成遍計執，執著於相分。以執著

相分為實有故，所以「所立」。所執之相分既立，能執之見分便生。相見二分皆假

，令執為實有，於是真性便失矣。

    迷妄有虛空，依空立世界，想澄成國土，知覺乃眾生。

    既稱虛空，虛空云何可得？眾生起遍計執，以迷妄故，竟取「虛空相」以為虛

空。既取「虛空相」，復以虛空相立世界相。

    想澄成國土者，眾生以妄想取其靜止相，便成國土世間。以妄想取其知覺相，

便是眾生世間。

    空生大覺中，如海一漚發，有漏微塵國，皆依空所生，漚滅空本無，況復諸三

有。

    覺性澄圓，橫遍豎窮，不立一法，不捨一法，故虛空相生於大覺中，如大海中

一個水泡一樣。

    有漏者，有煩惱生死也。有煩惱生死之微塵國土，皆依妄想的虛空相所生。如

果有漏微塵數國土世間眾生世間幻滅，則虛空相本不可得，猶如風浪平息，海本澄

圓一般。國土世間，眾生世間，虛空相皆不可得，何況欲有色有無色有呢？三有者

，即有漏世間。

    歸元性無二，方便有多門，聖性無不通，順逆皆方便，初心入三昧，遲速不同

倫。

    一切法一性，所謂無性，無性隨緣，能為一切法作性。猶千波唯是一水，一水

能為千波作相。故曰歸元性無二。

    性無二者，皆歸圓通也。歸入圓通一性之方便，卻有多門，略如二十五種方便

法門。

    歸入聖性，無不圓通，故曰聖性無不通。二十五法，有順有逆，此皆方便。因

為於圓通性中，同歸一性，無順逆之分別。

    由於初心入三昧之方便不同，此約因言。遲速不同倫，此約得果言。

    以下便於二十五圓通中，分別揀選。

    【色想結成塵　精了不能徹　如阿不明徹　於是獲圓通】

    色是由妄想而結成塵相的，雖欲精了於色，仍是以妄想觀妄想，所以雖欲精了

，卻不能透徹。如何於不能明徹的色塵，而欲獲圓通呢？如果初心由此而入，便不

能速得圓通了。優婆尼沙陀，以色塵獲圓通。

    【音聲雜語言　但伊名句味　一非含一切　云何獲圓通】

    憍陳那以聲塵獲圓通。音聲雜於語言而顯。語言者，有名有句。名詮解法自性

，句詮解法差別義。各有定義，各有界說，不能一含一切。云何獲圓通？定其優劣

也。

    【香以合中知　離則元無有　不恒其所覺　云何獲圓通】

    香嚴童子以香塵獲圓通。香者，必待根塵和合方知，根塵離則無知，不是一切

時有，云何獲圓通？

    【味性非本然　要以味時有　其覺不恒一　云何獲圓通】

    藥王藥上以味塵了知無生（圓通）。然味性本非遍一切時，既非遍一切時，即

是生滅法。接觸味塵時則生，離味塵味則滅，故其覺不恒一，云何獲圓通？

    【觸以所觸明　無所不明觸　合離性非定　云何獲圓通】

    跋陀婆羅以觸塵獲圓通。「所觸」者，即外在之觸塵，觸以所觸明者，謂身根

之覺觸，以外在的塵相而有。與外在的塵相合則有，離則無，沒有一定，云何獲圓

通？

    【法稱為內塵　憑塵必有所　能所非遍涉　云何獲圓通】

    迦葉以法塵獲圓通。法是意根所對，非對現境，故曰法稱為內塵。因為意識取

五塵的影像為法，故憑借於外塵必有所，有所則必有能。能所相緣而有，相緣有者

便無實體。能所既俱虛妄而無實體，無實體者云何涉入？故曰能所非遍涉。最後復

揀選曰，云何獲圓通？

    【見性雖洞然　明前不明後　四維虧一半　云何獲圓通】

    阿那律眼根圓通。眼根明前不明後，云何獲圓通？

    【鼻息出入通　現前無交氣　支離匪涉入　云何獲圓通】

    周利槃特伽鼻根圓通。然鼻息出息則無入息，入息則無出息，出入息各相分離

，其間無有交接之氣，不能互相涉入，云何獲圓通？

    【舌非入無端　因味生覺了　味亡了無有　云何獲圓通】

    憍梵厫提舌根圓通。無端者無因也，因味塵而生覺了，如果味塵亡失，便無覺

了。云何獲圓通？

    【身與所觸同　各非圓覺觀　涯量不冥會　云何獲圓通】

    畢陵伽婆蹉身根圓通。身與所觸同者，身根與觸塵和合方有覺也。既然身與觸

塵和合方有覺，故非圓滿覺觀。既非圓滿覺觀各有涯畔，所以不能冥會。云何獲圓

通？

    【知根雜亂思　湛了終無見　想念不可脫　云何獲圓通】

    須菩提意根圓通。第六意識雜諸亂想，虛妄不實。因為第六意識，取五識虛妄

影像故。以取虛妄影像故，所以落入有無見。如果放下諸見，則不見有，亦不見無

，故曰湛了終無見。如果不放下諸見，則虛妄想念不可脫離。云何獲圓通？

    【識見雜三和　詰本稱非相　自體先無定　云何獲圓通】

    舍利弗眼識圓通。識見者，眼識也。根塵識三事和合而有眼識，故曰識見雜三

合。詰本稱非相者，究其根本其相實無。眼根不與色塵及識和合，則眼根無眼識。

若眼根中已有眼識，則不待根塵識三事和合而生了。色塵不與眼根及識和合，亦無

眼識。終不成眼識不待根塵識三事和合而自有。故知根、塵、識中，無有眼識。三

者中各無眼識，終不應無眼識，和合成為有眼識。

    眼識三事和合而假有，自體先不決定，云何獲圓通？

    【心聞洞十方　生于大因力　初心不能入　云何獲圓通】

    普賢菩薩耳識圓通。心聞者，耳識也。心聞功德，能洞徹十方。唯須大因力，

普賢菩薩修華嚴三昧，深入法界，一旦因圓，則果滿成盧舍那佛，故曰生於大因力

。非是一切根機所可行者，以機淺不得而入，故曰初心不能入。云何獲圓通？

    【鼻想本權機　秖令攝心住　住成心所住　云何獲圓通】

    孫陀羅難陀鼻識圓通。鼻想本權機，修鼻識本是權巧方便而已。例如孫陀羅難

陀觀鼻端白，只是佛權巧方便，令其攝心而住。但既住而後，便成心所，有能有所

，非是真心，真心者無所住也。如此修行，云何獲圓通？

    【說法弄音文　開悟先成者　名句非無漏　云何獲圓通】

    富樓那舌識圓通。舌識是弄音聲文字，以示法性。聞法者借言悟理，以其根機

有高下，故開悟有先後，先成者便得先悟，機下者便得後悟，機鈍者雖聞不悟。似

這般名、句，皆有漏法，云何獲圓通？

    【持犯但束身　非身無所束　元非遍一切　云何獲圓通】

    優婆離身識圓通。持戒犯戒但約束其身，非身無所束。非身者，法身也。華嚴

云，諸佛法身非是身。而法身遍一切，故持犯束身，根本不能遍一切。云何獲圓通

？

    【神通本宿因　何關法分別　念緣非離物　云何獲圓通】

    目犍連意識圓通。目犍連神通，乃宿因所成，何關意識於法上之分別？意識分

別於法，念念攀緣於物，非離物而有。云何獲圓通？

    【若以地性觀　堅礙非通達　有為非聖性　云何獲圓通】

    持地菩薩地大圓通。地以堅礙為性，不能通達，是生滅有為法，非是無生法性

，云何獲圓通？

    【若以水性觀　想念非真實　如如非覺觀　云何獲圓通】

    月光童子水大圓通。月光童子修水觀時，完全以想念而成，非為真實。如如者

，法性也，一真法界也。諸法入於法性，如如不二，故無覺無觀。這種想念非真實

，云何獲圓通？

    【若以火性觀　厭有非真離　非初心方便　云何獲圓通】

    烏芻瑟摩火大圓通。厭有非真離，烏芻瑟摩厭婬欲離而修火觀。然婬以因緣生

，緣生法無性，無性則非有，若欲離婬，反成虛妄，故曰厭有非真離。當知若了達

婬欲無性，便是真如。婬欲本非實有而欲厭離，如此以妄修妄，非初心方便，云何

獲圓通？

    【若以風性觀　動寂非無對　對非無上覺　云何獲圓通】

    㛃璃光法王子風大圓通。然風性動息無常，無常則不遍，不遍則非法性，故相

對則非無上覺矣。云何獲圓通？

    【若以空性觀　昏鈍先非覺　無覺異菩提　云何獲圓通】

    虛空藏菩薩空大圓通。空性昏鈍非覺，既然非覺則非菩提，云何獲圓通？

    【若以識性觀　觀識非常住　存心乃虛妄　云何獲圓通】

    彌勒菩薩識大圓通。了別為識性，故生滅無常，存心已是虛妄，云何獲圓通？

    【諸行是無常　念性無生滅　因果今殊感　云何獲圓通】

    大勢至菩薩念佛圓通。念佛之行無常，有間斷故。念性無（應為元字）生滅，

以無常生滅為因，欲求佛果，而佛果常樂我淨，無生無滅，故因果殊感，云何獲圓

通？當知今是文殊欲獨選觀音法門，有意抑其他法門，非是其他法門當真不如。

    今只取念佛法門而言，都攝六根，淨念相繼，便是以佛性念佛，念佛還念佛性

。無量光壽橫遍豎窮，念佛心亦復橫遍豎窮。同是一真法界，因果何殊？若能至心

念佛，至心聽佛號，已冥契觀音妙耳門，何殊之有？菩薩謙德，抑己揚人，故獨讓

觀音殿後耳。

   【我今白世尊　佛出娑婆界　此方真教體　清淨在音聞

     欲取三摩提　實以聞中入】

    欲揚觀音，先讚音聞法門。音聞法門者，從聞思修入三摩地。

    諸佛施作佛事，方便不同，因一方之機宜而立教體。例如有佛以光立教，有佛

以香立教等。此娑婆世界眾生耳根最利，故釋迦世尊以音聲立教。眾生欲修佛道，

應以聞中入也。聞而思，思而修，方入三摩地。

    【離苦得解脫　良哉觀世音】

    讚觀世音菩薩妙耳法門。

    【於恒沙劫中　入微塵佛國　得大自在力　無畏施眾生

      妙音觀世音　梵音海潮音　救世悉安寧　出世獲常住】

    於恒沙劫中，表豎窮三際。入微塵佛國，表橫遍十方。此極言菩薩德被之廣也

。得大自在力，無畏施眾生，言菩薩自成而化他也。

    說法理不礙事，事不礙理曰妙音。觀世音者，尋聲救苦也。說法音聲清淨無著

無染曰梵音，說法音聲應機而不失時曰海潮音。救世間生死之苦，令得出世間不生

不滅常住之樂，故曰救世悉安寧，出世獲常住。

    【我今啟如來　如觀音所說　譬如人靜居　十方俱擊寳

      十處一時聞　此則圓真實】

    以譬喻讚妙耳門圓滿真實。

    【目非觀障外　口鼻亦復然　身以合方知　心念紛無緒】

    揀別餘根，眼鼻舌身意諸根，不及耳根圓滿，故獨選耳根圓通。

    【隔垣聽音響　遐邇俱可聞　五根所不齊　是則通真實】

    復讚耳根，揀別餘根。耳根圓通，其餘諸根所不及。是則通真實，唯此耳根通

真實。

    【音聲性動靜　聞中為有無　無聲號無聞　非實聞無性

      聲無既無滅　聲有亦非生　生滅二圓離　是則常真實】

    音聲者塵也，聲塵有動有靜，動則有聞，靜則無聞。雖然無聲時不聞，卻非無

有聞性。

    此聞性，聲無時既然不滅，所以聲有時亦非是生。生滅二相俱離，便是聞性之

真實。

    【縱令在夢想　不為不思無　覺觀出思惟　身心不能及】

    縱令夢中，此聞性不失，並不因為夢中不思惟，聞性便無。

    當知此聞性，出乎於覺觀、思惟之外。身心不能及者，身是變礙相，心是思惟

相，皆不能及也。覺觀出思惟，應為出覺觀思惟。譯者巧為其文，故如此寫耳。

    【今此娑婆國　聲論得宣明　眾生迷本聞　循聲故流轉

      阿難縱強記　不免落邪思　豈非隨所淪　旋流獲無妄】

    今此娑婆國，聲論得宣明，謂世尊以說法度眾生。

    眾生迷本聞性，竟隨逐聲塵而生死流轉。以隨逐塵相故，阿難縱多聞強記，猶

不免落於邪思。阿難既隨塵相流轉，故不能不隨其邪思而淪落。若能不隨塵相流轉

，返聞聞自性，便無虛妄矣。

    【阿難汝諦聽　我承佛威力　宣說金剛王　如幻不思議

      佛母真三昧　汝聞微塵佛　一切祕密門　欲漏不先除

      畜聞成過誤　將聞持佛佛　何不自聞聞】

    宣說金剛王，如幻不思議。

    此如幻三昧不可思議，能破一切煩惱，不被一切煩惱所破，故稱金剛王。

    如此三昧，能生出三世諸佛，故曰佛母真三昧。

    汝阿難雖聞微塵佛祕密法門，但欲漏未除，雖多聞反成過誤。

    將聞持佛佛，何不自聞聞。

    汝只知聞持諸「佛」之「佛」法，何不自「聞」其「聞」性？

    【聞非自然生　因聲有名字　旋聞與聲脫　能脫欲誰名

      一根既返源　六根成解脫】

    聞與聞性不同，聞性一性，無有分別。「聞」者，隨聲塵而有名字。如果返聞

聞自性，則與聲塵脫離。聞因聲塵有名字，既與聲塵脫離，能脫欲誰名？

    由於六根一性故，所以一根既返源，六根成解脫。

    【見聞如幻翳　三界若空花　聞復翳根除　塵銷覺圓淨

      淨極光通達　寂照含虛空　𧕴來觀世間　猶如夢中事】

    見聞覺知皆如幻翳，所見之三界亦如空花。若能復其聞性，六根之翳病除盡，

六塵之空花亦復消滅，則覺性便清淨圓顯了。

    性淨若極，便能發光起用，故通達一切。一旦寂而照，照而寂。寂而照，貫三

際而賅十方。照而寂，賅十方而貫三際，如是則含盡虛空，虛空含盡世界眾生。到

了那時，卻來返觀世間，便知其皆夢中事。

    【摩登伽在夢　誰能留汝形　如世巧幻師　幻作諸男女

      雖見諸根動　要以一機抽　息機歸寂然　諸幻成無性

      六根亦如是　元依一精明　分成六和合　一處成休復

      六用皆不成　塵垢應念銷　成圓明淨妙】

    摩登伽在夢，誰能留汝形？

    世間一切皆如幻化無實體性，摩登伽女亦是幻化，猶夢中人而無實體，誰能遮

留汝呢？都是因汝執幻為實，不達法性，所以遭彼迷幻。

    如世巧幻師以下，以譬喻說明。

    要以一機抽。

    一機者，喻妄識也。世間諸男女，及諸根動作，要以妄識所起。如果不生妄識

，如實知諸法緣生無性，則息機歸寂然矣。所以諸幻緣成無性，六根亦復如是。

    元依一精明，分成六和合。

    一精明者，是所依也。六根幻成無性，皆依一心而有。以妄識故，分成六種和

合。六和合者，根塵識分一心為六種和合也。

    既然六種和合唯一心所成，故一處成休復，六用皆不成。如是則塵垢應念銷，

成圓明淨妙。

    【餘塵尚諸學　明極即如來　大眾及阿難　旋汝倒聞機

      反聞聞自性　性成無上道　圓通實如是　此是微塵佛

      一路涅槃門　過去諸如來　斯門已成就　現在諸菩薩

      今各入圓明　未來修學人　當依如是法　我亦從中證

      非唯觀世音】

    餘塵尚諸學，明極即如來。

    如果於塵相尚有餘執未盡，便尚在諸學位，未得究竟也。如果塵相銷盡，覺性

圓明，便成如來。

    旋汝倒聞機，反聞聞自性。性成無上道，圓通實如是。

    欲獲圓通，應旋轉汝隨塵生滅之顛倒聞機。顛倒聞機者，循塵之妄識也。反聞

聞自性者，不聞聲塵，而聞自己之聞性。聞性圓明，便成無上道。欲獲圓通，亦復

如是，反聞聞自性為最妙也。

    過去現在未來諸佛，皆以此法門而得成就。非唯觀世音反聞聞自性而得成就，

我文殊師利亦從此中證也。

    【誠如佛世尊　詢我諸方便　以救諸末劫　求出世間人

      成就涅槃心　觀世音為最　自餘諸方便　皆是佛威神

      即事捨塵勞　非是長修學　淺深同說法　頂禮如來藏

      無漏不思議　願加被未來　於此門無惑　方便易成就

      堪以教阿難　及末劫沉淪　但以此根修　圓通超餘者

      真實心如是】

    文殊菩薩，獨讚觀世音。

    自餘諸方便，皆是佛威神，即事捨塵勞。

    其餘諸法門，皆是佛威神力所設之方便，即是隨緣令彼等捨塵勞。

    非是長修習，淺深同說法。

    不如觀音妙耳門，淺深之機皆可得受用，因為此土眾生，耳根最利故。其餘諸

法門，須長久修習，非如觀音法門也。

    頂禮如來藏下，讚歎世尊，并請世尊加被未來世眾生入此妙耳門。

    【於是阿難及諸大眾。身心了然得大開示。觀佛菩提及大涅槃。猶如有人

      因事遠遊未得歸還。明了其家所歸道路。普會大眾天龍八部有學二乘。

      及諸一切新發心菩薩。其數凡有十恒河沙皆得本心。遠塵離垢獲法眼淨

      。性比丘尼聞說偈已成阿羅漢。無量眾生皆發無等等阿耨多羅三藐三菩

      提心。】

    觀佛菩提及大涅槃。

    佛菩提者，無上菩提也。大涅槃者，佛究竟涅槃也。此云觀者，是理上見，非

事上見。

    有學二乘，及諸一切初發心菩薩。

    二乘有學，未得無學者。及初發菩提心菩薩。

    皆得本心。

    皆悟不動圓覺心也，性比丘尼成阿羅漢者，摩登伽女，悟入無生也。

    無量眾生，皆發無等等阿耨多羅三藐三菩提心。

    無量眾生，皆發無上菩提心也。阿耨多羅三藐三菩提，譯為無上菩提。橫遍曰

無等等，豎窮曰無上。佛智德圓斷德滿，曰無等等阿耨多羅三藐三菩提。

    【阿難整衣服。望大眾中合掌頂禮。心嶋圓明悲欣交集。欲益未來諸眾生

      故。稽首白佛大悲世尊。我今已悟成佛法門。是中修行得無疑惑。常聞

      如來說如是言。自未得度先度人者菩薩發心。自覺已圓能覺他者如來應

      世。我雖未度願度末劫一切眾生。世尊此諸眾生去佛漸遠。邪師說法如

      恒河沙。欲攝其心入三摩地。云何令其安立道場遠諸魔世。於菩提心得

      無退屈。】

    阿難整衣服，望大眾中。應為於大眾中。

    阿難請願，欲益末世眾生。

    【爾時世尊於大眾中稱讚阿難。善哉善哉。如汝所問。安立道場救護眾生

      末劫沉溺。汝今諦聽當為汝說。阿難大眾唯然奉教。】

    阿難啟請，佛允為說。

    【佛告阿難汝常聞我毘奈耶中。宣說修行三決定義。所謂攝心為戒因戒生

      定因定發慧。是則名為三無漏學。】

    佛示戒定慧三無漏學，欲得成就，須修三決定義。即不婬不殺不盜。若無此三

決定義，縱修無漏，佛道不成。

    【阿難云何攝心我名為戒。若諸世界六道眾生其心不婬。則不隨其生死相

      續。汝修三昧本出塵勞。婬心不除塵不可出。縱有多智禪定現前。如不

      斷婬必落魔道。上品魔王中品魔民下品魔女。彼等諸魔亦有徒眾。各各

      自謂成無上道。我滅度後末法之中。多此魔民熾盛世間。廣行貪婬為善

      知識。令諸眾生。落愛見坑失菩提路。汝教世人修三摩地先斷心婬。是

      名如來先佛世尊。第一決定清淨明誨。是故阿難若不斷婬修禪定者。如

      蒸沙石欲其成飯。經百千劫秖名熱沙。何以故此非飯本石沙成故。汝以

      婬身求佛妙果。縱得妙悟皆是婬根。根本成婬輪轉三途必不能出。如來

      涅槃何路修證。必使婬機身心俱斷斷性亦無。於佛菩提斯可希冀。如我

      此說名為佛說。不如此說即波旬說。】

    婬為障道法，使三無漏學不得成就。具足戒中，婬戒最重，故今先說。

    一切眾生，皆以婬欲而正性命。故其心不婬，則不隨其生死相續。

    縱有多智，禪定現前，如不斷婬，必落魔道。

    修習定慧，縱得智慧，禪定現前，如不斷婬，不入佛道，必入魔道，為魔王、

魔民、魔女。彼魔等，各各自謂得無上道。

    墮愛見坑者，想受未滅，見思惑不除。想為見根，受為愛本。觀此經文，末法

知識，凡未斷婬者，定非善知識。若隨順其法，落愛見坑，失菩提路。愛見坑者，

三界生死輪迴也。

    佛告阿難，汝教世人修習禪定，先須斷婬。此是如來及先世佛第一決定，清淨

明誨。

    是故阿難下，再度叮嚀。如我今說，名為佛說，不如此說，即波旬說。

    【阿難又諸世界六道眾生其心不殺。則不隨其生死相續。汝修三昧本出塵

      勞。殺心不除塵不可出。縱有多智禪定現前。如不斷殺必落神道。上品

      之人為大力鬼。中品即為飛行夜叉諸鬼帥等。下品尚為地行羅剎。彼諸

      鬼神亦有徒眾。各各自謂成無上道。我滅度後末法之中。多此神鬼熾盛

      世間。自言食肉得菩提路。阿難我令比丘食五淨肉。此肉皆我神力化生

      本無命根。汝婆羅門地多蒸濕。加以沙石草菜不生。我以大悲神力所加

      。因大慈悲假名為肉。汝得其味。奈何如來滅度之後。食眾生肉名為釋

      子。汝等當知是食肉人縱得心開似三摩地。皆大羅剎。報終必沉生死苦

      海非佛弟子。如是之人相殺相吞相食未已。云何是人得出三界。汝教世

      人修三摩地次斷殺生。是名如來先佛世尊。第二決定清淨明誨。是故阿

      難若不斷殺修禪定者。譬如有人自塞其耳。高聲大叫求人不聞。此等名

      為欲隱彌露。清淨比丘及諸菩薩。於岐路行不踏生草。況以手拔。云何

      大悲取諸眾生血肉充食。若諸比丘不服東方絲綿絹帛。及是此土靴履裘

      毳乳酪醍醐。如是比丘於世真脫。酬還宿債不遊三界。何以故服其身分

      皆為彼緣。如人食其地中百穀。足不離地必使身心。於諸眾生若身身分

      。身心二途不服不食。我說是人真解脫者。如我此說名為佛說。不如此

      說即波旬說。】

    第二決定義，須是其心不殺，則不隨其生死相續。其心尚且不殺，何況身行？

不隨生死相續，即出三界。

    若不斷殺，縱有多智，禪定現前，上品為大力鬼王，中品為飛行夜叉，下品尚

為地行羅剎。（應為下品當為地行羅剎。）

    殺有三種，自殺，教人殺，見殺隨喜。自殺是身業作，教人殺是口業作，見殺

隨喜是意業作。食肉者可以三種俱犯。縱不自殺，猶犯教殺隨喜二種，故修道人不

得食肉。

    五淨肉者，不見殺，不聞殺，不疑為我殺，自死，鳥殘。

    次斷殺生，是名如來，先佛世尊，第二決定，清淨明誨。

    絲綿絹帛，直接傷命，大小乘並嚴禁。靴履裘毳，律中有緣開聽。毳者鳥毛也

。乳酪醍醐，律中開聽。若能不服，則更善矣。

    如我此說，是為佛說，不如此說，即波旬說。

    【阿難又復世界六道眾生其心不偷。則不隨其生死相續。汝修三昧本出塵

      勞。偷心不除塵不可出。縱有多智禪定現前。如不斷偷必落邪道。上品

      精靈中品妖魅。下品邪人諸魅所著。彼等群邪亦有徒眾。各各自謂成無

      上道。我滅度後末法之中。多此妖邪熾盛世間。堦匿姦欺稱善知識。各

      自謂已得上人法。弍惑無識恐令失心。所過之處其家耗散。我教比丘循

      方乞食。令其捨貪成菩薩道。諸比丘等不自熟食。寄於殘生旅泊三界。

      示一往還去已無返。云何賊人假我衣服。裨販如來造種種業。皆言佛法

      𧕴非出家。具戒比丘為小乘道。由是疑誤無量眾生墮無間獄。若我滅後

      其有比丘。發心決定修三摩提。能於如來形像之前。身然一燈燒一指節

      。及於身上爇一香炷。我說是人無始宿債一時酬畢。長挹世間永脫諸漏

      。雖未即明無上覺路。是人於法已決定心。若不為此捨身微因。縱成無

      為必還生人酬其宿債。如我馬麥正等無異。汝教世人修三摩地後斷偷盜

      。是名如來先佛世尊。第三決定清淨明誨。是故阿難若不斷偷修禪定者

      。譬如有人水灌漏𩥅欲求其滿。縱經塵劫終無平復。若諸比丘衣厫之餘

      分寸不畜。乞食餘分施餓眾生。於大集會合掌禮眾。有人捶罵同於稱讚

      。必使身心二俱捐捨。身肉骨血與眾生共。不將如來不了義說迴為已解

      以誤初學。佛印是人得真三昧。如我所說名為佛說。不如此說即波旬說

      。】

    第三決定，其心不偷，則不隨生死相續。縱有多智，禪定現前，如不斷偷，必

落邪道。如是妖邪，潛匿姦欺，偽善欺人，自稱善知識，自稱已得上人法已得無上

道。惑人騙財，令其家耗散。

    我教比丘循方乞食下，顯如法比丘行儀。成菩薩道，應為成菩提道。

    云何賊人下，再責非法邪人。假借如來法服，現出家相，卻出賣佛法。出家受

具比丘，為小乘道，棄大乘法，不能續佛慧命，不能護持正法，疑誤眾生，墮無間

獄。

    如法比丘，發決定心修三摩地，不騙佛不騙自己不騙眾生。爇香捨身，此人宿

債一時酬畢，永脫諸漏，雖猶未明無上覺，卻已發決定心。

    若無爇香捨身微因，必還生人間，酬其宿債。佛酬宿債，曾受三月馬麥之報。

    是故斷偷盜心，是第三決定，清淨明誨。

    水灌漏𩥅，用喻不斷偷心，求無上菩提得成就者，無有是處。

    若諸比丘，不事儲積，廣行布施，禮眾忍辱，捐捨身心。不說如來不了義，不

誤初學眾生。佛印可是人得真三昧。

    如我所說，名為佛說，不如此說，即波旬說。

    【阿難如是世界六道眾生。雖則身心無殺盜婬。三行已圓若大妄語。即三

      摩提不得清淨。成愛見魔失如來種。所謂未得謂得未證言證。或求世間

      尊勝第一。謂前人言。我今已得須陀洹果。斯陀含果阿那含果。阿羅漢

      道辟支佛乘。十地地前諸位菩薩。求彼禮懺貪其供養。是一顛迦銷滅佛

      種。如人以刀斷多羅木。佛記是人永殞善根無復知見。沉三苦海不成三

      昧。我滅度後浛諸菩薩及阿羅漢。應身生彼末法之中。作種種形度諸輪

      轉。或作沙門白衣居士。人王宰官童男童女。如是乃至婬女寡婦姦偷屠

      販。與其同事稱歎佛乘。令其身心入三摩地。終不自言我真菩薩真阿羅

      漢。泄佛密因輕言未學。唯除命終陰有遺付。云何是人惑亂眾生成大妄

      語。汝教世人修三摩地。後復斷除諸大妄語。是名如來先佛世尊。第四

      決定清淨明誨。是故阿難若不斷其大妄語者。如刻人糞為栴檀形。欲求

      香氣無有是處。我教比丘直心道場。於四威儀一切行中尚無虛假。云何

      自稱得上人法。譬如窮人妄號帝王自取誅滅。況復法王如何妄竊。因地

      不直果招紆曲。求佛菩提如噬臍人。欲誰成就。若諸比丘心如直絃。一

      切真實入三摩提永無魔事。我印是人成就菩薩無上知覺。如我是說名為

      佛說不如此說即波旬說。】

    於三種決定外，尚有第四決定，不得大妄語。大妄語者，未得謂得，未證言證

。

    例如未得神通，謂得神通。未證初二三四禪，謂證初二三四禪，未證初二三四

果，謂證初二三四果，此皆大妄語。律中佛制比丘，不得大妄語。佛言汝等比丘，

實得實證，尚不應說，何況未得未證，虛誑妄語！

    一顛迦，亦名一闡提，斷善根人。

    多羅木，多羅木有人云狀似棕櫚，以刀斷之，便不復生。

    沉三苦海者，沉三塗苦海也。

    我滅度後，浛諸菩薩及阿羅漢。

    此阿羅漢，非偏空滯寂者，係迴小向大阿羅漢。以應化身生於末世，現種種形

，度輪轉生死之眾生。或作沙門白衣下，明所現種種形。稱歎無上佛乘，令與其同

事者，身心入三摩地。

    彼示現之菩薩及阿羅漢，終不自言，我是菩薩是阿羅漢，泄（洩）佛密因，輕

言未（末）學。除臨取滅時，陰有遺付，示諸世人。

    云何是人，惑亂眾生，成大妄語。責大妄語人也。

    是名如來及先世諸佛，第四決定，清淨明誨。

    我教比丘，直心道場。

    謂菩薩不騙佛，不騙自己，不騙眾生。

    因地不直（真），果招紆曲。

    示因地修行，須具四種決定也。如果因地不真，而求佛菩提，則如噬臍人。口

與肚臍相去甚遠，自噬不及也。因地不真求佛道者，亦復如是。

    若諸比丘，心如直絃。以絃無曲也。

    如我如是說，名為佛說，不如此說，即波旬說。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　卷第七

    【阿難汝問攝心。我今先說入三摩地。修學妙門求菩薩道。要先持此四種

      律儀。皎如冰霜。自不能生一切枝葉。心三口四生必無因。】

    阿難！汝問攝心入三摩地，我今先說四種決定。此四種決定，即律儀根本。持

此四種律儀，自不能生一切枝葉。一切枝葉，即心三——貪瞋痴。口四——妄語惡

口綺語兩舌。四種律儀清淨，則心三口四生必無因。

    【阿難如是四事若不失遺。心尚不緣色香味觸。一切魔事云何發生。若有

      宿習不能滅除。汝教是人一心誦我佛頂光明摩訶薩怛多般怛囉無上神咒

      。斯是如來無見頂相無為心佛從頂發輝坐寶蓮華所說心咒。】

    如是婬、殺、盜、妄等戒不犯，心尚不攀緣色香味觸諸塵，一切魔事如何發生

？

    但有一輩宿習業障深重眾生，另有神咒加持。應一心誦我佛頂光明摩訶薩怛多

般怛囉無上神咒，斯是如來無見頂相無為心佛，從頂發輝坐寶蓮華所說心咒。

    無見頂相無為心佛者，明此是如來不共之法也。

    【且汝宿世與摩登伽。歷劫因緣恩愛習氣。非是一生及與一劫。我一宣揚

      愛心永脫成阿羅漢。彼尚婬女無心修行。神力冥資速證無學。云何汝等

      在會聲聞。求最上乘決定成佛。譬如以塵揚于順風有何艱險。】

    先讚神咒功德神力，後責在會聲聞起修。

    塵揚於順風者，易清淨也。

    【若有末世欲坐道場。先持比丘清淨禁戒。要當選擇戒清淨者。第一沙門

      以為其師。若其不遇真清淨僧。汝戒律儀必不成就。戒成已後著新淨衣

      然香閑居。誦此心佛所說神咒一百八遍。然後結界建立道場。求於十方

      現住國土無上如來。放大悲光來灌其頂。阿難如是末世清淨比丘。若比

      丘尼白衣檀越。心滅貪婬持佛淨戒。於道場中發菩薩願。出入澡浴六時

      行道。如是不寐經三七日。我自現身至其人前。摩頂安慰令其開悟。】

    若有末世欲坐道場。

    此處之道場，係指修道場所言。當選擇清淨戒者第一沙門為師，否則戒律儀必

不成就。

    戒成已後，著新淨衣然香閑居下，言如法修行。

    【阿難白佛言世尊。我蒙如來無上悲誨。心已開悟自知修證無學道成。末

      法修行建立道場云何結界。合佛世尊清淨軌則。】

    阿難為末世眾生，請示建立道場結界方法。

    【佛告阿難若末世人願立道場。先取雪山大力白牛。食其山中肥膩香草。

      此牛唯飲雪山清水其糞微細。可取其糞和合栴檀以泥其地。若非雪山其

      牛臭穢不堪塗地。別於平原穿去地皮五尺已下。取其黃土。和上栴檀沉

      水蘇合。薰陸况金白膠青木。零陵甘松及雞舌香。以此十種細羅為粉。

      合土成泥以塗場地。方圓丈六為八角壇。壇心置一金銀銅木所造蓮華。

      華中安厫。厫中先盛八月露水。水中隨安所有華葉。取八圓鏡各安其方

      圍繞花厫。鏡外建立十六蓮華。十六香鑪間花鋪設。莊嚴香鑪純燒沉水

      無令見火。取白牛乳置十六器。乳為煎餅并諸沙糖油餅乳糜。酥合蜜薑

      純酥純蜜。及諸㛦子飲食葡萄石蜜種種上妙等食於蓮華外各各十六圍繞

      華外。以奉諸佛及大菩薩。每以食時。若在中夜取蜜半升用酥三合。壇

      前別安一小火鑪。以兜樓婆香煎取香水。沐浴其炭然令猛熾。投是酥蜜

      於炎爐內。燒令煙盡饗佛菩薩。令其四外遍懸幡華。於壇室中。四壁敷

      設十方如來。及諸菩薩所有形像。應於當陽張盧舍那。釋迦彌勒阿𣈳彌

      陀。諸大變化觀音形像。兼金剛藏安其左右。帝釋梵王烏芻瑟摩。并藍

      地迦諸軍茶利。與毘俱知四天王等頻那夜迦。張於門側左右安置。又取

      八鏡覆懸虛空。與壇場中所安之鏡方面相對。使其形影重重相涉。】

    栴檀、沉水、蘇合、薰陸、鬱金、白膠、青木、零陵、甘松、雞舌香等，十種

香也。

    兜樓婆香，此方所無。

    盧舍那。又譯盧遮那，為毘盧遮那之略稱。天台以毘盧舍那為法身佛，盧舍那

為報身佛，釋迦牟尼為化身佛。所謂清淨法身毘盧舍那佛，圓滿報身盧舍那佛，千

百億化身釋迦牟尼佛。

    華嚴則以為盧舍那係毘盧舍那的略稱，皆為報佛之稱號。這是因為法佛無生無

滅，報佛有生無滅，契合法身之故也。

    阿𣈳，譯曰不動，係東方佛。

    諸大變化，觀音形像。千手千眼，三十二應觀世音也。及金剛藏菩薩，安其左

右。

    帝釋梵王，為有力外護。烏芻瑟摩，為火頭金剛。藍地迦，即青面金剛。軍荼

利，亦金剛之屬。毘俱知（胝），毘俱胝菩薩。頻那夜迦，鬼神名。圓瑛大師云，

頻那即豬頭使者，夜伽即象鼻使者。

    【於初七日中。至誠頂禮十方如來。諸大菩薩及阿羅漢。恒於六時誦𦱾繞

      壇至心行道。一時常行一百八遍。。第二七中一向專心。發菩薩願心無

      間斷。我毘奈耶先有願教第三七中於十二時。一向持佛般怛羅咒至第四

      七日十方如來一時出現。鏡交光處承佛摩頂即於道場修三摩地。能令如

      是末世修學。身心明淨猶如㛃璃。】

    此明三七行道。初七敬禮三寶，十方如來佛寶也，諸大菩薩阿羅漢，僧寶也。

六時誦咒法寶也。二七發願，三七持佛般怛囉咒。

    第四七日，應為第七日。

    【阿難若此比丘本受戒師。及同會中十比丘等。其中有一不清淨者。如是

      道場多不成就。】

    比丘之本受戒師，及同會十比丘中，若有一人持戒不清淨者，道場多不成就。

    【從三七後端坐安居。經一百日有利根者。不起于座得須陀洹。縱其身心

      聖果未成。決定自知成佛不謬。汝問道場建立如是。阿難頂禮佛足而白

      佛言。自我出家恃佛憍愛。求多聞故未證無為。遭彼梵天邪術所禁。心

      雖明了力不自由。賴遇文殊令我解脫。雖蒙如來佛頂神咒。冥獲其力尚

      未親聞。唯願大慈重為宣說。悲救此會諸修行輩。末及當來在輪迴者。

      承佛密音身意解脫。于時會中一切大眾普皆作禮。佇聞如來祕密章句。】

    利根者百日成果。縱聖果不成，亦必自知成佛。

    阿難及大眾，請佛宣說神咒。

    【爾時世尊從肉髻中涌百寶光。光中涌出千葉寶蓮。有化如來坐寶華中。

      頂放十道百寶光明。一一光明皆遍示現十恒河沙金剛密跡。擎山持杵遍

      虛空界。大眾仰觀畏愛兼抱。求佛恃怙一心。聽佛無見頂相放光如來宣

      說神咒。】

    肉髻即無見頂相，欲宣神咒，先現瑞相，表不共餘乘。

    【南牟薩怛他蘇伽哆耶（歸命一切諸佛一）阿囉訶帝三藐三菩陀耶（歸命

      一切如來應正等覺二）娜牟薩婆勃陀（敬禮一切諸佛三）勃地薩哆吠弊

      （歸命菩薩毘哪反四）娜牟颯哆喃三藐三菩陀俱胝喃（敬禮正遍知五）

      薩失囉（引）皤（去）迦僧伽喃（敬禮辟支佛及四果人六）娜牟嚧雞阿

      囉喝哆喃（歸命羅漢等眾七）娜牟蘇嚕哆半那喃（八）娜牟塞羯唎（二

      合）陀（引）伽（輕去）彌喃（敬禮斯陀含阿陀含眾九）娜牟盧噍三藐

      伽哆喃（敬禮過去未來十）娜牟三藐厫囉（二合）底半那（去）喃（十

      一）娜牟提婆唎史喃（敬禮三十三天及一切諸仙天等十二）娜牟微悉陀

      耶微（入聲呼）地也（二合）陀囉喃（敬禮咒仙十三）娜牟悉陀微地也

      （二合）陀囉𨮏史喃（敬禮持咒成就仙人十四）舍波（去）拏揭囉訶娑

      訶摩囉陀（二合）喃（攝惡作善十五）娜牟皤囉（二合）訶摩（二合）

      𢦀（歸命梵天十六）娜牟因（去）陀囉（二合）耶（歸命帝釋十七）娜

      牟婆伽緵帝（歸命世尊十八）嚕陀囉（二合引）耶（大自在天十九）烏

      摩厫底（天后）娑醯夜耶（及眷屬等二十）娜牟婆伽筏（蒱末反）帝（

      世尊二十一）那囉延拏耶（地祇眾二十二）半遮摩訶沒陀囉（大印二十

      三）娜牟塞訖哩（二合）多耶（頂禮世尊二十四）娜牟婆伽（上呼）筏

      帝摩訶迦囉耶（大黑天神二十五）底哩（二合）補囉那伽（上）囉（城

      二十六）毘陀囉皤拏迦囉耶（破壞二十七）阿底目多迦尸摩舍那縛悉𢦀

      （尸陀林中二十八）摩怛唎（二合）伽拏（鬼神眾二十九）娜牟塞訖唎

      多耶（三十）娜牟婆伽筏帝（舊）怛他揭多俱囉耶（如來族三十一）娜

      牟厫頭摩（二合）俱囉耶（歸命蓮華族菩薩等三十二）娜牟筏折囉俱囉

      （半音用同下）耶（歸命金剛族三十三）娜牟摩尼俱囉耶（歸命寶族三

      十四）娜牟伽（上）闍俱囉耶（歸命眾族三十五）娜牟婆伽筏帝（三十

      六）地唎（二合）茶輸囉哂那（三十七）厫囉（二合）訶囉拏囉（引）

      闍耶（大猛將各持器仗入三十八）怛他揭多耶（如來三十九）娜牟婆伽

      筏帝（四十）阿彌陀（引）婆（引）耶（無量壽佛四十一）怛他揭多耶

      （四十二）阿囉訶帝三藐三菩陀耶（應等正覺四十三）娜牟婆伽筏帝（

      四十四）阿芻鞞也（阿𣈳如來四十五）怛他揭多耶（四十六）阿羅訶帝

      三藐三菩陀耶（四十七）娜牟婆伽筏帝（四十八）毘沙闍俱嚕（二合）

      吠䬷璃唎耶（藥師如來四十九）厫囉（二合）婆囉（引）闍耶（光王五

      十）怛他揭多耶（五十一）阿囉訶帝三藐三菩陀耶（五十二）娜牟婆伽

      筏帝（五十三）三布瑟畢多娑囉囉（引）闍夜（娑羅花王五十四）怛他

      揭多耶（五十五）阿囉訶帝三藐三菩陀（引）耶（五十六）娜牟婆伽筏

      帝（五十七）舍枳也（二合）母娜曳（釋迦牟尼佛五十八）怛他揭多耶

      （五十九）阿囉訶帝三藐三菩陀（引）耶（六十）娜牟婆伽筏帝（六十

      一）囉怛那俱蘇摩（寶花六十二）噍都囉（引）闍耶（寶幢王如來六十

      三）怛他揭多耶（六十四）阿羅訶帝三藐三菩陀（引）耶帝瓢（六十五

      ）娜牟塞訖哩（二合）多皤翳摩含婆伽筏多（六十六）薩怛他揭都烏瑟

      尼衫（如來佛頂六十七）悉怛多（引）厫怛𡟹（二合華蓋六十八）娜牟

      阿波（引）囉支單（半音敬禮是辰勝六十九）厫羅登（登甑反）擬（擬

      異反）囉（七十）薩緵部多揭囉（二合）訶迦囉尼（一切神眾作罰七十

      一）波囉微（入）地也（二合）掣（車曳反）陀（輕呼）𣇈（能斷他𦱾

      七十二）阿哥（引）囉（輕呼）微哩（入二合）駐（橫死七十三）波唎

      怛囉耶（引）那揭唎（救取七十四）薩緵畔陀那悁乞叉那迦唎（一切縛

      禁解脫七十五）薩緵突瑟吒（二合除一切惡七十六上）突莎般那𣇈縛囉

      尼（惡夢七十七）者都囉（引）室底喃（八萬四千眾神七十八）揭囉訶

      娑訶娑囉（引）喃（七十九）微陀防娑（引）那羯哩（打破八十）阿瑟

      吒�驤]底喃（去聲呼八十一呼皆同）諾剎怛囉喃（八十二）厫囉（二合

      ）娑（引）陀那羯哩（正行）阿瑟吒（二合）喃（八十三）摩訶揭囉訶

      喃（辰八十四）微陀防（二合）薩那羯哩（打破八十五）薩緵舍都嚕（

      二合）𣇈緵囉尼（除一切惡八十六）巨（去）囉喃（八十七）突室乏（

      二合）厫那難遮那舍尼（除𧕴嚴惡八十八）毘沙設薩怛囉（器仗八十九）

      阿祁尼（火九十）烏陀迦囉尼（水九十一）阿波（引）囉視多具囉（苻

      能勝嚴九十二）摩訶跋囉戰拏（大力瞋怒九十三）摩訶提哆（火天九十

      四）摩訶帝闍（大滅九十五）摩訶稅尾（二合）多（太白九十六）什伐

      （二合）囉（光焰九十七）摩訶跋囉（大力九十八）半茶囉緵（引）悉

      𣇈（白拂九十九）阿唎耶多囉（聖者一百）毘哩（二合）俱知制緵毘闍

      耶（最勝菩薩百一）筏折囉（二合）摩禮底毘輸嚕多（摧碎金剛百二）

      厫踏罔迦（降伏百三）跋折囉兒（熾曳反）訶縛者（金剛力士百四）摩

      囉制縛（隨一逐百五）般囉室多（金剛神杵百六）跋折（時熱反上）囉

      （二合）檀持（金剛神杵百七）毘舍羅摩遮（天神力士百八）扇多舍毘

      提緵布室哆蘇摩嚕波（參辰日月天子及二十八宿百九）摩訶（引）稅尾

      （二合）多（引太白星百十）阿哩耶多羅（百十一）摩訶（引）跋囉阿

      波囉（百十二）跋折囉（二合）商羯囉制婆（金剛連鎖百十三）怛他（

      天可反）跋折囉俱摩唎迦（金剛童女百十四）俱𡟹（盧紺反）𣶽唎（金

      剛童子百十五）跋折囉訶薩哆者（二合金剛手百十六）微地也（大明𦱾

      藏百十七）乾遮那摩（引）唎迦（四天王太子百十八）俱蘇婆喝囉怛囉

      怛那（百十九）毘嚕遮耶那俱唎耶（百二十）韜淡（吐炎）夜囉烏瑟尼

      （二合）沙（佛頂百二十一）毘折藍婆摩邏遮（羅剎神女百二十二）跋

      折囉（二合）迦那迦（金剛使者百二十三）厫囉（二合）婆咾（去）遮

      那（蓮花神眾百二十四）跋折囉（二合）敦尼遮（金剛擎山百二十五）

      稅尾多遮迦摩（引）囉（引）乞叉（二合百二十六）舍施厫囉（二合）

      婆翳帝夷帝（如是等百二十七）母（引）陀囉（二合）尼揭拏（眾印可

      百二十八）娑吠囉乞懺（二合一切護我百二十九）俱囉飯（二合）都印

      倈那麼麼（某乙稱名）那寫（誦𦱾者但至此語皆自稱名百三十）嗚吽（

      二合）牟哩（二合）瑟揭（二合渠羯反皆同）拏（仙眾百三十一）厫囉

      （二合）舍（引）薩多（善相百三十二）薩怛他揭都（一切如來百三十

      三）烏瑟尼沙（百三十四）呼吽（二合）咄嚕吽（三合警誤百三十五）

      瞻婆那（押領百三十六）呼吽（二合）咄嚕吽（三合百三十七）薩耽婆

      那（鎮守百三十八）呼吽（二合）咄嚕吽（三合百三十九）婆囉微地也

      三婆乞叉那囉（百四十）呼吽（二合）咄嚕吽（三合百四十一）薩婆部

      瑟吒喃（百四十二）塞曇婆那羯囉（喫𧕴他𦱾百四十三）呼吽（二合）

      咄嚕吽（三合百四十四）薩緵藥叉（勇猛百四十五）喝囉（引）剎娑揭

      囉訶喃（百四十六）毘陀防娑那羯囉（打破百四十七）呼吽（二合）咄

      嚕吽（三合百四十八）者都羅尸底喃（百四十九）揭囉訶娑囉喃（八萬

      四千神王眾百五十）毘陀防娑那羯囉（百五十一）呼吽（二合）咄嚕吽

      （三合百五十二）阿瑟吒微（二合）摩舍帝喃（上百五十三）那佉（上

      ）沙怛囉喃（上百五十四）婆囉摩馱那伽囉（百五十五）呼吽（二合）

      咄嚕吽（三合百五十六）囉剎囉剎（護一切諸佛菩薩金剛天仙皆護百五

      十七）薄伽梵（佛百五十八）薩怛他揭都烏瑟尼沙（佛頂百五十九）厫

      囉登擬哩（百六十）摩訶薩訶薩囉部兒（千臂大神百六十一）娑訶薩囉

      室曬（千頭神百六十二）俱胝舍多娑訶薩囉寧怛𨍭（百千眼神百六十三

      ）阿弊地也什緵哩多那吒迦（百六十四）摩訶跋折嚕陀（引）囉（大輪

      金剛百六十五）帝哩菩緵那（三世百六十六）曼茶囉（檀場百六十七）

      嗚吽莎悉底（百六十八）薄婆都（與我平等百六十九）印倈麼麼（某乙

      百七十）囉闍婆夜（王難百七十一）主囉婆夜（賊難百七十二）阿祇尼

      婆夜（火難百七十三）烏陀迦婆夜（水難百七十四）吠沙婆夜（毒難百

      七十五）舍薩多囉婆夜（刀仗難百七十六）波囉斫羯囉婆夜（兵難百七

      十七）突𨮏叉婆夜（穀貴飢饉難百七十八）阿舍𣇈婆夜（電難百七十九

      ）阿迦囉沒𨮏（利吉反）駐婆夜（淹死難百八十）阿陀囉尼部彌劍波（

      總持地動百八十一）伽波哆婆夜（險難百八十二）烏囉囉迦波多婆夜（

      道路難百八十三）囉闍彈茶婆夜（王刑罰難百八十四）那（上）伽婆夜

      （龍怖難百八十五）微地揄婆夜（閃電難百八十六）蘇跋𨮏尼婆夜（金

      㫞鳥難百八十七）藥叉揭囉訶（百八十八）羅剎娑揭囉訶（百八十九）

      畢唎哆揭囉（二合）訶（餓鬼難百九十）毘舍（上）遮揭囉訶（廁神百

      九十一）部多揭囉（二合）訶（神鬼眾百九十二）鳩槃茶揭囉訶（守宮

      婦女鬼一百九十三）布單那揭囉（二合）訶（魄鬼百九十四）羯吒布單

      那揭囉（二合）訶（奇魄鬼一百九十五）塞揵陀揭囉訶（鳩摩羅童天子

      百九十六）阿婆娑摩囉揭囉（二合）訶（羊頭鬼百九十七）烏檀摩陀揭

      囉（二合）訶（熱鬼百九十八）車耶揭囉（二合）訶（影鬼百九十九）

      梨婆底揭囉訶（陰謀鬼二百）闍底訶哩泥（食初產鬼二百一）羯囉婆訶

      哩𢦀（食懷孕鬼二百二）嚧地囉訶哩泥（食血鬼二百三）芒娑訶哩泥（

      食肉鬼二百四）計陀訶哩泥（食脂鬼二百五）摩闍訶哩（輕呼去聲）泥

      （食髓鬼二百六）闍多訶哩泥（食氣鬼二百七）視吠哆訶哩泥（食壽命

      鬼二百八）婆多訶哩泥（食風鬼二百九）皤多訶哩喃阿輸遮訶哩泥（食

      不淨鬼二百一十）質多訶哩泥（食心鬼二百十一）帝衫薩毘衫（如是等

      眾二百十二）薩緵揭囉訶喃（一切執祖鬼二百十三）毘地也（明𦱾藏二

      百十四）嗔陀夜彌（斬伐罪者二百十五）枳囉夜彌（二百十六）波哩跋

      囉斫迦羅（外道二百十七）訖哩（離枳反上）擔微地也（明𦱾藏二百十

      八）嗔陀夜彌（二百十九）枳囉夜彌（捕罰二百二十）茶枳尼（孤魅鬼

      二百二十一）訖哩擔微地也（明𦱾二百二十二）嗔陀夜彌枳囉夜彌（二

      百二十三）摩訶厫輸厫底夜（二百二十四）嚕陀囉（大自在天二百二十

      五）訖哩耽微地也（明𦱾二百二十六）嗔陀夜彌枳羅夜彌（二百二十七

      ）那囉耶拏耶（天神二百二十八）訖哩耽微地也（明𦱾二百二十九）嗔

      陀夜彌枳囉夜彌（二百三十）怛怛緵伽（上）嚕茶（金翅鳥王二百三十

      一）訖哩耽微地也（二百三十二）嗔陀夜彌枳羅夜彌（二百三十三）摩

      訶迦羅（大黑天神二百三十四）摩怛囉伽拏訖哩（離枳反上）耽微地也

      （二百三十五）嗔陀夜彌枳羅夜彌（二百三十六）迦波哩迦（髑髏外道

      二百三十七）訖哩耽微地也（二百三十八）嗔陀夜彌枳囉夜彌（二百三

      十九）闍夜羯囉（二百四十）曼度羯囉（二百四十一）薩婆囉他娑達𣇈

      （持一切物二百四十二）訖哩耽微地也（二百四十三）嗔陀夜彌枳囉夜

      彌（二百四十四）者都𨮏（利吉反）薄祁𣇈（姊妹神女二百四十五）訖

      哩耽微地也（二百四十六）嗔陀夜彌（二百四十七）枳囉夜彌（二百四

      十八）憑（去）儀哩知（広戰勝神并器仗二百四十九）難泥（外道）雞

      首婆囉（孔雀王器仗二百五十）伽那厫底（毘那夜迦王二百五十一）娑

      醯夜（野叉王兄弟三人各領二十八萬眾二百五十二）訖哩耽微地也（二

      百五十三）嗔陀夜彌（二百五十四）枳囉夜彌（二百五十五）那延那室

      囉（引）婆拏（裸形外道二百五十六）訖哩（離吉反皆同）耽微地也（

      二百五十七）嗔陀夜彌（二百五十八）枳囉夜彌（二百五十九）阿囉訶

      多（羅漢二百六十）訖哩耽微地也（二百六十一）嗔陀夜彌（二百六十

      二）枳囉夜彌（二百六十三）微怛（多音）囉（引）迦（起尸鬼二百六

      十四）訖哩耽微地也（二百六十五）嗔陀夜彌（二百六十六）枳囉夜彌

      （二百六十七）跋折（時熱反）囉波𣇈（執金剛神二百六十八）跋折囉

      婆（重呼）尼（二百六十九）具醯夜迦（密跡力士二百七十）地厫底（

      總管二百七十一）訖哩耽微地也（二百七十二）嗔陀夜彌枳羅夜彌（二

      百七十三）囉叉囉叉罔（一切諸佛菩薩天仙龍神方護二百七十四）薄伽

      梵（佛二百七十五）印倈那麼麼那寫（某乙寫二百七十六）婆伽梵薩怛

      他揭都烏瑟尼沙（二百七十七）悉怛多厫怛囉（華蓋二百七十八）南無

      嗉（上）都（上）羝（頂禮二百七十九）阿悉多那（引）囉（引）囉迦

      （白光分明二百八十）厫囉婆毘薩普吒（二百八十一）毘迦悉怛多（二

      百八十二）厫底哩（二百八十三）什緵囉什緵囉（光焰二百八十四）陀

      囉陀囉（二百八十五）頻陀囉頻陀囉（二百八十六）嗔陀嗔陀（二百八

      十七）含吽含吽（二百八十八）泮泮泮（二百八十九）泮吒泮吒（二百

      九十）莎皤訶（二百九十一）醯醯泮（二百九十二）阿牟伽耶泮（不空

      大使二百九十三）阿厫囉底訶多泮（無障礙二百九十四）皤囉厫囉（二

      合）陀泮（與願二百九十五）阿素囉毘陀囉皤迦泮（修羅破壞二百九十

      六）薩皤提吠弊泮（一切天神二百九十七）薩皤那那伽弊泮（一切龍眾

      二百九十八）薩皤藥叉弊泮（一切勇鬼神二百九十九）薩皤乾闥婆弊泮

      （一切音樂神三百）薩皤阿素囉弊泮（三百一）薩皤揭嚕茶弊泮（三百

      二）薩皤緊那羅弊泮（三百三）薩皤摩護囉伽弊泮（三百四）薩皤囉剎

      莎弊泮（三百五）薩皤摩努曬弊泮（三百六）薩皤阿摩努曬弊泮（三百

      七）薩皤布單那弊泮（三百八）薩皤迦吒布丹那弊泮（三百九）薩皤突

      蘭枳帝弊泮（一切難過三百十）薩皤突瑟吒畢哩乞史帝弊泮（一切難三

      百十一）薩皤什皤梨弊泮（一切瘧壯熱三百十二）薩皤阿波薩麼𥉐弊泮

      （一切外道出三百十三）薩婆奢羅皤拏弊泮（三百十四）薩緵底𨮏聇雞

      弊泮（三百十五）薩菩怛波提弊泮（一切鬼惡三百十六）薩皤微地也囉

      誓遮黎弊泮（一切持𦱾博士等三百十七）闍耶羯囉摩度羯囉（三百十八

      ）薩婆囉他娑陀雞弊泮（一切物𦱾博士三百十九）微地也遮唎曳弊泮（

      三百二十）者咄囉南薄祁𣇈弊泮（四姊妹神女三百二十一）跋折囉俱摩

      唎迦弊泮（金剛童子三百二十二）跋折囉俱藍陀利弊泮（三百二十三）

      微地也囉（引）闍弊泮（𦱾王等三百二十四）摩訶厫囉登耆曬弊泮（三

      百二十五）跋折囉商羯囉（引）夜泮（金剛連鎖三百二十六）厫囉登祁

      囉囉（引）闍（引）耶泮（三百二十七）摩訶揭囉耶泮（大黑天神三百

      二十八）摩訶摩怛哩（二合）伽拏耶泮（鬼眾三百二十九）娜牟塞揭哩

      （二合）多耶泮（三百三十）毘瑟拏尾曳泮（毘紐天子三百三十一）皤

      囉𤂑摩尼曳泮（梵王三百三十二）阿祁尼曳泮（火天三百三十三）摩訶

      迦哩曳泮（大黑天女三百三十四）迦囉檀特曳泮（大鬼帥黑奧神三百三

      十五）竂泥哩曳泮（帝釋三百三十六）遮文遲曳泮（怒神三百三十七）

      嘮怛哩曳泮（瞋怒神三百三十八）迦囉（引）怛哩曳泮（三百三十九）

      迦波𥉐曳泮（三百四十）阿地目𧩓多迦尸麼舍那皤悉𣇈曳泮（三百四十

      一）曳髻者那薩怛薩怛皤（若有眾生三百四十二）突瑟吒質多（三百四

      十三）澇持囉質多（三百四十四）烏闍訶囉（食精氣鬼三百四十五）揭

      婆訶囉（食胎藏鬼三百四十六）嘮地囉訶囉（食血鬼三百四十七）芒莎

      訶囉（食肉鬼三百四十八）摩社訶囉（食產鬼三百四十九）社多訶囉（

      三百五十）視微多訶囉（食壽命鬼三百五十一）皤略耶訶囉（食祭鬼三

      百五十二）健陀訶囉（食香鬼三百五十三）布瑟波訶囉（食花鬼三百五

      十四）破囉訶囉（食五果子鬼三百五十五）薩寫訶囉（食五穀種子鬼三

      百五十六）波波質多突瑟吒（知諫反）質多（惡心鬼三百五十七）嘮陀

      羅質多（瞋心鬼三百五十八）陀囉質多藥叉揭囉訶（三百五十九）囉剎

      娑揭囉訶（三百六十）閉曬多揭囉訶毘舍遮揭囉訶（三百六十一）部多

      揭囉訶（神眾三百六十二）鳩槃茶揭囉訶（三百六十三）塞健陀揭囉訶

      （三百六十四）烏怛摩陀揭囉訶（三百六十五）車夜揭囉訶（影鬼三百

      六十六）阿波娑摩囉揭囉訶（羊嗔鬼鬼如野狐三百六十七）侘（坼阿反

      上長平呼）迦茶祁尼揭囉訶（魅鬼魅女鬼三百六十八）𣇸婆底揭囉訶（

      如狗惱小鬼三百六十九）闍弭迦揭囉訶（如烏鬼三百七十）舍俱尼揭囉

      訶（如馬三百七十一）漫怛囉難提迦揭囉訶（如貓兒三百七十二）阿藍

      皤揭囉訶（如蛇三百七十三）訶奴建度波尼揭囉訶（如雞三百七十四）

      什（入音）皤囉（壯熱瘧鬼）翳迦醯迦（一日一發）德吠底迦（二日一

      發三百七十五）帝哩帝藥迦（三日一發）折咄𨮏他迦（四日一發三百七

      十六）鏰底夜什皤囉（常壯熱鬼三百七十七）毘沙摩什皤囉（壯熱三百

      七十八）皤底迦（風病鬼）背底迦（黃病鬼三百七十九）室禮瑟彌迦（

      痰飲三百八十）娑𣇈波底迦（痢病三百八十一）薩皤什皤囉（一切壯熱

      三百八十二）室嚕喝囉底（頭痛三百八十三）阿羅陀皤帝（半頭痛三百

      八十四）阿乞史嚧劍（飢不食鬼三百八十五）目佉嚧鉗（口痛三百八十

      六）羯唎突嚧鉗（愁鬼三百八十七）羯囉訶輸藍（咽喉痛三百八十八）

      羯拏輸藍（耳痛三百八十九）檀多輸藍（齒痛三百九十）頡哩馱耶輸藍

      （心痛三百九十一）末摩輸藍（盧鉗反三百九十二）跋囉搸婆輸藍（肋

      痛三百九十三）背哩瑟吒輸藍（背痛三百九十四）烏馱囉輸藍（盧鉗反

      腹痛三百九十五）羶知輸藍（腰痛三百九十六）跛悉帝輸藍（裸骨痛三

      百九十七）鄔（上）嚧輸藍（腿髀痛三百九十八）常伽輸藍（腕痛三百

      九十九）喝薩多輸藍（手痛四百）波陀輸藍（腳痛四百一）頞伽厫囉登

      輸藍（四支節痛四百二）部多吠怛茶（起尸鬼四百三）茶枳（呼哽反上

      ）尼（魅鬼四百四）什皤囉陀突盧建紐（四百五）吉知（蜘蛛）婆路多

      （丁瘡四百六）吠薩囉波嚕訶（侵淫瘡）凌（里孕反）伽（赤瘡四百七

      ）輸沙多（引）囉娑那迦囉毘沙喻迦（上坎四百八）阿祁尼（火）烏陀

      迦（水）摩囉吠囉建多囉（四百九）阿迦囉蜜𨮏（二合）駐（橫死四百

      十）怛𨌺部迦地哩囉吒毘失脂迦（蝎四百十一）薩囉波（蛇四百十二）

      那俱囉（虎狼四百十三）僧（思孕反）伽（師子四百十四）吠也揭囉（

      大蟲四百十五）怛乞叉（婣熊四百十六）怛囉乞叉末囉（馬熊）視皤帝

      衫（此等四百十七）薩毘衫薩毘衫（一切此說者四百十八）悉怛多厫怛

      囉（花蓋四百十九）摩訶跋折嚕（大金剛藏四百二十）瑟尼衫摩訶厫囉

      登祁藍（四百二十一）夜婆埵陀舍喻社那（乃至十二由旬成界地四百二

      十二）便怛𨌺拏毘（入聲）地夜畔馱迦嚧彌（云我大明𦱾十二由旬結界

      禁縛莫入四百二十三）帝殊畔陀迦（居那反）嚧彌（佛頂光聚縛結不得

      入界四百二十四）波囉微地也（途迦反）畔陀迦嚧彌（能縛一切惡神鬼

      四百二十五）怛地他（即說𦱾曰四百二十六）唵（四百二十七）阿那𨍭

      毘舍提（四百二十八）鞞囉（四百二十九）跋折囉（四百三十）阿唎畔

      陀（四百三十一）毘陀𣇈（四百三十二）跋折囉波尼泮（四百三十三）

      呼吽（四百三十四）咄嚕吽（三合四百三十五）莎皤訶（四百三十六）

      唵吽（四百三十七）毘嚕提（四百三十八）莎皤訶（四百三十九）

          右此𦱾句總有四百三十九句】

    此咒與宋元明本，翻譯有所不同。今日常課誦所用，皆取明譯本。茲附明譯本

於后，以供參考。

    【南無薩怛他蘇伽多耶阿羅訶帝三藐三菩陀寫（一）薩怛他佛陀俱胝瑟尼

      釤（二）南無薩婆勃陀勃地薩跢鞞弊（三毘迦切）南無薩多南三藐三菩

      陀俱知南（四）娑舍囉婆迦僧伽喃（五）南無盧雞阿羅漢跢喃（六）南

      無蘇盧多波那喃（七）南無娑羯唎陀伽彌喃（八）南無盧雞三藐伽跢喃

      （九）三藐伽波囉底波多那喃（十）南無提婆離瑟㣃（十一）南無悉陀

      耶毘地耶陀囉離瑟㣃（十二）舍波奴揭囉訶娑訶娑囉摩他喃（十三）南

      無跋囉訶摩泥（十四）南無因陀囉耶（十五）南無婆伽婆帝（十六）嚧

      陀囉耶（十七）烏摩般帝（十八）娑醯夜耶（十九）南無婆伽婆帝（二

      十）那囉野拏耶（二十一）槃遮摩訶三慕陀囉（二十二）南無悉羯唎多

      耶（二十三）南無婆伽婆帝（二十四）摩訶迦羅耶（二十五）地唎般刺

      那伽囉（二十六）毘陀囉波拏迦囉耶（二十七）阿地目帝（二十八）尸

      摩舍那泥婆悉泥（二十九）摩怛唎伽拏（三十）南無悉羯唎多耶（三十

      一）南無婆伽婆帝（三十二）多他伽跢俱囉耶（三十三）南無般頭摩俱

      囉耶（三十四）南無跋闍羅俱囉耶（三十五）南無摩尼俱囉耶（三十六

      ）南無伽闍俱囉耶（三十七）南無婆伽婆帝（三十八）帝唎茶輸囉西那

      （三十九）波囉訶囉拏囉闍耶（四十）跢他伽多耶（四十一）南無婆伽

      婆帝（四十二）南無阿彌多婆耶（四十三）跢他伽多耶（四十四）阿囉

      訶帝（四十五）三藐三菩陀耶（四十六）南無婆伽婆帝（四十七）阿芻

      鞞耶（四十八）跢他伽多耶（四十九）阿囉訶帝（五十）三藐三菩陀耶

      （五十一）南無婆伽婆帝（五十二）鞞沙闍耶俱盧吠柱唎耶（五十三）

      般囉婆囉闍耶（五十四）跢他伽多耶（五十五）南無婆伽婆帝（五十六

      ）三補師毖多（五十七）薩憐捺囉刺闍耶（五十八）跢他伽多耶（五十

      九）阿囉訶帝（六十）三藐三菩陀耶（六十一）南無婆伽婆帝（六十二

      ）舍雞野母那曳（六十三）跢他伽多耶（六十四）阿囉訶帝（六十五）

      三藐三菩陀那（六十六）南無婆伽婆帝（六十七）刺怛那雞都囉闍耶（

      六十八）跢他伽多耶（六十九）阿囉訶帝（七十）三藐三菩陀耶（七十

      一）帝瓢南無薩羯唎多（七十二）翳曇婆伽婆多（七十三）薩怛他伽都

      瑟尼釤（七十四）薩怛多般怛𡟹（七十五）南無阿婆囉視耽（七十六）

      般囉帝揚岐囉（七十七）薩囉婆部多揭囉訶（七十八）尼羯囉訶揭迦囉

      訶尼（七十九）跋囉毖地耶叱陀𣇈（八十）阿迦囉蜜唎柱（八十一）般

      唎怛囉耶儜揭唎（八十二）薩囉婆槃陀那目叉尼（八十三）薩囉婆突瑟

      吒（八十四）突悉乏般那𣇈伐囉尼（八十五）赭都囉失帝南（八十六）

      羯囉訶娑訶薩囉若闍（八十七）毘多崩娑那羯唎（八十八）阿瑟吒�貜�

      帝南（八十九）那叉剎怛囉若闍（九十）波囉薩陀那羯唎（九十一）阿

      瑟吒南（九十二）摩訶揭囉訶若闍（九十三）毘多崩薩那羯唎（九十四

      ）薩婆舍都嚧𣇈婆囉若闍（九十五）呼藍突悉乏難遮那舍尼（九十六）

      毖沙舍悉怛囉（九十七）阿吉尼烏陀迦囉若闍（九十八）阿般囉視多具

      囉（九十九）摩訶般囉戰持（一百）摩訶疊多（一百一）摩訶帝闍（二

      ）摩訶稅多闍婆囉（三）摩訶跋囉槃陀囉婆悉𣇈（四）阿唎耶多囉（五

      ）毘唎俱知（六）誓婆毘闍耶（七）跋闍囉摩禮底（八）毘舍嚧多（九

      ）勃騰罔迦（十）跋闍囉制喝那阿遮（一百十一）摩囉制婆般囉質多（

      十二）跋闍囉檀持（十三）毘舍囉遮（十四）扇多舍鞞提婆補視多（十

      五）蘇摩嚧波（十六）摩訶稅多（十七）阿唎耶多囉（十八）摩訶婆囉

      阿般囉（十九）跋闍囉商羯囉制婆（二十）跋闍囉俱摩唎（一百二十一

      ）俱藍陀唎（二十二）跋闍囉喝薩多遮（二十三）毘地耶乾遮那摩唎迦

      （二十四）啒蘇母婆羯囉𤂑那（二十五）鞞嚧遮那俱唎耶（二十六）夜

      囉菟瑟尼釤（二十七）毘折藍婆摩尼遮（二十八）跋闍囉迦那迦波囉婆

      （二十九）嚧闍那跋闍囉頓稚遮（三十）稅多遮迦摩囉（一百三十一）

      剎奢尸波囉婆（三十二）翳帝夷帝（三十三）母陀囉羯拏（三十四）娑

      鞞囉懺（三十五）掘梵都（三十六）印兔那麼麼寫（三十七。誦𦱾者至

      此句稱弟子某甲受持）烏𤂑（三十八）唎瑟揭拏（三十九）般刺舍悉多

      （四十）薩怛他伽都瑟尼釤（一百四十一）虎𤂑（四十二）都嚧雍（四

      十三）瞻婆那（四十四）虎𤂑（四十五）都嚧雍（四十六）悉耽婆那（

      四十七）虎𤂑（四十八）都嚧雍（四十九）波羅瑟地耶三般叉拏羯囉（

      五十）虎𤂑（一百五十一）都嚧雍（五十二）薩婆藥叉喝囉剎婆（五十

      三）揭囉訶若闍（五十四）毘騰崩薩那羯囉（五十五）虎𤂑（五十六）

      都嚧雍（五十七）者都囉尸底南（五十八）揭囉訶娑訶薩囉南（五十九

      ）毘騰崩薩那囉（六十）虎𤂑（一百六十一）都嚧雍（六十二）囉叉（

      六十三）婆伽梵（六十四）薩怛他伽都瑟尼釤（六十五）波囉點闍吉唎

      （六十六）摩訶娑訶薩囉（六十七）勃樹娑訶薩囉室唎沙（六十八）俱

      知娑訶薩泥帝𨍭（六十九）阿弊提視婆唎多（七十）吒吒甖迦（一百七

      十一）摩訶跋闍嚧陀囉（七十二）帝唎菩婆那（七十三）曼茶囉（七十

      四）烏𤂑（七十五）莎悉帝薄婆都（七十六）麼麼（七十七）印兔那麼

      麼寫（七十八。至此句準前稱名若俗人稱弟子某甲）囉闍婆夜（七十九

      ）主囉跋夜（八十）阿祇尼婆夜（一百八十一）烏陀迦婆夜（八十二）

      毘沙婆夜（八十三）舍薩多囉婆夜（八十四）婆囉斫羯囉婆夜（八十五

      ）突瑟叉婆夜（八十六）阿舍𣇈婆夜（八十七）阿迦囉蜜唎柱婆夜（八

      十八）陀囉尼部彌劍波伽波陀婆夜（八十九）烏囉迦婆多婆夜（九十）

      剌闍壇茶婆夜（一百九十一）那伽婆夜（九十二）毘條怛婆夜（九十三

      ）蘇波囉拏婆夜（九十四）藥叉揭囉訶（九十五）囉叉私揭囉訶（九十

      六）畢唎多揭囉訶（九十七）毘舍遮揭囉訶（九十八）部多揭囉訶（九

      十九）鳩槃茶揭囉訶（二百）補丹那揭囉訶（二百一）迦吒補丹那揭囉

      訶（二）悉乾度揭囉訶（三）阿播悉摩囉揭囉訶（四）烏檀摩陀揭囉訶

      （五）車夜揭囉訶（六）醯唎婆帝揭囉訶（七）社多訶唎南（八）揭婆

      訶唎南（九）嚧地囉訶唎南（十）忙娑訶唎南（二百十一）謎陀訶唎南

      （十二）摩闍訶唎南（十三）闍多訶唎女（十四）視比多訶唎南（十五

      ）毘多訶唎南（十六）婆多訶唎南（十七）阿輸遮訶唎女（十八）質多

      訶唎女（十九）帝釤薩鞞釤（二十）薩婆揭囉訶南（二百二十一）毘陀

      耶闍瞋陀夜彌（二十二）雞囉夜彌（二十三）波唎跋囉者迦訖唎擔（二

      十四）毘陀夜闍瞋陀夜彌（二十五）雞囉夜彌（二十六）茶演尼訖唎擔

      （二十七）毘陀夜闍瞋陀夜彌（二十八）雞囉夜彌（二十九）摩訶般輸

      般怛夜（三十）嚧陀囉訖唎擔（二百三十一）毘陀夜闍瞋陀夜彌（三十

      二）雞囉夜彌（三十三）那囉夜拏訖唎擔（三十四）毘陀夜闍瞋陀夜彌

      （三十五）雞囉夜彌（三十六）怛埵伽嚧茶西訖唎擔（三十七）毘陀夜

      闍瞋陀夜彌（三十八）雞囉夜彌（三十九）摩訶迦囉摩怛唎伽拏訖唎擔

      （四十）毘陀夜闍瞋陀夜彌（二百四十一）雞囉夜彌（四十二）迦波唎

      迦訖唎擔（四十三）毘陀夜闍瞋陀夜彌（四十四）雞囉夜彌（四十五）

      闍耶羯囉摩度羯囉（四十六）薩婆囉他娑達那訖唎擔（四十七）毘陀夜

      闍瞋陀夜彌（四十八）雞囉夜彌（四十九）赭咄囉婆耆𣇈訖唎擔（五十

      ）毘陀夜闍瞋陀夜彌（二百五十一）雞囉夜彌（五十二）毘唎羊訖唎知

      （五十三）難陀雞沙囉伽拏般帝（五十四）索醯夜訖唎擔（五十五）毘

      陀夜闍瞋陀夜彌（五十六）雞囉夜彌（五十七）那揭那舍囉婆拏訖唎擔

      （五十八）毘陀夜闍瞋陀夜彌（五十九）雞囉夜彌（六十）阿羅漢訖唎

      擔毘陀夜闍瞋陀夜彌（二百六十一）雞囉夜彌（六十二）毘多囉伽訖唎

      擔（六十三）毘陀夜闍瞋陀夜彌（六十四）雞囉夜彌跋闍囉波𣇈（六十

      五）具醯夜具醯夜（六十六）迦地般帝訖唎擔（六十七）毘陀夜闍瞋陀

      夜彌（六十八）雞囉夜彌（六十九）囉叉罔（七十）婆伽梵（二百七十

      一）印兔那麼麼寫（七十二。至此依前稱弟子名）婆伽梵（七十三）薩

      怛多般怛囉（七十四）南無粹都帝（七十五）阿悉多那囉刺迦（七十六

      ）波囉婆悉普吒（七十七）毘迦薩怛多厫帝唎（七十八）什佛囉什佛囉

      （七十九）陀囉陀囉（八十）頻陀囉頻陀囉瞋陀瞋陀（二百八十一）虎

      𤂑（八十二）虎吽（八十三）泮吒（八十四）泮吒泮吒泮吒泮吒（八十

      五）娑訶（八十六）醯醯泮（八十七）阿牟迦耶泮（八十八）阿波囉提

      訶多泮（八十九）婆囉波囉陀泮（九十）阿素囉毘陀囉波迦泮（二百九

      十一）薩婆提鞞弊泮（九十二）薩婆那伽弊泮（九十三）薩婆藥叉弊泮

      （九十四）薩婆乾闥婆弊泮（九十五）薩婆補丹那弊泮（九十六）迦吒

      補丹那弊泮（九十七）薩婆突狼枳帝弊泮（九十八）薩婆突𠖥比𢑱訖瑟

      帝弊泮（九十九）薩婆什婆唎弊泮（三百）薩婆阿播悉摩𢑱弊泮（三百

      一）薩婆舍囉婆拏弊泮（二）薩婆地帝雞弊泮（三）薩婆怛摩陀繼弊泮

      （四）薩婆毘陀耶囉誓遮𢑱弊泮（五）闍夜羯囉摩度羯囉（六）薩婆羅

      他娑陀雞弊泮（七）毘地夜遮唎弊泮（八）者都囉縛耆𣇈幣泮（九）跋

      闍囉俱摩唎（十）毘陀夜囉誓弊泮（三百十一）摩訶波囉丁羊乂耆唎弊

      泮（十二）跋闍囉商羯囉夜（十三）波囉丈耆囉闍耶泮（十四）摩訶迦

      囉夜（十五）摩訶末怛唎迦拏（十六）南無娑羯唎多夜泮（十七）毖瑟

      拏婢曳泮（十八）勃囉訶牟尼曳泮（十九）阿闍尼曳泮（二十）摩訶羯

      唎曳泮（三百二十一）羯囉檀遲曳泮（二十二）蔑怛唎曳泮（二十三）

      嘮怛唎曳泮（二十四）遮文茶曳泮（二十五）羯邏囉怛唎曳泮（二十六

      ）迦般唎曳泮（二十七）阿地目質多迦尸摩舍那（二十八）婆私𣇈曳泮

      （二十九）演吉質（三十）薩埵婆寫（三百三十一）麼麼印兔那麼麼寫

      （三十二。至此句依前稱弟子某人）突瑟吒質多（三十三）阿末怛唎質

      多（三十四）烏闍訶囉（三十五）伽婆訶囉（三十六）嚧地囉訶囉（三

      十七）婆娑訶囉（三十八）摩闍訶囉（三十九）闍多訶囉（四十）視毖

      多訶囉（三百四十一）跋略夜訶囉（四十二）乾陀訶囉（四十三）布史

      波訶囉（四十四）頗囉訶囉（四十五）婆寫訶囉（四十六）般波質多（

      四十七）突瑟吒質多（四十八）嘮陀囉質多（四十九）藥叉揭囉訶（五

      十）囉剎婆揭囉訶（三百五十一）閉𨍭多揭囉訶（五十二）毘舍遮揭囉

      訶（五十三）部多揭囉訶（五十四）鳩槃茶揭囉訶（五十五）悉乾陀揭

      囉訶（五十六）烏怛摩陀揭囉訶（五十七）車夜揭囉訶（五十八）阿播

      薩摩囉揭囉訶（五十九）宅袪革茶耆尼揭囉訶（六十）唎佛帝揭囉訶（

      三百六十一）闍彌迦揭囉訶（六十二）舍俱尼揭囉訶（六十三）姥陀囉

      難地迦揭囉訶（六十四）阿藍婆揭囉訶（六十五）乾度波尼揭囉訶（六

      十六）什伐囉堙迦醯迦（六十七）墜帝藥迦（六十八）怛隸帝藥迦（六

      十九）者突託迦（七十）呢提什伐囉毖釤摩什伐囉（三百七十一）薄底

      迦（七十二）鼻底迦（七十三）室隸瑟蜜迦（七十四）娑𣇈般帝迦（七

      十五）薩婆什伐囉（七十六）室嚧吉帝（七十七）末陀鞞達嚧制劍（七

      十八）阿綺嚧鉗（七十九）目佉嚧鉗（八十）羯唎突嚧鉗（三百八十一

      ）揭囉訶揭藍（八十二）羯拏輸藍（八十三）憚多輸藍（八十四）迄唎

      夜輸藍（八十五）末麼輸藍（八十六）跋唎室婆輸藍（八十七）毖栗瑟

      吒輸藍（八十八）烏陀囉輸藍（八十九）羯知輸藍（九十）跋悉帝輸藍

      （三百九十一）鄔嚧輸藍（九十二）常伽輸藍（九十三）喝悉多輸藍（

      九十四）跋陀輸藍（九十五）娑房盎伽般囉丈伽輸藍（九十六）部多毖

      跢茶（九十七）茶耆尼什婆囉（九十八）陀突嚧迦建咄嚧吉知婆路多毘

      （九十九）薩般嚧訶凌伽（四百）輸沙怛囉婆那羯囉（四百一）毘沙喻

      迦（二）阿耆尼烏陀迦（三）末囉鞞囉建跢囉（四）阿迦囉蜜唎咄怛斂

      部迦（五）地栗剌吒（六）毖唎瑟質迦（七）薩婆那俱囉（八）肆引伽

      弊揭囉唎藥叉怛囉芻（九）末囉視吠帝釤娑鞞釤（十）悉怛多厫怛囉（

      四百十一）摩訶跋闍嚧瑟尼釤（十二）摩訶般賴丈耆藍（十三）夜波突

      陀舍喻闍那（十四）辮怛隸拏（十五）毘陀耶槃曇迦嚧彌（十六）帝殊

      槃曇迦嚧彌（十七）般囉毘陀槃曇迦嚧彌（十八）跢姪他（十九）唵（

      二十）阿那隸（四百二十一）毘舍提（二十二）鞞囉跋闍囉陀唎（二十

      三）槃陀槃陀𣇈（二十四）跋闍囉謗尼泮（二十五）虎𤂑都嚧甕泮（二

      十六）莎婆訶（二十七）】

    謹將神咒，分別介紹如上。以供參考。

    【阿難是佛頂光聚悉怛多般怛羅祕密伽陀微妙章句。出生十方一切諸佛。

      十方如來因此𦱾心。得成無上正遍知覺。十方如來執此𦱾心。降伏諸魔

      制諸外道。十方如來乘此𦱾心。坐寶蓮華應微塵國。十方如來含此𦱾心

      。於微塵國轉大法輪。】

    咒心者，謂此佛頂光聚悉怛多般怛囉秘密神咒，乃咒中之精要。

    此咒出生十方一切諸佛。諸佛因此咒心，能成無上菩提。十方如來執此咒心，

能降伏諸魔外道。十方如來乘此咒心，能應現微塵國土。十方如來含此咒心 `，能

於微塵國土轉大法輪。

    【十方如來持此𦱾心。能於十方摩頂授記。自果未成亦於十方蒙佛授記。

      十方如來依此𦱾心。能於十方拔濟群苦。所謂地獄餓鬼畜生盲聾瘖姉。

      怨憎會苦愛別離苦。求不得苦五陰熾盛。大小諸橫同時解脫。賊難兵難

      王難獄難。風水火難飢渴貧窮應念銷散。十方如來隨此𦱾心。能於十方

      事善知識。四威儀中供養如意。恒沙如來會中推為大法王子。十方如來

      行此𦱾心。能於十方攝受親因。令諸小乘聞祕密藏不生驚怖。十方如來

      誦此𦱾心。成無上覺坐菩提樹入大涅槃。十方如來傳此𦱾心。於滅度後

      付佛法事究竟住持。嚴淨戒律悉得清淨。若我說是佛頂光聚般怛羅𦱾。

      從旦至暮音聲相連。字句中間亦不重疊。經恒沙劫終不能盡。亦說此𦱾

      名如來頂。汝等有學未盡輪帮發心至誠趣向阿耨多羅三藐三菩提。不持

      此𦱾而坐道場。令其身心遠諸魔事無有是處。】

    十方如來持此咒心，自果若成，能為諸菩薩摩頂授記。若自果未成，亦於十方

蒙諸佛摩頂授記。十方如來依此咒心，能於十方拔濟群苦。大小諸橫者，如藥師經

言，九種橫死也。

    十方如來隨此咒心，能於十方事善知識。

    十方如來行此咒心，能於十方攝受親因。攝受親因者，攝受正法。同時攝受護

念諸弟子，縱落小乘，聞秘密藏，亦不驚怖。

    十方如來誦此咒心，成無上覺，入大涅槃。

    十方如來傳此咒心，付佛法事，究竟住持。

    總之，此咒功德宣說不盡。

    【阿難若諸世界隨所國土。所有眾生隨國所生。樺皮貝葉紙素白疊。書寫

      此咒貯於香囊。是人心惛未能誦憶或帶身上或書宅中。當知是人盡其生

      年。一切諸毒所不能害。】

    以下讚歎功德。

    樺皮、貝葉、白疊（㳜）等，皆可書寫之物。白㳜者，白色細毛布。以之書咒

，或佩帶身上，或書宅中，盡其生年，一切毒所不能害。

    【阿難我今為汝更說此咒。救護世間得大無畏。成就眾生出世間智。若我

      滅後末世眾生。有能自誦若教他誦。當知如是誦持眾生。火不能燒水不

      能溺。大毒小毒所不能害。如是乃至龍天鬼神。精祇魔魅所有惡咒。皆

      不能著心得正受。一切𦱾咀魘蠱毒藥。金毒銀毒草木蟲蛇萬物毒氣。入

      此人口成甘露味。一切惡星并諸鬼神磣毒心人。於如是人不能起惡。毘

      那夜迦諸惡鬼王并其眷屬。皆領深恩常加守護。阿難當知。是咒常有八

      萬四千那由他。恒河沙俱胝。金剛藏王菩薩種族。一一皆有諸金剛眾而

      為眷屬。設有眾生於散亂心。非三摩地心憶口持。是金剛王常隨從彼諸

      善男子。何況決定菩提心者。此諸金剛菩薩藏王。精心陰速發彼神識。

      是人應時心能記憶八萬四千恒河沙劫。周遍了知得無疑惑。從第一劫乃

      至後身生生不生。藥叉羅剎及富單那。迦吒富單那鳩槃茶。毘舍遮等并

      諸餓鬼。有形無形有想無想。如是惡處。】

    若佛滅後，有能誦若教他誦持神咒者，火不能燒，水不能溺，毒不能害。乃至

天龍鬼神等，惡咒所不能著。心得正受，即得三昧也。一切咒咀（詛）魘蠱毒藥，

金毒銀毒等，入口皆成甘露味。

    一切惡星鬼神，磣毒心人，於如是人不能起惡。磣者雜也，心中雜毒之人也。

    毘那夜迦，即頻那夜迦，惡鬼神也。

    阿難當知下，言常有金剛藏王菩薩，及眷屬守護。設有眾生，散心誦念尚蒙守

護，何況定心持誦。

    從第一劫，乃至後身，生生不生，藥叉羅剎及富單那，迦吒富單那，鳩槃茶，

毘舍遮等，并諸餓鬼，有形無形，有想無想，如是惡處。

    初住菩薩初發菩提心，經第一阿僧祇劫，圓滿十迴向。自初地至第七地，經第

二阿僧祇劫。自第八地至等覺，圓滿三阿僧祇劫。等覺轉身成妙覺，名最後身。若

依小乘，等覺菩薩尚有百劫修三十二相，大乘則無。

    藥叉，即夜叉，譯為捷疾鬼。

    羅剎，譯為食人鬼。

    富單那，譯為臭惡鬼。

    迦吒富單那，譯為奇鬼惡鬼。

    鳩槃茶，譯為甕形鬼。

    毘舍遮，譯為噉精氣鬼。

    【是善男子。若讀若誦若書若寫。若帶若藏諸色供養。劫劫不生貧窮下賤

      不可樂處。此諸眾生縱其自身不作福業。十方如來所有功德悉與此人。

      由是得於恒河沙阿僧祇不可說不可說劫。常與諸佛同生一處。無量功德

      如惡叉聚。同處熏修永無分散。是故能令破戒之人戒根清淨。未得戒者

      令其得戒。未精進者令得精進。無智慧者令得智慧。不清淨者速得清淨

      。不持齋戒自成齋戒。阿難是善男子持此咒時。設犯禁戒於未受時。持

      𦱾之後眾破戒罪。無問輕重一時銷滅。縱經飲酒食噉五辛種種不淨。一

      切諸佛菩薩金剛。天仙鬼神不將為過。設著不淨破弊衣服。一行一住悉

      同清淨。縱不作壇不入道場。亦不行道誦持此咒。還同入壇行道功德。

      若造五逆無間重罪。及諸比丘比丘尼四棄八棄。誦此咒已如是重業。猶

      如猛風吹散沙聚。悉皆滅除更無毫髮。】

    惡叉聚，惡叉聚㛦，三㛦一蒂，不相分離。

    設犯禁戒，於未受時。

    設犯禁戒，不慎而犯也。於未受時，於未受持此咒時，而犯戒也。持咒之後，

過去破戒之罪一時銷滅。

    依律比丘有四棄罪，比丘尼有八棄罪。以誦咒功德，悉得銷滅。

    【阿難若有眾生。從無量無數劫來。所有一切輕重罪障。從前世來未及懺

      悔。若能讀誦書寫此咒身上帶持。若安住處莊宅園館。如是積業猶湯銷

      雪。不久皆得悟無生忍。】

    文顯易明。

    【復次阿難若有女人。未生男女欲求生者。若能至心。憶念斯𦱾。或能身

      上帶此悉怛多厫怛羅者。便生福德智慧男女。求長命者速得長命。欲求

      果報速圓滿者速得圓滿。身命色力亦復如是。命終之後隨願往生十方國

      土。必定不生邊地下賤。何況雜形。阿難若諸國土州縣聚落饑荒疫癘。

      或復刀兵賊難広諍。兼餘一切厄難之地。寫此神𦱾安城四門。并諸支提

      或脫闍上。令其國土所有眾生奉迎斯𦱾。禮拜恭敬一心供養。令其人民

      各各身佩。或各各安所居宅地。一切災厄悉皆銷滅。】

    支提，此云可供養處。

    脫闍，即尊勝幢。

    此咒功德，能令災厄銷滅。

    【阿難在在處處國土眾生隨有此𦱾。天龍歡喜風雨順時。五穀豐殷兆庶安

      樂。亦復能鎮一切惡星。隨方變怪災障不起人無橫夭。杻械枷鎖不著其

      身。晝夜安眠常無惡夢。阿難是娑婆界。有八萬四千災變惡星。二十八

      大惡星而為上首。復有八大惡星以為其主。作種種形出現世時。能生眾

      生種種災異。有此𦱾地悉皆銷滅。十二由旬成結界地。諸惡災祥永不能

      入。是故如來宣示此𦱾。於未來世保護初學。諸修行者入三摩提。身心

      泰然得大安隱。更無一切諸魔鬼神。及無始來斈橫宿殃。舊業陳債來相

      惱害。汝及眾中諸有學人。及未來世諸修行者。依我壇場如法持戒。所

      受戒主逢清淨僧。持此𦱾心不生疑悔。是善男子於此父母所生之身。不

      得心通。十方如來便為妄語。說是語已會中無量百千金剛一時佛前合掌

      頂禮而白佛言。如佛所說我當誠心。保護如是修菩提者。】

    由此可見，神咒功德無量。

    無量百千金剛，佛前發願，保護誦持神咒修菩提者，不被魔侵。

    【爾時梵王并天帝釋四天大王。亦於佛前同時頂禮而白佛言。審有如是修

      學善人。我當盡心至誠保護。令其一生所作如願。】

    釋梵諸天，發願護持誦戒人。

    【復有無量藥叉大將。諸羅剎王富單那王。鳩槃茶王毘舍遮王。頻那夜迦

      諸大鬼王及諸鬼帥。亦於佛前合掌頂禮。我亦誓願護持是人。令菩提心

      速得圓滿。】

    藥叉大將，及諸大鬼王，發願保護持咒人。

    【復有無量日月天子。風師雨師雲師雷師并電伯等。年歲巡官諸星眷屬。

      亦於會中頂禮佛足而白佛言。我亦保護是修行人。安立道場得無所畏。】

    日月天子，風雨雷電諸神等，發願保護持咒人。

    【復有無量山神海神。一切土地水陸空行萬物精祇。并風神王無色界天。

      於如來前同時稽首而白佛言。我亦保護是修行人。得成菩提永無魔事。】

    山神海神等發願。

    【爾時八萬四千那由他恒河沙俱胝金剛藏王菩薩。在大會中即從座起。頂

      禮佛足而白佛言。世尊如我等輩。所修功業久成菩提。不取涅槃常隨此

      𦱾。救護末世修三摩提正修行者。世尊如是修心求正定人。若在道場及

      餘經行。乃至散心遊戲聚落。我等徒眾常當隨從侍岅此人。縱令魔王大

      自在天。求其方便終不可得。諸小鬼神去此善人十由旬外。除彼發心樂

      修禪者。世尊如是惡魔若魔眷屬。欲來侵擾是善人者。我以寶杵殞碎其

      首猶如微塵。恒令此人所作如願。】

    金剛藏王菩薩，發願不取涅槃，護持咒人。

    【阿難即從座起。頂禮佛足而白佛言。我輩愚鈍好為多聞。於諸漏心未求

      出離。蒙佛慈誨得正熏修。身心快然獲大饒益。世尊如是修證佛三摩提

      未到涅槃。云何名為乾慧之地。四十四心。至何漸次得修行目。詣何方

      所名入地中。云何名為等覺菩薩。作是語已五體投地。大眾一心佇佛慈

      音瞪𤉶瞻仰。】

    世尊！如是修證佛三摩提，未到涅槃。云何名乾慧之地，四十四心，至何漸次

得修行目，詣何方所名入地中，云何名為等覺菩薩。

    阿難既聞佛言，從第一劫至最後身，生生世世不生藥叉羅剎乃至有形無形有想

無想如是惡處。乃請問於佛，未至究竟涅槃以前，在修行路上，自乾慧地開始，歷

四十四心，而不落入有形無形，有想無想如是等惡處。能夠登入十地，乃至證最後

身的等覺位。登地菩薩則分證法性身，可分證成佛矣。

    乾慧地，通教約三乘論十地而言。自凡夫而聲聞，自聲聞而緣覺，自緣覺而菩

薩，乃至於佛地。以阿難係聲聞乘人，所以自乾慧地問起。

    茲略介紹三乘十地。一、乾慧地，二、性地，三、八人地，四、見地，五、薄

地，六、離欲地，七、已辦地，八、支地，九、菩薩地，十、佛地。

    乾慧地，於聲聞法中，行人修五停心觀，總相念，別相念，既停亂心，復發觀

慧。然雖有智慧，未得定水。所謂智慧雖尊，非定莫深。雖得事觀，未會理性，故

名乾慧。

    乾慧、性、八人、見道、薄、離欲、已辦，屬聲聞乘法；支地屬緣覺乘法；菩

薩、佛屬大乘法。故名三乘十地。此係通教所論，今此經中，佛以圓教答，所以依

今經意，乾慧地在信位前。

    四十四心，係十信，十住，十行，十迴向，暖頂忍世第一法四種加行。然後入

地，則分證法身。乃至等覺菩薩位，成妙覺，究竟涅槃。

    【爾時世尊讚阿難言善哉善哉。汝等乃能普為大眾。及諸末世一切眾生。

      修三摩提求大乘者。從於凡夫終大涅槃。懸示無上正修行路。汝今諦聽

      當為汝說。阿難大眾合掌刳心默然受教。】

    阿難請法，佛先讚後說。

    【佛言阿難當知。妙性圓明離諸名相。本來無有世界眾生。因妄有生因生

      有滅。生滅名妄滅妄名真。是稱如來無上菩提。及大涅槃二轉依號。】

    妙性圓明，離諸名相，本來無有世界眾生，因妄有生，因生有滅，生滅名妄，

滅妄名真。

    妙性者，無性為性，性而無性。無性為性者，真如隨緣成萬法也。性而無性者

，萬法無性是真如也。一即一切，一切即一。一切即一，一法不立謂之圓。一即一

切，一法不捨謂之明。如是之法，無有分別，離諸名相。法界歷歷而其性不動，性

本不動而成歷歷法界。故曰本來無有世界眾生。

    然眾生迷惑，妄取於相。因相立名，分別相名，而成妄想。故楞伽五法，相、

名、妄想、如如、正智。即取相名而成妄想，乃失如如正智。故因妄想而見有生，

因生而見有滅。見生滅便名妄，如果滅其妄想便名真如。云何滅妄名真？除心不除

法也。

    是稱如來無上菩提，及大涅槃二轉依號。

    依唯識轉依位分別有六。今簡單說二轉依號者，即轉煩惱成菩提，轉生死成涅

槃。非是煩惱外另有菩提，生死外另有涅槃。

    【阿難汝今欲修真三摩地。直詣如來大涅槃者。先當識此眾生世界二顛倒

      因。顛倒不生斯則如來真三摩地。】

    欲修真三摩地，證如來大涅槃，先當識知眾生、世界二顛倒因。

    【阿難云何名為眾生顛倒。阿難由性明心性明圓故。因明發性性妄見生。

      從畢竟無成究竟有。此有所有非因所因。住所住相了無根本。本此無住

      。建立世界及諸眾生。迷本圓明是生虛妄。妄性無體非有所依。將欲復

      真欲真已非真真如性。非真求復宛成非相。非生非住非心非法。展轉發

      生生力發明。熏以成業同業相感。因有感業相滅相生。由是故有眾生顛

      倒。】

    首言眾生顛倒。由性明心，性明圓故。

    先明其正，後斥其倒。性明心者，真覺妙心也。真覺妙心，其明圓不二，無性

隨緣，緣生無性。總十法界為一真法界，以緣生無性故。分一真法界為十法界，以

無性隨緣故。

    因明發性，性妄見生。

    因明發性者，由於不如實知諸法生相非為實有，因而發其了別之業識性。業識

取相起妄，於是「見」由之而生。以致從畢竟空，見究竟有。

    此有所有，非因所因，住所住相，了無根本。

    「有」是能有，即見分也。由見分而取相分，相分即是所有。

    非因所因者，見相二分，相因而有，相待而成，因見分而有相分，因相分而成

見分。若無見分，則不成相分。若無相分，亦不成見分。

    既然如此，若先有見分，見分中必無相分，既無相分，則見分云何而成？相反

地若先有相分而無見分，則相分不得成立，道理亦復如是。

    若見分相分一時俱有，俱有則不成相因相待。若不成相待，云何名見分？云何

名相分？故二者虛妄，非因所因。能住與所住相，了無根本。能住與所住相者，能

取與所取相也。

    本此無住，建立世界及諸眾生。

    於畢竟空中，虛妄建立世界及諸眾生也。所以迷本圓明一心，於是生諸虛妄。

妄性無體，非有能依所依也。

    將欲復真，欲真已非真真如性。非真求復，宛成非相。

    真真如性者，一真法界性也。既是一真法界，則於佛未得，於生未失。未得未

失，云何求復？若起心求復者，便是將心覓心，將佛求佛，反成虛妄了。故將欲求

復其真，所求者已非真真如性。既非真真如性，卻求其恢復，則宛然成為非相了。

    非生非住非心非法。

    既然非真求復，宛成非相。故於有為中，生相非生，住相非住，心相非心，法

相非法。於一真法界中，無如是等分別。如是等分別，皆虛妄無明也。

    以如是虛妄無明而生分別，於是虛妄諸相展轉發生。由生力而執著，由執著而

發明，卒至熏以成業。同業相感，成眾生類。因有相感業力的關係，乃相滅相生，

由是故有眾生顛倒。

    【阿難云何名為世界顛倒。是有所有分段妄生因此界立。非因所因無住所

      住。遷流不住因此世成。三世四方。和合相涉變化眾生成十二類。是故

      世界因動有聲因聲有色。因色有香因香有觸。因觸有味因味知法。六亂

      妄想成業性故。十二區分由此輪轉。是故世間聲香味觸。窮十二變為一

      旋復。乘此輪轉顛倒相故。是有世界卵生胎生濕生化生。有色無色有想

      無想。若非有色若非無色。若非有想若非無想。】

    次明世界顛倒。是有所有，分段妄生，因此界立。

    是有，即有情正報。所有，即有情之依報，即世界是也。有情依正二報，業感

所生，二皆虛妄。

    分段妄生者，六道生死也。由有情依正二報之妄有，於是六道分段，妄有生死

。

    界者界別也。因六道分段生死的關係，於是種種性相不同之界別，因之而立。

    以於畢竟無，成究竟有，是有所有，乃至所立之一切界別，皆虛妄無實。故非

因所因，無住所住。

    然眾生不如實知諸法緣起，迷幻化為實有，妄見三世遷流不住，因此三世而成

。

    三世與四方，和合相涉，變化眾生，三四成十二類。

    是故世界因動有聲下，虛妄有六塵相也。由六塵惑亂妄想成業，十二區分由此

輪轉。

    聲香味觸者，六塵之略也。窮十二變為一旋復，旋復者，即輪迴也。謂輪迴相

，不出十二類生。十二類生者，即卵生、胎生、濕生、化生、有色、無色、有想、

無想、若非有色、若非無色、若非有想、若非無想。

    【阿難由因世界虛妄輪帮動顛倒故。和合氣成八萬四千飛沈亂想。如是故

      有卵羯邏藍流轉國土。魚鳥龜蛇其類充塞。】

    由世界虛妄輪迴動顛倒故，和合氣成飛沈亂想。飛沈亂想是其因，魚鳥龜蛇之

類是其果。

    羯邏藍，譯為凝滑。

    【由因世界雜染輪迴欲顛倒故。和合滋成八萬四千橫弢亂想。如是故有胎

      遏蒱曇流轉國土。人畜龍仙其類充塞。】

    雜染輪迴欲顛倒成橫豎亂想，成人畜龍仙之類。

    遏蒱曇，譯為皰。

    【由因世界執著輪迴趣顛倒故。和合軟成八萬四千𦢈覆亂想。如是故有濕

      相蔽尸流轉國土。含蠢蠕動其類充塞。】

    執著輪迴趣顛倒，和合軟（煖）成翻覆亂想，成含蠢蠕動之類。

    濕相蔽尸，此云軟肉。

    【由因世界變易輪迴假顛倒故。和合觸成八萬四千新故亂想。如是故有化

      相羯南流轉國土。轉蛻飛行其類充塞。】

    變易輪迴假顛倒故，成新故亂想，乃有轉蛻飛行之類。新故亂想者，借新換舊

也。

    羯南，譯為硬肉。

    【由因世界留礙輪迴障顛倒故。和合著成八萬四千精耀亂想。如是故有色

      相羯南流轉國土。休咎精明其類充塞。】

    留礙、障、和合著（著明也）等，皆現象之謂。以精耀亂想，成休咎精明之類

。休咎者，吉凶也。可為吉凶之徵兆也。圓瑛大師謂，在物如螢火蚌珠之類。長水

則曰爝火。可能係墓間燐火之屬。

    羯南同上解。

    【由因世界銷散輪迴惑顛倒故。和合暗成八萬四千陰隱亂想。如是故有無

      色羯南流轉國土。空散銷沈其類充塞。】

    銷散者，滅色歸空也。滅色執空，猶是空相，未離輪迴，故曰惑顛倒。和合暗

成，陰隱亂想。「暗」即昧也，離色昧空，不知空仍是有，故成陰隱亂想。

    空散銷沉，圓瑛大師謂為四空天之屬。

    【由因世界罔象輪迴影顛倒故。和合憶成八萬四千潛結亂想。如是故有想

      相羯南流轉國土。神鬼精靈其類充塞。】

    罔象者，無象也。諸法無相，迷而取其相以成妄想，故曰罔象輪迴。如是罔象

輪迴，皆影顛倒也。影顛倒者，虛偽不實也。假憶想取相而成，為潛結亂想。如是

乃有，神鬼精靈之類。

    【由因世界愚鈍輪迴癡顛倒故。和合頑成八萬四千枯槁亂想。如是故有無

      想羯南流轉國土。精神化為土木金石其類充塞。】

    此言無想一類。當知佛說無想者，乃心無所住也，不取於相也，如如不動也。

非如愚鈍輪迴，枯槁亂想，化精神為如土木金石。

    【由因世界相待輪迴偽顛倒故。和合染成八萬四千因依亂想。如是故有非

      有色相成色羯南流轉國土。諸水母等以蝦為目其類充塞。】

    此言非有色一類。諸法實相無相，本非有色相，然借相待相因而假現色相，故

曰非有色。

    相待輪迴，偽顛倒故。

    諸法相待而有，實係畢竟空，然而愚者執為實有。例如甲待乙而有，若無乙則

無甲。乙待甲而有，若無甲則無乙。如是情形，實是畢竟空，而愚者執著實有甲乙

。

    假設實有甲乙，應有三種情形，第一種情形先有甲，第二種情形先有乙，第三

種情形甲乙同時俱有。

    若先有甲，則有甲時當是無乙，既然無乙便不成相待，不成相待云何有甲？甲

既不成，當亦無乙。

    若先有乙，則有乙時當是無甲，既然無甲便不成相待，不成相待云何有乙？乙

既不成，當亦無甲。

    若甲乙同時俱有，同時俱有便不成相待，不成相待，云何有甲？云何有乙？故

相待之法，純屬虛妄，即畢竟空，愚者執為實有。以虛妄故，乃成輪迴，係偽顛倒

，係因依亂想。

    諸水母等，以蝦為目。明其類也。

    【由因世界相引輪迴性顛倒故。和合𦱾成八萬四千呼召亂想。由是故有非

      無色相無色羯南流轉國土。𦱾咀厭生其類充塞。】

    此明非無色。諸法緣起即是性空，故云非有色。諸法性空即是緣起，故云非無

色。經云色不異空，色即是空，非有色也。空不異色，空即是色，非無色也。

    前文云相待，今云相引。相待者，相奪也。例如待乙而有甲，無乙則無甲，是

乙奪甲。待甲而有乙，無甲則無乙，是甲奪乙。

    今云相引，是相助相成也。甲本是無，然由乙助成而有甲。乙本是無，由甲助

成而有乙。如是緣起方成，不歸斷滅。

    愚者不如實知緣起性空，執著定有色。不如實知性空緣起，執著定無色，皆虛

妄輪迴也。今非有色，非無色，仍是虛妄輪迴，因為一法界中，無如是分別。

    今於性空緣起邊說，故和合𦱾成，呼召亂想。

    𦱾咀厭生，明其類也。

    𦱾咀，應為𦱾詛。厭者魘也，魘生也。如仙道乩壇之類。

    【由因世界合妄輪迴罔顛倒故。和合異成八萬四千迴互亂想。如是故有非

      有想相成想羯南流轉國土。彼蒱盧等異質相成其類充塞。】

    此明非有想一類。取相為想相，取空相則成非有想類，取不空相則成非無想類

。

    合妄輪迴，罔顛倒故。

    取著空相，而所取之空相，實屬有法，既屬有法，仍是虛妄，故曰合妄輪迴。

    罔者無也，取著無相之顛倒也。迴互亂想者，雖云非有想，卻仍是互相關連取

著有相，故曰迴互亂想。

    蒱盧，蜾蠃也。此明其類。

    【由因世界怨害輪迴殺顛倒故。和合怪成八萬四千食父母想。如是故有非

      無想相無想羯南流轉國土。如土梟等附塊為兒。及破鏡鳥以毒樹果抱為

      其子。子成父母皆遭其食其類充塞。是名眾生十二種類。】

    此明非無想一類。取不空相，而成非無想也。

    怨害者，即取著不空相也。取不空相，故有殺顛倒。食父母想，即怨害輪迴也

。

    土梟破鏡等，皆食父母之類也。

    此十二類生，經義甚深，註疏諸家，多係猜佛意旨。今以愚劣之才，不敢妄申

臆測，故謹因古德註疏略述之。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　卷第八

    【阿難如是眾生一一類中。亦各各具十二顛倒。猶如捏。目亂花發生。顛

      倒妙圓真淨明心。具足如斯虛妄亂想。汝今修證佛三摩提。於是本因元

      所亂想。立三漸次方得除滅。如淨器中除去毒蜜。以諸湯水并雜灰香。

      洗滌其器後貯甘露云何名為三種漸次。一者修習。除其助因。二者真修

      。刳其正性。三者增進。違其現業。】

    如是眾生十二類生中，各各具有十二顛倒。十二顛倒者，即動顛倒，欲顛倒，

趣顛倒，假顛倒，障顛倒，惑顛倒，影顛倒，痴顛倒，偽顛倒，性顛倒，罔顛倒，

殺顛倒。

    猶如捏目，亂花發生者，如圓覺經云，空本無花，瞪目發勞，妄見空花相。本

是一月，捏目則妄見第二月。此十二顛倒性亦復如是，眾生以虛妄無明故，於畢竟

無中，見究竟有，乃成十二顛倒。

    以顛倒故，於是顛倒其妙圓真淨明心而成無明妄識。具足如上十二種虛妄亂想

，成十二類生。

    汝今修佛三摩地，於這些根本原因，根本亂想，應予除滅。立三種方便漸次，

方得除滅。

    一者修習除其助因。二者真修刳其正性，三者增進違其現業。以下便分別說明

三種漸次。

    【云何助因。阿難如是世界十二類生。不能自全依四食住。所謂段食觸食

      思食識食。是故佛說一切眾生皆依食住。阿難一切眾生。食甘故生。食

      毒故死。是諸眾生求三摩提。當斷世間五種辛菜。是五種辛熟食發婬生

      啖增恚。如是世界食辛之人。縱能宣說十二部經。十方天仙嫌其臭穢咸

      皆遠離。諸餓鬼等因彼食次。舐其唇吻常與鬼住。福德日銷長無利益。

      是食辛人修三摩地。菩薩天仙十方善神不來守護。大力魔王得其方便。

      現作佛身來為說法。非毀禁戒𨩊婬怒癡。命終自為魔王眷屬。受魔福盡

      墮無間獄。阿難修菩提者永斷五辛。是則名為第一增進修行漸次。】

    段食，即分段食，入腹變壞資益諸根。古譯摶食，團飯而食曰摶食。後以漿湯

等不可摶，亦是變壞益根，故改譯段食。

    觸食，六識對六塵而生喜樂，能資益諸根。鬼神觸食，但取其氣。

    思食，即意思食，第六意識生希望意，而能資益諸根。亦名禪悅食，以禪思為

食。

    識食，以第八識執持諸根，如地獄眾生，及無色界中識無邊處天等，以識為食

。

    五種辛菜亦名五葷，有辛臭味之菜也。梵網經云，五辛者大蒜、茖蔥、慈蔥、

蘭蔥、興渠。興渠，中國所無。此五種辛菜，熟食發婬，生啖增恚。十方天仙嫌其

臭穢，咸皆遠離。諸餓鬼等，舐其唇吻。其人修三摩地，菩薩天仙，十方善神，不

來守護。大力魔王得其方便，現作佛身，來為說法。非毀禁戒者，毀犯禁戒也。讚

歎婬怒痴，命終後為魔眷屬，福盡墮無間獄。

    永斷五辛，是第一修習除其助因。

    【云何正性。阿難如是眾生入三摩地。要先嚴持清淨戒律。永斷婬心不��

      酒肉。以火淨食無啖生氣。阿難是修行人。若不斷婬及與殺生。出三界

      者無有是處。常觀婬欲猶如毒蛇如見怨賊。先持聲聞四棄八棄執身不動

      。後行菩薩清淨律儀執心不起。禁戒成就。則於世間。永無相生相殺之

      業。偷劫不行無相負累。亦於世間不還宿債。是清淨人修三摩地。父母

      肉身。不須天眼。自然觀見十方世界。屉佛聞法親奉聖旨。得大神通遊

      十方界。宿命清淨得無艱嶮。是則名為第二增進修行漸次。】

    正性者，生死正業之性也。

    生死正性，若觀四棄八棄之文，婬殺盜妄皆為生死正業之性。

    婬欲障道最重，故先言之。佛制比丘以火淨食，勿啖生氣。生氣尚且不啖，何

況殺生。飲酒亂性，食肉傷生，故皆戒之。

    欲除生死正業之性，應嚴持戒律。如是清淨人修三摩地，以此父母所生肉身，

不須得天眼通，便見十方佛。見佛聞法，得大神通，宿命清淨。

    是名第二真修刳其正性。刳，音枯，剖破也。刳其正性者，破其生死正業之性

也。

    文中常觀婬欲猶如毒蛇，應為「當」觀婬欲猶如毒蛇。

    【云何現業。阿難如是清淨持禁戒人心無貪婬。於外六塵不多流逸。因不

      流逸旋元自歸。塵𩜠不緣根無所偶。反流全一六用不行。十方國土皎然

      清淨。譬如琉璃內懸明月。身心快然妙圓平等獲大安隱。一切如來密圓

      淨妙皆現其中。是人即獲無生法忍。從是漸修隨所發行安立聖位。是則

      名為第三增進修行漸次。】

    現業者，六根攀緣六塵造諸現業也。

    清淨持禁戒人，心無貪婬。

    即第二漸次中所謂「要先嚴持清淨戒律，永斷婬心。」如是持清淨戒人，既已

心無貪婬，則內六根於外六塵，不多流逸。不多流逸者，漸趨調伏也。

    因不流逸，旋元自歸。

    既然漸趨調伏，六根不流逸六塵，於是六識心旋歸於一性。既然歸於一性，一

性清淨，自然不攀緣六塵。這時根不攀緣於塵，則六根無所偶對。六根無所偶對，

則六根清淨，根清淨則塵清淨。根塵清淨，則六識清淨。根塵識既已清淨，於是反

流逸而歸乎一性，故曰反流全一。六用不行者，六根不貪六塵也。

    根塵識清淨，則十方國土皎然清淨。因為十方國土，猶如空花，緣生無性，清

淨平等無礙也。譬如琉璃，內懸明月，淨琉璃淨明月，皆表無礙也。譬如琉璃表身

無礙，內懸明月表心無礙，故曰身心快然。

    妙圓平等者，色不礙空，空不礙色，色即是空，空即是色；有不礙無，無不礙

有，有即是無，無即是有，故曰妙圓平等。一切無礙，於是獲大安隱。

    一切如來，密圓淨妙，皆現其中。

    諸法性相，一即一切，一切即一，空即無量，無量即空。一切如來徹證實智，

則於無量知空。一切如來徹證權智，則於空知無量。於無量知空曰密，於空知無量

曰圓。如是一切如來正遍知海，清淨微妙，皆於如是方便漸次中現。

    無生法忍，依仁王經於七八九地得。仁王經云有五忍，伏忍——三賢位。信忍

——初二三地。順忍——四五六地。無生忍——七八九地。寂滅忍——十地至妙覺

。今云得無生忍者，表示修因已圓也。

    從是漸修，隨所發行，安立聖位。

    若遠言之，則是從一者修習除其助因，二者真修刳其正性，三者增進違其現業

。若近言之，則單指違其現業言。隨如是方便之發行，安立一切聖位。是則名為第

三增進修行漸次。

    【阿難是善男子欲愛乾枯根境不偶。現前殘質不復續生。執心虛明純是智

      慧。慧性明圓瑩十方界。乾有其慧名乾慧地。欲習初乾未與如來法流水

      接。】

    此以圓教明乾慧地，乾慧地本係通教之名，此處係借通名圓也。以未會菩提，

未得中道理水，故名乾慧。據此經文，圓教乾慧地，以在信位前故，約當五品弟子

位。五品弟子位者，外凡也。未登聖位，心居理外，故謂乾慧。五品弟子位者，一

、隨喜品，二、讀誦品，三、說法品，四、兼行六度品，五、正行六度品。（見法

華經）在十信位以前，由乾慧地歷四十四心，而入地中，乃至等覺。

    欲愛乾枯根境不偶者，即第三漸次中之「持禁戒人，心無貪婬，於外六塵不多

流逸，因不流逸，旋元自歸，塵既不緣，根無所偶，反流全一，六用不行。」

    現前殘質，不復續生。

    殘質者，所餘之幻驅也。圓覺經云，一切眾生，皆以婬欲而正性命。今欲愛乾

枯，心無貪婬，故現前殘質，不復續生。

    執心虛明，純是智慧。

    分別我執與俱生我執二種執心，已漸虛明。虛明者，二種執心，已漸不生阻礙

也。既已執心無礙，故純是智慧。

    慧性明圓，瑩十方界。乾有其慧，名乾慧地。

    僅由欲愛初乾，執心無礙純是智慧，而此慧性無礙故，所以瑩十方界。不過此

種智慧，僅是欲愛初乾，尚未得如來法性水，故名乾慧地。

    【即以此心中中流入。圓妙開敷從真妙圓。重發真妙妙信常住。一切妄想

      滅盡無餘。中道純真名信心住。】

    以下言由乾慧地心，念念妙契中道第一義，而圓滿十信。今先言初信。

    中中流入，猶念念流入，以念念不違中道故。圓妙開敷，以中道法性能圓滿成

就一切法性，故曰圓妙開敷。

    因為圓教初信位，已能圓伏我法二執。於二執中之我執，已能除其分別俱生現

行粗分。以分別俱生我執現行粗分不起故，所以從真妙圓之中道法性，發起大用，

非起而起，起而非起，故曰重發真妙。

    妙信常住者，如實信乎中道法性不變隨緣，隨緣不變。於此妙信，深信不移，

故曰妙信常住。

    初信位僅在成信，信乎中道，故妄想滅盡。以深信中道純真，故名信心住。

    【真信明了一切圓通陰處界三不能為礙。如是乃至過去未來。無數劫中捨

      身受身。一切習氣皆現在前。是善男子皆能憶念。得無遺忘名念心住。】

    此是二信位，以真信中道，明了一切法圓通。一切圓通者，一切法無礙也。五

陰十二處十八界不能為礙。因為於初信位中，已能除其分別與俱生我執現行粗分故

，所以陰處界不能為礙。

    以現行粗分不起故，於是於過去未來無數劫，捨身受身一切習氣，皆能現前憶

念，無有遺忘。如是菩薩，名念心住。

    一切習氣，皆能現前憶念者，係憶念其習氣，非憶念其事相也。

    【妙圓純真真精發化。無始習氣通一精明。唯以精明進趣真淨名精進心。】

    妙圓純真者，了達諸法契入法性體，亦即了達諸法合於中道。

    真精發化者，由體起用也。至此無始來無明習氣，化歸中道性體，故曰通一精

明。唯以中道之精明進趣真淨，名精進心。

    此是第三精進心住。精進心住者，以中道精明進趣真淨也。

    【心精現前純以智慧名慧心住。】

    心精現前者，智慧心明了現前也。故純以智慧，無有迷惑。此是第四慧心住。

    【執此智明周遍寂湛。寂妙常凝名定心住。】

    此是第五定心住。若依賢首宗，五信位，於圓伏二執中，已除分別俱生二種我

執現行細分。與小乘三果，大乘始教五地，大乘終教五住，頓教十信齊等。

    慧心住中，已心精現前純以智慧，故執持此智慧。執持者，明於此智慧尚屬有

功用行也。

    周遍者緣起，寂湛者性空。緣起不礙性空，性空不礙緣起，故寂妙常凝，名定

心住。至此智慧已得定水，所謂智慧雖尊，非定莫深也。

    【定光發明明性深入。唯進無退名不退心。】

    以智慧得定水故，所以定光起用而發智慧，智慧明性益法深入。以得定力故，

於是唯進無退，名第六信不退心。

    【心進安然保持不失。十方如來氣分交接名護法心。】

    第七信已除分別俱生我執現行盡，更除分別俱生法執現行。等於小乘四果，始

教七地，終教七住，頓教初住。

    此時精進心安然，保持不失。十方如來氣分交接者，與佛冥通也。是名護法心

。

    【覺明保持能以妙力。迴佛慈光向佛安住。猶如雙鏡光明相對。其中妙影

      重重相入名迴向心。】

    此第八信，覺明保持，能以妙力，迴佛慈光，向佛安住。

    此覺慧增明，保持不失，於是能迴佛慈光，向佛安住。心、佛不二，冥合為一

也。心與佛光互攝互入，猶如雙鏡相對，其中妙影，重重相入，名迴向心。

    【心光密迴獲佛常凝。無上妙淨安住無為。得無遺失名戒心住。】

    此圓教九信，圓教九信已伏分別俱生種子粗分。前現行盡，今種子粗分亦伏。

與始教妙覺同，終教二行同，頓教七住同。

    心光密迴者，心佛冥通也。既已心佛冥通，故心佛常凝不動也。於是無上妙淨

，安住於無為，得無遺失，名戒心住。

    【住戒自在能遊十方。所去隨願名願心住。】

    此第十信，圓教十信，已伏分別俱生種子細分。住戒自在，能遊十方，所去隨

願，名願心住。以下接著明十住。

    【阿難是善男子以真方便發此十心。心精發揮十用涉入。圓成一心名發心

      住。】

    此明圓教初住，圓教初住已能圓斷二執，已除分別俱生種子粗分。前除現行曰

伏，今除種子曰斷。圓教初住，與終教初迴向齊，與頓教初行齊。

    以真方便，發此十心者，以中道法性之真方便，發此信位十種心也。此十心之

用，互相涉入圓滿成為一心，名初住發心住。

    【心中發明如淨㛃璃。內現精金。以前妙心履以成地名治地住。】

    此第二住。既已依中道發心，則心中發明如淨琉璃，內現精金，無雜染也。

    將前中道理性妙心，履者由信而實踐也。履以成地，名治地住。

    【心地涉知俱得明了。遊履十方得無留礙名修行住。】

    心智境地，互相涉知，即智、理契合俱得明了。遊履十方，隨緣不變，得無留

礙，名第三修行住。

    【行與佛同受佛氣分。如中陰身自求父母。陰信冥通入如來種名生貴住。】

    此四住生貴住。既經全性起修，故行與佛同，受佛氣分，生於佛家。如中陰身

求父母然，與父母冥然相通，故曰陰信冥通，生如來家，名生貴住。

    【既遊道胎親奉覺胤。如胎已成人相不缺名方便具足住。】

    此第五方便具足住。既受佛氣分，遊於道胎，親承覺王胤嗣。如人入胎，六根

不缺，名方便具足住。

    【容貌如佛心相亦同名正心住。】

    容貌心相同佛者，謂心、行同佛也。名第六正心住。

    【身心合成日益增長名不退住。】

    心行既已同佛，於是身口意三業清淨，故曰身心合成，日益增長。此名第七不

退住。

    【十身靈相一時具足名童真住。】

    菩薩修因證果，得圓滿報身，十身者報佛所具。依楞嚴經義疏注經卷十五，十

身者，聲聞身，緣覺身，菩薩身，如來身，法身，智身，虛空身，業報身，眾生身

，國土身。又如來身自具十種身，菩提身，願身，化身，力身，莊嚴身，威勢身，

意生身，福身，法身，智身。

    十身靈相，一時具足名第八童真住。

    【形成出胎親為佛子名法王子住。】

    此第九法王子住。

    【表以成人如國大王。以諸國事分委太子。彼剎利王世子長成。陳列灌頂

      名灌頂住。】

    此第十灌頂住，灌頂受職也。

    於此位中，圓斷二執，已除分別俱生種子細分，並兼伏習氣。依賢首宗，習氣

較種子為細。若依唯識，則曰習氣是種子異名。

    圓教灌頂住，與終教四加行齊，與頓教十行齊。

    此時表以成人，猶世間國王，可以國事分委太子，灌頂受職矣。

    【阿難是善男子成佛子已。具足無量如來妙德。十方隨順名歡喜行。】

    此下明十行，初歡喜行。

    初行位，圓斷二執分別俱生，現行及種子，更斷習氣一分。與終教初地齊，頓

教初迴向齊。

    灌頂住已成佛子已，復具足無量如來功德，遊行十方，隨順度化眾生，名歡喜

行。

    【善能利益一切眾生名饒益行。】

    十方隨順，度化眾生，能為一切眾生作利益，名第二饒益行。

    【自覺覺他得無違拒名無嗔恨行。】

    既能利益眾生，進而自覺覺他，導眾生於佛道。於惡性眾生，無有違拒，名第

三無瞋恨行。

    【種類出生窮未來際。三世平等十方通達名無盡行。】

    隨眾生之種類出生而行度化。窮未來際，豎窮也，故曰三世平等。十方通達者

，橫遍也。橫遍豎窮者，菩薩宏願，無量劫度眾生也。是名第四無盡行。

    【一切合同種種法門。得無差誤名離癡亂行。】

    合同於一切種種法門，不離佛道，故得無差誤。是第五離痴亂行。

    【則於同中顯現群異。一一異相各各見同名善現行。】

    同中現異者，由體起用也。一一異相各各見同者，用全歸體也。是名第六善現

行。

    【如是乃至十方虛空滿足微塵。一一塵中現十方界。現塵現界不相留礙名

      無著行。】

    全體起用，用全歸體，則一切法無性無礙。虛空無性，不礙微塵。微塵無性，

不礙虛空。一塵無性，不礙遍十方，十方無性，不礙在一微塵。如是不相留礙，名

第七無著行。

    【種種現前咸是第一波羅蜜多名尊重行。】

    如是修於無著行，種種法現前，咸是第一無礙波羅蜜。是名第八尊重行。

    【如是圓融能成十方諸佛軌則名善法行。】

    如是圓融無礙，能成十方諸佛軌則，軌則者法也。是名第九善法行。

    【一一皆是清淨無漏。一真無為性本然故名真實行。】

    第十真實行。圓教十行位，圓斷習氣十分，與終教十地同，頓教十迴向齊。

    一一皆是清淨無漏，一真法界而無為，因為性本無性故，名第十真實行。

    【阿難。是善男子滿足神通成佛事已。純潔精真遠諸留患。當度眾生滅除

      度相。迴無為心向涅槃路。名救護一切眾生離眾生相迴向。】

    以下明十迴向，初救護一切眾生，離眾生相迴向。圓教於此位中，斷習氣十一

分，與終教等覺齊，頓教初地齊。

    菩薩於此迴向位中，度盡無量無數無邊眾生，而不取眾生相，此乃迴事向理也

。

    【壞其可壞遠離諸離名不壞迴向。】

    二向者不壞迴向，圓教二向，圓斷習氣十二分。與終教妙覺齊，頓教二地齊。

    壞者除滅也，除心不除法，故曰壞其可壞。遠離諸離者，一真法界不可分別，

可分別者皆是如幻。凡有所離，皆是分別。至無所離，方是一真法界，故遠離諸離

。

    一真法界不可壞，不除於法，遠離諸離，皆是迴向一真法界，故名不壞迴向。

    【本覺湛然覺齊佛覺。名等一切佛迴向。】

    本覺圓滿不動，佛證之而不增，眾生失之而不減。不增不減，故曰湛然。此是

第三等一切佛迴向。

    【精真發明地如佛地。名至一切處迴向。】

    精真發明者，中道發明也。地如佛地者，始覺如本覺也。既契本覺，則如究竟

覺，能盡佛境界，名第四至一切處迴向。

    【世界如來互相涉入得無罣礙。名無盡功德藏迴向。】

    世界者法界，如來者法身。換句話說，正報依報互相涉入，同為一真法界，得

無罣礙。名第五無盡功德藏迴向。

    【於同佛地地中各各生清淨因。依因發揮取涅槃道。名隨順平等善根迴向

      。】

    同佛地者，同一中道理地也。地中各各生清淨因，謂菩薩萬行雖事有不同，然

一道清淨，契於如來密因。依如來密因發揮，取涅槃道。名第六隨順平等善根迴向

。

    【真根既成十方眾生皆我本性。性圓成就不失眾生。名隨順等觀一切眾生

      迴向。】

    一切眾生是佛法身，故十方眾生皆我本性。何故眾生是佛法身？以眾生無性故

。以故中道法性圓成，不失眾生。名第七隨順等觀一切眾生迴向。

    【即一切法離一切相。唯即與離二無所著。名如相迴向。】

    諸法實相無相，故即一切法，離一切相。然實相無相，無相亦無，故即離二邊

無所著。所謂中道者，離邊不住中也。

    名第八如相迴向（應為名真如相迴向），因為真如隨緣現諸相，諸相無相是真

如也。

    【真得所如十方無礙。名無縛解脫迴向。】

    此第九迴向。

    中道無二，一真法界無二，真如無二，為真得所如。無二則無礙，故十方無礙

。名無縛解脫迴向。

    【性德圓成法界量滅。名法界無量迴向。】

    此第十回向，圓教於此迴向位，圓斷習氣二十分。與頓教十地齊。此時性德圓

成，法界無界。以無界故，故曰法界量滅。是名法界無量迴向。

    【阿難是善男子盡是清淨四十一心。次成四種妙圓加行。】

    自乾慧地起，歷十信十住十行十迴向，是盡此清淨四十一心，成四種加行。

    【即以佛覺用為己心。若出未出猶如鑽火。欲然其木名為煖地。】

    圓教四加行位，於信住行向位時，已盡地前習氣。今更伏初地習氣。

    以佛覺用為己因心，此大用將出未出。猶如鑽木取火，熱相已現，此火將出未

出，欲燃其木。此時名為煖地。

    【又以己心成佛所履。若依非依如登高山。身入虛空下有微礙。名為頂地

      。】

    以己因心，踐佛所履。然佛心無住，猶如虛空，故曰若依非依。如登高山，雖

身入虛空，然下有微礙。此時名為頂地。

    【心佛二同善得中道。如忍事人非懷非出。名為忍地。】

    因心果佛二同，同乎於中道。然此時尚須加功用行，故曰如忍事人，非懷非出

。名為忍地。

    【數量銷滅迷覺中道。二無所目名世第一地。】

    數量者分別心也，數量銷滅者，即無分別心也。對於迷乎中道，覺乎中道，亦

不生分別，故曰二無所目。是名世第一地。

    以上自初信以來，終四加行止，名四十四心。以下便說明十地。

    【阿難是善男子。於大菩提善得通達。覺通如來盡佛境界。名歡喜地。】

    圓教初地，圓斷習氣二十一分，與頓教等覺齊。

    於佛無上菩提，善得通達。覺通如來盡佛境界者，與佛道同也。名初歡喜地。

    【異性入同同性亦滅。名離垢地。】

    二離垢地。圓教二地，圓斷習氣二十二分，與頓教妙覺齊。三地以去，頓教不

知名目。

    十法界無性歸一法界，故曰異性入同。一法界隨緣現十法界，故曰同性亦滅。

隨緣不染，即異性入同。不染而能隨緣，即同性亦滅。名離垢地。

    【淨極明生名發光地。】

    此三地發光地。淨極者體也，明生者用也，由體起用名發光地。淨者實智，明

者權智。

    【明極覺滿名焰慧地。】

    明極覺滿者，權智不思議也。名四地焰慧地。

    【一切同異所不能至。名難勝地。】

    同者畢竟空，異者法界緣起。畢竟空即法界緣起，雖法性空寂，而法相宛然，

故同不能至。法界緣起即畢竟空，雖法相宛然，而法性不動，故異不能至。名五地

難勝地。

    【無為真如性淨明露。名現前地。】

    法界緣起即畢竟空，諸法生而無生，滅而無滅，故名真。畢竟空即法界緣起，

諸法無生而生，無滅而滅。雖現有諸法生滅，而同一法性不二不異，故名如。一切

同異所不能至，故是無為。此無為真如，性淨明露，名六地現前地。

    【盡真如際名遠行地。】

    盡真如際名七地遠行地。六地得般若智慧，七地得方便智，成就一切功德矣。

    【一真如心名不動地。】

    一真如心無有退轉，名八地不動地。

    【發真如用名善慧地。】

    此九地善慧地。

    【阿難是諸菩薩從此已往。修習畢功功德圓滿。亦目此地名修習位。慈陰

      妙雲覆涅槃海名法雲地。】

    十地菩薩即同佛，圓斷習氣三十分。然菩薩至此雖修習功德圓滿，但亦目此地

名修習位。名十地法雲地。

    【如來逆流如是菩薩。順行而至覺際入交名為等覺。】

    此等覺位，圓斷習氣三十一分，進斷佛地習氣一分，即證妙覺。從初發心來，

至等覺位，因地方圓。

    如來得證究竟涅槃，不捨眾生故，倒駕慈航再入生死，故曰逆流。等覺菩薩，

猶取妙覺，故曰順行而至。

    覺際入交者，上自始覺已來，至此方入究竟覺，故曰覺際入交，名為等覺。

    上自乾慧地以來，皆屬聖證次第。筆者愚凡，非其境界。隨文由義，若有不當

之處，望讀者諸賢，一笑置之。

    【阿難從乾慧心至等覺已。是覺始獲金剛心中初乾慧地。】

    經中有二乾慧，從乾慧心始，至等覺已，是覺始獲金剛心中初乾慧地。有云初

乾慧地，是金剛初心；至等覺位，是金剛後心。今觀經文，前曰從乾慧心，心有因

義。後曰至等覺已，是覺始獲金剛心中初乾慧地，地有果義。以斯觀之，似有因賅

果海，果徹因源義，故曰始獲金剛心中初乾慧地。此說與金剛初心金剛後心之說，

不謀而合也。至此方因圓果滿也。

    金剛心者，謂其智慧明利也。

    【如是重重單複十二。方盡妙覺成無上道。】

    此言妙覺佛果。妙覺位，圓斷二執現行種子習氣盡，得究竟覺，得如來純淨法

界。過盡德圓，十號具足。

    從乾慧地來，歷經乾慧、十信、十住、十行、十迴向、煖、頂、忍、世第一、

十地、等覺、妙覺。其中乾慧、煖、頂、忍、世第一、等覺、妙覺，七者為單。信

位、住位、行位、向位、地位，五者為複。故曰如是重重，單複十二，方盡妙覺，

成無上道。

    【是種種地皆以金剛。觀察如幻十種深喻。奢摩他中。用諸如來毘婆舍那

      。清淨修證漸次深入。】

    是種種地中，皆以金剛慧，觀察緣起如幻十種深喻。十喻者，若依大日經為一

、如幻，二、如陽焰，三、如夢，四、如鏡中影，五、如乾達婆城，六、如山呼響

，七、如水中月，八、如水上泡，九、如空花，十、如旋火輪。

    奢摩他譯曰止，毘婆舍那譯曰觀。止為體，觀為由體起用，故曰奢摩他中，用

諸如來毘婆舍那。

    【阿難如是皆以三增進故。善能成就五十五位真菩提路。作如是觀者名為

      正觀。若他觀者名為邪觀。】

    三增進者，一、除其助因，二、刳其正性，三、違其現業。從是漸修，隨所發

行安立聖位。善能成就五十五位真菩提路。

    五十五位者，十信，十住，十行，十向，十地，四加行，等覺。作是觀者名為

正觀，若他觀者名為邪觀。

    【爾時文殊師利法王子。在大眾中即從座起。頂禮佛足而白佛言。當何名

      是經。我及眾生云何奉持。佛告文殊師利。是經名大佛頂悉怛多般怛囉

      無上寶印十方如來清淨海眼。亦名救護親因度脫阿難。及此會中性比丘

      尼。得菩提心入遍知海。亦名如來密因修證了義。亦名大方廣妙蓮華王

      十方佛母陀羅尼𦱾。亦名灌頂章句諸菩薩萬行首楞嚴。汝當奉持。】

    文殊師利菩薩請示經名，佛予開示。

    【說是語已。即時阿難及諸大眾。得蒙如來開示密印般怛囉義。兼聞此經

      了義名目。頓悟禪那修進聖位。增上妙理心慮虛凝。斷除三界修心六品

      微細煩惱。即從座起頂禮佛足。合掌恭敬而白佛言。大威德世尊慈音無

      遮。善開眾生微細沉惑。令我今日身意快然得大饒益。世尊若此妙明真

      淨妙心本來遍圓。如是乃至大地草木。蠕動含靈本元真如。即是如來成

      佛真體。佛體真實。云何復有地獄餓鬼畜生修羅人天等道。世尊此道為

      復本來自有。為是眾生妄習生起。世尊如寶蓮香比丘尼。持菩薩戒私行

      婬欲。妄言行婬非殺非偷無有業報。發是語已先於女根生大猛火。後於

      節節猛火燒然墮無間獄。㛃璃大王善星比丘。㛃璃為誅瞿曇族姓。善星

      妄說一切法空。生身陷入阿鼻地獄。此諸地獄為有定處為復自然。彼彼

      發業各各私受。唯垂大慈發開童蒙。令諸一切持戒眾生。聞決定義歡喜

      頂戴謹潔無犯。】

    斷除三界，修心六品微細煩惱，即欲界六品煩惱也。欲界有九品煩惱，二果斷

六品，名一往來。三果全斷九品，名不來果。今阿難聞教斷盡六品，證入二果。

    若此妙明真淨妙心，本來遍圓。如是乃至大地草木，蠕動含靈，本元真如，即

是如來成佛真體……。

    若此真心本來遍滿，則大地一切乃至微細含靈，皆是真如（真心），而此真心

便是釋尊成佛之真體。佛此真體真實，無二無別，為何復有六道呢？

    復次真心本具，本來遍圓，為何寶蓮香比丘尼墮無間獄？㛃璃王及善星比丘，

墮阿鼻獄？此諸地獄為有定處為復自然？如果定有地獄為何復說真心本來遍圓？且

彼彼發業，各各私受？

    寶蓮香墮無間獄事，經中已有說明。㛃璃王乃波斯匿王子，嗣王位後，滅釋種

墮無間獄。（見琉璃王經）

    善星比丘，傳說是佛之子。起撥無因果之邪見，且向佛起惡心，墮無間獄中。

    【佛告阿難快哉此問。令諸眾生不入邪見。汝今諦聽當為汝說。阿難一切

      眾生實本真淨。因彼妄見有妄習生。因此分開內分外分。阿難內分即是

      眾生分內。因諸愛染發起妄情。情積不休能生愛水。是故眾生心憶珍羞

      口中水出。心憶前人或矦或恨目中淚盈。貪求財寶心發愛涎𠂆體光潤。

      心著行婬男女二根自然流液。阿難諸愛雖別流結是同。潤濕不昇自然從

      墜此名內分。】

    一切眾生，實本真淨，因彼妄見，有妄習生。

    何故實本真淨？以唯一真心故，一真法界故，清淨遍圓故。實本真淨而無諸染

，只因眾生不如實知諸法緣起，虛妄取著幻相。因取相而生妄見，因妄相妄見而生

妄想習氣，以致落入六道輪迴。

    因妄想習氣，而分開內分外分。內分者眾生身內，情愛也。外分者眾生身外之

想也。愛為受根，想為見本，是為見思惑。申而言之其微細處，便是我、法二執。

內分是我執，外分是法執，我執成煩惱障，法執成所知障。煩惱障障乎涅槃，所知

障障乎菩提。所以眾生以內分不出生死，以外分不得解脫。斯等皆由妄見妄習所生

。

    內分屬情愛，愛著猶水，水能潤生，性本下沉，故潤濕不昇，自然從墜。

    諸愛雖別，流結是同者，流者謂水性流潤。結者謂水性濕下結縛也。

    【阿難外分即是眾生分外。因諸渴仰發明虛想。想積不休能生勝氣。是故

      眾生心持禁戒舉身輕清。心持𦱾印顧眄雄毅。心欲生天夢想飛𠂆。心存

      佛國聖境冥現。事善知識自輕身命。阿難諸想雖別輕舉是同。飛動不沈

      自然超越。此名外分。】

    次言外分。外分者，因諸渴仰，發明虛想，謂外分是想也。諸想雖別，輕舉是

同，自然超越。

    先確定由妄見妄習，分開內分外分，由內分生情，由外分生想，由情想之根本

，而有六道之昇沉。

    【阿難一切世間生死相續。生從順習死從變流。臨命終時未捨暖觸。一生

      善惡俱時頓現。死逆生順二習相交。】

    一切世間生死相續，皆從妄見妄習而來。生則從順習氣，以眾生莫不愛生惡死

故。死者從其妄見妄習，變遷流轉。既然生死皆從妄見妄習而來，故臨命終時，未

捨煖觸之間，一生善惡習氣，俱時頓現。所以死逆生順，是情、想二種妄習之相交

替也。

    【純想即飛必生天上。若飛心中兼福兼慧及與淨願。自然心開見十方佛。

      一切淨土隨願往生。】

    睹此經文，念佛修淨土行者，必須兼修福慧，並以清淨大願為自主張。否則縱

然純想，必生天上。

    【情少想多輕𠂆非遠。即為飛仙大力鬼王。飛行夜叉地行羅剎。遊於四天

      。所去無礙。其中若有善願善。心護持我法。或護禁戒隨持戒人。或護

      神咒隨持咒者。或護禪定保綏法忍。是等親住如來座下。】

    情少想多者，雖能輕舉而不遠。即如飛仙，大力鬼王，飛行夜叉，地行羅剎，

遊行不出四王天範圍以外。如是四類，若有善願善心護持佛法，或護禁戒及持戒人

，或護神咒及持咒者，或護禪定保安法忍。是等則能去佛不遠，親住如來座下。親

住如來座下者，生於佛世也。

    【情想均等不飛不墜生於人間。想明斯聰情幽斯鈍。】

    情與想相等，則生人間。如果想明則聰明，情愛幽固則愚鈍。

    【情多想少流入橫生。重為毛群。輕為羽族。】

    如果情多想少，便生為畜生。橫生者畜生也。毛群者走獸也，羽族者飛禽也。

    【七情三想沉下水輪。生於火際。受氣猛火身為餓鬼。常被焚燒水能害已

      。無食無飲經百千劫。】

    七情三想，處水輪之下，火輪之上，地近地獄，受火氣分，常被焚燒，如焰口

餓鬼等。水能害己者，餓鬼見水是火，故能害己。

    【九情一想下洞火輪。身入風火二交過地。輕生有間重生無間二種地獄。】

    九情一想，則向下洞穿火輪，入風火二輪相交之地。輕者生有間地獄，重者生

無間地獄。

    【純情即沈入阿鼻獄。若沈心中有謗大乘。毀佛禁戒誑妄說法。虛貪信施

      濫膺恭敬五逆十重。更生十方阿鼻地獄。】

    純情無想，則墮阿鼻獄。若謗大乘，破佛禁戒，誑妄說法欺騙眾生，虛貪信施

，濫承恭敬，造五逆十重，便更生十方阿鼻獄中。如地藏經所云，此方劫末壞時，

轉生他方。他方壞時，展轉相寄。此方成時，還復而來。

    【循造惡業雖則自招。眾同分中兼有元地。】

    這都是隨其所造惡業，所受之果報。果報雖是自招，但是於眾多眾生同分業中

，實有地獄其地。

    【阿難此等皆是彼諸眾生自業所感。造十習因受六交報。】

    雖本有地獄，皆是眾生自業所感。造十習因，受六交報。以下分別申述十因六

報。

    【云何十因。阿難一者婬習交接。發於相磨研磨不休。如是故有大猛火光

      於中發動。如人以手自相磨觸暖相現前。二習相然故有鐵床銅柱諸事。

      是故十方一切如來。色目行婬同名欲火。菩薩見欲如避火坑。】

    一者婬習因，二性交接，相磨發火。二習互相熾然，故有鐵床銅柱諸事。是故

十方諸佛，視行婬同名為欲火。菩薩不自生婬，畏婬欲如避火坑。

    【二者貪習交計。發於相吸吸攬不止。如是故有積寒堅�讞韝五嶁獢C如人

      以口吸縮風氣有冷觸生。二習相凌故有吒吒波波囉囉。青赤白蓮寒�驧�

      事。是故十方一切如來。色目多求同名貪水。菩薩見貪如避瘴海。】

    二者貪習交計，貪求不足，互相計較。如是感有積寒堅冰於中凍冽。二習相侵

陵，故有吒吒，波波，囉囉（寒冰地獄罪人受苦之聲），青赤白蓮（寒冰地獄罪人

受苦之狀）。是故十方諸佛，視多求同名貪水。菩薩不貪，見貪如避瘴海。

    【三者慢習交凌。發於相恃馳流不息。如是故有騰逸奔波積波為水。如人

      口舌自相綿味因而水發。二習相鼓故有血河灰河熱沙毒海融銅灌吞諸事

      。是故十方一切如來。色目我慢名飲癡水。菩薩見慢如避巨溺。】

    三者慢習交相侵陵，互有所恃。以互相侵陵故，乃有騰逸奔波等事。

    二習相鼓動，故有血河灰河熱沙毒海，融銅灌吞諸事。是故十方諸佛，視我慢

名飲痴水。菩薩不生我慢，見我慢如避巨溺。

    【四者嗔習交衝。發於相忤忤結不息。心熱發火鑄氣為金。如是故有刀山

      鐵橛劍樹劍輪斧𡚸鎗鋸。如人銜斈殺氣飛動。二習相擊故有宮割斬斫剉

      刺搥擊諸事。是故十方一切如來。色目嗔恚名利刀劍。菩薩見嗔如避誅

      戮。】

    四者瞋習交衝擊，由於互相忤逆。乃感刀山鐵橛劍樹劍輪斧𡚸鎗鋸等事。二習

相擊，故有宮割斬斫剉刺搥擊諸事。是故十方諸佛，視瞋恚名利刀劍。菩薩不自瞋

，見瞋如避誅戮。

    【五者詐習交誘。發於相調引起不住。如是故有繩木絞挍。如水浸田草木

      生長。二習相延故有杻械枷鎖鞭杖撾棒諸事。是故十方一切如來。色目

      姦偽同名讒賊。菩薩見詐如畏彲狼。】

    五者詐習相引誘，互相調弄。故感繩木絞挍，絞以繩逼，挍以木逼。二習相延

誘，故有杻械枷鎖，鞭杖撾棒諸事。是故十方諸佛，視姦偽同名讒賊。菩薩不欺詐

，見詐如畏豺狼。

    【六者誑習交欺。發於相㛁誣㛁不止。飛心造姦如是故有塵土屎尿穢污不

      淨。如塵隨風各無所見。二習相加故有沒溺騰擲飛墜漂淪諸事。是故十

      方一切如來。色目欺誑。同名劫殺。菩薩見誑如踐蛇虺。】

    六者誑習交欺，誑者欺騙也，發於互相欺㛁。飛心造姦者，起心動念而設姦謀

也。故感塵土屎尿穢污不淨，乃有沒溺騰擲飛墜漂淪諸事。是故十方諸佛，視欺誑

同名劫殺。菩薩不誑佛，不誑眾生，不誑自己，見誑如踐蛇虺。

    【七者怨習交嫌發于銜恨。如是故有飛石投礪。匣貯車檻甕盛囊撲。如陰

      毒人懷抱畜惡。二習相吞故有投擲擒捉擊射釖撮諸事。是故十方一切如

      來。色目怨家名違害鬼。菩薩見怨如飲鴆酒。】

    七者怨習交嫌，怨者怨恨，嫌者嫌惡，皆發於銜恨。飛石投礪，以石投擲也。

匣貯車檻，甕盛囊撲（長水云應為�O字），此皆拘禁罪人之具。

    二習相吞，互銜怨而相侵也。投擲擒捉，擊射釖（長水謂應為挽字）撮，挽撮

者繫縛罪人也。如是等事，皆由二習相吞所致。是故十方諸佛。視怨家名違害鬼。

菩薩不懷怨，見怨如飲鴆酒。

    【八者見習交明。如薩迦耶見戒禁取邪悟諸業。發於違拒出生相返。如是

      故有王使主吏證執文藉。如行路人來往相見。二習相交故有勘問權詐考

      訊推鞫察訪披究照明善惡童子手執文簿辭辯諸事。是故十方一切如來。

      色目惡見同名見坑。菩薩見諸虛妄。遍執如入毒壑。】

    八者見習交明，惡見互相爭明也。

    薩迦耶見，此云身見我見。戒禁取見，執取邪戒也。此是略說五種邪見，五邪

見者，身見、邊見、邪見、見取見、戒取見。此皆發於違拒正見，出生相返（反）

。故感王使主吏，證執文籍諸事。二習相交爭明，故有勘問權詐考訊推鞫察訪披究

照明，及善惡童子手執文簿辭辯諸事。是故十方諸佛，視惡見同名見坑。菩薩不生

惡見，見諸虛妄遍計所執，如入毒壑。

    【九者枉習交加發於誣謗。如是故有合山合石碾磑耕磨。如讒賊人逼枉良

      善。二習相排故有押捺搥按蹙漉衝度諸事。是故十方一切如來。色目怨

      謗同名讒虎。菩薩見枉如遭霹靂。】

    九者枉習交加，枉者誣枉也。交加者，嫁禍於人也。此皆由互相誣謗所致。故

感合山合石碾磑耕磨，磑者石磨也。如讒賊人逼枉良善，讒者譖害也。

    二習互相排擠，故有押捺搥按等事。押捺搥按，蹙漉衝度，皆苦治罪人也。

    是故十方諸佛，視怨謗同名讒虎。菩薩不枉屈於人，見枉如遭霹靂。

    【十者訟習交諠發於藏覆。如是故有鑒見照燭。如於日中不能藏影。故有

      惡友業鏡火珠披露宿業對驗諸事。是故十方一切如來。色目覆藏同名陰

      賊。菩薩觀覆如戴高山履於巨海。】

    十者訟習交諠，訟、諠，皆互相諍辯是非也。如是諍辯是非，皆由於互相覆藏

所致。故感業鏡火珠，業鏡者照罪人之宿業，火珠者照罪人之心曲。

    是故十方諸佛，視覆藏同名陰賊。菩薩無有覆藏，觀覆如戴高山履於巨海。

    【云何六根。阿難。一切眾生六識造業。所招惡報從六根出。云何惡報從

      六根出。】

    以下說明六報，眾生六識造業，故六報從六根出，還須六根受。

    【一者見報招引惡果。此見業交則臨終時。先見猛火滿十方界。亡者神識

      飛墜乘煙。入無間獄發明二相。】

    一者見報。此見業交者，業因業果交而相續，雖然造者受者同是一根，然由因

成果絲毫不爽，故曰見業交。果報既現，則見猛火滿十方界，亡者神識入無間獄。

發明二相，即明暗二見。

    【一者明見。則能遍見種種惡物生無量畏。二者暗見。寂然不見生無量恐

      。如是見火。燒聽能為鑊湯洋銅。燒息能為黑岺紫焰。燒味能為燋丸鐵

      糜。燒觸能為熱灰爐炭。燒心能生星火迸灑煽鼓空界。】

    一者明見，見諸惡物生無量畏。二者暗見，寂然不見生無量恐。如是見火燒聽

，燒於聽聞也。能為鑊湯洋銅諸事。燒息，能為黑岺紫焰諸事。燒味，能為燋丸鐵

糜。燒觸，能為熱灰爐炭。燒心，能生星火迸灑，煽鼓空界。

    【二者聞報招引惡果。此聞業交則臨終時。先見波濤沒溺天地。亡者神識

      降注乘流。入無間獄發明二相。一者開聽。聽種種鬧精神𢞴亂。二者閉

      聽。寂無所聞幽魄沈沒。如是聞波注聞則能為責為詰。注見則能為雷為

      吼為惡毒氣。注息則能為雨為霧。灑諸毒虫周滿身體。注味則能為膿為

      血種種雜穢。注觸則能為畜為鬼為㹀為尿。注意則能為電為雹摧碎心魄

      。】

    二者聞報，招引惡果，謂其因也。此聞業交，則因果相交也。果報既成，則臨

終時，見有波濤沒溺天地。亡者神識入無間獄。發明二相，一者開聽，聽種種鬧，

精神昏亂。二者閉聽，寂然無聞，幽魄沉沒。

    如是聞波注聞，則能為責為詰。注見與注息二項，疑譯者為文，似有錯亂。

    注味，則為膿血種種雜穢。注觸，則為畜鬼糞尿。注意，則為電雹，摧碎心魄

。

    【三者嗅報招引惡果。此嗅業交則臨終時。先見毒氣充塞遠近。亡者神識

      從地涌出。入無間獄發明二相。一者通聞。被諸惡氣薰極心擾。二者塞

      聞。氣掩不通悶絕於地。如是嗅氣衝息則能為質為履。衝見則能為火為

      炬。衝聽則能為沒為溺為洋為沸。衝味則能為餒為爽。衝觸則能為綻為

      爛為大肉山。有百千眼無量藁食。衝思則能為灰為瘴。為飛砂萤擊碎身

      體。】

    三者嗅報，嗅業因與業果交，臨命終時，則見毒氣從地涌出。亡者神識，入無

間獄。發明二相，一者通聞，惡氣薰心。二者塞聞，氣閉不通，悶絕於地。

    嗅氣衝息，則為質為履。質者質礙不通，即塞聞也。履者暢通，即通聞也。衝

見，則為火炬。衝聽，則為沒為溺，為洋為沸。衝味，則為餒為爽，魚敗為餒，臭

味也。圓瑛大師謂，羹敗云爽。衝觸，則為綻為爛，為大肉山，有百千眼，無量蛆

蟲咂食。衝思，能為灰瘴飛沙，擊碎身體。

    【四者味報招引惡果。此味業交則臨終時。先見鐵網猛炎熾烈周覆世界。

      亡者神識下透挂網倒懸其頭。入無間獄發明二相。一者吸氣。結成寒��

      凍裂身肉。二者吐氣。飛為猛火燋爛骨髓。如是嘗味。歷嘗則能為承為

      忍。歷見則能為然金石。歷聽則能為利兵刃。歷息則能為大鐵籠彌覆國

      土。歷觸則能為弓為箭為弩為射。歷思則能為飛熱鐵從空雨下。】

    四者味報，臨命終時，先見鐵網猛炎，亡者神識，挂網倒懸，入無間獄。

    一者吸氣，寒冰凍裂。二者吐氣，猛火燋爛。歷嚐則為承為忍，承者承受，忍

者忍受。歷見，則見焚燒金石。歷聽，能為利兵刃之鏗鏘。歷息，能為鐵籠彌覆國

土。歷觸，能為弓箭弩射。歷思，能為熱鐵從空雨下。

    【五者觸報招引惡果。此觸業交則臨終時。先見大山四面來合無復出路。

      亡者神識見大鐵城。火蛇火狗虎狼師子。牛頭獄卒馬頭羅剎。手執槍卾

      驅入城門。向無間獄發明二相。一者合觸合山逼體骨肉血潰。二者離觸

      。刀劍觸身心肝屠裂。如是合觸。歷觸則能為道為觀為廳為案。歷見則

      能為燒為爇。歷聽則能為撞為擊為剚為射。歷息則能為括為袋為拷為縛

      。歷嘗則能為耕為鉗為斬為截。歷思則能為墜為飛為煎為炙。】

    五者觸報，臨命終時，見山四面合，無有出路。亡者神識見大鐵城，火蛇火狗

，虎狼師子。牛頭馬面，手執鎗卾，驅入城門向無間獄。

    一者合觸，合山逼體。二者離觸，刀劍解身。歷觸，則為道為觀為廳為案，道

、觀、廳、案，皆治罪人處，謂身歷其境也。歷見，則為燒為爇。歷聽，則為撞、

擊、剚、射。剚者，用刀刺入。歷息，則為括、袋、拷、縛。括袋拷縛，皆刑治罪

人具也。歷嚐，則為耕、鉗、斬、截。為耕者，耕罪人舌也。歷思，則為墜、飛、

煎、炙。

    【六者思報。招引惡果。此思業交則臨終時。先見惡風吹壞國土。亡者神

      識被吹上空旋落乘風。墮無間獄發明二相。一者不覺。迷極則荒奔走不

      息。二者不迷。覺知則苦無量煎燒痛深難忍。如是邪思。結思則能為方

      為所。結見則能為鑒為證。結聽則能為大合石。為�軉偭鰿陘g為霧。結

      息則能為大火車火船火檻。結嘗則能為大叫喚為悔為泣。結觸則能為大

      為小。為一日中萬生萬死為偃為仰。】

    六者思報，先見惡風吹壞國土，亡者神識，乘風入無間獄。一者不覺，迷亂奔

走。二者不迷，覺知諸苦。結思，則為方為所，方所者，罪人受苦處也。結見，則

為鑑為證，鑑證者，證實其罪也。結聽，則為大合石，為冰霜土霧。結息，則為火

車火船火檻。結嚐，則為大叫喚地獄，為悔為泣。結觸，則為大為小，如地藏經云

，獄中有大鐵床，一人亦滿，多人亦滿。為偃為仰，一日之中萬死萬生。

    睹斯經文，能不令人警悟！千萬苦報，皆是自造，非關餘物。為人切須諸惡莫

作，眾善奉行，自淨其意，仰遵佛教也。

    【阿難是名地獄十因六果。皆是眾生迷妄所造。若諸眾生惡業圓造。入阿

      鼻獄受無量苦經無量劫。】

    總結云，此是地獄十因六果，皆是眾生迷妄所造。眾生惡業圓造，應為眾生惡

業同造。

    【六根各造及彼所作兼境兼根。是人則入八無間獄。身口意三作殺盜婬。

      是人則入十八地獄。三業不兼中間或為一殺一盜。是人則入三十六地獄

      。見見一根單犯一業。是人則入一百八地獄。由是眾生別作別造。於世

      界中入同分地。妄想發生非本來有。】

    臚陳各種地獄，業因與果報。

    見見一根，獨一根單犯一業也。

    於世界中，入同分地。同業共感，入同分地也。

    是諸因果報應，皆眾生妄想所致，非本來有也。故十法界因果，非本來如此，

皆眾生一心所造。

    【復次阿難是諸眾生非破律儀。犯菩薩戒毀佛涅槃。諸餘雜業歷劫燒然。

      後還罪畢受諸鬼形。若於本因。貪物為罪是人罪畢。遇物成形名為𩥝鬼

      。貪色為罪是人罪畢。遇風成形名為𩥝鬼。貪惑為罪是人罪畢。遇畜成

      形名為魅鬼。貪恨為罪是人罪畢。遇蟲成形名蠱毒鬼。貪憶為罪是人罪

      畢。遇衰成形名為癘鬼。貪敟為罪是人罪畢。遇氣成形名為餓鬼。貪罔

      為罪是人罪畢。遇幽為形名為魘鬼。貪明為罪是人罪畢。遇精為形名魍

      魎鬼。貪成為罪是人罪畢。遇明為形名役使鬼。貪黨為罪是人罪畢。遇

      人為形名傳送鬼。阿難是人皆以純情墮落。業火燒乾上出為鬼。此等皆

      是自妄想業之所招引。若悟菩提則妙圓明本無所有。】

    罪人已受地獄果報畢，尚有餘殃餘報，所以入諸鬼趣。

    非破律儀，毀破戒律也。犯菩薩戒，毀佛涅槃，毀謗大乘也。如是等罪，受地

獄果報畢，受諸鬼形。此人若貪物為罪，地獄報畢，遇物成形，名為𩥝鬼（應為怪

鬼）。

    貪色為罪，地獄報畢，遇風成形，名為𩥝鬼（應為魃鬼）。

    貪惑為罪，地獄報畢，遇畜成形，名為魅鬼。

    貪恨為罪，遇蟲成形，名蠱毒鬼。

    貪憶為罪，遇衰成形，名為癘鬼。衰者，四時不正之氣。

    貪敟（傲）為罪，遇氣成形，名為餓鬼。

    貪罔為罪，遇幽為形，名為魘鬼。罔者，即誑習交欺。

    貪明為罪，遇精為形，名魍魎鬼。貪明者，即見習交明。

    貪成為罪，遇明為形，名役使鬼。

    貪黨為罪，遇人為形，名傳送鬼。黨者，朋黨諍訟也。

    是等人，皆以純情墮落，在地獄中，業火燒乾，出為鬼道。此皆妄想業所招，

若悟菩提，則如是等報，本無所有。

    【復次阿難鬼業既盡。則情與想二俱成空。方於世間。與元負人怨對相值

      。身為畜生酬其宿債。】

    鬼業既盡，情與想二妄俱空。此時報盡酬債，遇原負他債務之人，身為畜生還

債。

    【物怪之鬼物銷報盡。生於世間多為梟類。風𩥝之鬼風銷報盡。生於世間

      多為咎徵一切異類。畜魅之鬼畜死報盡。生於世間多為狐類。蟲蠱之鬼

      蟲滅報盡。生於世間多為毒類。衰癘之鬼衰窮報盡。生於世間多為蛔類

      。受氣之鬼氣銷報盡。生於世間多為食類。綿幽之鬼幽銷報盡。生於世

      間多為服類。和精之鬼和銷報盡。生於世間多為應類。明靈之鬼明滅報

      盡。生於世間多為休徵一切諸類。依人之鬼人亡報盡。生於世間多於循

      類。阿難是等皆以業火乾枯。酬其宿債傍為畜生。此等亦皆自虛妄業之

      所招引。若悟菩提。則此妄緣本無所有。】

    貪物為怪鬼，報盡作梟類。

    咎徵者，凶事之徵兆，災異之先應。

    多為食類，可充人食之類。如豬羊雞鴨之屬。

    多為服類，可供人騎乘曰服纇。

    多為應類，即應時節之類，如候鳥晨雞等。

    休徵，休者祥瑞，徵者徵兆。如麟鳳之屬。

    多為循類，即馴順之類。

    如是等報，皆妄業所招，若悟菩提，則此妄緣，本無所有。

    【如汝所言寶蓮香等。及㛃璃王善星比丘。如是惡業本自發明。非從天降

      亦非地出。亦非人與。自妄所招還自來受。菩提心中皆為浮妄虛想凝結

      。】

    所以寶蓮香比丘尼、㛃璃王、善星比丘等諸惡業報，皆是自招。非從天降，非

從地出，亦非他人所與。皆是自招，還須自受。菩提心中，皆為虛妄浮想。

    【復次阿難從是畜生酬償先債。若彼酬者分越所酬。此等眾生還復為人返

      徵其剩。】

    此乃業報循環之由。身為畜生償債，若對方所求超過所欠，則此等眾生，還復

為人，返徵其剩。討還其超過所欠者。

    【如彼有力兼有福德。則於人中不捨人身酬還彼力。若無福者還為畜生償

      彼餘直。】

    「彼」即被徵之人。彼被徵之人若有力有福德，便不失人身，於人道中償還餘

值。若無福德，便還為畜生，償還餘值。

    【阿難當知若用錢物。或役其力償足自停。如於中間殺彼身命或食其肉。

      如是乃至經微塵劫。相食相誅猶如轉輪。互為高下無有休息。除奢摩他

      及佛出世不可停寢。】

    被徵之人，或以錢物償還，或以役力償還，償畢自停。如果索償人，殺其身命

，則經微塵劫，互相吞食無有休息。除修奢摩他，及佛出世仗佛力故，方可停止。

    【汝今應知彼梟倫者酬足復形。生人道中參合頑類。】

    梟類者，生人道中，參合頑類。參合者，合雜也。頑類者，頑劣愚鈍之類。

    【彼咎徵者酬足復形。生人道中參合愚類。】

    咎徵者，生人道中，參合愚類。

    【彼狐倫者酬足復形。生人道中參於佷類。】

    狐類者，生人道中，參合佷類。佷者，佷戾自用也。

    【彼毒倫者酬足復形。生人道中參合庸類。】

    毒倫者，生人道中，參合庸類。庸類即庸鄙之流。

    【彼蛔倫者酬足復形。生人道中參合微類。】

    蛔類生人道中，參合微類。微末之流。

    【彼食倫者酬足復形。生人道中參合柔類。】

    食類生人道中，參合柔類。柔懦之類。

    【彼服倫者酬足復形。生人道中參合勞類。】

    服類生人道中，參合勞類。勞苦碌碌之類。

    【彼應倫者酬足復形。生人道中參於文類。】

    應類生人道中，參合文類。略有文氣也。

    【彼休徵者酬足復形。生人道中參合明類。】

    休徵者，生人道中，參合明類。聰明之類也。

    【彼諸循倫酬足復形。生人道中參於達類。】

    循類生人道中，參合達類。諳練世故之類。

    【阿難是等皆以宿債畢酬復形人道。皆無始來業計顛倒相生相殺。不遇如

      來不聞正法。於塵勞中法爾輪轉。此輩名為可憐愍者。】

    是等眾生，皆無始世來一念不覺，惡業計著顛倒，相生而遇，相殺而索命。如

果不遇佛聞法，法爾輪轉，無有出期。法爾輪轉者，以如是業，受如是報也。

    【阿難復有從人不依正覺修三摩地。別修妄念。存想固形遊於山林。人不

      及處有十仙種。】

    復有者，另有一類眾生也。不依正覺佛道修定，別修妄念，妄圖取其想相固其

形骸，避世山居，則成十種仙。（十仙種，應為十種仙。）

    何為依正覺修定？何為別修妄念？依正覺修定者，不取於相，如如不動。別生

妄念者，著相動念，以心取境也。

    【阿難彼諸眾生。堅固服餌而不休息。食道圓成名地行仙。堅固草木而不

      休息。藥道圓成名飛行仙。堅固金石而不休息。化道圓成名遊行仙。堅

      固動止而不休息。氣精圓成名空行仙。堅固津液而不休息。潤德圓成名

      天行仙。堅固精色而不休息。吸粹圓成名通行仙。堅固𦱾禁而不休息。

      術法圓成名道行仙。堅固思念而不休息。思憶圓成名照行仙。堅固交遘

      而不休息。感應圓成名精行仙。堅固變化而不休息。覺悟圓成名絕行仙

      。】

    堅固服餌者，服食丹藥也。此成地行仙。未能輕舉也。

    堅固草木者，食松飲泉也。此名飛行仙。

    堅固金石者，煉丹汞之類。此名遊行仙。

    堅固動止者，練氣還神之類。此名空行仙。

    堅固津液者，鼓天池，嚥津液，固精華也。此名天行仙。

    堅固精色者，採日月精華之屬。此名通行仙。

    堅固𦱾禁者，以咒禁成其仙法道術也。此名道行仙。

    堅固思念者，繫心著想出神之類。此名照行仙。

    堅固交遘者，採陰補陽之類。此名精行仙。

    堅固變化者，執著有法，窮其變化，以成其術。此名絕行仙。

    【阿難是等皆於人中鍊心不循正覺。別得生理壽千萬歲。休止深山或大海

      島絕於人境。斯亦輪迴妄想流轉不修三昧。報盡還來散入諸趣。】

    以上十種仙，皆不循正修行路，妄圖存想固形，別得生理之壽。

    如是等輩，存想固形，只求永生不滅。卻不知高者必墮，生者必滅。佛道不教

人求不滅，佛道說無生，無生則無滅，無生無滅是謂寂滅，寂滅者一道清淨也。

    所以十種仙，以妄想取妄想，報盡還來散入諸趣。

    【阿難諸世間人不求常住。未能捨諸妻妾恩愛。於邪婬中心不流逸澄瑩生

      明。命終之後矦於日月。如是一顆名四天王天。】

    不求常住，常住者，常住真心也。常住真心，不染不著，不生不滅，清淨湛然

，不動無為。世人不求，只求愛著染婬，五欲之樂。

    有一類眾生，雖未能捨妻妾恩愛，但不起邪婬，於邪婬中，心不流逸，命終後

生四王天。

    四王天居須彌山腹，日月亦週行於須彌山腹，故曰鄰於日月。

    【於己妻房婬愛微薄。於淨居時不得全味。命終之後超日月明居人間頂。

      如是一類名忉利天。】

    如果於自己妻室亦婬愛微薄，不生貪著。然於淨居之時，間或猶起婬念，不得

清淨全味。此人生忉利天，超乎日月，居須彌山頂。

    【逢欲暫交去無思憶。於人間世動少靜多。命終之後於虛空中朗然安住。

      日月光明上照不及。是諸人等自有光明。如是一類名須焰摩天。】

    逢欲暫交，遇境暫行。然於婬欲，無有思憶。雖處欲界世間，然於欲念動少靜

多。如是一類，命終後生須焰摩天。

    此欲界第三天，係空居天，故曰於虛空中朗然安住。須焰摩天，日月光明所不

能及，此天天人，身自放光明。

    【一切時靜。有應觸來未能違戾。命終之後上昇精微。不接下界諸人天境

      。乃至劫壞三災不及。如是一類名兜率陀天。】

    雖一切時靜不動婬念，然有婬境來時未能拒絕。此人命終，上昇精微，不接下

界天人境，名兜率陀天。

    劫壞三災不及者，指兜率內院言。等覺菩薩將成妙覺，上升兜率，下生人間，

圓滿化緣。故三災不及者，兜率內院也。

    【我無欲心應汝行事。於橫陳時味如嚼蠟。命終之後生越化地。如是一類

      名樂變化天。】

    自己雖無婬欲之心，然應對方而行婬事。於玉體橫陳之時，味同嚼蠟。此人命

終，生樂變化天。

    【無世間心同世行事。於行事交了然超越。命終之後遍能出超化無化境。

      如是一類名他化自在天。阿難如是六天。形雖出動心跡尚交。自此已還

      名為欲界。】

    已無世間婬心，然為同世間而行夫婦之事。於行婬事相交之際，了然超越，心

無所動也。此人命終，生他化自在天。

    遍能出超化無化境，第五天即化境，以下四天即無化境。

    阿難！如是六天，漸漸離欲。不過其形雖漸出行婬之動，然婬心之跡，尚有交

合。自他化自在天以下，直至地獄，名為欲界。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺　卷第九

    【阿難世間一切所修心人。不假禪那無有智慧。但能執身不行婬慾。若行

      若坐想念俱無。愛染不生無留欲界是人應念身為梵侶。如是一類名梵眾

      天。欲習既除離欲心現。於諸律儀愛樂隨順。是人應時能行梵德。如是

      一類名梵輔天。身心妙圓威儀不缺。清淨禁戒加以明悟。是人應時能統

      梵眾為大梵王。如是一類名大梵天。阿難此三勝流。一切苦惱所不能逼

      。雖非正修真三摩地。清淨心中諸漏不動名為初禪。】

    今明色界梵天，色界四禪，未修真無漏，未得真禪那，未出三界仍在世間，故

曰世間一切修心人。

    不假禪那，無有智慧，但能執身不行婬欲。

    未得真無漏定，只是持戒制身，修世間有漏禪定，故曰不假借禪那。無有無漏

智慧，若得無漏智慧，即出三界。

    如是等人，不但制身不行婬欲，甚至若行若坐，婬欲念俱無，愛染不生，則不

留欲界生於色界。如是一類，名梵眾天，為梵天民也。

    欲習既除，離欲心現，於諸律儀愛樂隨順。

    欲習既除者，婬欲心已伏也。離婬欲之定心不移，於戒起愛樂隨順心。是人能

行梵德，名梵輔天。為大梵王之輔臣也。

    身心妙圓，威儀不缺，清淨禁戒，加以明悟。

    身心妙圓者，禪觀轉勝。戒德益精，故曰威儀不缺清淨禁戒。加以明悟者，戒

與慧相應也。是人能統梵眾，為大梵王。

    如是梵眾梵輔大梵三勝流，不為一切苦逼，以離欲故。雖非修習正定，但清淨

持戒心中，欲界諸漏不動，名為初禪。

    【阿難其次梵天。統攝梵人圓滿梵行。澄心不動寂湛生光。如是一類名少

      光天。光光相然照耀無盡。映十方界遍成㛃璃。如是一類名無量光天。

      吸持圓光成就教體。發化清淨應用無盡。如是一類名光音天。阿難此三

      勝流。一切憂愁所不能逼。雖非正修真三摩地。清淨心中砼漏已伏名為

      二禪。】

    其次梵天，統攝梵人圓滿清淨梵行。二禪定生喜樂，故曰澄心不動，寂湛生光

。如是一類，名少光天。

    光光相然，照耀無盡，映十方界，遍成㛃璃。

    此天定力轉勝，光相益明，故曰光光相然，照耀無盡，映十方界。境隨光淨，

於是遍成㛃璃。淨光無涯，名無量光天。

    吸持圓光，成就教體，發化清淨，應用無盡。

    吸持無量淨光，化為言詮，互傳心意，故曰成就教體，發化清淨應用無盡。如

是一類，以光為音，名光音天。

    此少光天無量光天光音天三勝流，得喜離憂。清淨心中，雖未得無漏，然粗漏

已伏，名為二禪。

    【阿難如是天人。圓光成音披音露妙。發成精行通寂滅樂。如是一類名少

      淨天。淨空現前引發無際。身心輕安成寂滅樂。如是一類名無量淨天。

      世界身心一切圓淨。淨德成就勝託現前歸寂滅樂。如是一類名遍淨天。

      阿難此三勝流具大隨順。身心安隱得無量樂。雖非正得真三摩地。安隱

      心中歡喜畢具名為三禪。】

    圓光成音，披音露妙，發成精行，通寂滅樂。

    圓光成音者，躡前光音天。披音露妙者，披發言詮教體，顯露妙理。發成精妙

之行，滅前喜相，而生寂滅淨樂，如是一類，名少淨天。

    淨空現前，引發無際，身心輕安，成寂滅樂。

    此天定力轉勝，不著跡相，心境清淨且空。淨空無涯，故曰引發無際。此時了

無罣礙，故身心無累而得輕安，成寂滅樂。如是一類名無量淨天。

    世界身心一切圓淨，淨德成就，勝託現前，歸寂滅樂。

    前天淨空現前，祇在身心，未得謂之遍。此天定力轉深，內自身心，外及世界

一切圓滿清淨。清淨定力圓淨故，於是淨德成就。勝託者，即此淨德也。身心依託

於一切圓淨之樂，故歸寂滅樂。如是一類名遍淨天。

    此上少淨天、無量淨天、遍淨天三勝流，具大隨順，隨順勝定之樂也。以隨順

勝定樂故，身心安隱得無量樂。雖未得正定，但安隱心中歡喜畢具，名為三禪。

    【阿難次復天人。不逼身心苦因已盡。樂非常住久必壞生。苦樂二心俱時

      頓捨。砼重相滅淨福性生。如是一類名福生天。捨心圓融勝解清淨。福

      無遮中得妙隨順窮未來際。如是一類名福愛天。阿難從是天中有二岐路

      。若於先心無量淨光。福德圓明修證而住。如是一類名廣果天。若於先

      心雙厭苦樂。精研捨心相續不斷。圓窮捨道身心俱滅。心慮灰凝經五百

      劫。是人既以生滅為因。不能發明不生滅性。初半劫滅後半劫生。如是

      一類名無想天。阿難此四勝流一切世間。諸苦樂境所不能動。雖非無為

      真不動地。有所得心功用純熟名為四禪。】

    此下言四禪，四禪修於捨念。

    不逼身心，苦因已盡，樂非常住，久必壞生。苦樂二心，俱時頓捨。粗重相滅

，淨福性生。

    初禪離苦，二禪離憂，故曰不逼身心，苦因已盡。但樂非常住，猶是壞苦，故

苦樂二心俱應捨離。苦樂二心捨已，粗重相方滅，淨福性方生。如是一類名福生天

。

    捨心圓融，勝解清淨，福無遮中，得妙隨順，窮未來際。

    捨一切苦樂，捨念益深，得無罣礙，故曰捨心圓融。捨念圓融，於此決定忍可

，不為境動，故勝解清淨。於捨念清淨中，心無遮止限量，所以福報亦無遮止限量

，乃生愛樂隨順，窮未來際。窮未來際者，盡其壽命也。如是一類，名福愛天。

    從此福愛天，有二岐路，一入廣果天，一入無想天。廣果天入於佛道，無想天

入於外道。

    若於先心無量淨光，福德圓明，修證而住。

    若於先修禪定心中，無量淨光，淨德自持，光能被物，即慈悲喜捨四無量心也

。如是福德圓明，修證而住，如是一類名廣果天。

    若於先心，雙厭苦樂，精研捨心，相續不斷，圓窮捨道，身心俱滅，心慮灰凝

，經五百劫。

    若於先修禪定心中，厭苦樂而修捨，至福愛天得圓窮捨道。所謂修忘我者，即

此類也。此時身心俱滅心慮灰凝，只知著空，無一字功德。入於無想定，壽命可五

百大劫。

    是人既以生滅為因，不能發明不生滅性，初半劫滅，後半劫生。

    此人只暫伏第六意識現行，未侵種子習氣，所謂以石壓草者，即此輩也，故不

能發明不生滅性。生於此天，最初半劫入無想定，身心俱滅心慮灰凝，故曰初半劫

滅。最後半劫漸漸退失定力，異熟識漸生，果報漸現，故後半劫生。如是一類名無

想天。

    此福生福愛廣果無想四勝流，一切世間苦樂所不能動，以捨念清淨故。但皆以

有所得心，久修功用純熟，名為四禪。

    當知無所得心，方入般若妙智慧。凡有所得心，皆世間生滅法也。故四禪八定

，皆世間有漏禪。

    【阿難此中復有五不還天。於下界中九品習氣俱時滅盡。苦樂雙亡下無卜

      居。故於捨心眾同分中安立居處。阿難苦樂兩滅広心不交。如是一類名

      無煩天。機括獨行研交無地。如是一類名無熱天。十方世界妙見圓澄。

      更無塵象一切沈垢。如是一類名善見天。精見現前陶鑄無礙。如是一類

      名善現天。究竟群幾窮色性性入無邊際。如是一類名色究竟天。】

    五不還天，係三果聖人所居。以其斷盡欲界九品思惑，再不來欲界受生，曰不

來果。以不還欲界故，所以名五不還天。此唯是聖人所居之天，不同色界餘天。其

餘諸天，初二果聖人，凡夫外道皆有。

    於下界九品習氣俱時滅盡者，於欲界九品思惑滅盡也。苦樂雙亡下無卜居者，

於初二三禪苦樂亦盡，故於初二三禪天亦無卜居，於是寄居四禪五不還天，繼續進

修而斷上二界七十二品思惑，取證四果阿羅漢。

    於捨心眾同分中，安立居處。四禪皆修捨心，三果聖人寄居其中，故曰於捨心

眾同分中，安立居處。此總述五不還天之性質，以下別論諸天。

    苦樂兩滅，広心不交。

    已不受苦樂境轉，粗重熱惱已無，求樂避苦之心，已不交広。如是一類名無煩

天。

    機括獨行，研交無地。

    機者動機也，括者，矢之末端曰括。故機喻心行之始，括喻心行之終。機括之

心，始終之行已無，唯一捨念獨行。此時根不著境，於違順、好惡無一動念處，故

曰研交無地。輕微熱惱亦無，如是一類名無熱天。

    十方世界，妙見圓澄，更無塵象一切沉垢。

    捨念既淨，外無塵象之障礙，內無沉垢之污染，唯一淨念照了微妙，故妙見圓

澄。妙見圓澄者，不取十方世界有為相也。如是一類名善見天，善見者，不取有為

相也。

    精見現前，陶鑄無礙。

    精見者，六根清淨，不取六塵之有為相。現前者，六根清淨現前也。陶鑄者，

鎔冶也。根清淨則塵清淨，塵清淨則一切無礙，故曰善現。如是一類名善現天。

    究竟群幾，窮色性性，入無邊際。

    究竟者，研窮也。研窮於群色之幾微，幾微者，色形未現之際。窮色性性，性

有二種，一者一切法自體性，即法之差別性也。例如地性堅，水性濕等。二者一切

法因緣有，皆以無性為性。差別性是分別說，無性為性是總說。窮色性性者，前一

性字，即色法自體性。後一性字，即言無性為性之義，窮色法體性，歸於無性也。

既然色性歸於無性，無性則無礙，所以入無邊際。如是一類，名色究竟天。雖然如

此，色究竟天猶在三界內，故知其窮色性無性，猶未究竟。只可說已窮色性幾微，

著於色法有無之間也。

    【阿難此不還天。彼諸四禪四位天王。獨有欽聞不能知見。如今世間曠野

      深山聖道場地。皆阿羅漢所住持故。世間砼人所不能見。阿難是十八天

      獨行無交未盡形累。自此已還名為色界。】

    五不還天，係三果聖人所居，亦名淨居天。彼諸四禪四位天王者，即福生、福

愛、廣果、無想四禪天，及其天王也。此四天王係有漏凡夫，而三果聖人，雖權居

有漏，而已具無漏之德。故彼四位天王，獨有敬聞，不能知見。

    如今世間曠野深山聖道場地以下，是以譬喻言。譬如阿羅漢所居深山道場，世

人所不能見。

    自梵眾天至色究竟天，此十八天，清淨梵行，獨處無偶，故曰獨行無交。未盡

形累者，以色性本空，不待滅色求空。例如心經云，五陰皆空，即謂色性本空，既

非滅色求空，亦非色外有空，而此天猶是色外有空，故未盡形累。當知色外空，或

滅色空，其空皆是有，而非空也。

    自此以還，自色究竟天以還，至於梵眾天，名為色界。

    【復次阿難從是有頂色邊際中。其間復有二種岐路。若於捨心發明智慧。

      慧光圓通便出塵界。成阿羅漢入菩薩乘。如是一類名為迴心大阿羅漢。】

    有頂色邊際者，即色究竟天也。從此天分為二岐路，先說第一條路。如果於修

捨心中，發明智慧。於捨心中重於智慧也。慧光圓通，而入無礙，如是之人不以有

礙於無，不以無礙於有，自色究竟天直出三界。證成四果阿羅漢，則入菩薩乘，名

大阿羅漢。如是一類，名迴小向大的大阿羅漢。

    於此可知，大阿羅漢者，重於智慧之無學人也。

    【若在捨心捨厭成就。覺身為礙銷礙入空。如是一類名為空處。諸礙既銷

      無礙無滅。其中唯留阿賴耶識。全於末那半分微細。如是一類名為識處

      。空色既亡識心都滅。十方寂然𡟻無攸往。如是一類名無所有處。識性

      不動以滅窮研。於無盡中發宣盡性。如存不存若盡非盡。如是一類名為

      非想非非想處。此等窮空不盡空理。從不還天聖道窮者。如是一類名不

      迴心鈍阿羅漢。】

    第二岐路，自色究竟天歷四空天出三界，為鈍根阿羅漢。此種聲聞，即定性聲

聞，此種人重於定也。

    若在捨心，捨厭成就，覺身為礙，銷礙入空。

    長水謂捨心有二，一有頂，二無想（廣果無想二天）。若於有頂，用無漏道斷

有頂惑，銷礙入空，此是樂定那含，即定性聲聞也。若於廣果無想，用有漏道伏惑

入空，亦名捨心，即凡夫外道也。

    自廣果天用有漏道伏惑入空者為凡夫，自無想天用有漏道伏惑入空者為外道。

凡夫外道只是伏惑，不能解脫。三果聖人斷惑，故得解脫。

    捨厭成就者，厭捨於色身而得成就。故曰覺色身為礙，銷礙入空，如是一類名

空無邊處天。

    諸礙既銷，無礙無滅，其中唯留阿賴耶識，全於末那半分微細。

    諸礙者，色法也。既不執色法，故諸礙既銷。無礙者，空法也。空法亦無亦滅

。色空俱滅，其中唯留阿賴耶識。

    阿賴耶玄奘大師譯為藏識，具有能藏所藏執藏義。此識能持染種子，故名能藏

。此識為雜染法所熏所依，故名所藏。第七末那執為內我，故名執藏。

    全於末那半分微細。

    第七第八，更互為依，故第七末那半分內緣第八細相。同時末那為第六識所依

，故末那半分復託六識緣六塵，取色空諸法粗相。今唯留阿賴耶識，色空已滅，第

六粗相不用，故曰全於末那半分微細。如是一類，名識無邊處天。

    空色既亡，識心都滅，十方寂然，𡟻無攸往。

    先來色亡而存空，空存則是有法。繼則空亡而存識，識存仍是有法。有法生滅

，緣久生勞，於是取無所有。故曰色、空、識都滅，十方寂然，𡟻無攸往。𡟻者𡟻

遠遼曠也。攸，處所也。往，前進也。既然無所有十方寂然，故只覺𡟻遠無所有，

以為是究竟境，而再不求前進之境。彼不知取色、空、識，是住心取相，取無所有

，仍是住心取相也，故凡夫外道不得解脫。如是一類，名無所有處天。

    識性不動，以滅窮研，於無盡中發宣盡性，如存不存，若盡非盡。

    識性者，第八阿賴耶識也。阿賴耶識，梁真諦三藏，翻為無沒識。無沒者，不

失義，故曰識性不動。凡外不達此理，妄於無沒識中取於無想。忘以滅窮研，於無

盡的識性，取其盡相。

    云何阿賴耶識無沒？因為阿賴耶淨分，即如來藏。若無如來藏，便無阿賴耶。

如來藏乃常住真心，故阿賴耶識淨分無沒。假使阿賴耶有沒，焉能於一切法為所依

？如果有沒，豈不歸入斷滅？

    此無沒識，具二種用，即無性，緣成。以其無性，故能隨緣成法。既然法隨緣

成，故定屬無性。以緣成無性，故曰如存不存。以無性緣成，故曰若盡非盡。

    凡外不知，竟取其如存不存為非想，取其若盡非盡為非非想。如是一類，名非

想非非想處天。

    此等窮空不盡空理，從不還天聖道窮者，如是一類，名不迴心鈍阿羅漢。

    何故窮空不盡空理？以彼等落於偏空，不得真空義故。真空者，即有而空，即

空而有。有無性即是空，空隨緣即是有。此等人有外求空，故不盡空理。

    以其偏空滯寂故，不能從五不還天聖道中，以無漏智慧逕出三界，反取四空天

灰身滅智。如是一類，名不迴小向大的鈍根阿羅漢。

    【若從無想諸外道天窮空不歸。迷漏無聞便入輪轉。】

    若從無想諸外道天，應是廣果無想諸天，因廣果無想二岐途併稱，故僅言無想

。從無想天，欣上厭下窮空不歸，而入四空天，乃至非想非非想天。因用有漏道修

，無多聞慧故，八萬大劫報盡還墮，入於輪迴。

    【阿難是諸天上各各天人。則是凡夫業果酬答答盡入輪。彼之天王即是菩

      薩。遊三摩提漸次增進。迴向聖倫所修行路。】

    說明是諸天人，則是凡夫，報盡更入輪迴。彼之天王，即是菩薩。十地菩薩修

因地行，寄生諸天王等報也。

    【阿難是四空天身心滅盡。定性現前無業果色。從此逮終名無色界。此皆

      不了妙覺明心。積妄發生妄有三界。中間妄隨七趣沉溺。補特伽羅各從

      其類。】

    四空天身心滅盡，定性現前，只有定果色，而無業果色。從空處以至非想非非

想處，名無色界。

    中間妄隨七趣沉溺，三界之中間也。七趣者，一地獄趣，二餓鬼趣，三畜生趣

，四人趣，五神仙趣，六天趣，七阿修羅趣。

    補特伽羅，舊譯曰眾生，新譯曰數取趣。取諸趣而輪迴也。

    【復次阿難是三界中復有四種阿修羅類。若於鬼道以護法力成通入空。此

      阿修羅從卵而生。鬼趣所攝。若於天中降聽貶墜。其所卜居鄰於日月。

      此阿修羅從胎而出。人趣所攝。有修羅王執持世界力洞無畏。能與梵王

      及天帝釋四天爭權。此阿修羅因變化有天趣所攝。阿難別有一分下劣修

      羅。生大海心沈水穴口。旦遊虛空暮歸水宿。此阿修羅因濕氣有畜生趣

      攝。】

    三界中復有四種阿修羅，即鬼趣阿修羅，人趣阿修羅，天趣阿修羅，畜生趣阿

修羅。

    四種阿修羅，卵生者鬼趣攝，胎生者人趣攝，化生者天趣攝，濕生者畜生趣攝

。

    其餘易明，不多作解。

    【阿難如是地獄餓鬼畜生人及神仙。天洎修羅精研七趣。皆是昏沈諸有為

      想。妄想受生妄想隨業。於妙圓明無作本心。皆如空花元無所有。但一

      虛妄更無根緒。】

    此明七趣，即地獄，餓鬼，畜生，人，神仙，天，修羅。

    前文阿難曾問，眾生為本來自有，為是妄習生起？今佛答云，皆是昏沉於諸有

為想，妄想受生隨業流轉。於妙明無起無作真心中，皆如空花相，但一虛妄，無有

根本，亦無端緒。

    【阿難此等眾生。不識本心受此輪迴。經無量劫不得真淨。皆由隨順殺盜

      婬故。反此三種又則出生無殺盜婬。有名鬼倫無名天趣。有無相傾起輪

      迴性。若得妙發三摩提者則妙常寂。有無二無無二亦滅。尚無不殺不偷

      不婬。云何更隨殺盜婬事。】

    此七趣眾生，皆由不識本來真心，不如實知一法界故，墮入生死受此輪迴，經

無量劫，不得真淨。其原因皆由隨順殺盜婬業故。有的眾生，欲違殺盜婬業，又出

生於無殺盜婬業中。

    有殺盜婬業則輪迴入於惡道，略說名為鬼倫。無殺盜婬業則輪迴入於善道，略

說名為天趣。如是虛妄輪迴，故有七趣眾生。

    此等眾生，若得妙智慧發明三摩提，則入妙有常寂。於有於無，二者俱空，故

曰有無二無。甚至此無二之想亦滅，故曰無二亦滅。此時一塵不染，一切無礙。不

殺不盜不婬之善道尚不落，何況隨殺盜婬落於惡道？

    【阿難不斷三業各各有私。因各各私眾私同分。非無定處自妄發生。生妄

      無因無可尋究。汝勗修行欲得菩提要除三惑。不盡三惑縱得神通。皆是

      世間有為功用。習氣不滅落於魔道。雖欲除妄倍加虛偽。如來說為可哀

      憐者。汝妄自造非菩提咎。作是說者名為正說。若他說者即魔王說。】

    三業各各有私，是別業也。眾同分中，是共業也。以共業關係，故有七趣眾生

。其受報之所，非無定處。皆由眾生自己之虛妄所發生。既曰虛妄，豈有實體？若

有實體，豈名虛妄？故生妄無因，無可尋究。

    汝既勗勉力行，欲得菩提，須除殺盜婬三惑。不除三惑，縱得神通，皆世間有

為功用。雖欲除妄，卻是妄上加妄。作是說除殺盜婬者，名為正說。若他說者，即

魔王說。

    【即時如來將罷法座。於師子床攬七寶机。迴紫金山再來𡲥倚。普告大眾

      及阿難言。汝等有學緣覺聲聞。今日迴心趣大菩提無上妙覺。吾今已說

      真修行法。汝猶未識修奢摩他毘婆舍那微細魔事。魔境現前汝不能識。

      洗心非正落於邪見。或汝陰魔或復天魔。或著鬼神或遭魑魅。心中不明

      認賊為子。又復於中得少為足。如第四禪無聞比丘妄言證聖。天報已畢

      衰相現前。謗阿羅漢身遭後有。墮阿鼻獄。汝應諦聽吾今為汝子細分別

      。阿難起立并其會中同有學者。歡喜頂禮伏聽慈誨。】

    佛已宣說真修行法，今復欲宣說魔事。

    洗心非正者，洗滌妄心卻未得正法，所謂妄上加妄落於邪見。

    或汝陰魔，或復天魔。

    經云魔有四種，皆生死道。四魔者，五陰魔，煩惱魔，死魔，天魔。四魔之所

生，皆由不達五陰空，執著諸法有所致。煩惱魔約生死因上立，陰魔約生死果上說

，天魔即生死之緣。此等皆由行人心中不明，動念取相認賊作子也。

    得少為足者，有的比丘得於禪定，竟認為證初二三四果，不復更求上進。報畢

衰相現前，反謗阿羅漢亦受後有，於是墮阿鼻地獄。

    當知得禪定與證果位不同，得禪定者，只伏心心所。證果位者，斷煩惱惑，所

謂破見思煩惱，得證小果，破無明煩惱得證大果。

    【佛告阿難及諸大眾。汝等當知有漏世界十二類生。本覺妙明覺圓心體。

      與十方佛無二無別。由汝妄想迷理為咎癡愛發生。生發遍迷故有空性。

      化迷不息有世界生。則此十方微塵國土非無漏者。皆是迷頑妄想安立。】

    十方法界，唯是一心，故知有漏世界十二類生，覺圓心體，與十方佛無二無別

。斯即心佛眾生，三無差別也。

    然由眾生一念無明起，於一切法無我而執有我，於一切法無生而見有生。由執

我故，於是我痴我愛我見發生。我見既已生發，於是遍迷畢竟無為究竟有。首先迷

畢竟無而有空性，繼而化迷不息復見空花相。於是見有世界生。

    十方微塵國土非無漏者，由於遍迷執有，有「有」則有生滅，生滅則是有漏，

故曰十方微塵國土非是無漏。而此十方微塵國土非無漏者，皆是迷頑妄想而建立也

。

    【當知虛空生汝心內。猶如片雲點太清裏。況諸世界在虛空耶。汝等一人

      發真歸元。此十方空皆悉銷殞。云何空中所有國土而不振裂。】

    當知一法界中本無虛空相，皆由汝覺心一念迷乎理性，以致妄見虛空相，猶如

一片雲點太清裏。太清者，天空也。此即所謂空生大覺中也。

    虛空尚如片雲點太清裏，何況虛空復見空花，而有諸世界呢？此皆汝妄想所安

立也。

    汝等若有一人發明真心歸乎覺性，則此十方空尚不存在，況空中所現之空花相

，所有國土而不振裂呢？

    【汝輩修禪飾三摩地。十方菩薩及諸無漏大阿羅漢。心精通焫當處湛然。】

    汝等修禪，欲嚴飾三摩地，十方菩薩及大阿羅漢，應心精通焫，當處湛然。焫

者青黑色也，玄遠也，即謂太清也。心精玄遠無礙，湛然不動，即會入三摩地也。

    【一切魔王及與鬼神諸凡夫天。見其宮殿無故崩裂。大地振坼水陸飛騰。

      無不驚慴。凡夫昏暗不覺遷訛。】

    一切魔王及鬼神，以及諸凡夫天，無不虛妄執有。而十方菩薩及大阿羅漢之定

力，心精通焫，當處湛然，是故感魔宮震動。如釋迦牟尼佛於菩提樹下成無上覺時

，感得魔宮震動。故一切魔王及與鬼神，諸凡夫天，見其宮殿無故崩裂，大地震坼

。坼者，裂壞也。水陸飛騰，無不驚慴。

    一切魔王乃至凡夫天等，皆得神通，故能見其宮殿崩裂。而凡夫之人，愚痴暗

昧，故不覺其遷變錯亂也。此是揀除凡夫，不覺震動也。

    【彼等咸得五種神通唯除漏盡。戀此塵勞。如何令汝摧裂其處。是故神鬼

      及諸天魔魍魎妖精。於三昧時僉來惱汝。】

    彼魔王等，除漏盡通外，已得五神通，故能覺知其宮殿震裂。以彼等貪戀塵勞

故，焉能容汝之禪定力摧裂其宮殿？故皆於汝入三昧時，前來惱汝。此段文係明將

得大定，感魔的原因。

    【然彼諸魔雖有大怒。彼塵勞內汝妙覺中。如風吹光如刀斷水了不相觸。

      汝如沸浪彼如堅�龤C煖氣漸鄰不日銷殞。徒恃神力但為其客。成就破亂

      。由汝心中五陰主人。主人若迷客得其便。】

    彼魔雖有大怒，但彼在塵勞，汝處妙覺。彼雖欲害汝，但如風吹光，如刀斷水

，了不相礙。汝如沸浪（湯），彼如堅冰，冰若接近熱湯，即便銷殞。

    彼等雖恃神力，但為其客，客不能動主也。汝受其破亂者，皆汝心中五陰主人

不能作主也。主人若迷，不能作主，客即得其便矣。

    【當處禪那覺悟無惑。則彼魔事無奈汝何。陰銷入明則彼群邪咸受幽氣。

      明能破暗近自銷殞。如何敢留擾亂禪定。若不明悟被陰所迷。則汝阿難

      必為魔子成就魔人。】

    當處禪那，覺悟無惑。

    當行人處禪定中，覺悟無惑一念不動，則群魔能奈汝何？

    如果汝能陰銷而入明，彼諸群邪咸受幽氣，不能見明。若接近於明，而明能破

暗，彼便被破。所以彼等如何敢停留，擾亂禪定呢？

    如果汝不能明悟，被五陰所迷，則汝阿難，必為魔子，成就魔人。

    【如摩登伽殊為眇劣。彼雖𦱾汝破佛律儀。八萬行中。秖毀一戒。心清淨

      故尚未淪溺。此乃隳汝寶覺全身。如宰臣家忽逢籍沒。宛轉零落無可哀

      救。】

    摩登伽女，實為眇劣邪念不正，竟以婬欲誘惑於汝。不過彼雖以梵天咒破佛之

律儀，於八萬細行中，僅毀破與女人身相觸一戒。幸汝心清淨故，尚未淪溺。

    當知汝若犯婬，即隳汝寶覺全身，如宰臣家遭受籍沒。籍沒者，將犯罪人全部

財產，沒收入官也。

    【阿難當知汝坐道場。銷落諸念其念若盡。則諸離念一切精明。動靜不移

      憶忘如一。當住此處入三摩提。如明目人處大幽暗。精性妙淨心未發光

      。此則名為色陰區宇。若目明朗十方洞開。無復幽黯名色陰盡。是人則

      能超越劫濁。觀其所由堅固妄想以為其本。】

    此是說明修正定之方便。道場者，乃修定之處也。

    銷落諸念，其念若盡，則諸離念一切精明。

    念者，分別心也。銷落諸念，即是心不起分別。云何心不起分別？若總說即心

無貪瞋痴，若申而言之，即身無殺盜婬，口無惡口妄語綺語兩舌。如是十業道清淨

，便是其念淨盡，亦即得無分別心。得無分別心，便能分別一切法。故曰則諸離念

一切精明，精者精純，明者了達一切法。精純者定也寂也，明者慧也照也。如是定

慧等持，寂而照，照而寂，是修正定之方便。

    動靜不移，憶忘如一。

    此是說正定之行相，不偏不執，圓融無礙。動靜無分，動為靜之動，則雖動而

不散亂。靜為動之靜，則雖靜而不泥滯。憶者分別明了，忘者無分別不動。憶忘如

一，則分別即無分別，雖明了而不動。無分別即分別，雖不動而明了。此是正定之

行相也。

    當住此處，入三摩提。

    謂久久用功，方得成就也。

    如明目人，處大幽暗，是說明色陰區宇，色陰為礙也。如明目人雖能了達一切

，然處大幽暗中，不能明見。故曰雖然精性妙淨，然心未發光，不能明見。此則名

為色陰區宇。

    若能明見一切，不被幽暗所障，名色陰盡。是人便能超越劫濁。觀其所以未得

正定的原因，皆由堅固妄想以為其本。

    【阿難當在此中精研妙明四大不織。少選之間身能出礙。此名精明流溢前

      境。斯但功用暫得如是。非為聖證不作聖心名善境界。若作聖解即受群

      邪。】

    以下分別說明，色陰十種境界。

    當在此定中，精研妙明真心。則地水火風四大，不能交織為礙。四大為身，既

然四大不能為礙，故少選之間，身能出礙。少選者，很短時間內。說明此種境界，

只是暫時的，非是永久的。此名定心之精明，流溢前境所致。非為聖證，如果行人

不取著不作聖心，便是善境界。因係入三摩地前之方便境界，故名善境界。如果取

著為聖解，便入邪道。

    【阿難復以此心精研妙明其身內徹。是人忽然於其身內拾出蟯蛔。身相宛

      然亦無傷毀。此名精明流溢形體。斯但精行暫得如是。非為聖證不作聖

      心名善境界。若作聖解即受群邪。】

    以下皆是諸聖實際修行之境界，非我輩凡夫所能知，故筆者只能照文介紹。

    蟯蛔乃腹內蟲。拾出蟯蛔，而身相宛然，無有傷毀。此名精明流溢形體。這不

過於修行路上，暫得如是。不作聖心，名善境界，若作聖解，即受群邪。不可取著

，以為聖心也。

    【又以此心內外精研。其時魂魄意志精神。除執受身餘皆涉入。若為賓主

      。忽於空中聞說法聲。或聞十方同敷密義。此名精魂遞相離合。成就善

      種暫得如是。非為聖證不作聖心名善境界。若作聖解即受群邪。】

    魂者精氣，魄者形質。忽於空中聞說法聲，或聞十方同時演說佛法。此名精魂

遞相離合，亦是修行過程中，暫時境界。若作聖解，即受群邪。

    【又以此心澄露皎徹內光發明。十方遍作閻浮檀色。一切種類化為如來。

      于時忽然見毘盧遮那踞天光臺。千佛圍繞百億國土。及與蓮華俱時出現

      。此名心魂靈悟所染。心光研明照諸世界。暫得如是非為聖證。不作聖

      心名善境界。若作聖解即受群邪。】

    十方遍作閻浮檀金色。閻浮檀金，於赤金色中，泛紫焰也。一切種類，皆化為

佛，見毘盧遮那佛，踞天光台……。此名心魂靈悟所染。不作聖心，名善境界。若

作聖解，即受群邪。

    是故當知，行人於修行中見佛，亦須一心清淨不可執著，應知皆是自心所現也

。

    【又以此心精研妙明觀察不停。抑按降伏制止超越。於時忽然十方虛空。

      成七寶色或百寶色。同時遍滿不相留礙。青黃赤白各各純現。此名抑按

      功力踰分。暫得如是非為聖證不作聖心名善境界。若作聖解即受群邪。】

    忽見十方虛空，成七寶色……此名抑按功力逾分。若作聖解，即受群邪。

    【又以此心研究澄徹精光不亂。忽於夜合在暗室內。見種種物不殊白晝。

      而暗室物亦不除滅。此名心細密澄其見所視洞幽。暫得如是非為聖證。

      不作聖心名善境界。若作聖解即受群邪。】

    忽於夜合者，於夜間也。在暗室中，見種種物，如同白晝一般，而暗室中物，

依然如故。此是行人心相轉細，微密澄徹其見，故能所視洞察幽隱。不作聖心，名

善境界。若作聖解，即受群邪。

    【又以此心圓入虛融。四𤨨忽然同於草木。火燒刀斫曾無所覺。又則火光

      不能燒爇。縱割其肉猶如削木。此名塵併排四大性一向入純。暫得如是

      非為聖證。不作聖心名善境界。若作聖解即受群邪。】

    此心圓入虛融者，行人心相更細也。四肢同於草木般無知覺，火燒刀斫，均無

所覺。此名塵法併棄排除四大性，一念入純也。暫得如此，若作聖解，即受群邪。

    【又以此心成就清淨。淨心功極忽見大地。十方山河皆成佛國。具足七寶

      光明遍滿。又見恒沙諸佛如來。遍滿空界樓殿華麗。下見地獄上觀天宮

      得無障礙。此名欣厭凝想日深想久化成。非為聖證不作聖心名善境界。

      若作聖解即受群邪。】

    行人忽見大地山河皆成佛國，見恒沙佛，下見地獄，上見天宮。此是欣願與厭

離之心，日日凝想，想久化成。若作聖解，即受群邪。

    【又以此心研究深遠。忽於中夜遙見遠方。市井街巷親族眷屬或聞其語。

      此名迫心逼極飛出故多隔見。非為聖證不作聖心名善境界。若作聖解即

      受群邪。】

    行人忽於中夜，遙見遠方街巷眷屬，或聞其語。此是逼迫其心識飛出，故多隔

見。若作聖解，即受群邪。

    【又以此心研究精極。見善知識形體變移。少選無端種種遷改。此名邪心

      含受魑魅。或遭天魔入其心腹。無端說法通達妙義。非為聖證不作聖心

      魔事銷歇。若作聖解即受群邪。】

    行人妄見其師，於短時間內，形體無端變異。或現佛像，或現聖像。此名邪心

，受諸魑魅，或遭天魔。入其心腹，無緣無故為其說法，甚至因而通達妙義。此純

是邪魔，若不作聖心，魔事則銷。若作聖解，即受群邪。

    【阿難如是十種禪那現境。皆是色陰用心交互故現斯事。眾生頑迷不自忖

      量。逢此因緣迷不自識謂言登聖。大妄語成墮無間獄。汝等當依如來滅

      後。於未法中宣示斯義。無令天魔得其方便。保持覆護成無上道。】

    以上十種禪境，皆是不達色性本空，用心交互，故現斯事。眾生迷而不識，竟

言登聖，犯大妄語墮無間獄。

    汝等於未（末）法中，與眾生宣示此義，莫令天魔得其方便。須保護末法求佛

道者，令其得成無上道。

    以下宣示，受陰魔相。

    【阿難彼善男子。修三摩提奢摩他中。色陰盡者見諸佛心。如明鏡中顯現

      其像。若有所得而未能用。猶如魘人手足宛然見聞不惑。心觸客邪而不

      能動。此則。名為受陰區宇。若魘咎歇其心離身。返觀其面去住自由。

      無復留礙名受陰盡。是人則能超越見濁。觀其所由虛明妄想以為其本。】

    色陰盡者，智慧了達，色陰不為礙也。見諸佛心者，諸佛同一圓明妙心，此心

與眾生同具，所謂心佛眾生，三無差別者是。行人色陰既盡不為障礙，故略會其真

心也。雖略會真心，卻非真的明心見性，只是如鏡中像而已。於己真心，似有所得

，卻未能致用。

    如夢魘中人，手足宛然，見聞亦不惑，然因夢魘所制，卻不能動。如此境界，

名受陰區宇。

    如果夢魘解除，其心不為其身所制，便得自由矣。如是無礙，名受陰盡，此人

便能超越見濁。觀其所由，虛明妄想，以為其本。

    【阿難彼善男子。當在此中得大光耀。其心發明內抑過分。忽於其處發無

      窮悲。如是乃至觀見蚊虻猶如赤子。心生憐愍不覺流淚。此名功用抑摧

      過越。悟則無咎非為聖證。覺了不迷久自銷歇。若作聖解則有悲魔入其

      心府。見人則悲啼泣無限。失於正受當從淪墜。】

    既會虛明，故得大光耀。然以妄想故，內抑過分，於是忽有無窮悲。甚至見諸

蚊虻，亦會流淚。此乃用功抑摧過甚，以致如此。悟則無咎，若作聖解，則有悲魔

入心，失於正受，當從淪墜。

    【阿難又彼定中諸善男子。見色陰銷受陰明白。勝相現前感激過分。忽於

      其中生無限勇。其心猛利志齊諸佛。謂三僧祇一念能越。此名功用凌率

      過越。悟則無咎非為聖證。覺了不迷久自銷歇。若作聖解則有狂魔入其

      心腑。見人則誇我慢無比。其心乃至上不見佛。下不見人。失於正受當

      從淪墜。】

    行人色陰既銷，受陰明白，則虛明現前，故曰勝相現前。以虛明現前故，感激

過分，妄想心起，忽生勇猛之心，志齊於佛。自謂一念可證菩提，何須三阿僧祇劫

？此名功用凌率，凌率者，自信太過，輕忽佛教也。如此境界悟則無過，非為聖證

。若能覺了不迷，這種情形久則自銷。如果誤作聖解，便有狂魔入心。自誇我慢，

上不見佛，下不見人，失於正受，當從淪墜。

    【又彼定中諸善男子。見色陰銷受陰明白。前無新證歸失故居。智力衰微

      入中墮地𡟻無所見。心中忽然生大枯渴。於一切時沉憶不散。將此以為

      勤精進相。此名修心無慧自失。悟則無咎非為聖證。若作聖解則有憶魔

      入其心腑。旦夕撮心懸在一處。失於正受當從淪墜。】

    色陰既銷，故歸失故居。受陰未破，故前無新證。前後失據，故智力衰微，落

入中墮地，𡟻無所見。心中忽生枯渴，沉憶不息，將此以為是精進相。

    此是不如實知一法界，心著有法，落入生滅。其不知於一法界中，諸法無增，

故一法不立，此乃實相無相。於一法界中，諸法無減，故一法不捨，此乃實相無不

相。於中焉有前無新證，歸失故居之念也。

    此是修心時，無有智慧，致有此失。悟則無過，非為聖證。若作聖解，則有憶

魔入心。旦夕用心，懸念一處，失於正受，當從淪墜。

    【又彼定中諸善男子。見色陰銷受陰明白。慧力過定失於猛利。以諸勝性

      懷於心中。自心已疑是盧舍那。得少為足。此名用心亡失恒審溺於知見

      。悟則無咎非為聖證。若作聖解則有下劣。易知足魔入其心腑。見人自

      言我得無上第一義諦。失於正受當從淪墜。】

    慧力過定，失於猛利。

    行人慧多定少，以致不能定慧等持。以無定力故，狂慧失心，失於猛利。因慧

自滿，懷於心中。竟疑自己已成報佛，盧舍那者，報佛也。未得謂得，得少為足。

    此名用心求慧，乏於修定，亡失恒常審察，溺於我執知見，自以為是。悟則無

過，不可執為聖證。若作聖解，則有下劣易知足魔入心。見人自言證聖，得無上第

一義諦。失於正受，當從淪墜。

    【又彼定中諸善男子。見色陰銷受陰明白。新證未獲故心已亡。歷覽二際

      自生艱險。於心忽然生無盡憂。加坐鐵床如飲毒藥。心不欲活常求於人

      。令害其命早取解脫。此名修行失於方便。悟則無咎非為聖證。若作聖

      解則有一分常憂愁魔入其心腑。手執刀劍自割其肉。欣其捨壽或常憂愁

      。走入山林不耐見人。失於正受當從淪墜。】

    新證未獲，故心已亡。……

    受陰明白而猶未破，故曰新證未獲。色陰銷盡，已無憑依，故曰故心已亡。二

際俱失所依，故曰歷覽二際，自生艱險。於心忽生無盡憂，加（如）坐鐵床，如飲

毒藥。心不欲活，早求解脫。

    此係修行失於方便，悟則無過，若作聖解，則有一分常憂愁魔入心。致令行人

，欣於捨壽，常懷憂愁，走入山林，不耐見人。失於正受，當從淪墜。

    【又彼定中諸善男子。見色陰銷受陰明白。處清淨中心安隱後。忽然自有

      無限喜生。心中歡悅不能自止。此名輕安無慧自禁。悟則無咎非為聖證

      若作聖解則有一分好喜樂魔入其心腑。見人則笑於衢路傍自歌自舞。自

      謂已得無礙解脫。失於正受當從淪墜。】

    行人處彼定中，心得安隱後，自生無限喜，不能自制。此名輕安無慧自禁，悟

則無咎，若作聖解，則有一分好喜樂魔入心。見人則笑，自歌自舞，自謂已得無礙

解脫。失於正受，當從淪墜。

    【又彼定中諸善男子。見色陰銷受陰明白。自謂已足。忽有無端大我慢起

      。如是乃至慢與過慢。及慢過慢或增上慢。或卑劣慢一時俱發。心中尚

      輕十方如來。何況下位聲聞緣覺。此名見勝無慧自救。悟則無咎非為聖

      證。若作聖解則有一分大我慢魔入其心腑。不禮塔廟摧毀經像。謂檀越

      言。此是金銅或是土木。經是樹葉或是疊花。肉身真常不自恭敬。𧕴崇

      土木實為顛倒。其深信者從其毀碎埋棄地中。疑誤眾生入無間獄。失於

      正受當從淪墜。】

    行人見色陰銷，受陰明白，便謂得道而起我慢。於七慢中，我慢是總。慢，於

劣者起我慢，自誇謂我勝。過慢，於相等者而謂我勝。慢過慢，於他勝者而起我慢

，謂我更勝。增上慢，於聖道中，未證言證，未得謂得。卑劣慢，於他多分勝者，

謂己僅少少不如。

    此名唯見己勝，而無智慧自救。悟則無過，若作聖解，則有一分大我慢魔入心

。不禮塔，壞經像，疑誤眾生，入無間獄。失於正受，當從淪墜。

    【又彼定中諸善男子。見色陰銷受陰明白。於精明中圓悟精理得大隨順。

      其心忽生無量輕安。已言成聖得大自在。此名因慧獲諸輕清。悟則無咎

      非為聖證。若作聖解則有一分好清輕魔入其心腑。自謂滿足更不求進。

      此等多作無聞比丘。疑謗後生墮阿鼻獄。失於正受當從淪墜。】

    於精明中，圓悟精理，得大隨順。

    行人悟入精理，事理無礙得少分自在，故曰得大隨順。其心輕安，便言得大自

在。此名因智慧，獲諸輕安清淨。悟則無咎，若作聖解，則有一分好樂清輕魔入心

，自滿不求上進。此等行人，多作無多聞智慧之比丘。失於正受，當從淪墜。疑謗

後生，應作疑誤眾生。

    【又彼定中諸善男子。見色陰銷受陰明白。於明悟中得虛明性。其中忽然

      歸向永滅。撥無因果一向入空。空心現前。乃至心生長斷滅解。悟則無

      咎非為聖證。若作聖解則有空魔入其心腑。乃謗持戒名為小乘。菩薩悟

      空有何持犯。其人常於信心檀越。飲酒噉肉廣行婬穢。因魔力故攝其前

      人不生疑謗。鬼心久入或食屎尿。與酒肉等一種俱空。破佛律儀誤入人

      罪。失於正受當從淪墜。】

    於明悟中得虛明性者，得於空理也。於是誤歸斷滅，撥無因果，乃至心生長斷

滅解，悟則無咎，若作聖解，則有空魔入心。

    是人以惡取空故，便謗持戒是小乘法，菩薩悟空，有何持犯？乃至飲酒食肉，

廣行婬穢，以魔力故，攝令現前之人不生疑謗。鬼心久入，或食屎尿，謂與酒肉同

等，以一切俱空故。破佛律儀，誤入人罪。誤入人罪者，誤人入於罪也。失於正受

，當從淪墜。

    【又彼定中諸善男子。見色陰銷受陰明白。味其虛明深入心骨。其心忽有

      無限愛生。愛極發狂便為貪欲。此名定境安順入心。無慧自持誤入諸欲

      。悟則無咎非為聖證。若作聖解則有欲魔入其心腑。一向說欲為菩提道

      。化諸白衣平等行欲。其行婬者名持法子。神鬼力故於末世中。攝其凡

      愚其數至百。如是乃至一百二百。或五六百多滿千萬。魔心生厭離其身

      體。威德既無陷於王難。疑誤眾生入無間獄。失於正受當從淪墜。】

    味其虛明者，味著於空理也，以愛著心而生貪欲。此是禪定境界，安順入心，

而無智慧自持，誤入諸欲。

    悟則無過，若作聖解，則有欲魔入心。一向說欲即為菩提道，化導諸白衣，平

等行婬欲。以鬼神力故，亦能於末法時中，攝諸凡愚。一旦魔（鬼神）心厭，離其

身體，便失威德，陷於王難。疑誤眾生，入無間獄。失於正受，當從淪墜。

    【阿難如是十種禪那現境。皆是受陰用心交互故現斯事。眾生頑迷不自忖

      量。逢此因緣迷不自識。謂言登聖。大妄語成墮無間獄。汝等亦當將如

      來語。於我滅後傳示末法。遍令眾生開悟斯義。無令天魔得其方便。保

      持覆護成無上道。】

    佛囑阿難，於末法時期弘法護生。

    【阿難彼善男子。修三摩提受陰盡者。雖未漏盡心離其形。如鳥出籠已能

      成就。從是凡身上歷菩薩六十聖位。得意生身隨往無礙。譬如有人熟寐

      寱言。是人雖則無別所知。其言已成音韻倫次。令不寐者咸悟其語。此

      則名為想陰區宇。若動念盡浮想銷除。於覺明心如去塵垢。一倫死生首

      尾圓照名想陰盡。是人則能超煩惱濁。觀其所由融通妄想以為其本。】

    以下明想陰區宇。

    色陰受陰既盡，則離身執受。雖未漏盡然心離形制，故如鳥出籠。若繼續精進

修行，便能成就自凡夫位，上歷六十聖位，得意生身，隨往無礙。六十聖位者，圓

瑛大師謂係五十五位菩薩，前加三漸次及乾慧地，後加妙覺，成六十位。

    意生身，初地以上菩薩為度眾生，如意受生之身，此身不為業繫，自在受生。

以非業繫故，具有三義，一、遍到，二、速疾，三、無礙。有三種意生身，一、三

昧意生身，位在初地至五地，以禪波羅蜜增上故。二、覺法自性意生身，六地至八

地，慧行成就，如實知諸法性相故。三、種類俱生無行作意生身，九地以上無功用

行，任意轉起故。

    譬如有人熟寐寱言，熟寐囈語也。是人雖無所知，然令不寐者咸悟其語，此名

想陰區宇。

    如果動念皆盡，虛浮不實之想銷除，於覺明心體如去塵垢。一倫生死首尾圓照

不迷，則名想陰盡。

    一倫生死者，注疏家解多不同。今以臆度，一倫生死首尾圓照，應整體作解。

生死之首尾始終，名為一倫也。若能於生死首尾始終圓照不迷，名想陰盡也。是人

則能超煩惱濁。

    觀其所由，皆因融通妄想以為其本。心經云五陰皆空，想陰既空，焉有融通與

不融通？若有融通之想，便是取著於想相。故曰融通妄想。

    【阿難彼善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛圓明銳其

      精思貪求善巧。爾時天魔候得其便。飛精附人口說經法。其人不覺是其

      魔著。自言謂得無上涅槃。來彼求巧善男子處敷座說法。其形斯須或作

      比丘。令彼人見或為帝釋。或為婦女或比丘尼。或寢暗室身有光明。是

      人愚迷惑為菩薩。信其教化搖蕩其心。破佛律儀堦行貪欲。口中好言災

      祥變異。或言如來某處出世。或言劫火或說刀兵。恐怖於人令其家資無

      故耗散。此名怪鬼年老成魔惱亂是人。厭足心生去彼人體。弟子與師俱

      陷王難。汝當先覺不入輪迴。迷惑不知墮無間獄。】

    受陰虛妙，不遭邪慮。

    虛妙者，空寂也，受陰空寂不遭受邪慮。邪慮者，即上文所說受陰中十種邪思

也。

    圓定發明三摩地中，心愛圓明，銳其精思，貪求善巧。

    圓通定中，逐漸增進發明。於中心愛著圓明定境，不知此時之圓明定境，只是

一種方便。善巧者，方便也。竟銳意思求於圓明定境了。

    當知愛之一念，即潤生無明。故感天魔，飛其精氣，附著他人之身，口說經法

。然其所說之法，悉為邪法，能亂佛正法。

    被魔附之人，竟不自覺，妄謂已得無上涅槃。來至貪求圓明善巧之善男子處，

敷座說法。

    斯須者，極短時間也。其形於短時間內，或作比丘狀，或作帝釋狀，或作婦女

、比丘尼狀，令彼貪著善巧人見。或者寢暗室中，身有光明，令彼人見。此種種現

形，皆因魔附之故。

    是貪著善巧人，愚痴迷惑，竟惑為菩薩現前。信受其教化，動搖其正念之心，

破佛律儀，潛行婬欲毀其淨行。於此可知，末法時期，眾生多不辨正邪，但察凡誘

人行婬毀破戒律者，皆魔也。

    被魔附之人，口中好言災祥變異諸事，誘惑行人。或言某處佛出世，或言劫火

，或言刀兵，恐怖於人，令其家祈求消災免難，致令家財耗散。

    此名怪鬼年老成魔，惱亂習定之人。一旦習定人，定力全破，則彼魔心既滿足

，於是離開所附人之體。魔力既去，被附人之威勢全無。於是弟子（貪求善巧之人

）與師（被魔飛精所附之人）俱陷王難。被世間刑法所害也。

    汝當先覺，汝應先以智慧覺察，不為所惑，知魔為生死，不入輪迴。如果迷惑

不知，受其迷惑，便墮無間獄。

    【阿難又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中心愛遊蕩飛其精

      思貪求經歷。爾時天魔候得其便。飛精附人口說經法。其人亦不覺知魔

      著。亦言自得無上涅槃。來彼求遊善男子處。敷座說法自形無變。其聽

      法者忽自見身坐寶蓮華。全體化成紫金光聚。一眾聽人各各如是得未曾

      有。是人愚迷惑為菩薩。婬逸其心破佛律儀堦行貪欲。口中好言諸佛應

      世。某處某人當是某佛化身來此。某人即是某菩薩等來化人間。其人見

      故心生傾渴。邪見密興種智銷滅。此名𩥝鬼年老成魔惱亂是人。厭足心

      生去彼人體。弟子與師俱陷王難。汝當先覺不入輪迴。迷惑不知墮無間

      獄。】

    心愛遊蕩，飛其精思，貪求經歷。

    以尋師訪友為名，縱其尋幽訪勝之心。貪求經歷者，借廣經驗閱歷，資其言說

。此人三業掉散也。

    天魔得便，飛精附人。至求遊喜掉人前，敷座說法。被魔所附說法之人，自形

無諸變化，而聽法求遊之人，忽見自身坐寶蓮花，全身化作紫金光聚。與會一同聽

法眾人，各各自見如是，得未曾有。

    求遊人愚痴，惑為菩薩。於是破佛律儀，潛行婬欲。好言諸佛應世，妄言某人

即係某佛化身。貪遊之人，心生渴仰，邪見暗生，種智消滅。

    此名魃鬼年老成魔，惱亂求遊之人。一旦求遊人定力退失，魔去勢消，弟子與

師，俱陷王難。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三魔地中。心愛綿焫澄其精思

      貪求契合。爾時天魔候得其便。飛精附人口說經法。其人實不覺知魔著

      。亦言自得無上涅槃。來彼求合善男子處敷座說法。其形及彼聽法之人

      。外無遷變。令其聽者未聞法前心自開悟。念念移易或得宿命。或有他

      心。或見地獄。或知人間好惡諸事。或口說偈或自誦經。各各歡喜得未

      曾有。是人愚迷惑為菩薩。綿愛其心。破佛律儀堦行貪欲。口中好言佛

      有大小。某佛先佛某佛後佛。其中亦有真佛假佛。男佛女佛。菩薩亦然

      。其人見故洗滌本心易入邪悟。此名魅鬼年老成魔惱亂是人。厭足心生

      去彼人體。弟子與師俱陷王難。汝當先覺不入輪迴迷惑不知墮無間獄。】

    心愛綿焫，澄其精思，貪求契合。

    心愛者，貪愛也。綿字作綿邈杳遠講。焫音忽，形容詞，為青黑色講，引申含

義，是玄遠的意思。不過此地作契合講。其心貪愛綿邈神奇之事，時時以求契合。

    以其貪愛心生，天魔得便，附人說法。令聽法者，未聞法前，心自開悟，或得

宿命通、他心通。或見地獄，或見人間好惡諸事。或口說偈，自誦經。令聞法者，

各各歡喜，得未曾有。是人惑為菩薩，破佛律儀，潛行婬欲。

    好言佛大佛小，先佛後佛，真佛假佛，男佛女佛。言諸菩薩，亦復如是。

    習定人捨其正念，易入邪悟。此名魅鬼年老成魔，惱亂是人……。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛根本窮覽物化

      性之終始。精爽其心貪求辯析。爾時天魔候得其便。飛精附人口說經法

      。其人先不覺知魔著。亦言自得無上涅槃。來彼求元善男子處敷座說法

      。身有威神摧伏求者。令其座下雖未聞法自然心伏。是諸人等將佛涅槃

      菩提法身。即是現前我肉身上。父父子子遞代相生。即是法身常住不絕

      。都指現在即為佛國。無別淨居及金色相。其人信受忘失先心。身命歸

      依得未曾有。是等愚迷惑為菩薩。推究其心破佛律儀堦行貪欲。口中好

      言眼耳鼻舌皆為淨土。男女二根即是菩提涅般真處。彼無知者信是穢言

      。此名蠱毒魘勝惡鬼年老成魔惱亂是人。厭足心生去彼人體。弟子與師

      俱陷王難。汝當先覺不入輪迴。迷惑不知墮無間獄。】

    心愛根本，窮覽物化，性之終始，精爽其心，貪求辨析。

    受陰既盡，想陰微細，行人竟將微細的想陰以為根本，於是心愛著於想。想者

，取相所有。此人乃於物化事相上，窮覽不捨，求其事相性之終始。精一其心，貪

求分析於事相。不知凡所有相，皆是虛妄，以致錯用其心。

    天魔飛精附人，來至求事相根本者處，敷座說法。令未聞法者，自然心伏。聞

法者皆信涅槃菩提法身，即現前我之肉身。既然法身即是肉身故，所以父父子子，

遞代相生即是法身常住不絕。聞法人等，都謂現在所居之處，即是佛國，無別淨土

及佛正報之金色相。

    其人者，即心愛根本，窮覽物化之人。其人信受邪師之語，亡失先心。身命皈

依邪師，以為邪師希有難得，惑為菩薩。破佛律儀，潛行婬欲。……

    此是蠱毒、魘勝惡鬼，年老成魔，惱亂習定人。厭足心生，去彼人體，弟子與

師，俱陷王難。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛懸應周流精研

      貪求冥感。爾時天魔候得其便。飛精附人口說經法。其人元不覺知魔著

      。亦言自得無上涅槃。來彼求應善男子處敷座說法。能令聽眾暫見其身

      如百千歲。心生愛染不能捨離。身為奴僕四事供養不覺疲勞。各各令其

      座下人心。知是先師本善知識別生法愛。粘如膠漆得未曾有。是人愚迷

      惑為菩薩。親近其心破佛律儀堦行貪欲。口中好言我於前世。於某生中

      先度某人。當時是我妻妾兄弟。今來相度與汝相隨。歸某世界供養某佛

      。或言別有大光明天佛於中住。一切如來所休居地。彼無知者信是虛誑

      遺失本心。此名厲鬼年老成魔惱亂是人。厭足心生去彼人體。弟子與師

      俱陷王難。汝當先覺不入輪迴。迷惑不知墮無間獄。】

    心愛懸應，周流精研，貪求冥感。

    懸者，玄遠也。即冥冥中，有所感應。周流精研者，周遍精研，以求感應。

    爾時天魔附人說法。以魔力故，能令聽眾，暫見被魔附說法之人，如百千歲，

表示彼人已久遠修證。聽法人以求懸應故，於是心生愛染不能捨離。甚至以身為奴

，四事供養，不覺疲勞。聽眾之間，各各令其座下人，知此被魔附之人，冥冥中有

所師承。別生法愛，如膠似漆，得未曾有。

    口中好言下，即說懸應事，以誑眾生。……此名厲鬼，年老成魔，惱亂是人。

是人若迷，終墮無間。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛深入克己辛勤

      。樂處陰寂貪求靜謐。爾時天魔候得其便。飛精附人口說經法。其人本

      不覺知魔著。亦言自得無上涅槃。來彼求陰善男子處敷座說法。令其聽

      人各知本業。或於其處語一人言。汝今未死已作畜生。浛使一人於後踏

      尾。頓令其人起不能得。於是一眾傾心欽伏。有人起心已知其肇。佛律

      儀外重加精苦。誹謗比丘罵詈徒眾。訐露人事不避譏嫌。口中好言未然

      禍福。及至其時毫髮無失。此大力鬼年老成魔惱亂是人。厭足心生去彼

      人體。弟子與師多陷王難。汝當先覺不入輪迴。迷惑不知墮無間獄。】

    心愛深入，克己辛勤，樂處陰寂，貪求靜謐。

    心愛深入者，味著於定也。樂處深寂之處，貪求安靜……。

    以魔力故，能令聽法之人，各知其宿業。或語一人言，汝雖未死，已作畜生。

或令一人，於其後踏其尾，令其人不能起立。或者眾中有人起心動念，已先知其肇

始。

    於佛所制律儀外，更加無謂之苦行。謗比丘，罵徒眾，揭露人陰私。口中好言

未然禍福，毫髮不爽。

    此大力鬼年老成魔，惱亂行人。行人若迷，墮無間獄。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛知見勤苦研尋

      貪求宿命。爾時天魔候得其便。飛精附人口說經法。其人殊不覺知魔著

      。亦言自得無上涅槃。來彼求知善男子處敷座說法。是人無端於說法處

      得大寶珠。其魔或時化為畜生。口銜其珠及雜珍寶。簡策符牘諸奇異物

      。先授彼人後著其體。或誘聽人藏於地下。有明月珠照耀其處。是諸聽

      者得未曾有。多食藥草不�蝴鰱砥C或時日�膜@麻一麥。其形肥充魔力持

      故。誹謗比丘罵詈徒眾不避譏嫌。口中好言他方寶藏。十方聖賢堦匿之

      處。隨其後者往往見有奇異之人。此名山林土地城隍川嶽鬼神年老成魔

      。或有宣婬破佛戒律。與承事者堦行五欲。或有精進純食草木。無定行

      事惱亂彼人。厭足心生去彼人體。弟子與師多陷王難。汝當先覺不入輪

      迴。迷惑不知墮無間獄。】

    此段經文，顯明易解，不多解釋。

    簡策符牘，策者冊也。以竹記載文字，曰簡策。符牘者，書版也。

    此名山林土地城隍川嶽鬼神，年老成魔，惱亂行人，行人迷信，墮無間獄。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛神通種種變化

      。研究化元貪取神力。爾時天魔候得其便。飛精附人口說經法。其人誠

      不覺知魔著。亦言自得無上涅槃。來彼求通善男子處敷座說法。是人或

      復手執火光手撮其光。分於所聽四眾頭上。是諸聽人頂上火光皆長數尺

      。亦無熱性曾不焚燒。或上水行如履平地。或於空中安坐不動。或入瓶

      內或處囊中。越牖透垣曾無障礙。唯於刀兵不得自在。自言是佛身著白

      衣。受比丘禮誹謗禪律。罵詈徒眾訐露人事不避譏嫌。口中常說神通自

      在。或復令人傍見佛土。鬼力惑人非有真實。讚歎行婬不毀砼行。將諸

      猥媟以為傳法。此名天地大力山精。海精風精河精土精。一切草樹積劫

      精魅或復龍魅或壽終仙再活為魅。或仙期終計年應死。其形不化他怪所

      附。年老成魔惱亂是人。厭足心生去彼人體。弟子與師多陷王難。汝當

      先覺不入輪迴。迷惑不知墮無間獄。】

    此段經文，是言心愛神通變化，貪取神力者。以其貪取神通，故魔能令被附之

人，以手取光，分於四眾頭上，四眾頭上各有火光數尺。或上水（水上）行，或空

中坐。或入瓶，或處囊。或越牖，或透垣。唯於刀兵不得自在。

    印度天氣熱，在家人多著白色衣，故在家人皆稱白衣。身為白衣，受比丘禮拜

，自稱是佛。誹謗禪律者，破佛法也。

    常稱說神通，或能令人見到佛土，此皆鬼力所為，非為真實。讚歎行婬，將諸

猥媟不莊嚴之事，以為傳法。

    此名天地大力山精、海精、風精、河精、土精，一切草木，積劫精魅，或復龍

魅，或壽終仙，再活為魅。或仙期終，計年應死，其形不化，他怪所附。年老成魔

，惱亂是人。

    如果行人不覺，不知是魔，迷惑而相信，將來必當墮無間獄。

    看了這段經文，令人感慨。末法時期，佛之正法不行，多以神通誑惑世人。不

知斷煩惱起大悲，是諸佛教。諸惡莫作，眾善奉行，自淨其意，是諸佛教。眾生學

佛，須是以利益眾生為主，自私之心不可有，害人之念不可生。不欺佛，不欺眾生

，不欺自己。須是「總教此心比日月，莫令方寸染纖塵。」如此日進月益，方是轉

凡成聖之路。當知學佛乃轉凡成聖之事業，豈可向鬼神較短長？

    古德有的定中發通，急急捨去。只為神通不斷煩惱，不消業障，不增益道德，

不能轉凡成聖，為佛所不許。

    律云，時婆裘園比丘虛誑妄語，向居士自稱得上人法。佛責曰，汝等痴人，實

得上人法，尚不應向人說，況復未得？

    未得而說，犯大妄語，罪在阿鼻，棄佛法邊外。若實得上人法，無因緣向人說

者，於五篇中犯第三篇。十誦律云，犯第三篇罪，墮在燒煮覆障地獄。燒煮地獄，

即八熱地獄。覆障地獄，即八寒地獄。

    若不說是修得，謂是報得；或謂他人得，不謂自得；或取滅時向他人說，皆不

犯。

    有一次我聞人言，我以慧眼，見某事某物。此實大妄語，彼不知慧眼者，是智

慧觀照，假名慧眼，非是能見物也。思益經云：「若有所見，不名慧眼，慧眼不見

有為法，不見無為法。」

    當知佛法於現前後世利益眾生，是轉凡成聖的事業，是除惑證真的聖教。奉勸

讀者諸賢，賢聖事業須珍重，莫向神童巫婆學伎倆。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛入滅妍究化性

      貪求深空。爾時天魔候得其便。飛精附人口說經法。其人終不覺知魔著

      。亦言自得無上涅槃。來彼求空善男子處敷座說法。於大眾內其形忽空

      。眾無所見還從虛空。突然而出存沒自在。或現其身洞如㛃璃。或垂手

      足作旃檀氣。或大小便如厚石蜜。誹毀戒律輕賤出家。口中常說無因無

      果。一死永滅無復後身。及諸凡聖雖得空寂。堦行貪欲受其欲者。亦得

      空心撥無因果。此名日月薄蝕精氣。金玉芝草麟鳳龜鶴。經千萬年不死

      為靈出生國土。年老成魔惱亂是人。厭足心生去彼人體。弟子與師多陷

      王難。汝當先覺不入輪迴。迷惑不知墮無間獄。】

    心愛入滅，妍（研）究化性，貪求深空。

    此是著空人，彼不知一切法本自不生，本自寂滅，何待另求入滅？

    以彼人貪空故，邪師說法，忽自身空，令眾無所見。當知佛說空性，非是「有

」外空，亦非滅有空。而是有無自性，其性本空也。

    或現身如㛃璃，或作旃檀香，或令大小便如厚石蜜（有云石蜜即冰糖）。

    毀謗戒律，輕賤出家人。常說無因無果，一死永滅，無有後身，亦無賢聖……

。

    此名日月薄蝕精氣，金玉芝草，麟鳳龜鶴，經千萬年不死為靈，出生國土，年

老成魔，惱亂是人。行人若迷惑不知，墮無間獄。

    【又善男子。受陰虛妙不遭邪慮。圓定發明三摩地中。心愛長壽辛苦研幾

      。貪求永歲棄分段生。頓希變易細相常住。爾時天魔候得其便。飛精附

      人口說經法。其人竟不覺知魔著。亦言自得無上涅槃。來彼求生善男子

      處敷座說法。好言他方往還無滯。或經萬里瞬息再來。皆於彼方取得其

      物。或於一處在一宅中。數步之間令其從東詣至西壁。是人急行累年不

      到。因此心信疑佛現前。口中常說十方眾生皆是吾子。我生諸佛。我出

      世界我是元佛。出生自然不因修得。此名住世自在天魔使其眷屬。如遮

      文茶及四天王毘舍童子。未發心者利其虛明。食彼精氣或不因師。其修

      行人親自觀見。稱執金剛與汝長命。現美女身盛行貪欲。未逾年歲肝腦

      枯竭。口兼獨言聽若𩥝魅。前人未詳多陷王難。未及遇刑先已乾死。惱

      亂彼人以至殂殞。汝當先覺不入輪迴。迷惑不知墮無間獄。】

    此是心愛長壽。分段生者，六道之生死也。變易是微細生死，念念遷流也。

    於他方萬里之遙，瞬息往還。總之，皆以邪術惑人。口中常說下，皆誑惑眾生

之言。

    此名住世自在天魔，即欲界第六天天魔，魔波旬也。使其眷屬，遮文茶，譯為

怒神，即起尸鬼。毘舍童子，即毘舍遮，噉精氣鬼……。

    餘文易解，不多解釋。

    【阿難當知是十種魔於末世時。在我法中出家修道。或附人體或自現形。

      皆言已成正遍知覺。讚歎婬欲破佛律儀。先惡魔師與魔弟子婬婬相傳。

      如是邪精魅其心腑。近則九生多踰百世。令真修行總為魔眷。命終之後

      畢為魔民。失正遍知墮無間獄。汝今未須先取寂滅。縱得無學留願入彼

      末法之中起大慈悲。救度正心深信眾生。令不著魔得正知見。我今度汝

      已出生死。汝遵佛語名報佛恩。】

    如是想陰十種魔，於末法中，或出家修道，混入佛門，或附人身，或自現形。

自稱成佛，讚歎婬欲，破佛律儀。

    先惡魔師，與魔弟子。謂上來所說十種魔所附之人為人師者，與其座下聞法之

弟子，皆婬婬相傳。

    近則九生，多踰百世。圓瑛大師謂，百年為一生，九生九百年也。三十年為一

世，百世者三千年也。因不得解，故依之。九生百世以後，去聖時遙，正法不存，

雖欲求真修行，卻誤歸魔眷屬。死為魔民，失佛正遍知，墮無間獄。

    汝今未須先取寂滅下，勉阿難修菩薩行，度眾生也。如是方為上報佛恩也。

    【阿難如是十種禪那現境。皆是想陰用心交互故現斯事。眾生頑迷不自忖

      量。逢此因緣迷不自識謂言登聖。大妄語成墮無間獄。汝等必須將如來

      語。於我滅後傳示末法。遍令眾生開悟斯義。無令天魔得其方便。保持

      覆護成無上道。】

    令阿難以佛語傳示末法，勿令魔障，得成無上道。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺卷第十

    【阿難彼善男子。修三摩提想陰盡者。是人平常夢想銷滅寤寐恒一。覺明

      虛靜猶如晴空。無復砼重前塵影事。觀諸世間大地河山如鏡鑑明。來無

      所粘過無蹤跡。虛受照應了罔陳習唯一精真。生滅根元從此披露。見諸

      十方十二眾生。畢殫其類。雖未通其各命由緒。見同生基猶如野馬熠熠

      清擾。為浮根塵究竟樞穴。此則名為行陰區宇。若此清擾熠熠元性。性

      入元澄一澄元習。如波瀾滅化為澄水名行陰盡。是人則能超眾生濁。觀

      其所由幽隱妄想以為其本。】

    是人平常夢想銷滅，寤寐恒一。

    凡所有想，皆取相妄生，故曰夢想。今想陰既盡，不取有為諸相，故夢想銷滅

。取相之想，醒時妄想睡時夢，既然夢想銷滅，故寤寐恒一，無妄想也。

    覺明虛靜猶如晴空，是形容此時心境。此時想陰既盡，心無妄想雜染，故覺明

虛靜猶如晴空般，萬里無雲也。

    無復粗重前塵影事。

    粗重者，煩惱也。前塵影事者，六塵緣影也。既不取諸有為相，故不因六塵緣

影而生煩惱。

    觀諸世間大地河山，如鏡鑑明。

    既不取著於相，則心如淨鏡，影來則現，影去不留。猶雁過長空，影落寒潭然

，如鏡之照影。此是想陰既盡的境界。來無所粘，過無蹤跡者。言心如淨鏡，影來

則現，影去不留也。雖然應形而照影，卻是毫無粘滯，了無舊習氣。罔者無也，陳

者舊也。無有陳跡，故惟一精真。

    生滅根元，從此披露。

    生滅根元者，行陰也。想陰既盡，則行陰顯露。故曰生滅根元從此披露。

    見諸十方十二類生，皆盡其類。殫者盡也。此時雖未通達其各命由緒，及見同

分生基。但見其生滅不實，猶野馬熠熠……。

    十二類生各命由緒者，業識種子也。十二類生同分生基者，行陰也。此時想陰

雖盡，行、識二陰猶在，故未通各命由緒及見十二類生同分生基。

    僅見其生滅諸相不實，猶野馬般鼓動。莊子曰野馬，佛經曰陽焰。即田野間浮

動的陽氣，似有而無，不實也。想陰既盡，故見生滅諸相虛偽不實，然猶未通其各

命由緒，及見其同分生基。以未盡行、識二陰故，所以對於浮根四塵熠熠清擾之究

竟樞穴，未得其盡也。

    樞者，門紐也。門紐凸出部分曰榫，凹入部分曰穴。樞穴者，動之微密處也。

此則名為行陰區宇。

    若此清擾熠熠元性，性入元澄，一澄元習，如波瀾滅，化為澄水，名行陰盡。

    清擾熠熠「元性」者，行陰根本也。眾生以行陰故，生滅遷流。元性者，生滅

遷流之根本性也。若行陰盡，性入元澄，入八識海也。八識海澄，則根本習氣波浪

不起，此時名行陰盡。

    若得行陰盡，是人則能超眾生濁。觀其所由，幽隱妄想以為其本。幽隱妄想者

，行陰根本之妄想也。

    【阿難當知是得正知奢摩他中諸善男子凝明正心。十類天魔不得其便。方

      得精研窮生類本。於本類中生元露者。觀彼幽清圓擾動元。於圓元中起

      計度者。是人墜入二無因論。一者是人見本無因。何以故。是人既得生

      機全破。乘于眼根八百功德。見八萬劫所有眾生。業流灣環死此生彼。

      秖見眾生輪迴其處。八萬劫外冥無所觀。便作是解。此等世間十方眾生

      。八萬劫來無因自有。由此計度亡正遍知。墮落外道惑菩提性。二者是

      人見末無因。何以故。是人於生既見其根。知人生人悟鳥生鳥。烏從來

      黑鵠從來白。人天本弢畜生本橫。白非洗成黑非染造。從八萬劫無復改

      移。今盡此形亦復如是。而我本來不見菩提。云何更有成菩提事。當知

      今日一切物象皆本無因。由此計度亡正遍知。墮落外道惑菩提性。是則

      名為第一外道立無因論。】

    當知是得正知奢摩他中諸善男子，謂是諸善男子，不為想陰所惑，於奢摩他中

已得正知，已入正受。凝明正心者，想陰已破，故十類天魔不得其便。

    以想陰盡行陰現，行陰乃生滅之根本，故曰方得精研窮生類本，行人於此若不

生計著，便可進破行陰。若生計度，便墮二無因論。

    二無因邪見者，一、見本無因，即根本無因，始無因也。二、末無因，即終無

因也。

    一、本無因過者，此人既得生機全破，生機破者，想陰盡行陰顯露也。此人既

得行陰顯露，乘眼根八百功德力，能見八萬劫事，八萬劫以前，昧然不知，以不知

故，便謂八萬劫前，無因自有。由此計度本無因，失正遍知，墮於外道，惑菩提性

。

    二、末無因過者，此人既見本無因，以是類推，當知末亦無因。本末無因，故

一切萬法本來如是，非有因果之轉易也。換句話說，非是行善生人天，行惡墮三塗

。而是人永遠是人，畜永遠是畜。故自謂人生人，鳥生鳥。人天永遠是豎形而立的

，畜生永遠是脊背橫天而走的。烏鴉本來是黑色的，鵠鳥本來是白色的。從八萬劫

來無因果轉變，今盡此形，乃至八萬劫後，亦復如是。

    以此類推則知，我本不見菩提（本無因也），云何更成菩提（末無因也）？

    由此計度，亡失正遍知，墮入外道，惑菩提性，是名第一外道立無因論。

    【阿難是三摩中諸善男子。凝明正心魔不得便。窮生類本觀彼幽清常擾動

      元。於圓常中起計度者。是人墜入四遍常論。一者是人窮心境性二處無

      因。修習能知二萬劫中。十方眾生所有生滅。咸皆循環不曾散失。計以

      為常。二者是人窮四大元四性常住。修習能知四萬劫中。十方眾生所有

      生滅。咸皆體恒不曾散失。計以為常。三者是人窮盡六根。末那執受心

      意識中。本元由處性常恒故。修習能知八萬劫中。一切眾生循環不失。

      本來常住窮不失性。計以為常。四者是人既盡想元。生理更無流止運轉

      。生滅想心今已永滅。理中自然成不生滅。因心所度計以為常。由此計

      常亡正遍知。墮落外道惑菩提性。是則名為第二外道立圓常論。】

    凝明正心，魔不得便。

    想陰既盡，行陰顯露，故凝明正心魔不得便。以行陰顯露故，所以見彼幽清常

擾動元。常擾動之根本者，行陰也。元者，根本也。於中而起計度，是人墜入四遍

常論。

    其所以墜入四遍常論者，以其不悟二諦，不知諸法無性能隨緣，隨緣本無性。

竟計度諸法實有，以致墜入四遍常論。

    一者，是人窮心境性，二處無因……

    是人執著心與境是有法，然卻求不到心與境之根本。不知心境二法，依他而有

。心依境現，境依心立。終無心外境，亦無境外心，此是一真法界。心境二者，依

他無性，無有根本。彼人竟窮心境之性，焉有因可得？

    彼人如是修習，能知二萬劫中十方眾生所有生滅，咸皆循環，不曾散失，計以

為常。彼人見諸法緣生無已，不識因緣無性，竟執循環無失。

    二者，是人窮四大元，四性常住……

    此人不知四大緣生無性，無性緣成，不知四大皆空。竟執四大為有，而地水火

風四性常住。

    如是修習，能知四萬劫中，十方眾生所有生滅，皆有四大其體，不曾散失，於

是計以為常。

    三者，是人窮盡六根、末那、執受，心意識中本元由處，性常恒故……。

    六根即前六識，末那即第七識，執受即第八識。心意識者，集起名心，即第八

識。思量名意，即第七識。了別名識，即前六識。此人不知八識因緣所生，以無性

為性。以無定性故，所以能變造一切。此人以不知故，竟執八識自性定有，其性常

恒。

    如是修習，能知八萬劫中，一切眾生循環不失。以識性常恒故，一切眾生本來

常住，計以為常。

    四者，是人既盡想元，生理更無流止運轉，生滅想心今已永滅，理中自然成不

生滅。

    此人想陰根本既盡，生理更無流止運轉。生理者，即行陰也。此人既盡想陰，

心不取生滅相，便以為更無流止運轉，於是生滅想心永滅。卻不知行陰念念遷流。

念念遷流者，緣起事相也。緣起即是無性，無性即是緣成。故無生滅即是生滅，生

滅即是無生滅。非是生滅外另有無生滅，無生滅外另有生滅。而是生滅無性即無生

滅，無性隨緣即生滅。此人不如實知，竟於生滅外，計有不生滅。

    由此四種計常，失正遍知，墮入外道。是名第二外道立圓常論。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於自他中起計度者。是人墜入四顛倒見。一分無常一分常論。一者是人

      觀妙明心遍十方界。湛然以為究竟神我。從是則計我遍十方凝明不動。

      一切眾生於我心中自生自死。則我心性名之為常。彼生滅者真無常性。

      二者是人不觀其心。遍觀十方恒沙國土。見劫壞處名為究竟無常種性。

      劫不壞處名究竟常。三者是人別觀我心。精細微密猶如微塵。流轉十方

      性無移改。能令此身即生即滅。其不壞性名我性常。一切死生從我流出

      名無常性。四者是人知想陰盡見行陰流。行陰常流計為常性。色受想等

      今已滅盡名為無常。由此計度一分無常一分常故。墮落外道惑菩提性。

      是則名為第三外道一分常論。】

    於自他中，起計度者，於心於法計以為實也。換句話說，計度心與法為實有也

。不知心以法現，法以心立，心是法心，法是心法，心外無法，法外無心。心之與

法，悉因緣起，而非自性有。心是因緣心，心屬因緣則無自性，以無自性故，是以

不礙即一切法。法是因緣法，法屬因緣則無自性，以無自性故，是以不礙一切法唯

是一心。

    既然心是法心，依他而無實，故心是如幻心。既然法是心法，亦依他而無實，

故法是如幻法。二者俱依他無實故，所以成唯識論云，於假說我法。

    據理當知，常是因緣常，依他而無性，常既無性，全以無常而顯。無常是因緣

無常，亦依他而無性，無常既無性，全以常立。是故常者無常之常，無常者常之無

常，二者俱無定性，如是知者名如實知，如實知者為無上覺。若執定常定無常，即

非無上菩提。

    假設定有常，此常必然相續，若不相續，則無所謂常。若相續者，必是前滅後

生。前滅後生，即是無常，故常者無常之常。無常之常，豈是定常？

    假設定有無常，則無常便是生滅相續不斷。若無不斷，便無生滅相續，無生滅

相續，便非無常。以不斷者，非生非滅。故無常者，常之無常。常之無常，豈得謂

定無常？

    故知常與無常，依他而無實性。若執無實性法為實有，乃顛倒也。是故不應於

自他中妄起計度，生一分常一分無常見。此是總說，以下別論。

    一者是人觀妙明心，遍十方界，湛然以為究竟神我。從是則計我遍十方，凝明

不動……。

    此人不知心是依他無性，以無性故，不礙橫遍豎窮。此人竟從依他起上，執虛

妄法為實有而入遍計執，執著無性為究竟神我。不知一切法依他無性，以一切法無

性故，是知一切法無我。一切法無我者，一切法無性也。我無自性，則我為無我之

我。無我無自性，則無我為我之無我。一切無有定法，是名阿耨多羅三藐三菩提。

    此人竟顛倒執著，我心性名之為常，彼生滅者名之為無常。此是第一顛倒見。

    二者是人不觀其心，遍觀十方恒沙國土。見劫壞處名究竟無常種性，劫不壞處

名究竟常。

    以上第一顛倒見是執我，今見十方國土是執法。此人不知國土之成壞，成是壞

處成，壞是成處壞。成是壞處成，無壞則無成，故成不異壞。壞是成處壞，無成則

無壞，故壞不異成。此人強作分別執著，故是顛倒見。

    三者是人別觀我心，精細微密猶如微塵，流轉十方性無移改……。

    此人今番別觀我心，是捨人執我，執我心為常，我身為無常。精細微密猶如微

塵者，如微塵般難見也。此人執心性流轉十方無改是常，從心流出此身，即生即滅

是無常。

    四者是人知想陰盡，見行陰流。行陰常流，計為常性，色受想等今已滅盡，名

為無常。

    此人不知色受想行，皆因緣現，緣起性空非實有，故心經云，五陰皆空。此人

不如實知，竟謂行陰常流為常性。行陰者念念遷流，焉得為常？色受想等皆空，空

法不得謂常，亦不得謂無常。則彼三法，焉得為無常？

    最後結論，由於計一分常一分無常故，墮外道惑菩提，名為第三外道一分常論

。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於分位中生計度者。是人墜入四有邊論。一者是人心計生元流用不息。

      計過未者名為有邊。計相續心名為無邊。二者是人觀八萬劫。則見眾生

      八萬劫前寂無聞見。無聞見處名為無邊。有眾生處名為有邊。三者是人

      計我遍知得無邊性。彼一切人現我知中。我曾不知彼之知性。名彼不得

      無邊之心但有邊性。四者是人窮行陰空。以其所見心路籌度。一切眾生

      一身之中。計其咸皆半生半滅。明其世界一切所有。一半有邊一半無邊

      。由此計度有邊無邊。墮落外道惑菩提性。是則名為第四外道立有邊論

      。】

    分位者，時分與地位之謂。以現代語言之，即一切事物之時間性，與空間地位

。然於一真法界中，時分與地位，本不可分本不可得，故分位者皆顯假立法之詞。

例如時間無限，三世平等，本無過去現在未來可得，眾生分別，假立過去現在未來

。空間無限，例如虛空，本無分東南西北，眾生分別，假立東方虛空，南方虛空，

西方虛空，北方虛空。故分位者，顯假立法之詞，而實不可得。

    於分位中生計度者，是人墜四有邊論。

    一者是人心計生元流用不息。計過未者，名為有邊。計相續心，名為無邊。

    生元者，行陰也。是人於行陰計度過去未來，則立有邊論。因為過去有滅，未

來有生故。見現在心相續不斷，則計無邊。此人以有所得心，生如是計著。

    二者是人觀八萬劫……。

    此人只能見八萬劫，八萬劫前，寂無聞見。於是以有所得心妄生計度，無聞見

處，計為無邊。有眾生處，計為有邊。

    三者是人計我遍知，得無邊性。彼一切人現我知中，我曾不知彼之知性，名彼

不得無邊之心，但有邊性。

    此人以有所得心，計度我能遍知，即是無邊心性。以我心性無邊故，所以彼一

切人，現於我知中。既然我之知是無邊的，而彼一切人之知，不現於我無邊知中，

以我無邊知，不知彼之知性故，所以彼一切人不得無邊，但名有邊。

    四者是人窮行陰空，以其所見心路籌度，一切眾生一身之中，計其咸皆半生半

滅。明其世界一切所有，一半有邊一半無邊。

    此人以有所得心，窮求行陰空，以其定力研窮行陰也。不知行陰本自無性，本

不可得，何有窮空可得？彼人竟以有所得見籌度一切眾生，一身之中皆半生半滅。

換句話說，皆前滅後生相續無盡也。半生半滅則有邊，相續性則無邊。

    世界一切所有亦復如是，半成半壞相續無盡。半成半壞名有邊，相續無盡名無

邊。

    是人由計度有邊無邊故，墮入外道，惑菩提性，是名第四外道，立有邊論。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於知見中生計度者。是人墜入四種顛倒。不死矯亂遍計虛論。一者是人

      觀變化元。見遷流處名之為變。見相續處名之為恒。見所見處名之為生

      。不見見處名之為滅。相續之因性不斷處名之為增。正相續中中所離處

      名之為減。各各生處名之為有。互互亡處名之為無。以理都觀用心別見

      。有求法人來問其義。答言我今亦生亦滅。亦有亦無亦增亦減。於一切

      時皆亂其語。令彼前人遺失章句。二者是人諦觀其心。互互無處因無得

      證。有人來問唯答一字但言其無。除無之餘無所言說。三則是人諦觀其

      心。各各有處因有得證。有人來問唯答一字但言其是。除是之餘無所言

      說。四者是人有無俱見。其境枝故其心亦亂。有人來問答言亦有即是亦

      無。亦無之中不是亦有。一切矯亂無容窮詰。由此計度矯亂虛無。墮落

      外道惑菩提性。是則名為第五外道四顛倒性。不死矯亂遍計虛論。】

    於知見中，生計度者。

    在心曰知，在眼曰見。是人知見，皆不了義，故生四種顛倒。何故不知見於了

義？彼不知一切法性空緣成，緣起性空。性空緣成，則離「恒」「滅」「減」「無

」句。緣起性空，則離「變」「生」「增」「有」句。以離變恒、生滅、增減、有

無，故離亦變亦恒，亦生亦滅，亦增亦減，亦有亦無句。變即非恒，恒即非變，乃

至有即非無，無即非有。既離亦有亦無等句，據理亦離非變非恒，非生非滅，非增

非減，非有非無句。

    如是四句皆離，執見不生，凡情知見揀盡，了無罣礙，謂之開佛知見。此人泥

於凡情知見，落遍計執，故有四種顛倒。

    不死矯亂者，是人以不得了義，自知錯誤答人，便落生死。如果一生不錯誤答

人，命終後可生長壽天。於是矯亂作答，無容窮詰。

    一者是人觀變化元，見遷流處，名之為變，見相續處，名之為恒……。

    變化元者，行陰也。是人觀乎行陰，見念念遷流處，則名之為變，見相續無盡

處，則名之為恒；見其所見，則名之為生，不見其所不見，則名之為滅；相續之因

，其性不斷，則以為增，正相續中，即前滅後生之間，其中間非生亦非滅，則以為

減；各各生處，名之為有，互互亡處，名之為無。此是以理都觀乎行陰，卻以遍計

執心，別見變恒、生滅等二法。

    彼不知變恒、生滅、增減、有無等，皆因緣現。因緣現法無有自性，法無自性

即是性空，空無自性便能隨緣。是人見於緣起，便謂變、謂生、謂增、謂有，於是

生乎邊見。卻不知緣起即是性空，不得定謂變生增有。是人僅見性空，便謂恒、謂

滅、謂減、謂無，於是生乎邊見。卻不知性空即是緣起，不得定謂恒滅減無。

    是人以計著邊見故，有來求法者便答言，我今亦生亦滅，亦有亦無，亦增亦減

。矯亂其語，令彼前人遺失章句。遺失章句者，錯亂教理也。

    二者是人諦觀其心，互互無處，因無得證，有人來問，唯答一字，但言其無。

    但言其無，是單執空邊。彼不知空是緣起，空無自性，空即是有也。故心經云

，空不異色，空即是色。因無得證者，偏證空理也。

    三者是人諦觀其心，各各有處，因有得證。有人來問，唯答一字，但言其是。

    此是偏證緣起邊，偏執於有。不知緣起性空，有即是空。心經云色不異空，色

即是空。

    四者是人有無俱見，其境枝故，其心亦亂。有人來問，答言亦有即是亦無，亦

無之中不是亦有。

    其境枝者，枝岐也，有者必滅，滅者不復更生也。亦有即是亦無者，彼僅見生

者必死，有者必滅也。亦無之中不是亦有者，彼以為一滅永寂，不復更生也。

    一切矯亂，毫無根據，無容窮詰。由於計度矯亂虛無，墮入外道，惑菩提性。

此名第五外道四顛倒性，不死矯亂，遍計執虛妄論也。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於無盡流生計度者。是人墜入死後有相發心顛倒。或自固身云色是我。

      或見我圓含遍國土云我有色。或彼前緣隨我迴復云色屬我。或復我依行

      中相續云我在色。皆計度言死後有相。如是循環有十六相。從此惑計畢

      竟煩惱畢竟菩提。兩性並驅各不相觸。由此計度死後有故。墮落外道惑

      菩提性。是則名為第六外道。立五陰中死後有相心顛倒論。】

    於無盡流，生計度者。

    是人觀行陰遷流無盡，而生計度也。於是墮死後有，致令其心顛倒。

    或自固身，云色是我。

    此是執著色身即我，成其顛倒。何以故？若色即我，色是生滅法，色滅時我亦

應滅。若我不滅，色身亦應不滅。彼不知色身與我，俱緣生無性，豈可計度？

    或見我圓含遍國土，云我有色。

    云我有色者，謂色在我中也。若色在我中，應是我大色小。若我大色小，應有

某部份我不是色。若有部份我不是色，何得謂我圓含遍一切？

    或彼前緣，隨我迴復，云色屬我。

    此是計度，離色有我。前緣者，前緣於外色也。隨我迴復云色屬我者，計度我

在色外也。此實顛倒，何以故？如果我在色外，應是打色身，我不痛；色身造業，

我不受報。

    或復我依行中相續，云我在色。

    前僅言色，實是於五陰皆作如是計。即計即五陰是我，離五陰有我，五陰在我

中，我在五陰中。然是人僅及行陰，故祇得十六句。

    我依行中相續，云我在色者。謂我在色受想行中也。若如此者，應是色受想行

大，而我小。請問何部分色受想行，非是我呢？

    如是計度，皆言死後有相。如是循環有十六相者，因為色受想行各有四句，乃

成十六相。

    由於如此計度，於是執著煩惱畢竟是煩惱，菩提畢竟是菩提，煩惱與菩提併行

，各不相觸。如此計度死後有故，墮外道惑菩提。是名第六外道，立五陰中死後有

相，心顛倒論。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於先除滅色受想中生計度者。是人墜入死後無相發心顛倒。見其色滅形

      無所因。觀其想滅心無所繫。知其受滅無後連綴。陰性銷散。縱有生理

      而無受想與草木同。此質現前猶不可得。死後云何更有諸相。因之勘校

      死後相無。如是循環有八無相。從此或計涅槃因果一切皆空。徒有名字

      究竟斷滅。由此計度死後無故。墮落外道惑菩提性。是則名為第七外道

      。立五陰中死後無相心顛倒論。】

    於先除滅，色受想中，生計度者，是人墜入死後無相，發心顛倒。

    此人已見色受想三陰滅便無，故計行陰及一切法，亦復終歸斷滅。前第六計度

，計度死後有相，今復計度死後無相。故前後二計，均取相之見。若不取有相，有

既無相則不礙無。若不取無相，無既無相則不礙有。一切法無相是為實相，故曰諸

法實相。實相無相無不相，故曰實相諸法。諸法實相者，俗諦即真諦也。實相諸法

者，真諦即俗諦也。俗即真故緣起性空，真即俗故性空緣起。緣起性空，故有非有

相，是為幻有。性空緣起，故無非無相，是為幻無。有非有相，無非無相，是諸法

實相。今此人計度死後無相，故發心顛倒。

    見其色滅形無所因，觀其想滅心無所繫，知其受滅無後連綴。

    色滅形無所因者，身斷滅也。心取相為想，想既滅故心無所繫。身心連持故有

受，身心既滅，故受滅無後連綴。如是則五陰性銷散，縱有生理，而無受想。縱有

生理者，縱有行陰也。縱有行陰，而無受想，故與草木同。

    此質現前，猶不可得，死後云何更有諸相？

    此質者，色心也。現前者，縱有生理也。色心現前，尚無受想，何況死後能有

諸相嗎？所以是人執著死後無相。

    如是循環，有八無相。

    以是類推，色受想行四陰，現前死後皆歸無相，乃有八無相。

    從此或計涅槃因果一切皆空，徒有名字，究竟斷滅。

    涅槃因果一切皆空者，現前為因，死後為果。現前無相，故因空；死後無相，

故果空。既然因果皆空，故涅槃者徒有名字，究竟斷滅。

    由於計度死後無故，墮外道惑菩提性。是名第七外道，立五陰中死後無相，心

顛倒論。以心顛倒，是故見法顛倒也。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於行存中兼受想滅。雙計有無自體相破。是人墜入死後俱非起顛倒論。

      色受想中見有非有。行遷流內觀無不無。如是循環窮盡陰界。八俱非相

      隨得一緣。皆言死後有相無相。又計諸行性遷訛故。心發通悟有無俱非

      虛實失措。由此計度死後俱非。後際昏瞢無可道故。墮落外道惑菩提性

      。是則名為第八外道。立五陰中死後俱非心顛倒論。】

    於行存中，兼受想滅，雙計有無，自體相破。

    此人見色受想三陰已滅，以此例知行陰亦無。於是計度色受想行四陰非有。同

時此人見行陰存，以此例知色受想三陰亦有。於是計度色受想行四陰非無。乃自體

相破，以非有非無自相破故。以故墜入死後俱非，起顛倒論。

    色受想中，見有非有，行遷流內，觀無不無。如是循環窮盡陰界，八俱非相…

…。

    此人計度色受想三陰滅，故執前三陰非有。不知性空現無，緣起現有。三陰滅

者，性空也。性空即是緣起，何嘗非有？故曰見有以為非有。行陰遷流，乃緣起所

現，而緣起即是性空，何嘗非無？是人妄生計度，故成顛倒。

    如是循環，窮盡陰界，八俱非相。……

    以色受想三陰非有，例乎行陰，則行陰亦復非有。以行陰非無，例乎色受想三

陰，則三陰亦非無。如是則色受想行四陰，俱非有非無。於是成八俱非相。

    隨得一緣者，隨得一陰也。非無即是有相，非有即是無相，故於任何一陰中，

皆言死後有相、無相。

    又計諸行，性遷訛故，心發通悟，有無俱非，虛實失措。

    又於行陰中，計度其性遷流改變，皆是前滅後生。心發通悟者，心生計著也。

心生計著滅而生，生而滅，無而有，有而無。無而有則非無，有而無則非有。非有

則虛，非無則實，以致虛實失措。

    彼不知有無二相，俱皆緣生無性，以無性故，所以有不礙無，無不礙有。非是

有無二相，確實存在也。

    由此計度死後俱非，後際昏瞢，無可道故。

    是人計度死後非有，是不知性空緣起也。是人計度死後非無，是不知緣起性空

也。由於不知性空緣起，緣起性空故，於是對於後際昧然無知。以於後際昧然無知

故，所以認為後際非有非無。無可道者，彼以為後際非有非無也。

    於是墮外道，惑菩提性，是名第八外道，立五陰中，死後俱非，心顛倒論。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於後後無生計度者。是人墜入七斷滅論。或計身滅。或欲盡滅或苦盡滅

      。或極樂滅或極捨滅。如是循環窮盡七際。現前銷滅滅已無復。由此計

      度死後斷滅。墮落外道惑菩提性。是則名為第九外道。立五陰中死後斷

      滅心顛倒論。】

    於後後無，生計度者。

    於行陰念念滅，而計其無也。此與前第七計死後無相稍異，前第七計，是過去

色受想三陰滅，而計死後無相。今以行陰而推未來，計後後無。

    此人不知念念滅者性空也，若其性不空，便是定法，定性之法，焉得念念滅？

故知無者性空，性空緣起，所以不斷相續，相續不斷，乃成念念滅。

    是人墜入七斷滅論。

    是人計七處斷滅者，據長水云，欲界人天一處，初禪二處，二禪三處，三禪四

處，四禪及無色天五處，色受想陰已滅六處，行陰當滅七處。

    或計身滅，欲界人天計身有欲，計身滅者，欲界人天滅也。或欲盡滅，欲盡者

初禪也，初禪滅故曰欲盡滅。或苦盡滅，二禪定生喜樂，故名苦盡。苦盡滅者，二

禪滅也。或極樂滅，三界內三禪最樂，極樂者三禪也。或極捨滅，四禪捨念清淨，

故曰極捨。及四無色天亦滅，總說三界俱滅。更加色受想已滅，行陰當滅，是為七

處滅。

    如是循環，窮盡七際，現前銷滅，滅已無復。

    如上七處，現前皆當銷滅，滅後無再生之理。

    由此計度死後斷滅，墮外道惑菩提，是名第九外道，立五陰中死後斷滅，心顛

倒論。

    【又三摩中諸善男子。堅凝正心魔不得便窮生類本。觀彼幽清常擾動元。

      於後後有生計度者。是人墜入五涅槃論。或以欲界為正轉依。觀見圓明

      生愛慕故。或以初禪性無憂故。或以二禪心無苦故。或以三禪極悅隨故

      。或以四禪苦樂二亡。不受輪迴生滅性故。迷有漏天作無為解。五處安

      隱為勝淨依。如是循環五處究竟。由此計度五現涅槃。墮落外道惑菩提

      性。是則名為第十外道。立五陰中五現涅槃心顛倒論。】

    此人迷緣起幻有為實有，故有此執。

    五涅槃論者，即執欲界人天，初禪，二禪，三禪，四禪等五處為涅槃也。

    正轉依，轉依者轉生死依涅槃也。

    或以欲界為正轉依，此人以為於欲界中，求長生不死，即是涅槃也。

    或以初禪性無憂故，初禪離欲生喜樂，故曰性無憂。或以二禪心無苦故，二禪

定生喜樂，故無苦惱。或以三禪極悅隨故，三禪極樂也。或以四禪捨念清淨，苦樂

雙亡，再不受輪迴生滅。

    此人不知三界內，皆是有漏，竟迷作究竟無為。安隱者，涅槃異名也。此人迷

有漏天，作涅槃想，以為是勝淨轉依處。

    如是循環五處皆究竟有，由此計度五處現前，皆為涅槃。以致墮外道惑菩提，

是名第十外道，立五陰中，五現前涅槃，心顛倒論。

    【阿難如是十種禪那狂解。皆是行陰用心交互故現斯悟。眾生頑迷不自忖

      量。逢此現前以迷為解自言登聖。大妄語成墮無間獄。汝等必須將如來

      心。於我滅後傳示末法。遍令眾生覺了斯義。無令心魔自起深杢。保持

      覆護消息邪見。教其身心開覺真義。於無上道不遭枝岐。勿令心祈得少

      為足。作大覺王清淨標指。】

    佛令阿難，持斯義覺了末法眾生。

    汝等必將如來心，將如來語，傳示末世也。

    杢者，孽也。

    勿令心祈，得少為足。

    勿令末法眾生，有所祈求，有所取著，少有所得，便以為滿足也。

    作大覺王清淨標指者，係佛勉阿難，於末法中，代佛宣化也。

    【阿難彼善男子。修三摩提行陰盡者。諸世間性幽清擾動。同分生機倏然

      墮裂。沉細綱紐補特伽羅。酬業深脈感應懸絕。於涅槃天將大明悟。如

      噍後鳴瞻顧東方已有精色。六根虛靜無復馳逸。內外湛明入無所入。深

      達十方十二種類受命元由。觀由執元諸類不召。於十方界已獲其同。精

      色不沈發現幽祕。此則名為識陰區宇。若於群召已獲同中。銷磨六門合

      開成就。見聞通鄰互用清淨。十方世界及與身心。如吠㛃璃內外明徹名

      識陰盡。是人則能超越命濁。觀其所由罔象虛無。顛倒妄想以為其本。】

    同分生機，倏然隳裂（墮裂誤也），沉細綱紐。補特伽羅，酬業深脈感應懸絕

。

    諸世間性幽清擾動者，行陰也。十二類生同分生機者，亦行陰也。今行陰既盡

，故曰倏然隳裂。

    綱者網之綱，紐者衣領之紐，皆喻樞要也。沉細綱紐者，指微細行陰言。補特

伽羅譯數取趣，即十二類生也。微細行陰，乃十二類生流轉生死之微細綱紐。微細

綱紐係因，補特伽羅係果報，今行陰既盡其因已破，故補特伽羅酬業之深脈（行陰

）已無。是時生死因果雙亡，所以說感應懸絕。

    於涅槃天，將大明悟。

    行陰已盡，鄰近佛究竟涅槃，故曰將大明悟。

    如雞後鳴是譬喻晨雞三唱，天將明矣。

    六根虛靜，無復馳逸。

    行陰已盡，六根雖存，識不馳散，故曰六根虛靜，無復馳逸。

    內外湛明，入無所入。

    長水作內內湛明，今仍依經文作解。既已識不馳散，則內根不著，外塵不染，

故曰入無所入。

    深達十方十二類受命元由。受命元由者，即識陰也。觀由執元，即執著識陰區

宇也。雖識陰未破，然已不受業繫，故曰諸類不召。

    既已深達識陰，則知十方眾生，皆依識所生，乃已獲其同。精色不沉，謂所觀

識陰已顯也。十二類生，同以識陰受生，識為十二類受命元由，此元由至為幽祕。

    心經云五陰皆空，行人至此，雖已見識陰，然猶未究盡真空，故名為識陰區宇

。

    若於群召已獲同中，銷磨六門，合開成就，見聞通鄰互用清淨。

    群召者，業繫也。行陰既盡業不為繫，已獲其同者，已見識陰也。六根者，識

心之分別用也。六用不行，分別不生，故曰銷磨六門。合開成就者，六用不行，則

返流全一，合則分別而無分別，乃無分別智。開則無分別而分別，乃差別智。如是

成就後，則明而不循根，寄根明得發也。故見聞覺知之用，通鄰清淨。

    行者到此地步，則世界身心內外明徹，如吠㛃璃。此名識陰盡，此人能超命濁

。以識陰為十二類生，受命元由，識陰既盡，故能超命濁。罔象虛無顛倒妄想者，

識陰本空，顛倒執有，故為罔象虛無顛倒妄想。

    【阿難當知是善男子窮諸行空。於識還元已滅生滅。而於寂滅精妙未圓。

      能令己身根隔合開。亦與十方諸類通覺。覺知通焫能入圓元。若於所歸

      立真常因生勝解者。是人則墮因所因執。娑毘迦羅所歸冥諦成其伴侶。

      迷佛菩提亡失知見。是名第一立所得心。成所歸果違遠圓通。背涅槃城

      生外道種。】

    善男子至此行陰已空，識陰已現，故曰於識還元。此時已滅生滅，以行陰空故

。然滅生滅之「滅」未滅，以識陰猶存故。所以說於寂滅精妙未圓。

    能令己身根隔合開，亦與十方諸類通覺。覺知通焫能入圓元。

    識陰現故，己之根身六用歸一性則合，一性起六用則開，故曰己身根隔合開。

己身與十方眾生，生滅根元，同一識性，故曰與十方諸類通覺。焫者玄遠不二，與

十方同一識性通焫不二，故能入圓元。

    若於所歸，立真常因，生勝解者。……

    此是言行人生計著也。如果不達識陰空，而計著識陰是真常因。生勝解者，以

識陰為真常因，生決定意也。

    是人墮因所因執，執一切萬法之因，為識陰也，故曰墮因所因執。

    娑毘迦羅，外道師名。冥諦者，外道思惟識陰，不能了知，便計此識從冥漠處

生，故稱冥諦。彼以為一切世間，以此冥諦為本性。

    是人迷佛菩提，失正知見。是名第一立所得心，成所歸果，違遠圓通，背涅槃

城，生外道種。

    如是外道，執冥諦為能生一切法之決定因。不知無有定法方為無上菩提，故迷

佛菩提，失正知見。當知有所得，皆是外道，無所得方為佛道。彼以有所得故，違

圓通背涅槃，生外道種。

    【阿難又善男子。窮諸行空已滅生滅。而於寂滅精妙未圓。若於所歸覽為

      自體。盡虛空界十二類內所有眾生。皆我身中一類流出生勝解者。是人

      則墮能非能執。摩醯首羅現無邊身。成其伴侶。迷佛菩提亡失知見。是

      名第二立能為心。成能事果違遠圓通。背涅槃城生大慢天我遍圓種。】

    若於所歸，覽為自體。

    前計己身及十方眾生，生滅根元同一識陰。既然識陰遍一切，乃轉計識陰即我

自體，故曰若於所歸覽為自體。

    既然識陰為我自體，而十二類所有眾生，皆以識為生元，故執所有眾生，皆我

身中一類流出。若如此思惟生勝解者，是人則墮能非能執。

    能非能執者，有二意，一者我為能生，所有眾生皆非能生。二者五陰皆空，一

切法無生，故知識陰非能生，今執為能生，故曰能非能執。

    摩醯首羅天，即大自在天，居色界頂。彼天以為一切眾生皆我身所現（以識遍

一切故），故彼自以為現無邊身。是人執識為自體，故摩醯首羅成其伴侶。

    於是迷佛菩提，失正知見，名第二立能為心成能事果，以為所有眾生皆我身中

流出故。乃違圓通背涅槃，生大慢天，以為我身遍圓種性。大慢天者，摩醯首羅天

也。彼天自以為能生萬物，為萬物父，故名大慢天。

    【又善男子。窮諸行空已滅生滅。而於寂滅精妙未圓。若於所歸有所歸依

      。自疑身心從彼流出十方虛空咸其生起。即於都起所宣流地。作真常身

      無生滅解。在生滅中早計常住。既惑不生亦迷生滅。安住沈迷生勝解者

      。是人則墮常非常執。計自在天成其伴侶。迷佛菩提亡失知見。是名第

      三立因依心。成妄計果違遠圓通。背涅槃城生倒圓種。】

    若於所歸，有所歸依。

    上段文是若於所歸覽為自體，是於識生我執。今於識生法執，以為所歸依之識

，是有所歸之法。於是疑自己身心，及十方虛空，一切諸法，皆從彼法生起。

    都起所宣流地者，即識陰也。即於識陰，作真常身。既然以識陰為真常，所以

起無生無滅之決定解。

    在生滅中早計常住，既惑不生，亦迷生滅。

    諸法不生者，性空也。諸法生滅者，緣起也。性空能隨緣，隨緣則無性。性空

緣起，緣起性空，此中無有定法。此人不如實知，竟執著定有生滅，於生滅中復執

著定有不生不滅常住之識陰。於畢竟空中，執著究竟有法，所以既惑不生，亦迷生

滅。既惑不生者，不如實知性空也。亦迷生滅者，不如實知緣起也。於不如實知中

，安住於沈迷，生決定之勝解，是人則墮常非常。執著定有之識陰，能生萬法為常

，執著定有之一切法，被識所生為無常。

    計自在天能生一切法為常，而事該天以成伴侶。

    迷佛菩提，失正知見，是名第三立因依心，計識陰為能生之因也。成妄計果者

，不知五陰皆空，竟執其為有也。以致違圓通背涅槃，生顛倒想，以為識陰為圓種

也。

    【又善男子窮諸行空已滅生滅。而於寂滅精妙未圓。若於所知知遍圓故。

      因知立解十方草木。皆稱有情與人無異。草木為人人死還成十方草樹。

      無擇遍知生勝解者。是人則墮知無知執。婆吒霰尼執一切覺成其伴侶。

      迷佛菩提亡失知見。是名第四計圓知心。成虛謬果違遠圓通。背涅槃城

      生倒知種。】

    若於所知，知遍圓故，因知立解，十方草木，皆稱有情，與人無異。

    若於所知之「所知」，即是識陰。識能了別一切，故其知遍圓。既然識陰其知

普遍圓滿，故十方草木亦與人無異，同一知覺，所以十方草木，皆稱有情。

    佛亦說山河化為無上覺，然其旨與此大異。佛說無上覺者，如實知性空即緣起

，緣起即性空。緣起即性空，故緣起不可得，不可得方成性空。性空即緣起，故性

空不可得，不可得方成緣起。此人執定有有情無情可得，其誤一也。

    性空是無分別性，緣起是差別相。性空不可得，故無分別即差別。緣起不可得

，故差別即無分別。佛無上覺於一知無量，即知無分別即差別也。佛於無量知一，

即知差別即無分別也。

    無分別即差別，差別即無分別者，法爾如是。例如五陰成人，人即五陰。人是

無分別，五陰即差別。故不得廢其差別，而偏執無分別。若廢其差別，當亦無「無

分別」矣。例如人無分別，手腳自然差別，手以取物，腳以行走。若廢手腳之差別

用，豈得手以行走，腳以取物哉？此人廢差別用，而執無分別，違無上覺，其誤二

也。

    由於其錯誤執著，故謂草木為人，人死還為草木。於法無有選擇，執識遍知，

生決定解。

    是人則墮知無知執。草木無知，執為知也。

    婆吒與霰尼，皆外道師，執一切覺者。是名第四計識陰圓知，不如實知識陰本

空，因緣而知。成虛謬果者，成其虛謬見也。終至違圓通背涅槃，生倒知種。

    【又善男子窮諸行空已滅生滅。而於寂滅精妙未圓。若於圓融。根互用中

      已得隨順。便於圓化一切發生。求火光明樂水清淨。愛風周流觀塵成就

      。各各崇事以此群塵。發作本因立常住解。是人則墮生無生執。諸迦葉

      波并婆羅門。勤心役身事火崇水。求出生死成其伴侶。迷佛菩提亡失知

      見。是名第五計著崇事。迷心從物立妄求因。求妄冀果違遠圓通。背涅

      槃城生顛化種。】

    若於圓融，根互用中，已得隨順。

    諸根之用，因緣無性，圓融無礙。圓融無礙者，理事無礙，事事無礙也。此人

於諸根圓融互用中，尚未徹證。僅知諸根之用，一識所作，故曰已得隨順。

    便於圓化一切發生，求火光明……。

    一切諸法之變化，謂之圓化。一切諸法之變化，皆由地水火風四大發生。以求

其發生根源故，於是求火光明，樂水清淨，愛風週流，觀塵（地）成就。各各崇事

群塵者，崇事四大也。

    發作本因，立常住解。

    以四大為一切諸法發生之本因，四大既為本因，故立四大為常住之決定解。是

人則墮生無生執，四大皆空，一切法無生，此人卻執四大為一切發生之本因，故墮

生無生執。

    諸迦葉波，并婆羅門……。

    諸迦葉波者，三迦葉也。三迦葉波未歸佛前，皆事火外道。故諸迦葉波并婆羅

門者，皆外道也。皆以事火崇水，求出生死者。

    是名第五計著崇事四大，迷真心而從事物，非因而執為因，求妄而冀得果。違

圓通背涅槃，生顛化種。

    【又善男子窮諸行空已滅生滅。而於寂滅精妙未圓。若於圓明計明中虛。

      非滅群化以永滅依。為所歸依生勝解者。是人則墮歸無歸執。無相天中

      諸舜若多成其伴侶。迷佛菩提亡失知見。是名第六圓虛無心。成空亡果

      違遠圓通。背涅槃城生斷滅種。】

    若於圓明，計明中虛，非滅群化，以永滅依，為所歸依生勝解者。

    圓明者，識陰也。計明中虛，計識陰空也。非，即毀也，滅也。非滅群化者，

色受想行已滅也。以永滅依，此人計識陰斷空，而色受想行四陰以識為依。故曰為

所歸依，以此而生決定勝解。

    此人不如實知性空即緣起，故墮歸無歸執。若性空不是緣起，則此空便是斷滅

空。斷滅空者，無所歸依，此人竟執為所歸依處，故曰歸無歸執。

    無相（想）天中，諸舜若多成其伴侶。

    無想天外另說諸舜若多，是總指諸空處天也。

    迷菩提失知見，是名第六圓虛無心……。此人不知一心生萬法，萬法歸一心，

竟執一切皆空而無心，以致成空亡果，違圓通背涅槃，生斷滅種。

    【又善男子窮諸行空已滅生滅。而於寂滅精妙未圓。若於圓常固身常住。

      同于精圓長不傾逝生勝解者。是人則墮貪非貪執。諸阿斯陀求長命者成

      其伴侶。迷佛菩提亡失知見。是名第七執著命元立固妄因。趣長勞果違

      遠圓通。背涅槃城生妄延種。】

    若於圓常，固身常住，同于精圓，長不傾逝，生勝解者。

    圓常者，即識陰也。此人既執識陰圓常，於是亦欲身與識同，乃求固其色身而

常住，故曰同于精圓。精圓者，識陰也。欲其身同于識陰，長不傾逝。傾逝者，死

亡也。欲求其色身，長壽不死也。

    貪非貪執者，謂身是變壞法，終必歸於壞滅。此人貪著常住，故曰貪非貪執。

    阿斯陀，長壽仙也。於是迷菩提失知見，名第七執著壽命根本，立固其虛妄之

因，趣長勞果（似應為長「牢」果）。違圓通背涅槃，生妄延種。妄延種者，妄求

延其壽命也。

    【又善男子窮諸行空已滅生滅。而於寂滅精妙未圓。觀命互通卻留塵勞恐

      其銷盡。便於此際坐蓮華宮。廣化七珍多增寶媛。縱恣其心生勝解者。

      是人則墮真無真執。吒𧩓迦羅成其伴侶。迷佛菩提亡失知見。是名第八

      發邪思因。立熾塵果違遠圓通。背涅槃城生天魔種。】

    觀命互通，卻留塵勞，恐其銷盡。

    識陰乃命之根本，且己身與眾生命元根本，同為識陰，故觀命互通。如果識陰

滅盡，則己身與眾生皆將滅亡。故卻留塵勞，恐其銷盡。

    便於此際，坐蓮華宮，廣化七珍，多增寶媛。

    便於此際者，便於欲界也。坐蓮華宮，處莊嚴宮殿也。廣化作七寶，多增美女

。寶媛者，美女也。縱欲其心，生勝解也。

    是人則墮真無真執，世間非真，竟執以為真也。

    吒枳迦羅，未見翻譯。圓瑛大師謂天魔異名。觀經文「坐蓮華宮，廣化七珍，

多增寶媛。」當為天魔無疑也。

    迷菩提失知見，名第八發邪思因，立熾塵果。世間生死熾然，彼魔求之，故曰

立熾塵果。違圓通背涅槃，生天魔種。

    【又善男子窮諸行空已滅生滅。而於寂滅精妙未圓。於命明中分別精砼。

      疏決真偽因果相酬。唯求感應背清淨道。所謂見苦斷集證滅修道居滅已

      休。更不前進生勝解者。是人則墮定性聲聞。諸無聞僧增上慢者成其伴

      侶。迷佛菩提亡失知見。是名第九圓精應心成趣寂果違遠圓通。背涅槃

      城生纏空種。】

    於命明中，分別精粗，疏決真偽，因果相酬。

    命明者，識陰也。於識陰中，分別證無漏為精，有漏生死為粗。疏決真偽者，

以偏真無為是真，有為生死為偽。因果相酬者，於世間集為苦因，苦為集果。於出

世間道為滅因，滅為道果。如是因果相酬也。

    唯求感應，背清淨道。

    唯求修道證滅，背菩薩行之清淨道。所謂見苦而斷集，為證滅而修道。

一旦證滅，更不求上進。

    是人墮定性聲聞，不能迴小向大也。諸無聞僧，無智慧僧也。增上慢者，未得

謂得，未證謂證也。定性聲聞，未究竟佛道，自謂已究竟佛道也。

    迷菩提失知見，名第九圓精應心，成趣寂果。圓精者，求精而捨粗也。以致成

偏空滯寂之果。違圓通背涅槃，生纏空種。纏空者，縛於空理也。

    【又善男子窮諸行空已滅生滅。而於寂滅精妙未圓。若於圓融清淨覺明。

      發研深妙即立涅槃。而不前進生勝解者。是人則墮定性辟支。諸緣獨倫

      不迴心者。成其伴侶。迷佛菩提亡失知見。是名第十圓覺焫心。成湛明

      果違遠圓通。背涅槃城生覺圓明不化圓種。】

    若於圓融清淨覺明，發研深妙，即立涅槃，而不前進，生勝解者。

    此人本求圓覺，及見識陰滅色受想行而獨存，竟認為是清淨覺體。於是發明深

妙，立為涅槃而不前進求無上菩提。

    是人則定性辟支，諸緣獨倫，不迴心者，成其伴侶。

    辟支，舊譯緣覺，新譯獨覺。諸緣獨倫，即緣覺與獨覺之類也。依天台宗釋，

出無佛世悟道者為獨覺，於有佛世觀十二因緣悟道者為緣覺。諸不迴小向大之辟支

倫，為其伴侶。

    此人迷佛無上菩提失正知見，名第十圓覺焫心，成湛明果。圓覺焫心者，本欲

上求圓覺，卻以偏空滯寂合於其心。成湛明果者，成偏空果也。

    違圓通背涅槃，生覺圓明，偏空成辟支果，不起化道，不入大乘種。

    【阿難如是十種禪那中途成狂因依。或未足中生滿足證。皆是識陰用心交

      互故生斯位。眾生頑迷不自忖量。逢此現前各以所愛。先習迷心而自休

      息。將為畢竟所歸寧地。自言滿足無上菩提。大妄語成外道邪魔。所感

      業終墮無間獄。聲聞緣覺不成增進。】

    「中途成狂因依，或未足中生滿足證。」應為「中途成狂，因依迷惑，於未足

中，生滿足證。」

    此段文總斥其過也。若落外道，隨業所感，墮無間獄。聲聞緣覺，則不成增進

至無上菩提。

    【汝等存心秉如來道。將此法門於我滅後傳示末世。普令眾生覺了斯義。

      無令見魔自作沈杢。保綏哀救消息邪緣。令其身心入佛知見。從始成就

      不遭岐路。如是法門先過去世。恒沙劫中微塵如來。乘此心開得無上道

      。】

    勉持法弘傳，消滅邪緣。自作沈●，自作沈孽也。過去諸佛，乘此心開，得無

上道。

    【識陰若盡則汝現前諸根互用。從互用中能入菩薩金剛乾慧。圓明精心於

      中發化。如淨㛃璃內含寶月。如是乃超十信十住十行十迴向四加行心。

      菩薩所行金剛十地。等覺圓明入於如來妙莊嚴海圓滿菩提歸無所得。】

    讚識陰盡之勝妙功德。金剛乾慧，始覺本覺合也。如是則能超五十五位，入於

妙覺。

    【此是過去先佛世尊。奢摩他中毘婆舍那。覺明分析微細魔事。魔境現前

      汝能諳識。心垢洗除不落邪見。陰魔銷滅天魔摧碎。大力鬼神褫魄逃逝

      。魑魅魍魎無復出生。直至菩提無諸少乏下劣增進。於大涅槃心不迷悶

      。】

    續讚功德。

    【若諸末世愚鈍眾生。未識禪那不知說法。樂修三眛汝恐同邪。一心勸令

      持我佛頂陀羅尼𦱾。若未能誦寫於禪堂或帶身上。一切諸魔所不能動。

      汝當恭欽十方如來。究竟修進最後垂範。】

    佛頂陀羅尼咒，功德無量。汝當恭敬十方如來，為最後末世之垂範也。

    【阿難即從坐起聞佛示誨。頂禮欽奉憶持無失。於大眾中重復白佛。如佛

      所言五陰相中。五種虛妄為本想心。我等平常未蒙如來微細開示。又此

      五陰為併銷除為次第盡。如是五重詣何為界。唯願如來發宣大慈。為此

      大眾清明心目。以為末世一切眾生作將來眼。】

    五陰為併銷除，為次第盡。請問除斷頓漸。如是五重詣何為界？請問五陰邊際

也。

    於此可知，當機尚不悟五陰皆空。

    【佛告阿難精真妙明本覺圓淨。非留死生及諸塵垢乃至虛空。皆因妄想之

      所生起。】

    精真者，真心也。真心妙明，非有非無，非有而有，非無而無，有而非有，無

而非無。本覺者，亦真心也，本覺圓滿清淨，無內無外而遍一切。其真心非留住於

生死，及諸塵垢煩惱。謂真心妙明，離於生死及塵垢煩惱也。

    莫說色受想行識五陰，乃至虛空，皆是妄想之所生起。此謂妄本空也，五陰者

如沫如漚，如影如響，非實有體也。

    【斯元本覺妙明真精。妄以發生諸器世間。如演若多迷頭認影。】

    此本覺真心，本來無內無外，非有非無，離一切相，即一切法。而眾生以諸妄

心，發生諸器世間。如演若多，迷頭認影。

    【妄元無因。於妄想中立因緣性。迷因緣者稱為自然。彼虛空性猶實幻生

      。因緣自然。皆是眾生妄心計度。】

    既然五陰乃至虛空，皆是虛妄，而虛妄根本無因，有因則不名虛妄矣。因者生

義，無因者無生也。

    迷人不知，於妄想中立因緣性。立因緣性者，執定有因緣也。彼不知因緣即是

無性，執有定性，便是虛妄。迷於因緣者，復執定是自然。

    彼不知虛空性尚且是幻生，何況五陰諸法？所以因緣有與自然有，皆是眾生妄

心計度所現者。

    【阿難知妄所起說妄因緣。若妄元無說妄因緣元無所有。何況不知推自然

      者。是故如來與汝發明五陰本因同是妄想。】

    阿難！汝若知五陰乃虛妄所起，方許汝說妄因緣，不可執定有因緣也。當知若

因緣虛妄，虛妄根本便無，所以說妄因緣根本無所有。因緣尚且無所有，何況不如

實知，而推自然有者呢？

    是故如來與汝發明，五陰本因，同是妄想。既然同是妄想，云何求其併銷除，

次第盡，詣何為界呢？

    【汝體先因父母想生汝心非想。則不能來想中傳命。如我先言心想醋味口

      中涎生。心想登高足心酸起。懸崖不有醋物未來。汝體必非虛妄通倫。

      口水如何因談醋出。】

    汝之五陰身心，皆從妄想而來。先因父母愛欲妄想生。若汝心中無愛欲妄想，

則不能來受生。汝來受生者，妄想中傳命而已。

    例如我先前所言，心想醋味，口中涎出。心想登臨懸崖，足心酸起。實未登懸

崖，亦無醋物入口，口中涎水，足心酸軟，皆妄想生也。

    【是故當知汝現色身。名為堅固第一妄想。即此所說臨高想心。能令汝形

      真受酸𠖥。由因受生能動色體。汝今現前順益違損二現驅馳。名為虛明

      第二妄想。】

    當知汝之色身本空，但由堅固妄想所成，名第一妄想。

    如我所說，心想登高，足心即受酸𠖥。汝之受陰，亦復如是。由因妄想而受生

，受生便能動乎汝之色體。諸如順違、苦樂等分別，於是驅馳汝之色身。名虛妄分

別，第二妄想。

    【由汝念慮使汝色身。身非念倫汝身何因。隨念所使種種取像。心生形取

      與念相應。寤即想心寐為諸夢。則汝想念搖動妄情。名為融通第三妄想

      。】

    念慮者想也，取相為想相。一切法本來無相，今取妄相而生想，故名妄想。妄

想既生，於是驅使色身。本來身為色質，非念慮之類，但汝之色身，隨念慮所驅使

，作種種取像。妄想心生，則身形取著，致與念慮相應。醒覺時是妄想心，寐夢中

便有諸夢，皆是汝之想念，搖動妄情所致。名為融通，第三妄想。融通者，以念慮

而取妄相也。

    【化理不住運運密移。甲長髮生氣銷容皺。日夜相代曾無覺悟。阿難此若

      非汝云何體遷。如必是真汝何無覺。則汝諸行念念不停。名為幽隱第四

      妄想。】

    化理不住者，謂行陰念念遷流也。以念念遷流故，所以運運密移。此乃法爾如

是，何以故？無生滅乃生滅之無生滅，生滅乃無生滅之生滅，如是方不落斷常二邊

。

    甲長髮生下，是以譬合法。

    阿難！此行陰如果非汝，汝云何身體有所遷變？若行陰必真是汝，汝何無知覺

？當知行陰與汝，皆因緣無性，無性隨緣之故。

    則汝諸行，念念遷流不停，難知難見，名幽隱第四妄想。

    【又汝精明湛不搖處名恒常者。於身不出見聞覺知。若實精真不容習妄。

      何因汝等曾於昔年屉一奇物。經歷年歲憶忘俱無。於後忽然覆屉前異。

      記憶宛然曾不遺失。則此精了湛不搖中。念念受熏有何籌算。阿難當知

      此湛非真。如急流水望如恬靜。流急不見非是無流。若非想元寧受想習

      。非汝六根。互用合開此之妄想無時得滅。故汝現在見聞覺知中串習幾

      。則湛了內罔象虛無。第五顛倒細微精想。】

    此言識陰也。汝認為精微明了，離於行陰生滅，湛然不動，目為常住者，乃識

陰也。識在於身，不出見聞覺知的範圍。

    然此見聞覺知體皆虛妄，非汝真性。若此識體實汝精微真性，則不應容受虛妄

習氣。虛妄習氣者，生滅存亡無常也。

    例如汝等，曾於往昔屉（見也）一奇異事物，印象很深。經歷年久，憶忘俱無

，毫無印象。後來偶爾復見此奇異事物，則舊時習氣重生，記憶宛然。此則證明，

非汝恒常之性。汝認為精微明了湛然不動之識陰，實是念念受妄習所熏，有無量的

生滅存亡，何可籌算呢？

    阿難當知，汝所認為湛然不動的識陰，非為真實，其生滅變動，只是汝不知不

見罷了。好像急流無波之水，望之似甚恬靜，非是無流。

    此之識陰，實是想陰根本。若非想陰之根本，寧容受妄習？如此妄想，非汝六

根互用開合，此之妄想，無時得滅也。

    六根互用開合者，一性寄六根而發用，六用無根隔全乎一性也。開則無分別而

分別，合則分別而無分別。此是證真境界，若非證真，此妄想難滅也。

    故汝現前見聞覺知中，串習之幾微，即識陰也。則湛了內罔象虛無。湛者似靜

而非靜也，了者了別也。罔象者，似有而實無也。此是第五，顛倒細微精密的妄想

。

    【阿難是五受陰五妄想成。】

    此是結示，五受陰者五妄想成。五陰隨業是有漏法，受三界生死，故名五受陰

。

    【汝今欲知因界淺深。唯色與空是色邊際。唯觸及離是受邊際。唯記與忘

      是想邊際。唯滅與生是行邊際。湛入合湛歸識邊際。此五陰元重疊生起

      。生因識有滅從色除。理則頓悟乘悟併銷。事非頓除因次第盡。我已示

      汝劫波巾結。何所不明再此詢問。汝應將此妄想根元心得開通。傳示將

      來末法之中諸修行者。令識虛妄深厭自生知有涅槃不戀三界。】

    色空是色邊際，觸離是受邊際，記忘是想邊際，滅生是行邊際，湛入合湛是識

邊際。當知此等五邊際，皆妄想成也。

    湛入合湛者，湛寂行陰之生滅，入而合於似湛寂之識陰，為識邊際也。

    以下示生起及除滅次第，生起次第，由細至粗。除滅次第，由粗至細。生時因

識而有，除滅時先從色除。色盡而後受，受盡而後想，想盡而後行，行盡而後識。

    理則頓悟，乘悟併銷。

    於理則可頓悟，乘於頓悟則可併銷，一斷一切斷也。

    事非頓除，因次第盡。

    五陰屬事，事相有異非能頓除，須次第盡也。

    我前已示汝劫波巾，巾體是一，因結有異。結既有異，故除須因次第。

    最後囑傳法末世，廣度眾生。

    【阿難若復有人遍滿十方。所有虛空盈滿七寶。持以奉上微塵諸佛。承事

      供養心無虛度。於意云何是人以此施佛因緣得福多不。阿難答言虛空無

      盡珍寶無邊。昔有眾生施佛七錢捨身猶獲轉輪王位。況復現前虛空既窮

      。佛土充遍皆施珍寶。窮劫思議尚不能及。是福云何更有邊際。】

    此是校量功德。

    【佛告阿難諸佛如來語無虛妄。若復有人身具四重十波羅夷。瞬息即經此

      方他方。阿鼻地獄乃至窮盡。十方無間靡不經歷。能以一念將此法門。

      於末劫中開示未學。是人罪障應念銷滅。變其所受地獄苦因成安樂國。

      得福超越前之施人。百倍千倍千萬億倍。如是乃至算數譬喻所不能及。

      阿難若有眾生。能誦此經能持此咒。如我廣說窮劫不盡。依我教言如教

      行道。直成菩提無復魔業。】

    最後稱揚此經功德。四重者，比丘戒四重。十波羅夷者，菩薩戒十重。

    【佛說此經已。比丘比丘尼優婆塞優婆夷。一切世間天人阿修羅。及諸他

      方菩薩二乘聖仙童子。并初發心大力鬼神。皆大歡喜作禮而去。】

    佛說是經已，一切大眾歡喜作禮而去。


大佛頂如來密因修證了義諸菩薩萬行首楞嚴經拾遺

        引言

    楞嚴經註釋本甚多，諸如長水子璿之經科，及疏註等。民國復有圓瑛大師的講

義，內容甚豐。諸註疏本，均屬佳作。今作拾遺，意在摭拾古德未取之義，略申管

見。拙劣之文，自不敢與諸賢併論。

    根據拾遺之意，故以儘量節省篇幅為原則。所以無關宏旨之文，或其他註疏本

有詳解者，均簡短說明。簡略之處，尚祈讀者原宥。


文殊師利所說不思議佛境界經釋義

                                              唐天竺三藏菩提流志奉詔譯

                                                            釋智諭撰釋

釋經題

    【文殊師利所說】

    文殊師利，或稱滿殊尸利，曼殊室利。文殊譯為妙，師利有多譯，或譯為頭，

或譯為德，或譯為吉祥。所以有的經譯文殊師利為妙德，有的經譯為妙首，有的經

譯為普首，有的經譯為濡首，有的經譯為敬首，還有的經譯為妙吉祥。

    文殊師利菩薩表智慧，於菩薩中智慧第一。 此菩薩係龍種上尊王佛倒駕慈航

。文殊菩薩有大威神力，能破大執，斥小乘，降魔外，為世尊之左脅士。

    這部不思議佛境界經，係文殊師利菩薩所說。

    【不思議佛境界】

    在心曰思，在口曰議。不思議者，法離文字相言語相心緣相也。佛境界離一切

相，離色相離非色相，離受相離非受相，離想相離非想相，離行相離非行相，離識

相離非識相；離十二入相，離非十二入相；離十八界相，離非十八界相；乃至離一

切法相，離非一切法相；一切皆離，此離之一念亦離，名不思議。

    過盡德圓曰佛，自覺覺他覺滿曰佛，十號具足曰佛。十號者，如來應供正遍知

明行足善逝世間解無上士調御丈夫天人師佛世尊。如來應供正遍知明行足善逝，自

覺也。世間解無上士調御丈夫天人師，覺他也。如此自覺覺他覺行圓滿，名之曰佛

。以上十號具足者，名之曰世尊。

    佛境界者，諸法實相也。法華經云，諸法實相，唯佛與佛乃能究盡。如是相，

如是性，如是體，如是力，如是作，如是因，如是緣，如是果，如是報，如是本末

究竟等。「如」者，權智照俗諦也。「是」者，實智照真諦也。權智照俗諦，事也

。實智照真諦，理也。而諸法相、性、體、力、作、因、緣、果、報、本末究竟等

，理事雙含也。理不自明，因事而明。事不自立，因理而立。如是理不礙事，事不

礙理，復事事無礙，是佛境界。

    餘如大乘同性經所示如來十地，即佛境界。唯文繁不及詳引，請參閱大乘同性

經。

    【經】

    梵語修多羅，譯曰綖（線）。有貫穿義，如以線貫花為鬘。今譯契經，簡稱曰

經。經者經線也，取以經貫緯之義。而經者，以理貫文也。契經者，上契佛理，下

契生機，通生死於涅槃也。

    【唐天竺三藏菩提流志奉詔譯】

    菩提流志，南天竺人，淨行婆羅門種。十二歲從外道出家，後悟外道之非，始

歸佛門。

    唐高宗時，遠慕其名，於永淳二年，遣使迎來中國。武則天更加敬重，令住東

洛福先寺，從事譯經。譯出佛境界經等十一部，連以後總共譯經一百二十卷。

    玄宗開元十二年，隨駕居洛京長壽寺。至開元十五年（西元七二七）十一月四

日，囑誡弟子。十一月五日，令侍人散去，右脅安臥而卒。享年一百五十六歲。謚

曰開元一切遍知三藏。

    菩提流志於唐時來中國，故首曰唐。天竺即印度。三藏者，經律論。遍通經律

論，曰三藏法師，簡稱三藏。奉帝命譯經，故曰奉詔譯。


文殊師利所說不思議佛境界經釋義

        釋經文

    【如是我聞。一時佛在舍衛國。祇樹給孤獨園。與大比丘眾一千人菩薩十

      千人俱。復有欲界諸天子色界諸天子及淨居天子。并其眷屬無量百千周

      匝圍繞。供養恭敬聽佛說法。】

    佛於雙樹間將取涅槃，阿難請問於佛，佛滅後結集經典時，經首置何文字？佛

言經首應置如是我聞一時佛在某處與某些人在一起，說此經典。

    此所謂證信序，以六種成就，成就此證信序。如是乃信成就，如是之法，信為

佛所說。我聞乃聞成就，是阿難自稱。意謂佛如是說，我如是聞，無有錯誤。

    佛成道夜，阿難始生，何得聞佛四十九年所說經典？因為阿難因佛得聞持三昧

，盡憶過去無量千萬億諸佛法藏。如法華經授學無學人記品云，阿難聞佛授記已，

即時憶念過去無量千萬億諸佛法藏，通達無礙，如今所聞，亦識本願。所以阿難能

傳佛法藏。世尊然燈，阿難傳燈。

    一時乃時成就，係佛說經之時。

    佛乃說法之主，是主成就。或者有人疑云，此經乃文殊師利所說，何得稱佛為

說法之主？此有二意，一、法因佛弘，佛是法王法主。二、佛以二諦說法，無論菩

薩說，弟子說，天說，化人說，只要不違二諦，都是佛說。

    在舍衛國祇樹給孤獨園，乃說法之處，六成就中是處成就。其國本名憍薩羅，

為別於南方之憍薩羅國，故以舍衛城名其國。新譯作室羅伐城，譯為豐德。佛世時

波斯匿王居此。給孤獨長者，購園建精舍供佛。其園原為祇陀太子所有，給孤獨長

者以黃金布地買之。然園中之樹無法以金布之，仍屬祇陀太子所有。於是太子隨喜

功德，以樹供佛，故名祇樹給孤獨園。

    與大比丘眾一千人菩薩十千人俱，乃眾成就。比丘有三義，即乞士、破惡、怖

魔。乞士有二義，一、既出妻兒家，不事蓄積，理應乞食清淨自活。二、為令眾生

捨慳貪，種福田行布施，故行乞食。破惡者，比丘出家，破殺盜婬惡口妄語綺語兩

舌等七支惡。怖魔亦有二義，一、比丘捨身命乞食清淨自活，破七支惡自了生死，

故令魔恐怖。二、比丘出家，佛眷屬增盛，魔眷屬損減，故令魔恐怖。「眾」是僧

眾，亦名僧伽、僧祇、僧團。

    菩提薩陲，簡稱曰菩薩。菩提譯覺，薩陲譯有情，所以菩薩譯為覺有情。自既

覺悟，復覺悟眾生，名覺有情。自覺者上求佛道，覺悟其他有情者，是下化眾生，

故上求下化之人，名為菩薩。

    欲界有六天，四王、忉利、夜摩、兜率、化樂、他化自在，故稱欲界諸天子。

色界有十八天，梵眾、梵輔、大梵、少光、無量光、光音、少淨、無量淨、遍淨、

無雲、福生、廣果、無想、無煩、無熱、善見、善現、色究竟。其中無想天係外道

天，無煩無熱善見善現色究竟五天，為淨居天。如是等諸天子，皆來供養恭敬聽佛

說法。

    【爾時佛告文殊師利菩薩言。童子。汝有辯才善能開演。汝今應為菩薩大

      眾宣揚妙法。時文殊師利菩薩白佛言。世尊。佛今令我說何等法。佛言

      童子。汝今應說諸佛境界。】

    稱菩薩曰童子，因菩薩處佛因地，是法王之子，故稱童子。佛令文殊宣說諸佛

不思議境界。

    【文殊師利菩薩言。世尊。佛境界者。非眼境界。非色境界。非耳境界。

      非聲境界。非鼻境界。非香境界。非舌境界。非味境界。非身境界。非

      觸境界。非意境界。非法境界。無如是等差別境界。是乃名為諸佛境界

      。】

    世人所謂境界者，不外六根六塵。而佛境界者，非六根六塵。何以故？因為根

塵是生滅法，變壞法。而佛境界不生不滅，不常不斷，不一不異，不來不去，故六

根六塵非佛境界。

    同時眼鼻耳舌身意，各有差別相。色聲香味觸法，各有差別相。凡有差別相者

，皆是虛妄法。何以故？以差別相者，依他起故。凡依他起者，皆虛妄法。而佛境

界，是一真法界，於一真法界中，諸法性相常住，無如是等差別。故無如是等差別

境界，乃名諸佛境界。

    【世尊。善男子善女人。有欲入於佛境界者。以無所入而為方便乃能悟入

      。】

    何故以無所入為方便，乃能悟入佛境界？因為一真法界，猶若虛空。若謂其有

，卻無形無相。若有形相，何名虛空？若謂其無，卻是橫遍豎窮。若謂其無，請問

何處不是虛空。在此種情形下，虛空無所入，亦無所出。若謂入虛空者，當是以虛

空入虛空也。佛境界亦復如是，以無差別故，以無能所故，一真法界不入一真法界

，佛境界不入佛境界。故以無所入為方便，而悟入佛境界。

    【爾時文殊師利菩薩白佛言。世尊。如來於何等境界而得菩提。佛言童子

      。我於空境界得菩提。諸見平等故。無相境界得菩提。諸相平等故。無

      願境界得菩提。三界平等故。無作境界得菩提。諸行平等故。童子。我

      於無生無起無為境界得菩提。一切有為平等故。】

    爾時文殊菩薩請問佛言，如來於何等境界而得菩提？換句話說，如來於何等境

界成正等正覺？

    佛言我於空境界得菩提，諸見平等故。因為一真法界無有分別，無能見所見。

於一真法界中，雖有知見，而心無所住，以心無所住故，所以是空境界，諸見平等

。如此諸法空性，即名菩提，是以佛於空境界得菩提。

    於無相境界得菩提，諸相平等故。一真法界無有分別，無形無相。既無形相，

當不生不滅，不常不斷，不一不異，不來不去，是佛境界。諸相平等，不取於相如

如不動，即名菩提。以無住心契無相法，即證菩提。故佛於無相境界證菩提。

    無願境界得菩提，三界平等故。願者願求也，取著也，無願則無願求無取著。

何以故？三界平等故。三界平等者，三界無界，等同空花。於中不可願求，不可取

著。三界無界，即是一真法界，即是菩提性，故佛於無願境界得菩提。

    無作境界得菩提，諸行平等故。一真法界無有分別，清淨寂靜平等不動，無有

造作行。清淨寂靜平等不動，即是菩提，故佛於無作境界得菩提。

    我於無生無起無為境界得菩提，一切有為平等故。無起即是無生，無生法忍亦

名無起法忍。無為即無生，所謂有為，有生住滅三相，無有生住滅三相，假名無為

。諸有為法，緣成無性，如幻如化，故無生無起無為。諸法以無性為性，無性能隨

緣，隨緣成萬法，萬法緣成皆無性。是以一切有為法皆無性，皆如夢幻泡影，故說

一切有為平等。無性即是無上佛菩提，故佛於無生無起無為境界得菩提。

    【時文殊師利菩薩復白佛言。世尊。無為者是何境界。佛言。童子。無為

      者非思量境界。文殊師利菩薩言。世尊。非思量境界者是佛境界。何以

      故。非思量境界中無有文字。無文字故。無所辯說。無所辯說故。絕諸

      言論。絕諸言論者。是佛境界也。】

    文殊菩薩問佛，無為是何境界？如果具足說，應是空、無相、無願、無作、無

生無起無為是何境界？

    佛答言，空乃至無為，是非思量境界。文殊菩薩答言，非思量境界，即是佛境

界。

    非思量境界，離心緣相；無有文字，離文字相；無所辯說絕諸言論，則離言語

相。離心緣相文字相言語相，即是空、無相、無願、無作、無生無起無為境界，這

便是佛境界也。

    【爾時世尊問文殊師利菩薩言。童子。諸佛境界當於何求。文殊師利菩薩

      言。世尊。諸佛境界。當於一切眾生煩惱中求。所以者何。若正了知眾

      生煩惱。即是諸佛境界故。此正了知眾生煩惱。是佛境界。非是一切聲

      聞辟支佛所行之處。】

    爾時世尊問文殊菩薩言，諸佛境界當於何求？意即空境界、無相境界、無願境

界、無作境界、無生無起無為境界，乃至一真法界，當於何求？

    文殊菩薩答言，當於一切眾生煩惱中求。因為一切眾生煩惱，是因緣所生法，

無有自性無有分別，無所有不可得。所以當體即是空、無相、無願、無作、無生無

起無為，當體即是一真法界。所以若正了知一切眾生煩惱無性無分別無所有，即是

無上菩提，即是諸佛境界也。所謂煩惱無性即菩提，菩提任緣成煩惱。這種境界，

非是一切聲聞辟支佛所行境界，以一切聲聞辟支佛，偏空滯寂有住有著故。聲聞辟

支佛人，行於無常苦空。而佛境界徹達畢竟空，於畢竟空中，一切法不可得，一切

法無性，一切法如如，一切法無礙，一切法平等，一切法究竟寂滅。故非聲聞辟支

佛所行處。

    【爾時世尊復語文殊師利菩薩言。童子。若佛境界即於一切眾生煩惱中求

      者。諸佛境界有去來乎。文殊師利菩薩言。不也世尊。諸佛境界無來無

      去。】

    世尊語文殊菩薩言，一切眾生煩惱是生滅法，生滅法有來有去。如果佛境界於

一切眾生煩惱中求，那麼諸佛境界亦有生滅來去嗎？

    文殊菩薩答言，諸佛境界無有生滅來去。因為一真法界為諸佛境界，一真法界

無有分別，無有分別則不可得，不可得則是無性。若法無性，是無有其法。以法無

所有故，所以無有生滅來去。空即無性，故空無生滅來去；無相即無性，故無相無

生滅來去；無願即無性，故無願無生滅來去；無作即無性，故無作即無生滅來去；

無生無起無為即無性，故無生無起無為無有來去。是知諸佛境界，無有來去。

    【佛言童子。若諸佛境界無來無去者。云何而言若正了知眾生煩惱。即是

      諸佛境界耶。文殊師利菩薩言。世尊。如諸佛境界無來無去。諸煩惱自

      性亦復如是無來無去。】

    世尊問言，若諸佛境界無來無去，如何言正了知眾生煩惱，即是諸佛境界呢？

眾生煩惱，豈非生死來去嗎？文殊菩薩答言，若正了知煩惱自性，亦復無來無去呀

。

    文殊菩薩何故如是答？原來煩惱是因緣生法，因緣生法如幻如化即無自性。所

以一切眾生煩惱，即是空、無相、無願、無作、無生無起無為，是故亦無來無去。

所以說煩惱即菩提，因為煩惱無性即菩提故。

    【佛言童子。何者是諸煩惱自性。文殊師利菩薩言。世尊。佛境界自性。

      即是諸煩惱自性。世尊。若佛境界自性。異諸煩惱自性者。如來則非平

      等正覺。以不異故。於一切法平等正覺說名如來。】

    佛問文殊言，何為諸煩惱自性？文殊菩薩答言，佛境界自性，即是煩惱自性。

    佛境界自性者，無性也。諸煩惱自性，亦無性也。故佛境界自性，即煩惱自性

。無性即無分別，無分別則不二不異平等如如。平等如如，即一真法界性。如果佛

境界自性異於煩惱自性，則有二有別非平等如如。若非平等如如，則不名佛證平等

正覺。佛證平等正覺者，即證諸法如義也。

    【爾時世尊復語文殊師利菩薩言。童子。汝能了知如來所住平等法不。文

      殊師利菩薩言。世尊。我已了知。佛言童子。何者是如來所住平等法。

      文殊師利菩薩言。世尊。一切凡夫。起貪瞋癡處。是如來所住平等法。】

    世尊復問文殊菩薩言，汝能了知如來所住平等法嗎？文殊菩薩言，我已了知。

    佛所住平等法，名阿耨多羅三藐三菩提。經云無有定法，是名阿耨多羅三藐三

菩提。無有定法者，法無自性也。無性能隨緣，隨緣成萬法。萬法任緣成，悉歸於

無性。無性隨緣成萬法者，一生萬法也。一生萬法者，實相諸法也。萬法任緣悉無

性者，萬法歸一也。萬法歸一者，諸法實相也。此法甚深，唯佛與佛方能究盡。文

殊師利係佛再來，故對於此法已經了知。

    佛復問言，何者是如來所住平等法？文殊菩薩言，一切凡夫起貪瞋癡處，是如

來所住平等法。

    我們已經知道，如來所住平等法，是無上菩提。經云是法平等，無有高下。何

以說一切凡夫起貪瞋癡處，是如來所住平等法昵？因為一切凡夫所起貪瞋癡，皆因

緣所生法。因緣生法，便無自性。凡夫三毒煩惱既由無性隨緣起，故凡夫起貪瞋癡

處，即是如來所住平等法界。

    【佛言童子。云何一切凡夫起貪瞋癡處。是如來所住平等法。文殊師利菩

      薩言。世尊。一切凡夫於空無相無願法中起貪瞋癡。是故一切凡夫起貪

      瞋癡處。即是如來所住平等法。】

    佛問言，何故一切凡夫起貪瞋癡處，是如來所住平等法？文殊菩薩答言，佛所

住平等法，係空無相無願無作無生無起無為。而一切凡夫即於空無相無願法中，起

貪瞋癡也。因為空無相無願等，即是無自性。無性能隨緣，故於其中起貪瞋癡也。

    【佛言童子。空豈是有法而言於中有貪瞋癡。文殊師利菩薩言。世尊。空

      是有。是故貪瞋癡亦是有。】

    佛言如此說來，空豈不是有法了嗎？因為空是有法，於中方有貪瞋癡故。若空

是無，於無中焉有貪瞋癡？文殊菩薩言，世尊！空是有法，貪瞋癡亦是有法。

    文殊菩薩為何如此作答？因為無性是謂空，而空非是斷滅。如果有外為空，那

便是斷滅空。今無性為空，空無性故，則不礙有。有無性故，則不礙空。空不礙有

，全空為有，有不礙空，全有即空。全空即有，非有外空，是謂真空。如果有外空

，便是斷滅空，是謂邪空。全有即空，非空外有，是謂妙有。如果空外有，便是定

性有，是謂常邊有。有是緣起，空是性空。緣起無性，當體即是性空。性空隨緣，

當體便是緣起。故性空不異緣起，緣起不異性空，性空即是緣起，緣起即是性空。

是故空不異有，有不異空，空即是有，有即是空。全空之有，有是幻有。幻有非實

，非實即空，故空即全有之空。所以文殊菩薩言，空即是有，貪瞋癡亦是有。

    【佛言童子。空云何有。貪瞋癡復云何有。文殊師利菩薩言。世尊。空以

      言說故有。貪瞋癡。亦以言說故有。如佛說比丘。有無生無起無作無為

      。非諸行法。此無生無起無作無為。非諸行法。非不有。若不有者。則

      於生起作為諸行之法。應無出離。以有故言出離耳。此亦如是。若無有

      空。則於貪瞋癡無有出離。以有空故說離貪等諸煩惱耳。】

    佛問文殊菩薩，空為何是有？貪瞋癡為何是有？文殊菩薩答言，空以言語相文

字相故有，貪瞋癡以言語相文字相故有。

    一切法性，本來空寂，不可知不可見不可分別。以言語相文字相故，始可知可

見可分別，言語相文字相即是有，故空以言語相文字相而有。然言語文字相是幻有

，幻有者其性本空。故性空無以見，以幻有而見。幻有不自立，以性空而立。此即

理不自見，以事而見其理。事不自成，因理而成其事。

    如佛說比丘下，是舉例作證。例如佛曾語諸比丘言，凡是一切行法，皆是無常

，故佛說諸行無常。而佛告諸比丘，無生無起無作無為，非常非無常，故無生無起

無作無為不是行法。換句話說，生、起、作、為，皆當遠離。如此說來，無生無起

無作無為，豈非有法嗎？因為有無生，佛始教比丘離乎生法，而證無生法；因為有

無起無作無為，佛始教比丘離乎有起有作有為，證無起無作無為。若無有無生無起

無作無為，則於生起作為諸法，不應出離。以有無生無起無作無為，乃言出離生起

作為，證無生無起無作無為也。是知無生無起無作無為，以名字而有。若不借假名

，佛何以教化比丘？

    此空與貪瞋癡亦復如是，空貪瞋癡，名出離諸煩惱也。故以有空故，說出離貪

瞋癡諸煩惱。

    【佛言童子。如是如是。如汝所說。貪瞋癡等一切煩惱。莫不皆住於空之

      中。】

    佛即印可曰，如是如是！如汝所說。貪瞋癡等乃至一切法，莫不皆住於空中。

畢竟空中建立一切法，一切法皆歸畢竟空。畢竟空中建立一切法者，諸法也。一切

法皆歸畢竟空者，諸法實相也。

    【文殊師利菩薩復白佛言。世尊。若修行者。離貪瞋等而求於空。當知是

      人未善修行不得名為修行之者。何以故。貪瞋癡等一切煩惱即空故。】

    文殊菩薩進一步白佛言，雖然如此，若修行者，離乎貪瞋癡而求於空，是人則

是有所得心，未名善修行者。何以故？因為貪瞋癡一切煩惱，體皆虛妄，如幻非實

即是空寂。無法纏縛，亦無法可離。既云性空，即是不可得，既不可得，云何可求

？故起心離貪瞋癡，是有所得心，起心求空，亦是有所得心。以有所得心而求，決

定不得佛法。故古德云，無人縛汝，不用求解。

    【爾時世尊復語文殊師利菩薩言。童子汝於貪瞋癡。為已出離為未離乎。

      文殊師利菩薩言。世尊。貪瞋癡性即是平等。我常住於如是平等。是故

      我於貪瞋癡。非已出離亦非未離。】

    世尊問文殊菩薩言，汝於貪瞋癡為已出離，為未出離？文殊菩薩答言，貪瞋癡

性即是平等，故我於貪瞋癡，非已出離，亦非未出離。

    云何貪瞋癡性平等？貪瞋癡性無性，故平等；其性本空，故平等；無所有故平

等，不可得故平等，無分別故平等。何故貪瞋癡性無所有，不可得，無分別？以貪

瞋癡體即虛妄，無性為性故。

    以貪瞋癡性，無性、空、無所有、不可得、無分別故，所以出離未出離，均不

可得。

    【世尊。若有沙門婆羅門。自見離貪瞋癡。見他有貪瞋癡。即是二見。何

      謂二見。謂斷見常見。所以者何。若見自身離貪瞋癡即是斷見。若見他

      身有貪瞋癡即是常見。】

    以貪瞋癡不可得故，若有沙門婆羅門，自見離貪瞋癡，或見他人有貪瞋癡，便

是二見。因為二見，便是於畢竟空中，生有所得心也。

    無論佛道或外道，凡出家者皆稱沙門。婆羅門係印度四姓之一，奉事大梵天，

修淨行者。

    何謂二見？謂斷見常見。

    總之，於有外執空，便是斷見。於空外執有，便是常見。當知空非有外空，有

無性當體即空。有非空外有，空隨緣當體即有。以性空方能隨緣，法隨緣成即是有

。以隨緣便無自性，法無自性便是空。故心經曰，色不異空，空不異色，色即是空

，空即是色。

    若自見離貪瞋癡，便是於有外求空，故成斷見，若見他人有貪瞋癡，便是於空

外取有，故成常見。若見有不異空，空不異有，有即是空，空即是有，於是無所住

而生其心。心無所住，則離二邊不住於中，是之謂無上菩提。

    【世尊。如是之人非為正住。夫正住者。不應於己見勝謂他為劣故。】

    世尊？如是之人，非為正住。正住者，無所住也。故謂己見勝，謂他為劣，是

心有所住，非正住也。

    【爾時世尊復語文殊師利菩薩言。童子。若如是者。住於何所名為正住。

      文殊師利菩薩言。世尊。夫正住者無有所住。住無所住。是乃名為正住

      之耳。】

    世尊問言，住於何所，名為正住？文殊菩薩言，無所住是名正住。

    【佛言童子。豈不以住於正道為正住耶。文殊師利菩薩言。世尊。若住正

      道則住有為。若住有為則不住於平等法性。何以故。有為法有生滅故。】

    佛問言，難道不以住於正道，為正住嗎？文殊菩薩答言，世尊！若住於正道，

則是有所住，有所住則住於有為。有為法有生住滅三相，有生住滅三相則非平等。

若非平等，則非空、無相、無願、無作、無生無起無為。故不應有所住於正道也。

    【爾時世尊復語文殊師利菩薩言。童子。無為是數法不。文殊師利菩薩言

      。世尊。無為者非是數法。世尊。若無為法墮於數者。則是有為非無為

      也。】

    世尊問言，無為是數法不？

    色法心法等有為法，名數法。故數法是生滅法，有數量法。如果廣說，五陰十

二入十八界等有為法數量法，皆為數法。

    佛問無為是不是數法呢？文殊菩薩答言，無為非是數法。若無為墮於數者，則

是有為，非是無為了。

    【佛言童子。一切聖人得無為法不有數耶。文殊師利菩薩言。世尊。非諸

      聖人證於數法。已得出離諸數法故。】

    佛問言，一切聖人，皆以無為法而有差別。豈不是有數嗎？文殊菩薩答言，非

是諸聖人證於數法，而是諸聖人已得出離有為，出離數法，而其出離的程度深淺不

同，故說一切賢聖以無為法而有差別也。

    【爾時世尊復語。文殊師利菩薩言。童子。汝為成就聖法。為成就非聖法

      。文殊師利菩薩言。世尊。我不成就聖法。亦不成就非聖法。世尊。如

      有化人。為成就聖法。為成就非聖法。佛言童子。化人不可言成就聖法

      。亦不可言成就非聖法。文殊師利菩薩言。世尊。佛豈不說一切諸法皆

      如幻化。佛言如是。文殊師利菩薩言。世尊。一切諸法如幻化相。我亦

      如是。云何可言成就聖法成就非聖法。】

    世尊復問文殊菩薩言，汝是成就聖法？還是成就非聖法呢？文殊菩薩言，我不

成就聖法，亦不成就非聖法。

    因為一切諸法，無非因緣所生，因緣生法，其性空寂，其相如幻如化。因緣生

法，皆係幻有徒具假名。例如國家，國家係土地人民主權等因緣而有，當知國家不

過是抽象假名，無有實體。家庭係親緣眷屬所成。當知家庭只是一假名。如果家庭

有實體者，應該離開親緣眷屬等成員，還有家庭。人係五陰──色受想行識諸因緣

所成，當知「人」只是假名。五陰亦非自性有，亦是因緣有，故經云五陰皆空。其

性既空，當知亦是假名。世間法亦復如是，例如原子係電子所構成，當知原子無實

體，只是假名而已……所以小至原子，乃至無量小，大至天體，乃至無量大，一切

諸法，無非因緣生，無非是空，無非是假名。

    假名則無實，無實則無所有不可得無住無礙無形無相。無住無礙無形無相，則

橫遍豎窮。若謂其有，何處定是？若謂其無，何處不是？世人不知，名之為宇宙。

其實謂為宇宙，當有分別，當有起止生滅，來去變化。而此法不生不滅，不一不異

，不斷不常，不來不去。雖畢竟空寂，而萬法森羅，雖萬法森羅，而畢竟空寂。猶

一水含萬波，萬波入一水。一虛空現十方虛空，十方虛空盡入一虛空。一真法界現

十法界，十法界盡歸一真法界。如此之法，於佛法中有多名，而其名皆假。或名法

界，或名實相，或名中道，或名阿耨多羅三藐三菩提、真如、第一義空、究竟涅槃

、佛，乃至眾生。

    何故亦名眾生？因為眾生亦因緣生法，亦是空，亦是假名，亦是中道義。此即

中論所云，因緣所生法，我說即是空，亦為是假名，亦是中道義也！

    於此法中，一切諸法皆如幻化，故文殊菩薩言，我不成就聖法，亦不成就非聖

法。

    【爾時世尊復語文殊師利菩薩言。童子。若如是者。汝何所得。文殊師利

      菩薩言。世尊。我得如來平等無自性境界。】

    爾時佛復語文殊菩薩言，汝於佛境界何所得？文殊菩薩言，我得如來平等無自

性境界。

    平等者，無有分別無能無所。無能無所，即是無所得，故平等法即是無所得。

法無自性，即是無所有，無所有即是無所得。空、無相、無願、無作、無生無起無

為，即是平等無自性境界，如此境界即是無所得。是知無所得是佛法，有所得即外

道法。文殊菩薩所謂得如來平等無自性境界者，即無所得也。

    【佛言童子。汝得佛境界耶。文殊師利菩薩言。若世尊於佛境界有所得者

      。我亦得於諸佛境界。】

    佛言，汝得佛境界嗎？文殊菩薩言，如果世尊於佛境界有所得者，我亦得於佛

境界。

    事實上佛於空無相無願無作無生無起無為境界，無住為住，住於無住。無得為

得，得於無得。無住無得，是實智照真諦。無住為住，無得為得，是權智照俗諦。

俗諦是依他起法，法依他起，便無自性，無自性法體即虛妄。凡夫執虛妄為實有，

便成遍計執。佛如實知依他起法無自性，空無相無願無作無生無起無為即無自性，

於是依他起當體即是圓成實。故權照俗時，當下即是實照真也。

    佛證此法，文殊菩薩亦證此法，故菩薩言若世尊於佛境界有所得者，我亦得於

諸佛境界。

    【時長老須菩提。問文殊師利菩薩言。大士。如來不得佛境界耶。文殊師

      利菩薩言。大德。汝為得聲聞境界不。須菩提言。大士。聖心解脫無有

      境界。是故我今無境界可得。文殊師利菩薩言。大德。佛亦如是。其心

      解脫無有境界。云何而謂有所得乎。】

    長老須菩提言，大士！佛不得佛境界嗎？大士是菩薩的異名。

    文殊菩薩以問為答曰，大德！汝得聲聞境界否？聲聞境界，亦是以無為法而有

差別的，不過聲聞人於無為法中，沉空滯寂而已。故大般涅槃經，謂聲聞人不見佛

性。

    云何聖心解脫無有境界？放下有所得心，即是聖心解脫無有境界也。何以故？

因為一切法畢竟空，一切法無相無願無作無生無起無為，云何可得？當知凡有所得

，其心即被法縛矣。

    故文殊菩薩言，佛亦如是，其心解脫無有境界，云何而謂有所得乎？

    【須菩提言。大士。汝今說法。可不將護初學心耶。文殊師利菩薩言。大

      德。我今問汝。隨汝意答。如有良醫欲治人病。為將護病人心故。不與

      辛酸鹹苦應病之藥。能令其人病得除差至安樂不。答言不也。文殊師利

      菩薩言。大德。此亦如是。若說法師。為將護初學心故。隱甚深法而不

      為說。隨其意欲演砼淺義。能令學者出生死苦至涅槃樂。無有是處。】

    須菩提言，大士！你宣說如此高深的法，難道不將護初學之心嗎？

    我們要知道，將護初學心者，絕不可順其邪念心而歪曲正法。而是要以正法化

導，對治其邪念心。文殊菩薩舉譬喻言，譬如醫師醫病，不能只為將護病人之心，

而不與辛酸鹹苦之藥。度化初學亦復如是，若說法師只為將護初學之心，隱甚深正

法而不為說，只隨初學之意欲說些粗淺義，是不能令學者出生死苦至涅槃樂的。

    【說是法時。眾中有五百比丘僧。諸漏永盡心得解脫。八百諸天子。遠塵

      離垢得法眼淨。復有七百諸天子。聞其辯才深生信樂。皆發阿耨多羅三

      藐三菩提心。】

    文殊師利說是法時，五百比丘諸漏永盡心得解脫。諸漏者，係欲漏有漏無明漏

。欲漏者，欲界之煩惱。有漏者，色界無色界之煩惱。無明漏者，三界內之無明。

此三種漏，總在三界內。此五百比丘，見思惑已斷，三漏永盡。心得解脫，是斷盡

煩惱障。若以五住地煩惱言，四住地煩惱斷，則心得解脫。四住地煩惱者，即見一

處住地（見惑）、欲愛住地（欲界思惑）、色愛住地（色界思惑）、有愛住地（無

色界思惑）。所以四住地煩惱即見思惑，四住煩惱斷，名斷煩惱障。若無明住地斷

，則五住全斷成佛。

    四住煩惱斷，見思惑斷，煩惱障斷，心得解脫，則出三界得涅槃。無明住地煩

惱斷，名慧解脫，斷所知障則證菩提。佛五住齊斷，則證無上菩提，究竟涅槃。

    此五百比丘諸漏已盡，見思煩惱已斷，心得解脫，已出三界，已證無漏，已得

涅槃。此是四果阿羅漢也。

    八百諸天子，遠塵離垢得法眼淨。初果人於四住煩惱中，見一處住地頓破，見

惑頓除。永離三途惡障，不失人天之報，故曰遠塵離垢。見一切法清淨，故曰法眼

淨。此人已證初果，最多七番生死，即可永離欲界。

    七百諸天子，皆發阿耨多羅三藐三菩提心。此是大乘根機，發無上菩提心修無

上佛道。論其位次，應在初住，以登初住名發心住。

    【爾時須菩提復白文殊師利菩薩言。大士。汝頗亦於聲聞乘。而生信解。

      又以此乘法度眾生不。文殊師利菩薩言。大德。我於一切乘皆生信解。

      大德。我信解聲聞乘。亦信解辟支佛乘。亦信解三藐三佛陀乘。】

    須菩提復白文殊菩薩言，汝於聲聞乘亦生信解嗎？亦以聲聞乘法度眾生否？文

殊菩薩答言，我於一切乘皆生信解。我信解聲聞乘，亦信解辟支佛乘，亦信解三藐

三佛陀乘。

    三藐三佛陀，亦作三藐三菩提。譯作正遍知或等正覺。不過三藐三佛陀是約人

言，三藐三菩提是約法言。三藐三佛陀乘者，一佛乘也。

    文殊菩薩是一乘人，何故言信解一切乘呢？因為一乘者，一切乘皆歸一乘。非

是於一切乘外，另有一乘。此法只是一出一入而已。若論其出，則一乘出一切乘。

若論其入，則一切乘皆入一乘。一真法界，法爾如是。如果一乘外有一切乘，一切

乘外另有一乘，何得謂一真法界？當知於一真法界中，一即一切，一切即一，諸法

實相，實相諸法。法本不二，所謂一乘，或一切乘者，唯是心造耳。一即一切，無

分別而分別，一生萬法也。一切即一，分別而無分別，萬法歸一也。是故文殊菩薩

言，我於一切乘皆生信解。

    【須菩提言。大士。汝為是聲聞。為是辟支佛。為是三藐三佛陀耶。文殊

      師利菩薩言。大德。我雖是聲聞。然不從他聞。雖是辟支佛。而不捨大

      悲及無所畏。雖已成正等覺。而於一切所應作事未㜲休息。】

    須菩提問言，汝是聲聞？是辟支佛？抑是佛？

    經云若有定法，即非阿耨多羅三藐三菩提。須菩提此問，即落入定法矣，的是

聲聞乘見也。

    我們說過，一即一切，一切即一。一即一切是無分別而分別，無分別而分別是

理不礙事。一切即一是分別而無分別，分別而無分別是事不礙理。如是互攝互入，

圓融無礙，重重無盡，則是事事無礙。這種圓融無礙重重無盡，便是一真法界。

    雖是聲聞，然是自性所顯，故曰不從他聞，此是事不礙理也。雖是辟支佛，而

不捨大悲度化眾生，入生死而無所畏，是理不礙事也。雖成正等覺，而於一切所應

作事，未嘗休息，是事事無礙，互攝互入重重無盡也。

    【須菩提又問言。大士。汝云何是聲聞。答曰。我恒為一切眾生說未聞法

      。是故我為聲聞。】

    須菩提問，汝云何是聲聞？

    所謂聲聞者，師以音聲說法，弟信受聽聞。師弟緣合，無乖於法，謂之聲聞。

故文殊菩薩言，我恒為一切眾生說未聞法，是故我為聲聞。

    【又問言。汝云何是辟支佛。答曰。我能了知一切諸法皆從緣起。是故我

      為辟支佛。】

    須菩提問，汝云何是辟支佛？

    辟支佛者，重於義理。一切諸法皆從緣起，其理性皆空。不過辟支佛會理沉空

，而菩薩行空不證，如此差別而已。以菩薩亦行空理故，所以文殊菩薩言，我為辟

支佛。

    【又問言。汝云何是三藐三佛陀。答曰。我常恒覺一切諸法體相平等。是

      故我為三藐三佛陀。】

    須菩提又問，汝云何是三藐三佛陀？文殊菩薩答言，我常恒覺知一切諸法，體

性和事相平等。

    一切諸法，性不礙相，相不礙性，性相圓融，曰性相平等；一切諸法，無決定

體相，曰性相平等；一切諸法，無所有不可得，曰性相平等；一切諸法，相即無相

，如萬波之同一水，曰性相平等；一切諸法，互攝互入無有障礙，曰性相平等；一

切諸法，空、無相、無願、無作、無生無起無為，曰性相平等；一切諸法，無有高

下，曰性相平等；一切諸法，一法界故，無增無減，不生不滅，不常不斷，不一不

異，不來不去，曰性相平等。如是平等，有佛無佛，性相常住。文殊菩薩言，我常

恒覺知一切諸法，如此體相平等，同佛知見，故我為三藐三佛陀。

    【爾時須菩提又問言。大士。汝決定住於何地。為住聲聞地。為住辟支佛

      地為住佛地耶。文殊師利菩薩言。大德。汝應知我決定住於一切諸地。】

    爾時須菩提復問言，汝決定住於何地？文殊菩薩言，我決定住於一切諸地。

    因為一切法無非佛法，佛地隨緣現一切地，一切地無性同一佛地。佛地是一，

眾生以惑業因緣，現有一切地。一切地虛妄現而無自性，故同一佛地。以如是故，

佛說一切眾生皆有佛性皆當成佛。眾生未成佛時本是佛，已成佛後還是佛。既然眾

生本來是佛，何故成為眾生？以惑業因緣，迷失本來，妄為眾生耳。以如是因緣，

文殊菩薩言，我決定住於一切諸地。

    【須菩提言。大士。汝可亦決定住凡夫地耶。答曰如是。何以故。一切諸

      法及以眾生。其性即是決定正位。我常住此正位。是故我言決定住於凡

      夫地也。】

    須菩提問言，汝既住於一切諸地，難道汝亦住於凡夫地嗎？文殊菩薩答言如是

！因為凡夫地其性即是決定正位故。

    一切法及以眾生，皆是緣起無性，體本虛妄。虛妄無性，即是決定正性。何以

故？因為無性即是空無相無願無作無生無起無為，而空無相無願等，即是諸法正性

。故文殊菩薩言，一切諸法及以眾生，其性即是決定正位，我常住此正位，是故我

言住於凡夫地也。

    【須菩提。又問言。若一切法及以眾生。即是決定正位者。云何建立諸地

      差別。而言此是凡夫地。此是聲聞地。此是辟支佛地。此是佛地耶。文

      殊師利菩薩言。大德。譬如世間以言說故。於虛空中建立十方。所謂此

      是東方。此是南方。乃至此是上方。此是下方。雖虛空無差別。而諸方

      有如是。如是種種差別。此亦如是。如來於一切決定正位中。以善方便

      立於諸地。所謂此是凡夫地。此是聲聞地。此是辟支佛地。此是菩薩地

      。此是佛地。雖正位無差別。而諸地有別耳。】

    須菩提復問言，若一切法及以眾生，即是決定正位，於此決定正位中，云何建

立諸地差別呢？

    當知諸法無性即是正位，而無性能隨緣，隨緣而有諸地差別也。譬如虛空是一

而無分別，然世間人以心量言說，建立十方虛空。謂此是東方虛空，此是南西北方

四維上下方虛空。雖立十方虛空，而不礙虛空是一。雖然虛空是一，而不礙立十方

虛空。一不礙多，是理借事顯。多不礙一，是事因理成。理事圓融，一切無礙。佛

以無礙智，於一說無量，於無量說一。於一說無量，是實智出方便智。於無量說一

，是方便智合於實智。所以佛於一切法決定正位中，以善權方便故，立諸地差別。

謂此凡夫地，聲聞地，辟支佛地，菩薩地，乃至佛地。這種道理，即是性空緣起，

緣起性空，無分別而分別，分別而無分別也。

    【爾時須菩提。復白文殊師利菩薩言。大士。汝已入正位耶。文殊師利菩

      薩言。大德。我雖已入亦復非入。】

    須菩提復白文殊菩薩言，大士！汝已入正位了嗎？文殊菩薩答言，我雖已入正

位，亦復非入。

    菩薩與聲聞不同，聲聞乘人，既入無漏，急取涅槃，不敢再入生死。菩薩行空

不證，雖入無漏，而不取涅槃。大悲心切，為度眾生故，還入生死。猶如船師，雖

登彼岸，為渡人故，還來此岸，往返不停，無有休息。

    【須菩提言。大士。云何已入而非入乎。文殊師利菩薩言。大德應知。此

      是菩薩智慧善巧。我今為汝說一譬喻。諸有智人以譬喻得解。大德。如

      有射師其藝超絕。惟有一子特鍾心愛。其人復有極重怨讎。耳不欲聞眼

      不欲屉。或時其子出外遊行。在於遠處路側而立。父遙見之。謂是其怨

      執弓持箭控弦而射。箭既發已方知是子。其人巧捷疾走追箭。箭未至間

      還復收得。言射師者喻菩薩也。一子者喻眾生也。怨家者喻煩惱也。言

      箭者。此則喻於聖智慧也。大德當知。菩薩摩訶薩。以般若波羅蜜觀一

      切法。無生正位大悲善巧故。故不於實際作證。而住聲聞辟支佛地。誓

      將化度一切眾生至佛地矣。】

    須菩提言，大士！云何已入而非入呢？文殊菩薩言，此是菩薩智慧善巧，非是

聲聞人所能知者。

    接著舉譬喻說明。譬如射師，射師者，譬如菩薩。唯有一子，一子者眾生也。

菩薩視眾生，愛如獨子，悲心至切。復有極重怨仇，菩薩視煩惱賊如怨家也。耳不

欲聞，目不欲見者，六根遠離煩惱不染煩惱也。或時其子出外遊行，在於遠處路側

而立者，六道生死為佛法邊外，故曰出外。生死路遙曰遠處。不行八正道曰路側。

身心不得安隱，譬如立而無座。其父遙見謂是怨仇者，眾生染於煩惱，以染煩惱故

，名為眾生。聲聞乘人，畏於生死煩惱，而捨眾生。菩薩不爾，愍念眾生而欲救拔

之。執弓持箭控弦而射者，譬喻菩薩具般若智慧，般若智慧猶若金剛，能破煩惱賊

也。箭既發已，是譬喻煩惱障已破。方知是子，譬喻愍念眾生，大悲心切，欲救眾

生而不捨也。箭未至間，還復收得者，菩薩為愍念眾生故，不斷煩惱障也。入生死

救拔也。

    此是菩薩與聲聞乘不同之處，聲聞乘人，斷煩惱障後，厭苦情深，捨眾生而不

顧，急取涅槃。不來三界，不入生死，此是小乘。菩薩不爾，菩薩大悲心切愍念眾

生，思欲度脫。故不斷煩惱障，所謂留惑潤生。留惑潤生者，於煩惱中，留愛之一

念，潤生三界。若不如此，菩薩當與二乘無異也。待至金剛喻定以後，所知障與煩

惱障，一時頓斷。二障斷，二我空，二死了，法身圓顯。再由法起報，由報起化，

倒駕慈航，化現十方，普度一切。此是菩薩智慧善巧，二乘所不能也。

    文殊菩薩言，大德當知，菩薩摩訶薩，以般若波羅蜜妙智慧觀一切，雖入無生

正位，然以大悲善巧故，不於涅槃作證。實際者，涅槃也。而示現聲聞辟支佛身，

誓將化度一切眾生成佛也。

    【爾時須菩提。又問文殊師利菩薩言。大士。何等菩薩能行此行。文殊師

      利菩薩言。大德。若菩薩。示行於世而不為世法所染。現同世間不於諸

      法起見。雖為斷一切眾生煩惱。勤行精進而入於法界不見盡相。雖不住

      有為亦不得無為雖處生死如遊園觀。本願未滿故。不求速證無上涅槃。

      雖深知無我而恒化眾生。雖觀諸法自性。猶如虛空。而勤修功德淨佛國

      土。雖入於法界見法平等。而為莊嚴佛身口意業故不捨精進。若諸菩薩

      。具如是行乃能行耳。】

    須菩提又問，何等菩薩能行此行？

    當知得無生法忍菩薩方能行此行也，得無生法忍菩薩，智慧圓明，權實無礙。

於一切法無性能隨緣，隨緣不失性，雖證寂滅而不住涅槃，雖入生死而不滯生死。

    菩薩示行於世，是無性隨緣，示現行於世間也。不為世法所染，是隨緣不失性

也。

    無性（即無生）隨緣現同世間，然不於世間諸法起執著見。此是隨緣而不染也

。

    雖為斷一切眾生煩惱勤行精進入於法界，而不見盡相。菩薩心無所住度盡一切

眾生而無眾生相也。四無量心云眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願

學，佛道無上誓願成。總說即無性能隨緣，隨緣不失性也。

    雖不住有為，亦不得無為。無為非是有法，若有無為可得，則此無為應是有為

。只為對有為法，假立無為名而已。今有為既是虛妄，則無為何有？當知無性能隨

緣，則離無為，隨緣不失性，則離有為。故菩薩不住有為，亦不得無為。

    雖處生死，如遊園觀。菩薩如實知生死如幻，故雖處生死如遊園觀。其本願誓

度一切眾生，故本願未滿，不求速證無上菩提。當知眾生者，佛之法身也。何以故

？所謂眾生者，五陰也。鳩摩羅什大師，譯五陰為五眾。心經云五陰皆空，五陰空

則不生不滅，故五陰空即佛法身也。

    雖深知無我，是達無性也。而恒化眾生，是遍隨緣也。菩薩以此起波羅蜜行，

不變隨緣，隨緣不變。隨緣不變，深知無我也。不變隨緣，恒化眾生也。

    雖觀諸法自性猶如虛空，而勤修功德淨佛國土。諸法自性無性，故猶如虛空。

而隨緣勤修功德，淨佛國土。自不為粗業謂之功，教他不為粗業謂之德。自不為粗

業，復令他不為粗業，謂之淨佛國土。

    雖入於法界，見法平等，而為莊嚴佛身口意業故，不捨精進。法界有十，為佛

法界，及菩薩、緣覺、聲聞、天、人、阿修羅、鬼、畜生、地獄。除佛法界，大菩

薩入九法界度眾生，而如實知九法界同是一真法界。雖如實知一真法界，為度眾生

故，不捨精進。莊嚴佛身口意業，即是度眾生也。佛以相好光明度眾生，是莊嚴身

業。佛說法度眾生，是莊嚴口業。佛以神通變化度眾生，是莊嚴意業。

    若諸菩薩具如是行，乃能行耳。

    【爾時須菩提復白文殊師利菩薩言。大士。汝今說此菩薩所行。非諸世間

      所能信受。文殊師利菩薩言。大德我今為欲令諸眾生永出世間。說諸菩

      薩了達世法出離之行。】

    須菩提言，大士！汝今說菩薩所行，係得無生法忍菩薩所行，非是其餘一般世

間所能信受者。須菩提的意思是說，一切世間只能信受世間法，無法信受波羅蜜法

。

    文殊菩薩答言，我本不欲令諸世間，信受世間法。而是令諸世間出離世間，修

波羅蜜行。故為說諸菩薩了達世間無常法，而令眾生出離虛妄生死，登究竟彼岸也

。

    【須菩提言。大士。何者是世法。云何名出離。文殊師利菩薩言。大德。

      世間法者所謂五蘊。其五者何。謂色蘊受蘊想蘊行蘊識蘊。如是諸蘊。

      色如聚沫。受如浮泡。想如陽焰。行如芭蕉。識如幻化。】

    須菩提問言，何者是世間法？云何為出離？文殊菩薩答言，世間法者，所謂五

蘊。文殊菩薩先說明何為五蘊，然後再說云何出離。

    有三種世間，所謂眾生世間，國土世間，五蘊世間。眾生是世間正報相，國土

是世間依報相，五蘊是世間依正二報的根本。故說五蘊，即是說一切世間法。五蘊

者，色受想行識也。

    蘊是蘊聚義，謂此五法皆係多緣蘊聚所成。質礙名色，領納稱受，取相名想，

造作名行，了別名識。此五法既是眾緣和合而有，故體即虛妄。以虛妄故，現無常

相。色如聚沫，受如浮泡，想如陽焰，行如芭蕉，識如幻化，皆無常相也。

    【是故此中無有世間亦無諸蘊及以如是言說名字。若得是解心則不散。心

      若不散則不染世法。若不染世法即是出離世間法也。復次大德。五蘊諸

      法。其性本空。性空則無二。無二則無我我所。無我我所則無所取著。

      無所取著者即是出離世間法也。】

    以下說明云何出離。既然五蘊虛妄，於虛妄中無有世間，亦無諸蘊，其名字皆

假立。若了解世間本空，無所有不可得，則心絕攀緣。心絕攀緣則不散馳，心不散

馳，則不染世法。不染世法，名為出離世法也。

    再者，五蘊本空，性空則無二無分別，無二無分別則無我及我所，無我我所，

則不以我取著我所。無所取著，即是出離世間法也。

    【復次大德。五蘊法者。以因緣有。因緣有故則無有力。無力則無主。無

      主則無我我所。無我我所則無受取。無受取則無執競。無執競則無諍論

      。無諍論者是沙門法。沙門法者知一切法。如空中響。若能了知一切諸

      法如空中響。即是出離世間法也。】

    再者，五蘊係因緣有，因緣有則無有力──無力者無自性也──無自性則無主

，無主則無我我所，無我我所則無受者，無受者則無執著爭競，無執競則無諍論，

無諍論是沙門法。沙門法者，如空中響。空中響猶登山高呼，則有迴響，此響虛妄

不實。若知一切法虛妄不實如空中響者，即是出離世間法也。

    【復次大德。此五蘊法同於法界。法界者則是非界。非界中。無眼界無色

      界無眼識界。無耳界無聲界無耳識界。無鼻界無香界無鼻識界。無舌界

      無味界無舌識界。無身界無觸界無身識界。無意界無法界無意識界。此

      中亦無地界水界火界風界虛空界識界。亦無欲界色界無色界。亦無有為

      界無為界。我人眾生壽者等。如是一切皆無所有。定不可得。若能入是

      平等深義。與無所入而共相應。即是出離世間法也。】

    五蘊法同於法界，而法界非界。非界者，無界也。大般若經五七四，曼殊師利

分云，一切法空，說為法界，即此法界，說為菩提。法界菩提，俱離性相，由斯故

說一切法空。五蘊皆空，空無有界，故曰無界。茲舉例說明，猶東方虛空，南西北

方四維上下虛空，同一虛空，而虛空無分四方四維上下，故曰法界者則是非界。五

蘊性空，亦復如是。

    五蘊法同於法界者，諸法無相也，以法界無界故。猶萬波同於一水。諸法無相

者，諸法實相也。以無相法不生不滅，不生不滅即是實相。於實相中，諸法無界無

分別，猶萬波一水，水無分別也。是故無眼界色界眼識界，乃至無意界無法界無意

識界；無地水火風空識界；無欲界無色界無無色界；無有為界與無為界；無我人眾

生壽者界等。如是一切界皆無所有不可得，是為平等義。能入是平等義者，即無所

入，故曰與無所入而共相應。這便是出離世間法也。

    【說是法時會中比丘二百人。永盡諸漏心得解脫。各各脫身所著上衣。以

      奉文殊師利菩薩而作是言。若有眾生得聞於此甚深妙法應生信受。若不

      生信欲求證悟終不可得。】

    文殊菩薩說是法時，二百比丘永盡諸漏心得解脫。各脫所著上衣奉上文殊菩薩

，而作是言，如此甚深妙法，若不信而欲求證無上菩提者，終不可得也。

    【爾時長老須菩提語諸比丘言。汝何所得以何為證。諸比丘言。大德。無

      得無證是沙門法。所以者何。若有所得心則動亂。若有所證則自矜負。

      動亂矜負墮於魔業。若有自言我得我證。當知則是增上慢人。】

    長老須菩提問此二百比丘言，汝何所得？以何為證？

    當知於畢竟空中，無有所得，無有所證。於無相、無願、無作、無生無起無為

，無有所得無有所證。若謂有得有證，即違空無相無願無作無生無起無為義。便是

無得謂得，無證言證，是增上慢人。

    故諸比丘言，無得無證，方真是沙門。若心有所得，其心便隨境動亂。若有所

證，便矜持自負。動亂矜負，便墮魔業。若有自言我得我證者，便是增上慢人。

    【佛言。諸比丘。汝等審知增上慢義不。諸比丘答言。世尊。如我意者。

      若有人言我能知苦。是不知苦相而言我知。我能斷集證滅修道。是不知

      集滅道相。乃至而言我能修道應知此是增上慢人。所以者何。苦相者即

      無生相。集滅道相。即無生相。無生相者即是非相。平等相是諸聖人。

      於一切法得解脫相。是中無有知苦斷集。證滅修道。如是等相而可得者

      。若有眾生得聞如是一切諸法平等之義。而生驚怖。應知是為增上慢者

      。】

    佛問諸比丘言，汝等確實知道增上慢義否？諸比丘言，世尊！無苦集滅道，是

真實義。因為苦相集相滅相道相，即是畢竟空，即是無生。以四諦相，緣生無性故

。若有人言，我能知苦斷集證滅修道，此人實是不知畢竟空無生義，而妄謂知苦斷

集證滅修道。此者便是增上慢人。

    所以者何？因為苦集滅道相，即是無生。無生相即是非相，即是平等相，以法

若無生，即無分別即無高下故。悟此無生相平等相，便是諸聖人，於一切法獲得解

脫相。所以於無生平等中，無分於知苦斷集證滅修道。如是無生平等相，無有可得

者。

    若有眾生，聞此一切諸法平等之義，而生驚怖，不相信者，應知是為增上慢人

。

    【爾時世尊即告之言。善哉善哉。諸比丘。如汝所說。如是如是。須菩提

      。汝等當知此諸比丘。已於過去迦葉佛所。從文殊師利童子。得聞如是

      甚深之法。以聞法故疾得神通。今復得聞隨順不逆。須菩提。若復有人

      於我法中。得聞斯義生信解者。皆於來世見彌勒佛。若未發大乘意。於

      三會中悉得解脫若已發大乘意者。皆得住於堪忍之地。】

    佛印可曰，如是如是！復告須菩提云，汝等當知，此二百比丘，已在過去迦葉

佛時，從文殊師利得聞此甚深法。以聞此法故，疾得神通。今復得聞，故能隨順不

逆。

    若復有人，於我法中得聞是經，生信解者，皆於來世見彌勒佛。

    彌勒菩薩，今在兜率天內院。於第十小劫減劫中，人壽減至八萬歲時，距今五

十六億七千萬年，下生此土。於華林園，龍華樹下成道。三番法會普度眾生。

    發大乘意，即發菩提心。未發大乘意者，於龍華三會悉得解脫。解脫者，斷煩

惱出三界也。已發大乘意者，皆得住於堪忍之地。堪忍地者，初地之異名也。

    【爾時善勝天子白文殊師利菩薩言。大士。汝常於此閻浮提中。為眾說法

      今兜率天上有諸天子。曾於過去值無量佛。供養恭敬種諸善根。然生在

      天中耽著境界。不能來此法會而有聽受。昔種善根今將退失。若蒙誘誨

      必更增長。惟願大士。暫往天宮。為彼諸天弘宣法要。】

    爾時善勝天子，請文殊菩薩至兜率天，為諸天子說法。先述彼諸天子善根深植

，殊堪造就。次明彼諸天子，耽著天福未來聽經，善根將失。最後乞請為諸天子說

法以資救拔。

    【爾時文殊師利菩薩。以神通力即於其處。忽然化作兜率天宮。如其所有

      悉皆備足。令善勝天子及此會中一切人天。皆謂在於彼天之上。具見於

      彼種種嚴飾。園林池沼果樹行列殿堂樓閣。棟宇交臨繡柱承梁彫𤦩間戶

      。攢櫨疊栱磊砢分布。稱寶為臺莊嚴綺錯。其臺極小猶有七層。或八層

      九層。乃至高于二十層者。一一臺上處處層級。皆有眾天女。盛年好色

      手足柔軟。額廣眉長面目清淨。如金羅網常有光明。亦如蓮華離諸塵垢

      。發言含笑進止迴旋。動必合儀麗而有則。譬如滿月人所樂見。笙篌琴

      瑟簫笛鐘鼓。或歌或嘯音節相和。妙妓成行。分庭共舞。如是等事宛然

      備矚。】

    菩薩為折伏驕慢難調眾生，是以示現神通而化度之。今欲昇兜率說法，先折伏

其矜負之心，故現神通。

    攢櫨疊栱，磊砢分布。柱上的斗栱，雕刻精緻，而眾多重疊。磊砢，眾多的樣

子。

    【時善勝天子。見自宮殿及其眷屬歡娛事已。心生疑怪。白文殊師利菩薩

      言。奇哉大士。云何令我及以大眾瞬息之間而來至此。】

    善勝天子，疑怪而問。

    【爾時長老須菩提。語善勝天子言。天子。我初亦謂與諸大眾皆共至於兜

      率陀天。而今乃知本來不動。曾不共往彼天之上。如是所見皆是文殊師

      利菩薩三昧神通之所現耳。】

    須菩提告善勝天子，如是所見，是文殊菩薩三昧神通所現耳。

    【時善勝天子即白佛言。世尊。文殊師利菩薩。甚為希有。乃能以三昧神

      通不思議力。令此眾會不動本處而言至此兜率陀天。】

    善勝天子，向佛讚文殊菩薩。

    【佛言天子。汝但知文殊師利童子神通變化少分之力。我之所知無有量也

      。天子。以文殊師利神通之力。假使如恒河沙等諸佛國土。種種嚴好各

      各不同。能於一佛土中普令明見。又以如恒河沙等諸佛國土。集在一處

      狀如繒束。舉擲上方不以為難。又以如恒河沙等諸佛國土。所有大海置

      一毛孔而令其中眾生。不覺不知無所觸嬈。又以如恒河沙等諸佛國土。

      所有須彌山王以彼眾山內於一山。復以此山內於芥子。而令住彼山上一

      切諸天。不覺不知亦無所嬈。又以如恒河沙等諸佛國土。其中所有五道

      眾生置右掌中。復取是諸國土一切樂具。一一眾生盡以與之等無差別。

      又以如恒河沙等諸佛國土。劫盡燒時。所有大火集在一處。令其大小如

      一燈炷。所有火事如本無別。又如恒河沙等諸佛國土。所有日月若於一

      毛孔。舒光映之普令其明隱蔽不現。天子。我於一劫若一劫餘。說文殊

      師利童子三昧神通變化之力。不可窮盡。】

    世尊讚文殊師利菩薩諸神通事，文顯易明，勿須解釋。

    【爾時魔波旬自變其身作比丘形。在於會中卻坐一面。白佛言。世尊。我

      今聞說文殊師利童子神通之力。不能信受。唯願世尊。令於我前現其神

      力使我得見。爾時世尊知是惡魔變為比丘。欲令眾生善根增長。故告文

      殊師利菩薩言。汝應自現神通之力。令此會中無量眾生咸得善利。】

    魔波旬，譯曰殺者，殺人慧命故。波旬化作比丘相，請佛令文殊菩薩現神通事

。諸菩薩為降伏惡魔，均以神通折伏之。

    佛令文殊菩薩現神通，俾令法會大眾，咸得善利。所謂善利者，現前後世均得

利益。或現前雖不得利益，而後世得利益，亦謂之善利。如果現前得利益，後世不

得利益，或者現前後世均不得利益，不得謂之善利。

    云何後世得利益？所謂後世得利益者，令人得解脫也。若不得解脫，縱生人天

，報盡還須墮落，不得謂後世得利益。根據這種道理可知，能令人了生死出三界者

，始稱為善利。生死有二種，分段生死與變易生死。了分段生死，或進而了變易生

死，稱為善利。


文殊師利所說不思議佛境界經釋義

文殊師利所說不思議佛境界經釋義（卷下）

    【爾時文殊師利菩薩受佛教已。即時入一切法心自在神通三昧。入此三昧

      已起神通力。現於如上所說神變之事。顯然明著皆悉現前。如佛所言不

      增不減。預斯會者靡不咸見。是時大眾屉此神力。歎未曾有。同聲唱言

      。善哉善哉。諸佛如來。為眾生故出現世間。復有如是善權大士。同出

      於世。而能現此不可思議威神之力。】

    文殊菩薩受佛教已，便入一切法心自在神通三昧，起神通力，如如來所說，現

神變之事。參預法會大眾皆見神變事，歎未曾有……

    【爾時惡魔見此種種神變事已。歡喜踊躍禮文殊師利菩薩足。合掌恭敬而

      向如來。作如是言。文殊師利童子甚為希有。乃能現是不可思議神通變

      化。諸有聞者孰不驚疑。若有眾生得聞此事。能生信受。假使惡魔如恒

      河沙。欲為惱害終不能也。】

    爾時波旬見此神變，歡喜踊躍，頂禮文殊菩薩，合掌向佛。先讚神變，後言魔

不能害。

    【世尊。我是惡魔。常於佛所。伺求其便。心㷇惱害一切眾生。若見有人

      精勤習善。必以威力為其障礙。】

    【世尊。我從今日深發誓心。但此法門弘宣之處。所在國土城邑聚落。百

      由旬內我在其中。譬如盲者無有所作。不於眾生而生侵惱。若見有受持

      讀誦思惟解釋是經者。必生尊重供給供養。世尊我之儔黨。樂於佛法而

      生留難。若見有人修行於善。要加逼沮令其退失。我今為斷如是惡事說

      陀羅尼。即說咒曰

      怛姪他阿麼黎（一）毘麼黎（二）恥（音天以反）哆答鞞（三）阿羯波

      𣇈是多設咄𣈱（四）誓曳（五）誓耶末底（六）輸（去聲）婆末底（七）

      睒迷（去聲下兩字同）扇底（八）阿普迷（九）普普迷（十）地𣇸（十

      一）阿契（十二）莫契（十三）佉契（十四）弭履羅（十五）阿伽（去

      聲）迷（十六）普羅（十七）普羅普羅（十八）輸（上聲下同）迷輸輸

      迷（十九）地𣇸地𣇸（二十）阿那跋底（二十一）恥哆答鞞（二十二）

      訖里多遏梯（二十三）訖里多毘（入聲）提（二十四）毘盧折（音之熱

      反）擔（音丁合反　二十五）薩達摩婆拏（上聲）拘（二十六）曷寫蘇

      怛羅寫陀路迦（二十七）阿（入聲）跋羅自多伊婆蘇履耶（二十八）】

    魔波旬繼發誓言，有此法門弘宣之處，百由旬內，我在其中猶如盲者，不於眾

生而生侵惱。若有受持讀誦思惟解釋此經者，必生尊重供給供養。我等魔黨，樂於

佛法而生留難，我今誓斷如是惡事。並說陀羅尼如文

    【世尊。此陀羅尼擁護法師。能令其人勇猛精進辯才無斷。一切惡魔無能

      得便。更令其魔心生歡喜。以衣服臥具飲食湯藥。諸有所須而為供養。

      世尊。若有善男子善女人。受持此咒日夜不絕。則為一切天龍乾闥婆阿

      修羅迦樓羅緊那羅摩𣿬羅伽人非人等常所守護。一切怨憎不能為害。佛

      語魔言。善哉善哉。汝今說此陀羅尼。令恒河沙等無量世界六種震動。

      魔王當知。汝此辯才。皆是文殊師利。童子神力所作。文殊師利菩薩。

      以神通力令魔波旬。說此咒時。眾中三萬人。皆發阿耨多羅三藐三菩提

      心。】

    世尊！此咒功德力，能擁護法師，令其勇猛精進辯才無斷，一切惡魔不能得便

侵害。且能令魔心生歡喜，以四事及餘供養。若有人受持此咒日夜不絕，則為天龍

八部之所守護，一切怨憎不能為害。

    世尊讚言善哉，謂波旬曰，汝說此咒，令無量世界六種震動。當知汝此辯才，

皆是文殊師利，神力所作。

    文殊菩薩以神力令波旬說此咒時，眾中三萬人皆發無上菩提心。

    【爾時文殊師利菩薩。作是變已。攝其神力。即告善勝天子言。天子我今

      欲詣兜率陀天。汝可先往令其眾集。】

    文殊菩薩，允往兜率天說法。

    【時善勝天子。聞是語已與其眷屬。右遶於佛及文殊師利等菩薩大眾。於

      會中沒須臾之間到彼天宮。至天宮已。普告眾言。汝等當知文殊師利菩

      薩摩訶薩。愍我等故欲來至此。汝等諸天皆應捨離放逸諸樂而共來集。

      為聽法故。】

    時善勝天子，先返兜率天，約束天眾。須臾之間，為時極短。一日一夜，有三

十須臾。

    【時善勝天子。作是語已。於天宮中建立道場。其場廣博清淨嚴好。以天

      如意眾寶所成。東西三萬二千由旬。南北一萬六千由旬。又於其中置無

      量百千師子之座。其座高廣種種莊嚴。以天寶衣而覆其上。時善勝天子

      。嚴辦道場及師子座已。曲躬合掌。遙向文殊師利菩薩。而作是言。我

      至天宮所為事畢。唯仁降止今正是時。爾時文殊師利菩薩與諸菩薩。一

      萬二千人。大聲聞一千五百人。及餘無量百千天龍夜叉乾闥婆等。從坐

      而起頂禮佛足。右遶三匝。於如來前沒而不現。須臾之頃至兜率陀天。

      詣道場中如其敷擬各坐其座。】

    善勝天子建立道場，安置師子座，遙請文殊師利菩薩蒞臨說法。爾時文殊菩薩

與諸菩薩一萬二千人，大聲聞一千五百人，及餘無量百千天龍八部等，禮佛後往兜

率天。於極短時間即至兜率天，到已各坐其師子座。

    【爾時四天王天。三十三天。夜摩天化樂天他化自在天。及色界中諸梵天

      眾。遞相傳告而作是言。今文殊師利菩薩。在兜率陀天欲說大法。我等

      應共往詣其所。為欲聽聞所未聞法。及見種種希有事故。作是語已。欲

      色界中無量阿僧祇。諸天子眾。於須臾頃。各從所住。而來共集兜率天

      宮。以文殊師利菩薩威神之力。其道場中悉皆容受而無迫隘。】

    四王天是欲界六天之第一，居須彌山半腹，為帝釋之外將。須彌山半腹有一山

，名由犍陀羅，山有四頭，四天王各居其一。東方持國天王，南方增長天王，西方

廣目天王，北方多聞天王。東方天王領乾闥婆及毘舍遮，護東勝身洲。南方天王領

鳩槃荼及薜荔多，護南閻浮洲。西方天王領諸龍及富單那，護西牛貨洲。北方天王

領夜叉及羅叉，護北拘盧洲。

    梵語忉利天，譯作三十三天，係欲界第二重天，居須彌山頂。中央為帝釋天，

四方各有八天，合為三十三天。夜摩天係欲界第三天，四王忉利係地居天，自此天

以上為空居天。化樂天係欲界第五天。他化自在天係欲界第六天。欲界諸天，皆悉

傳告文殊菩薩將於兜率天說法。色界諸梵天眾，亦遞相傳告，文殊菩薩將於兜率天

說法。於是欲界色界諸天，共集兜率天宮，聽文殊菩薩說法。以文殊菩薩威神力故

，其道場中悉皆容受而無迫隘。

    【爾時善勝天子。白文殊師利菩薩言。大士。今此大眾悉已來集。願以辯

      才闡明法教。時文殊師利菩薩普告眾言。諸仁者。若諸菩薩。住四種行

      。則能成就一切善法。何等為四。一者持戒。二者修禪。三者神通。四

      者調伏。若能持戒則成就多聞。若能修禪則成就般若。若得神通則成就

      勝智。若住調伏則能成就心不放逸。是故我言若諸菩薩住於四行則能成

      就一切善法。諸仁者。當知持戒具足八法而得清淨。何等為八。一者身

      行端直。二者諸業淳淨。三者心無瑕垢。四者志尚堅貞。五者正命自資

      。六者頭陀知足。七者離諸詐偽不實之相。八者恒不忘失菩提之心。是

      名持戒八種清淨。】

    爾時善勝天子，請文殊菩薩說法。文殊菩薩告大眾言，菩薩住四種行，則能成

就一切善法。何等為四？一者持戒，二者修禪，三者神通，四者調伏。接著便作分

別解說。

    若能持戒，則成就多聞。當知不持戒人，則有三過，三過者不信、難教、懈怠

。信為道元功德母，若人不信，則不信佛，不信法，不信僧，不信戒。若人難教，

則無善根違逆佛教，無善根違逆法教，無善根違逆師僧之教，無善根違逆律儀教。

若人懈怠，則一切善法不能成就。有如是過，則障其多聞智慧。若能持戒，則成就

多聞智慧。不過多聞須是不取相，多聞而不取相，方能成就智慧。如果取著於相，

便反增進我見障乎智慧了。

    若能修禪，則成就般若。禪者禪定也，般若者智慧也。散亂心不生智慧，定心

始生智慧。故持戒能生定，修定能發慧，以戒定慧功德，則能成就一切善法。

    若得神通，則成就勝智。定能發通，神通即勝智。例如佛於一說無量，於無量

說一；於有說無，於無說有；說法無量劫而無一法可說，於不可說法而宣說無量劫

；萬法森羅而畢竟空寂，於畢竟空中而萬法森羅；不動一塵而恒遍十方，恒遍十方

而不動一塵；於一念中見無量劫，攝無量劫入於一念。如是種種，即佛大神通智慧

也。

    若住調伏，則能成就心不放逸。調伏者，律儀戒也。若不違律儀者，則有慚有

愧。若有慚有愧，則心不放逸。心無放逸，則能恭敬三寶，生一切善法。不過此處

所謂調伏者，有調伏眾生之意。是故文殊菩薩言，若菩薩住於持戒修禪神通調伏等

四法，則能成就一切善法。

    以下更作進一步解釋。諸仁者！當知持戒應具足八法而得清淨。一者身行端直

。此是身業清淨。云何身業清淨？身無犯殺盜婬（在家不犯邪婬），則身業清淨。

身行端直者，無殺盜婬行也。二者諸業淳淨。業有其三，即身業語業意業。身無殺

盜婬，則身業淳淨。語無妄語惡口綺語兩舌，則語業淳淨。意無貪瞋癡，則意業淳

淨。三者心無瑕垢。煩惱為瑕垢，心無煩惱，即心無瑕垢。四者志尚堅貞。心之所

向曰志，堅貞者不污染於塵也。志向要堅貞，不為塵所污染。五者正命自資。正命

自資者，如法求資生也，不邪命自活也。六者頭陀知足。頭陀行有十二，一、著納

衣。亦曰糞掃衣。二、但三衣。除僧伽梨，鬱多羅僧，安陀會等三衣外，不畜長衣

。三、乞食。但行乞食，不受他請。四、不作餘食法。戒制比丘午前正食後，欲更

食者，應作餘食法。即請一尚食比丘先少食，然後方食，此名餘食法。頭陀行者，

不作此法。五、一坐食。午前一坐食，若已起坐，即不更坐食。六、一摶食。頭陀

乞食時，若一摶落缽中（一搏即一丸飯也）即不更乞，示節量知足。七、阿蘭若。

即空閑處，身離憒鬧，心離欲蓋。八、塚間坐。住於墳墓之間。九、樹下坐。有樹

為蔭，即坐而宿。十、露地坐。樹下猶有蔭覆，露地無覆，即坐而宿也。十一、隨

處坐。有草地即坐，不計樹下露地也。十二、常坐不臥。頭陀行者，常坐不臥，即

俗所謂不倒單也。行以上十二法，故曰頭陀知足。

    七者離諸詐偽不實之相。離巧言令色也。八者恒不忘失菩提之心。菩提心者，

成佛心也，成佛心者，度一切眾生心也。以上八種，是名持戒八種清淨。

    【復次諸仁者。應知多聞亦以八法而得清淨。何等為八。一者敬順師長。

      二者摧伏憍慢。三者精勤記持。四者正念不錯。五者說釋無倦。六者不

      自矜伐。七者如理觀察。八者依教修行。是名多聞八種清淨。】

    多聞亦有八法而得清淨，一者敬順師長。敬順師長，應對師長至誠恭敬，對師

長無有違戾之語，應不習近惡知識，不可求師長之短。

    二者摧伏憍慢。憍慢者，不孝順父母，不恭敬師長，我慢貢高，以致如此。如

是之人，邪惡熏心，多聞不增智慧，反生自舉陵他之過。

    三者精進記持。多聞者應精進於記憶與行持。隨聞隨忘，多聞何益？雖多聞而

無益於行持，空聞何用？

    四者正念不錯。正念不錯者，不失正念也。正念不失，則有正見、正思惟、正

語、正業、正命、正精進、正定，如是正念現前矣。此言多聞者，有助於正道也。

    五者說釋無倦。多聞非止於自我行持，應為人解說釋義，無有疲倦。

    六者不自矜伐。矜伐者，自誇多聞，以陵他人也。若自誇陵他，多聞反成其惡

。

    七者如理觀察。如理觀察者，心無所住，不取於相，以無住心，契無相法也。

    八者依教修行。多聞之旨，在於修行也。

    以上八種，是名多聞八種清淨。

    【復次諸仁者。應知禪定亦以八法而得清淨。何等為八。一者常居蘭若宴

      寂思惟。二者不共眾人群聚談說。三者於外境界無所貪著。四者若身若

      心捨諸榮好。五者飲食少欲。六者無攀緣處。七者不樂修飾音聲文字。

      八者轉教他人令得聖樂。】

    禪定亦以八法而得清淨。一者常居蘭若宴靜思惟。蘭若即阿蘭若，寺院之總名

。譯為無諍聲，空寂處。宴靜者，安靜思惟，修習禪定也。

    二者不共眾人群聚談說。遠離憒鬧也。佛言比丘相處，行於二事，一者聖說法

，二者聖默然。聖默然即修禪定也。

    三者於外境界無所貪著。心不隨境轉，善心一處住不動也。

    四者若身若心，捨諸榮好。身貪榮好成五欲，心貪榮好成五蓋。修習禪定，應

棄五欲訶五蓋，所以若身若心捨諸榮好。

    五者飲食少欲。修習禪定，應知量節食，少欲知足。

    六者無攀緣處。修習禪定，須無攀緣心，多攀緣多煩惱，害諸禪定。

    七者不樂修飾音聲文字。不樂修飾音聲文字者，不取相也。

    八者轉教他人，令得聖樂。聖樂者，禪樂也。以此禪樂，自利利人。

    以上八法，是名多聞八種清淨。

    【復次。諸仁者。應知般若亦以八法而得清淨。何等為八。一者善知諸蘊

      。二者善知諸界。三者善知諸處。四者善知諸根。五者善知三解脫門。

      六者永拔一切煩惱根本。七者永出一切蓋纏等惑。八者永離一切諸見所

      行。是名般若八種清淨。】

    般若亦以八法而得清淨。一者善知諸蘊。諸蘊者，色受想行識五蘊也。善知五

蘊如幻，其性皆空。

    二者善知諸界。諸界者，六根六塵六識十八界。善知諸法空相，無十八界之分

別。

    三者善知諸處。六根六塵是生識之處，名十二處。善知諸法空相，無眼耳鼻舌

身意，無色聲香味觸法。

    四者善知諸根。諸根者，眼耳鼻舌身意。善知諸法空相，無眼耳鼻舌身意。

    五者善知諸解脫門。以上蘊界處是世間法，三解脫門是出世間法。諸解脫門者

，空解脫門，無相解脫門，無願解脫門。以般若無生智觀照，世間法出世間法，有

為法無為法，有漏法無漏法等一切法，乃至諸佛十力四無畏十八不共法，皆無性不

可得。故善知諸解脫門者，善知諸解脫門無性不可得也。

    六者永拔一切煩惱根本。一切煩惱根本者，無明也。般若智慧，能破住地無明

，故曰永拔一切煩惱根本。

    七者永出一切蓋纏等惑。蓋纏者，是總諸一切煩惱，非止於五蓋十纏。般若智

慧，最極明利，猶若金剛，能破四住地煩惱。四住地煩惱，即見一處住地，欲愛住

地，色愛住地，有愛住地，簡稱為見思惑。四住地煩惱，由無明住地生，無明住地

最為有力。如果單說五蓋十纏，五蓋為貪欲蓋，瞋恚蓋，掉悔蓋，睡眠蓋，疑蓋。

十纏者，無慚，無愧，睡，悔，慳，嫉，掉，眠，忿，覆。此十種法，縛著行人不

得出離，故名為纏。

    八者永離一切諸見所行。諸見者，略說有身見，邊見，邪見，見取見，戒取見

。此五見為五利使，對境即起故。廣說有六十二見，大般若經開十四難為六十二見

。其所開六十二見者，於過去計五蘊為常、為無常、為亦常亦無常、為非常非無常

。此四句歷五蘊成二十句。於現在五蘊計為有邊、為無邊、為亦有邊亦無邊、為非

有邊非無邊。此四句歷五蘊成二十句。於未來五蘊計為如去、為不如去、為亦如去

亦不如去、為非如去非不如去。此四句歷五蘊成二十句。三世共成六十句，再加身

與神我為一為異二句，成六十二種邪見。如是一切諸見所行，皆悉永離，於是見惑

破執見破，則般若智慧現前。般若智慧現前，則不見一法有，不見一法無，不分別

於法，不取著於法，不行於法，是名般若清淨。

    【復次。諸仁者。應知神通亦以八法而得清淨。何等為八。一者見一切色

      無有障礙。二者聞一切聲無所限隔。三者遍知眾生心之所行。四者憶念

      前際無礙無著。五者神足遊行遍諸佛國。六者盡一切漏而不非時。七者

      廣集善根而離諸散動。八者如初發誓願恒為善友廣濟眾生。是名神通八

      種清淨。】

    神通亦以八法而得清淨。一者見一切色無有障礙。此天眼通也。

    二者聞一切聲無所限隔。此天耳通也。

    三者遍知眾生心之所行。此他心通也。

    四者憶念前際無礙無著。此宿命通也。

    五者神足遊行遍諸佛國。此神足通也。

    六者盡一切漏而不非時。此漏盡通也。

    七者廣集善根而離諸散動。此善心一處住不動，定也。

    八者如初發誓願，恒為善友，廣濟眾生。初發誓願即初發菩提心。菩薩發菩提

心，乃為成佛度眾生也。故菩薩不忘初心，恒為眾生之善知識而濟度之。以上八法

，是名神通八種清淨。

    【復次。諸仁者。當知於智亦以八法而得清淨。何等為八。一者苦智遍知

      五蘊。二者集智永斷諸愛。三者滅智觀諸緣起畢竟不生。四者道智能證

      有為無為功德。五者因果智知業與事無有相違。六者決定智了知無我無

      眾生等。七者三世智善能分別三世輪轉。八者一切智智。謂般若波羅蜜

      於一切處無不證入。是名為智八種清淨。】

    智亦以八法而得清淨。一者苦智，遍知五蘊。苦即五受蘊也，有此五蘊身心乃

有諸苦。不過成實宗云，三界為苦諦。那是約依報說，所以出三界便是離苦。

    一般說來，有二苦三苦八苦等。二苦者身苦心苦，身即是色，心即是受想行識

。三苦者，苦苦壞苦行苦。苦緣逼惱身心為苦苦，五蘊變壞為壞苦，五蘊身心念念

遷流為行苦。八苦者，生苦，老苦，病苦，死苦，愛別離苦，怨憎會苦，求不得苦

，五盛蘊苦。綜觀八苦，無一非五受蘊苦。故苦者，五受蘊也。今苦智遍知五蘊者

，知五蘊皆空也。

    二者集智永斷諸愛。所謂集為苦因，而集者即十二因緣中無明行愛取有五支。

無明為過去世之煩惱，行為過去世之業。愛取為現在世煩惱，有支為現在世業。故

集者，煩惱業是。無明是十二因緣的根本，無明滅則十二因緣次第滅。而現在世愛

，即過去世無明。故集智者，永斷諸愛。

    三者滅智，觀諸緣起畢竟不生。緣起無性，無性則無生。如是知者，是為滅智

。

    四者道智，能證有為無為功德。修道未證滅前，是有為功德。既證滅後，是無

為功德。

    五者因果智，知業與事無有相違。業者因也，事者果報也。造善業因，必得樂

果報，造惡業因，必得苦果報，因果不爽，如是知者，是為因果智。

    六者決定智，了知無我無眾生等。決定知諸法緣生，性畢竟空也。於畢竟空中

，我人眾生壽者相，皆如幻化，是為決定智。

    七者三世智，善能分別三世輪轉。善能分別三世輪轉智者，善能分別十二因緣

智也。過去世無明行為因，有現在世識名色六入觸受。現在世愛取有為因，有未來

世生老死，是為三世輪轉。若無明行愛取有滅，則餘七支滅，是名三世智。

    八者一切智智，謂般若波羅蜜，於一切處無不證入。般若波羅蜜者，實智也無

分別智也根本智也。故一切智智者，根本智也。根本智出生一切智，所以於一切處

無不證入，故名一切智智。以上是名智八種清淨。

    大般若經有十智，茲錄出供讀者參考。大般若經五十三云：若智以無所得而為

方便，知五蘊等差別相轉，是為法智。

    若智以無所得而為方便，知蘊界處及諸緣起，若總若別，是無常等，是為類智

。

    若智以無所得而為方便，知一切法假設名字，是為世俗智。

    若智以無所得而為方便，知他有情心心所法及修行證滅，是為他心智。

    若智以無所得而為方便，知苦應不生，是為苦智。

    若智以無所得而為方便，知集應永斷，是為集智。

    若智以無所得而為方便，知滅應作證，是為滅智。

    若智以無所得而為方便，知道應修習，是為道智。

    若智以無所得而為方便，知貪瞋癡盡，是為盡智。

    若智以無所得而為方便，知有趣不復生，是為無生智。

    以上十智，出大般若經，可與此八法參考了解。

    【復次。諸仁者。應知調伏亦以八法而得清淨。何等為八。一者內恒寂靜

      。二者外護所行。三者不捨三界。四者隨順緣起。五者觀察諸法其性無

      生。六者觀察諸法無有作者。七者觀察諸法本來無我。八者畢竟不起一

      切煩惱。是名調伏八種清淨。】

    調伏亦以八法而得清淨。一者內恒寂靜。內恒寂靜者，意無貪瞋癡。此所謂防

心。

    二者外護所行。外護所行者，身離殺盜婬，口離妄語惡口綺語兩舌。此所謂離

諸過惡。以上二項，即調伏身心，防心離過也。

    三者不捨三界。不捨眾生，入三界度眾生也。

    四者隨順緣起。法不孤起，因緣而起。凡事遇順緣不生貪著，遇逆緣不生瞋恚

，謂之隨順緣起。

    五者觀察諸法其性無生。一切法無性，無性故無生，無生是無其法。故無我受

人恭敬，無我受人迫害。無人恭敬於我，無人迫害於我。無恭敬之法，無迫害之法

。如是觀察諸法三輪體空，是知諸法其性無生。

    六者觀察諸法無有作者。身口二業造作，謂之作者。然五蘊皆空，故觀察諸法

無有作者。

    七者觀察諸法本來無我。諸法無性為性，以無性故，所以無我。無性能隨緣，

隨緣生諸法。諸法隨緣生，故無有自性。若能知諸法無我，則能隨緣不變，不變隨

緣，而調伏其心也。

    八者畢竟不起一切煩惱。若知諸法隨緣起，緣起無自性，則不起一切煩惱矣。

何以故？菩提即無性，煩惱隨緣起。無性隨緣起煩惱，煩惱無性即菩提。此所謂煩

惱即菩提也。以上八法，是名調伏清淨。

    【復次。諸仁者。應知不放逸亦以八法而得清淨。何等為八。一者不污尸

      羅。二者恒淨多聞。三者成就諸定。四者修行般若。五者具足神通。六

      者不自貢高。七者滅諸諍論。八者不退善法。是名不放逸八種清淨。】

    不放逸亦以八法而得清淨。一者不污尸羅。尸羅即戒也，此有四義，曰清涼，

能令心離熱惱故。曰安隱，能為他世樂因故。曰安靜，尸羅能建立止觀，能致定慧

故。曰寂滅，尸羅為得涅槃樂之因。

    二者恒淨多聞。淨多聞者，多聞而不取相也。多聞不取相是為智母，成就於智

慧。

    三者成就諸定。以戒能生定故。

    四者修行般若。般若者智慧也，戒能生定，定能發慧，故曰修行般若。

    五者具足神通。戒能生定，定能發通也。

    六者不自貢高。持戒之人，無自舉陵他之行，離於八慢，故不自貢高。八慢者

，一慢，二大慢，三慢慢，四不如慢，五憍慢，六我慢，七增上慢，八邪慢。慢者

，於下自高，於等計等。大慢者，於等自大。慢慢者，於勝己者反計己勝。不如慢

者，他實勝己多多，僅謂己少劣。憍慢者，不孝父母不敬師長。我慢者，於五蘊計

我，執我自高。增上慢者，未證言證，未得謂得。邪慢者，無德自高，恃惡陵人。

    七者滅諸諍論。以持戒和合故。

    八者不退善法。持戒者諸惡莫作，眾善奉行故。是名不放逸八種清淨。

    【諸仁者。若諸菩薩住不放逸。則不失三種樂。何者為三。所謂諸天樂禪

      定樂涅槃樂。又則解脫三惡道。何者為三。所謂地獄道畜生道餓鬼道。

      又則不為三種苦之所逼迫。何者為三。所謂生苦老苦死苦。又則永離三

      種畏。何者為三。所謂不活畏惡名畏大眾威德畏。又則超出三種有。何

      者為三。所謂欲有色有無色有。又則滌除三種垢。何者為三。所謂貪欲

      垢瞋恚垢愚癡垢。又則圓滿三種學。何者為三。所謂戒學心學慧學。又

      則得三種清淨。何者為三。所謂身清淨語清淨意清淨。又則具足三種所

      成福。何者為三。所謂施所成福戒所成福修所成福。又則能修三種解脫

      門。何者為三。所謂空解脫門無相解脫門。無願解脫門。又則令三種種

      性永不斷絕。何者為三。所謂佛種性法種性僧種性。諸仁者。不放逸行

      有如是力。是故汝等應共修行。】

    三樂之天樂，住不放逸可生天受欲樂也。禪定樂者，入定之禪悅樂也。涅槃樂

者，離生死苦，得究竟安隱也。

    三惡道即地獄道，畜生道，餓鬼道。

    三種苦即生苦老苦死苦。諸苦皆由生苦而有，故生苦最苦。老苦即含病苦。五

蘊熟壞謂之死苦。

    三種畏者，不活畏，惡名畏，大眾威德畏。大眾威德畏者，處眾生畏也。

    三有者，欲界有，色界有，無色界有。

    三垢者，貪瞋癡。

    三學者，戒定慧。心學即定學也。

    三種清淨者，身語意。

    三種所成福者，施所成福，所謂布施得大富；戒所成福，持戒生好處；修所成

福，修行得解脫。

    三種解脫門，空解脫門，諸法緣生無性故；無相解脫門，諸法空故無相；無願

解脫門，以諸法空、無相，故不可願求。

    令三種種性不斷，即令佛種性、法種性、僧種性不斷也。

    諸仁者！不放逸有如是力，是故汝等應共修行。

    【復次。諸仁者。菩薩所行六波羅蜜。一一具有三所治障。若住不放逸速

      能除斷。何等為三。謂自不布施。不欲他施。瞋能施者。自不持戒。不

      欲他持。瞋能持者。自不忍辱。不欲他忍。瞋能忍者。自不精進。不欲

      他精進。瞋能精進者。自不修定。不欲他修。瞋能修者。自無智慧。不

      欲他有。瞋能有者。如是名為菩薩六度一一見有三障差別。不放逸行之

      所除斷。】

    六波羅蜜者，布施波羅蜜，持戒波羅蜜，忍辱波羅蜜，精進波羅蜜，禪定波羅

蜜，般若波羅蜜。於此六波羅蜜中，一一各有三種障，即自不行，不欲他行，瞋恚

能行者。例如布施度，自不行施，不欲他行施，瞋恚能行施者；於持戒度中，自不

持戒，不欲他持戒，瞋恚能持戒者；於忍辱度，自不忍辱，不欲他忍辱，瞋恚能忍

辱者；於精進波羅蜜，自不精進，不欲他精進，瞋恚能精進者；於禪定度，自不修

禪定，不欲他修禪定，瞋恚能修禪定者；於般若度，自無有智慧，不欲他有智慧，

瞋恚有智慧者。於六度中，一一各有此三種障。修不放逸行，即能除此三障。

    【復次。諸仁者。菩薩所行六波羅蜜。各以三法而得成滿。此三皆從不放

      逸生。何等為三。布施三者。謂一切能捨不求果報迴向菩提。持戒三者

      。謂重心敬授護持不缺迴向菩提。忍辱三者。謂柔和寬恕自護護他迴向

      菩提。精進三者。謂不捨善軛無來去想迴向菩提。禪定三者。謂遍入諸

      定無所攀緣迴向菩提。般若三者。謂智光明徹。滅諸戲論迴向菩提。如

      是名為菩薩六度一一三種能成滿法。不放逸行之所生長。】

    菩薩所行六波羅蜜，各以三法而得成滿，此三法皆從不放逸生。布施三者，謂

一切能捨，於一切外財內財，國土城邑妻子，頭目腦髓皆能捨也。不求果報，雖施

不望報也。迴向菩提，迴向無上佛菩提，願度一切眾生也。

    持戒三者，謂重心敬授（似應為受字），以鄭重心，敬受戒法。護持不缺，既

受戒已，應護持不犯。迴向菩提，迴向無上佛菩提，願度一切眾生。

    忍辱三者，謂柔和寬恕，於己應柔和忍辱，於人應慈悲寬恕。自護護他，自護

戒法，不犯過惡，亦護他人，不犯過惡。迴向無上佛菩提，願度一切眾生。

    精進三者，不捨善軛，善法如車軛，限制其行不逾規矩，曰不捨善軛。否則逾

於規矩，便成邪精進了。無來去想，於正精進堅定不移，無猶豫也。迴向無上菩提

，願度一切眾生。

    禪定三者，遍入諸定，遍入四禪八定也。無所攀緣，離一切攀緣心，不隨境轉

也。迴向無上菩提，願度一切眾生。

    般若三者，智光明徹，智慧光明遍照一切，無有暗礙也。滅諸戲論，戲論即不

實之論。何為不實之論？一切法真實性，離言語相，離文字相，離心緣相。以凡所

有相皆是虛妄，一切言語文字皆是假名。若人執言語文字心緣相為實，便成遍計所

執。依遍計執發而為論，便是虛妄不實之戲論。若人入般若智慧，便滅一切戲論。

迴向無上菩提，願度一切眾生。

    以上一一等三種法，即能成滿六度。此一一三種法，皆由不放逸行所。

    【復次諸仁者。一切菩薩以不放逸故。速得成就三十七種菩提分等所有善

      法。證於諸佛無上菩提。】

    不放逸行，可速得成就三十七道品法。三十七道品，是諸佛無上菩提之因行，

故曰證於諸佛無上菩提。以下便分述三十七道品。

    【云何速成菩提分法。謂諸菩薩以不放逸故。修四念處不經勤苦疾得圓滿

      。云何修耶。謂觀身處無所有。觀察處無所有。觀心處無所有。觀法處

      無所有。於一切法皆無所得。如是名為修四念處。】

    云何速成三十七菩提分法？菩薩若能以不放逸修四念處，不須經過多劫勤苦，

便能疾得圓滿。何為不放逸？不放逸者，五根不染五欲，意根不染五蓋。五根不染

五欲者，眼根不貪染於色塵，耳根不貪染於聲塵，鼻根不貪染於香塵，舌根不貪染

於味塵，身根不貪染於觸塵。意根不染五蓋者，意根於法塵不起貪欲，不起瞋恚，

不起掉悔，不著睡眠，不著於疑。如此便能疾得圓滿四念處。

    觀身處無所有，觀察（應為受字）處無所有，觀心處無所有，觀法處無所有。

    身念處，觀身不淨。受念處，觀受是苦。心念處，觀心無常。法念處，觀法無

我。小乘人作不淨、苦、無常、無我觀。大乘人如實知一切法無性，畢竟空寂，故

一切法不可得。小乘人觀法無我，大乘人則知，不但法中無我，併法亦無，法既然

無，云何得言於法有我、無我？所以一切法無所有不可得。不淨、苦、無常、無我

，皆無所有不可得也。所以身念處無所有不可得，受念處無所有不可得，心念處無

所有不可得，法念處無所有不可得。乃至於一切法皆無所有不可得，如是觀者，名

大乘人修四念處。

    【又諸菩薩以不放逸故。修四正勤疾得圓滿。云何修習。謂諸菩薩。雖恒

      觀察一切諸法本來無生無得無起無有作者。猶如虛空。而為未生諸惡不

      善法令不生故。攝心正住勤行精進。雖觀一切法無業無果。而為諸眾生

      已生諸惡不善法欲令斷故。攝心正住勤行精進。雖信解一切法空無所有

      。而為未生諸善法欲令生故。攝心正住勤行精進雖知諸法本來寂靜。而

      為已生諸善法欲令住故。不退失故更增長故。攝心正住勤行精進。是諸

      菩薩。雖恒觀察一切諸法。無有所作無能作者。體相平等。是中無有少

      法可得若生若滅。而常精進修習不捨。是則名為修正勤耳。】

    三十七道品分為七科，第二科為四正勤。四正勤者，未生之惡令不生，已生之

惡令斷，未生之善令生，已生之善令增長。

    菩薩以不放逸故，雖知一切法無性無生，無得無起無有作者，然無性能隨緣，

隨緣成萬法。若隨淨緣便成佛，若隨染緣便成眾生。故善緣應修行，惡緣應遮止。

乃於未生惡法令不生，攝心正住，勤行精進，謂之正勤。

    雖觀一切法無性無生無業無果，然以無性隨緣，眾生隨於染緣，造諸惡業不善

法，此惡業不善法應斷。為欲令眾生斷諸惡業不善法故，菩薩攝心正住，勤行精進

，謂之正勤。

    雖信解一切法空無所有，然以無性隨緣，隨於善緣，成就善法，是故善法應生

。為欲令眾生善法生故，菩薩攝心正住，勤行精進，謂之正勤。

    雖知諸法本來寂靜，然以無性隨緣，隨於善緣，成就善法，善法增長，成就佛

道，是故已生善法，應令增長。菩薩攝心正住，勤行精進，謂之正勤。

    因為這種原因，菩薩雖恒觀察一切法無有所作，亦無能作，無能無所體相平等

，於中無有少法可得，無有少法若生若滅。但是以無性隨緣故，於是常行精進，修

習不捨，是則名為修四正勤也。

    【又諸菩薩以不放逸故。修四神足疾得圓滿。云何修習謂諸菩薩雖永斷欲

      貪。而恒不捨諸善法。欲若身若心常修善行。雖觀諸法空無所得。而為

      化眾生勤行精進。雖了知心識如幻如化。而恒不捨具諸佛法成正覺心。

      雖知諸法無依無作不可取著。而恒隨所聞如理思惟。如是名為修習神足

      。】

    四神足又名四如意足，此四種行，修於禪定，用以攝心。定能生靈妙之德，故

名四神足。四神足者，一、欲神足，二、勤神足，三、心神足，四、觀神足。

    菩薩以不放逸故，修四神足疾得圓滿。云何修習？菩薩修欲神足時，永斷欲貪

，於一切法不生欲貪。一切欲貪，以婬欲為本，若能斷婬欲，一切欲貪便能得斷。

雖於一切染法欲貪，恒修斷除，但恒不捨諸善法欲。因為法性無性，無性隨緣，隨

染緣便入生死，故一切染法欲貪應斷。無性隨緣，隨善法緣可上成佛道，故應不捨

諸善法欲。善法欲者，成就佛道之本也。所以若身若心，常修善行。身善行者，不

殺、不盜、不婬、不妄語、不惡口、不綺語、不兩舌。心善行者，不貪、不瞋、不

癡。是名修欲神足。

    次修勤神足，菩薩雖觀諸法空無所得，然諸眾生以無智慧隨染緣故，以致落入

生死不得出離。菩薩憐愍眾生愚癡，乃起大悲，欲度眾出離生死。為度化眾生故，

所以勤行精進，上求下化無有休息。是為勤神足。

    次修心神足，菩薩雖了知心識如幻如化，而恒不捨具足一切佛法，成無上正等

正覺之心。因為所謂心如幻，法如幻，非是說心、法皆歸斷滅。若斷滅者，即非無

上菩提。而是說若心若法，皆依他緣成。既然依他緣成，便無自性，無性故空。無

性空故，緣成所現之相如幻。如幻之相，即是無性之空。無性之空，即是如幻之相

。此所謂色不異空，空不異色，色即是空，空即是色。亦所謂畢竟空中建立一切法

，一切法皆歸畢竟空。空非斷滅，而是真空，有非定性，而是妙有。若謂有外空，

此空便是斷滅空。若謂空外有，此有便是定性有。斷滅空，定性有，皆乖無上菩提

。今心不孤起，因法而起。法不自生，因心而生。無法則無心，故心無自性，心識

如幻如化。無心則無法，故法無自性，諸法如幻如化。如幻之有，有而非有，非有

而有。無性之空，空而不空，不空而空。心識之空，即是幻有，幻有即是性空。如

此之法，名諸佛無上菩提。故雖了知心識如幻如化，而恒不捨具諸佛法成正覺心。

是為心精進。

    次說觀神足，前心神足，是約智說。今觀神足，是約理說。無性之理，雖然無

依無作不可取著，然不歸斷滅，卻能圓滿成就一切諸法事相。無無理之事，亦無無

事之理，全理成事，全事在理。理不礙事，事不礙理，進一步乃至事事無礙。故菩

薩雖知諸法無所有不可得，而恒隨所聞法，如理思惟。是名修習觀神足。觀神足者

，修習理事無礙觀也。

    【又諸菩薩。以不放逸故。修習五根疾得圓滿。云何修習。謂諸菩薩。雖

      依自力而有覺悟。不從他聞然教化眾生。令其了知發生深信。雖無來想

      亦無去想。而勤遍修行一切智行。雖於境界無念無憶。而於其中不忘不

      愚。雖以智光開了諸法。而恒正定寂然不動。雖常安住平等法性。而斷

      眾翳障戲論分別。如是名為修習五根。】

    次修五根，五根者，信根，精進根，念根，定根，慧根。菩薩以不放逸故，修

習五根，疾得圓滿。

    修習信根，菩薩雖以自力而有覺悟，不從他聞。菩薩所得智慧，乃無師智，故

不從他聞。本來一切智慧，皆自性具足，非從他得也。然以眾生染習深久，不信正

法。為教化眾生，令其了知正法深信正法故，修習信根。

    次修精進根，菩薩雖知法性湛然不動，無生無滅無來無去，然無性隨緣，隨染

緣則生，隨淨緣則佛。為令眾生離染修淨故，乃精勤遍修一切智行。

    次修念根，菩薩如實知一切境界本空，於中無取相無念想。無取相無念想者，

乃一心清淨，清淨心即正念。故於其中，不忘失正念，不愚於法，是為念根。

    次修定根，菩薩雖以智慧光，開通了解諸法，但如實知諸法緣起性空，故能不

隨法轉。所以能恒常正定，寂然不動，此所謂隨緣不變也。

    次修慧根，菩薩雖常安住平等法性，法性無性故平等，法性無有分別故平等，

法性無有高下故平等，法性空故平等，法性無相故平等，法性無願故平等，法性無

作故平等，法性無生無起無為故平等。雖然如此，眾生迷悶不知，妄起遍計所執，

執平等無性之法為實有。為斷眾生此種翳障戲論分別故，如是名為修習五根也。

    【又諸菩薩。以不放逸故。修習五力疾得圓滿。云何修習。謂諸菩薩。修

      信力時。一切外論不能傾動。修精進力。一切惡魔無能沮壞。以修念力

      。不入聲聞辟支佛地。修定力故。疾得遠離五蓋煩惱。以智慧力。永不

      取於諸見境界。是則名為修習五力。】

    五根增長，能破煩惱，轉名五力。信根增長，能破邪信。精進根增長，能破懈

怠。念根增長，能破邪念。定根增長，能破亂想。慧根增長，能破諸惑。於是五根

轉名五力。菩薩若以不放逸，修習五力，便能疾得圓滿。

    若不放逸，便能信受師教，不近外道惡友，不為一切外道邪論傾動，便能圓滿

信力。

    若不放逸，一切惡魔不得其便，無能沮壞者，便能圓滿精進力。

    若不放逸修於念力，便能不失度生之初心，不以畏苦厭生之心，而退墮聲聞辟

支佛地。

    若以不放逸修於定力，便能不生貪欲瞋恚掉悔睡眠疑等，於是疾得遠離五蓋煩

惱。

    若以不放逸修於慧力，便能無住生心，不取於相，遠離一切邪見。是名以不放

逸修習五力也。

    【又諸菩薩。以不放逸故。修七覺分疾得圓滿。云何修耶。謂諸菩薩。於

      一切善法恒不忘失。是修念覺分。於諸緣起常樂觀察。是修擇法覺分。

      行菩提道永不退轉。是修精進覺分。知法而足無所希求。是修喜覺分。

      遠離身心散動之失。是修猗覺分。入空無相無願解脫。是修定覺分。離

      於生起學習之心。是修捨覺分。是名為修七覺分法。】

    菩薩以不放逸，修七覺分，疾得圓滿。七覺分亦名七菩提分，於三十七道品中

，屬第六科。七覺分者，一擇法覺分，二精進覺分，三喜覺分，四猗覺分，五念覺

分，六定覺分，七捨覺分。今經中先言念覺分。

    菩薩不放逸，於一切善法，不忘失。一切善法者，即無上菩提一切因地法，記

憶不忘，是修念覺分。

    菩薩不放逸，於一切緣起諸法，常樂觀察，善於分別性相正邪，是修擇法覺分

。

    菩薩不放逸，修行於菩提道，一心清淨，意不旁騖，永無退轉，是修精進覺分

。

    菩薩不放逸，知法而足，無所希求。菩薩知一切法緣生無性，於是不取於相，

心無所住，不被法轉。此所謂知法不住法，於法得自在，無所希求，是修喜覺分。

    菩薩不放逸，遠離身心散動之失。身無殺盜婬妄語惡口綺語兩舌，意無貪瞋癡

。既無煩惱纏，復無業繫苦，是修猗覺分。

    菩薩不放逸，不為一切如幻法所動，入空無相無願三解脫門。入三解脫門者，

深入法性也，是修定覺分。

    菩薩不放逸，達於無功用道，任運而進，離於生起加功用行學習之心，是修捨

覺分。是名修七覺分法。

    【又諸菩薩。以不放逸故。修八聖道疾得圓滿。云何修習。謂永離於斷常

      見故。名修習正見。離於欲覺恚覺害覺故。名修習正思惟。遠離自他不

      平等故。名修習正語。離於諂偽不實相故。名修習正命。離於怯弱身心

      事故。名修習正業。離自矜足慢他心故。名修習正勤。離諸惛愚。名修

      習正念。息諸分別。名修習正定。是名修習八聖道分。】

    諸菩薩以不放逸故，修八聖道疾得圓滿。八聖道亦名八正道，此八為聖者修行

之道，故名八聖道。其道離於偏邪，故又名八正道。八正道者，一正見，二正思惟

，三正語，四正業，五正命，六正精進，七正念，八正定。

    一正見，正見者，八正道之主體也。永離斷常見，合乎中道，謂之正見。故菩

薩正見者，無所執見也，因為中道者，離邊不住中，心無所住方合中道。大乘人修

八正道以中道為主體。小乘人修八正道，以無漏慧為主體。

    二正思惟，修正思惟者，離於欲覺恚覺害覺。欲覺者，欲貪之心也。恚覺者，

瞋恚之心也。害覺者，害人之心也。此三種心遠離，便是修正思惟。

    三正語，遠離自他不平等，平等者無有高下、強弱之別，名修習正語。

    四正命，正命者身口意三業清淨，遠離五種邪命，故應離諂偽不實相法，是名

修習正命。

    五正業，正語是清淨口業，正業是清淨身業，正命是清淨身口意三業。離於怯

弱身心事者，身心清淨，不被事業所役也。是名修習正業。（以上正語正業正命，

似乎譯者錯置其詞）

    六正勤，即正精進。離於矜足慢他心者，始終保持清淨心，平等心，無分別心

，無住著心。不自矜持滿足，自高陵他，是名修習正勤。

    七正念，離於散亂妄想，惛沉愚昧，保持正念現前，是名修習正念。

    八正定，息諸分別者，息諸分別妄想也，是名修習正定。以上是名修習八聖道

分。

    【諸仁者。我以如前所說之義。言諸菩薩住不放逸則得成就三十七種菩提

      分等一切善法。證於諸佛無上菩提。諸仁者。此不放逸菩薩。入於如是

      菩提分法已。則出一切生死淤泥。出生死已。於一切法。都無所見。無

      所見故無所言說。無所言說故則得入於畢竟寂靜。云何名為畢竟寂靜。

      以一切法非所作。非所作故不可取。不可取故無有用。無有用故不可安

      立。以之為有不可安立。以為有故。應知即是畢竟寂靜。說是法時。會

      中有一萬二千天子。遠塵離垢法眼清淨。】

    菩薩住不放逸，則得成就三十七菩提分法，證於諸佛無上菩提，成就佛果。諸

仁者！此不放逸菩薩，得如是三十七菩提分法已，便出離一切生死淤泥。

    知一切法如幻，則出生死。知一切法空，則出生死。知一切法無生，則出生死

。知一切法無所有不可得，則出生死。知一切法本來寂滅，則出生死。知一切法一

相所謂無相，則出生死。知一切法性無分別，則出生死。不見一切法，則出生死。

不見一切法有，不見一切法無，則出生死。不見一切法常，不見一切法無常，則出

生死。不見一切法相應不相應，則出生死……乃至不見一切法，即見般若波羅蜜，

見般若波羅蜜，則出生死。

    故經云，出生死已，於一切法都無所見。無所見則不見言語相文字相心緣相，

故無所言說。無所言說故，則空無相無願無作無生無起無為，於是入於畢竟寂靜。

    云何名為畢竟寂靜？以一切法非所作。一切法畢竟寂靜，無生無滅，非佛作亦

非餘作，方為畢竟寂靜不生不滅也。而此一切法本來寂靜，有佛無佛常自無生無滅

也。

    以一切法本來寂靜，本來不生不滅非所作故，所以無所有不可取著。以不可取

無有體故，無體則無用。以一切法無體無用故，所以一切法不可安立以之為有。何

故一切法無體無用？以一切法體即性空，用即緣起故。性空即不可得，而緣起即是

性空，所以亦不可得。體用不可得故，所以無體無用，不可安立以之為有也。

    不可安立以為有故，這便是畢竟靜了。是故當知，畢竟靜者，真如隨緣成萬法

，萬法無性是真如也。如此無上之法，由三十七道品而得成就，三十七道品由不放

逸而得成就。文殊菩薩說是法時，會中一萬二千天子，遠塵離垢法眼清淨。遠塵離

垢法眼清淨者，見道也。

    【爾時善勝天子。復白文殊師利菩薩言。大士云何名修行菩薩道。文殊師

      利菩薩言。天子。若菩薩雖不捨生死。而不為生死諸惡所染。雖不住無

      為。而恒修無為功德。雖具修行六波羅蜜。而示現聲聞辟支佛行。是名

      修行菩薩道。】

    修菩薩道者，修菩薩乘也。聲聞乘以教為主，辟支佛乘以理為主，此二乘均止

於自利。菩薩乘以行為貴，利益一切眾生。

    文殊菩薩言，行菩薩道者，雖入生死度眾生，而不為生死諸惡所染。雖不住無

為，無為者涅槃也。菩薩雖不住涅槃，而恒修無為功德。無為功德者，無生無滅，

無名無相，無取無捨，無有分別。云何修無為功德？以無住心契無生無滅無名無相

無取無捨無有分別法，即是修無為功德。雖具足行六波羅蜜，而示現二乘行。修行

六波羅蜜，即行菩薩道也。此是說修菩薩行者，秘大而現小也。所以秘大現小者，

為方便度眾生故。如是之行，名修菩薩道。

    【復次天子。若菩薩雖於空清淨。而善示諸境。亦不取於境。雖於無相清

      淨。而善入諸相。亦不執於相。雖於無願清淨。而善行三界。亦不著於

      界。雖於無生無滅清淨。而善說生滅。亦不受生滅。所以者何。此調伏

      心菩薩。雖了知一切法空無所有。然以諸眾生於境界中而生見著。以見

      著故增長煩惱。菩薩欲令斷諸見著。而為說法。令知一切境界是空。如

      說於空無相無願。無生無滅皆亦如是。是名修行菩薩道。】

    所謂清淨者，究竟也。一切法究竟，即非一切法。以一切法究竟，即是性本清

淨也。空三昧究竟，則非空相，非不空相。故於空清淨，而善示諸境而不取於境。

無相三昧究竟，則非有相非無相。故無相清淨，善入諸相而不執於相。無願三昧究

竟，則不取涅槃相不取生死相。故無願清淨，善行三界而不著於三界。無生無滅究

竟，則非生滅相非不生滅相。故無生無滅清淨，善說生滅而不受生滅。

    所以者何？菩薩道云何如此行呢？因為菩薩大悲心切不捨眾生故。此調伏心菩

薩雖證諸法究竟，雖知一切法空無所有，然為憐愍眾生於境界中生有所得見，以有

所得見故，增長煩惱，以煩惱而造業，以業繫故落入生死。菩薩欲施救度令斷諸見

著，而為其說法，令知一切境界皆空。於是為說空無相無願無生無滅之法，是名修

菩薩道。是知修菩薩道者，菩薩行如幻三昧也。

    【復次天子。有往有復。名修菩薩道。云何名為有往有復。觀諸眾生心所

      樂欲。名之為往。隨其所應而為說法。名之為復。自入三昧名之為往。

      令諸眾生得於三昧。名之為復。】

    復次天子！有往有復，名修菩薩道。此示二乘人修道無往復，二乘只顧自度不

度人故。

    觀諸眾生心所樂欲，名之為往，眾生心所樂欲者，求無上佛道也。隨其所應而

為說法，名之為復，為眾生說法者，下化眾生也。

    自入三昧名之為往，自度也。令諸眾生得於三昧，名之為復，此度人也。

    【自行聖道名之為往。而能教化一切凡夫。名之為復。自得無生忍名之為

      往。令諸眾生皆得此忍。名之為復。自以方便出於生死。名之為往。又

      令眾生而得出離。名之為復。】

    自行聖道名之為往，自行也。而能教化一切凡夫名之為復，化他也。

    自得無生忍名之為往，自度也。令諸眾生皆得此忍名之為復，度人也。

    自以方便出於生死，名之為往，自以佛法方便出於生死名之為往。令眾生而得

出離，名之為復，自既出生死，復入生死度眾生也。

    【心樂寂靜名之為往。常在生死教化眾生。名之為復。自勤觀察往復之行

      。名之為往。為諸眾生說如斯法。名之為復。修空無相無願解脫。名之

      為往。為令眾生斷於三種覺觀心故而為說法。名之為復。堅發誓願。名

      之為往。隨其誓願拯濟眾生。名之為復。發菩提心願坐道場。名之為往

      。具修菩薩所行之行。名之為復。是名菩薩往復之道。說此法時。會中

      有菩薩五百人。皆得無生法忍。】

    心樂寂靜名之為往，心樂寂靜者，心樂涅槃也。常在生死，以大悲心度化眾生

，名之為復。

    自己精勤觀察上求下化之行，名之為往。為諸眾生說上求下化之大乘法，名之

為復。

    修習空無相無願三解脫門，名之為往。為令眾生斷於三種覺觀心而為說法，名

之為復。覺觀亦名尋伺，粗的思想名覺，細的思想為觀，二者乃妨礙定心之心所法

。三種覺觀者，有覺有觀，無覺唯觀，無覺無觀。此三種覺觀，均在色界。

    堅發誓願，誓斷一切惡，圓滿斷德。誓修一切善，圓滿智德，名之為往。隨其

誓願拯濟眾生者，誓度一切眾生也，此名之為復。

    發菩提心修於因行，願成佛坐道場成其滿果，名之為往。具足修於六度，行菩

薩行，名之為復。以上所說，是名菩薩往復之道。

    文殊菩薩說此法時，有五百菩薩皆得無生法忍。

    【爾時善勝天子。白文殊師利菩薩言。大士。我曾聞有一切功德光明世界

      。如是世界在何方所。佛號何等。於中說法。文殊師利菩薩言。天子。

      於此上方過十二恒河沙佛土。有世界名一切功德光明。佛號普賢如來應

      正等覺。在此土中演說正法。】

    善勝天子請問一切功德光明世界，文殊菩薩答曰，於此娑婆世界上方，過十二

恒河沙佛土，有世界名一切功德光明。佛號普賢如來，於中演說正法。三乘法皆為

正法也。

    【善勝天子言。大士。我心欲見彼之世界及彼如來。惟願仁慈示我令見。

      時文殊師利菩薩。即入三昧。此三昧名離垢光明。從其身中放種種光。

      其光上徹十二恒河沙佛土。至一切功德光明世界。種種色光遍滿其國。

      彼諸菩薩見是光已得未曾有。合掌恭敬。白普賢如來言。世尊。今此光

      明從何所來。普賢佛言。善男子。於此下方。過十二恒河沙佛土。有世

      界名娑婆。佛號釋迦牟尼如來應正等覺。今現在彼敷演法教。彼有菩薩

      名文殊師利。住不退轉入離垢光明三昧。於其身中放種種光。其光遠至

      十方無量阿僧祇世界。一一世界光悉充滿。 是故今者有此光明。 】

    善勝天子欲見一切功德光明世界，於是文殊菩薩放光照彼世界。彼國菩薩問普

賢如來，世尊！今此光明從何所來？普賢如來言，於此下方，過十二恒河沙佛土，

有世界名娑婆，佛號釋迦牟尼，今現在說法。彼有菩薩名文殊師利，住不退轉。不

退轉者，八地以上菩薩，其實唯佛一人住不退轉也。

    普賢如來言，彼文殊師利菩薩，放此光明，來照此土。

    【彼諸菩薩復作是言。世尊。我等今者皆願得見娑婆世界釋迦牟尼佛。及

      文殊師利菩薩。爾時普賢如來。即於足下千輻相中放大光明。其光朗曜

      。過彼下方十二恒河沙佛土入此世界光悉周遍。彼諸菩薩以佛光明。莫

      不見此娑婆世界及釋迦牟尼佛諸菩薩等。此土菩薩亦見彼國及普賢如來

      并菩薩眾。】

    彼諸菩薩，欲來娑婆世界見釋迦牟尼佛，及文殊師利菩薩。普賢如來即於足下

千輻相放大光明，其光朗曜過十二恒河沙佛國土，照娑婆世界。以佛光明故，彼諸

菩薩莫不見此娑婆世界，此娑婆世界菩薩，亦莫不見彼一切功德光明世界佛及菩薩

。

    【爾時普賢如來。告諸菩薩言。娑婆世界恒說大法。汝等誰能往彼聽受。

      眾中有菩薩。名執智炬。從座而起。白言世尊。我今願欲承佛神力往娑

      婆世界。惟願如來垂哀見許。普賢如來言。善男子。今正是時當疾往詣

      。】

    普賢如來問言，誰能往娑婆世界聽受大法？有執智炬菩薩言願往，佛即垂允。

    【爾時執智炬菩薩。與諸菩薩十億人俱。頭頂敬禮普賢如來。合掌恭敬右

      遶七匝。於彼國沒。譬如壯士屈伸臂頃。到娑婆世界兜率天宮。善住樓

      觀中文殊師利菩薩眾會之前。曲躬合掌。禮文殊師利菩薩足。而作是言

      。大士。汝所舒光至於我國。我世尊普賢如來應正等覺。垂許我等來此

      世界。為見大士禮事瞻仰聽聞法故。】

    爾時執智炬菩薩，與菩薩大眾十億人俱，禮普賢如來右遶七匝，於彼國沒，如

壯士屈伸臂頃，即到娑婆世界兜率天宮。

    神通有多種，有的臨空飛行，有的縮遠為近，有的此沒彼出。此等菩薩於彼國

沒，於娑婆世界兜率天宮出。

    到已禮文殊師利菩薩足，而作是言，汝光照我國，蒙普賢如來垂允，我等來此

娑婆世界，禮見大士，並為聽聞法故。

    【爾時欲色界諸天子。見彼國土諸來菩薩已。咸作是言。善哉善哉。不可

      思議。甚為希有。甚為希有。文殊師利善權大士。乃有如是神通變化。

      以三昧力放是光明。而能至彼上方世界。令諸菩薩疾來詣。此時文殊師

      利菩薩。復為大眾廣宣妙法。眾中有七十二那由他諸天子眾。深生信解

      。發阿耨多羅三藐三菩提心。】

    爾時欲界色界諸天子，咸共讚歎，善哉善哉！文殊師利善權大士，神通不可思

議甚為希有。以三昧力，能放光照上方十二恒河沙世界，致彼一切功德光明世界菩

薩，疾來於此。

    文殊菩薩本已成佛，倒駕慈航，善權示現菩薩身，故曰善權大士。

    文殊菩薩復為大眾宣說妙法，眾中有七十二億那由他諸天子眾，深生信解發菩

提心。

    【爾時文殊師利菩薩。於兜率天宮所為事畢。與諸菩薩釋梵四天王等無量

      諸天。及一切功德光明國土諸來菩薩。不起于坐。於天宮沒。一念之間

      到于佛所。皆從座起頂禮佛足。合掌恭敬右遶七匝。遶佛畢已。時執智

      炬菩薩。與其同類十億人。前白佛言。世尊。普賢如來致問起居少病少

      惱安樂行不。于時世尊。如法慰問諸菩薩已。普觀一切諸來大眾。浛令

      復坐。廣為說法莫不歡喜。】

    爾時文殊菩薩，於兜率天宮作佛事已畢，與諸大眾回至佛所。

    釋梵四王等無量諸天，釋是欲界天，梵是色界天，四天王是護世諸天。及一切

功德光明世界諸菩薩等，於兜率天宮不起於座而沒，一念之間到於佛所。頂禮遶佛

。

    一切功德光明世界執智炬菩薩，與十億菩薩前白佛言，世尊！普賢如來致問釋

迦牟尼佛，少病少惱安樂行不？

    諸佛金剛不壞之體，云何有病有惱？當知此是致問諸佛化眾行也，以眾生病惱

故，諸佛病惱也。如此問訊，是諸佛常法。

    世尊安慰一切功德光明世界菩薩，浛令復座，為說妙法，令眾歡喜。

    【爾時世尊。復告眾言。汝等當知。此文殊師利童子。執智炬菩薩。為欲

      成熟無量眾生。現此神通變化之事。此二丈夫。已能成就種種方便。獲

      於深理智慧辯才。已於無量阿僧祇劫施作佛事。為眾生故生於世間。若

      有眾生得見此二菩薩者。 應知則得六根自在。 永不入於眾魔境界。】

    世尊於大眾前，稱揚文殊菩薩及執智炬菩薩。

    【爾時執智炬菩薩。及所同來諸菩薩眾。入此國土得見世尊。聽聞法故證

      無生忍。既得忍已右遶於佛。敬禮雙足。當爾之時。此三千大千世界為

      之震動。是諸菩薩即於佛前。沒而不現。須臾之頃還到本國。】

    執智炬菩薩及十億菩薩眷屬，聞法得無生忍。三千大千世界為之震動。執智炬

菩薩等，於佛前沒，還至本國。

    【爾時世尊。告長老阿難言。此法門汝當奉持。廣為人說阿難言。唯世尊

      。此法門當何名之。云何奉持。佛言。此法門。名文殊師利所說不思議

      佛境界。如是奉持。佛說此經已。善勝天子長者阿難。及一切世間天人

      。阿修羅乾闥婆等。皆大歡喜。信受奉行。】

    此下流通分。阿難尊者請問經名。佛言此經名文殊師利所說不思議佛境界經。

    佛說此經已，法會大眾皆大歡喜信受奉行。

    ＊ 　　＊ 　　＊

    誦完這部文殊師利所說不思議佛境界經，我不禁要高呼，南無大智文殊師利菩

薩摩訶薩！南無大智文殊師利菩薩摩訶薩！南無大智文殊師利菩薩摩訶薩！

    文殊師利所說不思議佛境界經釋義終


28-s

文殊師利所說不思議佛境界經釋義

前言

    於大乘菩薩中，文殊師利智慧第一。手持利劍，駕乎師子，用表智慧之威猛。

普賢菩薩常侍釋迦牟尼佛之右，文殊菩薩常侍釋迦牟尼佛之左，為菩薩眾之首，德

推第一，故經中每每特稱文殊菩薩為法王子。

    筆者素仰菩薩威德，故聞菩薩聖號，不覺肅然起敬。可說亦是撰釋這部經的主

要原因。可惜筆者愚痴凡夫，雖有其心而無其力，莫探菩薩聖意於萬一。除深感慚

愧外，尚冀菩薩垂慈加被。

這部經是菩提流志所譯，還有一位菩提流支，與菩提流志不同。菩提流志是南

天竺人，菩提流支是北天竺人。菩提流志於唐則天朝來到中國，菩提流支於魏永平

之初來到中國，是不同的兩個人。特別提出，請讀者諸君注意。

                                                    釋智諭於西蓮淨苑


維摩詰所說經

維摩詰所說經句解

維摩詰所說經句解卷上（一名不思議解脫經）

                                                      姚秦三藏鳩摩羅什譯

                                                                釋智諭解

        解經題

    【維摩詰所說經】

    此經以人立題，維摩詰翻淨名，玄奘大師譯為無垢稱。此經為其所說，故名維

摩詰所說經。

    維摩詰係法身大士，由妙喜世界來示現娑婆，助釋迦牟尼佛弘化。傳說維摩詰

係金粟如來化身，然無經文可考，故不敢定論。經中佛自說維摩詰係自妙喜國，來

化此土。

    此經一名為不思議解脫。若依淨影慧遠謂，不思議解脫，係十地菩薩所得無量

諸解脫中，初解脫門。如此說來，維摩詰應位居十地。十地菩薩，位極因地，德鄰

妙覺，佛望之名菩薩，菩薩望之稱佛。此法身大士，大悲心切愍念眾生，來化此土

。毘耶離示疾，以問疾因緣，方便說此經法。

    此經古有多譯，後漢時有清信士嚴佛調者，計譯經七部十卷，其中便有此經，

名古維摩詰經二卷。係後漢靈帝世，於雒陽譯出。此是初譯。

    吳支謙再譯此經，名維摩詰所說不思議法門經三卷，係第二譯。

    月支國沙門曇摩羅剎，此云法護，於西晉太安二年四月一日再譯此經，名維摩

詰所說法門經一卷。與前二譯大同小異，係第三譯。

    現在我們所根據的本子，係鳩摩羅什大師於姚秦弘始八年所譯，名維摩詰所說

經三卷，由僧肇筆受。屬第四譯。

    另有沙門支敏度所撰合維摩詰經，係集眾譯所成者。

    唐玄奘大師再譯此經，則名無垢稱經，共六卷。

    【經】

    梵語修多羅，譯為契經，簡稱曰經。正譯應為綖，即線也。綖有貫穿之功，經

有持緯之義，今是聖言，至中至正，故曰經。

    【姚秦三藏鳩摩羅什譯】

    史有前秦後秦，前秦苻姓所建，後秦姚姓所建。故姚秦即是後秦。什師於姚秦

弘始八年，翻譯此經。

    三藏者，通達經律論者名三藏法師，簡稱三藏。鳩摩羅什譯曰童壽，弘始三年

冬，到達長安。秦王姚興，厚加禮遇，請入西明閣及逍遙園別館安置。令什持梵本

，興自持舊所譯經以相讎校。發現什師所定者，新文異舊，義悉圓通，眾皆悅服。

    什師譯經九十七部，合有四百二十五卷。


維摩詰所說經

維摩詰所說經句解

        佛國品第一

    【如是我聞。一時佛在毘耶離菴羅樹園。與大比丘眾八千人俱。菩薩三萬

      二千。眾所知識。】

    此是證信序，令後世眾生聞者生信。置於經首，為一經之端緒。

    如是乃信順之詞，道無信則不受，非順則不傳。後世眾生，信順不違，方能受

道傳道。

    我聞，若非從佛所聞，即是由我自意而說。此非我自意語，若是我自意語，便

有我執法執，既有二執，焉足信順？佛是斷執之人，如是之說，自當信順。

    一時，是佛說經之時。

    佛，是說法之主。勿論菩薩說、弟子說、天說、化人說，只要合於二諦，皆是

佛說。

    在毘耶離菴羅樹園，是說經之處。毘耶離亦曰毘舍離，是國名，維摩詰菩薩居

此。毘耶離譯為廣嚴。菴羅果，似桃非桃。菴羅樹園，乃菴羅樹女所獻。佛滅後一

百年，七百賢聖，於此作第二次結集。

    大比丘眾八千人，菩薩三萬二千，眾所知識。比丘有三義，即乞士，破惡，怖

魔。乞士者，上乞法以養慧命，下乞食以養色身。比丘出家不事蓄積，為作眾生福

田，令眾生修施種福，乃乞食清淨自活。破惡者，比丘出家破身口七支惡。怖魔者

，比丘出家，佛眷屬增盛，魔眷屬損減，故魔恐怖。大者含大多勝三義，所謂大，

是等比丘，德臘俱尊，於小乘有學中極。換句話說，是等比丘皆阿羅漢，方稱為大

。多者遍通內外經典。勝者於九十六種外道中，知見最為殊勝。

    眾是僧眾的意思，四比丘以上乃至百千，方稱為僧眾。三人以下，不得稱僧眾

。如是僧眾，八千人俱。

    菩薩具稱曰菩提薩埵，簡稱菩薩。菩提薩埵，譯為覺有情。如是菩薩有三萬二

千。

    眾所知識，此等菩薩，為眾所欽仰，如日在天也。

    【大智本行皆悉成就。諸佛威神之所建立。為護法城受持正法。能師子吼

      名聞十方。眾人不請友而安之。紹隆三寶能使不絕。降伏魔怨制諸外道

      。悉已清淨永離蓋纏。心常安住無礙解脫。念定總持辯才不斷。布施持

      戒忍辱精進禪定智慧。及方便力無不具足。逮無所得不起法忍。已能隨

      順轉不退輪。善解法相知眾生根。蓋諸大眾得無所畏。功德智慧以修其

      心。相好嚴身色像第一。捨諸世間所有飾好。名稱高遠踰於須彌。深信

      堅固猶若金剛。法寶普照而雨甘露。於眾言音微妙第一。深入緣起斷諸

      邪見。有無二邊無復餘習。演法無畏猶師子吼。其所講說乃如雷震。無

      有量已過量。集眾法寶如海導師。了達諸法深妙之義。善知眾生往來所

      趣及心所行。近無等等佛自在慧十力無畏十八不共。關閉一切諸惡趣門

      。而生五道以現其身。為大醫王善療眾病。應病與藥令得服行。無量功

      德皆成就。無量佛土皆嚴淨。其見聞者無不蒙益。諸有所作亦不唐捐。

      如是一切功德皆悉具足。】

    先表其德，後出其名。

    大智本行皆悉成就。

    大智者，權實智也。實智出權智，空即無量，故能普化十方，成覺他行。權智

歸實智，無量即空，故能一道真常，成自覺行。故曰大智本行，皆悉成就。

    諸佛威神之所建立。

    如是大智本行，皆賴諸佛威神護念，方成建立。

    為護法城，受持正法。

    實相為佛正法城，能禦一切邪法。一切邪法者，取相法也，凡取有相無相，皆

歸邪法。受持實相正法，斯乃維護法城也。

    能師子吼。

    獅子震吼，百獸攝伏。菩薩說法無畏，是真語者實語者如語者不異語者不誑語

者。故菩薩說法，一切外道攝伏，如獅子吼。再者菩薩證十智，如實知一切法，故

說法無畏，曰師子吼。

    名聞十方。

    菩薩說法，眾皆悅服，普聞十方，名震遐邇。

    眾人不請友而安之。

    菩薩行無緣大慈，如慈母之赴嬰兒，不待請而自往也。

    紹隆三寶能使不絕。

    菩薩受持正法，徹證實相，究竟成佛，是紹隆佛寶。菩薩受持正法弘揚正法，

是紹隆法寶。菩薩以正法度化眾生，令僧不絕，是紹隆僧寶。

    隆伏魔怨制諸外道。

    魔者四魔，煩惱魔、五陰魔、死魔、天魔。菩薩證入實相得無生忍，則無煩惱

障，故降伏煩惱魔。菩薩得無生忍即獲法身，法身者五陰皆空，故降伏五陰魔。無

煩惱魔，則無生死因；無五陰魔，則無生死果，故降伏死魔。既降伏煩惱魔五陰魔

死魔已，天魔不得其便，故降伏天魔。

    一切外道皆執有所得法。菩薩證入實相，實相無相，故如實知有相不可得，空

相亦不可得。不得一切法，即證無分別智，以無分別智，能制一切外道。

    悉已清淨永離蓋纏。

    蓋纏者，五蓋十纏也。五蓋者貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。十纏

者，無慚、無愧、睡、悔、慳、嫉、掉、眠、忿、覆。今菩薩證無生法忍，悉皆永

離。

    心常安住無礙解脫。

    不思議解脫即無礙解脫。得此解脫，則於諸法通達無礙。

    念定總持辯才不斷。

    念者正念，定者正定，不違實相，謂之正念正定。總持者，持善不失，持惡不

生。於法於義於詞於樂說，歷劫愈明，故曰辯才不斷。

    布施持戒忍辱精進禪定智慧，及方便力無不具足。

    此是言菩薩行，菩薩行者，六波羅蜜。及方便力無不具足者，言十波羅蜜無不

具足。十波羅蜜者，除六波羅蜜外，加方便、願、力、智四種波羅蜜。方便波羅蜜

併歸布施持戒忍辱三度，願波羅蜜併入精進度，力波羅蜜併入禪定度，智波羅蜜併

入智慧度，故經中往往只說六波羅蜜。

    逮無所得不起法忍。

    無所得不起法忍，即無生法忍。

    已能隨順轉不退輪。

    轉者，自得示他也。不退者，於無生法得而無失也。輪者，於無生法，能夠流

演圓通。不退法輪，唯佛能轉。此諸菩薩已受職作佛，故亦能隨順而轉。

    善解法相。

    如實知一切法相，緣起性空也。

    知眾生根。

    如實知眾生之根性欲。

    蓋諸大眾。

    此等菩薩，功德智慧超出大眾。

    得無所畏。

    已得菩薩四無所畏，一能持無所畏，菩薩於一切法聞持不失。二知根無所畏，

知一切眾生根。三決疑無所畏，能決眾生一切難問。四答報無所畏，眾生問法，菩

薩悉能隨意而答。

    功德智慧以修其心，相好嚴身色相第一。

    內具至德，外具相好。

    捨諸世間所有飾好。

    捨世形好也。

    名稱高遠踰於須彌。

    名稱高勝，普聞十方。

    深信堅固猶若金剛。

    深信佛道，不可壞也。

    法寶普照而雨甘露。

    弘法利生也。

    於眾言音微妙第一。

    菩薩言音超勝。

    深入緣起，斷諸邪見，有無二邊，無復餘習。

    達緣起性空，一切法不可得，為深入緣起。一切邪見皆執有所得。或於有執有

所得，或於無執有所得，菩薩皆斷如是邪見。故於有無二邊，無復殘餘習氣。

    演法無畏猶師子吼。

    金剛經云，云何為人演說？不取於相如如不動。菩薩知法相如幻，法性不動，

如是為人演說，如師子吼。

    其所講說，乃如雷震。

    正法流潤，猶如雨澤。雷聲驚蟄，萬物復甦。

    無有量已過量。

    菩薩建水月道場，度如幻眾生，度盡無量無數無邊眾生，而無眾生相，故無有

量已過量。

    集眾法寶，如海導師。

    譬如導師引導眾生入海，能採集眾寶。

    了達諸法深妙之義。

    知一切法，空即是有，有即是空。萬法雲興一性常寂，一性常寂萬法雲興。猶

一水起千波，千波是一水。此是諸法深妙之義。

    善知眾生往來所趣及心所行。

    眾生於六道中，以何因緣往來所趣，以善因緣往來善趣，以惡因緣往來惡趣，

其心所行，菩薩皆知。

    近無等等佛自在慧，十力無畏十八不共。

    實相法甚深，無人智慧能與等者，而佛與等，故曰無等等慧。菩薩近佛而未得

究竟，故曰近無等等慧。十力者，一、知覺處非處智力。即知如理不如理智力也。

二、知三世業報智力。三、知諸禪解脫三昧智力。四、知諸根勝劣智力。五、知種

種解智力。六、知種種界智力。七、知一切至處道智力。例如五戒十善可至人天，

四諦十二因緣可至無漏，六度可至佛果等。八、知天眼無礙智力。九、知宿命無漏

智力。十、永斷習氣智力。

    無畏者，是佛之四無畏。一、一切智無所畏。佛是一切智者，一切天魔梵所不

及。二、漏盡無所畏。佛是真無漏者，不同二乘偏空滯寂。三、說障道無所畏。佛

說一切障道法無所畏也。四、說盡苦道無所畏。佛能說盡諸苦道之因緣。

    十八不共法。一、身無失。二、口無失。三、念無失。四、無異想。五、無不

定心。六、無不知已捨。七、欲無減。八、精進無減。九、念無減。十、慧無減。

十一、解脫無減。十二、解脫知見無減。十三、一切身業隨智慧行。十四、一切口

業隨智慧行。十五、一切意業隨智慧行。十六、智慧知過去世無礙。十七、智慧知

未來世無礙。十八、智慧知現在世無礙。

    十力無畏十八不共，是分別說佛無等等自在慧，唯佛獨具。菩薩鄰極，故曰近

也。

    關閉一切諸惡趣門，而生五道以現其身。

    此諸薩已證無生，為度眾生，還入五道也。

    為大醫王善療眾病，應病與藥令得服行。

    佛為大醫王，知眾生病，知眾生病因，知眾生病對治，知眾生病痊愈。知眾生

病者，知苦也。知眾生病因者，斷集也。知眾生病對治者，修道也。知眾生病痊愈

者，證滅也。

    無量功德皆成就，無量佛土皆嚴淨。

    功德圓滿，莊嚴淨土。

    其見聞者無不蒙益。

    遊行十方，普益一切。

    諸有所作，亦不唐捐。

    諸有所作，無非益物也。

    如是一切功德，皆悉具足。

    總稱其德。

    以下稱名。

    【其名曰等觀菩薩。不等觀菩薩。等不等觀菩薩。定自在王菩薩。法自在

      王菩薩。法相菩薩。光相菩薩。光嚴菩薩。大嚴菩薩。寶積菩薩。辯積

      菩薩。寶手菩薩。寶印手菩薩。常舉手菩薩。常下手菩薩。常慘菩薩。

      喜根菩薩。喜王菩薩。辯音菩薩。虛空藏菩薩。執寶炬菩薩。寶勇菩薩

      。寶見菩薩。帝網菩薩。明網菩薩。無緣觀菩薩。慧積菩薩。寶勝菩薩

      。天王菩薩。壞魔菩薩。電德菩薩。自在王菩薩。功德相嚴菩薩。師子

      吼菩薩。雷音菩薩。山相擊音菩薩。香象菩薩。白香象菩薩。常精進菩

      薩。不休息菩薩。妙生菩薩。華嚴菩薩。觀世音菩薩。得大勢菩薩。梵

      網菩薩。寶杖菩薩。無勝菩薩。嚴土菩薩。金髻菩薩。珠髻菩薩。彌勒

      菩薩。文殊師利法王子菩薩。如是等三萬二千人。】

    歎德後，列諸菩薩名以為上首，其數計三萬二千。

    【復有萬梵天王尸棄等。從餘四天下來詣佛所而聽法。復有萬二千天帝。

      亦從餘四天下來在會坐。并餘大威力諸天。龍神。夜叉。乾闥婆。阿脩

      羅。迦樓羅。緊那羅。摩𣿬羅伽。等悉來會坐。諸比丘比丘尼優婆塞優

      婆夷俱來會坐。】

    尸棄者，梵王名。一佛土有百億四天下，各四天下，皆有釋梵諸天，故曰從餘

四天下來。其數一萬。

    帝釋天在須彌山頂，係地居天。其數萬二千。

    餘列龍神，龍有地龍與虛空龍。

    夜叉，譯捷疾鬼。

    乾闥婆，係帝釋天樂神。

    阿修羅，譯非天，無德，無端。

    迦樓羅，即金翅鳥。

    緊那羅，譯人非人。

    摩𣿬羅伽，即大蟒神，亦曰地龍。

    受具足戒之男眾，名比丘，女眾名比丘尼。受五戒之男眾名優婆塞，女眾名優

婆夷。為聞法故，俱來法會而坐。

    【彼時佛與無量百千之眾恭敬圍繞而為說法。譬如須彌山王顯于大海。安

      處眾寶師子之座。蔽於一切諸來大眾。】

    爾時佛與大眾說法。須彌山於諸山中最高，故稱山王。佛處眾中，威嚴超絕，

如須彌山王。

    【爾時毘耶離城有長者子。名曰寶積。與五百長者子俱。持七寶蓋來詣佛

      所。頭面禮足。各以其蓋共供養佛。佛之威神令諸寶蓋合成一蓋。遍覆

      三千大千世界。而此世界廣長之相悉於中現。又此三千大千世界。諸須

      彌山雪山。目真矦陀山摩訶目真矦陀山。香山寶山金山黑山。鐵圍山大

      鐵圍山。大海江河川流泉源。及日月星辰。天宮龍宮。諸尊神宮。悉現

      於寶蓋中。又十方諸佛諸佛說法亦現於寶蓋中。爾時一切大眾。屉佛神

      力歎未曾有。合掌禮佛瞻仰尊顏目不暫捨。】

    長者子寶積，亦法身大士。

    目真鄰陀，龍王名，山以龍王得名。龍王居於金剛座側池中，其池名目真鄰陀

龍池。

    【於是長者子寶積。即於佛前以偈頌曰

      目淨脩廣如青蓮　心淨已度諸禪定　久積淨業稱無量　導眾以寂故稽首】

    青蓮花葉修而廣，青白分明以狀其目。心淨已度諸禪定下，表其功德。

    【既見大聖以神變　普現十方無量土　其中諸佛演說法　於是一切悉見聞

      法王法力超群生　常以法財施一切　能善分別諸法相　於第一義而不動

      已於諸法得自在　是故稽首此法王　說法不有亦不無　以因緣故諸法生

      無我無造無受者　善惡之業亦不亡　始在佛樹力降魔　得甘露滅覺道成

      已無心意無受行　而悉摧伏諸外道　三轉法輪於大千　其輪本來常清淨

      天人得道此為證　三寶於是現世間】

    既見大聖以神變一偈，讚佛神變於寶蓋中現十方淨土。

    善能分別諸法相，讚佛以世諦說法。於第一義而不動，讚佛雖以世諦說法，然

不違第一義，故曰於第一義而不動。

    佛於諸法已得自在，如實知諸法性相，故號法王。

    說法不有亦不無，以因緣故諸法生。佛說有是因緣有，說無是因緣無。法屬因

緣，則無自性。因緣有則有而不有，因緣無則無而不無。故說法不有亦不無，以知

是因緣故，號稱法王。

    無我無造無受者，善惡之業亦不亡。一切法無自性，故法無有我，既無有我，

故無造罪者，亦無受報者。然無性故能隨緣，隨善緣則有善業報，隨惡緣便有惡業

報，故曰善惡之業亦不亡。

    始在佛樹力降魔一偈，讚佛菩提樹下成道。

    三轉法輪於大千一偈，讚佛初為五比丘轉四諦法輪。自此以後，佛為法王出現

世間，四諦為法寶出現世間，五比丘為僧寶出現世間。故曰三寶於是現世間。

    【以斯妙法濟群生　一受不退常寂然　度老病死大醫王　當禮法海德無邊

      毀譽不動如須彌　於善不善等以慈　心行平等如虛空　孰聞人寶不敬承】

    以斯妙法濟群生。佛於一佛乘，分別說三乘法，故稱妙法。四諦法是總說，十

二因緣六度是四諦之廣論。聲聞人聞四諦法，只會生滅四諦，不會大乘四諦。若入

大乘四諦則入二諦，若入二諦則入一諦，若入一諦則入無諦。一諦者俗諦中道也，

無諦者真諦中道也。故佛說四諦，即是密說實相，可惜聲聞人不會耳。

    一受不退常寂然，四諦法輪可令眾生出三界了生死，故曰一受不退常寂然。

    毀譽不動如須彌一偈，讚佛功德。

    【今奉世尊此微蓋　於中現我三千界　諸天龍神所居宮　乾闥婆等及夜叉

      悉見世間諸所有　十力哀現是化變　眾屉希有皆歎佛　今我稽首三界尊

      大聖法王眾所歸　淨心觀佛靡不欣　各見世尊在其前　斯則神力不共法

      佛以一音演說法　眾生隨類各得解　皆謂世尊同其語　斯則神力不共法

      佛以一音演說法　眾生各各隨所解　普得受行獲其利　斯則神力不共法

      佛以一音演說法　或有恐畏或歡喜　或生厭離或斷疑　斯則神力不共法

      稽首十力大精進　稽首已得無所畏　稽首住於不共法　稽首一切大導師

      稽首能斷眾結縛　稽首已到於彼岸　稽首能度諸世間　稽首永離生死道

      悉知眾生來去相　善於諸法得解脫　不著世間如蓮華　常善入於空寂行

      達諸法相無罣礙　稽首如空無所依】

    今奉世尊此微蓋，至今我稽首三界尊，歎佛神變。十力哀現是化變者，謂哀愍

眾生故，現是變化也。

    大聖法王眾所歸下，表敬慕於佛。

    佛以一音演說法下，言佛以一佛乘演說法，聲聞人謂是四諦法，得聲聞果。緣

覺人謂是十二因緣法，得辟支佛果。菩薩謂是六度法，得菩薩道。此皆佛神力不共

法也。

    佛以一音演說法，或有恐畏者，知苦也。或歡喜者，證滅也。或生厭離者，斷

集也。或斷疑者，修道也。斯皆佛神力不共法。

    稽首十力大精進下，讚歎於佛。

    悉知眾生來去相，知眾生以何因緣輪轉六道。知眾生以修何法善得解脫。

    讚佛不著世間，如蓮花出污泥而不染。雖出現世間卻不染世間，常在定中入於

空寂行。最後表達敬意，稽首如空無所依也。

    【爾時長者子寶積。說此偈已白佛言。世尊。是五百長者子。皆已發阿耨

      多羅三藐三菩提心。願聞得佛國土清淨。唯願世尊。說諸菩薩淨土之行

      。佛言善哉寶積。乃能為諸菩薩問於如來淨土之行。諦聽諦聽善思念之

      。當為汝說。於是寶積及五百長者子。受教而聽。】

    寶積言，此五百長者子，皆已發無上菩提心，然猶未聞清淨佛土行相，請佛為

說。佛允為說，寶積及五百長者子，受教而聽。

    【佛言。寶積。眾生之類是菩薩佛土。所以者何。菩薩隨所化眾生而取佛

      土。隨所調伏眾生而取佛土。隨諸眾生應以何國入佛智慧而取佛土。隨

      諸眾生應以何國起菩薩根而取佛土。所以者何。菩薩取於淨國。皆為饒

      益諸眾生故。】

    經云菩薩淨佛國土者，自不為粗業，復令眾生不為粗業也。眾生心穢則佛土穢

，眾生心淨則佛土淨，故眾生之類是菩薩佛土。

    所以者何下，分別解說。菩薩隨所化眾生多少，而取佛土廣狹。隨所調伏眾生

，而取佛土。眾生行施，則菩薩佛土七寶具足。眾生持戒，則菩薩佛土平正如掌。

隨諸眾生應以何國，入佛智慧，而取佛土。觀察眾生之願望，求生何種佛土，而成

就佛道，菩薩便取何種佛土。例如眾生願求離苦得樂，阿彌陀佛便建立極樂世界。

隨諸眾生應以何國起菩薩根，而取佛土。菩薩根者，六度萬行也。眾生於施戒忍進

定慧中，以何法起菩薩根，菩薩便取何種佛土。例如眾生以布施起菩薩根，菩薩便

取七寶莊嚴佛土。眾生以持戒起菩薩根，菩薩便取清淨莊嚴佛土。

    何以故？菩薩取於淨國，皆為饒益眾生故。換句話說，諸佛以眾生為本也。

    【譬如有人欲於空地造立宮室隨意無礙。若於虛空終不能成。菩薩如是。

      為成就眾生故願取佛國。願取佛國者非於空也。】

    譬如於空地上造屋始成，若於虛空中，憑空不能造屋。言眾生為成佛之根基。

    【寶積。當知直心是菩薩淨土。菩薩成佛時不諂眾生來生其國。深心是菩

      薩淨土。菩薩成佛時具足功德眾生來生其國。菩提心是菩薩淨土。菩薩

      成佛時大乘眾生來生其國。】

    此三心──直心深心菩提心，是總說清淨心。直心者，是誠直無諂曲心，故不

諂眾生來生其國。

    深心者，上求佛道，修功積德，直至成佛無有退轉也。故具足功德眾生，來生

其國。

    菩提心者，兼善化他也。菩薩自致佛道，起大悲心不捨眾生，期與一切眾生，

同證菩提，是發大乘心。以大乘心攝彼眾生，故大乘眾生來生其國。

    其上直心為始，深心則深廣，究極佛道淵底，菩提心則兼善化他普度一切。

    【布施是菩薩淨土。菩薩成佛時一切能捨眾生來生其國。持戒是菩薩淨土

      。菩薩成佛時行十善道滿願眾生來生其國。忍辱是菩薩淨土。菩薩成佛

      時三十二相莊嚴眾生來生其國。精進是菩薩淨土。菩薩成佛時勤修一切

      功德眾生來生其國。禪定是菩薩淨土。菩薩成佛時攝心不亂眾生來生其

      國。智慧是菩薩淨土。菩薩成佛時正定眾生來生其國。】

    以上講過三心為總，以下散為六度萬行。

    菩薩成佛時，修布施能捨眾生來生其國。戒有多種，總說十善為一切戒根本，

故十善道滿願眾生來生其國。忍辱對治瞋恚，無瞋是三十二相因行，故三十二相莊

嚴眾生來生其國。清淨心是功德本，修清淨心為真精進，故勤修一切功德眾生來生

其國。禪定即攝心不亂，故攝心不亂眾生來生其國。得般若智慧，於三聚（正定聚

邪定聚不定聚）中，正定聚攝，故正定眾生來生其國。

    【四無量心是菩薩淨土。菩薩成佛時成就慈悲喜捨眾生來生其國。】

    四無量心者，即慈悲喜捨四種，皆度眾生之行。慈緣無樂眾生，悲緣有苦眾生

，喜緣得樂眾生，捨緣究竟解脫眾生。

    【四攝法是菩薩淨土。菩薩成佛時解脫所攝眾生來生其國。】

    四攝者，一布施攝二愛語攝三利行攝四同事攝。以布施愛語利行同事四法，攝

眾生心向道，名攝法。

    【方便是菩薩淨土。菩薩成佛時於一切法方便無礙眾生來生其國。】

    方便者，善巧方便也。菩薩雖然行空，不違度生之緣。隨緣度化眾生，而不失

性空之理。如是則隨緣不變，不變而能隨緣矣。

    【三十七道品是菩薩淨土。菩薩成佛時念處正勤神足根力覺道眾生來生其

      國。】

    三十七道品者，四念處四正勤四神足五根五力七覺支八聖道。

    【迴向心是菩薩淨土。菩薩成佛時得一切具足功德國土。】

    迴向心者，迴向於無上菩提也。菩薩成佛時，得一切具足功德國土。迴向無上

菩提，方能具足一切功德。

    【說除八難是菩薩淨土。菩薩成佛時國土無有三惡八難。】

    八難者，三惡道為三，北鬱單越第四，長壽天第五，盲聾瘖啞第六，世智辯聰

第七，佛前佛後第八。三惡者，即鬼畜生地獄。

    【自守戒行不譏彼闕是菩薩淨土。菩薩成佛時國土無有犯禁之名。】

     菩薩持戒，自守戒行，不譏彼闕。若譏他人犯戒，亦是犯戒。

    【十善是菩薩淨土。菩薩成佛時命不中夭。】

    十善具足，福報甚大，命不中夭是不殺報。以下說十善中其餘諸報。

    【大富梵行所言誠諦。常以軟語眷屬不離。善和諍訟言必饒益。不嫉不恚

      正見眾生來生其國。】

    大富是不盜報，梵行是不婬報，所言誠諦是不妄語報，常以軟語是不惡口報，

眷屬不離善和諍訟是不兩舌報，言必饒益是不綺語報，不嫉不恚正見，是意業清淨

也。合而言之，修行十善三業清淨眾生來生其國。

    【如是寶積。菩薩隨其直心則能發行。隨其發行則得深心。隨其深心。則

      意調伏。隨意調伏則如說行。隨如說行則能迴向。隨其迴向則有方便。

      隨其方便則成就眾生。隨成就眾生則佛土淨。隨佛土淨則說法淨。隨說

      法淨則智慧淨。隨智慧淨則其心淨。隨其心淨則一切功德淨。是故寶積

      。若菩薩欲得淨土當淨其心。隨其心淨則佛土淨。】

    以上說淨國土諸行，今說行之次第。直心是誠信之心，係萬行之根本，故隨其

直心則能發行。

    直心者誠信於無上佛道，既發行後，能漸於佛道中，至於深廣，故得深心。

    既深入佛道，當能除惡向善自淨其意，故隨其深心則意調伏。

    既能除惡向善自淨其意，當能信受佛語依教奉行，故意調伏則如說行。

    隨如說行則迴向者，迴向無上佛道也。

    無上佛道，在乎自覺覺他覺行圓滿，故隨其迴向，則有度生之方便。

    無有方便，則不能成就功德，功德者度化無量無邊眾生也。故隨其方便，則能

成就眾生。

    菩薩為諸眾生，取佛淨土。故隨成就眾生，則佛土淨。

    佛土淨者，由於菩薩自心淨與眾生心淨所致。自他心淨，自然說法淨。

    說法清淨，自然智慧清淨。故隨說法淨，則智慧淨。

    智慧為用，其心為體，故智慧淨則心淨。

    一心生萬法，故隨其心淨，一切功德淨。

    最後結論，若菩薩欲得淨土，當淨其心，隨其心淨，則佛土淨。而直心者，為

淨心之本也。

    【爾時舍利弗。承佛威神作是念。若菩薩心淨則佛土淨者。我世尊本為菩

      薩時意豈不淨。而是佛土不淨若此。佛知其念即告之言。於意云何。日

      月豈不淨耶。而盲者不見。對曰不也。世尊。是盲者過非日月咎。舍利

      弗。眾生罪故不見如來佛土嚴淨。非如來咎。】

    佛恐在會小機，執著事相，於佛說心淨則佛土淨，心生疑惑。於是以神力令舍

利弗生疑惑，俾借機以卻眾疑。

    舍利弗懷疑，既然心淨則菩薩取淨佛土，今此娑婆不淨如此，難道由於佛心不

淨，方現此不淨國土嗎？

    佛知其意，便問言，日月豈不淨嗎？而盲者不見其淨。舍利弗回答說，是盲者

之過，非是日月不淨。佛言舍利弗！是眾生罪故，不見如來清淨國土，非如來之過

也。

    當知十法界唯心所現，本是一真法界，眾生心量不同，所現法界亦各各不同。

例如虛空本無分別，然眾生欲至東方者，則見東方虛空。欲至南西北方者，則見南

西北方虛空。

    故本是一真法界，菩薩見一真法界是菩薩法界，緣覺見是緣覺法界，聲聞見是

聲聞法界，天人阿修羅鬼畜生地獄見是天人阿修羅鬼畜生地獄法界。故本是一真法

界，以眾生罪故不見耳。

    【舍利弗。我此土淨而汝不見。爾時螺髻梵王語舍利弗。勿作是意。謂此

      佛土以為不淨。所以者何。我見釋迦牟尼佛土清淨。譬如自在天宮。舍

      利弗言。我見此土。丘陵坑坎荊蕀沙礫。土石諸山穢惡充滿。螺髻梵王

      言。仁者心有高下。不依佛慧故。見此土為不淨耳。】

    佛告舍利弗，我此佛土嚴淨，汝為罪所障，不見而已。

    爾時螺髻梵王語舍利弗，汝莫作此念，我見此土清淨，如自在天宮。梵王是菩

薩，故見娑婆國土如自在天宮。其實梵王所見，仍是應其根機所應見者，而非佛之

實報土。佛之真實報土，何止同於自在天宮哉？

    舍利弗所見，丘陵坑坎荊棘沙礫，亦是應心所現。故梵王言，仁者心不平等，

不依佛慧，乃見此土不淨耳。

    【舍利弗。菩薩於一切眾生。悉皆平等。深心清淨。依佛智慧則能見此佛

      土清淨。】

    舍利弗！菩薩於一切眾生心平等故，深心清淨故，依佛智慧故，則見此土清淨

。佛之智慧，如實知一切法緣起無性，不生我見，故見佛土清淨。

    【於是佛以足指按地。即時三千大千世界若干百千珍寶嚴飾。譬如寶莊嚴

      佛無量功德寶莊嚴土。一切大眾歎未曾有。而皆自見坐寶蓮華。佛告舍

      利弗。汝且觀是佛土嚴淨。舍利弗言。唯然世尊。本所不見。本所不聞

      。今佛國土嚴淨悉現。】

    佛以神變現佛淨土者，以神通力暫令眾生不為罪報所障也。舍利弗等歎未曾有

。

    【佛語舍利弗。我佛國土常淨若此。為欲度斯下劣人故。示是眾惡不淨土

      耳。譬如諸天共寶器食隨其福德飯色有異。如是舍利弗。若人心淨便見

      此土功德莊嚴。】

    何故佛說我佛國土常淨若此，為欲度斯下劣人故，示現不淨土呢？因為佛土本

是一真法界，眾生心垢，現此穢土，佛為度眾生故，乃入此穢土也。以下舉譬喻說

明。如是舍利弗！若人心淨，便見此土功德莊嚴。

    【當佛現此國土嚴淨之時。寶積所將五百長者子皆得無生法忍。八萬四千

      人皆發阿耨多羅三藐三菩提心。佛攝神足。於是世界還復如故。求聲聞

      乘三萬二千天及人。知有為法皆悉無常。遠塵離垢得法眼淨。八千比丘

      不受諸法漏盡意解。】

    得無生法忍，依仁王般若，在七八九地。發菩提心，位在初住，初住為發心住

。遠塵離垢得法眼淨，是初果須陀洹。不受諸法漏盡意解，是四果阿羅漢。


維摩詰所說經

維摩詰所說經句解

        方便品第二

    【爾時毘耶離大城中有長者名維摩詰。已曾供養無量諸佛深植善本。得無

      生忍。辯才無礙。遊戲神通逮諸總持。獲無所畏降魔勞怨。入深法門善

      於智度。通達方便大願成就。明了眾生心之所趣。又能分別諸根利鈍。

      久於佛道心已純淑決定大乘。諸有所作能善思量。住佛威儀心大如海。

      諸佛咨嗟弟子。釋梵世主所敬。欲度人故以善方便居毘耶離。】

    此品說明維摩詰方便示現居毘耶離。文中先明其實德，後說其示現方便。

    已曾供養諸佛者，深植善根也。

    得無生忍。一切法無生無滅，菩薩如實知已，安住是法，心不動搖。

    辯才無礙，遊戲神通。

    逮諸總持，獲無所畏。總持者持惡不生持善不失。無所畏，乃菩薩四無所畏。

    入深法門者，如實知真如隨緣成萬法，萬法無性是真如也。

    善達智度……言其智慧已到彼岸，並通達度眾生之方便，且成就其度生之方便

。

    知眾生心為其因，所趣何道為果，皆能如實知之。又能分別三乘諸根利鈍。

    維摩詰菩薩，久於佛道，決定大乘。身口意凡有所作，能善思量不違佛道。

    住佛威儀，心如大海。此菩薩功德鄰近妙覺，其心猶大海。海有三德，一、深

廣無邊，二、清淨不染，三、積無量寶藏，菩薩心亦復如是。

    為諸佛所讚歎之弟子，釋梵世主所尊敬之大士。為度人故，方便示現居毘耶離

。

    【資財無量攝諸貧民。奉戒清淨攝諸毀禁。以忍調行攝諸恚怒。以大精進

      攝諸懈怠。一心禪寂攝諸亂意。以決定慧攝諸無智。】

    維摩詰方便示現居毘耶離，行六波羅蜜。攝諸貧民，行布施波羅蜜。攝諸毀禁

，行淨戒波羅蜜。攝諸恚怒，行忍辱波羅蜜。攝諸懈怠，行精進波羅蜜。攝諸亂意

，行禪定波羅蜜。攝諸無智，行智慧波羅蜜。

    【雖為白衣奉持沙門清淨律行。雖處居家不著三界。示有妻子常修梵行。

      現有眷屬常樂遠離。雖服寶飾而以相好嚴身。雖復飲食而以禪悅為味。】

    維摩詰凡有所行，皆方便示現。出家人皆稱沙門，白衣是在家人。雖示現為白

衣，卻持出家律行。雖示現居家，卻不著於三界。雖示現有妻子，卻修無婬欲的清

淨梵行。雖示現有眷屬，卻無貪著心。雖示現服用寶飾，卻以相好莊嚴其身。雖示

現飲食資身，卻是以禪悅為食。

    【若至博奕戲處輒以度人。受諸異道不毀正信。雖明世典常樂佛法。一切

      見敬為供養中最。執持正法攝諸長幼。一切治生諧偶雖獲俗利不以喜悅

      。遊諸四衢饒益眾生。入治政法救護一切。入講論處導以大乘。入諸學

      堂誘開童蒙。入諸婬舍示欲之過。入諸酒肆能立其志。】

    菩薩為度人故，亦至博奕戲處，但是為度人故，不為戲也。雖通達諸外道法，

但不毀正信。雖了達世間經典，但常樂佛法。一切見者悉皆恭敬，供養中最。雖職

掌政法，但護一切長幼。菩薩福報無量，財寶具足，為示現度生故，亦作治生事業

。雖獲俗利，只為方便示現，故不以喜悅。四衢者，市街路口也。處四衢時，皆為

饒益眾生。入管理政事時，救護一切眾生。外國多諸講論處，若有欲興辯論者，便

擊鼓聚眾辯論之，勝者為師，負者為弟。菩薩入講論處，導以大乘，外道信服。學

堂係教育童蒙之處，菩薩入於學堂，開導童蒙。入諸婬舍，開示婬欲之過患。入諸

酒肆。能使眾人立於其志，不為酒所迷。

    【若在長者長者中尊為說勝法。若在居士居士中尊斷其貪著。若在剎利剎

      利中尊教以忍辱。若在婆羅門婆羅門中尊除其我慢。若在大臣大臣中尊

      教以正法。若在王子王子中尊示以忠孝。若在內官內官中尊化政宮女。

      若在庶民庶民中尊令興福力。若在梵天梵天中尊誨以勝慧。若在帝釋帝

      釋中尊示現無常。若在護世護世中尊護諸眾生。】

    長者多為大姓豪族，以世法自尊，菩薩為度彼故，說出世勝法。居士者財富之

人，外國有俗，積錢一億者，可入居士里。菩薩化彼，令斷其貪。剎利乃王族，多

傲世陵物，故菩薩教以忍辱。婆羅門廣學多聞，以道自高，故菩薩除其我慢。大臣

主理政事，故菩薩教以政法。王子忠孝，可為民表率，故菩薩示以忠孝。羅什大師

云，外國內官不同中國，外國以歷世忠良，耆長有德者為內官。菩薩教以化政宮女

。一般庶民多不知修福，菩薩教以修福。梵天著於禪福，不求出離三界，故菩薩誨

以出離勝慧。帝釋天眾，貪於五欲樂，故菩薩示現無常。護世四天王，分護四部洲

，不令惡鬼神傷害眾生，故菩薩令護諸眾生。

    【長者維摩詰。以如是等無量方便饒益眾生。其以方便現身有疾。以其疾

      故。國王大臣長者居士婆羅門等。及諸王子并餘官屬。無數千人皆往問

      疾。其往者。維摩詰因以身疾廣為說法。諸仁者。是身無常無強無力無

      堅。速朽之法不可信也。為苦為惱眾病所集。諸仁者。如此身明智者所

      不怙。是身如聚沫不可撮摩。是身如泡不得久立。是身如炎從渴愛生。

      是身如芭蕉中無有堅。是身如幻從顛倒起。是身如夢為虛妄見。】

    維摩詰以方便現身有疾，以其疾故，無數千人前往問疾。以問疾因緣，維摩詰

廣為說法。

    是身無常……維摩詰欲說畢竟空法，故先說無常，因為無常是空初始之相。以

有空義故，諸法乃得成。一切法無非因緣所生，因緣生法，其相無常，其義皆空。

    為苦惱眾病所集。無常則苦，由苦生惱，是謂之病。

    是身明智者所不怙。明智之人，知身是因緣生法，無常苦空，故不依恃。以下

明其無常空相。

    身如聚沫，不可撮摩。聚沫者無常，畢竟空也。

    身如泡，不得久立。水泡者無常，畢竟空也。

    身如炎，從渴愛生。炎者陽炎也，莊子謂野馬絪縕，渴鹿望之，誤為水而奔之

。陽炎者無常，畢竟空也。

    身如芭蕉，中無有堅。芭蕉者有葉無榦，故中無有堅。是亦表示無常空也。

    身如幻，從顛倒起。幻化無實，迷者顛倒執以為實。是亦表示無常空。

    身如夢，為虛妄見。夢中所見，醒來皆空。是亦表示無常空也。

    【是身如影從業緣現。是身如響屬諸因緣。是身如浮雲須臾變滅。是身如

      電念念不住。是身無主為如地。是身無我為如火。是身無壽為如風。是

      身無人為如水。是身不實四大為家。是身為空離我我所。是身無知如草

      木瓦礫。是身無作風力所轉。是身不淨穢惡充滿。是身為虛偽。雖假以

      澡浴衣食必歸磨滅。是身為災百一病惱。是身如丘井為老所逼。是身無

      定為要當死。是身如毒蛇如怨賊如空聚。陰界諸入所共合成。】

      此身如影無實，從諸業因緣生，其性本空。

    此身如山呼之迴響，屬諸因緣，而無自性。

    此身如浮雲，變幻無常，而無自性。

    此身如電，念念遷變，而無自性。

    此身無主為如地。地大是因緣生法，空無自性，故曰無主。

    是身無我為如火。火大是因緣生法，空無自性，故曰無我。

    此身無壽為如風。風大是因緣生法，空無自性，故曰無壽命。

    此身無人為如水。水大是因緣生法，空無自性，故曰無人。

    既然四大空無自性，故曰是身無實，四大幻有假合而為家也。

    既然此身空無自性，故無我亦無我所。

    既然此身空無自性，無我無人無有壽命，無我無我所，故此身無知。

    既然此身空無自性，無我無人無有壽命，無我無我所無知，故無起無生無作，

純係無明風力所轉。

    以下說身體之相。此身其相不淨，其相虛偽不實。雖假借澡浴衣食，但終將壞

滅。

    此身為惡之淵藪，百一病惱。四大各有百一病惱，四大共有四百四病。

    是身如丘陵枯井之無常，為壞老所逼。昔有人畏罪而逃，為醉象所迫，投井中

躲避。手攀枯藤，身懸井中，下有毒蛇，上有醉象，復有二鼠嚙彼藤根。今丘井者

，即取其喻。

    是身無常無定，終歸要死。

    所以眾生為身所害，終必受其大害。是故是身如毒蛇，如怨賊，如空聚，陰界

諸入所共合成。

    毒蛇者，譬四大。怨賊者，譬五陰。聚者聚落也，如空聚者，譬六入也。總為

陰界入假合而成。

    【諸仁者。此可患厭當樂佛身。所以者何。佛身者即法身也。從無量功德

      智慧生。從戒定慧解脫解脫知見生。從慈悲喜捨生。從布施持戒忍辱柔

      和勤行精進禪定解脫三昧多聞智慧諸波羅蜜生。從方便生。從六通生。

      從三明生。從三十七道品生。從止觀生。從十力四無所畏十八不共法生

      。從斷一切不善法集一切善法生。從真實生。從不放逸生。從如是無量

      清淨法生如來身。】

  佛身者法身。法身隨緣起報身，由報身起化身。故報身者報法身，化身者化法身

。法身不生不滅，不常不斷，不一不異，不來不去，無分別而遍十方，遍十方而無

分別。過盡德圓，福慧兩足，方證法身，故從無量功德智慧生。此是總說，以下分

別說。

    從戒定慧解脫解脫知見生，是五分法身。

    從慈悲喜捨四種無量心生。

    從布施持戒忍辱柔和勤行精進禪定解脫三昧多聞智慧諸波羅蜜生。此是六波羅

蜜，解脫三昧是禪定別名。

    從方便生。法身無生無滅，故欲證法身，須從方便波羅蜜生。

    從六通生。從天眼、天耳、他心、宿命、神足、漏盡等六神通生也。

    從三明生。三明者，天眼明，宿命明，漏盡明也。天眼明了達未來世，宿命明

了達過去世，漏盡明了達現在世。

    從三十七道品生。三十七道品者，四念處，四正勤，四如意足，五根，五力，

七覺，八道。

    從止觀生。止者定道，觀者慧道，定慧二道生佛法身。

    從十力四無所畏十八不共法生。從斷一切不善法，集一切善法生。以下易明，

不多解釋。

    【諸仁者。欲得佛身斷一切眾生病者。當發阿耨多羅三藐三菩提心。如是

      長者維摩詰。為諸問疾者如應說法。令無數千人皆發阿耨多羅三藐菩提

      心。】

    最後勸大眾發菩提心，於是無數千人，皆發無上菩提心。


維摩詰所說經

維摩詰所說經句解

        弟子品第三

    【爾時長者維摩詰自念。寢疾于床。世尊大慈寧不垂愍。佛知其意。即告

      舍利弗。汝行詣維摩詰問疾。】

    法不孤起，因緣而起，故先明問疾因緣。

    【舍利弗白佛言。世尊。我不堪任詣彼問疾。所以者何。憶念我昔曾於林

      中宴坐樹下。時維摩詰來謂我言。唯舍利弗。不必是坐為宴坐也。夫宴

      坐者。不於三界現身意。是為宴坐。不起滅定而現諸威儀。是為宴坐。

      不捨道法而現凡夫事。是為宴坐。心不住內亦不在外。是為宴坐。於諸

      見不動而修行三十七品。是為宴坐。不斷煩惱而入涅槃。是為宴坐。若

      能如是坐者。佛所印可。時我世尊。聞說是語默然而止不能加報。故我

      不任詣彼問疾。】

    舍利弗自申不堪任詣彼問疾。唯舍利弗之「唯」字，是發語詞，莫作「喂」字

解。

    不必是坐，為宴坐也。

    不必是不一定的意思。於行住坐臥四威儀中，以坐習定最為適宜。然執著於坐

，仍不除身意之相。大乘人修定，於四威儀中，無時不在定中。乃至雖無時不在定

中，卻是不著定不定相。故維摩詰的意思是，行住坐臥無非是定，不必坐方為宴坐

也。以下正顯宴坐之義。

    不於三界現身意，是為宴坐。聲聞乘人，制身而坐，滯空求定，自以為是宴坐

，不知如此即是於三界現身意。遠離人間，獨處林間空閒，此即於三界現身意。大

乘人知一切法如幻無有自性，有不異空，空不異有，有即是空，空即是有。非有外

空，亦非滅有空，而是有性本空。身心皆如幻，三界如空花，無人間可離，無空閒

可處。故不於三界現身意，如此方為宴坐。

    不起滅定而現諸威儀，是為宴坐。

    大乘禪定，無定無不定，行住坐臥四威儀中，無非是定。故不起滅定，而現四

威儀，是為宴坐。

    不捨道法，而現凡夫事，是為宴坐。

    非是於道法以外，有凡夫事。亦非於凡夫事以外，另有道法。而是道法隨緣，

便成凡夫事。凡夫事無性，便是道法。正所謂煩惱即菩提，生死即涅槃。故不捨道

法，而現凡夫事，雖現凡夫事，而不捨道法。維摩詰方便示現居毘耶離，即一例也

。如此是宴坐。

    心不住內亦不在外，是為宴坐。

    此有二解，一者心不住內六根，復不住外六塵，淨心無住，是為宴坐也。二者

聲聞心住內，凡夫心馳外，菩薩不住凡夫生死，不住二乘涅槃，是為宴坐也。

    於諸見不動，而修行三十七品，是為宴坐。

    諸見者，六十二邪見也。六十二種邪見，虛妄不實無有自性。法無自性，即是

三十七道品之理，故不必遠離諸見，知諸見無性即修三十七品，是為宴坐。

    不斷煩惱而入涅槃，是為宴坐。

    煩惱性空即是涅槃，故勿須斷煩惱入涅槃也。是為宴坐。

    若能如是坐者，佛所印可。舍利弗言，時我聞說如是法，默然不能作答。故我

不任詣彼問疾。

    【佛告大目犍連。汝行詣維摩詰問疾。目連白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔入毘耶離大城。於里巷中為諸居士說法。時

      維摩詰來謂我言。唯大目連。為白衣居士說法。不當如仁者所說。夫說

      法者當如法說。法無眾生離眾生垢故。法無有我離我垢故。法無壽命離

      生死故。法無有人前後際斷故。法常寂然滅諸相故。法離於相無所緣故

      。法無名字言語斷故。法無有說離覺觀故。法無形相如虛空故。法無戲

      論畢竟空故。法無我所離我所故。法無分別離諸識故。法無有比無相待

      故。法不屬因不在緣故。法同法性入諸法故。法隨於如無所隨故。法住

      實際諸邊不動故。法無動搖不依六塵故。法無去來常不住故。法順空隨

      無相應無作。法離好醜。法無增損。法無生滅。法無所歸。法過眼耳鼻

      舌身心。法無高下。法常住不動。法離一切觀行。唯大目連。法相如是

      豈可說乎。夫說法者無說無示。其聽法者無聞無得。譬如幻士為幻人說

      法當建是意而為說法。當了眾生根有利鈍。善於知見無所罣礙。以大悲

      心讚于大乘。念報佛恩不斷三寶。然後說法。維摩詰說是法時。八百居

      士發阿耨多羅三藐三菩提心。我無此辯。是故不任詣彼問疾。】

    世尊命大目犍連問疾，大目犍連自述不堪任詣彼問疾。

    為白衣說法，不當如仁者所說。

    維摩詰知此等白衣具大乘根機，不當為彼等說小乘法，是故訶止大目犍連。說

法者，當如法說。「如」是不二不異，不二不異者一乘教義。聲聞乘說有苦可離，

有煩惱業可斷，有滅可證，有道可修。大乘知無苦集滅道，以四諦無性故，空故，

無生故，不可得故。一切法無性空無生不可得，即諸法如義。

    法無眾生，離眾生垢故。

    一切法皆如，於中眾生相無性空無生不可得，故法離眾生垢。

    法無有我，離我垢故。

    一切法皆如，於中我相無性空無生不可得，故法離我垢。

    法無壽命，離生死故。

    壽命是始終生死相，一切法皆如，於中壽命相無性空無生不可得，故法離生死

相。

    法無有人，前後際斷故。

    前後際為三世相，是生滅相，於其間乃有人相。然一切法皆如，於中人相無性

空無生不可得。故前後際斷。

    法常寂然，滅諸相故。

    諸法相緣起幻有，而諸法性無性空無生不可得，故一切法性常寂然，離諸幻相

。

    法離於相，無所緣故。

    一切法本來畢竟空，無性空無生不可得，無內無外無能無所，無有能緣，復無

所緣，故法離於相。

    法無名字，言語斷故。

    一切言語，皆是假名，其法性終不可得。例如說火之音聲，只是假名而無實義

。若說火之音聲，即火之實義，應該說火時，當燒其口。

    法無有說，離覺觀故。

    一切言說，皆由覺觀而生。覺觀即分別心，粗分別名覺，細分別名觀。一切法

無性空無生不可得，故無分別離於覺觀，既離覺觀，故無有言說。

    法無形相，如虛空故。

    一切法如，無性空無生不可得，故如虛空。

    法無戲論，畢竟空故。

    戲論者，有名無實之論。一切名、相，皆是妄想，有名無實，故皆是戲論。因

為法性無性空無生不可得，凡一切名相，皆如幻化。故法性畢竟空，無戲論也。

    法無我所，離我所故。

    法相緣起，法性畢竟空，以畢竟空故，一切法不可得。一切法不可得故，是以

無有我所。再者一切法無我，我尚不可得，何有我所可得？

    法無分別，離諸識故。

    識是了別義，然一切法無性空無生不可得，故無分別離諸識。

    法無有比，無相待故。

    法不可得，故無比量比類，無彼此相待。

    法不屬因，不在緣故。

    諸法因緣而起，親者為因，疏者為緣，故緣附屬於因。然因緣所生法即是空，

既然法空，故不在緣。既然無緣亦無法，故法不屬因。

    法同法性，入諸法故。

    一切法以無性為性，無性則無礙，無礙則一切法互入。

    法隨於如，無所隨故。

    如者無有分別，無分別即是空義，一切法空故無所隨也。

    法住實際，諸邊不動故。

    實際者亦曰真如，亦曰中道。邊者謂常斷二邊，有無二邊。二邊者體即虛妄，

虛妄則空，空故不動。而真如中道者，離於二邊。真如隨緣成萬法則離無邊，萬法

無性是真如則離有邊。不常亦不斷是為中道，故中道則離常斷二邊。

    法無動搖，不依六塵。

    諸法緣生無性，無性故不動搖。六塵之相生滅不停，故法不依六塵。

    法無來去，常不住故。

    諸法性空，故無來去，無有所住。

    法順空，隨無相，應無作。

    諸法緣生無性故空，空故無相，以空無相故，是以無起無作。

    法離好醜。

    以無相故，所以法離好醜。

    法無增損。

    以法性空故，所以無增無損。

    法無生滅，法無所歸。

    一切法無性空無生不可得，故無生滅無所歸。

    法過眼耳鼻舌身心。

    六根皆生滅法，既然法無生滅，故過眼耳鼻舌身心。

    法無高下，法常住不動，法離一切觀行。

    諸法空故，所以無有高下，常住不動，離一切觀行。

    既然法相如此，豈可說呢？所以說法者，在明畢竟空義，不可著言語相，故無

說無示。其聽法者，在悟此畢竟空理，所以無聞無得。譬如幻士為幻人說法，能說

者如幻，能聽者亦如幻，所說之法亦如幻，一切法究竟無性空無生不可得，如是說

方為說法也。

    當了眾生根有利鈍，目犍連當知，此等眾生皆大乘根機，不應為其說小法。汝

應善於知見眾生根機，為說大乘法。大乘法者，無性空無生不可得，如是說者方能

無所罣礙。為眾生說大乘法，方是發大悲心，讚於大乘。如是方為上報佛恩，不斷

三寶種也。

    維摩詰說是法時，八百居士發無上菩提心。最後目犍連白佛言，是故我不任詣

彼問疾。

    【佛告大迦葉。汝行詣維摩詰問疾。迦葉白佛言。世尊。我不堪任詣彼問

      疾。所以者何。憶念我昔於貧里而行乞。時維摩詰來謂我言。唯大迦葉

      。有慈悲心而不能普。捨豪富從貧乞。迦葉。住平等法應次行乞食。為

      不食故應行乞食。為壞和合相故應取揣食。為不受故應受彼食。以空聚

      想入於聚落。所見色與盲等。所聞聲與響等。所嗅香與風等。所食味不

      分別。受諸觸如智證。知諸法如幻相無自性無他性。本自不然今則無滅

      。迦葉。若能不捨八邪入八解脫。以邪相入正法。以一食施一切。供養

      諸佛及眾賢聖。然後可食。如是食者非有煩惱非離煩惱。非入定意非起

      定意。非住世間非住涅槃。其有施者無大福無小福。不為益不為損。是

      為正入佛道不依聲聞。迦葉。若如是食為不空食人之施也。時我世尊。

      聞說是語得未曾有。即於一切菩薩深起敬心。復作是念。斯有家名辯才

      智慧乃能如是。其誰聞此不發阿耨多羅三藐三菩提心。我從是來不復勸

      人以聲聞辟支佛行。是故不任詣彼問疾。】

    佛命大迦葉問疾，大迦葉自言不堪任詣彼問疾。大迦葉於佛弟子中，頭陀第一

，先佛而出家。昔曾從山中出，形體垢穢，衣著粗弊，諸比丘見之，多起輕慢意。

佛為除比丘眾之輕慢心，故意讚言，善來迦葉！同時分半座與迦葉坐。迦葉辭曰，

佛為大師，我為弟子，豈敢共坐？佛言，我禪定解脫三昧大慈大悲教化眾生，汝亦

如是，有何差別？當時諸比丘聞之，於大迦葉皆起敬心。

    迦葉常學佛慈悲濟世，因念貧苦之人，皆因前世少行布施所致。為令貧人種福

故，於是乞食時，捨富乞貧。

    有慈悲心而不普，捨豪富從貧乞。

    大慈大悲心，平等普施一切。今大迦葉捨富乞貧，心有所偏，故曰有慈悲心而

不普。

    住平等法，應次行乞。

    平等法者，無分別法也，實相也，法性也，涅槃也。無分別故平等，實相無相

故平等，法性無性故平等，涅槃不生不滅故平等。住平等法者，應次第行乞，不應

捨富乞貧。

    為不食故，應行乞食。

    法身不生不滅，不須飲食資生，為證法身，應行乞食也。

    為壞和合相故，應取揣食。

    和合相者，五陰身心也，壞五陰身，即得法身。揣食者，捏飯成團而食。係四

食中之一種，四食者揣食觸食意思食識食。為壞五陰身求證法身，應取揣食也。

    為不受故，應受彼食。

    業報身須受後有，故五陰又稱五受陰。法身則不受後有，為法身故，應受彼食

也。

    以空聚想，入於聚落。

    聚落者村落也。空聚者無我相無人相無眾生相無壽命相也。以不取相心不擇貧

富心入於聚落。

    所見色與盲等。

    「盲」譬不見，非謂無目人也。見貧富之色相，不生分別，猶如不見。故曰所

見色，等同於盲也。

    所聞聲與響等。

    響者因緣幻有非實，如擊鼓有響，而響無所從來，鼓歇響息，雖息而響無所去

，來去幻化非實。聞聲亦復如是，不可生分別心，等同於響也。

    所嗅香與風等，所食味不分別，受諸觸如智證，知諸法如幻相，無自性無他性

。

    香味觸法等塵，一皆幻化非實，無自性無他性如虛空，所以六根雖分別六塵，

但莫作分別想也。故不應捨富而乞貧。

    本自不然，今則無滅。

    此是以火為譬喻，然是然燒，本不然燒，今何有滅？譬喻一切法本無生，今何

有滅？故不應妄生分別心，分別貧富也。

    若能不捨八邪，入八解脫。

    既然一切法本來無生，故無分別。起分別者，乃眾生心自生分別。若眾生心不

生分別，則八邪無性，即是八解脫。

    以邪相入正法。

    理同於上。一切法無自性無他性，故一切法無非佛法也。

    以一食施一切，供養諸佛及眾賢聖，然後可食。

    既然法無自性無他性無有分別，是則一即一切。故以一食施一切，以一食供養

一切諸佛，一切賢聖。有如此智慧心量，方可受食。汝迦葉豈可捨富乞貧呢？

    如是食者，非有煩惱，非離煩惱。

    如是食者，是大乘菩薩，非二乘人可比。有煩惱者，生死也，離煩惱者，取涅

槃也。此是呵責聲聞人，畏於生死，樂於涅槃。

    非入定意，非出定意。

    聲聞人解脫於六道，取滅盡定。大乘菩薩知六道虛妄無實，當體即是大禪定。

故雖常六道，而常法身，無出定入定相。

    非住世間，非住涅槃。

    世間無性，涅槃亦無性，菩薩以無住心契無性法，故不住世間不住涅槃。

    其有施者，無大福無小福，不為益不為損，是為正入佛道，不依聲聞。

    一切法無自性不可得，云何有大福小福、益損之分別？當知一切法無自性不可

得，即無上佛道。非如汝聲聞人，分別貧富、大福小福、益損也。

    維摩詰言，迦葉！若如是食，方不空食人之施也。

    迦葉白佛言，我聞是語，得未曾有，即於一切菩薩起深敬心。暗暗讚歎維摩詰

之辯才智慧。所謂發菩提心，是發大乘心也。我從此以後，再不勸人修小乘行。是

故不任詣彼問疾。

    【佛告須菩提。汝行詣維摩詰問疾。須菩提白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔入其舍從乞食。時維摩詰取我厫盛滿飯。謂

      我言。唯須菩提。若能於食等者諸法亦等。諸法等者於食亦等。如是行

      乞乃可取食。若須菩提。不斷婬怒癡亦不與俱。不壞於身而隨一相。不

      滅癡愛起於明脫。以五逆相而得解脫。亦不解不縛。不見四諦非不見諦

      。非得果非不得果。非凡夫非離凡夫法。非聖人非不聖人。雖成就一切

      法而離諸法相。乃可取食。若須菩提。不見佛不聞法。彼外道六師。富

      蘭那迦葉。末伽梨拘賒梨子。刪闍夜毘羅胝子。阿耆多翅舍欽婆羅。迦

      羅鳩馱迦旃延。尼犍陀若提子等。是汝之師因其出家。彼師所墮汝亦隨

      墮。乃可取食。若須菩提。入諸邪見不到彼岸。住於八難不得無難。同

      於煩惱離清淨法。汝得無諍三昧。一切眾生亦得是定。其施汝者不名福

      田。供養汝者墮三惡道。為與眾魔共一手作諸勞侶。汝與眾魔及諸塵勞

      等無有異。於一切眾生而有怨心。謗諸佛毀於法不入眾數。終不得滅度

      。汝若如是乃可取食。時我世尊。聞此語茫然不識是何言。不知以何答

      。便置厫欲出其舍。維摩詰言。唯須菩提取厫勿懼。於意云何。如來所

      作化人。若以是事詰。寧有懼不。我言。不也。維摩詰言。一切諸法如

      幻化相。汝今不應有所懼也。所以者何。一切言說不離是相。至於智者

      不著文字故無所懼。何以故。文字性離無有文字。是則解脫。解脫相者

      則諸法也。維摩詰說是法時。二百天子得法眼淨。故我不任詣彼問疾。】

    須菩提佛弟子中，解空第一。維摩詰機辯難當，無敢踵其門乞食者。須菩提自

恃解空入法，逕至其第乞食。且須菩提雖解空理，然未得平等之旨，以致受呵。

    維摩詰取我缽盛滿飯。

    維摩詰現在家居士身，若未施飯即呵，有吝惜之嫌，故先取缽盛滿飯。

    若能於食等者，諸法亦等。

    萬法歸一，故一切法平等。其所以平等者，以一切法無性，無性則無礙，無礙

則平等。平等而不失一切法，雖有一切法而一切法平等。有無性不礙空，空無性不

礙有。萬法無性不礙為一，一無性不礙萬法。故一切法平等。所以諸法等者，於食

亦等。如是以平等心乞食，乃可取食也。旨在呵須菩提未獲諸法平等義也。

    不斷婬怒癡，亦不與俱。

    婬怒癡無性，故不須斷。無性即空，故亦不與俱。

    不壞於身，而隨一相。

    身者五陰也，一相者空也。不壞五陰，五陰即空，故隨一相。

    不滅癡愛，起於明脫。

    癡愛者闇昧也，明脫者破無明證解脫也。癡愛無性，明脫亦無性，平等一際，

故不滅癡愛，起於明脫。

    以五逆相而得解脫，亦不解不縛。

    五逆罪相本空，一切唯心所造。心若不造，罪相本空，空則與解脫平等一際。

既然一切法無性，一切法空，一切法平等一際，故無解亦無縛。聲聞人以生死為縛

，涅槃為解，不知生死即涅槃，平等一際故。聲聞人不如實知一際之理，於空急急

取證。菩薩如實知一法界故，所以行空而不取證。

    不見四諦，非不見諦。

    過不在見四諦，亦不在不見四諦，而過在有所得心。若以有所得心見四諦為有

過，若以有所得心不見四諦，亦為有過。若以無所得心，不見四諦無過，故曰不見

四諦。見四諦亦無過，故曰非不見諦。

    非得果，非不得果。

    理同於上。若以無所得心，不得果是如法性，得果依然是如法性。

    非凡夫，非離凡夫法。

    聲聞人謂凡夫者是能染，凡夫法者是所染。然能染所染，皆無性皆空，凡夫不

可得，凡夫法亦不可得。故約法性言，非凡夫，非離凡夫法。

    非聖人，非不聖人。

    聖人者，緣起性空。以性空故，是以非聖人，非不聖人。

    雖成就一切法，而離諸法相，乃可取食。

    一切法以因緣而得成就。法以因緣成，故無自性，若有自性，不應待因緣成。

法無自性，故離一切法相。經云，凡所有相皆是虛妄。如果能了達法性平等者，乃

可取食也。

    若須菩提！不見佛不聞法，彼外道六師，是汝之師。

    佛法者，知自性為無性也。外道者，妄執無性為定有自性也。佛與法乃至外道

六師，皆無自性，故不見佛不聞法，亦不見彼外道六師，外道六師與佛，性本不二

也。

    是故當知，信位菩薩無定性，方可至住位。若信位菩薩有定性，當永不成就住

位。例此可知，住位菩薩無定性，方可成就行位。行位無定性，方可成就向位。向

位無定性，方可成就地位。地位無定性，方可成佛。乃至一切凡夫外道皆無定性，

是以皆可成佛。

    外道六師者，富蘭那迦葉。起邪見謂一切法斷滅空。末伽梨拘賒梨子，起邪見

謂眾生苦樂，無因無緣不因行得，自然而得。刪闍夜毘羅胝子，起邪見謂不須求解

脫，歷經久劫，苦盡自然解脫。猶如轉縷丸於高山，縷盡自止。阿耆多翅舍欽婆羅

，著弊衣拔髮煙薰，五熱炙身，以為修道。迦羅鳩馱迦旃延，若人問有耶？則答有

。問無耶？則答無。尼犍陀若提子，即裸形外道。起邪見謂罪福苦樂，皆前世有定

，要當須受，非修道所能斷者。此等六師，佛未出世時，盛行於天竺。

    此等六師，是汝之師，因其出家。

    此是言一切法性平等一如，於佛及六師不應生異觀也，若生異觀，即乖平等法

性。

    彼師所墮，汝亦隨墮，乃可取食。

    一切法平等，即一真法界。一真法界中，無有高下，無有昇墮。平等性猶如虛

空，昇之與墮，皆在虛空中，故昇墮一際平等也。若如此者，乃可取食。

    入諸邪見，不到彼岸。

    於法性平等中，邪見及到彼岸，無有異相。邪見相及到彼岸相，皆如幻無性也

。

    住於八難，不得無難。

    八難者，如前解。法性平等，於八難及無難，不應異觀也。故住於八難，非於

八難外，另得無難也。

    同於煩惱，離清淨法。

    煩惱無性，即與清淨法等。故同於煩惱性，即清淨法也。非於煩惱外，另有清

淨法也。

    汝得無諍三昧，一切眾生亦得是定。

    無諍三昧，即是達於法性空，達於法性平等。是故須菩提等，即是一切眾生等

，無有異相。故汝得無諍三昧，一切眾生亦得無諍三昧。

    其施汝者，不名福田。

    一切法性平等，施者種福，與受施者福田，無有異相，故不名福田。

    供養汝者，墮三惡道。

    於一真法界中，福田與三惡道同等無異。故生福田中，一於墮三惡道也。

    為與眾魔共一手，作諸勞侶。

    法性平等，佛魔不二，成佛作魔，皆隨緣幻現。故汝學佛道，和與眾魔共一手

，作生死塵勞之侶等也。

    汝與眾魔，及諸塵勞，等無有異。

    示法性平等也。

    於一切眾生而有怨心，謗諸佛毀於法，不入眾數，終不得滅度。汝若如是，乃

可取食。

    於一切法無性空平等中，一切怨親亦等，毀謗讚歎亦等。眾數者，僧眾之數也

。一切法平等，入僧數不入僧數亦等。得滅盡定與不得滅盡定亦等。既然一切法平

等，故無怨親則怨親平等，無毀譽則毀譽平等，無入僧數無不入僧數，無滅定無不

滅定，則出入平等。汝若如是，乃可取食也。

    須菩提言，我聞此語，茫然不知何義，便置缽欲出。（此時須菩提尚未接缽到

手，故棄缽欲出。）

    維摩詰言，須菩提！取缽勿懼。因為言詞美惡，皆緣生無性，汝不可取相生懼

。譬如如來所作化人，以是事詰問，寧有懼不？須菩提言不也。維摩詰言，一切諸

法，皆如幻化相，一切言說亦是幻化相。所以智者不應著言語文字相，不應因為如

幻的言語相生懼也。何以故？因為文字無性，無性故離於文字相。若離於文字相，

這便是解脫。

    解脫相者，則諸法也。

    所謂解脫相者，即是無相。換句話說，無相即是解脫相。經云，離一切相即一

切法。故曰解脫相者，則諸法是也。

    維摩詰說是法時，二百天子證初果須陀洹，得法眼淨。須菩提言，所以我不任

詣彼問疾。

    【佛告富樓那彌多羅尼子。汝行詣維摩詰問疾。富樓那白佛言。世尊。我

      不堪任詣彼問疾。所以者何。憶念我昔於大林中在一樹下。為諸新學比

      丘說法。時維摩詰來謂我言。唯富樓那。先當入定觀此人心然後說法。

      無以穢食置於寶器。當知是比丘心之所念。無以琉璃同彼水精。汝不能

      知眾生根源。無得發起以小乘法。彼自無瘡勿傷之也。欲行大道莫示小

      徑。無以大海內於牛跡。無以日光等彼螢火。富樓那。此比丘久發大乘

      心。中忘此意。如何以小乘法而教導之。我觀小乘智慧微淺猶如盲人。

      不能分別一切眾生根之利鈍。時維摩詰即入三昧。令此比丘自識宿命。

      曾於五百佛所植眾德本。迴向阿耨多羅三藐三菩提。即時豁然還得本心

      。於是諸比丘稽首禮維摩詰足。時維摩詰因為說法。於阿耨多羅三藐三

      菩提不復退轉。我念聲聞不觀人根不應說法。是故不任詣彼問疾。】

    富樓那於佛弟子中，說法第一。佛命問疾，彼自言不任詣彼問疾。

    先當入定觀此人心，然後說法。

    大乘人法身以上者，無時不在定中，故維摩詰直接便知新學比丘之根機。聲聞

乘人，入定觀察方知，不入定觀察則不知。同時聲聞人，大阿羅漢最遠知八萬大劫

事，八萬大劫以外，則不能知。菩薩則知無量劫。

    維摩詰知此諸比丘，皆大乘根機，不應以小法教之，故令富樓那入定觀察。

    無以穢食置於寶器。

    勿以小乘法，教大乘根機人也。

    無以琉璃同彼水精。汝不能知眾生根源，無得發起以小乘法。彼自無瘡，勿傷

之也。

    喻義與上同。

    欲行大道，莫示小徑。

    大乘龍象威步，豈可以兔徑導之。

    無以大海，內於牛跡。無以日光，等彼螢火。

    皆謂勿以小法，導大乘機也。

    富樓那！此等比丘久發大心，未得無生忍前，中途忘失。汝不可以小乘法教導

之。以小乘智慧微淺，不知眾生根之利鈍。

    維摩詰即入三昧，以定力令此比丘自識宿命。曾於五百佛所植眾德本，種善根

也。此諸比丘豁然還得本心，於是禮維摩詰足。維摩詰為之說法，此諸比丘於無上

菩提得不退轉。

    富樓那言，聲聞人不觀人根機，不能應機說法，是故不任詣彼問疾。

    【佛告摩訶迦旃延。汝行詣維摩詰問疾。迦旃延白佛言。世尊。我不堪任

      詣彼問疾。所以者何。憶念昔者佛為諸比丘略說法要。我即於後敷演其

      義。謂無常義苦義空義無我義寂滅義。時維摩詰來謂我言。唯迦旃延。

      無以生滅心行說實相法。迦旃延。諸法畢竟不生不滅。是無常義。五受

      陰洞達空無所起。是苦義。諸法究竟無所有。是空義。於我無我而不二

      。是無我義。法本不然今則無滅。是寂滅義。說是法時彼諸比丘心得解

      脫。故我不任詣彼問疾。】

    迦旃延於佛弟子中，論議第一。佛命問疾，自言不任詣彼問疾。

    佛為諸比丘略說法要，我即於後敷演其義。

    敷者開敷，演者演繹。佛所說法，迦旃延能深解義趣，能於後演繹其義，故稱

論議第一，亦稱解義第一。

    佛略說法要者，謂一切法略說有二種，即有為法無為法。有為法有四義，即無

常苦空無我。無為法者，即寂滅不動義。然佛是密說實相，於實相法方便說有為無

為。實相無相，故說寂滅，寂滅者隨緣無性也。實相無不相，故說無常苦空無我。

無常苦空無我者，無性隨緣也。一以第一義諦說，一以世俗諦說。以第一義諦說時

，乃無所住而生心也。以世俗諦說時，乃不取於相如如不動也。故雖說無常苦空無

我，雖說寂滅不動，然總是一真法界。故說有為是實，說無為亦是實。

    迦旃延則不同，迦旃延聞佛說無常苦空無我，聞佛說寂滅涅槃，即取相作解，

故遭譏呵。

    無以生滅心行，說實相法。

    凡有相法，皆緣生如幻，生滅無常。迦旃延雖然亦說寂滅，但是以取寂滅相故

，以致寂滅相還成生滅。故維摩詰云，勿以生滅心行說實相法。生滅心，迷惑也，

生滅行，造作也。

    諸法畢竟不生不滅，是無常義。

    若取相言，有生有滅則是無常。然生滅者緣起事相，法由緣起，便無自性，以

無自性，方能隨緣而起現有生滅。但是無自性則不生不滅，故諸法不生不滅，是無

常義。

    五受陰洞達空無所起，是苦義。

    有漏五陰，為五受陰。漏者約因言，則為煩惱，約果言則為生死。煩惱是世間

因，生死為世間果，受世間因果者，為五受陰。

    然五受陰者，乃因緣所生法，因緣所生法則空，空則無煩惱無生死，無煩惱無

生死則無苦。如是洞達空無所起，是苦義也。

    諸法究竟無所有，是空義。

    諸法者，緣起法也。緣起法究竟，則是性空。故諸法究竟無所有，是空義。

    於我無我而不二，是無我義。

    若取著於相，皆違法性。若謂有我，固是取相。若謂無我，仍是取著於無我相

。須知無我隨緣，當體即是我。我緣生而無性，當體即是無我。非是於我以外另有

無我，亦非於無我外另有我。若於我以外另有無我，則其無我便是斷邊。若於無我

外另有我，則其我便是常邊。落於常斷二邊，則不契中道。是知「我」緣起無性，

故我即無我。「無我」無性能隨緣，故無我即我。所以說於我無我不二，是無我義

。

    法本不然，今則無滅，是寂滅義。

    譬喻於火，本未然燒，故今則無滅。一切法本來無性無生，故今何有滅？此譏

聲聞人離生死取涅槃，滅有為取無為。不知有為法緣生如幻無有實性，既無實性，

是無「有為」。對有為而說無為，既無「有為」，焉有無為？既無有為亦無無為，

何得滅有為取無為？

    說是法時，彼諸比丘心得解脫。心得解脫，是證入四果。迦旃延言，故我不任

詣彼問疾。

    【佛告阿那律。汝行詣維摩詰問疾。阿那律白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔於一處經行。時有梵王名曰嚴淨。與萬梵俱

      放淨光明來詣我所。稽首作禮問我言。幾何阿那律天眼所見。我即答言

      。仁者。吾見此釋迦牟尼佛土三千大千世界。如觀掌中菴摩勒果。時維

      摩詰來謂我言。唯阿那律。天眼所見為作相耶。無作相耶。假使作相則

      與外道五通等。若無作相即是無為不應有見。世尊。我時默然。彼諸梵

      聞其言得未曾有。即為作禮而問曰。世孰有真天眼者。維摩詰言。有佛

      世尊得真天眼。常在三昧悉見諸佛國不以二相。於是嚴淨梵王及其眷屬

      五百梵天。皆發阿耨多羅三藐三菩提心。禮維摩詰足已忽然不現。故我

      不任詣彼問疾。】

    阿那律於佛弟子中，天眼第一。佛命問疾，自言不堪任詣彼問疾。

    梵王嚴淨與諸梵來至阿那律所，問彼天眼能見幾何？時阿那律手中持菴摩勒果

，菴摩勒果，此土無有。於是言我觀世尊之三千大千世界，如觀掌中之菴摩勒果。

    阿那律之天眼，見起止生滅，遠近精粗等相。不知相由緣生，緣生無性，無性

空寂，空寂則無相。故經云凡所有相，皆是虛妄。阿那律執相而求，落虛妄中，是

故被呵。

    阿那律！天眼所見為作相耶？無作相耶？

    作相者，起止生滅，近遠精粗等分別相。分別相者，緣起幻現也。無作相者，

空寂無為，空寂無為則不可見。阿那律落虛妄法中，以致受詰。

    假使作相，則與外道五通等。

    外道不知緣起諸相，虛妄不實如幻如化。妄執幻相為實有，以致乖於法性。若

天眼所見為作相者，亦乖法性，故與外道五通等同。

    若無作相，即是無為，不應有見。

    無作相者，無性無生，無相無為，故不可見。

    世尊！我時默然。

    阿那律執相而見，乖於法性，以致進退失據，故默然無語。

    諸梵問維摩詰，誰有真天眼？維摩詰言，有佛世尊具真天眼。

    真天眼者，見真如隨緣成萬法，萬法無性是真如。真天眼者，見諸法無性隨緣

，隨緣無性。以無性隨緣故，乃能於空見無量；以隨緣無性故，乃能於無量見空。

以無性隨緣故，乃能於無相見相；以隨緣無性故，乃能於相見無相。以無性隨緣故

，乃能見無作相即是作相；以隨緣無性故，乃能見作相即是無作相。

    常在三昧，悉見諸佛國，不以二相。

    三昧者定也，悉見諸佛國者，從三昧起也。入三昧者，隨緣無性也；從三昧起

者，無性隨緣也。故常在三昧者，隨緣無性也；悉見諸佛國者，無性隨緣也。換句

話說，常在三昧者，作相即無作相也；悉見諸佛國者，無作相即作相也。入三昧出

三昧，作與無作，不以二相也。

    故真天眼者，於心無所住，於法無所有，以無所住心契無所有法，是真天眼也

。

    嚴淨梵王，及五百梵天，聞法皆發無上菩提心。阿那律言，是故我不任詣彼問

疾。

    【佛告優波離。汝行詣維摩詰問疾。優波離白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念昔者有二比丘。犯律行以為恥。不敢問佛。來問

      我言。唯優波離。我等犯律誠以為恥。不敢問佛。願解疑悔得免斯咎。

      我即為其如法解說。時維摩詰來謂我言。唯優波離。無重增此二比丘罪

      。當直除滅勿擾其心。所以者何。彼罪性不在內不在外不在中間。如佛

      所說。心垢故眾生垢。心淨故眾生淨。心亦不在內不在外不在中間。如

      其心然。罪垢亦然。諸法亦然。不出於如。如優波離。以心相得解脫時

      。寧有垢不。我言。不也。維摩詰言。一切眾生心相無垢亦復如是。唯

      優波離。妄想是垢無妄想是淨。顛倒是垢。無顛倒是淨。取我是垢。不

      取我是淨。優波離。一切法生滅不住。如幻如電諸法不相待。乃至一念

      不住。諸法皆妄見。如夢如炎如水中月如鏡中像以妄想生。其知此者是

      名奉律。其知此者是名善解。於是二比丘言。上智哉。是優波離所不能

      及。持律之上而不能說。我即答言。自捨如來未有聲聞及菩薩能制其樂

      說之辯。其智慧明達為若此也。時二比丘疑悔即除。發阿耨多羅三藐三

      菩提心。作是願言。令一切眾生皆得是辯。故我不任詣彼問疾。】

    於佛弟子中，優波離持律第一。佛命問疾，優波離自言不任詣彼問疾。

    有二比丘犯律自恥，不敢問佛，來問優波離。優波離不了隨緣無性義，以致被

呵。

    無重增此二比丘罪，當直除滅，勿擾其心。

    罪業係因緣生法，罪法由因緣生，故其性本空。經云罪性本空由心造，心若滅

時罪亦亡。故除罪直須滅其虛妄心。滅虛妄心之法，要在令比丘洞達實相，悟法性

本空。達實相無相，則心無執著，心無執著則不生貪瞋癡，無貪瞋癡則不造十惡業

，不造十惡業則罪性本空。

    優波離不達實相無相，竟執緣起幻相為實有，以為有罪可造，有罪可滅。以致

於比丘虛妄心上，重增虛妄。於比丘虛妄罪上，重增虛妄罪。故維摩詰令優波離教

比丘直接悟達實相隨緣幻有罪相，罪相無性還歸實相。若以有法相告，便擾亂其心

了。

    罪性不在內，不在外，不在中間。

    內者六根，外者六塵，中間者六識。內六根無罪性，若六根中有罪性，應是不

待因緣和合，不待造業，根中常有罪性。若不待造業根中常有罪性，應是不待造惡

業，亦應常落三塗。事實上造惡業方落三塗，故知罪性不在內根。

    外六塵亦無罪性，若外六塵有罪性，罪在外六塵，與我無關，不應彼有罪而我

受報。故知罪性亦不在外。

    內外根塵和合有中六識，既然內外根塵中無罪性，無罪性和合變成有罪性，不

應道理。故知罪者因緣和合而有，其性本空，故不在內不在外不在中間。

    如其心然，罪垢亦然，諸法亦然，不出於如。

    心者性空，無有定處，猶如虛空。然無性能隨緣，普現於一切，猶如虛空橫遍

豎窮。故此心性空無有定處即是橫遍豎窮，橫遍豎窮即是性空無有定處。是故無性

隨緣，非有而有，有而非有；隨緣無性，有而非有，非有而有。

    其心如此，罪垢如此，一切法無不如此。不出於「如」，如者不二不異也。不

二而二，二而不二謂之如。不二而二者，非有而有也。二而不二者，有而非有也。

故諸法如義者，無性隨緣，隨緣無性也。

    維摩詰問言，如汝優波離，汝以心相得解脫時，寧有垢不？當知顯心清淨，是

謂解脫，故心相得解脫時，無有垢也。所以優波離答言不也。維摩詰言，一切眾生

心清淨無垢，亦復如是。至於罪相者，皆虛妄造業，虛妄受報，虛妄落入生死。是

故汝當直顯實相，除滅其罪，不應重增其罪。

    妄想是垢，無妄想是淨。

    取虛妄相生想，是謂妄想，此即名垢，非實有垢也。不取於相如如不動便無妄

想，此即是淨。

    顛倒是垢，無顛倒是淨。

    諸法緣起性空，無所有不可得。若人不知諸法性空緣起如幻，虛妄執為實有，

便是顛倒，斯則為垢。若人如實知緣起性空，性空緣成，便無顛倒，斯則為淨。

    取我是垢，不取我是淨。

    諸法無自性，法無自性故無我。迷人執著法有自性，便是取我，斯為垢。若知

法無自性不取於我，斯為淨。

    維摩詰言，一切法生滅不住無有實性，其相皆是緣生假有，如幻如電。諸法不

相待，何以故？若諸法相待，便實有諸法。執實有諸法者，便成顛倒。故諸法性空

，不相待也。以諸法性空，緣起如幻故，所以一念不住。以諸法如幻如化故，所以

見諸法時，皆是妄見。如夢如陽炎如水中月如鏡中像，皆由妄想而生。若知一切罪

相幻有，覺性本來清淨不動者，是名持律也，是名善解律也。

    二比丘讚言，上智哉！是優波離所不能及。我即答言，此上人者，除佛如來，

未有聲聞及菩薩，能制其樂說無礙之辯也。

    時二比丘即發無上菩提心，並作願言，願一切眾生皆得此樂說辯才。故我不任

詣彼問疾。

    【佛告羅𣿬羅。汝行詣維摩詰問疾。羅𣿬羅白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念昔時毘耶離諸長者子。來詣我所稽首作禮問我言

      。唯羅𣿬羅。汝佛之子。捨轉輪王位出家為道。其出家者有何等利。我

      即如法為說出家功德之利。時維摩詰來謂我言。唯羅𣿬羅。不應說出家

      功德之利。所以者何。無利無功德是為出家。有為法者可說有利有功德

      。夫出家者為無為法。無為法中無利無功德。羅𣿬羅。出家者無彼無此

      亦無中間。離六十二見處於涅槃。智者所受聖所行處。降伏眾魔度五道

      。淨五眼得五力立五根。不惱於彼。離眾雜惡摧諸外道。超越假名出淤

      泥。無繫著無我所。無所受無擾亂。內懷喜護彼意。隨禪定離眾過。若

      能如是是真出家。於是維摩詰語諸長者子。汝等於正法中宜共出家。所

      以者何。佛世難值。諸長者子言。居士。我聞佛言。父母不聽不得出家

      。維摩詰言。然汝等便發阿耨多羅三藐三菩提心是即出家。是即具足。

      爾時三十二長者子。皆發阿耨多羅三藐三菩提心。故我不任詣彼問疾。】

    羅𣿬羅是佛之子，於佛弟子中，密行第一。佛命問疾，自言不堪任詣彼問疾。

    諸長者子問，汝佛之子，捨轉輪王位出家，出家有何等利？佛捨金輪王位出家

，羅𣿬羅捨鐵輪王位出家。金輪王掌四部洲，鐵輪王掌一部洲。

    出家利益無量無限不可說，羅𣿬羅以有量有限說於出家功德，是故遭受譏呵。

    無利無功德是為出家。

    無利無功德者，不是說出家沒有利益沒有功德，而是說出家功德無量，不可言

說。例如虛空無所不在，不可言定有在處也。

    有為法者，可說有利有功德，夫出家為無為法，無為法中無利無功德。

    有為法有生住滅三相，無為法無相，離生住滅。故有為法有量有邊，無為法無

量無邊。有為法有量有邊，故可說有利有功德，無為法無量無邊，故無利無功德。

    出家者無彼無此，亦無中間。

    有人謂此者生死邊，彼者涅槃邊，生死與涅槃二邊而有中間。今觀下文六十二

見，六十二見者係由五陰身我開出，以身及神我為本。既然如此，故以六根解釋此

，以六塵解釋彼，以六識解釋中間（僅供讀者參考）。出家者不著六根，不著六塵

，不著六識，有何功德可言？離根塵識即是法身，法身無為而無不為，無不為而無

為。故生滅即無生滅，無生滅即生滅，是名涅槃。故下文言離六十二見，處於涅槃

。

    離六十二見，處於涅槃。

    六十二見者，若依般若經，於過去世計五陰常、無常、亦常亦無常、非常非無

常，四五成二十句。於現在計五陰有邊、無邊、亦有邊亦無邊、非有邊非無邊，四

五成二十句。於未來計五陰如去、不如去、亦如去亦不如去、非如去非不如去，四

五成二十句，共有六十句。加上身與神一或異二句，成六十二邪見。

    若依天台嘉祥等師所立，即五陰有我，離五陰有我，我在五陰中，五陰在我中

，四五成二十句。歷過去現在未來三世，成六十句。加上常斷二見，成六十二邪見

。

    總之六十二邪見，皆於五陰執有取相所致。彼縱言無，亦是取著無相。若達五

陰皆空，六十二見則不生矣。五陰皆空，不生不滅不垢不淨不增不減，即是法身，

亦名涅槃。此法身涅槃，是智者所受，聖所行處，是名出家也。

    降伏眾魔，度五道，淨五眼，得五力，立五根，不惱於彼，離眾雜惡，摧諸外

道。

    真出家者，降伏煩惱魔五陰魔死魔天魔，度過五道輪迴。清淨肉天慧法佛五眼

，不取於相。五根者信進念定慧，五根能破煩惱，則轉名五力。不惱於彼者，菩薩

不令一切眾生起煩惱。律云，出家惱他人，不名為沙門。離九結十纏十不善等一切

雜惡。以定慧二力摧伏外道。

    超越假名，出淤泥，無繫著，無我所，無所受，無擾亂。

    般若云，一切法皆是緣生無性，只有假名。超越假名者，不取於相，如如不動

也。是真出家也。

    出家者，出生死之淤泥，離煩惱業之繫著，不執我所，不受諸法。不執我所者

，達諸法性空也。不受諸法者，於一切法不生貪瞋癡也。無擾亂者，出家人心清淨

，不隨境轉也。

    內懷喜，護彼意，隨禪定，離眾過。若能如是，是真出家。

    內懷喜者，法喜也。法喜者，現前得益，後世得益，終能圓滿佛道。護彼意者

，將護眾生之心也。一切眾生，皆有佛性，應將護之。隨禪定者，出家人應斷煩惱

，應修三法，即戒定慧。出家人云何斷煩惱？以戒捉，以定縛，以慧殺。離眾過惡

，過盡德圓，即成佛道。若能如是，是真出家也。

    維摩詰語長者子言，佛難值遇，汝等宜共出家！諸長者子言，我等聞佛言，父

母不聽不得出家。

    佛度羅𣿬羅出家後，淨飯王見佛言，世尊！大愛道，耶輸陀羅，難陀等，你均

已度出家。我面前只餘羅𣿬羅一人，汝復度出家，當知世情難堪也。於是佛制定，

父母不聽，不得出家。

    維摩詰言，然，汝等發無上菩提心，即是出家，即是受具足戒。

    爾時三十二長者子，皆發無上菩提心。羅𣿬羅言，是故我不任詣彼問疾。

    【佛告阿難。汝行詣維摩詰問疾。阿難白佛言。世尊。我不堪任詣彼問疾

      。所以者何。憶念昔時世尊身小有疾當用牛乳。我即持厫詣大婆羅門家

      門下立。時維摩詰來謂我言。唯阿難。何為晨朝持厫住此。我言。居士

      。世尊身小有疾當用牛乳。故來至此。維摩詰言。止止阿難。莫作是語

      。如來身者金剛之體。諸惡已斷眾善普會。當有何疾當有何惱。默往阿

      難。勿謗如來。莫使異人聞此砼言。無令大威德諸天及他方淨土諸來菩

      薩得聞斯語。阿難。轉輪聖王以少福故尚得無病。豈況如來無量福會普

      勝者哉。行矣阿難。勿使我等受斯恥也。外道梵志若聞此語當作是念。

      何名為師。自疾不能救而能救諸疾。仁可密速去勿使人聞。當知阿難。

      諸如來身即是法身非思欲身。佛為世尊過於三界。佛身無漏諸漏已盡。

      佛身無為不墮諸數。如此之身當有何疾當有何惱。時我世尊實懷慚愧。

      得無近佛而謬聽耶。即聞空中聲曰。阿難。如居士言。但為佛出五濁惡

      世。現行斯法度脫眾生。行矣阿難。取乳勿慚。世尊。維摩詰智慧辯才

      為若此也。是故不任詣彼問疾。】

    阿難譯曰慶喜，是佛堂弟，斛飯王子，提婆達多之弟，持佛法藏。法華經阿難

蒙授記，來世當得作佛，號山海慧自在通王佛。阿難聞佛授記已，即得聞持三昧，

即時憶念過去無量千萬億諸佛法藏，通達無礙。

    或者有人疑問，阿難既能持佛法藏，云何不知諸佛法身，已離生老病死？當知

諸佛說法以二種語言，一真實說，二方便說。阿難多聞，只知取相，不能分別二諦

，是故雖持佛法藏，卻不入深義。

    世尊為示現度生，現身有疾。阿難以為世尊身實有疾，乃晨朝乞乳，致受譏呵

。

    止止阿難！莫作是語，如來身者金剛之體。

    止阿難之虛妄，如來乃金剛不壞之體，復有何疾？此是總說，以下分別解釋。

    諸惡已斷，眾善普會，當有何疾，當有何惱。

    生老病死之果，由諸惡業為因。諸佛過無不盡，德無不圓，當有何疾何惱？

    默往阿難下，斥阿難默往，莫使異人聞之生謗。

    無令大威德諸天，及他方淨土諸來菩薩，得聞斯語。

    大威德諸天者，五淨居天也。五淨居天者，無煩天，無熱天，善現天，善見天

，色究竟天。十地菩薩寄報於此，故稱大威德諸天。他方淨土，是佛報土也，穢土

者，是佛化土。大威德諸天，及他方淨土諸來菩薩聞斯語者，則笑阿難不識深義也

。

    轉輪聖王以少福故，尚且無病，何況如來無量福慧，而能有病哉？回去吧阿難

，我等聞斯言，猶以為恥也。外道梵志若聞此言，當生毀謗謂，既為大師，自疾不

療，云何能救他人疾？

    如來身即是法身，非思欲身。

    法身者，不生不滅，生滅尚無，何況老病死？思欲身種子不淨，故有老病死。

    佛為世尊，過於三界。

    世出世間以佛為尊，出三界外。

    佛身無漏，諸漏已盡。

    三界受生謂之漏，佛身非三界身，故曰無漏。諸漏已盡者，欲漏有漏無明漏已

盡也。

    佛身無為，不墮諸數。

    數法者，有為法也，五陰十二入十八界即為諸數。佛身無為，非諸數法，焉能

有疾？

    阿難言，時我慚愧，莫非我近佛侍佛，而有謬聽嗎？時空中有聲曰：

    「阿難！誠如居士所言。佛出五濁惡世，現斯法度眾生耳。阿難行矣！取乳勿

慚。」

    世尊！維摩詰智慧辯才如此，是故我不任詣彼問疾。

    【如是五百大弟子。各各向佛說其本緣。稱述維摩詰所言。皆曰不任詣彼

      問疾。】

    如是五百大弟子，皆言不任詣彼問疾。


維摩詰所說經

維摩詰所說經句解

        菩薩品第四

    【於是佛告彌勒菩薩。汝行詣維摩詰問疾。彌勒白佛言。世尊。我不堪任

      詣彼問疾。所以者何。憶念我昔為兜率天王及其眷屬。說不退轉地之行

      。時維摩詰來謂我言。彌勒。世尊授仁者記一生當得阿耨多羅三藐三菩

      提。為用何生得受記乎。過去耶未來耶現在耶。若過去生過去生已滅。

      若未來生未來生未至。若現在生現在生無住。如佛所說。比丘汝今即時

      亦生亦老亦滅。若以無生得受記者。無生即是正位。於正位中亦無受記

      。亦無得阿耨多羅三藐三菩提。云何彌勒受一生記乎。為從如生得受記

      耶。為從如滅得受記耶。若以如生得受記者如無有生。若以如滅得受記

      者如無有滅。一切眾生皆如也。一切法亦如也。眾聖賢亦如也。至於彌

      勒亦如也。若彌勒得受記者。一切眾生亦應受記。所以者何。夫如者不

      二不異。若彌勒得阿耨多羅三藐三菩提者。一切眾生皆亦應得。所以者

      何。一切眾生即菩提相。若彌勒得滅度者。一切眾生亦應滅度。所以者

      何。諸佛知一切眾生畢竟寂滅即涅槃相不復更滅。是故彌勒。無以此法

      誘諸天子。實無發阿耨多羅三藐三菩提心者。亦無退者。】

    佛命彌勒菩薩問疾，菩薩亦言不堪任詣彼問疾。

    彌勒亦大菩薩，何故亦受屈於維摩詰？原來菩薩皆有謙德，屈己崇人。所謂一

佛出世，千佛護持。今經獨讚維摩詰，為示推崇，故彌勒謙居其后。

    說不退轉地之行。

    不退轉之行者，即無生法忍。七八九地得無生法忍，而第八不動地行無功用道

，名不退轉地之行。彌勒係補處菩薩，故能說之。

    世尊授仁者記。

    維摩詰以授記事詰難。無有定法，是名無上菩提，今言授記，豈非定法？與佛

語相違，故有人謂不應言授記。其實不然，授記即無決定法，與佛語無違也。若無

授記，即壞因果法也。

    佛以世諦說授記，不以第一義諦。所謂無有定法，是言諸法無性，無有決定也

。無性方能隨緣，隨緣則不失因果。因果隨緣無性，故無決定。所以菩薩修因致果

，當與授記，若不與授記，則壞因果。果以因生，故果無決定，有因則有果，因無

則果無，故授記即無有定法。此是約世諦言，非約第一義諦言。

    如約第一義諦言，則因賅果海，果徹因源。對因方稱果，無因則無果。對果方

稱因，無果則無因。因果相緣而起，以相緣而起故，各無自性。以各無自性故，方

能相緣而起。是故說因一切因，說果一切果，一切亦因亦果，一切非因非果。法本

圓融無礙，不可有住生心。心不住記，記即無記。心不住無記，無記即記。所以心

若無住，記亦得無記亦得。心若有住，記亦失無記亦失。

    非是彌勒菩薩不知，為推維摩詰，故示不知耳。

    一生當得阿耨多羅三藐三菩提，為用何生得受記乎？過去耶？未來耶？現在耶

？

    佛言仁者一生當得無上菩提，然一切法不生，證無生忍者方蒙授記。既然一切

法不生，仁者以何生受記？是以過去生得受記嗎？抑係以未來生？或現在生得受記

呢？

    若過去生，過去生已滅。

    過去生已滅者，謂生法不可得也。非謂有過去。於第一義中，過去不可得。因

為過去是依現在未來因緣而有，若無現在未來，則無過去。假設先有過去，然則有

過去時則無現在未來，既無現在未來，云何成為過去？所以過去是因緣生法無有自

性，只是假名而無實義。若人執有過去，便成戲論。

    若未來生，未來生未至。

    同理可知，未來生未至者，謂生法不可得，非謂有未來。於第一義中，未來不

可得。因為未來依過去現在因緣而有，若無過去現在，則無未來。假設已有未來，

然則有未來時，當無過去現在，既無過去現在，云何成為未來？是知未來亦是因緣

生法無有自性，只是假名而無實義。若人執有未來，便成戲論。

    若現在生，現在生無住。

    此亦是說生法不可得，法及現在皆因緣有，而非自性有。若執自性有，便成戲

論。

    生住滅是有為法，受記非有為非無為，證無上菩提非有為非無為。不得一切法

，即得無上菩提。故不應以過去生未來生現在生得受記也。

    如佛所說，比丘汝今即時亦生亦老亦滅。

    以諸法緣生則無性，無性則無礙。生無性則不礙老滅，老無性則不礙生滅，滅

無性則不礙生老。空無性則不礙諸法，諸法無性則不礙空。如人對鏡現影，無先後

次第。故生老滅一時，何以故？以生老滅無性故。

    若以無生得受記者，無生即是正位，於正位中，亦無受記，亦無得阿耨多羅三

藐三菩提。

    正位者，實相也，畢竟空也，無上菩提也。無生即是實相，實相無相，於實相

中，無智亦無得。故於實相中，無受記，亦無得無上菩提。

    云何彌勒受一生記乎？為從如生得受記耶？為從如滅得受記耶？

    如者不二不異，諸法無性故不二不異，不二不異謂之如。

    彌勒仁者一生補佛位，為從如生得受記嗎？生無性則無生。既然如生即是無生

，焉得受記？為從如滅得受記嗎？滅無性則無滅，既然如滅即是無滅，焉得受記？

故曰如無有生，如無有滅。

    一切眾生皆如也，一切法亦如也，眾聖賢亦如也，至於彌勒亦如也。

    一切眾生，一切法，一切聖賢，乃至彌勒，皆因緣生法無有自性。故眾生、法

、聖賢、彌勒，當體皆如不二不異。

    若彌勒得受記者，一切眾生亦應受記。

    既然一切法皆如，皆不二不異，彌勒得受記得無上菩提，一切眾生亦應受記得

無上菩提。

    一切眾生即菩提相。

    畢竟空是菩提相，故曰了達於空義，是名曰菩提。而此空相，即是實相。故菩

提相者，實相也。

    眾生是因緣生法，其性本空，故一切眾生即菩提相。實相無相，即是涅槃即是

滅度。故彌勒得滅度者，一切眾生亦應滅度。所以者何？諸佛知一切眾生畢竟寂滅

，不復更取寂滅故。

    所以仁者勿以此法誘諸天子，於畢竟空中，實無發菩提心，亦無退轉者。

    【彌勒當令此諸天子捨於分別菩提之見。所以者何。菩提者。不可以身得

      。不可以心得。寂滅是菩提。滅諸相故。不觀是菩提離諸緣故。不行是

      菩提無憶念故。斷是菩提捨諸見故。離是菩提離諸妄想故。障是菩提障

      諸願故。不入是菩提無貪著故。順是菩提順於如故。住是菩提住法性故

      。至是菩提至實際故。不二是菩提離意法故。等是菩提等虛空故。無為

      是菩提無生住滅故。知是菩提了眾生心行故。不會是菩提諸入不會故。

      不合是菩提離煩惱習故。無處是菩提無形色故。假名是菩提名字空故。

      如化是菩提無取捨故。無亂是菩提常自靜故。善寂是菩提性清淨故。無

      取是菩提離攀緣故。無異是菩提諸法等故。無比是菩提無可喻故。微妙

      是菩提諸法難知故。世尊。維摩詰說是法時。二百天子得無生法忍。故

      我不任詣彼問疾。】

    當令此諸天子捨於分別菩提之見。

    云何令諸天子，捨於分別菩提之見？因為菩提即空義，故無分別，無分別即菩

提；菩提無相，故無分別，無分別即菩提；菩提即平等義，故無分別，無分別即菩

提；菩提即不可得義，故無分別，無分別即菩提；菩提橫遍豎窮，故無分別，無分

別即菩提；菩提無性無生，故無分別，無分別即菩提；菩提妙湛總持不動，故無分

別，無分別即菩提。故令諸天子捨於分別菩提之見，即證菩提也。

    不可以身得，不可以心得。

    凡有所得，即分別見，是故不證菩提。同時身心如幻皆空，所謂五陰皆空，云

何得菩提？

    寂滅是菩提，滅諸相故。

    凡所有相，皆是虛妄，焉是菩提？

    不觀是菩提，離諸緣故。

    有觀即是有分別心，以分別心分別於外緣名觀。所以不觀是菩提。

    不行是菩提，無憶念故。

    憶念即分別心，由分別憶念乃有行。故不行是菩提。

    斷是菩提，捨諸見故。

    斷者斷諸分別見也，斷分別見即菩提。

    離是菩提，離諸妄想故。

    分別名相為妄想，妄想違菩提性。故離妄想是菩提。

    障是菩提，障諸願故。

    障者遮止義，願者願求也。願求即分別心，故遮止之即菩提。

    不入是菩提，無貪著故。

    入者，六根六塵十二入也，六根貪著六塵成十二入。若六根清淨不貪六塵，即

是菩提，故六根清淨方為道也。

    順是菩提，順於如故。

    一切法性空無礙，不二不異，此即菩提。故諸法如如，即菩提也。

    住是菩提，住法性故。

    住者不違也，不違法性空即是菩提。

    至是菩提，至實際故。

    實際即是真如，即是實相。至實際者，即到彼岸也。

    不二是菩提，離意法故。

    六根分別六塵，無非意分別於法。若離意法之分別，即菩提性也。

    等是菩提，等虛空故。

    等即無分別義，如虛空般無分別，即菩提義也。

    無為是菩提，無生住滅故。

    不生不滅謂之無為，不於三世現生住滅，即菩提也。

    知是菩提，了眾生心行故。

    菩提雖空，不歸斷滅，而是橫遍豎窮，一即無量，無量即一。得菩提智者，於

一知無量，於無量知一。故能了知一切眾生之心行。

    不會是菩提，諸入不會故。

    會者，和合也。一切法空，故無和合。十二入皆空，故無和合也。

    不合是菩提，離煩惱習故。

    根塵識和合，方生煩惱。煩惱有種子與習氣之別，此皆由分別心生。無分別心

則無合，無合則離煩惱習。

    無處是菩提，無形色故。

    處者塵也。一切法空，無有形色，故無處是菩提。

    假名是菩提，名字空故。

    一切法性空，名一切法者唯是假名。若執假名為實有者，便成戲論。故金剛經

云，說一切法，即非一切法，是名一切法。

    如化是菩提，無取捨故。

    知諸法如空花，幻有非實，不可取不可捨，即是菩提也。

    無亂是菩提，常自靜故。

    菩提性空寂，故無亂也。

    善寂是菩提，性清淨故。

    性清淨者，諸惡不生也。故善寂者，不善法不生，善法不滅也。

    無取是菩提，離攀緣故。

    一切法唯是一心，無有心外法，能與心為緣。故無取離攀即菩提。

    無異是菩提，諸法等故。

    諸法無分別，故無異也。諸法無異故平等。

    無比是菩提，無可喻故。

    比者比喻，菩提性空，非比喻所能及。

    微妙是菩提，諸法難知故。

    微妙者，菩提性無性隨緣，無而不無，不無而無。隨緣無性，有而非有，非有

而有。故以有無諸法難知也。

    說是法時，二百天子得無生法忍。

    彌勒說不退轉法即無生法也，彌勒據因，維摩詰成果，故知二菩薩說法，始終

無異也。為示謙德，彌勒菩薩自屈也。最後彌勒自稱，不任詣彼問疾。

    【佛告光嚴童子。汝行詣維摩詰問疾。光嚴白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔出毘耶離大城。時維摩詰方入城。我即為作

      禮而問言。居士從何所來。答我言。吾從道場來。我問道場者何所是。

      答曰。直心是道場無虛假故。發行是道場能辦事故。深心是道場增益功

      德故。菩提心是道場無錯謬故。】

    佛命光嚴童子問疾，光嚴自言不堪任詣彼問疾。光嚴憶昔出毘耶離大城時，遇

維摩詰，問言居士從何所來？以光嚴童子慕道場故，維摩詰欲開導之，故言我從道

場來。

    諸佛成道之處，皆曰道場。尼連河旁，菩提樹下，金剛座上，是釋迦牟尼佛之

道場。

    直心是道場，無虛假故。

    直心者，誠直心也。無上佛道，莫不由誠心始。

    發行是道場，能辦事故。

    誠心既始，便應發行，方能成就事功至道場也。

    深心是道場，增益功德故。

    深心者無有退轉，直至究竟佛果，所以能增益功德。

    菩提心是道場，無錯謬故。

    菩提心者，上求佛道，下度眾生也。以佛道度眾生，故無錯謬。此四者為總說

菩薩行因，以下分別說菩薩行。

    【布施是道場不望報故。持戒是道場得願具故。忍辱是道場於諸眾生心無

      礙故。精進是道場不懈退故。禪定是道場心調柔故。智慧是道場現見諸

      法故。】

    先講六波羅蜜，波羅蜜譯為到彼岸，到彼岸者，至道場也。

    布施是道場，不望報故。

    如果布施望報，只是人天福報，不名波羅蜜，不名至道場。

    持戒是道場，得願具故。

    持戒生好處，報在人天，此不名具足大願，不名至道場。願在究竟佛道，方名

具足大願，方名至道場。

    忍辱是道場，於諸眾生心無礙故。

    菩薩得無生法忍，知一切法畢竟無生，無能忍之我，無惱我之眾生，亦無所忍

之法，此時心無罣礙，方名至道場。

    精進是道場，不懈退故。

    精進者，深心不退也。對懈退方言精進，既無懈退，何言精進？無懈退無精進

，清淨心不動，方名大精進，方名至道場也。

    禪定是道場，心調柔故。

    心如調柔金，無一動念處，方名至道場也。

    智慧是道場，現見諸法故。

    現前見諸法無性隨緣，緣成無性，方名至道場。非有智有得名智慧也。

    【慈是道場等眾生故。悲是道場忍疲苦故。喜是道場悅樂法故。捨是道場

      憎愛斷故。】

    眾生是佛法身，四無量心在度眾生，故四無量心可至道場。慈者令眾生得究竟

大樂，悲者令眾生究竟離苦，喜者緣究竟得樂眾生。捨者以平等心度一切眾生。

    【神通是道場成就六通故。解脫是道場能背捨故。方便是道場教化眾生故

      。四攝是道場攝眾生故。多聞是道場如聞行故。伏心是道場正觀諸法故

      。三十七品是道場捨有為法故。諦是道場不誑世間故。緣起是道場無明

      乃至老死皆無盡故。諸煩惱是道場知如實故。眾生是道場知無我故。一

      切法是道場知諸法空故。降魔是道場不傾動故。三界是道場無所趣故。

      師子吼是道場無所畏故。力無畏不共法是道場無諸過故。三明是道場無

      餘礙故。一念知一切法是道場成就一切智故。如是善男子。菩薩若應諸

      波羅蜜教化眾生。諸有所作舉足下足。當知皆從道場來住於佛法矣。說

      是法時五百天人皆發阿耨多羅三藐三菩提心。故我不任詣彼問疾。】

    神通是道場，成就六通故。

    菩薩度剛強難調眾生，以神通折伏之。

    解脫是道場，能背捨故。

    八背捨亦名八解脫，修八背捨，發無漏慧，斷三界見思盡，即轉名八解脫。八

解脫者，一、內有色想觀外色解脫，二、內無色想觀外色解脫，三、淨解脫身作證

具足住，四、空無邊處解脫，五、識無邊處解脫，六、無所有處解脫，七、非想非

非想處解脫，八、滅受想身作證。

    方便是道場，教化眾生故。

    無方便不成功德，菩薩以方便慧，乃度眾生。

    四攝是道場，攝眾生故。

    四攝法者，一、布施攝，二、愛語攝，三、利行攝，四、同事攝。以布施、愛

語、利行、同事攝眾生心向道故名四攝法。若不能攝心向道，則僅名布施愛語利行

同事，不名四攝法。

    多聞是道場，如聞行故。

    多聞不取相，而能如聞修行，則為智母。如果多聞取相，便成智障。

    伏心是道場，正觀諸法故。

    正觀諸法緣起性空，則能伏貪著心。

    三十七品是道場，捨有為法故。

    三十七道品，可至無為，了生死也。

    諦是道場（有本為四諦是道場），不誑世間故。

    四諦法斷集則離苦，修道則證滅，不欺誑世間也。

    緣起是道場，無明乃至老死皆無盡故。

    緣起者，十二緣起也。一切法空，故無無明亦無無明盡，無老死亦無老死盡。

    諸煩惱是道場，知如實故。

    若如實知煩惱無性，即是菩提，故煩惱是道場。

    眾生是道場，知無我故。

    眾因緣生法無有自性，故無有我。

    一切法是道場，諸法空故。

    一切法緣生無性故空。

    降魔是道場，不傾動故。

    覺性不動，諸魔自伏。

    三界是道場，無所趣故。

    三界如空花，故無所趣。

    師子吼是道場，無所畏故。

    師子震吼，百獸皆伏。佛說法亦復如是，法音一演，外道咸伏。佛具十力，是

真語者，實語者，如語者，不異語者，不誑語者，故說法無畏。

    力無畏不共法是道場，無諸過故。

    十力，四無畏，十八不共法，佛過盡德圓，具如是功德。

    三明是道場，無餘礙故。

    宿命明知過去無礙，天眼明知未來無礙，漏盡明知現在無礙。

    一念知一切法是道場，成就一切智故。

    一切諸法皆緣生無性，無性則一切法無礙。一切法無礙，則一即一切，一切即

一。佛具無礙智，於一知無量，於無量知一，是名一切智。

    菩薩若應諸波羅蜜教化眾生，諸有所作，舉足下足，當知皆從道場來住佛法矣

。

    波羅蜜究竟法性淵底，故曰到彼岸。云何究竟法性淵底？法性淵底者，實相也

。諸法實相，無量即空。無量即空者，緣起宛然當體即空性湛然。實相諸法，空即

無量。空即無量者，空性湛然當體即緣起宛然。故一水不動，波濤沸騰。波濤沸騰

，一水不動。菩薩若應波羅蜜教化眾生，猶一月印千江，千江只一月也。若能如是

，則舉足下足，無非道場矣。

    維摩詰說是法時，五百天人，皆發無上菩提心。故我不任詣彼問疾。

    【佛告持世菩薩。汝行詣維摩詰問疾。持世白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔住於靜室。時魔波旬從萬二千天女。狀如帝

      釋鼓樂絃歌來詣我所。與其眷屬稽首我足。合掌恭敬於一面立。我意謂

      是帝釋。而語之言。善來憍尸迦。雖福應有不當自恣。當觀五欲無常以

      求善本。於身命財而修堅法。即語我言。正士。受是萬二千天女可備掃

      灑。我言。憍尸迦。無以此非法之物要我沙門釋子此非我宜。】

    佛命持世菩薩問疾，持世菩薩自言不堪任詣彼問疾。

    憶念我昔住於靜室，時魔波旬從萬二千天女，狀如帝釋，鼓樂絃歌，來詣我所

……

    欲界第六天天魔名波旬，殺人慧命，故譯為殺者。波旬極惡，惡有三種，一惡

，二大惡，三惡中惡。若人犯我則害之，是名為惡。若人不犯我而害之，是名大惡

。若人欲度化我，利益我，有恩於我，不思報恩，反興害意，是名惡中惡。佛生生

世世欲度波旬，波旬反興害意，故波旬者惡中惡也。

    持世菩薩未作意觀察，未察波旬之詭計，以致深信不疑。

    善來憍尸迦，雖福應有，不當自恣……

    憍尸迦是天帝釋姓。雖福應有，謂由宿世所修，而得天福也。不應自恣，不應

縱恣幻軀也。當觀色聲香味觸五欲無常，以求善本。善本者清淨心也，如經云清淨

心植眾德本。

    於身命財，而修堅固法。

    身堅固者，法身也。命堅固者，慧命也。財堅固者，法財也。七法財者，一、

信，二、進，三、戒，四、慚愧，五、聞，六、捨，七、定慧。

    波旬欲以魔女強迫持世菩薩接受，持世菩薩言，勿以此非法之物，強迫我沙門

釋子，此非我所宜。勿論佛道外道，凡出家者，皆稱沙門。於佛道出家者，復稱釋

子。

    【所言未訖時維摩詰來謂我言。非帝釋也。是為魔來嬈固汝耳。即語魔言

      。是諸女等可以與我。如我應受。魔即驚懼念。維摩詰將無惱我。欲隱

      形去而不能隱。盡其神力亦不得去。即聞空中聲曰。波旬。以女與之乃

      可得去。魔以畏故俛仰而與。】

    時維摩詰來言，此是魔非帝釋也。維摩詰謂波旬言，是諸女等，可以與我，我

是白衣，可受之也。

    菩薩有三種，一出家菩薩，如持世菩薩是。二在家菩薩，三他方所來菩薩。維

摩詰係他方來，示現在家，故言可受女樂。

    魔懼欲隱去，盡其神力不能得去，為維摩詰所制故。空中有聲言，波旬！以女

與之，乃可得去。魔不得已，以女與維摩詰

    【爾時維摩詰語諸女言。魔以汝等與我。今汝皆當發阿耨多羅三藐三菩提

      心。即隨所應而為說法令發道意。復言。汝等已發道意。有法樂可以自

      娛。不應復樂五欲樂也。】

    女依男為主，魔既以女與維摩詰，維摩詰即令女等發菩提心。謂發菩提心有法

樂，不應復樂五欲樂。

    【天女即問。何謂法樂。答言。樂常信佛。樂欲聽法。樂供養眾。樂離五

      欲。】

    天女問何謂法樂？維摩詰答言，樂信佛聞法供養僧眾，樂離五欲。離五欲者，

樂持戒也。此是總說樂四淨信，四淨信者，信佛信法信僧信戒也。

    【樂觀五陰如怨賊。樂觀四大如毒蛇。樂觀內入如空聚。樂隨護道意。樂

      饒益眾生。樂敬養師。】

    眾生樂著五陰四大，終必受其大害，故以怨賊毒蛇喻之。內入者，內六根諸入

也。隨護道意，護其道心也。樂饒益眾生者，度眾生也。敬養師者，師即三寶也。

    【樂廣行施。樂堅持戒。樂忍辱柔和。樂勤集善根。樂禪定不亂。樂離垢

      明慧。】

    施戒忍進定慧者，六度也。

    【樂廣菩提心。樂降伏眾魔。樂斷諸煩惱。樂淨佛國土。樂成就相好故修

      諸功德。樂嚴道場。樂聞深法不畏。樂三脫門不樂非時。樂近同學。樂

      於非同學中心無恚礙。樂將護惡知識。樂親近善知識。樂心喜清淨。樂

      修無量道品之法。是為菩薩法樂。】

    樂廣菩提心。

    菩提心者，自度度人，廣菩提心者，普度一切也。

    樂降伏眾魔。

    眾魔者，四魔也。

    樂斷諸煩惱，樂淨佛國土。

    自不造惡業，亦令眾生不造惡業，為淨佛國土。

    樂成就相好故修諸功德。

    相好者，三十二相八十種好也。

    樂嚴道場，樂聞深法不畏，樂三脫門，不樂非時。

    三脫門者，空無相無作三解脫門也。大小乘同修，然小乘人修三脫門，未至究

竟，非時取證。不樂非時者，不如小乘人，非時取證也。

    樂近同學，樂於非同學中，心無恚礙。

    大乘同道同行，故曰同學。於小乘不同道不同行，故曰非同學。亦可於新學菩

薩，為非同學。於非同學中心無恚礙者，不輕新學，不慢凡小也。

    樂將護惡知識，樂親近善知識。

    有我執者為惡知識，無我執者為善知識，有三毒者為惡知識，心清淨無三毒者

為善知識。將護惡知識者，化其斷除我執，斷除三毒也。

    樂心喜清淨，樂修無量道品之法，是為菩薩法樂。

    【於是波旬告諸女言。我欲與汝俱還天宮。諸女言。以我等與此居士。有

      法樂我等甚樂。不復樂五欲樂也。魔言。居士可捨此女。一切所有施於

      彼者。是為菩薩。維摩詰言。我已捨矣。汝便將去。令一切眾生得法願

      具足。】

    波旬欲令天女俱還天宮，諸女言我等今有法樂甚樂，不復樂五欲樂。

    波旬以天女與維摩詰，非是本願。既已與人，若人未許，不應將去。故向維摩

詰，出言索還。維摩詰言，我同意捨還與汝，汝可將去。同時亦可令一切眾生，得

法滿願而得饒益。

    【於是諸女問維摩詰。我等云何止於魔宮。維摩詰言。諸姊有法門名無盡

      燈。汝等當學。無盡燈者。譬如一燈燃百千燈。冥者皆明。明終不盡。

      如是諸姊。夫一菩薩開導百千眾生。令發阿耨多羅三藐三菩提心。於其

      道意亦不滅盡。隨所說法而自增益一切善法。是名無盡燈也。汝等雖住

      魔宮。以是無盡燈。令無數天子天女發阿耨多羅三藐三菩提心者。為報

      佛恩。亦大饒益一切眾生。爾時天女。頭面禮維摩詰足。隨魔還宮忽然

      不現。世尊。維摩詰有如是自在神力智慧辯才。故我不任詣彼問疾。】

    諸女問言，我等云何住於魔宮？維摩詰便說無盡燈法門，令諸女於魔宮弘揚佛

法。

    無盡燈者，如一燈然千燈，此一燈之明不減，而千燈之明增益。如此燈燈傳明

，明終不盡。用譬一菩薩勸百千眾生發菩提心，此菩薩道意終不滅盡。

    最後持世菩薩言，是故我不任詣彼問疾。

    【佛告長者子善德。汝行詣維摩詰問疾。善德白佛言。世尊我不堪任詣彼

      問疾。所以者何。憶念我昔自於父舍設大施會。供養一切沙門婆羅門及

      諸外道貧窮下賤孤獨乞人。期滿七日。時維摩詰來入會中。謂我言。長

      者子。夫大施會不當如汝所設。當為法施之會。何用是財施會為。我言

      。居士。何謂法施之會。答曰。法施會者。無前無後一時供養一切眾生

      。是名法施之會。】

    佛告長者子善德問疾，善德言不堪任詣彼問疾。

    憶念我昔自於父舍設大施會……

    善德承嗣父業，故言自於父舍設大施會。施諸沙門及孤獨乞人。善德所行，財

施會也。

    期滿七日，時維摩詰來入會中……

    婆羅門法，七日祀梵天，設大施會，以此功德可生梵天。維摩詰呵言，不應如

是，應設法施會。善德問言，何謂法施會？答曰法施會者，無前無後一時供養一切

眾生，是名法施會。

    財施有量，法施無量。財施有分際，法施無分際。故法施者，一時冥資一切，

一時平等施一切，無前無後一時等施。如天之所覆，日之所照，雨之所潤，無分彼

此先後，大公無私。

    【曰何謂也。謂以菩提起於慈心。以救眾生。起大悲心。以持正法起於喜

      心。以攝智慧行於捨心。以攝慳貪起檀波羅蜜。以化犯戒起尸羅波羅蜜

      。以無我法起羼提波羅蜜。以離身心相起毘梨耶波羅蜜。以菩提相起禪

      波羅蜜。以一切智起般若波羅蜜。】

    設法施會者，以四等六度為先。菩提者自度度他也。以自度度他之心，於眾生

起慈悲也。

    持正法始能度眾生，見眾生行於正法則起喜心。智慧者，如實知緣生無性，無

性緣成，度盡一切眾生，不取眾生相，是為大乘捨心。

    攝慳貪眾生，行布施波羅蜜。

    檀者布施也。菩薩行布施，令眾生捨於慳貪。

    以化犯戒，起尸羅波羅蜜。

    尸羅譯為戒。菩薩持戒，為化犯戒眾生。

    以無我法，起羼提波羅蜜。

    羼提譯為忍辱。凡不能忍辱者，皆以執我故。所以修無我法，起忍辱度。

    以離身心相，起毘梨耶波羅蜜。

    毘梨耶譯為精進。身相有疲，心相有懈，離身心相故無疲懈，是起精進度。

    以菩提相，起禪波羅蜜。

    菩提譯為道，其有二種，即定道慧道。禪波羅蜜，定慧等持也。故以菩提相，

起於禪度。

    以一切智，起般若波羅蜜。

    一切智者，實智也，第一義智也，於第六地得，六地菩薩具足般若波羅蜜。

    【教化眾生而起於空。不捨有為法而起無相。示現受生而起無作。護持正

      法起方便力。以度眾生起四攝法。以敬事一切起除慢法。於身命財起三

      堅法。於六念中。起思念法。於六和敬起質直心。正行善法起於淨命。

      心淨歡喜起近賢聖。不憎惡人起調伏心。以出家法起於深心。以如說行

      起於多聞。以無諍法起空閑處。趣向佛慧起於宴坐。解眾生縛起修行地

      。以具相好及淨佛土起福德業。知一切眾生心念如應說法起於智業。知

      一切法不取不捨。入一相門起於慧業。斷一切煩惱一切障礙一切不善法

      起一切善業以得一切智慧一切善法。起於一切助佛道法。如是善男子。

      是為法施之會。若菩薩住是法施會者。為大施主。亦為一切世間福田。】

    空無相無作，是三三昧。以真空義教化眾生，而起於空也。有為法有三相，生

相住相滅相，捨三相則歸無相矣。示現受生而起無作，無作則無生無起，非是於生

外另有無生，若於生外另有無生，其無生便是斷滅。當知無生不歸斷滅，無性隨緣

而起便是生。雖生不墮常邊，生法無性起而無起便是無生。故示現受生，而起無作

。

    四攝法係以方便力，攝眾生向於正法也。

    敬事一切，視一切眾生皆是菩薩，則除我慢。

    於身命財起三堅法，已如上釋。

    於六念起思念法者，六念即念佛念法念僧念戒念施念天。

    六和敬者，事和合也。有理和合，與事和合。事和合中有六，即一身和敬，二

口和敬，三意和敬，四戒和敬，五見和敬，六利和敬。

    正行善法，起於淨命者，比丘以法清淨自活，離於邪命也。邪命有四，一下口

食，種植田園，和合湯藥。二仰口食，仰觀星宿。三方口食，曲媚豪勢，通使四方

。四維口食，咒術卜算吉凶。

    心淨歡喜，起近賢聖。不憎惡人，起調伏心。

    於惡人不憎恨，而欲度化調伏之。

    以出家法，起於深心。

    深心向於無上菩提也。

    以如說行，起於多聞。以無諍法，起空閒處。

    唯身心空閒，方能無諍也。

    趣向佛慧，起於宴坐。

    趣向佛慧者，向於無上菩提也。諸佛皆於菩提樹下宴坐，證得佛慧現前。

    解眾生縛，起修行地。

    菩薩為度眾生，而起修行也。

    以具相好及淨佛土，起福德業。

    具相好者自利也。淨佛國土者，自他共利也。自利，利他，共利，起福德業也

。

    知一切眾生心念如應說法者，無性隨緣也。無性隨緣謂之智業。知一切法性空

，不取不捨入於實相一相，知隨緣無性，謂之慧業。

    斷一切煩惱下，是說諸惡莫作，眾善奉行，乃起一切助道法也。

    如是方為法施。財施者僅名施主，不名福田。法施者名施主亦名一切世間福田

。

    【世尊。維摩詰說是法時。婆羅門眾中二百人皆發阿耨多羅三藐三菩提心

      。我　時心得清淨歎未曾有。稽首禮維摩詰足。即解瓔珞價直百千以上

      之。不肯取。我言居士。願必納受隨意所與。維摩詰乃受瓔珞分作二分

      。持一分施此　會中一最下乞人。持一分奉彼難勝如來。一切眾會皆見

      光明國土難勝如來。又見珠瓔在彼佛上變成四柱寶臺四面嚴飾不相障蔽

      。時維摩詰。現神變已作是言。若施主等心施一最下乞人。猶如如來福

      田之相無所分別。等于大悲不求果報。是則名曰具足法施。城中一最下

      乞人。見是神力聞其所說。皆發阿耨多羅三藐三菩提心。故我不任詣彼

      問疾。】

    說是法時，婆羅門中二百人，皆發無上菩提心。

    長者子善德，心得清淨，禮維摩詰足，解瓔珞供養之。維摩詰將瓔珞分作二分

，一分施於最下乞人，一分奉上難勝如來。以維摩詰神力故，一切眾會皆見光明國

土難勝如來，並見瓔珞在彼土化作四柱寶臺。

    時維摩詰言，若施一最下乞人，與奉如來無上福田，平等一如無分別者，等于

大悲不求果報，是名具足法施也。最後善德表示，不任詣彼問疾。

    【如是諸菩薩各各向佛說其本緣。稱述維摩詰所言。皆曰不任詣彼問疾。】

    如是諸菩薩，各各說其本緣，稱述維摩詰所言，皆曰不任詣彼問疾。


維摩詰所說經

維摩詰所說經句解

維摩詰所說經句解卷中

        文殊師利問疾品第五

    【爾時佛告文殊師利。汝行詣維摩詰問疾。文殊師利白佛言。世尊。彼上

      人者難為詶對。深達實相善說法要。辯才無滯智慧無礙。一切菩薩法式

      悉知。諸佛祕藏無不得入降伏眾魔遊戲神通。其慧方便皆已得度。雖然

      當承佛聖旨詣彼問疾。於是眾中諸菩薩大弟子釋梵四天王等咸作是念。

      今二大士文殊師利維摩詰共談。必說妙法。即時八千菩薩五百聲聞。百

      千天人皆欲隨從。】

    文殊師利係龍種上尊王佛再來，助釋迦牟尼佛度化者。

    彼上人者難為詶對，尊維摩詰也。

    深達實相，善說法要。

    實相甚深，唯佛與佛乃能究極，此上人已能深達。法要者言簡義賅，此上人所

說言簡義賅也。

    辯才無滯，智慧無礙。

    以深達實相善說法要故，所以辯才無滯智慧無礙。

    一切菩薩法式悉知。

    一切菩薩法式者，三昧神通，陀羅尼等法式也。

    諸佛秘藏無不得入。

    近則菩薩法式悉知，遠則諸佛秘藏得入。諸佛秘藏者，無上菩提究竟涅槃也。

    降伏眾魔，遊戲神通。

    眾魔者，四魔也。遊戲有無礙義，神通無礙也。

    其慧方便，皆已得度。

    慧者實智，方便者權智，權實二智皆具也。

    雖然，當承佛聖旨詣彼問疾。

    雖然如此，當承佛旨意問疾也。

    於是法會大眾，皆欲隨從。

    【於是文殊師利與諸菩薩大弟子眾及諸天人恭敬圍繞入毘耶離大城。】

    菴羅樹園在城外，維摩詰室居城內，故問疾須入城也。

    【爾時長者維摩詰心念。今文殊師利與大眾俱來。即以神力空其室內。除

      去所有及諸侍者。唯置一床以疾而臥。文殊師利既入其舍。見其室空無

      諸所有獨寢一床。時維摩詰言。善來文殊師利。不來相而來。不見相而

      見。】

    爾時維摩詰以神力空其室內……

    實相無相，為示法性，故空其室內，除去侍者。

    唯置一床，以疾而臥。

    示疾臥床者，借為交談話題也。

    維摩詰見文殊師利前來問疾，便言善來文殊師利！不來相而來，不見相而見。

實相無相，無來無去；無相隨緣現來相現去相。故實相者，不來不去，不來而來，

不去而去，來而不來，去而不去。

    實相無相不可見，以無自相故，能隨緣現一切相，故曰不見相而見。此為維摩

詰以實相為話題也。

    【文殊師利言。如是居士。若來已更不來。若去已更不去。所以者何。來

      者無所從來去者無所至所可見者更不可見。】

    若來已更不來，若去已更不去……

    實相無相，故無來無去。然實相無相非是斷滅，而是橫遍豎窮；橫遍豎窮則遍

一切處遍一切時；遍一切處時則是來已去已。故無來即是來已，無去即是去已。所

以文殊菩薩答言，若來已更不來，若去已更不去，明實相不動也。以不動故，所以

來者無所從來，去者無所至。所可見者是諸法相，諸法緣生，其相幻現故可見。然

幻現無性，無性則其相本空，故更不可見。

    【且置是事。居士。是疾寧可忍不。療治有損不至增乎。世尊慇懃致問無

      量。居士。是疾何所因起。其生久如。當云何滅。】

    不以理礙事，故爾問疾。是疾寧可忍不？係問苦也。療治有損，不至增乎？係

問道也。是疾何所因起？係問集也。其生久如，當云何滅？係問滅也。世尊致問無

量，宣達佛意也。

    【維摩詰言。從癡有愛則我病生。以一切眾生病是故我病。若一切眾生病

      滅則我病滅。】

    非是菩薩病從癡愛生，而是一切眾生之生死大病從癡愛生。癡愛者，無明也。

一切眾生病故，所以菩薩病。因為菩薩已離生死，起大悲心度眾生故，乃入生死。

若眾生病滅，則菩薩病亦滅。

    【所以者何。菩薩為眾生故入生死。有生死則有病。若眾生得離病者。則

      菩薩無復病。譬如長者唯有一子其子得病父母亦病。若子病愈父母亦愈

      。菩薩如是。於諸眾生愛之若子。眾生病則菩薩病。眾生病愈菩薩亦愈

      。又言。是疾何所因起。菩薩病者以大悲起。】

    所以者何？菩薩為眾生故入生死，有生死則有病。若眾生了脫生死，菩薩則無

病。譬如長者下，舉譬喻言。

    菩薩病非從癡愛生，而從大悲生。

    【文殊師利言。居士。此室何以空無侍者。維摩詰言。諸佛國土亦復皆空

      。又問。以何為空。答曰。以空空。又問。空何用空。答曰。以無分別

      空故空。又問。空可分別耶。答曰。分別亦空。】

    文殊師利菩薩問疾畢，復問此室為何空無侍者？以下便導出一連串問答。維摩

詰回答，諸佛國土亦復皆空。

    諸佛國土者，乃諸法實相，常寂光是，所以諸佛國土皆空。

    又問，以何為空？答曰，以空空。

    一般以為空其有為空。其不知空有而存空者，此空還是有也。故空者在乎空空

。諸法實相，有即是空，實相諸法，空即是有。有即是空，則有不可得。空即是有

，則空不可得。一切不可得，方是真空義。

    又問，空何用空？答曰，以無分別空故空。

    無分別空者，非滅有故空，亦非有外是空。如果滅有求空，則是斷滅空。以無

分別，一切法皆空，方是畢竟空也。

    又問，空可分別耶？答曰，分別亦空。

    一切法以緣起而有分別，然緣起如幻，性本皆空。猶如一水而起千層浪，是其

緣起分別相。然浪全是水，一水而無分別，故曰分別亦空。

    【又問。空當於何求。答曰。當於六十二見中求。又問。六十二見當於何

      求。答曰。當於諸佛解脫中求。又問。諸佛解脫當於何求。答曰。當於

      一切眾生心行中求。】

    以上依理而問，今理事雙融而問。一切法無性能隨緣，理不礙事也。隨緣不失

性，事不礙理也。

    又問，空當於何求？答曰，當於六十二見中求。

    六十二見者，邪見也虛妄見也。見既虛妄，虛妄則非實有，非實有自是無性，

無性則空。故空當於六十二見中求。

    又問，六十二見當於何求？答曰，當於諸佛解脫中求。

    諸佛解脫，便是諸法如義。諸法如義，便是無礙義。無礙義便是畢竟空義。空

性隨乎染緣，乃有六十二見。故六十二見，應於諸佛解脫中求。

    又問，諸佛解脫當於何求？答曰，當於一切眾心行中求。

    一切眾生心行，體即虛妄，虛妄則空，空即諸佛解脫，故曰諸佛解脫，當於一

切眾生心行中求。

    【又仁所問何無侍者。一切眾魔及諸外道皆吾侍也。所以者何。眾魔者樂

      生死。菩薩於生死而不捨。外道者樂諸見。菩薩於諸見而不動。】

    又問何故無侍者？答曰，一切眾魔及諸外道，皆我侍者。因為魔樂生死，而菩

薩入生死度眾生，故與魔為侶。外道樂諸邪見，菩薩入邪見而施化導，卻不為邪見

所動，故與外道為侶。

    【文殊師利言。居士所疾。為何等相。維摩詰言。我病無形不可見。又問

      。此病身合耶心合耶。答曰。非身合身相離故。亦非心合心如幻故。又

      問。地大水大火大風大。於此四大何大之病。答曰。是病非地大亦不離

      地大。水火風大亦復如是。而眾生病從四大起。以其有病是故我病。】

    雖云有疾，卻無病相，故問居士所疾為何等相？答言，我病無形，不可見。

    我本實相，實相無相故我病無形不可見。眾生於實相中，妄執身心等相，是故

有病。以眾生病故，於是我病，所以我病無形不可見。

    又問，此病身合耶？答曰，非身合，身相離故。亦非心合，心如幻故。

    身心相者，五陰相也。然五陰皆空，身相空故身相離，心相空則心相如幻。五

陰皆空即是實相，實相無形無相故不見亦無和合，只為眾生虛妄有病，我亦示現有

病耳。

    又問，地大水大火大風大，於此四大，何大之病？答曰，是病非地大，亦不離

地大。水火風大亦復如是。而眾生病從四大起，以其有病，是故我病。

    四大皆空，故此病非從四大起。眾生不如實知四大皆空，妄執四大為自身相，

以致於四大生四百四病。以眾生病故，於是我病，是故此病雖非四大，然亦不離四

大。

    【爾時文殊師利問維摩詰言。菩薩應云何慰喻有疾菩薩。維摩詰言。說身

      無常不說厭離於身。說身有苦不說樂於涅槃。說身無我而說教導眾生。

      說身空寂不說畢竟寂滅。說悔先罪而不說入。於過去。以己之疾愍於彼

      疾。當識宿世無數劫苦。當念饒益一切眾生憶所修福。念於淨命。勿生

      憂惱常起精進。當作醫王療治眾病。菩薩應如是慰喻有疾菩薩令其歡喜

      。】

    文殊師利問言，菩薩云何慰喻有疾菩薩？維摩詰言，說身無常，不說厭離於身

。

    本來此問應是維摩詰問文殊師利，然以實相無相菩薩本無病故，所以文殊師利

問維摩詰，菩薩已證實相，實無有疾而示現有疾，云何慰喻有疾菩薩？

    無常法體即虛妄，而非實有。應說身虛妄而非實有也。不說厭離於身，若厭離

必是有身可離，若實有身，則乖法性，故不說厭離於身。

    說身有苦，不說樂於涅槃。

    無常故苦，既然無常虛妄，所以苦亦是緣生無性，而非實有。不說樂於涅槃，

此是責聲聞乘也，聲聞乘樂著涅槃。彼不知於實相中，無生死無涅槃。無生死者，

以生死虛妄也。無涅槃者，法本無生，不須更有涅槃也。

    說身無我，而說教導眾生。

    於實相中一切法以無性為性，法無自性故無我。雖然說身無我無人無眾生無壽

者，然菩薩以大悲心，建水月道場，行如幻佛事，度如化眾生。

    說身空寂，不說畢竟寂滅。

    此仍是說不墮聲聞乘，以聲聞乘急於取滅也。於實相中，無相即是相，相即是

無相。故空寂隨緣即萬法，萬法無性即空寂，故非畢竟寂滅。以故菩薩行空不證，

還度眾生。

    說悔先罪，而不說入於過去。

    先罪虛妄而造，虛妄而有，罪性本空由心造，心若滅時罪即亡，故先罪應悔。

然罪性本空不可得，過去心亦不可得，故不說入於過去。

    以己之疾，愍於彼疾。

    己身小疾，猶不堪忍，眾生落入三塗之疾，何堪忍受？故應愍而起大悲也。

    當識宿世無數劫苦，當念饒益一切眾生。

    菩薩既登彼岸，當念宿世無數劫受苦，推而及於眾生，當饒益一切有情也。

    憶所修福，念於淨命。

    當慰喻有疾菩薩，一生所修福德，一生行於正命無諸邪命，命終必生善處，莫

生恐怖也。

    以此可知，修淨業者，臨終當念一生念佛，必蒙阿彌陀佛接引，往生西方，莫

生恐怖之心。

    勿生憂惱，常起精進。

    勿因病痛而生憂惱，當精進提起正念。

    當作醫王，療治眾病。

    菩薩當以法藥作大醫王，療眾生病也。

    菩薩當如是慰喻有疾菩薩，令其歡喜。

    【文殊師利言。居士。有疾菩薩云何調伏其心。維摩詰言。有疾菩薩應作

      是念。今我此病皆從前世妄想顛倒諸煩惱生。無有實法誰受病者。所以

      者何。四大合故假名為身。四大無主身亦無我。又此病起皆由著我。是

      故於我不應生著。既知病本即除我想及眾生想。當起法想。應作是念。

      但以眾法合成此身。起唯法起滅唯法滅。又此法者各不相知。起時不言

      我起。滅時不言我滅。彼有疾菩薩為滅法想。當作是念。此法想者亦是

      顛倒。顛倒者是即大患。我應離之。】

    有疾菩薩云何調伏其心。

    此是指新學菩薩言。新學菩薩有疾，云何調伏其心？

    維摩詰言，有疾菩薩應作是念，今我此病，皆從前世妄想顛倒諸煩惱生……

    諸法實相，故一切法無相。然眾生迷惑，誤執幻相為實有，成遍計所執。取虛

妄相生想，故名妄想。執幻相為實有，故稱顛倒。眾生以妄想顛倒，於五陰空中，

橫執為身心，以致生諸煩惱。不知身心皆是妄想顛倒，本來五陰皆空，無有實法，

誰受病者？

    所以者何？四大合故，假名為身。

    四大和合，方假名為身。然則未和合時，當無有身。故知地大無身，水火風大

亦復無身。既然四大各各無身，無身和合而成有身，無有是處。故四大和合，假名

為身。

    四大無主，身亦無我。

    四大皆因緣生法，因緣生法即空，四大皆空故無主。身是四大假合，故亦無我

。

    又此病起，皆由著我，是故於我不應生著。

    於實相中，無諸分別，所謂我法，皆假名也。由著我而生諸分別，以分別故，

乃有病生，是故於我不應生著。

    既知病本，即除我想及眾生想。

    所謂眾生者，因緣和合所生法名眾生也。除虛妄我想，及四大假合有身之想也

。

    當起法想。

    法者緣起，緣起無性，假現生老病死。故起法想者，即除老病死。

    應作是念，但以眾法合成此身，起唯法起，滅唯法滅。

    法者即是緣起，緣起即是性空。故起唯法起，滅唯法滅者，即是起唯緣起，滅

唯緣滅，與生唯空生，滅唯空滅也。

    又此法者各不相知，起時不言我起，滅時不言我滅。

    何故法者各不相知？以法者緣起性空，以性空故，所以各不相知。以性空故，

所以起非我起，滅非我滅也。

    彼有疾菩薩為滅法想，當作是念，此法想者亦是顛倒，顛倒者即是大患，我應

離之。

    因為法者緣起性空，唯是假名，若執實有，便成顛倒。若成顛倒，即落生死，

是為大患，故應離之。

    【云何為離。離我我所。云何離我我所。謂離二法。云何離二法。謂不念

      內外諸法行於平等。云何平等。為我等涅槃等。所以者何。我及涅槃此

      二皆空。以何為空。但以名字故空。如此二法無決定性。得是平等無有

      餘病。唯有空病空病亦空。是有疾菩薩以無所受而受諸受。未具佛法亦

      不滅受而取證也。設身有苦念惡趣眾生起大悲心。】

    云何為離？離我我所。

    內執為我，外執法為我所。如實知我法皆是假名，故應離之。

    云何離我我所？謂離二法。

    二法者，分別心也。內分別於我，外分別於法。

    云何離二法？謂不念內外諸法，行於平等。

    離二法者，內不執我，外不執法。行於平等者，知一切法空。

    云何平等？為（應作謂字）我等涅槃等。所以者何？我及涅槃，此二皆空。

    所謂平等者，性空也。一切法性空，故一切法平等。

    以何為空？但以名字故空。

    一切法緣起性空，唯是假名也。所以金剛經云，說某法，即非某法，是名某法

。

    如此二法，無決定性。

    諸法因緣幻有，非為實有，故無決定性。法本性空，故非法有分別，眾生見有

分別也。若能除見，法有何病？

    得是平等，無有餘病，唯有空病，空病亦空。

    上來先遣我，次遣法，最後遣空。何故遣空？以空若有定性，便成斷滅。性空

即緣起，故空非斷滅，若執於空，此亦成病，故應遣除。

    是有疾菩薩，以無所受而受諸受。

    諸受者，苦受樂受捨受也。菩薩已證諸法平等，故無所受。然為度眾生，入於

生死而受諸受。

    未具佛法，亦不滅受而取證也。

    佛法旨在救度眾生，未具佛法者，眾生未度也。眾生未度，菩薩示入生死，不

捨諸受而取證涅槃也。

    設身有苦，念惡趣眾生，起大悲心。

    設自身有小小病苦，應念惡趣眾生受苦無量，應起大悲心救度之。

    【我既調伏亦當調伏一切眾生。但除其病而不除法。為斷病本而教導之。

      何謂病本。謂有攀緣。從有攀緣則為病本。何所攀緣謂之三界。云何斷

      攀緣以無所得。若無所得則無攀緣。何謂無所得。謂離二見。何謂二見

      。謂內見外見是無所得。文殊師利。是為有疾菩薩調伏其心。為斷老病

      死苦是菩薩菩提。若不如是己所修治為無慧利。】

    我既調伏，亦當調伏一切眾生。

    調伏一切眾生者，欲一切眾生皆離病苦也。

    但除其病，而不除法。

    妄想為病，但應除其妄想，而不除法。因為法者性空，不可除也。性空緣起，

則性空不可得。緣起性空，則緣起不可得。法不可得，云何可除？

    為斷病本，而教導之。

    無明妄想，有所得心，是為病本。應教導之令除斷之。

    何謂病本？謂有攀緣。從有攀緣，則為病本。

    攀緣即是心有所住，取著於相，以有所得心，住著於無明妄想，是為病本也。

    何所攀緣？謂之三界。

    愚者不知三界如空花，虛妄執為實有，而妄起攀緣之心。

    云何斷攀緣？以無所得，若無所得，則無攀緣。

    若知一切法無所得，則心無所住，不取於相，是以心離攀緣。

    何謂無所得？謂離二見。

    離二見者，離分別見也。離分別人法，離分別我我所諸見。

    何謂二見？謂內見外見是無所得。

    內者執我，外者執法，眾生不知於實相中，我法均不可得，虛妄執著便成二見

。

    文殊師利！是為有疾菩薩調伏其心，若如是調伏其心便斷老病死苦，是為菩薩

菩提。菩提譯為覺、道。若不如是調伏其心，則其所修治，內無智慧，外於眾生無

有利益。

    【譬如勝怨乃可為勇。如是兼除老病死者菩薩之謂也。彼有疾菩薩應復作

      是念。如我此病非真非有。眾生病亦非真非有。作是觀時。於諸眾生若

      起愛見大悲。即應捨離。所以者何。菩薩斷除客塵煩惱而起大悲。愛見

      悲者則於生死有疲厭心。若能離此無有疲厭。在在所生不為愛見之所覆

      也。】

    若勝怨敵，方為大勇也。怨敵者何？五陰四大，皆如怨敵。

    如是兼除老病死者，菩薩之謂也。

    兼除老病死，係己除復能兼除眾生之老病死，是謂菩薩也。

    彼有疾菩薩，應復作是念，如我此病，非真非有，眾生病亦非真非有。

    病者緣生幻有，非為真實，病若真實，云何能除？以病性本空因緣而有，故以

因緣能除滅也。我病如此，眾生之病亦復如此。

    作是觀時，於諸眾生若起愛見大悲，即應捨離。

    以愛著心而生大悲，名愛見大悲；以住著心起於大悲，名愛見大悲；以取相心

起於大悲，名愛見大悲；以不平等心起於大悲，名愛見大悲；以分別心起於大悲，

名愛見大悲；愛者思煩惱，見者見煩惱，於見思煩惱起於大悲，名愛見大悲。若於

眾生起於愛見大悲，即應捨離。

    所以者何？菩薩斷除客塵煩惱，而起大悲。

    客塵煩惱者，緣生無性，虛妄幻有，故菩薩斷除之而起大悲。若能心無所住，

不取於相、淨心平等、不生分別、不起見思煩惱，則除客塵煩惱矣。

    若起愛見悲者，便執諸法實有，落入煩惱，故入生死度眾生，便有疲厭之心。

若能離愛見，度眾生則無疲厭。在在所生，不為愛見所覆。

    【所生無縛能為眾生說法解縛。如佛所說。若自有縛能解彼縛無有是處。

      若自無縛。能解彼縛斯有是處。是故菩薩不應起縛。】

    大悲既不被愛見覆蔽，則慧命自在，故所生無縛。於自所生無縛，於彼當能為

之說法解縛。如佛所說，若自有縛，不能為人說法解縛。自己無縛，方能為人說法

解縛。所以菩薩不應起縛，如是方能度眾生也。

    【何謂縛何謂解。貪著禪味是菩薩縛。以方便生是菩薩解。又無方便慧縛

      。有方便慧解。無慧方便縛。有慧方便解。】

    以下解釋何謂縛，何謂解。貪著禪味是菩薩縛，以方便生是菩薩解。

    貪著禪味者，如凡夫外道貪著界內禪定，小乘人取證滅盡定，皆是貪著禪味。

若以下句觀之，則知維摩詰旨在呵小乘取證涅槃也。故接著說以方便生，是菩薩解

。菩薩本證無生，然以起大悲度眾生之方便，再入三界受生，此為方便生也。

    又無方便慧縛，有方便慧解。

    方便者，起化道度眾生也。慧者證無生慧也。若證入無生慧，急取涅槃，如聲

聞乘人，不起化道度眾生，無慈悲心，此是無方便慧，是謂之縛。若自證無生，以

大悲方便，還生三界度眾生，是謂之解也。

    無慧方便縛，有慧方便解。

    自未證無生慧，自未斷煩惱，妄欲留三界度眾生，此即愛見大悲，是為縛也。

每聞人言：「我不求生淨土，欲留娑婆度眾生。」似此輩人，即是無慧方便也。彼

不知汝無無生慧未斷煩惱，眾生亦無無生慧未斷煩惱，若汝能度眾生，眾生當亦能

度汝。若具縛眾生皆能自度，何須佛度眾生？故無慧方便謂之縛也。

    有無生慧已斷煩惱，此時起大悲度眾生，即非愛見大悲，是謂之解也。

    【何謂無方便慧縛。謂菩薩以愛見心。莊嚴佛土成就眾生。於空無相無作

      法中而自調伏。是名無方便慧縛。何謂有方便慧解。謂不以愛見心莊嚴

      佛土成就眾生。於空無相無作法中。以自調伏而不疲厭。是名有方便慧

      解。何謂無慧方便縛。謂菩薩住貪欲瞋恚邪見等諸煩惱。而植眾德本。

      是名無慧方便縛。何謂有慧方便解。謂離諸貪欲瞋恚邪見等諸煩惱。而

      植眾德本。迴向阿耨多羅三藐三菩提。是名有慧方便解。】

    何謂無方便慧縛？謂菩薩以愛見心，莊嚴佛土，成就眾生，於空無相無作法中

，而自調伏，是名無方便慧縛。

    諸法實相，隨緣而無性，有即是空。實相諸法，無性而隨緣，空即是有。菩薩

如實知之，行空不證，入有不著，是為大方便。若無此方便，行空即證是為二乘，

入有即著是為凡夫，皆是無方便也。二乘人遇空急證，不敢入有度眾生，既取涅槃

空，復著生死有，雖證無漏慧，但無勝方便，故稱無方便慧。

    若菩薩以愛見心取空著有莊嚴佛土，莊嚴佛土者，修於佛道也。乃至以此愛見

心成就眾生。這種人以愛見心於空無相無作三三昧中而自調伏，便生執著，故名無

方便慧縛。聲聞人亦證三三昧，但於中取著。

    何謂有方便慧解？謂不以愛見心莊嚴佛土成就眾生，於空無相無作法中，以自

調伏，而不疲厭，是名有方便慧解。

    若菩薩不以愛見心分別執著，修於佛道度化眾生，於三三昧中，以平等心而解

脫，度化眾生而不疲厭，是名有方便慧解。

    何謂無慧方便縛？謂菩薩住貪欲瞋恚邪見等諸煩惱，而植眾德本，是名無慧方

便縛。

    此是言新學菩薩，未證無生慧，猶具貪瞋癡等諸煩惱，以此愛見心，修於佛道

度化眾生欲植眾德本，是名無慧方便縛。

    何名有慧方便解？謂離諸貪欲瞋恚邪見等諸煩惱，而植眾德本，迴向阿耨多羅

三藐三菩提，是名有慧方便解。

    菩薩已具無生慧，已斷諸煩惱，而植眾德本，求無上菩提，度一切眾生，是名

有慧方便解也。

    【文殊師利。彼有疾菩薩應如是觀諸法。又復觀身無常苦空非我。是名為

      慧。雖身有疾常在生死。饒益一切而不厭倦。是名方便。又復觀身身不

      離病病不離身。是病是身非新非故。是名為慧。設身有疾而不永滅。是

      名方便。文殊師利。有疾菩薩應如是調伏其心不住其中。亦復不住不調

      伏心。所以者何。若住不調伏心是愚人法。若住調伏心是聲聞法。】

    文殊師利！有疾菩薩應觀諸法，無性能任緣，隨緣現諸法。法既隨緣現，便無

有自性。

    又復觀身是因緣假現，所現無常苦空非我，同於幻化，是名為慧。慧者知身如

幻性空也。雖身有疾，常在生死救度眾生，饒益一切眾生而不厭倦，是名方便。

    又復觀身因緣幻現，假而不實，故是無常苦空無我，無常苦空無我即是病。所

以身不離病，病不離身。然而此病此身，皆緣起幻現，無有實體。既無實體，故無

始無生，無終無滅。無生則非新，無滅則非故，是名為慧也。

    設身有疾，而不捨度眾生，不取涅槃永滅，是名方便也。

    文殊師利！有疾菩薩應如是調伏其心。不住於調伏之中，若住調伏之中，便是

沈空滯寂取證涅槃。亦不住不調伏心，若住不調伏心，便是生死凡夫。落生死凡夫

便是愚人，如果沈空滯寂，便是聲聞法。

    【是故菩薩不當住於調伏不調伏心。離此二法是菩薩行。在於生死不為污

      行。住於涅槃不永滅度。是菩薩行。非凡夫行非賢聖行。是菩薩行。非

      垢行非淨行。是菩薩行。雖過魔行。而現降眾魔。是菩薩行。求一切智

      無非時求。是菩薩行。雖觀諸法不生而不入正位。是菩薩行。雖觀十二

      緣起而入諸邪見。是菩薩行。雖攝一切眾生而不愛著。是菩薩行。雖樂

      遠離而不依身心盡。是菩薩行。雖行三界而不壞法性。是菩薩行。雖行

      於空而植眾德本。是菩薩行。雖行無相而度眾生。是菩薩行。雖行無作

      而現受身。是菩薩行。雖行無起而起一切善行。是菩薩行。雖行六波羅

      蜜而遍知眾生心心數法。是菩薩行。雖行六通而不盡漏。是菩薩行。雖

      行四無量心而不貪著生於梵世。是菩薩行。雖行禪定解脫三昧而不隨禪

      生。是菩薩行。】

    是故菩薩不當住於調伏不調伏心，離此二法是菩薩行。

    不住凡夫法，不住聲聞法，是菩薩行也。

    在於生死不為污行，住於涅槃不永滅度，是菩薩行。

    入生死而不為生死所染，證涅槃而不住於空寂，是菩薩行也。

    非凡夫行，非聖人行，是菩薩行。

    凡夫行則住生死，聖人行則住涅槃。不住生死，不住涅槃，是菩薩行也。

    非垢行，非淨行，是菩薩行。

    菩薩已證實相，於實相中一切法無分別，無垢無淨，是菩薩行也。

    雖過魔行，而現降眾魔，是菩薩行。

    菩薩已過魔境，其行不感魔擾。為度眾生故，示現有魔而降伏之。

    求一切智，無非時求，是菩薩行。

    一切智者佛智也，二乘人求佛智，於中途取證，是非時求，菩薩行志求無上菩

提，無中途非時之求。

    雖觀諸法不生，而不入正位，是菩薩行。

    不入正位者，為度眾生不永取滅度也。雖入無生法忍，而不永取滅度，是菩薩

行。

    雖觀十二緣起，而入諸邪見，是菩薩行。

    觀十二緣起，破除一切邪見。菩薩雖觀十二緣起破除一切邪見，然起大悲心，

入諸邪見度眾生也。

    雖攝一切眾生，而不愛著，是菩薩行。

    雖以四攝法攝一切眾生向道，然於諸眾生無愛著心，是菩薩行也。

    雖樂遠離，而不以身心盡，是菩薩行。

    雖樂遠離生死，然不如聲聞乘人灰身滅智，永入無為也。

    雖行三界，而不壞法性，是菩薩行。

    雖示現生於三界度眾生，但不失無生法性，是菩薩行也。此所謂隨緣不失性也

。

    雖行於空，而植眾德本是菩薩行。

    雖已證入空三昧，而植眾德本度眾生也。

    雖行無相，而度眾生，是菩薩行。

    雖已證入無相三昧，而度眾生。換句話說，度盡無量無數無邊眾生，而無眾生

相也。

    雖行無作，而現受身，是菩薩行。

    雖已證無作三昧，而現受三界身，是菩薩行。以上是言菩薩雖證三三昧，但仍

不捨眾生而廣行化度。

    雖行無起，而起一切善行，是菩薩行。

    起一切善行者，起菩提行，上求佛道下化眾生。

    雖行六波羅蜜，而遍知眾生心心數法，是菩薩行。

    行六波羅蜜者，三輪體空也。雖行三輪體空，而以權智知一切眾生心心所法。

    雖行六通，而不盡漏，是菩薩行。

    六通中有漏盡通，漏盡通不生三界，取滅盡定。行菩薩行者，不盡於漏，不取

滅盡，還生三界也。

    雖行四無量心，而不貪著生於梵世，是菩薩行。

    慈悲喜捨四無量心，又名四梵行。梵世者，色界天與無色界天也。經云，修慈

極遠生遍淨（遍淨天係四禪）修悲極遠生空處，修喜極遠生識處，修捨極遠生無所

有。若依毘曇則謂，喜無量心在初二禪，餘三無量心，均在四禪。菩薩雖行四無量

心，而不貪著生於梵世。

    雖行禪定解脫三昧，而不隨禪生，是菩薩行。

    羅什大師云，禪者四禪也，定者四空定也，解脫者八解脫也，三昧者空無相無

作也。菩薩雖行禪定，而不生於上二界。雖行八解脫，而不生於三界外。雖行空無

相無作，而不捨度眾生。

    【雖行四念處而不永離身受心法。是菩薩行。雖行四正勤而不捨身心精進

      。是菩薩行。雖行四如意足而得自在神通。是菩薩行。雖行五根而分別

      眾生諸根利鈍。是菩薩行。雖行五力而樂求佛十力。是菩薩行。雖行七

      覺分而分別佛之智慧。是菩薩行。雖行八聖道而樂行無量佛道。是菩薩

      行。】

    雖行四念處，而不永離身受心法，是菩薩行。

    聲聞人於四念處，觀身不淨，觀受是苦，觀心無常，觀法無我，於是求離三界

。菩薩不爾，雖觀四念處，然為度眾生故，不永離身受心法。

    雖行四正勤，而不捨身心精進，是菩薩行。

    聲聞乘為取涅槃，而行四正勤，一旦成就，便捨四正勤入於無為。菩薩不爾，

為度眾生故，不捨身心精進。

    雖行四如意足，而得自在神通，是菩薩行。

    菩薩已得自在神通，為示修三十七道品，仍修行四如意足。此言菩薩雖已證深

，為度眾生故，仍示現行淺也。

    雖行五根，而分別眾生諸根利鈍，是菩薩行。

    五根者，信進念定慧也。菩薩雖已具五根，然不捨度眾生，而分別眾生諸根利

鈍。

    雖行五力，而樂求佛十力，是菩薩行。

    菩薩雖示現行聲聞乘法，而實在志求無上佛乘。

    雖行七覺分，而分別佛之智慧，是菩薩行。

    雖示同聲聞，修於七覺分，而實不同聲聞，其志在於無上佛慧。

    雖行八聖道，而樂行無量佛道，是菩薩行。

    雖示同聲聞，修八聖道，然與聲聞不同。聲聞人修八聖道，證有餘涅槃，而菩

薩修八聖道，則證無上菩提。

    【雖行止觀助道之法而不畢竟墮於寂滅。是菩薩行。雖行諸法不生不滅而

      以相好莊嚴其身。是菩薩行。雖現聲聞辟支佛威儀而不捨佛法。是菩薩

      行。雖隨諸法究竟淨相而隨所應為現其身。是菩薩行。雖觀諸佛國土永

      寂如空而現種種清淨佛土。是菩薩行。雖得佛道轉于法輪入於涅槃而不

      捨於菩薩之道。是菩薩行。說是語時文殊師利所將大眾。其中八千天子

      皆發阿耨多羅三藐三菩提心。】

    雖行止觀助道之法，而不畢竟墮於寂滅，是菩薩行。

    止者止於寂，觀者觀諸法如幻。若觀諸法如幻，乃能止於寂也。止是其體，觀

是其用，由體方能起用，故止於寂方能觀法如幻也。菩薩雖證法性寂滅，雖觀眾生

如幻，然興大悲心度如幻眾生，而不畢竟墮於寂滅也。

    雖行諸法不生不滅，而以相好莊嚴其身，是菩薩行。

    菩薩雖以證入無生法忍，然猶上求佛法下化眾生，修因致果，而以相好莊嚴其

身。此言菩薩雖證無上佛道，然猶往來生死普度群迷，無量劫來無有休息也。

    雖現聲聞辟支佛威儀，而不捨佛法，是菩薩行。

    菩薩為度眾生，雖權現小乘身，而實不捨佛法，趣於無上菩提。

    雖隨諸法究竟淨相，而隨所應為現其身，是菩薩行。

    諸法究竟淨相者，法身也。隨所應現身者，化身也。菩薩雖證法身，然以大悲

為懷，化現世間。

    雖觀諸佛國土永寂如空，而現種種清淨佛土，是菩薩行。

    雖已入常寂光土，而猶現清淨報土度化有緣，是菩薩行也。

    雖得佛道轉於法輪，入於涅槃，而不捨於菩薩之道，是菩薩行。

    得佛道者，菩提樹下成正覺也。轉法輪者，說法度眾生也。入涅槃者，化緣既

畢取滅也。不捨菩薩道者，不捨度眾生也。例如世尊，菩提樹下成道，鹿野苑轉法

輪，雙樹間取滅。雖然示現滅度，其化度十方無有休息。

    說是語時，文殊師利所將大眾中，八千天子皆發無上菩提心。


維摩詰所說經

維摩詰所說經句解

        不思議品第六

    【爾時舍利弗。見此室中無有床座。作是念。斯諸菩薩大弟子眾當於何坐

      。長者維摩詰知其意。語舍利弗言。云何仁者。為法來耶求床座耶。舍

      利弗言。我為法來非為床座。】

    舍利弗忽作是念，室無床座，大眾當於何坐？維摩詰即知其意問言，汝為法來

耶？抑為求床座來？舍利弗答言，我為法來。

    【維摩詰言。唯舍利弗。夫求法者不貪軀命。何況床座。夫求法者。非有

      色受想行識之求。非有界入之求。非有欲色無色之求。】

    求法者不貪軀命，何況床座。

    法者空無相，故求法者貪軀命。軀命者業報身，業報身有疲倦，聲聞人未證法

身，故有疲倦需要床座，法身大士何需床座？

    夫求法者，非有色受想行識之求，非有界入之求，非有欲色無色之求。

    五陰、十二入、十八界，及三界身，皆業報身非法身。故求法者，不依陰界入

三界而求也。

    【唯舍利弗。夫求法者。不著佛求不著法求不著眾求。夫求法者。無見苦

      求無斷集求。無造盡證修道之求。所以者何。法無戲論。若言我當見苦

      斷集證滅修道。是則戲論非求法也。】

    夫求法者，不著佛求，不著法求，不著眾求。

    無相之法，須以無住心契合。三寶者，法性也，心無所住方能契合，故應不著

佛法僧眾而求也。

    夫求法者，無見苦求，無斷集求，無造盡證修道之求。

    苦由集生，無集則無苦，故苦無自性。集者因緣有，因緣有則無自性，故集亦

無自性。苦無自性體即是滅，故不須更滅。是故修道亦是假設。如海意菩薩所問經

云，諸法不生是苦智，諸法平等是集智，諸法盡意是滅智，諸法無為是道智。然聲

聞乘人著四諦求，故受譏呵。

    所以者何？法無戲論，若言我當見苦斷集證滅修道，是則戲論，非求法也。

    一切法因緣而有，若無因緣則無有法。既然法屬因緣，則無自性，法無自性則

空，無所有不可得。故眾生分別法，只是分別名字而無實義。若執文字言說有實義

者，純係顛倒妄執，有名無實便成戲論。

    四諦者，緣起性空，僅是假名而無實義。聲聞人執實而求，故是則戲論，非求

法也。

    【唯舍利弗。法名寂滅。若行生滅是求生滅非求法也。法名無染。若染於

      法乃至涅槃。是則染著非求法也。法無行處。若行於法是則行處非求法

      也。法無取捨。若取捨法是則取捨非求法也。法無處所。若著處所。是

      則著處非求法也。法名無相。若隨相識是則求相非求法也。法不可住。

      若住於法是則住法非求法也。法不可見聞覺知。若行見聞覺知。是則見

      聞覺知非求法也。法名無為。若行有為是求有為非求法也。是故舍利弗

      。若求法者。於一切法應無所求。說是語時。五百天子於諸法中得法眼

      淨。】

    此下正顯法性，一切法以無性為性，以無性故，所以本來寂滅、無染、無行處

、無取捨、無處所、無相、不可住、不可見聞覺知、名無為。故法性如，此不可以

有所得心求，若以有所得心求，便成戲論非求法也。

    若以生滅心求，是求生滅，非求法也。若以染著心求，是則染著，非求法也。

若著行處求，是則行處，非求法也。若著取捨求，是則取捨，非求法也。若著處所

求，是求處所，非求法也。若取相求，是則取相，非求法也。若心有所住求，是則

住法，非求法也。見聞覺知，是例六根而分，在眼曰見，在耳曰聞，鼻舌身名覺，

意根屬知。此皆六根取著六塵，非求法也。法性空，無所有不可得，故非有為，以

性空法，無生住滅三相故。若求有為，非求法也。

    所以舍利弗，求法者，應於一切法無所求。云何於一切法無所求？以無住心契

不可得法也。

    說是語時，五百天子於諸法中得法眼淨。

    尋經義可知，五百天子所得法眼淨，係大乘法眼淨，非小乘法眼淨。大乘法眼

淨見中道，小乘法眼淨見無漏。大乘法眼淨在初地，小乘法眼淨在初果。

    【爾時長者維摩詰問文殊師利。仁者。遊於無量千萬億阿僧祇國。何等佛

      土有好上妙功德成就師子之座。文殊師利言。居士。東方度三十六恒河

      沙國有世界。名須彌相。其佛號須彌燈王。今現在。彼佛身長八萬四千

      由旬。其師子座高八萬四千由旬嚴飾第一。於是長者維摩詰。現神通力

      。即時彼佛遣三萬二千師子座高廣嚴淨。來入維摩詰室。諸菩薩大弟子

      釋梵四天王等昔所未見。其室廣博悉皆包容三萬二千師子座。無所妨礙

      。於毘耶離城及閻浮提四天下。亦不迫迮。悉見如故。】

    爾時維摩詰問文殊菩薩，何等佛土有好上妙師子座？當知非是維摩詰不知，其

所以問文殊菩薩者，欲令大眾生敬信心耳。

    由旬里數名，有云三十里四十里六十里不等。可能古印度非以丈量而得，係因

事約算而得之里數，故其數不能一致也。

    維摩詰向須彌燈王佛處，借三萬二千師子座。每師子座高八萬四千由旬。維摩

詰之室，悉皆包容，無所妨礙。毘耶離城及閻浮提四天下，亦不迫迮（窄）。

    【爾時維摩詰語文殊師利。就師子座。與諸菩薩上人俱坐。當自立身如彼

      座像。其得神通菩薩即自變形。為四萬二千由旬坐師子座。諸新發意菩

      薩及大弟子皆不能昇。】

    爾時諸大菩薩，各以神通力昇師子座，諸新發意菩薩及大弟子，皆不能昇。

    【爾時維摩詰語舍利弗。就師子座。舍利弗言。居士。此座高廣吾不能昇

      。維摩詰言。唯舍利弗。為須彌燈王如來作禮乃可得坐。於是新發意菩

      薩及大弟子。即為須彌燈王如來作禮。便得坐師子座。】

    此非維摩詰有意窘迫舍利弗，菩薩已無慢心，焉得窘迫於人？此乃維摩詰示大

小乘優劣之勢，欲令舍利弗棄小向大也。

    為須彌燈王佛作禮，乃可得坐者，為示向於佛乘，乃可得坐也。

    【舍利弗言。居士未曾有也。如是小室乃容受此高廣之座。於毘耶離城無

      所妨礙。又於閻浮提聚落城邑及四天下諸天龍王鬼神宮殿。亦不迫迮。

      維摩詰言。唯舍利弗。諸佛菩薩有解脫名不可思議。若菩薩住是解脫者

      。以須彌之高廣內芥子中無所增減。須彌山王本相如故。而四天王忉利

      諸天。不覺不知己之所入。唯應度者乃見須彌入芥子中。是名住不思議

      解脫法門。又以四大海水入一毛孔。不嬈魚㶴黿鼉水性之屬。而彼大海

      本相如故。諸龍鬼神阿修羅等不覺不知己之所入。於此眾生亦無所嬈。】

    因舍利弗之讚歎，維摩詰宣說不思議解脫功德相。

    菩薩已證諸法實相，實相無相，故各不相礙。須彌山無相，故不礙入於芥子。

芥子無相，無相則遍十方，故不礙納須彌。若菩薩住如是解脫，便能現此神通變化

。何故入於芥子後，而山相高廣如故呢？以一切諸相，皆如幻不實故。

    唯應度者，乃見須彌入芥子中。應度者乃具波羅蜜菩薩也。

    【又舍利弗。住不可思議解脫菩薩。斷取三千大千世界。如陶家輪著右掌

      中。擲過恒河沙世界之外。其中眾生不覺不知己之所往。又復還置本處

      。都不使人有往來想。而此世界本相如故。】

    擲此世界入彼世界，其中眾生不覺不知。具不可思議解脫菩薩，即有此神通之

力。

    【又舍利弗。或有眾生樂久住世而可度者。菩薩即延七日以為一劫。令彼

      眾生謂之一劫。或有眾生不樂久住而可度者。菩薩即促一劫以為七日。

      令彼眾生謂之七日。】

    諸法以無性為性，一念無性，不礙無量劫。無量劫無性，不礙一念，此理事無

礙也。

    【又舍利弗。住不可思議解脫菩薩。以一切佛土嚴飾之事。集在一國示於

      眾生。又菩薩以一佛土眾生置之右掌。飛到十方遍示一切。而不動本處

      。】

    此示事相如幻，覺性不動也。

    【又舍利弗十方眾生供養諸佛之具。菩薩於一毛孔皆令得見。又十方國土

      所有日月星宿。於一毛孔普使見之。又舍利弗。十方世界所有諸風。菩

      薩悉能吸著口中而身無損。外諸樹木亦不摧折。又十方世界劫盡燒時。

      以一切火內於腹中。火事如故而不為害。又於下方過恒河沙等諸佛世界

      。取一佛土舉著上方。過恒河沙無數世界。如持鍼鋒舉一棗葉而無所嬈

      。又舍利弗。住不可思議解脫菩薩。能以神通現作佛身。或現辟支佛身

      。或現聲聞身。或現帝釋身。或現梵王身。或現世主身。或現轉輪王身

      。又十方世界所有眾聲。上中下音皆能變之令作佛聲。演出無常苦空無

      我之音。及十方諸佛所說種種之法。皆於其中。普令得聞。舍利弗。我

      今略說菩薩不可思議解脫之力。若廣說者窮劫不盡。】

    以上皆在申述不可思議解脫，文顯易明。

    【是時大迦葉。聞說菩薩不可思議解脫法門。歎未曾有。謂舍利弗。譬如

      有人於盲者前現眾色像非彼所見。一切聲聞聞是不可思議解脫法門。不

      能解了為若此也。智者聞是。其誰不發阿耨多羅三藐三菩提心。我等何

      為永絕其根。於此大乘已如敗種。一切聲聞聞是不可思議解脫法門。皆

      應號泣聲震三千大千世界。一切菩薩應大欣慶頂受此法。若有菩薩信解

      不可思議解脫法門者。一切魔眾無如之何。大迦葉說是語時。三萬二千

      天子皆發阿耨多羅三藐三菩提心。】

    大迦葉先行讚歎，然後自責聲聞人不堪承受如是大法，如盲不見眾色。說是語

時，三萬二千天子，皆發無上菩提心。

    【爾時維摩詰語大迦葉。仁者。十方無量阿僧祇世界中作魔王者。多是住

      不可思議解脫菩薩。以方便力教化眾生現作魔王。又迦葉。十方無量菩

      薩。或有人從乞手足耳鼻頭目髓腦血肉皮骨聚落城邑妻子奴婢象馬車乘

      金銀琉璃車磲馬㽙珊瑚琥珀真珠珂貝衣服飲食。如此乞者多是住不可思

      議解脫菩薩。以方便力而往試之令其堅固。所以者何。住不可思議解脫

      菩薩。有威德力故現行逼迫。示諸眾生如是難事。凡夫下劣無有力勢。

      不能如是逼迫菩薩。譬如龍象蹴踏非驢所堪。是名住不可思議解脫菩薩

      智慧方便之門。】

    維摩詰語大迦葉，十方世界現作魔王者，多是住不思議解脫菩薩，以方便度眾

生故，現作魔王。

    或有從乞手足耳鼻……多是住不思議解脫菩薩。若菩薩行施未極，功德不得圓

滿，不思議解脫菩薩從之行乞，令彼受諸小苦，而獲永久大安。此實不思議解脫菩

薩，方便攝受也。

    是知不思議解脫菩薩現作魔王，實係為度眾生故，方便攝受也。由是可知，我

人修道，應於怨親平等，莫生貪瞋癡。於善知識，應生於我作順化想。於惡知識，

應生於我作逆化想，均係我師。不可生貪瞋癡，造諸惡業，以致妄受苦報。


維摩詰所說經

維摩詰所說經句解

         觀眾生品第七

    【爾時文殊師利問維摩詰言。菩薩云何觀於眾生。維摩詰言。譬如幻師見

      所幻人。菩薩觀眾生為若此。如智者見水中月。如鏡中見其面像。如熱

      時焰。如呼聲響。如空中雲。如水聚沫。如水上泡。如芭蕉堅。如電久

      住。如第五大。如第六陰。如第七情。如十三入。如十九界。菩薩觀眾

      生為若此。如無色界色。如焦穀牙。如須陀洹身見。如阿那含入胎。如

      阿羅漢三毒。如得忍菩薩貪恚毀禁。如佛煩惱習。如盲者見色。如入滅

      盡定出入息。如空中鳥跡。如石女兒。如化人起煩惱。如夢所見已寤。

      如滅度者受身。如無岺之火。菩薩觀眾生為若此。】

    文殊菩薩問，菩薩云何觀於眾生？維摩詰答曰，應觀眾生如幻不實。因為眾因

緣生法，無自性故。以下舉一連串譬喻，說明如幻不實。

    水中月鏡中像般不實，如陽焰如山呼響般不實，如空中雲、如聚沫、如水泡、

如芭蕉堅、如電般不實。如第五大、第六陰、第七情、十三入、十九界等，非實有

法。如無色界之色、如焦穀芽不能生苗等般不存在法。初果斷身見，阿那含不來欲

界受生，阿羅漢永斷三毒，得無生忍菩薩，永無貪恚毀禁犯戒，佛永斷煩惱。故如

須陀洹身見……等般不可能也。如盲者不可能見色。入滅盡定者，斷出入息。空中

不可能有鳥跡。石女是不生育的女人，石女焉能有兒？化人不可能有煩惱。夢中所

見，醒時即無。已滅度者，不可能受身。火必有煙，無煙則無火。

    【文殊師利言。若菩薩作是觀者。云何行慈。維摩詰言。菩薩作是觀已自

      念。我當為眾生說如斯法。是即真實慈也。行寂滅慈無所生故。行不熱

      慈無煩惱故。行等之慈等三世故。行無諍慈無所起故。行不二慈內外不

      合故。行不壞慈畢竟盡故。行堅固慈心無毀故。行清淨慈諸法性淨故。

      行無邊慈如虛空故。行阿羅漢慈破結賊故。行菩薩慈安眾生故。行如來

      慈得如相故。行佛之慈覺眾生故。行自然慈無因得故。行菩提慈等一味

      故。行無等慈斷諸愛故。行大悲慈導以大乘故。行無厭慈觀空無我故。

      行法施慈無遺惜故。行持戒慈化毀禁故。行忍辱慈護彼我故。行精進慈

      荷負眾生故。行禪定慈不受味故。行智慧慈無不知時故。】

    文殊菩薩言，若觀眾生如幻不實，云何行慈呢？維摩詰答言，菩薩當念，我當

為眾生說諸法如幻不實，令眾生莫起貪欲瞋恚愚癡，是即真實慈也。

    行寂滅慈，諸法不生，眾生不知。菩薩以慈心化導，令彼知之。

    行不熱慈，令眾生莫妄生煩惱。

    行等之慈，慈被三世，普皆度化，令眾生悟知三世因果。

    行無諍慈，眾生執著名相，見法有起有實，而起諍競。菩薩示以一切法空，令

彼息諍。

    行不二慈，眾生虛妄內執於根，外執於塵，而起惑造業，菩薩示之根塵皆空，

令眾生出惑業苦也。

    行不壞慈，令眾生覺悟，諸法緣生如幻，諸幻滅盡，覺性不動。

    行堅固慈，菩薩度眾生，意願堅固。

    行清淨慈，菩薩行慈，不取於相，與法性同淨。

    行無邊慈，菩薩慈心廣大如虛空也。

    行阿羅漢慈，阿羅漢殺結賊盡，令眾生斷結使也。

    行菩薩慈，令眾生皆得安隱。

    行如來慈，如者遍一切，不二不別，來者慈心不動，不因境轉，乃無緣大慈也

。

    行佛之慈，佛慈者，自覺覺他覺行圓滿也。

    行自然慈，即慈心自然普被一切，非有因而發也。

    行菩提慈，菩提者平等一味，無相真慈也。

    行無等慈，菩薩無愛見慈，故行慈無與等者。

    行大悲慈，菩薩以大乘導眾生，以法性平等，同體大悲行慈也。

    行無厭慈，有我則有疲厭，菩薩無我，慈濟眾生無有厭倦。

    行法施慈，菩薩以法施慈濟眾生，外無遺一切眾生，內無吝法之過，謂法施慈

。

    行持戒慈，菩薩以持戒慈濟眾生，化毀禁眾生。

    行忍辱慈，菩薩以忍辱慈濟眾生，內不以瞋恚自傷，外不以瞋恚傷物，故曰護

彼我。

    行精進慈，菩薩以精進慈濟眾生，不令眾生墮落，故曰荷負眾生。

    行禪定慈，菩薩以禪定慈濟眾生，令眾生遠離五欲味著。

    行智慧慈，菩薩以智慧慈濟眾生，無不知時。聲聞乘人，功德未滿，急求果證

，為不知時。菩薩慈濟眾生，無如是過。

    【行方便慈一切示現故。行無隱慈直心清淨故。行深心慈無雜行故。行無

      誑慈不虛假故。行安樂慈令得佛樂故。菩薩之慈為若此也。】

    行方便慈，菩薩權現普應，名方便慈。

    行無隱慈，菩薩行慈，其心質直，有罪必悔，不隱其過，名無隱慈。

    行深心慈，深心於佛法，無餘雜行。

    行無誑慈，菩薩行慈，身心質直，不誑佛不誑眾生不誑自己。

    行安樂慈，令眾生得究竟涅槃也。（羅什大師云，梵本為住涅槃樂）

    菩薩之慈，為若此也。

    【文殊師利又問。何謂為悲。答曰。菩薩所作功德。皆與一切眾生共之。

      何謂為喜。答曰。有所饒益歡喜無悔。何謂為捨。答曰。所作福祐無所

      悕望。】

    文殊菩薩又問，何謂為悲？維摩詰答言，菩薩所作一切功德，不為自求，為令

一切眾生離苦，謂之為悲。此係略答，若廣答者，亦應如慈所答。

    又問何謂為喜？略答曰，眾生得益，菩薩歡喜無悔。如慈母愛子，只求子病愈

，則歡喜無量，不為自求也。

    又問何謂為捨？略答曰，所作福祐，只為利益眾生，既不希望有所酬報，復不

希望來世功果。

    【文殊師利又問。生死有畏菩薩當何所依。維摩詰言。菩薩於生死畏中。

      當依如來功德之力。文殊師利又問。菩薩欲依如來功德之力。當於何住

      。答曰。菩薩欲依如來功德力者。當住度脫一切眾生。又問。欲度眾生

      當何所除。答曰。欲度眾生除其煩惱。又問。欲除煩惱當何所行。答曰

      。當行正念。又問。云何行於正念。答曰。當行不生不滅。又問。何法

      不生何法不滅。答曰。不善不生善法不滅。又問。善不善孰為本。答曰

      身為本。又問。身孰為本。答曰。欲貪為本。又問。欲貪孰為本。答曰

      。虛妄分別為本。又問。虛妄分別孰為本。答曰。顛倒想為本。又問。

      顛倒想孰為本。答曰。無住為本。又問。無住孰為本。答曰。無住則無

      本。文殊師利。從無住本立一切法。】

    文殊菩薩問，生死有畏，菩薩當何所依？維摩詰言菩薩於生死畏中，當依如來

功德之力。

    菩薩為度眾生而入生死，生死為大怖畏，問於生死畏中，菩薩當何所依恃？維

摩詰答，當依如來功德之力。如來功德難可稱量，如釋迦如來為度眾生，捨頭目腦

髓，飼虎餵鷹，三千大千世界，無處不是如來捨身命處。菩薩於生死畏中，當憶念

之。

    又問，欲依如來功德之力，當於何住？答曰，當住度脫一切眾生。

    佛之功德，為度一切眾生。菩薩依如來功德之力，亦應住於度脫一切眾生，莫

如二乘，畏生死苦也。

    又問，欲度眾生當何所除？答曰，除其煩惱。

    煩惱者，無明也。欲除眾生煩惱，即令眾生破無明也。

    又問，欲除煩惱當何所行？答曰，當行正念。

    正念者，無無明邪念也。若能正憶念，則無明煩惱除矣。

    又問，云何行於正念？答曰，當行不生不滅。

    何謂不生不滅？下文自答。

    又問，何法不生，何法不滅？答曰不善不生，善法不滅。

    不善者惡法也。換句話說，惡法不生，善法不滅，便是行於正念。

    又問，善不善孰為本？答曰，身為本。

    以受五陰身故，乃有善不善業，故身為其本。

    又問，身孰為本？答曰，欲貪為本。

    欲貪者，愛也。以愛潤生，故受五陰身也。

    又問，欲貪孰為本？答曰，虛妄分別為本。

    諸法實相，性本空寂。眾生虛妄分別其幻相，乃生欲貪也。

    又問，虛妄分別孰為本？答曰，顛倒想為本。

    一切法緣起性空，唯是假名，而眾生虛妄執為實有，皆顛倒想也。由顛倒想，

生虛妄分別。由虛妄分別，生欲貪。由欲貪，妄受五陰身。由五陰身，造善惡業。

由惡法生善法滅，而失正念。由失正念，而起無明煩惱。以無明煩惱，而落入眾生

。

    又問，顛倒想孰為本？答曰無住為本。

    諸法緣生，無有自性，法無自性，即便空寂。於空寂中，不應有住。眾生顛倒

，妄生住著耳。約由真起妄而言，故曰顛倒想以無住為本也。

    又問，無住孰為本？答曰，無住則無本。

    法無自性，即是畢竟空，畢竟空云何有本？故曰無住則無本。文殊師利，從無

住本，眾生迷惑顛倒，妄立一切法也。菩薩不爾，如實知一切法緣起性空。所以說

，於畢竟空中，熾然建立一切法也。

    【時維摩詰室有一天女。見諸大人聞所說法便現其身。即以天華散諸菩薩

      大弟子上。華至諸菩薩即皆墮落。至大弟子便著不墮。一切弟子神力去

      華不能令去。】

    時維摩詰室有一天女，見諸大人者，諸賢聖故稱大人。（有本曰見諸天人，謹

供讀者參考）天女聞諸菩薩說法，便現其身，即以散花供養。

    法以心現，花至諸菩薩，即便墮落。以諸大弟子心有著故，花便著身不墮。一

切弟子神力去花，而不能去。由此可見，大小乘之不同也。

    【爾時天女問舍利弗。何故去華。答曰。此華不如法是以去之。】

    天女問舍利弗，何故去花？答言，此花不如法。

    律制散花供養時，若世尊在座，花著世尊身無妨。若著餘人身，應拂落之。若

世尊不在座，花著上座身無妨，若著餘人身，應拂落之。舍利弗尊律，故回答此花

不如法。

    【天曰。勿謂此華為不如法。所以者何。是華無所分別。仁者自生分別想

      耳。若於佛法出家有所分別為不如法。若無所分別是則如法。】

    天女言，勿謂此花不如法，何以故？此花無所分別。因為諸法緣生無性，法既

無性，焉有分別？皆因心生分別，是故分別於法耳。所以法無分別，仁者心自生分

別也。隨佛出家，薰沐佛法，不應有分別心。若以分別心，見分別法者，則不如佛

法矣。若無分別心不生分別見，是乃為如佛法。

    【觀諸菩薩華不著者已斷一切分別想故。譬如人畏時非人得其便。如是弟

      子畏生死故。色聲香味觸得其便也。已離畏者一切五欲無能為也。結習

      未盡華著身耳。結習盡者華不著也。】

    觀諸菩薩已斷一切分別想，故花不著也。如人畏懼時，先自怯弱，故非人得其

便。諸弟子畏生死，故色聲香味觸五塵得其便。若已離畏者，五欲不能得其便也。

結習未盡，如聲聞乘人，畏生死著涅槃，花乃著身。菩薩結習盡者，花不著也。

    【舍利弗言。天止此室其已久如。答曰。我止此室如耆年解脫。舍利弗言

      。止此久耶。天曰。耆年解脫亦何如久。舍利弗默然不答。天曰。如何

      耆舊大智而默。答曰。解脫者無所言說。故吾於是不知所云。】

    舍利弗言，天止此室，已經多久了？答曰，如耆年解脫。

    耆年者，尊稱舍利弗也。出家始至九年，為下座。自十年至十九年，為中座。

二十年以上，為上座。滿五十年，稱為耆年。解脫者無為，無為者無生住滅，故無

久無近。換句話說，天女答意謂，我住此室，無久近之相也。

    舍利弗言，如此說來，汝止此室已很久了。天反問曰，耆年解脫，是如何久遠

呢？當知解脫無為，無久遠相，所以舍利弗默然不答。

    天女問言，耆舊（耆年）於聲聞中，智慧第一，為何默然？舍利弗言，解脫者

離言語相，故我不知所云。

    【天曰。言說文字皆解脫相。所以者何。解脫者不內不外不在兩間。文字

      亦不內不外不在兩間。是故舍利弗。無離文字說解脫也。所以者何。一

      切諸法是解脫相。舍利弗言。不復以離婬怒癡為解脫乎。天曰。佛為增

      上慢人。說離婬怒癡為解脫耳。若無增上慢者。佛說婬怒癡性即是解脫

      。舍利弗言善哉善哉。天女。汝何所得以何為證辯乃如是。天曰。我無

      得無證故辯如是。所以者何。若有得有證者即於佛法為增上慢。】

    言說文字，何故皆解脫相？以言說文字皆緣生無性，若法無性即解脫相。解脫

相即是空相，故不在內，不在外，不在兩間。言說文字無性即空，故亦不在內不在

外不在兩間。

    是故舍利弗！莫離文字說解脫，應知文字無性，當體即是解脫。若離文字外有

解脫者，其解脫相即是斷滅。一切法無非緣生無性，故一切諸法，皆解脫相。

    舍利弗問言，佛說離婬怒癡得解脫。汝不以離婬怒癡為解脫嗎？

    天女言，佛為增上慢人說離婬怒癡為解脫。若無增上慢者，佛說婬怒癡性即解

脫。

    增上慢者，於法未得言得，未證言證。不思議佛境界經云，一切法畢竟空不可

得，二乘人於中言得言證，故為增上慢人。何故婬怒癡性即解脫？以婬怒癡性無性

不可得，故即解脫也。

    舍利弗歎言，善哉善哉！汝何所得，以何為證，能有如是辯才呢？我們已經知

道，法性空無所有，於中無得無證。若起有得有證之心，便是增上慢人。故天女答

言，我無得無證，若有得有證，於佛法中便是增上慢人。

    【舍利弗問天。汝於三乘為何志求。天曰。以聲聞法化眾生故我為聲聞。

      以因緣法化眾生故我為辟支佛。以大悲法化眾生故我為大乘。舍利弗。

      如人入瞻蔔林唯嗅瞻蔔不嗅餘香。如是若入此室。但聞佛功德之香。不

      樂聞聲聞辟支佛功德香也。舍利弗。其有釋梵四天王諸天龍鬼神等入此

      室者。聞斯上人講說正法。皆樂佛功德之香發心而出。舍利弗。吾止此

      室十有二年。初不聞說聲聞辟支佛法。但聞菩薩大慈大悲不可思議諸佛

      之法。】

    舍利弗既聞天女言無得無證，不知天女所為究係何乘，故有此問。

    無上佛乘無有決定，隨機應現，理事圓融。經云，無有定法，是名阿耨多羅三

藐三菩提，故天女答言，以應機度化故，我有時現為聲聞，有時現辟支佛，有時現

大乘，無有決定，應機示現耳。

    其實唯一佛乘，無聲聞緣覺乘也。譬如入瞻蔔林，不嗅餘香。瞻蔔花極香，有

云瞻蔔花雖萎，猶勝餘花香。若人入此室者，但聞佛功德香，不樂聞二乘功德香也

。

    釋梵四王，及諸天龍鬼神入此室者，聞斯上人說法，皆樂佛乘，發無上菩提心

而出。

    吾止此室十有二年。前以理答，故云解脫無久無近。理不礙事，今以事答，故

云十有二年。居此室十有二年，未聞二乘小法，但聞大乘不思議諸佛之法。

    【舍利弗。此室常現八未曾有難得之法。何等為八。此室常以金色光照晝

      夜無異。不以日月所照為明。是為一未曾有難得之法。此室入者不為諸

      垢之所惱也。是為二未曾有難得之法。此室常有釋梵四天王他方菩薩來

      會不絕。是為三未曾有難得之法。此室常說六波羅蜜不退轉法。是為四

      未曾有難得之法。此室常作天人第一之樂絃出無量法化之聲。是為五未

      曾有難得之法。此室有四大藏眾寶積滿。賙窮濟乏求得無盡。是為六未

      曾有難得之法。此室釋迦牟尼佛。阿彌陀佛。阿𣈳佛。寶德。寶炎。寶

      月。寶嚴。難勝。師子響。一切利成。如是等十方無量諸佛。是上人念

      時。即皆為來廣說諸佛秘要法藏說已還去。是為七未曾有難得之法。此

      室一切諸天嚴飾宮殿諸佛淨土皆於中現。是為八未曾有難得之法。舍利

      弗。此室常現八未曾有難得之法。誰有見斯不思議事。而復樂於聲聞法

      乎。】

    今八法，文顯易明，不多解釋。

    【舍利弗言。汝何以不轉女身。天曰。我從十二年來。求女人相了不可得

      。當何所轉譬如幻師化作幻女。若有人問何以不轉女身。是人為正問不

      。舍利弗言。不也。幻無定相當何所轉。天曰。一切諸法亦復如是無有

      定相。云何乃問不轉女身。即時天女以神通力。變舍利弗令如天女。天

      自化身如舍利弗。而問言。何以不轉女身。舍利弗以天女像而答言。我

      今不知何轉而變為女身。天曰。舍利弗。若能轉此女身。則一切女人亦

      當能轉。如舍利弗非女而現女身。一切女人亦復如是。雖現女身而非女

      也。是故佛說一切諸法非男非女。】

    聲聞人取相，不知諸法實相無相之理，故問天何以不轉女身。天曰，我從十二

年來，求女人相了不可得。謂於大乘法中，如實知法相如幻，無有定性。如幻師化

作幻女人，女人相如幻無實，云何可轉？故汝興此問，非為正問也。

    一切法皆復如此，法相如幻，無有定相。以無定相故，隨緣能為一切法作相。

是故無相隨緣能現相，相隨緣現，而實皆無相。

    天以神通力，變舍利弗為天女相，天自化身為舍利弗相。問言，舍利弗！汝何

以不轉女身？

    舍利弗以天女像答言，此皆幻化無實，我尚不知有女相，何能轉女身耶？意思

是說，於此幻相中，我尚不知轉變為女，何能以女轉變為男呢？此係天女以神通力

，令舍利弗自悟也。

    天言，如果舍利弗能轉此如幻之女身為男，則一切女人當亦能轉如幻之女身為

男也。當知一切相如幻，無所轉也。故知汝舍利弗實非女而幻現女身，一切女人亦

實非女而幻現女身也。故佛說一切法非男非女，皆悉無相也。

    【即時天女還攝神力。舍利弗身還復如故。天問舍利弗。女身色相今何所

      在。舍利弗言。女身色相無在無不在。天曰。一切諸法亦復如是。無在

      無不在。夫無在無不在者佛所說也。】

    天女還攝神力，幻相即息。問舍利弗言，女人色相今何所在？舍利弗言，女人

色相無在無不在。

    因為諸法實相，性空無所有，故曰無在。隨緣幻現，遍一切處，故曰無不在。

天言，一切法亦復如是，無性隨緣幻現遍滿十方，十方幻現，還歸無性，此是佛說

也。

    【舍利弗問天。汝於此沒當生何所。天曰。佛化所生吾如彼生。曰佛化所

      生非沒生也。天曰。眾生猶然無沒生也。舍利弗問天。汝久如當得阿耨

      多羅三藐三菩提。天曰。如舍利弗還為凡夫。我乃當成阿耨多羅三藐三

      菩提。舍利弗言。我作凡夫無有是處。天曰。我得阿耨多羅三藐三菩提

      亦無是處。所以者何。菩提無住處。是故無有得者。舍利弗言。今諸佛

      得阿耨多羅三藐三菩提。已得當得。如恒河沙。皆謂何乎。天曰。皆以

      世俗文字數故說有三世。非謂菩提有去來今。天曰。舍利弗。汝得阿羅

      漢道耶。曰無所得故而得。天曰。諸佛菩薩亦復如是。無所得故而得。】

    舍利弗問，汝於此取滅後，當生何處？天女答言，佛化所生，吾如彼生。

    當知佛所化生者，非實也，無有生也。一如上來意，生滅者皆如幻化，實無生

滅也。故舍利弗言，佛化所生，非為實有，非沒滅亦無生也。天女言，一切眾生，

皆復如此，無沒滅亦無有生。

    舍利弗問言，汝多久當得阿耨多羅三藐三菩提？

    我們知道，畢竟空義，是名無上菩提。不可得義，是名無上菩提。無生無滅義

，是名無上菩提。不增不減義，是名無上菩提。無欠無餘義，是名無上菩提。橫遍

豎窮義，是名無上菩提。今舍利弗以有所得心問何時證無上菩提，依然是增上慢見

地。

    天言，如舍利弗還為凡夫。凡夫者，緣生無性，故實非凡夫，只是假名凡夫而

已。舍利弗既已證聖，不再迷惑，故曰我作凡夫無有是處。天女言，汝既知此道理

，當知我得無上菩提，亦無有是處。所以者何？無上菩提畢竟空，無有住處，不可

得故。

    舍利弗問，若如此者，今諸佛已得當得無上菩提，應作何解釋呢？天女答言，

此皆以世間言語文字數，說有去來今，非菩提有去來今也。

    「數」是分別有法之智慧，如稱薩婆多有部為數人。文中意云，以世俗人執文

字相為實有，謂有三世，非菩提有去來今。

    天女欲令舍利弗自悟，故問曰，汝舍利弗，得阿羅漢道嗎？舍利弗言，我得阿

羅漢，是即證無所得。因為證入無所得，方得阿羅漢道。金剛經云，阿羅漢不應作

是念，我得阿羅漢道。若作是念，我得阿羅漢道，即不名阿羅漢。

    天女曰，如是如是，諸佛菩薩亦復如是，以無所得而謂得也。

    【爾時維摩詰。語舍利弗。是天女已曾供養九十二億佛已。能遊戲菩薩神

      通。所願具足得無生忍住不退轉。以本願故隨意能現教化眾生。】

    維摩詰顯天女實德，令眾敬仰。天女已曾供養九十二億佛，深植德本。已能遊

戲菩薩神通，菩薩大願具足，得無生忍，住不退轉，已是大菩薩。以本願故，隨意

現化世間。


維摩詰所說經

維摩詰所說經句解

        佛道品第八

    【爾時文殊師利問維摩詰言。菩薩云何通達佛道。維摩詰言。若菩薩行於

      非道。是為通達佛道。又問。云何菩薩行於非道。答曰。若菩薩行五無

      間而無惱恚。至于地獄無諸罪垢。至于畜生無有無明憍慢等過。至于餓

      鬼而具足功德。行色無色界道不以為勝。】

    天女既云以無得為得佛道，所以文殊菩薩問維摩詰，菩薩云何通達佛道？維摩

詰言，菩薩行於非道，是通達佛道。意思是說，於非道中，弘揚佛法，度化非道向

於佛道，是為通達佛道。

    問，云何行於非道？答，若菩薩行五無間，而無惱恚……

    五無間罪報最重，受苦無間，其罪因在於惱恚。菩薩行五無間，旨在方便度化

，非以惱恚因，而落五無間。以下分別言，菩薩雖行三塗，非以業因墮三塗。

    非是以罪垢至於地獄，而是欲施救拔，而入地獄，如地藏菩薩。非以無明憍慢

業因，至於畜生，而是入畜生道施以救拔。非是以無有福報功德至於餓鬼，而是欲

現鬼身施以救拔。凡夫生色界無色界，以為是涅槃勝處。菩薩以因緣行於色無色界

，無有味著，不以為勝。

    【示行貪欲離諸染著。示行瞋恚於諸眾生無有恚閡。示行愚癡而以智慧調

      伏其心。】

    方便示行三毒，非是實有其過。示行貪欲，而實無染者。示行瞋恚，而於眾生

無諸惱害。示行愚癡，而實智慧明了。

    【示行慳貪而捨內外所有不惜身命。示行毀禁而安住淨戒。乃至小罪猶懷

      大懼。示行瞋恚而常慈忍。示行懈怠而懃修功德。示行亂意而常念定。

      示行愚癡而通達世間出世間慧。】

    雖然示行六蔽，而實是行於六度。

    【示行諂偽而善方便隨諸經義。示行憍慢而於眾生猶如橋梁。示行諸煩惱

      而心常清淨。示入於魔而順佛智慧不隨他教。】

    雖示隨順世間行諸諂偽，乃方便行，而實隨順經義，不違佛教。

    雖示尊嚴似是憍慢，而實於諸眾生猶如橋梁。猶如橋梁者，有二意義，一者能

度眾生名曰橋梁，負荷眾生名曰橋梁。二者處下義，雖示尊嚴，而實處下也。

    雖教化眾生時似有煩惱，而心常清淨。

    雖示入於魔，順諸外道，而實順於佛智慧，不隨外道之教。

    【示入聲聞而為眾生說未聞法。示入辟支佛而成就大悲教化眾生。】

    示入聲聞，卻為眾生說大乘未曾聞法。聲聞法循乎名相，故有說有聞。所以弟

子眾等，因佛言教而得聞道，名曰聲聞。大乘法甚深不可思議，雖說名相，旨在借

名相以顯理。雖理以名顯，而名卻非理。故大乘法，無說無示，無聽無聞，是未曾

聞法也。

    示入辟支佛，辟支佛者，無大悲心，猶如鹿母，遇難時自顧逃命，雖頻顧其子

，卻無救子之意。菩薩不爾，如地藏菩薩大願，地獄不空誓不成佛。故菩薩示入辟

支佛，而成就大悲教化眾生。

    【示入貧窮而有寶手功德無盡。示入刑殘而具諸相好以自莊嚴。示入下賤

      而生佛種姓中具諸功德。示入羸劣醜陋而得那羅延身。一切眾生之所樂

      見。示入老病而永斷病根超越死畏。示有資生而恒觀無常實無所貪。示

      有妻妾采女而常遠離五欲淤泥。現於訥鈍而成就辯才總持無失。示入邪

      濟而以正濟度諸眾生。現遍入諸道而斷其因緣。現於涅槃而不斷生死。

      文殊師利。菩薩能如是行於非道。是為通達佛道。】

    示入貧窮，而福德無盡，以供布施。

    示入形殘（刑字為形之誤）而實具諸相好。

    示入下賤，而生佛種姓中。得無生忍，必得作佛，故名入佛種姓中。

    示入羸劣醜陋，而得那羅延身。那羅延身力士身也，端嚴堅固，眾生樂見。

    示入老病，而實已斷老病死苦。

    示有飲食衣服床臥湯藥等資生之具，而恒觀無常不生貪著。

    示有妻妾采（婇）女而實已離五欲。

    示現訥鈍，而實成就辯才。總持即陀羅尼也。

    示入邪濟，而以正濟度諸眾生。外道度人為邪濟，佛道度人為正濟。

    現遍入諸外道，而實斷其因緣，令眾生入於佛道。

    現於涅槃，而不畢竟入滅，再入於生死而度眾生。

    文殊師利菩薩，能如是行於非道，是為通達佛道。

    【於是維摩詰問文殊師利。何等為如來種。文殊師利言。有身為種。無明

      有愛為種。貪恚礙為種。四顛倒為種。五蓋為種。六入為種。七識處為

      種。八邪法為種。九惱處為種。十不善道為種。以要言之。六十二見及

      一切煩惱皆是佛種。】

    維摩詰問文殊師利菩薩，何等為如來種？種有能生義，眾生發心，是成佛之始

，由因至果，稱如來種。文殊菩薩言，有身為種。有身者，五受陰受三有身也。

    無明愛為種，愛實即無明也。十二因緣謂過去世曰無明，現在世無明曰愛。

    貪恚礙為種，謂眾生於貪恚中，發心修道得成佛果也。

    四顛倒為種。眾生於無常苦無我不淨中，發心成就佛道。

    五蓋為種。眾生於貪欲瞋恚掉悔睡眠疑等五蓋中，發心成就佛道。

    六入為種。六入眼耳鼻舌身意六根也。

    七識處為種。眾生三界中，識所愛著而安住之，有其七種，名七識住。第一識

住，有色身之有情，身想俱異之處，包括人道，欲界六天，色界初禪三天（但除劫

初之初禪天）此等有情，身形勝劣各異，思想亦各異，故名身想俱異。第二識住，

劫初唯有梵王未有諸小梵。梵王起念，欲有餘梵，餘梵爾時遇會來生。梵王謂餘梵

是我生，餘梵亦謂我等是梵王生。此等有情，色身各異而思想為一，故第二識住，

是身異想一有情。第三識住，此等有情，身一想異。二禪三天，身無優劣，而想有

若干，名身一想異。第四識住，此等有情，身一想一。謂第三禪，彼等有情，身無

優劣，同一樂想，曰身一想一。第五識住，即空無邊處天。第六識住，即識無邊處

天。第七識住，即無所有處天。

    八邪法為種，八邪法者，即邪見，邪思惟，邪語，邪業，邪命，邪精進，邪念

，邪定。

    九惱處為種，即九結也。九結者，愛、恚、慢、無明、見、取、疑、嫉、慳。

    十不善道為種，十不善者，殺盜邪婬，妄語惡口綺語兩舌，貪瞋癡。

    以要言之，六十二見及一切煩惱，皆是佛種。六十二見，已如前釋。

    【曰何謂也。答曰。若見無為入正位者。不能復發阿耨多羅三藐三菩提心

      。譬如高原陸地不生蓮華卑濕淤泥乃生此華。如是見無為法入正位者。

      終不復能生於佛法。煩惱泥中乃有眾生起佛法耳。又如殖種於空終不得

      生。糞壤之地乃能滋茂。如是入無為正位者不生佛法。起於我見如須彌

      山。猶能發于阿耨多羅三藐三菩提心生佛法矣。是故當知一切煩惱為如

      來種。譬如不下巨海不能得無價寶珠。如是不入煩惱大海。則不能得一

      切智寶。】

    維摩詰問言，何謂也？文殊菩薩答曰，若取相見無為，入於正位者，不能發無

上菩提心。此意在責小乘，小乘人見於無為，急入無漏正位，不發菩提心，不度眾

生。

    譬如高原陸地下，舉譬喻言，觀文自解。總之，覺非自覺而覺，翻迷而成覺。

聖非自聖而聖，轉凡而成聖。是故一切煩惱為如來種，譬如不下大海，不能得無價

寶珠。

    【爾時大迦葉歎言。善哉善哉文殊師利。快說此語誠如所言。塵勞之疇為

      如來種。我等今者不復堪任發阿耨多羅三藐三菩提心。乃至五無間罪。

      猶能發意生於佛法。而今我等永不能發。譬如根敗之士其於五欲不能復

      利。如是聲聞諸結斷者。於佛法中無所復益永不志願。是故文殊師利。

      凡夫於佛法有返復。而聲聞無也。所以者何。凡夫聞佛法能起無上道心

      不斷三寶。正使聲聞終身聞佛法力無畏等。永不能發無上道意。】

    大迦葉自責，聲聞人猶如敗根之士，不能復利五欲，於佛法中，不堪有所返復

，不能發無上菩提心。

    今經係抑揚教，抑小而揚大，故譬聲聞人如敗根之士。然法華經係同教一乘，

故說聲聞乘皆當成佛，與諸聲聞授記。不但如此，法華經中，女人惡人皆蒙佛授記

。

    【爾時會中有菩薩名普現色身。問維摩詰言。居士。父母妻子親戚眷屬吏

      民知識悉為是誰。奴婢僮僕象馬車乘皆何所在。於是維摩詰以偈答曰

      智度菩薩母　方便以為父　一切眾導師　無不由是生】

    因為維摩詰示現居士身，因有世緣眷屬，故普現色身菩薩乃有此問。

    智度菩薩母，智度者般若智慧，內為實智，成就菩薩功德，故譬猶如母。

    方便以為父，方便者，行空不證，涉有不著，外充權智，譬猶如父。

    一切眾導師，無不由是生。大菩薩乃至佛，皆名眾導師，無不由智度方便而生

。

    【法喜以為妻　慈悲心為女　善心誠實男　畢竟空寂舍】

    法喜以為妻，世人皆以妻室為欣悅，菩薩則以法喜為欣悅。

    慈悲心為女，慈悲心柔和，譬如為女。

    善心誠實男，於善心誠實貞固以為男也。

    畢竟空寂舍，畢竟空建立一切法，猶如房舍。

    【弟子眾塵勞　隨意之所轉　道品善知識　由是成正覺】

    弟子眾塵勞，菩薩入塵勞度眾生得出離，故曰弟子眾塵勞，隨意令轉塵勞入解

脫。

    道品善知識，三十七道品，三乘共修，大乘修之，能成正覺。

    【諸度法等侶　四攝為伎女　歌詠誦法言　以此為音樂】

    諸度法等侶，六度法伴菩薩至佛果，故譬猶法侶。

    四攝為伎女，四攝法攝眾生向道，猶伎女之攝引眾生。

    歌詠誦法言，以諷誦法言，以為歌詠音樂。

    【總持之園苑　無漏法林樹　覺意淨妙華　解脫智慧果】

    總持者眾善普會，無有諸惡，好比園苑娛心，花木扶疏，無有眾穢。

    無漏法林樹，樹者根深而高顯，無漏法亦復如是。

    覺意淨妙花，世花雖好，然多俗染。唯蓮花淨妙，出污泥而不染，覺意亦復如

是，入世不染於世，而能救世。

    解脫智慧果，無煩惱為解脫，出生死為解脫，不執著為解脫，見法性為解脫，

入中道為解脫。此解脫果由智慧而得，故曰解脫智慧果。

    【八解之浴池　定水湛然滿　布以七淨華　浴此無垢人】

    八解之浴池，水浴之功，能除垢去熱，八解脫之性，除執去礙，猶如浴池。文

中意在大乘，不在小乘。

    定水湛然滿，水澄能照，照則益物。故意仍在大乘。

    布以七淨花，七淨花者，用譬一戒淨，二心淨，三見淨，四度疑淨，深見法性

斷諸疑也。五分別道淨，善能分別是道宜行，非道宜捨。六行斷知見淨，凡有所行

，斷諸結使。七斷知見淨，斷我執見也。

    浴此無垢人，無垢人喻菩薩，已無煩惱垢也。

    【象馬五通馳　大乘以為車　調御以一心　遊於八正路】

    象馬五通馳，象馬譬大乘力，能馳無礙遍達十方。故云大乘以為車，車者運載

眾生。

    調御以一心，一心者不散亂不沈沒，譬如調馬，時策時勒，使就於八正道也。

八正道乃三乘通途。

    【相具以嚴容　眾好飾其姿　慚愧之上服　深心為華鬘】

    相具以嚴容，眾好飾其姿。謂以相好嚴身。

    慚愧之上服，深心為華鬘。一切善法慚愧為本，慚愧之心，離非除過，譬如上

服之能蔽體。深心不退，以為華鬘。

    【富有七財寶　教授以滋息　如所說修行　迴向為大利】

    富有七財寶……七財寶即七法財。信、戒、聞、捨、慧、慚、愧。教授眾生，

令其菩提增長，息滅貪瞋癡。如所說修行，迴向無上佛道。

    【四禪為床座　從於淨命生　多聞增智慧　以為自覺音　甘露法之食

      解脫味為漿　淨心以澡浴　戒品為塗香　摧滅煩惱賊　勇健無能踰

      降伏四種魔　勝幢建道場　雖知無起滅　示彼故有生　悉現諸國土

      如日無不見　供養於十方　無量億如來　諸佛及己身　無有分別想】

    文義明顯，茲簡單解釋之。

    甘露法之食，天有不死藥名甘露。佛法以實相涅槃，為甘露法食。

    解脫味為漿，以解脫能解愛渴也。

    諸佛及己身，無有分別想。以佛身己身，同一實相，實相無相故無有分別想。

    【雖知諸佛國　及與眾生空　而常修淨土　教化於群生　諸有眾生類

      形聲及威儀　無畏力菩薩　一時能盡現　覺知眾魔事　而示隨其行

      以善方便智　隨意皆能現　或示老病死　成就諸群生　了知如幻化

      通達無有礙】

    雖知諸佛國……歎諸菩薩雖知國土世間眾生世間皆空，然為度眾生，化諸淨土

。

    諸有眾生類……歎菩薩入六道度眾生。

    或示老病死……菩薩已證法身，無老病死苦，為度眾生故，示現有老病死。

    【或現劫盡燒　天地皆洞然　眾人有常想　照令知無常　無數億眾生

      俱來請菩薩　一時到其舍　化令向佛道　經書禁咒術　工巧諸伎藝

      盡現行此事　饒益諸群生　世間眾道法　悉於中出家　因以解人惑

      而不墮邪見】

    世間緣起如幻，成住壞空生老病死一皆如幻。為令執常眾生悟知無常，故現劫

末火燒。

    無數億眾生……如觀世音菩薩，無量眾生一時求救，菩薩皆能尋聲救苦。

    餘文易解不釋。

    【或作日月天　梵王世界主　或時作地水　或復作風火　劫中有疾疫

      現作諸藥草　若有服之者　除病消眾毒　劫中有飢饉　現身作飲食

      先救彼飢渴　𧕴以法語人　劫中有刀兵　為之起慈心　化彼諸眾生

      令住無諍地　若有大戰陣　立之以等力　菩薩現威勢　降伏使和安

      一切國土中　諸有地獄處　輒往到于彼　勉濟其苦惱　一切國土中

      畜生相食噉　皆現生於彼　為之作利益】

    日月天者，明覆眾生也。

    若有大戰陣，立之以等力。立之以等力者，令雙方無勝負以求和也。

    餘文易明。

    【示受於五欲　亦復現行禪　令魔心憒亂　不能得其便　火中生蓮華

      是可謂希有　在欲而行禪　希有亦如是】

    以上二偈，謂菩薩示現世間，猶火中蓮也。

    【或現作婬女　引諸好色者　先以欲浱牽　後令入佛道　或為邑中主

      或作商人導　國師及大臣　以祐利眾生　諸有貧窮者　現作無盡藏

      因以勸導之　令發菩提心　我心憍慢者　為現大力士　消伏諸貢高

      令住無上道　其有恐懼眾　居前而慰安　先施以無畏　後令發道心

      或現離婬欲　為五通仙人　開導諸群生　令住戒忍慈　見須供事者

      現為作僮僕　既悅可其意　乃發以道心　隨彼之所須　得入於佛道

      以善方便力　皆能給足之】

    以上諸偈，分別解說，菩薩示現世間，皆為度眾生。

    【如是道無量　所行無有涯　智慧無邊際　度脫無數眾　假令一切佛

      於無量億劫　讚歎其功德　猶尚不能盡　誰聞如是法　不發菩提心

      除彼不肖人　癡冥無智者】

    總歎菩薩功德。


維摩詰所說經

維摩詰所說經句解

        入不二法門品第九

    【爾時維摩詰。謂眾菩薩言。諸仁者。云何菩薩入不二法門。各隨所樂說

      之。會中有菩薩名法自在。說言。諸仁者。生滅為二。法本不生今則無

      滅。得此無生法忍。是為入不二法門。】

    不二法門者，諸法實相也，維摩詰示疾，文殊問疾，旨在明諸法實相。今法席

將終，維摩詰問諸菩薩，各言入不二法門，以驗其修證。

    二即分別，不二即無分別。諸法者分別法也，然諸法皆因緣生，既是因緣生便

無自性，無自性即其實性，故一切法以無性為性。無性者實相也，故曰諸法實相。

實相即是無性，無性故能隨緣，隨緣而現一切法相，故曰實相諸法。

    是知無性隨緣現諸法，諸法無性唯實相。無性隨緣現諸法，故無分別而分別，

又曰不二而二。諸法無性唯實相，故分別而無分別，又曰二而不二。如是行如是證

者，名入不二法門。

    法自在菩薩言，生滅為二，法本不生，今則無滅，得此無生法忍，是為入不二

法門。

    生是因緣生，因緣生則無自性，無自性是即無生。有生故有滅，既然無生云何

有滅？如是證者即得無生法忍，是為入不二法門。

    【德守菩薩曰。我我所為二。因有我故便有我所。若無有我則無我所。是

      為入不二法門。】

    因我而有我所，然一切法無自性，故我不可得。我尚不可得，我所何可得？同

時我與我所，悉無自性，故無我我所，是為入不二法門。

    【不眴菩薩曰。受不受為二。若法不受則不可得。以不可得故無取無捨無

      作無行。是為入不二法門。】

    受是因緣生，例如眼受，係眼根色塵眼識三事和合而有眼受。然此受不在眼根

，若在眼根，應不待色塵而有。亦不在色塵。若在色塵，應是塵受不應眼受。若在

識中，應無眼色，識亦應受。既然根塵識未和合時無受，無受和合亦不應有受。有

受既不可得，無受焉可得？以不可得故，故無取無捨無作無行，是為入不二法門。

    【德頂菩薩曰。垢淨為二。見垢實性則無淨相順於滅相。是為入不二法門

      。】

     見垢之實性，則是無性。「見」無實性，則不能見垢見淨。不見垢相不見淨

相，即順於無相，是為入不二法門。

    【善宿菩薩曰。是動是念為二。不動則無念。無念則無分別。通達此者。

      是為入不二法門。】

    惑心微起名動，取相深著名念。無自性法則無惑心初起，無惑心初起，則無取

相深著之念。無取相則無分別，是為入不二法門。

    【善眼菩薩曰。一相無相為二。若知一相即是無相。亦不取無相入於平等

      。是為入不二法門。】

    一相則無分別，無分別即是無相。無相無分別即是橫遍豎窮，橫遍豎窮即是一

相。故一相即是無相，無相亦不可得，平等如如，是為入不二法門。

    【妙臂菩薩曰。菩薩心聲聞心為二。觀心相空如幻化者。無菩薩心無聲聞

      心。是為入不二法門。】

    菩薩以布施得報，手能出種種妙寶，故名妙臂。何故菩薩心聲聞心，皆空皆如

幻化？以過去心不可得，未來心不可得，現在心不可得，故觀心相空，皆如幻化。

是為入不二法門。

    【弗沙菩薩曰。善不善為二。若不起善不善。入無相際而通達者。是為入

      不二法門。】

    善與不善，皆因緣生法，無有自性。無性則無相，如是通達者，為入不二法門

。

    【師子菩薩曰。罪福為二。若達罪性則與福無異。以金剛慧決了此相無縛

      無解者。是為入不二法門。】

    罪與福皆緣生無性，罪與福若有自性，必是行善福不生罪不滅，行惡罪不生福

不滅，以罪福有定性故。今各無自性，則罪福二性無異。此唯金剛慧方能決了，金

剛慧者，實相慧也。實相無相，以諸法無相故，所以無縛無解，為入不二法門。

    【師子意菩薩曰。有漏無漏為二。若得諸法等則不起漏不漏想。不著於相

      亦不住無相。是為入不二法門。】

    漏名煩惱生死，無漏名菩提涅槃。煩惱無性即菩提，生死無性即涅槃，故得諸

法平等。如是則不起漏無漏想，不住於相，亦不住於無相。為入不二法門。

    【淨解菩薩曰。有為無為為二。若離一切數則心如虛空。以清淨慧無所礙

      者。是為入不二法門。】

    有為法有生住滅三相，對有為而說無為。一切「數」者，法數也，一切有為法

也。一切有為法，如夢幻泡影，無性皆空。有為法既空，是以無為亦不立。有為無

為既空，故法空心亦空。此為清淨慧無礙智，以此智慧照一切，為入不二法門。

    【那羅延菩薩曰。世間出世間為二。世間性空即是出世間。於其中不入不

      出不溢不散。是為入不二法門。】

    世間名三界內，然三界如空花，其性本空，世間無性，即出世間，於其中不入

世間，亦不出世間，不溢流不散失，為入不二法門。

    【善意菩薩曰。生死涅槃為二。若見生死性則無生死。無縛無解不生不滅

      。如是解者。是為入不二法門。】

    生死無性，即是涅槃，涅槃隨緣，復現生死。故無生死亦無涅槃，無縛無解，

不生不滅，為入不二法門。

    【現見菩薩曰。盡不盡為二。法若究竟盡若不盡皆是無盡相。無盡相即是

      空。空則無有盡不盡相。如是入者。是為入不二法門。】

    盡是為斷，不盡是為常。然法若究竟，則是本來寂滅。一切法本來寂滅，則不

常亦不斷，故盡不盡皆不可得。所謂無盡相者，即本來寂滅相也，故無盡相即是空

。空則無有盡不盡相，為入不二法門。

    【普守菩薩曰。我無我為二。我尚不可得非我何可得。見我實性者不復起

      二。是為入不二法門。】

    佛說一切法無我，我尚不可得，無我何可得？見我實性者，不復起二。我實性

者無性也，為入不二法門。

    【電天菩薩曰。明無明為二。無明實性即是明。明亦不可取離一切數。於

      其中平等無二者。是為入不二法門。】

    無明滅盡謂明，然虛妄無實名為無明，虛妄無實，便如鏡花水月無有實體，無

明既無實體便是明。換句話說，對無明而說有明。既無無明，亦無有明。經云，無

無明亦無無明盡。離一切法數，於中平等無二，平等無二者，明與無明皆無實性也

。為入不二法門。

    【喜見菩薩曰。色色空為二。色即是空非色滅空色性自空。如是受想行識

      識空為二。識即是空非識滅空識性自空。於其中而通達者。是為入不二

      法門。】

    經云色即是空，空即是色。色無性即空，空任緣即現色。猶波全是水，更無波

性，水不可見，因波而見。非是色滅而後空，而是色性自空。若色滅而後空，便是

斷滅空。受想行識，亦復如是。為入不二法門。

    【明相菩薩曰。四種異空種異為二。四種性即是空種性。如前際後際空故

      中際亦空。若能如是知諸種性者。是為入不二法門。】

    四種性者，地大水大火大風大。與空種不同。因為四種是有，空種是無，所以

為二。然四大本空，空則不生，故無前際。無生則無滅，故無後際。不生不滅當然

無住，故無中際。如是知種性者，為入不二法門。

    【妙意菩薩曰。眼色為二。若知眼性於色不貪不恚不癡。是名寂滅。如是

      耳聲鼻香舌味身觸意法為二。若知意性於法不貪不恚不癡。是名寂滅。

      安住其中。是為入不二法門。】

    眼根與色塵為二，然眼以無性為性，無性則於色無貪恚癡。其餘五根於五塵，

亦復如是。如是則六識出於六根門頭，於六塵中無罣無礙，安住其中，為入不二法

門。

    【無盡意菩薩曰。布施迴向一切智為二。布施性即是迴向一切智性。如是

      持戒忍辱精進禪定智慧。迴向一切智為二。智慧性即是迴向一切智性。

      於其中入一相者。是為入不二法門。】

    布施持戒忍辱精進禪定智慧，六波羅蜜為因，迴向一切智為果。淺觀因果似是

二，畢及見性則知因果一相。何以故？以全因成果，全果是因，無非因之果，亦無

非果而名因者。故因賅果海，果徹因源。猶對鏡影現，全影即形，全形即影，無形

外影，亦無影外形。又如一水成千波，千波是一水，無有水外波，亦無波外水。如

是知如是證者，為入不二法門。

    【深慧菩薩曰。是空是無相是無作為二。空即無相無相即無作。若空無相

      無作則無心意識。於一解脫門即是三解脫門者。是為入不二法門。】

    空則無相，既然空無相，則無起無作。心意識三，皆是不空有相有作。所以若

空無相無作，則無心意識。若離心意識，便是見性。性者以無性為性，無性則空，

空則無相，無相則無作。是知一解脫門，即三解脫門，為入不二法門也。

    【寂根菩薩曰。佛法眾為二。佛即是法法即是眾。是三寶皆無為相與虛空

      等。一切法亦爾。能隨此行者。是為入不二法門。】

    三寶同一法性，故佛即是法，法即是僧，皆無為相與虛空等。不但三寶如此，

一切法皆以無性為性。能隨此行者，為入不二法門。

    【心無礙菩薩曰。身身滅為二。身即是身滅。所以者何。見身實相者不起

      見身及見滅身。身與滅身無二無分別。於其中不驚不懼者。是為入不二

      法門。】

    身是五受陰，是生死，身滅是涅槃。然五陰皆空，即是涅槃，故曰身即是身滅

。身實相者無相也，諸法無相，故不起見身及見滅身。以無相故，所以身與滅身，

無二無分別，為入不二法門。

    【上善菩薩曰。身口意善為二。是三業皆無作相。身無作相即口無作相。

      口無作相即意無作相。是三業無作相即一切法無作相。能如是隨無作慧

      者。是為入不二法門。】

    身口意三業，皆緣生無性，虛妄而起，故皆無作相，一切法亦復如是。能隨順

無作慧者，為入不二法門。

    【福田菩薩曰。福行罪行不動行為二。三行實性即是空。空則無福行無罪

      行無不動行。於此三行而不起者。是為入不二法門。】

    福行是欲界善行，可得欲界人天福報。罪行是十惡業，得三塗苦報。不動行是

色界無色界行，可得三界內定報。此三行實性皆是無性，故曰即是空，空則無如是

三行。於此三行而不起者，為入不二法門。

    【華嚴菩薩曰。從我起二為二。見我實相者不起二法。若不住二法則無有

      識。無所識者。是為入不二法門。】

    從我起二者，因我而有我所，我我所為二也。見我實相者，見我無相也。無我

則無我所，既無能識之我，亦無所識之我所，故不住二法。為入不二法門。

    【德藏菩薩曰。有所得相為二。若無所得則無取捨。無取捨者。是為入不

      二法門。】

    若有所得，則有能得與所得，故為二。若知一切法畢竟空無所得，為入不二法

門。

    【月上菩薩曰。闇與明為二。無闇無明則無有二。所以者何。如入滅受想

      定無闇無明。一切法相亦復如是。於其中平等入者。是為入不二法門。】

    諸法無性，本無闇無明。眾生分別見，故見闇見明，若離諸見，則不見闇亦不

見明。受為愛根，想為見本，若滅受想，則不見闇不見明矣。一切法亦復如是，若

離於見，則不見一切法。為入不二法門。

    【寶印手菩薩曰。樂涅槃不樂世間為二。若不樂涅槃不厭世間則無有二。

      所以者何。若有縛則有解。若本無縛其誰求解。無縛無解則無樂厭。是

      為入不二法門。】

    世間無性即是涅槃，若世間實有，方被世間縛。今世間無性，則無求解亦無求

涅槃。亦無厭世間，亦無樂涅槃。為入不二法門。

    【珠頂王菩薩曰。正道邪道為二。住正道者則不分別是邪是正。離此二者

      。是為入不二法門。】

    正道者離一切相離一切分別，是故住正道者，心無所得心無所住，不分別是邪

是正，以住正道者，了達諸法實相。為入不二法門。

    【樂實菩薩曰。實不實為二。實見者尚不見實何況非實。所以者何。非肉

      眼所見慧眼乃能見。而此慧眼無見無不見。是為入不二法門。】

    諸法性空為實，諸法幻有為不實。性空固不可見，幻有是假亦不可見。性空幻

有，幻有性空。性空是理性，故非肉眼之所見。幻有非實，肉眼所見者皆是假相，

故亦非肉眼所見。唯有智慧觀照，始達其理。智慧觀照，假名慧眼，故慧眼者無見

無不見，為入不二法門。

    【如是諸菩薩各各說已。問文殊師利。何等是菩薩入不二法門。文殊師利

      曰。如我意者。於一切法無言無說。無示無識離諸問答是為入不二法門

      。】

    諸菩薩各各說已，維摩詰最後問文殊師利，文殊師利菩薩回答如下。

    諸法實相無相，離言語相文字相心緣相，離一切相即一切法。故文殊菩薩言，

於一切法無言無說，無示無識，離諸問答，為入不二法門。

    【於是文殊師利。問維摩詰。我等各自說已。仁者當說。何等是菩薩入不

      二法門。時維摩詰默然無言。文殊師利歎曰。善哉善哉。乃至無有文字

      語言。是真入不二法門。】

    於是文殊菩薩問維摩詰，何為入不二法門？時維摩詰默然無言。文殊菩薩歎曰

，無有文字語言，是真入不二法門。以文字語言皆假，不得實義故。

    【說是入不二法門品時。於此眾中五千菩薩。皆入不二法門得無生法忍。】

    說是法時，五千菩薩，入不二法門得無生忍。入不二法門，即得無生忍也。


維摩詰所說經

維摩詰所說經句解

維摩詰所說經句解卷下

        香積佛品第十

    【於是舍利弗心念。日時欲至。此諸菩薩當於何食。時維摩詰。知其意而

      語言。佛說八解脫。仁者受行。豈雜欲食而聞法乎。若欲食者且待須臾

      。當令汝得未曾有食。】

    弟子眾中，舍利弗為首，故經中每舉舍利弗興念，非是餘弟子不知日時欲至。

律制自明相現，至日中為食時，自過中後，至第二日明相未現前，為非時。出家人

不得非時食。

    八解脫無欲無為，以法為食，舍利弗既證八解脫，猶雜欲食而聞法，是故受責

。待客之道，應自設食。今致客興念，猶自責之，以維摩詰欲起因緣，欲現佛土，

欲興教化也。故云且待須臾，當令汝得未曾有食。

    【時維摩詰即入三昧。以神通力示諸大眾。上方界分過四十二恒河沙佛土

      。有國名眾香。佛號香積。今現在。其國香氣比於十方諸佛世界人天之

      香最為第一。彼土無有聲聞辟支佛名。唯有清淨大菩薩眾。佛為說法。

      其界一切皆以香作樓閣。經行香地苑園皆香。其食香氣周流十方無量世

      界。時彼佛與諸菩薩方共坐食。有諸天子皆號香嚴。悉發阿耨多羅三藐

      三菩提心。供養彼佛及諸菩薩。此諸大眾莫不目見。】

    時維摩詰以神通力示現眾香國土，令維諸大眾，莫不目見。

    【時維摩詰問眾菩薩言。諸仁者。誰能致彼佛飯。以文殊師利威神力故咸

      皆默然。維摩詰言。仁此大眾無乃可恥。文殊師利曰。如佛所言勿輕未

      學。】

    維摩詰問諸菩薩，誰能致彼佛飯？文殊師利菩薩欲獨顯維摩詰功德威神力，故

以神力令諸菩薩默然。

    何故勿輕未學？以眾生皆有佛性，皆是未來佛，若一旦發菩提心，或者先我成

佛，故勿輕未學。

    【於是維摩詰。不起于座居眾會前化作菩薩。相好光明威德殊勝蔽於眾會

      。而告之曰。汝往上方界。分度如四十二恒河沙佛土。有國名眾香。佛

      號香積。與諸菩薩方共坐食。汝往到彼如我辭曰。維摩詰稽首世尊足下

      。致敬無量問訊起居少病少惱氣力安不。願得世尊所食之餘。當於娑婆

      世界施作佛事。令此樂小法者得弘大道。亦使如來名聲普聞。】

    維摩詰遣化人，往彼國取飯。往上方界分，度如四十二恒河沙佛土，眾香國取

飯。

    【時化菩薩即於會前昇于上方。舉眾皆見其去到眾香界禮彼佛足。又聞其

      言。維摩詰稽首世尊足下。致敬無量問訊起居少病少惱氣力安不。願得

      世尊所食之餘。欲於娑婆世界施作佛事。使此樂小法者得弘大道。亦使

      如來名聲普聞。彼諸大士見化菩薩歎未曾有。今此上人從何所來。娑婆

      世界為在何許。云何名為樂小法者。即以問佛。】

    化菩薩至彼國乞飯，舉眾皆見，亦聞其言。以彼國皆是菩薩，無聲聞辟支佛，

故問云何名為樂小法者？

    【佛告之曰。下方度如四十二恒河沙佛土。有世界名娑婆。佛號釋迦牟尼

      。今現在於五濁惡世。為樂小法眾生敷演道教。彼有菩薩名維摩詰。住

      不可思議解脫。為諸菩薩說法。故遣化來稱揚我名并讚此土。令彼菩薩

      增益功德。彼菩薩言。其人何如乃作是化。德力無畏神足若斯。佛言。

      甚大。一切十方皆遣化往施作佛事饒益眾生。於是香積如來。以眾香厫

      盛滿香飯與化菩薩。時彼九百萬菩薩俱發聲言。我欲詣娑婆世界供養釋

      迦牟尼佛。并欲見維摩詰等諸菩薩眾。佛言可往。攝汝身香。無令彼諸

      眾生起惑著心。又當捨汝本形。勿使彼國求菩薩者而自鄙恥。又汝於彼

      莫懷輕賤而作礙想。所以者何。十方國土皆如虛空。又諸佛為欲化諸樂

      小法者。不盡現其清淨土耳。】

    彼佛歎維摩詰神力甚大，能於一切十方，皆遣化菩薩前往，施作佛事饒益眾生

。

    彼國九百萬菩薩欲詣娑婆，彼佛垂允。并以三事相囑，一攝身香，二捨本形，

三莫懷輕賤。

    【時化菩薩既受厫飯。與彼九百萬菩薩俱。承佛威神及維摩詰力。於彼世

      界忽然不現。須臾之間至維摩詰舍。時維摩詰。即化作九百萬師子之座

      嚴好如前。諸菩薩皆坐其上。是化菩薩以滿厫香飯與維摩詰。飯香普熏

      毘耶離城及三千大千世界。時毘耶離婆羅門居士等。聞是香氣身意快然

      歎未曾有。】

    維摩詰化師子座接待之。飯香普薰毘耶離及三千大千世界。

    【於是長者主月蓋。從八萬四千人來入維摩詰舍。見其室中菩薩甚多諸師

      子座高廣嚴好。皆大歡喜禮眾菩薩及大弟子。𧕴住一面。諸地神虛空神

      及欲色界諸天。聞此香氣亦皆來入維摩詰舍。】

    於是長者主月蓋，與八萬四千人，乃諸地神虛空神，欲色界諸天，皆聞此香氣

來入維摩詰舍。

    【時維摩詰語舍利弗等諸大聲聞。仁者可食如來甘露味飯大悲所熏無以限

      意食之使不消也。】

    大悲所薰，示係大乘法味，勿以小乘限意食也。

    【有異聲聞念。是飯少而此大眾人人當食。化菩薩曰。勿以聲聞小德小智

      稱量如來無量福慧。四海有竭此飯無盡。使一切人食揣若須彌乃至一劫

      猶不能盡。所以者何。無盡戒定智慧解脫解脫知見功德具足者。所食之

      餘。終不可盡。於是厫飯悉飽眾會猶故不　。其諸菩薩聲聞天人食此飯

      者。身安快樂。譬如一切樂莊嚴國諸菩薩也。又諸毛孔皆出妙香。亦如

      眾香國土諸樹之香。】

    有異聲聞者，有其他聲聞人也。見飯少人多，恐不敷食用，便生疑念。於是化

菩薩教言，此飯係如來無量福慧所成，縱使一切人食，揣若須彌，乃至一劫猶不能

盡。（西土人食，摶飯為團而食，故曰揣食。）

    無盡戒定慧解脫解脫知見者，佛五分法身功德也。猶故不「帉」，應為猶故不

「儩」。不儩即不盡。

    【爾時維摩詰問眾香菩薩。香積如來以何說法。彼菩薩曰。我土如來無文

      字說。但以眾香令諸天人得入律行。菩薩各各坐香樹下聞斯妙香。即獲

      一切德藏三昧。得是三昧者。菩薩所有功德皆悉具足。】

    但以眾香令諸天人得入律行者，非是彼國無言語文字，但以眾香令人入道也。

    【彼諸菩薩問維摩詰。今世尊釋迦牟尼以何說法。維摩詰言。此土眾生剛

      強難化故。佛為說剛強之語以調伏之。言是地獄是畜生是餓鬼。是諸難

      處。是愚人生處。是身邪行是身邪行報。是口邪行是口邪行報。是意邪

      行是意邪行報。是殺生是殺生報。是不與取是不與取報。是邪婬是邪婬

      報。是妄語是妄語報。是兩舌是兩舌報。是惡口是惡口報。是無義語是

      無義語報。是貪嫉是貪嫉報。是瞋惱是瞋惱報。是邪見是邪見報。】

    娑婆世界眾生，惡性難調，故佛說諸惡業，及惡報處。非是惡報處無有，眾生

造惡，惡處即現。眾生道心清淨，惡處即隱，十法界唯心所造。

    【是慳懓是慳懓報。是毀戒是毀戒報。是瞋恚是瞋恚報。是懈怠是懈怠報

      。是亂意是亂意報。是愚癡是愚癡報。】

    六蔽因果報處。

    【是結戒是持戒是犯戒。是應作是不應作。是障礙是不障礙。是得罪是離

      罪。是淨是垢。是有漏是無漏。是邪道是正道。是有為是無為。是世間

      是涅槃。】

    說是處非處。

    【以難化之人心如𤧟猴故。以若干種法制御其心乃可調伏。譬如象馬楳悷

      不調加諸楚毒乃至徹骨然後調伏。如是剛強難化眾生故。以一切苦切之

      言乃可入律。】

    楳悷，惡馬難調也。馬有五種，一見鞭影即調，二得鞭乃調，三利錐刺皮乃調

，四穿肌乃調，五徹骨乃調。人亦五種難調。一見他無常便悟，二見知識無常乃悟

，三見兄弟親戚無常乃悟，四見父母無常乃悟，五自身無常極受苦惱，若遇善知識

，苦切勸誡方悟。更有一等眾生，至死不悟，便不堪言教矣。

    【彼諸菩薩聞說是已。皆曰未曾有也。如世尊釋迦牟尼佛。隱其無量自在

      之力。乃以貧所樂法度脫眾生。】

    釋迦牟尼佛，已福慧兩足，無有貧乏。為度眾生故，示入貧乏之中。

    【斯諸菩薩亦能勞謙。以無量大悲生是佛土。維摩詰言。此土菩薩於諸眾

      生大悲堅固。誠如所言。然其一世饒益眾生。多於彼國百千劫行。】

    彼國菩薩讚娑婆諸菩薩，亦能勞謙。勞者入生死疲勞，謙者謙下居於穢土。

    何故在娑婆一世饒益眾生，多於彼國百千劫行呢？因為彼國純係善人，無須度

化者，致諸菩薩施德無地。

    【所以者何。此娑婆世界有十事善法。諸餘淨土之所無有。何等為十。以

      布施攝貧窮。以淨戒攝毀禁。以忍辱攝瞋恚。以精進攝懈怠。以禪定攝

      亂意。以智慧攝愚癡。說除難法度八難者。以大乘法度樂小乘者。以諸

      善根濟無德者。常以四攝成就眾生是為十。】

    何故娑婆世界有十事善法，諸餘淨土所無呢？以諸餘淨土無貧窮、毀禁、瞋恚

、懈怠、亂意、愚癡、八難、小乘、無德、及不入道眾生故。

    【彼菩薩曰。菩薩成就幾法。於此世界行無瘡疣生于淨土。維摩詰言。菩

      薩成就八法。於此世界行無瘡疣生于淨土。何等為八。饒益眾生而不望

      報。代一切眾生受諸苦惱。所作功德盡以施之。等心眾生謙下無礙。於

      諸菩薩視之如佛。所未聞經聞之不疑。不與聲聞而相違背。不嫉彼供不

      高己利。而於其中調伏其心。常省己過不訟彼短。恒以一心求諸功德。

      是為八法。維摩詰文殊師利。於大眾中說是法時。百千天人皆發阿耨多

      羅三藐三菩提心。十千菩薩得無生法忍。】

    既然娑婆世界眾生，剛強難調，菩薩若無大力，猶如杯水車薪，難奏度化之功

。故問成就幾法，於此世界行無瘡疣？

    八法者，一饒益眾生而不望報，代一切眾生受諸苦惱，所作功德盡以施之。不

為自身求安樂，但願眾生得離苦。

    二等心眾生謙下無礙。以平等心施一切眾生，謙下無礙。

    三於諸菩薩視之如佛。敬菩薩如敬佛也。

    四所未聞經，聞之不疑。於大乘甚深未曾聞法，聞之不疑。

    五不與聲聞而相違背。不以大輕小也。

    六不嫉彼供，不高己利，而於其中調伏其心。於彼之供不生嫉𠈄。常忖己德能

，不高己利，於不嫉彼供不高己利二事中，調伏自心。

    七常省己過，不訟彼短。省察己過，嚴以律己。不訟彼短，寬恕於人。

    八恒以一心求諸功德。一心上求下化。上求為功，下化為德。

    是為八法，菩薩以此八法，於此世界行無瘡疣。

    說是法時，百千天人，皆發無上菩提心，十千菩薩得無生法忍。


維摩詰所說經

維摩詰所說經句解

        菩薩行品第十一

    【是時佛說法於菴羅樹園。其地忽然廣博嚴事。一切眾會皆作金色。阿難

      白佛言。世尊。以何因緣有此瑞應。是處忽然廣博嚴事。一切眾會皆作

      金色。佛告阿難。是維摩詰文殊師利。與諸大眾恭敬圍繞。發意欲來故

      先為此瑞應。】

    欲同謁佛，先現瑞應。

    【於是維摩詰語文殊師利。可共見佛與諸菩薩禮事供養。文殊師利言。善

      哉行矣。今正是時。維摩詰即以神力。持諸大眾并師子座置於右掌。往

      詣佛所到已著地。稽首佛足右遶七匝。一心合掌在一面立。其諸菩薩即

      皆避座稽首佛足。亦繞七匝於一面立。諸大弟子釋梵四天王等。亦皆避

      座稽首佛足在一面立。】

    及至佛所，大眾避座，弟子稽首禮佛。

    【於是世尊如法慰問諸菩薩已各令復坐。即皆受教眾坐已定。佛語舍利弗

      。汝見菩薩大士自在神力之所為乎。唯然已見。於汝意云何。世尊。我

      屉其為不可思議。非意所圖非度所測。爾時阿難白佛言。世尊。今所聞

      香自昔未有。是為何香。佛告阿難。是彼菩薩毛孔之香。於是舍利弗語

      阿難言。我等毛孔亦出是香。阿難言。此所從來。曰。是長者維摩詰。

      從眾香國取佛餘飯於舍食者。一切毛孔皆香若此。】

    阿難問香來源，佛告言彼菩薩毛孔之香。舍利弗亦語阿難言，我等食眾香國香

飯者，毛孔亦出是香。

    前經文言，香氣普聞三千大千世界，何故眾菩薩來臨後，阿難方聞此香呢？要

知道，香氣普聞十方，非是勢力同一也。阿難前不聞，而今始聞，乃香氣勢力不同

耳。

    【阿難問維摩詰。是香氣住當久如。維摩詰言。至此飯消。曰。此飯久如

      當消。曰。此飯勢力至于七日然後乃消。】

    此飯七日方消，香氣乃歇。

    【又阿難。若聲聞人未入正位食此飯者。得入正位然後乃消。已入正位食

      此飯者。得心解脫然後乃消。若未發大乘意食此飯者。至發意乃消。已

      發意食此飯者。得無生忍然後乃消。已得無生忍食此飯者。至一生補處

      然後乃消。】

    聲聞人入無漏法，名入正位。初果須陀洹，七番生死得解脫，初入無漏，名入

正定聚。心解脫是斷見思惑，證四果阿羅漢。發大乘意，在初住位，初住名發心住

。得無生忍，在七八九地。一生補處，是等覺菩薩。

    【譬如有藥名曰上味其有服者身諸毒滅然後乃消。此飯如是滅除一切諸煩

      惱毒然後乃消。】

    譬如有藥，是舉譬喻說明。

    【阿難白佛言。未曾有也。世尊。如此香飯能作佛事。佛言。如是如是。

      阿難。或有佛土以佛光明而作佛事。有以諸菩薩而作佛事。有以佛所化

      人而作佛事。有以菩提樹而作佛事。有以佛衣服臥具而作佛事。有以飯

      食而作佛事。有以園林臺觀而作佛事。有以三十二相八十隨形好而作佛

      事。有以佛身而作佛事。有以虛空而作佛事。眾生應以此緣得入律行。

      有以夢幻影響鏡中像水中月熱時炎如是等喻而作佛事。有以音聲語言文

      字而作佛事。或有清淨佛土寂寞無言無說無示無識無作無為而作佛事。

      如是阿難。諸佛威儀進止。諸所施為無非佛事。】

    作佛事者，度眾生成佛道也。佛告阿難，諸佛度眾生成佛道之方便，各各不同

。諸佛威儀進止，諸所施為，無非為了度眾生成佛道。

    【阿難。有此四魔八萬四千諸煩惱門。而諸眾生為之疲勞。諸佛即以此法

      而作佛事。是名入一切諸佛法門。】

    四魔已如上釋。八萬四千煩惱者，羅什大師云，根本煩惱有四，即貪瞋癡及等

分。等分者，即此煩惱中，貪瞋癡等分俱有也。每一根本煩惱，具二萬一千塵垢，

四根本煩惱共有八萬四千煩惱。

    諸眾生為四魔及八萬四千煩惱所生死疲勞，佛為此故，設一切法門而作佛事。

    【菩薩入此門者。若見一切淨好佛土。不以為喜不貪不高。若見一切不淨

      佛土。不以為憂不礙不沒。但於諸佛生清淨心。歡喜恭敬未曾有也。諸

      佛如來功德平等。為化眾生故。而現佛土不同。】

    菩薩入一切諸佛法門者，於諸佛淨土穢土，不取於相，不喜不憂。但於諸佛生

清淨心，歡喜恭敬。因為諸佛功德平等，為化眾生故，現土不同耳。

    【阿難。汝見諸佛國土。地有若干而虛空無若干也。如是見諸佛色身有若

      干耳其無礙慧無若干也。阿難。諸佛色身威相種性。戒定智慧解脫解脫

      知見。力無所畏不共之法。大慈大悲威儀所行。及其壽命說法教化。成

      就眾生淨佛國土。具諸佛法。悉皆同等。是故名為三藐三佛陀。名為多

      陀阿伽度。名為佛陀。】

    諸佛國土地有若干，虛空無有若干者，例佛智慧不可限量，故曰無礙慧無若干

也。

    戒定慧解脫解脫知見，是佛五分法身。三藐三佛陀，譯為正遍知。多陀阿伽度

，譯為如來。佛陀譯為覺者。

    【阿難。若我廣說此三句義。汝以劫壽不能盡受。正使三千大千世界滿中

      眾生。皆如阿難多聞第一得念總持。此諸人等以劫之壽亦不能受。如是

      阿難。諸佛阿耨多羅三藐三菩提無有限量。智慧辯才不可思議。阿難白

      佛言。我從今已往不敢自謂以為多聞。佛告阿難。勿起退意。所以者何

      。我說汝於聲聞中為最多聞。非謂菩薩。且止阿難。其有智者不應限度

      諸菩薩也。一切海淵尚可測量。菩薩禪定智慧總持辯才一切功德不可量

      也。阿難。汝等捨置菩薩所行。是維摩詰一時所現神通之力。一切聲聞

      辟支佛。於百千劫盡力變化所不能作。】

    於聲聞中，阿難多聞強記第一，非於菩薩中。菩薩智慧不可限量，聲聞辟支佛

所不能及。

    【爾時眾香世界菩薩來者。合掌白佛言。世尊。我等初見此土生下劣想。

      今自悔責捨離是心。所以者何。諸佛方便不可思議。為度眾生故。隨其

      所應現佛國異。唯然世尊。願賜少法還於彼土當念如來。】

    眾香國諸菩薩，先自悔責，然後請佛說法，俾不虛此行也。

    【佛告諸菩薩。有盡無盡解脫法門。汝等當學。何謂為盡。謂有為法。何

      謂無盡。謂無為法。如菩薩者。不盡有為不住無為。何謂不盡有為。謂

      不離大慈大捨大悲。深發一切智心而不忽忘。教化眾生終不厭惓。於四

      攝法常念順行。護持正法不惜軀命。種諸善根無有疲厭。志常安住方便

      迴向。求法不懈說法無懓。勤供諸佛故。入生死而無所畏。於諸榮辱心

      無憂喜。不輕未學敬學如佛。墮煩惱者令發正念。於遠離樂不以為貴。

      不著己樂慶於彼樂。】

    彼國菩薩處淨無穢，乏度生之緣，故佛為說盡無盡解脫法門。令其不捨眾生，

故曰汝等當學。

    盡者謂有為法，有為法生滅無常，是敗壞法，故稱之曰盡。無盡者謂無為法，

無為法無生住滅相，故曰無盡。

    如菩薩者，不盡有為，不住無為。有為雖偽，捨之則佛道不成，無為雖真，住

之則慧心不朗。故菩薩不盡有為不住無為。

    何謂不盡有為？菩薩應起大慈大悲度眾生，度生為懷不同二乘。若菩薩無慈悲

心不度眾生，便跡同二乘矣。

    深發一切智心是上求佛道。菩薩上求佛道而不忽忘。

    教化眾生終不厭倦，菩薩上求下化終不厭倦也。

    於四攝法下，係言菩薩護持正法。護持正法者，即上求下化。菩薩護持正法，

無有疲厭。

    志常安住方便迴向。方便度眾生以成功德，迴向無上佛道以成智慧。

    求法不懈，上求也。說法無懓，下化也。菩薩說法無懓，外道則不然。外道師

為弟子說法，法之要處，則懓而不說。

    勤供諸佛，而諸佛以度眾生為本，菩薩隨佛而學，故入生死而無所畏。

    於諸榮辱心無憂喜，不輕未學，敬學如佛。未學者當學，故不可輕。已學者當

得成就，故敬學如佛。

    墮煩惱者令發正念，度眾生向佛道也。

    於遠離樂，不以為貴。不如二乘，樂遠離生死也。不著己樂，有別於二乘。慶

於彼樂，樂度眾生也。

    【在諸禪定如地獄想。於生死中如園觀想。見來求者為善師想。捨諸所有

      具一切智想。見毀戒人起救護想。諸波羅蜜為父母想。道品之法為眷屬

      想。】

    凡夫禪定，增長我慢。外道禪定，是愚癡行。小乘禪定，偏空滯寂，菩薩視如

地獄。菩薩禪定，無出無入。普度一切，無時不在定中。雖在定中，不捨度生之行

。

    於生死中，作園觀想。菩薩入生死度眾生，如遊園觀。

    見來求者，為善師想。來求者成就我布施波羅蜜，為我善師也。

    捨諸所有，具一切智想。應念布施為成佛之因。

    見毀戒人，起救護想。諸波羅蜜，為父母想。諸波羅蜜皆為度眾生，能生菩薩

法身慧命。故為父母想。

    道品之法，為眷屬想。諸道品功能助成道業，故為眷屬想。

    【發行善根無有齊限。以諸淨國嚴飾之事成己佛土行無限施具足相好。除

      一切惡淨身口意。生死無數劫意而有勇。聞佛無量德志而不倦。以智慧

      劍破煩惱賊出陰界入。荷負眾生永使解脫。以大精進摧伏魔軍。常求無

      念實相智慧行。於世間法少欲知足。於出世間求之無厭。而不捨世間法

      不壞威儀法而能隨俗。起神通慧引導眾生。得念總持所聞不忘。善別諸

      根斷眾生疑。以樂說辯演法無礙。淨十善道受天人福。修四無量開梵天

      道。勸請說法隨喜讚善。得佛音聲身口意善。得佛威儀深修善法所行轉

      勝。】

    發行善根者，增長善根無有齊限。

    取諸佛淨土，成己佛土，如阿彌陀佛。

    行無限施，是具足相好之因。

    以清淨身口意，除一切惡。惡有十種，身三，殺盜婬；口四，惡口妄語綺語兩

舌；意三，貪瞋癡。故清淨三業，能除一切惡　。

    入生死無數劫，其意不怯。

    聞佛無量德，度一切眾生也。志求不倦，如佛度一切也。

    智慧如劍，能殺煩惱。煩惱賊應以戒捉，以定縛，以慧殺。

    不出陰界入，不能了生死。不了生死，不能荷負眾生令得解脫。

    以大精進摧伏魔軍者，摧伏天魔也。

    實相無相，故以無念無住求之。

    雖行於世間，但無貪著，少欲知足。於出世間，求之無厭。雖於出世間法求之

無厭，而不捨世間度眾生。

    不壞威儀法，持戒也。雖持戒而能隨俗也。

    起神通慧，為度眾生也。

    得念總持，所聞不忘。持善令不失，遮惡令不犯。

    善別諸根，斷眾生疑。慧也。

    樂說、演法，皆辯才也。

    十善業是欲界人天福報。四無量心，是生色界天之因。

    勸請佛說法，并隨順歡喜讚歎。

    佛具八音聲，一極好音，二柔軟音，三和適音，四尊慧音，五不女音，六不誤

音，七深遠音，八不竭音。

    得佛威儀，持戒行也，應深修轉勝。

    【以大乘教成菩薩僧。心無放逸不失眾善。行如此法。是名菩薩不盡有為

      。】

    菩薩僧行大乘教，度化眾生。放逸是眾惡之本，不放逸是眾善之本，故曰心無

放逸，不失眾善。是名菩薩不盡有為也。

    【何謂菩薩不住無為。謂修學空不以空為證。修學無相無作。不以無相無

      作為證。修學無起不以無起為證。觀於無常而不厭善本。觀世間苦而不

      惡生死。觀於無我而誨人不倦。觀於寂滅而不永滅。觀於遠離而身心修

      善。觀無所歸而歸趣善法。觀於無生而以生法荷負一切。觀於無漏而不

      斷諸漏。觀無所行而以行法教化眾生。觀於空無而不捨大悲。觀正法位

      而不隨小乘。觀諸法虛妄無牢無人無主無相。本願未滿而不虛福德禪定

      智慧。修如此法。是名菩薩不住無為。】

    小乘人取相住著，菩薩行大乘法，無所住而生其心，不取於相如如不動。故行

空而不住空，還入三界，救度三界。雖修無相無作無起，而不取無相無作無起。雖

觀無常苦，而不厭善本度眾生。觀世間苦，而入生死救一切。

    一切法無我者，性空也。性空隨緣，菩薩不住於空，隨緣誨人不倦。雖觀寂滅

入涅槃，而不住涅槃永取寂滅。觀遠離煩惱遠離生死，而入惡世度眾生，身心修善

。

    一切法畢竟空，無所歸趣，而菩薩廣行教化，歸趣善法。

    一切法無性為性故無生，然無性即是緣成，緣成即是生，故菩薩以生法荷負一

切。

    漏者受三界生，三界如空花，故實是無漏。而菩薩以大慈悲故，入水月三界，

度如幻眾生。

    諸行無常，無常故空，空故無所行。菩薩雖觀法無所行，而以行法教化眾生。

    雖觀法性空無，而隨緣不捨大悲。

    雖觀正法無生無滅，而不隨小乘行。起大悲行，入生死度眾生。

    雖觀諸法緣生無性，體即虛妄，無牢無主無人無相，而不以福德禪定智慧亦是

緣生如幻而不修。相反地，以度眾生故，修於福德禪定智慧。福德禪定智慧者，六

度也。福德約前三度，布施持戒忍辱。禪定是第五度，智慧是第六度，精進則攝餘

五度。

    修如是法，是名菩薩不住無為也。

    【又具福德故不住無為。具智慧故不盡有為。大慈悲故不住無為。滿本願

      故不盡有為。集法藥故不住無為。隨授藥故不盡有為。知眾生病故不住

      無為。滅眾生病故不盡有為。諸正士菩薩以修此法。不盡有為不住無為

      。是名盡無盡解脫法門。汝等當學。】

    具福德者，度眾生也，故不住無為涅槃。具智慧能入生死不染，故不盡有為。

    大慈悲度眾生，故不住無為。菩薩本願在度眾生，所以滿本願故，不盡有為。

    無上佛道是法藥，習無上道為拔濟一切，故集法藥救眾生，乃不住無為。授法

藥於一切眾生，故不盡有為。

    知眾生病而欲救之，故不住無為。欲滅一切眾生病，故不盡有為。

    諸菩薩不盡有為，不住無為，是名盡無盡解脫法門，汝等當學。

    【爾時彼諸菩薩聞說是法皆大歡喜。以眾妙華若干種色若干種香。散遍三

      千大千世界。供養於佛及此經法并諸菩薩已。稽首佛足歎未曾有言。釋

      迦牟尼佛。乃能於此善行方便。言已忽然不現還到彼國。】

    彼諸菩薩讚佛已，還歸本國。


維摩詰所說經

維摩詰所說經句解

        見阿𣈳佛品第十二

    【爾時世尊問維摩詰。汝欲見如來。為以何等觀如來乎。維摩詰言。如自

      觀身實相。觀佛亦然。我觀如來。前際不來後際不去今則不住。不觀色

      不觀色如。不觀色性。不觀受想行識。不觀識如。不觀識性。非四大起

      。同於虛空。六入無積。眼耳鼻舌身心已過不在三界。三垢已離順三脫

      門。具足三明與無明等。不一相不異相。不自相不他相。非無相非取相

      。不此岸不彼岸不中流。而化眾生。觀於寂滅亦不永滅。不此不彼。不

      以此不以彼。不可以智知。不可以識識。無晦無明無名無相。無強無弱

      非淨非穢。不在方不離方。非有為非無為。無示無說。不施不慳。不戒

      不犯。不忍不恚。不進不怠。不定不亂。不智不愚。不誠不欺。不來不

      去。不出不入。一切言語道斷。非福田非不福田。非應供養非不應供養

      。非取非捨。非有相非無相。同真際等法性。不可稱不可量。過諸稱量

      。非大非小。非見非聞非覺非知。離眾結縛。等諸智同眾生。於諸法無

      分別。一切無失。無濁無惱。無作無起無生無滅。無畏無憂無喜無厭無

      著。無已有無當有無今有。不可以一切言說分別顯示。世尊。如來身為

      若此。作如是觀。以斯觀者名為正觀。若他觀者名為邪觀。】

    世尊問維摩詰，以何等觀如來？如來者法身，法身非身，故不可見。然由法起

報，由報起化，曰報法身化法身，報化二身復非不可見。故如來身微妙難思，是以

佛問維摩詰以何觀如來？

    如自觀身實相，觀佛亦然。

    諸法實相，實相諸法。諸法實相，無量即空，相而無相。實相諸法，空即無量

，無相而相。相而無相，相不可得。無相而相，無相不可得，故實相者，不可得義

也。

    諸佛法身亦復如是。法身非身，故身不可得。然法身起報化身，故非身亦不可

得。法身非身，即非一切法。由法起報化，故亦不離一切法。是以維摩詰言，如自

觀身實相，觀佛亦然。此是總答，以下是分別其義。

    如來法身非身，故前際不來，後際不去，今則不住。

    色是有法，是生滅法。法身非有非生滅，故曰不觀色。色如者，一切色法不二

不異，諸色不二不異是如幻相。法身非身，非是如幻，故曰不觀色如。色性者空也

，然空即無量，法身即千百億化身，非絕對空，故曰不觀色性。受想行識亦復如是

。

    四大是色法，故佛法身非四大起，同於虛空般無相。

    眾生以六入所積成其身心。佛法身六入無積聚，已過眼耳鼻舌身心境界。以眼

耳鼻舌身是色法，心是六塵緣影。

    不在三界。三界如空花故。貪瞋癡三垢已離，順空無相無願三解脫門。

    具足三明，與無明等。三明乃緣生無性，無明虛妄亦無實性，故三明與無明同

等。

    實相無相，故不一相，不異相，不自相，不他相。亦非無相，因為若執無相，

即著無相相也。非取相，以實相不可得故。

    不此岸者，非生死也。不彼岸者，非涅槃也。以此岸彼岸，故有中流，既無此

岸彼岸，故亦非中流。雖然如此，但度化眾生無有休息。

    觀於寂滅涅槃，不捨眾生而不永入寂滅。

    實相不可得故，所以不此不彼，無佛無眾生也。不以此而度彼眾生，所謂度盡

眾生，不取眾生相也。

    佛法身非身，故不可以智知，不可以識識。以智知識識，皆以相生。法身無相

，故不可以智知識識。

    無晦無明無名無相者，法身無相也。

    無強無弱，非淨非穢，法身不可得也。

    不在方，如虛空無所有也。不離方，如虛空橫遍豎窮也。

    非有為，非無為，無示無說，法身不可得故。

    不施不慳至不智不愚，謂行六度而三輪體空也。

    不誠不欺至一切言語道斷，謂法身離一切相也。

    非福田非不福田，非應供養非不應供養。隨緣無性，故非福田非應供。無性隨

緣，故非不福田非不應供。

    法身無相，故非取非捨，非有非無相。非無相者，非無相相也。

    同真際，等法性。真際者，真如也。法性者，性空也。

    以性空不可得故，故不可稱不可量，乃至非大非小。

    非見聞覺知，非六根境界也。

    離眾結縛，得大自在故。

    等諸智，同眾生。智者雖賢，眾生雖愚，但同一法性，故曰等同。

    諸法無非實相，故無分別。

    佛過盡德圓，故一切無失。

    法身不可得，故無濁無惱，乃至無喜無厭無著。

    法身離諸有法，故無已有當有今有，不可以言語分別顯示。

    維摩詰言，如來身為如此也。

    【爾時舍利弗問維摩詰。汝於何沒而來生此。維摩詰言。汝所得法有沒生

      乎。舍利弗言。無沒生也。若諸法無沒生相。云何問言汝於何沒而來生

      此。於意云何。譬如幻師幻作男女。寧沒生耶。舍利弗言。無沒生也。

      汝豈不聞佛說諸法如幻相乎。答曰如是。若一切法如幻相者。云何問言

      汝於何沒而來生此。舍利弗。沒者為虛誑法敗壞之相。生者為虛誑法相

      續之相。菩薩雖沒不盡善本。雖生不長諸惡。】

    舍利弗問汝於何處沒，來生於此？維摩詰以問為答，欲舍利弗自悟其理。

    舍利弗證入性空無為，故回答說，諸法無沒無生。維摩詰言，諸法無沒生相，

汝云何問，汝於何處沒，來生於此？諸法緣起如幻，猶如幻師幻作男女，無生沒也

。故佛說一切法相如幻如化。汝云何問，汝於何處沒，來生於此？當知一切法性相

常住，無生無滅。法相如幻，非為實有，法性空寂無生無滅，故常住也。沒者為虛

誑法，敗壞之相。應知諸法幻有性空，畢竟不可得，當有何法敗壞？生者為虛誑法

，相續之相。諸法幻有性空，畢竟不可得，當有何法相續？

    菩薩雖示現沒滅，其實是轉化他方，故不盡善本。雖示現生於三界，旨在度化

眾生，故不長諸惡。

    【是時佛告舍利弗。有國名妙喜。佛號無動。是維摩詰於彼國沒而來生此

      。舍利弗言。未曾有也。世尊。是人乃能捨清淨土。而來樂此多怒害處

      。維摩詰語舍利弗。於意云何。日光出時與冥合乎。答曰。不也。日光

      出時即無眾冥。維摩詰言。夫日何故行閻浮提。答曰欲以明照為之除冥

      。維摩詰言。菩薩如是。雖生不淨佛土為化眾生故不與愚闇而共合也。

      但滅眾生煩惱闇耳。】

    佛告舍利弗，維摩詰自妙喜國來生於此。

    菩薩入生死，不染生死，如日光除暗卻不與暗合。菩薩雖生不淨國土，為化眾

生，不與不淨合也。但滅眾生煩惱而已。

    【是時大眾渴仰。欲見妙喜世界無動如來及其菩薩聲聞之眾。佛知一切眾

      會所念。告維摩詰言。善男子。為此眾會。現妙喜國無動如來及諸菩薩

      聲聞之眾。眾皆欲見。於是維摩詰心念。吾當不起于座接妙喜國。鐵圍

      山川溪谷江河。大海泉源須彌諸山。及日月星宿。天龍鬼神梵天等宮。

      并諸菩薩聲聞之眾。城邑聚落男女大小。乃至無動如來及菩提樹諸妙蓮

      華。能於十方作佛事者。三道寶階從閻浮提至忉利天以此寶階諸天來下

      。悉為禮敬無動如來聽受經法閻浮提人。亦登其階。上昇忉利見彼諸天

      。妙喜世界成就如是無量功德上至阿迦膩吒天。下至水際。以右手斷取

      如陶家輪。入此世界猶持華鬘示一切眾。作是念已入於三昧現神通力。

      以其右手斷取妙喜世界置於此土。彼得神通菩薩及聲聞眾并餘天人。俱

      發聲言。唯然世尊。誰取我去。願見救護。無動佛言。非我所為。是維

      摩詰神力所作。其餘未得神通者。不覺不知己之所往。妙喜世界雖入此

      土而不增減。於是世界亦不迫隘如本無異。】

    維摩詰不起於座，以手取妙喜世界來入此土。

    菩提樹諸妙蓮華，能於十方作佛事者。謂諸化佛化菩薩，能於十方作佛事者，

一併取來此土。

    三道寶階，從閻浮提至忉利天。此土天人隔絕，彼土人道與欲界地居天，借三

道寶階可以往來。

    阿迦膩吒天，即色究竟天。

    陶泥家，斷泥成壞，曰陶家輪。

    妙喜世界雖入此土，而不增減。此土亦不迫隘。

    【爾時釋迦牟尼佛告諸大眾。汝等且觀妙喜世界無動如來其國嚴飾。菩薩

      行淨弟子清白。皆曰。唯然已見。佛言。若菩薩欲得如是清淨佛土。當

      學無動如來所行之道。現此妙喜國時。娑婆世界十四那由他人發阿耨多

      羅三藐三菩提心。皆願生於妙喜佛土。釋迦牟尼佛即記之曰。當生彼國

      。時妙喜世界於此國土。所應饒益其事訖已。還復本處舉眾皆見。佛告

      舍利弗。汝見此妙喜世界及無動佛不。唯然已見。世尊。願使一切眾生

      得清淨土如無動佛。獲神通力如維摩詰。】

    那由他譯為億，有十萬百萬千萬不同之說。

    【世尊。我等快得善利。得見是人親近供養。其諸眾生若今現在若佛滅後

      。聞此經者亦得善利。況復聞已信解受持讀誦解說如法修行。若有手得

      是經典者。便為已得法寶之藏。若有讀誦解釋其義如說修行。即為諸佛

      之所護念。其有供養如是人者。當知即為供養於佛。其有書持此經卷者

      。當知其室即有如來。若聞是經能隨喜者。斯人即為取一切智。若能信

      解此經乃至一四句偈為他說者。當知此人即是受阿耨多羅三藐三菩提記

      。】

    得見是人，親近供養。謂得見維摩詰親近供養也。

    其有供養如是人者。謂供養維摩詰也。

    以下皆讚經卷之詞。


維摩詰所說經

維摩詰所說經句解

        法供養品第十三

    【爾時釋提桓因於大眾中白佛言。世尊。我雖從佛及文殊師利聞百千經。

      未曾聞此不可思議自在神通決定實相經典。如我解佛所說義趣。若有眾

      生聞是經法。信解受持讀誦之者。必得是法不疑。何況如說修行。斯人

      即為閉眾惡趣開諸善門。常為諸佛之所護念。降伏外學摧滅魔怨。修治

      菩提安處道場。履踐如來所行之跡。世尊。若有受持讀誦如說修行者。

      我當與諸眷屬供養給事。所在聚落城邑山林曠野有是經處。我亦與諸眷

      屬。聽受法故共到其所。其未信者當令生信。其已信者當為作護。佛言

      。善哉善哉。天帝。如汝所說。吾助爾喜。此經廣說過去未來現在諸佛

      不可思議阿耨多羅三藐三菩提。是故天帝。若善男子善女人。受持讀誦

      供養是經者即為供養去來今佛。天帝。正使三千大千世界如來滿中。譬

      如甘蔗竹𣾀稻麻叢林。若有善男子善女人。或一劫或減一劫。恭敬尊重

      讚歎供養奉諸所安。至諸佛滅後。以一一全身舍利起七寶塔。縱廣一四

      天下高至梵天表剎莊嚴。以一切華香瓔珞幢幡伎樂微妙第一。若一劫若

      減一劫而供養之。於天帝意云何。其人植福寧為多不。釋提桓因言。多

      矣世尊。彼之福德若以百千億劫說不能盡。】

    釋提桓因讚歎此經，并發願供養護持。

    佛并校量此經功德。或一劫或減一劫，謂一小劫也。人壽十歲，每過百年增一

歲，增至八萬四千歲，謂之增劫。自八萬四千歲，每過百年減一歲，減至十歲，謂

之減劫。一增一減為一小劫。

    【佛告天帝。當知是善男子善女人。聞是不可思議解脫經典信解受持讀誦

      修行福多於彼。所以者何。諸佛菩提皆從是生。菩提之相不可限量。以

      是因緣福不可量。】

    謂聞此經典，勝上供養。

    【佛告天帝。過去無量阿僧祇劫時。世有佛號曰藥王如來應供正遍知明行

      足善逝世間解無上士調御丈夫天人師佛世尊。世界名大莊嚴。劫曰莊嚴

      。佛壽二十小劫。其聲聞僧三十六億那由他。菩薩僧有十二億。天帝。

      是時有轉輪聖王名曰寶蓋。七寶具足主四天下。王有千子。端正勇健能

      伏怨敵。爾時寶蓋與其眷屬供養藥王如來。施諸所安至滿五劫。過五劫

      已告其千子。汝等亦當如我以深心供養於佛。於是千子受父王命。供養

      藥王如來。復滿五劫一切施安。其王一子名曰月蓋。獨坐思惟。寧有供

      養殊過此者。以佛神力空中有天曰。善男子。法之供養勝諸供養。即問

      。何謂法之供養。天曰。汝可往問藥王如來。當廣為汝說法之供養。】

    佛舉過去藥王如來事，明法供養。藥王如來，化三乘眾。

    輪王七寶，一輪寶，二象寶，三馬寶，四珠寶，五女寶，六主藏寶，七主兵寶

。有金輪王，銀輪王，銅輪王，鐵輪王。主四天下有千子者，係金輪王。

    【即時月蓋王子行詣藥王如來稽首佛足。𧕴住一面白佛言。世尊。諸供養

      中法供養勝。云何為法供養。佛言。善男子。法供養者諸佛所說深經。

      一切世間難信難受。微妙難見清淨無染。非但分別思惟之所能得。菩薩

      法藏所攝。陀羅尼印印之。至不退轉成就六度。善分別義順菩提法。眾

      經之上入大慈悲。離眾魔事及諸邪見。順因緣法。無我無人無眾生無壽

      命。空無相無作無起。能令眾生坐於道場而轉法輪。諸天龍神乾闥婆等

      所共歎譽。能令眾生入佛法藏攝諸賢聖一切智慧。說眾菩薩所行之道。

      依於諸法實相之義。明宣無常苦空無我寂滅之法。能救一切毀禁眾生。

      諸魔外道及貪著者能使怖畏。諸佛賢聖所共稱歎。背生死苦示涅槃樂。

      十方三世諸佛所說。若聞如是等經。信解受持讀誦。以方便力為諸眾生

      分別解說顯示分明。守護法故。是名法之供養。】

    月蓋王子問佛，佛即為說法供養。

    諸佛所說深經者，於大乘中說實相第一義經也。實相第一義經，為一切世間難

信難受之法。微妙難見其理，其理清淨無染。

    實相之法，係一法界性，體不可分，故非但分別思惟之所能得。

    實相之法，菩薩法藏所攝，非二乘法也。能持善不失，遮惡不犯，故陀羅尼印

印之。

    實相之法，能至不退轉，成就六度萬行。

    實相之法，究竟了義，能達諸法深義，順於無上菩提。於一切經中最上，入大

慈悲。

    實相之法，離眾魔事及諸邪見。

    實相之法，順因緣法。實相無相，故無是因緣無。無屬因緣，則無自性，故無

而不無。不無則有，故曰實相無不相。然有是因緣有，因緣有則有而非有。如是非

有非無，而有而無，是知實相之法順因緣法也。

    實相之法，離一切相，故無我人眾壽四相。順空無相無作無起。

    實相之法，能令眾生成就佛果，坐道場轉法輪。

    實相之法，八部鬼神所讚歎。能令眾生入佛法藏，攝諸賢聖一切智慧。

    實相之法，說大乘菩薩所行之道。佛依於實相，說無常苦空無我寂滅之法。是

知佛說小乘法，亦依實相而說也。

    依於實相，能救一切犯戒眾生。能令諸魔外道及貪著者怖畏。

    實相之法，諸佛賢聖所讚歎。能背生死苦，示涅槃樂，十方三世諸佛所說。若

聞實相之法，自覺覺他，以守護法故，是名法供養。

    【又於諸法如說修行。隨順十二因緣。離諸邪見得無生忍。決定無我無有

      眾生。而於因緣果報。無違無諍離諸我所。依於義不依語。依於智不依

      識。依了義經不依不了義經。依於法不依人。隨順法相無所入無所歸。

      無明畢竟滅故。諸行亦畢竟滅。乃至生畢竟滅故。老死亦畢竟滅。作如

      是觀。十二因緣無有盡相。不復起見。是名最上法之供養。】

    上來敘述於深法信解受持，及深法之功德，今明於深法如說修行。

    隨順十二因緣，離諸邪見……

    是明順因緣法，順因緣法者是佛道。佛道知自性是因緣，外道執因緣為自性。

順十二因緣，知此生故彼生，是依他起法無有自性。故離諸邪見，得無生忍，決定

無有四相。然理不礙事，故於因緣果報，無違無諍。知無明緣行，行緣識……乃至

生緣老死。

    然老死無有自性，依生之因緣而有；生無自性，依有之因緣而；有無自性，依

取之因緣而有；取無自性，依愛之因緣而有；愛無自性，依受之因緣而有；受無自

性，依觸之因緣而有；觸無自性，依六入因緣而有；六入無自性，依名色因緣而有

；名色無自性，依識之因緣而有；識無自性，依行之因緣而有；行無自性，依無明

因緣而有；無明無自性，虛妄而有。此即所謂此生故彼生也。以一切有法體皆虛妄

，故離諸我所。

    依義不依語。至理無言，因言而顯理，語是假言，理是實義，故依義不依語。

    依智不依識。智達實義，識辨假名，故依智不依識。

    依了義經，不依不了義經。了義經徹乎深理，不了義經，為度淺機，方便施設

，明理未深，故依了義經，不依不了義經。

    依法不依人。法者實相，真實可依。不以人勝而背法也。

    隨順法相者，如實知法相如幻假有，故無所入無所歸。一切染淨法，悉皆幻化

相也。

    無明畢竟滅故，諸行亦畢竟滅，乃至生畢竟滅故，老死亦畢竟滅。

    此明十二因緣無相即實相也。知是虛妄，故無明滅。無明滅則行滅，行滅則識

滅……乃至生滅則老死滅。諸幻滅盡，實相不動。

    作如是觀，十二因緣無有盡相。以十二因緣，無性任緣，任緣無性，故無有盡

相。

    如是隨順十二因緣，自然離諸邪見，便得無生忍。何以故？以十二因緣任緣無

性，無性則無生，乃得無生忍。是名最上法供養。

    【佛告天帝。王子月蓋從藥王佛。聞如是法得柔順忍。即解寶衣嚴身之具

      。以供養佛白佛言。世尊。如來滅後我當行法供養守護正法。願以威神

      加哀建立。令我得降魔怨修菩薩行。佛知其深心所念。而記之曰。汝於

      末後守護法城。天帝。時王子月蓋見法清淨。聞佛授記以信出家。修集

      善法精進不久。得五神通逮菩薩道。得陀羅尼無斷辯才。於佛滅後以其

      所得神通總持辯才之力。滿十小劫。藥王如來所轉法輪隨而分布。月蓋

      比丘以守護法勤行精進。即於此身化百萬億人。於阿耨多羅三藐三菩提

      立不退轉。十四那由他人深發聲聞辟支佛心。無量眾生得生天上。】

    得柔順忍，順於實相也。依仁王經，在四五六地。觀文自明，不另解釋。

    【天帝。時王寶蓋豈異人乎。今現得佛號寶炎如來。其王千子即賢劫中千

      佛是也。從迦羅鳩孫畧為始得佛。最後如來號曰樓至。月蓋比丘即我身

      是。如是天帝。當知此要。以法供養於諸供養為上。為最第一無比。是

      故天帝。當以法之供養供養於佛。】

    文顯易明，觀文自解。


維摩詰所說經

維摩詰所說經句解

        囑累品第十四

    囑累者，流通分也，囑菩薩流通此經。佛不付囑阿難，而付囑彌勒，以彌勒受

記作佛也。

    【於是佛告彌勒菩薩言。彌勒。我今以是無量億阿僧祇劫所集阿耨多羅三

      藐三菩提法。付囑於汝。如是輩經於佛滅後末世之中。汝等當以神力廣

      宣流布於閻浮提無令斷絕。所以者何。未來世中當有善男子善女人。及

      天龍鬼神乾闥婆羅剎等。發阿耨多羅三藐三菩提心樂于大法。若使不聞

      如是等經則失善利。如此輩人聞是等經。必多信樂發希有心當以頂受隨

      諸眾生所應得利而為廣說。】

    此經是阿耨多羅三藐三菩提法，故末法時期，發阿耨多羅三藐三菩提心者，當

聞是經。若不聞此經，則墮二乘，失於善利。若聞此經，便能自利而為眾生說。

    【彌勒當知。菩薩有二相。何謂為二。一者好於雜句文飾之事。二者不畏

      深義如實能入。若好雜句文飾事者。當知是為新學菩薩。若於如是無染

      無著甚深經典。無有恐畏能入其中。聞已心淨受持讀誦如說修行。當知

      是為久修道行。】

    菩薩有二相，一好雜句文飾，二不畏深義，如實能入。當知雜句文飾，是顯理

筌蹄，理雖以文顯，而文卻非理，故為新學菩薩。

    若能達理無滯，於此甚深經典，隨順能入，乃至如說修行，當知是久修菩薩。

    【彌勒。復有二法。名新學者。不能決定於甚深法。何等為二。一者所未

      聞深經。聞之驚怖生疑不能隨順。毀謗不信而作是言。我初不聞從何所

      來。二者若有護持解說如是深經者。不肯親近供養恭敬。或時於中說其

      過惡。有此二法。當知是為新學菩薩。為自毀傷。不能於深法中調伏其

      心。】

    出新學菩薩二過，一者毀謗深經。二者說護持深經者過。

    【彌勒。復有二法。菩薩雖信解深法。猶自毀傷而不能得無生法忍。何等

      為二。一者輕慢新學菩薩而不教誨。二者雖解深法而取相分別。是為二

      法。】

    久學菩薩，亦應有所警惕，否則猶自毀傷，不能得無生忍。一者輕慢新學，二

者取相分別。

    【彌勒菩薩聞說是已白佛言。世尊。未曾有也。如佛所說。我當遠離如斯

      之惡奉持如來無數阿僧祇劫所集阿耨多羅三藐三菩提法。若未來世善男

      子善女人求大乘者當令手得如是等經。與其念力。使受持讀誦為他廣說

      。世尊。若後末世有能受持讀誦為他說者。當知皆是彌勒神力之所建立

      。佛言。善哉善哉彌勒。如汝所說。佛助爾喜。於是一切菩薩合掌白佛

      。我等亦於如來滅後。十方國土廣宣流布阿耨多羅三藐三菩提法。復當

      開導諸說法者令得是經。】

    彌勒與諸菩薩，發願護持是經。

    【爾時四天王白佛言。世尊。在在處處城邑聚落山林曠野。有是經卷讀誦

      解說者。我當率諸官屬為聽法故往詣其所擁護其人。面百由旬令無伺求

      得其便者。】

    四天王，護四部洲，發願護持是經，及擁護持經人，一切鬼神，百由旬內，無

得其便者。

    【是時佛告阿難。受持是經廣宣流布。阿難言唯然。我已受持要者。世尊

      。當何名斯經。佛言。阿難。是經名為維摩詰所說。亦名不可思議解脫

      法門。如是受持。佛說是經已。長者維摩詰。文殊師利。舍利弗。阿難

      等。及諸天人阿修羅一切大眾。聞佛所說皆大歡喜。】

    阿難是持佛法藏人，佛令持經。並出經名，為維摩詰所說，及不可思議解脫法

門。

    經是維摩詰所說，為何云聞佛所說？當知無論菩薩說、弟子說、天說、化人說

，凡合於二諦者，皆是佛說。

維摩詰所說經句解終


32-s

維摩詰所說經句解

註解維摩詰經的因緣

    維摩詰經甚深絕妙，經旨淵玄。筆者鈍根劣智，雖讚歎有年，自知力所不及，

始終未敢作註解想。

    數月前有居士來訪，交談之下，方知他是來請維摩詰經註解的。我說：

    「很抱歉，這部經太深，非我能力所及，所以我沒註解──很對不起！」

    他頓時滿臉失望的神色，呆了一呆方說：

    「可惜！我特意從南部趕來，就是為了請法師註解的維摩詰經。」

    我心想，奇哉奇哉！真的有人專喜吃臭豆腐干？我安慰他說：

    「這部經註疏本很多，像智者大師，僧肇大師，慧遠大師等，都有註疏。同時 （1）

都是上上之選。」

    送走了客人，我實過意不去。於是請出維摩詰經，三復閱讀。愈誦愈覺經旨精

妙，經過一段時間考慮，終於決定從事註解。

    其實古德已有完善的註本，不容再多饒舌。例如僧肇大師，智者大師，慧遠大

師（隋淨影寺慧遠，非蓮宗初祖），窺基大師等。後賢註疏者，尤不乏人。我今再

事註疏，實是多餘。不過他那句「我特意從南部趕來，就是為了請法師註解的維摩

詰經。」實在令我受寵若驚。

    凡有目者，無不知西施之美，但沒聽說過東施亦受歡迎。現在竟有人要見東施

一面，我焉能不效顰一番？

    不過有話在先，我絕不敢賣臭豆腐干，硬說臭豆腐干香。倒是像我這種霉爛作

品，還望讀者多多包涵。

                                                          智諭於西蓮淨苑


佛藏經描仿

        描仿

    若干年前，與住眾講過佛藏經。其實不敢說講經，只是與大眾誦經而已。

    當時講此經的因緣，是因為經中曾說，無所有名為念佛，念無分別名為念佛，

畢竟空名為念佛，無念名為念佛……為恐住眾誤解經義墮入偏空，於是決定講這部

經。但以心餘力拙，雖然經過一番講解，依然未將經義發揮出來。

    若干年後，偶爾再閱此經，覺得實有重新撰述的必要。倒不是說以前講不好，

現在能寫好，而是小學生學毛筆字，喜歡描而已。

    記得小學時代，初學寫毛筆字，買張仿格，放在紙下面照著寫。字不成形，愈

看愈難看。於是下功夫再重描一番。不描實實難看，描過以後，更加難看。結果春

溪草初生，滿紙螃蟹爬。

    現在人老了，然習氣猶在，喜歡描仿。所以將這本書，取名為「佛藏經描仿」

。

                                         釋智諭於西蓮淨苑　　　　　　　　（1）


佛藏經描仿

        描仿

佛藏經描仿卷上　　 　　 　　 姚秦龜茲三藏鳩摩羅什譯

                           釋智諭撰

      釋經題

    【佛藏】

    佛藏經亦名選擇諸法經，以實相為體。實相者無生無滅無相無為，一切諸法無

非實相，故一切諸法，皆悉無生無滅無相無為。

    此經內容闡述佛法僧戒，體皆實相。所以佛法僧戒，皆悉無生無滅無相無為。

實相即阿耨多羅三藐三菩提，實相含藏一切法，故名之為佛藏。

    以此經以實相為體，故所說者，大乘律藏攝。

    【經】

    梵語修多羅，譯為契經，簡稱曰經。修多羅正譯為綖（線），有貫穿義，猶綖

能貫花為鬘，亦猶經能貫緯然。　　　　　　　　　　　　　　　　　　　　　　　 p-1

    【姚秦龜茲三藏鳩摩羅什譯】

    史有前後二秦，前秦苻姓所建，後秦姚姓所建。鳩摩羅什於姚秦時來華，故首

曰姚秦。

    龜茲古西域國名，址在今新疆。

    三藏者，經、律、論。通達經律論者，稱三藏法師，簡稱曰三藏。

    鳩摩羅什，譯曰童壽。父鳩摩炎，遷居龜茲國。羅什七歲，隨母出家。從師受

經，日誦千偈。

    姚秦弘始三年十二月二十日，姚興迎鳩摩羅什至長安。興待以國師之禮。

    羅什大師，譯經論三百餘卷。羅什發願言，若所傳譯無謬者，當令我荼毗時，

舌不焦爛。於姚秦弘始十一年八月二十日，卒於長安。荼毗時，舌果不灰。

    然羅什入寂年月，諸記不同。歷史唯憑記載，所記是否失實，時隔久遠，無從

論其正誤矣。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-2


佛藏經描仿

      釋經文

        諸法實相品第一

    【如是我聞。一時佛住王舍城耆闍崛山中。與大比丘僧俱。皆是眾所知識

      。及無邊大菩薩摩訶薩眾。無量無數。】

    此是證信序，有六種成就。如是者，信成就。我聞者，聞成就。一時者，時成

就。佛者，說法主成就。王舍城耆闍崛山中者，處成就。與大比丘僧，及大菩薩摩

訶薩眾者，眾成就。這六種成就，皆結集經人語。如是我聞一句，先以親從佛聞證

信。然後舉出時間、說法主、地點、聽眾等以為佐證。

    如是者，謂佛如是說也。我聞者，謂我親從佛聞也。一時者，謂說法時間，以

一時代表之。佛者，自覺覺他覺滿之果人也。

    王舍城，在中印度摩竭陀國。王舍城周圍有五山，耆闍崛山，譯為靈鷲山，即

五山之一。

    大比丘僧。比丘有三義，即乞士、破惡、怖魔。此等比丘皆德臘俱高、多聞廣

識、知見殊勝之大比丘。四人以上乃至百千眾，皆名為僧。　　　　　　　　　　 p-3

    皆是眾所知識，皆是眾人所認識者。

    大菩薩摩訶薩。菩薩譯為覺有情，亦曰大道心眾生。菩薩者，以大悲心行諸波

羅蜜，度眾生也。摩訶薩譯為大，謂係地上菩薩。今曰大菩薩，復云摩訶薩，有人

說是八地以上菩薩。如是我們視為華梵雙舉，亦無不可。如是菩薩，無量無數。

    【爾時舍利弗從三昧起行詣佛所。偏袒右肩頭面作禮白佛言。希有世尊。

      如來所說一切諸法無生無滅無相無為。令人信解。佛告舍利弗。汝見何

      利歎言希有。如來所說一切諸法無生無滅無相無為。令人信解。】

    此是發起序，由舍利弗發起此經端緒。

    三昧者定也，舍利弗自在靜處，從三昧起，往詣佛所。可知舍利弗與佛，未在

一處。

    舍利弗先讚歎於佛，然後說出讚歎之原因。無生無滅無相無為者，諸法實相也

。諸法實相，即無生法。無生故無滅，無生故無相，無生故無為。

    諸法實相無生無滅無相無為，即是無所有不可得。以無所有不可得法，令人信

解實是甚難。佛問舍利弗，汝見何利，而作是言？

    【舍利弗白佛言。世尊。我在靜處每作是念。世尊。乃於無名相法以名相

      說。無語言法以語言說。思惟是事生希有心。佛告舍利弗。如是如是。

      是事希有第一希有。謂是諸佛阿耨多羅三藐三菩提】 　　　　　　　　　 p-4

    實相之法無名無相，言語道斷心行處滅。而世尊能於無名相法，以名相說，無

語言法，以語言說。所謂至理無名，以名顯理，誠為希有也。

    佛告舍利弗，如是如是，甚為希有，此是諸佛阿耨多羅三藐三菩提。阿耨多羅

三藐三菩提者，諸佛所得無上甚深微妙法也。

    【舍利弗。譬如巧畫師。畫於虛空現種種色相。於意云何。是畫師者為希

      有不。希有世尊。舍利弗。如來所得阿耨多羅三藐三菩提。說一切法無

      生無滅無相無為。令人信解倍為希有。所以者何。無名相法。無念無得

      。亦無有修。不可思議非心所依無有戲論。非是戲論所可依止。無覺無

      觀無有所攝。不在於心非得所得。無此無彼無有分別。無動無性本來自

      空。不可念不可出。一切世間所不能信。如是無名相法以名相說。如是

      舍利弗。一切諸法無生無滅無相無為。令人信解倍為希有。】

    以下舉十譬喻，說明佛所說法，無生無滅無相無為，令人信解，甚為希有。此

是第一譬廣說，以下九譬係略說。

    第一譬巧畫師畫於虛空。虛空不能作畫，今畫師畫於虛空，甚為希有。而佛以

無上智，說一切法無生無滅無相無為令人信解，倍為希有。　　　　　　　　　　 p-5

    所以者何下，申述佛說法希有之理由。諸法實相，無所有不可得，畢竟空寂而

不無，橫遍豎窮而非有，甚深微妙不可思議。以實相無所有不可得故，所以無名無

相，無念無得。諸法實相，畢竟空寂，不可憶念不可得也。

    亦無有修。以無所有不可得，故無能修亦無所修。

    不可思議。諸法實相，言語道斷心行處滅，故不可心思口議。

    非心所依。諸法實相，非心所法也。

    非是戲論所可依止。戲論者，世間言語文字，有名無實，故曰戲論。諸法實相

，離言語相，離文字相，離心緣相，乃至離一切相即一切法。故曰非是戲論所可依

止。

    無覺無觀無有所攝。覺觀皆分別心，粗分別曰覺，細分別曰觀。能攝所攝，係

分別法。實相無所有不可得，無有分別，故曰無覺無觀無有所攝。

    不在於心非得所得。在於心者，為心所法，實相非心所法，故不在於心。非能

得所得，心為能得，心所為所得，實相非心心所法，故非能得所得。

    無此無彼無有分別。實相無相，不可分別。此者我相，彼者人相眾生相，皆分

別法。實相無有分別，故無此無彼。

    無動無性，本來自空。諸法實相者，即是一相所謂無相。諸法一相，即是一道

清淨，故平等不動。一相即是無相，無相即是無性。諸法實相，清淨平等不動無性 p-6

，故本來畢竟空。

    不可念不可出。實相無相故，不可想念，以想念即是取相故。以實相無相不可

取著，故曰不可出。

    所以實相法，是一切世間所不能信。因為實相者，無生無滅無相無為，今以名

相言語表達，實難令一切世間了悟其真實義也。

    最後結論言，舍利弗！一切諸法實相，無生無滅無相無為，令人信解，倍為希

有也。以下分別舉出九個譬喻。

    【舍利弗。譬如有人嚼咽須彌能令消盡。飛行虛空不以為患。於意云何。

      為希有不。希有世尊。舍利弗。諸佛所說一切諸法無生無滅無相無為。

      令人信解倍為希有。】

    須彌山出海八萬四千由旬，係金銀㛃璃玻璃四寶所成。有人嚼咽，消息淨盡，

且能飛行虛空（當知須彌山係地居山），如是之行不以為難。舍利弗！是為希有不

！舍利弗答言，希有世尊。

    佛言，諸佛所說一切諸法實相，無生無滅無相無為，令人信解，倍為希有。

    【舍利弗。譬如火城縱廣深淺各一由旬。四門出焰人負乾草於中而過。猛

      風吹焰燒爆其身。是人能令火不燒草及不燒身。於中得出如本無異。於

      意云何。為希有不。希有世尊。舍利弗。如來所說一切諸法無生無滅無 p-7

      相無為。令人信解倍為希有。】

    一由旬四十里，城中大火，四門出焰，有人負乾草於中而過，能令火不燒草亦

不燒身，是為甚難。然如來所說，一切諸法實相，無生無滅無相無為，令人信解，

倍為希有。

    【舍利弗。譬如有人以石為苢。從海此岸度至彼岸。於意云何。為希有不

      。希有世尊。舍利弗。如來所說一切諸法無生無滅無相無為。令人信解

      倍為希有。】

    石苢渡海喻。

    【舍利弗。譬如有人負四天下及諸須彌山河草木以蚊腳為梯登至梵天。於

      意云何。為希有不。希有世尊。舍利弗。如來所說一切諸法無生無滅無

      相無為。令人信解倍為希有。】

    四天下者，東南西北四部洲也。負四部洲及諸須彌山河草木等，以蚊腳為梯，

登至色界梵天，是為甚難。然如來所說一切諸法實相，無生無滅無相無為，令人信

解，倍為希有。

    【舍利弗。譬如藕絲懸須彌山在於虛空。於意云何。為希有不。希有世尊

      。舍利弗。如來所說一切諸法無生無滅無相無為。令人信解倍為希有。】

    藕絲懸須彌喻。

    【舍利弗。譬如劫盡大火燒時。人以一唾能滅此火。又以一吹還成世界及

      諸天宮。於意云何。為希有不。希有世尊。舍利弗。如來所說一切諸法 p-8

      無生無滅無相無為。令人信解倍為希有。】

    劫末起大火，自地獄燒至初禪天，水災壞至二禪，風災壞至三禪。劫成時自四

禪興雲雨，三禪得成。自三禪興雲雨，二禪得成。自二禪興雲雨，初禪得成。如是

一切世界及諸天宮得成。

    以上舉一唾滅火，一吹還成世界喻。

    【舍利弗。恒河廣大為無量不。如是世尊。舍利弗。四天下中普雨大雨渧

      如恒河。有人以手承此雨渧無所遺落。於意云何。為希有不。希有世尊

      。舍利弗。如來所說一切諸法無生無滅無相無為。令人信解倍為希有。】

    以上舉大雨喻。

    【舍利弗。須彌山王為高大不。高大世尊。舍利弗。四天下中普雨大石皆

      如須彌。有人以手承接此石。無有遺落如芥子者。於意云何。無希有不

      。希有世尊。舍利弗。如來所說一切諸法無生無滅無相無為。令人信解

      倍為希有。】

    以上舉雨大石喻。

    【舍利弗。譬如有人以一切眾生置左手中。右手接舉三千世界山河草木。

      皆能令是一切眾生同心喜樂其意不異。於意云何。為希有不。希有世尊 p-9

      。舍利弗。如來所說一切諸法無生無滅無相無為。令人信解倍為希有。】

    譬如有人以左手持諸眾生，右手接舉其所依之三千大千世界草木等，能令此諸

眾生不知不覺，歡喜不異。如來所說一切諸法實相，無生無滅無相無為，令人信解

，倍為希有。以上譬喻說竟，以下法說。

    【舍利弗。如來所說諸法無性空無所有。一切世間所難信解。何以故。舍

      利弗。是法無想離諸想。無念離諸念。無取無捨無戲論無惱熱。非此岸

      非彼岸非陸地。非癡非明。以無量智乃可得解。非以思量所能得知。】

    如來所說實相法，係諸法隨緣無性，空無所有，為一切世間所難信解。

    因為諸法實相無相，所以離諸想。想者，取相為想相也。

    無念離諸念。念者念求心也，實相法空無所有，不可念求，故離諸念。

    實相法空無所有，故不可取，不可捨，無有言語文字等戲論，亦無惱熱，以無

性空寂故。

    非此岸，非彼岸，非陸地。此岸表生死，彼岸表涅槃，陸地者，未達究竟彼岸

，別出於水，用表外道。實相無相，無所有不可得，故非生死此岸，非涅槃彼岸，

亦非中途別出陸地之外道。　　　　　　　　　　　　　　　　　　　　　　　　 p-10

    非癡非明。癡者無明也，實相法非明非無明也。

    如此諸法實相，乃阿耨多羅三藐三菩提。乃無量智所可得解，非是心意識思量

所能得知也。

    【無行無相無有惱熱。無念過諸念。無心過諸心。無向無背無縛無解。無

      妄無妄法。無癡無癡法。無有癡網無名無言。無說無不說。無盡無不盡

      。無行無行相。無道無道果。無離過諸離。無思惟無雜糅。不取不捨。

      無得不可得。除諸滯𡺤除貪恚癡。非實非虛妄。非常非無常。非明非不

      明。非闇非照不在心。無有性性本空。】

    實相法無造作行，無取著相。無惱熱，無念求，無諸分別心。實相無所有不可

得故，所以無向無背，無縛無解。以空無所有故，所以無虛妄，無虛妄法，無癡無

癡法。無有癡網，癡闇猶如羅網，令人不得出離不得自在。（有本作疑網）

    以空無所有故，所以無名無言，無說無不說，無盡無不盡。何故無盡無不盡？

因為無相為盡，無不相為不盡。實相無相，則無不盡。實相無不相，則無盡。

    無行無行相。行者取相造作行也，如殺盜婬等。行相者，外境於內心識所現之

影相，如美醜適意不適意等。如是行及行相，皆虛妄分別起。實相無相離諸分別，

所以無有虛妄造作行，亦無虛妄行相。　　　　　　　　　　　　　　　　　　　 p-11

    無道無道果。道有能通義，例如有漏善道，能通三善道果，有漏惡道，能通至

三惡道果。無漏道，能通至涅槃果。道果者，果報也。如是道及道果，唯是心造。

一心清淨，體本虛寂，故無道及道果。

    無離過諸離。法性空寂，無一法可得，既無能離亦無所離，故過諸離。

    無思惟無雜糅。思惟者，分別法相也。雜糅者，法相混雜也。實相無相畢竟清

淨，故無思惟無雜糅。

    實相無相，畢竟無一法可得，故不取不捨，無得不可得，除諸滯著，除貪恚癡

。不可得實，不可得虛妄。不可得常，不可得無常。不可得明，不可得無明。不可

得於闇，不可得於照。

    不在心。心與心所，皆因緣生法，體性不可得故。總之，諸法實相，緣起無性

，性本空故。

    【能降伏魔。降伏煩惱。降伏五陰。降伏十二入。降伏十八界。降伏說有

      五陰者。降伏說有十二入者。降伏說有十八界者。降伏說有眾生者。說

      有人者。說有壽者。說有命者。說有有者。說有無者。降伏一切諸邪行

      者。舍利弗。我此聖法。皆能降伏一切貪著乃至說有法者。不信樂諸法 p-12

      如實相者。逆佛法者。】

    以上所講實相無相，本性清淨，是大乘戒法。持之能降伏有所得心，降伏有所

得心乃得增益佛道。

    所謂魔與煩惱。皆有所得見。有五陰，有十二入，有十八界，有眾生，有人，

有壽者，有命者，有有者，有無者，皆有所得見，皆係邪見。

    五陰乃色受想行識，十二入乃六根六塵，十八界乃六根六塵六識。綜陰界入，

乃成我相。以下便說眾生相、人相、壽命相。著有我人眾壽四相，便是有見。如果

著無我人眾壽相，便是無見。有見無見，均非正見，是邪見。而實相無相，有相既

不可得，無相云何可得？

    最後佛告舍利弗，我此實相聖法，能降伏一切貪著，能降伏一切說有法者。所

以不信樂諸法實相者，為違逆佛法也。

    【所以者何。舍利弗。若有眾生說我者。說人者。說眾生者。說斷滅者。

      說常者。說有者。說無者。說諸法者。說假名者。說邊者。皆違逆佛。

      與佛共諍。】

    說我、人、眾生、斷滅、常、有、無、諸法、假名、邊者，皆是有生有滅有相

有為。乃違逆佛，與佛共諍。與佛共諍者，無有實義。唯取假名相也。

    【舍利弗。乃至於法少許得者。皆與佛諍。與佛諍者皆入邪道。非我弟子 p-13

      。若非我弟子。即與涅槃共諍。與佛共諍。與法共諍。與僧共諍。】

    乃至於法，少許計著有所得者，皆是與佛共諍，皆是戲論。計有所得與佛共諍

者，皆入邪道，非佛弟子。非佛弟子者，即與涅槃違，與涅槃諍，與三寶違，與三

寶諍。涅槃者，即無生無滅無相無為也。

    【舍利弗。如是見人。我則不聽出家受戒。舍利弗。如是見人。我則不聽

      受一飲水以自供養。舍利弗。若人除捨如是不善貪著事者。於我法中出

      家求道。不念涅槃。不以涅槃為念。不貪涅槃。於畢竟空法。不驚不畏

      。是人尚為斷諸法故勤行精進。何況如是不善貪著。謂著我著眾生著人

      著法。是人為斷諸貪著故。但勤修習無相三昧。於無相三昧亦不取相。

      是人通達一切諸法相皆是一相。所謂無相。】

    舍利弗！若有如是邪見之人，我不聽許其出家受戒，亦不聽許其受一飲水之供

養。如果有人能除捨如是等不善貪著，除捨如是等有所得邪見。如是之人，於我法

中出家求道，以心無所住無所得故，不住涅槃，如實知涅槃畢竟淨不可得，於是不

求涅槃，不以涅槃住心憶念，不貪求涅槃。於畢竟空無生法，能夠深信，不驚不畏

。如是之人，於如是法斷貪求心，斷有所得見，能勤求精進。乃能於有所得心不善

之法，便不生貪矣。如是之人，如實知諸法實相，勤修無相三昧。但於無相三昧，

亦不取著，以知無相法亦不可得故。　　　　　　　　　　　　　　　　　　　　 p-14

    是人通達一切法相，皆是一相，所謂無相。如大般若經（四四三）云：變礙是

色相，如來如實覺為無相。領納是受相，如來如實覺為無相。取像是想相，如來如

實覺為無相。造作是行相，如來如實覺為無相。了別是識相，如來如實覺為無相。

苦惱聚是蘊相，如來如實覺為無相……如是方為正見也。

    【舍利弗。是則名為於聖法中柔順法忍。得是柔順法忍。乃名是我弟子。

      能消供養不空受身。所以者何。舍利弗。我是真實相法。不可入不可取

      。不可捨不可貪。不可說斷語言道。無歡無喜斷貪喜心。非眾緣合離眾

      因緣。無道斷道至於無道。斷諸語言論議音聲。無形無色無取無著無用

      。無實無妄無闇無明。無壞無諍無合無散。無動無念無有分別。不可得

      示。非垢非淨非名非相。非心數法非心所解。】

    舍利弗！若有人以無所得心，修習無相三昧，於無相三昧亦不取著，是人則名

於聖法中得柔順忍。如是之人，乃名我弟子。如是之人，能消供養，不空受人身。

    所以者何？我此真實法，無生無滅無相無為，無所有不可得。故不可入，不可

取，不可捨，不可貪。

    我此實相法，不可說，語言道斷故。無歡無喜，斷貪喜心故。非眾緣和合，離

眾因緣故。以緣起性空，畢竟無所有故。　　　　　　　　　　　　　　　　　　 p-15

    非是決定有道，亦非斷滅無道。至於無道者，謂道不可得也。斷諸語言論議音

聲，語言者，獨自宣說。論議者，互相交言。音聲者，聲塵也。實相無相，不可說

，不可議論，非是聲塵。

    無形無色，無取無著無用，無實無妄，無闇無明，無壞無諍，無合無散，無動

無念，無有分別，以一切無所有不可得故。所以不可宣示，非垢非淨，非名非相，

非心數法。心數法者，即心所法。為心所解者境也，實相非境，故曰非心所解。

    【我此法中無男無女無天無龍無夜叉無乾闥婆無鳩槃荼無毘舍闍。無斷無

      常。無我無眾生無人。無來無去無出無入。無戒無犯無淨無垢。無有三

      昧無定無定根。無禪無禪根。無知無見無貪無諍。無道無道果。無慧無

      慧根。無明無非明。無解脫無非解脫。無果無得果。無無力非力。無所

      畏無無所畏。無念無念根。無坐無行無有威儀。無此無彼無憶想分別。

      無菩提無菩提分。無智無非智。無地無水無火無風。無罪無福。無法無

      非法無苦無樂。拔諸一切戲論根本。一切永離冷而無岺。】

    這段經文，語有重出者，茲從略解釋之。

    夜叉，譯捷疾鬼。

    乾闥婆，譯香陰。　　　　　　　　　　　　　　　　　　　　　　　　　　 p-16

    鳩槃荼，譯香陰，噉精氣鬼也。

    毗舍闍，亦譯噉精氣鬼，噉人及五穀之精氣。

    無定根。定根者，五根之一，五根即信根進根念根定根慧根。

    無禪無禪根。禪譯思惟修，或譯為靜慮，梵文禪那。於欲界修而得之，於色界

生而得之，有修習之義。每與定併稱。而禪者靜慮思惟，重在方法，定則一境定念

，重在既得，梵文為三昧。

    無知無見。實相法中，無知無見。在心曰知，在眼曰見。

    無慧無慧根。慧根者，五根之一。

    無無力非力。似應為「無力無非力」

    無所畏，無無所畏。以有所畏不可得，無所畏亦不可得故。

    無念無念根。念根者，五根之一。

    無坐無行無有威儀。以實相無相無形無色故，所以無行住坐臥四威儀。

    無此無彼無憶想分別。以實相法，無我人眾壽相故。

    無菩提無菩提分。菩提約果言，菩提分約因言。如三十七菩提分。

    無智無非智下，易解不釋。　　　　　　　　　　　　　　　　　　　　　　 p-17

    拔一切諸戲論根本。凡所有相皆是虛妄，是一切戲論根本。故知凡語言相文字

相心緣相，我人眾壽相等，皆戲論也。

    一切永離，冷而無岺。此句文字有誤。一切永離諸相，尚易解。「岺」似「相

」字之誤。冷字則不解。

    【舍利弗。舉要言之。我法悉破一切諸念一切諸見一切諸結諸增上慢。不

      念一切諸所憶念。除斷一切種種語言。我是法中無常無無常。無苦無樂

      。無垢無淨。無斷無常。無我無眾生。無人無壽者。無命者無生無滅。

      何以故。舍利弗。如來於法都無所得有所滅。故名為涅槃。亦不見有得

      涅槃者。舍利弗。佛亦不念涅槃。不以涅槃為念。亦不貪著涅槃。是故

      當知。是為第一奇特希有。所謂如來說一切法無生無滅無相無為。令人

      信解倍為希有。】

    舍利弗！舉要言之，實相法無相無分別，畢竟清淨。能破一切有法，能破一切

有所得分別法。所以能破一切念，一切見，一切結使煩惱。能破諸增上慢。未證言

證。未得謂得，是為增上慢。總而言之，凡有所得心，即增上慢也。

    實相無相，故不念一切諸所憶念，以凡有憶念，皆有所得也。除斷一切語言，

離言相故。無常無無常……以一切法無所得故。法既無得，是一切法不生，不生當

亦不滅，是故實相不生不滅，名為涅槃。雖名涅槃，於涅槃亦無所得。舍利弗！故 p-18

佛不念求涅槃，不貪著涅槃。是故當知，實相是第一奇特希有。所以佛說一切法無

生無滅無相無為，令人信解，倍為希有。　　　　　　　　　　　　　　　　　 　p-19


佛藏經描仿

          念佛品第二

    諸法實相品是總說，自此以下，係依諸法實相作分別說。

    【爾時舍利弗白佛言。世尊。於此法中云何為惡知識。云何為善知識。佛
      告舍利弗。若有比丘教餘比丘。比丘。汝當念佛念法念僧念戒念施念天
      。比丘。汝當觀身取是身相。所謂不淨。當觀一切諸有為法皆悉無常。
      觀一切法空無有我。比丘。汝當取所緣相繫心緣中。專念空相。當樂善
      法。當取不善法相。取不善法相已。為令斷故觀念修習。謂為斷貪欲觀
      不淨相。為斷瞋恚觀慈心相。為斷愚癡觀因緣法。常念淨戒深取空相。
      勤行精進為得四禪。專心求道觀不善法皆是衰惱。觀於善法最是安隱。
      一心修道分別諦觀。善不善法諦取相已。唯觀涅槃安隱寂滅。唯愛涅槃
      畢竟清淨。如是教者名為邪教。謂是正教而是邪教。舍利弗。如是教者
      名惡知識。是人名為誹謗於我助於外道。亦為他人說邪道法。】

    舍利弗問佛，於實相法中，云何為惡知識，云何為善知識？佛依實相不生不滅
無相無為，無所有不可得的原則回答如下。

    佛告舍利弗，若有比丘教餘比丘曰，比丘！汝當念佛念法念僧念戒念施念天。
當知此是六念法門，佛隨順世間，以世俗諦與眾生說，非是第一義諦。於第一義諦 p-20
中，佛相不可得，法、僧、戒、施、天相不可得。故於第一義中，一切諸法，無非
實相、無分別、無取無捨。

    比丘！汝當觀身，取著於身相，所謂觀身不淨。當知如此觀者，非為了義。於
了義法中，身相不可得，不淨相亦不可得。何以故？實相無相故。

    比丘！汝當觀一切有為法，無常無我。當知一切有為法，如夢幻泡影尚不可得
，無常無我云何可得？

    比丘！汝當取所緣相，繫心緣中……當知境緣相，如幻非實，境緣非實，以之
繫心，豈非妄想？所以專念空相，是著於空相。樂善法取不善法，是著善法相及不
善法相。

    何況於虛妄上更加虛妄，謂為令斷不善法故，觀念修習。所謂為斷貪欲，修不
淨觀。為斷瞋恚，修慈心觀。為斷愚癡，修因緣觀。此皆於虛妄上，重增虛妄。於
實相中，諸法性遠離，一切言語道，一切趣非趣，皆悉寂滅性。焉有貪欲、不淨、
瞋恚、慈心、愚癡、因緣可得？

    若比丘教餘比丘言，比丘！汝常念淨戒，深取空相，勤行精進為得四禪。當知
於實相中，心清淨即是戒，即是真空，即是真精進。諸念清淨，假名四禪，非是實
有四禪可得也。

    教比丘言，比丘！汝專心求道，觀不善法皆是衰惱，觀善法最是安隱快樂。一
心修道分別諦觀，取善不善相已，唯取涅槃安隱寂滅，唯愛涅槃畢竟清淨，當知諸 p-21
法實相，無生無滅無相無為，於中善不善法乃至涅槃，皆不可得。若謂有道可修，
有涅槃可證，即是增上慢人。何以故？於實相中，無一法可得故。

    佛最後結論說，若如是教諸比丘者，名為邪教。彼自謂為正教，而實是邪教。
是人名惡知識，為誹謗於佛，為助於外道。此人自為邪道，亦為他人說邪道法。

    是知凡不契實相者，皆非正法也。故古德有云，除諸法實相外，皆是邪道。凡
違逆諸法實相而說法者，皆是邪說，皆名惡知識。

    【舍利弗。如是惡人我乃不聽受一飲水以自供養。我說教者不說受者。舍
      利弗。於我法中多有如是增上慢教。舍利弗。若受教著受戒五歲。不能
      悉捨如是所教。於是教中勤心精進。自有得無所有。比丘不往諮問。我
      說此人雖有五歲猶名邪見。雜外道法順行魔教。】

    舍利弗！這種惡人，取著於相，執有所得者，我不聽許受一飲水之供養。我所
謂不聽受一飲水供養者，是說以如是邪教，教化他人者，並不是說受教的人。

    舍利弗！於我法中，以有所得教人者，即是增上慢人。於我法中，多有如是增
上慢教。受教之人，不得信受其教。若信受其教，出家受具足戒五歲猶不能捨其教
者，於此邪教中勤心精進。別處另有會契正法，得「無所有」之比丘處，卻不往諮 p-22
問。我說此人雖受戒五歲，猶名邪見，雜外道法，順行於魔教。

    【舍利弗。若有比丘受是教已。聞空無所得法即自覺知。我先受者皆是邪
      見。於空無所得法無疑無悔。深入通達不依一切我見人見。舍利弗。我
      說此人名為得清淨梵行。】

    舍利弗！若有比丘受此佛藏經教已，聞畢竟空、無所得之實相法，能自覺悟。
自謂我先受有所得法皆是邪見。此人於空無所得法，無疑無悔，深入通達。此人能
夠不依一切我見人見，我說此人為得清淨梵行。

    【舍利弗。若有比丘。成就如是無所得忍。雖現未得無餘涅槃。我記是人
      。彌勒佛時當在初會。時彌勒佛歡喜三唱。是人能於釋迦牟尼佛法中。
      成就無所得忍。舍利弗。若在家出家成就此忍。我記是人必得涅槃。】

    舍利弗！若有比丘成就無所得忍，我記此人現在雖未得無餘涅槃，當來於彌勒
佛龍華三會中，初會得度。令彌勒歡喜讚歎。舍利弗！無論出家在家，若能成就無
所得忍，我記是人必得涅槃。

    【舍利弗。若有人受如是教已。聞空無所得法即時驚畏。是人可愍。無有
      救者無有依者。直趣地獄。何以故。舍利弗。於佛教中驚疑畏者。是人
      則為具足惡道。所以者何。我常自說。有所得者是惡道分。】　　　　　 p-23

    舍利弗！若有人受此佛藏經教已。聞空無所得法驚畏者，是人可愍，無法可救
，無佛可依，直趣地獄。何以故。於佛實相法驚疑畏者，則為具足惡道，故趣地獄
中。所以者何？諸法實相，即無所得。有所得者，是惡道分。

    【何以故。舍利弗。佛所得法無有差別。是與非是若可差別是有所得。舍
      利弗。人寧成就五逆重惡。不成就我見眾生見人見壽見命見陰入界見。
      貪著持戒著持戒見。貪著三昧著三昧見。依於佛想得於法想。於僧斷事
      成就身見。】

    舍利弗！佛實相法中，無有差別，無是與非是二法之差別。若有差別，便是有
所得見。

    舍利弗！寧造五逆重罪，不可成就我人眾壽陰界入見。不得以有所得心貪著持
戒，著於持戒見。應知自性清淨不生有所得心，即是持戒也。不得以有所得心貪著
於定，著於定見。應知自性清淨不生有所得心，即是禪定也。不得以有所得心依於
佛，得於法，於僧斷事成就身見。應知自性清淨不生有所得心，即一體三寶也。

    不得僧依律斷事時，起於身見。三人以下稱比丘，四比丘以上乃至百千人稱僧
。梵語薩迦耶見，譯為身見，身見又曰我見。眾生以有所得心，生顛倒見。本來五
陰皆空，妄執實有五陰，此第一重顛倒。復於五陰中執有我，此第二重顛倒。於我
復執有生死流轉，此第三重顛倒。總言之，即為身見。　　　　　　　　　　　　 p-24

    【何以故。於佛法中成就身見不在僧數。】

    凡具實德者，謂在僧數，如四向四果等。四向是初果向、二果向、三果向、四
果向，四果即初二三四果。斷三結名初果須陀洹，三結即身見結戒取結疑結。

    【舍利弗。佛弟子眾心無分別。舍利弗。佛弟子眾無不善者。無破戒者。
      無破見者。無破威儀者。】

    舍利弗！佛弟子眾，心無分別，若有分別，即是有所得。佛弟子眾，無不善，
無破戒者，無破見者，無破威儀者。

    律云破戒體者，名為破戒。破見即破正見，起六十二邪見，戒法中有律有威儀
，威儀者威德儀則也。

    破戒破見破威儀，皆名不善。佛聖弟子眾中，無有此事。若有此等事，即是有
所得心，即是分別心。

    【舍利弗。何等為惡不善。於佛眾中不在僧數名惡不善。謂心心數法與諸
      緣合。無真實事但作分別。以分別故計有所得。是人乃至所有言說心心
      相續。乃至善不善法。於聖法中名惡不善。】　　　　　　　　　　　 p-25

    舍利弗！何等為惡不善？於佛僧眾中，不在僧數，名惡不善。何故不在僧數，
名惡不善呢？因為不在僧數者，必是於我於法生有所得心，生分別心。乃至破戒破
見破威儀，為諸不善。故不在僧數，名惡不善。

    心心數法與諸緣合者，即起有所得見，而起貪瞋癡也。此等諸見，即於畢竟空
中，執取幻相虛妄分別，無有真實。以虛妄分別故，計有所得。是人所有言說，皆
以有所得心，心心相續而生計著。乃至以有所得心計著不善，故名惡不善，即令計
著於善，亦名惡不善也。

    【何以故。舍利弗。所有樂處中必有苦。如來法者滅是苦樂。】

    樂因苦立，苦輕名樂，故樂處中必有苦。如來法者，畢竟清淨，一切法不可得
，故滅諸苦樂。例如西方極樂世界，樂不對苦，彼佛國土，無有眾苦，但受諸樂，
故名極樂。

    【舍利弗。如來所得。是中無欲亦無非欲。無樂無苦無思無想無修。乃至
      亦無空想。何以故。舍利弗。若計空想即是我想眾生想者。是常想者。
      是斷想者。何以故。舍利弗。隨所有想則生諸想。是皆墮邪。】

    舍利弗！如來所得法，究竟無上。是無上法中，究竟清淨遍滿，無欠無餘，無
有分別。故是中無欲無非欲。何以故？欲尚不可得，非欲何可得？

    無樂無苦，無思無想無修，乃至亦無空想。以若有空想，則是取於相，著於有
法。所以經文解釋曰，若計空想，即是我想眾生想者，即是常想斷想者，皆墮有想
。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-26

    何以故？隨所有想，介爾有想也。則生諸想，則生我人眾壽、常斷等想。以取
像為想相，介爾有想，便取我人眾壽常斷等像也。如是諸想，皆墮邪見。

    【舍利弗。空名無念是名為空。空念亦空是名為空。舍利弗。空中無善無
      惡。乃至亦無空想。是故名空。】

    舍利弗！空則無分別，故空名無念，無念名空。即此空念亦空，亦不取著，是
名為空。空中無一法可得，故無善無惡，乃至無有空想，是故名空。

    【舍利弗。諸有為法可知可解。空非可知亦非可解。非可思量。是故名空
      。舍利弗。空非念得。何以故。空無想故。是故名空。】

    諸有為法有相故，所以可知可解。空則無相，故非可知可解，非可思量，是故
名空。空不可得，故非念求可得。何以故？空無想故。念即取像想，而空則無想，
故非念得。是名為空也。

    【舍利弗。何故說行空行。不念一切諸想。乃至空想亦復不念。是名空行
      。舍利弗。想名乃至心有所念。即名為想。無所念者乃名無想。離諸想
      故名為無想。隨所取想皆是邪見。】　　　　　　　　　　　　　　　　 p-27

    舍利弗！何故說行乎空行？行空行者，非是有能行所行。而是以無住心，契不
可得法。所以行空行者，不念一切諸想。如是則可內無所住、外不取相。

    乃至不念空想，是名空行。舍利弗！想於「名」，乃至心有所念，皆名為想。
心無所住，不取於相，一無所念者，乃名無想。離一切取相想故，乃名無想。如果
有取著想，皆是邪見。

    【何以故。舍利弗。於聖法中計得寂滅皆墮邪見。何況言說何況說者。如
      是空法以何可說。舍利弗。諸佛何故說諸語言皆名為邪。不能通達一切
      法者。是則皆為言說所覆。是故如來知諸語言皆為是邪。乃至少有言語
      不得其實。】

    於聖法中，計得寂滅涅槃，尚墮邪見，何況計得言說，何況計得說者？如是空
法，以何可說？計得言說是法執，計得說者是我執。換句話說，計得涅槃尚墮邪見
，何況計得我法二執？

    舍利弗！何故諸語言皆名為邪？因為一切法無生無滅無相無為不可得，而語言
者，有生有滅有相有為有所得，諸法實相，皆為言說所覆，故如來說諸語言，皆為
是邪。乃至少有言語，皆是取相皆是虛妄，不得諸法實相。

    【舍利弗。諸佛阿耨多羅三藐三菩提皆是無想無念。何以故。如來於法不
      得體性亦不得念。】　　　　　　　　　　　　　　　　　　　　　　　　 p-28

    舍利弗！諸佛無上菩提，即是無想無念。

    如大方等大集經云，無上菩提，無想無緣……無有分別無有句義……無上菩提
，清淨寂靜光明無諍……

    如來於法不得體性，亦不得念。因為如來如實覺，一切法皆以無性為性，故不
得其體性，亦不得念。

    【舍利弗。如來何故說有念處。舍利弗。經說若人得四念處。是人能得諸
      法體性。能得自身得我得人。無有是處。】

    舍利弗！如來何故說有念處？如來於經中說有四念處，一身念處，觀身不淨。
二受念處，觀受是苦，三心念處，觀心無常。四法念處，觀法無我。當知身受心法
，及不淨苦無常無我，皆因緣生法，無自體性。小乘人不得佛本懷，竟謂實有身受
心法，實有不淨苦無常無我。小乘人縱破身見，但僅破人我執，斷煩惱障。未破法
我執，未斷所知障。

    所以佛接著說，我於經中雖說四念處，但未說得四念處者，能得諸法體性，能
得自身，得我得人。若經中說得四念處者，能得諸法體性，能得自身，能得我得人
，則無有是處。

    【示法別相空故說四念處。四念處性無性無處。無念無說無有貪著。念性
      尚無何況念處。是故如來說名念處。】　　　　　　　　　　　　　　　　 p-29

    為示法別相空故，說四念處，身受心法，即法之差別相。身受心法，皆因緣所
生，體性本空。以體性空故，所以無念無說無有貪著。念性尚空，何況念處？不淨
是身念處，苦是受念處，無常是心念處，無我是法念處。是故如來說是假名念處，
非實有念處體性。

    如果套金剛經的話，說念處，即非念處，是名念處也。

    【舍利弗。諸法若有決定體性。如析毛髮百分一者。是則諸佛不出於世。
      亦終不說諸法性空。】

    諸法實相，緣起性空，故無自己之體性。若有體性如析一根汗毛百分之一者，
則諸佛不出於世，亦終不說諸法性空。

    諸佛為一大事因緣出現於世，一大事因緣者，為度一切眾生皆成佛也。度一切
眾生成佛者，令一切眾生皆證實相也。如果諸法有決定體性，則違實相無相之理，
故若諸法有決定體性，則諸佛不出於世，亦不說諸法性空。諸法性空，即無決定體
性。

    【舍利弗。諸法實空無性一相。所謂無相。如來悉見。如來以是說有念處
      。舍利弗。念處名為無處無非處。無念無念業。無想無分別。無意無意
      業。無思無思業。無法無法相。皆無合散。是故賢聖名為無分別者。是
      名念處。如來以是說有念處。隨順無所有故。名為念處。隨順念佛名為 p-30
      念處。】

    何以諸法實空無性，一相所謂無相？因為諸法因緣生，未曾有一法，不以因緣
有。法既以因緣有，故無自性，法無自性故空。空無分別，無形無相，故曰一相所
謂無相。如來悉知一切法空無性，一相無相，以如是故，如來說四念處。四念處即
因緣生法，所以四念處即空無性，一相無相。

    舍利弗！念處空無性一相無相故，所以念處名為無處。處不可得，非處不可得
；念不可得，念業亦不可得。念業者，即不淨、苦、無常、無我。

    無想者，想不可得；無分別者，分別不可得；意不可得，意業不可得。意業即
貪瞋癡也。

    思不可得，思業不可得。思能令心造作，思業即身口意三業。思與思業，皆因
緣生法，空無性一相無相，故均不可得。

    法尚不可得，無法何可得？相無合無散，以諸法無相，無相焉得有合有散？

    是故了達一切法空無性一相無相之聖賢，名為無分別想者。是名念處，謂一切
賢聖，於四念處，知而無住，無分別想也。

    以如是故，如來說有念處。如來為隨順無所有法，名為念處，為隨順念佛故，
名為念處。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-31

    【舍利弗。云何名為念佛。見無所有名為念佛。舍利弗。諸佛無量不可思
      議不可稱量。以是義故。見無所有名為念佛。實名無分別。諸佛無分別
      。以是故言。念無分別即是念佛。復次見諸法實相名為見佛。】

    舍利弗！云何名為念佛？見無所有法名為念佛。見無所有法者，即見實相也。
何為無所有？無所有者橫遍豎窮也。橫遍豎窮，即是無量不可思議不可稱量。以是
義故，見無所有名為念佛。故見無所有名為念佛者，非是落斷滅也。

    真實名無分別。無分別者，即橫遍豎窮即空無性一相無相也。真實無分別，諸
佛清淨亦無分別，故念無分別即是念佛。無分別者，離虛妄見，離虛妄相，離一切
虛妄煩惱也。復次見諸法實相，名為念佛。諸法實相者，橫遍豎窮無生無滅無相無
為也。換句話說，見一切法無生無滅無相無為，名為念佛也。

    【何等名為諸法實相。所謂諸法畢竟空無所有。以是畢竟空無所有法念佛
      。】

    所謂實相，即是諸法畢竟空無所有。畢竟空無所有者，即橫遍豎窮，非是空無
斷滅也。

    【復次如是法中。乃至小念尚不可得。是名念佛。】

    如是實相法中，乃至小念不可得，名為念佛。實相法中，畢竟清淨橫遍豎窮無
有分別無有煩惱，名為念佛。於畢竟淨中，介爾有念便是妄想分別煩惱。故念佛心
中，應畢竟清淨，無有妄想，無有分別人我是非，無有一切煩惱，是名念佛也。　 p-32

    我們見此經文，千萬不可把念佛作偏空會。當知念佛心，須是畢竟淨無所有，
橫遍豎窮，無絲毫妄想，無絲毫人我是非，無絲毫煩惱。決不是落入無想定，昧然
無知，決不是連念佛之念亦無。當知須是令佛之一念，橫遍豎窮無有分別。此即分
別一切法，不作分別想也。

    分別一切法，則念茲在茲。不作分別想，則無餘雜念無絲毫煩惱。分別一切法
者念也，不作分別想者無念也。如是則念而無念，無念而念。全佛是心，全心是佛
矣。

    念而無念，無念則不生不滅，豎窮三際，三世清淨。無念而念，念則普遍一切
，橫遍十方，十方清淨。三世清淨，假名無量壽。十方清淨，假名無量光。十方三
世一切清淨，即是一真法界，假名極樂淨土。故知於實相中，說西方時，十方皆西
方也。何以故？一真法界故。

    【舍利弗。是念佛法斷語言道過出諸念。不可得念是名念佛。舍利弗。一
      切諸念皆寂滅相。隨順是法。此則名為修習念佛。不可以色念佛。何以
      故。念色取相貪味為識。無形無色無緣無性。是名念佛。是故當知。無
      有分別無取無捨。是真念佛。】

    舍利弗！此念佛法，言語道斷，心行處滅。不可得念，即無分別想也。如是名
為念佛。此即慧思大師所謂，佛本是無，清淨則有也。於此可知，念佛法門，乃圓
頓大乘也。觀想、觀像、持名、實相四種念佛中，此是實相念佛。然持名一法，始 p-33
修時係借緣調心，持至一心不亂，即契實相。

    舍利弗！一切諸法畢竟清淨，故一切諸念皆寂滅相，無生無滅無相無為。能隨
順如是法門者，名為修習念佛也。

    當知不可以色相取佛，因為色是生滅法，不可以生滅有為之色相取佛也。

    何以故？念色取相，是分別識。須是無形無色無緣無性，方名念佛也。是故當
知，無有分別，無取無捨，是真念佛。　　　　　　　　　　　　　　　　　　　 p-34


佛藏經描仿

        念法品第三

    【爾時舍利弗白佛言。世尊。云何為人亦說是法。為惡知識。世尊。云何

      為人亦說是法為善知識。】

    念法品者，即念實相法也。實相法空無性，無生無滅無相無為，乃至無念無分

別。

    舍利弗問言，世尊！為何有人亦說如來非色相，是無所有，卻成惡知識。有人

亦說如來非色相無所有，而為善知識呢？

    【佛告舍利弗。若有比丘教他比丘。比丘汝今當知念佛事空念。所緣處是

      不應念。汝所念空念亦復空。是無性空能斷色想能斷取想。】

    佛告舍利弗，若有比丘，教餘比丘言，比丘！汝當知念佛事者，係空其所念。

凡有所緣處，不應生有所得心，不應著念。縱此無所得之空念，亦復不住亦復皆空

。

    是故當知，若人一切無所住，不住色，不住空，不住有所得，不住無所得，不

生分別，無有取著，方名善知識也。

    如是不住一切法，如實知一切畢竟空，方為無性空也。如是無性空，能斷色想

，能斷取想。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-35

    【是人爾時不得無想何況於念。是人爾時都無所有寂滅無性。不集諸想滅

      一切法。是則名為修習念佛。】

    若有如是知者，爾時尚不得無所有想，何況能得於想念？此人爾時於一切法都

無所得，則一切法寂滅無性。乃能不集諸虛妄想，想滅則一切法皆滅。是則名為修

習念佛也。

    【念佛名為破善不善一切覺觀。無覺無觀寂然無想。名為念佛。何以故。

      不應以覺觀憶念諸佛。無覺無觀名為清淨念佛。】

    以念佛心無所住畢竟淨故，所以能破善不善一切覺觀。覺觀者，分別心也。分

別心者，想念也。無覺無觀，則一心不生分別，是即一心不亂也。故曰無覺無觀寂

然無想，是名念佛。

    何以故？不應以覺觀分別心，憶念諸佛也。所以無覺無觀無分別心，名清淨念

佛。

    【於此念中乃無微細心心念業。況身口業。又念佛者離諸想。諸想不在心

      。無分別無名字無障礙。無欲無得不起覺觀。何以故。舍利弗。隨所念

      起一切諸想皆是邪見。】

    於此清淨一心念佛念中。乃至無微細心心所之意業動亂，何況粗顯之身口業？

    又清淨一心念佛者，離諸取像想。心中無攀緣想，一心清淨念佛，無有分別，

不執著言語文字相，無欲念，無得失，乃至不起覺觀分別。何以故？隨所起心動念 p-36

起一切諸想，皆是邪見取相也。

    如此一心清淨念佛，即都攝六根，淨念相繼境界也。

    【舍利弗。隨無所有無覺無觀無生無滅。通達是者名為念佛。如是念中無

      貪無著。無逆無順無名無想。】

    舍利弗！清淨念佛，須是隨順無所有，無覺無觀，無生無滅。當知一切無所有

，無覺無觀無生無滅，即是諸法實相也。通達如是實相法者，名為念佛。

    如是實相念佛念中，一切法無性，無生無滅無相無為。所以如是念中，無貪無

著，無逆無順，無名無想。

    【舍利弗。無想無語乃名念佛。是中乃無微細小念。何況砼身口意業。無

      身口意業處無取無捨。無諍無訟無念無分別。空寂無性滅諸覺觀。是名

      念佛。】

    舍利弗！於此實相念中，無想無語乃名念佛。實相念中，乃至無微細小念，何

況粗身口意業？無身口意業處，身業處者，即殺盜婬處；口業處者，即惡口妄言綺

語兩舌處；意業處者，即貪瞋癡處。

    於實相念中，無取無捨，無諍無訟，無念無分別，空寂無性，滅諸覺觀，是名

念佛。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-37

    【舍利弗。若人成就如是念者。欲轉四天下地隨意能轉。亦能降伏百千億

      魔。況弊無明從虛誑緣起無決定相。】

    舍利弗！若人成就如是實相念佛者，欲轉四天下地，隨意能轉。謂成就實相念

佛者，意業即發通力，欲轉四天下地為琉璃等寶地，隨意能轉也。

    亦能降伏百千億魔。何況弊無明，從虛誑緣起，無決定相。無明非有實體，乃

虛妄執著緣起幻有為實有，乃名無明也。

    【是法如是無想無戲論。無生無滅不可說。不可分別無闇無明。魔若魔民

      所不能測。但以世俗言說有所教化。而作是言。汝念佛時莫取小想。莫

      生戲論。莫有分別。何以故。是法皆空無有體性。不可念一相。所謂無

      相。是名真實念佛。所謂無生無滅無相無為。】

    此實相法，如是無想無戲論，無生無滅不可說，不可分別無闇無明。何故實相

法如此？以實相無相，清淨不動平等遍滿故，所以無想無戲論，無生無滅不可說，

不可分別無闇無明。

    如是甚深微妙法，魔及魔民所不能測。以世俗言說，方有教化而作是言，汝當

念佛，莫取著於想，莫生有言無實的戲論，莫取相分別。何以故？諸法實相，畢竟

空，無有體性。不可憶念，一相所謂無相。如是念佛者，是名真實念佛。云何念是 p-38

名真實念佛？所謂無生無滅無相無為。

    【何以故。如來不名為色。不名為想。不名為念。不名分別。不逆不順不

      取不捨。非定非慧。非明非無明。如來不可說不可思議無相。汝今莫樂

      取相。莫樂戲論。佛於諸法無執無量。不見有法可執可量。是人於佛猶

      尚不可得。何況於念。舍利弗。如是教者名善知識。】

    何以故？如來不生不滅，非色、非想、非念、非分別、不逆不順、不取不捨、

非定非慧、非明非無明。因為色想……乃至明無明等，皆生滅法。

    如來不生不滅無相無為，所以不可說、不可思議、無相。汝今莫取相，莫樂戲

論。汝若執著色、想……乃至明無明等，便是取相，便是戲論。當知如來於諸法，

無執無量。何以故？以諸法無所有不可得故。所以佛於諸法，不見有少法可執可量

。

    若如是觀者，於佛尚且不得，何況有所得於念？舍利弗！如是教者，名善知識

。

    【第一義中無有決定。是善知識是惡知識。】

    於第一義中，法無決定。無有定法，是名無上菩提也。是善知識「是」惡知識

。應為是善知識「非」惡知識。　　　　　　　　　　　　　　　　　　　　　　 p-39

    【復次舍利弗。若有比丘教餘比丘。比丘汝當分別觀察諸法。亦復莫念法

      相。是比丘如是修習心無繫著。則能通達諸法一相。所謂無相。是人猶

      尚不生法想。況我人想。】

    復次舍利弗！若有比丘教餘比丘言，比丘！汝當分別觀察諸法，卻莫念法相。

此即所謂分別一切法，莫取相作分別想。亦即經云，知法不住法。

    此比丘依教修習，心無繫著，則能通達實相，諸法一相所謂無相。此人尚且不

生著法之想，何況著我想人想？

    【舍利弗。於意云何。念法想者。是人能滅一切法不。不也世尊。】

    舍利弗！取相念法想者，能滅一切法不？舍利弗答言，不也世尊！以此人執著

諸法有相故。

    【舍利弗。如樹無根能有枝葉華果實不。不也世尊。如是舍利弗。若人不

      得諸法根本。是人能生諸法想不。不也世尊。】

    世尊先舉譬喻，而後法說。

    如樹無根，則無枝葉花果。法亦如是，法無根本，何以故？諸法無生無滅無相

無為。若有根本，必是有生有滅有相有為。以諸法無根本，無生無滅無相無為，所

以是人不取相生於法想。　　　　　　　　　　　　　　　　　　　　　　　　　 p-40

    【舍利弗。若人不得不念法想。是人能滅一切法不。不也世尊。是人不得

      於法不得法相。不得於滅。亦不分別無生無滅。是人爾時不生不滅。不

      名得涅槃者。亦復不名無得涅槃。舍利弗。如是教者名善知識。第一義

      中無善知識無惡知識。舍利弗。若人成就如是相者。世間希有。得不顛

      倒真實見故。是為正見。】

    舍利弗！若人不得法想，不念法想，是人能滅一切法不？不也世尊！

    因為不起得法想，不起念法想，即是法不可得無所有。法若無所有，云何可滅

？故舍利弗答曰不也世尊。

    此人不得於法，不得法相不起憶念，不得於生不得於滅，亦不分別執著無生無

滅。是人爾時即證不生不滅之實相。證實相者，如實知一切法無生無滅無相無為，

不可住著不可分別，畢竟無所有不可得。所以不名得涅槃者，亦復不名不得涅槃。

因為涅槃尚不可得，無涅槃云何可得？舍利弗！如是教者，名善知識。

    舍利弗！若人成就如是實相法者，於世間希有難得，此人不顛倒真實見故，是

為正見者。

    【復次舍利弗。正見者。名為正作正行正道正解。無有顛倒如實而見。是

      故如來說名正見。舍利弗。若有眾生無有顛倒如實觀者。則有正見。若

      生我想人想眾生想者。當知是人皆是邪行。舍利弗。佛及弟子。不說有 p-41

      我。不說有人。不說眾生。不說壽命。不說斷常。是故佛及弟子。名為

      正見。】

    見實相者，乃有正見。正見為本，方有正作正行正道正解，無有顛倒，於一切

法如實而見。是故如來說如是見者，名為正見。

    是故舍利弗，眾生若無顛倒，如實見者，則有正見。若取我相生我想，取人相

生人想，取眾生相生眾生想，則為邪見邪行。故佛及弟子，不說有我人眾生壽命，

不說有斷有常。是故佛及弟子，名為正見者。

    【何以故。正觀不顛倒故。舍利弗。一切凡夫於此事中無能入者。何以故

      。一切凡夫都無正見。但有隨順正見得柔順忍。不能如實。舍利弗。是

      名正見邪見差別。如實見故名為正見。】

    何以故？佛及弟子，正觀不顛倒故。一切凡夫則不然。所以一切凡夫都無正見

，以一切凡夫皆取相生見故。一切凡夫但隨順世間相，於世間相我人眾壽相，柔順

安忍，不能如實見。

    舍利弗！是名正見邪見之分別，如實見是名正見。

    【見世樂因增長財利是世間正見。是皆欺誑不免生死。舍利弗。佛說世間

      正見。是說懈怠下劣者法。賢聖不作是念。此是正見此是邪見。】　　　 　p-42

    一切凡夫，以為見世間樂因，增長財利，是為正見。所以一切凡夫，唯名利是

圖。佛說如是見者，皆為欺誑，不免生死輪迴，佛稱世間正見──名利之見，皆懈

怠下劣之法。為賢聖所不取，乃至賢聖不作是念，此是正見，此是邪見。因為一切

法不可得一切法無相，對法對相而立見，既然一切法不可得無相，所以見亦不立。

不見一切法，若正若邪。不見一切相，若我相人相眾生相壽者相。經云不見一切法

，則見般若波羅蜜。故曰賢聖不作是念，此是正見，此是邪見。

    【所以者何。一切諸見皆從虛妄緣起。舍利弗。若作是念此是正見。是人

      即是邪見。舍利弗。於聖法中拔斷一切諸見根本。悉斷一切諸言語道。

      如虛空中手無觸閡。諸沙門法皆應如是。】

    所以者何？凡所有見，皆是虛妄。一切法皆從緣起，若知緣起無性，不生見著

，便入圓成實。若執諸法實有而生見著，便落遍計執。所以若定執此是正見，此是

邪見，如此見便是邪見也。

    所以於聖法中，拔一切諸見根本。一切諸見根本者，乃諸想也。如云想為見根

，受為愛本。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-43

    於聖法中，斷一切言語道，如於虛空，手無觸礙。佛最後說，出家人法，皆應

如是。沙門者，出家人也。　　　　　　　　　　　　　　　　　　　　　　　　 p-44


佛藏經描仿

        念僧品第四

    【舍利弗白佛言。世尊。何等為聖眾。舍利弗。若有人能信解通達一切諸

      法無生無滅無起無相。成就如是忍尚不得我。況得須陀洹斯陀含阿那含

      。況得阿羅漢況復得法。況得男女何況得道。況得如是等事。是名聖眾

      。是亦不得。】

    眾者大眾僧也，於大眾僧中，賢聖者為聖眾。例如聖眾有四，即聲聞緣覺菩薩

佛。凡是向位（例如聲聞中初果向二果向三果向四果向）得位（例如聲聞中初果二

果三果四果），皆為聖眾。

    然今經所言聖眾者，係指契入實相者而言。如云若人能通達一切法無生無滅無

起無相，即實相也。

    成就如是無生忍者，尚不得我，況得須陀洹斯陀含阿那含阿羅漢？尚不得我，

況得於法？況得男相女相？況得於道？尚不得我，況得我所如是等事？若能如是者

，是名聖眾。即此聖眾，亦不可得。如是於一切法皆不可得，即得無上菩提。

    【復次舍利弗。眾生少能信解無生無滅無相法者。若能信解無生無滅無相

      法者。心無顛倒共相知解。以法和合不受後有。知諸世間但從虛妄緣起 p-45

      。是人則更不住是身。以是因緣說名聖眾。】

    復次舍利弗！眾生少能信解實相，若能信解無生無滅無相法者，心便無顛倒。

便於和合共相法，如實知解，不受後有。

    何故於和合共相法如實知解，便不受後有呢？因為和合共相法不可得故，所以

不受後有。何以故？法若和合而有共相而有，當是未和合時無有，未共時無有。如

果未和合即有，未共即有，便無須和合有共相有了。所以定知未和合未共時無有。

然未和合未共時無有，「無」和合而後變成有，不合道理。同時「無」云何和合？

云何共？所以此實顛倒，妄受後有。

    是知一切世間，但從虛妄緣起生。法從緣起，便無自性，故知其虛妄。此人如

是信解，則不住身見我見，以是因緣名為聖眾也。

    【是人於是語言亦復不得謂諸名相。但集無相無戲論事。是名僧寶應受供

      養。得無顛倒真實義故。是人以是方便念僧是事亦空。舍利弗。如是教

      者名善知識。】

    是人於語言相，不復取著，知語言文字只是名相而已。當知名相非是法性義理

，何故名相非法性義理？因為語言雖更而法性不改，文字雖焚而義理不燼，所以名

相非法性義理。故但集無相無戲論之義理，是名僧寶，應受供養。如是之人，無有

顛倒，得真實義故。此人以是方便，是名念僧。雖云念僧，此念僧之念亦空，亦不 p-46

執著故。如是教者名善知識。

    【舍利弗。斷一切語言道。名為聖眾。何以故。於聖法中所因語言說真實

      義。如是語言亦不可得。是故當知斷諸語言。名為聖眾。】

    斷語言道，名為聖眾。何以故？於聖法中無有語言，所謂真實義無言，因語言

而顯真實義。只此一語，亦是名相，無真實義可得。是故當知，斷諸語言，名為聖

眾。

    【舍利弗。或有人言若於此中無有言說無有定者。何名為僧。舍利弗。我

      於此中有如是答。眾僧名為示如實事。此事決定亦不可得。俱同一學一

      忍一味。是事亦以世俗語故說。非第一義。第一義中無有定實名為僧法

      常不壞者。聖人若說言有是法。是即為污。】

    舍利弗！或者有人疑問言，若於聖法中，無有言說無有定者，何名為僧？因為

有言說所指於是人者，是人方名為僧。若無言說，若無所指，何人名為僧？既無所

指之僧，云何念僧？

    佛自作答言，舍利弗！我有如是答。眾僧者只是假名，為顯示如實事。眾僧之

名，顯示如實事者，何也？眾僧顯示者，和合也。此和合之事，是因緣生法無有定

性，所以亦不可得。

    眾僧者，如水乳合，一學一忍一味。依今經則知，一學一忍一味者，實相一印

也。眾僧唯學實相法，實相以外總非正法，故曰一學。眾僧唯安忍於實相，故曰一 p-47

忍。佛所說法，一相一味，所謂實相。如大海水，同一鹹味，故曰一味。然此一學

一忍一味之實相，亦係以世俗語言方便而說，非第一義。於第一義中，一切法相皆

是無常，皆念念壞滅。故無有定實常不壞法，名為僧者。聖智之人，不說有定法，

若說定有是法者，是即為污，即非聖者也。

    【所以者何。若人作是分別。是男是女。是天是龍是夜叉是乾闥婆是鳩槃

      茶。是法是非法。作是分別已得種種事。得種種事故作是言。是坐是臥

      是行是住。聖人得諸法實相故。亦不分別是男是女。是天是龍乃至是法

      是非法。不分別故不得種種法。不得種種法者。能作是說是坐是臥是行

      是住不。不也世尊。】

    諸法實相一相，所謂無相，所以一切法本無分別。若人作是分別，是男是女，

是天龍八部。男女者，人也。天龍八部者，非人也。若人分別是法，是非法。作如

是分別已，於種種事相生有所得心。而作是言，是坐是臥是行是住。如此分別者，

皆非正見。

    聖人得諸法實相，便不作如是分別，不分別是男是女，是天龍等，乃至是法是

非法。以不分別故，便於種種事相。不生有所得心。舍利弗！聖人於種種事相無所

得，能作是念，是坐是臥是行是住不，舍利弗答言，不也世尊！

    【舍利弗。若人言是男是女。是天是龍乃至是法是非法。是人所說非虛妄

      耶。虛妄世尊。舍利弗若不入是虛妄者。名為聖眾。不顛倒故名為聖眾 p-48

      。】

    舍利弗！若人分別是男是女，是天是龍乃至是法是非法。是人作如是分別，其

所說者，是否虛妄呢？舍利弗答言，是虛妄也。

    佛告舍利弗言，若人不入此虛妄者，是名聖眾。不虛妄，自然不顛倒，不顛倒

者，是名聖眾。換句話說，如實知一切法，無生無滅無相無為，無分別不可得，即

是聖眾。若作是念，一切法有生有滅有相有為，有分別有所得，即是虛妄即是顛倒

也。

    【舍利弗。所有不善所有可知所有可得。如是一切諸不善法。皆以名相為

      本。此賢聖法中斷諸名相。】

    舍利弗！所有不善法。即是所有法可知可分別，所有法皆可得。此有所得心，

即生一切不善法。而此一切不善法，皆以假名相為本。所以於賢聖法中，斷諸名相

。

    【又不念名相不得名相。云何當言是聖是眾。斷諸名相名為聖眾。若有法

      處可破可斷。賢聖法中無名無相無有語言。斷諸語言無有合散。】

    再者，若無名相，不憶念名相，不得於名相，云何可言說是聖是眾？若言是聖

是眾，豈非名相嗎？當知斷諸名相，不執名相者，名為聖眾也。因為有法處，方可

破可斷，然賢聖法中，非但無法，乃至無名無相無有語言，故聖眾不可破也。而是

斷語言道，於語言道無諍，是名聖眾也。無有合散者，語言道尚無，云何語言道可 p-49

合可散？

    【若言無僧則破聖眾是亦不得所謂名相虛妄想故。著種種邪見。因是邪見

      更受後身。貪著諸見則五陰生。】

    根據以上理由，若謂無僧，便破聖眾。以不破聖眾故，所以應行念僧。然而聖

眾二字，亦是名相，亦是虛妄想。

    眾生不會真實義，唯分別名相，所以著種種邪見。以種種邪見故，以致落入業

果報更受後有身。由於貪著諸邪見故，則後五陰身，相續而生。

    【舍利弗。五陰皆是虛妄貪著。是名惡道是名邪見。】

    舍利弗！五陰皆空，皆由虛妄貪著而生。故是名惡道，是名邪見。因為以五受

陰身落入生死，故名惡道。

    【賢聖眾者無有此事。但知虛妄緣故起於三界。知是事故名為聖眾。】

    賢聖眾中，無有惡道，無有邪見。聖眾者，如實知以虛妄因緣而起於三界。三

界既以虛妄緣起，故曰三界如空花。

    【舍利弗。凡所有見於聖眾中皆不可得。謂我見眾生見壽命見。人見男見

      女見。天見地獄見畜生見餓鬼見。陰入界見。貝聲見鼓聲見。地聲見水

      火風聲見。持戒聲見毀戒聲見。正道聲見邪道聲見。垢聲淨聲。禪定三 p-50

      昧八聖道聲。須陀洹果斯陀含果阿那含果阿羅漢果聲見。解脫聲見得果

      聲見。佛聲見法聲見僧聲見。滅聲見涅槃聲見。舍利弗。是名虛妄音聲

      等見。賢聖眾者。於第一義不得是見。通達種種音聲一相。所謂無相。

      無違無諍成就不顛倒法忍故。名為聖眾。】

    舍利弗！於聖眾中，凡所有見皆不可得。因為對相始有見，然一切法無相，云

何有見？故曰凡所有見，於聖眾中皆不可得。

    諸如我見、眾生見、壽命見、人見、男見、女見、天見、地獄見、畜生見、餓

鬼見、五陰十八界十二入見、吹貝聲見、鼓聲見、地水火風聲見、持戒毀戒聲見、

正道邪道聲見、垢淨聲見、禪定三昧八聖道聲見、初果二果三果四果聲見、解脫聲

見、得果聲見、佛法僧聲見、滅度聲見、涅槃聲見等。

    此之諸見，皆取虛妄相所生，故是虛妄音聲等見。當知凡所有相凡所有見，皆

是虛妄也。賢聖眾中，無如是等虛妄諸見。於第一義中，不得如是虛妄諸見。於第

一義中，種種音聲一相所謂無相。無違無諍成就不顛倒法忍故，名為聖眾。

    【舍利弗。是不顛倒法忍即是無相。無相故無取無捨無逆無順無生無滅。

      是中自然歸滅。】 　　　　　　　　　　　　　　　　　　　　　　　　　 p-51

    舍利弗！此不顛倒法忍，即是實相無相。以無相故，所以無取無捨，無逆無順

，無生無滅。是中自然歸滅者，謂本來寂滅，不復更滅也。

    【無修無壞無起無得。不分別此彼故心常捨離。】

    於此不顛倒法忍中，無修無證，無壞無起亦無所得。亦不分別彼此，故心常捨

離諸相。

    【所以者何。於是忍中無此岸無彼岸。無分別無非分別。通達無相成就是

      忍。名為聖眾。破和合故名為聖眾。】

    所以者何？於此不顛倒法忍（實相法忍）中，無生死此岸，無涅槃彼岸，無分

別亦無非分別。以於實相中，一切法不可得故。

    通達實相無相，則成就是忍。如是成就者，名為聖眾。破和合故，名為聖眾。

何故破和合名為聖眾？有相法方有和合，無相法云何和合？故華嚴云，法非和合不

和合，以和合不和合，俱不可得故。

    【舍利弗。我餘經說。若人見法是為見我。如來非法亦非非法。何以故。

      調達愚人及諸外道。皆以色身見佛。】

    佛於餘經中說，若人見法，即為見佛。何以故？諸法無相無為，若見諸相非相

，即見如來。見諸相非相者，見諸法實相也。　　　　　　　　　　　　　　　　 p-52

    若見諸法實相，當亦見實相諸法，以色即空，空即色故。見諸法實相，則相不

可得。見實相諸法，則非相亦不可得。不得於相，則見佛法身。不得於非相，則見

佛報化身。所以如來非法，非非法。諸法實相，則如來非法。實相諸法，則如來非

非法。

    調達者，提婆達多也，佛之堂弟，屢謀害於佛。調達愚人，及諸外道，以色身

取佛。

    【舍利弗。如來不應以色身見。亦復不應以音聲見。舍利弗。若人以色身

      見佛。是去佛遠。所以者何。佛不名見色名為見佛。舍利弗。若人能見

      諸法無相。無名無觸無憶無念無生無滅。無有戲論不念一切法。不念涅

      槃不以涅槃為念不貪涅槃。信解諸法皆是一相。所謂無相。舍利弗。是

      名真見佛。】

    若以色見佛，以音聲求佛，是人行邪道，不得見如來也。

    佛不名見色，名為見佛。應譯作：佛不言見色，名為見佛。

    舍利弗！見法實相無相，無名無觸，乃至不念一切法，不念涅槃，不以涅槃為

念，不貪著涅槃。自見諸法無相，至不念一切法，是離凡夫見；自不念涅槃，至不

貪涅槃，是離二乘見。

    離於凡小之見，信解諸法一相所謂無相，是名真見佛也。

    【謂一切法無求無戲論無生。於此事中亦不念不分別。是名見佛。若有人

      於此法中無憶想分別。無取無捨無貪無違。無想無想業。不貪言說。知 p-53

      法假名。皆無所有。斷語言道。無有差別亦無戲論。是名無生無想行者

      。於世間中名為聖眾。】

    信解一切法一相，所謂無相，於是知一切法無求無戲論無生。亦不念不分別一

切法無求無戲論無生，如是則名見佛也。若人於此法中，無憶想分別……乃至無有

差別，無有戲論，是名無生無想行者，於世間名為聖眾。

    無想無想業。於境取相，心中所現之影相曰想，由想而生煩惱，由煩惱造業曰

想業。

    知法假名。一切法無非因緣生，法由因緣有，便無自性，法無自性是無此法。

故一切法唯是假名，無實體性。

    【舍利弗。見何法故名為見佛。所謂無想。無分別無戲論。不受一切法。

      若以空門若寂滅門若離門。不念見不得見。是事亦不得。所謂名字。是

      處亦不得。所謂涅槃。】

    舍利弗！見何法名為見佛？所謂一切法無取相想著，無起心動念分別，無名相

等戲論，不受一切法，是名見佛。何故不受一切法？因為一切法空，一切法寂滅，

一切法離相，所以不受一切法。於中不以意根憶念而見，亦不以五根現前得而見之

。此不念見不得見，亦是假名，無實事可得。是彼岸涅槃處，亦唯是假名，亦不可

得。不見一切法，不得一切法，是名見佛也。　　　　　　　　　　　　　　　　 p-54

    何故如此？因為佛法身不生不滅，無相無分別，不可見不可得。而橫遍十方，

豎窮三際，等同虛空。故不見一切法，則為見佛也。

    【何以故。舍利弗。我尚不念涅槃。云何當說汝等當念涅槃當得涅槃。舍

      利弗。若人得涅槃者。是人不隨如來出家。隨六師出家。舍利弗。當知

      是人為是法賊入我法中。當知是人污辱我法。當知是人為是大賊。如大

      城邑中有大賊。】

    以涅槃唯是假名，無實法可得，佛尚不得涅槃，汝等比丘，云何說當得涅槃？

    是故當知。於實相中本無涅槃可得，而聲聞乘人說得涅槃，無得而言得，是故

佛呼為增上慢人。

    舍利弗！若人自謂得涅槃者，是人不隨佛出家，是隨外道六師出家。

    外道六師者，一富蘭那迦葉，二末伽梨拘賒梨子，三刪闍夜毗羅胝子，四阿耆

多翅舍欽婆羅，五迦羅鳩馱迦旃延，六尼犍陀若提子。

    當知是人為法賊入我法中，污辱我法，於我法中是為大賊。

    【所以者何。如是癡人尚不得涅槃。何況我人。舍利弗。如是癡人我以手

      遮。非我弟子。不入眾數。我非彼師。舍利弗。若知諸法無生無滅無念

      無想。得是法忍者尚不得涅槃。何況我人。舍利弗。佛說如是名為見法

      。能見是事名為見佛。】 　　　　　　　　　　　　　　　　　　　　　 p-55

    所以者何？如是癡人不知，涅槃尚不可得，何況我相人相？

    舍利弗！如是癡人執取名相，我以手遮，非我弟子，我非彼師。如果得諸法實

相，無生無滅無念無想忍者，如實知涅槃尚不可得，何況我相人相？佛說是人名為

見實相法，名為見佛。

    【舍利弗。云何名為佛。一切法如不異不壞。是名如來。若人於是法中無

      有疑悔。是名聖眾。】

    舍利弗！一切法如，不異不壞，是名為佛。所謂「如」，謂一切法不二不異也

。一切法云何不二不異？一切諸法緣起無性，以無性故，所以不二不異。一切法既

無差別體性，故不異不壞、清淨平等、不動遍滿、無來無去，是名如來也。若人於

此如如法，不異不壞、清淨平等、不動遍滿、無來無去法中無有疑悔，是名聖眾。

    疑者不信，悔者無決定心，信而復疑曰悔。

    【舍利弗。過去世中有一癡人不識獼猴。入一大林見獼猴群叢聚一處。是

      人曾聞有忉利天。便謂為是忉利諸天。即出樹林還本聚落。多人眾中作

      如是言。汝等曾見忉利天不。眾人答言。未曾見也。即時語言。我已得

      見。汝欲見不。皆言欲見。即將大眾詣彼林中示獼猴群。汝等觀此忉利

      諸天。眾人皆言非忉利天。此是獼猴樂住林中。汝癡倒故不識獼猴。又 p-56

      亦不識忉利諸天。舍利弗。是人空將大眾詣彼林中。】

    以獼猴喻，以況不知三寶者。於實相中，三寶即無生無滅無相無為也。亦即大

乘常住三寶。

    【如是舍利弗。於未來世當有比丘至白衣家作是言。汝欲見佛聖眾聽佛法

      不。中有白衣信佛法者。皆言欲見聽受佛法。舍利弗。中有白衣貪樂語

      言入於塔寺。有諸比丘好於言說能通諸經。依止語言樂於文飾。是諸沙

      門隨順為說。謂是真道。但充眾數如放牛人。但樂讀經不入真際。但悅

      人意貴於名利。善巧世事不淨說法。但能巧語行世間道。無有威德破涅

      槃因。捨聖默然不樂禪定。晝夜常好談論諍訟。臥厚被褥尚無一念隨順

      禪定。何況能得成沙門果。是人睡眠常與俗心相應。初夜後夜不修順忍

      樂於下法。】

    以法合譬。為佛弟子，不應樂貪語言，語言者戲論也。依止語言，樂於文飾，

非隨順沙門法。

    但充眾數，如放牛人。但濫芋充數，混跡僧眾中。如放牛人，只記牛群頭數，

不識牛也。

    如是比丘亦復如是，但讀經文，不入教理。但能悅取人意，不淨說法，求世名

利。

    不淨說法者，只求名相文飾，不入教理也。但以巧語行世間道，無有威德，破

涅槃因。

    佛告比丘，比丘應行二法，一聖說法，二聖默然。依今經所言，聖說法聖默然

，均應不離實相。聖說法者慧也，即實相一切相。聖默然者定也，即實相無相。　 p-57

    戲論比丘，既不能聖說法，復不能聖默然，定慧不具。只知談論諍訟、臥厚睡

眠，不得道果。此人睡眠時，常與俗心相應，初夜後夜，不修順中道忍，樂於下劣

之法。

    【是人亦多得供養衣服飲食。何以故。是人常為惡魔所攝樂淺近語。於第

      一義不能勤學。不能誦持第一深經。聞則驚畏捨於淳濃而取糟粕。有諸

      凡夫見得利養。生貪著心作是念言。我等亦當習是言論。舍利弗。是人

      捨於無上法寶墮在邪見。是沙門旃陀羅。】

    是人亦多得供養，是人為魔所攝，樂淺近語，不識第一義，不能誦持深經。有

諸凡夫，亦樂其言論。是人捨無上法，墮在邪見。

    【有諸白衣往詣其所。如此惡人而為說法。以利養故稱讚於佛及法與僧。

      但求活命為財奴僕。】

    有諸白衣，亦往其所求法，此惡人為利養故，亦故意讚佛法僧。此人但求活命

，為財奴僕。

    【貪重衣食讚己所樂。若行布施得生天上。於佛法中施為下法。讚以為最

      而作是言。大施因緣得生天上。】

    此人貪重衣食，讚己所樂，其所樂者，貪求供養，唯讚布施。謂白衣言，布施

功德第一，得生天上。　　　　　　　　　　　　　　　　　　　　　　　　　　 p-58

    何故於佛法中，施為下法？因為財施之果，報在人天，不出三界，故為下法。

此人卻讚為最上，故是不淨說法。

    【不知語言不解義趣。但知初入淺近下法。貪著我人捨第一義。舍利弗。

      如是說法。或時有人生信出家。與諸惡人而共和合。不能勤求第一深義

      。】

    此人不解語言因緣而有是假，不解義理無性是空。但知初入淺近下法。例如布

施得生天上，即是初入淺近下法。此人貪著我相人相，棄捨第一義。

    舍利弗！如是不淨說法之比丘，或時亦有人於彼邊生信出家，與此惡人而共和

合。但只能貪著我相人相，不能勤求第一深義。

    【有所得者說有我人壽者命者。憶想分別無所有法。於阿毘曇修𠈄路中自

      為議論。或說斷常或說有作或說無作。】

    似此輩有所得者，說有我人眾生壽命相。於無所有法，畢竟空法，而生憶想分

別。於阿毗曇（論也）修𠈄路（經也）中，自為議論。不順佛語，作自意語。云何

作自意語？或偏說斷、偏說常，或偏說有作、偏說無作。不知一切法隨緣無性，無

性隨緣。隨緣無性，即諸法實相。無性隨緣，即實相諸法。以隨緣無性故，則非斷

非常，非有作非無作。以無性隨緣故，則亦斷亦常，亦有作亦無作。如是無有定法 p-59

，方為無上菩提也。

    【舍利弗。我法爾時多外道法。令諸眾生正見心壞。如是舍利弗。我清淨

      法以是因緣漸漸滅盡。舍利弗。我久在生死受諸苦惱所成菩提。是諸惡

      人爾時毀壞。】

    舍利弗！爾時我法中，多雜外道法，令諸眾生壞正見心。我清淨佛法，以此因

緣漸趨滅盡。舍利弗！我無數劫受無量苦惱所成就無上菩提，爾時此諸惡人，毀壞

無餘。

    【舍利弗。若有比丘。不能捨是有所得見我見人見。不解如來隨宜所說。

      而言決定有我人法。如是之人。我則不聽受一飲水。】

    舍利弗！若有比丘，不捨有所得見，不捨我見人見。於如來隨宜方便說法，不

能信解。

    云何如來隨宜說法？如來為隨順世俗言說，於無分別法，隨宜分別解說；於無

我人眾壽相法，隨宜分別說我人眾壽。雖說我人眾壽，而實無我人眾壽。何以故？

以諸法無非實相故。

    此人不解如來隨宜說故，於是執著言，決定有我法人法。如是取相之人，我不

聽許受一飲水之供養。

    【或時是人得聞空法。信心清淨而不驚疑。即便還應導引眾人入實相義。

      便應出家受具足戒。何以故舍利弗。若人不捨如是見者。是名外道。】 　 p-60

    若如是人，或有時聞畢竟空法，信心清淨。便應度化餘人，入於實相，此人便

應出家受具足戒。舍利弗當知，若人不捨有所得見者，是名外道。

    【舍利弗。我以世俗因緣假說有我。非第一義。若有人言。我亦復以世俗

      因緣而說有我。是人若能通達無生無滅無相之法。與我所說不相違者。

      是我弟子。】

    佛以世俗因緣，假說有我，非第一義中實有我也。若有人亦以世俗因緣而說有

我，同時通達無生無滅無相之實相法，不違佛之所說，是乃佛弟子也。

    【舍利弗。若有人言。如來何故隨世因緣。於無我法而說有人。如來不應

      為世間故作不實語。又諸經中多說有人。佛所說者不應虛也。舍利弗。

      應答是人。佛說諸法皆空無主無性。但是虛妄非第一義。如來不以第一

      義故。說有我人。聖人言說無所貪著。無智慧人無與佛等亦無過者。】

    若有人疑問曰，佛何故隨世俗因緣，於無我法而說有人（應為而說有我）？彼

人認為佛不應隨順世間，而作不實語，佛不應於諸經中，而說有人﹝我﹞。

    舍利弗！當答是人，佛以二諦說法，以世俗諦因緣假說有我。此語言之我是因

緣有，「我」以因緣有，則無自性，則空無主，故但是虛妄假名，非第一義也。如

來不以第一義而說有我有人。　　　　　　　　　　　　　　　　　　　　　　　 p-61

    故知聖人言說，無所住著，諸法實相，則我說無我。實相諸法，則無我說我。

說我時，我即無我，故說我不住於我。說無我時，無我即我，故說無我不住無我。

無智慧人則不然，說我則住著於我，說無我則住著於無我。所以無法與佛相比，當

然更無超過佛者，所以不應以凡夫見，測度於佛。

    【舍利弗。如來智慧不可思議。以是智慧知眾生心。寧當有人與佛等者。

      佛為大龍大法之王。不應難言。佛說有人一切世間常共我諍。我常不與

      世間共諍。舍利弗。說有我者甚可哀愍。此中無法亦無有我。多有眾生

      不解如來隨宜所說。違逆法寶多墮惡趣。】

    舍利弗！如來智慧不可思議，能知一切眾生心心所法，佛為大龍，為大法王，

無人能與佛等。不應難言，佛說有我有人。一切世間常與佛諍，佛則不與一切世間

共諍。因為佛如實知，一切法無生無滅無相無為無諍故。

    一切眾生說有我者，實可憐愍。因為於實相中，無法無人無我也。多有眾生不

解如來隨宜說法，違逆法寶，多墮惡道。

    【舍利弗。我知邪見而不為邪見。能知邪見者即是正見。舍利弗。邪見終

      不變作正見。見不知見。】

    佛言，我知邪見，所以不為邪見。能知邪見是邪見者，即是正見。舍利弗！邪

見終不能自己變為正見。何以故？因為見不知見故。　　　　　　　　　　　　　 p-62

    見能見物，而不能自知。猶如指能觸物，而不能自觸。所以妄者不自知其為妄

，邪見者不自知其為邪見。或者有人會問，若邪見者能自知其為邪見有何過？假使

邪見者能自知其為邪見，勢將眾生自能成佛，勿須佛度化矣。

    【舍利弗。諸佛如來阿耨多羅三藐三菩提。一切世間所難得信。我於諸天

      一切世間。是最可信非不可信。舍利弗。我所說法為至彼岸。是中亦無

      至彼岸者。我所說法為盡諸行。是中亦無盡諸行者。我所說法為寂滅故

      。是中亦無有寂滅者。我所說法為滅度故。是中亦無有滅度者。我所說

      法為解脫故。是中亦無有解脫者。我所說法為諸智故。是中亦無有諸智

      者。我所說法為淨垢故。是中亦無有淨垢者。】

    實相即是佛無上菩提，無上菩提甚深微妙，故為一切世間難信之法。佛言我是

真語者實語者如語者不異語者不誑語者，所以我於諸天一切世間，是可信的，非是

不可信的。

    舍利弗！我所說法，是諸法實相，無生無滅無相無為，無我人眾壽相，無有分

別。所以我所說法，為至涅槃彼岸，但亦無至彼岸者；為盡諸造作行，但亦無盡諸

行者；是寂滅，但亦無寂滅者；是滅度，但亦無滅度者；為解脫，但亦無解脫者；

我所說法為諸智者故說，但亦無有諸智者可得；我所說法，為淨除諸垢染故說，但

亦無有淨除垢染者可得。　　　　　　　　　　　　　　　　　　　　　　　　　 p-63

    如是不得一切法，即得阿耨多羅三藐三菩提。

    【舍利弗。如來為天說法亦無有天。為人說法亦無有人。為眾生說法亦無

      有眾生。舍利弗。如來說明及與解脫。是中無明及與解脫。我說念佛佛

      不可念。我說空行空不可行。亦不可念。舍利弗。是名如來所說經法章

      句。是中無有說者。】

    如來心無所住，不取於相故，所以雖為天人說法，而無天相人相可得；雖為眾

生說法，而無眾生相可得；雖說明及解脫，而無明及解脫相可得；雖說念佛，而佛

本是無，清淨則有，所以佛不可念；雖說空行，而空不可行，亦不可念。舍利弗！

是名如來所說經法章句，是中無有說者。

    【諸惡人等得此章句為他人說。亦復以我為師。無有如來聖眾功德。而自

      為僧數。舍利弗。譬如獼猴群不似忉利天。如是眾惡人。不似我聖眾。

      舍利弗。是諸惡人。但以音聲語言。自謂沙門。似如癡人見獼猴群謂忉

      利天。】

    此諸惡人等，得此章句，只取名相，不會實義為他人說。亦以我為師，但不會

佛旨，無有如來及聖眾之功德，本非僧數，而自言為僧數。譬如愚人，將獼猴況忉

利天。

    如是等惡人，不似我及聖眾。是諸惡人，不會佛法真義，但取音聲言語相，自

稱沙門。如彼癡人，見獮猴群謂是忉利天。　　　　　　　　　　　　　　　　　 p-64

    【舍利弗。中有出家人喜樂問難。得值善師為說名色寂滅語言道斷。無起

      無失。通達無相。得聞如是無生無滅無相之法。不驚畏者。當知是人已

      曾供養無量諸佛。能知我法可名聖眾。】

    舍利弗！其中若有出家人，為求了達深義，喜樂問難。若得遇善師，為說名色

寂滅（名色寂滅，即名相寂滅），言語道斷，無起無止，無得無失，通達無相法。

是人得聞如是無生無滅無相之法，深信不疑不驚不畏。當知是人已曾供養無量諸佛

，能知我實相法，可名聖眾。　　　　　　　　　　　　　　　　　　　　　　　 p-65


佛藏經描仿

        淨戒品第五之一

    【佛告舍利弗。破戒比丘有十憂惱箭。難可堪忍。比丘成就十憂惱箭。則

      於佛法不可滋味憎說法者不樂親近。】

    斥責破戒比丘。破戒比丘，於佛法不可滋味。憎惡說法者，不樂親近說法者。

    【何等為十。舍利弗。破戒比丘見僧和合不生喜心。何以故。和合布薩必

      驅我出。是惡比丘自知有過常懷憂惱。於持戒者瞋恨不喜。舍利弗。是

      名破戒比丘初憂惱箭。必墮惡道。】

    何等為十憂惱箭？一破戒比丘不喜見大眾僧和合。何以故？大眾僧和合布薩（

布薩者，僧每半月舉行一次，共同說戒，檢討違犯，當眾悔過）破戒比丘違背戒律

，恐僧呵責驅出，所以不喜僧眾和合布薩。

    此比丘自知有過，常懷憂惱，於持戒比丘瞋恨不喜。

    【復次舍利弗。破戒比丘眾所憎惡不欲親近。如惡牛利角人所捨遠。是惡

      比丘自知有過常懷憂惱。舍利弗。是名破戒比丘二憂惱箭。必墮惡道。】 p-66

    二復次破戒比丘，為大眾僧所憎惡。因為惡比丘猶如惡牛利角，無故牴人，所

以眾所遠離。破戒比丘，自知有過，常懷憂惱。如是破戒比丘，必墮惡道。

    【復次舍利弗。破戒比丘逢見比丘眾。自知不同惡心捨離。懷愧恥故不能

      入眾。舍利弗。是名破戒比丘三憂惱箭。必墮惡道。】

    三復次破戒比丘，逢見比丘，自知己破戒與眾不同，於是惡心離開。心懷愧恥

，不能入眾，必墮惡道。

    【復次舍利弗。破戒比丘毒惡心盛不可化喻。猶尚無有外道戒法。況於淨

      戒。以其破戒因緣人不親近。舍利弗。是名破戒比丘四憂惱箭。必墮惡

      道。】

    四復次破戒比丘，毒惡心盛，不可化導諭明道理。尚不具外道戒法，何況佛之

清淨戒法？以其破戒因緣，人不親近。

    【復次舍利弗。破戒比丘以他財物自養其身。我說此人為重擔者。所以者

      何。行者得者應受供養。破戒比丘非是行者非是得者。是故舍利弗。破

      戒比丘當於百千億萬劫數。割截身肉以償施主。若生畜生身常負重。所

      以者何。如析一髮為千億分。破戒比丘尚不能消一分供養。𦱾能消他衣

      服飲食臥具醫藥。】

    五復次破戒比丘，空消信施，以他人財物而自活命。我說此人欠施主債，為負

重擔者。所以者何？行者得者應受供養。修行佛道者為行者，於佛道中有得益為得 p-67

者，若方便言，持淨戒比丘為行者也。

    破戒比丘，非是行者非是得者，不應受供養。是故破戒比丘，當於百千萬億劫

，割截身肉，以償施主之債。或生畜生中，身常負重，如牛馬等，以償施主之債。

    所以者何？如析一髮為千億分，破戒比丘，尚不能消一分供養，𦱾（為況字之

誤）能消他人四事供養？

    【舍利弗。破戒比丘著聖法服。猶尚不應入寺一步。何況得受一飲之水。

      乃至床榻。何以故。舍利弗。如是惡人於天人中是為大賊。一切世間皆

      應遠離。舍利弗。是敗壞人即是怨家。如來悉聽一切世間皆至我所。破

      戒之人如來手遮。非我弟子。何況一日住我法中。】

    破戒比丘，雖著聖法服，尚不應入寺一步與眾共住，何況能受人供養？如是惡

人是為大賊，即是怨家。非我弟子，何況一日住我法中？

    【舍利弗。譬如死人死蛇死狗最為臭穢。清淨諸天欲遊戲時。不應得見若

      見則遠。如是舍利弗。破戒比丘如彼三屍臭穢不淨。智者遠離不與同事

      布薩自恣。】

    自恣，夏安居後，於七月十六日，僧眾齊集，如法任人舉過曰自恣。　　　　 p-68

    【舍利弗。破戒比丘於我法中為是不吉。持戒比丘見此破戒即時遠離。何

      以故。若破戒比丘手所觸物及所受物。於持戒者則為毒惡。舍利弗。正

      使三屍臭穢滿地。我能於中行四威儀。不能與此破戒比丘須臾共住。何

      以故。舍利弗。是為沙門中卑陋下賤。為沙門中朽壞弊惡。為沙門中㵎

      糠。為沙門中垢。為沙門中濁。為沙門中污。為沙門中曲。為沙門中砼

      。為沙門中失聖道者。如是人等。於我法中出家求道而得重罪。舍利弗

      。如是之人於我法中。為是逆賊。為是法賊。為是欺誑詐偽之人。但求

      活命貪重衣食。是則名為世樂奴僕。】

    苦責破戒比丘。四威儀，行住坐臥。須臾，很短時間，一日一夜有三十須臾。

    【舍利弗。譬如黃門非男非女。破戒比丘亦復如是。不名在家不名出家命

      終之後直入地獄。舍利弗。譬如蝙蝠欲捕鳥時則入穴為鼠。欲捕鼠時則

      飛空為鳥。而實無有大鳥之用。其身臭穢但樂闇冥。舍利弗。破戒比丘

      亦復如是。既不入於布薩自恣。亦復不入王者使役。不名白衣不名出家

      。如燒屍殘木不復中用。】

    蝙蝠具鳥鼠之形，無鳥鼠之用。人欲捕鳥，則入穴為鼠。人欲捕鼠，則飛天為

鳥。用責破戒比丘也。

    【如是比丘。無有戒品定品慧品解脫品解脫知見品。但有具足破淨戒品。

      不能出大微妙音聲。戒聲定聲慧聲解脫聲解脫知見聲。但出毀戒弊惡音 p-69

      聲。與諸同惡俱出惡聲。但論衣服飲食床臥。受取布施樹木華果。為貴

      人使。及論國土吉凶安危戲笑眾事諸不善語。常於日夜伺求塵染。比丘

      如是。身業不淨口業不淨意業不淨當墮地獄。】

    戒定慧解脫解脫知見，五分法身也，破戒比丘無五分法身之品類。

    舉破戒比丘之罪過。

    【舍利弗。是破戒比丘樂於闇冥。如彼蝙蝠。聞說正經以為憂惱。所以者

      何。如實說故。世間之人不喜實說但樂順意。如是比丘於說法者心不清

      淨。重更為罪增益地獄。舍利弗。是名破戒比丘五憂惱箭。必墮地獄。】

    破戒比丘樂於闇冥者，不樂正法，樂邪法也。故聞正經宣說無生無滅無相無為

之實相法，則生憂惱。不喜聞如實之說，但樂順己之意，取著名相。故於說正法之

法師，起貪瞋癡，心不清淨。以是之故。重新更造罪業，增益地獄。此為破戒比丘

第五憂惱箭。

    【復次舍利弗。破戒比丘無有羞恥。諸根散亂成就不淨。身口意業不淨威

      儀。所著衣服皆不如法。好喜妄語不能護口。心常馳騁染於垢穢。舍利

      弗。如新瓦器盛以屎尿臭爛膿血。後去不淨著栴檀香。復去栴檀如是瓦

      器有何等氣。世尊。是新瓦器先盛屎尿臭氣堅著。唯有臭氣無栴檀香。

      舍利弗。人以清淨信等諸根出家學道。遇惡知識而隨其教。舍利弗。何 p-70

      等為惡知識。惡知識者。常好調戲輕躁無羞。言語散亂不攝諸根。心不

      專一癡如白羊。親近如是惡知識者。失須陀洹果斯陀含果阿那含果阿羅

      漢果。乃至失於生天之樂。況涅槃道。但能修集破法罪業。與破法者而

      共從事。是人成就不淨身業不淨口業不淨意業不淨持戒。身死之後入於

      惡趣。云何惡趣。惡趣名為地獄畜生餓鬼阿修羅道。】

    六復次破戒比丘，無有羞恥。諸根散亂，眼耳鼻舌身屬身口二業，意根造意業

，故曰諸根散亂，身口意業不淨威儀。

    所著衣服，皆不如法。（比丘所著三衣，體──質料，色──顏色，量──長

短，皆須如法。）此是略言身業不淨。好喜妄語，不能護口，此是略言口業不淨。

心常馳騁，染於垢穢，此是略言意業不淨。

    諸如犯殺盜婬業，身業不淨。犯惡口妄語綺語兩舌業，是口業不淨。犯貪瞋癡

業，是意業不淨。

    如新瓦器，舉譬喻。新瓦器最易吸收水分，故先盛臭穢，已飽受臭氣，後盛香

物，不能再受香氣。

    人亦如是，以淨信出家，體如素質，如果遇惡知識教以邪教，如白染皂不易改

也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-71

    何等為惡知識？惡知識者，常好調戲，輕躁無羞，言語散亂，不攝諸根，心不

專一，癡如白羊。若親近如是惡人為友，便失聖者初二三四果，乃至失凡夫生天之

樂，何況能得涅槃道？

    如果遇惡知識，但能修集破法罪業，只能與破法者和合共住。此人三業不淨，

死墮惡趣。地獄餓鬼畜生阿修羅，所謂四惡趣也。

    【復有惡道如阿由勒蟲。婆伽羅目呿蟲。浮彌修遮迦蟲。修脂目迦蟲。是

      人多生此諸蟲中。】

    阿由勒等諸蟲，未見翻譯。

    【舍利弗。是人隨惡知識。若生人中父母生離死亡喪失。親里衰惱國土破

      壞。生八難中捨八樂處。多欲怒癡常好戲調輕躁無羞言語散亂。不能攝

      心癡如白羊。為貪欲瞋恚愚癡所壞。聾姉盲瞎手腳攣躄。共惡知識生無

      佛處。若值佛世目不喜見。不喜聞法不與佛眾而共和合。起是惡業。惡

      人共生樂下劣法。於正見中生邪見想。於邪見中生正見想。是名下欲下

      忍下慧。舍利弗。下慧之人。終不能為厭離滅道涅槃生心。】

    八難，三惡道為三，四北鬱單越，五長壽天，六盲聾瘖啞，七世智辯聰，八佛

前佛後。

    多欲怒癡，多貪瞋癡也。　　　　　　　　　　　　　　　　　　　　　　　 p-72

    不與佛眾而共和合，不與佛僧而共和合也。

    終不能為厭離滅道涅槃生心。終不能為厭離生死，於寂滅道涅槃而生心也。

    【舍利弗。遇惡知識而得如是諸衰惱患。有是相貌。是人聞是諸深經法。

      驚疑怖畏如墮深坑。則墮大罪深坑塹中。何以故。舍利弗。如經中說。

      破戒比丘有大重罪。】

    明破戒比丘罪相。

    【何因緣故名為破戒。破所受戒難可教語。行無常准多所違逆。常行貪著

      多雜糅行。貪瞋癡行樂諸雜語。名為破戒。復有樂多事務。樂多諷誦。

      樂多睡眠。所言不順無有次第。說不清淨貪著我人壽者命者。是故名為

      弊惡比丘。不知節量。不知沙門法。不知婆羅門法。樂行醫術販賣求利

      。樂為國使污染諸家。樂與白衣給使作務。以諸樹葉華果奉上。好為白

      衣說外道法。心常捨離出世間法。】

    以下說破戒事相，茲擇要釋之。

    多雜糅行。多混雜之行，不清淨也。

    樂諸雜語。散心雜話也。

    樂多事務。樂多為俗務也。欲成佛道，須絕凡俗緣務。故天台二十五前方便，

即有絕緣務。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-73

    樂多諷誦。樂多諷誦者，亦為禪定障也。

    不知節量。比丘於衣於食，應知節量。舍利弗自言，日食五口六口，飲水足以

支身。律制人若供養衣服，應受質料下者，價值不可過量。

    污染諸家。於白衣家歌舞獻技，或以僧物送禮，均為污家惡行。

    以諸樹葉花果奉上。比丘不得以僧園花果送與白衣。

    與白衣說外道法或說世間法，而不說佛法，即為破戒。其餘文義明顯，不贅述

。

    【未滿二十受具足戒。受戒事中有諸不具。形體缺少不應於法。受生米穀

      錢帛金銀。不順教誨拒逆師命。不自知身不知他人。不能分別貴賤差品

      。好喜妄語貪著戒取。行事散亂心不專一。面有瞋相慳貪不信。不識恩

      義多懷貪欲。睡眠戲調疑悔瞋恨。覆藏罪惡。好自專執。嫉𠈄諂曲無所

      慚愧。自大放逸憍慢我慢大慢邪慢。好行欺誑讚美其身。多作方便開利

      養門。陵踐白衣偽現親厚。因勢得財以誇眾人。毀破戒品定慧解脫品。

      解脫知見品。於佛法眾心不定信。不信業報貴於現利。謂無後世多諸疑

      悔。志性淺弱常好驚怖。】

    佛制滿二十歲，方得受具足戒，未滿二十者，受戒不得戒。

    律制諸根不具足者，形體缺少者，不應受具足戒。　　　　　　　　　　　　 p-74

    律制比丘，手不執金錢，托缽乞食，故不受生米穀。

    貪著戒取。戒取者，貪著外道邪戒。

    覆藏罪惡。不肯發露懺悔也。

    讚美其身。希圖供養也。

    陵踐白衣。好遊白衣家。

    志性淺弱，常好驚怖。聞大乘法，心不生信，驚疑怖畏也。

    【舍利弗。是名弊惡比丘。如是癡人於我法中。便是屎尿臭穢不淨。是人

      成就身口意業命不清淨故。命終之後墮在惡道入大地獄。如是比丘。諸

      佛如來及弟子眾。常所遠離。餘好道者求滅度者。亦皆不近。舍利弗。

      譬如旃檀置不淨器同於不淨。不復任用。】

    斥責破戒比丘，囑好求佛道者，好求滅度者，不應親近破戒比丘。

    【如是舍利弗。若在家出家親近是人習效所行。亦破戒品不久同惡。顏色

      毀悴破失威儀。命終之後生地獄中。】

    無論在家或出家者，若親近破戒比丘，習效其所行，不久亦破戒品，同於其惡

。既破戒品已，顏色毀悴破失威儀。命終後生地獄中。

    【舍利弗。如是惡人諸佛如來及弟子眾。并餘求道好滅度者。皆所遠離。

      舍利弗。譬如栴檀置不淨器。不復任用。如是舍利弗。若在家出家雖以 p-75

      塗身猶雜不淨。舍利弗。此惡比丘亦復如是。雖坐眾中著聖法服。然是

      比丘惡相猶現。梵行比丘見此不淨遠而不近。見他遠離心則瞋恨。以是

      因緣死入地獄。舍利弗。是名破戒比丘六憂惱箭。必墮地獄。】

    若在家出家，雖以塗身，以香料塗身也。

    破戒比丘雖著法服，於眾中坐，然破戒惡相猶現。清淨梵行比丘，遠而不近。

    破戒比丘，見他人遠離，心生瞋恨。以此因緣，死入地獄。是為破戒比丘，六

憂惱箭。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-76


佛藏經描仿

        淨法品第六

    【佛告舍利弗。昔迦葉佛豫記我言。釋迦牟尼佛多受供養故。法當疾滅。

      舍利弗。我法實以多供養故。後當疾滅。】

    賢善劫中，第一小劫至第八小劫無佛。第九小劫出四尊佛，第一尊佛，號拘留

孫如來。第二尊佛，號拘那含牟尼如來。第三尊佛，號迦葉如來。第四尊佛，號釋

迦牟尼如來。第九小劫進入末劫，更無佛出世。俟第十小劫，出一尊佛，即彌勒如

來。所以迦葉佛，應是世尊前一尊佛。

    其實世尊於賢善劫中出世，乃方便示現，所謂千百億化身釋迦牟尼佛也，非是

世尊於賢善劫中始成佛也。如梵網經云，我來娑婆八千返。大般涅槃經云，西方去

此娑婆世界四十二恆河沙諸佛國土，有世界名曰無勝，釋迦牟尼佛，於彼成佛。法

華經更云，我於塵點劫前已成佛。

    世尊供養豐盛，佛入山林中，豐盛供養車載隨之。以致佛法後當疾滅。

    【舍利弗。譬如貧人得大寶藏心則大樂。如是舍利弗。未來世中多有比丘

      。親進白衣受其供養。漸相狎習而與執事。心便歡喜以為悅樂。猶如貧 p-107

      人得大寶藏。如是癡人貴於世利世樂奴僕。若見比丘多人供養。心便謂

      之得阿羅漢。見少知識便謂惡人。】

    如貧人得寶者，用喻癡人貴於世利也。律制比丘，不得為白衣作使，應以法化

，清淨自活。若見比丘下，責淺見之人。

    【如是比丘。為利養故捨上佛道。隨所樂者即成其事。舍利弗。如來於今

      為癡人說如是等經。何以故。破戒比丘聞說是經則生悔心當還持戒。不

      作大賊受他供養。舍利弗。若有比丘得聞是經。心不清淨不喜不樂。是

      則名為弊惡比丘。何以故。舍利弗。淨戒比丘無法不樂。若說布施。若

      說持戒。若說忍辱。若說精進。若說禪定。若說智慧。若說如是厭畏經

      法心皆喜樂。】

    如是比丘，為利養故，捨上佛道。應為捨「無」上佛道。隨順白衣所樂者，而

成其事。

    如來現在，為此癡人，說此佛藏經。何以故？冀破戒比丘聞說此經，生懺悔心

，當還持戒，不作大賊而受他供養。

    吾人誦經至此，應深深仰體世尊慈悲本懷也。

    若有比丘得聞是經，心不喜樂，當知即是弊惡比丘。因為淨戒比丘，聞說六度

，聞佛說如是訶責比丘，令人厭畏之經，心皆喜樂。感佛慈悲，感佛大恩故。　　 p-108

    【舍利弗。有三種人。聞說是經心則憂惱。何等為三。一者破戒比丘。二

      者增上慢人。三者不淨說法。復有三種人聞如是經心則憂惱。何等為三

      。一者人見。二者命見。三者我見。】

    舍利弗！有三種人，聞說此經心生憂惱。一破戒比丘，以佛訶責破戒故。二增

上慢人，以佛訶責有所得故。三不淨說法者，以佛訶責取相說法故。復有三種人，

聞是經心生憂惱。一取著人見者，二取著生死壽命見者，三取著我見者。

    【舍利弗。我今明了告汝。如好善知識。以慈愍心為人求利求樂求安隱。

      汝等一心聽受我語。常求善利心勿放逸。】

    舍利弗！若欲作好善知識，以慈愍心，為眾生求利求樂求安隱。安隱者涅槃之

別名。汝等當一心信受我語，依教奉行。常求善利，心勿放逸。善利者，今生樂利

，後生樂利也。求善利者，求無上佛道也。

    【舍利弗。不淨說法者。有五過失。何等為五。一者自言盡知佛法。二者

      說佛經時。出諸經中相違過失。三者於諸法中心疑不信。四者自以所知

      非他經法。五者以利養故為人說法。舍利弗。如是說者。我說此人當墮

      地獄不至涅槃。】

    不淨說法者有五過，一自言於佛法，盡能如實知。二於講經時，以自意語出經

中相違過失。有些人不知佛以二諦說法，於凡說有為實，是世俗諦，於聖說空為實 p-109

，是第一義諦。不淨說法者，只知取相，不會其義，竟謂經文矛盾。三於諸法實相

，心疑不信。四以自意語，虛妄批評經法錯誤。五以圖利養，為人說法。不淨說法

者有此五過，當墮地獄，不至涅槃。

    【復次舍利弗。說法比丘處在大眾。信樂法者為敷高座。捨佛正法而說外

      道嚴飾文辭。我久勤苦求是法寶。而此惡人捨置不說。但以經中相違語

      義。互相是非不順正法。於聖法中高心自大。隨意而說為求利養。】

    信樂佛法者，為說法比丘敷師子座。此人處高座上，不說佛正法，竟說外道戲

論嚴飾文詞。世尊感歎言，我無量劫來，勤苦所求之無上法寶，此惡人捨置不說，

但以經中相違語義，互相是非，不能隨順正法。於佛聖法之中，自視高明，高心自

大，議經是非。為求人尊崇，貪求利養故，隨自意而說。

    【舍利弗。若比丘說法雜外道義。有善比丘勤求道者。應從坐去。何以故

      。舍利弗。有信白衣敷置高座。不應演說外道語義。若不去者非善比丘

      。亦復不名隨佛教者。】

    舍利弗！若比丘雜外道義說法時，求佛道之善比丘，應即離去。何以故？有對

佛法淨信之白衣，為說法比丘敷置高座，說法比丘，不應演說外道語義。若不起去

者，不名善比丘，亦不名隨佛教者。 p-110

    【舍利弗。說法甚難。如是說者。我說此人名為外道。尼犍弟子非佛弟子

      。是說法者命終之後。當生尼犍子道。何等是尼犍子道。邪見是尼犍子

      道。何等為邪見。謂是地獄畜生餓鬼。】

    舍利弗！或者有人說，佛法甚深甚難，不易演說。如是說者，佛說此人名為外

道。是尼犍外道弟子，非佛弟子。如是說法者，命終後當墮尼犍子道。何為尼犍子

道？謂為邪見。何為邪見？謂為地獄畜生餓鬼。換言之，謂佛法甚難而不演說，只

說外道語義者，當墮三塗。

    【何以故。舍利弗。身未證法而在高座。身自不知而教人者。必墮地獄。

      舍利弗。如是因緣如來悉知。我諸弟子。以種種門種種因緣種種諸見。

      滅我正法。】

    身未證法者，自身於法，無解無修無證也。自不證法，自不知法，而在高座為

人說法。不說佛之無上法，而說外道義法，必墮地獄。

    舍利弗！如是因緣，如來悉知。如來滅後，我諸弟子，以種種道門、種種因緣

、種種我見偏見邪見，破滅我之正法。

    【舍利弗。若有眾生。聞如是經第一義空無所有法。心歡喜者。當知是人

      真我弟子。】

    此佛藏經所說，即是正法。正法者，第一義空，無所有法也。若有眾生聞如是

法，心生歡喜者，當知是人真是佛之弟子。　　　　　　　　　　　　　　　　　 p-111

    【舍利弗。過去世有五百盲人行於道路。到一大城飢渴乏極。令一盲人在

      外守物。餘者入城乞索飲食。未久之間有一誑人。至守物者所語言。咄

      人何以獨住。答言。我有多伴入城乞食。誑人語言。汝為知不。彼間大

      施衣食瓔珞花香雜物。隨意可得。汝若須者將汝詣彼。答言。可爾。誑

      人將盲小離本處盡奪其物。諸盲乞食得已而還。誑人復語諸盲人言。汝

      等得值大會施不。答言。不值。誑人語言。汝等所得可置於此。我將汝

      等詣大施會。諸盲盡共留物一處。隨誑人去。誑人盡將五百盲人。臨大

      深坑而語之言。此地平好有大施會。汝等各可迴面東行受他施物。即便

      一時墮坑而死。】

    此舉譬喻以明貪著利養，學外道書，猶如群盲，為誑人所欺，墮坑而死。

    【舍利弗。當來比丘好讀外經。當說法時莊校文辭令眾歡樂。惡魔爾時助

      惑眾人障礙善法。若有貪著音聲語言巧飾文辭。若復有人好讀外道經者

      。魔皆迷惑令心安隱。若有比丘修佛法者令生疑惑。咸使眾人不復供養

      。或有比丘若二若三已讀佛經。便使令求外道經法。先自看者讚言善好

      。是諸人等。為魔所惑覆障慧眼。深貪利養看諸外書。猶如群盲為誑所

      欺。皆使令墮深坑而死。舍利弗。諸生盲人即是比丘。捨佛無上道求外

      道經書。誑人是惡魔。深坑是邪道。舍利弗。如群盲人捨所得物。欲詣

      大施而墮深坑。我諸弟子亦復如是。捨砼衣食而逐大施求好供養。以世

      利故失大智慧。而墮深坑阿鼻地獄。】 　　　　　　　　　　　　　　　　 p-112

    此段文用合上譬。舍利弗！佛滅度後，當來之世，有比丘好讀外經，說法時莊

校文詞，討眾歡喜。魔便助惑聽法眾人，障礙菩提善法。

    或有貪著音聲語言巧飾文詞者，或有好讀外道經者。魔皆迷惑，以魔力故，令

其心得安樂。若有比丘修佛法者，便令對佛法心生疑惑，並且令眾人不復供養於他

。

    或有少數比丘，若二若三，已讀佛經者，便誘使令求外道經法。若有比丘先看

外道經法者，以不解佛經義理故，便讚外道經法善好。這些人被魔所惑，障智慧眼

，不識邪正。同時貪於利養，看外道書。猶如群盲，為誑人所欺，墮坑而死。

    生盲者，出生即盲也。舍利弗！生盲之人，譬如好讀外道經書之比丘。誑人者

，譬如惡魔。深坑譬如邪道。我滅度後，諸弟子亦復如是，捨沙門粗衣粗食，妄欲

隨逐大施主，求美好供養。以貪世利故，失大智慧墮阿鼻獄。

    【復次舍利弗。不淨說法者。不知如來隨宜意趣。自不善解而為人說。是

      人現世得五過失。餘人不知。唯得天眼比丘。及諸天所知。何等為五。

      一說法時心懷怖畏恐人難我。二內懷憂怖而外為他說。三是凡夫無有真

      智。四所說不淨但有言辭。五言無次第處處抄撮。是故在眾心懷恐怖。】 p-113

    復次不淨說法者，不知如來隨宜說法。彼自不善解，而為他人不如實演說。

    如來成就甚深未曾有法，唯有一佛乘，無二亦無三。法華云，佛所成就第一希

有難解之法。唯佛與佛乃能究盡諸法實相。諸法實相者，所謂諸法如是相、如是性

、如是體、如是力、如是作、如是因、如是緣、如是果、如是報、如是本末究竟等

。佛於一佛乘，方便隨宜意趣而說三乘。一乘是實，三乘是權。佛雖說三乘，實是

一乘，三乘人不解，謂一乘為三乘耳。

    不淨說法者，現世得五種過失。除得天眼比丘，及諸天所知，其餘諸人不知。

何等為五？一說法時心懷怖畏，恐人問難。何以故？不淨說法比丘，不能如實解諸

經義，恐人問難，不能回答。二內懷憂怖，外為他說。何以故？自無正知見，故內

懷憂怖。以無正知見故，外為他人不淨說法。三是凡夫，無有真智慧。四所說不淨

，但有言詞，而無實義。五言無次第，不如道理，處處抄錄撮取別人的語句。以自

無實學故，所以處於眾中，心懷恐怖。

    【如是凡夫無有智慧心無決定。但以憍慢微小因緣求於名聞。疑悔在心而

      為人說。是人長夜自受貪欲瞋恚愚癡毒箭。何以故。舍利弗。是人不能

      定知諸法。而為他說。心不喜樂若樂速失。舍利弗。我知不淨說法有此

      過咎不得正道。是事一切比丘不知。諸天不知。唯我乃知。】 　　　　　　 p-114

    此是凡夫，無有智慧，心於正法無決定信。但以貢高憍慢，不孝敬父母師長，

不信因果。借微小因緣，求於名聞利養。對於正法，或疑而不信，或旋信旋悔。以

不淨不正之法，而為人說。

    是人長夜，自受三毒之箭。因為此人不能定知諸法實相，以不實之法而為他人

說。於諸法實相，心不喜樂，或者有時信樂，旋即速失。

    舍利弗！我知不淨說法者，有此過咎，不得正道。一切比丘不知，諸天亦不知

，唯我乃知。

    以上五種過失，事相淺顯故，得天眼比丘及諸天能知。無有智慧，心於諸法實

相無決定信，義理深隱故，唯佛一人乃知。

    【復有不淨說法。比丘不解如來隨宜所說。而為他人說。諸經中無我無人

      無眾生無壽命。而是人自以論辭說言。有我有人有眾生有壽命。即為謗

      佛謗法謗僧。謗三寶罪諸天世人所不能知。唯佛乃知。舍利弗。是人亦

      名不淨說法。我知其過。諸神通者及諸天眾皆不能知。唯佛乃知。】

    舍利弗！復有不淨說法比丘，不解如來隨宜說法。自既不解，而為他人說。諸

經中說無我、人、眾、壽，而不淨說法者，以自意語而興論議，說言有我人眾壽。

此即為謗佛謗法謗僧。如此謗三寶罪，諸天世人所不能知，唯佛乃知。　　　　　 p-115

    舍利弗！此取相說法者，亦名不淨說法。此人之過，諸神通者及諸天皆所不知

，唯佛乃知。

    【舍利弗。我今為汝譬喻解說。若人不知佛道義相。而為他人不淨說法。

      此人成就幾不善事。舍利弗。於意云何。閻浮眾生寧為多不。甚多世尊

      。舍利弗。若有惡人盡奪其命。是人得罪寧為多不。甚多世尊。如是癡

      人不知佛道。而為他人不淨說法。罪多於此。何以故。是人不淨說法破

      無上佛道。亦謗過去未來今佛。】

    舍利弗！若人不知佛法之義理及事相，便為他人不淨說法，此人成就幾許不善

事？我今以譬喻為汝說。

    譬如閻浮提眾生，寧為多不？舍利弗答言甚多世尊！佛言若有惡人，盡奪此諸

眾生性命，是人得罪多不？舍利弗言，甚多世尊！佛言！若人不知佛法義相，而為

他人不淨說法，罪多於此惡人。

    何以故？不淨說法者，破於阿耨多羅三藐三菩提，亦謗三世諸佛，故得罪甚多

。

    【何以故。舍利弗。若有過去諸佛。說一切法皆畢竟空。無我無人無眾生

      無壽者無命者。舍利弗。未來諸佛說一切法亦畢竟空。無我無人無眾生

      無壽者無命者。舍利弗。今現在十方恆河沙世界諸佛。說一切法亦畢竟 p-116

      空。無我無人無眾生無壽者無命者。】

    何以故？因為三世諸佛究盡諸法實相，皆說一切諸法畢竟空，無我無人無眾生

無壽命。當知諸法實相，實相無相，故一切諸法皆畢竟空，無我相，無人相，無眾

生相，無壽命相。

    【舍利弗。是名諸佛無上之法。謂一切法無有體性無所得空。本性寂滅無

      生無滅。無有性相自相皆空。如來但為斷諸憶想分別故說。而諸佛菩提

      無有分別。】

    舍利弗！是名諸佛無上菩提。所謂一切諸法，緣起性空，無有體性。無所得空

。無所得空者，於有無所得，於無無所得，於亦有亦無無所得，於非有非無無所得

。不得於生，不得於滅，謂本性寂滅。性不可得，相不可得，謂自相空，是謂第一

義空也。

    如來為斷眾生之憶想分別，故隨宜分別而說法。其實諸佛無上菩提，本來寂滅

，無有分別。

    【舍利弗。何等為分別。謂分別者。我見人見眾生見壽見命見斷見常見。

      凡夫成就是諸分別。若人無有如是分別。能悉了知一切法空。無我無人

      無眾生無壽者無命者。如是念時心得歡喜。聞第一義空不驚不畏。是人

      則知五陰虛妄無有真實。知十二入十八界虛妄無有真實。】

    舍利弗！所謂分別者，即是我見人見眾生見壽命見、斷見常見等。凡夫之人，

成就如是諸見，成就如是諸分別。若人不取於相，無如是諸分別，便能了知一切法 p-117

空，無我無人無眾生無壽命。彼人如是思惟時，心生歡喜，聞第一義空不驚不畏。

彼人則知五陰十二入十八界，虛妄無有真實。

    【是人亦不分別涅槃不念涅槃。不言我能念涅槃。以法得寂滅而不分別。

      是法所寂滅處。亦不分別亦復不得。舍利弗。是名順忍。是人於是順忍

      第一義中。亦不得自相。】

    是人既不分別生死與涅槃，亦不憶念涅槃，亦不言我能憶念求得涅槃。因為法

本寂滅，而無分別，是法本不生故，所以無有所寂滅處，不可分別，不可得。舍利

弗！是人於第一義中，名得柔順忍。雖得柔順忍，但於柔順忍，亦不得自相。

    【舍利弗。何等是順忍相。所謂無相是順忍相。舍利弗。於意云何。若人

      於此順忍尚不得相。是人若得我相人相眾生相壽相命相者。無有是處。

      若人成就如是智慧。應受供養是名佛子。是名入不住定。舍利弗。是名

      佛法第一義門。謂無憶想分別無此無彼。】

    第一義空即是實相，向於第一義空名為順忍，故佛言無相是順忍相。

    舍利弗！若人於此順忍尚不得相，何況得於我人眾壽相？若人成就如是無相智

慧，應受供養，是名佛子，是名入不住定。

    不住法即無生法，入不住定者，得無生忍也。是名入佛法第一義門，門有出入

義。無憶想分別，無此無彼，即入佛法第一義門也。　　　　　　　　　　　　　 p-118

    【而是癡人在大眾中說於邪見。自以憶想分別教人。此是佛法此是聖道。

      如是癡人。則為誹謗過去未來現在諸佛。如是癡人。名惡知識不名善知

      識。】

    以下責不淨說法之癡人。而此癡人，於大眾中，說於取相邪見。自以有所得心

，憶想分別而教人。謂此是佛法，此是聖道，皆有所得見。如是癡人，則是謗三世

佛，名惡知識，不名善知識。

    【舍利弗。怨雖奪命但失一身。如是癡人不淨說法。千萬億劫為諸眾生作

      大衰惱。是人癡冥覆佛菩提本心。貪著還復熾盛相續不斷。以貪著故往

      來五道。無善逕路生死不斷。是故舍利弗。不淨說法者得罪極多。亦為

      眾生作惡知識。亦謗過去未來今佛。】

    舍利弗！怨家雖然奪命，但失一身。如是癡人不淨說法，傷人慧命，千萬億劫

，為眾生作大衰惱。是人愚癡冥頑，障覆佛菩提心。不僅不得佛道，復以貪著熾盛

相續不斷故，往來五道，生死輪迴。五道者，除阿修羅道，餘天人鬼畜生地獄也。

    於五道中，無善逕路﹝似為無善「徑」路﹞。無善徑路者，不生人天，但墮落

三塗也。是故舍利弗！不淨說法者，得罪極多，為眾生作惡知識，亦謗三世諸佛。

    【舍利弗。置此閻浮提眾生。若人悉奪三千大千世界眾生命。不淨說法罪

      多於此。何以故。是人皆破諸佛阿耨多羅三藐三菩提為助魔事。亦使眾 p-119

      生於百千萬世受諸衰惱。但能作縛不能令解。當知是人於諸眾生為惡知

      識。為是妄語於大眾中謗毀諸佛。以是因緣墮大地獄。教多眾生以邪見

      事。是故名為惡邪見者。舍利弗。我見人見眾生見者多墮邪見。斷滅見

      者多疾得道。何以故。是易捨故。是故當知。是人寧自以利刀割舌。不

      應眾中不淨說法。】

    舍利弗！莫以閻浮提為譬，縱然有人奪三千大千世界眾生性命，不淨說法者，

其罪猶較此為多也。何以故？因為不淨說法者，破諸佛無上菩提，為助魔事。亦令

眾生於百千萬世，在輪迴中，受諸衰惱。

    不淨說法者，但能作縛，不能令解。於諸眾生，為惡知識。是妄語者，於大眾

中毀謗諸佛。以是因緣，墮大地獄。

    不淨說法者，教多眾生以邪見事，是故名為惡邪見者。惡邪見即我人眾生見。

若人斷滅此惡邪見者，多能疾得無上道。

    何以故？是易捨故。是轉易捨棄惡邪見，而向於無上道，故能疾得無上道。

    是故當知，此人寧以利刀自割其舌，不應眾中不淨說法。　　　　　　　　　 p-120


佛藏經描仿

        往古品第七

    【佛告舍利弗過去久遠無量無邊不可思議阿僧祇劫。爾時有佛號大莊嚴如

      來應正遍知明行足善逝世間解無上士調御丈夫天人師佛世尊。】

    佛舉往古證今。有佛號大莊嚴，十號具足。如來應（文中漏一供字）正遍知明

行足善逝，此五號是自利。世間解無上士調御丈夫天人師，此四號利他。自利利人

、自覺覺他覺行圓滿號佛。十號具足，號曰世尊。

    【其佛壽命六十八百萬億歲。有六十八百萬億大弟子眾。其佛滅後舍利流

      布。如我滅後無有異也。正法住世亦五百歲。如我滅後無有異也。】

    其佛壽命六十八百萬億歲，有六十八百萬億大弟子，其佛滅後，舍利流布如釋

迦牟尼佛無異。正法亦住世五百歲，如釋迦牟尼佛無異。

    釋迦牟尼佛正法像法末法三時年限，經中所說，略有不同。如賢劫經、摩耶經

，均謂正法五百年，像法一千年，未說末法。悲華經則謂，正法一千年，像法五百

年，亦未說末法。大乘三聚懺悔經（此經為律部所攝）謂，正法五百年，像法五百年

，亦未說末法。大悲經謂正法千年，像法千年，末法萬年。　　　　　　　　　　 p-121

    彼佛正法住世五百年，若依賢劫經、摩耶經、大乘三聚懺悔等經，則與世尊無

異也。

    【其佛滅後大弟子眾。於中一日有百比丘入涅槃者。二百三百四百五百入

      涅槃者。一日之中或有十萬億比丘入涅槃者。如是展轉。其佛所有多知

      多識大神通眾。三月之中皆入涅槃。】

    大弟子眾證阿羅漢者，已得來去自如，各各取涅槃。正如世尊滅後，諸大弟子

亦多紛紛入涅槃。彼佛大弟子眾紛紛入涅槃故，以致多知多識大神通眾，人才凋零

。

    【舍利弗。大莊嚴佛正法流布。多諸天人所共供養。舍利弗。大莊嚴佛及

      大弟子滅度之後。漸多有人知沙門法安隱快樂出家學道而不能知佛所演

      說甚深諸經無等空義。多為惡魔之所迷惑。時說法者心不決定說不清淨

      。說有我人眾生壽命。不說一切諸法空寂。】

    大莊嚴佛正法流布期間，受天人供養。佛及大弟子眾滅度後，眾生知沙門法安

隱快樂。安隱者，得涅槃道也。於是多有出家者。以致份子複雜，不知佛經深義，

不知無等空義。無等空義者，第一義空也。多為魔惑，於佛正法，無決定信，多不

淨說法。說有我人眾壽，不說一切法性空。

    【其佛滅度百歲之後。諸弟子眾分為五部。一名普事。二名苦岸。三名薩

      和多。四名將去。五名跋難陀。】 　　　　　　　　　　　　　　　　　　 p-122

    其佛滅後百年，弟子分為五部，一名普事，二名苦岸，三名薩和多，四名將去

，五名跋難陀。

    【舍利弗。此普事比丘。苦岸比丘。薩和多比丘。將去比丘。跋難陀比丘

      。是五比丘為大眾師。其普事者知佛所說真實空義無所得法。餘四比丘

      皆隨邪道。多說有我多說有人。】

    此五比丘，為大眾師。其中唯普事比丘，知佛所說真空義無所得法。其餘苦岸

、薩和多、將去、跋難陀等四人，皆隨﹝有本為墮字﹞邪道，此四人皆說有我有人

。說有我有人者，住心取相也。

    【舍利弗。普事比丘。為四部所輕無有勢力多人惡賤。四惡比丘多教人眾

      以邪見道。於佛法中不相恭敬。相違逆故以滅佛法。】

    普事比丘，為其餘四部所輕。少人信奉，無有勢力，被人所輕賤。其餘四比丘

，多教人以邪見道，不恭敬佛法。以違逆佛法故，以致毀滅佛法。

    【舍利弗。若有人知普事比丘所說空法信受不逆。我知此人曾於先世供養

      五千佛。有六十八億那由他人已入涅槃。何以故。舍利弗。此人於過去

      世諸佛所種諸善根。修習無所得空法應入涅槃。】 　　　　　　　　　　 p-123

    舍利弗！若有人信受普事比丘所說空法，此人已曾供養五千佛。此等眾，已有

六十八億那由他人，入於涅槃。那由他譯為億，然其數不一，有云十萬，有云百萬

，有云千萬。

    何以故？此人於諸佛所種諸善根，修習空法，應入涅槃。

    【舍利弗。是苦岸比丘。一切有比丘。將去比丘。跋難陀比丘。皆計有所

      得。說有我人眾生壽命徒眾熾盛。是四惡人多令在家出家住於邪見。捨

      第一義無所有畢竟空法。貪樂外道尼犍子論。舍利弗。是四惡人。所有

      在家出家弟子。常相隨逐乃至法盡。】

    一切有比丘者，薩和多比丘也。苦岸等四比丘，皆計著有所得，計著有我人眾

壽。以其迎合眾生所好，故徒眾熾盛。

    此四惡比丘，多令眾生住於邪見，捨佛第一義無所得畢竟空法。多令眾生貪樂

外道尼犍子論。此四惡比丘所有在家出家弟子，互相隨逐，直至法滅。

    【舍利弗。是中有人知非法事。受以為法勤心行之。猶尚不得順忍。況得

      須陀洹果。是人猶尚不作消供養事。何況能生順忍。舍利弗。爾時在家

      出家弟子。多墮惡道不至善道。是諸惡人滅佛正法。亦與多人大衰惱事

      。又是惡人命終之後。墮阿鼻地獄。仰臥九百萬億歲。伏臥九百萬億歲

      。左�葵蚺E百萬億歲。右�葵蚺E百萬億歲於熱鐵上燒然燋爛是中退死更 p-124

      生。炙地獄大炙地獄。活地獄黑繩地獄。皆如上歲數受諸苦惱。於黑繩

      地獄死還生阿鼻大地獄中。】

    舍利弗！若有人聞不淨說法等四比丘，說諸非法事，聞而信受，以為正法，勤

心修行之。此人尚不得順無漏忍，何況能得須陀洹果？進一步言，尚不能消供養，

何況能生順無漏忍？

    舍利弗！爾時在家出家弟子，多墮惡道，不生善道。是諸惡人，以邪教滅佛正

法，以邪教教諸眾生，多與眾生大衰惱事。

    是諸惡人──苦岸比丘，薩和多比丘，將去比丘，跋難陀比丘，以惡業因緣，

墮阿鼻獄，臥熱鐵床上，仰臥九百萬億歲，伏臥、左脅臥、右脅臥，各九百萬億歲

。從阿鼻獄死，更生炙地獄、大炙地獄、活地獄、黑繩地獄，皆各九百萬億歲。於

黑繩地獄死，還生阿鼻地獄。

    【舍利弗。以是因緣若在家出家親近此人。及善知識并諸檀越。凡有六百

      四萬億人。與此四師俱生俱死。在大地獄受諸燒煮。】

    此處所謂善知識者，謂認識友好之朋友也。檀越即施主也。以受此邪教因緣，

凡在家出家親近此四比丘者，與四比丘友好者，及供養四比丘之施主，有六百四萬

億人。與四比丘俱生俱死，同墮地獄。　　　　　　　　　　　　　　　　　　　 p-125

    【如是舍利弗。是人所有善知識家。諸檀越家。弟子諸師隨順行者。凡在

      其數皆生地獄。舍利弗。汝等不能知其多少。唯有如來乃能知之。與此

      惡人墮大地獄俱生俱死。凡有六百四萬億人。如是展轉一劫受苦。大劫

      將燒故在地獄。何以故。舍利弗。破諸如來阿耨多羅三藐三菩提。其罪

      甚重不為輕也。】

    如是展轉一劫受苦者，一大劫也。其原因以破佛無上菩提，其罪甚重。

    【大劫若燒。是四惡人及六百四萬億人從此阿鼻大地獄中。轉生他方在大

      地獄。何以故。舍利弗。重罪具足其報不少。在於他方無數百千萬億那

      由他歲受大苦惱。世界還生。是四罪人及六百四萬億人。并及餘人罪未

      畢者。於彼命終還生此間大地獄中。】

    此界劫盡，轉生他方大地獄中。此界成後，此四罪人及六百四萬億人，并及其

餘罪未畢者，還復來生此間大地獄中。

    【舍利弗。是四罪人及六百四萬億眾生。久久雖免地獄苦惱得生人中。於

      五百世從生而盲。然後得值一切明佛如來應供正遍知明行足善逝世間解

      無上士調御丈夫天人師佛世尊。舍利弗。一切明佛聲聞弟子一億那由他

      。爾時人民身長三百九十六肘。佛身一倍常光圓照十萬億由旬。舍利弗

      。是人於一切明佛法中出家。十萬億歲勤行精進。如救頭然不得順忍。

      況得道果。何以故。舍利弗。起破阿耨多羅三藐三菩提罪業因緣法應當 p-126

      爾。命終之後還生阿鼻大地獄中。以先起重不善業因緣。舍利弗。是諸

      人等如是展轉。乃至我今於其中間。得值九十九億佛。於諸佛所不得順

      忍。何以故。佛說深經是人不信。破壞違逆謗毀賢聖持戒比丘。出其過

      惡起破法業因緣。法應當爾。】

    如是罪人，在地獄中久久受苦。後得生人中，五百世從生而盲。後值遇一切明

佛，雖十萬億歲勤行精進，猶不得順忍。命終還生阿鼻地獄，如是展轉至我釋迦牟

尼佛世，已歷九十九億諸佛，於諸佛所不得順忍。

    一切明佛聲聞弟子，一億那由他。爾時人民身長三百九十六肘，佛身一倍。常

光圓照十萬億由旬。

    印度一肘長度，頗不一定，不過約數而已。若依彰所知論云，二十四指橫布，

為一肘量。四肘為一弓，五百弓為一俱盧舍。﹝一俱盧舍約二千尺﹞

    若依羯磨疏，中人一肘，約周 ﹝ 周朝 ﹞ 尺一尺八寸。如是計算，三百九十

六肘，約七十一丈二尺八寸，佛身一倍，約一百四十二丈五尺六寸。

    常光圓照十萬億由旬，一由旬約四十里。

    【舍利弗。汝且觀之。誹謗聖人不信聖語。受是無量無邊苦惱不得解脫。

      舍利弗。有諸眾生起破法罪業違逆不信者。其數無量。於九十九億佛所

      阿僧祇劫乃無一人入涅槃者。】 　　　　　　　　　　　　　　　　　　 p-127

    舍利弗！不信受佛語依教奉行者，受無量苦，不得解脫。眾生起破法罪業，不

信佛語者，其數無量，於九十九億佛所，經阿僧祇劫，乃無一人入涅槃。佛難值遇

，故九十九億佛，經無數劫時間。

    【舍利弗。誰能破諸佛教不信違逆。但凡夫愚癡及增上慢諸惡比丘。并諸

      不淨說法比丘。何以故。舍利弗。是三種人不名行者不名得者。是人不

      信如來法故。毀謗違逆。】

    舍利弗！破諸佛教，不信佛語者，是那些人呢？此有三種人。一愚癡凡夫，只

知住心取相者，於佛第一義空實相法不能信受。二增上慢比丘，以有所得心，於實

相中，無得言得，無證言證。三不淨說法比丘，於無相法中，妄謂有我相人相眾生

相壽命相，妄謂有生相有滅相有法相有非法相。

    此三種人，不名行者，不名得果者。是人不信佛法，違逆佛法。

    【舍利弗。若汝謂何者是苦岸比丘不淨說法者。即調達癡人是。汝謂何者

      是一切有比丘不淨說法者。即拘迦離比丘是。舍利弗。汝謂何者是將去

      比丘不淨說法者。即迦羅比丘是。汝謂何者是跋難陀比丘不淨說法者。

      即裸形沙門波利摩陀是。舍利弗。汝謂爾時清淨如實說諸佛菩提。利益

      無量眾生者。即是富樓那彌多羅尼子所說清淨。諸隨學者得值五千佛。

      有六十八億那由他人。皆已滅度。】 　　　　　　　　　　　　　　　　　 p-128

    舍利弗！苦岸比丘，即今調達是。薩和多比丘，即今拘迦離比丘是。將去比丘

，即今迦羅比丘是。跋難陀比丘，即今裸形外道波利摩陀是。爾時清淨說法利益眾

生者，即今富樓那是。

    富樓那說法清淨，諸隨其學法者，得值五千佛，有六十八億那由他人，已入涅

槃。滅度即入涅槃也。

    【舍利弗。若人實語何者為是。最上法師決了法義清淨說者。當說富樓那

      是。舍利弗。富樓那。定心決了所說無難。無有所疑而生論議。舍利弗

      。若人實說何者是一切因緣法師。當說富樓那是。舍利弗。富樓那世世

      所生。常為眾生而作佛事。於九十億諸佛法中。常作法師清淨說法。皆

      於諸佛所盡其形壽。常修梵行清淨說法。】

    舍利弗！若人如實說法，怎樣才算是最上呢？若法師決了諸法真實義，能清淨

說法如富樓那者。方為最上。因為富樓那，以清淨定心，決定了達諸法實義，彼所

說法通達無礙，無妨無難，於法亦無疑惑不解，及妄生論議之處。

    舍利弗！若有人問，何人是如實說一切因緣法之法師？當說富樓那是。

    一切因緣法者，諸法因緣生，其相幻有，其性空寂。約緣起法相邊說，緣起無

性，故相即無相，有而非有。是以無我相無人相無眾生相無壽命相無法相無非法相

。約性空邊說，無性方能隨緣成萬法，故無相即相，非有而有。是以無我相，隨緣 p-129

而現我相。乃至無非法相，隨緣而現非法相。

    是故緣起幻有，有而非有，非有而有。以有而非有，故幻有即無，緣起即性空

。無性空寂，空而不空，不空而空。以空而不空，故空即幻有，性空即緣起也。

    故隨緣無性，妙有即是真空。無性隨緣，真空即是妙有。妙有以外更無真空，

真空以外更無妙有。是知有是空之有，空是有之空。非有即不成空，非空亦不成有

。如果離空而有有，此有即是定性有。如果離有而有空，此空即是定性空，定性空

即是斷滅空。定性有則壞第一義諦，定性空則壞世俗諦。

    當知隨緣無性，有非定有，既非定有，故有不礙空。無性隨緣，空非定空，既

非定空，故空不礙有。如此覺者，是為無上覺。是以經云，無有定法是名阿耨多羅

三藐三菩提。

    是知全有即是全空，全空即是全有。全有即是全空，是曰諸法實相。全空即是

全有，是曰實相諸法。諸法不失其有，故橫遍豎窮。實相不失其空，故萬相泯絕。

諸法實相，則橫遍豎窮，而萬相泯絕。實相諸法，則萬相泯絕，而橫遍豎窮。

    大哉！因緣所生法！故龍樹菩薩云，因緣所生法，即是空，即是假名，即是中

道義。

    舍利弗！富樓那世世常為眾生而作佛事。為眾生作佛事者，欲度一切眾生成佛

也。富樓那於九十億諸佛法中，常作法師清淨說法。皆於諸佛所，盡形壽修梵行， p-130

清淨說法。

    【舍利弗。富樓那亦於六佛法中而作法師。亦於我法作大法師。成阿羅漢

      心得解脫。若人實說何人世世供養諸佛種諸善根。當說富樓那是。舍利

      弗。富樓那於九十億諸佛法中。勤心求學決定議論。有深智慧。是故如

      來於諸法師說為第一。舍利弗。若我一日一夜稱說富樓那功德不盡。若

      過一日一夜亦復不盡。何以故。富樓那法施無俗因緣不貪利養。富樓那

      法師得四無礙智。唯除如來。諸世間中言辭義理無能勝者。】

    六佛者，過去莊嚴劫三佛，即毗婆尸佛、尸棄佛、毗舍孚佛。今賢善劫三佛，

即拘留孫佛、拘那含牟尼佛、迦葉佛。加上釋迦牟尼佛，共為七佛。

    簡單說，富樓那曾於七佛法中，作大法師。成阿羅漢心得解脫，心得解脫者，

斷煩惱障成阿羅漢也。富樓那世世以法供養諸佛，種諸善根。

    富樓那於九十億諸佛下，讚富樓那功德。富樓那說法，純為法施因緣，無世俗

因緣，不為貪著名聞利養。菩薩四無礙智，又曰四無礙辯。一法無礙辯，二義無礙

辯，三詞無礙辯，四樂說無礙辯。

    【舍利弗。我今告汝。若人欲得阿耨多羅三藐三菩提為人說法。則得無量

      無邊福德。亦能利益無量眾生。舍利弗。若人破壞違逆不信是法者。則

      起無量重罪因緣。何以故。舍利弗。惡有惡報善有善報。我以此故。今 p-131

      以是經囑累於汝。當為四眾廣說分別。】

    欲得無上菩提，上求佛道也。為人說法者，下化眾生也。上求下化是菩薩行。

如是則得無量福德，亦利益無量眾生。若人破壞違逆不信此法，則起無量重罪因緣

。破壞法者，言其重也，違逆法者次之，不信法者更次之。不信此法尚得重罪，更

遑論違逆破壞也。

    惡有惡報，言破壞違逆不信是法也。善有善報，言信順是法也。佛以此佛藏經

，付囑舍利弗。於聲聞眾中，舍利弗智慧第一。若無智慧，不堪任弘傳此經也。

    【舍利弗。若聞是經心信歡喜。即得無量無邊福德。若聞不信心不喜樂。

      即得無量無邊重罪。舍利弗。當知是人名為破戒比丘。若增上慢不淨說

      法者。舍利弗。若人違逆如是教者。世世所生常盲無目。】

    聞經信受歡喜，即得無量福。聞經不信受隨喜，即得無量罪，即是破戒比丘，

即是增上慢者，即是不淨說法者。若人違逆不信此佛藏經者，即得惡報，生生世世

常盲無目。

    【舍利弗。我今明了告汝。我今所說非如陶師愛護坯器。我今分明廣為四

      眾。說第一義畢竟空法。堅固者在。不堅固者破。何以故。舍利弗。佛

      得阿耨多羅三藐三菩提不為邪見惡人說法。不為我見人見眾生見壽命見

      者說法。何以故。是諸貪著皆名邪見。舍利弗。如是我見人見不得順忍

      。況得道果。舍利弗。若我見人見眾生見壽命見斷見常見者。能得順忍 p-132

      。能得道果。無有是處。】

    我今所說非如陶師愛護坯器者，非如取相執著之世間法也。我今所說，乃第一

義畢竟空法。第一義畢竟空法，無壞無雜，故堅固常住。取相之世間法，猶如陶師

之坯器，不堅固易破也。

    佛得無上菩提，不為邪見人說，不為著我人眾壽見者說。著我人眾壽見者，皆

名邪見。如是邪見之人，尚不得順忍，況得道果。著我人眾壽見斷見常見之人，能

得順忍，能得道果者，無有是處。

    【是故舍利弗。若人成就如是見者。於我法中我則不聽受諸供養。是非行

      者。亦非得者。但於我法求自活命。舍利弗。我說外道欲入佛法。應試

      四月。何以故。諸外道人。多有我見人見眾生見壽命見斷見常見。】

    是故若人於我法中，成就我人眾壽見斷見常見者，我則不聽許受諸供養。此人

非是行道者，亦非得果者。此人只能於我法中，謀求世利，求自活命。

    佛於律中制定，外道欲於佛法中出家者，應試四月，然後方與受具足戒。何以

故？以外道人，多有我人眾壽見斷見常見故。

    【舍利弗。我諸弟子。無有我見人見眾生見壽命見斷見常見。我諸弟子。

      但說空無相無願無所得忍。說識無所住。舍利弗。若有成就如是忍者。 p-133

      我聽是人出家受戒。得受供養衣服飲食臥具醫藥。若人無是忍者。應先

      試之。先教令住諸法無我。】

    舍利弗！佛弟子無諸邪見，但說空無相無願無所得忍，說識無所住。

    空無相無願無所得忍，即無生法忍也。識有四住處，即色受想行。識依此四法

而起，故曰識住。然四法皆因緣生，無有自性，故識無所住。又，色受想行識皆因

緣生，無有自性，如心經云五陰皆空，故無能住，亦無所住。

    舍利弗！若有成就無所得忍者，我聽許出家受戒受供養。若人無如是忍，應先

試之，教令住諸法無我。諸法無我者，無自性也。

    【舍利弗。若於此忍心不歡喜。聞說第一義空驚疑譏訶。聞說我見心則歡

      喜。當知是人為魔所使。若先外道。】

    舍利弗！於此無所得忍，心不歡喜，聞第一義空驚疑不信，而生譏訶。相反地

，聞說我見，卻心生歡喜。是人是魔的使者，先前是外道者。

    【舍利弗。智者於此不應生憂。但於此人應生悲心。何以故。舍利弗。若

      人成就如是惡者。所獲惡報說不可盡。當於此人生利益心。教以諸法無

      我。諸法空寂。諸法無作。無有受者。是人若愛佛法。得聞是事心喜樂

      者。其餘空行比丘無所得者。皆應示教利喜安慰其心。為說諸法無所有 p-134

      空。】

    舍利弗！智者於此不信正法，起邪見者，不應生憂，應生悲愍心。何以故？因

為此人當受惡報，所以於此人當生利益心。當教以諸法無我，諸法空寂，無有起者

作者，亦無有受者，以一切法不可得故。如果是人聞如是法心生喜樂，其餘空行比

丘，皆應示教利喜，安慰其心，為說諸法無所有空。

    【若聞驚畏應於眾中語其和上阿闍梨。】

    若此人聞第一義空法驚畏者，應起悲愍心，於大眾僧中，語其和上阿闍梨二師

，予以教化之。

    【如經中說行空行者。又能了知諸法別相我與為師。不與我見人見顛倒邪

      見貪著持戒者為師。】

    若人受其和上阿闍梨教化已，能如同經中所說行空行者，隨順無所有忍。又能

了知諸法差別相。隨緣無性是諸法總相，無性隨緣是諸法別相；分別而無分別是諸

法總相，無分別而分別是諸法別相；色即空是諸法總相，空即色是諸法別相；萬法

一心是諸法總相，一心萬法是諸法別相；諸法實相是諸法總相，實相諸法是諸法別

相；一切法悉畢竟空是諸法總相，畢竟空建立一切法是諸法別相。舉例而言，萬重

波總歸一水，是諸法總相，一水而起萬重波，是諸法別相。　　　　　　　　　　 p-135

    若人能行空行，又能不泥於空而知諸法別相，則我為其師。如果有人生我見人

見等顛倒見，不能熟知開遮持犯清淨持戒，而以貪著心持戒，則我不與其為師。

    【如來聽許具正見者而共布薩。不聽破戒邪見之人破威儀者而共布薩。長

      老弟子聞說空寂無所有法。心不信樂志在外道。佛不聽與外道布薩。是

      人若當不捨是見。不應聽使得入僧事。亦不受其欲。如是作已猶故不捨

      。當知是人不得在道便是永棄。應語其和上阿闍梨。不應復畜。舍利弗

      。若僧如是則供養我。亦為善破外道邪見。是名清淨說戒布薩。】

    如來聽許正見者而共說戒布薩，不許破戒邪見破威儀者而共布薩。如果其長老

比丘與其弟子，聞說空寂無所有法而心不信樂，志在外道，則佛不許與外道共同布

薩。此人若不捨這種邪見，則不得入僧眾中，共同羯磨，亦不受其欲。不受其欲者

，不與其和合共事也。

    如果如是處分已，猶故不捨其邪見者，應語其二師，不應再畜留。不應復畜者

，驅出僧團也。若大眾僧能如是依律持法，便是供養如來，亦為破於外道邪見，是

名清淨說戒布薩。

    有一次佛於布薩時，默然而住。初夜中夜後夜，佛始終默然。弟子固請，佛言

我不與破戒人共同布薩。目犍連以神通觀察，見破戒人去佛不遠處坐。目犍連於是

將之驅出……　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-136

    【舍利弗。我今明了告汝。若人受是我見人見眾生見有無見。是人不名供

      養於我。不名隨我出家受戒。是名隨逐六師出家。以六師為師。】

    舍利弗！若人受是我見人見眾生見有見無見者，不名供養於佛，亦不名隨佛出

家受具足戒。此人是隨外道六師出家，以外道六師為師。

    【舍利弗。若人於是清淨。實法不能得忍。而受供養。是人所得則為邪受

      。】

    舍利弗！若人執著名相，於清淨實相法不能安忍，而受供養，是人所得供養便

是邪受。

    【舍利弗。是人雖於我法中出家護持淨戒。而於第一義空無所得法。心不

      信解驚怖疑悔。當知是人但貴持戒多聞禪定。舍利弗。是人不名供養恭

      敬尊重於我。何以故。舍利弗。無始世來無有眾生不得四禪。若但知得

      四禪。謂為沙門利者。是人何名供養於我。】

    進一步言，若人於第一義空，無所得法，實相法，不能信解，反而驚怖疑悔。

是人雖於佛法中出家，亦能護持淨戒，但不得解脫，只貴持戒多聞禪定而已。

    其戒善可離三塗，得生人天，猶未出三界。多聞有二種，多聞取相與多聞不取

相。多聞取相，是為智障，於三性中是遍計執性，永不入圓成實。多聞不取相，是

為智母，於三性中是依他起性，可入圓成實。既然於第一義空無所得法心不信解，

當是取相多聞。此種多聞，不得解脫。此處所謂禪定者，是言四禪八定。於四禪四 p-137

空中，其戒善轉名定共戒。但果報只在上二界，不出三界，若欲解脫，須發智慧。

爾時其戒善轉名道共戒，可出三界。今只貴持戒多聞禪定，只是人天福報，不得佛

道解脫。

    以不得佛道故，所以不名供養於佛。

    何以故？從無始世來，無有眾生不得四禪者。從無始世來，有許多眾生，雖不

修佛道，猶能得四禪也。以初二三四禪，一切聖凡外道皆修。至五不還天，方是唯

聖無凡。凡夫外道，於四禪中，不斷煩惱，只知泥滯於定。二乘人斷煩惱不起大悲

，菩薩斷煩惱起大悲。

    所以但得四禪，不謂已得沙門利益，不名供養於佛。

    【是故舍利弗。我今明了告汝。當來世人。於我法中種種貪著。種種邪見

      毀壞我法。舍利弗。若人但貴持戒多聞禪定。當知是人不能淨行沙門諸

      法。我則不說此人名為沙門婆羅門。舍利弗。若人於一切法無我。如實

      知無我。一切法本來無所有空。能如實知無所有空。是則不以持戒為上

      多聞為上禪定為上。何以故。舍利弗。諸法實相無生無起。於中無法可

      為上者。舍利弗。是諸法如實中。無持戒者無破戒者。何況貪著而以為

      上。】

    所以於未來世，有多眾生，以種種貪著、種種邪見，破壞我法。若人但貴持戒

多聞禪定，此人與凡夫外道同，不能淨修沙門法。我則不說此人為沙門婆羅門。　 p-138

    沙門法者，斷煩惱起大悲，信解第一義空無所有法。僅貴持戒多聞禪定，則不

能斷煩惱起大悲，信解第一義空無所有法，故此人非沙門婆羅門。

    若人於一切法無我，如實知一切法無我；於一切法無所有空，如實知無所有空

。是人則不以持戒多聞禪定為上法。何以故？持戒多聞禪定是世間有為法，有生有

滅有相有為。諸法實相無生無滅無相無為，於中無一法可得，所以於中無法可為上

者。

    舍利弗！諸法實相中，持戒不可得，破戒亦不可得，何況貪著執為實有持戒多

聞禪定呢？

    【舍利弗。是名諸佛阿耨多羅三藐三菩提。謂一切法無相自相空。無我無

      人。若有是忍。是名行者。是名得者。是人名為以信出家。應受供養清

      淨布薩。是人則為人中之天。】

    舍利弗！此畢竟空無所有，是名諸佛無上菩提。諸佛無上菩提者，謂一切法無

相自相空，一切法無我無人。若人安忍於是法者，是名行者是名得者。是名以正信

出家，是人應受供養，能與大眾僧，清淨無犯而行布薩。是人則為人中之天。

    【舍利弗。諸佛阿耨多羅三藐三菩提唯是一義。所謂離也。何等為離。離

      諸欲諸見。欲者即是無明。見者即是憶念。何以故。一切諸法憶念為本 p-139

      。所有念想。即為是見。見即是邪。舍利弗。善法中見。我亦說之名為

      邪見。何以故。舍利弗。離欲寂滅中無法無非法。無善無惡。是事皆空

      。遠離諸結一切憶念。是故名離。舍利弗。無上道中諸欲永息。何等諸

      欲。謂邪不善念。若我若我所。作相事相。是名阿耨多羅三藐三菩提中

      諸欲永息。】

    諸佛無上菩提，唯是一義者，即空義也，無相義也，不可得義也。

    所謂離者，離一切諸欲諸見也。欲有四種深淺次第，即愛著染婬。愛最細，著

次粗，染更粗，婬最粗濁，皆無明也。

    見者即是憶念，憶念者取相想也。一切法無性本空，皆以取相想而幻現，故曰

一切諸法，憶念為本。所有念想，即為是見。欲者思惑也，見者見惑也。眾生以見

思惑，不出輪迴，所以凡所有見，即是邪見。

    舍利弗！縱然於善法中起見，我亦說名邪見。若人不見一切法，即見阿耨多羅

三藐三菩提。

    何以故？諸法實相，無無明亦無無明盡，故離欲寂滅，無一法可得，無法亦無

非法。無善亦無惡，一切皆空。此時遠離一切結使煩惱，遠離一切取相憶念。　　 p-140

    舍利弗！無上佛道中，無明破盡，諸欲永息。何等諸欲？謂邪不善之憶念。諸

邪不善憶念者，即我人眾壽見斷見常見等。此等皆是我見我所見，取生滅之有作相

，一切我人是非等事相。若得無上菩提，如實知一切法空，則諸欲永息矣。　　　 p-141


佛藏經描仿

佛藏經描仿卷下

        淨見品第八

    【佛告舍利弗。我念過世求阿耨多羅三藐三菩提。值三十億佛。皆號釋迦

      牟尼。我時皆作轉輪聖王盡形供養。及諸弟子衣服飲食臥具醫藥。為求

      阿耨多羅三藐三菩提。而是諸佛不記我言。汝於來世當得作佛。何以故

      。以我有所得故。舍利弗。我念過世得值八千佛。皆號定光。我時皆作

      轉輪聖王盡形供養。及諸弟子衣服飲食臥具醫藥。為求阿耨多羅三藐三

      菩提。而是諸佛皆不記我。汝於來世當得作佛。何以故。以我有所得故

      。舍利弗。我念過世值六萬佛。皆號光明。我時皆作轉輪聖王盡形供養

      。及諸弟子衣服飲食臥具醫藥。為求阿耨多羅三藐三菩提。而是諸佛亦

      不記我。汝於來世當得作佛。何以故。以我有所得故。舍利弗。我念過

      世值三億佛。皆號弗沙。我時皆作轉輪聖王四事供養。皆不記我。以有

      所得故。舍利弗。我念過世得值萬八千佛。皆號山王。劫名上八。我皆

      於此萬八千佛所剃髮著法衣。修習阿耨多羅三藐三菩提。皆不記我。以

      有所得故。舍利弗。我念過世得值五百佛。皆號華上。我時皆作轉輪聖

      王。悉以一切供養諸佛及諸弟子。皆不記我。以有所得故。舍利弗。我 p-142

      念過世得值五百佛。皆號威德。我悉供養皆不記我。以有所得故。舍利

      弗。我念過世得值二千佛。皆號憍陳如。我時皆作轉輪聖王。悉以一切

      供具供養諸佛。皆不記我、以有所得故。舍利弗。我念過世值九千佛。

      皆號迦葉。我以四事供養諸佛及弟子眾。皆不記我。以有所得故。】

    淨見者，無所得見也。金剛經云，我於燃燈佛前，得值八百四千萬億那由他諸

佛，供養承事無空過者，均未蒙諸佛授記。今經說出其理由，以有所得故。

    【舍利弗。我念過去於萬劫中無有佛出。爾時初五百劫。有九萬辟支佛。

      我盡形壽。悉皆供養衣服飲食臥具醫藥。尊重讚歎。次五百劫。復以四

      事供養八萬四千億諸辟支佛尊重讚歎。舍利弗。過是千劫已無復辟支佛

      。我時閻浮提死。生梵世作大梵王。如是展轉五百劫中。常生梵世作大

      梵王。不生閻浮提。過是五百劫已。下生閻浮提。治化閻浮提。命終生

      四天王天。於中命終生忉利天。作釋提桓因。如是展轉滿五百劫。生閻

      浮提滿五百劫。生於梵世作大梵王。舍利弗。我於九千劫中。但一生閻

      浮提。九千劫中但生天上。劫盡燒時生光音天。世界成已還生梵世。九

      千劫中都不生人中。舍利弗。是九千劫無有諸佛辟支佛。多諸眾生墮在

      惡道。】 　　　　　　　　　　　　　　 p-143

    於無佛世，天上人間久經生死。

    【舍利弗。是萬劫過已。有佛出世。號曰普守如來應供正遍知明行足善逝

      世間解無上士調御丈夫天人師佛世尊。我於爾時梵世命終。生閻浮提作

      轉輪聖王。號曰共天。人壽九萬歲。我盡形壽以一切樂具。供養彼佛及

      九十億比丘。於九萬歲為求阿耨多羅三藐三菩提。是普守佛亦不說我。

      汝於來世當得作佛。何以故。我於爾時不能通達諸法實相。貪著計我有

      所得見。舍利弗。於是劫中有百佛出名號各異。我時皆作轉輪聖王。盡

      形供養及諸弟子。為求阿耨多羅三藐三菩提。而是諸佛亦不記我。汝於

      來世當得作佛。以有所得故。舍利弗。我念過世第七百阿僧祇劫中。得

      值千佛。皆號閻浮檀。我盡形壽四事供養。亦無記我。以有所得故。舍

      利弗。我念過世。亦於第七百阿僧祇劫中。得值六百二十萬諸佛。皆號

      見一切義。我時皆作轉輪聖王。以一切樂具盡形供養及諸弟子。亦不記

      我。以有所得故。舍利弗。我念過世亦於第七百阿僧祇劫中。得值八十

      四佛。皆號帝相。我時皆作轉輪聖王。以一切樂具盡形供養及諸弟子。

      亦不記我。以有所得故。舍利弗。我念過世亦於第七百阿僧祇劫中。得

      值六十五佛。皆號日明。我時皆作轉輪聖王。以一切樂具盡形供養及諸

      弟子。亦不記我。以有所得故。舍利弗。我念過世亦於第七百阿僧祇劫

      中。得值六十二佛。皆號善寂。我時皆作轉輪聖王。以一切樂具盡形供 p-144

      養。亦不記我。以有所得故。】

    以後更遇諸佛，皆以不知實相，貪著有所得故，不蒙佛授記。

    【如是展轉乃至見定光佛乃得無生忍。即記我言。汝於來世過阿僧祇劫。

      當得作佛號釋迦牟尼如來應供正遍知明行足善逝世間解無上士調御丈夫

      天人師佛世尊。】

    無所得者，即得無生忍也。得無生忍者，破無明見法性也。即所謂見性成佛。

定光佛即燃燈佛也。

    【舍利弗。我念過世有十二億轉輪聖王。皆字頂生。又舍利弗。過世有三

      十億轉輪聖王。皆名摩訶那摩陀那。舍利弗。我念過世四十億轉輪聖王

      。皆字摩訶提婆。舍利弗。我念過世有一億轉輪聖王皆字億螺。舍利弗

      。我念過世有一億轉輪聖王。皆字稱尾。舍利弗。我念過世有一萬轉輪

      聖王。皆字照明。舍利弗。我念過世有二萬轉輪聖王名字各異。舍利弗

      。我念過世有十六億轉輪聖王名字各異。是諸王等。我於餘處為阿難說

      。舍利弗。於意云何。汝謂是諸王者。豈異人乎。即我身是。】

    憶過去世作轉輪聖王。

    【舍利弗。我念過去時世。有佛號曰善明。彌勒菩薩時作轉輪聖王。字曰

      照明。初發阿耨多羅三藐三菩提心。於時眾生壽八萬四千歲。其善明佛

      三會說法。初會九十六億人一時得道。第二大會九十四億人一時得道。 p-145

      第三大會九十二億人一時得道。時王見佛三會說法度人無量。心大歡喜

      。即於萬歲一切供養佛及弟子。發心求阿耨多羅三藐三菩提。於未來世

      眾生易度。我當成佛壽命限量。比丘僧數圍繞如是。舍利弗。我知是事

      過此無量。】

    憶彌勒菩薩，於善明佛所，初發無上菩提心。

    【舍利弗。彌勒發心四十劫已。我乃發心無勝佛所初種善根。我於千歲一

      切樂具供養是佛。五百張疊而以奉上。是佛滅後起七寶塔。高一由旬。

      縱廣半由旬。皆以金銀琉璃頗梨車鑻馬瑙赤真珠所成。心常發願。眾生

      苦惱無救度者。遭值惡法多墮惡趣。我於爾時當成佛道。】

    彌勒菩薩先釋迦牟尼佛四十劫發菩提心。彌勒發心淨土成佛，釋迦牟尼佛，為

憐愍眾生故，發心於惡世成佛。所以世尊先彌勒而成佛。

    【舍利弗。汝且觀之。阿耨多羅三藐三菩提甚難修習。舍利弗。我修習阿

      耨多羅三藐三菩提。無央數世受諸苦惱。我若說者汝聞愁悶。我諸所受

      勤苦憂惱。皆為求得阿耨多羅三藐三菩提。舍利弗。汝觀薩和檀菩薩。

      求善法菩薩。常悲菩薩。不放逸菩薩。常精進菩薩。供養若干諸佛受諸

      苦惱。猶尚難得阿耨多羅三藐三菩提。何況是諸癡人。乃無一念為求涅 p-146

      槃。】

    明無上菩提甚難修習，何況癡人以有所得心求菩提？

    【舍利弗。如是行者猶尚甚難。況不行者。】

    如是行者，不得正修行路，尚甚困難，況不修行者？

    【是故舍利弗。我今明了告汝。以下法不得上法。用上法者乃得上法。何

      等下法。謂身惡業口惡業意惡業。下法名為不能勤心修習善法。下法名

      為懈怠嬾墮破所受戒。舍利弗。是名下中下者。又下中下者。於我法中

      出家。生有所得見我見人見眾生見。】

    下法者，身口意造三惡業也。身造殺盜婬，口造惡口妄語綺語兩舌，意起貪瞋

癡。起如是下法，則不能勤心修習善法。於諸善法，懈怠懶惰，破所受淨戒，是名

下中下者。又下中下者，雖於佛法出家，生有所得見，生我見人見眾生見。

    【何以故。舍利弗。如來於此了了現知。有所得者。乃無順忍。況得道果

      。舍利弗。若有所得者。百千萬億諸佛以三輪示現是人。若當不捨是見

      。尚不消人一口飲食。況得道果。舍利弗。我見人見得涅槃者。一切凡

      夫皆應滅度。何以故。我見人見皆是邪見。諸凡夫人。多貪著我我所見

      人見眾生見。是故一切凡夫應得涅槃。】

    有所得者，不得順忍，不得道果。百千萬億諸佛雖以三輪示現而教化之，彼人

若不捨有所得見，尚不能消一口飲食之供養，況得道果？三輪者，身口意三輪也。 p-147

    舍利弗！如果有我見人見，而能得涅槃者，一切凡夫皆得涅槃（滅度即涅槃）

。因為一切凡夫，皆貪著我見人見眾生見。

    【舍利弗。若人作念有我有人。是人若當不捨是見得入涅槃。一切凡夫應

      得聖道。何以故。一切凡夫皆是我見人見。是故我見人見入涅槃者。一

      切凡夫皆入聖道。於聖道中則無所少。】

    聖道者，謂涅槃也。於聖道中，則無所少。謂具足得涅槃，無有缺少也。

    【舍利弗。若人作念有我見者則有涅槃。是人得是聖道不須餘念。何以故

      。一切凡夫我見人見無所少故。如是癡人有是過失。謂諸凡夫皆入聖道

      。】

    若人自謂，有我見者可得涅槃可得聖道，不須其餘正念。如是癡人，則有大過

，等於說一切凡夫皆能入聖道。因為一切凡夫，皆有我見人見。

    【聖道無繫。是人修時應當殺生。受諸五欲起五逆罪。是故癡人於聖道中

      有五逆罪。何以故。一切凡夫皆說有我有眾生故。若人作如是言。成就

      五逆罪者不入涅槃。說我人者得入涅槃。即是妄語亦是謗佛。於我法中

      又不能得清淨出家】

    聖道者，無有業繫。此人有我見人見，則被業繫。因為有我見有人見者，則起

十惡業。若謂有我見人見，亦得聖道，即等於說，於聖道中，有殺生業，可受五欲 p-148

，可起五逆罪。何以故？以一切凡夫皆說有我有眾生，所以一切凡夫，皆造殺業，

受五欲起五逆。如此癡人若謂有我見人見亦可得聖道，即等於說造殺業起五逆，亦

是聖道了。

   如果彼言，成就五逆罪者不入涅槃，但有我見人見者得入涅槃，即是妄語亦是

謗佛。因為我見人見是一切惡業之因，因必有果，果必待因，是一貫的。所以此人

於我法中，不得清淨出家。

    按羅什大師翻譯經典，向皆簡明通暢。不知為何此佛藏經，反乎素常。

    【舍利弗。我今明了告汝。有所得者無有涅槃。有所得者若有涅槃。是則

      諸佛不出於世。一切凡夫皆入涅槃。何以故。一切凡夫皆有我見人見。

      皆有所得皆是邪見。】

    佛言，有所得者，不入涅槃。若有所得者亦可入涅槃，則佛不出世一切凡夫亦

可入涅槃。因為一切凡夫皆是有所得，皆是有我見人見等邪見故。

    【舍利弗。汝且觀我。幾時成就有所得見非賢聖行。諸佛不與我授記言。

      汝於來世當得作佛。舍利弗。我如是行。猶不得記。況是癡人但以持戒

      多聞禪定等。生我見人見眾生見。】

    舍利弗！汝且觀我，我過去世雖歷劫修行，但以成就有所得見之非賢聖行，所

以諸佛不與我授記。舍利弗！我歷劫修行，以有所得故尚不蒙佛授記，何況如是癡 p-149

人，但以持戒多聞禪定等行，生於我見人見眾生見，而能得涅槃嗎？

    【利弗。我說此人不名行者不名得者。何以故。舍利弗。長夜貪著如是邪

      見不得滅度故】

    如是有所得癡人，不名行者，不名得者。何以故？如是癡人，於漫漫長夜中，

貪著有所得見我見人見等邪見，故不得涅槃。

    【如是癡人不作是念。我等何不試行修習無我人法。我等或得斷眾苦聚。】

    如是癡人，深著邪見，不能迴心作是念「我等且試行無我無人法，我等或者能

離苦證滅。」

    【舍利弗。譬如從生盲人走避惡狗墮深火坑。舍利弗。我謂癡人。如是修

      習我見人見有所得見。以是諸見欲望清淨。是人隨所貪著。即以是事欲

      得涅槃。我說是人當墮惡道。】

    先舉譬喻，後以法說。責有所得人，必墮惡道。

    【舍利弗。譬如盲人於深火坑生安隱心。如是癡人於我人見有所得見生安

      隱心。是人長夜隨所著者。為之欺誑還著是事。於我法中而受供養。如

      是癡人長夜衰惱墮惡道中。】 　　　　　　　　　　　　　　　　　　　　 p-150

    譬如盲人，於深火坑生涅槃想，於有所得我人見心，生涅槃想。此人於長夜中

，以所貪著有所得心，邪教眾生欺誑眾生，令眾生還著世間一切如幻事。以如是邪

行，於我法中而受供養，所以如是癡人，墮惡道中。

    【舍利弗。譬如大灌頂王。自於所治國中威勢自在。是人應奪是人應驅。

      若諸民眾不順王意。說王過惡沮壞人心。不能護城謀欲反叛。王知是人

      為是大賊。於大眾中打惡聲鼓。苦治其罪驅擯令出。以其不能盡忠護城

      。得是苦惱。】

    世間國王受職時，行灌頂禮，稱灌頂王。國王有權，威勢自在，應驅是人，猶

如處治大賊。外國處治罪人，有騎驢打鼓之風俗。

    【舍利弗。佛亦如是。於無量劫修習阿耨多羅三藐三菩提為大法王。於法

      國土有大威力。諸弟子中有知法味。乃至失命不毀我教。諸天世人無能

      壞者。所受教中自不惡逆亦不教他。我於眾中有大威力。自在立教為護

      法城。不使惡賊毀壞得入。竊受如來所說密法。向諸怨賊邪見者說。】

    佛弟子眾，有知實相法味者，乃至失命，不毀佛之所教。此實相法，諸天世人

所不能壞。弟子眾若信受佛之所教，便能自己不違逆，亦不教他違逆。　　　　　 p-151

    佛言，我得大自在而立教，普度一切。為護法城，不令惡賊毀壞得入，不令惡

賊竊受如來所說無相密法，而向諸怨賊作有所得邪見之說。

    【舍利弗。如來現在善護法城。四大弟子智慧深遠。令我法城不懼破壞。】

    舍利弗！今我現前在世，善護法城。更有四大弟子佐助，法城不懼毀壞。

    四大弟子，經中所說非一。通常以舍利弗、目犍連、須菩提、大迦葉四人為四

大弟子。

    【若與法城作障礙。為是大賊毀壞法城。盜我密法向外道說。是人常來至

      於我所。我與共語示其教法不說密要。是人為求所示教法出家受戒。我

      知此人後應得道。聽使出家四月中試。何以故。為護法城故。又使未來

      世賊不更起故。如是如來善護法城使不得便。所謂令受佛教捨本惡邪。

      諸比丘眾皆應歡喜。聽使出家得受戒已。天人世間不能動轉。】

    若與法城作障礙者，是為大賊。我今在世，若是人常來我所，我示其三乘教法

，唯不說實相密要，先以淺法誘進也。此人為求教法故，求出家受戒。我預知其後

當得道，故許其出家，四月試之。何故四月試之？為護法城故，為使未來世賊不更

起故。令其信受佛教，捨本外道邪見。現在諸比丘見其出家受具，皆應歡喜，聽其

出家受具。彼外道出家受具已，諸天世人無能壞者。諸天世人不能動轉者，彼人不

失初心也。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-152

    【舍利弗。何等是可試者。謂外道人及樂外道法者。舍利弗。何等是樂外

      道法。所謂有所得者。我見者人見者。眾生見者貪者邪者。於自相空法

      心生疑者。受行種種邪虛妄法。不能入於第一義空。行諸邪道。是人名

      為樂外道法。】

    何等人是可試者？謂外道人及樂外道法者。何等是樂外道法者？即有所得者，

有我見人見眾生見者，貪著者，邪見者，於自相空無所有法心生疑惑者，信受種種

邪偽虛妄法者，不能入於第一義空者，行諸邪道者。如是人等，名為樂外道法者。

皆應先作四月試，然後與受具足戒。

    【舍利弗。不可試以種種色衣。若白衣人若著袈裟。有如是不善有所得見

      。皆名外道。於我法中出家受戒是人應試。】

    舍利弗！所謂四月試者，非是試以衣服之顏色。譬如白衣人，試其可否著壞色

袈裟。而是要試其是否有以上所說，有所得見、我人眾生見……等不善邪見。若有

以上所說之邪見，皆名外道。如是等人，若欲於我法中求出家受戒，應先試四月。

    【何以故。有所得者。於我法中即是邪見。是名大賊。一切世間天人中賊

      。是名一切世間怨家諸佛大賊。舍利弗。是邪見人。我則不聽出家受戒

      。】

    何以故？具有所得等邪見者，是名大賊。舍利弗！如是邪見人，我不聽其出家

受戒。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-153

    【舍利弗。一切法無我。若人於中不能生忍。一切法空無我無人無眾生無

      壽命不能信解。於我法中所受供養。名為不淨。是人則是不供養佛。不

      供養法。不供養僧。強入我法。形是沙門。心是外道。為盜法人。】

    舍利弗！若人於一切法無我人眾壽，一切法空，不能信解安忍者，於我法中所

受供養，便名不淨。是人則是不供養三寶。勉強入我法中，形似沙門，心是外道，

是盜法之人。

    【舍利弗。於未來世當有比丘不修身不修戒不修心不修慧。是人輕笑如來

      所說如來所行。如來常於第一義空。恭敬供養常樂是行。是諸比丘。輕

      笑如來所行真際畢竟空法。】

    佛謂未來世，將有比丘不修身不修戒不修心不修慧。不修心者，即不修定也。

此人輕笑如來所說所行，輕視經律也。

    如來證無上菩提，恭敬供養常樂行第一義空。第一義空者，亦名實相，亦名法

界，亦名真如法性，亦名中道義。而此不修身不修戒定慧比丘，竟輕笑如來所行，

真際畢竟空法。真際者，亦名真如。

    【舍利弗。爾時若有苦行比丘。亦共輕笑。今我弟子有行空者。我讚其善

      安慰其心。爾時是人輕蔑空行但求不堅牢事。以有我及諸法如是等事令

      眾心㷇。若說一切諸法空者亦輕是人。何以故。舍利弗。法應爾也。眾

      生善根欲斷本相。則現真實妙法。在於世間無有受者。】 　　　　　　　 p-154

    舍利弗！未來世若有持戒苦行比丘，此不修身不修戒定慧之比丘，亦共輕笑。

不像我於現在世，讚歎安慰行空者。爾時不修身不修戒定慧者，輕蔑空行者。但求

名聞利養等不堅牢事。以有我有人及實有諸法等邪教，如是不實之事，令眾生心喜

。（文中句逗有誤）

    於說一切法空者，此不修身不修戒定慧人，亦輕慢之。何以故？末法時期，應

有如是現象也。因為爾時眾生善根欲斷，本來之惡相則現。爾時真實妙法，世間人

無有受者。（注意調整句逗）

    誦經至此，不覺慚愧落淚，直欲放聲痛哭。南無阿彌陀佛！求佛接引往生極樂

，莫令我處此末法時期。

    【譬如癡人以栴檀香同於猥木。舍利弗。迦葉佛說。未來世中釋迦牟尼佛

      諸弟子眾。以利養故。為諸白衣說第一義空。爾時多有在家出家。愚癡

      不受違逆不信。而反誹謗失於大利。以是因緣當墮惡道。】

    不信如來真實妙法，猶如把栴檀香木，視同猥木。

    舍利弗！迦葉佛記說，未來世釋迦牟尼佛諸弟子，為利養故，為諸白衣說第一

義空法。爾時人多不信，反而誹謗。以誹謗法故，當墮惡道。　　　　　　　　　 p-155

    【舍利弗。爾時多有相違諍論。我論人論眾生論壽者論命者論善法欲少但

      樂利養。實是愚癡自謂有智。互相違逆常共諍訟。樂有斷事生怨嫉心。】

    舍利弗！爾時多有相違諍論，所謂我人眾壽等論。善法欲亦名上法欲，上求佛

道之精進欲則少，但求世間利養。實是愚癡，而自稱有智慧。彼此互相違逆，常共

諍訟。樂有評斷之諍事，引起互相怨嫉之心。

    【是人捨沙門法但求利養。多樂事務所營非一。常樂伺求他人長短。自隱

      其過稱說功德。如今比丘覆藏功德自出過惡。當爾之時。咸共不能護持

      重戒無所曉故。破於儀則而言。諸法空自相空何所能作。如那羅戲人種

      種變現。無所知者見之大笑。何以故。不知戲法其術隱故。生希有心驚

      怪大笑。】

    如是癡人，捨少欲知足之沙門法，只求世間利養。多樂攀緣世俗事務，營謀非

一。常樂伺求他人之長短是非，卻自隱其過，稱說自己之功德。佛言，現在之比丘

，隱藏自己之功德，若有過惡，不敢覆藏，發露懺悔，令眾皆知。當爾之時則不同

，彼等不能護持殺盜婬妄等重戒，以對戒法無所曉故。不但不能護持重戒，對於輕

的威儀，亦不能奉行。

    經文應為「而言諸法空，自相空，何所能作？」意思是說，若謂諸法空，那麼

眼見一切法有，是何理由呢？　　　　　　　　　　　　　　　　　　　　　　　 p-156

    此人不知一切法緣生如幻，猶如那羅戲人種種變現。那羅戲人，猶魔術家也。

無知識者，見之以為真實，心生驚怪而大笑。

    【如是舍利弗。爾時真實比丘說空寂法。求活命者咸共嗤笑。何以故。是

      人不知佛法義故。聞說空法驚疑怖畏。舍利弗。汝觀此人。於安隱處生

      衰惱心。於衰惱處生安隱心。是人顛倒逆行善法順行惡法。】

    爾時真實比丘宣說空法，此但求利養求活命者，皆共輕慢嗤笑。何以故？此人

不知佛法實義，聞說空法，驚疑怖畏，所以輕笑空法。

    舍利弗！是人於安隱涅槃，生衰惱想。於衰惱處，卻生安隱想。此人顛倒，於

善法則逆行，於惡法卻順行。

    【舍利弗。如是癡人。多懷慳貪瞋恚愚癡。具行三不善根。舍利弗。我為

      利益持戒比丘故。說二百五十戒經。如是癡人。乃以世間小因緣故。向

      在家者說。乃至書寫以示白衣。】

    貪瞋癡為三不善根，以能生一切惡故。

    比丘受二百五十條戒，比丘尼受五百條戒﹝實有三百四十八條﹞，佛制不得向

在家人說。此人向在家人說，書寫以示白衣，即違佛制。　　　　　　　　　　　 p-157

    【舍利弗。如是癡人說言。諸法空自相空。何所能作。何以故。如是癡人

      。尚不能除慳貪煩惱。何況能斷無明。】

    如是癡人，不知無性隨緣成諸法，諸法緣成無自性，此是諸法實性，見法實性

者，可破無明。竟懷疑若諸法空自相空，則何所能作？如是癡人，尚不能除粗濁的

慳貪煩惱，何況能斷微細的無明？

    【舍利弗。爾時持律比丘不能善學。諸說法者亦不善學。讀誦修𠈄路者亦

      不善學。舍利弗。云何名為持律比丘。不能善學如來經中說有三學。善

      戒學。善心學。善慧學。是人於三學中不能善學。但以多聞因緣輕慢他

      人。是人則為障礙善法。如是癡人。猶尚不能如法答問。況於畢竟空無

      所有中能發精進。】

    舍利弗！爾時比丘，於持戒讀誦修多羅不能善學。修𠈄路即修多羅也。爾時比

丘，不能於戒定慧三學中善學。善心學，即善定學也。

    云何能於三學中善學？於戒定慧三學中能善學者，不取我相，不取人相，不取

眾生相，不取壽命相，不取有相，不取空相，不取常相，不取斷相，乃至不取一切

相，是謂於三學中善學。

    爾時比丘，以不能善學三學故，但以多聞取著名相，輕慢於人，此人則為輕慢

善法。若有人問法，此人尚不能如實問答，況能於實相法中發起精進？畢竟空無所 p-158

有者，即諸法實相也。

    【舍利弗。爾時破戒比丘。樂為白衣執事。宣通使命療治病法。以自生活

      。舍利弗。汝觀此惡人。於我法中出家受戒得受供養。而反以我為怨。】

    爾時破戒比丘，樂與白衣執事，例如為白衣傳達意見宣通使命，治療疾病，占

相吉凶等，而自活命。當知佛制比丘，應以法清淨自活，不得為白衣宣通使命。破

戒比丘不以佛法清淨自活，捨佛正法而不由，竟以邪命維生，致佛正法垂於衰滅。

故佛言，於我法中出家受戒得受供養，卻不重佛法，以我為怨。

    【舍利弗。爾時四天王釋提桓因大梵天王。乃至百千萬億諸天。見我法中

      如是毀壞。皆大憂愁啼泣涕零。】

    諸天見佛法衰敗，皆大憂愁啼泣。

    【舍利弗。是實不應依止於我。而為白衣營執事務。何以故。釋迦牟尼佛

      弟子。乃至諸天龍神。猶尚不應為作給使。諸天龍神於我弟子與作給使

      。如是癡人所親近白衣。若能修習通達諸法第一義空。無有是處。】

    比丘不但不應為白衣作使，乃至諸天龍神，猶不應為之作使也。相反地諸天龍

神，應為佛弟子作使。白衣親近如是癡人，不能通達諸法實相。諸法第一義空，即 p-159

諸法實相也。

    【舍利弗。爾時破戒比丘。乃至為得一杯酒故。與諸白衣演說佛法。於意

      云何。多貪恚癡多樂讀經。貪外經利行不清淨。是人能得信解無所有畢

      竟空法。能得具足沙門果不。不也世尊。】

    佛數說爾時破戒比丘，貪恚癡相。

    多樂讀經者，樂於摭拾文句，貪著名相也。

    貪外經利者，如畫符驅鬼、怪異神通等。當知佛法不貴於此，佛法貴在令人諸

惡不作，眾善奉行，滅貪瞋癡，修戒定慧，自度度人轉凡成聖。破戒比丘，貪著外

經之利，行不清淨。

    佛問舍利弗，此人能信解畢竟空法不？能得沙門果不？舍利弗答言，不也世尊

！

    【舍利弗。若有比丘趣得衣服飲食臥具醫藥。持戒清淨不樂眾鬧散亂言語

      。不貪外義晝夜精勤如救頭然。一心勤行八直聖道。是人於空無所得法

      尚難通達。況是癡人。無有深欲無有信解。】

    若比丘趣得四事供養，持戒清淨，不樂眾鬧，不樂散亂雜話，不貪外道經義，

晝夜精勤如救頭燃，勤行八聖道。縱然如此，尚難通達畢竟空無所得法，何況癡人

，無有深心求法之欲，對於甚深佛法，無有信解呢？　　　　　　　　　　　　　 p-160

    【舍利弗。汝觀是人。不知如來無上義故破我正法。自為己身及為他人作

      大衰惱。如是大賊世間怨家。此經中說應當遠離。是人於佛尚不知恩。

      自念我等所謂出家。於此法中不應行處則不應行。】

    舍利弗！是人不知如來無上甚深法義，取著名相隨順外道，破我正法。以是因

緣，自作衰惱，亦為他人作大衰惱。此人是為大賊，是為世間怨家。今此佛藏經說

，應當遠離這種人。

    弘揚正法者，是上報佛恩。此人破佛正法，於佛不能知恩報恩。此人不能自我

反省，不能自念言，我等出家常隨佛學，就應當不應行處，即不應行。

    何是不應行處？我見人見眾生見，有所得見，是不應行處。畢竟空無所得，乃

佛所教，是應行處。

    【是故舍利弗。如來欲使未來世中止此惡故說如是經。若有比丘破所受戒

      。毀破威儀及破正見。得聞是經怖畏反戒。何以故。破戒之人。不應於

      彈指頃住聖人相在袈裟中。若聞是經心歡喜者。是人名為供養諸佛守護

      佛道。何以故。舍利弗。是名佛道真際。】

    舍利弗！我為令未來世中，止此等惡故，所以說此佛藏經。未來世若有比丘，

破戒破威儀，破諸法實相空無所得正見者，得聞此佛藏經，生怖畏心反戒。反戒者 p-161

還俗也。

    何故使此人還俗呢？因為破戒之人，不應彈指頃住於聖眾中，不應在袈裟中，

所以應使還俗。

    若有人聞是經歡喜者，此人名供養諸佛，守護正法。何以故？舍利弗當知，此

佛藏經，是名佛道真際。真際者，即真如也，實相也。

    【若善男子善女人欲得沙門法者。為聽是經應過百千萬億由旬。何以故。

      諸佛如來久乃出世。雖出於世時乃說之。】

    若善男子善女人，欲得佛法者，寧過百千萬億由旬，求聽此佛藏經。因為諸佛

出世，方說此經。然諸佛如來，久久方乃出世，故此經難聞也。　　　　　　　　 p-162


佛藏經描仿

        了戒品第九

    【佛告舍利弗。有三種人。聞說是經心不喜樂。何等三。一者破戒比丘。

      二者增上慢人。三者不淨說法及貪著我者。是人遠離於此隨順實相深經

      。具足充滿生盲部黨。】

    佛言破戒比丘，增上慢人，不淨說法及貪著我者，聞此經心不喜樂。此人遠離

此隨順實相之深經。彼等是完全無知之生盲，所結合之部黨。

    【是故舍利弗。我以是經重囑累汝。所以者何。是經於如來滅後。能令清

      淨持戒比丘心生喜樂。如是深經。清淨戒者常所攝持。毀破戒者常所遠

      離。所以者何。癡人聞說真實正語。則以為苦。】

    舍利弗！我以此經，再度囑累於汝。是經於佛滅後，能令淨戒比丘喜樂，能令

破戒者遠離。淨戒者喜樂，破戒者遠離，則佛法興矣。何故能令破戒者遠離？因為

破戒癡人，聞此真實正語，則以為苦。

    【舍利弗。破戒比丘所成相貌。如來於此已具廣說。舍利弗。破戒比丘法

      。應不樂持戒律儀。愚癡之人不喜智慧。慳人不欲聞說布施。增上慢者

      。不欲聞此無憍慢法。若聞驚畏如墮深坑。好世利者貪著美味。聞訶訾 p-163

      食心則憂惱。若人好讀外經書者。則於其中生堅實想。貪著語者樂說散

      亂。樂嚴飾辭巧美說者。於佛第一義則無淨心。又於此法不敬不信。舍

      利弗。譬如不男之人無男子用。至男子中生不男想。而作是念。是諸人

      等如我無異。如是好著外經書者。常樂嚴飾巧美言辭。於佛第一義心不

      恭敬。】

    舍利弗！破戒比丘相貌，我今廣說。破戒比丘，其法自然不樂持戒，不樂持律

儀。愚癡之人，不喜智慧。慳貪之人，自然不喜布施。增上慢者，不喜聞此說實相

法、無憍慢法之深經，若聞此經，則生驚畏如墮深坑。好圖世俗利養者，則貪著美

味，聞訶訾貪著美食者，心則憂惱。若好讀外道經書者，則於外道經書生真實想，

生堅實不壞想。貪著語言者，樂於散心雜話。喜舞文弄墨、嚴飾文詞、巧美說者，

於第一義則無決定清淨心。又於此經所說實相法，不敬不信。破戒比丘，有如是等

相貌。

    譬如不男下，喻破戒人，視餘人亦皆不守淨戒也。好著外道經書者，語無實義

，只是空泛名相，於第一義心不恭敬。

    【舍利弗。其中有人說清淨經。於此人所亦不恭敬。輕慢清淨持戒比丘。

      何以故。舍利弗。外道經書無真實語。法應憍慢貢高自大。何以故。是

      事不為厭離。不為寂滅。不為得道。不為涅槃。是人毀壞信等善根故。

      於一切處不信有功德。如不男人於諸人中皆謂如己。】 　　　　　　　　 p-164

    彼破戒人，於說清淨經者，亦不恭敬，同時於清淨持戒比丘，亦復輕慢。何以

故？此人好著外道經書，而外道經書無真實語，法應憍慢貢高自大。

    何以故？此破戒人只求活命，只求名聞利養，不為厭離生死，不為生滅滅已之

寂滅，不為得無上道，不為安隱涅槃。是人無信進念定慧等善根故，於一切處不信

有諸功德。如不男之人，謂一切人亦如自己般不健全。

    【舍利弗。如生盲人不見諸色。所謂黑色白色。不見黑白色者。不見好色

      不見醜色。不見青黃赤白紅紫縹色。不見長短砼細深淺等色。不見日月

      星宿。不見日月星宿者。如是盲人便作是念。無黑白色。無見黑白色者

      。無好醜色。無青黃紫縹。長短砼細深淺。日月星宿色。無見日月星宿

      者。餘人皆亦如是。盲人心倒。於一切處皆謂黑闇。】

    如生盲人不見諸色，用譬破戒人不見佛法功德，謂一切處皆是黑暗。自不見佛

法功德，自不知持戒，亦謂餘人不見佛法功德不持戒律。

    縹者，淡青色也。

    【舍利弗。破戒比丘。增上慢人。墮外道論比丘。亦復如是。於深佛法心

      不信樂不能通達。聞諸法空無所有。不信不樂不能通達。】 　　　　　　　 p-165

    破戒比丘，增上慢人，信樂外道法者，於深佛法心不信樂，不能通達空無所有

法。

    【舍利弗。如是諸人。畏於汝等入邪際中不得正法。以是正法名為真實沙

      門。汝所得法是人不信。猶如盲人謂無白黑等色。】

    為何如是諸人畏於汝等？因為舍利弗等是聖弟子，是大阿羅漢，深得佛之正法

。故破戒比丘，心生畏懼。破戒之人，入於邪道，不能得佛正法。得佛正法者，方

名真實沙門。佛讚言，汝舍利弗等，所得正法，破戒人不信。彼等猶如盲人，謂無

黑白諸色。

    【舍利弗。是人如是入於邪際。求外道論樂眾鬧語。增長煩惱惡性惡法。

      是人不能信諸法空。何況通達。】

    舍利弗！此破戒人入於邪道，求外道論，樂眾鬧語。眾鬧語者，有言無義也。

徒增長煩惱，增長惡性惡法。不能信諸法空，何況通達諸法空？諸法空者，諸法實

相也。

    【舍利弗。於意云何。野干作師子。為能已吼今吼當吼。作師子行今行當

      行已行不。不也世尊。何以故。野干色力音聲不及師子。野干但能作野

      干聲。若欲作聲。但有野干聲出。非師子聲。】

    舉喻相較，「野干作師子」，應為野干作師子「吼」。

    【如是舍利弗。破戒比丘。增上慢比丘。自以此事為上。不淨說法者受尼

      犍子論。若執一事堅持不捨。貪貴世利樂讀經書。不能通達諸法實相。 p-166

      若能信受無相法者。無有是處。】

    舍利弗！破戒比丘，增上慢比丘，自以為是。不淨說法者，受外道尼犍子論。

或取著名相，執著一端，堅持不捨。貪世名利，樂讀外道經書。不能通達諸法實相

，若能信受實相法者，無有是處。

    【舍利弗。若有比丘耆年有德。比丘中龍有深智慧。是人能信無所有自相

      空法。無我無人法。何以故。是人不樂眾鬧雜語。不樂讀經睡眠多事。

      不為白衣營執事務。不為使命持送文書。不行醫術。不讀醫方。不為販

      賣。不樂論說世間語言。但樂欲說出世間語。是人能信一切法空。於一

      切法不起不壞。是人則能證真實際。則能如實正師子吼。非野干吼。】

    舍利弗！若有比丘，耆年有德，有深智慧，便能信諸法實相，能信無所有自相

空法，能信無我無人法。何以故？因為有深智慧者，不樂眾鬧，不樂無實義之雜語

，不樂讀外道經書及取著文字相，不樂睡眠及俗事務，不為白衣營執事務，不為白

衣作使命，不行醫，不販賣，不樂世間語言，但樂出世間語言。是人能信一切法空

，於一切法如實知，不生不起不壞不雜，以一切法空故。是故此人能證諸法真際，

能如實正師子吼。　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-167

    【舍利弗。若有比丘著外經義。是人為捨微妙佛法。誦持外道語言為大眾

      說。但作野干吼。舍利弗。如是惡人名為朽壞沙門。何以故。是外道義

      非佛法故。】

    若有比丘，著外道經義，是人則捨微妙佛法而為大眾說外道法，如此則非師子

吼，而為野干鳴。如是惡人，名為朽壞沙門。

    【舍利弗。著外道法比丘。不應自稱是佛弟子。何以故。沙門釋子不說尼

      犍子語。於大眾中但說佛語。舍利弗。若人著不淨語。欲作師子吼。但

      作野干鳴。是人不能解佛法第一義。】

    佛責著外道法比丘，不應自稱是佛弟子。

    【舍利弗。我今明了告汝。若人具足持戒禪定智慧。不慳不貪不染恚癡。

      不懷諂曲有厭惡心。言必真實。常樂獨處不樂睡眠。樂空無相無願無生

      無滅行。生離欲心求解佛法第一義。不好世語樂出世語盡持諸戒。一切

      惡事及惡知識悉皆遠離。住如是法則能解空無所有法。何以故。舍利弗

      。是行名為大人所行。非是貪樂利養所行。非是愚癡常人所行。非是敗

      壞沙門所行。非是糟糠沙門所行。非是假名沙門所行。】

    佛言若人具足持戒，具足禪定，具足智慧。經云生死煩惱，須以戒捉以定縛以

慧殺。具足無漏慧，可了分段生死，具足中道慧，可了分段、變易二死。不慳貪不

恚癡，不懷諂曲心，不有厭惡正法心。此人必然所說真實，樂獨處不樂憒鬧，不樂 p-168

睡眠。此人必樂空無相無願三三昧，必樂無生無滅行。生離欲貪心，求解佛法第一

義。不好世俗語，樂出世語。能持諸戒，無一切惡事及惡知識。住如是法者，則能

解空無所有法。

    何以故？如是行者，是名大人行。大人行者，菩薩行也。非是貪名聞利養行，

非是愚癡行，非是敗壞沙門行，非是糟糠沙門行，非是假名沙門行。

    【舍利弗。諸法實相畢竟空寂。即是佛道。好世財利貪說不淨法者。所不

      能及。舍利弗。是地名為大智者地。非是貪樂外道者地。非說我見人見

      者地。】

    佛道有二，即定道與慧道。實相無相，即是定道。實相無不相，即是慧道。故

實相畢竟空寂，即是佛道。貪世財利不淨說法者，所不能及。法華經云，諸法實相

，唯佛與佛始能究盡。

    舍利弗！此實相地，是大智者地。大智者地者，佛地也。非樂外道，及說我見

人見者地。

    【舍利弗。若實有我有人者。說我人者。應有實相。如實應問。若有我者

      。為是何色。青黃赤白。為在身中。為在身外。為遍在身如油在麻。舍

      利弗。麻中有油可出可示。若我在內說有我者。應說應示。如從麻中出

      油示油。第一義中求我不可得。是故當知。若說有我人者。是人猶尚無 p-169

      沙門戒。況沙門地。】

    若有我有人，應有實相，以我人為實有故。若我實有，應有形相，若有形相，

為是何色？為在身中？為在身外？

    身者五陰也，若有我者，為在五陰內？為在五陰外？若在五陰內，則是五陰大

我小。若陰大我小，試問那一部分陰不是我？若我在五陰外，則是二法，互不相關

。那麼眼視物我不應見，耳聽聲我不應聞，五陰壞我還為人，五陰造罪我不應受報

，五陰自去輪迴，與我無關。

    或者執有我者說，我非在陰內，亦非在陰外，而是我遍在五陰。若我遍在五陰

，乃是有我亦有五陰，如油遍在芝麻。油遍在芝麻，榨芝麻應出油。那麼你從五陰

中，拿出我來看看。

    或者有人說，我遍在五陰者，是我與五陰為一，非為二法。我們要知道，五陰

身變壞，我受六道輪迴。若我遍在五陰而為一者，則五陰壞我亦應壞，無有我受六

道輪迴。若我不壞，五陰亦應不壞，然則我受六道輪迴，五陰亦應受六道輪迴。同

時五陰皆空，我云何在？故知有我見者，邪見也。是人尚無沙門戒，況有沙門地。

    【舍利弗。當知如是邪貪著者。所謂著我著眾生著壽命者。則為墮頂。是

      人如是邪貪著故。尚不能除貪利養心。況細煩惱。】 p-170

    著我人眾壽者，是為邪貪著，則為墮頂。圓教菩薩，於相似位──十信位，永

斷見思二惑，離三界繫，故曰頂。然若著其法，不更求進入住位，故名墮。亦有人

云，四加行中暖頂忍世第一，若由忍位進至頂位，猶人登山，已造其巔。若更前進

，則翻山而過更造一巔，可至忍位。若不能更進，即便退回還至山下，名曰頂墮。

    【舍利弗。通達空者。若為貪欲瞋恚愚癡利養所覆。無有是處。亦不墮頂

      。】

    空中無一切法，故通達空者，為貪瞋癡利養所覆，無有是處。通達空者，亦無

墮頂。

    【舍利弗。計我心者謂有壽命。壽命因緣故。則為利養所牽障礙於道。】

    凡夫有三重倒惑，一五陰皆空，計有五陰。二於五陰中復計有我。三於我復計

有生死壽命。以計有壽命故，乃為利養所牽，障礙於道。

    【舍利弗。我見者人見者。雖於我法出家為道。如是癡人於清淨中則非出

      家。何以故。尼犍子出家。皆計我心有所得故。舍利弗。有所得者。從

      無始世常有此見。若得出家猶有不絕。是名因外道出家。不名因聖法出

      家。】

    舍利弗！有我人見者，不名隨我出家，為隨尼犍子外道出家。以尼犍子皆計我

人，計有所得。計有所得者，從無始世來，常有我見人見。今世雖於佛法中出家，

而我見人見猶不絕也。　　　　　　　　　　　　　　　　　　　　　　　　　　 p-171

    【何以故。弊人不能信樂大法。於清淨大法無真實想。舍利弗。如是破法

      重罪因緣餘殃未盡。不能信解諸法實相。起不善業。或謗八直聖道。或

      於淨戒比丘而生惡心。妄出其過。或言破戒破見破命破威儀。或不見他

      過妄生是非。或以濁恚嫉心說他惡名。或不能知佛經義理。謂非佛法。

      如是惡人成就破法惡業。於佛第一義中。心不通達不入不喜。如是重罪

      餘報因緣。隨勤精進。猶尚不能取所緣相。何況繫心能得道果。】

    弊人不能信樂大法下，斥責破戒之人。

    如是破法重罪因緣餘殃未盡者，即往古品所云，苦岸比丘、薩和多比丘、將去

比丘、跋難陀比丘，及其所有在家出家弟子也。以破法惡業因緣，餘報未盡，雖勤

精進，猶不得道果。

    【又深依止我見人見。如是見者。乃至諸佛。猶亦不能拔其根本。何況聲

      聞。】

    此人餘殃已是未盡，何況又深依止我見人見？即令諸佛出世，猶不能拔其根本

，何況聲聞人呢？

    【舍利弗。若人有如是貪著不善邪見。謂我見人見眾生見壽者見命者見。

      又於第一義空驚疑畏者。當知是人先世成就破法罪緣。】 　　　　　　　　 p-172

    若人有我人眾壽見，及於第一義空不信者。當知其先世有破法罪業。

    【舍利弗。若人如是貪著惡邪不善。謂貪我貪人貪壽命者。是人百千億諸

      佛以三輪示現。不能令悟使得道果。】

    若人貪著我人眾壽惡邪見者，雖百千億諸佛，身口意三輪示現，猶不能令得道

果。

    【舍利弗。寧以利刀割舌。不應不見他事妄說其過。破戒破見破命破威儀

      。】

    不見他事，妄說其過者，虛構污枉也。妄謂他人破戒破見破命破威儀。破命即

邪命而活，如五種邪命。五邪命者，一詐現異相以求利養。二自說功德以求利養。

三占相吉凶以求利養。四高聲現威以求利養。五說所得利以動人心而求利養。

    【舍利弗。於未來世。當有比丘善護二百五十戒。是人我慢心而作是念。

      我是持戒餘人不爾。輕於他人心無恭敬。我是多聞彼非多聞。舍利弗。

      爾時多有比丘。但貴持戒多行阿蘭若行。能善護戒品隨所說行。勤心讀

      經求通佛法。如是人等。生多聞慢阿練若慢。而好瞋恚心常垢濁。深懷

      慳貪瞋恚毒心頑鈍無知。以小因緣而起大事。是人瞋恚覆心互相出過。

      謂破戒破見破命破威儀。】

    此處說明持戒多聞禪定者之過錯，其過在以持戒多聞禪定而生我慢，輕慢他人

。

    阿蘭若行者，居閒靜處修定也。勤心讀經者，唯求取相多聞也。以小因緣而起

大事者，以持戒多聞禪定而生我慢，障無上佛道也。　　　　　　　　　　　　　 p-173

    【舍利弗。如是僧中有好比丘。心無偏黨處在中間。而亦同之在彼惡中。

      互相譏論諍訟不息。不得安隱坐禪讀經。在家出家皆亦嬈動。如是舍利

      弗。爾時多有比丘。一歲二歲三歲乃至九歲。輕慢上座無有恭敬。是人

      出家受戒多不如法。習𦭓和上阿闍梨亦無恭敬。】

    爾時比丘互相譏論，雖有好比丘，而亦同之譏論諍訟不息。於是大眾僧不得安

隱坐禪誦經，在家眾亦被擾動。

    一歲二歲三歲者，謂出家戒臘也。受戒一夏至九夏，為下座比丘。十夏至十九

夏，為中座比丘。二十夏以上，為上座比丘。滿五十夏，尊為耆宿。出家者須具足

三衣厫具，十師具足，白四羯磨……等，否則為不如法。習效和上及阿闍梨，妄自

尊大也。習𦭓，應為習「效」。

    【舍利弗。爾時年少比丘及先出家無有依止。共相輕慢十歲比丘所畜徒眾

      。其諸徒眾皆無恭敬威儀法則。亦不如法。舍利弗。時諸惡人。具足貪

      欲瞋恚愚癡。互相輕慢無有恭敬。相違逆故我法則滅。舍利弗。時諸癡

      人多起破法罪業。起此罪已當墮惡道。】

    年少比丘，即下座比丘也。十歲比丘所畜徒眾，律制比丘年滿十歲，方聽畜徒

。爾時多係破戒無德比丘，故年少比丘及先出家者，無依止師。　　　　　　　　 p-174

    時諸癡人，以破法罪業，當墮惡業。

    【舍利弗。我今明了告汝。求自利己善比丘。當爾之時不應入眾。乃至一

      宿。唯除阿羅漢煩腦已斷。及病比丘於中有緣。何以故。舍利弗。當爾

      時人貪欲瞋恚愚癡毒盛。不活怖畏常所逼切。求利善人常應自處山林空

      靜。乃至畢命如野獸死。】

    舍利弗！求自利己善比丘者，不與彼惡人同流合污者也。當爾之時，不應入眾

與破戒比丘共住。除阿羅漢已斷煩惱，及有病比丘需人照顧。否則常應自處山林空

靜處，乃至畢命，寧肯如野獸般死去。

    不活怖畏，恐己不能活命，謀求蓄積資生也。係五怖畏之一，五怖畏者，一不

活畏，二惡名畏，三死畏，四惡道畏，五大眾威德畏。

    【舍利弗。我今明了告汝。我此真法不久住世。何以故。眾生福德善根已

      盡濁世在近。求自利善比丘。應生如是厭心。我當云何見法破亂。見此

      沙門惡世難時。我當勤心精進早得道果。】

    佛言我之正法，不能久住於世，以眾生福德善根已盡，五濁惡世在近。求自利

之善比丘，應生厭離心，早得道果。我等眾生處此末世，早得道果談何容易，唯有

早求往生極樂。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-175

    【舍利弗。我法無諸難事。不念衣食臥具醫藥。汝等但當勤行佛道。莫貴

      世間財利供養。舍利弗。汝今善聽。我當語汝。若有一心行道比丘。千

      億天神皆共同心。以諸樂具欲共供養。舍利弗。諸人供養坐禪比丘。不

      及天神。是故舍利弗。汝勿憂念不得自供。佛真教化當隨順行。莫以第

      一義空出人過惡。何以故。舍利弗。大嶮難者所謂得空。或有比丘。因

      以我法出家受戒。此法中勤行精進。雖諸天神諸人不念。但能一心勤行

      道者。終亦不念衣食所須。所以者何。如來福藏無量難盡。】

    我法無諸難事者，謂弟子等，但勤行佛道，不求世利，即不乏供養也。一心行

道比丘，千億天神皆欲供養。世間諸人供養，不及天神之供養。故汝等於佛真教化

，當隨順行。佛真教化者，實相也，第一義空也。既通達第一義空，不可以第一義

空出人過惡。若以第一義空出人過惡，便是於空中生有所得心。於第一義空生有所

得心，便不能成就無上佛道，故為大險難者。

    或有比丘，於我法中勤行精進，縱然諸天人不念欲供養，行人但一心行道，終

亦不愁供養也。因為弟子所受用者，乃如來福藏。而如來福藏，無量難盡。

    【舍利弗。如來滅後。白毫相中百千億分。其捨一分供養舍利及諸弟子。

      舍利弗。設使一切世間人。皆共出家隨順法行。於白毫相百千億分不盡

      其一。舍利弗。如來如是無量福德。若諸比丘所得飲食。及所須物趣得 p-176

      皆足。舍利弗。是諸比丘應如是念。不應於所須物行諸邪命惡法。】

    舍利弗！如來滅後，白毫相福藏，百千億分之一，供養舍利，及諸弟子，食用

不盡也。供養舍利，舍利表道場也。

    假使一切世人，皆共出家隨順法行。彼等食用，於白毫相福藏，百千億分不盡

其一也。所以比丘應如是念，不應為求活命，行諸邪命惡法也。

    【舍利弗。若納衣比丘。於糞掃中拾取弊故。應生是心。以此障寒及修聖

      道。我今以此弊故。縫作僧伽梨者。勤行精進。若以凡夫乃至一夜不應

      著此。是比丘淨浣縫著。若此比丘。於此納衣生貪著心即應捨之。我不

      聽著。何況餘衣。何以故。舍利弗。是比丘於此衣中。生非比丘法。是

      比丘不復應著。何況餘物。】

    納衣即糞掃衣也。僧伽梨，即比丘所著大衣。文義明顯，不勞多釋。

    【舍利弗。是時比丘寧以赤熱鐵鍱自纏其身。不應著此納衣。何以故。於

      此衣中染愛心故。舍利弗。納衣比丘應作是念。著此納衣。以遮寒熱以

      助修道。我今不復更著餘衣。當得須陀洹果斯陀含果阿那含果阿羅漢果

      。舍利弗。如是納衣比丘專求道者。我則聽著。舍利弗。乞食比丘。應

      諸法中無所分別。常攝其心不令散亂而入聚落。以諸禪定而自莊嚴。乞 p-177

      食得已心不染污。持所得食從聚落出。在淨水邊可修道處。置食一面洗

      腳而坐。以食著前。應生厭離想不淨想屎尿想臭爛想變吐想塗瘡想厭惡

      想子肉想臭果想沉重想。又於身中應生死想青想膿想爛壞想。】

    赤熱鐵鍱，即赤熱鐵葉也。

    於納衣中，不應生愛著貪染心。以上係略說十二頭陀行。於食應作厭離想、不

淨想……。以美食才下咽喉，已成臭穢，其所滋養，唯養業報身。於身中應生死想

、青想、膿想、爛壞想，係說九種不淨。觀身不淨有九想，一死想、二脹想、三青

瘀想、四膿爛想、五壞想、六血塗想、七蟲噉想、八骨鎖想、九分散想。

    【舍利弗。比丘應生如是想。以無貪著心然後乃食。但以支身除飢渴病。

      令得修道。應作是念。我食此食破先苦惱不生後苦。心得快樂調適無患

      。身體輕便行步安隱。又念食此食已。我應當得須陀洹果斯陀含果阿那

      含果阿羅漢果無生法忍。舍利弗。比丘如是食者。我聽乞食。舍利弗。

      若乞食比丘。於所得食生貪味心。以為甘美而作是念。我食此食當得好

      色氣力充盛。不作是念。我食此食勤行聖道。如是比丘我乃不聽受一飲

      水。何況飯食。】

    當得無生法忍者，登菩薩位也。餘文易解，不贅釋。　　　　　　　　　　　 p-178

    【舍利弗。若於食中不見過惡。不見出道而便食者。寧自以手割股肉噉。

      何以故。我聽行者得者受他供養。不聽餘人。舍利弗。云何名為行者。

      若有比丘決定發心。我於今世斷諸結使。當入無餘涅槃。修習聖道如救

      頭然。又當除斷不善惡法。是名行者。又能一心信解空無相無願。為得

      須陀洹果斯陀含果阿那含果阿羅漢果斷諸煩惱。名為行者。求諸善法常

      行諮問。名為行者。又能發心一心度脫一切。名為行者。勤心修習諸助

      道法。於諸經中如說而行。及有一心求佛道者。舍利弗。於佛法中是名

      行者。何謂得者。謂得須陀洹脫三惡道。名為得者。斯陀含阿那含阿羅

      漢。斷諸煩惱求道已息。所作已辦善學三學。是名得者。我聽是人得受

      供養。是人若受供養。是名善受供養。】

    不見出道。不見出離生死之道也。

    所謂行者，決定發心行道，斷諸煩惱結使，當入無餘涅槃。無餘涅槃，有小乘

大乘之不同。於小乘言，生死之因已斷，然一生果報身猶在，曰入有餘涅槃；一生

報身壞時，灰身滅智，永不受後有，曰入無餘涅槃。於大乘言，變易生死因盡，曰

入有餘涅槃；變易生死果盡，曰入無餘涅槃。若以大乘視小乘，則謂小乘人不入無

餘涅槃，因為小乘人不了變易生死故。

    所謂行者，修習聖道，除斷諸不善法，一心信解三三昧，為得初二三四果而斷

煩惱，求諸善法而行諮問，發心度脫一切眾生，勤修諸助道法，信受佛語依教奉行

，一心求無上佛道。

    所謂得者，謂得須陀洹，脫三惡道。須陀洹是初果，初果人，只往來於天上人

間，不落三塗。及得二果三果四果。斷煩惱盡，求道已經得道，所作已辦，善學戒 p-179

定慧三學。如是之人，名為得者。我聽是人受諸供養，是人所受供養，名善受供養

。

    【舍利弗。清淨持戒者。開化檀越者。及修多聞讀誦經者。謂讀誦修𠈄路

      岐夜授記經伽陀憂陀那尼陀那。如是諸經本生經方廣經。未曾有經。阿

      波陀那論議經。是人又能清淨持戒無有瑕疵。不垢不濁自在不著。智者

      所讚能自具足。隨順禪定時時樂坐禪。如是比丘我亦聽受供養。】

    舍利弗！若有清淨持戒比丘，能度化檀越。檀越施主也。及多聞不取於相，讀

誦十二部經。修𠈄路下，即十二部經也。修𠈄路譯曰契經，即經中之長行文。岐夜

譯曰重誦，伽陀譯曰諷誦，憂陀那譯曰自說，尼陀那譯曰因緣，阿波陀那譯曰譬喻

。

    此人又能清淨持戒無有瑕疵，不垢不濁不執著於戒。此人為智者所讚，能自具

足無有散亂，隨順禪定。如是比丘，我亦聽受供養。

    【舍利弗。身證法者無有疑悔。我聽是人高座說法。雖是凡夫清淨持戒。

      心不貪著外道經義。一心勤求沙門上果。不貪利養善巧定說。多聞廣喻 p-180

      猶如大海。乃至失命猶不妄語。不樂諍訟自利利他。唯清淨第一實義。

      所說如是亦如是行。舍利弗。如是說者我聽說法。】

    佛曰我法甚深，唯證乃知。故身證法者，我乃聽許高座說法。彼雖是凡夫，然

清淨持戒，不貪外道經義，一心勤求沙門上果，不貪利養，能善巧決定說法，不欺

佛不欺眾生不自欺。

    能多聞廣喻說法，智慧猶如大海。縱然喪失生命，猶不妄語欺騙眾生。不樂與

人諍訟，能自利而利他。唯說清淨第一實義。清淨第一實義者，諸法實相也，畢竟

空也。所說如是，亦如是行，謂言行一致，自不相違也。舍利弗！若比丘能如是說

者，我聽許其說法。換句話說，若能如是說者，乃為清淨說法也。

    【如來所說能使諸法不相違逆。謂說戒定慧解脫解脫知見。】

    如來是真語者實語者如語者不異語者不誑語者，故所說能使諸法不相違逆。謂

說五分法身，五分法身者，戒法身、定法身、慧法身、解脫法身、解脫知見法身。

    【舍利弗。求利比丘。為佛出家而破戒品。何用說法。何以故。舍利弗。

      我經中說。若人自不善寂自不能護。能令他人善寂自護。無有是處。如

      人自沒污泥欲出他人。無有是處。若人能自善寂。能出污泥欲出他人。 p-181

      則有是處。】

    舍利弗！貪求世利之比丘，雖隨佛出家，卻毀破我之戒品。這種人，何用說法

？何以故？我經中說，若人不能防非離過，自不能善寂，自猶有惡道之報，自不能

護。能令他人善寂，能令他人自護者，無有是處。如人自沒污泥，欲令他人出污泥

者，無有是處。若自出污泥，令他出者，乃有是處。

    【是故舍利弗。我今明了告汝。誹謗如來其罪不輕。實語比丘應聽說法。

      非妄語者持戒比丘。則能法施。舍利弗。高座說法決定斷疑。最是上事

      。若持戒不淨著外道義。我則不聽。及妄語者。貴世樂者。求利養者。

      樂諍訟者。我亦不聽。我聽淨持戒者。質直心者。通達諸法實相者。高

      座說法。舍利弗。破戒比丘寧當捨戒。不著聖人相袈裟覆藏罪垢。密作

      眾惡受人信施。舍利弗。以小因緣。而於久遠受地獄身。】

    是故舍利弗！毀謗如來，其罪不輕。如實說法比丘，應聽說法。不淨說法比丘

，不聽說法。持戒比丘不違佛教，則能法施。讀外道經典，不順佛教，即為破戒。

    舍利弗！高座說法，義理決定，斷眾生疑者，最是上事。若持戒不淨，著外道

經義，言無實義而妄語者，貪世樂者，求利養者，樂広諍者，我則不聽說法。我聽

持戒者，誠直心者，通達諸法實相者，高座說法。　　　　　　　　　　　　　　 p-182

    寧捨戒，不破戒。不可著如來法衣，冒作賢聖僧相。否則受人信施，要受地獄

果報。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-183


佛藏經描仿

       囑累品第十

    【爾時阿難白佛言。世尊。當爾世時諸比丘等。於善法中云何精進。佛告

      阿難。且置莫問。所以者何。佛無量智所說經典。爾時比丘尚不能信。

      況能勤行。阿難。如來於有為法中所有智慧。一切辟支佛阿羅漢等不能

      解知。阿難。如來所知法。若為汝說汝則迷悶。何況是人當能信之。如

      來於今說如是經。爾時癡人猶尚不信。何況能信所說罪報。】

    阿難請問爾世時比丘，於善法中云何精進？佛止曰，汝莫問！佛無量智所說經

典，爾時比丘尚不能信，何況能修行？

    如來於有為法中所有智慧，乃如來權智也。如來有實智與權智，實智者無分別

智，權智者差別智。實智無分別，故曰一，亦曰空。權智者具差別相，故曰無量。

佛以實智，則於無量知空，於無量知一。佛以權智，則於空知無量，於一知無量。

權智生於實智以實智為本，故實智又名根本智，權智又名後得智。於菩薩行中，第

六地中根本智具足，後四地中──七八九十地，後得智漸圓。　　　　　　　　　 p-184

    如來於有為法中所有智慧，即如來權智也。如來權智，於空知無量。以無量故

，所以說如來權智不思議。是以如來於有為法中所有智慧，辟支佛阿羅漢不能解知

。

    阿難！如來權智所知法無量，若為汝說，汝則迷悶，況爾世時比丘當能信之？

佛今說此佛藏經，爾時癡人尚不能信，何況能信經中所說罪報？

    【阿難。法應當爾。自身是惡謂餘亦惡。如今第一懈怠比丘。爾時第一精

      進比丘所不能及。若所持戒威儀智慧。不得相比。如來若說此人所行。

      一切過惡轉身所受。是人不信更起重罪。汝等若聞亦得憂怖。不能量其

      所受罪惡。】

    阿難！法應如是，自身是惡，亦謂餘人亦如自己是惡。佛今在世，爾時第一精

進比丘，不及現在第一懈怠比丘。其餘律儀智慧，更不能相比也。

    如來若說此人之惡行所受之苦報，彼等雖聞不信。以不信故，更起重罪。汝等

若聞其重罪，亦生憂怖，不能量知其所受罪報也。

    【阿難。如來深法受者難有。於意云何。好床茵褥豚子樂不。不也世尊。

      阿難。我阿耨多羅三藐三菩提。此法深妙智者所樂。是人不能信解通達

      。得出家已自稱沙門。不能堪受如實教化。於此法中不能修心。不得滋

      味振手而去墮在惡道。猶如豚子捨好床褥。】 　　　　　　　　　　　　 p-185

    舉喻以明。豚子豬也。如來無上菩提甚深妙法，為智者所樂，癡人不能信解通

達。癡人出家已，實非沙門，自稱沙門。不能如實受教化，於如實法中不能修心，

不得法味。聞法不信，拂袖而去，以是因緣墮於惡道。猶如豚子，不樂好床褥也。

    【何以故。阿難。是我阿耨多羅三藐三菩提甚深清淨。非難化者所能信解

      。難降伏者。無智慧者。難滿者。難養者。破戒者。難與語者。住邪法

      者。行邪行者。貴財利者。以衣食為上者。破威儀者。破戒德者。墮頂

      者。弊惡者。懈怠者。小欲者。小精進者。無羞者。耐羞者。匆匆營事

      業者。沙門中旃陀羅。沙門中白衣。沙門中敗壞。沙門中行邪道者。非

      沙門自言是沙門者。魔所吞者。與外道義合者。不如說行者。樂眾鬧者

      。樂散亂語者。具有魔事者。魔所衰惱者。煩惱熾盛者。我見者。人見

      者。眾生見者。顛倒者。於我此法若能信解通達。無有是處。】

    阿難！我此無上菩提，甚深清淨，非難化者乃至顛倒者，所能信解。

    難化者，剛強難調眾生也。

    小欲者，樂小法者。

    無羞者、耐羞者，謂無慚無愧之人。

    匆匆營事業者，不修佛道，經營世間事業者。　　　　　　　　　　　　　　 p-186

    沙門中旃陀羅，旃陀羅者，屠夫也。

    樂眾鬧事，身心不閒靜也。

    樂散亂語者，樂散心雜話也。

    具有魔事者，凡障礙佛道者，即為魔事。諸如破戒、破見、破威儀、破命、心

有所住、取著於相、有所得心、不能信解實相法、聞第一義空驚疑怖畏……等。

    以上諸人，於我法不能信解通達。

    【何以故。阿難。我阿耨多羅三藐三菩提清淨快大。與此惡人不相稱可。】

    我阿耨多羅三藐三菩提清淨「快大」，似應為「清淨廣大」，或「清淨快樂」

。

    【阿難。譬如百千億三千大千世界中間曠遠。此弊惡人遠沙門法。猶尚如

      是。況得順忍。況得涅槃。阿難。如此事者說不可盡。當來沙門弊惡鄙

      賤。深懷慳貪。深懷瞋恚。深懷不信。三毒熾盛心行砼獷。難可制御。】

    譬如百千億佛土，相距曠遠。此弊惡人遠離佛法，亦復如是。當然更不能得順

忍或涅槃了。

    未來世中，像如此衰敗事，說不能盡。當來世沙門，弊惡鄙賤、慳貪、瞋恚、

不信正法、三毒熾盛、難可調伏。　　　　　　　　　　　　　　　　　　　　　 p-187

    【阿難。譬如良田善熟以火自燒。甘膳美食而自著毒。舍宅所有以火自梵

      。為應爾不。不也世尊。阿難。如是未來世癡人。因以我法得受供養。

      而不信解如來功德。又不能信如是等經。不能堪忍如實說過。自知瘡疣

      而逆我語。如是癡人依佛自活。而逆是法。阿難。爾時閻浮提內。如是

      癡人充滿其中。】

    譬如良田，莊稼善熟，自以火焚﹝梵為焚﹞……阿難！是應該否？阿難答曰，

不也世尊！

    阿難！未來世比丘，因我法而受供養，卻不信解我法，又不能信此佛藏經。不

能堪忍我於經中如實說其過惡。彼自知有過，而不信受我語。阿難！爾時閻浮提內

，充滿如是之人。

    【阿難。且置。何用求此愚癡惡人。徒生徒老所行惡事。】

    阿難！停止！何用問此癡人，生老病死之惡事。

    【爾時阿難白佛言。世尊。當何名此經。云何奉持。佛告阿難此經名為佛

      藏。亦名發起精進。亦名降伏破戒。亦名選擇諸法。當奉持之。阿難若

      人誦持是經。所得功德無量無邊。所以者何。破戒比丘。尚不能信讀誦

      教人。況於是中得歡喜心。何以故。阿難。譬如惡賊於王大臣。不敢自

      現盜他物者。不自言賊。如是阿難。破戒比丘成就非沙門法。尚不自言

      是惡。況能向餘人說。自言罪人。阿難。如是經者。破戒比丘。隨得聞

      時能自降伏則有慚愧。持戒比丘得自增長。】 　　　　　　　　　　　　　 p-188

    阿難請問此經何名？佛言此經名佛藏，亦名發起精進，亦名降伏破戒，亦名選

擇諸法，此經功德無量。破戒之人，尚不能信受，不能讀誦，不能教授他人，何況

能於此經起歡喜心？

    譬如大賊，於大臣前自作覆藏，破戒之人亦復如是。所以尚不自言是惡，況能

向餘人，自承是罪人？阿難！此佛藏經，破戒比丘若聞能自降伏其過，則有慚愧心

。持戒比丘若聞，便能增長道業。

    【說是經時。無數諸天於諸法中得法眼淨。惡魔及諸眷屬皆大憂惱。如墮

      十六種大坑。大啼哭言。瞿曇沙門知我覺我。我常長夜。願佛滅後破持

      戒者助破戒者。欲令諸惡比丘不知佛法。但知讀誦我欲於佛法中破安隱

      心。語言此非佛法無有義趣。瞿曇於今在諸天人大眾之中。守護是法遮

      我所願。魔說此已。懷憂愁惱忽然不現。】

    法眼淨是見道位，即初果須陀洹。

    如墮十六種大坑，有云為十六種火坑。然十六種大坑或十六種火坑，均未見解

釋。天魔聞經憂怖，發願於佛滅後，破持戒者，助破戒者。欲令破戒惡比丘，不知

佛法，但知讀誦，不解經義。魔言，我欲於佛法中，破安隱心。破安隱心者，破涅

槃法也。令破戒比丘於涅槃法，自言非佛法，涅槃法無有道理。　　　　　　　　 p-189

    魔承認佛在世時，守護正法，遮止魔願，魔無奈何也。言罷隱去。

    【爾時世尊欲明了此事。而說偈言

      我所說諸法　　隨順第一義　　 有為不堅牢　　如夢之所見】

    我所說諸法，皆隨順第一義空。有為法生住滅，如夢中事，皆不堅牢。

    【我今說此法　　呵責未來事　　隨順第一義　　防制諸惡人

      爾時惡世中　　比丘心嬈動　　諍訟生是非　　不能得涅槃

      沙門及白衣　　所說無有異　　爾時我此法　　與俗法無別】

    我今說此法，說此佛藏經也。為隨順第一義，防止破戒惡人。

    爾時惡世中，比丘諍訟是非，不得涅槃。雖是沙門，與白衣所說世間法無異。

竟把我此妙法，說得與世俗法無有差別。

    【為諸在家說　　汝知我希有　　我得於佛法　　初道第一果】 p-190

    爾時破戒惡比丘，為在家眾說法時，自言汝等應知，我甚希有，我於佛法中已

得初果。

    【更有比丘言　　我說不異是　　此人與我同　　我真見法者】

    更有比丘言，更有比丘隨順其說也。自稱我亦與彼無異，我亦是真見道者，是

證果位之人。

    佛於律中，不聽比丘向白衣無因緣自稱證果。若自己實已證果，尚不得向白衣

無因緣稱說，若向白衣無因緣而稱說，即犯戒也。若向白衣虛妄說，未證言證，未

得言得，即破重戒，報在阿鼻。

    【見法不見者　　為致白衣故　　各於自法中　　而生其議論

      有言一切有　　有言一切空　　不住於正道　　性惡毀我法】

    爾時比丘，自稱已見道，或者向於見道，都是為了招致白衣之故。各於自己虛

妄說中，而生諍論。而生其議論者，自是非他也。　　　　　　　　　　　　　　 p-191

    有的執一切法有，有的執一切法空，皆不契中道。佛之中道義，乃離兩邊而不

住中也。一切無所住，一切無所得，假名中道。

    【汝勿近是人　　可來親附我　　為汝說真法　　如我疾得道】

    破戒比丘言，汝等可親附於我，莫近餘人，我為汝說真實佛法，令汝如我一般

，速得佛道。

    【如是諸音聲　　流布於遠近　　同心相黨助　　破我所教法

      譬如諸惡賊　　同惡共為侶　　反逆破國土　　城邑及聚落

      爾時諸比丘　　難得可開化　　鈍根深貪著　　少智依我人】

    如是諸音聲。不實的虛妄的言說，互相黨助，破我正法。同時令世間受到破壞

，比丘眾無有開悟得道者。爾時多是鈍根貪著者，少有智慧者，多是依我見人見者

。

    【不解於如來　　隨宜所說法　　　說有漏增上　　自言是得道　 p-192

      在於大會中　　多有諸比丘　　　皆言有智慧　　求智無一人

      若是大會中　　或有一比丘　　　如實有智慧　　皆呵言無智】

    不解於如來，隨宜方便而說三乘法。法華經云，佛說三乘法開權也，唯宣一佛

乘，方為顯實。爾時癡人，說有漏不究竟法，起增上慢，自謂得道。

    於大法會中，自言有智慧，其實無智。若實有智慧者，眾反呵言無智。

    【諸天神等見　　法王道散壞　咸皆懷憂惱　　相對而啼泣

      中有諸樹神　　從樹而墮地　咸言釋師子　　妙法今悉壞

      佛寶法僧寶　　在世猶未久　如何於今日　　悉皆當散壞

      我等不復聞　　如來所說法　癡冥無所知　　上道今將滅 p-193

      爾時諸地神　　皆出大音聲　如來大法炬　　於今當滅盡

      諸天諸神等　　後莫有所悔　而言不見聞　　佛道今已滅】

    諸天神見佛正法破壞，皆大憂惱。

    我等不復聞佛之正法，現在比丘，多是癡冥無所知，無上佛道今將破滅。

    諸天諸神等，而言不見聞於佛道，佛道今已滅。

    【如來無量劫　　自利亦利人　　忍受諸苦惱　　發願得成佛

      釋師子大聖　　度諸眾生者　　清淨微妙法　　今將欲滅盡

      癡惡諸賊等　　於今當得力　　無有慈愍心　　互相謗毀惱

      魔使及魔民　　鈍根難開化　　諂曲懈怠心　　瞋恚壞佛法　 p-194

      但於空林中　　坐禪滿三月　　自言是羅漢　　無禪況得道】

    如來無量劫，至今將欲滅盡，謂清淨佛法，將滅於癡人之手。

    癡惡諸賊等，至瞋恚壞佛法，責末世破戒之人。

    如是癡人，徒於空林中，坐禪修定。自稱得道，其實禪定尚無，況能得道。

    坐禪滿三月，佛制比丘，夏三月安居，謂坐夏三月。

    【不得言得道　　死言入涅槃　　眾人信起塔　　而自入地獄

      如是癡空者　　互共相輕恚　　我於無量劫　　所得今盡壞】

    自不得道，而言得道。實是死亡，而言入涅槃。眾人信以為實，而為其起塔供

奉，而其自己已入地獄。如是癡人，互相輕慢互相瞋恚。我無量劫所得之無上菩提

，爾時將盡滅壞。

    【爾時虛空神　　共見釋師子　　　妙法毀壞敗　　發聲皆啼泣　　　　 p-195

      四天王聞此　　皆共懷憂惱　　　時與諸天神　　僉皆共來下

      阿羅迦槃城　　夜叉神眾來 　　僉皆大啼哭　　出可畏音聲

      有諸七寶城　　嚴飾極微妙　　　失色皆如土　　諸天不樂住

      悲號大啼哭　　處處皆來集　　　各共懷憂惱　　相見不能言

      宛轉臥在地　　發如是音聲　　　共行閻浮提　　見是大怖畏

      佛子共広諍　　破法而分散　　　皆從天上來　　共詣我生處

      天神諸寶城　　七日無光色　　　各共坐啼泣　　滿七日不起】

    共見釋師子，妙法毀壞敗者，共見佛法壞滅也。諸天見正法壞敗，發聲啼泣。

可見法滅時，悲慘情形。　　　　　　　　　　　　　　　　　　　　　　　　　 p-196

    阿羅迦槃城，未見翻譯。

    三寶興隆，天與阿修羅戰則天勝，三寶壞敗，天與阿修羅戰則阿修羅勝。故諸

天見佛法壞敗，皆大憂惱。

    【如何大精進　　勇猛世間尊　　　我等見住此　　今當不復見

      咸共詣祇洹　　相對而啼泣　　　佛此說四諦　　我等此中聞

      世間將盲冥　　互相輕恚慢　　　但起諸惡業　　還墮於惡道

      諸天妙宮殿　　可惜今將空　　　我等諸天神　　無復救度者】

    如何大精進一偈，感歎世尊滅度。咸共詣祇洹一偈，表於佛之懷念。

    無佛度化，世間將盲冥，世間人將互相輕慢結怨。但造惡業，墮諸惡道，天人

空虛，惡道充滿。　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-197

    【爾時閻浮提　　毀壞無威色　　　經行處樹下　　山窟無善人

      一切諸世間　　悉皆大嬈動　　　諸天及大神　　音聲可怖畏

      爾時忉利天　　舉手大悲哭　　　各於宮殿中　　發聲而號哭

      諸天宮殿中　　皆稱說我言　　　永離大聖王　　為我說法者】

    佛滅後，世間擾動不安。

    經行處樹下，山窟無善人。謂山林間，無修道人也。

    【忉利天六月　　不食修陀食　　　不聽伎樂聲　　憂愁如喪子

      諸阿修羅眾　　聞有如此事　　　皆共相命集　　欲攻忉利天

      時諸閻浮王　　皆共相征罰　　　諸天阿修羅　　亦皆共戰広】 p-198

    諸天動亂，與阿修羅戰。世間諸王，亦互相攻伐。皆共相征罰，應為皆共相征

「伐」。

    【爾時諸比丘　　及諸比丘尼　　　多墮惡道中　　少有得免者

      破戒諸白衣　　隨順惡比丘　　　以是因緣故　　皆趣於惡道

      諸惡優婆夷　　隨順惡師故　　　亦復入惡道　　世間皆嬈動】

    末法時期，四眾弟子，多墮於惡道，少有能免除惡道者。

    【有入城聚落　　有至山林中　　　東西懷憂惱　　以損其壽命

      爾時多惡賊　　多有諸嶮道　　　種五穀不生　　若生蟲所食

      爾時世人民　　飢饉多餓死　　　死墮餓鬼中　　久受諸苦惱　　　　　　 p-199

      時人施佛物　　塔及四方僧　　　輒皆共分食　　我後僧如是】

    有入城聚落一偈，乃戰亂逃難之情形。

    爾時有施佛及僧者，時世飢荒，人奪而分食之。

    【阿難汝等當　　勉力勤精進　　　莫見後末世　　如是眾惡事

      一切諸凡夫　　愚癡無有智　　　起諸凡夫業　　疾墮惡道中】

    佛囑阿難精勤修道，早日得果，莫見末世衰敗情形。末世凡夫愚癡無智，以無

智慧故，造諸惡業，惡業因緣，墮惡道中。

    莫道佛令阿難莫見末世情形，末世惡事，誰當樂見？我輩凡夫，得果不易，願

求彌陀接引往生。

    有人謂求往生西方，是消極的行為，我們應該勇敢地留娑婆度眾生。要知道，

斷煩惱者方能留娑婆度眾生。若不斷煩惱能度眾生者，當是眾生皆能度我。問，斷

何種煩惱方能度眾生？答曰破無明煩惱方能度眾生，如阿羅漢雖斷見思煩惱，猶不

敢留娑婆度眾生也。問，何種人破無明煩惱？答，得無生法忍菩薩。問，何種人得 p-200

無生法忍？答，地上菩薩，初地菩薩，即破一分無明，得一分無生法忍。

    再者，汝若欲留娑婆度眾生，最低限度要保住人身。否則汝若失掉人身，不知

誰能度汝也。問，何種人不失人身？答，最起碼是初果須陀洹，只往來於天上人間

，不失人身。

    所以我自忖非初果，更非初地，只有老實念阿彌陀佛，求往生西方。

    【汝等勤讀誦　　是名智慧因　　　若為智慧故　　疾得至勝處

      我學世正見　　汝亦如我學　　　斷世障礙事　　疾得至勝處

      勤行八聖道　　當疾得涅槃 　　思量求自利　　我所說如是】

    汝等當勤誦經依教奉行，是為智慧之因。若有智慧，可出三界至勝處。佛於經

中說，三界生死煩惱，要以戒捉，以定縛，以慧殺。戒善可免三惡道，定功德可出

欲界，智慧最勝，可出三界。

    世間正見者，知一切法無生無相，無所有不可得也。斷世障礙者，斷集離苦也

。疾得至勝處，出三界了生死，證滅盡定也。 p-201

    小乘人修八正道，可得聲聞果。大乘人修八正道，可得無上菩提。

    【是劫過去後　　六十劫無佛　　　尚無佛音聲　　況有得道者

      時世諸人民　　飢餓所逼切　　　無有孝慈心　　食母食兒肉

      時諸家生子　　常護恐他食　　　誰聞是惡事　　復起生死業】

    是劫過去後，六十劫無佛，應為賢善劫。若論小劫，今是第九小劫，第十小劫

出一尊佛，即彌勒佛。當知定非指小劫言也。六十劫無佛，故世間大苦。

    【諸苦癡為本　　五陰貪為本　　　若不樂五欲　　當斷諸貪著

      受福果報時　　深生貪著心　　　貪著因緣故　　起惡墮惡道】

    癡即無明，諸苦以無明為本。本來五陰皆空，世人無明覆故，不如實知，以貪

著心，妄見有五陰。以妄見五陰，復執五陰為我，於是五根貪五塵而樂五欲。若不 p-202

樂五欲，當斷諸貪著。

    受福報時，便生貪著，以貪著故，造諸惡業，惡業因緣，墮諸惡道。

    【無漏法空寂　　世間無牢堅　　　若知如是者　　汝等應疾行】

    無漏法畢竟空也，世間如露如電無有堅牢。汝若如是知者，應疾行佛道。

    【無心生心想　　而自大驚畏　　　我為作不作　　是事為云何

      如是諸凡夫　　思惟而籌量　　　我當云何作　　如是常啼泣】

    無心者，無貪瞋癡也，然眾生妄起貪瞋癡想。以貪瞋癡故，自生驚畏。此事於

我有利嗎？我應作嗎？此事於我無利嗎？我不應作嗎？是事究竟云何是好呢？

    如是諸凡夫，常自籌量計較，而生憂惱啼泣。

    【無陰生陰想　　無我生我想　　　聞自相空法　　如是亦迷悶】 　　　　 p-203

    無五陰執有五陰，五陰中無我而執著有我。聞說實相自相空法，便生迷悶。

    【不知佛如實　　所說諸陰義　　　聞則以為定　　畏處無畏想】

    不知佛說五陰，是因緣生法，自性本空。癡人聞佛說五陰，便執定有五陰。執

有五陰，便生迷惑，以迷惑故，造諸惡業，以惡業故，墮入惡道。然此癡人，於畏

處卻作無畏想。

    【我說去來今　　諸陰皆空寂　　　三世悉平等　　猶若如虛空】

    佛言，我說三世及五陰等法，皆因緣生無自性，猶如虛空一般。

    【所有過去佛　　亦說自相空　　　未來世諸佛　　亦說自相空

      我今出於世　　亦說一切法　　　自性自相空　　三世無有異

      當來人不知　　佛所說實義　　　貪著我眾生　　常墮於惡道

      當來世如是　　大惡甚可畏　　　汝等勤精進　　莫見是惡世】 p-204

    三世諸佛，皆說諸法實相，皆說自相空法。當來之人不知，貪著我人眾壽相，

墮於惡道。

    【佛說此經已。長老舍利弗及諸比丘。一切世間天人大眾。聞佛所說。皆

      大歡喜。信受佛語。】

    佛說是經已，眾皆歡喜，信受佛語依教奉行。

    ＊　　　　　＊　　　　　＊

    虔誠誦完了這部佛藏經，令人感慨萬千。佛訶末法時期破戒破見不淨說法之人

，仰承佛教，如受面責，不覺惶怖落淚。而今而後，願以佛藏經自勉自勵，信受佛

語依教奉行！

佛藏經描仿終　　　　　　　　　　　　　　　　　　　　　　　　 　　　　　　p-205


佛藏經描仿

佛藏經描仿卷中

        淨戒品之餘

    【復次舍利弗。破戒比丘聞佛所說如是等經。心不清淨歡喜信樂。自知有

      過便疑此經。為我等說不為餘人。何以故。如我等比丘在此事故。】

    七復次破戒比丘，聞佛說此如是實相深經，心不清淨，心不歡喜，心不信樂。

因為自知破戒有過，便疑此經。自謂佛為責備我等，而說此經，非是為別人而說。

何以故？唯有我等比丘，犯如是事故。

    【舍利弗。如是上妙無比之法。破戒比丘乃生瞋恨。於說法者心多不信。

      得聞如是佛所說經。違逆不受。而作是言。此非佛說教語餘人。何以故

      。破戒比丘不樂修道。修道比丘不逆佛語。此皆破戒愚癡惡法。謂心不

      信違逆佛語。如是比丘自知有過。但生瞋恨憍慢佷戾。惡邪慢心謗佛法

      僧。舍利弗。隨此比丘聞是諸經違逆不信。心不通達無上菩提。教語諸

      人非佛所說。】

    舍利弗！佛如是無上妙法，破戒比丘卻生瞋恨，於說法者，心生不信。聞佛說

如是甚深第一義，違逆不受，反而說此經非佛說。甚至教其他人，亦如此說。何以 p-77

故？破戒比丘不樂修道，修道比丘則不逆佛語。

    如是比丘，自知有過，為支持其我見故，但生瞋恨憍慢佷戾，謗佛法僧。舍利

弗！此比丘不信如是第一義經，不能通達證無上菩提，乃至亦教餘人不信是經。

    【舍利弗。佛說是人則為謗法。以謗法故為非沙門非釋種子。應當滅擯是

      等比丘。若百千萬億諸佛三輪示現不能令悟使得道果。何以故。舍利弗

      。如是惡人於此法中自作障道。無復生分無有信心。但好衣食貪樂世利

      。我說此人必墮地獄。】

    是人即為謗法，非沙門非釋子。釋為世尊之姓，故隨佛出家者，稱沙門釋子，

其餘外道出家者，僅稱沙門，不稱釋子。應當滅擯，滅擯即驅出僧團外。

    是等比丘，縱百千萬億佛三輪示現教化，不能令悟得證道果。三輪者，身口意

三輪也。

    何以故？如是惡人，自作障礙，無復生道果之因分，無有信心。此人但好求衣

服飲食，貪樂世利。此人以是不善原因，必墮地獄。

    【舍利弗。我今明了告汝。若人違逆如是法寶。於好生處永無有分。但生

      惡處常盲無目。舍利弗。是諸比丘憍慢熾盛不能定說。破我正法。其餘

      眾人不能自活。為利養故隨破我法。舍利弗。如是法寶爾時壞滅。何以

      故。如是法寶一切諸佛皆共恭敬諸辟支佛阿羅漢等亦皆恭敬。】　　　　　 p-78

    持戒生好處，好處者人道天道也。破戒比丘於好生處，永無有分。但生惡道，

常盲無目。

    是諸比丘，憍慢熾盛，不能定說，於佛不生決定信也。破我正法，佛正法者，

實相法也。隨順破戒比丘之眾人，不能自活，為求利養故，於是亦只取著名相，宣

世間言論，破佛實相正法。

    舍利弗！一切諸佛皆共恭敬，辟支佛阿羅漢亦皆恭敬之正法，於是壞滅。

    【破戒比丘增上慢者不定說法。諸比丘等。爾時皆共輕慢我法而共遠離。

      多懷慳貪專求生業。貴於財利嫉𠈄所縛。常好諍訟互生怨隙。不相敬順

      無有威儀。志性輕躁猶如獼猴。轉易威儀行諸惡業。退沙門法遠離賢聖

      。舍利弗。如是惡人覆藏瑕疵。多欲多求以財自活。惡魔知心為作方便

      。令其乖異各共散壞。一味僧寶分為五部。】

    增上慢者，未證言證，未得言得也。於實相法中，一切法無生無滅無相無為，

無分別不可得，無有生死亦無涅槃。小乘人自謂離生死得涅槃，故名增上慢人。

    破戒比丘增上慢人。為何破戒比丘與增上慢人相提並論？此是約實相正法而言

。如大智度論云，四種人似持戒而實破戒，何等為四？一於經戒中盡能具行，而說

有我。二誦持律經，守護戒行，於身見中不動不離。三具行十二頭陀，而見諸法實

有。四緣眾生行慈心，聞諸行無生相，心則驚畏……此四種破戒人，似如持戒。　 p-79

    爾時破戒比丘、增上慢人、不定說法者，皆共輕慢我法遠離我法。多懷慳貪，

專求維生之業，貴於財利，為嫉𠈄所縛。常好諍訟，互結怨隙。彼此間不能互相敬

順，無有威儀。志性輕躁不定，猶如獼猴。不顧威儀，行諸惡業。失沙門法，遠離

賢聖。……

    舍利弗！如是惡人，惡魔得便，令其乖異散壞，於是一味僧寶，分為五部。

    佛滅後百年時，付法藏第五祖優婆凉多，有弟子五人，分佛律藏為五部。一曇

無德部，即此土之四分律。二薩婆多部，著有十誦律。三彌沙塞部，有五分律。四

迦葉遺部。五婆麤富羅部。

    今佛於經中記說一味佛法分為五部，或為此五部？未可知也。

    【既有五部則生諍訟。互相是非論說過失。舍利弗。如今比丘。互相教化

      互相恭敬。同心共行隨順佛語。爾時比丘。不相教化不相恭敬。見作惡

      者畏而捨去。不能以法共相教誨。或時雖有多聞深智。猶懷憍慢輕賤餘

      人。各以所是自立其輪。不喜相見況能受教。舍利弗。如來在世三寶一

      味。我滅度後分為五部。】

    既分五部。諍訟乃起。如今佛在世時。比丘互相教化，互相恭敬。爾時比丘，

不能互相教化，不能互相恭敬。以不能互相教化互相恭敬故，律法不行，見作惡者

，不能依律互相教誨。　　　　　　　　　　　　　　　　　　　　　　　　　　 p-80

    或時雖有多聞深智之人，但猶懷憍慢，輕賤餘人不行教誨。爾時各以其所見所

是所主張者，自立為法輪。彼此嫉𠈄不喜相見，更不能互相受教。

    舍利弗！現如來在世，三寶一味，我滅度後，分為五部。

    【舍利弗。惡魔於今猶尚隱身。佐助調達破我法僧。如來大智現在世故。

      弊魔不能成其大惡。當來之世惡魔變身。作沙門行入於僧中種種邪說。

      令多眾生入於邪見為說邪法。謂彌樓陀羅迦樓。】

    舍利弗！佛今在世，惡魔猶尚隱身佐助提婆達多，破我法僧。當來之世如來滅

後，惡魔變作沙門，入於僧中，種種邪說。令眾生入於邪見，信其邪說，亦展轉相

教，說其邪法。

    彌樓陀羅迦樓，未見翻譯。

    【広事五分。事念念滅。事一切有。事有我事。有所得事。爾時惡魔說如

      是等邪貪著事。如是事者。非諸佛及佛弟子所說。爾時惡人為魔所迷。

      各執所見我是彼非。】

    広事五分，一味佛法分為五部也。此五部眾，有事念念滅者，有事一切有者，

有事有我事，有所得事者。爾時惡魔說如是等邪貪著事，如是事者，非佛及弟子所

說。爾時惡人，為魔所迷，執著己見，自是非他。　　　　　　　　　　　　　　 p-81

    【舍利弗。如來豫見未來世中。有如是等破法事故。說是深經悉斷惡魔諸

      所執著。舍利弗。當爾之時閻浮提內。多是增上慢人。作小善順便謂得

      道。命終之後當墮惡趣。何以故。是人長夜自謂得道。亦復稱說他人得

      道。冒受聖人所供養事。是人於諸天人世間為大惡賊。如是癡人聞說第

      一實義。驚疑怖畏如墮深坑。】

    舍利弗！如來預見未來世中有如是事，所以說此佛藏深經，以斷惡魔之所執著

。以實相者，無生無滅無相無為，不可執著也。

    舍利弗，如來滅後，當爾之時，閻浮提內，多是未得言得未證言證的增上慢人

。作小善順，便謂得道。如得小小界內禪定，便自謂已得道果。如是之人，命終之

後當墮惡趣。

    何以故？是人於長夜中造妄語業，自謂得道，亦妄自作證，稱說他人得道。以

冒充聖人受供養，是以得罪墮惡趣中。猶如人非國王，自著王服，妄稱是王，以故

乃得大罪。

    是人以冒充聖人受供養故，於天人世間，乃為大賊。如是癡人，聞說第一義，

驚疑怖畏如墮深坑。

    【舍利弗。有諸比丘樂此事者。相與共集破壞諸佛無上菩提。爾時增上慢

      人偏執者多。惡魔又復迷惑在家出家者心。令執非法。說正法者少於援

      助。則便散壞不復得立。】

    舍利弗！有諸比丘，喜於妄稱有證有得者，與增上慢人相與共集，破諸佛無上

菩提。爾時增上慢人，偏執者多，惡魔又復迷惑在家出家者心，令執著於非法。使 p-82

說佛正法之比丘，少於援助，少於護持，於是勢力破散，不復存立。

    【舍利弗。爾時世間年少比丘多有利根。所以者何。諸出家者有餘煩惱。

      還生人中即復出家。】

    舍利弗！爾時世間年少比丘，多有利根者。因為先世出家者，因有餘煩惱，未

能得解脫，來世還生人中，還復出家修道。

    【是諸比丘喜樂難問推求佛法第一實義。舍利弗。爾時增上慢者。魔所迷

      惑但求活命。實是凡夫自稱羅漢。謂諸年少比丘等言。善身口意此是佛

      法第一實義。】

    是諸年少比丘，為求第一實義，喜樂難問。爾時增上慢人，不知第一實義，竟

謂年少比丘言，善身口意，是佛法第一實義。

    當知善身口意不造十惡業，是佛法方便，非第一實義，身口意皆不可得。因為

身口意皆因緣生，本性空故。

    【善護淨戒讀誦經法勤修多聞。是名順忍因緣。所謂淨心信佛。】

    彼增上慢者，謂年少比丘言，善護淨戒。讀誦經法，勤修多聞，是名順第一義

忍，此所謂淨心信佛也。　　　　　　　　　　　　　　　　　　　　　　　　　 p-83

    其實善護淨戒，乃至勤修多聞，皆因緣生法，皆是方便，非第一義也。然則云

何是第一義？第一義者，隨緣無性，即此無性，便是諸法實相，是名第一義。第一

義者，無生無滅無相無為，畢竟空寂，無所有不可得也。

    【又有第一實義。汝當繫心緣中專念涅槃滅三種苦。則能厭離五陰十二入

      十八界。汝等當於靜處觀此陰界入法悉皆無常自觀其身種種不淨。汝等

      能如是觀當得須陀洹果。又能於是五陰等法。深觀無常苦空無我無有堅

      牢。則得斯陀含轉復深觀得阿那含得阿羅漢。是為第一實義。】

    增上慢者復言，汝當繫心緣中，專念涅槃，滅三種苦，即第一實義。

    此乃是因緣生法，非第一義。於第一義中，無一法可得，云何繫心緣中？豈有

涅槃可念？豈有三苦可滅？三苦者，苦苦、壞苦、行苦。

    增上慢者云，如是則能離五陰十二入十八界。當知於第一義中，陰界入畢竟空

不可得，焉有陰界入可離？陰界入不可得，是無眾生身心。既然無有身心可得，云

何能觀心無常、觀身不淨？可知增上慢人，執著於有法，以有所得心執取佛法。不

知心經云五陰皆空，空中無根塵識等一切法。

    增上慢者復云，汝等如是觀，當得初果須陀洹。不知於第一義中，無初果可得

。若有初果可得，即非第一義。　　　　　　　　　　　　　　　　　　　　　　 p-84

    又能於五陰身心，觀無常苦空無我無有堅牢，則得二果斯陀含。

    小乘人謂五陰身心無常苦空無我，大乘人知一切法悉不可得。小乘人謂五陰是

變壞法，無有堅牢。大乘人則如實知，一切法畢竟空，不壞不雜。

    轉復深觀，則得三果阿那含，乃至四果阿羅漢，是第一義也。當知此皆非第一

義，乃有所得心也。

    【是中年少比丘復問。於佛法中阿羅漢果。便是第一義耶。我等亦知是事

      。得阿羅漢是第一義。今此五陰。為憶念者生。為不憶念者生。答言。

      是五陰者憶念者生。不憶念者不生。】

    年少比丘復問，我等亦知得阿羅漢果是第一義。

    阿羅漢譯為無生、應供、殺賊，唯佛一人是真大阿羅漢，非聲聞四果是阿羅漢

也。佛了分段、變易二死盡，名為無生。佛應受九道一切眾生供養，名為應供。佛

諸惡皆盡五住齊亡，名為殺賊。故佛是第一義大阿羅漢。

    五陰皆空，豈得憶念而生？增上慢者，以有所得心回答，故曰五陰以憶念而生

。能憶念者為我，所憶念者為五陰──法。增上慢者，於五陰空執著法為實有，復

於五陰執我為實有，於虛妄有，復執有生滅。此乃於虛妄上復執虛妄也。 p-85

    【復問。憶念與五陰為異不答言。如五陰憶念亦爾。復問。若如五陰憶念

      亦爾者。誰是念五陰者。答言。若無念五陰者。則無涅槃。實有念五陰

      者。是故有修八直聖道。入涅槃者。】

    年少比丘復問，能憶念之我，與所憶念之五陰，為異為不異？增上慢者答曰，

不異也。如五陰憶念之我亦是一樣。

    當知憶念與五陰為一，則是無能憶念之我，復無所憶念之五陰。何以故？若我

與五陰法為一，則是我即五陰，五陰即我。我即五陰是無我，五陰即我是無五陰。

無我則無能憶念者，無五陰則無所憶念者。當知我、法二者，皆因緣假現，非實有

也。故唯識三十頌曰，於假說我法。

    故年少比丘問言，若如五陰憶念亦爾者，則誰是能憶念五陰者？如果所憶念之

五陰，與能憶念之我為一時，那麼誰是能憶念者呢？

    增上慢者不能如實答，於是強辯曰，若無能憶念五陰者，那麼便無證涅槃者。

以有證涅槃者，方能離五陰身，證得涅槃。故實有能念五陰者，方有能修八正道者

，方有能證涅槃者。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-86

    此非第一義，於第一義中，諸因緣生法，皆畢竟空。故於第一義中，無佛無眾

生，無有佛涅槃。

    【舍利弗。未來世中多有比丘成就此忍。舍利弗。爾時會中多諸天眾。欲

      聞佛法第一實義。聞是增上慢者所說。心生疑悔如墮深坑。咸作是言咄

      哉。釋迦牟尼佛法今將速滅。】

    未來世中多有比丘成就此忍者，其心安忍於有所得增上慢忍也。爾時多諸天眾

，聞此增上慢者所說，心生疑悔，歎釋迦牟尼佛法將速滅。

    【舍利弗。中有成就善根比丘。謂是比丘癡人空老增上慢者。若有五陰相

      十二入十八界相者。不受此語不喜不悅從座起去。】

    舍利弗！其中有成就善根比丘，聞此增上慢者，癡人比丘，說有五陰十二入十

八界相。不能信受此語，不喜不悅從座起去。

    【舍利弗。爾時諸天心大歡喜四方唱言。釋迦牟尼佛猶有好弟子在。是諸

      人等善根不少。不喜聞是不淨所說。謂我見人見。諸天聞此皆大歡喜。

      稱揚讚歎是利根者。】

    爾時諸天見有成就善根比丘，心大歡喜。競向四方唱言，釋迦牟尼佛猶有好弟

子在，是等比丘，善根不少。彼等不喜聞此不淨說法。不淨說法者，謂有我人眾壽

見。諸天聞此，皆大歡喜，稱揚讚歎此利根比丘。 p-87

    【喜樂問難必皆成就無生法忍。如是人等合集一處共為徒侶。人眾既少勢

      力亦弱。舍利弗。爾時我諸真子。於父種族尚無愛語。況得供養住止塔

      寺。舍利弗。汝且觀之。爾時如來便為輕微。我滅度後我諸子等。成就

      善寂無所得忍時亦為輕賤。】

    為求第一義，喜樂問難者，必能成就無生法忍。如是具善根比丘，合集一處共

行修習。但人眾既少，勢力又弱。

    舍利弗！如是比丘是我真子。爾時我諸真子，於父種族者，於釋迦牟尼佛種族

也。於釋迦牟尼佛種族，尚得不到讚歎之愛語，更何況能得到供養，以便住止塔寺

？

    舍利弗！汝且觀之，當爾之時，如來便為世所輕微。我滅度後，我諸子等，成

就善寂無生忍者﹝無所得忍，即無生忍也﹞，爾時亦被輕賤。

    【我以是故。於無數劫摧諸怨敵。化諸一切天王人王令心清淨。所以爾者

      。令我諸子得安父位。】

    我以如是原因故，於無數劫摧諸怨敵，莫令擾亂善根比丘。化諸天王人王，令

彼心得清淨，以便護持佛法。所以如此者，欲令我子得安於佛法也。得安父位者，

得安於佛法也。

    【舍利弗。如來今以一切世間天人為證。如來如法得阿耨多羅三藐三菩提

      轉無上法輪。沙門婆羅門若天魔梵所不能轉。】　　　　　　　　　　　　 p-88

    舍利弗！我今以一切世間天人中為證，如來徹證法性，得無上菩提，為眾生轉

無上法輪。如此無上法輪，一切世間，沙門婆羅門，若天眾魔眾梵眾，皆無有能轉

者。

    【舍利弗。如是現事。如來滅後我此阿耨多羅三藐三菩提。我諸弟子等欲

      廣流布。是諸惡人不能證明。亦復不能施與無畏。】

    舍利弗！如是現前之深經，如來滅後，我此無上菩提，我諸弟子欲流布世間，

是諸惡人不能證明是佛正法，乃至不予協助。不能施與無畏者，不能隨順讚歎協助

也。

    【舍利弗。譬如蜜瓶置四衢道。而作是言。若人能食一毛頭者。常不老死

      。爾時諸天世人各以刀杖衛護是瓶。時衛護者各作是言。若或有人食一

      毛頭者。我等當殺。舍利弗。中有一人竊作是念。是瓶中蜜食一毛頭。

      則不老死。我今何為惜死不噉。若得噉已。則便不畏諸衛護者。亦可常

      得無老病死。如是定心不惜壽命直詣瓶所。諸衛護者各持刀杖競欲殺之

      。舍利弗。是人若能刀杖未。及食一渧者。則免衰患無復老死。】

    蜜譬實相法，置四衢道譬流布世間。若人食一毛頭許，即免老病死者，安住實

相，即得無生法忍也。諸天人民各以刀杖衛護，不令人食者，用譬惡人，用譬魔也

。中有一人者，諸真佛子也。若能刀杖未及時，食一滴者，是人勇猛精進，速得般

若正法也。如佛云，我之弟子，欲求般若正法，魔時時相機破壞。若求法者勇猛精 p-89

進，速得正法，魔則無奈何矣。

    【如是舍利弗。多有惡人魔及魔民欲滅我法。如來滅後若有人能隨順空法

      通達無疑。則於諸法心無所得成就上忍。爾時雖為惡人所輕沮壞其道。

      是人若能不惜身命勤行精進。通達諸法無生無作。則得度脫生老病死。

      舍利弗。蜜瓶是佛第一義法。諸天世人衛護瓶者。則是惡人樂行魔事。

      自失大利。亦遮他人行實相者。失於大利。】

    如來滅後，若有人能隨順空法。空法者第一義空也，無上菩提也，如云了達於

空義，是名曰菩提。

    若人能隨順空法，則於一切法，心無所得，成就無生忍。成就上忍者，成就無

生忍也。

    爾時雖為惡人所輕賤，破壞其道。但是人若能不惜身命勤行精進，通達諸法無

生無作，則能度脫生老病死。

    舍利弗下，以譬合法。蜜瓶是佛第一義法，諸天世人衛護瓶者，譬諸惡人。是

諸惡人，樂行魔事。不但自失大利，亦遮止他人奉行佛實相法者，令失大利。

    【舍利弗。增上慢者皆是魔黨助成魔事。咸共譏訶無生滅法。又舍利弗。

      不淨說者。我見人見眾生見。五陰十二入十八界見。未得謂得心計得道

      計得涅槃。咸亦譏訶如是正法。何以故。是人貪著空故。亦是魔眾魔所

      迷惑。以我正法而作魔事。】　　　　　　　　　　　　　　　　　　　 p-90

    增上慢者，謂小乘人也。小乘人不識第一義空，墮無為坑中，謂為偏空。何為

第一義空？何為偏空？第一義空者，無所得空，偏空者有所得空；第一義空者有空

空，偏空者無空空；第一義空者無住著空，偏空者有住著空；第一義空者無相空，

偏空者取相空；第一義空者無分別空，偏空者有分別空；第一義空者非對有言空，

偏空者乃對有立空；第一義空者無生無滅無來無去，偏空者有生有滅有來有去。…

…

    增上慢者，皆是魔黨，助成魔事。如是人等，咸共譏訶大乘無生滅法。又舍利

弗！不淨說法者，說我見人見眾生見，說五陰見十二入見十八界見。當知諸見皆由

取相而生，凡所有相，皆是虛妄，故知凡所有見，皆是虛妄皆是妄想。

    增上慢者，未得謂得，心計得道，計得涅槃。彼不知無生法中，無一法可得。

凡有所得，皆是我見，非法有所得也。彼等咸譏訶佛之正法。

    何以故？是人貪著空，偏空故。所以亦是魔眾，受魔所迷惑。以我正法，而作

魔事。以第一義空。而作魔事也。

    【舍利弗。若在家出家聞是無我無人無眾生畢竟空法驚疑畏者。當知是人

      受魔教化。是像比丘為是盜法惡威儀者。舍利弗。是人則是我見眾生見

      有見無見常見斷見。皆是魔民非佛弟子。何以故。我經中說。一切世間

      皆空。無我無我所。無人無眾生。無常無定無不壞法。】　　　　　　　 p-91

    無論在家出家，凡聞無我無人無眾生，畢竟空法驚疑怖畏者，皆是受魔教化，

非真比丘，是像比丘，是盜法者，是惡威儀者。

    小乘人不喜聞大乘畢竟空法，竟謂大乘非佛說。彼不知佛說大乘法，彼等不覺

不知，謂為小乘法而已。

    例如苦集滅道四諦法，實是大乘法，小乘人不覺不知，謂是生滅法而已。

    所謂苦諦，苦集諦，苦滅諦，苦滅道諦。苦是世間果，集是世間因，滅是出世

間果，道是出世間因。由集而生苦，修道而滅苦。

    我們應該知道，既然由集生苦，則知本來無苦。若苦已本有，當不從集生。既

然集為因苦為果，對果而有因，對因而有果。無有因外果，亦無果外因。今苦本是

無，無果當無因，故集亦不立。

    既然無集無苦，云何有苦滅諦？若無苦無集，亦無苦滅，焉用苦滅道諦？是知

於大乘法中，畢竟空無苦集滅道。是為佛之無作四諦也。小乘人不會，竟謂大乘非

佛說。

    小乘人不會畢竟空法，於是執著我見眾生見、有見無見、常見斷見等。此等皆

是魔民，非佛弟子。法本無如是分別，彼等妄見有如是分別。彼若放捨其見，則不

見我不見眾生，不見有不見無，不見常不見斷矣。　　　　　　　　　　　　　　 p-92

    是故我於經中說，一切世間皆空，無我無我所，無人無眾生，無常無定無不壞

法。一切皆無，一切不可得，是故一切世間畢竟空。

    【如是惡人亦復皆共讀誦是經為他人說。而心貪著我見人見。如是癡人名

      為造作苦因。名為反覆兩端。名為広亂破僧。名為污染道法。名為沙門

      中濁。名為醜陋穢惡。名為但有言說。名為假偽沙門。名為沙門中貧。

      名為擔重擔者。名為欺誑諸佛。名為得逆罪者。】

    如是惡人，亦皆讀誦此佛藏經，亦為他人宣說。但彼等貪著我見人見等邪見。

所以如是癡人，為造作苦因，名反覆兩端。反覆兩端者，法說非法，非法說法也。

    以法說非法，非法說法故，所以広亂破僧。如是惡人名污染道法，名沙門中濁

……名擔重擔者。以無有道業，空消信施，終須償還施主之債，故名擔重擔者。

    名為欺誑諸佛，名為得逆罪者。以如是惡人，取相顛倒，法說非法，非法說法

，濫廁佛門，故為欺誑佛，欺誑眾生，乃得逆罪。

    【舍利弗。是人名為大惡逆賊。名為惡知識。名為破戒。名為邪見。名為

      外道。名為無實行。名為惡伴。名為殺鬼。名為癩瘡。名為臭穢。名為

      燒熱。名為諂曲。名為墮在黑闇。名為入稠榛林。名為墮生死流。名為 p-93

      互出惡者。名為地獄。名為畜生。名為餓鬼。名為阿修羅。名為不入道

      者。名為欺誑人者。名為自讚己者。為名為行占相者。名為大聲喚呼。

      名為因利求利。名為污染他家。名為常調戲者。名為散亂心者。名為貪

      所害者。名為瞋所害者。名為癡所害者。名為好面欺者。名為衰惱處者

      。名為無解脫者。名為憂惱縛者。名為非沙門。形像沙門。沙門旋陀羅

      。沙門臭穢。沙門糟粕。名為難滿。名為難養。名為壞威儀者。名為無

      羞恥者。名為截斷頭者。名為身體壞者。名為袈裟繫頸。名為自入闇冥

      者。名為多貪欲者。名為多瞋恚者。名為多愚癡者。名為五蓋纏覆。名

      為沒者。名為虛者空者。名為癡者。】

    訶斥其惡。

    名為好面欺者，當面妄語也。

    沙門旋陀羅，應為沙門「旃」陀羅，旃陀羅譯為殺狗人，屠夫也。

    名為難滿，貪欲無厭，難滿也。

    五蓋，貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。

    名為沒者，沒於生死也。

    名為虛者空者，解釋見下文。　　　　　　　　　　　　　　　　　　　　　 p-94

    【舍利弗。云何名空。退失諸佛讚善人相。故名為空。退失一切沙門功德

      沙門事法。故名為空。云何為虛。在聖法外故名為虛遠離空無相無願法

      故名為虛。】

    舍利弗！云何名空？退失諸佛所讚善人相，故名為空。諸佛所讚善人相者，無

上菩提也。

    退失一切沙門功德、沙門事法，故名為空。沙門以起大悲度眾生，為功德為事

法。

    云何為虛？在聖法外，故名為虛。凡執我相人相眾生相、有相無相、常相斷相

者，為在聖法外。

    遠離空無相無願法，故名為虛。凡有所得，凡有所分別，即遠離空無相無願法

。

    【舍利弗。如是惡人能令魔喜。貪著堅執虛妄法故。同於凡夫備足具有罪

      惡人相。不似得法忍者。沙門事法沙門功德。百千萬分尚無其一。舍利

      弗。是故名為空者虛者。】

    如是惡人能令魔喜，如是惡人貪著堅執虛妄法，具備諸罪惡人相。不似得正法

忍者。於沙門事法、沙門功德，百千萬分尚無其一分，是故名為空者虛者。

    【但深貪著世間利樂。非是沙門自稱沙門。不應供養而受供養。名為常賊

      立幢相賊。名為自在殺害人賊。是人所食一口皆不清淨。唯有向道得道

      果者能消供養。是人無此。是故名為不淨食者。舍利弗。是故名為空者

      虛者。】 p-95

    如是惡人，深貪著於世間利樂。如是惡人，非沙門自稱沙門，不應供養而受供

養。名為常賊，名為立幢相賊。立幢相賊者，揭竿之盜賊也。

    當知是人所食一口，皆不清淨。唯有向佛道果者，得佛道果者，能消供養也。

如是惡人，無有此事，是故名為不淨食者，名為空者虛者。

    【於意云何。若人殺生偷盜邪婬妄語兩舌惡口綺語貪嫉瞋恚邪見。是人為

      是常殺生不常奪命不。不也世尊。在家殺生不常奪命。殺生時少不殺時

      多。】

    佛言若人犯十惡業，是人為常殺生否？常奪眾生命否？舍利弗言，不也世尊！

在家人縱然殺生，但不是經常殺生經常奪命。而是殺生時少，不殺生時多。

    【舍利弗。於意云何。若人偷盜。偷盜時多不盜時多。世尊。不盜時多。

      舍利弗。於意云何。若人邪婬。邪婬時多不邪婬時多。世尊。不邪婬時

      多。妄語惡口兩舌綺語貪嫉瞋恚時多。不瞋恚時多。世尊。不瞋恚時多

      。】

    佛問舍利弗，若人犯十惡業時多，抑不犯時多？舍利弗答言，不犯時多。

    【舍利弗。是十不善道中何者罪重。世尊。十不善中邪見罪重。何以故。

      世尊。邪見者垢常著心。心不清淨。】

    佛問舍利弗，十不善中，何者罪重？舍利弗言，十不善中，邪見罪重。因為邪

見之人，垢常著心，心不清淨。　　　　　　　　　　　　　　　　　　　　　　 p-96

    【舍利弗。我今語汝。若人一日殺百千萬億眾生。一日偷盜百千萬億金銀

      寶物。邪婬者晝夜不息。妄語者常欺誑人。口業不淨無一實語。兩舌者

      常破和合亦助破者。惡口者口常惡逆。乃至不說柔軟一語。綺語者無有

      根本人問此事。以餘無量語言干亂。貪嫉者於他物中生非法心。瞋恚者

      無有因緣橫起瞋恚懷恨滿心。邪見者樂行非道。舍利弗。於意云何。若

      人成就如是不善法者罪為多不。甚多世尊。舍利弗。我今語汝。若人百

      歲成就如是十不善罪。破戒比丘一日一夜受他供養罪多於彼。】

    若人於百歲，相續成就如經云十不善罪。破戒比丘，一日一夜受他供養，其罪

多於彼。

    綺語者無有根本，人問此事，以餘無量語言干亂。無有根本者，無有實義也。

人問此事，以餘語干亂者，不能如實答也。

    貪嫉者，於他人之物，生非分貪求之心。

    【何以故。是殺生者。多人所知多人所識人所惡賤。人皆知是殺奪命者。

      罪人穢濁是污染者。不善無德人所離者。又舍利弗。殺生之人多奪他命

      。或生厭心自知不是當得罪報。人皆知惡無戒穢濁。於此人所不望功德

      。乃至析毛百分之一。況謂福田而供養之。又舍利弗。是殺生之人其家

      妻子。人皆知悉不共恭敬。尚不令坐何況供養。殺生之人以財自活養育 p-97

      妻子。或時供養沙門婆羅門。以此業報得遇賢聖。比丘比丘尼為說道法

      。教離殺生捨其殺業。於佛法中而得出家無有障礙。得出家已近善知識

      得沙門果。是人現世輕受罪報。不障聖道得免三塗。】

    以下將十惡罪業，與破戒罪業作一比較，先說十惡罪業。於十惡業中，舉殺業

為例。

    凡殺生者，人多知其罪，人皆知其為罪人，是穢濁，是污染者，是不善無德者

，是人所遠離者。

    再者，殺生者，或時生於厭心，自知當得罪報。此殺生者，人皆知其惡，於彼

邊不望得功德，不以其為福田而供養之。

    再者是殺生者，其家人妻子，人皆知悉為殺生者妻子，不予恭敬。尚不招待令

坐，何況能供養之？所以殺生者，以財力自活，養育妻子。

    殺生者。或時供養沙門婆羅門，以此供養功德，得遇賢聖比丘比丘尼，為彼等

說法。教離殺生業，而得出家遇善知識，得沙門果。此人重報改輕報，現世受些許

輕報，然不障聖道，不墮三塗。】

    【舍利弗。於我法中有諸比丘。非是沙門自言沙門。非是梵行自言梵行。

      斷諸善根障入涅槃迷惑失道。破道因緣破諸善法。行外道事入於惡道多

      諸惡賊。空生受命猶如死人。形色毀悴失正威儀。於我法中名為污染。 p-98

      名為法賊。名為逆人。名為魔使。猶如行廁亦如死狗。如像沙門同沙門

      服無沙門事。】

    次責破戒比丘。破戒之人，於佛法中，非是沙門，自稱是沙門，非是梵行者，

自稱是梵行者。斷諸善根種子，障入涅槃道，因迷惑而失於佛道。以破戒破道之因

緣，破諸菩提善法。既破菩提善法，乃行外道事，入於惡道。

    舍利弗！多諸破戒惡賊，空入生死受諸生命，毫無修行毫無所得，猶如行屍走

肉，形色毀悴失正威儀。如是之人，於我法中，名為污染、法賊、忤逆、魔使。如

是之人，如污穢物行廁者，亦如死狗般污穢。是像沙門，穿沙門服者，而無沙門事

。

    【舍利弗。譬如野干在獅子群。亦如黃門在於轉輪聖王眾中。亦如獼猴在

      於諸天。亦復如驢在象王眾。亦如盲人在天眼眾。亦如蝙蝠在金翅鳥眾

      。】

    以劣況優，殊不同類。

    【舍利弗。破戒比丘在我眾中。百千萬億諸天大眾。見此比丘在眾而坐。

      皆大憂惱而作是言。如是惡人何用布薩。是魔黨類。欲聞無上佛道向白

      衣說。復有信樂佛法諸龍鬼神等。高聲大喚是惡比丘。何故於此隱藏其

      身。似如惡馬在調善馬。中如是癡。人自謂無有見知我。惡自藏於此欺

      誑天。人為是一切天人中。賊眾共見已皆更大笑。】　　　　　　　　　　 p-99

    諸天見惡人已，厭惡憂惱。

    謂如是破戒惡人，何用於僧眾中說戒布薩？如是惡人，是魔黨類，欲聞無上佛

道，向白衣顛倒說。

    復有信樂佛法之諸龍鬼神。天龍鬼神，即八部眾也。諸龍鬼神，皆高聲大喚，

責此惡人。文中句逗有誤，茲改正如下。

    似如惡馬，在調善馬中。

    如是癡人，自謂無有見知我惡，自藏於此，欺誑天人，為是一切天人中賊，眾

共見已，皆更大笑。大笑者，輕視也。

    【舍利弗。如是罪惡比丘。為是諸天所知惡賊。白衣無異而受供養。迎送

      禮拜合掌恭敬。弊人愚癡猶如死屍。所著衣服皆是偷得。厫中所食皆是

      盜取。無人與者。乃至少水亦是盜得。舍利弗。破戒比丘所至之方。若

      至東方南西北方。皆是偷地而行。何以故是人所有威儀行法。皆是偷盜

      假竊所作。行立坐臥來去視瞻。屈申俯仰著衣持厫。今但略說身口意業

      。有所施作皆是偷賊。若有剃是人髮為剃賊髮。舉要言之。破戒比丘有

      所施作皆是賊作。】

    舍利弗！破戒比丘，諸天皆知是惡賊。如同在家白衣，不應受人供養。而此惡

人，受人供養，受人迎送禮拜合掌恭敬，如此欺誑，實得大罪。 p-100

    如是惡人，愚癡如死屍。衣服飲食皆是偷得，乃至少水，亦是盜得。彼所至何

方，皆是盜地而行。是人所有行住坐臥四威儀，皆是假竊所作。其來去視瞻，屈伸

俯仰，著衣持厫，身口意業，有所施作，皆是偷賊。若有剃度是人出家者，是剃賊

髮。舉要言之，破戒之人凡有所作，皆是賊作。

    【舍利弗。弊惡比丘。乃至大小便利澡手皆是賊法。何以故。舍利弗。閻

      浮提內皆是國王及諸大臣。人民所有及屬非人。是惡比丘於中為賊。舍

      利弗。若王大臣。於惡賊所不望功德。不言等我不言勝我。破戒比丘著

      聖法服於是人所望得功德。是故聽使止住國土。若知其惡。乃至唾地亦

      復不聽。是故舍利弗。弊惡比丘。動身所作皆是賊作。名為常賊大賊立

      幢相賊。打害一切世間人者。何以故。無惡不作故。是故舍利弗。是惡

      比丘於諸一切天人世間。為是大賊。舍利弗。若人是一切天人世間大賊

      。是人能消一飲水不。不也世尊。舍利弗。於意云何。是人非是大惡人

      耶。如是世尊。舍利弗。破戒比丘於諸一切天人世間有大惡罪。】

    閻浮提即南瞻部洲也。乃國王大臣人民所有，及屬於非人所有。非人者，天龍

鬼神也。國王大臣人民等，不能望於破戒比丘處，獲得功德，亦不言破戒比丘與我

相等，或勝過於我。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-101

    只因破戒比丘著聖法服，國王大臣乃希望於彼處獲得功德，是故聽許破戒比丘

止住國土。如果知其為破戒惡人，乃至唾地猶不聽許也。

    是故舍利弗！破戒比丘是常賊大賊立幢相賊，害一切世間人者。是故破戒比丘

，於天人世間，有大惡罪。

    【以是義故我說此偈

      寧噉燒石　吞飲洋銅　不以無戒　食人信施。】

     佛說偈言：「寧噉燒石，吞飲洋銅，不以無戒，食人信施。」

    【舍利弗。是破戒比丘。無色無德無復志願。身心熱毒喜見惡夢不樂獨處

      。或時獨處或時獨行身則戰懼。】

    不樂獨處，不喜居阿蘭若，喜處憒鬧。身則戰懼，無戒功德故。

    【見淨戒者僻藏避迴。心怯自愧不喜欲見。受供養時驚疑怖畏。心常馳騁

      多諸想念。深貪財利愛樂美食。如是比丘。命終之後必入地獄。舍利弗

      。是名破戒比丘七憂惱箭必入地獄。】

    破戒比丘，不喜見淨戒者。以無戒功德故，受供養時驚疑怖畏。心常馳騁攀緣

，多諸想念。命終後，必墮地獄。是名破戒比丘七憂惱箭。　　　　　　　　　　 p-102

    【復次舍利弗。破戒比丘樂在眾鬧。散亂多語性好嫉𠈄。與破戒者以為親

      友。常樂論說破戒惡事。以為喜樂不知羞恥。違逆深經心疑不信。或時

      聞說如是等經。疑逆諍競不樂聽受。東西顧望心不專一。以手掩口仰視

      虛空。從坐而起謗佛法教懷瞋恨心罵說法者。以如是等過惡因緣。命終

      之後深入地獄。舍利弗。是名破戒比丘八憂惱箭。必墮地獄。】

    復次第八憂惱箭，破戒比丘，樂眾鬧，身業不清淨也。散亂多語，口業不淨。

性好嫉𠈄，意業不淨。樂說破戒諸事，無有羞恥。違逆不信實相深經。

    東西顧望，心不定貌。以手掩口，於深經驚疑不信貌。仰視虛空，於深經傲然

不信貌。乃至從座起去，謗佛法教，罵說正法者……是名破戒比丘，八憂惱箭。

    【復次舍利弗。破戒比丘。但樂尊重和上阿闍梨讚其功德。以求名利稱持

      戒者。因以自活執事便附。隨宜善巧無有羞恥猶如黑烏。為僧因緣多求

      衣服。飲食恣口身力肥盛。不知慚愧言無次第。手腳砼燥顏色毀悴。樂

      視婦女不附男子。如是惡人眾所輕賤。天龍鬼神所不稱讚。乃至諸佛亦

      不歎說心性急促常好瞋恚。眾僧斷事俠為勢力。舍利弗。如是破戒比丘

      。多於僧中求有威勢。未問而答常求他過。見淨戒者謂是欺誑。勤求道

      者不同其法。喜樂別異諍者助喜。舍利弗。是名破戒比丘九憂惱箭必墮

      地獄。】　　　　　　　　　　 p-103

    復次，九憂惱箭。破戒比丘，但樂尊重和上阿闍梨，謂阿諛和尚阿闍梨也。和

上阿闍梨者，二師也。羅什大師譯為和上為力生，謂弟子依師，可令道力得生也。

阿闍梨，譯為教授師。以求名利故，自稱持戒，阿諛二師，執事便附。猶如黑烏者

，不潔也。

    假借為僧眾事因緣，多求供養。顏色毀悴，樂視婦女不附男子。如是惡人，心

性急躁，常好瞋恚。眾僧斷事，俠為勢力。應為「挾」為勢力，結眾勢而要挾也。

    舍利弗！破戒比丘，求自己有勢力。未問而答者，好出鋒頭也。常求他人之過

。持戒比丘，不應常求他人之過，應常省己過，莫訟彼短也。

    見持淨戒者，謂是欺騙眾生。與勤求佛道者，不同其法。遇有不善比丘異見邪

諍者，喜樂隨喜助勢。是名破戒比丘九憂惱箭。

    【復次舍利弗。破戒比丘。好樂他事任持其理。有広諍者以為樂事。衣服

      嚴身學他威儀。求好臥具利養安身樂人稱讚。護惜檀越及懓住處。恐好

      比丘來見我過。憎持戒者親附破戒。常讚布施。不讚持戒忍辱精進禪定

      智慧不讚寂滅遠離獨處。常好譏論持戒者過。亦不稱讚行頭陀者。或指

      說其事。或惡口橫加。或憶想妄說。依怙種姓數問親族。以少因緣為貪

      說法。常以曲心而懷驚疑。眾所憎惡久而益賤。於持戒者常好譏說。苦

      切實語者不欲親近。意不喜聞如是等經好持讀誦如是經者。聞說是經心

      歡喜者亦不喜見。又不喜聞讚持戒法。說是等經不來聽受。設來聽受不 p-104

      久即還。多與白衣而作知識。常樂論說持戒比丘。以得自在輕行暴惡。

      舍利弗。是名破戒比丘十憂惱箭必墮惡道。舍利弗。我滅度後如是等人

      滿閻浮提。專行求利以自生活。】

    復次破戒比丘，好樂佛法以外之事，與人意見不同，邪見執著任持其理。固執

己見也。

    有広諍者，以為喜樂。唯恐天下不亂也。

    衣服嚴身，學他威儀。重視衣著，不學他人德行，好模倣他人威儀，以自尊崇

。

    求好臥具，利養安身。求好床榻臥具，只求舒適安身。

    樂人稱讚，護惜檀越。喜歡別人稱讚，護惜檀越。檀越者施主也。唯恐施主供

養餘人。

    及懓住處者，不與好比丘共住，唯恐好比丘發現其破戒事。

    憎惡持戒者，親附破戒者。

    為求人供養故，常讚布施。而不讚持戒忍辱精進禪定智慧，亦不讚歎少欲知足

之寂滅行，不讚遠離憒鬧之獨處行。

    常好譏論持戒者過，以顯己勝。

    十二頭陀行，乃持戒苦行也。甚至指說頭陀行者，不如法事，或惡口橫加毀謗

，或憶想妄說毀謗。　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-105

    依怙種姓，應為依「恃」種姓。依恃高門大姓，數數親問親族，攀緣拉攏。

    以少因緣，為貪供養而為人說法。說法者，若對方請法，當如實為說。不得自

賣多聞，或為貪供養，無問自說。

    常以曲心，心不正直也。無故心懷驚疑。

    以其破戒無德故，眾所憎惡，久而劣跡益彰，故久而益為人所輕賤。

    於持戒者常好譏說。常好譏說持戒者。

    苦口謗責實語者，不欲親近之。

    不喜聞如佛藏等實相深經。對於好樂受持讀誦如是經者，對於聞說是經心歡喜

者，亦不喜見。

    不喜聞讚持戒，說是等經時，不來聽受。假設來聽，不久即還。

    多與在家白衣而作朋友，常樂論說持戒比丘過非，以為得意。且輕易於暴惡之

行。是名破戒比丘，十憂惱箭。

    舍利弗！我滅後，如是破戒等人，滿閻浮提。不求無上佛道，專行求利，以自

生活。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 p-106


維摩詰經講記

維摩詰所說經講記

維摩詰所說經講記卷上

     解經題

    有人說維摩詰是金粟如來化身，可是我們在經文找不到。經上佛說維摩詰從妙

喜國來，妙喜國有佛號不動佛。不動佛是誰？梵文就是阿𣈳鞞。維摩詰居士是阿𣈳

鞞佛那兒來的菩薩。

    這部經也名之為不可思議解脫經。不思議解脫，根據淨影慧遠大師──慧遠有

兩位，一位廬山慧遠，一位淨影慧遠，這不是一個人，相差一百多年。淨影寺慧遠

大師說不思議解脫是十地菩薩所獲得的解脫。如果我們根據淨影慧遠的說法，可能

維摩詰是十地菩薩。十地菩薩，佛看他稱為菩薩，菩薩看他稱為佛。這個說法，和

佛在維摩詰所說經，說他是阿𣈳鞞佛那兒的菩薩，因為妙喜國有佛名阿𣈳鞞，證明

維摩詰居士不是阿𣈳鞞佛，可是有人稱他為佛。

    十地菩薩，菩薩看他是佛，所以有人說可能是金粟如來化身。因為十地菩薩鄰

極亞聖，接近極果，極果是佛。佛是大聖，他是亞聖。好比中國，孔子是至聖，孟

子是亞聖。

    這部經翻譯的很多，後漢的時候，有一個優婆塞叫嚴佛調，他翻譯這部經。他

翻譯叫維摩詰經，有二卷，在雒陽翻譯的。後來吳支謙再翻譯這部經，稱為維摩詰

所說不思議法門經，三卷。這是第二譯。

    月支國出家人曇摩羅剎，曇摩羅剎我們翻譯為法護，就是竺法護。他翻譯這部

經是晉朝太安二年四月一日，稱維摩詰所說法門經，這是第三譯。

    現在我們採取的經本是第四譯，鳩摩羅什大師翻譯的，他是在姚秦時代弘始八

年翻譯這部經的，稱為維摩詰所說經，有三卷。還有其它翻譯的，我們就不必介紹

了。唐玄奘大師翻譯這部經叫無垢稱經。其實這本經「維摩詰」，用我們華語說出

來叫「淨名」，無垢稱就是淨名。這是我們把這本經來源大略介紹。

    這部經是維摩詰居士所說，所以稱為維摩詰所說經。這個「經」字，梵語修多

羅。修多羅稱為契經，不過在十二部經裏面，修多羅是長行。

    【姚秦三藏鳩摩羅什譯】

    我們知道歷史上有前秦和後秦，前秦是苻姓建立的，後秦是姚姓所建。鳩摩羅

什在姚秦弘始三年來到長安，弘始八年翻譯這本經。

    這是我們把鳩摩羅什的來源介紹一下。鳩摩羅什大家都知道翻譯為「童壽」，

至於他的歷史很多，大家看高僧傳就知道了。


維摩詰經講記

維摩詰所說經講記

     佛國品第一

    【如是我聞。一時佛在毘耶離菴羅樹園。與大比丘眾八千人俱。菩薩三萬

      二千。眾所知識。】

    現在我們看佛國品。

    經家把這裏判為序分。序分、正宗分、流通分，是誰開始的？是前秦苻堅時代

的道安法師，他把經文分成三分。另外出家人姓「釋」，也是他的創見。

    序分講起來又分為兩種，一種是證信序，一種是發起序。證信序就是這段文─

─如是我聞，一時佛在某某處，與某某人說這部經。發起序在後文，各部經不同。

證信序，每一部經都是一樣。證信序又稱為通序，通於每一部經。發起序每一部經

不同，一部經有一部經的發起因緣，所以稱為別序。這都是後人所立的。

    證信序有判為六種成就，有判為五種成就。天台智者大師在法華文句講五種成

就，嘉祥吉藏大師他判為六種成就，我和大家說一說。

    「如是」是信成就，這是佛說的，絕對沒有錯。「我聞」是聞成就，「一時」

是時成就，「佛」是說法主成就。這部經在「毘耶離菴羅樹園」是處成就，「與大

比丘眾八千人俱。菩薩三萬二千。」這是眾成就，有說法主就有聽眾。這是六種成

就。

    法華文句，智者大師他把「佛在某某處」，列為一項。吉藏大師把佛和某某處

列為兩項，這就是六種成就和五種成就不同之處。

    實在說起來，六種成就是六種因緣，以這六種因緣成就證信序，使大家相信。

我們也可以說是六因緣，也可以說六成就。如果在它的因緣說起來，六種因緣──

有佛的因緣，有如是我聞的因緣，一時佛在某某處的因緣，成就證信序。「如是」

是信成就，相信，使眾生信順佛教。「我聞」是聞成就，「一時」，時成就。「毘

耶離菴羅樹園」，處成就。「與大比丘眾八千人。菩薩三萬二千。」眾成就，這六

種成就稱為證信序。

    現在我們再回頭把證信序一項一項地介紹。「如是」，智者大師在法華文句中

，他是按二諦發揮，那很深。我大略講一講，講是講，大家不見得能聽懂。「如是

」，拿我們白話講「就是這個樣」，我從佛那兒聽就是這個樣，這是佛所說，不是

別人所說。如果要深講起來，「如」是如如，不二不異，佛說法不二不異，「是」

是真實。要演繹「如是」，就是真如。現在我們不必講那麼深，「如是」就是佛如

此說。「我聞」，就是我從佛那兒聽沒有錯，不是胡說八道的。「如是我聞」，我

們就知道了，這個證信序到發起序都是結集經者他所說的，不是佛的話。阿難說「

如是我聞」，佛如是說，我如是聞。

    「一時」，佛說經法，時間不能記載，各個國家的時間不同，沒有辦法長期的

記下來，就用「一時」。「佛」的意思有通說、別說。假使通說──自覺、覺他、

覺行圓滿叫做佛，這是通說，每一尊佛都如此。譬如我說「過盡德圓」，過錯完全

沒有了，已經盡了，功德圓滿了，也可說是通說。也可說自覺、覺他稱為佛，也可

說功德圓滿，橫遍豎窮，稱為佛。有約事相講的，沒有我人眾壽相稱為佛。要是別

說，這個佛是代表釋迦牟尼佛。通說，一切佛都是佛；如果別說，僅僅說釋迦牟尼

佛。

    「如是我聞。一時佛在毘耶離菴羅樹園。」毘耶離是印度一個都城，也稱為毘

舍離。毘耶離翻譯為廣嚴，毘耶離就是廣嚴城。說起來，毘耶離有段故事。大家看

經文時常看到「離車子」，離車子是種族名，離車翻譯為薄皮、同皮。它的來源怎

麼來的？當初婆羅捺國王有一夫人，生產一個肉團，全國人都覺得很恥辱，就把這

個肉球拋棄。有一個修道人，他不忍心，就把這肉球揀回去，擺起來。過一段時間

，這個肉球分成兩瓣。又過了一段時間，一瓣出生一個男小孩，一瓣出生一個女小

孩。這個道人手指出乳，就把他養大了，男小孩把他取名為離車。以後當地人很尊

重這毘耶離，就把男小孩尊為王，女小孩就給他作夫人。由於他們兩個人，才留傳

著離車種族。

    這時佛在毘耶離菴羅樹園，以前的出家人都住園，我們這個叫「苑」。要實在

講起來，沒有牆壁隔起來的叫苑，有園牆稱為園。這園是菴羅樹國有一個女眾奉獻

給佛，請佛弘法，所以稱為菴羅樹園。

    「與大比丘眾八千人俱」，先講比丘，比丘義多不翻。有五種不翻，一項就是

他的涵義太多不能翻，比丘是梵文，勉強翻譯叫乞士。又翻譯為破惡，也翻譯為怖

魔。他意義很多，所以乾脆不翻。乞士是出家人清淨自活，沒有什麼事業，不事積

聚錢財。佛制定出家人，吃飯要托厫乞食。如果說我今天多托一點，明天不去托厫

，不可以的。如果你吃過，剩下的吃不了，要布施眾生，明天再托。當初有一個比

丘，他想我天天托厫，耽誤我坐禪時間，我不如多托一點，少一天出去。佛不允許

，規定要天天托厫。

    乞士的意思是要給眾生種福田，眾生供養僧眾得福報。乞士有兩個意思：上乞

法以養慧命，下乞食以養色身。如果只乞食不乞法，不為比丘，和世間的乞丐差不

多。上乞法以養慧命，為了要度化眾生。

    乞法有兩種意思：自度、度人。可是聲聞乘人不管度人，落於小乘，只管自度

。佛當初的意思，乞法以養慧命是自度度人啊！下乞食以養色身，如果沒有色身支

持，不能成就佛道，所以下乞食以養色身。

    第二個意思是破惡，惡有十種：殺、盜、婬、惡口、妄語、綺語、兩舌、貪、

瞋、癡。聲聞比丘智慧少、心量小，不如菩薩。菩薩十項惡俱不犯，聲聞乘只斷七

項，身口七項，不犯殺、盜、婬、惡口、妄語、綺語、兩舌，破七支惡。這地方我

們知道聲聞比丘只破身口兩項，菩薩破身口意三項，三業清淨。如果出家不破身口

兩項，殺、盜、婬、惡口、妄語、綺語、兩舌，一項不破，你們注意到！那成為「

施主一粒米，重如須彌山，今生不了道，披毛戴角還。」

    第三個意思是怖魔，比丘出家受具足戒，故魔恐怖。什麼叫出家呢？剛剃頭受

沙彌十戒，稱為出家。到戒壇去受戒，受具足戒稱為「受具」，出家講起來是出家

不受具。比丘要是出家受具，佛的眷屬增長，魔的眷屬減少，所以魔害怕。同時魔

是生死，出家受具求涅槃，脫離生死，所以魔害怕，叫怖魔。

    「大比丘」，這個比丘是大。什麼是大？簡單說，聲聞乘人有兩種：定性二乘

、不定性二乘。定性二乘，就是守著自己聲聞乘果不前進，不上求佛道，我們稱為

定性小乘，叫愚法。不定性是迴小向大，雖證小乘果，他進趣入大乘。「大比丘」

是迴小向大的比丘，「大」有三義，大、多、勝，稱為大。

    「大」就是這個比丘迴小向大，德臘俱尊──道德崇高，戒臘很高，在小乘法

裏頭，有學人當中他最高。那麼有學人是誰呢？小乘三果以前皆是有學人，三果、

二果、初果都是有學人，到了四果就是無學人。有人進趣大乘，還在學；有人認為

他自己證到涅槃了，我已經畢業了，我已經頂尖了，那就是定性二乘。換句話說，

大比丘皆是阿羅漢，是四果。第二點是「多」，多是比丘他通內外經典，佛法通達

，廣學多聞，外道法他也知道，稱為多。「勝」是他的知見殊勝，他的知見超過九

十六種外道。所以具足這三點叫「大比丘」。簡單地說，就是迴小向大的叫大比丘

。

    「眾」，這個眾不是我們平時講的「大家」，不是那個意思。這個眾是僧眾，

出家人僧眾，也稱為僧伽，也稱為僧祇。簡單說，也稱為僧。實在說起來，幾個人

才稱為僧？四個人以上才稱為僧，四個人、五個人、十個人、二十個人、百個人、

千個人才叫僧。大比丘僧團有八千人。

    「菩薩三萬二千」，菩薩具足說稱為菩提薩埵。菩提翻譯為道，也翻譯為覺。

「薩埵」翻譯為眾生，也翻譯為有情。所以說菩薩，有人稱為覺有情。「菩提」是

覺，「薩埵」是有情。我們大家都是薩埵，都是有情，不是菩提薩埵，是愚癡薩埵

。所以菩提翻譯為道，薩埵也翻譯為眾生，所以菩薩也稱為是大道心眾生。根據他

的意思要是演繹起來，覺有情是自覺以後再下化眾生。這麼說起來，菩薩僅僅是自

覺、覺他，還沒有達到覺行圓滿的地步。如果到了覺行圓滿，那是佛。

    自覺，上求佛道；覺他，下化眾生，所以我們說上求佛道，下化眾生是菩薩。

上求佛道是智慧，下化眾生是慈悲，所以我們又說「悲智雙運」是菩薩。小乘人只

有智，沒有悲，不度眾生。這麼說起來，菩薩可以自覺、覺他，覺道成就，同時化

道也成就。聲聞覺道成就，不管化道了，不管別人，這是不同的地方。至於菩薩有

多少人？「三萬二千人」，這是略說。

    「眾所知識」，就是台灣話──「認識」。

    證信序還沒有完，下面他介紹菩薩名字。介紹菩薩名字以前，先介紹其德，先

表德後稱名。

    今天時間到了，我們講不完。

    【大智本行皆悉成就。諸佛威神之所建立。為護法城受持正法。能師子吼

      名聞十方。眾人不請友而安之。紹隆三寶能使不絕。降伏魔怨制諸外道

      。悉已清淨永離蓋纏。心常安住無礙解脫。念定總持辯才不斷。布施持

      戒忍辱精進禪定智慧。及方便力無不具足。逮無所得不起法忍。已能隨

      順轉不退輪。善解法相知眾生根。蓋諸大眾得無所畏。功德智慧以修其

      心。相好嚴身色像第一。捨諸世間所有飾好。名稱高遠踰於須彌。深信

      堅固猶若金剛。法寶普照而雨甘露。於眾言音微妙第一。深入緣起斷諸

      邪見。有無二邊無復餘習。演法無畏猶師子吼。其所講說乃如雷震。無

      有量已過量。集眾法寶如海導師。了達諸法深妙之義。善知眾生往來所

      趣及心所行。近無等等佛自在慧十力無畏十八不共。關閉一切諸惡趣門

      。而生五道以現其身。為大醫王善療眾病。應病與藥令得服行。無量功

      德皆成就。無量佛土皆嚴淨。其見聞者無不蒙益。諸有所作亦不唐捐。

      如是一切功德皆悉具足。】

    「大智本行皆悉成就」，這是總說。其實這個文還是結集經的人所說。菩薩首

先是以大智為行，這是說菩薩的位次很高。什麼是大智？權智、實智稱為大智。為

什麼權智、實智是大智？因為權智、實智是佛的智。佛之智出於實相，諸法是權智

，實相是實智。所以在佛的時候，知道空是實智，知道無量是權智。空即無量，無

量即空，佛知道空即無量，所以普化十方，在自覺、覺他、覺行圓滿當中的覺他行

就是權智。權智歸於實智，無量即空，一道真常──自覺行。

    佛的實智，真實不誤，正而不邪；佛的權智能遍知一切，度化十方。所以佛的

十號中，權實智並稱叫「正遍知」，正是實智，遍知是權智，這些菩薩都已成就。

    談起來，實智先得，權智後得，權智是從實智發生出來的。菩薩得實智在什麼

時候可以圓滿呢？大家都學過六波羅蜜，實在說起來是十波羅蜜。六波羅蜜是布施

、持戒、忍辱、精進、禪定、智慧，精進一項策進六波羅蜜。精進、持戒、忍辱屬

於戒，禪定屬於定，般若屬於慧。凡夫和小乘聖人修行權實智的時候，從戒定慧著

手。一旦到了六地，實智具足。初地修布施，二地修持戒，三地修忍辱，四地修精

進，五地修禪定，六地修般若。到了般若度的時候，具足實智，所以實智易得，權

智難得。修實智具足以後，大乘叫方便智，方便智又名為權智，有很多名，實智也

名為無分別智，權智也名為差別智。實智又叫根本智，六地得；權智又稱為後得智

，七八九十地得。

    所以菩薩在修行大智時，六地得實智；七八九地到十地得權智。七地是修方便

，八地修願，九地修力，十地修智。七八九十地稱為後得智，稱為差別智，稱為權

智。在修菩薩行十度裏邊，六地先具足實智，七八九十地才漸漸具足權智。

    這些菩薩「大智本行皆悉成就」，已經成就了，這我們可以想到這些菩薩是十

地菩薩。大智本行是權實二智，權實二智成就在十地，九地以前不能判其成就。這

個菩薩位次很高，我們大家看他的名字就可知道了。

    「諸佛威神之所建立」，這個菩薩的權實智是仗佛的威神，佛的威神不加被難

以得到。所以我們要想求佛法，有三個條件：第一個，佛力加被。有一輩人佛力不

加被，我慢貢高。不是佛力不加被，是他不接受。這輩人永不得成就，因為在這三

種條件裏，我慢貢高一起，完全破壞。

    第二個，要有善根。善根，一乘說要有清淨心，三乘說要薄貪瞋癡。不貪、不

瞋、不癡是三善根。如果你起我慢心，沒有清淨心，貪瞋癡重，自然破壞你的成就

。

    第三個條件要精進。凡夫也好，二乘也好，菩薩也好，都要具備這三個條件。

你如果起我慢心的話，一定不精進。所以我慢心一起，壞了一切功德，佛力不得加

被，自己壞了善根，又不能精進。所以大家要修學佛法，一定要具備這三個條件。

    所以菩薩成就「大智本行」，都是「諸佛威神之所建立」。大家在經上要注意

到，菩薩見到佛恭敬不敢生我慢，不只見佛，見一切眾生皆如此。唯有眾生對眾生

起我慢，菩薩對眾生起恭敬，不起我慢。

    「為護法城受持正法」，法城是什麼？實相。如果有人得實相法，一切諸魔外

道不敢侵犯，天魔波旬退避三舍。所以佛說我的弟子最危險的時候──將得實相未

得實相，這個時間魔波旬伺機把他殺掉，殺掉什麼？殺掉他的慧命。所以說，若有

人修實相，要勇猛精進。當你得到實相的時候，魔就無可奈何了。所以正法城是實

相，一切邪魔外道皆不能破壞。

    取相法皆是邪法，無相法是正法。所以說這個正法，般若經是因地說。金剛般

若經說，離一切相即一切法，那是正法。大家對這句話不要輕視。離一切相即一切

法，換句話說，凡所有相，皆是虛妄，不是正法。所以實相是正法。華嚴經說，正

法性遠離，一切言語道。這個正法，離一切相，離什麼相呢？離言語相、文字相、

心緣相。

    大家學佛都著於言語相、文字相、心緣相。我講一句話你們不要不高興，你們

時常講「心態」，那是心緣相。怎麼知道正法離言語相、文字相、心緣相？因為我

有病，所以講話要含一粒酸梅，這個東西是酸的，它對一點其它的材料，有一點甜

的味道，酸酸甜甜的。大家知道它的味道嗎？我和你講過它的味道，酸酸甜甜的，

你確實知道它的味道嗎？不可能。所以你依我的言語，不可能知道。我在黑板寫上

酸酸甜甜的，因為我的文字，你能知道它嗎？不能知道。我心裏想，我知道它味道

是酸酸甜甜的，酸中帶甜，甜中帶酸，你還是不知道。

    你要想知道，很簡單！禪宗說：「如人飲水，冷暖自知。」你也拿一粒酸梅吃

一吃，馬上知道。可是知道是知道，你有辦法告訴別人嗎？你用言語介紹出來，說

了世界各國語言，說它是酸酸甜甜的，別人還是不知道，這證明你的言語不是法。

你用文字寫遍了各國文字，別人還是不知道。所以我們就知道文字不是法，你的心

態別人不知道，你的觀念，你的想法，別人不知道。

    可是這法不是沒有啊！因為你嚐一粒就明明知道它的味道。那個法啊！離開言

語相、文字相、心緣相，是不是？那是正法。「正法性遠離，一切言語道，一切趣

非趣。」這裏什麼都沒有，般若心經講：「是諸法空相，不生不滅，不垢不淨。」

「趣」，六趣；「非趣」，是涅槃。它沒有生死，沒有涅槃。「悉皆寂滅相」，都

寂滅，這是正法。

    這個法不是在相以外另有無相，如果在相以外另有無相，那個無相是斷滅，不

是佛法。六祖說過：於相離相。於我離我相，才是無我相；於人離人相，才是無人

相。不是沒有人，沒有我。沒有我，沒有人，為什麼要說無我相、無人相？於眾生

離眾生相，於壽命離壽者相？這個是破見不破法。法是因緣生，畢竟空，無所有不

可得，不可破，破你的見。你的見是取相，取什麼相？取言語相、文字相、心緣相

，取我人眾壽相，這只是破你的見，不破你的法。破見以後，如果你不生見的話，

不見有，不見無，不見大，不見小，不見是，不見非，不見淨，不見染，那是正法

相。正法相是無相，此之謂「正法城」。

    所以一切邪魔外道不能破壞正法城，因為什麼它不能破呢？正法城無相入畢竟

空，天下沒有一個人能破畢竟空的。你們大家能破壞我的板凳、人物、一切東西，

可是你不能破虛空，所以這是正法城。為護法城受持正法。

    「能師子吼名聞十方」，師子吼是譬喻。師子是獸中之王，師子要是震吼，百

獸懾伏。這個菩薩說法如師子吼一樣，一切小乘、大乘執著人、外道、凡夫皆懾伏

，不敢聲揚，所以佛說法稱為師子吼。

    有一次外道和佛說：「你說過一切法不可說，你怎麼還說法呢？」大家想一想

這外道問的，是不是很厲害？佛說：「你說不可說，難道不是說嗎？」所以師子震

吼，百獸懾伏。

    「名聞十方」，這菩薩說法可以度化十方，十方眾生皆蒙利益。譬如觀世音名

號，不僅我們娑婆世界知道，十方世界皆知道。

    「眾人不請友而安之」，我們知道觀世音菩薩大慈大悲，什麼是大慈大悲？慈

悲有三種：生緣慈悲、法緣慈悲、無緣慈悲。以眾生的因緣而現慈悲，以法的因緣

而現慈悲。眾生就是我們現在的有情，法就是色受想行識。其實眾生緣是總說，法

緣是分別說。還有一種無緣，這個無緣是沒有因緣，他就來加被。觀世音菩薩就是

這樣，大慈大悲，好比是母親對於孩子一樣，不因為什麼因緣，時時刻刻不忘記他

的孩子，時時刻刻照顧他的孩子。孩子在床上睡著，他過去看看，醒了沒有，那是

不請之友。菩薩慈悲就是這樣，不會因為你請他，他才幫助你。你不請他，他以大

慈悲心，時時刻刻不忘記幫助你。所以眾生不請友而安之，使他平安。

    「紹隆三寶能使不絕」，菩薩能紹隆三寶，三寶是佛法僧。我們講紹隆三寶，

簡單講一句就是「續佛慧命」。佛的慧命是三寶，佛法僧壞了的話，慧命就亡。怎

麼紹隆三寶呢？菩薩受持正法，正法是實相。實相還有一個名字叫無生，無生法忍

是實相，中道義是實相，第一義是實相……有很多名字。菩薩受持正法，證實相法

，成就佛道，這就紹隆佛寶，使佛寶不斷。菩薩受持正法，深入實相，弘揚正法，

是紹隆法寶。

    所以我們就知道了，什麼是紹隆法寶呢？紹隆實相法。實相法是什麼法？權實

二智。權實二智是什麼法？初地到六地是實智，七八九十地是權智。所以實相法具

足時，十地圓滿。十地圓滿，有人說十地就是佛，菩薩看十地的人就是佛。所以行

十波羅蜜就是紹隆法寶。

    這我們就知道，你單單行四諦法不假方便不是紹隆法寶，行十二因緣法不是紹

隆法寶。怎麼說單單的，不假方便呢？如果菩薩度眾生以方便力，看你以四諦法可

以得度，他說四諦法，那還是紹隆法寶。如果定性二乘，僅僅執著四諦有餘涅槃，

僅僅執著十二因緣有餘涅槃，不是續佛慧命，不稱為佛子，一定說大乘十波羅蜜法

才是紹隆法寶。這類菩薩以正法度化眾生，令僧眾不斷，所以是紹隆僧寶。

    十波羅蜜也稱為六波羅蜜，什麼原因呢？後面方便波羅蜜、願波羅蜜、力波羅

蜜、智波羅蜜，方便波羅蜜配布施、持戒、忍辱，願波羅蜜配精進，力波羅蜜配禪

定，智波羅蜜配般若。所以十波羅蜜又稱六波羅蜜。

    所以說二乘人不能紹隆法寶。法寶是什麼？佛的慧命，二乘人不能續佛慧命。

二乘怎麼說不能紹隆三寶？它是四諦法、十二因緣法，怎麼不能紹隆三寶呢？各位

想一想就知道，四諦法就是聲聞乘，可以成佛嗎？不可以，佛寶不能紹隆。佛寶沒

有，佛法是佛說，當然沒有法寶。沒有佛寶，沒有法寶，當然沒有僧寶。

    辟支佛修十二因緣可以成辟支佛，還是可以成佛？可以成辟支佛，不能成佛道

，對不對？所以佛寶不能紹隆。不能紹隆佛，沒有說法的人，法寶不能紹隆。佛、

法不能紹隆，僧寶自然斷絕。所以唯有菩薩大乘十波羅蜜能紹隆三寶，使之不絕。

    「降伏魔怨制諸外道」，魔有四種魔：煩惱魔、五陰魔、死魔、天魔。菩薩證

入實相，得無生法忍。初地得一分無生法忍，換句話說證一分實相。怎麼證一分實

相？破一分無明證一分實相。如果不破無明不能證入實相，十迴向以前不能破無明

，所以不能證入實相。菩薩證入實相得無生法忍，沒有無明，就沒有煩惱障了，所

以降伏煩惱，得無生法忍以後得法身。

    無生法忍，什麼是無生？空法無生，佛初證入無生法忍時，證到五陰皆空。五

陰是生滅法，空是不生不滅，初證無生法忍。所以他證入無生法忍以後，就知道五

陰皆空，五陰皆空是法身，所以降伏五陰魔，沒有煩惱魔。因為煩惱是生死之因，

五陰是生死之果報，所以沒有煩惱魔就沒有生死之因，沒有五陰魔就沒有生死果了

。所以生死因果皆降伏，就降伏死魔。假使煩惱魔、五陰魔、死魔皆被降伏，天魔

不得其便，無可奈何就降伏了。

    大家如何輪迴六道的？有情來下種，因地果還生。那種子是什麼？煩惱。煩惱

由妄想起，妄想由名相生。你一生煩惱就生五陰，由於煩惱就造業，煩惱業構成五

陰身心。五陰身心在那兒？在六道生死。你如果具足煩惱，具足五陰，具足生死，

天魔不會管，因為你已經向天魔投降了。所以起道心後，大道心感天魔，小道心感

人魔，你沒道心根本不感魔，你本來就是魔，感什麼魔？

    所以這些菩薩都「降伏魔怨制諸外道」，怨是什麼？大家天天和它在一起，不

知道它，就是我們所說的怨家。誰是你的怨家？你知道嗎？你自己。這東西是我們

的大怨家，不相信我講一講，所造的惡業，它造的。它造的惡業，它不管，我來受

，是怨家吧？你不相信，殺、盜、婬、惡口、妄語、綺語、兩舌、貪、瞋、癡是不

是都是它造的？它造的要我受，譬如我因為惡業下地獄，它反而清清淨淨埋在山上

不動。我到地獄去了，它不去，這是不是真正的大怨家？它造了罪，它不管，跑掉

了，要我受罪。

    再講講，我們臨死的時候，我的神識要脫離它的時候，它不知道要叫我受什麼

痛苦？大家想一想，你怎麼死都沒有好受的。它是我的怨家吧？是我的怨家。因為

它造惡業的關係，我不成就佛道，不能生天，是我的怨家吧？它是我的大怨家。

    可是大家就怪了，天天把怨家當作好人。它要是不好了，趕緊給怨家吃藥。女

眾出門時，趕緊梳梳頭，擦擦粉，培養怨家。佛說可憐愍眾生嘛！

    「降伏魔怨制諸外道」，什麼是外道呢？有人說天主教、基督教、道教……那

是外教啊！不能算是外道，外道是在佛道以外的叫外道。什麼是佛道呢？一切法無

所得、無生、實相，是佛道。一切法有所得、有生有滅，是外道，佛道以外嘛！再

說，一切法無所得，是佛道；認為一切法有所得，是外道。再講深一點，佛道知道

一切因緣所生法，無自性；外道執著一切因緣所生法，有自性。

    這個外道的意義很廣泛，我們大家統統都是外道。因為我們大家都執著有所得

，都取相，不過我們大家有一點點佛道可取之處，就是恭敬心，恭敬三寶。如果你

這一點點恭敬心再失去，就是道道地地的外道。

    這麼說起來，大乘權實二智不是外道。要是按有所得是外道，無所得是佛道，

聲聞緣覺有所得吧？得有餘涅槃，所以菩薩看聲聞、緣覺是外道。

    這些大菩薩「降伏魔怨制諸外道」，這類菩薩訶責小乘，外道、邪說皆遠離。

所以我們這一句說過了，如果你不是外道，一定「大智成就」了。

    「悉已清淨永離蓋纏」，這類菩薩心已清淨，永離蓋纏。蓋是五蓋，五蓋是什

麼呢？貪欲蓋，你有沒有？貪名、貪利、貪財、貪色、貪婬，你要是有的話，你還

沒除五蓋。天台講棄五欲、訶五蓋，你根本沒有除五蓋。瞋恚蓋，你有沒有？掉悔

蓋，你有沒有？掉是掉散、散亂心。掉是掉動，譬如說把這船轉過頭來，掉過頭來

，就是這「掉」。怎麼掉悔呢？心散動，產生後悔。譬如供養三寶一百元，心散動

不定，馬上後悔了：「唉！我不應該供養一百元啊！給他十塊八塊就可以了。」

    睡眠蓋，睡眠是無明，當睡則睡，不睡的話，智者大師講苦節睡眠不對。你睡

醒就起床，不要睡醒以後，再睡回籠覺，貪著睡眠，那就是蓋，就是無明。疑蓋，

什麼疑呢？對正法懷疑，說：「西方有極樂世界嗎？」這是疑蓋。說：「真有阿彌

陀佛？」這是疑蓋。悔有兩種，你做了好事悔，是壞事；你做了壞事悔，好。它不

定。賭錢過後想：「唉！真後悔我為什麼賭錢？以後再也不要賭。」這好！這個悔

叫懺悔。

    十纏是無慚、無愧、睡、悔、慳、嫉、掉、眠、忿、覆，這十項。我們大略講

一講，無慚無愧是一切惡法的根本，一切惡法從此生。無慚是做了壞事，自己不感

覺羞恥。無愧是自己做了壞事，看見人無所謂，這是無愧，沒有恥辱心。這兩項是

一切惡的根本。

    什麼是睡呢？打瞌睡稱為睡，睡得呼呼地響叫眠，熟睡叫眠。悔，剛才我們講

過了，對善法生悔。慳是我的東西不給你，拔一毛而利天下，不為。貪，是把你的

東西統統給我。嫉，是嫉妒心，看他人榮耀，不忍。掉，我們講過了。忿，忿恨、

忿怒。覆是藏，把自己過罪藏起來，不讓別人知道，增長。你要知道，你做了過錯

，對人懺悔以後，它不增長。做了過錯藏起來，它天天增長，小錯成大錯。所以希

望大家學佛，知道這個道理，犯戒、做過錯，應該向人懺悔。

    我告訴你懺悔功德。譬如我的罪是三分罪，我如果經過懺悔，它就是三分罪，

這罪不增長。你如果不懺悔，今天三分，明天四分，後天五分，再後天六分，慢慢

增長，小罪變成大罪。所以懺悔後要請僧眾出罪，那就清淨了。我們今天講到此地

！

    「心常安住無礙解脫」，無礙解脫就是不思議解脫，維摩詰經有一名字叫不思

議解脫。

    「念定總持辯才不斷」，念是正念，什麼是正念呢？念實相。定是正定，定於

實相，是正定。這個總持啊！也稱為陀羅尼，總持是持善不失，持惡不生。得總持

的人，善法永遠不失，惡法永遠不犯。「辯才不斷」，辯才是四無礙辯，陀羅尼要

比四無礙辯高。陀羅尼是不忘不失，如果你對實相法得無礙辯，你於法樂說無礙辯

。陀羅尼經無量劫，愈久愈明，稱為陀羅尼。你們今天聽了法，明天就忘了；得陀

羅尼以後，今天聽法，經無量劫以後還是不忘，所以佛無量劫法都記得。阿難得聞

持三昧，就不忘了。

    這「辯才不斷」，就是辯才無礙。辯才從那裏得呢？從二諦得，二諦就是法。

所以先得法無礙辯，再得義無礙辯，義比法深，再得辭無礙辯，再得樂說無礙辯。

說不斷絕，得樂說無礙辯時，說法無量劫時，沒有斷絕。我們大家，今天說得還不

錯，明天說法沒得說了，說完了。要是得樂說無礙辯，說無量劫，它不斷。所以智

者大師，我們不知道他得樂說無礙辯了沒有，他以九旬說妙，一個妙法蓮華經的「

妙」字說了九十天。這不為稀奇，佛說無量劫，不過說一個「妙」字。

    「布施持戒忍辱精進禪定智慧。及方便力無不具足。」這是菩薩智、菩薩行。

略說是六波羅蜜，實在詳細總說是十波羅蜜。華嚴經說十波羅蜜，佛在其它經上都

說六波羅蜜。什麼原因呢？他把後四種波羅蜜併入六波羅蜜，這個六波羅蜜就是布

施持戒忍辱精進禪定智慧。初地菩薩修布施波羅蜜，二地菩薩修持戒波羅蜜，三地

菩薩修忍辱波羅蜜，四地修精進波羅蜜，五地修禪定波羅蜜，六地修般若波羅蜜，

七地修方便波羅蜜，八地修願波羅蜜，九地修力波羅蜜，十地修智波羅蜜。後四地

是方便、願、力、智。他把方便併入布施、持戒、忍辱三波羅蜜。願波羅蜜併入精

進，力波羅蜜併入禪定，智波羅蜜併入般若。這麼說起來，十波羅蜜就是六波羅蜜

，六波羅蜜就是十波羅蜜的略說。

    這裏有兩種法，有方便智慧、實智慧。如果是實智起方便智，稱之為實方便智

；如果把方便智歸入實智，稱之為方便實智。實智慧就是一心，方便智慧就是萬法

，如果一心起萬法，稱之為實方便智；萬法歸一心，稱之為方便實智。這是菩薩兩

種智，到了佛的時候，稱之為權實智。

    人家問你，什麼是菩薩行？你就說六波羅蜜或十波羅蜜。假如有人問你，什麼

是菩薩智？你也答六波羅蜜或十波羅蜜。知道的人就知道你答對了，不知道的人認

為你亂說。

    所以說這個實智，是上求佛道行，方便智是下化眾生行。所以你們常說的菩薩

上求下化，就是這個道理。上求佛道是智，下化眾生是悲，所以有人說菩薩是悲智

雙運。上求佛道是自覺，下化眾生是覺有情。這菩薩智、菩薩行皆出於六波羅蜜、

十波羅蜜。這是從因上說、因地說。如果是果上說，上求佛道是佛的實智，它是果

啊！是正而不邪，真而不假。那方便智慧度一切眾生，它在果上知道一切法，稱為

遍知。所以修菩薩智、菩薩行，成就的果是正遍知。

    那麼再說呢，實智慧得法身，這方便智慧得報化二身。所以因地上說，實方便

智、方便實智是上求下化；果位上說就是成就清淨法身毗盧遮那，圓滿報身盧舍那

，千百億化身釋迦牟尼佛。所以說，因果的差別。

    那麼修這個法的時候，還有一個名字，實智慧是不變，權智慧是隨緣。所以說

我們要成為菩薩──不變隨緣，隨緣不變。所以你們要注意六波羅蜜、十波羅蜜，

可以說它菩薩行，可以說它菩薩智，可以說它菩薩道。如果有人問你什麼是菩薩道

呢？你說菩薩道是六度，因為六度可以起一切行，下化眾生。因為一即一切，一切

即一，不變隨緣，隨緣不變。不變即空，隨緣就是無量。所以菩薩行，你說它有，

它是空；你說它沒有，它無量，所以六度稱為萬行。大家聽說六度萬行，就是這個

道理。

    這些菩薩是布施、持戒、忍辱、精進、禪定、般若六波羅蜜，後面又說「及方

便力無不具足」──波羅蜜具足。我們說在什麼地位啊？有誰知道？十地菩薩。剛

才我們說過了，方便波羅蜜是七地，願波羅蜜是八地，力波羅蜜是九地，智波羅蜜

是十地。

    「逮無所得不起法忍」，無所得不起法忍就是無生法忍。這是從般若出來的一

句話──無所有不可得。這個無所得就是無所有不可得，無所有不可得就是無生。

    「已能隨順轉不退輪」，隨順轉不退輪，自己得到，再把這個法告訴別人，稱

為轉法輪。這類菩薩對於無生法、實相法已經得到了，再把這個法告訴別人。不退

是於無生法、實相法不忘失。轉不退輪，誰能轉不退輪？要是對無生法、實相法再

不忘失，那是什麼呢？這類菩薩得陀羅尼不忘失。實在說起來，究竟得陀羅尼不忘

失，唯有佛一個人。這類菩薩，我們看經文已經知道是十地，十地菩薩受記作佛了

，也能隨順轉不退輪。輪，就是對實相法、無生法能流演圓通。

    「善解法相」，都是十地菩薩，都是大菩薩。小菩薩看他是佛。善解法相，怎

麼善解法相呢？一切法無相，如果執著有相，不善解。怎麼知道一切法無相呢？佛

在經上說過諸法實相，實相無相。諸法不是一切法嗎？諸法實相就是一切法無相，

這稱為善解法相。

    怎麼一切法無相呢？比如這毛巾，看見沒有？什麼顏色的？黃的是不是？你錯

了。這個毛巾是不是線成的，線的因緣組成的，它自己沒有體性啊！如果有體性的

話，不必等線的因緣所成它就有了。如果你說有毛巾，沒有這線，有沒有毛巾啊？

沒有。

    「得無所畏」，菩薩的無所畏，第一種聞持無所畏，因為菩薩能於一切法聞持

不忘。第二種知根無所畏，知道一切眾生的根性。第三種決疑無所畏，能解決眾生

一切難問。第四種答報無所畏，眾生問什麼法，都能回答。

    「功德智慧以修其心。相好嚴身色像第一。」這是稱讚。這類菩薩內具實德，

功德智慧以修其心，外有相好光，三十二相八十隨形好。

    「捨諸世間所有飾好」，這類菩薩不再貪著世間，如出家眾捨其世間飾好。擦

胭脂粉、化妝啦！皆沒有。

    「名稱高遠踰於須彌」，名稱高遠，十方皆聞。比如觀世音菩薩，十方世界皆

知道他的名號。須彌是譬喻，須彌山出海八萬四千由旬，最高了。一個由旬四十里

，八萬四千個四十里，所以他用須彌山來比喻。

    「深信堅固猶若金剛」，深信佛道，始終不渝，好比金剛一樣。我們眾生辦不

到，今天信淨土法門，明天就和人家參參禪去，後天就修密去了。這種人帳帳不清

，門門不了，不能解脫。

    「法寶普照而雨甘露」，法寶是說法，所以說普照。「雨甘露」，大家都知道

甘露是法雨，弘法利生。

    「於眾言音微妙第一」，菩薩說法言音超勝微妙。菩薩說法言音微妙，並不是

說菩薩說話聲音好聽。他說法時，沒有惡口，沒有妄語，沒有綺語，沒有兩舌，所

以說法超勝。再廣說，柔軟音、清淨音，所以菩薩調伏一切。

    「深入緣起斷諸邪見。有無二邊無復餘習。」深入緣起，大家都知道一切法皆

是因緣起，不相信你說出有那一法不是因緣而起的？世間說本體最小了，最後的因

緣本體──第一因，應該不是緣起吧？其實不然，本體也是因緣，不假因緣，它沒

有。怎麼知道？本體雖小，一定有上下東西南北四維十方分。如果這東西沒有上下

東西南北四維十方分，它沒有啊！介爾有的話，一定是十方分組成的，十方因緣組

成。

    不相信大家想一想，有沒有不是因緣起的？你想到就告訴我！沒有。都是因緣

起的，所以深入緣起。十方所成，沒有本體，怎麼知道沒有本體呢？如果有本體，

應該沒有十方，還有本體啊！它既然十方所成，沒有十方，沒有它啊！

    好比說家庭，都認為你有家庭，我有家庭，其實都沒有。怎麼知道？家庭是爸

爸、媽媽、哥哥、弟弟、姊姊、妹妹構成的，如果家庭一定有，那沒有爸爸、媽媽

、哥哥、弟弟、姊姊、妹妹，應該還有家庭啊！所以凡是因緣所生的，都沒有。所

以龍樹說：「因緣所生法，我說即是空。」如此知，為深入緣起。

    「斷諸邪見」，什麼是邪見？因緣所生法，沒有啊！這是正見。如果有人說一

切法有，可以得到，那是邪見。所以記住，執有者是邪見，無所得是正見。簡單說

，有所得是邪見，無所得是正見。有人說「有」，是有所得；有人說「空」，那還

是有所得。他說有是有所得於「有」，說空是有所得於「空」，皆是有所得，皆是

邪見。這菩薩深入緣起以後就知道緣起性空，性空緣起，斷一切邪見，不執空不執

有。

    「有無二邊無復餘習」，有無是依他而起，因緣所有。因緣有就沒有自性，沒

有自性就空。空的，不是有外空，空就是有。空沒有自性，沒有自性就是緣成有，

所以有就是空，空就是有。

    所以佛在經上講，非色滅空，色性空故。不是色滅了以後空，色性無自性就是

空啊！有人說，你站在講台是有，你死了以後就沒有。不是那麼說，那還是執著無

見。我就是沒有，為什麼我就是沒有？我就是因緣生的，我通體是細胞。如果有我

，應該沒有細胞還有我，所以我性空故沒有我。

    這麼說起來，有就是空，空就是有，稱為圓頓大乘。空透有表，有全是空的；

有達空源，空全是有，所以是圓頓大乘。有就是空，非有；空就是有，沒有空，非

空。你再換句話，有就是空，也空，因為有就是空。空就是有，也有啊！如果你說

非空非有──中道義，不著兩邊，那是真諦中道。你要說也有也空，也是中道義，

也是不著兩邊，俗諦中道。這麼說起來，著於有邊，稱為常邊；著於空邊，是為斷

邊。常斷二邊俱離，是為中道。

    「無復餘習」，這個「習」可以當習氣講。在經上說習和苦集滅道的「集」，

是一個意思。

    「演法無畏猶師子吼」，演法比說法要深，稱為演說。說法是我把這個法直接

說出來，演是演其意思。比如剛才我們說的「有無二邊無復餘習」，那是說法。我

在黑板寫著「空透有表，有達空源。」那是演。所以金剛經說過，云何為人演說？

不取於相如如不動。

    不相信，我寫「空透有表，有達空源」，這等於廢話。沒有錯！怎麼說呢？它

有二種：一種有就是空，就沒有有；空就是有，就沒有空。沒有空，沒有有，你說

什麼？不取於相。第二種說法，有就是空，也空；空就是有，也有。如果單說一邊

，有就是空，不可說啊！空就是有，也不可說啊！不可單說有，不可單說空，所以

說都是不取於相。你要是取有相，沒有啊！有就是空；取空相，沒有空啊！空就是

有，所以這樣是演說。

    如果演說不取於相，如如不動──深達實相。深達實相法，原因在般若經，結

果在華嚴、法華、一切方等大經。這麼說法叫師子吼。

    「其所講說乃如雷震」，他說法好比驚蟄，音聲好比雷震。雷震是什麼？「春

雷一動，萬物皆甦。」採取他的意思，並不是他說法嗓音很大，好比雷一樣。

    「無有量已過量」，這個菩薩說法無有量已過量，有量是什麼？叫「數」，數

量數量嘛！佛法當中也有講數量，外道也有講數量，外道講數論執著有為法。數論

皆有為法，不能度盡一切眾生而不取著於相。所以菩薩他沒有量，已超過量。

    「集眾法寶如海導師」，在以前印度出海尋寶、做生意，要有導師才能採寶。

    「了達諸法深妙之義」，佛法有四種，各宗都依照，就是教理行果。佛法唯有

佛證，所以這四種法當中，各宗只到教理行，有的宗重於行。可是不論你那一宗，

都需要依教理根據。那幾宗重於行呢？禪、律、密、淨。其餘的天台、華嚴、唯識

、三論，他們重於教理，行的方面不是沒有，很輕就是了。

    教理是一，怎麼是一呢？八宗同宗教理，行有不同。淨土宗，不是沒有教理，

它修行路線是念阿彌陀佛。禪宗，祖師禪不重看經典演教，直接參入悟性。律宗重

於戒體、修行。密宗以教理為主，它的不同之處：持密、持咒，教理還是一樣。有

很多人認為密宗特別一套，不是的。密宗先學顯教，就是學教理，然後學密，那是

持密咒。持密咒要有師承，並不是密宗是另一套。

    八部宗當中，天台、華嚴、三論、唯識、密宗、律宗等等，它們的特點是先悟

後解，悟其道理才能解。禪宗一宗，直接悟，不假道理。淨土宗，悟可以修，不悟

也可以修，這是方便之處。

    再談到「了達諸法深妙之義」，這個諸法是深妙不可思議。怎麼深妙不可思議

？一切法緣起，緣起就是性空，由於性空，才能容納緣起。比如這毛巾，看到它的

表相好像是有，可是它完全是線組成的。如果有毛巾的話，應該沒有線還有毛巾，

它不是。這毛巾，說起來，形的方面，眾生認為它有，按照道理講起來，它沒有。

正因為毛巾沒有，線的因緣才有。如果毛巾已經有了，線不能成為毛巾，為什麼？

它已經有了。所以正因為它沒有，它空，才假線組成；正因為線組成，所以空。

    這麼說起來，這是法深妙之義。它有就是空，空就是有，這個法深妙！所以般

若心經講色即是空，空即是色。這麼說起來，有徹空，空徹有，有完全是空，空完

全是有。這個法怎麼稱妙呢？有徹空，空徹有才稱為妙。譬如般若稱為妙智慧，如

實知者稱為妙智慧。和世間法不同，世間智慧有就是有，空就是空，它不是，有就

是空，空就是有。既然有徹空，空徹有，那麼空徹有，雖空而常有；有徹空，雖有

而常空。

    所以古德講，聞有知是空，聞空知是有，是佛法妙有。所以非空非有，能空能

有──中道義。非空非有是真諦中道，能空能有是俗諦中道。你說這個是一法？它

不壞空有啊！你說二法？非空非有啊！這個法說一不是一，說二不是二，說非一不

是非一，說非二不是非二。所以這個法要說空，一切皆空；說有，一切皆有，所以

稱為妙。世間的智慧有這智慧沒有？沒有。

    「善知眾生往來所趣及心所行」，知道眾生從那兒來，往那兒去，心怎麼想，

這個是三達。三達比六種神通深，天眼達、宿命達、漏盡達。在六通裏它稱為天眼

通、宿命通、漏盡通。三達和六通有什麼關係？如果它是天眼通，天眼通知道未來

，有人只知道天眼能看到，他不知道天眼可以知道未來。如果再有人吹牛說我有天

眼通，你問他，明天下不下雨啊？他知道未來嘛！宿命是知道過去，漏盡是知道現

在，於三世稱為三達。

    如果是三通，他知道你這個眾生從此地死生到那兒；他也知道你這眾生，你從

那一道生來；他也知道你這眾生，起什麼煩惱。這是過去未來現在。可是他不知道

你從此刻死生到什麼道裏去，以什麼因緣生去的，不知道，這是通。如果三達，他

知道你從人道死生到鬼道去，因為什麼原因，因為什麼因果，生到鬼道去。他也知

道你生天，以什麼因緣，那一生造了善生天，知道其因緣。你這眾生從天道墮落生

到人道來，他知道你以什麼因緣，三世因緣他皆知道。現在你起煩惱，他知道你什

麼因緣起煩惱。所以說三達六通，這菩薩是十地菩薩，當然都知道。

    「近無等等佛自在慧十力無畏十八不共」，這說明了十力無畏、十八不共法，

這菩薩皆具，當然是十地，作佛了。「無等等」，佛的智慧很高，實相智慧，就是

我們剛才所說的妙義。空即有，有即空；非空非有，能空能有；一即一切，一切即

一，稱為實相智慧。實相無相，非空非有；實相無不相，能空能有。實相離一切法

，即一切法，諸法歸為實相，一切即一。這個智慧深得無量無邊，佛於無量阿僧祇

劫就是修這個智慧成佛的，沒有人能等於這個智慧，佛能等於，稱為無等等慧。

    「無等等」還有解釋，比如說六祖永明大師說，豎無高蓋，稱為無上。橫無儔

似，稱為無等等。豎無高蓋，沒有超過他的，稱為無上。這個智慧很高，梵文講阿

耨多羅三藐三菩提，就是豎無高蓋。「橫無儔似」，橫的說沒有和他相似的，沒有

能及得上他的，稱為無等等。「豎無高蓋」，豎窮三際，三際是過去、未來、現在

，大家都時常聽到「豎窮三際」。「橫無儔似」，橫遍十方。豎窮三際，不生不滅

；橫遍十方，如同虛空。虛空雖不生不滅，可是不是沒有，橫遍豎窮。雖然橫遍豎

窮，它不是有，不生不滅的。這還是說實相諸法，諸法實相。豎窮三際，一切法無

非不生不滅，就是諸法實相。橫遍十方，雖然諸法實相無相，橫遍十方，沒有一法

不是。所以要講無上的話，是不立一法，一法不立，不見一；要說橫遍十方這個道

理，不捨一法。

    般若經說，離一切相，即一切法，豎窮三際是離一切法，橫遍十方是即一切相

。所以我們說無等等這個意思，按照永明大師的解釋，是橫遍十方。我們修淨土法

門，阿彌陀佛翻譯無量光無量壽，無量壽不生不滅，豎窮三際；無量光無所不照，

橫遍十方。無量壽就是無上，無量光就是無等等。這些大菩薩沒證究竟果位，已經

近乎果位了，所以近無等等，他不說「是」無等等。

    下面「近無等等佛自在慧」，你不相信，你看看這個法，你說它有，不受有所

縛；說非有，非有它不礙有；說它空，非空，非空就不礙有。一切無礙，所以稱為

自在。我們眾生不懂，執空就礙有，執有就礙空，他總是墮邊。執空礙有時，墮於

斷邊；執有礙空時，墮於常邊。眾生都是這樣：「這個明明講空，為什麼還說有呢

？」他執著有，就礙空嘛！執著空，礙有嘛！不得自在。這些大菩薩近於佛，得自

在。

    下面「十力無畏十八不共」是三個名相，我們把內容念一遍。十力，什麼是十

力？佛具有十力，十種智慧：一、知覺處非處智力。知道處非處，即知如理不如理

智力也。二、知三世業報智力。三、知諸禪解脫三昧智力。四、知諸根勝劣智力。

五、知種種解智力。六、知種種界智力。七、知一切至處道智力。例如五戒十善可

以生天做人，聲聞苦集滅道可以得阿羅漢，十二因緣可以成辟支佛，六度可以成佛

，皆知。你到那一道去，皆知。八、知天眼無礙智力。九、知宿命無漏智力。十、

永斷習氣智力。

    你要想知道這個內容，很簡單，查佛學大辭典。我以前和大家講，永斷習氣，

習氣有三種法。唯識只講兩種法，唯識講種子現行，現行薰種子，種子起現行。他

說習氣是種子的別名，習氣就是種子。華嚴宗所講習氣不是種子，習氣比種子微細

。所以他分三種：斷現行、斷種子、斷習氣。這個有道理。

    譬如我們都知道阿羅漢斷種子，不斷習氣，不能成佛。究竟什麼是習氣？我舉

個例子和大家講。這個毛巾擺來擺去是不是？此地是現行，它表現出來是現行。它

從那裏擺來擺去？我手搖動，它擺來擺去，這是種子。可是你看它擺來擺去，我手

不動，它還是擺來擺去，那是習氣。

    「無畏者」，無畏是佛的四無所畏。一、一切智無所畏，佛可以直接說我是一

切智人，所以一切天魔梵所不及。二、漏盡無所畏，佛可以說我是漏盡人，可以決

定說。菩薩、聲聞、緣覺不敢說。三、障道無所畏。一切障道法，佛皆知道。四、

說盡苦滅道無所畏，說苦滅道是究竟說無所畏。佛具有十力，所以成就四無所畏，

四無所畏是由於具有十力而得。

    佛具有十力、四無所畏，所以說法時是真語者、實語者、如語者、不異語者、

不誑語者。

    「十八不共法」，一、身無失，二、口無失，三、念無失，四、無異想，五、

無不定心，六、無不知已捨，七、欲無滅，八、精進無滅，九、念無滅，十、慧無

滅，十一、解脫無滅，十二、解脫知見無滅。

    解脫和解脫知見有一點差別，我和大家講。解脫有五法，戒、定、慧有解脫，

戒有解脫，稱為別解脫嘛！定有解脫，慧也有解脫，五分法身──戒法身、定法身

、慧法身、解脫法身、解脫知見法身，都解脫。解脫知見是什麼？比如阿羅漢他自

己知道我生已盡，梵行已立，所作皆辦，不受後有──解脫知見。

    十三、一切身業隨智慧行，十四、一切口業隨智慧行，十五、一切意業隨智慧

行，十六、智慧知過去世無礙，十七、智慧知未來世無礙，十八、智慧知現在世無

礙。這是佛的十八不共法，這十八項法唯有佛具足，別人不具足，修佛道究竟得阿

耨多羅三藐三菩提就具有。這些菩薩雖然沒得佛果，和佛相去不遠了，所以講近無

等等、近十力、近無畏、近十八不共法。

    「關閉一切諸惡趣門。而生五道以現其身。」這些菩薩已經證得無生法忍，無

生不入諸惡道，所以關閉一切諸惡趣門。可是為度眾生故，倒駕慈航，再來六道輪

迴。

    「為大醫王善療眾病。應病與藥令得服行。」「為大醫王」，大醫王是佛，這

些菩薩近於佛果，所以近大醫王。佛怎麼稱為大醫王呢？佛知道一切眾生的病痛，

知道一切眾生病怎麼治法，也知道眾生病因為什麼得的，也知道一切眾生怎麼痊癒

。知一切眾生病者，知苦；知道一切眾生病怎麼得的，斷集；知道一切眾生病怎麼

對治，修道；知道一切眾生病痊癒，是證滅。所以稱為大醫王。

    「無量功德皆成就。無量佛土皆嚴淨。」功德成就，佛土嚴淨。怎麼叫嚴淨佛

土呢？大家打佛七念「莊嚴佛淨土」，怎麼莊嚴佛淨土呢？自己不造粗業，也教一

切眾生不造粗業，稱為莊嚴佛淨土。粗業有很多說法，我們簡單說，自己不造十惡

業，沒有殺、盜、婬、惡口、妄語、綺語、兩舌、貪、瞋、癡，也令一切眾生不起

十惡業，稱為莊嚴佛淨土。自己不修二乘行──聲聞緣覺行，也令一切眾生不作二

乘行──聲聞、緣覺行，叫做莊嚴佛淨土。

    「其見聞者無不蒙益」，這些大菩薩能夠使見到他、聽到他說法者，皆得利益

。譬如觀世音，我們能夠見到觀世音，聽到觀世音說法，得無量大利益。

    「諸有所作亦不唐捐」，這些菩薩凡有所作為皆為度眾生，令眾生出生死，了

生死，斷煩惱。所以諸有所作，亦不唐捐，不空過，他的一切作為皆為利益眾生。

    「如是一切功德皆悉具足」，這是總歎其功德。

    以下說到名字，我們把他們名字念一念。我們很慚愧，這菩薩這麼多，我們一

位也不知道。

    【其名曰等觀菩薩。不等觀菩薩。等不等觀菩薩。定自在王菩薩。法自在

      王菩薩。法相菩薩。光相菩薩。光嚴菩薩。大嚴菩薩。寶積菩薩。辯積

      菩薩。寶手菩薩。寶印手菩薩。常舉手菩薩。常下手菩薩。常慘菩薩。

      喜根菩薩。喜王菩薩。辯音菩薩。虛空藏菩薩。執寶炬菩薩。寶勇菩薩

      。寶見菩薩。帝網菩薩。明網菩薩。無緣觀菩薩。慧積菩薩。寶勝菩薩

      。天王菩薩。壞魔菩薩。電德菩薩。自在王菩薩。功德相嚴菩薩。師子

      吼菩薩。雷音菩薩。山相擊音菩薩。香象菩薩。白香象菩薩。常精進菩

      薩。不休息菩薩。妙生菩薩。華嚴菩薩。觀世音菩薩。得大勢菩薩。梵

      網菩薩。寶杖菩薩。無勝菩薩。嚴土菩薩。金髻菩薩。珠髻菩薩。彌勒

      菩薩。文殊師利法王子菩薩。如是等三萬二千人。

      復有萬梵天王尸棄等。從餘四天下來詣佛所而聽法。復有萬二千天帝。

      亦從餘四天下來在會坐。並餘大威力諸天。龍神。夜叉。乾闥婆。阿脩

      羅。迦樓羅。緊那羅。摩𣿬羅伽。等悉來會坐。諸比丘比丘尼優婆塞優

      婆夷俱來會坐。】

    「梵天王尸棄等」，「梵天王」就是初禪天的梵王。「尸棄」兩個字翻譯為火

，這個梵天王沒有犯婬欲，他有火光三昧。一個三千大千世界有百億個須彌山，一

個須彌山有四天下，所以有四百億個四天下，所以他說「從餘四天下來」。

    「復有萬二千天帝」，也是從餘四天下來的。天帝釋是忉利天。欲界六重天，

第一重天是四王天，在須彌山腰。第二重天是忉利天，在須彌山頂，這都是在地居

天。以上夜摩天、兜率天、化樂天、他化自在天都是空居天。天帝釋也是從其它的

四天下來的。「龍神」，有地龍與虛空龍。「夜叉」，譯捷疾鬼。「乾闥婆」，是

帝釋天的天樂神。「阿修羅」，大家都知道阿修羅很厲害，兇神惡煞。阿修羅翻譯

為非天，無德、無端。「迦樓羅」，即金翅鳥。聽說它兩個翅膀一張開有三百三十

六萬里那麼寬。「緊那羅」，頭上長角，翻譯為人非人。「摩𣿬羅伽」，是大蟒神

。

    「諸比丘比丘尼優婆塞優婆夷俱來會坐」，男眾受具足戒，稱為比丘。男眾受

沙彌十戒，稱為出家。女眾受十戒稱為出家，受具足戒稱為比丘尼。受過五戒的男

眾稱優婆塞，受五戒的女眾稱為優婆夷。

    【彼時佛與無量百千之眾恭敬圍繞而為說法。譬如須彌山王顯于大海。安

      處眾寶師子之座。蔽於一切諸來大眾。】

    什麼叫山王？須彌山最高，它外面第一重山矮了一半，第二重山又比第一重山

又矮一半，所以須彌山最高，稱為須彌山王。

    「安處眾寶師子之座」，佛坐的師子之座，眾寶所成。「蔽於一切諸天大眾」

，佛的莊嚴超過一切諸來法會的大眾。

    【爾時毘耶離城有長者子。名曰寶積。與五百長者子俱。持七寶蓋來詣佛

      所。頭面禮足。各以其蓋共供養佛。佛之威神令諸寶蓋合成一蓋。遍覆

      三千大千世界。而此世界廣長之相悉於中現。又此三千大千世界。諸須

      彌山雪山。目真矦陀山摩訶目真矦陀山。香山寶山金山黑山。鐵圍山大

      鐵圍山。大海江河川流泉源。及日月星辰。天宮龍宮。諸尊神宮。悉現

      於寶蓋中。又十方諸佛諸佛說法亦現於寶蓋中。爾時一切大眾。屉佛神

      力歎未曾有。合掌禮佛瞻仰尊顏目不暫捨。】

    「持七寶蓋來詣佛所」，什麼是寶蓋呢？蓋是傘蓋，現在的傘就是以前的蓋。

不過，現在傘的形式和以前的傘形式不同，現在的傘比以前輕巧得多了。

    「佛之威神令諸寶蓋合成一蓋」，以佛的威神力使五百個七寶蓋合成一寶蓋。

「遍覆三千大千世界」，一個佛國土有三千大千世界。

    「目真矦陀」是龍王住的地方。鐵圍山，鐵所成的，鐵圍山在一個小世界周圍

，稱為鐵圍山。三千大千世界的周圍也有鐵圍山，稱為大鐵圍山。

    以上這段文是說當時情形。

    【於是長者子寶積。即於佛前以偈頌曰

      目淨脩廣如青蓮　心淨已度諸禪定　久積淨業稱無量　導眾以寂故稽首】

    「目淨脩廣如青蓮」，青蓮花我們沒見過，據說青蓮花黑白相間非常分明，形

容佛的眼睛。

    「心淨已度諸禪定」，禪定清淨，無論大乘定、小乘定、外道定，皆是修清淨

。佛的心清淨，「已度」，是已經超過一切禪定，所以佛的定最深了。

    「久積淨業稱無量」，無量劫以來修積清淨行。清淨業是身口意三業皆清淨，

有無量功德。

    「導眾以寂故稽首」，「稽」，這個字應念「ㄑ一ˇ」，領導大眾入涅槃。這

個「寂」是入涅槃，不生不滅，超過生死，了生死。「故稽首」，所以我頂禮。「

稽首」，頭碰地稍為停留。

    【既見大聖以神變　普現十方無量土　其中諸佛演說法　於是一切悉見聞

      法王法力超群生　常以法財施一切　能善分別諸法相　於第一義而不動

      已於諸法得自在　是故稽首此法王　說法不有亦不無　以因緣故諸法生

      無我無造無受者　善惡之業亦不亡　始在佛樹力降魔　得甘露滅覺道成

      已無心意無受行　而悉摧伏諸外道　三轉法輪於大千　其輪本來常清淨

      天人得道此為證　三寶於是現世間】

    「既見大聖以神變。普現十方無量土。其中諸佛演說法。於是一切悉見聞。」

這是重頌長行。

    「法王」，佛稱法王，怎麼稱法王呢？於諸法自在稱法王，我們於諸法不自在

，稱為眾生。於諸法不起貪瞋癡念，沒有一切執著，於諸法自在，稱為法王。

    「常以法財施一切」，常以說法救度眾生。

    「能善分別諸法相」，怎麼善分別諸法相？佛知道一切法相緣生無性，稱為善

分別。眾生見有執著有，見無執著無，見好執著好，見壞執著壞，不善分別，則落

入有。佛知道一切法的法相皆是因緣所表現，無自性。無自性就是第一義諦的意思

。

    「於第一義而不動」，隨緣現諸法，可是他心不動。禪宗有一句話，分別一切

法，就是善於分別諸法相；不作分別想，就是於第一義而不動。這是讚佛。

    「已於諸法得自在。是故稽首此法王。」讚佛已經於諸法得自在了。諸法緣生

，緣生無性，緣生就是無性，所以於諸法得自在。無性就是緣成，所以也不執著無

性，於無性也得自在。所以我頂禮法王。

    「說法不有亦不無。以因緣故諸法生。」這是直接說出來，因為諸法因緣生，

不有亦不無。這是圓頓大乘。這個法不有不無，因緣所生，橫出八句，豎貫三乘，

聲聞、緣覺、菩薩皆貫通。這個法甚深微妙，比如我們現在講，有是因緣有，一切

法因緣生，因緣法有沒有自性啊？法是因緣所有，沒有自性，所以無自性。那麼有

是因緣有，無自性，無呢？也是因緣無，是不是？不是定性無，定性無是斷滅空。

定性有，定性無，不得阿耨多羅三藐三菩提。所以無是因緣無，「有」無自性，「

有」無自性不礙無。我們先把大前提提出來了，有無自性不妨礙無，無無自性不妨

礙有。那麼有是因緣有，無自性，無自性是沒有有啊！有自性才是有啊！無自性怎

麼會是有？就是沒有。無自性也不是無，要是有無自性，它沒有自性不能說是無。

這是四句，離四句。有無自性，離有；無沒有自性，離無；既然是離有離無，當然

也離也有也無了。那麼我們說離也有也無，離也有就是離非無，離也無就是離非有

，所以也離非有非無。

    這個法大家要以清淨心，你不能亂打妄想，你的心念一動就不會入。離有，大

家懂了吧！因緣生無自性，無自性，法以因緣生。離無，無是因緣生，無自性。既

然離無離有了，當然也離也有也無，懂吧？離開也有，就是非無，離開亦無就是非

有，離非有非無，四句皆離了。

    可是話說起來，離有，「有」無自性不礙無；離無，「無」無自性不礙有。這

又出四句，即四句──有不礙無，一切無；無不礙有，一切有，即有。既然即有即

無，當然也即也有也無。那麼剛才我們已經知道了，也有就是非無，也無就是非有

，當然它即非有非無。

    這是橫出八句，大家懂了吧！你如果當時不懂，把它抄下來，回去慢慢地懂。

這兩種四句是一乘教法，我們稱為圓頓大乘，這是圓教。圓教講即有，即無，即也

有也無，即非有非無。離四句是頓教。所以大家聽說圓頓大乘，這就是圓頓大乘，

橫出八句稱為圓頓大乘。有沒有不懂意思的？這個法很難懂，你千萬不要打妄想，

你如果腦筋一動一打妄想就不懂。清淨心湛然不動，自然懂。大家切實用功。這是

什麼？無上甚深微妙法，我今見聞得受持，願解如來真實義。清淨心，好好學！

    天台講空假中，空假中它說次第三觀：修空、修假、修中。那次第三觀，不是

天台本懷，本意是圓頓大乘。說圓教，一空一切空，一假一切假，一中一切中。怎

麼說一空一切空呢？首先我們知道，假和中是因緣生，因緣無自性，那麼假無自性

，中無自性，自然不礙空啊！就是假不礙空，中不礙空，所以說一空一切空。

    我們同理可以知道，空無自性不礙假，中無自性也不礙假，所以說一假一切假

。再同理可以說，空無自性，假無自性，空假皆無自性不礙中，所以說一中一切中

。我們根據這個話，可以舉天台的一空一切空，一假一切假，一中一切中，判定它

是一乘教。天台是一乘教，前面的次第三觀不是。

    那麼我們再看一下，三論宗。大家看過中論吧！中論有一句話，他說「一切實

非實，亦實亦非實，非實非非實。」論集往往簡略文字。他講一切皆是實，一切皆

是非實，合起來說，一切實非實。就是說一切法實，也是非實。既然一切法實也非

實，當然一切亦實亦非實了。亦實亦非實，亦實就是非非實，亦非實就是非實，所

以他說「一切非實非非實」，他減掉「一切」，就是「非實非非實」。

    那麼我們探討他的道理，我們先解決什麼是實？什麼是非實？涅槃是實，什麼

是非實？生死。這個法要說涅槃，一切皆是涅槃；要說生死，一切皆是生死。實，

因緣生無自性，無自性就是非實──不礙非實。無自性怎麼不礙呢？非實無自性，

無自性就是實，它不礙實嘛！所以說涅槃隨緣現生死，生死無性是涅槃。它是一法

，要是二法是魔說，不是佛說。

    那麼實無自性不礙非實，所以一切非實；非實無自性不礙實，所以一切實。既

然一切實，一切非實，當然一切亦實亦非實。實就是非實，一切實就是一切非非實

，一切非實就是一切實，當然它出後面一句「非實非非實」。你把文抄起來，回去

慢慢懂。

    那麼我們根據這句偈判定三論宗──一乘教，三乘教說不出來。所以說這半偈

涵義很深，橫出八句，豎貫三乘。三乘皆通，聲聞乘通是通，不究竟；緣覺乘通是

通，不究竟；菩薩大乘雖然通，也是不究竟；到了終教以上，終頓圓才逐漸地圓融

。所以說天台的圓融究竟，三論的圓融究竟，我們判定為圓教，他所說的是一乘教

法。所以說「說法不有亦不無。以因緣故諸法生。」所以此法很深，這就是無上甚

深微妙法，百千萬劫難遭遇，我今見聞得受持，願大家都解如來真實義。

    「無我無造無受者」，這是緊跟著上文來的。一切法因緣生，因緣生沒有自性

，是不是？無自性是無法，既然無法了，一切法無我。這個無我，大乘說無我，小

乘也說無我。我們先說小乘法說的無我，他說五陰無我。譬如五陰身心，我作不了

主，這個五陰要想病，我管不住它。假如有我，我作主的話，我叫它病它就病，不

叫它病，它不能病。可是現在呢，這五陰身心它要病我管不著，它不病我沒辦法叫

它病。所以知道五陰身心有法無我，有法是什麼？有五陰；無我，我作不了主。這

是小乘說的無我。

    大乘，心經說五陰皆空，不但是我沒有，法也沒有，我法二空。怎麼我法二空

呢？我無自性，法無自性，所以皆無我。我們就知道了，大乘說的無我究竟。既然

一切法無我了，無造。有我，有我是造業，既然無我，沒有我去造業，所以說「無

造」，無造是沒有能造。「無受者」，有我的話，我受苦報，沒有我，誰受苦報？

所以無受者。由於諸法因緣生，所以「無我無造無受者」。

    「善惡之業亦不亡」，雖然這麼說，你不可偏空。如果說一切沒有了，也沒有

我，也沒有造業的，也沒有受報的，有人就邪見起了：「什麼下地獄啊，沒有地獄

！不是說無我無造無受者嗎？」那是斷滅空。那我們知道了，這個無自性，什麼原

因無自性啊？因為諸法因緣生才無自性。反過來講，無自性不就是諸法因緣生嗎？

這個法是諸法因緣生就是無自性，無自性就是諸法因緣生啊！好像大家學數學一樣

，等邊三角形就是等角三角形，那是一個道理。所以無自性不是斷滅空，無自性是

因緣生。既然是因緣生，是善惡業不銷亡。因緣造了善業受善報，因緣造了惡業就

受惡報。如果你說善不受善報，惡不受惡報，那是斷滅空，那是外道，撥無因果。

所以他說「善惡之業亦不亡」。

    「始在佛樹力降魔。得甘露滅覺道成。」這是讚歎釋迦牟尼佛。「佛樹」是菩

提樹。「力降魔」，力是什麼？十力，降伏天魔。「得甘露」，甘露是不死之藥，

這是譬喻說。天上有甘露水，喝了可以不死，譬喻已經得了不生不滅的法身了。「

滅」是滅生死苦，「覺道」是成就無上正等正覺。

    「已無心意無受行」，已經沒有心──第八識。第八識是異熟識，異熟識行善

得善報，行惡得惡報，所以它已經沒有第八識染淨心了，純粹是如來藏真性。意是

第七識，這裏可能減少文字，應該是「心意識」。「心」是第八阿賴耶，「意」是

第七末那，「識」是前六識，分別識。大家參考，古德不是告訴大家「離心意識參

」？什麼離心意識參呢？心是異熟，一定受果報，如果不離它，不離受果報生死。

意，是我執。不離意，有我執，一定造業。識是分別，一切善惡業有分別，乃識造

的。

    佛已經證無上正等正覺，已經沒有心意識了。「無受行」，已經沒有受，沒有

行。無受行是什麼？十二因緣裏頭第一是無明，無明下來是行，這裏面生死循環，

流轉生死。以無明起行，行是造業，有行以後是識、名色、六入、觸，那受苦報了

。後面來了受，如果到受的階段，受過就算了，就沒有了。譬如你造了惡業受苦報

，受苦報惡業是不是消了？應該是兩債一清了，誰也不欠誰了，本來沒有事了，偏

偏後面來個愛，因為愛的關係又取著，又造業就是有，才有生死，這樣因為愛又流

轉生死。愛從那裏來的？受來的，所以十二因緣前半部──無明、行、識、名色、

六入、觸、受，假如到這階段不談後面，沒有了。後面還有愛，所以愛潤生。受，

受過以後不潤生，就沒有了，不受生死了。

    「而悉摧伏諸外道」，摧伏一切諸外道。什麼是外道？什麼是佛道？凡是有所

得心是外道，凡是無所得心是佛道。佛沒有心意識，沒有受行，所以能摧伏一切外

道。佛道怎麼講無所得呢？真如無所得，那麼真如隨緣起萬法，真如隨緣就是萬法

，所以真如不可得；萬法無性是真如，萬法也不可得，這是佛道。如果有人說有真

如，是外道；如果有人說有萬法，是外道。

    「三轉法輪於大千。其輪本來常清淨。」法輪是苦、集、滅、道，佛對五比丘

說的，示轉、勸轉、證轉，這是三轉。可是這苦集滅道「其輪本來常清淨」，怎麼

知道本來清淨？按照小乘法說，不得清淨，一定斷集修道才清淨。大乘法不那麼說

，心經不是告訴你嗎──無苦集滅道，沒有苦集滅道，就是清淨了。

    「天人得道此為證。三寶於是現世間。」天人能得到無漏道與苦集滅道以三轉

法輪而證，怎麼證呢？三轉法輪，苦集滅道通貫，也是豎貫三乘。聲聞乘修四諦法

以苦諦修，緣覺乘修四諦法以集諦修，菩薩乘修四諦法以道諦修，佛也修四諦法，

以滅諦修。

    「三寶於是現世間」，所以佛三轉法輪於鹿野苑，有「佛」了。轉法輪，轉四

諦法，四諦法是「法」了。五比丘得道，初轉法輪，憍陳如首先得道，以後勸轉、

證轉，四比丘次第得道，有「僧」了。佛法僧三寶出現世間了。

    今天時間到了！

    【以斯妙法濟群生　一受不退常寂然　度老病死大醫王　當禮法海德無邊

      毀譽不動如須彌　於善不善等以慈　心行平等如虛空　孰聞人寶不敬承】

    這總說，是讚佛。「以斯妙法濟群生」，這法怎麼稱為妙呢？說它有，它是無

；說它無，它是有。比如我面前這個毛巾，說它有嘛！它因緣生，無自性，沒有自

性就是無。你說它無嘛！它因緣生，因緣生現有。這就出來一切佛法。它有，就有

四諦，四諦裏面有三諦說有：苦、集、道，這是稱為有為。可是這苦集道就是滅，

滅稱為無為，所以有而非有，就是滅諦；非有而有，就是苦集道諦。不過小乘人不

會，會不到這個地步，他執著有苦集滅道。其實沒有苦集滅道，沒有苦集滅道是第

一義諦，苦集滅道是世俗諦。

    怎麼知道沒有苦集滅道呢？苦集滅道四諦是圍繞著「苦」字，正應該說是苦諦

、苦集諦、苦滅諦、苦滅道諦。所以這個苦是中心，小乘人於苦諦開始修。有苦沒

有苦呢？沒有苦。怎麼知道沒有苦？根據四諦說起來，苦是由集諦生，集不生，沒

有苦。如果一定有苦，不必等集生就有苦。所以實在說起來，苦諦因緣生，沒有。

那麼沒有苦，怎麼有苦集呢？苦是果，集是因啊！沒有果，那有因呢？所以也沒有

苦集。既然沒有苦，沒有苦集，那有苦滅呢？沒有苦，沒有苦集，沒有苦滅，何必

修苦滅道呢？所以佛是方便說，都是從因緣邊說。小乘人不會，他只會到有四諦，

所以落入小乘偏空。

    如果知道有而非有，入第一義諦，第一義諦也稱為真諦；如果知道非有而有，

入世俗諦，就是二諦。這個樣由四諦入二諦，由二諦入三諦、一諦、無諦，入佛理

稱為佛道。如果不入這個道理，稱為理外外道。所以這個法很妙，你說它沒有嘛！

業果報歷然；你說它有嘛！性空湛然。所以唯有佛道稱為妙法。以這個妙法「濟群

生」，救濟一切眾生。濟群生，就是凡夫六道、聲聞、緣覺、菩薩皆救濟，因為它

是讚佛的妙法。

    譬如說凡夫落入緣起邊，才說三皈、五戒，純從緣起救濟，受三皈、五戒，不

失人身。聲聞乘說四諦，緣覺乘說十二因緣。十二因緣也有兩種：生滅十二因緣、

還滅十二因緣。如果在生滅十二因緣說，它是因緣邊，有；還滅邊就是空，理如此

。聲聞乘四諦僅在言教，緣覺乘十二因緣在理，菩薩重行。二諦法，真諦就是第一

義諦，上求佛道；又行世俗諦法，名為下化眾生，就是菩薩。以上有二諦，二諦理

，菩薩實行。菩薩實行第一義諦稱為不變，下化眾生行世俗諦名為隨緣。

    涅槃翻譯為寂滅，翻譯為滅，翻譯為圓寂，就是寂然的意思。

    「度老病死大醫王」，生老病死四種，「度老病死」是略掉生。怎麼我們知道

略掉生？應該生老病死啊！因為沒有生沒有老，沒有生沒有病，沒有生沒有死，度

老病死是以四諦來度。四諦，略說是四諦，廣說是十二因緣、六度。那麼怎麼稱為

大醫王呢？佛知眾生病，知眾生病因，知道眾生病的對治法，知道眾生病已經痊癒

了，所以稱為大醫王。

    怎麼知道眾生病呢？知苦，苦是眾生病。怎麼知道病因？斷集。怎麼知道對治

？修道。怎麼知道病已經痊癒，證滅。所以說稱佛為大醫王，知苦，知病，知病因

，知病痊癒，知病對治法，稱為大醫王。

    「當禮法海德無邊。毀譽不動如須彌。於善不善等以慈。心行平等如虛空。孰

聞人寶不敬承。」這一偈也是讚佛。「毀譽不動如須彌」，不被毀譽所動，總說起

來有八風──興、衰、毀、譽、稱、譏、苦、樂世間八風，他這裏略說有兩種，裏

面有很深的涵義，所以這其餘的六種要你理會。他這是略說，僅說毀譽，應該是興

、衰、毀、譽、稱、譏、苦、樂，不被這八風所動。所以蘇東坡讚佛，八風吹不動

，端坐紫金蓮，就是這個意思。

    「於善不善等以慈」，「善不善」要是按凡夫講起來，善是人天，不善是地獄

、畜生、餓鬼、阿修羅。都是以慈悲心對待，平等心沒有分別。

    「心行平等如虛空」。「心行」，在心曰貪瞋癡，在行有七種：殺、盜、婬、

惡口、妄語、綺語、兩舌。「平等」就是清淨的意思。「如虛空」，如同虛空一樣

。怎麼如同虛空呢？大家看一看，譬如風吹樹搖，隨外邊轉。我們眾生隨外邊轉，

我要是稱讚你，你就笑了；我要是毀謗你，你就恨了，惱怒了。虛空沒有，凡是一

切法，都要經過生、住、異、滅，可是虛空沒有生、住、異、滅。所以說讚佛「心

行平等」，十惡業清淨，沒有十惡業。「如虛空」，不隨境轉，覺性不動了。

    「孰聞人寶不敬承」，「孰」就是「誰」，文言講「孰」。「人寶」就是佛。

誰聽說佛，「不敬承」，不恭敬承事。

    【今奉世尊此微蓋　於中現我三千界　諸天龍神所居宮　乾闥婆等及夜叉

      悉見世間諸所有　十力哀現是化變　眾屉希有皆歎佛　今我稽首三界尊

      大聖法王眾所歸　淨心觀佛靡不欣　各見世尊在其前　斯則神力不共法

      佛以一音演說法　眾生隨類各得解　皆謂世尊同其語　斯則神力不共法

      佛以一音演說法　眾生各各隨所解　普得受行獲其利　斯則神力不共法

      佛以一音演說法　或有恐畏或歡喜　或生厭離或斷疑　斯則神力不共法

      稽首十力大精進　稽首已得無所畏　稽首住於不共法　稽首一切大導師

      稽首能斷眾結縛　稽首已到於彼岸　稽首能度諸世間　稽首永離生死道

      悉知眾生來去相　善於諸法得解脫　不著世間如蓮華　常善入於空寂行

      達諸法相無罣礙　稽首如空無所依】

    五百長者子獻給世尊一個很微小的傘蓋，「此微蓋」是自謙詞。「於中現我三

千界」，佛的威神力於傘蓋中現三千大千世界，三千大千世界是諸天龍神所居宮，

乾闥婆等及夜叉都在傘蓋中現，世間所有皆示現。

    「十力哀現是化變」，「十力」大家知道是佛的十種智力，「哀」是悲，我們

說大悲心。有一部經它不翻譯為大悲經，它翻譯為大哀經。「哀現」是慈悲示現的

意思。

    「眾屉希有皆歎佛」，眾生皆讚歎於佛。

    「今我稽首三界尊」，三界尊是讚佛，我頂禮三界大尊。

    「大聖法王眾所歸。淨心觀佛靡不欣。各見世尊在其前。斯則神力不共法。」

「大聖」是佛，「法王」也是讚佛。「眾所歸」，是眾所歸依，以佛為歸依。

    「淨心觀佛靡不欣」，清淨心觀想佛，觀想佛時沒有貪瞋癡念，沒有不欣悅的

。

    「各見世尊在其前」，這是佛的神力，人再多都見佛在其前。我們就不行了，

遠了就看不見了。佛的神力，人再多都可以見到佛。見佛以各人的福報因緣不同，

同是一個法會，有人見佛金色身，有人見佛丈六金身，有人見佛是銀色身，有人見

佛是琉璃身，有人見是無量由旬那麼高大，大菩薩見佛如虛空身，所以隨各人的福

報因緣不同。

    「斯則神力不共法」，這是佛的不共法。

    「佛以一音演說法。眾生隨類各得解。皆謂世尊同其語。斯則神力不共法。」

佛以一音演說法，唯說一佛乘。大菩薩有兩種三昧：一種三昧是一切語言三昧，一

種三昧是一切色身三昧，大菩薩都有，佛具足。我們不要認為佛普化十方，到美國

去要講英文，到日本去先學日語。你沒想到地球上的語言有無量無數，比如我們到

高山族，高山族講的話我們就聽不懂。甚而言之，你知道別的星球的眾生講什麼話

？大家念佛都要求往生西方極樂世界，我請問：「西方極樂世界講什麼語言？」我

們念佛，阿彌陀佛也知道，那就是一切語言三昧了。我們生到西方，自具這種神通

。佛見到一切眾生，都是講一種語言，六道眾生、菩薩、聲聞、緣覺，他們都懂，

到無量無邊世界去，那裏眾生都懂。所以「佛以一音演說法。眾生隨類各得解。」

絕對不像我們一樣，要到日本留學了，先學日語，要到美國留學了，先學英語，不

是那個樣。得一切語言三昧，你說一種語言，一切眾生都懂。眾生說無量無邊的語

言，你也皆懂。所以說「眾生隨類各得解」。

    「皆謂世尊同其語」，都說佛對我說話。其實佛說的是一種語言，天、人、阿

修羅、地獄、餓鬼、畜生皆說佛說我的語言。像我要聽佛說話，佛可能說我們山東

國語，所以這是「斯則神力不共法」。

    「佛以一音演說法。眾生各各隨所解。普得受行獲其利。斯則神力不共法。」

佛以一音演說法，佛說的是一佛乘。佛在法華經說過，唯有一佛乘，無二亦無三。

佛不說其它的法，如果佛說出二法來，是魔。所以佛唯說一法，二法是魔說。可是

他雖說一佛乘，聲聞聽到，說：「哦！佛是為我說四諦法。」緣覺乘聽到，說佛說

的是十二因緣法；菩薩聽到了，說佛說的是六度法；凡夫聽到了，說佛說的是三皈

五戒。其實「佛以一音演說法。眾生各各隨所解」，隨他身份各得其解。

    解了以後，「普得受行獲其利」。譬如凡夫聽到是三皈、五戒，他可以生人天

，得到利益；聲聞乘聽到修四諦法，可以成阿羅漢，緣覺乘可以成辟支佛。菩薩可

成菩薩住地位，成佛因地。各得其利，所以這是佛的十力不共法。

    「佛以一音演說法。或有恐畏或歡喜。或生厭離或斷疑。斯則神力不共法。」

佛說的一乘法，佛的語言無分別，無分別而有無量無邊的分別。什麼原因呢？無分

別是第一義諦，無量無邊的分別是世俗諦，所以佛說法，以二諦說法。

    「或有恐畏或歡喜」，恐畏是什麼？知道苦，生恐畏心；歡喜是因為佛說法證

滅，入涅槃，生歡喜心。

    「或生厭離或斷疑」，「厭離」是斷集，「斷疑」是修道。這個恐畏、歡喜、

厭離、斷疑，就是苦集滅道。這都是佛的神力不共法。

    以下就是讚佛。「稽首十力大精進」，「十力大精進」，佛具十力，沒有退轉

稱為大精進。「稽首已得無所畏」，佛得無所畏，四無所畏。

    「稽首住於不共法」，佛法不共，佛的三智、五眼──佛具一切智，共二乘；

佛具道種智，共菩薩；佛具一切種智，不共三乘；佛具肉眼，共凡夫；天眼，共天

人；慧眼，共二乘；法眼，共菩薩。佛眼，不共其餘各乘，所以是不共法。

    「稽首一切大導師」，「大導師」是譬喻說。因為以前人出海要有導航的，領

導那裏有寶，那裏作生意，那裏能賺了錢，所以稱為導師。按法說起來，領導眾生

，告訴眾生真正的佛法，能使眾生出生死的，也稱為導師。這麼說起來，真正能使

眾生了解佛法，令眾生出生死，唯有佛。

    「稽首能斷眾結縛」，能斷眾生的結縛。結縛講起來，總說就是煩惱，結是煩

惱，縛是業報。分別說就有九結、十纏，那是分別說了。

    「稽首已到於彼岸」，彼岸是什麼？涅槃。究竟，佛已到彼岸，菩薩正向彼岸

行走，唯有佛究竟彼岸。談到此地，我們要知道，這個彼岸可以理會，不可著事相

。你千萬不要認為已到彼岸，有彼岸可到，那就錯了！沒有彼岸。有菩薩問文殊師

利：云何彼岸？彼岸是什麼意思？文殊師利說無彼岸。就問他說，為什麼無彼岸呢

？文殊師利說，無此岸故。此岸是生死，彼岸是涅槃，對生死才立彼岸。那我們想

一想，有生死沒有？生死沒有，怎麼知道生死沒有？生死假使有的話，這個有就不

生也不死。如果還有生死，就沒有不生不死。它沒有存在，所以生死不存在。生死

要是存在，就不生不死。那麼生死不存在，沒有，怎麼對生死立涅槃呢？所以文殊

講，沒有此岸，沒有彼岸；沒有涅槃，無生死。

    「稽首能度諸世間」，這個能度諸世間分兩種說：自己能度，就是超過的意思

，超過一切世間。還有一種意思，能度一切世間的眾生。佛是已度，菩薩不能稱為

已度，什麼原因呢？菩薩於世間當中，上求佛道，下化眾生，沒有究竟。大家都知

道，佛是自覺、覺他、覺行圓滿。菩薩呢？有自覺，有覺他──上求佛道，下化眾

生，沒有圓滿。如果你說菩薩覺行圓滿他叫佛，不稱為菩薩，我們分別佛、菩薩就

是這樣。佛是自覺、覺他、覺行圓滿，菩薩是自覺、覺他，沒有覺滿。佛，已度了

諸世間。「世間」，根據天台的分別，有眾生世間、五陰世間、器世間。

    「稽首永離生死道」，佛永離生死。生死有兩種：分段生死、變易生死。分段

生死，人死了變畜生，畜生死了生天，一段一段的。同時有五陰身心，受生受死，

這是一種生死。這種生死，阿羅漢、辟支佛了了，稱為出三界，滅盡定。還有一種

生死──變易生死，念念遷流，這個變易生死聖人也有，凡夫也有。聖人也有念念

遷流，凡夫怎麼有的？大家都會老，你可不是到八十歲就老了，你從小生下來，一

秒鐘一秒鐘老，你不知道就是了。不相信大家觀照觀照，你坐在這裏，剎那剎那老

，剎那剎那你臉上長皺紋，你頭髮剎那剎那變白，那是變易死。微細變易是什麼？

就是念念遷流。分段生死有兩種苦：苦苦、壞苦。變易生死有一種苦──行苦，所

以藥師偈講「拔苦必期二死盡」，分段苦、變易苦皆盡，才成佛。所以二乘僅僅了

了分段生死，在十二因緣裏頭，二乘人只做到斷愛取有生老病死，做到這個階段。

他還沒斷「受」以上，什麼原因？他沒有破無明嘛！他還有無明行識名色六入觸受

。

    「悉知眾生來去相。善於諸法得解脫。不著世間如蓮華。常善入於空寂行。」

完全知道眾生來去，眾生生死。來者是生，去者是死，完全知道眾生生死相。生死

什麼相？你從人道來，現畜生道相，從人道去，來到畜生道，從畜生道去，來到天

道，現六道相。

    「善於諸法得解脫」，諸法得解脫，我們沒有。諸法怎麼得解脫呢？不隨諸法

轉。剛才我說過，有人稱讚你，你歡喜得不知怎麼好了；有人毀謗你，你惱怒了。

八風吹不動是大解脫。

    「不著世間如蓮華」，蓮華很妙，出於污泥而不染，不著世間，不著世間才能

度世間。世間法也是一樣，大家如果不染於世間，你就可以度化世間眾生了。你看

見船沒有，入於水而不沒於水，它才能渡眾生，才能稱作渡人舟啊！如果船入於水

，沉於水裏去，不能渡人。它雖在水裏行走，可是人坐在船裏不沾水，才能渡人，

那是不著世間。我們大家都是著於世間，看到名利、財色，皆生貪著。

    「常善入於空寂行」，「空寂」如果從果上講就是涅槃，常住涅槃而度眾生；

雖度化十方，而常住涅槃。如果從因上講，常達性空，而隨緣度眾生；雖隨緣度眾

生，而常達性空。這是怎麼說呢？這是古德常講的，雖然常六道常法身。我們大家

正顛倒，雖然常法身常六道，我們是法身輪轉六道。諸佛是雖然常入六道，可是不

失法身。

    「達諸法相無罣礙。稽首如空無所依。」佛通達諸法相無罣礙，因為什麼沒有

罣礙？一切法因緣生，因緣生沒有自性，沒有自性就是空，空怎麼有罣礙？所以說

一切法略說有五種──色受想行識，要是分別說色受想行識，無量無邊。大家看過

心經吧！觀自在菩薩行深般若波羅蜜多時，照見五蘊皆空──一切法皆空。後面就

講了，心無罣礙，無罣礙故無有恐怖，知道法空，就沒有罣礙了。

    「稽首如空無所依」，佛證入一切法畢竟空，如同虛空，八風吹不動。生死轉

不動，喜怒轉不動，好比虛空一樣。「無所依」，你不相信你看，你有所依吧？你

依到椅子上，對不對？衣服有所依吧？依在你身上。椅子有所依，依在地上。這個

虛空，依在什麼？虛空無所依吧？所以讚佛，稽首如空無所依。

    大家知道這一句的意思，常常提醒自己，時時刻刻保持你自己清淨無所依。如

果你生煩惱了，和人發生抵觸了，你想你都是有所依。如果無所依，不會的。你高

興，有所依，煩惱也是有所依。你要是無所依，就如虛空一般，沒有喜沒有怒。

    如果你修行無所依，少分無所依成二乘，多分無所依成菩薩，究竟無所依成佛

。你不相信，你想想你那個心時時刻刻有所依，對不對？你想想，現在各人觀察觀

察──有所依，不是依著你的小孩子那邊，就是依著你的辦公廳，或者依著鈔票，

都是有所依。

    怎麼無所依？我告訴你，依於阿彌陀佛極樂世界。

    【爾時長者子寶積。說此偈已白佛言。世尊。是五百長者子。皆已發阿耨

      多羅三藐三菩提心。願聞得佛國土清淨。唯願世尊。說諸菩薩淨土之行

      。佛言善哉寶積。乃能為諸菩薩問於如來淨土之行。諦聽諦聽善思念之

      。當為汝說。於是寶積及五百長者子。受教而聽。】

    發阿耨多羅三藐三菩提心──自度度人，發這個心是大乘菩薩。聲聞乘、緣覺

乘沒有，因為聲聞乘、緣覺乘只管自度，不管度人，所以不能發阿耨多羅三藐三菩

提心。聲聞乘修的是覺道，菩薩乘修的是覺道、化道，所以在菩提路上，菩薩能發

心。如果聲聞、緣覺乘信解大乘，修行大乘，方名發阿耨多羅三藐三菩提心。修學

聲聞乘法、緣覺乘法，不能發阿耨多羅三藐三菩提心。發阿耨多羅三藐三菩提心是

因地，一切諸佛皆是發心而來。如果不發心啊！沒有三世諸佛。

    什麼叫佛呢？自覺、覺他、覺行圓滿，那個時候稱為阿耨多羅三藐三菩提。修

大乘法的時候自覺、覺他，沒有圓滿，這個時候稱為發心住，別教在初住稱為發心

住。如果自覺覺他，行這個法了，慢慢修行，到了覺行圓滿，稱為得阿耨多羅三藐

三菩提。得阿耨多羅三藐三菩提是果，果從因來，一定要從發心來。

    這五百長者子，皆是發阿耨多羅三藐三菩提心，自度度人，成就無上菩提，成

佛。怎麼樣稱為成佛呢？度盡一切眾生。如果沒有度眾生，不成佛，所以眾生是成

佛的根本。眾生者，鳩摩羅什大師翻譯五陰為五眾，就是眾因緣所生，稱為眾生。

這麼說起來，眾生是成佛的根，這五百長者子皆發心了。

    寶積要求佛，說諸菩薩得淨土之行，因為這個原因，所以菩薩才稱為佛子。菩

薩是佛的因地，聲聞、緣覺不成佛，聲聞只到阿羅漢不成佛，緣覺只到辟支佛，所

以他們不稱為佛子，唯有菩薩稱為佛子。聲聞、緣覺因為沒有發阿耨多羅三藐三菩

提心，不能夠續佛慧命，菩薩能夠續佛慧命。這五百長者子皆發阿耨多羅三藐三菩

提心，大乘心。

    【佛言。寶積。眾生之類是菩薩佛土。所以者何。菩薩隨所化眾生而取佛

      土。隨所調伏眾生而取佛土。隨諸眾生應以何國入佛智慧而取佛土。隨

      諸眾生應以何國起菩薩根而取佛土。所以者何。菩薩取於淨國。皆為饒

      益諸眾生故。】

    「眾生之類」，略說有六道，廣說有九道。再廣說有十二類。六道沒把眾生包

括盡，六道裏頭有天、人、阿修羅、地獄、餓鬼、畜生。有一種眾生沒有包括，中

陰沒有包括。六道裏頭沒有中陰吧！所以括生不盡，才說四生。中陰是什麼生？化

生，所以四生包括眾生。「眾生之類是菩薩佛土」，為什麼原因呢？菩薩隨所化眾

生，所化的眾生多少、難易，所化眾生易調、難調而取佛土。極樂世界阿彌陀佛，

他化眾生是信、願、行，所以取淨土。釋迦牟尼佛所調眾生難調，安住於貪瞋癡煩

惱，所以濁惡國土。

    「隨所調伏眾生而取佛土」。「調伏」，易調伏的取淨土，難調伏的取穢土，

五濁惡世、娑婆世界的眾生難調難伏，剛強難調。其餘國土，比如彌勒國土的眾生

福報大，人壽八萬歲，那個時候眾生根機善。

    「隨諸眾生應以何國入佛智慧而取佛土」，有的眾生以何種的佛土入佛智慧，

入於佛的智慧並不只是說法。娑婆世界釋迦牟尼佛的國土眾生在音聞，娑婆在音聞

嘛！所以說法。有的國土不是，以光令眾生入於阿耨多羅三藐三菩提，有的國土，

這個經上說，以香飯。總說起來，色、聲、香、味、觸、法，皆可令眾生入佛智慧

。所以隨他眾生不同而取國土。

    「隨諸眾生應以何國起菩薩根而取佛土」，隨順眾生以什麼國土起菩薩根。菩

薩根是什麼？六度，廣說是六度萬行，菩薩以眾生為主取佛土。我們看到經文就知

道，「眾生之類是菩薩佛土」，一直到「所以者何。菩薩隨所化眾生而取佛土。」

這是總說。以下「隨所調伏眾生而取佛土。隨諸眾生應以何國入佛智慧而取佛土。

隨諸眾生應以何國起菩薩根而取佛土。」這是別說，分別說。「所以者何」，這是

明其原因，為什麼要這樣？「菩薩取於淨國。皆為饒益諸眾生故。」這是說出總原

因。菩薩取淨佛國土是為了饒益眾生，不為饒益眾生，不能稱為無上佛道。

    所以大家記住，你修什麼法門都好，要饒益眾生，勸人為善。菩薩有微塵許善

思與眾生共，那是發無上菩提心。如果離開這個原則，不為發無上菩提心。

    【譬如有人欲於空地造立宮室隨意無礙。若於虛空終不能成。菩薩如是。

      為成就眾生故願取佛國。願取佛國者非於空也。】

    這是以譬喻明其原因。好比說有人要蓋房子，在地上建，空中不能建。菩薩成

佛以眾生為根，因為佛的無上菩提，根是眾生，大悲為主，好比空中不能蓋房子。

所以有人問文殊師利菩薩，為什麼眾生是成佛之根？文殊師利說，譬如蓮華生於污

泥，在水泥地上它不生啊！不要看眾生為惡，他是成佛之根。

    【寶積。當知直心是菩薩淨土。菩薩成佛時不諂眾生來生其國。深心是菩

      薩淨土。菩薩成佛時具足功德眾生來生其國。菩提心是菩薩淨土。菩薩

      成佛時大乘眾生來生其國。】

    「直心」是誠直心，誠直心說話沒有諂曲。所以菩薩成佛時，沒有諂諛心的眾

生來生其國。

    「深心是菩薩淨土。菩薩成佛時具足功德眾生來生其國。」從直心起深心，誠

直心才能起深心。什麼是深心？直達目的。目的是什麼？成佛。什麼是直心呢？一

發心的時候，目的在成佛，成佛的目的在度眾生，半路沒有悔改，如果半路悔改，

迴大向小了，那不算直心。所以直心是沒有悔改，直至成佛，達到目的──深心。

所以要有深心的話，能具足一切功德，具足功德眾生來生其國。

    「菩提心是菩薩淨土。菩薩成佛時大乘眾生來生其國。」什麼是菩提心？我剛

才說過你就忘了，聲聞心不是菩提心，緣覺心不是菩提心。菩薩，菩提心是自度度

人啊！就是三覺中自覺、覺他，那稱為菩提心啊！這個發菩提心稱為大乘。如果自

覺不管度他，不是大乘心，所以菩提心是菩薩淨土。「菩薩成佛時大乘眾生來生其

國」，成佛時自度度人，是發大乘心的眾生來生其國。

    以下還是分別說，六度是菩薩的根本啊！六度稱為菩薩道。人家要是問你們，

菩薩道是什麼？六度，菩薩心是什麼？六度。所以常常聽到六度萬行啊！

    【布施是菩薩淨土。菩薩成佛時一切能捨眾生來生其國。持戒是菩薩淨土

      。菩薩成佛時行十善道滿願眾生來生其國。忍辱是菩薩淨土。菩薩成佛

      時三十二相莊嚴眾生來生其國。精進是菩薩淨土。菩薩成佛時勤修一切

      功德眾生來生其國。禪定是菩薩淨土。菩薩成佛時攝心不亂眾生來生其

      國。智慧是菩薩淨土。菩薩成佛時正定眾生來生其國。】

    「菩薩成佛時行十善道滿願眾生來其國」，為什麼說十善業道呢？這個戒說起

來，菩薩戒、具足戒、五戒、八戒、十戒，可是它有一個根本戒，十善是一切戒的

根本。如果你們不相信，你們把那一本戒本打開來看看，它都是根據十善來的。菩

薩戒也是根據十善來的，具足戒不用說，五戒、八戒、一切戒，皆是根據十戒、十

善。十種淨戒要是圓滿了就可成佛，大家記住！這是功德無量。你要持具足戒可以

成阿羅漢，不能成佛，如果你把具足戒持成定共、道共，要迴小向大。

    「忍辱是菩薩淨土。菩薩成佛時三十二相莊嚴眾生來生其國。」具三十二相從

忍辱中修來的。

    「精進是菩薩淨土。菩薩成佛時勤修一切功德眾生來生其國。」精進不是小乘

精進，小乘精進於滅盡定。大乘發菩提心，精進於自度度人啊！所以菩薩稱為勤修

一切功德，自度謂之功，度人謂之德嘛！

    「禪定是菩薩淨土。菩薩成佛時攝心不亂眾生來生其國。」心亂有幾種？略說

有三種：貪、瞋、癡。簡單說菩薩成佛時，沒有貪瞋癡心的眾生來生其國。如果生

貪瞋癡，其心一定亂，隨境轉。

    「智慧是菩薩淨土。菩薩成佛時正定眾生來生其國。」這個智慧和正定有什麼

關係？如果不定是散亂，如果不散亂和木頭一樣定下來，那不是菩薩修大乘定。坐

在那裏和死木頭一樣，這種定──凡夫、外道，為什麼？他打坐在那裏和死木頭一

樣，度不度眾生？不度眾生怎麼能夠說發菩提心呢？正定中度眾生，而不出於定；

雖然不出於定，而能度化十方眾生，這樣才稱為定。雖然在定中可以修一切功德，

雖然修一切功德，隨緣度一切眾生，不出滅盡定，那才稱為正定。

    【四無量心是菩薩淨土。菩薩成佛時成就慈悲喜捨眾生來生其國。】

    以上所說的三心，以下分別說六度萬行，再下來講四無量心。四無量心是菩薩

成佛時，成就慈悲喜捨。慈悲喜捨是四無量心，這四無量心又稱為四梵行。什麼原

因呢？慈悲喜捨這個法在色界，梵天。

    【四攝法是菩薩淨土。菩薩成佛時解脫所攝眾生來生其國。】

    菩薩成佛時獲得解脫了，所以攝心向道的眾生來生其國。這四攝是什麼？布施

攝、愛語攝、利行攝、同事攝。

    【方便是菩薩淨土。菩薩成佛時於一切法方便無礙眾生來生其國。】

    方便稱為善巧方便，這說起來有兩種：於法說是善巧方便，於人說稱為善權方

便。法，沒有三乘法，為度化眾生說有三乘法，稱為善巧方便。人，沒有三乘人，

為度眾生說有三乘人，是善權方便。所以分別說有三乘法是方便，「菩薩成佛時於

一切法方便無礙眾生來生其國」，就是法沒有分別，方便說有分別。

    【三十七道品是菩薩淨土。菩薩成佛時念處正勤神足根力覺道眾生來生其

      國。迴向心是菩薩淨土。菩薩成佛時得一切具足功德國土。】

    迴向實在說起來，略說有三種，迴事向理，把心願注向一處的意思，迴一切事

向理。事者，諸法；理者，無上菩提。迴因向果，發菩提心修菩薩行是因；向果，

無上佛果。迴自向他，如果不迴自向他不為大乘，不迴自向他是小乘，自得就算了

，不迴向別人。所以「菩薩成佛時得一切具足功德國土」，因為他迴事向理、迴因

向果、迴自向他。

    【說除八難是菩薩淨土。菩薩成佛時國土無有三惡八難。】

    八難是什麼？地獄、餓鬼、畜生三惡道，北鬱單越第四，長壽天第五，色界天

、無色界天因為他很容易著於禪定，不得見佛聞法。第六盲聾瘖啞，第七世智辯聰

，第八佛前佛後。三惡就是地獄、餓鬼、畜生。

    【自守戒行不譏彼闕是菩薩淨土。菩薩成佛時國土無有犯禁之名。】

    持戒要注意到，你持你的戒，不要說：「你怎麼不持戒？你怎麼犯殺生？」當

然這和勸告不同：「要發慈悲心，不要殺生。」他聽就聽，不聽就罷，不可強逼於

人。在戒律上有提到，如果譏他之闕，也名犯戒。

    【十善是菩薩淨土。菩薩成佛時命不中夭。】

    十善，它只講第一項。十善：不殺、不盜、不婬、不妄語、不惡口、不綺語、

不兩舌、不貪、不瞋、不癡。先守不殺，中夭人不能壽終正寢，半路死掉了，是從

殺生來的。

    【大富梵行所言誠諦。常以軟語眷屬不離。善和諍訟言必饒益。不嫉不恚

      正見眾生來生其國。】

    這就是說其它的諸善，大富是不盜之果，你不盜自得大富大貴。「梵行」是不

婬報，「所言誠諦」是不妄語報。「常以軟語」是不惡口果報，「眷屬不離。善和

諍訟」是不兩舌果報，「言必饒益」是不綺語果報，「不嫉不恚正見」，不貪不瞋

不癡，是意業清淨果報。這個說起來就是修十善業，三業清淨。

    【如是寶積。菩薩隨其直心則能發行。隨其發行則得深心。隨其深心則意

      調伏。隨意調伏則如說行。隨如說行則能迴向。隨其迴向則有方便。隨

      其方便則成就眾生。隨成就眾生則佛土淨。隨佛土淨則說法淨。隨說法

      淨則智慧淨。隨智慧淨則其心淨。隨其心淨則一切功德淨。是故寶積。

      若菩薩欲得淨土當淨其心。隨其心淨則佛土淨。】

    以上說其次第。所以我們看出來，佛說法相當謹嚴。上面所說的不是亂說的，

都是有次第的，現在我們可以看出來了。

    「直心」就是誠直心，向於佛道。所以這個誠直心要是有的話，一定發行，於

佛道中才能深廣。深廣才有深心，深入佛道能除一切惡，行一切善，所以「深心則

能意調伏」。意調伏以後才能隨說而行，隨說行才能迴向了生死，迴向無上佛道，

迴向無上佛道才能自覺、覺他、覺行圓滿，迴向發心的時候還沒有辦法覺行圓滿。

迴向無上佛道，才能度眾生，度眾生~有方便，沒有方便不能成佛。功德是度無量

無邊眾生，隨其方便則能成就無上佛道，令眾生皆能得度，如此謂之「為一大事因

緣出現於世」。

    菩薩為度眾生取佛淨土，所以成就眾生則有佛土。佛土清淨是由於菩薩自心清

淨。自心清淨令一切眾生自心清淨，所以說法清淨。說法清淨自然智慧清淨，所以

說法淨則智慧淨。智慧為用，其心為體，所以智慧淨則心淨。心淨，一心生萬法，

國土就是一心，所以心淨則一切功德清淨。這就歸結到菩薩欲淨佛土當淨其心。其

心淨者，則國土淨，所以這是「心淨則佛土淨」。

    【爾時舍利弗。承佛威神作是念。若菩薩心淨則佛土淨者。我世尊本為菩

      薩時意豈不淨。而是佛土不淨若此。佛知其念即告之言。於意云何。日

      月豈不淨耶。而盲者不見。對曰不也。世尊。是盲者過非日月咎。舍利

      弗。眾生罪故不見如來佛土嚴淨。非如來咎。】

    佛隨順三種世間，有佛十身，所以世間所見，那是隨順眾生，不是佛的淨土不

淨。現三種世間，三種世間有兩種說法：天台和華嚴。華嚴經所說，第一個是眾生

世間，第二個國土世間，第三個智正覺世間。天台立三種世間：第一個眾生世間，

第二個國土世間，第三個立五陰世間。

    這個五陰世間大家不要認為色受想行識。五陰皆空，大家都知道吧！大乘法說

五陰皆空，小乘法執著五陰實有。五陰皆空就是智正覺世間，所以天台把智正覺世

間稱為五陰世間。

    佛以十身融攝三種世間。十身，華嚴所出。十身略說就是法、報、化。十身是

什麼？大家聽說毘盧遮那佛吧？毘盧遮那具足十身。眾生身、國土身、業報身、聲

聞身、辟支身（就是緣覺身）、菩薩身、如來身、智身、法身、虛空身，這十身我

們仔細探討起來，不出法、報、化，它融攝三種世間。怎麼融攝呢？國土之一項，

是國土世間，眾生身、業報身、聲豪迭B緣覺身、菩薩身，是眾生世間。什麼是業

報身呢？酬因致果，因果所生，稱為業報身。毘盧遮那有時現業報身。舉個例子：

琉璃王滅釋迦族，釋迦牟尼佛頭痛三天，人家問他什麼原因？他說，從前水塘旁邊

住著一大群人，有一天把水塘的水抽乾，把裏面的魚統統捉起來。裏面有一個魚王

，有一個小孩子不懂事，拿一個棍子輕輕地敲了那個大魚頭三下。那群人就是釋種

，那些魚是誰呢？就是琉璃王的人民，那個大魚王就是琉璃王。敲三下的小孩子就

是我的前身，由於我敲三下所以頭痛三天。這是業報身示現就是了。

    我們再看，如來身、智身、法身、虛空身，這是智正覺世間。我們大略講一下

。如來身就是佛嘛！智身就是智慧法身佛，稱為盧舍那，報佛。法身是毘盧遮那佛

。虛空身是比喻，比喻虛空橫遍豎窮，無處不是佛身，稱為虛空身。這個如來十身

，統攝三種世間，並不怪釋迦牟尼佛的國土不淨，怪眾生不見就是了，業報所生。

我們今天講到此地！

    【舍利弗。我此土淨而汝不見。爾時螺髻梵王語舍利弗。勿作是意。謂此

      佛土以為不淨。所以者何。我見釋迦牟尼佛土清淨。譬如自在天宮。舍

      利弗言。我見此土。丘陵坑坎荊蕀沙礫。土石諸山穢惡充滿。螺髻梵言

      。仁者心有高下。不依佛慧故。見此土為不淨耳。】

    螺髻梵王，因為這個梵天王他把頭髮梳成螺髻，他頭髮盤旋而上，高高的。現

在印度婆羅門還有這個風俗，婆羅門的頭髮，因為他崇拜梵天王，也是梳著和螺髻

一樣，高高的。螺髻梵王語舍利弗，你不要這麼想，以為釋迦牟尼佛佛土不淨。

    「所以者何」，什麼原因？「我見釋迦牟尼佛土清淨。譬如自在天宮。」他說

我見釋迦牟尼佛的國土清淨好比自在天宮，自在天宮是螺髻梵王住的地方。其實他

也見不到釋迦牟佛的報土，他也僅僅見到按照他所住的地方看釋迦牟尼佛的國土。

所以眾生心所知量不同，其實釋迦牟尼佛的淨土比自在天宮清淨多了。

    「舍利弗言。我見此土。丘陵坑坎荊蕀沙礫。土石諸山穢惡充滿。螺髻梵言。

仁者心有高下。不依佛慧故。見此土為不淨耳。」仁者，稱舍利弗，尊稱別人稱為

仁者。心不平等，所以見土有高下。清淨佛土平正如掌，掌是掌石。據說大海裏有

大石頭，那個石頭稱為掌石，方圓四千里，平如鏡。又經上時常講，佛的手掌平如

掌石，我們手掌一點兒都不平。心淨則佛土淨，這是說這個道理。如果心平，就開

佛智慧，佛的心最平，所以「仁者心有高下。不依佛慧故。」如果依佛慧的話，心

最平。我們大家要學習丰郊縑A那是常隨佛學　。

    【舍利弗。菩薩於一切眾生。悉皆平等。深心清淨。依佛智慧則能見此佛

      土清淨。】

    眾生，根據佛經上說，有廣義的和狹義的。狹義的眾生，六道的眾生──天、

人、阿修羅、地獄、餓鬼、畜生，也稱為有情。廣義的眾生，凡是因緣所生法皆是

眾生，眾因緣所生。

    這裏「菩薩於一切眾生。悉皆平等。」是對於有情來講。如果廣義說，無情的

也算是眾生。菩薩於一切眾生悉皆平等，心平等。所以說菩薩對一切眾生慈悲如視

一子，好比一個兒子一樣。如果爸爸、媽媽兒子多了，疼愛心就差了，如果爸爸、

媽媽年老以後，僅僅有一個兒子，疼愛心特別重。再說，如果爸爸、媽媽有五個、

六個兒子，五個、六個兒子當中就有所偏愛了。所以僅僅一個兒子，平等沒有偏愛

，所以說菩薩於一切眾生悉皆平等。

    「深心清淨」，什麼深心？如果僅僅求吃的、穿的不為深心，如果求三皈、五

戒，就比吃、穿要深；如果求聲聞法，比三皈、五戒要深；求緣覺法，比求聲聞法

要深，最深的唯有無上佛菩提。所以發心修無上佛道，稱為深心。深心要不改，要

改了深心的話，稱為退墮。所以說「深心清淨」。清淨，沒有改，沒有變，稱為深

心清淨；如果改換主意，不能稱為清淨。

    如果你能這麼做的話是依佛智慧，所以「依佛智慧則能見此佛土清淨」。這就

是說，心淨則佛土淨。

    【於是佛以足指按地。即時三千大千世界若干百千珍寶嚴飾。譬如寶莊嚴

      佛無量功德寶莊嚴土。一切大眾歎未曾有。而皆自見坐寶蓮華。佛告舍

      利弗。汝且觀是佛土嚴淨。舍利弗言。唯然世尊。本所不見。本所不聞

      。今佛國土嚴淨悉現。】

    這種淨土稱為變現淨土，佛以神通力變現的。佛以足指按地現神通力，現出娑

婆世界本來清淨的樣子。「即時三千大千世界若干百千珍寶嚴飾。譬如寶莊嚴佛無

量功德寶莊嚴土。」譬如眾寶莊嚴佛。「一切大眾歎未曾有」，一切大眾讚歎甚為

希有。「而皆自見坐寶蓮華」，自己看見自己坐寶蓮華。所以這樣我們就知道，如

果是修行人心清淨如佛，我們就可自見坐寶蓮華。根據這個道理，我們就可以知道

，佛說過，往生西方極樂世界，彼國眾生皆於蓮華中化生。如果我們心平正、心清

淨，一定生在西方極樂世界。什麼原因呢？生即無生，自見而已。這是什麼原因呢

？心淨則佛土淨。所以持地菩薩因地修行平地，那裏路不平，他把它填平。遇到佛

和他說：「平地不如平心，心平則地平。」當時，持地菩薩開悟了。

    「佛告舍利弗。汝且觀是佛土嚴淨」，佛告舍利弗說，你可以觀看觀看，我這

個娑婆世界嚴淨如此。「舍利弗言。唯然世尊。」唯然，白話「是的」。翻成白話

：「是的！世尊。」

    「本所不見。本所不聞。今佛國土嚴淨悉現。」今佛國土嚴淨這樣，我不知道

。

    【佛語舍利弗。我佛國土常淨若此。為欲度斯下劣人故。示是眾惡不淨土

      耳。譬如諸天共寶器食隨其福德飯色有異。如是舍利弗。若人心淨便見

      此土功德莊嚴。】

    「佛語舍利弗。我佛國土常淨若此。」佛告舍利弗，我的國土經常這樣清淨。

實在說，我們看到現在的穢土皆是淨土，穢土非佛心，穢土是眾生濁惡所現。所以

大家要注意，心千萬要平、清淨，就自然現西方極樂世界。我的國土清淨，十方國

土皆清淨。有的國土眾生心劣現穢土，所以隨眾生心。

    「為欲度斯下劣人故」，因為眾生心非常下劣，我想度他的緣故，所以現穢土

。

    「譬如諸天共寶器食隨其福德飯色有異」，福報大的人，他吃的飯特別好，福

報差的人，吃的飯不太好，個人的福報不同。所以佛說過，持戒生好處。你持清淨

戒體，生人、生天、生好處。布施得大富，布施為因，得大富。一切萬法不外因緣

二法，因緣法不出一心，你心淨則現報也淨，你心善則果報現善；你心惡則果報現

惡。

    「若人心淨便見此土功德莊嚴」，這個大家要注意到，歸結到後來，心淨則佛

土淨。大家知道什麼是心淨則佛土淨？要想心清淨，莫生貪瞋癡，害人之心不可有

。大家注意到，如果要不然，你心不清淨，能往生無有是處。因為阿彌陀佛極樂世

界，最極清淨沒有一點穢染之心。穢染眾生不得往生，如果要淨你的妙蓮華，先淨

你的心。

    【當佛現此國土嚴淨之時。寶積所將五百長者子皆得無生法忍。八萬四千

      人皆發阿耨多羅三藐三菩提心。佛攝神足。於是世界還復如故。求聲聞

      乘三萬二千天及人。知有為法皆悉無常。遠塵離垢得法眼淨。八千比丘

      不受諸法漏盡意解。】

    「寶積所將五百長者子皆得無生法忍」，這是果位。果位究竟得無生法忍是獲

得阿耨多羅三藐三菩提，阿耨多羅三藐三菩有分得、究竟得，初地以上是分得。十

迴向菩薩仍在修行阿耨多羅三藐三菩提，登初地可以分得，得無生法忍就是分證即

佛，也就是說是法身大士。得無生法會入法性身，大士是菩薩的別稱，這類菩薩是

法身菩薩，破一分無明證一分法性。

    一般說起來，初地就得法身，根據仁王經上，初地、二地、三地得音響忍，四

地、五地、六地得柔順忍，這是說明無生法忍的程度不同。初、二、三地於無生法

，音聲言教而得，教門下順了。柔順忍是心順此理。七地、八地、九地得無生法忍

，十地和佛一樣得寂滅忍。我們想他帶五百長者子皆得無生法忍，應該在初地。

    「八萬四千人皆發阿耨多羅三藐三菩提心」，「八萬四千人」，人道眾生皆發

阿耨多羅三藐三菩提心。發阿耨多羅三藐三菩提心在初住。大家都知道，十信菩薩

信解脫；十住，登初住，發阿耨多羅三藐三菩提心；十行，行中道；十迴向，迴向

一切眾生；初地得無生法忍。八萬四千人皆發心了，登初住。

    「佛攝神足。於是世界還復如故。求聲聞乘三萬二千天及人。知有為法皆悉無

常。遠塵離垢得法眼淨。」以上所說的發阿耨多羅三藐三菩提是修大乘法，無上佛

乘。以下修聲聞乘是小乘。這三萬二千天及人，知道有為法皆悉無常，聲聞法於無

常僅見生滅，菩薩於無常知道畢竟空。無常是生滅，不錯！生滅不存在，如果存在

的話是不生不滅，所以我們知道無常生滅不存在，不存在就是畢竟空，大乘菩薩所

證。聲聞乘的智慧下劣，僅僅知道聲聞乘法，這是聲聞乘不會大乘法，所以他只知

道有為法皆悉無常。

    「遠塵離垢得法眼淨」，遠塵離垢在初果須陀洹。初果七番生死就解脫了，遠

離塵垢。法眼淨在見道位，見道位有大乘、小乘，小乘見道在初果，他們所見的是

無漏道，不漏落於三界。大乘見道位在初地，親證到中道義。二地以上修道位，大

乘得到；小乘二果以上修道，一直到三果。見道、修道稱為有學人，證到四果稱為

無學人。

    「八千比丘不受諸法漏盡意解」，有八千聲聞比丘不受諸法。如果產生愛就產

生取，如果產生取定受後有，如果有後有的話就有生，如果有生，一定有老死。十

二因緣裏頭，受以後產生愛取有生老死。不受就沒有愛，沒有愛就沒有取有生老死

，沒有生老死稱為無漏。漏有兩種：因上說，果上說。因上說是煩惱，果上說是生

死。有煩惱的稱為有漏，有生死的稱為有漏。這八千人沒有煩惱，沒有什麼煩惱？

沒有見思煩惱。沒有見思煩惱，就沒有生死，沒有什麼生死？沒有分段生死。它不

究竟，它有無明煩惱，有變易生死。斷見思，不落三界，沒有分段生死，稱為漏盡

。意解，意是心，這種人得心解脫。講起來有兩種解脫：心解脫和慧解脫。破見思

煩惱，稱為心解脫，心中不受見思所煩惱。如果向上再破無明，智慧明了得法性，

稱為慧解脫。聲聞乘人得不到，僅得心解脫，稱為意解，意解是心解脫的意思。

    這一品講完了，我們再講方便品第二。


維摩詰經講記

維摩詰所說經講記

        方便品第二

    【爾時毘耶離大城中有長者名維摩詰。已曾供養無量諸佛深植善本。得無

      生忍。辯才無礙。遊戲神通逮諸總持。獲無所畏降魔勞怨。入深法門善

      於智度。通達方便大願成就。明了眾生心之所趣。又能分別諸根利鈍。

      久於佛道心已純淑決定大乘。諸有所作能善思量。住佛威儀心大如海。

      諸佛咨嗟弟子。釋梵世主所敬。欲度人故以善方便居毘耶離。】

    「爾時毘耶離大城中有長者名維摩詰。已曾供養無量諸佛深植善本。」這品怎

麼叫方便呢？維摩詰菩薩，十地菩薩，妙喜世界的十地菩薩。十地菩薩，菩薩看他

是佛，佛看他是菩薩。十地菩薩鄰極亞聖，已經接近極果。他以方便示現到毘耶離

，他生病也是方便示現，所以稱為方便品。

    「毘耶離大城」，以前印度的國家，很小的一個地方就稱為國家。毘耶離很可

能是一個大城為一個國家，毘耶離的王族是離車族。先敘述他的德，說：「已曾供

養無量諸佛深植善本。」供養諸佛是種善根。怎麼是供養諸佛呢？四事供養，清淨

心是供養，所以合掌、禮拜是供養，因為什麼原因？清淨。清淨心植眾德本，清淨

沒有貪瞋癡，所以貪瞋癡是三不善根，他沒有貪瞋癡是植眾德本。「已曾供養無量

諸佛」，善根甚深。「得無生忍」，這個無生忍和前面的無生忍不同，同是一個無

生忍，這個無生忍是七八九地得的。譬如你們在世間同是大學生，有一年級、四年

級，自然有差別。

    「辯才無礙。遊戲神通逮諸總持。」辯才無礙，總說是四無礙辯。千萬不要認

為我們世間凡夫口齒伶俐也算是辯才無礙，那不是，那是造口業。法無礙，於一切

法無礙，皆通達；義無礙，於一切義皆通達無礙。這兩種無礙是什麼？教義方面的

無礙。詞無礙，對一切眾生皆能演說表達，詞無礙；樂說無礙，是菩薩行。所以這

四種無礙，我們說在菩薩位。因為什麼原因呢？法無礙是教，義無礙是理，樂說無

礙和詞無礙是行。僅僅到教理行，沒有達到果。他已經得辯說無礙了，四無礙皆具

足，是菩薩位。

    「遊戲神通」，遊戲是自在義，不是一般的遊戲。遊戲是自在無礙，叫遊戲。

神通，六神通。「逮諸總持」，逮是得到。總持，翻譯為陀羅尼──持善不失，遮

惡不生，對惡法不生。那麼得陀羅尼的菩薩在什麼位呢？十地。

    「獲無所畏降魔勞怨」，我們待會兒把無所畏和大家詳細介紹。「降魔勞怨」

，魔有四種：煩惱魔、五陰魔、天魔、死魔，得無生法忍沒有四魔了，所以降伏四

魔。

    「入深法門善於智度」，如實知道這個法甚深，真如隨緣成萬法，萬法無性是

真如，入這個法門稱為入深法門。「入深法門善於智度」，智度是以智慧度眾生，

智慧已到彼岸，稱為善於智度。未到彼岸，不稱為智度。大家都知道大智度論，度

是什麼？波羅蜜，到彼岸。

    「通達方便大願成就」，通達方便大願成就，這在果位講，已經達到十地了。

因為七地是方便波羅蜜，八地是願波羅蜜，九地是力波羅蜜，十地是智波羅蜜。這

裏說「通達方便大願成就」是略說七八九十地。

    「明了眾生心之所趣」，眾生心怎麼所趣？趣是趣向，一切眾生心有向於佛道

，有向於天道，有向於三塗惡道。作惡眾生向於三塗，行善的向於天道、人道，修

淨土法門、一切法門向於佛道。

    「又能分別諸根利鈍」，分別眾生諸根。根有大乘根、小乘根，有凡夫、天、

人諸根。再下劣的，三塗根。你要是以三塗根成人天報，不可能；人天之根，成聲

聞、緣覺報，不可能。以小乘、聲聞、緣覺根成無上佛報，也不可能。

    「久於佛道心已純淑決定大乘」，已經久修佛道了。「心已純淑」，心純潔沒

有染污。淑是志的意思，決定大乘，不墮二乘、不墮外道了。

    「諸有所作能善思量」，凡是所行所作的一切，能善思量。善思量，思量無上

佛道。

    「住佛威儀心大如海」，住在佛的威儀。威儀不是僅僅莊嚴，有四種威儀：行

、住、坐、臥。這位菩薩的行住坐臥四威儀皆與佛同。

    「心大如海」，很廣！能容納一切。再說智慧無量無邊，大海眾寶所藏，譬喻

智慧無量。

    「諸佛咨嗟弟子」，諸佛所讚歎，這個弟子是佛真子，可以續佛慧命。

    「釋梵世王所敬」，釋是欲界天，天帝釋所居。梵是色界、無色界天。世是世

間，世間的國王，轉輪聖王都稱為世王。

    「欲度人故以善方便居毘耶離」，為了度眾生的緣故，以方便力示現居住在毘

耶離。

    現在講完，我們回頭看「獲無所畏」。無所畏有佛的無所畏，菩薩的無所畏，

這個地方讚歎維摩詰，當然是菩薩的無所畏。我把佛的四無所畏和菩薩的四無所畏

介紹給大家聽。這四個無所畏，第一個是一切智無所畏。佛可以說，我是一切智人

，決定說，無所畏。第二個是漏盡無所畏，佛可以說，我漏盡，我一切漏皆盡。這

和二乘的漏盡不同，二乘的漏盡，他從什麼漏盡？在因的方面斷了見思煩惱，果的

方面說，了了分段生死，這是他所說的我漏盡。煩惱有五住煩惱，無明住地，下面

是見一處住地、欲愛住地、色愛住地、有愛住地，就是見思煩惱。無明煩惱，唯有

佛皆盡，所以他說我漏盡，這是因上漏盡。果上漏盡是變易死、分段死皆了，聲聞

僅了分段死，佛二死皆盡，藥師偈不是講「拔苦必期二死盡」？二死皆盡了，所以

他說我漏盡，別人不敢說。

    「說障道無所畏」，說你起貪瞋癡，造諸惡業，造什麼微細業，障佛道。唯有

佛知，大菩薩有所不知。第四個「說盡苦道無所畏」，盡苦道，怎麼修才盡苦，聲

聞乘說你要苦滅，滅了分段苦。唯有佛說分段死、變易死皆盡，用什麼法門盡，這

是佛的四無所畏。

    再來我們看菩薩的無所畏。菩薩無所畏是度化眾生，和佛不同，佛已證，菩薩

未證。菩薩僅僅在因地，大家看出來了沒有？佛的無所畏在果位，菩薩沒到，僅僅

在因地。第一個對於一切法總持不忘，度眾生說法無所畏──在因地。總持不忘，

就是這個菩薩得陀羅尼，十地菩薩。第二個知法藥，知眾生根性欲。知道眾生根性

欲犯什麼毛病，知道用什麼法藥治他，說法無畏。根據這個，所以說法無畏，僅在

因地。第三個善能問答，有所問必有所答，所以說法無畏。我們就不行了，說法的

時候，人家一問，答不出來了。第四個善能斷疑，所以說法無畏，眾生有什麼疑惑

皆能解答。這是菩薩的四無所畏，和佛的無所畏不同。

    佛的在果，已經證到。我是證得一切智，我的漏已盡，我敢決定說什麼障道法

，我敢決定說怎樣盡苦道。菩薩沒有，僅僅總持不忘，說法無畏，我對一切法不忘

。不像世間一樣，抱著講義講經，不是那樣。總持不忘，於善不失，於惡不生。知

道法藥，這個法治什麼病。眾生根性欲，什麼根，什麼性，什麼欲念，用什麼藥治

，所以說法無畏。問答也在因地，怎麼問，怎麼答，於法圓通，流演圓通。流演圓

通稱為法輪，如果這麼說的話，轉法輪。第四個就是斷一切眾生疑，無所畏。說法

無所畏，僅僅在因地，佛的無所畏──我已經證到了。

    今天到此為止。

    以下這段講六波羅蜜，維摩詰方便示現居毘耶離，行六波羅蜜。

  「資財無量攝諸貧民。奉戒清淨攝諸毀禁。以忍調行攝諸恚怒。以大精進攝諸

懈怠。一心禪寂攝諸亂意。以決定慧攝諸無智。」

    這是說六波羅蜜，實在就是包含十波羅蜜。因為十波羅蜜還有方便波羅蜜、願

波羅蜜、力波羅蜜、智波羅蜜，方便就攝在前三個波羅蜜，布施、持戒、忍辱這三

個波羅蜜攝有方便。精進攝於願波羅蜜，禪定攝於力波羅蜜，至於最後智波羅蜜攝

於般若波羅蜜。所以說六波羅蜜就是說十波羅蜜，一般我們講六波羅蜜，不說十波

羅蜜。其實十波羅蜜在六波羅蜜之中。

    維摩詰攝諸貧民行布施波羅蜜。「攝諸毀禁」，毀禁就是犯戒，禁是戒法。佛

的戒法，禁止一切眾生毀犯。毀佛戒法，稱為毀戒。攝諸毀戒眾生，行淨戒波羅蜜

；攝諸恚怒眾生，行忍辱波羅蜜；攝諸懈怠，行精進波羅蜜；攝諸亂意，行禪定波

羅蜜；攝諸無智，行般若波羅蜜，般若就是智慧了。這段文是說六波羅蜜，維摩詰

行六波羅蜜攝一切眾生。

    【雖為白衣奉持沙門清淨律行。雖處居家不著三界。示有妻子常修梵行。

      現有眷屬常樂遠離。雖服寶飾而以相好嚴身。雖復飲食而以禪悅為味。】

    「白衣」，在印度天氣熱，老百姓平常都穿白的，所以我們稱在家人為白衣。

出家人穿染色，青、黑、木蘭，我們國家行大乘法，所以出家人染黃的、紅的，黃

袈裟、紅袈裟，這是根據大乘戒體，菩薩戒所說的。大家看出家人身上披的七衣吧

！就是木蘭色。穿壞色衣稱為緇眾，在家人穿白衣，稱為素。緇素就是在家、出家

眾。

    「雖為白衣奉持沙門清淨律行」。以前在印度，不管你是外道或是佛道，凡是

你是出家人，都是稱為沙門。佛道的出家人，加上「釋」字，稱佛道的出家人為沙

門釋子。這個持沙門的清淨律行，我們就知道是佛法的出家眾。

    清淨有幾種：比如出家不犯婬欲行、不結婚稱為清淨梵行。出家人不營商、不

做工，不做其它的事情，說法清淨自活，稱為清淨。出家人以前是乞食，清淨乞食

自活。律行是戒行，戒是總說，詳細說它的科目，就稱為律。世間法的法律也是如

此。

    「雖處居家不著三界」，維摩詰雖在毘耶離示現作居士身，有家、有眷屬，其

實他的太太、兒子，都是菩薩，大家湊齊一台戲唱就是了，你裝太太，我裝兒子，

其實都是菩薩。所以雖處居家不著三界。三界是生死，三界是欲界、色界、無色界

，欲界有食欲、婬欲。色界、無色界都有定，著於定。執著定，落入三界，不肯出

來，所以定必須要有慧，才能出三界。他雖現欲界，沒有婬欲行，不著於定，所以

出三界。三界內有兩種法在三界內，受和想。滅受想，那是小乘，聲聞乘入滅盡定

就是滅受想定，他也出三界。維摩詰比他高得多。

    「示有妻子常修梵行」，雖然示現有太太、兒子，可是常修清淨梵行。其實他

太太、兒子都是菩薩。

    「現有眷屬常樂遠離」，示現有眷屬，有太太、兒子、子女一切眷屬，常樂遠

離不貪著。我們眾生都是貪著眷屬，他示現家眷不貪著。什麼原因呢？菩薩大智慧

都知道，我們眾生迷惑不知道。你可知道父母、妻子、兒女都是唱一台戲的？這一

生我裝爸爸，他裝兒子，下一生改頭換面，說不定我裝太太，他裝丈夫，再下一生

，我裝兒子，他裝爸爸，都是唱一台戲的，不可久留。所以說，如果我們凡夫也能

看透這一點，就可以和維摩詰一樣，常樂遠離。你們大家不想一想，這一生你有媽

媽，說不定上一生你媽媽是你兒子，都是唱戲的，換個戲裝，不知道裝什麼角色了

。

    「雖服寶飾而以相好嚴身」，雖然穿著珠寶裝飾的衣服，而以相好嚴身。相好

是三十二相，好是隨形好，八十種隨形好，這是略說。這是約化身佛說的，化身佛

有三十二相八十隨形好。至於三十二相八十隨形好有那些呢？太多了，講不完。我

告訴大家一本書，智者大師寫的，好像叫法界次第初門，上面有詳細介紹。化身佛

有三十二相八十隨形好，報身佛有無量相，無量隨形好。比如經上說阿彌陀佛色有

無量相，色身具有無量相，不是三十二相；相有無量好，不是八十隨形好。那麼法

身佛呢？法身佛無相，法身等虛空。

    「雖復飲食而以禪悅為味」，雖然也示現吃飯飲食，可是他以禪悅為食。菩薩

總在定中，所以禪悅為食。那麼定就能支持色身，所以稱之為食。大家聽說有人入

定好多天，這個說法有大乘說、小乘說。小乘說又有空宗說、有宗說。入定不超過

七天，第一個條件。第二個入定不能超過壽命，如果超過七天，大家平常就知道，

七天不吃飯會死。如果他入定超過七天，出定就死。如果入定超過壽命，也是出定

就死。大乘和成實宗又有另外的說法，因為我們也沒入過定，不知道。這是小乘薩

婆多所說。

    【若至博奕戲處輒以度人。受諸異道不毀正信。雖明世典常樂佛法。一切

      見敬為供養中最。執持正法攝諸長幼。一切治生諧偶雖獲俗利不以喜悅

      。遊諸四衢饒益眾生。入治政法救護一切。入講論處導以大乘。入諸學

      堂誘開童蒙。入諸婬舍示欲之過。入諸酒肆能立其志。】

    「若至博奕戲處輒以度人」，如果他到博奕戲處，博是賭博，遊戲之處。他是

為了度化人，不是為了遊戲，所以輒以度人。

    「受諸異道不毀正信」，他也去聽外道法，也看外道書，不毀正信，正信是佛

的教義。所以佛制定出家人不可以看外道書，深入佛法以後，為了破外道可以看外

道書。

    「雖明世典常樂佛法」，雖然通達世間一切經典，可是常樂說佛法。我們講經

，在講經台說世間法，不好。講經台說儒家、道家的法，不是佛法。登講經台上不

敢輕易說外道法，如果你為了顯示外道和佛道的正邪可以說，不能以那個為主。

    我說一個故事給大家聽，有一個秀才很窮，找不到事情做，沒有飯吃。他一生

，天天挨餓。有一天他餓得受不了了，他想我到山上去，山上有廟，廟裏都是慈悲

的，乞討一餐飯吃。走到半路還沒到，餓得實在受不了，坐在樹下大哭。這時來了

一個梵僧，外國僧人，說：「法師！你旅況還好吧？」他說：「我實在餓得受不了

，沒有飯吃。」那個外國僧人說：「你還認識我吧？」他說：「我根本沒有見過你

。」「你怎麼忘了呢？我們五個人曾經在一起修道，你怎麼忘了呢？我看你很餓是

吧？我這有一粒棗子，吃吧！」從腰裏掏出一個棗子，這個秀才狼吞虎嚥吃掉了。

吃掉以後得宿命通了，想起過去生來了，過去生他們五個人在一起修道。他就問其

餘三個人怎麼了？他說：「唉！不要提了，我們五個人只有我得解脫，其餘三個人

都墮落了，你呢？做個窮秀才。」這個秀才就說：「當初我也是講經說法，為什麼

落到這個地步呢？」這個梵僧就說：「只怪你在講經台上大談世間法，才受到這個

苦報。」以後這個秀才就到廟裏出家了。

    講經不可談世間法，為什麼？佛自己就說，我無量阿僧祇劫辛辛苦苦所得無上

阿耨多羅三藐三菩提，惡比丘不說，只說世間法。所以講經台上不可說世間法，維

摩詰居士雖然明白一切世間法，常樂佛法。

    「一切見敬為供養中最」，一切眾生無論天人，凡是見到他的，都非常恭敬。

什麼供養最高呢？恭敬、合掌、禮拜是法供養，供養中最。

    「執持正法攝諸長幼」，這個「正」字應該加上反文，政治的「政」。怎麼執

持正法攝諸長幼？這個正法是長幼有序，父慈子孝，所以他說「攝諸長幼」。如果

要不然，做父親的不像父親，做子女的不像子女，那怎麼會有人生呢？

    「一切治生諧偶雖獲俗利不以喜悅」，因為他示現居士身，也作治生，治生就

是作生意，諧偶就是合夥作生意。得到世間的財富，不以喜悅，不起貪著心，因為

他是表演的，示現給眾生看。我們大家也要知道，也要學維摩詰居士，作生意得到

錢以後不要太歡喜，應該把這個錢廣作功德，那才是會用錢，會賺錢不如會用錢。

你貪著有什麼意思呢？兩天一過，錢在你手上又到人家腰袋裏去了。

    「遊諸四衢饒益眾生」，遊是遊化的意思，遊戲人間就是遊化人間。「四衢」

，四通八達的道路。那麼照現在的說法就是十字路口，在我們現在的十字路口如虎

口不敢停留，在鄉間沒有那麼多汽車，沒有危險性。鄉間的人吃過晚飯沒有事情了

，都不約而同到十字街口談天說地。所以這個情形在都市看不到，我不知道台灣鄉

間還有這個情形沒有？農人很喜歡到十字街口談天說地，維摩詰居士到那個地方去

饒益眾生，教化眾生就是了。

    「入治政法救護一切」，以前在印度，他們大居士差不多在政府都有地位，所

以他「入治政法」。雖然在政府作事，救一切眾生，就是行仁政。

    「入講論處導以大乘」，這個講論處在印度以前有一個風氣，他有辯論之處，

誰要辯論就打鼓了。打鼓大家集合，誰能把我駁倒，拜他為師，贏的為師父，輸的

為徒弟。我們中國這個風俗很少，印度很多，講輸的人自己割頭。

    「導以大乘」，什麼叫大乘法？小乘法自度不度人，你們看小乘經典，只管自

度，不管度人，大乘法是自度、度人。小乘法，你們看阿含經上面所說的，都在自

度，聲聞、緣覺，四諦、十二因緣都在自度。比方四諦，知苦自己要知苦，斷集自

己要斷集，自己修道，自己證滅，沒有度人。十二因緣，起無明就違失佛法，就造

業行，受胎識名色六入觸受愛取有。你不相信，十二因緣只講自度。再看菩薩六度

，布施度眾生；持戒，為眾生持戒；忍辱，眾生辱罵能忍；要精進，不怕一切眾生

殘害；禪定不失掉大乘定；智慧，度一切眾生同出三界。所以實在講起來，法只有

一個，為什麼有大乘、小乘的分別？那是因為人分別。法只有一個，大乘宗判教，

天台判藏通別圓，華嚴判小始終頓圓。可是法還是一個，法無高下，藏通別圓，小

始終頓圓都是人分的。

    實在大乘法、小乘法沒有，機有階降，機是眾生根機，階是上台階、上樓梯是

階，下樓梯是降，根機有高有下。那麼天台、華嚴判教不是判法，是根據人判的。

法本無二，法是一個法，不二。所以若有二法是魔說，可是教怎麼判的？教是隨人

判的，教是根據人分別的。

    大家千萬注意到這點，有人說佛有很多佛，有藏教佛、有通教佛、別教佛、圓

教佛，不是那個意思，佛一個也沒有，佛本是無。那麼怎麼分出來的？他根據人的

根機分出來的。

    我舉個例子，根據小始終頓圓，圓教最圓滿，頓教的佛剛剛到圓教的二地，終

教佛到圓教的二向，大乘始教在圓教的九信，阿羅漢在七信。所以這很多都是根據

人分的。

    好比說我考一百分也是大學畢業生，你考九十二分也是大學畢業生，可是這有

差別了吧！那個人考八十分也是大學畢業了，有人考六十九分也是大學畢業，有人

考六十七分也是大學畢業啊！同是一個大學畢業出來的，他的差別很多了，是這麼

分別的。所以說法沒有分別，教隨人分別。

    「入諸學堂誘開童蒙」，學堂是小學生讀書的地方，小學生叫童蒙。

    「入諸婬舍示欲之過」，菩薩權巧方便不可思議，不是我們能夠度量的，連聲

聞乘人也沒辦法測度。有一部經叫大方廣寶篋經，講到佛和大眾僧結夏安居，文殊

師利卻跑出去度化眾生，大迦葉不知道怎麼回事，大食，中午吃飯也沒有看到文殊

師利。小食，早上也沒有看到文殊師利。結夏完畢了，文殊師利回來了。他就問文

殊師利：「文殊師利菩薩，結夏沒看到你，你到那裏去？」「我到國王後宮住了一

個月，我到小孩子學堂住一個月，我到婬女舍住一個月。」大迦葉一聽：「這犯戒

啊！怎麼要得。」他打犍椎，就是打板，集眾要趕出文殊師利，不准他在僧團裏。

佛知道了故意問：「文殊師利啊！大迦葉他打犍椎要作什麼？」文殊師利說：「他

打犍椎要驅擯我，把我趕出去！」佛再把大迦葉叫來說：「你不可這麼作，你不知

道！文殊師利在國王後宮住了一個月，五百宮女皆發大乘心。他在小學堂住了一個

月，若干小學生皆學大乘法。他到婬女舍住了一個月，若干的婬女皆修學佛法。」

大迦葉一聽說：「唉啊！菩薩行，小乘人不可測啊！」向文殊師利道歉，這才知道

他入婬女舍是為了度化眾生。

    「入諸酒肆能立其志」，喝酒是迷惑眾生，使眾生起無明，沒有志向，因為喝

酒的人一點志氣也沒有，和爛泥一樣。為了令眾生能立志而入酒肆。

    【若在長者長者中尊為說勝法。若在居士居士中尊斷其貪著。若在剎利剎

      利中尊教以忍辱。若在婆羅門婆羅門中尊除其我慢。若在大臣大臣中尊

      教以正法。若在王子王子中尊示以忠孝。若在內官內官中尊化政宮女。

      若在庶民庶民中尊令興福力。若在梵天梵天中尊誨以勝慧。若在帝釋帝

      釋中尊示現無常。若在護世護世中尊護諸眾生。】

    「若在長者長者中尊為說勝法」，長者差不多都是大富豪，有錢有地位的人。

怎麼知道他入長者中，一切長者都很恭敬呢？我們在前面已經說過「一切見敬為供

養中最」，他在長者之中一切供養最。「為說勝法」，勝法是什麼？出世間法。長

者多貪著世間，所以為說勝法。

    「若在居士居士中尊斷其貪著」，大家都是居士，可是印度當時有個風氣，你

家裏有錢，特別住在居士里。有多少錢才夠資格住居士里？有金錢一億可住在居士

里。大家看到經上有一個「二十億耳」，他家裏算最尊最貴了，家裏有金錢二十億

，後隨佛出家。隨佛出家以後，比丘乞食打赤腳，二十億耳他家裏很富有，嬌生慣

養的，腳刺破了流了遍地是血，佛很憐愍他說：「二十億耳啊！我准許你穿鞋。」

二十億耳就說：「世尊！我家財二十億都放棄了，難道連一雙鞋我都不能放棄嗎？

」他不穿。他說：「世尊叫我穿可以的，要大眾僧都穿，我才穿。」從那個時候佛

才制戒，比丘可以穿革履。

    「若在剎利剎利中尊教以忍辱」，印度有四姓，剎利是王族、貴族，這貴族、

王族大都傲氣凌人，所以教他忍辱。

    「若在婆羅門婆羅門中尊除其我慢」，四族中最高的是婆羅門，婆羅門宗教最

高最貴，所以我慢貢高。他在婆羅門中教他除我慢。

    「若在大臣大臣中尊教以正法」，國王以下就是大臣，管理政事。其實說起來

，政治的政就是這個「正」，「政者正也」。如果在大臣中，教以正法。

    「若在王子王子中尊示以忠孝」，王子就是國王的兒子，太子是國王的大兒子

。他有幾個兒子我們就不知道了，並不一定指大兒子，所有的兒子都稱為王子。「

示以忠孝」，王子忠孝是全國人民的表率。所以中國有一句話，如果國王施以仁政

，全國皆正；如果國王家裏一人孝，全國皆孝。上怎麼做，下怎麼效法，所以王子

要示以忠孝，他的忠孝可以做為全國人民的表率。

    「若在內宮內宮中尊化政宮女」，這個「政」字，明白一點講就是正當的「正

」。

    「若在庶民庶民中尊令興福力」，庶民就是一般的老百姓，一般老百姓教他修

福報。

    「若在梵天梵天中尊誨以勝慧」，梵天是什麼？十八梵天，色界稱為梵天。他

們是執著定，不出離，認為他們已經成佛了，業報盡了以後還墮落，所以教他「勝

慧」，勝慧就是無上佛道。

    「若在帝釋帝釋中尊示現無常」，帝釋是欲界的第二天（忉利天），忉利天享

受欲樂太昏迷，才告訴他無常，一切是無常的，不可太貪著。

    「若在護世護世中尊護諸眾生」，護世是四王天，如果在四王天中，就護諸眾

生。我們今天講到這裏！

    【長者維摩詰。以如是等無量方便饒益眾生。其以方便現身有疾。以其疾

      故。國王大臣長者居士婆羅門等。及諸王子并餘官屬。無數千人皆往問

      疾。其往者。維摩詰因以身疾廣為說法。諸仁者。是身無常無強無力無

      堅。速朽之法不可信也。為苦為惱眾病所集。諸仁者。如此身明智者所

      不怙。是身如聚沫不可撮摩。是身如泡不得久立。是身如炎從渴愛生。

      是身如芭蕉中無有堅。是身如幻從顛倒起。是身如夢為虛妄見。】

    「以如是等無量方便饒益眾生」，怎麼稱為饒益呢？現生得利益，後世不得利

益，不稱為饒益。現生不得利益，後生不得利益，不稱為饒益；現生不得利益，後

生得利益，或者現生得利益，後世也得利益，稱為饒益。這是什麼原因呢？這是令

眾生出離生死成佛道，稱為饒益。

    「其以方便現身有疾」，方便示現有病。「以其疾故。國王大臣長者居士婆羅

門等。及諸王子并餘官屬。無數千人皆往問疾。」因為他有病的關係，大家都去問

病。

    「其往者。維摩詰因以身疾廣為說法。」以生病的原因為他說法，說什麼法呢

？以下說出。

    「諸仁者」，維摩詰稱看病的人為「仁者」。「是身無常無強無力無堅」，無

常是空，維摩要表示畢竟空法，所以他說無常。因為空的開始是無常，怎麼知道呢

？無常是生死，生死稱為無常。生死之法沒有，如果要是有法，這個法一定沒有生

沒有死。既然生死之法沒有，所以無常之法是空義。因為小乘僅僅會到無常就算了

，執著有無常，落入聲聞、緣覺。大乘知道無常就是空，以有空義故，諸法得成立

。假使法不空的話，一切法不能成立。

    譬如苦集滅道，苦是空的，是由集來的。如果苦不空，怎麼由集來呢？苦是空

的，修道就滅了。如果苦根本不空，修道也不能滅。如果不空，苦集滅道皆沒有，

所以說苦集滅道是空義。小乘人他聞到苦集滅道會到生滅，大乘始教會到空義，大

乘圓頓教會到苦集滅道是因緣所生法。

    這怎麼講呢？聲聞、緣覺人僅僅會到集是苦的因，集生則苦生，集滅則苦滅。

道是出世間因，滅是出世間果，道生則證滅，這是生滅。大乘始教怎麼會到空義呢

？他說苦是由集來的，沒有苦。苦是果，集是因，當然也沒有因。沒有苦，沒有集

，何必修道？沒有苦，沒有集，沒有道，怎麼證滅？這是對了一半，所以是始教。

    大乘始教有兩種──相宗、空宗，會入圓頓是性宗。圓頓教怎麼說苦集滅道呢

？他說苦集滅道因緣所生法，無自性是空。空不是斷滅空，就是因緣所生法，因緣

所生法就是空。他會到有就是空，空就是有。有是隨緣，空是無性，一切法無性，

不變而隨緣。隨緣無性，隨緣是不變。所以心經說，色即空，空即色。

    他說這個身啊！無常。身是什麼？五陰。大家都知道五陰身心──色是身，受

想行識是心，稱為五陰身心，這個五陰身心是無常的。

    「無強無力無堅」，根本沒有堅強性，它是空的，無力無堅。

    「速朽之法不可信也」，五陰身心剎那剎那變壞，不可信賴。所以大家要是知

道這點，就了生死。你不要認為你現在健康，五陰身心剎那剎那變壞。年輕人不要

認為健康、美貌，你一剎那一剎那地正在老，正在死。

「為苦為惱眾病所集」，因為五陰身心無常，所以無常是苦義。苦是惱害，為

苦為惱。病，四大不調有四百四病，地水火風每一大有一百一病，四大有四百四病

。所以有身心，一定要有病。佛得色身，都示現有病，何況眾生呢？

「諸仁者。如此身明智者所不怙。」這個無常無強無力無堅的五陰身心，智慧

者所不依止，怙是依止。以下說明身相。

「是身如聚沫不可撮摩」，大家洗肥皂的時候洗出很多沫來，那個沫很快就消

滅了。

「是身如泡不得久立」，「如泡」，下雨天看到一滴雨下來，水面起一個泡，

很快就滅了。

「是身如炎從渴愛生」，這個「炎」不是炎火，是春天的時候，到曠野去，看

到一種氣似乎是水氣，飄飄的好像有，實在沒有。莊子稱為野馬絪縕，看到好像是

水，實在沒有。渴鹿認為是水，跑過去，結果什麼都沒有。佛經稱為陽炎，莊子稱

野馬絪縕。並不是水，鹿渴了才認為是水，所以他說「從渴愛生」。

「是身如芭蕉中無有堅」，這個五陰身心好比芭蕉樹一樣，芭蕉樹是葉子所成

，你把它一層一層的剝開，沒有心，統統是葉子。

    「是身如幻從顛倒起」，幻化是沒有實在的，顛倒眾生執著有。好比我們看魔

術一樣，看到魔術師變成一個東西來，其實那是如幻如化的，變化出來的。迷惑眾

生認為實在有，那是顛倒。

    「是身如夢為虛妄見」，夢中所見皆是虛妄見。大家考學校，夢見我考第一名

，醒過來還是空的。

    【是身如影從業緣現。是身如響屬諸因緣。是身如浮雲須臾變滅。是身如

      電念念不住。是身無主為如地。是身無我為如火。是身無壽為如風。是

      身無人為如水。是身不實四大為家。是身為空離我我所。是身無知如草

      木瓦礫。是身無作風力所轉。是身不淨穢惡充滿。是身為虛偽。雖假以

      澡浴衣食必歸磨滅。是身為災百一病惱。是身如丘井為老所逼。是身無

      定為要當死。是身如毒蛇如怨賊如空聚。陰界諸入所共合成。】

    「是身如影從業緣現」，五陰身心好比影子，影子是從身心現出來的。身心動

作成為業，隨這個業的因緣就現。

    「是身如響屬諸因緣」，這個五陰身心好比山呼響一樣，響是山呼響。什麼是

山呼響？你站在高山上，呼！喊一聲，對面也會過來，呼！喊一聲。其實過來的聲

音還是你自己變化出來的。

    「是身如浮雲須臾變滅」，如過眼雲煙。大家看天上的雲，剎那剎那在變化。

「須臾」是時間，這個須臾是很短的時候，剎那就滅。要是追究起來，一天二六時

當中，日最長是十八須臾，夜最短十二須臾。也有人說日最短十二須臾，夜最長十

八須臾。這好像是出於僧祇律所說的。現在我們一天二十四小時，它三十須臾，換

句話說就是比一個小時還短。它這裏不是那麼講，是形容詞，很短的時間。

    「是身如電念念不住」，是身如電光剎那就過去了。

    「是身無主為如地」，這個大地是因緣生，所有草木，所有生物，皆是因緣生

的。因緣生的法無自性，因為一切法無自性故，才無主，有主一定有自性。

    「是身無我為如火」，五陰身心沒有我，我是因緣生，因緣生法無自性，所以

無我。

    「是身無壽為如風」，風也是因緣生。

    「是身無人為如水」，這是講色受想行識五陰身心因緣生法，無自性，空。

    「是身不實四大為家」，以上是分別說地水火風，這句是總說。這個五陰身心

沒有實在，因為五陰身心、地水火風皆是空的，四大假合的。

    「是身為空離我我所」，地水火風空，這是講空。空沒有我，沒有我所。

    「是身無知如草木瓦礫」，身既然是空的，所以是無知，如草木瓦礫一樣。因

為什麼？你所謂的知覺，皆是因緣生法，沒有自性。比如你打我一個巴掌，如果你

打我也疼，不打我也疼，不應該打的時候才疼。如果在你手上疼，應該你手疼，不

是我身上疼。如果疼自己存在，也不在你手，不是我身上，那裏疼呢？所以是因緣

生的，皆無自性。

    「是身無作風力所轉」，五陰身心不作，作是什麼？起，也稱為生，無作是無

起無生。既然說到生，就有滅了。無生則無滅，沒有變化，隨無明風力所轉。

    「是身不淨穢惡充滿」，身是空的，虛假的。

    「是身為虛偽。雖假以澡浴衣食必歸磨滅」，雖然洗澡保護它，也是保護不了

的，一定歸於磨滅。

    「是身為災百一病惱」，這個身百一病惱是什麼？四大裏每一大有百一之病，

所以稱為百一病惱。

    「是身如丘井為老所逼」，這個五陰身心好比山丘枯井，這是例子。大家看看

那山丘的花草樹木，無時無刻不在變化，所以它如山丘，剎那剎那變老。大家都聽

過，光陰荏苒。「如井」，井是什麼？以前有個故事比喻，有一個人為醉象所逼，

他爬到井裏。井裏有一條繩子，他就攀附在繩子上。下面有毒蛇，上面有老鼠咬繩

子。結果有一個蜂窩掉下一滴蜜在繩上，他舔那個甜味道。這好比我們，娑婆世界

無非是苦，可是他感覺是很樂。我們實在可憐！好比那個蛆一樣，我們感覺大便很

髒，牠在裏面很快活。我們就是這個樣，所以「是身如丘井為老所逼」。

    「是身無定為要當死」，是身沒有決定，五陰身心沒有決定，剎那剎那生死無

常，一定要死。其實大家不知道，任何人沒有不死的，沒有不老的吧？可是你想，

老不是幾十年以後才會老，是從現在一剎那一剎那在老，對不對？你不知道還感覺

到很樂，其實它在老。你死，也不是幾十年以後一下就死的，不是的。現在一秒鐘

一秒鐘正在死是不是？大家不知道。所以這個就有一句俗話，大家都是「不知死的

鬼」。所以是身無定，沒有決定，為要當死。

    「是身如毒蛇如怨賊如空聚」，大家時常看到經文說四大好比是毒蛇，五陰好

比是怨賊。大家千萬不要認為五陰身心是好東西，它可壞到家了。你想通了要起大

恐怖心，等到它要死的時候，不一定要叫你苦到什麼程度。這個五陰身心或者叫你

被火燒死，被水淹死也不好受，被刀殺死也不好受，就算你病死，也沒有什麼好受

的，遲早要叫你大苦一場，是不是怨家啊？「如空聚」，前面講芭蕉沒有堅實，聚

是聚落、村落。空聚落，本來是空的，因緣聚合而成。

    「陰界諸入所共合成」，這個身是陰界入和合而成，沒有自性。所以維摩詰這

麼勸化。

    【諸仁者。此可患厭當樂佛身。所以者何。佛身者即法身也。從無量功德

      智慧生。從戒定慧解脫解脫知見生。從慈悲喜捨生。從布施持戒忍辱柔

      和勤行精進禪定解脫三昧多聞智慧諸波羅蜜生。從方便生。從六通生。

      從三明生。從三十七道品生。從止觀生。從十力四無所畏十八不共法生

      。從斷一切不善法集一切善法生。從真實生。從不放逸生。從如是無量

      清淨法生如來身。】

    「諸仁者」，維摩詰稱看病的人。「此可患厭當樂佛身」，這個五陰身心業報

身可患可厭，當樂佛身。

    「所以者何。佛身者即法身也。」佛身就是法身，法身是不生不滅的，佛是不

生不滅的。「從無量功德智慧生」，所以法身從無量功德生，法身怎麼是不生不滅

？它生是因緣生。大家都知道，一切法生是因緣生，因緣生沒有自性，無自性就是

空。既然空，所以不生，所以法身生而無生。滅是因緣滅，因緣滅法無自性，無自

性就不滅，滅而不滅。法身生而無生，滅而無滅；無生而生，無滅而滅。所以說生

滅而無生滅，是法身。無生滅而生滅，是報化二身。報身稱為報法身，化身稱為化

法身，這稱為如來義。如來是什麼？如來就是法身，如來是來而無來，無來而來；

去而無去，無去而去。來而無來，去而無去是法身；無來而來，無去而去，是報化

二身。因為法身，生是因緣生，滅是因緣滅，一切隨因緣，無自性，所以不生不滅

。

    「從無量功德智慧生」，這個法身怎麼獲得呢？要修福修慧，福慧兩足尊就究

竟成佛，所以從無量功德智慧生。功德，拿六度說，布施、持戒、忍辱、精進、禪

定是功德，般若是智慧。略說是六度，廣說是十度。智慧是上求佛道，功德是下化

眾生。不化眾生，沒有功德；不求佛道，沒有智慧。所以這個法身是從功德智慧生

。

    「從戒定慧解脫解脫知見生」，這是五分法身，怎麼能獲得法身呢？戒是持戒

，定是修定，持戒則得戒法身。誰得戒法身？初果、二果得戒法身。戒法身的好處

是不墮三塗，生人天。初果，天上人間七番生死。二果，一往來。定法身，三果。

三果人得定，生五不還天，不來欲界。慧法身，初、二、三、四果皆有，四果具足

。要是說沒有慧的話，不成初、二、三、四果，稱為初、二、三、四禪。解脫，這

裏面皆有一分解脫。解脫知見，拿聲聞乘講，四果人解脫知見。什麼解脫知見？他

知道我生已盡，梵行已立，所作皆辦，不受後有。這稱為解脫知見，這是聲聞乘解

脫知見。

    「從慈悲喜捨生」，四無量心。「從布施持戒忍辱柔和勤行精進禪定解脫三昧

多聞智慧諸波羅蜜生」，這是略說六波羅蜜。解脫，上面說過的五分法身的戒定慧

是解脫。如果沒有智慧的話，不得解脫，稱為禪定。佛滅後五百年眾生多有得解脫

的，佛滅後一千年得解脫就困難了，僅得禪定。這個三昧是什麼？禪定有個名字稱

為三昧。「多聞智慧」，就是般若了。波羅蜜，看到這個字就知道，這是說大乘法

。小乘法沒有波羅蜜，所以六度才稱為波羅蜜，總說就是六波羅蜜。

    「從方便生」，第七地是方便波羅蜜。

    「從六通生。從三明生。」六通、三明，大家都知道，六神通：天眼通、天耳

通、他心通、神足通、漏盡通、宿命通。這裏面有三明，第一個是天眼明，第二個

宿命明，第三個漏盡明。天眼明知道未來，宿命明知道過去，漏盡明知道現在。或

者有人說，六通不也有這三項？三明和六通有什麼分別？得六通，不得三明。六通

，比方宿命通僅僅知道你過去從那兒死，到這裏來。宿命明不是，他知道因緣，你

過去是什麼因緣，又以什麼因緣死掉，以什麼因緣生到這裏來。所以知道因緣法的

，稱為明；不知道因緣法的，僅知道現行法的稱為通。

    「從三十七道品生」，三十七道品大家都知道了，四念處、四正勤、四如意足

、五根、五力、七覺支、八正道。

    「從止觀生」，止者定，觀者慧。修定必修止，所以止是定之始；修慧必修觀

，所以觀是慧之始。修止久了一定得定，修觀久了者一定得慧，定慧二道就成佛。

所以佛的法身是止觀雙運。

    「從十力四無所畏十八不共法生」，佛的十力、四無所畏、十八不共法。

    「從斷一切不善法集一切善法生」，斷不善法、修善法。維摩詰經後面，文殊

師利問維摩詰說：「何法不生？何法不滅？」維摩詰回答說：「不善不生，善法不

滅。」所以他這裏說，從斷一切不善法，修集一切善法生。

    「從真實生」，佛法僧是真實。

    「從不放逸生」，放逸是六根貪著六塵，眼貪色、耳貪聲、鼻貪香、舌貪味、

身貪觸、意貪法，稱為放逸。六根貪六塵怎麼稱為放逸呢？六塵是空的，永嘉大師

說，覺後空空無大千，怎麼有六塵？於空法中取貪著，不是放逸是什麼？

    「從如是無量清淨法生如來身」，佛的法身就是如來身，如來就是講法身。如

來、應供、正遍知，如來是表法身德，應供是表解脫德，正遍知表般若德。所以這

是總說。

    【諸仁者。欲得佛身斷一切眾生病者。當發阿耨多羅三藐三菩提心。如是

      長者維摩詰。為諸問疾者如應說法。令無數千人皆發阿耨多羅三藐菩提

      心。】

    「諸仁者。欲得佛身斷一切眾生病者。當發阿耨多羅三藐三菩提心。」要想證

得佛身、成佛，一定要發心，發心是因，成佛是果。經上經常這麼說，你再看金剛

經時注意到，發阿耨多羅三藐三菩提心是因，成佛稱為阿耨多羅三藐三菩提。欲得

阿耨多羅三藐三菩提，先發阿耨多羅三藐三菩提心。自古來，三世一切諸佛，沒有

一尊佛不是從發心來的，不發心永不得成佛。所以最後勸發阿耨多羅三藐三菩提心

。這是大乘，小乘聲聞緣覺辦不到。什麼是發阿耨多羅三藐三菩提心呢？自度、度

人，稱為發心。自度是慧，度人是福，福慧兩足才能成佛。

    「如是長者維摩詰。為諸問疾者如應說法。」所以長者維摩詰為看病的人「如

應」，應該說什麼法就說什麼法。「令無數千人皆發阿耨多羅三藐三菩提心」，皆

發大乘心了。我們這品講完了，現在看弟子品第三。


維摩詰經講記

維摩詰所說經講記

    弟子品第三

    【爾時長者維摩詰自念。寢疾于床。世尊大慈寧不垂愍。佛知其意。即告

      舍利弗。汝行詣維摩詰問疾。】

    維摩詰他一動念，佛就知道，諸佛菩薩都有神通。他想，我有病，世尊那麼慈

悲，能不來看我病嗎？世尊叫舍利弗去看維摩詰。「行詣」，就是去到維摩詰家問

疾。

    【舍利弗白佛言。世尊。我不堪任詣彼問疾。所以者何。憶念我昔曾於林

      中宴坐樹下。時維摩詰來謂我言。唯舍利弗。不必是坐為宴坐也。夫宴

      坐者。不於三界現身意。是為宴坐。不起滅定而現諸威儀。是為宴坐。

      不捨道法而現凡夫事。是為宴坐。心不住內亦不在外。是為宴坐。於諸

      見不動而修行三十七品。是為宴坐。不斷煩惱而入涅槃。是為宴坐。若

      能如是坐者。佛所印可。時我世尊。聞說是語默然而止不能加報。故我

      不任詣彼問疾。】

    「舍利弗白佛言。世尊。我不堪任詣彼問疾。」我不夠資格，我不能去問疾。

什麼原因呢？「所以者何。憶念我昔曾於林中宴坐樹下。」宴坐就是打坐，靜坐。

現在大家都有寮房，吹著電風扇打坐，以前在樹下打坐。

    「時維摩詰來謂我言。唯舍利弗。」這個「唯」字，大家注意到，這個唯不當

「喂」講，如果你當「喂！喂！」那就錯了。這個唯是發語詞，譬如有的經上稱佛

，也稱「唯世尊」，他絕不能稱「喂！世尊！」比如我們的發語詞：「啊！張三！

」沒有講，沒有意思，發語詞，方便。

    「不必是坐為宴坐也」，「不必是坐」是什麼？不一定坐才是靜坐。所以六祖

看弟子靜坐，把他打下來。大乘的定，行住坐臥皆在定中。小乘定，坐下來擺個樣

子，身不動，意不動叫做定。大乘不是，大乘度化十方，一切皆在定中。做一切事

皆在定中；雖然在定中，可以度一切眾生、做一切事情。所以菩薩就是這樣，行住

坐臥皆在定中。「不必」，不必是不一定是坐才是定，行住坐臥皆是在定中，所以

說「不必是坐為宴坐也」。下面就解釋了。

    「夫宴坐者。不於三界現身意。是為宴坐。」不於三界現身意，譬如小乘人現

身意稱為宴坐，坐著沈空滯寂。大乘不是，做一切功德皆在定中；雖然在定中，可

以做一切功德。

    今天時間到了，我們講到此地。

    「我不堪任詣彼問疾」，不夠資格去問維摩詰的疾。因為我過去曾於林中宴坐

，宴坐就是靜坐，靜坐習定，修習定法。維摩詰和我講「不起滅定而現諸威儀」，

說這個靜坐不是像你舍利弗那樣，坐在那兒和木頭一樣叫入定。現在的人修定都這

麼修，非要打坐才叫修定，其實四威儀無時不在定中，四威儀是行住坐臥，皆在定

中。小乘人打坐才能入定，不入定不能觀察一切，入定才有神通。小乘聲聞乘人不

入定和我們一樣，不知道一切法。

    維摩詰就和他講了，「不起滅定」，滅定是滅盡定，滅盡受想稱為滅盡定。所

以「不起滅定」，不出滅盡定。「而現諸威儀」，威儀是行住坐臥四威儀，雖然在

定中，不妨礙行住坐臥；在行住坐臥，不妨礙入定，這個才叫靜坐。

    「是為宴坐」，這樣才稱為宴坐。不是像你聲聞乘人一樣，非打坐和木頭一樣

，才叫靜坐。

    「不捨道法而現凡夫事。是為宴坐。」道法，略說無上佛道，要廣說就多了，

三十七道品是道法，聲聞四諦、十二因緣、六度皆是道法。「不捨道法」，不捨棄

無上道法。「而現凡夫事」，凡夫事沒有道法，凡夫事──五欲、五蓋稱為凡夫，

具一切煩惱，稱為凡夫。這個凡夫事和道法沒有分別，這樣才叫宴坐。因為道法清

淨性空，凡夫事隨緣而起，性空就是緣起，緣起不礙性空，才稱為宴坐。

    那麼我們舉個例子來說。好比大海的水，水性濕不動，水起萬重波浪，波浪有

起伏，隨緣而生滅。波浪就是水，水不礙波浪，就是不捨水性而現波浪起伏；波浪

起伏，不離水性。就和這個「不捨道法而現凡夫事」是一樣了。

    所以佛法當中講「煩惱即菩提」，不是在煩惱以外另有菩提。煩惱怎麼起的呢

？隨緣起的。菩提無性，無性隨緣。隨緣無性，隨緣有煩惱，無性是菩提，所以隨

緣無性，煩惱即菩提；無性隨緣，菩提即煩惱，這樣才叫一法界。二乘人分別，不

入一法界，不入一真法界，所以維摩詰責備他。

    「心不住內亦不在外。是為宴坐。」心不住內也不住外，有兩種說法，第一種

說法，內者六根，外者六塵。緣根塵生六識，六識皆是住內住外。還有一種說法，

凡夫住外，隨緣而轉。二乘人住內，取有餘涅槃。所以說二乘人心住於內取有餘涅

槃，不是宴坐。大乘菩薩不住內不住外，也不住兩邊，會入中道，是為宴坐。

    所以大家注意到了，如果你心住六根，偏於一邊，不會中道。心住六塵，偏於

一邊，不會中道。如果你隨著六塵走，住外──凡夫；如果住於內，取有餘涅槃。

凡夫住外，二乘住內，皆不會中道，那不是宴坐。離兩邊，會中道，方為宴坐。這

是維摩詰責備他的意思。

    「於諸見不動而修行三十七品。是為宴坐。」三十七道品，大家都知道了，是

道法。四念處、四正勤、四如意足、五根、五力、七覺支、八正道，這是三十七道

品。「諸見」略說有五種，身、邊、邪、見、戒，身見、邊見、邪見、戒取見、見

取見，廣說有六十二種。這六十二邪見不入道法，不得佛道稱為邪見。這個說法見

於梵動經，阿含經。又見於大般若經佛母品，他根據十四難立六十二邪見。天台宗

和嘉祥大師他們又立六十二邪見。梵動經裏面講得很複雜，不便和大家介紹，大家

可以去看。

    今天大略地把大般若經十四難立的六十二邪見和天台所立的六十二邪見介紹給

大家。梵動經好像在長阿含卷十四吧！（大正一•八八中•一○）我們簡略了，不

講它。大般若經佛母品，它上面根據十四難出六十二種邪見，大家可以去看經文。

先介紹十四難六十二種邪見，他根據身和神。神是什麼？神我，外道立的。身是五

陰。這個五陰身和我是一個呢？還是兩個？出來六十二種邪見了。一個講不通，兩

個也講不通。說五陰色受想行識和我是一個，那我不生不滅啊！色受想行識生滅啊

！如果是一個的話，我應該生滅啊！我生滅的話，五陰生滅壞了，沒有我了，我不

受六道輪迴啊！一個不對。兩個也不對，要是五陰身心以外有我，那個我是誰啊？

講不通。

    現在我們把它介紹出來。色受想行識這五個法，它分過去、未來、現在，我念

給大家聽，常一句，無常兩句，也常也無常三句，非常非無常四句。這是以前在印

度論法，向來如此論。這四句經過五陰，經過色受想行識，比如色常一句，色無常

一句，色也常也無常一句，色非常非無常一句。受想行識皆如是，四五二十，二十

句對不對？這二十句是講過去，過去的五陰是常，是無常，或者是也常也無常，或

者非常非無常。

    再論現在，邊一句，簡單說是邊，具足說是有邊是一句，無邊是一句，也有邊

也無邊是一句，非有邊非無邊是一句，就是邊、無、也、非。有邊，色受想行識有

邊，色受想行識無邊，色受想行識也有邊也無邊，色受想行識非有邊非無邊，這四

句。五陰各有四句，也是二十句，這是現在講。

    於五陰法在過去世見常、無常、也常也無常、非常非無常。於五陰法，於現在

見有邊、無邊、也有邊也無邊、非有邊非無邊，所以現在的色有邊無邊，有人說有

邊，有人說無邊，有人說一半有邊一半無邊，有人說非有邊非無邊。

    在未來呢，已如去、非如去、也如去也非如去、非如去非非如去。大家對這個

如去好像不懂，誰懂如去啊？其實你們常聽，佛的十號叫什麼？如來是不是？只知

道如來，不知道如去。什麼叫如來呢？乘如實道而來，度化眾生，叫如來。我們只

知道佛度眾生，佛乘如實道而去，入畢竟涅槃，這個大家不知道了，所以只知道如

來，不知道如去。

    有人說，於未來邊五陰法是乘如實道而去，有人說不乘如實道而去。有人說不

是，一半乘如實道而去，一半不乘如實道而去。有人說不是，不是乘如實道而去，

也不是不乘如實道而去。這也是四句，四句又成二十，這是指未來。

    外道根據五陰法，認為五陰法實在有。我們就給他下個結論了，這六十二邪見

都執著五陰實在有，不知道五陰皆空。於過去執著常、無常、也常也無常、非常非

無常，於現在執著五陰有邊、無邊、也有邊也無邊、非有邊非無邊。於未來執著如

去不如去，這成六十句，加上根本兩句──五陰身和神我是一，一句。五陰身和神

我是異，兩句。這是六十二邪見。出發點，他執著有五陰身、有神我。

    我問住眾，他錯誤執著在什麼地方？有誰知道？他執著有神我、有五陰身，他

不知道五陰身和神我皆是隨緣而起，無性。不知無性隨緣才有五陰身心，這是他根

本錯誤點。大家看看就知道了，二十二十，三個二十六十，加上根本身和神我一異

，六十二邪見。這是根據大般若經佛母品所出的六十二邪見。

    「於諸見不動而修三十七品」，三十七道品是佛法，六十二種邪見是虛妄的，

這兩個既然不同，怎麼能於諸邪見不動，不動六十二邪見修三十七道品呢？這不是

矛盾嗎？不矛盾，大乘法中不矛盾，小乘法就知道它不同了。

    大乘法知道它是一真法界，六十二種邪見是不是虛妄的？都是虛妄的。虛妄法

是不是真實？不真實。不真實，有沒有啊？非真實有，六十二種邪見根本沒有，無

自性。這個無自性、畢竟空就是三十七道品，所以六十二種邪見隨緣而見，隨緣無

性就是三十七道品，所以於諸見不動修三十七道品。如果你說滅六十二種邪見，再

修三十七道品，就是顛倒了。怎麼顛倒呢？六十二邪見沒有自性，沒有自性法是空

的，空的法何必滅它？你要是滅空不是大邪見嗎？所以他說「於諸見不動而修三十

七品。是為宴坐。」這樣才是真正的宴坐。

    「不斷煩惱而入涅槃。是為宴坐。」聲聞乘人斷煩惱取涅槃，他不知道煩惱虛

妄，煩惱虛妄無性，法要是無性的話就是涅槃。所以不斷煩惱，知道煩惱無性入涅

槃，這才是大乘的宴坐。你要是斷煩惱取涅槃，有所得心，執著見，不對。

    「若能如是坐者。佛所印可。」你這樣的宴坐，佛印可，佛同意的。不是像你

們打坐像死木頭一樣叫習定，入定了，不是那樣的。所以六祖看見徒弟打坐，把他

打起來，就是這樣，不離四威儀是入定。大家就知道了，念佛定高了吧？不出念佛

定，可以煮飯；不出念佛定，可以劈柴；不出念佛定，可以做事；不出念佛定，可

以做一切功德。不出念佛定，可以度無量無邊眾生；雖度無量無邊眾生普現十方，

不出念佛定。這個樣，才是真正的宴坐啊！所以這個法，佛所許可的，佛所稱讚的

。

    「時我世尊。聞說是語默然而止不能加報。」舍利弗就說，世尊啊！我當時聽

維摩詰這麼說，不知道什麼意思，不懂啊！不能回報。「故我不任詣彼問疾」，所

以我不夠資格去問病。舍利弗這篇我們講完了，下面看：

    【佛告大目犍連。汝行詣維摩詰問疾。目連白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔入毘耶離大城。於里巷中為諸居士說法。時

      維摩詰來謂我言。唯大目連。為白衣居士說法。不當如仁者所說。夫說

      法者當如法說。法無眾生離眾生垢故。法無有我離我垢故。法無壽命離

      生死故。法無有人前後際斷故。法常寂然滅諸相故。法離於相無所緣故

      。法無名字言語斷故。法無有說離覺觀故。法無形相如虛空故。法無戲

      論畢竟空故。法無我所離我所故。法無分別離諸識故。法無有比無相待

      故。法不屬因不在緣故。法同法性入諸法故。法隨於如無所隨故。法住

      實際諸邊不動故。法無動搖不依六塵故。法無去來常不住故。法順空隨

      無相應無作。法離好醜。法無增損。法無生滅。法無所歸。法過眼耳鼻

      舌身心。法無高下。法常住不動。法離一切觀行。唯大目連。法相如是

      豈可說乎。夫說法者無說無示。其聽法者無聞無得。譬如幻士為幻人說

      法當建是意而為說法。當了眾生根有利鈍。善於知見無所罣礙。以大悲

      心讚于大乘。念報佛恩不斷三寶。然後說法。維摩詰說是法時。八百居

      士發阿耨多羅三藐三菩提心。我無此辯。是故不任詣彼問疾。】

    「佛告大目犍連。汝行詣維摩詰問疾。」佛又告訴大目犍連說，你到維摩詰那

裏問病去。「目連白佛言。世尊。我不堪任詣彼問疾。」目犍連也說不夠資格去問

疾。

    「所以者何」？因為什麼原因呢？「憶念我昔入毘耶離大城。於里巷中為諸居

士說法。」毘耶離，維摩詰居住在毘耶離，毘耶離翻譯為廣嚴城。他到毘耶離乞食

，為居士們說法。

    「時維摩詰來謂我言。唯大目連。為白衣居士說法。不當如仁者所說。」大家

千萬不要把「唯大目連」，當作「喂！大目連」。維摩詰是大居士菩薩示現，不會

對三寶不恭敬。這個「唯大目連」是發語詞，你想我們也有這個發語詞：「啊！大

家注意。」這個「啊！」沒有意思。「啊！請坐，請坐。」發語詞，不要當作「喂

」解釋。說目犍連啊！你給白衣居士說法不應該那麼說。

    「仁者」是尊稱大目犍連。因為維摩詰居士知道這些居士有大乘根機，目犍連

和他說小乘法，壞了他的根機，不應該和他這麼說法。所以現在我們知道了，可憐

我們眾生，不知道別人的根機。

    譬如說，他沒有大乘根機，我只能說大乘法──不知眾生根機。還有很多人，

人家大乘根機，他只能說小乘法──不知眾生根機。佛就不同了，他知道你大乘根

機說大乘法，小乘根機說小乘法，知道一切眾生的根機。佛不但知道根機，還知道

因緣。像東城老母，佛度化不了他。人家說：「世尊，你應該度化他。」佛說：「

好，我到他家托厫乞食。」他一看世尊來托厫了，趕緊跑回去了，把門關上，不見

佛。佛到那裏，用神通力把那個房子變成琉璃的，從裏頭看到外邊。他一看，看到

佛在外面，把眼摀起來，不看佛。佛就說，這個人啊！我和他沒有緣，不能度化他

，叫阿難度化他去。別人就說，佛都度不了，阿難能度得了他？他說，他和阿難有

緣啊！告訴阿難去。阿難就和五百羅漢一同去，阿難變成轉輪聖王，五百羅漢護持

他去了。東城老母一看轉輪聖王來了，哎呀！高興啊！伏地跪拜啊！所以阿難和他

說法，才度了他。所以說，你要為白衣說法，不當如仁者所說。

    「夫說法者當如法說」，「如法」，如是不二不異。我們今天講到這裏，休息

了！

    佛叫目犍連去看病，目犍連說不能去看。這段文，我們首先要知道，目犍連說

法是從相上說，文字相、言語相，維摩詰所說是性方面說，掌握他的要點。

    「夫說法者當如法說」，這是總說。什麼是「如」呢？「如」是不二不異，沒

有分別的意思。一切法性等同虛空，禪宗說不立文字，不建立文字相。在虛空、畢

竟空當中，一切法無生，一切法無分別，一切法畢竟空，所以稱為如，法性皆為如

。這個「如」字是以法性約法相來說，以性約相，性是空的，沒有分別的；相是假

現的，以這個空性約假現的相來說。假現的相皆如如，不二不異，此之謂諸法如義

。諸法如義者就是如來。「當如法說」是總說。大家千萬不要解成了「說法者當如

同法說」，不是的，是如如之義。

    下面是分別說，諸法怎麼地如法呢？下面就分別說了，上面總說是說一乘佛法

。

    「法無眾生離眾生垢故」，先說四相──我、人、眾生、壽者四相，沒有四相

，所以說離四相者是如來。離四相者，就是諸法如義。他這裏先說眾生相，離眾生

相。眾生是怎麼樣呢？一切因緣生法謂之眾生，五陰是因緣生法，所以鳩摩羅什譯

為五眾。

    「法無眾生離眾生垢故」，沒有眾生。為什麼沒有眾生？眾生是因緣生法，因

緣生法就是空，空怎麼有眾生？「離眾生垢」，垢是著相染心為垢，離眾生垢就是

不著相染心。

    「法無有我離我垢故」，因緣生是眾生相，沒有眾生相者，因緣生者就是空。

佛說過一切法無我，這個無我有大乘小乘的分別。小乘說五陰身心不得自在，稱為

無我。比如五陰身心要生病，我們不得自在，不能叫他不生病，這樣稱為無我。大

乘說一切法無自性是因緣生，無自性所以說無我。

    金剛經說「我人眾壽」，維摩詰經先說眾生，就是暗示眾生是因緣生法者，沒

有自性，所以說無我。「離我垢故」，我垢是著我相染心，稱為垢。換句話說，法

無有我，離相故，因為相是著相染心。

    「法無壽命離生死故」，一切法因緣生是空的，沒有眾生，沒有自性，所以沒

有壽命，離生死。這個經是按這個次第講，先講眾生，後講我，再講壽命，有眾生

有我才有壽命啊！「離生死故」，法不生不滅，如果按照有情來說，稱為生死；按

照無情來說，稱為生滅。法沒有生滅，所以離生死。因為他上面先說眾生再說我，

是約有情方面說，所以他說離生死故。

    「法無有人前後際斷故」，再講人。「我」以後為什麼講人呢？人是我所，他

的次第是無眾生，無我，無壽命，無我所。「前後際斷故」，人的存在是生死之間

，前際生、後際死，其間有人存在。他沒有生沒有死，上面不是「離生死故」嘛！

離生，沒有前際；離死，沒有後際。既然沒有生死，沒有前後際，那有人呢？所以

說「前後際斷故」。

    前際是生，後際是死，拿時間講起來，前際是未來，後際是過去。可是這個法

相待而生，前際待後際而有，就是未來待過去而有，過去待未來而有。既然過去待

未來，未來待過去，這個法是空的。怎麼知道是空的呢？這相待而有，不可能是有

法。如果是有法，有三種情形：先有過去，或者先有未來，或者過去未來同時都有

，皆不可能，不可能是有。

    如果先有過去，不待未來怎麼有過去？如果待未來而有過去，應該說未來就是

過去，過去就是未來，不合道理。所以不待過去也沒有未來，未來自己不存在。如

果不待過去就有未來，那未來是給誰做未來呢？說過去、未來同時存在，也不成立

。怎麼不成立呢？我們已經知道過去、未來相待而成，相待而立，如果都有了，不

必相待。都有了，過去不待未來而有過去，未來不待過去而有未來，不成道理。所

以這個法不是有法。如果是有法，怎麼講也講不通，所以前後際斷。前後際既然沒

有了，怎麼有人呢？沒有過去，沒有未來，怎麼有現在？怎麼有人呢？

    「法常寂然滅諸相故」，所以我們愈看愈清楚了，他是以性約相來說，來破目

犍連。目犍連是把居士大乘心當作小乘根機來說法，取相而說，所以他說「法常寂

然滅諸相故」。那麼我們看一看上面所說的「法無眾生離眾生垢故」，眾生因緣生

是空，空法當然寂然。「法無有我離我垢故」，一切法無自性，當然寂然。「法無

壽命」，沒有生滅，沒有生死，不生不滅，當然是寂然。「法無有人前後際斷故」

，沒有過去、未來，當然是湛然不動，所以他說「法常寂然滅諸相故」。

    我們就不要看文了，不相信大家看一看，上面所說的都是取相說。取眾生相，

取我相，取壽命相，取人相，所以他說離諸相、滅諸相。

    「法離於相無所緣故」，離於相，沒有所緣。所緣是緣於相，諸相要是滅了話

，沒有所緣。能緣、所緣，能緣緣於所緣，緣於什麼？緣於相。他前面一句總說─

─如，沒有言語相、文字相。這就很清楚了，名字是言語相啊！法沒有名字，言語

道斷。

    譬如說，我們舉個例子。我喝這個茶，這個茶是熱的，大家懂嗎？熱到什麼程

度你們知道嗎？我告訴你是熱的，熱的程度不同，你們知不知道？不可能知道。所

以禪宗有一句話，如人飲水，冷暖自知。你不知道，可是我告訴你是熱的了，言語

相說出來了。如果這個言語相就是「熱」這個法，你應該知道。可是這個法，言語

相表達不出來。你不要說我講國語，我講台語你們也不懂，英文、日語你們也不知

道，我講遍了全世界各國的言語，你們不可能知道。你要想知道他熱的程度，你喝

一口，你就知道了，如人飲水，冷暖自知。你知道了，知道以後你說不出來，你沒

有辦法告訴別人這個茶熱到什麼程度？所以這個法沒有名字，名字不是它。如果執

著名字是法的話，那是大愚癡人。

    「法無有說離覺觀故」，名字有言語表達、文字表達，這個說呢，純粹是言語

表達。言語從那裏出呢？從心裏出。文字在紙上見，說從心裏出，心中沒有相也說

不出來。你怎麼能說出來呢？分別心。分別這個法是大、是小、是遠、是近、是好

、是壞、是紅、是黃。這個分別從那裏分別呢？從覺觀。粗的分別稱為覺，細的分

別稱為觀。所以如果沒有覺觀的作用，你沒有辦法分別一切法，不能分別法，所以

這個法離於說。覺觀是分別，這個意思是說，法沒有說，離分別故，他說「離覺觀

故」。覺觀是心的作用，覺觀還有一個名字叫做「意」。

    「法無形相如虛空故」，虛空無形無相。我們看到這個話就知道，維摩詰講的

完全從法性空方面說。

    「法無戲論畢竟空故」，「戲論」，他是引申涵義來說的，由於言語，由於名

而出論。其實一切論都叫戲論。什麼叫戲論呢？有言無實稱為戲論。一切言語、一

切文字皆是戲論。不過這個話要說回來，如果你知道一切言語、一切文字是戲論，

那就不是戲論了。如果你不知道，那就變成戲論了。我們已經說出來了，有名無實

稱為戲論。

    不相信，我們看一看，這個茶杯有名無實，這個茶杯是塑膠的，如果有言有實

的話，沒有塑膠應該還有茶杯。那麼茶杯僅僅是個假名、戲論，不實之論。我說茶

杯好、茶杯壞，皆是戲論，茶杯本身都沒有。

    再講講台，有言無實，有名無實，講台沒有啊！講台是木頭做的，如果有講台

，沒有木頭，應該還有講台。講台是不是戲論啊？僅僅是個假名相。所以大般若經

佛說一切眾生唯分別假名相。我們的講堂，沒有，戲論。怎麼知道呢？它是鋼筋、

水泥的，如果真有講堂，離開鋼筋、水泥，應該還有講堂啊！講堂有名無實。

    這裏面有分別了，你如果知道茶杯有名無實，可是知道它是茶杯；知道講台有

名無實，知道它是講台；知道講堂有名無實，知道它是講堂，此之謂「分別一切法

」。

    你如果說講台實在有，茶杯實在有，講堂實在有，那是叫「作分別想」。智慧

者知道一切法，不作分別想；愚癡人分別一切法，就作分別想。他怎麼作分別想呢

？取相故。所以凡是取相的，皆是戲論。戲論它是從口邊說，從言語邊說，其實取

文字相也稱為戲論。佛在經上說，如果執著戲論為實在有的，如狗逐塊。「如狗逐

塊」是佛舉的譬喻，說那個獅子和狗不同，狗你要是打它，你用土塊打它，它咬土

塊。你不相信，你回家看看那狗，你如果用木棍打狗的話，狗咬木棍。獅子不同，

你用土塊打它，它咬人，不咬土塊。所以這個譬喻，佛舉的「如狗逐塊」，都稱為

戲論。所以一切法畢竟空沒有戲論，畢竟空中不立一法。

    「法無我所離我所故」，戲論取言語相、取文字相，皆是取我所，所以他說「

法無我所」。法沒有相，畢竟空，離我所。還有一個說法，一切法我都不可得，前

面說過，無我嘛！我既然不可得，那有我所可得。我所是根據我而立的，我既然沒

有，我所當然沒有。

    「法無分別離諸識故」，法沒有分別，識是了別為識相。因為一切法性空，相

是假的。畢竟空中沒有分別，所以離諸識故，諸識是分別性。

    「法無有比無相待故」，我們前面舉例子大略說過了，一切法不相待。比如過

去待未來，未來待現在，它是空的，所以不相待。一切法無比，這個比是比量。法

有三量：比量、現量、聖教量，這是因明學說的。因明學，陳那菩薩總集大乘，說

三量。還有一個說法，從心心所說，根據八個識分別，也有三量。這兩種有一點點

不同，我今天把它分別分別。比量就是比類，比類我們現在稱為類比，就是類推，

依此類推。現量，現在所看見的、聽到的。比量，依理類推，比較來的。譬如看到

煙知道是火，看到帆知道是船。遠遠看到有帆，知道來船了，類推來的。現量也有

稱聖言量，也稱為聖教量。這裏頭有分別了。聖言量，一個從相上定，一個從性上

定。從相上定，是從言語相、文字相定的聖教量；一個從性上定，從二諦定聖教量

。

    如果從相上定，很有問題，因為什麼原因呢？聖教量，佛所說的稱為聖教量。

這個有問題啊！第一個，誰知道佛當時說法，以什麼因緣說這部經的，不知道，我

們不可能知道。所以你以聖言量為基準，有問題了。再進一步，佛說法的時候是以

言語說，我們都知道沒有文字記載，所以佛原始說法的時候和後人記載的有多少差

別？是不是後人記載的和佛所說的完全一樣？這個大有疑問了。我們假定，佛當初

說法是以梵文說，以巴利文說，可是你知道不知道結集經的人，記載的文字和他的

言語相同呢？這有問題了？原始之教是用梵文說的，不錯！阿難記載的是不是和所

說的一字不漏，一字不差呢？所以於相上定聖言量、聖教量，就有問題了。

    所以後來以心心所，以八個識又定三量。現量是第八識和前五識所對的心所，

現量界。眼看到、耳聽到、鼻聞到、舌嚐到、身覺觸到，現量界。第八識也是現量

界，都是心所，現量。怎麼說它現量呢？第八識和前五識是介爾心，沒經過尋求，

所以是現量界。六祖說，前五識成所作，第八識是大圓鏡。所以六祖說，成所作智

同圓鏡，和大圓鏡智相同，因為什麼呢？它這個前五識和第八識皆是介爾心所成，

稱為現量。

    比量呢，第六識。第六識尋求出比量，類比而來的。那非量是那一識？第七識

。第七識怎麼是非量呢？因為第七識完全是無明，第七識有四個心所，第七識執我

，我癡、我見、我慢、我愛，這四個心所。因為它是無明所起，也稱為四種煩惱。

一切法無我，就把這個第七識說完了，沒有我而執我，那非量。所以說，大家記住

！現量是前五識和第八識，比量是第六識。要進一步分別，第八識和前五識是介爾

心，第六識是尋求心。非量就是第七識，無我而執我，全體都是無明。

    這兒他講「法無有比」，沒有比量。因為第六識比量怎麼產生？取相，才出來

比量、類比。法沒有相，怎麼相比呢？比如你見到煙知道有火，這個煙相是假的，

火相因緣生，都是空的，所以沒有相待。待煙而知火，待火而知煙，它沒有相待，

所以「法無有比無相待故」。

    「法不屬因不在緣故」，緣起相而現法，相這個緣是依於因，因緣因緣，親因

謂之因，遠因謂之緣。一切法畢竟空，所以不在緣。不在緣，怎麼依屬於因而說呢

？法不屬因不在緣故。

    「法同法性入諸法故」，這句話就把維摩詰的意思講出來了。經上說，一切法

以無性為性，所以一切法法性皆同。茶杯性是以無性為性，講台以無性為性，如果

有性怎麼辦？茶杯有性，不必等塑膠成功了。假如講台有性，不必等木頭成，所以

都是無性為性。一切法以無性為性，無性不相礙，不相妨礙所以入諸法。諸法同法

性，一切法皆以無性為性，所以一切法皆入一切法，無性不相礙故。所以「法同法

性入諸法故」。我們今天講到此地！

    「法隨於如無所隨故」，佛經講的「如」，一般人不了解它的意思。這個如，

在此地不當「如同」講，要簡單講它的意思是不二不別。如果再進一步講，無性、

空都是如。我今天把它詳細分析分析。一切法皆如，這個茶杯和我這個毛巾、手帕

──如，不二不別。大家不相信啊！手帕是手帕，茶杯是茶杯，怎麼不二不別呢？

因為茶杯是塑膠因緣成功的，這個手帕是線的因緣所成的，都是因緣所生法，一定

沒有自性。茶杯要有自性的話，已經有自性了，不必等塑膠成。既然塑膠成，就沒

有自性。手帕既然等線的因緣成，一定沒有自性，如果有自性，已經有手帕，不必

等線成。既然線組成，沒有自性。那麼茶杯沒有自性，手帕沒有自性，沒有自性和

沒有自性，不二不別吧？所以叫如。茶杯沒有自性就空，手帕沒有自性是空，空和

空不二不別吧？稱為如。這個法又稱為無礙，沒有阻礙，稱為如。茶杯和手帕無礙

，沒有妨礙，所以茶杯和手帕，如。

    要分析起來，道理很深了。華嚴宗分析它先說，理和事無礙，就說理事皆如，

所以它講理事無礙。再進一步講，以理融事，以道理融通事相，事事無礙，事事皆

如。所以達到事事無礙的階段，叫做法法圓融，就是這個「如」字。所以在此地不

做「如同」講。

    我們了解他的意思了，他說「法隨於如」，換句話說，法隨於無性。一切法無

性，剛才我們解釋過它的道理了。再換句話說，法隨於如，一切法隨於空。再換句

話說，法隨於如，一切法無礙。既然一切法空，那有所隨呢？空沒有所隨，如果有

所隨，不空。如果不空，就有二有別，有分別。如果有二有別，不是如。我們現在

已經反覆地說明「如」的道理了。

    看維摩詰說的這段話，會入法性。說法性的有兩種：一種僅僅說空，法性空。

一種說法性如，一切法如幻如化。既然如幻如化了，它就空，就無性，就無礙，所

以「法隨於如」。這句話很深，要詳細分析，「法隨於如」不但說法性空，說到法

法圓融。法法圓融是什麼？一乘佛法，唯有一佛乘，無二亦無三。這句話我們可以

解釋說不待二乘、三乘。你說空，還待二乘，二乘說空。「法隨於如無所隨故」，

我解釋過，大家都聽清了吧！有不懂的沒有？不懂的舉手我看看？好！只要大家明

白了就好。

    「法住實際諸邊不動故」，實際有幾個名字，一個名字叫真際，拜懺大家知道

了吧？有情無情同歸真際，「真」是真假的真，「際」是邊際的際。又有個名字叫

真如，還有個名字叫中道，還有個名字叫阿耨多羅三藐三菩提，還有個名字叫實相

。要說出真際它差別名來，佛是於一法說種種名，所以我們知道實際就是真如，就

是中道，就是無上菩提。法住實際，住於無上菩提，住於中道，住於真如。「諸邊

不動故」，真際有兩邊，如果著兩邊皆是虛妄。一邊是無性，佛說一切法以無性為

性，這個稱為真諦邊。一邊是隨緣，佛在法華經說，佛種從緣起，俗諦邊。這個怎

麼分別呢？

    舉例子，我的手帕是不是隨線的因緣而有的？手帕的表現隨線的因緣而有，它

所表現的形相是隨緣而現，所以這是世間法與佛法差別的地方，世間法稱為現象界

。可是這個手帕表現既然是線的因緣而有，手帕自己沒有自性啊！所以無性。如果

有性的話，不必等線的因緣表現了，所以另一邊，手帕無性。無性大家都知道，無

性就是空，隨緣假現就是有。

    可是我們要知道，這是兩邊，如果著於兩邊的話，不會中道，不知法性，唯識

宗稱為遍計執。隨緣表現的一邊是有，無性一邊是空，可是佛法說，空正因為它是

隨緣有，所以是空。所以全部隨緣有，就是全部的空。進一步說，全部的有就是全

部的空，全部的空就是全部隨緣有，所以空即有，有即空。心經不是說，色即空，

空即色，色不是有嗎？

    可是世間法不這麼說，他把現象界稱為形而下，有形有相。他把那個空，稱為

形而上，分別了。進一步他又把形而下稱為現象界，把形而上，分別稱為本體界，

遍計執──不會中道。他不知道有就是空，空就是有。如果有不是空的話，定性了

，不變了。如果空不是有，斷滅了，不會中道。會入中道，離兩邊，不住有，不住

空；不住常，不住斷。我們所說的常邊、斷邊，有謂之常，空謂之斷。如果住於中

道，不住兩邊，是不是？不住兩邊，契入中道。

    大家說不住兩邊，契入中道，是不是對了？錯了！你不住兩邊，不住有，不住

空，住於中道，那個中道還是有啊！換句話說，不住兩邊，住中道，還是住邊。這

個法要怎麼會呢？不住兩邊，也不住中道，才是真正中道義。因為什麼不住兩邊？

兩邊皆空，兩邊皆無性，兩邊無礙，所以他說「法住實際諸邊不動故」。有邊、空

邊、常邊、斷邊，為什麼不動呢？它空，它動什麼？它無性，它動什麼？它無礙，

它動什麼？這個不動是什麼？稱之為法性。在眾生稱為佛性，稱為覺性。

    這兩句話都很難懂，因為這兩句話所說的是一乘佛法。這個經文裏頭，不是說

一乘都說一乘，有的說大乘，有的說二乘，這兩句話是說一乘。「法住實際」，簡

單說，住真如，住中道。這個中道，離邊不住中，謂之中道。約真如說，真如隨緣

就有萬法了，萬法無性還是真如，所以它是一乘。這句話，大家都懂了吧？深深思

惟！這道理很深。

    「法無動搖不依六塵故」，法不依六塵，不是六塵。世間法有六塵，有色有聲

有香有味有觸有法，世間法眾生皆執著六塵，因為什麼原因呢？他執著有現象界，

這六塵簡單一句話講，是現象界。現象界皆是因緣生，龍樹說，因緣所生法，我說

就是空。空不動不搖啊！你說有六塵，隨著六塵轉。不動不搖，不生不滅。不生不

滅，謂之涅槃。六塵有生有滅，是生死。所以世間人隨生死，學佛法，趣向於涅槃

。所以法不隨於六塵，六塵是如幻假現的，所以它不動搖。

    「法無去來常不住故」，法沒有去來，去者為滅、為死，來者為生，法沒有生

滅，沒有去來。「常不住故」，這句話我們舉個例子來講，虛空住什麼地方？虛空

無所住吧？所以虛空不生不滅，不來不去。「常不住」，大家千萬不要把它解釋錯

了──常常不住，這個「常」是單獨立的，不生不滅為常，不來不去為常，非有非

無為常。法性無來無去無生無滅，常不住。

    所以有人懷疑，常怎麼不住呢？這個法就怪了，佛法能把法解釋到這個程度，

世間法所不及。虛空不住，不住任何處，它不是有，而不准許你說空。怎麼不准你

說空呢？虛空不生不滅不來不去，沒有住處，不錯。可是它橫遍豎窮啊！橫遍豎窮

難道不是有嗎？是不是空即有啊？雖然橫遍豎窮，沒有住處啊！有即空啊！你們在

世間把這個法會錯了！如果我和你說，虛空不住，你就說那是空、沒有，形而上，

靠邊了。如果我和你說，虛空橫遍豎窮，你說那是有，形而下，現象界。所以這是

世間法和出世間法不同之處，希望大家好好用心！

    「法順空隨無相應無作」，空、無相、無作，稱為三三昧，就是定。空、無相

、無作稱為三昧，因為它有三種，所以又稱三三昧，三種三昧。一切法因緣生就空

，空法沒有相啊！所以說無相。既然這個法空沒有相，無起、無作、無生、無滅，

所以說無作。

    空、無相、無作三昧，有大乘會和小乘會，小乘會是一個程度，他住著於三三

昧，住空無相無作。大乘人不住，所以行空不證。大乘人，出空入假，行菩薩行。

二乘人，達入空理，馬上取涅槃，不度眾生。菩薩不是了，他雖然知道是空，不住

於空；雖然知道無相，不住於無相；知道無作，不住於無作。經上說過，行空不證

，是菩薩。我們應該了解行空不證有三句話：行空不證、行無相不證、行無作不證

。

    「法離好醜」，這是純粹從相邊說的。好、醜，有相才分別好醜來。法性空，

空無相，那怎麼有好醜呢？如果分別好醜的話，不會法性。不會法性，這個階次在

凡夫；不分別好醜，在聖人邊。唉！凡夫大多是這樣，男眾看到女眾，啊喲！這個

女眾很漂亮！女眾看到這個男眾，他說這個男眾很英俊。聖人邊沒有，沒這個分別

。看到你漂亮，木木然，不動於心。看到你醜惡，木木然，不動於心，聖人邊。這

個話要是跟凡夫講，不肯相信。這個要從實際修行方面做起。

    「法無增損」，這個法性空，空怎麼有增有損呢？增損變個樣子講就是增減，

法沒有增減。空不增不減，心經好像說過了吧？是諸法空相，不生不滅，不垢不淨

，不增不減，對不對？增損就是增減。「法無生滅」，用心經就可以解釋了，是諸

法空相，不生不滅，不垢不淨，不增不減，就在這裏說出來了。

    「法無所歸」，一切法皆空，所歸之處空，空不歸於空，沒有所歸。這個無所

歸啊！經上還有一個說法，法無所依，不依於其它法。比如我的眼鏡，我把它拿到

這邊，歸向這邊。一切法皆空，無所歸。

    「法過眼耳鼻舌身心」，超過眼耳鼻舌身心。第一個，眼耳鼻舌身心皆是生滅

法，那它上面講的，法沒有生滅，所以超過眼耳鼻舌身心。第二個，眼耳鼻舌身心

取著於色聲香味觸法，色聲香味觸法皆空，所以超過眼耳鼻舌身心。如果說眼耳鼻

舌身心空，那僅僅是能空，它有能所之分。色聲香味觸法是所啊！六根是能，六塵

是所。眼為能見，色為所見，能所俱空，所以超過眼耳鼻舌身心。

    「法無高下」，其實講平等，空是不是平等的？虛空沒有上坡、下坡啊！都一

律平等啊！所以是諸法平等，無有高下。

    「法常住不動」，這個法常住不動，我們舉例子說，虛空無形無相，不是無，

橫遍豎窮故，橫遍豎窮常住不動。可是你要知道，橫遍豎窮常住不動不是有，空無

一物故。法就是這個樣。

    講到此地，把這個道理分析給大家聽。或許有人問，虛空是空的，我相信了，

這個法不是空的，法是有啊！其實法也是空的，有誰知道法是空的，說給我聽一聽

！有誰知道？法是因緣生，無自性，它為什麼不空呢？你不知道就是了。

    「法離一切觀行」，法性空，觀行是觀行於有法啊！所以觀行是分別心。真正

大觀行是不取於相，如如不動啊！所以說法空，離一切觀行。

    最後他結束這段談話了，「唯大目連」，啊！大目犍連。「法相如是豈可說乎

」？你說法，有法相才可說，法相不可得，畢竟空，怎麼可說呢？所以佛法裏有「

不可說！不可說！」法相空，不可說，空也空，所以不可說也不可說。

    「夫說法者無說無示。其聽法者無聞無得。」說法者是把空理表現給你知道，

沒有所說，沒有所示。如果有所說，有所示，就把這個空法說成有法了。聽法的呢

，是因為你說這個言語文字相，使他了解空理，所以也沒有得，沒有聽聞。

    我們舉個例子說吧！學校裏小學生亂哄哄，老師就發脾氣了：「不要講話！」

小學生都不敢講話了。可是我們想一想，老師說不要講話，難道不是說話？老師叫

大家不講話，也是說話啊！可是他為了「不講話」，才說出這個「不講話」。小學

生聽懂這個意思了，都不敢講話了。所以為表現空理才說法，為體會空理才聽法。

    「譬如幻士為幻人說法當建是意而為說法」，一切眾生皆如幻如化，三界如空

華，眾生皆幻有啊！給人說法，說法的人如幻如化，好比幻士一樣。什麼原因呢？

你說法不過要表現空理就是了。你本身就是因緣所生，幻有的。好比幻士，為幻人

說法，為幻化人說法叫他知道自己是如幻如化的。實在是一切法畢竟空啊！所以能

說的是幻士，能聽的是幻人，要建立這種意思而說法。

    「當了眾生根有利鈍」，因為這些眾生皆是大乘根機，說目犍連啊！你應該知

道眾生根有利鈍，這些眾生皆是大乘根機。

    「善於知見無所罣礙」，怎麼是善於知見呢？一切法因緣生，是空，如實知。

一切法相如幻如化假現，是正見。知道性空是正知，知道幻相是正見，稱為如實知

見。如實知見，那個「如」還是不二不別，還是無性，還是無礙，還是空。所以如

此知見稱為如實知見。既然是空，是無自性，是無礙，所以無所罣礙。要是有罣礙

，不會佛法。佛說法四十九年，沒說一字。以如幻佛事度如幻眾生，沒有一眾生得

度者，這是表現畢竟空。

    「以大悲心讚于大乘」，說目犍連，你應該發大悲心，讚歎大乘法。小乘人不

發大悲心，小乘人只管自度，不為人說法。文殊師利說他的本生的時候是小乘法師

，大乘菩薩為眾生說法，他起嫉妒心、瞋恨心，結果以此因緣墮入地獄無量劫。出

來以後，再生人身，再修道，稱為龍種上尊王如來。文殊師利都經過這個階段，小

乘不為人說法，得很不好的果報。所以他說你應該發大悲心，讚於大乘，為眾生說

法。

    「念報佛恩不斷三寶」，為眾生說法，發大悲心，才是上報佛恩啊！你不因佛

恩，怎麼知道佛法？所以把佛法說給一切眾生知道，上報佛恩。這樣才使三寶慧命

不斷，才燈燈相續，叫無盡燈。所以你們千萬記住！如果你有一念生心，不為人說

法，滅三寶種，不知報佛恩。「然後說法」，然後你才能為眾生說法。

    「維摩詰說是法時。八百居士發阿耨多羅三藐三菩提心。」發阿耨多羅三藐三

菩提心在初住，初住稱為發心住。這八百居士登初住位發大乘心了，發阿耨多羅三

藐三菩提心是圓教位了，初登菩薩位。

    「我無此辯。是故不任詣彼問疾。」目犍連自己說了，我沒有這個辯才。「是

故不任詣彼問疾」，所以不夠資格去問病。這章我們講完了，看下面的。

    講到這裏啊！我想起來了，你們有很多人不發大悲心，不肯為人說法，好像小

孩子一樣，不知道有大過錯。現在你們見到經文了吧！可以覺悟了。

    【佛告大迦葉。汝行詣維摩詰問疾。迦葉白佛言。世尊。我不堪任詣彼問

      疾。所以者何。憶念我昔於貧里而行乞。時維摩詰來謂我言。唯大迦葉

      。有慈悲心而不能普。捨豪富從貧乞。迦葉。住平等法應次行乞食。為

      不食故應行乞食。為壞和合相故應取揣食。為不受故應受彼食。以空聚

      想入於聚落。所見色與盲等。所聞聲與響等。所嗅香與風等。所食味不

      分別。受諸觸如智證。知諸法如幻相無自性無他性。本自不然今則無滅

      。迦葉。若能不捨八邪入八解脫。以邪相入正法。以一食施一切。供養

      諸佛及眾賢聖。然後可食。如是食者非有煩惱非離煩惱。非入定意非起

      定意。非住世間非住涅槃。其有施者無大福無小福。不為益不為損。是

      為正入佛道不依聲聞。迦葉。若如是食為不空食人之施也。時我世尊。

      聞說是語得未曾有。即於一切菩薩深起敬心。復作是念。斯有家名辯才

      智慧乃能如是。其誰聞此不發阿耨多羅三藐三菩提心。我從是來不復勸

      人以聲聞辟支佛行。是故不任詣彼問疾。】

    「佛告大迦葉。汝行詣維摩詰問疾。」佛讓大迦葉去問疾，大迦葉先佛出家，

年齡比佛還大，修頭陀行，頭陀行是苦行。大迦葉有一次從山裏邊出來，衣服非常

破舊，又瘦又黑，弟子們一看這個出家人怎麼這個樣，都瞧不起他。佛為了使弟子

去我慢心，就說：「大迦葉，善來！歡迎你！你過來，我分半座給你。」佛的座位

分一半給他，大迦葉就說：「佛為大師，我為弟子，我怎麼敢坐呢？」佛就說：「

我禪定、解脫、三昧、大慈大悲救度眾生，你大迦葉也是禪定、解脫、三昧、大慈

大悲救度眾生，坐半座有什麼不可的呢？」這弟子們一聽，啊！原來大迦葉是不得

了的人物，所以才都起恭敬心。大迦葉一生不忘佛的恩遇，每每提起說，我深感佛

恩，佛曾讓我半座。

    我們在經上時常看到，大迦葉因為貧窮的人是因為沒有布施受貧窮報，所以他

有一個脾氣，托厫的時候專門向窮人托厫，給窮人種福田。有一個老女人很窮，睡

在馬路邊上，那時候馬路是黃泥巴路，車輛一過塵土飛揚。這個老女人很窮啊！衣

不蔽體，睡在馬路邊上沒有東西遮擋，用兩片盆片擋住塵土。大迦葉知道他快命終

了，說：「這個老女人前生沒有布施，所以受貧窮報，今天再不布施，來生還苦，

我去向他化緣。」大迦葉托了厫，左手托厫、右手拿了一個錫杖，到他的面前，「

咚！咚！咚！」一頓錫杖，托厫不講話啊！震動錫杖叫對方知道。這個老女人一看

，原來托厫的來了。他說：「聖者，你別處沒有地方托厫了？怎麼到我這兒托厫呢

？」大迦葉就說了：「你今生貧窮，都是因為前生沒有布施，所以我向你托厫。你

布施我以後，我是聖者──四果阿羅漢，可以給你種無量福。」

    大家記住！布施一個聖者種無量福。經上說過，布施一個病人得兩倍福，布施

他一塊錢，得兩塊錢的福報。布施一個破戒人得百倍福，受過比丘戒了，破戒了，

布施他得百倍福。因為比丘戒二百五十條，你不能都破盡啊！還有其它戒功德，所

以得百倍福。布施一個持戒人，得百千倍福。布施一個離欲的人，得福更多。如果

布施一個初果向，還沒證初果，就得無量福了，何況是布施二果、三果、四果人呢

！大迦葉是四果人，所以向他托厫。這個老女人就說：「我有心布施，可是沒有東

西。」大迦葉說：「你看看好了！你有什麼東西，都可以的。」他說：「我沒得吃

，在水溝裏找一點人家淘米的水，在盆片還有一點點，這是我維生的。你要是願意

要的話，我這個可以布施嗎？」大迦葉說：「可以的！」這個老女人就把盆片端起

來，把那個淘米水，是臭的，把它倒在大迦葉厫裏。

    按照規定，托厫要回去以後才能吃飯，大眾僧一起用齋。金剛經不是說過，世

尊托厫以後，洗足以後，敷座而坐才吃飯嗎？大迦葉恐怕回去以後再吃的話，老女

人不相信，說：「他這臭米水不會喝啊！」不相信，不起歡喜心就沒有功德了。所

以為了使老女人起歡喜心，大迦葉當時端起厫就喝了。老女人大歡喜，不久命終了

。命終以後上生忉利天作天女，作了天女，他有宿命啊！他知道自己為什麼原因生

忉利天，所以下來散花，別人不散，就散大迦葉。

    所以，大迦葉布施貧窮。他和舍利弗相反，舍利弗托厫只找富人，舍利弗這麼

想，窮人沒有錢布施，富有人才有錢布施。佛都訶責，不是平等心布施，不是平等

心度眾生。

    佛叫大迦葉去向維摩詰問疾。「世尊。我不堪任詣彼問疾。」我不夠資格去問

疾。「所以者何」？什麼原因呢？「憶念我昔於貧里而行乞」，去窮人那裏托厫乞

食。「時維摩詰來謂我言」，維摩詰來告訴我說。「唯大迦葉」，這個「唯」大家

記住，上次講過是「發語詞」，「啊！大迦葉」的意思。

    「有慈悲心而不能普」，從這句話我們就可以知道，維摩詰的境界很高。這個

「普」，什麼是普呢？簡單說是平等。就是說你有慈悲心而不能平等對眾生。其實

這個「普」涵義很深，普是平等義、 k界義、一真義。這個「普」真正意義，一法

就是一切法，一切法就是一法，稱為普。所以這是法界義，一法就是一切法，一切

法就是一法。大家聽了好像沒有什麼特別的，這和三乘不同了，這是一乘義。

    什麼是一法就是一切法，一切法就是一法呢？好比大海的浪，千萬重浪皆是一

水，一水起千萬重浪，所以一法就是一切法。千萬重浪都是一水，一切法就是一法

。第一重浪是水，千萬重浪、最後一重浪也是水。第一重如此，第二重浪、第三重

浪、第四重浪也是如此，所以每拿出一重浪來，就是一切浪，這是法界義。法界好

比虛空界，虛空是一個，這一個虛空裏頭分十方法界，上下東西南北四維，一個虛

空就是十方，十方就是一個虛空。

    再進一步來說，一個虛空是十方，每拿出一方來又有十方。上下東西南北四維

，再拿出上方來，這個上方虛空又有十方。再拿出一方來，又有十方，無量無邊，

無窮無盡，這個謂之普。所以一法就是無量法，無量法就是一法，稱為普。無量又

是無量法，重重無盡，稱為普。這是圓教一乘義，所以稱為普門，普門是法界門，

十方世界是一界，一界就是十方世界。觀世音菩薩稱為普門大士，十方無量無邊的

眾生，凡有眾生稱念觀世音菩薩，觀世音菩薩皆能尋聲救苦，所以稱為普門大士，

所以涵義很深。

    這個地方維摩詰是以一乘涵義來說，可是我們知道他責備大迦葉的意思並不是

在一乘，在大乘平等義。大乘平等義，金剛經說過，此法平等無有高下，沒有貧窮

和富有。所以他說，你要知道你有慈悲心，慈是愛念眾生，悲是愍念眾生；慈是與

樂，悲是拔苦。可是你的心太小了，小乘聲聞心，不能普，不能平等。所以「捨豪

富從貧乞」，捨其富有人家，從貧窮人乞食，不平等的，不是大乘菩薩心，是聲聞

乘心。於平等法中，貧窮人不低，富有人不高，都是一樣的。第一重浪起，第二重

浪伏，雖然浪有起伏，浪皆是水性，一水沒有起伏。所以於一乘法裏頭，浪有起伏

而實無起伏，因水性不起不落故，所以都是平等的。僧肇大師有一句話「江河競注

而不流」，江河好像飛馬奔騰一樣，水性不動啊！所以說江河競注而不流，大乘人

才會到這個意思。所以說你不應該捨棄豪富，從貧窮而乞。

    比如我們剛才說過觀世音菩薩稱為普門大士，有一句話稱讚觀世音，一月印千

江，千江只一月，是不是？觀世音好比天上的月亮一樣一月印千江，地上有水地上

月。雖然千江有月，還是天上只一月。這就是說明普門大士一法就是一切法，一切

法就是一法，這是讚觀世音菩薩法界身。觀世音菩薩有三類身，第一種身是隨類身

。隨類身是什麼？有時候你看到老太婆是觀音菩薩示現，隨類而現；看到女人，他

是觀世音菩薩示現；乃至漁籃觀音，都是隨類而現。第二種身，勝應身。西方極樂

世界六十萬億那由他由旬那麼高大的身。第三類身就是法界身了，十方眾生有人稱

念觀世音菩薩，觀世音菩薩就示現。

    「迦葉。住平等法應次行乞食。」迦葉啊！住平等法的人應該次第乞食。乞食

是什麼？不論你貧窮、富有，次第而乞，一家一家地乞。這是新出家的比丘不敢，

長老比丘可以的。像楞嚴經說阿難，大家都去應供去了，阿難自己乞食，沒趕上應

供，他也學次第乞。阿難沒證果位，他才初果人啊！「次第」是一戶一戶挨著，不

管你是屠戶也好，婬女戶也好，我走到這裏就乞。他次第乞食，遇到了摩登伽女，

所以出了一部楞嚴經。平等法無有高下，應該次第行乞。

    「為不食故應行乞食」，為了不吃飯才乞食。什麼是不吃飯呢？法身不吃飯，

吃飯皆是業報身，為了證法身才乞食。業報身不平等，有窮、有富、有男、有女，

法身沒有這個分別。法身是一，一個法身。我們大家的業報身雖然不同，法身都是

一個。雖然法身是一個，業報身都有差別，此法謂之法爾如是。

    我剛才舉的例子，萬重波浪都是水，水就是萬重波浪，是一樣的。你不相信，

我有兩隻手，是吧？右手、左手，兩隻眼（右眼、左眼），兩隻腿（右腿、左腿）

，有差別吧？可是都是我的身體，沒有差別。雖然都是身體沒有差別，它自具差別

。

    比如我用手拿東西，用腳走路，絕對不可能用腳拿東西，用手走路。眼是我的

身體，嘴巴也是我的身體，吃東西一定用嘴巴，不能用眼睛；看東西，一定用眼睛

，不能用嘴巴。所以差別而無差別，無差別而差別。和海浪一樣，雖然是一水沒有

差別，可是分千萬重波浪，前浪、後浪、大浪、小浪、起浪、伏浪，雖然分前後大

小起伏，都是一水。這道理妙吧！唯有一乘法深深會到，大乘法少分會到。或許有

人不知道什麼是一乘、什麼是大乘吧？一乘法是佛乘，唯有一佛乘。那麼大乘是什

麼？大乘是菩薩乘，到最後究竟了，是佛乘，唯有一佛乘。菩薩是不是要成佛啊？

佛是一個，沒有分別，所以歸入一乘。

    「為壞和合相故應取揣食」，「揣」念「ㄊㄨㄢˊ」，其實就是團食，四食中

的團食。「為壞和合相」，和合是什麼東西呢？五陰身心。我們的身心是五陰法和

合而成的，所以五陰和合而有我，這是相──假相，於道理不合。五陰和合，大家

說五陰和合是不是有我啊？沒有的。那是眾生迷惑，才說五陰和合有我。怎麼知道

呢？說五陰和合有我，那一定是五陰沒和合之時沒有我，是不是？那我們就知道了

，五陰是色受想行識。沒有和合之時，色裏頭沒有我，受沒有我，想行識皆沒有我

，對不對？和合以後才有我，這個不合道理，怎麼說？五陰沒有和合的時候，無我

。沒有我，和合就變成有我，不合道理。比如我們三個人，沒有和合的時候，你沒

有錢，我沒有錢，他也沒有錢，三個沒有錢加起來變成有錢，你想有沒有這個道理

？所以說是假相，為和合假相。為壞這個和合假相，所以應乞團食。

    團食，四種食之一。四種食──團食、觸食、意思食、識食。團食，是因為以

前在印度吃飯沒有筷子，用手捏成飯團放在嘴裏去，稱為團食。觸食，鬼神皆是觸

食。所以我們供祖先時，不要用生菜，沒有香味他吃不到。供祖先，你們注意到，

一定先把菜炒熟供他，他聞到香味，觸到香味就吃飽了。意思食，又稱為禪食。識

食就是以識維持生命。什麼人識食呢？地獄眾生，地獄眾生沒有吃飯、睡覺，上刀

山、下油鍋，他不死，維持生命，識維持生命。團食，是有五陰色身的，一定採取

團食。所以說，為破壞五陰色身，所以採取團食。

    「為不受故應受彼食」，什麼是不受呢？五陰身皆受，怎麼受呢？受後有。五

陰身，這段死了以後，下段就來了，稱為分段身，受後有。什麼不受呢？法身。聲

聞四果初得法身，就不受後有了。聲聞四果，大家聽過吧！梵行已立，所作皆辦，

不受後有，是不是？後面再不受生了，所以不受後有是法身。所以為了不受後有，

才受人家供養食物。

    「以空聚想入於聚落」，聚落就是村落，他的意思是大家聚集在一起稱為聚。

在此地，安居落戶了稱為落，村落稱為聚落。「以空聚想」，空村落想。什麼是空

村落想呢？沒有我人眾壽相，知道一切皆空。所以以空聚想入聚落。

    「所見色與盲等」，這個盲並不是瞎眼稱為盲。所見的色如同不見，好像盲一

樣，不是作瞎眼解釋。因為一切法平等故，色有分別，色性沒有分別，色性空。

    「所聞聲與響等」，聽到聲音也不起分別，聲音也是空的。響是音聲而出的響

。這個響在什麼地方可以看到呢？你站在山頭上「喔！」喊一聲，對方也「喔！」

喊一聲。對方沒有的，是你的回響，所以「與響等」。這個「等」不是當多數的等

，等是等同、平等的意思。

    「所嗅香與風等」，香味好比風一樣，風性空啊！沒有香，沒有臭。

    「所食味不分別」，因為一切法性空。

    「受諸觸如智證」，如智證，智慧人知道一切觸皆是空的。怎麼知道一切觸皆

是空的？比如我打你一個嘴巴子，疼不疼啊？疼是觸的感覺吧？我試問你這個疼在

什麼地方啊？疼在你臉上呢？還是在我手上？還是它自己存在？如果這個疼在你臉

上，我不打你應該疼啊！非等我打你以後你才疼，明明不在你臉上。我打你你疼，

我不打你不疼，說這個疼在我手上。在我手上，應該我手疼，不應該你臉疼啊？所

以不在手上，不在臉上。這個疼自己存在，也不對啊！如果是自己存在，我手不打

你臉，怎麼會產生疼呢？所以這些都是空的，因緣所生法，我說就是空的。所以智

慧人知道，一般人不知道。你用識心不知道，第六識分別，不知道，唯有用智慧才

知道。

    「知諸法如幻相無自性無他性」，知道一切法好比幻化相一樣，沒有自性，沒

有他性，因為法是因緣所生。假使不是因緣，沒有法，法不孤起。你們不相信，你

們想一想，介爾有法即是因緣。不要說其它的法，我們舉個例子，大家在社會都知

道本體最小，是不是？本體就是法啊！本體最後的原因應該是沒有原因了，那不對

了！不可能沒有原因啊！本體再小，介爾有本體的話，就有十方。它一定有上方、

下方、東、西、南、北、四維方，如果它沒有十方，是沒有本體。既然有十方，你

怎麼稱本體最小呢？這不是錯誤觀念嗎？同時十方又有十方，十方又有十方，十方

無盡，十十無盡。上那兒找最後、最小的呢？所以一般我們認為有最小的，是錯誤

觀念。

    諸法都是幻相，所以沒有自性，因為它是因緣生的。也沒有他性，他性對他來

說也是自性啊！沒有自性就沒有他性。比如我對你來說，我稱自己為我，你對他來

說，你稱自己也為我啊！所以無自性也無他性。上面這段文，我們看出來，他講五

陰皆空。

    「所見色與盲等。所聞聲與響等。所嗅香與風等。所食味不分別。受諸觸如智

證。」色、聲、香、味、觸、法，這講六塵啊！於諸法空相中，沒有六根，沒有六

塵，這樣就平等了。我們今天講到此地！

    「本自不然今則無滅」，「然」，這個字讀「ㄖㄢˊ」，就是燃燒的燃。我們

在習慣都寫個火字邊，其實這個字本義就是燃燒，因為下面四個點就是火，這是譬

如生死。淨諸業障經上講：「熾然者，生死者也。」經上時常說，五陰熾然，那是

說生死的。因為大迦葉他憐愍貧窮，去向他們托厫乞食，為了貧窮人死了以後生到

好處、生天。所以維摩詰和他說「本自不然」，一切法本來不生，佛說無生法。「

今則無滅」，現在也沒有死。這個然和滅是比喻生死，人生譬如火燃燒一樣。本來

沒有燃燒，何必要滅呢？所以你不應該乞貧窮捨富貴，一切法無生。

    「迦葉。若能不捨八邪入八解脫。」他和下面一句「以邪相入正法」是一貫的

。八邪是對八正講，八正是正見、正思惟、正語、正業、正命、正精進、正念、正

定。八邪呢？就是相反的了，邪見、邪思惟、邪語、邪業、邪命、邪精進、邪念、

邪定，稱為八邪。八解脫是修禪定有八解脫，稱為八勝處，也稱為八背捨。怎麼說

八邪就是八解脫呢？因為八邪無性，隨緣而生，隨緣而有八邪。既然隨緣生無性，

八邪無性就是八解脫。八解脫也是無性，八邪、八解脫在一真法界中平等，此法無

有高下。

    八解脫也叫八背捨，八項法背捨三界，背棄貪愛。眾生對三界有貪愛心，所以

稱八解脫也叫八背捨。第一個解脫，內有色想觀外色解脫。第二項，內無色想觀外

色解脫。第三淨解脫，第四空無邊處解脫，第五識無邊處解脫，第六無所有處解脫

，第七非想非非想處解脫，第八滅受想處解脫。

    現在我和大家講一講，這是從四禪講起，內有色想，內身還有色身之愛貪，觀

外色不淨。九種不淨大家都知道了，如果不知道，回去查查辭典就知道了。這是不

淨觀，初禪位。初禪背捨欲界，所以又稱為背捨。初禪地步，還有色愛之貪，剛修

初禪，背捨了欲界。第二，內無色想，內身沒有色愛貪了，觀外色解脫，也是不淨

觀，外色不淨，也有人說是雜觀，觀淨、不淨，主要是觀不淨觀。這是二禪，背捨

初禪。第三項淨解脫，清淨觀了。觀清淨不是觀不淨，四禪。有人說了，這個初禪

二禪到四禪，三禪你怎麼不說？因為三禪是樂，修行人修到三禪天很危險，樂著不

動了，三禪天最樂，所以修行人進入三禪的時候，趕緊捨掉，力求四禪。如果安住

在三禪天就墮落了，因為三禪很樂，所以它裏頭沒有背捨，所以不說它。淨解脫是

四禪。

    大家都知道，初禪二禪到四禪，色界天。這個時候，修行人先背捨欲界，背捨

初禪，背捨二禪到四禪，不住三禪。再往上修，就入空界了，四無色天了。

    空無邊處解脫，背捨四禪。識無邊處解脫，背捨空處。無所有處解脫，背捨識

處。一切無所有不是斷滅了嗎？所以再修非想非非想，背捨無所有。不是想，也不

是非想，這個時候還是在三界內。八解脫到這個時候，四禪八定還是在非想非非想

天，如果不出去的話，八萬大劫還要墮落。再修滅受想定，稱為滅受想解脫。因為

非想非非想天有受有想，非想就是受，非非想就是想，滅了非想非非想就滅受想，

這是小乘極果得到。獲得解脫背捨的證果位，住著禪定的，不得解脫。滅受想解脫

也稱為滅盡定，滅盡就是滅盡受想，三界背捨完畢了。再進修禪觀的話，就修八勝

處，再進一步修十禪，十一切處。

    我們大略介紹到這裏，這個論修行，不論言語、文字。你修不到，說了也是白

費。所以八解脫這個文我和大家說了，等於說書的嘴，只能說，辦不到，大家知道

就是了。

    八解脫也是八背捨，內有色想觀外色解脫、內無色想觀外色解脫，是初禪、二

禪，修的是不淨觀。淨解脫──四禪，修淨觀，再修四無色天，出三界。最後，滅

受想，出三界。可是我們知道，這八項解脫，逐步地次第修，都是因緣生法。以因

緣入初禪，以因緣入二禪，以因緣入四禪、入四空、入滅想定。法是因緣生的，沒

有自性。這八解脫，說來說去沒有自性。八邪呢，也是因緣生法，沒有自性。八邪

沒有自性，八解脫沒有自性，沒有分別啊！無自性是空法啊！所以說，八邪和八解

脫，平等的。大乘知道平等，聲聞小乘才分別它。維摩詰責備大迦葉不知道平等法

，落入聲聞乘。要入大乘，知道它是平等的，所以說八邪入八解脫。

    「以邪相入正法」，八解脫是正法，八邪是邪相法。因為無性的緣故，所以八

邪入八正。

    「以一食施一切。供養諸佛及眾賢聖。」以一食施一切，那麼既然知道一切法

因緣生，邪法、正法都是因緣生，因緣生無自性，無自性是空，空是平等的。大家

不相信看看外面的虛空，虛空平等無有高下。金剛經所說，此法平等無有高下，虛

空就是好譬喻。既然一切法無自性，一團之食無自性，無量的食也是無自性，一食

和無量食皆無自性，平等。既然平等無自性，一食遍一切，所以說以一食施一切，

無自性則無分別無礙。所以一團之食，一碗飯是無自性是空的，它和無量無邊的飯

是一樣的。

    不相信，大家看房間的虛空和外面無量無邊的虛空是一個，沒有分別。換句話

說，房間這一點虛空遍十方盡法界。所以維摩詰講「以一食施一切」，這是說一乘

佛法。這個法三乘裏頭沒有，三乘是聲聞、緣覺、菩薩乘，菩薩乘稱為大乘。可是

這個沒有，比如聲聞乘，苦因得苦果，就是有集有苦了，修道因得滅苦果；十二因

緣皆是因果，什麼因得什麼果；六度，布施因得布施果，持戒之因得持戒果，什麼

事成什麼理。你不能說，布施它的理和精進禪定般若一樣，它有分別。

    一乘法不是，一乘法說一即一切，沒有分別。譬如說海裏的波浪，一乘法說第

一重浪和千萬重浪、最後一重浪是一樣，平等。大乘法不是，說第一重浪是由第一

重的水起的，最後一重浪是由最後一重水起的，這是大乘。一乘呢，說一切浪皆是

水起的，水是一個。第一重浪是水，最後一重浪也是水，所以依水而說第一重浪和

最後一重浪平等，沒有分別。所以我們從此地可以看出來，維摩詰居士說的是一乘

法，當然大迦葉聲聞乘不夠這個程度了。

    所以「以一食施一切。供養諸佛及眾賢聖。」這個法，普賢行願品說過了。「

於一塵中塵數佛。各處菩薩眾會中。」一塵之中有無量佛，有無量三千大千世界。

雖然在一塵當中有無量三千大千世界，三千大千世界不擠不狹隘，一塵也不大。這

個道理很難懂啊！我們還是舉例子好了。比如千萬重浪，我說於一水中有千萬重浪

，合理吧！千萬重浪同是一水，一水小可小到一滴，小到無形無相，於一滴水有千

萬重浪，千萬重浪不擠不狹隘，一滴水也不大，對吧！唯有一佛乘才會到，菩薩乘

還沒有會到，所以他說「以一食施一切。供養諸佛及眾賢聖。」我們知道，根據維

摩詰經說，維摩詰是阿𣈳鞞佛的十地菩薩，十地菩薩對菩薩講就是佛，對佛而說就

是菩薩。以後又有人另立等覺，十地就是等覺了。

    「然後可食」，說大迦葉你知道這個道理，然後可以乞食，一食即一切食。

    「如是食者非有煩惱非離煩惱」，這個地方我們就知道，一般說起來，維摩詰

以大乘法訶聲聞乘，實在是以一乘法訶聲聞乘。怎麼知道呢？後面還有菩薩問疾，

菩薩是大乘人也受訶責。有煩惱是凡夫是生死，無煩惱是二乘涅槃。所以你要知道

，你這樣子托厫乞食，不是凡夫，也不是二乘，不是生死也不是涅槃。所以大家聽

過一句話，菩薩者不住生死，不住涅槃，就是這個意思了。你為煩惱食是凡夫是生

死，無煩惱食是二乘涅槃。

    「非入定意非起定意」，「入定意」，二乘入滅盡定，二乘人修八解脫的時候

，滅受想，離開三界非想非非想天了，入了滅盡定，滅受想定了稱為入定。「非起

定意」，也不是起定。

    講到此地，我們就講到念佛法門，念佛法門就是非入定非出定。你說它入定，

我可以做一切事；你說它起定，不離念佛定。心不離佛，佛不離心，一心不亂。我

吃飯的時候不是入定，可是一心不亂，在定中。做事的時候不是入定，可是一心不

亂，在定中。度化眾生的時候不是入定，可是一心不亂，還是在定中。我做一切事

，一天二六時，行住坐臥皆在定中。雖然在定中，不妨礙我行住坐臥成就一切功德

。所以這就是非入定意非起定意。聲聞、緣覺乘辦不到，入定就入定了，兩個腿一

盤像木頭一樣。大乘不是，一佛乘更不是。你說大乘菩薩入定，他可以隨緣成就一

切功德；你說它起定，他可以不變。大家聽說過菩薩行吧！隨緣不變就是不起定，

不變隨緣就是不入定。

    「非住世間非住涅槃」，世間是生死，「世」是有生有滅稱為世，「間」是有

分別稱為間。人界不同鬼界，鬼界不同畜生界，稱為界。世間也稱為世界，這就代

表生死。「非住世間」，不住生死；「非住涅槃」，不住涅槃，這是菩薩行。

    「其有施者無大福無小福。不為益不為損。」有布施你的人也沒有大福，也沒

有小福。分別布施功德經說過，對小乘人說，布施一個病人得兩倍福，布施一個初

果向得無量福，何況布施初、二、三、四果、佛呢！可是一切法平等，為什麼一切

法平等？因為一切法因緣生，無自性。一切法無自性沒有分別，在無分別當中，所

以沒有大福，沒有小福。絕對不是布施你四果阿羅漢得大福，布施凡夫得小福，不

是那麼的，都是平等的，此法平等無有高下。

    「不為益不為損」，也不是得利益，也沒有損失，什麼原因呢？此法平等無有

高下。好比虛空，沒有增加，也沒有減少。這個法增加一毫則多，減少一毫則少。

你們不相信看看虛空，增加一毫是不是多了？減少一毫就少了？

    「是為正入佛道不依聲聞」，這個樣入於佛道，不依你們聲聞、緣覺人。佛道

有二道：定道、慧道。定道，前五度；慧道，般若度，稱為佛道。

    「迦葉。若如是食為不空食人之施也。」你這樣吃人家的飯，才不空食人家布

施。

    「時我世尊。聞說是語得未曾有。」迦葉有長者之風，要是其它聲聞乘，像舍

利弗、目犍連、迦旃延他們聽了這個法，心裏疙疙瘩瘩不大舒服。迦葉不是，一聽

說這個大乘法，心歡喜讚歎不已。所以「聞說是語得未曾有」，竟然以前沒聽說過

。

    「即於一切菩薩深起敬心」，敬重一切菩薩，這點是迦葉的長處。迦葉每每聽

到大乘法，都如此讚歎。現在的凡夫更糟糕，聽到大乘法，遠離。各位要知道，聽

到大乘法不解，慢慢地解無過錯，千萬不可謗，謗大乘法墮地獄。文殊師利都曾經

下過地獄，就因為謗大乘法。據經上記載，釋迦牟尼佛過去生也曾因為謗大乘法下

過地獄。

    「復作是念。斯有家名辯才智慧乃能如是。」說維摩詰他是有家庭的，不過有

家僅僅是假名而已。經上記載，維摩詰有太太，他太太是菩薩，他兒子善思也是菩

薩。都是假湊的一臺戲，唱給大家看就是了。所以「斯有家名辯才智慧乃能如是」

，沒想到他居士身，辯才智慧這麼高啊！

    「其誰聞此不發阿耨多羅三藐三菩提心」，誰聽到他說這個法不發阿耨多羅三

藐三菩提心呢？發心在發心住，初住稱為發心住，發阿耨多羅三藐三菩提心。一切

諸佛皆從發心來，如果不發心，不成佛。

    「我從是來不復勸人以聲聞辟支佛行」，說我從那時以後再也不勸人修聲聞、

辟支佛行了，聲聞、辟支佛是小乘行。

    「是故不任詣彼問疾」，所以我不夠資格去問疾。大迦葉這篇完了，下面佛告

須菩提去問病了。

    【佛告須菩提。汝行詣維摩詰問疾。須菩提白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔入其舍從乞食。時維摩詰取我厫盛滿飯。謂

      我言。唯須菩提。若能於食等者諸法亦等。諸法等者於食亦等。如是行

      乞乃可取食。若須菩提。不斷婬怒癡亦不與俱。不壞於身而隨一相。不

      滅癡愛起於明脫。以五逆相而得解脫。亦不解不縛。不見四諦非不見諦

      。非得果非不得果。非凡夫非離凡夫法。非聖人非不聖人。雖成就一切

      法而離諸法相。乃可取食。若須菩提。不見佛不聞法。彼外道六師。富

      蘭那迦葉末伽梨拘賒梨子。刪闍夜毘羅胝子。阿耆多翅舍欽婆羅。迦羅

      鳩馱迦旃延。尼犍陀若提子等。是汝之師因其出家。彼師所墮汝亦隨墮

      。乃可取食。若須菩提。入諸邪見不到彼岸。住於八難不得無難。同於

      煩惱離清淨法。汝得無諍三昧。一切眾生亦得是定。其施汝者不名福田

      。供養汝者墮三惡道。為與眾魔共一手作諸勞侶。汝與眾魔及諸塵勞等

      無有異。於一切眾生而有怨心。謗諸佛毀於法不入眾數。終不得滅度。

      汝若如是乃可取食。時我世尊。聞此語茫然不識是何言。不知以何答。

      便置厫欲出其舍。維摩詰言。唯須菩提取厫勿懼。於意云何。如來所作

      化人。若以是事詰。寧有懼不。我言。不也。維摩詰言。一切諸法如幻

      化相。汝今不應有所懼也。所以者何。一切言說不離是相。至於智者不

      著文字故無所懼。何以故。文字性離無有文字。是則解脫。解脫相者則

      諸法也。維摩詰說是法時。二百天子得法眼淨。故我不任詣彼問疾。】

    「佛告須菩提。汝行詣維摩詰問疾。須菩提白佛言。世尊。我不堪任詣彼問疾

。」須菩提也說，我不夠資格不能去問病。「所以者何」，因為什麼呢？「憶念我

昔入其舍從乞食」，回想我過去曾經到過他家去乞食。這是須菩提的過錯了，須菩

提解空第一，深得般若要旨，維摩詰辯才無礙，沒有人敢到他家乞食，須菩提認為

我解空第一，深得般若，我去沒有關係。

    可是般若有兩種法，一項是空，心經說五陰皆空。一項是漚𦬓拘舍羅，是有。

須菩提僅僅得其空，不得拘舍羅，不得漚𦬓。比如說，心經說色即空，講了一半啊

！所以就有人說般若講空的。可是你看下面，空即色啊！這個空就是色啊！不妨礙

講有啊！好比說虛空無形無相是空，虛空雖然是無形無相，它有十方，有上下東西

南北四維，那就是有啊！全空成其有，何有而不空！因為全有是全空成的，全有而

成空，何空而不有！好比虛空無形無相就是橫遍豎窮成的，所以何空而不有呢！這

樣才會入佛法。須菩提僅僅得般若要旨，不會這個法，僅僅是偏執於空。在般若講

起來，你得到一邊也是得到中道義，叫真諦中道。兩邊俱得，俗諦中道，二諦融通

中道。

    回想我過去到他家乞食，「時維摩詰取我厫盛滿飯。謂我言。」維摩詰是在家

居士，在家居士應該尊重出家人，所以先盛滿飯。如果不盛飯就訶責，你吝嗇嘛！

不捨得供養。他先把他的厫盛滿飯，然後就訶責他了。

    「唯須菩提」，這個「唯」是發語詞，絕對不是「喂！」，那沒有恭敬心。須

菩提雖然是小乘，但是他是長老啊！是出家眾，維摩詰縱然是十地菩薩化現，他現

在家身啊！怎麼敢不尊敬出家眾呢？所以這個「唯」是發語詞「啊！須菩提。」

    「若能於食等者諸法亦等」，他這是講平等法了，因為須菩提不知平等法。他

僅僅知道一切法空，不平等。要知道空即有，有即空，才是平等法。如果能於食等

，知道飲食緣生無性，一切法無生，無生法就空，就平等了。要知道飲食是空是平

等，那麼當然也知道一切法也平等，也緣生無性，空。我們今天講到此地！

    「若能於食等者諸法亦等。諸法等者於食亦等。」這是說一切法平等，一切法

怎麼平等呢？一切法都是一法，所以平等。一切法皆空，所以平等；一切法無性，

所以平等。我這麼說，恐怕大家都糊塗了，我們舉例子說，你才能明白。譬如虛空

，虛空此法無有高下，平等，是不是？虛空沒有高沒有下吧？虛空此法沒有東西南

北，平等。可是虛空有分別，它分別上下，當然有高下。雖然分別有上有下有高下

，究竟虛空還是無分別吧！上下平等。虛空分別東西南北，是有分別的；雖然分別

東西南北，東西南北皆是虛空，還是沒有分別，平等，是不是？有人說，沒有東西

南北，怎麼分別東西南北呢？經上說過，法無高下，分別高下者，唯心所造。法無

東西南北，分別東西南北者，唯心所造，所以佛才說一切法唯心所造。法性是平等

的，一切法皆平等，好比東西南北一切方向皆平等。

    再舉個例子，這個例子更明顯一點。大海水波浪有遠有近，起萬重波浪，起的

波浪有大有小。水就是浪，浪就是水，是不是？浪有起伏，水性不動。再進一步說

，浪和浪平等，不論你起高起低起遠起近，皆平等。什麼原因呢？一切浪皆是水，

水和浪本來平等，浪和浪本來不動平等。

    根據這個道理就知道了，河裏的水在流，水性不動啊！流的水有遠有近，水性

不動，平等的。所以僧肇大師說，江河競注而不流。維摩詰經所說的平等，一乘法

。

    現在大家了解了吧！既然一切法平等，所以吃的東西平等的話，一切法皆平等

。一切法平等，食也平等，所以須菩提你來乞食，應該知道這個平等的道理。須菩

提會到的般若空，他僅僅會到五陰皆空，一切法皆空，他沒打轉身，他不知道五陰

皆空，換句話說空即五陰。所以一切法皆空，空即一切法。這個空和一切法平等，

一切法和一切法也平等，這個境界會到空的道理就高了，這是一乘教──圓教一乘

。所以華嚴說一即一切，水就是一切浪，一切浪皆是水。

    「若能於食等者諸法亦等」，食就是諸法，諸法等者，於食等者，你這樣以平

等心乞食才能受人供養。這是維摩詰訶責須菩提的要點，須菩提會般若不錯，會到

空。譬如金剛經，須菩提得無諍三昧，空法當然不諍。他要是會到平等法、一乘法

也無諍，那就高一層了。須菩提因為會到空法，多少有一點驕傲心，所以敢到維摩

詰家去乞食。維摩詰並不是責備他，是教須菩提更進一步受法益。可惜須菩提當時

沒有會到，因為他後面說：「我不知道他說的是什麼法啊！」這證明他當時還沒有

會到。

    「如是行乞乃可取食」，你這樣乞食可以受人供養。

    「不斷婬怒癡亦不與俱」，不斷婬怒癡也不和婬怒癡同時。我看大家有懂的沒

有？誰知道這個道理站起來講一講，你們聽過應該吸收啊！「不斷婬怒癡亦不與俱

」，婬怒癡就是貪瞋癡，婬怒癡是因緣生法，因緣生法無自性是不是？無自性還是

沒有分別，平等。

    我們再引剛才舉的例子，好比虛空。婬怒癡是分別，分別東西南北上下。在中

國以前喜歡分東西南北上下，叫六合。天竺國它又加上四維，稱為十方。六合就是

十方，十方就是六合。虛空分上下東西南北，好比婬怒癡一樣，人心所造的，沒有

的法，法性本空。虛空無形無相，何必斷它呢？「亦不與俱」，東西南北上下虛空

，皆是虛空無有一物嘛！所以也不與俱。這是舉譬喻講。婬怒癡因緣生法無自性，

沒有自性的法沒有此法，沒有此法何必斷它呢？如果有人斷空，這是大愚癡人。既

然它無自性，當然也不與俱了，它沒有嘛！

    「不壞於身而隨一相」，不壞於身是分別法。身是什麼？色受想行識五陰，所

以不壞於身。「而隨一相」，一相是什麼？就是空相。

    譬如虛空就是空，虛空不是沒有，虛空有十方，所以不壞五陰而說空。大家都

知道，心經說五陰皆空。可是須菩提僅知道五陰皆空，其實說五陰皆空，就是說空

就是五陰。如果會到五陰皆空，空就是五陰，就是圓教一乘。

    五陰就是空，當然空就是五陰。五陰就是空，有就是空，五陰是有法，空就是

五陰，空就是有。既然有就是空，這個空是全有而成，有就是空。如果空是全有而

成，何空而不有呢？你為什麼分別高下，分別有無呢？怎麼分別的？唯心所造。空

就是五陰，全空而成有，既然全空成有的話，何有而不空呢？所以你說空，偏空，

僅僅唯心所造，不會法性。這個法性是一乘法性。所以五陰皆空，空就是五陰，平

等。五陰好比千萬重浪，空好比一水，水不可見不可得，水性濕嘛！所以這個千萬

重浪皆隨一水，一水起千萬重浪。

    「不滅癡愛起於明脫」，癡愛，大集經說愛即無明。離開無明，才有明解脫。

那是佛以世俗諦說法，你要會入二諦融通。癡愛和上面演變語句來說，貪瞋癡那個

癡就是癡愛。這個癡愛不必滅，明和解脫也不必起，什麼原因呢？癡愛就是明，就

是解脫。因為癡愛無性，明解脫也是緣起無性，二者不異，所以說「不滅癡愛起於

明脫」。因為它們都是無性的，一法平等的。

    「以五逆相而得解脫」，五逆不得解脫的，殺父、殺母、破和合僧、殺阿羅漢

、出佛身血，這五逆罪定下地獄。這經上為什麼說「以五逆相而得解脫」呢？因為

五逆相因緣生法，沒有自性。解脫就是那個無自性，不受阻礙，所以以五逆相而得

解脫。

    直接說這個法，恐怕大家不了解，解脫我們知道無自性，無自性是空，是不是

？五逆相就是空。我們舉個例子說，海裏起千萬重浪，浪有高有低有起有伏，好比

五逆相。解脫好比水，不受它起伏，不受高下，平等不動的，就是那個解脫性。不

是說離開千萬重浪另有水的，千萬重浪本身就是水。如果沒有千萬重浪就沒有水啊

！所以這個意思，我們就會到了，以千萬重浪而得水，以五逆相而得解脫，道理是

一樣的。以五逆相而得解脫，就是以千萬重浪而得水。

    「亦不解不縛」，雖然得解脫亦不解不縛。解脫是什麼？無自性空，稱為解脫

，不受罣礙。無自性空，有沒有縛？沒有縛。既然沒有縛怎麼有解？所以禪宗會到

此法，有人求解脫，他說：「誰縛你啊！」沒有縛，那有解？因為法性空故嘛！法

性空誰被縛？所以沒有縛也就沒有解，所以說也不解也不縛。

    「不見四諦非不見諦」，諦是諦理、諦實。四諦，聲聞乘修的是苦集滅道。須

菩提是聲聞人，說你們聲聞人見四諦，不對的。聲聞怎麼見四諦呢？聲聞說有苦，

知苦嘛！所以為了要滅苦，要斷集，有集。要斷集的話，一定要修道，有道啊！修

道到最後才證滅，有滅。他是會到有苦集滅道。心經講無苦集滅道，無苦集滅道會

入空性。心經講五陰皆空，這是講苦集滅道皆空。五陰皆空，翻過來講，空即五陰

，空就是苦集滅道，這才是圓教地步。

    他說「不見四諦非不見諦」，換句話說，你見四諦不對；不見四諦，也不對，

總歸不對。這我們要問了，怎麼見四諦不對，不見四諦也不對呢？他的過錯不在見

不見，如果你以有所得心見四諦不對，不見四諦也不對。如果你以無所得心，見四

諦也對，不見四諦也對，所以他說不見四諦非不見諦，過錯錯在有所得。

    大家記著！經上說，有所得是外道，無所得是佛道。外道認為一切法有，一切

法因緣生，他執著因緣生是有，所以有所得。佛道知道因緣所生法其性就空，所以

無所得是佛道。你要是以無所得心，見也無過，不見也無過，什麼原因呢？四諦法

，無性隨緣就是四諦法。既然法隨緣起，皆無自性。所以隨緣無性就沒有四諦法，

隨緣無性，不有所得於有；無性隨緣，不有所得於無，一切無所得。隨緣無性，不

見四諦；無性隨緣，非不見四諦。

    「非得果非不得果」，這都是圓教一乘。這個果不可得，以有所得心得果，不

對；以有得心不得果，也不對。或者有人問，這個果什麼原因不可得呢？這個果是

不是都從因來呢？全部的因是全部的果，不可能一部分的因成果，一部分因不成果

，不可能吧！因賅果海，果徹因源。既然全部因就是全部的果，這個果都是因啊！

你說果就是因的話，還是因，怎麼是果？你說成果的時候沒有因，沒有因怎麼有果

？這三乘法搞不通。

    我把這個道理講給大家聽，因就是果，果就是因，因就是果，那沒有因，就是

果嘛！果就是因，就沒有果。既然因就是果，果就是因，也有因也有果，離也有因

就是果，離也有果就是因。既然離也因也果，當然也離非因非果。以前我們講八句

的時候講過了。即四句，因就是果，那說果一切果；因都是果，果就是因，說因一

切因。既然因就是果，果就是因了，說也因也果，一切也因也果；說非因非果，一

切非因非果。這是什麼呢？圓教所說的一即一切，一切即一。

    我們不可以講得太深了，講得太深你們都糊塗了。所以非得果非不得果，因為

什麼呢？因為非得果，說空一切空嘛！說非不得果，說假一切假。天台不是說嗎，

說空一切空，說假一切假，說中一切中。小乘人不是，他得初果、二果、三果、四

果，須菩提得四果，大阿羅漢──迴小向大的阿羅漢，還在三乘位。

    「非凡夫非離凡夫法」，凡夫是生死，和上面的道理一樣。凡夫是能染之人，

凡夫法是所染之法，其實一乘教義裏頭沒有能所。大家平常都認為有能有所是不是

？其實沒有。怎麼知道呢？如果有能有所，有三種情形：一種情形先有能，一種情

形先有所，第三種情形能和所同時而有，可是能待所而有能，如果不對待所，怎麼

叫做能？所待能而有所啊！不對待能怎麼有所？所以能所對待而生。

    這麼說起來，如果先有能，不待所。不待所怎麼有能？如果先有所，有所的時

候，沒有能。沒有能怎麼有所？如果能和所同時都有，已經都有了，何必對待？如

果不對待的話，沒有能也沒有所，這是矛盾的啊！所以「非凡夫非離凡夫法」，不

是凡夫也不離凡夫，就是這個樣。因為凡夫隨緣起，無自性，所以說他非凡夫。無

性隨緣就是凡夫法，非離凡夫法。

    「非聖人非不聖人」，這個道理我們就不必重複，都是一個道理。非聖人，隨

緣無性；非不聖人，無性隨緣，就是這個道理。聖人是了脫生死是聖人，解脫煩惱

的人。

    「雖成就一切法而離諸法相。乃可取食。」成就一切法而離諸法相，金剛經說

過了，離一切相即一切法。如果不離相的話，遍計執性，取相凡夫。所以離一切相

，即一切法。

    我們也可舉一個例子說，海水起浪，千萬重浪是相，千萬重浪皆是水。離了千

萬重浪的幻相才是水啊！如果取著於浪的幻相，離水了。凡夫人見浪不知水，智慧

者見浪就知道水。凡夫人見浪有高有低有起伏，智慧者知水性不動，波浪滔天，他

知道水不動。這是智慧和凡愚的分別。

    所以「雖成就一切法而離諸法相」。大家千萬記住！這個很重要的，取相是生

死凡夫，你如果離一切法相，就是聖者流，這樣就「乃可取食」。

    「若須菩提」，這是維摩詰又叫須菩提的名字。「不見佛不聞法。彼外道六師

。……是汝之師因其出家。」我們先把這個道理講出來。「不見佛不聞法」，三乘

人是見佛聞法，一乘教義知道無佛無法。因為什麼？見佛是有所得心，聞法還是有

所得心，不到究竟處。所以楞伽經講無佛無眾生，無有涅槃佛，無有佛涅槃。

    我們也舉個例子，不然你們不懂。大家看一看外面的虛空，你見到虛空了沒有

？虛空本不可見，眾生心以為可見。虛空不可見，如果虛空可見被你見到，那是有

法啊！那怎麼稱為虛空呢？佛，因緣生法無自性空，不可見；法，無自性不可聞。

外道六師不必分別，他也是因緣生法無自性，皆是一乘法。

    如果說有佛有法有外道六師，三乘法可以講，一乘法不可這樣講。大家都知道

，一真法界性，一真法界有分別沒有？如果有佛有法有外道，那違背一真法界性。

都是隨緣而現。既然隨緣而現，皆無自性，所以彼外道六師，是汝之師因其出家，

皆是平等的。

    外道六師是：富蘭那迦葉，他起什麼邪見呢？他說一切法斷滅空。末伽梨拘賒

梨子，他起什麼邪見呢？他說眾生苦樂沒有因沒有緣，不因行得，自然而有的。好

比說冷，天氣冷自然冷，天氣熱自然熱，不是因緣生的。刪闍夜毘羅胝子，他起的

邪見是不求解脫，經歷久劫苦盡自然解脫。好比在山頂上纏個線球丟下來，轉到底

把線轉盡了，它就停止了，所以苦盡自然解脫。阿耆多翅舍欽婆羅，他起的邪見是

穿著弊衣拔髮，自己拔自己的頭髮。煙薰，用煙薰自己。五熱炙身，大熱天他怎麼

修道？天上太陽照著那麼熱，他把東西南北點四把火坐在當中。四把火加太陽，所

以五熱炙身，他那樣修道，都是邪見。迦羅鳩馱迦旃延，他起什麼邪見呢？假使有

人問是有嗎？他答有，有人問是無嗎？他答無。尼犍陀若提子，就是裸形外道，現

在印度還有。他起什麼邪見呢？罪福苦樂皆是前世已定，要當須受，非修道能斷，

修道也不能斷苦斷樂。這是外道六師。

    佛未出世時，印度外道六師很興盛。佛一出世，外道六師銷聲匿跡。可惜我們

現在為佛弟子，不能為佛爭氣，外道橫行。我們下課了！

    大略介紹過外道六師，其實當時在印度外道非常的多，不只是六師，以後有名

的稱為六師。佛沒出世以前印度多是外道。佛出世以後，外道一個一個屈服。佛的

弟子差不多都是外道，一千二百五十個比丘皆是阿羅漢，當初都是外道。三迦葉是

拜火外道，優樓頻螺迦葉他有五百個弟子，迦耶迦葉有二百五十個弟子，那提迦葉

有二百五十個弟子，以後都皈依佛，得阿羅漢。二百人是誰呢？舍利弗是外道，帶

了一百個弟子，目犍連是外道，帶了一百個弟子歸依佛，得阿羅漢。還有耶舍長者

子和他的朋黨五十人皈依佛，得阿羅漢。

    大家都知道摩訶拘絺羅是外道，他是舍利弗的母舅，智慧很高。和舍利弗的母

親，是他的妹妹，兩個人辯論法，一辯論舍利弗的母親就輸了。以後舍利弗的母親

懷了舍利弗，再一辯論，摩訶拘絺羅就輸了。摩訶拘絺羅就想：「我妹妹懷胎一定

是個有智慧的兒子，現在他還沒出胎，我就辯論不過他了，等他出胎還得了，我趕

緊學道去。」就出家訪道，學了很久回來了。舍利弗已經長大了，隨佛出家了，他

妹妹也老了。摩訶拘絺羅就不服氣找佛去，頭戴火盆，裏頭點著火，表示我是修苦

行的。身披鐵葉，身上穿的衣服，鐵葉子做的。什麼原因呢？印度太陽很厲害，太

陽一照，鐵葉子不是燒得火燙的樣子嗎？修苦行，驕傲得不得了──我是大師。

    見佛了就說：「瞿曇！你怎麼把我外甥騙來了，你以什麼法騙我外甥？」佛就

說了：「你修什麼法？你以何法為宗？你宗旨歸於什麼法啊？」摩訶拘絺羅驕傲地

說：「我是以不受一切法為宗。」佛就說：「你這一句不受一切法為宗，不就是受

了嘛！」摩訶拘絺羅張口結舌沒有話說了。沒有話說就是輸了，他不認輸，還是我

慢貢高。佛就以神通力使他的火盆燒頂，燒他頭頂，鐵葉子不掛在身上了，鐵葉子

把他身體裹起來。摩訶拘絺羅受不了了，昏倒在地上。起來以後才皈依佛，拜佛為

師，佛為他說法，證得阿羅漢。所以講起來，何只外道六師，佛沒有出世以前，統

統外道天下。這六師以後不過剩下比較大的六個就是了。

    「彼師所墮汝亦隨墮。乃可取食。」須菩提你要知道，不是有「空」有「有」

啊！一切法平等。好比虛空雖然是空無所有，可是橫遍豎窮，虛空就是橫遍豎窮，

橫遍豎窮就是虛空無所有，平等的。外道六師和釋迦牟尼佛平等的，法性平等，皆

如一味啊！法性平等，一切法平等，稱之為一真法界。在一真法界裏頭，沒有墮沒

有升。佛方便說有成佛有墮地獄，其實一真法界沒有墮，沒有成佛。好比水起萬重

浪，一重浪就是萬重浪，都是一水。所以外道六師假使墮落的話，一真法界裏頭是

平等的，「汝亦隨墮」，你也一起墮落。什麼原因？一墮一切墮。

    好比說虛空裏頭不分東西南北，人給它分開東西南北，虛空有東方虛空、西方

虛空、南方、北方虛空、四維上下虛空，可是東西南北四維上下是一個虛空。所以

在一乘法裏頭說起來，說東方，一切皆是東方；說西方虛空，一切虛空皆是西方，

它一真法界嘛！虛空本來不分東西南北，人把它分東西南北，虛空沒有分別。說東

方，還是一真法界，還是一個虛空，所以都是東方；說西方，一切虛空皆是西方。

方便說，隨眾生心應所知量，說東西南北。所以這是圓教──圓教境界，天台講藏

通別圓，別教以下會不到這個境界。

    有人說我要往生東方，不往生西方。他不知道一真法界裏，你往生東方也是在

虛空裏，往生西方也是在虛空裏，沒有分別，你自己生分別。

    所以說，你如果說墮，這是一法界性，一切皆墮。所以六師墮，你也隨墮。知

道這個平等法，你可取食。

    「若須菩提。入諸邪見不到彼岸。」這是倒裝句，這個句子應該怎麼寫呢？「

若」是如果，如果入諸邪見不到彼岸。句子應該這麼寫的：「須菩提，如果入諸邪

見不到彼岸。」它前面倒裝，因為中國文法裏頭，有時候倒裝很美妙。也就是說入

諸邪見不到彼岸，可以取食。什麼原因呢？一乘法裏那裏有到彼岸不到彼岸呢？它

是一個嘛！虛空是一個啊！沒有到東方不到東方，到西方不到西方。會到此法，圓

教一乘會到的話，當下即是西方。

    「入諸邪見」，邪見是因緣生法，因緣生法無自性，無自性是沒有邪見，這個

說法是方便，是按三乘法說的。一乘法不假次第，也無方便，佛在經上說過，不假

次第，也無方便。到彼岸是因緣生法，修六度的因緣到彼岸。既然是因緣生法，無

自性。邪見也是因緣生法，因緣生法無自性。入諸邪見無自性，到彼岸無自性，這

個法是平等的。分別，是眾生心分別的，法沒有邪見，也沒有到彼岸。眾生心有高

下，才分別出彼此來。

    我時常舉例子，你不必到美國，如果到基隆海邊去，腳踏到水裏頭，你已經到

了美國海岸邊了。因為什麼？基隆海邊的水和美國海邊的水是一個水，沒有分別的

。為什麼分別基隆海邊的水、美國海邊的水？眾生心分別的。雖然眾生心分別它，

還是一個水啊！

    譬如有人說我往生東方，不往生西方，東方、西方還是一個虛空，他會不到東

方的虛空就是西方的虛空。什麼原因呢？根機不夠，他沒達到圓教根機，在別教以

下，分別有次第。所以入一乘法的時候，就入諸邪見不到彼岸。

    「住於八難不得無難」，八難是不見佛不聞法，地獄、餓鬼、畜生是三難，太

苦了，地獄的眾生上油鍋炸得難過，你和他說法，聽不進去。北俱盧洲太樂了，不

見佛不聞法。北俱盧洲遍地是米，遍地是小鍋子，流出珍珠。把米放在鍋子裏，把

珍珠放在鍋底，就燒熟了。吃完了，不必等你洗碗，自動撤去。晚上要睡覺，樹自

然敷下來，和房間一樣，就睡覺了，一點不要傷腦筋。要想穿什麼衣服，樹上多得

很，隨便你穿。要想吃什麼飯，隨便吃。他們壽命是一樣的，沒有夭折的。所以，

他就說了：「我見佛聞法幹什麼用呢？我這麼享受。」他不知道業報盡了，還要墮

落。

    長壽天也是一難。色界，色界天以上無色界天就算長壽天了。他論劫計算壽命

，他不知道還要有死的一天，所以不見佛不聞法。世智辯聰，世間有很多人感覺自

己有點小聰明，世智辯聰。世間人時常說，你知道的我也知道，你不知道的我還知

道──世智辯聰，這種人不見佛不聞法。盲聾瘖啞，這個人瞎眼又啞巴，不見佛不

聞法。佛前佛後，可憐得很，我們現在就生在佛前佛後。釋迦牟尼佛已經取滅，彌

勒佛還沒有出世──佛前佛後。你說，我可聞法了，我聽經了。你想一想，在這個

時間裏頭，台北市多少人口？聽經的有幾個？不成比例。來聽經的人，聽懂的有幾

個？深一點點的就不懂了，這是八難。

    「住於八難不得無難」，為什麼住於八難？八難和無難平等性，八難因緣生法

無自性，無難也是因緣生法無自性。無自性平等，沒有分別，眾生分別的。所以說

八難和無難是無分別的，所以住於八難不得無難。

    「同於煩惱離清淨法」，清淨法是菩提，煩惱和菩提是平等的。什麼原因呢？

如果方便說，煩惱因緣生無自性，無自性就是菩提，所以說煩惱即菩提。大家沒想

通這個道理，譬如說臺灣的海邊是煩惱，美國的海邊是菩提，你沒想到，台灣海邊

的海水和美國海邊的海水是沒有分別的，所以煩惱即菩提嘛！不知道的才分別。所

以說同於煩惱離清淨法。如果不離開清淨法，有清淨法就有分別，所以同於煩惱，

煩惱即菩提。離開清淨法，就不得於菩提。

    「汝得無諍三昧。一切眾生亦得是定。」無諍三昧，佛說須菩提得無諍三昧，

人中最為第一，見於金剛經。那要說起來，須菩提得無諍三昧，其他人不得。這是

小乘法，佛鼓勵小乘人，鼓勵聲聞乘才說：「須菩提你得無諍三昧，人中最為第一

。」

    什麼是無諍呢？知道一切法空，不諍。如果執著一切法有，起諍論。須菩提體

空最為第一了，所以佛說他得無諍三昧。可是空是一個，沒有分別，空裏頭不可能

說有無諍三昧、沒有無諍三昧，虛空沒有分別嘛！須菩提如果你得無諍三昧，一切

眾生皆得，他是一個。所以說「一切眾生亦得是定」。

    「其施汝者不名福田」，一切法平等的話，布施的人不是種福田，不布施的人

也不是造惡業，法平等。平等法中，你說造惡業，一切皆造惡業；你說種福田，一

切皆種福田。為什麼佛跟眾生說布施得大富呢？因為眾生心應所知量，應該讓他知

道。如果布施到極點，就知道沒有施與不施。這個話，經上說過布施波羅蜜，大家

都知道了，什麼叫布施波羅蜜啊？如果存有布施心，得人天福報，布施得度的話，

是波羅蜜，三輪體空。佛在布施波羅蜜說過了，眾生不會。三輪體空，沒有能布施

的我，沒有所布施的你，沒有布施的法，皆空。是不是平等一法啊？所以佛才說如

果執著有布施的我，所布施的人，布施的財物，得人天的福報，不出三界，不能得

度。要想得度的話，三輪體空。所以說「其施汝者不名福田」，沒有這個分別。

    「供養汝者墮三惡道」，要是布施你不稱為福田，不得福，供養你還是平等法

，它和墮三惡道平等的嘛！沒有分別的，所以供養汝者墮三惡道。這都是說法性平

等。

    「為與眾魔共一手作諸勞侶」，所以你不要認為你是四果阿羅漢，魔不敢侵犯

你了。可是法性平等，於平等當中，你阿羅漢也和魔王共一手。共一手就是同處一

處的意思。「作諸勞侶」，勞是什麼呢？生死疲勞。侶是伴侶，大家知道了，諸魔

是生死的，魔是殺者，所以和生死在一起，因為一切法平等故。

    「汝與眾魔及諸塵勞等無有異」，這是解釋，解釋上面一句。你是四果阿羅漢

，「及諸塵勞」，塵是六塵，勞是生死疲勞，六塵之法皆是生死疲勞，所以稱為塵

勞。你仔細觀察就知道，你眼所見的，耳所聽的，鼻所聞的，舌所嚐的，身所觸的

，意所念的，皆是生滅法，皆是生死疲勞之法。所以你於眾魔及諸塵勞，沒有分別

，平等的。「等無有異」，就是平等沒有差異。

    「於一切眾生而有怨心」，一切眾生中有親緣眷屬，為什麼有怨心呢？怨親平

等啊！這句話就是怨親平等的意思。

    「謗諸佛毀於法不入眾數」，謗佛毀法不入眾數，眾數就是僧數。什麼是僧數

，要著實講起來，初果人入僧數。謗佛毀法不入眾數就是說毀謗三寶者，因為什麼

這麼說呢？你對眾生說要恭敬三寶，對外面說不可毀謗三寶，甚言之對聲聞、緣覺

三乘菩薩也可這麼說。可是一乘佛法的人，他不是這個境界。對一乘佛法的人，不

可以說毀謗佛。你看楞伽經，他說無佛無眾生啊！你要是還信有佛有眾生，不入一

乘。譬如禪宗有個老祖師，兩個人開玩笑，他在他座墊上寫個佛字，他不敢坐了。

這就是心還有罣礙，就是趙州和尚說的，心還沒得悄然啊！

    「終不得滅度」，沒有滅度不滅度，一乘法都平等的。好比說沒有到美國不到

美國，我腳踏到基隆海邊的水就到了美國，是一乘境界，圓教境界。別教以下，不

知。因為這一乘境界沒有次第，也無方便。

    「汝若如是乃可取食」，你要是會到這個道理，可以拿我供養的飯了。

    「時我世尊」，這是須菩提稱佛世尊。世尊啊！當時我是什麼情形呢？「聞此

語茫然不識是何言」，不識就是不知道，茫茫然。我聽到他說這個法，不知道他說

的是什麼法啊？什麼原因呢？維摩詰和他說這個法是一乘佛法。拿華嚴宗分別起來

，小始終頓圓，在圓教。須菩提的境界是什麼呢？迴小向大的阿羅漢，差得太多了

，所以他不知道他說什麼法。

    「不知以何答」，不知怎麼回答好？「便置厫欲出其舍」，這個時候啊！我們

就知道，維摩詰把厫盛滿飯還拿在手裏，還沒有交給須菩提，和他說了這番話。須

菩提一聽，不知人家說什麼法啊！厫我不要了，趕緊回去吧！置厫欲出 。

    「維摩詰言。唯須菩提取厫勿懼。」拿了厫走吧！不要害怕。「於意云何」，

什麼意思呢？

    「如來所作化人。若以是事詰。寧有懼不。」一切眾生皆如幻如化的，生滅法

嘛！「如來所作化人」，什麼是如來所作化人呢？如來是法身，法性身。一切眾生

同一法性，以同一法性，變化作男，變化作女，變化作好人，變化作壞人，皆是如

來所作的幻化之人。法性怎麼作幻化之人？法性無性，無性隨緣成一切高低之法，

所以我維摩詰也是如來法性所作的幻化之人，你也是如來法性所作的幻化人。如果

以這個事問你，「寧有懼不」？你害怕不害怕？幻化人非實啊！怎麼會害怕呢？

    「我言。不也。」須菩提就說了，不會的。幻化人說幻化法，一切皆是如幻如

化的，不應該害怕。

    「維摩詰言。一切諸法如幻化相。」以三乘法來說，一切法都是因緣生，譬如

房間裏的桌子、板凳，連你帶我是不是都因緣生的？因緣所生的法沒有自性，沒有

自性是沒有這個法。正因為沒有自性，隨緣現你、現我、現桌子、現板凳，所以無

自性的法，隨緣幻化一切法，山河大地無非如此。所以一切諸法皆幻化相。

    「汝今不應有所懼也」，一切法非實，如幻相，你不應該害怕。如果有懼怕之

心，是遍計執，不知道依他起，圓成實。所以我們知道了，須菩提當時是在大乘始

教，你和他說圓教法，他當然聽不懂了。

    「所以者何。一切言說不離是相。」一切言語說話皆如幻如化，生滅無常的。

所以這言語為什麼如幻如化呢？我嘴裏有一粒酸梅，這個酸梅是酸的，甘草醃的，

有一點甜的味道，大家知道什麼味道了吧？不知道。我告訴你了，我以言語告訴你

了，不知道。這說明言語不是那個法，不是那個味道。你要知道什麼味道，你吃一

粒就知道了。我言語相僅僅是如幻如化的，所以一切言說不離是相，是相就是如幻

如化的相。

    「至於智者不著文字故無所懼」，智慧者不著文字相，愚癡人著於文字。所以

智慧者不著文字相，沒有懼怕心，因為文字相不是法。不相信，我在黑板寫一個「

熱」字，這個熱字是不是熱那個法？如果我寫這個熱就是熱那個法，黑板熱得受不

了。不相信，你摸一摸我寫那個字，一點都不熱，它不是「熱」那個法嘛！

    再舉一個淺顯的例子，你沒有錢用，黑板寫一個大大的「錢」，這買不了一點

東西，沒有作用。如果寫那個字就是那個法，那好了！你寫個大錢，發大財了。文

字相是如幻如化的，不是法。所以智者不著文字相，對於文字無所懼無所畏。

    「何以故。文字性離無有文字。」文字的實性離於相，金剛經說過：離一切相

即一切法，就是告訴你離一切相，即一切法性，所以文字性離。文字性無性啊！離

了文字相，無有文字。

    「是則解脫」，這就是解脫。不著於相，不取於相，如如不動，是解脫。心無

所住，無所住而生其心是為解脫。

    「解脫相者則諸法也」，解脫相是那個無性，諸法緣生無性，無性就是解脫。

無性就是什麼？就是諸法相啊！隨緣現諸法相，所以解脫相就是諸法。這是什麼意

思？法相、法性平等。不知佛法的人他說我是法相宗，不是法性宗。法性、法相平

等，在一乘法中平等，菩薩乘以下才有分別。

    「維摩詰說是法時。二百天子得法眼淨。」法眼淨有兩種，小乘初果見道，初

見無漏道，稱為法眼淨。大乘初地見中道，稱為法眼淨。不過經上都說初果小乘，

很少說大乘的。二百天子得法眼淨是得初果須陀洹。

    「故我不任詣彼問疾」，所以須菩提講，我不夠資格去維摩詰那兒問疾去。我

們今天講到這裏！

    我順道把佛教的孝道和大家講一講。出家人不過母親節，可是出家人是大孝道

，因為出家的時候割愛捨親，捨棄自己的父母了，那是形式上，出家人為了盡孝道

才出家的。世間法講孝養父母，不過給父母吃，給父母穿，養他老，那是生滅的，

不是永久的，不能稱為大孝。世間法也說，不孝有三，無後為大。說不盡孝道有三

種，自己得罪連累父母為一不孝。自己不能成名露臉顯耀父母，是二不孝。不能結

婚娶妻生子，三不孝。可是這是世間人的小孝，不是大孝。

    我們眾生無量劫以來，不知和誰做了多少的父母子女了。大家看，如果今天一

過世，來世你又不知和張三李四做父母妻子去了。世間法的孝養就算儒家所說的不

孝有三，自己得罪連累父母，今生的父母連累，來生過去生的不連累。自己成名露

臉，顯耀父母，今生父母得顯耀，過去生、來生不顯耀。娶妻生子，繼續後代，繼

續今生的，你過去生的父母親，你怎麼不管他了？

    譬如說，你們過母親節，買一隻雞殺一殺給你們母親吃，這不是孝道，說不定

你前生的母親落到畜生道，就投生這隻雞。你等於是殺了前生的母親給今生母親吃

，那怎麼算孝呢？眾生愚癡不知，唯佛知道這種關係。所以出家人要盡大孝，出家

人不單孝今生的母親，如果你得道的時候，不但你今生的母親得大益處，過去生的

母親皆得大益處。有一句話說，一子得道，九族生天。所以比較起僅顧眼前，眼光

短到什麼程度？只能看到自己的眼睫毛，看不見其它的東西，那怎麼稱為大孝呢？

    所以佛說過，一切男人為我父，一切女人為我母，什麼原因呢？過去無量劫以

來，可能一切男人都是我的父親，一切女人皆是我母親，不過眾生愚癡不知道就是

了。所以這個講起來，人不如狗。小孩子他爸爸出遠門，隔幾年回來，他爸爸也變

了，小孩子也變了，他不認識了，問他父親：「你找誰啊？」那狗不是，雖隔了幾

年他還記得，一看見老主人回來了，搖頭擺尾，前伏後仆的迎他主人。所以這點智

慧，人不如狗。雖然大家出家的出家，學佛的學佛，應該要訂出孝順父母的標準，

標準是什麼？精進佛道，以報親恩，那他得無量福。

    譬如說，我假使得初禪，你做給我這件衣服，我穿了它，你得無量福，你修大

福報了。我縱然是個凡夫僧，守戒不謹嚴，你給我這件衣服，還得百倍福。所以說

，有人布施你衣服，你得禪定果報，對方皆得無量福。何況我這個身體是父母給我

的，如果我以這個身體得初禪、初果，當然我的父母得無量福，這是真正盡孝道。

絕對不是你買一隻雞，殺一隻雞給你母親吃，說叫他過母親節。那搞不好，踫巧了

，你殺掉你前生的母親給你今生的母親吃，愚癡！愚癡！

    在講以前和大家講幾句話，學佛的人怎麼報親恩，出家的人怎麼報親恩？精進

佛道，上報親恩。現在我們閒言帶過，言歸正傳，講維摩詰經。

    【佛告富樓那彌多羅尼子。汝行詣維摩詰問疾。富樓那白佛言。世尊。我

      不堪任詣彼問疾。所以者何。憶念我昔於大林中在一樹下。為諸新學比

      丘說法。時維摩詰來謂我言。唯富樓那。先當入定觀此人心然後說法。

      無以穢食置於寶器。當知是比丘心之所念。無以琉璃同彼水精。汝不能

      知眾生根源。無得發起以小乘法。彼自無瘡勿傷之也。欲行大道莫示小

      徑。無以大海內於牛跡。無以日光等彼螢火。富樓那。此比丘久發大乘

      心。中忘此意。如何以小乘法而教導之。我觀小乘智慧微淺猶如盲人。

      不能分別一切眾生根之利鈍。時維摩詰即入三昧。令此比丘自識宿命。

      曾於五百佛所植眾德本。迴向阿耨多羅三藐三菩提。即時豁然還得本心

      。於是諸比丘稽首禮維摩詰足。時維摩詰因為說法。於阿耨多羅三藐三

      菩提不復退轉。我念聲聞不觀人根不應說法。是故不任詣彼問疾。】

    「佛告富樓那彌多羅尼子。汝行詣維摩詰問疾。富樓那白佛言。世尊。我不堪

任詣彼問疾。」佛的弟子富樓那，佛叫他去問維摩詰的病。富樓那是說法第一，根

據法華經說起來，富樓那過去是菩薩，現聲聞身，所以他是大阿羅漢。怎麼稱為大

阿羅漢呢？大阿羅漢有幾種，一種是退墮大心的大阿羅漢，一種是從小乘迴小向大

，一種是從大乘退墮，又回來修大乘法，迴小向大的稱為大阿羅漢。這種阿羅漢雖

然是菩薩，在還沒成佛以前皆名阿羅漢，所以法華經說富樓那過去生就是菩薩了。

    佛叫他去問維摩詰的病，他說，我沒有資格，我不能去問疾。「所以者何」，

什麼原因呢？「憶念我昔於大林中在一樹下。為諸新學比丘說法。」現在我們很幸

福，講經說法在講堂裏頭，還有的地方太享受了，坐在沙發上聽經，不如法的。因

為佛說法的時候是在林邊樹下，大家坐在地上、坐在石頭上聽經。我們現在有桌子

──為了寫筆記；有凳子──為了坐，已經很好了，要是再坐沙發，失去恭敬心。

聽佛法不應該那樣，所以佛說法的時候，在林邊、樹下。為什麼在樹下呢？因為印

度太陽很熱啊！曬得受不了，在樹陰之下說法。

    「時維摩詰來謂我言。唯富樓那。先當入定觀此人心然後說法。」富樓那尊者

啊！你應該先入定觀察比丘的心，然後為他們說法。聲聞阿羅漢和大乘菩薩不同，

聲聞阿羅漢不入定觀察不知道，一定要先入定觀察。如果他不入定的話，和我們凡

夫一樣，什麼都不知道。所以地藏經說過，阿羅漢問光目女，你有何願？他想救他

母親。這個阿羅漢入定觀察，才知道他母親墮到餓鬼道。

    大乘菩薩沒有出定，沒有入定，無時不在定中，所以直接就觀察出來了。小乘

阿羅漢，就算修十六小劫得阿羅漢，要入定觀察才知道他的前生。所以阿羅漢不夠

資格。辟支佛修一百小劫，也不夠資格。還有一種情形，大阿羅漢於過去世能觀察

八萬大劫，於未來生觀察八萬大劫，辟支佛也是一樣。八萬大劫以前他不知道，八

萬大劫以後不知道。菩薩，觀察無量劫。至於佛，無所不知，無所不曉。小阿羅漢

僅知道過去、未來生，你過去生是畜生道，他知道。今天投生人道了，以你現在造

惡業的關係，臨終的時候，還落畜生道，他知道。不知道因緣。大阿羅漢就知道了

，說你過去生是畜生，因為什麼因緣，或者你做畜生的時候行什麼善事，所以再回

到人道來，他知道。所以你以現在造惡業的因緣，命終後將落畜生道，落那一類的

畜生道。你怎麼化解呢？應該以因緣化解。行什麼善，可以不落畜生道，這是大阿

羅漢知道。

    譬如說，有一次舍利弗和佛經行，一隻鴿子避老鷹藏在旁邊。佛從那邊走，一

點也不害怕。舍利弗從那兒一走，鴿子就害怕吱吱叫，雖沒把牠嚇飛了，可是牠害

怕。舍利弗就問佛：「世尊，我和你同斷殺，為什麼鴿子見你不害怕，見我害怕？

」佛就告訴他：「我斷殺是根本斷了，你斷殺，現行斷了，沒斷習氣。不相信，你

觀察這鴿子從什麼時候來為鴿子身？」舍利弗就入定觀察。他說：「這鴿子從八萬

大劫以來是鴿子身，八萬大劫以前我不知道。」佛就告訴他，這鴿子無量劫以來就

是鴿子身，無量劫以後還是鴿子身。在某一時有一劫，脫離鴿子身入人道，出家修

道成辟支佛。所以佛無所不知，無所不曉。這富樓那給人說法，沒入定觀察眾生的

根機，就受到訶責。所以富樓那你應該入定觀察，然後給他們說法。

    「無以穢食置於寶器」，這個「無」不讀揚平音，讀四聲，讀「ㄨˋ」，當「

不要」講。「無以穢食置於寶器」，這是舉譬喻說。不要把這壞的食物，污穢糞便

置於寶器。或者有人疑問，這個食物，你講乾飯、稀飯是食物，這糞便怎麼是食物

呢？你不知道就是了。要是糞便不是食物，狗不應該吃它，狗把它當成食物。不應

該把糞便放在寶器裏面餵狗，這是譬喻說，你是小乘人說的小乘法，好比穢食一樣

，放在大乘人的心裏，好比放在寶器一樣。

    「當知是比丘心之所念。無以琉璃同彼水精。」你應當知道這些新學比丘他們

心中的所念。富樓那你要知道啊！他們過去是學大乘法的，忘記本心了。你再說小

乘法給他，等於是把壞的食物放在寶器一樣。應該入定觀察，觀察他的根機，心之

所念。「無以琉璃同彼水精」，水精是高貴的，琉璃不如水精，所以不要把小乘法

和大乘相同比。

    「汝不能知眾生根源。無得發起以小乘法。」你不知道眾生的根源，不可以發

起小乘法。因為什麼原因呢？你和他一說小乘法，他起信是以小乘法起信了，毀壞

大乘根機了。不得發起小乘法，應該以大乘法發起，所以稱為大乘起信論嘛！

    「彼自無瘡勿傷之也」，他們是大乘根機，「瘡」是創害。沒有破壞的地方，

你不應該傷害他們，你對他們說小乘法，等於傷害他大乘心。

    「欲行大道莫示小徑」，這都是譬喻說。「欲行大道」是講佛道，無上佛道；

小徑是聲聞道。要講起來，菩提有四種：有聲聞菩提、緣覺菩提、菩薩菩提、佛菩

提。可是根據大般涅槃經說，聲聞、緣覺不能稱為菩提，僅僅有菩薩菩提、佛菩提

。菩薩菩提和佛菩提是大道，聲聞是小徑。這個經上又有一種例子說，「龍象之道

」。龍象之材就是大乘之材，他們所經行之道。「莫示兔徑」，把兔子走的小道給

他們看，那壞他們大乘心。

    「無以大海內於牛跡」，「大海」，四大海水廣大無邊。「牛跡」，牛踏踩的

腳印裏邊。「內」是入於的意思。不要把大海水入於牛跡，人家是大乘根機，你不

應該以聲聞小乘去教他。

    「無以日光等彼螢火」，這也是譬喻。日光好比大乘，螢火好比聲聞小教一樣

。末法時期眾生很可憐，有很多人他不宣大乘法，偏偏要宣聲聞小法，看到這段經

文應該起一種感想了。

    「富樓那。此比丘久發大乘心。中忘此意。如何以小乘法而教導之。」這些比

丘很久以前發大乘意，發大乘意就是發菩提心，久久已經發菩提心了。「中忘此意

」，初住菩薩發菩提心，無上菩提心。初住稱為發心住，還可以退。初住到十住還

可以退，初行到十行還可以退，初迴向到十迴向還可以退，十迴向以後到煖位、頂

位、忍位、世第一位還都可退，因為這個在世間法以內。到世第一，世間法最高了

，進一步登初地，不退了。初地菩薩可以稱為阿鞞跋致，不退轉，登不退地。可是

初地到七地，他用功進步得快，不用功進步得慢，或者不進步，是有功用道，需要

加功用行，因為他進步慢的原因，假名說他們退。登八地，八地叫不動地，才稱為

真正阿鞞跋致。

    譬如法華論就這麼說，八地是不動地，八地以上是阿鞞跋致。仁王般若呢，七

地以上得無生忍也可到為不退了。所以登初地就是登不退地了，雖然進步慢，可是

蒙佛授記，無量劫以後可以作佛。釋迦牟尼佛什麼時候登不退地的？有誰知道？釋

迦牟尼佛在燃燈佛那兒登不退地，蒙燃燈佛授記，汝於來世當得作佛號釋迦牟尼佛

。

    這些比丘還沒登初地，還沒得無生忍，這個時間忘記了初心，忘記他曾經發過

無上菩提心了，叫中忘此意。

    「如何以小乘法而教導之」，你怎麼可以把小乘法教導他呢？教他小乘法，不

是使他更不得大乘意了。

    「我觀小乘智慧微淺如盲人」維摩詰是十地菩薩，說我看你們小乘人的智慧，

好像瞎子一樣，看不到東西。

    「不能分別一切眾生根之利鈍」，你們怎麼和瞎子一樣呢？不能分別眾生的根

機和利鈍，好比看不見的盲人一樣。

    「時維摩詰即入三昧。令此比丘自識宿命。曾於五百佛所植眾德本。」維摩詰

入三昧，入定。以定力令這些比丘記起他們的初心來了，過去世曾在五百佛那兒發

過無上菩提心。在五百佛所植眾德本，什麼植眾德本呢？清淨心植眾德本。什麼是

清淨心？無上菩提心是清淨心，就是初發的那個無上菩提心。這些比丘在五百佛那

兒就發過無上菩提心，他忘記，忘記了本心。維摩詰以神通力，以三昧力使他們記

起來。

    「迴向阿耨多羅三藐三菩提」，發這個清淨心迴向於無上菩提，在五百佛那兒

發過這個心，中間忘記了。這些比丘「即時豁然還得本心」，哦！記起來了。這是

維摩詰的功德力。

    「於是諸比丘稽首禮維摩詰足」，這個地方大家要注意到，比丘不禮白衣，那

怎麼他對維摩詰居士禮足呢？因為維摩詰居士是十地菩薩，以這個原因。按照戒律

說起來，出家眾不禮拜在家眾。可是維摩詰不同，是十地菩薩身，所以當禮。

    「時維摩詰因為說法」，「因為」不是個詞，應該分開看，「因」此原因「為

」之說法，不是「因為」給他說法。

    「於阿耨多羅三藐三菩提不復退轉」，維摩詰的功德力真是不可思議，這比丘

一聽他說法，記起在五百佛那裏發菩提心，中間忘了。維摩詰為他一說法，不復退

轉了。不復退轉，那麼我們剛才說過，八地叫阿鞞跋致。有的地方初地也稱阿鞞跋

致，初地阿鞞跋致寬廣，八地就嚴格了。這些比丘得不退轉，當然是初地。

    所以過去人家的根機多好啊！可憐我們現在的不善根太重了。我們聽了維摩詰

說法，不但不登初地，也是占一個「地」字──地獄裏。因為什麼？我們不善根太

重了，貪瞋癡心無時可免，沒有一秒鐘不起的，盡造惡業，所以不得解脫。

    看到這個地方，我們大家應該翻然悔改啊！這些比丘聽了維摩詰說法登了初地

，我們想一想，也羨慕得不得了。

    「我念聲聞不觀人根不應說法。是故不任詣彼問疾。」富樓那就說了，因為我

念聲聞乘法，不觀人的根機。「不應說法」是什麼？不能應機而說法。如果應機說

法，應該說大乘法就說大乘法，應該說小乘法說小乘法。他不管人的根機，不能應

機說法，一律說小乘法，所以我「不任詣彼問疾」，不夠資格去問病。

    我們講到這裏，這段講完了，正好時間到了。

    大家要翻然悔改，從今以後不造惡業，各人發這個心。如果你還造惡業，糊糊

塗塗，命終時這本帳沒有辦法算啊！好，下課了。

    【佛告摩訶迦旃延。汝行詣維摩詰問疾。迦旃延白佛言。世尊。我不堪任

      詣彼問疾。所以者何。憶念昔者佛為諸比丘略說法要。我即於後敷演其

      義。謂無常義苦義空義無我義寂滅義。時維摩詰來謂我言。唯迦旃延。

      無以生滅心行說實相法。迦旃延。諸法畢竟不生不滅。是無常義。五受

      陰洞達空無所起。是苦義。諸法究竟無所有。是空義。於我無我而不二

      。是無我義。法本不然今則無滅。是寂滅義。說是法時彼諸比丘心得解

      脫。故我不任詣彼問疾。】

    因為叫迦旃延的很多，所以標出大迦旃延以示分別。迦旃延在佛弟子中，論議

第一，也有說解義第一。不過迦旃延是聲聞乘人，他解義、論義有錯誤的地方。佛

演說法以後，迦旃延根據佛所說的法去演繹、去論義。金剛經說過，云何為人演說

？不取於相，如如不動。和人家說法的時候，要不取法相，如如不動。可是迦旃延

取著於法相，所以被訶責。佛演說過法以後，迦旃延在背後演繹涵義。佛叫他去維

摩詰那兒問疾，迦旃延白佛言：「世尊。我不堪任詣彼問疾。」我不可以去問病。

    「所以者何。憶念昔者佛為諸比丘略說法要。我即於後敷演其義。謂無常義苦

義空義無我義寂滅義。」這是小乘四法印。佛說四法印有其深義，叫祕密說，以實

相祕密說。迦旃延執著真正是無常，真正是空、無我，真正有寂滅，不知道佛說的

意思。

    「時維摩詰來謂我言。唯迦旃延。無以生滅心行說實相法。」佛演說是實相法

，迦旃延把實相說成生滅了，因為他取相於言說故。什麼原因呢？佛以二諦說法，

迦旃延取著於文字相，違背二諦。一切法有兩種：有為法、無為法，這是出於什麼

經呢？出於大法鼓經，佛說法有二種：有為與無為，色與非色。無為法，佛以真諦

說；有為法，佛以世俗諦說。一切法不出二諦，所以佛說有兩種。佛說有為法，實

相；佛說無為法，也是實相。佛說實相無相，所以說無為法；佛說實相無不相，所

以說有為法。

    實相無相，好比外面的虛空，虛空無形無相；佛說無不相，也好比虛空，虛空

分無量無邊的東西南北四維上下。所以佛說世間與我諍，我不與世間諍。世間說有

，我也說有，有是實相無不相。世間說無，我也說無，實相無相，所以佛也說無，

都是實在的。

    迦旃延演繹不到實相，所以鳩摩羅什大師說，如果我要作毘曇的話，不同於迦

旃延所說。鳩摩羅什大師深入二諦，了達實相了。所以實相無相，實相無不相，實

相無相是空，實相無不相是有。有即空，空即有，所以心經上說，色即空，空即色

。迦旃延不到這個地步。佛說過無常義、苦義、空義、無我義、寂滅義，這些都是

空的，後面經文上維摩詰說出來了。

    無常怎麼是空的呢？無常是對常講，這個空法有很多方便善巧可以講。我們今

天採取依他起來講。無常是對常說無常，如果沒有常就沒有所謂無常。常是對無常

才說有常，不對待無常，不能說常。所以我們就知道無常是空的，因為說無常的時

候，要說出常即無常，無常即常，那才是合乎法要。常即無常，實相無相就是無不

相；無常即常，實相無不相就是無相，那才合乎佛所說。如果說無常，為方便度世

間眾生也說一切法無常，那是方便說，不以法性說。我們知道對待常才有無常，如

果說一切法無常，這個時候不對待常怎麼有無常？所以迦旃延錯誤，說有無常。其

實應該說什麼？常即無常，無常即常，這才合乎實相。

    再看苦義，苦對樂說，不對待樂沒有所謂苦。所以娑婆世界的樂是對苦言樂。

極樂世界是樂不對苦，所以稱為極樂，不對苦而說樂。迦旃延說有苦，可是要知道

，苦是沒有的。苦對待樂而說，不對待樂，怎麼有苦？再說，大家都知道，苦是造

作集來的。苦由兩個原因來，煩惱和業。一般說起來，惑業生苦。如果煩惱業不生

，沒有苦，所以就知道苦沒有。如果一定有苦，沒有煩惱，沒有業，也有苦啊！

    再說空，空是待有而說空，應該說有即空，空即有，合乎實相。如果說有外有

空，那個空是斷滅空。所以心經說色即空，空即色。迦旃延所說，是單說空叫但空

，也可叫偏空。

    無我義，這個很明顯。無我義，沒有這個東西。有人和我說，我打坐參禪，我

的境界到了無我的境界，這是錯誤的。我就問，誰知道無我啊？還是我知無我啊！

你說那無我完全是我，我執堅固嘛！真正無我，斷了。你知道你打坐進入無我境界

，誰知道的？所以我對無我而說，無我對我而立。

    「寂滅義」，寂滅根本不生不滅，謂之寂滅，你說不生不滅，還另有個寂滅，

迦旃延取相。怎麼演繹就對了呢？如金剛經所說，不取於相，如如不動就對了。

    維摩詰說，迦旃延尊者啊！不要以生滅心行說實相法，你所說的完全是生滅。

小乘修行法說有苦集滅道，苦由集生，世間生，落生死了；修道可證滅，都是生滅

法。實在佛說苦集滅道是密意說大乘法，聲聞乘不會，會成生滅法。苦是果，集是

因；滅是果，道是因，都是生滅。空義，小乘所說的空也是生滅法，他說空是滅，

但空，偏空。那空外有有，有就是生。

    要怎麼說呢？應該說實相無相，實相無不相，隨緣有苦義。實相無相就是空義

，就是無我義、寂滅義。所以你不要以生滅心行說實相法。以下維摩詰是告訴迦旃

延無常義、苦義、無我義、寂滅義。

    「迦旃延。諸法畢竟不生不滅。是無常義。」諸法畢竟不生不滅，實相無相，

無相不是相滅；無相就是無不相，無不相不是無相滅。實相無相，不取無相；實相

無不相，不取有相。不取於相，如如不動，是實相法。畢竟不生不滅，才是無常義

。那我們怎麼知道呢？無常是生滅才稱為無常啊！有生有滅稱為無常。可是無常要

不斷，生滅不斷，才有生滅。要是沒有這個不斷義的話，沒有生滅，生滅不存在。

如果要不斷的話，這個不斷一定不生也不滅，所以說不生不滅是無常義。因為沒有

不斷這個法啊！生滅不存在，無常不存在。

    「五受陰洞達空無所起。是苦義。」五陰身心──色受想行識，有法，有受陰

。什麼是法呢？色受想行識稱之為法。佛示現來世間，也有色受想行識，不受。所

以四果阿羅漢以上就不受於法。我們受，叫五受陰，受後有。怎麼受的呢？由於惑

業受的苦，所以五受陰是苦報，起煩惱惑，造作諸業。煩惱惑在那個地方呢？在意

根，貪瞋癡皆煩惱惑。業在那裏呢？身口二根。殺、盜、婬、惡口、妄語、綺語、

兩舌。如果造作了十惡業，或造作十善業，都受後有，叫有漏五陰。造作十善業，

漏落於人、天、阿修羅，造作於十惡業漏落於地獄、餓鬼、畜生。這個漏，總說漏

落生死稱為漏。這是果上說的分別。從因上說是煩惱，要具足說應該是煩惱業，從

果上說，生死苦報。總而言之，有漏法、煩惱業、報，就是惑業苦三。這個有漏，

漏落於三界，所以有說煩惱為有漏，又有說業為漏。這是漏落三界，所受的五陰，

叫五受陰。

    「五受陰洞達空無所起。是苦義。」五受陰不造作，它不會有的。本來的五受

陰，是五法。五法就是色受想行識。由於造作集煩惱業，受苦報，才有五受陰。所

以是因緣生法，根本是空，五受陰是空的。譬如心經說，色受想行識五陰皆空。這

個五陰皆空要從兩方面會，有漏五受陰皆空，就是色受想行識。這話怎麼講呢？大

家沒打轉身，心經說五陰皆空，你把它換過來說，空即五陰。五陰即空，空即五陰

。五陰即空，實相無相；空即五陰，實相無不相。

    迦旃延偏一邊，偏於苦，所以維摩詰告訴他，五受陰洞達空無所起是苦義。本

來是空法的，沒有起沒有滅，諸法究竟無所有是空義。僅僅空了一半，叫半字教，

迦旃延所演的教是半字教。迦旃延所說的空是有法皆空，世間一切有的東西皆空，

說了一半。其實你說一切法皆空，一切有法皆空，有個空吧？如果有個空，空就是

有啊！正應該怎麼說呢？一切有空，一切空也空，才是真空義。

    所以這個法甚深微妙啊！一切有空，一切空也空，才是佛說的實相法。實相無

相，一切有空；實相無不相，一切空也空。一切有空的話，有即是空；一切空空的

話，空就是有。如果你偏於空的方面，斷滅邊。偏於有的方面，常邊，都不對！不

契合中道。所以諸法究竟無所有，究竟無所有怎麼說呢？空一切有法，稱為空。無

所有，沒有有法。無性隨緣，空就是有；隨緣無性，有就是空。實相無相，實相無

不相，無不相就是無相，有就是空；無相就是無不相，空就是有。這個樣不落二邊

，深契中道。迦旃延受到訶責就是他沒有會到這個地步。

    「於我無我而不二。是無我義。」我就是無我，無我就是我，怎麼知道呢？如

果於我以外有無我，那無我是斷滅。如果於無我以外另有我，那個我是定性，都是

常斷二邊，不契中道。要知道實相無相無不相，無不相就是無相，我即無我；無相

就是無不相，無我即我。所以說我、無我不二，這樣才是無我義。無相是無我，我

們知道了，無不相是我，說我也是實相，說無我也是實相。說我，無相就是無不相

，所以說我是實相。說無我也是實相，無不相就是無相。所以佛對聲聞乘人說無常

、苦、空、無我。可是大涅槃經又說，一切法常樂我淨。皆對，因為實相法，所以

我、無我而不二，是無我義。我即無我，無我即我。

    「法本不然今則無滅」，這個「然」當燃燒講法。一切法不燃燒，用譬喻來說

，一切法不生，生稱為燃燒，滅就代表死的意思。一切法不生不滅，法根本沒有生

，今怎麼會滅呢？所以佛說無生法。如果你深契實相的話，就入無生法。入無生法

有什麼好處呢？知道我們本不生本不死。會得無生法很難，有個方便法門──念佛

，聞法即得無生忍，到那天你得大自在了。

    法本不生，這臭皮囊那裏去呢？臭皮囊，色受想行識五受陰它本空啊！所以一

切法本不生，今怎麼有滅呢？你迦旃延所說都是生滅法──無常，滅了無常得常。

說苦，滅了苦得樂。空，滅了空得不空，這都不對的。你說有寂滅，沒有寂滅啊！

本來寂滅，現在就是寂滅，那裏另有寂滅？所以「法本不然今則無滅。是寂滅義。

」根本不生不滅，佛說無生法嘛！

    或者有人有疑問了吧！法本不生不滅，你怎麼勸我們念佛求往生呢？我問大家

，法本來不生不滅，怎麼求往生呢？有誰能答覆這個問題呢？你原來墮入二邊，你

是在生以外有無生，無生以外有生，不知道生就是無生，無生就是生。所以古德講

，往生是無生，無生是往生。你不可執著法不生，我們不求往生。執著兩邊，斷常

兩邊，要會到生就是無生，實相無不相就是無相；無生就是生，實相無相就是無不

相，要如此會。

    「說是法時彼諸比丘心得解脫」，維摩詰為諸比丘說實相法的時候，比丘心得

解脫。心得解脫是四果阿羅漢，這些比丘是四果阿羅漢。心得解脫是解脫了煩惱障

，四果阿羅漢解脫煩惱障，所以心得解脫。

    「故我不堪任詣彼問疾」，所以我不夠資格到維摩詰那兒問疾。

    佛所說法契合實相，譬如阿含經裏頭佛說此生故彼生，此滅故此滅。佛說的實

相，可是他會成有法了，他說這個法生，那個法就生；這個法滅，那個法就滅。佛

說的實相無相，是空的。此生故彼生，這是說十二因緣法，佛說的是依他起法就是

圓成實，小乘會到是有法。我們今天下課了！

    我們現在開始講維摩詰經。

    【佛告阿那律。汝行詣維摩詰問疾。阿那律白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔於一處經行。時有梵王名曰嚴淨。與萬梵俱

      放淨光明來詣我所。稽首作禮問我言。幾何阿那律天眼所見。我即答言

      。仁者。吾見此釋迦牟尼佛土三千大千世界。如觀掌中菴摩勒果。時維

      摩詰來謂我言。唯阿那律。天眼所見為作相耶。無作相耶。假使作相則

      與外道五通等。若無作相即是無為不應有見。世尊。我時默然。彼諸梵

      聞其言得未曾有。即為作禮而問曰。世孰有真天眼者。維摩詰言。有佛

      世尊得真天眼。常在三昧悉見諸佛國不以二相。於是嚴淨梵王及其眷屬

      五百梵天。皆發阿耨多羅三藐三菩提心。禮維摩詰足已忽然不現。故我

      不任詣彼問疾。】

    「佛告阿那律。汝行詣維摩詰問疾。」阿那律也翻譯為阿那律陀，又翻譯為阿

尼盧陀。阿那律是佛的堂弟，是甘露飯王的兒子，天眼第一。因為他聽佛講經的時

候打瞌睡受佛責備，七日不眠，眼睛瞎了，佛憐愍他，傳他半頭天眼。所謂半頭天

眼是大阿羅漢的天眼，他在大阿羅漢是天眼第一。阿羅漢的天眼可以見一個小千世

界，這是沒有迴小向大的阿羅漢。大阿羅漢迴小向大，阿那律就是迴小向大的阿羅

漢，他的天眼可以見三千大千世界。一切大阿羅漢都可見三千大千世界，不過見的

程度不同。有的人見得很清楚，像阿那律，在佛的弟子中，天眼第一。阿那律翻譯

過來，稱為如意。據記載，他曾經施一位辟支佛飯食，五十劫來天上人間受樂，所

以稱為如意。佛叫他到維摩詰那兒問疾。

    「阿那律白佛言。世尊。我不堪任詣彼問疾。」他也說我不夠資格去問疾。「

所以者何」，什麼原因？「憶念我昔於一處經行。時有梵王名曰嚴淨。與萬梵俱放

淨光明來詣我所。」說回憶我過去在一處經行，經行這個「經」是採取經線的意思

，是直線的意思。根據律上記載，經行是來回的走，不繞圈，繞圈是繞佛。佛制定

比丘都要經行，飯食以後都要經行。年老的比丘不能經行，佛把地上拴上繩子，佛

教他們扶著繩子走。經行就是走到這一端，回過頭再走那一端，來回地走。

    阿那律回答說，我有一次在一個地方經行，那時候有一個梵王叫嚴淨。「與萬

梵俱」，梵王與萬梵俱，這是初禪天，初禪第一重天是梵眾天，第二重天梵輔天，

第三重天是大梵天。梵眾是梵的人民，梵輔是梵的官員，大梵是梵王。這個大梵天

王他的名字叫嚴淨。我們附帶的講，梵王有四種不同，有初禪梵王、二禪梵王、三

禪梵王、四禪梵王，初禪梵王就是此地說的大梵，就是說嚴淨。他所管理的是一個

小世界，稱為梵王。二禪是小千世界王，三禪是中千世界王，四禪是色究竟天──

摩醯首羅天，三千大千世界的梵王，稱為三千大千世界主。根據經上意思看，這個

嚴淨梵王是小世界的。

    「與萬梵俱放淨光明來詣我所」，「萬梵俱」就是梵眾、梵輔一起。「放淨光

明來詣我所」，梵天王身放光明，因為什麼？梵天沒有日月，身放光明。日月在須

彌山腹，只照忉利天、四王天，再往上，夜摩天就身放光了。大梵天在色界天，當

然日月照不到，所以身放淨光明來到我所。

    「稽首作禮問我言。幾何阿那律天眼所見。」「稽首」是頭磕到地上稍一停留

，叫稽首。如果磕到地馬上起來叫頓首，也叫叩首。他問我說阿那律你天眼能見多

少？「幾何」就是多少？

    「我即答言。仁者。吾見此釋迦牟尼佛土三千大千世界。如觀掌中菴摩勒果。

」阿那律的天眼第一，他可以見釋迦牟尼佛三千大千世界，好像看掌中菴摩勒果。

這個時候可能阿那律手中正拿一個菴摩勒果，借為譬喻來說。菴摩勒果，我們這兒

沒有，經上記載好像李子一樣，不知道什麼果？我看三千大千世界，好比看手中的

菴摩勒果一樣，他看得很清楚。其他的大阿羅漢也可能看見三千大千世界，並不一

定看得那麼清楚，所以阿那律稱為天眼第一。

    「時維摩詰來謂我言。唯阿那律。天眼所見為作相耶。無作相耶。」阿那律天

眼所見是見起止生滅，一切色相，大小有無遠近精粗，他能見到。可是我們知道，

這些相都是幻相，因為大小精粗遠近起止生滅，都是緣起法，緣起法沒有自性，沒

有自性就沒有這個法。既然沒有這個法，就沒有起止生滅，沒有大小有無沒有遠近

精粗。阿那律所見的，幻相。所以受到維摩詰的訶責。

    「唯阿那律」，維摩詰就來問他了，這「唯」是發語詞，我們講過了，不是招

呼詞。你天眼所見是作相呢？還是無作相？什麼是作相呢？作相就是有起止生滅大

小有無遠近精粗，稱為作相。換句話說，作相就是有為相，法有有為、無為。說你

所見的是有為相呢？還是無作相？無作相就是無為相，無為相就沒有起止生滅，沒

有大小有無，皆是性空。

    「假使作相則與外道五通等」，如果你天眼所見是有作相、有為相，那是遍計

執，執幻有為實有。外道都執幻有為實有，和外道相等，不是佛道。外道五通有天

眼通，他就是觀作相。這個法有作相、無作相，這個法很深。作相是法，因緣起，

因緣起都無自性，無自性才接受因緣起，所以說緣起無性，無性緣成，一切法法爾

如是。如果無性緣成是作相，緣成無性是無作相，所以作相就是無作相，無作相就

是作相。

    我們舉個例子說，虛空無一物，可是虛空橫遍豎窮，所以無一物就是橫遍豎窮

，橫遍豎窮就是無一物。橫遍豎窮就是作相，如果橫遍豎窮就是無一物，就是無作

相。外道執著都是作相，偏於一邊。

    「若無作相即是無為不應有見」，無作相沒有起止生滅，沒有精粗遠近大小，

那怎麼可見呢？無為法嘛！好比虛空，虛空無作相就是無一物，你見什麼東西呢？

    有人說，我開悟了。可是六祖說本來無一物，你開悟什麼東西呢？或者有人又

執著一邊了，說沒有開悟。本來無一物也無啊！所以說開悟。總而言之，無所住而

生其心，就是那個境界。以無住心會無相法，假名開悟，所以沒有見，沒有不見。

所以假使無作法，你見什麼東西呢？它無為的。

    「世尊。我時默然。」當時我沒有話講，因為阿那律是聲聞，聲聞境界比維摩

詰差得多了。維摩詰寂而常照，無作相就是作相；照而常寂，作相就是無作相。聲

聞乘他是怎麼的？滅了作相得無作相。所以作相無性不可得，不可得你滅什麼東西

呢？無作相本來不可得，那有所見呢？阿那律是執一邊了，所以被訶責。維摩詰的

境界達到寂而常照、照而常寂的地步。阿那律和佛講，我當然沒有話講，默然而住

。

    「彼諸梵聞其言得未曾有」，彼諸梵是指梵眾、梵輔、梵王、一切梵人。「得

未曾有」，很歡喜。

    「即為作禮而問曰。世孰有真天眼者。」就問他說，世間誰有真天眼呢？真天

眼是什麼？無性隨緣，於無法見一切法，於空法見無量；隨緣無性，於有法中見空

，於無量中見空。佛得的天眼是於空見無量，於無量見空。好比虛空一樣，於橫遍

豎窮見無一物，於無一物見橫遍豎窮，所以照而常寂，寂而常照。這個天眼所見的

，就是真如隨緣見萬法，萬法無性是真如，唯有佛的天眼所見。

    所以「維摩詰言。有佛世尊得真天眼。」佛是如來、應供、正遍知、明行足、

善逝、世間解、無上士、調御丈夫、天人師，這種人稱為佛，佛十號具足，十號具

足稱為世尊。世尊的梵文叫薄伽梵。

    「常在三昧悉見諸佛國不以二相」，「常在三昧」，在定中。「見諸佛國」是

出定。這是說什麼呢？定慧等持。常在三昧，定具足；慧具足，就是見諸佛國土。

「不以二相」，慧具足就是定具足。凡夫初修，修止，就是修三昧；修觀，就是修

慧。在凡夫初修叫修止觀，佛具足的時候就是照而寂，寂而照。照而寂就是常在三

昧，寂而照就是見諸佛國土，所以常六道常法身，常在三昧；常法身常六道，見諸

佛國土。「不以二相」，所以照就是寂，寂就是照。止為體，觀為用，照為用，寂

為體。虛空無一物為體，橫遍豎窮為用。所以不以二，不是二法，這才稱為一真法

界。如果二分的話，不是佛法，所以不以二相。相者無相，性者無性，無相之相謂

之實相，無性之性謂之實性。

    「於是嚴淨梵王及其眷屬五百梵天。皆發阿耨多羅三藐三菩提心。」嚴淨梵王

及五百梵天，皆發阿耨多羅三藐三菩提心是什麼呢？登初住，初住叫發心住。

    「禮維摩詰足已忽然不現」，頂禮維摩詰以後就隱退了。頂禮維摩詰，我們以

前講過了，頂禮菩薩，不是頂禮白衣。

    「故我不任詣彼問疾」，我不夠資格去問疾。

    【佛告優波離。汝行詣維摩詰問疾。優波離白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念昔者有二比丘。犯律行以為恥。不敢問佛。來問

      我言。唯優波離。我等犯律誠以為恥。不敢問佛。願解疑悔得免斯咎。

      我即為其如法解說。時維摩詰來謂我言。唯優波離。無重增此二比丘罪

      。當直除滅勿擾其心。所以者何。彼罪性不在內不在外不在中間。如佛

      所說。心垢故眾生垢。心淨故眾生淨。心亦不在內不在外不在中間。如

      其心然。罪垢亦然。諸法亦然。不出於如。如優波離。以心相得解脫時

      。寧有垢不。我言。不也。維摩詰言。一切眾生心相無垢亦復如是。唯

      優波離。妄想是垢無妄想是淨。顛倒是垢。無顛倒是淨。取我是垢。不

      取我是淨。優波離。一切法生滅不住。如幻如電諸法不相待。乃至一念

      不住。諸法皆妄見。如夢如炎如水中月如鏡中像以妄想生。其知此者是

      名奉律。其知此者是名善解。於是二比丘言。上智哉。是優波離所不能

      及。持律之上而不能說。我即答言。自捨如來未有聲聞及菩薩能制其樂

      說之辯。其智慧明達為若此也。時二比丘疑悔即除。發阿耨多羅三藐三

      菩提心。作是願言。令一切眾生皆得是辯。故我不任詣彼問疾。】

    「佛告優波離。汝行詣維摩詰問疾。」優波離在佛弟子中持戒第一，我們今天

所看到的戒本是優波離誦出來的。大家知道，以前的戒法沒有戒本，憑記憶力把它

背誦起來。現在大家很方便了，大家每人一本戒本。現在有戒本，有看的，有不看

的，有懂的，有不懂的。以前是優波離一條一條把它背出來的，所以優波離持戒第

一。佛叫他問疾。

    「優波離白佛言。世尊。我不堪任詣彼問疾。」優波離說，我不可以去問疾，

因為有原因。「所以者何」，什麼原因呢？「憶念昔者有二比丘。犯律行以為恥。

不敢問佛。」回憶當初有兩個比丘犯了戒，犯律行，經上沒有說犯什麼戒，出家眾

就都知道了，所謂律行是前二篇，後幾篇是威儀。這個比丘犯了前兩篇戒，他自己

以為羞恥不敢問佛。

    「來問我言」，不敢問佛，就來問優波離，因為優波離持戒第一，所以問他。

「唯優波離。我等犯律誠以為恥。不敢問佛。願解疑悔得免斯咎。」優波離啊！我

們犯了戒，很以為羞恥，不敢去問佛，請大德你為我們解說，好脫離這個罪。

    「我即為其如法解說」，優波離就為他們如法如律解說，如何懺罪。犯了罪有

懺法，你犯了什麼罪，如何懺悔。

    「時維摩詰來謂我言」，當時維摩詰來對我說，「唯優波離。無重增此二比丘

罪。當直除滅勿擾其心。」優波離，像你所說的是小乘法啊！你所說的令二比丘重

增其罪，應當直接解說懺悔其罪。大家都知道，大乘法所說，罪性本空由心造，心

若滅時罪亦亡。你僅僅從形式上令其懺悔，可是一切罪法是因緣所生，因緣所生法

，其性本空。其性本空沒有罪法可懺，如此如實知的話，就懺除其罪了。你令其懺

罪是說有罪，不達罪性空。本來是一切法清淨沒有罪，你應該直接令其懺悔，直除

其心。虛妄心除掉，就是懺罪了，不可於畢竟空法認為有。

    不過這個地方我要和大家講，有很多人不如實知，說罪性本空啊！我犯了罪無

所謂啊！罪性本空，是空的嘛！大家要知道，罪性本空是緣起所造，如果緣起造的

罪要受報，雖然受報，他的罪性還是空的。說罪性空，是要你不造，你造了罪，它

就不空了。緣起法不空，性還是空的，怎麼性還是空的？緣起法沒有自性，所以還

是性空。所以大家不要執著，說罪性本空我犯了罪無所謂，它本空啊！可是你要知

道，你犯了就不空了，那就受報了。如果罪性不空，不合道理！罪性不空，你犯罪

也下地獄，不犯罪也下地獄，那不合道理。罪性本空，犯了罪下地獄；不犯罪，不

下地獄，因為它罪性空的嘛！如果不如實知這是緣起法，就定說罪性空。

    好比有人說，我爸爸向來沒有犯過婬欲行。這是糊塗話啊！你爸爸沒有犯過婬

欲行，怎麼生出你來呢？所以大家要知道，罪性本空，要你不造。眾生之心本來清

淨，你造了罪，它還是清淨的。

    所以維摩詰講「無重增此二比丘罪。當直除滅勿擾其心。」直除滅的是滅其虛

妄心。虛妄心滅，不造十惡業，不造十惡業就沒有罪了。

    「所以者何」，什麼原因呢？「彼罪性不在內不在外不在中間」，這個罪性無

所在啊！它是空的嘛！般若經上說，無所住。因為眾生之心本來清淨，無所住的，

罪性虛妄的、緣起的，所以也無所在，不在內不在外不在中間。內是內六根，眼耳

鼻舌身意，罪性不在內六根。如果罪性在內六根的話，你犯也有罪，不犯也有罪，

它在根裏有嘛！如果那麼說起來的話，罪性在內六根，你犯罪也下地獄，不犯罪也

下地獄。所以罪性不在內六根。

    罪性不在外六塵，色聲香味觸法沒有，如果罪性在色聲香味觸法，和我沒有關

係啊！不在我身內嘛！在我身外嘛！要那麼說在外六塵，外六塵犯罪，不應該我受

報啊！

    罪性也不在中六識，內六根緣外六塵當中生六識：眼識、耳識、鼻識、舌識、

身識、意識。它不在六識，怎麼知道呢？緣眼色有眼識，內六根的眼根緣於外面的

色塵才有眼識，那麼我們已經知道內六根沒有罪，眼根沒有罪，色塵沒有罪，沒有

罪相緣，生出罪來，不合道理。所以六根裏沒有，六塵裏沒有，六識怎麼會有呢？

所以不在中六識。罪性本空故，因緣所生。

    「如佛所說。心垢故眾生垢。心淨故眾生淨。」如佛所說啊！一切法唯心所造

，所以經上說，罪性本空由心造嘛！這是佛所說的。心垢，垢穢才有罪，心要是清

淨就沒有罪。心在何處？誰知道？誰知道心在何處？心啊！沒有心，因為佛說心即

法，法即心。既然法性本空，心性也空，皆是緣起。以淨緣起，則心清淨；以垢緣

起，則心垢。「心垢故眾生垢。心淨故眾生淨。」這是總說，這是說一切唯心造。

這就說華嚴有一偈，罪性本空由心造，就是那個道理了。心不在內不在外不在中間

，心也是無所在的。因為心即法，法即心，法是緣起，心也是緣起，所以也不在內

六根，也不在外六塵，不在中間六識，這道理在楞嚴經佛就解釋過。

    「如其心然。罪垢亦然。諸法亦然。不出於如。」心不在內六根，不在外六塵

，不在中六識，本來清淨的，無所有的，緣起而現。「罪垢亦然」，罪垢也是緣起

的，無所在。「諸法亦然」，一切法皆是緣起。「不出於如」，一切法和心、罪相

、罪垢，皆不出於如。如是什麼呢？不二不異，沒有差別，所以無差別相，稱為如

。

    譬如說我這個毛巾和茶杯，如，不二不異。大家不相信，說毛巾有毛巾，說茶

杯有茶杯，怎麼會如呢？怎麼會不二不異呢？那是你沒有會到法性啊！毛巾是不是

緣起的？線織成的。因緣起的就沒有自性，沒有自性是空的。茶杯也是因緣起的，

塑膠的因緣起的，既然是因緣起的，沒有自性，茶杯本空。毛巾本空，茶杯本空，

是不是不二不異啊？若從緣起說到性空，雖二而不二；從性空說到緣起，不二而二

。所以一切法皆如此。怎麼知道一切法皆如此？既然緣起沒有自性，皆不二不異，

沒有差別。

    宇宙之間沒有一點點法不是緣起的，不相信大家想一想，有什麼法不是緣起的

？或者有人說本體不是緣起的，本體最小嘛！那是世間法一種錯誤的觀念。本體最

小也是緣起的，怎麼知道呢？如果介爾有本體，一定有十方分──上方、下方、東

西南北四維方，如果沒有十方分，是沒有這個東西。如果有本體，一定有上下東西

南北四維，上下東西南北四維就是因緣起，以上下東西南北四維的因緣而有這個東

西。所以我們想一想，沒有一法不是因緣起的。既然一切法皆因緣起，所以一切法

皆空。由於一切法皆空的關係，所以一切法不二不異皆如。下面維摩詰舉實際的例

子說了。

    「如優波離。以心相得解脫時。寧有垢不。」如同優波離，你以心相得解脫時

，有沒有垢相？心是清淨的，怎麼得解脫呢？心怎麼得解脫呢？把垢都除盡了，稱

為解脫。譬如說貪瞋癡是垢，先除貪，貪除掉以後，於貪得解脫了。再除瞋，瞋除

去以後，於瞋得解脫了。再除癡，除去癡以後，於癡得解脫了。心中一切垢除盡了

以後，心得解脫了。心得解脫是一切垢相沒有，沒有垢才稱為解脫。這垢是什麼？

虛妄生的。所以他問優波離，你以心相得解脫時，寧有垢不？

    「我言。不也。」沒有，清淨心本來無垢。「維摩詰言。一切眾生心相無垢亦

復如是。」所以一切眾生的心相沒有垢，也是這樣。譬如貪瞋癡是心垢，眾生心本

無貪瞋癡是眾生心的本啊！貪瞋癡是虛妄造的，妄想起的，是緣起的。

    有人喜歡問，心本清淨，云何起染呢？要是說心本來清淨，那個染怎麼起的？

這是糊塗人說糊塗話。你既然知道心本是清淨的，那裏有染呢？你怎麼還這麼問呢

？染是你虛妄起的，虛妄起的染法不是實在的。

    好比大家作夢，夢中之事不是實在的，你假使問我，心本醒覺，為什麼有夢中

事？夢中沒有那事，你虛妄執著嘛！所以問心本清淨，云何起染？也是如此。夢中

之事，當你夢的時候，它是空的。夢到吃飯，它是空的，不飽嘛！醒來以後，還是

空的。所以染是虛妄起的，虛妄執著。

    所以古德講，眾生本來是佛，因為心本清淨，佛就是心清淨，所以你沒成佛的

時候本是佛。好比說，你沒作夢的時候，沒有夢中事。已成佛後還是佛，等到夢醒

來以後，還是空的。所以大家不可疑心說本是清淨法，怎麼有染？它沒有染嘛！你

知道本清淨，不必再問了，你再問不是糊塗人說糊塗話嗎？所以說一切眾生心相無

垢亦復如是。

    「唯優波離。妄想是垢無妄想是淨。」這以下直說其如幻，說這罪垢是妄想，

沒有妄想就清淨了。「顛倒是垢」，顛倒心是垢，無顛倒是淨。「取我是垢。不取

我是淨。」大家注意到他這個話裏頭，妄想、顛倒、取我，皆是如幻如化的，皆是

不實的，這是垢。怎麼妄想是垢呢？心於法取相，謂之妄想。所以經上說取相為想

相，你心要是發覺取著於相了，那都是妄想。不論取著於色、聲、香、味、觸、法

，皆是妄想。

    色聲香味觸是取現在的相，法是取過去、未來的相。現在也好，過去也好，未

來也好，一切法畢竟空，畢竟空就是無相，所以說諸法實相無相嘛！實相無相，你

取著於相，虛妄的。取著虛妄相生想，這個想稱之為妄想。所以他說妄想是罪垢，

罪垢既然是妄想，所以它性本空。如果沒有妄想不取相，就清淨了。

    顛倒是執著，不顛倒是淨。什麼顛倒呢？沒有，執著為有，顛倒。有，執著沒

有，是顛倒。如果知道法緣起而現假有，性空而實在沒有，叫如實知。比如毛巾是

線的因緣起的，沒有自性，毛巾沒有啊！僅僅是個假名啊！所以經上說，說毛巾即

非毛巾是名毛巾。茶杯沒有啊！它是塑膠因緣起的，說茶杯即非茶杯，是名茶杯。

比如你們大家，說你們大家即非你們大家，是名你們大家，性空。所以說眾生即非

眾生，是名眾生。凡所有名言文字相，即非其法，皆是假名。所以執著它實在有，

顛倒！這是垢。你如果說毛巾實在有的話，應該沒有線，還有毛巾啊！如果沒有線

，你拿毛巾給我看。所以顛倒是垢，不顛倒是淨，這顛倒執著有毛巾是垢。

    你要是不會這個法，你說沒有毛巾也是垢。怎麼說呢？這個毛巾緣起就有，不

能說是無；性空就是無，不能說其有。你如果說有毛巾，墮於常邊；你說沒有毛巾

，墮於斷邊。常斷二邊，不契中道，都是錯的，都稱為顛倒。深契中道之人，就沒

有顛倒相。所以我們要知道，妄想、顛倒都是虛妄的，這個叫垢。沒有妄想，沒有

顛倒，如實的，都叫淨。

    「取我是垢。不取我是淨。」如果取我是虛妄的，那是垢；不取著我，就是淨

。簡單一句話說到家，佛說一切法無我嘛！那是淨。於假說我法。唯識宗不是說嗎

？於假說我法，我法都是假的。小乘無我和大乘無我，不同。小乘無我，你說這個

身體是我嘛！它生瘡，我不能叫它不生，不得自在。它要疼，我不能不疼，所以知

道無我。它要感冒，我沒有辦法，所以無我，這是小乘法所說無我。大乘說的無我

是無自性，一切法因緣生，沒有自性。沒有自性，怎麼會有我呢？如果你說有我，

是顛倒，是罪垢。知道一切法無我，是清淨。

    這三句話是維摩詰舉例說。「優波離。一切法生滅不住。如幻如電諸法不相待

。乃至一念不住。」優波離啊！一切法生滅不住，生滅不住是空的，法生滅是沒有

的，是空義。生滅怎麼會住呢？沒有一法不是生滅相，桌子、板凳、房子、山河大

地都是生滅相，不只人生死是生滅相。剎那剎那變壞，不是生滅相嗎？這個生滅相

不住，就沒有存在。生滅相假使住的話，那不合道理。生滅相假如住的話，那個住

它不生也不滅，那是非生滅相了。如果是生滅相的話，它就不存在，不是生就是滅

，要是存在，就不生也不滅。所以生滅相是空，才說一切法不住。

    「如幻如電」，皆是幻化的，緣起法皆是幻化的，如電光剎那就過去了。怎麼

會這個法呢？毛巾是生滅相，緣起的，如幻。毛巾是不是線的因緣所起的？你如果

離開線，拿不出毛巾來。這個毛巾相僅僅是個假名字，我們說過了，說毛巾即非毛

巾是名毛巾。拿不出來，這是不是幻化的？如幻。「如電」，它不住，生滅不住。

生滅生滅不停，如電一樣，不停留。

    「諸法不相待」，一切法不相對待。這個法和那個法相對待，左手和右手相對

待，有左手有右手。一切法因緣生，畢竟空，空法怎麼對待呢？不是有法，所以一

切法空，不相對待。如幻如電，諸法不相待。

    「乃至一念不住」，沒有停留。一念不住的意思是不存在，如果有一念住的話

，這一念當中就不生不滅了。沒有的，皆是空的，乃至一念不住就是空義。

    「諸法皆妄見」，皆是虛妄見。一切法因緣起，譬如毛巾是線的因緣起的，見

有毛巾是虛妄見。如果不是虛妄，沒有線應該還有毛巾。茶杯是虛妄見，如果不是

虛妄，沒有塑膠，應該有茶杯？

    「如夢如炎如水中月」，夢大家都知道。這個「炎」不是火燄，這個炎是大地

有一種氣，莊子稱為「野馬絪縕」。春天的時候，大地很廣闊，在太陽光照下，好

像有水一樣，遠遠看著好像有水，佛經稱為「陽炎」，莊子稱為「野馬絪縕」。

    「如水中月」，都是幻化的、假的，水中有月，撈不出來。

    「如鏡中像」，鏡中雖然照出像來，可是實在沒有人。

    「以妄想生」，皆是妄想而生的。所以說大家如果執著一切法實有，皆是妄想

。好比你到鏡子裏去聞花香味道，聞不到的。

    「其知此者是名奉律」，所以你要是知道這個道理，稱為持戒。「奉律」就是

持戒。知道什麼道理呢？知道罪性本空由心造，心若滅時罪亦亡。那怎麼叫持戒呢

？罪性本空，心造的，你心不造，就沒有罪了，就戒體清淨了。所以持戒有一句話

，防心離過，心不生妄想，身口不生過非，就是持戒了。你不造的時候，罪性本空

，你這樣知道，才叫持戒。你叫這兩個比丘懺罪障，沒有罪障嘛！他如果要是真照

你的法懺的話，心住於有法，不能持戒了。他知道罪性本空，如果放下，當下就是

了。

    「其知此者是名善解」，如果他如此知者，是名善解，善於解律，解戒法。

    「於是二比丘言。上智哉。」這兩個比丘就讚維摩詰說了，啊！真是高智、上

智。「是優波離所不能及」，是優波離趕不上的。優波離持的戒，僅僅是聲聞戒法

。

    「持律之上而不能說」，在持戒上面不能解說，不能如實解說，不能作大乘法

解說。

    「我即答言」，我當時回答說了。「自捨如來」，除去如來以外。「未有聲聞

及菩薩能制其樂說之辯」，菩薩也好，聲聞弟子也好，沒有能夠制其樂說之辯的，

樂說無礙嘛！

    「其智慧明達為若此也」，維摩詰智慧是這樣高尚的。「時二比丘疑悔即除」

，當時兩個比丘疑悔心就除了。怎麼除的呢？心若滅時罪亦亡，清淨心會到了，得

其清淨心了。「發阿耨多羅三藐三菩提心」，是由於他清淨心得到圓現，才發無上

菩提心。

    「作是願言」，發這個願就說了。「令一切眾生皆得是辯」，願一切眾生皆得

這種辯才無礙。「故我不任詣彼問疾」，所以我不夠資格去維摩詰那兒問病。

    【佛告羅𣿬羅。汝行詣維摩詰問疾。羅𣿬羅白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念昔時毘耶離諸長者子。來詣我所稽首作禮問我言

      。唯羅𣿬羅。汝佛之子。捨轉輪王位出家為道。其出家者有何等利。我

      即如法為說出家功德之利。時維摩詰來謂我言。唯羅𣿬羅。不應說出家

      功德之利。所以者何。無利無功德是為出家。有為法者可說有利有功德

      。夫出家者為無為法。無為法中無利無功德。羅𣿬羅。出家者無彼無此

      亦無中間。離六十二見處於涅槃。智者所受聖所行處。降伏眾魔度五道

      。淨五眼得五力立五根。不惱於彼。離眾雜惡摧諸外道。超越假名出淤

      泥。無繫著無我所。無所受無擾亂。內懷喜護彼意。隨禪定離眾過。若

      能如是是真出家。於是維摩詰語諸長者子。汝等於正法中宜共出家。所

      以者何。佛世難值。諸長者子言。居士。我聞佛言。父母不聽不得出家

      。維摩詰言。然汝等便發阿耨多羅三藐三菩提心是即出家。是即具足。

      爾時三十二長者子。皆發阿耨多羅三藐三菩提心。故我不任詣彼問疾。】

    「佛告羅𣿬羅。汝行詣維摩詰問疾。」羅𣿬羅是佛的兒子，是耶輸陀羅所生。

羅𣿬羅翻譯為障、苦障，因為業報的關係。耶輸陀羅懷胎六年，佛成道後，他才生

羅𣿬羅。經上說一段事，不是一樣的。有的經上說，當初羅𣿬羅作國王，有一位五

通仙人就和他講：「王啊！我犯了盜罪，盜了你的花果，請你處罰我。」這個國王

說：「算了！不要處罰了。」他說：「你不處罰，我不安心。」國王就把他關在花

園裏頭，忘記了。關了六天也沒有給他飯吃，所以今生得報，他母親懷胎六年。還

有一個說法，一個人把老鼠洞堵起來，堵了六天，所以今生得苦障，懷胎六年。

    羅𣿬羅在弟子當中密行第一，所謂密行是持戒第一。因為戒法有三千威儀八萬

細行，別人不知，我獨能行，稱為密行。佛教羅𣿬羅到維摩詰那兒去問疾。

    「羅𣿬羅白佛言。世尊。我不堪任詣彼問疾。」羅𣿬羅也說因緣，我不能去問

疾。「所以者何」，因為什麼呢？「憶念昔時毘耶離諸長者子」，這個經是在毘耶

離說的。毘耶離翻譯為廣嚴城。毘耶離城有長者之子，「來詣我所稽首作禮問我言

」，白衣對出家眾要恭敬，所以先稽首作禮。

    「唯羅𣿬羅」，啊！羅𣿬羅尊者。「汝佛之子。捨轉輪王位出家為道。」佛捨

金輪王，羅𣿬羅捨鐵輪王。輪王有四種：金輪王、銀輪王、銅輪王、鐵輪王。金輪

王管四部洲，東西南北四部洲，銀輪王管三部洲，銅輪王管二部洲，鐵輪王就管南

瞻部洲，羅𣿬羅捨棄鐵輪位而出家。

    「其出家者有何等利」，長者子問出家有什麼利益呢？

    「我即如法為說出家功德之利」，羅𣿬羅說：「我就如法而說，說出家功德之

利。」

    「時維摩詰來謂我言」，維摩詰就來和我說了。「唯羅𣿬羅。不應說出家功德

之利。」羅𣿬羅被訶責取相，取相而說出家功德之利，所以被維摩詰訶責。羅𣿬羅

，你不應該說出家功德之利啊！

    「所以者何」，什麼原因呢？「無利無功德是為出家」，出家功德之利，無利

無功德。這個無利無功德不是說出家沒有功德，沒有利益。因為出家功德利益無量

無邊不可說，凡有所說皆是有相的。好比說虛空，虛空無量無邊，不可說虛空定在

何處。如果取相說虛空定在東方，定在西方，就錯了。所以說，虛空無所在，無所

在才是無不在。功德利益不可說，才正是功德利益無量無邊。凡可說的都是有限的

，有為的。所以維摩詰和他講，不可講出家功德之利，出家是無功德無利益。換句

話說，出家沒有不是功德，沒有不是利益。

    「有為法者可說有利有功德。夫出家者為無為法。無為法中無利無功德。」出

家是無為法，無為法不可說有利有功德。無為法無量無邊，沒有界限。什麼是無為

法呢？要知道這個道理，一切有為皆無為，一切無為皆有為。這是什麼道理呢？比

如毛巾，大家所看見的有為法，毛巾是線織成的，既然線織成的，離開線沒有毛巾

。毛巾僅僅是個假名，線織成毛巾，毛巾沒有自性。說毛巾者，即非毛巾，是名毛

巾。這是有為。有為法緣生無性就是無為，無為緣生無性，不可說有多有少，所以

隨緣無性是無為，無性隨緣成有為。

    所以有為法才可說有利有功德，無為法不可說，出家呢，是無為法。出家眾要

注意到，在家眾也要注意到，出家現出家相是有為的，無為法在其中，你要會得到

，才知道是無為法。在家眾學佛是有為，無為法在其中，會到無為法，才真正入佛

道。

    佛道簡單說有二道：定道、慧道。學佛不過是學定、學慧，出家不過修定、修

慧。什麼是定呢？什麼是慧呢？佛道者，又稱為真如。真如隨緣生萬法，慧分別；

萬法無性是真如，歸入於定。佛道就是這兩道，這定慧二道，初修的人稱為修止觀

，修定的人稱為修止，修慧稱為修觀。得到究竟果位的時候，稱為寂、照。寂就是

定的究竟，照的究竟就是慧的究竟。

    所以修佛道，大家要知道，深體真如。真如是有為也是無為，是無為也是有為

。真如隨緣就是有為，萬法無性就是無為，希望大家深深善思惟！要不然雖在學佛

名義之下，不得佛道。

    談到這裏，大家要知道，佛法在修行，淨土法門就是重於修行。希望大家不要

小瞧念佛，念佛念到究竟處，念而無念，無念而念。念是有為，無念是無為，念而

無念，有為就是無為；無念而念，無為就是有為。

    出家是無為法，所以在無為法中無利無功德，不能定說有利，定說有功德。因

為有利即無利，無利即有利，功德即非功德，非功德即功德。

    「羅𣿬羅。出家者無彼無此亦無中間。」這有兩個說法，有人說彼者涅槃，此

者生死。生死涅槃有其中間，這個發揮是一個階段。那我們看下文的六十二見，似

乎是講此者六根，彼者六塵，中間是六識，根塵識都在生死邊。說彼是涅槃，此是

生死，是有道理的，不過和文上似乎有點不太相符的。我們都知道生死是此岸，他

是根據那道理說的，涅槃是彼岸嘛！在此岸、彼岸，有中間。可是看後面六十二邪

見文，好像另有所指。說出家啊！沒有彼，沒有此，也沒有中間。如果按照生死、

涅槃說，沒有生死，也沒有涅槃，也沒生死涅槃中間。如果按照根塵識講，出家人

不住著於根，不住著於塵，也不著於識。

    「離六十二見處於涅槃」，這是說出家離開六十二種邪見，處於涅槃。六十二

見我們講過，現在大略重複重複。佛在般若經佛母品，佛自己以十四難離六十二邪

見。怎麼離的呢？就是於過去世是有常，或者是無常，或者也有常也無常，或者非

有常非無常。於現在世有邊、無邊、也有邊也無邊、非有邊非無邊。於未來世，如

去、不如去，也如去也不如去、非如去非不如去，離六十見，加上身和神是一，或

者是異，稱為六十二邪見。因為我們講過了，我大略說一說，不詳細解釋了，這是

佛在般若經上說的。

    天台和三論宗嘉祥他們又立六十二邪見，即五陰有我、離五陰有我、我在五陰

中、五陰在我中，離六十二邪見，分三世：過去、未來、現在，加上斷邊、常邊。

    那麼這兩種六十二邪見我們看出重點來了，都是根據五陰立的。十四難他根據

五陰法在過去是有常或無常，那麼立的。這個五陰法──色受想行識，裏面詳細說

有三種法──根、塵、識。所以我們看六十二邪見，似乎講此、彼、中間，是講根

塵識。因為我們從六十二邪見看不出有生死、涅槃、中間之說。

    「智者所受聖所行處」，說離開六十二邪見，出於涅槃，是智者所受，聖人所

行的。

    「降伏眾魔度五道」，降伏眾魔，眾魔就是有為法。煩惱魔、五陰魔、死魔、

天魔，稱為四魔。這是屬於六十二見之內，要離開它，要降伏它，降伏眾魔。「度

五道」，度是超過，度過五道，五道就是六道：天、人、阿修羅、地獄、餓鬼、畜

生。怎麼說五道呢？修羅一道他不說，因為阿修羅這一道是直生，人道有阿修羅，

天道也有阿修羅，鬼道也有阿修羅，畜生道也有阿修羅，地獄道也有阿修羅，地獄

道那個阿修羅──牛頭馬面。天道、鬼道的阿修羅，就是兇神惡煞。所以出家是降

伏四魔，度過五道。五道是生死，度過五道就是涅槃了，所以可以看出來，離於生

死涅槃此岸彼岸，也離中間似乎於文不合了。

    「淨五眼得五力立五根」，清淨五眼，五眼者，肉、天、慧、法、佛。我們父

母所生是肉眼，化身報得天眼，二乘智慧是慧眼，慧眼不見東西。有的人不知道這

個道理，曾經有人和我說：「我以慧眼觀察知道什麼什麼東西了。」我知道他是錯

了，因為不見有為法，不見無為法，不見一切法，稱為慧眼。慧眼是觀其理的，聲

聞緣覺是入空理，得慧眼。法眼，分別一切法，不作分別想。佛眼，佛是圓具五眼

，所以是清淨五眼，就是清淨佛道。

    「得五力立五根」，五根和五力是有連帶關係。五根是信進念定慧，信根、精

進根、念根、定根、慧根，稱為五根。初修的時候是修五根，五根增長可以對治煩

惱，五根就轉名為五力。我們往生西方，一開始就是五根、五力。三十七道品裏面

有四念處、四正勤、四如意足，因為極樂世界皆已具足，不必修了，所以他開始修

從五根、五力、七菩提分、八正道分。

    「不惱於彼」，菩薩修道不惱眾生，不惱一切眾生。佛在戒律上說過，出家惱

他人，出家令他人生惱，不名為沙門，不稱為沙門。

    「離眾雜惡摧諸外道」，雜惡是雜染的惡法。離開一切雜染的惡法，這叫出家

。「摧諸外道」，談到這一點，末法時期處處外道，出家應該宣揚正法，摧伏外道

。佛有很好的教理行果可以摧伏外道，很不幸，現在學佛的人很多求學術，講神通

，這不是佛的本懷。佛所說的無上甚深微妙法，如果一說出來了的話，外道望風披

靡啊！如果講學術，論神通，下之又下了。

    大家要知道，消業障的學，修功德的學，出離生死的學。不然的，你不要學，

那不是佛的本懷。佛的本懷是，為一大事因緣出現於世，欲度一切眾生皆成佛嘛！

教你消業障、修功德，出離生死。我們反觀回來看一看，學術不能使一切眾生消業

障，神通不能使一切眾生消業障，不能使你成功德，不能使你出離生死。所以大家

要看得清，認得明，學佛正法。正法是什麼？一開始父慈子孝，兄友弟恭，進而可

以除滅苦集滅道，離生死流轉十二因緣，廣修六度萬行，這才是真正佛所講的。

    所以「離眾雜惡」，眾雜惡要是詳細說起來，五欲、五蓋、十不善法，稱為眾

雜惡法。「摧諸外道」，大家學佛要注意到，不是正法的，不要學它。不相信，各

位善思惟！譬如學術，如果能令你父慈子孝，你可以學它，它辦不到的！再如神通

，假使我智諭有神通，顯露神通給你看，能令你父慈子孝，兄友弟恭，你可以學。

辦不到！不能令你改惡向善。

    「超越假名出淤泥」，出家是超越假名，假名是淤泥，使眾生不得出離。假名

怎麼是淤泥？沒有這個東西，令眾生受騙。比如毛巾，沒有毛巾啊！你執著有毛巾

，就是陷落於假名了。鈔票是假名，沒有這個東西，再廣泛說起來，名、利皆是假

名，說名即非名，是名名；說利即非利，是名利。般若經上說，一切眾生唯爭奪分

別假名，不知實法，實可憐愍！所以要超越假名，不受名利所拘，出於淤泥。

    「無繫著無我所」，無有繫著是出生死。我們大家天天被繫著，那個心不是你

的，是其餘五法的。那五法呢？你的心天天隨著五欲轉，眼貪色、耳貪聲、鼻貪香

、舌貪味、身貪觸，隨著它轉，被它所繫縛。隨著五蓋轉，被五蓋所繫縛；被財色

名食睡所轉，被它繫縛。所以被這些繫著的話，不得出離生死，應該脫離，沒有繫

著。「無我所」，我們大家天天被「我所」所轉。這個茶杯是誰的？我的，茶杯是

我所嘛！我的。多得很，名是我的，利是我的，權利是我的，不知道這一切法皆是

如幻如化的，必定失去。得到的人沒有長久的，都是暫時的，結果一定是失去。可

是世間人迷惑不知道，前仆後繼，不放不捨。

    「無所受無擾亂」，所受是對能受講。我們天天被所受所轉，鈔票拿到手上，

就歡喜得不得了，被所受所轉。鈔票花光了，就發愁了。出家應該沒有所受，托厫

乞食沒有所受，不被法所轉。「無擾亂」，不被環境所擾亂。

    「內懷喜護彼意」，內懷歡喜是講自度、自覺，喜是法喜，於法歡喜。將護彼

意，不令眾生失念，落於貪瞋癡。

    「隨禪定離眾過」，隨順於禪定，定是目的，禪是方便。修凡夫禪得凡夫定，

修小乘禪得小乘定，修如來禪得如來禪定，修祖師禪得祖師禪定。這裏面最深的是

如來禪、祖師禪，這兩個怎麼分別呢？如來禪隨緣無性，一切法無性；祖師禪起功

用，無性能隨緣。譬如說如來禪，一切法無性，沒有有為，沒有無為，是如來禪；

祖師禪呢，沒有有為不妨礙是無為，沒有無為不妨礙是有為。

    「離眾過」，離眾過患。簡單說，過有十種──身三、口四、意三，殺、盜、

婬、惡口、妄語、綺語、兩舌、貪、瞋、癡。

    「若能如是是真出家」，這樣才叫做出家。羅𣿬羅出的是妻子家、父母家，小

乘也可說出生死家。維摩詰所說的是出無明之家。羅𣿬羅於十二因緣法說起來，是

斷愛取有，離了分段生死了。維摩詰所說的，滅無明則行滅，行滅則識滅，識滅則

名色滅，名色滅則六入滅，六入滅則觸滅。甚而言之，愛、取、有、生、老、死皆

滅，所以維摩詰所說的，比羅𣿬羅所會到的要深。

    「於是維摩詰語諸長者子」，和長者子說了。

    「汝等於正法中宜共出家。所以者何。佛世難值。」所以你們於佛法中都要出

家。

    「諸長者子言。居士。我聞佛言。父母不聽不得出家。」我聽佛說過，父母不

聽許不能出家。這段因緣是因為羅𣿬羅所起的，佛度八王子皆出家，最後度羅𣿬羅

也出家，叫舍利弗給他剃頭，作沙彌。淨飯王就去找他了，說：「世尊啊！大愛道

你度他出家，耶輸陀羅你也度他出家，難陀是你弟弟，你也度他出家。我面前就是

羅𣿬羅一個人了，你也度他出家，你要知道世情難堪啊！難以忍受啊！」從此以後

，佛才規定，父母不聽許，不能出家。

    「維摩詰言。然。」不錯，佛是這麼說。「汝等便發阿耨多羅三藐三菩提心是

即出家」，凡夫也可發阿耨多羅三藐三菩提心，怎麼發法呢？自度度人。發無上菩

提心啊！自度、度人。自己不造眾惡，也令眾生不造眾惡；自己持戒念佛，也令眾

生持戒念佛，就是自度度人，就是發無上菩提心。這麼發心就是出家。

    「爾時三十二長者子。皆發阿耨多羅三藐三菩提心。故我不任詣彼問疾。」當

時這三十二長者子都發無上菩提心了，這時羅𣿬羅說我不堪任詣彼問疾。我們今天

講到此地！

    【佛告阿難。汝行詣維摩詰問疾。阿難白佛言。世尊。我不堪任詣彼問疾

      。所以者何。憶念昔時世尊身小有疾當用牛乳。我即持厫詣大婆羅門家

      門下立。時維摩詰來謂我言。唯阿難。何為晨朝持厫住此。我言。居士

      。世尊身小有疾當用牛乳。故來至此。維摩詰言。止止阿難。莫作是語

      。如來身者金剛之體。諸惡已斷眾善普會。當有何疾當有何惱。默往阿

      難。勿謗如來。莫使異人聞此砼言。無令大威德諸天及他方淨土諸來菩

      薩得聞斯語。阿難。轉輪聖王以少福故尚得無病。豈況如來無量福會普

      勝者哉。行矣阿難。勿使我等受斯恥也。外道梵志若聞此語當作是念。

      何名為師。自疾不能救而能救諸疾。仁可密速去勿使人聞。當知阿難。

      諸如來身即是法身非思欲身。佛為世尊過於三界。佛身無漏諸漏已盡。

      佛身無為不墮諸數。如此之身當有何疾當有何惱。時我世尊實懷慚愧。

      得無近佛而謬聽耶。即聞空中聲曰。阿難。如居士言。但為佛出五濁惡

      世。現行斯法度脫眾生。行矣阿難。取乳勿慚。世尊。維摩詰智慧辯才

      為若此也。是故不任詣彼問疾。】

    「佛告阿難。汝行詣維摩詰問疾。」佛叫阿難去問疾。阿難是佛的堂弟，是斛

飯王的兒子，他哥哥是提婆達多。佛出家以後，度八個王子都出家了。阿難翻譯為

慶喜，怎麼翻譯為慶喜呢？阿難出生正是佛成道那天。早上起來，有人報告淨飯王

，說：「報告大王，太子已經成等正覺了。」淨飯王很歡喜，接著又有人來報告，

說：「斛飯王剛剛生一個兒子，請大王給他取名字。」淨飯王一聽很歡喜，太子正

成佛，斛飯王又生兒子，他說叫慶喜好了，叫阿難。

    阿難得聞持三昧。要說起來，佛成道他才出生，所以有很多佛法他沒有聽到，

怎麼能聞持佛法呢？大家看法華經就知道，法華經佛給阿難授記，當來作佛，號山

海慧自在通王佛。阿難聽佛授記以後，就把過去無量劫聽聞諸佛所說的佛法都記起

來了。所以佛沒有說的佛法，他也知道了，得聞持三昧。一切經法，阿難聞持，傳

下來。實在說，佛是燃燈之人，阿難可以說是傳燈之人。

    佛叫他去問病，到維摩詰那裏去。阿難說，我不能去。「阿難白佛言。世尊。

我不堪任詣彼問疾。」我不能去。

    「所以者何」，什麼原因呢？「憶念昔時世尊身小有疾當用牛乳」，回想過去

佛示現有疾病，他不知道佛有病是示現的，為度眾生，代眾生苦。現在的藥很多，

那個時候都用乳、酥酪，用這些東西治病，佛身有小疾，應當用牛乳。

    「我即持厫詣大婆羅門家門下立」，大婆羅門家用物豐富，所以他到大婆羅門

家門下立。托厫不是和現在乞討一樣，手持錫杖，手托厫，到乞食那兒，把錫杖在

地上頓三頓，裏面聽到有托厫的來了，就出來了。

    「時維摩詰來謂我言」，維摩詰來和我說了。「唯阿難。何為晨朝持厫住此。

」托厫，大家都知道，佛本來是允許比丘早晨用糜，就是稀飯，早晨可以吃稀飯。

有很多人來我們這裏不習慣，早晨吃稀飯，中午吃乾飯。比丘早上都不乞食，世尊

就說了，你們早晨需用稀飯的，可以去托厫乞食。比丘說，世尊啊！我們中午吃一

餐就夠辛苦了，早晨不吃了。怎麼中午吃一餐就夠辛苦了？那時托厫乞食，住在城

外要到城裏去，走很遠的路，托厫乞食以後，再回到住的地方來，然後才能吃飯，

所以吃一餐很不容易。如果好天，路上有毒蟲、有蛇，有很多比丘乞食的時候被毒

蟲或蛇咬傷或咬死。如果下雨天，遍地泥濘，所以托厫很辛苦。

    據說祇樹給孤獨園到舍衛大城，四十里。其實他們到印度看的，沒有四十里，

也是很遠了。你不要說四十里，你說我們淨苑托厫到三峽，走柏油路也是夠辛苦了

，早上一趟，中午一趟，很辛苦。所以比丘寧可早上不吃，不出去了。所以維摩詰

問他，你怎麼大清早就在這兒托厫呢？

    「我言。居士。世尊身小有疾當用牛乳。故來至此。」阿難說，居士啊！世尊

有點病，要用牛乳，所以我才到這裏托厫。

    「維摩詰言。止止阿難。莫作是語。」維摩詰知道世尊示現有病，如果世尊不

示現有老、有病、有死，無法度眾生。他說，阿難不要說，不要說，不要這麼說。

    「如來身者金剛之體。諸惡已斷眾善普會。當有何疾當有何惱。」如來就是佛

，是金剛之體。怎麼金剛之體？佛是法身，法身不生不滅，不生不滅，怎麼會有老

病死呢？所以金剛之體，不壞的。世尊法身常住不動，怎麼會有病呢？佛示現有兩

種身：有報身，有化身。

    譬如說，釋迦牟尼佛示現成佛，成佛是成報身，前一念是報身，後一念就是法

身，有生無滅。法身，無生無滅；報身，有生無滅。譬如阿彌陀佛成佛以來已經十

劫，成報佛，那個報佛有成。怎麼釋迦牟尼佛成佛，成報佛是示現呢？因為法華經

說，釋迦牟尼佛塵點劫以來就成佛了。所以在世間成佛，十身當中有業報身，示現

的。塵點劫，什麼是塵點劫呢？五百千萬億那由他三千大千世界磨為微塵，過於東

方五百千萬億那由他阿僧祇國，乃下一塵，如是東行盡是微塵。若著微塵及不著者

，盡以為塵，一塵一劫為塵點劫。釋迦牟尼佛於塵點劫以前就成佛了，後來成佛是

示現。阿彌陀佛成佛以來已經十劫，那是新成報佛。化身佛有生有滅，皆是示現。

釋迦牟尼佛在印度出生，是化身佛，所以示現有生有滅。

    如來身，法身啊！金剛之體，不生不滅，不壞的。因為什麼不生不滅呢？在因

地的時候，諸惡已斷，一切惡沒有了；眾善普會，一切善都圓滿了。諸惡斷盡，稱

為斷德，證究竟涅槃；眾善普會，成智德，證無上菩提。

    「當有何疾當有何惱」，沒有病，沒有苦惱，為度眾生示現有病有惱就是了。

所以我們很慚愧，我們有病有惱，都是由於過去世的惡業報，過去造的惡業現在受

苦報。所以有病的人，應該起慚愧心，懺悔！懺悔業障，不要僅僅希圖恢復健康。

    「默往阿難」，說阿難啊！你默默地回去吧！「勿謗如來」，你說世尊有病是

毀謗如來，毀謗佛，佛的法身不生不滅，沒有病啊！你說他有病，那是毀謗他。

    「莫使異人聞此砼言」，這個字是粗細的粗。不要使不信佛的人聽了這個粗魯

話。

    「無令大威德諸天及他方淨土諸來菩薩得聞斯語」，不要使大威德諸天，大威

德天啊！是五不還天，色界五不還天。五不還天是什麼呢？是無煩天、無熱天、善

見天、善現天、色究竟天。色究竟天，十地菩薩寄報生到那裏。色究竟天，三千大

千世界只有一個天，稱為世界主。大家回去查「十地寄報」，就知道了。譬如三類

化身，是大化身、小化身、千百億化身，三千世界主就是大化身。梵網經說過「我

本盧舍那」，毗盧遮那是法身佛，「我本盧舍那」是報身佛。「周匝千華上」，即

是化身。

    「及他方淨土諸來菩薩得聞斯語」，十方世界無量無邊，有淨土有穢土，土本

來沒有淨沒有穢，根據眾生心淨則土淨，心穢則土穢。所以維摩詰經後來講，欲淨

佛土，先淨自心嘛！淨土的菩薩是報土的菩薩，諸佛報土都是清淨土，化土才有穢

土。他方淨土是什麼？他方諸佛報土的菩薩。這些菩薩指什麼菩薩講呢？實報莊嚴

土的菩薩，都具有大神通。實報莊嚴土的菩薩要按地位，在什麼地位呢？按別教講

，地上；圓教講，住位以上，初住、二住、三住以上，皆是這些大菩薩，諸佛淨土

來的大菩薩。他們要是聽了你阿難這麼說啊！他們會笑你的。

    「阿難。轉輪聖王以少福故尚得無病。豈況如來無量福會普勝者哉。」轉輪聖

王因為一點小福都可以沒有病，有功德、有福報就不會有病了。轉輪聖王是世間王

最高的，轉輪聖王翻譯為飛行皇帝。他們有一點小小的福都可以沒有病，何況如來

呢？眾善普會，諸惡斷盡。

    「行矣阿難」，回去吧！阿難。「勿使我等受斯恥也」，你這麼說啊！叫我們

聽到，恥辱啊！你不要這麼說了，回去吧！不要使我們感覺恥辱。

    「外道梵志若聞此語當作是念。何名為師。自疾不能救而能救諸疾。」什麼是

外道梵志？當時佛在世的時候，印度外道很多。梵志是婆羅門，婆羅門年小的時候

七八歲就學道，到十五六歲就出外學道，到外訪友問道。到了四十歲，要出家就出

家了，不出家在家修道稱為梵志。

    外道梵志要是聽到你這麼說，會這麼想。「何名為師。自疾不能救而能救諸疾

。」自己的病都不能救，怎麼能救別人的病呢？大家看這段文不要從事相想，說自

己有病不能救，能治別人的病，不是這個樣。因為上面已經說過，這個病啊！是由

於煩惱和業來的，生煩惱和造業所以有病。如果自己沒有煩惱和業，自己救自己的

病了。法師和大家講經救你們的病，並不是給你們吃藥。使你們不生煩惱、業，就

沒有病了。煩惱是貪、瞋、癡，業是殺、盜、婬、惡口、妄語、綺語、兩舌。使你

們十惡業沒有了，沒有病了。自己的病不能救，自己的煩惱業不能斷，能斷別人煩

惱業的，無有是處，外道會這麼毀謗。

    「仁可密速去勿使人聞」，這個仁是仁者，稱阿難。你可以趕緊祕密地回去，

不要使別人聽到你這麼說。

    「當知阿難。諸如來身即是法身。」說阿難啊！你應該知道，如來身就是法身

。「非思欲身」，不是思欲所生身。什麼思欲身？說明白一點是婬欲身，思是思求

，欲是欲念、欲求。像眾生之身都是父母互相思念、欲念、欲求而生的，種子不淨

，所以才有四百四病。如來法身，法性而生，沒有思欲。我們眾生身，種子不淨，

生的時候，父母以思念、欲求而生我們。後來我們又自身不淨，以思欲造諸業障。

    「佛為世尊過於三界」，佛是世尊，世尊的梵文稱為薄伽梵。根據唯識宗所說

有六種解釋，簡單說世出世間以佛為尊，稱為世尊。「過於三界」，出過三界了，

三界是欲界、色界、無色界，受有漏身，受生死，佛出過三界了。

    「佛身無漏諸漏已盡」，佛身無漏，什麼是漏呢？從因上說，煩惱、業稱為漏

；從果上說，生死為漏。總說呢，三界之中，煩惱、業、生死皆具足。所以漏是漏

落於三界，凡於三界受生的都稱為漏。佛身無漏了，諸漏已盡。漏有欲漏、有漏、

無明漏，三漏。其實說起來，漏是無量，總說是三種，稱為諸漏。怎麼說漏有無量

呢？我們已經知道，煩惱、業稱為漏，生死為漏，煩惱無量嘛！怎麼知道煩惱無量

呢？你們懺悔不是都說，煩惱無盡誓願斷嗎？那怎麼會有量呢？這是方便說有三種

──欲漏、有漏、無明漏。

    「佛身無為不墮諸數」，佛身無為，簡單說無為就是無生，怎麼知道呢？有為

無為，有為有生住滅三相，簡單說有生滅的是有為，不生不滅的是無為。既然不生

不滅的是無為，我們就知道，無為就是無生。所以佛身無為不墮諸數，數是什麼？

有為法稱為數，一切有為皆為數。比如三科，陰界入皆是有為法，稱為數法。專門

稱這個數法的，稱為數論者。佛身已經證得無生忍了，不墮有為法，不墮諸數。

    「如此之身當有何疾當有何惱」，這種法身還有什麼病？還有什麼惱呢？

    「時我世尊實懷慚愧」，阿難自己說了，世尊啊！當時我實在很慚愧。

    「得無近佛而謬聽耶」，雖然我作佛的侍者，天天和佛親近在一起，是不是我

錯誤聽了，佛沒有病，我聽錯了？

    「即聞空中聲曰。阿難。如居士言。但為佛出五濁惡世。現行斯法度脫眾生。

」空中天人就和阿難說了，說阿難啊！如居士言，如維摩詰居士所說的一點也沒有

錯。「但為佛出五濁惡世」，因為佛出現於五濁惡世。「現行斯法度脫眾生」，佛

出現於五濁惡世，示現有病，不過為了度脫眾生。什麼原因呢？令眾生得見作是想

：連佛都有病，都有老，都有死，何況我們眾生！所以我們趕緊修道，希圖了脫老

病死。佛傳一個法門很微妙，度脫老病死用什麼法門呢？無上法門，唯有往生西方

。往生即無生，無生是往生，希望大家稱念南無阿彌陀佛！

    「行矣阿難。取乳勿慚。」回去吧！阿難！拿了牛乳不要慚愧，佛為度眾生示

現有病，你拿了牛乳回去就可以給佛治病。因為法以因緣起，還以因緣滅。如果佛

根本無病，眾生就想了：我們辦不到，佛才行。我們辦不到，我們修學佛道也沒有

用了。如果佛示現不吃牛乳就好了病，那不是成了奇怪的事情了？無藥自癒。所以

佛示現有病，還是示現服藥才能好病，法以因緣生，還以因緣滅。

    「世尊。維摩詰智慧辯才為若此也。是故不任詣彼問疾。」世尊啊！維摩詰居

士他的智慧辯才這樣不可思議，所以我不堪任詣彼問疾。

    【如是五百大弟子。各各向佛說其本緣。稱述維摩詰所言。皆曰不任詣彼

      問疾。】

    「如是五百大弟子。各各向佛說其本緣」，這以上說弟子問疾是略說，以下我

們知道菩薩問疾也是略說。這五百大弟子，各各都說自己的因緣，不堪任詣彼問疾

。

    「稱述維摩詰所言。皆曰不任詣彼問疾。」都述說維摩詰居士所說的話，都說

自己不夠資格去問病。我們講到這裏，下課了！


維摩詰經講記

維摩詰所說經講記

        菩薩品第四

    【於是佛告彌勒菩薩。汝行詣維摩詰問疾。彌勒白佛言。世尊。我不堪任

      詣彼問疾。所以者何。憶念我昔為兜率天王及其眷屬。說不退轉地之行

      。時維摩詰來謂我言。彌勒。世尊授仁者記一生當得阿耨多羅三藐三菩

      提。為用何生得受記乎。過去耶未來耶現在耶。若過去生過去生已滅。

      若未來生未來生未至。若現在生現在生無住。如佛所說。比丘汝今即時

      亦生亦老亦滅。若以無生得受記者。無生即是正位。於正位中亦無受記

      。亦無得阿耨多羅三藐三菩提。云何彌勒受一生記乎。為從如生得受記

      耶。為從如滅得受記耶。若以如生得受記者如無有生。若以如滅得受記

      者如無有滅。一切眾生皆如也。一切法亦如也。眾聖賢亦如也。至於彌

      勒亦如也。若彌勒得受記者。一切眾生亦應受記。所以者何。夫如者不

      二不異。若彌勒得阿耨多羅三藐三菩提者。一切眾生皆亦應得。所以者

      何。一切眾生即菩提相。若彌勒得滅度者。一切眾生亦應滅度。所以者

      何。諸佛知一切眾生畢竟寂滅即涅槃相不復更滅。是故彌勒。無以此法

      誘諸天子。實無發阿耨多羅三藐三菩提心者。亦無退者。】

    「於是佛告彌勒菩薩。汝行詣維摩詰問疾。彌勒白佛言。世尊。我不堪任詣彼

問疾。」彌勒菩薩和維摩詰菩薩同等，彌勒是等覺菩薩一生補處，維摩詰是十地菩

薩，其實十地就是等覺，轉身成佛。為什麼彌勒菩薩不敢去問疾呢？因為菩薩皆有

謙德，謙虛。這部經是推崇維摩詰，所以彌勒菩薩屈居下位。並不是彌勒不如維摩

詰，菩薩謙德如此，所謂一佛出世，千佛護持。阿彌陀佛出世，正法明如來做觀世

音菩薩，這是菩薩的謙德。

    「所以者何。憶念我昔為兜率天王及其眷屬。說不退轉地之行。」不退轉地要

是廣說起來，初地以上就不退轉，小乘初果以上就不退轉，所以有人把菩薩初地比

作為初果。真正根據法華論說，不退轉地是八地菩薩，八地稱為不動地。為什麼初

地到七地不算不退轉呢？因為初地到七地是有功用道，還要加功用行，如果不用功

修行，不進步。由於他不進步的原因，假名說他退轉，實在是沒有退轉。八地是無

功用道，任運而行，時間到了升九地，時間到了升十地，時間到了成佛。所以八地

稱為不動地，稱為不退轉地。彌勒給他們說不退轉地之行，是說八地之行，無功用

道。

    「時維摩詰來謂我言。彌勒。世尊授仁者記一生當得阿耨多羅三藐三菩提。為

用何生得受記乎。」這受記法必須深入二諦才了解，不然會發生疑問。什麼原因？

明白無生法就沒有疑問了。維摩詰這段文說彌勒菩薩就是以無生法而說，經上說什

麼是無上菩提呢？無有定法，是名阿耨多羅三藐三菩提，沒有決定法。可是說授記

，不明二諦就發生疑問了，授記是授記你某某生、多少劫當得作佛，那不成了定法

了？可是我們要知道，授記法是因果法，如果你絕對說沒有定法，落入斷滅。菩薩

修五十二位行，修因證果，當予授記。如果不授記，我試問大家：念佛得不得往生

？說念佛名號即得往生，是阿彌陀佛授記，是釋迦牟尼佛授記，要是不修因證果的

話，念佛也不得往生，無有定法嘛！那就把佛法會錯了。所以不明瞭的話，執著無

有定法，壞因果法。

    或者有人說，那麼說因果法是不是成了決定法了？有其因證其果，那不成了決

定法了？要是這個法對的話，佛說無有定法是名阿耨多羅三藐三菩提就錯了。如果

佛說無有定法是名阿耨多羅三藐三菩提對，那授記就錯了，因果法就錯了。不是的

，因果法正是無有定法。有其因則有其果，無其因就無其果，沒有決定。所以修行

在修心，心為其因，心淨則佛土淨，心不淨不得清淨國土。這個法沒有決定，三世

一切佛，一切唯心造，沒有決定，因果法就是無決定法。

    如果說沒有受記，那凡夫不能證初果啊！凡夫，經上說斷三結──身見結、見

取結、疑結，證初果，那不對！沒有決定法，你這不是成了決定法了嗎？它因果法

，它不決定。你如果修到真正斷了三結，證初果；未斷三結，不證初果，不決定。

決定在你的心，一切唯心造，初果到二果到三果到四果，皆如此。信位菩薩到住位

、行位、向位、地位、成佛，皆如此。所以我們先了解受記。

    這段文，維摩詰說彌勒菩薩是以無生法說，無生法是沒有決定。為什麼無生法

沒有決定？無生即生，生即無生。如果你在生法以外另求無生法，那個無生法是斷

滅。生法就是無生法，如果你在無生法以外另求生法，那個生法是決定，都不對！

一個常邊，一個斷邊。

    我們知道彌勒說唯識，唯識從世俗諦說，會入第一義諦。這個無生法，維摩詰

居士從第一義諦問彌勒菩薩，可是也不離世俗諦，大家要了解。不要對受記法起疑

惑心，如果對受記法起疑惑心，眾生永不成佛。眾生成佛不是決定法嗎？他是緣起

，佛種從緣起，緣起無性，無性就無記；可是你修因致果，一定要授給他記。

    「時維摩詰來謂我言。彌勒。世尊授仁者記一生當得阿耨多羅三藐三菩提。」

得阿耨多羅三藐三菩提就成佛。

    「為用何生得受記乎」，那一生才受記？「過去耶未來耶現在耶」，是過去生

受記？未來生受記？現在生受記？我們就知道了，他這是約無生邊說。無生邊，一

切法不可得，所以過去生不可得，未來生不可得，現在生不可得。所以有一位老太

太問一位老祖師：「你作黃龍疏鈔，要吃我的點心，我問你，過去心不可得，未來

心不可得，現在心不可得，三心不可得，你點那個心啊？」問得那老祖師沒有話講

。其實緣起邊說的話，那個心都可點。

    「若過去生過去生已滅」，如果說過去生受記，過去生已滅，已滅不可得啊！

「若未來生未來生未至」，也是不可得啊！「若現在生現在生無住」，為什麼現在

生無住呢？沒有，不可得。現在沒有啊！怎麼說呢？現在是過去、未來所形成。如

果沒有過去，沒有未來，沒有現在。有過去有未來，才有現在。那麼說起來，有兩

方面說了：一方面，有過去才有現在，那現在就是過去啊！有未來才有現在，現在

就是未來啊！再一個方面說，現在是過去、未來的因緣所成，沒有自性啊！現在沒

有自性，是沒有現在這個法啊！所以現在無住，現在無住就是現在不可得。意思說

明白了，三生不可得，你是以那一生受記？

    「如佛所說。比丘汝今即時亦生亦老亦滅。」佛告訴比丘說啊！你們當時就是

亦老亦生亦滅。老生滅在一念之中，如果無有一念的話，沒有老，沒有生，沒有滅

，當時都是生老病死。

    「若以無生得受記者」，那這麼說，當時也生也老也滅。當時也老，就沒有生

啊！也滅就沒有生啊！大家細看那個文，如果當時也生，就沒有老，沒有滅。當時

也老，就沒有生，沒有滅。當時也滅，沒有生，沒有老。這是說無生法，一切法不

可得，因為一切法無生。經上就說得很清楚，諸法寂滅相，一切法皆寂滅相，皆是

寂滅的，皆是空的，寂滅相就是空的。因為什麼諸法皆是寂滅相，有誰知道？因為

一切法因緣生，無自性，所以皆寂滅相。

    所以維摩詰講，這是無生法，一切法無生，不可得。不得一法，謂得阿耨多羅

三藐三菩提。得法的話是遍計執。所以無所得是佛法、佛道，有所得是外道，大家

記著。

    「若以無生得受記者。無生即是正位。」無生法就是佛，就是正位啊！你因地

無生，佛給他授記，也是得無生。那不是無生就是佛的正位了嗎？無生法是實相，

實相法是空。怎麼知道實相法是空呢？實相無相，相空；實相無不相，無相空。這

就是龍樹所說的，有真空，有邪空。邪空是空其有，稱為空，邪空。真空是什麼？

有空，空也空，才是真空。所以經上不是說，嗚呼真大德！不識真空義。你不知道

真空義，你不知道空也空啊！所以你要是以無生得受記，無生就是佛正位了嘛！所

以無生即是正位。

    「於正位中亦無受記。亦無得阿耨多羅三藐三菩提。」實相無相，畢竟空，一

切法不可得，所以這裏面也沒有受記，也沒有得佛道。如果有的話，它不空了。他

不知道什麼是阿耨多羅三藐三菩提？了達於空義，即名為菩提。你知道這個畢竟空

義了，稱為菩提，不是有個無上菩提可得。所以說實相當中，畢竟空當中，也沒有

受記，受佛給你記，也沒有得阿耨多羅三藐三菩提，無所得嘛！這個話的意思還是

，你如果有所得是外道。知道沒有受記，沒有法可得，那是佛道，無上菩提。所以

金剛經上說過，若有法得阿耨多羅三藐三菩提，燃燈佛即不與我授記了。以無所得

故，燃燈佛才與我授記

。

    「云何彌勒受一生記乎」，你一生成佛是什麼意思？這是以無生法問彌勒了。

    「為從如生得受記耶。為從如滅得受記耶。」這個如的意思，大家要知道。什

麼是如呢？不二不異，不二不異稱為如。所以一切法不二不異，你和我皆是如，皆

不二不異；桌子、板凳和我，皆是不二不異。可是這個法你要了解二諦才知道。一

切法，譬如你和我吧！你是因緣所生法，無自性；我也是因緣所生法，無自性，無

自性，不二不異。既然你無自性，我無自性，怎麼有二有異呢？所以稱為如。桌子

、板凳因緣所生，無自性，我也是因緣所生，無自性，無自性不二不異，稱為如。

所以以第一義諦看世俗諦，是不二不異，稱為如。

    這個「如」啊！經上又有個說法，因為他出於二諦，出於第一義諦是不生不滅

，稱為真；出於世俗諦，如幻如化，不二不異，稱為如，又稱為真如法性。

    維摩詰問他，你是從如生得受記呢？還是從如滅得受記？「若以如生得受記者

如無有生」，如是不二不異，不二不異是無自性，無自性是沒有生。如果你從如生

得受記，沒有生，你怎麼得受記呢？

    「若以如滅得受記者如無有滅」，如無自性，沒有滅。滅沒有自性，就沒有滅

，生無自性則沒有生。無生無滅，你到底是如生受記？還是如滅受記？在何處受記

呢？一切法無生啊！如果你落入生法的話，和佛相違。釋迦牟尼佛所說，無生法而

已。所以說，若以如滅得受記者，如無有滅。

    「一切眾生皆如也。一切法亦如也。眾聖賢亦如也。至於彌勒亦如也。」為什

麼要說一切眾生皆如呢？一切眾生皆是因緣所生法，沒有自性，沒有自性，就沒有

差別，不二不異，所以一切眾生皆如。

    「一切法亦如也」，一切法無非因緣所生法，因緣所生法無自性，無自性法沒

有差別，所以不二不異皆如。

    「眾聖賢亦如也」，一切聖賢皆如。大乘菩薩位，十地為聖，其餘的住、行、

向為賢。小乘法，初二三四果為聖。佛為大聖，這一切賢聖皆是因緣所生，不要說

是菩薩和小乘法，佛都是緣起嘛！既從緣起，沒有自性，所以皆如。「至於彌勒亦

如也」，你彌勒菩薩也是因緣所生，你也是沒有自性，也是皆如。

    既然如生不可得，如滅不可得，一切法皆如，也不可得啊！誰受記啊？你彌勒

也如，誰受記？所以大般若經講，願我不聞受記。那是緣起邊的法，如幻如化的。

既然是眾生皆不二不異，一切法不二不異，聖賢不二不異，彌勒也不二不異。

    「若彌勒得受記者。一切眾生亦應受記。」說你彌勒受記，眾生皆應受記。怎

麼說呢？你彌勒和一切眾生不二不異。既然不二不異，你受記，一切眾生皆應受記

。一切眾生皆受記的話，怎麼會有等覺菩薩呢？這是說一切法不可得，一切法無生

。

    「所以者何」，什麼原因呢？「夫如者不二不異」，如就是不二不異嘛！要那

麼說的話，你彌勒得受記，一切眾生也應受記，不二不異嘛！你彌勒得受記，一切

法也應受記，不二不異嘛！你彌勒得受記，一切賢聖也應得受記，不二不異，沒有

一法可得啊！所以大家記住！受阿耨多羅三藐三菩提記是洞達於空義，知道一切法

不可得。大家想想金剛經所說的就知道，若有一法可得，燃燈佛則不與我受記。以

不可得故，燃燈佛與我受記。

    「若彌勒得阿耨多羅三藐三菩提者。一切眾生皆亦應得。」要是你彌勒菩薩得

無上菩提，一切眾生也應該得。因為你彌勒和一切眾生沒有差別，不二不異。你得

，他們也應該得。如果一切眾生也得阿耨多羅三藐三菩提，為什麼叫成佛啊？眾生

不得成佛，那是什麼原因？那是從緣起邊說。要是從無生法邊、第一義諦邊說，是

什麼？就是楞伽經講的，無佛無眾生。從緣起邊說，從世俗諦邊說，才有佛有眾生

。有眾生可成佛，有佛度眾生，都從世俗諦。我們不知此法，迷於世俗諦，世俗諦

稱為世間。迷於世俗諦，落於世間，六道生死，可憐得很！所以說一切眾生也應得

無上菩提。

    「所以者何」，什麼原因呢？「一切眾生即菩提相」，因為你要知道，一切眾

生皆是菩提相。怎麼一切眾生皆是菩提相呢？什麼是菩提？空是菩提。所以說，了

達於空義，是名曰菩提。什麼叫覺？什麼叫悟？了達於空義。

    現在有很多人錯誤，他說我開悟了。了達於空義，是名開悟，一切法不可得，

是名開悟。六祖不是說過嗎？本來無一物，何處惹塵埃。你知道這個，才假名說你

開悟，所以一切眾生皆是菩提相。那麼我們知道空是菩提，一切眾生皆是因緣生，

因緣所生法沒有自性，沒有自性皆是空，所以一切眾生皆是菩提相。菩提相是什麼

呢？有誰知道菩提相是什麼呢？有沒有人知道的？我告訴大家，菩提者是佛，一切

眾生皆是菩提相，就是告訴你一切眾生皆是佛。

    大家都是佛啊！說「我不敢當！我是眾生。」其實你說你是眾生，眾生如幻如

化就是空，空就是佛。所以眾生未成佛時本是佛，已成佛後還是佛。差別在什麼地

方？你自己不知道，一迷一覺就是了。可憐我們眾生天天在迷當中追求，不追求覺

。所以維摩詰講，一切眾生即菩提相。

    「若彌勒得滅度者。一切眾生亦應滅度。」說你彌勒得滅度，滅度就是成佛，

一切眾生亦皆滅度，也皆成佛。

    「所以者何」，什麼原因呢？「諸佛知一切眾生畢竟寂滅即涅槃相不復更滅」

，諸佛有大智慧，知道一切眾生畢竟寂滅。一切眾生怎麼畢竟寂滅？什麼是畢竟寂

滅？空是畢竟寂滅，是不是？無自性就是空。一切眾生皆因緣所生，沒有自性，所

以畢竟寂滅。所以大家知道，我們落入生死，生死即涅槃，雖說你是生死眾生，你

還是涅槃。那怎麼知道呢？我們無量劫以來，生死不斷；無量劫以後，還是生死不

斷。如果沒有那個不斷的話，就沒有生死了，就斷了，斷了就沒有生死了。不斷才

有生死，是不是？我們迷於生死。可是你想一想，既然不斷，那個不斷，不生也不

死。它不生不死，就是涅槃。所以我剛才說眾生未成佛時本是佛，已成佛後還是佛

，就是那未成佛時本是不斷，已成佛後還是那個不斷啊！只怪眾生迷惑，一層窗戶

紙透不過去就是了。眾生畢竟寂滅，所以華嚴經講，一切法悉皆寂滅相。

    「即涅槃相不復更滅」，眾生無性已經寂滅了，怎麼再取涅槃呢？所以說聲聞

乘人取涅槃，菩薩說他頭上安頭，多餘的。你本來是涅槃，不必再取證涅槃了。

    「是故彌勒。無以此法誘諸天子。實無發阿耨多羅三藐三菩提心者。」所以說

彌勒啊！你不要以不退轉地這個法迷惑諸天子了，一切法畢竟寂滅，沒有退轉不退

轉。說退轉不退轉，那是如幻如化的，你不要迷惑諸天子。直接和他說真實義，你

如果了解一切法無生，稱為願解如來真實義。

    「實無發阿耨多羅三藐三菩提心者。亦無退者。」所以一切法畢竟空不可得，

沒有發心的，發心是開始。沒有始，沒有終，一切法無始無終。也沒有退轉，畢竟

空，沒有退，沒有不退啊！一切法不可得嘛！所以你不要以這個法迷惑諸天子了。

    我們今天講到此地。

    大家看維摩詰經。彌勒菩薩對諸天子說不退轉法，所謂不退轉法具體說是不退

轉阿耨多羅三藐三菩提。金剛經說過，退轉是退轉於阿耨多羅三藐三菩提。所以現

在維摩詰又分析菩提。

    【彌勒當令此諸天子捨於分別菩提之見。所以者何。菩提者。不可以身得

      。不可以心得。寂滅是菩提。滅諸相故。不觀是菩提離諸緣故。不行是

      菩提無憶念故。斷是菩提捨諸見故。離是菩提離諸妄想故。障是菩提障

      諸願故。不入是菩提無貪著故。順是菩提順於如故。住是菩提住法性故

      。至是菩提至實際故。不二是菩提離意法故。等是菩提等虛空故。無為

      是菩提無生住滅故。知是菩提了眾生心行故。不會是菩提諸入不會故。

      不合是菩提離煩惱習故。無處是菩提無形色故。假名是菩提名字空故。

      如化是菩提無取捨故。無亂是菩提常自靜故。善寂是菩提性清淨故。無

      取是菩提離攀緣故。無異是菩提諸法等故。無比是菩提無可喻故。微妙

      是菩提諸法難知故。世尊。維摩詰說是法時。二百天子得無生法忍。故

      我不任詣彼問疾。】

    「彌勒當令此諸天子捨於分別菩提之見」，菩提不可以分別，什麼是菩提呢？

具體說是阿耨多羅三藐三菩提。如果分別說呢？有無上菩提、聲聞緣覺菩提、菩薩

菩提。一般我們說起來都是無上菩提，聲聞、緣覺菩提，實在說不是滿分，是半字

。因為菩提翻譯為覺，也翻譯為道。譬如說阿耨多羅三藐三菩提翻譯為無上正等正

覺，那就翻譯為覺。阿耨多羅三藐三菩提也翻譯為無上佛道，就翻譯為道了。這個

菩提翻譯為覺悟，覺悟什麼東西呢？一般人著相而求，著於言語相、文字相、心緣

相，不得菩提。

    經上說了達於空性，是名曰菩提。知道空性，這個覺，稱為菩提。也說出家進

入佛門是入空門。世人都不知道什麼是空？空，有真空，有邪見空。邪見空是空其

有，僅僅空其有是邪見空。怎麼稱為邪見空呢？如果僅僅空其有是歸斷滅，斷滅是

邪見。真空義是什麼呢？空其有，也空其空。空有，空空，方為真空。

    彌勒啊！你應當令天子們捨於分別菩提知見。分別菩提不是法，是見。你如果

捨棄你的見，不見有，也不見空。不見有，說菩提是空，對的。不見空，說菩提是

有，也對的。心經說，空即色，色即空，那就是了達於菩提了。所以說菩提既然是

空，不可分別。

    菩提空，又有三種說法。菩提之門有三：第一個是空，第二個是無相，空以後

自然無相，第三個是無願。既然法空、無相，不可願求，所以菩提無分別。空以後

，此法平等無有高下。各位看一看外面的虛空，菩提好比虛空一樣，虛空沒有高下

，平等的，所以沒有分別。菩提既然是空性，它就不可得。有人說：「一切法空啊

！空是實在的。」他還是得於空，還是有所得。既然得於空，空可得的話，那個空

就不空，所以稱為邪見空。菩提不可得，所以無分別。既然是不可得，這個法沒有

生沒有性。無生無性，不可分別，那是菩提。這是真實義，這是如來真實義。你說

有菩提，菩提要是有的話，一定經過生滅，那就不是菩提了。

    所以大家看經要注意到，無上甚深微妙法，百千萬劫難遭遇，我今見聞得受持

，願解如來真實義，這是如來真實義。空不異色，色不異空，那是說菩提不可得，

不可分別。無所住而生其心，無所住了，就是不可得，那是解釋菩提。金剛經說，

不取於相，如如不動，那是菩提。

    彌勒啊！你應該使天子們離於分別菩提之見，那才是正法。於分別菩提之見當

中，一切法空，一切法不可得，沒有菩提可得，也沒有退轉。你說有退轉，有不退

轉，那是有所得心啊！那不是法。

    「所以者何。菩提者。不可以身得。不可以心得。」菩提空，不可得。身心是

五陰，色陰為身，受想行識為心，皆不可得菩提。什麼原因呢？不但菩提性空不可

得，五陰皆空，怎麼會得菩提？所以他說菩提不可以身得，不可以心得。下面就是

解釋菩提了。

    「寂滅是菩提。滅諸相故。」寂滅和滅我們要分別清，我們平時說滅是把有法

滅掉，稱為滅，不稱為寂滅。寂滅，有滅了，滅也滅。禪宗說你要打轉身，這就是

打轉身。有滅了是空，滅也滅就是有啊！這個法本來沒有分別，有即空，空即有，

色即空，空即色。所以有滅空滅，稱為寂滅。這個寂滅稱為大涅槃，也稱為無住涅

槃，所以涅槃翻譯為滅。聲聞涅槃不稱為寂滅，因為他僅僅滅有，不來三界受生，

入於涅槃，這是聲聞涅槃。

    佛的無住大涅槃，滅有，也滅滅，稱為寂滅。滅有了，不落生死；也滅滅了，

不失法性。所以說，佛雖入六道，不失法身；雖然不動法身，常度化六道，那是寂

滅。寂滅才是一乘佛法，一佛乘法。各位想一想就知道，僅僅滅是二法，有滅有不

滅，是二法。寂滅呢，滅有也滅滅，所以沒有滅，沒有不滅，稱為寂滅，這是涅槃

。因為什麼？這個法離諸相，這個法滅諸相。

    各位想一想，為什麼說滅有也滅滅才稱寂滅？如果有被滅，那是取於滅相。有

人說空，他取著空相，所以龍樹說，他雖然離有，可是取著於空相，還是有。法寂

滅相是滅有相，也滅滅相，稱為寂滅。

    「不觀是菩提離諸緣故」，這個觀是根取塵曰觀。微細處講，意根取法塵，為

觀。所以一般人說佛道的觀照，他講錯了，他說你觀佛像啊！觀蓮花啊！觀佛放光

啊！──取相。金剛經說，凡所有相皆是虛妄，不是觀，真正的觀是什麼？心一片

清淨，不著有相也不著無相，清淨如如，稱為觀。所以大家回去你要起觀照的時候

，不可觀佛像，那是相，這個容易著魔。觀佛像，你觀三十二相，不著魔。為什麼

呢？魔不能現三十二相。他如果現三十二相，他是佛了。所以根據十六觀經觀，就

對了。如果取相觀，皆是魔法。所以不觀是菩提，不觀就是心清淨。「離諸緣故」

，觀是根取著於塵，塵是緣，所以你不要那麼觀，不要取著於塵相。

    「不行是菩提無憶念故」，行是分別心，意根分別法塵，稱為行。這個行很微

細，經上常常說念念遷流，念念遷流是行。各位看三苦裏說過，苦苦、壞苦、行苦

，就是這個行。彌勒啊！不行是菩提，因為菩提不可分別，是空嘛！「無憶念故」

，什麼稱為憶念呢？取過去、現在之相，稱為憶念。憶是過去相。念，有的取過去

相，有的取現在相。我們舉個例子說吧！譬如看到一個男眾或女眾很美，你回家還

想他的影像，這是憶，也稱為念，憶念。當你看見的時候，希望多看兩眼，種入第

八識，生死嘛！那稱為現在之念，這都是行。這種行，念念生死，自擾其心，是一

種苦。眾生不知，認為是甜、是蜜。你觀察觀察就知道，當你憶念對方的時候，心

裏是苦是樂啊？可求不可得，心如火燒，實在是苦。

    「斷是菩提捨諸見故」，斷是斷你的分別見，因為什麼說斷分別見？因為法不

可斷。一切法緣生無性不可得，怎麼可斷？好比虛空一樣，你能斷虛空嗎？譬如我

這個手巾，線的因緣生，它本無自性，是空的，它怎麼可斷呢？一切法皆如此。外

面的山，是花草樹木沙石組成，山沒有自性。如果山有自性的話，應該沒有花草樹

木沙石，還有山啊！所以它是花草樹木沙石組成的，沒有自性，沒有自性就空，這

就是菩提。所以它不可斷，斷是斷你的見。

    你見有山，不對！見無山，也不對。不見有山，不見無山，不見有山就是會於

空，不見無山就是會於有，這是正法。所以老僧參禪二十年，見山不是山，見水不

是水，錯了！以後他就知道了，見山還是山，見水還是水。所以斷是斷你的見，如

果斷了見以後，不見有也不見無。你如果斷了法呢？斷了有，你見無；斷了無，你

見有。你斷了見，不見有也不見無。

    「離是菩提離諸妄想故」，離是離妄想，凡所有想，取相生想，皆是妄想。經

上說，取相為想相，取的相是取著於過去相、未來相、現在相，取著於言語相、文

字相、心緣相，這些都應該離，這些相都是妄想。佛告訴我們，凡所有相皆是虛妄

。你這個想，虛妄而生，所以稱為妄想。沒有妄想，不打妄想是菩提。

    「障是菩提障諸願故」，障是障願求之心，那就是菩提。願求是什麼心呢？財

色名食睡，都是願求。我願意在社會高高在上，我願發大財，都應該障，障是遮止

，息止它。大家都知道，願求心就是妄想，妄想之心一歇就是菩提，所以歇即菩提

。

    「不入是菩提無貪著故」，不入，什麼是入呢？六根、六塵稱十二入，根入於

塵，塵入於根。譬如眼睛見色，你的眼根見入於色塵，同時色塵也入於你的眼根了

，所以稱為十二入，這是生死。生死虛妄，因為什麼？眼根本空，六塵本空啊！所

以沒有入。心經不是說，是諸法空相，沒有六根，沒有六塵，所以不入是菩提。六

根不貪六塵，就是菩提。各位看到這個經文最好修行，你怎麼能上求無上佛道呢？

回家以後，眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸，意不貪法，就

是上求佛道。

    「順是菩提順於如故」，「如」我們講過了，不二不異稱為如。順於一切法不

二不異，就是菩提。一切法怎麼不二不異呢？一切法無自性，空。空性不二不異，

順於這個法，就是菩提。如果你順於這個法的話，自然沒有願求心，沒有愛著心，

不生煩惱，不造惡業，那就是菩提。

    「住是菩提住法性故」，「順於如」是講法相，是從緣起邊講。一切法現相雖

不同，男有男相，女有女相，可是都是如的，不二不異的。什麼原因呢？他所現的

相都是因緣所現，沒有自性。你要是會到這個法的時候，就沒有愛著、貪著心了，

不生煩惱，不造惡業了。「住是菩提住法性故」，上面講相，這句講性。什麼是性

呢？一切法以無性為性。怎麼說一切法以無性為性呢？一切法無非因緣所生，因緣

所生法沒有自性，所以佛說一切法以無性為性。住於性，住於無自性，無自性則不

生。住於不生，得無生法忍，這稱為菩提。

    「至是菩提至實際故」，至是到達的意思。實際也稱為真如，也稱為真際，也

稱為本際。又有個名字，稱為彼岸。至實際，就是到彼岸的意思。

    「不二是菩提離意法故」，他這句話節省文字了。「不二是菩提離意法故」，

具足說離眼色、耳聲、鼻香、舌味、身觸、意法六種。他說最後一種，把前五種略

了。因為這六種皆是分別見，所以世間法墮於二法，落入生死。離意法，離意分別

法，那就是菩提。

    「等是菩提等虛空故」，等是平等的意思。各位想一想，為什麼等虛空？你想

一想世間法有沒有現平等相的？唯有虛空，虛空真正平等了。凡所有相皆不平等，

因為有相對無相，所以真正平等是虛空。菩提等虛空，和虛空同等，不著有不著無

。

    「無為是菩提無生住滅故」，無為它是對有為講，有為法有三相，生相、住相

、滅相。譬如小孩子剛一出生，生相，是有為法。長大成人是住相，老死是滅相，

這都是有為的。你平時凡接觸一切法，凡有生住滅三相的，皆是有為法。他這兒說

「無為是菩提」，沒有生住滅三相，稱為無為。

    「知是菩提了眾生心行故」，心行十種法，心是貪瞋癡，行是殺、盜、婬、惡

口、妄語、綺語、兩舌，稱為心行。他說知道眾生的十種惡業皆是虛妄的，稱為眾

生心行。再還有一種意思，佛正遍知，「正」是佛知一切法空，「遍知」是佛知一

切法無量。於空知無量，於無量知空，稱為佛的正遍知，知道一切眾生的心行。

    「不會是菩提諸入不會故」，會是會合，和合。一切法沒有和合，華嚴經說一

切法非合非不合嘛！因為一切法空。「諸入不會故」，六根不入六塵，六塵不入六

根，都沒有入，什麼原因呢？六根是因緣所生法，空的；六塵是因緣所生法，也是

空的，空怎麼會入空？所以不入。

    「不合是菩提離煩惱習故」，不合就是不和合，這個是菩提。「離煩惱習」，

這個「習」經上用習的地方很多，習就是苦集滅道的「集」，我們把它改一改就知

道了──「不合是菩提離煩惱集故」。這個煩惱怎麼生的呢？根塵識三事和合觸，

觸以後生受，受生愛，愛生取，取生有，有生生，生生老死，這才有諸業，落生死

。這是根塵識三事和合，它怎麼有和合？根是空，緣起性空；塵是緣起性空，它怎

麼會和合？識是根塵接觸才有識，既然根塵皆空，怎麼會產生識呢？所以佛在有為

法方面說三事和合觸。根塵識和合生煩惱集，煩惱集造諸惡業，落入生死苦報。

    「無處是菩提無形色故」，處是處所，沒有處所就是菩提。沒有處所是什麼？

畢竟空。什麼是畢竟空呢？有空，空也空，稱為畢竟空。畢竟空那有處所呢？因為

它沒有形沒有色，所以這個有空，空也空，稱為畢竟空。或者有人說「無形無色」

不就是空，不是的。你會會意思，外面的虛空無形無色，空一切有。可是無形無色

就是橫遍豎窮，又空一切空，那是菩提。

    「假名是菩提名字空故」，一切法唯是假名，所以連菩提也是假名。金剛經說

過，說菩提即非菩提是名菩提，說你即非你是名你，說鈔票即非鈔票是名鈔票，說

一切法即非一切法是名一切法，都是假名。世人可憐，天天為爭取分別於假名，所

以稱迷悶眾生。

    「如化是菩提無取捨故」，如化是如幻如化的，一切法皆如幻如化。它所現的

相是因緣所現的，因緣所現的相沒有自性。以沒有自性故，所以說它如幻如化，所

以他說「如化是菩提無取捨故」。一切法因緣生，無自性空，你怎麼可取可捨呢？

    「無亂是菩提常自靜故」，亂是散亂。菩提無亂，什麼原因呢？菩提是畢竟空

，性空，怎麼會散亂呢？大家不相信，你看外面的虛空有沒有散亂啊？沒有散亂。

所以無亂是菩提，常自靜故。

    「善寂是菩提性清淨故」，寂應該善寂，善寂是諸惡不作，眾善奉行，稱為善

寂。什麼是善寂？維摩詰說的，不善法不生，善法不滅，稱為善寂，這稱為菩提。

如果善法也滅，歸於斷滅了，斷滅不是佛法。所以性清淨，本性清淨。性怎麼清淨

呢？不貪、不瞋、不癡就是性清淨了。

    「無取是菩提離攀緣故」，取是取著，沒有取著，有取著是生死。什麼原因呢

？由愛生取嘛！由取生有，由有生生，由生生死，所以不應該取，那都是攀緣心所

生的。

    「無異是菩提諸法等故」，沒有差異就是沒有分別，就是空。因為諸法性空皆

平等。

    「無比是菩提無可喻故」，比是比量，也就是譬喻，菩提這個法不可譬喻，離

一切譬喻。譬如虛空，你用什麼法譬喻虛空？虛空就是無比，菩提和虛空一樣，無

比是菩提。

    「微妙是菩提諸法難知故」，什麼是微妙？空即是有，色即空，空即色。所以

有就是空，空就是有，全空而成有，全有而成空。如果全空成有，那個有，有而非

有，非有而有。全有而成空，空是由有成的，那個空則不空，不空而空。這稱為妙

法，稱為「微妙是菩提」。這個法難知，一切世間人皆不知，唯佛究竟知，所以說

「難知故」。

    「世尊」，這是彌勒稱佛了。「維摩詰說是法時。二百天子得無生法忍。故我

不任詣彼問疾。」維摩詰說這個法時，有二百天子得無生法忍。無生法忍，初地得

。二百天子皆是地上菩薩，初地稱為法身大士。今天時間到了！

    【佛告光嚴童子。汝行詣維摩詰問疾。光嚴白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔出毘耶離大城。時維摩詰方入城。我即為作

      禮而問言。居士從何所來。答我言。吾從道場來。我問道場者何所是。

      答曰。直心是道場無虛假故。發行是道場能辦事故。深心是道場增益功

      德故。菩提心是道場無錯謬故。】

    「佛告光嚴童子。汝行詣維摩詰問疾。」光嚴童子是位菩薩，佛叫他到維摩詰

那兒問疾。

    「光嚴白佛言。世尊。我不堪任詣彼問疾。」我不能去問疾。「所以者何」，

什麼原因呢？

    「憶念我昔出毘耶離大城」，毘耶離是維摩詰居住的那個城，譯曰廣嚴城。

    「時維摩詰方入城」，那時維摩詰正好從外面進來。

    「我即為作禮而問言。居士從何所來。」居士，你從那兒來啊？「答我言」，

回答我說。「吾從道場來」，因為光嚴童子一心向道場，所以借這個機會，維摩詰

開導他。什麼是道場呢？諸佛成等正覺那個地方稱為道場。比如說，尼連河旁菩提

樹下金剛座上，那是釋迦牟尼佛的道場。這個道場是成就佛道之處，所以現在各個

廟也稱為道場。道場有上求佛道，下化眾生的涵義。我們仔細看維摩詰所說這段話

，不離上求佛道，下化眾生。道場又稱為菩提場，因為菩提是梵文，翻譯過來稱為

道，所以道場也叫菩提場。諸佛成佛之處也稱為道場，也稱為菩提場。

    一切諸佛不像我們這麼舒服，在講堂裏，在大殿裏。都在樹下修道，所以那棵

樹也稱道場樹，也稱菩提樹，不是說每一尊佛的菩提樹都是一樣。這尊佛在什麼樹

下成道，那棵樹就稱為菩提樹。釋迦牟尼佛成道是在畢厫羅樹下成道的，現在的菩

提樹，本名稱為畢厫羅樹。因為釋迦牟尼佛在他那個樹下成道了，所以名為菩提樹

。一切諸佛並不是都是在畢厫羅樹成道的，不同。他在那個樹下成道，那個樹就稱

為菩提樹，所以道場是成就佛道之處。成就佛道為什麼原因呢？為了下化眾生，所

以上求佛道，下化眾生之處，稱為道場。那麼各個寺廟都是為上求佛道，下化眾生

之處，所以稱為道場。光嚴童子愛慕於道場，愛慕於成就佛道，所以維摩詰借這個

機會開導他。所以他說我從道場來。

    「我問道場者何所是」，什麼是道場呢？「答曰。直心是道場無虛假故。」直

心就是誠心、信心，稱為直心。我們要是有誠心的話，沒有彎曲，沒有虛假，所以

稱直心。我們有堅決的信心，沒有虛假，沒有彎曲，這是一切佛道根本，所以先講

直心。直心實在的意思，淨土法門有信、願、行，那個信就是誠直心，所以沒有虛

假心。

    「發行是道場能辦事故」，發心開始修行稱為發行。發心就是發心修行，這個

能夠辦事，成辦聲聞道、緣覺道、菩薩道、無上佛道，能辦事。所以說信以後就要

發行、起行，起真正修行。譬如我們修淨土法門，信願以後就要念佛修行，他才能

成辦往生淨土之事。這就是道場，維摩詰居士是從上求佛道講起。

    「深心是道場增益功德故」，什麼是深心？不成就佛道不為止，直至成佛，稱

為深心。如果你修到阿羅漢為止了，不為深心。修到辟支佛為止，菩薩為止，不為

深心。成就無上佛道才叫深心，這個深心就是究竟的意思，這是道場。我們細看他

的意思，他一層一層來的，先講直心，再講發行，再講深心，一步一步進。所以深

心能增益功德，增益聲聞、緣覺、菩薩的功德，直到佛，增益無上佛道功德。

    「菩提心是道場無錯謬故」，究竟佛道稱為菩提心。在發心上求佛道的時候，

稱為因心；究竟成佛，成就佛道，稱為果心。從因到果這個階段的修行路稱為波羅

蜜。所以最後菩提心講究竟佛道了，菩提心從修因上講，這是上求下化，稱為菩提

。從果上講，究竟佛果稱為菩提。這直心、發行心、深心、菩提心是總說，你要是

把這段文會通的話，以下他所說的文都是根據這段文來的。經文又把這幾種心會成

一句話，佛在華嚴經上說，一切唯心造。不管你直心、發行心、深心、菩提心都是

一心，所以說無量佛功德，唯在一念中。

    我們看維摩詰後來說什麼？下面他講六度，六度是菩薩道。人家問你何謂菩薩

道？你直接回答他：「六度。」六度就是菩薩道。菩薩道修到究竟圓滿，稱為佛果

，無上佛道。六度如果根據華嚴是十度，布施、持戒、忍辱、精進、禪定、般若，

這六種以外又有方便、願、力、智。這十度是從十地來的，初地修布施，二地修持

戒，三地修忍辱，四地修精進，精進一度通攝諸度。五地成就禪定，六地成就智慧

，一直到般若這個階段是實智階段。你們常聽法就知道，所謂第一義就是這六地方

面修學了。第七方便就是緣起了，第八地是修願，第九地是修力，第十地修智。怎

麼不稱十度，稱為六度呢？因為後面四度皆化歸六度。方便化歸布施、持戒、忍辱

這三度裏面，願、力、智也化歸後面三度裏面。譬如願歸入精進，力歸入禪定，智

歸入般若，所以他先講六度。如果修六度也好，十度也好，究竟了稱為成佛。

    【布施是道場不望報故。持戒是道場得願具故。忍辱是道場於諸眾生心無

      礙故。精進是道場不懈退故。禪定是道場心調柔故。智慧是道場現見諸

      法故。】

    「布施是道場」，可以上求佛道，下化眾生。「不望報」，如果布施望報，不

稱為波羅蜜，僅僅稱布施。因為他得的果報僅僅是人天福報，不是究竟佛果。

    「持戒是道場得願具故」，「得願具故」是得具足大願。本來持戒生好處，持

戒的功德生人天，不稱為究竟大願，不稱為具足大願，在人天福報，不是究竟果德

，不得究竟成佛。如果要成佛道要三輪體空，所謂三輪體空就是入畢竟空，那才能

成無上具足大願。

    「忍辱是道場於諸眾生心無礙故」，忍辱是道場，如果我們行忍辱道，福報在

人天。譬如說，有眾生對不起我了，忍一忍算了，不和他計較。這個有功德，這不

能稱道場，不能上成佛道，他的果報在人天。要到什麼程度呢？是諸法畢竟空，沒

有惱我之人，沒有能忍之我，也沒有惱害之法，這種人可以究竟佛道。所以他說於

眾生心無礙故。沒有惱我之人，沒有受惱之我，沒有惱害之法，所以他對一切眾生

心無罣礙，心如畢竟空，這個樣才稱為道場。

    「精進是道場不懈退故」，精進是沒有懈退，根據經上說起來，如果精進對懈

退來講，我不作懈退之行，勇猛精進，這個精進不稱為波羅蜜。什麼是大精進呢？

它不對懈退，沒有精進，也沒有不精進，這是稱為大精進。沒有精進，沒有不精進

，這個情形是怎麼個情形？心清淨。就是六祖說的，本來無一物，心中一點東西都

沒有。有精進是對不精進來，不是大精進，不成就無上佛道。沒有精進，沒有不精

進，一心清淨是平常心，這個心可以成就無上佛道。什麼原因呢？因為有精進，有

不精進是二法，不是一真法界。沒有精進，沒有不精進，一心清淨，是一真法界，

終必成就無上佛道，那是道場。

    「禪定是道場心調柔故」，修道之人，心如調柔金，對一切境界不起罣礙，心

如調柔金。如果你打坐像木頭一樣，那是小定而已。於煩惱心不動，於歡喜心不動

，於名利心不動，於一切法心不動，那稱為禪定波羅蜜。於煩惱心調柔，於歡喜心

調柔，於一切事情心調柔，那才是道人心。

    「智慧是道場現見諸法故」，智慧就是般若。本來般若稱為慧，般若實智嘛！

稱為慧；第十度稱為智波羅蜜，雙關而語，才稱為智慧。如果單約般若講，稱為慧

。智慧怎麼分別呢？分別一切法，稱為智，智是能分別。慧，無分別，所以分別一

切法是智，不作分別想是慧。這兩種法合稱為智慧。「現見諸法故」，現是現前，

也是現量，現前就見諸法性相。諸法畢竟空，稱為慧，畢竟空可以隨緣而起，稱為

智。

    我們舉個例子，這個毛巾大家都看到有，毛巾是線織成的，如果毛巾有的話，

沒有線應該還有毛巾。那麼沒有線，就沒有毛巾了，就知道毛巾空。這個階段稱為

慧。五眼當中，不分別一切法，稱為慧眼。可是這個毛巾空，正因為它空，線才織

成，織成黃的毛巾，紅的毛巾，白的毛巾，這個有分別，稱為智。分別法的，稱為

智；無分別的，稱為慧。我們學二諦的就知道，第一義諦是慧，世俗諦是智，一切

事相分別，你不是我，我可以分別出來男的、女的，稱為智；男人也好，女人也好

，皆是細胞組成，沒有男人、女人，稱為慧。一切法皆如此，所以他說現見諸法，

如實知。先講六度，以下分別說。

    【慈是道場等眾生故。悲是道場忍疲苦故。喜是道場悅樂法故。捨是道場

      憎愛斷故。】

    下面講四攝：慈、悲、喜、捨，慈是愛念眾生。什麼是慈？與眾生樂謂之慈，

給眾生快樂叫慈，也說愛念眾生謂之慈。「慈是道場等眾生故」，對一切眾生平等

看待，不是他是我的好朋友，我偏他一邊；你，我不認識，我就不顧你了，不是的

。平等看待一切眾生。慈悲喜捨稱為四種梵行，度化眾生的四種梵行，要攝化眾生

向道。慈愛眾生，要攝他向道，不攝他向道，不稱四攝法

。

    「悲是道場忍疲苦故」，什麼是悲？拔眾生苦謂之悲，也稱之為愍念眾生，憐

愍眾生。「忍疲苦故」，拔眾生之苦，必須要隨同眾生入於苦道。所以忍疲勞，忍

一切苦。釋迦牟尼佛大悲心度化娑婆世界，到世間來受眾生之苦，那叫願代眾生受

一切苦，對這疲苦要忍耐。

    「喜是道場悅樂法故」，何為喜？喜簡單說，起法喜，我們都說起大法喜，那

是喜。起法喜者，別的眾生修學佛道有成就，我們應該起歡喜心，稱為喜。如果看

到人家有成就起嫉妒心，就糟糕了！要受惡報的。對得成就的眾生起隨喜心，稱為

喜。

    「捨是道場憎愛斷故」，何謂捨？捨簡單說就是平等心，捨怨親。菩薩度化眾

生，不捨一切眾生，不分怨，不分親，你成就究竟佛道了，他才離開你。這四種梵

行，可以成就無上佛道，這在六度以後講四攝──慈、悲、喜、捨。

    【神通是道場成就六通故。解脫是道場能背捨故。方便是道場教化眾生故

      。四攝是道場攝眾生故。多聞是道場如聞行故。伏心是道場正觀諸法故

      。三十七品是道場捨有為法故。諦是道場不誑世間故。緣起是道場無明

      乃至老死皆無盡故。諸煩惱是道場知如實故。眾生是道場知無我故。一

      切法是道場知諸法空故。降魔是道場不傾動故。三界是道場無所趣故。

      師子吼是道場無所畏故。力無畏不共法是道場無諸過故。三明是道場無

      餘礙故。一念知一切法是道場成就一切智故。如是善男子。菩薩若應諸

      波羅蜜教化眾生。諸有所作舉足下足。當知皆從道場來住於佛法矣。說

      是法時五百天人皆發阿耨多羅三藐三菩提心。故我不任詣彼問疾。】

    「神通是道場成就六通故」，神通，六神通。菩薩度化眾生不用神通，度化眾

生應教他忠、孝、仁、愛、信、義、和、平，最起碼的，教他做人之道，做聖人之

道，成佛之道。菩薩怎麼用神通呢？有一輩眾生剛強難調用神通可以降伏他，菩薩

以神通度化他。

    神通有六種神通。菩薩的神通不可思議，我們講一講菩薩的神通，拿天眼通說

吧！小阿羅漢他的天眼通可以看見一個小千世界。一個須彌山九山八海，是一個小

世界，一千個小世界是一個小千世界，阿羅漢就能見到了。大阿羅漢，像舍利弗、

目犍連、大迦葉這些人見一個大千世界。大千世界以外他看不見，為風輪所障。菩

薩天眼見無量世界，菩薩具六種神通，這是道場。

    「解脫是道場能背捨故」，背捨就是解脫，所以解脫有八種解脫，也稱八背捨

。因為背捨三界就稱為八背捨，背捨三界以後究竟解脫，就稱解脫。八種解脫，一

、內有色想觀外色解脫，二、內無色想觀外色解脫，三、淨解脫身，四、空無邊處

解脫，五、識無邊處解脫，六、無所有處解脫，七、非想非非想處解脫，八、滅受

想解脫。

    滅受想解脫，了分段生死。什麼是滅受想呢？十二因緣裏頭無明、行、識、名

色、六入、觸，這個它還沒解脫，從受、愛、取、有、生、老死，才解脫了，稱滅

受想，了分段生死，沒斷變易生死，阿羅漢得這種解脫。

    「方便是道場教化眾生故」，方便波羅蜜就是第七地方便度，方便成就度眾生

的功德，不假方便無有功德，所以方便就是道場。這是說到上求下化了。所以大家

修學佛道要注意到，淨土法門是圓頓大乘，上求下化的，不要把它修成小乘法，只

顧自己，不管別人，那是把淨土法門修錯了。所以一發願，願同一切眾生往生西方

極樂世界。甚而言之，願一切眾生先我往生西方極樂世界，要有大乘心願，這是方

便。菩薩要是沒有方便的話，稱為頂墮。頂墮就是在十迴向後面有四種法──煖、

頂、忍、世第一，他接近佛道了，煖、頂，生到最高處，他不前進，後退退回來，

頂墮，又墮回來了。所以菩薩雖然得了實智要起方便，方便就是下化眾生，所以他

說教化眾生。

    「四攝是道場攝眾生故」，上面講的慈悲喜捨攝眾生向道，不攝眾生向道不稱

為四攝。

    「多聞是道場如聞行故」，多聞有兩種：梵文都稱為「爾炎」。爾炎有兩種翻

譯，一種翻譯是智母，智慧之母，一種是智障。如果多聞取相，取著於相，就是智

障了。譬如說阿難多聞，在空王佛那裏和釋迦牟尼佛同時發心，釋迦牟尼佛早成佛

了，阿難還是初果人，他就是把多聞變成智障，取著於相了。如果多聞不取相稱為

智母，智慧之母。所以大家要注意，不要取著於相。

    「伏心是道場正觀諸法故」，降伏其貪著心，眾生之心有三種：貪、瞋、癡，

第一個來的是貪心，降伏貪心就是道場了。怎麼降伏其心呢？正觀諸法。正觀諸法

怎麼觀呢？如果不正觀，觀一切法有，起遍計執性。正觀呢？觀一切法依他起性空

，入圓成實，稱為正觀諸法。

    「三十七道品是道場捨有為法故」，三十七道品分為七科，四念處、四正勤、

四如意足、五根、五力、七覺支、八聖道，稱為七科。這個七科大家要注意到，不

可執著這個法為實有。這七科的法要離有為，才稱為助道品。如果你學三十七道品

執著有為，就不究竟了。

    「諦是道場不誑世間故」，諦就是四諦。四諦、十二因緣、六度，又簡單說「

諦緣度」，諦是四諦，緣是十二因緣，度是六度。因為你斷集自然離苦，修道自然

證滅，實實在在，所以不誑世間。

    「緣起是道場無明乃至老死皆無盡故」，這個緣是十二因緣，是道場，十二因

緣有四種觀智：辟支佛觀不究竟，不見佛性；聲聞觀不究竟，不見佛性；菩薩見佛

性不了了；唯有佛，見佛性得無上菩提。出於大般涅槃經。這十二因緣就是道場，

沒有無明也沒有老死，所以無無明亦無無明盡乃至無老死亦無老死盡嘛！那才究竟

佛智觀十二因緣。

    「諸煩惱是道場知如實故」，如實知煩惱因緣起，因緣所生法都性空，無自性

。如果知道因緣所生法無自性，無自性就是菩提，所以說煩惱即菩提，那叫如實知

故，知如實故。我們今天講到此地！

    大家看維摩詰經，我們接著上面的講。

    「眾生是道場知無我故」，這是約二諦說，二諦就是道場。所謂眾生，我們一

般只知道六道有情稱為眾生，實在說起來，凡是因緣所生法，皆是眾生，六道有情

也是根據這個原則來說的，眾因緣所生稱為眾生。「知無我」，因緣所生法無自性

，無自性成就一切法。無自性隨緣成一切法，一切法緣生，無自性。無自性是一切

法性，就是無我。這個無我，佛說很多名稱，譬如說無生就是無我，無性是無我，

無上是無我，菩提是無我。既然是無生、無我是一切法性，在法稱為法性，在有情

稱為佛性，所以說眾生者，如果狹義的說，是六道有情；廣義的說，一切眾因緣所

生法。所以說，有情無情同圓種智。知道眾因緣所生法的眾生法無自性，所以知無

我。

    龍樹菩薩說，因緣所生法，我說即是空。空就是無自性，這就是道場。什麼原

因呢？無自性隨緣成就一切法，一切法緣成無有自性。這裏面有二道：約無自性來

說，稱為定道；約緣成法來說，稱為慧道。定慧二道是佛道，所以他說是道場。

    「一切法是道場知諸法空故」，一切法我們說過，眾生就是一切因緣所生法，

所以他說一切法皆是道場。「諸法空故」，因緣所生的，一定空，因為什麼原因呢

？因緣所生法無自性。譬如我這個眼鏡，它沒有自性，它是玻璃、塑膠腿所成的，

它是玻璃的因緣，塑膠腿的因緣所成，沒有自性。如果有人說它有自性，那沒有玻

璃，沒有塑膠腿，也有眼鏡，它有自性嘛！既然「因緣所生法，我說就是空」，所

以說「諸法空故」。到此地說還是約世俗諦和第一義諦說，第一義諦說是空，世俗

諦所說是假，所以佛以二諦說法：一以世俗諦，二以第一義諦。如果知道世俗諦，

知道因緣所生，就空了，所以就入第一義諦。入第一義諦，空，不生不滅。大家不

相信，看外面的虛空不生不滅。或者有人說，虛空生滅──那它不是虛空。所以入

第一義諦就得涅槃。得涅槃是定道，得菩提是慧道，這是道場。

    「降魔是道場不傾動故」，降魔是道場，魔擾亂動道人之心，動心則殺眾生之

慧命，稱為魔。「不傾動」，就是覺性不動，魔擾不為其所動，所以說八風吹不動

，端坐紫金蓮。我們眾生修佛道要知道這是道場，降魔不被魔所動。那你怎麼能不

被魔所動呢？五欲來的時候，我心不動，不被環境所動，就可成就佛道。所以菩薩

說，善心一處住不動，就是佛道。

    「三界是道場無所趣故」，「三界」大家都知道，欲界、色界、無色界。三界

如空華，實在說還是空義、無自性義。三界如空華皆假現，你向那裏趣向呢？或者

你說三界如空華，我明明看見有欲界，有色界、無色界──你看見是假的。我舉個

例子，海裏的浪，千萬重波浪你看見了，可是千萬重波浪都是一水，水沒動，你所

見的是假相就是了。所以僧肇說，江河競注而不流。長江大河流得很急，可是它沒

有流，什麼原因呢？江河競注皆是因緣所生，因緣所生沒有自性，沒有自性法，怎

麼會流呢？這是道場。看見三界是眾生業力所感，眾生最粗濁的業造成欲界。去掉

婬欲，造成色界；去掉色想，造成無色界。皆隨業所生，實在說三界如空華。

    或者說：「那不對，你既然說它業力所生，它怎麼和空華一樣，它就是有啊？

」你想一想三界要是有，不必等業力造成的。欲界有，何必眾生業力造成？色界、

無色界有，何必等眾生業力造成？它自己就已經有了嘛！所以說業力造成，皆如空

華。既然三界如空華，所以無所趣向，墮入欲界，墮入色界、無色界，那是眾生迷

惑。因眾生迷惑故，落入生死，一旦覺悟，生死不可得。

    「師子吼是道場無所畏故」，師子吼是佛說法如師子震吼。師子是獸中王，師

子一吼，百獸懾伏。佛說法也是一樣，佛一說法，一切外道皆懾伏。「無所畏」，

佛具四無畏，四無畏怎麼得的呢？從十力得。佛有十種智力，那十種智力呢？回去

查辭典就知道了。因為佛具有十種智力，說法沒有錯誤，所以無所畏。因為他有十

種智力，是真語者、實語者、如語者、不異語者、不誑語者，所以具四無所畏。

    「力無畏不共法是道場無諸過故」，這是漸漸地說到佛的境界，從降魔以上，

漸漸說到佛的境界。「力」是佛的十力，「無畏」是佛的四無所畏，「不共法」是

佛的十八不共法，究竟果德。這是道場，無諸過。因為什麼呢？佛證到十力、四無

所畏、十八不共法，諸惡斷盡，眾善普會，所以沒有諸過。

    「三明是道場無餘礙故」，三明是宿命明、天眼明、漏盡明。宿命明知道過去

，天眼明知道未來。現在人時常說，我有天眼。其實，天眼明知道未來，不是只能

看見就是了，他能知道未來，那麼明天要發生什麼事情，你應該知道啊！無漏明知

道現在。知道現在、過去、未來沒有阻礙，所以三明是道場。這三明在佛的十種智

力就有。

    「一念知一切法是道場成就一切智故」，一切法無非因緣所生，如果不相信，

大家現在可以運用運用你的思惟，你說什麼法不是因緣生？你告訴我。我找一輩子

沒有找到，佛找了一輩子也沒有找到，你能找到，你告訴我。所以，一切法皆是因

緣所生，因緣所生法皆無自性，法無自性，沒有分別。

    還拿剛才水的例子說。大家看見千萬重波浪，它的性都是水，波浪沒有自性，

既然沒有自性，都是一樣的。所以我時常和大家講，太平洋最深的地方誰到過？沒

人去過的。我去過，什麼原因呢？太平洋最深的水啊！和基隆海邊的水是一個，只

要我腳踏到基隆海邊的水，就到了最深的地方。智慧者能知，愚癡人不知。所以說

一切法無自性，一切法就是一法，所以稱為一切智。

    三智，就是一切智、道種智、一切種智。一切智是聲聞、緣覺，是一切智。聲

聞、緣覺僅得總相智，聲聞、緣覺人僅僅知道一切法空，它是因緣所生嘛！心經說

色即空，色受想行識就是空，這空是一切法總相，稱為一切智。菩薩知道空以因緣

故生一切法，一切法由空所生，稱為道種智。種有生義。佛，一切智、道種智具足

，稱為一切種智。我們所說同圓種智，就是圓一切種智。

    佛的一切智和二乘的一切智不同，佛的一切智又稱為一切智智。怎麼稱為一切

智智呢？佛以一切智知道一切智、道種智、一切種智，稱為一切智智，所以他說成

就一切智故。成就一切智就是佛的無上智，成佛。所以佛以一切智於空知無量，於

無量知空；眾生遍計執知道無量不是空，空不是無量。其實你迷惑了，空就是無量

，無量就是空。

    不相信，大家運用運用思惟，外面的虛空，虛空是一個吧？空的。可是虛空具

有無量無邊的十方，在一微塵許的虛空裏就有十方，無量大的虛空還有無量十方。

十方無量，虛空就是無量，無量十方就是虛空，所以說無量就是空。所以佛於空知

無量，於無量知空。

    譬如我們剛才說過，一切法空，你打個轉身啊！一切法空，空就是一切法。空

是一切法，就是空即無量；一切法空，就是無量即空。佛以一切智，一切智智，皆

知道。

    「菩薩若應諸波羅蜜教化眾生。諸有所作舉足下足。當知皆從道場來住於佛法

矣。」這是維摩詰說。「菩薩若應諸波羅蜜」，和波羅蜜智慧相應的話，舉足下足

皆從道場來。波羅蜜廣說十種波羅蜜，布施、持戒、忍辱、精進、禪定、般若、方

便、願、力、智，略說就是六種：布施、持戒、忍辱、精進、禪定、般若。怎麼與

波羅蜜相應都是從道場來呢？我們知道道場有定有慧，前五波羅蜜──布施、持戒

、忍辱、精進、禪定是定，也可說是福。般若是智，也可說慧。所以佛的福慧兩足

，就是六波羅蜜具足。

    至於後面說定慧二道，也是從六波羅蜜產生。若定慧二道來說，禪定是定道，

般若是慧道。至於精進攝六度，布施、持戒、忍辱，助道品。大乘助道品就是布施

、持戒、忍辱。如果單以小乘說，三十七助道品。所以般若是法性的淵底。法性淵

底，一切法因緣生，無自性；無自性，因緣生，所以空即無量，無量即空。一切法

性，緣起宛然，可是空性湛然。好比千萬重波浪因緣所起，宛然我看到千萬重波浪

，可是它的水性湛然不動。空性湛然，緣起宛然，水性雖然不動，可是千萬重波浪

翻騰不停。所以菩薩若應波羅蜜教化眾生啊！就可作到一月印千江，千江只一月。

所以說，舉足下足都是道場。

    「說是法時五百天人皆發阿耨多羅三藐三菩提心。故我不任詣彼問疾。」這是

光嚴童子說的。發無上菩提心，拿別教說，天台判別教在初住，稱為發心住。換句

話說，維摩詰說這個法的時候，五百天人皆登初住。登初住，其功德如何呢？初信

到十信，一萬大劫；初住到十迴向，第一個阿僧祇劫。他說這個法時，五百天人登

初住，已經超過一萬大劫了。所以光嚴童子說我不堪任詣彼問疾。

    【佛告持世菩薩。汝行詣維摩詰問疾。持世白佛言。世尊。我不堪任詣彼

      問疾。所以者何。憶念我昔住於靜室。時魔波旬從萬二千天女。狀如帝

      釋鼓樂絃歌來詣我所。與其眷屬稽首我足。合掌恭敬於一面立。我意謂

      是帝釋。而語之言。善來憍尸迦。雖福應有不當自恣。當觀五欲無常以

      求善本。於身命財而修堅法。即語我言。正士。受是萬二千天女可備掃

      灑。我言。憍尸迦。無以此非法之物要我沙門釋子此非我宜。】

    「佛告持世菩薩。汝行詣維摩詰問疾。」佛讓持世菩薩去問病。「持世白佛言

。世尊。我不堪任詣彼問疾。」我也不夠資格去問病。什麼原因呢？「所以者何。

憶念我昔住於靜室。」靜室就是他在房間裏清淨打坐，修定。

    「時魔波旬從萬二千天女。狀如帝釋鼓樂絃歌來詣我所。」我們這個世間的第

六天的天魔名字叫波旬，他帶領了一萬二千天女就是魔女，來到我的房間來。

    「與其眷屬稽首我足。合掌恭敬於一面立。」合掌恭敬，這是佛的禮節。「於

一面立」，經上也說退住一面。退住一面是頂禮佛以後退回來的，站在一邊。「退

坐一面」，是坐在一邊。大家看我們上殿都兩班相對而立，那是退住一面，退坐一

面。

    戒律退住一面，退坐一面，應避六法，大家應該知道，不是隨便就可以坐的。

不太遠，譬如到這裏頂禮過我以後，退回去了，退到門口去，我說話聽不到，所以

不可太遠。不可太近，太近你身上的臭氣薰了善知識，不恭敬。不擋眼前，擋住我

的視線，不恭敬。不在後，在後說話費力氣。不在上風，不可站在上風，因為站在

上風，身上的臭氣薰了善知識，不恭敬。所以現在女眾擦香花粉，那個氣味善知識

聞了也不好的。不在高處，要退下來，善知識在樓下，你在樓上講話不恭敬。應避

這六法。

    「我意謂是帝釋。而語之言。善來憍尸迦。」善來，在佛經是歡迎的意思，歡

迎你來啊！憍尸迦。怎麼天帝釋叫憍尸迦呢？因為天帝釋做人的時候姓憍尸迦，約

他人道的姓才稱他。據說天帝釋在人道的時候，作一項功德，當時有三十二個人幫

助他，助成這項功德，命終以後都生天。憍尸迦生天作天帝釋──天主，那三十二

人散在四方，每方八天，四八三十二，所以稱為三十三天。好像是對迦葉佛作功德

了吧？這段故事記載在大智度論，大家可以查。那個時候他姓憍尸迦，所以持世菩

薩還稱他人間的姓，稱憍尸迦。

    「雖福應有不當自恣」，憍尸迦！你生天帝釋很受福報，應享的福報。「不當

自恣」，不要太放縱，因為你受的福是因為在人間作功德，今天才有這個福報。可

是你不應該太放縱、太放逸──忉利天最放逸。

    「當觀五欲無常以求善本」，這個五欲我們講過，經上有的說五根，有的說五

塵。原因是五根貪著五塵，稱為五欲。眼貪色、耳貪聲、鼻貪香、舌貪味、身貪觸

，稱為五欲。說還有意根啊？那列在五蓋裏頭，這裏他沒說。華嚴宗又別立五種，

華嚴宗在普賢行願品別行疏說，財、色、名、食、睡是五欲，也是障道法。在普賢

行願品別行疏，大家可以查。佛所說的這五根、五塵，當觀五欲無常，這都是無常

的。眼見色，剎那就過，耳聽聲、鼻聞香、舌嚐味、身接觸，剎那就成過去，都是

無常的，生滅法嘛！

    無常就是苦，有三種苦：苦苦、壞苦、行苦，都是無常。受到苦的因緣稱為苦

苦，你認為有好看的、好聽的，剎那一過成了壞苦。念念遷流，稱為行苦，皆是生

死，皆是煩惱。應念五欲無常，但念無常，慎勿放逸。

    「以求善本」，善本就是清淨心，經上說清淨心植一切功德本。心清淨是善本

，一切善法根本。心清淨不會貪，不會瞋，不會癡，所以是一切善本。心清淨不會

殺、盜、婬，不會惡口、妄語、綺語、兩舌，所以清淨心是一切善法之本。清淨心

就是菩提心，什麼是菩提心呢？上求佛道，下化眾生，稱為菩提。簡單說，自度度

人稱為菩提。所以菩薩發菩提心，有微塵許善，有一點好法，思與眾生共，總想和

一切眾生共有。所以我們也可以說，既然清淨心就是菩提心，也可說菩提心是一切

善法之本。所以你應該修，修清淨心，修菩提心。

    「於身命財而修堅法」，身命財皆是不堅之法，五陰身心，色心連持而有之命

，你所得的財是不堅之法，不久就壞了，所以你應該於身命財而修堅法。什麼是堅

固之法呢？於身修法身，法身堅固，應該捨業報身修法身。「命」，修慧命，應該

捨棄生命，修自己慧命。色身不可持的，慧命可以成佛。像金光明經捨身品，佛捨

身餵虎。佛作三太子，和兩個哥哥到山裏去，看到老虎餓得不得了，想吃它生的小

老虎。這三太子就發大悲心了，恐怕他兩個哥哥阻擋，就和他兩個哥哥離開，以後

他自己又折回去，回去把自己衣服脫掉，去叫老虎吃。老虎沒有力量吃了，他找一

個乾竹子把自己身子搓破流血，老虎舔了血才有力氣，把他吃掉了。大地六種震動

，他兩個哥哥知道了，一定是弟弟捨身餵虎了。回去一看，弟弟只剩下一堆白骨頭

。他兩個哥哥就把這堆白骨頭葬在塔裏，就是支提，支提就是塔。後來佛經過那裏

，叫阿難開支提，佛拜那白骨，阿難問他，佛才說這個故事。那個白骨是什麼？就

是舍利。佛在金光明經捨身品說過，說舍利者怎麼成的呢？是無量戒、定、慧功德

之所薰馥，所以這是慧命。財，世間之財不堅固，應該求法財，法財不為五家所破

壞，堅固。

    「即語我言。正士。受是萬二千天女可備掃灑。我言。憍尸迦。無以此非法之

物要我沙門釋子此非我宜。」正士就是稱菩薩，菩薩也稱正士，也稱大士，也稱開

士。憍尸迦啊！你不要把這天女非法之物要脅我沙門釋子。沙門，凡是佛道、外道

出家人皆稱沙門，佛道的出家人又稱釋子。沙門釋子，就表示佛道的出家人；如果

外道的出家人，僅僅稱沙門。所以這不是我應該要的。

    我們今天講到此地！

    魔波旬假作天帝釋到持世菩薩來，強迫持世菩薩受他的一萬二千女樂。持世菩

薩說，我不應該收，這是不如法的。你不應該強迫沙門釋子。今天接著講：

    【所言未訖時維摩詰來謂我言。非帝釋也。是為魔來嬈固汝耳。即語魔言

      。是諸女等可以與我。如我應受。魔即驚懼念。維摩詰將無惱我。欲隱

      形去而不能隱。盡其神力亦不得去。即聞空中聲曰。波旬。以女與之乃

      可得去。魔以畏故俛仰而與。】

    「所言未訖時維摩詰來謂我言。非帝釋也。」不是帝釋天。「是為魔來嬈固汝

耳」，是魔來擾亂你。維摩詰菩薩比持世菩薩要高，佛看維摩詰稱他為菩薩，菩薩

看維摩詰稱之為佛，所以他知道。

    「即語魔言。是諸女等可以與我。如我應受。」維摩詰就和魔波旬說了，這些

一萬二千天女可以給我，我是白衣，應該受的。持世是出家菩薩，不可能受。菩薩

有兩種：本土的菩薩，譬如說跋陀婆羅、十六開士，在我們娑婆世界的菩薩，本土

菩薩有出家、在家；他方菩薩，譬如觀世音、大勢至，皆是他方菩薩來到我國，來

到娑婆世界。所以有本土和他方的菩薩，有出家、在家和他方的菩薩。維摩詰是他

方菩薩，妙喜國來的。持世菩薩就是娑婆世界的菩薩了。

    「魔即驚懼念」，很害怕，心裏就想了。「維摩詰將無惱我」，維摩詰神通廣

大是不是要惱害我啊？

    「欲隱形去而不能隱」，要想走，走不了了，被維摩詰的神力所制。

    「盡其神力亦不得去」，用盡神通力也不能離開持世菩薩那個房間了。

    「即聞空中聲曰」，這時候空中就有說話的了。「波旬。以女與之乃可得去。

」你把這萬二千魔女送給維摩詰，你就可以去了。

    「魔以畏故俛仰而與」，魔因為害怕的緣故，「俛仰而與」。什麼叫俛仰而與

呢？就是鞠躬作揖，好！給你。因為魔害怕嘛！畏懼維摩詰。

    【爾時維摩詰語諸女言。魔以汝等與我。今汝皆當發阿耨多羅三藐三菩提

      心。即隨所應而為說法令發道意。復言。汝等已發道意。有法樂可以自

      娛。不應復樂五欲樂也。】

    「爾時維摩詰語諸女言。魔以汝等與我。今汝皆當發阿耨多羅三藐三菩提心。

」魔把你們送給我了，因為自古以來，女以男為主，所以他說，既然魔把你們送給

我，現在我告訴你們，你們皆應該發無上菩提心。

    「即隨所應而為說法令發道意」，這是維摩詰隨所應，他是什麼根機應該說什

麼法，叫隨所應而為說法。我們愚癡凡夫辦不到，你聽懂我也是這一套，聽不懂我

還是這一套。維摩詰不是，你可以接受什麼法，我說什麼法，隨所應而為說法。都

叫他們發無上道意，無上道意就是阿耨多羅三藐三菩提，無上菩提。菩提翻譯為道

，發無上菩提心，就是發無上道意，那個意，心、意是一個講法。

    「復言。汝等已發道意。有法樂可以自娛。不應復樂五欲樂也。」大家要留神

了，這是文章結構，書上講的一句話就過去了，可能當時有一段時間。如果要沒有

一段時間，他怎麼能隨所應而為說法呢？還叫他們都發無上菩提心？此期間有一段

時間，文章裏沒有說，我們應該會到。所以你們現在已經發了無上菩提心了，這段

時間裏頭，維摩詰和他們隨應說法，叫他們發心。所以維摩詰說，你們現在已經發

了無上菩提心了。

    「有法樂可以自娛」，有法樂了，不應該再樂五欲樂。這萬二千魔女，可以說

是菩薩了。樂五欲樂是凡夫，捨其五欲樂，發無上菩提心，就是菩薩。那經上沒說

這萬二千魔女是菩薩，你怎麼說是菩薩？因為根據法上說，發無上菩提心是初住菩

薩，初住稱為發心住。所以我們就知道，這一萬二千魔女都是菩薩了。如果大家捨

棄五欲樂，也發無上菩提心，也是菩薩。只差在我們放不下五欲，眼貪色、耳貪聲

、鼻貪香、舌貪味、身貪觸，放不下！所以才是凡夫眾生。所以你們不應該再樂五

欲樂，因為你們現在有法樂了。

    大家知道五欲樂，殺掉慧命，所以稱為魔。魔梵語稱為魔羅，翻譯為殺者，不

是殺掉你的色身，是殺掉慧命。五欲樂是眼貪色、耳貪聲、鼻貪香、舌貪味、身貪

觸。由於貪之一念，慧命失掉了。如果放下，即發無上菩提心，初嚐佛法味。

    【天女即問。何謂法樂。答言。樂常信佛。樂欲聽法。樂供養眾。樂離五

      欲。】

    天女就是魔女，因為魔居住在欲界第六天，他化自在天，是魔居住之處。他就

問了：「怎麼叫做法樂呢？」維摩詰答言：「樂常信佛。樂欲聽法。樂供養佛。樂

供養眾。樂離五欲。」他這是略說四淨信。四淨信在什麼時候具足呢？初果位具足

四淨信。

    「樂常信佛」是佛，「樂欲聽法」是法，「樂供養眾」是僧，「樂離五欲」是

戒，初果人具足這四項，所以稱為淨信。戒之一項使初果人得戒法身。戒法身有什

麼好處呢？七番生死就得解脫，不墮三塗惡道了，不失人身。天上人間七番往來，

就獲得解脫了。如果我們要信佛、信法、信僧、信戒，四種淨信具足，我們也得初

果，也得戒法身。雖然當下不能解脫，天上人間七番往來就可解脫了。所謂天上人

間七番往來是指最多的說，有的根機好的，三往來或者四往來，也就得解脫了。不

過最多不超過七番。

    四淨信是根本，就是佛法僧戒。我們修淨土，就是修四淨信，持戒念佛。念佛

、念法、念僧，就是佛法僧三寶，希望大家各自勉勵，持戒念佛定得成就。持戒念

佛得的成就最起碼的是初果，因為往生西方極樂世界，縱是下品下生，他不退，所

以說和初果相等。大家都知道上品中生是初二三地法身大士，上品上生──四五六

地菩薩位，所以念佛法門非常殊勝。

    【樂觀五陰如怨賊。樂觀四大如毒蛇。樂觀內入如空聚。樂隨護道意。樂

      饒益眾生。樂敬養師。】

    「樂觀五陰如怨賊」，五陰──色受想行識，大家都認為五陰是我最親近的，

天天保養這個身體。遇到事情，唯求與心相應，心裏愛怎麼樣就怎麼樣，他不知道

身心皆如怨賊。希望大家覺悟！莫學小兒食刀頭蜜。你沒想到，這身心怎麼是怨賊

呢？你想一想，到最後一天了，都免不了叫它拖累得大苦一場。五陰身心壞滅，就

是死。你怎麼死沒有舒服的，以後被它拖累得大苦一場，還沒有完結，再到別處受

生，別的地方老病死，再繼續受苦一場。我們無量劫來，被它拖累的，生生世世為

它受苦，它不是我們的怨賊，它是什麼呢？各位不相信，你到醫院去看，各種苦皆

有，不過是被五陰身心拖累。所以五陰如同怨賊。

    「樂觀四大如毒蛇」，四大是地水火風，五陰總講色心二法。就是說身心二法

，身是色，心是受想行識。這個四大單約色法講，地水火風皆是色法，好比毒蛇一

樣。四大五陰怎麼會如怨賊毒蛇呢？我們不得成佛，不能得道，就是被它拖住了，

生死就是它──五陰四大。其實大家覺悟以後，我們沒有生死，那是法身。這個法

身怎麼得到呢？要發菩提心。發菩提心為因，稱為如來藏，法身是果。五陰皆空，

四大無我，就是法身。不發菩提心，永不成佛，不得成就。

    「樂觀內入如空聚」，法樂要觀內入，內入是指六根說。入有十二種，有分內

，有分外。六根──眼耳鼻舌身意為內，色聲香味觸法為外。他說內六入，就是眼

耳鼻舌身意。「如空聚」，聚是聚落，聚落是村落。聚落怎麼是空聚落呢？村落皆

是人的因緣構成的，沒有東西。譬如說家庭，家庭是爸爸、媽媽、哥哥、弟弟才構

成家庭，我們就知道家庭沒有。如果你說家庭有，應該沒有爸爸、媽媽、哥哥、弟

弟還有家庭，你拿家庭來給我看。這就是空聚的意思。

    譬如國家，沒有。國家是土地、人民、主權，如果國家是有的話，沒有土地、

人民、主權，還有國家。一切法皆如此。譬如外面的山，是花草樹木沙石構成的，

它沒有。如果有山，沒有花草樹木沙石，應該還有山啊！所以一切法皆如此。我們

誤把空聚執為有，才受其害，空聚落不過是舉一個例子來說就是了。

    「樂隨護道意」，護是護持，隨緣而護持，隨時隨地護持，稱為隨護。道意是

菩提心。大家應該隨時隨地護持自己的菩提心，菩提心就是清淨心，隨時隨地叫你

的心清淨。心怎麼清淨呢？沒有貪瞋癡就清淨了。清淨心就是平等心，平等看待一

切人、一切法。怎麼使一切人、一切法平等呢？觀其空。或者你說我明明看見有張

三、李四，怎麼能說空呢？你沒觀其法性。一切人、一切法皆是因緣所成，因緣所

成，沒有自性，所以它是空的。好比村聚是因緣所成，空的，國家是因緣所成，空

的，山是因緣所成，是空的。有一個原則，凡是很多因緣所成，都是空的。世間法

它不知道因緣所成，它僅僅說這個法是很多條件構成的。唯識宗說，凡是很多條件

構成的法，沒有。

    譬如說叢林，是很多樹構成的，叢林沒有，僅僅是個名字。如果叢林要有的話

，沒有樹也有叢林啊！軍隊，一個班一個排一個連，沒有。班、排、連，僅僅是個

名字，沒有東西。班是一個班的人數構成的，班是個假名，沒有東西。排、連也是

如此。我們大家可憐的是什麼？把沒有執為有，認為實在有個班，實在有個排，實

在有個連，所以叫遍計執性。班、排、連是其相，表現的相，樹林是表現的相，家

庭是表現的相，國家是表現的相，凡所有相皆是虛妄。會到法性就知道，一切法空

的。知道一切法空，就是發護持無上道意了。無上菩提心，五陰皆空就是無上菩提

。

    不相信我們看一看，大家總認為有我吧？自己是有，存在的。不知道和班、排

、連是一樣，空的。我在那裏呢？大家想一想，我是父母所生，父精母血是我。那

麼說起來，父精母血就是我，不必有我這個人啊？不對。再說，是有我才父母生我

呢？還是沒有我，父母生我呢？如果說父母和合生我，沒有我才生我，不對！因為

父親身體裏沒有我，母親身體裏沒有我，沒有我，和合變成有我，不合道理。好比

兩個人沒有錢，你沒有錢，我沒有錢，我們兩個人加起來變成有錢，不合道理。所

以父母身體沒有我而能生我，這個我不知從何處來？你說一定先有我，父母才生我

，那也不對啊！如果先有我，已經有我了，何必等父母生？父母不生也有我啊！已

經先有我了嘛！所以我隨緣假現。

    我在何處？各位想一想，想不通。再進一步，我是誰？很怪的問題，如果想通

了，得佛法意。我們天天為我煩惱，是不是虛妄的？聖人知道，凡夫不知道。知道

以後，真能做了，稱為發菩提心。所以如果「樂隨護道意」，護持菩提心是法樂。

    「樂饒益眾生」，怎麼稱為饒益？不是說你給他點錢，管他一餐飯叫饒益他，

你把他治好了病叫饒益他，不是那個樣。饒益是今生現前饒益，未來世饒益，才稱

為饒益。如果現前饒益，後來受苦，不稱為饒益。實在說饒益的意思是什麼？使一

切眾生皆成佛，才是饒益。你管他一餐飯，還在生死當中；把他治好了病，還在生

死當中。使他永離生死，才稱為饒益，所以現前、當來，皆受利益，才稱為饒益，

所以樂饒益眾生是法樂。

    為什麼樂饒益眾生？大家可知道，眾生是我法身。眾生，我們上次講過，一般

僅僅知道六道有情為眾生，其實因緣和合諸法皆是眾生，所以鳩摩羅什翻譯五陰是

五眾。凡是因緣和合的稱為眾生，那怎麼是我法身呢？因緣所生法，我說就是空。

因緣所生法，經過生滅、成壞，它沒有自性，沒有自性就是空，空不經過生滅，不

經過成壞。大家想一想，不生不滅，不來不去，是我法身。所以應該饒益眾生，饒

益眾生就顯我的法身。

    「樂敬養師」，恭敬供養師父，這是法樂。或者有人說，師徒不過是臨時湊在

一起，有什麼因緣呢？你不知道，比父母恩大。父母生我色身，在六道輪迴生死不

絕。師生我法身，出六道得解脫成佛道，所以師恩大於父母之恩，所以樂敬養師為

法樂。

    【樂廣行施。樂堅持戒。樂忍辱柔和。樂勤集善根。樂禪定不亂。樂離垢

      明慧。】

    「樂廣行施」，以下講六度了。他講「樂廣行施。樂堅持戒。樂忍辱柔和。樂

勤集善根。樂禪定不亂。樂離垢明慧。」這是布施、持戒、忍辱、精進、禪定、般

若，六度。六度是成佛之根本，所以六度稱為佛道。這六度裏面，禪定一項是定道

，其餘是慧道。佛道不過定、慧二道，定道得究竟，成就佛的究竟涅槃；慧道得究

竟，成就佛的無上菩提。佛就是無上菩提，究竟涅槃。所以他講六度，樂六度，就

是法樂。

    【樂廣菩提心。樂降伏眾魔。樂斷諸煩惱。樂淨佛國土。樂成就相好故修

      諸功德。樂嚴道場。樂聞深法不畏。樂三脫門不樂非時。樂近同學。樂

      於非同學中心無恚礙。樂將護惡知識。樂親近善知識。樂心喜清淨。樂

      修無量道品之法。是為菩薩法樂。】

    「樂廣菩提心」，廣菩提心，菩提心是自度度人，沒有自私。如果自私之念，

壞菩提心。廣菩提心這是暗貶小乘人，小乘人有菩提心而不廣。大家都知道，聲聞

、緣覺小乘不度眾生，他不是不度眾生，心量不大。聲聞、緣覺也有度眾生之心，

比如不殺生就是度眾生之心，不過有菩提心而不廣，不能廣大。菩薩不同，菩提心

廣大，願度盡一切眾生。小乘人自己成就就算了，菩薩願度一切眾生，所以談到菩

薩，令我們欽敬不已。菩薩的精神太偉大了！譬如地藏菩薩，眾生度盡方證菩提，

地獄不空誓不成佛。啊喲！這個心願多大，不可能成佛。愚癡眾生，你度少數皆不

容易的，你想度他，他想害你。要度盡，不是簡單的事情。所以地獄要空的話，簡

直不可能，惡人太多。他誓不成佛，所以稱這種菩薩為一闡提。一闡提不成佛，有

兩種：一種一闡提，地獄眾生善根斷盡，稱為一闡提。善根斷盡，不成佛。地藏菩

薩，地獄不空，誓不成佛，也是無成佛之期，也稱為一闡提。所以菩薩精神，使我

們欽敬不已，我們辦不到的，我們離他們太遠了。

    「樂降伏眾魔」，魔有四種：誰知道四魔是什麼？煩惱魔、五陰魔、死魔、天

魔。降伏魔得法身，得菩提。

    「樂斷諸煩惱」，斷除一切煩惱，我們大家都被煩惱所害。如果你的心正，鬼

敬畏、遠離，不敢接近你。如果心不正，他欺負你。所以樂降伏四魔，樂斷諸煩惱

。

    「樂淨佛國土」，淨佛國土叫莊嚴佛淨土。怎麼是淨佛國土呢？自己不造諸惡

，也令一切眾生不造諸惡，稱為淨佛國土。再深一點講，自己不落二乘，令一切眾

生不落二乘，稱為淨佛國土。

    「樂成就相好故修諸功德」，相好是三十二相八十隨形好，相好莊嚴無等倫。

修這個法，就是法樂。

    「樂嚴道場」，怎麼莊嚴道場呢？在道場裏，自己不造惡，也令一切眾生不造

諸惡，叫莊嚴道場。眾生根性太差，舉足動念無非是罪，無非是惡。

    「樂聞深法不畏」，聽到甚深佛法，不驚不畏，這是法樂。你聽到甚深佛法，

不懂不要緊，不要毀謗。所以寧犯其它罪惡，不謗菩提，不障人發菩提心。障人出

家，障人發菩提心，這個惡報在地獄，最重。因為什麼？他如果出家，他如果發菩

提心，可能是佛。你這一障，使他不得成佛，罪過太大。

    「樂三脫門不樂非時」，三脫門，三解脫門。三解脫門稱為三三昧，三種三昧

：空三昧、無相三昧、無願三昧。什麼是空三昧，世間一切法都是因緣生，因緣生

法無自性，皆空。如果諳此法，稱為空三昧。這個法空了，不會有相，自然無相，

叫入無相三昧。一切法空，一切法無相，於其中不應有願求。愚癡人才於空法、無

相法，願求。智慧者，不生願求之心，所以空、無相、無願，稱為三三昧。時間到

了！

    「樂近同學。樂於非同學中心無恚礙。」樂近同學，這是維摩詰所說法樂。菩

薩名大乘同學、同學同行，這是說大乘人當中樂近同學。「於非同學中心無恚礙」

，非同學是小乘、二乘。也不厭惡二乘，所以於二乘當中心無恚礙，沒有嫌惡之心

，應該提攜他們。

    「樂將護惡知識。樂親近善知識。」「將護」是於惡知識應存度化之心，不存

棄絕之心，存心度化他。經上說，何為善知識？何為惡知識？有我的為惡知識，無

我的為善知識；取相的為惡知識，不取於相的為善知識；身心住著的為惡知識，心

無所住的為善知識。「知識」就是朋友的意思，「善知識」是善朋友，「惡知識」

是惡朋友。

    為什麼有我的是惡知識？無我的是善知識？因為你交的朋友，心存我念，必有

自私，一有自私，一定犯貪瞋癡。有貪瞋癡，造殺、盜、婬、惡口、妄語、綺語、

兩舌，以十項惡業的關係，墮落三塗。你和他交朋友，親近他，也墮落三塗。

    為什麼取相的是惡知識，不取於相的是善知識呢？取相之人，必生貪瞋癡，生

殺、盜、婬、惡口、妄語、綺語、兩舌，墮落三塗，所以是惡知識。為什麼心有所

住是惡知識？如果心有所住，一定有貪、瞋、癡，造十惡業，所以是惡知識。所以

無我的是善知識，交朋友要選擇而交。不取於相的是善知識，心無所住的是善知識

。於惡知識應該降伏他，度化他，令他捨我，不取於相，心無所住。於善知識，善

朋友應該親近，可以得益處。

    「樂心喜清淨」，所謂法樂啊！心喜清淨。心怎麼喜清淨呢？不喜清淨的人生

煩惱，煩惱為惑。心不清淨的人，心起惑，身造業，必受苦報。煩惱有惑、業兩項

，由於六根所造，受到苦報的時候，還要六根所受。所以自造業，自己受。所以心

喜清淨，清淨則沒有惑，不造業，不受苦報，所以是法樂。

    「樂修無量道品之法」，大家知道有三十七道品，其實道品有無量，法門無量

誓願學嘛！我們知道的是總說。比如戒、定、慧是總說，戒、定、慧當中有無量差

別，無量道品。

    最後維摩詰說「是為菩薩法樂」，這是菩薩的法樂。

    【於是波旬告諸女言。我欲與汝俱還天宮。諸女言。以我等與此居士。有

      法樂我等甚樂。不復樂五欲樂也。魔言。居士可捨此女。一切所有施於

      彼者。是為菩薩。維摩詰言。我已捨矣。汝便將去。令一切眾生得法願

      具足。】

    「於是波旬告諸女言。我欲與汝俱還天宮。」魔波旬就和魔女說，我和你們一

同還到第六他化自在天天宮去。

    「諸女言」，魔女就說。「以我等與此居士。有法樂我等甚樂。不復樂五欲樂

也。」因為我們和維摩詰居士在一起有法樂，我們現在已經很樂，不再貪著五欲樂

了。魔是殺眾生慧命的，所以名為殺者。五欲樂殺眾生慧命，五欲皆是生滅法，如

果貪著五欲樂，也隨生滅，五欲壞時必有大苦。所以魔女說，我們現在法樂已經很

樂，不再貪著五欲樂了。

    「魔言。居士可捨此女。一切所有施於彼者。是為菩薩。」魔就說好話了，因

為他把天女送給維摩詰，權利在維摩詰所有，他不能隨便把他們帶回去。所以要求

維摩詰說，你可把魔女還給我，大菩薩們都是布施，把一切所有布施給眾生，你不

應該吝嗇啊！

    「維摩詰言。我已捨矣。汝便將去。令一切眾生得法願具足。」我已經捨了，

換句話，意思是說，你把魔女帶回去，我不干涉，我不留難。我已經捨了，你可以

把他們帶回去，你令一切眾生得法願具足。這意思魔波旬不知道，維摩詰知道，如

果你把他們帶回去，他們有無盡燈，可以使一切眾生皆得法願具足，把佛法在魔當

中實行了，所以維摩詰是大居士。

    【於是諸女問維摩詰。我等云何止於魔宮。維摩詰言。諸姊有法門名無盡

      燈。汝等當學。無盡燈者。譬如一燈燃百千燈。冥者皆明。明終不盡。

      如是諸姊。夫一菩薩開導百千眾生。令發阿耨多羅三藐三菩提心。於其

      道意亦不滅盡。隨所說法而自增益一切善法。是名無盡燈也。汝等雖住

      魔宮。以是無盡燈。令無數天子天女發阿耨多羅三藐三菩提心者。為報

      佛恩。亦大饒益一切眾生。爾時天女。頭面禮維摩詰足。隨魔還宮忽然

      不現。世尊。維摩詰有如是自在神力智慧辯才。故我不任詣彼問疾。】

    「於是諸女問維摩詰。我等云何止於魔宮。」你叫魔波旬把我們帶回去，我們

怎麼樣在魔宮裏住止呢？

    「維摩詰言。諸姊有法門名無盡燈。」這是維摩詰說出無盡燈法門來。「汝等

當學」，你們應當學無盡燈。

    「無盡燈者。譬如一燈燃百千燈。冥者皆明。明終不盡。」無盡燈是一燈燃千

燈，燈燈相續不盡。佛說法，其中就有無盡燈法門。譬如經裏面有正宗分、序分，

這是燃燈，佛把這個燈點燃起來了。有流通分，弟子和菩薩、諸天人，流通經法，

這是傳燈。無盡燈是傳燈的功用，大家知道這個功德無量。這有個妙處，你把這盞

燈傳給他人，乃至百千人，別人把你這個燈點去，可是你燈明不減少，燈光只有增

益，沒有減少，所以稱為無盡燈。

    有人不知道，說我功德迴向給你，我不是沒有了嗎？這是他不明白無盡燈的涵

義。譬如你這根蠟燭照明，有別人從你蠟燭點走一枝蠟燭，你這枝蠟燭的光明不減

少啊！甚至百千萬人都點走，你的蠟燭光明還是不減少，功德怎麼會減少呢？點走

的人愈多，光明愈大，大家要知道無盡燈法門。

    「如是諸姊。夫一菩薩開導百千眾生。令發阿耨多羅三藐三菩提心。於其道意

亦不滅盡。」一菩薩開導眾生，對眾生說佛法，縱然開導百千萬的眾生，教他們都

發阿耨多羅三藐三菩提心，於這菩薩功德不減少，功德只有增益。「於其道意亦不

滅盡」，道意就是道心功德，無上菩提，不會滅盡的，這是傳燈續明。

    「隨所說法而自增益一切善法」，隨他所說的法增益一切善法。一切善法總說

是菩提，菩提就是一切善法。後面文殊師利問維摩詰：「何法不生？何法不滅？」

維摩詰答：「不善法不生，善法不滅。」如果有人偏於空邊，一切法皆滅，那善法

皆滅，佛道也滅，那是惡取空。這個法，不善法不生，善法不滅。你們學四正勤，

就說出這個意思來了。四正勤怎麼說的？已生之善令增，未生之善令生；已生之惡

令滅，未生之惡令不生，就是說不善法不生，善法不滅。所以「而自增益一切善法

」，這稱為無盡燈。

    「汝等雖住魔宮。以是無盡燈。令無數天子天女發阿耨多羅三藐三菩提心者。

為報佛恩。亦大饒益一切眾生。」你們雖然住在魔宮裏，令一切天子、天女皆發阿

耨多羅三藐三菩提心，無上菩提心，這就是上報佛恩。不是供養香花、燈燭、歌樂

，稱為上報佛恩。上報佛恩是度化眾生，佛的本懷是度盡一切眾生，你如果也度化

一切眾生，就是上報佛恩。

    「爾時天女。頭面禮維摩詰足。隨魔還宮忽然不現。」魔女就隨魔波旬還天宮

，頂禮維摩詰，辭別維摩詰，忽然不現，這是他的神通。神足通有幾種：一種空中

飛行看得見。再一種縮地，他把遠距離的空間縮短，這是一種神通。還有一種，此

沒彼出，在這裏看不見，那個地方就出現。

    「世尊」，這是持世菩薩說了。「維摩詰有如是自在神力智慧辯才。故我不任

詣彼問疾。」

    【佛告長者子善德。汝行詣維摩詰問疾。善德白佛言。世尊我不堪任詣彼

      問疾。所以者何。憶念我昔自於父舍設大施會。供養一切沙門婆羅門及

      諸外道貧窮下賤孤獨乞人。期滿七日。時維摩詰來入會中。謂我言。長

      者子。夫大施會不當如汝所設。當為法施之會。何用是財施會為。我言

      。居士。何謂法施之會。答曰。法施會者。無前無後一時供養一切眾生

      。是名法施之會。】

    「佛告長者子善德。汝行詣維摩詰問疾。善德白佛言。世尊我不堪任詣彼問疾

。」善德也說不能去問病。

    「所以者何。憶念我昔自於父舍設大施會。」這是婆羅門的規定。婆羅門有一

個說法，七天當中設大施會，祭祠梵天，可以上升到梵天去。善德自於父舍設大施

會，事實上善德就是在他自己的家裏設大施會。那怎麼說自於父舍設大施會？因為

他繼承他父親財產，這個房舍是繼承他父親的。他有敬他父親之意，所以說父舍，

其實就是他的家。好比你們在自己家裏開會，你們恭敬父親的關係，所以說在父親

房舍裏開會。

    「設大施會」，大施會在印度時常有，在我們這裏沒有的，我們這裏一毛不拔

。大施會是怎麼的呢？有的是信什麼外道，供養什麼外道。譬如我信佛教，供養佛

弟子。大施會，一切外道、佛道皆供養，又稱為無遮大會，誰來到，我皆供養你到

飽滿。佛道也好，外道也好，凡是出家人皆受供養，稱為無遮。遮是遮止，沒有禁

止的大施會。

    「供養一切沙門婆羅門及諸外道貧窮下賤孤獨乞人」，供養一切，連貧窮下賤

孤獨乞人都沒有禁止，誰來就供養誰。

    「期滿七日。時維摩詰來入會中。」為什麼滿了七天，維摩詰才來呢？如果不

滿七天，他願還沒有滿，維摩詰去了和他說法施之會，有阻止人家作功德之意。所

以他等七天滿了才去，不阻止他作功德，不阻止他的願心。

    「謂我言」，和我說了。「長者子。夫大施會不當如汝所設。」你既然設大施

會，沒有遮止的，不當如你這麼設啊！「當為法施之會」，法施是平等的，法施無

盡無量無窮的。你這個雖然是大施會，還是有盡有量有窮的。「何用是財施會為」

，那裏是用錢財布施大會呢？

    「我言。居士。何謂法施之會。」什麼是法施之會呢？我們大家知道，六度你

們都學過，財施有盡有窮，法施無盡無窮；財施有量，法施無量；財施現前得益，

現前管餐飯吃，給他錢，現前得益，法施，盡未來際得利益，直至成佛，所以法施

功德無量。

    「答曰。法施會者。無前無後一時供養一切眾生。是名法施之會。」這個說法

很深，維摩詰說這個法施之會，是一乘法施之會。沒有前後，沒有分別，沒有差別

，一時供養一切眾生，這是一乘法施之會。

    大家或許對這個道理不清楚，我舉個例子，大家可能知道。大海裏起千萬重浪

，這個浪有前後浪，有大浪、小浪，那是相。這個千萬重浪是不是都是一水所成啊

？既然一水所成，前浪和後浪相同的，一乘嘛！大家懂意思了吧？海水的浪有前浪

、後浪，可是都是一水。約水來說，沒有前後。意思是說，你要是執相而言，接觸

到第一重浪，絕對不是第二重浪。可是你要是會到浪都是水的話，接觸到水，接觸

到一切重浪了。因為前浪是水，後浪也是水，我接觸到水，前浪、後浪、一切浪皆

接觸到。這一乘思想，唯有一佛乘，聲聞、緣覺、菩薩三乘，會不到。

    再舉個例子，娑婆世界的虛空和西方極樂世界的虛空是一個，在相上，西方虛

空不是娑婆世界的虛空，有分別，有前有後，有差別。可是你要會到，東方虛空、

西方虛空，都是一個虛空。我這個手一踫到此地虛空，就踫到西方極樂世界的虛空

，大家懂意思了吧？因為什麼？虛空是一個嘛！所以你了解這個意思，一舉手、一

投足，就接觸到西方。一起心一動念，阿彌陀佛皆知道，這是一佛乘。所以他說「

法施會者。無前無後一時供養一切眾生。」這個法施會境界很高，一乘法施之會，

不是菩薩大乘法施之會。因為維摩詰，菩薩看他就是佛嘛！

    有人不知道大乘菩薩乘和佛乘有什麼差別，我們大略地說一說。菩薩乘說，因

緣來則聚，因緣去則散，有聚有散，這是菩薩乘，還在修行路上，沒到究竟地步。

一佛乘呢？因緣來不聚，因緣去不散，沒有聚，沒有散。大家想一想就知道了，因

緣來則聚，聚是生；因緣去則散，散是滅，菩薩乘還有生還有滅。佛乘呢？因緣來

不聚，不生；因緣去的時候不散，不滅。不生不滅，不來不去，不一不異，不常不

斷，那是佛乘。維摩詰所說，是這個意思，所以境界很高。這個樣稱為法施之會。

    【曰何謂也。謂以菩提起於慈心。以救眾生。起大悲心。以持正法起於喜

      心。以攝智慧行於捨心。以攝慳貪起檀波羅蜜。以化犯戒起尸羅波羅蜜

      。以無我法起羼提波羅蜜。以離身心相起毘梨耶波羅蜜。以菩提相起禪

      波羅蜜。以一切智起般若波羅蜜。】

    「曰何謂也」，善德不很清楚，就又問：「你這是什麼意思呢？」

    「謂以菩提起於慈心」，所以維摩詰就和他解釋了。「謂」是維摩詰說話，維

摩詰說「以菩提起於慈心」。慈心，慈愛眾生。「以救眾生。起大悲心。」先說四

無量心──慈悲喜捨。

    「以持正法起於喜心」，持正法起歡喜心。換句話說，見一切眾生歸向正法，

起歡喜心，不以眾生歸向邪法，起歡喜心。有人心量小，你歸向佛的正法了，他不

起歡喜心，起嫉妒心，那個要不得的。所以願一切眾生，皆於正法得成就，起大歡

喜心，這是喜心。

    「以攝智慧行於捨心」，智慧怎麼起捨心呢？什麼是智？什麼是慧呢？知一切

法性空，因緣而起，分別一切法，謂之智；知一切法因緣所起，沒有自性，歸於一

空，謂之慧。慧是空慧，二乘會到空慧，發真無漏。空，它就無漏了。所以知道一

切法性空緣起，禪宗說分別一切法；知道一切法緣起性空，禪宗謂之不作分別想。

所以分別一切法是智，不作分別想是慧。以這個智慧心，於一切法皆捨，所以知道

一切法緣起無性，性空嘛！皆捨一切法了。

    可是菩薩雖知道性空緣起，眾生迷惑因緣而起，墮入六道，所以不捨一切眾生

，度一切眾生。不捨一切眾生，捨於二乘小乘之心。二乘不度眾生，還是貪著滅色

涅槃。菩薩知道一切法緣起性空，不住生死；知道一切法性空緣起，不住涅槃。一

切法性空，因緣而起嘛！所以有眾生受苦，為度眾生故不住涅槃。所以菩薩不住生

死，不住涅槃。

    菩薩智慧，分別一切法，知道一切法因緣所起，是菩薩的隨緣，大悲。菩薩知

道一切法緣起性空，是菩薩不變，大智。所以如果菩薩具有這種智慧的話，知道緣

起性空，性空緣起，稱為悲智雙運，可以上成佛道。那怎麼知道上成佛道呢？菩薩

知道一切法緣起性空，性空是法身；菩薩知道一切法性空緣起，緣起是報化二身，

所以究竟處成就佛的三身。所以成就佛的三身三德，一切皆捨，平等故。

    「以攝慳貪起檀波羅蜜」，以攝慳貪眾生，檀是布施，就是布施波羅蜜。菩薩

行布施波羅蜜是令眾生捨於慳貪。

    「以化犯戒起尸羅波羅蜜」，度化犯戒眾生。尸羅翻譯為戒，起戒波羅蜜。

    「以無我法起羼提波羅蜜」，羼提是忍辱波羅蜜，忍有幾種？有的人說：「忍

一忍算了，不和他計較了。」這有我相、人相，還不是波羅蜜，果報在人天。如果

無我，沒有人，誰受氣？沒有人，誰給我氣受？所以是大忍辱行。

    「以離身心相起毘梨耶波羅蜜」，毘梨耶波羅蜜是精進波羅蜜。「離身心相」

，我們有身心相，有身相懶惰，心相懈怠，所以離身心相才起精進波羅蜜。

    「以菩提相起禪波羅蜜」，禪是禪定。菩提相，菩提翻譯為道。道有兩種：定

道、慧道。真正大禪定，定慧等持。如果僅僅修定，那是偏。禪宗祖師說的，以石

壓草，就是僅僅修定。因為禪是定慧等持，所以才以菩提相起禪波羅蜜。

    「以一切智起般若波羅蜜」，一切智我們講過了，一切智是總相智、實智，稱

為一切智。有三種智：一切智、道種智、一切種智，一切種智才圓滿。一切智是總

相智、實智，道種智是權智，一切種智──權實二智皆圓滿。一切智在什麼地步圓

滿呢？六地，第六地一切智圓滿，後面就修道種智了，七八九十地。具足以後就轉

名為一切種智了，所以一切智起般若波羅蜜。

    大家可以看出來了，前面五度以般若為根據，如果沒有般若，前面五度僅僅人

天福報，以般若的關係才稱為波羅蜜。我們今天講到此地，時間到了！

    【教化眾生而起於空。不捨有為法而起無相。示現受生而起無作。護持正

      法起方便力。以度眾生起四攝法。以敬事一切起除慢法。於身命財起三

      堅法。於六念中。起思念法。於六和敬起質直心。正行善法起於淨命。

      心淨歡喜起近賢聖。不憎惡人起調伏心。以出家法起於深心。以如說行

      起於多聞。以無諍法起空閑處。趣向佛慧起於宴坐。解眾生縛起修行地

      。以具相好及淨佛土起福德業。知一切眾生心念如應說法起於智業。知

      一切法不取不捨。入一相門起於慧業。斷一切煩惱一切障礙一切不善法

      起一切善業以得一切智慧一切善法。起於一切助佛道法。如是善男子。

      是為法施之會。若菩薩住是法施會者。為大施主。亦為一切世間福田。】

    「教化眾生而起於空」，維摩詰法施教化眾生，應該教化眾生起於空。這三句

是一個意思。「教化眾生而起於空。不捨有為法而起無相。示現受生而起無作。」

這是三三昧，空三昧、無相三昧、無作三昧。一切法因緣所生，無有自性，無自性

就空。所以一切法空，是為入空三昧。一切法既然空了，一定無相，所以一切法所

現之相皆是因緣幻相，其實相是無相，入無相三昧。一切法既然空，既然無相，所

以無生無滅，所以起無作三昧。無作就有無生的意思。三三昧，略說空、無相、無

作三昧。這個三三昧，佛教化眾生令入涅槃。涅槃有三門，就是空、無相、無作。

無作換句話說就是無生法。一切法空，一切法無相，當然無生。

    三三昧有大乘、小乘之別，小乘人也修三三昧，也修空、無相、無作，入小乘

有餘涅槃，不見佛性。大乘修空、無相、無作，見佛性。那麼小乘空、無相、無作

是什麼樣？大乘空、無相、無作是什麼情形呢？小乘是但空，也可說是偏空，他說

一切法空，不錯！得其真諦一邊。一切法無相，大家都知道，無相是實相，也是入

於真諦一邊。一切法無作，一切法無生，當然不發願心度眾生。既然無生、無作，

沒有眾生可度，也是入真諦一邊，不入俗諦。他不知道空不是在不空以外另有空，

不空之法，因緣所起，無有自性，當體即空。所以經上說，非色滅空，不是色法滅

了才空，色性空故，色性當下無自性就是空。

    大乘人會到空就是不空，不空就是空，所以大乘會到空而不空，不空而空，真

空義，才回頭來度眾生。小乘人但空，偏於空的一邊，不度眾生。實相，實相無相

不錯，可是經上也說過實相無不相，無相不是在相以外另有無相，如果相以外另有

無相，那是斷滅。所以古德說「於相離相」，因為相法無性，當體即空。於相離相

，就是根據經上所說「色性空故」而說的。無生、無作，不是在生以外另有無生，

另有無生是偏於斷邊；執著有生，偏於常邊，常斷二邊不契中道。生，因緣所生，

無自性就是無生。無生，就是無自性，無自性才能起因緣法。

    所以小乘說的空，但空，也可說是偏空。大乘所會到的是因緣空，因緣空沒有

自性，有自性不必等因緣空了。所以因緣空無自性，空無性就是不空。所以大乘會

到不空而空，空而不空，是真空義。相即無相，無相即相；生即無生，無生即生，

這是大乘修三三昧。小乘不度眾生，偏空到底了，入涅槃。大乘要度盡一切眾生，

雖度眾生，而不取眾生相，所以經上說度盡無盡無量無邊眾生，而實無一眾生得度

者，那就是空三昧。空、無相、無作三門可入涅槃，佛以涅槃法教化眾生。既然以

涅槃之法教化眾生，以此三門而入，所以說教化眾生而起於空。

    「不捨有為法而起無相」，有為法有三相──生、住、滅。簡單說，有為法是

生滅法。詳細說，生、住、滅法，這三相皆是空、無相、無作。生、住、滅這是方

便說，生、住、滅三法是矛盾的。如果說有為法是生，這個法生就不滅，如果滅就

沒有生了，法要是生就不住，住法不生啊！生不合理。住，住就不生，住也不滅，

說住法滅是矛盾的，滅自然不住。再講滅法，滅就不生，很明顯，滅就不住。所以

生、住、滅三相是有為法，事實上說起來，它是矛盾的，皆歸無生法，皆無自性。

    我們天天接觸的皆是有為法，什麼是有為法呢？簡單說三相：生、住、滅，廣

說的話是無量，凡所有相皆是生滅法，生滅就是不生不滅。那怎麼知道呢？我們眾

生從無量劫來生滅不斷，往無量劫以後還是生滅不斷，有其不斷才有生滅。如果斷

了的話就沒有生滅了，所以有不斷才有生滅。可是話說回來，不斷它是不生也不滅

，所以生滅法是幻現其相，本性體性就是不生不滅。不生不滅，因緣假現其相，就

是生滅。無作也是這樣，作就是生的意思，無作而作，作而無作。

    大家修學佛法沒深入的就不知道，久修習的就知道了。所以一切法有兩種：作

和無作，天台宗發揮性具，華嚴宗發揮為性起，律宗──道宣律師發揮出來，戒體

有作戒體、無作戒體，作即無作，無作即作。所以大乘空是因緣空。因緣空，中論

有說過「因緣所生法，我說即是空。」就是因緣空。這個因緣空，空而不空，不空

是假名，所以「亦為是假名」，菩薩大乘法。「亦是中道義」，是無上一乘佛法，

所以因緣空可上通無上佛乘。

    因緣空法，按照天台的說法，藏、通、別、圓，通教所說。何謂通教呢？下通

藏教，上通別圓。那怎麼知道因緣空下通藏教，上通別圓呢？「因緣所生法」是小

乘法，「我說即是空」就是通教法，下通小乘藏教。「亦為是假名」是別教法，「

亦是中道義」是圓教法。這是我們大略把小乘說的三三昧，大乘說的三三昧，加以

分別。大乘修的三三昧得無上菩提，小乘修三三昧可以入涅槃，僅了分段生死，不

破無明，不見佛性。

    所以他先說「教化眾生而起於空」，說空三昧。「不捨有為法而起無相」，這

是無相三昧。「示現受生而起無作」，就是無作三昧。這說起來是維摩詰現身說法

，教化眾生，維摩詰出現在毘耶離城教化眾生，而起於空。所以文殊師利問疾的時

候，他把房間都空起來。

    「不捨有為法」，維摩詰教化眾生，出現在毘耶離，是不捨有為法。「而起無

相」，雖然示現有妻、有子，皆是如幻如化的，無相的。雖然示現受生在毘耶離，

可是實在是無生，維摩詰已經入無生法忍了。所以這三句大家知道，是一個意思的

，就是空、無相、無作，三種三昧。

    「護持正法起方便力」，護持正法，佛的正法無生無滅。要是大略說起來，佛

的正法就是畢竟空，空三昧。佛的正法，實相無相，就是無相三昧。佛的正法無生

，就是無作三昧。護持正法，什麼時候得正法究竟呢？初地、二地、三地、四地、

五地，沒有究竟。正法也叫實智，後面講的方便力是權智，權、實二智是佛的正法

。實智就是無性空，權智就是方便緣起。

    這個正法，初地修布施，還沒得究竟實智，二地持戒，沒得究竟。三地忍辱，

四地精進，五地禪定，皆未得究竟。六地修般若、智慧，得實智究竟。所以如果沒

有般若一度，前五度如盲，僅僅得人天福報。因為有般若一度，所以前五度才稱為

波羅蜜。沒有般若，前五度僅僅叫布施、持戒、忍辱、精進、禪定，有了第六地的

般若度，才稱為布施波羅蜜、持戒波羅蜜、忍辱波羅蜜、精進波羅蜜、禪定波羅蜜

，六地圓滿了實智。後面他說起方便力，是後面七、八、九、十地。第七地是起方

便，第八地是起願，第九地起力，第十地起智。前面六地所得無分別，七八九十地

所得是分別法。

    可是分別法不離六地無分別，所以分別而無分別；六地具足後面四地，所以無

分別而分別。分別而無分別，無分別而分別，還是前面的意思，無分別是空，分別

是緣起。

    大乘空三昧，大乘雖空，有方便教化，是無分別而分別，雖示現教化眾生，分

別而無分別。下面的無相、無作也如此，所以會到於相離相，無作即作，作即無作

，才會入大乘的方便、願、力、智。記住！初地是布施，二地是持戒，三地是忍辱

，四地是精進，五地是禪定，六地是般若，這是講實智了。般若一度還有後面七、

八、九、十地，所以般若經說還有四度的話，稱漚𦬓拘舍羅，就是方便。第七地是

方便，方便波羅蜜，第八地願波羅蜜，第九地力波羅蜜，第十地智波羅蜜。這是護

持正法起方便力，就是把十地說盡，初地到十地說盡了。十地要是已盡的話，菩薩

道修到究竟處了，再一轉身就成佛了。圓滿了這十種布施，乃至智以後，十地圓滿

以後，菩薩看他是佛，佛看他是菩薩，叫鄰極亞聖。

    「以度眾生起四攝法」，度化眾生攝化眾生向道。四攝法大家都知道，布施攝

、愛語攝、利行攝、同事攝，如果這四種法不攝眾生向佛道，不叫四攝，僅僅叫布

施、愛語、利行、同事。如果攝眾生向道，以布施方便使他歸向佛道，叫布施攝。

以愛語為方便，攝他向佛道，叫愛語攝。利行、同事也如此，這是四種攝法，所以

度眾生才起四攝法。所謂度眾生，大家都知道，度是波羅蜜，究竟到彼岸要用四攝

法。

    「以敬事一切起除慢法」，「敬事一切」就是敬事一切眾生。「起除慢法」，

除慢法就是除去我慢法，如果有我慢就有分別心，有分別心就分高低，不能敬事一

切。這都是維摩詰所說的八事。

    「於身命財起三堅法」，身命財有兩種分別：堅法、不堅法。堅法是無為身命

財，不堅法是有為身命財。有為法無量無邊，我們天天所接觸的生、住、滅法皆是

有為法，身的無為法是什麼？法身。業報身有為，起法身，上證法身。命是什麼？

煖、觸、識，構成人的命根，是有為的；它的無為是慧命，智慧生命。財，我們追

求的錢財，都是有為的。你手中之錢不離三相：生、住、滅，皆是有為的。有一種

無為財──法財，所以起三堅法就是起法身、慧命、法財。

    「於六念中。起思念法。」怎麼思念六念法呢？六念法是念佛、念法、念僧、

念施、念戒、念天，這是六念。對於六念起思念法，就像阿彌陀經說念佛、念法、

念僧，對這六念常起思念法。

    「於六和敬起質直心」，六和敬是事和合。和合有理和合、事和合，事和合有

六種，大家記六個字就記住了──身、口、意、戒、見、利，身和合共住，口和合

無諍，都要恭敬對方，才叫六和敬。意和合同悅，戒和合同修。見和合，見解和合

於佛法。利和合，有供養之利，大家平均同等均享，這叫六和合。所以於六和敬起

質直心，質直心就是誠直之心，沒有彎曲。

    「正行善法起於淨命」，行善法，善法是佛法，行於佛法。「起於淨命」，比

丘乞食清淨自活，依法施，法布施去，財布施來，這是淨命。邪命有上口食、下口

食、方口食、四維口食，那都是邪命。上口食，仰觀天相了，觀天文、觀地理。上

口食就是仰口食，仰觀天宿。下口食，是種植田園，和合湯藥。方口食就是取媚豪

勢，通使四方，給人家作使命，對於有錢、有勢的取媚。四維口食是咒術、卜算這

類。離開這些邪命，就是正行善法。

    「心淨歡喜起近賢聖」。「心淨」，心清淨。心清淨，諸佛所教，清淨心中沒

有貪瞋癡，以無貪瞋癡之心，親近於賢聖之人。諸佛所教不外乎十惡業不作，大家

回去看戒律上有七佛之偈，都是三業清淨，諸惡不造。大家聽說過，諸惡不作，眾

善奉行，自淨其意，是諸佛教。諸惡不作，有什麼惡不作呢？殺、盜、婬、惡口、

妄語、綺語、兩舌、貪、瞋、癡不作，叫諸惡不作。如果三業沒有這十項惡業，沒

有殺、盜、婬、惡口、妄語、綺語、兩舌、貪、瞋、癡，凡有所作皆是功德，皆是

善法，稱為眾善奉行。自淨其意，廣說破無明，淺說就是意離貪、瞋、癡，所以諸

惡不作，眾善奉行，自淨其意，不外說十種業就是了。

    「不憎惡人起調伏心」，對惡人不起憎恨心，起調伏他之心，想度他。

    「以出家法起於深心」，深心是上求佛道，不成佛道不止，稱為深心。深心對

不深心說，如果有人起道心，是出家法，可是證到小乘阿羅漢為止了，不為深心。

還有人證到辟支佛就止住了，不是深心。還有人證到菩薩位，再不上求，也不是深

心。唯有究竟佛道，上證佛果，才是深心。所以出家法要起深心。

    「以如說行起於多聞」，多聞是多聞佛法。如說行，要如佛所教而修行，才是

多聞。如果你在世間法當中，那不稱為多聞，那叫做世智辯聰。多聞有兩種法，一

種是智障，一種是智母。多聞是所知，具足說稱為所知境，所知道的境界，多聞。

如果多聞取相就成為智障了，智障又稱為所知障。如果多聞不取相，稱為智母。

    這怎麼分別呢？我舉個例子給大家聽，取相就是智障，不取相就是智母。譬如

說你照鏡子，鏡子裏看到你鼻子一塊灰，你知道，拿手帕把鼻子灰擦掉，這是不取

鏡相，是智母，能去掉塵垢嘛！如果你取相，就稱智障了。鏡子照著你鼻子有灰，

你拿手帕擦鏡子，擦一輩子那個灰也掉不了，那反而成為智障，這種智障也叫所知

障。所以要如佛所教，佛所教是教你擦鼻子上的灰，不擦鏡子上的灰，那是信受佛

語，依教奉行。

    如果你擦鏡子的灰，佛也有個譬喻──如狗逐塊啊！這如狗逐塊譬喻怎麼說呢

？好像那狗要是用土塊打它的時候，它不咬人，咬土塊。你不相信，你用棍子打狗

，它咬棍子，不咬人。獅子不同，你用土塊打它，不咬土塊，咬人。用棍子打它，

它不咬棍子，咬人。這是獅子和狗不同。如狗逐塊就是取相之輩。

    「以無諍法起空閑處」，空閑處是無諍，若有諍，心不空閑，所以無諍法才是

空閑處。

    「趣向佛慧起於宴坐」，佛的無上慧是什麼呢？佛的慧是自然智、無礙智、無

師智，所以不可以從文字相求。佛證無上道時，都是菩提樹下靜坐悟到無上道。有

人不知道這個道理，說你講這句話出於那個經文呢？他不知道佛法。佛自己說，說

法四十九年沒說一個字，他取那個經文？禪宗開悟，根據那個經文？佛菩提樹下證

道，根據那個經文？真正的智慧，離三相──言語相、文字相、心緣相。

    譬如你們開車，開得好的，開得壞的，你開得技術很好的，根據那個經文？要

是根據經文的話，都根據教科本，他怎麼開不好？譬如你們寫字寫得很好的，根據

那個字帖？你根據那個字帖，我也根據那個字帖，我怎麼寫不好呢？這離三相啊！

言語相、文字相、心緣相，大家不可再講愚癡話，說根據那個經文。畢竟空不可得

，根據那個經文？空，根據那個經文？無相，根據那個經文？無作，根據那個經文

？它不是佛法嘛！

    「解眾生縛起修行地」，「解眾生縛」這個地位說得比較高，度眾生，解眾生

之縛，怎麼能解眾生之縛呢？使眾生得度。使眾生得度是什麼呢？使眾生得波羅蜜

，到彼岸，稱為解眾生縛。「起修行地」是初地、二地、三地、四地、五地、六地

、七地、八地、九地、十地。初地初得無生法忍，得無生法忍才能解眾生縛。因為

沒得無生法忍，還在生滅、業報之中，六道輪迴，不能解眾生縛。

    有人說，我不求往生，我求度眾生。他沒想到，你沒得法身，得無生法忍是證

法身，初地證一分法身，證一分法身不入六道了。你留娑婆度眾生，那不錯，你如

果墮到地獄去，怎麼辦？說我不會下地獄，不會墮畜生、餓鬼，那你初地菩薩啊！

所以不要說糊塗話。龍樹菩薩說過，得無生法忍才能度眾生。你說你沒得無生法忍

，你能度眾生，一切眾生皆沒得無生法忍，你要是能度眾生，一切眾生皆能度眾生

。你沒得無生法忍，外道也沒得無生法忍，你能度眾生，外道也能度眾生了。你沒

得無生法忍，地獄的眾生也沒得無生法忍，你能度眾生，地獄的眾生也能度眾生。

一切眾生皆能度眾生，要佛幹什麼用呢？那是聰明人說糊塗話啊！好，下課。

    看維摩詰經，還是繼續講，維摩詰居士和善德長者子講法施義。

    「以具相好及淨佛土起福德業」，這是法施。「具相好」，如果個人消除欲惡

不善法，自具相好。欲是除五欲，眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身

不貪觸。惡是除五蓋，意不貪法。不善法是十不善，除十不善，殺、盜、婬、惡口

、妄語、綺語、兩舌、貪、瞋、癡皆除，這樣可具相好。相是三十二相，好是八十

隨形好，相好唯佛具足。換句話說，具相好就成就佛道。

    「及淨佛土」，具相好是在自利，自己得利。「淨佛土」是自他共利，自己除

欲惡不善法，也令眾生除欲惡不善法，稱為淨佛國土。我們淺顯地講，自己不造諸

惡，也令眾生不造諸惡，清淨佛國土，也稱為莊嚴佛淨土。自己不落二乘，也令眾

生不落二乘，稱為淨佛國土，也稱莊嚴佛淨土。自己成就佛道，也令眾生成就佛道

，是淨佛國土。簡單一句話，淨佛國土所得果報，是願一切眾生皆成佛。一切眾生

不造諸惡了，國土自然清淨，國土自然莊嚴。一切眾生皆成佛，國土自然清淨，自

然莊嚴，所以稱為淨佛國土，這樣起福德業。福德業是自利、利他而成就的。

    「知一切眾生心念如應說法起於智業」，這是分別法，禪宗稱為分別一切法，

下面慧業是不作分別想。知道一切眾生的心念如應說法，應該說人天乘說人天乘，

應該說聲聞乘說聲聞乘，應該說中乘、大乘，說中乘、大乘法。這樣起於智業，智

業就是諸法實相，實相無相，無相無不相，分別一切相稱為智，分別。如果無不相

就是無相，就是慧了。禪宗說智慧是分別一切法謂之智，不作分別想謂之慧。

    「知一切法不取不捨。入一相門起於慧業。」慧是無分別，這就是不作分別想

了。上面的智業是如實知諸法實相，實相一切相，這裏的慧業是諸法實相，實相無

相。知道一切法不取不捨，實相無相就是空三昧，空就是無相。三三昧不是說嗎？

空三昧、無相三昧，諸法空不可取，諸法既然空了，不可捨。無法可取，無法可捨

，所以大家聞佛法久了就知道了，分別一切法，知眾生心念如應說法，就是無性隨

緣。這個無取無捨知諸法隨緣無性，無性則空，空則不可取不可捨。因為空法，一

切法皆不可得，無取無捨。

    我們舉個例子說一說，好比虛空，虛空無形無相，不可取不可捨。如果虛空可

取可捨，那是有法了，有法不為虛空。虛空分為十方虛空，東西南北四維上下，可

是東西南北四維上下皆歸於無相，那是眾生凡情見分別的，法是不可得，所以無取

無捨。

    我常用水和波的例子和大家講，好比水成萬重波浪，水性濕，這個濕不可得不

可取不可捨，萬重波浪你認為有前浪、後浪、大浪、小浪，可是它是一水。如果你

知道它是一水了，不可取不可捨。

    我再舉個例子，大家看黑板寫的什麼字？你取相了，他寫的「維摩詰經」是不

是？其實它是黑板，你看錯了！知道它是黑板的話，寫的那個字不可取不可捨，這

個入一相門。一相就是無相，般若經佛說過，一相就是無相，色是質礙相，如來如

實知，是為一相，所謂無相。受是領納相，如來如實知，是為一相。一切法皆如此

。

    一相不可取不可捨，萬重波浪你認為可取可捨，皆是一水，水性不動，那裏可

取？那裏可捨呢？所以僧肇大師說，江河競注而不流。江河如萬馬奔騰，可是水性

濕未曾動，不可取不可捨，這樣起於慧業。簡單說智業是如實知實相一切相，慧業

是如實知實相無相。無相就是一切相，一切相就是一相。

    這個道理是什麼原因呢？說一相時，一切相皆歸一相，方為一相。說一相的時

候，一切相皆是一相，所以一切相皆是一相。為什麼一切相皆是一相呢？所謂無相

，都緣生無相的。

    「斷一切煩惱一切障礙一切不善法起一切善業」，煩惱根據經上說有五住煩惱

，無明住地、見一處住地、欲愛住地、色愛住地、有愛住地，四住地就是見思惑。

無明住地是無明惑，這是經上所說的。天台宗根據經上又別立塵沙惑，塵沙惑經上

名之為恒沙惑，天台立為塵沙，這都是煩惱。淺顯地說，貪瞋癡是煩惱，殺、盜、

婬是煩惱，惡口、妄語、綺語、兩舌是煩惱。「斷一切煩惱一切障礙」，障礙略說

有三種：惑障、業障、報障。惑障就是煩惱障，報障是苦報之障。

    三障就是三業，三業是約因說，報是約果講。說惑業苦，煩惱、業是集諦，苦

是苦諦，這是世間二諦。斷一切煩惱，斷一切障礙，斷一切不善法。不善法總說就

是十不善，都斷。十不善清淨的話，可以成佛，這樣起一切善法。

    「以得一切智慧一切善法。起於一切助佛道法。」以得一切智慧，這裏說得一

切智慧是總說佛的一切種智。智慧有三種：一切智是二乘智慧，道種智是菩薩智慧

，一切種智是佛無上智慧，所以一切智慧是略說一切種智。「一切善法」，一切善

法圓滿說的話就是無上菩提，無上菩提是一切善，所以佛稱為眾善普會嘛！「起於

一切助佛道法」，我們略說的三十七道品，因地一切法都可說是助道法。

    「如是善男子」，最後維摩詰和善德講了，這樣啊！「善男子。是為法施之會

。」你所行的都是財施，財施功德有盡，法施功德無盡。財施現前得益，齋他一餐

飯，一餐飽了，以後還受飢餓啊！法施，直至無上菩提。

    「若菩薩住是法施會者。為大施主。亦為一切世間福田。」法施之會怎麼說是

菩薩呢？二乘以下不行法施之會，心量智慧太小，所以菩薩才行法施之會。所以菩

薩住於法施會者，是大施主。這大施主不是說眾生，唯有佛是大施主，看下句就知

道了。

    「亦為一切世間福田」，「一切世間」有兩種說法：六道為一切世間，人天為

一切世間，那是小乘的說法。這個九道皆為一切世間，自佛以下，菩薩、緣覺、聲

聞、天、人、阿修羅、地獄、餓鬼、畜生，這九道是一切世間。「一切世間福田」

，佛是一切世間的福田，九道皆尊。善德就說了：

    【世尊。維摩詰說是法時。婆羅門眾中二百人皆發阿耨多羅三藐三菩提心

      。我時心得清淨歎未曾有。稽首禮維摩詰足。即解瓔珞價直百千。以上

      之。不肯取。我言居士。願必納受隨意所與。維摩詰乃受瓔珞分作二分

      。持一分施此會中一最下乞人。持一分奉彼難勝如來。一切眾會皆見光

      明國土難勝如來。又見珠瓔在彼佛上變成四柱寶臺四面嚴飾不相障蔽。

      時維摩詰。現神變已作是言。若施主等心施一最下乞人。猶如如來福田

      之相無所分別。等于大悲不求果報。是則名曰具足法施。城中一最下乞

      人。見是神力聞其所說。皆發阿耨多羅三藐三菩提心。故我不任詣彼問

      疾。】

    「世尊」，稱佛。「維摩詰說是法時。婆羅門眾中二百人皆發阿耨多羅三藐三

菩提心。」維摩詰說這個法的時候，法施會的時候，婆羅門是印度教的一種，婆羅

門教是四族之一，婆羅門族。他們大眾當中有二百人皆發阿耨多羅三藐三菩提心，

發阿耨多羅三藐三菩提心在什麼地方呢？初住，十信不發，初住的時候發，初住稱

為發心住，發無上菩提心。有二百人皆證初住，初住是正定聚，不入邪定，不入不

定，稱為發阿耨多羅三藐三菩提心。

    「我時心得清淨歎未曾有」，善德說當時我心得清淨，佛經上說清淨心植眾德

本。讚歎維摩詰未曾有。「稽首禮維摩詰足」，就頂禮維摩詰了。

    「即解瓔珞價直百千。以上之」，就把我配戴的瓔珞──珍珠所成，價直百千

兩黃金，就送給維摩詰。這經義甚深，最後善德財施，維摩詰為說法施，這還是說

法施之義啊！他以價值百千兩金的瓔珞布施給維摩詰，這是財施。「不肯取」，起

初不肯受，這是說維摩詰說法施義，對財施不肯受，涵義是如此的。

    「我言居士。願必納受隨意所與。」這是表示眾生心懇切，求維摩詰納受。

    「維摩詰乃受瓔珞分作二分」，維摩詰這才肯受啊！是用應眾生所請，轉財施

為法施，所以才受。經中意思甚深，於文不見，文字沒有說出來，大家要深深會到

。他分作二分，為什麼分作二分呢？表示平等義，一切法無二，這和維摩詰說的不

二法門差不多。

    「持一分施此會中一最下乞人。持一分奉彼難勝如來。」難勝如來是無上佛。

「會中一最下乞人」，最上和最下，這是表示其平等義。金剛般若經說，是法平等

無有高下。你如果那麼樣布施是法施。世人所見，佛最上；世人所見，貧乞最下，

如果法施心布施，平等如如。

    「一切眾會皆見光明國土難勝如來」，令一切眾生皆見。因為這個意思甚深，

所以用神通力助成。

    「又見珠瓔在彼佛上變成四柱寶臺四面嚴飾不相障蔽」，這是神通力所致。「

四柱寶臺四面嚴飾」，都是莊嚴得很好，不相障蔽，這是眾生情見不見，所以維摩

詰以神力令眾生見。譬如四面嚴飾，我們僅見一面，見一面不見其餘三面。怎麼知

道四面嚴飾呢？維摩詰以神通力教你四面皆見到，所以不相障蔽。

    「時維摩詰。現神變已作是言。若施主等心施一最下乞人。猶如如來福田之相

無所分別。等于大悲不求果報。是則名曰具足法施。」平等心才是真正法施，如果

「施主等心」，以平等心施最下的乞人。「猶如如來福田之相」，怎麼猶如如來無

上福田之相？如來是法身，法身無相可見，所以實相無相，謂之如來。可是實相無

相無不相，無不相就是無上福田之相了，這個樣雖有高低分別，分別一切法不作分

別想。

    「等于大悲不求果報」，這個「等」是平等，平等大悲。平等大悲是什麼呢？

大家時常在經上看到，無緣大慈大悲，眾生緣、法緣，會歸平等，無緣才平等大慈

大悲。「不求果報」，平等法當中，因賅果海，果徹因源，沒有果報可求。所以三

三昧當中不是說過嗎？空三昧、無相三昧、無願三昧，這樣才是具足法施。

    「城中一最下乞人。見是神力聞其所說。皆發阿耨多羅三藐三菩提心。」我們

看這經文好像漏掉字，不過經文我們不敢改，怎麼知道？「城中一最下乞人」，這

是一個人，可是到後面又說「見是神力聞其所說。『皆發』阿耨多羅三藐三菩提心

。」這表示不是一個人，我們推測可能是城中一切最下乞人，漏掉一個「切」字。

不過我們不敢改經文，大家可以參考。

    最後善德講「故我不任詣彼問疾」，所以我不能去問病。

    【如是諸菩薩各各向佛說其本緣。稱述維摩詰所言。皆曰不任詣彼問疾。】

    下面看文殊師利問疾品第五，這有意思了，兩位大菩薩說法。


維摩詰經講記

維摩詰所說經講記

維摩詰所說經講記卷中

        文殊師利問疾品第五

    【爾時佛告文殊師利。汝行詣維摩詰問疾。文殊師利白佛言。世尊。彼上

      人者難為詶對。深達實相善說法要。辯才無滯智慧無礙。一切菩薩法式

      悉知。諸佛祕藏無不得入降伏眾魔遊戲神通。其慧方便皆已得度。雖然

      當承佛聖旨詣彼問疾。於是眾中諸菩薩大弟子釋梵四天王等咸作是念。

      今二大士文殊師利維摩詰共談。必說妙法。即時八千菩薩五百聲聞。百

      千天人皆欲隨從。】

「爾時佛告文殊師利。汝行詣維摩詰問疾。文殊師利白佛言。世尊。彼上人者

難為詶對」這是文殊師利推崇維摩詰，其實文殊師利去沒有問題，因為文殊師利是

佛再來，龍種上尊王佛是文殊師利的前身，為助釋迦牟尼佛度化眾生，所以現菩薩

身。維摩詰是十地菩薩，有人說維摩詰是金粟如來再來，可是經考查，不見經文，

我們不敢說。根據這部經看來，十地菩薩。所以文殊師利說不敢去問疾，是推崇維

摩詰，菩薩皆有謙德，尊崇別人，說這個上人難以對答啊！

    「深達實相善說法要」，深達實相，對實相法深達。實相法甚深啊！他能深達

實相，近乎於佛了。因為法華經說過，諸法實相，唯佛與佛乃能究極，佛與佛才究

竟實相。維摩詰深達實相，近乎於佛，鄰極亞聖。

    「善說法要」，「法要」是言簡意賅，一句話包括很多意思，就是實相。實相

無相，實相一切相，一切相包括萬法。那怎麼說實相無相，實相一切相？這是法要

，也稱為無上菩提，無上佛道。好比說，我這個毛巾沒有相，因為什麼？毛巾相是

線的相，如果毛巾有相，沒有線還有毛巾相。譬如山沒有相，花草樹木的相，如果

山有相，沒有那塊土，沒有花草樹木，還有山的相。

    再往大的說，地球沒有相，地球是山河大地的相。如果地球有相，沒有山河大

地還有地球。往小的說，原子沒有相，原子是電子的相。如果原子有相，沒有電子

應該還見原子，那虛無飄渺的了。所以實相無相，一切法皆是無相，大自天體，小

至原子，皆是求其相不可得，所以實相無相。既然一切法皆是無相，換過來講，無

相就是一切相。既然無相就是一切相了，它是法要。

    「辯才無滯智慧無礙」，稱讚維摩詰辯才。辯才不是強辯，深達二諦，知道理

法界、事法界、理事無礙法界、事事無礙法界，稱為辯才，明辨一切法，大家不要

認為是辯論之辯。有些不知道的，開辯論會，不是佛教應該做的，佛說的無諍法，

你辯什麼呢？違背佛意。我們勉強開個討論會，可以的，學習佛法，不能辯論。辯

論會是什麼？辯論皆是有主見，皆有立場，把佛法就歪曲了。他的智慧無礙，沒有

妨礙，所以無性隨緣謂之智，知道實相一切相謂之智。隨緣無性謂之慧，知道實相

無相，謂之慧。所以智慧無礙。

    「一切菩薩法式悉知」，一切佛菩薩的法式、三昧、神通、陀羅尼，他都知道

，所以一切菩薩法式悉知。

    「諸佛祕藏無不得入」，諸佛祕藏就是實相，那怎麼知道呢？法華經說得很清

楚，諸法實相，唯有佛與佛才究竟嘛！當然是諸佛祕藏了。

    「降伏眾魔遊戲神通」，降伏眾魔有廣義、狹義說。如果廣義來說，一切魔障

皆稱為魔。狹義地說，煩惱魔、五陰魔、死魔、天魔，四魔。遊戲神通，於神通遊

戲，可不要當玩耍那個遊戲。所謂遊戲者是無礙的意思，沒有障礙，於一切神通皆

沒有障礙，稱為遊戲神通。

    「其慧方便皆已得度」，說這句話我們就知道，維摩詰在十地。慧方便，慧是

實智，方便是權智，權、實二智皆具足。實智在什麼地方具足呢？六地，布施、持

戒、忍辱、精進、禪定、般若具足實智了，方便還欠缺。往後七八九十地，七地方

便，八地願，九地力，十地智，總說皆為方便。方便者，就是權智，權實二智皆具

足，是菩薩因地圓滿，再上一步轉身成佛。所以我們可以知道維摩詰在十地，比文

殊師利還要低。文殊師利為了推崇維摩詰，所以讚歎他。權智就是實智，實智就是

權智，如果實智就是權智，稱為慧方便；如果權智就是實智，稱為方便慧，大家注

意到。

    「雖然」，這應該有個逗點。換句話說，雖然如此啊！「當承佛聖旨詣彼問疾

」，雖然這樣，我應該承佛的意旨問病去。

    「於是眾中諸菩薩大弟子釋梵四天王等咸作是念」，釋是欲界天，梵是色界天

，這是三界諸天，四天王是欲界第一重天。

    「今二大士文殊師利維摩詰共談」，他們兩個對話啊！有好戲可看。「必說妙

法」，一定說甚深微妙法。

    「即時八千菩薩五百聲聞。百千天人皆欲隨從。」大家都想去看看熱鬧，參加

這個勝會。今天時間到了，講到此地！

    【於是文殊師利與諸菩薩大弟子眾及諸天人恭敬圍繞入毘耶離大城。】

    菴羅樹園在城外，維摩詰室在城內，所以問疾須入毘耶離大城。

    【爾時長者維摩詰心念。今文殊師利與大眾俱來。即以神力空其室內。除

      去所有及諸侍者。唯置一床以疾而臥。文殊師利既入其舍。見其室空無

      諸所有獨寢一床。時維摩詰言。善來文殊師利。不來相而來。不見相而

      見。】

    「爾時長者維摩詰心念。今文殊師利與大眾俱來。」現在文殊師利和人天大眾

都來了，這是維摩詰以神通力知道的。

    「即以神力空其室內。除去所有及諸侍者。唯置一床以疾而臥。」維摩詰就用

神通力使室內皆空，一切所有皆空，和一切侍者也除去了。唯有置一床，因為病的

緣故。維摩詰住的房間很小，一丈方圓。現在出家人方丈室，就是比照維摩詰那個

時候所說。

    「文殊師利既入其舍。見其室空無諸所有獨寢一床。」文殊師利看到這種情形

，他這個「空其室」是以此為話題而談法。

    「時維摩詰言。善來文殊師利。不來相而來。不見相而見。」善來含有歡迎的

意思，有歡迎文殊師利的意思，稱為善來。為菩提道而來，稱為善來。譬如佛說「

善來比丘」，就是這個意思。

    「不來相而來。不見相而見。」這是說實相，實相無相，所以不來不去，不可

見。實相一切相，遍滿一切時一切處，所以有來有去。這個道理不以譬喻很難使人

了解，我們現在舉個譬喻，佛說智慧者，要以譬喻才能了解，因為佛法太深了。

    海裏的水起萬重浪，萬重波浪有來有去，一個一個波浪仆上來，可是水性不動

，水性湛然不動。約水性講，一切波浪皆是水，那不來不去。波浪因緣所現的相，

有來有去，這是不來相而來。好比水，沒有來去之相，水性濕嘛！濕沒有來去，不

可見。波浪有來有去，所以是不來相而來，不見相而見。水性濕不可見，因波浪而

見，其實見波浪皆是見水，所以不見相而見。這是約實相法而說，實相無相，不來

不見；實相一切相，而來而見。他們兩個大菩薩談話就有意思了，這比弟子、菩薩

問疾品要深了。

    【文殊師利言。如是居士。若來已更不來。若去已更不去。所以者何。來

      者無所從來去者無所至所可見者更不可見。】

    「文殊師利言。如是居士。」是的，居士！稱維摩詰是居家修道之士。

    「若來已更不來。若去已更不去。」來了以後更不來，去了以後更不去，這也

是約實相講。實相一切相，有來有去相。因為實相一切相，遍一切處，普遍十方，

既然談到普遍十方，當然是有來有去了。更不來，不會再來。譬如佛在經上時常說

，本來寂滅，不應更滅，小乘取滅，不對的。一切法本來寂滅，不應更滅。

    這也要引例子說，不然大家更不明白。譬如說，還是舉海水和波浪的例子，一

個一個波浪跟著過來了，其實水性遍一切處，水的波浪來，水性不動。約波浪都是

水說起來，水是不動的，雖現來相，它不動。所以來已更不來，水性不來。「若去

已更不去」，看見波浪退下去了，水性還是不動。海浪的相來已，水性不去，這是

什麼法啊？誰知道？──二諦。有來有去，世俗諦；無來無去，第一義諦。各位想

一想，「若來已更不來。若去已更不去。」這不和僧肇所說的「江河競注而不流」

是一個道理嗎？所以二諦所出。

    大家聽明白了沒有？我剛才說的「若來已更不來。若去已更不去。」都聽明白

了沒有？好比水浪的例子。「所以者何。來者無所從來去者無所至。」什麼原因呢

？來無所從，去無所至，是水性不動啊！水性不動，來無所從，去無所至。換句話

說，無來無去，這是說第一義。怎麼說第一義？來相是生，去相是滅，這就是說不

生不滅。譬如僧肇所說「江河競注」，流得雖然很急；「而不流」，不生不滅。

    「所可見者更不可見」，這也是說實相法，不過不舉例子，大家不容易了解。

「所可見者」，海浪可見；「更不可見」，海浪完全是水啊！水性濕，誰的眼睛那

麼厲害能看見濕？濕性不可見，你所可見的是海浪相，是緣起所生；要講出他的性

來，更不可見。

    【且置是事。居士。是疾寧可忍不。療治有損不至增乎。世尊慇懃致問無

      量。居士。是疾何所因起。其生久如。當云何滅。】

    「且置是事。居士。」說我們趕緊不要談這些高深的理論，居士啊！「是疾寧

可忍不。療治有損不至增乎。世尊慇懃致問無量。居士。是疾何所因起。其生久如

。當云何滅。」這兩位菩薩，說甚深佛法！這是三乘法，他們把它拿來當話題。他

這問「是疾寧可忍不」，是苦諦，這是說聲聞乘的苦集滅道，說你這個苦還可以忍

吧！「療治有損不至增乎」，看病吃藥治，病的情況有損減沒有？不增加吧？這是

修道，道諦。

    「世尊慇懃致問無量」，佛關心你，無量致問，這是宣答佛意。「是疾何所因

起」，什麼原因起的？這是集諦啊！「其生久如」，生了多久了？「當云何滅」，

滅諦，怎麼能滅了苦呢？所以文殊師利一開口，以四諦法而問，苦集滅道。下面維

摩詰回答了，回答也是以佛法回答，大家看一看：

    【維摩詰言。從癡有愛則我病生。以一切眾生病是故我病。若一切眾生病

      滅則我病滅。】

    這是說什麼法？有誰知道？你們看佛經，不要只重文字相，咬文嚼字，要深達

義理。有誰知道這是說什麼法？這是說十二因緣。

    「從癡有愛則我病生」，癡是無明。這話要是具足說，應該怎麼說呢？從無明

有行，從行有識，從識有名色，從名色有六入，從六入有觸，從觸有受，從受有愛

，才說起來，前面那段減去了，從癡從無明有愛，十二因緣法嘛！「則我病生」，

有愛以後才有取，才有有才生老死，入生死有病嘛！

    「以一切眾生病是故我病」，一切眾生皆入十二棘園，十二因緣叫十二棘園。

眾生困在那裏出不來，所以我有病。那麼怎麼我維摩詰有病呢？眾生淪落生死，維

摩詰想來度眾生，才來入生死，入生死自然示現有病。如果一切眾生病滅了，我就

不需要疲勞生死度眾生了，所以我病滅。

    這段話隱藏十二因緣，具足說起來「從癡有愛則我病生」，病是生死，這是無

明行識名色六入觸受愛取有生老死。如果眾生無明滅則行滅，行滅則識滅，識滅則

名色滅，名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅則取滅

，取滅則有滅，有滅則生滅，生滅則老死滅，我就沒有病了。

    【所以者何。菩薩為眾生故入生死。有生死則有病。若眾生得離病者。則

      菩薩無復病。譬如長者唯有一子其子得病父母亦病。若子病愈父母亦愈

      。菩薩如是。於諸眾生愛之若子。眾生病則菩薩病。眾生病愈菩薩亦愈

      。又言。是疾何所因起。菩薩病者以大悲起。】

    「所以者何。菩薩為眾生故入生死。有生死則有病。」這是說什麼法？你們應

該知道了，菩薩法──六度。所以者何？這大乘菩薩不被苦集滅道所困，也不被十

二因緣所拘束。因為大悲心度眾生故，所以才有病就是了。所以他說，菩薩為眾生

故入生死，才有病啊！不是菩薩自己癡愛入生死，為了度眾生入生死才示現有病。

有生死才有病，入生死度眾生才示現有病。譬如佛入生死度眾生示現背疼，上面說

過叫阿難去乞乳。

    「若眾生得離病者」，總說是老病死三種，如果眾生沒有老病死，「則菩薩無

復病」，菩薩就沒有病了。

    「譬如長者唯有一子其子得病父母亦病」，唯有一子，這一子有兩種意思，如

果父母有幾個兒子，難免對這個兒子很親，對那個兒子就差一點，一定有這個情形

。怎麼的？對小兒子差不多較親，有一句話「天下父母愛小兒」，一子呢？平等了

，無親無薄，所以有平等義。第二個意思，如果孩子多了就無所謂了，什麼病，什

麼吃，都不太關心了，太多了嘛！如果一個兒子，和寶貝一樣，就愛子心切，所以

經上常引一子為譬。如果長者有一個兒子，他病的話，父母也關心而生病。我們看

世間兒女生病，父母關心得不得了，兒女病好了，父母就病倒了，就是這個情形。

    「若子病愈父母亦愈」，如果他一子病痊癒，就是說一子了生死了，父母好比

佛菩薩，他的病也就痊癒了。「菩薩如是」，菩薩這樣。「於諸眾生愛之若子。眾

生病則菩薩病。眾生病愈菩薩亦愈。」

    「又言。是疾何所因起。菩薩病者以大悲起。」菩薩的病以大悲起，不是以癡

愛而起。一切眾生因癡有愛，則我病生。菩薩沒有癡愛，破無明，愛即無明。因為

什麼愛即無明？愛從無明生，所以菩薩不從癡愛而生病，從大悲心，知道眾生沒有

生死落入生死，實可憐愍！所以入生死度眾生。以大悲心，菩薩不住涅槃，雖入生

死不住生死，雖證涅槃不住涅槃，他從大悲心起。悲是拔苦，菩薩要想拔一切眾生

苦，才入生死示現有病，所以他的病從大悲起的。這菩薩乘，總說是深入佛法。

    【文殊師利言。居士。此室何以空無侍者。維摩詰言。諸佛國土亦復皆空

      。又問。以何為空。答曰。以空空。又問。空何用空。答曰。以無分別

      空故空。又問。空可分別耶。答曰。分別亦空。】

    「文殊師利言。居士。此室何以空無侍者。」文殊師利就問，你這個房間怎麼

空空蕩蕩的，沒有侍者呢？沒有侍候病者的人。

    「維摩詰言。諸佛國土亦復皆空。」諸佛國土皆空，因為諸佛國土從因緣生，

正報、依報皆是因緣生，從緣所起。法華經說，佛種從緣起，既然從緣起，無自性

，無自性故空。所以說諸佛居在常寂光土，常寂光土還有一個名字叫一真法界，沒

有分別，所以諸佛國土亦復皆空，也都是空的。

    「又問。以何為空。答曰。以空空。」文殊師利又問，什麼是空呢？維摩詰回

答說，空空，空也空。什麼原因呢？一般人都認為空是空其有，空其有，還有空啊

！空就成為有了。空了有是空，空存在吧？如果空存在的話，那個空就是有，不是

畢竟空。空有，空也空，才稱為畢竟空。我們執著空了有，有空，那是眾生迷惑。

所以要是有空的話，怎麼稱為空呢？所以大家說畢竟空是空有，也空空，稱為畢竟

空。這麼一切法不可得無所有，才稱為畢竟空。如果我們演繹來說，空有是第一義

諦，不生不滅。空空，世俗諦。空有，事不礙理；空空，理不礙事，這才二諦融通

三昧印。

    「又問。空何用空。」文殊師利又問，空還要空幹什麼呢？「答曰。以無分別

空故空。」不分別於空，所以是空。怎麼是分別於空呢？這空不是有，不分別於空

了，這是真空義，就是空空了。這法怎麼說呢？有兩種說法：一種是離色為空，沒

有色法叫做空，這是迷惑說，色法不可離。一種是滅色為空，把色滅了才空。佛說

都不對，色性空故。怎麼色性空呢？色是因緣現，因緣現法無自性，所以色性空故

，色性空故就是離分別了。所以無分別空故空，不分別空和有，所以才空。換句話

，「有」性空故。

    「又問。空可分別耶。」空可以分別嗎？「答曰。分別亦空。」這個法，不知

二諦的不了解。文殊師利問空可分別嗎？可分別是緣起法，因緣所生法，因緣所生

法皆可分別。換句話說，空也是緣起嗎？他回答說，分別也空。緣起性空，緣起無

自性啊！緣起是分別，它性空故，也空。大家聽懂聽不懂啊？文殊師利和維摩詰說

話很深，大家要費點腦筋。

    我們還是舉個例子說「分別也空」。千萬重浪有分別吧？前浪、後浪，長江後

浪推前浪，有分別大浪、小浪、遠浪、近浪。可是千萬重浪皆是一水，一水不動，

是不是千萬重浪皆空啊？所以他說分別也空，這是舉譬喻說。如果按法說的話，就

是實相了，大家回去以後可以以譬喻例法，會到法上去。

    【又問。空當於何求。答曰。當於六十二見中求。又問。六十二見當於何

      求。答曰。當於諸佛解脫中求。又問。諸佛解脫當於何求。答曰。當於

      一切眾生心行中求。】

    「又問。空當於何求。」空這個道理在那裏去尋求呢？

    「答曰。當於六十二見中求。」六十二見我們講過，大般若經根據十四難開六

十二邪見。天台三論他們根據斷、常二邊、五陰立六十二邪見。譬如五陰即我，離

五陰有我，我在五陰中，五陰在我中，講斷常二邊。為什麼空在六十二見中求呢？

如果按照智者大師、嘉祥大師所立的，五陰皆空啊！斷常不有，中論不是有說嗎？

不常也不斷，所以空應該在六十二見中求。他這個問答，問正法，答在邪法中求；

問邪法，答在正法中求。大家注意到！他問正法，空於何法求？空是正法，六十二

見是邪法。六十二見皆空，所以當於六十二見求。

    「又問。六十二見當於何求。」六十二見是邪法、迷惑法，大家注意看後面，

是不是他以正法中求。

    「答曰。當於諸佛解脫中求。」諸佛解脫是正法，你問反面，我以正面答；問

正面，我以反面答。為什麼這麼答呢？大家知道嗎？因為這是二諦，佛以二諦說法

。你問世俗諦，我以第一義諦答；你問第一義諦，我以世俗諦答。你問事，我以理

答；你問理，我以事答。所以六祖說若人有問法的，問有將無來對，就是這個意思

，深入二諦。

    「當於諸佛解脫中求」，他問六十二見，諸佛解脫沒有六十二見，如果迷惑諸

佛解脫的道理，落於六十二見了，所以六十二見應該在諸佛解脫中求。

    「又問。諸佛解脫當於何求。」我們看他怎麼答？他問正的了。「答曰。當於

一切眾生心行中求。」問正，將反來答。問事，將理來答；問理，將事答。這就是

六祖大師講的，問有將無來答。為什麼諸佛解脫於一切眾生心行中求呢？一切眾生

心行是什麼法？心，貪瞋癡，意業；行，殺、盜、婬、惡口、妄語、綺語、兩舌─

─身口業。這十惡業皆是虛妄的，如果不造十惡業就是諸佛解脫。所以十惡業不犯

，十種淨戒具足，諸佛成就。

    大家要留神了！我們怎麼獲得解脫？脫離苦道。怎麼能上求佛道？沒有殺、盜

、婬，你所做身不犯殺、盜、婬，身業清淨。口不犯惡口、妄語、綺語、兩舌，講

話實實在在，不犯惡口（罵人）、妄語（撒謊）、綺語（講些沒用的話）、兩舌（

挑撥是非），口業清淨。心沒有貪瞋癡，意業清淨，這樣功德無量，我以清淨身語

意，一切遍禮盡無餘。拜佛的話，一拜之下，拜遍十方一切諸佛。念佛的時候，也

是這樣，我以清淨身語意，念阿彌陀佛名號，功德無量。所以一切眾生心行就是十

業，在十業當中去求，十業清淨則得諸佛解脫。

    【又仁所問何無侍者。一切眾魔及諸外道皆吾侍也。所以者何。眾魔者樂

      生死。菩薩於生死而不捨。外道者樂諸見。菩薩於諸見而不動。】

    「又仁所問何無侍者」，你文殊師利所問，你為什麼沒有侍者呢？「一切眾魔

及諸外道皆吾侍也」，你問我為什麼沒有侍者呢？你要知道，一切諸魔，略說有四

魔：煩惱魔、五陰魔、死魔、天魔。廣說，一切煩惱皆為魔，這一切魔皆是我侍者

。什麼道理，一切魔皆是侍者？魔者，不過是因緣生，因緣生無自性，菩薩知道一

切魔無自性，不受其干擾，可為侍者。一切魔無自性，就本來是真如，所以成為侍

者。凡夫人，不是了，他認為一切魔實在有，所以落入煩惱，落入生死。

    「所以者何。眾魔者樂生死。菩薩於生死而不捨。」因為魔樂於生死，魔翻譯

為殺者，殺你的慧命，智慧生命。慧命的功德無量，如果著了魔，起煩惱，殺掉慧

命。我大略說一說，慧命它的功德是怎麼樣的？你如果有慧命的話，今生死了，投

生人還有智慧。你有慧命，不幸落入畜生道，投生狗，那狗也是聰明狗，這是慧命

。魔就殺掉這個東西，使你永墮三塗，所以稱為殺者。

    「菩薩於生死而不捨」，不捨生死，入生死度眾生。

    「外道者樂諸見」，諸見就是六十二邪見。「菩薩於諸見而不動」，不被其動

搖。這就有一句話，修行人要是能一心清淨的話，何妨六塵常圍繞！色聲香味觸法

天天干擾，菩薩還是不動。

    我們今天講到此地。佛法，你仔細留神！皆是二諦，要是深入二諦，迎刃而解

；不會二諦者，格格不入。

    【文殊師利言。居士所疾。為何等相。維摩詰言。我病無形不可見。又問

      。此病身合耶心合耶。答曰。非身合身相離故。亦非心合心如幻故。又

      問。地大水大火大風大。於此四大何大之病。答曰。是病非地大亦不離

      地大。水火風大亦復如是。而眾生病從四大起。以其有病是故我病。】

    今天這段文，我們就知道了，維摩詰經宗旨說的是實相法。他所提到三乘法、

次第法，不過是方便說，維摩詰的意思在一乘。就像法華經所說的，唯有一佛乘，

無二亦無三。

    「文殊師利言。居士所疾。為何等相。」你看樣子沒有病啊？你這個病相是什

麼相呢？文殊師利問的會問，答的也會答。文殊師利問他何等相，是問他實相，所

以他照實相答。

    「維摩詰言。我病無形不可見。」我的病沒有形相不可見，這是說實相無相，

不可見。一切相從無相現，無相就是一切相，一切相就是無相。我們舉個例子說，

虛空無量，沒有相了。或者有人說，虛空有相，那有相不是虛空啊！虛空無相。可

是無相是無相，它現東西南北四維上下十方之相，所以無相即相。雖現東西南北四

維上下十方相，還是無相。所以我們說，實相無相一切相，好比虛空無相，現無量

無邊的十方相。

    怎麼十方相無量無邊呢？十方，你拿出一方來，這一方又有十方。再從裏面又

拿出一方來，又有十方，無量無邊。拿華嚴宗說，虛空無相一相，它攝十方相，就

是包含十方相。十方相無量無邊，它入虛空相。那麼每一方又有十方，又是互攝互

入，再有一方，還是互攝互入。所以華嚴宗說一乘法的實相法就說互攝互入，重重

無盡。他稱為是法界緣起，天台稱為一心緣起，不思議緣起。所以維摩詰講，我病

無形無相，好比虛空無相，就是實相無相來回答。無形無相不可見，無形無相怎麼

不可見？要是可見，是有形有相了。既然實相無相，無形怎麼可見呢？所以我的病

不可見。

    「又問。此病身合耶心合耶。」你這個病是和身和合還是和心和合？和合才有

病啊！

    「答曰。非身合身相離故。亦非心合心如幻故。」不是身合，因為什麼？身是

五陰，色受想行識。心經上說，五陰皆空。身是色陰，心是受想行識陰。五陰皆空

，身心皆空，實相無相亦空。請問，空和空怎麼和合？所以他的意思，實相是畢竟

空。華嚴經說，法非和合不和合。法不是和合，因為它沒有就是空，也不是不和合

，好比虛空無量無邊無形無相，不是有和合。可是它現十方相，也不是不和合。法

非和合是說第一義，畢竟空。非不合，也不是不和合，說緣起。虛空無形無相畢竟

空，虛空現十方相是緣起，因緣而起，因眾生的因緣而起，所以法非和合不和合。

    他說不是身和合，因為身相離故，身相離就是身相無相。諸法皆歸實相，所以

真會到此法的，稱為見性。所以有人問禪師：「什麼是道？」禪師說：「觸目皆道

！」觸目所見的相皆無相，無相即實相，皆是心性，就是道。所以非身合，身無相

故，身相離就是身無相。

    「亦非心合心如幻故」，經上說識如幻事故。心識，五陰裏頭分別說受想行識

皆是幻事。因為什麼？心空不可得，以不可得，所以他想到的事情皆是幻事，所以

我們稱起想為妄想。楞嚴經，佛問阿難，七處徵心，七處問他的心。阿難回答，佛

都說不對，心不可得，無所在。所以金剛般若經說過，無所住而生其心。如果有所

住的話，不是心性，所以也非心合心如幻故。

    「又問。地大水大火大風大。於此四大何大之病。」你是四大不調而生病，你

這個病是那一大的病啊？現在我們就知道，離開四大沒有病。不相信，各位想一想

，你所生的病皆是四大。離開四大怎麼有病？我現在問各位，那一大生病？經上說

四大皆空，空會生病嗎？要是空會生病，它怎麼叫空呢？

    所以他回答說「是病非地大亦不離地大」，先說地大一項為例子。我這個病不

是地大，也不離地大，什麼原因呢？我的病不是虛空，虛空沒有病。也不離虛空，

為什麼？虛空有十方，十方就是虛空，虛空就是十方。要是你回家，你家在東邊，

你往西走，走錯了，是不是？那是病了。可是在虛空當中說，沒有東西南北。沒有

東西南北就有東西南北，隨緣而生東西南北。

    譬如你家在東方，往西方走，錯了。所以佛叫你出家，初出妻子之家，再深一

點，出生死之家。好比圓覺經說過，因方而迷，你分別東西南北四維上下方才迷惑

。所以我們出生死之家，不是有生死，沒有生死！無量劫來生死不斷，無量劫後生

死不斷，有那不斷才有生死。生死就是不斷，那麼不斷就不生也不死，生死即非生

死，非生死即生死。所以佛親證此法，法身無生無滅，現報化二身有生有滅，就是

隨緣無性，無性隨緣的道理。所以他說「非地大亦不離地大」，「非地大」是無自

性，好比虛空無形無相；「亦不離地大」是隨緣，好比虛空有十方。

    水火風大亦復如是，地大是實相無相，實相一切相，水火風大也是實相無相，

實相一切相。那我們從這點就知道了，實相無相非一切法，實相無不相亦不離一切

法。或者你說，經上說地水火風，你怎麼說一切法？──法華經不是說嗎？實相諸

法，諸法實相，維摩詰這個地方說地水火風是因文殊師利之問才這樣答，實在說，

一切法皆是實相無相，一切法皆是實相一切相。

    「而眾生病從四大起。以其有病是故我病。」眾生不見性，不知此法，他執著

實有四大，實在有地水火風，所以才有病。經上說四百四病，眾生有四百四病，每

一大有一百一病，四大和合共有四百四病。眾生他的病從迷於四大而起，我們都是

迷於四大。沒有地水火風，四大皆空，他執有四大，所以生病。因為眾生迷惑不知

，生病，所以我才有病，我這個病是從大悲心起。我證到四大皆空，沒有病，眾生

迷惑，因為我憐愍眾生故起大慈悲心，所以才示現有病。

    【爾時文殊師利問維摩詰言。菩薩應云何慰喻有疾菩薩。維摩詰言。說身

      無常不說厭離於身。說身有苦不說樂於涅槃。說身無我而說教導眾生。

      說身空寂不說畢竟寂滅。說悔先罪而不說入。於過去。以己之疾愍於彼

      疾。當識宿世無數劫苦。當念饒益一切眾生憶所修福。念於淨命。勿生

      憂惱常起精進。當作醫王療治眾病。菩薩應如是慰喻有疾菩薩令其歡喜

      。】

    「爾時文殊師利問維摩詰言。菩薩應云何慰喻有疾菩薩。」我們看這個經的意

思，這個話好像應該是維摩詰問。現在因為實相法的關係，順著言詞，所以文殊師

利問。因為文殊師利是問病，應該「慰喻有疾菩薩」。文殊師利反過來問維摩詰，

菩薩要是去問病，應該怎樣安慰，怎麼說法使有疾病的菩薩明白。

    「維摩詰言。說身無常不說厭離於身。」病從五陰而起，五陰是身心，所以應

該和有病的菩薩說身無常，不可說厭離身，如果說厭離身是小乘。一方面我們知道

身為什麼不可以厭離呢？身空啊！怎麼知道身空？五陰皆空，五陰就是身心，五陰

皆空，身是空，空怎麼可厭離。經上說，有人逃避虛空，狂走，愚癡！

    「說身無常」，無常就是空。那麼或者有人問：「無常怎麼是空呢？」這個道

理很簡單，你動一動腦筋就知道了，如果無常不空，那個不空就不是無常，它不空

就存在實有啊！存在實有的法，怎麼無常？無常是生滅，生滅無常，是不是？生滅

無常，我們就可以知道生滅就沒有，不存在。如果你說生滅存在的話，那存在就不

生也不滅，所以無常是如幻如化的，才說無常。應該和他說身無常，如幻如化，不

可和他說厭離於身。無常不存在，不存在你厭離什麼東西？所以厭離就錯了。

    不單厭離錯，大家想一想還有一方面也錯，得到也錯，是不是？無常不可得啊

！無常不可得，因為無常不存在故。所以你橫想豎想，本來無一物，何處有生死？

生死只在一念之迷，如果你一旦覺悟，就可解脫生死了。所以這段經文，文殊師利

菩薩問病，大家要好好聽，對我們有很大的利益。

    「說身有苦不說樂於涅槃」，對有疾的菩薩說身有苦，這個看文義就知道，說

身有苦應該說身心有苦。不過他為文字好看，單說一個「身」字，裏面含有身心的

意思，看到前文就知道了。「說身有苦不說樂於涅槃」身有苦，那麼我們根據上文

看，一切畢竟空，身到底有苦沒有苦？實在說也沒有苦，那怎麼知道？苦是因緣生

，不是本性有。怎麼知道苦是因緣生？你有病才苦，沒有病，苦不苦？他自然不苦

了。

    苦從相上說，四方面有──生、老、病、死，才有苦。假使沒有生老病死，就

沒有苦了。你造惡業受苦報才有苦，不造惡業，行善業，不受苦報，沒有苦了。

    或者有人說，這個苦是有啊！是實實在在有，我病的時候很苦，考不及格的時

候很苦。

    這個苦是因緣生的。如果苦決定有的話，應該你不生病也苦啊，考及格也苦啊

！沒有其它的因緣也苦，有因緣也苦，沒有因緣也苦。好比苦報最苦的是下地獄，

行善業不下地獄吧！如果一定有苦，你行善業也下地獄，行惡業也下地獄，橫走豎

走總在地獄中，那不對了，所以苦是因緣生。

    所以身有苦，苦是虛妄起，當然身有苦。為什麼苦是虛妄起呢？身就是虛妄起

。怎麼知道身虛妄起？五陰皆空，色受想行識皆空，那有身心？你執著有色受想行

識，才虛妄起身，虛妄有身，才虛妄有苦。

    諸佛法身就沒有苦了，不說樂於涅槃，涅槃是滅，滅有沒有？如果有涅槃，涅

槃不用翻譯為滅。有涅槃應該翻譯不滅為涅槃，所以涅槃本空，不可樂著，身苦如

幻，也不可樂著。總之，和般若經說的一樣，一切法不可得，所以說身有苦是從虛

妄邊說。

    「不說樂於涅槃」是責備二乘，二乘急取涅槃。沒有涅槃，你怎麼取涅槃？因

為一切法本來不生，涅槃是不生不滅。如果有涅槃，涅槃就有生，佛說一切法無生

，無生自然沒有滅，那是涅槃了。你說要是有涅槃，樂於涅槃，涅槃就是生。有生

就有滅，正不是涅槃義。

「說身無我而說教導眾生」，說身無我，怎麼知道身無我呢？身空，無自性，

怎麼有我？小乘說身無我，和大乘說身無我有分別。小乘說身無我，舉例子說，譬

如我這兒生個瘡，很疼！如果有我的話，我叫它生瘡，它就生瘡，不叫它生瘡，它

不能生瘡，我作主。我有病，我叫它有病它可以病，不叫它病，它沒有病，那才有

我義。可是這個病，你要想病也不能有病，明明無我嘛！這是小乘說。

大乘不那麼說，直接從法上會，生是因緣生，因緣所生，沒有自性。以無自性

故，所以無我。所以生是因緣生，無自性，故無我。這是大乘、小乘的分別。「說

身無我而說教導眾生」，你們看經本這個「說」是不是多了？怎麼教導眾生呢？說

無我、無法，唯識論宗說於假說我法，說我、說法皆假的，你們看唯識就知道了。

「我」是四分裏的見分，「法」是四分裏的相分，皆是假的。所以教導眾生，我不

可得，法也不可得。我是我，我所就是法，要以這個法教導眾生，使眾生明瞭。

「說身空寂不說畢竟寂滅」，這是責備二乘。所以維摩詰經有大部分責備二乘

人，有人判維摩詰經是褒貶教──褒揚大乘，貶斥小乘。「說身空寂不說畢竟寂滅

」，畢竟寂滅是二乘，所以龍樹說，三界外有淨土，是阿羅漢所居。身本來空寂啊

！總說身心本來空寂，身心都是因緣生法，色受想行識皆是因緣所生法，因緣所生

法無自性，本空。既然本來空的，怎麼可以再空一次呢？所以說身空寂，不說畢竟

空。怎麼不說畢竟空呢？空就是緣起。無生，因緣而有生，生屬因緣，還是無生，

所以身本來空寂，不得說更空寂。

    所以說，小乘說涅槃，說有餘涅槃、無餘涅槃。譬如我活在世間，破了五上分

結，破了一百六十九品無明，有阿羅漢果了，這時候還沒有受報，身死身滅才受報

啊！我身沒滅，我已經知道我生已盡，梵行已立，所作皆辦，不受後有了，這叫入

有餘涅槃了，稱為有餘滅。等我身死以後，滅身，智也沒有了，身死智滅，名入無

餘涅槃。

    大乘的空不是，說緣起，因緣所生法無自性，皆空。那空也空啊！怎麼知道？

空就是無自性，無自性就是緣起，所以空也空。我們簡單說，緣起就是性空，性空

就是緣起。所以緣起就是性空，緣起空；性空就是緣起，性空也空啊！這稱為畢竟

空。你們要注意到，這個地方大乘、小乘所說畢竟空有所不同。

    「說悔先罪而不說入。於過去。」他這個經文上應該是「不說入於過去」。我

們為什麼不改過來呢？經文不敢改。過去罪應該懺悔，因為什麼呢？因為虛妄才有

過去，虛妄過去，所以過去造罪，虛妄所造。經上不是說嗎？造業虛妄造，受苦虛

妄受，所以應該懺悔過去罪，懺悔以後才得清淨，才得覺悟。有懺悔的心，才不會

再造罪。可是「不說入於過去」，不說我這個罪入於過去這是什麼原因呢？過去不

可得，過去是現在、未來所形成，沒有現在、未來，就沒有過去。如果有現在、未

來才有過去，你為什麼不叫過去叫現在呢？那麼有現在才有過去，有未來才有過去

，你應該叫過去叫未來啊！再一方面說，過去要是有的話，沒有現在，沒有未來，

也有過去啊！所以橫推算、豎推算，依理推尋，沒有過去。

    經上說，三心不可得，過去心不可得，現在心不可得，未來心不可得。既然心

不可得，那有過去可得？你起虛妄心才得過去，本來是沒有過去，起虛妄心才有過

去。過去是昨天，現在是今天，未來是明天，大家在世間法也知道，時間無限長。

無限長有過去、現在、未來沒有？如果有過去現在未來，那是有限長啊！所以說沒

有過去心，也沒有過去，所以不說入於過去。

    「以己之疾愍於彼疾」，因自己的病憐愍他人的病，自己想想生了小病就苦得

受不了，地獄三塗眾生，那個大苦怎麼受呢？應該起憐愍心，度脫他們。所以有病

苦應該這樣，自己有點小病苦，應該憐愍三塗之苦。

    「當識宿世無數劫苦。當念饒益一切眾生」這裏應該有個句點。應該識宿命通

，過去自己無數劫受苦，現在已經到彼岸了，再沒有苦了，應該饒益他們，利益一

切眾生。

    「憶所修福。念於淨命。」既然有宿命通了，應該憶念所修的福，我這一生修

什麼功德，修什麼福。「念於淨命」，怎麼修福呢？淨命，沒有邪命。佛教導出家

人，應該以法清淨而食。所以出家人應該以法布施眾生，眾生以財布施出家人。什

麼原因呢？出家人不織布、不種田、不做工，怎麼能生活呢？要靠眾生供養。

    可是算起來，出家人布施眾生的無量無邊，眾生供養出家人的實在有限，怎麼

知道呢？出家人以法布施，法布施前面不是說過了，功德無盡無量，財布施有量啊

！比如你聞法以後，慧命增長。我收了你的財布施，色身維持，你布施給我一百塊

錢，一餐飯了了。可是這個法在你心裏，直到成佛，所以這是淨命。前面講過邪命

，大家想一想，五種邪命、四種邪命都不究竟，所以應念於淨命。法布施眾生，受

眾生供養是淨命。

    「勿生憂惱常起精進」，「勿生憂惱」這個大家要注意到，譬如我們修淨土法

門，精進是什麼？念阿彌陀佛，不生憂惱。可是我們看到很多人有病痛的時候，你

叫他念佛，他說：「我痛得這樣，怎麼還能念佛？」他不知道這麼痛才正需要念佛

，這是勿生憂惱的意思，應該精進修行。

    「當作醫王療治眾病」，佛是大醫王，法樂是阿伽陀藥，能治一切病。怎麼稱

為大醫王？佛知道一切眾生病苦，也知道一切眾生病的因，知道眾生這個病吃什麼

藥可以對治，也知道眾生這個病已經痊癒了，沒有病了。佛知道眾生病苦是苦諦，

知道眾生病的因是集諦，知道眾生病痊癒了沒有苦了是滅諦，知道眾生病吃什麼藥

對治是道諦。佛說苦集滅道，所以是大醫王。

    「菩薩應如是慰喻有疾菩薩令其歡喜」，所以應該對有病菩薩這樣安慰他，令

他起歡喜心，對無上菩提起歡喜心。我們今天講到此地！

    【文殊師利言。居士。有疾菩薩云何調伏其心。維摩詰言。有疾菩薩應作

      是念。今我此病皆從前世妄想顛倒諸煩惱生。無有實法誰受病者。所以

      者何。四大合故假名為身。四大無主身亦無我。又此病起皆由著我。是

      故於我不應生著。既知病本即除我想及眾生想。當起法想。應作是念。

      但以眾法合成此身。起唯法起滅唯法滅。又此法者各不相知。起時不言

      我起。滅時不言我滅。彼有疾菩薩為滅法想。當作是念。此法想者亦是

      顛倒。顛倒者是即大患。我應離之。】

    「文殊師利言。居士。有疾菩薩云何調伏其心。」文殊師利問維摩詰菩薩說，

有病的菩薩云何調伏其心？因為病有兩種：身病、心病。身體有病稱為身病，心裏

有貪瞋癡，有諸惡見煩惱，稱為心病。心病為主，身病隨之，所以他問他云何調伏

其心？主要的病在心病，如果你心裏有病，你惆悵，你跑到月球裏去，你還是惆悵

。身病，醫生可以給你治；心病，醫生治不了，必須要調伏其心，才能治。所以文

殊師利菩薩問有疾菩薩云何調伏其心？

    「有疾菩薩應作是念」，念是由心而起，念影響於心，心中貪瞋癡皆由念生，

所以他回答說「應作是念」。念正確稱為正念，正念一起沒有病了。

    「今我此病皆從前世妄想顛倒諸煩惱生。無有實法誰受病者。」我這個病從過

去世妄想顛倒諸煩惱生的，這裏面說的是顛倒妄想，後講煩惱。我們先講怎麼叫妄

想？諸法實相，一切諸法皆是實相，實相無相，這是真正的法。

    譬如說我這個茶杯相是一件法，茶杯是塑膠所現的相，茶杯沒有相，沒有自性

。如果茶杯有相，沒有塑膠，還有茶杯。譬如我這個眼鏡是一件法，它的實相無相

，眼鏡是玻璃、塑膠腿、人工所現的相，所以說眼鏡沒有相。如果眼鏡有相的話，

沒有玻璃，沒有塑膠腿，沒有人工製造，應該還有眼鏡，所以眼鏡的相也是無相。

一切諸相皆是虛妄，譬如人現的相是細胞所現的相，人沒有相。如果人有相的話，

沒有細胞，應該還有人相。所以諸法的實相是無相。

    可是眾生顛倒，於實相無相當中執著有相，稱為遍計執性。執著一切法有相，

我們大家都是一樣，執著一切法皆有相，他不知道相是因緣生，沒有相。於無相執

著有相，稱為顛倒，其所現的相，虛妄的相，假現、幻現。譬如山的相，是草木、

禽獸、沙石它的相，如果山有相的話，沒有草木沙石禽獸，應該還有山相。所以一

切相皆是虛妄所現，所以佛說凡所有相皆是虛妄。

    眾生於虛妄相執著有相，起想。佛說想者，取相想。我們想都是取相，取什麼

相呢？言語相、文字相、心緣相，這些相都是虛妄的，虛妄而起想，所以稱為妄想

，顛倒妄想。由於顛倒，於無執有；由於妄想，於無相執相，才生煩惱。這個樣，

才生出病，所以說「從前世妄想顛倒諸煩惱生」。

    這裏我告訴大家，佛法有其功德，不具這個功德，非佛法。第一個功德，佛法

能消業障，不消業障的是世間法，沒有功德，世間法一切法皆不能消業障。第二個

斷煩惱，這是佛法的功德，世間法辦不到。譬如你一肚子好學問，不能消業障，非

佛法。我教你念佛，可以消業障，是佛法。你一肚子好學問不能斷煩惱，我教你念

佛，可以斷煩惱，功德無量。再微細的就是妄想了，你一肚子好學問不能除妄想，

世間法。我教你念佛，可以除滅妄想。再微細一點講，你一肚子好學問，不能破無

明。我教你念佛，可以破無明。既然是業障消了，煩惱斷了，妄想除了，無明破了

，可以了生死。你頂天的學問，難以了生死。佛法，我教你念佛，往生西方，無有

眾苦，但受諸樂，可以了生死。

    大家記住！凡是不能使你消業障、斷煩惱、除妄想、破無明，了生死的，你學

它有什麼用？這是佛法的功德，功德無量在這個地方。所以他從因上說，「皆從前

世妄想顛倒諸煩惱生」，生的病。

    「無有實法誰受病者」，因為妄想虛妄的，沒有實法；顛倒虛妄的，沒有實法

。煩惱因緣所生，沒有實法，一切法虛妄現，沒有實法，連人也是一樣，沒有實法

。剛才我們說過，人是細胞組成的，如果有人，沒有細胞還有人。可是事實不然，

人是虛妄所現，沒有實法。印度外道說神我，這個也是虛妄的。

    譬如說，我究竟有沒有？什麼是我？有人說五陰身心是我。五陰身心是父母所

生啊！父母沒有生我的時候，我在何處？如果父母沒有生我就有我，已經有了我了

，何必再生我？如果沒有我，沒有我怎麼能生我？雞蛋裏沒有生鴨的成份，如果說

沒有我而能生我，雞蛋也能生小鴨；鴨蛋沒有生豬的成份，鴨蛋也可生豬，不合道

理。所以有我也不對，沒有我也不對。

    那麼，究竟是什麼道理？我者，因緣生。因緣生無自性，所以說無我，所以佛

說實相無相一切相。好比我這個眼鏡是玻璃、塑膠腿的因緣所生，它沒有自己的自

性，所以無眼鏡。眼鏡相是無相，這個無相假因緣就生出眼鏡相來，所以華嚴經說

諸法無我非無我。就是二諦，無性因緣，因緣無性。

    這麼講起來，我不可得，誰受病？所以有一句話，眾生虛妄造業，虛妄受苦，

虛妄落入生死。一旦覺悟的話，一切皆空。

    現在經文自己解釋，「所以者何」，什麼原因呢？「四大合故假名為身」，四

大和合假名為身，怎麼說假名為身？四大和合沒有身，說身是假名為身。什麼原因

呢？四大和合才有身的話，一定是四大沒和合的時候，沒有身，這道理很明顯。如

果四大沒有和合就有身，不應該說四大和合才有身。四大沒有和合的時候沒有身，

沒有身和合，怎麼變成有身？這個不合道理的。好比土裏沒有金，水裏沒有金，把

土和水合起來，它是泥巴啊！不應該合起來變成金啊！它沒有嘛！說沒有和合的時

候沒有，和合以後變成有，不合道理。所以四大和合假名為身。

    「四大無主身亦無我」，四大地水火風無主，怎麼說無主呢？四大皆是因緣所

生的，因緣所生的法，沒有自性，沒有自性所以說無主。「身亦無我」，無主的四

大和合起來，稱為身，身也沒有我。譬如說地水火風為四大，地有我沒有我？大家

都知道，地堅硬性，沒有我。說我是堅硬性，不合道理。水是流動，水裏頭沒有我

啊！剛才我們說過，如果地水裏有我，不必和合才有我了。火，煖氣，沒有我。風

動搖，也沒有我。四大，四個沒有我，和合的假說有我，那是假的，不是真實的。

所以這個身也無我。

    「又此病起皆由著我」，這個病起皆由眾生執著於我，我們生死大病從執著於

我起的。執著有我，我有兩種：人我執、法我執。人我執是執著於我，法我執是執

著有我所。譬如我是八識，這個茶杯是我所，屬於我的。如果按照唯識講，我是見

分，我所是相分，都是虛妄的。不過我不應該講這個名相，講這個名相，恐怕有很

多不懂的。

    所以由於執著我和我所，產生兩種障──煩惱障、所知障。於我產生煩惱，障

住佛道，所以稱為煩惱障。於我所，於法執著為所知，也障佛道。由於兩種障，產

生兩種死──一個分段生死，一個變易生死。分段生死，六道輪迴，是由於煩惱障

所起，到了四果阿羅漢就破了，出三界，不受分段生死了。可是他還受變易生死，

變易生死是由於執著我所，執著法，所以菩薩還有一分法執，造成變易生死。

    如果你能夠由粗到細，先斷分段，再斷變易。先破煩惱障，破見思惑，再破所

知障，破無明惑。再空人我，空法我，稱為成佛。大家知道，了二死，斷二障，空

二我，是為佛。他的根本皆從我起，所以他說「皆由著我」而起。

    「是故於我不應生著」，所以我們於我不應該生執著，於人我不要生執著，於

法我不要生執著。

    「既知病本即除我想及眾生想」，既然知道病的根本在執我了，就應該除去我

想和眾生想。

    「當起法想」，什麼是法呢？諸法因緣生，是法相，因緣所現是法相。既然法

相是因緣所現，沒有自性，自己沒有自性，完全是因緣假現的，稱為法性。一切諸

法以無性為性，如果知道這個道理，於諸法不執著法相，歸於無相；不執著法性，

歸於無性，就是實相。所以實相無相，實相無性，所以當起法想。法，大家都知道

，因緣所生法，我說即是空。心經也說，色是因緣生，色即空，就是法性。空即色

，就是法相。所以當起這種法想。

    「應作是念」，應該這麼想。「但以眾法合成此身。起唯法起滅唯法滅。」應

當作這麼想法，眾法眾因緣而成此身，起是法起，滅是法滅。大家可千萬不要執著

，說生是因緣所生，一定有因緣啊！法是因緣所生，一定有因緣啊！你不知道當下

即空。我們知道因緣所生就是空，你怎麼在空以外另執著有因緣呢？如果你說因緣

也是因緣所生，那就錯了，落於無盡過。說因緣也是因緣所生，那個因緣還是因緣

所生啊！這麼追究起來，就無邊無盡了，落入無盡過。無盡過就是無因過，有盡處

才有因啊！沒有盡處，怎麼有因呢？所以落入二過：無盡過、無因過。

    不得說因緣所生法，因緣又是因緣生，不得那麼說。要知道，因緣所生，就是

空。心經說，色即空。龍樹在中論也說，因緣所生法，我說就是空。這麼說起來叫

畢竟空，因緣就是空，空就是因緣。因緣就是空，所以因緣空；空就是因緣，所以

空也空，方為真空義，這種真空義稱為畢竟空。所以畢竟空中，起是因緣所起，滅

是因緣所滅，所以起唯法起，滅唯法滅。起唯法起，就是因緣起；滅唯法滅，就是

因緣滅，唯有因緣起，唯有因緣滅。

    「又此法者各不相知」，這個法各不相知，你和我不相知。如果談世間法不相

信，唯有佛法才知道。有人懷疑說，我認識你，你認識我，怎麼各不相知呢？那是

假的。你是不是因緣所起啊？因緣所起是空啊！你空。我是因緣所起，我也是空啊

！空和空怎麼相知？所以僧肇寫了一部「般若無知論」。他說這個法是因緣起，性

空，各不相知。

    「起時不言我起。滅時不言我滅。」既然是空，其中無我啊！如果有我就不空

了。事實上法是畢竟空，所以說於空中不可說起時有我，不言滅時有我。

    說完這段以後，維摩詰就說了。「彼有疾菩薩為滅法想。當作是念。」說這個

法是畢竟空，法想也是虛妄妄想，也應該滅。

    「此法想者亦是顛倒」，法想怎麼顛倒？一切法皆是有為的，佛說一切有為法

如夢幻泡影，沒有實在的東西。所以如果執著有法，也是顛倒。所以因緣當下即空

，空當下即因緣，所以有空，空也空，方不是顛倒想。如果執著有，凡夫顛倒；執

著空，二乘顛倒。

    「顛倒者即是大患」，如果顛倒就是大患！怎麼知道呢？你顛倒，於無中執著

有，於實相當中執著虛妄相。第一個產生的是我想，我想就是人我、法我。由於人

我、法我，產生煩惱障、所知障。由於煩惱障、所知障，造諸惡業，墮入六道輪迴

。就受變易生死、分段生死，無有成佛之期，所以是為大患。

    「我應離之」，有疾菩薩應該這樣調伏其心，我應該離開這些──離開顛倒，

離開我想，離開法想。

    【云何為離。離我我所。云何離我我所。謂離二法。云何離二法。謂不念

      內外諸法行於平等。云何平等。為我等涅槃等。所以者何。我及涅槃此

      二皆空。以何為空。但以名字故空。如此二法無決定性。得是平等無有

      餘病。唯有空病空病亦空。是有疾菩薩以無所受而受諸受。未具佛法亦

      不滅受而取證也。設身有苦念惡趣眾生起大悲心。】

    「云何為離」，這時維摩詰繼續講。怎麼稱為離呢？「離我我所」，我們知道

了，這個「離」無所離。怎麼知道無所離呢？一切法畢竟空，空不得離空，如果有

所離，一定是有法啊！於空中無所離。既然沒有我，沒有法，你離什麼？所以有人

說「離生死」，錯了！應該說了生死。生死虛妄，如果生死實在有，應該稱為真如

。怎麼知道生死虛妄呢？生死不存在。如果說生死存在，那個存在是不生也不死，

存在不變的，不改的。生是改變的，死是改變的，所以如果生死存在，存在就不生

死，既然生死不存在，就沒有生死。既然沒有生死，你離什麼生死？二乘聲聞緣覺

不知，他取涅槃，離生死。沒有生死，你離什麼？涅槃本空，涅槃翻譯為滅，如果

涅槃有的話，不能稱為滅了。生死虛妄，涅槃本空，你怎麼能離生死取涅槃呢？二

乘智慧不究竟。

    菩薩就知道了，生死即涅槃。怎麼生死即涅槃？生死因緣生無自性，那個無自

性就是涅槃，所以生死無性即涅槃，所以我們不應該說離生死。

    怎麼叫了生死呢？因為眾生迷惑落入生死，所以要了生死。了有兩種意思：了

解、了脫。了解生死，知道它無自性，除去迷惑了。了脫是解脫業，因為我們有業

障的關係，落入生死。了脫，脫其業，解決其業。

    「離我我所」，就是離於我和法，這還是離人我執、法我執。離我是離人我執

，離法是離法我執。

    「云何離我我所」，這是勾鎖的情形，一個接著一個，進一步的自問自答。怎

麼稱為離我我所呢？「謂離二法」，離二種法。

    「云何離二法」，又進一步。什麼是離二法呢？

    「謂不念內外諸法行於平等」，內是六根，外是六塵，六根是眼耳鼻舌身意，

是虛妄因緣所生。「外六塵」，色聲香味觸法，也是虛妄現的。內不執六根，外不

執六塵，稱為離二法。如果內執六根是執我，外執六塵是執我所，所以他說不念內

外諸法行於平等。這個平等，或者有人說六根和六塵平等──那不平等。怎麼知道

呢？六根和六塵還是二法，二法怎麼會平等呢？好比有人說：「我們兩個人一邊高

！」就不一邊高了，一邊高怎麼有兩個人呢？平等是空義，看下面答。

    「云何平等。為我等涅槃等。」我等和涅槃等是什麼？我平等是沒有人我。涅

槃是法，涅槃也平等，沒有法我，所以我等、涅槃等。我怎麼等？涅槃怎麼等？空

。我空、涅槃空，自然平等了。看下面回答：

    「所以者何」，什麼原因呢？「我及涅槃此二皆空」，所以平等。你說有我有

涅槃，怎麼會平等？除去空了以後就平等。

    「以何為空」，以什麼為空呢？這個文章勾鎖連環的，一步一步地進，很好啊

！大家要留意。以什麼為空呢？

    「但以名字故空」，一切法唯是假名，因為唯是假名所以才空。不相信，我們

看一看，茶杯是個假名，茶杯沒有自性，塑膠因緣所成，如果有自性，沒有塑膠應

該還有茶杯。既然塑膠因緣所成，茶杯是個假名。毛巾，是很多線的因緣所成，毛

巾沒有自性。如果毛巾有自性的話，沒有線也應該有毛巾，所以毛巾空，毛巾是個

假名。

    你們家庭是爸爸、媽媽、哥哥、弟弟因緣所成，家庭空，家庭是個假名。如果

不是假名的話，沒有爸爸、媽媽、哥哥、弟弟，應該還有家庭。地球，假名。地球

是山河大地因緣所成，如果地球不是假名，實在有，沒有山河大地，應該還有地球

。原子是假名，原子是電子所成，如果原子實在有，沒有電子應該還有原子。

    所以佛說，說某法即非某法，是名某法，假名某法。說茶杯即非茶杯是名茶杯

，說毛巾即非毛巾是名毛巾，毛巾實相無相啊！說地球即非地球是名地球，假名地

球。說般若波羅蜜，即非般若波羅蜜，是名般若波羅蜜，都是假名，一切法唯是假

名。所以以何為空呢？但以名字故，一切法僅僅是假名字，所以一切法空。

    「如此二法無決定性」，他是說我及涅槃這兩個法沒有決定性。我是因緣生沒

有自性，涅槃是因緣生，沒有自性。所以這兩個法沒有決定性，不決定。如果我決

定了，我不是涅槃；如果涅槃決定了，不被我所入，一切法格格不入了。

    「得是平等無有餘病」，得這種平等法，這是反應前面「不念內外諸法行於平

等」，應乎那個平等。得這個平等義的人，沒有餘病，沒有其它的病。

    「是有疾菩薩以無所受而受諸受」，有病的菩薩以無所受而受，實相無相，無

所受；而受諸受，實相一切相。就是諸法性空，無所受；性空就是緣起，而受諸受

。所以我們講起來，一切法實相無相，一切相皆是無相。既然一切相皆是無相，反

過來說，一切無相皆是一切相。所以古德會到此法說，觸目皆道，眼睛所看到，接

觸到，皆是佛道。

    「未具佛法亦不滅受而取證也」，這是訶斥二乘。具佛法是化緣具足，度化眾

生因緣具足。等覺菩薩他已經一切具足了，等於妙覺了，稱為等覺。可是度化眾生

的因緣沒有具足，所以下生人間，所以未具佛法是化緣沒有具足的。「亦不滅受而

取證」，誰滅受而取證呢？聲聞、緣覺滅其受而取證涅槃，偏空不度眾生，所以這

個是訶責二乘。

    「設身有苦念惡趣眾生起大悲心」，如果假設身有病有苦的話，應該念三塗眾

生而起大悲心。我們今天講到此地！

    【我既調伏亦當調伏一切眾生。但除其病而不除法。為斷病本而教導之。

      何謂病本。謂有攀緣。從有攀緣則為病本。何所攀緣謂之三界。云何斷

      攀緣以無所得。若無所得則無攀緣。何謂無所得。謂離二見。何謂二見

      。謂內見外見是無所得。文殊師利。是為有疾菩薩調伏其心。為斷老病

      死苦是菩薩菩提。若不如是己所修治為無慧利。】

    「我既調伏亦當調伏一切眾生」，我自己既然已經調伏了，應該調伏一切眾生

。自己調伏也調伏一切眾生使佛土清淨，自己調伏了當然佛土清淨，調伏一切眾生

使佛土清淨，所以自己調伏也當調伏一切眾生，這就是大家時常說的，莊嚴佛淨土

。自己調伏什麼？調伏其心，維摩詰講「調伏其心」。其心如果不調伏就有貪瞋癡

，貪瞋癡是煩惱，由於煩惱而造諸惡業。

    所以調伏的時候，開始要從粗的到細，煩惱細，業粗。煩惱是意業所生，業是

身口所生，所以先當調伏身口，次當調伏其心，調伏意業，身口意三業清淨。不過

比煩惱更細的還有，比煩惱更細的是妄想，比妄想更細的是無明，就是後面所說的

攀緣心。所以調伏其心有其次第，由粗到細。這個法產生，由細到粗，產生的時候

先從無明攀緣，而生妄想，由妄想生煩惱，由煩惱生業，由業生苦。煩惱、業、苦

，我們通常都稱為惑業苦。

    我既調伏其心，我自己既然沒有業，沒有惑，沒有妄想，破除無明。也當令眾

生消滅其業，斷其惑，除其妄想，破其無明，這個樣稱為莊嚴佛淨土。沒有惑業以

後，當然沒有苦，沒有苦，所以沒有病了。所以我既調伏，也當調伏一切眾生，令

一切眾生沒有生老病死苦，令一切眾生不造業，不起惑，不生妄想，皆破無明。

    「但除其病而不除法」，除去是除去他的病，他的病是什麼呢？我們講過了，

大家應該知道了，微細的病是無明攀緣，再粗一點的是妄想，再粗一點的是惑，再

粗的是業，所以才有病苦。這個病是虛妄的，可以除，病是因緣生，因緣所生法，

我說就是空。五陰生病，五陰皆空。虛妄而生病，因為虛妄造業，虛妄生病，虛妄

受生死。病苦既然是虛妄，業也是虛妄的，虛妄造的業。煩惱是虛妄的，所以可以

除，妄想更是虛妄的，無明也是虛妄的。

    「而不除法」，法不可除，什麼法呢？緣起現一切法，一切法皆是因緣所起。

因緣起的法無自性，性空，其法性空，是沒有其法。既然其法性空沒有，怎麼可除

呢？所以緣起不可除，性空也不可除，法不可除。眾生皆執著假的東西為實在的，

執著有法，唯識宗說「於假說我法」，所以「但除其病而不除法」。

    「為斷病本而教導之」，教導是教導一切眾生，教是言教，導是身教領導。怎

麼教導呢？要除去病本，所以我們平時稱出家人為「導師」，不敢當！除去病本才

敢稱為導師，三界導師唯有佛。下面他自己作答，這段文皆是連鎖性質，一層一層

地進。

    「何謂病本。謂有攀緣。」什麼是病本呢？病的根本是攀緣心。大家不知道生

攀緣是病本，攀緣一切法，拉關係，攀緣三界，攀緣名和利，皆是攀緣，那是病本

。

    「從有攀緣則為病本」，攀緣就是無明，他把虛妄諸法執為實在有才生攀緣。

譬如說，本來五陰皆空，五陰皆空怎麼攀緣呢？他攀緣五陰，裝飾五陰，貪著五陰

，貪著身心，五陰是自己身心。所以從有攀緣則為病本。攀緣身心，身心才生病。

    「何所攀緣謂之三界」，攀緣什麼呢？攀緣三界，攀緣欲界一切，色界一切，

無色界一切。不出三界，不了生死，都是從攀緣來的。要詳細說起來攀緣謂之貪，

攀緣謂之瞋，攀緣謂之癡，貪瞋癡就是攀緣心。

    「云何斷攀緣以無所得」，怎麼樣能斷了攀緣心呢？以無所得這個道理。一切

法因緣生，因緣生就是空，龍樹說的。一切法既然空了所以無所得，空就是緣起法

，所以空也不可得。一切法畢竟空，無所得，所以以無所得斷攀緣。無所得謂之慧

，知道無所得謂之智，分別一切法謂之智，不作分別想謂之慧。

    「若無所得則無攀緣」，知道一切法無所得，就沒有攀緣心了，沒有攀緣心就

沒有病了。

    「何謂無所得」，下文解無所得。

    「謂離二見」，二種見，總說二見是分別心，分別我，分別法，就產生二見了

。

    「何謂二見」，什麼是二見呢？「謂內見外見是無所得」，內見是六根──眼

耳鼻舌身意，我們都認為眼耳鼻舌身意實在的，所以就生病了。眼耳鼻舌身意無所

得，因為什麼？眼耳鼻舌身意皆因緣所生，因緣所生法皆無自性，就是空，以空故

無所得。外見是見法，見一切法，凡是我們眼睛所看見的都是法。眼睛所見的一切

法皆是因緣所生，因緣生皆無自性，無自性皆空，外無所得。所以唯識宗說「於假

說我法」，二見就是我和法，我法皆是假的。

    所以維摩詰稱「文殊師利。是為有疾菩薩調伏其心。」這是有病的菩薩調伏其

心。

    「為斷老病死苦」，這是斷老病死苦的方法。「是菩薩菩提」，菩提翻譯為覺

，也翻譯為道，這是菩薩應該修的覺，菩薩應該修的道。

    「若不如是」，如果不知道這個道理。「己所修治為無慧利」，如果不知道除

病不除法，不知道老病死苦皆由無明、妄想、惑業苦所致，不修菩薩菩提。他所修

的，所治的，治是對治，修是修為。菩薩修六度是修，治是對治，修布施對治慳貪

，修持戒對治違犯。那他所修治的一切「為無慧利」，沒有慧。「慧」是自利，真

無漏慧，「利」是利他，表菩薩法。再換句話說，慧是自己得波羅蜜，利是令一切

眾生皆得波羅蜜。這就和前面的第一句話一樣，慧是自己調伏其心，利是令一切眾

生也調伏其心。

    【譬如勝怨乃可為勇。如是兼除老病死者菩薩之謂也。彼有疾菩薩應復作

      是念。如我此病非真非有。眾生病亦非真非有。作是觀時。於諸眾生若

      起愛見大悲。即應捨離。所以者何。菩薩斷除客塵煩惱而起大悲。愛見

      悲者則於生死有疲厭心。若能離此無有疲厭。在在所生不為愛見之所覆

      也。】

    「譬如勝怨乃可為勇」，這是舉譬喻說。「譬如勝怨」，勝怨就是戰勝怨家。

譬如戰勝了怨家仇對，才可為勇。什麼是怨家呢？四大五陰謂之怨家。說起來，我

們最大的怨家不關餘物，不是其它的東西，皆是四大五陰。不相信各位想一想，我

們遲早有一天被這個四大五陰害得大苦一場。任何人免不了死，你怎麼死都是苦的

，所以這是最大的怨家，這個怨家是我們不能逃避。其他的怨家可以逃避躲一躲，

這個四大五陰躲不開。所以如果戰勝了這個四大五陰，不執著這個四大五陰，才是

乃可為勇，真的勇敢。

    「如是兼除老病死者菩薩之謂也」，這樣兼除老病死，老病死皆是四大五陰造

成的。不相信各位想一想，你現在的身心免不了老，你現在身心再健康，免不了病

，免不了死。自古來，沒有一個人沒有經過老病死。

    怎麼除老病死呢？有一個方便法門，念阿彌陀佛，求生西方。西方極樂世界，

根據無量壽經講，他的眾生無極之體。無極之體是法身，業報身經過老病死，法身

不經過，非入三界，不受老病死。那是什麼道理呢？為什麼不受老病死呢？我曾經

舉例子和大家講過，好比你站在水邊，你的影子照在水裏頭，你的影子明明在水裏

，可是你不被淹。你雖然不被淹，可是你的影子實在是在水裏面。

    什麼人獲得法身呢？地上菩薩，十迴向菩薩辦不到。唯有地上菩薩，初地破一

分無明獲一分法身。所以念佛求生西方，就能除老病死。

    「兼除老病死」，怎麼兼除呢？自己沒有老病死，也令一切眾生沒有老病死，

是兼帶眾生，兼除老病死也就是莊嚴佛淨土。這樣辦道的人是菩薩智慧。什麼是菩

薩呢？自己除老病死，也令眾生沒有老病死，稱為菩薩。如果自己除老病死，不管

眾生，那是二乘。阿羅漢沒有老病死了，出三界，不管眾生，不能稱為菩薩。

    凡夫是不是能辦到呢？凡夫方便說也可辦到，真實說得波羅蜜的菩薩可以辦到

。方便說凡夫眾生自己念阿彌陀佛，也勸人念阿彌陀佛，就是兼除老病死。

    「彼有疾菩薩應復作是念」，有疾菩薩還要作一種想法。

    「如我此病非真非有。眾生病亦非真非有。」今我此病怎麼非真非有呢？這個

病從那裏生的？身有病，心有病，身心生病。身心是什麼呢？身是色，心是受想行

識，身心就是色受想行識。我們一切病皆從色受想行識而生。色受想行識，心經說

五陰皆空，既然五陰皆空，空怎麼會生病呢？所以五陰生的病是因緣所生，由於其

它的因緣而生病，沒有自性。吃得不好，或者行為不好，感染病菌，造一切惡業，

業報臨頭，都是因緣所生的，沒有自性。

    病假使有自性怎麼辦？有自性，不待因緣生，你不感染病菌也可生病，沒這個

道理。你不造惡業，也得受苦，沒這個道理。比如受病苦，受死苦，下地獄這些苦

，都是造惡業因緣而生。如果它有自性的話，你不造惡業它也下地獄，也受病苦，

也受死苦，那就不合道理了。既然因緣所生，皆是空的，所以有法非是真的，不是

真的。真實的，它一定有自性了，它沒有自性，所以非真非有。我既然是如此，眾

生的病也非真非有，眾生之病皆是惡業因緣所生，非真非有。

    譬如說，下地獄是苦的，不是真的，不是有的。如果它是一定有，你造惡業也

下地獄，不造惡業也下地獄。警察局把你抓起來關起來，是因為你偷東西的因緣。

如果它是一定有的法，那不偷東西也被關起來，是無道理。

    眾生的病是這樣生的，我們知道了，就應該發心，發什麼心呢？各位居士見到

一切眾生，勸他諸惡不作，眾善奉行，不可造惡業，就可避免病了。

    那怎麼能使他諸惡不作，眾善奉行呢？勸他念阿彌陀佛，真誠心念阿彌陀佛，

一定諸惡不作，眾善奉行。所以如果見人勸他念佛，勸他諸惡不作，眾善奉行，大

功德！有無量功德。

    「作是觀時」，這麼觀病非真非有的時候。

    「於諸眾生若起愛見大悲。即應捨離。」大悲具足說應該是大慈大悲。有愛見

大悲，眾生所起皆是愛見大悲。什麼愛見大悲呢？你生愛著心，對某人好，對某人

不好，對某人好起慈悲心，這是愛見大悲。有著心，心有所住則不平等。不平等心

、有所住心的慈悲，這是愛見大悲。如果心取相也是愛見大悲，取好相、壞相、分

別相，皆是愛見大悲。總說凡是有見思惑而起的大慈悲，皆是愛見大悲。見惑謂之

見，思惑謂之愛，見思惑就是愛見，這樣起大悲心就是愛見大悲。以無明而起的大

悲心皆是愛見大悲，菩薩慈悲沒有無明。所以大家注意到，千萬不要起愛見大悲，

起愛見大悲應該馬上捨離。

    我們舉個實際例子講一講。凡夫眾生貪著五欲，眼貪色、耳貪聲、鼻貪香、舌

貪味、身貪觸，而生慈悲心皆是愛見大悲。色界的眾生貪著禪定起的大悲心是愛見

大悲。阿羅漢貪著涅槃，起大悲是愛見大悲。沒證無生法忍的菩薩，有人我執、法

我執，所起的大悲心皆是愛見大悲。所以若起愛見大悲，應該馬上捨離。

    「所以者何。菩薩斷除客塵煩惱而起大悲。」菩薩不應該起愛見大悲，應該除

斷客塵煩惱。客塵是虛妄法，經上說「客」不住，店的主人常住不動，來的客人來

來去去，謂之客。塵是動亂，也是不住的意思。這些法都是因緣所生，虛妄的。菩

薩除去這些客塵煩惱而起大悲。那麼什麼是客塵煩惱呢？無明虛妄，是客塵煩惱。

攀緣虛妄，是客塵煩惱，皆是菩薩所應除。妄想虛妄，客塵煩惱。煩惱虛妄而起，

客塵煩惱。所以大家起煩惱的時候，都是虛妄起，不知道它從那裏來的，不知它從

那裏去。造的業虛妄，也是客塵煩惱。

    菩薩應該除無明、攀緣、妄想、惑、業、苦，而生大悲。自己除了無明、攀緣

、妄想、惑、業、苦了，見眾生在苦中，不知道出來，起了大慈悲心度脫他們，應

該起這種大悲心。

    「愛見悲者則於生死有疲厭心」，如果起愛見大悲，於生死就有疲厭心了，疲

勞厭倦之心，這個話暗地是訶責聲聞乘。聲聞乘就是這種人了，他取著有餘涅槃，

不敢入生死度眾生，於生死有疲厭心，就是愛見大悲。

    「若能離此無有疲厭」，如果離開此，這個「此」是指愛見大悲而說。如果能

離開愛見大悲，則於生死無有疲厭了。

    「在在所生不為愛見之所覆也」，「在在所生」我們的話就是，不論在那裏所

生，處處地地所生，不被愛見大悲所覆。換句話說，無論你生在什麼地方，不被見

思惑所煩惱。他說不被愛見所覆，就是不被見思惑所迷惑。

    【所生無縛能為眾生說法解縛。如佛所說。若自有縛能解彼縛無有是處。

      若自無縛。能解彼縛斯有是處。是故菩薩不應起縛。】

    「所生無縛能為眾生說法解縛」，菩薩沒有愛見大悲了，所生之處無論是生在

欲界、色界、無色界，不被法縛。這樣能為一切眾生說法，令眾生解縛。解縛，經

上時常說解脫，解縛就是解脫。

    「如佛所說。若自有縛能解彼縛無有是處。」自己還被愛見大悲所縛，能令一

切眾生得解脫的，無有是處。換句話說，就是自己見思煩惱沒有斷，貪、瞋、癡、

慢、疑、身見、邊見、邪見、戒取見、見取見都沒有斷，能令一切眾生得解脫的，

無有是處。如果自己沒有貪、瞋、癡、慢、疑、身見、邊見、邪見、戒取見、見取

見，自解脫。這是引證佛所說的話。

    「若自無縛。能解彼縛斯有是處。」自己不被愛見煩惱所縛，能令眾生得解脫

，才有是處。

    「是故菩薩不應起縛」，所以菩薩不應該起縛，不應該被法所縛。這個「縛」

實在的意思，維摩詰是訶責二乘，聲聞、緣覺取涅槃，被涅槃所縛。當然我們推演

他的意思，也可及於一切眾生。眾生貪名、貪利、貪財、貪色，皆是被法所縛，所

以菩薩不應該被一切法所縛。

    【何謂縛何謂解。貪著禪味是菩薩縛。以方便生是菩薩解。又無方便慧縛

      。有方便慧解。無慧方便縛。有慧方便解。】

    「何謂縛何謂解」，什麼是縛？什麼是解呢？本來沒有解，因為沒有縛故。為

什麼說沒有縛呢？所謂縛，皆是你唯心所造，被自己心所縛。所以禪宗有人求老和

尚令我解脫，說：「誰縛你，誰把你綁起來了？」他開悟了。這個法沒有縛，所以

沒有解，因為眾生迷惑，所以他被縛。令他覺悟，所以才說解。

    「貪著禪味是菩薩縛」，貪著禪味，禪是指凡夫四禪、八定，還是被縛，小乘

滅盡禪定還是被縛。無色界的眾生貪著禪定，所以被縛。色界眾生貪著禪定，所以

被縛。聲聞、阿羅漢貪著滅盡定，所以被縛。這些都是菩薩縛。

    「以方便生是菩薩解」，方便生是什麼呢？一切度生之方便，生於三界，度化

眾生是菩薩解。所以他的意思是指聲聞阿羅漢。聲聞阿羅漢沒有方便，不度眾生，

貪著滅盡定，所以被縛了。菩薩起方便度眾生，就是解。

    「又無方便慧縛。有方便慧解。」沒有方便慧是縛，方便和慧是兩個法。方便

是權智、方便智，慧是實智。權智度化眾生，實智入無生法忍，所以慧是無漏慧，

發無漏真慧了。有方便慧是有方便度眾生的無漏慧，雖得無生法忍，起方便度化眾

生，這是解。如果沒有方便慧，就是縛，這意思還是訶責二乘。

    「無慧方便縛。有慧方便解。」慧是無漏慧，得無生法忍，實智，這個實智在

六地具足得。方便智是七八九十地，不過七八九十地可以併入六地，所以佛說法往

往說六波羅蜜，不說十波羅蜜。沒有慧的方便是縛，怎麼說沒有慧的方便呢？有人

說：「我不求生淨土，我要留娑婆度眾生。」這是沒有慧的方便。因為沒有得無生

法忍的慧，而起度眾生的方便，不可能。你沒有得無生法忍，沒有無生慧，還是業

報身，你怎麼能度眾生得波羅蜜呢？度眾生是令眾生得波羅蜜，究竟到彼岸了，你

自己沒得，能令眾生得嗎？

    譬如你沒得無生慧，假使能度眾生，那眾生皆沒得無生慧，應該能度眾生！眾

生皆能度眾生，眾生皆能自度，不需要佛。沒得無生慧，起方便留娑婆度眾生，你

墮入地獄怎麼辦？墮入畜生怎麼辦？所以得無生法忍，大迴向不是說嗎？聞法即得

無生忍，不違安養入娑婆。所以沒有慧的方便，那是縛。有慧的方便，自己得無生

法忍解脫了，到彼岸了，回頭來度眾生，有慧方便。這個樣就是解了。

    我們今天講到此地！

    【何謂無方便慧縛。謂菩薩以愛見心。莊嚴佛土成就眾生。於空無相無作

      法中而自調伏。是名無方便慧縛。何謂有方便慧解。謂不以愛見心莊嚴

      佛土成就眾生。於空無相無作法中。以自調伏而不疲厭。是名有方便慧

      解。何謂無慧方便縛。謂菩薩住貪欲瞋恚邪見等諸煩惱。而植眾德本。

      是名無慧方便縛。何謂有慧方便解。謂離諸貪欲瞋恚邪見等諸煩惱。而

      植眾德本。迴向阿耨多羅三藐三菩提。是名有慧方便解。】

    「何謂無方便慧縛」？回答說「謂菩薩以愛見心。莊嚴佛土成就眾生。於空無

相無作法中而自調伏。是名無方便慧縛。」這個話雙指凡夫、二乘。這是維摩詰貶

抑二乘人，裏面有凡夫的意思。他自己設問，什麼是無方便慧縛呢？方便和慧不同

，我們先了解，方便是度眾生，慧是得無生法忍。如果演繹其意思的話，慧就是空

，就是無性；方便就是緣起，就是隨緣。沒有方便的慧就是縛，這是訶責二乘。慧

是無生慧，小乘也得，得少分。大乘菩薩得究竟無生。

    我們先講小乘，小乘得無生稱為無漏，不生三界受苦了，取證涅槃，這是不度

眾生，沒有方便。小乘人沒有方便，而有無漏慧，可是不度眾生，不起隨緣度眾生

，沒有方便，這是縛。經上說，菩薩如果落二乘法，是為頂墮。頂是煖、頂、忍、

世第一，四加行。菩薩在十迴向以後，十迴向以後就煖法、頂法、忍法、世第一法

。煖法初近中道義，就是無生法了，稱為煖。頂，不是到最高地步，好像爬山一樣

，如果翻過山頂去就前進了。如果翻不過去，就退墮。十迴向的菩薩在這個地方，

不度眾生，不起方便，退墮了，稱為頂墮。如果頂法過了以後，進入忍法，就沒有

退墮了，就前進了。再前進就是世間第一法，再前進就證無生法忍了。

    小乘人不是，他證到無生法，取無漏慧，取涅槃，不度眾生。所以稱為偏空，

也稱為但空。他沒有方便，可是有慧，有無生慧，有無漏慧，這是縛，在大乘菩薩

法當中稱為縛。所以他說菩薩「不以愛見心莊嚴佛土成就眾生」，愛見心是什麼呢

？廣泛地說有愛著心，有見著心，著於自己的愛心，著於自己的見心，著於愛心，

只見自己苦。認真說，愛是思惑，見是見惑。要是說二乘的話，愛見於涅槃，是愛

見心。要是見思惑，是說凡夫。

    怎麼知道愛是思惑，見是見惑呢？因為勝鬘經說五住煩惱，說得很清楚。見思

惑，五住煩惱具足。那五住呢？第一個見一處住地，就是見惑，初果可以破。愛是

欲愛住地、色愛住地、有愛住地，三界之愛，所以我們知道，愛是思惑，欲愛、色

愛、有愛是思惑，四果才破。

    以這個愛見心莊嚴佛土，成就眾生。莊嚴佛土──修道，修道稱為莊嚴佛土，

修道稱為定道、慧道。定道，自度；慧道，度人。定道，自己不造諸惡；慧道，令

眾生不造諸惡。如果自己不造諸惡，令眾生皆不造諸惡，叫莊嚴佛淨土。可是他有

愛見心、愛著，自己有邪見，以這個心莊嚴佛土，不對！修道，不對。「成就眾生

」，實在說也不能成就眾生，以愛見心不能成就眾生。雖有其心，辦不到！錯走道

路了。

    凡夫人差不多以愛見心成就眾生，不能稱為成就眾生。所以，不以愛見心，應

該以平等心，以道心度眾生，才稱為成就眾生。有的人看到眾生窮苦了，只知道給

他飯吃，不知道讓他修道。看到眾生有病痛，只知道成立醫院，不知道傳揚佛法給

他，這都是愛見心。如果不以愛見心成就眾生，能使眾生今生得益，後生得益，直

到成佛，是法布施。就是說，四攝法攝眾生向道。如果以愛見心，僅僅管他飯，不

知讓他修佛道。

    譬如有人說：「師父！我殺生，我殺豬啊！為了生活。」「那沒有關係啊！你

不殺豬，別人也會殺豬啊！」這是愛見心，這不能成就眾生。應該攝心向道，不以

愛見心。所以以愛見心莊嚴佛土，成就眾生，不對！這裏有凡、小二乘，凡夫、小

乘雙論。

    「於空無相無作法中而自調伏」，而自調伏，求證，證入了。空無相無作是三

三昧，空三昧、無相三昧、無作三昧。大乘也修，二乘也修。二乘修不同，他修空

證空，偏空了。無相，一切法無相，不必憐愍眾生。無作，作就是無生無起，認為

一切法空，偏於空。「而自調伏」，在三三昧當中，自己安住不動了，小乘。這個

樣就是縛。大乘人不是，自己證空無相無作三昧，回頭來再度眾生。所以說「是名

無方便慧縛」，這個就沒有方便慧。

    我們再重複一遍，什麼是沒有方便慧縛呢？以愛見心莊嚴佛土，以愛見心成就

眾生，於空無相無作當中，而自安住不動，就是無方便慧縛。

    「何謂有方便慧解」，什麼是有方便慧解呢？前面你了解了以後，這一條相對

的，也應該知道了。謂不以愛見心莊嚴佛土，成就眾生。愛見心是不平等，不普遍

，所以說二乘人有愛見心不能普遍。不以愛見心，不以我見心，這樣莊嚴佛淨土，

使自己不造諸惡，奉行眾善。小乘僅僅做到不作諸惡，不能奉行眾善。大乘人不以

愛見心，不於涅槃生愛見心，所以他奉行眾善，度眾生，不以愛見心成就眾生，成

就一切眾生。聲聞乘只成就自己，不成就別人。緣覺乘只成就自己父母，也不成就

別人。菩薩成就一切眾生，平等對待，普入法界，於空無相無作三昧法中，以自調

伏而不疲厭。於空無相無作三三昧中，自己調伏而不疲不厭，什麼是不疲不厭？度

眾生，入生死。菩薩得三三昧，於生死三界往來度眾生，不疲不厭。這樣是名有方

便慧解。

    大家要知道，慧是無生、涅槃、無漏。方便是奉行眾善，度一切眾生。慧是沒

有煩惱，方便是度化一切眾生。沒有方便慧縛，自己證無漏了，自己沒有煩惱，不

管度眾生，是沒有方便慧，這樣是縛。有方便慧解呢？自己沒有煩惱了，自己證入

無生法忍了，回頭來度化一切眾生，這是有方便慧解。

    「何謂無慧方便縛」？只有方便度眾生，沒有無生慧。自己不斷煩惱，沒有慧

，妄起方便，是愚癡法。

    「謂菩薩住貪欲瞋恚邪見等諸煩惱。而植眾德本。是名無慧方便縛。」什麼是

無慧方便？沒有證入無生法，具足煩惱，具縛凡夫。現在有很多人不知道這個法，

沒有看維摩詰經，他虛妄說：「我修學佛道不求往生西方，願留娑婆度眾生。」這

個心是發得不錯，可是雖有其心，無有其力，辦不到啊！龍樹說過，留娑婆度眾生

，得無生法忍菩薩，正當其責。具縛凡夫辦不到。你是具縛凡夫，一切眾生皆是具

縛凡夫。如果你能留娑婆度眾生，一切眾生皆能留娑婆度眾生。如果一切眾生皆能

留娑婆度眾生，那眾生皆能自度，不要佛了！如果眾生皆能自度，餓鬼道的眾生皆

能自度，何必佛度？畜生道眾生皆能自度，何必佛度？地獄道眾生皆能自度，何必

佛度？那違背佛法了，那是沒有慧方便。證得無生法，沒有煩惱，才能度眾生。

    「謂菩薩住貪欲瞋恚邪見等諸煩惱」，自己具足這些煩惱。「而植眾德本」，

眾德本是度眾生。怎麼樣能度眾生呢？以清淨心度眾生，所以經上說清淨心植眾德

本。什麼是清淨心呢？沒有貪瞋癡心是清淨心。這樣才能植眾德本，才能度眾生。

如果住於貪瞋癡當中，而植眾德本，這樣叫無慧方便，沒有無生慧，這是縛。菩薩

證入無生，一切法緣起性空，緣起就是性空，性空就是緣起。緣起性空，性空故無

生，不著緣起。性空緣起，性空就是緣起，不住性空。一切法不住，則一切法不生

。所以金剛經說，應無所住而生其心。二乘人證這個法，偏空了，住於涅槃了。大

乘不住。

    「何謂有慧方便解。謂離諸貪欲瞋恚邪見等諸煩惱。而植眾德本。迴向阿耨多

羅三藐三菩提。是名有慧方便解。」什麼是有慧，有無生慧，又有度眾生的方便？

這個法佛把它演繹，意思是說，有慧是斷諸煩惱，諸惡不作；有方便，眾善奉行。

「謂離諸貪欲瞋恚邪見等諸煩惱」，自己沒有貪瞋癡煩惱了，再回來植眾德本度眾

生。所以如果自己有貪瞋癡，自己還是縛，能解他人者，無有是處。自己沒有貪瞋

癡煩惱，自己解脫了，能解脫他人，才有是處。

    「迴向阿耨多羅三藐三菩提」，一切功德不為自求，迴向無上菩提。迴向無上

菩提有兩種法，一種是成就無上佛道。還有一種法，成就無上佛道為什麼呢？為度

一切眾生。如果不度眾生的話，成就佛道沒有用。所以毘尼上講「願成佛度眾生」

，成就無上佛道，度盡一切眾生，稱為發阿耨多羅三藐三菩提心。如果成就無上佛

道不度眾生，那落入二乘，不得無上菩提，不能算發阿耨多羅三藐三菩提心。阿羅

漢不發成就阿耨多羅三藐三菩提心，菩薩才發這個心，叫發無上菩提心。

    譬如我們修淨土法門，要往生西方，一定要發菩提心，就是發這個心。怎麼發

菩提心呢？念佛就發這個心，念佛迴向時，願與一切眾生一同往生西方──發無上

菩提心。如果念佛，願我自己往生西方，別人不要去，那就不對了，那不得往生。

所以說修淨土法門，知道一點點法，趕緊告訴別人，是發菩提心。所以菩薩有微塵

許善，願與眾生共，這樣是稱為有慧方便解。

    【文殊師利。彼有疾菩薩應如是觀諸法。又復觀身無常苦空非我。是名為

      慧。雖身有疾常在生死。饒益一切而不厭倦。是名方便。又復觀身身不

      離病病不離身。是病是身非新非故。是名為慧。設身有疾而不永滅。是

      名方便。文殊師利。有疾菩薩應如是調伏其心不住其中。亦復不住不調

      伏心。所以者何。若住不調伏心是愚人法。若住調伏心是聲聞法。】

    「文殊師利。彼有疾菩薩應如是觀諸法。」怎麼樣觀諸法呢？諸法因緣生，因

緣生無自性，無自性才能容納因緣生。如果有自性，不能容納因緣生。譬如我這個

毛巾因緣生，線的因緣生的，毛巾沒有自性。如果毛巾有自性的話，沒有線也有毛

巾，那不對了。因為毛巾沒有自性，才能由線因緣生。有自性的話，就不能等線的

因緣生了，一切法皆如此。演繹其意思，法沒有自性，沒有自性不受生老病死等八

苦，自利。假因緣而生，度化一切眾生，利他。自利、利他是菩薩行，應該這樣觀

一切法，所以他說「有疾菩薩應如是觀諸法」。

    要了解，二乘也入此法，譬如二乘人觀一切法因緣生，無自性，空了。無自性

就沒有其法啊！到這個地方不打轉身，只入二乘，只取涅槃。菩薩行空不證，他證

入此法，回頭來再度眾生，叫乘願而來。所謂乘願而來，得無生法忍才乘願而來。

你想我們具縛凡夫，乘願而來，辦不到！具縛凡夫不稱為乘願而來，叫乘業而來。

    「又復觀身無常苦空非我。是名為慧。」觀自身空、苦、無常、無我，這是慧

。總說起來就是無生。譬如無常，生滅不停的，生滅相續稱為無常，生了滅了，滅

了生了，無常。可是生滅不存在，如果生滅存在的話，存在則不生不滅，所以說不

存在則無生，無常無生。

    苦也無生，因為苦無自性。如果說苦有自性怎麼樣？苦有自性，大家知道，造

惡下地獄受苦，不造惡不下地獄受苦。苦假如有自性，那你造惡也下地獄受苦，不

造惡也下地獄受苦，因為什麼？苦有自性，苦無自性，所以它無生。

    空，大家當然知道了，空無生。無我，沒有自性稱為無我。無我法有大乘說、

二乘說。譬如聲聞、緣覺說無我，他說這身子五陰無我啊！怎麼知道？身心假使要

有病的話，你不想叫它生病，辦不到！譬如我手生瘡了，我沒有心想要它生瘡來，

自己不能作主，所以無我。如果有我，我叫它生瘡它生瘡，不叫它生瘡，它不生瘡

。這是聲聞、緣覺說無我。

    大乘菩薩說無我，無自性故無我，一切法因緣生，因緣生無自性，無自性就無

我了。剛才舉過毛巾，毛巾是線的因緣生的，沒有自性，所以毛巾無我。根據這個

法，佛說，說毛巾即非毛巾是名毛巾，僅僅是個假名，說第一波羅蜜即非第一波羅

蜜，是名第一波羅蜜。我們演繹他的意思就是，說你即非你，是名你。說我即非我

，是名我。說西蓮淨苑即非西蓮淨苑，是名西蓮淨苑。這個法都是因緣所生法，都

沒有自性。

    所以觀身，身是色受想行識，略說是身，具足說應該說觀身心。如果說觀身心

的話，多一個字不順了，所以他說觀身。身代表身心，代表五陰。一定分開色是身

，受想行識是心。這個觀身無常、苦、空、無我，就是說觀五陰皆空，是名慧，所

以這是無生慧。小乘證入這個無生慧，偏空，他證得無漏慧了，不落入三界，不度

眾生了。

    「雖身有疾常在生死。饒益一切而不厭倦。」雖然自己身體有病啊！常在生死

，生死是六道、三界。為什麼常在生死？為度眾生故。菩薩證入無生法忍，回頭來

見一切眾生還迷惑，迷惑在生死之中，實可憐愍，所以起大悲心。說這個眾生怎麼

這麼可憐呢！假使我不度他，誰度他？因為人要是被淹在水裏，只有岸上的人能救

他，我現在在岸上了，已經到彼岸了，我不救他，誰救他？所以再入水裏救眾生。

所以常在生死，饒益一切而不厭倦，「一切」是一切眾生，饒益一切眾生而不生疲

厭心。

    諸佛菩薩證入法身，不生不滅，這法身不生不滅，怎麼個情形呢？法身是真身

，好比說你在水邊，水裏面照出影子來，你真身在岸上，已經到彼岸了，影子雖然

在水裏，可是它不被淹，那是法身示現。所以證涅槃，不泥於涅槃；入生死，不著

於生死。

    如果有人說，我不願往生西方，我要留娑婆度眾生，好比你掉在水裏去，自己

自救不暇，怎麼能救別人呢？那就不能饒益一切有情了。證入無生法，回頭來度眾

生，不休不息，不疲不厭，這個是名方便。

    「又復觀身身不離病病不離身。是病是身非新非故。是名為慧。」觀自己身，

應該身不離病，病不離身。身是什麼呢？總說五陰，色受想行識。以救度眾生的大

悲願心再入業道，受這個身。本來五陰皆空的，是法身了。為度眾生故，誓入生死

，受業報身。受業報身，身就有病，所以身不離病，病不離身，病、身皆是業報因

緣。所以觀身不離病，病不離身，是病是身非新非故。

    病和身不是新生的，不是故有的。新生的是什麼？生。故舊是什麼？滅。身和

病不生不滅，身怎麼不生不滅？五陰皆空，空怎麼有生有滅？病怎麼也不生不滅呢

？病由五陰所生啊！身心生病，身心五陰皆空，病怎麼不空？病假業報因緣而有，

所以無自性，是空的。病空的，也不生不滅，無新無舊，這個是名慧。大家仔細看

，還是無生法。聲聞乘、緣覺乘在這裏錯一步，他把無生法解釋為無漏了。真正無

生法的意義是無所住而生其心，他是心住於涅槃，所以失之毫釐，差之千里。這個

稱為慧，無生慧。

    「設身有疾而不永滅。是名方便。」假設身有病，五陰有病了，而不永滅，永

滅是取涅槃，這是訶責二乘人，二乘人取證涅槃，永滅了。阿羅漢怎麼證入涅槃？

阿羅漢證入涅槃，三界之中除去這個有情，再不來三界受生死了，所以他取永滅。

    菩薩不同，往來生死，不休不息，為度一切眾生故。為度一切眾生才成就無上

佛道，成就阿耨多羅三藐三菩提。大家都知道，有等覺、妙覺，等覺菩薩慧具足了

，所欠缺的是化緣未具，度化眾生的因緣未具足。所以還來三界受生一次，度盡一

切眾生，具足了才稱為妙覺佛。所以設身有疾而不永滅，是名方便。所以這裏我們

就知道了，方便者，度眾生、行眾善啊！

    「文殊師利。有疾菩薩應如是調伏其心不住其中。亦不復不住不調伏心。」有

病的菩薩應該這樣調伏其心，怎麼調伏其心呢？不住調伏之中，住調伏之中就變成

阿羅漢，二乘。「亦復不住不調伏心」，如果不調伏的話，愛見具足是凡夫了。不

住二乘，不住凡夫，是菩薩行。

    「所以者何」，什麼原因呢？「若住不調伏心是愚人法」，住不調伏心，什麼

是不調伏心呢？貪、瞋、癡、慢具足，所以不調伏，那是凡夫，所以是愚人法，愚

癡凡夫。

    「若住調伏心是聲聞法」，如果住於調伏，安住涅槃，急證涅槃，不再度眾生

，那是聲聞法，都不對！如果離這二種法是菩薩法。今天時間到了！

    【是故菩薩不當住於調伏不調伏心。離此二法是菩薩行。在於生死不為污

      行。住於涅槃不永滅度。是菩薩行。非凡夫行非賢聖行。是菩薩行。非

      垢行非淨行。是菩薩行。雖過魔行。而現降眾魔。是菩薩行。求一切智

      無非時求。是菩薩行。雖觀諸法不生而不入正位。是菩薩行。雖觀十二

      緣起而入諸邪見。是菩薩行。雖攝一切眾生而不愛著。是菩薩行。雖樂

      遠離而不依身心盡。是菩薩行。雖行三界而不壞法性。是菩薩行。雖行

      於空而植眾德本。是菩薩行。雖行無相而度眾生。是菩薩行。雖行無作

      而現受身。是菩薩行。雖行無起而起一切善行。是菩薩行。雖行六波羅

      蜜而遍知眾生心心數法。是菩薩行。雖行六通而不盡漏。是菩薩行。雖

      行四無量心而不貪著生於梵世。是菩薩行。雖行禪定解脫三昧而不隨禪

      生。是菩薩行。】

    所以我們就知道，菩薩、佛的心量無限，誠可敬佩。我們辦不到，要跟著佛菩

薩學。你想，我們生了一點小小病苦就忍不住，菩薩不是，多麼偉大！地藏菩薩說

過，眾生皆成就佛道，方成菩提；地獄不空，誓不成佛，這個精神太偉大了！

    所以「是故菩薩不當住於調伏不調伏心。離此二法是菩薩行。」這段文有很深

的用意，如果根據本經，這從反面說不二法門。如果以大乘佛法會，他所說的是中

道義，大家要認識清，然後就知道經中之義。

    不住於調伏也不住於不調伏，調伏不調伏是為二法，知調伏性及不調伏性是為

入不二法門。他從反面說，調伏是一邊，不調伏又是一邊，不住不調伏，不住調伏

，是為中道義。這是這段經文的意思，不可取著文字相，僅從表面認識它，你會不

到。

    「菩薩行」，這個菩薩行也有很深的意義。根據經文看起來，這是說大乘菩薩

，就是說一乘法。三乘裏頭有小乘、中乘、大乘。三乘有次第，一乘無次第，我們

講到經文的時候，再陸續講。他說不住調伏，調伏什麼？調伏煩惱，調伏生死。換

句話說，住於調伏是住於涅槃。不住調伏心，因為不當住於調伏心，住於調伏心是

住於涅槃，住於不調伏心是住於生死。意思就是說，住於調伏是著二乘法：聲聞、

緣覺。因為如果住於不調伏，凡夫法。所以不是凡夫行，不是聖人行，是菩薩行，

就是那個意思。其實仔細看經文，你要知道這個要點，不難一概通達。所以不當住

於調伏，也不當住於不調伏。

    「離此二法」，這說得很清楚了，離於二法，離二邊了，中道義。離此二法是

入不二法門啊！所以詳細看維摩詰經，他所說的是一貫。你如果不會，就把經文看

得零零碎碎了。

    「離此二法是菩薩行」，你看「在於生死不為污行。住於涅槃不永滅度。是菩

薩行。」生死涅槃是兩邊，兩邊──生死無性，涅槃無性，生死怎麼無性呢？生死

是因緣生，因緣所生法，我說就是空，沒有自性，涅槃本性就是無性空。會到這個

地方，謂入不二法門。不住生死邊，不住涅槃邊，是中道義，大家要這麼會啊！你

捉住要點，這段文講也好，不講也好，你自己看就通達了。怎麼不住生死呢？在於

生死不為污行。什麼是污行呢？諸惡業。

    污行廣說有十種，略說有七種。怎麼略說呢？他把心行分開就有七種了，心行

合說有十種。行是殺盜婬，身業；惡口、妄語、綺語、兩舌是口業；心是貪、瞋、

癡，是意業。如果把心和身業、口業分開，有身和心，意業就是心。那麼分開說就

有七種，怎麼七種呢？不犯殺、盜、婬、惡口、妄語、綺語、兩舌，如果身口意三

項總說就有十種，十惡業。如果犯十惡業，犯污行。不犯十種惡業，不為污行。這

個「為」，讀揚平音，為是不作的意思。就是在於生死，不作污行，不作十惡業。

    「住於涅槃不永滅度」，雖然證入涅槃，涅槃是無生法忍。雖然是證入無生法

忍，返回三界來受生，救度一切，稱為不永滅度。滅是滅煩惱，度是度生死。菩薩

雖然是證入涅槃了，不住涅槃，為什麼？度眾生故。如果住生死，有污行；於涅槃

，取滅度，是二邊義，不會中道。如果住於生死污行，涅槃取滅，不入不二法門。

所以大家要仔細留神看，他是把不二法門翻過來說，正面表達中道義。這樣是菩薩

行。所以換句話說，菩薩入生死不染生死，證涅槃不住涅槃，就是那個意思了，這

是菩薩行。下面不用看，還是兩邊。

    「非凡夫行非聖賢行。是菩薩行。」如果是凡夫行，落於生死；如果是聖賢行

，小乘聖賢取證涅槃。那樣就不是中道義，不是菩薩行了。所以不是凡夫行，雖入

生死，不染生死。不是聖賢行，雖證涅槃，不住涅槃。這個樣，是菩薩行。

    「非垢行非淨行。是菩薩行。」垢是染污邊，那麼他把污行換樣子說了，其實

還是污行。垢是垢染，不是垢染行不是清淨行，就是菩薩行。凡夫垢染，聲聞緣覺

清淨，那不是菩薩行。垢染落入生死，不得度；清淨住於涅槃，不度眾生，那不是

菩薩行。離此二邊是菩薩行，所以這是表達中道義。大家仔細看，他說垢行、清淨

行是二邊，垢行性及清淨行性，皆是無性，是為入不二法門。

    「雖過魔行。而現降眾魔。是菩薩行。」菩薩行，超過魔行。心有垢染才感魔

啊！有四種魔：煩惱魔、五陰魔、死魔、天魔，由心所生。如果心清淨的話，不感

魔。怎麼知道呢？如果你的心真是清淨了，本來無一物，何處去感魔？所以到這個

境界，超過魔行了。而示現降伏眾魔，降伏煩惱魔、五陰魔、死魔、天魔，這是菩

薩行。這個降伏眾魔是示現的，示現是為教化眾生，示現是假的。譬如釋迦牟尼佛

印度降生，示現。梵網經說，我來娑婆八千返，已經八千次了，這是示現。有人認

為他真在印度降生，那是凡夫見。

    示現是怎麼的情形？譬如你站在水邊，你影子在水裏，明明在水裏，不被淹，

那個情形是示現，你的影子示現在水裏邊。真正清淨法身，是在岸上。在岸上稱為

得度波羅蜜，在水裏影子，入生死。所以說雖超過魔行，而示現降伏眾魔，這樣是

菩薩行。

    「求一切智無非時求。是菩薩行。」一切智說起來，約三乘說有三個名字，如

果約聲聞、緣覺是一切智。約菩薩說稱為道種智，佛是一切種智，一切種智就是中

道義。一切智是一切智，種智是道種智。可是三乘聲聞、緣覺的一切智和佛的一切

智不同。一切智稱為總相智，道種智稱為別相智。到佛的時候，一切智稱為實智，

道種智稱為權智了。所以聲聞、緣覺的一切智會入無漏法，不入三界，不度眾生。

佛的一切智是中道義，他的中道義是真諦邊的中道義，深入二諦，二諦融通。

    大家是不是還有對真諦、俗諦不了解的？譬如我的眼鏡代表二諦，大家看這個

眼鏡了吧？世俗諦，隨順世俗間說。眼鏡沒有啊！怎麼知道？眼鏡是玻璃、塑膠腿

、人工、時間、空間構成的，如果要有的話，沒有玻璃，沒有塑膠腿，沒有人工，

沒有時間，沒有空間，應該還有眼鏡啊！離開因緣，它沒有，實在眼鏡是空的，稱

為真諦。空的能接受因緣，出現眼鏡相，稱為世俗諦。真諦說起來是佛的一切智、

總相智。佛的一切種智怎麼說呢？他有一切智，有道種智，一切智沒有錯誤，是正

，總相智。那個道種智是別相智，遍知一切法，在佛證到這個法的時候，稱為正遍

知等正覺，正遍知等正覺是一乘佛法。如果約三乘說有次第，那是大乘佛法。這樣

是菩薩行。

    「雖觀諸法不生而不入正位。是菩薩行。」這個說起來還是兩邊，不住兩邊是

中道，兩邊無性會入不二法門。菩薩雖然觀察知道諸法不生，諸法怎麼不生？譬如

眼鏡沒有生，怎麼知道眼鏡沒有生呢？眼鏡是玻璃、塑膠腿、人工、時間、空間的

因緣，因緣所生法，我說就是空，它沒有自己的性質。既然眼鏡空，空不生，如此

安住此法，稱為入無生法忍，可是不入正位。二乘入正位。正位怎麼入的呢？他知

道一切法無生，取證涅槃了，聲聞、緣覺這般人入正位了。菩薩知道一切法無生是

空的，行空不證，度無量眾生。正位就是入正位無生，取證無為涅槃，離這二邊是

菩薩行，是入不二法門。

    「雖觀十二緣起而入諸邪見」，一切法十二因緣起，從無明、行、識、名色、

六入、觸、受、愛、取、有、生、老、死，都是這麼起的。大家沒想一想，十二因

緣沒有法，無明生行，生法了沒有？沒生。行生識，也沒生法，識生名色，沒有法

。名色生六入，沒有法。六入生觸，沒有法。觸生受，受生愛，愛生取，取生有，

有生生，生生老死，這裏頭你仔細看起來，無法也無人。

    如果有法有人，他應該說無明生行，生人生法，他沒說，所以知道生滅是幻相

，才是正見，是佛法正見。雖然知道一切法十二因緣虛幻起而入諸邪見，為什麼入

諸邪見呢？不入邪見怎麼度眾生呢？不入生死怎麼度眾生呢？為度眾生故受生，菩

薩本來無生，證入無生了，十二因緣所生皆是無生，留愛潤生，菩薩之愛稱為慈悲

。如果菩薩沒有慈悲心，和二乘人一樣，不入三界，不度眾生。入三界度眾生是發

大慈悲心，所以觀世音菩薩是正法明如來，為度眾生故才尋聲救苦，現菩薩行。

    「雖攝一切眾生而不愛著」，這還是說二乘的愛見大悲。凡夫愛見有生死，三

界六道。二乘也是愛見，雖然破了見思惑，還有愛見。怎麼說呢？愛見於涅槃。攝

有度化之義，怎麼稱為攝呢？攝一切眾生向於佛道，稱為攝。雖然度化一切眾生向

於佛道，而不愛著，對一切眾生不生愛見大悲。可憐愍眾生！誰不生愛見大悲啊？

都生愛見大悲，所以這是世間法，他不知道愛見大悲非菩薩行，愛見大悲有兩種法

：在凡夫是生死，在聖人是涅槃，取滅了。可是雖然攝一切眾生向道，而不愛著，

不生愛著心，這是菩薩行。

    「雖樂遠離而不依身心盡。是菩薩行。」遠離是遠離生死。身心盡，身心皆空

。這和二乘不同，二乘是聲聞、緣覺，也會到五陰是空的，他入了空三昧，取涅槃

。他取涅槃，僅僅會到五陰皆空，偏於空邊了，但空。菩薩知道五陰皆空，空即五

陰。知道五陰皆空，不住五陰世間法；知道空即五陰，不住涅槃滅度法，所以菩薩

和二乘不同。

    所以雖樂遠離生死，遠離生死知道五陰皆空，已經到彼岸，波羅蜜了。「而不

依身心盡」，身心盡是不管你了，我取涅槃了，誰我也不管了，那是聲聞、緣覺。

菩薩雖然到了彼岸，和影子照在水一樣，入水度眾生，不依身心盡。菩薩再來，稱

為倒駕慈航，乘願再來。我們都不夠資格，誰才夠資格呢？得無生法忍的菩薩才夠

資格，登地，地上菩薩法身大士。凡夫怎麼夠資格？跳在水裏自己淹死了，那是乘

業再來。

    「雖行三界而不壞法性」，還是二邊，不著二邊，契入中道。二邊無性，入不

二法門，還是那個法。行三界是欲界、色界、無色界，生死邊。雖示現生死，而不

壞法性，法性是空。三界受生死，緣起幻化。法以緣起，其性必空，不壞法性。譬

如佛讚須菩提，說須菩提你大智慧，不壞法性空而說一切法。不壞法性空是真諦，

而說一切法是俗諦。佛究竟，須菩提不究竟，佛究竟是說法性空是正，不壞一切法

是遍知，佛是正遍知，須菩提不夠這個資格，不過也蒙世尊讚歎。

    「雖行於空而植眾德本。是菩薩行。」這是說三三昧，下面不要問是說空、無

相、無作三三昧。雖行於空，可是植眾德本，植眾德本是度眾生。行於空叫功，度

化眾生叫德，眾德是度盡十方眾生。

    這個三三昧，小乘也行，菩薩也行，所行不同。小乘他知道一切法因緣所生，

沒有實性，都是空的，偏空了，不打轉身，入於空。菩薩不同，知道一切法因緣生

，沒有自性皆空。可是這個空就是無自性的因緣生，打轉身，度眾生。菩薩知道一

切法因緣生是空，空就是因緣生一切法，這有兩種法：空、不空。不空就是空也空

，所以菩薩入空空法門，二乘聲聞、緣覺入但空法門，一空到底了。所以聲聞、緣

覺證入空三昧，偏於無為，不是中道義，僅僅證無漏法。菩薩知道空就是不空，不

空就是空，不住空，不住不空，是為中道義。不住空，不住不空是為入不二法門，

這是菩薩行。

    「雖行無相而度眾生。是菩薩行。」無相三昧，二乘證的和菩薩證的不同。譬

如這眼鏡，眼鏡所現的相是玻璃、塑膠腿、人工、時間、空間所現的，它沒有現眼

鏡相。如果眼鏡自己有相，不必等玻璃，不必等塑膠腿，就有眼鏡相了。他等玻璃

、塑膠腿現的相來，自己沒有相，它是無相。不相信，你看一切法皆如此，我的茶

杯現的相是塑膠相。如果茶杯有相的話，沒有塑膠還有茶杯相。譬如對面的山，沙

石、花草、樹木現的相，如果山有相的話，沒有沙石，沒有花草樹木，還有山相。

是不是一切法無相啊？你無相，你是細胞現的相。如果你有相，應該沒有細胞，還

有你的相。所以一切法無相，稱為諸法實相。

    佛入實相，親證實相，所以說諸法實相，實相諸法。二乘不入，他知道一切法

無相，因緣生現的假相。他不知道假相就是因緣相，無相就是相，相就是無相，所

以六祖說，學佛人應該於相離相。經上佛也說，非色滅空，色性空故，不是把這個

相滅掉了以後有空，這個現相無自性就是空。所以說雖然是行於無相，可是度化眾

生；雖然度化眾生，不取眾生相。所以金剛經說，度盡無量無數無邊的眾生，而無

一眾生得度者，眾生無相。換句話說，度盡無量無數無邊眾生，不取眾生相，這樣

是菩薩行。

    「雖行無作而現受身。是菩薩行。」無作、無起，都有無生的意思，一切法無

生，所以行於無作，行於無生，入於無生法，初地菩薩就證無生法了。「而現受身

」，受身是略說受五陰身──色受想行識。換句話說，雖行於無作、無生，而示現

受身入三界，所以「而現受身」，這是菩薩行。

    「雖行無起而起一切善行。是菩薩行。」一切法無起，為什麼？一切法空。為

什麼一切法空？一切法因緣生，這個說法是次第說，一乘菩薩的根機者，當下會。

大家要知道，法有次第說、當下會。如果當下會是一乘──大菩薩，次第會是聲聞

、緣覺、權乘菩薩，不是一乘菩薩，所以法不可以次第會，次第會不入一乘。當下

會是什麼？色即空，空即色，當下就會，見空知道是色，見色知道是空。次第會怎

麼會呢？色是因緣生，一個次第。因緣生無自性，兩個次第。無自性一切法空，三

個次第。這樣是權乘大菩薩會。

    聲聞、緣覺二乘不會，那怎麼不會呢？聲聞、緣覺二乘墮於偏空了，次第不會

二諦。權乘菩薩可以次第會到二諦，聲聞、緣覺落空就落空了，一切不談了。譬如

有人說：「人死一了百了。」唉！那是斷滅法，斷滅空。

    「雖行無起而起一切善行」，大家要知道，善法不滅，善法如果滅的話，斷佛

種子。善法是實在的，如果善法要是滅的話，無上菩提也滅，無上菩提滅，佛也滅

。佛滅了法也滅，法滅了僧也滅，三寶滅盡就不對了。如果滅了善法是二乘，不度

眾生，度眾生不是善法嗎？「雖行無起」，無起是真諦；「而起一切善行」，一切

善行是入三界度眾生，才有菩薩行。如果行於無起，不度眾生，不行善法是聲聞緣

覺。

    「雖行六波羅蜜而遍知眾生心心數法。是菩薩行。」六波羅蜜是什麼呢？一切

法不可得。怎麼知道一切法不可得是六波羅蜜呢？布施、持戒、忍辱、精進、禪定

，這五度如果沒有般若，五度如盲，不稱為波羅蜜。為什麼稱為波羅蜜？因為有般

若波羅蜜。般若波羅蜜是三輪體空，知道一切法空、不空，深入如來藏，空、不空

不是如來藏嗎？

    「而遍知眾生心心數法」，心就是人，心數就是心所，心所法就是法，知道一

切人法。心就是八識，心所法是一切心所，唯識說五十一心所皆是心所法。知道眾

生心、心所法，大家仔細看經文，我考一考大家，這個法在佛的地步叫什麼法？誰

知道？有沒有知道的？行六波羅蜜、三輪體空稱為正，知道一切，遍知。一切眾生

的心心所法，稱為遍知，這不是正遍知嗎？這是佛的般若德，從因地上說才是菩薩

行。

    「雖行六通而不盡漏。是菩薩行。」六通：天眼、天耳、他心、神足、宿命，

還有漏盡通。行六種神通，漏盡出了三界，是聲聞乘。「而不盡漏」，盡漏是不入

三界受生，不盡漏是入三界受生度眾生，這樣是菩薩行。

    時間到了，我們今天講到此地。大家徹底知道，這段文和入不二法門，一呼一

應啊！你如果通達這段文，就明白入不二法門了。好！下課了。

    「雖行四無量心而不貪著生於梵世。是菩薩行。」四無量心是慈悲喜捨，行慈

悲喜捨生於梵世。梵世是色界天、無色界天，色界天、無色界天沒有婬欲，欲界天

有婬欲。所以佛在經上曾經說，慈悲喜捨是四梵行，四種梵行。佛曾經說過，修慈

極遠生遍淨。修慈極遠生遍淨天，遍淨天是四禪天。修悲極遠生空處，修悲心的話

，可以生到空無邊處天，就是無色界天了。修喜極遠生識無邊處天，空無邊處天再

往上是識無邊處天，再往上無所有處天，再往上是非想非非想處天。修捨極遠可以

生無所有處天。

    毗曇他又說：喜無量心生到初禪、二禪，其餘三無量心，都在四禪，他不說無

色界天。成實還有他的說法，我們就不必講了。如果按佛的說法，生在四禪天：空

無邊處天、識無邊處天、無所有處天，都是梵世，就是所謂梵天。梵天沒有婬欲行

，所以修道人第一個要修清淨梵行，不生欲界。

    所以經上說「菩薩雖行四無量心而不貪著生於梵世」，什麼原因呢？菩薩要到

欲界來度眾生啊！菩薩三界俱度，如果他生於梵世，不到欲界來，欲界眾生誰度呢

？生於梵世，我們說他是禪定。摩耶經說過，佛滅度第一個五百年有解脫堅固，第

二個五百年解脫堅固就得不到了，眾生根機太差了，還有禪定堅固。第三個五百年

議論堅固，禪定得不到了，可以議論，談經說法。前面的解脫和禪定，還是在修行

，在教理行果當中，還有行和果的功德。到了第三個五百年，僅僅議論，議論還談

教理。第四個五百年就塔廟堅固了，蓋塔建大廟建大殿，議論就談不到了。第五個

五百年，互相辯論鬥諍，佛法就滅了。

    所以生於梵世，禪定堅固，如果解脫是滅盡定，還得小乘果，得解脫。梵世具

有禪定，不得解脫了。所以這是菩薩行，菩薩雖然修四無量心──慈悲喜捨，不貪

著生於梵世，還要到欲界來度眾生，這是菩薩行。

    「雖行禪定解脫三昧而不隨禪生。是菩薩行。」雖然修行禪定，不貪著梵世；

雖修解脫，不貪著二乘，不貪滅盡定。三昧是禪定的別名，三昧就叫做定。不隨禪

生，菩薩不隨禪生，解脫是滅盡定，在界外是聲聞阿羅漢得。菩薩雖然有這個功德

，可是還到欲界度眾生，所以不隨禪生。雖然修行禪定，不生於梵世，到欲界度眾

生，這是菩薩行。

    譬如非想非非想天，它是無色界天最高的一層，他認為生到那兒就解脫了，我

已經不動了，我已經得解脫了，其實八萬大劫以後報盡還要墮落。所以祖師禪說他

是以石壓草，當時不動，結果還要輪迴六道。菩薩雖然行於解脫、禪定、三昧，他

不隨禪生。不隨禪生的反面就是生於欲界，菩薩若不生欲界，誰度眾生？這是菩薩

行。我們末法時期很希望有菩薩生到欲界來，好救度我們。

    【雖行四念處而不永離身受心法。是菩薩行。雖行四正勤而不捨身心精進

      。是菩薩行。雖行四如意足而得自在神通。是菩薩行。雖行五根而分別

      眾生諸根利鈍。是菩薩行。雖行五力而樂求佛十力。是菩薩行。雖行七

      覺分而分別佛之智慧。是菩薩行。雖行八聖道而樂行無量佛道。是菩薩

      行。】

    「雖行四念處而不永離身受心法」，以下就講三十七道品。第一個四念處，身

受心法。小乘人修觀身不淨，觀受是苦，觀心無常，觀法無我。他說這都是生滅法

、生死法，應該脫離，不受身受心法，不入生死，不度眾生。菩薩雖然也行四念處

，不永離身受心法，因為什麼呢？他還要度眾生，度眾生必須受身受心法，這是菩

薩行。三十七道品第二個四正勤，下面就講了。

    「雖行四正勤而不捨身心精進」，這也是說和聲聞乘不同，四正勤大家都知道

，這很容易記，未生之善令生，已生之善令增，未生之惡令不生，已生之惡令斷。

聲聞乘修四正勤滿足了，他如果覺得已生之善已經增了，取有餘涅槃。我已生之惡

已經斷了，不受三界生死了，取有餘涅槃。菩薩不同，雖然行四正勤，不捨身心精

進。

    身心精進是什麼？示現生於欲界度眾生，身精進；不為諸煩惱生死苦，心精進

。這是和聲聞乘不同的地方。聲聞乘就相反了，他行四正勤得到受益了，說我生已

盡，梵行已立，所作皆辦，不受後有，不來了。所以他身心再不精進，灰身滅智了

。菩薩不是，雖行四正勤，不取灰身滅智，還在生死度眾生。所以這是菩薩行。下

面也是三十七道品、四如意足。

    「雖行四如意足而得自在神通」，這統統說的和聲聞乘不同。四正勤、三十七

道品裏頭四正勤修慧，慧多定少，不平衡，所以他再修定，四如意足就是定，四項

如意足是定法，有欲如意足、精進如意足、心如意足、觀如意足，求其定慧等持。

他不得自在神通。聲聞乘怎麼不得自在神通呢？取證涅槃。取證涅槃，貪著於涅槃

，怎麼會得自在神通呢？菩薩行不同，得大自在神通，是菩薩神通。他雖然修四如

意足而不住涅槃，不住生死。入涅槃不住涅槃，入生死不染生死，是大自在神通。

所以雖行四如意足而得自在神通，這是菩薩行。你如果行四如意足，取證有餘涅槃

，那不是菩薩行，那是聲聞乘。

    「雖行五根而分別眾生諸根利鈍」，也是三十七道品裏面的。五根是五種根，

五根是信進念定慧，信根、精進根、念根、定根、慧根。聲聞乘行五根取證涅槃，

不必分別眾生根的利鈍了。菩薩行五根不取證涅槃，還度眾生，所以必須分別眾生

根機的利鈍。換句話說，聲聞乘不必度眾生了，不必分別眾生根的利鈍。所以雖行

五根，而分別眾生的諸根利鈍度眾生，這是菩薩行。

    「雖行五力而樂求佛十力」，五根增長能斷煩惱稱為五力，五種力。聲聞乘不

同，他五根增長能斷煩惱，他說我生已盡，梵行已立，所作皆辦，斷盡煩惱，一百

六十九品無明斷盡了，不受後有，不來欲界受生。菩薩雖行五力，還繼續上求佛的

十力。法華經說，聲聞乘好比化城一樣，半路上停止不進了，住止於化城，前面還

沒走盡路，他不走了。菩薩還上求佛道，上求佛的十力，佛有四無所畏、十力、十

八不共法，菩薩上求，這樣是菩薩行。總而言之，這裏三十七道品所說的，皆有別

於聲聞乘，和聲聞乘不同。

    「雖行七覺分而分別佛之智慧」，七覺分也稱為七項覺支。三十七道品裏有七

支：四念處、四正勤、四如意足、五根、五力，七覺支在第六支裏面，後面還有八

正道。七覺支是擇法覺分、進覺分、喜覺分、輕安覺分、念覺分、定覺分，也是別

於聲聞緣覺二乘。二乘人修七覺分，修證有餘涅槃。菩薩雖行七覺分，分別佛之智

慧，上求佛道。聲聞乘不上求佛道了，我已經究竟了，成功了，不動了。菩薩上求

佛道，所以分別佛的智慧，佛的智慧根據法華經說起來有什麼呢？譬如說自然智、

無師智，都是佛的智慧。平時我們所知道的權智、實智，都是佛的智慧。這是說菩

薩上求佛道，聲聞乘不上求佛道，只住於有餘涅槃。

    「雖行八聖道而樂行無量佛道。是菩薩行。」八聖道也叫八正道，就是正見、

正思惟、正語、正業、正命、正精進、正念、正定，八種聖道。菩薩上求佛道，聲

聞乘不上求佛道了，只求聲聞道。那麼究竟佛道是什麼呢？佛道略說有六種，廣說

有十種。一般的經上略說是六度，布施、持戒、忍辱、精進、禪定、般若。這六度

有個特性，皆為度眾生，它和苦集滅道不同，布施為度眾生啊！很明顯。持戒，菩

薩為度眾生故持淨戒法。忍辱，度眾生。精進不懈，度眾生。修禪定，入生死而不

染生死，是度眾生。般若智慧，度眾生。

    苦集滅道不同。苦，自己知道苦。集，自己斷自己集。道，自己修自己道。滅

，自己入涅槃，所以它不同了。

    什麼為佛道呢？波羅蜜到彼岸，從生死到彼岸，通達義，通達是道。既然通達

以後，上至佛地，十度圓滿成佛，所以稱為佛道。菩薩不執著於八正道，上求佛道

，究竟佛果，和聲聞乘不同。

    【雖行止觀助道之法而不畢竟墮於寂滅。是菩薩行。雖行諸法不生不滅而

      以相好莊嚴其身。是菩薩行。雖現聲聞辟支佛威儀而不捨佛法。是菩薩

      行。雖隨諸法究竟淨相而隨所應為現其身。是菩薩行。雖觀諸佛國土永

      寂如空而現種種清淨佛土。是菩薩行。雖得佛道轉于法輪入於涅槃而不

      捨於菩薩之道。是菩薩行。說是語時文殊師利所將大眾。其中八千天子

      皆發阿耨多羅三藐三菩提心。】

    「雖行止觀助道之法而不畢竟墮於寂滅」，菩薩雖然行止觀法門，止就是定，

觀就是慧。定為體，慧為用，有止的體才起觀的用。真正觀是什麼？由定體而發生

，定體就是止，不動了。而起一種作用，心中清楚明白，稱為觀。金剛經說過「不

取於相，如如不動」是觀，「心無所住」是觀。所以我們簡單說觀是什麼？令自己

的心清淨，一念不生，般若生。不是叫你取相，取相是錯誤的，佛說過「凡所有相

皆是虛妄的」，所以這裏走錯一步，全盤輸。

    菩薩雖然行於止觀助道之法而不畢竟墮於寂滅，二乘人也修止，也修觀，墮於

寂滅，寂滅就是涅槃。二乘人怎麼修止呢？不生煩惱是止，煩惱斷是止，就是諸惡

不生是止。苦是知苦，集是斷集，知苦斷集是諸惡不生，就是二乘的止，道諦就是

二乘的觀。苦集滅道，道諦取滅，取畢竟寂滅了。菩薩不是，不畢竟墮於寂滅，不

和二乘一樣，因為菩薩還要入生死度眾生。

    「雖行諸法不生不滅而以相好莊嚴其身。是菩薩行。」這也是和聲聞乘不同，

諸法不生不滅是無生法，聲聞乘也行無生法忍，菩薩也行，菩薩雖行無生法，知一

切法不生不滅，而以相好嚴身。為什麼相好嚴身？為度眾生。這個意思，譬如我們

佛殿塑佛像，眾生看到：「啊！這個佛像很莊嚴。」起恭敬心。二乘人不講這一套

了，諸法無生，我取涅槃了，不管別人了。佛曾經舉個例子，二乘好比黑天走路拿

著一隻火把，回到家以後，他把火把丟在地上踩滅了，不管別人了。菩薩呢，拿著

火把走到家以後，再照亮別人也走到家。所以菩薩雖證無生法忍啊！而以相好嚴身

度眾生，相好是示現，度化眾生。

    「雖現聲聞辟支佛威儀而不捨佛法。是菩薩行。」菩薩雖然示現聲聞、辟支佛

，就是聲聞、緣覺。威儀，威儀有四種：行、住、坐、臥，譬如出家人穿著這個衣

服，過著這個生活，示現出家的威儀。菩薩也現聲聞緣覺威儀，可是那不是佛法。

佛法是什麼？上求下化，上求佛道，下化眾生。聲聞乘示現威儀以後，不上求佛道

，求究竟涅槃了，也不下化眾生，所以他不行佛法。菩薩雖然示現聲聞、辟支佛的

威儀，可是他上求佛道，這是菩薩行。

    「雖隨諸法究竟淨相而隨所應為現其身」，「隨」是隨順，雖然隨順諸法究竟

淨相，諸法究竟淨叫畢竟空、畢竟清淨。畢竟空、畢竟清淨是什麼？般若。般若有

個名字，畢竟清淨、畢竟空。般若是法性，菩薩雖然隨順諸法畢竟清淨、畢竟空，

可是不入空，行空不證。

    「而隨所應為現其身」，這是菩薩神通了。譬如觀世音菩薩三十三應身，應以

什麼身度化他，現什麼身。隨應，隨所應，應該以什麼身度化他，現什麼身，叫隨

所應為現其身，這是菩薩行。

    「雖觀諸佛國土永寂如空而現種種清淨佛土。是菩薩行。」菩薩觀察諸佛的國

土本來是清淨寂滅的，永寂如空，而現種種清淨國土。圓覺經有一句話，這句話很

好，他說十方佛土猶如空華，亂起亂滅。為什麼十方佛土猶如空華呢？十方佛國土

皆是因緣生，因緣所生法無自性，所以猶如空華亂起亂滅。菩薩雖然觀察諸佛國土

永寂如空，而現種種清淨國土，譬如阿彌陀佛示現西方極樂世界給眾生看，眾生可

以生到西方世界。實在說，十方國土皆如空華，皆是空的，皆是寂的。

    或者有人有疑問了，既然十方佛土皆是空的，皆是寂滅的，怎麼還有十方佛土

呢？大家要知道，隨緣示現十方佛土。空、寂滅皆是一樣，一個，沒有分別，稱為

一真法界。隨緣，一真法界而示現十方佛土。譬如說一切法界，皆是示現的。一真

法界，菩薩觀它，他認為是菩薩法界，聲聞把一真法界認為是聲聞法界，天人把一

真法界認為是天人法界，地獄、餓鬼、畜生也是如此。

    所以大家要注意到了，佛說法就說一法，就是一真法界，不說二法。根機小的

，聲聞聽佛說一乘法認為是聲聞乘法，人天認為是人天乘法，其實佛還是說一乘法

，菩薩認為是菩薩乘法。所以有人說佛先說小乘後說大乘，他不知道他把一乘法看

成是四種法：聲聞、緣覺、菩薩、佛，我們眾生也一樣，本來一真法界，看成十法

界。好比說虛空是一個，隨你的心量，看成是東方虛空、南方虛空、北方虛空，虛

空還是一個啊！眾生心分別的，不得說虛空有東方，虛空有南方，那隨眾生凡情見

而分別。你不想想，你往美國東方虛空飛，虛空還是一個啊！你怎麼能分別它。所

以說佛先說小乘法再說大乘法，等於說先有東方虛空，後有南方虛空，後有北方虛

空，這個說法不對的。大家不要迷惑！

    「雖得佛道轉于法輪入於涅槃而不捨於菩薩之道。是菩薩行。」雖然得了究竟

佛道，好比釋迦牟尼佛得了正等覺，轉法輪為五比丘說法。「入於涅槃」，雙樹間

取涅槃。「而不捨於菩薩之道」，能示現菩薩身，度化眾生，這是菩薩行。如果得

了佛道，也說法，入於涅槃了，完了，沒有了，和聲聞、緣覺一樣。釋迦牟尼佛雖

然示現在印度取於涅槃，可是他還繼續在十方世界度化眾生。

    「說是語時文殊師利所將大眾。其中八千天子皆發阿耨多羅三藐三菩提心。」

有八千天子皆發無上菩提心，無上菩提心在什麼位呢？五十二位裏面說起，初住位

稱為發心住。這八千天子皆登初住菩薩位了。

    時間到了，我們今天講到此地！


維摩詰經講記

維摩詰所說經講記

        不思議品第六

    【爾時舍利弗。見此室中無有床座。作是念。斯諸菩薩大弟子眾當於何坐

      。長者維摩詰知其意。語舍利弗言。云何仁者。為法來耶求床座耶。舍

      利弗言。我為法來非為床座。】

    「爾時舍利弗。見此室中無有床座。」床座就是座位。印度那個時候，座位稱

為床，不是我們睡的床，他是座位稱為小床。所以，床座就是座位。「作是念」，

就這麼想。「斯諸菩薩大弟子眾當於何坐」？在什麼地方坐呢？沒有座位啊。因為

客人來，要讓他請坐，不能沒有座位，菩薩和大弟子在那裏坐？

    「長者維摩詰知其意」，維摩詰是十地菩薩，所以具有大神通力，知道他的意

思。「語舍利弗言」，就和舍利弗說了。「云何仁者」，仁者是稱舍利弗。「為法

來耶求床座耶」？你是來聽法的呢？你是來求座位呢？「舍利弗言。我為法來非為

床座。」舍利弗說，我不為座位，為求佛法。

    【維摩詰言。唯舍利弗。夫求法者不貪軀命。何況床座。夫求法者。非有

      色受想行識之求。非有界入之求。非有欲色無色之求。】

    「維摩詰言。唯舍利弗。夫求法者不貪軀命。」這一段是談凡夫位。軀命就是

五陰，凡夫五陰受五受陰身，稱為軀命。「何況床座」，身命都不顧，何況床座？

那為座位呢？

    「夫求法者。非有色受想行識之求。」不求五陰，求法者求什麼？求五陰皆空

，不求五陰。五陰皆空是法身，因為法性身，所以是法，就是法性而生的身。五陰

身心是業報身，知道五陰緣生無性皆空，是法身。所以，我們大家都有法身。不過

不知道就是了。因為每個人都有五陰身心，不知道五陰身心皆空，空即法身。所以

，現在大家雖是現五陰身心相，其實你是法身佛。所以有句話，眾生未成佛時本是

佛，已成佛後還是佛。自己不認識自己本來面目就是了。所以，求法者非有色受想

行識五陰之求，這是世間凡夫位。

    「非有界入之求」，非有十八界、十二入之求。總合說起來，這裏說求法者不

求陰界入。陰是五陰，界是十八界，入是十二入。陰界入皆是世間，三界內，不得

法身，是業報身。

    「非有欲色無色之求」，現在是總說，陰界入不出三界，欲界、色界、無色界

。欲界，五趣雜居；色界是梵行，稱為梵界，無色界也稱為梵界。三界之內總是生

死，上面陰界入都是三界，所以後面總說「非有欲色無色之求」。陰界入、三界都

不求，求什麼座位呢？所以，你舍利弗沒得法身。舍利弗是聲聞人，雖證無漏，沒

證法身，所以有疲勞，要求床座。大菩薩就不同了。權乘菩薩、小菩薩也是沒證法

身，地上菩薩破一分無明，證一分法身。法身沒有生死，生死都沒有，那有疲勞？

總看這段話的意思，訶責舍利弗為凡夫法求法。

    【唯舍利弗。夫求法者。不著佛求不著法求不著眾求。夫求法者。無見苦

      求無斷集求。無造盡證修道之求。所以者何。法無戲論。若言我當見苦

      斷集證滅修道。是則戲論非求法也。】

    「唯舍利弗。夫求法者。不著佛求不著法求不著眾求。」眾是僧眾，就是說求

法者不著佛法僧。這句話的過錯不在佛法僧，在著字上，你住著了就是病。怎麼說

不著佛法僧求？六祖說過，本來無一物。本來無一物，那裏求佛？那裏求法？那裏

求僧？所以楞伽經說，無佛無眾生。那是究竟佛法。

    「夫求法者。無見苦求無斷集求。無造盡證修道之求。」這是訶責小乘苦集滅

道。要是著於苦集滅道來求，皆是有為法，不是佛法。怎麼知道呢？苦集滅道沒有

。心經說過，無苦集滅道。苦集滅道具足說是苦聖諦，圍繞著苦諦就有：苦集諦（

集諦是集苦，苦之因）、苦滅諦（是聲聞乘的有為涅槃，是苦滅稱為涅槃）、苦滅

道諦。所以，苦集滅道皆圍繞著一個苦字，沒有苦就沒有集，就沒有道，沒有滅。

    我們看有苦沒有苦？苦集滅道皆空。怎麼知道？苦是從集來的，沒有集就沒有

苦。如果苦一定有，不藉集的原因也有苦。要是那麼說起來，地獄最苦，造了惡業

──集，落地獄。可是，行善業升天堂啊！它的集在天堂。如果苦一定有，那行善

也應該下地獄，苦一定有了嘛！所以，苦是集的因緣生的。龍樹說，因緣所生法，

我說就是空。所以，苦集滅道皆空。所以，心經說，無苦集滅道。既然苦沒有，集

當然沒有。沒有苦集，那有滅？沒有苦集滅，何必修道？所以，無苦集滅道。這是

訶責聲聞乘，不通大乘法。所以，無苦集滅道，有苦集滅道非是求法，是求苦集滅

道。

    「所以者何。法無戲論。」法沒有戲論。戲論，現在很多人不清楚。戲論是假

名，換句說，一切法皆是假名。如果知道假名是因緣起，稱為依他起，無過；如果

執著假名為實有，就是遍計執。

    怎麼一切法皆是假名？譬如毛巾，如果執著毛巾一定有，就是戲論。毛巾空，

怎麼知道？毛巾是線織成，如果有毛巾，沒有線應該還有毛巾；離開線沒有毛巾，

就知道毛巾僅僅是假名。再譬如地球，是個假名，如果執著它實在有，就是戲論。

地球是山河大地成的，如果真有地球，沒有山河大地還有地球。往小的講，世間法

說原子，原子是個假名，執著它是實在有，就稱為戲論。因為原子是電子構成的，

如果有原子，沒有電子還有原子。一切法皆如此，波羅蜜假名，因為它是因緣生。

怎麼知道？佛自己說過，說第一波羅蜜即非第一波羅蜜，是名第一波羅蜜，假名。

    我們怎麼知道，一切法執著有者皆是戲論？一切法唯是假名，般若經說，世間

人分別法，唯是分別假名。所以，一切法皆是假名。六祖也說過，本來無一物，那

有法？法者，法性空。法性空，證此法性而生之身稱為法身，它不生不滅，如果有

的話，受業報生滅。所以，執著有法皆是戲論。

    譬如大家有沒有？你是個假名。眾生都認為有我，我僅僅是假名，沒有。比方

我是細胞構成的，如果有我，沒細胞還有我。講到此地，大家要注意，這裏有分別

，聲聞乘析空，不對，落於有法；大乘人當體即空。如果有我，是不是父母生我才

有我？如果一定有我，父母不生也有我啊！古德講，父母沒生我以前的本來面目，

那是法身。我們問，父母都沒生，我在何處？所以，一切法唯是假名。如果執著假

名為實有，稱為戲論。

    我們平常日用皆落戲論，一言一動皆落戲論。不相信我們看一看上面所說的，

五陰、十二入、十八界是戲論，三界是戲論，非為實有，如果你落入遍計執，就是

戲論；離開遍計執，知道法依他起無自性，圓成實，就是法性。所以，法無戲論。

戲論怎麼產生？取相而生。取三種相：言語相、文字相、心緣相。法不是言語相、

文字相、心緣相，那才是法。

    舉個例子說，假使我在黑板寫個「火」，你要執著有，無論是言語相、文字相

、心緣相，就是戲論。黑板的「火」字，它不是火，非法，是假名。為什麼知道？

火的性質能燒，如果我在黑板寫「火」就是火，它應該燒黑板，燒粉筆。它沒有燒

的性質，就知道它不是火，僅僅是假名。我嘴巴說火的音聲，不是火，你執著實有

，就成戲論。如果我說火就是火，應該燒嘴巴，我的牙、舌頭燒焦。它不燒，就不

是火，假名。心裏想火，也不是火，如果是火，應該燒我的心啊！所以，一切法唯

是假名。所以佛說，世間人唯分別假名，不知於法。如果於假名執著為實有，就稱

戲論。所以佛才說，不取於相，如如不動。那是法，法性身，如如不動是不生不滅

。又說，凡所有相皆是虛妄。都是針對戲論而談。凡所有相，是什麼相？言語相、

文字相、心緣相。現在我們知道戲論是什麼道理了。

    「若言我當見苦斷集證滅修道。是則戲論非求法也。」如果知苦、斷集、修道

、證滅，不知它是假名，就變成戲論。大家知道，你修六波羅蜜，要知道因緣所生

法一切皆是空，要不然執著實有布施、實有持戒，不知它是因緣生，就變成戲論。

所以，五度如盲，沒有般若不成波羅蜜。般若是什麼？三輪體空。

    【唯舍利弗。法名寂滅。若行生滅是求生滅非求法也。法名無染。若染於

      法乃至涅槃。是則染著非求法也。法無行處。若行於法是則行處非求法

      也。法無取捨。若取捨法是則取捨非求法也。法無處所。若著處所。是

      則著處非求法也。法名無相。若隨相識是則求相非求法也。法不可住。

      若住於法是則住法非求法也。法不可見聞覺知。若行見聞覺知。是則見

      聞覺知非求法也。法名無為。若行有為是求有為非求法也。是故舍利弗

      。若求法者。於一切法應無所求。說是語時。五百天子於諸法中得法眼

      淨。】

    「唯舍利弗。法名寂滅。若行生滅是求生滅非求法也。」寂滅是什麼意思？沒

有生就沒有滅，無生無滅稱為寂滅。意思是說，本來無一物，本來畢竟空。世間人

所見皆是生滅，法不是生滅，法是畢竟空，大家都認為有生滅，其實是遍計執──

戲論。舉兩個譬喻來說。我們從無量劫以來生死不斷，往無量劫以後，也是生死不

斷。不斷就是沒有生死，因為不斷，就不生也不死，如果斷了，就沒有生死。橫說

豎說，生死空。再講明顯一點，如果說生死存在，那個存在就不生也不死啊！如果

沒有存在，就沒生死。沒生死，所以生滅、滅滅，稱為寂滅。所以經上說，「法名

寂滅」。

    「若行生滅是求生滅非求法也」，生滅僅僅是假名，我們引佛的一句話說，說

生滅即非生滅，是名生滅。

    「法名無染。若染於法乃至涅槃。是則染著非求法也。」這還是訶責聲聞乘，

聲聞乘不懂大乘。法沒有染，怎麼知道？一切諸法皆因緣生。如果沒有因緣，法不

生。經上說，法不孤起，因緣而起。既然是因緣而生，沒有自性；有自性，不必等

因緣了。既然是因緣生，沒有自性，它是空的，空怎麼染？空裏頭沒有能染、所染

，怎麼染呢？染一定有能染、所染，如果沒有能染，不成其為所染；如果沒有所染

，不成為能染。這我們就知道了，空的。因為能所是空，一般世間人認為是有，所

以落入戲論。

    怎麼知道能所是空？如果能所有的話，一定有三種情形：第一種先有能，第二

種先有所，第三種能所俱有。我們先知道了，能所是對待成立，對能而立所，對所

而立能。如果先有能，那個時候一定沒有所，沒有所何有能？如果先有所，有所時

沒有能，沒能怎麼稱為所？如果能所都有，已經都有了，不成對待，不對待也有能

所，那不成立。所以能所皆空，能染、所染皆空，那是法性。所以「法名無染」，

因為沒能染、所染，畢竟空怎麼有能染、所染？六祖說，本來無一物，誰去染，誰

被染。所以「若染於法乃至涅槃。是則染著。」因為這訶責聲聞乘，聲聞乘所說的

法是涅槃，涅槃是法，所以它才說「若染於法乃至涅槃。是則染著」染著，是眾生

心，法本不有，大德心自生執著。「非求法也」，那不是求法。

    「法無行處。若行於法是則行處非求法也。」法不可行，怎麼說求佛法呢？畢

竟空，自性清淨心，一切清淨，一念不生般若生。不是叫你取相求，凡所有相皆是

虛妄，如果落入一點點一絲一毫的有法，皆是虛妄。法畢竟空，本來無一物，所以

沒有行處。如果行於法，是則行處，非求法也。法本來無一物、畢竟空，那有苦諦

可得，集諦可行，滅諦、道諦可行，那你是染著了，執著於戲論，不知佛法。

    「法無取捨。若取捨法是則取捨非求法也。」龍樹說，一切法空，因為法因緣

生。般若也說，法畢竟空。六祖也說，法本來無一物。你取，取什麼？捨，捨什麼

？比方聲聞乘取涅槃捨生死，他不知道生死沒有。沒有，你捨什麼？涅槃本淨，本

淨你取什麼？所以一切法空，沒取沒捨，這是真正法性。如果有取有捨，不對了。

如果取稱為生，如果捨稱為滅，你把不生不滅的無生法，當成了生滅法。

    希望各位記住，因佛法而覺悟，因覺悟而得受用。因為我們在世間，天天染著

於取捨，這生意賠錢，我不做；那個生意賺錢，我搶著幹，皆是取捨。如果你落入

取捨，就失望了，感覺事情枯燥。因為取也是失望，捨也是失望；不取不捨，那有

失望！

    「法無處所。若著處所。是則著處非求法也。」本來無一物，那有處所？你認

為有處所，皆是你的我見。譬如外面的虛空，虛空無形無相，不分東西南北，沒有

處所。可是你要去美國，往東方虛空飛；去歐洲，往西方虛空飛，隨你的見而有分

別，有處所了，虛空那有處所？虛空無所不在。無所不在，就是無所謂在。要是有

所謂在，有所不在。比方你取東方，就失掉南西北方；取西方，就失掉其餘諸方。

所以經上說，眾生因方而迷。所以「法無處所」。

    「法名無相。若隨相識是則求相非求法也。」法無相，比方毛巾是線的因緣成

的，當體即空。地球，山河大地因緣成的，當體即空。原子是電子因緣成的，當體

即空。一切諸法十方因緣所成的，當體即空。譬如有的外道說有極微塵、鄰虛塵，

這還是戲論。他說，極微塵最小，依理推尋皆是戲論。怎麼知道？極微塵假使有，

一定有十方──上方、下方、東西南北四維方。如果沒有十方分，沒這東西。如果

它有十方，怎麼稱為極微塵？同時，根據佛經我們知道，十方裏拿一方來，又有十

方，再拿一方，又有十方。十方互攝互入，重重無盡，那有極微？所以，如果執著

有，便成戲論。一切法沒有，皆空，空怎麼有相？比方虛空，沒有相，如果你執著

虛空有相，那是著了空相，還是取相而求，心隨法轉。

    「若隨相識是則求相非求法也」，識是了別，隨著相了別是求相。一切法沒有

相，也沒有見。見是能，稱為見分，相是所，稱為相分，皆沒有，皆是假的。見就

是人我，相就是法我，唯識論一開頭就說，於假說我法，都是假的。

    或者有人說，你說相是假的、沒有，我承認，你剛分析了。可是見是有的，我

明明看見了。因為你沒依理推尋，我們看看這個「見」有沒有？見，我見山，如果

有，在三處：第一個在眼，第二個在山，第三個見自己就有。不成立！怎麼知道？

如果見在我的眼，那有山我見山，沒有山我還是見山，見在我的眼嘛！如果見在山

，應該山見我，不能我見山啊！如果見自己存在，那沒有眼、沒有山還有見；可是

沒有眼、沒有山，何者為見？所以我們知道，執著有見是戲論。說見即非見，是名

見，佛說的。

    「法不可住。若住於法是則住法非求法也。」法不可住，因為法畢竟空，怎麼

可住？你或者說，我不住了，一切不住。那也是住，因為一切不住，那是住了「不

住」。照這麼說，住也不對，不住也不對，那怎麼辦？金剛經講得清楚，無所住而

生其心。生其心是有，無所住是空，有就是空，空就是有，所以心經講，色即空，

空即色，是為法。大家記住，不可住著，不可住法，也不可住著那個不住。總而言

之，要隨緣不變，無所住；不變隨緣，也不住無住。

    「法不可見聞覺知。若行見聞覺知。是則見聞覺知非求法也。」法是空，見聞

覺知是六根所說。眼根曰見，耳根曰聞，鼻舌身曰覺，意曰知。見聞覺知皆取虛妄

相，所以剛才舉「見」的例子，見沒有，它不在眼，不在山，自不在。其餘五根也

皆如此，大家回去推求就知道。

    見聞覺知沒有，可是不能執著沒有見聞覺知。執著沒有見聞覺知，落入斷滅空

；執著有見聞覺知，落入定性有，皆是兩邊。定性有是常邊，斷滅空是斷邊，常斷

二邊不契中道。那這個法怎麼說？真如隨緣，有見聞覺知，見聞覺知無性還是真如

。所以經上說，真如隨緣生萬法，萬法無性是真如，不可著兩邊，然後才能契入中

道。今天時間到了！

    「法名無為。若行有為是求有為非求法也。」「法名無為」，無為是法，有為

如幻，不說它。因為法分兩方面說，一方面是法性，一方面是法相。法性、法相，

性相不分。有人分開說，法性宗、法相宗，是不太正確的。法相是有為，法性是無

為。法相為什麼是有為？因為有為法有三種相：生相、住相、滅相。這個法產生是

生相，法住止是住相，法滅是滅相。

    因此可知，眾生有生住異滅，是有為；時間有成住壞空，是有為。生相、住相

、滅相是從生住異滅簡略提出來的，這個如幻如化的。怎麼知道？金剛經說，一切

有為法如夢幻泡影，不是真的，所以不稱為法。又說，離一切相即一切法。離一切

什麼相？略說是生住滅相，這是豎說；若是橫說，有我相、人相、眾生相、壽者相

，皆是有為。又說，現在相、未來相、過去相也是有為。這一切法皆是如夢幻泡影

，沒有真實，所以不稱為法。又離三種相，就是言語相、文字相、心緣相。心緣，

心攀緣之相。都是有為法。

    所以金剛經說，凡所有相皆是虛妄，那是指有為法。因為它是虛妄法，所以不

說它是法。無為是法，離一切相，即一切法。舉個例子說，我嘴裏含一粒酸梅，這

顆酸梅有點酸酸的、甜甜的，我這麼說，大家知道味道吧？不知道。證明酸的味道

這個法離言語相，言語相不能表達。我在黑板上寫出來「酸酸的、甜甜的」，你還

是不知道味道，離文字相。如果言語相就是它，我說酸梅，你應該就吃到酸梅了，

不是那回事。我在黑板上寫酸梅兩個字，要是「酸梅」這兩個字就是酸梅那個法，

你應該就吃到酸梅，不是。心裏想的心緣也不是，心裏想這酸梅酸酸的、甜甜的，

你還不知道味道。如果它是那個法的話，當你沒飯吃的時候，你想想飯就飽了，不

可能的。這說明，凡所有相皆是虛妄。酸梅酸的味道，實在的，是法。可是，不是

言語相、文字相、心緣相，離一切相，即一切法。

    所以傳人與法，困難了。如果你想要知道酸梅什麼味道，很簡單，你也吃一粒

，就知道了。你雖然知道了，卻沒辦法叫別人知道。你不能用言語使別人知道味道

，不能用文字、用心緣使別人知道。這個法無為、無相，所以你用眼耳鼻舌身意表

達不出來。要想知道這個法怎麼辦呢？從性上會，以智慧觀。所以說「法名無為」

。

    「若行有為」，行有為，就是取相而行，取那些相？取過去相、現在相、未來

相，取我人眾壽相，取言語相、文字相、心緣相。那是求有為，非求法。大家應該

覺悟了，你學佛應該以智慧觀照，從性上發揮出來。原來自己自性本來具足，六祖

不是說過了，不可依相而求，相僅是助緣，不是法。如果行有為，是求有為，不是

求法。

    這段文比較深，我這麼說，大家能聽明白嗎？所以禪宗說，如人飲水，冷暖自

知。一杯水，我告訴你是溫的，你不知道到什麼程度，你要想知道的話，喝一口啊

！這段文很深，大家是不是都聽懂了？有沒有聽不懂的？

    （問：什麼是心緣相？）心攀緣稱為心緣相，心思攀緣外境。心緣相是假的，

心攀緣到相了沒有？自己騙自己。比方我看到茶杯這個樣子，是心緣相。心緣相有

種特殊作用，不看的時候，還可想起它的樣子。譬如大家想想各人母親的模樣，能

想起來吧？那是心緣相，不現前，用心攀緣。心緣相是假的，譬如我看茶杯，能想

起來，茶杯究竟有相沒相？我這茶杯是塑膠作的，塑膠相。要是茶杯有相，應該沒

有塑膠，還有茶杯相。所以，離開塑膠沒有茶杯相，茶杯相根本是假的。說茶杯即

非茶杯，是名茶杯，僅僅是個假名字。

    譬如我看的這位同學，是不是你自己的相？不是，完全細胞相。如果你有相，

應該沒有細胞，還有你的相，是不是凡所有相皆是虛妄？心緣相，以心攀緣它，是

假的，受它騙了。眾生可憐，就是攀緣假相，把它種入第八識，成為業種，隨它投

生，六道輪迴，實在冤枉！沒有這東西嘛！現在懂心緣相了吧？所以，不可行有為

，於有為知道如夢幻泡影，如露亦如電，應作如是觀，就沒有過錯。這是維摩詰為

舍利弗說法，說你到我這兒，是求法，不是求床座。這句話說完以後，就結束這一

段文。

    「是故舍利弗。若求法者。於一切法應無所求。」為什麼於一切法無所求？法

是無為，離一切相，即一切法。沒有現在相，沒有未來相，沒有過去相，你求什麼

相？沒有我人眾壽相，沒有言語相、文字相、心緣相，不可求啊！說一切法時，僅

僅是假名字。

    譬如，說山即非山，是名山，因為山是沙石、草木組成的。如果有山，沒有沙

石、草木，還應該有山。你說沙石、草木就是山，那應該看見外面花木就叫山，不

是！它是你唯心所造。比方地球，說地球即非地球，是名地球。地球是山河大地組

成的，如果有地球，應該沒有山河大地還有個球。再小的說，大家在世間，知道所

謂原子，原子是不是電子構成的？如果有原子，沒有電子應該還有原子。離開電子

沒有原子，你錯把電子看成原子。所以，說原子即非原子，是名原子；說山即非山

，是名山。因此，求法者，於一切法無所求。因為有所求皆是相，離一切相，即一

切法，那他無所求。

    「說是語時。五百天子於諸法中得法眼淨。」維摩詰說這個法時，五百天子得

法眼淨。法眼淨是見一切法假，見一切法因緣生，見一切法如夢幻泡影。就是徹底

知道有為法是假、如幻，無為法不可得，稱為法眼淨。

法眼淨，一般經上說是指初果那個法眼淨，初果的法眼淨見無漏法。根據維摩

詰經講，應該是大乘法眼淨。因為它貶小乘，褒揚大乘，不應該得小乘法眼淨，不

應該得無漏法，前面經文說了很多。大乘法眼淨是見什麼？不見無漏法，見中道義

。見中道義在什麼地位？初地。小乘見無漏是在初果。依理推尋可以說，維摩詰說

這個法時，五百天子證初地。下面的文就好懂了，講故事。

    【爾時長者維摩詰問文殊師利。仁者。遊於無量千萬億阿僧祇國。何等佛

      土有好上妙功德成就師子之座。文殊師利言。居士。東方度三十六恒河

      沙國有世界。名須彌相。其佛號須彌燈王。今現在。彼佛身長八萬四千

      由旬。其師子座高八萬四千由旬嚴飾第一。於是長者維摩詰。現神通力

      。即時彼佛遣三萬二千師子座高廣嚴淨。來入維摩詰室。諸菩薩大弟子

      釋梵四天王等昔所未見。其室廣博悉皆包容三萬二千師子座。無所妨礙

      。於毘耶離城及閻浮提四天下。亦不迫迮。悉見如故。】

    「爾時長者維摩詰問文殊師利。仁者。遊於無量千萬億阿僧祇國。何等佛土有

好上妙功德成就師子之座。」維摩詰知道，維摩詰也是近佛位的大菩薩，當然知道

十方那個國家床座好。印度都叫床座，大家不要認為就是我們睡的床座。他的風俗

，大床是睡臥用的，還有一種小床，就是我們的座位。供佛已畢，安置小床，請佛

開示，那就是佈置師子座。

    維摩詰問文殊師利，那個佛國土有上妙功德成就的師子座。他既然知道，為什

麼還問文殊師利？這是恭敬文殊師利。如果維摩詰不理文殊師利，自己就借床座，

有獨斷專行之過。菩薩不應該有這種過，尊敬別人。有好功德、好智慧都推向別人

，說這是某某人知道的，某某人成就的，不獨斷專行，菩薩皆有謙德──謙虛之德

，所以叫文殊師利說出來那個國家有好床座。師子座是佛菩薩坐著說法的地方。

    「文殊師利言。居士。東方度三十六恒河沙國有世界。名須彌相。其佛號須彌

燈王。今現在。彼佛身長八萬四千由旬。其師子座高八萬四千由旬嚴飾第一。」他

說出須彌燈王佛那裏有好師子座。

    「度三十六恒河沙」，恒河沙是譬喻，不知道定數多少。經上說，非算數譬喻

之所能知。什麼算數？阿僧祇稱為算數，譬喻恒河沙，都是說很多的數字。

    那地方有國家叫須彌相。須彌是須彌山，那世界叫須彌相。「其佛號須彌燈王

。今現在。」這是說現在佛。當時，文殊師利說話的時候，須彌燈王佛還在。

    「彼佛身長八萬四千由旬」，印度的度量衡沒有標準，大部份引事情、引東西

而定的數字。由旬，有的說是四十里，有的說是二十里，有的說是六十里，一般的

折衷取四十里。怎麼稱為一由旬？軍隊行軍一天的路程稱為一由旬。或者軍隊高興

了，走六十里，就六十里；精神差一點，走四十里，就定了四十里；今天不高興，

走二十里算了，就是二十里。所以和恒河沙一樣，沒有確定數字。我們就說一由旬

四十里。這尊佛的身高，八萬四千由旬，很高，很大。

    「其師子座高八萬四千由旬」，他坐的座位也高八萬四千由旬。大家不要誤會

了，說高八萬四千由旬，那是帶那個傘蓋說的，並不是說椅子座八萬四千由旬。他

身高八萬四千由旬，師子座也高八萬四千由旬，那就不方便了。是帶上面傘蓋高八

萬四千由旬。「嚴飾第一」，莊嚴、莊飾最為第一。維摩詰知道了，就去借師子座

。

    「於是長者維摩詰。現神通力。即時彼佛遣三萬二千師子座高廣嚴淨。來入維

摩詰室。」所以，這是不思議的事。不可思議品，不可以心思、口議。若說：「這

個不合理！」那是思議法，心思口議。離開心思、口議就是不思議。不思議法，見

於大乘經，小乘人不知道。一即一切，一切即一，它不思議。這裏經文，結集經的

人省略了，並沒有敘述他怎麼借，這是文法的問題。

    於是，長者維摩詰即現神通力。他怎麼借呢？義在文中。「即時彼佛遣」，遣

是遣送，有三萬二千師子座。因為到維摩詰這兒有三萬二千天人。「高廣嚴淨」，

都很好。

    「來入維摩詰室」，都到維摩詰的房間去了。維摩詰房間多大？丈室，方圓一

丈。現在稱為方丈室，就是根據這個來的。

    你要是問方圓一丈怎麼能放這麼多師子座？那你是心思口議。這不思議法，不

思議法是無為法，如果還以有為法來問，非為正問。

「諸菩薩大弟子釋梵四天王等昔所未見」，釋是欲界天，天帝釋代表。梵，色

界天。無色界天，因為無形無色，經上往往不說。四天王，是欲界天最低的一重天

。「昔所未見」，過去沒見過，這麼奇妙之事沒見過。

    「其室廣博悉皆包容三萬二千師子座。無所妨礙。」維摩詰的丈室裏三萬二千

高大的師子座都容納了，沒有妨礙。

    「於毘耶離城及閻浮提四天下。亦不迫迮。」迮即窄。「悉見如故」，都是和

以前一樣。容納三萬二千這麼高廣的師子座，毘耶離城應該容納不下，不是！它並

沒廣大，仍和以前一樣就容納下了。這就是芥子納須彌了。

    閻浮提是我們這個南瞻部洲，閻浮提又翻譯為瞻部洲，因為在南邊，所以稱南

瞻部洲。也沒廣大，也沒妨礙，也不感覺太窄、太小。「悉見如故」，大家都見到

，還和以前一樣。

    【爾時維摩詰語文殊師利。就師子座。與諸菩薩上人俱坐。當自立身如彼

      座像。其得神通菩薩即自變形。為四萬二千由旬坐師子座。諸新發意菩

      薩及大弟子皆不能昇。】

    「爾時維摩詰語文殊師利。就師子座。」請大家就座。「與諸菩薩上人俱坐」

，文殊師利和諸菩薩都就師子座了。「當自立身如彼座像」，因為這些大菩薩們都

有神通力，身量隨意可現大現小，所以他們身與師子座相等，有辦法坐成。

    「其得神通菩薩即自變形」，得神通的菩薩變成高大之身。「為四萬二千由旬

坐師子座」，坐到師子座上。「諸新發意菩薩及大弟子皆不能昇」，初發心的菩薩

，如十信、十住、十行、十迴向，皆不能昇。聲聞弟子也坐不上，沒那個神通力。

    【爾時維摩詰語舍利弗。就師子座。舍利弗言。居士。此座高廣吾不能昇

      。維摩詰言。唯舍利弗。為須彌燈王如來作禮乃可得坐。於是新發意菩

      薩及大弟子。即為須彌燈王如來作禮。便得坐師子座。】

    「爾時維摩詰語舍利弗。就師子座。」他說，舍利弗，你也坐下吧！你不是要

床座嗎？「舍利弗言。居士。此座高廣吾不能昇。」我坐不上。

    這不是維摩詰有意為難舍利弗，是暗示他，小乘要迴小向大。小乘心量太小，

所以不能登師子座。暗中維摩詰有度化之意。

    「維摩詰言。唯舍利弗。為須彌燈王如來作禮乃可得坐。」你頂禮須彌燈王佛

，就可坐上了。

    「於是新發意菩薩及大弟子。即為須彌燈王如來作禮。便得坐師子座。」新發

意菩薩和大弟子都頂禮須彌燈王佛，也坐師子座了。

    【舍利弗言。居士未曾有也。如是小室乃容受此高廣之座。於毘耶離城無

      所妨礙。又於閻浮提聚落城邑及四天下諸天龍王鬼神宮殿。亦不迫迮。

      維摩詰言。唯舍利弗。諸佛菩薩有解脫名不可思議。若菩薩住是解脫者

      。以須彌之高廣內芥子中無所增減。須彌山王本相如故。而四天王忉利

      諸天。不覺不知己之所入。唯應度者乃見須彌入芥子中。是名住不思議

      解脫法門。又以四大海水入一毛孔。不嬈魚㶴黿鼉水性之屬。而彼大海

      本相如故。諸龍鬼神阿修羅等不覺不知己之所入。於此眾生亦無所嬈。】

    「舍利弗言。居士未曾有也。」舍利弗說，居士真是難得一見，過去沒見過的

。「如是小室乃容受此高廣之座。於毘耶離城無所妨礙。又於閻浮提聚落城邑及四

天下諸天龍王鬼神宮殿。亦不迫迮。」舍利弗感覺很奇怪，小小一個方丈之室怎麼

能容納這麼高大的床座，這是向來沒見過。毘耶離城、閻浮提等等聚落，聚落是村

落，聚是大家團聚在一起，落是坐落在那個地方，所以稱聚落叫村落。都不迫迮。

    「維摩詰言。唯舍利弗。」啊！舍利弗。「諸佛菩薩有解脫」，有一項解脫，

這解脫和二乘解脫不同。二乘證無漏法稱為解脫，大乘人徹證中道義稱為解脫。諸

佛菩薩有解脫，就是徹證中道義。「名不可思議」，這是說出不思議品來了。

    「若菩薩住是解脫者。以須彌之高廣內芥子中無所增減。須彌山王本相如故。

而四天王忉利諸天。不覺不知己之所入。唯應度者乃見須彌入芥子中。」應度者，

和法相應的，才知道須彌入芥子。內，就是到裏面去了。這就是不思議，所以這部

經也稱為不思議解脫。須彌山高大多少？須彌山出海八萬四千由旬，入海八萬四千

由旬，一粒小小芥子就可納須彌。今天時間到了，講到此地！

    「又以四大海水入一毛孔。不嬈魚㶴黿鼉水性之屬。而彼大海本相如故。諸龍

鬼神阿修羅等不覺不知己之所入。於此眾生亦無所嬈。」四大海水很多，入一毛孔

中。魚㶴黿鼉都是屬於龜屬。據說㶴是軟殼的，殼如果是長形，稱為龜；殼如果是

圓的，就是黿。鼉，據說牠的殼橫寬、豎短，稱為鼉。及其它蝦蟹之屬都是水性之

屬，這些水性之屬都入一毛孔中。

    「而彼大海本相如故」，四大海水還是照著本來一樣廣大，所以這是不思議解

脫。

    「諸龍鬼神阿修羅」，阿修羅有海居的，身量非常大。「不覺不知己之所入」

，不知道入於一毛孔中。「於此眾生亦無所嬈」，於魚㶴黿鼉水性之屬都無所干擾

。

    不思議解脫是約實相說，實相說是證到，現量界，親見到才辦得到。如果還沒

證到的，眾生怎麼理解？據理推尋，這是沒證到的人；證到的人，事實如此，現量

界；沒證到的，凡夫眾生不依理推尋就不相信。這個我們了解理上怎麼知道的呢？

十方世界是眾因緣所成，一粒微塵也是眾因緣所生，這是理。因緣所生法就是空，

沒有自性。一粒微塵沒有自性，不妨礙遍滿十方世界；十方世界沒有自性，不妨礙

入於一粒微塵，這是我們凡夫依理推尋的。諸佛菩薩證到的，事實如此。菩薩階次

以下一直到凡夫，皆是依理推尋，菩薩少分證到，諸佛究竟證，事實如此，是現量

界。這裏我們大略了解四大海水入一毛孔的道理，以便大家起信。

    【又舍利弗。住不可思議解脫菩薩。斷取三千大千世界。如陶家輪著右掌

      中。擲過恒河沙世界之外。其中眾生不覺不知己之所往。又復還置本處

      。都不使人有往來想。而此世界本相如故。】

    「住不可思議解脫菩薩」，大菩薩。「斷取三千大千世界」，因為三千大千世

界沒有邊際的，它要斷取，取出一個三千大千世界。

    「如陶家輪」，陶家是做陶器的。輪，是模子，現在看不到了。以前做泥坏的

，就是做泥磚的，我看見過，他把泥巴放在模子裏面，扣出來就兩個磚，那是陶家

輪。好像做陶器的拿他的模子一樣，把這模子隨便一丟就可丟出去。

    「擲過恒河沙世界之外」，恒河沙，很多。那麼多的三千大千世界，因為世界

就是三千大千世界，他是取一個三千大千世界，丟過恒河沙那麼多的三千大千世界

。

    「其中眾生不覺不知己之所往」，被丟出去的三千大千世界的眾生，不知自己

之所往。

    「又復還置本處」，如果又把他拿回來，還置本處，放在原來的地方。

    「都不使人有往來想。而此世界本相如故。」世界相不變。世界相不變，是因

為沒有相。因為相是因緣生，因緣生是空的，空其相。不變，凡夫眾生看到變就是

變，知其法性者，就不變了。總而言之，都是說因緣生法，是空；空是因緣生。

    這段文，大家都知道了，說的是二諦理。如果有人徹證二諦理，禪宗稱為見性

。我們了解了一點點，不過從解上知道，真正證到見性的，成佛。因地修，菩薩位

，分證──證一分見性成一分佛，究竟證究竟成佛。

    見性有很多種，略說有四種，廣說差別無量。略說四種是：信、解、行、證。

初初的人相信，信受佛語，依教奉行。如果有人總是動我念心，不見性。因為經上

說過，空二我，成佛。總有我念，不成佛、不見性。再深一點的，進一步的人，解

其道理，也可見性，這個見性都沒實際的大用處。再深一層的人，行。比方，我們

修淨土法門，就是行門。這個見性就得實際受用了。比方，修淨土法門，念佛往生

。念佛往生是因緣生，所以古德講，往生即無生，因緣生無性，無生是往生。入了

行門就能得受用處。譬如淨土法門，說他受用處可得往生，脫離三塗苦。最好的人

是證，親證到。所以，見性四種差別，就是信解行證。

    如果約法講起來，信的人，信佛之言教；解的人，解佛的道理；行的人，行佛

之法；證的人，得其果位。所以約人講，就是信解行證；約法講，教理行果。略說

見性有這四種差別。換句話說，信的人僅僅見其言教，皆是不會法性；解的人，見

其理，當然也不會其法性；行的人，見其行法；證的人，見其果位。

    【又舍利弗。或有眾生樂久住世而可度者。菩薩即延七日以為一劫。令彼

      眾生謂之一劫。或有眾生不樂久住而可度者。菩薩即促一劫以為七日。

      令彼眾生謂之七日。】

    「又舍利弗。或有眾生樂久住世而可度者。」或者有人樂於久住世間，什麼世

間呢？生死是世間相，生死不斷，世間經過生死，生死住世期間有長有短，有的眾

生樂於久住世間，「而可度者」，可以度化的人，為什麼而可度者？不可度者，無

緣；因緣成滿，可度。所以有句話，無緣，佛不能度。這些樂久住世的眾生，皆是

可度者。

    「菩薩即延七日以為一劫」，一劫是一個小劫。人壽十歲，每過一百年增一歲

，增到八萬四千歲。從八萬四千歲，每過一百年減一歲，減到十歲，一增一減，是

一個小劫。他能把七天變為一個小劫。「令彼眾生謂之一劫」，這個眾生自己認為

生活了一劫。

    「或有眾生不樂久住而可度者。菩薩即促一劫以為七日。令彼眾生謂之七日。

」或者把一劫縮短為七天，這個眾生認為自己只生活七天。

    【又舍利弗。住不可思議解脫菩薩。以一切佛土嚴飾之事。集在一國示於

      眾生。又菩薩以一佛土眾生置之右掌。飛到十方遍示一切。而不動本處

      。】

    「一切佛土」，十方三千大千世界，一個三千大千世界是一個佛土。「一切佛

土」，十方所有三千大千世界。「嚴飾之事」，莊嚴之事。譬如娑婆世界嚴飾之事

，就是大海、山林、山谷，一切世界所有景象，是嚴飾之事。

    「集在一國示於眾生」，把它集中到一個三千大千世界，教一切眾生可見到。

    「又菩薩以一佛土眾生置之右掌」，再者，菩薩把一個三千大千世界的眾生置

於右掌之中，「飛到十方遍示一切」，遍示給十方的眾生見。「而不動本處」，在

本處不動。飛到十方，不動本處，這個道理對於凡夫說很難理解，因為什麼呢？十

方，緣起性空，他的本處也緣起性空，空不礙空。雖然是十方，不妨礙本處；雖然

是本處，不妨礙十方。所以能飛到十方，不離本處。

    【又舍利弗。十方眾生供養諸佛之具。菩薩於一毛孔皆令得見。又十方國

      土所有日月星宿。於一毛孔普使見之。又舍利弗。十方世界所有諸風。

      菩薩悉能吸著口中而身無損。外諸樹木亦不摧折。又十方世界劫盡燒時

      。以一切火內於腹中。火事如故而不為害。又於下方過恒河沙等諸佛世

      界。取一佛土舉著上方。過恒河沙無數世界。如持鍼鋒舉一棗葉而無所

      嬈。又舍利弗。住不可思議解脫菩薩。能以神通現作佛身。或現辟支佛

      身。或現聲聞身。或現帝釋身。或現梵王身。或現世主身。或現轉輪王

      身。又十方世界所有眾聲。上中下音皆能變之令作佛聲。演出無常苦空

      無我之音。及十方諸佛所說種種之法。皆於其中。普令得聞。舍利弗。

      我今略說菩薩不可思議解脫之力。若廣說者窮劫不盡。】

    「又舍利弗。十方眾生供養諸佛之具。」供養諸佛之具，廣說無量，如果略說

，香、花、燈、燭、果、樂，大殿所見到的供佛之具。要是廣說有四事供養之具，

就無量了。

    「菩薩於一毛孔皆令得見」，把這些供養諸佛之具入一毛孔中，教一切眾生皆

得見。

    「又十方國土所有日月星宿。於一毛孔普使見之。」十方日月星宿也入一毛孔

中，普令一切眾生皆得見。

    「又舍利弗。十方世界所有諸風。菩薩悉能吸著口中而身無損。」一切風，譬

如像颱風，雖然那麼大的風，菩薩能吸到口中去，而身子不受損害。

    「外諸樹木亦不摧折」，把風吸到肚子去，外面的樹木不被摧壞。想起來，吹

颱風的時候，如果有菩薩示現就好了，把颱風吸到肚子去，我們就不受損害了。

    「又十方世界劫盡燒時。以一切火內於腹中。火事如故而不為害。」劫末燒大

火，劫末時先起火災，大火燒到初禪天，燒七天七夜，這是一個世界。十方一切世

界劫末大火，更大了。菩薩能以一切火內於腹中，吸到自己肚子去。「火事如故」

，火燒得還是照以前一樣。「而不為害」，不能被所害。

    「又於下方過恒河沙等諸佛世界。取一佛土舉著上方。過恒河沙無數世界。如

持鍼鋒舉一棗葉而無所嬈。」如果取下方一個佛土，把它放到上方，過恒河沙無數

世界，就好像以鍼鋒舉一個棗葉（棗子的葉子很小）那麼輕便。

    「又舍利弗。住不可思議解脫菩薩。能以神通現作佛身。或現辟支佛身。」辟

支佛是獨覺人。「或現聲聞身」，聲聞身就是阿羅漢。「或現帝釋身」，現凡夫了

，天帝釋，欲界。「或現梵王身」，梵王，這裏略說，色界天主和無色界天主都可

稱為梵王。一般的梵王以色界說，色界初禪有大梵王，二禪天也有大梵王，三禪天

就是色究竟天，也是梵王。這裏所說梵王身是指色界初禪天，還在一個小世界之內

。如果我們把欲界天帝釋身、色界天大梵王身並說的話，就是經上時常稱為釋梵。

    「或現世主身」，世主就是世間國王。「或現轉輪王身」，轉輪王也是世間之

王，福報最大。我們怎麼沒見到過？我們福報不夠。一個劫增劫的時候，十歲的時

候，每隔一百年增一歲，增到八萬四千歲。轉輪王在增劫增到八萬歲的時候出現一

次，那個時候，人的福報最大。

    我們現在已經減劫，現在壽命七、八十歲了，所以見不到。減劫，從八萬四千

歲減到十歲，如果減到八萬歲以下，出現佛普度眾生。

    「又十方世界所有眾聲。上中下音皆能變之令作佛聲。」「上中下」照理看起

來，並不是大小上中下，是好壞。上是上音，美妙之音，中音是次一等之音，下音

是不好聽之音。「皆能變之令作佛聲」，譬如拿畜生講起來，畫眉鳥叫的聲音很好

聽，上音；再往下說，公雞早晨叫，它就不好聽，還不太惱人，是中音；烏鴉叫、

蛤蟆叫很難聽，稱為下音。使這些音聲都變作佛音，演說佛法。所以，西方極樂世

界一切音聲皆演念佛、念法、念僧。

    「及十方諸佛所說種種之法」，十方諸佛所說法。「皆於其中。普令得聞。」

在這些上中下音聲皆能聽到。

    「舍利弗。我今略說菩薩不可思議解脫之力。若廣說者窮劫不盡。」以下大迦

葉說話了。

    【是時大迦葉。聞說菩薩不可思議解脫法門。歎未曾有。謂舍利弗。譬如

      有人於盲者前現眾色像非彼所見。一切聲聞聞是不可思議解脫法門。不

      能解了為若此也。智者聞是。其誰不發阿耨多羅三藐三菩提心。我等何

      為永絕其根。於此大乘已如敗種。一切聲聞聞是不可思議解脫法門。皆

      應號泣聲震三千大千世界。一切菩薩應大欣慶頂受此法。若有菩薩信解

      不可思議解脫法門者。一切魔眾無如之何。大迦葉說是語時。三萬二千

      天子皆發阿耨多羅三藐三菩提心。】

    「是時大迦葉。聞說菩薩不可思議解脫法門。歎未曾有。」非常讚歎。「謂舍

利弗」，就和舍利弗說。「譬如有人於盲者前現眾色像非彼所見」，他說，我們聲

聞人好比盲人一樣，看不到，有人在我們前面變現眾色，我們見不到。「一切聲聞

聞是不可思議解脫法門。不能解了為若此也。」也和這個一樣。

    「智者聞是」，如果有智慧人聽到這個法門。「其誰不發阿耨多羅三藐三菩提

心」，聽到這個法門，誰能不發無上菩提心？「我等何為永絕其根」，「為」應該

讀「ㄨㄟˊ」。聲聞乘人不成佛，「於此大乘已如敗種」，好像焦芽敗種，不起作

用。

    「一切聲聞聞是不可思議解脫法門。皆應號泣聲震三千大千世界。」真應該大

哭啊！「一切菩薩應大欣慶頂受此法」，如果大乘根機的人聽到這個法，應該頂受

。「若有菩薩信解不可思議解脫法門者。一切魔眾無如之何。」魔不能擾。

    「大迦葉說是語時。三萬二千天子皆發阿耨多羅三藐三菩提心。」三萬二千天

子皆發無上菩提心。時間到了！

    【爾時維摩詰語大迦葉。仁者。十方無量阿僧祇世界中作魔王者。多是住

      不可思議解脫菩薩。以方便力教化眾生現作魔王。又迦葉。十方無量菩

      薩。或有人從乞手足耳鼻頭目髓腦血肉皮骨聚落城邑妻子奴婢象馬車乘

      金銀琉璃車磲馬㽙珊瑚琥珀真珠珂貝衣服飲食。如此乞者多是住不可思

      議解脫菩薩。以方便力而往試之令其堅固。所以者何。住不可思議解脫

      菩薩。有威德力故現行逼迫。示諸眾生如是難事。凡夫下劣無有力勢。

      不能如是逼迫菩薩。譬如龍象蹴踏非驢所堪。是名住不可思議解脫菩薩

      智慧方便之門。】

    大迦葉有長者之風，和其他聲聞人不同，非常讚歎菩薩行。維摩詰和他講，「

仁者。十方無量阿僧祇世界中作魔王者。」魔王，據經上記載有兩種：欲界天第六

重天是魔天，色界天最後一重天，也是魔天，就是色究竟天，也稱為摩醯首羅天，

都是魔王。我們娑婆世界欲界第六重天是魔王，名字叫波旬。他講「無量阿僧祇世

界」，是指欲界說還是色界說，我們不知道。可能是指色界說。

    「多是住不可思議解脫菩薩」，都是住不可思議解脫的菩薩。根據經上看起來

，住不可思議解脫的菩薩很高，地上菩薩。如果說是指魔醯首羅天講，根據華嚴經

十地配位，可能是十地菩薩。

    「以方便力教化眾生現作魔王」，為了方便教化眾生，示現作魔王。

    「又迦葉。十方無量菩薩。或有人從乞手足耳鼻頭目髓腦血肉皮骨」這以上是

講內財，從乞身內之財。以下講外財。

    「聚落」，村落。「城邑妻子奴婢象馬車乘金銀琉璃車磲馬㽙珊瑚琥珀真珠珂

貝衣服飲食」，這是講外財。根據中國人的講法，珂貝，珂是一種玉器，配掛在身

上，稱為玉珂，千家詩有一句「雙雙明玉珂」。可是根據經文看起來，珂貝好像是

一種寶貝。

    「如此乞者」，從菩薩乞頭目腦髓的人，「多是住不可思議解脫菩薩」，也皆

是大菩薩。「以方便力而往試之令其堅固」，令其道心堅固。

    「所以者何」？什麼原因呢？為什麼都是不可思議菩薩乞頭目腦髓？

    「住不可思議解脫菩薩。有威德力故現行逼迫。」有大威德，現逼迫。

    「示諸眾生如是難事」，乞頭目腦髓等等是很難的事情。

    「凡夫下劣無有力勢」，凡夫人身心下劣，沒有力勢，力量、勢力。「不能如

是逼迫菩薩」，他沒辦法用這種方法逼迫菩薩。

    「譬如龍象蹴踏非驢所堪。」這句譬喻說。龍象蹴踏，蹴是腳把東西踢起來，

稱為蹴；踏是用腳把東西踏下去，謂之踏。蹴踏，都是腳的動作。驢身心下劣，所

以不堪忍受。

    「是名住不可思議解脫菩薩智慧方便之門」，「智慧方便」根據般若經上看起

來，它把智慧稱為實智，實和方便對立，智慧方便根據般若經說叫實方便，還有方

便實。實方便、方便實，譬如說，這個毛巾是用線織成的，出現毛巾相，這是方便

，示現法相是方便。「方便」看經上之義，還有一個說法，有為法。這個毛巾是線

織成的，如果沒有線，毛巾就空；如果毛巾不空，不應該有線才出現，如果有線、

沒線皆可看見毛巾，那不合道理。毛巾空，稱為實。這個我們看經文，有很多地方

看出來。實，在經上處處說是無為法。這兩個是互相表裏的，不可分開的，無為隨

緣就是有為。好比毛巾，沒有毛巾，隨緣，隨線的因緣，現毛巾相，就是有為，有

為無性就是無為。有為法既然隨因緣而現，沒有自性，就是無為。所以，智慧、方

便有實智、方便智的分別。

    這種大菩薩，實智，上成佛道；方便智，下化眾生，所以才現龍象蹴踏之作用

。不思議品講完了，下面看觀眾生品第七。


維摩詰經講記

維摩詰所說經講記

        觀眾生品第七

    【爾時文殊師利問維摩詰言。菩薩云何觀於眾生。維摩詰言。譬如幻師見

      所幻人。菩薩觀眾生為若此。如智者見水中月。如鏡中見其面像。如熱

      時焰。如呼聲響。如空中雲。如水聚沫。如水上泡。如芭蕉堅。如電久

      住。如第五大。如第六陰。如第七情。如十三入。如十九界。菩薩觀眾

      生為若此。如無色界色。如焦穀牙。如須陀洹身見。如阿那含入胎。如

      阿羅漢三毒。如得忍菩薩貪恚毀禁。如佛煩惱習。如盲者見色。如入滅

      盡定出入息。如空中鳥跡。如石女兒。如化人起煩惱。如夢所見已寤。

      如滅度者受身。如無岺之火。菩薩觀眾生為若此。】

    首先，我們要把眾生的定義搞清。眾生，一般說起來有廣義、狹義。我們所知

道狹義的眾生，六道眾生，所謂天、人、阿修羅、地獄、餓鬼、畜生，稱為眾生。

根據鳩摩羅什大師所解釋的，廣義的眾生是，因緣所生皆是眾生。所以，我們看到

經文就知道，他主要是在因緣生，並不是單純指六道出現的眾生。因緣生，就是上

面所講的有為法。我們講過，經上解釋有為法也暗含這個意思，凡是如幻如化的皆

是有為法。所以說，一切有為法如夢幻泡影。

    龍樹菩薩有一句偈，因緣所生法，我說即是空，亦為是假名，亦名中道義。因

緣所生法，是單講有為；我說即是空，單講無為。這個我們就知道，前面是約眾生

邊說，後面講聲聞、緣覺乘重於空。亦為是假名，有為法出現，是假名，這是指菩

薩乘。亦為是假名，有一種意思簡別有為不真，所以它是假名。亦名中道義，是佛

乘──圓教，最究竟了。所以有句話，有為雖假，捨之則非（如果捨有為就錯了）

；無為雖真，取之則非（取無為也錯了）。所以，中道義雙攝有為、無為。

    佛在大法鼓經說，法有二種，有為與無為。眾生，有為邊。會到眾生無生就是

無為，不是在有為以外另有無為。有為是現生死，無為不生不死。可是要會這個法

，會到生死即不生不死。如果生死以外有不生不死，那個不生不死是斷滅。所以經

上說，煩惱即菩提。如果在不生不死以外另有生死，那個生死是常邊，不合中道義

。會眾生時，要會到眾生即非眾生，是名眾生。眾生無生，又名真如。真即如，如

即真。真是無為邊，如是有為邊。現在我們先把眾生的定義搞清，下面你才能了解

它解釋的意思。

    「爾時文殊師利問維摩詰言。菩薩云何觀於眾生。」因為眾生是有為法，一切

有為法如夢幻泡影，怎麼觀眾生呢？認為眾生是假的、沒有，壞俗諦。俗諦被壞，

真諦也壞。俗諦是有為，真諦是無為。有為法被壞了，無為法也被壞。如果觀眾生

是有，是遍計執性，錯誤的。那麼「菩薩云何觀於眾生」？菩薩到底應該怎麼觀眾

生？

    「維摩詰言。譬如幻師見所幻人。」眾生是幻化的東西，幻師是如實知者，他

能看出幻化人如幻，「菩薩觀眾生為若此」。下面又舉了例子。

    「如智者見水中月」，智者見水中月亮，水中實在沒有月亮，幻現。

    「如鏡中見其面像」，人照鏡子，自見面像，可是你臉上有灰，鏡子能照出來

，你擦鏡子擦不掉灰，那是幻現的，那麼觀眾生。

    「如熱時焰」，天熱時候的焰，這個焰不是焰火，是一種空氣，莊子稱為「野

馬絪縕」。看到好像有水一樣，其實沒有東西，幻現的。

    「如呼聲響」，好比站在山的這頭，喊一嗓門，那邊也回音。呼！出去聲音有

回響，其實那邊沒有人，是幻現的。

    「如空中雲」，好比空中之雲，是過眼雲煙，皆是如幻的。

    「如水聚沫」，水上有水沫，沒有實質。

    「如水上泡」，水上起泡很快就幻滅。

    「如芭蕉堅」，芭蕉樹沒有堅實，一層層的葉子包起來的，如果把它剖開的話

，一層層剖去，沒有這個東西。

    「如電久住」，所謂石火電光，不能久住。

    「如第五大」，有四大，沒有第五大。有人說，經上不是有說六大、七大嗎？

要知道，第五大就是空啊！地水火風空嘛！

    「如第六陰」，色受想行識是五陰，沒有第六陰，如幻如化的。

    「如第七情」，這個和儒家所說的不同。儒家所說是有七情，佛家說六根見六

色，只有六情，沒有第七情。

    「如十三入」，只有十二入，沒有十三入。

    「如十九界」，有十八界，沒有十九界。

    「菩薩觀眾生為若此」，知道他虛幻，假的。

    「如無色界色」，無色界沒有色，如果說無色界的色，是幻現，非實。

    「如焦穀牙」，穀被燒焦了，不能生芽。

    「如須陀洹身見」，須陀洹是初果。怎麼證到初果呢？斷三結，斷身見（第一

步斷身見結），斷戒取結，斷疑結。如果還有身見不是須陀洹。

    「如阿那含入胎」，阿那含是三果，三果是不還果，不到欲界受胎，所以阿那

含受胎，沒這回事。

    「如阿羅漢三毒」，阿羅漢，四果。四果人斷盡貪瞋癡，沒有三毒。

    「如得忍菩薩貪恚毀禁」，得忍菩薩，得無生法忍的菩薩。無生法忍菩薩地位

在初地以上，他證到無生，一切法無生，怎麼還會有貪恚毀禁呢？

    「如佛煩惱習」，好比佛生煩惱還有習氣。煩惱習，要是說起來，如果根據唯

識宗講，煩惱是種子，習氣是種子的異名，它是一個東西。根據華嚴宗說，有一點

點差別，習氣是無明，簡單稱為習，種子現果，習氣不現果。什麼是習氣？什麼是

種子？比方，風吹樹搖，風止了以後，樹還搖。這個搖沒有風吹動它，怎麼還搖呢

？習氣。佛皆斷盡，根據經上說，證修辟支佛道，漸漸就損壞習氣了，佛究竟沒有

了。他說佛還有煩惱習，是沒有這回事的。

    「如盲者見色」，如瞎人見色。

    「如入滅盡定出入息」，入滅盡定，斷出入息，根據經上說，有三法不斷：識

不斷、煖不斷、壽不斷，出入息斷，是滅盡定。滅盡定沒有出入息。

    「如空中鳥跡」，鳥在空中飛，沒有痕跡。

    「如石女兒」，石女，不生兒子稱為石女，石女兒要是有兒子，沒這回事。

    「如化人起煩惱」，化人生煩惱，變化人沒有感情，怎麼生煩惱？

    「如夢所見已寤」，好比夢中所見的一切東西，已經醒覺了，沒有。

    「如滅度者受身」，如果受後有之身不稱滅度。

    「如無岺之火」，有火必有煙。有人好抬槓，說現在的槍彈就是無煙之火。這

是經上約現象而說的，因為佛在世的時候，那時沒有槍彈，有煙必有火，比量界，

見煙就知道有火。

    「菩薩觀眾生為若此」，這樣觀眾生。

    最後我們再講一個譬喻，也舉個例子，大家都認為是有的，其實沒有。我們都

認為千真萬確是有，實在沒有。比如說，因水觀浪，浪是水出現的，如果沒有水就

沒有浪，全浪皆是水。如果說水的時候，一切皆是水；如果說浪，一切皆是浪，這

是一乘佛法。可是我們知道，水性濕，濕不可見，濕是不動。我們就知道，海裏起

萬重浪，水性不動；雖然水性不動，看見起萬重浪。

    大家就知道了，水性不動是無為法，現萬重浪，有為法。大家看看究竟是不是

萬重浪起伏不定？千真萬確。可是千萬重浪皆是水，水性不動。那千萬重浪怎麼出

現呢？唯識所現，是假的，如幻如化的。大家取著千萬重浪實在有，這就錯誤、錯

覺。如果有千萬重浪，應該沒有水還有浪。如果千萬重浪就是水，水不動啊！所以

僧肇大師說過一句話，江河競注而不流。江河，看起來流得很急，其實沒有流。所

以我們就知道，大家都執著有為法了。執著有為法為實在有，唯識宗稱為遍計執性

，虛妄的。

    再說到我們眾生的本身，眾生有三相，這就是所謂有為法有三相──生、住、

滅。先總說眾生是生滅，並非不生不滅。可是我們要徹底認識，有不生不滅才有生

滅。比方說，無量劫來我們生滅不斷，往無量劫後，還是生滅不斷。你忘記了，有

不斷才有生滅！如果沒有不斷那有生滅？可是，這不斷就不生不滅。所以，不生不

滅隨緣現生滅，生滅隨緣現，無自性，就不生不滅。

    有一天我們入此法，入此法有四個階段：信、解、行、證。現在我們不相信，

有一天，我們信了以後，慢慢去解，信是信其法相，解是解其義理，就是法性。行

是修行，因修行才能證。如果停在信解之位，不得受用，非起修行才得受用。如果

有一天我們信解行證，入這個法了，知道一切法無生，它就不生不滅了。

    我們再拿個例子來說，這個毛巾。你要是到工廠去問，你一天生產多少毛巾？

一天可以生產幾萬條？其實沒有生。因為有毛巾才有生啊！毛巾如果沒有怎麼生？

那我們看看毛巾有沒有？毛巾是線織成的，如果有毛巾，沒有線應該還有毛巾。沒

線就沒毛巾，毛巾空。既然空，怎麼有生？證無為法，就得無生法忍。

    開始般若就談了這個，色即空。色是什麼？眾生法，空是無為法。現在我們大

家了解它這段文。今天時間差不多了，我們休息。

    【文殊師利言。若菩薩作是觀者。云何行慈。維摩詰言。菩薩作是觀已自

      念。我當為眾生說如斯法。是即真實慈也。行寂滅慈無所生故。行不熱

      慈無煩惱故。行等之慈等三世故。行無諍慈無所起故。行不二慈內外不

      合故。行不壞慈畢竟盡故。行堅固慈心無毀故。行清淨慈諸法性淨故。

      行無邊慈如虛空故。行阿羅漢慈破結賊故。行菩薩慈安眾生故。行如來

      慈得如相故。行佛之慈覺眾生故。行自然慈無因得故。行菩提慈等一味

      故。行無等慈斷諸愛故。行大悲慈導以大乘故。行無厭慈觀空無我故。

      行法施慈無遺惜故。行持戒慈化毀禁故。行忍辱慈護彼我故。行精進慈

      荷負眾生故。行禪定慈不受味故。行智慧慈無不知時故。】

    以上維摩詰說的，菩薩觀眾生如幻如化，不是真實的。文殊師利就問了：「文

殊師利言。若菩薩作是觀者。云何行慈。」這是說慈悲喜捨四項。菩薩度眾生這四

種梵行清淨：慈悲喜捨。我們看經文，慈作詳說，詳細說，以下悲喜捨，皆作略說

。我們猜想，當初維摩詰說這個法的時候，慈悲喜捨他都是同樣地說。結集經的人

，他把慈總說，以下三項都略說。

    文殊師利問，菩薩要是觀眾生如幻如化，怎麼行慈？慈是慈愛，愛護眾生叫慈

。維摩詰回答說：「菩薩作是觀已自念。我當為眾生說如斯法。是即真實慈也。」

菩薩觀眾生如幻如化以後，作是念，我當為眾生說如斯法，告訴眾生，一切有為法

皆如幻如化，這麼說稱為說如斯法。文章裏，他省略文字。如果當時情形，可能是

，我觀眾生如幻如化以後，當告訴眾生，一切有為法如幻如化。

    說一切有為法如幻如化，就是真實慈。知道有為法、眾生皆如幻如化，就知道

真實。所以中論有一句話，菩薩如果知道世俗諦（世俗諦就是有為邊說的），則入

第一義（第一義是無為），入第一義則得涅槃。涅槃是真實，所以叫真實說。這句

話是總說，以下分別說。

    真實慈有那些？「行寂滅慈無所生故」，菩薩知道有為法如幻如化行真實慈，

其中就有行寂滅慈。一切法本來寂滅，為什麼一切法本來寂滅？一切法皆是因緣所

生，因緣所生法皆是空的，空法本來寂滅，不生也不滅。因為什麼不滅？因為不生

故。因為什麼不生？因為空故。佛說法就說這個空。

    空有大乘空，小乘空。小乘人他只知道空，一切法皆空，這是聲聞緣覺乘，既

然是一切法皆空，換句話就是說，有一個空，所以小乘人稱為但空，執著有一個空

。大乘也是入空，大乘知道一切法空，空沒有，空就是不空，所以空也空，「空」

空了以後，就是不空。這是大乘所說。龍樹菩薩說，執著有空的是邪空，知道空空

的才是真空。所以二乘人不知空。

    凡夫，有很多人錯誤，有很多人說，出家學佛稱為入空門，如果入空門，佛也

空啊！那學什麼呢？這是但空，就是龍樹所說的邪見空，不知真空義。知道真空義

是怎麼說呢？知道一切法是因緣所生的有，有既然是因緣所生，沒有自性，有沒有

自性，自然空，這個空就是無自性。如果說有一個空，那是說空有自性，不對！因

緣所生法，我說就是空，空就是因緣所生法。

    這個法不是滅色有空，色性空故，因為色性無自性。色是因緣所生，因為是因

緣所生，所以空的，性空；性空就是因緣所生，所以色即空，空即色。有人說，我

站在此地，大家看是有，我死了以後就沒有了。此人是邪見空，不知真空義。我站

在這裏就是空，比方說，我是不是站在這裏？沒有。因為我是細胞所成的，本來沒

有。如果真正有我，離開細胞應該還有我，那麼你把真正我拿來我看看！這是大乘

所說的空。小乘人但空，至於一般凡夫，更糟糕，邪見空。他不但執著有空，不信

因果。唯識說他是遍計執性，墮落三塗六道，就由於這一點錯誤。

    所謂寂滅慈，無所生，一切法無生，所以佛才說無生法。有一句偈說，生滅滅

已，寂滅最樂。釋迦牟尼佛因地的時候為這一句偈捨棄身命。如果滅生還有滅，滅

滅才是寂滅，這稱為畢竟空，小乘不會畢竟空。所以「行寂滅慈無所生故」。以下

還是分別說。

    「行不熱慈無煩惱故」，這個都是真實慈分別說的。「不熱」，這不是冷熱的

熱，是熱惱之熱，就是指煩惱之熱。菩薩行慈沒有煩惱，所以「行不熱慈無煩惱故

」。

    「行等之慈等三世故」，「等」，什麼是等？深見一切法沒有高下分別稱為等

。如果有平等對不平等而立，這法不圓融，不能遍通一切法。平等對不平等，那是

假平等。如果深見一切法沒有高下、沒有差別，這個等稱為無等等。如果有等之等

，不是真實平等。「行等之慈等三世故」，等三世，換句話就是沒有三世，三世沒

有分別。

    怎麼說三世沒有分別呢？過去世是現在未來所組成，沒有過去世。換句話說，

和現在未來沒有分別。這個法無有分別而分別，才有三世。我們已經知道，一定有

現在與未來才有過去，換句話說，這個法真實義裏頭，過去就有現在未來，以因緣

生故說有過去，這是有為法。如果說過去和現在未來定有分別，就不對了，如果說

過去、現在、未來沒有分別，那麼過去應該稱為現在啊！無分別，無為法方面說，

沒有分別；有為法，有分別，所以有為法如夢幻泡影。現在未來也是一樣，有過去

未來才有現在，那麼說起來，我們應該稱現在為過去，或稱為未來啊！未來由過去

現在組成，我們不能說，未來就是現在，未來就是過去。無為法隨緣成有為，有為

法無性就是無為。所以往生西方是有為，會到法性，直入無為。有人不知道，妄生

邪見。有現在未來才有過去，有過去未來才有現在；有過去現在才有未來，法都是

這個樣。此法稱為三世平等。

    「行無諍慈無所起故」，諍論就是分別，所以諍執、諍論。分別一切法作分別

想，才有諍論。分別一切法，沒有錯，如實知有為；不作分別想，也不錯，真實知

道無為。如果分別一切法，就作分別想，那是凡夫；不分別一切法，是二乘；菩薩

是分別一切法，不作分別想，這樣無諍。諍論從有法起，眾生起諍論辯，辯論。皆

是有法起。如果知道真空義，無諍。所以佛讚須菩提，入無諍三昧人中最為第一，

因為他如實知空義，所以無諍。

    我們就知道，你們時常開辯論會，佛法沒有，討論可以。佛法沒辯論，因為佛

法無諍，那有辯論！佛法深達真空義，那有辯論！你們開辯論會都錯，錯在什麼地

方？執著有。甲乙雙方說對說不對，都是遍計執，勉強可以作討論。所以，佛法無

諍，是真空義。

    「行無諍慈無所起故」，這個「起」，經上有的地方說「作」，無所作，或者

無生。因為生就是起，就是作，要是演繹來說，又叫做空，又叫做無相。不可執著

名相。因為無起，稱為無起三昧，可是經上又說無作三昧。其實無起、無作就是無

生三昧，無生三昧就是空三昧，空三昧　並不是沒有，不取於相，如如不動，叫空

三昧，又稱為無相三昧。「行無諍慈」，怎麼行無諍慈呢？菩薩知道一切眾生空，

可是他感歎眾生不如實知，不如實知眾生皆空，所現之相皆是如幻如化的，這是眾

生執著法相，菩薩才和他說法性空。

    「行不二慈內外不合故」，「不二慈」，有人講，不二就是一。不是的，他說

不二，不准你說一。因為你說一，就是二。不對分別性怎麼有一？還是落有法。所

以他說不二，不准說一。

    「內外不合」，內是根，眼耳鼻舌身意；外是塵，色聲香味觸法，不和合。華

嚴經說，諸法非合非不合，一切法不是和合，也不是不和合，什麼原因？一切法空

，於真空義中，不能說諸法和合，也不能說不和合，不和合是愚癡說，多餘說。根

塵怎麼不和合？眼看見東西，眼能看、能見，就有根；見到東西，就有塵。那是眾

生錯誤認識，不如實知法性，因為見沒有，這個見是因緣所生，眼根和外面的塵法

，因緣和合而生。既然因緣和合，沒有自性，沒有自性就是空，空法不和合。

    「見」有三處，見性是在山、在我的眼、還是自己存在？皆不成立。如果見山

之見在我的眼，那麼有山我也見山，沒有山我也見山，因為見在我的眼嘛！現在，

有山才看見山，沒有山看不見山，這說明見在山，不在眼。那麼，在山也不對。如

果在山有見的話，應該山見我，不是我見山，所以見性也不在山。或者說不在山、

不在眼，自己存在，也不對。沒有眼、沒有山怎麼有見山之見呢？這我們就知道，

見是因緣所生法，我說就是空。如果有人知道這個法的，無所不見；執著有因緣所

生，皆不見。所以內外不和合，行不二慈。

    「行不壞慈畢竟盡故」，菩薩對眾生行不壞慈，什麼是不壞慈？凡是有法，介

爾有法就壞。不壞慈是空，大家不相信看，劫末大火燒，沒有把空燒壞；大水淹，

空一點兒不濕；大風吹比颱風厲害多了，空沒被吹壞。所以，空是不壞。不壞是無

為法，有壞有不壞是有為法。

    這我們就知道，眾生有生有死，有生必有死，這是有為，他本來性質就是不壞

，就是無為。怎麼知道？無量劫來生死不斷，往無量劫以後，我們也生死不斷。可

是你要知道，有不斷才有生死，如果沒有不斷，就沒有所謂生，沒有所謂死了，生

死斷了。既然有不斷才有生死，那個不斷就是不生也不死。生不能沒有不斷，死不

能沒有不斷，不斷不生也不死。所以，有為無性是無為，無為隨緣是有為。所以空

就是這個樣。

    「行不壞慈」，就是深達真空義。這和小乘所說的但空不同，小乘執著有空，

入空。換句話說，他是壞有見空，有壞了。大乘知道空，空也空，所以不壞一切法

而說法性空。這是佛在大般若經讚歎須菩提，須菩提你大智慧，不壞一切法而說法

性空。法有法性、法相，法性是無為，法相是有為。法性隨緣現法相，法相性空就

是法性。

    「畢竟盡」，這個「盡」字，在經上我們所見的有兩種不同說法，畢竟盡也叫

畢竟淨，也稱為畢竟空。畢竟空，大乘會到，聲聞緣覺會不到。怎麼說他會不到？

他說一切法壞了就是空。其實，那有空？有空則不畢竟，所以菩薩修此法，入空體

真還入假，出空入假。

    「行堅固慈心無毀故」，毀是毀壞，心沒有毀壞。凡夫有毀，毀壞了有才說空

。小乘但空，也毀壞有才說空。凡夫毀壞有說空，小乘也毀壞有說空，有什麼分別

呢？凡夫外道壞有說空，滅心、心所法，比方我眼看茶杯了，看見是我的心，茶杯

被我看見，是我的心所，凡夫外道皆滅心、心所法。二乘也近似這個，也是壞有見

空，可是凡夫不滅煩惱，二乘滅什麼煩惱？滅見思煩惱，這有點不同了。

    「堅固慈」，什麼最堅固呢？空最堅固，凡是有法皆現生滅，並不堅固。「心

無毀故」，什麼是空呢？有空，空也空，才稱為空；如果有空，空不空，那個空就

是有，還要毀壞。大乘知道一切法緣起就是空，空也空，就是緣起。所以禪宗說，

分別一切法，不住空，不作分別想，就是空。所以大乘知道空就是不空，不空就是

空，才稱為真空義。我們再講一條，就下課了！

    「行清淨慈諸法性淨故」，清淨沒有有，也沒有空，那才是清淨。沒有有、沒

有空，稱為畢竟淨，畢竟淨是般若，也稱為畢竟空。「諸法性淨」，什麼是諸法性

？諸法實性也稱為諸法實相。因緣所生的法，性皆是空，因緣所生法，相是假相，

如果說是相也空，那錯了。如果因緣所生法相也空，沒有了，你怎麼知道因緣生法

呢？所以是性空。緣起性空，性空就是緣起。

    緣起性空，色即空；性空就是緣起，空即色。這叫見法性，如此見的人叫見法

性。禪宗說見性，就是這麼見性的。見性，知道緣起性空，性空緣起，稱為見性。

這個不容易，我們說一說，那是說書的嘴，說出大家聽就是了，沒有做到。此有四

種差別：信、解、行、證。我們都沒達到，僅僅說一說。什麼人徹底證到？信解行

，還在路上，證到才得實報莊嚴土，地上菩薩。

    有人不知道，說我修見性法門，那你是登地菩薩，登地菩薩才見性，稱為分證

即佛。根據華嚴經說，你如果是初地菩薩，能示現一百個大千世界成佛了，這個不

容易得到的啊！我們今天講到此地。

    「行無邊慈如虛空故」，佛法當中有四行、六度。六度大家知道六波羅蜜，四

行具足說起來，四梵行，就是慈悲喜捨。四種梵行第一項是慈。「行無邊慈」，慈

是慈愛，慈愛眾生。無邊慈，這個很明白，沒有邊際，要是說起來就是無所不慈，

無所不愛。慈悲一切眾生如虛空，好比虛空無邊。

    「行阿羅漢慈破結賊故」，阿羅漢是聲聞乘極果，小乘人就是四果阿羅漢。阿

羅漢慈是什麼？破結賊。結、賊都代表煩惱，阿羅漢破見思煩惱，三果只破貪瞋癡

，二果只薄貪瞋癡，貪瞋癡漸漸薄了。貪瞋癡是煩惱的總稱，是賊的總稱，其根本

是無明。大乘破無明，阿羅漢只破貪瞋癡，見思煩惱。

    「行菩薩慈安眾生故」，阿羅漢破煩惱只顧自己，自己不生煩惱了，所以他破

的見思煩惱。菩薩慈呢？破自己、破眾生的煩惱。破自己煩惱，又破眾生煩惱，稱

為莊嚴佛淨土。只破自己煩惱，不叫莊嚴佛淨土。能令一切眾生不起煩惱，皆無貪

瞋癡，令佛土莊嚴，才叫莊嚴佛淨土。莊嚴佛淨土是大乘慈，所以行菩薩慈、安眾

生，使一切眾生皆得安樂。

    「行如來慈得如相故」，如來是佛的第一號，佛有十號：如來、應供、正遍知

、明行足、善逝、世間解、無上士、調御丈夫、天人師、佛、世尊，如來就是法身

。「得如相」，這個「如」是不二不異，沒有分別，就是雖有分別一切法，可是沒

有分別心。如者不二不異，因為不二不異，說來和無來一樣，無來和來一樣是佛法

身。所以金剛經說，如來者無所從來無所從去。具足說，無來而來，無去而去；來

而無來，去而無去，這是佛法身。好比外面虛空，不二不異。十方虛空一樣，可是

隨眾生心有來有去。你向東方走，向東方虛空來；去西方虛空，向西方虛空去，可

是虛空無來無去。隨緣而有來有去，所以無來而來，無去而去。雖然隨緣有來有去

，還是一個虛空，所以來而無來，去而無去。這是如的意思，一切法皆如，一切法

不二不異。

    「得如相」，知道相隨緣生，相而無相，一切法無相所謂實相。既然知道一切

法皆是無相，無相就是相。要是具足說的話，一切法無相，無相而相，相而無相，

這才稱為得如相。

    我們舉個例子說，外面下雨，雨點一個一個的，千萬條線，都有差別。可是雨

總是一水，都是水，水是一相。所以雨點差別，水無差別。水無差別，不錯，不妨

礙一個一個雨點差別，這叫差別而無差別，無差別而差別，此法稱為如。

    不分別一切眾生慈愛，雖知一切眾生有六道，知道六道皆如幻，同樣慈愛，是

如來慈。

    「行佛之慈覺眾生故」，一般我們知道，如來就是佛。不過，如來和佛在十號

裏有一點點差別，如來是佛法身，應供是佛報身，正遍知是佛化身。如來、應供、

正遍知、明行足、善逝、世間解、無上士、調御丈夫、天人師，這九號具足稱為佛

。如來是單指法身，九號具足稱為佛。佛之慈能夠覺眾生，覺悟一切眾生。如果十

號總說，沒有分別；如果分開說，如來是佛法身，佛是法報化三身，所以自覺、覺

他、覺行圓滿。因為佛之慈自覺、覺他、覺行圓滿，所以能覺悟一切眾生。

    「行自然慈無因得故」，自然慈，佛法有一句話，法爾如是，就是這個樣。譬

如說，聖人皆無貪瞋癡，不是做出來、裝出來的，自然就這個樣──法爾如是，這

自然慈，無因，並不是裝的、做的。

    「行菩提慈等一味故」，菩提也和上面意思一樣，自覺、覺他、覺行圓滿，這

樣稱為菩提。菩提又翻譯為覺、道。「等一味」，平等沒有分別，佛愛眾生如愛一

子，如同愛一個兒子一樣，沒有分別心。

    「行無等慈斷諸愛故」，無等慈是沒有分別，無有高下。像我們也行慈悲，是

愛見慈悲！眾生都是愛見慈悲。總說一句，什麼是愛見慈悲？不平等，凡不平等之

慈皆是愛見慈悲。譬如說，看見自己孩子疼得很，別人孩子不要管他，這是愛見慈

悲，不是佛的慈悲，佛的慈悲是平等、沒有分別。比方你們在世間，看見一條狗很

可憐，你忘記了可憐的還有很多狗──愛見慈悲。

    眾生都是愛見慈悲，連阿羅漢愛見慈悲，阿羅漢已經破了愛見慈悲。愛見慈悲

是什麼？就是見思慈悲，見思慈悲就是見思惑，三果都還有，四果破了。那麼怎麼

我們剛才說阿羅漢還有一點點愛見慈悲？那說的是只顧自己不顧眾生，自了漢。

    「行無等慈」，無分別慈，破了見思，沒有愛見慈悲，就斷諸愛。或者有人說

，你說愛見，是兩法啊！經上怎麼說斷諸愛呢？見思惑如果根據五住地煩惱分別的

話，見惑是見一處住地，思惑呢？欲愛住地、有愛住地、色愛住地。愛是思惑，見

是見惑。思惑最重，愛心最重，所以才見斷諸愛。雖然是斷諸見了，初果斷了見惑

，二、三、四果斷思惑。

    「行大悲慈導以大乘故」，菩薩行大乘法，知道同體大悲，所以行大悲慈。其

實我們大家都是同體，怎麼知道呢？你是因緣所生，我也是因緣所生，一切人皆是

因緣所生。因緣所生沒有自性，你無自性，我無自性，一切眾生無自性。無自性就

沒有分別──同體。不但如此，天、人、阿修羅、地獄、餓鬼、畜生皆是因緣生，

無自性，皆是同體。地水火風皆是因緣生，無自性，皆是同體。所以說，地水火風

與我同體。這種同體大悲，行大悲慈，大乘人才知道，二乘人不知道，只管自度，

不管眾生，不知道眾生與我同體。

    「行無厭慈觀空無我故」，無厭就是無厭煩，要是有我的想法，有厭有倦。菩

薩無我，所以無厭。怎麼知道無我呢？我是因緣生，空無自性，所以他說「觀空無

我故」。

    「行法施慈」，這以下講六度。法施，我們知道有三種施，財施、無畏施、法

施。這裏為什麼單講法施？法者，在三種施當中最上，所以他單講法施，其實這項

就是講布施波羅蜜。「行法施慈無遺惜故」，其它的布施，布施的人難免有吝惜心

。法施不同，譬如說，講經的人恨不得你都懂，沒有遺惜。世間法不同，譬如我們

去向人家學科學技術，要緊的地方他不告訴你，就有遺惜了。法施不同，你們在學

校讀書也是一樣，老師教的，恨不得大家都考一百分，所以「行法施慈無遺惜故」

。

    「行持戒慈化毀禁故」，第二項持戒波羅蜜。菩薩持戒與小乘不同。小乘持戒

為生好處，只顧自己；菩薩持戒，為化一切眾生，度化毀犯戒條的眾生，所以他才

持戒。

    「行忍辱慈護彼我故」，忍辱波羅蜜。行忍辱慈者，護人護我。比方，你一不

能忍辱，罵人，自己受害，別人也受害。如果忍辱，護人、護我。

    「行精進慈荷負眾生故」，菩薩精進，為度一切眾生。

    「行禪定慈不受味故」，禪定清淨，極清淨。行禪定之人不散亂，散亂是味著

諸法，貪著諸法，行禪定之人沒有貪著，所以「不受味故」。味是味著，貪著。好

比說，我們貪著好滋味，受其味了。

    「行智慧慈無不知時故」，智慧是般若波羅蜜。「知時」，菩薩知時，小乘不

知時。小乘怎麼不知時？小乘證到四果，急取涅槃，取證涅槃不管外事了；菩薩他

知道還有無量眾生未度，不到取涅槃的時候，所以雖可以取涅槃，不證涅槃，因為

菩薩知時。

    【行方便慈一切示現故。行無隱慈直心清淨故。行深心慈無雜行故。行無

      誑慈不虛假故。行安樂慈令得佛樂故。菩薩之慈為若此也。】

    「行方便慈一切示現故」，這是菩薩行。譬如說，觀音菩薩三十二應化身，眾

生以什麼身可得度者，他現什麼身，示現一切。小乘辦不到。所以他說「行方便慈

一切示現故」，你在畜生中，菩薩示現於畜生中；你在地獄中，菩薩示現入地獄，

如地藏菩薩入地獄。

    「行無隱慈直心清淨故」，隱是隱瞞、隱藏、隱私。淺顯地說，這個隱私也當

隱瞞。深刻一點講，隱是隱私，沒有私心。菩薩行無隱慈，直心清淨，誠直清淨。

我們要知道誠直清淨，就要知道什麼是不清淨、不誠直？有貪瞋癡心，有私心皆不

誠直。行無隱慈時，沒有貪瞋癡，一道清淨。

    「行深心慈無雜行故」，直到成佛稱為深心。無雜行就是不改變，世間法有句

話，矢志不渝。矢好像箭一樣，矢是箭，箭射出去沒有拐彎的。志不渝，渝是改變

。矢志不渝，就是直心不變。所以他說，沒有餘雜行。我們眾生不同，今天修淨土

行，修到半路了，見異思遷改修其它的法門。這個還情有可原，同是佛法，有的人

學佛學了一輩子，最後信外道了──餘雜行。

    「行無誑慈不虛假故」，誑是誑騙。菩薩有三法大家應當學：不誑佛，實實在

在；不誑眾生，不誑騙眾生；不誑自己。你如果能做到不誑佛、不誑眾生、不誑自

己，那你是大菩薩。眾生愚癡，大部份是兩面人。見面的時候很好，一轉眼就變樣

子，那是誑佛、誑眾生、誑自己。

    「行安樂慈令得佛樂故」，「安樂」我們沒看到梵文，據鳩摩羅什講的，他說

安樂是涅槃。怎麼樣是涅槃？涅槃稱為安樂。「行安樂慈令得佛樂故」，佛樂就是

涅槃，怎麼知道？生滅滅已，寂滅最樂。寂滅就是涅槃，所以他說「行安樂慈令得

佛樂故」。

    最後維摩詰講了，「菩薩之慈為若此也」，菩薩行慈是這個樣。這是總結。

    【文殊師利又問。何謂為悲。答曰。菩薩所作功德。皆與一切眾生共之。

      何謂為喜。答曰。有所饒益歡喜無悔。何謂為捨。答曰。所作福祐無所

      悕望。】

    「文殊師利又問。何謂為悲。」什麼是悲呢？慈已經答過了，悲是什麼？維摩

詰回答說：「菩薩所作功德。皆與一切眾生共之。」悲是拔苦。以上慈詳細說，以

下悲喜捨三項略說。當時維摩詰說的時候，是不是也這麼說的，我們不知道。因為

這個經文是結集經的人結集的，極可能和維摩詰當時說的有一點點差別，這以下他

略說。

    「菩薩所作功德」，功德是什麼？自利謂之功，利人謂之德。大家記住！這個

意思你知道以後，就可演繹了。自覺謂之功，覺他謂之德。再說一句話，上求佛道

謂之功，下化眾生謂之德。菩薩所做的上求、下化一切功德，皆與一切眾生共。所

以菩薩心量不同，我們比菩薩比不上。我知道一個法，不告訴你，你不知道，我知

道。菩薩不是，有微塵許善──一點點善事，思與眾生共──總想到和一切眾生皆

具有。

    「何謂為喜」？這個文字有簡略。這是文殊師利又問維摩詰。文殊師利又問，

何謂喜呢？「答曰。有所饒益歡喜無悔。」「有所饒益」，饒益眾生，見眾生得度

，得了益處，自己無悔。我們供養三寶一百塊錢，又後悔太多了。菩薩呢，只要眾

生得饒益，沒有後悔，那是喜。

    「何謂為捨」？文殊師利又問，什麼是捨？「答曰。所作福祐無所悕望。」福

是福惠眾生，祐是庇祐眾生。「無所悕望」，世間有句話，施恩不望報，就是這個

意思，不是希望眾生報答我。所以說，所作福祐，無所悕望，就是捨。這是講慈悲

喜捨。今天講到此地！

    【文殊師利又問。生死有畏菩薩當何所依。維摩詰言。菩薩於生死畏中。

      當依如來功德之力。文殊師利又問。菩薩欲依如來功德之力。當於何住

      。答曰。菩薩欲依如來功德力者。當住度脫一切眾生。又問。欲度眾生

      當何所除。答曰。欲度眾生除其煩惱。又問。欲除煩惱當何所行。答曰

      。當行正念。又問。云何行於正念。答曰。當行不生不滅。又問。何法

      不生何法不滅。答曰。不善不生善法不滅。又問。善不善孰為本。答曰

      身為本。又問。身孰為本。答曰。欲貪為本。又問。欲貪孰為本。答曰

      。虛妄分別為本。又問。虛妄分別孰為本。答曰。顛倒想為本。又問。

      顛倒想孰為本。答曰。無住為本。又問。無住孰為本。答曰。無住則無

      本。文殊師利。從無住本立一切法。】

    希望大家用心聽，可能對你有很大的幫助。

    「文殊師利又問。生死有畏菩薩當何所依。」生死有怖畏，生死是苦之因。如

果再簡要地講，生是苦之因，因為苦有八苦，生、老、病、死、愛別離、怨憎會、

五陰盛、求不得。其中生苦最苦。什麼原因呢？愛別離、怨憎會、五陰盛、求不得

這四苦，皆從生老病死來。如果沒有生老病死，沒有這四種苦。生老病死四種苦從

生來，如果不生，沒有老，沒有病，沒有死。所以要是研究起來，生苦最苦。

    生苦有凡聖的看法，聖人知道一切法不生，所以入無生法，就沒有諸苦了。我

們都不夠那個程度。如果無生，沒有老病死，沒有愛別離，沒有怨憎會、五陰盛、

求不得，一切法由於生，一切苦由於生。所以佛說無生，無生沒有苦。聖人知道生

是因緣生，因緣所生法，沒有自性，沒有自性就空，這是聖人邊認識。凡夫邊不同

，執著有生。所以凡夫愚癡，誰家生個小孩子，大家恭喜。他不知道小孩子一生下

來，八苦開始了。所以，這是眾生顛倒，執著有生死。實在說起來，生死沒有，不

過凡夫認為有。華嚴宗說，這是情見認為有，凡情見認為有，不是智慧知。

    生死沒有，因為它如幻。可是生死不可免，這個生死，緣起所現，因緣所現。

在佛有三身，佛和大菩薩會到法身，知道無生無死，這上面已經講出來了，維摩詰

下面就說「當依如來功德之力」。我們下面再講「如來功德之力」。

    佛菩薩有法身、報身、化身。法身不生不死，報身有生無死，化身現生現死，

化身是假的。諸佛法身是無性，那就是法身。報身、化身緣成，隨因緣而成。這裏

頭為什麼說生死不可滅呢？因為隨緣就是無性，無性就是隨緣。隨緣就是無性，報

身、化身就是法身。所以古德都說，報法身、化法身，這因為隨緣就是無性。無性

就是隨緣，法身就是報身、化身。

    我們眾生也是一樣，我們眾生是業報身，不得化身，不證法身，實在落入苦中

。如果壞了生死，那個不生不死也被壞，因為生死就是不生不死，隨緣就是無性。

我們把這段話提前講了。下面維摩詰怎麼答覆呢？你應該知道什麼是如來功德之力

了。凡夫認為生死有苦，有怖畏，文殊師利問，當何所依？依靠、皈依於誰呢？這

個依，如果按照世間法的說法，依靠；按照佛法解釋，就是皈依。那這個話，我們

這麼講就比較清楚了：「生死有畏，菩薩當何所皈依？」所以他下面才講「菩薩於

生死畏中。當依如來功德之力。」

    如來功德是什麼呢？功，自利；德，利他。如來之功就是法身，如來之德就是

報身、化身。因如來徹證法身，現報身、現化身得自在。眾生不證法身，隨著業報

走，不得自在。這個舉例子說，如來好比人站在水邊，影子照到水裏頭去，可是他

得真的法身，這個影子雖然在水裏邊，不被淹，影子淹不死。他雖然不被淹，他明

明在水裏邊。眾生就不同了，掉到水裏去，馬上淹死，因為他不得法身。所以如來

法身現報化，報化皆歸法身。

    這個法在佛法裏頭，處處說。譬如心經，現化身、報身是色法，色受想行識；

法身是空的，它說色即空，空即色。眾生不得，如來得這三身是一身。他知道報身

、化身依因緣而起，依他而起，既然依他起，自己沒有自性，就是法身。所以，依

他起就是圓成實。眾生執著實在有生死，落入遍計執，真受苦了。所以這段話，以

下所說的都很深刻，希望大家善思惟。

    證到法身是什麼時候呢？我們不夠資格，十信位的菩薩不夠資格（一萬大劫了

），十住位的菩薩不夠資格，十迴向位的菩薩不夠資格，第一個阿僧祇劫過去了。

登地，登初地，初證法身，第二個阿僧祇劫開始了，所以不是簡單的。

    維摩詰答，菩薩於生死畏中，當依如來功德之力。就是說當皈依如來無性隨緣

，隨緣無性功德之力。這段話和以下所說非常深，不過你能吸收過去，對你有很大

的好處。

    「文殊師利又問。菩薩欲依如來功德之力。當於何住。」這個金剛經說過了，

這還是不離金剛經的意思，他是把話改變方式說。我們猜一猜，菩薩欲依如來功德

之力，當於何住？答，菩薩欲依如來功德之力，當住度脫一切眾生。金剛經有句話

怎麼說呢？有誰知道？金剛經說過了，應如所教住。那麼佛怎麼教菩薩如所教呢？

應無所住而生其心。金剛經的意思就是說，應無所住而住。那他這個答的，度脫一

切眾生。方式改變了，還是那個意思。度脫一切眾生就是無所住，如果我住於張三

，不住李四；住於李四，不住王五，是不是？如果有所住，就有所不住；有所不住

，就有所住。無所住而生其心，什麼意思？平等。如果住於平等，是不是無所住了

？沒住著了。如果不平等呢？有所住，有所不住。如果有所住、有所不住不能普度

一切，所以菩薩度眾生，冤親平等。所以當住度脫一切，要注意到這個一切眾生，

沒有分別，平等的。

    「又問。欲度眾生當何所除。」維摩詰回答說：「欲度眾生除其煩惱。」這個

裏頭從因上說。眾生落於苦道，什麼原因呢？由於造業。業是因為什麼原因造呢？

由於煩惱。如果不生煩惱不造業，不造業不落苦道。煩惱是惑，煩惱、業、苦，十

二因緣說的是惑業苦三。如果根本講起來，惑業苦由於煩惱，由於惑，這是因。大

家看過小乘四諦法，苦諦、集諦，就是惑業苦。苦諦是知苦；不知苦，白白受苦。

集諦是什麼呢？就是煩惱業。如果沒有業了，還可能有煩惱。如果沒有煩惱了，自

然不造業。所以他後面回答說，欲度眾生應該除其煩惱，除其惑。

    除其煩惱，這有分別，聲聞乘也除煩惱，他除見思煩惱，無明煩惱沒除，塵沙

煩惱沒除。菩薩是沒有見思煩惱，他除塵沙煩惱，還入生死再度眾生，塵沙煩惱逐

漸除盡了，就破無明。

    所以煩惱有這兩種，經上佛所說的有五住煩惱──四住地煩惱，就是見思惑；

無明住地煩惱，就是無明惑。小乘人不破無明，大乘人破無明，有分破、究竟破。

    除見思煩惱有好處，有不足的地方。除見思煩惱，離生死業報身，可以得到聲

聞法身，不得到佛的究竟法身。如果破無明，可以證法身。所以說見性，見性才能

成佛，那是說破無明而見性。現在有一般人不知道深淺，他說我們也修見性法門。

那是不容易達到的，見性就要破無明啊！登初地破一分無明，見一分法性，那第二

個阿僧祇劫開始了，這不是一句話的事情，所以那個就破無明煩惱了。聲聞人呢，

僅僅破見思煩惱。至於塵沙煩惱，是天台宗根據勝鬘經和其它的經立的塵沙煩惱。

    「除其煩惱」，我們就知道了，有見思煩惱、無明煩惱。維摩詰經是大乘，當

然是要破其無明煩惱。無明煩惱有分破、究竟破。分破的時候叫分證即佛，天台家

六即佛裏頭不是有分證即佛嗎？究竟破，究竟即佛。

    「又問。欲除煩惱當何所行。」這都是關於實際修行，很重要！欲除眾生的煩

惱，應該怎麼修行呢？「答曰。當行正念。」要行正念。我們先講深的，再會歸淨

土。

    什麼是正念呢？正念合乎中道，不偏有，不偏空。如果偏有是常見，偏空是斷

見，離常斷二見，合乎正念，契入中道。那怎麼能不偏有、不偏空呢？知道有是因

緣有，因緣有無自性就是空。心經說，色即空。怎麼不偏空呢？空，不是什麼都沒

有。如果什麼都沒有的話，斷滅空了。空就是無自性，無自性就能隨緣，隨緣就是

有，所以空即色。這個從法性方面說。你要是會到淨土呢？念佛就是正念。念佛不

著有，念佛不著空。念佛之念是因緣而念，因緣念無自性，無自性就是無念，無念

才能隨緣念佛。這就是念而無念，無念而念，就是正念。

    或者有人說，念而無念、無念而念，太深了，我會不到這個意思。我告訴大家

一個簡單辦法，心誠自然念到。誠之一念沒有分別，自然不分別有無。所以說「當

行正念」。

    「又問。云何行於正念。答曰。當行不生不滅。」這越講越深了！所以，大家

如果不用清淨心聽，聽不懂。行於不生不滅，以下他又問，什麼不生？什麼不滅？

無性不生，隨緣不滅。大家懂意思吧？一切法隨緣而現，不滅。比方生死，不可滅

，隨緣而現，隨緣而現就是無性，無性就是法身，法身不生。因為法身不生的緣故

，所以不滅，有生就有滅。既然不生，就沒有滅。

    所以這個法，深深體會！要不然的話，你僅僅知道名言相。如果行於生，是常

見；行於滅，是斷見。換句話說，常斷二見不契中道。不契中道，不是正念。不生

就是滅，不滅就是生。這裏邊說生，一切生；說滅，一切滅。大家會到了意思吧？

不生，不妨礙滅；不滅，不妨礙生啊！一切無礙，統理大眾，就如此統理大眾。不

生是無性，不滅是隨緣，應該這個樣修行。如果偏一邊，就錯了，就不是正念。色

即空，空即色，那還是不生不滅啊！色即空，色不生吧！空即色，色不滅。金剛經

說，無所住而生其心。無所住，不生；而生其心，不滅。

    「又問。何法不生何法不滅。答曰。不善不生善法不滅。」不善法不生，就是

惡法不生。所以大家要行不生不滅的時候，諸惡不生，已生之惡使它斷。善法不滅

，善法未生的使它生，已生的使它增長。什麼是善法？什麼是不善法？有誰知道？

佛無上菩提是善法，離開菩提是不善法。怎麼知道呢？菩提之性不墮三塗六道，當

然是善法，離開菩提，墮於三塗六道，不善法。大家細尋脈絡，往上追究。比方除

煩惱，煩惱，不善法，要除它，使不生。沒有煩惱，所行所作皆是功德，使它增長

。

    平時大家在社會裏也可用到，你記著──不善不生，善法不滅。不善，殺盜婬

，使它不生，這個容易懂吧！如果離開殺盜婬，所作的皆是功德，皆是善。不殺就

是善，不盜、不婬就是善。妄語、惡口、綺語、兩舌，不善，不犯就是善。貪瞋癡

，不善，使它不生；不貪、不瞋、不癡就是善，使它生。那你所作所為，凡有所行

皆是功德。這個法很淺顯，大家在世間執著慣了，不知道。比方，我問大家，什麼

是孝？你回答不出來。你說，給爸爸媽媽吃飯是孝，那穿衣不是孝啊？順從爸爸媽

媽不是孝啊？那不圓滿。應該怎麼回答？如果有人問，什麼是孝？你說，離開不孝

就是孝。

    所以，不善不生，就是善，善法不滅。唯有佛菩提至善，離生死苦嘛！凡是有

生死苦的皆不善。怎麼離開生死苦呢？不生煩惱，它一貫的，不生煩惱就是善法。

    或者有人問，你這個說法，我抓到一個小辮子了，不是有一句話，煩惱即菩提

嗎？不生煩惱也沒有菩提了。不是那麼說啊！煩惱即菩提，是因為煩惱因緣生，無

自性。煩惱無自性，就沒有煩惱，沒有煩惱就是菩提，所以煩惱即菩提。生死即涅

槃，生死無性，就是不生不死。所以永嘉大師說，無常迅速，生死事大。六祖回答

他說，你為什麼不生死當下即了生死？生死當下就是無性，無性就不生不死，所以

就是那個意思。眾生不知，起遍計執。

    「又問。善不善孰為本。」善法和不善法以誰為根本呢？「答曰身為本」，身

是五陰，五陰身心為根本。善法也是五陰身心所修，不善法也是五陰身心所造。

    「又問。身孰為本。」身誰為本？「答曰。欲貪為本。」身之本為欲貪。這個

法很深，不解釋大家不了解。色受想行識，五陰，如果不貪，它是因緣生法，無自

性，不離法身。所以記住，色受想行識是法。如果起貪，貪著色受想行識，一定受

，一貪就造業，造業就受報。所以起貪欲的話，五陰就變成五受陰；你不貪，它就

是五陰。佛也有五陰，他不受報；我們的五陰，受報，叫受，所以叫五受陰。所以

他答，欲貪為本。

    「又問。欲貪孰為本。」欲貪以什麼為本呢？「答曰。虛妄分別為本。」所以

這個法，大家要想知道，要入二諦。什麼是虛妄分別？如果分別一切法，不作分別

想，不虛妄；如果作分別想，虛妄。那麼說，智慧，這個智是分別，慧是不作分別

想。沒有分別一切法，沒有智啊！沒有智就沒有慧，怎麼說分別是虛妄呢？你想一

想，諸法現的相，因緣現。因緣現，無自性，所以心經說，色即空，色受想行識即

空。空，你怎麼分別？如果再勉強分別，作分別想，是虛妄的。所以它是虛妄分別

。

    不過，這個法大家要打轉身，要知道，無分別而分別，分別而無分別。這個道

理怎麼會呢？比方，外面虛空沒分別，虛空是不是沒有分別？可是就有分別，佛在

經上就說過，東方虛空、南西北方四維上下虛空，那不是分別是什麼呢？可是，分

別東西南北四維上下，還是一個虛空，沒有分別。虛空就是無分別而分別，分別而

無分別。所以心經才說空即色──無分別而分別；色即空──分別而無分別，是不

是？我們今天講到此地。

    上文問，善不善誰為本？回答說，身為本。又問，身誰為本？回答說，貪欲為

本。又問，欲貪誰為本？回答說，虛妄分別為本。今天講又問虛妄分別誰為本？回

答，顛倒想為本。

    虛妄分別，凡是分別一切法，皆是虛妄的。怎麼說呢？分別山、分別海，山緣

起無性，是空；海緣起無性，也是空。如果一個人分別於空，是虛妄分別。凡分別

皆是虛妄，所以般若經上說，眾生唯分別一切名相。因為什麼原因呢？法不可得。

任何法皆是緣起性空，性空法不可得，所以我們大家分別，僅僅分別名相就是了。

    譬如說，在世間分別金錢，金錢是緣起性空，所以你僅僅分別名相。地位，緣

起性空，也僅僅分別於名相。我們分別一切法皆是分別名相。大的說，國家，國家

是土地、人民、主權緣起的，沒有自性，你說不出什麼是國家來。家庭，家庭是爸

爸媽媽緣起的，也是性空。大家年輕人都爭取結婚，結婚是緣起的，夫婦因緣合成

，沒有結婚。怎麼說沒有結婚呢？男人是緣起性空，女人也是緣起，也是性空，你

執著有男人、有女人，顛倒執！唯識宗說遍計執性。所以佛在般若經上說，我們分

別一切法，唯是分別假名。不相信的話，大家仔細想一想。

    或者有人說：「照你那麼說，一切法緣起性空，我們就不必分別了？」那不對

！你要不分別，回家去看見爸爸也是媽媽，看見媽媽也是爸爸，那不對。看見任何

一個女人，皆是你妻子，那沒有道理的，當然要分別一切法。既然是緣起性空，不

可得，分別一切法，怎麼對呢？有一個辦法它不虛妄，就是分別一切法，不作分別

想。分別一切法，不作分別想，裏面沒有欲貪，就不虛妄了。如果單純分別一切法

，不對；不分別一切法，也不對。佛如實說，你不知道。色受想行識，是分別一切

法，是不是？色受想行識即空，空不可分別。空即色受想行識，不可分別而分別。

    所以，為什麼叫你分別一切法，不作分別想呢？用根不用第六意識。前五根，

眼看色，有分別；耳聽聲，有分別，要不然你聽不清我講經了。鼻聞香、舌嚐味、

舌說話、身接觸都有分別。欲貪從那兒來的？不是眼耳鼻舌身來的，眼根裏頭沒有

貪，耳鼻舌身皆沒有貪，這個欲貪是第六意識來的。所以用根不用識，不用第六意

識，就分別一切法，不作分別想了。如果你用第六意識起欲貪，皆是虛妄。譬如說

，你看到山，不妨礙知道它是山不是水，第六意識不起欲貪，就分別一切法，不作

分別想了。

    經上又問，虛妄分別誰為本呢？以什麼為根本呢？回答說，顛倒想為本。顛倒

想，是指一切法有，如果知道一切法性空，不顛倒。我看到山，不妨礙知道是山，

知道它是因緣假現，這個時候不顛倒；執著它實在有，顛倒。看到水，知道因緣假

現，不顛倒；執著實在有，顛倒。

    經上說得很清楚，大家不用心！觀自在菩薩行深般若波羅蜜多時，照見五蘊皆

空。換句話說，照見一切法皆空。遠離顛倒夢想，那不已經告訴你了嗎？你不往法

上會，隨你自意執著，所以不入法。心經就告訴你了，如果執著五陰不空，是顛倒

想；知道一切法性空，不是顛倒想。所以他說「顛倒想為本」。想，講起來，眾生

天天在顛倒中過生活。大家不相信你想一想，你是不是執著一切法有？都執著一切

法有，顛倒想。顛倒想，我們又說回來，是由於分別一切名相，才有顛倒想。所以

，顛倒想、虛妄分別互為因緣。

    「又問。顛倒想孰為本。答曰。無住為本。」顛倒想，就是顛倒夢想，心經上

多一個夢字，就是顛倒想。遠離顛倒夢想，怎麼遠離顛倒夢想？照見五蘊皆空。實

在說就是，照見五蘊皆空，遠離顛倒想。那麼這個顛倒想以什麼為本呢？根據那兒

來的呢？他說，以無住為本。心有所住，處處錯。大家想一想，由於我們心有所住

，產生一切煩惱。由於煩惱，造作一切惡業。由於惡業因緣，輪迴六道受苦報。如

果你心無所住，就沒這毛病了。這個很清楚，很明顯。

    大家在世間皆是心有所住，心有所住是顛倒想，又有個名字──執著，佛經不

是說過執著分別嗎？它的根本皆是無住，無住而住，就是遍計執性。一切法無住，

因為一切法空，既然是一切法空，怎麼起顛倒想呢？心住著了。心不住著，畢竟空

能建立一切法──緣起。唯識宗說，依他起就是圓成實，就是這個道理；心一住著

，唯識宗說，遍計執，起煩惱、造業。從無住為本，無住而執著，所以是顛倒。於

空執著有，是顛倒。

    「又問。無住孰為本。答曰。無住則無本。」這個無住就是性空，我們也稱之

為無性。本來一切法無性隨緣而生，隨緣而生沒有自性，就性空。沒有自性，性空

，稱為真；隨緣而生一切法，稱為如，這就是真如法性。所以有一句話，真如隨緣

成萬法，萬法無性是真如。可是你執著了，執著有、執著空就變成顛倒想、虛妄分

別了。

    無住沒有本啊！無住有本的話，成了有法了。畢竟空中沒有本，建立一切法是

隨緣，聖人邊叫淨法，凡夫呢？不能隨緣，染緣，執著一切法，住著一切法，這是

染緣。聖人邊隨緣生一切法，不住著，是淨緣。所以他說「無住則無本」。畢竟空

，聖人知道畢竟空中隨緣建立一切法；凡夫執著一切法實在有，迷失畢竟空，所以

不能會入法性，墮入六道輪迴。凡夫學佛法，要知道一切法性空，所以叫你明心見

性。明心見性，分分明叫波羅蜜，登地菩薩明心見性。

    最後他說：「文殊師利。從無住本立一切法。」從無住本立一切法，就是華嚴

經所說，畢竟空建立一切法。華嚴經講得圓滿了，般若經講站在空邊講，真諦邊。

華嚴經講畢竟空中建立一切法，般若經就說，是故空中無色，無受想行識，無眼耳

鼻舌身意，無色聲香味觸法，它站在空邊說的，經文沒說出，從無住本立一切法。

從無住本立一切法，華嚴就說出來。華嚴從淨法邊，般若也是從淨法邊，般若所以

有人說它是初始之教，大乘始教，其實意義在其中。

    我們細研究起來，華嚴的小始終頓圓判教、天台的藏通別圓判教，實在說都是

一乘佛法。以後經文就說出來，因為這個法有隱有顯。它說小教的時候，大乘隱在

裏頭；說大乘，不是單獨大乘，小教隱在裏面。我們就知道了，「從無住本立一切

法」，不偏，這是圓教所說。我們大家看下面這段文。

    【時維摩詰室有一天女。見諸大人聞所說法便現其身。即以天華散諸菩薩

      大弟子上。華至諸菩薩即皆墮落。至大弟子便著不墮。一切弟子神力去

      華不能令去。】

    「時維摩詰室有一天女。見諸大人聞所說法便現其身。」有的本子是「見諸天

人」，大家作參考。可能天人錯了，因為什麼呢？我們知道，維摩詰的房間裏頭並

不僅僅是天人，所以應該是大人。什麼是大人呢？賢聖稱為大人。小乘、大乘都說

了，凡是賢聖人，三賢十聖、小乘，都是大人，凡是賢聖、賢聖法都是大人。所以

見諸大人聞維摩詰所說這法以後就現身了，這個天女原是隱身在房間裏頭，現在現

身。

    「即以天華散諸菩薩大弟子上」，這就是京戲裏有一齣天女散華，就是這段了

。這個天女就散華，散諸菩薩和大弟子。我們看到這句話也就知道，上邊所說的「

見諸大人」是對的，不應該「見諸天人」，要是見諸天人，它不應該下一句就說，

散諸菩薩及大弟子。

    「華至諸菩薩即皆墮落」，散到菩薩身上就落下來。「至大弟子便著不墮」，

到大弟子身上，就住著不墮了。什麼原因呢？大弟子還會不到性空，菩薩皆知道性

空，不住著了，這是依事表理。弟子們呢？住著。所以我們可以說，在這部經裏所

說的大弟子沒見佛性，怎麼知道呢？涅槃經說得清楚，聲聞觀十二因緣不見佛性，

以不見佛性故，得聲聞果。辟支佛修十二因緣，不見佛性，以不見佛性故，得辟支

佛道。菩薩分證，見佛性不了了，所以證十住地，十住地就是十地，初地到十地。

唯佛一人見性了了，得無上菩提。所以華到了大弟子身上就著了不墮，落不下來。

    「一切弟子神力去華不能令去」，大弟子就用神力去華，不能令去。這個華，

很簡單，不必神力，照我們想，用手一撣就下來了。以神力去華有原因，因為那麼

多大弟子，幾千人，都霹靂啪啦！霹靂啪啦！那多難看，所以以神力去華。神力去

華，不著急相。可是華著在身上不能去，因為大弟子不見空性故。

    【爾時天女問舍利弗。何故去華。答曰。此華不如法是以去之。】

    「爾時天女問舍利弗」，舍利弗智慧第一，具代表性，所以他問他。「何故去

華」？你為什麼去華？要拂落這華呢？「答曰。此華不如法是以去之。」這華不如

法，所以要把它去掉。這段話，在家眾不懂得意思，出家眾學過戒律就知道了，在

家眾認為舍利弗無緣無故講華不如法，不是的。佛在戒律上規定，這個出在五分律

。五分律有段文記載，佛制定比丘上座講經，比丘們以華散華供養，居士們譏嫌，

說好像王大臣一樣散華。大家就告訴佛，佛規定說，比丘講經的時候，比丘不可散

華。以後講經，居士散華，比丘就說，不可以！佛制定不准散華。佛知道以後說，

居士散華，可以的，供養嘛！可是有一個規定，如果佛在座，這華落在佛身上，無

苦。如果落在其它人身上應該拂落，把它拂下來，落在座位上，不可著在身上。如

果上座比丘講經，華落在上座比丘身上，也沒有過。落在其他比丘身上，應該拂落

，落在座位上。

    所以這段文，出家人可以看戒律，就相應了，在家人不能看戒，所以不知道。

你們或者疑惑，我們在家為什麼不能看戒律？不要看戒，你沒出家受戒，不准看戒

。出家的比丘、比丘尼可以看戒，沙彌、沙彌尼就不能看戒。這很重要的關鍵！你

說，我偷看，大家不知道。好！你偷著看，如果你偷著看戒法，假使你出家，不得

戒。這個很重要，偷著看了戒律，再受戒，不得戒！大家千萬不要兒戲。因為佛制

定有這條戒律，所以舍利弗說，華不如法。

    【天曰。勿謂此華為不如法。所以者何。是華無所分別。仁者自生分別想

      耳。若於佛法出家有所分別為不如法。若無所分別是則如法。】

    「天曰。勿謂此華為不如法。所以者何。是華無所分別。」這就說出來了，華

沒有第六意識心，沒有分別，分別是誰？你舍利弗。舍利弗，你根識並用啊！你作

了分別想，華沒有分別，你自己分別的。

    「仁者自生分別想耳」，好！這個經法一字不漏，這個「分別想」什麼呢？顛

倒想！由於顛倒想，才起了妄想分別。這不是一貫下來了嗎？如果你不知道看經文

，一句一句的去看，不知道它前後相扣、相連環了。「仁者」，是尊稱舍利弗，自

己生了分別想。你應該怎麼樣？分別一切法，不作分別想，它就不會落在身上掉不

下來了。

    「若於佛法出家有所分別為不如法」，在佛法中出家，什麼是佛法呢？大家說

，佛法就是佛法嘛！它這句話有意思的，什麼是佛法？知道空即色、色即空，佛法

。知道無性隨緣、隨緣無性，佛法。無性隨緣，隨緣而有，稱為智；隨緣無性，無

性而空，稱為慧，這種智慧稱為妙智慧，是佛法。如果用第六意識起分別想，不入

佛法。比方，隨緣無性，雖然是有，無性則空；無性隨緣，無性雖然是空，隨緣就

是有。無性隨緣，不住空；隨緣無性，不住有。所以這個法，就是不住有，不住空

，不住也有也空，不住非有非空，是佛法。所以在佛法中出家，如果有分別的話，

那不如法。這個話是責備舍利弗，你說華不如法，華沒有分別，你起分別，你不如

法，怎麼說不如法呢？

    「若無所分別是則如法」，如果無分別，就如法了。這個話和上文是一貫下來

的，無分別則無住，無住就沒顛倒想，沒顛倒想就沒虛妄分別。所以，大家反過來

看上文，倒回去看，可以知道這脈絡一貫了。

    【觀諸菩薩華不著者已斷一切分別想故。譬如人畏時非人得其便。如是弟

      子畏生死故。色聲香味觸得其便也。已離畏者一切五欲無能為也。結習

      未盡華著身耳。結習盡者華不著也。】

    「觀諸菩薩華不著者已斷一切分別想故」，他說，你看菩薩們，天華落在身上

不著，因為他們斷了分別想，沒有戀執，沒有住著了。你的分別想皆是虛妄分別想

，皆從顛倒執而來。上面這句話說法，經上稱為法說；以下舉譬喻，是譬說。這個

在經上有一個名字，先說法，以譬合之，稱之為以譬合法。佛經譬喻最多，佛說過

，智慧者唯以譬喻才能知道法。

    「譬如人畏時非人得其便」，非人，我們平時就說鬼，神鬼都是非人。這個非

人，經上時常說「天龍八部」，皆是非人，叫八部鬼神。天龍八部後面有句話，人

非人等。有一說，緊那羅頭上長角，像人，其實是非人。像人怎麼說非人呢？所以

像人，他是八部鬼神。還有一說，這個天龍八部裏面有人，所以他說人非人等，人

道、天道都有。

    在你害怕的時候，非人就得其便。其實說起來，你唯心所造。有一個人走路，

住不上店了，在野外打地舖。睡到夜晚，睜眼一看，一個大鬼晃來晃去，他嚇得不

得了，趕緊把被子蒙上頭，不看，嚇得抖了一夜也沒睡覺。天快亮了，膽子大了，

把被子掀開看看，那鬼還在晃，這什麼東西？過去看看，是棵樹啊！所以說疑心生

暗鬼嘛！

    「如是弟子畏生死故。色聲香味觸得其便也。」這是以法合譬了，上面說過譬

，這裏以法來說了。因為這原因，弟子怕生死，聲聞弟子不敢入生死度眾生。「色

聲香味觸得其便」，色聲香味觸，他不知道皆空，所以被色聲香味觸纏縛。

    六法裏頭有色聲香味觸法啊！怎麼沒說法呢？色聲香味觸和法有一點差別，色

聲香味觸，現在攝，眼現在看見，耳現在聽見，鼻香、舌味、身觸都是現在法。這

個「法」不是現在，它是過去、未來攝。這個「法」在第六意識裏頭，色聲香味觸

是前五根。比方說，色法你能夠見，單獨說法的時候，僅僅能想，過去、未來可想

。如果現在也有色「法」，瞎子也能見，瞎子還有第六意識嘛！

    這是暗暗責備，舍利弗！你用第六意識了。大家記住！前五識，現在；第六意

識，是法，過去、未來。你心裏想，不是想過去就是想未來，不能想現在；若說我

也能想現在，不合法了！如果第六意識能夠接觸現在，有人瞎了眼睛看不見了，他

還有第六意識，應該還能看見，他第六意識能看啊！不是那個樣，第六意識不接觸

現在，僅僅對過去、未來。所以他單舉出色聲香味觸。

    「已離畏者」，如果弟子們已經離生死畏，「一切五欲無能為也」，五欲不能

傷害他。色聲香味觸產生五欲，法產生五蓋，所以五欲在五根裏頭，五蓋在第六意

識裏頭。

    「結習未盡華著身耳。結習盡者華不著也。」結習是煩惱。什麼是煩惱呢？妄

想分別、顛倒夢想皆是煩惱。聲聞乘結習沒盡，所以華著身；結習要是盡的話，華

就落下，不著身。今天講到此地！

    【舍利弗言。天止此室其已久如。答曰。我止此室如耆年解脫。舍利弗言

      。止此久耶。天曰。耆年解脫亦何如久。舍利弗默然不答。天曰。如何

      耆舊大智而默。答曰。解脫者無所言說。故吾於是不知所云。】

    天女在維摩詰的房間裏頭散華，舍利弗和他問答。「舍利弗言。天止此室其已

久如。」「其已久如」，白話講就是「多久了？」「你在這房間裏已經多久了？」

    「答曰」，天女就回答說了，「我止此室如耆年解脫」，耆年也稱為耆宿，尊

稱比丘。出家，一開始出家到九年，這個期間稱為下座比丘。從第十年到十九年，

這個期間稱中座比丘。二十年以上的，稱為上座比丘。所以我們尊稱比丘都稱上座

，實際上受戒要二十年以上。五十年，已經出家五十年了，才稱為耆年，也稱為耆

宿。天女說，我在這個房間裏面，好像你舍利弗尊者解脫。大家要知道，這個解脫

沒時間。換句話說，他的意思是，我在這個房間裏頭，已經沒時間。

    怎麼解脫沒時間呢？大家時常聽到解脫，不知解脫它的意義。所謂解脫是空，

所以出家說入空門，換句話說，就是入解脫門。這個空，大乘和小乘不同，他們所

體解的不同。大乘菩薩體解大道，小乘不可能。小乘他所謂的空是偏空，我們也稱

為但空，他住於有法。小乘偏空是什麼意思呢？譬如說，衣服是布織成的，如果沒

有布就沒有衣服，所以衣服空。

    這個空就是解脫義。凡有纖毫之有，皆被束縛，被法所縛。大家看看外面虛空

就知道了，虛空，四維上下、南北東西任你縱橫，那是解脫。

    或者你說衣服空，布不空啊！他說布也空，因為什麼呢？布是線織成的，沒有

線就沒有布，所以布空。你說布空，線不空。他說線也空，線是纖維構成的，如果

沒有纖維，就沒有線。那麼說起來，線空，纖維不空啊！這麼追究起來，追究最後

一定落於有，有個東西。小乘不究竟，所以人家問個三言五句，問短了。我們說小

乘這種但空是分析空，不究竟。實在說，它是有法。

    大乘是真空，真空義，什麼是真空義？有空，空也空。有空，生死是有，入生

死，不染生死；知道生死、五陰皆空，不住空，空也空。小乘認為有空是涅槃；大

乘認為涅槃也空，所以不住涅槃，這是大乘真空義。小乘義呢？離生死取涅槃為解

脫。大乘呢？不住涅槃、不住生死為解脫，所以這兩種解脫不同。小乘出了生死，

證入涅槃，不度眾生；大乘知道涅槃也空，不住涅槃，生死也空，不住生死，這才

入生死度眾生。因為眾生不知大乘義，可憐！若以佛眼看，不只五道眾生可憐憫，

聲聞緣覺也可憐憫。現在我們搞清楚解脫義了。

    既然解脫是空，那有久？那有暫呢？所以天回答說，我在這個房間裏頭，如你

舍利弗尊者解脫。天證真空義，我們知舍利弗還沒證真空義。

    「舍利弗言」，舍利弗又問了，「止此久耶」？這麼說起來，你在這個房間住

很久了。舍利弗認為，我證解脫義已經好幾十年了。要是追究起來說，從前生我就

證到解脫義了。所以他說，你如我解脫那麼久，證明你在這房間很久了。這我們就

知道，舍利弗不證真解脫。證真解脫，是無住解脫，佛。不住生死，不住涅槃，也

不住那個不住。舍利弗他所證的是什麼？有為解脫，有為涅槃。解脫還有個名字叫

涅槃。

    「天曰」，天說了，「耆年解脫亦何如久」？你尊者解脫多久了？這句話問他

，不是我問你事上（事相方面）你解脫多久了？我是以理上問，按照道理講起來，

你舍利弗解脫多久了？「舍利弗默然不答」，不回答了，沒有辦法回答了。「你解

脫多久了」？換句話說，這個問就是說，這個解脫是空，空本來空啊！畢竟空啊！

空多久啊？這個沒辦法回答。所以舍利弗默然不答。

    「天曰」，天就說，「如何耆舊大智而默」？耆舊就是耆年。我剛才說過，耆

宿就是寶蓋頭那個宿。耆舊、耆年都是尊者之義。舍利弗出家很久了，按照戒律規

定，五十年以上，才稱為耆年、耆舊、耆宿。「大智」，聲聞乘裏頭，舍利弗智慧

第一；菩薩乘，文殊師利智慧第一。天說，你智慧第一，怎麼默然不答？

    「答曰」，舍利弗回答說，「解脫者無所言說。故吾於是不知所云。」所以稱

解脫者，沒有言說。畢竟空就是究竟果位，究竟果位離言說相，不可言說，要是言

說的話，它不空了，所以經上往往有默然。智慧者默然，是因為法不可說；愚癡者

默然，是不知道。涅槃是本來寂滅，不可言說，就是不可說的。

    「故吾於是」，於是這個「是」當「這裏」，不是一個詞「於是乎如何如何」

，不是那個意思。於是，就是我在這裏。故我於是不知所云，不知道怎麼說。我們

已經知道，真空義是解脫義，那沒有言說。有言說怎麼辦？那不是真空，是有了。

    【天曰。言說文字皆解脫相。所以者何。解脫者不內不外不在兩間。文字

      亦不內不外不在兩間。是故舍利弗。無離文字說解脫也。所以者何。一

      切諸法是解脫相。舍利弗言。不復以離婬怒癡為解脫乎。天曰。佛為增

      上慢人。說離婬怒癡為解脫耳。若無增上慢者。佛說婬怒癡性即是解脫

      。舍利弗言善哉善哉。天女。汝何所得以何為證辯乃如是。天曰。我無

      得無證故辯如是。所以者何。若有得有證者即於佛法為增上慢。】

    「天曰」，天就說了，你舍利弗偏空啊！你認為空義不可說，錯了！天比舍利

弗高，在佛法上領會得深。天說，「言說文字皆解脫相」，言說文字皆解脫相，你

認為不可說是解脫相，那是小乘偏空。你不知道文字言說皆是解脫，皆是空。所以

我們就知道，這個天女入佛法比舍利弗深。

    要是空沒言說相，那麼我們問，佛為什麼說法四十九年？難道說法四十九年，

不是言說文字相？現在三藏十二部的藏經不是文字相？要是文字相不是解脫，你學

它幹什麼？所以要知道，不是離了言語文字相而有解脫。如果離開言語文字相而有

解脫，那個解脫是斷滅。所以舍利弗的回答但空。現在天女就和他說，言說文字皆

解脫相。有空、空空是真空義。

    那麼我們就要問了，言說文字相怎麼是解脫相呢？這個要依理推尋，佛法裏頭

有根機不同，一乘根機當下就會；大乘根機要以理由、比量去會。在華嚴宗五教裏

面，小始終頓圓，究竟只有圓教是一乘。勉強說，頓教也可說一乘，因為什麼呢？

頓教也可說大乘，也可說一乘。終教也可說大乘，也可說一乘，它的層次不同，程

度不同。究竟說，唯有圓教，怎麼說呢？好比你在學校裏讀書畢業了，我是某某大

學大學生。你畢業的時候滿分，一百分畢業也是大學生；你畢業是剛剛夠六十分，

教授客氣叫你通過，也算大學畢業，他有程度不同了。

    那麼言語文字相怎麼是解脫相呢？言語是因緣所生，文字是因緣所生，是不是

？以我的嘴巴，有我的音聲，有你耳朵，有你的識，有我的識，才有我說，有你聽

，有言語。文字也是因緣所生，有色法，有你的眼根，眼根歷色塵，也是識在其中

，才有文字。既然言語文字都是因緣所生，不是定性有，因緣所生法就是空，怎麼

知道？因緣所生法沒有自性。若我說有自性怎麼辦？那它不是因緣生，它自性有。

所以因緣所生法，我說就是空。龍樹說這一偈，就有分別了。龍樹說，因緣所生法

，我說即是空，也為是假名，也是中道義。因緣所生法，聲聞乘會到。我說即是空

，緣覺乘會到。凡夫人不入，凡夫說因緣是有，不會空；聲聞緣覺會到空，所以因

緣所生法，我說就是空。也為是假名，是菩薩乘，大乘。也是中道義，是佛乘，一

乘。所以龍樹這一偈有這差別。

    所以因緣所生法都是空的。既然都是空的話，那不是解脫是什麼？所以他說，

言說文字皆解脫相，你舍利弗不會。舍利弗回答什麼？言語文字以外是空。那個空

是斷滅，違反佛所說。因緣是色受想行識，大乘不是說，色即空，空即色，色外沒

有空。所以說，言說文字相就是空，皆是解脫相。

    下面，天引申涵義，「所以者何」，什麼原因呢？「解脫者不內不外不在兩間

」，我們已經知道解脫是空義，空在內嗎？不在內。如果在內是六根，六根在內，

眼耳鼻舌身意。如果有眼耳鼻舌身意，不是空，不是解脫，所以解脫不在內。不在

外，如果解脫在外，外是六塵，色聲香味觸法。色聲香味觸法不是解脫，不是空義

。心經說過，是故空中無眼耳鼻舌身意，無色聲香味觸法。它也不在兩間，兩間就

是內外之間，稱為兩間。內外之間是什麼東西呢？六識，眼識、耳識、鼻識、舌識

、身識、意識，六種識，因為根塵相接觸生於識，所以識是在根塵之間。解脫義也

不是兩間，如果在兩間還是有法，心經不是說，無十八界嗎？

    這裏不在內外中間，是說沒有根塵識，它不是解脫。大家想一想就知道了。經

上說，根塵接觸生於識，那是對凡夫人說的，甚而言之，對二乘增上慢人說的。這

個很有問題，我們已經知道六根在內沒有解脫，六塵在外也沒有解脫。六根和六塵

接觸以後生解脫，不合道理。兩個沒有加起來，還是一個沒有啊！譬如說，水裏沒

有金子，土裏也沒有金子，你把土和水加起來有金子，不合道理。土水加起來，只

是泥巴啊！怎麼能變成金子呢？所以，既然是內外沒有解脫，兩間也沒有解脫。根

塵識是凡夫位，沒有解脫義。

    「文字亦不內不外不在兩間」，文字也是不在內外兩間，空不在內不在外不在

兩間。文字言說皆是無自性，因緣生，也是空，所以也不在內不在外不在兩間。

    「是故舍利弗」，「是故」就是所以的意思，所以舍利弗，「無離文字說解脫

也」，不要離開文字相說解脫。「無」，在此地不讀「ㄨˊ」，讀「ㄨˋ」，第四

聲。意思就是「勿」，讀它那個音。是說，你不要離開文字相求解脫義，所以「無

離文字說解脫也」。這句話是說出，聲聞小乘人會法不深，聲聞小乘在言說文字相

以外會解脫，他不會到，言說文字相就是解脫。如果拿心經說，小乘會到色即空，

不打轉身了；大乘會到空即色。色即空，所以不住於色；空即色，也不住於空，這

才真正空義、解脫義。菩薩知道這個法，知道色即空，不住有法，色就是生死，所

以不住生死；又知道空即色，空就是涅槃，所以不住涅槃。你小乘舍利弗，是離開

言語文字相說解脫啊！

    「所以者何。一切諸法是解脫相。」更深一層。不僅僅是言說文字相，一切諸

法皆是解脫相。凡有纖毫之法皆是因緣所生──解脫相。不相信你看，這個毛巾，

解脫相。毛巾沒有，是線的因緣所生，假現。山是解脫相，山是樹木、華草、沙石

的因緣所生，是假現之相。大家都是解脫相，你是細胞的因緣所生，沒有自性，都

是解脫相。所以，一切諸法皆是解脫相，何況言語文字相呢？

    我們說的生死，也是解脫相。怎麼知道呢？生死是不是因緣而生？沒有自性啊

！沒自性就是空，那麼它還是解脫相。所以大乘說，生死即涅槃，煩惱即菩提。因

為煩惱是因緣所生，沒有自性，空的，所以還是解脫相，就是涅槃。解脫一名有無

量名，比如，涅槃、菩提、空、真如、中道等等皆是。所以一切諸法，沒有一法不

是因緣生的，都是解脫相。

    「舍利弗言」，小乘聲聞執著佛的音聲，不會理。所以舍利弗又問，「不復以

離婬怒癡為解脫乎」？婬怒癡就是貪瞋癡，佛說貪瞋癡就是婬怒癡。經上說，貪就

是指貪婬講。所以經上說，如果有人斷婬，就斷一切貪。因為貪欲層次不同，略說

有四種層次──愛著染婬。最細是愛，愛念一生，就是婬念的根本。著，執著，也

是婬念的根本。染就有婬念相了，男女生染，生染就是生愛慕。最粗的是婬。所以

舍利弗問，你不以離開婬怒癡為解脫相嗎？

    因為貪瞋癡有一個特性，皆是落於有法，所以聖人教眾生觀空。觀空，不生貪

瞋癡。貪是貪有；瞋恨，瞋於有；愚癡，執著有。觀空的話，就沒這些毛病了。小

乘觀空，大乘不是了，他說貪瞋癡觀空就沒有了，可是有一個東西，那個空是有啊

！所以進一步叫你觀空空。舍利弗會到意思了，他說離婬怒癡觀空，是解脫。不錯

！佛說的，佛是對二乘增上慢人說，因為他不夠那個程度。大乘觀空空，空空就是

貪瞋癡的有，色即空，空即色。舍利弗還是以聲聞法問天女。

    「天曰。佛為增上慢人。說離婬怒癡為解脫耳。若無增上慢者。佛說婬怒癡性

即是解脫。」佛說離貪瞋癡是解脫義，那是為增上慢人說。什麼是增上慢的意思？

無得謂得，無證言證。大家都知道了，這是什麼意思呢？畢竟空中無一法可得，增

上慢人認為有法可得。無自性中無一法可證，增上慢者認為有法可證。或者你說：

「你這麼說，無法可證，無佛可成了！」你還是增上慢。佛在楞伽經說過，無佛無

眾生。無佛，成什麼？沒有眾生，誰成佛？所以無佛無眾生，無有佛涅槃，無有涅

槃佛。這是大乘義、真空義。

    天女就說，佛為增上慢人──小乘聲聞乘人，才說離貪瞋癡是解脫義，他程度

不夠嘛！如果沒有增上慢，不執著，不落有法。增上慢就是落有法。因為聲聞乘落

有法，才說他是分析空。要是沒有增上慢，佛說婬怒癡性即是解脫。大乘根機，佛

說貪瞋癡性就是解脫了。什麼是性？無性。貪瞋癡是因緣所生，因緣所生沒有自性

，沒有自性為性，佛說無性為性。婬怒癡性是無性，所以佛和沒增上慢的人說，婬

怒癡性就是解脫。

    「舍利弗言善哉善哉」，稱讚了。他過去沒有聽到這個法。「天女。汝何所得

以何為證辯乃如是。」這一問又錯了，真空義沒有所得，沒有所證。有得有證，還

是增上慢。增上慢不是以無得謂得，無證謂證嗎？還是離不開增上慢。所以，比天

女就差一層了。

    「天曰。我無得無證故辯如是。」這是真空義，以大乘答覆。天說，沒有得沒

有證，所以辯才如是，無性隨緣成萬法，辯才如是。色即空，空即色──畢竟空，

那有證那有得呢？

    「所以者何。若有得有證者即於佛法為增上慢。」你如果認為有得有證，那是

增上慢，於佛法中為增上慢。什麼是佛法？佛法廣說無量，此地究竟要會，無性隨

緣，隨緣無性，是佛法。不是有句話嗎？佛法是真如，真如隨緣成萬法，萬法無性

是真如，這是佛法。離開此法，皆是增上慢。我們今天講到此地。

    維摩詰經，我們沒有話講，只能說一個字，好！

    【舍利弗問天。汝於三乘為何志求。天曰。以聲聞法化眾生故我為聲聞。

      以因緣法化眾生故我為辟支佛。以大悲法化眾生故我為大乘。舍利弗。

      如人入瞻蔔林唯嗅瞻蔔不嗅餘香。如是若入此室。但聞佛功德之香。不

      樂聞聲聞辟支佛功德香也。舍利弗。其有釋梵四天王諸天龍鬼神等入此

      室者。聞斯上人講說正法。皆樂佛功德之香發心而出。舍利弗。吾止此

      室十有二年。初不聞說聲聞辟支佛法。但聞菩薩大慈大悲不可思議諸佛

      之法。】

    「舍利弗問天」，問天女，「汝於三乘為何志求」？於三乘求什麼呢？舍利弗

這一問，露出馬腳來了。佛法當中有三乘、一乘，三乘是次第法，聲聞乘、緣覺乘

、菩薩乘，菩薩乘稱為大乘；聲聞緣覺稱為小乘。因為舍利弗是聲聞乘人，他只知

道三乘法，不知道一乘。一乘是一佛乘，一佛乘是一具足一切。我們看看天女怎麼

答覆他。

    「天曰」，天女就說了。「以聲聞法化眾生故我為聲聞」，我是一乘，隨眾生

心念而有分別。如果度化眾生以聲聞法度化他們的話，我就是聲聞乘。聲聞法是什

麼呢？四諦，苦集滅道。「以因緣法化眾生故我為辟支佛」，我假使度化眾生時，

眾生的根機只能知道十二因緣，那我就是辟支佛。「以大悲法化眾生故我為大乘」

，大悲是六度，六度法以大悲為首。我以六度教化眾生的話，我就是大乘菩薩。

    下面他解釋說，「舍利弗。如人入瞻蔔林唯嗅瞻蔔不嗅餘香。」瞻蔔是一種花

，這個花非常香。所以有一句話，瞻蔔花雖萎（瞻蔔花枯萎了），猶勝餘花香（還

比其它的花香）。中國也有這麼一句話，如入芝蘭之室（芝蘭是很香的花），久而

不知其香；如入鮑魚之肆，久而不知其臭。他說：我在維摩詰丈室裏面只聞到一乘

法香，不聞三乘，聞不到其它的。這句話的意思就是說：萬般皆下品，唯有佛乘高

。

    「如是若入此室。但聞佛功德之香。不樂聞聲聞辟支佛功德香也。」要是假使

有人進入維摩詰丈室，只知道一乘佛法功德之香，這個香在此地，就變成形容詞了

。不樂，不好樂聲聞緣覺了。

    怎麼不講菩薩大乘呢？因為大乘是佛乘的因地。因地修菩薩行，才證佛乘。天

台判六即佛，大乘在什麼佛呢？在分證即佛。一佛乘在什麼地方？究竟即佛，前面

天女先說出來平等法，如果天女簡別聲聞、緣覺、菩薩三乘，那就不對了。所以圓

教，圓滿攝受。一乘法，什麼是一乘呢？說一乘，一切乘皆是一乘，所以不簡別三

乘。後面敘述就除去菩薩因地大乘，特別說聲聞緣覺。

    聲聞緣覺是小乘，為什麼說小乘？大乘可以成佛，小乘不成佛。聲聞緣覺有兩

種：定性二乘（聲聞緣覺叫二乘）、不定性二乘。定性二乘，不上求佛道了，永遠

是阿羅漢、辟支佛；不定性，我們說他是迴小向大的聲聞緣覺。迴小向大，是修菩

薩法，迴小乘向於大乘。不過有一點，聲聞緣覺雖然迴小向大，直到成佛，成佛以

前總稱他是阿羅漢、辟支佛，不稱菩薩。這是兩種二乘──定性、不定性。

    舍利弗是不定性，因為舍利弗迴小向大，不在此地。據經上記載，舍利弗、大

迦葉、目犍連、迦旃延等，直到聽佛說法華，才知道自己有佛性，必定成佛。在沒

聽法華以前，不知道。我們怎麼知道維摩詰經在法華以前呢？因為法華、涅槃，佛

最後說，最後八年說法華、涅槃。八年期間說法華經，一日一夜說涅槃。所以我們

就知道，法華經不是那麼一本，記載的少了，它和華嚴是一樣。華嚴有三種本：上

本、中本、下本。我們是看到華嚴下本經簡別出來的略本。法華也是一樣，我們不

知道法華是多少？僅僅從一部經上知道，有一部經叫：薩曇分陀利。那部經說，佛

說法華經，說無量偈。一偈是三十二個字，就知道法華經本來具足本很長的，我們

所見到的也僅僅略本就是了。

    「舍利弗。其有釋梵四天王諸天龍鬼神等入此室者。」釋梵，三界。釋是指欲

界天，欲界天有六重天，他把四王天簡別出來單獨講，四王、忉利、夜摩、兜率、

化樂、他化自在，因為忉利天是天帝釋，叫釋提桓因，所以這「釋」就代表欲界六

天，欲界天。梵，是指色界天。色界十八重天，都是梵天。至於無色界怎麼不說？

無色界經上一般都不說，因為什麼？它無色嘛！無色不可見。至於四王天，欲界第

一重天，他都把它單獨地說。

    諸天龍鬼神，天龍鬼神是天龍八部，天龍、夜叉、乾闥婆等等八部。八部裏面

除去天是一類，龍是一類，其餘的六部都是鬼神，所以說天龍鬼神。「等」，他們

這些人。

    「入此室者。聞斯上人講說正法。皆樂佛功德之香發心而出。」聞到維摩詰上

人說這個法，說什麼法呢？說正法，正法他是說一乘法。怎麼知道他說的是一乘法

呢？因為下面講了，「皆樂佛功德之香」。佛功德是一佛乘，一佛乘我們說它是一

乘。

    一佛乘見於法華經，法華經說，唯有一佛乘，無二也無三。三乘皆是一佛乘。

佛說一佛乘法，聲聞人聽了聽成聲聞法，緣覺人聽了聽成十二因緣法，菩薩因地的

，聽成六度法。其實，佛是說一佛乘。這部經前面就說過了，佛以一音演說法，眾

生隨類各得解。所以我們就知道，現在有人說，佛法初初的是小乘，以後進化到大

乘。這說法不對！如果那麼說，佛初說小乘法，後來才說大乘法，沒證佛位。佛證

佛果的時候是無上覺，怎麼能先小後大呢？不是的，佛說的是一乘法，聲聞乘聽的

是聲聞法就是了。

    我們修學十玄門，十玄門就說了，一佛乘法稱為滿字教，聲聞緣覺法稱為半字

教。佛說滿字教的時候，半字教隱，滿字教顯；佛說小乘法的時候，半字教顯，滿

字教隱，隱顯而已。好比天上月亮，此方見滿，彼方見半，不是佛法有分別。如果

你把它解釋為佛法有分別，佛有差別，那佛沒成佛啊！後來說大乘法，才只是佛的

因地呢！所以這裏的正法，是說一佛乘法。

    「發心而出」，發心是發菩提心。發菩提心，地位在初住。發菩提心才成佛，

因為沒有一尊佛不是從發菩提心來。或者有人說，既然是發心和成佛有差別，那怎

麼能說一乘呢？一乘是一樣的，沒有分別。經上說過，初發心即成等正覺（等正覺

是佛）。不過，這個要以智慧知，不以智慧不知道。

    初發心就是等正覺，它是說一即一切，一切即一。我們舉個例子說，基隆海邊

的海浪，你絕對不能說是美國海邊的海浪，有差別是不是？可是你以智慧知的話，

就是一樣的。基隆海邊的水浪，和美國海邊的水浪，是不是同是一水啊？都是一個

水。如果你知道是一個水，還有差別沒有？所以基隆海邊的水浪，拿佛乘說，就是

美國的海浪，萬重浪皆是一水故。所以說，初發心就是成等正覺。初發心好比基隆

海邊的浪，就是成佛，等正覺，就是一切海浪，沒有差別。

    「舍利弗。吾止此室十有二年。」天女現在說出來了，他在這個丈室裏面十二

年。

    「初不聞說聲聞辟支佛法」，初，可當作虛字講，意思是根本聽不到說聲聞辟

支佛法，不是說開始。「但聞菩薩大慈大悲不可思議諸佛之法」，僅僅聽到說菩薩

大慈大悲──是因地，修因致果嘛！不可思議諸佛之法──佛法，一乘法。所以佛

和菩薩，因果的差別。

    【舍利弗。此室常現八未曾有難得之法。何等為八。此室常以金色光照晝

      夜無異。不以日月所照為明。是為一未曾有難得之法。此室入者不為諸

      垢之所惱也。是為二未曾有難得之法。此室常有釋梵四天王他方菩薩來

      會不絕。是為三未曾有難得之法。此室常說六波羅蜜不退轉法。是為四

      未曾有難得之法。此室常作天人第一之樂絃出無量法化之聲。是為五未

      曾有難得之法。此室有四大藏眾寶積滿。賙窮濟乏求得無盡。是為六未

      曾有難得之法。此室釋迦牟尼佛。阿彌陀佛。阿𣈳佛。寶德。寶炎。寶

      月。寶嚴。難勝。師子響。一切利成。如是等十方無量諸佛。是上人念

      時。即皆為來廣說諸佛秘要法藏說已還去。是為七未曾有難得之法。此

      室一切諸天嚴飾宮殿諸佛淨土皆於中現。是為八未曾有難得之法。舍利

      弗。此室常現八未曾有難得之法。誰有見斯不思議事。而復樂於聲聞法

      乎。】

    「舍利弗。此室常現八未曾有難得之法。」八種未曾有難得之法，未曾有是稀

有的意思，很少有。不要把未曾有當成真是未曾有，要是未曾有，天女怎麼知道？

這八種法怎麼知道？是很稀少，很難得。以下分別說這八種法。

    「何等為八。此室常以金色光照晝夜無異。不以日月所照為明。是為一未曾有

難得之法。」丈室裏頭日月光用不到，不是說沒有日月光，而是用不到日月之光，

自己現有金色之光。極樂世界的人皆能發光，不需要日月之光，所以極樂世界沒有

日月。

    「此室入者不為諸垢之所惱也。是為二未曾有難得之法。」第二項，這個丈室

，有進來的，不為諸垢之所惱也。什麼是垢呢？心垢。心有幾種垢呢？有三種垢，

貪瞋癡，眾生為其所惱。到了丈室裏面沒有貪瞋癡，是為第二項難得之法。

    「此室常有釋梵四天王他方菩薩來會不絕。是為三未曾有難得之法。」釋梵諸

天，我們已經知道了，欲界天、色界天。他方菩薩，譬如觀音菩薩，大家都知道，

他不是我們本土的菩薩，是極樂世界的菩薩。本土菩薩有那些呢？「思益梵天所問

經」說十六開士，那十六尊菩薩皆是本土菩薩。

    「此室常說六波羅蜜不退轉法。是為四未曾有難得之法。」六波羅蜜是六度，

至於不退轉法，說起來唯有佛不退轉，八地以上也稱為不退轉，登八地是不動地。

這是第四項未曾有難得之法。

    「此室常作天人第一之樂絃出無量法化之聲。是為五未曾有難得之法。」天樂

就是音樂，它所出的天樂都是無量法化之聲，念佛念法念僧，不是像我們世俗間的

音樂一樣。這是第五未曾有難得之法。今天講到此地！

    在維摩詰丈室能得八法，今天講第六法。「此室有四大藏眾寶積滿。賙窮濟乏

求得無盡。是為六未曾有難得之法。」四大藏，經上沒說明是那四大藏。這四大藏

它眾寶積滿，經上時常說四寶是金、銀、琉璃、玻璃。如果拿世間法講，四大藏可

能也是四事供養，我們不敢確定，金、銀、琉璃、玻璃成份比較多。譬如說須彌山

四寶所成，七金山是金所成，鐵圍山是鐵所成，須彌山是四寶所成，就是金、銀、

琉璃、玻璃，這是第六希有之法。

    「此室釋迦牟尼佛。阿彌陀佛。阿　佛。寶德。寶炎。寶月。寶嚴。難勝。師

子響。一切利成。如是等十方無量諸佛。是上人念時。」這個「是」就是「此」，

此維摩詰上人憶念的時候，「即皆為來廣說諸佛秘要法藏說已還去。是為七未曾有

難得之法。」諸佛常來說法，難得之法。

    「此室一切諸天嚴飾宮殿諸佛淨土皆於中現。是為八未曾有難得之法。」「諸

佛淨土」，諸佛淨土不可思議，我們根據經上看起來，諸佛淨土就是華藏世界，各

佛不同。阿彌陀佛的華藏世界就是西方極樂，這是報佛所居，淨土是報佛所居。「

皆於中現」，這說起來是近華嚴的海印三昧，不可思議。

    「舍利弗。此室常現八未曾有難得之法。誰有見斯不思議事。而復樂於聲聞法

乎。」所以假如有人見不思議之事，誰樂聲聞法，聲聞法是小乘法。要說起來，就

是苦集滅道，這八項法超過聲聞法。聲聞法只管自度，不管度眾。譬如說，苦集滅

道四諦法，只講自度，沒有度眾。十二因緣辟支佛法，只管生死還滅，沒談到度眾

。菩薩六度，就不同了，一開頭就是布施，就是度眾。以上講了八項未曾有難得之

法。

    【舍利弗言。汝何以不轉女身。天曰。我從十二年來。求女人相了不可得

      。當何所轉譬如幻師化作幻女。若有人問何以不轉女身。是人為正問不

      。舍利弗言。不也。幻無定相當何所轉。天曰。一切諸法亦復如是無有

      定相。云何乃問不轉女身。即時天女以神通力。變舍利弗令如天女。天

      自化身如舍利弗。而問言。何以不轉女身。舍利弗以天女像而答言。我

      今不知何轉而變為女身。天曰。舍利弗。若能轉此女身。則一切女人亦

      當能轉。如舍利弗非女而現女身。一切女人亦復如是。雖現女身而非女

      也。是故佛說一切諸法非男非女。】

    舍利弗就說了。「舍利弗言。汝何以不轉女身。」你這麼說起來，你的程度已

經很高了，近乎成佛了，你怎麼還現女身呢？應該轉女為男了。我們知道，女身不

能成佛，成佛必定男身，女身也不能成轉輪聖王。要是按你程度說起來，你應該轉

女身了，你怎麼還現女身？這一問我們就知道，聲聞乘取相。

    「天曰。我從十二年來。求女人相了不可得。當何所轉。」這經文應該有個句

點。說我在這十二年聞大乘法，已經得實相，大家都知道實相無相，那怎麼還有女

人相男人相呢？所以說求女人相不可得。一切法實相無相，我實相無相，你也實相

無相，山也是實相無相，海也實相無相，任何一法都實相無相。聲聞乘人不見實相

，譬如大般涅槃經講，聲聞乘修十二因緣，不見佛性，佛性就是實相，所以得聲聞

道。佛見佛性了了，得無上菩提。

    怎麼說我是實相無相呢？你們看我是不是眾因緣和合而成啊？眾細胞因緣和合

而成，我所現的是手、腳、頭、身、前胸、後背細胞相，幻相。我的本相是實相無

相，如果說我還有相，沒有細胞，我是什麼相？你們大家也是一樣。山無相，我們

都知道，山是沙石、花草、樹木相，它沒有相，沒有自己的自相。如果山有相的話

，應該沒有沙石花草樹木，還有山相。海沒有相，實相。因為海是水所現的，如果

海有相的話，應該沒有水還有海啊！大家認識幻相，不認識實相。海沒有相，水幻

現成海相。我沒有相，細胞、四肢幻現成我相。

    一切法皆無相，譬如說大家在海裏看見浪了吧？浪無相，浪的相是不是水現的

？如果浪實在有相，應該沒有水還有浪，它所現的浪相是幻現，假的。水才是真的

，可是水不可見，水的性是濕，誰能看見濕呢？平常我們所見的，都是執著幻相實

有，所以唯識宗說遍計執，執著有相。譬如說，我們在牆壁上畫人、畫馬，一般的

凡夫認為是人是馬，智慧者知道是牆壁。我們在紙上寫字，凡夫人認為這字有好有

壞，智慧者知道僅僅是一張紙，那字和馬是幻現的，假的。假的，執著假的為實有

的話，凡夫。

    所以，天女說，女人相了不可得。那麼男人相、女人相怎麼幻現的呢？五陰，

色受想行識。或者有人說，五陰那不就是有嗎？五陰皆空，菩薩知道。五陰是什麼

幻現的呢？空，所以心經說五陰皆空，那麼空有相沒有相？空要是有相，不稱為空

。一般人都執著空相為空，錯了！所以於空中可以幻現男相，幻現女相。空無相，

所以求女人相了不可得。這個法很深，要大家以智慧去知。

    「譬如幻師化作幻女。若有人問何以不轉女身。是人為正問不。」幻現是假的

，既然是假的，沒有男女。如果有人問，為什麼不轉男相呢？這不是正問，非理之

問。

    大家不相信，看我這個毛巾，毛巾實在無相，你認為有毛巾，凡夫。毛巾是不

是線織成的？如果毛巾有相，沒有線還有毛巾啊！所以毛巾的實相無相，因為幻現

所以實相無不相。有誰知道這個道理？你們出家眾有誰知道這個道理？無性無相，

隨緣無不相。無性隨緣，實相無不相；隨緣無性，那就是實相無相。

    我今天再多講幾句話，你們都是聽了張三，執著張三，聽了李四，執著李四。

譬如前幾天，我講過對待空，對待空沒有。有和無對待而立，因有而有無，因無而

有有，不能執著有法。如果說有有，那它不對待無，不對待無，應該沒有有。如果

有無，應該不對待有，不對待有，也就沒有無。或者有人執著有對待，錯了。對待

是空啊！空無對待，所以經上說，法無對待不對待。這個法沒有對待，也沒有不對

待。所以般若經上說，法無相應不相應。怎麼說沒有對待，也沒有不對待呢？有誰

知道？無性隨緣，就沒有不對待；隨緣無性，就沒有對待，所以法無對待不對待。

如果這時你執著有法，錯了！執著空法，也錯了。甚而言之，執著對待，也錯了。

法無對待不對待，就是所謂二諦融通三昧印。所以一切法如幻如化，好比說幻師幻

作幻人，沒有的。

    你不相信，我舉個例子說，我作個手印，影子照在地上是一隻兔子，如果你問

我：「這兔子怎麼不吃草啊？」是正問嗎？非為正問。所以舍利弗答：「不也。」

不是正問。

    「幻無定相當何所轉」，既然幻法沒有決定相，都是假現，無相為相，所以無

所轉。

    「天曰。一切諸法亦復如是無有定相。」一切法好比紙上畫人畫馬，白紙一張

，可以畫豬畫羊，也可以畫人畫馬，沒有定相，所以才可以幻現諸相。一切法皆如

此，大家都知道原子，原子實相無相，沒有定相，怎麼知道呢？原子是電子組成的

，如果原子有定相的話，沒有電子還有原子啊！所以大家千萬不要把空執為有，錯

誤執為正當。一切法無有定相，「云何乃問不轉女身」，所以你這個不轉女身之問

不為正問。好比說，我在紙上畫個馬，你問我：「這匹馬怎麼不變成人呢？」那不

是正問。

    「即時天女以神通力。變舍利弗令如天女。天自化身如舍利弗。」大家想一想

就知道，舍利弗變化為天女，變化是假相的。天女變化為舍利弗，也是假相的。舍

利弗可以變天女，舍利弗本空啊！天女可以變舍利弗，天女本空啊！這是楞伽經講

，無佛無眾生，隨功德因緣現佛，隨業報因緣現眾生。

    我們首先知道，現這段神通的意思，就是告訴大家一切法是變現的假相。海裏

起浪，變現、假現的，風平浪靜也是假現的。所以僧肇大師說，江河競注而不流，

長江大河流得很急，水性濕根本沒有流，流相是假現。

    「而問言。何以不轉女身。」你現在是女人相，為什麼不轉女身為男呢？

    「舍利弗以天女像而答言。我今不知何轉而變為女身。」舍利弗於女身假現的

相回答說：「說這個女人相不是實在的，幻現的，我不知道怎麼轉女身呢？因為什

麼原因呢？我還是男身，為什麼現女身呢？我不知道。」諸法如幻化。大家現在現

男女相，都是假現、幻現，隨業而現。如果以假現的男女相動感情，是愚癡上加愚

癡，這就是所謂虛妄上加虛妄，唉！

    「天曰。舍利弗。若能轉此女身。則一切女人亦當能轉。」如果你能轉女身為

男身，那一切女人也能轉。有人說，觀音菩薩是女人，他不知道佛法。說阿羅漢是

男人，他不知道佛法。我們正當說應該怎麼說？阿羅漢是實相，觀音菩薩也是實相

，一切法皆是實相，實相無相。所以諸佛菩薩沒有男女相，我們說，男人成佛，女

人不得成佛，什麼原因呢？成佛沒有婬欲，所以沒有女人相。不是說男人成佛就一

定是男相，不是的。華嚴講，諸佛法身非是身，隨眾生心變現。所以說，諸佛非男

非女。

    「如舍利弗非女而現女身。一切女人亦復如是。」舍利弗你現在知道，不是女

人而現女人相，一切女人也是這個樣，是變現的女相。如果在白紙上畫個男相就是

男相，在五陰上變現男相就是男相，變現女相就是女相。五陰變現的，是空變現的

，如果直截了當說，你這女人相是空相變現，我這男人相，是空相所變。如果知道

色受想行識皆空，就無相；如果知道空即色受想行識，就無不相。

    「雖現女身而非女也」，雖然現女相，不是女人。好比說，水性濕，不動。現

千萬重浪，雖動而不動；水性不動而現千萬重浪，不動而動。這就是佛法所說的，

差別而無差別，無差別而差別。浪有差別，它是水，雖有差別而無差別；水無差別

，它就是浪，無差別而差別。所以各宗有一句話，二而不二，不二而二。一切法法

性沒有分別，所以不二；所現的法相有分別，所以二。法性就是法相，法性隨緣就

是法相；法相無性就是法性，所以說二而不二，不二而二。這個法是一乘法，聲聞

緣覺不夠，是小乘；菩薩是大乘，還不究竟；唯到一乘，佛的時候，才究竟。

    「是故佛說一切諸法非男非女。」一切諸法非男非女，就是說一切諸法皆是實

相，實相非男非女。

    我再說一句，證到了實相無相，稱為寂；如果證到實相無不相，稱為照。諸佛

，寂而照，照而寂，不可思議。寂而照，無量光；照而寂，無量壽。如果是講到菩

薩大乘，低一層次，實相無相，定；實相無不相，慧。由智慧起大悲，這個定慧又

有個講法，定是上求佛道，上求佛道是求無上智，簡單稱為智，慧是下化眾生，下

化眾生又稱為悲。所以悲智雙運是菩薩。悲智雙運到了佛的時候，就是寂而照，照

而寂了。照而寂，寂而照是一乘，悲智雙運是菩薩，差那麼一點點。悲智雙運，菩

薩不住生死，不住涅槃，所以菩薩還有二邊業；佛就沒有了，所以佛是一切法非斷

非離，一切法實相無相，一切法實相無不相。

    大家不相信看一看，這個講堂有相沒相？講堂是鋼筋、水泥現的假相，無相是

不是？你面前桌子木頭假現的，它的本相無相，見到實相了吧？你放眼看去，所有

眼接觸的地方是不是實相無相？這叫觸目皆道。你如果能到這個地步的話，就知道

佛光無處不照，橫遍豎窮了。

    有人問：「都說佛無量光，我怎麼看不見呢？」「你看！佛在放光。」「在那

裏？」「你看！又放光。」你看不見，怪誰！本來觸目皆道。如果見到實相無相，

無生無死，無男無女，沒有六道輪迴，是法身。我們可惜怎麼樣？常法身常六道，

雖然天天是法身，不動法身，輪迴六道。

    【即時天女還攝神力。舍利弗身還復如故。天問舍利弗。女身色相今何所

      在。舍利弗言。女身色相無在無不在。天曰。一切諸法亦復如是。無在

      無不在。夫無在無不在者佛所說也。】

    「即時天女還攝神力。舍利弗身還復如故。」舍利弗又現自己的男相了。「天

問舍利弗。女身色相今何所在。」女人相現在在那裏？女人相無所在。因為色受想

行識即空，如果我問你，空何所在？你怎麼回答？有幾個方法可以回答，空無所不

在。可是要知道，無所不在就是無在，無在就是無所不在。你們大家懂這個道理了

吧？因為有在就有不在，無在就無所不在。無所不在，橫遍十方，稱為無量光；無

在，豎窮三際，稱為無量壽。所以這個法，聲聞乘當然會不到，菩薩大乘會到了，

不究竟。所以大般涅槃經說，菩薩觀十二因緣，見佛性不了了，不很清楚。

    「舍利弗言。女身色相無在無不在。」如果他這樣答，答對了。如果他單獨答

，女人相無在，不對。如果女人相在，也不對。實在是無在無不在，因為諸法隨緣

無性就無在，無性隨緣，就無不在。大家記住！二諦融通三昧印。

    「天曰。一切諸法亦復如是。無在無不在。」一切法也是無在無不在。

    「夫無在無不在者佛所說也」，這是佛所說的法。佛說一切法都是無在無不在

，譬如佛說諸惡不作，無在；眾善奉行，無不在。自淨其意，無在無不在，不可分

別。這是佛說的法。無在是定，無不在是慧，定慧等持是佛所說的法。如果只重定

，不對！只重定就偏入外道，外道偏重定。只重慧的，沒有功德，狂慧。所以大家

千萬注意到，世間法智慧，世智辯聰，皆是狂慧。你們要分別清，如果說：「我在

世間有很大的學問啊！」可是是沒有用的狂慧。怎麼分別呢？如果真正的智慧可以

消業障，如果不能消業障，你的智慧是狂慧。如果真智慧可以斷煩惱，你的智慧不

能斷煩惱，是狂慧。真智慧是除妄想，你的智慧不能除妄想，是狂慧。真智慧可以

破無明，你的智慧不能破無明，狂慧。大家記住啊！

    我們今天講到此地。

    【舍利弗問天。汝於此沒當生何所。天曰。佛化所生吾如彼生。曰佛化所

      生非沒生也。天曰。眾生猶然無沒生也。舍利弗問天。汝久如當得阿耨

      多羅三藐三菩提。天曰。如舍利弗還為凡夫。我乃當成阿耨多羅三藐三

      菩提。舍利弗言。我作凡夫無有是處。天曰。我得阿耨多羅三藐三菩提

      亦無是處。所以者何。菩提無住處。是故無有得者。舍利弗言。今諸佛

      得阿耨多羅三藐三菩提。已得當得。如恒河沙。皆謂何乎。天曰。皆以

      世俗文字數故說有三世。非謂菩提有去來今。天曰。舍利弗。汝得阿羅

      漢道耶。曰無所得故而得。天曰。諸佛菩薩亦復如是。無所得故而得。】

    「舍利弗問天」，舍利弗問天女說，「汝於此沒當生何所」？這一問露出馬腳

來了。這是聲聞乘法，聲聞乘法認為有生有沒，沒就是滅。聲聞乘不會一切法空，

所以認為有生有滅。

    法有五種，色受想行識。聲聞乘人只會到人空，五陰成人，人無自性，可是五

陰實在有。五陰是法，分為兩種，色是色法，受想行識是心法，所以小乘認為有色

心二法。受生，生是五陰生，滅是五陰滅，於人無所有。所以有句話說，學佛之人

莫生瞋，法中無我也無人──可是有法。所以人我空、法我空，於二空當中他只會

到人我空，不解無生。他會到五陰成人，人無自性，人空，人無生，入有餘涅槃。

可是法不空，所以有五陰法生滅。大乘不同了，大乘知道五陰皆空，人我、法我皆

空。於空無有所生、無有所滅，所以無生無滅，本來涅槃，是眾生及諸佛之法身。

那麼舍利弗這一問：「汝於此沒當生何所？」唉！這落入聲聞乘了。

    我們看天怎麼答覆。「天曰。佛化所生吾如彼生。」佛化，一切法皆是佛化。

佛是大覺，由化而生。這個佛是什麼？就是無性，無性隨緣化一切法。眾生皆有佛

性，就是無性為性。你我皆是因緣生，因緣生無自性，那個無自性就是佛性。無自

性隨緣生一切法，生人，生我。山河大地、一切眾生皆是佛化，如來所化。為什麼

呢？皆是無性隨緣而生。要論地位講起來，那就是諸佛菩薩化身了。這告訴舍利弗

，我是個天人，是化身啊！法身不生不滅。所以他說，佛化所生，我如彼生。這是

說佛乘法啊！一乘大法。舍利弗回答什麼？三乘法，於三乘中只會聲聞乘，所以說

不如天。

    「曰佛化所生非沒生也」，舍利弗說，化身是假的，如幻如化的，沒有的，不

生也不滅。比方這個毛巾，化生。毛巾沒有，毛巾是線織成的。如果毛巾有的話，

沒有線還有毛巾。既然是線織成的，現毛巾相，這個相是幻化的。所以說，佛化身

不生不滅。舍利弗不知道五陰法也是因緣化生，他不知道五陰即空。只知道人空，

可是法不空。

    「天曰。眾生猶然無沒生也。」這個眾生是廣義的。我們只會到狹義的眾生，

所謂六道眾生，其實一切法皆是眾生，眾因緣和合而生，所以稱為眾生。眾生也是

這個樣，換句話說，一切法皆如此，沒有滅沒有生。所以佛會無生法；舍利弗聲聞

乘，只會到人無生，所以得有餘涅槃。

    「舍利弗問天。汝久如當得阿耨多羅三藐三菩提。」這一問又出了大紕漏，你

多久可以成佛，得阿耨多羅三藐三菩提？你想一想，人我空、法我空，那有成就阿

耨多羅三藐三菩提呢？成阿耨多羅三藐三菩提，不可得；不成，也不可得。這個法

，離成阿耨多羅三藐三菩提一句，也離不成阿耨多羅三藐三菩提一句。舍利弗還沒

會到，他就問他多久可以成佛？

    「天曰。如舍利弗還為凡夫。我乃當成阿耨多羅三藐三菩提。」好比你舍利弗

，成四果聖人了，再成凡夫，那我就證得阿耨多羅三藐三菩提了。聖人不能再成凡

夫，不可能的。好比礦石煉成金子，金子不能再成礦石。天回答的意思就是說，我

得阿耨多羅三藐三菩提，不可能的。因為什麼呢？一切法不可得，無所有。舍利弗

，你認為有法可得阿耨多羅三藐三菩提，那是增上慢。金剛經就說過了，無有法得

阿耨多羅三藐三菩提。

    「舍利弗言。我作凡夫無有是處。」那是不可能的，我回作凡夫無有是處。

    「天曰。我得阿耨多羅三藐三菩提亦無是處。」那也是不可能的，你是以聲聞

法，問佛乘法，根本相差距離太大。

    「所以者何」？什麼原因呢？「菩提無住處。是故無有得者。」菩提無住處，

金剛經說，無所住而生其心。因為法無有住處，不可能你心有住處，法生則心生，

法無住處，怎麼有住心？菩提無有住處，什麼是菩提？有一句話說，了達於空性，

是名曰菩提。了達了空性，叫菩提。諸法因緣生，因緣生幻有，幻有之法實空。因

緣所生法，沒有自性，無性之法是空，所以相空、性空，稱為畢竟空。聲聞乘人不

會，聲聞乘不得畢竟空，只得分析空。「菩提無住處，是故無有得者。」於畢竟空

中沒有一法可得。

    「舍利弗言。今諸佛得阿耨多羅三藐三菩提。已得當得。」「今」，現在所得

；「已」，過去所得；「當」，將來所得，這都是諸佛得阿耨多羅三藐三菩提。「

如恒河沙」，數量多得如恒河沙。「皆謂何乎」？諸佛得阿耨多羅三藐三菩提，三

世皆有，那你怎麼解釋呢？

    「天曰。皆以世俗文字數故說有三世。非謂菩提有去來今。」都是依世俗文字

數，文字言語稱為數論。外道有數論，小乘也有數論，重於文字言語相。現在的人

，遍地數論。譬如說，現在的人講學術──數論，不正確的。

    雖然是學術，不離佛法，因為一切法無非佛法。可是佛法不是學術，怎麼知道

呢？佛法消業障，學術不消；佛法斷煩惱，學術不斷；佛法除妄想，學術不除；佛

法破無明，學術不破；佛法了生死，學術不了；佛法空人我，學術不空；佛法空法

我，學術不空；佛法斷煩惱障、所知障，學術不斷。你想一想，佛法可令眾生體解

大道，發無上心，深入經藏，智慧如海；學術不可能，佛法怎麼會是學術呢？所以

現在的學術都是偏重於數論，凡著言語文字相的都是數論。數論師所說的是什麼呢

？戲論！只有言語文字，沒有事實。

    所以天就說，他們成佛，是隨順世間的文字言語數論，所以才有三世。「非謂

菩提有去來今」，去來今，還是三世，去是過去，來是未來，今是現在。

    法沒有三世，怎麼知道法沒有三世呢？過去是現在未來所成，如果沒有現在未

來，怎麼會有過去？現在是過去未來所成，如果沒有過去未來，就有現在，那個現

在怎麼叫現在呢？未來是過去現在所成，沒有過去現在，沒有未來。這麼說起來，

過去無自性，不稱為過去。現在無自性，不稱為現在。未來無自性，不稱為未來。

若認為有過去現在未來的，戲論。只有言語文字，沒有事實。譬如說，過去是現在

未來所成，既然是現在未來所成，那為什麼不把過去叫做現在？為什麼不把過去叫

做未來？現在是以過去未來所成，那我們應該叫現在就是過去，或者是未來。未來

是過去現在所成，那應該稱未來稱為現在，稱為過去。所以這都是戲論。

    所說菩提，非是菩提有去來今。菩提怎麼沒有去來今呢？了達於空性，是名曰

菩提，空沒有三世。

    「天曰。舍利弗。汝得阿羅漢道耶。」你得阿羅漢道了嗎？「曰無所得故而得

」，這是舍利弗回答，我得阿羅漢道，是無所得。金剛經說得很清楚，須陀洹得須

陀洹果不？斯陀含得斯陀含果不？阿那含得阿那含果不？阿羅漢得阿羅漢道不？須

菩提皆答，不也。無所得才得阿羅漢道。什麼是阿羅漢道呢？剛才講過，考一考你

們，誰知道？說！誰知道什麼是得阿羅漢道？得人我空，是得阿羅漢道。人我空怎

麼有所得？所以他說，無所得是得阿羅漢道。

    「天曰。諸佛菩薩亦復如是。無所得故而得。」天和他說，諸佛菩薩也是這個

樣，這個菩薩是指大菩薩（地上菩薩）說，也無所得而得。所以經上說，不得一切

法即得阿耨多羅三藐三菩提，不見一切法即見般若波羅蜜。

    【爾時維摩詰。語舍利弗。是天女已曾供養九十二億佛已。能遊戲菩薩神

      通。所願具足得無生忍住不退轉。以本願故隨意能現教化眾生。】

    「爾時維摩詰。語舍利弗。」維摩詰居士告訴舍利弗，「是天女已曾供養九十

二億佛已。能遊戲菩薩神通。所願具足得無生忍住不退轉。以本願故隨意能現教化

眾生。」維摩詰說出這個天女的底細來了，這個天女已經供養九十二億佛。九十二

億佛，很久了！比方我們賢劫，才出現千佛，一個賢善劫出現千佛，我們現在是第

四小劫。十個賢善劫才出生萬佛，九十二億，那很多佛，很久了，久種善根。

    「能遊戲菩薩神通」，這個遊戲是什麼意思？於菩薩神通無礙。無礙稱為遊戲

，不是說和小孩子一樣玩耍，稱為遊戲，不是的。於一切菩薩神通無礙。

    「所願具足」，願是願求，那麼他所願的是願什麼呢？和我們所願一樣，我們

沒具足，他具足了──願成佛，度眾生，他已經具足了。所願，是願成佛，已經達

到成佛地位了，可以成佛了。

    「得無生忍住不退轉」，得一分無生忍見一分法性身，初地就見一分了。如果

根據仁王般若經說，初二三地得音響忍，四五六地得柔順忍，七八九地得無生忍。

「住不退轉」，不退轉有兩位：究竟位，果位，佛不退轉；菩薩在因地，八地以上

不退轉，稱為阿鞞跋致，八地是不動地。這個天女，我們從這句話，就知道地位了

。得無生忍，七地、八地、九地、十地，按照仁王般若經，十地和佛得寂滅忍。他

得無生忍，是說他七地以上。緊接著說，住不退轉，八地以上。這個天女是阿鞞跋

致菩薩。

    「以本願故隨意能現教化眾生。」因為他本願要度眾生，上面不是說「所願具

足」嘛！願成佛度眾生。所以成佛已經具足，說度眾生了。隨其本願，能示現作天

女，作天女為了教化眾生。


維摩詰經講記

維摩詰所說經講記

        佛道品第八

    下面一品佛道品第八。

    【爾時文殊師利問維摩詰言。菩薩云何通達佛道。維摩詰言。若菩薩行於

      非道。是為通達佛道。又問。云何菩薩行於非道。答曰。若菩薩行五無

      間而無惱恚。至于地獄無諸罪垢。至于畜生無有無明憍慢等過。至于餓

      鬼而具足功德。行色無色界道不以為勝。】

    「爾時文殊師利問維摩詰言。菩薩云何通達佛道。」菩薩怎麼能通達佛道呢？

我們現在先了解，怎麼樣通達佛道？佛道──定慧二道，通達定道是上求佛道，通

達慧道是下化眾生。上求佛道，等覺菩薩；下化眾生，化緣未滿，才示現妙覺佛度

化眾生。成妙覺佛度化眾生，因緣果滿了，成就無上佛道。文殊師利問他怎樣通達

佛道？通達是通生死，達涅槃。

    「維摩詰言。若菩薩行於非道。是為通達佛道。」行於非道，我們先了解什麼

是非道？非道解釋很多了，譬如天、人、阿修羅、地獄、餓鬼、畜生，皆是非道，

六道嘛！那麼簡單一句話說，凡是不能具足定慧二道的，稱為非道。「若菩薩行於

非道。是為通達佛道。」行於非道是怎麼？入六道度眾生啊！那才能上求下化具足

。等覺菩薩成就無上佛道，欠缺化緣未滿，還沒度化眾生，所以再上生兜率，下生

人間度眾生，才成妙覺佛，證無上菩提究竟涅槃。

    「又問。云何菩薩行於非道。」菩薩怎樣行於非道呢？

    「答曰。若菩薩行五無間而無惱恚。」這是分別說，先講這一條。菩薩行於五

無間，無間地獄最重，五種無間地藏經說得很清楚。譬如說，一人也滿，多人也滿

，無間。一日一夜萬死萬生，無間，地藏經有很詳細解釋。菩薩行五無間，入地獄

救眾生啊！所以通達佛道。

    再者，「至于地獄無諸罪垢」，大家注意到了，如果你惱恨心重，那是無間地

獄因。菩薩雖入無間地獄，沒有惱恨心，為了救度眾生。大家切實注意到，如果瞋

心太重，那是無間地獄因。

    「至于地獄無諸罪垢」，雖然到地獄去，沒有罪垢。罪是罪業，在身口。垢在

心，在心有三種：貪、瞋、癡。罪業有七種：殺、盜、婬、惡口、妄語、綺語、兩

舌。菩薩雖然入地獄救度眾生，本身不犯十惡業，這是菩薩行於非道。要不然你有

罪垢，墮入惡道，墮於非道，不是行於非道。行於非道，菩薩行於非道，不住非道

，行空不證，知法不住法。

    「至于畜生無有無明憍慢等過」，雖然是入畜生，菩薩也示現入畜生，沒有無

明愚癡、貢高我慢、憍慢。什麼是憍慢呢？不孝、不義、不敬，稱為憍慢。

    菩薩怎麼還入畜生道呢？以前，我看到一個故事，有一個人遊五臺山，有一個

和尚說：「你給我帶一封信，帶給勃荷。」他問：「勃荷在那裏？」「你回去就找

到牠了！」他寫一封信給牠帶回來，帶回來他到那裏去找勃荷呢？找不到。有一天

他在路上走，看到一群豬在豬圈裏頭，那餵豬的叫：「勃荷！勃荷！」叫牠過來吃

食，他一看是頭豬啊！他就過去了：「你怎麼叫牠勃荷呢？」他說：「我們都叫牠

勃荷，這隻豬很好，牠在豬群裏，一切豬沒有亂動的，都很守秩序，所以我們都不

忍心殺掉牠。」他說：「勃荷！勃荷！你的信啊！」這個豬就過來了，後腿站起來

，和人站著一樣。他把信遞給牠，牠用嘴咬過去，吞掉了，吃了以後站著往生了─

─菩薩示現。他信裏面告訴牠，你度化因緣已經圓滿了，應該回來了。所以菩薩也

入三塗，為了度眾生，雖然入畜生道，沒有無明、愚癡，沒有憍慢等過。

    「至于餓鬼而具足功德」，雖然也入餓鬼道，可是具足一切德。餓鬼道沒有功

德，所以我時常叮嚀大家，廣修功德。如果一點功德沒有，命終之後墮餓鬼道。鳩

摩羅什講過，說印度一帶有一個風俗，自己作的功德，叫別人記起來，臨命終時自

己不能憶想了，別人讀給他聽，起歡喜心可以不墮惡道。

    「行色無色界道不以為勝」，先講三塗──地獄、餓鬼、畜生，三塗在欲界，

欲界生五趣雜居嘛！是在欲界。講過欲界了，再講色界、無色界。雖然到色無色界

去，不以為勝，不以為高，就是上求佛道，下化眾生。

    大家注意到，貪心，餓鬼因；瞋心，地獄因；癡心，畜生因，所以要戒貪瞋癡

。

    我們今天講到此地！

    大家看維摩詰經，這品是講佛道品。

    文殊師利問維摩詰，云何菩薩通達佛道？維摩詰講，菩薩行於非道，就通達佛

道。意思是說，菩薩入生死度眾生是通達佛道。這部經褒揚大乘，訶責二乘，意思

也就是說，不行於聲聞緣覺道，是通達佛道。今天從「示行貪欲離諸染著」，從這

裏講起。

    【示行貪欲離諸染著。示行瞋恚於諸眾生無有恚閡。示行愚癡而以智慧調

      伏其心。】

    「示行貪欲離諸染著」，貪欲是非道，菩薩示現行於非道，示現行於貪欲法，

可是沒有染著。大家都知道講示現，什麼樣的菩薩才叫示現呢？法身大士，地上菩

薩，他們才示現。不證法身，還是業報身，隨業轉，不能示現。法身示現好比什麼

呢？好比你站在水邊，水裏映出你的影子來，影子不被淹，雖然在水裏，不被水淹

，法身還是自在的。示現行於貪欲，好比水照影子，可是人不被淹死，所以離諸染

著。

    「示行瞋恚於諸眾生無有恚閡」」，這是先講三毒，貪講過了，再講瞋。示現

有瞋恚。什麼是諸閡呢？貪心落餓鬼，瞋心落地獄，癡心入畜生。雖然示現有瞋恚

心，可是不下地獄，沒那個業報。大家不要認為，學佛道的人不示現瞋恚。雖然示

現瞋恚，他心中還是清涼。佛都如此，何況餘人！佛制定戒律，每制定一條，都是

因為有人犯過了，這個時候佛先是訶責，種種訶責以後，制定戒律。

    「示行愚癡而以智慧調伏其心」，示現入於愚癡，可是法身自在。怎麼能法身

自在呢？以智慧調伏其心。佛法的智慧不同於世間智慧，世間聽了有就執有，聽了

空就執著空，不入佛法。佛法智慧，聽到有，他知道是空。譬如心經說，色受想行

識即空，知道空；聽說空，就知道是有，因為空就是色受想行識。這個智慧為了簡

別世間法智慧，稱為妙智慧。以妙智慧調伏其心，心不離般若就是。

    【示行慳貪而捨內外所有不惜身命。示行毀禁而安住淨戒。乃至小罪猶懷

      大懼。示行瞋恚而常慈忍。示行懈怠而懃修功德。示行亂意而常念定。

      示行愚癡而通達世間出世間慧。】

    「示行慳貪而捨內外所有不惜身命」，以下我們不要看，講六度了。六度我們

就知道他意思是示現有六蔽，六種蔽法，實在是行六度。六蔽當中，第一個就是慳

貪，示現有慳貪。「而捨內外所有不惜身命」，內外所有是什麼呢？我們平時講內

財、外財，內財、外財從那裏來呢？內執六根，外執六塵，大家都知道佛法有內財

、外財，內財不用問是六根，頭目腦髓。外財呢，六塵。捨內外所有，內財外財都

捨。「不惜身命」，不愛惜自己身命，為度眾生。

    「示行毀禁而安住淨戒。乃至小罪猶懷大懼。」毀禁是犯戒，示現犯戒，可是

實在是一點點小小的罪過，他都起大恐怖心，不敢犯。這小小的罪過是什麼呢？戒

律裏有律儀，重戒是戒律，小罪是指威儀。示現犯戒，可是實在是小小罪過都懷大

恐懼。

    「示行瞋恚而常慈忍」，示現有瞋恚心，而常慈忍。雖有瞋恚心，示現的，為

度眾生。譬如說，印光法師閉關，在關房裏有一個出家人去跟他頂禮。他說：「法

師！你從那裏來啊？」他說：「我從上海來。」「你是修淨土呢？還是修禪呢？」

這個出家人講了：「師父啊！我趕經懺的。」印光法師就說了：「怎麼！你趕經懺

？糊塗蛋，你師父就不管你了？」他說什麼：「我師父也趕經懺的。」「一堆糊塗

蛋！」為度他，沒有瞋恚心，完全是慈忍心。

    「示行懈怠而懃修功德」，這是精進一度，示現有懈怠而勤修功德。怎麼修精

進呢？修功德。大家知道，精進不是你不吃飯、不睡覺是修功德。什麼是功？什麼

是德？上求佛道是功，下化眾生是德，這樣修才是精進。這意思講明白一點，應該

說「示行懈怠而勤修上求下化」。

    「示行亂意而常念定」，示現有亂意，其實常在定中。這個定不是你打坐坐在

那裏，像木頭一樣一點不動那樣叫定，不是的。你上班，一心念佛不起貪瞋癡，那

叫定。你吃飯，一心念佛不起貪瞋癡，也叫定。甚而言之，一日二六時，雖然做一

切事情，一心念佛不起貪瞋癡，這種定叫念佛定。所以示行亂意，可以做生意，可

以做事情，可是時常在定中，這是菩薩行。

    「示行愚癡而通達世間出世間慧」，世間愚癡，計較世間利害，要是真正修行

人，他好像癡癡呆呆的，不計較。所以示行愚癡。「而通達世間出世間慧」，佛法

，世間就是出世間，出世間就是世間。譬如說，色受想行識，世間；空，出世間。

色即空，空即色。我們再分別，世間慧和出世間慧怎麼具有呢？四事供養叫世間法

；知道一切法空，是出世間法。

    譬如前面的山有花草樹木沙石，我可以種花、種菜，我可以蓋房子──世間法

。我們追究起來，山有沒有？沒有，這要以出世間智慧知。我們講過了，山是花草

樹木沙石構成的，如果有山，那應該沒有花草樹木沙石，還有山啊！山沒有，就是

出世間慧。

    以上所說的，對治六蔽，行六度。雖然示現六蔽，而實在行於六度。什麼六蔽

呢？譬如慳貪、毀禁、瞋恚、懈怠、亂意、愚癡，稱為六蔽。實在是行六度──布

施、持戒、忍辱、精進、禪定、般若。

    【示行諂偽而善方便隨諸經義。示行憍慢而於眾生猶如橋梁。示行諸煩惱

      而心常清淨。示入於魔而順佛智慧不隨他教。】

    「示行諂偽而善方便隨諸經義」，諂偽是世間名詞，以言語誑騙人稱為諂，以

行為欺騙人稱為偽。雖然示現有諂偽，可是實在是善方便。「隨諸經義」，不違經

法。這怎麼講呢？我曾經聽人家講一個故事給我聽，他聽說一個出家人很有修行，

去看他。看那出家人正拿著棍子打菜園裏的兔子，大聲吆喝了：「打兔子！」這個

人就問他了：「師父，你怎麼和牠生氣！」「牠不知道人可怕啊！見人不害怕，假

使遇到壞人，不就要了命了！」方便，不違經義。要是你起了愛見大悲，使牠不怕

人，正是害牠。各位都起愛見大悲，雞、貓小動物，使牠不怕你，可是牠不怕你，

也不怕別人啊！不怕別人，別人害了牠，違反經義。記住啊！該使畜生害怕的，使

牠害怕。譬如你餵一隻小鳥，小鳥不怕你，也不怕別人啊！那別人吃鳥肉。

    「示行憍慢而於眾生猶如橋梁」，憍慢，在八慢當中，憍慢最惡。這個憍慢是

略說八慢，單獨講不孝父母叫憍慢，不敬師長謂之憍慢。「而於眾生猶如橋梁」，

怎麼是橋梁呢？眾生有你的關係，從生死出來，進入涅槃，稱之為橋梁。

    「示行諸煩惱而心常清淨」，示現有煩惱，這個諸煩惱有略說，有廣說。略說

有三種，貪瞋癡是煩惱，如果再多一點，貪、瞋、癡、慢、疑、惡見，這都是略說

。那麼廣說呢，八萬四千無量無邊。所以示行諸煩惱，也就是示行一切煩惱。「而

心常清淨」，心是清淨的。

    「示入於魔而順佛智慧不隨他教」，示現入於魔，魔是殺者，佛為救度一切眾

生，示現入於魔。「而順佛智慧」，佛的智慧和菩薩智慧有一點點差別，佛的智慧

是照而寂，寂而照。照是智，寂是慧。如果在菩薩，智慧是不變隨緣，隨緣是智，

不變是慧。雖然示現入於魔，而順佛智慧，寂而照，照而寂。再講明白一點，無量

光是智，無量壽是慧。

    「不隨他教」，不隨順魔之教導，順佛智慧不隨魔教。隨他教，在凡夫講起來

，叫隨境轉。「不隨他教」，不隨境轉。我們都隨順境轉，境有兩種，這兩種出於

法，一偏差稱為境了。一種稱為帶質境，帶質境是前五識轉的時候，隨著一分意識

轉，稱為帶質境。沒有一分意識，它不轉，是智。如果前五識不隨一分意識轉，那

個智稱為成所作；意識不轉稱為妙觀察，所以意識一轉妙觀察智，其餘皆轉。

    還有一種獨影境，獨影境就是獨頭意識，意識自己打的歪主意。譬如看見錢了

，想貪！帶質。自己在房間亂打妄想，我怎麼騙人，怎麼賺錢，獨影。境有這兩種

。怎麼說它出於法呢？出於識。那個境在唯識家就講唯識相、唯識性，都稱為境，

境行果嘛！唯識相，帶質；唯識性，獨影。

    【示入聲聞而為眾生說未聞法。示入辟支佛而成就大悲教化眾生。】

    「示入聲聞而為眾生說未聞法」，示現入於聲聞，譬如地藏菩薩他示現出家，

卻廣度眾生，地獄不空，誓不成佛。「為眾生說未聞法」，什麼是未聞法？未聞法

是大乘，明白一點說，布施、持戒、忍辱、精進、禪定、般若，皆是大乘。

    「示入辟支佛而成就大悲教化眾生」，這是二乘，合稱為小乘，聲聞、緣覺乘

。有一點點差別，聲聞乘好比鹿子，那個鹿子一聽到獵人來了，沒命地跑，連他母

親都不顧。辟支佛乘好比鹿母，看見獵人來了也沒命地跑，可是不住地回頭看看牠

的小鹿，放不下！菩薩乘好比象，獵人來了，又是刀又是劍，身上中刀、中劍，牠

不跑，為什麼？護著全群而出，都出來。這是大乘不同於二乘的，大乘是全群而出

。所以辟支佛有慈悲而不大。譬如聲聞乘取涅槃，連他父母都不管，辟支佛乘不是

，他證入涅槃，想度他父母。菩薩乘呢，自己不入涅槃，先令一切眾生入涅槃。所

以說示現入辟支佛乘，而成就大悲教化眾生。這是表示菩薩行，簡別於二乘。

    【示入貧窮而有寶手功德無盡。示入刑殘而具諸相好以自莊嚴。示入下賤

      而生佛種姓中具諸功德。示入羸劣醜陋而得那羅延身。一切眾生之所樂

      見。示入老病而永斷病根超越死畏。示有資生而恒觀無常實無所貪。示

      有妻妾采女而常遠離五欲淤泥。現於訥鈍而成就辯才總持無失。示入邪

      濟而以正濟度諸眾生。現遍入諸道而斷其因緣。現於涅槃而不斷生死。

      文殊師利。菩薩能如是行於非道。是為通達佛道。】

    「示入貧窮而有寶手功德無盡」，示現貧窮，「而有寶手」，出生一切寶物，

所以「功德無盡」。菩薩的寶手是修來的，不是神通。譬如說，過去有一個出家人

，他手指頭出金銀財寶，一指就有了。因為過去世有比丘問他那裏乞食，他是一個

樹神，他就指著：「那邊！那邊！」所以得手指出寶之功德。

    「示入刑殘而具諸相好以自莊嚴」，經文上有錯字，我們不敢改，因為萬一改

錯了，誤眾生。這個「刑殘」好像錯了，不是刑罰的刑，是「形狀」之形。雖然示

現缺腿瞎眼，叫形殘。可是實在有相好光明，而自莊嚴。所以大家看到人，不要認

為他缺腿、瞎眼，輕視他，要起恭敬心，說不定他是菩薩示現。

    「示入下賤而生佛種姓中具諸功德」，示入下賤，貧窮、下賤。這個可以從事

相方面講，印度以前有四種種姓，佛種姓最高，示現在首陀羅族，可是實在是佛種

姓。什麼原因呢？佛性不分南北嘛！那有四族之分。怎麼生佛種姓中，佛種姓為什

麼最高呢？具足功德。具足功德，大家天天念沒留神到，佛是功德具足，法具足功

，僧具足德，佛法僧三寶嘛！我們今天講到此地，時間到了！

    大家看維摩詰經。這還是維摩詰答覆文殊師利，菩薩云何行於佛道，菩薩怎麼

修佛道？維摩詰講，行於非道是行於佛道。

    今天從「示入羸劣醜陋而得那羅延身。一切眾生之所樂見。」菩薩示現羸弱、

多病、醜陋，形體不全。雖然這是示現，可是得那羅延身。那羅延是金剛身，堅固

身。菩薩示現，我們再重複一遍，怎麼叫示現呢？得法身的菩薩可以示現，那類的

菩薩得法身呢？登地的菩薩。「一切眾生之所樂見」，怎麼樂見呢？一切眾生是指

九道眾生，菩薩、緣覺、聲聞、天、人、阿修羅、地獄、餓鬼、畜生。因為具三十

二相八十種好，所以一切眾生樂見。

    「示入老病而永斷病根超越死畏」，菩薩雖然示現老病死之中，也經過老病死

。老病死是由生來，如果無生沒有老病死，眾生落入有生，具足說起來，落入生死

，一定有老病死。在座的各位，誰都免不了。有四種法可以避免──持戒、念佛、

懺悔業障、修功德。希望大家勤修這四種法！

    雖然示現入老病，而永斷病根，病根在那裏呢？病根在生，如果不生，沒有病

，所以病根在生，所以佛說無生法。永斷病根，入無生忍。什麼位次入無生忍呢？

登地菩薩。大家都知道，證阿耨多羅三藐三菩提，入無生法忍的菩薩，破一分無明

得一分菩提，所以永斷病根，超越死畏，再不經過死了。怎麼能超越死畏呢？無生

，有生必有死，無生則無死。這是說這個菩薩是證法身的菩薩，地位很高了，證法

身的菩薩要多久呢？菩薩一萬大劫成就十信，第一個阿僧祇從初住到十迴向，還不

得法身。第二個阿僧祇從初地到七地，初證無生忍了。

    「示有資生而恒觀無常實無所貪」，菩薩雖然示現有資生，資生之具，資生之

具有四種：衣、食、湯藥、床舖（住的地方），皆是資身之具。維摩詰雖然示現有

這四種資生，可是他恒觀無常，一切法無常。一切什麼法無常？世間法無常。什麼

是世間法呢？有為法，一切有為法皆無常。資生之具皆是有為法，所以經上說，一

切有為法如夢幻泡影。「實無所貪」，沒有貪著。貪是貪什麼呢？資生之具，連眷

屬都算上。我們所貪的，不外乎這幾種，菩薩沒有貪著。

    「示有妻妾采女而常遠離五欲淤泥」，雖然示現有妻妾有子女，像維摩詰一樣

，可是時常遠離五欲。淤泥是什麼呢？一種泥，很黏，踏到裏面拔不出腳來，形容

五欲像淤泥一樣。什麼是五欲呢？五根對五塵起貪，上面講過貪了，先講五欲，眼

貪色，耳貪聲，鼻貪香，舌貪味，身貪觸，稱為五欲。各位居士，在世間做生意也

好，做事情也好，天天忙，拿出家人講起來也是天天忙，為了什麼呢？為了五欲，

都是為眼耳鼻舌身忙的。如果你脫離它，證法身！

    「現於訥鈍而成就辯才總持無失」，雖然示現說話很笨拙，不願說話，可是實

際上成就辯才無礙。總持，梵文稱陀羅尼，這總持就是永遠不忘。我們今天做的事

轉眼就忘了，得總持的人，無量劫來聞的法永遠不忘。據法華經上面說，阿難聽了

佛說法得聞持三昧，就是總持了。聽了佛一說法，無量劫以來在一切佛那裏聽的法

都記起來了。所以總持無失。

    「示入邪濟而以正濟度諸眾生」，「濟」是什麼？就是度化眾生啊！濟度嘛！

好比用船度化眾生叫濟度。邪濟呢，一切外道都是邪濟。菩薩示現也入於居士、外

道之間，可是以正濟度眾生。什麼是正濟呢？佛法。不像現在，佛教徒不信佛教，

信外道去了，那是入邪濟。菩薩也示現到外教裏去，可是講佛法給他們聽。

    「現遍入諸道而斷其因緣」，菩薩也示現入諸道。諸道是什麼呢？廣說有九道

，菩薩、緣覺、聲聞、天、人、阿修羅、地獄、餓鬼、畜生。這入九道的菩薩是等

覺菩薩，示現的叫妙覺佛。譬如菩薩也能示現，聲聞、緣覺也能示現，他們現入六

道，這就是入生死度眾生。雖然入諸道，六道生死，可是沒有因緣，不是造業因緣

。我們入生死是因為業的因緣，菩薩沒有。

    「現於涅槃而不斷生死」，菩薩雖示現也入涅槃，不斷生死。為什麼不斷生死

呢？度化眾生，這是有意訶責二乘了，二乘入生死不度眾生。菩薩不是，雖然示現

涅槃，又到別處度眾生了。譬如釋迦牟尼佛二千五百多年以前涅槃了，其實到十方

世界度眾生去了。這兩條講起來，不住生死，不住涅槃。

    「文殊師利」，維摩詰稱文殊師利說了，「菩薩能如是行於非道。是為通達佛

道。」菩薩能這樣示現入非道就通達佛道了，什麼是佛道呢？上求佛道，下化眾生

是佛道，通達無礙。

    【於是維摩詰問文殊師利。何等為如來種。文殊師利言。有身為種。無明

      有愛為種。貪恚礙為種。四顛倒為種。五蓋為種。六入為種。七識處為

      種。八邪法為種。九惱處為種。十不善道為種。以要言之。六十二見及

      一切煩惱皆是佛種。】

    「於是維摩詰問文殊師利」，上面文殊師利問維摩詰，現在維摩詰反問文殊師

利了。「何等為如來種」，如來是佛，簡單說，何等為佛種？這是一個說法，大家

誰知道什麼是佛種啊？佛種從緣起，法華不是說了嗎？再特別講，「如來」二字是

法身，譬如如來、應供、正遍知，如來是指法身，什麼是法身種？

    「文殊師利言。有身為種。」有身是種，這句話意思還是訶責二乘，什麼是有

身，後有身，五陰身。為什麼他訶責二乘？因為證初果斷身見，菩薩不捨五陰身，

救度眾生嘛！所以有身為種。法身佛怎麼從五陰成的呢？譬如蓮華從淤泥長的，不

從水泥地長的。地下愈髒，肥料愈充足，才能開華啊！如果地下乾乾淨淨的，一點

養份也沒有，不能開華。所以有身為種。那麼簡單說，佛，誰成的佛？佛不是佛成

的，是眾生成的佛。我們分析分析就知道了，大家都知道佛是菩薩成的，那菩薩從

什麼成的？菩薩從眾生成的。如果沒有眾生，沒有菩薩；沒有菩薩，沒有佛。所以

這上面講了很多，都是說眾生是成佛種、如來種。

    「無明有愛為種」，無明有愛是成佛之種，大家不要怕墮入六道輪迴，都是成

佛之種，沒有眾生，沒有佛。無明有愛，實在說起來，五住煩惱。無明是無明住地

，有愛有四種，見一處住地、欲愛住地、色愛住地、有愛住地。見一處住地是四住

地當中，同是一個邪見，欲愛住地是欲界思惑，見一處住地稱為見惑，色愛住地是

色界的思惑，有愛呢，是無色界的思惑。四住處就是見思惑。

    「貪恚礙為種」，貪恚礙我們很懷疑，可能是貪恚癡，就是貪瞋癡。說你為什

麼不把它改過來呢？經文不敢改，萬一改錯了，萬劫罪人，不敢動一字。大家看出

來了，隨個人意思，我們不敢改經文，所以我註疏的時候，經文一字不動，解釋裏

可以說明，貪恚礙可能是貪恚癡。

    「四顛倒為種」，四種顛倒為成佛之種，四種顛倒是什麼呢？常樂我淨，眾生

執無常為常，以苦為樂，以無我為我，以不淨為淨，這四種顛倒。如果從這裏修起

，可以成佛，得如來法身，所以說是成佛之種。

    「五蓋為種」，五蓋和五欲是一起的，五欲在五根裏頭──眼耳鼻舌身，為什

麼五蓋在意根裏？五蓋在意根裏，蓋住你的真如法性，所以叫五蓋。五種蓋，貪欲

蓋，瞋恚蓋，掉悔蓋──心散亂，疑蓋──不信正法，信邪法，睡眠蓋──如果當

睡則睡，不當睡則不睡，不稱為睡眠蓋；如果該起床了你還睡，稱為睡眠蓋，使你

法性不現。

    「六入為種」，六入就是六根。色塵入眼根，聲塵入耳根，香塵入鼻根，味塵

入舌根，觸塵入身根，法塵入意根。這六種當中有差別，眼耳鼻舌身這五入，現在

攝。譬如說，眼前現在有鈔票，你看見了，有音樂你聽到了，有香味你聞到了，有

好吃的你嚐到了，有好覺觸的你觸到了──對現在，不對未來不對過去。法塵入意

根，它僅僅入過去未來，不入現在。所以大家知道，法實在說起來，不入現在。色

聲香味觸法就這個分別。意根，你想起媽媽是什麼模樣來了，是過去；設想你未來

做大官了，未來。現在沒有，不入意根。不過說起來，五根入的時候，皆有一分意

根在裏頭，要不然不能辨別。

    說意根也攝現在啊！那麻煩了。瞎子看不見，還有意根，如果說現在，還能用

意根看。耳，聾子聽不到，它意根還在啊！還能用意根聽。要是能攝現在，沒有聾

子，沒有瞎子。這是大略講六入的差別，都是成佛之種，這就是眾生皆是成佛種。

    「七識處為種」，七識處很複雜。我寫維摩詰經句解時上面有解釋，大家可以

去看，為什麼不和大家講呢？太複雜了，講也講不清楚，聽也聽不明白。三界之間

，識是含識，含識又稱為有情，「大喜大捨濟含識」嘛！這有情在三界中有七住處

，上面分析，所以七識處也稱為七識住，大家看註解才能明白，這還是眾生。「成

種」，成佛之種，如來之種。

    「八邪法為種」，這八邪對八正而說的。大家都知道，修八正道可以成佛，那

是指你修上說。為什麼修八正道呢？從八邪道開始修八正道，所以八邪是根本，是

種。

    「九惱處為種」，九惱處是什麼呢？就是九結，大家看句解，上面有。九惱處

：愛、恚、慢、無明、見、取、疑、嫉、慳，這個為成佛之種。

    「十不善道為種」，十不善道大家都知道，殺、盜、婬……等等十種，身三口

四意三。殺、盜、婬是不善，惡口、妄語、綺語、兩舌是不善，貪、瞋、癡是不善

，這是成佛之種，從它修行可以成佛。

    以下總說，「以要言之。六十二見及一切煩惱皆是佛種。」六十二見我們過去

講過，今天大略提一提，不詳細說了。六十二見，經上有三處見：梵動經上面有說

過六十二見，般若經以十四難開出六十二見來，天台和嘉祥諸位大法師根據神我和

五陰開出六十二邪見來。因為我過去講過，所以今天不多費事了。這一切煩惱皆是

佛種，所以大家不要怕煩惱。怎麼不怕煩惱呢？有煩惱的時候要對治，皆是成如來

種。我們今天講到此地！

    大家看維摩詰經。

    維摩詰問文殊師利，云何菩薩行於佛道？文殊師利答，行於非道是行於佛道。

今天他又問了：

    【曰何謂也。答曰。若見無為入正位者。不能復發阿耨多羅三藐三菩提心

      。譬如高原陸地不生蓮華卑濕淤泥乃生此華。如是見無為法入正位者。

      終不復能生於佛法。煩惱泥中乃有眾生起佛法耳。又如殖種於空終不得

      生。糞壤之地乃能滋茂。如是入無為正位者不生佛法。起於我見如須彌

      山。猶能發于阿耨多羅三藐三菩提心生佛法矣。是故當知一切煩惱為如

      來種。譬如不下巨海不能得無價寶珠。如是不入煩惱大海。則不能得一

      切智寶。】

    「曰何謂也」，這是怎麼個說法呢？「答曰。若見無為入正位者。不能復發阿

耨多羅三藐三菩提心。」這是訶責二乘。「入正位」就是取涅槃，二乘急取涅槃，

不度眾生，所以不能發阿耨多羅三藐三菩提心。發心，和阿耨多羅三藐三菩提不同

。發阿耨多羅三藐三菩提心是開始，證阿耨多羅三藐三菩提是證果，如果入於正位

，不能發阿耨多羅三藐三菩提心。

    這阿耨多羅三藐三菩提心怎麼發法呢？上求下化，上求佛道，下化眾生。聲聞

、緣覺辦不到，聲聞、緣覺不上求佛道，他所求的是聲聞道、辟支佛道就為止了，

所以半途而廢，更不能下化眾生，所以不能發阿耨多羅三藐三菩提。發心是成佛的

開始，所以二乘人不能成佛，因為一切諸佛無不是從發阿耨多羅三藐三菩提心來的

。所以「若見無為」，入無為不動了。無為就是空，無為隨緣就是有為，有為就是

事功。事功無性就是無為，所以二乘人偏空，不能發心，不能發心不能成佛，因為

他入空理、取涅槃的緣故。

    「譬如高原陸地不生蓮華卑濕淤泥乃生此華」，好像蓮華在淤泥就生了，不在

高原陸地生。

    「如是見無為法入正位者。終不復能生於佛法。」什麼生於佛法呢？佛的無上

正等正覺生於佛法。正等正覺生於什麼佛法呢？上求佛道，下化眾生。入無為入正

位，辦不到，所以菩薩入空不證啊！

    「煩惱泥中乃有眾生起佛法耳」，生起佛法是煩惱淤泥裏的眾生，所以我們大

家都可成佛，如果取涅槃、證阿羅漢，不動了──定性二乘，不能成佛。

    「又如殖種於空終不得生」，又好比把種子種植在空中，這個種子不生，這個

字是種「植」，我們通常用木字邊。這個是種，把種子下在空中，它不生。

    「糞壤之地乃能滋茂」，如果把它種在肥沃的土壤裏，它能滋茂，滋是生長，

茂是茂盛。

    「如是入無為正位者不生佛法」，所以入於無為取涅槃正位，這是指二乘的偏

空。它不生佛法，佛法是什麼呢？度盡一切眾生，如果不度眾生，不稱為佛。

    「起於我見如須彌山。猶能發于阿耨多羅三藐三菩提心生佛法矣。」我見最惡

，起我見的人一旦回心向於佛道，就能成佛，所以他就能發阿耨多羅三藐三菩提心

，成就佛法。

    「是故當知一切煩惱為如來種」，所以應當知道一切煩惱是如來法身種，成佛

之種。法華經說過，佛種從緣起嘛！偏空不起因緣了。

    「譬如不下巨海不能得無價寶珠」，以前人要得珍寶，要到海裏頭去發現有珍

寶。「不下巨海」，不到大海裏去，不能得無價寶。

    「如是不入煩惱大海。則不能得一切智寶。」所以大家看這段文要知道，不要

怕煩惱，人非聖賢誰能無過，過而能改，善莫大焉。有煩惱不可怕，就怕你不修，

不斷煩惱，那非下地獄不可。有煩惱知道修，知道斷，就可成佛。

    【爾時大迦葉歎言。善哉善哉文殊師利。快說此語誠如所言。塵勞之疇為

      如來種。我等今者不復堪任發阿耨多羅三藐三菩提心。乃至五無間罪。

      猶能發意生於佛法。而今我等永不能發。譬如根敗之士其於五欲不能復

      利。如是聲聞諸結斷者。於佛法中無所復益永不志願。是故文殊師利。

      凡夫於佛法有返復。而聲聞無也。所以者何。凡夫聞佛法能起無上道心

      不斷三寶。正使聲聞終身聞佛法力無畏等。永不能發無上道意。】

    「爾時大迦葉歎言」，大迦葉有長者之風，每每讚歎大乘。

    「善哉善哉文殊師利」，先稱善哉，後稱文殊師利。

    「快說此語誠如所言」，你很痛快的說這個話，實在如你所說的，沒有錯誤。

    「塵勞之疇為如來種」，塵勞之疇，之疇是之類，塵勞之類是什麼？是凡夫眾

生，不是小乘，小乘聖人取正位入涅槃。凡夫皆是如來種，所以我們雖然不能證佛

果，要知道發成佛之心。

    「我等今者不復堪任發阿耨多羅三藐三菩提心」，我們聲聞乘不能發阿耨多羅

三藐三菩提心，所以佛責備聲聞乘是焦芽敗種。

    「乃至五無間罪。猶能發意生於佛法。」五無間罪，五種無間受苦最大，地藏

經大家看，上面說得很清楚。譬如受苦無間、處無間、長時無間……五種無間，一

日一夜萬死萬生，此土壞時轉寄他方，此土成了以後，還復再來。一人也滿，多人

也滿，五種無間罪。他們「猶能發意生於佛法」，發意就是發阿耨多羅三藐三菩提

心，發心也稱為發意，他們還可以生於佛法。生於佛法是什麼？成佛。

    「而今我等永不能發」，我們不能發，不能發成佛之心。這部經我們不知道什

麼時候講的？佛最後八年說法華，二乘人也發心了。所以你想一想，迦葉、舍利弗

、目犍連、迦旃延等等，沒聽聞法華的時候，不知道自己成佛，聽說法華以後，才

知道自己可以成佛。可能這部經在法華經以前說的，因為什麼？最後八年，佛說法

華嘛！

    「譬如根敗之士其於五欲不能復利」，這個根敗，說起來是男女根敗壞了，不

能再於五欲復利了。

    「如是聲聞諸結斷者。於佛法中無所復益永不志願。」這個樣聲聞人諸結已經

斷了，諸結就是諸煩惱。廣說，一百六十九品無明皆是煩惱，皆是諸結。聲聞斷，

不度眾生。所以菩薩留惑潤生，為成就佛道。略說，大家都知道，初果就斷三結，

那三結呢？身見結、戒取結、疑結。所以聲聞人斷盡諸結，於佛法中無所復益，沒

有利益眾生了。「永不志願」，不成就佛道。「無所復益」是下化眾生，「永不志

願」是上求佛道。佛也是諸結斷盡，可是不同聲聞。佛怎麼諸結斷盡？佛是過無不

盡，可是他德無不圓啊！一切功德皆圓滿了。聲聞呢，不是，過盡了德不圓，他們

沒有這個志願了，不上求佛道，不下化眾生了。

    「是故文殊師利。凡夫於佛法有返復。而聲聞無也。」凡夫於佛法中還有返復

，雖然沈於六道，可是一發心就能成就了，所以稱為返復。聲聞乘沒有，定性二乘

，剛才我們說迦葉、舍利弗、目犍連等等，是不定性二乘。

    「所以者何。凡夫聞佛法能起無上道心不斷三寶。」所以者何，什麼原因呢？

凡夫人聽聞佛法，知道上求下化，能起無上道心。無上道心就是發阿耨多羅三藐三

菩提心。「不斷三寶」，聲聞斷三寶種。聲聞人怎麼斷三寶種？不能成佛斷佛種，

不證阿耨多羅三藐三菩提是斷法種，不度化一切眾生是斷僧種。

    「正使聲聞終身聞佛法力無畏等。永不能發無上道意。」就算是聲聞人終身聽

聞佛的法力無畏，這是什麼？力是十力，無畏是四無畏，法是十八不共法──佛的

究竟大法。就算他們終身聽聞，他不發心嘛！聞如無聞，永不能發無上道意，不能

發無上菩提心。這是大迦葉讚歎大乘。

    【爾時會中有菩薩名普現色身。問維摩詰言。居士。父母妻子親戚眷屬吏

      民知識悉為是誰。奴婢僮僕象馬車乘皆何所在。於是維摩詰以偈答曰

        智度菩薩母　　方便以為父　　一切眾導師　　無不由是生】

    「爾時會中有菩薩名普現色身」，這時維摩詰丈室法會之中有一菩薩，他名叫

普現色身。「問維摩詰言」，就問維摩詰居士說了。「居士。父母妻子親戚眷屬吏

民知識悉為是誰。」這是因為維摩詰示現廣嚴城，示現有父母、妻子，他示現有親

戚眷屬，他示現有吏民知識，知識就是朋友，那你什麼都有，這些都是誰呢？就問

維摩詰了。

    「奴婢僮僕象馬車乘皆何所在」，維摩詰你有奴婢僮僕象馬車乘，這是什麼原

因呢？

    「於是維摩詰以偈答曰」，說了很長的偈回答他。

    「智度菩薩母。方便以為父。一切眾導師。無不由是生。」這首偈是總答，下

面是分別答。「智度菩薩母」，智是般若，度是波羅蜜，智度就是般若波羅蜜。菩

薩之母，這個菩薩是指等覺菩薩，等覺菩薩可以成佛。這是菩薩之母。

    「方便以為父」，方便為菩薩成佛之父，我們要把它搞清了。般若是空理，方

便是事功，隨緣成就事功是方便，徹證真空、畢竟空是智度。有方便、有般若，才

能成佛。金剛經說「度盡無量無數無邊眾生」是方便，「而實無一眾生得度者」是

智慧，智度。智度又稱為佛的實智，方便也叫方便智，也是佛的權智。空理、畢竟

空是清淨心，方便是廣學多聞。這裏頭就有分別了，清淨心，大家學佛可為成佛之

母。你廣學多聞，不是。

    這個「智度菩薩母。方便以為父。」有很深的道理，生小孩子固然從父母因緣

生，可是有一點，這個小孩子他從母親身上生，不從父親身上生。父親因緣可以更

換，母親不能更換。大家要知道，你只求廣學多聞，不生佛種，清淨心才植眾德本

啊！這是我們解釋「智度菩薩母。方便以為父。」在菩薩，智度就是上求佛道，方

便是什麼？下化眾生。智度在菩薩說起來是不變，方便是隨緣，這才能成就佛法。

    「一切眾導師。無不由是生。」這個導師是佛啊！佛為三界導師。現在稱某某

人為導師，不是那個意思的，上尊於佛的。「一切眾導師」，就是三世一切諸佛，

沒有不從智度、方便而生的。智度，我們說過了，佛的實智；方便，佛的權智，成

就一切諸佛。智度在什麼時候圓滿呢？六度裏頭，第六地般若圓滿智度了，實智已

得。後面的七八九十地是方便，權智圓滿。所以佛的實智，六地圓滿；權智，一直

到等覺，等覺菩薩他已經成就佛道了，沒有再追求了，可是化緣不具，所以再下生

人間，廣度眾生，那就是事功，要不然不能成佛。所以一切眾導師，都由這生的。

這首偈是總說，下面分別說。

    【法喜以為妻　　慈悲心為女　　善心誠實男　　畢竟空寂舍】

    菩薩示現人間，法喜為妻。法喜，大家有時候也會到這個味道，你們看經看到

入神的時候，飯都不想吃了。說：「開飯了！」「不要吃了。」看經，那是法喜，

這個「為妻」，因為妻令眾生起喜心嘛！可是他不如法喜。

    「慈悲心為女」，慈心與眾生樂，悲心拔眾生苦，這個慈悲心為女。怎麼作女

來解釋呢？因為女眾表示出慈悲，不像男眾表示出來剛烈。

    「善心誠實男」，善心誠實，好比男子漢誠實。那麼什麼是善心呢？十種法不

犯是善心，不殺、不盜、不婬、不惡口、不妄語、不綺語、不兩舌、不貪、不瞋、

不癡是善，這個好比是誠實的男眾。

    「畢竟空寂舍」，畢竟空寂好比房子一樣。這句講理，以上三句講事。什麼是

畢竟空呢？有空，偏空；空也空，畢竟空。會入二諦，會入畢竟空。大家都知道，

一切法隨緣而生，隨緣生就沒有自性，所以諸法因緣生，是空的、如幻的。空，也

沒有，既然是空怎麼會有呢？所以空也無自性，這樣叫畢竟空。如果僅僅諸法因緣

生，是空的，但空，聲聞乘。畢竟空是佛的空理，有很多人不知道，佛之空是畢竟

空。一切有空，一切空也空，空空就是有嘛！所以心經說畢竟空是什麼呢？色即空

，空即色。到佛的地步，無為是空，廣度十方眾生，就是有。這是深說二諦，這房

子為舍。

    大家不要誤會佛法講空，空你成佛幹什麼？成佛就是空啊！成佛是因緣成，因

緣成無自性，無自性就是空。認為一切有的是凡夫，認為一切空的是偏空，這個法

色不異空，空不異色嘛！這就是般若。這個叫畢竟空。

    譬如我再舉個例子說，拿我的眼鏡說。眼鏡是塑膠腿、玻璃因緣成的，既然是

塑膠腿、玻璃因緣成的，眼鏡沒有自性。如果有自性，沒有塑膠腿，沒有玻璃，還

有眼鏡，那不可能的，這是色即空，因緣即空。眼鏡雖然是空的，因為什麼空的？

不是說斷滅空啊！因為它是塑膠腿、玻璃因緣嘛！那就是有啊！所以有是因緣有，

無自性，無自性就是空。空是因緣空，也無自性，那麼空也空。換句話說，有就是

空，空就是有，所以心經說色即空，空即色。有就是空，雖有而常空；空就是有，

雖空而常有。雖有而常空，不落定性，就是不落常邊；雖空而常有，不落斷邊，叫

契入中道。這是佛法所說的空，這種空叫畢竟空。

    「畢竟空寂」，這個「寂」字很有意思，寂是無生義。寂，有空則寂，空空也

是寂。這個寂是一切法不生，所以寂滅最樂嘛！就是畢竟空最樂。這個畢竟空義是

什麼？佛的究竟涅槃。今天時間到了，我們休息！

    【弟子眾塵勞　　隨意之所轉　　道品善知識　　由是成正覺】

    佛教的這個偈要注意到，有時候他一句話用一個字代表，你要深深體會出來。

「弟子眾塵勞」，弟子們的塵勞，煩惱，業障。塵勞怎麼講呢？塵是六塵，色聲香

味觸法。弟子們在六塵當中生死，就是生死流轉，所以稱為塵勞。這個塵代表六塵

，勞就是生死。

    「隨意之所轉」，菩薩能把弟子生死業障轉為清淨，所以隨意所轉。

    「道品善知識」，道品是三十七道品，三十七道品是善知識，善知識就是善友

，知識就是朋友。三十七道品為善知識，相反而言就是惡知識。大家交知識，有善

友、有惡友，凡教你眾善奉行，修學佛道的是善友；教你做惡的是惡友。眾生很可

憐，親近惡友，不親近善友。因為什麼？善友講話不好聽，不隨你的意，因為隨你

的意，你造惡業下地獄，所以苦口良言嘛！一般眾生不喜歡。一般眾生喜歡什麼？

隨自己的意。你要是說：「某某人很可惡！」那個朋友告訴你：「揍他！」其實是

惡友，聽他要下地獄的，可是眾生親近。道品是我們的善友，善友教你不造諸惡，

修學佛道，脫離生死，所以稱為善友。

    「由是成正覺」，正覺是佛，由三十七道品成佛。三十七道品，大乘、小乘皆

修，小乘修三十七道品得無漏法，出離三界，大乘得無上菩提。

    【諸度法等侶　　四攝為伎女　　歌詠誦法言　　以此為音樂】

    「諸度法等侶」，菩薩示現也有這些法侶、伎女等等，法侶就是道侶，現在就

稱為道友了。諸度，略說是六度，布施、持戒、忍辱、精進、禪定、般若。廣說是

十度，在六度以外加上方便度、願度、力度、智度。這個十度在十地，初地修布施

，二地修持戒，以下延著上去，所以這個法侶，道友，以法為侶，有一句話，道人

無親，以法為親。修道人沒有說我對你好，對他不好，沒有的，以法為親。

    「四攝為伎女」，菩薩示現在世間，也示現有伎女。四攝法就如同伎女，伎女

是什麼呢？歌唱的、彈琴的，稱為伎女。布施攝、愛語攝、利行攝、同事攝，這四

種攝法。雖示現有伎女，就是這四種攝法，四種攝法攝眾生向道。因為伎女能攝眾

生心，所以四攝為伎女。

    「歌詠誦法言」，伎女歌詠，其實是誦法言，所說的都是法。

    「以此為音樂」，菩薩示現有音樂，以此為音樂。

    【總持之園苑　　無漏法林樹　　覺意淨妙華　　解脫智慧果】

    「總持之園苑」，總持，梵文稱為陀羅尼。什麼叫總持呢？略說是持惡不犯，

持善不失，稱為總持。菩薩示現人間有園苑，其實是總持陀羅尼法。什麼是園？什

麼是苑？要說起來，有牆的叫園，譬如我們有個花園，四周有牆，種花草樹木假山

等等。這個苑，沒有牆，意思略同公園的意思。苑裏可以有野獸，譬如有虎、兔子

等等野獸，那叫苑。

    「無漏法林樹」，林樹是無漏法。菩薩示現也有林樹，取其高顯義，不漏落生

死。

    「覺意淨妙華」，覺意，菩薩示現也有妙華，以覺意為妙華。

    「解脫智慧果」，解脫是果，有智慧才解脫，所以叫智慧果。解脫總說是一個

解脫，如果按照小乘講有八解脫。八解脫我們以前講過，現在不再講了。

    【八解之浴池　　定水湛然滿　　布以七淨華　　浴此無垢人】

    「八解之浴池」，八解就是八解脫。聲聞乘說八解脫，一直說到無漏解脫，滅

盡定。「浴池」，這個浴池採取除熱、洗垢的意思，以八解脫除熱、洗垢。因為八

種解脫沒有熱惱，除離瞋恚。

    「定水湛然滿」，定好比定水一樣，除熱、洗垢，湛然充滿。

    「布以七淨華」，「七淨華」這是一個名詞，浴池有七種淨華，表示清淨。那

七種淨華呢？第一個是戒淨，戒清淨。第二心淨，心清淨。第三見淨，見解清淨。

第四度疑淨，不疑正法，深解法性。第五是分別道淨，分別非道、正道清淨。第六

行斷知見淨，凡有所行，斷除一切煩惱結使。第七斷知見淨，就是斷除我見。

    「浴此無垢人」，無垢人是菩薩。

    【象馬五通馳　　大乘以為車　　調御以一心　　遊於八正路】

    菩薩示現人間也有象馬，那好比是五通，五種神通。說有六種神通啊！怎麼說

五種呢？六種神通有漏盡通，象馬僅僅代表五通，大乘才是漏盡通，所以大乘也有

一車。這個譬喻，法華經說過，羊車、鹿車、大白牛車。大乘可以接引眾生向於佛

道，好比大白牛車，牛車也可以說是大乘。

    「調御以一心」，調御是形容詞，好比馬一樣，調伏馬。御是駕駛馬。會調御

的人，馬隨人，騎在馬上叫牠往東，牠就往東，叫牠往西，牠就往西。不會調御的

人，人隨馬，騎在馬上，牠往那裏，你就往那裏去。「調御師」就是佛，唯有佛調

御一切眾生。菩薩示現也調御馬，那是代表一心，一心向於佛道。一心很深，簡單

講，念佛念到一心不亂，就是一心。一心，心不沾染六塵，不生煩惱。

    「遊於八正路」，八正路就是八正道，三十七道品裏有八正道，修道人應該修

的。

    【相具以嚴容　　眾好飾其姿　　慚愧之上服　　深心為華鬘】

    「相具以嚴容」，相具是說相貌具足，沒有缺腿瞎眼叫相具。以這個莊嚴其容

貌。

    「眾好飾其姿」，「眾好」是衣服潔淨等等。「飾其姿」，莊飾其形態。

    「慚愧之上服」，菩薩示現也穿上服，那是慚愧之服。

    「深心為華鬘」，深心是菩薩的華鬘。深心是直到成佛，謂之深心。如果你成

阿羅漢為止了，不為深心。辟支佛、菩薩，都不為深心，唯有直到佛道，究竟成佛

，為深心。深心好比菩薩的華鬘，華鬘是莊嚴頭部的，代表無上法。

    【富有七財寶　　教授以滋息　　如所說修行　　迴向為大利】

    「富有七財寶」，菩薩示現長者，富有財寶。富有七財寶，那是表示七種法財

，七種法財是什麼呢？信、戒、聞、捨、慧、慚、愧，為七種法財。

    「教授以滋息」，教授佛道、菩提道。滋是生長，息是息滅。教授眾生，令他

菩提生長，惡業息滅。大家知道的，勤修戒定慧，息滅貪瞋癡。修戒定慧為滋，息

滅貪瞋癡為息。

    「如所說修行」，如所說的去修行是菩薩，二乘人沒有修行，那怎麼叫修行呢

？修行有二道，自利、利他。自利到佛果的時候，稱為自受用；利他，佛果的時候

，稱為他受用。自利，上求佛道；利他，下化眾生。那怎麼說菩薩可以做到呢？二

乘做不到呢？至於聲聞道、羅漢道，不上求佛道，二乘不肯下化眾生，所以不能如

所說修行。佛在經上有說出四種來了，信解行證。大家都知道了，信是聲聞，信受

佛語，解是辟支佛，解其義理，行是菩薩，證唯有佛。所以信解行證實在說，就是

聲聞、緣覺、菩薩、佛，四聖。

    「迴向為大利」，迴向才是大功德，如果不迴向，沒有功德。譬如說，你做事

賺錢，迴向給你父母，給你父母用，有功德。或者迴向你妻子、兒女，有功德，迴

向窮朋友，幫助別人，有功德。唯有一種人沒有功德，他賺了錢鎖在箱子裏，自己

都沒用，一點功德都沒有，所以迴向為大利。這種迴向是什麼意思？他所謂大利，

不是我剛才說的賺錢的小利。大利是上成佛道，迴向一切眾生都能成就佛道，所以

大利。地藏菩薩說，地獄不空，誓不成佛，那是大迴向。

    【四禪為床座　　從於淨命生　　多聞增智慧　　以為自覺音

      甘露法之食　　解脫味為漿　　淨心以澡浴　　戒品為塗香

      摧滅煩惱賊　　勇健無能踰　　降伏四種魔　　勝幢建道場

      雖知無起滅　　示彼故有生　　悉現諸國土　　如日無不見

      供養於十方　　無量億如來　　諸佛及己身　　無有分別想】

    「四禪為床座」，四禪就是初禪、二禪、三禪、四禪。床在中國說起來，睡覺

的叫床，在印度當時坐的板凳叫小床，他們叫床座。譬如坐的椅子稱為床，小床。

因為床是基本處，四禪是根本禪，外道、凡夫、聖人皆修四禪，所以好比床座。四

禪有九天，初禪三天，二禪也是三天，三禪三天，四禪九天。凡夫、聖人、外道皆

修，第一重天福生天，第二重天福愛天，到這個時候，福愛天也叫無雲天，再往上

，就分叉路了，再往上廣果天，廣修功果，聖人修了。還有一重天，無想天，外道

修的。現在有人教人打坐，什麼都不想，忘我，其實是外道，外道那麼修的。

    再往上有五天，五不還天是三果聖人所居。無煩天，沒有煩惱，無熱天、善見

天、善現天、色究竟天，這五天是三果所居，不來欲界，叫不還天。這五天都是聖

人，唯有聖人，沒有凡夫。如果從廣果天上升五不還天，成阿羅漢出三界，稱為大

阿羅漢，迴小向大的。如果從廣果天上升四空天，空無邊處天、識無邊處天、無所

有處天、非想非非想處天，那是小阿羅漢。所以四果為床座，因為是根本禪，四禪

。

    「從於淨命生」，淨命要是廣說有五種淨命、四種淨命，略說呢，以法為施稱

為淨命。出家人用其它的辦法，想四事供養，不稱為淨命。我以法布施去，你以財

布施來，稱為淨命。「從於淨命生」，四禪以法為主，所以從於淨命生。

    「多聞增智慧」，多聞是廣學多聞，增加智慧。不過，多聞有兩種：一種多聞

稱為智母，梵文叫爾炎。一種是智障，也是稱為爾炎。怎麼一個爾炎又叫智母，又

叫智障呢？多聞不取相叫智母，開智慧了；多聞取相，就是智障。智障又稱為所知

障，多聞增智慧是指不取相的說。

    「以為自覺音」，自覺藉音聲而自覺，譬如聲聞藉音聲覺悟。

    「甘露法之食。解脫味為漿。」佛教的解脫一般都讀為「ㄒ一ㄝˋ」脫，其實

「ㄐ一ㄝˇ」脫、「ㄒ一ㄝˋ」脫都一樣。「甘露」，聽說天上有一種藥，不死藥

，吃了以後不死，稱為甘露。佛曾經說過一個故事，有一個人就說，大街中央那個

瓶子裏盛的是甘露，吃一滴就不死。可是有很多魔兵、魔將守住，誰去的話，他把

他殺掉。如果有勇敢的人拼了命的奔過去吃一滴，他就殺不掉了，為什麼？不死嘛

！所以「甘露法之食」，佛法好比甘露一樣。佛法能令眾生解脫生死，所以稱為甘

露。

    「解脫味為漿」，解脫不受業繫苦，不受煩惱所障。再深的話，不受無明所障

，都稱為解脫。這個漿是我們喝的水或湯。

    「淨心以澡浴」，「淨心」沒有貪瞋癡，好比澡浴把身心洗得乾乾淨淨。所以

我們知道，如果不生貪瞋癡，就合乎這個譬喻。沒有貪瞋癡，身心清淨。怎麼知道

呢？沒有貪瞋癡，心清淨。既然沒有貪瞋癡，不造七項惡業，殺、盜、婬、惡口、

妄語、綺語、兩舌，身清淨。所以身心清淨，好比澡浴一樣。

    「戒品為塗香」，菩薩示現也塗香，那是戒品。戒要是廣說起來，有在家戒、

出家戒、菩薩戒，戒品很多，品是品類。略說是十種淨戒，沒有殺、盜、婬，沒有

惡口、妄語、綺語、兩舌，沒有貪、瞋、癡，一切皆具足，那就是戒品。「為塗香

」，以這個為塗香。

    「摧滅煩惱賊」，煩惱好比賊一樣，因為它偷走我們的功德，所以稱為煩惱賊

。煩惱略說是貪瞋癡，再廣說是貪、瞋、癡、慢、疑、惡見，如果廣說就有八萬四

千煩惱，要摧滅它。

    「勇健無能踰」，踰是超過，勇敢堅強，沒有能超過的。

    「降伏四種魔」，四種魔：五陰魔、煩惱魔、天魔、死魔。

    「勝幢建道場」，這個勝是形容詞，殊勝。幢是什麼呢？好比現在的旗，有大

旗竿，那個幢是指高高的旗竿講的。殊勝的旗幟建立道場，何謂道場呢？凡是度眾

生成就佛道的，都稱為道場，普通講起來，寺廟就稱為道場了。因為寺廟是弘法利

生之處，所以稱為道場，弘法為家務，利生為事業。有人說，承擔如來家業，就指

這個說了。如來家業是什麼呢？家是家務，弘法之事；業是事業，出家人的事業是

利生，弘法利生。

    「雖知無起滅」，雖然知道沒有起滅，起滅就是生死，雖然知道法本不生，既

然不生也不滅，而「示彼故有生」，為了示現給眾生看。為什麼示現給眾生看？度

化眾生，所以才出生。這意思是說，維摩詰生於廣嚴城是示現的，他已證入無生法

忍了。

    「悉現諸國土」，國土就是國土世間，也稱為器世間。現一切的國土，怎麼現

國土呢？譬如阿彌陀佛國土清淨，本無人天，為了度化眾生，現有人天。或者有人

問，那麼阿彌陀佛國土清淨，娑婆世界國土五濁也是釋迦牟尼佛示現的嗎？不是。

我問你們了，娑婆世界五濁惡世誰示現的？眾生業力所感。

    「如日無不見」，佛好比日一樣，沒有眾生不知道，所以我們十五作課唱偈的

時候有「佛日增輝」嘛！

「供養於十方。無量億如來。」供養十方諸佛，所以供養十方無量如來。換句

話說，就是菩薩供養十方無量諸佛。可是雖然是供養佛，可是知道世俗諦供養，不

為真諦。

所以「諸佛及己身。無有分別想。」沒有分別，這就是禪宗所說的，分別一切

法，不作分別想。所以楞伽經講「無佛無眾生」，那有自己和諸佛呢？可是雖然沒

有自己、諸佛，真諦不礙俗諦，真諦無性不礙俗諦，俗諦如幻不礙真諦。雖然沒有

自己和諸佛，可是供養於十方無量億如來。這是稱為二諦融通三昧印，沒有分別想

，雖然供養十方無量如來，可是沒有分別想。

    【雖知諸佛國　　及與眾生空　　而常修淨土　　教化於群生

諸有眾生類　　形聲及威儀　　無畏力菩薩　　一時能盡現

覺知眾魔事　　而示隨其行　　以善方便智　　隨意皆能現

或示老病死　　成就諸群生　　了知如幻化　　通達無有礙】

「雖知諸佛國。及與眾生空。」雖然知道諸佛國土，諸佛國土我們已經知道就

是三千大千世界，和眾生都是空的，沒有的。雖然這麼知道，「而常修淨土」，淨

土沒有諸苦，但受諸樂，沒有煩惱沒有業，稱為淨土。時常教化眾生修淨土，所以

「教化於群生」。

    那麼諸佛國土和眾生都是空的，怎麼還修淨土幹什麼呢？這要了解二諦，諸佛

國土和眾生都空，這是真諦，真諦就是無性。修淨土教化眾生，就是俗諦，無性不

礙俗諦。這個我們要把他交待清楚一點，大家不要認為空以外有有，有以外有空。

如果空以外有有，那個有是定性，常邊，不契中道。如果有以外有空，那個空是斷

滅，還是不契中道。

    事實上，因有而立空，如果沒有有，空則不立。因空而立有，如果沒有空，無

有所謂有，所以說起來全空成有，全有成空，那個有完全以空來成就的，空完全以

有來成就的。這麼說起來它的情形是怎麼樣呢？空達有表，空性透達於有的表面，

換句話說，全有就是空，有徹空源。既然有徹空源，空全是有，如果全空之有，稱

為妙有；全有之空，稱為真空。真空妙有，無上般若。所以空是真諦，有是俗諦，

所以才知道，國土眾生皆空，而修淨土；雖修淨土，還不妨礙皆空。

    「諸有眾生類」，諸有眾生之品類、類別，那麼說起來，根據經上有十二類：

卵生、胎生、濕生、化生、有色、無色、有想、無想……。大家查查經就知道有十

二類生，那是諸有眾生類。再廣說呢，有二十五類，三界之中有二十五類，稱為二

十五有。

    「形聲及威儀」，形是形狀、形貌，聲是音聲，一切眾生的音聲不同。威儀四

種，稱為四威儀，那四種呢？行住坐臥，各各不同。獸類四條腿跑，人兩條腿跑，

還有的沒有腿也可跑，所以四威儀各各不同。

    「無畏力菩薩」，菩薩有四種無畏，大菩薩身。具有四種無畏的大菩薩，「一

時能盡現」，一時之間皆能示現。根據華嚴經說，初地菩薩能一時於百世界，一百

個三千大千世界，示現成佛。以此類推，逐漸增多，十地即於無量無邊的世界示現

成佛了，所以他說無畏力的菩薩，能於一時皆能現，度化眾生。

    「覺知眾魔事」，這些大菩薩知道眾魔事，那麼什麼是魔事呢？據經上說，十

惡業是魔事，一切惡業是魔事，煩惱是魔事，還有墮於二乘道是魔事，只管自度，

不管度人是魔事。這些大菩薩都知道。

    「而示隨其行」，示現隨眾生之行，雖然知道一切魔事，苦的眾生，菩薩示現

隨他們行；樂的眾生，示現隨他們行。

    「以善方便智」，方便有善方便、不善方便，這個我們大家要知道，不要說我

是方便啊！要考慮是善、不善啊！譬如有人賭錢沒有錢，跟你借錢，你把錢借給他

，不善方便。有人不懂佛法，你告訴他，善方便。以這個善方便智，善方便才有智

慧，不善方便是愚癡，沒有智慧。

「隨意皆能現」，法自在，一切皆能示現。

「或示老病死」，或者菩薩示現老病死，那麼我們就知道，兩千多年前佛雙樹

間取涅槃，示現的，不是真的。實在釋迦牟尼佛雖示現涅槃，又到別處度眾生去了

，不生不滅嘛！我們的老病死是業，佛菩薩老病死是示現，和我們不同。怎麼是業

？怎麼是業怎麼是示現呢？好比你掉在水裏去了，那會淹死，是業。影子照在水裏

，是示現，不被淹。

「成就諸群生」，示現老病死是為了成就一切眾生，佛就說過，弟子勸他不取

涅槃，釋迦牟尼佛就說，如果我不取滅，眾生認為佛易見，佛法易聞，不勤習修道

了。我示現涅槃了，眾生知道佛法難聞，佛陀難見，所以勤習修道。所以說成就諸

眾生。

「了知如幻化」，了知老病死如幻如化。

「通達無有礙」，知道老病死如幻如化了，於其間通達無阻無礙。

    【或現劫盡燒　　天地皆洞然　　眾人有常想　　照令知無常

無數億眾生　　俱來請菩薩　　一時到其舍　　化令向佛道】

    「或現劫盡燒」，或者示現劫盡燒。說這個劫盡燒也是佛示現的嗎？不錯，一

切法都是佛示現的，那怎麼知道呢？我們先知道什麼是佛，佛本是無。那怎麼說佛

呢？佛就是諸法無性啊！稱為佛性。我們知道這點就清楚了，一切萬物什麼不是無

性所成？微塵許法都是無性所成，既然無性所成，那是佛示現的。所以說，佛無性

，無量無邊，無性是法性身嘛！法性身無量無邊。

    或者有人說，你這麼說未免太勉強了。譬如說，有一個人到廟裏去，在大殿裏

解小便，當家來訶責了，說：「你這個出家人怎麼這麼大膽，在佛這裏敢小便？」

他說：「好！你告訴我，那裏沒有佛？我到那裏小便去。」無處不是佛嘛！我們要

知道，無有一切法是第一義諦說，無處不是佛是世俗諦說。

    「劫盡燒」，劫盡的時候，大火燒到初禪七天七夜，然後再大水淹，淹到二禪

七月。這樣逐漸逐漸上去，大風吹吹到三禪，四禪不動了，報盡墮落，所以叫劫盡

。世間之火唯有劫末之火最大。

    「天地皆洞然」，洞然是空空洞洞的，一切被燒光了，因為劫末大火從無間地

獄燒到初禪天了。

    「眾人有常想。照令知無常。」為什麼這麼示現呢？因為凡夫人都執著有常想

，我的財產、我的金錢，永遠保存，不可能的。示現劫末大火燒，就是讓他知道世

間無常。

「無數億眾生。俱來請菩薩。」有無數無量的眾生，一時間都來請菩薩。好比

觀世音，一剎那之間有無數無量的眾生稱讚。

「一時到其舍」，他於一時之間都到其舍。

「化令向佛道」，度化他們向於佛道。今天時間到了！

    【經書禁咒術　　工巧諸伎藝　　盡現行此事　　饒益諸群生

      世間眾道法　　悉於中出家　　因以解人惑　　而不墮邪見

      或作日月天　　梵王世界主　　或時作地水　　或復作風火

      劫中有疾疫　　現作諸藥草　　若有服之者　　除病消眾毒

      劫中有飢饉　　現身作飲食　　先救彼飢渴　　𧕴以法語人

      劫中有刀兵　　為之起慈心　　化彼諸眾生　　令住無諍地

      若有大戰陣　　立之以等力　　菩薩現威勢　　降伏使和安

      一切國土中　　諸有地獄處　　輒往到于彼　　勉濟其苦惱

      一切國土中　　畜生相食噉　　皆現生於彼　　為之作利益

      示受於五欲　　亦復現行禪　　令魔心憒亂　　不能得其便

      火中生蓮華　　是可謂希有　　在欲而行禪　　希有亦如是

      或現作婬女　　引諸好色者　　先以欲鉤牽　　後令入佛道

      或為邑中主　　或作商人導　　國師及大臣　　以祐利眾生

      諸有貧窮者　　現作無盡藏　　因以勸導之　　令發菩提心

      我心憍慢者　　為現大力士　　消伏諸貢高　　令住無上道

      其有恐懼眾　　居前而慰安　　先施以無畏　　後令發道心

      或現離婬欲　　為五通仙人　　開導諸群生　　令住戒忍慈

      見須供事者　　現為作僮僕　　既悅可其意　　乃發以道心

      隨彼之所須　　得入於佛道　　以善方便力　　皆能給足之】

    （以上缺一卷錄音帶）

    因為最近我很忙，忙著生病，沒有時間來。現在看維摩詰經！

    【如是道無量　　所行無有涯　　智慧無邊際　　度脫無數眾

  假令一切佛　　於無量億劫　　讚歎其功德　　猶尚不能盡

  誰聞如是法　　不發菩提心　　除彼不肖人　　癡冥無智者】

    「如是道無量」，菩薩度眾生以佛道度眾生，有方便力。應以人天得度者，以

人天道度；應以聲聞道得度者，以聲聞道度之。辟支佛、菩薩皆如此。這個道無量

無邊，「所行無有涯」，涯是邊際，應以人天道得度者，行人天道；應以聲聞道得

度者，行聲聞道。應以任何道得度者，行任何道。觀世音菩薩有三十三應身，一般

說三十二應身，其實我們看起來是三十三應身，那是略說。其實應化身無量無邊，

所以所行無有涯，無有邊際。

    「智慧無邊際」，這個法本來是一個，法性皆空，沒那麼多。佛道無上道，不

二，沒有分別，可是以智慧分別的。好像世間法一樣，以智慧分別有大小中學，無

量無邊。所以法本不二，智慧分別，所以「智慧無邊際」。應以人天道得度者，菩

薩現人天道的智慧；聲聞道得度者，現聲聞道智慧，緣覺、菩薩皆如此。每一道還

有無量無邊的分別，譬如人道的眾生有愚癡的、有智慧的，愚癡的無量無邊，智慧

的有無邊高下，菩薩皆能以智慧度化他們，以這種方便度脫無數眾生。這個意思他

是根據上文來，所以大家不要忽略了上文。上文他不是說嗎？「隨彼之所須。得入

於佛道。以善方便力。皆能給足之。」

    「假令一切佛。於無量億劫。讚歎其功德。猶尚不能盡。」他這個文因為沒有

辦法敘述明白，他是這個意思的，假使有一切佛，十方三世一切佛，數量很多了。

「於無量億劫」，示現長時間，無量億劫相續讚歎，不停的讚歎。「相續」兩個字

他沒有寫上，讚歎其功德。應該說「於無量億劫，相續讚歎其功德，猶尚不能盡。

」可見菩薩度眾生的功德無量無邊。

    最後結語。「誰聞如是法。不發菩提心。除彼不肖人。癡冥無智者。」誰聽了

這個無上佛法，還能不發菩提心？「除彼不肖人，癡冥無智者，不發菩提心。」

    我們先講不發菩提心是什麼呢？聲聞乘不發菩提心，不成就無上佛道，成聲聞

道得阿羅漢。緣覺乘不發菩提心，成辟支佛。唯有菩薩發菩提心，成佛的因地，果

位在成佛。所以菩薩在什麼時候發菩提心？以五十二位來說，十信還不夠資格。登

初住，稱為發心住，那個時候發菩提心。這個發菩提心是發無上菩提，發菩提心也

叫發好心，除去那些不肖人，不肖是什麼？不賢。我們講的就是不良份子，朽木不

可雕也，他不發菩提心。「癡冥」是愚癡、暗冥，沒有智慧，不能分別善惡的人，

他不能

發菩提心。

    這一品我們講完了，下面入不二法門。


維摩詰經講記

維摩詰所說經講記

        入不二法門品第九

    【爾時維摩詰。謂眾菩薩言。諸仁者。云何菩薩入不二法門。各隨所樂說

      之。會中有菩薩名法自在。說言。諸仁者。生滅為二。法本不生今則無

      滅。得此無生法忍。是為入不二法門。】

    入不二法門是根據上品來的，上品講過以後，一定是入不二法門。這個不二法

門是出於二諦。或者有人說，入不二法門就說入一法就是了嘛！不對。此法是一法

不錯，空！說一的時候是空，因為什麼空呢？空不是有所空，因緣空。怎麼因緣空

呢？一切法因緣生，沒有自性，無自性法所以說它空。這個空不是絕對空，如果絕

對空是斷滅空。空是因為它是因緣空，因緣空就是有。所以這個法你說它是一法，

不對了，執著了，叫偏於常邊。它一法就是空，你說它二法，二法隨緣假現有。隨

緣假現如幻如化，所以是空。隨緣假現就是性空，性空就是隨緣假現。

    我們舉個例子，這個毛巾是線的因緣假現的，所以毛巾空。或者有人說毛巾不

空，要是毛巾不空的話，應該沒有線還有毛巾啊！沒有線就沒有毛巾，毛巾空。空

不歸斷滅，空是因為它是線的因緣說是空，線的因緣就是假現為有。所以心經說，

色即空，空即色。

    我們再舉個例子說，大海起浪，千萬重浪。一切浪都是水，水性不動，看不見

，水性濕嘛！知道水性的人，就知道空。如果知道空理的人，千萬重浪都是一個。

你要是接觸到基隆海邊的水，就接觸到美國海邊的水，它是一個嘛！雖然都是水，

不妨礙現千萬重浪。

    這個法你說它是一個嗎？不是。你說它不是一個嗎？也是。你說它是兩個嗎？

不是，隨緣假現嘛！你說它不是兩個嗎？它也是。所以古德講，二而不二，不二而

二。二是法相，不二是法性，性相不分。法如果沒有相，不可見；法沒有性，不可

立。這叫法爾如是。所以說，談不二法門，知道它是二而不二，不二而二。就是六

祖說，出沒兩邊。法性如是。

    二而不二，不二而二，稱為妙。如果知道二而不二的，就是慧；如果知道不二

而二的，就是智。智能分別，慧是法性。這個智慧稱為般若妙智慧。入不二法門品

就是講這個道理。現在我們看經文。你們常聽講經就知道了，知道無性隨緣──二

；知道隨緣無性──一，那就是入不二法門了。一而非一，非一而一；二而不二，

不二而二，這個智慧是妙智慧。上文說過無量道，無量道是分別，是二。可是不離

佛道，就是不二。佛道雖然是不二，沒有分別，可是就是無量佛道。佛在經上說過

，我本盧舍那，是一個，方坐蓮華臺，周匝千華上，復現千釋迦。以下出來千百億

化身，千百億化身還是一個盧舍那，一個盧舍那是千百億化身。所以，根據這個道

理，再說入不二法門。

    我們再舉個例子，大家都懂不懂啊？你說它是二，它是不二；說它不二，它是

二。好比外面虛空是不是一個？十方虛空是不是一個？不二，是不是。不二的虛空

，它有上下東西南北四維──十方，對吧？這就是二。不要說十方虛空，我手指頭

尖這一點的虛空，就有十方。所以不二而二，二而不二。這叫法爾如是。

    這個法，佛在什麼時候說呢？大乘和一乘。聲聞緣覺不知道。一乘是無上佛乘

，大乘是菩薩乘。

    「爾時維摩詰。謂眾菩薩言。諸仁者。云何菩薩入不二法門。各隨所樂說之。

」維摩詰問菩薩說，菩薩怎麼樣入不二法門呢？各隨你們所知道的而說。

    「會中有菩薩名法自在」，法自在，表法。我們看名字就知道了，法怎麼自在

呢？分別而無分別，無分別而分別，稱為法自在。法自在菩薩說：「諸仁者。生滅

為二。」生滅是分別嘛！「法本不生今則無滅。得此無生法忍。是為入不二法門。

」先說無生法忍，得這個法，入不二法門。

    生滅是差別的，是二法，有分別。可是一切法本不生，有生才有滅，沒有生怎

麼有滅？這個法本不生，我們舉淺顯的例子講。如果法生，有四種情形，第一種情

形，自生，自己生。第二個他生，從他生。再第三個自他共生，好比男女結婚，和

合共生小孩子。第四個無因生，沒有因緣就生了。我們看這四種法皆不生，所以知

道一切法不生。

    一切法如果自生，它不生。怎麼知道呢？因為自還是生自啊！自我等於自我，

沒有生啊！或者你說，法可以自己生，那麼說起來，媽媽應該生媽媽，不生孩子。

所以我們知道，法不自生。有他加起來才生，這個生是從他來的，所以有人說從他

生。他也不生啊！什麼原因呢？他對他看起來還是自啊！離了自沒有他。假使說他

可以生，那牛可以生羊，羊可生馬，馬可生人，不合道理。

    自不生、他不生這個可以的，自他和合共可生。比方男人不生，女人不生，男

女和合可以生。這個不合道理，怎麼說呢？自不生，他也不生，兩個不生加起來變

成生，不合道理！比方，你沒有錢，是窮光蛋。我沒有錢，也是窮光蛋。我們兩個

湊到一起了，變成有錢，沒這個道理。所以自不生，他不生，共也不生。

    再一種就是無因生，沒有因緣它就生了。自生、他生、共生，有因有緣都不生

，沒有因緣怎麼生？所以自不生、他不生、共不生、無因不生，所以知道一切法不

生。

    不生是其法性，生是隨緣化現的。隨緣化現有六道。知道法性的人就知道，無

佛無眾生，無有佛涅槃，無有涅槃佛。因為什麼呢？一切法空。所以說知道無生法

，會入法性。會入法性的人，叫入無生法忍。入無生法忍的人，可以不隨六道輪迴

。這個法講是好講，難！因為法有信解行證。信不夠資格，解不夠資格，行才慢慢

地證到。信解行證證什麼呢？證無生法忍啊！證法性啊！什麼人可以證呢？我們都

不證。一萬大劫，修十信，不證。第一個阿僧祇劫，修到十迴向，不證。第二個阿

僧祇劫開始，登初地，剛剛證。所以證這個法，自在菩薩──地上菩薩，大菩薩。

所以我們稱為大地菩薩。

    一切法不生，有生才有滅，無生怎麼有滅呢？怎麼知道有生才有滅呢？這個滅

不從滅來，從生來。你們想一想就知道了，若說滅可以從滅而滅，沒道理啊！一定

有生才有滅。現在一切法不生，怎麼有滅呢？不生不滅，入不二法門。他說，生滅

為二。得無生法忍就知道，二而不二──入不二法門，得此無生法者，是為入不二

法門。

    無生法忍也有說無生忍的。說無生忍是從正報方面說，說無生法忍，從依報方

面說。或者有人疑問：「無生還有忍嗎？要是有忍的話，還有生啊！怎麼知道呢？

有忍就有不忍，忍從不忍來，從不忍而有忍。」不是那麼說，這個忍是安忍。安忍

的意思就是深信不疑了，叫做無生法忍。這種人入不二法門。無生法忍，開始是般

若，證到了叫薩婆若，就是佛。般若講空，可是你沒看，再深看般若經，天王般若

講漚𦬓，漚𦬓就是不空。心經也說過，空即色，色是有啊！色即空，有就是空。所

以這個法稱為妙，世間智慧所不及。

    所以我們知道，有人說般若是大乘始教，開始。其實我們看起來，不盡然。因

為般若法貫徹始終。如果深知佛法，就知道貫徹始終了「「入一乘。怎麼知道貫徹

始終呢？始就是終，終就是始啊！想到了吧？這個講臺，這邊為始，這邊為終。我

摸到這邊的時候，摸到講臺了，始終是一個了嘛！唯有不知深入佛法的人，分別心

了，說：「我摸到這邊了，不是講臺，等摸到這邊的時候，才是講臺。」那謬理。

說般若是大乘始教，不錯！就是終。經文上佛說過了嘛！求聲聞道者，修般若波羅

蜜；求辟支佛道者，修般若波羅蜜；求菩薩道者，修般若波羅蜜，都是始。求無上

佛道者，修般若波羅蜜。這不是佛已經告訴我們，始終如一嗎？

    【德守菩薩曰。我我所為二。因有我故便有我所。若無有我則無我所。是

      為入不二法門。】

    隨緣化現有我我所，隨緣無性，皆歸一法。隨緣假現有，有是假現，就是空。

真如隨緣現萬法，萬法無性是真如。我我所是二法，我是能邊，我所是所邊。能所

是二法，沒有能就沒有所，這個都是空的。大家都知道能所，能所大家懂吧？說能

的時候，因所而立能，對不對？說所的時候，因能而立所，對不對？因能而立所，

所是因能而立的，空，沒有自性；因所而立能，能也是空，因為它因所而立的嘛！

    這個法三處覓皆空。這個空叫什麼空？叫對待空。對所而有能，對能而有所。

三處覓都是空，第一處，先有能；第二處，先有所；第三處，能所都有，都是空。

怎麼知道呢？先有能，有能的時候，沒有所。沒有所，不對待所怎麼有能，空的，

是不是？先有所，沒有能怎麼立所？也是空的。能所都有，能所都有不成對待，何

以成為能所呢？所以都不合理。

    我們再從淺顯方面講，我是八識；我所，我看見這個東西了，它屬於我的，叫

我所。這個都是因緣假立的，因於我故，便有我所。一切法無我，佛說的嘛！有人

說一切法怎麼無我？剛才說過，一切法不自生嘛！如果有我的話，自生了，不合道

理。所以沒有我，則無我所，這個樣知道我與我所因緣假現，雖然假現就是空，空

就是沒有二，叫入不二法門。

    有個大原則大家記住，它所講的入不二法門，都是講一個道理，真如隨緣現萬

法，萬法無性是真如。嗯！打鈴了。

    【不眴菩薩曰。受不受為二。若法不受則不可得。以不可得故無取無捨無

      作無行。是為入不二法門。】

    「不眴菩薩曰」，這個「眴」就是眨眼那個「瞬」。不眴菩薩就說：「受不受

為二。若法不受則不可得。以不可得故無取無捨無作無行。是為入不二法門。」實

在說，我們對一切法不受。因為什麼對一切法受了？只為不攝六根。怎麼是受呢？

六根因六識受六塵，受就是這個意思，六根受於六塵。如果攝六根，都攝六根，淨

念相繼，就不受了。

    怎麼知道不受呢？眼耳鼻舌身意受色聲香味觸法，拿眼根說，眼根受色塵叫見

，耳根受聲塵叫聽。眼根見不見色塵？知道佛法的人知道不見。比方見有三處：眼

根、色塵，和眼識，所以根塵識和合就受。如果我們說見這個受在眼根，那麼有色

塵也見色塵，沒有色塵也可見色塵，因為見在眼根了嘛！事實上，有色塵見色塵，

沒有，不見。所以說明見這個受不在眼根，好像在色塵。因為有色塵可見，沒有色

塵，不可見。可是如果說，見在色塵，也不對。如果見在色塵，應該色塵見眼根，

不能說眼根見色塵。同樣道理知道，如果聽在聲塵，應該聲塵聽耳根啊！所以見這

個受，不在眼根、不在色塵，在和合識，在識心，眼識可見。如果眼識可見的話，

沒有眼根、沒有色塵，也應該有見啊！細研究起來，見這個受是因緣和合，沒有自

性。眼根如此，耳鼻舌身意皆如此，都是不受，沒有受。

    有受可以立不受，既然沒有受，怎麼立不受呢？因為受是空了，沒有自性。受

既然空的，不受當然也空。所以他說，受不受皆不可得，因為空嘛！受空不可得，

不受也空，也不可得。這個樣就沒取沒捨了。因為你受諸法，就是取著；不受諸法

，就是捨，捨棄。所以這個沒取沒捨。也沒有作，受才有作啊！沒有受，怎麼有作

？「無行」，所以有一部經是「諸法無行經」，就是這個道理。這個樣，是入不二

法門。

    【德頂菩薩曰。垢淨為二。見垢實性則無淨相順於滅相。是為入不二法門

      。】

    垢淨是二法，分別法。實在心經說過，無垢無淨嘛！垢的實性，一切法以無性

為性。因為法是因緣生，因緣生法沒有自性。所以說，因緣所生法，我說就是空，

那個空是其實性。法有法性、法相，約法性講，實性無性；約法相講，實相無相。

他說，見垢的實性就知道無性了，就沒有淨相了。垢相沒有，淨相沒有，一切法空

。

    「順於滅相」，這個滅不是由生來。法本不生，今則無滅，那是順於滅相。如

果對生言滅，不叫順於滅相。一切法本不生，怎麼會有滅呢？所以說，本來寂滅相

。有一句偈，生滅滅已，寂滅最樂。就是那個寂滅，這叫入不二法門。其實大家留

神就知道，都說一切法無生，和第一條一樣，各人見角度不同就是了。

    【善宿菩薩曰。是動是念為二。不動則無念。無念則無分別。通達此者。

      是為入不二法門。】

    「善宿菩薩曰。是動是念為二。」惑心初初起的時候叫動，取相生著叫念，這

個都沒有。本來動和念是二法，分別法。實在說起來，動和念講起來好像一個，它

是有能所分別，動是能，念是所，所以是二。

    「不動則無念」，一切法不動。怎麼知道一切法不動呢？一切法無生怎麼動呢

？大家說動，是取相。會入實性，就不動了。僧肇大師會入實性，他說，江河競注

而不流。江河雖然是流個不停，其實性沒有流。好比大海，千萬重浪起起伏伏，可

是浪都是水起的，水性濕，所以不動。能會到水性的時候，千萬重浪都沒有起伏。

沒有能動，就沒有所念了，所以「不動則無念」。

    六祖曾有一個公案，他說：非風動，非幡動，仁者心動。有人不知道，妄生執

著。有幾個比丘到比丘尼廟裏掛單，夜晚大談論：「非風動，非幡動，仁者心動。

」比丘尼住持得道，就問了：「這個比丘不睡覺，吵什麼呢？」說：「諍論風動、

幡動。」比丘尼住持就說了：「請他來。」就把幾位比丘請去了。比丘尼就問：「

我有一個問題請問大德，如果答上來，供養些許；如果答不上來，請大眾遷單。」

這些比丘一想：我們這個大比丘，還叫你比丘尼問倒了？好！你問吧。比丘尼就問

了：「請問大德，風不動、幡不動，心怎麼動？」這些比丘傻眼了。沒辦法，請你

遷單吧！被趕出來了。他不知道，動是妄心動，本來沒有動，一切法不生嘛！所以

「不動則無念」，不取分別相。「無念則無分別。通達此者。是為入不二法門。」

    【善眼菩薩曰。一相無相為二。若知一相即是無相。亦不取無相入於平等

      。是為入不二法門。】

    一，大家普通會入有，無是空，所以是分別法。其實一相就是無相，因為一就

無分別，空也無分別。好比虛空，虛空是一，虛空就是無。虛空，一個虛空沒有分

別，是無的時候，也沒有分別。有人說，虛空不是分東西南北四維上下嗎？那是法

相，沒有自性。好比海水起浪，你看見第一重浪不是第二重浪，有分別。會入法性

的人就知道了，千萬重浪都是水，水沒有分別。所以說，我時常問，誰到了太平洋

最深的地方？大家說沒去，我去過。怎麼知道呢？太平洋最深的水，和基隆海邊的

水是一個。你只要腳踏入基隆海邊的水，就到了最深地方。只怪眾生迷惑，不覺不

知。

    所以「若知一相即是無相。亦不取無相入於平等。」無相也沒有。怎麼說呢？

一相沒有，說無相，無相不也是一相嗎？這個平等，不是二法，平等而無平等者，

才是真平等。如果有分別，那都是假的，你心生分別，才有平等，那不是平等。如

果有二法，那是你的我見，不是法性。所以叫入於平等，這個樣是為入不二法門。

簡單說，知道緣起無性，就入不二法門。

    【妙臂菩薩曰。菩薩心聲聞心為二。觀心相空如幻化者。無菩薩心無聲聞

      心。是為入不二法門。】

    「妙臂菩薩」，這位菩薩他因為過去修布施行，得一項功德，手出一切寶物，

所以叫妙臂。他說：「菩薩心聲聞心為二。觀心相空如幻化者。無菩薩心無聲聞心

。是為入不二法門。」菩薩心是大乘心，聲聞是小乘心，好像有分別，其實一切唯

心造。唯心造什麼呢？造法相。一切唯心，法性；一切唯心造，好比說，一切浪唯

水所現，一切十方唯虛空所現，都是一個道理。

    聲聞心、菩薩心，佛在經上說過，沒有。什麼經說過呢？金剛經。過去心不可

得，未來心不可得，現在心不可得，三心不可得，你這個菩薩心、聲聞心在過去呢

？現在呢？未來呢？沒有。為什麼沒有？說過去，過去是現在未來所成，所以沒有

過去；說現在，現在是過去、未來所成，所以沒有現在；說未來，未來是過去、現

在所成，所以沒有未來。所以畢竟空中建立一切法，一切法還歸畢竟空。好像有一

位禪師作一部青龍疏鈔解釋金剛經，看見一個婆子在路上賣點心。他說：「買點點

心吃。」這個婆子就問他：「擔子裏挑的是什麼東西？」他說：「青龍疏鈔。」「

哦！我問你一個問題，答上來以後呢，吃點心不要錢；答不上來，沒有你吃的。」

他說：「好！你問吧。」婆子就問了：「過去心不可得，現在心不可得，未來心不

可得，你點的那個心？」答不上來了，沒能吃點心，一部青龍疏鈔燒掉了。三心不

可得，因緣而現相。所以說：「觀心相空如幻化者」，現的相如幻如化。

    總說一句，知道法性空，知道法相如幻，是為入不二法門。我時常和大家講，

真如隨緣現萬法，萬法無性是真如。真如隨緣是法相，萬法無性是法性。這叫入不

二法門。

    【弗沙菩薩曰。善不善為二。若不起善不善。入無相際而通達者。是為入

      不二法門。】

    「弗沙菩薩曰。善不善為二。」換句話說，善惡為二。「若不起善不善」，不

取善不善，不取著於相。若取著於相叫執著。「入無相際而通達者」，這個道理，

善和不善是對待法。對於善說不善，對於不善說善，相待而生。所以知道這個法，

三處空。因為對於善才有不善，那不善全是善啊！對於不善才有善，那善全是不善

。失去對待，善不善不立。那三處空呢？善空、不善空、善不善空。如果先有善，

不對待不善怎麼有善？先有善不對。假定先有不善，那有不善的時候沒有善，不對

善怎麼有不善？假定善不善都有，那也空啊！怎麼說呢？已經都有了，失去對待啊

！沒有對待，善不善皆不立。

    世間人不知道，不知道對待空。對待空是大乘空，小乘叫析空。譬如說，我們

舉個例子，雞和蛋。先有雞呢？先有蛋呢？或雞和蛋都有了？以前有個人問我：「

先有雞？先有蛋？雞生蛋？蛋生雞？」我說：「雞不生蛋，蛋也不生雞。」他說：

「那為什麼？」我說：「沒有雞，也沒有蛋。」他不懂。我說：「正因為沒有雞沒

有蛋，才雞生蛋，蛋生雞。」你說先有雞，不必等蛋生了；先有蛋，不必等雞生了

；蛋和雞都有，兩個都不生。正因為雞空，蛋的因緣才生；正因為蛋空，雞的因緣

才生。實在說起來很簡單，因緣所生法，我說就是空，空就是因緣所生法。

    所以善不善是對待法而立，知道它對待空，就不起善不善之念了。起了善不善

念叫什麼？叫妄念。根據妄念立言說，叫戲論。唉！希望大家深入佛法，佛法是無

盡寶庫，非淺智者所能識。

    「入無相際」，無相際說起來，善無善相，因緣所生，出現善相如幻如化；惡

無惡相，因緣所生，現的惡相如幻如化，這都是無相際。正因為無相，所以現一切

相。如果有相，不現一切相。比方虛空無相，現十方相。如果虛空就是東方相，不

現其它的諸方。無相有三法：無相、空、無作。他是略說，入於無相際。那我們引

申涵義呢？入於空際，也是一樣；入於無作際、無生際、無性際皆是一樣。所以大

家學佛，深達法性，不可死於文下。這樣通達，是為入不二法門。

    【師子菩薩曰。罪福為二。若達罪性則與福無異。以金剛慧決了此相無縛

      無解者。是為入不二法門。】

    華嚴經講，罪性本空由心造，罪性是空的。那我們說，福性也空啊！因為什麼

呢？罪性空，因為它因緣所生。福也是因緣所生，所以福性也空。這個法我們可以

知道，凡是一切法相皆是因緣所生，一切法性就是空。所以相有千差，性無分別。

相好比千萬重浪，性好比水。浪有分別，水無分別。罪是因福而立，福是因罪而立

。罪性空，罪既然不立，怎麼立福呢？所以說，罪是苦，福是樂，如果對苦言樂，

那不是大樂，是對待所生法。如果樂不對苦，稱為極樂。極樂世界就是這個樣，彼

國眾生無有眾苦，但受諸樂。它的樂不對苦，所以稱為極樂世界。

    「若達罪性則與福無異」，罪是因緣所生，其性是空；福是因緣所生，其性也

空。了達法性，都是一樣。好比說，基隆海邊起海浪，你起分別心說它不同美國海

邊的浪，你認為基隆海邊的浪和美國海邊的浪有差別。如果知道它都是水，基隆海

邊的浪和美國海邊的浪沒有差別，你見到基隆海邊的浪，就等於是見到美國海邊的

浪。佛在現量界得到此法，所以於一知無量。我們眾生辦不到，就被六根、六塵障

住。

    所以「若達罪性則與福無異。以金剛慧決了」金剛慧是什麼呢？隨緣無性，就

是金剛慧。這個智慧在什麼時候得呢？等覺菩薩。所以有一句話，金剛道後異熟空

，在等覺位。今天講到此地。

    【師子意菩薩曰。有漏無漏為二。若得諸法等則不起漏不漏想。不著於相

      亦不住無相。是為入不二法門。】

    漏是煩惱生死，無漏呢？是菩提涅槃。煩惱生死有輕有重，總說起來不出三界

──欲界、色界、無色界。所以生於三界的，稱為有漏。如果出三界，斷煩惱了生

死，證菩提涅槃，稱為無漏。欲界眾生、色界眾生、無色界眾生都是有漏。無漏呢

？有三乘人──聲聞、緣覺、菩薩、佛。聲聞斷見思煩惱，菩薩斷塵沙乃至無明。

聲聞乘人了分段生死，菩薩乘人乃至到佛，了變易生死。聲聞證聲聞菩提，菩薩證

菩薩菩提，佛證無上佛菩提，佛得究竟涅槃。所以三乘人都是無漏。這是在世諦邊

分別，不從第一義諦說。

    煩惱因緣生，因緣生法沒有自性，沒有自性就是無漏，空就是無漏。無漏隨緣

，就有煩惱生，就是有漏。此法好比手心、手背，角度不同就是了。所以他說：「

若得諸法等」，諸法等，平等。怎麼平等呢？有漏的煩惱生死是因緣生，因緣生無

自性，無自性就空。無漏法呢？就是那個空，所以是等，平等的。如果知道諸法平

等無有高下，就不起漏不漏想了。漏不漏想是眾生知見，不起分別想，究竟處是叫

開佛知見。漏和無漏都是取相說，煩惱生死，有相；沒有煩惱生死，也是相。所以

這個相是如幻如化，如幻如化是沒有，是空的，所以不取於相，也不住無相。如果

有人住無相，那他是取了無相相，還是不對。這個樣是為入不二法門。

    【淨解菩薩曰。有為無為為二。若離一切數則心如虛空。以清淨慧無所礙

      者。是為入不二法門。】

    淨解菩薩說入不二法門了。有為有三相，三種相：生、住、滅。實在說，就是

生住異滅。根據有為再立無為，因為沒有生住滅的，稱為無為。這是二法。有為沒

有啊！經上說得清楚嘛！一切有為法如夢幻泡影啊！都是空的。剛才我們說過，生

在三界有漏。沒有三界啊！怎麼知道呢？經上說，三界如空華嘛！

    實在說，具有生住滅的是有為法，那是俗諦邊說。一法不能有生住滅。因為生

則不住，為什麼呢？生是動相，住是靜相，動則不靜嘛！所以生則不住。生則不滅

，這個很明顯了。生怎麼會滅？住則不生，因為它是靜相。住則不滅，法住怎麼會

滅。滅則不生，法滅了怎麼會生呢？法滅則不住，要是住的話，還沒有滅啊！所以

說有為法有三相，生住滅，俗諦邊，如幻如化的。實在三相不能並存，於一個有為

法上立三相，不成立的。所以經上說，如夢幻泡影，都是假的。有為法既然是沒有

了，怎麼再立無為法呢？你說有生住滅不對，你說沒有生住滅，那不是多餘的廢話

嗎？

    所以說「若離一切數」，數是有法。外道都是數論。有法總說起來，論生住異

滅。如果法沒有，怎麼有生住異滅？佛教也有數論，小乘有宗薩婆多，也是數論，

不達真空義。要是離一切數，「則心如虛空」，這個怎麼有關係呢？心生則法生，

一心建立一切法。一心建立一切法，一切法皆歸一心。一心建立一切法，就是建立

有為法、無為法、有漏法、無漏法、色法、非色法等等，出於般若經。既然有為法

空，無為法也空，那麼心生則法生，法生則心生，法空了心自然空，所以他說「心

如虛空」。

    「以清淨慧無所礙」，清淨慧，這個智慧是實相慧。怎麼清淨法呢？不取有相

，色即空故，色是有相，就是空；不取無相，空即色故，空既然是無相，它就是色

。空隨緣是色，色無性是空。所以清淨慧無所礙。怎麼有所礙呢？落於數論，落於

有法，就有礙了；無法怎麼有礙呢？他說以清淨慧無所礙，這個樣是為入不二法門

。

    【那羅延菩薩曰。世間出世間為二。世間性空即是出世間。於其中不入不

      出不溢不散。是為入不二法門。】

    世間，我們都稱為生死，三界為世間；出世間，四聖為出世間。這是二法，分

別。可是世間性空，就是出世間。世間怎麼性空呢？世間是法相，這個相怎麼表現

呢？因緣所生。好比說，虛空中無相，生雲，有相。雲是因緣生的，因緣生如幻如

化的，風吹就沒有了。世間，三界，所以說三界如空華。再舉個例子，你鏡子一對

，照出相來，鏡子裏沒有相，鏡花水月嘛！都是空的。所以世間性空，凡一切法相

皆是空的。這是出俗入真，出俗諦入真諦。

    如果執著世間法不空，落入數論。數論執著什麼法呢？陰界入，五陰、十八界

、十二入。他不知道是空。實在世間法無性空，就是假名為出世間。出世間隨緣有

，就變成世間。比方人下地獄，世間。是因緣下地獄，什麼因緣呢？造了惡的因緣

下地獄。如果造善因緣，升天。既然是因緣所生的，沒有自性。如果地獄有自性，

那不對了。如果地獄有自性，你行惡也下地獄，行善也下地獄，有因緣也下地獄，

沒因緣也下地獄，那不合道理。

    世間空，就是出世間；出世間有，就是世間。如果你著世間有，取相；你著出

世間空，取空相，都是數論。這話應該講，世間無性，就是出世間；出世間隨緣，

就是世間。這個世間如幻如化的。譬如說，紙上畫一匹馬，隨緣現。有兩種人，如

實知和不如實知。愚癡人他認為紙上是馬；紙上畫人，他認為是人。智慧者不是，

你畫馬、畫人，他知道是一張紙，這個樣可知道諸法實相。諸法實相，實相無相。

諸法實相，隨緣就現一切相。

    「於其中不入不出」，不入，出世間；不出，世間。因為什麼原因呢？空沒有

出入。「不溢不散」，這個出世間和世間沒有多餘的，不欠不餘。如果多一分，它

就溢了；少一分，它就散了。剛才我們說紙上畫馬，紙張因緣就是馬，現馬，馬隨

緣現就是無性。還是一個法，沒有多，沒有少。這個樣叫入不二法門。

    【善意菩薩曰。生死涅槃為二。若見生死性則無生死。無縛無解不生不滅

      。如是解者。是為入不二法門。】

    生死涅槃這是接著上文下來的。我們修道要出生死入涅槃，一切法空，無出無

入嘛！如果見生死性的話，就沒有生死了。什麼是生死性呢？生死因緣現，因緣現

是法相。因緣所生法皆是空的，空是其性。從俗諦會入真諦，叫見生死性。龍樹說

，若解世俗諦，則入第一義；若入第一義，即得涅槃。涅槃就沒有生死了。生死無

性，生死因緣生無性，就是涅槃；涅槃隨緣假現，就是生死。好比紙上隨緣現馬、

現人，就有生死了。如果知道馬和人都是隨緣假現，還是一張紙，就沒有生死。所

以他說，若見生死性則沒有生死。

    這個法四種人證。聲聞乘人證少分，緣覺乘人證少分，菩薩乘證多分，佛究竟

證，稱為四聖。大家都知道，論人的話，有信解行證，那麼證什麼呢？證法性，證

究竟法性。究竟法性說起來就是菩提，無上佛菩提，究竟大涅槃。再往下說，越來

越淺，有的證菩薩菩提、菩薩涅槃，有的證小乘菩提。所以信解行證就證這個，證

這個無性。

    所以經上說，生死即涅槃，煩惱即菩提。很多人不解。其實，它是這麼說：生

死隨緣現，無性，所以就是涅槃。煩惱隨緣現，無性，就是菩提。如果知道這個法

，你也入不二法門。

    「無縛無解不生不滅」，一切法空，生死空，無性，隨緣無性空。涅槃空，就

是那個無性嘛！生死，隨緣假現，唯識宗稱為依他起；涅槃就是那個無性，唯識宗

稱為圓成實。依他起、圓成實都知道嗎？空怎麼有縛？怎麼有解？所以有人請問法

師：「師父，給我解脫。」法師就說了：「誰縛你啊？本來沒有縛你。」又魔逆經

裏頭講到，文殊師利入三昧令魔自見受縛，魔就說了：「你怎麼縛我啊？」文殊師

利說：「我沒有縛你，你是被你的我見所縛。」我見若破，無縛無解。「不生不滅

」，一切法空怎麼會生？一切法空怎麼會滅？這個也稱為第一義，也稱為中道，也

稱為阿耨多羅三藐三菩提，有很多名字。從名義上說，也叫般若。從法上說，也叫

二諦。八不中道不是說過不生不滅嗎？

    「如是解者。是為入不二法門。」這總說一句話，說法雖然多，還是從俗諦入

真諦，為入不二法門。

    【現見菩薩曰。盡不盡為二。法若究竟盡若不盡皆是無盡相。無盡相即是

      空。空則無有盡不盡相。如是入者。是為入不二法門。】

    他把話改變樣子說，其實和上面說的是一個道理，盡是生死，不盡就是涅槃。

這個盡不盡，我們拿華嚴的譬喻來說，華嚴它舉的譬喻很好，一即無量，它講一即

十，十就是無量。怎麼十無量呢？十而百，百而千，千而萬，萬而無量，所以無量

。怎麼說一無盡呢？一要是存在，就有十方，所以一也無盡，十也無盡。佛知道這

個法，於一解無量，於無量解一。

    所以說，「法若究竟盡若不盡皆是無盡相」，盡我們認為是一，可是講起來還

是無盡相。無盡是十，十十無盡，也是無盡相。這個法唯有佛家知，華嚴宗發揮。

所以不讀華嚴，不知佛家富貴。譬如中國名家它說「至小無內」，最小，不能往裏

再分析了。這和印度一般的說法，鄰虛塵，是一樣的說法。鄰虛塵不能再分析，再

分析就是虛空，這個不對啊！至小無內有沒有？如果沒有，你何必說至小無內？如

果有，它又分為十方──上下東西南北四維。如果有的話，何止於至小無內？同時

還有一個道理外道不知，分為十方，你拿出一方來，又有十方。再拿一方，又有十

方，無盡數嘛！所以說，至小無內，那是他的我見。至小是無盡數，分析起來無量

。他錯在什麼地方？錯在數論，執著有法。比方名家還有一個說法，一尺之棰，日

取其半，萬世不竭。一尺長的木棒，一天拿走一半，萬世拿不完。錯了！一尺長的

木棒沒有啊！因為什麼？因緣生法，就是空的。他錯在這個地方。空你怎麼能日取

其半？這就是落入數論。所以他說「法若究竟」，怎麼是究竟呢？盡和無盡都是無

盡相。所以他說「盡若不盡」，盡若不盡就是盡與不盡，「皆是無盡相」。

    「無盡相即是空」，無盡相就是空，如果是有法，落入數論。「空則無有盡不

盡相」，既然是空，沒有盡也沒有不盡相。「如是入者」，這個入不是出入之入，

這是開佛知見，入佛知見那個入。「是為入不二法門」。好，我們今天講到此地！

    【普守菩薩曰。我無我為二。我尚不可得非我何可得。見我實性者不復起

      二。是為入不二法門。】

    「我無我為二」，我無我是分別法，我不可得，無我何可得。為什麼我不可得

呢？因為我是因緣所生，沒有自性，空的，所以不可得。有人說，身體不是我嗎？

明明這個身體是我嘛！不是的。如果你死了以後，這個身體埋在山上，你往生。如

果身體就是你的話，你往生，身體應該到西方去，如果說埋在山上的身體就是你，

你也應該埋在山上，不能往生。六道輪迴，身體丟掉，你六道輪迴，所以說身體不

是我。這個我沒有啊！不可得，怎麼知道呢？如果有我，父母沒生我之前，我在那

裏？甚而言之，連父母都沒出生以前，我在那裏？如果有我，我既然是有了，不必

等到父母生啊！所以我是因緣所生法，是空的，空沒有自性，就是因緣所生。因為

這個道理，有人說絕對的沒有我，不對。如果說絕對的沒有我，我怎麼生出來？因

為絕對的無我，我不生啊！

    舉個例子，雞蛋裏頭絕對的沒有小鴨的成份，不會孵出小鴨來。煤炭裏頭沒有

金的成份，不會燒煤燒出金子來。所以這個法大家徹底認識，不可執著有我，不可

執著無我。執著有我，墮於常邊；執著無我，墮於斷邊，不合中道。因為我是因緣

生，因緣生則有，可是因緣生無自性，無自性則無，所以說，有我就是無我。無自

性就是因緣生，所以無我就是有我，出沒二邊，深契中道。

    所以說，諸法因緣生，諸法因緣滅，生滅是因緣，於法無所有。生是因緣所生

的，沒有我生；滅是因緣滅的，沒有我滅，於法無所有，所以佛說一切法無我。因

為一切法無我，我不可得，我都不可得，非我怎麼可得？所以說，「見我實性者不

復起二」，我的實性是什麼東西？實性以無性為性。因為我是因緣生，無自性，無

自性是它的實性。所以見我實性者，不復起二，不復起分別心，這樣是入不二法門

。

    【電天菩薩曰。明無明為二。無明實性即是明。明亦不可取離一切數。於

      其中平等無二者。是為入不二法門。】

    明和無明是分別法，可是講起來，這個明不可得，無明也不可得。我們想一想

就知道了，太陽照到的地方是明的，照不到的地方是暗的，是無明，這個都是如幻

如化的。明可得嗎？不可得，怎麼知道呢？非暗即明，對暗才取明。如果可得的話

，應該離開暗的影子還有明，那怎麼可得？暗影子也不可得，如果可得，離開光明

還有黑暗。這個法說光明的時候，光明顯，黑暗隱；說黑暗的時候，黑暗顯，光明

隱。

    好比秤，這頭高，那頭低；那頭高，這頭低，它不可分別的，無二的。如果可

分別，應該秤桿子，這頭高，那頭也高啊！這頭低，那頭也低啊！它不是的，所以

「無明實性即是明」。無明實性是什麼？無性。譬如陽光照不到就是無明，它因緣

生的，它實性無性，沒有明也沒有無明，所以無性是無明的實性，無明的實性就是

明。無明有幾個名字，煩惱、生死，可是煩惱實性就是菩提，生死實性就是涅槃。

這個話怎麼講呢？煩惱無性就是菩提，生死無性就是涅槃，明也不可取，因為明也

不可得。無明隱，明就顯，還是和秤的兩端一樣，一高一低，所以它不可得的。所

以無明不可取，「明亦不可取」。「離一切數」，數是有法，譬如陰界入皆是數法

。外道有數論師，執著有，佛法裏頭薩婆多宗，也是數論，執著有法。離開一切數

，明白來講，離開一切取相，取相是有法。

    「於其中平等無二者」，明和無明無二，如果是二法，陽光照到是明，應該另

外還有無明啊！還有黑暗啊！照不到是黑暗，那麼黑暗以外，應該還有明啊！大家

想一想就知道了，黑暗隱了，明就顯；明隱了，黑暗就顯，此是一法，莫作二會。

所以說，明和無明平等無二，這個樣是為入不二法門。

    【喜見菩薩曰。色色空為二。色即是空非色滅空色性自空。如是受想行識

      識空為二。識即是空非識滅空識性自空。於其中而通達者。是為入不二

      法門。】

    色法是有，色受想行識都是有，如果你執著實在有色受想行識，那是數論，執

著無色受想行識也不對。佛法裏頭偏於有的是薩婆多；遍於空的，不會二諦的，成

實宗。所以心經說，色即空，空即色。色即空，有即非有；空即色，無即不無。大

乘和一乘會到，所以叫二諦融通三昧印！

    色受想行識是世俗諦，佛所說的法多半世俗諦，凡有言說的，皆是世俗諦。空

是第一義諦，空即色，所以無就是有；色即空，有就是無。所以愚癡人或者說有，

他執著定是有；或者說無，他執著定是無。智慧者不是，或者說有，他知道實性是

無；或者說無，他知道緣起是有。所以說，不可偏，有不可得，就是色受想行識不

可得；空也不可得，為什麼有不可得呢？有是因緣生，因緣所生法就是空，所以有

而非有。空為什麼不可得？空是無自性，無自性才能容納因緣生。所以無自性就是

因緣生，所以空就是有。如果你說有是絕對的有，定性，常邊；如果你說空一定空

，斷滅，斷邊。法有隱顯，隱的是真諦，第一義諦，顯的是世俗諦。

    色空是這個樣，非色滅空，並不是說色滅了以後才空。有的人就說錯了，說我

坐在這裏是有，如果我走了，或者死了，就是空。這個還是執著，他說我坐在這裏

，是執著有；我走了、死了，執著空，雙執二邊。「非色滅空」，並不是色滅了才

空，如果色滅空，是斷滅空。所以，不是色滅才空，色性空。因為色是因緣生，無

自性，所以色性空。

    此法馬勝比丘對目犍連、舍利弗說，馬上證初果。舍利弗遇到馬勝，看他很莊

嚴，問他：「你師父是誰啊？」「我師父是釋迦牟尼佛」「他和你們說什麼法啊？

」「他說，諸法因緣生，諸法因緣滅，我師大沙門，常作如是說。」舍利弗一聽到

，馬上證到初果，我們聽到和木頭一樣。舍利弗回去和目犍連一說，目犍連也證到

初果。

    色如此，受想行識也如此。什麼原因呢？色受想行識都是因緣生法，所以說色

性空故。色性無性，受想行識也是以無性為性。

    「於其中而通達者」，於其中而了了分明，這樣叫入不二法門。心經上說，色

即空，色是有，空是無。色即空，有而非有；空即色，無而不無。有而非有，非有

而有，此「有」謂之妙有；無而不無，不無而無，此「無」謂之真空。所以佛說，

真空妙有，妙有真空。有而非有，是其自性，就是這個經上說的實性，是其緣起。

通達這個法，沒有罣礙的，沒有疑惑的，是為入不二法門。

    【明相菩薩曰。四種異空種異為二。四種性即是空種性。如前際後際空故

      中際亦空。若能如是知諸種性者。是為入不二法門。】

    種性四大，地水火風，色法有四種性：地水火風。地水火風是因緣生，沒有自

性，沒有自性就是空種性。如果執著四大為實有，數論。印度外道多執著數論，一

般執著四種性（地水火風）和空種性差異，這是分別法，四種性即是空種性。為什

麼地水火風就是空種性呢？地水火風因緣生，因緣生無自性，無自性就是空種性。

還是佛說的那句話，諸法因緣生，諸法因緣滅，生滅是因緣，於法無所有。

    大家知道這個道理，佛法裏頭有一種法──十二因緣，沒有東西。因為十二因

緣都是因緣生、因緣滅，沒有法。所以說，十二因緣無法也無人。譬如拿十二因緣

流轉門講，無明生行，行生識，乃至生名色、六入、觸、受、愛、取、有，他沒有

說生人啊！也沒有說生法啊！如果是有人有法，應該是十二因緣生人也生法，他沒

有說。還滅十二因緣也是一樣，無明滅則行滅，行滅則識滅，乃至名色六入觸受愛

取有皆滅。他沒有說人滅啊！沒有說法滅啊！所以大家看十二因緣知道，沒有東西

。原則就是佛所說的，諸法因緣生，諸法因緣滅。

    「前際後際空故中際亦空」，前際是生，後際是滅，中際是住，都是有為法，

有為法有三相：生住滅。前際空，無生。既然諸法無生，有生才有滅，無生那有滅

？如果說生滅都沒有了，都空了，住自然沒有。

    我上禮拜和大家講過，有為法有三相，是說它如幻如化的，三相不存在，生住

滅不存在。什麼原因呢？生就不住，因為住是靜相，生是動相，所以生就不住，生

就不滅。再講住，住則不生，住則不滅。再講滅，滅則不生，滅則不住。怎麼會有

三相呢？三相都是如幻如化的，所以佛說，一切有為法，如夢幻泡影。

    「若能如是知諸種性者。是為入不二法門。」如是知道四大的，是為入不二法

門。所以經上說，四大皆空，五陰無我。這上面講，五陰四大。

    【妙意菩薩曰。眼色為二。若知眼性於色不貪不恚不癡。是名寂滅。如是

      耳聲鼻香舌味身觸意法為二。若知意性於法不貪不恚不癡。是名寂滅。

      安住其中。是為入不二法門。】

    有人分別，眼色乃至意法，都是分別法，說內六根、外六塵，這是從世俗諦邊

說，不從第一義諦邊說。眼性，要知道眼的實性於色不貪不恚不癡。怎麼眼不貪不

恚不癡呢？眼是因緣生的，因緣生無自性，無自性是空的，空怎麼會有貪、瞋、癡

呢？所以六祖說，六識出於六根門頭，在六塵當中來去自如。那就不貪、不瞋、不

癡，這個叫寂滅。諸法寂滅相，因為其中沒有一法可得，眼不可得，因緣生，耳鼻

舌身意不可得，色聲香味觸法也不可得，眾生在如幻如化之中受騙。

    「是名寂滅」，什麼寂滅呢？不可得是寂滅。一般眾生認為生滅叫滅，不是的

，那不是寂滅。所以佛說，生滅滅已，寂滅最樂。不可得、清淨、無所有、中道、

阿耨多羅三藐三菩提，稱為寂滅。耳鼻舌身意皆是如此寂滅，六根不貪六塵，稱為

寂滅。

    「安住其中」，於其中不生疑惑。安住有四種，一步一步的深，我們說四種是

什麼呢？信解行證。信最淺，再深就是解，再深就是行，最深、究竟處是證，都叫

安住。安住，經上還有一個名字叫忍，無生法忍就是安住。這個樣是為入不二法門

。

    【無盡意菩薩曰。布施迴向一切智為二。布施性即是迴向一切智性。如是

      持戒忍辱精進禪定智慧。迴向一切智為二。智慧性即是迴向一切智性。

      於其中入一相者。是為入不二法門。】

    這是說六波羅蜜，布施、持戒、忍辱、精進、禪定、般若。迴向，是我們願心

注向一處。有迴向才有功德，如果沒有迴向，就沒有功德。譬如說，你賺了錢，迴

向孝順父母、養你的父母，有功德。或者迴向朋友，也有功德。甚而言之，迴向你

自己吃穿住用，皆有功德。如果不迴向，沒有功德。有一般人，賺錢他鎖在箱子裏

頭，自己都不捨得用，沒有功德。

    布施為因，六波羅蜜皆為因，迴向，把這願心注向一切智。一切智是佛果。佛

的一切智不同二乘的一切智，佛的一切智又叫一切種智，它是圓滿的。布施為因，

迴向佛果為果。可是要知道「布施性即是迴向一切智性」，這個法不二。為什麼不

二呢？這是說一真法界性。一真法界性是什麼呢？一真法界性是無性。

    譬如說，虛空無性，它可以成為十方，無量無邊的十方。如果有定性，不能成

為十方。海水無性，可能起千萬重浪。如果海水有定性，不能起千萬重浪。海水定

性，第一重浪就不能起第二重浪，所以布施性無性。再說布施是因緣所生法，既然

是因緣所生，無自性。再看一切智呢，佛果也是無性。假使有人問你，何謂佛性？

無性為佛性。因為它無有定性，可以成聲聞乘、緣覺乘、菩薩乘、佛乘。布施性是

無性，迴向一切智性也是無性，沒有分別的。

    「如是」，這是布施一項波羅蜜，「持戒忍辱精進禪定智慧」其性都是無性，

所以他說，都和迴向一切智性是一樣的。所以說「智慧性即是迴向一切智性」，智

慧性是略說，具足說，布施持戒忍辱精進禪定智慧就是一切智性。怎麼單提六波羅

蜜呢？因為六波羅蜜是成佛之因，一切智是成佛之果，所以提六波羅蜜。

    因果一如的，因就是果，果就是因。所以它的性都是一樣。怎麼知道因就是果

，果就是因？因全部成果，不可能一部分因成果，一部分因不成果，不可能的。果

呢？全部由因成，不可能說一部分果是因所成，一部分果不是因所成。所以全因就

是全果。華嚴宗有一句話，全因就是全果，他說因賅果海；全果就是全因，他說果

徹因源。譬如說，海水為因，起千萬重浪為果。千萬重浪全部都是海水，海水全部

都是千萬重浪。離開浪沒有海水，離開海水沒有浪，它是不二的。如果按照依報講

起來，這個圓因叫一真法界性。一真法界性就是心，所以一切唯心造。

    「於其中入一相者」，一相，約法相邊講；法性邊講，是一性。一切法皆是一

相，怎麼知道呢？你要是取相分別，會不到。好像第一重浪不是第二重浪，第二重

浪不是第三重浪，這是著相了，不會法性。其實千萬重浪都是一相。因為第一重浪

是水相，第二重浪也是水相。任何一重浪皆是水相，是一相。再譬如說，東方虛空

好像不是西方虛空。這是取相分別，其實東西南北四維上下是一相。怎麼知道呢？

東方虛空是虛空相，南北西方四維上下皆是虛空相，所以就知道它是一相。

    一相就入法界性。法界性，無相，隨心分別。虛空無相，往東方走的人，他分

別東方虛空；往南方走的人，分別南方虛空，都是隨心分別的。所以說，應觀法界

性，一切唯心造。唯心造幻相，虛空沒有東西南北。如果有東西南北，不稱為虛空

。虛空無相，如果虛空有相，也不稱為虛空。正因為它沒有東西南北，唯心造東西

南北。正因為沒有相，唯心造一切相。入於法界性，就入於一相了。不二法門都是

從法相入法性，這個樣是為入不二法門。

    【深慧菩薩曰。是空是無相是無作為二。空即無相無相即無作。若空無相

      無作則無心意識。於一解脫門即是三解脫門者。是為入不二法門。】

    空、無相、無作是三三昧。三三昧有空三昧、無相三昧、無作三昧。要是會到

法性，就入三三昧。比方說，我面前手帕，你取相的話，認為有。手帕它是線織成

的，如果手帕有手帕相，應該沒有線還有手帕相；離了線，沒有手帕相，所以手帕

空的，完全是線。這個要注意到，如果搞不好，就到小乘分析法去了。當體即空，

手帕沒手帕相，線現的相，就是因緣所現的相，所以手帕無相。這個法空無相，是

沒有啊！所以無起無作無生無滅。本來是空和無相、無作──三三昧，其實就是一

真法界。所以小乘人修三三昧，生分別心；大乘菩薩，入一真法界。既入一真法界

，可得無上菩提。所以他說「空即無相無相即無作」，比方手帕空，空當然無相了

。不過要曉得，空不可以取空相。如果空有相的話，那它是有，不是空啊！有人如

果取著於空相，他是著了空相相。

    「若空無相無作則無心意識」，空、無相、無作在般若經裏有一句話，不可得

。一切法不可得，沒有心意識，心意識是分別法。講起來，第八識為心，第七識為

意，第六識為識，都是分別法。第六意識有生有滅，比方你想到家的時候，你想學

校那個想滅了，想家的想就生了。如果你想到電影院的時候，想學校的想就滅了，

想電影院的想就生了。可是無性無生無滅，這個無生無滅才能有生滅。如果是純生

滅，成問題了。如果你想家庭的那個想滅了，怎麼再能想學校？你還能想學校，一

定那個想沒滅。

    法有兩種：作、無作。作法有生有滅；無作法無生無滅。比方說，你看東方，

那個見生了。再看西方，看東方的那個見就滅了。可是如果看東方的見滅了，怎麼

能見西方？不看東方再看西方，還能夠見西方，證明想沒滅。這個無作法是什麼呢

？意，第七識。第七識我執，有它才有第六意識分別，它不滅。我看東方，我可能

再看西方，接著看十方，我不滅。

    可是研究起來，第七識也滅。第七識我執，你生為男人，執著男人為我；生為

女人，執著女人為我；生為畜生，執著畜生為我。可是你生為女人的時候，你男人

為我那個我一定滅。如果他不滅，那你變成又是男又是女了。所以第七意識也滅。

可是，如果滅，也不對啊！如果我生為人的那個我滅了，法滅了不能再生啊！我滅

以後，怎麼能又認為畜生是我呢？那麼說六道輪迴皆沒有了。有六道輪迴，一定有

不滅的。所以再研究起來，推展到第八識。第八識不滅，才有第七識不滅。如果第

八滅了，第七也滅，那不能再想什麼東西了。

    可是我們仔細研究起來，第八也滅。第八識染淨和合，染的時候，沒有淨；淨

的時候，沒有染，也有生與滅。這再往上推，就微細了，那第八識一定有不滅的，

才能第七不滅、第六不滅、前五識不滅啊！原來第八識有二法，唯識家把它稱為自

證分、證自證分，自證分隨緣有生有滅，可是生而不生，滅而不滅。什麼原因呢？

自證分就是證自證分。證自證分就是無性，自證分就是隨緣。無性就是隨緣，隨緣

就是無性。這是唯識宗最高的。

    證自證分，無性；自證分是隨緣，稱為法性。法性無性，自證分隨緣有，它無

性，因為什麼呢？它就是證自證分。證自證分無性無，它就是隨緣有，因為證自證

分就是自證分。所以說會歸無性，這叫徹底見性了。祖師禪就這麼修，假使沒有心

意識就見性。所以禪宗有一句話，參禪，教你怎麼參呢？離心意識參。如果著心意

識呢？皆是取相，偏差了。所以說，如果空、無相、無作不可得，就沒有心意識了

。

    「於一解脫門即是三解脫門」，你說空解脫門，就是無相解脫門、無作解脫門

；你說無相解脫門，就是空解脫門、無作解脫門；如果你說無作解脫門，就是空解

脫門、無相解脫門，這才入一真法界。這是圓教所說，一乘佛法。小乘修三三昧，

修空就是空，不是無相，不是無作。大乘不同，修空，一切空；修無相，一切無相

；修無作，一切無作。天台的空假中和這個差不多。空就是此地的空三昧；假就是

無相，一切相皆是假；無作就是那個中，無生無滅嘛！所以天台的空假中說，一空

一切空，一假一切假，一中一切中。這樣才入一乘佛法。這就是一真法界性。所以

一解脫門就是三解脫門，是為入不二法門。

    【寂根菩薩曰。佛法眾為二。佛即是法法即是眾。是三寶皆無為相與虛空

      等。一切法亦爾。能隨此行者。是為入不二法門。】

    佛法眾，這個眾就是僧，就是佛法僧。到廟裏去，說你們住多少人啊？應該問

有多少眾？你們住眾是多少？佛法僧為二，這裏是三，怎麼是二呢？這個二作分別

解。為二就是為分別。

    「佛即是法法即是眾」，佛是因緣所生，什麼因緣所生呢？佛以法為師嘛！所

以佛就是法。「法即是眾」，法就是僧。不修佛法不為僧眾。這個三寶是一體三寶

。一體三寶在那一乘有呢？一乘法，一真法界。如果按依報說，一真法界；按正報

說，就是佛法僧。

    「是三寶皆無為相」，因為佛因緣生，因緣生法無相。如果有相，不必等因緣

生。一切眾生成佛，佛有定相，眾生不能成佛了。所謂無為相，無為是無生無滅，

沒有生住滅三相。法沒有生住滅；佛是因緣生，也沒生住滅；僧是因緣生的，也沒

生住滅。佛沒有定性，法就是那個無性，僧沒有定性。如果佛有定性，聲聞、緣覺

、菩薩不能成佛，定性只有佛才是佛。法就是清淨無性，清淨無性才能開演出佛法

無邊。僧也沒有定性，要是有定性，你凡夫僧不能成聖人，聲聞僧不能成佛。它不

是的，凡夫沒定性，可以成初果、二果、三果、四果；初果、二果、三果、四果沒

定性，凡夫所成。菩薩，五十六位，沒定性，凡夫可以修到。如果菩薩有定性，凡

夫不能得菩薩果。佛也是一樣。

    所以了解這個道理，就知道一個法了──我們大家本來無生無滅，皆因為執著

五陰身心，墮入六道輪迴才有生有滅。我們都具大神通、如來智慧德相，因為被五

欲、五蓋障住了，不知道。怎麼知道我們都有大神通？佛有大神通，可是他是凡夫

成的。所以定知凡夫有神通、功德智慧德相。

    所以說「是三寶皆無為相」。法是無為相，是無作，無作才能起作。所以「三

寶皆無為相與虛空等」，與虛空相同。虛空沒有分別，無相，所以它能夠現東西南

北四維上下十方相。如果虛空有定相，不能現了，東方虛空不能現西方虛空。唯有

一個虛空，不分十方，才能現十方，所以他說與虛空等。

    「一切法亦爾」，一切法也是這個樣。「爾」就是「如此」。

    「能隨此行者。是為入不二法門。」如果他安住在這個法，知道一切法皆是無

為相，就入不二法門了。

    【心無礙菩薩曰。身身滅為二。身即是身滅。所以者何。見身實相者不起

      見身及見滅身。身與滅身無二無分別。於其中不驚不懼者。是為入不二

      法門。】

    「身身滅為二」，身是五陰身，正應該說五受陰身，因為這個身是業報身，受

業果報應。身滅就是涅槃，五陰身就是生死。換句話說，他就是說：生死與涅槃為

二。

    「身即是身滅」，因為什麼呢？生死無性隨緣所成。既然生死無性，無性就是

不生不滅，就是涅槃。

    「所以者何。見身實相者不起見身及見滅身。」身實相是什麼？實相無相，見

無相法，他自然不起見身及滅身。因為這個原因，所以說，生死即涅槃。實相無相

，不起見身及滅身。見身、見滅身，是作法、生滅法。實相無相，就和三三昧是一

樣，無相就是空了，空怎麼有身？怎麼有滅身？「身與滅身無二無分別」，五陰身

心隨緣無性，就是滅身。換句話說，生死隨緣無性就是涅槃；涅槃隨緣有，就是五

陰身心，就是生死。它是一個法的。所以無二無分別。

    「於其中不驚不懼者。是為入不二法門。」信受大乘法不驚不懼，這種人是上

根人，能入不二法門。

    【上善菩薩曰。身口意善為二。是三業皆無作相。身無作相即口無作相。

      口無作相即意無作相。是三業無作相即一切法無作相。能如是隨無作慧

      者。是為入不二法門。】

    「上善菩薩曰。身口意善為二。」這個善，是業是善呢？身口意業吧？看看原

本，原本錯了就不要改。身口意是三業。為二呢？是分別。身口意三業是分別法，

有無作慧的，不作分別想。分別一切法，沒有妨礙，不作分別想。

    「是三業皆無作相」，無作也叫無起，有時候叫無生、無滅，或者無始。怎麼

身口意三業皆無作相呢？身，譬如說，身業是因緣所造，沒有因緣，身不造業。比

方，眼見色起貪愛，造業了；沒有眼、沒有色塵，不起貪愛，就沒有業。所以眼根

、色塵、眼識這是因緣所成。既然身業是因緣所成，口業、意業當然也是因緣所成

。因緣所生法皆無自性，皆是空的。空，不起、不作、不生、不滅。所以三業皆無

作相。

    「身無作相即口無作相」，為什麼身無作相就是口無作相呢？無作相是空，身

業空就是口業空，空沒有兩樣。所以他說身無作相就是口無作相。以理而推知道，

口無作相是意無作相。

    「是三業無作相」，這是說三業無作相。「即一切法無作相」，怎麼說一切法

無作相呢？一切法皆因緣所生，因緣所生法，我說就是空，空當然是一切法皆是無

作相。

    現在我們就知道了，原來一切法無作，一切法無起，一切法無生，一切法無滅

，一切法終不可得。「能如是隨無作慧者」，這種智慧，是無作慧。禪宗告訴學徒

，分別一切法，不作分別想，就是修無作慧。這個樣是為入不二法門。

    【福田菩薩曰。福行罪行不動行為二。三行實性即是空。空則無福行無罪

      行無不動行。於此三行而不起者。是為入不二法門。】

    實在說起來，業有三種，皆有漏業：福業、罪業、不動業。福業、罪業在欲界

。欲界造福可生天、生人，如果按三善道講，還有阿修羅。造罪呢？墮三塗。不動

業在色界、無色界。怎麼稱為不動呢？色界、無色界修定，所以稱為不動業。他所

造的業皆是定，所以生色界、無色界的時候，不墮落，再沒有福業，沒有罪業。等

到他業報盡了，再墮落三塗。這是三行，三行就是三業。三種行，福行是善業；罪

行是惡業；不動行，定業。有誰知道，我們往生西方什麼業？淨業。所以這是分別

。

    「三行實性即是空」，它的實性是什麼呢？記住！一切法以無性為性。因為福

業是因緣所造，其性本空。罪業因緣所造，其性本空。不動業也是因緣所造，其性

本空。所以三種行的實性即是空。

    「空則無福行無罪行無不動行」，空沒有福、罪、不動行。如果說，有福行、

罪行、不動行，那不空啊！這裏面有兩種分別，真正真空沒有動業，妙湛總持不動

尊，真空。有人說，我殺了人，它是罪性本空嘛！那是邪見空。這種邪見空要破它

，因為什麼？它是三塗之因。所以說，千萬不要有邪見空，說我犯婬欲，罪性本空

嘛！下地獄。所以戒律上講，寧破戒，不破見。破見定下地獄。所以真空，妙有真

空那個真空沒有三行。

    「於此三行而不起者」，不起者自然不生不滅，不有也不無。怎麼說不有也不

無呢？真空裏頭沒有有，也沒有無。你說：「沒有有，可以的，有個無。」那是邪

見無、邪見空。你要是認為說有無，無還是有啊！所以是邪見空。這個樣是為入不

二法門。

    【華嚴菩薩曰。從我起二為二。見我實相者不起二法。若不住二法則無有

      識。無所識者。是為入不二法門。】

    以上講過無我，佛也說過一切法無我，那這裏怎麼又說「從我起二」呢？原來

這個我啊！無我、無非我，不得說有，不得說無。如果定有，偏於常邊；定無，偏

於斷邊。

    譬如說，你說有我，不對；無我，也不對。上次我們講過，父母生我，父母沒

生我之前，有我沒有我？如果說生我以前沒有我，那雞蛋裏沒有鴨的成份，也可生

鴨；牛裏頭沒有馬的成份，也可生馬，無我可生我嘛！你說有我，父母沒生我以前

已經有我，有我何必生我呢？好比說，菜種裏頭，你說有青菜沒有青菜？你說有青

菜，那你吃菜種子，就是吃青菜了；你說沒有青菜，那豆子裏沒有青菜，種豆子也

可以生青菜啊！黃豆、黑豆都可生青菜啊！

    所以這個不可說有我，不可說無我。有我、無我皆偏兩邊。隨緣，任緣而成，

真如任緣則有我，我任緣成則真如。不可著邊。所以說，不可說有我，不可說無我

。任緣所成的我，如幻如化，不生不滅。無性空的那個我，自然不生不滅。這個不

生不滅的我，稱為常。既然是不生，就沒有滅，沒有滅就沒有苦，稱為樂。不生不

滅，不受因緣操縱，不受業力操縱，得大自在，稱為我。它是本來清淨，生滅滅已

，寂滅最樂，寂滅最清淨。所以這個我有涅槃四德──常樂我淨。

    這裏說從我起二為分別，就是說兩種我，一種無性，真本具；一種任緣，任緣

而成，妄本空。皆不可取，如果妄本空，取它就錯了；真本具，取它也錯了。所以

禪宗有一句話，參禪是怎麼參？佛來佛斬，魔來魔斬。

    「從我起二」，約一個法有兩種說法：因為從我生我所，我和我所當中有識，

沒有識不知道我，也不知道我所，這是一種說法。還有一種說法，我是內六根，眼

耳鼻舌身意；我所是外六塵，色聲香味觸法；中有六識，因為識的關係，六根才取

六塵。如果六根不取六塵，沒有過錯。有這兩種說法。怎麼是一種法呢？因為我就

是根，我所就是塵嘛！這個大家會要會到，真本具，妄本空。所以說，我們修行人

，用根不用識。識有貪著，前五根沒有貪著，只管成所作，是智慧。第六意識轉為

妙觀察，才不生貪著。因為前五根，現量界；用識，非量界。所以說，「我起二」

，起分別。大家不瞭解根塵、我我所，簡單和你們講，從我分別我和人，分別我人

才起是非。

    「見我實相者不起二法」，我實相無相。總說，以上講到三三昧，實相無相，

實相無作，實相空。我是因緣所成，其性本空，是它的實相。空沒有分別，所以不

起二，不生分別。

    「若不住二法則無有識」，識是怎麼生呢？根塵生識。佛在阿含經說，緣根塵

生於識，緣於根和塵才生識。根塵是識的住處。如果沒有根、沒有塵，識不能生。

所以說，不起二法則無有識。

    「無所識者」，所識者是塵，能識者是我。那麼以上講的意思就是說，我是能

，我所是所。離了所以後，能就不存在。能不存在，一切本空。所以說，觀音法門

是入流亡所，沒有所緣，就沒能緣。「是為入不二法門」，這個樣叫入不二法門。

    【德藏菩薩曰。有所得相為二。若無所得則無取捨。無取捨者。是為入不

      二法門。】

    細講起來，他所說的這一切入不二法門都是一個，說法不同就是了。所以佛有

一句話，般若無量名，佛說是一法。如果你得到這一個法，就得到無量差別。得到

一個法，名之為正；就可知道一切法，名之為遍知。

    「有所得相為二」，其實講起來，有所得是六根貪著六塵，就有所得，要不然

誰得什麼呢？根得塵就有所得。一切法無所得，般若經說，一切法無所得。什麼原

因呢？一切法有所得，不過是根得塵。根是因緣所生，其性本空；塵是因緣所生，

其性本空。根空，能得空；塵空，所得空。能所俱空，所以一切法無所得。

    「若無所得則無取捨」，知道一切法實性本空，皆無所得，知道一切法無所得

，就沒取捨了。取是六根取六塵，捨是六根捨六塵。各位不相信想一想，你如果沒

這六根，取什麼？沒六塵，捨什麼？說是根塵之過，根塵沒有過，它是成所作智，

過錯產生在第六意識。可是你要知道，罪是第六意識造的，將來你成佛也是第六意

識轉的。所以第六意識，功魁禍首。「無取捨者。是為入不二法門。」

    【月上菩薩曰。闇與明為二。無闇無明則無有二。所以者何。如入滅受想

      定無闇無明。一切法相亦復如是。於其中平等入者。是為入不二法門。】

    黑闇、光明是二法、分別法，其實是一個。怎麼叫黑闇？光明照不到的地方叫

黑闇，光明照的地方叫光明。如果它是兩個法的話，應該離開光明還有黑闇。光明

照也黑闇，不照也黑闇。如果離開黑闇另有光明，那就是離開黑闇還有光明。黑闇

它也光明，不黑闇它也光明，另有嘛！各位想通這個道理就知道，它是一個法，大

家迷惑，才成為兩個法。

    「無闇無明則無有二」，其實說起來，沒有闇也沒有明。怎麼知道呢？光明照

到，是光明；光明照不到，是黑闇。那就是說，黑闇是因為光明生的，沒有光明怎

麼有黑闇呢？光明是黑闇生的，如果沒有黑闇怎麼有光明？這麼說起來，光明由黑

闇生，那光明就是黑闇啊！黑闇由光明生，黑闇就是光明。那麼說起來，沒有光明

，沒有黑闇。

    你們聽得懂這個道理吧？能聽懂嗎？你想，有光明才反射出黑闇來，是不是？

有黑闇才反射出光明來。如果光明沒有，怎麼能反射黑闇？沒有黑闇，怎麼反射光

明？既然是光明由黑闇反射的，光明就是黑闇啊！黑闇由光明反射的，黑闇就是光

明啊！懂這個道理了吧？這麼說起來，光明就是黑闇，就沒有光明；黑闇就是光明

，就沒有黑闇。所以他說「無闇無明則無有二」。

    「所以者何。如入滅受想定無闇無明。」滅受想定是叫滅盡定。色受想行識，

入色法，五道凡夫。入受想，可以生天，不出三界。如果滅了受想，出三界，入滅

盡定──小乘定。大乘定的究竟處，行識皆不動。所以大家要分別清，凡夫落在色

法之中，造諸惡業，生迷惑。生什麼迷惑呢？生見思惑。造什麼業呢？六道業，六

道輪迴。過錯是什麼？都是受想。受想就是見思，因為什麼呢？就是見愛嘛！受是

愛根，想為見本。見是稱見惑，初果斷。愛就是思惑，逐漸斷，四果斷盡。滅了受

想，滅見思，不造三界內有漏業了，出三界，證滅盡定。所謂滅盡定就是滅盡受想

。入滅受想定，入滅盡定，他沒有受，沒有想了，他不分別明、不分別闇。這就差

一點，到菩薩才分別一切法。聲聞阿羅漢得總相慧，不生分別心；菩薩才出空入假

，分別一切法，不作分別想。

    「一切法相亦復如是」，一切法相本空。本空，空沒有明，沒有闇。這說的還

是小乘，所以聲聞乘叫偏空嘛！

    「於其中平等入者。是為入不二法門。」哦！這句話很重要。二乘偏空，不平

等；菩薩平等入，平等入以後，才知道對待空。什麼是對待空呢？待明而有闇，既

然待明而有闇，闇空，全闇是明。待闇而有明，全明是闇。這個樣，平等入。說明

白一點，待色而有空，待空而有色；空即是色，色即是空──平等入。這個樣是為

入不二法門。

    上回講課臨走多講了一句話，留下尾巴。我說明闇不相及，明不到闇，闇不到

明。你們不懂得意思，就來問我。你們觀念錯了，認為明到闇，闇到明，這個是錯

覺。明闇是依他起法，你們想到吧？有明則無闇，有闇則無明。如果明闇相及、相

到達的話，應該和紙上塗墨一樣，黑白分別。有那個情形嗎？好像眼珠一樣，黑眼

球就黑眼球，白眼球就白眼球，界限分明。明闇沒有這個情形，講明白一點，明少

則闇，闇少則明，是依他起法，都是空的。依他起是對待空啊！好！前面我作一個

答覆。

    【寶印手菩薩曰。樂涅槃不樂世間為二。若不樂涅槃不厭世間則無有二。

      所以者何。若有縛則有解。若本無縛其誰求解。無縛無解則無樂厭。是

      為入不二法門。】

    涅槃，翻譯為滅，寂滅。只說滅，眾生起誤解，所以經上又說寂滅。什麼是寂

滅呢？生死滅。就是生滅謂之滅，滅也滅謂之寂滅。世間是生死，世間稱為三界。

所以落入三界六道，叫入世間；不落三界六道，得涅槃，稱為出世間。

    世間就是生死，可是沒有。怎麼知道生死沒有呢？三界如空華嘛！空華怎麼有

實在東西？生死因緣起，因緣所生法沒有自性，沒有自性則空。所以生死無性就是

涅槃，涅槃緣起就是生死。一個隨緣，一個無性，隨緣就沒有自性，沒有自性才能

隨緣。所以說，生死無性即涅槃，涅槃隨緣則生死。涅槃隨緣現生死的時候，我們

說是世間；隨緣無性歸涅槃的時候，我們說出世間。其實世間、出世間也是依他起

法，空的。因為依他起，一定空，不空不能依他起。

    比方，甲因乙而有，乙因甲而有，這個法是空的。在三種情形之下求之不可得

，第一種情形，先有甲；第二種情形，先有乙；第三種情形，甲乙同時都有，都不

成立。如果先有甲，不對待乙怎麼有甲？不合道理！正因為甲空，對待乙才有。先

有乙同樣也不合道理。因為它不對待甲，失去對待，則沒有。既然是甲乙對待而有

，不能同時存在。如果同時存在，沒有對待。不必對待，有甲、有乙，不成立。所

以說它是空的。涅槃、生死也如此。其實我剛才講的明闇也是如此。

    所以認為涅槃生死為二，有樂有厭。這話的意思是責備小乘。若不樂涅槃不厭

生死則無有二，不樂涅槃，因為涅槃空；不厭生死，因為生死空。對空法不可能有

樂、有厭，這是無二。這個無二不要作兩個想，無二就是沒有分別。

    「所以者何」，什麼原因呢？「若有縛則有解」，有縛才有解。什麼是縛呢？

生死是縛，拘束住眾生。什麼是解呢？涅槃是解。可是這個法依他而起，沒有縛也

沒有解。如果有縛，離開解還有縛；如果有解，離開縛還有解。如果離開縛還有解

，那個解是斷滅；離開解還有縛，那個縛是定性，皆不入道理。實在說起來，斷滅

是定有，定性也是定有。剛才我和大家說過，若有定法即非阿耨多羅三藐三菩提。

    「若本無縛其誰求解」，本沒生死，誰求涅槃？這是責備小乘人，小乘人離生

死求涅槃。其實小乘人厭生死求涅槃，是厭空求空，不如大乘。

    「無縛無解則無樂厭」，知道沒有生死縛、沒有涅槃解，沒有樂的，沒有厭的

。就是上段文說的，無取也無捨。

    這個無縛無解、無取無捨，法本如是。有位法師人家問他佛法，他說，自然啊

！法本如是啊！他怎麼講呢？他說：「雲在青天水在瓶」。這話不必說了，再說就

是多餘了。禪宗有一個公案大家不懂：無名無相、無取無捨，是佛法。禪宗還有一

個公案，司馬頭陀到百丈那裏去，說溈山那個地方建了一個大道場，出五百阿羅漢

。百丈說：「你找我這裏頭看誰能去？」遍找也找不到。有幾個大眾僧看典座溈山

祖師，說代表去。首座不佩服了，為什麼他能去，我不能去？百丈說：「好啊！那

考一考你們。」把個水瓶擺在地下，問首座：「這是什麼東西？」那個首座講了一

句很巧妙的話：「不是水瓶是什麼東西？」百丈說：「叫靈祐來。」溈山就去了。

百丈問他：「這是什麼東西？」靈祐祖師沒吭氣，過去一腳把水瓶踢倒了，大搖大

擺走出去了。百丈說：「你看怎麼樣？你輸給他了吧！」後人不懂，說首座怎麼講

錯了？本來無一物，你講什麼？所以學佛離名相，離取捨，離厭求。

    或者有人說：「求生西方也應該離嗎？」不可離！那他說：「你不是剛才說離

厭求嗎？」你沒想通啊！離也離啊！離一切法，一法不立；即一切法，一法不捨。

這才是對待空義，依他起法。

    所以他說「若本無縛」，生死如幻，三界如空華，沒有縛嘛！何必求解呢？「

無縛無解則無樂厭。是為入不二法門。」

    【珠頂王菩薩曰。正道邪道為二。住正道者則不分別是邪是正。離此二者

      。是為入不二法門。】

    什麼是正道呢？知道諸法緣起無性，無性則空，是正道。如果執著緣起之法實

在有，邪道。龍樹講過，如果見空，真空理，是真空；如果執著緣起法為有，邪見

空。既然是正道，就是諸法無性，無性則無分別。如果分別二法，就是邪見。佛法

本來如此。諸法緣起無性，是佛法身德；無性緣成，是佛解脫德、般若德。成佛不

過證這個法性之身。所以大家都知道，學佛要信解行證。證什麼呢？證這個東西。

證這個東西，名之為見性。禪宗不重解脫，重見性。

    所以說，諸法緣生，無差別而差別；緣生無性，差別而無差別。無差別而差別

，全部差別是無差別。這個道理就是色即空，空即色，一個道理下來的。無性緣成

，全部的無差別都是差別。所以這個法，全明是闇，全闇是明，明少為闇，闇少為

明，沒有以外東西。若有怎麼樣？有就錯了，若有定法即非阿耨多羅三藐三菩提嘛

！

    所以說，「住正道者則不分別是邪是正」，住正道，證入諸法無性的，他當然

不分別是邪是正了。這個樣「離此二者。是為入不二法門。」

    【樂實菩薩曰。實不實為二。實見者尚不見實何況非實。所以者何。非肉

      眼所見慧眼乃能見。而此慧眼無見無不見。是為入不二法門。】

    實和不實也是對待法。對有實而有不實，對待不實而有實。好比心經說，待色

而有空──色即空；待空而有色──空即色。如果說，色是有，空是無。待有而有

無，待無而有有。待有而有無，全無是有；待無而有有，全有是無。如果全無是有

，這個有稱為妙有；全有是無，這無稱為真空。真空就是妙有，妙有就是真空。若

說二法者，佛海邊外。

    所以龍樹中論有一句話，一切實非實，也實也非實，非實非非實。就是說這個

法。一切法實，對！說實一切實。一切法非實，說非實一切非實。說也的時候呢？

一切也實也非實。說非的時候，一切非實非非實。這是什麼法？有誰知道？這個法

是一乘佛法，不是大乘。大乘是菩薩乘，十地以前皆是。一乘佛法，唯有佛乘。一

乘佛法是什麼呢？說實，一切皆實；說非實，一切非實；說也，一切也實也非實；

說非，一切非實非非實。這個法，實相法，實相無相。可是有一句話，實相無不相

。皆是實相，相與無相皆是實相。所以，說相一切相，說無相一切無相。

    好比說，海裏邊的水，那個浪都是水，水都是浪。離開浪沒有水，離開水也沒

有浪。這是說浪一切浪，說水一切水。既然如此就知道，浪有起伏，說起一切起，

說伏一切伏。各宗探討這個法，到什麼時候探討到？華嚴宗稱為性起，天台宗稱為

性具，所以已經深得很深了。

    「實見者尚不見實何況非實」？實見的人不見實，不見非實。實是什麼呢？說

實一切實。見實定有，稱為遍計執。因為什麼呢？他又說，說非實一切非實嘛！實

相無相，一切無相。實相無不相，一切無不相。所以說，實不可見，非實也不可見

。如果見實見非實，那是你的見，不是法。放下你的見，不見實也不見非實，那是

法。

    「所以者何。非肉眼所見慧眼乃能見。」這是五眼：肉天慧法佛。肉眼見粗色

，有障礙不見，見粗的、大的。我們不假顯微鏡看不到微生物。它有障礙，隔一重

紙就看不見了，這是肉眼。天眼呢？可見細色。比方舍利弗不敢喝水，佛問他：你

怎麼不喝水啊？他說，我以天眼看都是微生物，喝水殺生啊！佛才說，肉眼看不見

就可以了，不可用天眼看。天眼隔障礙能看見，隔著山可見山，隔著水還可以見海

。慧眼呢？不見。慧眼是一種觀照，經上說，不見有為不見無為，一切法不見稱為

慧眼。法眼是什麼呢？見一切假。知道色是假的，可是不因為假而廢色。得法眼的

人，諸法無相，不壞其相。六祖說過，於相離相，得法眼了。佛眼無所不見，肉眼

也能見，天眼、慧眼、法眼皆能見，稱為佛眼。所以金剛經講，佛有肉眼不？有。

有天眼不？有。都能見啊！

    所以他說「非肉眼所見」，這是簡別肉眼，天眼不簡別。什麼原因呢？佛菩薩

皆有天眼。「慧眼乃能見」。「而此慧眼無見無不見」，它是觀照嘛！「是為入不

二法門」。

    【如是諸菩薩各各說已。問文殊師利。何等是菩薩入不二法門。文殊師利

      曰。如我意者。於一切法無言無說。無示無識離諸問答是為入不二法門

      。】

    「如是諸菩薩各各說已。問文殊師利。何等是菩薩入不二法門。文殊師利曰。

如我意者。」照我的想法啊！這是客氣。「於一切法無言無說。無示無識離諸問答

是為入不二法門。」一切法為什麼無言無說呢？諸法空相，無言無說。因為一切法

，諸法實相無相嘛！實相無相離三種相，離言語相、文字相、心緣相。那是法性，

所以無言無說，無可表示，也沒有能識。

    比方，我們舉個例子，火，能燒的火，它沒有言語相，沒有文字相，沒有心緣

相。言語相、心緣相、文字相皆不是。比方我說火，火能燒，如果我說這個火就是

火性的那個火，我一說火，你就被燒了。沒那個作用，知道言語相不是。我寫出來

，寫個火字，也不是火。如果在黑板寫一個火字它是火，應該先燒粉筆，先燒黑板

。沒有，它不是，文字相也不是。心緣相呢？你心裏想的也不是。如果你心裏想的

那個火就是火，先燒你的心。它沒有火的性質，所以心緣相也不是。三相俱非，四

相俱離，所以這個法無言無說。執著言說文字相是什麼呢？佛說過，如狗逐塊，不

如獅子。

    也沒能表示，也沒能認識，「離諸問答」，沒有問答嘛！有問有答皆是言語相

、文字相。「是為入不二法門」。

    【於是文殊師利。問維摩詰。我等各自說已。仁者當說。何等是菩薩入不

      二法門。時維摩詰默然無言。文殊師利歎曰。善哉善哉。乃至無有文字

      語言。是真入不二法門。】

    這個話大家不要會錯意，說維摩詰默然無言，否定上面所說的法。不是，這是

說明，凡有言說即非言說，所以他默然。文殊師利是佛啊！是龍種上尊王佛再來。

維摩詰，十地菩薩。為了推崇維摩詰，文殊師利才屈居次位。不是什麼都不說就對

了，那偏了。這是表示，他們所說的都非言說，才見法性。如果默然無言就絕對對

，言說都不對，釋迦牟尼佛說法四十九年，都錯了嗎？不是的。釋迦牟尼佛說法四

十九年，沒說一字；雖然沒有一字，說法四十九年。這是文殊師利讚歎維摩詰，維

摩詰的意思是，他們所說的都非言說，那是正法，色即空嘛！這個樣是為入不二法

門。

    不二法門，最後說出來了，隨緣無性，無性隨緣，是為入不二法門。

    【說是入不二法門品時。於此眾中五千菩薩。皆入不二法門得無生法忍。】

    原來，入不二法門就是得無生法忍。無生法忍是什麼地位呢？地上菩薩。普通

來說，初地得一分，二地得二分，逐漸累積。如果按照仁王經說呢？得無生法忍，

七八九地。初地到六地得什麼呢？音響忍、柔順忍。如果按照仁王經說，「皆入不

二法門得無生法忍」，都是七地以上。今天時間到了。


維摩詰經講記

維摩詰所說經講記

維摩詰所說經講記卷下

        香積佛品第十

    【於是舍利弗心念。日時欲至。此諸菩薩當於何食。時維摩詰。知其意而

      語言。佛說八解脫。仁者受行。豈雜欲食而聞法乎。若欲食者且待須臾

      。當令汝得未曾有食。】

「於是舍利弗心念」，舍利弗心裏想，沒說出來。「日時欲至。此諸菩薩當於

何食。」在那裏吃飯呢？佛制定食時、非食時。明相現，就是天亮，到日中為食時

，可以吃飯。若日中以後，到第二天明相現，非食時，不可吃。所以晚上吃，當藥

石吃。

明相現和現在規矩不同，現在是過了夜晚一點鐘就是第二天了。明相現到什麼

程度呢？天亮到伸手能看見手指紋，叫明相現。金剛經說，食時世尊托厫乞食，就

是早晨到中午這個時間。

眼看到了吃飯的時候了，「欲至」就是將要到了。這些菩薩、大弟子在那裏吃

飯呢？這是他心念。

    「時維摩詰。知其意而語言。」維摩詰以神通力知道他的意思，就說了：「佛

說八解脫。仁者受行。豈雜欲食而聞法乎。」佛說八解脫，你依教奉行，八解脫中

難道雜有想吃東西的思想嗎？「若欲食者且待須臾。當令汝得未曾有食。」為什麼

八解脫不雜餘食呢？八解脫初禪以上，初禪以上色界法，以禪悅為食，不吃飯。八

解脫有那八項呢？內有色想觀外色，這個在初禪。進一步，內無色想觀外色，這個

解脫在二禪。淨解脫身作證，在三四禪。再以上，空無邊處解脫、識無邊處解脫、

無所有處解脫、非想非非想處解脫，在四空。最後是滅受想解脫，出三界了。

    這八解脫不雜吃飯的想法。禪悅食、法喜食、團食，團食吃東西，那麼他想吃

飯是團食，禪悅食、法喜食不吃東西。維摩詰責備他說，你受八解脫，還雜吃飯這

個想法嗎？你為法來的呢？為食來的？當然為法。這是欲施先責，欲布施時，先責

難。什麼原因呢？如果不先責的話，有慢法之過。

    接著講：「若欲食者且待須臾。當令汝得未曾有食。」你想吃，等一會兒，你

能得到很稀有的飯食。這是責而後施，如果責而不施，有吝財之過，貪吝財物。所

以先責後施，不慢法；責而後施，不吝財。

    須臾，比一個小時還少。一天二十四小時，按照須臾算，一天三十個須臾。也

就是片刻、稍等一會兒。

    【時維摩詰即入三昧。以神通力示諸大眾。上方界分過四十二恒河沙佛土

      。有國名眾香。佛號香積。今現在。其國香氣比於十方諸佛世界人天之

      香最為第一。彼土無有聲聞辟支佛名。唯有清淨大菩薩眾。佛為說法。

      其界一切皆以香作樓閣。經行香地苑園皆香。其食香氣周流十方無量世

      界。時彼佛與諸菩薩方共坐食。有諸天子皆號香嚴。悉發阿耨多羅三藐

      三菩提心。供養彼佛及諸菩薩。此諸大眾莫不目見。】

    「時維摩詰即入三昧」，入定了。「以神通力示諸大眾」，以他的神通力，叫

大家都能看得見。「上方界分過四十二恒河沙佛土。有國名眾香。佛號香積。今現

在。」這個神通，大菩薩神通，不但自己可以看到，令其他人也可看到。

    恒河沙，是無量數，是譬喻。經上有一句話：算數譬喻所不能及。算數是什麼

呢？阿僧祇。阿僧祇，數很多。小乘阿僧祇據經上說，一百多位數字有一個數字叫

阿僧祇。比方一百個一百是一萬，一萬個一萬是億，用累進上去，到五十多個數字

，有一個數字叫阿僧祇，這是小乘。大乘據經上記載，一個城方圓四十里，裏邊盛

滿了米，一隻鳥每過一百年含一粒米出去，把這個城裏面米含光，叫小阿僧祇。一

個城四百里，也盛了米，一隻鳥每一百年含一粒，把米含光，叫中阿僧祇。一個城

四千里，盛了米，鳥把米含光，叫大阿僧祇。阿僧祇是數字，說算數就是。

    經上說恒河沙，是譬喻。這個香積國也有譬喻，他們的譬喻舉什麼，我們不知

道。經上說也是「度四十二恒河沙」，可能是應娑婆世界說。恒河沙，印度河嘛！

所以這是譬喻。佛法無量，算數譬喻所趕不上的。

    「四十二恒河沙佛土」，一個佛土是三千大千世界，就是四十二個恒河沙的三

千大千世界那麼多。「有國名眾香」，眾香國。為什麼到眾香國取食呢？這要藉香

塵、味塵大作佛事。菩薩凡有所行，皆為作佛事、度眾生，所以到眾香國取食。大

家要了解這個意思，先責而後施，不慢法；責而後施，不吝財。眾香國取食，欲作

佛事。

    「佛號香積。今現在。」香積佛，現在佛。三世佛，現在佛、過去佛、未來佛

。我考一考大家，阿彌陀佛什麼佛？（答：現在佛）今現在說法嘛！釋迦牟尼佛什

麼佛？（答：過去佛）過去佛，示現取滅了。我們是什麼佛？（答：未來佛）大家

都是未來佛。

    「其國香氣比於十方諸佛世界人天之香最為第一」，十方之香味沒有勝過香積

國的。「彼土無有聲聞辟支佛名。唯有清淨大菩薩眾。」這我們知道了，它那國家

沒有小乘，二乘沒有，唯有大菩薩。「清淨大菩薩」是什麼？地上菩薩。八地以上

，經上我們見到，叫大菩薩摩訶薩。他要以香塵作佛事，就是巧把塵勞為佛事，這

是菩薩法。巧把塵勞為佛事，聲聞緣覺法沒有。所以大家大迴向的時候，念巧把塵

勞為佛事，你們是大菩薩嘛！

    「佛為說法」，佛給他們說法。「其界一切皆以香作樓閣」，他們住的地方，

樓閣皆是香所成的。十方世界，佛作佛事不同。有的佛以聲塵作佛事，如釋迦牟尼

佛。據經上記載，有的佛以色塵作佛事，香積國以香塵作佛事。色塵作佛事，就是

相好光明無等倫。香積國菩薩住的，以香為樓閣。我們可憐得很，我們住啊！以爛

泥巴為樓閣。

    「經行香地苑園皆香」，經行走的地也是香做成的。有的地是琉璃、金銀七寶

做成的，我們是泥土做成的。這是說，它走的地皆是香做成。「苑園皆香」，苑和

園有分別。在山上，沒有界線，沒有圍牆，一般種的花木，也有野獸，就是叫苑，

西蓮淨苑的苑。如果有圍牆叫園。都是香做成的。

    「其食香氣周流十方無量世界」，他吃的飯那個香氣充滿十方。這和阿彌陀佛

一樣，阿彌陀佛什麼充滿十方？光充滿十方。或者有人說：我怎麼聞不到啊？是你

聞不到，不是它不充滿十方，眾生福報不夠。眾生福報有等差，所見所聞皆不同。

譬如說，釋迦牟尼佛成道，凡夫所見是在菩提樹下草座上成道，凡夫所見僅僅是個

老比丘。菩薩所見就不是了，坐在金剛座七寶莊嚴得道。還有的天人見呢？佛入定

得道。大菩薩要是見呢？佛坐虛空座，身等無量。他們福報差別不同，所以見聞不

同。

    「時彼佛與諸菩薩方共坐食」，正在吃飯。按照諸佛的定法來說，正在中午以

前。如果中午一過再吃，就不合戒律了。

    「有諸天子皆號香嚴」，天子是供養佛的，是外護，都號香嚴。就好像人家齋

僧，請我們應供，有很多居士上飯、上菜，那都是天子。「悉發阿耨多羅三藐三菩

提心」，這些天子都發無上菩提心。發無上菩提心在什麼時候呢？如果按照我們娑

婆講起來，在初住以上，初住叫發心住，就發無上菩提心。他的天人都是初住以上

。「供養彼佛及諸菩薩。此諸大眾莫不目見。」在維摩詰丈室裏頭的大眾，都是親

眼看到，仗維摩詰的神通力。

    【時維摩詰問眾菩薩言。諸仁者。誰能致彼佛飯。以文殊師利威神力故咸

      皆默然。維摩詰言。仁此大眾無乃可恥。文殊師利曰。如佛所言勿輕未

      學。】

    「時維摩詰問眾菩薩言。諸仁者。誰能致彼佛飯。」問大眾，誰能去拿這個飯

呢？拿這個飯不簡單啊！四十二恒河沙啊！

    「以文殊師利威神力故咸皆默然」，菩薩之中威神力、神通力、智慧最高的是

文殊師利，文殊師利是龍種上尊王佛再來。聲聞弟子當中智慧力最高的，舍利弗。

因為文殊師利不講話，大家都不敢講話。這是尊崇文殊師利。

    「維摩詰言。仁」，就是仁者，諸仁者。「此大眾無乃可恥」，都是大菩薩眾

，沒敢去拿飯的。

    「文殊師利曰。如佛所言勿輕未學。」維摩詰說大眾可恥，文殊師利說了：佛

說過不輕未學。什麼原因呢？因為你有學了，學有兩種，有學、無學，唯有佛是究

竟無學，其餘菩薩都是有學；凡夫是未學。小乘初二三果就是有學，乃至前面五停

心觀等等。四果阿羅漢是無學。所以這未學是指凡夫講。怎麼不可輕慢他們呢？你

證果位，他如果開始發心要學的話，或者比你先成佛，怎麼可輕慢呢？所以佛說，

勿輕未學嘛！大家現在聽我講經，其實將來你們一發心，或者比我先成佛也不一定

。

    【於是維摩詰。不起于座居眾會前化作菩薩。相好光明威德殊勝蔽於眾會

      。而告之曰。汝往上方界。分度如四十二恒河沙佛土。有國名眾香。佛

      號香積。與諸菩薩方共坐食。汝往到彼如我辭曰。維摩詰稽首世尊足下

      。致敬無量問訊起居少病少惱氣力安不。願得世尊所食之餘。當於娑婆

      世界施作佛事。令此樂小法者得弘大道。亦使如來名聲普聞。】

    「於是維摩詰。不起于座居眾會前化作菩薩。相好光明威德殊勝蔽於眾會。」

維摩詰分身化作菩薩，化人，作變化人。經上說，說法中小乘也好、聲聞也好、菩

薩也好、天也好、化人也好，他們說法如果合於二諦，皆是佛說，代佛傳言；不合

二諦，非為佛說。他化的菩薩，也是相好光明。相好光明，是他的身相；威德殊勝

，是其德行。「蔽於眾會」，他的相好光明、威德莊嚴，參加法會的大眾都不及他

。

    「而告之曰」，維摩詰就和化人說了，「汝往上方界。分」，經上他那個點錯

了，應該「上方界分」，這個分在界的下面。現在說，就是一部份。上方，還有其

它九方嘛！在經上這個分有很多說法，比方多少品也是分，金剛經有三十二分，皆

是分。現在的章也是分，現在都用章節項目。「上方界分。度」，度過，「如四十

二恒河沙佛土」，怎麼如呢？因為它是譬喻嘛！不是定數，就是「好像」。

    「有國名眾香。佛號香積。與諸菩薩方共坐食。汝往到彼如我辭曰。」照著我

的話說，「維摩詰稽首世尊足下」，這個字破音字，本來念「ㄐㄧ」，稽查。在此

地當禮拜講，讀「ㄑㄧˇ」，稽首。稽首和叩首不同，頭踫地下起來是叩首。如果

拜到地下，停留一會兒，叫稽首。「稽首世尊足下」，最恭敬的禮了。

    「致敬無量問訊起居少病少惱氣力安不」，佛怎麼還少病少惱？氣力安不安？

為眾生故。經上前面說過嘛！「眾生病故我病」。諸佛菩薩接引眾生，入眾苦度眾

生。所以他問他：「少病少惱氣力安不」？我們時常說，代眾生受苦。

    「願得世尊所食之餘」，這個意思相當婉轉，說你吃剩下的飯，給我們一點兒

。「當於娑婆世界施作佛事」，這說出來了，去乞食，作佛事。這使我們聯想到，

以前佛在世的時候，都是托厫乞食，作佛事啊！因乞食給眾生種福田。

    「令此樂小法者得弘大道」，大道，無上佛道，就是佛的無上法。怎麼說道呢

？這個道有通達義，從生死通到涅槃，從眾生通於佛，所以稱之為道。使令樂著於

小法的，什麼是小法？四諦法、十二因緣法，都是小法。至於我們說三皈五戒，那

是凡夫法、世間法。四諦、十二因緣是出世間法，它不過是小法。出世間法有兩種

：小法、大法，六度萬行是大法。「亦使如來名聲普聞」，使你的名聲，娑婆世界

也聽說。

    【時化菩薩即於會前昇于上方。舉眾皆見其去到眾香界禮彼佛足。又聞其

      言。維摩詰稽首世尊足下。致敬無量問訊起居少病少惱氣力安不。願得

      世尊所食之餘。欲於娑婆世界施作佛事。使此樂小法者得弘大道。亦使

      如來名聲普聞。彼諸大士見化菩薩歎未曾有。今此上人從何所來。娑婆

      世界為在何許。云何名為樂小法者。即以問佛。】

    「時化菩薩即於會前昇于上方。舉眾皆見」大眾都能看到。「其去到眾香界」

，這個界是方便。無方便不成功德。虛空沒有界線，那有上下東西南北四維？有界

線才有分別方便。比方說地球，那有經緯度呢？人設的經緯度，方便嘛！

    「又聞其言。維摩詰稽首世尊足下。致敬無量問訊起居少病少惱氣力安不。願

得世尊所食之餘。欲於娑婆世界施作佛事。使此樂小法者得弘大道。」和維摩詰交

待的一樣。「亦使如來名聲普聞。彼諸大士見化菩薩歎未曾有。」彼諸大士就是眾

香國的菩薩。菩薩有幾個別名：大士，比方觀音菩薩叫白衣大士，開士也是菩薩的

別名。他們看見化菩薩，都很讚歎、很少見。

    「今此上人從何所來。娑婆世界為在何許。云何名為樂小法者。即以問佛。」

就問香積佛了：這位化菩薩從那兒來呢？他說娑婆世界，在那裏呢？怎麼他說為樂

小法者？因為他們國家唯有大菩薩嘛！沒有樂小法者。所以他問佛。

    【佛告之曰。下方度如四十二恒河沙佛土。有世界名娑婆。佛號釋迦牟尼

      。今現在於五濁惡世。為樂小法眾生敷演道教。彼有菩薩名維摩詰。住

      不可思議解脫。為諸菩薩說法。故遣化來稱揚我名并讚此土。令彼菩薩

      增益功德。彼菩薩言。其人何如乃作是化。德力無畏神足若斯。佛言。

      甚大。一切十方皆遣化往施作佛事饒益眾生。於是香積如來。以眾香厫

      盛滿香飯與化菩薩。時彼九百萬菩薩俱發聲言。我欲詣娑婆世界供養釋

      迦牟尼佛。并欲見維摩詰等諸菩薩眾。佛言可往。攝汝身香。無令彼諸

      眾生起惑著心。又當捨汝本形。勿使彼國求菩薩者而自鄙恥。又汝於彼

      莫懷輕賤而作礙想。所以者何。十方國土皆如虛空。又諸佛為欲化諸樂

      小法者。不盡現其清淨土耳。】

    「佛告之曰。下方度如四十二恒河沙佛土。有世界名娑婆。佛號釋迦牟尼。今

現在於五濁惡世。為樂小法眾生敷演道教。」香積佛告訴他們菩薩說，距離我們下

方如四十二恒河沙。「度如」，度是過去，過四十二恒河沙。怎麼如呢？恒河沙，

可能是娑婆世界的，印度有恒河，其它世界有沒有，我們不知道。這是佛的境界。

譬如說，有的佛國土它根本沒有河流，沒有山丘。所以有恒河沙沒有，我們就不知

道。他可能是依照我們娑婆世界的說法，四十二恒河沙。恒河沙是個譬喻，香積佛

當時舉什麼譬喻，我們也不知道。所以他說「如四十二恒河沙」。

    「有世界名娑婆」，娑婆翻譯過來，翻作堪忍。娑婆世界的眾生生活在苦中不

知苦，能夠忍受一切苦。還有一個說法，眾生難度難調，佛菩薩度眾生要相當忍耐

，叫堪忍。比方說，你們看見人生苦不苦啊？實在苦。人生，你看得遠一點，地獄

、餓鬼、畜生最苦，可是你在娑婆世界，遲早要到裏面去。生老病死不離身，譬如

說我問一個眾生，我說：「苦不苦啊？」他說：「也不怎麼苦啊！這不是很樂快。

」堪忍嘛！所以叫忍世界。

    「佛號釋迦牟尼。今現在」，有的經把它簡略，這裏說「今現在於五濁惡世。

為樂小法眾生敷演道教。」阿彌陀經就簡略了「今現在說法」，它把「於五濁惡世

」等等簡略去，說法二字就代表了。

    「為樂小法眾生」，香積國沒有小法，都是菩薩。小法是什麼呢？佛說四諦法

，為樂小法眾生。十二因緣法，為樂小法眾生。講明白一點兒，他說為樂小法眾生

，說四諦法、十二因緣法。

    「敷演道教」，敷是開敷，演是演說，把它的意思開敷起來，說給大眾聽叫敷

演。拿現在的名詞，敷演就是演繹法。你們知道吧？在世間法有演繹法、歸納法。

「道教」，道是佛道，不是道士的道。為什麼講道教呢？道這一個字，它有通達之

義，從眾生通達到佛稱之為道。世間道也是這個意思。開敷演繹佛道之教，教是言

語文字，通達為道，所以道有義理的意思。先介紹佛土，後介紹釋迦牟尼，最後才

說維摩詰。

    「彼有菩薩名維摩詰。住不可思議解脫。為諸菩薩說法。」維摩詰菩薩不是我

們世界的菩薩，後面不動佛那裏說出來了，他是阿𣈳鞞佛世界的菩薩。

    「住不可思議解脫」，這個境界在地上，不思議解脫。我們知道維摩詰是十地

菩薩，住不思議解脫。

    「為諸菩薩說法」，因為這個時候維摩詰正在丈室為菩薩說法。

    「故遣化來稱揚我名并讚此土。令彼菩薩增益功德。」遣化來，那是化菩薩。

什麼是化呢？非真實而現，他遣化菩薩來稱揚香積佛的名號，並且讚歎此土。

    人家國家那麼莊嚴，我們娑婆世界不像話！不要說像它那麼莊嚴，有的國土不

如它，也比我們莊嚴得多。有一次目犍連聽釋迦牟尼佛在說法，清淨遠音，聽得很

遠。說我看看到底釋迦牟尼佛能說多遠？他用神通飛到天上去，聽佛說法，還和在

眼前一樣。再飛得遠一點，飛到色界天，那裏佛說法還是那麼大聲音。佛知道他的

意思了，就幫他的忙，叫他飛出三千大千世界去了，聽到佛說法還是那麼大聲音。

他就飛，飛到很遠很遠的地方，飛到一個國家，這個國家的人民身高五百由旬。一

個由旬，有說二十里、四十里、六十里，我們折衷，說四十里吧！五百由旬有多高

大啊！他飛到人家的金厫一看說，這是什麼山啊？怎麼閃閃發光啊！是人家的厫啊

！那個菩薩就說了：「真奇怪啊！這個小蟲子現比丘相！」佛趕緊用神通告訴目犍

連：「你也現大身，他們都是五百由旬，不要叫他們造口業。」所以目犍連也現五

百由旬的大身。極樂世界就比我們大多了，它的佛有六十萬億那由他由旬那麼高。

所以稱讚香積國土。

    「令彼菩薩」，這個結集經的人沒注意到，令彼菩薩是娑婆世界的菩薩，令娑

婆世界的菩薩增益功德。自度謂之功，度人謂之德。下面他又講「彼菩薩言」，這

就在文字上面缺乏用心了。兩個彼菩薩，使人分不清。假使翻譯經注意到這一點，

變變名詞，就清楚了。第二個彼菩薩，香積國的菩薩。香積國的菩薩就說了：「其

人何如乃作是化。德力無畏神足若斯。」就問香積佛：「維摩詰到底什麼樣的人，

能作這種變化菩薩？」德力在佛講就是十力了。無畏，四無畏。無畏有菩薩無畏、

佛的無畏。神足就是神通。「若斯」，就是這個樣。

    「佛言」，香積佛說。「甚大」，說維摩詰的神通力很大。「一切十方皆遣化

往施作佛事饒益眾生」，維摩詰菩薩不要說到我們香積國來，十方一切佛國土他都

能同時遣化菩薩前往。「作佛事」，作佛事是度眾生。具體說，菩薩作佛事，上求

佛道、下化眾生叫作佛事。能到十方世界去上求佛道、下化眾生。

    「饒益眾生」，饒益一切眾生。饒益有四種情形：現前饒益，後世不饒益；現

前不饒益，後世不饒益；現前饒益，後世饒益；現前不饒益，後世饒益，這四種。

總而言之，現前饒益不為饒益，後世饒益才是饒益。所以現前饒益後世饒益為饒益

，現前不饒益後世饒益也是饒益。如果是現前饒益後世不饒益，那不叫饒益。當然

是現前也不饒益後世也不饒益，那不是饒益了。眾生愚癡，皆顧現前。比方孝順父

母的，買隻雞殺一殺給母親吃，這造了罪，不為孝。因為眾生六道輪迴，說不定你

殺這隻雞，是你前生的父母。你殺你前生父母給今生父母吃，不能算孝，那是現前

饒益，現前有雞肉吃，後世墮三塗，不饒益。所以饒益眾生，是現前後世皆饒益。

    「於是香積如來。以眾香厫盛滿香飯與化菩薩。」佛說過法以後，就拿厫，眾

香厫，因為他們國家什麼都是香的，所以厫也是香，眾香厫。用他們的厫盛滿飯，

盛滿香飯，飯也是香的。就給化菩薩了。

    「時彼九百萬菩薩俱發聲言」，香積國的九百萬菩薩同時就說了：「我欲詣娑

婆世界供養釋迦牟尼佛。并欲見維摩詰等諸菩薩眾。」「欲詣娑婆世界」，拿我們

現在寫文章講，「詣」是到，應該我們就這麼寫了：我等欲詣娑婆世界。因為我們

的文法加一個等是多數，不加「等」只一個我。我們去供養釋迦牟尼佛，也見見維

摩詰等諸菩薩，還有其它的大菩薩。

    「佛言可往」，佛答應說，你們可以去。「攝汝身香。無令彼諸眾生起惑著心

。又當捨汝本形。勿使彼國求菩薩者而自鄙恥。」不過你們要把身上的香味收攝起

來。什麼原因呢？不要叫娑婆世界眾生起惑著心。怎麼起惑？說怎麼這麼香啊！是

不是擦了香花粉啊？

    「又當捨汝本形」，你們要捨棄你們本來的身形。因為本來身形無量由旬那麼

高大，不能叫他們見。

    「勿使彼國求菩薩者而自鄙恥」，他們也有求菩薩道的。「求菩薩者」，是指

修菩薩道者。說我們不必求菩薩道了，我們只那麼點的身體，就感到鄙恥了。

    「又汝於彼莫懷輕賤而作礙想」，再者你們不要於娑婆世界懷著輕賤想。「而

作礙想」，妨礙之想。娑婆世界，目犍連神通第一，也不得了啊！有一次目犍連降

伏一條毒龍，那個毒龍發脾氣了，說你目犍連敢來降伏我。就現大身，圍著須彌山

轉了一圈兒。須彌山八萬四千由旬，三十三天都在上面，轉了一圈兒。目犍連也現

神通，轉了七圈。這個毒龍害怕了，他說目犍連不得了啊！這時候，目犍連又現小

身，很小很小的，從那個毒龍耳朵進去，鼻子出來；鼻子進去，嘴巴出來。這個毒

龍害怕了，被降伏。所以娑婆世界也不可輕慢啊！

    「所以者何。十方國土皆如虛空。」十方國土就是十方佛土，這有幾個名稱，

有時候叫國土，有時候叫三千大千世界，有時叫佛土，也有時候叫淨土。十方的國

土都如虛空一樣。為什麼十方國土如虛空一樣？誰知道？因為十方國土因緣所生，

龍樹說過：因緣所生法，我說即是空。根據這個道理，圓覺經說過：無量佛土，猶

如空華，亂起亂滅。它是化現的，因緣生的。

    「又諸佛為欲化諸樂小法者。不盡現其清淨土耳。」諸佛不居穢土，穢土是變

化土。極樂世界是什麼土？清淨土是什麼土啊？實報莊嚴土。娑婆世界穢土是變化

土。所以有的時候菩薩問佛，佛就足指按地，把娑婆世界現出清淨相來了，和極樂

世界一樣。

    眾生見娑婆是穢土，根機不夠，本來都是實報莊嚴。實報莊嚴究竟處是什麼？

實報莊嚴是為菩薩現的，究竟處是一真法界。菩薩見一真法界是菩薩土，聲聞緣覺

見一真法界是聲聞緣覺土，六道眾生見一真法界是六道土，其實還是一真法界。要

想度化樂小法眾生，所以才現化土，不盡現其清淨土，不盡現實報莊嚴土。

    佛的境界不可思議啊！我們知道的很低。佛有十地，極樂世界及一切清淨佛國

土，像阿　鞞佛的國土、藥師佛的淨土都是初地。二地以上，不知道。大乘同性經

上面說過，菩薩要見佛的境界，佛說這是初地。菩薩要求佛，說釋迦牟尼佛現現二

地我們看看。他說二地你們見不到，他說試試看。好！釋迦牟尼佛現二地了，諸大

菩薩僅見一片白光，不見東西。釋迦牟尼佛才說，二地就這個樣，三地以上，你們

更不知道了。

    【時化菩薩既受厫飯。與彼九百萬菩薩俱。承佛威神及維摩詰力。於彼世

      界忽然不現。須臾之間至維摩詰舍。時維摩詰。即化作九百萬師子之座

      嚴好如前。諸菩薩皆坐其上。是化菩薩以滿厫香飯與維摩詰。飯香普熏

      毘耶離城及三千大千世界。時毘耶離婆羅門居士等。聞是香氣身意快然

      歎未曾有。】

    「時化菩薩既受厫飯。與彼九百萬菩薩俱。承佛威神及維摩詰力。於彼世界忽

然不現。須臾之間至維摩詰舍。」化菩薩受了厫飯了，香積佛把厫遞給他了嘛！他

和九百萬的菩薩仗佛的力量，不仗佛的力量不能到達。比方目犍連，飛到身高大五

百由旬的國家去，回不來了，大哭。那個佛就告訴他：目犍連你不要哭，你禮拜釋

迦牟尼佛，就回去了。目犍連拜釋迦牟尼佛，才回來了。所以仗佛的力量，及維摩

詰的力量。

    「於彼世界忽然不現」，這是神通。神通有四種，最低限度是飛行，從空中飛

，此地到彼地。第二種呢？把地縮短。比方千萬里距離縮成一步就到。再一種，此

隱彼現，在這裏一隱，到那個目的地就出現了。最高的，一念一生就到。他這是從

彼土隱，到娑婆現。

    「須臾之間至維摩詰舍」，須臾很短，我們說過，一天二十四小時，據戒律上

說，一天有三十個須臾，所以須臾短於一個小時。

    「時維摩詰。即化作九百萬師子之座嚴好如前。」這個不思議啊！維摩詰丈室

一丈方圓，能容納這麼多東西，不思議法。現在說出家人叫方丈，就是維摩詰室。

九百萬的師子座，都是高大的，和以前的一樣。

    「諸菩薩皆坐其上」，九百萬菩薩都坐在師子座上。

    「是化菩薩以滿厫香飯與維摩詰。飯香普熏毘耶離城及三千大千世界。」毘耶

離城都聞到飯香，三千大千世界也聞到飯香。「時毘耶離婆羅門居士等。聞是香氣

身意快然歎未曾有。」聞到飯香，受到益處了。今天我們時間到了！

    【於是長者主月蓋。從八萬四千人來入維摩詰舍。見其室中菩薩甚多諸師

      子座高廣嚴好。皆大歡喜禮眾菩薩及大弟子。𧕴住一面。諸地神虛空神

      及欲色界諸天。聞此香氣亦皆來入維摩詰舍。】

    「於是長者主月蓋」，長者主就是長者的首領，一共有八萬四千長者。

    「從八萬四千人來入維摩詰舍」，從就是隨從，不是他帶領的。他跟八萬四千

人到維摩詰房間裏去。

    「見其室中菩薩甚多諸師子座高廣嚴好」，所坐的師子座都非常高廣嚴好。「

皆大歡喜」，八萬四千人皆大歡喜。

    「禮眾菩薩及大弟子」，於是向菩薩和弟子頂禮。「𧕴住一面」，𧕴是退回來

，住是站著。因為沒給他們準備師子座，所以他們都站著。如果𧕴坐一面，是坐著

。

    卻住一面應避六法，有六種法應該避免，不可違背。這個大家應該知道，如果

你見老和尚，退回來站到一邊的時候，應該注意到。第一個不太遠，第二個不太近

。太遠呢，恐怕菩薩聽不到；太近呢，不恭敬。不擋眼前，不站在眼前，擋了菩薩

視路。比方我們作課站班，都分兩班站，擋在眼前不好，善知識看不出去。不在上

方，站的不可太高了，要站在下方。所以大家頂禮老和尚，見老和尚還在樓下，不

要頂禮，等他上來以後再頂禮。不在後方，站在後面，大家都知道不應該了，講話

不方便。還有不站上風，不在上風頭。上風頭你身上要是有臭氣，對善知識不恭敬

。應避這六法。

    「諸地神虛空神及欲色界諸天。聞此香氣亦皆來入維摩詰舍。」地神，地居神

。虛空神，這個虛空神是指欲界講，住在虛空的神。地神、虛空神怎麼分別呢？比

方說，四王天、忉利天是地居神，在須彌山。四王天在須彌山腹，忉利天在須彌山

頂。虛空神，夜摩天以上居虛空。有欲界的神，還有色界諸天。欲界裏有六天，色

界十八天。那為什麼沒講無色界呢？無色界無形無相，所以不講。他們也都聞香氣

，來到維摩詰的房間裏頭。

    【時維摩詰語舍利弗等諸大聲聞。仁者可食如來甘露味飯大悲所熏無以限

      意食之使不消也。】

    「時維摩詰語舍利弗等諸大聲聞」，維摩詰告訴聲聞弟子，舍利弗他們是大聲

聞。聲聞，這個都是指阿羅漢講。阿羅漢有大阿羅漢和阿羅漢。阿羅漢他修的時候

重定，重於修定。他從色界天，不入五不還天，在五不還天以前就入無色界了。五

不還天有無煩天、無熱天、善見天、善現天、色究竟天。小阿羅漢不入這五天。入

五天是三果大阿羅漢，他們再上生空無邊處天、識無邊處天、無所有處天、非想非

非想處天，從那裏出三界。因為他重定的關係，功德力少，不能成佛。這輩的阿羅

漢，我們稱他為定性阿羅漢，一定決定性是小乘。

    還有一輩阿羅漢重慧，定慧等持。他從廣果天入五不還天，廣果天以上是無想

天，無想天是外道，他不入無想天，直入五不還天。五不還天從色究竟天出三界，

成阿羅漢。這是轉小成大的阿羅漢，功德力就大了。譬如說，小阿羅漢他的天眼通

可以見一個小千世界，大阿羅漢見三千大千世界。這些聲聞都是大阿羅漢，要不然

不能到那師子座上去啊！

    「仁者可食如來甘露味飯大悲所熏」，這是香積如來甘露味飯，是他大悲心所

熏習的。所以大家能夠吃到。「無以限意食之使不消也」，但是不可以有限意，小

乘的心，有限的度量去吃，吃了不消。這個「無」就是不要，我們平時都用那個「

勿」。

    【有異聲聞念。是飯少而此大眾人人當食。化菩薩曰。勿以聲聞小德小智

      稱量如來無量福慧。四海有竭此飯無盡。使一切人食揣若須彌乃至一劫

      猶不能盡。所以者何。無盡戒定智慧解脫解脫知見功德具足者。所食之

      餘。終不可盡。於是厫飯悉飽眾會猶故不帉。其諸菩薩聲聞天人食此飯

      者。身安快樂。譬如一切樂莊嚴國諸菩薩也。又諸毛孔皆出妙香。亦如

      眾香國土諸樹之香。】

    「有異聲聞念」，有其它的聲聞，異聲聞就是其它的聲聞弟子。心中就想了。

「是飯少而此大眾人人當食」，就嫌那個飯少啊！一厫飯我們這麼多人吃，夠不夠

啊？怎麼吃法？

    「化菩薩曰」，維摩詰化的那個化菩薩就說了。這裏用到「勿」了，上面那個

「無」和這個「勿」是一樣，上面那個「無」，不讀ㄨˊ，也讀ㄨˋ，讀四聲。

    「勿以聲聞小德小智稱量如來無量福慧」，你不可以聲聞乘人的心，那個小度

量、小智慧稱量如來。以凡夫心測度佛法，就是這樣了。現在很多人以凡夫心測度

佛法，他不知佛法。譬如有人說：「心經說的色即空、空即色，矛盾啊！」凡夫心

測度佛法。如來有無量福慧，福慧兩足尊嘛！

    「四海有竭此飯無盡」，四大海水可以乾枯，這飯不能盡。須彌山四周有四大

海，那個海水可盡，這個飯不能盡。「使一切人食揣若須彌乃至一劫猶不能盡」，

揣食，以前人吃飯沒有筷子，用手抓著飯團兒放到嘴裏去。假使一切人都來吃這個

飯，抓的飯團好像須彌山那麼大，就算吃一劫也吃不盡。

    「所以者何」，什麼原因呢？「無盡戒定智慧解脫解脫知見功德具足者。所食

之餘。終不可盡。」這個飯誰吃剩下來呢？無盡戒定智慧、解脫、解脫知見功德具

足者，他所吃的之餘，人家吃不盡。他這個戒定慧解脫解脫知見具足，同時還是無

盡的。這個戒定慧解脫解脫知見，是五分法身。無盡五分法身，就是大乘的理法身

、智法身，就是指佛講。小乘聲聞根據這個，又別立聲聞五分法身。那個有限度的

了，不同於佛，所以不稱為具足。五分法身有戒法身、定法身、慧法身、解脫法身

、解脫知見法身。無盡、具足的，是佛。聲聞乘他認為阿羅漢就是佛了，就究竟了

。其實他是有限意的。

    我們大略談談五分法身。戒法身，守戒得法身。大家也持戒，不得法身，法身

是一分解脫，你沒得解脫。得法身，不墮三塗惡道，不退轉。雖然持戒，沒得法身

，不得解脫的，受人天福報。戒法身誰得呢？小乘人初果、二果。初果最多七番生

死，不墮三塗，得解脫。二果呢，還有一番生死，一往來。他們這兩種人得一分戒

法身。至於所有的欲界諸天、凡夫，受人天福報。再往上，進入色界。色界也是有

兩種，解脫和不解脫。不解脫，他們也修到色界天、無色界天、非想非非想，八萬

大劫還墮落。得法身誰得呢？三果，得五不還天嘛！剛才說過。慧法身，四果具足

。四果具足戒定慧、解脫、解脫知見。解脫，聲聞各果都有一分。初果、二果解脫

三塗惡道，三果解脫欲界，四果解脫三界。到三果如果是不得解脫、不證法身，稱

為禪定。所以解脫和禪定不同。

    佛滅後五百年，還有解脫堅固，很多人證到解脫。第二個五百年，只得禪定，

證到解脫的就少了。所以解脫和禪定不同。解脫知見唯有四果。什麼是解脫知見呢

？我生已盡，梵行已立，所作皆辦，不受後有，自己知道，稱為解脫知見。唯有四

果。可是他不究竟，聲聞有限意，不究竟。唯有佛究竟，佛究竟無量，無量戒定慧

解脫，無量五分法身，就是理法身、智法身。理法身就是清淨妙法身，智法身就是

報身。

    無盡戒定慧解脫解脫知見，這指佛講，他的功德具足。所以大家知道，修佛法

，不論你修那一宗，戒定慧一定要修。戒定慧為因，解脫解脫知見為果。如果僅修

其因，也有大福報。根據經上講，金光明經如來捨身品上面說，此舍利是無量戒定

慧功德之所熏馥。修戒定慧可以得舍利，凡夫也可以得。這個飯是「無盡戒定智慧

解脫解脫知見功德具足者。所食之餘。終不可盡。」

    「於是厫飯悉飽眾會猶故不帉」，這厫飯大家都吃飽了，這個「帉」我們一般

寫不這麼寫，一般寫是怎麼寫呢？一個單人邊，再一個賜給、賜與的那個賜，「帉

」當盡講。「猶故不帉」就是猶故不盡。

    「其諸菩薩聲聞天人食此飯者。身安快樂。譬如一切樂莊嚴國諸菩薩也。」吃

這個香飯身心安樂，很快樂。「又諸毛孔皆出妙香。亦如眾香國土諸樹之香。」吃

過飯以後，身上毛孔都出這妙香，就好像眾香國那個樹香一樣。

    【爾時維摩詰問眾香菩薩。香積如來以何說法。彼菩薩曰。我土如來無文

      字說。但以眾香令諸天人得入律行。菩薩各各坐香樹下聞斯妙香。即獲

      一切德藏三昧。得是三昧者。菩薩所有功德皆悉具足。】

    「爾時維摩詰問眾香菩薩」，維摩詰就問眾香國的菩薩了。

    「香積如來以何說法」，香積佛用什麼說法呢？我們這裏是佛以口說法度化眾

生。

    「彼菩薩曰。我土如來無文字說。但以眾香令諸天人得入律行。」眾香國的菩

薩回答說，我們國土沒有文字說。我們娑婆世界這裏是說文字──娑婆在音聞嘛！

眾香國它是以香為法，有的國土以光，諸佛度眾生方便不同。天人聞到這個香味的

時候，就入律行。律行，律是戒律，行要依戒律。初聽聞經，只聽經法不懂戒律，

容易落入狂慧。戒律是佛行，經是佛心。所以說，一定守戒律。彼國天人聞到香氣

，一切行為就合乎律儀。

    「菩薩各各坐香樹下聞斯妙香。即獲一切德藏三昧。」他們國的菩薩坐在樹下

，聞到這個香，就得一切德藏三昧。有無量三昧，我們都不知道。我們修學什麼三

昧啊？（答：念佛三昧）我們修學念佛三昧。唉！有很多人不修。他說：「我坐禪

。」問他：「你修什麼三昧？」他不知道。我們修這個是念佛三昧，馬馬虎虎知道

一點點皮毛。一點不知道三昧如何修，怎麼修法？那有四個字「盲修瞎練」。所以

眾生實可憐愍啊！其實有無量三昧，我們都不知道，怎麼修更不知道。有人說：「

我持咒。」什麼三昧？他不知道。我學神通，我可以上天入地，三昧不知道，那有

什麼用呢？現在人很可憐啊！知道的瞧不起，不知道的盲修瞎練。

    神通你修到時候，自然具有。人家有神通的功德，我們應該讚歎，不過不應該

亂說。亂說的人他沒看過戒律，不知道害怕。如果你沒有神通，你假稱我有神通，

犯重罪。這個罪重到什麼地方？不通懺悔，下阿鼻地獄，罪重啊！如果你有神通，

胡說亂說，別人不相信你也說，不應該說你也說，沒有因緣你也說，也得罪，這個

罪輕，雖然不下阿鼻地獄，下八寒八熱地獄。你敢說嗎？如果你說，對方相信，不

毀謗，可以的。或者有因緣，可以的。為人治病，或者臨命終時，都可以，有因緣

。大家記住啊！胡講亂講不害怕的，他沒看過戒律。那個東西五分法身裏頭沒有，

五分法身它的因是戒定慧。

    一切德藏三昧我們也不知道究竟什麼三昧。譬如說，地上菩薩都得一切語言三

昧，那個大功德。一切語言三昧有什麼功德呢？眾生所有的語言他皆知道，他說的

話一切眾生皆能聽懂。比方觀音菩薩，照我們想法，凡夫心測度佛法，他度我，要

懂國語啊！度你，要懂台語啊！度美國人，要懂得英語啊！度日本人，要懂得日語

啊！他不會，怎麼度呢？還不但那個樣，度畜生，要懂畜生語；度天人，要懂天人

語；度一切昆蟲，要懂昆蟲語。那就得一切語言三昧。大菩薩都有。

    比方文殊師利，走到一個地方，有一個人要殺豬。這個豬胡跑亂跑，抓不到。

文殊師利說：「你不要抓他，我替你抓。」他一聽：「你有辦法嗎？」他說：「我

有辦法。」他就躲開了。文殊師利就叫了一個人的名字，說某某人，你過來。這頭

豬老老實實的就過去了。這個殺豬的說：「你剛才叫的不是我爸爸的名字嗎？」他

說：「這就是你爸爸呀！他作惡毒事，命終後投生豬啊！你殺吧！現在牠不跑了。

」這個人不殺了。從此以後改行，不殺豬了。那都是一切語言三昧。

    大家感覺這個很新奇吧？還有一個新奇的。甚深佛法道理你聽不懂，和聾子一

樣。忉利天主有一次和須菩提講：「尊者！天上那個羅叉講話最粗了，我都懂，你

說的般若法，我不懂。」

    「得是三昧者。菩薩所有功德皆悉具足。」得這個一切德藏三昧，菩薩一切所

有功德皆悉具足。菩薩功德是什麼東西呢？菩薩的功，上求佛法；德，下化眾生。

他皆悉具足了。可見這個一切德藏三昧很深。

    【彼諸菩薩問維摩詰。今世尊釋迦牟尼以何說法。維摩詰言。此土眾生剛

      強難化故。佛為說剛強之語以調伏之。言是地獄是畜生是餓鬼。是諸難

      處。是愚人生處。是身邪行是身邪行報。是口邪行是口邪行報。是意邪

      行是意邪行報。是殺生是殺生報。是不與取是不與取報。是邪婬是邪婬

      報。是妄語是妄語報。是兩舌是兩舌報。是惡口是惡口報。是無義語是

      無義語報。是貪嫉是貪嫉報。是瞋惱是瞋惱報。是邪見是邪見報。】

    「彼諸菩薩問維摩詰。今世尊釋迦牟尼以何說法。」釋迦牟尼佛以什麼說法呢

？香積國不用言語文字，以香為法。釋迦牟尼佛這個國土有言語文字，不一定都說

法，說法有法語，譬如說，妄語不是說法，惡口不是說法，綺語不是說法，兩舌不

是說法。所以他問，釋迦牟尼佛以什麼說法？釋迦牟尼佛說的什麼法？

    「維摩詰言。此土眾生剛強難化故。」說我們眾生剛強難化。

    「佛為說剛強之語以調伏之」，佛說法也說剛強之語。

    「言是地獄」，說怎麼樣是地獄，地獄怎麼可怕。

    「是畜生是餓鬼」，三塗惡道。

    「是諸難處」，有八難，地獄、餓鬼、畜生、鬱單越、長壽天、盲聾瘖啞、世

智辯聰、佛前佛後。

    「是愚人生處」，愚人，愚癡人多生畜生。

    「是身邪行是身邪行報」，身邪行是因，身邪行報是果。「是口邪行」，是因

；「是口邪行報」，是果。「是意邪行」，是因；「是意邪行報」，是果。「是殺

生是殺生報」，都是一因一果。「是不與取是不與取報」，不與取就是偷盜，人沒

有給就拿。如果不造因，就沒有報。「是邪婬是邪婬報。是妄語是妄語報。是兩舌

是兩舌報。是惡口是惡口報。是無義語是無義語報。」無義語就是綺語。這個四種

口過，它的次序不一定。比方我們有時候說，次序顛倒，沒有關係。它這兒就看出

來，妄語、兩舌、惡口、綺語。「是貪嫉是貪嫉報。是瞋惱是瞋惱報。是邪見是邪

見報。」邪見就是愚癡。今天時間到了！

    【是慳懓是慳懓報。是毀戒是毀戒報。是瞋恚是瞋恚報。是懈怠是懈怠報

      。是亂意是亂意報。是愚癡是愚癡報。】

    這是說六蔽。「是慳懓是慳懓報」，慳吝是因，慳吝報是果。因有兩種，煩惱

、業。煩惱是因，業是因，果報就是苦。這個地方可以看出來，菩薩怕因，眾生不

知道果從因來，怕果。眾生是怕慳吝報，慳吝受苦報，可是大膽敢起煩惱、敢造業

。菩薩怕因，不敢生煩惱，不敢造業。

    前面講的是布施度，菩薩修布施除慳吝。第二個講毀戒，就是持戒波羅蜜，也

是前面為因，後面是果。菩薩不造因，自然沒有果。這個話講明白了應該這麼講：

是慳吝因是慳吝果報。

    「是瞋恚是瞋恚報」，也是上面是因，菩薩不敢生瞋恚；眾生怕瞋恚報，可是

他起瞋恚心。菩薩不敢生瞋恚心，所以行忍辱波羅蜜。「是懈怠是懈怠報」，前面

是因，後面是果報。「是亂意是亂意報」，這是禪定波羅蜜，菩薩修行。「是愚癡

是愚癡報」，這是般若波羅蜜。

    這所說的六度都是菩薩行，也稱為菩薩道。比方有一首迴向偈，大家經常唱，

不知道意思：「願消三障諸煩惱，願得智慧真明了，普願罪障悉消除，世世常行菩

薩道。」什麼意思？「願消三障諸煩惱」，三障，煩惱障、業障、報障，這三法障

住我們。業和煩惱就是因，菩薩要斷這個因，所以修六度。煩惱也叫惑，業是業，

報是苦。「願消三障諸煩惱」，就是消除惑業苦。「願得智慧真明了」，是般若智

慧啊！不是說你懂科學、懂了數學，那個叫智慧；般若智慧。般若智慧，無礙。有

不礙空，所以色即空。有是智，空是慧。空不礙有，全空是有，所以空即色，這是

般若智慧。「普願罪障悉消除，世世常行菩薩道。」怎麼行菩薩道呢？布施、持戒

、忍辱、精進、禪定、般若。你修沒修？如果你修了的話，行菩薩道；沒有修，那

就落入果報。

    【是結戒是持戒是犯戒。是應作是不應作。是障礙是不障礙。是得罪是離

      罪。是淨是垢。是有漏是無漏。是邪道是正道。是有為是無為。是世間

      是涅槃。】

    「是結戒是持戒是犯戒」，結戒，佛制定戒律。結戒要有幾個條件，這條戒在

何處結？對那些人說？大家遵守，就結戒了。「是持戒」，佛說了這條戒，你應該

堅持，叫持戒。結戒，師言，就是佛說；持戒，弟遵，弟子遵從。「是犯戒」，不

遵從戒律，稱之為犯戒。

    「是應作是不應作」，這個事情合乎戒律的，應作；違反戒律的，不應該作。

「是障礙是不障礙」，障礙有那些，你看上面就知道了。慳吝是障礙，慳吝報是障

礙，毀戒是障礙，毀戒報是障礙，以下等等皆是。障礙，剛才說過有三種：煩惱障

、業障、報障。煩惱障是意業，業障，身口所造；報障，受苦報，都障菩提道。

    「是得罪是離罪」，得罪，犯戒得罪了。離罪，如法懺悔，可以離罪。

    「是淨是垢」，是清淨，是垢染。「是有漏是無漏」，這個都是和上面所說的

，一個根源下來的。漏是煩惱、業報。簡單說，漏是煩惱和生死。無漏，斷煩惱，

出生死。煩惱生死在三界內，所以有漏，在三界；無漏，出三界，阿羅漢無漏了。

「是邪道是正道」，邪道，邪妄身語意；正道，三業清淨。十大願王說，我以清淨

身語意，一切遍禮盡無餘，那就是清淨身語意，都是正道。簡單說，身語意三業清

淨，是正道；不清淨，邪道。所以佛說得很清楚，再三的重複這個話，身語意清淨

，是諸大仙人道，一切諸佛皆以它為道。

    「是有為是無為」，有為有三相，生住滅；無為，沒有三相。這三相要是有，

我們稱為有漏。若無，稱為無漏。有為無為，如果你偏有為，不對；偏於無為，也

不對。雖有為而無為，就是雖處世間不造諸業，沒有煩惱業，就是無為；雖無為而

不妨礙處世間。所以有為而無為，無為而有為，才是正道。

    「是世間是涅槃」，你如果了解這個道理，你就知道什麼是世間？什麼是涅槃

？涅槃稱出世間。其實這都是有名無實，佛方便說。有為是世間，無為出世間。雖

有為而無為，世間就是出世間。雖無為而有為，出世間就是世間。這個法演變起來

，隨緣，世間；無性，出世間。因為隨緣，因緣所生法，就無自性嘛！所以我們活

在世間是怎麼的？是隨緣度日啊！不可生煩惱業。隨緣，雖做一切事；無性，不造

諸業，都是功德。雖然不造諸業，不妨礙做一切功德。戒律上佛也說過，大家不懂

。無性，佛說遮戒，不可做。隨緣，佛說持戒。明白地說，無性，佛說諸惡不作；

隨緣，佛說眾善奉行。如車的兩個輪子，不可少一。

    怎麼我說佛方便說呢？世間是指三界說，欲界、色界、無色界；出世間涅槃是

指出三界說。可是我們大家知道，三界如空華，如空華怎麼會有出會有入呢？真懂

佛的無上大法就知道了，佛說一乘法，一真法界。一真法界有出有入嗎？

    【以難化之人心如𤧟猴故。以若干種法制御其心乃可調伏。譬如象馬楳悷

      不調加諸楚毒乃至徹骨然後調伏。如是剛強難化眾生故。以一切苦切之

      言乃可入律。】

    「以難化之人心如𤧟猴故」，佛說這個法啊！是因為娑婆世界的眾生難化，心

如猿猴。大家不相信，觀照觀照你的心，就和猿猴一樣。我敢說，你自己一觀察就

知道，你的心沒有一秒鐘停。不是想這裏，就想那裏，就和那猴子一樣，沒有一秒

鐘停的。所以因為這個原因，佛才說觀心無常。

    「以若干種法制御其心乃可調伏」，佛說一切法，對治一切心。佛說若干種的

佛法，調伏眾生的心。「譬如象馬楳悷」，「楳悷」這兩個字念「ㄌㄨㄥˇ

ㄌㄧˋ」，是不調伏的意思。

    「譬如象馬楳悷不調加諸楚毒乃至徹骨然後調伏」，經上有個例子，譬如好馬

背見鞭影則馳，看見鞭的影子就跑了。再次一等的，捉皮才上道，刺馬針扎到皮膚

上，牠就跑了，聽話了。再次一等的，刺馬針穿到肉，牠才跑。最次的，不到骨，

牠不跑。

    「如是剛強難化眾生故。以一切苦切之言乃可入律。」眾生剛強難調，我們大

家都是剛強難調眾生，你好言相勸，他不聽不信，他當下和你牴觸：「我要這樣你

管得著嗎？」我管不著是不錯，業報不饒你。有一種人不錯，當場不講話，貌恭而

心不服，還是照做不誤，所以娑婆世界眾生剛強難調，我們的世界叫堪忍世界。他

只知道報是苦，他不知道因也是苦，煩惱業也是苦，所以佛才說，地獄、餓鬼、畜

生，一切苦切之言。

    或者有人聽我這麼說就講了，照法師這麼說，沒有地獄、餓鬼、畜生了，我更

不怕了，為所欲為，橫衝直撞，廣造眾業，他不知道那是苦道。地獄，沒有地獄，

造作惡業就落地獄。餓鬼、畜生，也沒有餓鬼、畜生，你造惡業就要落入餓鬼畜生

。譬如警察局根本沒有管你，你很自由，偷東西就管起你來了。所以菩薩畏因，眾

生怕果。

    【彼諸菩薩聞說是已。皆曰未曾有也。如世尊釋迦牟尼佛。隱其無量自在

      之力。乃以貧所樂法度脫眾生。】

    「彼諸菩薩聞說是已。皆曰未曾有也。」香積國的菩薩聽說這個法以後，皆說

很難得啊！「如世尊釋迦牟尼佛。隱其無量自在之力。乃以貧所樂法度脫眾生。」

釋迦牟尼佛，隱其無量自在力，佛有大智慧、大功德、大神通不用，為度眾生說這

些法，「貧」是指眾生說。你不要說：「我不貧啊！我有好幾家公司，有很多土地

。」其實窮無立錐之地，你沒有一點的法財，七種法財你沒有一點點，所以稱為貧

。娑婆世界眾生皆是貧。他們喜樂什麼法，就以什麼度眾生。

    譬如娑婆世界眾生喜好大富大貴，佛就說了，布施得大富，持戒生好處。你布

施能大富，持戒能大貴，這是娑婆世界眾生所樂之法。

    【斯諸菩薩亦能勞謙。以無量大悲生是佛土。維摩詰言。此土菩薩於諸眾

      生大悲堅固。誠如所言。然其一世饒益眾生。多於彼國百千劫行。】

    「斯諸菩薩亦能勞謙」，娑婆世界的菩薩也能入塵勞度眾生，稱為勞。謙是謙

下，不自居高，示現和眾生一樣，叫勞謙。眾生就不行了，眾生說：「我為什麼要

聽你的？」剛強難調。菩薩，謙下自居，所以稱之為大士。你看那大海容納百川，

它居最下。大海要在山頂上，一條河不能容納。

    「以無量大悲生是佛土」，這菩薩不得了，以無量大悲心為度娑婆世界的眾生

生到這個佛土來。佛土也稱為國土，又有一個名字叫淨土。佛土是什麼？三千大千

世界，一個三千大千世界叫一個佛國土。

    「維摩詰言。此土菩薩於諸眾生大悲堅固。誠如所言。然其一世饒益眾生。多

於彼國百千劫行。」菩薩處在娑婆世界一生度眾生，勝於其它的國土，百千劫行菩

薩道。這是什麼原因呢？別的國土沒有一個眾生是惡的，你菩薩度他是善的，不度

他也是善的，所以功德小。娑婆世界的眾生不一樣了，沒有一個眾生是善的，所以

在娑婆世界行菩薩道，功德無量。

    【所以者何。此娑婆世界有十事善法。諸餘淨土之所無有。何等為十。以

      布施攝貧窮。以淨戒攝毀禁。以忍辱攝瞋恚。以精進攝懈怠。以禪定攝

      亂意。以智慧攝愚癡。說除難法度八難者。以大乘法度樂小乘者。以諸

      善根濟無德者。常以四攝成就眾生。是為十。】

    「所以者何。此娑婆世界有十事善法。諸餘淨土之所無有。」有十種善法別的

淨土沒有的。「何等為十」，那十種呢？「以布施攝貧窮」，以布施攝貧窮眾生，

「以淨戒攝毀禁。以忍辱攝瞋恚。以精進攝懈怠。以禪定攝亂意。以智慧攝愚癡。

」這是六度，大家對照前文就知道了。

    「說除難法度八難者」，有八種難，這個字應該讀「ㄋㄢˊ」，不讀「ㄋㄢˋ

」。這八種不聞法、不見佛，稱為八難。譬如三塗、長壽天、世智辯聰，都是不聞

法的。

    「以大乘法度樂小乘者」，大乘法、小乘法怎麼分別呢？小乘法自度，大乘法

自度度人，譬如四諦、十二因緣，小乘法。十二因緣通教攝，上通別圓，下通藏教

，所以觀十二因緣智不同。下智觀十二因緣不見佛性，成為聲聞道，中智觀十二因

緣不見佛性，成為辟支佛道，上智觀佛性不了了，成菩薩道。上上智觀十二因緣，

見佛性了了，成阿耨多羅三藐三菩提，成佛。至於緣覺乘修的十二因緣，那是小乘

。大乘自度度人，譬如布施，為人不為己，不為自己求安樂，但願眾生得離苦。持

戒，為眾生持戒；忍辱，為眾生忍辱；精進，為眾生精進，禪定、般若皆為眾生，

這是大乘。

    「以諸善根濟無德者」，善根有三種，稱為三善根，不貪、不瞋、不癡，如果

貪瞋癡稱為三不善根。「濟無德者」，貪瞋癡沒有德。

    「常以四攝成就眾生。是為十。」四攝法：布施攝、愛語攝、利行攝、同事攝

。今天時間到了！

    【彼菩薩曰。菩薩成就幾法。於此世界行無瘡疣生于淨土。維摩詰言。菩

      薩成就八法。於此世界行無瘡疣生于淨土。何等為八。饒益眾生而不望

      報。代一切眾生受諸苦惱。所作功德盡以施之。等心眾生謙下無礙。於

      諸菩薩視之如佛。所未聞經聞之不疑。不與聲聞而相違背。不嫉彼供不

      高己利。而於其中調伏其心。常省己過不訟彼短。恒以一心求諸功德。

      是為八法。維摩詰文殊師利。於大眾中說是法時。百千天人皆發阿耨多

      羅三藐三菩提心。十千菩薩得無生法忍。】

    「彼菩薩曰。菩薩成就幾法。於此世界行無瘡疣生于淨土。」香積國的菩薩就

問了，他說娑婆世界度眾生不容易啊！菩薩成就幾法以後度眾生沒有瘡疣，瘡疣就

是病，不受感染，能生於淨土呢？

    「維摩詰言。菩薩成就八法。於此世界行無瘡疣生于淨土。」下面八法它沒列

出數字來，我們把它分段。

    「何等為八」？那八法呢？第一個就是「饒益眾生而不望報。代一切眾生受諸

苦惱。所作功德盡以施之。」這是一法。饒益一切眾生而不望報答，凡夫望報，對

你有好處，希望你能報答，動不動講報酬。其實不希望報答，功德無量。凡夫不知

道，說：「我對你好，你怎麼一點不知道報答呢？」譬如說，你救人困難，你的功

德增長。你救人困難的時候，他沒有報答，你也沒有心去求報答，一天一天地增，

今天一分，明天二分，後天十分，慢慢地增，不停的增長。如果他一報答了，送你

一些點心，功德停止了，你已經得到報酬了。所以知道佛法的，人家來布施、供養

，不向他謝謝。

    有一部分人不知道的，說：「我到廟裏去，供養那麼多錢，他連一句謝謝都不

說。」不應該說，如果他不說，你功德天天增，不停地增長，直到他用具、東西消

滅。譬如你送一件衣服給他，他穿它得禪定，你得無量功德。這功德天天增，非把

衣服穿破了，丟掉了，才停止。如果你供養他一筆財產，他說謝謝你，完了！兩個

字交待了，功德就停止了，人家已經說謝謝了嘛！所以說，饒益眾生而不望報。

    「代一切眾生受諸苦惱」，菩薩都是生於淨土的，不必來娑婆受苦了，諸佛菩

薩都代眾生受苦，比方釋迦牟尼佛是法界身，來到娑婆，印度那個天那麼熱，他要

托厫乞食，那個苦惱，代眾生受。

    「所作功德盡以施之」，什麼是功德？自利為功，利人為德。「盡以施之」，

都布施，不望報酬就是了。所以出家人注意到，如果人家有供養的，說功德無量！

這話可說。說謝謝你，完蛋了！這第一個。

    第二法，「等心眾生謙下無礙」，等是平等，平等心對待一切眾生，我們眾生

不平等。自心平等謂之功，對眾生平等謂之德，這才有功德。眾生不平等，他和我

好，我對他特別好，不平等了。這是我的親緣眷屬，我應該對他好，這就不平等了

，沒有功德。菩薩看一切眾生如一子，平等心看待。所以出家以後要注意到，如果

是你供養過去的爸爸、媽媽東西，不要說這是給爸爸、媽媽，要說給菩薩，供養菩

薩。因為你出家以後，沒有你的了，一毛錢都是十方的，你供養爸爸、媽媽，他受

不了。

    有一個故事，一個方丈，他母親老了沒有錢，沒有飯吃，他供養他，給他飯吃

，給他地方住。他媽媽懂得佛教道理，有一天，進入方丈室，頂禮方丈。方丈說：

「菩薩！你什麼事啊？」他說：「我在廟裏吃飯，吃誰的飯啊？大眾的飯，我受不

了。」方丈說：「你吃的飯是我的。」「怎麼說是你的？人都是十方的，你那有錢

給我吃飯？」他說：「我給你吃飯，沒花常住的錢，是我打草鞋賺的錢。」他說：

「那不對啊！你打草鞋費的時間也是常住的啊！你那有時間。」結果他講：「不是

，我睡到半夜起來，不佔常住時間。」他母親聽過，頂禮以後走了。

    大家不知道，你認為是你最好的朋友，可能是你最壞的冤家。他是你母親，是

你父親，可能來世造冤孽。龍樹菩薩講，冤家都從親人來，要不是親人，他住天南

，你住地北，怎麼結的冤仇呢？都是親戚、朋友，一個不對了，結的冤仇，所以平

等心對一切眾生。

    「謙下無礙」，菩薩行謙虛自下，才稱之為大士，好比大海最下，才能容納百

川。菩薩都是褒人貶己，褒揚別人，貶抑自己。譬如我們這部經，維摩詰居士據經

上記載是十地菩薩，文殊師利佛再來化度，文殊師利是龍種上尊王佛。可是在經上

，文殊師利貶抑自己，讚歎維摩詰。菩薩都有這種德行。「無礙」，不但有這種心

，心裏沒有罣礙，無一絲一毫勉強之意。

    「於諸菩薩視之如佛」，視菩薩如佛，菩薩是佛因地，二乘不是因地，聲聞緣

覺不成佛。聲聞緣覺要成佛，要迴小向大。菩薩行可以成佛，菩薩謙虛居下，所以

看菩薩都是佛。經上還說過事師如事佛，真要能照佛所教之行，沒有瘡疣。所以我

們大家看別人，皆是菩薩。印光法師講的，一切眾生皆是菩薩，唯我印光實是凡夫

。

    「所未聞經聞之不疑」，這個他是有次第講的。大家看經就這個地方用心了。

比方「於諸菩薩視之如佛」，你們想到了沒有？講到佛。「所未聞經聞之不疑」講

到法。下面我不要講，你看看就知道了，「不與聲聞而相違背」，僧啊！三寶嘛！

未聞過的經，甚深經義啊！聽了以後不疑。像眾生聽到深經就疑惑，起疑心。比方

我們講個最淺顯的例子，我說遠就是近，近就是遠，有人說：「有這個道理嗎？」

疑心。他沒想到入法性，遠無自性，不妨礙近啊！近無自性，不妨礙遠啊！沒有一

點兒錯啊！聽聞甚深佛法不可起疑惑。

    「不與聲聞而相違背」，聲聞是什麼人？小乘。如果說我學大乘不學小乘，其

實違背小乘就妨礙大乘，所以菩薩不和聲聞起違背。甚而言之不和凡夫起違背，凡

夫說一切法有，聲聞說一切法空。佛就說了，我不和世間諍，世間說有，我也說有

，世間說空，我也說空，世間和我諍。佛說「有」沒錯啊！說「空」也沒有錯。你

不知道甚深佛法嘛！有是因緣有，因緣有無自性，所以有即非有，非有即有。空是

因緣空，因緣空無自性，空而不空，不空而空。佛知道甚深法性，他不和世間諍，

你說有，我也說有，不錯！因緣有啊！你說空，二乘說空，不錯！是空，因緣空啊

！差的一點，凡夫執有，不知是因緣有；二乘執空，不知是因緣空。所以知道法性

，一切法沒有違背。

    「不嫉彼供不高己利。而於其中調伏其心。」別人受到供養，不嫉𠈄，起歡喜

心，供養三寶嘛！自己不高己利，千萬不要說：「這個錢給我多好，為什麼給他呢

？」那不是菩薩行。不自高不嫉他，「而於其中調伏其心」，怎麼於其中調伏其心

呢？眾生高己利、嫉他供，皆因為心不平啊！心平一切皆平，所以不高不嫉，調伏

其心。持地菩薩修菩薩行的時候，路上不平，他去平，不拿待遇，方便大家走路，

有高高低低的地方，他把它平掉。一尊佛就講了，你平地，不如平心。如果心平了

，一切地皆平了。哦！持地菩薩這麼才得道的。

    「常省己過不訟彼短」，省察自己的過錯，不說別人短處。這句話道宣律師講

過，看這經文我們知道，原來他是看維摩詰經。

    「恒以一心求諸功德。是為八法」，一心求諸功德，一心是不二，沒分別。功

德，自利謂之功，利人謂之德。於一切法自利利人，不生分別，就是「恒以一心求

諸功德」。

    「維摩詰文殊師利。於大眾中說是法時。」我們看這裏經文知道，這裏說這個

法，不僅是維摩詰自己說的，有文殊師利說的。為什麼文殊師利說，不提文殊師利

，都推給維摩詰呢？因為這本經讚歎維摩詰。譬如說，二十五圓通，第二十四圓通

是念佛圓通，二十五圓通是耳根圓通，反聞聞自性。念佛圓通低於反聞聞自性嗎？

不是！念阿彌陀佛絕不比反聞聞自性低，那為什麼把大勢至列在二十四，觀世音列

在二十五呢？推崇觀世音。所以這個經我們知道，文殊師利也說了。

    「百千天人皆發阿耨多羅三藐三菩提心」，百千是一個形容詞。當然，你要根

據經文上做定數解，也可以。可是你要會到經義，有很多不可以經解經的。「發阿

耨多羅三藐三菩提心」，初住，初住叫發心住。這個在小乘就是初果，初果正定聚

，初住也是正定聚。

    「十千菩薩得無生法忍」，十千菩薩得無生法忍，得無生法忍在初地。一般說

起來，初地就得無生法。如果根據仁王經說，七地。看經文這個地方，我們知道他

的意思在說初地。怎麼知道呢？前面他發無上菩提心，初住嘛！所以得無生忍，初

地。那仁王經怎麼那麼說呢？初二三地沒證得，心信就是了，所以音聲忍，不起疑

惑了。四五六地柔順了，順乎無生法了。七八九地是證得。這章講完了，再看下面

。


維摩詰經講記

維摩詰所說經講記

        菩薩行品第十一

    【是時佛說法於菴羅樹園。其地忽然廣博嚴事。一切眾會皆作金色。阿難

      白佛言。世尊。以何因緣有此瑞應。是處忽然廣博嚴事。一切眾會皆作

      金色。佛告阿難。是維摩詰文殊師利。與諸大眾恭敬圍繞。發意欲來故

      先為此瑞應。】

    「是時佛說法於菴羅樹園」，這個時候佛在菴羅樹園說法，菴羅樹園，這個園

有菴羅樹，就是菴摩羅果的樹。菴羅樹園在廣嚴城，這部經在廣嚴城說的。

    「其地忽然廣博嚴事」，菴羅樹園突然間廣大了，莊嚴得很。

    「一切眾會皆作金色」，凡是參加法會的人都是金色的。

    「阿難白佛言。世尊。以何因緣有此瑞應。是處忽然廣博嚴事。一切眾會皆作

金色。」阿難就問佛了，因為阿難是侍者，與佛最近，所以他先問佛。阿難才證初

果，他可以成四果，他不成，為什麼原因？為作佛侍者。四果阿羅漢不方便了，為

了給佛作侍者，不成四果。

    佛滅了以後，他才成四果。佛滅了以後，迦葉在須彌山頂打犍椎，號召五百羅

漢結集經。阿難也去了，迦葉就說了：「阿難啊！這裏都是四果人，你才初果，不

可以進來。」阿難就到外面去了，人家把門關上，阿難苦苦修行打坐一夜了。「唉

呀！實在太累了，身子倒一倒休息休息吧！」身子剛一倒，證四果。阿難就說：「

我現在證四果，可以進來吧！」迦葉說：「你現在證四果，擋不住你，不開門你也

能進來啊！」阿難就以神通從門縫進去了。

    「佛告阿難。是維摩詰文殊師利。與諸大眾恭敬圍繞。發意欲來故先為此瑞應

。」這個「為」在此地應該讀「ㄨㄟˊ」，讀揚平聲音。「ㄨㄟˋ」，那是第四聲

。所以這裏又提到維摩詰與文殊師利，可能這部經應該是維摩詰、文殊師利所說。

    【於是維摩詰語文殊師利。可共見佛與諸菩薩禮事供養。文殊師利言。善

      哉行矣。今正是時。維摩詰即以神力。持諸大眾并師子座置於右掌。往

      詣佛所到已著地。稽首佛足右遶七匝。一心合掌在一面立。其諸菩薩即

      皆避座稽首佛足。亦繞七匝於一面立。諸大弟子釋梵四天王等。亦皆避

      座稽首佛足在一面立。】

    「於是維摩詰語文殊師利」，這時又回到維摩詰丈室了，維摩詰和文殊師利說

，「可共見佛與諸菩薩禮事供養」，新來的菩薩可以供養佛，頂禮跪拜，敬事於佛

。

    「文殊師利言。善哉行矣。」好，走吧！「今正是時。維摩詰即以神力。持諸

大眾并師子座置於右掌。往詣佛所到已著地。稽首佛足右遶七匝。一心合掌在一面

立。」維摩詰現神通，這個神通，可憐我們沒有修行，沒有神通。我們也不要強裝

面子，說我有神通，沒有神通就沒有神通。你看他這個神通有多大，八萬四千由旬

的師子座放在右掌上就拖著走了。

    佛一個弟子，佛罰他到北俱盧洲，不准入涅槃。因為有一次他在山上，正穿上

線縫著袈裟，忘記佛召集大眾集合了。突然想起了，說佛集眾，我怎麼忘了呢？就

把針插在地上了，身子飛行走了，到佛那兒去了。結果一個婦人懷孕，一看到這個

人在天上飛，後面跟著一座山，他那個針線連著山，山跑不掉了。這個婦人嚇得墮

胎。到佛那裏，佛的弟子說：「你看！你後面跟著一座山來了。」他回頭一看，把

山都帶來了。用右手把山接過來，一丟，丟到八萬四千里外去了。佛就說：「你嚇

得叫婦人墮胎，罰你不准入涅槃，到北俱盧洲去。」所以那個神通不是我們可思議

的。

    「一心合掌在一面立」，合掌立於一面，像我們作課站東西兩班，都是在一面

立。

    「其諸菩薩即皆避座稽首佛足」，一切菩薩都下座了，下師子座。「稽首佛足

」，磕地停留一會兒，叫稽首。如果禮佛，頭不至地，六祖說，貢高我慢了。

    「亦繞七匝於一面立」，也繞佛七匝，繞佛要右繞，三匝、七匝、九匝、百千

匝，要計遍數。這有神通在裏頭，你想那麼多的菩薩繞七匝，要遶多久啊？佛有大

神通力，把無量劫化為一剎那。

    「諸大弟子釋梵四天王等。亦皆避座稽首佛足在一面立。」今天時間到了。

    【於是世尊如法慰問諸菩薩已各令復坐。即皆受教眾坐已定。佛語舍利弗

      。汝見菩薩大士自在神力之所為乎。唯然已見。於汝意云何。世尊。我

      屉其為不可思議。非意所圖非度所測。爾時阿難白佛言。世尊。今所聞

      香自昔未有。是為何香。佛告阿難。是彼菩薩毛孔之香。於是舍利弗語

      阿難言。我等毛孔亦出是香。阿難言。此所從來。曰。是長者維摩詰。

      從眾香國取佛餘飯於舍食者。一切毛孔皆香若此。】

    「於是世尊如法慰問諸菩薩已各令復坐」，如法問菩薩，問菩薩和問比丘不同

。大家學過戒律就知道，如果佛問比丘，就問「汝乞食易得不？行路勞累不？」問

菩薩就不這麼問他了，如法問他們，菩薩是化度十方，比丘是托厫乞食。譬如問佛

：「眾生易化不？」世尊如法問菩薩。問過以後，「各令復坐」，叫他們坐下。

    「即皆受教眾坐已定」，眾菩薩就受教，敷坐已定，坐定了。

    「佛語舍利弗」，經上講話很規矩，上對下講話稱為「語」，稱為「告」，或

者「佛語舍利弗」、「佛告舍利弗」。下對上稱為「白」，「舍利弗白佛」、「文

殊師利白佛」。

    「汝見菩薩大士自在神力之所為乎」，菩薩的別號稱為大士。要是追究起來，

稱大士要地上菩薩，譬如觀音菩薩我們都稱觀音大士。

    「自在神力」，自在，隨意所現。菩薩的神力和聲聞的神力不同，聲聞的神力

入定才能示現，大聲聞、大阿羅漢也可以隨意示現，一般的入定才能示現。地藏經

講，阿羅漢入定觀察，不然他不知道。阿羅漢不入定和凡夫一樣，不能知道一切，

入定才觀察。菩薩就不是了，什麼原因呢？聲聞有出定、入定，菩薩沒有出定，沒

有入定，所以隨意示現，沒有障礙，稱為自在。

    佛問舍利弗，他們所做的，你看見了沒有？看經要知道經的意思。佛問這個話

是問的什麼意思？因為維摩詰把那麼多高大的師子座，用右手拿去了，到佛那裏，

也可以放置得下，這是菩薩的自在神力。佛就問舍利弗，你看見了沒有？

    「唯然已見」，舍利弗就說，是的！已經看見了。「唯然」就是「是的」。

    「於汝意云何」，這和現在文章不同，省個字了。這兩個人對話，現在文章打

括弧，寫清楚了或在前在後，敘述誰講的。「汝見菩薩大士自在神力」，佛講的。

「唯然已見」，舍利弗講的。「於汝意云何」，又是佛講的。

    「世尊。我屉其為不可思議。」他所做的不可思議。佛法是不思議法，思者在

心，議者在口，不可以心思口議，所以稱為不可思議，這個話的意思是說菩薩所作

所為不可以六根、六識去認識，要以智慧知，不可識心測度，稱為不可思議。

    我們眾生都是識心測度，思議法。譬如八萬四千由旬那麼高大的師子座，房間

怎麼放得開？這是凡夫識心測度，他不知道佛法。有誰知道那麼高大的師子座，房

間怎麼放得開？什麼理由？誰知道？八萬四千由旬的師子座，緣成無性，其大無性

不妨礙小，所以須彌山可以入芥子，這就是不思議神通自在。

    「非意所圖非度所測」，意、度都說六根、六識，眼耳鼻舌身意那是意識，所

以他說非意所圖，非度所測。「非意所圖非度所測」，這還是說不可思議，他這把

一句話作兩樣話說，看經要知道。

    「爾時阿難白佛言」，阿難就問佛了。

    「世尊。今所聞香自昔未有。是為何香。」我們聞到這個香味，過去沒有聞到

過，這是什麼香啊？

    「佛告阿難。是彼菩薩毛孔之香。」是他們香積國的菩薩毛孔出的香。

    「於是舍利弗語阿難言」，舍利弗就對阿難說了。

    「我等毛孔亦出是香」，我們這個毛孔也出這個香，因為吃過這個飯了嘛！

    「阿難言。此所從來。」此所從來，這個香何所從來？從那裏出來的呢？

    「曰」，這個「曰」字是舍利弗答，拿現在作文章，就是舍利弗說了。他一個

「曰」省掉好幾個字。

    「是長者維摩詰。從眾香國取佛餘飯於舍食者。一切毛孔皆香若此。」是因為

長者維摩詰，從眾香國取來的飯。「取佛餘飯」，敬佛的意思，這個話有敬佛之意

，事實上不一定是佛吃剩下。「於舍食者」，於維摩詰房間吃這個飯的。「一切毛

孔皆香若此」，一切大眾毛孔皆香如此，皆出這個香。

    【阿難問維摩詰。是香氣住當久如。維摩詰言。至此飯消。曰。此飯久如

      當消。曰。此飯勢力至于七日然後乃消。】

    「阿難問維摩詰」，阿難就問維摩詰了，知道這個香是維摩詰炒的飯。

    「是香氣住當久如」，這個香氣能香多久？「當住久如」，能住持多久？

    「維摩詰言。至此飯消。」到這個飯完全消化掉，香氣就止了。

    「曰」，這是阿難問。「此飯久如當消」，多久能消？

    「曰」，這個曰是維摩詰答。「此飯勢力至于七日然後乃消」，七天可以消。

佛經上往往多用這個「七」字，七是一個期數。譬如初果「七番生死」，我們打「

佛七」，一七、二七、三七、四七，七七四十九天，佛經喜歡用「七」，因為它是

個圓滿數字。

    【又阿難。若聲聞人未入正位食此飯者。得入正位然後乃消。已入正位食

      此飯者。得心解脫然後乃消。若未發大乘意食此飯者。至發意乃消。已

      發意食此飯者。得無生忍然後乃消。已得無生忍食此飯者。至一生補處

      然後乃消。】

    「又阿難」，這是維摩詰講的。

    「若聲聞人未入正位食此飯者」，得入正位然後乃消。聲聞是指小乘，小乘沒

入正位的吃這個飯，入正位就消了。什麼是入正位呢？得初果，入初果叫正定聚。

菩薩不同，誰知道菩薩正位在什麼地方？比照聲聞，菩薩在初地。聲聞正位，初聞

無漏法。得正位初證無漏法，所以初果七番生死解脫。菩薩不得無漏法，菩薩得中

道法。聲聞無漏是怎麼呢？漏是煩惱生死，在三界內。所以初證無漏法，七番生死

不入三界了，就解脫了。初果，七番生死不來欲界了。菩薩是中道義，講起來話就

多了。聲聞無漏法，不來欲界，有來有去。菩薩中道義，無來無去。聲聞乘有來有

去，不度眾生，所以三界外另有淨土，阿羅漢所居，不度眾生。菩薩呢，無來無去

，盡無量劫度眾生，所以入正位是初果。

    「已入正位食此飯者」，已經入了正位，證了初果了，吃這個飯。「得心解脫

然後乃消」，心解脫是四果，這個又有差別了，聲聞乘人說有心解脫、慧解脫，他

說慧解脫，初果就得。心解脫，四果得。因為慧解脫，它是見惑破了，初果。心解

脫，思惑破了，圓滿四果。菩薩乘不這麼說，他說心先得解脫，然後慧得解脫。心

解脫不生煩惱障，慧解脫沒有所知障，破無明。所以大、小乘各有所不同。

    「若未發大乘意食此飯者。至發意乃消。」發大乘意也叫發大乘心，發大乘心

也叫發菩提心。發菩提心在初住，發菩提心也就是發中道心。發中道心也叫發不取

涅槃心，不生不滅度脫眾生，叫發菩提心。未登初住，發大乘心就消了，所以初住

也叫正定聚，初住叫發心住。一登初住，不退轉了，正定聚。初地已證無生法了，

正定聚。所以詳細說起來有很多差別，譬如說，初地以上也有不同，根據勝鬘經說

，初地到七地是肉身，八地才是法身，八地是不動地。據說觀世音菩薩在初地的時

候，聽到大悲咒從初地登八地，從肉身證法身。啊！希望你們大家也這個樣。

    「已發意食此飯者。得無生忍然後乃消。」已經發菩提心者吃這個飯，得無生

法忍香氣才消。無生法忍在什麼時候？廣說，初地就得。嚴格說起來，在七地。未

發心，吃這個飯發心才消。未登初住，登初住才消。未得無生法忍，得無生法忍才

消，可以說為初地，可以說為七地，如果按照仁王經，七八九地。

    「已得無生忍食此飯者。至一生補處然後乃消。」已經得無生忍了，已經證到

七八九地了。「至一生補處」，一生補處大家都知道，在什麼地步啊？等覺。不過

，密宗不立等覺，他到十地，十地就是佛了。所以我們現在根據這段經文，就可以

判出維摩詰的地位了，維摩詰十地，就是佛。如果根據這一生補處呢，維摩詰是等

覺菩薩。等覺菩薩一打轉身，再滅佛地一品無明，就成妙覺佛了。

    【譬如有藥名曰上味其有服者身諸毒滅然後乃消。此飯如是滅除一切諸煩

      惱毒然後乃消。】

    「譬如有藥名曰上味其有服者身諸毒滅然後乃消」，好比說有藥叫上味，吃了

這個藥，身體裏的毒都滅了以後，藥才消。

    「此飯如是滅除一切諸煩惱毒然後乃消」，這個飯也是一樣。

    【阿難白佛言。未曾有也。世尊。如此香飯能作佛事。佛言。如是如是。

      阿難。或有佛土以佛光明而作佛事。有以諸菩薩而作佛事。有以佛所化

      人而作佛事。有以菩提樹而作佛事。有以佛衣服臥具而作佛事。有以飯

      食而作佛事。有以園林臺觀而作佛事。有以三十二相八十隨形好而作佛

      事。有以佛身而作佛事。有以虛空而作佛事。眾生應以此緣得入律行。

      有以夢幻影響鏡中像水中月熱時炎如是等喻而作佛事。有以音聲語言文

      字而作佛事。或有清淨佛土寂寞無言無說無示無識無作無為而作佛事。

      如是阿難。諸佛威儀進止。諸所施為無非佛事。】

    「阿難白佛言。未曾有也。」真是希有啊！「未曾有」，經上有時說「希有」

。好像金剛經吧！「希有。世尊。」就是「未曾有也。世尊。」

    「如此香飯能作佛事」，這香飯也能作佛事，度眾生成佛，這太便宜了，吃一

頓飯成了佛。「作佛事」，什麼叫佛事啊？度一切眾生皆成佛叫佛事。

    「佛言。如是如是。阿難。或有佛土以佛光明而作佛事。」有的佛土以佛的相

好光明作佛事。因為佛有四種度眾生的方便，有的佛以相好光明度眾生，這是佛身

業度眾生。有的佛以說法度眾生，這是佛以口業度眾生。有的佛以神通度眾生，佛

的意業度眾生。有的佛以名號度眾生，是功德願力度眾生。佛度眾生有這四種方便

，身、口、意業，功德願力。

    「有以諸菩薩而作佛事」，有的佛以菩薩作佛事，譬如釋迦牟尼佛要度眾生的

時候，先入等覺，等覺以後六年苦行，示現菩提樹下成道。等覺是菩薩啊！所以以

菩薩度眾生。菩薩是什麼呢？上求下化，也就是有的佛以上求下化度眾生。

    「有以佛所化人而作佛事」，佛所變化的人，譬如維摩詰化一個菩薩去取飯，

就是以所化人度眾生。

    「有以菩提樹而作佛事」，有的以菩提樹作佛事，菩提樹不是一種樹名，佛在

那棵樹成道，那棵樹叫菩提樹。釋迦牟尼佛，我們現在看的那棵菩提樹是畢厫羅樹

。釋迦牟尼佛入娑婆，是化佛來的，他到娑婆八千返，出於什麼經呢？梵網經，說

我來娑婆八千返。

    「有以佛衣服臥具而作佛事」，方便不同。

    「有以飯食而作佛事」，譬如香積國。

    「有以園林臺觀而作佛事」，園林臺觀，這個「觀」就是以前在宮殿兩邊有小

的建築物叫觀，現在我們看不到了。

    「有以三十二相八十隨形好而作佛事」，這是屬身業。

    「有以佛身而作佛事」，佛的身體可以作佛事度眾生。譬如佛相好光明，就是

以身業度眾生。釋迦牟尼佛身相莊嚴，度化很多眾生。以前有一個人叫鴦崛魔，以

邪術為師，邪師告訴他：「殺一百人，我可以傳授祕法給你。」他殺了九十九個了

，少了一個，沒有人敢來了。以後他想到：「我母親可殺，殺他就可以滿一百人了

。」佛知道他發心殺他母親，要造五逆罪了，佛就度化他。就從路上走，鴦崛魔怎

麼都趕不上，他說：「你那道人，不要跑啊！」佛說：「我沒有跑啊！你趕不上。

」以後佛停了，他跑過去，佛就現慈心三昧，鴦崛魔一看，大發慈悲心，把刀子丟

下，跪在地上，皈依佛，這是佛以身業度眾生。

    「有以虛空而作佛事」，虛空非有非無，你說虛空有，無形無相；你說虛空是

無，橫遍豎窮。

    「眾生應以此緣得入律行」，眾生以這個因緣得入佛的律行。

    「有以夢幻影響鏡中像水中月熱時炎如是等喻而作佛事」，夢、幻、影、響，

這個響是山呼響，你站在山頂上喊一聲，對面也喊一聲，叫響。「熱時炎」，是一

種虛無飄渺的空氣，莊子稱為「野馬絪縕」。「等喻」，這些好比譬喻，沒有實事

。一切法皆如譬喻，譬如我面前的毛巾，毛巾有沒有啊？毛巾是線織成的，如果有

毛巾，沒有線也有毛巾啊！講堂有沒有啊？如果有講堂，沒有鋼筋、水泥，也有講

堂，我們認為有毛巾，有講堂，都是唯心所造，都好比是一種譬喻。如毛巾，譬喻

嘛！有名無實。

    「有以音聲語言文字而作佛事。或有清淨佛土寂寞無言無說無示無識無作無為

而作佛事。」清淨佛國土，佛入寂滅忍，所以寂寞無言，不必言說，沒有表示。「

無識」，從「所」邊講，沒有知道的，沒有認識的。「無作」就是無生無起，「無

為而作佛事」。

    「如是阿難。諸佛威儀進止。諸所施為無非佛事。」佛的一切進止皆是佛事，

金剛經說「著衣持厫。入舍衛大城乞食。」，是作佛事。

    【阿難。有此四魔八萬四千諸煩惱門。而諸眾生為之疲勞。諸佛即以此法

      而作佛事。是名入一切諸佛法門。】

    「阿難。有此四魔八萬四千諸煩惱門。」佛對阿難說，有此四魔，就是煩惱魔

、五陰魔、死魔、天魔。八萬四千煩惱，這八萬四千本來它的意思形容很多，眾生

喜歡「打破沙鍋問到底」，所以也有人把這八萬四千煩惱找出根源來。在中國不說

「八萬四千」，很多就說「十萬八千」，表示很多了。鳩摩羅什大師他說八萬四千

煩惱，根本煩惱有四：貪、瞋、癡、等分。等分，是貪瞋癡都有成份在裏面。譬如

我們起煩惱，並不是單單的起貪，也不單單起瞋，煩惱裏頭有貪，也有點瞋，也有

點愚癡，那是等分。

    這四種煩惱都是根本煩惱，這和唯識說的根本煩惱略有不同，唯識說根本煩惱

為貪瞋癡慢疑惡見，六種煩惱。這每一種根本煩惱都有二萬一千塵垢，塵是動亂，

事事動亂，垢是染心。每一種煩惱有二萬一千塵垢，四種煩惱就是八萬四千。因為

眾生有這四魔、八萬四千煩惱。

    「而諸眾生為之疲勞」，疲勞是生死，生死疲勞，因為這四魔和八萬四千煩惱

使眾生落入生死。鳩摩羅什這麼解釋，我們知道，他是在四魔當中單約煩惱魔來說

。

    「諸佛即以此法而作佛事。是名入一切諸佛法門。」凡是度眾生的都叫佛事。

如果按照菩薩行說起來，布施、持戒、忍辱、精進、禪定、般若，皆是作佛事。大

家勸人念佛也叫佛事，為常住作事也叫佛事，大寮煮飯也叫佛事。大寮煮飯功德很

大，供養未來佛，一切眾生皆是未來佛。因為眾生皆是未來佛，一切眾生皆成佛故

，所以凡有所作皆是佛事，這個叫「入一切諸佛法門」。

    為什麼叫「入一切諸佛法門」呢？因為凡有所作為皆是佛事，使一切眾生皆成

佛，所以叫入一切諸佛法門。有十法破壞佛事，大家記住──殺、盜、婬、惡口、

妄語、綺語、兩舌、貪、瞋、癡。如果你的作為沒有這十種法，就是作佛事。

    【菩薩入此門者。若見一切淨好佛土。不以為喜不貪不高。若見一切不淨

      佛土。不以為憂不礙不沒。但於諸佛生清淨心。歡喜恭敬未曾有也。諸

      佛如來功德平等。為化眾生故。而現佛土不同。】

    「菩薩入此門者。若見一切淨好佛土。不以為喜不貪不高。」菩薩入這個法門

，是那類的菩薩呢？發菩提心。這裏說菩薩，二乘入不入？不入。因為發菩提心也

叫發平等心，平等看一切眾生，平等作一切功德。平等心也叫清淨心，不清淨就不

平等了。平等心為什麼叫清淨心呢？因為平等心不會殺盜婬，殺盜婬不平等，不會

有妄語、惡口、綺語、兩舌，不會有貪、瞋、癡。所以平等心、菩提心就叫清淨心

。

    所以他「見一切淨好佛土。不以為喜不貪不高。」心平等，心清淨不貪著。不

高是什麼？高是我慢。如果貪求淨好國土，心就高了，我慢增高。

    「若見一切不淨佛土。不以為憂不礙不沒。」見一切不淨國土，沒有一切惡業

，就淨；造作一切惡業，就不淨。見不淨國土不以為憂，「不礙」，心裏沒有罣礙

，還是平等心、清淨心。「不沒」，不退沒其志，菩薩志是度眾生，不因為佛土不

淨就退沒了。

    「但於諸佛生清淨心。歡喜恭敬未曾有也。」菩薩心於一切諸佛生清淨心，換

句話說，就是於一切諸佛發菩提心。歡喜、恭敬，因為歡喜心沒有十惡業，清淨心

沒有十惡業，恭敬心也沒有十惡業。「未曾有」，感覺諸佛佛法甚深希有。這裏有

兩方面：對不淨國土沒有罣礙，是下度一切眾生；歡喜恭敬未曾有，是上求無上佛

慧，上求下化。未曾有就是希有。

    「諸佛如來功德平等」，諸佛如來功德是平等的，好比天下雨，那個功德是平

等的。不因為有錢人的地它下雨，窮人的地它不下雨，有錢、無錢，一律平等布施

。甚而言之，好人、壞人也平等布施，沒有說好人地才下雨，壞人地不下雨，下雨

就是功德平等。

    「為化眾生故。而現佛土不同。」為了度化眾生，現的國土不同。有的國土金

色，有的國土銀色，有的清淨，有的雜染，都為度眾生故。什麼原因呢？佛現諸佛

國土是因為眾生心而現，眾生心惡，國土就穢；眾生心善，國土就淨。或者有人疑

問：「為什麼國土是佛現的呢？」你們誰有知道的？誰知道的說！緣起無性是佛性

，無性是佛，無性能隨緣，隨緣現一切國土。隨什麼緣呢？隨眾生緣。所以「而現

佛土不同」。

    【阿難。汝見諸佛國土。地有若干而虛空無若干也。如是見諸佛色身有若

      干耳其無礙慧無若干也。阿難。諸佛色身威相種性。戒定智慧解脫解脫

      知見。力無所畏不共之法。大慈大悲威儀所行。及其壽命說法教化。成

      就眾生淨佛國土。具諸佛法。悉皆同等。是故名為三藐三佛陀。名為多

      陀阿伽度。名為佛陀。】

    「阿難。汝見諸佛國土」，「諸佛國土」經上有時候說國土，有時候說佛土，

有時候說淨土，有時候說三千大千世界，都是一個。佛土又叫佛國，為一佛所化之

土。所以大家知道，國土是隨眾生示現而說，佛土是佛所化，三千大千世界是說其

範圍，淨土是佛報土，佛沒有穢土，都是淨土。有時現穢土，那是隨眾生心所現，

佛是清淨心證清淨法，所以沒有穢。

    諸佛國土「地有若干而虛空無若干也」，這個虛空是說法性、佛性，國土有窮

有富的，虛空還是一樣。國土有台灣、美國，可是虛空還是一個。虛空值得我們學

習，國土有殺盜婬一切惡業，虛空沒有。國土上吹颱風下大雨，虛空風吹不破，雨

打不濕，那是佛性。

    「如是見諸佛色身有若干耳其無礙慧無若干也」，佛現身也是一樣，譬如釋迦

牟尼佛坐在樹下對眾生說法，有的凡夫見到一個老比丘在樹下說法，有的菩薩就見

佛金色身，在師子座說法。有的大菩薩見佛無邊法身，在虛空座說法。所以都是隨

眾生心所現。有人聽到佛說的是聲聞法，有的人聽到佛說菩薩法，有的人聽到佛說

一乘佛法。佛說般若，聲聞聽了得聲聞道，緣覺聽了得緣覺道，菩薩得菩薩道，有

人得阿耨多羅三藐三菩提。所以說，法本不二，眾生心二。

    「無礙慧」，我講經已經很久了，無礙智時常提到，這裏為什麼叫「無礙慧」

？無礙慧也叫無礙智。有誰知道？般若說一切法不可得，隨緣無性，無性隨緣，隨

緣現有；隨緣就是無性，無性現空。隨緣無性，雖有而空，有不可得。無性隨緣，

無性是空，就是隨緣，空不可得。空有一切不可得，以無所得故，所以叫無礙。如

果約隨緣無性，無性為慧，稱為無礙慧。如果約無性隨緣，隨緣為有，有是智，又

叫無礙智。所以這個無礙慧沒有若干，沒有若干是什麼意思呢？沒有分別，有若干

是有分別。

    「阿難。諸佛色身威相種性。戒定智慧解脫解脫知見。力無所畏不共之法。大

慈大悲威儀所行。及其壽命說法教化。成就眾生淨佛國土。具諸佛法。悉皆同等。

」諸佛色身，色身有金色、銀色、琉璃色，為什麼同等呢？因為金、銀、琉璃諸色

是隨緣而起，沒有自性。隨緣無性，所以皆是同等。好比大海水起浪，雖然萬重浪

可是都是一水，水本不動，浪有起伏，水本不動，所以萬重浪皆是同等。

    「威相」，威儀和色相也皆同等。「種性」，佛各有種性，也皆同等，種性隨

緣起，還皆無性。

    「戒定智慧解脫解脫知見」，五分法身。五分法身雖有分別，皆是同等的。戒

法身、定法身、慧法身、解脫法身、解脫知見法身──五分法身，這是聲聞乘立的

，對聲聞乘說。隨緣對聲聞乘說，皆歸無性，所以皆歸同等。戒法身，初果、二果

得，得了戒法身，生天道、人道，所以「持戒生好處」。如果你持戒不得法身，那

是人天福報，可以生天，可以生人，不證果位。得法身，稱為初果、二果，初果七

番生死，二果一往來。定法身，如果你修禪定，得法身，證三果，三果不來欲界嘛

！不得法身，得禪定，還墮落。慧法身，如果得法身，證四果出三界，不得法身不

出三界。解脫法身，戒定慧皆有一分解脫。戒，解脫三塗；定，解脫欲界；慧，解

脫三界。所以得解脫法身。解脫知見法身，唯有四果得。什麼是解脫知見呢？他自

己知道「我生已盡」，我生死已經盡了，「梵行已立」，清淨梵行已經成立了，「

所作皆辦，不受後有。」自己知道，這是解脫知見法身。

    「力無所畏不共之法」，這個也是同等的，都是隨緣而起。力是佛有十力，十

種力。無所畏，說法無所畏，因為有十力的緣故，所以說法無畏。「不共之法」，

就是十八不共之法，唯有佛具。有的法共二乘，有的法共菩薩，十八法不共，唯佛

自己有。這個也是同等，什麼原因呢？都是隨緣無性的緣故。

    「大慈大悲威儀所行」，大慈大悲，度眾生啊！上面是說上求佛道，大慈大悲

以下是說下化眾生。你們都知道了，大懺悔文說，大慈大悲度眾生。「威儀」，有

四種威儀：行、住、坐、臥，所以他說「威儀所行」。諸佛行住坐臥無非是法，所

以金剛經說：「世尊。是時著衣持厫。入舍衛大城乞食。」也是現不二法。怎麼現

不二法？佛雖然是無心道人，無性隨緣現一切威儀。

    「及其壽命說法教化」，壽命是住世，這個有幾種差別：壽命隨順眾生而說，

佛有三身。壽命是生死，就是生滅了，生滅之間就是壽命。什麼是生滅之間？龍樹

說過，生住滅三法是有為法。生滅之間就是那個住，佛的法身無生無滅，佛的報身

有生無滅，佛的化身有生有滅，這是壽命。

    「說法教化。成就眾生淨佛國土。」成就一切眾生清淨佛國土，大家迴向說「

莊嚴佛淨土」，就是清淨佛土。怎麼樣莊嚴佛淨土呢？自不為粗業，令眾生不為粗

業，叫莊嚴佛淨土。粗業是什麼呢？殺、盜、婬等十不善，都是粗業了。微細的呢

？墮二乘也是粗業，成就阿羅漢是粗業，不度眾生。自己不作粗業，也叫眾生不作

粗業，叫莊嚴佛淨土。他這裏叫淨佛國土。

    「具諸佛法」，具是具足，具足一切佛法。什麼是具足呢？說起來，六度就是

具足，布施、持戒、忍辱、精進、禪定、般若。詳細說呢，十度，叫具足一切佛法

。再加後面四度：方便、願、力、智，那叫具足一切佛法，所以十地菩薩具足一切

佛法。因為他具足一切佛法，所以十地菩薩又叫佛。

    「悉皆同等」，都是同等的。這一切法都隨緣無性的，大家看般若經就知道了

，他說一切法不可得，三皈五戒不可得，十善四無量心不可得，四諦不可得，十二

因緣不可得，六度不可得，十力、四無畏、十八不共法不可得，這樣就具足一切佛

法了，因為它都是隨緣無性。

    「是故名為三藐三佛陀。名為多陀阿伽度。名為佛陀。」三藐三佛陀稱為正遍

知，正遍知是佛的般若德，正就是無性，遍知就是隨緣。「多陀阿伽度」，就是如

來法身。「佛陀」，又譯為覺者。今天休息了！

    【阿難。若我廣說此三句義。汝以劫壽不能盡受。正使三千大千世界滿中

      眾生。皆如阿難多聞第一得念總持。此諸人等以劫之壽亦不能受。如是

      阿難。諸佛阿耨多羅三藐三菩提無有限量。智慧辯才不可思議。阿難白

      佛言。我從今已往不敢自謂以為多聞。佛告阿難。勿起退意。所以者何

      。我說汝於聲聞中為最多聞。非謂菩薩。且止阿難。其有智者不應限度

      諸菩薩也。一切海淵尚可測量。菩薩禪定智慧總持辯才一切功德不可量

      也。阿難。汝等捨置菩薩所行。是維摩詰一時所現神通之力。一切聲聞

      辟支佛。於百千劫盡力變化所不能作。】

    「阿難。若我廣說此三句義。」三句義就是三藐三佛陀、多陀阿伽度和佛陀。

這三句義別的經上說佛陀、多陀阿伽度、三藐三佛陀，就是代表佛的三德：解脫德

、般若德、法身德。

    「汝以劫壽不能盡受」，佛說法，廣說無量，所以佛對我們說法都略說。為什

麼廣說無量呢？佛於一說無量，於無量說一。一就是無量，無量就是一。一是正，

無量是遍知，佛具正遍知，所以能於一說無量。既然於一能說無量，當然能於無量

說一，這個道理是很明顯的。怎麼說呢？世間法都知道，等邊三角形就是等角三角

形。我要是廣說的話，「汝以劫壽不能盡受」，劫壽是什麼？一劫計算壽命，譬如

說，你活到八十年吧！不是八十年，是八十劫，稱為劫壽。

    「正使三千大千世界滿中眾生。皆如阿難多聞第一得念總持。」「正使」拿白

話講「就算是吧！」就算是三千大千世界眾生都像阿難一樣。「阿難多聞第一得念

總持」，這出於法華經，法華經佛給阿難授記將來成等正覺，阿難馬上得念總持，

就是過去無量劫他聽佛說無量的法，都記起來了。不只是釋迦牟尼佛四十年說的法

，過去無量劫，阿難曾經無量劫作佛的侍者，都記起來了，叫念總持，所以阿難多

聞第一。就算是三千大千世界眾生都是多聞第一，得念總持。

    「此諸人等以劫之壽亦不能受」，這些眾生他的壽命都用劫來計算，也不能受

這廣說的三句義。

    「如是阿難」，這是佛加重語氣。「諸佛阿耨多羅三藐三菩提無有限量」，阿

耨多羅三藐三菩提就是正等正覺。簡單說，我們稱無上覺。佛的正等正覺無有限量

，佛的阿耨多羅三藐三菩提好比是虛空一樣，無有限量。佛時常舉虛空為例子，就

是取其無有限量。實在說，佛的智慧不同於虛空，可是唯有虛空可以作譬喻，虛空

有礙沒有礙呢？你想想，虛空外面是什麼東西呢？虛空外面還是虛空啊！

    「智慧辯才不可思議」，佛的智慧是自利德，辯才是利他德，佛以無礙辯利益

一切眾生。佛有無量智慧，「不可思議」，佛法不可思議，思是心思，議是口議。

現在眾生好以思議忖度佛法，議論議論佛的教義對不對？再說簡單一點，思議代表

三業，三業當中身口意，思議簡別身業，思是意業，議是口業。我們凡夫好以身口

業思議佛法，就是以凡夫心忖度佛法。

    「阿難白佛言」，阿難對佛說了。「我從今已往不敢自謂以為多聞」，阿難說

，我從今以後不敢以為自己多聞第一了。阿難多聞，佛稱讚他啊！佛為什麼稱讚阿

難多聞第一？鼓勵其他的比丘。譬如舍利弗智慧第一，鼓勵其他的比丘跟他學啊！

其實阿難多聞和佛不可相比，佛的智慧好比四大海水，阿難僅僅一滴就是了。

    「佛告阿難。勿起退意。」阿難，你不要退心。因為他不敢自稱多聞第一，有

退心之意。佛鼓勵他說，不可退心。

    「所以者何。我說汝於聲聞中為最多聞。非謂菩薩。」其實我說你多聞第一啊

！是在聲聞乘中多聞第一，不是說你在菩薩之中。舍利弗智慧在聲聞中第一，不是

在菩薩之中。菩薩之中，還有一個智慧第一的是誰啊？文殊師利。

    「且止阿難」，你不要退心。「其有智者不應限度諸菩薩也」，有智慧的人不

應該以自己心量限度諸菩薩，這個智慧就是講智，沒有講慧，智和慧有一點點差別

。譬如我剛才說於一知無量，那是智；於無量知一，是慧，稱為智慧。禪宗說分別

一切法，稱為智；不作分別想，就是慧。分別一切法，這個階段，如果作了分別想

，是識。八識的識，識是了別義。如果分別一切法，不作分別想，那個識就轉了，

稱為智，叫轉識成智。

    「一切海淵尚可測量。菩薩禪定智慧總持辯才一切功德不可量也。」海淵簡單

說就是海、江、河。海淵，處下的叫淵，凡是水都處下，水沒有往山頂流的，都往

山下流。

    我講到這裏，想到一個故事來，儒家因為他談性四種不同，所以自相矛盾。性

善，孟子說；性惡，荀子說；性無記，告子說；性善惡合，揚子說。告子就舉例子

說了，說那個性和水一樣，不分東西南北，接觸東方則東流，接觸西方則西流，所

以它是無記的。孟子就駁他了，很有意思，說水固然是接觸東方則東流，接觸西方

則西流，難道說不分上下嗎？接觸上方它往下流啊！講到這裏，我想起這個小故事

來了。

    菩薩禪定是定，智慧是慧。「總持」是辯才，是自利德，「功德」是自利利他

，這個都不可限量。

    「阿難。汝等捨置菩薩所行。」捨置是什麼？阿難我們現在先不論一切菩薩所

行，先放下不要說，說眼前的維摩詰吧！

    「是維摩詰一時所現神通之力。一切聲聞辟支佛。於百千劫盡力變化所不能作

。」就拿眼前維摩詰菩薩說，其他菩薩不論，他神通變化聲聞緣覺盡量變化也不能

及，聲聞、辟支佛、菩薩不可相比啊！法華文句講，拿天眼通來說，聲聞可以見一

個小千世界，小聲聞。凡夫，我們也可現小神通，他僅僅能看眼睫毛，看不遠。小

阿羅漢，他天眼見一個小千世界，一個須彌山九山八海是一個小世界，一千個小世

界叫一小千世界，阿羅漢就能見到。大阿羅漢，譬如阿彌陀經裏的十六大聲聞，他

可見一個大千世界。辟支佛可以見一百個大千世界，菩薩見無量大千世界，所以不

能相比。

    【爾時眾香世界菩薩來者。合掌白佛言。世尊。我等初見此土生下劣想。

      今自悔責捨離是心。所以者何。諸佛方便不可思議。為度眾生故。隨其

      所應現佛國異。唯然世尊。願賜少法還於彼土當念如來。】

    「爾時眾香世界菩薩來者」，眾香國來的菩薩。「合掌白佛言」，合掌和佛說

話了。所以說比丘、比丘尼和長者說話，要合掌。你請法，合掌長跪。

    「世尊。我等初見此土生下劣想。」我們初次見到這個娑婆世界的時候生下劣

想。人家國家的世界和我們不同啊！我們是穢土，草木亂七八糟，瓦石、大小便利

遍地皆是。人家國家，譬如極樂世界黃金為地，琉璃為地，我們這裏沒有啊！這兒

的眾生他在這裏生慣了，不感覺。有人曾經問過我，說：「說極樂世界黃金為地，

琉璃為地，怎麼種莊稼啊？」他在穢土生慣了，好比那個蛆蟲問人一樣：「你們那

裏不要大糞，在那兒生活啊？」就和蛆一樣。他以黃金為地，琉璃為地，自然能夠

生活嘛！我們吃飯，業報，非吃下東西，從腸子裏走一遍，走不好──瀉肚、便祕

，他不知道這是業報。極樂世界思食得食，想吃飯了，飯自然現前。不吃，看一看

就飽了，所以彼國世界沒有大小便利。眾香國的菩薩說，我們初見娑婆世界瞧不起

，生下劣想。

    「今自悔責捨離是心」，現在後悔，責備自己不應該生下劣想。「捨離是心」

，捨離這個下劣想。

    「所以者何」，為什麼呢？「諸佛方便不可思議。為度眾生故。隨其所應現佛

國異。」諸佛度眾生的方便，為了度眾生，隨著眾生的情念、大小、善惡，現的佛

土不同。

    或者有人不知道，他說：「國土就國土，怎麼是佛現的？」你沒深究佛法。佛

法有兩門，一門是空門，一門是有門，空門是無自性，有門是隨緣生。正因為無自

性，才隨緣生一切法。一切隨緣生，所以還是無自性。好比海裏的浪千萬重，浪沒

浪性，因為什麼呢？因為浪都是水，水性不可得，為什麼不可得？水性濕，濕不可

見，不可得啊！

    所以因為無性才現一切法，無性隨緣現一切法。有一句話，真如隨緣現萬法，

萬法無性是真如。無性是什麼呢？就是佛。佛有三身，法報化。法身就是無性，報

化二身就是隨緣生，一切法皆是隨緣而生的。怎麼能隨緣生呢？因為它無性，才隨

緣生，無性就是佛法身，所以一切法皆是佛法身變化。法身是其同，隨其變化是異

。譬如我們男女相很多，法身是一個，隨個人因緣而不同，現的樣子也不同。所以

說，一切世界是佛法身變化的。

    「唯然世尊」，這個「唯然」，就是我們白話講「是的」。「唯然世尊」，就

是「是的，世尊！」

    「願賜少法還於彼土當念如來」，願佛給我們說點法，回到眾香國的時候，我

們好顧念如來的恩德。

    【佛告諸菩薩。有盡無盡解脫法門。汝等當學。何謂為盡。謂有為法。何

      謂無盡。謂無為法。如菩薩者。不盡有為不住無為。何謂不盡有為。謂

      不離大慈大捨大悲。深發一切智心而不忽忘。教化眾生終不厭惓。於四

      攝法常念順行。護持正法不惜軀命。種諸善根無有疲厭。志常安住方便

      迴向。求法不懈說法無懓。勤供諸佛故。入生死而無所畏。於諸榮辱心

      無憂喜。不輕未學敬學如佛。墮煩惱者令發正念。於遠離樂不以為貴。

      不著己樂慶於彼樂。】

    「佛告諸菩薩。有盡無盡解脫法門。汝等當學。」有一個法門盡、無盡，你們

應當學。佛是把這個話改變樣子說，別的經上講，有為與無為。盡，有為法，就是

菩薩的下化眾生；無盡是無為法，就是菩薩的上求佛道。我們看看佛怎麼解釋？

    「何謂為盡」，盡是什麼呢？「謂有為法」，怎麼叫盡呢？有為法有生滅，滅

就是盡。無為法怎麼是無盡？不生不滅嘛！

    「何謂無盡。謂無為法。」大法鼓經，佛說有為與無為，有為無為、盡無盡，

在佛法裏頭很妙啊！你們時常聽佛法，盡或者有為法，稱為俗諦，論法分二諦，無

盡或者無為法，就是真諦。會入此法，就是二諦融通三昧印。

    「如菩薩者」，譬如像菩薩一樣，「不盡有為不住無為」，不盡有為不住無為

，別的經上也有一種說法，不厭生死，不住涅槃。大家就知道了，生死就是盡，就

是有為。涅槃就是無盡。菩薩不盡有為，是叫悲；不住無為，不住涅槃，慈悲心。

菩薩雖證涅槃，不住涅槃，為什麼？叫悲智雙運。

    「何謂不盡有為。謂不離大慈大捨大悲。」慈悲心。

    「深發一切智心而不忽忘」，究竟佛果叫深，發這麼深的心叫深發。如果不究

竟佛果，發心成阿羅漢，不叫深發。成辟支佛不叫深發，甚而言之，成為因地菩薩

，不稱為深發。一發心就是成佛，叫深發，一切智就是佛智。法華經說過了，佛智

也叫一切智，一切智就是一切種智。一切智，從實的方面說；一切種智，從權的方

便說。菩薩修一切智是根本智，一切種智是後得智。上面所說的，都是一樣的。譬

如說，盡是一切種智，也稱為權智，無盡是根本智。有為是後得智，無為是根本智

。「而不忽忘」，雖然發心上求佛道，而不忘眾生。

    「教化眾生終不厭惓」，這講的都是盡。盡、無盡還有一個名詞，法有二門，

一心生二門：真如門、生滅門，真如門就是無盡，生滅門就是盡，還是一個有為，

一個無為。今天時間到了！

    「於四攝法常念順行」，這是佛告訴眾香國的菩薩有盡無盡法門，不盡有為，

不住無為。不盡有為，就是佛說菩薩應該下化眾生；不住無為，就是不住涅槃。菩

薩行空不證，雖然證到涅槃，不取涅槃。以下說的，都是不盡有為，就是下化眾生

的方便。

    四攝法：布施攝、愛語攝、利行攝、同事攝。怎麼叫攝法呢？攝眾生心向道。

譬如六度裏面也有布施，不攝眾生向道，僅僅行布施德，不稱為四攝法。

    「護持正法不惜軀命」，護持佛的正法，大家學佛要學正法。菩薩一切大願以

護持正法為上，出於勝鬘經。什麼是正法呢？正法要見性，凡不見性不能稱為正法

。什麼是性呢？一切法以無性為性，無性則能隨緣。譬如山，沒有山，花草樹木沙

石，所以山無性。正因為山無性，才能隨緣以花草樹木沙石成就，這是性，是體，

就是空。空能隨緣，隨緣就是有，空有要不二，才能謂之見性。所以心經上說，色

即空，空即色。色是有，有即空，空即有，所以這叫見性。心是其名，性是其用，

實在說心經就是性經。

    所以見性之人，知道無性隨緣有；有空還是無性。就是那句話了，真如隨緣成

萬法，萬法無性是真如，這就是正法。無性，在佛稱為正；隨緣，在佛稱為遍知，

正遍知是佛的般若德。佛教徒、佛弟子應該要護持正法，不惜軀命，喪失生命，在

所不惜。

    「種諸善根無有疲厭」，善根和佛性不同，佛性無生無滅，善根有生有滅。佛

性，一切眾生皆有；善根，有的眾生有，有的眾生沒有，出於大般涅槃經。善根是

有為法，佛性是無為法，所以要種善根，多修善行，無有疲厭。這是入生死，度眾

生，就是菩薩種善根。入生死沒有疲厭，度盡十方眾生，不疲不厭，菩薩應該修行

。

    「志常安住方便迴向」，有心人就知道了，他都是一對一對的。「志常安住」

，立志安住佛的無上道法，起方便行，迴向一切眾生，度脫一切眾生。不安住佛的

無上道法，不得正遍知；不度一切眾生，沒有功德。「方便迴向」，迴向度一切眾

生。菩薩不度一切眾生，就沒有大悲；不安住佛的無上道法，就沒有大智，這叫悲

智雙運。

    「求法不懈說法無懓」，這還是一對，上求佛法，不疲不懈。說法，就是下化

眾生；求法不懈，上求佛道；說法無吝，下化眾生。大家仔細留心，佛說法都有原

則的，所以說無量劫，沒有一句錯的。如果吝法不說，有罪。中國有一個不好的習

氣，你們看報紙報的「祖傳祕方」，不傳別人，那就是吝，不對的，不修功德。

    「勤供諸佛故」，求法不懈，說法不吝，就是供養諸佛，這是法供養，無上供

養。

    「入生死而無所畏。於諸榮辱心無憂喜。」下化眾生的時候，入生死不畏懼，

雖然隨順眾生，代眾生受一些苦，有榮辱，心不生憂喜。受到恥辱，忍辱無憂；受

到光榮，不喜。

    「不輕未學敬學如佛」，不輕慢未學，未學佛法的不輕慢，因為什麼呢？眾生

根機不同，業報不同，他雖然還沒學佛，如果開始學佛，可能比你先成佛，所以不

輕未學。還有一個說法，小乘四聖從未學來的，所以未學之人，如同四聖。大乘十

聖從未學來的，所以未學之人如同十聖。佛從未學來的，敬未學要敬如佛一樣。「

敬學如佛」，已經學的人了，敬他如佛一樣。開始學就有成佛的方便了，這個學如

果按照狹義的來講，叫有學。這裏應該講，凡學正法的，學四諦，學苦集滅道四諦

叫學人。學大乘，學十度，叫學人。

    「墮煩惱者令發正念」，煩惱是眾生，墮於眾生生死煩惱，應發正念。正念是

出離煩惱，出離生死，這講凡夫，墮煩惱是凡夫。龍樹講，留娑婆度眾生的，得無

生法忍。無生法忍，登地得，這是大乘。華嚴經講，初地菩薩就能化現十方度眾生

了，化現成佛。小乘，初果也得無生，他偏空，得無漏了。所以說唯有證無生法忍

才能度眾生。

    「於遠離樂不以為貴」，遠離為樂，這是指聲聞小乘，無漏了，遠離生死了，

住著不動了。菩薩不可以，要往來生死度眾生，所以不以為貴。

    「不著己樂慶於彼樂」，不著己樂，是大慈大悲。大慈，與眾生樂；大悲，拔

眾生苦，所以不著己樂。「慶於彼樂」，大喜大捨。這句話是說，大慈大悲愍眾生

，大喜大捨濟含識。

    【在諸禪定如地獄想。於生死中如園觀想。見來求者為善師想。捨諸所有

      具一切智想見毀戒人起救護想。諸波羅蜜為父母想。道品之法為眷屬想

      。】

    「在諸禪定如地獄想」，禪定有很多種，凡夫禪是四禪八定，外道禪是無想定

、非想非非想定。小乘禪是滅盡定。還有菩薩禪、祖師禪、如來禪。在這個禪定上

，如地獄想。如果住禪定，就不能度眾生了。菩薩為度眾生，不住禪定，所以菩薩

禪定，無入無不入，雖度眾生，不離禪定；雖在禪定，不捨眾生。

    「於生死中如園觀想」，於生死度眾生，好比到花園、公園去逛一樣。

    「見來求者為善師想」，見有來求法的人，要做他的善知識，不能做人惡知識

。什麼是善知識？什麼是惡知識呢？善知識無我，惡知識有我。為什麼原因呢？我

有兩種：人我、法我，有人我、法我的不為善知識，為惡知識。善知識無人我，無

法我，下面就應該知道了，善知識無煩惱障、所知障，惡知識有煩惱障、所知障，

善知識無變易死、分段死，惡知識有變易死、分段死，因為這是一連貫下來的，你

們應該知道吧！見來求法者作善師想，以法布施。怎麼以法布施叫善師想呢？佛都

以法為師，所以正法是善知識。

    「捨諸所有具一切智想」，捨一切所有，一切所有捨掉，為度眾生，捨內財、

外財、法財，這個叫捨一切所有，所以大喜大捨，就是這麼捨。「具一切智想」，

一切智是佛，要有作佛的想法，佛為一切眾生捨掉一切，代眾生受苦。

    「見毀戒人起救護想」，見破戒的人要救他們，救護他們，不可責備他們，要

化導他們。不過，眾生剛強難調，他破戒，你化導他，他說：「我破我的戒，干你

什麼事？」要有耐心度眾生。

    「諸波羅蜜為父母想」，波羅蜜單指大乘講，小乘沒有。波羅蜜翻譯為度，大

乘才有，小乘不度。法華經說，小乘才過三百由旬，五百由旬險道才過三百由旬。

諸波羅蜜，講起來是十度，方便說是六度。

    要是講起來，六度就可以具足，佛有兩種智：實智、權智，實智又叫根本智，

權智又叫後得智。根本智，到六地具足，後得智呢，十地具足。那麼既然後面四地

并入前面六度了，不就可以了？它有不同。六度，般若以前度眾生、修功德，主要

在修行，在修德，布施，修行修布施，持戒、忍辱、禪定、般若都一樣。後面的後

得智，化眾生，是化德，方便化眾生。願，化眾生。智，化眾生。所以說具足說是

十波羅蜜，華嚴經說十波羅蜜，一般的經，單說六波羅蜜。六波羅蜜已經具足權實

二智了，不過在修行方面，方便以後呢，度化眾生。所以諸波羅蜜為父母想。

    父母想是生智慧。我們智慧產生好比父母一樣，父好比廣學多聞，母就是根本

智，真諦。這分出二諦來，母是真諦，父是俗諦，智慧從這兒生的。小孩子雖然從

父母因緣生的，可是你要知道，小孩子從母親身上生，不從父親身上生。所以僅僅

求廣學多聞，叫狂慧，沒有用。所以你要有根本智，後得智沒有根本智，不叫智了

，叫狂慧，叫識。轉識成智，就合乎根本。

    「道品之法為眷屬想」，道品是三十七道品：四念處、四正勤、四如意足、五

根、五力、七覺、八正。怎麼叫眷屬想呢？這三十七法是助道品，所以叫做眷屬想

。菩薩應該修這個法。

    【發行善根無有齊限。以諸淨國嚴飾之事成己佛土行無限施具足相好。除

      一切惡淨身口意。生死無數劫意而有勇。聞佛無量德志而不倦。以智慧

      劍破煩惱賊出陰界入。荷負眾生永使解脫。以大精進摧伏魔軍。常求無

      念實相智慧行。於世間法少欲知足。於出世間求之無厭。而不捨世間法

      不壞威儀法而能隨俗。起神通慧引導眾生。得念總持所聞不忘。善別諸

      根斷眾生疑。以樂說辯演法無礙。淨十善道受天人福。修四無量開梵天

      道。勸請說法隨喜讚善。得佛音聲身口意善。得佛威儀深修善法所行轉

      勝。】

    「發行善根無有齊限」，發行眾善根要無有齊限，這個「齊」字念「ㄐ一ˋ」

，就是邊際的際。

    「以諸淨國嚴飾之事成己佛土行無限施具足相好」，以淨國他們莊嚴之事來成

就自己的佛土。淨國是什麼？有穢國、淨國。穢國是佛的化國，也叫穢土，也叫化

土，化佛所居。淨國是報佛所居。娑婆世界是佛的化土，我們這裏不是釋迦牟尼佛

的報土，釋迦牟尼佛的報土在什麼地方呢？據大般涅槃經說，離我們這裏往西方，

四十二恆河沙，有一個國是釋迦牟尼佛的報國。嘉興藏、磧砂藏說三十二恆河沙，

我們不曉得是不是寫經的人寫錯了。釋迦牟尼佛化身到這裏來的，所以梵網經說，

我來娑婆八千返，有八千次了。

    淨佛國土是報土，化土是穢土。以別的國家的清淨嚴飾自己的國土，這叫什麼

？莊嚴佛淨土。怎麼叫莊嚴佛淨土呢？自己不造麤業，令眾生不造麤業，什麼叫麤

業？惡業叫麤業，小乘叫麤業。自己不造惡業，也令眾生不造惡業，自己不落小乘

，也令眾生不落小乘，叫莊嚴佛淨土。

    「行無限施具足相好」，布施行無限施。什麼是無限施？考一考你們，誰知道

回答？財施有限，法施無限，行法施就是。這個樣才具足相好──三十二相八十隨

形好。釋迦牟尼佛的相好，報佛說起來，色有無量相，相有無量好，不可思議。

    「除一切惡淨身口意」，惡有十種：殺、盜、婬、惡口、妄語、綺語、兩舌、

貪、瞋、癡，除去十惡業，清淨身口意，身三口四意三。身清淨沒有殺、盜、婬，

口清淨沒有惡口、妄語、綺語、兩舌，意清淨沒有貪、瞋、癡。

    「生死無數劫意而有勇」，生死，度眾生。菩薩沒有生死，為度眾生再入生死

，所以叫代眾生受苦。「意而有勇」，要有勇氣。

    「聞佛無量德志而不倦」，佛的無量德也是化眾生的。德是化眾生之德，志於

學習佛，不疲不倦。講到這裏，我想起來，佛稱為福慧兩足尊。福，下化眾生究竟

；慧，上求佛法究竟。所以到佛的時候叫福慧兩足。在菩薩呢，就是上求下化。菩

薩怎樣上求呢？不變，怎麼下化呢？隨緣。所以不變隨緣，隨緣不變，稱為悲智雙

運。今天時間到了！

    這段文是講不盡有為，不住無為。不盡有為是下化眾生，不住無為是不住涅槃

。

    「以智慧劍破煩惱賊出陰界入」，以智慧寶劍，智慧很重要，智慧在解門，信

解行證。對正法要相信，所以信為能入，智為能度，智慧能度生死。下面是行，我

們念佛就是行門，唯有行才能證。煩惱賊，因為它偷掉我們的智慧生命，智慧生命

叫慧命。慧命不同生命，慧命是法身，生命是業報身，證法身必須要有慧命。所以

戒定慧，煩惱賊以戒捉，以持戒把它捉起來；以定縛，以定力縛起來；以慧殺，所

以說智慧是寶劍。「陰界入」，陰是五陰，界是十八界，入是十二入，稱為陰界入

。陰界入稱為三科，都是如幻如化的，眾生沒有智慧不能出。

    「荷負眾生永使解脫」，菩薩要荷負眾生，荷負有負擔的意思，有這個責任把

眾生永使他們解脫。解脫，三界內為束縛，出三界為解脫。生於三界叫有漏，解脫

就是無漏。永使解脫，不同於小乘，聲聞無漏出三界，可是有變易生死，僅僅解脫

分段生死，不稱為「永」。唯有大乘，拔苦必期二死盡，變易生死、分段生死皆盡

，稱為永使解脫。永使解脫就是成佛。

    「以大精進摧伏魔軍」，魔唯有精進對治，這個文字裏頭都有用意的。譬如智

慧劍破煩惱賊，這是煩惱魔。荷負眾生永使解脫，是五陰魔。獲得法身解脫，就沒

有五陰魔了。以大精進摧伏魔軍，死魔、天魔。

    「常求無念實相智慧行」，無念是沒有妄想，不是什麼法都不念，是沒有妄念

叫無念。有人說，什麼法都不念，就錯了！那不是實相智慧。實相智慧，念而無念

，無念而念，因為實相無相，無念；實相無不相，就是念。有一種作意，無念作意

，一起妄想，馬上不想，不念它。因為我們眾生有業障、煩惱障、妄想、無明，無

念作意直破妄想。實相智慧行就是兩種：實相無相、實相無不相，一切相都是實相

。因為什麼呢？一切諸相皆是因緣所現，因緣所現，無性，無性是其實相。所以學

佛要於相離相，不取無相，取著無相，偏於斷邊；取著相，偏於常邊，不契中道。

    「於世間法少欲知足」，世間法簡單說，名利財產享受，少欲！要知足，知足

常樂嘛！永嘉大師有一句偈：「節身儉口」，身上穿的要節省，口裏吃的要節省，

「莫生奢泰」，不可奢侈。「聞說少欲，深樂修行。」修行之道重在少欲。少欲，

得涅槃；多欲，入生死。

    「於出世間求之無厭」，這個都是有為的，出世間求之無厭，就是上求佛道，

修學佛法。要說起來，三界為世間，出三界就是出世間。可是三界如空華，那有世

間？三界既然如空華，那有出世間？大家懂這個意思吧？你懂了以後叫出世間，不

是說有個出，有個入。只要開悟，就是出世間。

    「而不捨世間法不壞威儀法而能隨俗」，雖然求出世間，可是不捨世間。為什

麼不捨世間？度眾生。自己出世間，可是再入世間度眾生。「不壞威儀法」，現出

家相叫威儀法。有四種人：第一種人具威儀法，身出家，心不得解脫，心不出家，

是出家凡夫。另一種人，身出家，心也出家，出家聖人。還有一種，心出家，身不

出家，不現出家威儀，是在家菩薩。還有一種，心不出家，身也不現威儀相，一般

凡夫。

    「而能隨俗」，隨順俗間，為要度眾生。所以學佛人不要怪，能隨俗，可是要

能守戒。如果學佛人學到這樣也不行，那樣也不行，那不能度眾生，隨俗才能度眾

生。有人吃葷、殺生，你可勸他，不可責備他，說：「你不應該殺生，不應該吃肉

，愚癡人！」這樣不能度眾生。他吃肉、殺生，不責備，有機會就勸他，使他回心

轉意，叫隨世間，隨俗。譬如作小生意，撒謊，你責備他說：「學佛不應該撒謊，

你根本不對！」他怎麼吃飯呢？可以勸他，少賺幾個，布施眾生。

    「起神通慧引導眾生」，神通，地上菩薩具。神通是為了什麼呢？為了度剛強

難調的眾生，具神通並不是為了顯耀自己，末法時期都是為了顯耀自己，告訴別人

，我有神通。

    我記得有一次對居士講了一個笑話，他問我有神通沒有？我說：「我有一個大

神通。」「那是什麼神通呢？」「我能把很好的白米飯，變成大糞。」我們凡夫沒

有神通，老實修行，我只知道老實念佛。

    「得念總持所聞不忘」，念總持，不忘。得三昧，不如總持，永遠不忘稱為總

持。因為總持，持善不失，持惡不犯。

    「善別諸根斷眾生疑」，分別諸根，這個根不是六根，不是眼耳鼻舌身意，是

分別他的根機。「斷眾生疑」，眾生有疑惑，使他們斷除。

    「以樂說辯演法無礙」，樂說辯不是我高興說叫樂說，說法無盡，稱為樂說。

譬如我們，說一說，沒得說了。得樂說辯的人，說法無盡，所以演法無礙。演法不

同於說法，演法是把法裏的意義演出來。可是有一點要注意到，不取於相，和人演

說佛法，不可取相，不可違反無上智。所以金剛經說，云何為人演說？不取於相，

如如不動。

    「淨十善道受天人福」，清淨十善業道，十善業道就是身口意，身口意為因，

果報為道。不殺、不盜、不婬、不妄語、不惡口、不綺語、不兩舌、不貪、不瞋、

不癡，叫清淨十善業道。這樣受天人福，可以生天。

    「修四無量開梵天道」，四無量是四無量心──慈悲喜捨，這個在色界天，所

以開梵天道。四無量心據經上說，最高的可以生到無所有天。

    「勸請說法隨喜讚善」，本來勸請說法是請佛說法，這裏呢，請善知識說法。

「隨喜讚善」，隨喜功德，稱讚善好。大家聽法師講經要隨喜讚善，不可聽過以後

批評，造口業了。造口業受果報，重的果報在地獄。

    「得佛音聲身口意善」，佛的音聲，佛有八種音聲，第一極好音，第二個柔軟

音，第三個和適音，第四個尊慧音，第五個不女音，第六個是不誤音，第七個深遠

音，第八不竭音，佛具八音聲。

    「得佛威儀深修善法」，這是指戒講，威儀有四種：行、住、坐、臥，行住坐

臥皆隨佛學，得善法。「所行轉勝」，一天天進步，一天天進步是轉勝。欲有兩種

，不能一概而論，一種是五欲，應該把它消滅、斬除。還有一種，善法欲，善法欲

就是求上進，求佛道，是正法。如果不分清，就糊塗了。你把欲都一概而論就不對

，那求生西方不是欲嗎？那是善法欲。

    【以大乘教成菩薩僧。心無放逸不失眾善。行如此法。是名菩薩不盡有為

      。】

    「以大乘教成菩薩僧」，大乘不同於聲聞緣覺，聲聞緣覺稱為小乘，小乘只管

自度，不管度人。自度、度人，是菩薩行。所以以大乘教成菩薩僧。

    「心無放逸不失眾善」，這是說三業，心不可放逸，心放逸是什麼呢？起貪瞋

癡，心就放逸；心沒有貪瞋癡，就不放逸了。「不失眾善」，善七支、惡七支，什

麼七支善呢？不殺、不盜、不婬、不惡口、不妄語、不綺語、不兩舌，這是眾善，

如果殺、盜、婬、惡口、妄語、綺語、兩舌，就叫惡了。心無放逸，意根清淨；不

失眾善，身口清淨。

    「行如此法。是名菩薩不盡有為。」這是佛說的不盡有為，這樣修行，菩薩不

盡有為。

    【何謂菩薩不住無為。謂修學空不以空為證。修學無相無作。不以無相無

      作為證。修學無起不以無起為證。觀於無常而不厭善本。觀世間苦而不

      惡生死。觀於無我而誨人不倦。觀於寂滅而不永滅。觀於遠離而身心修

      善。觀無所歸而歸趣善法。觀於無生而以生法荷負一切。觀於無漏而不

      斷諸漏。觀無所行而以行法教化眾生。觀於空無而不捨大悲。觀正法位

      而不隨小乘。觀諸法虛妄無牢無人無主無相。本願未滿而不虛福德禪定

      智慧。修如此法。是名菩薩不住無為。】

    「何謂菩薩不住無為」，簡單說就是不住涅槃，行空不證。菩薩雖然是證到涅

槃，行空不證，不取證。

    「謂修學空不以空為證」，上面說有為都是生滅，譬如你看看，每一句都是生

滅法。「不住無為」，無為都不生不滅，可是他不證無為，空不生不滅，不證空。

為什麼？他要入生死度眾生。

    「修學無相無作。不以無相無作為證。」無相無作不生不滅，可是他不證，這

是說三三昧。小乘也修空無相無作，大乘也修空無相無作。小乘修得無漏法，大乘

修得中道法，成無上菩提，有什麼差別呢？小乘修空無相無作，取證。大乘修呢，

知法不住法，知道可是不住著這個東西，所以有大小之分。

    「修學無起不以無起為證」，起，就是生。有時候三三昧也講無起三昧。大乘

菩薩雖然修學，但不以它為證。

    「觀於無常而不厭善本」，無常是世間，世間法無常。譬如我們都無常，這一

秒鐘過去了，在我們生命裏頭再沒有了，無常法。譬如外面的樹葉綠了黃，黃了綠

，都無常。連我和大家講經，一段一段的，也是生滅無常。觀世間無常，而不厭善

本，眾善之本莫過度眾生。不厭善本，就是不厭煩度眾生。

    「觀世間苦而不惡生死」，雖然知道世間是苦的，這個念「ㄨˋ」，不念「

ㄜˋ」。惡是討厭的意思，不討厭生死。

    「觀於無我而誨人不倦」，「無我」我和大家解釋解釋！無我有兩種：人無我

、法無我，聲聞乘僅僅知道人無我。譬如說，五陰成人，叫五眾。鳩摩羅什稱為五

眾，色受想行識成人。這麼說起來，沒有人了，如果有人，沒有五陰也有人啊！人

完全是五陰，所以沒有人。小乘人會到沒有人，可是有法，五陰就是法，有五陰法

才能成就無我，所以他修四諦法，證人無我。四諦是苦集滅道，知苦斷集就是修人

無我，因為我可以作主，得自在。

    聲聞人知苦了，才知道無人，苦諦有八種，八苦：生、老、病、死、愛別離、

怨憎會、五陰盛、求不得。如果有我，應得自在。事實上，我不想生畜生，不想生

六道，可是我不作主，所以知道無我。我不想老，可是我作不了主，所以聲聞乘得

無我。病，誰想病呢？病來了不作主，無我。死，誰想死？死來了，不作主！所以

無我。其餘的，怨憎會，誰都不想要，可是它來了，作不了主，無我。愛別離，親

愛的人不想別離的偏要別離，作不了主。五陰盛，不想受五陰身，想成法身，不作

主。要想求什麼東西求不得，如果有我應該求就可得啊！所以八苦當中無我，這是

人無我，聲聞乘。

    菩薩乘知道法無我，五陰也是因緣所生，怎麼知道呢？諸法不自生，也不從他

生，不共不無因，一切法無生，所以都是因緣幻有假生，五陰假生，沒有五陰。所

以心經說，五陰皆空，大乘裏頭，法無我。

    菩薩雖然觀於無我，而教誨人不倦，不停教誨眾生。所以大家不要執著，說度

化眾生是有我，不是的，那是菩薩行，不可顛倒執著。今天時間到了！

    這段文講菩薩不住無為，不盡有為講過了，也不住無為。

    「觀於寂滅而不永滅」，寂滅是無生法，也是佛的正法。佛的正法是無生，華

嚴經說，正法性遠離，一切言語道，一切趣非趣，悉皆寂滅相。佛捨身求於半偈，

就是這個法。「生」滅了，謂之滅，「滅」也滅謂之寂滅，所以說生滅滅已，寂滅

最樂。因為「生」無生，所以「生」滅。生既然沒有，滅從生來，所以也沒有滅，

謂之寂滅。所以寂滅法是無生法。

    或者大家有疑問，不明白什麼是無生。我們把它分開，從事上、理上和大家介

紹。先從事上介紹，要是說法生，有四種：自生，自己生。第二種他生，從他生。

第三種自和他和合共生，第四種沒有因就生。這四種情形都不生。諸法不自生，因

為自生還是生自，自生自，沒有生。要是自可以生自，那麼媽媽應該可以生媽媽，

不生兒子，所以自不生。他生，也不對！他對他講，也是自，如果法從他生的話，

應該牛生羊，羊生馬，馬生人，所以他也不生。自他和合共也不生，因為自不生，

他不生，兩個不生加起來，還是不生。好比說你沒有錢，我沒有錢，我們兩個加起

來還是等於沒有錢。不可能你沒有錢，我沒有錢，兩個加起來就變成有錢。自他共

是有因生，有因都不生，無因怎麼生？這是從事相講。

    從理上講，因為一切法生是因緣生，因緣生法沒有自性，無自性法不生。好比

我面前的毛巾，毛巾是線的因緣生的，既然線的因緣生的，毛巾沒有自性，僅僅是

個假名字。有人說爸爸不生，媽媽不生，結了婚就生小孩子。這個是如幻如化，不

是真實生。爸爸不生，媽媽不生，加起來還是不生啊！所以爸爸媽媽生小孩子是因

緣生的，小孩子生沒有自性，是因緣生。因緣所生法，我說就是空，所以道理上講

，事相上講，一切法不生。既然不生，當然沒有滅，有生才有滅。沒有生沒有滅，

謂之寂滅。寂滅最樂，是無生法。色即空，空即色，色是空的，當然不生；空也沒

有，空就是色，所以空也不生。

    「觀於寂滅」，菩薩觀一切法無生。「而不永滅」，永滅是聲聞乘，小乘取滅

，取涅槃。涅槃翻譯為滅，菩薩觀一切法無生，可是不住涅槃，行空不證。這句話

，訶責小乘。

    「觀於遠離而身心修善」，觀一切法遠離，遠離什麼呢？遠離生死。菩薩知道

一切法無生無死，叫遠離。剛才我們講過了，法不自生、不他生、不共生、不無因

生，沒有生也沒有滅，這是觀於遠離。我們說的生死就是佛法說的生滅，知道一切

法遠離生死，「而身心修善」，身心修善是十善業。身有兩項，身口。怎麼修善呢

？身不殺、不盜、不婬，口不妄語、不惡口、不綺語、不兩舌，心不貪、不瞋、不

癡。觀一切法無生無滅，三界如空華，可是不捨十善道。為救一切眾生，這是菩薩

不盡有為，不住無為。

    「觀無所歸而歸趣善法」，歸是歸處，依止處，一切法畢竟空，沒有歸處。譬

如說，虛空無量無邊，沒有歸處，菩薩知道法等於畢竟空，而歸趣善法，行善法度

眾生。菩薩建水月道場，度如幻眾生，作如幻佛事，這是不住無為。如果住了無為

就錯了，有為雖假，捨了就錯，捨有為就錯。無為雖真，取之則錯，取了無為就錯

。

    「觀於無生而以生法荷負一切」，一切是一切眾生。無生不可取著，無生是無

性，生是因緣，無性緣成，無生即生；緣成無性，生即無生，這是正法。怎麼而以

生法荷負一切眾生呢？教眾生諸惡不作，不生三塗，作了惡就生三塗；令眾生眾善

奉行，可生人天，都是生法。「而以生法荷負一切」，就是教眾生諸惡不作，眾善

奉行。

    「觀於無漏而不斷諸漏」，觀無漏，什麼叫漏呢？生於三界是漏，不生三界是

無漏。聲聞乘人不生三界，菩薩入三界度眾生，所以不斷諸漏。漏是漏落三界，三

界是生死，所以漏落於生死。菩薩觀無漏而不斷諸漏，聲聞乘觀於無漏，住於無漏

，偏空，不度眾生。

    「觀無所行而以行法教化眾生」，觀一切法無所行，什麼是行呢？行有三種？

身行、口行、意行，就是三業。身無行，身行是因緣生，因緣生無自性，所以無行

。口，惡口、妄語、綺語、兩舌，也是因緣生，因緣生無自性，所以口無行。意，

也是因緣生，貪瞋癡無自性，也是無行。三業無行叫三業清淨。「而以行法教化眾

生」，知道三業無行，可是教化眾生身不犯殺、盜、婬，口不犯惡口、妄語、綺語

、兩舌，意不犯貪、瞋、癡，所以以行法教化眾生。

    「觀於空無而不捨大悲」，觀一切眾生空無，怎麼眾生空無呢？眾生有五法：

色受想行識，稱為眾生，叫五陰。五陰皆空，菩薩知道，觀自在菩薩行深般若波羅

蜜多時，照見五蘊皆空，觀空無。「而不捨大悲」，大悲心救眾生。沒有空，因為

什麼？空即色，色是有。如果有空，那是偏空，斷滅空。換句話說，假使有空，空

也是有啊！那怎麼叫空呢？有空，空空，才叫空。

    「觀正法位而不隨小乘」，正法位是什麼？無生，小乘叫無漏。無生是正法位

，無生是法身，所以是正法位。「而不隨小乘」，小乘人觀無漏住著於無漏，不管

眾生。菩薩不同，雖然知道無生，而入生死度眾生。

    「觀諸法虛妄無牢無人無主無相。本願未滿而不虛福德禪定智慧。」觀一切法

虛妄的，好比人在紙上畫人、畫馬，愚癡人說那是人，那是馬。智慧者知道，那僅

僅是張白紙，皆是虛妄的。我們以我們的心畫出很多男女相，畫出萬物來，都是虛

妄的，所以心如工畫師，能造種種色。譬如這個講堂，心造出來了，沒有。講堂是

鋼筋、水泥，如果有講堂，沒有鋼筋、水泥，還有講堂啊！譬如你，沒有。你完全

是細胞，如果有你，沒有細胞，還有你啊！都是虛妄的。

    「無牢」，牢是牢固，人物、一切萬物隨生滅變動不停，沒有停留。你們觀察

，這一剎那過去，再永遠沒有了，叫變易死，所以法沒有牢固。大家做一件新衣服

，很高興！你沒想，新衣服剛剛做好，它就壞，無牢嘛！

    「無人」，一切法沒有人，人是什麼呢？五陰成的。如果有人，沒有五陰還有

人啊！那有沒有五陰？五陰皆空，所以無人。

    「無主」，一切眾生不作主，你不要認為你作主，身體是你的，生病你不作主

，老你不作主，生你不作主，死你不作主，所以無主。

    「無相」，一切法無相。大家看我的眼鏡有相吧？無相。眼鏡是玻璃、塑膠腿

組成的，如果眼鏡有相的話，沒有玻璃，沒有塑膠腿，還有眼鏡相啊！像外面的山

是花草樹木沙石的相，山沒有相，如果山有相，沒有花草樹木沙石，還有山相啊！

所以一切法無相。諸法無相謂之實相。怎麼叫實相呢？有相法皆經過生滅，無相不

變，所以叫實相。山，你看青青的，剎那剎那在黃。可是它沒有山相的，永遠不變

。

    菩薩雖然觀察知道諸法虛妄的、無牢、無人、無主、無相，但是「本願未滿而

不虛福德禪定智慧」，本願是什麼？菩薩的本願是度眾生，度眾生的願未滿，不空

虛過去福德禪定智慧，福德禪定智慧是六度。福德是前三度，布施、持戒、忍辱是

修福德，禪定大家知道，是第五度，智慧是般若。第四度精進，通攝五度，五度都

有精進。布施、持戒、忍辱、精進、禪定、般若，是菩薩行，也稱為菩薩道。不虛

空過六度，菩薩雖然知道諸法虛妄無牢無人無主無相，可是行菩薩道，行六度萬行

。「修如此法。是名菩薩不住無為。」菩薩不忘度化一切眾生，所以他不住無為。

    【又具福德故不住無為。具智慧故不盡有為。大慈悲故不住無為。滿本願

      故不盡有為。集法藥故不住無為。隨授藥故不盡有為。知眾生病故不住

      無為。滅眾生病故不盡有為。諸正士菩薩以修此法。不盡有為不住無為

      。是名盡無盡解脫法門。汝等當學。】

    「又具福德故不住無為。具智慧故不盡有為。」這個「又」，如果寫文章，就

是「再者」。再者，具福德故不住無為。這是佛的福慧兩足尊，佛為了具足福，所

以不住無為，修福報、修功德、度眾生。智慧，是佛的慧，為了修慧故，所以不盡

有為，度化眾生。什麼是智慧呢？禪宗有一句話，分別一切法，不作分別想，分別

一切法謂之智，不作分別想謂之慧。雖在世間分別一切法，可是不作分別想，修無

上道。

    「大慈悲故不住無為。滿本願故不盡有為。」為了起大悲心度眾生，所以不住

無為，菩薩行空不證，雖證涅槃，不住涅槃。「滿本願」，度眾生的本願，所以不

盡有為，有為是度眾生。

    「集法藥故不住無為。隨授藥故不盡有為。」這以下講四諦。為了積聚法藥治

眾生病，所以不住無為。「隨授藥故」，隨眾生病而授藥，所以不盡有為，盡有為

就不度眾生，不能授藥了。

    「知眾生病故不住無為。滅眾生病故不盡有為。」眾生病是苦，菩薩都知道。

眾生病因，就是集，菩薩也知道。什麼是集呢？煩惱、業。眾生的苦，他起煩惱、

造業來的。眾生病怎麼對治呢？證道諦。眾生病盡了、滅了，證滅諦。所以四諦法

，佛都知道，知眾生病苦，知苦。知眾生病是由煩惱業來的，斷集。知眾生病怎麼

治法，修道。眾生病痊癒了，證滅。所以知苦、斷集、修道、證滅，稱為大醫王。

佛以此四法，稱為大醫王。知道眾生病苦，所以不住無為，為滅眾生病故，所以不

盡有為。換句話說，知道眾生病，是苦集二諦，是虛妄的！所以菩薩不住無為，度

眾生。為了滅眾生病，教眾生修道證滅，所以不盡有為。

    「諸正士菩薩以修此法。不盡有為不住無為。」簡單說，菩薩正士修什麼法呢

？上求佛道，下化眾生。

    「是名盡無盡解脫法門」，這是講過以後歸題，這就是盡無盡法門。「盡無盡

」就是不住無為，不盡有為，稱為解脫法門。怎麼稱為解脫呢？可使眾生解脫生死

，解脫三界六道，解脫一切人我、法我，解脫所知障、煩惱障。

    「汝等當學」，你們香積國的菩薩應當修學盡無盡解脫法門。今天時間到了！

    【爾時彼諸菩薩聞說是法皆大歡喜。以眾妙華若干種色若干種香。散遍三

      千大千世界。供養於佛及此經法并諸菩薩已。稽首佛足歎未曾有言。釋

      迦牟尼佛。乃能於此善行方便。言已忽然不現還到彼國。】

    「爾時彼諸菩薩聞說是法皆大歡喜」，香積國的菩薩聽了這個法都很歡喜。「

皆大歡喜」，代表信受奉行。

    「以眾妙華若干種色若干種香。散遍三千大千世界。」以眾妙華散三千大千世

界，三千大千世界是一個佛所化的國土，三千大千世界我們知道是大身佛，是報身

佛，一個三千大千世界一尊報佛。佛有三化身，所謂三類化身，三類化身就是大化

身、小化身、千百億化身，這是根據三千大千世界說的。大化身就是盧舍那，化一

個世界，我們知道就是摩醯首羅天。小化身，千百億化身釋迦牟尼佛。

    「供養於佛及此經法并諸菩薩已」，這個供養是供養三寶，「供養於佛」是佛

，「及此經法」是法，「并諸菩薩」是僧，這是供養佛法僧。

    供養佛法僧以後，「稽首佛足歎未曾有言」，稽首頂禮佛足。讚歎娑婆世界的

經法未曾有，就說了：「釋迦牟尼佛。乃能於此善行方便。」善行方便有兩種：一

種叫善巧方便，還有一種叫善權方便，善巧方便是說法，善權方便是講人。佛於法

，無能說有，有能說無，沒有三乘法，說三乘法，叫善巧方便。沒有三乘人，佛說

三乘人，叫善權方便。

    怎麼沒有三乘人呢？三乘是聲聞、緣覺、菩薩，佛說有是善權方便。大家或許

不明白，說為什麼三乘人沒有？不只三乘人，佛都沒有。楞伽經講，無佛無眾生嘛

！佛能於有說無，於無說有，是兩種方便，這是善行方便。這句話的意思就是說，

佛開大方便，沒有三乘法說三乘法，沒有三乘人說三乘人，以這個大方便，稱為善

行方便。到這裏就文意結束了。

    「言已忽然不現還到彼國」，說過以後忽然間就沒有了，又回到香積國去了，

這是神通。神足通有幾種，最淺的是飛行，從此處飛到彼處去。再深一點的，縮地

。地隔得很遠，他把它縮短，一步就到。再一種，一念之間就到，我想西方，就到

西方。再還有一種，此滅彼生，一剎那之間在這裏一滅，那裏就生了。

    這一品講完了，下面講見阿　鞞佛品第十二。阿𣈳鞞翻譯為不動佛，阿𣈳鞞是

不動，維摩詰從他那裏來的。


維摩詰經講記

維摩詰所說經講記

        見阿𣈳佛品第十二

    【爾時世尊問維摩詰。汝欲見如來。為以何等觀如來乎。維摩詰言。如自

      觀身實相。觀佛亦然。我觀如來。前際不來後際不去今則不住。不觀色

      不觀色如。不觀色性。不觀受想行識。不觀識如。不觀識性。非四大起

      。同於虛空。六入無積。眼耳鼻舌身心已過不在三界。三垢已離順三脫

      門。具足三明與無明等。不一相不異相。不自相不他相。非無相非取相

      。不此岸不彼岸不中流。而化眾生。觀於寂滅亦不永滅。不此不彼。不

      以此不以彼。不可以智知。不可以識識。無晦無明無名無相。無強無弱

      非淨非穢。不在方不離方。非有為非無為。無示無說。不施不慳。不戒

      不犯。不忍不恚。不進不怠。不定不亂。不智不愚。不誠不欺。不來不

      去。不出不入。一切言語道斷。非福田非不福田。非應供養非不應供養

      。非取非捨。非有相非無相。同真際等法性。不可稱不可量。過諸稱量

      。非大非小。非見非聞非覺非知。離眾結縛。等諸智同眾生。於諸法無

      分別。一切無失。無濁無惱。無作無起無生無滅。無畏無憂無喜無厭無

      著。無已有無當有無今有。不可以一切言說分別顯示。世尊。如來身為

      若此。作如是觀。以斯觀者名為正觀。若他觀者名為邪觀。】

    「爾時世尊問維摩詰。汝欲見如來。為以何等觀如來乎。」這是維摩詰以前說

過我們可以去見如來，大家才來見如來。佛問他，你見如來，你怎麼觀如來呢？這

段文很深。

    「維摩詰言。如自觀身實相。觀佛亦然。」這是總說。觀如來如觀實相，實相

無相，所以楞伽經講無佛無眾生；實相無不相，化現十方度眾生。

    「如自觀身實相」，我們身體也是實相，身體所現的相是細胞，你頭腳前胸後

背都是細胞。細胞大家都知道是生滅法，不是實相。除去細胞，身體是什麼相？無

相。凡所有相皆是有為法，那個無相就是實相。

    實相不必外求，各人都有，手腳頭隨緣而現，法隨緣現沒有自性，沒有自性則

無相，那是實相。無性隨緣就現手腳頭，那也是實相，所以實相無不相。無相，無

來無去；無不相，有來有去。來去就是無來無去，因為無相就是無不相，無不相就

是無相。如果具足說，應該說無所從來，無所從去；來而無來，去而無去；無來而

來，無去而去，這是如來具足義，所以「如自觀身實相。觀佛亦然。」這句是總說

，以下分別說。

    「我觀如來。前際不來後際不去今則不住。」如來沒有前際，沒有後際，沒有

當中，三心斷才能觀如來。無自性是空啊！空，沒有前，沒有後，沒有當中。所以

有前有後有當中那是什麼？有為法，有為法有三際。前際不來是不生，後際不去是

不滅，今則不住，就是不住，生住滅三相沒有，非有為，這個很重要！前際不來，

不生；後際不去，不滅；現在不住，閻羅王拿你沒有辦法。所以黑氏梵志經，佛度

化他就是這麼度的。

    黑氏梵志講經講得很好，閻羅王去聽，閻羅王聽一聽哭了。黑氏梵志就問了：

「我講得不好是不是？你怎麼哭了？」他說：「不是，你講得很好！不過你再過七

天必定命終，落在我手和大家一起受刑罰，所以我傷心。聽你講經講那麼好，所以

傷心。」黑氏梵志講：「我得五通，怎麼還落在你手？」「可是你不知道，你臨命

終時，冤家現前，起瞋恨心就墮落了。」黑氏梵志發愁了。閻羅王就說了：「你不

用愁了，現在釋迦牟尼佛成佛，你去請問釋迦牟尼佛，或許他有辦法！」

    黑氏梵志就拿了兩朵花到佛那裏去了，梧桐花和合歡花，飛到佛那兒去，在空

中而立。釋迦牟尼佛知道，就說：「放捨！放捨！」黑氏梵志就把左手的花種在佛

旁邊。佛又說：「放捨！放捨！」黑氏梵志就把右手的花種在佛旁邊。佛又說：「

放捨！放捨！」他說：「世尊啊！我兩個手已經空了，還要放捨什麼？」他說：「

我不是叫你放捨手裏的東西，我叫你放捨前際，放捨後際，放捨當中。」黑氏梵志

大根機，當下開悟了。

    放下前際是不生，放下後際是不滅，放下當中是不住。沒有生滅住嘛！閻羅王

怎麼管得到？黑氏梵志拜別了佛，回去了。見了閻羅王，就說：「現在我不被你管

了。」閻羅王說：「這是你過去的善根啊！要不然跑不掉的，有善根才遇到佛啊！

」所以說，前際不來，後際不去，今則不住，這是放捨有為法，生住滅皆放捨。

    「不觀色不觀色如。不觀色性。」不觀色，色是色塵，色塵生滅法。色塵，空

的，生滅無性的，所以不應該觀它。「不觀色如」，「如」是不二不異。譬如說，

我和你皆是色，我和你是如的，不二不異。因為我和你是色，生滅無性，就是法身

，我們同一法身。以法身觀色，叫色如，不二不異。「不觀色性」，色性空的，空

的沒有分別。再還有一種說法，不觀色性，色性是分別性。色是質礙性，受是領納

性，想是取相性，行是造作性，識是了別性，這是約分別方面說，不是總說。總說

性是無性。所以這一句話有兩種解釋：一種解釋是總說，一種解釋是分別說。

    「不觀受想行識。不觀識如。不觀識性。」色如此，不觀色，不觀色如，不觀

色性。受想行識也這麼觀，不觀受，不觀受如，不觀受性。不觀識，不觀識如，不

觀識性。

    「非四大起。同於虛空。」四大是色性，不觀色，因為如來不是四大所起。四

大是地水火風。「非四大起」，地是因緣生，水火風皆是因緣生，因緣生無自性皆

空，所以四大皆空，五陰無我嘛！四大同於虛空，所以經上說四大皆空。現的四大

相是因緣所現，生是因緣生，滅是因緣滅，於法無所有。

    「六入無積」，六入是眼耳鼻舌身意，眼耳鼻舌身意眾因緣所生，蘊聚、積聚

，現六入。四大是六入所積，譬如眼見色，沒有眼見就沒有色了。這個東西講起來

，沒有，都空的。譬如眼見色，這個見在那裏呢？根塵識所積聚，三事和合觸嘛！

根塵識和合才有見，見在根嗎？不在。如果在根的話，沒有色塵也見，有色塵也見

，因為見在根嘛！事實上，有色塵見色塵，沒有色塵不見色塵。這麼說起來，這個

見應該在色塵啊！因為有色塵才見，沒有色塵則不見嘛！那也不對啊！如果見在色

塵，應該色塵見我，不能說我見色塵，所以也不在色塵。還有人說，見在識，有眼

識才能見。那也不對啊！識怎麼成的？緣眼色生眼識，緣眼根色塵才產生識。既然

眼根沒有見，色塵沒有見，識怎麼生？所以實在說起來，如同虛空，所以「同於虛

空」。

    六入沒有積聚，佛對聲聞乘說，緣眼色生眼識。聲聞乘人會到三事和合觸，眼

根、色塵、眼識三事和合了有見觸。菩薩知道，緣眼色生眼識，因緣生，因緣生的

話，我說即是空。菩薩會到空，所以和聲聞不同。

    「眼耳鼻舌身心已過不在三界」，眼耳鼻舌身心是六根，它不是六根積聚，如

來已經過了這個境界。眼是見，耳是聞，鼻舌身是覺，意根是知，就是見聞覺知。

如來法身已經過了這個境界了，不在三界。三界不出眼耳鼻舌身意，三界如空華，

沒有三界，所以如來不在三界。

    「三垢已離順三脫門」，三垢──在心曰垢，就是貪瞋癡，稱為三垢。佛沒有

貪瞋癡了，如來法身沒有貪瞋癡。「順三脫門」，隨順三個解脫門。三脫門是空解

脫門、無相解脫門、無作解脫門，這個分大乘、小乘。大乘和小乘解的不同，聲聞

乘人是空解脫門，一空到底，偏空。無相解脫門，聲聞乘人偏於無相，稱為但無相

。無作，作是起，無起無生就無作，聲聞乘人偏於無作，偏於無生，所以阿羅漢證

無生。

    大乘菩薩會法不同，出空入假，空是空而不空，不空而空，聲聞乘會不到。不

空是色，所以心經講，空即色，色即空。無相，大乘人會到相即無相，無相即相。

相即無相是法身，無相即相是報化二身，所以大乘人說實相無相，實相無不相。無

作，小乘會到但無作，偏於無生，不入三界。菩薩不是，無作而作，作而無作。

    譬如戒律上講戒體，就講這個道理了。我們受戒有戒體，防非離過。你受過戒

，有戒體，要起殺生情境的時候，戒體就起了，叫你不殺生，那是作法。可是殺生

的境過了以後，它就滅了。再遇到殺生境的時候，它又起，所以它滅而無滅，無滅

而滅。因為滅了的話，再遇殺生境，它怎麼起呢？戒體已經滅了嘛！不能再起了，

所以防非離過是作戒體，作戒體就是無作戒體，以無作戒體才有功德、罪業增長。

作戒體沒有增長，罪不增，功德也不增。它怎麼的？一生就滅了，滅法不增長嘛！

因無作戒體才增長。

    三脫門叫三解脫門，大乘、小乘皆修。聲聞乘修三解脫門證無漏，大乘菩薩修

三解脫門，得阿耨多羅三藐三菩提。

    「具足三明與無明等」，大阿羅漢有三明，小阿羅漢沒有，僅得六通。像目犍

連、大迦葉都得三明，天眼明、宿命明、漏盡明。三明和六通有什麼分別呢？六通

，譬如天眼，知道你從此地死了以後生到何處去。具足三明的呢，他知道你從此地

死了以後，以什麼因緣生到彼處去，彼處死了以後，以什麼因緣再生到什麼地方去

。「三明與無明等」，無明是虛妄的，三明是實在的，怎麼同等呢？因為三明因緣

生，天眼明因緣生，宿命明因緣生，漏盡明也是因緣生，因緣所生法，我說即是空

。無明呢，虛妄，也是空的，所以與無明同等。這兩個法，法相有差別，法性不二

。我們今天講到此地！

    佛問維摩詰，云何觀如來？維摩詰回答，怎麼樣觀如來呢？金剛經講過，若見

諸相非相，即見如來。如來是佛法身，平時十號所說，如來、應供、正遍知，這是

代表如來的三德。如來是代表法身德，應供代表解脫德，正遍知代表般若德。如來

就是非相，非相是實相，前面已經解釋一大段了。

    今天接著講「不一相不異相。不自相不他相。」一相、異相、自相、他相，簡

單說，都是有相法。法身無相，若見諸相非相，就見如來了。略說有三種相，廣說

有四種相。三種相就是言語相、文字相、心緣相，不見如來。法性沒有三相。舉例

子說吧！火能燒，文字相不是，我們寫一個「火」字，那個火不燒。如果燒的話，

它就燒筆、燒紙了，它不燒，它不是火性。言語也不燒，如果燒，我們說火的時候

，先燒我們嘴巴，先燒我們牙齒，言語相沒有燒。心裏想了火，也沒有火性，如果

我們心想火就能燒的話，應該先燒我們的心。三相沒有，就是如來。

    廣說有四種相，大家都知道，我相、人相、眾生相、壽者相。我相、人相、眾

生相、壽者相，是六根門頭的事情，如果作我相、人相、眾生相、壽者相，那作鬼

活計的，輪迴六道。「不一相不異相。不自相不他相。」也是說沒有相。

    「非無相非取相」，他說過不是一相，不是異相，不是自相，不是他相，眾生

好著，他恐怕眾生著於無相。龍樹說，有人著無相，是著了無相相，還是相。所以

他這裏講「非無相」，不是無相。怎麼說不是相，也不是無相呢？諸法因緣生，因

緣生性空，性空就無相。性空不是在相以外另有空，相即無相。如果離相以外另有

空，那斷滅空。所以真如隨緣就有相，諸相無性就是真如，所以非無相。「非取相

」，簡單說就是「不是相」，它是文字上運用方便，用「取相」。這句話應該怎麼

講呢？非無相，非是相，這是翻譯經的人這麼翻譯的，非無相非取相。我大膽地說

一句，假如這一句叫我翻譯，我就翻譯「非無相非是相」。

    「不此岸不彼岸不中流。而化眾生。」此岸是眾生的生死岸，彼岸是涅槃岸，

此彼之間叫中流。這個話再講明白一點，由此岸到彼岸經過中流，中流通過叫波羅

蜜。它不是此岸，也不是彼岸，也不是中流。如果見此岸，見彼岸，見中流，叫著

邊。天台家解釋中道就這麼解釋了，「離邊」，離此岸、離彼岸，「不住中」，不

住當中，叫中道義。所以說不是此岸，不是彼岸，不是中流。「而化眾生」，可是

隨緣作佛事，度化一切眾生，度化眾生的時候，只把眾生從此岸化到彼岸，隨緣度

眾生，不是第一義。於第一義當中，無佛無眾生，無有佛涅槃，無有涅槃佛。

    「觀於寂滅亦不永滅」，觀於寂滅，寂滅是不生不滅，不生謂之滅，不滅謂之

寂滅。根據仁王經說，初二三地的菩薩得音響忍，聞中道義不驚不怖不畏。四五六

地的菩薩得柔順忍，心如調柔金，順於中道義。七八九地得無生忍，中道義離邊不

住中，就是不生。佛所說的無生法，就是中道義。這個中道義，你如果稱讚它，就

叫阿耨多羅三藐三菩提。觀於滅，滅是不生。永滅，是聲聞二乘。佛菩薩行不取於

滅，行空不證，度化眾生。這一句話責備聲聞乘，聲聞乘取永滅，所以聲聞乘滅生

，取滅，不順佛法。菩薩乘不取滅，不永滅。

    「不此不彼」，這是說法身無相，這是文字上運用的技巧。不此，此是我，沒

有我。不彼，那個彼是法啊！無人無我。我們習慣上看，彼是他是你。這是說無人

無法，如果有人取人相，起一種障叫煩惱障，煩惱障續分段生死。如果取法，起一

種障叫所知障，所知障續變易生死。佛度眾生，除二我，除人我、除法我，所以拔

苦必期二死盡嘛！

    「不以此不以彼」，如果以此以彼都是取著，不取著則不以此不以彼。以此認

為有我，以彼認為有法。諸法因緣生，諸法因緣滅，於法無所有，沒有此沒有彼，

就是沒有人沒有法。不相信，我們舉個例子。佛說十二因緣，無明生行，沒有生法

，沒有生人。行生識，沒有生法，沒有生人。識生名色，也沒有法，沒有人。名色

生六入，六入觸受愛取有生老死，無法無人。眾生顛倒！認為有法有人，認為有法

有人，無中生有，叫顛倒夢想。譬如十二因緣，如果生法，應該說無明生人啊！無

明生法啊！它沒有嘛！法是因緣生，法是因緣滅，這是佛所講的法。

    「不可以智知。不可以識識。」智不可知，為什麼智不可知呢？因為智是分別

，譬如禪宗說，分別一切法，不作分別想，那是說智慧。分別一切法是智，不作分

別想是慧。這個法沒有，空的，不可以分別，所以不可以智知。「不可以識識」，

識要是總說起來有八識，阿賴耶是第八識，末那是第七識，第六識及前五識，總共

八識。識是了別，第一義中沒有了別，所以不可以識識。

    「無晦無明無名無相」，晦是晦暗，明是光明，都是相。相有兩種：名、相，

名也是相，名是什麼？言語相、文字相。外取六根所取的相是相，在佛法方面時常

名相並用。六祖問弟子：「我有一物，無頭無尾，無名無相，你們知道是什麼東西

？」神會好取相，就說了：「那是我神會的佛性啊！」六祖訶責他：「告訴你無名

無相，什麼佛性不佛性啊！」神會取相。譬如說，神秀也取相：「身如菩提樹，心

如明鏡臺，時時勤拂拭，莫使惹塵埃。」皆是相。六祖就說了，「菩提本無樹」，

沒有名相，「明鏡亦非臺」、「本來無一物」，沒有名相，「何處惹塵埃」，沒有

名相。可是我們要知道，這首偈要深入認識，你不可執著「本來無一物」。如果你

執著本來無一物，你取了無相相。要知道，本來無一物也無，才是六祖的意思。

    「無強無弱非淨非穢」，如果落入有法，有強有弱。強弱略說有兩種相，廣說

有四種相。兩種相就是生滅相，生則為強，滅則為弱。四種相呢？生住異滅，也是

分強弱。如來法身不取一切相，無強無弱了。「非淨非穢」，淨穢是相。譬如心經

說，不垢不淨就是無相。如果在六根，在眼耳鼻舌身稱為穢，在意根稱為垢。穢有

七種業，那七種業呢？殺、盜、婬、惡口、妄語、綺語、兩舌。垢有三種業：貪瞋

癡，這是垢穢的分別。

    「不在方不離方」，諸法無方所，不在方。諸法不離方，就好比虛空一樣，虛

空無形無相，你說它在那裏？不在方。雖然不在方，虛空橫遍豎窮，你說那裏不是

虛空？這個譬喻是說法，是說道。譬如說，不在方，何處是道？不離方，觸目皆道

，就是虛空，虛空不是法，佛是以這個為譬喻。你說虛空在方，拿來我看？虛空也

不離方，如果虛空離方的話，那裏不是虛空？

    「非有為非無為」，有為有三相，略說有兩相，廣說有四相。三相，龍樹所說

，生住滅是有為。略說兩相就是生滅，廣說就是生住異滅。對有為法又立無為法，

無為無生無住無異無滅，不可得，對有為而立。「非有為非無為」，經上說，一切

有為法如夢幻泡影，空的，所以非有為。非無為，如果有有為，根據有為再立無為

，有為沒有，無為也不立了，所以非有為非無為。

    「無示無說」，示是給人看，給人聽，給人聞，給人嚐，給人接觸。這大家都

知道了，「無示」他是略說眼耳鼻身，沒有講舌，無有表示，無說是舌根。「無示

無說」，他這句話的意思──不是六根門頭的事情。

    「不施不慳。不戒不犯。不忍不恚。不進不怠。不定不亂。不智不愚。」這是

說六度。第一個是布施，不布施就是慳吝。華嚴經講，如來法身非是身，所以沒有

施沒有慳，六度是什麼？隨緣萬行，法身隨緣無性，無性是法身。

    「不戒不犯」，持戒、犯戒，隨緣，是緣起法。無性隨緣就有施有慳，有持戒

有犯戒。隨緣無性就不施不慳，不戒不犯。「不忍不恚」，忍是忍辱，恚是恚怒。

以下他是說六度，六度隨緣是有為；隨緣無性，六度就是無為。定亂是禪定，智愚

是般若。

    「不誠不欺」，誠欺皆是隨緣而有的，隨緣無性所以不誠不欺。「不來不去」

，這是說如來法身。「不出不入」，法身無身，法身無相，所以不來不去，不出不

入。譬如虛空有來有去沒有？有始有終沒有？沒有。

    「一切言語道斷」，一切言語道斷是略說。言語道，如果清淨就離四法：不妄

語、不惡口、不綺語、不兩舌，口業。具足說起來是言語道斷，心行處滅。言語道

斷，怎麼修呢？不妄語、不惡口、不綺語、不兩舌。怎麼心行處滅呢？不殺、不盜

、不婬、不貪、不瞋、不癡。時間到了！再講一句。

    「非福田非不福田」，福田有能有所，能所是我相、人相，譬如我們供養對方

，他是我的福田，那是能供養、所供養，就是我相、人相。「非不福田」，如果不

是福田的話，歸於斷滅。這個法怎麼說呢？無能無所，隨緣就有能所；能所無性，

就無能無所。所以大家記住一句話──真如法，這個法叫真如，「真」是不生不滅

，「如」是不二不異。一切法不生不滅，就沒有一切法；一切法不二不異，就沒有

差別，所以是真如。所以古德有一句話，真如隨緣生萬法，萬法無性是真如。我們

今天講到這裏！

    「非應供養非不應供養」，應供有阿羅漢應供，有佛應供。阿羅漢應受人天供

養，佛呢？佛的應供，應受九道供養：菩薩、緣覺、聲聞、天、人、阿修羅、地獄

、餓鬼、畜生。應受供養，不應受供養，都偏邊。佛有三身：法、報、化，法身不

受供養，報化二身受供養。法身不生不滅，報化二身，有生有滅。法身空，所以不

受供養；報化二身有，應受供養。性空，不受供養；緣起，受供養。性空就是緣起

，法身就是報化二身；緣起就是性空，報化二身就是法身。所以無性隨緣，應受供

養；隨緣無性，不應受供養。「非應供」，是那個空；「非不應供」，是有。要是

引證經文來說，色即空，非應供；空即色，非不應供。所以他說，非應供非不應供

。

    「非取非捨」，取是取相，諸相緣生，性空，所以非取非捨。引證心經上說，

色即空，不可取，不可捨。我們把他說成性空緣起，非非取非非捨，經上經常這麼

說，大家糊塗了！其實就是說二諦。譬如天台宗說，非一相非異相，不是一個相，

也不是差異的相。他又說，非非異相，「非非異相」這個文字用得巧妙就是了。這

是說，都是法身。如來是法身，法身非應供，報身叫報法身，化身叫化法身。法身

說起來，非應供非不應供。如果你說他報化二身的時候，就要改了──非非應供，

非非不應供。非取非捨是法身，報化二身，非非取非非捨。

    「非有相非無相」，如來是法身，法身是實相，實相無相，所以他非有相，實

相無相嘛！實相無不相，一切相無不是實相嘛！那是非無相。如果你偏於無相，你

取著於無相相，不對。他這個語氣，一語雙關，六祖說「出沒兩邊」，空有二邊就

是了。

    「同真際等法性」，真際又叫本際，又叫真如，真如也是出沒兩邊。真，無相

無生，空。如，二法不二不異，就是有相，就是差別性。真如就是法性，所以我們

時常說真如法性啊！諸佛如來是法性身，簡單說是法身。法性自然有出沒兩邊，一

切法以無性為性，那是法身。我們說，諸佛同一法身，就是說這個，都是無性，沒

有差別。還有差別相，火性燒，水性濕，地性堅，風性動，就有差別了。所以經上

說，差別而無差別，一切性都歸無性；無差別而差別，無性就是一切法性。

    譬如說，房子是鋼筋、水泥蓋的，鋼筋、水泥是緣生無性，木頭蓋的也是緣生

無性，磚瓦蓋的也是緣生無性。他現相不同，法有差別性嘛！無差別而差別，木頭

蓋的房子和磚瓦蓋的不同，和水泥蓋的也不同。

    「不可稱不可量」，「不可稱」是言說，可稱道是言語相，法身空，不可稱道

。「不可量」，量是形相，有形有相叫可量。法身，沒有言語相，沒有形相，無形

無相。

    「過諸稱量」，和上句是一樣的意思，它境界超過了，換句話說，不是稱量所

及。

    「非大非小」，法身性空，不是大也不是小，我們說大小完全是比量界。這比

量界沒有標準。譬如狗比貓大，狗比老虎小，老虎比狗大，老虎比象小，沒有標準

。所以中國名家有一句話，叫龜長於蛇，烏龜比蛇長，大家相信吧！你認為蛇長，

烏龜短嘛！怎麼龜長於蛇？他說你錯了，你拿一尺長的龜和五寸長的蛇比較，誰長

？所以比量界沒有標準。

    「非見非聞非覺非知」，見聞覺知是六根的事情，六根是業報身，法身不是業

報身。見是眼根，聞是耳根，覺是鼻根、舌根、身根，知是意根。法身不是六根，

所以華嚴講，諸佛法身不是身嘛！

    「離眾結縛」，結和縛一樣是煩惱的別名。煩惱略說有貪瞋癡，廣說是五欲、

五蓋、十不善……八萬四千乃至無量。諸佛如來不是煩惱積聚，不是結縛。「眾結

縛」，他說眾結縛，我知道是空的。這個「眾」是眾多因緣形成的，煩惱是眾多因

緣形成的，沒有自性，所以性空。

    「等諸智同眾生」，「等諸智」是指聖人講，「同眾生」是指凡夫講。譬如聖

人有三智：一切智，一切智佛有，聲聞也有，同等於聲聞。道種智，菩薩。可是佛

也有，等同於菩薩。一切種智，唯佛獨具。所以聲聞、緣覺、菩薩，有一切智、道

種智，沒有一切種智，所以不具，這是指四聖。諸佛法身和眾生相同，是指六凡。

大家知道，「等諸智」，佛的一切智和大家相同，佛的後得智和大家不同，就是一

切種智了。根本智和大家相同，後得智和大家不同。一切種智就是後得智。

    「同眾生」，諸佛和眾生同一法身。我們大家都有法身，自己不知道。譬如說

，你無量劫來生死，無量劫後生死，這東西不斷。生死是業報身，那個不斷就是法

身，有不斷才有生死嘛！所以我們大家都不知道。生死是改頭換面，另受業報去了

，其實是不斷。

    「於諸法無分別」，諸佛於一切法沒有分別，我們眾生於法分別。分別有六種

過：第一個是貪，第二個瞋，第三個癡，第四個慢，第五個是疑，第六個是惡見。

諸佛沒有。

    「一切無失」，這是佛的十力，菩薩沒有。一切事情沒有過失。

    「無濁無惱」，濁是混濁其心，其心受污染稱為濁。惱，表現於相，惱怒了。

佛沒有，佛的身口意三業清淨，意業清淨無濁，口業身業清淨無惱。我們眾生三業

不淨，意生貪瞋癡叫濁，身生殺盜婬，口生惡口、妄語、綺語、兩舌，稱為惱。濁

惱要再詳細分別，濁是傷自己，貪瞋癡傷害自己。惱，傷己傷人，殺、盜、婬、惡

口、妄語、綺語、兩舌，傷害自己也傷害別人。

    「無作無起無生無滅」，這個「作」就是生的意思，要勉強分別，「作」有「

興」的意思。起和作都是一個意思。無生，生也是作也是起。無滅，一切法有生必

有滅，無生自然無滅。實在說起來，眾生被六塵所迷，生滅沒有的，眾生誤認為有

生滅。譬如生是對滅來說，沒有滅怎麼有生？滅對生來說，沒有生怎麼有滅？既然

對待而生，都是空，大乘講對待空就是這個道理。生對滅而說，有滅就有生，那麼

生就是滅嘛！滅是對待生而說，所以滅就是生，全滅全生，所以生滅俱空。

    如果生滅了，稱為滅，生滅俱空，稱為寂滅。這個有微細的差別，佛和十地菩

薩生滅俱空，這是仁王經所說十地和佛得寂滅忍，寂滅忍就是生滅俱滅，寂滅最樂

。

    「無畏無憂無喜無厭無著」，這是因為無我。眾生有畏有憂有喜有厭有著，是

因為有我。如果無我的話，就無畏無憂無喜無厭無著。如來法身無我，所以無畏無

憂無喜無厭無著。

    「無已有無當有無今有」，如來法身性空。已有是過去有，當有是未來有，今

有是現在有。諸佛法身無相，離一切有法。佛在經上教眾生修，告訴你，過去心斷

，過去心不可得，未來心不可得，現在心不可得，這是法身。三心斷，四相離，四

相沒有，我人眾壽，法身沒有。

    「不可以一切言說分別顯示」，法身無相，言語道斷，心行處滅，這句話他意

思是說，不可以一切言語說，言語道斷。也不可以分別顯示，這是什麼？心行處滅

。或者有人說，佛法言語道斷，心行處滅，太深了。不是的，言語道斷就是十業裏

頭的不惡口、不妄語、不綺語、不兩舌，心處滅就是不貪、不瞋、不癡，行處滅就

是不殺、不盜、不婬。其實這麼說起來，它反反覆覆地說這麼一些，就是一個道理

，十業不犯，就是六根清淨，六根清淨就離見聞覺知。你會通了一法，法法皆通。

如果你執相而求，咫尺天涯。

    「世尊」，最後維摩詰說了，「如來身為若此」，是這個樣的。「作如是觀」

，這麼去觀。

    「以斯觀者名為正觀」，以這個觀法的是正觀如來，「若他觀者名為邪觀」，

不對。今天時間到了！

    維摩詰菩薩是妙喜世界的十地菩薩。十地就是佛，密宗說十地同於妙覺，其它

各宗另立等覺，十地以上就是等覺。諸佛倒駕慈航，多現十地。譬如說文殊師利現

菩薩身，可是他是過去龍種上尊王佛再來。觀世音菩薩現菩薩身，他是正法明如來

再來。維摩詰，我們不敢測度，可能也是佛再來，所以有人說是金粟如來化身。不

過沒見經文，根據維摩詰經是妙喜世界，無動佛那裏的菩薩。無動佛就是阿𣈳鞞，

阿𣈳鞞翻譯為無動。

    佛有很多同名字，萬佛名經，有很多同名諸佛。阿𣈳鞞根據經上說，不知道是

不是這位阿𣈳鞞？空王佛時有四個比丘犯重戒，空王佛已經取滅，四個比丘知道不

能懺悔了，定墮惡道，所以大哭。天人告訴他：「你們不要哭，空王佛雖然取滅，

他的塔還在。進入佛塔，望佛的白毫相光至誠懺悔，白毫代表中道義嘛！可以脫罪

。」四個比丘進入佛塔，伏地大哭，至誠懺悔七天七夜。釋迦牟尼佛告訴父王，這

個故事是釋迦牟尼和他父王說的。四個比丘都脫離罪業了，現在都成佛了，東方一

尊佛叫阿　鞞，就是四個比丘之一。南方一尊佛叫寶相佛，西方一尊佛叫阿彌陀佛

，北方一尊佛叫微妙聲。這個阿𣈳鞞也在我們東方，可能是同樣的。「阿」翻譯為

「無」，「𣈳鞞」翻譯為「動」，所以這個經說他是無動如來。

    【爾時舍利弗問維摩詰。汝於何沒而來生此。維摩詰言。汝所得法有沒生

      乎。舍利弗言。無沒生也。若諸法無沒生相。云何問言汝於何沒而來生

      此。於意云何。譬如幻師幻作男女。寧沒生耶。舍利弗言。無沒生也。

      汝豈不聞佛說諸法如幻相乎。答曰如是。若一切法如幻相者。云何問言

      汝於何沒而來生此。舍利弗。沒者為虛誑法敗壞之相。生者為虛誑法相

      續之相。菩薩雖沒不盡善本。雖生不長諸惡。】

    「爾時舍利弗問維摩詰。汝於何沒而來生此。」你從那裏取滅來生到我們娑婆

世界？維摩詰是大乘，舍利弗這問是聲聞乘，聲聞乘有生有滅，取滅嘛！入涅槃。

大乘不同，大乘得無生法，無生而生，生而無生；無滅而滅，滅而無滅。

    「維摩詰言。汝所得法有沒生乎。」舍利弗啊！你所得的法有生有滅嗎？我們

知道聲聞乘得的法沒有，聲聞乘取涅槃嘛！涅槃是不生不滅。

    「舍利弗言。無沒生也。」這個「沒」就是滅，舍利弗回答說，我所得的涅槃

法，沒有生滅。定性聲聞取涅槃，三界內少此一個有情，逃跑掉了。迴小向大的菩

薩，再入生死。

    「若諸法無沒生相」，這句話是維摩詰講的，說如果諸法無沒生相。相才有生

有滅，法性無生無滅，法相有生有滅。可是相如幻化，所以非是實有。既非實有，

法相也沒有生滅。這個相如幻如化，假現。譬如紙上畫個人，畫個人死掉了，實在

沒有死。畫個小孩子出生了，實在沒有生。所以維摩詰講，如果諸法無沒生相，你

為什麼問我「汝於何沒而生此」？這兒舍利弗沒答，表示沒話說。

    「於意云何」，這還是維摩詰說的，「什麼意思呢？」

    「譬如幻師幻作男女。寧沒生耶。舍利弗言。無沒生也。」譬如幻師幻化作男

女，如幻如化的，沒有生滅。譬如我們舉個例子，大海起浪，萬重浪有大有小，有

高有低，浪是一水所成，水性不動，所以我們知道波浪翻騰，水性不動。離開水沒

有浪，那我們就知道，浪也不動。所以僧肇說「江河競注而不流」，江河流得很急

，可是實在沒有流。法相現流，法性不動。「沒生」都是如幻如化的，所以舍利弗

答沒有沒，沒有生。智慧者知道浪雖然有起伏，實在沒有動。

    禪宗有一句話，橋在河上，水在河裏，水流橋不動。他說一句話，橋流水不流

。什麼原因呢？江河競注而不流嘛！水性實在沒動，橋怎麼流呢？有成有壞，有生

有滅。我們大家都顛倒，執著水動，實在沒有動，圓覺經講覺性不動嘛！

    既然沒有沒生，維摩詰講：「汝豈不聞佛說諸法如幻相乎？」你沒聽佛說，法

如幻化之相嗎？愚癡人在紙上畫個馬，他說那是馬，畫個人，他說是人。智慧者，

你畫人畫馬，他說是一張紙啊！紙是其實相，人馬是其幻相。泥巴作個人，愚癡人

說是人，作個豬，他說是豬；智慧者，知道那是泥巴。所以一切法都是幻相。一切

法是說有為法，什麼有為法呢？有五種：色受想行識。這五種不動，法性不動。有

為法也沒有生滅，怎麼知道呢？佛說過，一切有為法如夢幻泡影，怎麼會動呢？色

受想行識，心經說五陰皆空，空不動。

    「答曰如是」，舍利弗回答說「如是」，承認！

    「若一切法如幻相者。云何問言汝於何沒而來生此。」這是維摩詰說的，我們

現在寫就加括弧了，他沒括弧，所以看不清。要知道這句話是維摩詰說，如果一切

法如幻相者，那麼你為什麼問我「汝於何沒而來生此」？

    「舍利弗」，這是維摩詰稱舍利弗。

    「沒者為虛誑法敗壞之相」，沒就是滅。「虛誑法」，虛偽的，誑騙眾生。

    「生者為虛誑法」，生者也是虛誑法。「相續之相」，相續也是虛誑的，誑騙

眾生。生是相續相，相續相是虛誑的。好比虛空，虛空沒有敗壞，颱風吹不破，吹

不破虛空；雨再大，虛空不濕；火再燒，虛空不燒，沒有敗壞相。「生者為虛誑法

相續之相」，譬如虛空沒有相續，相續是前滅後生，虛空沒有前後，沒有相續相。

愚癡人執著相續，執著敗壞。我不是和大家講過嗎？你生死相續，無量劫以來生死

相續不斷，無量劫以後生死相續不斷。可是你要知道，有那個不斷才有生死相續，

不斷就不生也不死。以上是法說，這是舉例子。

    「菩薩雖沒不盡善本」，菩薩雖然沒，善本不盡，菩提不盡嘛！菩提為善本。

    「雖生不長諸惡」，雖然菩薩生，不長諸惡，所以眾生修行要諸惡不作，眾善

奉行啊！

    【是時佛告舍利弗。有國名妙喜。佛號無動。是維摩詰於彼國沒而來生此

      。舍利弗言。未曾有也。世尊。是人乃能捨清淨土。而來樂此多怒害處

      。維摩詰語舍利弗。於意云何。日光出時與冥合乎。答曰。不也。日光

      出時即無眾冥。維摩詰言。夫日何故行閻浮提。答曰欲以明照為之除冥

      。維摩詰言。菩薩如是。雖生不淨佛土為化眾生故不與愚闇而共合也。

      但滅眾生煩惱闇耳。】

    「是時佛告舍利弗」，於是佛告訴舍利弗說。「有國名妙喜」，有國土名妙喜

國。「佛號無動」，他的名號名無動，就是阿𣈳鞞。

    「是維摩詰於彼國沒而來生此」，維摩詰是從妙喜國來生我們這個地方的。

    「舍利弗言」，舍利弗就說了。「未曾有也」，實在希有難得。

    「是人乃能捨清淨土。而來樂此多怒害處。」舍利弗這個說法又錯了，聲聞人

的說法。下面維摩詰責備他。舍利弗說，難得啊！他捨掉清淨國土來生我們這多怒

害處。怒害就是略說貪瞋癡。他不知道，是諸法空相，不垢不淨，那有清淨國土？

那有多怒害處呢？都是幻化嘛！

    「維摩詰語舍利弗。於意云何。」什麼意思，你知道嗎？

    「日光出時與冥合乎」，好比那個太陽光出來，冥是黑暗，和黑暗和合嗎？我

們都知道光暗不合，有光無暗，有暗無光，不能和合。

    「答曰。不也。」舍利弗回答說，不是！冥暗不能和合，。

    「日光出時即無眾冥」，日光一出來，沒有黑暗。

    「維摩詰言。夫日何故行閻浮提。」太陽什麼原因在閻浮提周行呢？

    「答曰欲以明照為之除冥」，太陽光要使其照耀，除去黑暗。

    「維摩詰言。菩薩如是。」菩薩也是一樣。

    「雖生不淨佛土為化眾生故不與愚闇而共合也」，菩薩雖生不淨佛土，為了度

化眾生，不和愚癡眾生一樣。清淨國土是佛報土，垢穢國土是佛化土，釋迦牟尼佛

到娑婆世界來，這裏是他的化土。他報土不在這裏，根據大般涅槃經，距我們這裏

西方四十二恒河沙有個國土，那是釋迦牟尼佛的報土。

    菩薩生不淨佛土，不和眾生共和合，「但滅眾生煩惱闇耳」，為了滅眾生煩惱

。

    【是時大眾渴仰。欲見妙喜世界無動如來及其菩薩聲聞之眾。佛知一切眾

      會所念。告維摩詰言。善男子。為此眾會。現妙喜國無動如來及諸菩薩

      聲聞之眾。眾皆欲見。於是維摩詰心念。吾當不起于座接妙喜國。鐵圍

      山川溪谷江河。大海泉源須彌諸山。及日月星宿。天龍鬼神梵天等宮。

      并諸菩薩聲聞之眾。城邑聚落男女大小。乃至無動如來及菩提樹諸妙蓮

      華。能於十方作佛事者。三道寶階從閻浮提至忉利天以此寶階諸天來下

      。悉為禮敬無動如來聽受經法閻浮提人。亦登其階。上昇忉利見彼諸天

      。妙喜世界成就如是無量功德上至阿迦膩吒天。下至水際。以右手斷取

      如陶家輪。入此世界猶持華鬘示一切眾。作是念已入於三昧現神通力。

      以其右手斷取妙喜世界置於此土。彼得神通菩薩及聲聞眾并餘天人。俱

      發聲言。唯然世尊。誰取我去。願見救護。無動佛言。非我所為。是維

      摩詰神力所作。其餘未得神通者。不覺不知己之所往。妙喜世界雖入此

      土而不增減。於是世界亦不迫隘如本無異。】

    「是時大眾渴仰。欲見妙喜世界無動如來及其菩薩聲聞之眾。」這我們知道阿

  鞞那兒也是三乘法，菩薩乘、緣覺乘、聲聞乘，他有聲聞人嘛！他說三乘法。三

乘法是什麼呢？六度、十二因緣、四諦。阿彌陀佛那兒就沒有了，唯是大乘，統統

是菩薩。

    「佛知一切眾會所念」，佛知道大家心念，想見妙喜國。

    「告維摩詰言。善男子。為此眾會。現妙喜國無動如來及諸菩薩聲聞之眾。眾

皆欲見。」佛告維摩詰，善男子。經上時常講「善男子善女人」，菩提最善，修菩

提道的男子為善男子，修菩提道的女子為善女人。你們要為此法會大眾，現妙喜國

無動如來佛及諸菩薩聲聞之眾僧，這就是現國土、佛和僧，沒有法，法不可現啊！

    因為大家都想見，「於是維摩詰心念」，心裏暗想：「吾當不起于座接妙喜國

」，我應當不起座，在菩薩座上把妙喜國接過來。

    「鐵圍山川溪谷江河」，一個小世界最外面一個山叫小鐵圍山，一個大世界也

有鐵圍山，叫大鐵圍山，鐵圍就是鐵圍山。「山川」，山是山，川是河。「大海泉

源須彌諸山」，須彌有很多，一個小世界有一個須彌山，一個小千世界有一千個須

彌山。

    「及日月星宿。天龍鬼神梵天等宮。并諸菩薩聲聞之眾。」別的經上有一個說

法，他說天龍鬼神梵天等宮，別的經上說天、龍、夜叉、乾　婆、阿修羅、迦樓羅

、緊那羅、摩𣿬羅迦等等叫天龍八部。後面它說，菩薩聲聞之眾是人，天龍八部是

非人，所以別的地方說人非人等。

    「城邑聚落男女大小」，城是大的叫城，小的叫邑。聚落村莊，大家聚集在一

起，落居於此。男女大小是人，眾生。

    「乃至無動如來及菩提樹諸妙蓮華」，菩提樹很多種，不是像我們國土的菩提

樹。我們娑婆世界釋迦牟尼佛的菩提樹叫畢厫羅樹，佛在這棵樹下成道，這棵樹就

叫菩提樹。譬如說，如果佛在榕樹下成道，那榕樹叫菩提樹。妙喜國無動如來的菩

提樹不知道是什麼樣的？我們不要以為菩提樹都是一樣的，長長的葉子，不是的。

佛在那棵樹成道，那棵樹叫畢厫羅，後來改名為菩提樹。

    「能於十方作佛事者」，大眾能於十方作佛事者。

    「三道寶階從閻浮提至忉利天以此寶階諸天來下」，這是說娑婆世界，三道寶

階從閻浮提至忉利天。為什麼要三道寶階呢？別的國土有天人交往，天可以到人間

，人可以到天上。娑婆世界，我們這裏不行，天人隔絕，所以他建立三道寶階。從

地上建立寶階，以此寶階，天人藉著寶階而下來。

    「悉為禮敬無動如來聽受經法」，這裏應該有個句點。「閻浮提人。亦登其階

」，地下人也登其階，也可以登上寶階，「上昇忉利見彼諸天」。

    大眾想見妙喜世界，維摩詰想，我取妙喜世界來，這還是他心裏想的。「妙喜

世界成就如是無量功德」，以上的文是妙喜世界成就無量的功德。

    「上至阿迦膩吒天」，阿迦膩吒天就是色究竟天。「下至水際」，這個水際是

指大海水講。我們現在講話，就是下至水平線。

    「以右手斷取如陶家輪」，維摩詰想，我用右手斷取。陶家輪，陶瓷業，燒叁

的。把泥塊一塊一塊取下來，叫斷取陶家輪。

    「入此世界猶持華鬘示一切眾」，妙喜世界拿到這個世界來，好比是手拿華鬘

，華鬘是印度一種裝飾品。中國以前有，現在我不知道。裝飾頭的一種，用華製成

的鬘。我講了大家也不知道，以前有一種鳳冠霞披，女人結婚才用，類似這種華鬘

。和拿華鬘一樣，「示一切眾」，示現給大眾看。

    「作是念已入於三昧現神通力」，入三昧，三昧是定。入定顯神通力。

    「以其右手斷取妙喜世界」，維摩詰以右手就把妙喜世界拿過來了。「置於此

土」，置於娑婆世界。

    「彼得神通菩薩及聲聞眾并餘天人」，這是說妙喜世界得神通的菩薩和聲聞，

還有其餘的天人，天人也是菩薩。

    「俱發聲言」，都說話了。「唯然世尊。誰取我去。」世尊啊！誰把我連國土

拿走了？「願見救護」，願世尊救我們。

    「無動佛言」，無動佛就是阿𣈳鞞佛，阿𣈳鞞佛就說了：「非我所為。」不是

我所作的。

    「是維摩詰神力所作」，是維摩詰作的。

    「其餘未得神通者。不覺不知己之所往。」沒得神通的人，就不覺不知了，不

知自己被維摩詰拿走了。

    「妙喜世界雖入此土而不增減」，這是神通力所致。這個法從兩方面說：從理

上說、從相上說。從相上說，妙喜世界雖然被人拿到娑婆世界，娑婆世界的國土不

增加，妙喜世界的國土原來的位置也不減少，這是神通力所現。諸法因緣生，法屬

因緣沒有自性，沒有自性等於空。妙喜世界無自性，空的，被拿走不減少。娑婆世

界和妙喜世界加起來，不增加。所以我們僅僅知道相上的小小神通，不知道理上的

大神通。

    譬如我們僅僅知道，人能看見鬼，有天眼通了，可是微不足道。小阿羅漢見一

個小千世界，大阿羅漢見一個大千世界，你見到一個鬼，那有什麼不得了。目犍連

有神通以後，先找他母親。在六道找，結果在鬼道見到他母親。佛有大神通，大家

不知道。佛於一說無量，於一法中說無量法；無量說一，說須彌山入芥子，芥子入

須彌山。有可說無，無可說有，世人不知這個大神通。妙喜世界雖入此土不增不減

。

    「於是世界亦不迫隘如本無異」，於我們娑婆世界也不感覺擠得很小，還和本

來一樣沒有兩樣。

    【爾時釋迦牟尼佛告諸大眾。汝等且觀妙喜世界無動如來其國嚴飾。菩薩

      行淨弟子清白。皆曰。唯然已見。佛言。若菩薩欲得如是清淨佛土。當

      學無動如來所行之道。現此妙喜國時。娑婆世界十四那由他人發阿耨多

      羅三藐三菩提心。皆願生於妙喜佛土。釋迦牟尼佛即記之曰。當生彼國

      。時妙喜世界於此國土。所應饒益其事訖已。還復本處舉眾皆見。佛告

      舍利弗。汝見此妙喜世界及無動佛不。唯然已見。世尊。願使一切眾生

      得清淨土如無動佛。獲神通力如維摩詰。】

    「爾時釋迦牟尼佛告諸大眾」，和大眾講：「汝等且觀妙喜世界無動如來其國

嚴飾。」你們大家看妙喜世界和無動佛他的國土都是清淨莊嚴。嚴飾，在佛經是代

表清淨的意思，並不是代表漂亮的意思。我們說某某人很莊嚴，某某人很清淨，俗

話就說他很漂亮了。

    「菩薩行淨弟子」，菩薩是大乘人。「行淨弟子」，是指聲聞乘人。菩薩有在

家菩薩，可以結婚。行淨又叫淨行，不可以犯婬欲。聲聞是佛弟子，菩薩是莊嚴眾

。菩薩度化十方，度化眾生就是了，聲聞親近於佛，所以菩薩化眾，聲聞近佛。還

有一種人，緣覺。緣覺人經上少說他，因為他既不化眾，也不近佛，出在無佛之世

。三乘是菩薩、聲聞、緣覺。菩薩化眾，聲聞近佛，緣覺既不化眾亦不近佛。所以

佛一講經，千二百五十人俱皆是聲聞人。

    「菩薩行淨弟子清白。皆曰。唯然已見。」都說，我們已經見到了。

    「佛言。若菩薩欲得如是清淨佛土。當學無動如來所行之道。」這裏怎麼單講

菩薩不講聲聞？菩薩要想得到清淨國土應該學無動佛的修道法，不講聲聞。什麼原

因呢？聲聞不成佛，到阿羅漢為止。要想成佛，迴小向大。菩薩可以成佛，因為菩

薩是成佛的因地，佛是菩薩的果地。菩薩要想得清淨佛土應該學無動如來的修行法

，其實要想得清淨佛土，應該學佛的修行法。

    這是說無動如來的修行之道，不外乎上求下化──上求佛道，下化眾生，怎麼

上求下化法？上求佛道，自不造惡，奉行眾善，這是上求佛道。下化眾生，也令他

人不造惡，奉行眾惡，就是下化眾生。如果自不造惡，也令他不造惡；自己奉行眾

善，也令他人奉行眾善，稱為莊嚴佛淨土，所以得佛淨土。

    「現此妙喜國時。娑婆世界十四那由他人發阿耨多羅三藐三菩提心。」現的妙

喜世界，佛現神通皆有作用，為度化眾生，滿足他的度化因緣。現妙喜世界也是為

了滿足度化眾生的因緣，度化眾生的因緣實在說起來，令一切眾生皆成佛。現在我

們凡夫比丘，不敢太高攀，稱為化緣。他現妙喜世界也是化緣，度化眾生的因緣，

我們化緣是要錢，很慚愧！可是這也是化緣。因為如果沒有錢，我怎麼給大家講經

？我怎麼給大家作法會？將大比小，道理是一樣。所以大家知道，化緣是這麼來的

。大家不要小瞧化緣，化緣是令一切眾生皆成佛。我們雖然是凡夫比丘，要錢，也

是令一切眾生皆成佛。譬如我們作法會，不是希望你往生成佛嗎？講經，希望你往

生成佛啊！這叫發心。

    所以他說「娑婆世界十四那由他人發阿耨多羅三藐三菩提心」，發無上菩提心

就是成佛，所以初發心即成等正覺。那由他，翻譯為「億」。印度這個億不一樣，

十萬也叫那由他，百萬也叫那由他，千萬也叫那由他，因為它不確定。「十四那由

他人」，沒講天。這個人有兩個意思，第一個意思沒講天，第二個意思除去天龍八

部，這叫人。譬如我們說，八部龍神，人非人等。人就是人道，非人就是天龍八部

。十四那由他人，發菩提心，發菩提心即成等正覺。

    「皆願生於妙喜佛土」，都想往生妙喜國土。

    「釋迦牟尼佛即記之曰」，授記他們，「當生彼國」，你們將來可生到妙喜世

界。

    「時妙喜世界於此國土。所應饒益其事訖已。」十四那由他人發菩提心就是妙

喜世界示現應該成就的化緣。完成以後，「還復本處」，又回到他本來的位置。「

舉眾皆見」，舉眾就是一切大眾，皆見到。

    「佛告舍利弗。汝見此妙喜世界及無動佛不。」你看到妙喜世界無動佛沒有？

這個「不」，古時候和那個「否」並用。我們也可以說，汝見妙喜世界及無動佛否

？也可以念「ㄅㄨˋ」，他的意思是一樣的。

    「唯然已見」，大眾說我們已經見到了。

    「世尊。願使一切眾生得清淨土如無動佛。」都像無動佛一樣，得清淨國土。

    「獲神通力如維摩詰」，獲神通力和維摩詰一樣，維摩詰是十地菩薩，十地菩

薩同於佛，有大神通力。

    【世尊。我等快得善利。得見是人親近供養。其諸眾生若今現在若佛滅後

      。聞此經者亦得善利。況復聞已信解受持讀誦解說如法修行。若有手得

      是經典者。便為已得法寶之藏。若有讀誦解釋其義如說修行。即為諸佛

      之所護念。其有供養如是人者。當知為供養於佛。其有書持此經卷者。

      當知其室即有如來。若聞是經能隨喜者。斯人即為取一切智。若能信解

      此經乃至一四句偈為他說者。當知此人即是受阿耨多羅三藐三菩提記。】

    「世尊。我等快得善利。得見是人親近供養。」「是人」是維摩詰，我們得的

善利，親近維摩詰。這個善利有四種，有兩種不是善利，有兩種是善利。第一種，

今生得善利，後世也得善利，後世是成佛。第二種，今生得善利，後世不得善利。

第三種，今生不得善利，後世得善利。第四種，今生不得善利，後世也不得善利。

四種善利，顛倒眾生不知。今生得到利益了，可是後世招罪，不叫善利，其利是利

了，不善。今生得善利，後世也得善利，叫善利。還有一種，今生不得善利，後世

得善利，叫善利。今生不得利益，後世也不得利益，當然不是善利了。

    譬如說，你偷人東西，今生拿錢了，得利益。後世受果報，不稱為善利。今生

布施人家了，把錢送給人家，今生沒有善利，可是後世有大果報，得善利了。大家

要分清，如果只顧眼前的利益，叫顛倒眾生。

    「我等快得善利」，因為他發菩提心了，今生得利益，來生也得利益。

    「其諸眾生若今現在若佛滅後」，現在在場的和佛滅後的眾生。

    「聞此經者亦得善利」，聽到維摩詰經就得善利，我們聽到這個經就得善利。

你怎麼能得善利呢？發菩提心，今生得利益，後世也得利益。所以佛在世，得善利

；佛滅後，就是末法時期，眾生聽到這個經也得善利。

    「況復聞已信解受持讀誦解說如法修行」，讀誦以上是自利，解說是利他。「

如法修行」，解說是空說，要如法修行。這種人更得善利，所以他用「況復」二個

字。

    「若有手得是經典者。便為已得法寶之藏。」如果有手得到這個經典的人，怎

麼得到呢？對這個經典能夠聽聞、信解、受持、讀誦、解說，這叫得到這個經典，

如法修行。

    「便為已得法寶之藏」，這維摩詰經是法寶。

    「若有讀誦解釋其義如說修行。即為諸佛之所護念。」如果要有人能夠讀誦、

解釋經文的意義的，並且如說修行。「為諸佛之所護念」，護念好比媽媽護念孩子

一樣，你如果放了學不回家，媽媽說：「怎麼還不回來啊！」你回來了，他就高興

了，那是護念你。佛護念眾生就是這個樣子，說眾生怎麼還造惡？怎麼還不成佛啊

！時時刻刻不忘。

    「其有供養如是人者」，如是人者是維摩詰。「當知即為供養於佛」，供養維

摩詰就是供養佛。

    「其有書持此經卷者。當知其室即有如來。」書寫、受持維摩詰經的，他的房

間就有佛。

    「若聞是經能隨喜者」，聽這個經能隨喜的，不和你抬槓的。

    「斯人即為取一切智」，這個人就為取一切智。一切智是佛，取一切智就是上

求佛道。

    「若能信解此經乃至一四句偈為他說者。當知此人即是受阿耨多羅三藐三菩提

記。」受持、信解這個經四句偈，四句偈並不是說經中那一首偈，不是那麼說。譬

如經文八個字一句，四八三十二字就是一句偈，少部分受持就是受持四句偈。這個

人就受佛授記，當成阿耨多羅三藐三菩提。


維摩詰經講記

維摩詰所說經講記

        法供養品第十三

    【爾時釋提桓因於大眾中白佛言。世尊。我雖從佛及文殊師利聞百千經。

      未曾聞此不可思議自在神通決定實相經典。如我解佛所說義趣。若有眾

      生聞是經法。信解受持讀誦之者。必得是法不疑。何況如說修行。斯人

      即為閉眾惡趣開諸善門。常為諸佛之所護念。降伏外學摧滅魔怨。修治

      菩提安處道場。履踐如來所行之跡。世尊。若有受持讀誦如說修行者。

      我當與諸眷屬供養給事。所在聚落城邑山林曠野有是經處。我亦與諸眷

      屬。聽受法故共到其所。其未信者當令生信。其已信者當為作護。佛言

      。善哉善哉。天帝。如汝所說。吾助爾喜。此經廣說過去未來現在諸佛

      不可思議阿耨多羅三藐三菩提。是故天帝。若善男子善女人。受持讀誦

      供養是經者即為供養去來今佛。天帝。正使三千大千世界如來滿中。譬

      如甘蔗竹𣾀稻麻叢林。若有善男子善女人。或一劫或減一劫。恭敬尊重

      讚歎供養奉諸所安。至諸佛滅後。以一一全身舍利起七寶塔。縱廣一四

      天下高至梵天表剎莊嚴。以一切華香瓔珞幢幡伎樂微妙第一。若一劫若

      減一劫而供養之。於天帝意云何。其人植福寧為多不。釋提桓因言。多

      矣世尊。彼之福德若以百千億劫說不能盡。】

    「爾時釋提桓因於大眾中白佛言」，釋提桓因是天帝釋，十玄門因陀羅網就是

天帝釋的珠網。釋提桓因佛稱他為憍尸迦，因為前生因緣稱為憍尸迦。他也在大眾

之中，上白佛說：「世尊。我雖從佛及文殊師利聞百千經。未曾聞此不可思議自在

神通決定實相經典。」這維摩詰經很可貴，天帝釋講，我聽過很多經，佛和文殊師

利說的，可是沒有聽過像這部經這麼不可思議。佛教有一句話「不可思議」，這是

讚歎佛法，因為佛法約真諦說，不可得，三業清淨──身不犯殺、盜、婬，口不犯

惡口、妄語、綺語、兩舌，意不生貪、瞋、癡。沒有貪、瞋、癡，不可思，沒有惡

口、妄語、綺語、兩舌，不可議，至於不犯殺、盜、婬，他略了沒說。不可思議就

是讚歎這部經三業清淨，最極清淨。佛在般若經上說，此法極清淨，最極清淨。所

以不思議法就是三業清淨。

    「自在神通」，自在不是隨你的意思怎麼作就怎麼作，不是的。自在是無礙之

義，沒有阻礙。神通起妙用，不可思議，謂之神；一切沒有阻礙，謂之通。

    「決定實相」，這個法毫無疑問決定實相大法。實相說起來也是不可思議、自

在神通的意思。實相無相，實相無不相，謂之實相。實相自性清淨，所以無相；實

相隨緣，就沒有不相，一切皆可相。譬如說，我們在紙上畫個馬，還是一張紙，這

個馬相是幻化的，就是實相無相。因為它無相的關係，可以現一切相，沒有阻礙，

可以畫馬，可以畫人。好比泥巴可以把它作成人相，也可以作成豬相，作成任何相

。智慧者知道，都是泥巴，沒有相，就是近乎實相無相。可以作人、作豬、作狗，

可以現一切相，無不相。這是舉譬喻說。

    按照法實在說起來也是一樣，譬如我們講堂有柱子、有樑，建設得很好。可是

沒有講堂，因為講堂所現的是鋼筋、水泥現的，要是有講堂，沒有鋼筋、水泥，也

有講堂。所以本來無相，無相是它的實在相，因為它本身沒有決定相，不定什麼相

，大小方圓皆可現。水泥現的相──無相，壹波堂也是無相現的，大寮也是無相現

的，所以它能現一切相，實相無不相。實相無相，現的是中道義；實相無不相，也

現中道義。實相無相，現的是真諦中道義；實相無不相，現的是俗諦中道義。代表

這兩個中道義的，天台宗代表俗諦，所以是同教一乘；華嚴宗代表真諦，所以是別

教一乘。都是中道。你凡見的一切東西，都不離二諦，二諦就是道。所以有祖師講

，觸目皆道。凡夫可憐！凡夫也是觸目皆「倒」，凡夫是觸目皆顛倒。所以這個經

，決定實相經典。

    「如我解佛所說義趣」，如果我解佛這個道理。「所說義趣」，義是義理，趣

也是義理。不過根據經上說起來，理和趣就是說實相，怎麼知道呢？有一部經叫理

趣六波羅蜜經。這本所說六波羅蜜就是講實相，所以理趣代表實相。如我解佛所說

的道理。

    「若有眾生聞是經法」，若有眾生聽說這部經法，經是佛所說的，聖者所說的

，菩薩所說的都可稱為經。法，就是實相，若不是實相，不稱為法。佛門當中喜歡

用蓮華代表法，蓮華一開就有蓮實，蓮實代表真諦，蓮華代表俗諦，所以說華開實

現，代表二諦。二諦就是實相，實相就是中道，中道就是阿耨多羅三藐三菩提。若

人證得阿耨多羅三藐三菩提，稱為成佛。

    「信解受持讀誦之者」，不違背的叫信，信深就是解，解後行叫受，持是行持

。譬如念佛法門，說西方有阿彌陀佛，深信不疑叫信。阿彌陀佛極樂世界無有眾苦

但受諸樂，就是解。能夠信受了叫受，稱名念佛叫持。信解受持，經後面有一句話

和它相似：信受奉行，和信解受持的意思差不多。

    「必得是法不疑」，如果要有人信解受持讀誦，一定得這個法。怎麼叫得這個

法呢？得維摩詰經怎麼得呢？得實相法。實相是什麼？實相無相，實相無不相。實

相法是什麼？二諦法，真諦、俗諦，二諦法是中道法。兩種中道，俗諦中道、真諦

中道。兩種中道是什麼呢？阿耨多羅三藐三菩提，究竟可成佛，那是得這個法，毫

無疑惑。所以大家看這部經要信解受持讀誦。

    「何況如說修行。斯人即為閉眾惡趣開諸善門。」所以信解受持讀誦就得這個

法了，何況你如說修行呢？如說修行就是信受佛語，依教奉行。所以有如說修行的

，這個人就閉眾惡趣，三惡道就是眾惡趣。因為這個法是實相法，實相無相，如說

修行的時候，因為無相嘛！惡趣就閉了。「開諸善門」，實相無不相，方便隨緣開

一切善門。怎麼修行這個法呢？就是諸惡不作，眾善奉行。諸惡不作，眾善奉行，

自淨其意，是諸佛教。可惜眾生不了解！諸惡不作是真諦，眾善奉行是俗諦，自淨

其意是中道義，究竟了義。

    「常為諸佛之所護念」，經常地被諸佛護念，根據經上說護念是什麼道理呢？

諸佛菩薩令一切眾生不墮惡道，不行眾惡，叫護念他。好比媽媽一樣，自己的小孩

掉在水裏，趕緊把他救起來，那是護念他。

    「降伏外學摧滅魔怨」，「外學」有人解釋是外教，不對的。大家看中論註解

就知道了，他稱為外人。外人不是外教，也不是外道，凡是不懂二諦理的叫理外凡

夫，叫外學。佛法叫內典，入二諦理叫內道。如果他不知道二諦理，胡修瞎練才叫

外道。所以有人不知道這番道理，他說這個道怎麼還有裏外？他不明白。道是修行

，才稱為道，不修行稱為學。怎麼修行呢？這個道有通達之意。出生死通涅槃稱為

道，好比道路一樣。它根據理來的，道固然不分裏外，這個理可以分裏外啊！有懂

理，有不懂理的。所以外學，就是不入實相理。因為他深得決定實相，所以能降伏

外學。「摧滅魔怨」，魔有天魔、人魔，怨就是怨家，他能夠把他化解。

    「修治菩提安處道場」，修是修學，治是治理。學這個經法，有錯誤的要對治

。譬如修戒定慧，要對治貪瞋癡，修戒定慧叫修，對治貪瞋癡叫治。修治什麼？修

治菩提，菩提翻譯為覺，也翻譯為道。覺有自覺、覺他，道有閉惡、向善。自覺是

真諦，閉惡也是真諦，覺他是俗諦，向善也是俗諦。不離二諦。所以菩提就是二諦

，二諦就是中道，中道就是無上菩提。

    「安處道場」，把道場穩固。什麼是道場呢？凡度化眾生的稱為道場，廟也叫

道場。原本是成佛之處稱為道場，釋迦牟尼佛在尼連河邊菩提樹下金剛座上得道，

那是他的道場。以此引申，就是度化眾生，凡夫比丘也可以有道場，凡是度化眾生

，講經說法的都叫道場。

    （以下自「履踐如來所行之跡」至「此經廣說過去未來現在諸佛不可思議阿耨

多羅三藐三菩提。」錄音缺漏。）

    智諭業障深重，惡疾纏身，要不是菩薩加被，今天我們也不能見面。說來慚愧

啊！沒能領導大眾，以致大家課業荒廢。希望大家今後各自努力，自治自律，莫待

我督促。現在我們講維摩詰經：

    「是故天帝」，天帝是天帝釋，就是忉利天主。「是故」是所以，就是這個原

因。

    「若善男子善女人。受持讀誦供養是經者即為供養去來今佛。」信受奉行就是

說這個意思了，因為受要信，信而後受，受而後持。「讀誦」，看文叫讀，背下來

叫誦。「供養是經」，供養這個維摩詰經的。「即為供養去來今佛」，供養維摩詰

經就是供養「去來今佛」，去是過去，來是未來，今是現在，三世佛。去來今佛即

包含一切佛。

    「正使三千大千世界如來滿中」，「正使」就是假使，就算是。「三千大千世

界」，是指一個佛國土，一個佛國土有小世界，小千世界、中千世界、大千世界。

三千大千世界誰住持？盧舍那。

    「譬如甘蔗竹𣾀稻麻叢林」，上面是法說，就是「三千大千世界如來滿中」。

這是譬喻說，譬如甘蔗那麼多，好像竹子、蘆葦那麼多，好像稻子、麻子那麼多，

好比叢林那麼多。

    「若有善男子善女人。或一劫或減一劫。」或一劫或減一劫是指小劫，因為小

劫人壽十歲每過一百年增加一歲，增到八萬四千歲叫增劫。再每過一百年減一歲減

至十歲，叫減劫。這個「或一劫」，是滿足一小劫。

    「恭敬尊重讚歎供養奉諸所安」，在身叫恭，在心叫敬。尊重，尊重如來。讚

歎，這是口業，稱讚、讚歎。供養有四事供養，簡單說，就是替如來服務。「奉諸

所安」，奉就是供奉，供奉佛所需要的，他需要什麼我供奉給他。

    「至諸佛滅後。以一一全身舍利起七寶塔。」「至諸佛滅後」，一直到諸佛取

涅槃後。全身舍利，舍利有幾種，碎身舍利，譬如人死了以後燒出很多舍利來，那

是碎身舍利。全身舍利，譬如慈航菩薩等，他們都是全身舍利。全身舍利、碎身舍

利，總說是生身舍利。還有法身舍利，經法就是，維摩詰經就是佛的法身舍利。供

養舍利要起塔。七寶，七種寶物所成的，不是像我們用磚頭、瓦塊、水泥所砌的。

七寶，根據阿彌陀經說──金、銀、琉璃、玻璃、硨磲、赤珠、瑪瑙。

    「縱廣一四天下」，縱廣是它的範圍，豎的叫縱，橫的叫廣。橫豎的範圍有一

四天下那麼大，一四天下。四部洲，範圍很大了。「高至梵天」，高，上至梵天，

梵天是色界天。高至梵天可以到初禪天，也可以到色究竟天，因為色究竟天還是梵

天。所以我們少說到初禪，廣說到四禪。

    「以一切華香瓔珞幢幡伎樂微妙第一」，華，我們知道是供養佛的華。香，我

們現在是檀香。「瓔珞」，寶物、裝飾品。菩薩戴的珠鍊子叫瓔珞。「幢幡」，大

殿掛的有幡，幢是後面的柱子，把幡掛在柱子上的叫幢幡。伎樂，就是聲樂，譬如

大磬、引磬、鐺子、木魚和的譜，那就叫伎樂。樂，不念「ㄌㄜˋ」，在這裏念「

ㄩㄝˋ」。「微妙第一」，很好，第一最高無上，以這個供養佛。

    以下是較量功德。「若一劫若減一劫而供養之。於天帝意云何。」他這裏好像

是顛倒，應該是「天帝於意云何」。「其人植福寧為多不」，植是種，這個人種的

福田多不多呢？

    「釋提桓因言」，釋提桓因就是天帝的名字。「多矣世尊」，我們白話講，就

是「很多了！世尊。」

    「彼之福德若以百千億劫說不能盡」，他的福百千億劫說不能完。

    【佛告天帝。當知是善男子善女人。聞是不可思議解脫經典信解受持讀誦

      修行福多於彼。所以者何。諸佛菩提皆從是生。菩提之相不可限量。以

      是因緣福不可量。】

    「佛告天帝。當知是善男子善女人。」讀誦維摩詰經的善男子善女人。

    「聞是不可思議解脫經典」，這個經典不可思議。思是心思，心裏想想不到；

議，嘴巴說，嘴巴讚歎也讚歎不到，叫不可思議。解脫，不被四種法束縛叫解脫，

四種束縛：第一種是業，不被業所束縛叫解脫，這種解脫，聲聞乘。第二種是煩惱

，不被煩惱所動稱為解脫，這在聲聞緣覺，當然上至菩薩了。第三種是妄想，從菩

薩到佛。最後一種究竟解脫是無明，唯有佛破無明，菩薩分破。

    聞這個維摩詰經，信解受持讀誦修行福多於彼，信解行，誠信為因叫信，心不

誠不為信。自然的誠叫恭，人為的恭稱為信。解，信深就解，信是信其言教，解是

解其道理。「讀誦」，看文叫讀，背誦叫誦。修行，自己身體力行叫修。這個人所

得的福，比以上供養要多了。供養不是法布施，看經是法布施，供養是財布施。

    「所以者何。諸佛菩提皆從是生。」諸佛的菩提都從維摩詰經生。菩提是什麼

？菩提從兩方面說，上求佛道，下化眾生。這兩種不能捨離，如果只上求佛道，不

能下化眾生，偏空了。如果只下化眾生，不能上求佛道，錯了。所以上求佛道，下

化眾生叫菩提。諸佛成就菩提，成就上求佛道下化眾生。「皆從是生」，皆從維摩

詰經生。

    「菩提之相不可限量」，怎麼不可限量呢？無相。上求佛道，無相，若有相不

是無上菩提。下化眾生，無相，度盡一切眾生，實無一眾生得度者，所以說不可限

量。

    「以是因緣福不可量」，所以他種的福也不可量，如果上求佛道無相，下化眾

生無相，那福就不可限量。

    【佛告天帝。過去無量阿僧祇劫時。世有佛號曰藥王如來應供正遍知明行

      足善逝世間解無上士調御丈夫天人師佛世尊。世界名大莊嚴。劫曰莊嚴

      。佛壽二十小劫。其聲聞僧三十六億那由他。菩薩僧有十二億。天帝。

      是時有轉輪聖王名曰寶蓋。七寶具足主四天下。王有千子。端正勇健能

      伏怨敵。爾時寶蓋與其眷屬供養藥王如來。施諸所安至滿五劫。過五劫

      已告其千子。汝等亦當如我以深心供養於佛。於是千子受父王命。供養

      藥王如來。復滿五劫一切施安。其王一子名曰月蓋。獨坐思惟。寧有供

      養殊過此者。以佛神力空中有天曰。善男子。法之供養勝諸供養。即問

      。何謂法之供養。天曰。汝可往問藥王如來。當廣為汝說法之供養。】

    「過去無量阿僧祇劫時」，阿僧祇就是無量數，這無量數就是無量阿僧祇。

    「世有佛」，世間有佛，「號曰藥王」，這佛叫藥王佛。「如來應供正遍知明

行足善逝世間解無上士調御丈夫天人師佛世尊」，這是佛的十號。有人說你講錯了

：「明明上面講了十一號，你怎麼講十號？」你不知道裏面的意思，前面五號自覺

、自利，就是如來、應供、正遍知、明行足、善逝──自覺、自利，這叫覺道。後

四號覺他、利人，後面四號是什麼呢？世間解、無上士、調御丈夫、天人師，是利

人的，覺他、覺人的，叫化道。以上九個都具足的叫佛，佛是覺義，怎麼個覺法呢

？自覺、覺他、覺行圓滿。自覺就是前五號，覺他就是後四號。覺行圓滿，前五號

叫覺，後四號為行，覺行都圓滿、具足了，稱為佛。十號具足，稱為世尊，世尊是

總說以上的十號。

    「世界名大莊嚴」，這是說佛的依報，他依住的地方叫世界。世，拿現在話講

就是時間，界就是空間。拿佛經的話講，世是豎窮，界是橫遍，叫世界。他的世界

叫大莊嚴。

    「劫曰莊嚴」，劫也叫莊嚴劫。因為一個佛住世都有限度的，一個限度叫一劫

。

    「佛壽二十小劫」，人壽十歲每過一百年增加一歲，一增劫，增到八萬四千歲

。從八萬四千歲每過一百年減一歲，減到十歲，叫一減劫。一增一減叫一小劫，這

裏的佛壽命二十小劫。

    「其聲聞僧三十六億那由他」，聲聞是佛弟子，佛說話、講法叫聲，弟子聽，

信受奉行叫聞，依佛教奉行叫聲聞。有三十六億那由他那麼多，我們知道這裏的佛

化三乘眾，說三乘法，聲聞乘說四諦，緣覺乘說十二因緣，菩薩說六度，這是佛三

乘教。「那由他」，翻譯為億，不過數字不一定，十萬也叫億，百萬也叫億，千萬

也叫億，有三十六億那由他那麼多。

    「菩薩僧有十二億」，菩薩僧是大乘僧，大乘僧行菩薩道，什麼菩薩道呢？六

度，行布施、持戒、忍辱、精進、禪定、般若，是大乘僧。現在要是廣泛一點說，

受過菩薩戒就是大乘僧。

    「天帝。是時有轉輪聖王名曰寶蓋。」轉輪聖王現在沒有，人壽在增劫的時候

，增到八萬歲出轉輪聖王。減劫減到八萬歲，出佛。我們現在減劫已經到了最後了

，所以沒有轉輪聖王。轉輪聖王有輪寶又叫飛行皇帝，降伏四方，到處飛行，有金

輪王、銀輪王、銅輪王、鐵輪王。金輪王管東西南北四部洲，銀輪王管三部洲，銅

輪王管二部洲，鐵輪王就管一部洲。如果金輪王不受王位，即成佛。

    這個轉輪王叫寶蓋，「七寶具足主四天下」，七寶都具足，主持四天下，證明

這個轉輪王是金輪王。七寶：一是金輪寶，駕金輪去飛行。二象寶，因為以前人作

戰用象，他的象寶最雄壯。三馬寶，四珠寶，他的珠寶，照耀無邊，不用燈，用珠

寶照耀就可看到了。五女寶，六主藏臣寶，是管財物、米糧的，七主兵臣寶，統率

兵的。所以這個王就是金輪王，所以主四天下。

    「王有千子」，金輪王有千子。「端正勇健能伏怨敵」，千子都很端正、勇健

，能降伏惡敵。

    「時寶蓋與其眷屬供養藥王如來」，他供養藥王如來了。

    「施諸所安」，他需要什麼，供養什麼。

    「至滿五劫」，滿足五劫，根據上面看 ，五劫也是小劫。

    「過五劫已告其千子」，過了五劫告訴他千子。

    「汝等亦當如我以深心供養於佛」，深心──究竟，你要是供養一年，不供養

了，不算深心。十年不供養了，不算深心。一直到究竟處，始終供養叫深心。

    「於是千子受父王命。供養藥王如來。復滿五劫一切施安。」千子又供養藥王

如來，也滿足五劫，供養一切所需要。

    「其王一子名曰月蓋」，有一個兒子叫月蓋。「獨坐思惟」，獨自就想了。「

寧有供養殊過此者」，可不可能有供養比這個供養還超過的。

    「以佛神力空中有天曰」，以佛的神力加被，空中有天人就說了。

    「善男子。法之供養勝諸供養。」到這裏，標題標出來了，這品叫法供養。他

說法供養最高無上。

    「即問」，這月蓋就問了。「何謂法之供養」，什麼叫法供養？「天曰。汝可

往問藥王如來。」你可以去問藥王佛。「當廣為汝說法之供養」。

    【即時月蓋王子行詣藥王如來稽首佛足。𧕴住一面白佛言。世尊。諸供養

      中法供養勝。云何為法供養。佛言。善男子。法供養者。諸佛所說深經

      。一切世間難信難受。微妙難見清淨無染。非但分別思惟之所能得。菩

      薩法藏所攝。陀羅尼印印之。至不退轉成就六度。善分別義順菩提法。

      眾經之上入大慈悲。離眾魔事及諸邪見。順因緣法。無我無人無眾生無

      壽命。空無相無作無起。能令眾生坐於道場而轉法輪。諸天龍神乾闥婆

      等所共歎譽。能令眾生入佛法藏攝諸賢聖一切智慧。說眾菩薩所行之道

      。依於諸法實相之義。明宣無常苦空無我寂滅之法。能救一切毀禁眾生

      。諸魔外道及貪著者能使怖畏。諸佛賢聖所共稱歎。背生死苦示涅槃樂

      。十方三世諸佛所說。若聞如是等經。信解受持讀誦。以方便力為諸眾

      生分別解說顯示分明。守護法故。是名法之供養。】

    「即時」就是立刻。月蓋王子立刻就走到，「行」是走，「詣」是到，走到藥

王如來那裏。「稽首佛足」，稽首就是叩首佛足。

    「𧕴住一面白佛言」，𧕴是退回來，住是站，拜過佛退下來，站在一面。一面

怎麼站？不擋住中間，就像我們桌子兩邊排，中間沒有，叫退住一面。

    「世尊。諸供養中法供養勝。」先稱讚，法供養最殊勝。「云何為法供養」，

怎麼叫法供養呢？

    「佛言。善男子。法供養者。諸佛所說深經。」這是標出來，信受奉行維摩詰

經，就是法供養。諸佛所說的深經，「一切世間難信難受」，難以信受。一切世間

，這個有兩種說法，略說，地獄、餓鬼、畜生、天、人、阿修羅，六道叫世間。廣

說，聲聞、緣覺、菩薩也叫世間。一切世間可能是九道世間。

    「微妙難見清淨無染」，佛說法很微妙。「難見」，難知難見，在心曰知，在

眼曰見。簡單說，佛說的法太深，難懂。「清淨」，有廣說、略說。略說，空就是

清淨；廣說，有也清淨。怎麼有也清淨呢？有隨緣有，隨緣無性它就是空。「無染

」，不染一切世間。這個染有幾種，微細的染是無明，再深一點是妄想，再深一點

是煩惱，再深一點是業。這個法沒有染。好了！我要休息了。

    「非但分別思惟之所能得」，「非但」，意思就是「非是」，非是分別思惟之

所能得。諸佛所說的妙法有四種：教、理、行、果，教法、理法、行法、果法。分

別是分別教法，文字言教可以分別，思惟是思惟其理，教法、理法稱二諦。行法、

果法，不是分別思議所能得的。

    「菩薩法藏所攝」，這深法菩薩法藏所攝，簡別不是聲聞、緣覺。聲聞依教為

主，信受佛的言教，緣覺以理為上，思惟道理。菩薩以行為貴，所以他說菩薩法藏

所攝。聲聞藏不能成佛，緣覺也不可成佛，菩薩是佛的因地。

    「陀羅尼印印之」，陀羅尼是總持，陀羅尼持善不失，持惡不犯，很深。聲聞

緣覺辦不到，聲聞、緣覺只能不造諸惡，不能奉行眾善。甚深經典諸惡不作眾善奉

行，所以陀羅尼印印之。

    「至不退轉成就六度」，深經能達到不退轉，不退轉有幾種：我們念佛法門三

不退，位不退、行不退、念不退。生到西方永不退轉，所以又叫處不退。

    不退轉，小乘的位不退在初果，證到初果再不退凡夫了。大乘不退轉，登地菩

薩。登上初地好比小乘登上初果一樣，不退了。真正不退轉是八地，八地是不動地

，八地以前也是不退。為什麼說八地叫不退呢？初地到七地還有不進的時候，不前

進假名曰退。八地任運騰騰，到時候成九地，所以八地叫不退。究竟說起來，不退

唯有一人，佛。這裏說是八地，因為他前面說「菩薩法藏所攝」。「成就六度」，

布施持戒忍辱精進禪定般若，稱為六度。能夠成就六度，略說六度，廣說十度，在

六度以外還有方便度、願度、力度、智度。

    「善分別義順菩提法」，義是義理、道理，善於分別道理。道理分兩種說法：

不變能隨緣，隨緣能不變，這兩種。順菩提法，什麼是菩提呢？上求佛道，下化眾

生稱為菩提。

    「眾經之上入大慈悲」，在眾經之中為最上，經法本來都是平等，怎麼有上下

呢？法本不二，根機有差。因為眾生上根，佛說大乘；下根，佛說小乘。怎麼小乘

呢？自度不度人，只管自度，不管度人，所以他下面又說「入大慈悲」，入大慈悲

是菩薩法。這說大乘法。

    「離眾魔事及諸邪見」，佛所說的深經離一切魔事，一開始五陰皆空，那沒有

五陰魔。五陰沒有魔了，沒有五陰受煩惱，就沒有煩惱魔。沒有五陰，沒有身，沒

有身就沒有死魔，天魔無從找其方便，所以要離眾魔事。「及諸邪見」，邪見見有

執有，見空執空，都是邪見。見有執有，就是常見；見空執空，斷見。常斷二見，

都是邪見，甚深經典裏頭沒有邪見。

    「順因緣法」，因緣法，龍樹有一偈說得很好，「因緣所生法，我說即是空，

亦名是假名，亦名中道義。」天台判這首偈，藏通別圓。「因緣所生法」是藏教，

「我說即是空」是通教，「亦名是假名」是別教，「亦是中道義」是圓教。我們順

便講一講，什麼是別教呢？別有下別藏通，因為藏教、通教是小乘，別教是大乘，

不同。上別圓教，圓教是果位，別教僅僅在因地，所以有別。所以天台別立別教。

    「無我無人無眾生無壽命」，這是無相，無我相、無人相、無眾生相、無壽命

相，他文字有簡略。因為因緣所生法，我說即是空，所以無我相、無人相、無眾生

相、無壽者相。

    「空無相無作無起」，這是實說二諦。譬如我們舉毛巾，毛巾是線的因緣所成

就，所以它是空的，沒有自己的性質。既然是空的，所以無相，毛巾無有相，毛巾

的相是線的相。如果你不相信，離開線你拿毛巾給我看？無作，作是起、生，空它

怎麼作呢？所以無作、無起。這是說甚深佛法不可得。

    「能令眾生坐於道場而轉法輪」，甚深經典能使眾生坐於道場。什麼是道場？

成佛之處稱為道場。總而言之，成佛之處稱為道場。

    「諸天龍神乾闥婆等所共歎譽」，他有加一個「等」字，我們就知道了，天龍

八部。天龍八部所共歎譽。

    「能令眾生入佛法藏攝諸賢聖一切智慧」，什麼是佛的法藏？中論說過，諸佛

以二諦而說一切法，一以第一義諦，二以世俗諦，二諦法是佛的法藏。「攝諸賢聖

」，小乘有三賢──初果、二果、三果；四果叫聖。也有說方便為賢，初二三四果

為聖。大乘有三賢──住位、行位、向位；地位以上叫十聖。「攝諸賢聖一切智慧

」，以二諦說，世俗諦分別一切叫智，第一義諦空慧，也叫慧，所以經上經常提到

空慧。

    「說眾菩薩所行之道」，什麼是菩薩所行之道呢？六度。布施、持戒、忍辱、

精進、禪定、般若，菩薩道。所以你們說「世世常行菩薩道」，那是說明生生世世

修六度。

    「依於諸法實相之義」，諸法實相沒有分別，分別而無分別，無分別而分別。

分別而無分別，諸法實相無相；無分別而分別，諸法實相無不相。諸法實相無相，

從第一義諦邊說；實相無不相，是從世俗諦方面說。

    「明宣無常苦空無我寂滅之法」，明白地宣說無常法，無常法能令眾生於世俗

間覺悟。苦空，世俗法是苦的，是空的。怎麼說空的？因緣所生，沒有自性，所以

無我寂滅。有法滅了稱為滅，滅法也滅稱為寂滅。因為法空，固然是沒有諸法滅，

也沒有滅法，若有滅法就不空了。

    「能救一切毀禁眾生」，「毀禁」是犯戒，能夠救一切犯戒的眾生。

    「諸魔外道及貪著者能使怖畏」，魔有天魔，除去天魔以外有五陰魔、煩惱魔

、死魔。外道，學外道之法，道怎麼有外呢？順乎二諦，合乎其理，叫內典。不知

二諦，叫理外凡夫，稱為外道。這個外道，並不是單獨指外教講，佛教也有外道，

不入二諦都是外道。中論註解裏說「外人」。「及貪著者」，貪著者是什麼人？凡

夫眾生。凡夫眾生有一個共通點，貪。上至天，下至人、畜生，都是貪。「諸魔外

道及貪著者能使怖畏」，能使魔、外道、凡夫怖畏。

    「諸佛賢聖所共稱歎」，佛最高，賢是三賢，住位、行位、向位。聖是十聖，

初地到十地，他們所共讚歎的。

    「背生死苦示涅槃樂」，生死是世間，涅槃是出世間。

    「十方三世諸佛所說」，十方，橫遍；三世，豎窮，所以橫遍豎窮是諸佛所說

。

    「若聞如是等經」，聽到這個經。

    「信解受持讀誦。以方便力為諸眾生分別解說顯示分明。守護法故。是名法之

供養。」這是法供養，信為能入，入此法叫「信」。「解」相當於智，智為能度。

「受持」是奉行。「讀誦」，看文叫讀，憶持曰誦，背下來叫誦。「以方便力」，

不假方便不成功德。所以你們初學佛，見到人就談佛法，不管方便不方便，不對的

，要有方便接引。「顯示」，顯示其理，不是顯示其相。譬如汽車你看見了，可是

不會開，不知其理。如以上所說，　這個樣稱為守護法藏，所以「守護法故」，這

個樣是法供養。我們看下面的。

    【又於諸法如說修行。隨順十二因緣。離諸邪見得無生忍。決定無我無有

      眾生。而於因緣果報。無違無諍離諸我所。依於義不依語。依於智不依

      識。依了義經不依不了義經。依於法不依人。隨順法相無所入無所歸。

      無明畢竟滅故。諸行亦畢竟滅。乃至生畢竟滅故。老死亦畢竟滅。作如

      是觀。十二因緣無有盡相。不復起見。是名最上法之供養。】

    「又於諸法如說修行」，如佛所說修行，稱為法供養。譬如佛教我們念阿彌陀

佛，我們依言教奉行念阿彌陀佛，這叫法供養。有人說你不念釋迦牟尼佛，念阿彌

陀佛不是捨近求遠了嗎？他不知道釋迦牟尼佛教我們念阿彌陀佛嘛！

    「隨順十二因緣」，十二因緣：無明、行、識、名色、六入、觸、受、愛、取

、有、生、老死，這就是因緣所生法。順乎這個道理，怎麼順？知道因緣所生法，

空的。既然是空的，就是假名，這個空假名就是佛的中道義，這樣叫順。

    「離諸邪見得無生忍」，離一切邪念，執空、執有，皆是邪念。沒有執著，離

諸邪見，所以得無生忍。

    「決定無我無有眾生」，為什麼決定無我、無眾生？因緣所生法，我說就是空

，空當然無我、無眾生了。

    「而於因緣果報。無違無諍離諸我所。」於因緣果報，無違無諍，不違背。有

人不知道，說既然一切法空，我殺人不犯罪。他不知道，空是要你不殺人，殺人一

定起果報，緣起法嘛！一定遭果報。「無違無諍離諸我所」，「無違」，不違背；

「無諍」，不起諍論。「離諸我所」，違背、諍論皆是分別我和我所。再嚴格說，

是分別我、人，有我、有人。

    「依於義不依語」，義是真實義，語是假名相，所以依義不依語。

    「依於智不依識」，智是分別一切法不作分別想，識是分別一切法就作分別想

。

    「依了義經不依不了義經」，了義經是大乘，不了義經是小乘。

    「依於法不依人」，遵崇法性，不遵崇個人，個人是好是壞，不可為憑，要憑

法。

    「隨順法相無所入無所歸」，法相，我問大家，這說法相是什麼？誰知道？─

─隨順實相。諸法實相，實相無相，所以無所入無所歸。

    「無明畢竟滅故。諸行亦畢竟滅。乃至生畢竟滅故。老死亦畢竟滅。」知無明

是虛妄，所以無明滅。無明滅則行滅，乃至生滅則老死滅。

    「作如是觀。十二因緣無有盡相。」作如是觀，一切法畢竟空，十二因緣法無

有盡相，沒有完畢，空沒有盡相。十二因緣有四種觀，見於大般涅槃經。聲聞人觀

十二因緣，不見法性，得聲聞道。緣覺觀十二因緣不見佛性，得辟支佛道。菩薩觀

十二因緣，見佛性不了了，得十住地。佛觀十二因緣究竟了了，得無上菩提。

    「不復起見。」眾生執見，不知法。

    「是名最上法之供養」，更進一層。好！我們下課。

    【佛告天帝。王子月蓋從藥王佛。聞如是法。得柔順忍。即解寶衣嚴身之

      具。以供養佛白佛言。世尊。如來滅後我當行法供養守護正法。願以威

      神加哀建立。令我得降魔怨修菩薩行。佛知其深心所念。而記之曰。汝

      於末後守護法城。天帝。時王子月蓋見法清淨。聞佛授記以信出家。修

      集善法精進不久。得五神通逮菩薩道。得陀羅尼無斷辯才。於佛滅後以

      其所得神通總持辯才之力。滿十小劫。藥王如來所轉法輪隨而分布。月

      蓋比丘以守護法勤行精進。即於此身化百萬億人。於阿耨多羅三藐三菩

      提立不退轉。十四那由他人深發聲聞辟支佛心。無量眾生得生天上。】

    「佛告天帝。王子月蓋從藥王佛。聞如是法。得柔順忍。」月蓋王子從藥王佛

聽聞法以後，得柔順忍。柔順忍是四五六地，初二三地是音響忍，四五六地是柔順

忍，七八九地是無生忍，十地到佛得寂滅忍。這是出自仁王經。

    「即解寶衣嚴身之具。以供養佛。」因為他所穿的衣是眾寶莊飾，所以稱為寶

衣。嚴身之具是寶物，像瓔珞等都是嚴身之具。為什麼解寶衣呢？以前的人衣服很

珍貴，所以他用來供養佛。

    「白佛言。世尊。如來滅後我當行法供養守護正法。」以法供養，講經是以法

供養。可是以寶物供養也可叫法供養，如法供養就是法供養；不如法供養，不稱為

法供養。

    「守護正法」，勝鬘經說，菩薩一切大願，攝入三願，其中有護持正法。正法

有一個特性，這特性是不變性，第二個普遍性。世間法有一句話「放諸四海而皆準

」，四海是天下，在天下都可為準則。「百世以俟聖人而不惑」，就是百世就算有

聖人來也不能說不對，這是正法性。「放諸四海而皆準」，這是普遍性；「百世以

俟聖人而不惑」，是不變性。

    「願以威神加哀建立」，願佛以威神力加哀，哀就是慈悲的悲字，起慈悲心使

我建立正法。佛的力量，降伏一切叫威，不可思議叫做神。

    「令我得降魔怨修菩薩行」，能降伏魔。怨是怨家，能降伏怨家。那麼誰是怨

家呢？五陰身心是我的大怨家。假如我年老命終的時候，這五陰身心不知道叫我受

什麼苦。所以大家要知道，不可貪戀五陰身心。

    「修菩薩行」，菩薩行有六種，就是六度，布施、持戒、忍辱、精進、禪定、

般若，那是菩薩行。因為修行六種行是佛因地，可以成佛。佛因地是菩薩行，四諦

、十二因緣不是成佛的因地，不稱為菩薩行。

    「佛知其深心所念」，直至成佛稱為深心。佛知道他的深心所念，志在成佛了

。

    「而記之曰。汝於末後守護法城。」有人不知道，他說佛授記不成為定法了嗎

？金剛經說，若有定法即非阿耨多羅三藐三菩提，授記成佛，決定那是定法啊！他

不知道定法不是那麼解釋。因成果是不定法，有其因才有其果，沒有其因就沒有其

果，它不決定，因不決定，果也不決定。菩薩修因，當受其果；如果不受其果的話

，壞因果法。壞了因果法，佛法就滅了。大家知道，佛說法無決定，那是說因果法

，佛法就是因果法。菩薩修因，當得其果，所以予與授記。「末後」就是末世，具

足說末法最後五百年，稱為末後。「守護法城」，佛的法不叫魔所侵犯，好比城市

一樣，所以稱為法城。

    「天帝」，佛再稱天帝。「時王子月蓋見法清淨」，見法性清淨叫清淨，不見

法性，不稱為清淨。清淨如同虛空，所以經上有時候說畢竟空，般若經都說畢竟淨

。有兩種法畢竟淨、畢竟空，因緣所生法，沒有自性，畢竟淨、畢竟空；空法，也

是畢竟淨、畢竟空。見這兩種法，稱為見性。王子月蓋見法性了，見法性清淨得什

麼法？得無生法。

    「聞佛授記以信出家」，出家因緣要信，信佛、信法、信僧、信戒。佛法有佛

、法、僧、戒這四種，叫四淨信，初果得到。受沙彌戒叫出家，這裏講「以信出家

」做沙彌。為什麼單提沙彌呢？沙彌很重要，是比丘戒的根本，菩薩戒的階梯，所

以單提出家。

    「修集善法精進不久。得五神通逮菩薩道。」出家以後修集善法，什麼是善法

呢？菩提最善。什麼是菩提呢？上求佛道，下化眾生，稱為菩提。「精進不久」，

精進有正精進、邪精進，大家僅僅勇猛直前，不能持久。佛告訴富樓那，汝精進太

過，必定退墮。正精進是什麼？沒有精進，沒有懈怠，稱為精進。

    「得五神通」，五神通這是阿羅漢，不過得五神通的，有得羅漢，有的不得羅

漢。佛道裏頭得羅漢，外道五通仙人，沒有得羅漢也得五神通。六種神通裏，除去

漏盡通沒得，其餘五種都得。

    「逮菩薩道」，這個「逮」是得，得菩薩道。怎麼是得菩薩道呢？行布施得波

羅蜜，持戒得波羅蜜，忍辱得波羅蜜，精進、禪定、般若皆得波羅蜜，得菩薩道。

不得波羅蜜，人天福報，不能稱為得菩薩道。

    「得陀羅尼無斷辯才」，陀羅尼是總持，持善不失，持惡不犯，這是地上菩薩

。據經上說，九地、十地得陀羅尼。「無斷辯才」，辯才無礙，四種無礙辯皆得到

。

    「於佛滅後以其所得神通總持辯才之力。滿十小劫。」總持就是陀羅尼。這裏

省了文字，應該怎麼講？於佛滅後以其所得神通總持辯才之力，行菩薩道。他把「

行菩薩道」簡略了。行菩薩道，滿十小劫。

    「藥王如來所轉法輪隨而分布」，月蓋王子他把藥王如來所轉的法輪，所轉的

法輪就是弘揚的法。「隨而分布」，他也講。

    「月蓋比丘以守護法勤行精進」，前面是出家，現在是受具足戒了，稱為比丘

了。

    「即於此身化百萬億人」，此身就是當身，當身化百萬億人。這個「化」他又

省略文字了，化當度化講，度化很多人，度化百萬億人

。

    「於阿耨多羅三藐三菩提立不退轉」，百萬億人都於無上菩提不退轉。不退轉

有幾種，登初地為位不退，再不墮二乘了。這還方便說，八地菩薩不退，七地以前

精進就前進，不精進不動，就退轉。八地不精進，它不動，八地叫不動地。這是菩

薩因位的不退轉，究竟不退唯有佛，佛才是不退轉。我們看見經文就知道了，得柔

順忍是四五六地，得不退轉就是七八九地，七八九地稱為得無生忍。他都有層次，

先出家後受記，先得柔順忍，後得不退轉。

    「十四那由他人深發聲聞辟支佛心」，那由他翻譯為億，不過以前的億不一定

，十萬叫億，百萬叫億，千萬也稱為億。「深發」，就是發心直至成阿羅漢、辟支

佛，發聲聞、辟支佛心。聲聞依佛言教，辟支佛依佛道理。聲聞依佛的言教，所以

稱為信，辟支佛依佛法的道理，稱為解，菩薩稱為行，究竟佛稱為證。

    「無量眾生得生天上」，這是示現的，有無量眾生脫離三塗苦，生天上。

    【天帝。時王寶蓋豈異人乎。今現得佛號寶炎如來。其王千子即賢劫中千

      佛是也。從迦羅鳩孫畧為始得佛。最後如來號曰樓至。月蓋比丘即我身

      是。如是天帝。當知此要。以法供養於諸供養為上。為最第一無比。是

      故天帝。當以法之供養供養於佛。】

    「天帝。時王寶蓋豈異人乎。」寶蓋佛不是別人啊！是誰呢？「今現得佛號寶

炎如來」，就是寶炎如來的前身。

    「其王千子即賢劫中千佛是也」，賢劫是賢善劫，我們這個劫就是賢善劫。

    「從迦羅鳩孫畧為始得佛」，迦羅鳩孫馱有的經上講拘留孫，是賢善劫第一尊

佛。

    「最後如來號曰樓至」，賢善劫最後一尊佛叫樓至佛。

    「月蓋比丘即我身是」，這才說明了，月蓋王出家作比丘就是釋迦牟尼佛。可

能有段故事，我們沒去考查，不敢亂說。

    「如是天帝。當知此要。」當知這件事是要點啊！

    「以法供養於諸供養為上」，這是說法供養為上。「為最第一無比。是故天帝

。當以法之供養供養於佛。」


維摩詰經講記

維摩詰所說經講記

        囑累品第十四

    下面囑累品，付囑流通。我們可以把此經從這裏以下判為流通分。晉朝道安法

師判一切經分為三分：序分、正宗分、流通分，很好。付囑就是付囑流通。流通法

的人稱為傳燈，佛為燃燈，佛把燈點起來，流通的人傳到後世。眾生福報不同，福

報大的，聽佛說法；福報少的，不能聽佛說法，聽流通的人說法。

    怎麼叫囑累呢？佛把佛法付囑給菩薩稱為囑，勞累菩薩累為流通稱為累。還有

一個說法，佛把法付囑於菩薩，使菩薩累積起來流通，不斷的流通，稱為囑累。

    【於是佛告彌勒菩薩言。彌勒。我今以是無量億阿僧祇劫所集阿耨多羅三

      藐三菩提法。付囑於汝。如是輩經於佛滅後末世之中。汝等當以神力廣

      宣流布於閻浮提無令斷絕。所以者何。未來世中當有善男子善女人。及

      天龍鬼神乾闥婆羅剎等。發阿耨多羅三藐三菩提心樂于大法。若使不聞

      如是等經則失善利。如此輩人聞是等經。必多信樂發希有心當以頂受隨

      諸眾生所應得利而為廣說。】

    「於是佛告彌勒菩薩言」，彌勒是第五尊佛，第四尊佛是釋迦牟尼佛。

    「彌勒。我今以是無量億阿僧祇劫所集阿耨多羅三藐三菩提法。付囑於汝。」

付囑給彌勒，那在第十小劫供養於法了。囑累是略稱，交付給你，囑累給你。

    「如是輩經於佛滅後末世之中。汝等當以神力廣宣流布於閻浮提無令斷絕。」

如是一輩的高深經──維摩詰經，付囑給彌勒。於後末世，佛滅後有正法、像法、

末法，末世就是末法。第十小劫末法的時候，叫彌勒流通。

    「汝等當以神力廣宣流布」，因為那個時候彌勒已經成佛了，所以以威神力流

通於閻浮提。閻浮提也翻譯南瞻部，大家仔細想一想，南瞻部、閻浮提音的差別就

是了。

    「無令斷絕」，不要使經法斷絕。

    「所以者何」，為什麼呢？「未來世中當有善男子善女人。及天龍鬼神乾闥婆

羅剎等。發阿耨多羅三藐三菩提心樂于大法。」末世也有發大心、樂大法的，你要

流通這個經。

    「若使不聞如是等經則失善利」，不聽維摩詰經，失掉善利。善利簡單說，成

菩提。詳細說，今世得利，來世得利，稱為善利。「天龍鬼神」，天龍八部。天是

天人，龍是龍，其餘皆是鬼神。天龍八部就是天龍鬼神，譬如乾闥婆就是神，羅剎

是惡鬼，他們都發無上菩提心，樂于大法，「若使不聞如是等經則失善利」。

    「如此輩人聞是等經」，樂大法的人聽到維摩詰經，「必多信樂發希有心」，

聽到深經，信樂發希有心，也叫發菩提心。發希有心也叫發好心。

    「當以頂受隨諸眾生所應得利而為廣說」，頂受是受持，自利。「隨諸眾生所

應得利」，隨眾生因緣，應以何法教他就以何法教他。「而為廣說」，有廣說、略

說，一四句偈是略說，這是廣說。一四句偈不是一句偈，八個字為一句，四句共三

十二個字為一偈，叫四句偈。

    【彌勒當知。菩薩有二相。何謂為二。一者好於雜句文飾之事。二者不畏

      深義如實能入。若好雜句文飾事者。當知是為新學菩薩。若於如是無染

      無著甚深經典。無有恐畏能入其中。聞已心淨受持讀誦如說修行。當知

      是為久修道行。】

    「彌勒當知。菩薩有二相。」菩薩有兩種。「一者好於雜句文飾之事」，雜句

是什麼？不是正法。像文學、文藝、美妙的言詞，都是雜句，所以他說文飾之事，

文辭修飾之詞。所以現在的人不學佛法，學學術，就是雜句了。「二者不畏深義」

，不害怕深義，聞甚深道理不害怕。「如實能入」，能入道理。「如實」，和實在

的道理不二不異叫「如」。

    「若好雜句文飾事者。當知是為新學菩薩。」這是新學菩薩。

    「若於如是無染無著甚深經典」，這是說維摩詰經，維摩詰經無染。六根不被

六塵所染叫無染。「無著」是六根不執著六塵。「甚深經典」，指維摩詰經。

    「無有恐畏能入其中」，這個人能入道理之中。

    「聞已心淨受持讀誦如說修行。當知是為久修道行。」是久修的菩薩。我們要

開快車了，今天要把它講完，下學期開始要講中論。

    【彌勒。復有二法。名新學者。不能決定於甚深法。何等為二。一者所未

      聞深經。聞之驚怖生疑不能隨順。毀謗不信而作是言。我初不聞從何所

      來。二者若有護持解說如是深經者。不肯親近供養恭敬。或時於中說其

      過惡。有此二法。當知是為新學菩薩。為自毀傷。不能於深法中調伏其

      心。】

    「彌勒。復有二法。名新學者。」還有兩種法是新學菩薩的。「不能決定於甚

深法」，對甚深法不能決定相信，猶豫不決就是了。

    「何等為二」，那兩種法呢？「一者所未聞深經。聞之驚怖生疑不能隨順。毀

謗不信而作是言。我初不聞從何所來。」我不知道這部經是誰說的？從那裏來的？

──這些都是新學菩薩。

    「二者若有護持解說如是深經者。不肯親近供養恭敬。」要是有護持解說維摩

詰經的人，不肯親近、供養、恭敬。一般眾生好犯這個毛病，好比雪獅子不敢見太

陽。別人經法比你好，應該跟著學，去聽、講、說才有進步，他不是，你講得好，

他偏偏不敢聽，聽了難過，所以不肯親近，更不肯供養、恭敬了。

    「或時於中說其過惡」，不敢親近還不要緊，找他毛病，雞蛋裏挑骨頭，講人

家的壞話。

    「有此二法。當知是為新學菩薩。為自毀傷。」自己毀傷自己，對佛法不能精

進。

    「不能於深法中調伏其心」，怎麼叫調伏呢？不生煩惱。

    【彌勒。復有二法。菩薩雖信解深法。猶自毀傷而不能得無生法忍。何等

      為二。一者輕慢新學菩薩而不教誨。二者雖解深法而取相分別。是為二

      法。】

    「彌勒。復有二法。菩薩雖信解深法。猶自毀傷而不能得無生法忍。」無生法

忍是登地，登地菩薩叫成聖，成聖人。有這兩種法不能成聖人。「何等為二。一者

輕慢新學菩薩而不教誨。」對新學菩薩輕慢不教誨他，世間法這種人太多了。佛法

唯恐你不懂這個法，世間人我聽說過，有一位先生就說：「你要是懂了，我吃什麼

？」這是吝法。對新學菩薩怎麼不敢輕慢呢？他如果開始精進，說不定比你先成佛

。

    「二者雖解深法而取相分別。是為二法。」雖然了解深法，可是取相，取相就

是分別。因為不分別怎麼取相？不取相怎麼分別？所以他取相分別，這兩句話是一

個意思。

    【彌勒菩薩聞說是已白佛言。世尊。未曾有也。如佛所說。我當遠離如斯

      之惡奉持如來無數阿僧祇劫所集阿耨多羅三藐三菩提法。若未來世善男

      子善女人求大乘者當令手得如是等經。與其念力。使受持讀誦為他廣說

      。世尊。若後末世有能受持讀誦為他說者。當知皆是彌勒神力之所建立

      。佛言。善哉善哉彌勒。如汝所說。佛助爾喜於是一切菩薩合掌白佛。

      我等亦於如來滅後。十方國土廣宣流布阿耨多羅三藐三菩提法。復當開

      導諸說法者令得是經。】

    「彌勒菩薩聞說是已」，聞佛說過以後。「白佛言。世尊。未曾有也。如佛所

說。我當遠離如斯之惡奉持如來無數阿僧祇劫所集阿耨多羅三藐三菩提法。」奉持

佛無數阿僧祇劫──三大阿僧祇成佛，那是藏教說。圓教不那麼說，無量阿僧祇劫

修其功德才成佛的。

    「若未來世善男子善女人求大乘者當令手得如是等經」，未來世求大乘法的，

三乘裏有小乘、中乘、大乘，小乘是聲聞，中乘是辟支乘，大乘是菩薩乘，菩薩是

成佛因地，可以成佛。要是有求大乘法的人，叫他們得到這個維摩詰經。

    「與其念力。使受持讀誦為他廣說。」「與」在這裏當「幫助」講，助成。譬

如「與人為善」，就是幫助別人，使他們能受持讀誦，為他人廣說。這裏寫「為他

廣說」，實在說就是為他人廣說。

    「世尊。若後末世有能受持讀誦為他說者。當知皆是彌勒神力之所建立。」都

是彌勒神力幫助他的。

    「佛言。善哉善哉。」好啊！好啊！「彌勒。如汝所說。」如你所發的願，「

佛助爾喜」，我隨喜你。

    「於是一切菩薩合掌白佛」，別的菩薩合掌白佛了。「我等亦於如來滅後。十

方國土廣宣流布阿耨多羅三藐三菩提法。復當開導諸說法者令得是經。」「廣宣流

布」，是世流布，就是傳法、傳燈。

    【爾時四天王白佛言。世尊。在在處處城邑聚落山林曠野。有是經卷讀誦

      解說者。我當率諸官屬為聽法故往詣其所擁護其人。面百由旬令無伺求

      得其便者。】

    「面百由旬無伺求得其便者」，「面」是略說，實在是四面。向那方面？一百

由旬之內，一由旬假使四十里，一百個四十里，沒有邪魔鬼祟，伺求得其便者。

    【是時佛告阿難。受持是經廣宣流布。阿難言唯然。我已受持要者。世尊

      。當何名斯經。佛言。阿難。是經名為維摩詰所說。亦名不可思議解脫

      法門。如是受持。佛說是經已。長者維摩詰。文殊師利。舍利弗。阿難

      等。及諸天人阿修羅一切大眾。聞佛所說皆大歡喜。】

    「是時佛告阿難。受持是經。」叫阿難受持這個經，這個經佛在前面叫彌勒流

布，阿難是傳法人，最後叫阿難受持這個經。為什麼叫彌勒流布呢？這說明維摩詰

經，佛佛道同，佛佛相授。釋迦牟尼是第九小劫最後一尊佛，彌勒是第十小劫，從

第九小劫傳至第十小劫，傳這個經，因為這個經是實相法。

    這個經到彌勒的時候也流布，我們順便講一講。人壽十歲，每過一百年增加一

歲，增到八萬四千歲叫增劫，增劫人福報殊勝，增劫增到八萬歲的時候，出轉輪聖

王，因為福報太好嘛！到減劫，從八萬四千歲減到八萬歲，這個時候出佛。因為人

愈來愈差了，需要佛度化世間。

    我們這一劫叫賢善劫，多出賢善之人。賢善劫從第一小劫到第八小劫沒有佛，

因為人的福報還不錯。第九小劫開始有佛，人壽減劫減到六萬歲的時候，出第一尊

佛──拘留孫佛。減到四萬歲的時候出拘那含牟尼佛，減到二萬歲的時候出迦葉佛

，到人壽減到百歲出釋迦牟尼佛。現在算起來，人壽可能還有七十多歲，釋迦牟尼

佛以後，第九個小劫就進入末劫，再進入第十個小劫了。第十小劫增劫，我沒看記

載，不曉得有沒有轉輪聖王。減劫減到八萬歲的時候，出彌勒佛，彌勒出世。第十

小劫就一尊佛。十一、十二、十三、十四、十五、十六、十七沒有佛，那時眾生苦

了。連著那麼多劫沒有佛，到了十八小劫出九百九十四尊佛，十九小劫又沒有佛，

所以佛難值難遇。二十小劫出一尊佛，叫樓至佛。這維摩詰經表示，佛佛相授，都

需要宣說這個經法。

    阿難是傳法人，有人懷疑，說佛成道夜，阿難出生，所以佛講經，阿難有很多

沒有聽到的，阿難結集經怎麼結集呢？產生懷疑。因為他沒看法華經，法華經他意

思，不但阿難傳釋迦牟尼佛的法，過去多少劫的佛都是阿難傳法。法華經說，佛授

記阿難的時候，阿難頓時得聞持三昧，把過去若干劫從其他佛那兒聞的法都記起來

了。後來釋迦牟尼佛的法他記得，別的佛的法他也記得，所以阿難得聞持三昧，是

諸佛傳法之人。所以佛告訴阿難，受持這個經，廣宣流布。

    所以我們今天所看到的維摩詰經，甚至很多經是阿難背起來的。結集經的時候

，阿難說佛某時在某某處和那些人說這個經，一句一句背。背一句，問五百羅漢說

對不對？有人說，不對！趕緊修正。是阿難背的，叫誦。所以阿難的功德無量。

    「阿難言唯然」，阿難說，是的。「唯然」兩個字拿白話講就是「是的！」是

的，我受持了。「我已受持要者」，我已經受持那個重要的部分。我們今天所看的

經是不是和佛所說的一模一樣，我們不知道。譬如法華經是摘要點，法華、華嚴相

當大的部頭，華嚴我們所看到的是略本，它有上中下三本，下本十萬偈，上本也是

無量偈，在龍宮沒帶出來。法華經根據有一部經叫薩曇分陀利經，薩曇分陀利就是

妙法蓮華。他上面說這本經有無央數偈，一個偈三十二字，有無量數。我們今天所

見的都是略本，法華經也是略本，從下本裏頭，十萬頌節錄出一部分來，這經本還

在印度山裏邊存著。法華經怎麼比華嚴經短呢？那是略本啊！所以他說「受持要者

」。

    「世尊。當何名斯經。」最後請問這部經的名字，沒有名字不能受持。法本無

名，無名怎麼受持？怎麼流布？所以請問佛，說出經的名字。我們說這個經名字並

不是「維摩詰所說經」是名字，這一部經都是名字，至理無名，因名而顯，甚深道

理沒有名字，因名字而顯示出來。這個道理，老子也知道，名可名非常名嘛！常名

沒有分別，不可說。所以佛法講，不可說不可說。

    「佛言。阿難。是經名為維摩詰所說。」這本經的名字叫「維摩詰所說經」，

亦名「不可思議解脫法門」，不可思議，在心曰思，在口曰議，心思叫心緣相，口

議叫言語相，如果寫上文叫文字相。因為這個經無相，所以不可思議。不可思議解

脫法門，我們在前面已經講過了。

    「如是受持」，如這個名字，你受持好了。阿難受持名字，受持名字有很大的

功德，可是也有它不好處，名字取相。如果聽經聞法不取相叫爾炎，翻譯過來叫智

母，智慧之母。如果聽法取相，也叫爾炎，翻譯過來叫智障，所知障。阿難就是壞

在取相，阿難和釋迦牟尼佛都在空王佛那裏發願成佛，釋迦牟尼佛早成佛了，阿難

還是初果人，就是取相了。

    「佛說是經已。長者維摩詰。」「佛說是經已」，這有問題啊！明明經題是「

維摩詰所說」，怎麼「佛說是經已」？因為說經法要是合乎二諦，不管弟子說、菩

薩說、天說、化人說，都是佛說，佛印可。不合二諦，就是理外凡夫，就不是佛說

。維摩詰所說合乎二諦，所以是佛說。

    「長者維摩詰。文殊師利。舍利弗。阿難等。及諸天人阿修羅一切大眾。聞佛

所說皆大歡喜。」維摩詰當機人，說經之人。「文殊師利」，菩薩當中智慧最高的

是文殊師利，「舍利弗」，聲聞中智慧最高的是舍利弗，「阿難」，是傳法人，一

定要提他。「天人阿修羅」，就是天龍八部略說，經上有具說八部龍神。「一切大

眾」，一切人等。「聞佛所說」，聽了佛說這個經，聽了說二諦法，不是佛親口說

這個經，因為說二諦法就是佛說。中論說，佛以二諦演說法，佛說一切法皆合二諦

。

    大家誦經：「無上甚深微妙法，百千萬劫難遭遇，我今見聞得受持，願解如來

真實義。」什麼意思？「無上甚深微妙法」，二諦。這個法「百千萬劫難遭遇」，

難遭難逢！你想，第十一小劫到第十七小劫沒有佛，怎麼能聽這個法呢？我今聽聞

這個法，「願解如來真實義」，深入二諦。不入二諦，三論宗說是外人。外人不是

外道，也不是外教，是理外之人。

    「皆大歡喜」，因為聽這個法可以得度，叫大歡喜。

    今天我們的維摩詰經算圓滿了，我今天講得快一點，因為要結束嘛！講完維摩

詰經我們先休息，等過年以後開學，念佛會開始，講中論。中論很深，大家要有心

裏準備，他先作偈頌，他本人沒有長行解釋，搞得大家都猜他意思。我寫「中論要

解」不是輕易寫的，先求龍樹菩薩加被，中論是龍樹菩薩作的嘛！一年的時間，經

常求他加被，一年以後才敢動筆寫。但願他加被，使我不要講錯。我們今天講經到

這裏圓滿，以下就準備打佛七了。還有幾分鐘，大家有什麼問題可以問。

    （請問師父，藏教說三大阿僧祇劫成佛，就圓教來講是不是沒有一定的時間性

？還是說像天台講的有六種成佛？）

    藏教取相，圓教不取相，不取相沒有時間，是不是？可是你想一想，也沒有「

沒有時間」。圓教，無始無終嘛！所以楞伽經講，無佛無眾生。你現在是佛不是佛

？我告訴你，你未成佛時本是佛，已成佛後還是佛，懂這個道理吧！什麼原因呢？

那裏沒有佛！你說宇宙之間那裏沒有佛？所以一個禪師在大殿解小便，住持就訶責

他了：「這裏有佛，你怎麼在這裏解小便呢？」他就說了：「我請問，那裏沒有佛

，佛無所不在嘛！那我不能解小便了？」所以佛無成無不成。

    誰還有問題？沒有問題，我們下課了！

    佛本是無啊！清淨則有，這出於慧思大師的大乘止觀。沒有佛嘛！沒有佛不是

斷滅，怎麼沒有佛呢？無處非佛嘛！好比說有所在則有所不在，無所在就無所不在

。所以無所在就是無所不在，無所不在就無在。大家千萬不要取相，取相就不入法

了。沒有提問題的，我們就休息了！


維摩詰經講記

維摩詰所說經講記

       序

    《維摩詰所說經》別名《不可思議解脫經》，應該是與「不思議品」（第六品

）中所說「不可思議解脫法門」有關。在維摩詰居士的丈室中竟能容納三萬二千個

師子座而無礙，住此法門的菩薩能隨順眾生令七日與一劫延促不定，亦可隨緣示現

各種身形為眾生說法，具如此種種「不可思議」神通力。

    但是，我們不可誤以為此「不可思議解脫法門」就是一般的神通。其實，它所

開示的是要打破眾生對空間、時間、身相等等的執著，從種種的虛妄分別中解脫，

以達到「生死」、「涅槃」不二之大乘菩薩解脫，故稱為「不可思議解脫」。因此

，它是不同於出離「生死」證得「涅槃」的小乘解脫，更遑論世間的神通？

    由此可見此部經之意旨深隱，非執文著義者能入，若不依善知識亦難得解。家

師有鑒於此，於民國七十七年十月起，至八十年十二月止，於每週日「念佛會」時

，為大眾講演。近日，住眾們希望此「不可思議解脫法門」弘傳，發心將錄音帶整

理成《維摩詰所說經講記》付梓。出版前，惠敏奉家師之命代為作序，藉此因緣得

以再次拜讀此法寶，歡喜無限，略述所感一二，以讚歎大乘菩薩之不可思議。亦不

禁使我聯想到家師近年來之示疾，是否猶如維摩詰大士之「以一切眾生病，是故我

病」而示疾乎？

                            民國八十三年四月二十六日　釋惠敏序於西蓮淨苑


大方廣圓覺修多羅了義經修學記

文殊章

■第一次修學

師父：注意到，不可看注解。剛才我看下面有注疏，不可看！你先用你的悟性用功

      ，然後對照，這本經注疏家懸殊太大。修學過兩部經了（金剛經、心經），

      對於諦理多少有一點認識了，你不妨牛刀小試看看它鋒利不鋒利？我以前和

      大家講，二諦有時不夠用，所以他用三諦，其實三諦、二諦都是一諦，從一

      諦出。佛不是說嗎？據理唯有一諦，此法無二無別。這是說唯有一諦，沒有

      二諦、三諦，佛對眾生方便說二諦、說三諦。

      我們今天開始修學圓覺經，當然一切佛經不出諦理，連四諦都是二諦，四諦

      的苦集是二諦的世諦，滅道二諦是第一義諦，皆是二諦。不過二諦有四種用

      法。二諦在經上叫演說，把諦理演說，云何為人演說？不取於相──世諦，

      如如不動──第一義諦。這有教理行果四種，在教理方面正是二諦，行果方

      面也出於二諦，引申涵義。教理方面引申涵義少，行果方面引申涵義多，大

      部分有引申涵義。如果你離開這個原則再去摸索，那是外道。

      那麼教理方面，我和大家講過了，吉藏大師他探討的多為教理，三論宗重在

      教理，少於行果。大家不相信，你看一看中論就知道了，僅僅在教理，很少

      行果。他破四諦品有點行果，其它的很少，是在教理方面。那麼這個圓覺經

      在行果方面。

      吉藏大師作了一部《二諦義》，他立出「於二諦」。二諦就是有和空二種諦

      理，一諦也是這樣，有是一切，空是一，一即一切，一切即一，華嚴說的。

      空是實相，有是諸法，諸法實相，實相諸法，都是二諦。不過到了華嚴、法

      華，它是一實諦了。一即一切，一切即一，是一諦。諸法實相，實相諸法，

      是一諦。其餘的經多部分用二諦，為什麼？依眾生方便，方便和眾生說。方

      便於凡夫說，說有，真正的，你造作集就受苦，這是有的，這是實在的，所

      以佛說法是實。對聖說一切法都是空的，也是實在的，所以佛以實在法說叫

      一實諦。於聖說空，於凡說有，叫「於二諦」。佛說法，說有也對，說空也

      對，說亦有亦空也對，說非有非空也對，這是一實諦，那是「教二諦」。

      於二諦、教二諦，那是三論宗它所立的。實在說，他不出教理方面，固然吉

      藏說，於二諦是教，有道理！可是不離乎於理。你說純粹是教，沒有理，那

      你吉藏說的不對。怎麼知道呢？你自己說過了嘛！空就是有之空，空而不空

      ；有是空之有，有而非有，你自己說的。般若也說，色即空，空即色，怎麼

      會相離呢？所以我們根據他的意思就說，這個教是因理而出教，叫教；因教

      而明理，就是理。實在說起來，再分析的話，理是第一義，教是世諦。

      那麼今天我們修學的圓覺經，它是從這個階段到行果階段。所以說，不可死

      於諦理之下，死於諦理之下也是執著，執著也是外道。落於執著就是外道，

      要知道用引申涵義。引申涵義實在說是我給它的名字，大家要活用，所以我

      引用世間法「引申涵義」。譬如我說個簡單的，二諦是一實諦，「清淨」是

      什麼諦啊？第一義諦，空啊！「光明」是什麼諦啊？光明是世諦。這我們就

      可以領會到了，一開始他「入於神通大光明藏」，這還是不出二諦。大家腦

      筋要活用，不可死。這個不必急著要求，熟中生巧，你熟了以後，自然就會

      了。

      圓覺經這部經注疏的不太多，所以有幾位注疏的，各有高低，高低不同。在

      大家講的時候，試一試你自己的功力，不可用參考資料。參考資料，你總是

      講別人的東西，得不到自己的東西。

      現在先試著看看前面的序分，其實序分裏頭倒沒有什麼。

      「如是我聞。一時婆伽婆。入於神通大光明藏。三昧正受。一切如來。光嚴

      住持。是諸眾生清淨覺地。身心寂滅。平等本際。圓滿十方。不二隨順。於

      不二境。現諸淨土。與大菩薩摩訶薩十萬人俱。其名曰文殊師利菩薩。普賢

      菩薩。普眼菩薩。金剛藏菩薩。彌勒菩薩。清淨慧菩薩。威德自在菩薩。辯

      音菩薩。淨諸業障菩薩。普覺菩薩。圓覺菩薩。賢善首菩薩等。而為上首。

      與諸眷屬。皆入三昧。同住如來平等法會。」

師父：「如是我聞。一時婆伽婆。」這名相我們不必講了，主要從教理方面探討。

      「入於神通大光明藏」，大家不妨運用運用，試一試！你理會理會！「神通

      大光明藏」，不必根據資料，從你的悟性下功夫，到底什麼道理呢？「三昧

      正受。一切如來。光嚴住持。」這個明眼人一看就知道了，說的不出二諦。

      「是諸眾生清淨覺地。身心寂滅平等本際。圓滿十方。」大家仔細看，「平

      等本際」是什麼諦啊？你引申涵義想，不要腦筋太死了。「圓滿十方」是什

      麼？拿淨土宗講起來，「平等本際」是什麼？無量壽啊！「圓滿十方」，無

      量光啊！你看，都是這一套嘛！「不二隨順」，一實諦。「於不二境。現諸

      淨土。」現諸淨土是什麼諦啊？（答：世諦。）大家慢慢理會！

      「與大菩薩摩訶薩十萬人俱」，其名曰某某人某某人，我們不講了。「與諸

      眷屬。皆入三昧。同住如來平等法會。於是文殊師利菩薩。在大眾中。即從

      座起。」這下面是文殊師利章了，我們不管他，就把序分這段文看完。

      你要講的，按照你的悟性講，講你的東西，絕對不講別人的東西。看人家的

      ，食人家的唾液，沒有用的。不必都講，你對那一點能夠悟到的，你就講那

      一點。大膽！要講就講，講錯了沒有關係，聽聽人家的。用二諦去會！我們

      要以二諦會，分不開兩個的，用一實諦去會。講吧！

悅師：「入於神通大光明藏」，就是入於緣起，入於什麼緣起？入於大光明藏如幻

      三昧，這裏講用。「一切如來。光嚴住持。是諸眾生清淨覺地。」這是從他

      的體來看，由體起用，用全歸體。

師父：慧悅講的，大家認為怎麼樣啊？你有意見可以提出。你按照他的理路去看，

      「神通大光明藏」他說是如幻三昧，就是緣起邊，世諦邊。至於「是諸眾生

      清淨覺地」，他講是體，體就是第一義諦邊。想一想，圓成實、依他起，那

      都是二諦。千萬不要解釋它的文字相，那不是的。佛說過，一切法離言語相

      、文字相。誰還有要講的？

      「入於神通大光明藏」是用，是不是？「是諸眾生清淨覺地」是體，他理會

      到的是這一點，你理會到的是那一點？講吧！

彰師：「三昧正受」，在正定、正命當中能至於神通大光明藏。法在平等無礙當中

      ，隨緣現大神通，能無礙行神通大光明。「是諸眾生清淨覺地」，眾生清淨

      覺地就是自性真性。

      「身心寂滅平等本際。圓滿十方。」這段就是說平等無礙當中，能隨緣見大

      光明，入娑婆度眾生，能圓滿十方。圓滿十方就是他的用，能夠無礙隨緣度

      眾生的時候，體性本無性，本性空。在本性空當中，他的相能隨緣，相是無

      相之相，能隨緣廣用到十方。這種是不能有名稱的，才能圓滿十方，這說起

      來是它的廣用。阿彌陀佛！

師父：有些名相解釋，你可以暫且不必重視。譬如「三昧正受」，三昧有等引、等

      持、等至，次第不同。你了解這個很簡單，查辭典就知道了，不需要用你的

      悟性，查辭典就解釋清楚了。「本際」我提醒大家，也叫真如，也叫實際。

      講吧！

明師：我講「身心寂滅平等本際」，身心是緣起的，因為緣起法就是無自性啊！無

      自性當下就是圓成實，所以圓成實就是不生不滅的。我們眾生就是執著一切

      法有生有滅，執著生惑。世尊乃至諸大菩薩知道身心乃至一切法是緣起，是

      如幻的，所以在一切法當中能證到平等本際的法性，能夠圓滿十方，能夠在

      一塵當中顯現十法界。

師父：我問你，「身心寂滅平等本際」有分別沒有？

明師：沒有分別。

師父：沒有分別，有礙沒有礙？

明師：無礙。

師父：如果無礙是不是圓滿十方？

策師：「入於神通大光明藏」，神通大光明藏是一切如來光明住持，就是實相，實

      相妙法。「是諸眾生清淨覺地」，既然清淨覺地、無相、不分別、平等，所

      以「身心寂滅平等本際」，平等本際就是如如。這種如如的法，能圓滿十方

      ，豎窮三際，就是一切眾生的清淨心。

師父：慧策講的也不錯，他也是不離諦理。好！還有沒有人講？

洵師：「入於神通大光明藏」，這是指入法界。入法界的話，法界無界，這是以無

      諦來說。無諦就是三昧正受，入正定一切法都不受。如來的光嚴假名住持，

      其實這就是眾生的清淨覺地，就是第一義諦。所謂如來住持功德莊嚴，就是

      眾生的清淨覺地，眾生本來的佛性。

      「身心寂滅平等本際」，就是入於無諦，言語道斷，心行處滅。本來就是清

      淨平等的，他的體是清淨，他的相用可以遍滿十方。「不二隨順」，是說第

      一義諦、世諦是不二的，法身不動而遍十方，度化眾生，「於不二境。現諸

      淨土。」

師父：我再提醒大家，一般人的世俗觀念，看「神通」兩個字總從相邊會，能夠變

      化叫神通，其實那不是的。大乘法說神通，神通是無礙，無礙是不是清淨啊

      ？清淨無礙是不是光明啊？至於一般人認為神通起變化相，那是世俗間的看

      法，不得大神通，不能入大光明藏。光明是不是無礙啊？有礙不稱為光明吧

      ！大光明藏、大無礙是什麼東西？藏是含藏一切法。什麼含藏一切法？橫遍

      豎窮。好！現在大家開始查資料。

      現在和我們修學金剛經、心經不同，金剛經和心經直接從教理，理教方面說

      ，注疏家說得對，我們馬上知道；說得不對，我們也馬上知道。這個圓覺經

      不是那麼簡單了，有時候我們看不出來，不敢講對不對，只可看他的見地。

      凡是凡夫見地有所不同，有高有低。

      大家注意到一點，見地和功勳，見地就是見道，見道位到什麼程度？功勳是

      修道位，到什麼程度，有修沒有修？有見地沒有用，看有功夫沒有，有修行

      沒有。希望大家慢慢地開見地，都有修行才行。

      約小乘講見地是初果的地步，這個功勳是二三果地步，一直到四果的無學位

      ，四果見地、功勳都圓滿了，那是小乘說。大乘，我和你們講了，就是有學

      、無學，那也是論見地、功勳。

      現在我們看看這個人見地怎麼樣？（大正三九•圓覺經略疏註卷上之一•五

      二九上•二九）「藏即寶性法界藏。起信心真如。是諸佛眾生之本源。神通

      光明之性體。」大家看，和你理會的怎麼樣？他說大光明藏這個「藏」，這

      還容易了解，含藏一切嘛！我不是和大家講橫遍豎窮就是藏嗎？法界藏一即

      一切，一切即一。

      「起信心真如。是諸佛眾生之本源。」真如法性是諸佛眾生的本源。他和你

      了解的怎麼樣？你了解到這地步沒有？這是他的見地。現在我們和修學金剛

      經、心經不一樣，不可直接判對不對，只可看他見地高深，是高是深是淺是

      薄。「神通光明之性體」，他說真如、法性、清淨。

      「塵沙德用並蘊其中」，和你的見地怎麼樣？你的見地和他的見地比較，或

      者有一點點相似之處。「百千通光皆從斯起」，皆從那裏起？從清淨覺地起

      ，真如起，是不是？「故云藏也。亦名法性。」法性是什麼？諸法以什麼為

      性？（答：無性為性。）欸！往這兒會。諸法以無性為性，無性是什麼東西

      ？無性是二諦的什麼東西？無性是圓成實，是第一義諦。

      「土亦名常寂光土。息諸分別。智與理冥名為入矣。」，智是什麼東西？理

      是什麼東西？慢慢去體會！智有兩種，理有兩種。理的方面兩種，真諦、俗

      諦。智的方面兩種，是權智、實智，這不還是同樣的道理嗎？

      （卍續一六•圓覺經要解卷上•二一四上•一）「安住藏中不受諸受。名為

      正受。」解釋正受了。「此經說處。即事而真。」即事而真是什麼？事是什

      麼？世諦。真是什麼？真諦，第一義諦。即世諦就是第一義諦，從世諦入第

      一義諦。

      「匪離娑婆別論常寂」，娑婆世界的常寂光，你怎麼從娑婆世界會到常寂光

      呢？娑婆世界是不是世俗諦啊？世俗諦無性，無性就是真諦。五陰皆空，不

      是沒有五陰，外道執著沒有五陰。五陰性空，五陰無性叫五陰皆空。這個人

      講的見地很不錯！

      「為表正宗所談覺性平等。凡聖同源。橫亙豎窮不思議一。然理不自顯。從

      理垂教。」「從理垂教」，拿二諦講起來，就是理教了。「教主身土。全境

      即心。全心即境。」心是真諦，境是俗諦。

      「故曰於不二境」，萬法唯心，他從那兒說起來，心境不二。「現諸淨土」

      ，清淨當中怎麼現淨土？我問大家，一切法清淨是其體，是吧？清淨怎麼能

      現淨土？清淨就是淨土。第一義諦是不是就是俗諦？它當然現啊！如果它不

      能現，不是成了斷滅空了嗎？你千萬不要落入一邊想，說清淨怎麼能現淨土

      ？你不知道淨土就是空性，圓成實不就是依他起嗎？是不是？依他起現的淨

      土。你說圓成實怎麼現淨土呢？圓成實就是依他起，自然就是淨土。世諦無

      性是真諦，真諦隨緣是世諦，隨緣無性，無性隨緣，無性就是性空，隨緣就

      是緣起，不還是這個法嗎？

      「所現淨土。即說法處之通序也。」這個人我們感覺起來，他見地不錯，見

      地真。你看和你理會的怎麼樣？你心裏要是還是一盆漿糊的話，你慢慢修學

      。你要是入的話，一定看出它，「哦！這個地方和我契機，那個地方和我契

      機。」一定有這個感覺。開始修學，難免心裏一盆漿糊，搞不清！可是不要

      總叫它一盆漿糊。這個人見地不錯，誰啊？（答：寂正大師。）

      再看這個。（卍續一五•圓覺經類解卷一•七九三下•五）「一代時教中佛

      所說有如來藏。有自性清淨藏。有法身藏。有法界藏。」大家看過勝鬘經了

      沒有？勝鬘經不是這麼說嗎？其實這裏邊有深淺，都是一個。如來藏就是自

      性清淨藏，就是法身藏，就是法界藏，有深有淺就是了，他論的角度不同。

      「恐濫彼故。今謂此是大光明寶性神通之藏。何謂之破名。佛恐後人不知法

      體本來平等。於平等中強生分別。以謂十方諸佛如來大光明藏。大包天地。

      光明烜赫。無所不照。無所不包。無所不攝。無所不容。有如此之名相。若

      作如此見解。遂成兩箇。故破其執心。即相無相。」這個人見地也不錯，也

      很真。相是什麼？無相是什麼？相即無相，世諦就是真諦。

      「故無大字名相。無光字名相。無藏字名相也。……」不著於相，不著於一

      切相，就是清淨法體。大家看過般若經，離一切相即一切法，這是離一切法

      相就是法性。離一切法相就是法性是什麼？離世諦就是真諦，知世諦無性就

      是真諦。

      「論云。心性不起。即是大智慧遍照也。……」這個人見地非常正確，清淨

      性就是遍照一切。「上至十方諸佛。下及六道眾生。皆有此大光明藏三昧正

      定。且如何得入。但向十二時中。息諸妄想攀緣顛倒分別之心。智與理冥。

      境與神會。便入得大光明藏三昧正受。……」入大光明藏就是這麼入的，起

      攀緣心，起煩惱心，起一切的妄想心，起一切分別心，不是清淨。清淨就是

      無礙，無礙就是光明。所以圓覺經是從行果方面論的。

      「如來者即指化身也。光嚴者重重交光。照耀炳著。妙相之上。定住住持。

      永絕攀緣。不曾遺失。」所以學佛，不是叫你有所得，你本性真如。「永絕

      攀緣」，你就不曾遺失。本來你的性、圓覺都在此地，一攀緣失掉了，不現

      了。它不現也沒有少，現了以後也沒有多，在佛不增，在生不減。「所以序

      云。具足圓覺。住持圓覺者如來也。……諸佛證此境故得稱住持。眾生不證

      此境但具佛性故不得稱住持二字。……」這個人見地非常正確，說這神通大

      光明藏在眾生叫佛性，佛的時候叫大光明藏，就是佛了，我們都具足，都有

      ，就是被你的攀緣心、煩惱心、妄想心、分別心給遮住了。

      「終日圓覺而未嘗圓覺者。凡夫也。……身即所執之妄身。心即所執之妄心

      。寂滅是畢竟空義。……以大悲故常在生死而不住涅槃。」這個人的見地很

      正確。你就體會你個人，你了解的和人家的怎樣？這兩個人仔細看，見地不

      同。講起來，兩個人的見地都很真，不過有深有淺，你們慢慢地久了以後就

      可知道，現在或許你看不出來，久了你就知道。

      我們再把這段文會一會。「大方廣圓覺修多羅了義經卷上」，不必修學，你

      查資料，查注疏，查辭典，就知道了。「唐罽賓沙門佛陀多羅譯」，不必修

      學，查辭典。「佛陀多羅」，查高僧傳就知道了。

      「如是我聞。一時婆伽婆。」不必費神，查辭典，查資料都知道。

      「入於神通大光明藏。三昧正受。一切如來。光嚴住持。是諸眾生清淨覺地

      。身心寂滅平等本際。圓滿十方。不二隨順。於不二境。現諸淨土。」這是

      序分要緊的地方，我們大家都修學過了，自己下去以後再深入。

      「與大菩薩摩訶薩十萬人俱。其名曰文殊師利菩薩。普賢菩薩。普眼菩薩。

      金剛藏菩薩。彌勒菩薩。清淨慧菩薩。威德自在菩薩。辯音菩薩。淨諸業障

      菩薩。普覺菩薩。圓覺菩薩。賢善首菩薩等。」不必修學，查資料也可知道

      了。

      「而為上首」，上首就是上座了，上座比丘、比丘尼。什麼樣的比丘、比丘

      尼是上座呢？還記得吧？下座的比丘、比丘尼是什麼時候？受過戒到九夏是

      不是？中座是十夏到十九夏，上座是二十夏以上。滿五十夏叫耆宿，那很難

      得了。

      「與諸眷屬。皆入三昧。同住如來平等法會。」這個我們還沒有修學，平等

      法會就是清淨覺地，就是清淨心了。我們今天修學到此地！下面的部分我們

      下次再修學，其餘的你查資料都可了解的。只准看經，不准看注疏，看經拿

      出來是你自己的錢，你腰裏有幾塊錢，買幾塊錢的糖果吃，不可偷別人的錢

      買糖果，那不行的。今天修學到此地！

■第二次修學

      「於是文殊師利菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉

      手。而白佛言。大悲世尊。願為此會諸來法眾。說於如來本起清淨因地法行

      。及說菩薩於大乘中發清淨心。遠離諸病。能使未來末世眾生求大乘者不墮

      邪見。作是語已。五體投地。如是三請。終而復始。」

師父：第一次你一定迷迷糊糊，久了以後你慢慢入了，就逐漸逐漸深入了。不能完

      全答對了，近似一點是不是？不可日數他人珍，自無一文錢，你窮嘛！你有

      一毛錢就是一毛錢。

      我們進入諦理，我是領導大家從般若入，大家知道吧！因為般若出生三世諸

      佛，及諸佛無上菩提，所以是法本。可是修學這個法門，要相當注意，佛說

      過，修行般若法門要相當精進，凡修行般若法門者，須是勇猛精進。因為魔

      發現佛弟子有修行般若法門者，用盡很多方便殺掉其慧命。如果有人勇猛精

      進，突破這一關了，進入般若法，魔就沒有辦法，所以希望大家勇猛精進！

      佛說，魔拿著大刀站在路口，有要進這條路口的，就把他殺掉。所以我雖想

      和大家結伴同行，不知能過去幾個人，也不知道能不能有人過去？已經有很

      多人被魔爭取去了，不知道你們如何？你真正得到般若法，不怕魔了。佛說

      就在將得未得之間，魔會殺你的慧命，希望大家注意到。現在我們看圓覺經

      ！

      「於是文殊師利菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉

      手。而白佛言。」這些大家查注疏、辭典都有解釋。

      「大悲世尊。願為此會諸來法眾。說於如來本起清淨因地法門。」這要了解

      了，不過佛在後面自己有解釋。「本起因地」就是菩薩行。「及說菩薩於大

      乘中發清淨心。遠離諸病。能使未來末世眾生求大乘者不墮邪見。」這個雖

      然不是主要經文，大家應該注意到，了解它的意思。「作是語已。五體投地

      。如是三請。終而復始。」這個都可以不解釋它了，你們以後慢慢自然一定

      會了解的。

      「爾時世尊。告文殊師利菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩。

      諮詢如來因地法行。及為末世一切眾生求大乘者。得正住持不墮邪見。汝今

      諦聽。當為汝說。時文殊師利菩薩。奉教歡喜。及諸大眾。默然而聽。」

      這個也可以不解釋，這是名相部分。

      「善男子。無上法王有大陀羅尼門。名為圓覺。流出一切清淨真如菩提涅槃

      及波羅蜜。教授菩薩。一切如來。本起因地。皆依圓照清淨覺相。永斷無明

      。方成佛道。」

      我們修學到這部分，重要的是那幾點？「無上法王有大陀羅尼門。名為圓覺

      。」這個發揮要切實認清。「流出一切清淨真如菩提涅槃」，這要發揮。「

      及波羅蜜。教授菩薩。一切如來。本起因地。皆依圓照清淨覺相。」這重要

      了。「永斷無明。方成佛道。」

      次要部分就是文殊所問的了──「說於如來本起清淨因地法行。及說菩薩於

      大乘中發清淨心。遠離諸病。能使未來末世眾生求大乘者不墮邪見。」

      主要的是佛的解釋，次要的是文殊師利發問的。其餘名相部分，你們一定沒

      有問題的，查注疏、查辭典都知道。這個是辭典沒有，注疏發表不出來的。

      這幾點寫注疏的，有發表深的，有發表淺的，有發表對的，有發表錯的，這

      是重點。大家仔細想一想！

      大家入諦理以後，要引申涵義，才能發揮般若精神。一開始文殊師利很有用

      意，文殊師利般若精通啊！文殊為始，普賢為終。

      事先不要參考注疏，你們悟到的地方，自己講出來以後記住它，等會兒查注

      疏的時候，對證、印證。

聞師：我從「說於如來本起清淨因地法行」，先把圓覺和它作一個配合，因為我記

      得師父開示我們，佛講法有「教理行果」，若約「圓覺」這句話來講，是自

      體因果。前面有講「一切如來。光嚴住持。」這是佛的果德，是無量的光壽

      。可是這無量的光壽卻是眾生的清淨覺地，從這裏可以看出來，圓覺是諸佛

      本具的，可是眾生也是不失，只是被妄想執著所覆，不知不見。因為這個緣

      故，才開展這部圓覺經。圓覺經所開展的是從文殊師利作一個代表，師父開

      示文殊師利是表智。

      文殊師利頂禮佛足，「而白佛言。大悲世尊。願為此會諸來法眾。說於如來

      本起清淨因地法行。」如果要修圓覺，是不是應該慧解立行？因為我們有一

      個和如來一樣不生不滅的清淨本體、無自性的法體，我們才能契入圓滿覺性

      ，才能感滿果，所以菩薩於大乘中發清淨心能遠離諸病。

      下面講「能使未來末世眾生求大乘者不墮邪見」，跟前面配合起來。「因地

      法行」，談到法，佛出世就是講這個法，講經一定要說法，法究竟談起來是

      了義，什麼是了義呢？約法華經講，諸法是實相，這實相法事實上是離言語

      、心行的，究竟體會諸法無自性，一切諸法相即無相。相即無相，無相即相

      ，這樣我們就不會著於兩邊。不著於兩邊，我們給它一個名字就叫「中道」

      ，中道第一義諦。約法華經講，是諸法實相，約華嚴講有它的講法，這邊是

      用圓覺來代表。

      到底我們末法的眾生應該如何來契入圓覺？應該用這「如來因地法行」，所

      以師父一直提醒我們文殊為首，有它特殊的意義，因為三世諸佛皆從般若出

      。般若簡單說是從無所得心，為什麼無所得？諸法無相。無相不得無相，無

      相無不相；不得無不相，無不相即無相。講無相、無不相皆是要我們會到如

      來如何以無相的心契入無相法，這樣我們才不會在修行上生見，見就是分別

      心或取相心。

      所以文殊師利菩薩就來請教世尊，如何修行不落邪見？「善男子。無上法王

      有大陀羅尼門。名為圓覺。」大陀羅尼門好像是「總持」是不是？總持一切

      法。總持，我們不能認為有一個法可以總持，如果約總持義來講，它像虛空

      一樣，虛空我們講是法界。法界約另一個角度來講，它是圓覺。約諸法法相

      講，諸法實相，實相諸法，叫做圓覺，圓滿無上覺，它可以流出一切清淨真

      如。

      圓覺我們可以給它一個定義──畢竟空義。畢竟空為什麼流出菩提涅槃、清

      淨真如，乃至菩薩的波羅蜜法？因為法無性，待緣而成，流出一切清淨真如

      ，也就是畢竟空能建立一切法、菩提、涅槃。我們眾生如果不知慧解立行，

      很容易墮入邪見、有所得見，見有菩提，見有涅槃。或見有實實在在的波羅

      蜜可以修、可證，那就違於清淨法行，因為法要以無住心才能契入無相法。

      我們常講，一句佛號念念相續，為什麼念念相續？因為念念不住。念念不住

      它不增，念念相續它不減，這不增不減圓滿的畢竟空法裏，卻諸法森羅萬象

      ，皆依清淨的圓照才能永斷無明，方成佛道。

      還有一點，如果我們知道自性清淨心只是被煩惱、妄想所覆的話，而這妄想

      我們認為它不實在。如果我們有這種體會，在修行上就不會落入有所得見、

      邪見。

師父：誰還要發揮？你們注意，這裏有很多地方是雙關語，就是六祖所說的「出語

      雙關」。「圓」和「照」是不是一對啊？「清淨」和「覺相」是不是一對？

      是那一對啊？

彰師：因地就是初發心的時候，法行就是一乘法。在初發心行一乘法，從緣起法會

      入圓成實，所以沒有生邪見、一切諸病，所以菩薩於大乘中發清淨心。在菩

      薩行當中發菩提心，在緣起法直接會入性空，會入圓成實。為什麼有諸病呢

      ？諸病就是有漏法，有種種的五陰住著，著有十二因緣、四諦法。凡夫迷一

      切法實有，如果將緣起法會入圓成實，當然沒有造作，沒有造作就是遠離諸

      病。

      如來是根本智，福慧兩足尊。根本智要有後得智來圓滿成就，來圓現根本智

      ，所以佛種從緣起，可以不變隨緣來化度九道眾生。每位眾生都有佛性，都

      可以成佛。

      「無上法王有大陀羅尼門」，無上法王就是阿耨多羅三藐三菩提法。阿耨多

      羅三藐三菩提法就是真空妙有，無著無礙自在，自在就是大陀羅尼門，它流

      出一切清淨真如。「菩提涅槃」就是無漏法，得自在，不受一切罣礙的時候

      ，叫做菩薩。

師父：我提供大家一個參考，你才能找出它的路線，慢慢才能入了。它說「遠離諸

      病」，到底什麼是諸病？「不墮邪見」，什麼是邪見？總說一句是什麼東西

      ？

聞師：我們為什麼在本自圓覺裏又輪迴六道？這依他起法本來就無自性，我們𧕴在

      依他起裏落入遍計執，不會圓滿的圓覺性，才落入生死。整部經是從這裏來

      講的。

師父：大家想一想，這病和邪見和遍計執有什麼關係？你想一想！誰要講？

悅師：「遠離諸病」，就是遠離遍計所執。因為凡夫他認為實在有一切法，其實一

      切法如幻如化，虛妄不實有，所以遠離諸病。「能使未來末世眾生求大乘者

      不墮邪見」，我們說斷空即是邪見。

      「無上法王有大陀羅尼門。名為圓覺。」這圓覺是講圓成實性，就是所謂無

      自性。無上法王從無自性、畢竟空中，能「流出一切清淨真如菩提涅槃及波

      羅蜜」，就是畢竟空中建立一切萬法，這是所謂依他起。

      「一切如來。本起因地。皆依圓照清淨覺相。」這地方我不會解釋。「永斷

      無明」，就是不落遍計執，會入圓成實。因為一切法都是虛妄的，不是實有

      的。

師父：我提醒大家，大家不妨參考。這個病和邪見，是不是遍計執？如果是遍計執

      ，病和邪見是不是有所得心啊？如果出自有所得心、出自遍計執，它和清淨

      真如有什麼關係？假使真如不清淨，唉喲！真如不清淨會怎麼樣了？有所得

      、遍計執。大家慢慢地入，抽絲剝繭！講吧！

策師：「如來因地法行」，可以說是自性清淨心，因為清淨心不落有所得心，不落

      遍計執，所以不墮惡邪見。

      「無上法王」就是佛，佛有大陀羅尼，就是大總持門。「名為圓覺」，圓覺

      有多名，在這裏是講圓覺，我們也可以說它是一真法界、中道、實相。圓覺

      是圓成實性，圓成實性它是常照常寂，寂而常照，照而常寂。所以圓成實性

      能夠隨緣不變，成就一切清淨圓覺。圓成實無性能不變隨緣，成就諸法，所

      以能流出一切清淨真如菩提涅槃，乃至成佛。所以一切如來本起因地，皆是

      自性清淨心，觀照諸法緣起如幻不真實，所以永斷無明。無明是遍計執，永

      斷無明就是永斷遍計執。所以如來因地法行就是遠離遍計執，成就諸法，方

      成佛道。

師父：你們大家注意到，你們都很不錯了。有一點要注意到，不是我和你們講的，

      我沒講過，那你性裏出的。也不是經文講的，經文上沒有，是你性裏出的，

      你所講的是你自己的話。所以大家就可知道了，有一些人問，這句話出於那

      本經文？那是多餘的，廢話。釋迦牟尼佛根據那本經文成正等正覺？你們今

      天所講的是根據那本經文？你要是總是依樣畫葫蘆，怎麼得法呢？那叫癡人

      說夢話啊！現在繼續發揮。

洵師：「善男子。無上法王有大陀羅尼門。」這個法假名叫「圓覺」，我們如果白

      話翻譯，翻譯為「圓滿覺性」。依大乘起信論來說，覺有本覺……

師父：本覺、不覺、始覺、究竟覺。

洵師：佛是斷煩惱、遠離諸病、不墮邪見、總持，所以他是圓覺。「流出一切清淨

      真如」，因為佛證到圓滿覺性，可以說不是證到，是他本來就具足的，一切

      眾生本來就是有的。

      「流出一切清淨真如菩提涅槃及波羅蜜」，就是說一切眾生本來就具足，只

      是凡夫是不覺，而佛是已經覺悟，所以具有「真如菩提涅槃及波羅蜜」等等

      的功德。據大乘起信論說，法者眾生心也，自性清淨心具足這樣的功德。菩

      提、涅槃、波羅蜜都是無上法王所具有的自性清淨心，所以才能「教授菩薩

      」。

      「一切如來。本起因地。」無上法王最先開始了，發心了，依照這種本來的

      覺性永斷無明。一切如來剛開始發心的時候都是依照本來的功德，本來的實

      相，斷諸病及邪見，方成佛道。為什麼說永斷無明？真如是不變隨緣，不變

      是具有圓照，前面說的大光明藏，橫遍十方，豎窮三際，總持一切法。清淨

      圓照，光明清淨的實相，實相是無相無不相，如果是凡夫的話是無不相……

師父：陀羅尼門，什麼叫陀羅尼門？怎麼叫總持？能持能遮是吧？能持是什麼？持

      善不失。能遮是什麼？遮惡不犯。這大陀羅尼門是圓覺，我們就知道了，我

      們不必講得太高了，持惡不犯和戒、定有什麼關係？持善不失和慧有什麼關

      係？這就是圓覺。大家想一想，是不是有這點味道？圓覺和戒定慧好像是大

      同小異吧？是不是？大家參考啊！慢慢地入，慢慢地入……憑你的悟性用功

      ，我不多講，多講遮你們的悟性。現在慧觀講！

觀師：這邊提到文殊師利問的問題，問題講到「一切如來。本起因地。皆依圓照清

      淨覺相。」末世眾生怎樣能心清淨？這清淨就是講平等、慈悲，所以清淨心

      就是平等心、慈悲心。剛才有講到不墮邪見，就是無所得。因為文殊師利菩

      薩是般若的代表，般若的重點就是在講無所得，我們修行時若能無所得，會

      讓我們很有修行。

      後面的果德講到「無上法王有大陀羅尼門。名為圓覺。」這個圓覺既然是大

      陀羅尼門，能持能遮。剛才師父有提到持惡不犯……

師父：不要說我提到，以你自己的悟性用功。

觀師：哦！讓我想到，我不敢講，因為下一堂課師父就要講戒體了，我在想這就是

      戒體。為什麼我會這麼講？因為從這邊看起來，圓覺其實可以名為般若，也

      可名法華、淨土。為什麼這麼提呢？因為它後面講「流出一切清淨真如菩提

      涅槃及波羅蜜。教授菩薩。」既然是這樣，這就是最圓滿的，就是法華講的

      ，唯有一佛乘，無二亦無三。也就是這樣，眾生才可以成佛，所以我們可以

      以無所得心和大家修行。

      後面提到「一切如來。本起因地。皆依圓照清淨覺相。永斷無明。方成佛道

      。」在般若經有講到，佛是以般若無所得，才得阿耨多羅三藐三菩提，菩薩

      也是以無所得證入菩提涅槃，所以我們凡夫在修行時，也是以無所得，可以

      斷無明，成佛道。

師父：你們都差不多了，你們可以會到「本體清淨」是心，一點也不錯。慧觀也會

      到這就是戒體，也不錯。你們可以參考啊！這都會得不錯。

甫師：師父，我要講！我大概看一下，剛才慧悅師講的，我有點所感，現在再講一

      遍。所謂圓覺是講圓照覺性，就是所謂無性，這無性不從他方得，就是這個

      道理。我們曉得為什麼佛無所得？因為佛徹證這個道理，叫做佛。佛因圓果

      滿，無性就是圓成實性。

      剛才師父問邪見和遍計執有什麼關係？我是想到永嘉大師有一句話，無明實

      性是佛性，幻化空身是法身。其實我們眾生雖然被妄想執著所覆，可是當下

      就是圓成實性，因為它也是無性，只是我們不會而已。我們如果會到妄想虛

      妄，就會到圓成實性。眾生執我執、法執，如果會到圓成實性，能遠離邪見

      。凡夫是我執，落入生死；二乘是法執，所以不能行菩薩道。其實本具恒沙

      功德，我們假如能會圓覺的話，一切都是功德。菩薩因為他會圓覺的道理，

      所以能六度萬行。

師父：所以大家要入法！不可著於文字。你沒看到那寫文章的嗎？他雖然用文字寫

      出來，有一種精神，文字表達不出來的，他能表達出來，那種應該要學。誰

      還要講？好，慧修講！

修師：我很淺顯地講。這裏是文殊師利菩薩問佛「如來本起清淨因地法行」，本起

      因地法行就是問佛最初發菩提心的時候，怎麼樣去圓滿菩提行，成就佛果？

      「因地法行」，六度萬行就是佛的因地法行，即最初發菩提心用什麼方法去

      圓滿菩提果？這叫因地法行。

      「及說菩薩於大乘中發清淨心」，發清淨心就是發菩提心。「遠離諸病」，

      如果發菩提心，像金剛經講的，見有眾生可度，有涅槃可證，這樣就與菩提

      心相違背，因為這樣就不能圓滿菩提果。

      「能使未來末世眾生求大乘者不墮邪見」，如二乘人見空、證入涅槃，就是

      邪見。假如都是邪見，就沒有辦法成就佛果，沒有辦法成就菩提行。

      佛回答說，「善男子。汝等乃能為諸菩薩。諮詢如來因地法行。」因地法行

      就是怎麼樣圓滿佛果，菩薩修行的方法。「及為末世一切眾生求大乘者」，

      求佛果者能真正證到佛果，不入二乘，不墮邪見。

      「無上法王」就是指佛，佛有大陀羅尼門，大陀羅尼門剛才講是總持，持惡

      不犯，持善不失。因為一切眾生要成佛都要經過這個方法，所以名為大陀羅

      尼門。「名為圓覺」，圓覺就是佛，在眾生叫做佛性。「流出一切清淨真如

      菩提涅槃及波羅蜜」，因為佛有智慧，能於自性中顯現真如菩提、涅槃、波

      羅蜜來教授菩薩。可是眾生的佛性被無明所蓋，不知自有清淨心，墮入遍計

      種種執著，沒有辦法顯現這些法。佛因為圓滿覺，智慧能從自性中顯現這些

      法，可以來教授菩薩。

      「一切如來。本起因地。」一切佛成佛都是依照圓滿智慧，依照般若智慧來

      永斷無明，因為智慧顯現的時候，無明就沒有了。本來無明就沒有的，眾生

      執著才有無明，智慧能顯現的話，就沒有無明，所以永斷無明。

師父：慧明先等一等，我先提醒提醒大家。慧修他能發現也不錯，本起清淨就是菩

      提心，大家想一想，因地法行是波羅蜜，這也是他用自己悟性覺悟出來的，

      不是我講的，也不是經上說的，這是法。大家會一會，給他印證印證，看一

      看怎麼樣。

      還有一點大家要注意到的，「大陀羅尼門。名為圓覺。流出一切清淨真如菩

      提涅槃及波羅蜜。」要是這麼說的話，圓覺流出清淨真如菩提涅槃及波羅蜜

      ，那麼前面因地法行是不是清淨真如菩提涅槃波羅蜜啊？因地法行是什麼東

      西？那麼這麼說起來，圓覺是不是本起清淨？大家會一會，不要我障你的，

      你可以作一個參考。

      再還有一個，這個「圓照清淨覺相」，大家看一看，中國人好簡稱，簡稱的

      話是什麼東西？（答：圓覺。）好，慧明講！

明師：「及說菩薩於大乘中發清淨心。遠離諸病。能使未來末世眾生求大乘者不墮

      邪見。」所謂清淨心就是無所住心、無分別心，我們眾生心起種種的分別，

      所以有諸病。而菩薩於一切法無所住、不分別，就能遠離諸病。「求大乘者

      不墮邪見」，我們凡夫執一切法實在有，墮常邊；二乘執一切法斷滅，落斷

      邊。菩薩能行六波羅蜜，所以不著有，不著空。

      從「無上法王有大陀羅尼門」到「教授菩薩」，是講佛的果位。「一切如來

      」至「皆依圓照清淨覺相」是講因地。前面講「圓覺流出一切清淨真如菩提

      涅槃及波羅蜜」，這是講實相無不相。後面「皆依圓照清淨覺相。永斷無明

      。」是講實相無相。

      陀羅尼又稱真言，真言並不是菩薩有個真言，所以真言不可得。依中論講，

      菩提涅槃及波羅蜜這些都是戲論，畢竟空中是一塵不染，一絲不掛的。說空

      說有都不違法體，畢竟空也是隨緣，因為在畢竟空中無所住著，所以能夠隨

      緣顯現一切清淨真如菩提涅槃及波羅蜜種種法。

師父：你們都不錯，都是你們自己的東西，不是佛的，不是經上的，更不是我的。

      是你們自己的，現在你們得到自己的東西了。講吧！

彰師：自性清淨是遠離煩惱，遠離貪瞋癡。例如二乘貪著空，權乘菩薩住兩邊。遠

      離諸病就是中道第一義，就是離邊不住中。

      「無上法王有大陀羅尼門。名為圓覺。」這就是三業清淨，就是無上菩提，

      它本來就是清淨，從無數劫無明故才不覺知。戒體本來清淨，就是無作戒體

      。

師父：誰要講？

聞師：有一句話我很歡喜，佛在菩提樹下說：「奇哉！奇哉！一切眾生皆有如來智

      慧德相，只因妄想執著不能證得。」既然被煩惱所覆而已，自性本具，既然

      自性本具，這個妄想到底有，還是沒有？如果沒有的話，你怎麼去離？如果

      去離的話，就有一個所離、能離。如果我大膽講一句話，離無所離，離無所

      離也離，離到無一可離處，就是究竟處。我想，這是一個很好的法門。

師父：好！我提醒大家，大家可以參考，不要把我的話當作你的絆腳石。剛才慧聞

      講的這段話，大家想一想，「妄」不可斷，「真」不可得，它和本起清淨有

      關係沒關係？下面他講「因地法行」，因地法行大家都知道有形有相，對不

      對？可是這個因地法行是什麼？六波羅蜜，怎麼叫波羅蜜啊？學長都講過了

      ，（答：三輪體空。）欸！三輪體空有能有所沒有？這好像吻合了是不是？

      法是這個樣，絕對不是文字相。

      大家不相信，想一想！如果得這個法，你和佛一個鼻孔出氣；只玩弄文字相

      ，不叫學佛。誰還要發揮？大家所講的，三藏十二部、一切諸師所寫的注疏

      ，沒有。

      我們有一種感覺，講這一點又觸動你又想接著講那一點，慢慢地別人講的觸

      動你悟性，又有所啟發，那叫什麼？那叫開小悟。你只求文字相，抄資料，

      得不到這個東西。查到注疏就上來寫。

      「日數他人珍，自無一文錢。」現在你摸一摸你口袋裏，多少有一毛、兩毛

      錢了。大家精進！精進突破這一關，突破這一關的很少，這條路上特別荒涼

      。久了深入的話，其他人的注疏是對是不對，你知道。對幾分，你也知道，

      誰是高，誰是低，你也知道。

      這麼妙的佛法，這麼好的東西，那有時間和人家爭辯人我是非去呢？那有時

      間爭名奪利去呢？弘教組的人注意到，出去講經說法，心中總想有利於眾生

      ，千萬不可把佛法當成你成名露臉的本錢，那是錯的。

      （卍續一六•圓覺經直解卷上•九○上•二）「以此圓覺。為十法界大總相

      法門體。」你們也講過了，印證自己，你所了解的以人家的注疏印證。我們

      很可憐，沒有佛怎麼印證呢？藉善知識來印證。

      「一大總相法門體」是什麼東西呢？心！一心生萬法是總相法門體。「一切

      聖凡。依正迷悟因果。皆依此圓覺一心。而為建立。……」這個人講得很好

      ，他抓住原則了，從一心講起。

      「迷悟因果。皆依此圓覺一心。」就是一大總相法門體。「然此覺體。為諸

      佛之法身。」法身無身，就是實相無相啊？

      「為眾生本覺之心地」，這講本覺。慧洵也講過了，他根據起信論講，本覺

      、不覺、始覺、究竟覺。「雖染而不染。故曰清淨。從來不妄不變。故稱真

      如。……」解釋得很好。「是故。一切如來成佛本起之因地。更無別法。皆

      依此圓覺自性之光明。還照寂滅清淨之覺體。」各人藉人家的注疏，印證自

      己，你會到這地步沒有？我和你們講過，圓覺經注疏見地千差萬別，或許你

      會到的比較低，或許你會不到，看人的更不懂。你如果能看懂了，「欸！不

      錯。」那是你會到，會到多少不講，見地的差別，千差萬別了，你見到多少

      ？千萬不要講：「他這個說法不對，某某人怎樣，……」那根本是廢話，那

      根本不得法。

      再看他這個。（卍續一六•圓覺經集註卷上•一○上•八）「大乘之體是本

      始覺。於覺悟中發菩提心。正念真如故清淨矣。」也是不離原則，人家一開

      口就講那個東西。好比抓癢一樣，脊背癢抓胳臂沒有用啊！他一動手就抓到

      癢處嘛！發菩提心，菩提心就是本起清淨，本起清淨是不是發菩提心啊？

      （卍續一六•圓覺經要解卷上•二一五下•五）「正念真如。故云於圓覺中

      。無取覺者。除彼我人一切諸相。」離一切相就是清淨了，對不對？你會人

      家的法，印證自己，你會到沒有？如果你看了根本不懂，那可能你會不到。

      如果你看到他的話，點頭「嗯！差不多。」那可能你會到一點點了。金剛經

      所說，離一切相即一切法，那就是圓覺。「若有我人等相。即非菩薩。」這

      個人是根據般若所說。

      （卍續一六•圓覺經集註卷上•一一上•一四）「如來於法自在更無有上。

      陀羅尼翻總持。」大家都講過了是不是？你沒講錯，印證過來了，不過這還

      是名相。「謂圓覺體中有塵沙德用。從本以來持之不失故大。即當體無邊。

      門者出入義也……。」門，他這是按照文句解釋了，他說大陀羅尼門的「門

      」是出入之義。

      「非別有法從中流出於外。但依覺性顯示諸門功德。無有窮盡。應用無有疲

      厭。名為流出。……」這個流出啊！我提供大家一個參考，流出是一個還是

      兩個？上面沒有水它流什麼？上面有水它怎麼出呢？你會啊！我講出來的話

      是我的東西，不是你的。你會出來，悟出來確實是你自己的東西。「流出清

      淨真如」，它要是沒有清淨真如，好像上流沒有水，它怎麼流到下流來呢？

      菩提涅槃及波羅蜜，以此六度萬行能生物解，名為教授菩薩。「能生物解」

      ，這唯識家用的名詞，這參考唯識的。「覺相性也。圓照修也。」這是他見

      地。「全性發修。以修契性。性非染污。故云清淨。無明體空。……畢竟寂

      滅。故云永斷。成道者。覺智遍滿。一成一切成。……一佛既爾。十方三世

      諸佛咸然。」這是他的見地，至於見地高低，你們自己慢慢會去，他如此見

      。好了！我們今天到此地。

■第三次修學

師父：老祖師見地都有點差別。再往深的，見地相同了，功勳有差別，就是功夫有

      高低了。

      慢慢地，你再摸摸你口袋裏，有一毛兩毛的了，不像過去一樣，天天數人家

      的錢。當會計的，天天數鈔票，自己一毛錢也沒有。這叫做什麼？真功夫硬

      本領。

      「云何無明。善男子。一切眾生從無始來。種種顛倒猶如迷人四方易處。妄

      認四大為自身相。六塵緣影為自心相。譬彼病目見空中花及第二月。善男子

      。空實無花。病者妄執。由妄執故。非唯惑此虛空自性。亦復迷彼實花生處

      。由此妄有輪轉生死。故名無明。」

      這段在講無明。大家仔細用心，無明的用意是什麼呢？我再把它唸一遍。「

      一切眾生從無始來」，這是要點，「無始」作何解釋？「種種顛倒」，大家

      細看這意思，我不講，你看。「猶如迷人」，他是舉譬喻。這個文脈絡我和

      大家講。「猶如迷人四方易處」，先不講它。「一切眾生從無始來。種種顛

      倒……妄認四大為自身相。六塵緣影為自心相。譬彼病目見空中花及第二月

      。」不管它。

      以下以法合譬，「善男子。空實無花。病者妄執。」大家就可以看出無明脈

      絡來了，什麼叫無明？「由妄執故。非唯惑此虛空自性。亦復迷彼實花生處

      。由此妄有輪轉生死。故名無明。」大家仔細看，這一段文你先把它的脈絡

      弄清，有些譬喻先把它簡去。

      我再把它唸一遍，大家注意到。「云何無明。善男子。一切眾生從無始來。

      種種顛倒猶如迷人四方易處。妄認四大為自身相。六塵緣影為自心相。……

      由此妄有輪轉生死。故名無明。」重點看出來了，把它譬喻先簡去，然後再

      把譬喻加上，就了解意思了。「一切眾生從無始來。種種顛倒。……由此妄

      有輪轉生死。故名無明。」要點看出來了吧！現在大家講。這裏頭，看你們

      能不能從二諦發揮？誰講？

聞師：一切眾生明白如來因地法行才可以契入圓覺，下面就講如何契入圓覺？有一

      句話「永斷無明。方成佛道。」現在講無明。「一切眾生從無始來。種種顛

      倒」，就是說諸法因緣所生，既然因緣所生，我們卻在無生法裏起種種見，

      總認為諸法是有生有滅的。「一切眾生。於無生中。妄見生滅。」這是說我

      們眾生種種顛倒，妄見四大為自身相，就是遍計執，乃至認為「六塵緣影為

      自心相」，這種叫做無明，而無明非實有體。如果迷惑的話，我們總認為一

      切很實在，因為我們妄執遍計所執的緣故，使我們落入生死，「由此妄有輪

      轉生死」。如果我們永斷無明的話，就會到諸法無生，諸法無生就是妙真如

      性。

師父：你們都不錯，能會到無明就是遍計執已經很不錯了。大家仔細想一想，遍計

      執性是不是無明？誰還要講？你們再把這段文和心經聯想聯想，也可有話講

      了。

修師：無明就是沒智慧，怎樣沒有智慧？「善男子。一切眾生從無始來。種種顛倒

      猶如迷人四方易處。」就是說我們眾生從沒有開始以來，就有種種顛倒，像

      凡夫二乘各有四顛倒。好比迷路的人把東西南北搞錯一樣，其實也沒有東西

      南北啊！「妄認四大為自身相。六塵緣影為自心相。」我們把四大和合的色

      ，執著為我的身，受想行識執著為我的心，不能了達於空義，不能了達五陰

      皆空，好比那個眼睛有病的人，他看到空中花及第二月，其實空中沒有花，

      月亮只有一個，他執為有兩個。

      「善男子。空實無花。病者妄執。由妄執故。」虛空實在沒有花，因為妄執

      的緣故。「非唯惑此虛空自性」，如果我們執著有身的自性，不知它是因緣

      和合假成的。「亦復迷彼實花生處」，有人講到我是從什麼天來的，就是他

      執著有實在的來處，不知它是一真法界。因為眾生顛倒，妄執十法界，不知

      道一切法空，如幻如化的。他執著實在有來處，由於妄執有，才輪迴六道生

      死，這叫無明。

      師父：講吧！

策師：一切眾生，就像我，我就是那樣，一念不覺，從無始以來就不覺，到現在還

      是不覺，所以落入生死。為什麼落入生死？種種貪著，貪著色聲香味觸法。

      譬如早上有人罵我，心裏放不下，就是認為聲塵實在有，這個就是遍計執。

      本來這句話是無性，不可得、如幻。但是眾生從無量劫以來，就是這麼愚癡

      ，這就是種種顛倒。妄認四大為真的我，因為四大是因緣和合不可得，外面

      六塵也是因緣和合無自性。眾生因為無明，一念不覺，所以起種種顛倒，淪

      落生死，叫做無明。

師父：大家已經提出來了，無明是遍計執性。遍計執性迷惑什麼東西？不如實知什

      麼法？你講吧！

彰師：「一切眾生從無始來」，所謂眾生，就是迷，於緣起法中有所得心，落入遍

      計執，沒有會到法本無生，沒有會到圓成實性，所以不得自在。有所得心就

      迷，起貪著，落入生死。迷四大為自身相，取六塵緣影為自心相。若於緣起

      法中會入無性，就得自在，就不會起一切的貪著。般若經說，一切法不生般

      若生。不會妄取、妄著，這樣就不會落入生死。

師父：你們都不錯了。剛剛慧策會到無始一念不覺，大家想一想，無始不是過去很

      久以前。如果過去很久以前，此人見地不真，怎麼知道呢？很久以前是有始

      啊！慧彰也能從遍計執會入圓成實是無生，都是很重要的。慧修會到是空。

      心經不是講過了嗎？遠離顛倒夢想，怎麼遠離顛倒夢想？慧洵講！

洵師：「云何無明」，什麼叫無明？「善男子。一切眾生從無始來。種種顛倒。」

      其實無明本是沒有的，可是眾生無量劫以來的妄動，一念妄動，所以是無明

      。眾生迷失了本性，所以執著實有，在畢竟空中執著一切法，起貪瞋癡，造

      種種業，所以有種種的顛倒。

      譬如迷失方向的人，執南為北，執西為東。他迷失的時候，其實他的覺性還

      是不動的，只是迷失了方向。這種情形就是「妄認四大為自身相」，執著色

      身是實有的，不知五陰皆空，執著「六塵緣影為自心相」。「六塵緣影」這

      是一個倒裝句，應該是「緣六塵影」。其實塵是生滅的，眾生的執著，所以

      起心動念執著有色聲香味觸法為自心的影像，隨塵的生滅，心也生滅。他不

      知道塵本是空寂的。

      「譬彼病目見空中花及第二月」，譬如有病的人執著虛空的花，因為空中實

      在沒有花，而是他眼睛毛病而生虛妄的影像，虛妄的執著。「非唯惑此虛空

      自性」，這種情形他不了解虛空的自性，虛空本來是清淨的。所以迷惑的人

      ，「亦復迷彼實花生處」，花的生處實在是緣起的。因為種種的虛妄執著，

      所以有種種的「輪轉生死」，這樣叫無明。其實這無明本是沒有體的，不是

      真的有個無明，只是一念的妄動罷了。

      如作夢的人夢中有虛妄的影像，可是他醒來時，了不可得。就像空中的花一

      樣，虛空本來清淨的，因為眼睛有毛病，所以虛空生起花來。因為妄見有花

      起，妄見有花滅，所以妄見花起於虛空，妄見花滅於虛空。但是不可說「定

      滅處」，因為無生滅故。

師父：大家整個的已經知道了，以下再逐句逐句地講。「種種顛倒」，第一個大家

      講出來了，遍計執是顛倒執。第二個，大家也講過了，一切法畢竟空，於空

      中執有是不是顛倒？一切法無始，而執著有始，是不是顛倒？無始則無生，

      一切法無生，於無生中執著有生是不是顛倒？那麼這說出來，原來種種顛倒

      ，可以說出很多種來，很多種所以稱為種種顛倒。

      我提醒大家，「迷人四方易處」，有兩種顛倒：一種顛倒，大家說出來了，

      迷東方為西方，迷南為北，一種顛倒。這種顛倒很不踏實。第二種顛倒是什

      麼？我問大家，虛空中有東西南北沒有？虛空中有沒有東西南北？他迷有東

      西南北是不是顛倒？大家可以發揮這個意見。

      以上你了解的話，你再發揮！怎樣妄認四大為自身相，六塵緣影為自心相？

      誰講？

觀師：剛才師父講，一切眾生從無始來種種顛倒，因為眾生未成佛時本是佛，由於

      顛倒執著才落入生死，這個顛倒就是執著人我、法我。「妄認四大為自身相

      。六塵緣影為自心相。」不能像菩薩行深般若波羅蜜多照見五陰皆空，因為

      我們法身常六道，這個無明就是妄想。師父常常跟我們講，有想是眾生，無

      想是佛，就是這種妄想讓我們輪迴生死的。有一個方法可以對治，要老實念

      佛就沒有妄想了。

      其實我一點都不老實，不過要往這裏來和大家共勉！因為只有老實念佛才能

      往生。用心經來講就是要老實念佛，才能會到顛倒、無明，是無無明亦無無

      明盡。

師父：我和大家講，好像八大人覺經講過一句話，四大苦空五陰無我。他講出來了

      ，這顛倒我們已經了解了。心經上說「是諸法空相，無眼耳鼻舌身意。」對

      不對？下面是什麼？「無色聲香味觸法」，那和這裏講的六塵緣影道理是一

      個吧？大家往這裏會！有誰講？

聞師：四弘誓願有句話，佛道無上誓願成，所以我們先要成就佛道。心經上講，無

      無明亦無無明盡。師父又提示我們，一念不生般若生，我們可以從這方向來

      檢討自己。有一次師父開示，我們打妄想以後再念佛，就晚一步了。因為我

      們的自性本來清淨，本來具足一切功德。就像文殊師利問佛，有沒有人不知

      道生而無生的道理能了生死？佛說沒有。他再問，有沒有人知道生而無生的

      道理可是不了生死？佛說，有！這是見性的問題。你懂得道理，你可以會到

      眾生本來有佛性。約法華經講，一切眾生皆具如來智慧德相，就是佛性，可

      是一念不生般若生，我們做不到，因為我們都是打妄想後再念佛，沒有會到

      實相。

      我想到禪宗，禪宗和淨土宗是很相似的，只是入門不一樣。佛在靈山會上拈

      花一笑，大迦葉也笑，佛就講一句話，實相無相，涅槃妙心，我今付囑於汝

      。事實上，禪宗直入心性，如果約般若經講起來是實相般若。我們既然辦不

      到，但是無上佛道要成就，如果這麼體會的話，念佛就比較用心。如果你佛

      號不斷的話，雖然不是參禪的，也可以會到心性。我們是念佛人，這很方便

      ，這方便從緣修，就是你假一句佛號，你心在一句佛號裏，從緣修直接就可

      以入你的心性。可是也不見得，為什麼？如果你不曉得生而無生這個道理的

      話，你雖然念佛，還是求定、求慧，求一些小小的境界，還是在無生裏妄執

      有所得心。我想這就是「種種顛倒」，就是慧觀師講的妄想。

師父：大家本來都具足如來智慧德相，但是被你的妄想，被你的煩惱障住了，變成

      眾生了。道理很明顯，大家不能會入。你要想會入這個道理，不要用心機，

      心機是第六意識，不用心機就是你的性。現在大家天天用心機，你不是在菩

      提路上走。大家都往你地獄油鍋裏加油，等著你去享受去。這個道理，我提

      醒大家很明暸了。

      四大皆空，有疑問沒疑問？那你不知道，四大因為什麼空？緣起性空，不出

      二諦吧！四大皆緣起法，所以四大皆空。你誤認四大為自身相，是不是顛倒

      ？執著地水火風為你的身相，天天愛護它，天天為它造業。六塵有沒有？六

      塵沒有，是諸法空相，無色聲香味觸法嘛！由於你天天動世間法的心機，結

      果障住不知道，不入法。只入世間法，不入出世間法。所以說六塵沒有，皆

      是緣影，緣是什麼？忘記了，障住了，你根本不知道，緣明明是緣起嘛！緣

      起怎麼叫緣影呢？緣起怎麼樣啊？緣起性空啊！你認為它有，那不是緣影嗎

      ？緣影心是第六意識，天天用你的第六意識，不用你的性。

      以下「譬彼病目」，就慢慢慢慢一點一點了解它了。誰講「譬彼病目」以下

      ？誰講？

      四大本空，你認為四大有，不和病目是一樣嗎？六塵緣影本空，你認為它有

      ，遍計執！那不是和空花一樣嗎？和緣影一樣嗎？你想一想，「見空中花」

      和「四方易處」，又有什麼關係？誰講？虛空中沒有東西南北，好比空中沒

      有花。大家逐漸逐漸增進自己的智慧，講吧！

陌師：「譬彼病目見空中花及第二月」，就是我們見的一切法實際是幻現假有的，

      可是眾生邊執著有、實有，輪迴生死。佛知道它是幻有，離有離無。

師父：緣起法是幻有，你迷惑執著它為實有，稱為遍計執。執著一定有色法，一定

      有心法，那是遍計執嘛！執著有空法、有法，都是遍計執。

      「空中花」，空中有花沒有花？顛倒！一種顛倒了，是吧？「第二月」，這

      個人把眼睛捏起來看月亮，一個月亮看成兩個。又好比喝醉酒的人，明明是

      一盞日光燈，他看成兩盞日光燈。喝醉酒的人，人家長一個頭，他看成兩個

      腦袋，就是那樣。病目，眼睛有毛病，那叫第二月。這都說出來，實在沒有

      ，執著有。空中花幻有，執著實有就是遍計執。

修師：第二月可以說是二乘涅槃，因為本來是一佛乘。

師父：也可以那麼解釋。回頭來我們再來複習一遍，總說它錯在什麼地方？「空實

      無花。病者妄執。」這都能了解。「由妄執故。非唯惑此虛空自性。亦復迷

      彼實花生處。」這兩句話誰講一講？由虛妄執著故，你一定迷惑了，第六意

      識心障住你。我提醒大家，虛空自性是什麼？無性。無性怎麼樣？（大眾默

      然！）障住了！無性不是不生嗎？無性還是什麼？（答：緣起。）緣起怎麼

      樣？換句話說，無性不是空嗎？緣起幻有啊！他下面講緣起了，你看看。「

      亦復迷彼實花生處」，有沒有花生啊？空中花生不生啊？誰講這兩句？

觀師：師父說出來了嘛！上句講性空，下句就講緣起啊！

師父：「惑此虛空自性」，惑空為有，惑無為有，惑無生為生，惑無始為始。第二

      句不是說「迷彼實花生處」，迷惑幻有為實有，迷惑假有為真有，它成遍計

      執了。

      「由此妄有輪轉生死。故名無明。」這句話最重要了！大家再不要用第六意

      識心去妄執，虛妄想了。「由此妄有輪轉生死」，我們大有受用！有誰說一

      說，為什麼有大受用處在裏面？有誰說？

修師：虛妄執著一切法有相，不能會到緣生無相，輪轉六道，不能顯現真如法性不

      生不滅，這個都叫無明。

師父：大家想一想，「妄有輪轉生死」，生死有沒有啊？生死原來好比空花，好比

      第二個月。我們大家是不是在無生當中，迷入生死？在空當中執著有生死？

      把幻生幻死，當作實生實死，對不對？你明白這個道理，你是不是了生死？

      大家仔細想一想，不要再用你第六意識障你自己。我們大家現在生死不生死

      ？（答：不生不死。）

      不生不死，你是什麼？（答：是佛。）原來大家本是佛啊！就是用第六意識

      起妄想，計較人我是非，落入生死。這個生死是虛妄的，要是大丈夫，猛自

      回頭，就了生死了，這是很重要的關鍵。

      以前古德有人從這裏下功夫，我把他下功夫以後講的話講給大家聽。他說生

      死好比人作夢一樣，在夢中感覺我醒過來了，其實還在床上躺著，還迷迷糊

      糊在睡覺，說：「我起來了！」其實手腳都沒動。他說要是有一個大智慧者

      、大利根者，猛自抖擻，振奮精神起來，醒過來了是吧！所以他說有大智慧

      者、有大根機者，醒過來了，了生死，從這以後再不落生死了。大家都振奮

      精神，從這裏振奮抖擻精神。以前有人做到了，他講他的境界是「抖擻精神

      ！」好像睡覺一樣，瞪著眼睛，挺挺腿，用力醒過來了！了生死了，「啊！

      原來如此啊！」

      圓覺經後面也講，猶如昨夢，昨天的夢一樣。他是這麼醒過來的，大家還迷

      惑在裏頭，你想了生死，怎麼了生死法呢？所以大家天天用你第六意識，起

      妄想生煩惱，不入此法。等於你天天往地獄油鍋裏加油，等你自己去喝去。

      我們再回頭看一次。「云何無明。善男子。一切眾生從無始來。種種顛倒。

      」種種顛倒，大家說什麼樣情形是顛倒？現在大家提意見說！（答：幻有執

      實有。）幻有執實在有是顛倒，是一個了。（答：執空為有。）是一個顛倒

      了。（答：執無始為有始。）是一個顛倒。你仔細想一想，看經上還有很多

      的。經上說的，你沒有會到，這是一種顛倒。

      「猶如迷人四方易處」，四方易處，執東為西，執西為東，這是粗淺的顛倒

      。虛空中沒有方向，他執著有方向，根本顛倒。「妄認四大為自身相。六塵

      緣影為自心相。」四大有沒有？你看，根據大家說的，四大是不是空？六塵

      是不是空？四大是不是無始？六塵是不是無始？四大是不是如幻？六塵是不

      是如幻？四大是不是無生？六塵是不是無生？執著不空，是顛倒，執著有，

      是顛倒，執著有開始是顛倒，執著有生是顛倒，執著實在有是顛倒，對不對

      ？這就把它全文脈絡摸清楚了。這種顛倒好比「病目見空中花及第二月」，

      空中花有沒有？是不是幻有？執著幻有為實有是遍計執，是不是？第二月是

      不是幻有？執著幻有為實有，是遍計執。

      「空實無花。病者妄執。」這是解釋，說得已經很清楚了。「由妄執故」，

      由於這種妄執，「非唯惑此虛空自性」，虛空是空、無所有、無生、無始，

      再廣說到無邊、不可思議，那很多了。

      「亦復迷彼實花生處」，迷惑幻有為實有嘛！「由此妄有輪轉生死」，歸結

      起來了，生死妄有，若有大丈夫抖擻精神醒過來，了生死！現在我們大家，

      如佛所說的，叫夢中夢，我們活在世界裏是作夢，夜晚作夢是夢中所作的夢

      。大家從今以後，各自發心抖擻精神把它醒過來，不要再計較了，不要再動

      心機了，為什麼不救你自己慧命呢？抖擻精神，咬緊牙關醒過來，那一剎那

      過去以後，再不落生死，知道生死幻有，就沒有無明。你要是真有大根機的

      人，抖擻精神起來，你已經往生了。好！現在大家查資料。

      佛道用功就是這樣，這正是用功緊要關頭。我們現在講經都在說夢話啊！要

      是有人真抖擻精神醒過來：「你不要說了，我已經醒過來了！」唉！圓覺經

      ，佛法無多子，一部圓覺經啊！所以大家知道，這個上根利智才能辦得到，

      我說抖擻精神醒過來，那是上根利智的人。我們這個材料，作不了大用，趕

      緊念阿彌陀佛，求佛接引。求佛接引，就是叫你醒過來！

      這真是無價之寶啊！還要什麼東西？一切皆不要了。

      （卍續一六•圓覺經直解卷上•九一下•一）「此釋無明之元也。謂眾生本

      有法身。元無生死。今因最初一念不覺之無明。迷本來之佛性。起貪瞋癡。

      造種種業。妄取六趣之生死。故云種種顛倒。」大家應該會到，法身是什麼

      ？法身就是圓成實，是不是？法身就是空，法身就是無所有，法身就是無生

      。「元無生死」，生死如幻的，是幻有的。所以大家用功啊！如果憑你自己

      的力量，可以斬關落鎖，破生死關，你就過去了。如果沒有力量，趕緊念阿

      彌陀佛，仗佛力破生死關。所以再不要起貪瞋癡了，造種種業，那是虛妄取

      六趣生死。不抖擻精神醒過來，還在夢中作夢，起貪瞋癡造諸惡業，多可憐

      啊！

      「雖在往來生死之中。而法身湛然不動故。」雖然在生死之中，法身不動，

      因為什麼原因呢？生死如幻嘛！是不是？生死是幻有的，法身本空，所以生

      死不動。舉例子說，空中有花起有花滅，虛空不動啊！

      「如人迷方而方實不轉也」，這看你見地。「所以迷者。以背法身。但認四

      大假合之幻身。為己身。妄認攀緣六塵影子妄想緣慮之心。為真心。……」

      起遍計執了。大家注意到，這段話你細看經文可以有新的體會。

      「病目喻無明。空華喻妄身。二月喻妄心。……」他把它分別配（以譬合法

      ）。妄認是真，故顛倒。看人家講的，印證你自己。

      「此喻示無明之體也。謂法身本無身心之相。……」身心之相是幻有的，法

      身是空，無身心之相。無所有，無身心之相；圓成實，無身心之相；無所住

      ，無身心之相；無始，無身心之相。「如空本無華」，這句話很重要了，大

      家深深體會！你可以深一層了解。空本無花，你體會，空有東西沒有？深深

      體會啊！可以開你的見地。你的見地開了以後，和人家的見地，自己可以作

      比較了。

      「今妄認四大為身。如執空華為實有。」空花幻有為實有，遍計執。「由妄

      執故。不唯迷本法身。……」迷失空性，迷失無生性，迷失無所有性，迷失

      圓成實性，故云惑此虛空自性。「亦復不知妄身從無明有。故云迷彼實華生

      處。」迷惑了一切幻有為實有了，是不是？迷惑緣起為實有，不知緣起性空

      。「由此顛倒故。有輪轉生死。此乃無明之體也。」好！解釋得好。你能不

      能會到這個地步？你會的是不是和人家一樣，有幾分相合嗎？你已經有點進

      步了；說的和人家的完全兩碼事，那你錯了。各人印證自己啊！這段話講得

      很好！今天修學到此地。

      自己有力量，斬關落鎖，破生死關。自己沒力量，趕緊死心塌地念阿彌陀佛

      ，求佛帶著我過生死關。要覺悟，如果還迷迷糊糊起貪瞋癡造諸惡業，那地

      獄油鍋等著你下了。

      有一個人覺悟了，誰啊？阿難陀，就是佛的弟弟。他不好好學道，習氣很重

      ，好女色，他太太叫孫陀利。有一天佛去度化他，到他家門口托厫，他一看

      是佛來托厫了，趕緊下來。他告訴太太說：「你等一等，世尊來了，我一定

      要下去。」佛看他下來了，托著厫走了。他拿著飯，沒放到佛厫裏，不敢回

      去啊！不得不跟著佛走。走到樹林裏，佛和他說，你跟我出家好不好？他以

      為佛開玩笑，就說好。佛把舍利弗找來，叫他為難陀剃度。難陀不敢拒絕，

      就這麼剃度出家了。出家後怎麼也不能安心修行，有一天，佛勸他說，我帶

      你去一個地方。帶他去忉利天，他很高興啊！一看那天女美得很，有個天宮

      裏空著一個坐位。「世尊！這個坐位怎麼沒有天子呢？」「你去問問！」他

      就問天女了，天女告訴他，這是佛有一個弟弟叫難陀，他命終以後生忉利天

      坐這個王位，我們在這裏等他呢！唉喲！他高興啊！回來和佛講，佛說：「

      好！我們再逛一個地方。」帶他到地獄去，地獄有油鍋，燒得冒煙，沒有鬼

      魂去炸。一個牛頭馬面，兇巴巴地站在那裏。他問世尊：「世尊！這怎麼沒

      罪人去炸？」「你去問問那鬼卒去。」他去問鬼卒：「這個油鍋怎麼沒人炸

      啊？」這鬼卒兇里兇氣地說：「這是世尊有一個弟弟叫難陀，他命終之後生

      忉利天，天福享盡下地獄。這個鍋給他準備的，我在等他呢！」哎喲！難陀

      嚇得不得了，回來他要求佛出家了。大家要提早覺悟！

■第四次修學

師父：入理不在看得多，入理在你的清淨心，你要是心不清淨，看等於沒有看。小

      學生看書，他看等於沒看，一字不入心。要想心清淨，有一個辦法，收攝六

      根。收攝六根以後，自然淨念相繼，那聽到東西就入理了，禪宗所謂開悟就

      是這個道理。所以你們看東西，不妨看，假使感覺自己有一點點的亂心了，

      趕緊修定。所以佛說定能發慧嘛！這是實在的。你們有很多人掛著耳機，天

      天吵自己耳根，不得清淨啊！那要是學生去求學，可以的；修道，不是那個

      辦法。

      我告訴你，六根收攝的時候，先收攝耳根，耳根最利嘛！耳根收攝有效果的

      時候，好像有點重聽。其實不是重聽，他入耳根再不入意根了。現在你是聲

      音一入耳根，意根馬上起，非常伶俐。一入眼根，一入鼻根，一入舌根，一

      入身根，意根馬上起。你收攝之初，意根不起了，初初不起的時候，你感覺

      你耳根重聽了，重聽大家懂吧？好像是有點聾了，不是聾。你要是再起作意

      的時候，還是照樣伶俐。

      大家要切實相信，清淨心能種一切功德，所以定能發慧，這是佛說的。你不

      修行，不知道它的味道。佛法甚深，非證莫知啊！到你證到的時候，你才知

      道，六根所入的一切，皆是假的。我們修學圓覺經，大家也從這裏以這個辦

      法入。要不然這個甚深道理，明明是這個樣，你怎麼不知道呢？就被你六根

      障住了。

      「善男子。此無明者。非實有體。如夢中人夢時。非無及至於醒了無所得。

      如眾空花。滅於虛空。不可說言。有定滅處。何以故。無生處故。一切眾生

      。於無生中。妄見生滅。是故說名輪轉生死。」

      「善男子。此無明者。非實有體。」今天從這裏修學起，這是講無明。一般

      人不知道無明是什麼東西？這段文就講無明了。

      「此無明者。非實有體。」非實有體，執著實有叫無明，大家就理解到了，

      什麼叫無明。「如夢中人」，這是譬喻。「夢時非無。及至於醒了無所得。

      如眾空花。滅於虛空。」還是譬喻。「不可說言。有定滅處。何以故。無生

      處故。一切眾生。於無生中。」大家應該可以體會到了，你要是以清淨心就

      體會到了，於無生中生出無明來。「妄見生滅。是故說名輪轉生死。」我們

      今天修學到此地。

      這段話是告訴你，什麼叫無明。心清淨自然入法！「此無明者。非實有體。

      」這句話最重要了，誰講？心清淨自己感覺得出來。如果你的心在文字相上

      不動，浮過來浮過去，不入。看是看了，眼睛用了，可是不入理，茫茫然無

      所知。我想你一定有這個經驗，眼睛看著經本了，浮浮然不入，你看那個字

      是黑黑的，紙是白白的，不入。講吧！

洵師：「善男子。此無明者。非實有體。」善男子，無明這個東西是幻化的，不是

      實在的東西叫無明。心經說，無無明亦無無明盡。就像夢中人作夢時，他在

      作夢時也有虛妄的影像，等到他醒來時，那些幻化的就消失了。就像永嘉大

      師所說的，迷時分明有六道，覺後空空無大千。因為他迷的時候明明是有這

      些幻相，可是夢醒以後，這些都是幻化的。就像眼睛有毛病，見空中有花，

      虛空本來清淨，虛空本來沒有幻花。等到他清醒的時候，幻花就消失了，所

      以我們可以說，眼睛有病，在虛空所見的花，就「滅於虛空」。因為這些幻

      花是他眼睛有毛病，所以幻花也是緣生的，不可執幻花有生處，有滅處。

      「一切眾生。於無生中。妄見生滅。」就是一切眾生在不生不滅中幻見生滅

      ，這是眾生的顛倒執著，這樣假名叫輪轉生死。

師父：大家講的時候，發揮你自己的見地。這個無明，我提醒大家，它就是法，就

      差那麼一點點。差一點點就是法，離開那一點點，就是無明。誰還講？

聞師：「此無明者。非實有體。」無明本是虛妄，如果真正有體會的話，無明即是

      虛妄，虛妄本是無生。為什麼說無生？因為從依他起的法，我們知道無性，

      就會入無生。這無生並不是離開現前一念有一個無生，就是你了知一切法本

      是無性的。既然是無性的話，就是虛妄的，如果對虛妄的法起顛倒、執著，

      認為法有自性的話，就不入諦理。

      無明，我從另一個層面來講，因為後面經文講到「是故說名輪轉生死」。我

      們學佛道，有一句話說「要了生死」，生死上加一個「了」字，所以了生死

      我們可以作幾點解釋，你能了解諸法本來不生，而且你能徹入法性後叫了生

      死。生死，我們眾生認為實有，所以了生死用另一個角度來講，如果認為實

      在有生死可了的話，叫遍計執性。如果從生死了知它無性，當下就能破我們

      眾生的無明，所以破一分的無明，證一分的法性，一切諸法從緣起邊講是如

      幻如化的。如幻無生，就會入圓成實性。

      諸法是依他而有，依他而有當體就不可得，不可得的法，我們假名叫無生法

      。所以說轉煩惱為菩提，乃至了生死也是同樣，要會入這個法性。因這個法

      ，如法起修行，會到一切法本來是清淨。這樣法無生的話，實則無住，無住

      心就能契入無性法。他下面作一個譬喻，既然一切法無生，我們眾生也沒有

      生死，那我們怎麼常常認為自己在淪落生死呢？

      下面舉一個譬喻，「如夢中人夢時非無」。因為我們總認為一切法都是很實

      在的，沒有辦法將佛講的經教銷歸於自性，從我們的生活如實去體會。「如

      夢中人夢時非無」，這麼講起來，我們生活上可以常常以念佛來銷歸自性。

      如果有人在煩惱的時候，迷惑的時候，認為很實在。他認為很實在的話，就

      要想種種方法來滅這個煩惱，這是一種修法。如果你真正將這個經法，用「

      慧解立行」來念佛的話，這煩惱是虛妄的，你這佛號怎麼念？這時你會和以

      前不一樣，你會至誠懇切念佛號。佛號裏面沒有染著，佛號裏面沒有遍計執

      ，在佛號裏面就能會入法性。所以煩惱就是無明，「如夢中人夢時非無」，

      我們還是認為很實在的。「及至於醒」，就是我們真正覺悟到，你少分覺悟

      也好，多分覺悟也好，它是本來無一物，那何處惹塵埃呢？

      初修行的時候，你煩惱的時間很長，你慢慢會縮短一點，甚至到後來很快就

      不煩惱了，這看個人怎麼用這個法。我們體會到煩惱就像「眾空花」一樣，

      你滅什麼？就是你醒過來，叫做滅。並不是離開現前的法，有個滅，所以不

      得定有滅者。覺悟的時候，我們給它一個名字，說這虛妄是不可得，叫覺悟

      ，所以「無生處」。其實諸法本來無生，「是故說名輪轉生死」，這是教我

      們如何會入圓覺法，如何依清淨心來起無住行。

師父：慧聞剛才講的，他的見地了解到依他起，依他起是法吧！依他起無過，依他

      起虛妄，虛妄就是圓成實。如果偏一點怎麼樣？落入遍計執，那叫無明，是

      不是？他見地是這樣。圓成實、依他起、遍計執──遍、依、圓出於楞伽經

      和唯識論，還有三無性。自在其中，你了解以後，一定在裏面了。

      他也了解到念佛法門。念佛法門很深，一般人不知道，念佛時你把那個不生

      不滅的念出來，真念佛。你念阿彌陀佛名號是依他起，要是沒有依他起的話

      ，沒有圓成實，所以一定念佛號。

      大家既然慢慢入了，了解了，於依他起邊起遍計執，叫無明。那還有呢！你

      可以再深入了解，開你的見地。你想，橫遍豎窮，沒有一法不是依他起。換

      句話說，沒有一法不是無明，再進一步說，沒有一法不是圓成實。誰要發表

      你的見地？清淨心自然入！心清淨好比電門開關一樣，碰到了就亮。

悅師：「善男子。此無明者。非實有體。」無明是虛妄的。既然我們知道一切法本

      來不生不滅，剛才慧聞師有講，本來無一物，何處惹塵埃？如果你認為有佛

      性，或者一起心動念，就乖這法體，就是無明。所以一切法本來不生不滅，

      如師父講的那個圓成實性。我們不會圓成實性，落入遍計執。所以經文接著

      比喻無明，以世俗知道的「夢」來譬喻。

      「如夢中人夢時非無。及至於醒了無所得。」這句話跟慧洵師提到永嘉大師

      所說的意思一樣：「迷時分明有六道」就是夢時非無；「覺後空空無大千」

      就是及至於醒，了無所得。接著他說出第二個譬喻，這個無明「如眾空花。

      滅於虛空。不可說言。有定滅處。」因為一切法無生，既然無生，怎麼有生

      滅？既然沒有生處，怎麼有滅處呢？所以下面接著講「無生處故」。

      「一切眾生。於無生中。妄見生滅。」一切眾生不能會到一切法不生不滅的

      道理，所以在畢竟空中，在無生當中妄見生滅。「是故說名輪轉生死」，生

      死粗的講叫生死，假如你生心動念，就是生滅。

師父：所以你修清淨心久了以後，能慢慢知道對方的心心所，你們被一點東西障住

      了。依他起和緣起有什麼關係？緣起和如幻有什麼關係？如幻和夢中有什麼

      關係？和空中花有什麼關係？和生滅有什麼關係？和輪轉生死有什麼關係？

      你們怎麼不從這裏入呢？這不是深深到你切身之處嗎？誰發表他的見地？

修師：無明是從上面接下來的，因為眾生虛妄執著有我，才輪轉生死，這就叫無明

      。但是執著有生、有死、有我，有我在生死輪迴的見，叫無明。無明起的煩

      惱，不是實在有它的體性。好比夢中人，他作夢的時候，明明就是有，可是

      等他醒來的時候，了無所得。就好比我們在夢想顛倒中，明明有我、我所，

      起我見、我愛種種煩惱。但是等到他覺悟以後，了無所得。因為知道一切法

      遍一切處，盡虛空遍法界都是同一法性，沒有分別，所以無所得。

      「如眾空花。滅於虛空。」好比眾因緣和合生的法，歸於無性。「不可說言

      有定滅處」，因為它本來就是無性，所以它沒有定滅處，只是會歸於根本而

      已。本來就是如此，法爾如是，所以沒有定滅處。「無生處故」，因為它沒

      有自性的緣故，它本來無生，所以無生處。

      「一切眾生。於無生中。妄見生滅。」一切眾生都是於無自性當中，妄見有

      生有滅，有自性，所以妄見生滅。「是故說名輪轉生死」，所以這樣就叫輪

      轉生死。

師父：我再提醒大家，你知道無明無實有體，好像能會到一切法如幻了吧？會到一

      切法如幻，離開一切如幻法，你就能會到法性。會到法性的人，他總有一天

      入涅槃。

修師：「夢中人夢時非無。及至於醒了無所得。」我想到阿難，他在顛倒的時候，

      執著有我，只覺得我有這個身。那時候結集經典，大迦葉不肯讓他進去，因

      為他執有我身，所以不能進去。等到他證阿羅漢果的時候，知道一切法空，

      就能以神通力鑽進去。他那時身體還在啊！為什麼能鑽進去？因為他那時醒

      了嘛！一切法本來性空的緣故，所以能鑽進去。

      好比「夢中人夢時非無」，因為在顛倒生死中，明明有我啊！有個牆壁隔著

      我，進不去。可是等到他覺悟以後，本來都是同一法性沒有分別，所以就能

      進去了。了無可得，也沒有牆壁，也沒有我，就好比眾緣和合，歸於空性。

      我剛才想到這段，覺得很有趣。

師父：由一個法了解以後，可以入法性。法性不是無實有體，有名有實，有名有實

      是不是實在有啊？法性如果實在有的話，還是依他起法，緣起法。法性無性

      ，隨緣成一切法。慢慢了解，慢慢深入！清淨心和無相法慢慢契合以後，你

      可以入涅槃。入涅槃不可執著，執著就變成小乘涅槃了。好，慧策講吧！

策師：無明沒有自性啊！它是緣起法。緣起法不可得，所以非實有體。但是「如夢

      中人」，眾生落入遍計執，就取著我人眾壽相，認為夢中的形形色色是實實

      在在的，不曉得緣起性空這個道理，認為實在有落入生死。若能知道緣起性

      空不可得，就醒過來了。醒過來，一無所得，因為一切法無生，一切法沒有

      自性，所以了無所得。

      「如眾空花。滅於虛空。」眾空花也是圓成實，也是依他起。依他起沒有自

      性，沒有處所，沒有能所。「不可說言。有定滅處。」沒有生滅來去，因為

      一切法沒有自性，一切法無生。一切眾生於不生不滅不垢不淨不來不去法性

      中，妄起人我執，起憎愛二心，所以落入生死。

師父：你們要記住，不藉別人任何幫助，自己的見地發出來。不藉別人說話幫助，

      不藉注解幫助，不藉一切幫助，連佛都不要，你自己的見地發出來。講吧！

明師：一切法都是因緣而有的，因緣聚則生，因緣散則滅，而法本身是不滅的。我

      們眾生不曉得這個道理，在無生法當中執著實在有的，認為一切法實在有，

      執著我人眾壽相，產生遍計執。產生遍計執後，我們假名它叫無明，可是因

      為它產生無明，所以虛妄輪轉生死。輪轉生死時，就認為六道是很實在的，

      而六道生死本來是很虛妄的。如果你曉得六道是不生不滅的，沒有六道可得

      ，也沒有淨土可得，那你當下就沒有生死，沒有無明。我們假名叫了生死，

      假名叫破無明。所以說，眾生與佛在一念迷跟覺的差別而已。

修師：我講「了無所得如眾空花」，我用一個比較淺顯的譬喻，好比水波它滅於水

      中，不可言定滅。就好比我們覺悟以後，就顯現法身，一切幻化的法無非從

      法身所現，所以它沒有定滅處。

師父：這是你的見地。慧明！

明師：阿彌陀佛！

師父：你剛才講因緣來則生，因緣去則滅，這是三乘法，不是圓覺經的意思。我問

      你，因緣來則生，因緣去則滅，不還是生滅嗎？你再深會，你再會因緣本身

      就是佛……好，你講！

悅師：我感覺這段話，實在是說我們現在當下就是。

師父：這是你的見地。講吧！

觀師：剛才師父提到「此無明者。非實有體。」我想到一段話用來勉勵自己，因為

      常常沒有往法性上用心。我們怎麼會是無明呢？因為於一切緣起起貪瞋癡，

      這就是無明。所以我們可以藉一個法門──念佛，藉念佛不起貪瞋癡，這樣

      就可以契合心經上所講的無無明亦無無明盡。

      不過有個地方要注意到的，念佛要怎樣念到不起貪瞋癡呢？最好的方法是師

      父跟我們講的，念得清楚，聽得清楚。如果念佛念得不清楚，那樣的話心中

      無佛，佛中無心，那不是在念佛，而是念貪瞋癡。

      講到貪瞋癡，怎樣不起貪瞋癡？不起貪，我們出家人不貪名、不貪利，所以

      古德有這樣的話，看了非常感動，埋光埋名養智養慧，假如把我們的名利埋

      掉的話，可以長養我們的智慧。提到瞋，我們常說，只見別人的過錯，不見

      自己的過錯，自己都有很多理由。由這裏，我就想到，難怪古德會有成就，

      他們都是只見己過，不見人非，這是很不容易做到的，要往這裏來努力。

      提到癡，我們一般都不能深信因果，所以在因心上沒有辦法好好地照顧。菩

      薩就不一樣，菩薩畏因，菩薩因心照顧得很好，菩薩都能往清淨心上去用功

      ，能清淨自心。所以念佛要不起貪瞋癡，最好的辦法就是念得清楚，聽得清

      楚。如果能這樣的話，在一切境界上就像師父剛才開示我們的，能放下！放

      下！能這樣的話就不是無明。

師父：好幾個人提到念佛法門，一般人不知道念佛可貴處，虛妄謗法。道不在遠，

      眼皮的底下就是道，他卻捨近求遠，得不到道。大家聽我念一句阿彌陀佛，

      阿──彌──陀──佛，你們聽到了沒有？阿──彌──陀──佛，你有什

      麼感覺沒有？其中有一個很妙的道理，阿彌陀佛生了，生過以後就滅，對不

      對？阿彌陀佛生了又滅，這是作法，知道了吧？你要想一想，裏面有一個無

      作法，阿彌陀佛滅了，阿彌陀佛又生了，要是滅了的話，怎麼能又生呢？你

      是不是一句阿彌陀佛，一句阿彌陀佛，句句在生啊？是不是句句在滅啊？你

      怎麼忘記裏面有一個無作法呢？不生不滅的是誰啊？什麼東西？有作法一定

      有生滅，生滅是什麼？依他起啊！對不對？依他起無性啊！虛妄的，你為什

      麼不會到圓成實呢？圓成實是什麼？無作啊！念佛就是念這個東西。

      譬如慧明剛才講的，因緣來則生，因緣去則滅，它有生有滅，還有一個無作

      的東西啊！它不生不滅。所以因緣來它不生，因緣去它不滅，那是什麼東西

      ？深深體會！這個法不以清淨心不能入。誰還有什麼意見？發表你的見地。

洵師：所以這種生滅當下就是不生不滅，我們修行就是在生死當中了生死，不是在

      生死以外另求不生不死。

師父：你講對了，可惜是一句話。六祖呵責神會知解之徒，就是這個地方，是不是

      ？對是對了，可是又錯了。要是有大根機的人，有大善知識，當下覺悟，大

      夢初醒。你從這裏再進一步，百尺竿頭再進一步，哦！如大夢初醒，抖擻精

      神醒過來，你這出離生死了。你講不錯，可惜是一句話啊！

洵師：什麼一句話？

師父：一句話是如狗逐塊，沒有實義，所以學佛的人要講實德嘛！誰都知道不起貪

      瞋癡對，這是一句話，它和真正不起貪瞋癡，毫無干涉。真正不起貪瞋癡是

      你的性，它和你的性沒有干涉，你了解這個道理，知解。誰還要發表他的見

      地？講吧！

明師：剛才說因緣生則生，因緣滅則滅，是不是可以說因緣所生法好比空中花一樣

      ，它在生滅，可是它是不實在的，是虛妄的。好比經上說的，空中花亂起亂

      滅。

師父：對了！你這叫一乘法，你剛才講的是三乘法。說你講對了也錯了，錯在什麼

      地方，大家知道嗎？一句話嘛！僅僅是一句話。……

悅師：我不是要消這段文，是臨時想到師父講的，不會同性義啊！有一次六祖要洗

      袈裟，正好一個僧人前來，六祖問他，你在世俗做什麼事情呢？他說，我是

      雕塑的。他說，你試著雕塑看看。其實他是要他講出性來，他不會。他塑了

      一尊八尺高的佛像，六祖跟他說，你是善於塑性，不解佛性。這個法要往性

      上會，才不會枉費功夫，如狗逐塊。

師父：如果有人離開「一句話」了，這個人得大自在。講吧！

聞師：師父講自在，就用自在來講。一切法自在，自在這句話是很圓滿的，為什麼

      這麼講？既然講無明，如果眾生心真有無明，應該三千大千淨土都翻為娑婆

      五濁惡世。華嚴講一即一切，一切即一，你說無明，一切是無明。如果體會

      無明它本來虛妄的，這一剎那就能翻五濁為佛剎。

      一般用性相這兩個字來講，事實上言辭很難表達，你說事和理怎麼圓融？你

      心裏就是有「理事」這兩個字在，你把一切都放下來了，其實什麼都可以說

      。說理不可以立，因為不可得的緣故；說事不可捨，不可得的緣故。說依他

      起也不可得，說圓成實也不可得，在這一切不可得法當中，你認為什麼是無

      明？你迷了就是無明。你認為什麼是圓成實性？你覺悟了一切法，一即一切

      ，一切即一的話，這樣就是圓成實。依他與圓成不是言語、文字可以表達的

      ，如果離開我們的文字相、心緣相，乃至我們的思議心，我想應該是任運騰

      騰的。因為你說理，理是什麼？說事，事是什麼？事實上，它不是言語、文

      字可以表達的。如果我們有力量可以突破生死關的話，這不是言語、文字可

      以表達的，因為一即一切，有所說的話，一定有所住，不管理事講得多圓融

      ，還是在理事裏面跑不出來。我想這是各人用功的問題！

師父：這是慧聞的見地，他講的這一套是楞伽、唯識的三無性。他自己會入，所以

      可以算是他自己的見地。

      這個法不離相，不離性，也非相，也非性。非相非性離四句，不離相不離性

      即四句。非相非性這個法不立一法，即相即性這個法不捨一法，大家體會吧

      ！有一天你以無住心契合無相法，就入了。你要是入的那天，你就知道過去

      所見所聞，皆同糟粕。好！還有意見沒有？

融師：我試著講看看。一切法本不生不滅，如果一念無明起，則八萬障門開。如果

      我們把不實在的法：夢中人、空中花……幻現生滅的這些法會入無性法、圓

      成實的時候，就是了生死。

師父：好！大家看！看見了沒有？你們都沒有看見。這是什麼？（慧策師答：性空

      ！）慧策看到一點點了。手帕它是性啊！它是無明啊！這是不是緣起？這是

      不是如幻？是不是性空？是不是圓成實？是不是真如？既然是真如了，是不

      是法性？既然是法性，是不是佛身？你們都被六根、五蘊障住，不入此法。

      有一天你的無住心契合無相法，就入了。好，現在查注疏了吧！

      你看它，迷時分明有六道，覺後空空無大千，在它。釋迦牟尼佛說法四十九

      年，不過說它。誰找到注疏，自動上來寫啊！孔子說，道在邇，遠求非道。

      邇是近處，道就在你的眼前，向遠處求的都不是道。你們大家看經、看論、

      看律，現在都還是垃圾，沒有用！愈看多了，愈亂心。有一天你清淨心契無

      相法的時候，你才發現你那個垃圾裏有珍珠啊！現在不知道，真正契合無相

      法的時候，你才知道你看經真正發生用處了。真正發生用處的時候，你才知

      道你過去看經都不是啊！如果你認為還是的話，還是垃圾。古德講過一句話

      ，你們可以作一個參考──今天我才知道，以往錯用心啊！知道釋迦牟尼佛

      是我的大恩人的時候，到那一天你才知道被釋迦牟尼佛騙了若干年啊！

      （卍續八七•圓覺經夾頌集解講義卷一•六四○下•一六）「無明因妄而起

      」，他從緣起邊講，從依他起邊講。「非實有體相也」，依他起虛妄，知道

      虛妄的會入圓成實。認為虛妄實有，落入遍計執。

      「……無明既無實體。皆是本來圓覺妙心。」這是會到圓覺妙心是什麼？無

      明既無實體，依他起沒有實體皆是什麼？原來圓覺就是圓成實。「故楞嚴云

      。汝身汝心外及山河虛空大地。咸是精真妙明中所現物。……」這個精真妙

      明是什麼？你從這個文字上會啊！你亂心不入，清淨心才入。原來「精真妙

      明」就是圓成實性，對不對？一切法都是圓成實性表現的。圓成實性也叫中

      道，也叫真如，也叫佛性，也叫實相，也叫法界。圓成實性無性隨緣生萬法

      嘛！皆是它所表現的。

      「無明無體。以法性為體。」講得很清楚了，是不是？我問你，無明無體，

      以法性為體，法性是不是體？法性這個體是什麼東西？無性為體。如果法性

      有體的話，它是生滅法，不能是無作法。「無明轉為明。如清濁水濁為本有

      。」這個我們可以會到，不必消文了。

      再看下面「又推法性亦無自體」，這話講得對，法性有自體是生滅法。法性

      無性，一切法以無性為性，無性隨緣生萬法，萬法無性是真如。「以無明為

      體。�虪H水為體。水以�軉剪憿C」舉例說，說得很對啊！他講的是依他起，

      法性無體，以無明為體。無明無體，以法性為體，他講依他起法。下面講，

      我們就知道了，好比�虪H水為體，水以�軉剪憿C「各各自性。遇緣成就也。

      」對！緣起法。這個法是什麼？世間法，這叫相待法。法性待無明而有法性

      ，若無無明，不稱為法性。無明待法性而有無明，沒有法性怎麼知道是無明

      ？這是相待法。相待法是假，佛法叫相待假，所謂和合假、相待假嘛！都是

      講因緣法。怎麼知道相待是假呢？既然是相待，無明待法性而有無明，法性

      待無明而有法性，那麼可以知道沒有法性就沒有無明，都無其體。

      什麼原因呢？如果法性有、無明有，有三種情形：先有法性，或者先有無明

      ，或者法性、無明同時有，都不成道理。先有無明的話，不待法性，不成相

      待。不成相待，怎麼會有無明？先有法性，也是同樣的道理。有法性的時候

      一定沒有無明，沒有無明，不成相待。不成相待，怎麼會有法性？如果法性

      、無明同時而有，既然同時有，怎麼成相待？不成相待怎麼有無明有法性？

      他是講這個道理，這個人講得對。所以都是「遇緣」，慧明你這就知道了，

      絕對不是說因緣來則生，因緣去了則滅，那是三乘法，不究竟的，不了義的

      。其實說，這個法本來寂滅，因緣來不生，因緣去不滅。都是「遇緣成就」

      ，遇緣成就，就是空。

      「又須知。悟了即無明為法性。迷時即法性為無明。……」這句話講得很好

      ，你覺悟的時候，無明就是法性。說無明，一切無明；說法性，一切法性，

      當然無明就是法性了。迷惑的時候，法性變成無明。所以說這個話我們講過

      了，迷的時候，法身常六道；覺的時候，六道常法身。「總是眾生一念妄心

      ……」，這都是一念妄心，法性與無明都是一念妄心。

      「吾佛圓明之體。即是眾生凡夫本具性德。……」佛生本是一如，對不對？

      說眾生，一切眾生；說佛，一切佛，對不對？這麼說起來，無佛無眾生，是

      不是？所以他說「凡夫本具性德」。

      「如夢中人」，你分別一切法，好比是夢中人。「此諭眾生迷時」，「諭」

      當「說明」講。「深以無明為實」，以無明為實是什麼？遍計執。「若覺悟

      之後。方知無明是幻。」無明是幻，是什麼？幻法是依他起，依他起就是圓

      成實了。「無明之滅。如空華之滅。」這是解釋經上的譬喻了。「不可指說

      。滅處者蓋無明本無生處故也。……」這沒有什麼解釋的。「及至於醒了無

      所得。此體空義也。醒時尚記夢中所作之事。則事事無實可見。」這沒什麼

      解釋的。「體空者雖曰無明無體。人人未免全夢作醒。同醒作夢。」這是因

      為遍計執的關係。

      「故云人人盡道。此身如夢何曾夢裏知身。……」所以大家不知道，現在我

      們身心是不是全體無明？大家會到了吧！我們現在身心是不是全體無明？身

      心全體是無明，是不是身心全體是法性，是不是？全體是無明，身心是不是

      有生滅？全體是法性，有沒有生滅？我們身心本無生滅，你迷惑執著有生滅

      ，這就是大夢不醒。抖擻精神，振作精神醒過來，就解決了。「此言真妄同

      源。如眾空華妄也。滅於虛空真也。……言有滅者。已知是妄。既知是妄。

      滅無生處。妄動而生妄滅即滅。本圓覺性誰生誰滅。眾生未滅。妄見生滅。

      諸佛已滅寂滅為樂。」

      你自己體會，和你所想的，所了解的，印證！把人家的東西當作善知識，印

      證自己。有一天你的無住心契無相法的時候，你可以印證他了。

      一定要清淨自心，不然你不入法，總在名相上浮來浮去。佛說得很清楚，由

      定生慧，不得定者，那得生慧？散亂心不發慧。不要認為多看點書，那是散

      亂心，那是不生慧的。如果沒有智慧之火，油不會著的。

      大家千萬要相信佛語，不可自誤。如果專求多學多聞而取著於相，自誤一生

      ，一生不得益處。此生一過，隨業六道輪轉，那就來不及了。由定發慧以後

      ，逐漸逐漸可以看見生死邊，能否了生死，看你的用功，不過你可以看見生

      死邊緣。看到生死邊緣的時候，還是不了生死，好比龍樹講，看到井裏有水

      ，不能喝，解不了渴。必須假修行功夫，打上來才能喝，要不然你們錯走路

      ，僅僅在取相多聞，誤自己一生，那叫智障。

■第五次修學

      「善男子。如來因地修圓覺者。知是空花。即無輪轉。亦無身心受彼生死。

      非作故無。本性無故。」

師父：「善男子。如來因地修圓覺者。知是空花。」這是要點了，我過去有和大家

      講過。「即無輪轉。亦無身心受彼生死。非作故無。本性無故。」到這一段

      ，這一段有很多要點，抓住就知道。

      我提醒大家，我不多說，以你自己的悟性會。「如來因地修圓覺者。知是空

      花。即無輪轉。」這是什麼意思？從這裏修，下功夫，就無輪轉了。在這段

      裏頭，你抓住一個要點講也可以，很多個要點講也可以。如果了解的話，真

      是修佛道的；如果不了解，那都是閒言閒語。誰講？

霖師：「如來因地修圓覺者」，圓覺就是清淨心，如來因地修清淨心，他知道空花

      虛妄的，因為它是緣起，緣起就無其自性。這就像華嚴義海百門講的，見到

      那個塵是無性的、虛妄的，所以當下即圓覺。

師父：對的！大家再發揮，我曾經和大家講過，不要只取名相，要見一切法怎麼樣

      ？一切法如幻，那才入了。我以前曾經講過了吧？那就是知道空花嘛！

策師：「如來因地修圓覺者」，就是如來修發菩提心，修圓覺性。一切法是緣起，

      一切法無生，知道一切法無生，不會像眾生見一切法實在有。因為一切眾生

      見一切法實在有，虛妄輪轉生死，所以「亦無身心受彼生死」，這裏講知是

      空花即無輪轉。佛知道一切法無生，就沒有輪迴了。

      「亦無身心受彼生死」，身心也都是無生，身心也都是緣起如幻，所以「非

      作故無」。不是說這種了生死是修來的，這種生死本來就沒有生死，一切法

      本來就沒有自性。「本性無故」，本來一切法沒有自性。

師父：講吧！

聞師：師父，我簡單講一點。前面提到「善男子。如來因地修圓覺者。知是空花。

      即無輪轉。」知是空花，就是知道一切依他無性就是圓成實，因為空花依他

      而有的，依他既然無性，當下就是圓成實。知道空花如幻的話，就會入如幻

      無性，就能如如不動。這句話分作兩個層次來講，事實上依他離開遍計，就

      是圓成實。

      後面講「亦無身心受彼生死」，身心就是前面講的空花，「亦無身心受彼生

      死」，就是說「即無輪轉」。「非作故無」，這個法不是修來的，去造作的

      才是圓成實性，因為它本性就是虛妄的。因為是虛妄法，你離開遍計所執就

      是圓成實性，法性以無性為性。既然無性為性，所以生死本來不可得。

      「彼知覺者」，這個知覺的話，它不是用能所來入的。「猶如虛空」，這是

      譬喻。「無知覺性」，因為般若無知能知一切法，既然離開遍計所執，心就

      能橫遍，待緣而成，不假造作。

師父：好！我看大家的力量只能修學這一句。「善男子。如來因地修圓覺者。知是

      空花。即無輪轉。亦無身心受彼生死。非作故無。本性無故。」修學到此地

      。講吧！

洵師：「如來因地修圓覺者」，如來以自性清淨心知道空花是虛妄的。我們眾生如

      果也知道空花是虛妄生的，虛妄滅的，沒有實在的空花，就沒有生死輪迴。

      我們說五陰身心，沒有真的五陰身心可受生死，因為生死是虛妄的。「非作

      故無。本性無故。」我們這個五陰身心它當下就是空的。心經說，照見五蘊

      皆空，這個五蘊本來就是空的，不是造作以後才是空的，所以「非作故無」

      。

      「彼知覺者。猶如虛空。」知道空花是虛妄的，譬如圓覺的自性，也是像虛

      空一樣。「知虛空者即空花相」，知道虛空的圓覺自性本是如幻的，也是像

      空中的花一樣不可得……

師父：我們還是修學這一句好了，多了你們力量不夠。大家進一步想，「知是空花

      」，什麼法是空花？

修師：「善男子。如來因地修圓覺者。」佛要圓滿佛果的時候，修菩薩行的時候，

      他知道一切法都是因緣生，無自性，不住著，所以就沒有輪轉。就好像金剛

      經講的，度盡無邊眾生，而沒有眾生相可度，所以「亦無身心受彼生死」。

      因為他知道這樣，所以不住生死，不住涅槃，所以「不受彼生死輪轉」。

      「非作故無」，這不是造作才沒有的，它本來就沒有。「本性無故」，因為

      它本來沒有自性，不可得的緣故。「彼知覺者」，知道這個因緣起沒有自性

      不可得法，知道如幻三昧度盡一切眾生，「猶如虛空」，就像虛空一樣……

師父：這段我們以後再修學。

修師：我想把它講完。

師父：你們力量不夠。我告訴你們「彼知覺者」是什麼東西？是「知是空花」的那

      個「知」啊！不要認為有個知覺者，那就糟糕了。「如來因地修圓覺者。知

      是空花。」知是彼知覺者。慧悅講吧！

悅師：記得師父曾經講過，他看圓覺經講十方國土猶如空花亂起亂滅，就可以說是

      體會到生死如幻的道理。「知是空花。即無輪轉。」也就是會到生死如空花

      如幻如夢，不真實的。也就是我們常講的無性，會到無性就是緣起。因為前

      面經文講到「如眾空花。滅於虛空。不可說言。有定滅處。何以故。無生處

      故。」

      這下面講「亦無身心受彼生死」，不但生死如幻，也沒有所受的身心，一切

      法如空花，如幻的。「亦無身心」，也沒有能受生死的身心受彼生死。為什

      麼呢？「非作故無。本性無故。」不是造作，也不是知覺才有的，它本性是

      如幻的、無性的，本性無故，因為一切法無生。

師父：大家想一想，「知是空花」，先從空花方面去想。

甫師：我們知道空花是無明所現，眾生妄認四大為自身相，六塵緣影為自心相。我

      們曉得眾生的生死就從這裏來，執著四大為自身相，六塵緣影為自心相，才

      落入生死。如果能放下四大、六塵緣影這些執著，也就是知道空花，它當下

      就沒有輪轉，所以轉迷為覺。因為緣虛妄相而生無明，本來沒有虛妄相，當

      下放下虛妄相就沒有生死，所以沒有身心受生死，因為身心是執著緣起才有

      身心。阿彌陀佛！

師父：大家了解了。當然我們知道原則是二諦理，一切法緣起如幻，皆如空花，因

      為如空花故，所以一切法無性。本來就是無性，無性謂之性，緣起謂之相，

      我們知道了，我現在問大家，根據經上講，身心是四大五陰。四大是不是如

      空花？四大是不是緣起？五陰是不是緣起如空花？講四大五陰有三種世間，

      五陰世間、眾生世間、國土世間。一切國土是不是緣起？是不是如空花？你

      如果認為它實有的，都錯了。它都是無性的，無自性的。

      那麼我們再講起來，六根是不是如空花？十二入是不是如空花？十八界是不

      是如空花？四諦是不是如空花？十二因緣是不是如空花？六波羅蜜是不是如

      空花？世出世間法皆如空花了，是不是？佛的十力是不是如空花？佛的四無

      所畏是不是如空花？佛的十八不共法是不是如空花？這樣你的思想才會開拓

      。佛的無上菩提是不是如空花？佛的究竟涅槃是不是如空花？從小乘一直講

      到大乘，一切法皆如空花了。這一切法有誰知道的，誰知道如空花？佛性啊

      ！對不對？就是覺性啊！這就是「彼知覺者」。

      我再問大家，西方極樂世界是不是如空花？阿彌陀佛是不是如空花？釋迦牟

      尼佛是不是如空花？三世一切諸佛是不是如空花？這從那邊講？二諦從那邊

      講？從世諦邊講，就是緣起邊講，不是說如空花沒有。誰知道如空花的意思

      在那裏？緣生無性啊！不是說沒有啊！如果認為國土世間、五陰世間、眾生

      世間、四諦、十二因緣、六度、佛的十力、四無所畏、十八不共法、無上菩

      提、究竟涅槃、阿彌陀佛、釋迦牟尼佛、一切諸佛，皆沒有，那你落入斷滅

      空了。知道他們如空花皆無性，由於無性，你念阿彌陀佛名號往生西方，所

      以知世諦就入第一義諦，入第一義諦就入涅槃。

修師：想要請教師父，「彼知覺者」是不是指圓成實性？

師父：欸！就是指它。所以「如來因地修圓覺者。知是空花。」這個知就是圓成實

      ，無性啊！

      再講一講，五陰、十二入、十八界如空花，是不是？因五陰、十二入、十八

      界起貪，這個貪是不是如空花？因五陰、十二入、十八界起瞋，瞋是不是如

      空花？因五陰、十二入、十八界起癡，這個癡是不是如空花？這麼說起來，

      金剛經有一句話，凡所有相皆是虛妄，我們給它換一換，凡所有相皆是如空

      花，是不是這個道理？如空花的原因是什麼？無自性。無自性是什麼？圓成

      實，是不是？你會到這個地步，以下第二段你才能了解。

修師：「彼知覺者」，就是圓成實性，這個性就好比虛空不可得。因為我們都有知

      覺性，知道圓成實，知道空花性，就是緣起。

師父：這就是了。如果「彼知覺性」有的話，也是如空花。它沒有，才是知覺性啊

      ！大家知道如空花的是什麼知道的？念佛的是誰念的？聽佛號是誰聽的？原

      來是大德的自性。所以觀世音菩薩根據這個法門說出來，反聞聞自性。我們

      念佛也是念自己的自性……

修師：下面說「亦不可說。無知覺性。」就是不可以講有知覺性，否則就著有邊。

師父：不可著有，著有是常邊。

修師：也不可說無，因為它能起一切法。

師父：那是斷邊。

修師：「有無俱遣」，就是隨順圓滿覺性。

師父：好！現在我們大家先把這段結束。「如來因地修圓覺者。知是空花。」無法

      不是空花啊！你要是於一切法上取相，皆如空花。知道空花就入無自性，圓

      成實了。「即無輪轉」，那就沒有輪轉了。圓成實性無性如虛空嘛！「亦無

      身心受彼生死。非作故無。本性無故。」這不是講得很清楚了，大家是不是

      都了解了？不了解這意思的舉手我看。好！現在查資料。不是造作以後它才

      是無，如空花它本身就是無。

洵師：照見五蘊皆空，五陰身心當中也是空花？

師父：就是這個道理。這個空，不是佛造作的無，不是聲聞造作的無，不是緣覺造

      作的無，也不是一切外道造作的無，本性無。如空花，空花本性是不是無性

      啊？這就是有佛無佛，一切諸法皆如空花，是不是？佛出世也好，不出世也

      好，它都是空花相嘛！所以我勸你們，學佛不要只在相上去求，執相而求，

      咫尺天涯，那不會這個法。好，現在查注疏。

庶師：師父！我說說看。「善男子。如來因地修圓覺者。知是空花。亦無生死。非

      作故無。本性無故。」眾生一念無明所以才落入生死流轉，才有身心受彼生

      死，才有這個作。其實法不生不滅，你當下就是圓覺，所以本無圓覺，也無

      輪轉，也無身心受彼生死。「非作故無」，為什麼？「本性無故」。

師父：對的！你們不從諦理入，不入這個道理。你只在名相上轉，那都是假的嘛！

      所以大家知道，入諦理以後，橫說也對，豎說也對。寫吧！

      注解不要看，修學過後才看。我實在告訴大家，在修學會得到的東西，有時

      候比我寫的那本書還要高。這叫互相切磋，天天進步。我實在和大家講，我

      現在比寫圓覺經注解的時候，又多少有點進步了。你們可惜不聽我的話，都

      是取著於相，結果無量劫以來停頓在那裏不動。一切煩惱是不是如空花？你

      何必要起煩惱呢？一切名利是不是如空花？就被這一層障住了，不能進步。

      從無量劫以來，總在這個階段退退進進，不出六道。

      你如果還茫茫然不知道，你想一想，實在可憐啊！所以佛說可憐愍眾生嘛！

      慧策啊！你天天吃飯，是不是皆如空花？

策師：對！

師父：所以禪宗古德講，吃了一輩子飯，沒咬破一粒米。因為什麼沒咬破一粒米？

      皆如空花故。

修師：可不可以說皆是法身佛？

師父：你要是知道一切法如空花，如空花無性吧？無性不是法身佛是什麼呢？你們

      有人生煩惱時掉淚，眼淚是不是如空花？如空花吧！那有個名，那叫「天雨

      妙花」。

      （卍續一六•圓覺經直解卷上•九二上•九）「此的示頓悟妙門」，這個「

      的」字唸「ㄉㄧˊ」，的確，實實在在是頓悟。這是顯示頓悟之法門，「以

      顯圓照之功。唯一知字也。……」知就是圓照之性。圓照之性就是圓成實性

      。「唯以圓覺自性光明」，大家可以了解了，我們學華嚴也可配得上了，光

      明是代表什麼？智慧。自性是什麼？無性是不是？「圓照自心寂滅之體」，

      自心寂滅，一切法自心寂滅，怎麼寂滅法？無性，一切法無性是不是寂滅了

      ？一切法無生就寂滅了，這個寂滅本來是涅槃。

      「一念了知身心世界。如空中華。本來不有。」「身心世界」是講一切法，

      一切法本來不有，「則生死當下頓斷」。你了生死，你為什麼不在生死當下

      了生死呢？生死當下怎麼了生死？有誰知道？生死是不是如空花？空花有性

      沒性？──你了生死了。所以六祖和永嘉大師講，你為什麼不生死當下了生

      死呢？就是這個樣，生死如空花，空花無自性──了生死了。

      「以身心本空故。無可受生死者。」這個大家很清楚了。「此非造作而後無

      」，不是經過佛造作而後無，不是經過聲聞造作而後無，不是經過菩薩造作

      而後無，也不是天、人、阿修羅、地獄、餓鬼、畜生造作而後無，它本性就

      無。為什麼本性無？它無性嘛！本性就無。「特以本來自性元無故也」，本

      來自性元無是什麼？就是無自性，就是圓成實，就是實相，就是法界，就是

      中道，就是第一義，就是畢竟空，對不對？

      看看這個人解得很對，和你解的有差別沒有？你所悟解到的和人家的層次差

      多少？很簡單的一點，如果你看到講這段道理，還有點模模糊糊不是很清楚

      ，那證明你的次第比他低。如果你看到這段文一目了然，最低限度你和他相

      等，就可衡量出來了。如果你看出他那句話講得不夠徹底，可能你比他高一

      點。

      （卍續一六•圓覺經近釋卷一•一五三上•五）「言汝所問如來本起因地修

      圓覺者」，是接上文，沒什麼意思。「而圓覺性實無可修。由眾生病目妄執

      空華以為實有。故隨華相輪轉妄見身心實有生死。」這個大家了解，看看和

      你們了解的同不同。也是同樣意思，這兩個人講的話雖然是兩樣，可是意義

      是一個。

      「如來以智慧覺照彼無明本無。華相即滅。」這個你們也講過了，提到上文

      的無明，你們會到的都不錯。「則不隨華相輪轉。亦不隨身心受彼生死。」

      這是按照經文直接解的，解得很不錯。「所謂照見五蘊皆空」，你們也講過

      了，「度一切苦厄」，你們也講過了。「如來本起因地修圓覺者」，就是從

      般若修。

      「然言無生死者。非若聲聞析之使無。」分析使無，這桌子是木頭造成的，

      木頭是分子成的，分子是原子成的，那是分析空，小乘分析空，不究竟。當

      下就是空，緣起怎麼樣？（答：性空。）緣起就是性空，不必分析。「非若

      緣覺推之使無」，緣覺偏無、偏空，所以無明生則行生，行生則識生，……

      一直到老死生。要想修的話，無明滅則行滅，行滅則識滅，……老死滅。可

      是心經怎麼講？無無明亦無無明盡，那有無明滅呢？無明你要是認為它是如

      空花的話，空花有滅沒有？這是講聲聞、緣覺不對。「非若三賢菩薩作種種

      幻行而滅之使無」，這是講三乘法，三乘法講次第。聲聞乘、緣覺乘、菩薩

      乘，一般所說的三乘。這個三乘在三賢位，不入登地，也不是菩薩作種種幻

      化推之使無，也不是那樣的。

      「直是照見清淨覺心身心寂滅本來自無」，本來無自性，無自性怎麼會有空

      花？我問大家，無自性怎麼會有空花？（答：隨緣成萬法。）欸！大家都知

      道了，無性隨緣生萬法，所以它才起空花。如果知道萬法是無性，怎麼樣了

      ？那會入圓成實了。如果執著萬法有性，怎麼樣啊？遍計執了。「故不隨生

      死流轉。而曰無明永斷覺道方成耳。」好，這兩個人講得都很好。時間到了

      ！

      今天這段文要是搞清了，下一次修學下面那句話，就能直接了解了。如果今

      天這段文你還不了解，修學下面一塌糊塗。「彼知覺者」，知覺者沒有嘛！

      修學了，將來你和人家講，三不騙──不騙佛，深會佛旨嘛！深會佛意，不

      騙佛。不騙自己。和人家講，不騙眾生。這兩個人講的都不騙，你們沒看出

      來，都有見地。

■第六次修學

師父：在講圓覺經之前和大家講兩件事情。第一件事情，大家千萬小心，男女眾不

      可交談，出手無禁，出腳無禁，沒有禁制的，那不是修道人的行為。我告訴

      你們吧！你們動婬欲念的時候，我都知道，不過你要曉得，不要打妄想，我

      不是有神通，我從你們的音聲、相貌就知道了。我沒有神通，不要胡思亂想

      啊！你們剛剛有一點進步啊！自己又退了，一退退得垮兮兮，很多人都這樣

      ，實可憐愍！難道你不想做個大自在的聖者嗎？如果你踏上這一步去，你能

      得到很大的自在。難道你不想得嗎？你甘願輪迴六道嗎？實在可憐愍！我每

      次苦口婆心地勸你們，你們都不高興。大家不要疑心啊！我沒有神通，不要

      亂講，亂講我犯戒的。我從你們的音聲相貌就可以看出來了，就知道了。

      你們以後莫待法鼓大擂，早上經堂。（弟子答：我沒有聽到鈴聲！）都有理

      由！這叫文過飾非。

      第二點我和大家講，修學經法要深入諦理，你入諦理以後就能得大自在。如

      果入四諦理，你開無漏慧，入一諦、無諦、二諦、三諦，可以開中道慧，在

      這裏面見深淺，一切賢聖皆以無為法而有差別。如果不入諦理的話，遇事則

      迷，不知道了。

      我舉個例子說，如秀和我講，他爸爸在報紙上看到，一個人出車禍，車上寫

      一句阿彌陀佛，那怎麼能輾死人呢？他不知諦理，所以迷惑了。大家要知道

      ，如果以第一義諦說，如果說寫阿彌陀佛不應該輾死人，我請問大家，第一

      義諦，那裏沒有阿彌陀佛？所以告訴大家防心如防賊，敬心如敬佛。盡虛空

      遍法界，你說那兒沒有佛？這個人就不迷惑了。要是按照世諦，明世諦理就

      知道了，因果嘛！說有阿彌陀佛的地方不應該輾死人，那我認識總統，殺了

      人，我也不應該有罪，對不對？沒那個道理的。總統住在我這裏，我殺了人

      也不犯罪？有那個道理嗎？因果不爽啊！不要說寫著阿彌陀佛，釋迦牟尼佛

      在世的時候，很多弟子還下地獄的。

      大家逐漸就了解了，因果嘛！他沒想到，佛教的法只在修因，不在計較果啊

      ！眾生愚癡見解，只見果不見因啊！你看佛說不可起十惡業，你不仔細想一

      想，不殺、不盜、不邪婬、不妄語、不惡口、不綺語、不兩舌、不貪、不瞋

      、不癡，究竟在因上？在果上？不起五欲、五蓋，眼不貪色、耳不貪聲、鼻

      不貪香、舌不貪味、身不貪觸，究竟在因上告訴你？在果上告訴你？佛在果

      上和眾生說過，有六道輪迴，你不要入六道輪迴。不入六道輪迴要不造其因

      啊！要不得苦報、離苦的話，應該斷集啊！要證滅的話，應該修道啊！不都

      從因上告訴你？他在阿彌陀佛下面被車子輾死，那是他的因果報應啊！要是

      有阿彌陀佛的時候，就沒有因果的話，那破壞因果了，不可那麼糊塗見啊！

      你犯罪殺人，總統是你爸爸，你也要償命啊！王子犯法與庶民同罪。大家要

      知道這個道理，要是知道二諦就知道這個道理了。

      佛說十二因緣是不是從因上說？不起無明就不受生死。一切法從因上說，六

      度──布施、持戒、忍辱、精進、禪定、般若，不都是因上說嗎？佛說果上

      有六道輪迴，諸惡不作，眾善奉行，自淨其意，不是從因上說嗎？所以愚癡

      凡夫不見因，僅見果，你怎麼會得解脫呢？希望大家深入諦理，好好修行。

      此中有大受用，不可不相信，要不然你六道輪迴，實可憐愍！自做其因，還

      須自受啊！不可能沒受的，所以大家要知道了，不要說馬路上寫著阿彌陀佛

      還是要受因果報應，大殿供了三尊佛，你要是造了惡因，就要受惡報。

      佛僅僅告訴你不造惡因啊！如果造了惡因不受惡報，那叫不落因果。有一個

      老頭子問百丈禪師說：「我錯說一句話，墮野狐身五百年，求老和尚給我下

      一段語。」百丈說：「你說錯什麼話？」他說：「五百年以前我也是出家人

      ，有人問我，修道人還落於因果嗎？我說，不落。這一句錯話，五百年野狐

      身。」那怎麼不落因果呢？如果信了佛不落因果，佛沒有因果，破壞因果，

      那不是謗佛謗法謗僧嗎？所以百丈說：「那你問吧！」他說：「老和尚啊！

      修道人還落於因果嗎？」百丈說：「不昧因果！」不造其因不受其果，叫不

      昧因果，大家記住啊！假如要是有人再這麼問的話，你要了解，答覆人家要

      會答。

      四諦是因果法，第一義諦是無性法，你不了解就不知道了，你要是了解因果

      法世諦的話，可以通達四諦──苦集滅道。由世諦進入第一義諦可以了達一

      諦、無諦、二諦、三諦，希望大家各自謹慎啊！我們能不能了生死？能不能

      解脫？這一生實在是靠不住，因為末法時期的眾生根性太差了，智慧太低，

      不善根太重了。你再不小心，更可憐愍！我知道你們當中有很多人，他剛要

      往上爬的時候，爬上去又掉下來了，愈掉愈深！莫怪佛說眾生實可憐愍，我

      看你們大家也實可憐愍！現在修學圓覺經。

      「彼知覺者。猶如虛空。知虛空者即空花相。亦不可說。無知覺性。有無俱

      遣。是則名為淨覺隨順。」

師父：欸！太好了！大家看這段文，依二諦去會。你要是從文字上解，一輩子你不

      入佛法，多生多劫亦不入佛法。

      為什麼「彼知覺者。猶如虛空。」呢？大家修學這麼久應該知道，是不是就

      是那個靈性、靈知啊？無性能隨緣，隨緣不失性。諸善知識，你們會吧！

洵師：「彼知覺者」，就是知道那個空花的覺性，像虛空一樣。這種覺性是虛妄的

      ，知道虛空就是空花相，知道空花的覺性。知道空花的那個覺性不可說有個

      知覺性，但也不可說沒有知覺性。本來就具足的，本來就有的功德，本性就

      具足的覺性叫淨覺隨順。這種淨覺隨順是無性的，既然是無性的，不可說有

      ，也不可以說無，因為這種覺性是虛空性，是無性的，是湛然不動的，就是

      所謂的如來藏。

師父：我問你，你說「彼知覺性。猶如虛空。」是虛妄的，虛妄的怎麼知覺呢？

洵師：虛妄是假名啊！

師父：虛妄能成為圓覺嗎？你想一想，難道你成佛是靠虛妄性成佛嗎？

洵師：這個虛空本來是清淨的，知覺就像虛空一樣清淨。

師父：對！它不是虛妄的，虛妄的怎麼「有無俱遣」呢？

洵師：「知虛空者即空花相」……

師父：那是所知啊！

洵師：空花相就是一種虛妄。

師父：空花相所知是虛妄的。講吧！

悅師：「彼知覺者。猶如虛空。」知覺者就是起知覺的用，這種用是緣生的，所以

      猶如虛空。「知虛空者即空花相」，你所起覺知那個用是虛妄之空花相，但

      是也不可以沒有知覺這個性。沒有知覺性怎麼起用呢？所以這個時候，你不

      可說有，也不可以說無，所以有無俱遣。「是則名為淨覺隨順」，淨覺隨順

      前面有講過是「不二隨順」。

師父：「彼知覺者」和那無性有什麼關係？這是不是無作法？大家想一想！「知虛

      空者」是不是作法？知虛空者是不是依他起、隨緣無性？還有誰講？

聞師：我想不要用作、無作來講，因為師父講過，無作就是無性，作就是無性能隨

      緣。用另一種角度來講，這裏講知覺，事實上這個知覺離我們很近，一念心

      不可得，就是知覺。為什麼一念心不可得？像師父講話，我們能聽，這個能

      聽的性就是知覺性，能聽的話，表示無性隨緣，表示知覺性是無性的，無性

      能常隨緣，就是無作隨緣起作，作法顯現的時候，就是無作法的表現。

      現前一念心它本來是非有非無的，為什麼說非有非無？因為無性隨緣的時候

      ，它不能說有，雖有而常無性，雖有常空。空的話就能隨緣，就在你現前一

      念表達出來，因為一念心無性，隨緣能成就萬法。

      「知虛空者即空花相」，事實上知虛空這個知覺，你離現前緣起的話，根本

      沒有所謂的知覺。「亦不可說。無知覺性。有無俱遣。」現前這一念心是有

      無俱遣，為什麼？說有，它常無性；說無性，它常緣成，事實上有無是不可

      講的。「是則名為淨覺隨順」，約一諦法來講，它是中道義，中道義它非有

      非無，可是它不礙有無，常隨緣。

師父：大家再想一想，「彼知覺者。猶如虛空。」和那個圓成實有什麼關係？「知

      虛空者即空花相」，和依他起有什麼關係？

彰師：以「彼知覺者。猶如虛空。」這句話和「亦不可說。無知覺性。」來說。虛

      空就是真空，知覺者就是妙有。「知虛空者即空花相」，你如果有第二念知

      虛空者即是空花相，即是虛妄。「是則名為淨覺隨順」，如果真正入這個法

      性的時候，知道法性無性，無性當然無礙。無礙遇到境界的時候，它能隨順

      ，它沒有阻礙。好比電無自性，所以一切的電器都可以適用。

師父：你說「知虛空者」是第二念，這個第二念和第一念有關係沒有？

彰師：第二念就是有作法，第一念就是無作法。

師父：有作、無作是一個是兩個？

彰師：無作以緣起性空來講，無作是無性，有作也是無性。有作是緣起的有作，無

      作是性空清淨。

師父：你要知道，你說無作就是有作，有作就是無作，那是一諦啊！如果你說有作

      外有無作，無作外有有作，那是虛妄說啊！大家要會到意思。這是文殊師利

      問佛：「世尊！第一義諦有世諦，世諦有第一義諦，那就是一諦。如果第一

      義諦沒有世諦，世諦沒有第一義諦，是不是如來虛妄說法？」從這句話，後

      來才講「一法是佛說，二法是魔說。」

策師：「彼知覺性者」就是實相，實相無相猶如虛空。虛空無相所以能隨緣現空花

      相，空花相就是緣起，緣起無自性會歸圓成實，就是實相。「亦不可說。無

      知覺性。」它能隨緣變現，但是隨緣變現就無性，所以不能說空，不能說有

      ，「有無俱遣」，就是如來藏，就是法身。

師父：逐漸逐漸你們都能了解了，逐漸逐漸開你們自己的見地。你們講吧！以你們

      為主。

甫師：「彼知覺者」就是圓成實，因為圓成實它可以圓滿成就一切諸法性相，所以

      如虛空。因為虛空無所不是，無處不是虛空，所以才會講觸目皆道，我們觸

      目所見都是，這是圓成實性。這裏講「知虛空者即空花相」，因為法依他起

      ，圓成實就是依他起，如果如實知是空花相，就入圓成實。所以下面接著講

      「亦不可說。無知覺性。」知空花相不可說有，亦不可說無知覺性，有無俱

      遣。「是則名為淨覺隨順」，一切法當下就是圓成實，圓成實就是依他起，

      如果執著的話，就見「有」或「無」知覺性。如果沒有這種見的話，才叫「

      淨覺隨順」。

師父：大家開見地啊！你們講的，有的講實相，有的講到作無作，有的講……，講

      很多，都不錯！都有一點小小的見地了。講吧！

修師：「彼知覺者。猶如虛空。」這個「彼知覺者」就是前面講的「如來因地修圓

      覺者。知是空花。即無輪轉。」就是指知道空花的知覺，修圓滿覺，也就是

      修佛道。知道一切法都是同一性，都是法身，就沒有輪轉。本來就是一法，

      有輪轉就是因為我們法身常六道，迷惑的時候執著有六道生死。現在知道六

      道輪迴都是緣起的，都是從法身而起，所以知道一切法都是法身，就沒有輪

      轉。「彼知覺者」就是圓滿覺性，這圓滿覺性就好比虛空，為什麼？因為它

      遍一切處，無處非有，也就是佛的法身，好比虛空。「知虛空者即空花相」

      ，這是緣起，就是佛的方便智，因為不假方便就沒有辦法成就佛道。

      「亦不可說。無知覺性。」也不可說沒有這個方便，這空花相就是指佛的方

      便智，但是我們不可說沒有方便智。方便智就是實智，也就是說權智就是實

      智，本來是一法，不可以作二法會，所以說「有無俱遣。是則名為淨覺隨順

      。」雖然一法不可以作二法會，可是一法也無，因為一切法都無性，所以「

      有無俱遣。是則名為淨覺隨順。」例如心經講無智也無得，「智」就是彼知

      覺者，「得」就是知虛空者，就是說有我去證涅槃，那是對待法。

師父：逐漸各人都有一點小小的見解了。我告訴大家，「知虛空者即空花相」和下

      面一句是相對的，下面不是說「亦不可說。無知覺性。」嗎？那就是有知覺

      性，知虛空者即空花相，應該這麼說，它省略了字。它說「知虛空者即空花

      相」，實在的意思就是「有知覺性，知虛空者即空花相。」也不可說無知覺

      性，它是相對的。慧悅講吧！

悅師：師父講得那麼圓滿，我就不會講了。我是看到「是則名為淨覺隨順」，也就

      是前面講「圓滿十方。不二隨順。」所以我以不二法講看看。「彼知覺者。

      猶如虛空。」彼知覺就是無性法，當然猶如虛空一樣。「知虛空者猶如空花

      相」，無性法就是緣起，所以不可說沒有知覺性。前面說不可以說有，後面

      說不可以說無，所以有無俱遣。「是則名為淨覺隨順」，這是不二法門。

師父：講吧！

洵師：師父！「知虛空者」前面加一個「彼知覺者。知虛空者即空花相。」

師父：什麼？那個「彼知覺者猶如虛空」是無性，知道吧？那個「知虛空者」上面

      應該加個「有知覺性」知虛空者即空花相。下面就是緣起──依他起，你看

      不出來嗎？第一句上面講的是圓成實。

洵師：那這個「彼知覺者」就是空花相了？

師父：有知覺性知虛空者即空花相，有知覺性知虛空者就是依他起嘛！

洵師：那跟上面講的有什麼不同？

師父：上面講的是圓成實，下面講的是依他起。

洵師：那還是指那個知覺了？

師父：我們不抬槓，你們自己發揮！這不是抬槓的事情。

洵師：那知覺是……

師父：你要那麼解就那麼解吧！

洵師：我不是要那麼解，……

師父：你說彼知覺性是虛空的，它怎麼會虛妄的，圓成實成虛妄的了？你說「彼知

      覺性。猶如虛空。」是虛妄的，所以猶如虛空，那圓成實也是虛妄的？大家

      知道，這個法很深，它就是什麼？作、無作是它，圓成實、依他起是它，真

      而如、如而真是它，諸法實相、實相諸法是它，法界無界、無界十法界也是

      它，一即一切、一切即一都是它。所以說，大家以前探討的那個戒體，無作

      戒體、作戒體就是這麼解的。希望大家發揮你自己的佛性，希望你能透過去

      。講吧！

聞師：試著講講看。「彼知覺者」，我們迷惑就是在這個地方，知覺者，我們都認

      為有個心是實在的。前面講過「一切如來光嚴住持。是諸眾生清淨覺地。」

      我們本來現前一念心就是圓滿的，因為無性它自然能起大用，所以它講「彼

      知覺」，現前一念心，無性法起大用的時候，猶如虛空。所以下面講「是則

      名為淨覺隨順」，這時身心寂滅，因為知覺不外身心，這都隨緣而有，依無

      性法而起的。「身心寂滅平等本際」，這種清淨覺就像虛空一樣。如果這樣

      體會，就可以從現前一念大用，會歸圓成實性，猶如虛空。

      「彼知覺者。猶如虛空。」下面師父說要加上「有知覺性」，知虛空者即空

      花相，這是講一切的緣起萬相都是從清淨覺地流露出來，從畢竟空所出的。

      「有無俱遣」，這裏面沒有辦法加上眾生的思議心，身心寂滅。這樣體會，

      我們就不會妄認四大為自身相，或者攀緣六塵緣影為自心相。所以眾生在現

      前這一念心起大用的時候，因為我們迷此緣起，反而覆蓋我們的真心。事實

      上，不是離緣起以外另外跑到一個生死的輪迴去，就在這「如來光嚴住持」

      的當下這一念心，𧕴是蒙蔽我們的真心。如果著重在這裏，可能不是我們現

      在可以做得到的，可是這就是我們的目標。

      這個法離我們很近，它所以離得很遠，就是我們眾生貪瞋癡太重，習氣很重

      ，懂了沒有用。如果平時用功學戒律、經法，它就能對治我們的迷惑心，或

      者對治我們的習氣。下面說「亦不可說。無知覺性。」這個時候你體會到，

      這一念現前的心就是法界的緣起大用，十方如來就是證於這種神通大光明藏

      。「入於神通大光明藏」，就是三昧正受，它能會到寂而常照，照而常寂，

      所以有無俱遣。如果這麼講的話，我們現前這一念阿彌陀佛，它不是無量光

      、無量壽？也是啊！因為師父常常教導我們，所以我們久久熏習，自然可以

      找到一條了生死的路來。

      禪宗有個公案（以前我對禪宗很喜歡，現在學乖了，知道我不是那料子。）

      有一天佛很奇怪，拿一朵花給大眾看，大家都不會啊！尤其我們取相的眾生

      ，不會實相法的眾生，沒有辦法體會。大迦葉破顏而笑，佛就講，實相無相

      ，涅槃妙心，我今付囑摩訶迦葉。這是禪宗的開始，我想厫頭摩花就是實相

      無相，那我們為什麼把淨土法門貶得那麼低下，認為只有老太婆可以學呢？

      這一句佛號本來就是實相無相，眾生把它念成一句名號，很可惜！因為這是

      我們現前諸佛如來大光明藏三昧正受，也是一切如來光嚴住持所表達出來的

      ，是圓滿的。所以他下面講「是則名為淨覺隨順」，清淨覺它本身是無性，

      能隨緣成就萬法，無性待緣。這是我們的法界，也是我們學佛的一條大道。

      我想，如果眾生學佛不能相信無性法，不能了解實相，這是一個很大的遺憾

      ，不管我們能不能修。

師父：我領導大家，大家看看那個意思。我們第一個先用無性隨緣、隨緣無性來看

      ，也就是圓成實、依他起來看。「彼知覺者。猶如虛空。」是不是無性啊？

      無性不可說有吧？「知虛空者即空花相」是不是隨緣啊？既然是無性能隨緣

      ，不可說無，對不對？隨緣即無性，不可說有。這不是把「亦不可說。無知

      覺性。有無俱遣。」會上來了嗎？

      我們再看一看，「彼知覺者。猶如虛空。」是不是真空？「知虛空者即空花

      相」是不是妙有？真空即妙有，不可說無；妙有即真空，不可說有，對不對

      ？「彼知覺者。猶如虛空。」是不是實相？「知虛空者即空花相」是不是諸

      法？那實相諸法，不可說無；諸法實相，不可說有，對不對？「彼知覺者。

      猶如虛空。」是不是無作？「知虛空者即空花相」是不是作法？無作而作，

      不可說無；作而無作，不可說有，對不對？「彼知覺者。猶如虛空。」是不

      是空？「知虛空者即空花相」是不是無量？如果是空即無量，不可說無；無

      量即空，不可說有，對不對？「彼知覺者」是不是如佛的法身？猶如虛空。

      「知虛空者即空花相」，是不是佛的報化身？法身生報化，不可說無；報化

      即法身，不可說有，對不對？「彼知覺者。猶如虛空。」是不是好比天上只

      有一個月亮？「知虛空者即空花相」是不是一月印千江？一月印千江，不可

      說無，對不對？千江只一月，不可說有，對不對？

      這樣不可說有，有不可得；不可說無，無不可得，一切法不可得，叫「淨覺

      隨順」。是不是這個道理？不相信你再想，你們都講了很多了，你再想一想

      ，「彼知覺者。猶如虛空。」是不是第一義諦？「知虛空者即空花相」是不

      是世諦？第一義諦就是世諦，不可說無；世諦即第一義諦，不可說有，對不

      對？所以「有無俱遣。是則名為淨覺隨順。」

      再講，「彼知覺者。猶如虛空。」是不是般若？「知虛空者即空花相」是不

      是方便？般若方便叫實方便智，不可說無；方便般若，不可說有。那麼講起

      來，佛說這個法，根據什麼說的？（答：二諦。）根據二諦說的。「彼知覺

      者。猶如虛空。」虛空無形無相，是不是？「知虛空者即空花相」，這就有

      十方虛空，無形無相的虛空就是十方虛空，不可說無；十方虛空就是無形無

      相的虛空，不可說有，這是不是淨覺隨順啊？

      你如果入這個法的話，一點通，點點通，叫一通一切通。切實入以後，因賅

      果海，果徹因源。

洵師：這個知覺和知虛空是不是一樣？這個知覺是不是本覺的覺性，那麼知虛空者

      ，是不是開始起覺了？

師父：是的！

洵師：要不然就是一樣了。

師父：是的！本覺有沒有？

洵師：本覺就像虛空。

師父：要是本覺，你能說它是虛妄嗎？

洵師：可是這個知虛空就是從知覺性出來的。

師父：本覺無性啊！

洵師：這個本覺是由……

師父：你不要認為有本覺，始覺才有有、有無。

洵師：始覺是從本覺出來……

師父：不錯！從本覺出來。

洵師：始覺是虛妄，本覺也是虛妄。

師父：你不是本來是佛嗎？你不覺悟怎麼會成佛？

洵師：可是它覺性……

師父：你開始覺悟以後才叫始覺。

洵師：覺性也是虛妄的。

師父：覺性怎麼會是虛妄的，要是虛妄的，那佛也是虛妄？

洵師：那始覺也是虛妄，因為……

師父：我們這不是抬槓的，你發揮你的見地，你的意見怎麼樣，你發揮你的，我不

      障礙你。講吧！

策師：「彼知覺者。猶如虛空。」我們可以用鏡子來譬喻。彼知覺者就像鏡子一樣

      ，鏡子是一塵不染，一絲不掛，是清淨的。因為心無所住，猶如虛空。因為

      鏡子心無所住，所以它能造一切法，能夠現一切法，能夠現好惡、美醜，但

      是它心無所住，不會染著。所以不能說它沒有，因為它能照一切啊！不能說

      它有，它造一切的時候，心無所住啊！所以有無俱遣，這是我們的自性清淨

      心。因為這自性清淨心，所以能夠成就佛道。

師父：對！你們多少有點見解了。你要是知道虛妄就是圓成實了；如果執著虛妄實

      有，就變成什麼了？遍計執。這個分水嶺要把它分清啊！所以執著有，是不

      是遍計執？執著無，是不是還是遍計執？誰還有什麼意見？

乘師：「彼知覺者。猶如虛空。知虛空者即空花相。」這空就是理，相就是事，講

      到理事無礙。因為「彼知覺者」是我們的自性，無性能隨緣成一切萬法。因

      為它無性的關係，所以如果空的話，用理來講，因為空就是理。理能夠像虛

      空一樣，遍一切時一切處，因為它無性的關係，這是講到理。因為無性能緣

      生一切萬法，所以下面講依他起，這一切法都猶如理能產生萬法。萬法也是

      無性的，因為無性，所以能隨緣產生諸法，像空花相。我們所看到的相，其

      實這相不礙性，相就是色，色即是空。所以一切萬法就是空，空能產生萬法

      。

      下面這句講到「亦不可說。無知覺性。」就是說「有無俱遣」，因為我們說

      相的話，不離開性，所以講到空，它不礙有。空它不礙有，所以它是真空，

      因為講到空，不是斷滅空。如果是斷滅空的話，就不能產生諸法。所以空就

      是有，真空就是妙有；講到有，不會落入自性實有，所以是妙有。真空就是

      妙有，妙有就是真空，所以有無俱遣。「是則名為淨覺隨順」，這個法就是

      由於無性的關係，所以有無俱遣。這是由清淨心所顯現的，所以淨覺能隨順

      ，隨緣能產生一切萬法。

師父：不錯！你們都多少會到一點了。我提醒大家，說依他起虛妄的，並不是沒有

      依他起，因為什麼依他起虛妄？無自性叫虛妄，並不是沒有依他起。依他起

      無自性稱為虛妄，無自性就是圓成實。圓成實，沒有圓成實，圓成實也無自

      性，無自性就是依他起。這你才會入二諦。性空就是緣起，為什麼性空就是

      緣起？性空無自性故不礙緣起。緣起就是性空，為什麼？緣起無自性不礙性

      空。你如果說虛妄的依他起、虛妄的緣起沒有，沒有，上那兒得第一義諦呢

      ？這樣會入……講吧！

霖師：「彼知覺者。猶如虛空。」師父在講法華經有講到，在心曰知，在眼曰見。

      知就是指我們的心體，覺就是心體所起的用，彼知覺者就是依心體所起的用

      。用是依心體隨緣所起的，用是虛妄的，好比虛空。「知虛空者即空花相」

      ，就是說體也不是實在有一個體，離開用也沒有體，這個體要以用來顯。因

      為一切事法是無性而成，事相虛妄就是指這個體，所以離理沒有事。可是理

      也不離事，事虛妄就是理。用虛妄就是體，體必須以用來顯，所以心體即是

      用，就是講到「知虛空者即空花相」。

      「亦不可說。無知覺性。」不能說離開覺知而有這個心體，這個體就是覺知

      。「有無俱遣」，就是說不可說有覺知，也不可說沒有覺知，所以說「有無

      俱遣。是則名為淨覺隨順。」

師父：慧霖提出見來了，我告訴大家，我畫一個圖把這個道理和大家講。無性和緣

      成，無性是不是緣成？如果有性的話不能隨緣成諸法，對不對？無性就是緣

      成，緣成就是無性，對不對？因緣成諸法的時候，現有現無，是不是？這個

      無性是空，法是不是這個樣？無性緣成，雖然無性，不可說無；緣成就是無

      性，雖然是緣成，不可說有，對不對？這裏頭還有兩句，不可說亦有亦無，

      非有非無。

      你看，你們大家都是從見方面去發揮。見無性，是無；見緣成，是有。你們

      大家要是從見方面去講，是不是見有見無了，是不是？這是慧霖提出見來了

      ，所以我告訴大家。這是什麼？無性是圓成實，緣成是依他起。這個見是什

      麼東西？遍計執嘛！你產生我見，不是遍計執是什麼呢？這個見有兩種，那

      兩種呢？見到這邊的叫斷見，見到那邊的是常見，常斷二見不入中道。要是

      沒有斷見，沒有常見，就是法，法就是中道義。法性本來如此，一切法緣成

      ，緣成無性，無性緣成一切法。法性本來如此，就是真如，如真；真如，如

      實；實相諸法，諸法實相；一即一切，一切即一；空即無量，無量即空；真

      空妙有，妙有真空。

      如果產生見的話，錯了！大家了解意思了吧！如果出於見的話，皆是遍計執

      。所以這個見，根本的有常斷二見，從常斷二見發生出來有六十二邪見，它

      怎麼會對？

悅師：師父！如果以見性來論的話，見的性……

師父：見這個性就沒有我見，沒有常斷見了。知道這個法的時候，要是證到，叫見

      性，不是我們了解。這個法叫真如法性，也叫佛性。你看，無念而念，念而

      無念；往生即無生，無生是往生；一月印千江，千江只一月；法身報化身，

      報化身法身；法身德是解脫德、般若德，般若德、解脫德就是法身德。

      不要講多了，再講多了你們就迷惑了。不要起見，所以說般若經不是和你講

      ，不見一切法即見般若波羅蜜，不住一切法即住般若波羅蜜，不念一切法即

      念般若波羅蜜，不見一切法相應不相應即見般若波羅蜜。不見一切法有，不

      見一切法空，即見般若波羅蜜，不見一切法是佛法，是外道法，是世間法，

      即見般若波羅蜜。你稍微著一點點邊，就是見。你不相信，你看這個地方，

      它不可著啊！緣成是不是無性啊！緣成不可著。無性是不是緣成啊？無性也

      不可著，這是無所著等正覺，無所著正遍知。你要是從這邊講的話，有五十

      六位菩薩。從這裏講，究竟處就是佛嘛！五十六位菩薩不在佛以外，佛不在

      五十六位菩薩以外，覺的程度深了就是佛，覺的程度淺了就是菩薩，不覺就

      是眾生，因賅果海，果徹因源。好！查資料吧！

      大家不要小瞧，自古以來從這裏迷的很多，覺的人也很多。程度高低、深淺

      都不同。會入此法的，我們說有點見地，修行此法得力用得功用，欸！有點

      修行，有點功勳。佛無量劫以來辛辛苦苦得到這個法，不容易啊！身為佛弟

      子應該盡心盡力護持這個法，出家為佛弟子，做什麼事情來的呢？

修師：我想再講一下。「彼知覺者。猶如虛空。」我有一個感覺，這個圓滿覺性就

      好比虛空一樣。有一句話「心包太虛，量周沙界。」就好比虛空一樣，像我

      們現在，靈知雖然遍一切處，但是我們現在沒有契入這個法性，都不知道。

      你知道這個虛空就是知道法是空花相，就是緣起，緣起就是如幻如化，就是

      空。下面接著說「亦不可說。無知覺性。」雖然緣起是空，但是你不能執著

      它是沒有，因為它是從心體所起的。

師父：空即緣起啊！

修師：就是從「心包太虛，量周沙界。」這個體所起的，所以你不可以說它沒有，

      有無俱遣，這樣才能隨順我們的清淨心。是不是這樣？

師父：嗯！你們大家應該知道，「彼知覺性」是你的覺性啊！你這個覺性是不是能

      覺知一切法？也知道有，也知道空，是不是？知道有也知道空，就不住有，

      不住空，那不是中道義是什麼呢？那就是修學華嚴義海的心諦了，就是三諦

      裏的中諦了。它知道一切法，你這個知覺性住於那個地方？有住沒住？（答

      ：沒有住。）沒有住。如果它住著於張三，不知道李四；住於李四，不知道

      張三。它知道張三、李四、王五、趙六，都知道而它什麼都不住，是不是？

      那是不是好像虛空一樣？它好像虛空無性，無性是不是隨緣啊？隨淨緣成佛

      ，隨染緣成眾生，但看你隨什麼緣了。你的知覺性，你叫它隨淨緣成佛，叫

      淨覺隨順；如果隨染緣的話，落眾生六道輪迴，你叫它隨順那裏？那裏都可

      以隨順。不可說有，它無性嘛！不可說無，怎麼可以說它無呢？它隨順淨緣

      可以成佛，它不是無啊！隨順染緣，落入六道三塗。不是有，不是無，所以

      有無俱遣，有無俱遣以後是不是就是無性了？

洵師：從「知」上去講，師父那本圓覺經注解是從有無分別智跟分別智去解……

師父：大家知道，以大家的智力，比一個人智力好多了。大家所發揮的，比我所注

      解的圓覺經不低啊！因為一個人的智慧是有限的。我們看，這個圓覺經不和

      金剛般若一樣了，不能直接講它對不對，看它見地，它見地有高有淺。我們

      看他見地見到什麼地方？

      （卍續八七•圓覺經夾頌集解講義卷一•六四四上•九）「彼知覺者。猶如

      虛空。覺上起知。所覺亦妄。如彼虛空了非佛性。知虛空者即空華相。心執

      頑空。還歸色相。亦不可說無知覺性。不起斷滅之相。有知無知。一無所著

      。故曰有無俱遣。」「彼知覺者。猶如虛空。覺上起知。所覺亦妄。」那失

      掉性空，失掉佛性，失掉中道義，失掉圓成實。

      （卍續一六•圓覺經近釋卷一•一五三下•三）「特顯覺體了了常知。不落

      有無。方是大徹大悟之真知也。……必須不存知相方是真知。若存知相猶是

      幻知非真知也。以彼真知之體猶如虛空。不可以有知論。不可以無知論。故

      起信云。離念相者等虛空界。」大家看出來了沒有？修學圓覺經要看他的見

      地了，你們大家仔細看這段經文，就知道見地有高有低。「不可以有知論。

      不可以無知論。故起信云。離念相者等虛空界。」引證起信論，引證得很好

      。

      「若存知知此如空覺性為有知。即是頭上安頭。」對的！這個人有點禪家的

      味道。「同於凡夫之知。固是空華相矣。若存知知此如空覺性為無知。即是

      斬頭覓活。……以聖心無知而無所不知。」對！「特顯覺體了了常知。不落

      有無。方是大徹大悟。……必須不存知相方是真知。」不存知相，方是真知

      ，對啊！你講的（慧洵師），大概是根據他講的。所以修學圓覺經以前不可

      看注疏，看注疏障你自己的悟性，你不入。大家仔細看他的文，評一評。

      再看慧策寫的。（卍續一六•圓覺經要解卷上•二一八上•一二）「知覺空

      者。泯彼能觀。知能觀空。亦空華相。」大家看出來了是不是？仔細看他的

      文，「知覺空者」就是知覺性，泯就是泯滅能觀、所觀。如有能觀，知能觀

      空，亦空花相，要是有能觀、所觀就是空花相。「如火之木。然諸薪已亦復

      自然。」這個「之」當「到」字講，火到木。大家先給它消文，這個「然」

      就是「燃」，燃燒的燃。「此空觀也。亦不可說無知覺性。假觀也。有無俱

      遣。中觀也。」這是根據天台的空假中講的，根據三諦理講的。「言雖前後

      。用在一心。」一心就是中，仁王般若叫心諦。「言慮頓忘」，這個「忘」

      應唸「ㄨㄤˊ」，「沒有」就是了。「故云淨覺。覺智契理。故云隨順也。

      」這個人講的見地也很好。今天到此地！

■第七次修學

師父：你們這麼修學久了有什麼好處？再看注疏他講得對不對，你可以知道。

      大家要同心協力建設這個道場，要把這個道場建設為少有所學，剛進門的比

      丘、比丘尼有所學，學法、學律。壯有所用，成長以後，護持常住弘法利生

      。老有所安，此地就是養老院，大家護持年老的比丘、比丘尼。死有所葬，

      我們下一步就努力找地方建設我們的骨灰堂了。生也在這裏，教育也在這裏

      ，弘法利生也在這裏，成道也在這裏，希望我們師徒同心合力建設這樣一個

      道場。不要只圖自己的名利，只想自己成名露臉，如果有這麼多的比丘、比

      丘尼因為我們而能夠安身立命，成就道業，應該是一項很高興的事情，比我

      們成名露臉要強得多了。我今天和大家講，我智諭不敢要名，不敢要利，我

      要默默無聞地建設這個道場，老老實實地念佛。希望我們大家有志一同，一

      起來！

      附帶我和大家講，我和大家一樣，也是有病在身。要切實知道，病的原因是

      在業，如果業不除，病不會好。所以佛說心為惡源，形為罪藪，心造的一切

      惡因叫惡源，身受報稱之為罪藪，造一切惡，三塗六道的惡業皆是心造的。

      你自己的心造，還要自己的身受，到什麼時候才不受了呢？三果聖人就得身

      樂了，四果出三界，確實不受後有了。現在大家，你有病啊！都是你自己的

      業現前，所以希望大家好好地守自己的心，不可亂。一方面持戒念佛修功德

      ，這個樣才能出離，要不然只知道消耗福報去治病，將來有一天福盡命不盡

      就大苦臨頭了，那就糟糕了，大家千萬要注意到！

      你們練習講八大人覺經，八大人覺經和你講心為惡源，一切惡業因是心造的

      。心怎麼造的？貪瞋癡。形為罪藪，你那個身子，一切苦樂皆是它受的，地

      獄、餓鬼、畜生皆是身受，希望大家這一夏好好警覺。現在我們開始修學圓

      覺經。

      「何以故。虛空性故。常不動故。如來藏中。無起滅故。無知見故。如法界

      性。究竟圓滿。遍十方故。是則名為因地法行菩薩因此於大乘中。發清淨心

      。末世眾生。依此修行。不墮邪見。」

      「何以故。虛空性故。」他這是從上文來的，我們必須把上文搞清。「彼知

      覺者。猶如虛空。知虛空者即空花相。亦不可說。無知覺性。有無俱遣。是

      則名為淨覺隨順。」今天開始接這段了。「何以故」，為什麼原因呢？「虛

      空性故」，虛空性是什麼性？「常不動故。如來藏中。無起滅故。無知見故

      。如法界性。究竟圓滿遍十方故。是則名為因地法行。菩薩因此於大乘中。

      發清淨心。末世眾生。依此修行。不墮邪見。」今天修學這段經文。

      大家仔細想，他這是接上文的。為什麼原因呢？「何以故。虛空性故。」虛

      空性是什麼東西？用諦理去會。「常不動」是什麼原因？「如來藏」，是什

      麼東西叫如來藏？「如來藏中。無起滅故。」因為什麼原因？「無知見故」

      ，為什麼無知無見？「如法界性」，法界性怎麼樣？「究竟圓滿。遍十方故

      。」法界性究竟圓滿遍十方。「是則名為因地法行」，這個因地法行達到什

      麼程度得到這個狀態呢？「菩薩因此於大乘中。發清淨心。」注意到了，這

      是要點，如果發清淨心怎麼樣呢？「末世眾生。依此修行。不墮邪見。」不

      墮邪見和發清淨心有什麼關係？大家看經文，看過以後，講你的見地。大家

      要不離二諦。

悅師：師父，我要先講，不然等一下他們講那麼深，我不會講。

師父：不可看注疏。

悅師：不是注疏。「何以故。虛空性故。常不動故。如來藏中。無起滅故。無知見

      故。如法界性。究竟圓滿遍十方故。」這一段文就是顯真實義，也就是講大

      方廣圓覺的道理，是第一義邊，下面是緣起邊。「是則名為因地法行。菩薩

      因此於大乘中。發清淨心。末世眾生。依此修行。不墮邪見。」「虛空性故

      」，就是大方廣圓覺的體，此體猶如虛空，因為此體是無自性，猶如虛空常

      不動。「如來藏中。無起滅故。」既然無起滅，所以無知見，如法界性，好

      比一真法界性，它能究竟圓滿遍滿十方。「是則名為因地法行」，這是答前

      面文殊師利問的「如來本起因地法行」，就是依剛才說的體起這種行，這也

      就是如來的因地法行，也就是菩薩於大乘中發這種的法行，這種的清淨心也

      就是圓覺。末世眾生依這個道理修行，可以不墮邪見。這段文講到如來的因

      地法行，以及菩薩如何的發大乘清淨心，及末世眾生可以不墮邪見。

師父：慧悅現在進步得多了，不錯。大家修學以前任何人都不可看注疏，憑你自己

      的悟性用功。誰再講？逐漸逐漸地把它的來龍去脈講清楚。

彰師：先講「虛空性故。常不動故。」這是顯理性。「如來藏」，按理說起來，如

      來藏在眾生的時候叫如來藏，在佛叫法身。但是他說「如來藏中。無起滅故

      。」就是說法身。法身沒有分別知見故，就如法界性。在這裏是全顯那個理

      性，但是有一句話說，全理就是全事，全事就是全理。就是無自性故，就是

      無生故，無住著故，無礙故，它才能緣起遍十方，所以這樣叫究竟圓滿。

      「是則名為因地法行。菩薩因此於大乘中。發清淨心。」「因地法行」，就

      是說行無漏法故，離三界故，所以這個叫發清淨心。「末世眾生。依此修行

      。不墮邪見。」等一下想清楚一點再講。

師父：慧彰講得也不錯了。不過我問你，你回答。你說行無漏法，有無漏法是不是

      虛空性？

彰師：無漏法無自性！無自性當然也是空性。

師父：無自性還有沒有無漏法？

彰師：無漏法就是剛修行時發無漏法，無漏法無自性，會到圓成實當然是這樣。

師父：有無漏法的話，那是虛空性嗎？那是不動嗎？從有漏得無漏，它不動嗎？是

      如來藏嗎？是無起滅嗎？不是無漏法，這個法沒有漏，沒有無漏，沒有有為

      ，沒有無為，都沒有。

彰師：那緣起嘛！緣起就有……

師父：這是第一義，你往那兒會，怎麼能會到呢？

彰師：這個法從真諦無自性，說到緣起遍十方，遍十方就是緣起，緣起也是無自性

      啊！

師父：你要那麼講，講你的意見，我們不抬槓。

彰師：我等一下想通再和您說。

師父：這個法要是有有為、無為、有漏、無漏、世間法、出世間法、外道法、佛法

      、凡夫法、聖人法，皆是一切法，皆是如幻的，不可著這個邊。他這是講圓

      覺第一義嘛！大家仔細看。

      法無有高下，無生無滅，無有分別。在這個法裏面，無佛無眾生，無有佛涅

      槃，無有涅槃佛。誰講？

      我為什麼不叫他說無漏呢？有漏、無漏如空花，有為、無為如空花，世間法

      、出世間法如空花，凡夫法、賢聖法如空花，外道法、佛法如空花。甚而言

      之，十力、四無所畏、十八不共法如空花，佛的究竟涅槃、無上菩提如空花

      ，不可著。

彰師：我現在知道。可是不是我知道，是師父說了，我才知道。

師父：誰再講？

聞師：前面講過了，那我就沿著講下來。「何以故。虛空性故。常不動故。」這有

      幾層的講法，慧悅師說可以約第一義來講。我們可以講，這裏面有二諦的講

      法，或者一諦的講法。「何以故。虛空性故。常不動故。」如果約二諦來講

      ，這是講無性，約真諦在講的。

      「如來藏中。無起滅故。無知見故。」這是約緣起邊講。如來藏有所謂空如

      來藏、不空如來藏，不空如來藏就可以出十法界，可以演眾生藏如來，如來

      藏眾生。事實上這裏是約緣起邊講，約如幻緣起講的，也就是十法界。如來

      藏中無起滅故，觀佛與眾生都無起滅，因為是虛空性故，一真法界性，無自

      性故才能緣成迷和覺的十法界。「無起滅故」，事實上這裏面不能有個佛眾

      生的知見。

      下面講「如法界性」，就可以接著上面來講。這個十法界同是一真法界性，

      叫做無性。因為這個原因究竟圓滿遍十方故，這樣是則名為「因地法行」。

      這一段是銜接上一段文來的，因為是文殊師利菩薩問如來，「諮詢如來因地

      法行。及為末世一切眾生求大乘者。得正住持不墮邪見。」我們眾生就是墮

      於邪見，不懂得一真法界性，在一真法界性裏掩覆自己的真如法性。

      「菩薩因此於大乘中。發清淨心。」用般若來講的話，就是無所得心。以無

      所得智得一切佛法，假名得佛法。「末世眾生。依此修行。不墮邪見。」邪

      見應該是一個重點，上面講到虛空性、常不動、無起滅、無知見、法界性，

      乃至遍於十方，這都是去我們眾生的邪知邪見。

      我常常講，我們為什麼學習無自性這個法，乃至學習緣起性空這個道理呢？

      事實上它對我們是很有受用的。因為我們眾生沒有用諦理來銷融習氣的話，

      很難恢復我們的自性清淨心。如果我們學大乘法的話，能讓我們的種種邪見

      去掉，這是圓覺經的重點。

師父：講吧！

修師：「何以故。虛空性故。常不動故。」這虛空本來就是假名，其性不可得，所

      以說虛空性本來是無性的。「常不動故」，因為它無性所以就不動。假如有

      生的話，有生就有滅，所以它有動。因為它無性，所以不生，所以不動。

      「如來藏中。無起滅故。」因為法身本來是沒有生滅的，在六道中輪迴的時

      候，本來法身不滅；成佛的時候，法身也不生。所以如來藏中，一切法本來

      緣起性空，不可得，沒有生滅的，所以它沒有起滅。「無知見故」，因為沒

      有生滅，一切法平等，所以沒有知見，一切法平等不二不異，沒有知見，以

      同一性，所以「如法界性」。因為「如」是不二不異，法界性是一性，一真

      法界本來是一性。一性也無，所以究竟圓滿。「遍十方故」，因為它無性，

      所以遍滿十方，這樣叫因地法行。佛在因地修行的時候，就是以這樣無住著

      心契合無相法，這樣叫因地法行。

      「菩薩因此於大乘中。發清淨心。」菩薩就是以這樣來發大乘心，發菩提心

      ，才能以無住心契無相法。末法眾生也要依這樣來修行，才不墮邪見。因為

      墮有邊的話，就是邪見；墮空邊的話，也是邪見。所以就是要以無住著心契

      無相法，才不會墮邪見。

師父：我提醒大家，大家都知道這段文是根據文殊師利上面那段問話來的，慧悅已

      經講過了。可是你要知道，它不遠啊！你看上面啊！「名為淨覺隨順。何以

      故。」這是解釋淨覺隨順吧？這個樣叫淨覺隨順，虛空性故、常不動故……

      ，一直講去，講到後來「菩薩因此於大乘中。發清淨心。」發清淨心是不是

      淨覺隨順？那你就知道了，如果發清淨心也算是淨覺隨順，它和那個如虛空

      性故，常不動故，又有什麼關係呢？大家慢慢入，慢慢入！一定深入教理。

      誰講？慢慢就把它來龍去脈摸清楚了。

      你仔細看！「如虛空性故。常不動故。」這一段文是不是解釋「淨覺隨順」

      啊？那後面講完「於大乘中發清淨心」，發清淨心是不是淨覺隨順？看看他

      文的脈絡。誰講？

      你要體會到了，修學這個經文必須要諦聽！諦聽！善思念之。是不是這個樣

      ？所以佛說法有深義啊！如果不諦聽諦聽，善思念之，根本不知道。如來藏

      有人說過空不空如來藏，你再想何謂如來？金剛經怎麼說呢？無所從來就不

      生不起啊！無所從去就不滅啊！誰講？

觀師：先從上文看下來，「亦不可說。無知覺性。有無俱遣。是則名為淨覺隨順。

      」下面再講原因。「何以故。虛空性故。常不動故。如來藏中。無起滅故。

      無知見故。如法界性。究竟圓滿遍十方故。」這邊提到「虛空性故」，虛空

      性無自性故，所以有無俱遣。下面「如來藏中。無起滅故。」如來藏中不生

      不滅。「如法界性。究竟圓滿遍十方故。」法界性就是豎窮三際，橫遍十方

      的，這邊談到有無俱遣。

      「是則名為因地法行」，這個就是如來因地法行。「菩薩因此於大乘中。發

      清淨心。」這個「此」就是講因地法行，所以能在大乘中發清淨心，所以菩

      薩能自度度人。而且重點在於菩薩能會到這種無性，所以就沒有我人眾壽相

      ，而能發清淨心，度化眾生。「末世眾生。依此修行。不墮邪見。」我們末

      世眾生依如來的因地法行來修行，可以不墮邪見。

師父：我再提醒大家，現在慧觀說出來了，我再和大家講。「有無俱遣」是淨覺隨

      順，如果我們說有有為與無為，有有漏與無漏，是不是有無俱遣啊？沒遣除

      。沒遣除，如果不遣除有、不遣除無的話，是不是墮於邪見啊！所以我才不

      同意慧彰說的有漏、無漏。

      慧觀已經說出來了，大家再注意到，有無俱遣，假使不遣有、不遣無，是不

      是邪見？這個邪見是什麼法啊？遍計執。講吧！

策師：「菩薩因此於大乘中。發清淨心。末世眾生。依此修行。不墮邪見。」這種

      大乘就是知道一切法無性，知道虛空性不動故，如來藏不生不滅中，一切法

      無我人眾壽相。菩薩於這種法了達以後發清淨心，清淨心就是無我人眾壽相

      ，所以這樣修行才能契合無相的法，以無住心契合無相法。

師父：虛空性，如何遣有遣無？常不動，如何遣有遣無？如來藏如何遣有遣無？無

      知見，如何遣有遣無？大家慢慢就認識這個，原來如此啊！為什麼遣有呢？

      （答：有是因緣有。）因緣有是什麼東西？為什麼遣無呢？（大眾默然！）

      大家腦筋不轉，不會。無性隨緣怎麼樣？生萬法，萬法緣生無自性，是不是

      ？你想一想，它是不是一邊遣有一邊遣無？依他起怎麼樣？依他起就是圓成

      實，是不是？它這是遣有遣無啊？圓成實就是依他起，是遣有遣無啊？如果

      不遣有不遣無，是什麼東西？（答：遍計執。）欸！大家知道那是遍計執，

      那是不是邪見啊？誰再發揮？慢慢入這段文。

      有的人可以入其皮，有的人可以入其肉，有的人入其骨，有的人入其髓。要

      是一點都不入的話，那就糟糕了！

聞師：「虛空性故」，虛空性，我們說它有，它非有；說無，它非無。如果我們作

      個譬喻，虛空性就與諸法同一法性，為什麼叫它虛空性？緣起法就是無自性

      ，第一個我們就把它的邪見遣掉，遣掉遍計執、有所得見。其實有見要遣四

      句，緣起法既然是性空，性空法不離緣起。既然性空即是緣起，第一個把無

      見遣去，無見也是邪見。既然也不是有，也不是無，不是也有也無，當然也

      離緣起即性空。緣起即性空，緣起即不可得；性空即緣起，性空不可得，這

      樣它當然離也有也無、非有非無，這樣就離四句，離四句事實上是離有所得

      心。因為邪見第一個是違背清淨心，違背清淨心就違背虛空性，虛空性不可

      以落入遍計執性，這樣才叫常不動故。一落窠臼就是有所得心，不是落入動

      就是落入不動。

      下面再談「如來藏中。無起滅故。」起是因緣起，因緣起則無自性，因緣起

      則無起無不起，滅也一樣，滅是因緣滅，是因緣的話就無自性。滅的話，等

      同虛空，生無所從來，滅無所從去，是因緣幻有，幻有無性，所以不可說有

      起滅。在這一真法界中，非有非無，非亦有亦無，非非有非非無當中，你不

      能立知見。所以說知見立知為無明本，無明本簡單講起來是我們眾生的遍計

      所執，這種不是法界性，法界性是十法界空為一真法界，以眾生的遍計所執

      所以開出六道。我們知道翻迷成覺，覺諸法無相，會入相不離性，銷融我們

      的遍計所執，這樣才能發清淨心。這清淨心等同虛空性，所以講「究竟圓滿

      遍十方故」。如果我們要發心修行，就要會入這個法，也就是緣起法。

      「菩薩因此於大乘中」，大乘有個特性，要將一切的凡情見遣盡，這樣才能

      發清淨心，我們末世眾生如法修行的話，才不墮於邪見。這邪見如果講離四

      句的話還不夠，如果再翻回來講，起用的話，必須要即四句，離即故為一真

      法界性。

師父：慧悅講！

悅師：這是接上面「是則名為淨覺隨順」，師父說這是接著上面那一句。其實這個

      法，師父說它沒有名，可是要說的話，它又有無量名。這個法不是有也不是

      無，可是如果在法華經就假名為實相，如果在華嚴就叫一真法界，在心經可

      能叫般若，如果在大乘起信論，它可能叫一大總相法門體，如果在圓覺經它

      可能會叫圓覺或叫諸眾生的清淨覺地。所以它沒有名字，可是就是因為它沒

      有名字，才可以取無量名。

      形容它好比虛空性一樣無起無滅、無知見、如法界性啊！以言語來說它。如

      果我們因此而修行的話，才不會墮於邪見。菩薩也是依這個法而發清淨心，

      其實這個法也是無自性的。

師父：對！就這麼修學，到了時間了，你們就爆豆子了。怎麼叫「爆豆子」呢？修

      學佛法有幾個階段，哎呀！突然你了解了──開小悟。就好像鍋裏炒豆子，

      豆子靜靜地不動，熱度夠了，「啪啦！」爆一個，「啪啦！」又爆一個，熱

      度成熟了，「啪啦！啪啦！」都爆開了，你們慢慢就可以到那境界了。誰講

      ？

明師：「何以故。虛空性故。」虛空性就是無性，因為無性能隨緣，隨緣能成就萬

      法，就是遣無。無性它能夠成就萬法，萬法導歸畢竟空，就是遣有。「常不

      動故」，因為這個法是常不動的，你說它生的時候，它本性是不動的。「如

      來藏中。無起滅故。」如來者不來不去，它既不來不去，怎麼有生有滅呢？

      「無知見故」，因為法是清淨平等的，清淨平等的法，你若以文字相、心緣

      相，它就和法界性相違背。「如法界性」，法界本無界，所以法界性是無性

      ，因為它無性，所以它能成就萬法，有十法界；十法界無性就是導歸一真法

      界，假名因地法行。若你以這個法來修行的話，你就能契入無相理，契入無

      相理就是成佛。

      「菩薩因此於大乘中。發清淨心。」所謂清淨心就是無染著心，無住著心。

      凡夫就是住著於有邊，二乘住著於斷滅邊。菩薩他不住著有，不住著無，所

      以他是清淨心。「末世眾生。依此修行。不墮邪見。」不墮有邪見，也不墮

      無邪見，就是離有無二邊，也不住中間。

師父：你們都講得沾點邊。我講過以後，我們就查注疏了。大家要知道，「虛空性

      故」，講法身啊！以下講法身啊！一切法是不是都如虛空性啊！哦！既然一

      切法都如虛空性，一切法都不動，都不起不滅，都遍滿十方，這原來都是各

      位的法身啊！所以我們知道，一切法裏頭有六道眾生，如幻如化猶如空花。

      既然知道它如空花了，就會入法身了。四聖──聲聞、緣覺、菩薩、佛，猶

      如空花，知道它如空花，會入法身。八部龍神都如空花，知道它如空花，會

      入法身。眾生世間、國土世間、五陰世間皆如空花，會入法身。如果著了邊

      ，一定著斷見、常見、著有、著無，它有無不遣嘛！著有，落於常見；著無

      ，落於斷見。常斷二見產生六十二種邪見，所以墮入邪見。

      大家都發揮自己的見地了，你自己記住啊！你解悟到什麼地方。現在開始查

      注疏，以注疏印證。事先任何人不准看注疏，障你的悟性。使你的悟性圓現

      啊！不是叫你發表的意見很正確，是根據人家的注疏的，那沒有用的。

      原來六道輪迴生死皆如空花啊！實在講起來，往生極樂世界是不是如空花？

      你知道如空花就往生了。有人在佛法中求學問，求神通，他不知道那個學問

      、神通都如空花。

      （卍續一六•圓覺經要解卷上•二一八下•三）「虛空性故常不動故真諦也

      」，他和你了解的怎麼樣？直接提出真諦，就是第一義諦嘛！就是圓成實嘛

      ！「真性如空。本來不動。如來藏中等俗諦也。」如來藏為什麼和俗諦相等

      啊？如來藏，慧聞講過如來藏，為什麼相等啊？如來藏有二空如來藏，空如

      來藏、不空如來藏。空如來藏是真諦，不空是俗諦，實在的清淨本然嘛！「

      體具諸法。清淨本然。生滅既忘。」忘就是無的意思。「知見寧及」，那有

      知見呢？生滅都沒有，那有知見呢？這個人講得怎麼樣啊？和你解悟的程度

      怎麼樣呢？我可以告訴大家，這個人講得不錯，對的。「如法界性等中道也

      。究徹三際。圓尔十方。」中道就是無性，無性則無礙，無礙則遍十方啊！

      「絕待難思。互融互攝。」這有華嚴的思想了，互融互攝就是互入互攝嘛！

      這個「絕待」，大家千萬不要當成「有」看啊！有個絕待，完蛋了。絕待就

      是沒有相待，沒有絕待，稱為絕待。要是有個絕待，還落於有法。

      「是三即一。舉一即三。」一而三，三而一，就是華嚴講的一即一切，一切

      即一。「魔佛同途。依正何別。」魔佛皆歸無性，所以同途啊！要是有佛有

      魔，落入有法，魔和佛是一個，同時具有，那不錯了嗎？魔無性，佛也無性

      ，才同途嘛！依正無性，那有依，那有正啊！「前云有無俱遣」，你看他提

      到了，這個人簡直是很不錯。「中觀雙遮。此曰究竟圓滿。中諦雙照。」他

      提出中諦。中諦根據仁王般若講的，就是心諦。一中一切中，說空的時候，

      中也空，假也空。說假的時候，中也假，空也假。說中的時候，空也中，假

      也中。所以一空一切空，一假一切假，一中一切中。他說中諦，這個中諦就

      是一空一切空，一假一切假，一中一切中那個中諦。「觀諦互顯。尔十方故

      。」這個人很不錯啊！很好，這個人他的見地是正確的。

      再看看這個人。（卍續一六•圓覺經直解卷上•九二下•一七）「此徵釋所

      照寂滅心體」，看到這一句就知道不離大譜，第一句說出來就差不多。「重

      顯絕待真心」，還是那點，大家可不要認為「絕待」是對相待而說絕待，不

      是有法的，有無俱遣叫絕待。「以示清淨覺相也」，看這三句話就知道講得

      不錯。「何故要重重遣拂能所耶」，無能無所，一切法無能無所。「以寂滅

      心體本來如虛空性」，這兩個人講的都差不多。「常住不動。此顯空也。謂

      今雖有身心生死。本來如空中華。」欸！講得很好。各人印證自己，你解悟

      到什麼程度，和人家差的高低，差多少。「以如來藏中無起滅故。不容有知

      見故。」有知有見，楞嚴經怎麼說呢？是無明本嘛！所以破無明才沒有知見

      ，破空華、破幻有，才沒有知見嘛！

      「此顯假也」，這個無知見故，無知見是顯假。依他起，法是不是有依他起

      啊？如果要破法的話，依他起沒有，是不是？如果沒有依他起，有沒有圓成

      實？那糟糕了！破了俗諦，把真諦也破了。所以這個破，不破依他起法，破

      你的那個見，破什麼見呢？遍計執見。所以說古德和佛皆是破見不破法，法

      如虛空，怎麼可破呢？

      「如者稱也」，稱就是合乎，不二不異，就是那個意思。「謂稱法界性。究

      竟圓滿。周遍十方故。」不二不異，沒有分別，無礙。這在佛經稱為神通，

      所以它遍滿十方。這慧彰現在了解了吧？如果你說出有漏法，不是它了。「

      此顯中也」，這兩個人都講得差不多。「此實妙覺明心之實際」，實際就是

      真如，真如也是實際，也是本際，也是真際。「如來因地唯此而已」，所以

      兩個人都提到心，這就是心諦，叫中諦，是仁王般若講的，一心生萬法，萬

      法歸一心。

      「菩薩發心。當因此而發。則為真因。」發清淨心嘛！「眾生依此而脩。則

      為正行。故不墮邪見。」如果不依此而修，就墮入什麼了？遍計執，當破。

      破你的遍計執見，不破法。法如虛空，法不動，怎麼可破呢？這個人是什麼

      人啊？好啊！原來是憨山大師。

      「爾時世尊。欲重宣此義。而說偈言

      文殊汝當知　　　一切諸如來　　　從於本因地　　　皆以智慧覺

師父：「智慧覺」，大家要注意到了，戒定慧三法。戒不落苦苦，定不落壞苦，慧

      可以不受行苦，三苦俱離，出離三界。出三界了生死，要靠慧，所以由戒生

      定，由定發慧，一定這麼來。如果離開戒定慧，不出三界，不了生死，除去

      你念阿彌陀佛，求阿彌陀佛接引。

      了達於無明　　　知彼如空花　　　即能免流轉　　　又如夢中人

      醒時不可得　　　覺者如虛空　　　平等不動轉　　　覺遍十方界

      即得成佛道　　　眾幻滅無處　　　成道亦無得　　　本性圓滿故

      菩薩於此中　　　能發菩提心　　　末世諸眾生　　　修此免邪見」

師父：「了達於無明」，無明如空花，是不是？「知彼如空花。即能免流轉。又如

      夢中人。醒時不可得。覺者如虛空。」覺了以後就知道夢就和虛空一樣，「

      平等不動轉。覺遍十方界。即得成佛道。」戒定慧這個覺悟心遍滿十方界，

      就成佛了。「眾幻滅無處」，幻滅沒有滅處。「成道亦無得」，成道也不增

      ，沒成道它也不少。「本性圓滿故。菩薩於此中。能發菩提心。」這叫發菩

      提心。「末世諸眾生。修此免邪見。」我們下一次從普賢章開始。現在下課

      ！

      持戒不墮三塗，修定不墮欲界五趣。要是你發慧的時候，可以出三界。


大方廣圓覺修多羅了義經修學記

普眼章

      「於是普眼菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手。

      而白佛言。」

      「於是普眼菩薩」，普眼就是觀世音。「在大眾中。即從座起。頂禮佛足。

      右遶三匝。長跪叉手。而白佛言。」這不需要修學。

      「大悲世尊。願為此會諸菩薩眾及為末世一切眾生。演說菩薩修行漸次。云

      何思惟。云何住持。眾生未悟作何方便普令開悟。世尊。若彼眾生。無正方

      便及正思惟。聞佛如來說此三昧。心生迷悶。則於圓覺。不能悟入。願興慈

      悲。為我等輩及末世眾生假說方便。作是語已。五體投地。如是三請。終而

      復始。」

      這個佛在後面也有回答，所以我們也不修學它。方便是假說啊！於二諦當中

      ，世諦是方便，假說。

      「爾時世尊。告普眼菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末世

      眾生。問於如來修行漸次思惟住持乃至假說種種方便。汝今諦聽。當為汝說

      。時普眼菩薩。奉教歡喜。及諸大眾默然而聽。」

      這也沒修學必要，都是消文的。

      「善男子。彼新學菩薩及末世眾生。欲求如來淨圓覺心。應當正念遠離諸幻

      。先依如來奢摩他行。堅持禁戒。安處徒眾。宴坐靜室。恒作是念。我今此

      身四大和合。所謂髮毛爪齒皮肉筋骨髓腦垢色皆歸於地。唾涕膿血津液涎沫

      痰淚精氣大小便利皆歸於水。暖氣歸火。動轉歸風。四大各離。今者妄身。

      當在何處。即知此身畢竟無體。和合為相。實同幻化。」

      我們先修學到這個地方，我先把名相和大家解釋解釋。「奢摩他」在止觀法

      門叫止，定慧法門叫定，取靜為主。

      大家看一看這段文。「淨圓覺心」，在二諦和那一諦相符啊？「應當正念遠

      離諸幻」，遠離諸幻在二諦那一方面離啊？大家好好入，你如果只注意它文

      字相，入不了。

      圓教用一諦，頓教用無諦，有的用三諦，天台家就是。其實都一樣，不過藏

      通別圓，小始終頓圓，都統統用二諦。小教固然講起來是用四諦，四諦實在

      就是二諦，苦集就是世諦，滅道就是第一義諦。

悅師：我簡單地講一下。「欲求如來淨圓覺心。應當正念遠離諸幻。」這是總說。

      怎麼遠離諸幻呢？「先依如來奢摩他行。堅持禁戒。安處徒眾。宴坐靜室。

      」這是講身如何來做？「恒作是念」，是講心如何來做，心要怎麼來念呢？

      「我今此身四大和合。所謂髮毛爪齒皮肉筋骨髓腦垢色皆歸於地。」這是講

      地大所成。以下「唾涕膿血津液涎沫痰淚精氣大小便利皆歸於水。」這是講

      水。「暖氣歸火」，這是講火。「動轉歸風」，這是講四大和合成身。既然

      四大和合緣起，這是如幻的，所以「今者妄身。當在何處。」就了知四大和

      合是幻化、畢竟空的。「即知此身畢竟無體」，就是知道緣起幻化都是畢竟

      無體的。

師父：這普眼菩薩問的是什麼東西？方便漸次是不是？修行漸次。他先說身，這在

      五陰法屬於那一法？五陰法：色受想行識，他先說那一法？（答：色法。）

      不要問，他後來一定說受想行識。

      慧悅發揮得不錯，他知道「欲求如來淨圓覺心。應當正念遠離諸幻。」是總

      說，不錯，是總說。奢摩他是什麼？我剛才和大家講是什麼？堅持禁戒，這

      是什麼？恒作是念起觀照這是什麼？看出來沒有？他這是講三個東西是不是

      ？你們發揮！

      修行漸次，根據那個漸次慢慢前進？大家要知道，頓教人不假漸次了。誰還

      講？

悅師：「如來淨圓覺心。應當正念遠離諸幻。」這是總說。下面佛回答他修行的漸

      次，「先依如來奢摩他行」是修定，「堅持禁戒」是持戒，「安處徒眾。宴

      坐靜室。恒作是念。」是起觀照，是慧，是依戒定慧的次第來修行。以慧觀

      照此身四大地水火風組成，以智慧力觀照知道是緣起性空的，就知道此身畢

      竟無體，也就是畢竟空。

師父：這是慧悅的見地，他看出來是戒定慧的漸次。還有人看出來沒有？

經師：這段文，普眼菩薩問怎麼來修行？怎麼樣來入這個法門？「欲求如來淨圓覺

      心。應當正念遠離諸幻。」如來淨圓覺心，就是無師智與無得智，我們應該

      遠離諸幻，一切法虛妄幻化，一切法本來是權智所現。

      接著是三學次第，首先他以戒定為肉，以般若智慧為我們體，要我們好好來

      觀照其身，好好地來修行。他說，此身不可得，乃是四大和合所成。雖然四

      大和合，它是畢竟空不可得的，所以它是幻相、幻化的。一切雖然幻化，這

      個身不可得，乃至於心也不可得，怎麼這個心也不可得呢？因為這個心它也

      是緣於六塵而起的，心在下一段文會講到。

師父：慧經說出來，好像是不是他先觀色，後觀心啊？以這個次第，是不是？

生師：＊（案：錄音帶不清楚）

師父：大家仔細看，「欲求如來淨圓覺心」，這在性相方面說的話，到底屬於什麼

      呢？「應當正念遠離諸幻」，如果在性相方面說，遠離那一方面呢？你們要

      入啊！那個腦筋，一切不障礙它，叫它自由發展。

      你們現在不入這個道理是什麼原因？被你過去的貪瞋癡障住了。你自己不感

      覺，原來在你性裏充滿貪瞋癡，它不能圓現。好，講吧！

甫師：「欲求如來淨圓覺心。應當正念遠離諸幻。」我是想到「正念」，在大正藏

      、佛綱也有提到，就是無諸妄念。如果沒有妄念，就是達到圓覺妙心。怎麼

      樣的妄念？因為我們眾生的心執著一切法相，其實它是幻化的，如果我們執

      著的話，就不入法性，就起心動念。一切幻相，我們的執著最粗的就是色身

      ，所以這裏先破色相，告訴我們這個色相是幻化的，因為它是因緣和合，沒

      有實在的體性。

      「先依如來奢摩他行」，奢摩他就是止，就是止息妄念。他又講到「堅持禁

      戒」，因為持戒才能生定，定才能生慧，觀照法的幻化。把身觀照是依他起

      ，當下就不執著，就不起妄念，這樣就能遠離諸幻，就能入圓覺妙心。

師父：「欲求如來淨圓覺心」，和自性清淨心有什麼關係？

聞師：剛才師父講到清淨心，另外一個名字來講就是佛心。自性清淨心就是佛所證

      的自性清淨心，與眾生是同樣的。可是眾生被遍計所執覆蓋，所以不顯。佛

      心有個譬喻叫等同虛空，虛空義橫遍豎窮，橫遍的話不可說有，不可說無，

      它含賅一切。所以如來心沒有言語可說，說有一物則不中，你說有嘛，它不

      是有；說無，它不是無。

      自性清淨心離一切執著，沒有一法可得，可是這種沒有言語相、沒有心緣相

      的法，我們怎麼來契合？眾生如何來契合大圓滿覺，這種清淨無礙的大智慧

      光明藏？「應當正念」，也就是說眾生應該離一切的相，不取一切的相，以

      無分別心可以契入等同虛空的如來藏性。「應當正念遠離諸幻」，「應當正

      念」如果拉淺一點來講，就是於一切處不起貪瞋癡。在經文前面有提到「眾

      生妄認四大為自身相。妄認六塵緣影為自心相。」這就是眾生迷惑的地方。

      此迷惑之處本是一真之相，因為它本是圓成實性，也是如來圓覺妙心。眾生

      不識，把這因緣法認為自性法，所以淪落生死。

      現在我們應當作什麼方便？「應當正念遠離諸幻」，遠離諸幻必須不取於相

      ，不取於相就能遠離一切遍計執。下面開示種種方便，在講方便之前，他先

      說「我今此身四大和合」，這四大和合可以用一句話來講，假如四大和合，

      我們這個身本是虛妄的，虛妄無性就會歸圓成實性。四大還沒有和合的時候

      ，沒有這個身，既然要四大和合，這和合起來，我們就知道是因緣性，四大

      和合也無身啊！所以從這裏我們知道，「今者妄身」，我們虛妄執著的取相

      ，就不是正念。「當在何處」，以諦理銷融，從世俗諦，佛於假說我法，假

      說身是我，這是假說的、方便說的，因為四大所合的。

      「今者妄身。當在何處。」以諦理推尋，「即知此身畢竟無體。和合為相。

      」既然要假和合，相即無相，無相即相，我們眾生就是在第一義諦裏迷惑，

      落入遍計所執。

      如果眾生從世俗諦，於佛所假說的方便，會入第一義諦，不取於相的話，可

      以遠離諸幻，遠離遍計所執，遠離貪瞋癡。可是我們應該有方便來契入這佛

      的果德，就應該先修定，這奢摩他是止，就是修止。止能讓我們的心安住下

      來，安住下來有個方便，就是堅持禁戒。因為所謂的戒是離過非，所謂過非

      的起處就是種種貪瞋癡，於事相起的迷惑。

      「安處徒眾」，和大家一起共修。我們可以入這樣的念，念是一種觀慧。「

      我今此身」，此身是因緣法，「四大和合」就是因緣所生法，因緣所生法，

      我說即是空，亦名是假名，亦名中道義，就能契入如來的淨圓覺心。

師父：大家盡量把你的腦筋，把一切貪瞋癡、言語相、文字相、心緣相甩開，拿你

      自己的悟性，叫它圓現。

      「欲求如來淨圓覺心」，這是不是求性空啊？「應當正念遠離諸幻」，是不

      是遠離不要執著緣起為實有啊？

明師：「欲求如來淨圓覺心」，就是講要怎麼樣求如來的妙覺本性。「應當正念遠

      離諸幻」，就是說「先依如來奢摩他行。堅持禁戒。安處徒眾。宴坐靜室。

      」這是講止觀，我們知道先修止，後修觀，可是在你修止前一定要堅持禁戒

      ，安處徒眾，由止而入觀，從止而起觀慧。從三性來講的話，「依如來奢摩

      他行」，就是知道一切依他起的法是導歸圓成實性，就是修止。修觀，就是

      知道圓成實性的法它也是無性，因為它無性的緣故，所以可以隨緣成就萬法

      。

      「今者妄身。當在何處。」上次師父帶我們修學華嚴，講到六相。我這個身

      體是講總相，四大和合的髮毛爪齒是指別相，其實總相──我這個身體，是

      別相所和合而成的。別相會歸總相的時候，找不到總相的存在，所以總相只

      是因緣和合的幻相出現，其實你突破它的時候，當下就找不到總相的存在。

      好比蓮風樓，我們都看到蓮風樓，蓮風樓是柱子、水泥、窗戶、人工和合而

      成的。可是離開柱子、窗戶，就沒有蓮風樓的存在，這就是色當體即空的道

      理。「和合為相。實同幻化。」我們知道總相無性是別相的和合，總相無性

      導歸圓成實。我們眾生如果了知一切法是如幻的，是因緣假合的幻化相，不

      要在幻化相執著的話，就能找到我們清淨的妙心。其實我們知道一切如幻，

      也不是說有個菩提可得。有一句話講，你如果妄念息掉的話，當下就是菩提

      。所以妄念和菩提只是一覺、一迷的差別而已。

師父：講吧！

修師：這段文我想到心經。「欲求如來淨圓覺心」可以講要求實相般若心，這般若

      心就是法身，就是一切眾生的佛性。「應當正念遠離諸幻」，正念就是無念

      為正念，什麼叫有念？如果你取著於相，就是有念了，所以正念就遠離諸幻

      。一切幻都是假相，你如果取著假相，就有念。正念不取於相，所以遠離諸

      幻。

      「先依如來奢摩他行」，師父是講止，這個止是佛的定，不是二乘的定。所

      以你如果要修佛定的話，第一個條件要「堅持禁戒」，因為要修佛定要堅持

      禁戒，修二乘定也是要堅持禁戒。「安處徒眾。宴坐靜室。恒作是念。」這

      是觀行般若。我剛才為什麼要提到是佛所修的定？因為二乘不知道法空，下

      面講要破法空，所以「先依如來奢摩他行。堅持禁戒。安處徒眾。宴坐靜室

      。恒作是念。」就是觀行般若，觀自在菩薩行深般若波羅蜜多時，照見五蘊

      皆空。

      經文第一個先講色，所以「我今此身四大和合」，我們這個色身是地水火風

      所成的。下面就解釋什麼是地？什麼是水？什麼是火？什麼是風？為什麼色

      身是空的？他已經講得很清楚了，我們不必再講了。

      「四大各離。今者妄身。當在何處。」這就告訴你，照見五蘊皆空。「即知

      此身畢竟無體」，因為你色相一空的話，受想行識就沒有地方安處了，所以

      下面接著講受想行識了，我們這裏就先不講。所以他講，「即知此身畢竟無

      體。和合為相。實同幻化。」

師父：慧明發揮得很好，慧修發揮得也很好，他能悟到般若心經，不錯。這叫執柯

      伐柯，去則不遠啊！我現在提醒大家，大家腦筋被一層東西障住了。聽兩種

      法門，有一個法門它說：「欲知潭水本清淨，應觀月影皆幻生。」月影照在

      水裏是幻化的，「若人能作如是觀，影落寒潭畢竟空。」這那一宗運用這法

      門的？禪宗。大家去理會，不障你的悟性。

      大家再看看，再一個法門講，「欲求如來淨圓覺心」，好像是求一心吧！「

      應當正念遠離諸幻」，好像不亂吧？大家看一看，有這點沒有？這和一心不

      亂有什麼關係？天下的法都是一個嘛！佛法就是一個，經上說，一切法無非

      佛法，你把它分別成一切法，那是大德心自生分別。最後一個，誰還要發表

      意見？

觀師：這裏觀世音菩薩代眾生來請問，觀世音菩薩我們知道他有大悲心，所以他以

      大悲心來請示要怎麼起大悲心來修行？其實這個方便也就是佛菩薩度眾生的

      慈悲，權智才能度化眾生，藉緣起才能修行成佛。

      佛就開示「彼新學菩薩及末世眾生。欲求如來淨圓覺心。應當正念遠離諸幻

      。」假如末世眾生要會歸佛的自性清淨心，應當要正念，應當要以佛念來遠

      離諸幻，一切妄想不起不念。

      「先依如來奢摩他行」，要依「止」來修行。「堅持禁戒」，戒是修行基礎

      ，我們依照佛法來修行，這也是在護持正法，所以這種境界可以看成護法。

      「安處徒眾」，就是安僧，就是師父常常講的護法安僧。最基礎的就是要「

      堅持禁戒」。這安處徒眾也就是慈悲，就是讓徒眾能安心辦道。「宴坐靜室

      」，是講自己要有定力，其實這種定是慧之定，是為了要度眾生才修定。

      「恒作是念。我今此身四大和合。」以下提到什麼是地大，什麼是水大，什

      麼是火大，什麼是風大，這「四大各離。今者妄身。當在何處。」講到四大

      ，有一個很切身的問題，四大不調的話，就四百四病，當我生病的時候，師

      父常開示要消業障、修功德、多念佛。

      「即知此身畢竟無體」，我們知道四大和合的身是無性的，所以我們四大不

      調的時候，更應該觀照這是如幻的，身受心不受。應當正念，遠離諸幻，所

      以當我們病苦的時候，更應該好好念佛，這是非常實在的。

師父：我和大家講……好，你講吧！

策師：「欲求如來淨圓覺心」，欲求如來大圓鏡智就要像鏡子，鏡子本來很清淨可

      以照一切物，如果有垢，就是有妄想就不能照。所以他說「應當正念」，應

      當心要清淨，清淨心可以顯現一切法。所以若要照一切法，就要遠離諸幻，

      遠離一切污垢。

      下面講怎麼修行，要除惡、修戒，遠離一切遍計所執。因為眾生最貪的是身

      ，最粗的是身，所以要破除身見。我們要知道，身是四大和合的，四大和合

      就是依他起，依他緣起無性，就會歸圓成實。所以後來他講「四大各離。今

      者妄身。當在何處。即知此身畢竟無體。」就是知道四大本無自性，就能照

      見五蘊皆空。

師父：不錯！慧策發揮到，他見地到大圓鏡智，是有道理的。大家看一看，凡是有

      相、如幻的，都可商量對不對？都可討論對不對？要是沒有相，沒有心緣相

      、文字相、言語相，可以不可以討論啊？這叫向上一著，無有商量處，就是

      圓覺心、淨圓覺心。要是有幻，還可依著，還可依附、依靠，諸幻離盡以後

      ，是不是一切沒有依靠了？百尺竿頭更進一步，你依靠什麼？那正是淨圓覺

      心。現在看資料，查注疏，互相印證。

      他可以印證你，你也可以印證他，那證明大家在修學佛道方面有一點進步了

      。講到大圓鏡智，鏡子照出影子來，大家想一想，鏡子有沒有影子？把鏡子

      的影子除盡了以後，是不是就是那個清淨鏡啊？那個清淨鏡就好比淨圓覺心

      。

      你們所學的那些東西，都是垃圾，都不要它。你心裏清清淨淨的，一絲不掛

      ，一塵不染的時候，它知道這個法了。如果你心裏有東西，還有物，沒有辦

      法。

      注疏本帶來不可看，看了以後沒有用了。你看過注疏以後，和焦芽敗種差不

      多。為什麼？自己不生了嘛！

      大家要精進努力突破這一關，這一關突破以後，你在佛道上，長江大河一瀉

      千里。找出注疏來看，古德的注疏差不多都是一個鼻孔眼喘氣，大同小異就

      是了。

      不要仗你過去所學的資料，那就糟糕了！就算你千辛萬苦擠出一點來，不是

      的。長養你自己的佛性，叫它悟性自然發展。你悟到以後，一點造作沒有，

      坦坦然然的。所以禪宗古德說，雲在青天水在瓶，就是那個情形，不需要你

      去思惟。

      注疏如果落入名相，就差遠了。注疏這段經文，差不多在文言相上注疏。這

      兩句話「欲求如來淨圓覺心。應當正念遠離諸幻。」找到這個地方就找到了

      ，後面的不要管它，「宴坐靜室」以下不要談它，這是它重點。「欲求如來

      淨圓覺心。應當正念遠離諸幻。」這是它總說，下面是解釋，不必管它。要

      看他見地，我們看看這個人見地到什麼地方？

      （卍續一六•圓覺經要解卷上•二二三下•八）「夫淨圓覺心。諸佛眾生各

      各本具。」對吧！印證你自己。「各各本具」是什麼？性相方面是什麼？是

      性。「今欲求者。二邊皆中。」，這個人講的對，講的都是心。「故云正念

      」，正念就是無念，什麼是無念？離邊不住中，他這個就是根據這個道理。

      「二邊皆中」，就是離邊不住中的意思。「……正念即標戒定慧。」欸！他

      這提出來了，我們看它的文引證出來了，有戒、有定、有慧在裏面是不是？

      「諸幻即三學所離」，這不是他的見地，他深入經文了。「污戒之瑕玷。障

      定之事性迷理之惑也。」各人印證，他已經提出來是戒定慧三學，你已經發

      揮到這個地方了嗎？他講的是性相，性本具嘛！

      「……直云戒定方便。助成觀慧。」這段文我們知道，這不能算是作者的見

      地，作者在消文方面深入經文就是了。

      「……恒作是念者。意止觀中不得暫捨。……」這也是在消文方面深入經文

      了，這還不能算他見地，他也提到止觀。「從昔妄執四大為身。約俗諦和合

      而言。」俗諦是什麼？世諦，這個人根據二諦理講，不會大錯。「今約真諦

      破之」，真諦就是第一義諦。

      大家印證你發揮的，所以不可看注疏，看注疏障住你千生萬劫不得出離。修

      學過以後，隨便你看注疏，下面經文不准看注疏。全憑悟性用功夫，看看你

      自己發揮出來的到底對不對？不拾人唾液。你要是看注疏講了一大篇道理，

      日數他人珍，自無一文錢。

      （卍續一六•圓覺經直解卷上•九七上•二）「此總答問意也。……只是以

      正念為最初下手工夫。故云應當正念。然正念者。無念也。」他也是一樣，

      一個鼻孔眼喘氣嘛！「故凡起心動念。在圓覺體中。皆為幻化。意在一念不

      生。則諸妄自滅。」對！我們今天修學這段文，發現這兩個人見地很少，不

      能說沒有，重在消文，深入經文，有很多地方值得我們去學習。你仔細看看

      這兩個人所說的，是不是一個鼻孔眼喘氣啊？差不多吧？我們今天到此地！

■第十二次修學

師父：上次修學「欲求如來淨圓覺心。應當正念遠離諸幻。先依如來奢摩他行。」

      奢摩他是定，止觀方面講就是修止，「取靜為行」，這部經的後面講過了。

      三摩厫提是修觀，也是修慧。這個經上說奢摩他、三摩厫提，它是說二諦。

      「堅持禁戒。安處徒眾。宴坐靜室。恒作是念。我今此身四大和合。」四大

      是地水火風。「所謂髮毛爪齒……」這是三十六物，你查辭典上面有三十六

      物，這都是因緣生法。四大、三十六物都是因緣生法，都是空的。你們要知

      道三十六物，查佛學辭典，解釋得很清楚。

      「四大各離。今者妄身。當在何處。即知此身畢竟無體。」緣起法無性，所

      以畢竟無體。修學這段文就是名相嘛！你查辭典看就知道了。我們今天看下

      面的：

      「四緣假合。妄有六根。六根四大。中外合成。妄有緣氣。於中積聚似有緣

      相假名為心。」

      「四緣假合。妄有六根。六根四大。中外合成。」這是說身。「妄有緣氣。

      於中積聚似有緣相假名為心。」以上說的三十六物，說的都是身，這是說心

      。這個身到那個地方為止呢？和合為相，身是四大和合，三十六物和合為相

      ，同於幻化，和合法都是幻化的。整段經文是說和合為相，實同幻化。

      「四緣假合」，四緣就是地水火風四緣。假合，為什麼是假合？你要把它搞

      清楚。「妄有六根」，虛妄而產生六根，六根──眼耳鼻舌身意，大家都知

      道。為什麼是妄有六根？「六根四大中外合成」，中是裏面，內裏面，見聽

      聞嚐觸念，外是塵。「妄有緣氣」，虛妄有一種氣分。「於中積聚似有緣相

      」，好像有緣相一樣，「假名為心」。我們今天修學到這個地方。

      大家看這段文，「和合為相。實同幻化。」這是講身。從「四緣假合。妄有

      六根。」以下講心。大家仔細看這段文，「和合為相」，還是講身，四大、

      三十六物和合為相，實同幻化，為什麼和幻化一樣？

      這段文就是和我早上講的話一樣，四大、六根、六塵、六塵緣影心，都是業

      啊！出家人就為脫離它，誰要是脫離它以後，叫「大丈夫」！不求世間法，

      求世間法，你還在業裏轉。自己業少，你把它增多，那不是自找麻煩嗎？叫

      打閒岔。身口意凡有所行，不造業，不被業繫。怎麼不被業繫呢？離十種法

      ，不被業繫。身離殺盜婬，口離惡口妄語綺語兩舌，心離貪瞋癡，雖有身口

      意行，三業清淨，不被業繫，那就獲得解脫，三業清淨叫見性。

      因為禪宗法門很深，一切人迷惑在裏頭，他認為打幾句機鋒，說幾句漂亮話

      ，叫見性，那完全錯誤。三業清淨是見性。誰講這段文？

      佛的意思怎麼樣？為什麼四緣假合？為什麼叫假合？你的眼耳鼻舌身意不是

      很實在嗎？為什麼說它虛妄呢？用二諦理會，這完全用二諦。

      你是大丈夫！先從業裏面脫出來，閻羅老爺管不到你了，他拿你毫無辦法。

      你攀緣、起妄想，那都是給閻羅老爺找資料。大丈夫就是不受他管。我沒辦

      法，念阿彌陀佛，藉佛的力量，不受你管。大家如果念佛念到有一天真的不

      受他管了，我要在這個娑婆世界住，我就住，不住我就走，你管不到我，那

      多自在啊！你們還在裏面轉，好比蛆蟲一樣，感覺大糞是香的。

      為什麼「四緣假合」？為什麼是假合？

甫師：為什麼假合？它講到四緣，四緣都是因緣，因緣法沒有實在的體性，所以它

      當然是假合。

師父：是有這個道理……你講嘛！（指悅師）你講過八大人覺經嘛！八大人覺經講

      過了。

悅師：上個星期我們研討過「欲求如來淨圓覺心。應當正念遠離諸幻。」然後又講

      到怎樣修此心，修定修慧，再告訴我們身是地水火風所成的，畢竟無體的。

      下面那句「和合為相。實同幻化。」也是接下來的，身是四大所和合，體性

      如同幻化，沒有實在體性，緣起如幻。接著講「四緣和合。妄有六根。」四

      緣就是地水火風，因緣和合，假合，也就是緣起邊講的。「妄有六根」，告

      訴我們不是實在有的，虛妄而有六根，如幻等同性空，因為我們都認為四大

      為自身相。

      「六根四大。中外合成。妄有緣氣。於中積聚似有緣相假名為心」，六根、

      四大中外和合也是講虛妄緣起，「中」是指六根，「外」是指四大，「妄有

      緣氣」，才產生緣氣。「於中積聚似有緣相」，好像有一個緣相，十二因緣

      裏不是有名色嗎？那就是「似有」的意思，沒有具足六根叫名色，假名為心

      。假名為心，這告訴我們不是實在有一個心，因為我們妄認六塵為自心相。

      以下還會講到心的不實在，其實應該連下去講，可是我們沒有研討到那裏。

      以上是講生死流轉的情形，以下是講還滅的情形，真正的體性是不實在的。

師父：誰還講？

修師：「四緣假合。妄有六根。六根四大。中外合成。」上面那段，慧悅師已經講

      過了。四緣就是講地水火風四大，四種因緣。因為地沒有實在的地性，地無

      性，所以是虛妄的。因為它無性，所以稱為假合。四種緣，因為緣起的關係

      ，虛妄而有六根。這是講到地水火風沒有自己的體性，都是假因緣而成，所

      以叫假合。「妄有六根」，虛妄有六根，六根是眼耳鼻舌身意，就是指我們

      這個五陰身。「六根四大。中外合成。」四大我們可以解釋成六塵，六根攀

      緣於六塵，「中外合成。妄有緣氣。」虛妄而有妄想、取著，虛妄而有分別

      心，「緣氣」可以講是你取著的妄想。

      「於中聚積似有緣相假名為心」，這「緣氣」可以講識心的意思，「妄有緣

      氣」就是妄有分別，取著於相。「於中積聚似有緣相假名為心」，這是十二

      因緣裏的無明、行、識，假名為心。

師父：大家仔細看啊！「四大六根」是不是緣起法啊？緣起法怎麼樣啊？性空啊！

      性空那個緣起法是不是都是假的，如幻的？大家要知道，不是沒有四大六根

      ，四大六根緣起性空，性空不是定空，性空就是緣起，大家天天講不知道。

      如果你會到緣起是性空，叫出世間法；會到性空就是緣起，叫世間法。那有

      出世間法、世間法？出世間法就是世間法，幻有無性叫出世間，無性幻成叫

      世間，大家往這裏深深會啊！你講吧！

生師：＊

師父：其實他講的，你們都聽懂了沒有？他講的是聲聞乘法，生滅法。我問你，你

      可知道，那個老居士練氣，滅而不滅，那個騎摩托車的，撞死了！滅而不滅

      。你知道這個道理嗎？不滅而滅，因為什麼滅而不滅呢？它本來無生嘛！所

      以圓覺經講的是終教法，你所舉的例子也很好，是藏教法、小教法。我們學

      佛就是要學到一切身心是幻化而有，滅而不滅，不滅而滅。緣起性空，緣起

      滅了，性空那有滅呢？性空緣起，性空雖然沒有，它就是緣起，所以滅而不

      滅，不滅而滅。我們這樣會，可以獲得大解脫。

      譬如說，人死了到那裏去呢？到那裏去？沒有去啊！會到大解脫的人就知道

      ，不來不去，不來而來，不去而去。誰還講這段文？講吧！

彰師：「四緣假合。妄有六根。」法是緣起，約世諦講，因為四大是地水火風，四

      緣和合就是說地堅性，水是濕性，火是暖性，風是動性，和合在一個身體上

      ，所以有假和合。我們知道假和合，不是它的自性，所以說六根是妄有。六

      根、四大沒有定性，沒有它的體性，所以叫假合。如果遍計執，就妄有緣氣

      。「於積聚似有緣相假名為心」，似有緣相就是說幻化。「善男子。此虛妄

      心若無六塵則不能有。……」

師父：下面我們還沒有修學到。

聞師：這段是承接上文來的，上文講到「善男子。彼新學菩薩及末世眾生。欲求如

      來淨圓覺心。」要入如來的圓滿覺性。「應當正念遠離諸幻」，事實上，上

      面講此身和合畢竟無體。下面講心也是同樣的，也是無體的。

      這邊講到「四緣假合」，我就單講這一句。假合和「和合為相」是同樣的道

      理，和合現有，這「有」是講到四大、六根、六塵，乃至根身器界，乃至於

      十法界，從佛到眾生都是一樣的，皆實同幻化的。觀身實相，觀佛亦然。這

      身是緣生的，所以這生法無性即同幻化，和合現有，有就是非有，有而常空

      。

      這空法就是講六根、四大，乃至下面講的心，緣生義就是如幻義，如幻義是

      無生義，無生義是生而無生，無生而生，它不是有體性的，但有假名而無實

      義。我們從如幻法來講，生是因緣生，滅是因緣滅，於法無所有，這個「法

      」就是我們認為的根、塵、身、心都是無所有的。最主要是講「應當正念遠

      離諸幻」，諸幻無性即同緣成，就能入圓覺妙心。

師父：我和大家講，這性有兩種，一種是無性為性，叫第一義諦；一種是自體性相

      ，叫世諦。譬如我剛才不是講過，八大人覺經講四大苦空、五陰無常。四大

      都是空的，叫無性為性，真諦。在這裏面有一種性是什麼？地性堅硬，自體

      性相，世諦邊出了，水性濕相、火性暖、風性動，這都是自體性相，你怎麼

      能會入無性為性呢？大家想一想，是不是遠離諸幻？就會入了，會入那無性

      為性，前文講的是什麼？前文怎麼講？淨圓覺心，是吧？大家搞清楚。誰還

      講？

觀師：「和合為相。實同幻化。」師父說這是約身，身的幻化。下面「四緣假合。

      妄有六根。」四緣就是講四大，地水火風假合，就是緣起。「妄有六根」，

      就是說我們這個身是四大──地水火風和合而成，我們在身相上妄有六根─

      ─眼耳鼻舌身意，「六根四大。中外合成。妄有緣氣。於中積聚似有緣相假

      名為心。」眼耳鼻舌身意、地水火風，中外合成，妄有緣氣，這是講到緣起

      。虛妄有緣氣，「於中積聚似有緣相」，緣相是講心緣相，「假名為心」。

      到這裏和上面連起來，就是假名為身，假名為心，可見我們這個身、心都是

      緣起假相，假名我們的五陰身心。

      這五陰身心就是我們的業報，譬如我們當人，我們人這種身，我們人這種心

      ，都是我們的業報。我們所現出來的，就是人的身，當人的業報。當我們當

      人的時候，所想的，就是人的心所想的。今天師父開示，讓我們非常地受用

      ，因為我們就是在業報裏不得出離，所以菩薩知道隨緣消舊業。假如以我們

      淨土修行來講，我們從無始劫來就是被業報牽纏，所以我們說要發願帶業往

      生，乘願再來。

師父：大家知道，「中外合成」其實就是「內外合成」啊！內有六根取著外六塵，

      內外合成。「似有緣相」，大家想一想，內六根攀緣外六塵，六塵都有其相

      ，是不是？六塵之相到底有沒有啊？有沒有色啊？沒有，性空。聲香味觸法

      有沒有啊？性空。可是你認為有，是似有。

      你再仔細想，如果外六塵沒有這個緣相，怎麼會有內六根呢？怎麼會有「中

      外合成」呢？譬如我這個手（啪！）打響了，如果外六塵沒有，它怎麼會打

      響呢？大家想這個道理，誰還講？

明師：「和合為相。實同幻化。」我們知道一切法的相貌只是因緣和合的假相，為

      什麼說它是「實同幻化」？說幻化是因為它沒有實在的體性，所以說它是幻

      化的。好比我們現在所處的蓮風樓，蓮風樓是由窗戶、柱子、水泥等因緣和

      合而有的，可是我們要找蓮風樓實在找不到，因為它只是柱子、窗戶、水泥

      的相貌，所以說它實同幻化，因為它沒有實在的體性。

      「四緣假合。妄有六根。」四緣是地水火風，四種因緣和合的時候，如果說

      它有和合，實在說沒有真的和合，因為上文講過「四大各離」。而我們這個

      身體是髮毛爪齒……三十六物和合的，卻假認有這個身。可是我們仔細觀察

      ，毛還是毛，爪還是爪，實在找不到有這個身體，我們虛妄認為有個眼睛，

      有個耳朵，有個鼻子，這就是我們眾生虛妄的執著心，也就是三性當中的遍

      計執。

      「六根四大。中外合成。妄有緣氣。」六根就是外眼耳鼻舌身，內是意根。

      「中外合成」就「妄有緣氣。於中積聚似有緣相。」好像有六塵緣影相，「

      假名為心」。 三界唯心，三界所 * 之法，其實法界無界，就是一真法界，

      為什麼造成十八界出來？因為我們六根攀緣六塵，產生六識，才會造成十八

      界。如果六根清淨，十八界不可得。其實我們攀緣種種外塵緣相，才會產生

      種種的緣起法，如果我們一心清淨，好像彌勒菩薩說的，六根清淨方為道。

師父：大家想一想，六根、四大是不是緣起法？緣起法不是沒有啊！有人談到和合

      了，「和合為相。實同幻化。」自性，自體性相，它本來是無性的，無性隨

      緣成自體性相，自體性相性空就是無性，這就是真如隨緣成萬法，萬法無性

      是真如，就是那個道理。世諦就是第一義諦，第一義諦就是世諦，佛的權智

      就是實智，實智就是權智，你要是會通這一點的話，毫無罣礙，十方圓融，

      稱為法界緣起，緣起法界。

      所以緣起法如幻，不是沒有，性空就是緣起；緣起法不是實有，因為緣起就

      是性空，它一體兩面的。這個法，大家不相信你看，我手伸出來了，我手捲

      起來了，是一個？是兩個？伸手在捲手裏面，捲手在伸手裏面，你看是不是

      ？所以人家問什麼是佛啊？他說伸腳在捲腳裏面，哈！就是這個道理。會到

      這個，慢慢可以得大解脫，定慧在其中矣！

修師：大家都沒有看注解，都用猜的，愈講愈迷糊。這段文我是這樣感覺，前面講

      五陰身心是空的，前面是講色身空，後面這段好像是在告訴我們識心也是空

      的。這段到「假名為心」，是不是講我們八識的染分，就是我們的識心，假

      名為心。這是虛妄心不是淨圓覺心的心，大家講來講去好像都搞糊塗了……

師父：不是淨圓覺心。一直講到此地還是講那一句「應當正念遠離諸幻」，這遠離

      諸幻以後，才能求到如來淨圓覺心。

修師：這好像是說五陰身心都是幻化……

師父：都應該遠離，都是幻化。不錯！我們大家是猜，就是用猜的。猜才是你自己

      的悟性。當然是，你猜對的時候，或許是你自己不了解，那是你不熟悉，常

      常薰習，久久薰習，它自然見功夫。你不要說我們猜，吉藏大師說，自古以

      來注疏祖師，皆是猜佛意旨，他們都是猜。講吧！

策師：「六根四大。中外合成。」六根四大是緣起的，我們知道當下就性空，緣起

      當下不要執著。眾生心不清淨就執著有六根，實在有六根，就貪著六塵，起

      惑造業，所以落入生死。這裏教我們不要執著六根實在有，六根是緣起，六

      塵也是緣起，你不能說沒有緣起，不能定執性空，所以「假名為心」，不能

      執著實在有。

師父：你要講，快講吧！

甫師：這裏講六根、六塵，我想到蕅益大師有一段話說，六根、六塵、六識心都是

      虛妄，都是緣起，所以過錯不是在六根、六塵、六識，是我們的虛妄心，虛

      妄心就是剛才大家講的攀緣心，其實它也是不實在的。因為法本來緣起，緣

      起性空，性空就是清淨，如果能會到清淨就不會生煩惱，因為緣起當下就是

      清淨，本來沒有煩惱，所以如果能體會到緣起，就能會入修行。

師父：對了！大家知道，三科無罪，六根、六塵、五陰四大，皆無罪，罪在識心。

      識心是見，所以滅見不滅法，一切法門教大家除見不除法。可是大家偏偏增

      長我見，不知道入法，就背道而馳了。我們今天趕緊查注疏吧！因為今天人

      家供齋，還有一個「飯大」在後面，大家都沒有心了。現在開始查注疏，查

      到的寫在黑板。

      我們看老祖師他們怎麼猜，他們也和我們一樣，也是猜，唯有一個人不猜─

      ─佛，菩薩用比量知道的，都是猜，現量知道的，不是猜。

      六根那有罪？緣起法啊！六塵那有罪？緣起法啊！罪在誰身上，罪在識，可

      是你要知道，迷惑是它迷惑的不錯，覺悟也是它覺悟的，將來你得解脫，還

      是它的功勞，你下地獄也是它的罪過。你知道它是虛妄的，就覺悟了。你從

      今以後覺悟，凡是如幻如化的一切，不可沾它，不可著它，因為什麼？它是

      業，你逃不出去，就是逃不出它的手；你不執著它，脫離它，就解脫了。各

      位想一想，你所接觸的是不是都是業？從今以後，要翻然覺悟！

      希望佛菩薩加被，我們當中有一位是先脫離它。真正脫離它的人，那不得了

      了，我不歸你閻羅爺管了，我在你這住，我就住，我不住我就走，你管不到

      我。現在我們大家都是被它管，它不叫你走，你走不了；它叫你走，你也不

      能住。你要是真脫離業，脫離它手的話，它管不到你。

      （卍續一六•圓覺經要解卷上•二二四上•一三）「身本無形。緣四大有。

      故名四緣。六根依身而具。一往名中。」「名中」就是名內，中是內，不是

      中間的「中」，大家不要搞錯了。「四大從外而攬。一往名外。中外圍空。

      」中緣起無性，外也緣起無性，六根緣起無性，四大也緣起無性。「而心又

      在中間。空處牢結。」心是什麼？心是識，這個心是六識心，還有一種心─

      ─第八識。第八識那個心，聲聞乘人不知道，大乘人才知道，第八識叫藏識

      ──含藏，能藏、所藏、執藏，它藏什麼東西？把外面東西藏起來，含藏進

      來，還是有中、有外、有內啊！那都是緣氣，不是真實的。為什麼「牢結」

      呢？因為識空，外塵也空，空和空怎麼會有東西呢？它虛妄認為有東西，所

      以牢結。

      「故云於中積聚。此緣即能緣心也。」中就是內。「不實如氣」，不實在如

      氣分，它這個氣分，氣分就是和習氣的意思一樣。什麼叫氣分？譬如我這個

      手帕動，是不是？我手不動，它還動，叫氣分。「同上緣影」，這都是虛妄

      的和緣影一樣，六塵緣影。六塵怎麼是緣影？六根取六塵，於中有六識產生

      緣影。可是沒有六根，也沒有六塵啊！他不知道虛妄的，好像影子一樣。你

      想，緣影的意思是怎麼的？好比人往燈下一站，照出影子來，影子有沒有啊

      ？可是明明有影子啊！虛妄的。好像人站在水邊，水裏有我的影子，水裏有

      沒有我的影子？沒有，實在沒有。沒有，我看得清楚明白啊！那叫緣影。

      「皆顯體虛也」，就是性空，體虛就是性空。「無體則無相」，沒有體，怎

      麼會現相呢？虛妄現的相。「又豈有名」，沒有相也沒有名。楞伽經講，人

      的識心先取相，我們現在都是這個樣，都取相，好人、壞人、親人、仇人、

      親戚、朋友、冤家、仇懟、好相、壞相……都取相，由於相生名，給它取個

      名字。取個名字，好相、壞相、人相、物相。由於相是虛妄的，名也是虛妄

      的，產生想。由於這個想，是六根取六塵產生的，虛妄的，所以叫妄想。這

      在楞伽經講，就叫妄想。相、名、妄想，這個叫染法。

      如果不能脫離這個妄想，那就是業，被業所繫。脫離它呢，就叫真智、如如

      。如如是什麼？諸法如義，如果你離開相，離開名，離開妄想，就叫真如法

      性。大家取相、取名，糟糕了。

      「故云假名為心也」，心是沒有啊？是假名的，所以參禪的人有一句話「離

      心意識參」。你要是著於它，怎麼會這個法？不會真智如如嘛！這個人講得

      很好，他猜的和你猜的一樣不一樣啊？其實他也是猜的。唯有佛不猜，現量

      界的人不猜。菩薩也有猜也有不猜，菩薩證到了，不猜；不證到的，用比量

      ，用諦理去比量，也是猜。所以我們現在遵循諦理，那當然是猜了。可是不

      合乎諦理的，你胡說八道！你說對了，也不對。所以古德講，好像蟲子吃木

      頭一樣，吃一個洞一個洞的，偶爾成字了，牠自己也不知道。又好像錄音帶

      一樣，它又唱又念，它一點也不知道，有口無心，和鸚鵡一樣。

      （卍續一六•圓覺經直解卷上•九八上•四）「正顯脩心之漸次。此先觀身

      如幻。故為假觀。三觀圓具一心。總釋前知幻即離一知字。」所以他這個總

      說就是兩句嘛！欲求淨圓覺心，應當正念遠離諸幻，他是總說。

      「此示觀心之方便也。六根為內。四大為外。即所造六塵。」四大就是所造

      六塵，塵有地水火風性質在裏面。「以根塵和合。識生其中。」還是講這個

      道理，他猜的也是這個意思，六識生在其中。「故云合成。妄有下。示心假

      也。」妄有以下，它經文是妄有什麼東西啊？妄有緣氣，這以下表示心是假

      的。

      「謂現前之心乃妄想耳。 非真心也。何以知之。以是六識攀緣前五塵。 落

      謝影子。以緣氣聚積。似有假相。乃是妄想影子。……」這個六識大家知道

      ，第六意識和前五識不同，它攀緣前五塵謝落的影子。第六意識，知過去、

      未來，不知現在，眼耳鼻舌身知現在，不知過去、未來。要是搞不清這點就

      搞錯了，為什麼眼耳鼻舌身知現在，不知過去、未來呢？這很明顯，這裏有

      茶杯，我眼能看見了，（喀！）有聲音能聽到，現在我能看到、能聽到，過

      去、未來的，看不到、聽不到。是不是？所以前五識不知過去、未來，第六

      識不能知現在，它僅僅知過去、未來。過去就是前五塵謝落的影子，它知道

      了。

      你說，我不相信，第六意識也能知現在。那好，第六意識要是能知現在就毛

      病大了，瞎眼的人，眼睛看不見，他還有第六意識吧？應該他還能看見啊！

      所以第六意識不能知道現在。耳朵聾了，有第六意識啊！第六意識要是知道

      現在的話，應該還聽得到。而它僅僅知道過去、未來，不知道現在。所以它

      所知道的是謝落影子，前五識的謝落影子。

      大家都說作夢，那是獨頭意識，我們由一點就知道了，它都是過去看見的、

      聽到的、想到的，才夢見它了。你不相信，我問大家，誰夢見火星上的人？

      沒有一個人夢見過，因為他過去沒看見過，沒有這個影子嘛！

      「以眾生日用但認此假影為心耳」，所以只認假不認真啊！不知道它是謝落

      影子。「今觀此心。離塵無體。」離塵沒有體，塵也沒有體啊！知道塵是緣

      起性空啊！「苟不認假為真。則妄想自消。」苟是如果，如果不取著、不認

      這個假為真的話，則妄想自消。不認假為真，就是不取其相，不取其名，妄

      想那裏有呢？那你會到真智、如如。

      「即妄想消處。不求真而真自復。」不可求真，真性空無所有，向那求去？

      你要是有求之一念，就是妄想。所以不離妄想，不求真，坦坦然然，不取相

      名，就對了。

      大家可以想一想，你猜的和他猜的一樣不一樣？其實他也是猜，不要認為我

      們猜，他不是猜，他也是猜。除非有一種人不猜──現量界，證到了，他不

      猜。所以佛絕對不猜，佛是現量界說嘛！菩薩有的猜，有的不猜，像觀世音

      菩薩他絕對不猜，他完全是現量界。有的菩薩證到了，他不猜；還沒證到，

      用諦理比量界出來的，也是猜。所以天下文章一大猜，下課。準備用齋啊！

■第十三次修學

師父：今天修學圓覺經，大家注意到，修學經文的時候，要從諦理入。諦理近似世

      間法的邏輯，它不是邏輯。笛卡兒說方法論，它不是方法論，它比方法論、

      邏輯，高得不知多少，因為什麼呢？你說它是邏輯，它沒有邏輯，以沒有邏

      輯為邏輯；你說它是方法論，它沒有方法，以無方法為方法。真是妙不可言

      啊！

      我今天為什麼和大家說這些世間法呢？大家不要迷於世間法，我二十多年不

      敢說世間法了。我沒出家以前，就是研究這世間法的，自從你師公講：「智

      諭啊！你出家了就要學佛法。」我過去那一套都放下了，所以二十多年，我

      不敢再談世間法。

      它不是世間法，比世間法不知高多少了。你看它似乎是方法論，它沒有方法

      啊！大家不要只一味崇拜世間法，藐視佛法，認為佛法要跟上時代，要跟上

      世間法，那你就大錯特錯了。我並不是不懂一點世間法，我不敢談就是了。

      大家今天看：

      「善男子。此虛妄心若無六塵則不能有。四大分解無塵可得。於中緣塵各歸

      散滅。畢竟無有緣心可見。善男子。彼之眾生幻身滅故幻心亦滅。幻心滅故

      幻塵亦滅。幻塵滅故幻滅亦滅。幻滅滅故非幻不滅。」

      我們修學到這裏。大家看這段經文，然後發揮。

      淨圓覺心是我們的本性啊！他是你成佛的本源，也是你生死的本源。所以會

      入此法，只在你本性，在你道心、善根，不論世間學問。所謂行家一伸手，

      就知有沒有，一開口就知道你有幾分。講吧！

悅師：上文講到：「欲求如來淨圓覺心。應當正念遠離諸幻。」所以，以下這段文

      先遣妄情，下面那一段就是顯我們的本性，就是淨圓覺心。我們看第一段「

      善男子。此虛妄心若無六塵則不能有。四大分解無塵可得。於中緣塵各歸散

      滅。畢竟無有緣心可見。」這段在講虛妄法不可得，虛妄心不可得。因為前

      面講心是六根及四大內外和合積聚而成，所以假名為心。既然內外和合，因

      緣和合的心，即是虛妄心，所以他說「此虛妄心」。虛妄心如果沒有六塵也

      不能存在，因為它是根塵和合，四大是分解的，各有它的自性，性不相同，

      無塵可得。

      「於中緣塵各歸散滅」，既然我們前面講到它是根塵各相異的，塵不可得，

      也沒有心可得，所以畢竟無有緣心可見。因緣和合的，沒有虛妄心可得，所

      以我們妄認六塵緣影為自心相。既然六塵緣影都沒有，那有虛妄心？這段還

      是在泯除虛妄心、虛妄見。以下他在顯出我們的本源，就是自性清淨心。

      「善男子。彼之眾生幻身滅故幻心亦滅。」幻身既然滅，當然幻心也滅。「

      幻心滅故幻塵亦滅。幻塵滅故幻滅亦滅。」就是遠離諸幻的滅也要滅。「幻

      滅滅故」，滅虛妄這個法，這個法也要滅，最後顯出真性「非幻不滅」，也

      就是本經所說的圓覺，淨圓覺心，此心不生不滅。師父講，這是大德本來的

      自性。

師父：虛妄心有六種作用，大家想一想，如果沒有這六種作用就沒有了。那六種？

      誰會到了？

      大家注意到，你要入這個法，從事相來說，妄心有六種作用：第一個是見，

      第二個是什麼？第二個是聽，第三個是聞，第四個是嚐，第五個是觸，第六

      個是念。要是沒有見、聽、聞、嚐、觸、念，還有妄心沒有啊？它沒有作用

      了，妄心不可得了，是不是？見是見什麼？有色塵才見，如果沒有色塵，有

      沒有見啊？大家就可知道了，往下就可知道了，你自己去理會。六塵都一樣

      ，這六種作用是六塵所起，所以他說若無六塵則不能有嘛！你再深深想了，

      這六塵到底有沒有？這樣你才能慢慢地入。

悅師：老師太佛桌前面有一首偈「見聞覺知盡放光，心地蓮花暗吐香。若使六根無

      染著，自然觸目是西方。」我突然想到這些。

師父：會到這個，就會到見聞覺知不是虛妄的；不會到這個，就是見聞覺知皆虛妄

      。在眼曰見，在耳曰聞，在鼻舌身曰覺，在意曰知。要是一取相，都虛妄；

      不取相，它是你的佛性。

修師：「善男子。此虛妄心若無六塵則不能有。」虛妄心就是我們的攀緣心，因為

      我們的攀緣心攀緣於六塵，假設無六塵則不能有虛妄心。怎麼能沒有六塵呢

      ？因為一切法本來清淨，如果知道依他起，會歸圓成實性，不墮遍計執，就

      沒有六塵了。假如會歸圓成實，就不會有虛妄心，知道一切法本來一心，一

      心萬法，萬法一心。這樣就能離虛妄心、妄想心了。

      「四大分解無塵可得」，四大分解就是地水火風，八大人覺經有講「四大苦

      空，五陰無我。」本來四大是無常，是空的。假如要分析的話，無塵可得，

      都是因緣和合所成。「於中緣塵各歸散滅」，於中緣塵，緣塵就是上面講的

      攀緣心，因為你攀緣於六塵。「各歸散滅」，假如能會歸本性的話，就沒有

      緣心可見，究竟沒有妄想心。

      「善男子。彼之眾生幻身滅故幻心亦滅。」這個幻身就是色相，我們如果知

      道色相空就可離遍計執，就知道幻心是空的。因為虛妄心都是假託於五陰身

      ，你幻身滅，當然心就無所依託，所以幻心也滅。知道一切法空，不起攀緣

      ，法法皆歸圓成實，所以幻心也滅。

      「幻心滅故幻塵亦滅」，因為你不取著，不落入遍計執，沒有攀緣心了，所

      以幻塵也滅。不落遍計執，一切法皆歸清淨，所以幻塵也滅。「幻塵滅故幻

      滅亦滅」，因為知道一切法空，都是因緣起，不起貪著，所以幻塵滅故，幻

      滅亦滅。我們攀緣心滅，所以叫幻滅亦滅。因為知道一切法空，不取著於相

      ，就無緣可攀，所以攀緣心就滅，故幻滅亦滅。「幻滅滅故非幻不滅」，你

      妄想心滅的話，佛性就顯現，不落斷滅，就會歸圓成實性，所以非幻不滅。

師父：不錯，慧修能會到這是攀緣心。不錯！是攀緣心。此虛妄心，若無六塵則不

      能有。所以勝天王般若經中，善思惟菩薩問勝天王，虛妄分別以何為本？答

      曰，攀緣為本；又問，何所攀緣？答曰，緣色聲香味觸法。

聞師：我來練習講一段。眾生觸事則昏迷，我們每天在見聞覺知，就是在六根對六

      塵上面觸事昏迷，妄認四大為自身相，妄認六塵緣影為自心相。眾生不知道

      這是如幻的，常常住在如幻裏面，所以第一個先點出如幻。前面所講的，你

      想要入如來淨圓覺心，應當要正念，正念就是要以無所得為方便，正念現前

      才能遠離諸幻。點出虛妄以後，又告訴你要無所住。因為六根對六塵和合的

      時候，攀緣六境，隨六塵走。這講起來是習氣、無明，一念妄動，這個識心

      妄動，也就是我們攀緣取相的時候。

      眾生不知，以為這個心是實有的，以這個緣故落於生死。佛開方便，說這個

      心是虛妄的，為什麼虛妄的？因為這個心沒有六塵則不能有。既然講虛妄，

      事就是虛妄，事虛就是理顯，事虛從事相講就是如幻的，理顯就可以得成三

      昧之體。再來講「遠離諸幻」，就是不取於相，心要無所住。

      這裏講「四大分解無塵可得」，告訴你塵也不可得，以無所得為方便。「於

      中緣塵各歸散滅」，這時能緣之心、所緣之法都歸於虛妄。下面講「彼之眾

      生幻身滅故」，一直到「幻滅亦滅」，還是講以無所得為方便，從這裏就可

      以入三昧門。

      「幻滅滅故非幻不滅」，這種幻心一歇，歇即菩提，也就是我們的真智現前

      ，我們可以知道清淨圓滿的心，本來是清淨光明的。因為我們無始妄動的關

      係，才落於虛妄之境，所以生死是虛妄的，眾生執著虛妄才落於生死，就是

      前面所講的「永斷無明方成佛道」，事虛就是理顯的時候。

師父：「四大分解」是什麼意思？「四大分解」各家的見地不同在這個地方，看看

      你們的見地？有一輩人認為「四大分離」，這個人見地低。

覺師：四大是因緣和合，既然是因緣和合就非四大，假名四大。

師父：不錯！……講吧。

悅師：「四大分解」如果依俗諦邊講，地有堅性，水有濕性，火有煖性，風有動性

      。如果依法上來講，四大是緣起的，性空的，是空性，所以四大分解，故「

      無塵可得」。

師父：第二種人會到「四大皆空」，這個人在中根。還有一等人會到四大緣起，這

      個人會的可能算深。因為你要是會到「四大分解」就是四大分離，這個很低

      了。為什麼很低？因為四大原來是空的，它怎麼會分離呢？如果四大不空，

      它又怎麼能分離？誰還發揮？

      緣起性空，四大分解，是吧？依他起，圓成實，四大分解。不是有個東西，

      千萬不要執著有個四大，那你墮入有法。待會兒我們查注疏就可知道，看注

      疏家的見地到什麼程度。誰還講？

明師：「善男子。此虛妄心若無六塵則不能有。」我們知道華嚴經有一首偈「若人

      欲了知，三世一切佛，應觀法界性，一切唯心造。」一切萬法都是由虛妄心

      所造的。法界有十八界，十八界怎麼來的？就是我們的六根攀緣於六塵，才

      有十八界的產生。如果我們用根不用識，十八界就沒有。十八界沒有，就能

      達到我們清淨的本性。

      「四大分解無塵可得」，四大分解不是壞掉它的相，要依華嚴經六相來講，

      依別相來講，並不是壞了別相。而是從別相來看的話，總相不可得；如果從

      總相來看，別相不可得。它還是有相的存在，不是你泯掉總相，才有別相。

      「於中緣塵各歸散滅」，四大既然不可得，塵怎麼可得呢？「畢竟無有緣心

      可見」，我們是由塵才有虛妄心的產生，如果你了知塵不可得，那心更不可

      得。知道心不可得，攀緣心就盡。

師父：慧明很聰明！不過我告訴你，你既然說一切唯心造，一切唯心造，虛妄法、

      不虛妄法皆是唯心造，才叫萬法一心。你提到總相、別相，別相虛妄是不是

      ？總相是有。我告訴你，凡所有相皆是虛妄，六相皆是從虛妄邊講。

策師：因為眾生有妄想心，妄想心怎麼來？是因為攀緣六塵，色聲香味觸法而來。

      因為塵本來清淨，所有一切法清淨，眾生妄想住著，所以變成六塵。對於六

      塵，眾生只要不取相分別，就沒有妄想心。因為妄想心，所以有四大，四大

      也是緣起，四大分解就是無體、無性。塵就是指四大，四大不可得。「於中

      緣塵各歸散滅」，這是說一切法，六塵、四大它是緣成無性，所以各歸散滅

      。「畢竟無有緣心可見」，究竟還是沒有一法可得。

      「善男子。彼之眾生幻身滅故幻心亦滅。」這個心是指妄想心，清淨心本來

      不生不滅，怎麼會滅呢？這個幻心是指虛妄心，所以身心都虛妄不可住著。

      「幻心滅故幻塵亦滅」，塵是講六塵，本來不可得、虛妄的。不要取著，它

      本來就是清淨。「幻塵滅故幻滅亦滅」，總之教眾生不要住著，不要取相，

      本來一切法就是清淨平等，就能會歸圓覺本淨自心。

師父：大家想一想，幻有沒有實在的？大家從這裏體會！幻沒有實在，是什麼法？

      （答：圓成實。）圓成實是實在的吧！是不是依他起？是緣起法。那我們就

      知道了，「幻身滅故」，幻身，這個身沒有啊！緣起是生滅，就性空啊！幻

      身滅故，就是這個身，緣起性空。「幻心亦滅」，這個心也沒有啊！也是緣

      起性空啊！你往這個角度會，一直會到「非幻不滅」。……講吧！

甫師：這裏講到身心，我想到一個公案，神秀大師作一首偈：「身是菩提樹，心如

      明鏡臺，時時勤拂拭，勿使惹塵埃。」慧能大師又作一首偈破他：「菩提本

      無樹，明鏡亦非臺，本來無一物，何處惹塵埃？」他證到這裏，其實只是眾

      生在虛妄中取著。塵，如果執著就是染污法，如果不執著就是清淨法，所以

      它是緣起法，都是依他起。

      剛才師父講六根對六塵才有見聞覺知，所以知道是依他起。依他起是如幻的

      ，所以就很好了解，身心都如幻。會到如幻就是修如幻三昧，身心能夠不動

      。如果心不起攀緣，它當下就是湛然。講到這邊。

師父：慧甫講出神秀大師和六祖的那首偈來了。現在大家想一想，你分清了。過去

      你可能分不清，為什麼神秀比六祖低，現在你分清了。「身是菩提樹，心如

      明鏡臺。」是不是落於有法？他當然不如「菩提本無樹，明鏡亦非臺。」那

      差得太多了，是不是？一個見性，一個沒見性嘛！

      「幻身滅故」，身是緣起，緣起性空，所以說幻身滅故。心是緣起，緣起性

      空，所以幻心亦滅。「幻塵亦滅」，塵也是緣起性空，所以幻塵也滅。「非

      幻不滅」，覺性不動，所以說非幻不滅。

明師：「非幻不滅」，並不是有個非幻不滅，因為它本來就不生，怎麼會有滅？

師父：對！對！他本來「菩提本無樹」，怎麼會滅呢？講吧！

生師：四大就是眾生一念妄動，心執著就有四大，有四大就擴展到有眾生的五蘊身

      心和山河大地，都是眾生心一念妄動構成的。佛菩薩也有正報的五蘊身心，

      也有依報的山河大地，有眾生國土，也是四大所成的嗎？

師父：大家想一想，身、心、塵都有滅沒有滅？為什麼沒有滅？有一般人證到這個

      地步，這個地步唯有佛證到。證到這個地步叫法身，叫常寂光土。再以下才

      是實報莊嚴土呢，再次就是方便有餘土了，再次一等，凡聖同居土。這是常

      寂光土──無依，法身無證，無證而證，無依而依，這是叫無作法。為眾生

      故，現作法，為大菩薩現實報，為聖者現方便有餘，為凡夫眾生現凡聖同居

      。

      圓覺無證無依，有證怎麼成為圓？有依不成為圓了，它有差別了，有證不離

      於相，有依還不離於相。在這個境界裏，凡所有相皆是虛妄。好！現在大家

      看注疏，印證你們今天發表的見地體會到什麼地步。

      法身非是身啊！於非身中，一切唯心造，造出諸佛身。誰查到注疏，上來寫

      啊！

生師：可不可以講佛的國土是佛的願力所成？

師父：願是清淨大願，不清淨不稱為大願。佛的清淨大願沒有緣，沒有因緣，聽說

      了吧？佛的清淨大願是大慈悲願，無緣大慈，同體大悲。既然無緣的話，他

      怎麼能說有呢？無緣，怎麼能說無呢？這樣才遍滿十方。你不要認為佛有願

      ，有願就有不願，佛沒有願，因為它不對無願嘛！好比西方極樂世界叫極樂

      ，極樂不對苦言啊！我們這裏對苦言樂啊！苦輕叫做樂。它那裏沒有苦，無

      有眾苦，但受諸樂，叫極樂。極樂了就沒有所謂樂了，不對苦了嘛！所以它

      不對苦，永不退轉，叫無量壽。要是對苦，總有一天落於苦道。

      盧舍那也叫毘盧遮那，天台宗分別的，華嚴宗就說是一個佛。有願無願叫釋

      迦牟尼佛，他是化身佛。

      （卍續一六•圓覺經要解卷上•二二四下•二）「若以從真起妄。無明生法

      為言。必先有不覺之心。方有根塵世界。今就日用覈之。意顯因境有心。無

      塵則無心也。……四大各歸本性。畢竟無有緣心可見也。」如果起妄心的話

      ，先有不覺，方有根塵世界。這從法生的因緣說，不覺之心就是虛妄心，說

      得妙！「今就日用覈之。意顯因境有心。無塵則無心也。」這個經文它的意

      思是顯因為塵境而有心，因境而有心怎麼說呢？因色塵有見心，因聲塵有聽

      心，因香塵有聞心，因味塵有嚐心，就是因六塵有六心。這個經的意思，因

      六塵有六識心。無塵則無心也，如果沒有色塵，就沒有見心，所以心有六識

      心，見聽聞嚐觸念，這個因為是色聲香味觸法，六識心就是六識，是因為六

      塵而有。如果沒有六塵就沒有心了，有沒有六塵啊？六塵虛妄，四大緣生，

      沒有六塵，所以我們叫妄想心。

      「四大各歸本性」，四大本性是什麼？四大以空為性嘛！「畢竟無有緣心可

      見也」，四大本空怎麼會有緣心可見？因為四大本空沒有六塵，沒有六塵就

      沒有六識心了。大家核對自己，以人家的來印證你，你了解的和人家的一樣

      不一樣。

      （卍續一六•圓覺直解卷上•九八下•一）看憨山大師的。「此示假觀之成

      功也。前云。妄認六塵緣影為自心相。若但知幻即離。不能頓離。故教先觀

      此身四大是假各歸散滅。內根既無。則外亦無塵可對。根塵既消。則緣心亦

      滅。此心亦假也。」前面那個文是教你頓離，這個教你一層一層地剝，剝芭

      蕉樹一樣，一層一層地剝，漸修。所以先教你觀此身四大是假，四大是假和

      合，因為四大本空嘛！所以說四大和合是假和合。所以龍樹菩薩講，生是空

      生，滅是空滅，亦沒有滅，亦沒有生。

      「各歸散滅。內根既無。則外亦無塵可對。」根塵俱空，聲聞乘人不知道第

      八阿賴耶，只知道六識心，阿羅漢只會到六識心滅，所以入滅盡定。滅盡定

      滅什麼？滅想、滅受，在六識心裏面，不在第八阿賴耶。「根塵既消。則緣

      心亦滅。此心亦假也。」所以六塵緣影心也是假的。

      「幻身滅故幻心亦滅。幻心滅故幻塵亦滅。幻塵滅故幻滅亦滅。幻滅滅故非

      幻不滅。」幻身滅故以下示假入空，假是緣起啊！天台宗就講空假中，假是

      緣起，緣起法一切皆空，所以從假入空。

      「此示從假入空觀也。謂以觀照根塵識三。」根塵識三，緣於六根六塵生於

      六識。阿含經說，三事和合觸嘛！這稱為觸，而有十二因緣。「俱已消滅。

      然所觀既空。則能觀亦泯。」所觀的六塵沒有了，能觀的六根也沒有了。「

      故云幻滅亦滅」，這是解釋這段文是幻滅亦滅。

      「以前云知虛空者即空華相。故觀照亦不立。」知虛空是觀空花，空中有花

      沒有花啊？沒有花，你能觀那個觀照心那有呢？亦不立。這時你知道緣起是

      假現的，能照的心也沒有了，就是這個意思。

      「此則能所兩忘」，這個「忘」應該讀「ㄨㄤˊ」。兩個都沒有，能觀之心

      跟所觀之塵都沒有。「對待斯絕」，根塵對待沒有了，根塵對待沒有，沒有

      六識心。「唯一圓明清淨真心。故云非幻不滅覺心不動。」清淨真心就是覺

      性不動了。清淨真心就是畢竟空寂，畢竟空寂是什麼東西，大家知道吧？約

      華嚴講叫法界不滅，約法華講實相不滅。

      「清淨乃空之異名」，清淨是畢竟空的異名。「故云空觀」，這個空觀不能

      作天台空假中的空來會，這是真空義。天台的空假中的那個空是三觀，對假

      言空。這空觀天台在那裏說？一空一切空，一假一切假，一中一切中，是那

      個空。一即一切，實相諸法，就是那個道理。

      對照個人你所理會的，和人家的相同不相同。總而言之說起來，對塵才有六

      識心，塵是假的，緣起的，是空的，沒有的。塵空了，根無所對，根也空，

      識心也空，到最後畢竟空寂不滅。那個空，就是天台所說的，一空一切空。

      既然一空一切空，空就是緣起，是不是？一假一切假，一中一切中。我們今

      天修學到此地！

      永嘉大師說，迷時分明有六道，是不是假啊！覺後空空無大千，那個空就是

      此地講的空。心一迷都有，心一覺都空，所以應觀法界性，一切唯心造。

      什麼是法性？誰知道？（答：無性。）什麼是無性？（答：緣起。）那叫法

      性，這個法性叫真如，真如隨緣，就是緣起萬法；萬法無性，就是性空啊！

      就是真如。這個法性叫真如，於諸法叫法性，於眾生叫佛性，於果位叫佛，

      於波羅蜜叫菩薩。

■第十四次修學

師父：「善男子。此虛妄心若無六塵則不能有。」心因塵有，實在說起來，能了達

      於這個道理以後，叫境智一對。心就是智，六塵就是境，智因境而有，境因

      智而立名。

      「四大分解無塵可得。於中緣塵各歸散滅。畢竟無有緣心可見。善男子。彼

      之眾生幻身滅故幻心亦滅。幻心滅故幻塵亦滅。幻塵滅故幻滅亦滅。幻滅滅

      故非幻不滅。」我們上次修學到此地。

      上面是法說，這以下是譬喻說，為什麼呢？佛經有很多這個說法，因為當時

      在西域國家，一般人說話都喜歡用譬喻說，和我們國家的風俗不同，所以它

      法說完了以後，就用譬喻說。

      「譬如磨鏡垢盡明現。善男子。當知身心皆為幻垢垢相永滅十方清淨。」

      這個譬喻沒有修學的必要，你要講也可以，它重在消文，你不講也可以。

      「善男子。譬如清淨摩尼寶珠映於五色隨方各現。諸愚癡者見彼摩尼實有五

      色。」

      「映於五色」，就是照於五色。「隨方各現」，摩尼寶珠我們沒見到過，我

      們看過三稜鏡，三稜鏡在太陽光下有七種顏色照出來。「諸愚癡者見彼摩尼

      實有五色」，摩尼就翻譯為珠，摩尼寶珠實在說是梵文和華語並用。

      「善男子。圓覺淨性現於身心隨類各應。彼愚癡者。說淨圓覺實有如是身心

      。自相亦復如是。由此不能遠於幻化是故我說身心幻垢對離幻垢說名菩薩垢

      盡對除即無對垢及說名者。善男子。此菩薩及末世眾生。證得諸幻滅影像故

      。爾時便得無方清淨。」

      我們今天修學到此地。這段文很長，不過它裏面有很多的譬喻，你把譬喻的

      意思說出來就行了。

      前面是說明一切都是圓覺妙心所現，我提醒大家，你或許不知道為什麼是圓

      覺妙心所現。圓覺妙心又有個名字叫圓成實性，又有個名字叫無性，又有個

      名字叫空，又有個名字叫無所有、不可得。你想一想，什麼道理？一切緣起

      從空現，是不是？那就會入圓覺妙心所現了。現是假的，有一般人執著實在

      有，是什麼法了？（答：遍計執。）欸！這就是遍計執的來處了。要是不執

      著實在有，圓成實就是依他起，對不對？大家看這段文，深深會入，說出道

      理來。

      「身心幻垢」，為什麼身心幻垢？大家想一想，這和緣起有什麼關係？和依

      他起有什麼關係？了解以後，你知道緣起如幻垢，依他起皆如幻垢。「對離

      幻垢說名菩薩」，怎麼對離？它有對沒有對？心對不對境？境對不對心？

      因為這段文很長，所以我提示幾個要點，如果講多了的話，就障你們。仔細

      看，誰發表意見？

      以後看經、聽經都用諦理會，那叫執柯伐柯，去則不遠。你雖然猜，差不多

      ！你要是熟練以後，深深入你的性以後，看到一本經知道它所說的在什麼階

      段，拿華嚴講，它是屬於小乘教，或是大乘始教、終教、頓教、圓教，你可

      知道。約天台講，它在藏教、通教、別教、圓教，你也可以知道。甚而言之

      ，這本經是不是偽造的，你也可以知道。

      修學佛道，你如此修的話，慢慢你可以看到生死邊緣。不過當你看到生死邊

      緣的時候，不了生死，要假修行才能達到。如果你還糊里糊塗，生死邊緣看

      不到，唉！那實可憐愍。

悅師：這是接上面的文來的，上文講到「幻身滅故幻心亦滅」乃至「幻滅滅故非幻

      不滅」，下面以譬喻來說。「譬如磨鏡垢盡明現」，明現就是指非幻，「譬

      如磨鏡垢盡」是緣起邊，「明現」是性空邊。乍看之下，我們會感覺到它有

      漸修的次第，好比慧甫師上次講的「時時勤拂拭」的階段。其實我們詳細看

      ，如果這個鏡子本來沒有明的話，再怎麼勤拂拭，那個明也不會現。這個明

      是我們本具的，有一句話「妄本空真本具」，只是我們被妄想、塵垢覆蔽而

      已。

      「善男子。當知身心皆為幻垢。」前面那句垢盡是指身心幻垢。「垢相永滅

      十方清淨」，其實每一句話都是二諦並舉的，「身心皆為幻垢」這是緣起，

      「垢相永滅十方清淨」回到性空邊了。「身心皆為幻垢」，緣起幻化的，如

      果我們知道身心幻化，不執著它實在有的話，就是垢相永滅，這樣才能十方

      清淨，緣起無性就能遍十方嘛！

      「善男子。譬如清淨摩尼寶珠。」這摩尼寶珠就是譬喻，也就是前面講的「

      明現」，也就是本心的圓覺淨性。我們把它套三性的圓成實性，譬如圓成實

      能隨緣起萬法，就是依他起，隨方各現，是幻有的。這「摩尼寶珠映於五色

      」，映於五色是緣起邊說的，約三性講是依他起，也就是我們平常講的緣起

      。我們知道緣起都是如幻的，不要落於遍計執。下面講「諸愚癡者見彼摩尼

      實有五色」，就是講他落於定性有的緣起，落入遍計執，認為實在有五蘊身

      心，五色就是比喻五蘊身心，他不知道五蘊身心本來是如幻的。

      再下一句也是和這一句一樣的。「善男子。圓覺淨性現於身心隨類各應。」

      「圓覺淨性」就是摩尼寶珠，也就是我們講的圓成實性。「現於身心隨類各

      應」，也就是跟前面那句「映於五色隨方各現」一樣。這圓覺淨性能隨緣起

      ，也就是緣起，緣起並不一定是染或淨，它只是一種緣起而已，「隨類各應

      」而已，比方眾生隨應六道。「彼愚癡者。說淨圓覺實有如是身心。」這句

      和前面「諸愚癡者見彼摩尼實有五色」一樣，所以說「亦復如是」。所以那

      個五色就是講我們的五蘊身心。其實圓覺淨性它本來在隨類各應的六道，它

      不增不減，眾生不知道這個道理，所以「由此不能遠於幻化」，因此我們在

      這生死當中，不能了知萬法都是如幻的。「是故我說身心幻垢」，所以佛才

      慈悲說身心是如幻的。

      下面就是重點了，「對離幻垢」，會到一切法都是如幻的，假名稱他為菩薩

      。「垢盡對除」，垢盡了就是幻滅，前面不是有講「幻滅亦滅」，這就是講

      垢盡對除，幻滅亦滅，這時候就是垢盡明現。「即無對垢及說名者」，這時

      候就知道一切法都是虛妄的，妄本空真本具，也沒有實在的身心，也不可說

      身心的名相。

      「善男子。此菩薩及末世眾生。證得諸幻滅影像故。爾時便得無方清淨。」

      若能證得如幻三昧，就不會執著虛妄的影像，才能得到無方清淨。

師父：不錯！慧悅會得不錯，大家各自努力。你修學過以後我才和你講，如果在你

      修學前和你講，障你！

      「幻滅滅故非幻不滅」，依他起滅盡，圓成實不滅，知道了吧！下面都是講

      這個道理。依他起無性就是圓成實，那有對垢？無對無立啊！不錯，今天慧

      悅算是不錯。所以按諦理去會，去則不遠，不管你知道不知道，按照原則去

      講，就不遠。誰還講？

      大家已經修學過了，我可以告訴大家。上面那個文，說依他起滅了以後，依

      他起無性，那有滅呢？就是圓成實，所以說「非幻不滅」。圓成實大家再會

      ，圓成實無性隨緣是依他起啊！是不是？圓成實是佛啊！十方無量無邊世界

      皆是佛所現。所以經上說，皆是佛智慧所現。如果佛智慧不現的話，就變成

      遍計執所現了。誰再講？

      珍重！珍重！久了以後你可以看到生死邊緣。你看見了，固然是你還不了生

      死，好比井裏有水，你看見水，還不解渴，那個道理是一樣的，不過你看見

      了。誰講？

      如果你混到老死還看不到生死邊緣，不知道怎麼出離，唉！你想一想，你可

      憐不可憐？如果沒有機緣給大家，難怪！有機緣給你，你為什麼還不精進？

      誰講？

聞師：「當知身心皆為幻垢」，因為身心皆是緣生，也是依他而有。既然依他而有

      ，當是無性，如果這樣了解，不執著身心實有。「彼愚癡者。說淨圓覺實有

      如是身心。」這種執著心、遍計所執心，就是幻垢。如果從緣起，會入圓成

      實性，叫垢相永滅。所謂的「十方清淨」是彼從依他起離遍計執，會入圓成

      無性這個道理。

      下面舉譬喻。「善男子。譬如清淨摩尼寶珠」，也是無性法，或者說畢竟空

      寂的法，能「隨方各現」。這無性法遍一切處，任拈一法無非圓成實性，緣

      起的。既然緣起，相是如幻的，森羅萬象皆是如幻常自空寂。隨方各現遍一

      切處，遍一切時，換句話講，橫遍豎窮，就是隨方各現。可是我們眾生愚癡

      ，不明白諸法實相，實相諸法，「見彼摩尼」，一切法都是圓成實性的，本

      來法法具足無性，任拈一法都是無性法的表現，所以任拈一法都是淨圓覺，

      也叫摩尼，事實上我們這身心就是摩尼。可是眾生落入相分，或者遍計所執

      ，「見彼摩尼實有五色」，執著五蘊身心，執著一切法，執著諸法為實有，

      不會諸法空相。

      下面用法說。「善男子。圓覺淨性」，就是法身，因為法身遍一切處。「現

      於身心」，因為隨緣才能現一切法，隨類各應，遍一切法界。可是「彼愚癡

      者」，遍計所執的人，取相的人，不會法性的人，他卻說淨圓覺實有身心之

      相，這是顛倒無明，一念無明落入生死，也是這種道理。

      下面講過錯。「由此不能遠於幻化」，執著幻化，常計幻化，不懂幻化的緣

      故，起惑造業受苦。是故佛才開導我們，一切法是如幻的，如果你執著身心

      為實有，一切法是實有的話，這種身心是幻垢。事實上知道如幻無性，就會

      歸圓成實性，也就是摩尼自性。　「

      對離幻垢說名菩薩」，就是修這種如幻三昧的菩薩，前面講「譬如磨鏡垢盡

      明現」，就是講修如幻三昧功成的時候。我們本來就是佛，因為不了第一義

      諦的緣故，所以無量劫來才淪落生死。雖然輪轉六道，可是法身常在，雖然

      常在，不假用功，不能顯現，所以「譬如磨鏡垢盡明現」是反扣上文。如果

      你依照佛的開導，這樣修如幻三昧叫菩薩。

      「垢盡對除」，所謂垢是虛妄的，虛妄的可不可離？像師父開示的，我們聽

      了都很法喜。這垢就是假，假可不可離？如果假可離，這個假就不是假，又

      是落入一個實有這個假法，這也是落入遍計所執。垢是我們不明白、迷惑才

      叫垢，如果翻然覺悟，知道一切圓成實的法，即是無性，即是依他，依他本

      是無性，這樣將我們的幻垢慢慢地遣盡，這樣我們所對身心的垢除了，即無

      對垢。這時候也沒有菩薩修如幻三昧，以此無修，即無成就。因為我們本來

      就是圓成實，本來我們就是不生不滅的法身。

      「此菩薩及末世眾生」，我們迷惑的眾生，迷緣起的眾生，「證得諸幻」，

      原來這是無性的。「滅影像故」，就是實相，在實相中無有可滅的法與能滅

      的人。「爾時便得無方清淨」，這無方清淨就是遍虛空盡法界。

師父：你們總算都有點進步了。講吧！

修師：慧悅師和慧聞師都講得很好，我也猜猜看。「譬如磨鏡垢盡明現」，慧悅師

      剛才有講到真本來就具有的，我們知道無明不是從外而來，是依真而有的，

      所以體性空。「當知身心皆為幻垢」，幻垢都是無明所起的，「垢相永滅十

      方清淨」，假如無明盡的話，十方清淨，無明盡法身就顯現。

      「譬如清淨摩尼寶珠映於五色隨方各現」，愚癡人認為摩尼寶珠實有五色，

      這「色」我是把它看成五道眾生，我們的佛性隨五道輪轉隨方各現，愚癡眾

      生執著五道實實在在的有。「圓覺淨性現於身心隨類各應」，我們的佛性隨

      著身心，隨類各應。假如在畢竟空中造地獄的因，就現地獄報身，假如造人

      的因，就現人的報身。

      「彼愚癡者。說淨圓覺實有如是身心。」所以愚癡的凡夫執著實實在在的五

      陰身心，我們的佛性隨著五道而輪轉，認為它實實在在的，不知道它是無明

      所起的。「由此不能遠於幻化」，因為你執著五陰身心，被它所繫縛，輪轉

      六道。「是故我說身心幻垢」，所以佛說身心通體都是無明。「對離幻垢說

      名菩薩」，能對治遠離無明身心說他是菩薩，也就是能破無明，菩薩破無明

      ，所以我們說他是菩薩。「垢盡對除」，等到你無明盡的時候，無明盡也是

      方便說，因為在愚癡凡夫邊講才有的，如果在佛的地步，無無明亦無無明盡

      。對治之法也沒有了，所以說「即無對垢及說名者」，既然沒有對治的這些

      法，就無法也無人了。

師父：大家都有聯想，久了以後你就開慧了。講吧！

修師：「此菩薩及末世眾生」，假如證得一切法都是幻化，都是無明所起，不落遍

      計執，滅一切妄想，「爾時便得無方清淨」，圓成實性顯現，無方清淨，因

      為我們的佛性是遍一切處的。

師父：大家知道，三學裏有戒定慧，我今天告訴大家。如果僅僅持戒，不墮三塗，

      可保住人天之身，人身是人道，天身是欲界天，最高生欲界天。如果持戒而

      生定，可以生到色界天、無色界天，不出三界。那個時候，大家都知道戒叫

      定共戒。如果再開慧，首先看到生死邊緣，然後假修行的功德，出離三界。

      開慧以後，慧可出三界，了生死。僅僅靠戒，避免三塗；僅僅有定，不出三

      界，可生色界天、無色界天，戒定慧具足，出三界。如果戒定慧具足出三界

      ，發大慈悲心稱為菩薩，大慈大悲，大喜大捨，圓滿叫佛。所以現在大家持

      戒都很精嚴，你一定要一步一步地前進，由戒生定，由定發慧，發慧以後起

      大慈悲心，那叫上求阿耨多羅三藐三菩提。

      大家今天要了解，僅僅靠持戒，不出三界，色界天生不到，要有定才能生色

      界天。僅僅有定，不出三界，僅僅生色界、無色界。有戒、有定、有慧，出

      三界。出三界是要發大慈悲心，稱為菩薩，可以得佛果，那才叫發無上菩提

      心。　所以大家知道這個程序，一步一步地前進，如果沒有佛傳下來念佛法

      門、淨土法門，我們怎麼得救呢？大家只要持戒、念佛，皆得往生。其它法

      門當然很好，就算你得定，你得欲界定，還不能生色界。就是生色界，還是

      凡夫定，還在生死當中。所以古德講，縱饒生到非想非非想，不如西方一去

      來啊！誰還講？

明師：「譬如磨鏡垢盡明現」，就好比鏡子本來清淨，只是被灰塵染污，所以必須

      把它擦乾淨，清淨才顯，這是神秀大師的「時時勤拂拭，勿使惹塵埃。」講

      到修行的漸次。可是惠能大師說：「菩提本無樹，明鏡亦非臺，本來無一物

      ，何處惹塵埃？」那有灰塵讓你染在鏡子上面？

      「善男子。當知身心皆為幻垢垢相永滅十方清淨。」因為我們眾生都執著一

      切緣起法是實在的，落入遍計執。遍計執讓我們流落生死輪迴，如果我們知

      道一切法是依他如幻，當下遍計執就消失了，垢相就是指遍計執。垢相永滅

      ，當下契入圓成實。

      「善男子。譬如清淨摩尼寶珠映於五色隨方各現。」好比清淨的摩尼寶珠，

      就是指我們的圓成實性，因為圓成實無性，所以能隨緣起現萬法。可是「諸

      愚癡者見彼摩尼實有五色」，如幻的緣起法，執著它實在的，就落入遍計執

      。

      「善男子。圓覺淨性現於身心隨類各應。」眾生本具如來智慧德相，可是我

      們還是隨著我們的妄想心、遍計執性輪迴六道。當我們輪迴六道的時候，這

      個圓覺淨性還是不喪失的，縱使成佛，也不增加的。可是「彼愚癡者。說淨

      圓覺實有如是身心自相。」很多愚癡眾生不知道找回自己的本來面目，執著

      五陰身心實在有，好比愚癡人看到摩尼寶珠實有五色一樣。

      「由此不能遠於幻化。是故我說身心幻垢。」因為他不能遠離幻化的執者，

      所以佛才說身心幻垢應該遠離。因為對離幻垢的，說是菩薩，可是「垢盡對

      除即無對垢及說名者」，你說離幻垢是假方便說，其實沒有幻垢可離。

      「善男子。此菩薩及末世眾生。證得諸幻滅影像故。爾時便得無方清淨。」

      如果證到一切法是依他無性，遍計執就滅了，這時你當下就得圓成實性，恢

      復你本來的圓覺淨心。

師父：慧明以後從持戒念佛下根基，你看我們蓋房子了沒有？打根基最費功夫了。

      如果根基打不穩就糟糕了，將來蓋起來的房子不牢固。

生師：「譬如磨鏡垢盡明現。善男子。當知身心皆為幻垢。垢相永滅十方清淨。」

      這是譬喻我們的心好像鏡子一樣，物來相現，物去不留。物來相現是依他起

      ，物去不留就是圓成實。眾生有個情形：物來相就現，物去相就留，所以是

      遍計執。由於眾生遍計執，所以要念佛，念佛就是依他起，依他起當下就是

      圓成實，當下就離遍計執。

師父：不錯！惠生他會到念佛是依他起。不錯，念佛是依他起，知道是依他起，就

      是圓成實。和大家講了，阿彌陀佛是你圓成實性啊！不過這個有大方便，佛

      設的大方便，你一心執著有西方極樂世界阿彌陀佛，也得蒙佛接引往生，什

      麼原因呢？他是已成之佛，我是未成之佛嘛！他可以接引我，其它法門沒有

      。不過接引你去，你智慧未開，也在下品生裏面。如果你智慧開了，可以到

      上品生。持戒念佛，最低限度下品生，具有定力可得中品生，如果戒定慧具

      足，那一定上品生，其它法門沒有。現在時間差不多了，查注疏。

      念佛最要緊，你不開慧，不得定，不要緊！可得往生，蒙佛力往生。就算下

      品生，總比在娑婆世界好上千萬億不可思議倍。

      我告訴你們，你們有很多人盲修瞎練，把念佛捨棄，打坐。不要說你不得定

      ，你不得定還在三塗六道之內嘛！得定以後，最多了不起你生初禪天，那要

      初禪定啊！你能得初禪定嗎？你得欲界定，還生不到初禪去。還有人求神見

      鬼，那好！再不出欲界，五趣雜居。你怎麼了生死呢？唯有持戒、念佛。持

      戒念佛，生到西方，比阿羅漢都還要高。查到注疏，上來寫！

      我們投生人道，多少有一點點戒功德，不過那是過去世受過戒。你可能沒有

      殺生，沒有偷盜，沒有犯邪婬，沒有犯重戒，都有一點戒功德。生天，生欲

      界天，可能有一點點小小善了，還沒有定。還是有一點點小小戒功德，知道

      也好，不知道也好，一念善就可以生人、生欲界天，如果沒有一點定力，生

      不到色界去。

      我們是教門之下，我教導大家，你憑真功夫，硬本領。你說的那個沒有用，

      真有其功德才行，它講見地功勳了。所以橫想豎想，末法時期唯有念佛法門

      ，要是沒這個法門，我們怎麼得度？找到的，上來寫吧！

      （卍續一六•圓覺經要解卷上•二二四下•一六）「夫鏡性本明。非從外得

      。塵覆則隱。磨之則顯。」這是從譬喻說，大家也都了解這個道理，這個鏡

      子光明本具，不是你擦鏡子把它擦光明的，它本來就光明，灰擦掉了就明現

      了。「隱顯雖殊明性不異」，他這光明性沒有差異，灰一遮它不顯，灰擦去

      ，它就露出來。

      「是以。修觀如磨智鏡。身心頓忘則種智圓矣。……」身心頓忘是什麼原因

      呢？身心皆如幻垢，對不對？大家不要執著現在身心，你身心是依他起的嘛

      ！依他起有沒有自性啊？若有人會到依他起沒有自性，就是圓成實，它本具

      光明嘛！你要是執著依他起實在有，那就是遍計執。

      「摩尼體性本無五色」，好比三稜鏡沒有七種顏色，太陽一照才幻現出來。

      「瑩淨絕瑕都無色相」，沒有色相。「由性淨故。一切色相對則現中。」大

      家看這個意思看懂了沒有？一切色相有沒有？還是幻現嘛！一切色相沒有，

      對不對？依他起幻現，幻現有對沒對？

      「青黃赤等五色。……」，這個顏色都是幻現的，如果有對才有實在，有實

      在，怎麼滅它？不會圓成實性嘛！「愚人不了珠體。但見全是青黃等。……

      」這落入遍計執了，對不對？

      「本以眾生妄執幻化。故佛說云幻垢眾生。」眾生是因緣生，大家千萬不要

      執著一定人是眾生，畜生是眾生。不是，因緣生法皆是眾生，眾因緣生法簡

      單說叫眾生。「故佛說云幻垢眾生」，因緣生法皆是空，因緣所生法，我說

      就是空，所以它皆是幻垢，如幻而現的。

      「依教離垢。故復說名菩薩。所離之垢既無。對離之智何立。……」他對離

      ，稱為菩薩。垢是不是幻化的？幻化的有真實沒有？沒有真實，你離什麼？

      所以你離垢之心就是垢。這在菩薩位，是不究竟的。所以說，依教離垢，「

      所離之垢既無」，所離之垢沒有。「對離之智何立」，也沒有，能離之智、

      之人也沒有。大家看，所離之垢是境，是不是？能離之智是什麼？智，這才

      引發境智一對。

      「頓了實法假名性相等執。當體如幻。故云證得。」知道一切緣生法皆如幻

      ，當體證得，沒有別得。好比擦鏡子光明一樣，沒有別得，你知道如幻，幻

      滅即是覺。這段文差不多是重複上面的話，從譬喻說，你把譬喻會到法就對

      了。

      （卍續一六•圓覺經直解卷上•九八下•一五）「此從空假以入中道也」，

      這個人有天台思想了。「初云皆依圓照清淨覺相」，就是圓覺，就是圓成實

      性。「但是一心。故名中道。」

      譬如清淨摩尼以下，「此顯絕待真心。以示圓照清淨覺相之體也。」圓照清

      淨覺相，大家修學到現在，確定認識它是什麼東西了吧？圓成實性、畢竟空

      、法界、實相，還有很多名字，中道、第一義、了義……，它有很多名字。

      清淨摩尼寶珠表示圓成實性之體。

      「摩尼珠喻圓照淨心。隨現五色喻五蘊身心。」以因緣故幻現五種色。五陰

      身心都是幻現的，不是實在的。我現在問大家，你怎麼知道你的五陰身心不

      是實在的？很簡單，要是實在的話，你不應該死。「舊註云喻五道。此指太

      寬。以經云身心自相。乃的指五蘊。」「的」是的確，確實，確實指五陰。

      「而隨類之言」，隨類而現之也，我們五陰身心隨類而現的，幻現的。「身

      心自相」，自相是什麼？自相叫實相，身心都是實相，實相無相，無相隨緣

      起萬法，萬法無性是實相，哈！法就是這個道理。

      「意該五道。……」，這個該有包括的意思。包括、包含叫該，這個意思包

      含了五道，五陰也包含五道，五道就是六道，天、人、阿修羅、地獄、餓鬼

      、畜生。為什麼講五道呢？天裏面有阿修羅，人裏面有阿修羅，地獄、餓鬼

      、畜生皆有阿修羅，所以他不說，只講五道。

      「謂妙圓覺心。本無五蘊。良由無明業幻所作。」慧修講的無明，我們通體

      是無明，五陰身心通體是無明。「全從妙心所現故。如摩尼隨現五色。」五

      陰身心都從我們的圓覺妙心所現，這個道理有誰知道，為什麼五陰身心從圓

      覺妙心所現？我告訴大家，依他起就從圓成實現，是不是？大家懂這個道理

      了吧？圓成實是我們的圓覺妙心，從圓成實無性隨緣才起依他起，都是圓覺

      妙心所現。要知道，緣起是性空所現的，「如摩尼隨現五色」。

      「眾生不了真心。但認五蘊幻相故。」這落入什麼了？遍計執。他不了，了

      的話，他當體是圓成實，不必另找。依他起就是圓成實，不了了，執著實在

      有，反而成為遍計執了。

      「如癡人執珠體實有五色也。以錯認五蘊為我。以覆蔽真體。」五陰有沒有

      啊？五陰皆空，是不是？對於五陰而說我，五陰都沒有，那有我呢？所以一

      切法無我，眾生由於執著我，隨五陰轉了，五陰落入畜生道，畜生是我；五

      陰落入人道，人是我；五陰落入地獄道，地獄是我，由執我而成的。「故為

      幻垢」，身心、五陰皆是幻垢。

      「今以觀智。照破五蘊皆空。故名菩薩。以對待未忘。」這個菩薩照見五陰

      皆空，還有對待，這個法無對無待。怎麼無對無待？依他起無性本身就是圓

      成實，不是依他起對待圓成實，沒對待。「猶是無明故」，有對待，還是無

      明，所以叫他菩薩。「真體未顯」，有無明的話，真正體還沒有顯。真正體

      ，有人說相對的、相待的，他根本糊塗。有人又說絕對的、絕待的，他也是

      不明白，這個法裏面沒有相待，沒有絕待。

      「若對待一忘。能所雙絕。乃顯絕待真心耳。」就顯圓成實性來了，真心是

      什麼？就是圓成實性，就是畢竟空，就是圓覺妙心。說了半天，還是和那個

      鏡子譬喻一樣，他本來是那樣，不是擦過灰以後才有明，沒擦灰的時候，它

      也有明。並不是你滅了依他起有圓成實，依他起本來就是圓成實，你不知道

      就是了。好！我們今天修學到此地。

      你光跟人家唸，唸久了自然會講話。有一般人學英文，「你唸那個調，我偏

      不學那個調，我唸我的調。」你學不會的。我執心重，不入法的。「你說那

      樣，我偏不那麼說，我說其它樣給你聽一聽。」你學不會，你永遠學不會。

      「你講圓覺經，我不講圓覺經，我講方覺經給你聽聽看。」他怎麼能學會呢

      ？

      老師教你唸英文怎麼唸，你就跟著他的調子唸，沒有錯。「不！我一定要唸

      我的調子──山東調。」那唸不出來的。我執心重的，眾生皆被我執心害了

      。

■第十五次修學

師父：經法，要得其理，深入其理。得其理，文皆是閑文。為什麼佛法到了中國，

      大乘獨揚呢？中國，我們祖先文化傳留下來，就是重於理，儒家、道家、墨

      家、名家，先秦諸子百家，皆以理為勝，大乘獨揚。

      古德曾經給我們寫過很光榮的歷史，末法時期眾生愈來愈差，我們很慚愧。

      末法時期眾生，只知道拾取名相，不能深入其理，所以把我們祖先光榮歷史

      埋沒。

      當初鳩摩羅什他是以般若為宗，來到了中國，所教的弟子都是一時之選，像

      僧肇、僧叡、道生、道融，那簡直是不得了。鳩摩羅什就說過，我沒想到中

      國的弟子們入理這麼深。所以這個風聲傳到印度，印度的外道他就不服了，

      他說：「中國人能會理這麼深，我不相信！我要和他們辯論。」所以外道有

      一個大辯論家，不遠千里而來中國，特別找鳩摩羅什的弟子，要和鳩摩羅什

      的弟子辯論。僧肇、僧叡，大家都知道吧？道生──生公說法，頑石點頭。

      外道來了以後，中國的僧肇、僧叡他們這些人很猶豫了，不知道這個外道是

      吃幾碗米乾飯的，不知道他的理論是什麼理論，不敢露頭公開辯論。

      鳩摩羅什大師就感慨了：「想不到我的弟子受屈於人，沒敢出來的。」道融

      就說了：「師父！我去，不過我沒看過外道的著作，不知道他們理論的路線

      。」鳩摩羅什大師就說：「那不要緊，我這裏有，有他的著作。」就把外道

      的書給道融看，道融一夜之間洞達外道之法，第二天就去辯論了。所有印度

      國王、大臣、大居士都到了，一辯論，外道張口結舌。外道沒辦法，以後頂

      禮跪拜，說：「我今天才知道，中國人的智慧這麼高深。」悄悄地回印度去

      了。

      可是我們中國愈來愈差了，後代弟子只知道拾取名相，揀些垃圾，拾人唾液

      ，實在可惜。所以大家修學經法，深入其理！我們祖先所留的光榮歷史眼看

      就要滅了。希望我們大家能有人出來，再把我們祖先的光榮歷史恢復起來。

      今天從：「無邊虛空覺所顯發。覺圓明故顯心清淨。心清淨故見塵清淨。見

      清淨故眼根清淨。根清淨故眼識清淨。」從這裏開始，我們先把前文看下來

      ，才能得其要旨。

      「善男子。此虛妄心若無六塵則不能有。」大家找到文了吧！我們都修學過

      。「四大分解無塵可得。於中緣塵各歸散滅。畢竟無有緣心可見。善男子。

      彼之眾生幻身滅故幻心亦滅。幻心滅故幻塵亦滅。幻塵滅故幻滅亦滅。幻滅

      滅故非幻不滅。譬如磨鏡垢盡明現。善男子。當知身心皆為幻垢。」要點捉

      住，「身心皆為幻垢」，就是緣起法、依他起、無自性。「垢相永滅十方清

      淨」，十方世界皆是垢相。「善男子。譬如清淨摩尼寶珠映於五色隨方各現

      。諸愚癡者見彼摩尼實有五色。善男子。圓覺淨性現於身心隨類各應。彼愚

      癡者。說淨圓覺實有如是身心自相。亦復如是。由此不能遠於幻化。是故我

      說身心幻垢。對離幻垢說名菩薩。垢盡對除即無對垢及說名者。善男子。此

      菩薩及末世眾生。證得諸幻滅影像故。爾時便得無方清淨。」

      下面就是我們修學的開始了。「無邊虛空」，大家仔細看，仔細會，依諦理

      去會。

      「無邊虛空覺所顯發。覺圓明故顯心清淨。心清淨故見塵清淨。見清淨故眼

      根清淨。根清淨故眼識清淨。識清淨故聞塵清淨。聞清淨故耳根清淨。根清

      淨故耳識清淨。識清淨故覺塵清淨。如是乃至鼻舌身意亦復如是。善男子。

      根清淨故色塵清淨。色清淨故聲塵清淨。香味觸法亦復如是。善男子。六塵

      清淨故。地大清淨。地清淨故水大清淨。火大風大亦復如是。善男子。四大

      清淨故。十二處十八界二十五有清淨。彼清淨故。十力四無所畏。四無礙智

      佛十八不共法。三十七助道品清淨。如是乃至八萬四千陀羅尼門一切清淨。

      」

      我們今天先修學到這裏，大家仔細看。「無邊虛空覺所顯發」，為什麼無邊

      虛空覺所顯發？為什麼覺所顯發？空生大覺中，如海一漚發。我問你們，覺

      和知有什麼關係？無邊虛空，虛空還有東西嗎？如果沒有覺知，它怎麼顯發

      虛空？不一定解釋全文，你能解釋到那裏就解釋那裏，解釋全文更好。怎麼

      知道無邊虛空呢？講吧！

悅師：師父！我猜看看。「爾時便得無方清淨」，就是得到十方清淨了，十方它是

      無邊虛空，遍滿法界，這是講法界緣起皆是緣生無性的，所以能遍滿虛空。

      「覺所顯發」，就是我們覺知那個性，正如前文所譬喻的，譬如清淨摩尼寶

      珠隨方各現，也就是後面那段文講到「圓覺淨性現於身心隨類各應」，這是

      我們覺性所顯發的。無邊的法界緣起，皆是覺所顯發的。我們如果約三性來

      講，這些種種皆是依他起，都是圓成實所顯發的。到了覺性圓明的時候，自

      然心就清淨了。

      「心清淨」以後，下面講到六塵清淨、四大清淨、十二處清淨、十八界清淨

      、二十五有清淨。師父，是講到「如是乃至鼻舌身意亦復如是」嗎？

師父：不錯！慧悅的見地能會到圓成實性，都是圓成實性所顯。「覺所顯發」，以

      前我們修學過，圓覺不就是圓成實性嗎？大家要是方便把它講到底也可以的

      。「十力四無所畏。四無礙智佛十八不共法。三十七助道品清淨。如是乃至

      八萬四千陀羅尼門一切清淨。」把它修學到底，也可以的。

聞師：這是銜接上面一段文。前面講到「當知身心皆為幻垢垢相永滅十方清淨」，

      下面舉譬喻與法合，「譬如清淨摩尼寶珠映於五色隨方各現」，可是我們眾

      生迷惑不知，「見彼摩尼實有五色」。取相的眾生，不會法性的眾生，「說

      淨圓覺實有如是身心」，將無自性的法認為實有，身心是實有的。如前面所

      說，眾生執著四大為自身相，六塵緣影為自心相，認為實有如是身心之相。

      不知無性隨緣，隨緣無性的緣故。

      「善男子。此菩薩及末世眾生。證得諸幻滅影像故。」什麼是證得諸幻？我

      們體會到一切是圓成實性所顯發的，是無性隨緣，而眾生是染著的。如果有

      隨緣無性這種體會，可以證得一切法原來是如幻如化的。

      「爾時便得無方清淨」，我們知道如幻無性，即歸緣成，就是前面所講的十

      方清淨。

      「無邊虛空覺所顯發」，無邊虛空就是約體，身心如幻如化的體是無性的，

      覺所顯發是它的用，用是約緣起來講，要待緣起來顯發。因為體用無二，所

      以「覺圓明故顯心清淨」。顯心清淨，下面開出來「見清淨」，見清淨則根

      清淨，根清淨則識清淨，識清淨故塵清淨……，「香味觸法亦復如是」。所

      以你如是體會的話，一切法都是圓成實性，從圓覺淨性所顯現的。如果依他

      離遍計即入圓成實性，會入根塵識清淨。既然身是四大所起的，所以四大也

      是清淨的，因為緣起即圓成實的緣故。乃至十二入、十八界，都是從緣起邊

      來講，緣起如幻，會入圓成，「如是乃至八萬四千陀羅尼門一切清淨」。

師父：慧聞講過了，我可以說了。大家想一想，「此菩薩及末世眾生。證得諸幻滅

      影像故。」什麼是幻滅影像？這和依他起有關係吧？證得依他起無性是什麼

      ？就是圓成實吧？所以「爾時便得無方清淨」。這無方清淨是什麼東西？無

      方清淨，佛本是無，清淨則有。佛是什麼東西？佛是覺，自覺、覺他、覺滿

      ，名之為佛。所以說，佛是大幻師，好比大幻師，能幻一切法。這有什麼關

      係？大家仔細會，開你的智慧。

      佛如大幻師，能幻一切法，一切法無不是佛所幻，佛是什麼呢？自覺、覺他

      、覺滿。自覺、覺他、覺滿是什麼東西呢？圓成實性。圓成實性是什麼？圓

      滿成就一切諸法性相，叫圓成實性。大家從這裏開始會！誰還講？

      第一點，大家注意到，「覺所顯發」，你注意到前面一句「圓覺淨性」，他

      和「覺所顯發」有相當的關係。覺就是圓覺淨性，至於說「見塵清淨」，千

      萬不要著於名相，見塵、眼根、眼識，乃至聞塵、耳根……一直講下來，四

      大、十二處、十八界、二十五有、十力、四無所畏、十八不共法、三十七道

      品，乃至八萬四千陀羅尼門，皆是幻垢啊！不要著於它。這一切皆是幻垢，

      甚而言之，講無邊虛空，也是幻垢。知道幻垢，幻滅影像，那時候才得無方

      清淨，無方清淨就是圓覺淨性，圓覺淨性就是覺所顯發的覺。

乘師：「無邊虛空覺所顯發。覺圓明故顯心清淨。心清淨故見塵清淨。」由於心清

      淨的緣故，下面就講根、塵、識一切都清淨，四大、六塵乃至佛的十力四無

      所畏、八萬四千陀羅尼門一切清淨。為什麼？因為這些都是緣起法。為什麼

      清淨？因為他知道這些都是如幻的，知幻即離，離幻即覺，十方清淨才能顯

      出圓覺。

      這一段是接上面一段「此菩薩及末世眾生。證得諸幻滅影像故。爾時便得無

      方清淨。」我們末世眾生怎麼修圓覺呢？就是觀一切如幻。怎麼使我們六根

      清淨？怎麼顯圓覺妙心呢？我們心不清淨就是因為根對塵執著取相，事實上

      根塵本來是無罪的，主要是我們貪著，才落入名相。如果我們能觀到一切法

      如幻，知道一切法緣起無性，不落入遍計執，會入圓成實，當下就無礙，就

      能顯我們本來的圓覺妙心。

      所以說，心清淨則一切法清淨。虛空本來就無礙，我們心本來清淨，無礙就

      是心清淨、平等。無礙的緣故，心清淨則佛土淨，真如無性隨緣成萬法，萬

      法無性會歸真如，所以能「覺所顯發」。我們覺性本來是不動的，本來是清

      淨的，由於無明，所以覆蓋住。現在能顯發清淨心，覺性圓明就是無礙，所

      以下面就講顯心清淨故一切清淨，乃至色聲香味觸法、眼耳鼻舌身意皆是無

      礙的，就是前面所講的「當知身心皆是幻垢」。

      我們能覺察到身心都是幻垢，幻就是假相、空，空就清淨。但是空不是斷滅

      空，它是緣起無性的，空即是有。怎麼說空即是有呢？因為空是真空，我們

      看到一切法，不妨礙我們去看。而這些相即是性，性就是相，我們看到這些

      相都是緣起無性的，所以空不是斷滅空，它是真空。但是有，也不是自性實

      有，是妙有。真空即是妙有，妙有即是真空。這樣的話，我們的心就能清淨

      ，一切法就能無礙，能顯發我們的覺性。

      剛開始文殊師利菩薩發問，如來因地怎樣修行才能顯我們的圓覺？如果我們

      對根塵不執著，當下就是圓覺。

師父：這段文是講菩薩修行如幻三昧……講吧！

空師：「此菩薩及末世眾生。證得諸幻滅影像故。爾時便得無方清淨。」這段文是

      說菩薩修行如幻三昧，見一切法緣生如幻，依他無性，幻起幻滅。唯是影像

      了無所得，所以證入法界清淨。

      「無邊虛空覺所顯發」，如來藏妙真如性隨緣顯發一切法。「覺圓明故顯心

      清淨」，覺體圓明，圓照法界，明遍十方，因為心體清淨故，覺體圓明。「

      心清淨故見塵清淨」，心淨則國土淨，所以心淨則見一切法清淨。

      「見清淨故眼根清淨。……識清淨故覺塵清淨。」這段文講根塵識三法清淨

      。只要不取見，不取虛妄的遍計所執，根塵識三俱不可得，十八界清淨，則

      當下是一真法界。

      以下六根、六塵、十二入、十八界，以及佛的十力、四無所畏、十八不共法

      ，乃至八萬四千陀羅尼門，世出世法一切清淨。

師父：我告訴大家，這個境界比如來藏高了。如來藏性在終教，這個比它高。當然

      你以如來藏也能會到，可是它境界比它高，圓覺境界比如來藏高。

明師：「覺圓明故顯心清淨」，心清淨則一切法清淨。我們知道華嚴說萬浪皆是一

      水，緣起的差別萬法也是同一性，清淨性也就是空性，華嚴經講，應觀法界

      性，一切唯心造。你如果心清淨，則見一切法清淨。

      記得上次修學會有講到，青青翠竹無非法身，鬱鬱黃花無非般若，如果我們

      心清淨，則見一切山河大地皆是清淨的。

師父：講吧！

聞師：上文講到「圓覺淨性」，這圓覺淨性有很多名字，也就是圓成實性，所謂圓

      成實性就是圓滿成就一切法，無自性是一切法的法性。我們常常講要破無明

      證法性。這裏特別提出「彼愚癡者」，所謂愚癡者，沒有證入法性統統叫做

      愚癡。「無邊虛空覺所顯發」，一切法既然是無自性所建立，無性能隨緣成

      就森羅萬象如幻的法。這圓覺淨性能圓滿成就一切法性，所成就的一切法性

      雖有而常空，常無性。

      可是我們眾生在這圓成實所成就的無性之法裏，認為有身心，乃至認為十二

      入、十八界，執著一切法有，所以才落入生死流轉；雖落入生死流轉，可是

      一性不動。如果你會入萬法歸一，一生萬法的話，我們就可以知道一真法界

      性，覺所顯發。原來一切如幻如化的法等同虛空，遍法界，量周沙界，這些

      法都是無自性所開顯的。

      圓覺經很深，是約佛的果地來講的，所以說乃至十力四無所畏十八不共法。

      你以此法可以自覺，可以覺他，乃至能圓滿成就恢復我們本來的清淨藏，湛

      然不動的妙真如性。

師父：為什麼……你先講。

修師：「證得諸幻」，假如他修行證到諸法如幻，一切法都是緣起性空，都沒有實

      在的性，都是圓成實性所顯，一切皆如幻，就能滅影像。因為我們不知道一

      切法如幻，所以取著一切影像。

      「爾時便得無方清淨」，可以講證到「不可得」，佛也是以不可得成阿耨多

      羅三藐三菩提。假如你證到諸法如幻，滅一切影像，不取著六塵緣影，就能

      空六塵緣影。空六塵緣影，就證得無方清淨，證得不可得，就是證得圓成實

      性。這樣就「無邊虛空覺所顯發」，無邊就是遍一切處，虛空就是不可得，

      因為無邊虛空都是我們圓滿覺性所顯發的，圓滿覺性光明就能顯心清淨。

      前面有講到「六塵緣影假名為心」，我們就是執著六塵緣影為我們的心，執

      著妄心是我們的心，不知道依他起就是圓成實。如果證到不可得，會入圓成

      實性，這無邊虛空都是我們覺性所顯發的。知道覺性圓滿光明的緣故，就能

      顯現清淨心來。因為你心清淨，見一切塵都是清淨的，所以下面講很多名相

      都是清淨。我們契入無性真如，所以顯發的一切法都是清淨。

      眾生不契法性，執著六塵緣影，所以它見一切法起貪瞋癡。其實一切法本來

      清淨。現在我們知道一切法如幻，不執著六塵緣影，不起貪瞋癡，則一切法

      清淨。

師父：這段文，我提醒大家，大家看一看。它僅僅講兩個法，一個講如幻，如幻好

      像講緣起吧？一個講清淨性空。為什麼我說它講這段文比如來藏要深呢？它

      講到一真法界性。淨圓覺心是一真法界性，如來藏是二空如來藏，空如來藏

      、不空如來藏。此地要是論如來藏的話，空如來藏、不空如來藏皆是幻垢。

悅師：「空生大覺中如海一漚發」，那個清淨是不是表不生不滅義？

師父：大覺就是「大圓滿覺，應跡西乾」，大圓滿覺就是圓覺，圓覺就是圓成實性

      。一切萬法怎麼叫圓成實性？圓滿成就一切諸法實性。

悅師：師父！因為這是菩薩修如幻三昧，是不是可以說，一切法都是如幻，如幻法

      就是畢竟空法？所以「空生大覺中」，就是生於大圓滿覺中。「如海一漚發

      」，這一切如幻法就如大海一漚發，漚發根本沒有起伏，所以一切法清淨，

      是指一切本不生不滅，就是會入本性大圓滿覺。

師父：可以！這是你的見地。

洵師：「此菩薩及末世眾生。證得諸幻滅影像故。爾時便得無方清淨。」這是指菩

      薩證到如幻三昧，便得無方清淨。「覺圓明故顯心清淨」，楞嚴經講過，十

      方虛空都是生於你的心念，若說有一個人證到覺所顯發的境界，那麼十方虛

      空盡滅。

      「心清淨故見塵清淨」，心清淨則一切清淨。法華講的百界千如，可以說三

      千大千世界一時顯發，這個所顯發的，不是外在的。雖然它是如幻的，但是

      這都不出我們本覺之心，因為我們心性本具，我們的心盡虛空遍法界，是圓

      具三千的，十方的依報、正報本來就在清淨心中。

師父：這很有問題啊！性具善？還是性具惡？如果說性具善，同於孟子說；如果性

      具惡，同於荀子說；如果性善惡都具，就同於揚雄所說的善惡合了嗎？

洵師：性具是性空。

師父：天台不是那麼說。這個法，性不具，也不對。性無善無惡，那也不對啊！所

      以此法怎麼解釋？無性隨緣成萬法，萬法無性是真如，那才對啊！好，現在

      開始查注疏。

觀師：師父，我練習講講看。「無邊虛空覺所顯發」，「無邊虛空」是講緣起，「

      覺所顯發」就是前面所講的圓覺淨性。這意思是講緣起是性空所顯發的，是

      性空之緣起。

      「覺圓明故顯心清淨」，既然覺圓明故，我們知道菩薩是隨緣不變，所以能

      體會如幻三昧。由於這個緣故，顯心清淨，這段是講緣起性空，性空緣起。

      以下講「心清淨故見塵清淨」，一即一切，一切即一，只要心清淨，則一切

      都清淨。師父常開示「除心不除境」，因為心清淨，則一切境都是清淨。我

      們學佛，遇到什麼境界，都可以當作「增上緣」，要檢討自己，一定是自己

      那裏不足，那裏不對，我們可以來除惡，可以來行善。所以有一句話講，打

      得妄想死，許你法身活。

師父：我和大家解釋解釋。儒家談到性具、性不具的問題。儒家有四個人，孟子講

      性善，換句話講性具善。荀子講性具惡，揚雄講善惡混，善惡都具有。告子

      講性無善無惡，他說好比水一樣，決諸東方向東流，決諸西方向西流，它沒

      有性。那麼孟子就反駁他了，他說水確實是決諸東方往東流，決諸西方往西

      流，不分東西，可是水不分上下嗎？絕對不可能決諸上方向上流啊！所以唯

      有佛家解釋大乘，它不是性具，也不是性不具，無性隨緣，隨緣無性，是這

      個法。

空師：師父！為什麼六祖說，緣起自性本自具有？

師父：具足清淨啊！

空師：性具不是那個意思嗎？

師父：不是那個意思，它是具善惡，不具善怎麼會有善？不具惡怎麼有惡？本自具

      ，是具足清淨，性本清淨。清淨就是無性，無性之性本自具足，以後你行善

      行惡，那不是你本自具足。無性隨緣成萬法，這個無性是什麼？是你大德的

      自性。大德的自性是什麼？是你的實性，實性是什麼？實性無性，大家都知

      道實相無相嘛！所以這是本自具足。你本來的性就是無善無惡，也沒有非善

      ，也沒有非惡，一切無住。心無所住是你的自性，不取於相是你的自性。如

      果心住於善，心住於惡，心住於善惡混，皆是取相。好！現在查注疏，查到

      的上來寫。唉！因為它具足清淨，它不生不滅嘛！自性不生不滅。

洵師：性具十法界是什麼？

師父：十法界無性，就是性具，無性隨緣就起十法界──這是一真法界。

洵師：性具三千，三千也是無性啊！

師父：三千無性就是性，無性隨緣就起三千，這樣解釋才對啊！如果性具有三千，

      沒有三千義，那不是成為定法了？無有定法是名無上菩提。

洵師：您說性具十法界？

師父：性具十法界，隨緣就起十法界。要是隨緣不起十法界，沒有善惡因果報應了

      。十法界無性，無性才能隨緣啊！你不想一想，圓成實，圓滿成就一切諸法

      實相，它到底具不具有諸法實相？要是具有的話，怎麼能圓滿成就一切諸法

      的性相？

      你再想一想，一水起萬波，這水是不是具有萬波？大有問題了吧！水根本不

      具有萬波，隨緣起萬波，萬波無性還是水啊！所以實在講，起而無起，無起

      而起，這才會入般若，色即空，空即色。要是性具，空中具有色。查到注疏

      ，就上來寫。

修師：「覺圓明故」，前面就是講覺不圓明，因為是被無明所覆的緣故，現在證得

      諸幻滅除一切就圓明，覺性就圓滿光明，就能顯心清淨。心清淨就是證得心

      空，以心空故三科皆空，乃至二十五有、十力、四無所畏……一切法皆空。

      因為佛證到無性，所以見一切法皆空，我們眾生被無明所覆，見一切法執著

      實有，就見有三科、十二入、十八界……，乃至佛的十力、十八不共法、三

      十七道品、八萬四千陀羅尼門等，佛所說的一切法樣樣都執著它實在有。如

      果你證到一切法空的話，那這一切法就皆空。

師父：就是這個道理。為什麼十八不共法也如幻垢呢？法華經說過，佛種從緣起，

      緣起它不是如幻嗎？要是按照名相解釋，至理無名啊！至理沒有名字，以名

      顯理，以名字顯那個理。「覺圓明故」，就是顯那個理了。什麼是圓？圓者

      無礙，有礙不叫圓吧！所以無礙。明者無暗，沒有暗沒有礙，是顯那個無暗

      無礙之理，所以它說覺圓明。

      這麼說起來，覺圓明無礙無暗，是不是空啊？這個空不歸斷滅吧？空是不是

      就是有啊？這出如來藏嘛！再往上講，它是一真法界性了。空也是幻垢，有

      也是幻垢，所以此地講一真法界。

洵師：是不是圓覺經有講到迷悟……

師父：一真法界性，這是一真法界嘛！

洵師：楞嚴經還是講如來藏……

師父：這是講事事無礙，我們不敢說什麼，我們是凡夫，不敢說。

      般若經從因上講，圓覺經從果上講起。所以它從因上講，聲聞、緣覺、菩薩

      、佛，都包括。這個圓覺經僅僅講佛。

      修學圓覺經僅僅能看注疏家的見地，修般若的時候，我們可以直接看它對不

      對。圓覺經我們不可能，沒有那麼高的境界，僅僅能看這個人注疏他的見地

      到什麼地步。

      華嚴經是一乘，法華經是一乘，涅槃經是一乘，勝鬘經是一乘。可能這個圓

      覺經也是一乘，不過我們凡夫不敢說，看的好像是，不敢決定說，沒有古德

      出來印證，我們不敢說。看是好像一乘。

洵師：圓覺經是同教一乘？別教一乘？

師父：同教一乘是法華嘛！別教一乘是華嚴。圓覺經我們看好像是一乘，因為我們

      是凡夫，不夠那個資格。

      （卍續一六•圓覺經直解卷上•九九下•一）「此正顯圓照之相也。謂此妙

      圓心體。本自靈明廓徹。廣大虛寂。名為真空。初因一念無明。障蔽妙明。

      」大家仔細會，看人家所說的，和你所理會到的同不同。假如同，這個人可

      以印證，你到底和他差多少距離，當然比他高是不可能的，和他的境界差多

      少。

      「遂變真空之體。而為十方頑空。」空生大覺中，原來是頑空。「今無明既

      破。則十方虛空悉皆消殞。」所以空生大覺中，空也是幻垢。「故觀十方虛

      空。從覺心顯發。」頑空消殞以後現十方虛空。十方虛空是什麼？就是畢竟

      淨。畢竟淨是什麼？般若講波羅蜜。幻化一切，就是這個道理，你看是不是

      一乘教義？仔細分析，它比如來藏較深了。

      「然虛空既消。則妙明體露。」，這就是諸幻滅盡，覺心不動啊！「故云顯

      心清淨」，就是覺心不動了。「此心一淨。則十法界無不清淨矣。故下文。

      歷明聖凡身心境界。一一皆清淨。即前云清淨覺相。然清淨乃空之異名。」

      就是前面講清淨覺相，清淨就是空。

      有很多人他重點著重於六根、六塵……那是名相，他不會其理。你要會其理

      ，一氣呵成。知道覺性清淨以後，顯發一切，一切皆是幻垢。所以看這段文

      的時候，不要只解名相。你解其名相是可以的，你要會理。這個人講得很好

      ！大家可以以他印證。我們現在很可憐，以前應該佛給你印證，沒有佛時，

      老祖師、諸聖人給你印證說：「對，不錯！」叫你見性。我們現在得不到古

      德聖賢給我們印證，以注疏家──他也是古德嘛！以他注疏給你印證。

      不相信你看看，人家講的沒有一點點的零碎。大家注重在名相上，都是垃圾

      。

      大家都知道，這段文主要是要會到如幻，你知道一切法如幻了，就知道性空

      ，就知道無性了，叫淨圓覺心。至於他講的六根六塵六識二十五有、十八界

      乃至三十七道品……一切法，皆是幻垢，所以古德注疏家都不談。你會到一

      法都知道一切法，提綱就能挈領了，網那麼大，拿了綱網就提起來了。衣服

      那麼大，不好拿，拿了衣領就提起來了。後人注疏，差不多都注疏在名相方

      面，什麼是六根，什麼是六塵……他不知道那是幻垢。我們今天修學到此地

      ！

■第十六次修學

師父：這是真正接觸到佛法之緣了，希望大家各自用功！那麼佛法之因是什麼？清

      淨心。一般多數人不知道，他總認為多看點書，多學點東西，那就算正確，

      會入諦理了，那也是緣，不是因，不發生作用。如果清淨心，因發揮的話，

      它起作用了。我今天告訴大家，它起什麼作用？清淨心具足講起來有三句話

      ：諸惡不作，眾善奉行，自淨其意。自淨其意就是你的清淨心，你如果循著

      這個因緣前進，這叫真正行門。

      那麼我們怎麼能做到諸惡不作，眾善奉行，自淨其意呢？持戒念佛。實在說

      起來，單用持戒也可修這個法門，單用修禪定也可修這個法門，單用止觀也

      可修這個法門。華嚴三觀也是修這個法門，天台三觀也是修這個法門，都是

      走這條路。不管你修什麼法要，不是諸惡不作，眾善奉行，自淨其意的話，

      沒有因。不入其諦理，是狂慧。

      假如有清淨心為因，修學佛法為緣，你逐漸得到受用。可是有一點要知道，

      要切實奉行，切實做到諸惡不作，眾善奉行，自淨其意。你得到什麼受用呢

      ？淺顯的，它有時候在你靜坐的時候，心真正靜下來，忽然會通很多道理。

      或者睡夢當中，會通很多道理。或者你走路、做事，不管什麼時候，它會通

      很多道理。

      你久久用功，清淨心真正發現，就會有這種情形了。這是什麼原因呢？這是

      你無師智顯現的。它有個很奇妙的地方，你會通的道理絕對對，因為從你性

      出的，不是你思惟出的。多看書、多看經、多看論，勉強用自己的第六意識

      思惟，那不一定對。這個你會通了，在靜中會通的，絕對對。會通的並不一

      定經上說過，可是你絕對合乎佛經。

      這個在禪宗叫開小悟。我們不敢講開小悟，不夠資格，我們尤其不是參禪。

      實在講我們不夠資格，我們僅僅知道這點道理就是了。逐漸你煩惱輕，你的

      清淨心、定心增長，自己知道，這叫「善根增長」。就算你達到這一步的時

      候，還不了生死，六道輪迴還跑不了呢！

      大家記住！唯一的辦法，念阿彌陀佛，求他慈悲攝受接引往生。你靠自力，

      沒有辦法的！你不要說開小悟，就算開大悟，不了生死。唯有念佛，求佛接

      引往生西方。大家要是不循這個路修的話，你邊緣都沾不上。沾這點邊緣的

      時候，算你稍微接近佛法了。你還沒接近，沒有這個境界的時候，你還在佛

      法邊外，那差得遠了。大家想一想，稍微接近佛法都不了生死，何況你在佛

      法邊外呢？所以不管任何人，上根利智也好，鈍根也好，求佛接引，求佛慈

      悲。

      我今天為什麼和大家講這些話？我發現有人接近這個情形，可是要保養聖胎

      。怎麼保養法呢？諸惡不作，眾善奉行，自淨其意。所以佛這麼教人，沒有

      錯！三世諸佛都是這麼教人，釋迦牟尼佛也是這個路，諸佛所說都是這個路

      。希望大家好自為之！不要人身一失，萬劫不復。

      「善男子。一切實相性清淨故一身清淨。一身清淨故多身清淨。多身清淨故

      如是乃至十方眾生圓覺清淨。善男子。一世界清淨故多世界清淨。多世界清

      淨故如是乃至盡於虛空圓裹三世一切平等清淨不動。善男子。虛空如是平等

      不動。當知覺性平等不動四大不動故。當知覺性平等不動。如是乃至八萬四

      千陀羅尼門平等不動。當知覺性平等不動。善男子。覺性遍滿清淨不動。圓

      無際故。當知六根遍滿法界。根遍滿故當知六塵遍滿法界。塵遍滿故當知四

      大遍滿法界。如是乃至陀羅尼門遍滿法界。」

師父：修學到「如是乃至陀羅尼門遍滿法界」，現在大家看文。

      所謂善根發它的功效在那裏，我告訴大家。小乘善根發，發無漏真慧；大乘

      善根發，發無上菩提心。我們的善根，無量劫來早斷了，還有一點點根，要

      不然變成「一闡提」了。

      不要只分別文字相。「一切實相性清淨故」，實相是什麼？法華經講，諸法

      實相。你會通這點，下面就了解了，「諸法實相」，下面講的是不是都是諸

      法？

悅師：＊

師父：慧悅講過，他已經開一條路來了，大家就比較清楚，要不然你對這段文摸不

      著頭腦。

      大家把智慧火燃燒！這個清淨有相沒有相？無相和清淨有沒有關係？既然清

      淨了，清淨動不動？不動遍滿不遍滿？要善思惟！

聞師：「善男子。一切實相性清淨故一身清淨。」這是總標。下面提到一身清淨多

      身清淨乃至十方眾生圓覺清淨，事實上它只講一句話，就是諸法實相，諸法

      緣起，無性的緣起。實相就是無相，下面再舉世界，一法清淨當然一切法清

      淨，就開演出來多世界清淨故如是乃至虛空圓裹三世一切平等清淨不動，一

      切法都包括了。這裏講一切實相性清淨故，提出幾個名字，就是講一切法無

      非是實相，實相無相，一切法無相，所以一切法不動，一切法清淨，一切法

      平等。一切法平等的話，遍滿法界。一切法無相，等同虛空，所以平等不動

      。

      「當知覺性平等不動」，就是圓覺性不動。下面講四大不動，乃至八萬四千

      陀羅尼門不動，這陀羅尼門就是總持一切法，也就是說無性法能總持一切法

      。事實上有為法無性就是無為，有為無為同一無性，當然清淨、遍滿。根也

      是無性法，遍滿法界，塵也是無性法，遍滿法界，講起來十二入、十八界遍

      滿法界，乃至陀羅尼門遍滿法界，一切染淨法都是遍滿法界。

      所以這是出來事事無礙的境界，根無性遍滿法界，塵無性遍滿法界，好比光

      光無礙，事事無礙就是從這裏開展出來的。

師父：大家注意到一點，第一個你貫通他的文勢，他上面講清淨，又講不動，又講

      遍滿，還有平等，其實是一句話。儒家有一句話：「舒之則瀰六合，卷之則

      退藏於密。」就是講那個道理。實相放出去是一切法，一切法收回來就是實

      相。你仔細看這個文勢，不可著文字相。

空師：「善男子。一切實相性清淨故。……三世一切平等清淨不動。」這段文是說

      ，一法清淨，一切法清淨，因為清淨則無生死，一即一切，一切即一。

      「善男子。虛空如是平等不動。……當知覺性平等不動。」這段文是說萬法

      無性，悉是真如，性色真空，諸法實相。「善男子。覺性遍滿清淨不動。…

      …如是乃至陀羅尼門遍滿法界。」這段文是真如無性隨緣成萬法，萬法遍法

      界，根遍滿法界，塵遍滿法界，……以無性故，一切法遍滿法界。

師父：聖空發揮得不錯！他發揮到那個地方呢？他的意思是清淨平等不動是緣起無

      性；遍滿呢，無性隨緣成萬法。大家慢慢就順文路，你可以會到它的脈絡了

      。誰還講？

乘師：這跟上文有關，因為上文講到心清淨，乃至八萬四千陀羅尼門清淨，所以這

      邊講「一切實相性清淨故一身清淨」，以下就分別說，身清淨乃至一切世界

      清淨，盡虛空遍法界都清淨。為什麼一切清淨？因為法是無性的，法是實相

      ，實相無相無不相，一即一切。

      前面有講到要怎麼樣來修行呢？要遠離諸幻，要堅持淨戒。我們眾生都是迷

      於緣起，所以不能清淨，假如能會到一切法如幻，如幻就是空，空就是無相

      ，清淨平等不動。身清淨是講正報，世界清淨是依報，正依是一法，正報就

      是依報，依報就是正報。它是互攝互入的，所以講一清淨一切清淨，會歸一

      實諦，中道第一義諦。下面講覺性清淨，像虛空一樣，虛空是無礙的，覺性

      也是無礙的，根塵都是無礙的。

師父：慧乘他會到實相無相無不相，實相無相就是清淨平等不動，實相無不相就是

      遍滿。他提到如幻，上文提到如幻，這就遠離如幻了。大家仔細看這個文的

      脈絡，前面講的如幻還是講這個法，不過有人執著如幻為實，稱為遍計執。

      這裏清淨平等不動遍滿，實相無相無不相，實相無相就是性空，無不相就是

      緣起。實相無相，圓成實；實相無不相，依他起。這裏只講到依他起圓成實

      ，所以他說，清淨平等不動。清淨平等不動就是遍滿，因為什麼？圓成實就

      是依他起。大家深入義理啊！

觀師：前面「一切實相性清淨故一身清淨」，一直到「三世一切平等清淨不動」，

      這是講實相諸法，以一切實相性清淨故，諸法都是清淨的。「虛空如是平等

      不動。……當知覺性平等不動。」由一切法，我們可以知覺性平等不動。「

      覺性遍滿清淨不動。……如是乃至陀羅尼門遍滿法界。」覺性遍滿是講實相

      諸法，諸法就是實相。

師父：大家仔細看文意，大家參考啊！我不障大家，大家發揮個人的悟性。性清淨

      ，其實和他後面講的「覺性」是一個東西，性清淨就是覺性清淨。他從實相

      無相，覺性清淨發揮出來。一即一切，慧乘提出來的，實相諸法，一身多身

      、一世界多世界、依報正報都清淨。

      再看下面。「乃至盡於虛空圓裹三世一切平等清淨不動」，到這裏為一階段

      ，他把「不動」引出來了。「善男子。虛空如是平等不動。」虛空是一切法

      吧？「當知覺性平等不動」，這是收回來了，諸法又收回到實相來了。四大

      是諸法吧？又收回到實相來了，「當知覺性平等不動」。「乃至八萬四千陀

      羅尼門平等不動」，一切法吧？又收回來了，「當知覺性平等不動」。這是

      不是它的脈絡啊？我們是猜佛的意旨，你仔細看，好像沒猜錯吧？它一收一

      放，一放一收。你要是不知道它脈絡的話，糊塗了！顛顛倒倒，反反覆覆。

經師：「善男子。一切實相性清淨故一身清淨。」這段文是講實相無相一切相，實

      相無相，實相是講性空，就是法界，無不相是講緣起。實相無相，所以一身

      清淨，則一切法都清淨。一攝多，多攝一，所以一法為主，一切法為伴。一

      切法都能清淨平等不動，前面這裏是講無性法是圓融無礙的。

      下面從緣起邊會歸無性法，無性能緣起一切法，所以說覺性能遍滿，清淨不

      動，六根六塵四大乃至八萬四千陀羅尼門能遍滿法界。無性法是清淨平等不

      動，所以一攝多，多攝一，事事無礙，能攝一切法。所以一法為主，法法為

      伴，一切法為主，一切法為伴，主伴圓融。

師父：大家注意到，佛有大方便，佛以權實二智說二諦法。怎麼說二諦法呢？於一

      說無量，於無量說一，你看這個文就看出來了。有些地方於一說出無量了，

      有些地方又把無量說成一。

      因為今天供齋，大家都沒有心思，我們現在看注疏好了。大家回去仔細注意

      這個文，於一說無量，於無量說一，這是以權實二智說二諦。你仔細看，它

      這段於一說無量，下段一定於無量說一，不離一即一切，一切即一，不離實

      相諸法，諸法實相。

觀師：「一切實相性清淨故一身清淨」……

師父：於一說一切，於一說無量了。

觀師：後面「虛空如是平等不動。當知覺性平等不動。」這些都是在講……

師父：無量說一了。

觀師：這是講諸法實相。後面「覺性遍滿清淨不動。……如是乃至陀羅尼門遍滿法

      界。」這又是講……

師父：於一說無量了。

觀師：這是他怎麼講都很圓融了……

師父：嗯！佛有大智慧。你們現在不敢接受，不敢直下承當。譬如我說一切煩惱空

      ，一切佛道空，一切眾生空，一切諸佛世界空，沒錯！你們不敢直下承當。

      空即遍滿，遍滿則有一切眾生，一切煩惱，一切諸佛，一切諸佛道，一切諸

      佛世界，也是它的路線，可是眾生不敢直下承當。等到一旦豁然貫通，啊喲

      ！表裏精粗都知道。你要是沒到豁然貫通的程度，你是迷迷糊糊，一盆漿糊

      ，弄不清。

      清淨心怎麼遍滿？無相嘛！平等嘛！無礙嘛！不動嘛！當然它遍滿。這個法

      你一執著文字相，不清淨，非不動，不遍滿，不平等。

      佛把一句話說成千變萬化啊！你會到這個道理，見性的人他說，黃面老子拿

      實話騙人。黃面老子是佛啊！佛不是金面嗎？他說的實話是騙眾生，因為什

      麼騙眾生？實話無話可說嘛！你所說的都是譬喻、言語。

      大家圓現你的自性清淨心，怎麼圓現呢？諸惡不作，眾善奉行，自淨其意。

      怎麼能做到呢？持戒念佛。這就是燄口本子上所講的一句話「洗腳上船會也

      麼？」你懂了這個道理沒有？會不會啊？不會。告訴你們諸惡不作，眾善奉

      行，自淨其意。「釣竿已在閻君手」，釣竿在閻王爺手上，「切莫從前再犯

      鉤」。

      說這麼多，就一句話「一切實相性清淨」，就是這句話，感恩佛！感佛恩無

      量啊！佛為了這一句話，這一個法，和大家辛辛苦苦說四十九年。你想，我

      們吹著電風扇在房間聽經，佛在這麼大太陽下奔波啊！說法的時候，沒有電

      風扇，樹蔭下就很享受了。還有的佛說無量劫，也是說這個法。佛在世時真

      辛苦啊！早晨起來到舍衛大城托厫四十里，來回八十里，印度那個里比我們

      小就是了。回來吃了飯，洗了腳，和大家說法。你看，多辛苦！

      （卍續一六•圓覺經直解卷上•一○○下•七）「此先舉正報一身以及多身

      。凡是眾生。無不清淨。……觀依報世界清淨。如是則眾生界空。聖凡齊泯

      。唯一清淨圓明寶覺矣。……」虛空如是平等不動。

      「此但顯泯一切法。當空觀義也。」這個人是天台思想。「由攝事歸理」，

      就是攝緣起歸於法性。「理遍則事亦遍」，講得對，是那個道理。理是什麼

      ？理是圓成實，事是什麼？事是依他起。理是什麼？理是隨緣無性，事是什

      麼？事是無性隨緣。你要貫通啊！要不然就死於文下了。理是什麼？實相，

      事是什麼？諸法。理是什麼？你們都講過了，一；事是什麼？一切。理是什

      麼？理是法界，事是什麼？緣起。都是一樣啊！理是什麼？真諦，事是什麼

      ？事是俗諦。要貫通啊！這樣你心中才沒有疙疙瘩瘩，要不然你疙疙瘩瘩，

      處處不通。

      「善男子。覺性遍滿清淨不動。」「此歷十法界。以顯事隨理遍。」事隨理

      遍，就是一切萬重波隨水遍。「當法界理事無礙門。示假觀義也。」這個人

      講得很好，他把台賢二宗會通。法界理事無礙是華嚴宗（賢首宗），「示假

      觀義」，天台宗。天台、華嚴都是一乘教法。

      你們印證，以人家的見地印證你，你會不會到這個地步？如果你還是著於名

      相，你不會。你要是會到，你就知道了，他這個人程度到什麼地步。當然你

      們現在不會知道，譬如黑板寫兩個人的注疏，極可能兩個人層次不一樣高，

      有高有低。可是你們看不出來，你們看都是黑板寫白字，都差不多。你們著

      於文字相，學的都是世間生滅法，學了一輩子，白費功夫！好像呂純陽見黃

      龍一樣，錯用心了。

      這個法比以前你們會的聲聞法高得多了，聲聞法說色是質礙相，受是領納相

      ，這個法有沒有質礙相？沒有。我再問你，有沒有質礙相？有啊！因為沒有

      就是有嘛！空即是色；有就是沒有，色即是空。你要是會到空即色，色即空

      ，會到真空義。你要是僅僅會到有質礙相，或者沒有質礙相，無常義，不入

      真空。其實佛說無常，就是真空義，聲聞人不會。

      （卍續一六•圓覺經要解卷上•二二七上•一）「照色等空即名實相。……

      」，下面我們看這句子就知道，講的已經上路了。「照色等空即名實相」，

      照色等空即名實相是什麼意思？空是不是無相？他這明明講的實相無相。下

      面看也好，不看也好，已經上路了。

      「諸段清淨皆牒前文」，牒是重複，考定、考證上文。「唯此獨指實相。以

      為淨之所以。」「所以」是原因。「既於自身證實相理。亦見一切眾生同一

      清淨實相。」和你們大家剛才發表的意見是不是同一路線？不錯！你們猜了

      半天，沒猜錯，和他猜的相同。

      「以觀一切眾生。不取於相。同圓覺性耶。蓋顯彼我一體故。」無緣大慈，

      同體大悲。「十方亦應以十界釋之」，十方法界就是十法界，這是華嚴所說

      ，就是佛法界、菩薩法界、聲聞、緣覺、天、人、阿修羅、地獄、餓鬼、畜

      生法界。「方與上聖下凡清淨一致也」，把十法界解釋成十方法界，凡聖才

      一致。十法界裏面，四法界是聖，六法界是凡。

      「國土淨穢皆由自心。眾生劫燒。我土安隱。」這個很有用處了，劫末時大

      火燒，你自性清淨的話，你的國土安隱，不被所燒。「況乃心宜覺性。識智

      無生。」覺性平等，清淨不動的，所以心宜覺性。識是分別，智也是分別，

      都無生，沒有分別了。「身土依真。染淨俱泯。」身土是什麼？誰會到？身

      是正報，土是依報，依正二報。「依真」，真就是覺性清淨啊！沒有分別。

      染是染法，六凡；淨法，四聖。「俱泯」，泯絕不起了。「�茬q法界。清淨

      湛然。……」�荂A自古至今叫�荂A�茬q是貫通的意思，都是清淨湛然不動。

      「四大總世間」，他說地水火風四大是總說世間。世間這要和大家解釋了，

      有兩種說法，依天台的說法，有三種世間，眾生世間、五陰世間、器世間。

      眾生世間、五陰世間、器世間都不離四大，所以它是總說世間。「陀羅尼總

      出世間」，這個人分析得很好，我們大家修學還沒修學到這地步。陀羅尼是

      總說出世間法。「虛空之言總該依正及三世也。……」「該」，這是包含的

      意思。

      「覺性無際故遍滿。性遍滿故諸法遍也。」你仔細看他的文路，還是一即一

      切，一放出去就是一切；收回來，一切就是一。

      我們大家所發表的意見，近似。我們比人家的程度太低了，以人家意見印證

      自己。我們猜了半天，你要是不上路的話，你看這個文，看得糊里糊塗的。

      （卍續一六•圓覺經近釋卷一•一六六上•一四）「以覺性即萬法」，看他

      第一句就知道他的意思。覺性，實相無相，一法嘛！印萬法，一即一切。「

      即覺性遍滿無有邊際則根塵四大乃至陀羅尼門亦復遍滿無有邊際也。……」

      一切法無性，無性遍滿，無性就是一切法，當然一切法也都各各遍滿。「如

      是則塵含剎土。芥納須彌。一攝一切。一切攝一。」他講得很清楚了吧！你

      們大家發表意見，猜也是這麼猜的，是不是？猜久了就對了。「一入一切。

      一切入一。周遍法界。事事無礙。由彼妙覺性遍滿故。根性塵性大小不壞彼

      此無雜。如一室中千燈並照。」他以下舉譬喻了。「燈隨盞異盞盞不同。光

      隨燈通。」光是一個。「光光涉入。故常別常入。」常別常入，就是華嚴的

      思想，互攝互入，重重無盡了。

      「經云。一中解無量。」說出來了。佛的智慧就是一解無量，無量解一，一

      說無量，無量說一。「無量中解一。所謂一多無礙以顯淨覺用大本來周遍也

      。此中清淨不動周遍法界。」各人仔細看，和你猜的怎麼樣啊？猜是不錯，

      沒離大譜，猜對了。你不要奇怪，說我們是猜，他也是猜。如果猜對的話，

      大家的謎底都是一個。我們今天修學到此地！我慢慢地沒有這麼大的力氣了

      。

      沒什麼奇怪的，智者大師、吉藏大師……一切古德都是猜。吉藏大師講過嘛

      ！一切經家都是猜佛意旨。

■第十七次修學

師父：自從佛出現於世，弘揚佛法的時候，馬上被眾生的業所障。所以佛法一定經

      過一個時期──明珠暗投，好像明珠一樣，丟到穢坑裏去，是眾生業。佛法

      破眾生之業，眾生之業就障佛。現在我們大家都知道，佛法正在被眾生的業

      所障。不過有時候，有佛菩薩化現，把它再弘揚開來，還是光明的。明珠雖

      投至穢坑裏去，不減其光明，一旦末法時期經過一段長時間，經過壞劫、空

      劫、成劫，成劫末期進入住劫，佛法再現，一定經過這個階段。

      我們中國，古德有很多是菩薩示現，大弘佛法。佛法在中國是為大乘，當然

      也受儒家、道家的影響。現在我們祖先所傳留的文化，正在被埋沒，如果不

      是經過第九小劫末劫的話，終有一天再出現，再被大家發現，中國祖先所傳

      留的文化是正確的。如果第九小劫進入末劫沒有挽回的希望了，那就要經過

      長時間了。等第十小劫人壽八萬歲的時候，減劫減到人壽八萬歲，彌勒出現

      ，再弘佛法。所以我們今天能有機會修學佛法，希望大家珍重！珍重！現在

      看圓覺經。

      「善男子。由彼妙覺性遍滿故。根性塵性無壞無雜。根塵無壞故如是乃至陀

      羅尼門無壞無雜。如百千燈光照一室。其光遍滿無壞無雜。善男子。覺成就

      故。當知菩薩。不與法縛。不求法脫。不厭生死不愛涅槃。不敬持戒。不憎

      毀禁不重久習。不輕初學。何以故一切覺故。譬如眼光曉了前境。其光圓滿

      得無憎愛。何以故光體無二無憎愛故。」

      今天修學這段文。這是根據上文來，大家一定要回頭看上文，要不然你不知

      道為什麼「妙覺性遍滿」。要把它想通，妙覺性為什麼遍滿？知道它的原因

      ，下文就貫通了。看上文，實相性清淨故，平等不動。

策師：妙覺性本來清淨平等，不增不減，所以它能夠橫遍豎窮。根性塵性也是一樣

      ，清淨平等，所以它無壞無雜。我們的根塵性是不生不滅，清淨平等，乃至

      陀羅尼門也是一樣清淨平等，不增不減。下面是譬喻，「如百千燈光照一室

      」，光是一樣，不增不減，橫遍豎窮，所以它無壞無雜。

      「善男子。覺成就故。」菩薩為什麼不會被法縛，不求法脫？因為菩薩覺悟

      到色就是空，空就是色，而成就智慧。他為什麼不被法縛？因為他知道色當

      下就是空。他不入偏空，不求涅槃，不像二乘，因為知道空即是色，所以不

      厭生死。「不愛涅槃」，菩薩不住涅槃，他知道一切法本來不生不滅。「不

      敬持戒。不憎毀禁。」菩薩知道一切法清淨平等，所以他沒有憎愛二心，對

      一切眾生行無緣大悲。

      「不重久習。不輕初學。」為什麼呢？因為他知道一切法本來清淨平等，無

      來無去，不增不減。他知道久習的眾生，久習佛法的眾生在他來講不增；初

      學的眾生，在性相不減。不增不減，所以他沒有憎愛二心。「何以故一切覺

      故」，覺悟到一切法不生不滅，不垢不淨，不來不去，所以知道一切法畢竟

      寂滅。慢慢知道一就是無量，無量就是一，慢慢成佛道。

師父：大家想，這個和「知幻即離。離幻即覺。」有沒有關係？誰再講？

霖師：「善男子。由彼妙覺性遍滿故。……乃至陀羅尼門無壞無雜。」這段是在講

      一真法界。「由彼妙覺性」是講無性，因為無性之法能遍滿一切時，一切處

      。就是說，真如能隨緣起萬法，萬法無性是真如，因為一切法無性，所以根

      塵無性無壞無雜。「根塵無壞故」，為什麼根塵無壞？因為根塵是緣起，緣

      起無性，無性所以無壞。「如是乃至陀羅尼門無壞無雜」，陀羅尼門是總持

      一切法，一切法是緣起無性，所以它無壞無雜。

      下面舉譬喻。「如百千燈光照一室」，一室千燈，燈光遍滿，一個燈光能攝

      一切燈光，一切燈光入一燈；一切燈光攝一切燈光，一切燈光入一切燈光，

      法法能互攝互入，其光遍滿無壞無雜。

      「覺成就故」，就是講妙覺性能夠成就，證入一真法界。證入一真法界，就

      能知道一切法本來清淨、平等、無分別、無對待。就是一切眾生未成佛時本

      是佛，已成佛後還是佛。

      「當知菩薩。不與法縛。」菩薩知道一切法本來是清淨平等不動，所以他不

      被法縛。「不求法脫。不厭生死。不愛涅槃。不敬持戒。不憎毀禁。不重久

      習。不輕初學。」因為法脫、生死、涅槃、持戒、毀禁、久習、初學都是二

      法，都是生滅法、對待法。菩薩知道一切法本來不二不別，所以他不求法脫

      ，不厭生死，不樂涅槃。「何以故一切覺故」，是覺性顯發成就的。

師父：講吧！

修師：「善男子。由彼妙覺性遍滿故。根性塵性無壞無雜。」諸法實相遍滿法界的

      緣故，所以根塵性無壞無雜，因為根塵都是諸法，其性遍滿，它的性是無性

      ，所以實相遍滿法界無壞無雜，根塵也無壞無雜。「根塵無壞故如是乃至陀

      羅尼門無壞無雜」，陀羅尼是無為法，無為法是根據有為法而立的，有為法

      無壞無雜，當然陀羅尼也是無壞無雜，因為同一無性的緣故。

      「如百千燈光照一室」，百千燈可以講是諸法，一切法，「光照一室」，可

      以講是無性，一切諸法無性遍滿一切處，它的實相遍滿一切處。「其光遍滿

      無壞無雜」，它的光遍滿法界，所以無壞無雜。

      「善男子。覺成就故。」覺就是圓滿覺，在眾生來講是佛性，在成佛時是講

      法身，圓覺性本來都是圓滿的緣故。「當知菩薩。不與法縛。」不被法所縛

      ，不被五陰所縛，不染世間法，知道一切法空。知道一切法本來清淨，所以

      不求法脫。「不厭生死。不愛涅槃。」因為生死和涅槃本來是二而不二，同

      一無性，所以不厭生死，不愛涅槃。

      「不敬持戒。不憎毀禁。」因為持戒、毀禁都是同一無性。「不重久習。不

      輕初學。」如果重久習、輕初學就是有憎愛，一切法都是平等清淨的，所以

      不起憎愛。本來是同一法身，所以「一切覺故」，一切圓滿，同一法身的緣

      故。

師父：我和大家解釋這一點名相，「不與法縛」，慧修講出來了，就是不被法縛的

      意思。「不求法脫」，脫是簡單說，就是解脫，就是不求解脫。這樣不被法

      縛，不求解脫，不著於文字相，就是龍樹菩薩所說的了，若人見般若，是人

      被法縛；若不見般若，是亦被法縛。怎麼被法縛？你看經文就知道了。若人

      見般若，是人得解脫；若不見般若，是亦得解脫。欸！看這個經文就知道了

      。

      大家注意到一點，生死、涅槃、持戒、毀禁、久習、初學，這一切是什麼法

      ？（答：色法。）什麼色法？緣起法嘛！緣起法是不是如幻的？誰還講？

悅師：「善男子。由彼妙覺性遍滿故。」我們知道法性遍滿一切，妙覺性遍滿一切

      ，法性是無自性的，所以「根性塵性無壞無雜」，是講其性沒有互相妨礙，

      沒有雜壞，有性法才會有壞有雜。因為無性法，所以根性、塵性皆是無壞無

      雜，「乃至陀羅尼門無壞無雜」，世間、出世間的法都是無壞無雜。後面接

      著「如百千燈光照一室。其光遍滿無壞無雜。」舉光作譬喻，因為光能遍、

      無壞無雜。這一段主要讓我們明其法性，先開我們的見地，會其法性。

      「善男子。覺成就故。」這裏好像有談功勳的味道，前面是開見地，這段是

      講心性方面。覺性圓滿的時候，「當知菩薩。不與法縛。」我們知道菩薩修

      如幻三昧，既然證到圓覺，也就是「覺成就故」，修如幻三昧的時候，他就

      不被一切法縛。

      以下說「不求法脫。不厭生死不愛涅槃。不敬持戒。不憎毀禁不重久習。不

      輕初學。」這些都是約事相來說，也就是在緣起邊說，因為緣起邊都是如幻

      的，一切法如幻，怎麼會被如幻法所縛呢？既然不被法所縛，也不求解脫；

      一切法如幻，當然沒有生死，所以他不厭生死。不厭生死就不愛涅槃，生死

      是對涅槃所說。一切法如幻，當然沒有持戒、毀禁、久習、初學，這時證入

      如幻三昧，愛憎二心就不會起了，會入一切法無生，就是所謂的無生忍。如

      果有生死，有涅槃，這些都是遍計執，不會法性。禪宗也講只論見性，不論

      禪定、解脫，因為會到一切法如幻，就是見性。

      「譬如眼光曉了前境」，就是分別一切法；「其光圓滿得無憎愛」，就是不

      作分別想。「何以故光體無二」，就是法界無二，「無憎愛故」。

師父：大家注意到……講吧！

修師：「覺成就故」，好像是講圓成實性圓滿成就一切法，無性成就一切法，法縛

      、法脫都是無性的，同一圓覺實性所起的。眾生落入遍計執就厭生死，愛涅

      槃。聖人知道一切法依他起，會歸圓成實性，所以就不厭生死，不愛涅槃，

      不敬持戒，不憎毀禁。

      「覺成就故」不是說已經圓滿了，它的本性就是能夠成就一切法，我們的法

      身能成就一切法，都是諸法實相。

師父：大家注意到一點，我剛才提醒大家，大家還沒會入。「覺成就故」，上面講

      過了，覺是清淨、平等、不動、遍滿，是不是啊？這是講那邊的？無性邊。

      它清淨、平等、不動、遍滿的話，不壞不雜，我們認為有壞有雜的，都是緣

      起邊，遍計執。

      不相信看一看，「不與法縛。不求法脫。」縛和解脫有壞有雜，如果縛存在

      的話，解脫被壞，解脫存在的話，縛被壞，是不是這個道理啊？有壞。如果

      是縛和解脫同時都存在的話，雜。對不對？不明瞭的話，我再講下面一項，

      生死存在就壞涅槃，涅槃存在就壞生死，如果生死涅槃同時都存在，就雜。

      是不是這個道理啊？怎麼能不壞不雜呢？你想就知道了。怎麼能不壞不雜？

      入那個法就不壞不雜了。誰還講？

聞師：剛才師父講，佛法是破眾生的業，眾生的業障佛法，眾生的業就是心迷悶。

      如何來會佛法？首先要有正念，就是遠離諸幻，因為一切法其相如幻，其性

      無性。前面提到一切法清淨平等，緣起無性，「遍滿法界」，緣起能成就一

      切法。「由彼妙覺性遍滿故」，無性遍滿一切處，這邊講到根性和塵性，如

      果整體來講，應該是緣起遍滿十方，根、塵、陀羅尼都是緣起，所以說無壞

      無雜。

      「如百千燈光照一室。其光遍滿無壞無雜。」從剛才師父的提示中，我們知

      道緣起的法是離二邊的，生死和涅槃是二邊見，都是分別心、憎愛心。憎愛

      心會產生兩種過患，一是取，一是捨，取捨都有違法體。好比燈燈雖然有差

      異，可是光體無二，能互遍互融，它是無壞無雜的。

      後面提到「當知菩薩。不與法縛。不求法脫。」法縛和法脫都是二邊見，沒

      有辦法會到無壞無雜的情形。「不厭生死不愛涅槃。不敬持戒。不憎毀禁。

      」這是說眾生心被業所障，不會諸法實相、實相諸法的緣故，才出現這種情

      形。

      「譬如眼光曉了前境」，眼光是講分別心，曉了前境是分別一切法，菩薩分

      別心分別一切法，當下知道四大、五陰、十二入、十八界這些緣起法，同一

      無相，這樣了解的話，就知道緣起的法是無性的。分別一切法，從無性會到

      緣起，曉了前境就是緣起而無性，無性而緣起，就不落二邊見，這樣就沒有

      生死、涅槃二邊的執著。

      從這邊我們知道，在一真法界當中，我們不是取有，就是取無，落入憎愛二

      心，所以沒有辦法成就圓覺。

      「一切覺故」，我們可以講一切圓覺的覺性，緣起常無性的緣故。一切眾生

      本來是佛，可是我們不覺，失去正念，所以翻作眾生，也就是說甚深的佛法

      被眾生的業障所障住，被遍計執所障的緣故。

師父：慧經講吧！

經師：「善男子。由彼妙覺性遍滿故。」什麼是妙覺性呢？就是前面所講的「實相

      性」。實相性就是所謂的無性，無性自然根性、塵性──六根、六塵都是無

      性。無性所以不生不滅，不壞不雜，無性乃至陀羅尼門、一切法不生不滅。

      「如百千燈光照一室。其光遍滿無壞無雜。」無性所以光光相攝，一燈攝千

      燈，千燈攝一燈，一燈入千燈，千燈入一燈，就如華嚴舉千燈的譬喻。這段

      文主要跟我們講的是，當證入一真法界以後，就能知道妙覺性遍滿清淨平等

      不動。既然知道法界性不動，就能了知三界如空華，能夠證入如幻三昧。提

      到法界性是法性無性，法性遠離一切言語相，一切趣非趣，悉皆寂滅相。法

      性因為無性的緣故，遠離一切文字相、心緣相、言語相，所以能不住緣起邊

      ，也不住空邊。

      「善男子。覺成就故。」一切法圓滿成就。下面都從兩邊業來講，一個是縛

      ，一個是解脫，生死、涅槃、持戒、毀禁、久習、初學，若能了知一切法無

      非都是相，就能會入法性。

師父：時間不早了，我把它結束。大家要深深會其義，我們講過，生死壞涅槃，涅

      槃壞生死，持戒壞毀禁，毀禁壞持戒，如果單獨存在持戒則破壞毀禁，這是

      大乘批評小乘戒法之處。如果單獨存在毀禁，破壞持戒。這個破壞了一個法

      ，互相破壞，破壞什麼？破壞互入。如果持戒、毀禁同時都存在，就雜了，

      也破壞一個法，大家知道什麼法？互攝。如果這個法互攝的話，就不雜；如

      果這個法互入互成的話，就不壞，對不對啊？所以互攝互入，不壞不雜，重

      重無盡。再還有一個法，光體無二，無憎愛故，這個地方大家要分別出，我

      和大家講。憎愛是一個法，無憎愛光體無二，又是一個法。會這個法有兩種

      ，第一智慧，第二情見，如果你以智慧會這個法的話，互攝互入，無壞無雜

      。如果你以情見會這個法的話，互相有壞有雜。現在大家查資料，查注疏，

      寫在黑板上。

      注意到了，你解釋法的時候，還以情見解釋，你說對，也錯。要是以智慧解

      釋，沒有不對的。禪宗簡別文字相，就是簡別情見。

      （卍續一六•圓覺經直解卷上•一○一上•一三）「此歷十法界。以顯事事

      無礙法界。」大家都知道了，事事無礙法界是華嚴所說，對不對？他講出來

      了，事事無礙法界是什麼？互攝互入，重重無盡。「周遍含容觀」，周遍含

      容就是事事無礙。「當一心中道義也」，唯是一心，這是說無性隨緣、隨緣

      無性是什麼？叫唯是一心，一切法唯心所造，叫實相諸法。萬法一心，叫諸

      法實相。「此明法界一心相在無雜各不壞相故」，法界都是一心，都是無性

      ，其相是如幻如化的，無壞無雜。「成圓覺普照義也」，慧修說圓成實，圓

      覺普照就是圓成實，不是壞一切法而說法性空，不壞一切法而達法性空，才

      是真正佛法，如果滅法而求空，是外道。

      「善男子。覺成就故。」「此示寂滅一心」，寂滅一心就是無性嘛！「平等

      不二」，無性平等不二。「正顯清淨覺相也」，清淨、平等、不動、遍滿。

      「以縛脫憎愛等皆二相也」，被法縛，得解脫，都是二法，所以佛說是一法

      ，二法是魔說。「由無明妄見故有二相」，這二相都是無明妄見，不得互攝

      互入，和上面相反，壞事事無礙法界。我剛才說過，如果單獨存一個，就壞

      另一個，兩個都存的話，就雜亂，不得互攝互入。

      「今以圓照。則一切皆覺。故無二也。眼光乃八識現量。」八識現量界，所

      以眼光所見是八識現量界，見到的、證到的。「圓照諸根。在眼最顯故。取

      喻圓覺普照無二之體。」這個人解釋的十分正確，大家印證各人，你會不會

      到這個地步？這個地步只許用智慧入，不許用情見，一點點微塵許情見，皆

      不入，各人印證自己！這個根本上，他從無性隨緣演變出來的。實在說，就

      是諸法實相、實相諸法、法界緣起、緣起法界，就是一即一切，一切即一，

      就是那個道理。

      這樣修學下去，久久修學，你才知道你學佛那麼多年，今天才接近佛法了。

      過去學佛若干年，皆是錯用心。你們自己要選主席上來主持，我就坐在沙發

      旁聽了，老了就沒有用了。佛法本來沒有老，沒有少，為什麼有老有少？有

      誰知道？哈！隨緣就有老有少。老少是隨著什麼原則，你們知道吧？隨著生

      滅十二因緣。

      修學完，你們馬上有壞有雜了，人家供齋吃到肚子就壞，亂七八糟吃一肚子

      就雜。

      （卍續一六•圓覺經要解卷上•二二七下•一三）「根性塵性者。此指自性

      。」這個自性有幾個名字，又叫實性，又有叫實相，又有叫自相。自性就是

      無性，譬如維摩詰經講，觀身實相，觀佛亦然，就是這樣，觀實相，就是無

      性。「非謂泯根攝塵歸於一性。如百千燈等者。」不是說泯絕了塵相，塵相

      就是無性，簡單說，不是滅法求空。「如一燈光已滿一室。更有一燈。光亦

      全滿。百千燈光一一如是。各不相壞。亦不混雜。室中之空喻於法界。燈之

      光相喻如根塵。謂一燈光容多光相。即一光相尔多光中。故一一皆然。重重

      無盡也。」他也是按照華嚴解釋。

      「覺者圓覺也。成就者牒上開悟也。」牒是重述的意思。「縛脫約惑。生死

      涅槃約報。持戒毀禁約業。久習切（初）學約人。喻取能照前境之眼光也。

      於四對法。無勝劣。心同佛。於三念之境。同之所由。經自徵釋云一切覺故

      。」所以大家解釋經文，寫文章，不可多文，孔子說過，辭達而已。你的言

      辭通達了，把意義表達出來就夠了，那是最好的文章。我們講到此地，下面

      大家就去壞去雜好了，哈！

      講到文章，像法藏的文章，好比吃飯一樣，一口一口的，可以飽。

■第十八次修學

師父：還有一個月就休夏了，大家千萬不要懶散，要有始有終。莫不有始，鮮克其

      終啊！一切事情都有開始，可是很少能夠始終如一的，我們大家要保持住，

      始終如一。有一句話，家家應該慎終追遠，謹慎其終。千萬謹慎其終啊！開

      始發好心出家，任何人都可發，可是始終如一的，難得。我們修佛道也如此

      ，如果能始終如一，定得成就。古德有一句話，不失初心，不喪失自己當初

      發心啊！成佛有餘。

      「善男子。此菩薩及末世眾生。修習此心。得成就者。於此無修亦無成就。

      圓覺普照寂滅無二。於中百千萬億不可說阿僧祇恒河沙諸佛世界。猶如空花

      亂起亂滅。不即不離無縛無脫。始知眾生本來成佛生死涅槃猶如昨夢。善男

      子。如昨夢故當知生死及與涅槃無起無滅無來無去。其所證者無得無失無取

      無捨。其能證者無住（作）無止無作（任）無滅。於此證中無能無所畢竟無

      證亦無證者一切法性平等不壞。」

      我們今天修學到這個地方。現在看到這段文了，我很熟悉，當初你師公給我

      住五指山，因為松山寺是經懺道場，他說：「趕經懺，你不喜歡，你住五指

      山吧！我才買了五指山。」我到五指山去，一切經沒有，它那邊沒有藏經，

      也沒有什麼。只有什麼？雜誌，亂七八糟的佛教書，沒什麼可看的。我在那

      抽屜翻來翻去，翻出半本破破爛爛的法華經，別的沒有。那麼我自己帶的經

      本呢，就是一本圓覺經，所以每天沒有事，你看，打開也是圓覺經，不看也

      是圓覺經，沒有別的經可以看嘛！

      我有一天就看到「於中百千萬億不可說阿僧祇恒河沙諸佛世界。猶如空花亂

      起亂滅。」我看到這個地方嚇了一跳，當時不知道它是什麼意思，停頓了一

      下子，大概有點影像知道它的意思了，哦！不曉得怎麼樣，那淚止不住的流

      ，它不是傷心，也不是悲哀，就是止不住的流淚。從那兒以後，蒙佛菩薩加

      被，才多少了解點佛法。

      今天又看到這個經文了，希望大家也和圓覺經結不解之緣，由此而入。那個

      時候，當時沒有思想，也沒想到好，也沒想到壞，就是止不住地痛哭流淚，

      沒哭出聲來就是了。那淚想不叫它流，止不住。事後我才想起來，須菩提聽

      佛說金剛經，涕淚悲泣，就是那個境界。

      以前看金剛經，僅僅起法喜，知道好，可是不會裏面的意思。從那時流一段

      淚以後，回頭再看金剛經，不知怎樣，懂得裏面的意思。

      現在大家看這段文，仔細看！我們今天修學到「平等不壞」。

      「修習此心得成就者」，這個心是什麼心啊？

霖師：「修習此心得成就者」，這個心是清淨心，因為清淨心無修無證，證到圓覺

      妙性，知道一切法無修無證。如果有修有證，那就是有自性，而諸法本來是

      緣起如幻的。「圓覺普照寂滅無二」，「圓覺普照」就是圓覺妙性起用，就

      能遍照十方。「寂滅無二」，緣起如幻的。「於中百千萬億不可說……猶如

      空花亂起亂滅。」這段是講十方諸佛世界也是緣起如幻，幻起幻滅。「不即

      不離無縛無脫」，不即不離是說一切法都是不可得。「始知眾生本來成佛生

      死涅槃猶如昨夢」，一切諸法本來無性，眾生本來無性，生死涅槃都是虛幻

      的，好比作夢一樣。

      「善男子。如昨夢故當知生死及與涅槃無起無滅無來無去。」生死涅槃都是

      幻化的，都是虛妄不可得，所以無起無滅無來無去。「其所證者無得無失無

      取無捨」，一切法如幻所以無得無失無取無捨。「其能證者無住（作）無止

      無作（任）無滅」，一切法本來如幻，沒有能證的我，也沒有所證的法。「

      於此證中無能無所畢竟無證亦無證者一切法性平等不壞」，法性無性，所以

      一切法平等。

師父：慧霖他知道，修習此心是圓覺妙性。他知道「恒河沙諸佛世界。猶如空花亂

      起亂滅。」是緣起法。我再告訴大家，我學佛這麼多年來，得利於一個「誠

      」字，我開始學佛就誠，直到現在誠心不變，我得利於一個「誠」字。這個

      誠字要怎麼保持？我告訴大家，遠離名利。

      我告訴大家了，當初我看到這個經文，止不住的流淚，那是有因緣的。大家

      看看，今天慧霖講出來了，我才和大家講，這個「猶如空花亂起亂滅」是不

      是緣起法啊？十幾年以後，我以緣起法入，今天我和大家說，也是說緣起法

      。大家就可以想到，有因緣的。為什麼我看到這個地方止不住地流淚？觸動

      根機了。所以大家學佛一定要誠，心中不可叫它有絲毫的委曲心，要不然你

      和佛菩薩不起感應。所以說道人心沒有什麼機巧的，不動機巧的，不動心機

      。誰還講？

聞師：「善男子。此菩薩及末世眾生。修習此心得成就者。」所證圓覺性是法性，

      因為法性無性。「於此無修亦無成就。圓覺普照寂滅無二。」圓覺普照是緣

      起，寂滅無二是講無性。因為此心妙湛總持，妙湛總持就是不動義，寂而常

      照，無性緣起；照而常寂，緣起法無性。修習此法證入一真法界性，一切法

      不礙一真法界性，一切法和一真法界不二。「於中百千萬億不可說阿僧祇恒

      河沙諸佛世界。猶如空花亂起亂滅。」這個空花，我們知道是從緣起邊講。

      一真法界性，性空不礙隨緣有一切法 ，所以一真法界性中萬象森羅； 可是

      萬象森羅同是一真之性，所現的相是如幻的，像空中花一樣，空本無花，花

      是幻有的。這個法非有非無，非有是不即，非無是不離，不即不離所以無縛

      無脫。「始知眾生本來成佛生死涅槃猶如昨夢」，眾生是緣起，佛是緣起，

      眾生如果不落入遍計所執，不執著空中花，眾生本來就是佛，因為眾生本來

      是一真法界性，眾生本來是清淨圓覺妙性。這時我們才知道，原來生死涅槃

      猶如昨夢……

師父：大家注意到，這文一開始「修習此心得成就者。於此無修亦無成就。」我們

      當然都不得成就。我們雖然不得成就，也可以知道此法，什麼原因呢？譬如

      我問大家，死是不是很苦啊？你知道死苦，你死沒死？你沒死怎麼知道死是

      苦的？這就是我們雖然沒得成就，我們以聞慧也可知道這個道理。死是苦，

      應該證到的才知道，真正死的人才知道死苦啊！沒有死的人應該不知道死苦

      。不是，聽到人家講，或者看到別人死，也能知道死苦。所以要特別注意到

      「得成就者」。

      我提醒大家，這個「作止任滅」，作是起，止是停止，有很多解釋，任是任

      由，不管它，滅是把它滅掉。我們說修道叫作，修道可以斷集，斷集就是止

      。苦，不斷其集，任由它產生，叫任。證，苦滅，證滅諦，叫滅。還有很多

      ，一切法皆可配得上，都是講這些道理，它不是講一項的。破無明，是作；

      沒有老死，是止。如果任由十二因緣生長，叫任；滅十二因緣，叫滅。這不

      需要滅，為什麼不需要滅？猶如空花。修止觀也是一樣，修觀叫作，修止叫

      止。如果不修，任由它生長，叫任。以止觀滅煩惱叫滅，一切法皆如此，沒

      有定規，但看你的智慧會到什麼地方，它就到那裏。

      我提醒大家，不要認為我說過了，你沒得說了。不是的，它無量無邊，你的

      智慧到那裏，它就到那裏，無有定法，是名阿耨多羅三藐三菩提。

      還有一點，不知道大家感覺怎麼樣？「圓覺普照寂滅無二」，我們修淨土的

      ，圓覺普照好像跟無量光有關係吧！寂滅無二是佛又變個樣子說，和無量壽

      是不是有關係？大家把你們的智慧打開，智慧之門打開，叫它任遊東西。智

      慧這個東西猶如虛空，你看我茶杯裏邊的虛空是圓的，房間裏的虛空是方的

      ，它不是圓，也不是方，隨緣成圓成方。隨緣成圓成方，也無圓無方，無性

      ，這個就是智慧了。無量無邊而有量有邊，有量有邊而無量無邊，所以佛的

      智慧於一說無量，於無量說一。大家看看，誰還要發表？

悅師：＊

師父：我不是告訴大家，注意到它一開始的「得成就者」，得成就是不是覺悟了？

      覺悟了以後，生死涅槃好像昨天的夢一樣。不覺悟的人，不得成就的人，他

      不會這個程度。這個法，講來講去它是兩種，講的不過是那兩種。我舉個例

      子，大家就分清什麼是智慧？什麼是愚癡？我畫一個人，大家一看一定是個

      人；又畫一匹馬，大家看是匹馬；畫一枝花，大家看是枝花。智慧人不是，

      智慧者他看，你畫一個人、畫一匹馬、畫一枝花，他知道都是張紙。愚癡人

      一看，這是馬，這是人，這是花。智慧者一看，這是紙。既然會到是紙，人

      、馬、花，是不是好像夢一樣，覺悟了！昨夢。

      大家還注意到一點，這「作止任滅」，大家平常聽「起心動念」，知道吧！

      「能證者」，應該沒有起心動念才是淨圓覺心啊！如果有作止任滅，是不是

      起心動念？如果是起心動念，是不是還是淨圓覺心啊？大家再發表。

修師：＊

師父：我和大家講過了，大家腦筋不動啊！和算盤珠子一樣，一撥一動。我和大家

      再講明白一點，這張白紙上面畫個「修」、畫個「證得正等正覺」，雖然是

      畫個「修」，畫個「證」，是不是還是白紙啊？你會到還是白紙，還有「修

      」有「證」沒有？這個白紙就好像圓覺妙心一樣，普照一切。既然普照一切

      ，不管你畫人、畫馬、畫狗、畫豬……，它是不是寂滅不二啊？你這麼會那

      個法。

      再看最後一句，不管你畫什麼，你畫十萬億佛土它亂起亂滅，亂起是沒有因

      ，亂滅是沒有因，那是不是還是一張白紙啊？這樣你會到緣起法是什麼東西

      了。最後他講，不管白紙它是畫什麼東西，它這個白紙性雖然畫一切法，一

      切法的性是不是平等不壞？大家應該會到了吧？

策師：緣起無性的法如幻所以猶如空花亂起亂滅，不實在。「始知眾生本來成佛生

      死涅槃猶如昨夢」，生死涅槃無性，無性之法不實在，所以說猶如昨夢。「

      如昨夢故當知生死及與涅槃無起無滅無來無去」，生死本不生不滅，不來不

      去。

      「其所證者無得無失」，眾生為什麼落入生死呢？因為眾生有有所得心、有

      得失心、有取捨。「其能證者無作無止無任無滅」，作就是造作。「於此證

      中無能無所」，無性法是不二法，無能無所，能所雙亡。「畢竟無證」，自

      性清淨心不能說有佛道可成，但是你說沒有嘛！它又遍一切處，因為一切法

      性就是自性清淨心，自性清淨心本來平等不動。

師父：我問大家，這是什麼東西？（答：苦集滅道。）你們光知道苦集滅道，我問

      大家，什麼是苦啊？（答：生死。）還有誰知道什麼是苦？（答：遍計執。

      ）什麼是集？（答：生滅法）好！知道是生滅法，還有誰知道什麼是集？（

      答：起心動念。）什麼是滅？（答：涅槃。）什麼是道？（答：八正道。）

      哈！你們大家都叫我騙了，都廢話！其實那是黑板，你看明明是黑板，說是

      苦集滅道，又說什麼是苦，什麼是集，什麼是滅，什麼是道，是不是廢話啊

      ？

      你們應該會到了吧！說了半天苦集滅道，有沒有苦集滅道？無苦集滅道。你

      們面對黑板，說了半天廢話啊！是不是這個道理？你再會到全篇文章，就是

      這個道理。

      你既然會到都是黑板，你說了半天苦集滅道，又說什麼是苦，什麼是集，什

      麼是滅，什麼是道，是不是猶如昨夢啊？既然得成就了，覺悟了，這些都是

      假的吧？如果還執著苦集滅道實在有，那就是什麼了？遍計執！大家再發揮

      ，盡量發揮。

觀師：＊

師父：你們講到理，要會到事，叫理事無礙。我從事上和大家講，我在黑板寫個「

      修」，沒有修吧？寫個「證」也沒有證吧？它還是黑板吧！愚癡人才認為有

      修有證。寫個「修」寫個「證」，那是緣起，如幻的。既然都是黑板，這黑

      板是不是「圓覺普照」啊？遍一切，可是它寂滅無二，你在黑板寫四諦法出

      四諦法，寫十二因緣法出十二因緣法，寫六度法出六度法，寫一切法出一切

      法。可是出了一切法──寂滅不二，黑板還是黑板，把理會到事。

      慧觀講到隨緣不變，不變隨緣，恐怕你們過去僅僅聽到這個話，這個道理可

      能也懂一點點了，不會。我在黑板寫一切的法，是不是隨緣啊？黑板變不變

      ？正因為黑板不變，隨緣寫一切法。不變是什麼？性空啊！隨緣，是緣起啊

      ！佛法是不是如此啊？還有什麼可疑惑的？誰講？最後一個人講！

      大家在圓覺妙心上，亂寫亂畫啊！所以華嚴經講，心如工畫師，能造種種色

      。我在黑板寫「作止任滅」，有沒有作止任滅啊？我在黑板寫「能證所證」

      ，有沒有能證所證？都是黑板，都是畢竟空，都是一真法界性，都是圓覺妙

      心。我們大家迷惑就是這一點，在一真法界中，我們墮入地獄。一真法界沒

      有地獄啊！唯心所造。好像黑板上沒有「作止任滅」，寫「作止任滅」，它

      就作止任滅。十法界皆空，叫佛法界。所以說，這叫真正證到，得成就者。

      永嘉大師得成就了，他講，覺後空空無大千。迷時怎麼樣？分明有六道。我

      在黑板上寫天道、人道、地獄、餓鬼、畜生道，分明有嘛！那是你迷啊！覺

      後，大千世界都沒有，都是你亂寫出來的。

      大家查注疏，千萬不要馬馬虎虎啊！如此用功，步步前進，你早晚有一天看

      到底邊。

      有的人在黑板寫天道、人道、阿修羅道，有的人在黑板寫地獄、餓鬼、畜生

      道，有的人在黑板寫極樂世界。黑板究竟有沒有？都是你唯心所造。千變萬

      化，原來黑板還是黑板。大家覺悟就知道，為什麼要寫些亂七八糟的東西？

      寫「極樂世界」就不同了，極樂世界叫淨土，淨土不二，它就是「寂滅不二

      」嘛！就是「圓覺普照」嘛！那不就是黑板。所以說，往生極樂世界就是黑

      板，它不起不滅，就是無量壽無量光。無量光可以遍照十方，十方世界黑板

      上都可以寫；無量壽，它也可以寫。它寫無量光不是無量光，寫無量壽不是

      無量壽，因為寫上無量光，就是有量；寫上無量壽，就是有量。

      智慧者應該看到一點眉目了，還在生死裏迷惑嗎？不錯，我們大家還在生死

      裏迷惑，天天諍競。諍競什麼？不外乎名聞利養，爭是爭非。

      這棟樓是什麼樓？（答：蓮風樓。 ）新齋堂在幾樓？壹波堂在幾樓？ 講堂

      在幾樓？這是幾樓啊？都是畢竟空，懂了吧？好像我在黑板寫壹波堂、新齋

      堂、蓮風樓，你認為我寫的是蓮風樓、新齋堂、壹波堂，對不對？都是黑板

      。雖然有蓮風樓，有壹波堂、新齋堂，是不是都是畢竟空啊？再想一想，這

      裏有慧修、慧悅、惠生，有我，有一切大眾，是不是有啊？你想我在黑板寫

      上慧修、慧悅、惠生，有沒有兩樣？沒有兩樣吧！有一切大眾，是不是還是

      畢竟空啊？於畢竟空中起慧悅，於畢竟空中起慧修，唯心所造。既然都是畢

      竟空，畢竟空有生有滅沒有？再想，仔細想！參禪到這個地步，叫你參了！

      慢慢地可以看到生死邊。雖然是不了生死，也是可以看到那個邊了。

      這一夏不要白過，雖不能證到什麼東西，至少也學到什麼東西。我罵你，你

      聽到了沒有？畢竟空，是不是？覺悟的人、得成就的人，會到。不覺悟的人

      ，他說：「你罵我幹什麼？」我打你，是不是畢竟空？唉！我們就在這個法

      裏諍競啊！此後，加緊用功修行啊！這個事情，古德講，事須用功，久習方

      成。絕對不能說，明白了我就得到，不是那回事，久久修習才能得到。要不

      然，你看這個文，不得用處。

      「生死及與涅槃無起無滅」，我在黑板寫個「生死」，有起有滅沒有？我再

      寫個「涅槃」，有起有滅沒有？愚癡人認為有起有滅，智慧者知道是黑板，

      它無起也無滅。我在黑板寫個「來」，寫個「去」，有來有去沒有？愚癡人

      才認為這是「來」嘛！明明寫的是「來」。所以證到了，黑板所寫的，有得

      有失沒有？都是黑板嘛！沒有得也沒有失。有取有捨沒有？還是黑板啊！沒

      有取沒有捨。能證者，也沒有作止任滅，黑板清淨不動，覺性平等。這和前

      文講的，清淨平等不動，是不是還是一個道理？清淨平等不動好像黑板一樣

      ，也就是黑板嘛！

      不相信你想一想，覺悟了不過如此而已。黑板上寫淨土宗，我向淨土宗學道

      ；禪宗，我向禪宗學道；天台、華嚴，我向天台、華嚴學道，學了半天，求

      了半天道，原來是你啊！真正有一天覺悟是黑板了，哦！我還東跑西奔，不

      曉得跑破了多少草鞋，原來是你啊！參禪的，參了半天，有一天覺悟了，哦

      ！原來是自己的鼻子踫到自己的鼻子，在眼下面，自己看不見。

      黑板寫「苦集滅道」，是不是本來面目？迷惑了。黑板我寫十二因緣，是不

      是本來面目？不知道了，認為十二因緣。寫六度，是不是本來面目？本來面

      目是什麼？原來是黑板，知道吧！寫了四諦、十二因緣、六度，皆不是本來

      面目。原來它本來面目，不過一塊黑板就是了，大家懂不懂啊？

      （卍續一六•圓覺經直解卷上•一○一下•一二）「善男子。此菩薩及末世

      眾生。修習此心得成就者。」得成就者是證究竟一心，究竟一心是什麼？一

      心不亂啊！一心不亂還有心是二心啊！一心不亂是什麼情形？好比鏡中的影

      像，一心不亂的境界是什麼？禪宗講，雁過長空，影落寒潭，那是一心不亂

      。再找一心，那是二心了，既然告訴你一心，不二吧？你將心求心，不成了

      二心了？「以如來藏中本無迷悟生死去來之相」，如來藏是空的，二空如來

      藏。「然生死涅槃。皆無明夢中之事。今無明夢破。迴視往事。如昨夢耳。

      」這個道理大家懂了吧！「此重示寂滅一心」，寂滅一心就是一心不亂，這

      個法本來如此，一心不亂不是你求來的，沒有新生，也沒有舊得，本來如此

      。雲在青天水在瓶，就是這個樣。不是說你求一心才得到一心，求寂滅才得

      到寂滅，它本來如此。 所以，義玄當初有人問他： 「請問西來意？」他說

      ：「大寮裏今天加菜！」就是這個道理嘛！「究竟無二之體也」，究竟無二

      是沒有一，二不可得就沒有一。要是有一的話，自然成二，一是對境而立，

      不對境怎麼會有一？

      「前云圓覺性中流出一切清淨真如菩提涅槃諸波羅蜜。謂迷清淨真如。而為

      五蘊之眾生生死法也。」也是講得很清楚了。「菩提涅槃。乃所證之果。」

      菩提涅槃，大家看，這是不是菩提涅槃啊？這是黑板啊！你認清啊！它是黑

      板，不是菩提涅槃啊！

      「諸波羅蜜。為能證之行。以如來藏中本無去來迷悟生死故。生死涅槃。皆

      如昨夢。既如昨夢。則豈有修證得失取捨之事耶。」有修證得失沒有？黑板

      一塊啊！你怎麼誤認了。「既無脩證。則無能所。一切影像。畢竟寂滅。如

      此法法。皆真常住不壞。此圓照法界清淨覺相之極。」圓照法界清淨覺相，

      原來是黑板。會到意思了沒有？我這麼說，費了半天功夫，我就恐怕大家又

      執著黑板。聰明人他在我說黑板時，不執著黑板，愚癡人我說黑板時，他執

      著黑板，那就糟糕了。

      不管你得此法不得此法，你有稍微知道一點影像，你和憨山大師一個鼻孔眼

      出氣。不過人家喘得通暢，你喘得不太通就是了。

      （卍續一六•圓覺經近釋卷二•一六七下•二）「菩薩修習此心已得究竟圓

      滿遍十方界者。則身心寂滅物我兩融得正住持。方可說不見我為能成就之人

      覺為所成就之法。由彼轉此業識成大圓鏡智。」他是把淨圓覺心會入大圓鏡

      智，大圓鏡智就是圓成實。「以此鏡智照見一切根身器界皆悉寂滅平等無二

      」，道理不錯，是這個樣。大家注意看，它不外乎緣起性空，性空緣起，沒

      講錯。

      「所謂大圓無垢同時發普照十方塵剎中。故見恆沙國土在妙覺心中亂起亂滅

      。……」仔細看，會他的意思，你從性空緣起會，從二諦會。不著文字相，

      你怎麼說怎麼好，不落文字相，從二諦會。這叫什麼？會騎馬的，馬隨人；

      不會騎馬的，人隨馬。會騎馬的，騎在馬背上，你叫馬往東，馬往東；你叫

      馬往西，它往西。不會騎馬的，騎在馬背上，馬往東，載你往東走；馬往西

      ，載你往西走。以二諦入，就會講了。

      「復能照見一切眾生不即圓覺不離圓覺」，它這是一個法。「無生死法可縛

      。亦無涅槃法可脫。至此始知眾生本來是佛不假修證。」這個假是假藉。「

      故世尊初成正覺歎曰。奇哉。一切眾生具有如來智慧德相。但以妄想執著而

      不證得。回視向來欲斷生死證涅槃作種種勤勞肯綮之事皆是夢中所現境界。

      」覺後空空無大千啊！「既醒之後則知生死涅槃了不可得。既知是夢則知涅

      槃不曾起。生死不曾滅涅槃本無來。生死本無去。其所證之法悟時不曾得。

      迷時不曾失。悟時不曾取。迷時不曾捨。其能證之人亦遠離四病。不以作諸

      幻行而執為能證。不以取靜為行而執為能證。」就是簡單說一句話，都是作

      止任滅。「不以一切任運而執為能證。不以一切寂滅而執為能證。」這個「

      任」我和大家講，任由一切法。因為印度有外道，這種外道主張不必修佛道

      ，任由它受苦，苦盡以後就成佛，有這種外道。

      「以此所證圓覺體中纖毫不立。擬心即差。動念即隔。故無所證之法。」假

      使一起思惟心就不對了。擬議則不是，你一想：「這道理啊……」，不對了

      ，你一定不對。它就是黑板，如果想它「是不是黑板？」那完全不對了。

■第十九次修學

師父：我們今天修學圓覺經，希望大家深深相信。此法要以清淨心入，清淨心要以

      至誠懇切心培養。入了以後你會得自在，在佛法當中任你遨遊。於佛法當中

      ，任你東西南北，毫無阻礙。我和大家講過，先深而後廣，入得愈深，遊得

      愈廣。菩薩入於相當深處了，他可以遊於法界十方。不過，人家是證了，我

      們沒有用，僅僅從了解方面知道一些道理，那個不得受用。

      如果你還追求世間法，要知道人身難得，此身一過，再也難得機會。

      今天從「善男子。彼諸菩薩。如是修行。」開始是不是？上次我們修學的，

      再念一遍，複習複習。「善男子。此菩薩及末世眾生。修習此心得成就者。

      於此無修亦無成就。」這講一真法界，圓覺就是一真法界。「圓覺普照寂滅

      無二。於中百千萬億不可說阿僧祇恒河沙諸佛世界。猶如空花亂起亂滅。不

      即不離無縛無脫。始知眾生本來成佛生死涅槃猶如昨夢。善男子。如昨夢故

      當知生死及與涅槃無起無滅無來無去。其所證者無得無失無取無捨。其能證

      者無作無止無任無滅。於此證中無能無所畢竟無證亦無證者。一切法性平等

      不壞。」我們上次修學到這裏。今天修學下一段文：

      「善男子。彼諸菩薩。如是修行。如是漸次。如是思惟。如是住持。如是方

      便。如是開悟。求如是法。亦不迷悶。」

      「善男子。彼諸菩薩。如是修行。」怎麼修行它？上面說過了，你看看，找

      出要點。「如是漸次。如是思惟。如是住持。如是方便。如是開悟。求如是

      法。亦不迷悶。」我們先修學這一小段。它有要點，「如是修行」，怎麼修

      行？和金剛經所說的有關係。

      大家知道道理，逐漸前進。如果按照佛所說的逐漸前進，如圓瑛大師所說的

      ，遲早要爆豆子，啪啦！爆開了，沒有原因，不知怎麼爆開了，那是另一個

      境界，禪宗就說開悟了。所以開悟無量無邊，古德說小悟無量，大悟十八次

      。你慢慢就可會到了，你不知不覺，怎麼知道這道理，怎麼會入的，你都不

      知道。那是你的性現了，你沒見到是沒見到，它現了。

乘師：「善男子。彼諸菩薩。如是修行。……亦不迷悶。」這段文是結論，前面普

      眼菩薩請法，請佛開示末世眾生修行漸次。末世眾生還沒開悟之前，聽到佛

      所說的圓覺妙心，心生迷悶，不能會入圓覺妙心。佛就說，「末世眾生欲求

      如來淨圓覺心。應當正念。遠離諸幻。先依如來奢摩他行。堅持禁戒。」所

      以這裏講「彼諸菩薩。如是修行。」怎麼修行呢？要起如幻觀，觀一切法如

      幻。四大根塵，身心依正二報就像空花，緣起無性的。體會到一切都是緣起

      無性，沒有實體，幻化的。所以要遠離幻化，要會到身心皆是幻垢。

      「如是漸次」，就是要知幻即離，離幻即覺，覺成就的話，就顯心清淨。心

      清淨，一切都清淨，清淨就是平等無礙，圓覺妙性自然能遍滿十方。乃至根

      塵四大皆能遍滿法界，因為法界無界，所以一切法平等無壞無雜。為什麼平

      等無壞無雜？因為這個法不即不離，無起無作。如果這個法有起有作就落入

      二邊，所以說入一真法界，是寂滅無二的，生死即涅槃，因為生死不可得，

      涅槃不可得。所以知道如幻，觀法不可得，就無修無證。

師父：慧乘現在找出來了，我告訴大家，大家翻到第五頁倒數第二行：「彼新學菩

      薩及末世眾生。欲求如來淨圓覺心。應當正念遠離諸幻。先依如來奢摩他行

      。堅持禁戒。安處徒眾。宴坐靜室。」大家仔細把它會一會。

      我和大家講大家不相信，如果你以至誠懇切心培養清淨心，以清淨心入這個

      法，那有很多你想不到的。你睡夢之中，本來不明白的道理，睡夢之中不曉

      得怎麼的，欸！想起來了。或者，你半夜睡起來以後，哦！這個道理想通了

      。要是你有這種情形，趕緊起來把它記起來，要不然你再睡，就忘了。還有

      的時候，不曉得做什麼事情，這個事情想通了，無因無緣，他就想通了。這

      個境界，是禪宗所求的。

      我說一個實在的故事吧！我聽一個出版社老板跟我講的。臺灣有一個大學教

      授，現在這個人不曉得往生了沒有。他父母生他的時候，夢見一個和尚來了

      。生下這小孩子，他父母就有戒心了，說：「這小孩子說不定要出家啊！我

      們夫妻兩個就只有這個小孩子，不能叫他接近佛法，絕對不准到廟裏去，他

      前生可能是出家人。」這個教授，教了大學後想寫一本書，想寫一本哲學。

      寫著寫著，寫了一半了，寫到唯識的問題，完了，寫不下去了。他從小沒接

      近出家人，根本沒看過佛經，可是這時必須看唯識，他怎麼能看呢？不能看

      。如果不能看，這本書白費了，花了那麼多年的功夫，寫了一大半白費了。

      所以他這個時候，愁得愁眉苦臉，飯也吃不下，覺也睡不著。稿紙攤在桌子

      上，不能動筆，沒有一個字。一連愁了三天了，覺也不能睡，飯也不能吃。

      有天夜晚，他還舖稿紙在想：怎麼解決呢？想不出辦法來，想累了，趴在桌

      上睡了。有不思議的事情發生了，等他一醒來以後，已經寫了一大篇很厚的

      稿紙了，都是唯識問題。「這是誰給我寫的？」仔細看，是他自己的字，自

      己怎麼寫出來的，不知道。按照我們佛法講的，他前生可能接近過唯識，第

      八識逼出來，無路可走，逼出來了。

      佛法也是如此啊！不是在你文字上追求的。現在我聽說這個出版社的老板也

      往生了。所以大家要知道，清淨心才能入法啊！誰講？

      我告訴你們要點，「彼諸菩薩。如是修行。」怎麼修行？前文講過，你一看

      就知道了。它講「如是漸次」，什麼漸次？前文講過了，你仔細找它的脈絡

      。譬如「堅持禁戒。安處徒眾。宴坐靜室。恒作是念。」這到底是漸次？還

      是修行？「如是思惟」，怎麼思惟法？「所謂髮毛爪齒皮肉」，看出脈絡了

      吧？「如是住持」，住持最後知道什麼？知道十方佛土皆如幻化。「如是方

      便」，什麼方便？「如是開悟。求如是法。」如是法是什麼？緣起如幻，如

      幻無性，無性真空。這就叫圓覺啊！圓覺法。

      實在你想一想，我和大家都講過，大家都還從文字相會。我和大家說過，真

      如隨緣起萬法，是什麼法啊？萬法無性是真如，什麼法？圓成實，就是圓覺

      。你再會你自己，你本是真如啊！隨你染緣起的業報身，再隨你的惡緣，不

      知道落入到那一道？其實這段文沒有什麼可發揮的，就是會上文就是了，這

      個作文章的叫牒。他把上面的文意總合起來講的，現在的話就叫綜合，這裏

      面沒有演繹了。按世間法講起來，前面的都叫演繹，這叫歸納。所以說這個

      文，既然大家都沒得講，我就不多費時間了。回去看文，查一查「如是修行

      」是那一部分？

修師：這一章是普眼菩薩問佛，末世眾生修行漸次，云何思惟？云何住持？眾生未

      悟作何方便普令開悟？佛就回答：「善男子。彼新學菩薩及末世眾生欲求如

      來淨圓覺心。應當正念遠離諸幻。」應當正念遠離諸幻就是他問的如何修行

      。下面說的「先依如來奢摩他行」，這就是修戒。「恒作是念」，就是作是

      思惟，先觀身空，後面講到心空，一直到畢竟無有緣心可見，這段都是思惟

      的部份。

      下面「善男子。彼之眾生幻身滅故幻心亦滅。……」這一段是講知道一切法

      畢竟空，隨緣起一切法，這樣來住持，以下就是講方便開悟眾生。

師父：這段文大家回去看前文，你自然而然就了解了，你要是只著重後面幾句，你

      不知道它從那兒講起。你和前文配合起來，就知道那一段文講的漸次，講的

      修行，講的思惟，你就知道了。下面偈頌的部份，念一遍就算了，因為它是

      重頌，還是長行文的意思，不必再重新修學。

      「爾時世尊。欲重宣此義。而說偈言

      普眼汝當知　　一切諸眾生　　身心皆如幻　　身相屬四大

      心性歸六塵　　四大體各離　　誰為和合者　　如是漸修行

      一切悉清淨　　不動遍法界　　無作止任滅　　亦無能證者

      一切佛世界　　猶如虛空花　　三世悉平等　　畢竟無來去

      初發心菩薩　　及末世眾生　　欲求入佛道　　應如是修習」

      好！現在看下面的。


大方廣圓覺修多羅了義經修學記

金剛藏章

      「於是金剛藏菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手

      。而白佛言。大悲世尊。善為一切諸菩薩眾。宣揚如來圓覺清淨大陀羅尼因

      地法行漸次方便。與諸眾生開發蒙昧。在會法眾。承佛慈誨。幻翳朗然。慧

      目清淨。世尊若諸眾生本來成佛。何故復有一切無明。若諸無明。眾生本有

      。何因緣故。如來復說本來成佛。」

      大家先會它的意思，我們不修學這段文，明暸它問的意思就好。

      「十方異生。本成佛道。後起無明。一切如來何時復生一切煩惱。」

      現在我把上面這三個問題講明白了，好修學下段文。「若諸眾生本來成佛」

      ，沒有無明，佛沒有無明嘛！「何故復有一切無明」，怎麼還有一切眾生無

      明，假使眾生本來是佛的話，怎麼會有一切無明？你用二諦法去會，如果你

      從文字相會，你會到驢年也會不到。

      「若諸無明。眾生本有。」假如無明是眾生本來有的話。「何因緣故。如來

      復說本來成佛。」這不是矛盾嗎？金剛藏問的就是這個問題了。「十方異生

      」，簡單說就是十方眾生。「本成佛道」，假使本來成佛的話，「後起無明

      」，本來成佛，以後起的無明，這麼說的話，「一切如來何時復生一切煩惱

      」，如果成佛還起無明，那佛應該還生煩惱，這是三問。我們再把下面看過

      ：

      「唯願不捨無遮大慈。為諸菩薩開祕密藏。及為末世一切眾生。得聞如是修

      多羅教了義法門。永斷疑悔。作是語已。五體投地。如是三請。終而復始。

      爾時世尊。告金剛藏菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末世

      眾生。問於如來甚深祕密究竟方便。是諸菩薩最上教誨了義大乘。能使十方

      修學菩薩及諸末世一切眾生。得決定信。永斷疑悔。汝今諦聽。當為汝說。

      時金剛藏菩薩奉教歡喜。及諸大眾默然而聽。」

      以下是修學的文了，這是佛說的。

      「善男子。一切世界始終生滅。前後有無。聚散起止。念念相續。循環往復

      。種種取捨。皆是輪迴。未出輪迴。而辨圓覺。彼圓覺性即同流轉。若免輪

      迴。 無有是處。 譬如動目能搖湛水。又如定眼。猶迴轉火。雲駛月運舟行

      岸移亦復如是。善男子。諸旋未息。彼物先住。尚不可得。何況輪轉生死垢

      心。曾未清淨。觀佛圓覺而不旋復。」

      修學到這裏，下面是另一段意思了。我們看出來，佛還沒直接答問題，先把

      道理敘述。我提供大家一點參考意見好不好啊？你不要死於文下，我和你講

      的話不要記死文字。我再把它變個樣子，講給大家聽。佛性雖染起無明，無

      明無性是佛性，懂意思吧？這一句還是那句話，不過另戴頂帽子就是了。無

      性才能隨緣，如果隨染緣的話，起了無明。無明既然隨緣而起，它一定沒有

      自性，沒有自性還是佛性。大家想這個道理，佛性成佛時它沒有增，無明沒

      成佛時沒有減。如果你增一毫，它多了；減一毫，它少了。

      進步的，他一眼就看出來，金剛藏菩薩問的，代眾生問的，都不對。我也提

      醒大家一條路，金剛藏落入有法。

明師：金剛藏菩薩落於有法，他認為有無明有佛，他不曉得眾生未成佛時本是佛。

      「善男子。一切世界始終生滅。前後有無。……皆是輪迴。」眾生認為一切

      世界有始有終，有生有滅，有前有後……，都是因為凡夫執著，所以這都是

      輪迴。

      「未出輪迴。而辨圓覺。彼圓覺性即同流轉。」如果眾生沒有出生死輪迴，

      就是以凡夫的心眼而去揣測佛菩薩的心眼，這種圓覺性即同流轉，就是常法

      身常六道。圓覺性就是佛性，就是無性，你認為有佛性，這佛性就不是佛性

      了，所以即同流轉。如果你以這種心想要免六道輪迴，無有是處，辦不到的

      。

      「譬如動目能搖湛水」，本來水是不動的，可是你眼睛動，你看的水就動。

      「又如定眼。猶迴轉火。雲駛月運舟行岸移亦復如是。」月是不動的，可是

      我們虛妄看到月在動。乃至我們坐在船上，看到兩岸的樹木在往後退，其實

      是我們自己在動。佛性是湛然不動的，可是我們眾生虛妄取著，落入六道輪

      迴。六道輪迴沒有啊！是我們虛妄執著，佛才說怎麼脫離六道輪迴，其實六

      道輪迴不可得。「善男子。諸旋未息。彼物先住。尚不可得。何況輪轉生死

      垢心。」佛性尚不可得，何況是輪迴生死。成佛尚不可得，何況是眾生。「

      曾未清淨。觀佛圓覺而不旋復。」曾未清淨就是未曾清淨，這是倒裝句，就

      是說你心裏的塵垢還沒完全去除的話，觀佛的圓覺性，會落入兩邊。

師父：我提供大家一點參考。金剛藏所問的，他和一個法相對，如果你通達那一法

      ，你就知道他問的不對了。那一個法呢？佛不是說過，心佛眾生三無差別，

      你了解不了解？了解了就知道他問錯了。

      第二個，「又如定眼。猶迴轉火。」這是個譬喻，這個沒有多大關係，我告

      訴大家。譬如我手上拿一炷香，不停地轉，你看好像有一個圓圈，其實是一

      個火點。我這麼一轉，你定眼看好像是一個火圓圈，其實它就是一個火點，

      大家懂不懂道理？這就是迴轉火的意思。其餘大家都可盡量發揮！

聞師：「若諸眾生本來成佛」，眾生就是眾因緣所生，眾因緣生，隨緣而無性。可

      是眾生不懂這道理，落入遍計執，在緣起法裏落入有法，就是所謂的無明。

      所以有一句話說如來藏就是法身，法身在纏叫如來藏。

      下面的問題，「一切如來何時復生一切煩惱」，如來是約果地來講。眾生都

      是無性的，無性就是法身。隨緣不失性，隨緣不失性就無無明，無無明就無

      無明盡，怎麼可說「何故復有一切無明」？所以這句話本身就有問題。

      「本來成佛。何故復有一切無明。」假如真正體會到俗諦，俗諦就要會到中

      道才圓融。因為俗諦是緣起法，緣起法是無性法，緣起法如果無性的話，就

      不落入有，有而非有；無性就是緣起，也不會落入無，不捨生死，亦不取涅

      槃。所以下面有說種種取捨皆是輪迴。

      如果修如幻三昧的話，從緣起如幻會到中道，如一般我們講生滅，生滅生滅

      剎那剎那不住，沒有實體可得。因為無明一定有所住、有所取、有所著，既

      然沒有法可得，無明建立在那裏？這是我想到緣起法它從如幻來會入真諦中

      道。

師父：慧聞既然講出來了，我和大家講。心經有一句話，無無明亦無無明盡，和金

      剛藏菩薩所問的問題一樣。無明盡是佛，無明是眾生。我提醒你們，我發現

      你們有打瞌睡的，我告訴你，有兩種法你得到以後不打瞌睡，一種是法喜食

      ，法喜食得法身，沒有瞌睡。一種是禪悅食，禪悅食得定身，沒有瞌睡。失

      去這兩種食，就落入業報身，打瞌睡。想辦法得法喜，不得法喜的話，得禪

      悅。禪悅難得，法喜易得。

悅師：「一切世界始終生滅。前後有無。聚散起止。」這一段我們知道是落於實在

      有法，有一切世界，有始終生滅，有聚有散。事實上，這都是緣起幻化，不

      實在的。「念念相續。循環往復。種種取捨。皆是輪迴。」這是說以迷惑心

      執著實在有法，以這迷惑心辨圓覺是不可得的。所以下面就講「彼圓覺性即

      同流轉。若免輪迴。無有是處。」如果要免輪迴，根本不可得。

      下面就講三個譬喻，為什麼不可得的原因，好比動目能搖湛水，水是不動的

      ，眼睛動才看見水在動。第二個，「又如定眼。猶迴轉火。」這個師父講過

      了。第三個，「雲駛月運舟行岸移」，是雲在動，可是我們看起來是月在動

      ；船在走，我們認為岸在往後退，是我們本身迷惑心錯誤的知見。

      「善男子。諸旋未息。彼物先住。尚不可得。」這迷惑心還沒息滅的話，舉

      個例子講，你認為虛空有花，空中花本來就幻化不可得，你還要問花的生處

      在那裏，更不可得。緣起本來就是無性不可得的，剛剛講的那些生滅就是緣

      起邊講的，那些本來是如幻不可得。比方生死與涅槃，涅槃都不可得了，怎

      麼還有生死可得？涅槃生死都是你的迷惑心虛妄見，才認為有生死有涅槃。

      「何況輪轉生死垢心。曾未清淨。觀佛圓覺而不旋復。」所以迷惑心、虛妄

      心，沒有清淨的話，你要觀圓覺性是觀不到的。「是故汝等便生三惑」，三

      惑就是……

師父：那個下面才修學。大家注意到一點，它裏面有重點。「種種取捨」，這以上

      所講的，「一切世界始終生滅。前後有無。聚散起止。念念相續。循環往復

      。」這是種種取捨，取捨於什麼？取捨於相，落入有法。第二個再會，「譬

      如動目能搖湛水。又如定眼。猶迴轉火。雲駛月運舟行岸移。」這是什麼？

      唯心所造。一心生萬法嘛！這不是那個意思嗎？大家仔細看，仔細探討。誰

      還發表意見？

觀師：這邊金剛藏代眾生問的問題，我們可以看出來這問題是不對的，可是從這個

      問題我們也可以看出菩薩的慈悲，我們眾生真的會有這樣的問題，而且還會

      在這個問題上去探求這是什麼意思。佛很慈悲開示，這段講到「善男子。一

      切世界始終生滅。前後有無聚散起止。念念相續。循環往復。種種取捨。皆

      是輪迴。」這些都是輪迴我們為什麼會輪迴？就是取著。因為師父開示時說

      到，一切都是我執，因為我執的關係，所以我們才會在各種法界裏面。

      剛才師父提到法喜，法喜真的很重要，大家學什麼東西廢寢忘食，就是因為

      法喜。最近我在檢討，就是常常會要求別人說：「你這麼做不曉得有多好！

      」譬如念佛很好，就會和別人講：「師父說，你念佛要念得清楚，聽得清楚

      ，這樣一定會很好。」可是想一想，為什麼自己還會打瞌睡、昏沈，因為自

      己並沒有念得清楚，聽得清楚。所以師父說常要檢討，最近檢討起來，其實

      外面的境界都不是最重要的，那都沒有關係，最主要的是自己的心性，怎麼

      去面對事情。

      所以有修行的人遇到任何境界來的時候，他會從他的心上去下功夫，他不會

      有煩惱。我們凡夫不是，我們會一直在求境界要怎麼除去，所以講起來很感

      激三寶的加被，師父能帶領我們學戒、學淨土法門。相信依照念佛法門這樣

      修學下去的話，我們就能會到清淨心，一定會在這一生往生西方極樂世界，

      就不再六道輪迴，受業力牽纏，身心不自在。

師父：我提醒大家，直到現在大家還沒完全上路。你仔細看，金剛藏問的三個問題

      是不是都落於有法，怎麼落於有法呢？取著於相，種種取捨皆是相啊！由於

      金剛藏取著佛相、眾生相、無明相，落於有法。一切法是不是本來無相啊？

      如果無相，他取著於相，是什麼法？（答：遍計執。）金剛藏落入遍計執，

      不過這不是金剛藏菩薩，他是代眾生問的。你們摸清經文的脈絡了吧？

      你們幾個打瞌睡的，我和你們講一講，如果聽了法入心，起法喜，法身現，

      不會有瞌睡。如果你真需要睡了，舒舒服服睡去，禪宗就這麼教人，睡醒了

      給我參，那才入法。如果你得禪定，沒有睡眠了，如果你睡眠暗相現前，六

      道輪迴，好聽的是六道，不好聽的是三塗。你要想辦法破它，需要睡，就把

      它睡足。睡足了起來，正式入法，求法喜食、禪悅食。所以你們很多人夜晚

      不睡覺，到了聽經的時候打瞌睡，那不是自己和自己搗蛋嗎？遲早要落入三

      塗。

      你想一想，你回去睡覺的期間，是不是一切黑暗啊？你自己想一想黑暗的境

      界，那裏最黑暗呢？你就會知道了。所以大家要想睡，伸腳睡去，睡醒以後

      好好給我參！這才是正修行路。不能說，睡覺時也打瞌睡，不睡覺。不睡覺

      的時候也打瞌睡，那就錯了，一天二六時昏昏沈沈過了一輩子，最後臘月三

      十那天到來了，小鬼一叫跟著走了。

      要知道，你法身沒睡眠，禪悅沒睡眠，你真正要是入初禪的話，它就沒有睡

      眠了。凡夫身難免要睡眠，阿羅漢都有睡眠，他無夢眠，他靜坐就可以辦到

      了。你們很多人糊塗蛋啊！我打坐，不睡覺，打了坐睡覺，那你根本一點用

      都沒有。大家查注疏！

      睡覺時真睡覺，寫經時真寫經，念佛時真念佛，這樣才是真修行啊！你念佛

      也睡覺，寫經也睡覺，睡覺不睡覺，那你不是自己搗蛋？到了阿羅漢也需要

      睡眠，他靜坐，不是真的睡覺，叫無夢眠。阿羅漢入甚深禪定，就和睡眠一

      樣，不需要睡眠，入甚深禪定可以起觀照。你們也是打坐，不睡覺，入甚深

      禪定，可是作夢──盲修瞎練！盲修瞎練的人應該趕緊覺醒，改過來。生命

      有限啊！到最後那天，你再想改，來不及了。

      （問：阿羅漢有臥具嗎？）當然有臥具，他打坐可以入定嘛！怎麼知道阿羅

      漢有臥具呢？佛都有臥具，怎麼阿羅漢沒有臥具呢？佛說：「阿難啊！我身

      體累得很，你把僧伽梨舖在地上，我要休息。」是不是？

      不要認為不睡覺可以成佛，那是騙人的。地獄眾生不睡覺，千生萬劫沒有一

      時一刻休息，一日一夜萬死萬生，他那有時間睡覺呢？他也不吃飯，沒有聽

      過地獄眾生打瞌睡的，也沒聽說地獄眾生餓死的，業報嘛！所以你們不吃飯

      、不睡覺，那修地獄。

      （問：「彼物先住。尚不可得。」我不懂意思。）他上面有講「善男子。諸

      旋未息。」你心還沒有停止，唯心所造嘛！所以「彼物先住。尚不可得。」

      因為它這段文講唯心所造。你心不停止，那個東西叫它住，這都得不到嘛！

      你看「譬如動目」，唯心所造，動目──起心動念了，「能搖湛水」，湛水

      是物，心要是一動，物先住不可得。「又如定眼」，定眼是唯心所造，「猶

      迴轉火」，彼物。「雲駛月運」，彼物由於你心造的嘛！雲駛，好像月亮在

      走路一樣。「舟行岸移」，本來是船走，你心造認為岸邊往後退，唯心所造

      。一切法唯心所造，起心動念，你要想那個法不動都得不到！何況淨圓覺心

      呢？

      （問：彼物呢？）彼物就是一切境界，本來沒有的，一切諸法無相。一切諸

      法是不是緣生無相啊？你認為有法，你唯心造的。唯心造，這個法怎麼能夠

      不有呢？不取於相。你心不取相，它就沒有了。你心還取相，要叫物沒有，

      它辦不到啊！懂這意思吧？

      （問：先住也就是不空？）死於文下！你這樣會怎麼能會入呢？死於文下的

      人就是這樣，先住後住，你不會！一切法緣起是不是？緣起有相沒有相？性

      空，那你就會到了。心造的話，成了遍計執。你根本已經會到了。（問：那

      消文呢？）得其義，文可忘矣！你消文幹什麼？

修師：就是說不要照著文講，用白話講，船不停止的話，要叫它岸不倒退……

師父：你心不動啊！那是你心造的。

修師：它現在只是直接講事物上的……

師父：這不是事物上的，他是遍計執不捨離。你再會，湛水動搖了沒有？那是你心

      造的。心要是不造，湛水動搖不動搖？如果你心造，要想湛水不動搖，辦不

      到吧？「又如定眼」，本來是旋轉那火圈，它僅僅火點，你心造，「啊！那

      是火圈嘛！」你心要是不除去，它總是火圈。「雲駛月運」，雲在走，看到

      月亮往後退，是你心造的吧？你造，它那個心現有，叫月亮不往後退，辦得

      到辦不到？「彼物先住。尚不可得。」「舟行岸移」也是一樣，本來那個船

      離開海邊，海岸沒動啊！船往前走，你心造海岸往後退。你這個心要是不除

      去，要海岸不往後退，辦不到。所以「彼物先住。尚不可得。」一切唯心造

      ，心生則法生。如果你必須要求說什麼是先住後住，那你死於文下嘛！你會

      到這個意思，文字都是廢話。

      所以我再三和大家講，大家不會這個意思。你看看「動目能搖湛水」、「定

      眼猶迴轉火」、「雲駛月運舟行岸移」，是不是經文有這個字？看見了沒有

      ？那是紙，你看見什麼？你要是會到這個意思，那文根本是廢話。所以古德

      講，會到意思以後，三藏十二部皆是閑文。你要是總是在文字上用功夫，你

      鑽紙嘛！

      （問：千百億化身呢？）緣起無性啊！眾生以遍計執看它有千百億，你還在

      遍計執內嘛！好比天上就只有一個月亮，地上有水，處處有水處處月，眾生

      以遍計執心看它有很多月亮。學佛法就是叫你離這遍計執嘛！你是認為千百

      億化身定有了，落入有法。要是有人知道千百億化身是無性的，那你得法身

      了嘛！得了法身，還問千百億化身幹什麼？你照我這麼說，千百億化身無性

      ，是不是？無性是不是千百億化身？你不打轉身。無性要是在千百億化身以

      外另有無性的話，那是斷滅法；在無性以外另有千百億化身，那是定性法─

      ─二邊，都墮入常斷二邊，怎麼是中道呢？你照我的說法可好，一說說錯了

      。

      （卍續一六•圓覺經直解卷上•一○三下•四）「此意責問者不應以生滅心

      妄辯圓覺之體也」，他先說大意。「……若以妄見而辯圓覺。則此覺性亦同

      生死法矣。……」大家都看出來了，對不對？妄見是什麼？遍計執。或者有

      人問，依他起不是也是妄見嗎？依他起是如實知道它是虛妄法，它是圓成實

      嘛！不知道它是虛妄法，就變成遍計執了。「故云即同流轉。若以妄見。而

      免生死。無有是處。……」不錯！是這個道理，講得沒有錯。

      「諸旋。乃水波火輪雲駛舟行。彼物。指湛水定眼月岸。謂旋若未息。而彼

      諸物。必難先住也。」大家探討，我的意見是說心造一切法，因為什麼心造

      一切法？它是根據圓成實、依他起建立起來的。金剛藏落入有法（他代眾生

      問的），取相。取相是什麼？他把依他起法，變成遍計執，取相。遍計執就

      是取相，取相就落入有法。這個取相落入有法是從那來的？唯心所造，對不

      對？心要是不造的話，它怎麼會有相？心要是不造的話，它是圓成實。心不

      明白，認為依他起實有相，落入遍計執。心要是明白，知道依他起虛妄，不

      落遍計執，就是圓成實。我們看經文就可看出來。

      「動目能搖湛水」，動目是唯心啊！你目不動，它湛水不搖啊！定眼是唯心

      造。「猶迴轉火」，迴轉火是物，雲駛月運是物，由於你心造的。本來雲在

      走，誤認月在走，唯心造的。「舟行岸移」，我看它是講唯心造萬物，心生

      則法生。心生，法本來沒有，不可得，圓成實。心生則法生，他把依他起變

      成遍計執，由於遍計執取相，由於取相，落入有法。落於有法，他問佛，既

      然有佛有無明，到底是先有佛？還是先有無明？如果先有佛後有無明，佛也

      應該後生無明，這是他的三問。「三惑」不是講三惑，就是三問的三惑，大

      家可以參考，並不一定是我說得對，大家用你的智慧。

      「……而彼物必難先住。何況以生死妄見。而辨淨妙常住之覺性。」那四個

      譬喻，大家去參考，或者不依照他的意思，不依照我的意思，依照你自己的

      意思，各人見地不同，佛法就是這個樣，才有進步。

洵師：這裏是講，非風動非幡動，仁者心動。

師父：就是那個意思。「非風動，非幡動，仁者心動。」沒有物嘛！心外無法嘛！

      你不相信，我們看各宗就知道，華嚴講萬法唯心，唯識講萬法唯識，都是心

      造的。禪宗講，非風動非幡動，仁者心動。心動是心造的，這個文也是那個

      意思，大家可以參考，並不一定是我說得對。

悅師：沒有風，沒有幡，一切不可得。你不要唯心造，那裏有動不動？

師父：對！如果你心要是動的話，那風動、幡動，叫它不動，怎麼可得呢？你如果

      能從六祖那句話：「非風動，非幡動，仁者心動。」會的話，可了生死。我

      們今天到此地！

      大家學佛啊！先開見地，後修功德，叫功勳。只有見地，不了生死。實在說

      起來，只有見地，不了生死。見地方面，逐漸大開圓解，不了生死，一定假

      修行功勳，所以大家老實念佛，念一句是一句。

      大家留神！抓住它要點，後面就貫通了。如果要點抓錯的話，後面就疙疙瘩

      瘩。

      大開圓解沒有用，何況你不解佛法呢！那了生死沒有出處！就是念阿彌陀佛

      ，求阿彌陀佛加被。所以就老老實實念佛，時時刻刻記住，阿彌陀佛不接引

      我，沒有辦法。

■第二十次修學

師父：亦空亦色屬於俗諦中，非空非色屬於真諦中，唯有一乘佛教知，三乘法不知

      。什麼是三乘法？聲聞、緣覺、菩薩乘，所謂這個菩薩是小菩薩，地前菩薩

      ，不知。地上的菩薩，我們稱為一乘。所以說，天台的空假中，它演的是一

      乘法。天台宗有三止三觀，空觀、假觀、中觀，它不論空觀、假觀，單論中

      觀。它論中觀，不得不提到方便空觀、假觀就是了。所以天台是一乘教，因

      為它是根據法華經，天台宗以前叫法華宗。所以它說，一空一切空，一假一

      切假，一中一切中。

      如果你善根夠，希望大家精進修學佛法。我再提醒大家，不要相信那些名相

      ，不要相信什麼現代學術，那是假的。你如果到相當程度以後，自然一門深

      入。現在我才知道，八大宗是這麼形成的，不是說毫無根據的就成為八大宗

      ，他到了相當程度，一定一門深入。希望大家也能有所收穫。

      你如果信得過，你就按部就班跟著走，一定一門深入。八大宗已經給我們走

      出一條道路，可能我們再走其它道路，走不出來的。因為八大宗已經盡相當

      的心血了，不要再另求蹊徑。

      我知道大家在經法方面，僅僅知道一點皮毛就是了，所以不放不捨地提醒你

      們兩種法：持戒、念佛，你如果善根不夠，智慧不夠，志氣不夠，也可得到

      利益。

      「時金剛藏菩薩奉教歡喜。及諸大眾默然而聽。善男子。一切世界始終生滅

      。」這不是一條路嗎？我們晚上修學華嚴，是不是一個說法？它講「生滅有

      無」，其實都是一個說法。「前後有無。聚散起止。念念相續。循環往復。

      種種取捨。」你們想一想，和華嚴義海百門簡直是一個門路嘛！「皆是輪迴

      。未出輪迴。而辨圓覺。彼圓覺性即同流轉。若免輪迴。無有是處。譬如動

      目能搖湛水。又如定眼。猶迴轉火。雲駛月運舟行岸移亦復如是。善男子。

      諸旋未息。彼物先住。尚不可得。何況輪轉生死垢心。曾未清淨。觀佛圓覺

      而不旋復。」上次修學到此地。

      我們今天從「是故汝等便生三惑」，這個三惑，大家知道是那三惑？這個三

      惑不是見思惑、塵沙惑、無明惑，不是那三惑。就是金剛藏所問的：「於諸

      眾生開發蒙昧。在會法眾。承佛慈誨。幻翳朗然。慧目清淨。」第一「世尊

      若諸眾生本來成佛。何故復有一切無明。」第二「若諸無明。眾生本有。何

      因緣故。如來復說本來成佛。」第三「十方異生。本成佛道。後起無明。一

      切如來何時復生一切煩惱。」這是三惑，就是這三種惑。

      「是故汝等便生三惑。善男子。譬如患翳妄見空花患翳若除。不可說言。此

      翳已滅何時更起一切諸翳何以故翳花二法非相待故。亦如空花滅於空時。不

      可說言虛空何時更起空花。何以故。空本無花非起滅故生死涅槃同於起滅。

      妙覺圓照離於花翳。」

      我們先修學到這裏。如果下文還有解釋，我們再繼續看它的解釋。其實你要

      是得到這段文的意思，就可了解這和你晚上修學華嚴義海，它是一個樣子。

      我們不可以說，法藏大師根據圓覺經，不可以這麼說，他根據佛法，佛法各

      個經都是講這一個道理。事實上，我們發現法藏大師發揮華嚴一宗，似乎沒

      有依據圓覺經，可是他所說的和圓覺經是一個道理。

      「生也有涯，知也無涯。」知，我們學佛法就叫智慧，沒有邊涯。我們生命

      有邊涯，這是「以有涯及無涯，殆矣！」這個很危險。有一個辦法，我們智

      慧不夠，我們生命有限，相信佛語，不可妄起我念，浪費你的生命。你的生

      命能有幾何？呼吸之間，一氣不來，就成隔世。

      大家看這段經文，可以發揮！「生也有涯，知也無涯。」其實我是說我自己

      ，法海無邊，我生命有限啊！希望大家能夠深入，可是有沒有這種人？很令

      人感嘆啊！中國台賢二宗，天台、賢首（華嚴宗）二宗，一個後繼有人，一

      個後繼無人，大有差別了。賢首宗（華嚴宗）不輸於天台宗，可是後人不爭

      氣，慧苑比丘一出，完全判法藏五教，結果華嚴宗斷絕了。給他續上的有四

      祖澄觀、五祖宗密，那是勉強續的，其實華嚴宗從法藏以後就沒有了。我們

      細看，清涼國師他的思想，不是完全一樣的，一條路是一條路，有點差別。

      天台宗不同了，後人輩起，那一代都有天台宗的傑出人才，相續不斷，直到

      現在還不斷。

      我寫華嚴五教止觀說過了，其實我們算起來，從法藏生的那一天算起，到清

      涼國師生的那一天，這段時間差一百年。可以說華嚴宗從法藏以後就斷了，

      清涼國師是華嚴宗四祖，那是後人尊他為四祖。所以天台宗大不相同的，智

      者三大部，不是智者寫的，智者說的，他弟子寫的。三大部就是──法華玄

      義、法華文句（我們現在講法華經就根據法華文句）、摩訶止觀，都不是智

      者寫的。誰發揮發揮！

乘師：金剛藏菩薩提出的三惑，主要令末世眾生不取於相。「譬如患翳妄見空花」

      ，它先用譬喻，主要是說法本來是不可得，空本無花，非彼滅故。因為我們

      圓覺妙性本來具足的，所以後來它講「圓覺隨順而為虛空平等本性」，患翳

      是病，病是遍計執，我們眾生落入遍計執，在依他起法就不能會歸圓成實，

      就生妄見，就是二種見。

      「妄見空花」，因為落入遍計執，所以虛妄心起，妄見空花。空本無花，妄

      見空花就起生死見，落入二種見。起二種見，在前面我們有講到「善男子。

      一切世界始終生滅。前後有無。」有起有滅，始終增減有無……都是二種見

      。有這二種見，「念念相續。循環往復。種種取捨。皆是輪迴。」這樣就是

      有輪迴。意思是說我們取著生滅見、二種見，要免輪迴，無有是處。

      以下講怎麼取著二種見。「患翳若除。不可說言。此翳已滅何時更起一切諸

      翳。」我們這個病只是如幻的、虛妄的，由於我們虛妄取著。所以「翳花二

      法非相待故」，病和空花它是如幻的、虛妄的，它不是二法，不是相待的。

      「亦如空花滅於空時。不可說言虛空何時更起空花。」因為虛空本來是平等

      不動的，是清淨的，如果有起有滅，這就是生死，就落入二法。你如果落入

      二法，就不能出生死輪迴。「空本無花非起滅故」，空本來就無花，非起滅

      故，有起有滅，就是生死。以妄見落入遍計執，才有起有滅，所以「生死涅

      槃」不可得，同於起滅。

師父：大家注意它的要點，你把要點搞通了，就方便多了。「翳花二法非相待故」

      ，為什麼？誰繼續講？二法不相待嘛！我提醒大家，唯識宗得此法，它立四

      分：相分、見分、自證分、證自證分。大家看唯識不知道，所以我和大家介

      紹。相分就是空花，外無有其法嘛！翳就是見分，自己能見的，虛妄的。外

      面所有的一切法也是虛妄的，所以見分、相分皆是假的，為什麼？因為見分

      、相分生於自證分，皆是自證分。自證分變成相分、見分，再往細的分析，

      自證分來於證自證分。你只要了解自證分、見分、相分，就很能夠深入了。

      它這四分裏頭，比較難懂的是證自證分。證自證分是什麼東西？我舉個例子

      就知道。好比這是一面鏡子，照出來有染的，有清淨的，染的、清淨的都是

      它變現的，能見的那個見也是它變現的，它是什麼？叫自證分，就是第八識

      ，第八識體。這第八識體有染淨和合嘛！證自證分呢？就是鏡子背面的體，

      沒有這鏡子體，那這鏡子怎麼能照呢？好比這例子一樣。想一想，為什麼翳

      花非相待呢？誰講？

      為什麼非相待呢？想不透！我再提醒大家，你自己去理會。如果有這個法，

      也有這個法，它相待了。誘導大家，依他起法，這個法依他而起，如果沒有

      這個法，就沒那個法。這個法也是依他起，沒有這個法，也就沒有那個法。

      你想一想，如果有這個法了，也有那個法了，那講不通了。既然有這個法，

      何必依他而起呢？有這個法，何必依他而起呢？非相待嘛！誰要講？

悅師：「幻翳若除」，就是眼病已經好了的話，「不可說言。此翳已滅何時更起一

      切諸翳。」「翳花二法非相待故」，如果說實在有的，才有相待，它本來是

      虛妄法，虛妄法怎麼會有東西相待？它不是實在有的，譬喻患翳妄見空花。

      患翳，就是眼睛有病，所以認為有實在的空花。「翳花二法非相待故」，虛

      妄的東西，你怎麼能再說「虛空何時更起空花」？所以它說這個法本來是無

      生的，都是虛妄的。本來就虛妄，怎麼可以說它有生有滅？

      「空本無花非起滅故。生死涅槃同於起滅。」花本來是不實的，你怎麼能說

      它有生有滅？生死涅槃就好比有生有滅一樣，生滅的法都不是實在有的，你

      認為有實在的法，就會認為有生死有涅槃，也就是認為有空花生、有空花滅

      。

      講這一段的原因主要是回答三惑。金剛藏菩薩問「若諸眾生本來成佛。何故

      復有一切無明。」眾生本來就虛妄的，你認為眾生實在有，而且認為有一個

      實在的成佛，又認為後來怎麼又起無明。眾生本來就如空花一樣，不是實在

      有的，你怎麼認為有個眾生，有生有滅，或者說他起無明？

      第二個問題。「若諸無明。眾生本有。何因緣故。如來復說本來成佛。」無

      明是虛妄的。「十方異生。本成佛道。後起無明。一切如來何時復生一切煩

      惱。」這好比後面這一段文說「亦如空花滅於空時。不可說言虛空何時更起

      空花。何以故。空本無花非起滅故。」無明本來虛妄的，怎麼可以認為有個

      無明起，還認為如來什麼時候又起無明，所以這裏是回答前面的問題。

修師：「善男子。譬如患翳妄見空花。」患翳講起來就是眾生落入遍計執的執著心

      ，因為你落入遍計執，就妄見空花，虛妄見色空有礙，執著相。「患翳若除

      。不可說言。此翳已滅。」因為你執著心去除的話，就會歸圓成實性，所以

      「不可說言。此翳已滅。」因為本來無性的。「何時更起一切諸翳。翳花二

      法非相待故。」因為執著心和色相都是緣起無性的，都是相待生滅的。「亦

      如空花滅於空時。不可說言虛空何時更起空花。」色相當下即空，都是緣起

      無性的。「空本無花非起滅故」，無性當中本來沒有一切色相，不是生滅的

      。「生死涅槃同於起滅」，生死涅槃也是緣起無性。「妙覺圓照離於花翳」

      ，我們的圓覺妙心遍照一切，「離於花翳」，因為它遍一切處，不可得。

師父：大家逐漸逐漸進入正題了。「翳花二法非相待故」，就是直接解答三惑，前

      面三惑好像都是相待。什麼相待呢？簡單說眾生、佛相待，他以眾生待佛，

      以佛待眾生。他說無明、涅槃，無明就是眾生，涅槃就是佛，生死是眾生，

      涅槃是佛，大家仔細看文就可了解了。這就是「翳花二法非相待故」，原來

      我們誦心經「色即空，空即色。」都是空花。如果眼睛沒有毛病，不見空也

      不見色。不見空，空不礙色；不見色，色不礙空。所以說，要是有所見，按

      唯識宗講，有見的話是什麼？成了遍計執。要是於一切法，色就是空，空就

      是色，不生見不立見，就是依他起啊！這是唯識宗的本意。

      再看性空宗，龍樹菩薩的中論，他破見不破法。中論二十七品完全破你遍計

      執見，沒破依他起法。大家要知道了，這就是佛在圓覺經上答覆金剛藏三惑

      。眾生、佛都是空花，非相待，你如果起見，是你病目，妄見空花。既然病

      目是虛妄，是沒有的，空花是虛妄，沒有的，它當然是不相待。如果知道不

      相待，就是圓成實了。不相待而待，就是依他起。怎麼不相待而待？他不明

      明說有佛有眾生嗎？有翳有空花嗎？不相待是無作法，就是無作戒體，你們

      學戒的就知道。談到律宗，無相待而相待，就是有作戒體。你用此法，可以

      會通八宗。所以大家只要知道它的深義，它這個文怎麼說，你不隨它轉，皆

      可知道。你要是不知道深義，隨它文轉了。不知道深義隨文轉，禪宗有一句

      話──你叫老和尚舌頭騙了。誰講？

聞師：「譬如幻翳妄見空花」，幻翳就是病目，也就是無明或者顛倒，這是講眾生

      於緣起法不曉得依他而有，認為是自性實有，起遍計執。「妄見空花」，空

      花是指眾生的執著，或者說煩惱、五陰……都是空花。眾生的迷惑心，就像

      生病的眼睛一樣，沒辦法見到諸法如實相，所以起妄執。

      「幻翳若除」，眾生的病好了，怎麼叫病好？下面講出原因。「翳花二法非

      相待故」，這個境是眾生唯心所造的，空中花是眾生心執著境，然後染這個

      境，才有相分。相分是依見分而立，是相待的，相待的法就是虛妄，虛妄法

      則不可說相待不相待。好比楞嚴經講，由塵發知因根有相，相見無性同一交

      蘆。這是講同一體性，就能會到一心所出。

      那麼一心所出為什麼出來染淨的差別？以隨緣故。所以，如果破遍計執，了

      佛所說的，就不會起法執，而認為「本來成佛。何故復有一切無明。」有這

      些問題，這樣叫「幻翳若除」，那叫無明無性，會歸圓成實性。

      「亦如空花滅於空時。不可說言虛空何時更起空花。」事實上無明本空，本

      不可得，這是答他問的。「何時復生一切煩惱」，其實，見分、相分都是自

      證分，就像空花滅於空。滅於空，就是銷歸圓成實。

      「何以故。空本無花。」既然無花，「非起滅故」，在一真法界裏是沒有眾

      生的遍計執的，遍計無性即歸圓成。「生死涅槃同於起滅」，生死是眾生，

      涅槃是佛，事實上沒有眾生和佛相待。相待本空，為什麼？因為同一緣起的

      緣故。「妙覺圓照離於花翳」，你有這種智慧的話，就會到圓覺本是不動的

      。

師父：我們大家不要小瞧這段文。這是八宗極談，極深之談，我們看各宗高下也從

      這裏看，因為這裏失之毫釐，差之千里。其餘它所說的八宗之教，那都是枝

      末之談，這是極談。從這裏發揮出去，這裏絕對正確的話，所發揮的沒有錯

      。如果有一點點偏差，發揮出去也必有偏差了。天台宗的三止三觀，那不是

      它的極談，華嚴宗的一即一切、一切即一、理事無礙、事事無礙，不是它的

      極談，都是從這裏發揮出去的。所以這個地方大家如果能深深掌握住，深得

      法義。誰還有意見？

甫師：這段文是為金剛藏解釋那三惑，那三惑就是他的迷惑心，迷惑心執著實在有

      ，執著無明實有、眾生實有、佛實有，因為不會無性的道理。「譬如幻翳妄

      見空花。患翳若除。不可說言。此翳已滅何時更起一切諸翳。」這翳可滅，

      從這裏可以知道它不是實有，那不實的東西怎麼可以說有生有滅？所以幻翳

      不實在。空花是依幻翳而生的，幻翳不實在，空花也是不實在。假如不實在

      ，怎麼可以說何時再見到空花呢？它是因緣起，本來是空，所以說「非相待

      故」。

      「亦如空花滅於空時。不可說言虛空何時更起空花。」因為虛空本來沒有花

      ，虛空非起滅，這裏是說要會到無性。「生死涅槃同於起滅」，也因為無性

      的緣故，生死涅槃就同於起滅，生死不可得，涅槃也不可得。「妙覺圓照離

      於花翳」，放下執著見的話，就是淨圓覺心能夠圓照，就知道花翳都是虛妄

      的。

師父：剛才聞到廚房菜香了，今天又加菜，我們就查注疏了。

      我把文的脈絡和大家講，它這個文不要看它很多話，找出要點。你看，「善

      男子。一切世界始終生滅。前後有無。聚散起止。念念相續。循環往復。種

      種取捨。皆是輪迴。」下面不管它中間的文了，「是故汝等便生三惑」。它

      的文意接起來，中間解釋的那段，不管它了，意思就是一切世界，你看見有

      始終生滅，前後有無，聚散起止，念念相續，循環往復，種種取捨，皆是輪

      迴，這個就生三惑了。怎麼能破三惑呢？三惑都是如幻的，知幻即離，離幻

      即覺，這都如翳眼見空花一樣。所以「翳花二法」不是相待的，都不是實有

      的，都是你遍計執所生。

      直接看它後文，生死涅槃也和空花起滅一樣，妙覺圓照離於花翳，離於花翳

      ，就沒有三惑了啊！金剛藏他就是不能離於花翳，所以他起三惑。這是說出

      來，你要是知道妙覺圓照離於花翳，就沒有這三惑了。這意思，大家回去再

      慢慢熟悉，現在查注疏。

      你深深會入此法以後，不但世間一切法形同糟粕，連三藏十二部都是閑文。

      不要奢望，老實持戒念佛，永明大師講，若能見彌陀，何愁不開悟呢？

      在此地有無量法喜，你如果能得到，得無量福。我問大家，出家一場所為何

      事？難道你是為了名聞利養嗎？四體安閒嗎？不是吧！再說一句話，你生為

      人身，所為何事？難道說你就為飲食男女，榮華富貴嗎？唉呀！這是真正的

      原因啊！大家不知道，實在可惜。

      智慧無量，我們的生命有量，以有限的生命求無量的智慧，實在很危險，所

      以唯有念阿彌陀佛，到阿彌陀佛那兒去，得無量壽，還愁這個法得不到嗎？

      所以我深深感歎到莊子那句話「生也有涯」，生命有邊涯，「知也無涯」，

      智慧沒有邊涯。「以有涯及無涯，殆矣！」很危險。所以奉勸大家，老老實

      實持戒念佛。阿彌陀佛無量光無量壽，彼國人民也和他一樣，壽命無量。以

      無量壽命求此法，怎麼得不到呢？

      菜很好吃，可是你沒想到，吃到肚子裏，馬上消化掉了。這個法你要得到的

      話，直到成佛，始終飽滿。如果有法喜，叫你打瞌睡，不會打瞌睡；如果沒

      有法喜，根本不入心，一定打瞌睡。

      （卍續一六•圓覺經要解卷上•二三一下•七）「不知華因翳有妄執從空而

      生。豈覺迷真故著。橫執真能生妄。既了翳差都不見華。因除迷心故清淨矣

      。又執早晚更迷。猶說何時更翳。故云不可請問翳差之者。……」解釋得對

      ，不知空花本來沒有，因為你見分執著生病，妄見而有，所以破你的見，不

      破依他起法。怎麼不破依他起法？空花沒有，依他而起的，沒有的怎麼可破

      呢？「執從空而生」，其實花沒有生。「豈覺迷真故著」，它這個文是這麼

      寫嗎？它這個字可能有點差錯，這句我們不要管它，因為藏經有很多差錯的

      地方。「橫執真能生妄」，真不能生妄，好比空不生花一樣，空花是妄有，

      真有的話，不稱為妄，它稱為真實。「既了翳差」，這個差一般寫「瘥」，

      病痊癒了，既然知道眼病痊癒，「都不見華」，沒有眼病，見沒有病了，就

      不見花了。 要是捨棄你的見， 不見有不見無，不見生不見滅。「因除迷心

      故清淨矣」，除去迷心，見病要是痊癒的話，就是除去你的迷心。「又執早

      晚更迷」，又執著：痊癒了，什麼時候再迷？「猶說何時更翳」，何時我的

      眼睛再有眼病？「故云不可」，這是不對的。「故云不可」，是重覆佛所說

      的話。

      「生死涅槃同於起滅。妙覺圓照離於花翳。」「迷見生死似華起」，因為心

      迷生見，自見有惑。似有花起，這個花好像有，它不是真實的。如果破幻，

      破沒有的，破虛妄的，那你就是虛妄。「悟得涅槃似華滅」，要是開悟涅槃

      ，涅槃是佛道，相似有的、假有的空花就滅了。「言圓覺離華離翳。則雙拂

      生死無明。」花是外境，翳是內識，所以唯識宗說，內識者依他起，不是定

      有，若執定有也是法執。

      「虛空非蹔有無」，虛空要是有的話，拿虛空給我看。不可說無，那兒不是

      虛空呢！「覺性何關迷悟」，「覺性」，八大宗都是從這兒出來，我們掌握

      這一點，就知道八大宗有高有低了。「眾生既知華起。約誰更難無明。」是

      「更離」吧？這個字好像有錯。「無明生死既空。何責本來成佛。空華終不

      再起。果位何得還迷。」這是答覆上面三惑。

      （卍續一六•圓覺經直解卷上•一○四下•二）「此以空華一喻。總答所問

      。以決三疑也。」「三疑」就是三問，就是三惑。「幻翳喻無明妄見。空華

      喻生死涅槃。」生死涅槃皆如空華。「虛空喻妙覺真心」，虛空不染，虛空

      為什麼喻妙覺？你看劫末大火燒，不燒虛空；大水淹，不淹虛空；大風吹，

      不吹虛空；原子彈爆炸，沒炸虛空。所以虛空喻妙覺真心。「此通顯生死涅

      槃皆即狂勞顛倒華相」，這個講得很清楚，很明白。「妙圓心中。本無此事

      。……」虛空中一切沒有，一切沒有，一切就是虛空，虛空就是一切，大家

      要知道這個道理。虛空就是一切是什麼？依他起。一切就是虛空，是什麼？

      圓成實。

      金剛藏「展轉三疑。皆從妄見分別而有。特未悟妙圓真心耳。故先總責輪迴

      顛倒之見。」一切取捨皆是輪迴嘛！「而以幻翳空華之喻。以總答之也。若

      悟空本無華。何疑眾生本來成佛。」空本無花，眾生和佛都是如空花嘛！那

      有佛？無佛無眾生，無有涅槃佛，無有佛涅槃。「若了華從翳生」，這空花

      ──相分，從你的見分迷惑生的。「又何疑成佛後起煩惱」，答得很徹底，

      是不是？這是直接答金剛藏三問。「此如來善巧開示。了此一喻。則三疑頓

      釋矣。」很好！大家仔細看看人家的見地，這段文回答的三問，直接答三問

      ，回去好好看他的文。我們今天到此地！

      大家注意到它的要點，「翳花二法非相待故」，把它徹底搞清楚，抓住它要

      點。

■第二十一次修學

師父：大家要知道，我們修學經法是上探佛旨，大家千萬不要妄起我念，否則就把

      佛法學錯了。如果一起我念絕對錯，絕對不是。所以大家知道，第一個條件

      要培養自己謙虛之心，千萬不可「我認為怎麼樣」，那絕對錯，那是第七末

      那識的我見、我愛、我癡、我慢。

      有幾點大家要注意到的，對過去的老祖師要尊敬。過去老祖師的智慧是我們

      不敢想像的，我們要印證，差不多印證出來的沒有錯，有深有淺的，沒有錯

      。提到老祖師一定要恭敬，現在的人貢高我慢心太重。

      我們舉個例子來講，智者大師那個智慧我們不能比，我們想都想不到的。現

      在的人，我看有很多人寫文章，直呼其名。智者大師叫智顗，不稱大師，甚

      言而之，不稱智顗法師，「智顗」怎麼樣怎麼樣，這要不得的。這還好一點

      ，不過有的文章，我也看到過，稱「釋迦牟尼」的少，都稱「釋迦牟尼佛」

      。可是我也看到過，有人直呼「釋迦牟尼」，這個怎麼要得呢？

      所以大家知道，要尊重我們古代的老祖師，他們深得佛旨，深得佛的意思，

      不可輕慢。

      我們修學經法就是上探佛旨；嚴持戒律，上求佛行；念佛求往生，求佛功德

      。大家要知道啊！出去講經，提到古德要尊敬。譬如印光法師，你不稱印光

      大師，不稱印光老和尚，最低限度稱印光法師，不可直呼其名，印光怎麼樣

      怎麼樣。諦閑大師或諦閑法師，不可諦閑怎麼樣怎麼樣，這個要不得，這個

      貢高我慢心要不得。我們比人家差得遠了，最低限度時間上比人家差好幾十

      年，好幾百年，好幾千年。現在看經文。

      「善男子。當知虛空非是暫有亦非暫無。況復如來圓覺隨順而為虛空平等本

      性。善男子。如銷金𦬨金非銷有既已成金不重為𦬨。經無窮時。金性不壞。

      不應說言本非成就。如來圓覺亦復如是。」

      我們暫時先修學到這裏，如果文意還連貫的話，再往下修學。

      大家注意到。「虛空非是暫有。亦非暫無。」這個「暫」字好像有點解釋吧

      ？「暫」字和什麼意思相對啊？大家想一想，就可慢慢了解了。什麼東西不

      暫呢？

乘師：這同樣在解答三惑。法本平等，於平等法中起自他想，在一真法界中落入有

      法，所以產生二見，二見就是前面所說的：前後、有無、始終、生滅……，

      由於二見產生二法，所以起三惑，這是生死無明的根本。換句話說，如果我

      們知道這個法是緣起無性的，「翳花二法非相待故」，二法是沒有相待，相

      待就是有起止，有眾生、佛、生、滅，所以佛和眾生本來就是一真法界。如

      果會入依他起無性，會歸圓成實，妙覺圓照不出於花和翳，「空本無花非起

      滅故」，我們能夠知幻即離，離幻即覺。

      這裏講，「善男子。當知虛空非是暫有亦非暫無。」以虛空來譬喻，虛空無

      礙，虛空不可得，我們的圓覺妙性也是清淨無礙的。有無是二邊見，所以「

      如來圓覺隨順」就像虛空一樣，因為圓覺無性，無性能隨緣生萬法，所以虛

      空也是無性，是一真法界，本來是無礙的。

      以下舉金𦬨譬喻。金𦬨裏沒有金，你怎麼磨也沒有辦法取出來。好比說，我

      們自性清淨心本來具足，心佛眾生三無差別，只是我們眾生的無明把自性蓋

      住。「金非銷有。既已成金。」這個金不是你去取才有，它本來就具足的。

      「不重為𦬨。經無窮時。金性不壞。」金性本來不壞，就是說圓覺妙性本來

      不即不離，當下清淨，當下即是，所以有佛無佛性相本來常住，一念之迷就

      是眾生。所以說，迷時分明有六道，覺後空空無大千。「不應說言本非成就

      」，如來的圓覺妙性本來具足，以虛空為譬喻，我們的圓覺妙性本來就具足

      的。

師父：慧乘提出「有佛無佛性相常住」，這個非是暫有，非是暫無，如果暫有暫無

      ，是不是常住啊？這和「常住真心」有什麼關係？如果不是常住的話，它是

      什麼法？你想一想。誰講？暫有暫無，這個法性不生不滅，你們也說過，不

      是有為。如果暫有暫無，是不是有為？常住真心是不是離有為離無為？離有

      為離無為，是不是不生不滅？

      大家再注意到，「圓覺隨順而為虛空平等本性」，本性是什麼性？誰講？

聞師：前面有一句話「空本無花非起滅故。……翳花二法非相待故。」翳花是依他

      ，依他無性非相待，本畢竟空，亦如空花虛妄不實，所以它後面講「況復如

      來圓覺隨順而為虛空平等本性」，這在前面就說「空本無花非起滅故」，這

      兩句話是表一切法義。一切法本來不生不滅，性湛寂的，在不生不滅的法裏

      ，在非相待的法裏怎麼有暫有暫無呢？如果暫有暫無就違於不生不滅，違於

      如來清淨法性。

      「況復如來圓覺隨順」，圓覺隨順，圓覺是畢竟空義，畢竟空不歸斷滅，而

      常現森羅萬象。可是我們要會到緣起無性，緣起本來是一真法界，不生不滅

      。「而為虛空平等本性」，就是圓成實性。「如銷金𦬨。金非銷有。」金是

      表示不生不滅。這種不生不滅並不是待修待治才有不生不滅，它只是顯現而

      已。「如銷金𦬨。金非銷有。」𦬨表示煩惱，金不是因為我們修行它才成就

      的，它本來就是不生不滅的，眾生迷的緣故，認為虛空中有花。佛性本不生

      不滅，可是我們不認識。「既已成金」，在一真法界裏會到本無生滅，本無

      生死本無涅槃，就「不重為𦬨。經無窮時。金性不壞。」就是圓成實性。

      「不應說言。本非成就。」就是前面所講的，眾生本來成佛，為什麼後來又

      被無明覆蔽？「如來圓覺亦復如是」，眾生以煩惱落入生死，煩惱本是虛妄

      的，可是我們認為煩惱實有，這是眾生的執著。那一天我們真正能銷歸自性

      ，不生不滅的性開顯的時候，本非成就，所以「如來圓覺亦復如是」。

師父：講吧！

修師：「而為虛空平等本性」，虛空是譬喻我們的常住妙心，因為虛空它不是生滅

      法，是永恒常住的，我們的清淨心隨一切緣成一切法。「而為虛空平等本性

      」，雖然落入生死六道它不減，成四聖它不增，我們的清淨心就是這樣不生

      不滅，不變。「如銷金𦬨金非銷有」，這是譬喻，告訴我們真本具妄本空，

      所以不重為𦬨，是常住不變的。「經無窮時。金性不壞。」因為是本具，所

      以不管無量劫以來或無量劫以後，都是不生不滅的，不垢不淨，不增不減，

      所以「不應說言。本非成就。」

師父：大家腦筋活一活。「虛空平等本性」，本性是不改，因為什麼原因本性不改

      ？如果改了的話，不稱為本性。前面說清淨、遍滿、平等、不動……它不是

      都講過了？你再想一想，清淨改不改？遍滿改不改？不動改不改？這是什麼

      東西？無性，大家想一想，是不是這個道理？無性就清淨，無性就平等，無

      性就遍滿，無性就不改。再演繹起來很多，無性一定不生不滅，無性非有為

      非無為，慢慢就會到了。

      銷金礦這個例子，我提醒大家，我再舉另外一個例子，你可以把它拿來對照

      ，容易了解銷金礦。譬如我們還拿虛空講，陰天了，虛空裏遍滿烏雲，虛空

      看不見了。烏雲散去，還是虛空，烏雲來的時候虛空改不改？我們應不應該

      說，烏雲散去以後，虛空生出來了，烏雲來了，虛空沒有了。如果烏雲散去

      ，虛空生出來，是暫有。如果烏雲來了，虛空沒有了，是暫無，對不對？佛

      用銷金礦的例子講，意思是一樣。

      實在講，這和那個虛空不因烏雲散去才有，不是一個道理嗎？因為什麼大家

      不容易會入呢？你落入有法，認為有金有礦。

      「經無窮時。金性不壞。」這樣才能貫通。經無窮時，虛空不壞。金性大家

      可不要會成黃金，黃金是相，經上和你講是金性啊！就是平等本性。誰講？

      大家須要用心！要進步啊！不要開始不敢講，修學完了一部圓覺經還是不敢

      講，那沒進步嘛！你非留級不可。

悅師：這段講不生不滅，經上講，一切眾生皆有如來智慧德相，只因妄想執著，不

      能顯現。它之所以顯現是告訴我們說有不生不滅的佛性，所以舉虛空來比喻

      。「善男子。當知虛空非是暫有亦非暫無。」如果說暫有暫無是有為法，有

      為法必定有生住異滅，不是不生不滅的體性。「況復如來圓覺隨順而為虛空

      平等本性」，何況常住真心呢？「如銷金𦬨金非銷有。既已成金不重為𦬨。

      」好比我們鍊金𦬨一樣，佛性非造作非修治而得的，它本自具足，只是在你

      開顯不開顯而已。「既已成金不重為𦬨」，既已經成佛，怎麼還變成眾生呢

      ？好比金子一樣，𦬨是表示煩惱，金性是比喻佛性。

師父：大家都講出來了，你要會到修行，常住真心是你的佛性。修行不叫你學習東

      西，放下！怎麼放下呢？剛才你們不是都講過，如來智慧德相，眾生皆具有

      ，被什麼障住？把那個東西放下，它不就現了嗎？好比銷金礦一樣，不是金

      子生出來，把那個礦去掉就是了，把你們煩惱、妄想去掉，是不是就是金子

      ？所以我再三告訴你們，培養個人道德，就是這個樣子。諸惡不作，就是眾

      善奉行，那有把你變成聖人呢？變成佛來呢？你沒有一切妄想、煩惱，就是

      佛啊！好比銷金礦一樣，把金子銷出來。最後一個人，誰講？

聞師：這裏提到翳花二法非相待法，我們生死凡夫生活在相待法中，這種相待法如

      果用我們比較熟悉的話講，就是我執、法執。煩惱的性本是虛妄的，可是我

      們凡夫執著，我們起煩惱的時候，如果不因為煩惱再起煩惱，本來就沒有事

      情。這個煩惱不能再讓我們生煩惱，煩惱是虛妄的，可是我們不曉得，執著

      它，才有這種相待法，有我執、法執。我執是煩惱執，境界起的時候都是相

      待法，好比講五陰法，這本來沒有過錯，名相也沒有過錯，因為我們講話、

      生活都不能離開五陰這個法。在名相上我們就執著，是眾生的病，也就是遍

      計所執，認為色是我，受是我，想是我，行是我，識是我，最容易犯的毛病

      就是妄想。

      「翳花二法非相待故」，如果真正能體會到這一點，也許能得到好處。「圓

      覺隨順」，無自性本來隨順，可是眾生的執著太深太重，才落入煩惱執。那

      一天我們覺醒過來，原來都是假的，原來沒有染淨，我們認為它是染淨。圓

      覺它能隨順，逆境的時候，有這種感覺，哦！原來是圓覺在隨順。我們在這

      裏如實體會，就能體會到虛空平等本性，本來不離開我們這個隨緣的法。

師父：我和大家講「隨順」兩個字，我用科判的辦法和大家講。這個「隨」字有信

      忍的意思，圓覺是無上菩提，「隨」字有初二三地信忍的意思，「順」字有

      四五六地柔順忍的意思。這不過是以我們的知見用科判就是了，是否佛的意

      思真的如此，不敢講，這是我們猜佛意旨。現在看注疏吧！

      我講是這麼講，你要用你的慧眼去會，千萬不可取著於相。取著「隨就是信

      忍，順就是柔順忍」，那就錯了，不可取著於相。如果取著於相，叫文字匠

      ，那把科判就變成八股了，你要用你的智慧會，那就貫通了。沙彌、沙彌尼

      戒不是講過了嗎？師父和人家談法的時候，不可摭取名相，是不是有這句？

      查到注疏的上來寫！

      真本具，性不改；妄本空，妄想是虛妄、如幻的，你們都講出來了。查注疏

      你們就知道了，將來你們寫書的時候可以參考，一種是句解容易找到，一種

      是隨文解，容易找到。如果找玄義，那麻煩了，找不到的。找注解、句解這

      個容易找到，千萬不要找玄義，玄義天上地下講了沒有邊啊！

      你們沒有膽量不行啊！有膽量臨命終時，破生死關，斬關落鎖，那才過得去

      。你們平常養成猶豫心，又想寫又不想寫，又想講又不敢講，臨命終時不容

      你猶豫啊！記住啊！臨命終時，下大決心，所以古德講，三千大千世界遍滿

      大火，我也要衝過去，到西方去，定得往生。不怕一切苦，衝過去，斬關落

      鎖，破生死關，那一剎那不容許你絲毫猶豫心。

      我們猜佛意旨，連聖人都如此。除去倒駕慈航大菩薩他如實知，他現量界，

      其餘比量界都是猜佛意旨。須菩提活了一輩子，佛說金剛經，他才深解義趣

      ，涕淚悲泣。

      （卍續一六•圓覺經直解卷上•一○五上•一）「此特示妙圓常住真心」，

      這是表示妙覺常住真心，常住真心就是圓覺，就是圓成實，就是中道第一義

      ，就是畢竟空，就是阿耨多羅三藐三菩提。「不屬生死涅槃。以重釋佛起煩

      惱之疑也。」解釋佛再起無明那個疑惑。常住真心，下文才修學，不是生死

      ，也不是煩惱，也不是菩提，也不是涅槃。

      「意謂。虛空尚不隨於幻華起滅。何況妙覺明心。而為虛空本性。又豈隨於

      生死涅槃起滅耶。」這意思懂吧？「妙覺明心」就是常住真心。「苟悟覺性

      平等常住不動」，他始終講平等常住，清淨、遍滿、平等、常住、不動、無

      性……都是一個道理。「諸佛證此。豈復生迷。故以銷金之喻。以結示之。

      若了此喻。則眾生雖本是佛。現在無明。不妨脩而後成。」眾生雖然本來成

      佛，好比銷金礦一樣，除你的煩惱才能成佛，你不除煩惱，自然不能成佛。

      「如金雖本有。現在𦬨中。終以銷而後見。所謂佛本是」佛本是，本來就是

      佛。「而勤脩。惑元無而須斷。」斷煩惱，沒叫你求取學問，不是的，那不

      是學佛道。「若知金性不壞。又何疑佛更生迷。」這是回答金剛藏的疑問。

      「此喻約而義妙」，簡約、簡短而非常的美妙。「故剛藏之疑。不俟一一而

      冰釋矣。」所以金剛藏三個疑惑，不必一個一個解釋，都可講得通。

      （卍續一六•圓覺經集註卷上•三四上•一七）「虛空世法尚不同華起滅。

      況如來隨順圓覺。湛然真常是虛空之體性耶。覺為空性者。佛頂云空生大覺

      中。」佛頂是首楞嚴經。覺性包含虛空，非是暫有非是暫無嘛！「又云寂照

      含虛空。復言平等者。然圓覺雖是虛空之性而冥合不分。周遍法界無分無限

      無別能依所依。」能依所依都是一法。「故云平等」，能依所依變個樣子就

      是正報、依報。

      「此意者空在覺中」，空生大覺中，「空尚常寂況覺為空性豈增減耶」。對

      ！大家印證你們的見地。其實你們也是猜佛意旨，你們見地有些地方比我寫

      的那本圓覺經已經深了，所以摭取文字相，不得其義。弟子問他師父：「為

      什麼團團轉？」他師父講：「皆因繩不斷。」他說：「師父！你怎麼看見了

      ？」他說：「不是，我沒看見，你從事上問，我從理上答。」就是這個道理

      嘛！不入其理，難得難得，入理以後還是不出理，還是不行，還是不得。

      不相信，你們仔細評一評，現在我領導你們修學圓覺經，有些程度比我寫的

      圓覺經要深。這個沒有限制的，這個隨緣起的嘛！法隨緣起。

■第二十二次修學

師父：魔千方百計破壞出家人，可是有兩種法，魔破不了：一種法是福，一種法是

      慧，福和慧魔破不了。魔縱然把三藏十二部燒掉，燒不了福慧。我今天和大

      家講，修福有方法，修慧也有方法。龍樹菩薩說，修眾生忍，得無量福。對

      於眾生修忍，眾生罵我、毀謗我、稱讚我、供養我，不為所動，這個得無量

      福。修法忍得無量慧，法忍就是眾生以毀謗法加於我，也不為所動；打罵我

      之法，也不為所動；眾生以婬欲法加於我，也不為所動。所以得無量慧。

      法華經上有說過，如果起大悲心、柔和忍辱心，得無量福。大悲心、柔和忍

      辱心，就是對眾生所發的眾生忍，如果會入法空理，法空理就是般若理，得

      無量慧。大家注意到修福修慧，因為你們沒辦法對付魔障。福慧二法，追隨

      於你直至成佛，有福慧追隨你，不下地獄。下地獄的眾生是福慧斷盡，叫一

      闡提。有福慧追隨你，縱然你落畜生道，也不會受大苦，不會受刀頭之苦。

      大家看，有很多畜生有福，比人還享受。有很多畜生有慧追隨牠，雖落畜生

      道，卻很聰明。所以狗能識字的，那是慧追隨牠。落入餓鬼道，福追隨你，

      變有財鬼。有智慧者，在鬼道裏是高級的鬼王。大家注意到，福慧兩項不可

      放棄。

      話講回來，我們修學經法是培養大家的慧命，你如果得到這個慧命直至成佛

      ，只有增沒有減，生生世世不相分離。如果你求到慧命以後，落入那一道都

      有用，依此慧皆可出離，有福有慧絕對不下地獄。所以我們修學經法，大家

      要重視，救你的慧命啊！我為了培養大家的慧命才修學經法，如果你能得到

      一點小小的滋養，直至成佛，不減。因為什麼？此法不生不滅，不增不減，

      只有圓現，現一分是一分。圓覺經講，好比金𦬨鍊金一樣，一旦成金不再為

      𦬨。

      所以大家確實認識，我們修學經法，清淨莊嚴。要想把大家從魔的手裏救出

      來，所以我們要珍重！珍重！聽到這個經法要如飢如渴，因為它是我的慧命

      ，不可掉以輕慢心。要不然，大家自失大利。在此地，有的人得度是靠福慧

      ，有的人不得度，無福無慧。得度的根本在慧，不是助緣，大家都僅僅知道

      修福，不知道修慧，譬如供齋等等，都是修福，不知道修慧。佛說過，修福

      不修慧，大象掛瓔珞，落入畜生道有福，掛瓔珞。修慧不修福，羅漢托空厫

      ，證成阿羅漢，因為沒有福，出去托厫，空厫而回，沒有飯吃。所以得度的

      真因在慧，助緣在福，好比車子兩個輪子一樣，少一個輪子不能進行；好比

      鳥的翅膀一樣，少一個翅膀不能飛。希望大家珍重珍重！我講這幾句話勉勵

      大家，以後要珍重啊！這是救你慧命的啊！能否往生，這是大關鍵，得真智

      慧，誰都得度，信為能入，智為能度。

      我今天為什麼和大家講？大家都是瞎摸索。我當初也是瞎摸索，蒙佛菩薩加

      被，很感謝佛菩薩叫我摸索一條門路。我把這條門路提出來和大家再三講，

      大家不肯相信，很可憐！

      經上說，實相為正法，實相以外，一切法都是邪法。這個說法很大膽，就是

      小乘法都是邪法。因為什麼？小乘人聲聞緣覺不會實相。會實相者，見佛性

      。佛在大般涅槃經講，聲聞乘人不見佛性，以不見佛性故，得聲聞乘道；緣

      覺乘人不見佛性，以不見佛性故，得緣覺乘道。菩薩見佛性不了了，不很清

      楚，所以得十住地，十住地就是十地，十地位。佛見佛性了了，得無上菩提

      。

      我領導大家修學，和大家講二諦、三諦、一諦、四諦、無諦，可能有很多人

      不踏實的，不相信。除此以外，別無佛法。實相叫一諦，一實諦。佛教也有

      一句話，實相一法印。實相無相就是無諦，實相無不相，就是一諦。從這裏

      有分了，實相無相，是說一切法無相；如果雙約兩邊講，實相無相是一切法

      無相，就是真諦，也名之為第一義諦。你如果知道一切法無相，當然就應該

      知道無相是一切法。無相是一切法，是隨順世間，世俗邊說，叫世俗諦。這

      就出了二諦了，一個是真諦、一個是俗諦，又名第一義諦、世俗諦。

      有人對二諦法不太容易了解，他懷疑二諦為什麼第一義諦就是世俗諦？為什

      麼世俗諦就是第一義諦呢？所以再出三諦，三諦是俗諦、真諦、中諦。佛講

      過這個法，在仁王般若講，天台發揮得最圓滿，叫空假中。那麼什麼叫中諦

      呢？那個「中」就是無性，真諦無性不礙俗諦，俗諦無性不礙真諦，所以中

      諦才把二諦融通起來。二諦融通三昧印是在無性。

      從二諦又出四諦，二諦不是一個第一義諦，一個世俗諦嗎？世俗諦是事相，

      第一義諦是理性。世俗諦裏有苦有集，叫你斷集離苦，就出來了，出來以後

      就入第一義諦，第一義諦怎麼入呢？有修道有證滅。這我們講那麼多，都在

      教理方面，我們修淨土法門要不放棄念佛，這叫解行並重。除此以外，一切

      法皆是邪法，不是佛說。既然出於實相，實相根本無相，無相就是一切智，

      得這個法叫一切智，也叫總相智。實相無不相叫別相智，也叫差別智。

      大家相信也在你，不相信也在你。這麼修，修於無分別智，實相無相，得其

      正。再修差別智，實相無不相，遍知一切法──正遍知，那究竟處了。我們

      學佛，求就求這個。到了正遍知的時候，具有兩種德：在斷的方面叫究竟涅

      槃，在智的方面叫無上菩提，究竟涅槃、無上菩提稱為佛。所以說，除實相

      以外，其它一切法皆是邪法，不得究竟涅槃、無上菩提。

      我很希望你們能夠自己站起來，究竟我不能始終陪著大家。我看你們都撿垃

      圾啊！把正法修成邪法。當初你們就上當了，多看點書，不知道求正法。

      佛在經上說，若人知一切法無分別、不可得、無相，如此教人是名正教，名

      善知識。若人於一切法有分別、有所得，此是非法，作種種分別，這是邪教

      ，名惡知識。我們講過的這部佛藏經講得很清楚，大家都是馬耳東風，聽過

      就算了。甚而言之，佛苦口訶責說，末法時期，破戒惡比丘，以邪法教人，

      把我無量劫得的無上菩提，不講一字。都出於佛藏經。

      希望大家按部就班，循序漸進，久久修習，日久必成，沒有取巧之處，沒有

      捷徑可尋。所以我們知道圓覺是從智邊說實相。現在大家於二諦理──這麼

      久的時間總提二諦，大家聽得可都煩了，你假如用心的話，應該得到點眉目

      了。如果你還茫茫然得不到一點眉目，佛說可憐愍眾生！

      「善男子。一切如來妙圓覺心本無菩提及與涅槃。」

      「善男子。一切如來妙圓覺心。」從智邊說。「本無菩提及與涅槃」，這和

      我剛才講的那段話有關係，大家要用心！「亦無成佛及不成佛。無妄輪迴及

      非輪迴。善男子。但諸聲聞所圓境界身心語言皆悉斷滅。終不能至彼之親證

      所現涅槃。何況能以有思惟心測度如來圓覺境界。」

師父：下面是譬喻，我們可以把譬喻修學完，不過譬喻不需要發揮。

      「如取螢火燒須彌山。終不能著。以輪迴心。生輪迴見。入於如來大寂滅海

      。終不能至。是故我說一切菩薩及末世眾生先斷無始輪迴根本。」

      我們今天修學到這裏，現在大家開始看經文。佛親口說，懂實相法者，魔不

      能奈何他，因為什麼原因呢？一切諸魔不測實相，對實相法不能測度，不知

      道。唯有聖者才知道。你們當中有很多人不知道求佛無上法，反而去求神求

      鬼，實在可憐愍！

      修佛道有兩條路，福慧雙修。不可只修福不修慧，也不可以只修慧不修福。

      只修慧不修福，沒有資糧；只修福不修慧，不脫六道，還在六道之中，有那

      個福報就是了，你投生狗也吃牛肉去。所以大家注意到，福慧雙修。誰講？

乘師：「善男子。一切如來妙圓覺心。」這邊是講到沒有成佛與不成佛，「本無菩

      提及與涅槃」。後面是譬喻說，真諦不可說，世俗諦是以譬喻說，不可說而

      說。以世俗諦是方便譬喻說，最主要會歸一實諦，法華經說開權顯實，最主

      要是會到一佛乘。「一切如來妙圓覺心」，本來沒有菩提及涅槃，因為菩提

      不可得，一切法本來都是清淨的。如果認為有菩提及涅槃，就是落入有法。

      所以「亦無成佛及不成佛」，法講到究竟處本來有無皆不可得，未成佛時本

      是佛，已成佛後還是佛，有佛無佛，性相常住。

      同樣的，同是一真法界，因為我們起憎愛二心，落入十八界，所以虛妄受輪

      迴。雖然虛妄受輪迴，生死也不可得，都是虛妄執著，都是遍計執。如果我

      們一念回歸於清淨心，就是圓成實，就是圓覺妙心。所以說「無妄輪迴及非

      輪迴」。

師父：他是用二諦會入一實諦，誰還講？

聞師：師父剛才提示「如來妙圓覺心」是約智邊說。「善男子。一切如來妙圓覺心

      。」提到一心。「本無菩提及與涅槃。亦無成佛及不成佛。」這裏提到心和

      佛。「無妄輪迴及非輪迴」，講到眾生。甚至可以這樣講，這裏提到心佛眾

      生三無差別，也就是講到諸法實相義。

      「善男子。一切如來妙圓覺心。」這是講到一真法界、實相，或者中道義。

      因為中道義是無相義，不可用言語表達，或是用你的心思惟，用心思惟不是

      有法就是無法。有法無法都不能會歸中道義，也不能會歸實相義，所以師父

      剛才提示到，這個法不是天魔、諸天所能測度的，也不是一切魔所能壞的，

      因為魔是有所得、有所住。

      「本無菩提及與涅槃」，菩提和涅槃同是緣起法，緣起法就是實相，就是無

      性，無性就是無相，所以這裏應該講真諦中道。換句話講，二而非二，二就

      是一個是真諦，一個是俗諦，因為俗諦本身是緣起法、無相法，這無相法本

      來是中道義。所以無相法雖然是如幻，不是有不是無；真諦是畢竟空，畢竟

      空也是非有非無。所以二而不二，俗諦、真諦會歸中道。

      「亦無成佛及不成佛。無妄輪迴及非輪迴。」這裏提到法界，我們知道法界

      同於無界，所以也是等同諸法實相義。「如來妙圓覺心」應該是約真諦來講

      ，菩提涅槃、成佛不成佛，約俗諦來講，因為真諦本身就會歸中道，所以二

      而不二，因為同一無性的緣故。雖然同一無性，不礙真俗宛然。事實上，圓

      覺妙心本身就是無性法，無性法它可以成就一切法，所以說無性能成就一切

      法，無性就遍一切法。無性能成就一切法，則一切法不能離開它，所以說二

      而不二。

      下面是講錯誤的，也就是沒有辦法會歸實相法。「善男子。但諸聲聞所圓境

      界。身心語言皆悉斷滅。」我們知道聲聞不會佛性，會到一切法是空的，並

      沒有打轉身──偏空，身心語言皆悉斷滅，因為他不會無性義的緣故。「終

      不能至彼之親證所現涅槃」，沒有會到如來圓覺妙心。「何況能以有思惟心

      測度如來圓覺境界」，思惟就是取相分別，沒有辦法測度的，因為中道義即

      有即無，非有非無。事實上，它不礙有不礙無，不礙也有也無，不礙非有非

      無。這不是我們思惟心可以測度的，因為二諦是融通的，不能有一點分別，

      或者用定性法去想。

      前面圓覺心就簡別出，一種是不能圓如來的圓覺妙心，一種是有思惟心的，

      就是我們一般凡夫的通病，雖然懂了，可是我們不能離開思惟，所以說這是

      魔，有所得心就是魔網，沒有辦法脫離魔網。以思惟心測度如來圓覺境界，

      是不可能的。下面用譬喻來講，「如取螢火燒須彌山」，這是不可能的事情

      ，總講一句，我們眾生以生滅心、輪迴心，輪迴心是輾轉旋復，生輪迴見，

      生有所得見、生滅見、有見、無見……就是一切邪見。「入於如來大寂滅海

      」，大寂滅海就是一真法界，也就是真諦、俗諦總會歸中道義、實相義。寂

      滅海，它是用譬喻講。

      「終不能至。是故我說一切菩薩及末世眾生。先斷無始輪迴根本。」必須要

      離一切思惟，乃至分別心，才能假名說會入如來妙圓覺心。

師父：「終不能至彼之親證所現涅槃」，自己不能親證涅槃，他絕對不能證到真正

      涅槃。真正涅槃是什麼？無相、無為，就是後面說的「如來大寂滅海」，聲

      聞乘人證不到的。

悅師：我可以不可以講一點點隨喜？「一切如來妙圓覺心本無菩提及與涅槃」，「

      妙圓覺心」，師父講若約智邊講叫圓覺，若依法上講就是實相、法界。我們

      知道實相無相，實相無不相。所以在實相無相中，本無菩提及與涅槃；實相

      無不相，不可以講有成佛與不成佛，所以這邊說「亦無成佛及不成佛」，既

      然沒有成佛及不成佛，當然也沒有輪迴及非輪迴，就好比心經講，無無明，

      那有無明盡呢？因為實相無不相的緣故。

      師父剛才說，小乘聲聞人不會法性，身心語言皆歸斷滅，所以不能親證如來

      涅槃。「何況能以有思惟心測度如來圓覺境界」，所以法華經講，菩薩問佛

      ，諸聲聞乃至所有阿羅漢等，他們所有的智慧皆不能測度佛智，我們凡夫更

      沒有希望成佛。佛回答說，就是因為聲聞乘以思惟和測度，所以才離實相法

      愈來愈玄遠。經文我沒背起來，大概意思是這樣。經義本來就很清楚，因為

      他的過錯在於測度和思惟，無性法是無相，它不是以思議心可以測度得到的

      。無性法無相，可是它又是一切相，所以以思議心終不能測度佛智。

師父：我提醒大家。「但諸聲聞所圓境界。身心語言皆悉斷滅。終不能至彼之親證

      所現涅槃。」這是講小聖，小乘聖人。後面講「何況能以有思惟心測度如來

      圓覺境界」，這是講凡夫。連小乘聖人都辦不到，何況是凡夫？

      我再提醒大家，大家不要只在邊上轉啊！要入這個法。「妙圓覺心」是不是

      緣起？妙圓覺心這個心是不是緣起的？既然妙圓覺心是緣起的，是不是無性

      啊？你再往下會，無性當中有沒有菩提？菩提也無性啊！涅槃也無性啊！成

      佛也無性啊！不成佛也無性啊！你慢慢會就貫通了。誰還講？

修師：「一切如來妙圓覺心」，可以說是我們眾生本具的清淨心，是我們所說的佛

      性，也就是一真法界。因為我們清淨心中，「本無菩提及與涅槃」，菩提就

      是能證之智，涅槃就是所證之境，清淨心中本無能證之智及所證之境，因為

      本來是一真法界，離能離所，也無成佛及不成佛，本是一心。「無妄輪迴及

      非輪迴」，沒有生死及涅槃。

      「善男子。但諸聲聞所圓境界。身心語言皆悉斷滅。終不能至彼之親證所現

      涅槃。」聲聞緣覺所證的境界，因為他有能證之智及所證之境，所以他「身

      心語言皆悉斷滅」，不能親證清淨心，因為他所證落於偏空，沒有圓滿，所

      以不能證到圓滿一心，不能證到離能離所。「何況能以有思惟心測度如來圓

      覺境界」，我們凡夫就是有思惟心、分別心，不能測度如來圓覺境界。

      「如取螢火燒須彌山。終不能著。」只有一點點火，燒須彌山燒不起來，因

      為我們的智慧太小，不能測度如來的智慧境界。「以輪迴心。生輪迴見。」

      以我們的無明心生顛倒見，「入於如來大寂滅海。終不能至。」以生滅心、

      生滅見，入如來不生不滅海，是不可能的，終不能至。

      「是故我說一切菩薩及末世眾生。先斷無始輪迴根本。」假如要入不生不滅

      的寂滅海，要先斷無明，要離諸患，就是離無始輪迴根本。

師父：我提醒大家，聲聞乘人不能至於涅槃，什麼原因呢？涅槃是什麼？不生不滅

      ，對不對？聲聞乘人只證不生，他沒證到不滅，所以他不至涅槃。輪迴見是

      什麼東西？就是大家講的遍計執，顛倒見是什麼東西？就是遍計執。顛倒夢

      想就是什麼？遍計執。要講趕緊講，爭取機會啊！

彰師：我來猜猜看。「一切如來妙圓覺心」，圓覺就是不動，不動者叫不生，就是

      不生不滅。不生不滅它就是無自性，無自性就無所住，無所住能隨緣。在無

      所住中，菩薩悲智雙運；在聲聞乘中，只修智，悲心還欠缺。

      法本不生，生是三毒所見，貪瞋癡所見，在不生不滅中，佛在畢竟空中建立

      一切法，在依他起中會入圓成實。這樣的自在，這樣的融通。

師父：大家講……講吧！

觀師：「一切如來妙圓覺心……」，如來圓覺無菩提及涅槃，無成佛及不成佛，無

      妄輪迴及非輪迴，因為這些都是無所得。

      「善男子。但諸聲聞所圓境界身心語言皆悉斷滅。」因為聲聞求自度，不會

      緣起法，他會到性空，由性空不會緣起，所以不能真正會入緣起法。他的身

      心語言皆悉斷滅，因為不會緣起法的緣故。「終不能至彼之親證所現涅槃」

      ，沒有辦法會到佛的妙圓覺心。聲聞小聖已經這樣子，「何況能以思惟心測

      度如來圓覺境界」，何況我們凡夫以有所得心測度圓覺的境界？因為如來的

      境界就是深契緣起法，以性空緣起教化眾生，行慈悲的佛菩薩行。所以如果

      有善知識至誠懇切要把這種實相法、緣起法跟大家開示的話，那是善知識的

      大慈大悲。聲聞乘人沒有這種慈悲心，所以凡夫如果以有所得心的話，不能

      夠測度如來的境界，如來的境界是慈悲的境界。

      「如取螢火燒須彌山。終不能著。」我們以有所得心測度如來的智慧，這無

      有是處。「以輪迴心。生輪迴見。入於如來大寂滅海。終不能至。」我們都

      是以這種有所得心、輪迴心，生輪迴見，起凡夫的知見，我們要入於如來大

      寂滅海，這是無法辦到的。如來的大寂滅海就是寂而常照，照而常寂，所以

      聞到大乘法，會涕淚悲泣，大概是這種原因。

師父：大家看一看，「如來大寂滅海」和「如來妙圓覺心」有關係沒有？如果如來

      妙圓覺心是大寂滅海，既然大寂滅了，大寂滅裏有成佛有不成佛嗎？有輪迴

      有不輪迴嗎？你這不是貫通了嗎？

經師：「善男子。一切如來妙圓覺心。本無菩提及與涅槃。」一真法界中，本來就

      沒有一法可得，怎麼還有菩提、涅槃、成佛、不成佛、輪迴、不輪迴呢？這

      都是在虛妄法當中取相分別。那應該怎麼說呢？如禪宗所說的，分別一切法

      ，不作分別想。就像大圓鏡智一樣，境現的時候，不執著於相。

      「善男子。但諸聲聞所圓境界。」以下是舉例。二乘人及凡夫都不能有一點

      執著，如果有一點執著就不能入如來妙圓覺心。所以「身心語言皆悉斷滅」

      ，這些身心語言，言語相、文字相、心緣相，皆是虛妄法，不可得。所以不

      可能會到如來圓覺境界。當然更不能以我們凡夫及二乘人的智慧來測度如來

      圓覺境界。

      「如取螢火燒須彌山。終不能著。……終不能至。」我們要以妄見去測度一

      真法界，是不能得到。「是故我說一切菩薩及末世眾生。先斷無始輪迴根本

      。」我們要想了解如來的妙圓覺心，就要從本心做起，先斷煩惱，才知道一

      切的妄見，妄本空真本具，這樣我們有一天就能會到如來的妙圓覺心。

師父：大家……講吧！

覺師：「善男子。一切如來妙圓覺心。……無妄輪迴及非輪迴。」這段是在講一切

      法緣起無性，因為一切如來妙圓覺心能了達菩提、涅槃、佛、眾生、輪迴、

      非輪迴，都是無性的。

      「善男子。但諸聲聞所緣境界。……親證所現涅槃。」這段是講聲聞他於緣

      起偏空，不能了達緣起無性。「何況能以有思惟心測度如來圓覺境界」，凡

      夫於緣起執有，他以有所得心要測度如來圓覺境界，這樣是沒辦法的。

      「如取螢火燒須彌山。……終不能至。」這是說於緣起法偏空或執有，以輪

      迴心、輪迴見、有所得心，你要會入無性，那是不可能的。

師父：慧覺講出來了。聲聞所緣境界，是偏空；有思惟心，是執有。大家看看是不

      是那個意思？大家要切實用心！如果這個智慧種入你的第八識不沒，這個智

      慧不沒，直至成佛。就是你不往生，輪迴六道，到那一道都聰明，這是你的

      慧命。你們現在有很多人愚癡，就是前數生以來沒種慧根，沒種慧命。

      現在查注疏好不好？不耽誤時間了。還有講的沒有？……你最後一個。

策師：佛的智慧在理上來講，本來沒有菩提、涅槃。但是在事上來講，無菩提而菩

      提，無涅槃而涅槃，所以沒有成佛也沒有不成佛，本來就具足一切。

      下面講聲聞，聲聞斷滅，偏空。所以不能測度如來大智慧海。眾生以有所得

      、遍計執心思惟。思惟是六塵緣影心，以六塵緣影心測度如來的大寂滅海，

      測度如來的智慧，終不能至。

      所以這種以有所得、偏空，以六塵緣影心這種輪迴心，生輪迴見，測度如來

      的大圓鏡智，終不能成就。

師父：現在大家查注疏吧！

      大家沒迷惑的時候都知道，迷惑以後有輕有重。被什麼迷惑呢？被貪、瞋、

      癡、慢、疑、身、邊、邪、見、戒。貪瞋癡慢疑總說起來就是一個「婬」字

      ，現在你們婬欲心還重的人，不開智慧。身、邊、邪、見、戒，總說就是一

      個「見」字，這就是見思惑。

      很簡單，佛的智德、斷德，從那兒得呢？無上菩提從「眾善奉行」修起，究

      竟涅槃從「諸惡不作」做起，修到究竟處，自然「自淨其意」。諸惡不作是

      自覺，眾善奉行是覺他，自淨其意是覺行圓滿。誰找到注疏啊？

      大家都有抉擇，你為什麼不努力？和閻王老爺爭他一口氣嘛！不受他管。大

      家不修慧根，未來生還是愚癡，你如果現在發心修學慧根，未來生你就算輪

      迴六道，不會愚癡。我知道這個道理講了，聽不懂的人真聽不懂，毫無辦法

      。

      如果死於名下，只重文字，糟糕了！說那本經不是這麼寫，說某某人不是這

      麼說，那糟糕了。不相信，大家看一看，中國孔子，所有的人向他問「仁」

      的意思，他一個人一個答覆，一個人答覆一個樣，它道理是一貫的，絕對不

      死於文下。他弟子向他問孝，他一個人一個樣子，答覆張三和答覆李四絕對

      不是一樣的。

      （卍續一六•圓覺經要解卷上•二三二下•六）「妙圓覺性平等常住」，看

      他第一句話，下面不會講得太錯了。無性就是清淨，就是平等，就是常住，

      就是不可得，就是空，就是無相，就是無分別。一下手，行家一伸手就知有

      沒有。「即一切法。離一切相。」大家懂即一切法、離一切相的意思吧？我

      舉一個例子，「仁義」兩個字懂它意思吧！要是不以「仁義」兩個字寫出來

      ，你不懂它意思，是不是？所以「即」文字相，即一切法。可是你把「仁義

      」兩個字燒掉，仁義燒不掉，是不是？這叫離一切相。「若有少見即非圓覺

      」，見是什麼？見是遍計執，就不是圓覺了。

      「善男子。但諸聲聞……」以下「此舉劣況勝也」，舉劣的、低級的、壞的

      ，比較那好的，叫舉劣況勝。「無餘涅槃。身智俱寂有思惟心終不能至。何

      況測度如來圓覺境界。初小聖理智對。二凡心真覺對。意云。小聖尚不能親

      到真智之理何況凡心。」他前面講小乘聖人，後面講有思惟心凡夫。你們剛

      才不是都發表過了，你發表過的一定還記得，印證印證和你發表的有沒有很

      大的差錯，各自印證自己。這個人講得很不錯，誰講的？（答：寂正大師。

      ）

      我剛才講的把「仁義」兩個字燒掉，燒不掉「仁義」，你想一想，你得到這

      個智慧的話，你死了以後，你智慧不死啊！跟著你直至成佛，那才叫慧命。

      你們有愚癡的是怎麼了？過去沒種這個根，沒下這個種子。如果現在再不下

      種子，未來生又不知流浪那裏去？你要是通達這個道理，得大受用！身體是

      你，是不是？可是你要知道你不即身體，不離身體。要是身體不是你，我打

      你身體，你疼我怎麼不疼？要是你是身體，你身體死掉以後爛掉，你怎麼往

      生？懂了這個道理，身體死了，慧命不死，往生西方。是不是一個道理？但

      看你會不會？我們就怕不能往生，才念阿彌陀佛求他接引。我們念阿彌陀佛

      ，拜阿彌陀佛，念觀世音菩薩，拜觀世音菩薩，求佛菩薩加被。

      （卍續一六•圓覺經直解卷上•一○五上•一三）「此的示圓覺性中本無生

      死涅槃之相」，生死涅槃是相，大家注意到這「相」字，凡所有相皆是虛妄

      。不可會到沒有生死，沒有涅槃，因為生死無性，無生死相；涅槃無性，無

      涅槃相。「以決剛藏之疑也」，以決金剛藏所疑問的。「若悟此性。自無起

      滅顛倒之見矣。」悟圓覺經，沒有起滅顛倒之見。

      「先斷無始輪迴根本」，無始輪迴根本就是無明，大家都講過。「此示圓覺

      妙性。非心思可及也。且二乘身心已滅。尚不能至自證涅槃。何況眾生。以

      生滅心。欲入妙圓不生滅性。決不能矣。」大家印證你個人，你了解到這個

      地方沒有？

      「故喻如螢火燒須彌山終不能也」，這沒什麼解釋的。「二乘身心語言皆滅

      者」，灰身滅智就是了。「以斷六識分別之心。七識已伏不行故。無覺觀語

      言。但所證涅槃。乃第八識全體無明。認為涅槃。以二乘人無明名字不知故

      。不能至親證所現涅槃。」憨山大師說出來，二乘人所證的是第八識的無明

      。第八識的無明是什麼？大家還不知道，第八識有染分、淨分，無明就是染

      分，第八識的染分。二乘人僅僅證到第八識的染分，不得其淨分，不入第九

      菴摩羅識。

      「意謂。二乘心行已滅。尚不能知自證無明境界。何況以生滅心。欲入如來

      妙圓覺心。此必不能也。」一層差一層，二乘都不成，凡夫更不行，眾生更

      不行。「故以螢火喻之。乃結示當斷輪迴根本。正指無明妄見也。」大家印

      證你自己，你沒講的，你自己也要善思惟，思惟這個道理。看到人家的注疏

      ，和你思惟道理同不同，那你才有進步啊！如果你只坐在那裏打瞌睡，默然

      無物，一字不知，永遠是愚癡凡夫，沒辦法的。你不講話不要緊，你思惟，

      我想這個道理應該怎麼樣，人家一寫出來，「哦！不錯，和我想的差不多。

      」或「我想錯了，我要改過來。」這樣才有進步啊！如果有發言，講過的，

      看看人家寫的和你一樣不一樣，他的見地有對的，有不對的，你可以印證他

      ，他也可以印證你。如果人家講得對，看看人家怎麼講的，自己修正自己。

      我們今天修學到此地！

■第二十三次修學

師父：你們不是求無上佛道的，求生活的，穿著出家人的衣服，吃著出家人的飯，

      手上拿著念珠，裝出一付出家人的樣子，不裝這個樣子，沒有供養。檢討自

      己有沒有實德！不是我責備你們，你們想一想，良心過得去嗎？每天早上起

      床先摸摸頭，為什麼摸頭啊？人天師表啊！佛親口所說，如果不修道住在道

      場中，不如下地獄燒煮其身。因為在地獄中燒煮其身，只有一生。不修道，

      住在道場，生生世世被燒煮。不持戒、不學經法，佛說不聽許他受一飲水供

      養。這輩人好比析一根頭髮，析成千億分，他一分供養都消不了，何況要受

      四事供養？這個經常和你們講過啊！我大病不要說，牙疼，飯吃不下，中午

      勉強爬起來為什麼呢？為了跟你們講圓覺經，結果你們不到，良心何在？難

      道說我講圓覺經是為我好？實在說，我這個樣辛辛苦苦領導你們學經學戒，

      不過為了使你們大家都能往生西方。希望大家真誠心發起來，長遠心發起來

      ，經上說，勇猛心易發，長遠心難持，長遠心才能使你得道啊！事須漸修，

      久習方成。

      你想一想，你出家一場，不就是為了學經、學戒嗎？不知道珍惜，離開西蓮

      淨苑，沒有其它道場經常講經、講戒的。如果你再不學經、學戒，不學佛法

      ，天天為了吃三餐飯，那叫混吃等死啊！這就是佛所說的破戒惡比丘。

      不要小瞧這件衣服，我們這件衣服雖然是唐裝，還不是正式袈裟，你穿上這

      件衣服，鬼神欽敬，知道你是出家人。這件衣服在身，邪魔不侵，不要說是

      袈裟了。如果披上袈裟，龍天恭敬，可是你沒有一點實德的話，龍天說你是

      行屍走肉。

      修學經法，千萬不要感覺深，看不懂。要起難遭遇想，無上甚深微妙法，百

      千萬劫難遭遇，我今見聞得受持，願解如來真實義。我們這是探討如來真實

      之義，佛說若人聞大乘法起驚疑怖畏，此非佛弟子，外道六師為他的老師。

      大家不可起驚疑怖畏心，聽到大乘法，要深深求其道理，深深體會它的道理

      。

      佛又說，聲聞乘人聞佛說畢竟空，如刀割心，根機不行嘛！所以不見佛性，

      不得佛道。縱成阿羅漢，不見佛性，得聲聞道；縱成辟支佛，不見佛性，得

      緣覺道。

      我們修學圓覺經就為了上求佛道，這就是你上求佛道，下化眾生的行為。如

      果你不上求佛道，你怎麼能下化眾生？如果你不上求佛道，能下化眾生，一

      切外道皆能下化眾生，一切愚癡凡夫皆能下化眾生。現在看經文：

      「善男子。有作思惟從有心起。皆是六塵。妄想緣氣。非實心體。已如空花

      。用此思惟辨於佛境。猶如空花復結空果。展轉妄想。無有是處。善男子。

      虛妄浮心。多諸巧見不能成就圓覺方便。如是分別。非為正問。」

      我們今天修學這段經文。此身不向今生度，更向何生度此身？如果有人利根

      看得懂，更應該精進上求無上佛道，如果你知道法、知道律，那才是頂天立

      地的比丘、比丘尼。

      再特別告誡大家，夜晚千萬不可起婬欲念，那邪鬼會纏身，什麼原因呢？你

      不犯婬欲念，我們護法韋馱菩薩保護你，他不敢來。如果你婬欲念動，護法

      韋馱、護法善神皆遠離，不保護你，那邪鬼就趁機而入。千萬小心！要是引

      到邪鬼上身，悔之已遲啊！夜晚睡覺，不管男眾、女眾要把身體蓋得嚴嚴、

      規規矩矩的，護法韋馱、一切護法善神皆在你身邊。我這句話講得實實在在

      、踏踏實實的，如果你不相信的話，自誤前程。

      我看見很多了，由這條路墮落下去的，好幾個。大家好好修行，我告訴你，

      你如果經法通達，戒律嚴淨，你身上有光啊！一切鬼神看見你，不敢侵犯你

      。戒律不懂，經法不明，你和凡夫有什麼兩樣？不過空空穿了一件衣服就是

      了。

乘師：「善男子。有作思惟從有心起。皆是六塵。妄想緣氣。非實心體。已如空花

      。」這上文有連帶關係，上文講到「空本無花非起滅故。生死涅槃同於起滅

      。」上面又講到二乘偏空，落入斷滅，所以不能親證如來的圓覺妙心。凡夫

      以思議心也不能證入如來的圓覺境界。這裏說「有作思惟」就是指凡夫的思

      議心，「從有心起」就是第六意識心。

      「皆是六塵」，都是六塵緣影心虛妄分別的，六根對六塵，根對塵起攀緣。

      譬如我們眼對色，耳聞聲，乃至色聲香味觸法，事實上根塵本來無過，當我

      們起貪著的時候，就會產生妄想。這個妄想本來是虛妄的，由於虛妄造罪，

      虛妄受輪迴，事實上輪迴不可得，是虛妄落入遍計執。

      如果我們觀察到一切法都是緣起無性，像空花一樣，沒有實在的體性，幻起

      幻滅，我們不執著，當下是清淨心就能證入圓覺。「妄想緣氣。非實心體。

      已如空花。」緣氣就是虛妄的習氣，事實上是虛妄的，不是真實性的，就像

      空花一樣。

      「用此思惟辨於佛境。猶如空花復結空果。展轉妄想。無有是處。」這段文

      就是講結論了，前面金剛藏菩薩向佛提出三個問題，都不是正問，主要是為

      了我們末世的眾生，末世的眾生不能成就如來圓覺妙心，所以有這些疑惑，

      落入遍計執。為什麼落入遍計執？佛的解答，就是上面說的種種取著，有無

      前後……念念相續。這邊佛再解答，「虛妄浮心。多諸巧見。」不老實，「

      不能成就圓覺方便。如是分別。非為正問。」因為上面有這樣的問題，眾生

      本來就是佛，為什麼會有無明？所以佛就這樣回答，無明心起，就是落入二

      見，生滅、有無……皆是輪迴根本。

師父：大家注意到，「有作思惟」，什麼叫有作思惟？它怎麼來的？怎麼個情形？

      「從有心起」，什麼是有心？深深地探討佛的本懷。

聞師：「有作思惟」就是分別心，也就是眾生的妄心、生滅心，因為前面有講到用

      思惟心測度如來圓覺境界，用思惟心就是以輪迴心，也就是生滅心，才生輪

      迴見。這樣用分別心遍計執思惟如來圓覺境界，要入不生不滅的大寂滅海終

      不能至。

      這邊講「皆是六塵。妄想緣氣。」這個六塵，眼見色，是生滅法；耳聽聲，

      是生滅法，乃至鼻聞香、舌嚐味、意念法都是生滅法。約無性法講，一個是

      相，一個是性，相是虛妄的，性也叫無性，相無性，相不可得，性無性，性

      不可得。眼見色，落入生滅；耳聞聲，落入生滅，這叫取相，也是起遍計執

      ，也是有作思惟。

      「妄想緣氣」，就是指無明，眾生無始劫來妄認六塵緣影為自心相，這種無

      始劫的輪迴根本，「非實心體」。所以說是妄心，不實在，「已如空花」，

      事實上，空本無花。「用此思惟」，如果用這種思惟心、生滅心、取相心，

      要入如來大圓覺，「辨於佛境」，「猶如空花復結空果」。有句話說，「妄

      上加妄」，或者禪宗所謂「頭上安頭」，你的心是虛妄的，再用顛倒心來分

      別種種的教法，是錯誤的，所以說「無有是處」。

      「善男子。虛妄浮心。多諸巧見。」多諸巧見就是多諸分別，眾生分別，不

      是取相落於有，就是取空落於斷滅，就是所謂的二邊。以這種心要成就如來

      圓覺，是不可能的。「如是分別。非為正問。」也就是講前面金剛藏的問題

      不是正問。

師父：「多諸巧見」，這個「巧」字當「虛偽」講，論語上有一句話：「巧言令色

      ，鮮矣仁！」巧言就是虛偽的言語，巧見就是虛偽的知見。大家再想一想，

      「有作思惟」，還有一個法，有作對什麼？（答：無作。）欸！這應該了解

      ，無作不生不滅，清淨平等無分別；有作呢，有生有滅，不平等，有分別，

      取相，所以下文才引出六塵緣影來。「緣氣」那個「氣」當習氣講，由於六

      塵養成的習氣。

覺師：「有作思惟」，眾生於緣起執著有，所以後面提到「皆是六塵。妄想緣氣。

      」六塵本無實體，所以他說「非實有體。已如空花。」空花沒有，而眾生執

      著空中有花。「用此思惟辨於佛境」，如果以執著有的心辨圓覺，好比空花

      復結空果。前面提到「一切如來妙圓覺心。本無菩提及與涅槃。亦無成佛及

      不成佛。無妄輪迴及非輪迴。」本來沒有佛和眾生，眾生執著有佛有眾生，

      好比空花復結空果。「展轉妄想。無有是處。」這樣來思惟妙圓覺境界，無

      有是處。

      「善男子。虛妄浮心。」虛妄心、有所得心。「多諸巧見」，有所得見，就

      不能成就圓覺方便，因為你要成就圓覺方便，就要於緣起會入無性才能成就

      。「如是分別。非為正問。」就是指前面金剛藏菩薩問的三個問題。

師父：我再提醒大家，「有心起」是有所得心。我講過一點點，還不深入，大家看

      一看，這是一貫下來的。有作思惟是有生有滅，取相有為，作是起、是生，

      落入生滅法。這從那兒起呢？從有心起，都從有所得心起，有所得心從那裏

      起呢？從六塵起的，有所得於六塵，六塵實在沒有，虛妄的，它是沒有的、

      虛妄的緣，以這個緣在你心裏造成習氣。

修師：有作思惟就是分別造作，種種妄想、遍計執取著於相都是從六塵而來。妄想

      緣氣就是指我們的識心計度，不是我們實在的清淨心體，所以下面講「非實

      心體。已如空花。」好比空花一樣，空本無花。「用此思惟辨於佛境」，用

      分別取著心來分辨佛的境界，好比空花復結空果。因為佛的境界是畢竟空，

      沒有相，用分別心取著，就好比空中花復結空果，虛妄的，不可得。「善男

      子。虛妄浮心。多諸巧見。」我們這六塵緣影心，多諸巧見，生種種分別、

      妄想、我見，不能成就圓覺方便。「如是分別。非為正問。」

師父：大家仔細看，我提供你們意見，第一個，有作思惟和攀緣心有什麼關係？第

      二個再想，這個心完全是虛妄緣氣，既然虛妄緣氣生的習氣，所以「非實心

      體」。它這是一貫的，非有實體，才猶如空花嘛！

悅師：「善男子。有作思惟。從有心起。」有作思惟就是第六意識心，第六意識心

      分別攀緣，從有心起。這種心就是有為心、有所得心，就落入遍計執，所以

      三問所問的，佛就說非是正問。這種取相心、分別心就是從六塵妄想緣氣而

      來。六塵妄想緣氣，這在前文講到「四緣假合。妄有六根。六根四大。中外

      合成。妄有緣氣。於中積聚似有緣相假名為心。」由六塵緣影所謝落的，停

      留在內心，假名為心。

      下面說，「善男子。此虛妄心若無六塵則不能有。」可見這是六塵緣影心，

      不是真實的心。它說「非實心體」，真正的心體是清淨無分別的。以前師父

      佛七開示說：「念佛的不是你，你要找到那能念佛的才是你。」也就是你的

      真心並不是六塵緣影，能起的才是你的真心，才是清淨的心體。所以你一起

      分別心，一起思議心的話，禪宗有句話，起心動念即乖法體。所見的都是空

      花，所以「已如空花」。那用這種思議心、六塵緣影心，也就是生滅心，要

      測佛的不生不滅的境界，「猶如空花復結空果」，是不可得的。

      「展轉妄想。無有是處。」你這麼以思惟心猜測，反而離佛愈來愈玄遠，就

      是上次有講到以思惟心測度如來的境界，好比取螢火燒須彌山，終不能著。

      接著說，「善男子。虛妄浮心。多諸巧見。不能成就圓覺方便。如是分別。

      非為正問。」如是分別非為正問，就是講前面那三問都是種種分別，所問即

      非為正問。

師父：慧悅提到念佛的不是你，能念佛的才是你，大家想一想，這個道理很深啊！

      念佛的有生有滅，是有作思惟，能念佛的那個不生不滅，你在念佛法門上就

      得受用了。怎麼不生不滅？按照有作思惟講，念佛的，滅了以後不能再念佛

      ，因為法滅了不能再生，人死了不能再說話，火滅了不能再著。可是它滅了

      還能再念佛，一定有個不生不滅的東西，所以那個才是你大德的自性，往生

      是它，它往生啊！仔細想一想，不是念佛的那個人往生，能念佛的那個佛性

      往生，那個佛性是不生不滅，豎窮三際。既然是豎窮三際，橫遍十方，豎窮

      三際那就是無量壽，橫遍十方是無量光，我們淨土法門圓頓大乘，就在此地

      。

策師：「有作思惟」，就是有住心，有住心就是住著六塵，住著在六塵虛妄法，就

      與如來妙圓覺心不相應。這些住著都是虛妄的，所以這裏說空中沒有花，一

      切不是實在有，是你虛妄見到的。用此思惟，要辨如來妙圓覺心，無有是處

      。

      「虛妄浮心。多諸巧見。」虛妄浮心就是妄想心，就是有住心，所以多諸巧

      見。分別顛倒執著，不能成就如來妙圓覺境界。

師父：有作思惟是有所得心，沒有的，沒有實在的體性，以這個思惟心再思惟佛的

      境界，那更糟糕了，我們眾生就迷在此地。男相有沒有？女相有沒有？見法

      性身的人──地上菩薩，不分男女相。知道男相虛偽，女相也虛偽，你再從

      男相、女相生好看的心，那不更糟糕了？大家平常日用麻煩是不是都從這兒

      找來的？千萬種罪惡都從這裏生，認為男相好看，女相好看，其實男相、女

      相沒有，空空造下千萬億劫的罪過，何況再思惟佛的境界呢？

      或者有人認為我們修學圓覺經，和念佛法門沒有關係，那就錯了。不相信我

      們看看，六塵妄想，這個六塵有相沒相？第一個先看六塵有體沒有體啊？沒

      有實在的體性。有相沒相？沒有相。沒有相有礙沒有礙？沒有。沒有妨礙，

      按時間講，豎窮三際，對不對？按照空間講，橫遍十方，是不是？豎窮三際

      是無量壽，橫遍十方是無量光，總合起來講叫清淨佛國土。你念佛就要念到

      這個地步，念到這個地步叫一心不亂，豎窮三際叫一心，橫遍十方沒有妨礙

      叫不亂，從這裏得。

      再從淺近的方面講，一心不亂──豎窮三際，橫遍十方，怎麼下手修呢？圓

      覺經講得很清楚啊！戒除你的妄想緣氣，這不是一個很好的修行路子？所以

      念佛法門叫圓頓大乘。誰講？

觀師：「善男子。有作思惟。從有心起。皆是六塵妄想緣氣。」有作思惟，有生有

      滅，這思惟是從有所得心起，有所得心就是貪瞋癡心。「皆是六塵妄想緣氣

      」，在前面普眼章有講，六塵妄想緣氣是假名，是虛妄的。「非實心體。已

      如空花。」這不是真實的心體，因為心體是無性的，無性隨緣，有作思惟，

      它是無性隨緣，就像空花一樣。用這樣虛妄心的思惟要來測度如來的境界，

      就像空花結空果一樣。空花怎麼會結空果呢？因為花已經是不實的，怎麼會

      結空果呢？所以這是展轉妄想，是不對的。

      「善男子。虛浮妄心。多諸巧見。……」虛妄心、有所得心，也就是攀緣心

      ，多諸巧見──我見、人見、眾生見、壽者見，所以金剛藏菩薩代替眾生問

      的問題非為正問。

      剛才師父開示清淨佛國土，這個清淨佛國土，經上也講到心淨則佛土淨，所

      以我們要清淨佛國土，就要清淨我們的心。怎麼樣清淨我們的心？就是不要

      以有作思惟，妄想緣氣思惟一切法。

師父：現在大家查注疏。

修師：有作思惟就是分別、造作心，從有心起就是有所得心，皆是六塵妄想緣氣，

      就是六根攀緣六塵謝落的影子，叫做妄想緣氣。這是告訴我們，我們所想的

      都是六根攀緣六塵所留下的影子，然後起妄想的。這不是我們實在的心體，

      不是真正的清淨心。

師父：對！我和你講，你既然講到這地方，我可以講了，要不然我若早講的話，障

      礙大家。現在大家查注疏。這個緣氣，攀緣六塵的習氣，是什麼呢？獨頭意

      識，前五識謝落影子，眼耳鼻舌身五識所謝落的影子，這種緣氣，沒有的。

      五塵都沒有，怎麼有眼耳鼻舌身呢？慧修講出來我才講，要不然我講出來，

      你會不到，我障你了。

修師：它這個「非實心體」，就是說你不要認賊為子。

師父：獨頭意識不是實在的心體，虛妄起的。「緣氣」兩個字，大家知道，就是獨

      頭意識，它只能攀緣過去、未來。

      有作思惟，有所得心就是攀緣心，你不想一想，你的攀緣心攀緣於何？攀緣

      六塵。攀緣六塵都是有作思惟，生死根本。清淨覺體是什麼？清淨平等無為

      不二。

      大家不管聽懂聽不懂，你只要善諦聽就行了，千萬不可以心裏默然，一字都

      沒有，那袈裟下失掉人身。呆呆地坐一個小時，你如果現前感覺很苦，你一

      點功德沒有，一絲功德沒有，你怎麼能往生？怎麼能了生死？如果你呆呆地

      坐在那裏，心裏什麼都沒有，甚而打妄想，那你自誤自己。你聽不懂，沒有

      關係，不能深入法，沒有關係，諦聽，自有功德。能講的，不管他是講得對

      不對，最低限度，你諦聽了。

      如果你能以不取相心念阿彌陀佛，真念佛了，不取相是什麼心？沒有分別心

      ，平等心，沒有高下心，沒有染淨心，沒有生滅之心，那叫無為心。無為也

      沒有，那叫一真法界性。修其它的法門，如果以取相修，皆不得益處，修念

      佛法門，如果取阿彌陀佛相，至誠懇切念佛，還有凡聖同居土下品生的希望

      ，佛會憐憫你的。凡夫帶業往生就是這個原因，有一般人不知道，什麼原因

      帶業往生？他說淨業才能往生。如果說淨業才能往生，那是修禪嘛！修禪不

      得淨業的話，不能得道。

      （卍續一六•圓覺經直解卷上•一○五下•一六）「此直示妄元」，妄本無

      源，千萬不要會到妄的根源，那錯了。妄是沒有實在的，沒有實在的怎麼會

      有元？就是緣氣，虛妄的。「詰責當機也」，當機是誰啊？當機是金剛藏，

      訶責金剛藏所問的不是正問。「意謂。但凡夫起心動念皆是妄想。非真心也

      。以此妄想思惟。辨於佛境。遠之遠矣。故如邀空華。復結空果。」這個字

      不是邀請的「邀」，它是轉注的，就是取的意思，就是得的意思。「所以展

      轉。但增妄想耳。」沒有實在的。「如是虛妄浮心。豈能成就圓覺方便耶。

      故非正問也。」

      大家看看憨山大師所解答的，和你想的對不對？一般人不入教理，僅取名相

      ，這裏邊沒有名相。他解答得很簡單，因為他是過來人，他知道了。你如果

      是程度淺的人，看不懂！不知道他的意思，如果你也深入，你就知道他所講

      的意思不錯。

      你們不要嫌我叫你聽經、聽戒，你想一想，我不在了，恐怕沒有人再叫你聽

      經、聽戒了。機會難得啊！我現在還在，才能督促，總算不錯，有幾個慢慢

      地和菜一樣露苗了。唉！你們不想一想，若干年以前你們都懵然無知。

      （卍續一六•圓覺經句釋正白卷上之下•三五二下•一三）「有作思惟者。

      分別妄識」，分別心，虛妄心，識心。「以根塵和合有非無作性」，根塵和

      合是沒有的，法三事和合，佛在阿含經講，三事和合觸，有觸才有受，有受

      才有愛，有十二因緣。我先講和合，譬如十二因緣的觸怎麼產生的？前面講

      的，識名色六入觸，講到觸有三種，可以講是三種，識一種，名色就是根，

      六入有兩個東西，塵入根，根入塵，十二入嘛！這裏面講出三個東西來，根

      塵識。根塵識和合有觸，有觸才有受，這是十二因緣的來龍去脈。可是這個

      不對的，佛說是順眾生邊、世俗言語說，佛的本意不是這樣。這個觸，三事

      和合才有，那麼三事沒有和合時沒有觸，對不對？我們再看，這個觸在根裏

      有沒有？塵裏有沒有？沒有。識裏頭有沒有？根塵識沒有觸，沒有觸和合起

      來變成有觸，不合道理吧！所以佛說這是虛妄法。

      「以根塵和合有非無作性」，有作不是無作性，無作性是不生不滅，無相無

      為，清淨平等，不動，它不是無作性。「從有心起者。無明妄性本明照生所

      一念成立乃有為法。……」無明心是虛妄的，「所」是沒有的，修行人要是

      會到這個地步，有句話──是什麼誰知道？它不是虛妄，是真的，修行對了

      ，是那一句話？如果在這個地方，你以無住心契無相法，對了！你以有住心

      取有相法，錯了！這叫無住心契無相法的根源知道了吧？「所」沒有啊！他

      說照「所」成立的，觀音菩薩的法門，妙耳門，是講實相的，入流亡所，沒

      有所。有所的話應該有六塵，沒有六塵那有所？

      「乃有為法」，這個都是有為法，有為法我問大家有沒有？（答：沒有有為

      法。）為什麼原因沒有有為法？有為法生滅的，不停，是不是？剎那剎那生

      滅，沒有，生滅法虛妄的嘛！如果有為法有的話，生滅，生也應該是有為，

      滅也應該是有為，對不對？如果生是有為的話，也應該生滅。如果生是也生

      也滅，沒有，那違背了。生就不是滅，滅就不是生啊！所以有為法是虛妄法

      ，沒有實在的。「通指妄心性相。不出塵想緣氣。塵是照生之所。……」虛

      妄心，照生的那個所是虛妄的。

      「想吸之塵是無明迷有」，這是講緣氣，氣是習氣，華嚴宗講無明為習氣。

      這個法唯識宗和華嚴宗講的，有一點點差別，唯識講無明是種子，華嚴宗講

      無明是習氣，比種子更深了。如果無明是種子的話，大家都知道，聲聞無學

      、緣覺無學、阿羅漢、辟支佛是不是斷種子啊？可是他不破無明啊！如果無

      明就是種子的話，阿羅漢和辟支佛應該破無明。華嚴宗說現行是六根起，種

      子是識心有，往上還有習氣，習氣是那些人破習氣？地上菩薩，初地破一分

      無明證一分法性身。

      「循環往復所有妄心」，這個「妄」字不讀「ㄨㄤˋ」，唸「ㄨㄤˊ」，作

      「沒有」講。「總此二法。故云皆是。緣氣釋準前。非實心體者。非無生滅

      本妙覺心。全是緣氣幻影。無實體性。此句破明諸心幻妄。……」，這好像

      又漏了字吧？好像「破無明諸心幻妄」吧？綜合以上講過的，大家認為這個

      人講得對不對啊？這個人講得有道理。

      「已如空華。此明非實有體之諸妄心已如空華。……」這個沒有甚深的道理

      ，大家可以了解。

      「思惟全幻」，思惟取相而生，所以都是幻。「佛境全真」，佛的境界是真

      實的，為什麼是真實的？不是說有是真實的，一般人認為真實是有，錯了。

      如果有是真實的話，你把佛法誤會了，它清淨遍滿，平等不動，真實的嘛！

      所以說無量光，真實吧？遍滿嘛！無量壽，不動嘛！真實的，真實有阿彌陀

      佛。「用幻求真真不成幻。……」

      「猶如空華者。喻用思惟心。……展轉妄想者。空華本妄想生。今求結空果

      。……此中喻意。是明用思惟心以辨佛境。乃迷佛境為虛妄果。……」對的

      ！這個人講得有道理，大家仔細看，和你想到的是不是相同？你想到幾分，

      用他印證你。我們很可憐！沒有善知識印證，以前有善知識，會到這個法的

      時候，去請問善知識，說這個法對不對？善知識點頭，沒有錯。我們今天到

      此地！

      你們要是看經，發現有重要的地方，記下來的時候，一定記是某某著作，什

      麼人寫的，在第幾章，要把它記清。要不然你看到好句子，一看，過去了，

      白費了。

■第二十四次修學

師父：我恐怕大家懈怠下去，所以很勉強支持，我為什麼這個樣呢？我也知道，我

      休息會舒服一點，可是我可憐末法時期的佛法，眼看沒落了，正法無人傳。

      如果我一口氣不來，恐怕你們再聽到這個法就很難了，所以我不敢偷懶。

      大家知道，一定先得義理，佛法為什麼到中國大興大乘？中國古人就說一句

      話，得其義理，文可忘。我們看，現在差不多講資料的、引證經文的多，真

      正善識諦理的，很少。差不多講歷史，只談歷史，實在這個不是佛法，它是

      幫助。我不敢說別人，我可知道中華民國的歷史不正確，那太多了。它怎麼

      不正確呢？記好的，不記壞的，不但中華民國的歷史，自古來的歷史都這個

      樣。就算有的史官很正確，好壞都公平記載，他的記憶力有限，不相信，事

      實就是這個樣，有很多難以正確。歷史都是相對的主觀觀念，我認為對了，

      就是歷史了。

      所以應該知道，深入諦理。大家，我辛辛苦苦領導各位，你相信也罷，不相

      信也罷。不過我告訴你是實在的，你如果懂了諦理以後，你用它來讀經，不

      管讀什麼經，你用諦理去讀它，保證貫通。世間法也如此，世間法講學術，

      出世間法是佛法，它都是一個路線──有兩部份，一部分是理論，一部分是

      應用，大家懂得理論以後，自己試試，試圖應用它。再看經看到這個地方，

      不曉得意思，你用諦理把它分析分析，鍛鍊自己，訓練自己，你要是不求這

      個甚深第一義的話，你把所有經文看遍了，不過死讀書，讀死書，沒有用。

      從今以後，大家再看經試一試，像金剛經啦！心經啦！這兩部經我們講過了

      ，恐怕又落窠臼了，其它的經文，你可以看。我所說出世間法也是分理論部

      份、實用部份，那是根據般若經，六百卷大般若經是理論部份，其餘般若經

      是實用部份，大家不妨去看一看。其它我們沒修學過的經，你拿出來，找它

      的經文，你按照二諦理給它分，二諦是一般都通用的，藏通別圓都通用。

      如果我知道這個道理，我不告訴大家，我受惡報，受什麼惡報呢？來生受愚

      癡報。佛時代有一位弟子，受愚癡報──周利槃陀伽，就是這個原因。所以

      你們大家了解以後，也告訴別人，這才叫無盡燈，那才不辜負佛教導你一番

      。我們了解到一點道理，要感謝佛啊！佛不加被，你不會了解的，連大菩薩

      都是這個樣，佛不加被，他連問佛的能力都沒有。這章眼看完了，重頌的部

      份，我們就不修學。

      「爾時世尊。欲重宣此義。而說偈言。」

      重宣此義是重頌。

      「金剛藏當知　　如來寂滅性　　未曾有終始　　若以輪迴心

        思惟即旋復　　但至輪迴際　　不能入佛海　　譬如銷金𦬨

        金非銷故有　　雖復本來金　　終以銷成就　　一成真金體

        不復重為𦬨　　生死與涅槃　　凡夫及諸佛　　同為空花相

        思惟猶幻化　　何況詰虛妄　　若能了此心　　然後求圓覺。」

師父：重頌沒有修學的必要，長行都修學過了，我們看彌勒章。


大方廣圓覺修多羅了義經修學記

彌勒章

      「於是彌勒菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手。

      而白佛言。大悲世尊。廣為菩薩開祕密藏。令諸大眾深悟輪迴分別邪正。能

      施末世一切眾生無畏道眼。於大涅槃生決定信。無復重隨輪轉境界起循環見

      。世尊。若諸菩薩及末世眾生。欲遊如來大寂滅海。云何當斷輪迴根本。」

師父：這個說到輪迴根本。

      「於諸輪迴。有幾種性。修佛菩提。幾等差別。迴入塵勞。當設幾種教化方

      便度諸眾生。」

師父：迴入塵勞就是那句話「乘願再來」，他已經出離輪迴，再入輪迴度眾生。

      「唯願不捨救世大悲。令諸修行一切菩薩及末世眾生慧目肅清照曜心鏡。圓

      悟如來無上知見。作是語已。五體投地。如是三請終而復始。」

師父：這裏提出問題，大家把它記下來。以下佛答覆他的問題，我們開始修學。

      「爾時世尊。告彌勒菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末世

      眾生請問如來深奧祕密微妙之義。令諸菩薩潔清慧目。」

師父：「慧目」，我提醒大家，慧目者，不見一切法。經上說，慧目不見有為法，

      不見無為法，不見一切法，叫慧目。實在說，有第一義的意思。

      「及令一切末世眾生永斷輪迴心悟實相」

師父：這已經說出來了，慧目所見的是諸法實相。

      「具無生忍。汝今諦聽。當為汝說。時彌勒菩薩奉教歡喜。及諸大眾默然而

      聽。」

師父：以下是佛所說的。

      「善男子。一切眾生從無始際由有種種恩愛貪欲故有輪迴。若諸世界一切種

      性。卵生胎生濕生化生。皆因婬欲而正性命。當知輪迴愛為根本。由有諸欲

      。助發愛性。是故。能令生死相續。欲因愛生。命因欲有。眾生愛命還依欲

      本。愛欲為因愛命為果。由於欲境起諸違順。境背愛心而生憎嫉造種種業。

      是故。復生地獄餓鬼。」

      它的文意是，一切眾生「皆因婬欲而正性命」是一段，下面「復生地獄餓鬼

      」是惡道了。它意思是不是說，以婬欲而正性命？愛著是六道的根本，是吧

      ？三塗也有它的因緣，我們修學到畜生、地獄、餓鬼。現在大家看文，你就

      用二諦的原則去分析，鍛鍊自己，用二諦可以把這個文分析清。「一切眾生

      從無始際」，無始是什麼？是不是第一義啊？「由有種種恩愛貪欲故有輪迴

      」，這有兩個法，按照楞伽說的三性三無性，由有種種恩愛貪欲，這好像是

      遍計執吧？這個文裏頭沒有講依他起，講遍計執。

      你再分析下面的文，你要是懂得二諦理的話，去分析。熟了以後呢，你不相

      信試試，用二諦分析開了，用三諦分析也通，一諦也通，那你再講，深度就

      不同了。

      人家問你，你讀過圓覺經沒有？我讀過了，讀過了還是瞎子。他有一種道理

      ，不在文上，不離文字，不是文字，你只求那個道理。你得到道理以後，這

      本圓覺經你燒掉都沒有關係，道理燒不掉嘛！大家要大發慈悲心，我們吃十

      方的飯，把什麼東西交給眾生呢？把這個道理交給眾生，絕不是文字相，文

      字相眾生自己就會看。

乘師：彌勒菩薩請法，使末世眾生能悟如來無上知見。前面提了幾個問題，「世尊

      。若諸菩薩及末世眾生。欲遊如來大寂滅海。云何當斷輪迴根本。」因為眾

      生無始劫來無明虛妄造業，所以輪迴，什麼是輪迴根本呢？這是一個問題。

      還有「於諸輪迴。有幾種性。修佛菩提。幾等差別。迴入塵勞。當設幾種教

      化方便度諸眾生。」

      今天先修學第一個問題。「善男子」，以下佛回答。「一切眾生從無始際。

      由有種種恩愛貪欲。故有輪迴。」第一義空不可說，本來一切法清淨不可得

      ，為什麼我們眾生會執著？於一切法當中，不了解緣起性空，落入遍計執，

      所以以下就講到遍計執。云何當斷輪迴根本？生死輪迴的根本是什麼？就是

      愛跟貪欲。

      第二個問題。「若諸世界一切種性。卵生胎生濕生化生。」先提出四生，皆

      因婬欲而正性命。以下分別解說，「當知輪迴愛為根本。由有諸欲。助發愛

      性。」這邊講到愛是怎麼來的？就是「由有諸欲」，諸欲就是講根對塵起貪

      著，所以助發愛性。「是故。能令生死相續。」因為愛能潤生，這裏提到十

      二因緣，生死流轉，無明起行，才有識名色六入乃至於流轉生死。這邊是講

      到愛欲為因，愛命為果，就是因果的關係。下面「由於欲境」一直到「是故

      復生地獄餓鬼」，我們為什麼會六道輪迴？就是因為我們不知道緣起性空的

      道理，就對順境起貪著，對逆境起瞋心，所以造種種惡業，「境背愛心而生

      憎嫉造種種業」，身口意造業，身業起殺盜婬，口業起惡口、妄語、綺語、

      兩舌，意業起貪瞋癡。由於貪瞋癡，造諸惡業，所以六道輪迴。這裏主要是

      說為什麼會有輪迴呢？因為恩愛貪欲，所以要除五欲五蓋，以諦理修學，這

      樣才能免墮輪迴。

師父：大家對這段文還沒有入，我提供點意見供大家參考。「一切眾生從無始際」

      ，這和「如來大寂滅海」有什麼關係？一切眾生皆因婬欲而正性命，後面講

      到「欲因愛生。命因欲有。」恐怕大家把它攪糊塗了，我提供大家參考。婬

      欲由於愛而生，你們時常講「我們兩個感情很好啊！」那是愛啊！你不要說

      是你們兩個感情很好，母子之間之愛都有婬欲存在裏頭。「命因欲有」，命

      因婬欲而有，一切眾生皆因婬欲而正性命嘛！是不是有點關係啊？下面你們

      自己看，你就知道眾生愛命，愛命是果啊！愛其生命，愛其生命還是以婬欲

      為本啊！對不對？這是這段文它的意思。

明師：「善男子。一切眾生從無始際由有種種恩愛貪欲故有輪迴。」這無始際，以

      前師父講過，無始不是說很久很久以前，它可以說是無生。它是說一切眾生

      本來皆是無生，沒有六道輪迴，為什麼會有輪迴出現呢？就是因為有種種恩

      愛貪欲，遍計執。本來一切法都是圓成實，清淨的，可是眾生一起遍計執的

      話，就產生輪迴，輪迴根本就是遍計執。

      「若諸世界一切種性。卵生胎生濕生化生。皆因婬欲而正性命。」唯識裏面

      講到，眾生會來受生，一念貪念，起一念婬欲心才會受生。如果中陰身看到

      男女父母媾合的時候，沒有起婬欲念的話，根本不會受生。所以我們會受生

      都是因為婬欲而來的。「當知輪迴愛為根本」，愛著染婬，婬欲最粗重，最

      微細的，從愛開始。

      在這一章，彌勒菩薩他問了三個問題，第一個是「云何當斷輪迴根本」，輪

      迴根本是婬欲，講到微細就是執著，執著愛性，所以師父常開示我們要斷婬

      欲。「於諸輪迴。有幾種性。」我認為就是後面的五性差別。「當知輪迴愛

      為根本。由有諸欲。助發愛性。」我們認為一切法都是實在的，也就是遍計

      執。「助發愛性」，愛性是執著性。「是故。能令生死相續。」一產生執著

      ，生死不斷。「欲因愛生。命因欲有。」欲就是因為執著而生，產生種種欲

      望，命也是因欲望而有的。「眾生愛命還依欲本。愛欲為因愛命為果。」

      「由於欲境起諸違順。境背愛心而生憎嫉造種種業。」對於違背我們的，就

      起瞋恨心；對於順我們的，就起貪心，對一切法不離貪瞋、憎愛二心。師父

      在佛七開示說，如果我們離一切憎愛二心，那麼一切法是平等的。「而生憎

      嫉造種種業。是故。復生地獄餓鬼。」我們如果不了解一切法本來是清淨平

      等的，虛妄起遍計執，不但起遍計執，更糟糕的，因為它而造種種業，墮入

      三惡道了。

師父：不錯！一切種性不是指卵胎濕化，後面它講，你仔細看後面的經文就知道它

      有幾種性了。你看後面，注疏本當然都給你分析出來了，看注疏障你，你自

      己分析去。它好像有聲聞性、外道性……你們去分析啊！它這裏邊「恩愛貪

      欲」，它講的，本來是有幾種法，阿含說是愛著染婬。因為愛著染婬這四種

      法皆是貪，所以別處講的時候，有講到愛著染婬貪五種法。阿含只說四種法

      ，愛著染婬。誰講？你們能講一句，也可以的，並不一定講全篇。你對那一

      句有特別的認識，你可單獨講，提供給大家，提醒大家。

修師：「善男子。一切眾生從無始際。」一切眾生從於一真法界中，「由有種種恩

      愛貪欲」，其實本來一真法界是沒有分別的，因為他落入遍計執，起種種恩

      愛貪欲，所以才墮入六道輪迴。「若諸世界一切種性。卵生胎生濕生化生。

      」因為一切眾生都不離開卵生、胎生、濕生、化生，像楞嚴經講十二類生。

      「皆因婬欲而正性命。愛為根本。」就是十二因緣講的，無明行識名色六入

      ，一切輪迴都是以無明為根本。

      「由有諸欲。助發愛性。」因為我們六根對六塵，種種貪著，起種種分別，

      落入遍計執，助發無明，所以「能令生死相續」，無明起行，造種種業，所

      以能令生死相續不斷。「欲因愛生。命因欲有。」剛剛師父講過，欲是婬欲

      ，因為貪愛而成，命因婬欲而有。「眾生愛命還依欲本」，婬欲的根本就是

      無明，「愛欲為因愛命為果。由於欲境起諸違順。」五根對五塵起貪著，落

      入遍計執，有種種顛倒想，造種種業，所以才有地獄、餓鬼、畜生的境界。

      其實畢竟空中沒有這些境界，就是我們的無明起遍計執，才有種種的輪迴。

師父：慧修講的也有他的見地，他說從無始際是一真法界，一真法界無有分別，是

      有道理。這段文講的都是無明，他說愛是無明，不錯。經上說過，愛即無明

      嘛！這個無明有兩種，不是有兩種，實在是一種，分兩個時間。過去世的愛

      叫無明，現在世的無明叫愛。可是仔細想一想，它講這段文，彌勒菩薩是識

      大為主，修識大的，六大當中地水火風空識他修識的，唯識他所說的，這和

      十二因緣有關係沒關係？慧悅講！

悅師：「善男子。一切眾生從無始際。由有種種恩愛貪欲故有輪迴。」無始際是指

      時間，可是師父說不要這樣講，因為眾生皆在諸法實相中，不會諸法實相，

      落入遍計執，所以起種種恩愛貪欲。這前面有講到「令一切末世眾生。永斷

      輪迴心悟實相。具無生忍。」眾生是眾緣所生，所以一切眾生皆是無生，因

      為我們不會這諸法實相，不會無生的道理，所以才起遍計執。

      前面彌勒菩薩請佛，「大悲世尊。廣為菩薩開祕密藏。令諸大眾深悟輪迴分

      別邪正。」令現前大眾能深悟輪迴，辨正簡邪。「能施末世一切眾生無畏道

      眼」，會到諸法真實義，「於大涅槃生決定信」，大涅槃就是寂滅性，所以

      後面有提到「欲遊如來大寂滅海。云何當斷輪迴根本。」大寂滅海就是諸法

      實相。因為我們不入這個道理，起遍計執，才會說要「潔清慧目」，也就沒

      有破無明、證法性。

      接著下面講「卵生胎生濕生化生。……」，這些一直到「是故。能令生死相

      續。」是講惑。「由於欲境起諸違順。境背愛心而生憎嫉造種種業。」這是

      講業。「是故復生地獄餓鬼」，這是講到苦，由於惑業苦才造成生死輪迴，

      當中講到令生死相續。我們知道生生死死相續，必有不生不滅的道理才能令

      生死相續。眾生不如實知、不如實見，才落入生死相續。

師父：我們仔細看這段文，彌勒是重識，唯識。「大寂滅海」，無始有兩種：真無

      始，大寂滅海沒有分別，所以無始。妄無始，妄無始就是無明，無明虛妄，

      虛妄沒有實體，沒有實體就不生，不生就沒有始。所以我們已經找出來，「

      種種恩愛貪欲」，愛為根本。佛在經上說，愛即無明。至於輪迴，要是那麼

      說的話，彌勒菩薩又是唯識，愛即無明，輪迴是不是無明、行、識，是不是

      那個東西？十二因緣，十二因緣都從無明來的，是不是？無明是愛，如果是

      以無明為根本，就是愛為根本。仔細摸索、探索它的底牌，慢慢地我們就入

      它這段文了，入了這段文就可發揮了。

      假設和十二因緣有關係，我們就可知道，原來十二因緣是生死相續，經文講

      出來了。觸類旁通，我們也可以知道，十二因緣是愛為根本，佛說過愛即無

      明嘛！

聞師：「一切眾生從無始際」，這句話如果約第一義諦講，眾因緣所生叫無始。怎

      麼叫無始？無始可以講無生，無生的法就是無始之際。換一個角度來講，無

      始的話，如果你在這裏起執著，就翻成無明。這個無始際，可以說是如來的

      大寂滅海。

      如果從十二因緣來說，後面提到「欲因愛生。命因欲有。眾生愛命還依欲本

      。」愛取有而有生死輪迴。

      也許這個無始際也可以說是我們的現前一念心，現前一念心也是欲因愛生，

      命因欲有，也是緣起法。緣起法就是無生法，你要找它的本際，本不可得，

      無明性本身就是圓成實性，所以它這裏是從眾生修行邊來講的。如果從真諦

      邊講的話，無始際怎麼還有一切恩愛無明？只在於眾生的迷與覺，迷於此法

      還是在一真法界；如果覺於此法，則契入一真法界性。因為一念就是無始，

      一念是眾因緣而起的。眾生這現前的一念心，或是愛或是欲，都是無始的，

      因為它是緣生的，那這緣生為什麼會輪迴？因為他迷於一真法界性。如果他

      能當下覺了此法的話，無始際就是無滅性，也就是無生性，也就是如來的大

      寂滅海，會歸無明無體就能會入如來大寂滅海。

師父：我們慢慢地，聞一知十。原來佛在阿含說的愛著染婬，是十二因緣的無明行

      ，無明是愛，著染婬是行，一旦到了婬的時候就落入識，再以後就生死相續

      了。於現在生的愛就是愛，現在生的著染婬就是取有。深深入其道理！誰還

      要發揮？

悅師：前文「於大涅槃生決定信。無復重隨輪轉境界起循環見。……欲遊如來大寂

      滅海。云何當斷輪迴根本。」我想到「無復重隨輪轉境界起循環見」，師父

      有講彌勒菩薩是唯識，唯是識心，就是說我們如果能夠迴妄念，無復重隨輪

      轉境界，也就是我們現前一念心不隨妄念流轉，你就能在大涅槃生決定信，

      就是能遊於如來的大寂滅海。下面是講小乘破愛取有，大乘破無明，這樣就

      能斷輪迴根本。

師父：慢慢地就把這段文摸得差不多了。誰還發表意見？

聞師：剛才慧悅師講現前一念心不隨，事實上這一念心本來沒有隨、不隨，因為現

      前一念心，不管是覺悟或不覺悟，本來是一真法界性。為什麼？前文有提到

      ，欲令末世眾生永斷無明，要契入實相。因為法法都是實相，不管無明、行

      、識，任何一節破的話，就能會到法法本無生，法法本不生滅。我們輪迴就

      是因為不能當下契入，可是我一直不敢這樣講，為什麼？因為我們初步學這

      個法，別人很容易認為這是空洞的理論，談這個沒有用。所以我遲遲不敢這

      麼說，可是經文佛有這樣明說，應該這樣來修學才對。

      這裏有提到，末世眾生乃至菩薩要怎麼來修行，這是一種方針，也是一種方

      便，你以此方便可以永斷輪迴。事實上，就像師父講的，你義理通達的話，

      找一個方便就可以入了，因為方便有多種。像般若經講以無所得可以入，為

      什麼講無所得？因為法法皆是實相的緣故。眾生有無始的貪欲恩愛習氣，可

      是那一天你發現你現前的一念心，原來它是無始，它本無來處，本自無生，

      修行上就能比較踏實。所以說「知而不隨」，本來這個法無生，你要去隨什

      麼？妄心就能歇止，也就能會入如來的一真法界性。

師父：我現在發現，你們可能不知道什麼是現前一念。誰知道現前一念是什麼？什

      麼叫現前一念？現前一念啊！沒有第二念。現前一念既然沒有第二念，我們

      知道現前一念沒有分別，現前一念是第一義，現前一念是畢竟空，現前一念

      是無上覺……，你們要知道現前一念。現前一念，唯識宗把它分成五個法，

      就是唯識說的介爾心，是現前一念，沒有染淨。介爾心以後生出尋求心，那

      不是現前一念。由於尋求，慢慢產生決定心，更不是現前一念。由決定心，

      產生染淨心，比現前一念更染了，然後產生等流心。

      現前一念就是極樂世界啊！我發現你們還不知道現前一念是什麼東西。西方

      極樂土，去此十萬億，與我介爾心，初無彼此異。這西方極樂土和你的現前

      一念，本來是一個，我們就知道現前一念是清淨啊！慧修講吧！

修師：無始際，我是認為它是我們的自性清淨心，就是一真法界。「當知輪迴。愛

      為根本。」剛才我是講以無明為根本。「由有諸欲。助發愛性。」師父一再

      提示十二因緣，我想「諸欲」可以講成「行」，造作。「是故。能令生死相

      續。」因為我們無明、行，就落入識，相續不斷。「欲因愛生」，行是因為

      無明而生的，「命因欲有」，命就是識，識就是因為行而產生。眾生愛取色

      身，「還依欲本」，還是依於行來造作的，所以以行為根本。「愛命為果」

      ，無明行為因，識以下名色、六入、觸、受……就是種種的果。

      「由於欲境」，就是說名色、六入，就生觸，就生受，受就愛取有，一取愛

      就生取、有，就是起諸違順。因為觸受就起違順，就愛取有，所以下面講「

      境背愛心而生憎嫉造種種業」，因為你生「取」就有「有」，就有種種業了

      。所以生死不斷，六道輪迴。

師父：大家看一看，他根據十二因緣，你想一想，是不是有點道理？

觀師：彌勒菩薩慈悲請佛開示佛的圓覺是怎麼樣？「欲遊如來大寂滅海。云何當斷

      輪迴根本。」因為圓覺沒有輪迴。提到輪迴，就講到「於諸輪迴。有幾種性

      。」第二部份講「修佛菩提幾等差別」，因為菩薩修行要先發菩提心。第三

      部分是講修菩薩行，發了菩提心才能真正修菩薩行，迴入塵勞，方便教化度

      諸眾生。他提到「欲遊如來大寂滅海。云何當斷輪迴根本。」這是彌勒菩薩

      提到輪迴這個問題。

      佛就慈悲開示，「善男子。一切眾生從無始際。由有種種恩愛貪欲故有輪迴

      。」如來圓覺本來是不生的，無始就是說無生，無始是沒有開始。眾生為什

      麼會有輪迴呢？由有種種恩愛貪欲，這是遍計執，因為在圓成實性裏沒有輪

      迴，眾生是落入遍計執。遍計執就是種種恩愛貪欲，所以落入輪迴。

      「若諸世界……皆因婬欲而正性命。」這就是我們要修行的地方，「當知輪

      迴愛為根本」，輪迴以愛為根本。「由有諸欲。……愛欲為因愛命為果。」

      這邊提到愛、欲、命，愛是輪迴根本，諸欲又助發愛性，所以生死相續。命

      是欲產生的，欲又因愛有，眾生又愛命，愛欲為因，愛命為果，重點還是在

      講欲。這都是因為婬欲而正性命才有輪迴，所以我們要斷婬欲。

      「由於欲境起諸違順」，欲很不好，由欲才起違順心。「境背愛心而生憎嫉

      造種種業」，所以有地獄、餓鬼、畜生。重點還是從斷婬欲下手，因為我們

      自力不夠，所以要靠佛力加被。師父慈悲常開示我們要多念佛，這要靠佛力

      加被才能斷婬欲，往生西方。

師父：大家知道，欲有欲求、欲貪的意思。欲求、欲貪它有幾個內涵，愛也是欲求

      、欲貪，著也是欲求、欲貪，婬、染也是欲求、欲貪，最粗重的是婬。慧明

      不是要講嗎？

明師：我是想到阿彌陀經。「舍利弗。阿彌陀佛成佛以來於今十劫。」阿彌陀佛已

      經成佛十劫了，可是按照華嚴來講，十是圓滿的數字，像十玄門，十是無量

      的意思，所以阿彌陀佛成佛已經無量劫了。可是無量即空，所以也不可說阿

      彌陀佛已成佛，因為一切法本來無生，在無生中成佛也不可得。所以在前面

      有提到「於中百千萬億不可說阿僧祇恒河沙諸佛世界。猶如空花亂起亂滅。

      不即不離。無縛無脫。始知眾生本來成佛。生死涅槃。猶如昨夢。」所以從

      這裏推出來，不曉得這樣對不對？十劫不是真的十劫，是無量劫。從第一義

      諦講是空、無始。

師父：大家知道，無始也叫無生、無滅、無相、無為，就是無生法忍。可是你要知

      道，不是決定有個無生、無滅、無相、無為。生即無生，滅即無滅，相即無

      相，六祖說於相離相，為是無為。反過來說，無生即生，無滅即滅，無相即

      相，無為即為，這怎麼個道理呢？性空緣起，無生即生，無滅即滅，無相即

      相，無為即為；緣起性空，生即無生，滅即無滅，相即無相，為即無為，這

      才入一真法界性。這說起來還是二諦是不是？不需要遠求，用二諦就可以把

      它分析開了。所以阿彌陀佛成佛以來於今十劫，那是隨緣說。要是隨緣無性

      ，阿彌陀佛無量壽；要是無性隨緣，無量壽成佛以來於今十劫。理不礙事，

      無性隨緣；事不礙理，隨緣無性。還是二諦是不是？如果你離開二諦遠求，

      不得了。這個道理不離文字，無性隨緣；不是文字，隨緣無性。你得其理以

      後，你要怎麼說隨你說。

      眾生成佛，無性隨緣；無佛可成，隨緣無性。往生即無生，隨緣無性；無生

      是往生，無性隨緣。這樣大家才慢慢入如來大寂滅海。

策師：一切眾生從無始際輪迴生死，於畢竟空中妄見生死，為什麼妄見生死呢？就

      是妄見生死才有輪迴。怎樣斷輪迴根本？我們知道輪迴根本就是「種種恩愛

      貪欲」，我們要從那裏斷？要斷婬欲，因為婬欲而正性命，因為婬欲才有生

      命，所以下手要從斷婬欲開始。最後還要斷憎愛二心，因為憎愛二心也是生

      死的根本。其實一切境界沒有好惡，我們眾生取著好惡，才有憎愛二心。如

      果能斷婬欲，對境界不起憎愛二心，才能入如來大寂滅海。

師父：查注疏了！因為時間不多了。不過我再講幾句話。有幾種法離開隨緣無性、

      無性隨緣？不相信，我說給你聽一聽。人我執，無性隨緣所以有人我執，他

      不會隨緣無性，所以有執著，對不對？法我執，無性隨緣出，他落入遍計執

      ，所以不會隨緣無性。殺盜婬本來是無性隨緣，可是他執著實有殺盜婬，不

      入隨緣無性。惡口、妄語、綺語、兩舌，本來是無性隨緣，他不會隨緣無性

      ，執著有惡口、妄語、綺語、兩舌。貪瞋癡，隨緣無性，你要是會到隨緣無

      性的話，貪瞋癡是戒定慧，可是執著實有，落入遍計執，不入隨緣無性。五

      欲、五蓋也如此，十使也如此，九結也如此，一切煩惱，八萬四千煩惱都如

      此。

      不相信，你自己回去想，八萬四千所有煩惱，它都是不能從隨緣會入無性。

      現在看注疏了！

      說起來，原來我們大家都是不能會入隨緣無性啊！天天不能會入隨緣無性啊

      ！你如果能會到隨緣無性，了生死；如果你能會到無性隨緣，起大悲。隨緣

      無性，叫無上智；無性隨緣，叫大慈悲，那你就變成菩薩了，悲智雙運覺有

      情。可惜失之毫釐，差之千里，你懂了吧？要做啊！你懂了以後，不是菩薩

      ，做到才是菩薩呢！要做得圓滿的話，要三大阿僧祇劫。

      無性隨緣，實相一切相；隨緣無性，實相無相。無性隨緣，叫法界緣起；隨

      緣無性，叫緣起法界。這就深了，再細細學裏面的意思，太深了！講一點淺

      顯的，隨緣無性，做工不生煩惱；無性隨緣，不生煩惱能做一切工。你們差

      不多都是，法從無性隨緣起，不能會入隨緣無性。我看你們，就看出來了，

      要出門的時候，先把長衫整理得漂漂亮亮的，一個皺紋都沒有，最好脖子掛

      串大念珠，最好學老和尚也穿黃的，不能會入隨緣無性嘛！落入什麼？落入

      遍計執。是不是這樣子？哈！都是這個樣子。「怎麼大家不知道我呢？」不

      能會入隨緣無性嘛！我執堅固嘛！

      唉！修道不容易啊！我小時候讀過三字經，玉不琢，不成器，人不學，不知

      義。大家好好學！你看那玉器不雕不琢，不成器材，人要是不學，不知道理

      。聖賢之輩──有學、無學，聲聞是學，緣覺也是有學。無學，佛才究竟。

      （卍續一六•圓覺經要解卷上•二三四上•一五）「云何當斷輪迴根本者。

      雖問當斷。意在根本。」因為斷有兩種，粗細。法生從細到粗，法斷從粗到

      細。他這裏說是從根本說。「下文即指恩愛貪欲」，這我們看出來了，這是

      法生，從細到粗。「……於諸輪迴有幾種性者。……答中指出四生九類。」

      九有，我過去和大家講過。「六道輪迴。……」，這我告訴大家，六道包括

      眾生不盡，所以再談四生。六道一切眾生沒包括完，六道是什麼？天、人、

      阿修羅、鬼、畜生、地獄，它有一種沒包括，中陰身沒包括，六道沒有中陰

      身吧？就是中陰啊！也叫中陰身。四生裏頭包括，四生裏的化生，中陰是化

      生。

      「雖四生性命以欲為因」，四生九類是因婬欲而正性命。「然而欲因愛生」

      ，這解釋經文「欲因愛生」了。「以愛為本」，這就說出來愛即無明。「復

      由諸欲滋發愛性。故使果報無窮。輪迴相續也。」這個人解釋是大略解釋的

      ，是這個道理，對的。由於有很多是經文說的，當然不會錯。

      我們看看他，印證自己。我告訴大家，千佛萬僧都從此地去的。你如果也走

      這條路的話，你不久成聖。

      我們再看看這個。（卍續一六•圓覺經直解卷上•一○七上•七）「此直答

      輪迴根本也」，愛為根本，就是無明。「無明有二。一發業無明。二潤生無

      明。」這個人有點唯識思想，他也提出根本是無明。你們大家都發表過了，

      他說愛即無明。「發業者。乃無始最初一念妄動。」一念妄動就是一念遍計

      所執，這個一念妄動在什麼地方？你們誰能說出來，它在唯識所說的五種心

      是那種心？一念妄動是尋求心，是不是？它如果不妄動是介爾心，現前一念

      嘛！尋求以後一定生決定，決定對，決定不對，決定心一生，就有染淨。

      「迷本圓明」，圓明就是一真法界，就是清淨心，就是無分別心，就是無上

      菩提，就是介爾心，就是淨土，西方淨土與我介爾心沒有兩樣嘛！「故號無

      明」，無明虛妄的。「惟此但迷本有之法身」，法身非身，華嚴經就說過，

      諸佛法身非是身。「妄認五蘊幻妄身心為我者。……」，這是除我念。五陰

      身心是幻妄之身，是假的。我考一考大家，五陰幻妄不錯，有沒有五陰啊？

      （答：如幻。）這個五陰皆空，到底有沒有五陰？誰能說出道理來？說有五

      陰吧！五陰皆空；說沒有五陰，你為什麼說五陰空呢？會入二諦就解通了。

      「無始本起無明也」，說起來還是那個尋求心啊！執著心。「……二潤生無

      明。正是生死相續輪迴之報本也。」這我們就可以了解，大家有學唯識的，

      究竟發業無明是什麼東西？潤生無明是什麼東西？有誰知道？我們背一背十

      二因緣，無明、行這是什麼無明？發業無明，行是業嘛！發業無明。識、名

      色、六入、觸、受、愛，找出來了吧？不必多講話，過去世的無明是發業無

      明，現在世的愛之無明，那就是潤生無明。怎麼知道呢？經上說以愛潤生嘛

      ！是不是？這不是明明告訴你了。他說最初一念妄動是最根本的發業無明，

      我們說無明、行、識、名色，那還不是最根本的，最根本的是發業無明，所

      以說生死相續輪迴之報本也。

      「由前迷理無明。妄認五蘊身心為我。即於此幻身。復起男女好醜憎愛之見

      。……故今脩行。欲超生死得免輪迴。當以斷婬為第一義也。……」斷婬為

      第一義是第一步的要領啊！並不一定是二諦的第一義，是說第一重要的。

      「此正示愛欲為生死根本也。……」，這個真真切切地告訴你，生死以愛為

      根本。「心心著欲。念念潤生。」一般講起來，佛經上要是兩個心在一起，

      它指心心所。我們看他這個文並不一定指心心所，它有念念相續的意思。心

      心著欲和念念潤生，它是相對文字嘛！「是故能令生死相續也」。

      「……一切諸欲。皆從婬心而發也。……故資其生者。乃愛欲為因。及受後

      報之身。乃以愛命為果。此其所以生死相續而不休也。……此明三途惡報苦

      果皆因婬欲而有也。」

      我們看這兩位古德所寫的就知道，婬欲大家需要斷，希望各位發大決心，求

      觀音菩薩，求阿彌陀佛加被，誓斷婬欲，你可上成佛道。要不然，你要知道

      ，邪鬼不離你左右，要是真的沒有婬欲的話，邪鬼不敢到你身邊。你要是不

      相信，你今天晚上睡覺，安安靜靜沒有婬欲念，護法善神在你四周，邪鬼不

      敢靠近。你要是今天晚上睡覺不老實，動婬欲念，護法善神遠離，邪鬼靠近

      。大家千萬注意到！我們今天修學到此地。大家千萬要小心！末法眾生婬欲

      念重，根據經上說，你們睡覺安靜不安靜，看你臉色就看出來。

■第二十五次修學

      「知欲可厭愛厭業道。捨惡樂善。復現天人。又知諸愛可厭惡故。棄愛樂捨

      。還滋愛本。便現有為增上善果。皆輪迴故不成聖道。」

師父：我們今天修學到此地。幾個原則，第一個原則是消文、釋義。消文是明白它

      文義本質，它本來的意思是什麼。文字方面的了解不是著文字相，著文字相

      不叫消文。消文最後的結果是存其義而無其文，著文字相是什麼？著其文，

      不知其義。釋義是它的根本，講其道理。一般注疏經文，都是根據這兩個原

      則來的。消文在解釋名相，著於名相，佛說是外道。消文，名相解通了，沒

      有名相了，只有義理，那叫消文。如果執取名相，是外道。有一部經大家可

      以看，佛藏經。佛藏經講實相法，它上面講到念佛法門，所說的是實相念佛

      ，講得很多。

      根據消文、釋義這兩個方向，注疏經就有科判、直解。科判是消文方面，直

      解是在釋義方面。不過後來科判落於八股文章了，不像以前的科判，以前的

      科判真有創見。譬如小始終頓圓是科判，藏通別圓是科判來的，十如是科判

      來的。不過後來的科判大不相同了，後來的科判執著於文字相，執著於名相

      ，變成八股文章了。所以後來的人都不採取科判，採取直解，直接解釋它的

      意思。你想，五重玄義是天台宗的科判啊！所以五重玄義講得好不好，我們

      不論，那是天台一家之言。

      大家要了解，看經、學經有這個原則。至於律的方面，沒話講。見於律文的

      ，那你依教奉行。律文不懂的，你可以了解它的意思。所以解釋律藏，一定

      根據戒文。可是這就很難了，有很多注疏家用修多羅法解釋律藏，把戒文的

      意思解釋錯了，所以要深深地深入律藏才能解。

      講起來，我們也不敢拿經的意思來探討律，律是佛說嘛！他怎麼說，你怎麼

      遵照就是了。

      「知欲可厭」，大家想一想，欲是那些呢？欲的意思是什麼？知道意思的可

      以講。他愛的是什麼？他所厭惡的、所離開的是那個業道？所以現人天，這

      那裏出來的，你看一看就知道。彌勒菩薩他偏重唯識。欲總說叫貪欲，分別

      說愛著染婬，都叫貪欲。

      無明行識，識受生，怎麼受生的？你想一想，總說呢，不外乎一個貪欲。你

      受生的原因，不外乎愛著染婬貪，後來才產生五欲、五蓋。所以這個欲，是

      不是一切惡的根源啊？「愛厭業道」，厭離那個業道？「捨惡樂善」，講得

      很清楚了。「復現天人」，這好像講得很清楚了，我再幫大家忙，就把謎底

      揭開了。「捨惡」好像是三惡道吧！

悅師：欲可以講五欲，也有人講財色名食睡，總說是貪欲，分別講就是愛著染婬，

      婬是最重的，也就是前面所講的，眾生皆因婬欲而正性命。上個禮拜我們有

      講到，因為十二因緣生死流轉，這裏提到「知欲可厭」，婬欲、貪欲應該要

      厭離的。「愛厭業道」，知道愛欲要厭離。「捨惡樂善」，厭惡三惡道，樂

      於三善道。到這裏還不究竟，所以他又講「又知諸愛可厭惡故。棄愛樂捨。

      還滋愛本。便現有為增上善果。」棄以前所貪欲的，樂捨愛著，這還不究竟

      。以大乘法來講，還是落入遍計執，執著法實在有，還是有捨的執著，不會

      入本經所講的「知幻即離、離幻即覺」的道理。既然一切法是幻化的，當下

      就沒有捨、離。

      在十二因緣裏，愛是潤生無明，可是上個禮拜師父有開示，以究竟來說，要

      會到十二因緣就是十二緣起。我們知道緣起它是無性，就是還滅；如果無性

      緣起，它就是流轉。這是比較究竟的說法。因為不會實相法的緣故，所以「

      還滋愛本」，不出輪迴的根本，於是便現有為增上善果。增上善果比人天好

      一點，可是皆是輪迴的根本，還不是超脫凡夫位。這段文看出只在講凡夫，

      還沒有講到菩薩。

師父：大家看「有為增上善果」在講什麼？（答：三果。）不是三果，三果是聖道

      ，它講不成聖道。有為，有為在三界內，增上是什麼？有為道是什麼？有戒

      ，有定，沒有慧吧？慧出三界了，慧叫聖道是不是？出三界是聲聞果報了。

      不錯，增上善果可以說是初果、二果、三果，可是它說不成聖道，不是初果

      、二果、三果，是什麼？是那一天的人？初禪、二禪、三禪、四禪是不是？

      不成聖道吧！大家看一看再講。

乘師：「知欲可厭」一直到「復現天人」，另一段又講「便現有為增上善果」，我

      想它是在講人天果報，因為上次有講生死輪迴根本就是婬欲。既然婬欲是輪

      迴根本，「知欲可厭」，現在已經知道欲是輪迴的根本，那怎樣厭離？如果

      你還有取捨，捨惡樂善這還不是究竟的，人天的果報還不究竟的。因為佛以

      一大事因緣出現於世，不是為了使眾生生人天乃至聲聞、緣覺、菩薩，是要

      使眾生成佛道，生天、四禪八定沒有斷煩惱，還是要輪迴。所以「棄愛樂捨

      。還滋愛本。」還是愛的根本，皆是生死輪迴，不能成為聖道。最主要是要

      知道法無性，不要有取著心，這樣才會入實相法。

師父：大家留神！「知欲可厭。愛厭業道。」假使按照無明講起來，是那一種無明

      ？發業無明、潤生無明，屬於那一種啊？（答：潤生無明。）再往下看。「

      捨惡樂善。復現天人。」這是不是還是潤生無明啊？「又知諸愛可厭惡故。

      棄愛樂捨。還滋愛本。」這個愛當然是無明，是那個無明？還是潤生吧！「

      便現有為增上善果。皆輪迴故不成聖道。」在十二因緣裏頭它講的是什麼東

      西？觸受愛，這個講「愛」是不是？觸受愛取有，在這個階段講，是不是？

      我們探討，好像有這個意思。誰再發揮？

翔師：「知欲可厭」，知婬欲是可厭離的。「愛厭業道」，業道是六道輪迴，對六

      道輪迴起愛著、厭離兩種心，「捨惡樂善」，捨三惡道樂三善道。「復現天

      人」，雖有取捨的心，可是還是在六道中取天人，捨三惡道。

      「又知諸愛可厭惡故。棄愛樂捨。還滋愛本。」前面是「捨惡樂善」，這邊

      是「棄愛樂捨」，這邊的「捨」是不是已經出三界了？「便現有為增上善果

      」，這個增上善果可能是指色界天以上，可是「棄愛樂捨」，可能是因為初

      果七番生死，二果一來，三果不來，四果才是真正的斷婬欲出三界，所以這

      邊「棄愛樂捨」，是不是已經到初果、二果、三果？

師父：「棄愛樂捨」，四禪人叫捨念清淨，他得定共戒了，初禪以上就得定共戒。

      初禪離生喜樂，離開貪欲，生喜樂。二禪定生喜樂，三禪身受樂，最樂。四

      禪，捨念清淨。

      我時常和大家講，如密室燈，好像房間裏沒有風，點一支蠟燭，這個光不搖

      不動，很明亮，那是四禪的境界。佛在世時，有一個比丘增上慢墮地獄，就

      是這樣。他得四禪，他和佛說，我已經證四果了，佛說不是，你得的是四禪

      。他不相信，命終之後，中陰身現，閻王小鬼就來捉了，他生瞋恚心，就說

      世尊打妄語啊！我得了四果，怎麼還落入中陰身呢？因為一起妄語謗世尊的

      緣故，墮入地獄。這是一種增上慢，認為禪是果。

覺師：我是要問另外一個問題。我們現在都在修學緣起，在日常生活中對外境已經

      沒有起執著心，但是在念佛的時候，那些境還是會現前，這是不是已經取著

      ，沒有把緣起法銷歸自性？

師父：念佛法門和其它法門不同，其它法門你一定要清淨，捨念清淨生四禪天。念

      佛法門仗佛力加被。你一切沒辦到，初禪都沒辦到，離生喜樂都沒辦到，你

      一心求阿彌陀佛，臨命終時阿彌陀佛垂手接引，就得往生，這是不同的。你

      修禪定，一定到達這個階段，離生喜樂了，欲離了，蓋離了，可以生初禪。

      沒離，不能生。淨土法門，你沒離欲，沒離蓋，蒙佛接引，也得往生，這是

      不同之處。

聞師：前面提到「復生地獄餓鬼」，這邊提到「復現天人」，後面又提到「便現有

      為增上善果」，又講到六道輪迴。「當知輪迴愛為根本」，談到出六道，也

      就是出三界的意思。在三界裏受輪迴，是愛為根本。愛是總說，愛著染婬最

      粗的就是婬。造種種業，起諸違順的時候，就像業，這是不好的。這裏有一

      句話我覺得滿重要的，「愛欲為因。愛命為果。」眾生貪著身，樂著婬欲，

      愛命就貪著欲界，乃至最下的地獄、餓鬼、畜生。欲界上面是色界，色界人

      就沒有以婬欲為重，它下面欲界是以婬欲為重，色界沒有，它有定心。可是

      還貪著色身，這也是一種愛取。前面經文提到「當知輪迴愛為根本」，那這

      色界的眾生他是以什麼續生命的流轉？是因為他愛色身的念頭，雖然他沒有

      婬欲，可是他愛這個身，愛這個命，所以說愛命為果，就是愛他的色身，就

      產生愛欲，愛欲為因，愛命為果，因果就造成生死輪迴的相續。再往上推，

      四禪捨念清淨還是有識心，雖然沒有色身，可是還有識心，識心就是眾生的

      無明惑，愛命為果，愛的一念識心，也是造成生死相續。所以我覺得這愛欲

      為因，愛命為果，可以用三界來講。我們現在來看經文說的「當知輪迴愛為

      根本」，這個愛是潤生無明，假如我們眾生要斷後有，要了三界生死的話，

      要不潤生死，如果不潤生死就不受後有。假如我們在欲界、色界、無色界裏

      面，有一念貪著，我們這三重都有，貪著識心，貪著身見、婬欲，再往上就

      一層一層地輕，可是還是一樣，不出這個愛，也就是不出潤生，因為潤生就

      受後有。

      下面的文「知欲可厭」，欲有幾種講法，像五欲、十不善，知道欲惡不善法

      是三塗之因，我們就起厭離生死苦果，厭離業道的心，這種緣起就復現天人

      。「又知諸愛可厭惡故」，知道愛是可厭惡的。「棄愛樂捨」，剛才有講這

      愛是廣泛的，或是貪愛婬欲、色身或是貪識心，不管棄那種愛，你樂這個捨

      ，還是在輪迴裏面。這種還在虛妄見裏打轉的時候，「還滋愛本」，還是在

      潤生無明裏，還沒辦法脫離六道輪迴。

      下面「便現有為增上善果」，有為就是有生滅、不究竟的意思。增上善果，

      應該屬於天道，可是它說「皆輪迴故」，我們知道剛才講「當知輪迴愛為根

      本」，就是說愛是通六道，粗重不同。「不能成就聖道」，那我們可以知道

      ，增上善果是三界內，三果也是三界內，二果也是三界內，都是不出輪迴的

      ，四果才出三界。

師父：大家逐漸逐漸了解了。既然是畜生、地獄、餓鬼，明明是三惡道，所以我們

      就知道，「復現天人」是三善道。這個三界內，欲界，五趣雜居，六道都有

      ，天有，人有，阿修羅有，地獄、餓鬼、畜生皆有。一旦到了色界天，人以

      下沒有了，阿修羅也沒有了，色界有兩種人──一種凡夫，一種是聖人。凡

      夫，譬如說初禪、二禪、三禪、四禪、四空，不出三界，縱然生到非想非非

      想，還要墮落三塗。一種聖人，他不叫初禪、二禪、三禪、四禪，他叫初果

      、二果、三果，這是聖人。一旦到三果人，五不還天，叫聖居天，唯有聖人

      居住了。初果、二果，還是在凡夫天裏，可是是聖人果位。初果七番生死就

      出去了，二果還有一往來，凡夫不是，初二三四禪、四空，都不是。大家搞

      清了！不要把它認為初果、二果、三果也在三界內，把它一概而論。它不是

      ，有聖人，有凡夫。我們求佛道，是求聖果，不求凡夫定。

      大家看一看，參考參考！從上面講下來。「而生憎嫉造種種業。是故。復生

      地獄餓鬼。」這不要說了，是三惡道了。「知欲可厭。愛厭業道。捨惡樂善

      。復現天人。」這不要說了，我們已經知道是三善道了。如果按照愛著染婬

      這四項來分，到「復生天人」還有染，還有婬，對不對？不過它有輕重分別

      ，輕的生天，重的生人；輕的生善人，重的生惡人；輕的生富貴人，重的生

      貧賤人，是不是？這四項裏頭還有。

      「又知諸愛可厭惡故。棄愛樂捨。還滋愛本。」這個你仔細看它的文，它已

      經把婬染兩樣去掉了，可是它還有愛著兩項，所以說「還滋愛本。便現有為

      增上善果。」這我們就知道了，根據它有愛著兩項，我們就知道有為增上善

      果是那類人了。愛著染婬裏頭，前面的，他這四項沒去，有輕有重。一旦到

      增上善果，沒有染，沒有婬，還有愛著。非想非非想天，為什麼不出三界呢

      ？由於愛著不出三界。無想天、無想定，怎麼不出三界呢？由於愛著。這個

      增上善果，我們就知道了，它有愛著兩項。往前面推，「復現天人」，愛著

      染婬都有，有輕有重。一旦再往上推，「復生地獄餓鬼」，這不但愛著染婬

      具足，還造諸惡業。大家看看，是不是這個道理？誰講？

經師：這段文是從上段文來的。為什麼眾生六道輪迴？就是在一真法界當中，他不

      知道隨緣無性，執著一切法，落入遍計執，所以他雖是墮落於地獄、餓鬼、

      畜生，他終是再生為天人。由天人繼續墮落於地獄、餓鬼、畜生，就這樣六

      道輪迴，無有出期。

      我們今天所講的，由於無明根本，愛著染婬造種種業，復生地獄餓鬼。「知

      欲可厭。愛厭業道。捨惡樂善。復生天人。又知諸愛可厭惡故。棄愛樂捨。

      」雖然知道愛是可厭的，一步一步來修行，但是仍然沒有捨到很清淨的地步

      ，證到初禪、二禪、三禪、四禪，還有愛著，這還不是究竟的。所以「還滋

      愛本。便現有為增上善果。」如果證到果位，初二三四果這種聖人境界，證

      到究竟四果就不再輪迴。因為他還在色界天、無色界天，所以他仍然輪迴不

      成聖道。

師父：大家不相信，初果人斷身見戒取疑，對不對？我們看一看他這個增上善果，

      「棄愛樂捨。還滋愛本。」斷身見了沒有？沒有吧！「棄愛樂捨。還滋愛本

      。」是不是戒取啊？「棄愛樂捨。還滋愛本。」是不是對正法沒有正信啊？

      就落入業。初果人不如此了，三結皆斷，身見戒取疑。

      我再問大家一句，從上面講，「復生地獄餓鬼」、「復現天人」、「便現有

      為增上善果」，這都是什麼法啊？都是緣起法是不是？緣起法有自性沒有自

      性啊？圓成實。差這一點點！你不相信看一看，「而生憎嫉」，執著實有法

      ，對不對？遍計執。「知欲可厭。愛厭業道。捨惡樂善。」遍計執，是不是

      ？不會諸法無自性。「又知諸愛可厭惡故。棄愛樂捨。」是不是還是執著有

      自性啊！不會緣起無自性。所以說，不會無自性，皆是輪迴嘛！不成聖道嘛

      ！對不對？你反覆地，才能把這段文了解了。誰再講？最後一個了。

觀師：剛才聽了很法喜，我再練習講一遍。前面講到地獄餓鬼畜生，下面講三善道

      。「知欲可厭」，可是他愛厭業道，厭於三惡道，捨惡樂善，所以復現天人

      。「又知諸愛可厭惡故」，所以「棄愛樂捨。還滋愛本。」剛才師父已經講

      得很清楚了，他雖然沒有染婬，可是還有愛著，「便現有為增上善果」，初

      二三四禪諸天。「皆是輪迴故不成聖道」，這些都是輪迴，都不成聖道，如

      果出三界就可以成聖道。

      講到這邊使我們想到，如果我們也能會入圓成實，我們也不會再輪迴，所以

      最好的修行就是念佛。愛著染婬最重的是婬，師父開示我們要斷婬欲，大家

      一起來共勉。

      愛不重不生娑婆，念不一不生極樂。我們依照緣起法來修行，一起共勉好好

      念佛出三界。聽到這裏很法喜，盡此一報身，同生極樂國。

師父：大家初初看這段經文的時候，是不是丈二和尚摸不著頭腦，糊里糊塗？現在

      總算把它的來龍去脈摸得差不多了。你了解幾分，你心裏自己知道，等會兒

      我們查出注疏來，你要是比人家的低，他可以印證你。如果你會的境界比他

      高，你同時可以印證他，這樣久久地用功，你天天有進步。你們要是上路的

      話，一天和一天不同，一月和一月不同。好！現在開始查注疏。

      如果你學了一輩子佛，還是凡夫一個，沒進步嘛！要是這個樣用心的話，你

      們一天一天不同。

      以前你們師公不准我看世間法，它是我見、我愛、我癡、我慢，都是第七末

      那識所出。我們採取的諦理，沒有第七末那識，這叫信受佛語，依教奉行。

      你們腦筋要聰明一點，如果遇到有人談到我見、我愛、我癡、我慢，這個是

      錯誤的，現在遍地都是。遍地是僅僅知道用第七末那識，不知道諦理。將來

      佛法沒落滅絕，這可能是一大原因。希望你們大家真正發大心，發大慈悲心

      ，深入佛法，護持末法時期的佛法。

      懂不懂這段文啊？你們現在對這段文大略有個印象了。知道它從惡道講到善

      道，從善道講到有為增上善果，有這個印象了。知道有這個印象舉手我看看

      ？這個法門有一個辦法，虔誠拜佛、念佛，求阿彌陀佛，求觀世音菩薩給你

      智慧，你總有一天會開悟。千萬不要聽他們惡魔引誘你，說多讀點書。那多

      讀誦，禪定障嘛！不得智慧。

      末法時期，邪魔橫行啊！魔勝過正法啊！跡象很不好。我也不敢保證你們，

      你們之中那一位在那一天被魔爭取了，我也不知道。你記住！不管到什麼時

      候，對阿彌陀佛、觀世音菩薩，虔誠恭敬，絕對相信，不落他手。

聞師：怎麼樣才不會被魔爭取，請師父開示！

師父：虔誠恭敬阿彌陀佛、觀世音菩薩嘛！時時刻刻念阿彌陀佛，時時刻刻念觀世

      音菩薩。因為這是一定的道理，如果有信在心的話，絕對沒有不信，不信是

      魔。我不知道，你們老了以後，佛法變成什麼樣了？修習不是一天兩天的事

      情，久久修習，自然受用，所謂來去自如，就得受用了。我們沒那個善根，

      求阿彌陀佛加被。

      我說一個故事給大家聽。岳飛被秦檜用十二塊金牌捉回來，走到路上他遇到

      一個出家人，他的朋友。出家人對他說：「你不要回去了，你乾脆出家好了

      。」岳飛不聽，就回去了。臨走時，老和尚送他一句偈：「年底不足，謹防

      天哭，奉下兩點，將人害毒。」岳飛回去，被秦檜關起來在天牢裏了，到了

      年三十晚上了，那年不是三十，二十九過年，岳飛心裏就知道了，「年底不

      足」嘛！可能要出事情了。同時看到外面下雨了，哦！「謹防天哭」，岳飛

      知道，一定要被害了。「奉下兩點」，就是「秦」嘛！「將人害毒」，岳飛

      那天被害。被害以後，秦檜問殺岳飛的劊子手，他臨死講了什麼？他說後悔

      不聽金山寺某某法師的話。「哦！他們兩個有交通啊！」就派人去捉老和尚

      ，老和尚有道已經知道了，召集大眾講話，和大家說法，說過法以後，要筆

      要紙。徒弟不知道，把筆把紙交給他，他寫了一首偈。寫完以後把筆放下，

      坐在那裏就取滅了。秦檜派來捉他的人已經到了，一看老和尚已經取滅，看

      他寫的偈說：「你從東來，我往西走，若非有道，險落你手。」我們要是念

      佛念到那個程度，不是很好嗎？

      注意看人家的注疏，印證你自己，莫起貢高我慢心。印證自己，我們很可憐

      ，沒有善知識可以給我們印證。

      （卍續一六•圓覺經直解卷上•一○八下•一）「此明由愛而感人天之果也

      。上言。造種種業。總之不出十惡業。謂身三殺盜婬。口四妄言綺語兩舌惡

      口。意三貪瞋癡。此十惡業。皆由愛欲而發。若備造」備造就是具足造諸惡

      業。「則感三途之報」，具足造十惡業，斷善根，三塗果報。「若平平不造

      。則感生人道。若增脩善品。則感生天上。蓋人天由愛厭業道。亦從愛而致

      也。」

      「上言人天。且指六欲天報。言六天全未斷欲。但不作惡故。為十善所感。

      此明色界已上諸天愛染不生。精脩梵行。然所脩者。但知愛欲。是染是麤障

      。故深厭離。故云棄愛樂捨。」他這個就分別開了，他把人天列為欲界天了

      ，這個「此明色界已上諸天」是說「諸愛可厭惡故」以下。這個「已上」，

      是「諸愛可厭惡故」以上諸天，愛染不生，染是染婬兩項，染婬統統是生於

      愛，所以他說愛染。「精脩梵行」，什麼叫梵行？沒有婬欲行，清淨沒有婬

      欲行，微細說是不執著名相，不執著我人眾壽見叫梵行，不執著五陰、十二

      入、十八界，叫梵行。這是根據佛以實相法而說的。一般來說，沒有婬欲行

      是清淨梵行。

      「且欣上是淨是妙是離。故欣樂取證。然欣亦愛也。」欣喜也是愛著。「故

      云還滋愛本。由此但名有為增上善果。未超生死。故云皆是輪迴不成聖道。

      良由以愛捨愛故。生死不斷。所謂饒君脩到非非想。也落禪家第二籌。以生

      死情根未斷故也。」所以有一句話，縱饒生到非非想，不如西方一往來。

      「且指六欲天報。言六天全未斷欲。但不作惡故。為十善所感。此明色界已

      上諸天。」色界十八梵天，初禪三天，二禪三天，三禪三天，四禪九天，十

      八天。

      大家看看人家注疏的，印證印證你自己。

■第二十六次修學

師父：我和大家再講一點修學佛道應該注意的事情，初開始修學，兩道──解和行

      。實在說起來，解和證。解得深就是證，證得淺就是解，這中間需要有個行

      ，解行證，需要有個行。行從那裏求呢？把你所解的，化到平常日用的，吃

      飯、睡覺、劈柴、擔水、行住坐臥，把它化在上面去，解自然就慢慢深了。

      到了相當程度它有進步，那是不思議的，解和證都有進步。這裏面分出大乘

      、小乘來了，小乘也是解和證，大乘也是解和證。不過小乘所解的是無漏慧

      ，真無漏解，發真無漏慧，這不了生死，了分段，不了變易。大乘求的是中

      道慧，所以下手功夫，你要注意到了。

      這個解的方面，要你開慧；證的方面，是得定。定是得，慧是向，小乘有四

      果四向。慧深自然是定，它是一貫的；定淺的，開始從慧得。這定慧不是兩

      回事，它是一回事。得其圓滿慧的時候，就是圓滿定；得其圓滿定的時候，

      就是圓滿慧。圓滿慧叫無上菩提，圓滿定叫究竟涅槃，這當中還是從行貫通

      ，所謂信解行，行是道理。所以要是按照信解行證，信是聲聞乘，解是緣覺

      乘，行是菩薩乘，證是佛乘。大家知道這個道理。

      所以說你開慧，慧深了以後一定知道了生死，確實得到，可是要你慧深到相

      當程度。了生死，淺顯地僅僅知道一點影像，它這是一貫的。佛道裏有兩位

      菩薩表這個東西，表慧是文殊師利，究竟無上菩提；表定就是普賢菩薩，究

      竟涅槃。我們初學，差得遠了。你要是解，你們有一些人已經開始解了，一

      定把它納入到平常日用，所以禪宗祖師講劈柴、擔水皆是禪，就是這個原因

      。

      這裏分大乘、小乘，至於大乘、小乘怎麼分，我們今天是修學圓覺經，不多

      耽誤時間，以後有時間再和大家講。大家看圓覺經。

      你們初初地，沒有解、不開慧的人，那遠得很。開慧的人有個情形，看到生

      死邊緣，不了生死，因為你還沒得到嘛！證到四果阿羅漢，了生死。不開無

      漏慧，不了生死，不開無漏慧叫凡夫、外道。不開無漏慧，只修定，證到非

      想非非想，八萬大劫以後，還要墮落。這你們一些人應該知道了，有些人死

      打坐，那不是修佛道啊！今天從：

      「是故。眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴。善男子。菩薩變化示

      現世間非愛為本。但以慈悲令彼捨愛。假諸貪欲而入生死。若諸末世一切眾

      生能捨諸欲及除憎愛永斷輪迴。勤求如來圓覺境界。於清淨心便得開悟。」

師父：所以我今天和大家講，脫生死有兩條路，解和證，就是慧和定。裏面又有兩

      種分別，大乘、小乘。開無漏慧了分段，開中道慧了變易，二死必盡。不要

      認為解的時候空洞，解到深的時候，自然是證，它是一貫的。

      「是故。眾生欲脫生死免諸輪迴。……假諸貪欲而入生死。」這是愛潤生，

      愛是潤生無明，從這裏出了，大家注意到了。假藉愛潤生。

      「若諸末世一切眾生能捨諸欲…… 於清淨心便得開悟。」我和大家講過開

      悟有兩種，一種是解，一種是證。證的要開悟，從證邊得到法。所以六祖得

      神通，他從證的方面得到的。我們發現很多老祖師，他從解的方面明白這個

      道理了，你道理都不明白那沒有用啊！證的方面開悟，才辦到了。

      大家看經文。「是故。眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴。」我過

      去不是和大家講嗎？貪欲有幾種分別，愛著染婬。

      「菩薩變化示現世間非愛為本。但以慈悲令彼捨愛。」我提醒大家，這是說

      菩薩變化到世間來，不是愛著染婬，不是婬欲來的，發大慈悲心，假藉貪欲

      而入生死。眾生入生死，皆是婬為根本，菩薩不是。佛恐怕眾生疑惑：難道

      菩薩入生死也是婬欲？不是的，是假藉貪欲，為起大悲，令彼眾生捨愛。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴」，這就永斷輪迴了。怎麼

      斷諸欲，捨諸愛呢？由解藉行入證。「勤求如來圓覺境界。於清淨心便得開

      悟。」修學到此地。

      愛著染婬四項當中，大家不知道，還有一個字叫做「情」，情是六根所生，

      所以六根也叫六情。世間人，出家人也在此內，有很多放不下，「我的太太

      啊！」、「我的先生啊！」不了生死。這要是細細講起來，還在愛著染婬這

      四項之中。你們檢討自己，假使遇到境的時候心動，你愛著染婬沒斷，還在

      六道輪迴裏頭。男眾看到女眾，女眾看到男眾，有好看的，想多看幾眼，你

      要知道，這就是生死根。總說叫貪，分別說是愛著染婬四項，有輕有重。你

      想到什麼事情，心一動，那就是生死根，所以起心動念皆是生死。

      你們之中有丈夫的，有妻子的，有兒女的，有父母的，你可記住，如果提到

      對象的時候，提到你太太，提到你丈夫，提到你兒女，提到你父母，你心中

      熱起來，很歡喜了，這是生死根，愛著染婬。如果修行久了，淡淡然。不是

      不知道是我的丈夫，不是不知道是我的妻子，不是不知道是我的兒女，不是

      不知道是我的父母，心裏淡淡的、平平的，這叫一心不亂。

      你們不相信，檢討你自己，有丈夫的，要是談到丈夫，心動。有太太的，談

      到太太，心動。有兒女的，談到兒女，心動。有父母的，談到父母，心動。

      都是愛著染婬，不出輪迴，生死流。你們各人檢討自己，是否有這種情形？

      所以釋迦牟尼佛入山修道時發大願，我不斷愛，不見耶輸陀羅。愛一斷，無

      明即破。

      大家看文，看過以後誰講？

乘師：「是故。眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴。」我們上次修學下來

      ，修行如果沒有斷婬，不能了生死，因為念不一不生極樂，愛不重不生娑婆

      。前面有講到「一切眾生從無始際。由有種種恩愛貪欲。故有輪迴。」以現

      前一念清淨心來講，我們清淨心本來沒有執著，平等清淨，畢竟空寂不生不

      滅的。如果以緣起來講，婬欲也不可得，虛妄的。因為我們在畢竟空中執著

      ，落入遍計執，把它看得很實在，所以才會有生死輪迴。如果我們能證到一

      念清淨沒有生死輪迴，當下婬欲心就是虛妄的。為什麼要講這樣呢？因為經

      上有講，婬欲即是道。

      上面講到人天果報，斷婬欲有捨惡樂善，還是愛的根本。究竟處是要隨緣無

      性，無性隨緣，清淨心當下即是平等。

      「善男子。菩薩變化示現世間非愛為本。」我們都是愛見大悲，菩薩是示現

      的，所以以慈悲為根本。菩薩出空入假，知道一切法緣起無性，無性緣起，

      所以雖然假藉貪欲入生死，但生死不可得，可以隨緣普度十方，度一切眾生

      。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴。勤求如來圓覺境界。於清

      淨心便得開俉。」清淨心能開悟。開悟，師父講到能解證，能了生死是定慧

      ，而定慧是一法，末世眾生怎麼能捨諸欲及除憎愛而永斷輪迴呢？最主要的

      還是要有解，以解起行，除憎愛二心。會入緣起，這些都是不可得，能銷歸

      於自性，這樣才能顯我們的清淨心，如來圓覺境界自然能顯現。我們現前一

      念心，本來就是如來的覺性。

師父：慧乘看出這重點了。這裏有一個重點，愛和慈悲的分辨，他說愛是愛見大悲

      。大家從這裏再深入，這裏有很多人起疑惑的。他還提到婬欲是道，為什麼

      婬欲是道？誰知道？（答：無性。）婬欲無性才是道，不是說婬欲這個東西

      就是道，那就錯了。這個婬欲和愛由兩種東西所分出來，我今天簡單和大家

      講。一種是色法，一種心法。色法，在五陰當中叫色，心法叫受想行識。小

      乘執著它實在有了，不能斷根本。色是因心而起，心是因色而起，它沒有的

      。所以大乘叫它境智，境就是色，智就是心。境非獨有，因智而發；智也非

      獨有，因境而生。它是相緣而起的，大乘叫依他起，沒有這個東西。所以大

      乘法叫五陰皆空。這裏可以分析很多，以後大家深入佛法就知道了。

      境是對心而說有境，心是對境而說有心，相因而起的。所以，佛和你說六根

      ──眼耳鼻舌身意，因為眾生對色起障礙心，所以講六根。為什麼對色起障

      礙心說六根呢？六根是不是都是我啊？要是知道六根都是我的話，那都是心

      。要是六根都是我，眼是我，耳到底是誰？鼻是我，舌到底是誰？這就是大

      乘法所講的，都是我，叫實相。有六根叫諸法，還是那個法啊！實相是第一

      義諦，隨緣無性；諸法，無性隨緣，還是那個法嘛！到了華嚴，六根都是我

      ，叫一切即一；我就是六根，叫一即一切。還是那個法啊！所以對於迷色之

      人說於六根，六根沒有啊！

      迷心之人為什麼說十二入呢？心沒有，塵入根才有心。眼，色塵入眼根才能

      見。聲塵入耳根，香塵入鼻根，六根都如此。六塵入六根，互相入。互相入

      ，我們在華嚴也修學過了，怎麼叫入呢？入就是成嘛！眼根靠色塵而成，色

      塵靠眼根而成，所以它自己沒有自性，還是第一義諦，還是無性。你迷惑不

      知道，不知道無性，破你的迷心才說十二入。

      為什麼說色心都迷，說十八界呢？十八界有六識在裏頭，眾生迷於六識，說

      眼根對色塵生眼識，耳根對聲塵生耳識。其實它沒有生，你迷惑。識假使由

      眼根對色塵生的話，我問你，眼根有識沒有？眼根如果有識的話，不必再生

      了，它本來就有了。如果說眼根沒有眼識，能夠生眼識，那也不合道理。如

      果沒有眼識能夠生眼識，耳根也可以生眼識，鼻根也可以生眼識。色塵也沒

      有眼識啊！所以眼根、色塵都沒有眼識，和合能夠生眼識，不合道理。還是

      隨緣無性，是第一義諦；無性隨緣，是世俗諦。所以有五陰、十二入、十八

      界。這是題外和大家講的，叫大家開一點智慧，知道多一點點。

      這段文的重點在慈悲和愛，你把它搞清。什麼叫慈悲？什麼叫愛？菩薩變化

      示現世間是倒駕慈航。誰講？

庶師：有句話說，事相之假顯理性之真，這裏是以事相來講，真正「永斷輪迴」，

      是你不執著有愛染之心，不是有愛染這種法，以這樣的清淨心便得開悟。師

      父說重點在慈悲和愛，慈悲就是無緣大慈，以無緣大慈來度化一切眾生。

師父：你們講過以後要記住。等一會查注疏，看看和你講的一樣不一樣？他只能說

      一項，並不能證明你說的不對。大家注意到一點，「能捨諸欲及除憎愛」，

      怎麼捨呢？不是從理論上說，吃飯、睡覺、大小便利、劈柴擔水四威儀中，

      從這當中去捨啊！

修師：「菩薩變化示現世間非愛為本」，菩薩變化世間是以願力來度化眾生。我們

      眾生都是以愛為本，以造業的因緣受業的牽引來世間的；菩薩不是，以大悲

      願力為根本，這是菩薩和眾生的分別。

      「但以慈悲令彼捨愛」，菩薩是以慈悲心度化眾生，令眾生捨愛。我們要怎

      麼捨愛？十二因緣有觸受愛取有，如果身受心不受，就是捨愛。因為心不受

      ，不會起憎愛心，就是捨愛。「假諸貪欲而入生死」，是講菩薩留惑潤生，

      因為大悲心重，而假貪欲入生死。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴」，要除憎愛先要無我，一

      切的憎愛都是由我而起的，無我的話就沒有欲求。能捨諸欲，就知道一切法

      無性，所以就沒有可求的。知道一切法無性，一切法無我，所以能除憎愛。

      憎愛是二法，二法是魔法。不起憎愛的話，就能永斷輪迴。「勤求如來圓覺

      境界。於清淨心便得開悟。」如來的圓覺境界就是我們的一真法界性，是人

      人本具的佛性，便得開悟。

師父：你們記住啊！這是你們講過的，等會兒我們印證就能看出來。他只能寫一項

      ，並不能證明說的不對，你說的都對。我和大家講，再誘導大家，菩薩是以

      慈悲令眾生捨愛，勸化世間，菩薩慈悲好像沒有無明吧？眾生不同了，眾生

      的愛由無明產生的，無明產生愛著染婬。愛著染婬從那兒生呢？從欲，欲貪

      。欲貪從那兒生的？六入、觸、受，出現了。有受就轉為愛，愛轉為取，「

      取」轉為「有」，所以有六道輪迴。「有」以下是什麼？生死，那不是六道

      輪迴是什麼？所以佛大智慧，那位菩薩問他，佛以他的根機回答。慧覺講！

覺師：「眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴。」前面講過，眾生迷於緣起

      ，執善執惡，執善生三善道，執惡生三惡道。他不知道緣起本無自性，本不

      可得，虛妄六道輪迴。如果要免除輪迴，要先斷貪欲，放下愛著染婬的心，

      才能出生死。放下即無生死。

      「菩薩變化示現世間非愛為本。但以慈悲令彼捨愛。假諸貪欲而入生死。」

      菩薩怎麼變化世間呢？因為菩薩知道緣起性空，緣起本不可得；緣起不可得

      ，性空也不可得，而於緣起中能行如幻佛事，起無緣大慈、同體大悲度化眾

      生。眾生是有漏的因果，菩薩是以無漏因果而示現世間。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴」，眾生如果能知道一切法

      本來的真實相貌，本來一切法是緣起無性，會入不可得，而不起愛著染婬心

      ，這樣就能永斷輪迴。「勤求如來圓覺境界。於清淨心便得開悟。」心清淨

      的話，才能契入如來圓覺境界。

師父：我提醒大家，它這裏有很深的意思。我們看「於清淨心便得開悟」，這裏面

      說出有兩種障，大家看出來了沒有？誰看出了可以講？所知障、煩惱障。也

      分出大乘、小乘兩種階次，小乘人斷貪欲，斷愛。他從那裏斷呢？他從受愛

      取有斷，了了分段，斷了煩惱障。可是往上追求呢？他執著有色法、心法。

      心法是識，色法是名色、六入，有這一點執著，構成所知障。所知障障什麼

      ？還有無明，無明障住他造成了所知障，二死僅盡了一半，分段死盡了，變

      易死沒盡。

      大家看出它的脈絡來了沒有？所以要想盡除，要清淨心，不貪所知，不貪煩

      惱，就斷人我、法我，它裏面是深深有這個意思。斷了人我，沒有受愛取有

      了；斷了法我，無明行也沒有了。所以佛說這段話有深深意思，大家深深入

      ，上體佛旨。誰講？

聞師：講得對不對，請師父開示。「眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴。

      」這是總結上文。前面講「由有諸欲。助發愛性。」師父開示到事障和理障

      ，事障就是眾生於緣起法中迷於實在有。以受來講，根對塵中，眾生執著實

      在有，迷於實相。這裏講「先斷貪欲及除愛渴」，因為愛為根本，由有諸欲

      助發愛性，助發愛性就是發業無明，愛是根本無明。根本無明不自起，待緣

      而成，和枝末無明，它們是互成的。既然是互相成就，就告訴我們一個道理

      ，諸法都是沒有實性的。可是眾生不會，在事上起障就叫事障，不能起修。

      還是在五欲裏打轉。如果慢慢他會到緣起性空的話，就能破理障。十二因緣

      有觸受，受就是我們眾生根對塵時知道是緣起的，性空的，就不受這個法。

      這不受就是無漏慧，無漏是小乘偏空。所以「先斷貪欲及除愛渴」，可以講

      是無受，身受心不受。是不是這樣？請師父開示。

      「菩薩變化示現世間非愛為本」，他不是以無明為本，諸欲以婬欲為本，菩

      薩不是以婬欲來潤生的。「但以慈悲令彼捨愛」，菩薩會到諸法緣起，緣起

      法是性空，因為他曉得這個道理，而且他能起大願，以大慈悲心的緣故，愍

      念眾生。「假諸貪欲而入生死」，假諸貪欲就是不滅緣起能入緣起，可是他

      能入生死不染生死。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴」，為什麼菩薩不是以愛潤

      生？因為菩薩是中道慧，不同凡夫執著實有。假如證無漏慧是不受，可是還

      是受，我們知道，不受而受，這樣也是一種受法。菩薩中道慧，不著生死別

      於凡夫，不著無漏，別於小乘取偏空涅槃。所以菩薩不染生死，不住涅槃，

      這是中道慧。這是從理上來講，約事上講的話，根塵相緣，我們就在這裏迷

      惑。起修行時，可以在這地方下功夫。根塵相緣就是緣起法，知道緣起法，

      就能除事障，能見法的實相，自然知道緣起法是無性的。無性就是緣起，就

      不著於有，不著於空。如果慧解立行，你證到什麼地方，它的力量就出來了

      。

      「勤求如來圓覺境界」，因為法法都是圓融的，會到此法的話，就知道心本

      來是清淨無染的。雖然清淨無染，不礙重重無盡的緣起，因為緣起法本身就

      是圓滿清淨的法。

師父：大家都講得不遠，等會兒查注疏你印證個人。剛才慧聞有提到無漏法，小乘

      證無漏，現在大家可以分清了。中道真智慧，無漏真智慧，從那兒分呢？二

      乘證無漏慧，他是從受、愛、取、有，斷了。所以叫無漏，不漏落於三界。

      可是往上面執著有色，有心，色是名色、六入，心就是那個識，所以無明不

      破。破無明，就得無漏真智慧。

      不相信，我們看一看，破了無明得了無漏真智慧，那個色心二法沒有。大家

      知道，以心知有色，以色而有心，境智一對嘛！換句話說，由心生色，由色

      生心，不對六塵怎麼會生心？由六塵而生心啊！生六種識。這個以小乘無漏

      智慧不知道，他不受就是了。他執著有色有心，不受。不受就不愛，不愛就

      不取，不取就不有，不有就沒有生死，出三界。可是依中道真智慧分析就不

      是這個道理。色由心而生，心由色而生，要是以中道智慧分析，毛病大了。

      你要是說心生色，如果你認為心生色，心從那兒來的？心從色來的。是不是

      ？色生心嘛！當心生色的時候，有心無色。沒有色怎麼生心？心不生怎麼會

      生色？中道慧一分析，毛病大了，對不對？

      清淨心便得開悟，我不是和你們講嗎？不見一切法，即見什麼？（答：般若

      波羅蜜。）欸！即見般若波羅蜜，這是清淨心便得開悟。不見一切法是什麼

      ？不見有為法，不見無為法，叫慧眼清淨。小乘人呢？不見有為法，見於無

      為法。其實見無為法還是見有為法，因為對有為立無為嘛！所以我們知道他

      偏空，怎麼偏空？他從愛下手，把愛斷了，不入三界，無漏了。不起大悲，

      所以說他落於偏空。他說出生死入涅槃，有沒有生死？有沒有涅槃啊？你們

      說！（答：沒有。）沒有是隨緣無性說沒有，有沒有生死涅槃啊？（答：有

      。）無性隨緣說有，就是這個道理。

      菩薩呢？知道無性隨緣有生死，所以度眾生起大悲；知道隨緣無性，所以雖

      入生死，不染生死。所以這是行空不證，雖然證入空法，不證，而起大悲。

      小乘就從這裏差一點了，小乘法和大乘法大家分別就分別出來了吧！菩薩徹

      破無明，破了無明是什麼？慈悲。沒有破無明的，雖然不起愛，還是愛啊！

      上文講過了，還滋愛本嘛！

修師：二乘出生死入涅槃，入涅槃是一種愛，也是一種受。所以他沒有徹底地捨愛

      ，佛才徹底地捨愛。剛才師父說，二乘從愛取有出生死，他還是受涅槃，還

      是取著涅槃。是不是這樣？

師父：等一等我再解決這個問題。如果聽得打瞌睡，聽得心不耐煩，那就毫不得法

      益。在這場合有兩種法益，最上的是法喜，起法喜的時候，心不亂不打瞌睡

      。次一等的是禪悅，禪悅喜。起法喜食的成大阿羅漢，起禪悅食的成小阿羅

      漢，一個重定，一個重慧。現在我把這十二因緣和大家分析分析。

      大家注意到，中道慧從那兒分？小乘法和大乘法從那兒分？變易死、分段死

      從那兒分？法無我、人無我從那兒分？煩惱障、所知障從那兒分？大家注意

      到，愛即無明，小乘人怕生死，他知道斷愛就了生死，阿含經不是說過，愛

      著染婬，他從這裏下手，先斷愛。愛從那兒來的，一定從受，所以他從受愛

      下手。受沒有了，不受後有，就沒有愛，沒有愛沒有取，沒有取沒有有，沒

      有有就沒有生，沒有生就沒有老死，三界了了。這個愛，受產生愛，這其中

      還有一種，想。受為愛根，想為見本，所以破了想、受，入了什麼定？滅盡

      定，出三界，八解脫最後一位。所以他證了無漏智，開無漏慧，不漏落三界

      了。可是他執著六入有，六入、識、名色，他還沒有破，名色不破，識和名

      都是心，色和六入都是色，色和心有，以上的行當然不破了，無明不破，所

      以他僅僅知道第六識。第六識以上他不知道，阿賴耶識他不知道，這是小乘

      人。

      大乘人就不是了，無明一破是中道，破一分無明證一分中道，所以無明破，

      是大乘中道慧。愛取有破，小乘無漏慧。小乘無漏慧破愛取有，叫斷人我執

      ；大乘破無明證中道，就斷法我執。破了愛取有，不漏落於煩惱障，只了分

      段生死。破了無明，證了中道，不漏落所知障，了了變易生死。

      慧修注意到，這是人我執，破了，法我執沒破，一旦到了大乘，人我、法我

      都破。這個煩惱障，小乘人斷了，所知障他沒斷。分段死小乘了了，變易死

      他沒了，一個發真無漏慧，一個發中道慧，這不同了。如果以中道慧看無漏

      慧，它都是假的。只了分段生死，還有無明，當然不能了生死。所以住於無

      明，五住地他僅破了四住地。大家看清了吧！這是十二因緣。

修師：那這樣他下手處從那兒下手？

師父：小乘斷受、斷愛，滅想受嘛！所以說，這是五陰法。五陰法是色、受、想、

      行、識，凡夫具有，所以二障具有，二死具有，二我不斷。小乘斷色、受、

      想，所以滅盡定叫滅受想定，可是他還有行識沒斷。大乘再進一步斷行、斷

      識，行識斷了，無明破。所以說，小乘僅僅從愛這個階段斷了，以上他執著

      有色有心。

修師：大乘從那裏下手？

師父：無明啊！大乘修中道慧，就是實相法，法華經不是講實相法嗎？就是從法界

      會，就是第一義空、二諦法啊！從十二因緣就分出大小乘、五住地都分出來

      了。這是無明住地，這以下是見一處住地、欲愛住地、有愛住地、色愛住地

      ，這是五住。小乘僅僅破四住，沒破無明住地。無明住地力量最大了，勝鬘

      經不是講過了？所以我們如果從愛下手是小乘，從破無明，修中道慧，入大

      乘。中道慧不得了啊！譬如小乘修四諦──苦集滅道，苦集滅道從中道慧講

      起來，沒有苦集滅道。沒講的，就查注疏。

修師：小乘從七支下手，大乘破無明，無明怎麼可以下手？

師父：殺、盜、婬、惡口、妄語、綺語、兩舌，七支斷了，貪瞋癡還有啊！所以佛

      告訴小乘人，在阿含經說愛著染婬四項都是貪。小乘不會大乘意，說大乘非

      佛說，就錯了，謗佛。怎麼知道？小乘人斷了染和婬，愛以下沒有斷，還有

      愛和著，無明、行、識、名色、六入。假如破了無明發中道慧，無明也破的

      話，貪瞋癡再也沒有。貪瞋癡是不是緣生啊？隨緣而有貪瞋癡的嘛！隨緣無

      性，貪瞋癡無性，所以貪瞋癡無性就是戒定慧，戒定慧染緣就生貪瞋癡。

聞師：請師父開示。我們修行不能躐等，譬如從受、愛，或者從諦理下功夫。到底

      什麼是躐等？什麼是實修？

師父：修行要按部就班，不能躐等，躐等而修得不到成果的。不能躐等是在那裏？

      這四項佛在阿含裏總說是一個貪字。生的次第，愛最細，著比較粗，染更粗

      ，婬最粗。可是你斷要從粗的斷，不能從細的斷，先斷婬，婬為生死根本嘛

      ！再斷染，想到自己父母，心熱了──染。想到自己的太太，想到自己的丈

      夫，心動了──染。想到自己的親戚、朋友，啊！歡喜起來了──染。這是

      微細的婬，這都要斷。往上再斷著，最細的是斷愛。所以斷的次第是婬、染

      、著、愛。這個斷盡了以後，自然斷煩惱障、所知障。

      小乘斷到染這個階段，不斷了，入涅槃了。他修沒躐等，可是他從婬斷到染

      ，往上不斷了，他認為我究竟了，取涅槃。大乘人不是，斷染以後再斷著，

      再斷愛。愛盡則無明休，了生死，這個叫中道慧，那個叫無漏慧。現在大家

      了解這個階段了吧？還有問題沒有？

庶師：師父剛才說大乘是從無明斷，小乘從愛，我覺得這只是方便，因為愛只是一

      種無明。我們起一句佛號，根本沒有大、小乘之分。

師父：阿彌陀佛就是清淨心，這個清淨心不是叫做淨土嗎？欲淨佛土，先淨自心啊

      ！清淨心不是斷滅，所以它是無量光、無量壽。

聞師：我們是修淨土，所以解門也要會歸淨土。以前師父講念佛三昧有提到，說有

      次第，譬如說緣起、性空……，可是行只在一念，淨土法門是假方便，就是

      一句佛號念到底。是不是說，我們念佛的人，雖然懂義理，可是念一句佛號

      ，這句佛號本就是圓滿清淨的，還需要說我這佛號要斷什麼斷什麼嗎？因為

      佛號一起，煩惱本是不可得，還要斷什麼？

師父：你一句佛號起的時候，有沒有雜念啊？自然沒有雜念。沒有雜念，還有生死

      沒有？沒有生死。所以說，要了生死往生極樂，要一心不亂，就是這個原因

      。慢慢地，耐心修學！慢慢地，才能把整個佛法的脈絡摸清了。

修師：講得很容易，一句佛號當下沒有生死，可是過眼又不是。

師父：你看！一句佛號也是不出這個法，念一句佛號先斷婬，你們不斷婬，有用沒

      有用啊？斷婬，然後斷染，斷婬、斷染從這裏下手啊！（案：指黑板的字。

      ）一句佛號念到底，也不著也不愛。是不是？你說，你們持名念佛，念一句

      佛號，愛著染婬具足。你說，你能否往生？你問自己去。最粗的一項是婬，

      說你不斷婬心念佛，蒙佛接引，也得往生，那是正婬啊！邪婬不得往生。那

      是雜毒食，飯裏有毒藥啊！不是清淨心。所以佛不是和你們講得很清楚嗎？

      一心不亂就是清淨心，淨念相繼就是清淨心。

      不要說淨土法門，一切法門皆如此。所以你們念佛要知道，念佛不能躐等，

      先從此地下手。先從此地下手怎麼辦呢？我不是再三和你們講，不起婬欲念

      ，你要是起婬欲念，誰也沒辦法，阿彌陀佛也沒辦法。再往上，不染啊！聽

      到親戚、朋友、父母、妻子、兒女、兄弟、姐妹，心不動。不起心動念，了

      生死，涅槃流。起心動念，生死流，這個了分段了。了了分段，你就得往生

      極樂，仗佛力，這比小乘人高得多了。

      你就算婬染不斷，一心念佛，蒙佛接引也得往生，下品下生；甚而言之，邊

      地往生，也得往生。所以淨土法門方便了，如果你再往上修，再斷著、斷愛

      ，那是上品上生。要是斷了著，這是我們大略的說法，沒有詳細探討經法，

      可以說是上品中生了。愛也斷，上品上生。不染的話，是心不起心動念不染

      ，可以說是中品生。真正念佛念到沒有婬了，最低限度是下品生。所以愛著

      染婬一點不斷，還起邪念，那我不敢講，除非阿彌陀大慈大悲垂手接引你。

      自己衡量自己，不要問別人，也不要問阿彌陀佛、觀世音菩薩，問自己就行

      了，能否往生，往生在什麼階段，問自己。

      如果大家要是真正斷婬的話，我們按理推測的話，最低限度是中品生啊！因

      為什麼呢？中品生是方便有餘土嘛！真正斷婬，方便有餘土的人，是阿羅漢

      啊！

      時間到了！我們今天休息了，下一次繼續查注疏。

      解和證是一條線的，如果解裏沒有證，怎麼會有解？怎麼會有證？證淺就是

      解，解深就是證，也是一個道理。你證得淺，見到生死邊緣，不了生死；解

      得深，見到生死邊緣，可以了生死。

■第二十七次修學

師父：大家要深深體會世間無常，佛說生死在呼吸之間。此生一過，你要淪落那一

      道不知道，所以趕緊加緊用功。

      慧思大師是天台的第二代祖師，慧思大師他說有三種修行，第一種常坐修，

      常坐要知道修定修慧。你們只知道白癡打坐，根本沒有用。一種是常行修，

      就是你要念佛、繞佛。最好的一種修，有人不知道，最上是隨緣修。

      大家知道為什麼隨緣修是最上呢？隨緣修是平常日用皆在修，劈材、擔水、

      燒水、煮飯、掃地、擦桌子，這一切都在修，這種修是最上了。什麼原因呢

      ？平常日用一切事情是緣起，深入二諦。佛說過，若人見緣起法，即見第一

      義，見第一義，則得涅槃。所以平常日用總觀一切緣起如幻，自然會到一切

      法無性，二諦融通三昧印。二諦融通三昧印，你到了有受用的時候，叫菩薩

      的如幻三昧。如幻三昧就是二諦融通，修到如幻三昧，知法如幻，得大神通

      ，我們辦不到。如幻三昧修到究竟處，就是見性成佛，我們辦不到，我們只

      可採取方便。

      小乘人修法，修解脫。所以六祖說過，祖師禪定貴在見性，不貴解脫。大家

      這些法都不知道，我和大家講一講。小乘法修解脫，他是不知第八識，解脫

      是我從法中解脫出來。他不知道這個我沒有，我們認為這個我，第七末那識

      執著第八識的見分，我們的末那識執著第八識的見分為我。還有相分，他執

      著為法，第八識叫自證分。小乘人不知道，他求解脫，凡夫更不知道。凡夫

      不知道第八識的見分是我，相分是法，他更不知道，他從當中起貪瞋癡，落

      入生死。

      小乘人解脫，他說我解脫了，從法中解脫，解脫出來。他說這個我完全是法

      所生的嘛！五陰生的我。他不知道見分、相分皆是假，如果知道見分、相分

      皆是假，叫依他起。如果執著見分、相分是實在有，叫遍計執。他僅僅求一

      半，所以唯識一開頭講，於假說我法，都是假的。真實的，是自證分，可是

      自證分有兩分，染分就是種子了，異熟了，淨分就是如來藏。小乘人不知道

      ，所以他重於解脫。

      六祖說過，禪宗貴在見性，不貴解脫。因為解脫，解脫誰去呢？沒有我沒有

      法嘛！沒有法縛我嘛！所以沒有解脫。那麼見性是什麼？叫如幻三昧，見性

      就是破無明見法性。怎麼破無明呢？見一切緣起法非實如幻，破無明。破無

      明自然見法性，破無明見法性叫如幻三昧。六祖說的，叫你六識出於六根門

      頭，在六塵當中來去自如，那是如幻三昧。所以說六祖一得三昧，就具有神

      通。那大菩薩得三昧更不得了，據經上記載，劫末的時候起大火燒，他一口

      唾沫就把它滅了，那個我們辦不到。所以大家知道，隨緣修的功德最大，平

      時要磨鍊自己。現在我領導大家，已經慢慢了解一點二諦法了，你要把它會

      入實在修行。

      凡夫辦不到怎麼辦呢？你們裏面有一些糊塗蛋，說見性成佛，我修見性可以

      成佛。那當然很好，那就是如幻三昧，地上菩薩得到。初地得一分，二地得

      二分，等覺得十一分，佛得滿分。所以說見性成佛，不是那麼簡單的。凡夫

      不能修怎麼辦呢？凡夫下手處從有為法修，就是修戒定慧，滅貪瞋癡。因為

      凡夫人執著我，更起貪瞋癡造諸惡業，墮入三塗。所以修戒定慧，滅貪瞋癡

      ，這是初步功夫。也近似如幻三昧，也可見法性，因為什麼原因呢？貪瞋癡

      是粗濁的無明，戒定慧是粗濁的法性。我告訴大家，大家是不是都聽懂了？

      這是佛法當中一般的修法，佛法的三昧無量無邊，我們知道得太少了，很可

      憐！雖然知道，不好修。

      還有一種三昧叫念佛三昧，念佛三昧也從緣起邊修，它的方便處是仗佛力接

      引。譬如說如幻三昧，你知道要破無明才能見法性，那地上菩薩才夠資格，

      我們怎麼夠？十信、十住、十行、十迴向……那還遠得很呢！還有兩個阿僧

      祇劫。所以大家老實修念佛，念佛仗他力，他力生到西方，就破無明見法性

      ，等同於如幻三昧。不過你平時要觀察，淺的修戒定慧，滅貪瞋癡，也可幫

      念佛三昧增進，得度，它能促使你念佛三昧成就。

      如果你智慧再高一點點，直觀緣起如幻，法性不動，見法性。它也可幫助你

      往生西方。如果你真的如此觀，往生西方可能在中品以上。所以修念佛三昧

      ，要是智慧低的人，你念佛記住持戒定慧。我告訴大家持戒念佛，你念阿彌

      陀佛的時候，記住滅貪瞋癡，如果貪瞋癡一起，不得成就。貪瞋癡方面，大

      家都知道了，貪欲是生死根，修學圓覺經都知道。瞋心一起，一點功德都沒

      有，一念瞋心起，火燒功德林，前功盡棄。等你轉身墮入三塗的時候，受人

      擺佈，受業力擺佈，不得自在。所以我們修念佛三昧，要持戒定慧，滅貪瞋

      癡。

      如果你的智慧再高，定力更深，你不妨試著起起觀，起起止。觀一切緣起法

      如幻，破無明。止於法性不動，見法性。你不妨這樣修一修，這樣修雖然不

      得念佛三昧，可以幫助你往生西方，我想最低限度在中品生以上。

      希望大家各自用功！不要認為我還年輕，那不一定，生死在呼吸之間，一口

      氣不來，就是後世。所以佛法是真真切切的修行法，不是什麼鬼鬼怪怪神神

      奇奇的。你們大家出去講經注意到，不和人家談鬼鬼怪怪的，不談那個，談

      真實法，真實修行法。我們現在開始修學圓覺經了。希望大家各自努力！

      這段文還叫大家發揮發揮！「是故。眾生欲脫生死免諸輪迴。先斷貪欲及除

      愛渴。」這不是告訴你很清楚了？貪瞋癡三項，要想免輪迴不落生死，貪是

      第一個；不落三塗，瞋是第一個。

      「善男子。菩薩變化示現世間。」示現世間是什麼？就是如幻三昧啊！菩薩

      修如幻三昧叫不變隨緣，隨緣不變。隨緣起法示現。「非愛為本」，愛為本

      的話，落入生死的是貪，菩薩示現世間不是無明，愛是無明，沒有無明叫慈

      悲。

      「但以慈悲令彼捨愛。假諸貪欲而入生死。」菩薩不斷愛之一念，如果斷愛

      的話，和二乘一樣了，取有餘涅槃了。菩薩不斷愛，以愛潤生才入三界救三

      界，入生死救生死。你要知道這不是簡單的，阿羅漢不敢辦。有很多凡夫說

      ，我留娑婆度眾生，那你愚癡，你墮入地獄，誰救你？最低限度要保住天身

      、人身啊！

      「若諸末世一切眾生能捨諸欲」，欲就是貪欲。我和大家講一講，貪欲有幾

      種啊？誰還記得？愛著染婬。這兒是略說，在阿含是佛詳細說。「及除憎愛

      」，憎就是瞋恨心，愛就是貪心。為什麼不講癡呢？因為貪心、瞋心都是無

      明，都是愚癡。

      「永斷輪迴。勤求如來圓覺境界。」圓覺境界是什麼呢？乾脆和大家講，圓

      覺境界就是隨緣無性，無性隨緣。「於清淨心便得開悟」，清淨心就是圓成

      實性啊！就是真如隨緣成萬法，萬法無性是真如，你修一切法門從此地入。

      慢慢大家就知道了，一切法裏面念佛法門最方便，為什麼？仗佛力。慢慢地

      你就真正認識念佛法門了。

      你們現在對念佛法門的認識，說師父叫我念佛，我就念佛嘛！慢慢地你就自

      己真知道為什麼念佛法門可貴，到底它是一個什麼法門。我們節省一點時間

      ，誰要發揮可以發揮，然後我們就找注疏。

      注疏是給我們印證的，上根利智的人開悟以後一定要有人印證，他不敢自己

      決定。印證了以後才決定，哦！沒錯。可是我們現在找注疏印證，注疏有深

      有淺了，大家各自用功，開始的時候，深的淺的都可以印證你。到了你進步

      的時候，深的可以印證你，淺的你可以印證他。大家看看，繼續發揮啊！我

      們今天時間短一點。

      我們可憐得很啊！佛說有無量三昧，我們也是昧──昧然不知，我們是昏昧

      。

甫師：從這裏我們知道要脫生死，要斷愛欲。愛欲是因為我執的緣故，我執使我們

      不得自在，隨著業力輪迴生死，因為貪瞋癡有業力，業力感果報，輪迴生死

      。如果沒有貪欲，就能體會清淨法，能隨緣自在，生死關頭心不會隨境流轉

      ，不會落入輪迴。

      再來講菩薩，菩薩得大自在，可以再入生死。小乘人辦不到，因為小乘人他

      執著我要解脫，我不敢入生死度眾生。菩薩能隨緣，隨一切的因緣度化一切

      的人，因為他不動，所以雖入生死不染生死。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴。勤求如來圓覺境界。於清

      淨心便得開悟。」一切法本來清淨，無有憎愛，因為虛妄執我才落入生死。

      如果當下捨憎愛，就是清淨心契無相法，當下就無生死可得，能夠開顯圓覺

      妙心。

師父：大家知道，將來你要轉凡成聖，在煩惱中轉，在生死中轉，在平常日用中轉

      。怎麼轉法呢？轉凡成聖是知道煩惱即菩提，生死即涅槃。絕對不是躲在深

      山裏清清淨淨的，那根本是愚癡法嘛！誰還要發揮？

悅師：「是故。眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴。」經文明顯告訴我們

      ，眾生要免諸輪迴，先從斷貪欲開始。

      「善男子。菩薩變化示現世間非愛為本。但以慈悲令彼捨愛。」這段是講菩

      薩，無性隨緣，以智導悲，為了度眾生，令眾生捨諸愛欲。「假諸貪欲而入

      生死」，是說菩薩沒有斷愛，留一分愛潤生來度眾生，到了「金剛道後異熟

      空」的時候才畢竟斷。這並不是我們凡夫「愛著染婬」的愛。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴。……」這沒有簡別凡夫及

      二乘，反正一切末法眾生。假如能捨諸欲及憎愛，就能永斷輪迴。這必須要

      有智慧的，譬如能觀照一切法緣起如幻，這樣自然能捨愛憎，才能永斷輪迴

      ，以清淨心會入圓覺境界。

師父：慧悅提出「金剛道後異熟空」，大家聽說了吧？「金剛道」是什麼？就是如

      幻三昧具足，稱為「金剛道」。金剛道簡單說，就是不被一切煩惱所破，能

      破一切煩惱。不外乎破無明，見法性；不外乎緣起無性，無性緣起。那個時

      候，你轉身成佛了。到這個時候，如幻三昧又轉一個名字，叫什麼三昧啊？

      金剛三昧。金剛三昧以後，有誰知道？這有五個名字了。都從念佛三昧出，

      誰記得？就是它，它就是如幻三昧，金剛三昧、獅子吼三昧、般若波羅蜜多

      、佛性、首楞嚴三昧，都從念佛三昧出。修這個三昧怎麼修呢？直破無明，

      見法性。所以很難修了。念佛三昧究竟容易，仗佛力破無明見法性，所以都

      從念佛三昧出，都不外乎一個佛字嘛！誰發揮？探討深了，慢慢就愈入愈深

      了。誰還講？

聞師：「勤求如來圓覺境界」，以前很難體會到什麼是真正圓覺境界，事實上沒有

      離開二諦，師父剛才有開示，隨緣無性，無性隨緣。如果作如是解，如是觀

      ，如是修，慢慢能見生死邊緣。我們能體會到的就是二諦，一切法是隨緣法

      ，隨緣法是無性，無性法常隨緣，這就是圓覺境界。我們修行以戒捉，捉煩

      惱，定是要縛煩惱，慧是殺煩惱。不管你從那一個層面下手，都是要顯我們

      隨緣無性，無性隨緣之圓覺境界。

      如果依二諦，我們修行上就能慢慢地體會到，煩惱即是菩提。煩惱是隨緣，

      隨緣即無性，會到無性，一切法性都是圓融，就能慢慢會歸圓覺妙性。所以

      假如能勤求如來境界，二諦能融通的話，眾生才能了脫生死，才能免諸輪迴

      。我們知道，眾生只是一個迷惑心，迷惑心在般若經有一句話，如幻如夢。

      我們在生死裏，有一句話說「大夢初醒」，我們什麼時候醒過來？教門到一

      個程度，我相信是可以起行的，可是我們眾生力量不夠，所以用念佛三昧銜

      接起來。「大夢初醒」，好比六祖聽一句話就開悟，可是我想他一定是過去

      有熏習大乘法的因緣。所以圓覺境界就是諦理的會通，然後在生活上應用。

      這邊說欲脫生死，永出輪迴，要先斷愛渴，如果以勤求如來圓覺境界來講就

      比較簡單。你能會到緣起是無性的，無性能隨緣，這樣慢慢我們在生活上，

      可以不被一切煩惱所轉、所破。

      「於清淨心便得開悟」，你知道煩惱即是無性，無性的煩惱不是斷也不是不

      斷，這時候你的心就能清淨，於一切法無礙，這叫做於清淨心便得開悟，這

      樣我們才能慢慢了脫生死。

師父：我告訴大家，開悟有兩種，那兩種呢？一種是明白了，現在一般人都很淺薄

      ，說我明白這個道理了，那不是真正開悟。真正開悟是我辦到了。你們大家

      也有開悟的時候，怎麼辦到呢？在平常日用，不失戒定慧，不起貪瞋癡，你

      辦到了，那你是轉凡成聖。貪和瞋兩項斷了以後，你就算不求生西方，在色

      界天。要是求生西方極樂國土，有希望了。

策師：「眾生欲脫生死免諸輪迴。先斷貪欲及除愛渴。」為什麼要先斷貪欲呢？因

      為貪欲是最粗的生死根本。「及除愛渴」，愛著染婬是生死根本，這裏可以

      說是戒，戒成就以後能不墮三塗，出生死。

      「菩薩變化示現世間」，為什麼菩薩要來這世間？為了度自己的法身慧命，

      眾生是菩薩法身，為了隨緣來度自己的法身。「示現世間」，以同事攝同眾

      生入生死，但是菩薩雖現和眾生身一樣，他是以清淨大願力示現世間，是隨

      緣不變的。「但以慈悲令彼捨愛」，以無緣大慈，令眾生捨離生死。「假諸

      貪欲而入生死」，示現和眾生一樣，可是沒有貪著心。

      「若諸末世一切眾生能捨諸欲及除憎愛永斷輪迴」，生死最粗的是欲念，諸

      欲就是五欲五蓋。眾生起分別，就有憎愛二心，這是生死的根本，所以若要

      斷生死就要除憎愛二心。如果沒有憎愛二心，就與清淨相應，清淨心就能與

      如來圓覺境界相應。

師父：「假藉貪欲」，為什麼假藉貪欲而入生死？他是一定的道理。十二因緣，我

      問大家，二乘斷愛還有取沒有？沒有取，取斷了還有有沒有？沒有有還有生

      沒有？沒有生還有老死沒有？生老死皆沒有了，苦集滅道皆沒有了。

      這是斷什麼？沒有生死，還有煩惱沒有？憂悲苦惱皆沒有了，他斷了煩惱障

      。二乘斷了煩惱障，不入三界了，沒有生死，不受後有了。這時二乘人說，

      「我生已盡」，不受生死；「梵行已立」，沒有婬欲了，沒有貪婬了。「所

      作皆辦」，我應該斷的貪瞋癡皆斷了。「不受後有」，就沒有生沒有死，入

      涅槃了。可是上面沒斷啊，從無明行識名色六入皆沒斷，後面還有變易生死

      。

      菩薩修的階段和他不同，他是斷了煩惱障取涅槃，證滅，菩薩不是。所知障

      障什麼？障無上菩提。煩惱障障什麼？障究竟涅槃。二乘人斷了愛，沒有取

      ，沒有有，沒有生死，得涅槃了，他得一半。可是他沒斷無明，不得無上菩

      提。菩薩得無上菩提，他先斷所知障，他得菩提了，可是他不取證，為什麼

      不取證？斷愛，就沒有取，沒有有，沒有生沒有老死，誰救眾生去？所以菩

      薩斷所知障，不斷愛，這個愛就轉名為慈悲。菩薩不是愛是慈悲，他這裏以

      慈悲心不斷愛，就有取，有取就有有，有有就有生，有生就有老死，入三界

      了，救眾生。

      這說明了，菩薩先斷所知障。所知障斷了，煩惱障不斷，那煩惱障不是說他

      有煩惱不斷，在煩惱當中，愛轉名為慈悲了。在什麼時候才斷呢？金剛道後

      異熟空。金剛道也叫金剛定，也叫金剛喻定。到了金剛道成就的時候，就是

      等覺菩薩了。等覺菩薩一念之間，所知障、煩惱障頓斷，轉身成佛。二乘人

      他不是，他斷了愛以後，無明以上他不管，沒斷，他趕緊取涅槃。菩薩修行

      不是，先斷所知障，所知障斷了以後，煩惱障不斷，留愛潤生。

      有的人不知道，說菩薩還有煩惱，那他不知道佛法。愛以上斷了，以下不斷

      ，有愛就有取，有取就有有，有生有老死，入三界度眾生。等金剛喻定以後

      ，等覺菩薩了，如幻三昧具足，頓斷所知障、煩惱障。好！趕緊查注疏。…

      …愛怎麼產生的？我。愛有能愛、所愛。

聞師：經上講到「菩薩變化示現世間非愛為本」，剛才師父說菩薩先斷所知障，愛

      轉為慈悲入生死。請問師父，先斷所知障化度眾生，他的位次是不是已經破

      無明了？

師父：有無明的叫愛，沒有無明的叫慈悲。要是菩薩斷了愛，觀世音菩薩還來救度

      眾生幹什麼？觀世音菩薩尋聲救苦是為什麼？愛念眾生，慈悲眾生嘛！沒有

      慈悲叫愛，愛更濁叫著，著更深叫染，染更深叫婬。

明師：剛才師父講，菩薩沒有斷愛，有愛取，有生老死，這個生是不是意生身？

師父：他有兩種，像觀音菩薩、大勢至菩薩是法身。低一點的菩薩叫意生身，佛、

      觀音菩薩、法身大士都叫法身。沒得法身的時候得意生身，意生身有三種功

      德──自在、遍到、速疾，要想到那裏受生，很快就去。要想到那裏去，就

      到那裏去，自在，不受業障，不受愛著染婬繫縛。得法身的佛菩薩更不得了

      了，變化無方，一念之間可以在無量無邊的世界示現成佛。

      意生身，聲聞、緣覺也有啊！三乘人皆是意生身，初初證到了如幻三昧，知

      道緣起無性，無性隨緣，所以他能夠速疾，能夠遍到，能夠自在無礙。記住

      ！達不到這個境界求阿彌陀佛，他慈悲一定給我這個境界，求往生就可以達

      到了。

      隨緣無性，無性隨緣還有一點點執著的時候，叫染分阿賴耶。完全沒有執著

      的叫如來藏，如來藏也有一個名字，二空如來藏嘛！空和不空。既然二空了

      ，那裏還有如來藏？那是清淨法身佛。所以說，經上說大菩薩要想得法身，

      要清淨如來藏名和識藏名。識藏名就叫第八阿賴耶。

      我講過，阿賴耶識叫自證分，它的相分是法，它的見分是我。你知道什麼是

      見分？什麼是相分？緣起邊出能、所，能者為見分，所者為相分，要是破了

      能所的話，破了緣起，沒有第一義了，他一定有這個東西。你不要認為見分

      、相分不對、不好，都不要，那沒第八阿賴耶。破盡緣起，就沒有第一義，

      世諦破第一義也破。所以佛讚須菩提，不壞一切法而說法性空。不壞一切法

      ，就是不壞世諦；而說法性空，是說第一義諦。

聞師：剛才師父說到第八識，小乘不了第八識，有一個問題是，我們說第七末那識

      執著見分、相分，見分、相分是指能見、所見，請師父開示相分是指什麼？

      範圍有多廣？見分是指能，是不是包括見、聞、覺、知，都叫能？為什麼小

      乘不了第八識？

師父：如果小乘知道第八識，知道第八識以後是不是破無明啊？他知道第八識了，

      還有無明嗎？第八識是如來藏嘛！如來藏是二空藏，二空藏還有無明嗎？他

      不知道。如果他知道的話，他也破所知障，如果他也破所知障，也斷煩惱障

      ，和佛有什麼兩樣呢？那不應該叫他二乘人，應該叫他妙覺佛啊！所以二乘

      ，聲聞乘、緣覺乘，不知第八識，他執著我得解脫，那有我啊？所以禪師答

      求解脫的人就說：「誰縛你啊？」沒有縛怎麼會有解呢？所以他不見性，不

      破無明不見性。

      在很多經有說過，譬如大般涅槃經說過，聲聞乘人不見性不成佛，緣覺乘人

      不見性不成佛。

      （卍續一六•一○八下•圓覺經直解卷上•一八）「此總結輪迴根本皆貪欲

      渴愛之過患也」，這個大家都說過，我相信貪愛、貪婬是生死輪迴的根本，

      大家都已經都知道了吧！為什麼不下大決心把它斷掉？你既然知道了，就應

      該下大決心把它斷掉。好比有一個人他不知道是井，掉下去了。你既然知道

      是井，掉下去會死，你為什麼要往下跳呢？

      「此釋疑顯權也」，菩薩示現世間是權變，權實教在法華經講過，一乘是實

      ，三乘是權。所以菩薩也是權，叫權教菩薩。「釋疑」，解釋這種疑惑，為

      什麼菩薩入生死？他是權現的。「恐有疑云。菩薩入諸生死。豈非貪欲之過

      耶。」難道菩薩也是貪欲嗎？「故此釋云。菩薩但示貪欲。而入生死。」權

      示、權變示現貪欲，不斷愛之一念，愛能潤生嘛！看到這段，兩種無明，一

      開始無明行發業，這叫無始無明，無始無明就是發業無明，潤生無明是什麼

      ？愛啊！

      「以同事攝。令彼捨貪。乃是權現。」憨山大師是以權實教來解釋。這個權

      乘菩薩，你們拜過懺吧？懺文都有說，不為聲聞、緣覺權乘菩薩，我願做妙

      覺佛。「非實事也。然脩行者。必斷貪欲。於清淨心。方得開悟耳。」再看

      第二個人。

      （卍續一六•圓覺經要解卷上•二三六下•九）「恐疑者云。既令捨愛。何

      故菩薩亦有愛生耶。」菩薩既然教眾生捨愛，菩薩怎麼還有愛？還入生死呢

      ？「故此通云。示現受生。非愛為本。」這兩個人講的一樣。「但以大悲同

      事利物。故淨名云。」淨名梵文名字叫維摩詰。「眾病即菩薩病也」，漏掉

      一個字，應該是「眾生病即菩薩病也」。菩薩為了度眾生所以入生死，入生

      死救生死，入三界救三界，菩薩行。「先能除捨。方可勤求。」先除捨愛著

      ，除捨愛是略說，具足說就是除捨愛著染婬，總說就是除捨貪欲。「方可勤

      求」，勤求佛道，我們再把它變個樣子講，這叫滅貪瞋癡，求戒定慧。「如

      出𦬨金始堪為器」，好比𦬨石的金子把它鍊出來，才能打金戒指、金項鍊。

      「前但云貪愛。此云憎愛。境不順心。違情故憎。」憎就是瞋恨，這兩種法

      令眾生不得了生死，憎愛二心一定要戒除。有愛一念，落六道；有瞋一念，

      落三塗。「是知憎亦由愛」，愛而不得就起憎恨心了，違背愛心就起瞋恨心

      了，都是我念起，不脫生死。

      這個生死，我和大家講，有三重迷惑。第一重迷惑，沒有五陰，迷惑有五陰

      ，二乘。五陰是法，色受想行識，他迷惑有法，大乘他知道五陰空。第二重

      迷惑，於五陰當中又執著有我，二乘破了，所以他知道無我了。第三重迷惑

      ，於我又執著有生死、有煩惱──凡夫。一切凡夫都有三重執著堅固，二乘

      破二重，菩薩皆破。

      「故雖兼憎意但說愛。永斷三障即名勤求。三障斷處心清淨矣。」這兩個人

      講的都差不多。菩薩示現入生死是權變、權現，不是真實。再看下一位。

      （卍續一六•圓覺經近釋卷三•一七六下•一二）「故知三界一切種性皆以

      貪愛為根本也。……」一切眾生皆以婬欲而受生。「固當先斷欲根除愛渴。

      透此一關便是出塵羅漢矣。」貪愛斷了出塵，塵是六塵，六塵在那裏？三界

      ，欲界、色界、無色界。這個貪愛要是斷了的話，不受三界，出塵，出三界

      的阿羅漢。愛斷了沒有取，取斷了沒有有，有斷了沒有生，生斷沒有老死，

      出三界了。

      自己設問。「問菩薩不斷貪欲入生死中廣作佛事。何故必欲學小乘斷貪欲除

      愛渴而求出生死乎。」也是懷疑菩薩入生死是不是也有貪愛根本呢？自己回

      答。「答菩薩入生死度生。皆是以變化身示現世間。」這個變化身有兩種，

      一種是法身，法身示現叫變化身。法身變化的身又有三身，課誦本有，三類

      化身。三類化身是大化身、小化身、千百億化身。「如鏡花水月」，是假的

      。「非若眾生實以淫欲為因而有此身也」，不是真實以婬欲而受生的。

      「但以大慈悲力大誓願力現同事攝令彼捨愛。假貪愛而入生死。」這個假是

      假藉，不是真假的假。藉著貪愛，留愛潤生而入生死。「其實毫無愛根也」

      ，他破無明，他的愛如果以無明而生的叫愛，不是無明而生的叫慈悲。那這

      講起來就多了，大家分辨愛和慈悲的不同，有無明的，有我；破無明的，無

      我。有無明的有人、眾生、壽者；破無明的，沒有人、眾生、壽者。有無明

      的，不空；破無明的，空。有無明的，有相；破無明的，慈悲、無相。不破

      無明的，有願求；破了無明，這個愛叫慈悲了，無願。有無明的，有常有斷

      ；破無明的，無常無斷。無常無斷叫慈悲，有常有斷叫愛。有無明的，有有

      有無；破無明的，慈悲，沒有有沒有無。有無明的，有一有異；破無明的，

      不一不異。大家演繹這個道理，就知道很多了。

      「若自己有愛自墮生死。安能斷人之愛令彼出生死乎。」自己墮入生死，怎

      麼能救人呢？「故末世修行者。若能外捨五塵欲境。內除憎愛二心。則永斷

      輪迴心得清淨。」這是小乘階級，不是大乘階級。「……於清淨心便得開悟

      。正如出𦬨之金方堪作器。若是藥汞金。入㜰則流去。是則尚不能免輪迴。

      欲求開悟安可得哉。」都差不多。為什麼說外捨五塵欲境、內除憎愛二心是

      小乘階級？這明明小乘階級，外是五塵欲境，法不斷。法斷了那有外面的五

      塵欲境？五塵欲境不外乎色，五陰皆空啊！「內除憎愛二心」，這還是小乘

      階級。不過我們不要認為這是小乘階級，我們修還是要從這裏下手。今天我

      們講到此地！

      大家要深深入法啊！我說過，聲聞乘人在色受想行識，破了色受想。色受想

      是能啊！是我啊！他破了色受想，沒有人我了，可是他行識不破啊！所以無

      明不破。佛說一切法無我，小乘只知道由我會到無我，其實他說的無我還是

      我。

■第二十八次修學

      「善男子。一切眾生由本貪欲。發揮無明顯出五性。差別不等。依二種障。

      而現深淺。云何二障。一者理障礙正知見。二者事障續諸生死。」

師父：修學到此地。前面有講過五性，五性在文裏講得不太明白，所以注疏家有兩

      種判，判的有所不同。當然深淺有差別不同了，兩種障是理障、事障。誰講

      ？誰第一個講？

乘師：生死輪迴的根本是貪欲，貪欲我們上次已經研討過了。如果以十二因緣來看

      ，小乘法下手處是從不受，因為不受就沒有愛，就沒有取有生老死，就能出

      三界，了分段生死，可是不破無明，這是不究竟的。

      以下講到顯出五性的差別，又講到二障，首先它講到貪欲，我們要怎麼斷貪

      欲呢？要從法性作觀。因為如果說要斷貪，就是有取有捨，這不是究竟的，

      如果於緣起法偏空，這是二乘的境界。大乘修行是從無明下手，無明滅乃至

      老死滅，這是還滅門，就能知道畢竟空寂，本來就不可得，無明是虛妄的。

      「由本貪欲發揮無明」，有無明就有惑業苦，所以無明是生死的根本。我想

      這裏是總標，以下是顯出五性的差別。

      佛只講一法，眾生根機不同，就分出三乘、五乘。這五性就是眾生的差別，

      佛以一音演說法，眾生隨類各得解。這五性是依二種障而現深淺，一種是理

      障，一種是事障。可能理障是講所知障，事障是講煩惱障，煩惱障障涅槃，

      所知障障菩提。二乘人沒成就無上菩提，他沒有斷變易生死。「事障續諸生

      死」，因為貪欲，所以生死相續不斷。

師父：不錯！這兩種障，理障就是所知障，也叫智障，事障就是煩惱障。如果以十

      二因緣分別的話，無明、行、識、名色、六入，這都是理障。總而言之，無

      明是所知障，愛、取是事障。慧乘第一個先把這個問題解開了，第二個大家

      注意到，「由本貪欲發揮無明」，你想一想，到底是貪欲在先無明在後？還

      是無明在先貪欲在後？它這段話主要的重點在消文。消文從緣起邊說，於第

      一義諦來解釋，另有其道理。誰再發揮？

策師：師父問，是無明在先？還是貪欲在先？「一切眾生皆以婬欲而正性命」，這

      個貪欲是指婬欲，應該貪欲在前，發業無明。一念妄動就是無明，一念不覺

      就是無明。五性差別……

師父：五性差別等會兒再講，我們等會兒再修學五性。

策師：顯出貪欲的不同，根性五種的不同。「依二種障。而現深淺。」二障，剛才

      慧乘師已經講過了，理障是所知障，也就是住著一切法實在有，所以礙正知

      見。正知見知道一切法本來清淨，本來平等，無所有，是正知見。住著一切

      法實在有，落入遍計執，所以礙正知見。

      「二者事障續諸生死」，為什麼呢？因為事障也是住著一切法實在有，起貪

      瞋癡，造種種惡業，這是事障，事障就是煩惱障。

師父：你的意思是貪欲為本是不是？誰還有意見？把文字搞清。

彰師：「一切眾生由本貪欲」，眾生在依他起法當中，發揮無明。在唯識宗說無明

      是種子，在無明中顯出五性差別。如果會到圓成實，也是無自性，平等無差

      別。如果落入遍計執，生二種障，煩惱障、所知障。如果證到圓成實法，知

      道法清淨無相，能自在，於畢竟空中建立一切法，無所住、無所著。

師父：你的意思是貪欲為本？還是無明在先？到底那個在先？

彰師：我不知道什麼是本？什麼在先？

師父：誰還講？這段文重在消文。我們當然不知道梵文如何？翻譯之人在技巧方面

      有商榷的地方。誰還講？

明師：貪欲本身就是無明，你不可以說貪欲在先，或者無明在後。如果說貪欲在先

      ，無明在後，那就是說明有貪欲，沒有無明，就是二法。無明在先，貪欲在

      後，也是落於二法。因為貪欲本身就是無明，無明本身就是貪欲。所以不可

      以說貪欲、無明誰先誰後。從一念妄動而產生無明，無明有很多種，有發業

      無明、潤生無明。我的看法是無有先後。

師父：這是你的見地，不錯。誰還有意見？盡量發揮！

聞師：「一切眾生由本貪欲發揮無明」，從這字面上我們可以看出來，貪欲就是眾

      生的迷惑心，迷惑心本身是遍計執所出，我們眾生沒有正知見，沒有正知見

      就是無明。沒有正知見障眾生的菩提，菩提是正覺，沒有正知見是沒有正覺

      ，沒有正覺會起貪欲。貪欲是一種事障，從事上起遍計執。

      若約文字上講，眾生一念妄動，妄動就迷於緣起，迷於緣起也就是迷於甚深

      的第一義諦，就是所謂的無明，無明不是有實體，無明是從境上起迷惑，從

      依他起法起遍計執。所以它也叫無始，無始無生，可是眾生迷惑的緣故，於

      畢竟空中妄見一切法實有，才有貪欲。「一切眾生由本貪欲」，這個「本」

      值得商榷。貪欲一起，他有愛，一定有受，受就由觸來，這樣就可發現這種

      愛是一種事障，因為愛續諸生死，所以說「二者事障續諸生死」。這是比較

      粗的，微細地講，眾生迷惑緣起，也就是第一義，所以它說「由本貪欲」，

      落入遍計所執的緣故，這叫無始無明一念妄動。本來是空寂的，是因眾生一

      念無明才落入遍計所執，這是事障；發揮無明是理障，因為沒有正知見的緣

      故。這兩種障障礙眾生不得無上菩提。

師父：這個問題很深……講吧！

修師：剛剛慧明師說，貪欲和無明本來就沒有分前後，我們知道十二因緣惑業苦三

      ，像旋火輪沒有前後。貪是愛，愛本身就是無明，欲是欲求。因為愛（無明

      ），然後行，發揮無明怎麼講呢？從無明行識就成為六道輪迴了，所以它說

      發揮無明，由本貪欲。

      「一者理障礙正知見。二者事障續諸生死。」理障障菩提，二乘只知道人我

      空，不知道法我空。譬如他所行的八正道第一個是正知見，以凡夫來講是正

      的，假如以聖人來講，並沒有很正，偏空，也是一種偏見。所以他只證到有

      餘涅槃，不能證無餘涅槃。他知道人我空，所以他執著色心二法，不如大乘

      法「照見五蘊皆空」。他知道身心是五陰法所成，所以他執著有五陰法，不

      知道法也是因緣所成，一切法皆空。「二者事障續諸生死」，事障就是煩惱

      障，我們由愛造業，落入三有，六道輪迴相續不斷。

      所以剛才講貪欲、無明，實在沒有先後，因為以三世因果來講，沒有先後，

      貪欲本來就是無明行發揮六道輪迴。

師父：不錯！你們都會到第一義諦，要是從世俗諦講，你看！這句話應該這麼講，

      把那個「本」去掉，「由貪欲而發揮無明」。如果這麼說的話，從貪欲發揮

      無明來，那貪欲為本了，是不是？不是。它的意思是，無明怎麼發揮的？由

      於貪欲而發揮。無明不能發揮，由於貪欲而發揮的。這個貪欲和無明，和後

      面那兩種障又有什麼關係呢？

      最後我再講一個天台宗的大疑案給大家聽。誰再講？誰再發揮？現在我們已

      經摸得差不多了，一開始兩種障，事障、理障。無明的發揮，是由於貪欲的

      發揮，貪欲是什麼？有四種法，愛著染婬。這個愛著染婬發揮無明，才有生

      死。五性差別我們不管了，以後再修學。這個貪欲、無明和理障、事障，你

      們想一想，有什麼關係？

明師：貪欲是事障，是煩惱障；無明是理障，是所知障。

師父：我把這個形式講出來，我們大家商量商量，看看大家是不是會入這個地步。

      佛答覆彌勒，因為彌勒是識大，所以著重在識的方面答。無明是過去，貪欲

      是愛，怎麼貪欲是愛呢？因為貪欲有四種，我不是和你們講過了嗎？最微細

      的是愛，再粗一點的是著，再粗的是染，最濁的是婬，這四項通通叫貪欲。

      由於貪欲發揮無明，我們看一看，怎麼貪欲發揮無明的情形？無明、行、識

      、名色、六入、觸、受，到這裏完了，已經告一個段落，不再相續了。已經

      受了就沒有了，這是因，到受是果，不能再生長了。可是它怎麼還再生長呢

      ？它繼續生死不斷，就由於愛，由愛又開另一個階段了。愛以後就取，取以

      後就有，有以後就生，生以後就有老死。

      你不相信看一看，從無明、行、識、名色、六入、觸、受，應該是告一個段

      落了。後面怎麼還相續？因為愛的關係。愛是什麼東西呢？愛有四種──愛

      著染婬，相續生死不斷。大家要知道，大家輪迴六道生死不斷，誰的過錯？

      愛著染婬。你們婬欲不斷，生死不斷。婬欲斷了話，自然沒有染，沒有著，

      沒有愛。所以修道人不論感情，只講道義，就是這個原因。

      我已經講過再三了，大家應該了解了。無明、行、識、名色、六入、觸、受

      ，這個階段是什麼障？理障。從愛、取、有、生老死，這個階段是什麼障？

      事障。記住啊！這是真真確確的，不含糊的。無明、行、識、名色、六入、

      觸、受，這個階段根本還是無明，是不是？障礙正知見者是理障，所謂的理

      障，根本處在這裏。因為後面又有事，無明是理，障所知。所知障不證無上

      菩提，障正知見，正知見就是無上菩提，被無明障住了。由於愛著染婬，生

      煩惱障。逐漸逐漸，我們對大乘、小乘清楚了。

      愛著染婬是煩惱障，煩惱障續生死。生死在什麼地方？六道使我們生死，天

      、人、阿修羅、地獄、餓鬼、畜生，是在三界內？還是三界外？三界內。

      我們再看，無明是理障，理障在三界內？三界外？理障障三界內外，三界內

      外皆障，因為有事就有理。那麼二乘聲聞乘出三界，得有餘涅槃，是斷了什

      麼東西？他破了煩惱障，自然得了什麼結果？沒有三界生死。沒有三界生死

      ，所以他得了涅槃。可是二乘破無明了沒有？二乘所知障還有啊！所知障是

      理障，三界內外皆有理障。二乘也破理障，怎麼說呢？二乘也有慧解脫、心

      解脫，如果說二乘僅僅破煩惱障這個階段，叫心解脫。

      大家注意到，你們不明白的就問。可是事中一定有理，沒有無理之事。他也

      破理障，也得智慧，因為二乘也得慧解脫，他的慧解脫是三界內的慧解脫，

      不是三界外的慧解脫。二乘人有慧解脫，怎麼說呢？經上說得很清楚，生死

      煩惱以戒捉，以定縛，以慧殺。他出三界，不以慧殺怎麼出三界呢？僅僅界

      內的慧，所以二乘心解脫以外，也有慧解脫。

      阿羅漢得心解脫，慧解脫也得，叫俱解脫。大家可不要錯了，說這個慧解脫

      也破無明，不是的！它破了愛著染婬。所以二乘說起來，他斷了煩惱障，沒

      斷所知障吧！煩惱障由誰生的煩惱啊？由我啊！人我生煩惱。法我有沒有煩

      惱？法怎麼有煩惱？所以二乘人沒有人我，了了分段生死。

      菩薩呢？有兩類菩薩，一類菩薩是圓教菩薩，一類是別教菩薩。如果按天台

      判的，二乘人僅僅是通教、藏教。別教和圓教都破無明、行、識、名色、六

      入、觸、受，那不都是一樣嗎？不一樣。我們先講別教菩薩，別教菩薩修行

      法大家注意到，他從受，受從那兒來的？觸來的，所以破觸。觸從那兒來的

      ？從六入來的，破六入。六入從那兒來的？從名色來的，破名色。名色從那

      裏來的？從識，識在唯識宗就是八種識。了解了吧？唯識宗是從識開始，過

      去還有行，行就是業，無明是叫無始無明。

      所以說各宗根據這個道理判唯識宗在別教，不是圓教。唯識宗是從識，它次

      第破。所以天台、華嚴各大宗皆判唯識宗是大乘始教，為什麼？它是在別教

      位，這我們就了解了，愈往上愈深。從破受、破觸、破六入、破名色、破識

      、破行，達到破無明這個階段都叫大乘。那麼大乘實在說起來究竟處就是一

      乘，一乘就是大乘，為什麼又別立一乘呢？一乘有兩宗，別教一乘是華嚴宗

      ，同教一乘是天台宗，都從無明下手。圓教沒有次第，也無漸次，一下手就

      是破無明。大家了解圓教的性質了吧！你要是按照次第破無明，是別教菩薩

      。別教菩薩是怎樣？受、觸、六入、名色、識、行到無明，破無明。這個階

      段經過十信、十住、十行、十迴向、登地，破無明。所以他經過十信、十住

      、十行、十迴向，到破無明，接近成佛了。無明，十地破十分，等覺破十一

      分，十二分轉身成佛了。

      可是圓教從無明下手，破四十一品無明，成佛。大家懂這個道理了吧？別教

      菩薩破了無明，不斷。怎麼不斷無明呢？他雖然破了所知障，本來是不受生

      死，可是他留煩惱障，留愛潤生，這也是無明。他破無明，那是發業無明，

      也叫無始無明，這個叫潤生無明。為什麼原因？他要度眾生啊！大菩薩都是

      這個樣，留愛潤生度眾生。

      最後和大家講，圓教和別教的修行，你們學到現在，聽法華了吧！入了沒有

      ？別教一開始，是從十住，信解中道，經過十行、十迴向、四加行、登地，

      破無明。圓教不是，一下手就破無明。怎麼一下手破無明？法華經不是告訴

      你，五品弟子位。開始就比別教高得多，他一開始隨喜，隨喜什麼？隨喜實

      相法。法華經不是講了，隨喜法華經，法華經是實相法。讀誦法華經，就是

      讀誦實相法。別教菩薩沒達到這個地步。說法，說實相法啊！所以法華經就

      說實相法。一方面說實相法兼行六度，再進一步正行六度，菩薩道具足，然

      後六根清淨，然後再住、行、向、地，所以他破四十一品無明。

      慧修注意到了，譬如印光大師說，菩薩位破四十一品無明，那是圓教，別教

      破十一品無明。他怎麼能破四十一品無明？從一開始就破無明。別教是一步

      一步地來，先讀小學，後讀中學，再讀大學。圓教不同，一下手就是大學課

      程，所以他破四十一品。

      我們今天是略說啊！這道理很深，分析出來無量無邊。華嚴宗、天台宗判教

      立宗，根據這個判教立宗。所以，他們判唯識宗是別教。因為華嚴判小始終

      頓圓，說唯識宗是大乘始教，這我們就分析清了，它次第修。耽誤很多時間

      ，大家沒有發言，我本來想講一點天台宗的問題給大家聽。太耽誤大家時間

      不好，還是大家盡量發揮吧！沒人發揮，我們就查注疏。

      我們已經知道理障、事障就是所知障、煩惱障，所以我和你們講過了，菩薩

      斷了所知障，不去煩惱障。到了等覺菩薩金剛喻定，煩惱障、所知障一時通

      斷，成佛。誰還有什麼意見發揮？沒有就查注疏了。

      「一切眾生由本貪欲。發揮無明顯出五性。差別不等。」五性先不要管它，

      我們下個禮拜才修學。「依二種障」，重點在二種障，看注疏怎麼講。我們

      大家知道，一者理障障正知見，障正知見就是障菩提，障無上菩提。二者事

      障就是障涅槃，生死不是障涅槃嗎？時間不太多了，本來想和大家講「續諸

      生死」，大有問題啊！現在查注疏了。

      你們要是深入二諦理，你會了解的。要記住有一個原則，心清淨到極點，自

      然開悟。確實相信，絕對不在多讀誦。所以求無上佛道，不在多聞，你拿到

      那把鑰匙就登堂入室，沒那把鑰匙，你圍著房子轉，進不來。

      （卍續一六•圓覺經直解卷上•一○九上•一三）「此下答輪迴問有幾種性

      也。謂理事二障。為輪迴性。性體也。以理障乃發業無明。」理障為什麼是

      發業無明？理障是無始無明。無始無明不是說十二因緣「無明行」的無明，

      也就是那個無明，如果你僅僅會到無明行，不見佛性，發現無始無明，無因

      而起的，那才叫見佛性。四種人修行，兩種人見，兩種人不見。聲聞人修，

      不見佛性，得聲聞道；緣覺人修，不見佛性，得辟支佛道；菩薩人修，見佛

      性不了了，得菩薩道；佛見佛性了了，得無上菩提。無始無明有沒有啊？沒

      有啊！有的話就叫真如，不叫無明，沒有才叫無明。

      「事障乃潤生無明」，講出來了，事障就是愛取有生老死，是不是？這說出

      來了，愛是潤生無明。「輪迴生死。以二障為體。」前面是理障，就是所知

      障，不得無上菩提。後面那個障是事障，就是煩惱障，障出三界了生死。「

      即脩行差別。亦因無明厚薄二障淺深而顯也。」大家印證，你所想的，所了

      解到的，和憨山大師他所說的對不對。我告訴大家，憨山大師說的確實，如

      果你了解的偏差，印證你自己不對，趕緊修正。如果你了解的和人家不合，

      就不對。人家高，以他印證我；他要是有一點差別，我可以印證他。這樣才

      叫互相切磋，深入佛法了。

      （卍續一六•圓覺經集註卷上•四○下•一一）「根本無明但迷真而已」，

      根本無明就是十二因緣的第一個無明，根本無明實在說起來不是十二因緣第

      一個無明。不見性的人認為它是，見性的人知道是無始無明。根本無明是什

      麼？就是無始無明。「本無差別」，根本無明僅僅迷真理啊！無性啊！沒有

      什麼差別。「由貪欲不同」，這說出來了。「故熏發之令成五別。……」，

      這個貪欲熏它，叫發揮無明。不是說，從貪欲發揮出來無明，不是那個說法

      。貪欲熏無明，使無明得發揮，所以大家要了解，「由本貪欲發揮無明」是

      這個意思。不是由貪欲發揮出無明來，要是以貪欲為本，那不對了。

      「貪欲無明即二障之體」，貪欲和無明是兩個東西，這裏應該有逗點，不是

      貪欲無明。講清楚了吧！現在我們不要看下文，貪欲是什麼障？煩惱障、事

      障，無明是什麼障？所知障、理障。看他下面怎麼解釋？「五性差別乃淺深

      之行。又行約法。五性約人。……」行是約法，五性是約人，可是法人皆沒

      有。小乘人破了人，不破法。大乘人，唯識宗知道我法皆是假，這你要會到

      了。「發揮者由本貪欲即發無始無明。遂成二障。……」所以這解釋很清楚

      了。「由本貪欲」，實在說貪欲就是愛取有以下的。「即發無始無明」，講

      清楚了，發揮無始無明，這是大乘說法。要是二乘說法，他不是說無始無明

      ，他說發揮無明，有行有識、名色、六入、觸、受、愛、取、有，這是落入

      聲聞乘、緣覺乘。

      「由本貪欲即發無始無明。遂成二障。」發揮無始無明成了二障，什麼障啊

      ？所知障、煩惱障。根本障就是無始無明。

      「根本無明親障中道名理障」，根本無明就是無始無明。「親障中道」，中

      道有很多名字，你們說給我聽一聽，好不好？（答：法界、阿耨多羅三藐三

      菩提、無所得……）很多名字。障中道，障法界，障第一義，障畢竟空，障

      無所得，障無所有……。所以障中道名理障，證明大家所了解的沒有錯。無

      始無明是理障。

      「枝末無明」，枝末無明就是潤生無明。他這不是把無明分成潤生、發業，

      它是根本、枝末。現在大家知道，根本無明是什麼？無始無明，就是發業無

      明。枝末無明是什麼？就是潤生無明，就是煩惱障。現在大家也確確實實知

      道這個法了，所謂的無明有兩種，有根本無明、枝末無明。根本無明就是無

      明、行、識，那個無明。枝末無明是什麼？就是愛取有那個愛字。知道了吧

      ？「牽生三界」，所以說「名事障」。大家了解的沒有錯，印證出來對的。

      「……界外非無生死。以變易苦輕但云礙正知見。」所以界外生死，這是理

      障，也有生死，是變易生死。變易生死唯佛才盡，三乘皆有，聲聞、緣覺、

      菩薩皆有。我們是變易生死、分段生死皆具有。「但云礙正知見」，正知見

      障菩提。他這個說得更清楚了，界外變易生死是什麼惑？無明惑，如果依天

      台講法，無明惑、塵沙惑。愛取有以下是什麼？見思惑，眾生不斷見思，落

      入生死。二乘斷了見思，取涅槃，出三界了。

      「見思亦障偏真。以分段苦重。」分段是三界內，這說得很清楚了吧？我們

      了解的沒有大差錯吧？以他印證我，這個人講得很徹底。「但云續諸生死」

      ，這個續諸生死是虛妄的。續諸生死，沒有啊！什麼原因呢？這大家就要用

      你那一招了，假有兩種，和合假、相續假，這就是相續假，假的。為什麼是

      假的？無性隨緣，相續假。

      這個人講得很正確，印證你！你了解了沒了解？看看人家說的和你的怎麼樣

      。以前有善知識，有師父的話，說我了解這個道理對不對？老和尚印證說對

      ，那就沒有錯了，要不然不敢相信，雖然悟到這個道理，不敢相信。再看第

      三個人。

      （卍續一六•圓覺經近釋卷三•一七七下•四）「此答第三問修佛菩提幾種

      差別也」，答上面的問。「一切眾生皆以貪欲為根本長養無明」，也對啊！

      他以貪欲為根本，長養無明啊！不是說以貪欲為根本，生出無明，不是那個

      道理的，所以大家消文不要消錯。「令彼無明發揚揮散引蔓牽枝頭頭羈紲」

      ，貪欲令無明發揚揮散，他的道理是以貪欲牽引無明發揮。你千萬不要解錯

      ，你從這裏一解錯，下面全盤錯。

      「故於真如平等無差別處顯出五性差別也」，真如平等無差別處是什麼？無

      性啊！無性隨緣顯出五種差別，五種差別隨緣無性，還歸真如啊！

      「皆由二障而現深淺者。謂凡夫對二乘則凡夫障深二乘障淺。二乘對菩薩則

      二乘障深菩薩障淺。若菩薩對佛則菩薩有障唯佛無障。二障者何。一者理障

      。亦名所知障。」對了吧！「由不達一法界義心不相應。忽然念起障所知理

      礙佛知見名之為障。即無明也。」已經印證出來，沒錯了，對不對？「二者

      事障。亦名煩惱障。謂以昏煩之法擾亂於心。於事不了起惑造業。生死相續

      不得自在名之為障。即見思二惑也。」這就了解了。我們看看他這個，他所

      說的是他的見地。你們也有你們的見地，你們的程度要是比他們低，以他們

      為依，你不能超過。如果你們的程度比他們高，有你的見地。

      他說深淺是什麼道理呢？凡夫對二乘，則凡夫障深，二乘障淺。這有考慮之

      處，看你們的程度到什麼地方。二乘對菩薩，則二乘障深，菩薩障淺。你們

      程度不如人家的，以人家來印證你；假如你們高，你們講出理由來，自然有

      你們的見地。「若菩薩對佛則菩薩有障唯佛無障」，看你們的程度，我不講

      ，我講反而障你們。今天我們修學到此地為止！

■第二十九次修學

師父：三藏十二部雖然很多，它有一個原則，本著一個原則說出來。這個原則大家

      知道是什麼？這一個原則叫實相。若有人會入實相法，就仰體佛心。

      實相法又分出來有兩個，實相無相，實相無不相，這就是二諦。實相無相，

      就是第一義諦；實相無不相，是世諦。佛恐眾生不懂，所以在仁王般若講世

      諦、第一義諦，當中還有中諦，就是三諦。仁王般若說色諦、空諦、中諦，

      就是般若心經所說的，色即空，空即色。色即空，空即色，是二諦。中諦就

      是那個無自性，色無自性所以空，空無自性所以色。實相是一實諦，無相無

      不相；無不相就是一相，一相就是無相，所以佛又說是無諦。

      不過我們在般若經看是有這個意思，佛沒提出無諦。無諦是天台宗所說，性

      空宗也說，華嚴宗也說。又根據世諦，說出苦諦、集諦二諦，又根據第一義

      諦說滅諦、道諦，這是四諦。佛說法不外乎這個原則，若人不知這個道理，

      不知諦理的，不知法，距離佛法千萬億佛土。

      這個法裏頭，第一義諦不可說，凡是有法皆是世諦，從緣起說。所以外道問

      佛：「瞿曇！你說的是什麼法？」佛說：「我說的是緣起法。」外道不知。

      現在有千千萬萬的人皆不知，我們現在能修學這個法，要感謝流淚，感謝佛

      。

      所以說，佛說緣起法不可思議嘛！這是上體佛心，仰順佛行，佛的行就是戒

      律。譬如說，我們修淨土法門也算是佛行，一切行門皆是佛行，修一切諸道

      品皆是佛行，一切乘，所謂乘就是佛行，最能代表佛行的是戒律。根據這個

      佛心、佛行，是修；得證，佛說那是叫得果。仰承佛心、佛行者，叫行者，

      達到證的地方，叫得者。佛說我聽許行者、得者，於我法中出家，接受供養

      ；若是非行者、非得者，不聽許受一飲水供養。我今天告訴大家，大家要好

      好地修行。

      不能仰承佛心、佛行者，佛說是破戒之人。破戒大家都知道了，五篇之中前

      二篇，前二篇是破根本戒，後三篇是破威儀。破見，略說是五種見──身、

      邊、邪、見、戒，廣說六十二邪見，凡是一切有所得皆是邪見，遍計執皆是

      邪見。不淨說法者，執著文字相，說有相，是不淨說法。有我人眾壽相，是

      不淨說法。有所得是不淨說法，起分別心是不淨說法，貪著世間名利是不淨

      說法，不順佛旨是不淨說法，喜樂外道，說外道經義是不淨說法。佛說破戒

      者、破見者、破威儀者、破正命者、不淨說法者，如果接受供養者──負債

      ，欠債。他說他是擔重擔者，欠債多了話要償還，所以我不聽許這種人受一

      飲水之供養，一滴水都不得受施主供養。

      所以大家要徹底知道，仰體佛心，還要仰順佛行。我們持戒、念佛，就是順

      佛之行。不要貪著世間名利，世間榮耀一概與我們無關。你要做出家人就做

      老老實實、清清淨淨的出家人，不要在世間出風頭，打你的知名度，那不是

      佛的弟子。佛說那是六師，外道六師為其師，我不是他老師。

      我們在修學圓覺經之前，我講幾句話，因為我深深感覺佛法一天天地沒落了

      。我們很慚愧，雖做佛弟子，不能為佛出力，很慚愧！我雖不能發這個心，

      希望大家有心人，發這個心，護持佛法。

      前面講過理障、事障，大家要會入，理障障正知見，是什麼障啊？所知障。

      事障相續生死障涅槃，是什麼障啊？煩惱障。今天開始修學「云何五性」，

      這個五性有很多注疏家有點差別，好像諦閑大師他列出有無性，那是老和尚

      的見地。還有人把五性給搞錯了，我們看看五性是什麼。

      「云何五性。善男子。若此二障未得斷滅名未成佛。」

師父：我們先修學這一句好不好？大家看看這句是什麼性？所知障、煩惱障都原原

      本本沒有動，好像是生死凡夫吧？誰講這一句？

悅師：二種障是理障、事障，就是煩惱障、所知障，沒斷的話，具足變易生死和分

      段生死，就是凡夫，所以說「名未成佛」。

      上次我們修學「由本貪欲。發揮無明顯出五性。差別不等。依二種障。而現

      深淺。」所以就是因為貪欲發揮無明才顯出這五性差別，這是第一個種性，

      凡夫種性。這段文就是講從無性起緣起來說，也就是真如隨緣，隨染緣而落

      入這五緣的。

師父：慧悅講，從無性隨緣而有五性差別，我現在把它寫在黑板上，大家順這個路

      子好修學。無明是什麼障啊？所知障。愛是什麼障？煩惱障。現在大家應該

      了解了，我們對家人、眷屬，對一切親戚、朋友、男女之間相愛，皆是煩惱

      ，續諸生死，不斷生死，大家知道了吧？多少人迷惑在裏面，明知道生死𧕴

      舔刀頭蜜，他不出離。現在知道了吧？愛是煩惱，煩惱續生死的。所知障、

      煩惱障都沒有斷，什麼階段啊？凡夫，第一個凡夫性。所以我們知道了，云

      何五性？下面佛說五性差別。

      「善男子。若此二障」，無明沒破，煩惱不斷，愛心執著。愛心執著變成四

      個法，什麼法？愛著染婬，愛著染婬續生死。「未得斷滅名未成佛」，凡夫

      。第一個我們說過了，五性當中第一性是凡夫性。大家誰還有什麼意見？有

      其它的發現可以說。沒有發揮的，我們再看第二個。

      「若諸眾生永捨貪欲先除事障。未斷理障但能悟入聲聞緣覺。未能顯住菩薩

      境界。」

師父：「若諸眾生永捨貪欲」，大家注意到了，「永捨貪欲」在這邊，「先除事障

      」在這邊（案：可能黑板有畫表。）「未斷理障」，理障在這裏，「但能悟

      入聲聞緣覺」，斷了這邊，不斷那邊，悟入聲聞緣覺。「未能顯住菩薩境界

      」，還不是菩薩。

      大家細看這段文。這在五性當中是什麼性？把它的道理講出來。唯識宗護法

      菩薩，不說熏生諸法。他說熏只能增長，不能生。其它的十大論師，說熏可

      以生。唯有護法，據窺基大師說，是千佛之一，賢劫中千佛之一，他說熏不

      能生，能增長就是了。誰還講這段文？分析其道理。

      「先除事障。未斷理障但能悟入聲聞緣覺。未能顯住菩薩境界。」你們不是

      講過彌陀要解了嗎？我們馬上開始修學彌陀要解。彌陀要解好像有一個事持

      、理持吧？你仔細想一想，它和事障、理障，有什麼關係？事一心不亂，他

      說過了吧？見思惑先脫落。誰講這段文？

覺師：眾生如果能從緣起法知道性空，他知道一切法都是緣起的，不會起煩惱障，

      不會在緣起中起貪著心，這樣他能斷除事障，就是煩惱障。他只能做到緣起

      性空，不能做到性空緣起，所以他還沒有辦法斷除理障。只能斷煩惱障，偏

      空，只能悟入聲聞緣覺。「未能顯住菩薩境界」，菩薩境界他能於緣起起大

      用，他知道緣起無性，因為無性能緣起萬法。

師父：這是聲聞、緣覺性，是不是？我們和大家深入講一點點。這就分別出大乘、

      小乘，大家都知道涅槃有兩種，那兩種？有餘、無餘。生死也有兩種？那兩

      種？分段、變易。分段在那裏？我們上次講過。（答：愛，煩惱障。）變易

      在那裏？無明是變易。

      這裏分別出大乘、小乘，小乘說涅槃，它有有餘，有無餘，他僅僅了分段生

      死，斷色受想，不斷行，不斷識。他說我已經證到果位了，我知道我生已盡

      ，梵行已立，所作皆辦，不受後有了，斷了我的生死因了，我命終以後再也

      不受生死了，這叫入什麼涅槃啊？他說是有餘，我業報身還存在的。就是說

      子縛已除，果縛還在。子縛就是因地之縛，已經斷了，沒有了，集已經斷了

      ，苦諦還在，這個報身還有，有餘。等我命終以後，灰身滅智，法界中除掉

      我這個有情，他說是無餘。

      大家知道有餘、無餘了吧？小乘說我在，可是我已經斷集了，不受後有了，

      有餘，還有我這個身子；等我死了，灰身滅智了，完全沒有了，叫無餘。大

      家好好聽著，切實了解。

      大乘說有餘涅槃、無餘涅槃，不是這麼說了。大乘人說，有餘涅槃是怎麼的

      ？無明沒斷盡，正在開始斷。斷無明這個階段叫了變易生死，這個叫什麼涅

      槃？有餘，變易生死還有。變易生死沒有，已經取滅了，度化眾生因緣已經

      因圓果滿了，那個叫無餘。大家聽過勝鬘經吧？勝鬘經說小乘沒有無餘涅槃

      。怎麼說呢？根據大乘的標準，了了變易生死，破盡無明，才叫無餘。他不

      破無明，一點也沒斷，他怎麼叫入無餘涅槃。所以說，沒斷變易生死，沒破

      無明，這個種性是什麼種性？聲聞、緣覺。

      根據這個十二因緣，我們就分析得很清楚。誰有疑問的可以舉手，有發揮的

      可以講。沒有，我們就往下修學。「若諸眾生永捨貪欲」，好像和彌陀要解

      所說的事一心不亂有關係吧？是不是？這時見思先脫落，大家看出來了沒有

      ？見思惑在那裏？無明惑在這裏，至於塵沙惑，那是天台立的，經上佛沒說

      ，佛在勝鬘經說過恆沙惑。

      「未斷理障」，未斷理障是那邊？未破無明。「但能悟入聲聞緣覺」，聲聞

      緣覺是二乘。「未顯住菩薩境界」，他沒斷變易生死嘛！第二種性，我們已

      經知道，是聲聞緣覺性。有人把聲聞、緣覺分開兩種說，可以那麼分，當然

      和經上有點不合了吧？再看下面。

      「善男子。若諸末世一切眾生。欲泛如來大圓覺海。先當發願勤斷二障。二

      障已伏。即能悟入菩薩境界。」

師父：「欲泛如來大圓覺海」，注意到「大圓覺海」是什麼東西？誰講？

悅師：師父！「泛」是什麼意思？

師父：「泛」是在水上游，所以遊湖叫「泛舟」。

悅師：「大圓覺海」也有很多名相，就是實相，也可以講是一真法界，就是成就佛

      道的智慧。這裏講，若諸末世一切眾生，欲入一真法界大圓覺海，應該發願

      斷二障，二障就是煩惱障、所知障。也就是十二因緣裏的無明和愛。二障已

      伏以後，才能悟入菩薩境界。這裏說「伏」，就是留一分愛度眾生，所以沒

      有完全把二障斷除，唯有佛才把二障究竟斷盡。因為菩薩境界是分破無明，

      分證法性，不同小乘人。

      小乘人認為法有我無，他知道我空，但法還沒空，所以他認為煩惱實在有，

      要破煩惱，才認為我得解脫。菩薩會入無性，破無明證法性，知道法不可得

      ，就不會急取涅槃。小乘人就急取涅槃，在這裏就分出大乘、小乘的差別。

      師父以前講過，貴在見性，不貴於解脫，所以大乘會其法性，伏二障，所以

      悟入菩薩境界。這是第三種性，菩薩種性。

師父：大家……你講。

修師：大圓覺海我們把它講成「畢竟空」，剛才慧悅師有講是一真法界、實相，它

      還有很多名字。大圓覺海就是畢竟空，它能成就一切法。「先當發願勤斷二

      障」，二障我們都知道是煩惱障、所知障。這裏說「二障已伏」，伏就是沒

      有斷盡。「即能悟入菩薩境界」，菩薩境界能出空入假，行如幻三昧，度化

      眾生，這是菩薩種性。

師父：你們都有所發揮。

生師：大圓覺海就是大圓鏡智，要達到如來大圓鏡智境界，要發願斷事障和理障，

      也就是說要到佛這種境界，要修。怎麼修呢？要先發願，發什麼願呢？斷二

      障。「二障已伏。即能悟入菩薩境界。」什麼是菩薩境界？以日常生活中來

      講，譬如做一切事情，性空；雖然做一切事情，心不執著，性空，那種境界

      就是菩薩境界。我們時常聽說「巧把塵勞為佛事」，就是菩薩境界。

師父：這段文大家不知道，我不得不講一講。第一個「大圓覺海」，這有很多名字

      ：圓成實性、中道、第一義、畢竟空、大圓鏡智……你們都講過，還有一個

      究竟了義的，你們沒講出來，叫阿耨多羅三藐三菩提。

      「欲泛如來大圓覺海」，就是欲證入佛的阿耨多羅三藐三菩提。「二障已伏

      。即能悟入菩薩境界。」這個很深，你們不會發揮出來的。菩薩是這樣的，

      所知障不斷，為什麼不斷呢？因為他煩惱障不斷，煩惱障留一個愛，留愛潤

      生嘛！所以煩惱障愛不斷，也是伏，所以菩薩境界──二障伏，不斷。

      到什麼時候才斷呢？到金剛道後異熟空。金剛道是等覺菩薩，等覺菩薩轉身

      成佛那一剎那，一剎那間所知障、煩惱障頓斷，證佛果。所以他叫「二障已

      伏」，他不斷煩惱障，不斷所知障。斷了的話，怎麼度眾生呢？煩惱障、所

      知障伏，不斷。實在說就等於斷了，可是煩惱障愛之一念不斷，留愛潤生。

      所以煩惱障也是伏，怎麼叫伏呢？不造業，不受果報了。為度眾生故，留愛

      潤生。等到等覺菩薩，金剛道後異熟空，金剛喻定，轉身成佛了，一時頓斷

      。

      所以說「二障已伏」是菩薩境界，二障已斷是如來境界。還有沒有人講的？

      你們可以盡量發揮啊！

聞師：這段是講菩薩種性，這裏告訴我們修行的一個要領，欲證不生不滅的究竟涅

      槃，應當發願勤斷二障，一是愛，一是無明。我們修行不能有所得，有所得

      就是遍計執，也就是邪見。

      「二障已伏」，師父已經開示，伏是不造業，不受果報。菩薩自度度人，分

      破無明，留愛入生死度化眾生。「二障已伏」，因為他還沒斷的緣故，永斷

      的話才能入如來圓覺妙境，這叫菩薩種性。所以修行要以無所得心才能契入

      如來的圓覺清淨心。

師父：大家注意到，他實在是入無餘涅槃了，留著有餘涅槃不斷，所以說「二障已

      伏」。慧翰不是要講嗎？

翰師：「如來大圓覺海」就是指佛的境界，我們知道佛是過無不盡，德無不圓。「

      先當發願勤斷二障」，是指登地以上的菩薩，破一分無明證一分法性。二障

      是指煩惱障、所知障。「二障已伏」，我們知道菩薩是無緣大慈、同體大悲

      ，所以留愛潤生，所知障已斷，煩惱障未斷，所以說已伏。

師父：我們現在修學下面一段。下面一段經文就講出來了，「拔苦必期二死盡」。

      「若事理障已永斷滅即入如來微妙圓覺。滿足菩提及大涅槃。」

師父：這很簡單，現在大家上路了，就知道它講什麼東西了。這是什麼種性？誰講

      ？

策師：這一段就是講煩惱障、所知障都已經斷了，就進入如來微妙圓覺，就是佛的

      境界了。「滿足菩提及大涅槃」，就是證佛的無作大涅槃。

師父：我和大家講一講。無明是什麼生死？變易生死，愛是什麼生死？分段生死。

      藥師偈不是講過了──拔苦必期二死盡？令一切眾生皆成佛，變易死、分段

      死皆盡，成佛。那是如來種性了。

      破無明是什麼東西啊？在菩提涅槃得到什麼東西？無上菩提。這邊是究竟涅

      槃啊！這邊（愛）續生死，那邊（無明）障理智。究竟果位，證無上菩提，

      究竟涅槃，這講出來了嘛！「滿足菩提」，是滿足阿耨多羅三藐三菩提。「

      及大涅槃」，究竟涅槃。

      我們今天修學不完了，下個禮拜二再看注疏，好不好啊？今天時間太久了。

      從這裏我們看出來，聲聞緣覺和菩薩有什麼差別？他沒有菩提。固然有聲聞

      菩提、緣覺菩提，那不算。他不破無明嘛！沒有菩提。他了生死了，分段生

      死，取證涅槃。菩薩呢，雖然取證涅槃，不入涅槃，還留著生死度眾生。

      大家看這個表，就知道了。大乘、小乘就分清楚了。今天我們不查注疏，大

      家有心得的可以發揮，發揮發揮，我們就下課了。

悅師：我覺得這好像不屬於五種性中的一種，因為前面講「一切眾生由本貪欲。發

      揮無明顯出五性。差別不等。」佛不會是因為貪欲發揮無明的，所以佛他不

      算是五種性之一。

師父：這是什麼性？

悅師：這只是他圓滿菩薩道而成就佛果，是果位。

師父：欸！這是如來性。下面那一性我們下次再修學，這有兩種說法。我們今天修

      學五性，僅僅能修學，第一個凡夫性，第二個聲聞緣覺性，第三個是菩薩性

      ，第四個是如來性。下面一個不知道什麼性，下個禮拜且聽下文分解。

悅師：佛也算五性中之一嗎？

師父：是的，根據這個經文它明明說出來了。其實這五種性同是一個性，什麼性啊

      ？（答：無性。）佛是不是也在無性當中？無性才是佛啊！無性不是一真法

      界嗎？一真法界不是阿耨多羅三藐三菩提嗎？阿耨多羅三藐三菩提不是佛嗎

      ？佛不是實相嗎？實相不是中道嗎？迷於名相啊！不知道。誰要發揮這段，

      發揮完我們就下課了。

聞師：剛才師父說佛的境界是阿耨多羅三藐三菩提，就是二死盡。二死盡就證無上

      菩提，究竟涅槃。無上菩提就是我們勤斷二障，始覺，開始修行，始覺合於

      本覺，就是清淨的妙覺，始本合就假名無上菩提，究竟涅槃。約心性講，我

      們徹證自性清淨心，心性顯現出來，這就是無上菩提。無上菩提就是無量光

      ，究竟涅槃就是無量壽，三世諸佛同是無量光，無量壽，所以念一佛就是念

      十方三世一切佛。

師父：就是這個道理。所以有一般人毀謗淨土，他不知道佛法嘛！你們都修學過彌

      陀要解，事持是事一心不亂，那就是證到菩提涅槃了。涅槃不是究竟涅槃，

      究竟涅槃要證到理一心不亂。理一心不亂證到以後得無上菩提，這個涅槃才

      是究竟涅槃。

      不過，我們往生淨土是這樣的，雖然不得究竟涅槃，仗佛力就得究竟涅槃。

      彼國眾生壽命無量啊！無上菩提、究竟涅槃是什麼？就是無量光、無量壽。

      無量光、無量壽是什麼？世諦、第一義諦嘛！你要是不知道這個道理，你總

      是在門外亂摸索。誰要發揮這個意見的？詳細探討這段文，下個禮拜我們接

      著猜猜它的第五種性。

修師：下面經文講到「是名眾生五性差別」，佛種性也算在眾生裏面嗎？

師父：五性皆是緣起法嘛！緣起法皆是無性。

修師：前面說「一切眾生由本貪欲。發揮無明顯出五性。差別不等。」他成佛也可

      以講成眾生嗎？

師父：不能咬文嚼字。經上不是說嗎？無佛無眾生，無有佛涅槃，無有涅槃佛，怎

      麼可以那麼講？那是約第一義諦邊講。約世諦邊講，有佛有眾生啊！有佛入

      涅槃啊！要會到緣起就是無性，無性就是緣成。

悅師：師父！它下面還有一個，那就變成六個。

師父：所以說，這裏就要分清了。

聞師：「善男子。一切眾生由本貪欲。發揮無明顯出五性差別。」經上講「由本貪

      欲」，那麼五性是不是應該把佛列上？事實上佛是究竟沒有無明的，這五性

      不知道怎麼算，我就不清楚了。

師父：也可能，大家運用運用智慧，我們不可看注疏，憑自己悟性去解。

修師：因為下面還有一個不定性（外道種性），就變成六種性。

師父：所以說，有分析到無性，有分析到外道性。大家把這個意見都存著，不可看

      注疏啊！下去以後不可看注疏。到什麼時候看注疏呢？下個禮拜查注疏再看

      。要是你現在看注疏，你知道是知道了，障住你的悟性，永遠不悟。禪宗度

      徒弟就是這樣，不告訴你。我告訴你是我的東西啊！你自己永遠不悟，你自

      己假使想通了，悟入了，那你的東西，你得聖果、得聖位了。如果你看注疏

      的話，永遠是凡夫，不脫生死。

      今天時間到了，把問題留著下個禮拜再解決了。（弟子云：留惑潤生！）五

      種性到底有沒有？下個禮拜我們看注疏就解決了。

      大家注意到，不可看注疏，看注疏你根本就是生死凡夫，不出三界。你用你

      的悟性真悟出來，真得受用。大家注意到，古德講，我們後世眾生不憑自己

      悟性，多部份是被古人的筆尖所誤，多部份被古人的舌頭所誤，你自己不知

      道悟性嘛！所以大家不可假作聰明：「我看過注疏，我知道。」那你才永遠

      不知道！永遠在生死六道之中。不看注疏，不被他筆尖誤，不被他舌頭誤。

■第三十次修學

      「善男子。一切眾生皆證圓覺。逢善知識依彼所作因地法行。爾時修習便有

      頓漸。若遇如來無上菩提正修行路。根無大小皆成佛果。」

師父：大家看經文，把它分析開、分清，它是五性。上面有三性，這裏面有兩性。

乘師：上次修學三種性，五性的差別就是二障的深淺差別。凡夫，煩惱障、所知障

      皆沒有辦法斷除，二乘只斷煩惱障，菩薩二障已伏。

      今天修學的這段是外道種性。「一切眾生皆證圓覺」，一切眾生皆能成佛，

      入如來的大寂滅海，心佛眾生三無差別，只是因緣不一樣，譬如下面它說，

      「逢善知識依彼所作因地法行」，我們雖然發心，可是沒有善知識引導，或

      者我們發心不正確，就是在因地時發小乘心，這樣就不能成菩提正修行路。

      如果遇到善知識，自己因地修行發心正確，發大乘心，就能成如來無上菩提

      正修行路，所以它說「根無大小」。這意思是說，一切眾生皆能證圓覺，根

      無大小皆能成佛。假使發心，但是不能求到善友，又遇到邪師，這樣就沒有

      辦法正悟，這就是外道種性。還有一個性，不知道是什麼性，我看不懂。

師父：大家仔細看這段文，我把它暫且分一分，以方便大家修學。這段文好像是應

      該到「善男子。一切眾生皆證圓覺。逢善知識依彼所作因地法行。爾時修習

      便有頓漸。」好像到這裏是一個階段。大家各人用各人的智慧悟性去解。這

      個地方，注疏家有不同的見解，因為經文上沒有明確地講。

悅師：這裏說五性差別，凡夫種性、小乘種性、菩薩種性，最後那一個經文明講出

      是外道種性，只有這個比較難分。「一切眾生皆證圓覺」，不是說現在就證

      圓覺，而是說一切眾生皆有佛性的意思。「逢善知識依彼所作因地法行。爾

      時修習便有頓漸。」譬如某某人聞到四諦法就證到聲聞，聞到十二因緣證到

      緣覺，如果聞到六度就證到菩薩。因為他遇善知識的不同，還有他會法的深

      淺不同、根機不同，所以就有頓漸。如果定性的話，一切眾生永不成佛，因

      為不定性，所以小乘可以迴小向大，大乘可以漸修成就佛果。問題是出在遇

      善知識的不同，及根機不同。

      「若遇如來無上菩提正修行路。根無大小皆成佛果。」如果能遇到究竟圓滿

      的教義，圓教一乘的道理，依這樣修行的話，根無大小皆成佛果。前面是有

      頓漸的，這裏是指圓教。師父以前有講過圓教菩薩一開始就破無明證法性。

師父：我提一個意見大家參考。這段文從「善男子。一切眾生皆證圓覺。」不錯，

      慧悅講的，一切眾生皆有佛性，皆是佛。「逢善知識依彼所作因地法行。爾

      時修習便有頓漸。若遇如來無上菩提正修行路。根無大小皆成佛果。」有的

      人把這段文判為不定性，有的人說是無性，無性隨緣就成為頓漸了，不定性

      也是頓漸的意思。所以我們看，判為不定性或無性，其實意思都一樣。大家

      各人發揮，你看的怎麼樣？不錯，佛沒說，佛在經文上沒說這是什麼性。不

      定性也好，無性也好，是大家猜佛的意思。

觀師：「一切眾生皆證圓覺」，一切眾生皆可以證到像佛一樣的圓覺境界，一切眾

      生皆有佛性，皆可成佛。「逢善知識」，假使有殊勝的因緣，受到善知識的

      教誨。這個善知識，以前師父有講過，無我的是善知識。所以假如遇到教誨

      我們的人是無我的，就是我們的善知識。「依彼所作因地法行」，我們就照

      著善知識所教的，依教奉行。譬如我們修念佛，「因地法行」就是念佛，念

      佛為因。「爾時修習便有頓漸」，頓漸其實是我們自己根機的關係。

      「若遇如來無上菩提正修行路」，假如依照圓頓的念佛法門，就是正修行路

      。「根無大小皆成佛果」，因為念佛法門三根普被，利鈍全收。所以只要我

      們遇善知識，不管我們根機怎麼樣，只要好好念佛的話，因為念佛是因，往

      生是果，絕對往生西方淨土，這樣就能成佛果。

師父：大家把裏面的文意講出來，慧觀講善知識是無我。還可以講，譬如無我就是

      無生，無生就是無性，無性就是無所得，無所得是畢竟空，畢竟空是實相，

      實相是法界。

      他把這段文會入淨土法門，當然我們修行淨土是很好的。主要大家認識清，

      這段文是講什麼性？「依彼所作因地法行」，我們也應該了解。誰講？

甫師：天台判六即佛，第一是理即佛，也就是一切眾生皆有佛性，皆畢竟成佛，所

      以這裏講「若遇如來無上菩提正修行路。根無大小皆成佛果。」也就是師父

      講一切法皆是無性，所以雖然有很多的種性，譬如二乘的種性、凡夫種性、

      菩薩種，但是還是不能離開一切眾生畢竟成佛這種種性。

師父：這個五性，唯識家有提出五性，還有其它的人也說過五性，我們感覺圓覺經

      說的五性比較圓滿。譬如我們看這一句，剛才慧甫講的「若遇如來無上菩提

      正修行路。根無大小皆成佛果。」上面那一句「依彼所作因地法行。爾時修

      習便有頓漸。」這個頓漸在菩薩乘裏，天台宗判別教是漸，圓教是頓，圓頓

      嘛！華嚴宗判小始終，都是漸，圓頓是頓，頓他已經說出來了，圓教也是頓

      。

      「因地法行」，如果按照善知識是無我，善知識是無生，是畢竟空，他的因

      地法行，從那裏行啊？有沒有講的？為什麼我們認為別處講五性不如圓覺經

      講的圓滿呢？別處講五性，差不多講定性，定是什麼性。圓覺經這段文它有

      不定性，所以有人把這段文判為不定，頓漸不定，大小不定，可是皆是佛果

      ，一乘佛教義。也有人把它判為無性，所以眾生無性，還是無定性啊！隨緣

      就有頓，隨緣就有漸，隨緣就有大乘小乘。

      我把頓漸，根據華嚴的說法和大家講一講。小教、大乘、一乘，小教華嚴宗

      判為小乘教；大乘教它判是漸教，漸漸修行，漸教有什麼呢？大乘始教、大

      乘終教；這一乘教，有的根機不夠圓滿──頓教，最後判圓教。

      天台也判，天台判的是什麼？藏通別圓，藏教是小教。它判大乘始教和華嚴

      就有一點點差別，華嚴說這是大乘始教，它舉例子譬如唯識宗。天台判這些

      為通教，我們看通教的意思包括小乘，通大通小。它自己解釋，下通藏教，

      上通別圓，叫通教。天台判終教為別教，別教有次第的。它也判圓教，天台

      不判頓教，什麼原因呢？小乘裏也有頓教，也有頓根機，通教也有頓漸根機

      ，別教裏也有頓漸根機，都有頓漸，所以不別判。華嚴把它拿出來單獨判，

      它除去藏通別以外的，另有一輩人是頓性根機，別判。那麼這麼一來，華嚴

      就判小始終頓圓，天台除去頓教，所以判藏通別圓，頓教都隱在裏面去了。

      大家對這段文，都搞清楚了，我們再看下一段文。

      我告訴大家，這段文有的人判為無性，五性中有無性；有的判為不定性，為

      什麼不定？漸頓不定，大小不定。所以根據這一性，華嚴家說別有一類是頓

      根、頓性人，判為五教。天台認為藏通別裏皆有頓性，等會兒我們查注疏就

      清楚了。

      「若諸眾生雖求善友遇邪見者未得正悟。是則名為外道種性邪師過謬非眾生

      咎。是名眾生五性差別。」

師父：這項很清楚了。「遇邪見者」，要清楚什麼是邪見？誰看懂的先講？你已經

      知道什麼是善知識，善知識是正見吧？慧觀提出來了，什麼是善知識，那就

      是正見，和他相反的就是邪見。

經師：什麼是邪見？沒有正知正見，也就是不如實知，不如實見。經上有講，見一

      切法皆悉平等清淨，是名正見。什麼叫平等清淨呢？所謂平等清淨就是無我

      、無生、實相、畢竟空、中道義，知道這些法是謂正見。反過來說，不知道

      一切法無我、無生、實相、畢竟空、中道義，就是邪見。因為他不懂二諦法

      ，不懂真實法，所以他於一切法執著，落入遍計執，落入三塗六道種種的邪

      見。

師父：慧經提出來什麼是正見，根據正見就知道什麼是邪見了。

觀師：剛才師父提到無我，常常很懺悔有所得心，要學習無所得心、無我。眾生都

      想求善友，眾生都會求佛菩薩，佛菩薩是善友，菩薩是不請之友。可是因緣

      不好遇到惡知識，那麼就沒有辦法得到正悟，因為沒有正知正見就不能會到

      實相。所以我見、有所得的話，不能得到正悟。這樣的眾生很可惜，學習邪

      見，變成外道種性。本來他有佛性可以成佛，可是他這種無性隨著這不好的

      緣，變成外道種性。這是邪師的過錯，不是眾生的過錯。所以有一句話：「

      人之患，在好為人師。」過患在自己有邪見，還要跟人家講。所以我們要學

      當善知識，不要變成惡知識。

師父：這段很重要啊！既然知道無我是正見，執著有我就是邪見。有我就是有我相

      ，執著有我相就是邪見。有我相一定有人相、眾生相、壽命相，執著有眾生

      相、壽命相，就是邪見。總說一句，執著有相是不是都是邪見啊？這可以發

      揮很多了。

      這是很重要的，大家要徹底認識清，徹底認識清，眾生得益無量，佛教得益

      無量，你自己本身也得益無量。大家再發揮，什麼是邪見呢？不知第一義空

      都是邪見，大家都可發揮啊！

      邪見者，就是破見，略說有五種，廣說按印度說有六十二邪見。所以寧可破

      戒，不可破見。破戒的話，一個人受果報；如果破了見，挑盡天下眾生眼目

      。剛才誰還要講？

聞師：這段是從緣起說。師父開示我們，佛法沒有人說，有智不能解。還有一句話

      ，法華經講，佛種從緣起。一切眾生皆證圓覺，皆有佛性，為什麼有五性的

      差別？眾生因為緣起的緣故，無性隨緣。可是在緣起邊，經上常開示我們，

      要發願遇善知識，發願生生世世得遇大乘法。

      因為他因緣不具足的緣故，遇到邪見人。佛種既然從緣起，緣起不可執有，

      不可執空。如果真正會到佛法，法中無我亦無人。我們知道佛法是畢竟空，

      因為緣起的緣故。

      佛法裏也有外道，凡是不能深入二諦，都有所偏，這樣也叫外道種性。「遇

      邪見者」，就是他落於遍計所執，認為緣起法是有，執有、執空、執斷、執

      常，都是邪見。「未得正悟」，他還沒有辦法體會到佛法的真實義，不能證

      實相法。如果約般若講，眾生以有所得心，落入遍計所執。

      這裏講，這些都是邪師的過錯，也就是他沒有遇到善知識的緣故，不是眾生

      的過錯。「五性差別」，五性都是緣起故，無性隨緣才開出種種的差異。眾

      生雖具這無性，皆具佛性，可是為什麼有修學的漸次、根性的大小？皆是我

      們不逢善知識的緣故。一個是不逢無我的善知識，一個是不逢如來正知見的

      緣故，才有眾生五性差別。

師父：大家都知道了，有我是邪見，無我是正見。這是什麼法啊？緣起性空，性空

      緣起。緣起性空，有我沒有我？性空緣起，有我沒有我？這個樣知道緣起法

      是正見。畢竟空，緣起性空，有沒有緣起啊？沒有。性空緣起，有沒有性空

      ？這叫畢竟空。

      我們就知道，緣起法是正見。緣起性空，緣起可得嗎？性空緣起，性空也不

      可得，不可得是正見。緣起性空，文字相即非文字相；性空緣起，無文字相

      即是文字相。這是緣起法，是正見。大家應該認識，色即空，空即色，是正

      見。依他起是圓成實，是正見。無性隨緣，隨緣無性，是正見。無性隨緣，

      無性不可得，不可得它無上也無下，「是法平等」。隨緣無性，隨緣既然無

      性，也不可得，也是「是法平等」，叫無上菩提。所以說，如果得其正見的

      話，根無大小皆成佛果。

      現在我們把它總結以後，就查注疏。「善男子。若此二障未得斷滅名未成佛

      。」這段文是凡夫性。

      「若諸眾生永捨貪欲先除事障。未斷理障但能悟入聲聞緣覺。未能顯住菩薩

      境界。」這一段文是什麼性？聲聞緣覺性。

      「善男子。若諸末世一切眾生。欲泛如來大圓覺海。先當發願勤斷二障。二

      障已伏。即能悟入菩薩境界。若事理障已永斷滅即入如來微妙圓覺。滿足菩

      提及大涅槃。」這是菩薩性。

      「善男子。一切眾生皆證圓覺。逢善知識依彼所作因地法行。爾時修習便有

      頓漸。若遇如來無上菩提正修行路。根無大小皆成佛果。」這段文我們假設

      是不定性，也有人說無性。

      「若諸眾生雖求善友遇邪見者未得正悟。是則名為外道種性邪師過謬非眾生

      咎。是名眾生五性差別。」這是第五外道性。好！查注疏。要知道，第一個

      凡夫性，經上沒說，一般的注疏家說是凡夫性。佛只說「未成佛」，因為什

      麼？如果說有凡夫性，是定性有，佛沒說，佛經上說「未成佛」。不定性，

      經上也沒說。

      五性的差別，千萬不要落入定性。其它的各宗也判五性立五性，它就落入定

      性，很多人詬病，所以不對。不可能有定性，隨緣無性，無性隨緣嘛！還是

      那個道理。無性隨緣，才有五性差別；五性差別，皆是隨緣無性。如是見者

      ，是為正見。如果定有凡夫性，凡夫性已經決定了，怎麼能成佛？所以佛經

      上說他「未成佛」。

      （卍續一六•圓覺經近釋卷三•一七九上•二）「一切眾生皆證圓覺。云何

      而有五性差別。」這是總結問題，一切眾生皆證圓覺，為什麼還有五性差別

      ？誰能說出道理？我們先不看他的文。無性隨緣就有五性差別，對不對？雖

      有五性差別，還不礙乎皆成圓覺，什麼道理？隨緣無性啊！如此見者，非是

      邪見。

      「答。眾生雖同證圓覺性。由彼所遇善知識者。或是大乘。或是小乘。或人

      天乘。各各不同。彼即以已（己）之所證所得者示人。故聞法者隨波（彼）

      熏習。依彼所作因地法行修習。便有頓漸不同。」這是說什麼？是不是說明

      隨緣啊？法不孤起，因緣而起。

      「若得值遇大善知識。示以無上菩提正修行路。令彼得沾平等甘露法味。即

      無論大根小根皆成佛果。」這個說法很清楚吧？所以說，唯識宗也立五性，

      和這個不同。唯識宗十大論師，其他的論師說薰習可以生法，法由薰習而生

      。唯有護法菩薩講，薰習可以增長，隨緣嘛！因為無性才受薰習，如果有性

      的話，受不受薰習啊？所以薰習可以令增長，就是隨緣無性，無性隨緣。這

      個人僅僅講後面一段無性，有人把它列為無定性。知道無性隨緣，無性隨緣

      就有五性，隨緣無性就是同證圓覺。

      （卍續一六•圓覺經直解卷上•一○九上•一八）「五性者。一凡夫種性。

      二二乘種性。三菩薩種性。四不定種性。五外道種性。」現在大家對這段文

      有大概的認識吧！人家問你，圓覺五性是什麼性啊？你們大家背一背。圓覺

      五性主要是，無性隨緣有五性，隨緣無性皆是圓覺妙性。

      「此初凡夫種性也」，這是第一個凡夫種性。不過經上我們知道，佛沒說。

      佛說的是什麼？未成佛。後人定為凡夫性。

      「此二乘種性也。以二乘人。但斷六識三毒。離分段生死。故云永捨貪欲。

      經云。但盡生死。謂為滅度。其實未得一切滅度。」二乘種性，我們修學時

      在十二因緣都搞清了吧！事從那裏講？愛。理是從那裏講？無明講。因為這

      個原因我們知道，我們眼看要修學彌陀要解，蕅益大師他立事一心不亂、理

      一心不亂，事持和理持，事持是見思先脫落，那是從那裏修啊？不見自性佛

      。理一心不亂見自性佛，破無明見自性。因為修學圓覺經，我們也可以了解

      彌陀要解，蕅益大師他怎麼判，他為什麼立事持、理持，原來是根據這個東

      西立的。

      「此菩薩種性也。三賢伏二障。地上斷二障。」伏二障是未斷，按照華嚴講

      ，斷習氣才叫斷，地上斷習氣。它和唯識宗所說的不同，唯識宗說現行種子

      。華嚴宗說，現行種子以外還有習氣，習氣最微細了。

      「論云。分別二障極喜無。六七俱生地地除。」二障，華嚴判有分別，譬如

      煩惱障有分別煩惱障，事障有分別事障，理障有分別理障。這個還淺顯，還

      有俱生，我們本來就有的，那就和習氣有關係了。它有分別、俱生兩種，一

      旦到地上是分分斷俱生，地前是斷分別，所以說「地地除」。斷分別僅僅說

      伏，斷俱生才是根本。「六七俱生」，六七識的俱生，俱生我執、法執，分

      別是分別我執、法執。

      大家想要了解這個，可惜華嚴宗著作不太齊全。後人作的，清朝續法大師作

      五教儀，上面分析得很清楚了。信位菩薩斷什麼東西，住位菩薩斷什麼，行

      位、向位斷什麼，地位斷什麼，把分別我執、分別法執、俱生我執、俱生法

      執，說得很詳細。前面淺顯的斷現行，現行我執、現行法執，大家可以找來

      看。五教儀，續法作的，不過看那個東西很費腦筋啊！

      「若金剛道後。異熟已空。則二障永斷。」金剛道後就是等覺了，沒有異熟

      識了。等覺以前皆受異熟識，到等覺以後就永斷了，轉身成佛。「即入如來

      大涅槃海」。

      「此不定種性也。若言一切眾生皆證圓覺。則各各皆是如來種性矣。」皆是

      佛種性。「何有不定之差耶。但彼各人所遇善知識。依各自脩因地法行而開

      示之。」這是隨緣，無性隨緣，一切諸法以無性為性，佛也是以無性為性。

      所以法華經說，佛種從緣起。

      「因此脩習。則有頓漸不同。此不定性。在師不在根。」不是根有五性，在

      師根機大小才有不定性。「所謂聞熏成種也。若遇大善知識。以如來正脩行

      路開導脩行。則根無大小。皆成佛果。此顯佛性是一因師不定故。楞伽要親

      最勝知識也。」親近善知識，要親近最勝的善知識。這個很重要啊！佛問阿

      難說，阿難你修佛道和善知識有什麼關係？阿難說，我成就果位，善知識佔

      一半功德。佛說，不對！你成就果位，全部是善知識的功德。

      「此則三乘皆不定攝」，聲聞、緣覺、菩薩皆是不定性，看你遇到的是怎麼

      樣的老師了。

      「若諸眾生雖求善友」，「此外道種性也」，經上說的。這是在現前，也可

      以說是在分別我執、分別法執裏頭。「既云一切眾生皆證圓覺。無有不成佛

      者。何得有邪。」為什麼有邪？無性隨緣有邪有正。「良由所遇邪師邪教。

      故成邪耳。此但邪師之過。非眾生佛性之過也。」這個人講得很清楚。「此

      經圓教大乘。無機不攝。以因師邪而邪。若捨邪歸正。無一不成佛者。闡提

      作佛義見於此。」這個人說得很好。一闡提也可作佛，佛性是無性啊！所以

      闡提也可作佛。

經師：師父！我來唸一段文好不好？

師父：好！唸吧！

經師：因為剛才看到這段文，看得很法喜，我來供養大家。「逢善知識。依彼所作

      因地法行。爾時修習便有頓漸。」這段文是講不定性，不定性非眾生本覺性

      地不同，眾生本覺性地是無性為性。一切眾生本來平等一如，以無性的緣故

      ，所以隨緣而現種種差別，因為有種種差別的緣故，善知識所教不同。它提

      到眾生本覺性地是一，因為他各個因緣不同，而有種種差別，是為不定性也

      。

師父：所以大家記住，一切佛法不出一句話，無性隨緣，隨緣無性。隨緣無性是佛

      法身，無性隨緣是佛報化身。隨緣無性是法身德，無性隨緣是般若德、解脫

      德，皆是這個道理。你在名相求，得不到的。所以有人出去到大禪師那兒參

      學，回去給他師父洗澡，摸到師父的脊背說：「好一個如來藏，可是沒有佛

      啊！」他師父天天看經，旁邊有一隻蒼蠅在窗戶上飛不出去，給紙擋住了。

      弟子說：「你這東西天天鑽紙幹什麼？那裏不能出去？」他師父一聽怎麼怪

      怪的，原來他開悟了。人家是從性上開悟，我們勉強從教門下求悟。好！下

      課了。

■第三十一次修學

師父：大家耐心地修學，漸漸地入諦理，如果你入二諦以後，慢慢地其它諸諦皆可

      入。我們末法時期眾生根機太差，長期薰習，慢慢地首先先接近總相法，我

      們不敢說得總相法，我們得不到。接近總相法以後，你就認清什麼是佛法，

      愈來愈認識了，慢慢地再努力不退。一本原則，深深入！慢慢就漸漸了解別

      相法。到了解別相法的時候，你感覺很奇怪，這個東西很奇怪，怎麼奇怪法

      呢？到這個地步你就知道了，你漸漸地更深入知道真正的佛法，那你才是真

      正釋迦牟尼佛的弟子。現在我們大家隨佛出家，是名字。

      大家為什麼要深入其法呢？你出家一場為了什麼？從這裏深入的話，可以得

      菩提，可以得涅槃。末法時期的眾生根機愈來愈差，不知道有幾個人可以入

      ，可能很少很少了，因為這個智慧被什麼障住了？貪瞋癡、八難。最要緊的

      是婬欲，如果有人能決心斷婬欲的話，漸漸可以入。不斷婬欲，障住了，來

      生還是墮落三塗六道。

      五性差別，我們已經搞清楚了，第一個是什麼性？凡夫性。第二個是什麼性

      ？二乘。第三個？菩薩。第四個？不定性。第五個？外道。現在搞清楚了，

      圓覺五性就是講這個。

      「善男子。菩薩唯以大悲方便入諸世間開發未悟。乃至示現種種形相逆順境

      界。與其同事化令成佛。皆依無始清淨願力。」

師父：「菩薩唯以大悲方便」，大家看前文，菩薩種性怎麼講的？「善男子。若諸

      末世一切眾生。欲泛如來大圓覺海。先當發願勤斷二障。二障已伏。即能悟

      入菩薩境界。若事理障已永斷滅即入如來微妙圓覺。滿足菩提及大涅槃。」

      前面講先伏二障，理障是什麼？無明；事障是什麼？愛，由這個地方出來大

      悲方便。

      現在大家應該知道，什麼是愛，什麼是慈悲，應該知道了。

      根據禪宗過來人說的，如果慢慢深入，認識佛法以後漸漸深入，有一天認識

      自己本來面目，那就到生死邊了。再跨進一步，就百尺竿頭更進一步。誰發

      揮？

悅師：什麼叫大悲？什麼叫愛見大悲？因為菩薩破無明是大悲，如果沒有破無明，

      就是愛見大悲。「菩薩唯以大悲方便入諸世間開發未悟」，這個未悟就是指

      我們凡夫，廣泛地講菩薩以下都是。師父上次有講，經上沒講凡夫種性，只

      有講「未成佛」，也就是這個「未悟」的意思。

      以什麼方便呢？「乃至示現種種形相」，示現六道。「逆順境界。與其同事

      化令成佛。」同事就是四攝法裏的同事攝。化令成佛就是它的方便，是為了

      導入一佛乘。前面也有講什麼方便，就是斷二障的方便，就是煩惱障、所知

      障，度化眾生令二障斷盡，才能成佛。這個都是「依無始清淨願力」，清淨

      願力，清淨就是無所得心，也就是金剛經所說的，度盡眾生而實無一眾生得

      度者。

師父：大悲方便，這和菩薩留愛潤生有什麼關係？誰講？

乘師：「菩薩唯以大悲方便入諸世間開發未悟」，菩薩度化眾生要有願心，這願心

      和我們凡夫不一樣，我們凡夫都是愛見大悲。菩薩有大悲方便，因為他有願

      心度化眾生，知道一切法都是緣起法。緣起法無性，會歸於佛種性，悲智雙

      運。以智導悲，依他起不落入遍計執，這樣就無礙。再加上願力，以願力斷

      二障──煩惱障、所知障，就能普度眾生無礙。知道緣起無性的方便法，來

      入世間開發未悟，開發無量的眾生，因為沒有方便就沒有辦法度眾生。

      「乃至示現種種形相逆順境界。與其同事化令成佛。」譬如觀世音菩薩度化

      眾生，應以何身得度者，示現何身而度化，以布施、愛語、利行、同事，四

      攝法教化眾生。以無性法度化眾生，知道緣起無性，無性緣起，不變隨緣，

      隨緣不變，這樣度化眾生，就不會起我人眾壽相，使一切眾生皆能成佛。

      「皆依無始清淨願力」，無始劫來因地修行，就知道法性無性，這樣度眾生

      ，才不會有染淨的差別。

師父：什麼是「逆順境界」？菩薩、佛度化眾生，和父母教導我們，老師教導我們

      也是一樣。有一種逆教、順教，順教在佛講起來叫攝受，逆教叫折伏。老師

      教學生也是一樣，好像是「你聽話啊！你很進步，給你打九十分。」這是攝

      受，順教。壞學生，打柳條子，打教鞭──責罰，那是逆教。

      現在五濁惡世眾生惡性太重，你順教則謗你，逆教則仇恨你，和你結冤仇，

      這不好教。所以逆是折伏，順是攝受。誰要講？

聞師：這裏提到菩薩，為什麼叫菩薩？前面經文有說如果理障、事障（就是所知障

      、煩惱障）俱斷，就是成佛。菩薩是二障已伏，他只伏無明，因為若斷就是

      成佛，煩惱障他也沒斷，因為斷的話，就不能入生死度眾生。我們知道眾生

      皆以婬欲而正性命，皆以愛見來世間的。菩薩不一樣，以伏二障的因緣，所

      以能方便入生死不染生死度眾生。這邊的菩薩是圓伏二障的菩薩，菩薩圓伏

      所知障，能清淨無明惑，所以能以大悲方便度眾生。「菩薩唯以大悲方便入

      諸世間」，世間是講三界。

      「乃至示現種種形相」，我想這菩薩位次可能要判得很高，因為他既然能示

      現種種形相，可能是地上菩薩。地上菩薩可以示現種種形相，隨眾生的根機

      示現種種形相度化他，這一定要分證法身的菩薩才可以。

      「與其同事化令成佛」，以四攝法來度化眾生，同事是四攝的最後一個，布

      施、愛語、利行、同事，同事有兩種，記得以前佛綱有講到，菩薩苦與眾生

      同，就是入諸苦惱的世間度眾生，攝他向道，才叫同事攝。另一個是樂事同

      ，菩薩以勤斷二障此法教導眾生。

      「皆由無始清淨願力」，為什麼叫無始清淨願力？眾生所以不清淨是因為愛

      見（事障）和無明（理障），障蔽我們自性清淨心。菩薩破無明能清淨所知

      障，所以無始的清淨願力也就是菩提心，菩提心能自度及度人。不同於二乘

      ，二乘不迴入娑婆，菩薩以清淨願力，以愛潤生，假方便度眾生。無始清淨

      願力是講到菩薩的大悲願心，他是從他的本願力來的。

師父：你們大家逐漸都講出來了，我可以解釋解釋。大家想一想，這是那類菩薩？

      他是斷所知障，留煩惱障，留愛潤生，是這類菩薩是不是？前面講二障已伏

      ，斷了所知障，不取所知障的果，還留煩惱障，留愛的一念嘛！等金剛道後

      一時頓斷，所知、煩惱一時頓斷，轉身成佛。所以這個時候，所知障、煩惱

      障都叫伏，他可以入世間，這類菩薩以大悲方便能入世間。

      現在末法時期一般的眾生糊塗到家了，他說我不求生西方，我要留娑婆度眾

      生。這要菩薩才能留娑婆度眾生，到什麼資格呢？他所知障已伏，實在已經

      斷了，留煩惱障的關係，所以說伏。菩薩破無明、證法性，破無明、證法性

      的菩薩叫什麼？得無生法忍。得無生法忍的菩薩叫什麼？叫分證成佛。分證

      成佛在那個地位呢？別教在初地以上，圓教在初住以上。我們那有資格和他

      相比呢？如果我們也破無明證法性，當然可以留娑婆度眾生。他破無明、證

      法性有什麼功德呢？圓覺經講得很清楚，示現種種形相。我們沒有辦法，生

      死、業報所纏，你怎麼能示現種種形相呢？叫你下地獄，你就要下地獄的。

      誰再講？

修師：「菩薩唯以大悲方便入諸世間開發未悟」，世間有三種世間，五陰世間、眾

      生世間、國土世間，菩薩因為入如幻三昧，能神通變化，所以不一定現有情

      眾生度化，有時候也現無情來度化，如地藏經講的。所以示現種種，開發未

      悟，好比菩薩看到落葉、流水都能開悟。

      「乃至示現種種形相逆順境界」，示現六道種種眾生，度化世間。「示現種

      種形相逆順境界」，逆就是示現折伏責罵這些逆境，我感覺出家以來，都是

      師父的逆教成就我的道心。有時候我想一想，今天能道心堅固，是師父責罵

      出來的。有時候都很感激，覺得這都是佛菩薩的安排。因為順境很容易墮落

      ，不知道上進，所以菩薩會示現種種的順逆境來度化眾生。逆緣可以作我們

      的增上緣，這都是菩薩示現來度化我們的。

      「皆依無始清淨願力」，因為菩提心就是我們的清淨心。我們的清淨心橫遍

      十方，豎窮三際，所以是無始的，沒有始終的。

師父：世間有兩種世間：有情世間、器世間，天台判的有三種：五陰世間、眾生世

      間、國土世間。五陰是一種，緣起法緣起眾生世間、國土世間。剛才慧修講

      的是三種世間。

      「種種形相」，大家不要糊塗啊！你想一想，有位菩薩──觀音菩薩怎麼樣

      啊？就知道他為什麼現種種形相了，誰講？

經師：這段文是講菩薩的大悲心度化眾生。「善男子。菩薩唯以大悲方便入諸世間

      開發未悟。」菩薩以大悲和方便，從這裏可以看出來，大悲是指悲心，方便

      是指智慧，悲智雙運。我們了解世間的一切緣起法本來是幻現的，本來是如

      幻三昧，遊戲人間。這樣的話，他本身才能夠自在，才能入世間開導一切眾

      生，乃至示現種種形相，入諸世間「與其同事化令成佛」。

      在觀世音菩薩普門品有講到，應以何身得度者，當現何身。應以童女身得度

      ，當現童女身；應以居士身得度，當現居士身；應以菩薩身得度者，當現菩

      薩身。他示現種種的形相來給我們作榜樣。例如金山活佛示現種種逆境，來

      度化我們，使我們向道。「與其同事」，他度化我們是自度、化他，令我們

      向於佛道，令我們成佛。

      「皆依無始清淨願力」，依無始自性清淨心才能成就大圓滿覺智。講到這裏

      ，我很感動的是有一首偈，說菩薩的自性清淨心不可思議，可以度化眾生。

      那首偈是：「菩薩清涼月，悠遊畢竟空，眾生心水淨，菩提影現中。」菩薩

      有大悲心，有權巧方便，所以可以度化一切眾生，都能成就菩提道。

師父：大家想一想，清淨願力每一個人都有，你都發了啊！無始清淨願力，你都發

      了。「無始」，剛才慧修講了，清淨故，無生無滅嘛！「聞鐘聲煩惱輕」，

      下面還有一句？（答：智慧長菩提生。）那你不就是發了願力了？要不度眾

      生，怎麼叫佛呢？誰講？

觀師：這裏講到菩薩。我們假如遇到什麼事情，都以佛菩薩為歸依，所以菩薩在世

      間是我們的依靠，我們都喜歡和菩薩在一起。菩薩為什麼能讓眾生這樣歸依

      呢？由於「菩薩唯以大悲方便入諸世間開發未悟」，這裏的大悲是同體大悲

      ，菩薩為什麼能夠同體大悲呢？因為他把眾生當作他的法身。大悲方便就是

      不變隨緣，隨緣不變。「入諸世間」，是留愛潤生。本來他可以不在世間，

      因為世間假如沒有佛菩薩，永遠不能得度，所以佛菩薩以大悲故入世間。「

      開發未悟」，開示悟入，讓眾生開示悟入佛的知見。

      「乃至示現種種形相」，例如觀世音菩薩。「逆順境界。與其同事化令成佛

      。」示現折攝。很早以前師父講過，釋迦牟尼佛說娑婆世界怎樣不好，是折

      門；阿彌陀佛是攝門，依報、正報是怎麼樣莊嚴，很快成就佛道，度化眾生

      ，所以大家要趕快往生西方。如果遇到很不好的境界，我們都要想那是增上

      緣。

      「與其同事」，佛菩薩會示現和我們同一體，同事是講四攝的一種。「化令

      成佛」，是度一切眾生皆成佛。「皆依無始清淨願力」，佛菩薩是願，不是

      業。因為清淨願力，可以使我們帶業往生。例如印光大師見一切人皆是菩薩

      ，唯我一人是凡夫。所以遇到任何逆順境界，我們可以想那是佛菩薩示現的

      ，可以使我們向內觀照。

      另外還有一點，我們既然很歡喜佛菩薩示現，我們自己也要學習菩薩道。我

      們在受戒時，問：「你是菩薩不？」就要答：「我是菩薩。」意思要提醒我

      們實行菩薩道，菩薩戒裏都有教我們要怎樣學菩薩，經法裏也有教我們學菩

      薩。例如二諦理，二諦就是菩薩所修，因為菩薩深入二諦，他能隨緣不變，

      不變隨緣。所以我們知道菩薩很可貴，我們應該學習當菩薩，讓眾生歡喜。

      我們一起來共勉！例如我們學戒律，戒律有菩薩戒可以依循。念佛方面，以

      前師父有講過，菩薩坐禪唯念一佛。行菩薩道只有念佛最容易成就，菩薩教

      我們念佛，才是無所得心、無我心，最主要是要讓我們成就佛道。

師父：慧觀發揮到不變隨緣，隨緣不變，這個大悲方便就是那個。菩薩已經斷了所

      知障，不變嘛！為了隨順眾緣故，留愛之一念潤生，就是不變隨緣。雖入娑

      婆度眾生，可是不變，這是二諦之德、二諦之功。希望大家各自努力！你要

      知道，你要是真正得到受益，將來是不退菩薩為伴侶，命終之後有很多不退

      菩薩為你伴侶。什麼是不退菩薩？八地以上。要不然的話，兩眼一閉，此命

      一過，黃泉路上獨來獨往，那就苦了。不要認為眼前還算平安，沒有幾天啊

      ！人生無常啊！就算你長壽，也活不了幾年。

      希望大家各自努力！障住你智慧不開的，是婬欲一項，如果有人真正除婬欲

      ，一日千里。現在開始查注疏。你出家一場，所為何事？

      （卍續一六•圓覺經要解卷上•二三八上•一六）「方便為設化之通軌。示

      現形相。如觀世音隨類應身。逆順者。或為親友以引之。或為怨家以怖之。

      同事者。四攝之一。意該餘三。」這個「該」當「包含」講。「意該餘三」

      ，就包含了其餘三項，四攝法中僅僅說其一項同事攝。「謂布施愛語利行。

      清淨願力。非希望報恩。亦非愛見同體大悲。清淨大願性本具之。非別新得

      。」你們看，人家解釋得很好，你們大家都也發揮過了，都講過了。

      全部佛法不出二諦，法藏講過了嘛！什麼教義、理事、有無、色空……那都

      是二諦啊！

      （卍續一六•圓覺經直解卷上•一一○下•一）「此答菩薩迴入塵勞有幾方

      便之問也。謂菩薩利生方便雖多。唯以大悲為首。」有一部經叫什麼經啊？

      好像是毘盧遮那成佛大神變加持經，它說菩提心以大悲為首。「大願持之。

      以同事攝之。是為妙行。然菩薩度生。以四攝法。所謂布施。愛語。利行。

      同事。此經重在斷欲為首故。獨稱同事。為斷愛之妙行也。苟非願力所持。

      冒然同事。無不墮者。故要依無始清淨願力也。」清淨願力才能不墮落，如

      果冒然同事叫什麼呢？愛見大悲。

      所以世間很多人不知道，什麼叫愛？什麼叫慈悲？你要是讀過圓覺經就知道

      了，有無明是什麼？愛！沒有無明是慈悲。無明是執我，執我的是愛，無我

      是慈悲，沒有我就沒有分別，有分別就是愛，沒有分別是慈悲。有分別就分

      別我人眾壽，有我人眾壽相是愛，沒有我人眾壽相是慈悲。我人眾壽相皆是

      取相，取相叫愛，不取相的，實相無相的叫慈悲。取相皆有所得心，有所得

      的叫愛，無所得的叫慈悲。這很容易，你再以二諦分別，遍計執的叫愛，依

      他起無性叫慈悲。這個法無性隨緣，隨緣無性叫做慈悲，不知道的執著定性

      叫愛，這不是很容易分別嗎？所以世間法不知道二諦，把愛和慈悲抬槓抬得

      一塌糊塗，結果還是沒搞清。

      我們今天講到此地，時間到了。入法以後，你自己可以分析、可以知道什麼

      是愛，你也可以講出道理來。大家要力爭上游，逆水行舟，不進則退，愈距

      離愈遠，遠遠落後。

▉第三十二次修學

師父：我們修學佛法，不根據我見，世間法一切學問都是從我見發揮的，所以叫主

      觀觀念。我們不根據主觀觀念，完全憑諦理推尋，我們恐怕以我見破壞佛法

      ，所以處處根據諦理。所以我才號召大家，以二諦修學，你要是會用的話，

      二諦、三諦、一諦、無諦，都隨便你說！佛法大家都知道，我見是第七末那

      識。我們要信受佛語，依教奉行，根據佛所說的教理，不要服從自己的我見

      。

      修學的時候，根據諦理推演出來，合乎諦理的，叫合理、如實，就對，這點

      大家要注意到。大家了解這個道理，我們繼續修學圓覺經。

      「若諸末世一切眾生於大圓覺起增上心。當發菩薩清淨大願。應作是言。願

      我今者住佛圓覺求善知識莫值外道及與二乘。依願修行漸斷諸障障盡願滿。

      便登解脫清淨法殿。證大圓覺妙莊嚴域。」

      我們今天把長行文修學完，大家先看這段文。大家看文要看出它的要點，「

      若諸末世」，什麼是末世？「一切眾生」，包括什麼？「於大圓覺起增上心

      」，大圓覺是什麼？增上心是精進心。「當發菩薩清淨大願」，清淨大願和

      發菩提心有什麼關係？大家看，先把文的脈絡找出來。

      「漸斷諸障」，這個「諸」字，好像很多，看上文好像只有兩個吧？誰會通

      的可以講。

      大家知道，根據諦理發揮啊！

悅師：師父！我先講，不然愈等愈緊張。這段文是從依他起邊說，然後會到圓成實

      。「若諸末世一切眾生」，這個末世就是講我們末法的時候，乃至一切六道

      眾生。「於大圓覺起增上心」，這大圓覺我們知道它有很多的名相，譬如自

      性清淨心、佛性、實相、圓成實性、現前一念心。「增上心」，以前師父有

      說，到戒場受增上戒，也就是再精進往上的意思。「當發菩薩清淨大願」，

      清淨就是無所得心，以發清淨無所得心才能和大圓覺相應。

      「應作是言」，以下是佛告訴我們怎麼發願，因為我們末法眾生不會發願。

      「願我今者住佛圓覺求善知識莫值外道及與二乘。依願修行漸斷諸障障盡願

      滿。便登解脫清淨法殿。證大圓覺妙莊嚴域。」願我今者開始住圓覺，住實

      相法，住圓成實性。這一定要怎樣？要遇到善知識，遇到無我的人。師父說

      無我是善知識，有我就不是善知識，他是教我們以無所得心契入無相法的人

      。

      「莫值外道及與二乘」，為什麼教你莫值外道？因為外道邪而不正，這種邪

      師終不會佛究竟了義的法。二乘有什麼不好？如果是定性二乘，他不化眾，

      違於菩薩的本願。二乘有所得於空，外道有所得於有，這都是以有所得心，

      不契無相法。

      「依願修行漸斷諸障」，漸斷就不是頓斷。這個諸障，前面有講過，煩惱障

      、所知障，一個斷愛，一個斷無明；一個破煩惱障，一個破所知障。等到「

      障盡願滿。便登解脫清淨法殿。」清淨法殿是一種形容。「證大圓覺妙莊嚴

      域」，也就是證大圓覺，證實相法，師父剛才講的，住佛的圓覺，依這種願

      修行，可以證大圓覺域。

師父：這個增上，慧悅解釋增上戒。增上是不住著的意思，持戒不住著於戒，增上

      定；得定不住著於定，增上慧。如果住著於戒，被戒所縛；如果住著於定，

      被定所縛；如果住著於慧，被慧所縛，一切無所縛，叫做解脫。好！我不多

      講了。

策師：「若諸末世一切眾生於圓覺起增上心」，就是發阿耨多羅三藐三菩提心。「

      末世一切眾生」，就包括一切眾生，若要求阿耨多羅三藐三菩提，要起精進

      心。

      「當發菩薩清淨大願」，當發大菩提心，以無緣慈度一切眾生。「應作是言

      」，就是發願「願我今者住佛圓覺求善知識」，為什麼求善知識？因為緣起

      法不可思議，無性隨緣遇到外道，你就修外道法。有一句話，近朱者赤，近

      墨者黑，你和善知識在一起，你就會有正見的觀念，你和二乘的人在一起，

      知見就會歪一邊，二乘偏空。

      「依願修行」，就是依清淨大願修行。「漸斷諸障」，就是離開遍計執，離

      開所知障和煩惱障，人我執和法我執。諸障斷盡以後就能證到清淨法身，清

      淨法身就是證大圓覺妙莊嚴。

師父：慧策提出來了，「當發菩薩清淨大願」，他說這個是發大菩提心，不錯，因

      為這個願有三個名字，就是菩提心、菩提願、菩提行。淨土法門根據菩提心

      、菩提願、菩提行演繹它的意思叫信、願、行。菩提心就是信，以下就是願

      、行。他這裏不講信和行，只講願，因為這個願最重要，信願行以願最重要

      。因為什麼？願是啟發這個信，信是由願啟發的，換句話說，倒過來講，信

      是啟發那個願，行是完成願。淨土宗不是也說嗎？雖然念佛，沒有往生的願

      ，不得成就，不也是這個道理？誰再講？

聞師：「若諸末世一切眾生」，這裏沒有簡別，所以說一切眾生。「大圓覺」，是

      指一真法界，十法界都是妙真如性，一真法界性。「增上心」，增上心剛才

      講過，或者是精進心，或者是無住心，或者是於一真法界、法界實相起隨順

      行，簡單說起信心，信是實相法。實相法不可說、不可得，那才叫「於大圓

      覺起增上心」。

      「當發菩薩清淨大願」，菩薩以解大法的緣故，發大菩提心。大菩提心簡別

      三種心：凡夫、外道、二乘，凡夫和外道執著一切法有，二乘執著一切法空

      。菩薩修中道法，發清淨大願是會歸中道義，應該作如是言，發這樣的願，

      「願我今者住佛圓覺」，住是不離的意思，不離一真法界性，不離實相法，

      這是我們的因心。因心要假緣來成就，要請善知識來開導我們。善知識就是

      無我，教我們中道法的就是善知識。「莫值外道」，因為外道是落於有法的

      ，見一切法都是自性法。「及與二乘」，二乘會的是無自性法。

      「依願修行」，依我們清淨大願心起修行，行就是無所住行，一切法是清淨

      。「漸斷諸障」，諸障我們講起來有兩種：所知障、煩惱障。「障盡願滿」

      ，我們眾生迷惑才有障礙，把這障──迷惑心去除就顯現清淨心，滿清淨的

      大願。「便登解脫」，解脫也是清淨的意思，契合圓覺。解脫是約斷德來講

      的，清淨是約智德來講的，清淨是約本覺來講，解脫是約始覺來講，始覺合

      於本覺，這是很勉強分的，事實上是分分證，分分得。「便登解脫清淨法殿

      」，這是譬喻。

      「證大圓覺」，就是一真法界性。「妙莊嚴域」，所謂莊嚴是離開二障──

      煩惱障、所知障，簡單講是諸惡莫作，眾善奉行。

師父：大家再看它的文，找出它的來龍去脈。「若諸末世一切眾生於大圓覺起增上

      心」，後面它講出來「依願修行漸斷諸障」。「末世一切眾生」，好像就是

      前文講的「若此二障未得斷滅名未成佛」，這好像是一般的凡夫眾生。凡夫

      眾生發心是開始，開始就要注意到，注意到什麼呢？「當發菩薩清淨大願。

      應作是言。願我今者住佛圓覺求善知識莫值外道及與二乘。」我們看一看什

      麼是外道及與二乘？什麼是菩薩？前面講「若諸眾生永捨貪欲先除事障。未

      斷理障但能悟入聲聞緣覺。」這是二乘吧？這就是簡別，不要發這個心，求

      二乘法的心。凡夫發心要發大菩提心，不要發二乘心，「未能顯住菩薩境界

      」。

      再看什麼是菩薩大願呢？「善男子。若諸末世一切眾生。欲泛如來大圓覺海

      。」和這段文相符合了，「先當發願勤斷二障」，完全符合。「二障已伏。

      即能悟入菩薩境界。若事理障已永斷滅即入如來微妙圓覺。」這段文就好像

      上聯對下聯一樣對上了。

      二乘已經講過了，什麼是外道呢？「若諸眾生雖求善友」，和這段文「求善

      知識」差不多，「雖求善友遇邪見者」，邪見是外道，外道是邪見。「未得

      正悟。是則名為外道種性」，大家看看前後文，它根據前文講的。外道是邪

      ，二乘是偏。這五性都講過，誰再發揮？

      這個「解脫」，如果了解它的意思，你就知道怎麼進入解脫之道了。不解脫

      有兩種，都有其障，第一種是自己的我見，主觀觀念障住妙圓覺性，這個障

      叫所知障，也叫理障，使他不得解脫，因為他被第七末那識拘束住，總執著

      我見、我愛、我癡、我慢，不得解脫。第二種不解脫是煩惱，大家不離煩惱

      ，不得解脫。前面講的主觀觀念，我見、我愛、我癡、我慢是什麼東西呢？

      法我執。煩惱是人我執，大家天天生煩惱，它和人我執糾纏不清。亦不出生

      死之緣，就是分不清，唯有大菩薩才能分別清，二乘算是也分別清，我們凡

      夫分不清。實在講起來，它產生的根源也是在第七末那識，一個人我，一個

      法我，人我、法我不離我癡、我見、我愛、我慢，不離第七末那識，它被什

      麼障住？被煩惱障障住，不得解脫。

      你懂得這個道理，就知道怎麼修行了，最起碼你先是不起煩惱，煩惱有很多

      種，有很多因緣，慢慢地漸漸斷，那叫斷見思惑。進一步再除理障，這樣二

      障才能斷。二障斷了，自然解脫，解脫以後無所得啊！所以它叫清淨。你要

      是不清淨的話，就心有所住。

      根據這個道理，大家可以想一想，現在學佛的人千千萬，幾個能得解脫道的

      呢？如果有人求主觀觀念，求煩惱，怎麼能得解脫呢？大家試著從這裏下步

      ，走解脫路。還有人說我是客觀，很客觀的，那廢話！真正客觀不成立，客

      觀是相對主觀論，把這個意見、那個意見綜合起來，我的意見再主觀發表出

      去叫客觀觀念，那是相對主觀論，終不是解脫道。誰還要發揮？

修師：「一切眾生於大圓覺起增上心」，本來一切眾生皆成佛，因為沒有成佛時是

      佛，成佛以後還是佛，大圓覺可不可以講我們的本覺地？「起增上心」可不

      可以講是始覺？他開始發心要修行的時候，因為清淨心本來具足一切法，本

      來就是成佛，起這個心等於是增上的……

師父：不是可以不可以那麼說，就是那個意思。

修師：開始發心應該發菩薩的清淨大願，菩薩的清淨大願就是四弘誓願，眾生無邊

      誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成。應該作是言

      「願我今者住佛圓覺」，我現在住一真法界中，求善知識要成就佛菩提，不

      要遇到外道，因為外道因地不真，果遭紆曲，他不能成就佛果；也不要依二

      乘，因為二乘他取有餘涅槃，不是究竟涅槃。所以要依清淨大願漸斷諸障。

      二乘斷煩惱障，不斷所知障，取有餘涅槃。菩薩他是斷所知障，留煩惱障，

      留惑潤生來度化眾生，所以二障斷盡，他願力就圓滿了，得清淨法身，證大

      圓覺，成就佛果。

師父：我和大家講，大家看到文字，見文思義，不可死於文下。「大圓覺」，「大

      」翻譯為摩訶，這個「大」有邊際沒有？它和無上是不是有點同樣？「無上

      」梵文叫阿耨多羅。圓覺是不是菩提？菩提翻譯為覺吧？圓覺這個「圓」字

      和「正」有點關係吧？這個大圓覺，你想想它和阿耨多羅無上正覺是不是像

      孿生姊妹啊？不錯！增上心是始覺，大圓覺是本覺。

悅師：這裏講「漸斷諸障」，就不是頓斷了，他的位次是不是在大乘的始教或終教

      ？怎麼判呢？

師父：它從凡夫位講起，當然漸斷是先斷事障，才斷理障。菩薩是斷了事障，不斷

      愛，理障斷完，等金剛喻定以後，一念之間頓斷，叫留愛潤生嘛！

甫師：我想到以前師父的開示，提出來供養大家。這邊的「增上心」就是精進心，

      以前師父開示說精進是精進於無所得。所以我體會到這段文的意思，是講悟

      無所得，依無所得心修行，這才是菩提行。要先發願，以菩提願的關係，證

      這無所得，叫圓覺。

師父：你們修學的時候不要講，師父說過怎麼樣，不是的，要按諦理推斷，依法不

      依人，開發你自己的悟性。

      我現在再和大家講一講，生次第，無明最細：無明生行，行生識，識生名色

      ，名色生六入，六入生觸，觸生受，受生愛，愛生取，對不對？愛是粗了。

      斷的次第從粗的先斷，二乘人他從愛先斷了，直接斷愛，取有餘涅槃，不受

      後有。二乘不是說，「梵行已立」，梵行已立就沒有貪愛心、婬欲心了；「

      我生已盡」，因為一切眾生皆以婬欲而正性命。「所作皆辦」，應該斷的皆

      斷了；「不受後有」，後面再也沒有生死之有了。菩薩不是，他粗的斷盡，

      再斷細的，漸斷無明。

      什麼是漸斷無明呢？辟支佛就是漸斷無明，所以他得天眼能看一百個大千世

      界，還是有愛著心。聲聞人連自己的父母不管，辟支佛他雖然有愛著心，擴

      大一點，還想到自己的父母。菩薩就不是了，無有停止，直斷無明住地，斷

      得最盡了。等到無明住地斷盡了，愛還沒有捨啊！還度眾生嘛！到等覺轉身

      成佛了，所知煩惱才一時頓斷，現在大家搞清了吧？

      我再講一遍，他從粗的先斷，先斷見思惑，菩薩不是不斷見思惑，菩薩和二

      乘不同的是，菩薩斷見思惑以後，他不停止，進侵無明，進而侵損無明；二

      乘不是，斷了見思惑以後，他取涅槃了，不住了，好像讀到中學，退學了。

      菩薩不是，他繼續讀大學。一旦菩薩斷了無明，斷到最後，圓教有四十一品

      無明，別教有十一品無明。圓教菩薩斷了四十一品無明，到那個時候，還有

      一分無明，把那一分無明斷盡，斷了見思惑，完全了了。所以在這一剎那時

      間，他同時捨愛，把煩惱障也斷盡。四十二品無明斷盡以後，成佛。

      大家懂意思吧？我再講別教菩薩，別教菩薩到初地的時候開始破無明，前面

      還都是斷見思惑。一品一品地破，十地破十品無明，等覺位破十一品無明，

      十一品無明破盡了，就是金剛喻定，完全具足了，再破一品無明就成佛。在

      這個時候叫金剛喻定，破盡十一品無明叫金剛喻定。開始破十二品無明的時

      候，就是金剛喻定以後，叫金剛道後異熟空。在這個時候，把愛之一念頓斷

      ，把煩惱障頓斷。怎麼頓斷？他早就可以斷，他不斷，為了度眾生。就是捨

      去這一念，轉意生身成為法身了。以前都是意生身，以後是法身，得大自在

      了。誰還要發揮？

聞師：這邊講「一切眾生」，前面提到眾生是妄認四大為自身相，般若經講眾生是

      五陰，照見五陰皆空，就是法身。照這邊的意思，以緣起法來說是可以的，

      不是離開眾生來求佛，一切眾生本來就是大圓覺，眾生是眾緣和合而有。如

      果說緣起法的話，那法界都是緣起法，所以說「大」。這「大」的緣起法，

      它是自性不改，清淨本具，也就是一切眾生本來清淨，就是圓。覺，法本來

      沒有迷、覺，一切眾生本來是大圓滿覺，可是眾生迷這法界緣起的緣故，妄

      認四大為自身相，六塵緣影為自心相。眾生本來就是佛，我們只是被無始的

      無明、虛妄無明所障住。懂這個道理以後就起修，就是從本覺心起始覺，起

      增上心，這種心一發就直至成佛，不退、不休不息。增上心發的願是清淨願

      ，這種願一發就知道，凡是有所得法，都是離開清淨心。因為凡有所得，不

      是見惑，就是思惑，這是粗的講。如果微細講，有所得也是一種法執。所以

      應該發清淨大願，也就是我們要深信圓覺，深信法性，我們要從緣起法深入

      。事實上，從緣起法深入，可以直達佛性，緣起法不是有，緣起法也不是無

      ，緣起法也不是非有非無，所以也不可能停留在無邊，也不可能停留在有邊

      。

      「願我今者住佛圓覺」，徹證法性，因心都是這樣的求善知識，能教我們如

      法──依緣起法修行，「莫值外道」，因為外道還沒有見法性，二乘偏於空

      。「依願修行」，依我們清淨大願來修行，凡有所行皆不違菩提心，這樣你

      才能漸斷諸障。漸斷諸障一開始就從無所得下手，這樣是菩薩的因地法行。

      因為無所得破一切的見，無所得一直到佛果。

      「漸斷諸障」，因為諸障盡了就顯我們的自性清淨心，圓滿我們的清淨大願

      。所以「障盡願滿。便登解脫。」所謂解脫就是將我們所有的虛妄執著放下

      ，不被所縛，便登解脫，這時便還我們本來的面目，這是法王殿，「證大圓

      覺妙莊嚴域」。

師父：大家老老實實地，以諦理前進，你慢慢去開發你的悟性。大家還是受文字相

      拘束，「眾生」，實在說是眾因緣生。眾因緣生有兩種，人是不是也是眾因

      緣生啊！天、人、阿修羅、地獄、餓鬼、畜生，是不是眾因緣生啊？眾因緣

      生。花、草、樹木、國土是不是眾因緣生啊？所以根據眾生就分出兩種：一

      種是國土世間，這是天台立的，經上說它是無情世間。一種是眾生世間，天

      、人、阿修羅、地獄、餓鬼、畜生，六道眾生，經上說叫有情。眾生又分出

      無情、有情來了，無情叫器世間，就是國土世間，有情叫眾生世間。這裏它

      講眾生是約有情方面來說。

      大家老老實實循序漸進，你慢慢地悟性會開發，開發以後你自動就知道經中

      之義，禪宗就是所謂的開悟。現在我們看偈頌，偈頌就是重頌，我們把它唸

      一遍：

      「爾時世尊。欲重宣此義。而說偈言

        彌勒汝當知　　一切諸眾生　　不得大解脫　　皆由貪欲故

        墮落於生死　　若能斷憎愛　　及與貪瞋癡　　不因差別性

        皆得成佛道　　二障永銷滅　　求師得正悟　　隨順菩提願

        依止大涅槃　　十方諸菩薩　　皆以大悲願　　示現入生死

        現在修行者　　及末世眾生　　勤斷諸愛見　　便歸大圓覺」

師父：現在查注疏，就查上面我們修學過的那段長行文。知道緣起，淺顯地說是斷

      煩惱障，就是究竟涅槃。

      這段文是沒有很深的意思，大家看文就知道了，不必多廢時間。你們現在程

      度比以前不同，確實不同，你們自己可以感覺出來。還要實地修行，真斷二

      障，所以我們仰仗念佛法門。

      （卍續一六•圓覺直解卷上•一一○下•一一）「末世修行之人。亦當以大

      願持心故。不墮邪見也。謂菩薩修行。於大圓覺。起增上心者。此乃決志成

      佛之人也。」他意思是說，從凡夫一發心就發成佛之心。「故先發願言。我

      今住佛圓覺。志願成佛。故所求知識。莫值外道邪師及二乘劣解。」二乘劣

      解是偏空慧。「壞我善根。願得菩薩最勝知識。依教修行。漸斷諸障。若得

      障盡願滿。則成就佛果矣。妙莊嚴域。乃佛之果海也。」這段文很淺顯，一

      看就知道了。

      發清淨大願，學佛人一發就發菩提心。淨土法門往生要發菩提心，就是發那

      個菩提心，菩提心就是成佛之心，成佛心就是度一切眾生心。一切眾生是什

      麼眾生？地獄、餓鬼、畜生要度，阿修羅、人、天要度，聲聞、緣覺、菩薩

      要度，那叫發無上菩提心。

      （圓覺經親聞記•一○○•一•諦閑大師）「此段文因上有五性差別。故特

      勸脩。我等處此末世。既知圓覺是本有之心。全體具足。」本有之心，慧修

      說過是本覺嘛！「不欠絲毫。由此二六時中。刻刻用功。常住圓覺。此圓覺

      既是本具。自有體相用之三大。故曰大圓覺。悟得此理。依此起脩。起。發

      也。即發菩提心是也。欲成佛道。」欲成佛道就是發菩提心，不發二乘，不

      發權乘心，發無上菩提心。權乘菩薩都不發，權乘菩薩是什麼？十迴向以前

      的菩薩。

      「須發無上之菩提心。故曰增上。發清淨大願者。即四弘誓願。」大家講一

      講，眾生無邊誓願度，煩惱無盡誓願斷，法門無量誓願學，佛道無上誓願成

      ，你仔細想，他根據什麼講的？根據二諦，不出二諦。「願我以下。即所發

      願。七根門頭。念茲在茲。方為住佛圓覺。清淨法殿。即是大圓覺海。從此

      方能證得自己大圓覺性。修德既具。性德方現。」修德就是修邊，修道位是

      修德，無學位才是性德。「名曰妙莊嚴域」，這段文解釋沒有很深的意思，

      大家看文就知道了，不必多費時間。今天講到此地，下課了。


大方廣圓覺修多羅了義經修學記

清淨慧章

▉第三十三次修學

師父：修學經法，大家知道我們的路是什麼？借助於諦理。要想通達諦理，通達諦

      理以後叫得法，叫餐法味。要想餐法味必須要有清淨心。要想得清淨心也有

      一條路，斷二障，一下手是斷煩惱障，進一步斷無明、所知，再進一步除二

      我，先除人我，後除法我。所以先修學的是聲聞二乘，這個樣自然會循序漸

      進，一步一步地境界不同，這是不思議法。

      如果你不能斷二障，不能除二我，無有是處。要想斷二障、除二我，一定要

      以清淨心，煩惱心、染污心辦不到。要想得清淨心，一定要斷二障、除二我

      。大家切實相信，這是修佛道的路，怎麼能夠這麼修學呢？我們藉淨土念佛

      法門。修我們的清淨心也好，斷二障也好，除二我也好，都以一句阿彌陀佛

      。如果你不能做到斷二障、除二我，念佛可用啊！這個樣，你會入經法以後

      得無量福、無量慧，大家可以看看圓覺經後面它有說到受持圓覺經可以得到

      多少福，這是校量功德。所以大家要精進，正心誠意地來修學佛法。

      現在看清淨慧這一段：

清淨慧章

      「於是清淨慧菩薩。在大眾中。即從座起。頂禮佛足。右繞三匝。長跪叉手

      。而白佛言。大悲世尊。為我等輩。廣說如是不思議事。本所不見本所不聞

      。我等今者蒙佛善誘。身心泰然得大饒益。願為一切諸來法眾。重宣法王圓

      滿覺性。一切眾生及諸菩薩。如來世尊所證所得云何差別。令末世眾生聞此

      聖教隨順開悟漸次能入。作是語已。五體投地。如是三請。終而復始。」

師父：這段文我們了解，不去修學它，不是經文的重點。他這問，一切眾生及菩薩

      ，甚而言之，如來所證所得，有什麼差別？

      「爾時世尊。告清淨慧菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末

      世眾生。請問如來漸次差別。汝今諦聽。當為汝說。」

師父：這段文我們也不修學它。

      「時清淨慧菩薩。奉教歡喜。及諸大眾默然而聽。」

師父：下面是佛的開示了。

      「善男子。圓覺自性。非性性有。循諸性起。無取無證。於實相中實無菩薩

      及諸眾生。何以故。菩薩眾生皆是幻化。幻化滅故無取證者。譬如眼根不自

      見眼性。自平等無平等者。眾生迷倒未能除滅一切幻化。於滅未滅妄。功用

      中便顯差別。若得如來寂滅隨順實無寂滅及寂滅者。」

師父：我們今天修學到此，大家看經文。大家注意到，這章清淨慧請法，他有原因

      啊！大家仔細想一想，所謂圓覺自性和這清淨慧有什麼關係？佛在答覆他當

      中，「於實相中」，清淨慧和實相有什麼關係？你慢慢就入這個法了。

      你們大家，第一個不打妄想，一定要保持清淨心。第二個不看注疏，一看注

      疏障住你，你所說的，完全是假的，不是你性裏出的。

甫師：這一章是清淨慧章，我們曉得，清淨就是空，這個空是緣起之空，所以空就

      是有，一切法無自性就是空。二乘人偏空，不能證到空能緣起萬法。菩薩他

      能夠證到緣起萬法，所以菩薩的智慧是知道空不礙緣起，知道緣起不礙空。

      所以我想這清淨慧就是得到這種智慧，這種智慧到究竟處──佛智，也就是

      圓覺妙心。

      這裏是清淨慧請佛開示，既然是圓覺妙心，一切的緣起差別是怎麼顯示它差

      別？佛就回答，其實，「圓覺自性」，一切法都是以無性為性，這個自性就

      是指無性，可是這個無性不是有個無性，它說「非性性有」。「非性」是指

      無性，性本常然，也不可以說無性，所以說「性有」，也就是性具的意思。

      說它是沒有，它遍一切，這是就緣起邊來談；可是它遍一切，在在都是無性

      。下面說「循諸性起」，就是隨緣起一切法，因為它隨緣，所以「無取無證

      」，因為隨緣當下就是無性。這個取就是得，其實沒有得沒有證，因為一切

      法都無性，不可證，不可得。如果有證有得，就是有自性。

      「於實相中實無菩薩及諸眾生」，因為實相無相，如果有菩薩，或眾生來取

      證，都是落入遍計執。

      「何以故。菩薩眾生皆是幻化。幻化滅故無取證者。」因為菩薩、眾生皆是

      緣起法，皆是幻化。幻化本來寂滅，所以沒有取證。我們知道幻化不可得，

      當然沒有取證。

      「譬如眼根不自見眼」，這是譬喻說，其它經上也說刀不割刀，心不見心，

      因為不可得、性空，怎麼可見？「性自平等」，一切法都無性，無性當然平

      等。「無平等者。眾生迷倒。」之所以不平等，有取證的差別，就是眾生迷

      倒的心，遍計執的緣故，計執它是眾生就是眾生，計執它是有為法，有苦可

      出離，有滅可證，就是聲聞。計執有眾生可度，就是菩薩，所以這一切都是

      計執的緣故，其實一切法平等。

      「未能除滅一切幻化」，不能除滅這種幻化之心，所以說還要「於滅未滅妄

      功用中」，本來是滅，可是他不能滅，因為妄心所起，所以要假功行。而假

      功行是虛妄的，因為一切法本來是寂滅相，證到寂滅，像法華經講的，諸法

      從本來，常自寂滅相。證到寂滅相，其實沒有證，因為是本來寂滅，不是證

      到才寂滅。因為不知道，所以要這樣修行，所以說妄功用，「便顯差別」，

      緣起故各各有其差別相。

      「若得如來寂滅」，證到寂滅，就是到佛的境地，寂滅就是講無性，就能隨

      順，這是講緣起。證到無性緣起，緣起無性，這樣就沒有寂滅，不是說有個

      寂滅可得或是能證寂滅的人。

師父：不錯，慧甫一下手就找到它的要點，你們現在都很進步了，知道用二諦，「

      非性性有」，會入二諦。我們知道，他提出二乘和菩薩的清淨慧，二乘的清

      淨慧在四果，偏空。大家都知道，菩薩清淨有實相慧，在六地所得。可是菩

      薩六地具足實相慧以後，他同時具足七、八、九、十地的智慧，七地是方便

      ，八地是願，九地是力，十地是智。這麼我們就看出來了，清淨慧菩薩具足

      這個智慧，可能是十地菩薩，密宗說十地菩薩就是佛。我們大略地猜他的意

      思，猜清淨慧菩薩可能是十地菩薩。

      同時，慧甫也有提出性具的問題。循諸性起，天台家別立性具，性具是出於

      觀音玄義，智者大師所說。到山家、山外起辯諍的時候，山家特別提倡性具

      。

      性具主要是具惡法，一般的人，其它各家僅僅知道性具善法，性具菩提，不

      知道性具惡法，這個說法其根本當然是無性隨緣，可是它多少有點偏差，它

      說一定具惡法，它的根據是什麼呢？經上說煩惱即菩提，煩惱是惡法，菩提

      是善法，如果性具菩提，具善法的話，煩惱即菩提，那當然可以具惡法。

      可是我們要知道，善惡，性具裏沒有啊！所謂性具是無性啊！隨緣有善惡，

      分善分惡是情見，眾生的情見。譬如颱風吹垮很多東西，颱風是自然現象，

      它沒有善惡，善惡思想是人把它分別是善、是惡的。下雨，它沒有善惡成份

      在裏頭啊！天旱的時候遇到雨了，啊！好雨；雨要是太多了，再下雨的時候

      ，怎麼還下雨？啊！壞雨──人的情見分別。

      主張一定性具惡，就不對了，因為我們根據二諦，二諦是批判法，判出它不

      恰當的地方。如果性具善，那麼也具惡。第一個問題，善和惡是兩個還是一

      個？如果善惡是一個，那麼善就是惡，惡就是善，那性具就麻煩了，沒有分

      別了。如果善和惡是兩個，善是善，惡是惡，互不相關。要是互不相關，怎

      麼分出善惡？善對惡講，惡對善講嘛！那麼現在我們大家知道了，凡是相對

      法都是空，因緣所生法，我說即是空。

策師：「圓覺自性。非性性有。」清淨慧這一章就是在指示我們自性清淨心，我們

      自性清淨心非有非無，非善非惡，這是什麼緣故呢？因為無性的緣故，無性

      能隨緣起善惡。無性法無取無捨，為什麼？因為無有我人眾壽相，無能無所

      。這是實相法，實相無相。實相無相裏沒有我人眾壽相，所以沒有菩薩及眾

      生，隨緣能成菩薩、眾生，這是說它是幻化的。菩薩眾生皆是幻化的，幻化

      滅故，無取無捨。緣起法都是無性，無性法不可得。

      如果落入遍計執就有能取、有能證，為什麼？因為自性本來清淨，清淨本來

      沒有分別，清淨本來離一切染著，所以眾生落入自性顛倒中，就是落入遍計

      執，就不平等，起分別心。這是為什麼？迷惑緣起法為實在有。

      「未能除滅一切幻化」，不知道一切緣起都是無性，無性的法就是如幻。「

      於滅未滅妄功用中」，所以就分別菩薩、眾生，起我人眾壽相。

      「若得如來寂滅隨順」，若能契入如來的圓覺妙性，能夠隨緣不變、不變隨

      緣，就不會取有能證、所證的寂滅及寂滅者。

師父：你們找出要點就入這一章了，它要點在那裏呢？第一句和你說「善男子。圓

      覺自性。」什麼是圓覺自性？「非性性有。循諸性起。無取無證。」從這裏

      先深入思惟。

悅師：師父問清淨慧菩薩和圓覺自性有什麼關係？其實圓覺自性是大德本來的自性

      清淨心，你本來的面目。

      「善男子。圓覺自性。非性性有。循諸性起。無取無證。」圓覺自性就是我

      們本來的自性清淨心，本自清淨的。「非性性有」，圓覺自性是無性的，也

      就是清淨，也就是實相。性有就是講隨緣，並不是斷滅的，它能無性隨緣，

      緣起而起種種的大用。這種自性在眼能見，在耳能聞，在舌能嚐，起種種大

      用。所以這地方約法來講，是起種種幻相，可是在這緣起當中，我們知道它

      是無性的，無性法中怎麼能說它有取有證呢？所以說它「無取無證」。如果

      有能取能證並非無性自性清淨義。

      接著講「於實相中實無菩薩及諸眾生」，在這實相法、無性法中，沒有菩薩

      及眾生的種種差別，因為一切法本來清淨無性，本自平等，沒有種種分別。

      因為萬法就是緣起，菩薩和眾生都是緣起，緣起的法皆是無性，無性法中那

      有這種差別呢？所以它說「何以故。菩薩眾生皆是幻化。」緣起是如幻的。

      「幻化滅故無取證者」，如果你會到一切法是如幻的話，就不會落入遍計執

      ，當下就是圓成實，也就是會入實相法。這樣就無取無證，就是圓成實，實

      相法就無取無證，就沒有所證之法與能證之人。

      以下就舉例，「譬如眼根不自見眼」，就好比無性不自見無性，換句話說，

      在畢竟空法中怎麼能見畢竟空呢？「性自平等無平等者」，不會落入有平等

      或能證平等的人，不會落入能所。更深一點講，你不會落入平等，或者你認

      為有一個平等這個法。

      「眾生迷倒未能除滅一切幻化」，眾生迷而不會入這個實相法，我們的自性

      清淨心，幻化的一切假相，他認為實在有，所以「於滅未滅妄功用中」，在

      這無性法、寂滅法當中虛妄用功。認為實在有，就落於凡夫，在畢竟空中落

      入偏空就是二乘，會入緣起性空，性空緣起，就是菩薩，所以在畢竟空法當

      中就顯出種種差別。

      「若得如來寂滅隨順」，你如果隨順如來寂滅、隨順寂滅性，實在沒有寂滅

      及寂滅者，寂滅是講法，寂滅者是能證的人。所以無所證的法，無能證的人

      ，因為在畢竟空法當中那有這麼多的差別呢？

師父：現在學佛的有兩種人，一種人他把貪瞋癡當作佛法，由貪瞋癡生人我執，這

      種人被煩惱障障住了。另一種人讀了幾篇書，他認為他知道一點道理，他不

      知道那是世智辯聰，他把世智辯聰當作佛法，這兩種人不得佛法。怎麼說呢

      ？佛說過八難，貪瞋癡，就是地獄、餓鬼、畜生，八難之一啊！世智辯聰是

      八難之一，怎麼得佛法呢？

      大家注意到，假使你有這個毛病，趕緊改過來。依法不依人，你們有的要注

      意到，要是不改過來的話，那很可憐！此生一過，來生不堪設想。不錯！慧

      悅講得不錯。誰還講？誰還發揮？

觀師：「善男子。圓覺自性。非性性有。循諸性起。」師父開示過要戒乘俱急，這

      個乘就是自性，我們要會到自性，以我們自己的能力是不夠的，所以要求佛

      力加被。「無取無證」，為什麼無取無證呢？因為無所得。菩薩慈悲為眾生

      請法，請佛開示，佛開示「於實相中實無菩薩及諸眾生」，實相無相無不相

      就是無性隨緣，所以其實無菩薩及諸眾生。

      以下解釋。「何以故。菩薩眾生皆是幻化。」菩薩和眾生都是緣起的，如幻

      如化。「幻化滅故無取證者」，幻化也就是無性，所以無取證者。

      「譬如眼根不自見眼。性自平等無平等者。」自性是清淨平等的，也無平等

      者。「眾生迷倒未能除滅一切幻化」，可是我們眾生因為迷惑顛倒，不能除

      滅一切幻化，不能體會一切都是緣起，如幻如化。所以在修行當中，「於滅

      未滅妄功用中便顯差別」，起種種的差別。

      「若得如來寂滅隨順」，寂滅就是隨緣，隨順就是無性，「實無寂滅及寂滅

      者」，實在沒有寂滅者。由此我們知道菩薩很慈悲，為我們請法。菩薩會到

      無性隨緣，所以以這種緣起法、無所得來度化眾生，菩薩在自己修行方面，

      會很精進地求智慧，才能起大悲度眾生。

      這裏主要在講無性隨緣，緣起法。會到緣起法，才能會到圓覺自性。譬如我

      們學佛也是一樣，其實佛是很慈悲的，佛寂滅隨順這種智慧，我們怎樣才能

      和他相應呢？就是清淨心、恭敬心，可以和他相應，因為只有恭敬才能和慈

      悲相應。佛菩薩無緣大慈，同體大悲，我們能夠得到受用，就是我們的恭敬

      心和他起這種緣起。所以我們只要老實地念佛，把佛號念得清楚，聽得清楚

      ，就可以學習到反聞聞自性。

師父：大家知道，千萬留神！不要墮入八難，你們已經很多人都入八難了。慧觀剛

      才講的，已經提出要點了，他沒有說清楚，我把它再重覆一遍，大家想一想

      這個道理，有什麼關係？

      他說實相無相無不相，第一個我們知道圓覺自性是不是實相？他在後面講過

      「於實相中」，這好像是一個吧？大家看一看。所以「圓覺自性。非性性有

      。」這和實相無相無不相有什麼關係？非性性有和實相無相無不相有什麼關

      係？如果你通這一點，後面就很容易過關了。

聞師：「善男子。圓覺自性。」圓覺自性，前面已經講過了，圓滿的覺性。圓滿覺

      性有很多名字，剛才有很多法師提到：清淨心、佛性、中道義、畢竟空義。

      圓覺自性人人本具，是不生不滅、不增不減、不垢不淨的，也就是這裏所講

      的清淨智慧力。為什麼我們不會？因為迷此法的緣故，所以前面講到，本所

      不見，本所不聞，沒有因緣遇大乘法的緣故，所以輪迴六道。假如覺此法時

      ，此法本在目前，因為法法都是稱性而起的，法法都是緣起，緣起即是無性

      。所以人人本具是不生不滅、不增不減。人人本具，我是個緣起法，大家同

      是一個緣起法，同是平等法。此法能遍一切處，可是它沒有增減，就是一真

      法界性，量周沙界，橫遍豎窮，只是我們不會而已。

      這裏明明告訴我們，這個法是圓滿的覺性，如果不是我們同具這個法性，我

      們再怎麼學也學不到。所以說「循諸性起」，就是本具之義。本具就是緣起

      ，也就是畢竟空義。我們再講，為什麼叫法王？無性就是法王，因為無性法

      總賅一切法，沒有一法可以逃出無性之外。迷此法叫眾生，覺此法是菩薩，

      可是覺此法，見性不了了，在起行當中沒有辦法親證，見佛性不了了。所謂

      見佛性不了了，就是見無性不了了，假如究竟清淨圓滿，就證入這個圓滿覺

      性。剛才提到佛性遍一切處，所以不可以得，也不可以取。到底我們怎麼會

      入？事實上遍地都是，會了就是。所以剛才師父講，如果你懂了這個法，不

      斷二障，是不可能的事。

      「圓覺自性。非性性有。」圓覺自性遍一切處，所謂遍一切處並不是有個無

      性法遍一切處。這遍一切處，就是講緣起當下遍一切處，它本來是法法無礙

      ，不欠不缺，這是覺和迷的差別而已。雖然覺和迷，可是無性法不增不減，

      非性性有。這無性不是有個定性有，也不是有一個可得，無性就是非性。可

      是無性能緣起一切法，成就一切法，性不是斷滅，就是性有，緣起而有的。

      「循諸性起」，這段文我看不懂。如果接著前面彌勒章那段文下來，「非性

      性有」是不是可以講，隨著眾生根性而起的？如果約法來講，是約緣起性而

      起的。無性法是稱緣起性而起的，不是單單有一個無性，也不是單單只有一

      個緣起，緣起就是無性，無性就是緣起。如果我們這麼會的話，也沒有能取

      的人，就不會落入人我執，也不會落入法執。「於實相中」，能修、所修都

      同一實相。「實無菩薩及諸眾生」，因為同一法性的緣故。「何以故。菩薩

      眾生皆是幻化。」緣起的緣故，如幻如化，幻化就是三昧。「幻化滅故」，

      幻滅是說緣起的法是無性的，知道無性，不再迷惑了，不是說有個法去滅掉

      ，後面提到也是同樣意思。「眼根不自見眼」，因為無性不能見無性，也沒

      有一個平等者。眾生因為迷惑顛倒的緣故，未能除滅，沒有辦法把我們無始

      劫的邪見、有所得心、取相心更正過來。「未能除滅一切幻化」，因為他落

      於一切法實有。所以「於滅未滅」妄起種種的差別。

      如果能得「如來寂滅隨順」，這個法一下手就不會落入邪見。隨順法性，此

      法非有非無，當下就對。我們以念佛為方便，應該不會有很大的毛病，這樣

      就「實無寂滅及寂滅者」。

師父：「循諸性起」，性起你們還不知道。慧觀講實相無相無不相，它前文講「圓

      覺自性。非性性有。」就是實相無相無不相，相即無相，無相即相，它是一

      個東西啊！好比水就是波，波就是水，不是另外有東西起，才叫性起。

      你們要是不懂的，都是落入文字相，不入法性。落入文字相是什麼？以世智

      辯聰落入文字相。你不相信，你看看。「非性性有」就是無相即相，既然無

      相即相，就是相即無相，這是實相。相即無相，那個相是不是幻化的？幻化

      的是不是空啊？空是不是就是那個幻化啊？它是一個法啊！你們要這麼會啊

      ！最後一個發言的。

經師：這段文看了很法喜。我想到經上有一句話：「一切眾生都因妄想執著，而不

      能證得如來智慧德性。」眾生由於妄想執著，所以不能和我們的自性相應，

      也就是這裏講的圓覺自性。圓覺自性是下文所講的「非性性有」，講出實相

      無相無不相。「循諸性起。無取無證。」正因為實相法在一真法界當中，所

      以能隨緣遍一切處，又隨緣迴入畢竟空，所以能無取無證。

      以下又分別說，在實相裏沒有一切相，「於實相中實無菩薩及諸眾生」，沒

      有我人眾壽相可得，為什麼無有相可得呢？因為隨緣的緣故，所以證到無相

      ，下文就點出緣起，點出實相無不相。「菩薩眾生皆是幻化。幻化滅故無取

      證者。」如果我們能了達一切法都是幻化，都是法性所起，這時我們就能斷

      除人我執、法我執。要知道，妄想很可怕，妄想就是煩惱，不能讓我們會到

      清淨心。如果我們知道一切妄想它本來就是緣起的，在法性當中是平等無二

      的，這樣就能入這個法性，無取無證。

      下面舉眼根作例子。「譬如眼根不自見眼」，心外無法，法外無心，如果我

      們知道眼根無性，當下不會起執著，沒有一個我能見，所以就「不自見」。

      我們知道法無性，當下即是，因為妄想頓歇，歇即菩提。如果知道性本平等

      ，無有所取著的法，無有可取著的人，就能知道性自平等，無二無別的。

      最後總歸文意，在圓覺自性當中，「眾生迷倒未能除滅一切幻化。於滅未滅

      妄功用中便顯差別。」眾生執著一切法，執著人我、法我，所以起種種顛倒

      。不能通達一切法幻化，幻化本來就是空，了達空就是菩提。因為他不能了

      達幻化，所以沒有辦法知道圓覺自性。「於滅未滅妄功用中便顯差別」，在

      生滅法當中，妄起執著，所以顯出種種差別相來，落入生死當中，輪迴流轉

      。

      這裏提醒我們，像師父開示我們的，如果不加緊用功的話，法身就淪落六道

      ，隨著生死轉，很可怕！所以打得妄想死，許你法身活，就能和清淨心相應

      。「若得如來寂滅隨順」，如果會到法性，會到實相無相無不相，「實無寂

      滅及寂滅者」，無有法可得，無取無證。

師父：我最後說一句話給大家參考：「圓覺自性本無性，於中無性也是無。」和這

      段文很有關係。經文說「於滅未滅」，這個期間最危險了，有人達到這個境

      界，趕緊精進努力，佛說過，在這個時候，如果你稍一懈怠，魔殺掉你的慧

      命。魔就在這個時候拿著大刀擋在你面前，相機要殺你，如果你急急通過了

      ，它沒辦法了。如果你沒達到這個階段，那你慧命正在斷當中。千萬小心！

      要是斷盡慧命，斷盡善根，叫一闡提。有人不精進的話，就被他拉走了。現

      在查注疏。

      這個性起啊！這個波都是水吧？水現波，有兩種人，一種人執著波浪實在有

      ，波浪很大；一種人有深智慧，知道波都是水，水本不動。要是知道波都是

      水，水本不動的，波好比六道輪迴，水好比涅槃。所以佛會到了，常六道常

      法身；眾生不會，常法身常六道，以法身墮入六道。現在查注疏！

悅師：前面講無取無證，後來又講性本平等，又說無寂滅、寂滅者，是不是都是一

      樣的？

師父：都是一樣的。這是從第一義講，勝義諦講無取無證，一切法畢竟空，有取有

      證沒有？一切法畢竟空，有寂滅、無寂滅者沒有？一切法畢竟空，有平等和

      平等者沒有？如果你從世俗諦邊講，隨緣就有取有證了，可是隨緣就是無性

      。要是隨緣的話，就有寂滅、寂滅者了。它這是出入二諦，叫二諦融通嘛！

      你會入這個法就知道了，我們生死有吧？如果你會入第一義諦，還有生死沒

      有？有生死及生死者沒有？沒有，它不是平等嗎？平等還有平等者嗎？有平

      等者，還是有差別。一切經文，你注意到，它不是從第一義諦邊講，就是從

      世諦邊講。從世俗諦邊講一定會入第一義諦，才不落邊見，他講第一義諦時

      ，一定會入世諦，不落邊見，不著二邊，不住當中，叫做中道義了。如果你

      執著第一義諦，邊見；如果執著世諦，還是邊見。那叫什麼？身、邊、邪、

      見、戒，五種邪見。

      六祖親證二諦法，他與人說法出沒兩邊，說有將無來對，說無將有來對，就

      是這個道理嘛！說有，有是不是都是世諦啊？將第一義諦來對，它不落邊見

      啊！說無，無是不是第一義啊？將有來對，有是世諦，他說世諦法，問世諦

      法，你說到第一義諦；問第一義諦法，你說到世諦，沒有錯！不落邊見嘛！

      禪宗會入這個道理，叫見性啊！他不是從教門學的，從性中發。所以他如果

      見性的話，功德力很大。我們從教門下，我說出一個道理來，可是你自己性

      就發了。他說，天天吃飯，沒咬破一粒米，誰知道這是什麼道理？他從世諦

      說到第一義諦。沒咬破一粒米，天天吃飯。從第一義諦說到世諦，出沒兩邊

      嘛！譬如雁過長空，沒有痕跡，從世俗諦說到第一義諦邊了；沒有痕跡，可

      是雁過長空，又從第一義諦說到世諦了。

悅師：「江河競注而不流」……

師父：就是性空宗說二諦啊！江河奔騰，世諦吧？而不流，第一義諦吧？那麼我們

      把它的話翻過來講，水自不流而江河競注，還是出沒兩邊啊！劫末的時候，

      大火燒，燒不燒？沒燒就是大火燒。如果證到此法的，他不被大火燒了，是

      不是？我們眾生證不到此法，這還是剛才我講的，眾生常法身常六道；證到

      的，常六道常法身。

      得此佛道有兩種法，一種是定，一種是慧。起我執見的，沒有定，沒有慧；

      起煩惱障的，沒有定，沒有慧。如果你從定上得的，小的；慧上得，是大的

      。從定上得，你得初禪，還被火燒；得二禪，不被火燒；得三禪，不被水淹

      ；四禪，水火風皆不遭受了，可是這個時候還是不究竟，還沒有慧，還是墮

      落啊！如果有慧，能入五不還天，入聖道，證無漏法。佛說僅僅得定沒有慧

      的人，始終在有漏法中，由定開慧的人才得無漏。

      在修學佛道上，你們如果不得定，不得慧，還有一個辦法，持戒、修善，最

      低限度保住人身，求往生就得往生。如果戒不持，善不修，那就難講了。我

      們現在吃的、穿的、用的，一來是佛的福報，二來是自己過去還存著一點點

      善根，這個善根垮盡了以後──一闡提，定墮地獄。他善根要是再發的時候

      ，是在出地獄、入地獄，佛說發善根。

      善根，有一般人被世智辯聰垮盡，還有一般人被煩惱、貪瞋癡、殺盜婬、惡

      口、妄語、綺語、兩舌垮盡了。出家眾不會有嚴重的殺盜婬，可是不能說是

      沒有，惡口、妄語、綺語、兩舌，嚴重的可能沒有，輕的可能會有。所以你

      如果不知道悔改，不知道修學，貪瞋癡、殺盜婬、惡口、妄語、綺語、兩舌

      ，把你的善根用盡了，那就慘了。

      （卍續一六•圓覺經集註卷下•四四下•一六）「圓滿覺性三諦具足」，他

      是從三諦邊講，二諦、三諦都是一樣，大家都知道了。三諦邊，我們知道三

      諦是天台宗，這個人說三諦，可能跟天台有關係，不過佛在經上說過，仁王

      般若經說三諦。

      「自性中也。非性空也。性有假也。」假有是什麼？緣起就是假有。「有是

      具義」，具就是具備之義。「以性具十界」，哦！這個人和天台一定有關係

      。「循界性而緣起」，不錯！講得對。「法法即性」，循緣起，法法即性。

      「是則菩薩眾生本是實相。復何取證於其間哉。……」對！這個人講得對。

      「以性奪修故」，天台宗，這個人宗天台宗，他說的是性具說嘛！性奪修，

      實在是什麼？無性奪緣起，四明家所說的。「菩薩眾生二皆如幻。指幻即性

      。……」緣起就是無性嘛！「同一圓覺故」，這就暗示出來，圓覺就是實性

      ，就是自性，就是實相。「不復有能取證者」，圓覺就是實性，誰取證呢？

      「若不明隨緣不變幻化即性」，隨緣不變，不變隨緣，大家都應該知道了吧

      ？怎麼叫隨緣不變？隨緣無性，所以它隨緣不變。還有一句，不變隨緣，怎

      麼叫不變隨緣呢？無性隨緣。「只作遣蕩釋上文者」，遣是遣除，蕩是蕩除

      ，都是一個意思。「何當此喻。眼只是一誰為能見。誰為所見。」如果按世

      諦法解釋，這個見不可得，因為什麼原因？有誰知道見不可得？因為見是因

      緣生，龍樹講過，因緣所生法，我說即是空，它怎麼可得呢？亦為是假名，

      假名不可得，它是如幻的嘛！亦是中道義，中道義是圓滿十方，沒有分別，

      是中道義。

      「圓覺自性」，就是實相，實相就是無相無不相。「性自平等」，這個是沒

      有高下分別的。「性不自謂無平等者。……」它沒有平等者，要是有平等、

      平等者是有分別的，實相無相可分別嗎？不可分別，圓覺自性無性，不可分

      別。

      「眾生迷倒五住煩惱也」，五住大家知道了吧？那五住？四住地加上無明住

      地。五住煩惱出於什麼經？勝鬘經。「一切幻化九界因果也。……」一切幻

      化是九界因果，六道輪迴在九界因果裏面，前六個是六道輪迴，九界是聲聞

      、緣覺、菩薩都講了。「未能除滅。滅未滅者達與未達矣耳。……」還沒有

      達到圓滿的地步，要知道這個時候最危險了，小心！魔要來殺你的慧命。

    「諸佛同證寂滅之理。隨順者與本相應。無乖違也。後二句亡能所實無寂滅之

      法。亦無能寂滅者。」無能所，這個人講得很好！拿人家所說的，印證你自

      己，你了解到這個地步沒有？不管你說是沒說，你了解了沒有？如果你了解

      的和人家的不同，以他印證你。

      （卍續十六．圓覺經直解卷上．一一二上．一）「云何聖凡脩證差別不同」

      ，覺性是一，為什麼凡夫、聖人修證差別不同呢？我問你什麼原因呢？無性

      隨緣嘛！慢慢就入法了。「故佛先示以覺性本來平等無二」，平等無二就是

      無性啊！「菩薩眾生。亦無取證次第。自性無性。」圓覺自性本無性嘛！「

      故云非性。凡聖皆具故云性有。隨緣而現。」性有就是隨緣了，不只是聖人

      所具有，皆具的，無性要是聖人所獨具的話，就是定有，不是無性。不是聖

      人所獨具，因為無性能隨緣，才有聖凡不同，他說得很清楚──隨緣而現嘛

      ！「故云循諸性起。……」所以大家不了解性起就是緣起啊！有一般人迷惑

      ，他認為有緣起了，風吹海起浪，那是緣起了。他迷惑了，他不知道浪是由

      水所起的。「眼不見眼。喻覺性本無能所對待。」講得很明顯。

    「眾生迷倒」，迷倒才有遍計執嘛！「未能除滅一切幻化」，不知道一切幻化

      ，他執著幻化為實有了。「此示因眾生迷倒妄有差別。其實了無能所取證也

      。」這把清淨慧這一問，答覆得徹底了。萬法隨緣無性，那有差別？因為迷

      倒之見，見有差別。「下示無差別之差別」，無差別之差別是什麼？無性隨

      緣，無差別而差別；差別而無差別，隨緣無性。「舊解約天台六即以釋之。

      謂性自平等。凡聖不二故云理即。」理即佛是天台宗。「上云覺性平等理本

      一味也。今因眾生迷倒。幻化未滅。妄功用中便顯差別。」由虛妄功用、虛

      妄執著見有，才顯出差別來。其實差別即無差別，隨緣即無性嘛！「此顯六

      即差別。因迷而有也。若究盡窮源。寂滅無二。若委明六字。則不生上慢。

      若悟即字。則不生退屈。」若委明六字，則不生上慢，大家看到這個文義，

      應該怎麼解釋？你們大家看看這個怎麼消文？如果明六字則不生上慢，委實

      明白六即即一，不生增上慢，增上慢是有所得。「若悟即字。則不生退屈。

      」如果悟到六即一，一即六，他這個「六」是講六即佛，是不是？六即無六

      ，無六即六嘛！「若悟即字。則不生退屈。」不生退轉了。「此天台之圓旨

      也。上總示圓理。下示六即。經義相符。故以釋之。」憨山大師也是用天台

      的東西。

      大家看看這段文，和你了解的怎麼樣啊？依法不依人，人講得對，就對。不

      要說，這和我想到的不同啊！那叫我執見。下課了！

▉第三十四次修學

師父：凡是大成就的人、大學問家，他一定建立他自己的思想體系。要不然，沒有

      什麼成就；雖然知道的不少，可是沒有成就。佛法貴在入諦理，不管你知道

      諦理也好，不知道諦理也好，不入諦理，不會佛法。不入諦理，縱然你多讀

      誦，都是閑文。因為諦理從一實諦出來，說二諦，二諦就是理、事，不論世

      間法，不論佛法，不能離開理事嘛！所以華嚴宗會到理事無礙，最後達到事

      事無礙。希望大家真實起修！我們能湊在一起修學圓覺經，修學佛法，時機

      難得啊！因為世間無常，這一切不曉得什麼時候失掉。現在大家看經文：

      「善男子。一切眾生從無始來由妄想我及愛我者。曾不自知念念生滅。故起

      憎愛。耽著五欲。若遇善友教令開悟淨圓覺性。發明起滅即知此生性自勞慮

      。若復有人勞慮永斷得法界淨即彼淨解為自障礙。故於圓覺而不自在。此名

      凡夫隨順覺性。」

      我們修學這段經文。大家慢慢慢地入，入理。你要是僅僅在文字相上，不入

      義理，不會經義。得經義，得佛心，經是佛心，得佛心後才能算是隨智和隨

      理。我們細細地深入這段經文。你不相信，你真正地得經義以後，文字相無

      形中就不受它拘束了，好像忘掉一樣。

      大家今天能夠修學，很不錯啊！有人說，佛法無多子，一部圓覺經。

悅師：這裏有很多名相，我不太懂，我先用猜的，等一下師父再指正。譬如法界淨

      ，淨解，我不太清楚。「善男子。一切眾生」這個眾生如果從緣起邊講，是

      六道眾生，乃至九道眾生。另一角度，眾生是眾因緣而生，如幻如化，不是

      有個真正的眾生。所以前面有講「於實相中實無菩薩及諸眾生」，菩薩和眾

      生皆是幻化的。「從無始來由妄想我及愛我者」，以無明惑和見思惑，落入

      輪迴。「曾不自知念念生滅」，其實你認為那個「我」只是緣起法念念生滅

      ，我們不知道念念生滅之法而認為它實在有，落入遍計執。於這一切緣起法

      當中，起憎愛二心，違境就起憎心，順境就起貪心。「耽著五欲」，前面「

      妄想我及愛我者」，可以看出是「我」，「耽著五欲」是「我所」。五欲不

      是有什麼過錯，本來五法而已，可是我們在當中起貪欲，所以落入生死。

      「若遇善友教令開悟淨圓覺性」，善友是善知識。「淨圓覺性」，我們知道

      是講圓滿覺性，就是我們本來具足的圓覺自性。「發明起滅」，發明就是覺

      悟一切法都是生滅，都是如幻的。「即知此生性自勞慮」，知道我、我所都

      是生滅，如果我們執有五陰身，就生死疲勞。我所是指五欲之樂，五欲之樂

      ，如果知道它的過患，就不會貪著它，自然修行就沒有五欲，沒有塵勞。他

      知道它本性是勞慮，生死是疲勞。

      「若復有人勞慮永斷得法界淨即彼淨解為自障礙。故於圓覺而不自在。」假

      使有人能夠會到法本無性，勞慮就永斷，得法界淨。怎麼叫勞慮永斷？因為

      不是真的有個斷可斷，前面所講的，我們不要貪著五欲，它本來只是五法。

      所以在夏雨清涼裏有講到怎麼銷歸自性呢？如果你能老實吃飯、老實睡覺、

      老實念佛的話，也沒有妄可斷，也沒有真可證。這樣老實的話，就是會到一

      切法如幻如化，叫勞慮永斷，不是有個法可斷。這樣就得法界淨，法界淨就

      是圓覺。為什麼把它配成圓覺？下面接著講「即彼淨解為自障礙。故於圓覺

      而不自在。」如果我們勞慮永斷，就會入圓覺。本來我們本具圓覺，可是迷

      惑這個道理，迷於實相法，在圓覺當中，在淨解當中，「為自障礙」。所以

      說，天下本無事，庸人自擾之。

      「故於圓覺而不自在」，本具圓覺，迷於當中而不自在。「此名凡夫隨順覺

      性」，我們本來是圓覺，可是我們常圓覺而不自在。

      這一段文是回答上個禮拜那段文的問題，他問說「一切眾生及諸菩薩。如來

      世尊所證所得云何差別。」這是第一種差別。

師父：仔細看這段。「一切眾生從無始來」，無始就是沒有原因啊！沒有原因就是

      沒有開始，沒有開始就是無生。如果知道它無生，就無所有、不可得。那你

      怎麼認為有得呢？一念不覺。不相信大家想一想，一念不覺是從那個原因開

      始？它沒有原因，所以叫無始。譬如說無明，無明是什麼東西？你找不出無

      明的原因來，無明假使有原因的話，它不是無明，它是真實。所以無始無明

      實在就是沒有原因，無始無明實在就是無生，你認為有生。無始無明實在是

      無所有、不可得，你認為有法可得，那就叫無始無明。

      大家想一想，是不是這個道理？由於一念不覺，無明一起，「妄想我及愛我

      者」，這個大家很容易了解，好像我和我所吧？是不是？由於我和我所，產

      生了很多麻煩。我和我所還有個名字，我就是我，我所就是法。所以說，我

      和愛我者就是我法二執，是不是這個道理？一開始由於人我執和法我執，才

      生出麻煩，我都和你們講過了，唯識宗一開始就說「於假說我法」，那是假

      的。我們由反證也可知道無始了，本來我法是假的，眾生執著它是真的，所

      以叫它無始，是不是這個道理？大家運用各人的智慧。講吧！

經師：「善男子。一切眾生從無始來。」無始就是無際，就是真際，就是本際。本

      來在一真法界中是很清淨的，由於眾生不知道緣起法，落入遍計執，執著有

      妄想的我，及打妄想的法，所以落入人我和法我，在我見當中出了煩惱障和

      所知障。下面的「勞慮」就是煩惱，就是人我執和法我執所出。

      「曾不自知念念生滅」，我們常常誦心經，心經說觀自在菩薩行深般若波羅

      蜜多時，照見五陰皆空。為什麼會稱為菩薩？因為他觀一切法本來就是實相

      ，眾生就差在他不會觀這個法，落入五陰。為什麼他會落入五陰法？因為陰

      有陰覆義，眾生被煩惱所陰覆住，陰覆在煩惱裏面，所以他不能自在，落入

      苦厄裏面，菩薩能度一切苦厄。眾生淪落三塗六道，所以說「念念生滅」，

      於順境、逆境當中起心動念，執著我、我所，所以憎愛心就出現，「耽著五

      欲」裏，五欲是五根對五塵起五欲，這是凡夫的顛倒迷惑。

      「若遇善友教令開悟淨圓覺性」，如果遇到善知識，教化令開淨圓覺性。什

      麼是善知識呢？善知識是無所得，沒有我見、無所覆，他能了知一切法本是

      清淨寂滅的，能夠會入二諦法，就能教導眾生不落入遍計執，觀一切法無性

      隨緣，隨緣無性，這樣能會入圓成實，開悟淨圓覺性，就能明了一切法本是

      不生不滅的，所以「即知此生性自勞慮」。他能了解一切法，性本無性，本

      來就是清淨的，「性自勞慮」就是有一句話常講的「煩惱即菩提」。眾生因

      為迷惑的緣故，被我們的遍計執所害，不能會到清淨心，所以落入煩惱，菩

      提落入煩惱裏面，這就是所謂的常法身常六道。

      「若復有人勞慮永斷」，我們在前面有講到，勞慮怎麼來？勞慮可以講是煩

      惱，就是因為眾生起我執、法執，所以落入煩惱障、所知障，如果能斷煩惱

      ，能破這層執著，會到遍計執本來就是圓成實性，這樣就能得清淨的法界性

      ，住淨圓覺性。「即彼淨解為自障礙。故於圓覺而不自在。」如果他對於這

      個法不能了達，自己在清淨法當中起煩惱障、所知障，就障礙我們淨圓覺性

      的發明，對於我們的圓覺性不能得到解脫，不能得到自在，這就是「凡夫隨

      順覺性」，我們常講的常六道常法身。眾生迷的時候是常法身常六道，覺的

      話就常六道常法身。

師父：大家看一看，「曾不自知念念生滅」，生滅存在不存在？如果稍微有存在，

      這個存在一定不生不滅，是不是？如果存在的話，它一剎那存在，這一剎那

      就不生不滅。如果念念生滅，它就不存在，不存在就是假的。不存在，你認

      為有，是不是假的？這不和唯識宗說「於假說我法」相符合嗎？對不對？「

      念念生滅」，它是形容詞，有人說一念中有六十剎那，一剎那有六十生滅，

      有人說九十剎那，九十生滅。這個說法，你不要認為它有剎那，有念，有生

      滅，那就錯了。那好比打馬，用鞭子打馬，打馬的目的是要牠跑啊！牠不跑

      ，光看馬鞭子，那不是死挨打嗎？所以「從無始來由妄想我及愛我者。曾不

      自知念念生滅。」這好像就是唯識宗的「於假說我法」的意思，對不對？慢

      慢地，一點點地分析開。誰講？

策師：「一切眾生從無始來」，一切眾生本來清淨，在一真法界中。然後一念無明

      ，一念妄想，便落入遍計執，取我人眾壽相，起人我執和法我執。於遍計執

      中起顛倒妄想，起憎愛二心，起取著心，所以五根就貪著五塵，貪著五欲，

      而在生死當中。如果遇到善知識，善友是沒有貪瞋癡，知道一切法都是緣起

      ，都是無自性。善友開示他圓覺妙性，圓覺妙性就是淨圓覺性，令他了知一

      切法都是緣起無性，無性的法就不實在。所以「發明起滅」，眾生就知道一

      切法都是緣起，都是生滅，不實在的，這時才知道自性本來清淨，本來沒有

      妄想顛倒。

      「若復有人」，若能離開妄想顛倒，「勞慮永斷」，就能得到法界淨，法界

      淨就是圓覺妙性，和圓覺妙性相應。「即彼淨解為自障礙」，凡夫不曉得一

      切法都是無自性，妄生淨覺。本來妄想有一切法，都是顛倒，都是不實在的

      ，你認為有我和愛我者，所以自己障礙自己的圓覺而不自在。「此名凡夫隨

      順覺性」，本來妄想都是不實在的，如果凡夫能斷除顛倒妄想，就是凡夫隨

      順覺性。

師父：大家再想一想。「曾不自知念念生滅」，我們假定這是假的，凡夫以假為真

      ，「故起憎愛。耽著五欲。」他不知道是假的，不知道我是假的，法是假的

      ，由我而貪著於法，由貪著於法故，就起憎心和愛心，是不是這個道理？由

      於憎愛二心，就發生五欲了。五欲不離一個貪求，是不是這個道理？誰講？

聞師：「善男子。一切眾生從無始來由妄想我及愛我者。」無始就是無生的意思，

      因為任拈一法都是無生，我執、法執無非是因緣生法，它都是無始。可是眾

      生一念不覺，落入遍計所執，所以妄想我及愛我者。妄想我就是所謂的我執

      ，愛我者是我所執，都是一念不覺而生的，不能會歸一切法都是無自性的緣

      故。

      「曾不自知念念生滅」，曾不自知是無明的意思，具體講，無明故產生見思

      煩惱，都是以無明為根本的。「曾不自知念念生滅」，眾生不知道緣起法，

      緣起法就是無始，緣起法就是無生，於無始無生中念念生滅中落入苦道。緣

      起法是無性，為什麼說無性？緣起法本身是假種種因緣所成，緣起所成的就

      是念念生滅，因為無性的緣故。念念生滅是沒有一剎那可得，因為念念生滅

      是無有實體，念念生滅就是無有自性，會歸圓成實性。真正銷歸自性，念念

      生滅其實就是一切法不可得。我們無始來由於妄想執著，落入我法二執，起

      憎愛二心。憎愛二心是由一切順境、逆境而起的。在心上講是煩惱、惑，「

      耽著五欲」，就是行業，煩惱就是我們眾生的執著，在心叫愛，在行叫取。

      「若遇善友」，佛種從緣起，一切眾生如果不假因緣的話，沒有辦法開悟。

      「教令開悟」，開悟是告訴我們一切法是無始的，是無生的，念念生滅是不

      可得的。「淨圓覺性」，是以眾生的遍計所執，會歸圓成實，會歸中道，會

      歸畢竟空性，會歸圓覺淨性，這時就沒有我法二執。所以我們知道我法二執

      是隨情假安立的。「發明起滅」，悟到生滅無性的道理，「即知此生性自勞

      慮」，「此生」廣泛講，眾因緣生就是此生，約有情講，約我們所修持的法

      講，都是無生的。「即知此生性自勞慮」，性自勞慮就是虛妄的，一切法無

      性所表現的都是虛妄的，「性自勞慮」，就是性是虛妄，是無性的。猶如空

      花，捨不得，取不得。

      如果有人解這個道理，真正起修行，「若復有人勞慮永斷」，勞慮是約煩惱

      講，因為煩惱是虛妄的。勞慮永斷是離遍計所執，離人我執、法我執，不再

      迷惑，不再貪著的時候，不再落入遍計所執。「得法界淨」，法界淨是畢竟

      空，法界就空寂不可得。為什麼「即彼淨解為自障礙」？雖然勞慮永斷，可

      是執著法執，法執就是你有一個得法的解，法執未破，即彼淨解，他還有一

      個「淨」的解，事實上，無性法中沒有可取可著之處，如果有所得，不能會

      歸無上正等正覺。所以「即彼淨解為自障礙」，障礙什麼？障礙圓覺妙性。

      「故於圓覺而不自在」，沒有辦法圓融，所以叫「凡夫隨順覺性」。

師父：大家想一想。「若遇善友教令開悟淨圓覺性發明起滅」，大家都知道淨圓覺

      性就是圓成實，是吧？難道你忘了圓成實就是依他起，依他起就是圓成實，

      對吧？圓成實是真實，依他起如幻，是吧？所以華嚴家說妄本空，真本具。

      大家看一看「法界淨」，法界是不是依他起，圓成實？法界無界，圓成實；

      法界無不界，實相無不相，是不是就是依他起？

      再往下看，既然知道真本具，妄本空，「即彼淨解為自障礙」，大家不妨用

      水與波的例子思惟思惟！那個波固然是如幻的，你去掉了波，還有水沒有水

      ？滅了波，還有水沒有水？離波，那不是連水也沒有了？大家想一想，誰講

      ？慢慢一點點把全文貫通。

策師：「即知此生」，這個此生是剛才慧聞師說的生滅法？還是「這一生」？

師父：「即知此生」，實在他是為了文章通順，應該講「即知此生滅性自勞慮」。

      生滅是什麼？好比波一樣，波浪有生有滅，可是水不勞慮啊！本來是生滅的

      ，生滅兩字文章不通順，所以「即知此生」。

策師：剛才師父說「即彼淨解為自障礙」，是不是說，法不可用言語說，而且不能

      用理會的，不是心緣相，是不是？

師父：「即彼淨解為自障礙」，你要是執著水不是波，那個水就為自障礙，離波那

      有水？那不是你自己找麻煩嗎？你把所有的波滅掉了，還有水沒有水？誰講

      ？

觀師：「一切眾生從無始來」，無始來是虛妄的，眾生從無始來虛妄執著，「妄想

      我及愛我者」，落入我執和法執，因為「曾不自知念念生滅」，不能體會到

      一切法是因緣生、因緣滅。「故起憎愛」，於依他法中起憎愛二心，「耽著

      五欲」。這裏是講我執、法執，古德這麼講過，假如我執不除，不能成為千

      古至人；法執不除，不能弘揚正法。一切法無我，一切法「法爾如是」，要

      從心性上會歸，因為心外無法，法外無心。我們念佛，心即是佛，佛即是心

      。

      「若遇善友教令開悟淨圓覺性」，因為我們執著我、法，不能會到一切法無

      性隨緣，隨緣無性，所以要仰仗善友的教導。假如有福報遇到善友，善友開

      示令我們悟入圓覺性。善友沒有我執、法執，就是菩薩、佛。「發明起滅」

      ，使我們體會到一切法生滅，「即知此生性自勞慮」，就能會到原來一切法

      的生滅是緣起，「性自勞慮」，是無性隨緣。剛才師父有提到水和波，我們

      知道萬重波是水起的。

      「若復有人勞慮永斷得法界淨」，假如有人會到隨緣無性、無性隨緣，就能

      得法界淨。「即彼淨解為自障礙」，假如我們不從無性隨緣，隨緣無性體會

      的話，落入我執、法執，那是為自障礙。「故於圓覺而不自在」，於圓覺就

      不能會入，「此名凡夫隨順覺性」。由這裏我們知道，要相信善友，要相信

      正法，不要起疑心，這樣才能會入無性隨緣，隨緣無性。

師父：「若復有人勞慮永斷」，勞慮是不是生死啊？生死是不是如幻啊？如幻可斷

      不可斷？「得法界淨」，法界淨是不是性空啊？圓成實性啊！圓成實性可得

      不可得？如果有人以有所得心得圓成實性，怎麼樣啊？佛不是講，無所有不

      可得，你怎麼可以得法界淨呢？有一輩人得法界淨，那一輩人？聲聞、緣覺

      入涅槃，不是得法界淨嗎？慢慢地全篇的文就貫通了。

甫師：大家都講得很清楚了，我再練習一下。一切眾生由於無始的妄想，執著有我

      、有法，不知道一切法如幻如化，一切法緣起不實在，於假相中執著，起憎

      愛二心，耽著五欲，起煩惱。

      「若遇善友教令開悟淨圓覺性」，有因緣遇到善友，善友教化的緣故，知道

      一切法原來是生滅的，開發他的圓覺妙心。知道生滅法不可得，了知生滅是

      清淨自性，於中徒然受煩惱之苦，就認為煩惱應斷。其實煩惱不可斷，因為

      說生滅要會到不生不滅，但也不是有個不生不滅可得，因為一切法本來寂滅

      ，那有可得？

      所以他認為要斷煩惱，會入不生不滅，這樣的話，雖然「勞慮永斷」，斷了

      煩惱，他認為得到不生不滅。其實這是有所得心，好比說「若人知般若，是

      人被法縛。」因為本來法無所得，他起有所得心，於生滅外求不生不滅，落

      入法執，所以為自障礙，於圓覺不能自在。圓覺是我們大家本來的自性清淨

      心，一切法本來自在，但是他以有所得故，落入不自在。所以叫「凡夫隨順

      覺性」。

師父：大家看「性自勞慮」，這好像和那波浪翻騰，水自己勞慮，是不是這個道理

      ？講吧？

聞師：剛才聽到其他法師講，有點感觸，因為我在經教上不能受益，歸成兩個重點

      ：第一個，逐文解字。譬如這「性自勞慮」，我們通常會隨文，迷於文，想

      知道什麼叫勞慮。還有像六祖講過，為人說法，要出沒兩邊。那我們看到文

      字寫「性自勞慮」，就認為它是生滅，不能從有會到空。下面講「得法界淨

      」，愚癡的人就逐文來尋這個理，逐文尋理的時候，圓覺這個本來清淨的大

      光明藏，就隨著我們轉，就不能會入法性義。在我們修學當中，這可能是個

      過程。

      剛才師父提到水和波的例子。勞慮是虛妄，虛妄就是生滅，或者講生死、六

      道輪迴、煩惱。有智慧的人聽到煩惱生滅，他不會執著，不執有不執空，因

      為常勞慮的水本是真實性，也就是眾生的圓滿覺性，所以他只要離遍計所執

      就是。因為空本不生滅，生滅是虛妄的，虛妄即是無性，就會入法界性。法

      界性不礙萬重波浪，法界性就是一真之水，也就是我們的圓滿覺性。一真之

      水隨緣起萬重浪，所以性自勞慮；而性自勞慮當下就是法界性，可是必須離

      開我們眾生的遍計所執。性自勞慮就是實相諸法，法界淨就會入諸法實相，

      我們眾生不是落於實有，就是落於偏空，不能會入如來的因地法行。因為這

      個緣故而常流轉，雖然法身常不失，可是還是「曾不自知念念生滅。故起憎

      愛。」所以「於圓覺而不自在」，我們常常離水求波，離波求水，離開諸法

      實相，求實相諸法，不能二諦融通。

師父：大家想一想，性自勞慮，慧甫講過，生滅不可得，不生不滅也不可得。我想

      ，這是人在心裏有一種閃爍作用，這個道理一來，一閃就過，它無所得。第

      一剎那來的時候，好像有點明白，第二剎那過去，就糊塗了。為什麼生滅不

      可得，不生不滅也不可得？生滅是不是不存在啊？我和大家講過，可得不可

      得？不生不滅是不是對生滅而立的？生滅不可得，不生不滅怎麼可立呢？也

      不可得。

      大家再想一想，生滅是不是無常啊？生滅無常，對無常而立常，常是不生不

      滅。無常既然不存在，常可立不可立？如果有人立無常或常，他怎麼樣啊？

      立無常落於斷邊，立常落於常邊，他會不會中道啊？常斷二邊，不得究竟。

      所以這個妄想我和愛我者，我法是假的吧？因為它假的，所以空，是不是？

      因為它空，所以是假的。我不是時常告訴大家，因為無性才緣成，因為緣成

      才無性，是不是那個道理？緣成可滅不可滅？因為緣成才無性，那還有無性

      沒有？所以如果有人永斷勞慮，是滅緣成。說法界性，法界性本不可得，他

      有所得，執著有無性。執著有無性，無性不就變成有了嗎？

      大家再仔細看這段文，從「妄想我」一直再到最後一句「凡夫隨順覺性」，

      它一貫下來的。我和你們講，世間法不是有個思想體系嗎？那佛法就是講諦

      理了，它一貫下來的。你不相信，你從第一句看到最後一句，它是一貫的。

      所以佛說法沒有錯，誰講？

乘師：這裏講一切眾生從無始來，於圓覺不得自在，為什麼不得自在？落入人我、

      法我，對緣起無性、無性緣起法不了，不能隨順圓覺，以有所得心，所以不

      得自在，這是講凡夫隨順覺性。凡夫於依他起中落入遍計執，執著有人、法

      ，事實上，法本緣起無生，本來就是不生不滅，但是落入遍計執，於我人眾

      壽相中，起憎愛二心，落入生死。

      下段講，假設我們遇到善友，知道法是緣起無性，能夠不落遍計執，能以教

      起修行，知道淨圓覺性本來不生不滅，凡夫聖人都具足，這時就不會執著。

      這時知道「性自勞慮」，生死本來如幻的，不可得，因為迷惑才會有生死，

      所以迷時才會有六道，覺時就空無所有。這時你遇到善知識，就得到受益。

      假如我們能遇到善知識，但是對這個法有所得心，也不能得利益。所以「若

      復有人勞慮永斷得法界淨即彼淨解為自障礙」，雖然勞慮永斷，緣起法是法

      性。「得法界淨」，害在有所得，就不自在，所以「即彼淨解為自障礙」，

      認為有淨有覺，本來是依他起無性，落入有所得。也就是雖然知道緣起無性

      ，無性隨緣，還是不得自在，這叫「凡夫隨順覺性」。

師父：大家看！「淨圓覺性」，好像是說圓成實就是依他起，依他起就是圓成實？

      如果滅了依他起，還有沒有圓成實？執著有圓成實，它一定不是依他起了，

      是不是？「法界淨」好像就是法界緣起，緣起法界，諸法實相，實相諸法，

      是不是那個道理？大家深深入！

      更深入一點。「妄想我及愛我者」，妄想從那裏起？楞伽經說過，妄想由相

      、名而生妄想。大家不相信，你看看，它這個文字好像一貫的，佛在這段文

      是由生次第而說的，生次第還有什麼？修次第。由妄想而生，妄想由名相，

      執著名相，想我，所謂想者，取相為想相，所以我們更深入一層分析。想就

      是取相，相裏頭有名，所以才產生妄想。由於取相的原因，著我想，著法想

      ，所以著我想，著我所想。這生次第大家都知道了，由於二我不斷，這下面

      產生什麼？二障，是不是？好像「曾不自知念念生滅」──所知障，是不是

      ？曾不自知，「故起憎愛。耽著五欲。」故起憎愛，是煩惱障，是不是？二

      障起了。五欲落入生死，怎麼知道五欲落入生死了？應該在六欲，因為意方

      面說五蓋，所以它文字簡單，應該是耽著五欲、五蓋，五欲、五蓋就是眼耳

      鼻舌身意，色聲香味觸法，六根貪著六塵，生六道，生死輪迴，好像它這有

      一個生次第。什麼是六道？就是六根貪著六塵。好了，時間不早了，查注疏

      。

      二諦，就是理和事，如果你初初入的時候，先入理，事難入。入理得無分別

      智，小乘叫總相智，總相智易得，大乘在第六地得。入事叫差別智，差別智

      難得。如果大家入理以後，真正入理，你可以看到生死邊。如果從理再入事

      ，你可以了生死。華嚴說理事無礙，是這樣入的。所以入理，得無分別，在

      佛叫實智；差別智，在佛叫權智。在菩薩位，實智是六地以前，權智是七八

      九十地，不外乎二諦，但看大家善根如何？福慧如何？我們修念佛法門理事

      雙入，恐怕你僅僅見到理邊，不了生死，所以事同時修，仗佛力。

      大家聽甚深實相理的時候，若起驚疑怖畏心，那永不了生死。有很多人說，

      我聽不懂就算了，有什麼了不起！那叫卑下慢啊！卑下慢障你，落入生死，

      不得度。所以求此法時要如飢如渴，好像沒吃飯，想吃飯一樣，很快就能得

      到。所以我告訴大家，你千萬不可認為甚深理我聽不懂就算了，坐一坐就算

      了，那你開自己玩笑嘛！佛再三地說過，有一般的人聞實相法，驚疑怖畏，

      佛說我今現在世──我現在在世間，我說法還有五千退席，末法時更難預料

      了。末法時期眾生起十八諍事，法說非法，律說非律，非律說律，非法說法

      ，佛說說非佛說，非佛說說佛說。

      你深深入以後，你至少看到生死邊緣，那不是很好嗎？看到生死邊緣不了生

      死，可是我們仗念佛法門也可以得救啊！有的眾生說在地獄被火燒很舒服，

      我不想出去，你們不真心求法，就是那類眾生。

      知道那八難吧？地獄、餓鬼、畜生、盲聾瘖啞、世智辯聰，認為我有學問，

      我世間書讀多了，那糟糕了，世智辯聰障你不見佛、不聞法。憍慢，貢高我

      慢。總說都是我慢。邪慢，不信因果，不信這一套。其中一種就是卑下慢：

      「你有什麼不得了？我不如人就不如人嘛！」永不見佛不聞法。

      有很多人無意中起卑下慢：「反正我聽不懂，有什麼了不起，我不學了，不

      聽了！」就卑下慢了，不見佛不聞法，永在生死中。大家求法要如飢如渴，

      佛過去生每次求法的時候，你沒看經上說嗎？給人家五通仙人作奴隸，國王

      不當了，那五通仙人就是提婆達多嘛！法華經說過了，阿私陀仙人。

      人身難得今已得，大家都得人身，佛法難聞今已聞，什麼佛法難聞？實相法

      難聞。你雖然看了幾本經，聽了幾堂課，不入實相法，還是不聞佛法啊！你

      們大家各自努力，各自精進，當真有一天，你們真見到生死邊緣了，你會大

      哭一場，大笑一場。

      （卍續一六•圓覺經直解卷上•一一二下•一）「此示理即也」，理即是理

      即佛，天台判的理即佛。這個理即佛是一切眾生皆具，理即佛，你成佛也是

      理即佛，不成佛還是理即佛。甚而言之，一闡提也是理即佛。「以眾生全體

      在迷。約佛性在迷故云理。」佛性在迷是什麼？就是常法身常六道。你不迷

      的時候，沒有六道可得，那有法身可得？「故云理」。這是憨山大師自己的

      見地，這裏我們看出他的見地來了，一開始講理即，根據什麼說理呢？他根

      據這下面「以眾生全體在迷。約佛性在迷」，眾生之迷是佛性之迷，常法身

      常六道嘛！這是他的見地。要注意到，看人家的東西，看他有見地，沒有見

      地，在此地。不要說死背文字，那不入理。

      「眾生即佛故云理即」，眾生即佛，所以叫理即。為什麼說眾生即佛？大家

      用二諦去會。眾生者緣起，緣起無性，無性就是佛啊！

      「以迷覺性而為妄想。背法身而認五蘊故。云由妄想我。執妄身為我。」妄

      想我是執虛妄五陰身心為我。「我見堅固不捨故。云及愛我者。」愛我者，

      我們知道我者是對我所，就是唯識家所說的法，我所不外乎一切法。我和我

      者是什麼？正報有我，依報有我所。「曾不自知念念生滅。造諸惡業。然造

      業者乃佛性也。故云理即。」不自知念念生滅，是無明啊！不自知嘛！生滅

      是假的，不存在嘛！怎麼知道生滅不存在呢？有誰知道？介爾存在，就不生

      不滅嘛！

      所以我們知道，生滅不存在，執假為真才造諸惡業。「乃佛性也。故云理即

      。」要假使沒有佛性，怎麼造諸惡業？這佛性有誰知道這個道理，講給我聽

      一聽？佛性這個東西，在眼叫看，不是眼看，在耳叫聽，在鼻子叫聞，在嘴

      巴能說話，能吃東西，在身能接觸，在意它能想，它不是六根作啊！在兩個

      腳能走路，在兩個手能拿東西，在五陰身心能辦事情，能起憎愛二心，都是

      佛性吧？五欲、五蓋、憎愛二心，都是佛性的作用。沒有佛性的話，眼不能

      看，要是沒有佛性，眼還能看，死人應該能看啊！

      這段文是憨山大師的見地，他根據這番道理，判這段文是理即。「理即」這

      個名稱是天台立的，六即佛各家都認為不錯，也可以採取。

      「若遇善友。教令開悟淨圓覺性。發明起滅。即知此生性自勞慮。」「此名

      字即也」，這是他見地。「名字即」是修行開始了。「即知此生性自勞慮」

      ，知道自己性自勞慮了，這是名字即，名字即佛了。「以眾生迷已」，好像

      是「己」吧？不是「已」。迷自己自性，應該是迷己啊！這個已和己要注意

      到，要分清。「不知本有佛性」，不知道自己本有佛性。「若遇善知識開導

      。了悟自性。」了悟自己的性，自性是實性。「生即無生」，生就是無生，

      換句話說，無生就是生。無生就是生，法身常六道；生即無生，六道即法身

      。為什麼生即無生？誰知道這個道理講給我聽？生即無生，什麼道理？生存

      在不存在？生是生滅，生滅不存在，虛妄的，虛妄的就是無性，無性怎麼還

      有生？所以生即無生。「知本是佛」，知道自己本來是佛，雖然知道，辦不

      到，所以叫名字即佛。「以知名識字」，因為知道名，以名字而知的話，「

      即知之一字。……」，就是知道了，明白了，叫名字即佛。這段文字，他的

      見地很好。

      「凡夫隨順覺性。此觀行即也。」名字是自己知道道理，從理邊入；觀行即

      ，從事邊修。「此天台圓教五品觀行位人。圓伏五住。先斷見思故云勞慮永

      斷。三毒不行。故云得法界淨。」天台的圓教，五品弟子位在什麼位？圓教

      八位，五品弟子位在那一位？講法華時都講過，五品弟子位是八位第一位。

      五品弟子位上面是那一位啊？六根清淨位。六根清淨位就是觀行位，六即是

      什麼？理即、名字即、觀行即、相似即、分證即、究竟即──六即。這是憨

      山大師他的見地。

      「凡夫隨順覺性。此觀行即也。」那還不夠相似。「此天台圓教五品觀行位

      人。圓伏五住。」五種觀行人。圓伏五住。什麼五住？無明住地加上四住地

      了。「圓伏」，伏是沒斷，不起，還有根，叫「伏」。這個斷，唯識宗說斷

      ，斷種子，現行不起叫伏，大家注意到啊！華嚴宗說斷，種子斷了還不能說

      究竟斷，要斷習氣，才叫斷。

      「先斷見思」，這是斷見思惑，斷了。「故云勞慮永斷」，斷了見思惑。斷

      了見思惑是那一輩人呢？聲聞、緣覺，阿羅漢、辟支佛，對不對？三果還沒

      斷，三果上二界的無明還沒斷盡。「三毒不行。故云得法界淨。」「耽著淨

      境。故云淨解為礙。無明全在。」還是無明啊！耽著淨境還是無明啊！「故

      於圓覺。而不自在。天台判圓觀行位與別信位。同斷見思。名為外凡。故結

      名凡夫。」天台宗判圓教的觀行位和別教的信位，同斷見思。

      我們再看這一位。（卍續一六•圓覺經近釋卷三•一八一下•九 ）「謂一

      切眾生皆由意識妄想所執之我及七識所執之我。由此二識執我執法。」執我

      、執法就是愛我、愛我者。「妄認四大為自身相」，他這是根據圓覺經直接

      下來的，「六塵緣影為自心相」，很好！他根據圓覺經下來。「曾不自知念

      念生滅」，不知道念念生滅是假的！不知念念生滅，是不知道我和法是假的

      。「故起憎愛。於五塵境耽著不捨而起五欲。故有三界生死輪迴。」三界生

      死輪迴就是六道輪迴，有人說六根對六塵是六道。

      「若遇善友教令開悟不生不滅淨圓覺性是寂滅法。復為發明念念生滅者是尔

      計性。」尔計性就是遍計性，雙個「人」，不是單個「人」，是遍計性，遍

      計執性。「由彼一聞此教。悟知此生塵勞思慮皆是自己狂癡亂想。然未能伏

      斷二執。」二執是什麼？人我執、法我執，未能伏，也未能斷。「未能隨順

      覺性」，要是斷了二執，就隨順覺性了。「雖復名覺即是不覺」，這是說覺

      就是不覺。「故名未成佛。亦名異生性。」異生性就是眾生性，天、人、阿

      修羅、地獄、餓鬼、畜生，異生不同。

      「若修奢摩他斷見思二惑永除事障」，見思二惑，為什麼是事障？大家還記

      不記得？見思惑為什麼是事障？它從愛取有下手，斷了見思。「便能內發寂

      靜輕安。爾時便得無方清淨。」這都是圓覺經說的。「故曰勞慮永斷」，他

      也是判見思惑是勞慮永斷。「得法界淨。……由彼斷勞慮得淨法已。即守此

      淨解。復為自己作障作礙。」淨本不可得，妄本不可斷嘛！所以華嚴經講，

      妄本空怎麼可斷？真本具怎麼可得呢？「故於圓滿覺性不得自在」，怎麼於

      圓覺性就得自在呢？有誰知道，講講這個道理給我聽一聽？怎麼於圓覺性就

      得自在？於無性知道是緣起，於緣起知道無性，就得自在了啊！無性不可得

      ，緣起不可斷嘛！

      「故先德云。神光不昧。萬古徽猷。入此門來。莫存知解。」不可在知解上

      ，六祖說知解之徒不得法性。「以存知解是名二乘隨順覺性。以但斷我執名

      相似覺。不曰二乘而曰凡夫者。以法執未除同凡夫故。先德云。得到法身。

      為法執未忘」法身不可得啊！「已（己）見猶存。墮在法身邊亦是病。又云

      。騎驢不見驢是病。騎驢不肯下亦是病。前病是異生所患。後病是二乘所患

      也。」很好！各人印證自己，你了解如何？你達到這個程度沒有？以人家來

      印證自己。下課了！

      真正有進步的話，你自己也可以發現自己的見地，有一天你自己發現自己見

      地的時候，他印證我，我也可印證他。

▉第三十五次修學

      「善男子。一切菩薩見解為礙。雖斷解礙猶住見覺。覺礙為礙而不自在。此

      名菩薩未入地者隨順覺性。善男子。有照有覺俱名障礙。是故菩薩常覺不住

      。照與照者同時寂滅。譬如有人自斷其首。首已斷故無能斷者。則以礙心自

      滅諸礙。礙已斷滅無滅礙者。修多羅教如標月指。若復見月了知所標畢竟非

      月。一切如來種種言說開示菩薩亦復如是。此名菩薩。已入地者隨順覺性。

      」

      案：缺錄音帶。

■第三十六次修學

師父：佛法重於修學兩足，佛說過，修而不學是外道，學而不修，狂慧。有一般人

      是卑下慢，「我不懂，我就不聽了。」卑下慢！障住不得佛道，不得定，不

      得慧，臨命終之後還是六道輪迴。還有一種人，他自己不如人家，他就說了

      ：「修有什麼用？學佛要學經、學論啊！」這是卑下慢。還有一種人，他學

      講經說法不如人家，他就說了：「學有什麼用，講經說法有什麼用？」這完

      全不符合佛所說的，佛說修學二道，如車之兩輪，鳥之雙翼，缺一不行。所

      以這種說法，犯這種卑下慢的人，上迷佛旨，下誤眾生，罪過甚大，千萬不

      要犯！大家記住，千萬不要犯。

      大家要深入諦理。入諦理是那種人呢？如果說，不入諦理，凡夫位叫理外凡

      夫；入諦理以後，也是凡夫，像我們都是凡夫，叫理內凡夫。我們不敢說是

      理內凡夫，我們還不夠那個程度，我們向這條路上走就是了。理外凡夫，叫

      做外凡；理內凡夫，叫做內凡。大乘、小乘皆有，小乘叫外凡，在三賢位；

      內凡，在四加行。大乘外凡也在三賢位，內凡在四加行。

      我們不要說是大乘，小乘都不夠資格。大乘四加行，內凡過了以後，分證成

      佛了，我們差得太遠了。我們是往這條道路走，盡己所能，往內凡路上走。

      小乘的內凡，通過內凡以後就證初果位了，我們也可做，這叫雖無其力，而

      有其心就是了。大家認清了，各人檢討自己，如果有這種毛病的，有這種慢

      心毛病的，趕緊改過來。

      所以，我們修學以諦理為根據。先不決定一切法，依照四依漸次而入，因為

      我們都是漸根，不是頓根。四依是什麼？依法不依人，依智不依識，依義不

      依語，依了義不依不了義，這是佛所說。四依不出二諦，所以如果要明瞭四

      依，要先明瞭二諦。在諦理當中，二諦最通用了。一切法因緣生，因緣生無

      自性，就是空；一切法空，所現皆是假相，謂之假。此中空即假，假即空。

      換過來講，空即假，就沒有空，非空；假即空，就沒有假，非假。非空非假

      、亦假亦空，這是二種中道。所以依法是依中道義，不依人。不依人主要是

      不依聲聞、緣覺，這就是依法不依人，二諦所出，依法不依人。

      智是什麼？無性就是隨緣，第一義諦就是世俗諦，隨緣就是無性，叫做理事

      無礙，無有分別。一切事相皆是緣起，緣起無自性，無礙，也無分別，這叫

      依智。識是了別，起了別心的時候，就說無性不是隨緣，隨緣不是無性，有

      所分別，了別為識。我們修學，依智不依識。隨緣就是無性，所以隨緣無相

      ，無性就是隨緣，無性是無相，無相法叫做義理。言語是執著言語相，執著

      言語相、文字相、心緣相的人叫依語；不取於相，如如不動的，叫依義。這

      就是二諦出，依義不依語。無性就是隨緣，無性不可得；隨緣就是無性，隨

      緣不可得。

      既然是無性隨緣，皆不可得，無性隨緣，隨緣無性是一切法，一切法皆不可

      得。甚而言之，不可得也不可得，這叫了義經；凡以有所得心取著於相的，

      皆不了義經。以有所得心，取於相的有幾種：落於邪見的，有所得，違背於

      理，是外道。學正法，執著正法，有所得，叫凡夫。內凡就是這個階段。理

      外為凡夫，叫外凡；如果入理，知道一切法不可得，求正法，而未證入的時

      候，叫內凡。內外凡在圓教裏頭，通通在十信以前。

      諦理，依循四依，漸次而入。有一輩頓根人他可以頓入，我們不是那個材料

      ，我們漸入。雖然我把這個法再三講，再三講，重覆又重覆，講了不知多少

      遍，可是大家恐怕還是不甚了了，大家各自用功。

      現在我們修學圓覺經，看經文：

      「善男子。一切障礙即究竟覺。得念失念無非解脫。成法破法皆名涅槃。智

      慧愚癡通為般若。菩薩外道所成就法同是菩提。無明真如無異境界。諸戒定

      慧及婬怒癡俱是梵行。眾生國土同一法性。地獄天宮皆為淨土。有性無性齊

      成佛道。一切煩惱畢竟解脫。法界海慧照了諸相猶如虛空。此名如來隨順覺

      性。」

師父：今天修學到這裏。這段文大家看了迷迷糊糊，不知所云。剛才我講過了，以

      諦理順著四依，漸次而入。

      我提醒大家，「一切障礙即究竟覺」，你想一想，一切障礙是不是隨緣起啊

      ？隨緣是否無性啊？究竟覺是不是無性所成？以下的，以各人的悟性去探討

      。你本著諦理四依，漸次而入，就可知道了。入理以後，有一個名字，一法

      多名。這個法入了以後，叫第一義、畢竟空，叫諸法實相、法界緣起、一真

      法界、阿耨多羅三藐三菩提、般若波羅蜜，有很多名字，其實都是一個。又

      譬如說中道，都是一個。講吧！

悅師：試著學習看看。「一切障礙」是在緣起邊，「究竟覺」是無性。「得念失念

      」是隨緣邊，「無非解脫」是無性。下面成法破法、智慧愚癡、菩薩外道、

      無明真如、諸戒定慧及婬怒癡、眾生國土、地獄天宮、有性無性、一切煩惱

      ，這些都是隨緣邊。涅槃、般若、無異境界、菩提、淨土、法性、一法性、

      佛道，這些都是無性。所以這段話是要我們從隨緣會入無性，就是說隨緣當

      下就是無性，這樣法法皆同一無性，法法都是實相，法法都是畢竟空，法法

      都是無二無別，因為在一真法界當中沒有這麼多差別。可是反過來說，從無

      性會入隨緣，也不礙有得念失念、成法破法，……這種種的差別。

      為什麼他會把「智慧愚癡」配「般若」，「菩薩外道」配「成就法同」呢？

      詳細消文，我不會消。下面一句比較重要的，「法界海慧照了諸相猶如虛空

      」，我猜是佛的智慧，以佛的智慧照了諸相，就是以上的諸相，猶如虛空，

      如幻不可得。這句使我想到師父以前講過「空生大覺中。如海一漚發。」空

      生大覺中那個空是剛才所講的諸法隨緣邊，於大圓滿覺中「如海一漚發」，

      大海被風吹而有波浪。大海有萬重波，萬重波皆是一水，所以我們知道「一

      切障礙」、「得念失念」，皆是同一無性的法。

      這段話告訴我們，緣起的萬法，乃至認為有生有滅，這些都是不可得的。在

      大圓滿覺中，實在沒有這些分別，這些都好比是大海的一漚發一樣。可是本

      經的講法不是這樣，它說「法界海慧照了諸相猶如虛空」，它是把諸相比作

      虛空，隨緣會入無性，如海一浮漚一樣。

      「此名如來隨順覺性」，這樣的智慧照了才是如來的智慧，才是如來的隨順

      覺性。

師父：我多講話啊！慧悅不錯，他把它貫通了。如果我不講話，你把它貫通，你是

      另一番境界。誰再發揮？

聞師：這地方是二諦法，因為二諦法是一切的佛法，譬如說，一切障礙是一切的諸

      相，一切諸相同一緣起，同為無性大海所印，同於海印三昧所印，可以講是

      如幻三昧。一切的障礙都是如幻的，為什麼說是如幻的？緣起的緣故。你懂

      得如幻的話，就是定心，就是如幻三昧，如幻三昧事實上就是海印三昧，因

      為如幻三昧同為無性大海所印，所以一切障礙即究竟覺。

      如果約法來說，一切緣起諸法同一無性，即是圓成實性，究竟果德。同時，

      一切的緣起法即是畢竟空義，一切的諸法即是實相，這是約法來講。約人來

      講，法界眾生只是粗細的不同，皆未破無明，所以皆有障礙。這裏講「一切

      障礙即究竟覺」，會到法性，一切的緣起即是性空。

      約人來講，「一切障礙」即法界眾生，一切眾生畢竟成佛道，都是同一法性

      的緣故。什麼是障礙呢？得念、失念，它是二法，是相待而有的，都是落入

      有所得法，不會無性法。解脫就是覺悟的意思。成法、破法，它是相待而有

      的，是有所得心。事實上，成法、破法同一緣起的。智慧愚癡、菩薩外道、

      無明真如、戒定慧、婬怒癡、眾生國土，皆同一法性。「乃至地獄天宮皆為

      淨土。有性無性齊成佛道。」也都同一無性的緣故，一切法畢竟解脫。

      我們整個貫穿起來，如果約緣起邊來講是如幻三昧，會到它的真諦就是海印

      三昧，同一海所印。有一點，我們認為有實在的障礙，事實上是不會緣起邊

      。

      「照了諸相猶如虛空」，一切的相都是障礙，得念、失念、成法、破法、智

      慧、愚癡，都落於相邊。其實法是如如的，不二不別的，如果會到一切障礙

      ，也就是要會入如如法性，同是一味的。

師父：你們大家練習，不依他力自己覺，境界就不同了。這裏有兩種三昧，我提醒

      大家。上面的文，得念失念、成法破法、智慧愚癡、菩薩外道、無明真如、

      諸戒定慧及婬怒癡、眾生國土、地獄天宮、有性無性、一切煩惱，這些都是

      隨緣邊講的。後面的解脫、涅槃、般若、菩提、無異境界、梵行、法性、淨

      土、佛道、解脫，是會通它的法性，總說就是「一切障礙即究竟覺」。

      一切障礙、得念失念、智慧愚癡，因為慧聞講出來了，我才講，都叫如幻三

      昧。究竟覺、解脫、涅槃、般若叫金剛三昧。為什麼叫金剛三昧呢？金剛三

      昧者，能破一切煩惱，不被一切煩惱所破。你們就知道了，還有一種三昧，

      在一切障礙中行功德，得念失念當中行功德，成法破法、智慧愚癡當中行功

      德，「成就功德」是事相，叫華嚴三昧。究竟覺、解脫，這部分叫海印三昧

      。大家注意到，這海印三昧和法界海慧有什麼關係？誰講？誰發揮？

乘師：前文講到清淨慧菩薩請佛開示不思議事，我們知道不思議是不可說，法本不

      可說、不可得，既然不可說不可得，佛還說法四十九年，就是以二諦來說法

      ，為了開示眾生悟入圓覺妙性，所以開出世俗諦。凡有所說──世俗諦，也

      是要歸於第一義諦。第一義諦不可說，因為法不可得，所以不可說而說是方

      便。佛、菩薩乃至眾生根機所證都有差別，這是緣起邊來說，為了令悟入如

      來圓覺妙性才有這些方便。

      這邊我先看它的前文講：「圓覺自性。非性性有。循諸性起。無取無證。」

      圓覺自性本來就無取無證，因為於實相法中，本來沒有菩薩、眾生的差別，

      為什麼？因為眾生都是幻化的。既然是幻化的，都是畢竟空，有這些分別，

      是於畢竟空中落入遍計執，一切障礙都是於依他起法中落入遍計執。

      所以障礙是依他起，究竟覺就是無性。得念失念，其實法不可得，那裏有得

      念和失念？乃至成法、破法都是不可得。眾生會輪迴就是因為落入對待法，

      其實畢竟空中不可得，法本來不可得，就是涅槃。智慧愚癡通為同般若，因

      為都不可得的緣故。為什麼說菩薩和外道都是菩提呢？以下有講，無明和真

      如本來是清淨，沒有差別的，都是一真法界，都是一法，因為佛說一法，二

      法是魔說。

      戒定慧、婬怒癡都是幻相，都是一真法界，不可得。「眾生國土同一法性」

      ，法性就是無性，無性隨緣才有眾生國土，所以眾生國土同一法性，眾生起

      分別才會落入差別。「有性無性齊成佛道。一切煩惱畢竟解脫。」都是同樣

      的意思。

      「法界海慧照了諸相猶如虛空。此名如來隨順覺性。」這樣就會歸一真法界

      ，如果執著就落入十八界，還有凡夫、菩薩的差別，其實本來是如幻的。

師父：這個地方有一點點很微細、很深的境界，我和大家講。剛才慧乘講不可思議

      。不可思議實在說，叫言語道斷，心行處滅。言語道斷叫不可議，心行處滅

      叫不可思，這是頓教說法，它不是圓教說法。頓教說法已經合中道義，你們

      誰知道它得什麼中道？（答：真諦中道。）欸！對了。它僅僅得真諦中道，

      還沒有得俗諦中道啊！應該不可思議也不可思議，言語道斷也斷，心行處滅

      也滅，那就會入真諦中道，也會入俗諦中道。這真俗兩個都具足，叫圓教。

      這就是很微細的頓教、圓教，分別只有那麼一點點。頓教不過得了真諦中道

      ，圓教，真諦中道、俗諦中道俱得，所以併稱為圓頓大乘。

      圓頓大乘這不是根據華嚴宗的說法，是天台宗的說法，因為天台宗沒有分別

      頓教，藏通別圓皆有頓，華嚴宗把頓教列出來了，它列出來的原因是什麼？

      它也得中道，所謂一半中道。誰發揮？

觀師：這段講如來的隨順覺性，因為我們常常薰習的緣故，所以這段文大意可以了

      解，我從心裏很感激師父這樣教我們，覺得這真是不可思議的法。譬如後面

      講「諸戒定慧及婬怒癡俱是梵行」，如果我們沒有薰習二諦的話，戒定慧和

      婬怒癡是非常不同的，怎麼會俱是梵行呢？原來要從二諦來會。

      「一切障礙即究竟覺」，一切障礙是講無性隨緣，究竟覺是隨緣無性，以下

      都是這樣。「得念失念無非解脫」，得念是緣起，失念也是緣起；得念無性

      ，失念也無性，所以無非解脫，因為解脫是無性，得念、失念是無二的。「

      成法破法皆名涅槃」，成法、破法是緣起，涅槃是無性，成法無性所以是涅

      槃，破法無性是涅槃，所以成法破法無二。「智慧愚癡通為般若」，智慧無

      性是般若，愚癡無性是般若，所以無二。

      「菩薩外道所成就法同是菩提」，因為菩薩成就法是無性，外道成就法也是

      無性，以無性故，所以菩薩、外道不二不異。「無明真如無異境界」，真如

      是佛菩薩的境界，無明是凡夫的境界，竟然是同樣的境界，因為真如無性，

      無明也是無性，所以真如無明不二。

      「諸戒定慧及婬怒癡俱是梵行」，這是很特別的地方，我們修行都是要學戒

      定慧，來對治婬怒癡，戒定慧是緣起無性，婬怒癡也是緣起無性，所以戒定

      慧與婬怒癡不二。「眾生國土同一法性」，眾生有佛性，國土也是法性，所

      以是不二。「地獄天宮皆為淨土」，本來地獄不是淨土，以如來隨順覺性，

      地獄是淨土。地獄是無性，天宮也是無性，所以都是淨土。「有性無性齊成

      佛道」，這是講到有情無情同圓種智。對有情起善心，對無情也要起善心，

      情與無情才能同圓種智。「一切煩惱畢竟解脫」，煩惱無性，所以畢竟解脫

      。

      「法界海慧照了諸相猶如虛空」，能夠觀照一切諸法實相，猶如虛空。「此

      名如來隨順覺性」，其實這都是佛的境界，所以佛能寂而常照，照而常寂。

      這是甚深妙法，我們藉著師父的教導，只是沾到一點邊而已。其實這是佛的

      境界，我們只有求願往生才能從心性得到受用。

      剛才師父有提到很多三昧，這些三昧都從念佛三昧出，所以我們還是老老實

      實地和師父學念佛三昧。從基礎做起，要念得清楚、聽得清楚，實在是不容

      易的事情，和大家共勉！

師父：我提醒大家，這個境界你知道是知道，不要執性礙修。因為這個境界是什麼

      人修的？圓頓大乘人修的。像我們這個理外凡夫，那根本不能修行這個道。

      不過你可以知道，這是什麼道理呢？可知道，不必辦到。雖然沒辦到，也能

      知道。我問大家，人死是不是很痛苦啊？你沒死怎麼知道很痛苦？這是可以

      知道，並不一定辦到，這是圓頓大乘人修的。

      因為慧觀說出不二來了，我提醒大家。如果早講障住大家，現在講是引導大

      家深入。我改變個題目，大家看看是不是通？一切煩惱是為二法，即究竟覺

      ，是為入不二法門；得念失念是二法，無非解脫為入不二法門；成法破法是

      二法，皆名涅槃是為入不二法門；智慧愚癡是二法，通為般若是為入不二法

      門；菩薩外道所成就法是二法，同是菩提是為入不二法門；無明真如是為二

      法，無異境界是為入不二法門；戒定慧及婬怒癡是二法，俱是梵行是為入不

      二法門；眾生國土是二法，同一法性是為入不二法門；地獄天宮是為二法，

      皆為淨土是為入不二法門；有性無性是為二法，齊成佛道是為入不二法門；

      一切煩惱是二法，畢竟解脫是為入不二法門。

策師：從這裏我們知道，要會歸於無性，不然就是失之毫釐，差之千里。所以我們

      如果會到無性，就知道一切障礙都是緣起，不實在的，所以究竟覺。得念失

      念無非法界，法界中本來沒有得失，所以無非解脫。剛才師父說這無非二法

      ，所以就知道二法是生死，我們如果知道二法無性，就能入不二法門。

      成法破法是二法，本來一真法界沒有生滅，所以皆是涅槃。智慧愚癡，智慧

      是因緣，愚癡也是因緣，都是無性，所以通為般若。下面我們就不用講了。

      眾生國土可以說是正報、依報，正報、依報皆是無性，所以同一法性，同於

      一真法界。「地獄天宮皆為淨土」，下面講依報、正報，就是有情無情皆同

      圓種智。有情無情皆是緣起無性，緣起無性的法，皆是佛法，皆能成佛，皆

      是一真法界。所以「一切煩惱畢竟解脫」，煩惱是假的，煩惱是緣起幻化，

      所以畢竟解脫。其實也沒有解脫這個名詞，是假名安立解脫。

      「法界海慧照了諸相」，我們可以說法界無界。法界無界就是實相無相，無

      相的法猶如虛空，不可得。這裏是如來隨順覺性，可以講是無諦。

師父：你不是要講嗎？

修師：「一切障礙即究竟覺」，有障礙就是迷惑，「即究竟覺」，因為迷惑是一心

      所顯，它是無性的，所以一切的障礙即究竟覺。「得念失念無非解脫」，因

      為得念失念是唯心所現，所以無非解脫，迷惑才會有得念失念的分別。「成

      法破法皆名涅槃」，一心中成法不生，破法不滅，本來不生不滅的。「智慧

      愚癡通為般若」，智慧愚癡都是本性所顯現出來的，迷惑時為愚癡，不迷惑

      即是智慧，所以通為般若，都是本性所具，不是從外來的。「菩薩外道所成

      就法同是菩提」，也是一心中所現的，是不二法。「無明真如無異境界」，

      都是一真法界，沒有分別，都是一心中所顯的。

      「諸戒定慧及婬怒癡俱是梵行」，一心中本來清淨，因為眾生落入遍計執，

      所以起婬怒癡，假如知道是依他起的話，就是戒定慧，它的究竟處都是無性

      ，所以俱是梵行。「眾生國土同一法性」，眾生國土都是一心中所現，都是

      一真法界。「地獄天宮皆為淨土」，皆是一心所顯，都是無性的，所以「一

      切煩惱畢竟解脫」。

      「法界海慧照了諸相猶如虛空。此名如來隨順覺性。」我們的大圓覺海能顯

      現一切諸法，猶如虛空。

師父：剛才慧觀提到念佛法門，慧修也提到一心，我可以講了。淨土宗六祖永明大

      師他說，心念佛，佛起心，同歸一心。心念佛時，是心成佛，心入佛；佛起

      心，是佛入心，佛成其心。這叫什麼中道啊？俗諦中道是不是？心念佛時，

      心入佛，佛攝心。佛攝心，則無心，非心。佛入心時，就非佛。非心非佛，

      是什麼中道？真諦中道。所以說，淨土念佛法門圓頓大乘，它是圓教中道義

      嘛！

      永明大師所說，你會入一心啊！此法有全是空。有全是空，不就是緣起無性

      嗎？空全是有，空全是有，不就是無性緣起嗎？所以我們確實知道，淨土法

      門是圓頓大乘，它是二諦中道啊！有人不知道，執著淨土法門，執有，不對

      了；有人執空，也不對。他不知道，全空成有，全有在空啊！全有在空，用

      不離體；全空成有，由體起用。大家可以探討！好，慧明講！

明師：我講一句。「法界海慧」，就是師父常常講的實相慧，因為實相無相無不相

      ，它就可以照了諸相；無不相是無相，它就是猶如虛空。前面「眾生國土同

      一法性」，是講到前天所研討的彌陀要解，它說的舉體作依作正，眾生是正

      報，國土是依報，同一法性是同一實相，實相法就沒有分別，那些障礙究竟

      覺、得念失念，都同一無性。

師父：慧明講過了，我可以講。這個「法界海慧」叫海印三昧，為什麼「法界海慧

      照了諸相猶如虛空」？海水是一，一水之性不動，可是它起萬重浪。萬重浪

      皆是空，因為什麼？因為萬重波浪皆是一水嘛！所以以海印三昧照了諸相，

      照了一切波浪，凝然不動，所以說猶如虛空，是這個意思。

      「地獄天宮皆為淨土」，這不是告訴你，淨土者是一真法界嗎？你怎麼還要

      起分別心呢？這段文講兩種三昧，如果是一水起萬重浪，叫海印三昧；萬重

      浪皆歸一水，叫華嚴三昧。華嚴三昧，全事歸理；海印三昧，全理成事，理

      事無礙，事事無礙。誰還要發揮？

修師：法界海慧是佛的大圓覺海，是畢竟空寂，能夠顯一切法。雖然顯一切法，可

      是無法可顯，都是畢竟無性，所以猶如虛空。

師父：海印三昧有很多名字，大圓鏡智、圓成實性、中道義、阿耨多羅三藐三菩提

      ，都是它。慧甫講！

甫師：二諦法，一法有多名，下面都是講分別法都是對待的名相，要讓我們會通無

      性，一切障礙、得念失念、成法破法，這些都是分別法。下面究竟覺、涅槃

      、菩提、般若，這些都是無性，就是佛的無分別智，也就是說這些法無性，

      所以在無分別智中是分別而無分別的。我們都是分別相，所以不能會入佛的

      智慧。這邊就告訴我們一切分別相都是無性，以無性的緣故，都是平等的。

      所以下面的究竟覺、涅槃、菩提、般若等，其實是一法多名，實在是一個東

      西。

      這是諸佛的境界，雖然我們理解到，可是做的時候如果不藉方便，不能得到

      法益。有一句話說，「分別一切法不作分別想」，也是契合這個道理。乃至

      於無所住而生其心。譬如，看到比較愚癡的人，不起輕慢心，對比較有智慧

      的，不起特別恭敬的心，這種平等心，就是修無分別智。要做到這種平等心

      ，就是要恭敬一切，也就是知道一切的分別，但是不起貪瞋癡。

師父：慧甫講出來了，分別一切法。我把這個文改一改，大家開智慧，不要拘泥。

      一切障礙，分別法；即究竟覺，不作分別想。得念失念，分別法；無非解脫

      ，不作分別想。成法破法，分別一切法；皆名涅槃，不作分別想。智慧愚癡

      ，分別一切法；通為般若，不作分別想。下面大家就知道了，是不是這個道

      理？

聞師：「一切障礙即究竟覺」，你要會到實相法，可是到底什麼是實相？解實相法

      ，就是你把本來這個法看清楚了，不再迷惑。從這裏我們發現緣起法是真正

      的綱領。我們怎麼能證這個無性？為什麼「一切障礙即究竟覺」？因為緣起

      法非有，它無自性，所以一切法都是緣起。下面用一句話來結束──「一切

      煩惱畢竟解脫」，我覺得這個法則可以一直用到我們成佛為止。所以我們要

      拿來修行用，剛開始信中道法，再來解中道法，行中道法，畢竟我們會得到

      成就的。

      實相法是用緣起法來開展的，實相開展有兩個方向，一個是世諦邊。世諦邊

      是凡夫所修的，可是我們迷惑，迷惑緣起邊，五陰、十二入、十八界、根塵

      識，這一切的法都是俗諦所開演的，本來是圓滿的法性，所以圓覺經講，「

      有大法王名為陀羅尼門」。事實上，法法本來是圓成實性，本來是無性的。

      可是眾生落入執著，落入遍計所執性，所以叫一切障礙。

      事實上，一切障礙要會歸修行，要解中道義，不解無法入。知道緣起法無性

      ，才能開出正修行路，才能隨順如來覺性，隨順佛的大圓滿覺。緣起法無性

      ，一切法則虛妄，煩惱則不會起。

      剛才師父開示，果地圓滿叫寂而常照，照而常寂，這我們不可能做到。剛開

      始煩惱不起是止的情形，止的時候，你的心裏清楚明白，這就是觀。以念佛

      來講，你念得清楚就是止，就是觀，就是止觀雙運。一切法緣起無性，無性

      法那裏求呢？在一切障礙裏，我們不再迷惑了。

師父：我剛才和大家講了，分別一切法，不作分別想，這是頓教，還差一點。他會

      到什麼？真諦中道。可是頓教裏有圓教人，六祖永明大師他是圓教人，他說

      一句話，他說：「得無分別智即能分別一切法」，那俗諦中道，二諦中道，

      完全具足。

      不相信我們看這段文，把它改變一個方式。「即究竟覺」──無分別智，得

      這無分別智即能分別一切障礙。解脫是無分別智，得無分別智即能分別得念

      、失念。涅槃是無分別智，得無分別智即能分別成法、破法。般若是無分別

      智，得無分別智即能分別智慧、愚癡。菩提是無分別智，得無分別智即能分

      別菩薩、外道所生的法。下面都是一樣，是吧？它一反一正，是二諦中道。

      大家深深體會，深入法性。你可千萬不要執著文字相，你現在已經知道了，

      還有必要再分別得念是什麼？失念是什麼嗎？還有必要再分別成法是什麼？

      破法是什麼嗎？如果那麼解釋的話，多餘的，完全廢話連篇，是不是？

      所以你們就可想到了，修學彌陀要解的時候，慧悅按照注疏本講，那不是多

      餘的嗎？還有沒有講的，沒講的，我們查注疏了。

      （卍續一六•圓覺經直解卷上•一一四上•八）「此究竟即。以示平等佛慧

      也。」平等佛慧是無有高下，沒有分別。平等，它不是有平等者，大家要會

      到。所謂平等，經上說，是法平等，無有高下。不可得是平等，空是為平等

      ，無相是為平等，無分別是為平等，中道義是為平等。大家要注意到，無上

      菩提，經上說無上菩提是什麼？了達於空性，是名為菩提。不是有個菩提啊

      ！大家知道吧？空性叫菩提，畢竟空叫菩提，畢竟空就是平等。

      「其得念失念等。十對等法。」對，他不需要解釋什麼是得念、失念，什麼

      是地獄，什麼是天宮，什是戒定慧，什麼是婬怒癡，沒有必要解釋。「皆迷

      悟邊事」，著兩邊之事，著常邊、斷邊之事。什麼是著於邊事呢？執著定性

      有叫常邊，執著斷滅空叫斷邊，這都是迷悟邊事。

      「良以圓覺妙性不屬迷悟對待因果故」，迷悟是對待，對待不是絕對的。有

      人說佛性是絕對的，大有商量處了。「對待因果」，絕對對待是什麼？甲對

      乙而有，乙對甲而有，這我們知道是畢竟空。怎麼說呢？大前提知道，對乙

      才有甲，對甲才有乙，如果先有甲則不對乙，不對乙怎麼會有甲？不對。如

      果先有乙，不對甲，不對甲怎麼會有乙？不成對待嘛！如果甲和乙同時有，

      那同時有了就不成對待了，不需要對待了，不成對待沒有甲和乙，所以講畢

      竟空。有一般人執著相對不對，絕對對，其實也是錯。

      「一切寂滅。平等一如。」是不是無性、畢竟空、不可得、無所有？在三三

      昧中講空、無相、無願，三三昧大乘比小乘高，大乘修三三昧得無上菩提，

      小乘修三三昧得無漏。「以妄見而觀。則有二相。若以法界海慧照之。則猶

      如虛空。」這是不是就是一切二法，知其性空，皆入不二法門，對不對？「

      一切諸相。了不可得矣。」好比大海水一樣，要會入海印三昧的話，一切波

      浪是一水，一切波浪皆不可得。水可得嗎？也是不可得，一水即是一切波浪

      ，水也不可得。你如果有所得心的話，是外道。

      （卍續一六•圓覺經要解卷上•二四二上•七）「列十對法。皆同真實。一

      識智對。無念則得其正念是智。有念則為失念是識也。」有念就有所得了，

      是失念。他是說無所得為智，有所得為識。「念本自空。元是無念。故皆解

      脫。」還是會歸無性，得念失念徹底講的話，得念失念皆因緣起，一句話就

      到家了。

      「二成破對。眾緣相會曰成。緣離曰破。緣無自性。成破一如。」這個大家

      清楚吧？緣來則聚，緣去則散，這個境界是三乘境界，不是一乘境界。一乘

      境界是什麼？緣來不聚，緣去不散，那才是一乘境界。

      「三愚智對」，智慧愚癡一對。「癡從分別生」，分別執著叫遍計執性。「分

      別亦非有。智慧與愚癡平等無差別。」結果還是會到緣起無性啊！「四邪正對

      。若在道者無分邪正。」什麼是道？道是覺，什麼原因呢？道是翻成我們的話

      ，梵文叫菩提，菩提翻譯兩種，一個翻譯為覺，一個翻譯為道。菩提即是空，

      畢竟空即是菩提，所以說，在道者無分邪正嘛！「五真妄對。迷時真如是妄想

      。悟則妄想是真如。」這想起一句話來了，真如隨緣起妄想，妄想無性是真如

      。

      「六染淨對。夫戒定慧翻於三毒。」翻是翻改、對治。「三毒本空。元是梵行

      。七依正對。」依正二報為對。「涅槃云。我以佛眼尔觀三界。有情無情一切

      人法悉皆究竟。」一切人法悉皆畢竟空。　「佛眼觀」，佛眼我們講過了，佛

      眼圓具五眼，圓具五眼是謂佛眼，肉眼是什麼？見粗色、見近色。天眼是什麼

      ？見細色，見遠色，不受隔礙。慧眼是什麼？不見一切法，叫慧眼。有人說慧

      眼可見，那是他不知道，不見有為法，不見無為法，不見一切法，叫慧眼，它

      無分別。法眼是什麼？分別法、分別智叫法眼。佛眼是圓具這五眼。

      「八苦樂對。極惡業成。天宮即見地獄。極善業熟。地獄即是天宮。二業之念

      由心。地獄天宮豈定。」這是慧修所講的同是一心。若人欲了知，三世一切佛

      ，應觀法界性，一切唯心造。都是一心所出，它本來沒有法，法本是心。

      「九有性無性對。有性者三乘性。無性者闡提性。非惟他日迴心。現已齊成佛

      道。」不必等到以後的日子，迴心向善，現前就齊得佛道，為什麼？現前皆無

      性嘛！這個闡提有幾種闡提？第一種闡提是斷善根，下地獄。第二種闡提，不

      見佛性。一闡提是永不成佛，不見佛性是什麼？定性聲聞、緣覺，他不見佛性

      ，永不成佛，和一闡提不一樣啊！還有一種大的一闡提──地藏菩薩，地獄不

      空，誓不成佛。地獄怎麼會空呢？這麼說起來，地藏菩薩永無成佛之期，那不

      是一闡提嗎？所以一闡提有這三種。

      「十縛解對。根塵同源縛脫無二。」這句話大家了解，根和塵怎麼同源？同

      源是：根是緣起，塵是緣起，緣起無性，當然同源。縛和解脫，不二，縛也

      是因緣縛，解脫也是因緣解脫，因緣無性，因緣所生法，我說即是空，所以

      不二。

      「識性虛妄猶如空華」，我們的分別識性是虛妄，為什麼虛妄？分別識性是

      了別，了別是根據外面塵相分別，外面有沒有塵相啊？一切塵相畢竟空，它

      以畢竟空引為了別性，當然這是虛妄的，猶如空華。

      「然煩惱依識。識性既空。煩惱何縛。……」識性空，煩惱那有束縛？「如

      上十對。其意不殊。」以上十對，它的意義完全一樣，沒有差別。所以大家

      知道，看這段文不必解釋，什麼是地獄，什麼是天宮，大地獄多少，小地獄

      多少，……那不要，那不是真正法在處。「佛證覺心。心無取捨。……」佛

      證覺心，大圓覺海，就是海印三昧，大圓覺智。

      「法界海慧」，「慧深如海。照了一切。諸法皆空。」

      「此名如來隨順覺性」，「結果位也。論云。菩薩地盡。滿足方便。一念相

      應。覺心初起。心無初相。以遠離微細心念故。得見心性。心即常住。名究

      竟覺。」菩薩地盡，十地已盡，再廣說，等覺菩薩盡。「滿足方便」，是在

      七八九十地，七地是方便波羅蜜，八地是願波羅蜜，九地是力波羅蜜，十地

      是智波羅蜜，這是方便，十地已經滿足一切方便了，叫後得智。七地以前的

      六地，叫根本智，根本智得佛的實智，後得智得佛的權智。

      「一念相應」，沒有二，一念就是佛的海慧，大圓覺智，一念無分別，相應

      。「覺心初起」，覺悟心初起的時候，「心無初相」，沒有始，沒有終，為

      什麼心無初相？一切法不生，一切法就是心，心外無法，所以一切法不生，

      心怎麼會生呢？所以有一個出家人到人家尼庵裏去住，吵吵鬧鬧的，談論六

      祖講的，非幡動，非風動，是仁者心動。那個住持很有道，說他們吵什麼？

      說：「這些比丘們在抬槓，說到底是風動、幡動？」住持說：「這些愚癡漢

      ，我去看一看。」他看了，說：「大德！我有一個問題，如果能答覆上來的

      話，供養比丘僧，如果答不上來，對不起！請諸位馬上離開。」這比丘想，

      我們大家怕你一個比丘尼問嗎？你問吧！比丘尼就問了：「非風動，非幡動

      ，心怎麼會動呢？」比丘答不上來了，比丘尼就說：「對不起！請大家離開

      。」趕走了。所以心無初相，一切法不生嘛！你要是說風動是你的心動，幡

      動是你的心動，心動還是你的心動啊！本來大圓滿覺凝然不動啊！所以大家

      看圓覺經就知道，「諸幻離盡。覺性不動。」覺性怎麼會動呢？

      「以遠離微細心念故」，微細心念就是一念初起，無明初起。無明初起是沒

      有無明，叫無始無明。「得見心性」，心性湛然不動，什麼湛然不動？一切

      隨緣起的法，皆歸無性湛然不動。無性隨緣，也是湛然不動，這叫「得見心

      性」。所以說，深入二諦叫見性。如果見性徹底，可以分證成佛。「心即常

      住」，湛然不動、覺性不動，名究竟覺。究竟覺是幾種覺？開始不覺，我們

      眾生迷於本覺，再進一步由始覺開始覺，始覺覺到圓滿處，會到本覺的時候

      ，就是究竟覺，會到究竟覺就是究竟成佛，本覺是本來是佛。我們今天講到

      此地！

■第三十七次修學

      「善男子。但諸菩薩及末世眾生。居一切時。不起妄念。於諸妄心。亦不息

      滅。住妄想境。不加了知。於無了知。不辨真實。彼諸眾生。聞是法門信解

      受持。不生驚畏。是則名為隨順覺性。善男子。汝等當知。如是眾生已曾供

      養百千萬億恒河沙諸佛及大菩薩。植眾德本。佛說是人名為成就一切種智。

      」

      案：缺錄音帶。

■第三十八次修學

      「爾時世尊。欲重宣此義。而說偈言

        清淨慧當知　圓滿菩提性　無取亦無證　無菩薩眾生

        覺與未覺時　漸次有差別　眾生為解礙　菩薩未離覺

        入地永寂滅　不住一切相　大覺悉圓滿　名為遍隨順

        末世諸眾生　心不生虛妄　佛說如是人　現世即菩薩

        供養恒沙佛　功德已圓滿　雖有多方便　皆名隨順智」

師父：「爾時世尊。欲重宣此義。而說偈言。清淨慧當知。圓滿菩提性。」我們開

      始修學就知道了，圓覺就是圓滿菩提性，圓滿菩提性就是圓成實，圓滿菩提

      性就是中道義，圓滿菩提性就是阿耨多羅三藐三菩提，所以佛說，我說法是

      一法有多名。「無取亦無證」，因為圓滿的緣故，橫遍豎窮，所以無取無證

      。「無菩薩眾生。覺與未覺時。漸次有差別。」無取無證，也沒有菩薩，也

      沒有眾生，法同一味。在覺悟與未覺悟時，有漸次差別。「眾生為解礙。菩

      薩未離覺。」意思都是講上文。「入地永寂滅。不住一切相。」入地菩薩不

      住一切相，在因地說就是金剛經上說的無所住，不取於相。金剛般若所說的

      是因地，因地有三乘，所以金剛般若包括三乘。所以有人判金剛般若在大乘

      始教，因為包括三乘在內，也可說是通教，「因地法」上通別圓，下通藏教

      。

      「大覺悉圓滿。名為遍隨順。」這是說佛，稱為大覺，大覺一切悉皆圓滿。

      「末世諸眾生。心不生虛妄。佛說如是人。現世即菩薩。」心不生虛妄心，

      什麼是虛妄心啊？你們講給我聽一聽！慧經講什麼叫虛妄心？（答：妄想是

      虛妄心。）對！妄想是虛妄心。誰還說？（答：取相心。）對了！佛說凡所

      有相皆是虛妄。這很多，既然知道妄想、取相是虛妄，取名字的叫妄想，楞

      伽經說的，攀緣的是妄想，分別的是妄想，我執是妄想，煩惱是妄想，造業

      是妄想，落入苦道是妄想，惑業苦皆是妄想。

      「供養恒沙佛。功德已圓滿。雖有多方便。皆名隨順智。」我們把這一段圓

      滿了，再看下面一章。


大方廣圓覺修多羅了義經修學記

威德自在章

▉第三十八次修學

      「於是威德自在菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉

      手。而白佛言。大悲世尊。廣為我等。分別如是隨順覺性。令諸菩薩覺心光

      明承佛圓音。不因修習而得善利。世尊。譬如大城外有四門。隨方來者非止

      一路。一切菩薩莊嚴佛國及成菩提非一方便。唯願世尊。廣為我等。宣說一

      切方便漸次并修行人總有幾種。令此會菩薩及末世眾生求大乘者。速得開悟

      遊戲如來大寂滅海。作是語已。五體投地。如是三請。終而復始。爾時世尊

      。告威德自在菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末世眾生。

      問於如來如是方便。汝今諦聽。當為汝說。時威德自在菩薩奉教歡喜。及諸

      大眾默然而聽。」

師父：以上這段文，我們不修學，有些名相，大家查一查辭典就知道了。

      「善男子。無上妙覺遍諸十方出生如來。與一切法同體平等。於諸修行實無

      有二。方便隨順其數無量。圓攝所歸循性差別當有三種。」

師父：三種是什麼？等一下我們再講。

      「善男子。無上妙覺遍諸十方出生如來與一切法。」無上妙覺遍諸十方到底

      是什麼東西？看文就知道了。

經師：「無上妙覺」是指無上甚深微妙法，是指實相法。實相法無相，無相能起一

      切相，所以它能夠遍諸十方，出生如來與一切法，就像般若經所講的，依般

      若波羅蜜多，就是依實相法能得阿耨多羅三藐三菩提，所以能出生如來與一

      切法，是同體平等。心佛眾生本來三無差別，因為實相無相的緣故。

      「於諸修行實無有二。方便隨順其數無量。」於修行法門是沒有二法，可是

      方便隨順眾生根機的差別，而方便有多門，所以其數無量。禪宗講到，歸元

      無二路，方便有多門，我們所要修證的境界是一，可是要入這個法有很多門

      路可以入。

      「圓攝所歸循性差別當有三種」，依二諦法來講，一切法本來是無相，無相

      所以萬法歸一；一生萬法，所以循性差別當有三種，無性所以開出三種法。

      以下講到如何修這三法──奢摩他、三摩厫提、禪那。

師父：你們現在都進步了。第一個，慧經講出來了。「無上妙覺遍諸十方」，和般

      若有關係，般若是因地。經上說，般若出生三世諸佛及諸佛阿耨多羅三藐三

      菩提，我們就可以想到了，不可死於文下。所以說，般若是妙智慧，再想一

      想，為什麼無上妙覺遍諸十方？

策師：無上妙覺可以說是法身，也可以說是畢竟空。畢竟空中可以出一切萬法，一

      切萬法歸於畢竟空。所以在畢竟空中可以出如來與一切法，一切法無非是一

      法，也不能說一法，因為它是無性，一切法是清淨、平等、沒有差別，所以

      同體平等。

      「於諸修行實無有二」，修行的法門都是要歸於無上妙覺，無上妙覺本來沒

      有修行，可是方便修行有多門，所以方便隨順其數無量。「圓攝所歸循性差

      別當有三種」，下面就是它的三種差別。

師父：慧策講到畢竟空，不錯！我們拿畢竟空來講，無上妙覺是畢竟空，畢竟空當

      然遍十方；畢竟空建立一切法，出生如來與一切法；畢竟空沒有高下差別，

      同體平等；畢竟空於諸修行實無有二。「方便隨順」，看其根性，眾生的根

      性不同，而有三種差別。這個畢竟空還有些什麼名字？你們要開智慧啊！不

      可死於畢竟空下，畢竟空是對啊！般若也是對，佛說一法有無量名，這才把

      你們眼睛慢慢睜開。誰還講？

      我們就無相來看，「無上妙覺」就是無相，無相才能遍十方，無相才能出現

      一切相，出生如來與一切法。無相法沒有高下，沒有分別，所以叫同體平等

      ，同體大悲就是實相無相出的。「於諸修行實無有二」，無相怎麼會有二？

      也通了。再想想，其它的，還有吧？

      智慧門打開以後，就會慢慢圓融了。圓滿具足叫大開圓解，不過大開圓解不

      了生死，還要念佛求佛接引。還有沒有要說的？

明師：一切法無非在一真法界之中，所以「遍諸十方出生如來」。因為一真法界無

      性可以隨緣而起，無礙生出一切法，所以出生如來及一切法。一真法界是清

      淨的，它是同體平等的，所以「於諸修行實無有二」，沒有差別。

師父：慧明說得對！一真法界是無性，都是相通的。一真法界當然遍滿十方，一真

      法界無性，當然出生一切法，出生諸佛。佛是一真法界所成，一切法是一真

      法界所成，無性緣成，就成就一切法，成就如來。因為無性，一真法界沒有

      分別，所以平等、同體。一真法界無性，所以「於諸修行實無有二」，都是

      相通的。還有沒有？你們智慧門要打開。

乘師：無上妙覺是不是大圓滿覺？「無上妙覺遍諸十方出生如來」，一切法都是緣

      起，緣起無性，所以是妙覺。「與一切法同體平等。於諸修行實無有二。」

      二法是魔法，所以本來沒有二法，為方便隨順眾生，所以開出無量法門，也

      同歸一乘，循性差別當有三種。

師父：不錯！無上妙覺也就是大圓滿覺，大圓滿覺是另一個名字，也就是無上妙覺

      ，就是阿耨多羅三藐三菩提。還有沒有？

      你們講不出理由來，是沒有貫通，還是名相。你要是貫通道理，就離乎名相

      了，雖然有言語，言語不是名相。

      大家要發揮這個道理，不講衍文，衍文就是廢話，一語道破最高了。譬如圓

      成實性，什麼叫圓成實性呢？圓成實性就是無性，因為無性才能圓滿成就一

      切萬法。誰還要講？

聞師：「無上妙覺遍諸十方」，無上妙覺有幾種說法，約因上講是眾生的佛性，約

      果上講是般若波羅蜜，因為般若出生三世一切諸佛。可是學般若波羅蜜是無

      所得法，無所得怎麼體會呢？無上妙覺遍諸十方，事實上妙覺就含賅十方，

      遍諸十方就是妙覺，因為般若法就是真空妙有，真空就是妙有，因為妙覺遍

      諸十方，這是成佛之因。也是我們眾生本具的佛性，佛性遍諸十方，無障無

      礙的。依此法行，能出生如來，師父剛才講般若出生三世諸佛，可是金剛般

      若講以無所得故得阿耨多羅三藐三菩提。所以我們知道這個佛性的有，是無

      性的，約佛來講，佛以無所得故，於燃燈佛所受記得阿耨多羅三藐三菩提。

      事實上，阿耨多羅三藐三菩提就是佛的妙覺，也就是佛，所以它講「出生如

      來與一切法」。它是平等不二不異的，因為如果有佛能證入阿耨多羅三藐三

      菩提，那就落入能所。這裏是說不礙能所，而能所卻是無性，會入一真法界

      性，也就是眾生的妙覺性，也就是彌陀要解修學的現前一念心，會到同體，

      同一無性的緣故。如果這樣體會「於諸修行實無有二」，一切法畢竟不可得

      的緣故。

      無性法不可言語道，為眾生方便會入的緣故，所以假種種的緣修，方便隨順

      。隨順可以從兩方面講起，隨順眾生的根性，法是沒有差別，不礙眾生無量

      的差別，所以其數無量，這是約緣起邊講。因無性故隨緣，無有定法故得阿

      耨多羅三藐三菩提。

      「圓攝所歸循性差別」，循性是循緣起，有種種的差別，約差別開出三種，

      事實上這是無性所開出的方便。

師父：大家要把它銷歸自性，真正會入修行。我提醒大家，「妙覺」這個覺叫妙，

      怎麼叫妙呢？有而非有，非有而有；空而不空，不空而空，稱之為妙。覺就

      是智慧，也叫妙智慧，有而非有，非有而有；空而不空，不空而空──無上

      ，不可得嘛！和什麼法門有關係？

明師：無上妙覺就是阿彌陀佛，因為阿彌陀佛就是無量光，無量光可以遍十方，無

      量光就是無所不現，所以可以出生如來與一切法。無量光，所以一切法都是

      平等的，故「於諸修行實無有二」。所以出生如來，就是和阿彌陀佛一樣，

      法界藏身。

師父：欸！他會到了。有而非有，非有而有，是不是橫遍十方？空而不空，不空而

      空，是不是豎窮三際啊？好比虛空一樣，虛空無形無相，是不是？空而不空

      ，不空而空；可是虛空橫遍豎窮，是不是有而非有，非有而有啊？

      慧明講的法有緣起性空在裏面，你再體會，誰體會到的，再講。有而非有，

      非有而有，是不是緣起？空而不空，不空而空，是不是無性啊？你們的智慧

      門打開！這就是阿彌陀佛，阿彌陀佛翻譯無量光、無量壽，那是方便說啊！

      只有阿彌陀佛無量光，其他佛是有量光？沒有的事。只有阿彌陀無量壽，其

      他佛都是有量壽？沒這回事嘛！那藉阿彌陀佛表現罷了。

      大家再想一想，現前一念心，在彌陀要解裏已經修學過了。阿彌陀佛，一句

      阿彌陀佛到底怎麼樣？和有而非有非有而有，空而不空不空而空，有什麼關

      係？要這樣修行，要不然空空念阿彌陀佛。

策師：「無上妙覺」，我們可以說是一心，一心可以遍滿十方，橫遍豎窮，遍一切

      處，遍一切時，所以能「出生如來與一切法」。一心沒有分別，所以同體平

      等，於一切法都要會歸一心。會歸一心，本來沒有二，實無有二，但是方便

      有多門，能夠成就一心。

師父：不錯！一心也是無上妙覺。不相信，我們看一看，無上妙覺就是一心，一心

      就能遍諸十方。一心，佛知眾生一切法，不外乎一心。一心才能出現如來與

      一切法，一心無二，所以同體平等。既然一心，修也是一心，不修也是一心

      。這個一心，不是你修行才增進，也不是你染污而損減，這是你的一心。

      大家既然知道有而非有，非有而有，是緣起；空而不空，不空而空，是無性

      。我念一句阿彌陀佛是什麼法？是不是緣起？假使是緣起的話，是不是有而

      非有，非有而有？如果這一句阿彌陀佛是緣起法的話，緣起法有性沒性？如

      果無性的話，是不是也是遍諸十方？難道說我念一句阿彌陀佛，阿彌陀佛聽

      不到？一句阿彌陀佛遍十方，是不是？我念如斯，佛自知。

      既然你們都講到一心了，一心起淨土，是不是就是淨土？無性緣起，一心求

      生西方，是不是就是西方？所以說，心念佛時，心即是佛。既然一心了，是

      心作佛，是心是佛，對不對？是心作佛的時候，是不是有而非有，非有而有

      ？是心是佛的時候，是不是空而不空，不空而空？銷歸自性了。

      大家不要害怕，我心一想西方，就是西方。心想西方，不是西方，在你不誠

      ，誠則一心。心想阿彌陀佛，就是阿彌陀佛，它遍十方嘛！好像彌陀要解有

      講過，佛也遍，心也遍。所以我們現前一念心，有而非有，非有而有；空而

      不空，不空而空。阿彌陀佛不是有而非有，非有而有嗎？他不是空而不空，

      不空而空嗎？原來是介爾心，初無彼此異。你生第二念──尋求心，就不是

      了。介爾心都是一樣。是不是這個道理？有誰要發揮的？

甫師：我剛才想到「法界圓融體，作我一念心，我此念佛心，全體是法界。」法界

      圓融體和我的一念心是沒有差別的，也就是無上妙覺。師父講有而非有，非

      有而有，我們念佛的心，念阿彌陀佛就是緣成，以這種法界的因來念佛，所

      以全體是法界。因為阿彌陀佛遍十方，我這個心也就遍十方，所以沒有差別

      。阿彌陀佛遍十方，也就是無所不在，但是要假緣起，所以我們的心要念佛

      ，心就是佛。佛無所不在，沒有念佛，就沒有緣起，念佛就是緣起，所以心

      即是佛。所以出生如來及一切法，與一切法同體平等，因為無性所以同體平

      等，同體是法界。

      「於諸修行實無有二」，一真法界，法界就是無性，所以無二。「方便隨順

      其數無量」，可是種種的緣起差別，眾生根機隨緣有差別，所以有種種不同

      的方便。下面就歸結到修行的三種方便。

師父：慧甫提出來了，「法界圓融體，作我一念心。」就是那個意思。你們要是會

      到這一步啊！才算真會念佛。如果你會不到，你也念佛，練舌根。慧觀講吧

      ！

觀師：「無上妙覺」，師父提到和般若經有關係，就是在講實相。師父把它圓融，

      會歸一即一切，一切即一。我聯想到，無上妙覺是般若，是實相。如果依戒

      律上來講，就是無作戒體。因為我們是修淨土，我想到這是自性清淨心，就

      是無性。自性清淨心無性，所以遍諸十方，以緣起出生如來與一切法。其實

      它是同體平等的。

      「於諸修行實無有二」，實相無相，實相無不相，都是不二法門，方便隨順

      就無量無邊。「圓攝所歸循性差別當有三種」，三種後面就會修學到。

師父：現在大家都差不多，已經不是吳下阿蒙了，多少有點成就了。

      牽涉到各宗，律宗──剛才慧觀講過了，淨土宗──我們本宗，有了，禪宗

      有了，華嚴宗、天台宗、唯識宗，統統都有，現在查注疏。趕緊把智慧門打

      開！士隔三日，當刮目相看啊！大家都有進步了，我相信慧甫以前可能對「

      法界圓融體，作我一念心，我此念佛心，全體是法界。」不懂吧？現在我們

      就知道，它是什麼道理了。我們今天這樣的修學，也可以漸漸相信淨土念佛

      法門是圓頓大乘，再也不是老太婆法門了。

      「西方極樂國，去此十萬億，與我介爾心，初無彼此異。」知道它說得很妙

      ，不知道什麼道理，是不是？現在也可知道了，確實沒有錯吧？

      所以，大家要至誠懇切念佛，至誠懇切念一句阿彌陀佛，不但阿彌陀佛聽到

      ，十方一切諸佛都聽到。你現在應該確信了吧？因為它遍滿十方嘛！遍滿十

      方是什麼原因啊？緣起無性。你現在可以知道，我們修淨土法門，沒有錯吧

      ？

      你既然知道念一句阿彌陀佛，十方諸佛皆知道。我再問你，一念貪心起，十

      方諸佛知不知道？（答：知道。）可怕啊！一念婬心動，十方諸佛知不知道

      ？多可怕！所以防這個心就像防賊，敬心如敬佛。你一天二六時中，有一念

      昧良心的地方，十方諸佛皆知道，你還說是別人不知道。偷東西，我偷了，

      別人都不曉得，十方諸佛皆知，怎麼別人不曉得。多可怕啊！所以修行要謹

      謹慎慎，不計一切，把這一生能夠謹謹慎慎，不犯大過錯，了結一生，往生

      西方，萬幸萬幸！因為什麼萬幸萬幸？我們一天起心動念多少次？你說你起

      心動念，我沒說，我沒做，別人不知道，十方諸佛皆知道。所以大家要是有

      習氣，盡量改掉，要不然你一舉一動十方諸佛皆知，地藏經說舉足動念，無

      非是罪，諸佛皆知。所以我們修淨土法門，應該要諸惡不作，眾善奉行，心

      中不能有一點點阻礙，一點點對不起人，那十方諸佛都知道。謹謹慎慎、兢

      兢業業了此一生。

      「無上妙覺遍諸十方。出生如來與一切法。」這一段直接講到圓覺，妙圓覺

      心就是圓覺，圓覺出生一切法，覺是出生一切淨法，迷是出生一切染法。染

      法淨法都以圓覺為體，這就是告訴你圓成實性，圓滿成就一切諸法，叫圓成

      實。

      「同體平等。於諸修行實無有二。」一切法都以圓覺為體，所以修行皆以證

      入圓覺為究竟。圓覺體是本覺，圓覺稱為本覺，假修行而起始覺，眾生在不

      覺當中，一起修行，一念佛號起，就是始覺。念到純熟的時候，就是究竟覺

      。究竟覺就是始覺、本覺相和合，實無差別可言，故體雖同而用有別。「方

      便隨順其數無量」，若隨順眾生的根性機宜則修行方便就有無量。大家看出

      來了吧？

      （卍續一六•圓覺經直解卷下•一一六上•一八）「此示法性圓滿本無迷悟

      平等無二。但契一真。不假多行。」「但契一真」，就是一真法界。「故云

      於諸修行實無有二」，這個人講得很乾脆！我們可以看出來，過去一切有成

      就的祖師大德，都是一個鼻孔眼出氣，是不是？有會得深，有會得淺就是了

      。

      「此正入證之門也。然覺性遍滿一切諸法。則法法皆為入證之門。但隨機圓

      攝。不無其要。故但有三門。」所以覺性遍滿一切諸法，圓攝一切，沒有分

      別。是以隨順眾生的根機，圓是圓滿包含，就是圓攝。「不無其要」，就是

      它有差別。「然此三門。即楞嚴三觀。」圓攝就是圓滿包含，差別本來無量

      ，眾生根機不同，差別無量。把這無量差別圓滿包含起來，略說是三觀，這

      是歸納，歸納就有三種，就是我們下面所講的，奢摩他、三摩厫提、禪那。

      「謂空假中也。……」天台講空假中，這還是佛依二諦說法，一點都沒有錯

      ，他在仁王般若說過了，色諦、空諦、心諦，三諦。天台說空假中，色諦就

      是世諦，空諦就是真諦，心諦就是中諦，就是禪那。禪那是定慧等持。下面

      他繼續解三門，雖然我們還沒修學下文，但是可以大略探討探討。「古釋奢

      摩他。此翻云止。以寂靜為相。義當空觀。三摩厫提此翻云等至。亦名等持

      。以幻化為相。義當假觀。禪那此翻云靜慮。雙離靜幻。以寂滅為相。下義

      當中觀。然修證必須三觀者。以如來藏心具三諦理。」如來藏心是空、不空

      ，是不是？不空是假嘛！空是空嘛！空假不二，就是中。「謂空。不空。空

      不空。此以三觀。各照一諦。圓攝一心。故曰圓照。」也是圓攝歸於一心。

      此以空假中三觀各照一諦，就是奢摩他、三摩厫提、禪那，圓攝一心，都圓

      攝歸一心。

      「以一心圓照則為頓」，怎麼一心圓照三諦？天台家說出來了，一空一切空

      ，一假一切假，一中一切中──圓照。實在是佛說的即四句，即四句是什麼

      ？一切有，一切空，一切也有也空，一切非有非空。這時候我們知道，他這

      麼說，是在那邊說？一心圓照是頓，這樣就說出來，根據華嚴家判這是什麼

      中道？俗諦中道。天台家判為頓，因為什麼？天台沒立頓教。它在藏通別圓

      裏都有頓，其實說起來，是俗諦中道。非空、非假、非中才是頓，叫真諦中

      道。

      「三觀次第各照故為漸」，漸是三乘法，先照空，後照假，再照中，有次第

      。這麼修道，最後照到中，以次第照到中，叫別教菩薩，不是頓教菩薩。頓

      教在天台說，就是圓頓大乘。

      「其實本無三一次第之差也」，法是一真法界，唯是一心，唯是無性，唯是

      圓成實，唯是實相，唯是無上菩提，沒有三一差別。頓教是一，漸教是三，

      沒這個差別。我們今天到這裏結束！這才叫無上甚深微妙法，百千萬劫難遭

      遇，我今見聞得受持，願解如來真實義。

■第三十九次修學

師父：這是我們的道業，也是我們大家的慧命，希望大家精進，好好維持。我計劃

      ，今年開始有三個目標，第一個目標，尼戒注疏。第二個目標，淨土所有資

      料編纂。第三個目標，佛法綱要的修訂。我希望我們今年一年，盡量完成它

      ；如果不能完成，繼續努力。完成這三個目標以後，我們再作下一步的進度

      。

      我們現在修學用諦理，大家確實認清，這是我們初探佛法的入門，絕對沒有

      錯。我們所用的諦理，華嚴宗講法界緣起，天台宗講諸法實相，我們六祖永

      明大師他講一心，圭𤆥宗密大師他說禪宗的真源。

      所以大家珍重！珍重！我們勉勉強強算是探討到佛法的真源了，不可以再自

      暴自棄，不信了。不可再生我見，自生障礙。

      「善男子。若諸菩薩悟淨圓覺。以淨覺心。取靜為行。由澄諸念。覺識煩動

      。」

師父：「覺識煩動」，要修行，不修行你不知道。

      「靜慧發生。身心客塵從此永滅。便能內發寂靜輕安。由寂靜故十方世界諸

      如來心於中顯現。如鏡中像。此方便者名奢摩他。」

      今天修學到這裏。大家想一想，這個和永明大師講的一心，直接有關係了吧

      ？和剛才講的圭峰宗密大師所說的禪源也有關係吧？它和諸法實相、法界緣

      起有關係吧？和諦理有關係沒有？你仔細用心。

      大家問問你自己，你出家一場所為何事？如此智慧，世間法千萬億劫所不能

      得。

      「奢摩他」，他說得很清楚，「以淨覺心」，什麼是淨覺心？你想一想。「

      取靜為行」，這就是奢摩他。取靜為行和定有關係吧？那你想通了。現在我

      們還沒看是什麼經文，他既然先講定，下面可能講慧吧？定慧以後才講等持

      是不是？可能是這個樣。

      在淨土法門好像是念而無念的階段，再往下看好像是無念而念的階段。「覺

      識煩動」是修行的地步，修行到這裏你才能知道，要起行。

悅師：「善男子。若諸菩薩悟淨圓覺。以淨覺心。取靜為行。」這淨圓覺，剛才師

      父提到一心，也就是一真法界，就是我們的自性清淨心。我簡單的體會，「

      悟淨圓覺」就是由迷而悟，「以淨覺心。取靜為行。」就是由悟而起行。昨

      天師父講到隨信行、隨法行，這裏講取靜為行，深的講應該是隨順清淨心而

      行。

      「由澄諸念。覺識煩動。」佛綱講「澄心靜慮為定」，由於澄諸念，覺識煩

      動，妄想開始澄清以後，意識心會起煩動，師父以前講過修禪的人都會有這

      種現象。「靜慧發生」，由定發慧。「身心客塵從此永滅」，由定發慧，就

      知道身心都是客塵煩惱，從此永滅。為什麼講「客」？客不是主人，不是真

      的，是虛妄的，心經講五陰皆空，所以五陰身心都是客塵，緣起如幻，從此

      永滅。「便能內發寂靜輕安」，就可以輕安。

      「由寂靜故十方世界諸如來心於中顯現」，十方世界諸如來心就是剛才我們

      講的一心、一真法界、自性清淨心，下面作一個譬喻：「如鏡中像。此方便

      者名奢摩他。」

師父：自性清淨心有很多名字，我略提幾項給大家聽一聽。實在說起來，它無量，

      一心也是它，圓成實是它，實相是它，緣起法界都是它，真如是它，阿耨多

      羅三藐三菩提是它，法性是它，還有很多名字。第一義、中道義、了義，都

      是它。佛為了使眾生了解這個道理，說了無量的名字，可是大家迷惑在名相

      裏，自生障礙。般若波羅蜜是它。

      「靜慧」，大家知道，這裏的慧當「用」講，由靜而起用，因為六祖說過，

      定為慧之體，慧為定之用嘛！誰講？

乘師：從前面看下來，威德自在菩薩請問，末世眾生要求大乘法怎樣修行？怎樣才

      能很快開悟？如何隨順圓覺妙心？就是剛才師父講的法性、真如法性。圓覺

      妙性是清淨平等、湛然不動的，橫遍十方，在聖，它不增加；在凡夫，它不

      減少。也就是經上說，心佛眾生三無差別。會入修行，實無二法，因為佛只

      說一法，二法是魔說。

      但是前面講方便有多門，歸元無二路，所謂方便有多門是說眾生根機不同，

      所以有無量的法門，一即無量，無量即一。歸元無二路是說真諦，真諦不可

      說，不可說而說，所以佛隨順眾生根機的差別，開出無量的法門。

      我們今天修學第一種方便奢摩他，第二種是三摩厫提，第三種是禪那。現在

      看第一種。「善男子。若諸菩薩悟淨圓覺。以淨覺心。」淨覺心就是我們的

      真如，就是法性。「取靜為行」，我們開始修行的時候以靜為行，這個靜本

      來是好的，但是你取著，這裏就壞在取著，因為靜是如幻的。如果你不取著

      ，才是順佛因地的法行，因為佛的因地是清淨、平等的。

      「由澄諸念」，剛才慧悅師講過了，就是定，對於外境不起分別、妄想。「

      覺識煩動」，就是識心煩動。譬如我們念佛，念佛的時候心清淨，可是這是

      暫時的，識心還是煩動。這時「靜慧發生」，不過這也是暫時，發我們的善

      根而已，因為你對外境比較靜的時候就會產生。所以「身心客塵從此永滅」

      ，客塵是指煩惱。「便能內發寂靜輕安」，就是輕安。

      「由寂靜故十方世界諸如來心於中顯現」，我們知道十方世界諸如來的心都

      是清淨的，佛本是無，清淨則有。眾生本來沒有，煩惱則有，心清淨則能和

      佛相應。以下作個譬喻，「如鏡中像。此方便者名奢摩他。」好比鏡子一樣

      ，鏡子是清淨的，我們心也是一樣，我們心稍微清淨，有什麼東西都可以照

      得很清楚。這樣的方便叫奢摩他，這樣的方便是對境取靜為行，而這個境是

      如幻的。

師父：慧乘會到這個取靜為行，這個「取」字有個毛病。不錯，佛說過三種方便，

      在佛法方面有一句話，歸元無二路，方便有多門，大家都作名相會，不知道

      。為什麼歸元無二路呢？諸法隨緣無性，歸元無二路；無性隨緣起諸法，方

      便有多門，這是什麼東西啊？以方便故，所以才有取靜為行，一個階段。取

      靜不是叫你取著靜，小乘人執著靜境。大乘以淨圓覺心澄諸念，沒有靜，諸

      妄念不起就是靜。

      「覺識煩動」，煩動是亂動，這個要修行。總之這三個方便都要修行，不修

      行不知道。你要是修行到那個地步，大家夜晚作夢是不是？你修行到覺識煩

      動，接近了，就會知道夢不是夢，自己在夢中也知道，是自己的心在亂動，

      沒有層次，亂動。那個階段，叫初初會到覺識煩動，識心亂動嘛！沒有夢啊

      ！不修行，只講理論得不到的。慢慢地，你們妄想伏了，夢漸漸減少，就知

      道了。在睡夢中也知道，我這不是作夢啊！我的識心亂動啊！誰還講？

聞師：剛才師父和幾位法師都講過，我再循著這個路講。「善男子。若諸菩薩悟淨

      圓覺。」所謂淨圓覺，就是無自性的意思，無自性是一真法界性，一真法界

      性和我們眾生拉得近一點叫佛性。以清淨心，不取於相的心，不分別心叫「

      取靜為行」，會到法是緣生無性的，叫取靜為行。會到諸法實相時，我們的

      分別心，會知道怎麼會入淨圓覺，就是不取於相。我們知道心外無法，法和

      心都無自性的緣故，會入諸法無性之體，若約事相來講，分別心就會慢慢薄

      ，反而會了解到識心煩動，識心煩動是六識亂動。

      前面如法開解，知道法是無生的，契入法性修行，「靜慧發生」，所謂靜慧

      發生是由一真法界之體起大用，這大用能會入修行，也從始覺慢慢會入清淨

      圓覺心。「身心客塵從此永滅」，發現一切法都是生滅的，法法都是無自性

      的，所以身心客塵無非生滅，生滅當下即是無性，生滅幻化的，會入無性，

      從此永滅。這是會入諸法實相，實相就是諸法。「便能內發寂靜輕安」，會

      入法性。

      從另一個角度講。「由澄諸念。覺識煩動。」如果從二諦來講，由澄諸念是

      無念，覺識煩動是念，念而無念雖然不礙分別，可是會入一心的話，就歸入

      圓覺。所以「從此永滅。便能內發寂靜輕安。」所謂寂靜不是有個靜可得，

      是會入法性，如法修行的緣故。

      「由寂靜故十方世界諸如來」，十方世界是依報，如來是正報，可是一真法

      界中不可有如是的分別，因為法界一真，會入一真法界就是諸如來的心，這

      清淨圓覺的心就於中顯現。如來心如果用體來講，就是不生不滅，可是不生

      不滅，體用是不二不異的，它用一個譬喻來講，「如鏡中像」。「此方便者

      名奢摩他」，事實上，它有觀的成份，只是這裏偏重於止，就是會入一心。

      講得很籠統，請師父糾正。

師父：慧聞也提到「取靜為行」，不取於相，如如不動啊！這還是初方便，諸相沒

      有嘛！你怎麼會如如不動？澄諸念，一切妄想不起。「覺識煩動」，我是不

      知道深的情形，不過根據理上和大家講一講。作夢大家都會到意思，覺得識

      心煩動，你想一想，生死是不是大夢一場？我們現在瞪著兩眼在生死之中，

      就是作大夢啊！如果你也能覺識煩動的話，如何了？是不是可以出生死了？

      這要靠修行，不講理論。所以大家到這步田地就知道了，空談名相，那是無

      用閑文。慧修講吧！

修師：「若諸菩薩悟淨圓覺」，淨圓覺，我用最簡單的方式講，就是清淨心。以清

      淨心取靜為行，就好比師父教我們以清淨心起佛號，這就是「取靜為行」。

      「由澄諸念」，以佛號來澄清我們的妄想，妄想靜到極處，就會「覺識煩動

      」。印光大師講，念佛就好比清珠投於濁水，濁水不得不清，佛號起就會降

      伏你的妄想。妄想一降伏就會發現識心煩動，就好比水清就可以看到水裏的

      沙子、魚等種種的東西。

      這時「靜慧發生」，你可以開發你的智慧，靜慧一生的話，就知道身心是空

      的。「客塵從此永滅」，因為我們都被五陰身心繫縛，被煩惱所縛。如果知

      道五陰空，就不會被五陰繫縛，所以身心客塵從此永滅，「便能內發寂靜輕

      安」，因為你知道一切法空，所以內發善根，非常地輕安因為不會被五陰繫

      縛了。

      「由寂靜故十方世界如來心於中顯現」，因為這時你的心和十方諸佛的心相

      契合，所以十方世界諸如來心於中顯現。因為本來都是一心的，我們的心和

      佛的心沒有兩樣，所以說十方世界如來心於中顯現，如鏡中像。

師父：慧修把「悟淨圓覺」，會入淨土法門。既然講到這裏，我告訴大家，念佛法

      門和這個方便有不同之處。佛說這三種方便都要先悟，唯有淨土法門不悟可

      修，因為什麼原因呢？淨圓覺起佛號，也對，起佛號就成淨圓覺，也是一樣

      ，唯有念佛法門如此。他已經講過，佛號入於亂心，亂心不得不佛。所以這

      是念佛法門不同之處，可貴之處。

      還有一點。「如鏡中像」，大家不知道這個意思，我告訴大家，寂靜以後才

      能現像。「靜」你會不到，你想那水，水要是不靜的話，不現影子，水要是

      起波浪，現不出影子，唯有水平靜以後，好像鏡面一樣，一點不動，才能現

      影子，就是那個道理。大家再繼續講！

經師：「菩薩悟淨圓覺」，菩薩悟到實相法。「以淨覺心」，以真心取靜為行，譬

      如我們淨土法門，「取靜為行」就是都攝六根、淨念相繼。要真正的萬緣放

      下，這樣自然能澄諸念，能夠止息妄想。止息妄想以後，靜慧發生。止息妄

      想以後，一念不生，般若生。這個時候，就能察覺到「覺識煩動」，當下就

      能「身心客塵從此永滅」。止息妄想的緣故，能照見五陰皆空，達到無我的

      地步。

師父：大家要知道。「靜慧發生。身心客塵從此永滅。」換句話說，靜體起用，起

      智慧之用，才能身心客塵從此永滅。身心客塵是什麼？動亂。塵相，六塵緣

      影，叫客塵。怎麼永滅呢？你看那水，靜了以後，波浪不起，那個波浪就是

      身心客塵。心體真正靜下來以後，它自然不起了，不起才能起慧用，才能照

      影子啊！大家會這個意思啊！誰講？所以從這段文三方面所講的，都要有修

      有證。

觀師：我也要從淨土法門來講。我從下面講「以淨覺心。取靜為行。」淨覺心就是

      念佛心，以念佛心取靜為行，就是要念佛。「由澄諸念。覺識煩動。」提起

      佛號時，就不起妄想，例如我們剛打完佛七就能有這種體會。所以妄想並不

      可怕，只要把佛號提起，自然沒有妄想。

      「靜慧發生。身心客塵從此永滅。」一念不生，般若生。般若慧可以讓我們

      的身心客塵從此永滅，這是我們的法身慧命。「便能內發寂靜輕安。由寂靜

      故十方世界諸如來心於中顯現。」寂靜就是寂，「於中顯現」就是照。常照

      而寂，就是智慧的定。「如鏡中像」，因為鏡很光明才能現像。其實這是靠

      佛力加被，師父和我們講過，我們在念佛時，要至誠懇切，佛號愈至誠懇切

      就會發覺佛號是我們的依靠，是我們的皈依，妄想並不可怕。所以我們打佛

      七時，也會至誠懇切地求佛加被。

師父：要抓住它的要點，為什麼其它的法門都要先悟後修，淨土法門不悟可修，什

      麼原因呢？先悟，靠自力，自力不悟不能修。淨土法門不悟可修，是二力─

      ─自力他力，還有佛力，所以不悟也可以修。大家知道了，所以「十方世界

      諸如來心於中顯現」，大家想一想，這和觀經說的是心作佛，是心是佛，有

      點關係沒有？為什麼十方如來的心在我心中現呢？它和那「是心是佛」好像

      有關係吧？誰講？

明師：「善男子。若諸菩薩悟淨圓覺。以淨覺心。取靜為行。」淨覺心就是無住心

      。「取靜為行」，就是住而無住。「由澄諸念」，因為你無住的話心就會沈

      靜下來。「覺識煩動」，像師兄剛才講的，心很沈靜的時候，就好比止水，

      能看到水裏的泥沙。「靜慧發生」，就是金剛經所說的無所住而生其心。「

      身心客塵從此永滅」，如果你會到無所住而生其心，你就可以了知身心所起

      的客塵煩惱都是虛妄的，都是不真實的，從此就可以斷除。「便能內發寂靜

      輕安」，由定而生無住。「由寂靜故十方世界諸如來於中顯現」，因為內心

      無住的緣故，諸佛正遍知海從心想生。「如鏡中像。此方便者名奢摩他。」

師父：慧明會到無住，不錯！就是般若講的無住心。無住心是什麼？就是圓成實，

      就是第一義，就是實相，就是法界，就是真如，就是中道。大家迷於名相中

      ，所以不知道。本來是一個人，佛給它戴頂帽子，你不認識它了，再給它換

      個帽子，又不認識它了，這是迷於名相。這是佛才說，如果執取名相，如狗

      逐塊。

      這個「內發寂靜輕安」，它沒有負累啊！生死煩動有負累，這個沒有負累了

      ，沒有負累就是涅槃，二乘住著。慧策講！

策師：「善男子。若諸菩薩悟淨圓覺。」悟入實相無相無不相，知道法性。以淨覺

      心，以無相取靜，是從無相知道一切法、一切諸念都是虛妄的，因為實相無

      相。

      「由澄諸念。覺識煩動。」知道覺識煩動，皆是過去的六塵緣影，都是虛妄

      的。有這種靜以後，知道一切法都是無相，無相就是靜，靜能發慧，發慧就

      能知道一切身心世界都是幻化不實的，都是緣起，就能遠離一切遍計執，遠

      離生死，就能內發寂靜輕安。寂靜輕安就是與無相法相應，與無相法相應就

      沒有分別，以此沒有分別，所以十方世界，現在佛、過去佛、未來佛的心都

      是一體的，沒有差別。就像鏡中清淨能夠顯現一切相，一切相皆是如幻如化

      的。有這種功用。

師父：大家都慢慢接近了。要知道，這個論修行，到這個地步，叫甘露門開，你進

      不進在你了。你不進甘露門，是進地獄門，等地獄門打開，就慘了。甘露門

      開，進門以後，登堂入室。好！你講。

悅師：師父！我有一個問題。剛才師父講「是心作佛，是心是佛。」所以十方世界

      諸如來心於中顯現，因為我們是心作佛，是心是佛。我為什麼會這樣講？乍

      看「如鏡中像」，會誤解以為鏡中照出來的像，其實它的意思是說，你的心

      澄清以後，你自心就是佛，你自心就是如來心。

師父：對！為什麼「十方世界諸如來心於中顯現」呢？永明大師說過一心，還有二

      心嗎？有如來心？有你的心嗎？你自己也講過自性清淨心，自性清淨心難道

      還有如來心、你的心嗎？此是一法，莫作二會。慧明先講！

明師：「十方世界諸如來心於中顯現」，因為心佛眾生三無差別，如來心本是不動

      ，眾生因為妄想執著，被無明覆蓋，所以沒有辦法顯現。現在因為澄靜的緣

      故，無明、妄想的塵埃已經拭除以後，如來心就不現而現了。就好比千江有

      水千江月，月本是不動，只要水清，月就能影現，不假方便。因為水清，它

      馬上顯現，沒有次第的。

師父：對！是這個道理。是不是實相啊？還是實相，還是法界，還是一真啊！慧聞

      講。

聞師：聽大眾講，很歡喜！所以再講一次。法華經講，佛出世的本懷為了眾生皆成

      佛道。怎麼成佛？剛才有幾位法師提到這問題，事實上這問題很值得我們商

      榷。我們知道，一切眾生皆有佛性，如果知道這個法，真正體會這個法，才

      能圓滿佛性。所謂佛性就是無自性，我們知道一切眾生都是緣生無性的，我

      們如是解的時候，才能了達一切眾生皆有佛性。「悟淨圓覺」，也是悟到一

      切眾生皆有佛性的意思。

      以前聽師父講過，般若出生三世一切諸佛，般若是諸佛母。般若怎麼成就諸

      佛道呢？般若就是會到眾生皆有佛性的意思，只因不知緣生無性，以取相的

      心，以無住的心起行。

      「悟淨圓覺」是解，「取靜為行」是行，後面是依體起用。「靜慧發生。身

      心客塵從此永滅。」這我們可以講是證，後面「鏡中像」是舉譬喻講，「奢

      摩他」是約假名講，這叫方便，權巧方便。我們眾生本來在一真法界中迷惑

      造業受苦，覺此法以後再起修。「鏡中像」剛才師父有講過，它的特色是從

      悟起修，從照而會到寂，所以假名叫奢摩他。

      為什麼般若能出生三世一切諸佛？常常聽師父講，一念不生般若生。一念不

      生能契入不生不滅之性，一念不生最好的方便是一句佛號，煩惱什麼時候滅

      ，一句佛號就能起來，那叫一念不生。一念不生般若生，可以講佛種從緣起

      。也可以講，諸佛就從這裏生出來，為什麼？第一個，你會到一念不生般若

      生，叫無分別慧，這時你能慢慢契入佛的根本智。你以清淨心能起大用，就

      能破微細之惑，因為一念不生般若生。用具體的方法，就是不可得義，從凡

      夫的邪見一直破到菩薩的二邊見，乃至有所得，統統破盡。所以菩薩以般若

      波羅蜜多，以無所得故得阿耨多羅三藐三菩提。不敢再講了！

師父：不錯！大家都會入一點點了，你要從修上再下功夫。「十方世界諸如來心於

      中顯現」，於我真心顯現，佛心即我心，我心非佛心。為什麼我心非佛心呢

      ？本來佛心是我心，因為我心中起煩惱造業，所以我心非佛心，你還起煩惱

      造業嗎？多可憐啊！

      「於中顯現」，這是方便說叫「奢摩他」，究竟處叫海印三昧。大海澄清，

      出一切相，稱之海印三昧。如何修行海印三昧呢？修行華嚴三昧，太深了，

      還是念佛方便。大家會到沒有？你出家一場所為何事？甘露門一開，你不入

      的話，你還想入地獄門嗎？還有講的沒有？這要論修行啊！從修行邊。

彰師：我學講一點。我聽說，緣起無性，無性緣起，說得那麼好聽，甚至說了無量

      名。這個淨圓覺事實上不要名，要名不要名是世間無明。所以說，說了名相

      ，沒有修行、沒有悟到、沒有證到，沒有用。但是有淨智，如果沒有名相來

      引導，沒有假也不能顯真，所以以假色顯真。圓覺淨性本是不生法，本是無

      自性、無礙，畢竟空中才能建立一切法，才能像師父說的海印三昧，無性故

      才能一即一切，一切無性才能歸納一心。

      「取靜為行」是論修行，如果二乘人是取空。「由澄諸念」，就是水靜時，

      知道諸念即是妄想，妄想即無性，那是緣起，不是實在的。覺識煩動是生滅

      ，靜慧發生，由定發慧，「身心客塵從此永滅」，緣起幻化的法性，自然會

      滅。就是一念不生般若生，法本不生。一念若生，那是無明，無明清淨，般

      若生。「便能內發寂靜輕安」，這時沒有造作，當然不會受到果報，自然寂

      靜輕安，這就是圓覺實性。

      「由寂靜故十方世界諸如來心於中顯現」，十方諸如來已經證到無性緣起，

      緣起性空，他才能畢竟空中建立一切法，在無量當中無性，他能歸納一心，

      就是即四句，離四句。

師父：最後我告訴大家，這段文歸入到修行上。要是有人入此門者，趕緊起修，這

      是脫離生死之要。「取靜為行」，怎麼取靜為行呢？「由澄諸念」，不起妄

      想就是取靜為行了，沒有靜行可以取。如果澄諸念，不起妄想的時候，你慢

      慢可以達到一個境界──覺識煩動，進步了，有所收穫了。六祖說過，覺識

      煩動的時候，就發生一種慧用，不受身心客塵所累了，就永滅，再也不起煩

      惱，不造業障，不打妄想了。那個時候叫輕安，不受它負累。再講深的，我

      就不知道了，我是根據理上和大家講一點。要是真正得到寂靜輕安的時候，

      佛心在你心中現，為什麼？因為你心本來是佛心，由於識心煩動，由於亂打

      妄想，亂起煩惱，亂造業障，才不現了。這些你都伏了，它自然現出來，所

      以假名叫諸如來心在你心中顯現。

      現在開始查注疏。這段文講修行啊！如果看懂以後，一步一步地修，怎麼能

      「取靜為行」？不起妄想，由於不起妄想，久久用功，可以自己覺察自己識

      心煩動。

      再發用的話，覺到識心煩動，粗濁的妄想、煩惱就不生了。那個時候，你慢

      慢地就發輕安，輕安發起來的時候，我心即佛心。本來是佛心即我心，我心

      非佛心，這個時候，你是我心也佛心了，叫入一真法界性。現在查注疏！

      還記得吧？放焰口有一句，「觀世音菩薩！觀世音菩薩！甘露門開。」現在

      甘露門開了，佛已經帶著你甘露門開了，你進也在你，不進也在你。

      唉！我們誦經誦到此地，才知道可憐愍眾生，為什麼都不走甘露門呢？要進

      地獄門。唉喲！可憐愍啊！佛給他打開甘露門，他不進去；魔給他打開地獄

      門，他往裏面鑽。魔還沒給他打開地獄門，他自己要開地獄門。

      記住啊！「取靜為行」，要不起煩惱，不打妄想，這個就叫澄諸念了。慢慢

      修行，你可以覺到自己識心煩動，那你有進步了。識心煩動，初初地是夢中

      知道自己在作夢，零零亂亂，沒有整個的夢。進一步，知道生死也是一場大

      夢，這個時候，你身心客塵永滅了，如海不起波浪。所以佛心即我心，我心

      即佛心，會入了。現在是佛心即我心，沒有二心；可是你起煩惱，打妄想，

      造業障，落入苦道，我心非佛心了。要是會入的，從此地了解的，入此門的

      ，趕緊起修行。了解，不起修行的話，還是空談，沒有用。

      千萬不要在甘露門以外徬徨不進啊！你們有誰先入此門，起修行，一天一天

      不同了，一天一個境界。明明是一條光明路，拖都拖不進你，不曉得什麼原

      因？小孩子掉到井裏去，他媽媽把他從井裏抱起來，他哭！他亂蹦亂跳地哭

      ，唉！

      大家注意到，這是行，不是空談理論。誰是行啊？誰是智啊？文殊是智，普

      賢是行。

      （卍續一六•圓覺經直解卷下•一一六下•一七）「乃悟後稱性修」，什

      麼是稱性呢？什麼是性啊？有誰知道？說給我聽一聽。無性隨緣成萬法，萬

      法隨緣還是無性，這就是性。無性隨緣成萬法，可以起修嘛！叫稱性而修。

      「非迷中修也」。

      「謂菩薩修行。先要了悟本有淨圓真心。依此不生不滅真心。安立觀行。淨

      治歷劫無明習氣。以此為修。唯約稱性為修耳。」修這個性，性外無修。從

      這點我們就知道，和淨土修行有不同的地方了，淨土是不悟可修，悟了也可

      修，因為佛心即我心嘛！其餘的都自力，先悟後修，不悟不能修。

      「此示空觀行相也」，天台的空觀，空觀就是定啊！「發覺初心以靜為首。

      以未悟時一向妄想動亂。」所以先除妄想。「今既悟此心。即以所悟覺心。

      發起觀照。返觀不動之心體。故云取靜為行。」取靜為行，就是不起妄想，

      不生煩惱。

      「由此妄想消歇。則見阿賴耶中習氣生滅之相。」就是覺識煩動了，都在第

      八識，可是，是從第六識出，從第六識，所以我說從夢中發現是什麼？是獨

      頭意識發現的。

      「故云由澄諸念覺識煩動。久久觀察。」不是一天兩天辦到的，久久觀察。

      「則自心光明。忽然發現。故云靜慧發生。」靜慧發生就是靜用發生，由體

      起用。「心光一發。則頓見身心幻妄本來不有。故如客塵。如此則內脫身心

      。故云永滅。」大家不懂這段文的，舉手我看看？都懂了，你趕緊起修行。

      唉！這是佛道入門之處啊！到了此地要放下，放下到一個程度，要擔起，擔

      起是菩薩，是大乘行了。一般人顛倒，看不破，放不下，他還要擔起，我要

      度眾生，那是廢話。小學沒畢業，我想教大學去，那辦不到的嘛！

      （卍續一六•圓覺經集註卷下•五一下•一六）「發心修行。欲趣佛果。」

      一開頭還是講修行，所以說這段文論修行，論修不論解。「先須了悟身中淨

      圓覺性」，這是自力修，先悟後修。「以為行本。本即解也。」本就是解，

      解入。「依解而修方為妙行……。」

      「覺心初建」，淨覺心初始建立，叫覺心初建。「力尚𣭚微。理宜取靜安詳

      。方能展照。以靜澄念。見分別之識煩勞動擾。」以靜澄諸念，就是澄妄想

      念。「見分別之識煩勞動擾」，就是覺識煩動。「因靜生慧故名靜慧。客非

      本性塵汙自體。」他是根據經上，好像就是圓覺經講的吧！「身心塵妄不起

      名滅。……」，這個大家修學很久了，可以和大家講了，大家應該知道。客

      塵有滅沒有滅？誰知道？客塵不是實有，怎麼有滅呢？不起妄想就是了。所

      以假名叫滅。

      「由離根境」，根是內根，塵是外塵，境是外境，境是什麼？叫六塵。根叫

      六根，緣根塵生六識，緣眼色生眼識，緣耳聲生耳識，……生六識，叫十八

      界，都假的。「內心自閑寂靜清虛。輕安調暢喧塵永息。……」這輕安是一

      種境界啊！這個境界得的有深淺不同。我說一說，我那不是輕安，近似輕安

      ，不敢講得輕安。有一次我起大煩惱，三天三夜飯也吃不下，覺也睡不著，

      我沒辦法，就狠命念阿彌陀佛。念了三天三夜的阿彌陀佛，突然間沒有一點

      煩惱了，自己感覺要想大笑一場。煩惱那事情還有沒有？還有，可是不煩惱

      了，就怪了！那不算輕安，僅僅近似而已。覺識煩動是境界，輕安也是一種

      境界，不講理論，論修不論解。

      「感應眾生圓明性體。與佛無殊。」圓明性體，還是佛心即我心嘛！沒有兩

      樣嘛！「但以妄情凡聖似隔」，因為煩惱、妄想、業障，惑業苦落入苦道，

      六道輪迴。「凡聖似隔」，「似隔」似乎我們和佛隔離，其實沒有隔離，你

      妄想起的時候，還是佛心即我心。「今身心相盡。妄念不生。圓覺妙心凡聖

      交徹。……於染淨等境。心不妄緣故。寂靜是顯相。止是釋名。」這圭峰宗

      密大師講的。

      （卍續一六•圓覺經直解卷下•一一七上•一一）「此最初功夫。一念頓證

      無生也。」這奢摩他是最初下手的功夫。「此示入觀之效也。以圓覺妙心。

      向以幻妄身心無明遮障。」遮障是遮止。觀怎麼講呢？本來止沒有觀，觀沒

      有止，定沒有慧，慧沒有定，對不對？不對啊！定是慧之體，慧是定之用，

      沒有分別的。天台講止觀，止是觀之體，觀是止之用，體用而已。要不然，

      一起分別，不會歸一心，那就糟糕了，佛心非我心，那愈講愈錯。

      「今身心既脫」，身心就是根塵，身心有很多名相，大家不知道，身心──

      六根，再有六塵，六根、六塵說明十二入，根塵生識，說明十八界，身心兩

      個字，就是六根。十二入、十八界、五陰，稱為三科。「則無明重擔歇滅。

      故云內發寂靜輕安。」話這麼說，不修行不知道，不從解上得。好像你等會

      兒吃飯，那個菜看著很香，不知道什麼味道，吃一口，真的知道了。「到此

      十方廓然。則本有法身挺露。」十方諸如來啊！心就是法身。「故云。諸如

      來心顯現。如鏡中像。所謂諸佛法身入我性。」佛心即我心，諸佛法身入我

      性就是「佛心即我心」。「我心還共如來合」，還是和佛心是一個。可是我

      們現在不同，這是要點，大家要記住，佛心固然是我心，我心非佛心，什麼

      原因？因為你起妄想，起煩惱，造惡業，落入苦道，惑業苦不得出離嘛！「

      乃妙契法身」，這個時候就是法身契合，我和大家講過了，這個時候怎麼能

      法身契合？以無所住心契無相法，就是法身契合。

      「此正楞嚴返流全一。六用不行。」就是六根互用嘛！六根清淨才得六根互

      用，法華經和大家講過了。「十方國土皎然清淨。譬如琉璃內懸明月。」這

      是舉譬喻。琉璃內懸明月的例子，大家不知道，有誰知道這個例子？琉璃好

      比透明的玻璃瓶子，裏面什麼東西都知道，內外清淨。

      「乃至一切如來。密圓淨妙。皆現其中。當圓教頓破無明之相也。」這是他

      的見地，這是這個人的見地，他說圓頓境界。可是這時候到圓頓境界不到？

      我徵求大家的意見，這時間到不到圓頓境界？初方便嘛！可是他為什麼說到

      圓頓境界？要是約其方便，三種方便才說第一個，不到圓頓。約其究竟說，

      可以說是圓頓，為什麼？它是海印三昧嘛！

      「此方便者為奢摩他」，「此翻云止。寂靜義。在因名止。在果名定。義當

      空觀。」就是止，就是定，在因名止，在果名定。

      （問：這一段是憨山大師的注解，他是禪宗開悟的大師，所以他這裏有用禪

      宗來解。可是一般講禪宗悟了以後，好像沒講到修行情形？）

      禪宗的悟不同，略說有三種，破初參、重關、牢關，這三種還不了生死。最

      後悟到首楞嚴定，才了生死。至於四禪八定，那更差得遠了。止觀法門是方

      便禪，天台的三止三觀是方便禪，不是祖師禪。祖師禪是頓悟，一悟一切悟

      ，所以它叫見性成佛嘛！天台的空觀不見性，二乘得空觀了。假觀，雖見性

      還不徹底，中道第一義觀才見性徹底，所以叫方便禪。祖師禪不同了，圓頓

      了。祖師禪度的眾生寥寥無幾，上根利智才得度，現在的祖師禪沒有了。好

      ！下課了。

■第四十次修學

師父：有件事和大家講，我們修學經法，從理路上開解，按照諦理。這樣有什麼好

      處？可以見性。禪宗論見性，不論解脫。見性如果有好的，一解千從，解一

      點一切解，圓教境界。

      不可徇文，大家常聽說死於文下，就是那個意思。「徇文」是陪葬的意思。

      要怎麼能見性呢？見性須從理而入，僅僅在名相上面，不得其理。所以稱為

      理性、理體，就是這個原因了。入理須假修行，入理一定要假藉修行，不假

      藉實修，不能入。所以大家記住這一點，如果順這個路線前進的話，你受用

      不盡啊！淺淺初會，所謂一解千從，那是很淺顯的道理，真正得受用的，你

      可以了生死，你可以轉一切境。希望大家要切實用心！

      「善男子。若諸菩薩悟淨圓覺。以淨覺心。知覺心性及與根塵皆因幻化。即

      起諸幻。以除幻者。變化諸幻而開幻眾。由起幻故便能內發大悲輕安。一切

      菩薩從此起行漸次增進。彼觀幻者非同幻故。非同幻觀皆是幻故幻相永離。

      是諸菩薩所圓妙行如土長苗。此方便者名三摩厫提。」

師父：它一開頭也是講「悟淨圓覺」。「知覺心性及與根塵皆因幻化」，小乘法執

      著實在有，心性他執著心法，根塵他執著色法，和大乘大不相同。

      我提醒大家，為什麼心性、根塵皆因幻化呢？因為心以色而立，根塵以心而

      有，相因待法。我們很早講過，相因待法沒有，幻化的。知道相因待法是幻

      化的，你慢慢地就入佛法了。相因待是依他起的，大家都知道，依他起無自

      性就是圓成實，因為無性才能幻化嘛！

      我再引導大家，幻化是性空？還是隨緣？（答：隨緣。）心有很多名字，般

      若是一法，佛說種種名。六祖永明大師說，般若是名字，實際是名字，真際

      是名字，第一義是名字，畢竟空也是它，無上菩提也是它，了義也是它，無

      分別也是它，有很多名字，中道、圓成實都是它。六祖永明大師說，無知之

      人不知一法，妄起辯諍，佛性、法性、阿耨多羅三藐三菩提……都是它。你

      們大家常說自性清淨心，不就是它嗎？

悅師：「若諸菩薩悟淨圓覺。以淨覺心。知覺心性及與根塵皆因幻化。」菩薩會入

      一心，就是自性清淨心，知道心性及與根塵皆是幻化。心性可以配成五陰，

      根塵可以配成十二入、十八界。師父有講過，心性就是心，簡單講根塵就是

      色，我們知道心是依色法而有的，色是心而起的，所起都是緣起，必是無性

      的，所以是如幻的緣起。證這個道理的菩薩，「即起諸幻。以除幻者。變化

      諸幻而開幻眾。」起如幻三昧，以如幻佛事來開導一切迷惑的眾生。「開幻

      眾」，幻眾是說眾生是如幻的，既然緣起如幻，它就不可得，所以金剛經講

      「度盡一切眾生，而實無一眾生得滅度者。」

      接著「由起幻故便能內發大悲輕安。一切菩薩從此起行漸次增進。」「大悲

      輕安」，輕安有定的意思。起大用當下就是那個體。「一切菩薩從此起行漸

      次增進」，一切菩薩都因前面講的定起行──大悲行，漸次增進。漸次增進

      到一個程度，「彼觀幻者非同幻故。非同幻觀皆是幻故。」已經知道心性及

      根塵皆是幻化的，一切法都是如幻如化的，「非同幻故」，已經不是迷惑的

      眾生了。所以「非同幻觀」，已經不是所觀的眾生，因為不管能觀與所觀的

      眾生，皆是幻化，一切法皆是緣起，不可得的，所以「幻相永離」。「是諸

      菩薩所圓妙行如土長苗」，幻相永離是菩薩所要圓滿的妙行，起種種行都要

      會入自性清淨心，會入實相，會入不可得，就是妙行。「如土長苗」，譬喻

      妙行要漸次如土慢慢長苗出來。「此方便者名三摩厫提」，能觀、所觀皆盡

      ，名三摩厫提。

師父：慧悅提出來了，提到如幻三昧。這是菩薩的如幻三昧，知道了吧！這就是如

      幻三昧，得如幻三昧者──大菩薩，神通功德力，不可思議，他可以把地獄

      火化為清涼池。

      再提醒大家，這個淨圓覺心，還有一個名字，一實諦。一實諦也是淨圓覺心

      。既然知道一實諦也是淨圓覺心，就可以知道很多了，腦筋不要像鋼筋水泥

      。一實諦出四諦、二諦、三諦、無諦，是不是？那麼我們知道，如果一實諦

      是淨圓覺心，一實諦也無法可說。如果知道淨圓覺心是一實諦，那二諦、三

      諦、無諦、四諦，都是淨圓覺心，大家會一會。所以我們修學到此地知道，

      這是如幻三昧。他講「如土長苗」是漸修，是的。如土長苗是漸次增進，用

      譬喻解釋增進。誰還講？

明師：「善男子。若諸菩薩悟淨圓覺。」悟淨圓覺就是悟入實相法印。「以淨覺心

      。知覺心性及與根塵皆因幻化。」我們知道實相無相，為什麼無相？因為心

      性、根塵這些都是依他而起，依他而起就沒有自己的自性，所以就說它無性

      。可是雖然依他而起，可以隨緣而起，這隨緣而起是假立的、幻化的，所以

      叫它無相無不相。

      「即起諸幻。以除幻者。」即起諸幻就是起如幻的假觀，像前面所說的，「

      以淨覺心。取靜為行。」可以說是空觀。「即起諸幻」是假觀，以假觀除幻

      者，除虛妄心。「變化諸幻而開幻眾」，起如幻三昧，開示被幻心所迷的眾

      生。

      「由起幻故便能內發大悲輕安」，因為能起如幻三昧，觀眾生都是如幻的，

      所以能夠造如幻道場，大做水月佛事。「一切菩薩從此起行漸次增進」，一

      切菩薩從這裏起修行，「漸次增進」，慢慢增進。「彼觀幻者非同幻故」，

      「彼觀幻者」就是在修如幻三昧的菩薩，不同於被幻所迷的眾生，「非同幻

      觀」，因為能所雙泯。「是諸菩薩所圓妙行」，這就是諸菩薩所圓滿的修行

      。「此方便者名三摩厫提」，三摩厫提就是假觀。

師父：這個「淨圓覺心」啊！它可以一心出二門，大乘起信論說的，心真如門、心

      生滅門。慧明剛才說過的空假，這就是空假中，天台所出的。一心就是空，

      就是假，就是中。華嚴家，一心出二門，那二門？海印三昧、華嚴三昧。法

      華也出二門，實相無相，實相無不相。不錯！天台是空假中，大家注意到一

      點，前面奢摩他說「內發寂靜輕安」，大家注意到！這段文是說「內發大悲

      輕安」。大悲就是如幻三昧，法中無我也無人，那對誰發大悲？誰是能發大

      悲？誰是所發大悲？都是如幻的。

      「彼觀幻者非同幻故」，我不是時常和大家講嗎？反觀觀自性嘛！你不必壓

      制煩惱，用這個如幻三昧，說：「你是煩惱，我知道的。」這就不是煩惱了

      。所以「彼觀幻者」，能觀幻化的人，他自己就不是幻者。「你是煩惱」，

      當然你就不是煩惱了，這個法門誰說的？天台智者大師提出。大家認識清，

      這是菩薩的如幻三昧。

      「三摩厫提」，其實三摩地、三摩厫提都有共通的意思，我們可以說一個是

      止、一個是觀。奢摩他是止，這是觀，觀不離止，止不離觀，所以三摩厫提

      也是從淨圓覺起。大家不相信，你看看！三摩厫提和三摩地，可能是翻譯的

      有點差別。

      清淨心才能入，如果你現在還打妄想，一點都不入。你看啊！如同嚼蠟一樣

      ，一點味道都沒有。等你一絲一毫不動心的時候，不見一法的時候，就見般

      若波羅蜜了。有三個方便，誰看得出來它的根本在什麼地方？它是方便啊！

      圓覺心是根本。講吧！

甫師：「善男子。若諸菩薩悟淨圓覺。以淨覺心。……」前面那段也是悟淨圓覺，

      這段也是悟淨圓覺，下一段也是悟淨圓覺，也就是說，像師父講的，以悟淨

      圓覺為根本。一切法不離實相的道理，因為悟淨圓覺就是實相，就是中道，

      因為實相開發出來有隨緣一切法。這裏是第二個方便，它以淨圓覺心，不住

      著空。知覺那個心性，心性就是空，根塵是隨緣而有，空和有都是幻化。這

      樣就不住著於空，不住於有，能夠起一切的幻化佛事，度一切眾生，入世間

      不染世間，以如幻方便來開導如幻的眾生。

      「由起幻故便能內發大悲輕安」，他能出空入假，才能發大悲，因為他能隨

      緣的緣故，所以能起大悲心，知道一切法如幻，才能發大悲心。聲聞人不敢

      發大悲心，他們認為有生死，有眾生可得，不敢發大悲心。這裏講菩薩知道

      如幻，所以才能發大悲心。「一切菩薩從此起行」，也就是因為這樣，菩薩

      能起一切六度萬行，增進菩薩道。

      「彼觀幻者非同幻故。非同幻觀皆是幻故幻相永離。」重點是「皆是幻」，

      然後「幻相永離」，他能離一切相而行，就是說能隨緣，不住著空，不住著

      有。

      「是諸菩薩所圓妙行如土長苗」，妙行就是有而非有，隨緣而有，可是他也

      不住著空。這樣他就能慢慢增進，如土長苗，「此方便者名三摩厫提」。

師父：大家腦筋打開啊！慧甫講出來了，他以空、有，當然是可以講。這和那個「

      奢摩他」，我們假設是寂，可講出很多名字，三摩厫提假定它叫照。寂是體

      ，照是用，寂而照，照而寂。我和大家再講一點。「彼觀幻者非同幻故」，

      「觀幻」我已經講過，它自己就不是幻，「非同幻觀皆是幻故」，非同幻觀

      ，假使起分別的話，能觀不是幻，所觀不是幻，有能所的話，對待，它假立

      的。既然都假立，都無性。無性假立的，所以皆是幻。

      大家聽懂意思了吧？所以它說「非同幻觀」，一心當中那有同，那有不同啊

      ？無性就是緣起，緣起就是無性，那有同啊！所以它說「非同幻觀」。不同

      的話，那就是對待而起，依他而起，都是無性，都是假立，所以皆是幻故。

      大家再看下面。講吧！

策師：這段是講菩薩悟淨圓覺，我們可以說，菩薩悟淨阿耨多羅三藐三菩提。在淨

      土裏面，三輩往生都要發菩提心，這裏三個階段都要以淨覺心來修行。因為

      圓覺是它的根本，所以都要發菩提心。菩薩的事業是以發菩提心為重，為什

      麼菩薩能發大菩提心？他知道色即是空，空即是色，色不異空，空不異色。

      知道心性及根塵，知道理就是事，事就是理，理事無礙。理無性隨緣成萬法

      ，萬法就是一切根塵、十八界、一切法。一切法都是無性，會歸真如，菩薩

      知道一切法皆是無性，所以皆因幻化，這種幻化的法就是無性。以無性故，

      能不變隨緣，起諸幻化，譬如觀世音菩薩能隨緣不變，起種種行，度化一切

      幻相。「即起諸幻」，像觀世音菩薩能隨緣不變，起種種行，度脫一切幻相

      。「以除幻者」為了度化眾生，他能成諸幻，變化諸幻。「開幻眾」，現種

      種幻相。

      「由起幻故便能內發大悲輕安」，一切菩薩都從大悲輕安而起的，他知道一

      切法都是幻化的，不實在。知道不實在，他就有妙智慧，如幻三昧智慧，這

      種智慧就是見性。菩薩見一分法性，破一分無明，所以漸漸地增長──見法

      性，見法性就是證法身，所以菩薩有他的漸次。「彼觀幻者」，菩薩能三輪

      體空，能所雙亡，所以幻相永離，知道一切幻相都是虛妄的，幻相歸真如，

      就是圓覺。這就是菩薩的妙行，這叫妙智慧，就是方便，方便就是妙有，妙

      有就是三摩厫提。

師父：我們修念佛法門，念佛三昧和這個似乎相近似。「幻相永離」，緣起一切法

      ，皆是幻相。性空法，是不是真實的？性空就是緣起，既然緣起是幻相，不

      住有；性空也是幻相，不住空。一切不住，則住般若波羅蜜，則住阿耨多羅

      三藐三菩提。你們辦一切事情，不生煩惱，則不住；雖不生煩惱，在念佛定

      。雖在定中，不妨礙辦一切事情。幻相永離，就是不住有，不住空，不住也

      不住，如果住於「不住」，還是幻相。

聞師：這段文所講，一個是屬於菩提心，一個是屬於菩提行。這裏經文講到「善男

      子。若諸菩薩悟淨圓覺。以淨覺心。」淨圓覺心是無所得心，如果不會淨圓

      覺心，不知道自性清淨心，是有所得心，有所得心就不是圓覺心。我們知道

      ，菩薩以無所得故，得阿耨多羅三藐三菩提。無所得即得阿耨多羅三藐三菩

      提心，簡單講就是菩提心，因為菩提心，才能起菩提行，起菩薩的如幻三昧

      。眾生有所得心，就起愛見心，愛見大悲。不同菩薩的大悲心，因為菩薩的

      大悲心是從菩提心所緣，是從智起悲，菩薩的悲是悲智雙運，凡夫是愛見大

      悲。

      「若諸菩薩悟淨圓覺。以淨覺心。知覺心性及與根塵皆因幻化。」這是我們

      眾生最容易起惑造業之境，我們知道眾生有所得，不外乎根塵相對的時候。

      眾生認為一切都是實有的，假如在這裏起愛見，就落入凡夫行，落入生死流

      。菩薩知道根塵相依無性，依他而有，從依他會到圓成實，圓成實和依他本

      來是不一不異的，從空出假，所以知心性及根塵皆是幻化。不住於空，就是

      從空起幻化，即起諸幻。總之，生滅都是緣起不可得，真正會入不可得，這

      不可得是可以隨緣成就萬法，可以從畢竟空即起諸幻。「以除諸幻」，諸幻

      收歸成兩類，就是身和心。我們知道眾生就是迷惑在這一點，妄認四大為自

      身相，妄認六塵緣影為自心相，認為色心二法為實有，他就除這個諸幻，起

      幻化除諸幻。「變化諸幻而開幻眾」，菩薩起大悲心，種種方便，開發眾生

      。

      「由起幻故便能內發大悲輕安」，這總說就是發菩提心起菩薩行，因為佛種

      從緣起。菩薩稱為法王子，法王子能成佛，不落愛見大悲，就是菩薩起如幻

      三昧。

      「一切菩薩從此起行」，從如幻三昧起行。「漸次增進」，大家都講過了。

      「彼觀幻者非同幻故。非同幻觀皆是幻故。」師父常常開示我們，能知道煩

      惱，它就不是煩惱。眾生知道根塵，乃至知道根塵識心念念變化遷流，現在

      我們都認賊作父，認為生滅實在有，認為生滅就是我們的身心實相。這裏就

      不一樣。

      「彼觀幻者非同幻故」，以智慧觀照，「非同幻觀」，不同於幻觀。因為能

      觀它絕對和所觀不相同。「皆是幻故」，事實上，所觀的如幻，能觀的也是

      一樣啊！不能說離開能觀，有一個所觀是實有的。「皆是幻故」，能所皆是

      相緣無性，在這生滅裏面，你就知道本不生不滅，這時生滅、不生不滅，皆

      歸於一真，歸於一心。「幻相永離」，簡單講就是以無住心契合無相法，就

      是中道義。菩薩不住於有，不住於空，能所都是相依而有，無自性的緣故，

      這是菩薩所圓妙行，就是以無所得心契入無相法，以智起大悲。這種菩薩的

      大心，「如土長苗」，慢慢增進。這種是方便，因為六祖說過自性本清淨，

      本來無一物。如果懂這道理，要如法起修。「此方便名三摩厫提」，這種方

      便叫觀。

師父：講吧！

修師：「若諸菩薩悟淨圓覺」，悟淨圓覺就是我們的圓覺妙心。「知覺心性及與根

      塵皆因幻化。即起諸幻。以除幻者。」我想到，觀自在菩薩行深般若波羅蜜

      多時，能照見五蘊皆空。「知覺心性及與根塵皆因幻化」，知道五蘊皆空。

      「即起諸幻。以除幻者。」這樣就能度一切苦厄，因為起一切幻化的佛事，

      除一切種種煩惱，照見五蘊皆空，能度一切苦厄，起一切如幻三昧，變化諸

      幻。「而開幻眾」，度一切幻化的眾生。

      「由起幻故」，由於起如幻三昧的緣故，便能內發大悲輕安，因為以悲導智

      ，行如幻三昧，所以能內發大悲輕安，而我們眾生被業所縛。悲是拔一切眾

      生苦，以悲心導智，起如幻三昧，從此起行，「漸次增進。彼觀幻者非同幻

      故。」「彼觀幻者」是觀一切幻化眾生，「非同幻故」就是非空，「非同幻

      觀」就是非假。因為幻就是空，幻觀是假，非空非假……

師父：我舉一個例子，我看你，我就不是你……

修師：就是非空非假，沒有著相……

師父：我看你，我觀你，我就不是你。我觀幻，我就不是幻。

修師：「皆是幻故」，都是緣起性空，性空緣起。「幻相永離」，因為緣起性空，

      性空緣起，就入中道。「是諸菩薩所圓妙行如土長苗」，這是菩薩所圓妙行

      ，好比土在長苗，是漸次增進的，「此方便者名三摩厫提」。

師父：大家注意到，幻化、幻者都幻得迷迷糊糊了。「即起諸幻。以除幻者。變化

      諸幻。」我和大家講一講，佛說過如幻三昧，菩薩得如幻三昧，三千大千世

      界起大火燒的時候，一滴唾液就把火熄掉了。怎麼熄掉呢？因為大火燒，是

      幻化的，不是真實有的，緣起的。唾液也是幻化的，也是緣起的，所以「即

      起諸幻。以除幻者。」以唾液的幻，滅大火的幻。

      「變化諸幻而開幻眾」，有一句話大家沒想到，建水月道場，如幻吧？度如

      幻眾生，也是如幻吧？這你看「變化諸幻而開幻眾」，就容易了解了。我們

      建水月道場，變化諸幻啊！度如幻眾生，眾生都是如幻的。這樣建水月道場

      ，度如幻眾生，才能「由起幻故便能內發大悲輕安」，我們建道場，度眾生

      ，都是大悲嘛！知道吧？最後一個講！

觀師：淨覺心，我以念佛心來講。念佛心就是覺知心性及根塵皆是幻化，「即起諸

      幻。以除幻者。」就用種種幻化除幻，因為一切都是如幻的。「變化諸幻而

      開幻眾」，菩薩起種種的如幻方便，因為他修如幻三昧，度化如幻的眾生，

      所以他以無所得度化眾生。

      「由起幻故便能內發大悲輕安」，這是和前面不一樣的地方，前面是講智慧

      ，現在是講慈悲，慈悲裏面要有智慧，智慧裏面要有慈悲，菩薩特別的地方

      是他有大悲。「一切菩薩從此起行」，一切的菩薩都要有大悲才能從諸幻起

      行，而且是漸次增進，所以菩薩有不同的位次。「彼觀幻者非同幻故。非同

      幻觀皆是幻故。」剛才師父提到：「你是煩惱，我知道。」在打佛七時更能

      體會到妄想，其實把佛號提得很清楚的時候，就知道：「你是妄想！」假如

      知道妄想，這時候就好辦事，這時就不依妄想，因為佛號就是一把智慧之劍

      ，照見煩惱，所以一切都是如幻的。「幻相永離」，就不會執著幻相。

      「是諸菩薩所圓妙行如土長苗」，菩薩圓滿修行甚深微妙的法門，就是如土

      長苗。所以我們知道，我們要以念佛心來念佛，因為仗佛力加被。我們凡夫

      要度眾生不是那麼容易，最好能乘願再來。因為往生以後，能迴入娑婆度眾

      生，巧把塵勞為佛事。這裏提到，菩薩以念佛三昧來修行，以無所得心來念

      佛。假如以「法中無我亦無人」來共勉，就非常受益。仗佛力加被，我們把

      佛號念得清楚，聽得清楚，就是學習菩薩的如幻三昧。

師父：一開始我就提醒大家，「奢摩他」講內發寂靜輕安，「三摩厫提」講內發大

      悲輕安，「禪那」講內發寂滅輕安。這我告訴大家要注意到，是什麼原因呢

      ？都在修，論修不論解，所以這個方便在修。如果你修沒有修，解沒有解，

      你看這段文時，就感覺很乏味了。現在開始查資料！

      一切如幻如化，可憐愍眾生，就在如幻如化當中爭得面紅耳赤。我們教門下

      ，可以把道理講出來；宗門下不如此，你懂就懂，不懂就算了，他叫你用你

      自己的悟性去證啊！南泉斬貓是一個公案，東堂西堂之僧諍論貓有沒有佛性

      ，南泉就把貓抓起來，說：「你說出理由來，我放了貓；說不出理由來，殺

      了牠！」大家迷迷糊糊的，不知怎麼說，南泉就把貓斬了。趙州禪師回來晚

      了一步，南泉就說：「你能不能說出理由，道出來，貓就不斬；道不出來，

      貓就斬。」趙州禪師把自己的鞋子脫下來，放在頭上，出去了。大家不曉得

      意思，我們猜想是，眾生顛倒。為什麼顛倒？不知道幻化，顛倒。南泉就說

      ：「你早回來，這貓就不被殺了。」所以大家知道，求戒定慧！我們天天在

      如幻如化當中，爭名奪利，爭地位，爭人我，兩眼一閉就百年身了。唉！

      我們都在顛倒之中，更造顛倒業。眾生在顛倒迷惑當中，能把他救出來，太

      難了！大智慧者，放下一念顛倒，出來了。

      ……身不是如幻的嗎？誰知道？身本沒有，現的身是如幻的。我們的身從兩

      種法來，一個是煩惱，一個是業，是不是？無明生行，無明是煩惱，行是業

      ，然後有識、名色、六入、觸、受，然後因為愛，愛潤生，愛是愛取煩惱，

      有是業，然後是生死。這一切都是從無明來的，是不是？無明才有行、識、

      名色、六入、觸、受、愛、取、有、生、老死，無明是不是實在的？無明虛

      妄的，無明空，行當然空。以愛潤生，愛也是空，取也是空，有也是空的。

      所以識名色六入觸受生老死皆是空的，那有身？所以觀音菩薩在心經說五陰

      皆空嘛！我問你，菩薩以愛潤生，是以空度化眾生？以有度化眾生？這如幻

      的，你如果執著實有，那就顛倒了。

      ……女眾擦胭脂抹粉，你們拚了老命看病，不知道你身是如幻的。所以佛說

      ，愚癡人養色身，智慧人養慧命。在十二因緣當中，不出來。

      （卍續十六•圓覺經直解卷下•一一七下•一四）「此示假觀行相也。心性

      識也。」這心性，它內是心性，外是根塵。心性就是識，不是本性，不是根

      本性。根本性是無性為性，識名色六入，是那個識，所以也是幻化的。「謂

      依所悟淨圓覺心。發起智照。」智慧的本性。「照彼識與根塵。本來不有。

      」所以我們知道小乘人立色法、心法，那層面太低了。「皆因無明之所變現

      。雖有而性常自空。」雖緣起而性空，有而常空。有而常空，就是照而常寂

      。「故云皆因幻化」，這都是幻化。「然幻化指枝末無明也」，在十二因緣

      ，枝末無明是那一個無明啊？愛取有是枝末無明，也叫潤生無明。無明行那

      個無明是根本無明，也叫發業無明。

      「既了自已（己）識及根塵悉如幻化。則例觀一切眾生。一一如幻。」知道

      自己識及根塵都是幻化的，以這個例子看一切眾生，也是一一如幻。「故云

      。即起諸幻以除幻者。」我們可以了解，建水月道場，就是「即起諸幻」。

      「以除幻者」，就是度如幻眾生。「諸幻謂幻智」，度眾生的幻智。「此幻

      者。推根本無明。謂依如幻始覺之智。」如幻始覺之智就是度眾生之智。「

      頓破根本無明」，破根本無明，大家知道，這很深了！破無明行那個無明。

      「變化等者。謂除滅無明。自然而有不思議業用。」建水月道場就是不思議

      業用嘛！「故云變化諸幻。而開幻眾。廣作度生佛事。」這就是菩薩建水月

      道場，度如幻眾生了。

      「現十界身」，十法界。「普應一切。此出真涉假之行相也。」出真涉假就

      是天台宗出空入假，空是真，怎麼知道空是真呢？它說入空觀體真止嘛！三

      止三觀，入空觀是觀，體真止是止，止觀雙運。出真涉假之行相就是出空入

      假之行相。「由起幻等者。謂已證真如。從真如起利生事業。而以同體大悲

      。廣化眾生。」就是大悲輕安。「不取眾生之相。故云大悲輕安。」度盡無

      量無數眾生，而無一眾生得度者。

      「一切菩薩。從此起行漸次增進。」「此示觀行增進之相也。以證性未圓無

      明未淨。」因為證圓覺性還沒圓滿。「漸漸深入。故云漸次。以對待未忘。

      」「彼觀幻者非同幻故。非同幻觀。皆是幻故。」這是對待未忘，幻是空，

      有這種觀，所以對待未忘。這個「忘」不讀「ㄨㄤˋ」，應該讀「ㄨㄤˊ」

      。「先遣所觀之境。猶存能觀之智。故云彼觀幻者非同幻故。……然所觀既

      妄。能觀亦泯。若存能觀。猶未離幻。故云非同幻觀。皆是幻故。」因為都

      是對待。「能所雙忘。境智俱絕。唯一真心。故云幻相永離。」

      「是諸菩薩所圓妙行」，這是菩薩圓滿成就的妙行。「此喻增進之相也。謂

      菩薩觀行。境智雙忘。一真獨立。則法身真地。智種靈苗漸漸增長。土喻法

      身真地。本覺真如如種子。觀智增明如苗長。」

      「此結觀名也。梵語三摩厫提。此云等至。」等至和等持有分別，大家想了

      解的話，查辭典可能有記載。「等持之中。能至聖位故。」看文我們就知道

      。我們雖然猜，猜得不遠啊！

      （圓覺經講義•一八二•七•圓瑛大師）「若諸菩薩發心修行」，也是重於

      行，所以三觀都是重行，論修不論解。「必以悟解為先」，和淨土法門不同

      ，淨土法門不悟可修。「先要悟解本有真淨圓覺妙心，以為觀行之本，即是

      成佛之因。」成佛之因，這個因是什麼？這個因就是正因佛性。正因佛性、

      了因佛性、緣因佛性，這是正因佛性。正因佛性也叫中道義，也叫阿耨多羅

      三藐三菩提，也叫無所有，也叫不可得，也叫實相，也叫法界。和我們剛才

      講的那個名稱一樣，也叫般若。所以般若是一法，佛說種種名，就是正因佛

      性。成佛之因叫正因，以正因才契圓覺妙心。「依此不生不滅為因地心，然

      後躡解起行，是稱性而修耳。」全修在性，全性起修。

      「依本悟真淨圓覺妙心，發起智照。知覺，即智照也。照彼心識及與根塵，

      皆是無明，迷真而起。雖有而性常自空，故云：皆因幻化。然既已覺照識與

      根塵皆如幻化，則例觀一切諸法，無非如幻。即起諸幻，以除幻者：諸幻，

      指幻智；幻者，謂根本無明，彼是能幻之者。除幻者，依如幻始覺智力，頓

      破根本無明。以四相無明，既已除滅。」四相無明他沒說出來，四相可能是

      我人眾壽相。大家回去找資料，也可能是根本無明、枝末無明、發業無明、

      潤生無明，還有很多名稱。

      「自然而有三輪不思議業用現前。……」大家知道什麼是業？就是身口意業

      。

      「故云：內發大悲輕安。此同體大悲心，觀一切眾生，與我本來同體。我今

      已悟、已修，而眾生仍然不覺，廣設方便，普度眾生。終日度生，無問勞慮

      ，當度眾生，不取度生之相，故云：大悲輕安。」這是他見地。他說度盡一

      切眾生，不取眾生相，叫大悲輕安。「一切菩薩，從此起行：正示觀行漸次

      增進之相。一切菩薩，指信、住、行、向、地等。……約歷位，從淺至深；

      約斷惑，從麤至細。」斷惑業，從粗的先斷，後斷細的。

      你們看到這段經文，如幻三昧從那裏出？淨圓覺心，從淨心出。釋迦牟尼佛

      說過，若人心清淨，能轉三千大千世界的穢土為淨土，因為一切法唯心所造

      。

■第四十一次修學

師父：大家要盡量領導後來的人，中國有一句俗話，智者為愚者之僕，勤者為惰者

      之僕。智慧的人是愚癡人的奴僕，勤勞的人是懶惰人的奴僕，就要這樣才能

      領導他們。所以你們領導後來的人要有耐心，他們有的一定不服從你們的領

      導，要假使服從你們領導的話，他們就不是愚癡人了。愚癡人一定反對智慧

      者，懶惰的人一定編出很多理由來，反對勤勞的人。所以要有耐心，希望大

      家一定要有耐心，培養後來的人，培養佛教基礎，培養道場人才，一定要具

      有耐心！

      現在看經文，今天修學禪那。

      「善男子。若諸菩薩悟淨圓覺。以淨覺心不取幻化及諸淨相。了知身心皆為

      罣礙。無知覺明不依諸礙。永得超過礙無礙境。受用世界及與身心相。在塵

      域如器中鍠聲出於外。煩惱涅槃不相留礙。便能內發寂滅輕安妙覺隨順寂滅

      境界。自他身心所不能及。眾生壽命皆為浮想。此方便者名為禪那。」

師父：「若諸菩薩悟淨圓覺」，大家看出來了吧？這三項方便都要先悟才修，於此

      地我們可知道淨土法門的方便了。　「以淨覺心不取幻化及諸淨相」，仔細

      留神！「了知身心皆為罣礙。……此方便者名為禪那。」修學到此地。

      大家心清淨深入佛法，如果你不入的話，盲然無知，生死輪迴無有出期。如

      果從這裏入了以後，最低限度，可以袈裟下不失人身。

      圓覺經甚深，不錯！正因為它深，所以千萬億人少有一二人得度。如果你能

      力不及，趕緊念阿彌陀佛，至誠懇切。

      「若諸菩薩悟淨圓覺。以淨覺心。」這個大家都知道了。「不取幻化及諸淨

      相」，這個和離兩邊有什麼關係？慢慢地入啊！這個取幻化相，好像是偏向

      於緣起邊了吧？取諸淨相，好像偏向性空邊？欸！從這邊入。

      「了知身心皆為罣礙」，這和五陰皆空又有什麼關係？誰講？有入法的趕緊

      講，趕緊發揮！

      觀自在菩薩行深般若波羅蜜多時，照見五蘊皆空，度一切苦厄。你如果不入

      的話，怎麼度苦厄啊？戒乘俱急，在此地。如果你徒然守戒，盡此一報身，

      不墮三塗。來生造罪，還墮三塗，除非你證到初果，七番生死得解脫。不證

      初果，來生還墮三塗。這是乘，所以我們應該要戒乘俱急，戒是根本，無戒

      不得一切乘，無乘不能度脫，僅離三塗得人身而已。

      大家仔細看！它是一連貫下來的。「悟淨圓覺。以淨覺心。」淨圓覺，我們

      已經知道了，就是圓成實性，是不是？圓成實性又叫自性清淨心。一心分二

      門，分真如門、生滅門。淨覺心就有真如、生滅，真如不就是性空嗎？生滅

      不就是緣起嗎？你看，再往下，它一貫的。「不取幻化」，不取著於緣起，

      不落緣起邊，落緣起邊，墮入常邊。「及諸淨相」，如果取諸淨相，墮入斷

      邊，不入中道。這個禪那，是中道義啊！再往下，自己發揮。

      大家種這個智慧種子，來生就算不往生西方，再入人道，你還是智慧者。可

      是我們千萬不要走那一步，要求阿彌陀佛接引往生西方。

      「了知身心皆為罣礙」，五陰皆為罣礙。五陰出三科，出六根、十二入、十

      八界，陰界入為三科，這都是罣礙嘛！誰講？大家認清！禪那──中道義。

觀師：「善男子。若諸菩薩悟淨圓覺。以淨覺心不取幻化及諸淨相。」剛剛師父開

      示，不取幻化及諸淨相是不著二邊，所以禪那是講中道義。淨覺心，我們修

      淨土法門就是念佛心，就是無所得心、無我心，若有所得、有我的話，這種

      心就沒有辦法和佛相應。「不取幻化及諸淨相」，不會偏於緣起，也不會偏

      於性空，我們就能會到緣起就是性空的緣起，性空就是緣起的性空。

      「了知身心皆為罣礙」，身心是罣礙，假如能會到緣起性空就能沒有罣礙，

      這也是心經講得很深刻之處，因為心經最後是講「以無所得故」。前面講到

      ，觀自在菩薩行深般若波羅蜜多時，照見五蘊皆空，度一切苦厄，了知身心

      皆為罣礙就是照見五蘊皆空，所以後面心經才提到無有罣礙。「無知覺明」

      ，這邊我不知道……

師父：「無知覺明」好像和性空隔不遠吧？「依諸礙」和緣起很相近吧？那不是兩

      邊嗎？

觀師：「無知覺明不依諸礙」，如果能會到緣起性空，就能超越礙、無礙的境界。

      「受用世界及與身心。相在塵域如器中鍠聲出於外。」師父在佛七講話有提

      到，將佛號聽得清楚的那一階段，舉一個譬喻，器中鍠，那個鍠，譬如我們

      敲磬，本來沒有聲音，維那師一敲磬，聲音就會出來。「如器中鍠聲出於外

      」，一敲磬，聲音會出於外。我們念佛不是聽聲塵，主要是要會到念佛的覺

      性。如果把佛號念得清楚，聽得清楚，當下就是，不要住著於聲塵。

      「煩惱涅槃不相留礙」，煩惱無性，涅槃也無性，是不二的，因為它無性，

      就是緣成，是不相留礙的。假如能這樣會入的話，「便能內發寂滅輕安」。

      其實一切法都是要會歸到心性，會到心性就能會到「妙覺隨順寂滅境界。自

      他身心所不能及。眾生壽命皆為浮想。」這裏是不是講我人眾壽相？如果執

      著我人眾壽相，就沒有辦法會入。「皆為浮想」，皆是妄想。「此方便者名

      為禪那」，這種方便叫做禪那。

      歸結起來講，這種義理很深，我們可以藉念佛的方便，把佛號念得清楚，聽

      得清楚，如器中鍠聲出於外。這樣就能會入無我人眾壽相，就能內發寂滅輕

      安，其實這都是仗佛力會到心性。

師父：這個「如器中鍠」，你們都知道了吧？這個「鍠」作聲音講。器──東西裏

      邊的聲音，聲出於外，不受阻礙。我問大家，這個桌子有聲音沒聲音？沒有

      聲音。（敲一敲）有聲音沒聲音？有。這就是鍠，聲出於外，不受它阻礙。

      譬如大磬不響啊！一敲就響，扣則鳴，聲音是不是在大磬裏面？不敲它不出

      ，因緣生，它就出了。是不是一切如器中鍠啊？「鍠」作聲音講。

      譬如我說話，從我肚子出來，我肚子有聲音沒聲音啊？我說話，一點不受阻

      礙，色受想行識五陰皆不受阻礙，是不是？我手巴掌裏面有聲音沒聲音啊？

      （啪！）有沒有？出來了，不受阻礙，懂了這個道理了吧？此法有四門可以

      入，聞思修證，到證的地步才真得。慧明講吧！

明師：「善男子。若諸菩薩悟淨圓覺。以淨覺心不取幻化及諸淨相。」菩薩如果知

      道淨圓覺，也就是圓成實性，他就不取幻化。這是承接上文來的，前面講「

      奢摩他」，是約淨相來講，後面三摩厫提是約幻化來講。幻化是俗諦中道，

      淨相是真諦中道，第一段奢摩他是真諦中道，第二段三摩厫提是俗諦中道。

      這裏第三個方便是更深一層，就是雙諦中道了。

      「了知身心皆為罣礙」，就是心經所講的，菩薩行深般若波羅蜜多時，照見

      五陰皆空，度一切苦厄。因為我們的苦厄都是由我們的身心而來的，你既然

      能照了五陰身心空的話，苦厄當然因此得度了。所謂苦厄也就是罣礙。

      「無知覺明」，就是真諦中道；「不依諸礙」，就是俗諦中道。「永得超過

      礙無礙境」，能夠不偏於俗諦中道，也能不偏於真諦中道，在雙諦中道當中

      不偏不倚。「受用世界及與身心。相在塵域如器中鍠聲出於外。」器中鍠是

      一種聲音，不會受東西所阻礙。「煩惱涅槃不相留礙」，因為煩惱不可得，

      涅槃也不可得，所以不相留礙。因為煩惱和涅槃本是空啊！當然無礙了。

      「便能內發寂靜輕安」，因為煩惱性空，涅槃也是性空，煩惱即菩提，生死

      即涅槃，所以能內發寂靜輕安。「妙覺隨順寂滅境界。自他身心所不能及。

      眾生壽命皆為浮想。」自身心就是講我相，他身心就是講人相，「眾生」就

      是講眾生相，「壽命」就是講壽者相。「皆為浮想」，就是金剛經所講的，

      我人眾壽相皆是不可得。「此方便者名為禪那」，就是雙諦中道。

師父：慧明他是以二諦中道，這是他的見地。實在說起來，奢摩他、三摩厫提、禪

      那，就是大乘起信論所講的，一心出二門，奢摩他是真如門，三摩厫提就是

      生滅門，這只講淨圓覺心。

      大家仔細會一會，你看一看啊！「悟淨圓覺」，淨圓覺就是隨緣無性，無性

      隨緣。「以淨覺心」，以無性隨緣，隨緣無性這個淨覺之心，「不依諸礙」

      ，不取幻化。淨覺心不取一切幻化，什麼是幻化呢？凡所有相皆是幻化，幻

      化皆是虛妄。大乘起信論講三種幻化，心緣相是幻化，言語相是幻化，文字

      相是幻化。「及諸淨相」，這還是兩邊，一個真如門，一個生滅門，幻化生

      滅嘛！因為淨圓覺心它一心出二門嘛！就是無性隨緣、隨緣無性嘛！「不取

      幻化。及諸淨相。」那實在說起來，沒有幻化，沒有淨相。幻化者，無性隨

      緣也，無性隨緣就是幻化了。淨相，隨緣無性啊！

      「了知身心」，就是五陰。「皆為罣礙」，執著五陰、十二入、十八界，皆

      為罣礙，色法、心法皆是罣礙。色受想行識，色為色法，受想行識為心法，

      皆為罣礙。

      再來看，它還是一對。「無知覺明」，不執著知覺明，性空。因為什麼？緣

      起性空，性空就是緣起嘛！所以無知覺明。「不依諸礙」，諸礙是緣起，緣

      起就是性空啊！你再往下看。「礙無礙境」，好像也是指兩邊講吧？上面是

      說奢摩他、三摩厫提為二，知奢摩他性及三摩厫提性，為入不二法門。此法

      聞思修證，才能得到。慧策講！

策師：「若諸菩薩悟淨圓覺」，菩薩悟入自性清淨心、自性佛，以清淨心不取一切

      幻化，一切幻化的法都是緣起，「及諸淨相」，淨相就是性空，不著二邊，

      就是中道義。「了知身心皆為罣礙」，知道身心是色法、心法，若住著的話

      就是遍計執，遍計執落入生死，就有罣礙。菩薩不著身心，所以無所罣礙，

      心無罣礙故，無有恐怖顛倒夢想。

      「無知覺明」，知見立知，就是生死本，所以菩薩無知覺明。「不依諸礙」

      ，不住著一切幻化的法，他知道幻化的法都是無性、不實在。「永得超過礙

      無礙境」，不著緣起、性空，不著二邊。「受用世界及與身心。相在塵域。

      」他知道受用及身心都是緣起，都是幻化的法，都是緣起才現一切相，都是

      虛妄的。「如器中鍠」，這種聲音是因緣生，不是自性生，是幻化的。煩惱

      也是緣起，涅槃是假設的，因為煩惱、涅槃是無性，所以不相留礙。師父說

      ，這種境界是入不二法門。

      「便能內發寂滅輕安」，寂滅輕安就是分證常寂光。「自他身心所不能及。

      眾生壽命皆為浮想。」凡所有相皆是幻化、虛妄的，菩薩能離我人眾壽相，

      心不取於相，所以不會起心動念。這種方便叫做禪那。

師父：慧策他也講到自性清淨心，這是他的見地，沒有錯。淨圓覺心就是自性清淨

      心。「無知覺明」，大家想一想，好像是僧肇大師作了一部般若無知論吧？

      你也可以會入。

      「相在塵域如器中鍠聲出於外」，我再和大家講，我們現在都生活在塵勞裏

      ，就是塵域，是不是？可是我們的佛性如器中鍠啊！你一敲，它就出來了，

      聲出於外，不受塵勞所罣礙。可是你不敲，它不出啊！想到了沒有？你本來

      就不受它罣礙的，你不假緣起，不發戒體，它不出啊！聲音，好像桌子沒有

      聲音，你打桌子，有聲音出來了。這聲音，受桌子罣礙了沒有？沒有。我們

      佛性在六塵裏頭也是一樣，你要是敲，它就出來了，不受其罣礙。會到意思

      了沒有？誰講？

甫師：它說先悟圓覺，就是知道佛性本具，然後再假方便，漸漸去除煩惱、執著，

      也不住著去除的心，到這裏兩邊不住，就真正契入淨圓覺。所以悟淨圓覺，

      就是見到本具的佛性。本來面目，是清淨平等的。

      前面是講我們本來具足妙圓覺性，這裏是講假藉方便顯發我們的佛性。一切

      法本來是無性隨緣，隨緣無性，無性隨緣就不住著無性，隨緣無性就不住著

      隨緣幻化的假相。「了知身心皆為罣礙」，因為心清淨知道身心皆是幻化的

      緣故。「無知覺明不依諸礙」，覺性不受身心所罣礙，不再執著緣起的假相

      ，也不住著無相。「永得超過礙無礙境」，不住著緣起的相，也不住著無相

      ，因為相就是無相，無相就是相。「受用世界及與身心。相在塵域如器中鍠

      聲出於外。」因為一切法都是無性隨緣，沒有一法不是這樣。一切萬法都是

      本具真如法性，在眾生叫佛性，在法叫法性。無性能隨緣，所以隨緣成一切

      法。隨緣成一切法，它當下本是無性，法爾如是。

      如器中鍠，我想到以前看過一個比喻。譬如彈琴，彈時會有聲音，不彈就沒

      有聲音。這聲音到底是在手指嗎？如果在手指，可是沒有彈琴就沒有聲音。

      如果在琴，琴放在匣中就沒有聲音。所以一切法都是緣起，緣起的法就是無

      性。「煩惱涅槃不相留礙」，就是前面講的礙無礙境界，無分別的覺性就不

      被煩惱涅槃互相阻礙。

      「便能內發寂滅輕安」，剛才師父有說到，這種寂滅是會到圓覺的寂滅。「

      妙覺隨順寂滅境界」，妙覺隨順是約心來講，寂滅境界是約一切境來講，因

      為心法都是無性隨緣，隨緣無性的，所以都是同一真如法性。「自他身心所

      不能及。眾生壽命皆為浮想。」我人眾壽相皆是妄想。這種方便叫做禪那。

師父：「不取幻化及諸淨相」，這個分出相宗、空宗、性宗。我和大家講過了，取

      幻化是相宗，怎麼入性宗呢？於相不取著於相，就入性宗了。怎麼不取於相

      ？知道幻化皆是隨緣無性。要是取著於淨相，是空宗。怎麼修空宗不著於空

      宗呢？知道無性隨緣，就入性宗了。如果執著相實在有，凡夫；執著空為實

      在有，二乘。入性宗有三種層次，相宗、空宗叫大乘始教，入了性宗呢？就

      理事無礙。慢慢入了以後，它有三種層次，第一個層次是終教，第二個層次

      是頓教，第三個層次是圓教。

      所以如果你們知道這個道理，我和你一講三宗的話，空宗、相宗、性宗，你

      就會到了。所以你們被障住，迷迷糊糊不知道。我再講一講，「受用世界及

      與身心」，怎麼講呢？世界是不是依報啊？身心是不是正報啊？依正二報皆

      是我們受用，如果沒有這個受用，那成為斷滅。如果沒有世界身心受用，那

      是不是成了斷滅？此法不入斷滅，雖然不入斷滅，有受用身心，可是下面講

      「相在塵域如器中鍠聲出於外」，有身心依正二報，好比相在塵域，如器中

      鍠，聲出於外，它一連貫下去的。講！

經師：我試著講看看！「善男子。若諸菩薩悟淨圓覺。」菩薩如果能會到一真法界

      性。「以淨覺心不取幻化及諸淨相」，剛才師父有講過，幻化是約緣起來講

      ，淨相是性空來講。所以說，不取事法界，不取理法界，就是理事無礙。「

      了知身心皆為罣礙」，一切法皆空，就是真空觀。「無知覺明不依諸礙。永

      得超過礙無礙境。」無知覺明就是指性空，不依諸礙是緣起，礙是指事講，

      無礙是講理，所以能超過理事無礙的法界，慢慢入事事無礙法界。

      「受用世界及與身心」，受用世界是講依報，指無情來講，「及與身心」，

      是指有情來講，情與無情同圓種智。「相在塵域」，如果你知道一切法無非

      是我們的法界性，無非是我們的法界身，就能觸目皆道，譬如器中鍠，聲出

      於外。「煩惱涅槃不相留礙。便能內發寂滅輕安。」前面是舉譬喻來講，後

      面是法合。提醒我們，煩惱涅槃本來是無一無二的，所以不相留礙。這時便

      能內發寂滅輕安，因為事理無礙，便能慢慢入到事事無礙法界，身心就能寂

      滅輕安。「妙覺隨順寂滅境界」，這時慢慢就入了清淨微妙不可思議的境界

      。「自他身心所不能及。眾生壽命皆為浮想。」我人眾壽相本來就是幻化的

      ，雖然幻化的，不礙呈現在我們面前。「此方便者名為禪那」。

師父：慧經會到理事無礙。我告訴你，理事無礙名之為法界。怎麼理事無礙名為法

      界呢？法界者，理法界、事法界。這理事無礙、事事無礙，還是理法界、事

      法界，同一法界和萬法同一實相，是一樣的。

      大家精進努力！如果你於此法中，餐到微塵許的法味，一切萬法皆同糟粕了

      ，你還計較什麼？「煩惱涅槃不相留礙」，我說一句話，煩惱性即菩提性即

      涅槃性，是為入不二法門，是不是？禪那是為入不二法門。

      「寂滅輕安」，怎麼叫寂滅輕安呢？你看，三種輕安，奢摩他是什麼輕安？

      大家查一查。（答：寂靜輕安。）三摩厫提是什麼輕安？（答：大悲輕安。

      ）寂靜也滅，大悲也滅，叫寂滅輕安。怎麼知道呢？生滅滅已，寂滅最樂。

      生，不就是大悲嗎？滅，不就是奢摩他嗎？都滅了以後叫寂滅，這時候才叫

      妙覺隨順。這個境界和禪宗所說，一絲不掛、一塵不染有什麼關係啊？和禪

      宗說的雁過長空、影落寒潭又有什麼關係？你會啊！誰講？

空師：「若諸菩薩悟淨圓覺」，就是菩薩悟入大圓滿覺，寂而常照，照而常寂，「

      以淨覺心」，寂而常照、照而常寂，二諦融通三昧印。「不取幻化及諸淨相

      」，不取有為，不取無為。「了知身心皆為罣礙」，五陰、十二入、十八界

      皆是罣礙，放下十八界就是法界，就無所罣礙。「無知覺明不依諸礙。永得

      超過礙無礙境。」以無知覺明不依諸礙所障，不依諸礙，所以能超過礙無礙

      境界。「受用世界及與身心。相在塵域」，受用的身心世界就是十二入、十

      八界，十二入、十八界都是滾滾紅塵。「如器中鍠聲出於外」，這是講如來

      藏心，法身圓現。「聲出於外」，是講法身能無性隨緣起大用，也就是長空

      不礙白雲飛。「煩惱涅槃不相留礙」，煩惱虛妄不可得，涅槃無生無滅也不

      可得，所以不相留礙。

      「便能內發寂滅輕安」，不住有為，也不住無為。「妙覺隨順寂滅境界」，

      寂而常照，照而常寂，妙覺隨順大圓滿覺，充滿法界。寂滅境界是講心體妙

      湛常寂，所以寂而常照，照而常寂。「自他身心所不能及」，自他身心皆是

      依他有，依他無性不可得，所以不能及。「眾生壽命皆為浮想」，眾生壽命

      皆是六塵緣影。如此修行這個方便就是中道、禪那境界。

師父：聖空會到法身，也是它。法身有兩種法身，照而常寂，清淨妙法身。寂而常

      照，又出兩種法身，實報法身叫報法身，千百億化身釋迦牟尼佛叫化法身。

      都是法身，不錯。

      裏面有一句，大家還不太清楚。「自他身心所不能及」，自他，我們不管自

      他，就是身心，身心是不是五陰啊？五陰是不是生滅法？如果五陰達到這個

      地步的話，那這個地步也是生滅，對不對？這個法是寂滅啊！生滅滅已，寂

      滅嘛！所以「自他身心所不能及」。你不管自身心、他身心，皆是生滅敗壞

      之法。這個法，沒有敗壞，無生無滅，這是說不生也不滅，不常也不斷，不

      一也不異，不來也不去，就是這個東西。下面「眾生壽命」，那你就會到了

      。

庶師：「善男子。若諸菩薩悟淨圓覺。」若諸菩薩洞達真如本性非一非異圓融無礙

      ，顯現清淨心時，對一切法既不著於幻化之相，也不著於淨相。因為取著於

      幻化，還是住著於幻化相之境，取著於淨相，還是執著淨相之境。

      「了知身心皆為罣礙。無知覺明不依諸礙。永得超過礙無礙境。」我們要知

      道，真如本性猶如虛空，虛空能容山河大地，一切善人、惡人、地獄、極樂

      世界無不包含。我們的真如本性也一樣，一切無罣無礙。這裏講到不以身觸

      曰覺，不以緣起曰知，所以你對一切法不住著的時候，就能對一切法歷歷分

      明。

      「受用世界及與身心。相在塵域如器中鍠聲出於外。煩惱涅槃不相留礙。」

      我們的身心色相處在塵勞之界，就像器中鍠聲出於外，有扣則響，不扣不響

      ，器中鍠是生滅相。但在這生滅當中就有不生不滅的東西。我再舉個例子，

      我們念佛，你心有念就有佛，不念就沒有佛。阿彌陀佛就是我們的真如本性

      ，所念出的佛是我們真如本性的佛。「煩惱涅槃不相留礙」，煩惱本是一種

      生滅相，涅槃也是生滅相，但是煩惱、涅槃就是不生不滅，因為煩惱就是涅

      槃，涅槃就是煩惱，菩薩已經體會到煩惱、涅槃不相留礙，所以能「內發寂

      滅輕安妙覺隨順寂滅境界」。

      「自他身心所不能及。眾生壽命皆為浮想。」能夠體會到這裏，一切眾生的

      壽命也是一種幻化浮影，不實際的。「此方便者名為禪那」，禪那就是一種

      定。

師父：「眾生壽命皆為浮想」，浮想就是妄想。剛才慧庶提到六道生死、西方極樂

      ，這也是浮想，可是這個地方要打轉身，禪宗說不打轉身就死路一條。你說

      六道生死為浮想，是浮想，可是為什麼受用身心呢？你說極樂世界是浮想，

      不錯！是浮想，為什麼求生極樂呢？你想一想，你住了一邊，是不是？這六

      道生死、極樂世界皆為浮想，你不住了，你是住了不住啊！住了無六道生死

      ，住了無極樂世界，還是不對啊！那你住了無六道生死，住了無極樂世界，

      住了那個？住了奢摩他。這是不住，不住三摩厫提，不住奢摩他，叫寂滅輕

      安。

      唉！所以我想大家剛開始上課時昏頭轉向，現在大略有點了解了吧？對這段

      文誰還可以再發揮？最後一個人講！

      般若經講，心無所住，無所住而生其心，一切不住。無所住，不住有、不住

      無，連不住也不住，才叫無所住。要是不住有，不住無，住了那個不住，還

      是住啊！

      佛傳此法，我們真要上感佛恩啊！你們講的時候，要是取著於相，不對！一

      邊，邊見。取著於相的話，你連相宗都不入，相有三種，言語相、文字相、

      心緣相。取著於無相，也不入，還是凡夫、外道。住於相，不取著於相，入

      性宗了；住於無相，不取著於無相，入於性宗了。所以性宗有三個差別，始

      教、頓教、圓教。大乘始教，僅僅是相宗、空宗，這個不是華嚴宗強調的，

      我們看事實就知道了。這個方便叫禪那。大家如果沒有再發揮的，查注疏。

      你想，此法你要是得微塵許法味，還有什麼可要求的？其它的一切皆同糟粕

      。查到注疏的上來寫。

      由於這三種方便，奢摩他、三摩厫提、禪那，可以知道為什麼入名相、出名

      相了吧？不出名相，不得這三種方便。入名相、出名相，自然入理。入理不

      出理，不得禪那。

      身心世界有沒有啊？沒有？你落於一邊；有身心世界受用？你如果有身心世

      界受用，又落於一邊。受用身心世界，相在塵域如器中鍠，那兩邊都不落。

      誰查到注疏，上來寫。此地看大家的見地。

      大家不相信，你想一想，你們今天所發揮的，所講的，恐怕都不在經文，如

      器中鍠嘛！你根據那個經文講的？沒有吧！器中鍠，它根據那段經文出的？

      佛傳阿耨多羅三藐三菩提，是根據那段經文來的？如果有根據的話，不叫無

      上正等正覺，它有上嘛！有老師嘛！此法如器中鍠，（啪！）它從那裏出，

      從左手出？從右手出？都沒有聲音。從兩個和合出嗎？也不是啊！兩個和合

      是右手、左手和合，沒有和合的時候，沒有聲音。和合以後變成有聲音，不

      合道理。好比土裏沒有黃金，水裏沒有黃金，土和水和合變成有黃金，那有

      這個道理？

      所以諸佛權智不思議，普度十方無所依。大家看過勝鬘經吧！唯有佛一人是

      無所依，其它的聲聞、緣覺、菩薩皆依佛，對不對？如果佛還要依於其他的

      佛，那就有上了，不是無上正等正覺，那僅僅等覺位。佛是無上士。

      你們有人將來要是注疏經文的話，到此地，光看資料，不解。你入法，才能

      解。資料都是有罣有礙的，你們不相信，想一想，器中鍠──器中的聲音它

      依於何而生的？沒有，它無所依。大磬沒有聲音吧？維那拿磬棒一敲，出聲

      音了。維那有聲音沒聲音？維那假使有聲音，沒有大磬，沒有磬棒，他應該

      出聲音。磬棒有聲音沒聲音？磬棒有聲音的話，沒維那，沒大磬，應該出聲

      音。大磬也沒有聲音，大磬假使有聲音，它自己出，不等維那敲磬，它自己

      出。維那沒有聲音，磬棒沒有聲音，大磬沒有聲音，三個加起來，變成有聲

      音，不合道理。你想一想，這個聲音從那裏出？無所依。

      這個道理深一點，聽懂的舉手我看看？聽不懂的，舉手我看看？啊！不錯，

      你們這就到了礙無礙皆寂滅了。哈！

      法都是一樣，你生煩惱，別人惹你，冒犯你，你就生煩惱了。這煩惱從那裏

      來的？無所依啊！怎麼知道呢？煩惱是你和對方生氣才生出來的，如果你有

      煩惱的話，沒有對方，沒有因緣，你還有煩惱啊！不合道理。如果對方有煩

      惱，沒有你，沒有因緣，他生煩惱和你有什麼關係？如果煩惱自己會生，沒

      有對方，沒有你，這煩惱怎麼生出呢？所以知道三方面都沒有煩惱，我、人

      、因緣都沒有煩惱。既然都沒有煩惱了，我、人、因緣加起來變成有煩惱？

      不合道理！可憐我們從無量劫來，就在這裏生死不斷啊！大家再不覺悟，不

      及早回頭的話，兩眼一閉，兩腿一伸，你到貓肚裏去，到狗肚裏去，不知道

      了。

      所以大家放下！放下！放下！莫計較人我是非，精勤佛道。佛道有三種事，

      佛說過，誦經、參禪、僧眾事。誦經、參禪，我們是誦經、念佛，實在說起

      來，就是定慧二道。

      如果過了這個店，再沒有落腳處了，如果再不精進努力的話，上那裏去投宿

      啊？你現在還分別人我是非，計較人我是非，來生落入狗腹的話，你就和狗

      爭那飥大便去！

      大家看看，現在應該體會到，這是什麼？圓覺經是吧？不是，這是法寶啊！

      沒有它，我們怎麼能夠知道道理，不知道道理，怎麼了生死，怎麼出離啊？

      是不是法寶啊？真應該上感佛恩啊！佛不說，我們怎麼知道呢？

      大家不要想到吃飯，我們聽經耽誤了吃飯的時間，那是為法忘食，還不到為

      法忘軀的地步。

      （卍續一六•圓覺經直解卷下•一一八下•一三）「此正示中觀行相也」禪

      那是中觀，中道義嘛！「謂依所悟淨圓覺心。建立觀行。直觀中道一心。」

      這中道義有很多名字，大乘起信論就叫一心，有叫法界，有叫實相。「外忘

      其境」，這個「忘」應該讀「ㄨㄤˊ」。「故云不取幻化。內忘其智。……

      」這裏外不著境，內不著智，可以說是境智一對啊！怎麼外不著境？境因智

      生，智因境立。皆是假名相，如果境實在的話，不因智生，智實在的話，不

      會因境立。

      「能所不立。則無明淨盡。故云無知覺明。」能所，境就是所，智就是能，

      能所俱離就叫反聞聞自性，觀音法門就修這個。「境智俱空。故云不依諸礙

      。……鍠乃鐘鼓之聲。言雖有體質。而不礙聲之遠達。正取器微聲大。」器

      、鐘雖然小，聲音很大。聲音不在絃，彈琴絃的時候，聲不在絃，絃沒有聲

      音嘛！彈琴絃的時候，聲音不在琴絃，如果在絃的話，你聽不到，所以說絃

      外之音嘛！如果說聲音在琴絃，彈琴絃就聽到聲音的話，應該琴絃聽到你耳

      朵啊！

      「以明即礙處能達無礙。意謂向心境未忘。則身心世界為礙。今既了悟法身

      。」慧明就提出來了，他說淨圓覺就是法身，中道也就是法身。「即此幻妄

      身心世界不礙法身。……」，你們也都講出來了，法身好比就是器中鍠，你

      們大家看！看到了沒有？三世諸佛法身，你自己也是，你要是知道這個道理

      ，三世諸佛法身，看到了沒有？這就叫阿彌陀，自己不認識，怪誰來？

      「便能內發寂滅輕安」，「此示觀行成益之相也」，寂滅輕安是得到受用，

      得到利益。「以生滅既滅。寂滅現前。」生滅的話，一邊啊！滅也滅，才生

      滅俱滅，那叫寂滅。「三德圓證。涅槃常樂。」三德，法身德、般若德，還

      有什麼德？（答：解脫德）涅槃常樂具足說怎麼說？常樂我淨，涅槃四德。

      三德、四德，他都說了。「故云寂靜輕安。……此則二障永斷。二死永忘。

      所謂究竟一心之極證也。」二障是什麼障？煩惱障、所知障。「二死永忘」

      ，什麼死？分段生死、變易生死。煩惱障、所知障都沒有了，分段生死、變

      易生死都沒有了。「所謂究竟一心之極證也」，極證就是果位。

      （卍續一六•圓覺經要解卷下•二四六下•八）「禪觀之初。覺明諸礙。身

      心能所畢竟常然。不取幻寂。迥超絕待。」為什麼不取幻寂呢？幻化不可寂

      滅，要有寂滅想的話，那是不對的。幻化是不是實在的？沒有實在的，沒實

      在它本空啊！本空，你空可滅不可滅？空不可滅，是不是？所以畢竟常然，

      不取幻寂。「迥超絕待」，超出一切，這是兩句話，遠遠超出一切法。絕待

      ，沒有對待，叫迥超絕待。它不是說，超過於絕待，不是那個。「迥超」是

      超出一切法，「絕待」是沒有對待，有對有待，古德不是講有對有待是匹夫

      禪定？

      「相在塵域。如器中鍠音韻出外。無知覺明至永得超礙無礙境。如彼擊鐘其

      聲鍠然周尔法界。受用世界。了知身心。生死涅槃不相留礙。」意思都差不

      多。「正顯雙遮」，有無雙遮，按照本經，奢摩他、三摩厫提雙遮，遮是遮

      止。雙遮也是中道，是什麼中道？真諦中道。雙遮是離一切法，叫真諦中道

      。離一切法又有一句話怎麼說？離四句絕百非，叫真諦中道。即一切法呢？

      即四句，叫俗諦中道。「二邊中道了義之玅觀也。是以如器中鍠。統攝萬行

      。不取幻化及諸靜相。隨順世界。了然無礙。唯佛極證本具之法。故云如器

      中鍠等。」

      「二重明離相。寂滅即中諦之體。」在法曰中諦，在智曰中觀。「觀」之一

      字，是把法和智結合起來。「菩薩住此。故曰輕安。妙覺隨順。此非息動之

      寂。生已而滅。」說這個妙覺隨順並不是息動，動停止了叫靜，不是那樣。

      動是靜之動，靜是動之靜，大家深深體會這個道理。「生已而滅」，一切法

      無生，那裏有滅呢？一切法本不生，何嘗有滅？「正是雙遮之體。禪那之玅

      觀也。」

      你們感覺怎麼樣？今天我們修學這段文，大家得受用了沒有？好好修！此法

      如器中鍠，你們法身、佛性如器中鍠，你為什還生煩惱，執著人我是非，把

      它給拘束呢？如果你餐到微塵許法味，其它一切皆是法身以外之物，那都是

      身外之物，我們修道人應該把身會到法身，法身以外的東西何必求它呢？都

      是如幻如化的。

■第四十二次修學

師父：這和修學彌陀要解教育方式不同，大家要認識。一般教育方式，教者教，學

      者學，叫直言，所謂直言曰教。老師在上面講老師的，學生在下面聽學生的

      ，直言。現在我們修學經法方式不同了，採取交言，就是教者、學者互相交

      換勉勵。這個效果是教者也教，學者也學；教者也學，學者也教。所以我們

      採取這個方式很大膽，講一句不客氣的話，如果領導人沒有一點點基礎，那

      採取這個方式就一塌糊塗，一片混亂了。這兩種方式，兩種經，又有不同。

      我們晚上修學彌陀要解的方式，和修學圓覺經的方式又有不同，修學彌陀要

      解是沒有拄杖子給你拄杖子，什麼拄杖子？拄杖子就是所謂「拐」啊！以前

      土話叫拄杖子，拄著它走。說你沒有拐，給你拐，可以看參考書、看資料、

      看注解。

      這圓覺經不是，有了拐杖子，奪你拐杖子，有拐可以走了嘛！把拐奪下來，

      站起來走，採取這個方式。如果你總拿著拐走路的話，那總是缺腿人。所以

      修學圓覺經不許看任何注疏，你有幾分本領，拿幾分本領，你沒有就不拿，

      就算了，不要把別人的財寶當作自己的家珍。如果你們私下看注疏，那是你

      自己騙自己，我沒騙你。我恐怕障大家的悟性，你自己障的話，那就天不怪

      ，地不怪了。

      「善男子。此三法門皆是圓覺。親近隨順十方如來。因此成佛十方菩薩種種

      方便一切同異皆依如是三種事業。若得圓證即成圓覺。」

師父：我們先修學這一句，要深深地入。「此三法門」，大家都知道了。「皆是圓

      覺。親近隨順」，你要把意思講出來。「十方如來因此成佛。十方菩薩種種

      方便。一切同異皆依如是三種事業。」大家講過以後，我們就開始修學下文

      。

甫師：前面佛回答「善男子。無上妙覺遍諸十方出生如來。與一切法同體平等。於

      諸修行實無有二。方便隨順其數無量。圓攝所歸循性差別當有三種。」我們

      修學過，就是奢摩他、三摩厫提、禪那。這裏作一個結論，反扣前面。無上

      妙覺也就是圓覺，出生如來一切法。這裏講，雖然前面開出三種法門，不過

      都是隨順圓覺妙心。我們從三段文所講可以印證「若諸菩薩悟淨圓覺。以淨

      覺心」三段文都是這樣，都是悟淨覺心才修行。「十方如來因此成佛」，依

      淨覺心悟入，然後修行成佛，成就佛道。其實整部圓覺經，我們漸漸可以知

      道，不外是講稱性起修，全修在性的道理，也就是師父常常跟我們說的，無

      性隨緣，隨緣無性。因為本來就沒有一法可得，我們卻不能證到無性，不能

      證到隨緣。這幾段經文都在反覆說這個道理。

      剛才是講佛的果位，下面繼續講佛的因地是菩薩行，菩薩的種種方便，乃至

      一切的同、異都是依這三種事業。然後作一個結論，「若得圓證即成圓覺」

      ，只要究竟圓滿，就能證入圓覺，也就是證到無性隨緣，隨緣無性的道理。

      本來就是隨緣無性，無性隨緣的道理，只是眾生不會，所以要假方便。前面

      就是修行的次第，方便隨順，漸漸證到這個道理。

師父：慧甫會到二諦，不錯！實在說明白一點，隨緣無性是奢摩他，無性隨緣是三

      摩厫提。隨緣無性則無隨緣，無性隨緣則無無性，真諦中道入禪那。隨緣無

      性就有無性，無性隨緣就有隨緣，俗諦中道入禪那，佛所說的法都是這三項

      。

      我曾經和大家講過，佛說過比丘有三種法應該修行：誦經、參禪、僧眾事，

      誦經是三摩厫提，參禪修定就是奢摩他，僧眾事就是禪那。僧眾事從那裏會

      呢？從念佛三昧會，作一切僧眾事不出三昧。那是藥山祖師和那一個祖師？

      兩個人劈柴，那個祖師劈柴，藥山祖師用車子給它推走，藥山說：「你躲一

      躲啊！我要推車子了。」那個祖師說：「向來是車子躲人，那有人躲車的？

      」「你要是不躲，我軋過來了。」所以說老祖師都是劈柴、擔水出來的。禪

      那，念佛三昧就是禪那，做一切事不出三昧，不出三昧做一切事。大家要認

      識，這就是念佛、誦經、僧眾事，就是這三項事業。慧明講吧！

明師：「善男子。此三法門皆是圓覺親近隨順。」這三法門就是奢摩他、三摩厫提

      、禪那。我的體會，奢摩他是空觀，三摩厫提是假觀，禪那是中觀，也就是

      天台所立的三觀。「十方如來因此成佛」，十方如來依這三觀，得三觀一心

      能成就圓滿菩提。「十方菩薩種種方便一切同異皆依如是三種方便」，三觀

      就是講三諦，三諦濃縮起來就是二諦，菩薩不離二諦法，從真空妙有當中行

      種種方便，行菩薩事業。

      「若得圓證即成圓覺」，如果能圓滿證到三觀無性的話，就能證到一心，一

      心也就是圓覺的別名。

師父：大家知道，天台立三觀，修入空觀得體真止，小乘。修入假觀，方便隨緣止

      ，菩薩。然後再修中道第一義觀，離二邊分別止，這叫次第三觀。如果你修

      奢摩他入空的話，一空一切空，空也空，假也空，中也空。修假的時候，一

      假一切假，假也假，空也假，中也假。修中的時候，一中一切中，中也中，

      空也中，假也中，這叫一心三觀。天台的一心三觀又叫不思議三觀。一心三

      觀實在說就是華嚴的法界緣起，緣起法界，也就是實相諸法，諸法實相，這

      是它次第三觀，和一心三觀不同之處。講吧！

策師：此三種法門就是第一奢摩他，奢摩他我們可以講是寂，照而常寂，第二是三

      摩厫提，可以說是照，寂而常照，禪那是寂照雙修。這三種法門都是隨順圓

      覺的方便，本來這種法是無修無證的，但是我們要契入，要有無量無邊的方

      便，所以這三種方便來成就圓覺妙性。

      「十方如來因此成佛」，三世諸佛皆因為定慧，寂而常照，照而常寂，寂照

      雙修而成佛。「十方菩薩種種方便」，種種方便就是六度萬行，還有一切同

      異，總相和別相，皆依如是三種事業，圓證無上妙覺。

師父：慧策講的這段話，近乎圓教了。奢摩他是寂，三摩厫提是照，不入圓教。如

      果奢摩他是照而常寂，入圓了；三摩厫提寂而常照，入圓了。既然照而常寂

      ，寂而常照，就非寂非照，入中了，這是一種入法。雖然非寂非照，能寂能

      照，又是一種中道。大家不知道「即成圓覺」，圓覺就是佛啊！你們做法會

      時，惠安唸疏文了吧？「大圓滿覺」，大圓滿覺就是佛嘛！現在我們接著修

      學下面的，連上文一起修學啊！

      「善男子。假使有人修於聖道。教化成就百千萬億阿羅漢辟支佛果。不如有

      人聞此圓覺無礙法門一剎那頃隨順修習。」

      這段文從上面修學下來。「善男子。此三法門皆是圓覺。親近隨順十方如來

      。因此成佛十方菩薩種種方便一切同異皆依如是三種事業。若得圓證即成圓

      覺。善男子。假使有人修於聖道。教化成就百千萬億阿羅漢辟支佛果。不如

      有人聞此圓覺無礙法門一剎那頃隨順修習。」修習這段文。

      「圓覺親近隨順」，怎麼親近隨順圓覺呢？修奢摩他、三摩厫提、禪那，怎

      麼樣能算親近隨順圓覺呢？圓覺是什麼東西？如果僅僅偏空，叫但空，不是

      圓覺。如果僅僅偏有，落入常邊，也不是圓覺。寂而常照，空即是有；照而

      常寂，有即是空。這樣也有也空，非有非空，才叫親近隨順圓覺。大家講的

      時候，這兩段文都一起講。

      唉！你們大家不吃飯、不睡覺、練不倒單，離這三項事業十萬八千里，背道

      而馳。不吃飯餓死，能不能修到奢摩他、三摩厫提、禪那？不睡覺、不倒單

      ，能不能修到奢摩他、三摩厫提、禪那？這都叫盲修瞎練啊！認為那是功夫

      。誰講？

觀師：三法門如果以淨土法門來看，奢摩他可以講，我們念佛不起煩惱，這不起煩

      惱就是奢摩他。我們不起煩惱，佛號念得清楚，起大悲，這就是三摩厫提。

      講到禪那，經上講菩薩坐禪唯修一事，修那一事呢？就是念佛。禪那是不離

      三昧做一切事情，做一切事情不離三昧，淨土法門殊勝的地方就是隨緣修，

      若隨緣修可以修到直觀心性，佛因此成佛，菩薩也是依此方便而成佛。

      「若得圓證即成圓覺」，修行如果證悟，就是圓覺。「善男子。假使有人修

      於聖道。」聖道就是聖人之道，一般說初果以上就是聖道。假如有人以這種

      聖道教化成就百千萬億阿羅漢、辟支佛果，還不夠。「不如有人聞此圓覺無

      礙法門一剎那頃隨順修習」，因為我們如果聞圓覺無礙法門，可以修奢摩他

      、三摩厫提、禪那，可以成菩薩道，可以成就佛果。譬如我們學念佛法門，

      依教奉行念佛，也能隨緣讓大家能夠念佛的話，可以成就無上佛道，主要是

      仗佛力的緣故。

師父：「十方如來因此成佛」，因圓覺而成佛，百千萬億阿羅漢辟支佛果不成佛，

      當然不可相比了。你教化百千萬億阿羅漢、辟支佛，不如有一個人成佛啊！

      這個文很清楚，阿羅漢、辟支佛叫一闡提。一闡提有三種，一種斷善根下地

      獄眾生，叫一闡提。第二種一闡提，定性二乘，就是這裏所說的阿羅漢、辟

      支佛了，定性證到二乘果了，不出來了，永不成佛，所以稱一闡提。還有一

      種一闡提，大菩薩，譬如地藏菩薩就是一闡提，他說地獄不空，誓不成佛。

      地獄怎麼空呢？所以他永不成佛，其實在釋迦牟尼佛成佛以前無量無邊的劫

      ，他應該早成佛了，他不成佛，為度眾生發大慈悲心，所以我們也說他一闡

      提，他不成佛，不成佛叫一闡提。所以一闡提有三種，斷善根的不成佛，定

      性二乘不成佛，發大心的菩薩不成佛。所以教化定性二乘百千萬億成就阿羅

      漢辟支佛果，不如有一個人成佛啊！是這個意思啊！誰講？

翰師：「善男子。此三法門皆是圓覺親近隨順。」三法門可以講是相，圓覺是自性

      清淨心，也就是體。我們會到自性清淨心，就能起大用，所以就親近隨順奢

      摩他、三摩厫提、禪那三種法門。「十方如來因此成佛。十方菩薩種種方便

      一切同異皆依如是三種事業。」這可以說是五性差別，五性差別依這三種事

      業而成就無上佛道，因為十方菩薩都能會到無性隨緣，所以能夠寂而常照；

      會到隨緣無性，所以能照而常寂。寂而常照，照而常寂，就是圓覺。

      「善男子。假使有人修於聖道。教化成就百千萬億阿羅漢辟支佛果。不如有

      人聞此圓覺無礙法門一剎那頃隨順修習。」修行佛道一定要會入實相無相的

      法門，才能成就教化百千萬億的阿羅漢、辟支佛果，因為阿羅漢辟支佛果沒

      有會入佛性，還在一闡提。

師父：慧翰講得不錯！他談到自性清淨心，也就是一心，一心它有其方便，一心才

      分出隨緣不變，不變隨緣，一心才分出無性隨緣，隨緣無性，一心才分出三

      種方便──奢摩他、三摩厫提、禪那，這一心就是圓覺。你們大家都練習講

      ，因為我把種子灑在地下，看到一個一個種子發出苗來，我很高興。

經師：「善男子。此三法門皆是圓覺親近隨順。」三法門是奢摩他、三摩厫提、禪

      那。這三個法門能讓我們成就圓覺，開發我們的自性，怎樣開發呢？「十方

      如來因此成佛」，因什麼成佛？也就是依前面三個法門來成佛。但是這三個

      法門怎麼來的呢？就是我們常聽的緣起法。緣起法就是龍樹菩薩所說的，因

      緣所生法。這個緣起法，華嚴講法界緣起，緣起法界。所以說「眾因緣生法

      ，我說即是無」，「我說即是無」是奢摩他，「亦為是假名」是三摩厫提，

      「亦是中道義」是禪那。所以緣起法可以讓我們會入法界緣起，緣起法界，

      開發我們本來的悟性，而不是證到圓覺。

      十方菩薩因此假藉緣起法這種方便來分證奢摩他、三摩厫提、禪那，所以能

      成就佛道，「若得圓證即成圓覺」，這是講到果位。下段文是指成就。「善

      男子。假使有人修於聖道。教化成就百千萬億阿羅漢辟支佛果。不如有人聞

      此圓覺無礙法門一剎那頃隨順修習。」我們知道阿羅漢、辟支佛果是小乘人

      ，小乘人不會緣起法，他執因緣法為自性法，所以落入定有，落入常斷二邊

      。菩薩就不一樣了，菩薩知緣起法是自性，會入緣起法，所以圓覺無礙法門

      究竟成佛。

師父：慧經會的也不錯，會到緣起法，不錯。他也會到龍樹那一偈：「眾因緣生法

      ，我說即是無，亦為是假名，亦是中道義。」是那個意思。現在學佛的人，

      有一般的人說龍樹是性空宗。不對！他是把緣起會入性空，你不相信看中論

      就知道了。說唯識是有宗，不對！他是把性空會入緣起。龍樹強調是第一義

      ，唯識強調的是世俗諦，要不然你不會這兩宗了。我們知道阿羅漢、辟支佛

      他入空，辟支佛比阿羅漢要利根，體空。阿羅漢是析空，分析空，他不入假

      。一旦到了大乘裏頭，一個空，一個假，也有分別了。如果是不執著它的，

      入性宗；執著它的，入相宗。執著假，執著有，入相宗。

      後人學唯識的，不入相宗，叫半頭唯識。有一般人學空，執著於空，叫大乘

      始教，大乘始教比阿羅漢、辟支佛高一點了。吉藏大師說他學大乘執大乘，

      學大乘失大乘，就是指這輩人講了。他學空，著於空；學假，著於假，所以

      稱為相宗、空宗，大乘始教。如果學空不著空，就空不礙相；學相不執相，

      相不礙空，這就入了終教了，終教就是這個樣子。性宗有三個層次，終教最

      低了，再進一層次，頓教，頓教入中道義，不錯，可是入了真諦中道，不會

      俗諦中道。圓教是從真諦中道再出俗諦中道，俗諦、中諦、真諦，不加分別

      。所以我們平時說圓頓大乘，是指性宗。至於你們要是學法，執著於法，那

      更不足道哉！誰還講？

融師：師父！我試試看。「善男子。此三法門皆是圓覺。親近隨順十方如來。因此

      成佛」，我們前面講過，奢摩他是隨緣無性，三摩厫提是無性隨緣，禪那是

      真諦中道。另外有個名字，無所得心、無住心、清淨心。如果我們依此會入

      無所得心、無住心、清淨心，十方如來也是因此而成佛，依無所得心成就佛

      道。

      「十方菩薩種種方便一切同異皆依如是三種事業」，十方菩薩也是依這三種

      事業成就佛道。「若得圓證即成圓覺」，十方菩薩以無所得心、無住心、清

      淨心證到圓覺，也是一樣成就佛道。「善男子。假使有人修於聖道。教化成

      就百千萬億阿羅漢辟支佛果。不如有人聞此圓覺無礙法門一剎那頃隨順修習

      。」我們知道阿羅漢、辟支佛都是偏空，無法成就佛道。假如我們聞此圓覺

      無礙法門，可以直接契入無所得心、無住心、清淨心，就能即成佛道，勝過

      教化阿羅漢、辟支佛果。

師父：這個很重要啊！你執著於相，在凡夫位，叫妄心，虛妄心。執著於空，執著

      於偏空，執著於相，雖在聖人位，也是妄心，他的妄心不入性，所以不叫性

      宗。如果不執著，就入性了，這是那位大禪師說的？是五祖說的還是誰說的

      ？忘記了。他說，若人於真心不起妄心，於妄心不失真心，自性清淨，此人

      命終之後，天上人間任棲泊。願示現天上就示現天上，願示現人間就到人間

      來。禪宗老祖師有很多得到這個大受用，我們根機不行啊！還是念佛求往生

      ，到西方極樂世界去。在真心當中不起妄心，於妄心當中不失真心，自性清

      淨心，會到這個程度的時候，要想上天就上天，要想入人間就入人間，要想

      來我就來，要想去就去，那多自在啊！

      所以禪宗很多祖師會到這個地步的。怎麼修到呢？一下手不起妄想，不生煩

      惱。義玄要取滅了，說：「誰給我一個直裰？」直裰就是海青啊！大家給他

      ，他不要，化了三天緣，化不到。臨濟宗那個祖師知道，派人給他抬一口薄

      皮棺材去。他一看就笑了：「這又是臨濟小兒！」義玄的境界很高，他就收

      下了。收下他就說：「今天我要死了，到東門死。」大家聽說到東門死，說

      我們去看看。給抬了棺材，他看看天上，手拿著鈴噹，噹琅！噹琅！說：「

      今天日子不好，今天不死，明天到南門死。」到第二天，還有一部分人又抬

      著棺材到南門，他又看看天：「唉！日子還是不好，今天不死了，明天一定

      死！到西門死。」剩下沒幾個人了，到西門，還有幾個人給他抬棺材。到了

      西門他又說了：「今天不死了，日子不好，明天到北門死。」到了第二天，

      沒人去了，「聽這瘋子幹什麼！瘋和尚！」到了第二天，沒人給他抬棺材了

      ，他自己扛著棺材，一個薄皮棺材嘛！到了北門。路口站了幾個人看熱鬧的

      ，大聲喊：「我要死了，義玄要死了！」自己躺在棺材裏，噹琅！一搖鈴鐺

      ，沒聲音了，大家跑過去看看，死了。趕緊傳消息，說義玄死了，都跑去看

      了，棺材沒有人，只聽空中有鈴聲，噹琅！噹琅！愈去愈遠。你看，他就是

      天上人間任棲泊。他能修到，我們修不到嗎？我們叫妄想障住，煩惱、惡業

      障住了，惑業苦障住了。誰還講？最後一個。

策師：此三種法門，可以說菩薩見性，見什麼性？無性。奢摩他是無相、無願、無

      作，三摩厫提就是一切相，禪那不偏空也不偏有，會歸實相，實相無相無不

      相，知道一切相都是無相。這三個法門能隨順我們的法身，十方如來皆依此

      三法見性成佛。「十方菩薩種種方便一切同異」，就是無量法門，菩薩為教

      化眾生，所以開出無量法門度化眾生，都是如幻如化的。依這三法知道一切

      法都是無性，無性隨緣就是無相無不相，會歸圓滿，就能證入法身。

      「善男子。假使有人修於聖道。」聖道就是二乘以上。「教化成就百千萬億

      阿羅漢辟支佛果。不如有人聞此圓覺無礙法門一剎那頃隨順修習。」這剛才

      師父已經講得很清楚了，有人修聖道不如有人見性成佛，這種無礙法門就是

      見性，見性他一剎那隨順就是見自性清淨心，他成佛就有餘。二乘人偏空，

      認為有涅槃可證，不能成佛，就失去大利益。所以不如有人一剎那頃隨順修

      習，見自性。

師父：「假使有人修於聖道」，實在說就是佛道啊！因為佛為大聖嘛！所以稱為聖

      道。現在我們看下文，我把它讀一讀，我們就查注疏了。

      「爾時世尊。欲重宣此義。而說偈言

        威德汝當知　　無上大覺心　　本際無二相　　隨順諸方便

        其數即無量　　如來總開示　　便有三種類　　寂靜奢摩他

        如鏡照諸像　　如幻三摩提　　如苗漸增長　　禪那唯寂滅

        如彼器中鍠　　三種妙法門　　皆是覺隨順　　十方諸如來

        及諸大菩薩　　因此得成道　　三事圓證故　　名究竟涅槃」

師父：好！現在開始查注疏。

      農夫灑下種子去，他天天看，天天看，看他的種子有生苗的沒有？

      （太虛大師全書•圓覺經略釋•二一五一•一○）「結說三種法門，隨順修

      習皆可直證圓覺，故云皆是圓覺親近隨順。果地之佛，因此而成。……」因

      地就是菩薩，這還是把菩薩是佛的因地，佛是菩薩的果位說出來了。「但此

      三種法門，圓融無礙，雖云專修於止。」止就是奢摩他，三摩厫提就是觀，

      「而止中即有觀，……」大家要知道修止沒有觀，不得止；修觀沒有止，不

      得觀，止是觀之止，觀是止之觀。「不可執為定三非一」，一定定三，不是

      一，這不入中道。誰知道怎麼入中道？三而一就入中道了。非三非一，入什

      麼中道？真諦中道。能三能一，入什麼中道？俗諦中道。這個人有見地。

      「亦不可說是一非三。要因行者性欲不同。」根性欲不同。「所取方便有異

      ，是以循性差別分為三類。」這個人講得很有見地。「若能圓融修證，即成

      佛道而圓滿覺行矣。」圓滿覺行就是成佛道。

      「此示圓覺法門，迥非二乘聖道所能比。」「修二乘聖道者，無論於己修之

      外，又能教化成就若干人證得聖果。」「己修之外」，是自己修，教化其他

      人是度眾，自覺覺他。

      「終滯偏真，實遠不及聞是三觀短時修習者。」偏真，二乘是入空觀，體真

      止，他光是著於真諦一邊嘛！空不錯，是真。空為什麼是真呢？無性嘛！無

      分別智嘛！是法身，是真嘛！所以他入涅槃，不生菩提，不起教化嘛！「轉

      為成佛正因」，這三種修習方便是成佛的正因。「無有迂曲也。此中無礙法

      門，即指三種方便。」我們修習三種方便──用午齋。哈！

      大家不要有心靈偶像，你在心裏先有主見了，先入為主，障住你佛性不得圓

      現。就是一般講的，先有主觀。所以你講出來以後，把人家的對照你，看自

      己對幾分。


大方廣圓覺修多羅了義經修學記

■第四十三次修學

師父：佛法，大家要知道，不可思議的，確實有聞思修證四個階段，你假實際修行

      ，就知道了。真心起修行以後，在平常日用，做工、辦事，都可得到益處。

      有人在大陸上，聽老和尚講道理，聽過以後，不明白。思惟多久都不明白，

      等到要挑水了，挑水要從山下挑到山頂上，一步一步地挑上去。他想這個道

      理，很用心啊！挑水也想，想不通。挑水要上坡，用力一登，上去了，欸！

      想通了這個道理。所以說要是在聞思修證上，這是不思議法。你如果真心起

      修行，有些不思議的事情出現，有時候你懂的道理，會比古德深，這是不思

      議的，要起真心修行。現在大家繼續發揮！不可死於文字相。

辯音章

      「於是辯音菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手。

      而白佛言。大悲世尊。如是法門甚為希有。世尊。此諸方便一切菩薩於圓覺

      門有幾修習。願為大眾及末世眾生。方便開示令悟實相。」

師父：現在我們知道了，奢摩他、三摩厫提、禪那，不過是悟入實相的方便。

      「作是語已。五體投地。如是三請。終而復始。爾時世尊。告辯音菩薩言。

      善哉善哉。善男子。汝等乃能為諸大眾及末世眾生。問於如來如是修習。汝

      今諦聽。當為汝說。時辯音菩薩奉教歡喜。及諸大眾默然而聽。」

師父：下面可以修學了。

      「善男子。一切如來圓覺清淨本無修習及修習者。一切菩薩及末世眾生依於

      未覺幻力修習。爾時便有二十五種清淨定輪。若諸菩薩唯取極靜。由靜力故

      永斷煩惱究竟成就。不起于座便入涅槃。此菩薩者名單修奢摩他。」

      修學到這裏。有二十五種方便，這論修行，不論解。大家可以採取這二十五

      種方便，那一種都可以的，都是入實相的方便。這方便先單後複，先單說，

      後複說。單的可以修，複的也可以修，看你的根機，入了都是實相。

策師：「善男子。一切如來圓覺清淨。」圓覺妙性它本自清淨，本自具足一切功德

      ，本自光明。像六祖講的，本自具足一切功德，橫遍豎窮，所以它本來是無

      有修習及修習者，它本來非有非無。也就是說，它本來沒有能所，離能所，

      能所雙亡。為什麼一切眾生要修行？因為一切眾生迷惑。

      「一切菩薩及末世眾生。依於未覺幻力修習。」妙圓覺本來是有佛無佛性相

      常住，可是眾生不知道，迷惑造業，所以有種種習氣。只要把這些習氣除去

      ，自性就顯現一切功德智慧。「依於未覺幻力修習」，這個幻力就是方便，

      方便說有修習。「爾時便有二十五種清淨定輪」，就是二十五種方便，能夠

      契入實相，能夠契入圓覺妙性。

      「若諸菩薩唯取極靜。由靜力故永斷煩惱究竟成就。不起于座便入涅槃。此

      菩薩者名單修奢摩他。」這種菩薩他是從無相入，無相就是一切法本來是無

      所有不可得。

      「不起于座便入涅槃」，這是單修奢摩他，是從無相入，成就的話，就入涅

      槃。

師父：「如來圓覺清淨」，這個清淨，你想它是什麼東西？這個東西，修治它不淨

      ，染污它不穢，增一毫則多，減一毫則少。這個圓覺清淨體，不生不滅，不

      來不去，不一不異，不常不斷。誰講？你們看這段文的時候，考慮自己，和

      自己的根機、性情合不合？合的話，就取極靜修學。極靜怎麼取呢？很多方

      面可以取，念佛法門也可以取，一心不亂就是清淨。誰還講？

翰師：「世尊。此諸方便一切菩薩於圓覺門有幾修習。願為大眾及末世眾生。方便

      開示令悟實相。」這段是辯音菩薩為末世眾生請轉法輪。法門有奢摩他、三

      摩厫提、禪那。「此諸方便一切菩薩於圓覺門有幾修習」，是講令眾生能悟

      入諸法實相。在法華經方便品有講，令眾生悟入佛知見。我們知道實相無相

      ，無不相。實相無相是空邊，實相無不相是有邊，佛說法不離空有兩邊，所

      以講「方便開示」。

      「作是語已。五體投地。如是三請。終而復始。」這裏講身口意三業清淨，

      我們禮佛時，身禮佛，口稱佛，心想佛，這是請轉法輪的儀式。

      「一切如來圓覺清淨本無修習及修習者」，一切如來法身本來是不生不滅、

      不增不減，也可以說是我們的一切種智。佛智有權智和實智，權智能於空知

      無量，實智能於無量知空，所以本無修習及修習者，因為有修習和修習者是

      有能、有所，佛既然證得一切種智，就是無能無所。

      「一切菩薩及末世眾生依於未覺幻力修習」，未覺幻力才能成就眾生的根性

      ，因為佛以一音演說法，眾生隨類各得解。所以「爾時便有二十五種清淨定

      輪」，二十五種清淨定輪就是二十五種修行方便法門。

師父：你沒講完啊！坐下吧！修習圓覺經不准看注疏，看注疏講了等於白講。「本

      無修習及修習者」，這是文字相，大家要了解。「本無修習」，是能修習的

      人，修習者是所修習的法。接著往下看。

      「若諸菩薩唯觀如幻以佛力故。變化世界種種作用。備行菩薩清淨妙行。於

      陀羅尼不失寂念及諸靜慧。此菩薩者名單修三摩厫提。若諸菩薩唯滅諸幻不

      取作用獨斷煩惱。煩惱斷盡便證實相。此菩薩者名單修禪那。」

師父：單修奢摩他，單修三摩厫提，單修禪那，三項一起來講。這個單修不能和大

      家要求太深了，你把意思講了就可以了，並不一定修習，你還不到那個程度

      嘛！不要說我們凡夫，注疏經的古來大德，他也是在講，是否他能修習到這

      個程度，也不一定。

      「未覺幻力」，已覺是什麼？已覺是實相，未證入實相，未達到究竟地步，

      都是未覺幻力。

悅師：＊

師父：＊

聞師：「若諸菩薩唯滅諸幻」，這諸幻就是假名，你要會到諸幻，幻化就是依他起

      ，一心之中的妙用而已，一心是約它的體。所以「唯滅諸幻」，就是「不取

      作用」，因為用常不離體。「獨斷煩惱」，你會入它的體就是斷盡一切煩惱

      ，假名斷盡一切煩惱。斷盡一切煩惱，一切煩惱不生的時候就是般若生，如

      果約究竟來講，「便證實相。此菩薩者名單修禪那。」我們剛才講的是會入

      實相的一個方便。

師父：慧聞講過，大家可能慢慢地就上路了。這個奢摩他和性空有什麼關係？三摩

      厫提和緣起有什麼關係？禪那和緣起即性空、性空即緣起有什麼關係？大家

      想一想。這麼講起來，好像還是不離隨緣無性奢摩他，無性隨緣三摩厫提，

      隨緣就是無性，無性就是隨緣，就是禪那。你再想一想，這奢摩他和入空觀

      有什麼關係？三摩厫提和入假觀有什麼關係？禪那和入中觀有什麼關係？直

      入實相，是不是說空一切空？說假一切假？說中一切中？大家慢慢入。雖然

      沒有實在修行，可是多少了解它的意思了。隨緣無性，無性隨緣，古德講過

      很多，可是用的人很少，一般都用空假中。空假中就是實相無相，實相無不

      相。誰講？這段文我知道很難講，二十五清淨定輪，它從修行上面講，我們

      所說的，不過從解上去了解。古德注疏，大部份也是從解上了解，是不是他

      們真有修行，我們凡夫不敢說。

      「若諸菩薩唯觀如幻」，是不是都是假啊？如果不是如幻，是真實的。「以

      佛力故。變化世界種種作用。」「以佛力故」，什麼原因呢？佛是不是不生

      不滅？佛是不是不來不去？是不是實相？世界一切萬法，是不是都是實相？

      實相無相，無相隨緣現一切相，所以說是以佛力。「種種作用」，這不要問

      ，都從實相出啊！誰有發現新大陸的，可以講。

生師：＊

師父：「本無修習及修習者」，這是告訴你沒有能所，沒有能修習的人，沒有所修

      習的法。我已經告訴大家，無能無所，要是有能有所，有修習的話，有修有

      證，那還是「未覺幻力」。

      「圓覺清淨」怎麼樣？實相無文字，可是文字有用，顯實相的。圓覺清淨已

      經到這個地步（指黑板）。修習及修習者它在這個地步（指黑板），不要混

      為一談。這個時候，沒有修習及修習者，已經離能離所，圓顯實相。記住！

      實相無文字，文字顯實相。這句話有很多說法，總持陀羅尼無文字，文字顯

      總持；般若無文字，文字顯般若；一心無文字，文字顯一心；中道無文字，

      文字顯中道，都是一個法。

      沒講的，我們查注疏好不好？大略地我們認識，你們已經講過，奢摩他，拿

      天台講，就是空觀，可是它比它深。顯實相，應該說一空一切空，三摩厫提

      按天台講是假，它顯實相的關係，應該是一假一切假。禪那是中，可是這個

      經文，應該說一中一切中。如果按天台三觀，應該是不思議三觀、一心三觀

      、絕待三觀。現在查注疏吧！對這段二十五清淨定輪，沒有實際修行講不出

      來。圓覺清淨是沒有可說的，你說，言語道斷，心行處滅；雖然言語道斷，

      心行處滅，言語道斷也斷，心行處滅也滅。你說它是方而不方，長而不長，

      說它不是方的嘛！它就是方，說它不是長的，它就是長，所以它不生不滅，

      不常不斷，不一不異，不來不去，離一切言語文字，一切言語文字顯它。

      如果按照般若講起來，它是實相般若。文字顯般若是文字般若，所以二十五

      種清淨定輪都是講修習，它都是方便，沒到那地方，到了那地方，有一句話

      ──歸家罷問程。沒到家的時候，我到那裏去，我往那裏走啊？問路了，一

      旦到了家，就不必問了。誰查到注疏，快上來寫。修學圓覺經，不准看注疏

      啊！修學過以後，才可以翻。

      「無能修習及修習者」，就是沒有能沒有所。沒有能沒有所是什麼呢？佛講

      了這麼多經，其實都是一個道理。入流亡所，「亡所」以後沒有能，是不是

      反聞聞自性也是這個道理，也是這個法門？修念佛，念而無念，無念而念；

      往生即無生，無生是往生。

      二十五種清淨定輪都是在沒證圓覺，沒證實相以前，等覺以前。「一切菩薩

      」是從信位、住位、行位、向位、地位，到等覺，「末世眾生」包括那些呢

      ？五道，可是這兒好像不包括地獄、餓鬼、畜生，地獄、餓鬼、畜生他們要

      修習這個法，還要等到投生人道去，才能修行。不像淨土法門，它只要念佛

      ，都得往生。其它法門不是，先投生人道、天道才能成就。其它法門，你在

      地獄、餓鬼、畜生裏面，先投生人，再出家修道得成就。淨土法門不是，大

      家看，很多畜生書上都有記載，牠跟著繞佛、念佛，也得往生。你看鸚鵡、

      鵝，往生的很多吧！地獄眾生苦得太厲害，不能念佛，如果他能念佛，也得

      往生。

      淨土法門太殊勝了，希望大家盡此一報身，往生極樂國。努力修行，世間一

      切恩怨，放下！放下！放下！唯求往生，念阿彌陀佛。大家莫造惡業障，能

      夠得這一生往生西方，哎呀！天大歡喜！我們一身業障，不蒙佛加被，難得

      超生啊！希望大家千萬不要留一條尾巴，留一條尾巴就走不了了。各自精進

      ！各自精進！

      「若諸菩薩唯滅諸幻不取作用獨斷煩惱。煩惱斷盡便證實相。此菩薩者名單

      修禪那。」這和器中鍠有什麼關係？器中鍠是不是唯滅諸幻？器中鍠是不是

      不取作用？是不是獨斷煩惱？它一貫下來的。三摩厫提也叫如幻三摩地，如

      幻三摩地也叫如幻三昧。

      （卍續一六•圓覺經要解卷下•二四八上•四）「前說三觀。……」他這按

      天台講，三止三觀。文字已經看出來了，雖然三止三觀，修空的時候，一空

      一切空；修假的時候，一假一切假；修中的時候，一中一切中。雖然一空一

      切空，還有修空吧？雖然一假一切假，還有修假啊！雖然一中一切中，還是

      不離修中啊！事不礙理，理不礙事，所以這是天台的不思議三觀、絕待三觀

      、一心三觀。

      「圓覺無修明所依本」，「圓覺無修」，沒有修沒有證，它本來如此嘛！圓

      覺，你添一毫則增，減一毫則少。「明所依本」，所依的根本，就是實相。

      「依未覺者明諸輪意」，依未覺，二十五清淨定輪就是未覺之間，走在路上

      ，還問路，還沒到家呢！「輪者摧輾之義。能摧惑障令正智轉。」正智就是

      真智，正智有很多名字，般若智叫正智，妙智慧叫正智。「是以依於未覺幻

      力修習者」，所以這還有轉啊！轉識成智。「故有悟淨圓覺智德之行也。初

      三輪單修。初靜行。……菩薩離塵修定。而運慧舟以化物兼之。先取至靜而

      為標首。以運慧舟。兼修靜幻也。」他也是說空觀。

      「二湛海澄空觀。湛海則波瀾不動。澄空而水性清明。先以靜慧為標。次後

      而修至寂。見思二惑止也。三摩醯三目觀。三觀次第。如摩醯首羅三目應之

      。」有人說摩醯首羅天就是色究竟天，有人說色究竟天以外另有摩醯首羅天

      。摩醯首羅天天主，三千大千世界只有一個，他是三個眼，八臂三眼騎白牛

      ，聲量很大，所以說「三目應之」。「以靜幻寂為標。故先靜。次幻。後寂

      也。四三點齊修觀。」三點齊修，我們不知道梵文，三點齊修有個來歷。據

      說梵說的「伊」字，翻譯過來叫「伊」，它怎麼寫？就是這樣「∴」三點。

      那麼根據這三點，又出一個例子，交蘆，三根蘆葦交叉起來，才站得住，少

      一根就站不住，所以叫伊字三點。他叫三點齊修觀，也是說出來一空一切空

      ，一假一切假，一中一切中，有這個意思。今天修學到此地！

      ……你看看你解的對不對？要是真正的解，一解千從。圓教的解是一解一切

      解，你看看！如果你僅僅解一點，別處說出來，不對頭，那不是真正解。如

      果一解一切解，那是圓教、圓乘。各人自己觀察。

■第四十四次修學

      「若諸菩薩先取至靜。以靜慧心照諸幻者。便於是中起菩薩行。此菩薩者名

      先修奢摩他後修三摩厫提。若諸菩薩以靜慧故證至靜性。便斷煩惱永出生死

      。此菩薩者名先修奢摩他後修禪那。若諸菩薩以寂靜慧復現幻力種種變化度

      諸眾生。後斷煩惱而入寂滅。此菩薩者名先修奢摩他中修三摩厫提後修禪那

      。若諸菩薩以至靜力斷煩惱已後起菩薩清淨妙行度諸眾生。此菩薩者名先修

      奢摩他中修禪那後修三摩厫提。」

師父：我們先修學到這裏。我們的能力不夠，這其中的奧妙我們不必了解，你把它

      的形式了解就行，什麼是修奢摩他？什麼是修禪那？什麼是修三摩厫提？這

      就好講了。因為我們沒有實際修行。

悅師：前面是指頓悟，這邊是講漸修的方便，為什麼是方便？前文有提到圓覺清淨

      本無修習及修習者，因為圓覺清淨不是修習才有，由於未覺幻力的緣故，才

      有這二十五種的修習方便。上個禮拜我們修學過三種，就是空假中，這邊我

      試著講講看。

      我們知道一切法皆是無自性，無自性是總原則，一向都是以二諦來開，可是

      在這個地方以二諦不如以三諦來得圓滿。「若諸菩薩先取至靜。以靜慧心照

      諸幻者。」從第一段到第十段，除了二、三以外，它第一句都是說「先取至

      靜。以靜慧故。……」這裏複修的部份，第一項先修奢摩，它可分七部分。

      「若諸菩薩先取至靜。以靜慧心照諸幻者。便於是中起菩薩行。此菩薩者名

      先修奢摩他後修三摩厫提。」是講從空出假。第二「先修奢摩他後修禪那」

      ，是講從空到中。第三「先修奢摩他中修三摩厫提後修禪那」，是講空假中

      。第四「先修奢摩他中修禪那後修三摩厫提」，是講空中假。第五「先修奢

      摩他齊修三摩厫提及修禪那」，是先講空，然後中假齊修。第六「齊修奢摩

      他三摩厫提後修禪那」，是講從假齊修，後修中。第七「齊修奢摩他禪那後

      修三摩厫提」，是講空中齊修，後修假。所以我們講三諦，從這裏會通到第

      一義諦，以下都是先講假，再變化，最後再講中，再變化，總共二十五個，

      都是從三諦貫通的。

      我們先講第一段。「若諸菩薩先取至靜。以靜慧心照諸幻者。」靜慧心是性

      空。「照諸幻者。便於是中起菩薩行。」是出假，所以後面講到「此菩薩者

      名先修奢摩他後修三摩厫提」，就是先入空後出假。「若諸菩薩以靜慧故」

      ，「以靜慧」一樣是空，「證至靜性。便斷煩惱永出生死。」這是中，就是

      入空後入中道。

      「若諸菩薩以寂靜慧」，「寂靜慧」是空，「現幻力種種變化度諸眾生」是

      假，「後斷煩惱而入寂滅」是中，就是空假中。以下到第十段都一樣，從第

      十一個到第十七個，都是先入緣起再變化，最後第十八個到二十五，是先入

      中道再變化。

師父：慧悅發揮到，這比前面的單修法門怎麼樣？全體比較起來怎麼樣？是後面的

      好還是前面？後面的比較淺顯一點，前面的修奢摩他，一空一切空，所以比

      較高了；修三摩厫提，一假一切假；修禪那，一中一切中。這兒有次第，先

      修奢摩他，再修三摩厫提，這有次第。如果修奢摩他，這一輩人不出奢摩他

      呢？不出奢摩他，是墮於二乘。大家對這段文還有沒有發揮的？

      「若諸菩薩以至靜力心斷煩惱後度眾生建立世界。此菩薩者名先修奢摩他齊

      修三摩厫提及修禪那。

      若諸菩薩以至靜力資發變化後斷煩惱。此菩薩者名齊修奢摩他三摩厫提後修

      禪那。

      若諸菩薩以至靜力用資寂滅。後起作用變化境界。此菩薩者名齊修奢摩他禪

      那後修三摩厫提。

      若諸菩薩以變化力種種隨順而取至靜。此菩薩者名先修三摩厫提後修奢摩他

      。

      若諸菩薩以變化力種種境界而取寂滅。此菩薩者名先修三摩厫提後修禪那。

      若諸菩薩以變化力而作佛事安在寂靜而斷煩惱。此菩薩者名先修三摩厫提中

      修奢摩他後修禪那。

      若諸菩薩以變化力無礙作用。斷煩惱故安住至靜。此菩薩者名先修三摩厫提

      中修禪那後修奢摩他。

      若諸菩薩以變化力方便作用至靜寂滅二俱隨順。此菩薩者名先修三摩厫提齊

      修奢摩他禪那。

      若諸菩薩以變化力種種起用資於至靜後斷煩惱。此菩薩者名齊修三摩厫提奢

      摩他後修禪那。

      若諸菩薩以變化力資於寂滅後住清淨無作靜慮。此菩薩者名齊修三摩厫提禪

      那後修奢摩他。

      若諸菩薩以寂滅力而起至靜住於清淨。此菩薩者名先修禪那後修奢摩他。

      若諸菩薩以寂滅力而起作用。於一切境寂用隨順。此菩薩者名先修禪那後修

      三摩厫提。

      若諸菩薩以寂滅力種種自性安於靜慮而起變化。此菩薩者名先修禪那中修奢

      摩他後修三摩厫提。

      若諸菩薩以寂滅力無作自性起於作用。清淨境界歸於靜慮。此菩薩者名先修

      禪那中修三摩厫提後修奢摩他。

      若諸菩薩以寂滅力種種清淨而住靜慮起於變化。此菩薩者名先修禪那齊修奢

      摩他三摩厫提。

      若諸菩薩以寂滅力。資於至靜而起變化。此菩薩者名齊修禪那奢摩他後修三

      摩厫提。

      若諸菩薩以寂滅力資於變化。而起至靜清明境慧。此菩薩者名齊修禪那三摩

      厫提後修奢摩他。

      若諸菩薩以圓覺慧圓合一切。於諸性相無離覺性。此菩薩者名為圓修三種自

      性清淨隨順。」

師父：沒講的，我們看下面。「若諸菩薩以至靜力」，這是修那一方便？至靜力是

      先修什麼？奢摩他。斷煩惱無所礙嘛！就是禪那。「後度眾生建立世界」，

      這是修什麼？三摩厫提。「此菩薩者名先修奢摩他齊修三摩厫提及修禪那」

      。

      「若諸菩薩以至靜力資發變化後斷煩惱」，這是什麼？資是資助，這好像是

      奢摩他和三摩厫提齊修吧？「後斷煩惱」是禪那。看後面解釋「此菩薩者名

      齊修奢摩他三摩厫提後修禪那」，猜對了。

      「若諸菩薩以至靜力用資寂滅」，這是什麼？奢摩他和禪那齊修，是不是？

      禪那是寂滅嘛！「後起作用變化境界」，這是三摩厫提，我們猜一猜，這菩

      薩好像齊修奢摩他和禪那，後修三摩厫提，對不對？「此菩薩者名齊修奢摩

      他禪那後修三摩厫提」。

      「若諸菩薩以變化力種種隨順而取至靜」，這是先修什麼？好像先修三摩厫

      提，後修奢摩他。

      「若諸菩薩以變化力種種境界而取寂滅」，不看下面，誰講一講？慧經講一

      講。

經師：先修三摩厫提，再入奢摩他。（講錯了！）

師父：你看看下面。

經師：師父！你是講那一個？

師父：慧經猜一猜！「若諸菩薩以變化力而作佛事安在寂靜而斷煩惱」，這是什麼

      修法？誰知道？（三摩厫提）「安在寂靜而斷煩惱」，禪那是不是？看看下

      面，「此菩薩者名先修三摩厫提中修奢摩他後修禪那」。

      慧襄你猜猜看，「若諸菩薩以變化力無礙作用。斷煩惱故安住至靜。」這是

      什麼修法？

襄師：「以變化力無礙作用」是修習三摩厫提，「斷煩惱」是修習禪那，「安住至

      靜」是修習奢摩他。

師父：好！看下面的，「此菩薩者名先修三摩厫提中修禪那後修奢摩他」，答對了

      。

      「若諸菩薩以變化力方便作用至靜寂滅二俱隨順」，這是什麼修法？慧翔！

翔師：「若諸菩薩以變化力方便作用」是先修三摩厫提，「至靜寂滅二俱隨順」，

      是齊修奢摩他禪那。

師父：看下面，「此菩薩者名先修三摩厫提齊修奢摩他禪那」，猜對了。

慧觀！「若諸菩薩以變化力種種起用資於至靜後斷煩惱」，這是什麼修法？

觀師：「若諸菩薩以變化力種種起用資於至靜」，是齊修三摩厫提奢摩他，「後斷

      煩惱」是修禪那。

師父：慧洵！「若諸菩薩以變化力資於寂滅後住清淨無作靜慮」，這是什麼修法？

洵師：「若諸菩薩以變化力資於寂滅」，這是齊修三摩厫提禪那，「後住清淨無作

      靜慮」，是修奢摩他。

師父：看它的解釋，「此菩薩名齊修三摩厫提禪那後修奢摩他」，對了。慧彰！你

      猜看看。「若諸菩薩以寂滅力而起至靜住於清淨」，此菩薩是怎麼樣？

彰師：寂靜力是緣起性空，性空的境界是定力。

師父：寂滅力不是寂靜力，「寂滅力」是什麼？禪那是不是？「住於清淨」是奢摩

      他對不對？看下面「此菩薩者名先修禪那後修奢摩他」。

      慧策！「若諸菩薩以寂滅力而起作用。於一切境寂用隨順。」這是什麼修法

      ？

策師：寂滅力是禪那，而起作用於一切境寂用隨順是三摩厫提，先修禪那，後修三

      摩厫提。

師父：「此菩薩者名先修禪那後修三摩厫提」，答對了。

      慧聞！「若諸菩薩以寂滅力種種自性安於靜慮而起變化」，這是什麼修法？

聞師：寂滅力是禪那，靜慮是奢摩他，變化是三摩厫提，所以這位菩薩應該是先修

      禪那，中修奢摩他，後修三摩厫提。

師父：「此菩薩者名先修禪那中修奢摩他後修三摩厫提」，猜對了。

      慧陌！「若諸菩薩以寂滅力無作自性起於作用。清淨境界歸於靜慮。」這是

      什麼修法？

陌師：寂滅力是禪那，無作自性起於作用是奢摩他，清淨境界歸於靜慮是三摩厫提

      。（答錯了！）

師父：「此菩薩者名先修禪那中修三摩厫提後修奢摩他」。

      不准看下面。惠安！「若諸菩薩以寂滅力種種清淨而住靜慮起於變化」，這

      是什麼修法？

安師：寂滅力是禪那，種種清淨而作靜慮起於變化是齊修奢摩他三摩厫提。

師父：「此菩薩者名先修禪那齊修奢摩他三摩厫提」。

      惠濟你猜一猜。「若諸菩薩以寂滅力。資於至靜而起變化。」這是什麼修法

      ？

濟師：「以寂滅力資於至靜」，是齊修禪那奢摩他。「而起變化」是後修三摩厫提

      。

師父：大家不准看下文。「若諸菩薩以寂滅力資於變化。而起至靜清明境慧。」聖

      超！

超師：以寂滅力資於變化是齊修禪那三摩厫提，而起至靜清明境慧是奢摩他。

師父：「此菩薩者名齊修禪那三摩厫提後修奢摩他」。

      「若諸菩薩以圓覺慧圓合一切。於諸性相無離覺性。此菩薩者名為圓修三種

      自性清淨隨順。」

      誰能把它會入我們修的念佛法門？有人覺得念一句阿彌陀佛太簡單了！不是

      的，阿彌陀佛最深了。

聞師：我們知道一句佛號起，就是三摩厫提，因為它是緣起的法。當這緣起的法從

      心起的時候，一句佛號當下沒有煩惱，沒有煩惱叫做奢摩他。這句佛號都是

      自性心而有的，所以歸入禪那。

      這邊我們會入，緣起就是三摩厫提，性空就是奢摩他，緣起性空皆歸無性，

      會歸一心。

師父：對了！念佛法門是圓修三觀。念阿彌陀佛，三摩厫提，對不對？有事相可依

      。一心清淨，那就叫奢摩他，對境不起煩惱最究竟處還是一心不亂，那就是

      禪那。所以阿彌陀佛是最圓滿的法門，我們念佛法門是圓修三觀。把這段文

      結束。

      「善男子。是名菩薩二十五輪一切菩薩修行。如是若諸菩薩及末世眾生依此

      輪者。當持梵行寂靜思惟求哀懺悔。經三七日。於二十五輪。各安標記。至

      心求哀。隨手結取。依結開示。便知頓漸。一念疑悔。即不成就。」

觀師：「若諸菩薩及末世眾生依此輪者。當持梵行。」就是斷婬欲。「至心求哀。

      隨手結取。」就是至誠懇切地求佛哀祐。於二十五輪隨手結取，依結開示的

      ，就知道我們應該要怎樣頓漸來修行。「一念疑悔。即不成就 。」假如一

      念疑悔，沒有真信切願，就不能成就。

      剛才講到念佛法門，念佛法門是最圓頓的修行。生病的時候，想看什麼都看

      不下去，只能念佛。我們修念佛法門，很難過的時候，還有阿彌陀佛可以依

      靠。

師父：「當持梵行」，這梵行大家可能知道，梵行就是色界天以上，沒有婬欲。婬

      欲心不論年齡，你八十歲要是不假修行，還是有。不假修行，婬欲心不斷，

      還在生死當中。

      所以世間法有句話：「百善孝為先」，孝最善，「論心不論行」，什麼是行

      ？事。如果論事，買東西給父母吃，買東西給父母用；不論事，論你的心。

      要是論事，那好了！窮人家的孩子沒錢給他父母買東西，那沒有孝子了？「

      萬惡婬為首」，婬欲心最惡，大家千萬要注意。「論行不論心」，就是論事

      不論心，你犯為惡，不犯不論。如果論心的話，世上沒好人了。我們要是不

      假修行，八十歲看到美女，他也動心。如果當中有人斷了，那你馬上是聖人

      。你如果婬欲伏下，不久你就要得定開慧了。所以修梵行斷婬欲最要緊，不

      論內外道皆是戒這一條，不然不出欲界。

      「寂靜思惟」，不是不叫你思惟，叫你善思惟，這個思惟怎麼叫寂靜？沒有

      貪瞋癡，雖沒有貪瞋癡還有思惟，思惟是思惟，而沒有貪瞋癡，好比房間裏

      點蠟燭一樣，光明照耀，蠟燭光一點都不動，一點不動的時候，還是光明照

      耀，那才叫寂靜。

      「求哀」，哀是大悲，求佛慈悲、懺悔，叫求哀懺悔。「經三七日。於二十

      五輪。」這樣經過二十一天，天天持梵行，天天寂靜思惟，天天求哀懺悔，

      經過二十一日。其實我們修念佛法門，圓修三觀，修念佛法門就是圓修空假

      中，一空一切空，一假一切假，一中一切中。所以大家千萬不要把念佛當作

      最淺顯的，好像念佛是沒用的人才念佛。不是的，念佛法門最高深。現在我

      們看這段文。

      「爾時世尊。欲重宣此義。而說偈言

        辯音汝當知　　一切諸菩薩　　無礙清淨慧　　皆依禪定生

        所謂奢摩他　　三摩提禪那　　三法頓漸修　　有二十五種

        十方諸如來　　三世修行者　　無不因此法　　而得成菩提

        唯除頓覺人　　并法不隨順　　一切諸菩薩　　及末世眾生

        常當持此輪　　隨順勤修習　　依佛大悲力　　不久證涅槃」

師父：誰講？「并法不隨順」，什麼意思？不准看注疏。

悅師：「唯除頓覺人」，唯有佛一人才是頓覺人，因為它下文講到「一切諸菩薩。

      及末世眾生。常當持此輪。」就是菩薩以下都要持此輪。

師父：誰是法不隨順？

悅師：圓覺清淨那有隨順不隨順？所以佛是頓覺人，若有隨順就是 漸法人。

師父：「唯除頓覺人。并法不隨順。」不信佛法的人，不隨順入佛法的人也不隨順

      ，頓覺人他成就菩提已經不需要這個方便了。不隨順佛法的人，他怎麼會成

      佛呢？所以這兩種人除外。

悅師：什麼是頓覺人？

師父：頓覺人是一覺一切覺，他不假方便次第。

經師：我想要問一個問題。剛才講到二十五輪，後面有講到頓漸修，可見當中單修

      、齊修、圓修有高低。剛剛師父有開示單修比齊修高一點，我不知道是不是

      圓修比單修高一點？請師父開示。

師父：我們看看文就知道了。「若諸菩薩以圓覺慧圓合一切」，這比單修奢摩他，

      單修三摩厫提，單修禪那，還要高吧？單修奢摩他，從奢摩他修入，慢慢才

      一空一切空，單修三摩厫提，從三摩厫提修入了以後，才一假一切假，這個

      圓修一切了。「於諸性相無離覺性」，好像這個比較高。好！現在查注疏。

悅師：它講到「當持梵行寂靜思惟」，梵行是不是指中道？……

師父：梵行是修梵行，佛法修梵行，其他外道也修梵行，它和禪那不同，不犯婬欲

      行叫梵行。怎麼叫梵行？梵是色界十八天，色界天的人沒有婬欲心，如果有

      婬欲心是在欲界。你假使斷婬欲的話，在佛法中得一半。如果你婬欲心重的

      話，趕緊求阿彌陀佛接引你。

      「求哀懺悔」，什麼叫懺悔？懺悔過以後不再犯的話叫懺悔，如果再犯的話

      ，犯妄語，罪加一等。

      後面有講到，修行要看根機，上根人修圓覺一百二十天，中根人一百天，下

      根人八十天。念佛法門也是這樣，上根人一百天，好比修般舟三昧；中根人

      四十九天；現在打佛七是七天，下根人修的。

      （太虛大師全書•二一六八•一○）「此中唯除頓覺人，并法不隨順二語，

      為長行所無。」長行裏面沒有這段文，偈頌有。「頓覺人不假修行」，不假

      方便漸修，「直成佛道，故不須依輪修習。」不需假漸次。「法不隨順之人

      ，如外道種性」，外道之人不信佛法，不隨順佛法之人。「及無性闡提」，

      這是一闡提，無善根，這是在那裏說呢？佛在大般涅槃經說過，佛說一闡提

      不斷佛性，斷善根。大家都知道吧！斷善根就是一闡提。怎麼不斷佛性？一

      切法以無性為性，那無性怎麼可斷呢？所以大家注意到，一闡提斷善根，不

      斷佛性。所以佛在大般涅槃經說過，你不要把佛性當善根，善根有增有減，

      有斷不斷，佛性無增無減，無斷不斷。

      「闡提無佛種性」，佛在大般涅槃經說過，一切眾生皆當成佛，一切眾生皆

      具佛性，這是佛所說的。「故不隨順；外道雖有修習而非正法，故亦不隨順

      ，故皆無依輪修習之事。」講到一闡提，大家看大般涅槃經，一是斷，闡提

      叫盡，斷盡叫一闡提。一是斷，闡提叫善根，斷善根叫一闡提。很多解釋，

      無善根、無盡都是一闡提。一闡提就是不成佛的，一種一闡提是凡夫種性墮

      三塗的，墮地獄、餓鬼、畜生叫一闡提。這個一闡提可以成佛，怎麼知道呢

      ？從地獄出，投生做人，出家修行皆可成佛嘛！第二種一闡提是定性二乘─

      ─阿羅漢，他不修無上菩提，入涅槃不動了，如果他再迴小向大，還可成佛

      ；菩薩也有一闡提，地藏菩薩，地獄不空誓不成佛，他怎麼能成佛呢？所以

      也叫一闡提。

      你想二乘，不但佛性沒斷，還有善根。地藏菩薩有大善根，唯有凡夫、地獄

      、餓鬼、畜生，斷了善根！可是佛性不斷。如果他迴心向善，還是可以成佛

      。

      （卍續一六•圓覺經直解卷下•一二三下•八）「若諸菩薩以圓覺慧圓合一

      切。於諸性相無離覺性。」圓覺經一開頭就講過了。「圓覺圓合。即圓照一

      切。則該十法界。」「該」是包含的意思。「於諸性相。無離覺性。即清淨

      覺相。諸佛本起因地。唯一心圓照法界。以為妙行故。」於諸性相，都不離

      性相，一切法不離性相，這是講臺，有顏色，有堅硬性，要是沒有性相，你

      不能分別一切世間法了。這是分別一切法，不作分別想，就是於諸性相，無

      離覺性。

      「二十五輪。究竟歸極於此。意顯此一觀以為圓脩。其二十四。皆隨根耳。

      ……」

      所以我們這就看出來了，最後的圓修，比前面單修奢摩他、三摩厫提、禪那

      還要深，圓嘛！

      「頓覺人。則不須漸次法。不隨順者。乃闡提不信之人。則漸亦不能入矣。

      」不隨順者，他也看出是不信之人。我們今天到此地！


大方廣圓覺修多羅了義經修學記

淨諸業障章

■第四十五次修學

師父：大家修學過彌陀要解、圓覺經，應該逐漸知道佛法的道理、佛法是什麼東西

      。不要像一些人，盲修瞎練，其實不知佛法，假說自己學問高。現在修學幾

      部經，我想大家逐漸逐漸入佛法了。各位要知道，你不知佛法的時候，你不

      要認為你念佛，其實沒念佛。很多古德講，淨土法門大慈大悲，非常方便，

      可是真正往生的，寥寥無幾。這麼方便的法門都這個樣，何況其它甚深法門

      ？

      希望大家要逐漸逐漸真正入佛法，佛法不是學問啊！真正認識佛法以後，要

      真正起修行。不管修什麼法門，它根本是在清淨自心。清淨自心它不起貪瞋

      癡，增進道德，這樣才是修習佛法，絕對不是空談理論。你要是慢慢會入清

      淨心，不生貪瞋癡，你會得益處。

      你們天天起貪瞋癡，天天心不清淨，怎麼能得佛法益處？那等於是緣木求魚

      。所以千經萬論不離清淨一心啊！這個話誰說的呢？不是我說的，六祖永明

      大師說的。你們不會清淨心，妄起貪瞋癡，背道而馳。

      唉！佛在經上說得很清楚嘛！清淨心植眾德本嘛！清淨心是眾德之本，都不

      外乎清淨心。你如果真的修到天天心清淨，也知道如何念佛，知道如何修行

      ，有很多不思議境界。你們現在不會知道的，不真正起修，天天隨著生死流

      轉，你怎麼會知道呢？希望大家至誠懇切，認真地修練自己的道心，修清淨

      心，莫生貪瞋癡。要知道今生出家，實在難得，不要袈裟下失掉人身。出家

      能聽聞正法更是難得，可不要聽聞正法，如過耳不聞，那就很可惜了。兩眼

      一閉的時候，沒有客氣的，你造什麼業，隨什麼業走，那毫不打折扣。

      希望大家千萬提高警覺！你睜著兩隻眼，你強我勝，那都是假的，到最後都

      是一律看待。千萬不要到那一天，哭天無路，哭地無門啊！現在看經文。

淨諸業障章

      「於是淨諸業障菩薩。在大眾中。即從座起頂禮佛足。右繞三匝。長跪叉手

      。而白佛言。大悲世尊。為我等輩廣說如是不思議事一切如來因地行相。令

      諸大眾得未曾有。屉見調御歷恒沙劫。勤苦境界一切功用猶如一念。我等菩

      薩深自慶慰。世尊。若此覺心本性清淨。因何染污。使諸眾生迷悶不入。唯

      願如來廣為我等開悟法性。令此大眾及末世眾生作將來眼。說是語已。五體

      投地。如是三請。終而復始。」

師父：我們知道「一切如來因地行相」，因地是菩薩地，一切如來都從這個因地修

      行而來的。誰知道如來因地修行是什麼？如來因地行相是什麼？誰知道？慧

      平講是什麼？（答：菩薩的六度萬行。）奢摩他、三摩厫提、禪那、二十五

      種方便，這是因地行相嘛！你說的對是對，不過含糊籠統。

      「屉見調御歷恒沙劫」，調御是佛，調御丈夫嘛！經歷恒沙劫，恒河沙劫那

      麼長的時間，勤苦修行，修行什麼？奢摩他、三摩厫提、禪那、二十五種定

      輪。

      「勤苦境界一切功用猶如一念」，一切功用猶如一念，就是佛一念不動。好

      比念佛法門，一念念到底，一聲佛號念到底，叫做一念。雖然修行恒河沙劫

      ，猶如一念，一念不亂，一心不亂就是了。

      「我等菩薩深自慶慰。世尊。若此覺心本性清淨。因何染污。」現在修學經

      文了，以上我們都不管它。

      「世尊。若此覺心本性清淨。因何染污。使諸眾生迷悶不入。唯願如來廣為

      我等開悟法性。」什麼是法性？我找個人問，慧庶你告訴我什麼是法性？

庶師：自性清淨。

師父：慧策！

策師：實相。

師父：慧洵！

洵師：圓覺。

師父：慧陌！

陌師：自性清淨心。

師父：慧觀！

觀師：跟他一樣。

師父：慧悅！

悅師：無性。

師父：法性者，隨緣不變，不變隨緣。一切法因緣而起，隨緣嘛！一切法隨緣者，

      無性。無性要是定無性，落入斷滅空，無性能隨緣；要是落入隨緣，定性有

      。一切法隨緣而有，而不常；一切法性空，而不斷。這就是一切法性。隨緣

      無性叫心真如門，無性隨緣叫心生滅門，一切法不外乎這樣。所以佛說，一

      切法以無性為性嘛！

      「令此大眾及末世眾生作將來眼。說是語已。五體投地。」這段文連貫下面

      的回答啊！「如是三請。終而復始。」「將來眼」，末法時期眾生叫將來，

      眼是法眼，知道佛法。眼有五種，盲而不見，眾生之眼；法眼，是菩薩之眼

      ；佛眼，是佛之眼；慧眼是二乘之眼；天眼，凡聖都有。

      這是淨諸業障菩薩問的，以下佛答的。我們要記住他提出的問題，看佛怎麼

      答。

      「爾時世尊。告淨諸業障菩薩言。善哉善哉。善男子。汝等乃能為諸大眾及

      末世眾生。諮問如來如是方便。」

      這也是方便，為什麼？凡是世俗諦皆是方便，第一義諦無修無證，凡是修證

      都是方便。下面開始修學經文了。

      「汝今諦聽。當為汝說。時淨諸業障菩薩奉教歡喜。及諸大眾默然而聽。善

      男子。一切眾生從無始來妄想執有我人眾生及與壽命。認四顛倒為實我體。

      由此便生憎愛二境。於虛妄體重執虛妄。二妄相依生妄業道。有妄業故妄見

      流轉。厭流轉者妄見涅槃。由此不能入清淨覺。」

師父：我們修學到這個地方。大家初看經文，茫無頭緒，你經過修學就慢慢入了，

      可以體會出我們修學經法的功德。不要說各位茫無頭緒，不知頭緒，無量無

      邊眾生也不知頭緒。希望大家經過修學，知道以後，把此法告訴其他眾生。

      你們現在開始，看到經文，要用心地入啊！不要茫茫然：「你讀經文隨你讀

      ，你能發表，我不能發表，我是凡夫，我睡我大覺。」那就辜負你人身了！

      此身一失百千萬劫難以恢復。誰講？

悅師：為什麼眾生從無始來妄想執有我人眾生及與壽命、不能斷煩惱？因為眾生他

      不能會入法性。法性，我們知道它是無性隨緣，隨緣無性，這是一切法的法

      性。眾生不會其法性的緣故，「妄認四顛倒為實我體」，本來這個法是無性

      隨緣的萬法而已，我們執著四顛倒，四顛倒我是想成地水火風，認為實在有

      我的身。因此「便生憎愛二境」，執著有我，對我所產生憎愛二心。

      「於虛妄體重執虛妄」，地水火風五陰身本來是無性隨緣，緣起的空性之法

      ，我們執著這身體為我身，就是虛妄的，又從一切環境起憎愛二心，又重執

      虛妄。「二妄相依生妄業道」，二妄相依就是本來沒有實在我，又依我起憎

      愛，二妄相依生起虛妄造業。由於妄業的緣故，「妄見流轉」，還認為實在

      於生死當中流轉。對自己的生死流轉產生厭離，不知道這是虛妄法。再由虛

      妄當中另取涅槃，妄見涅槃。假如當下能會入法性，緣起本身是無性的，我

      們執著五陰身也是無性隨緣的萬法緣起而已，本沒有實在體性，這樣當下就

      是涅槃。如果你要另取一個涅槃，要厭離這個生死，這樣就不能入清淨覺。

師父：「一切眾生從無始來」，什麼是無始？我們一點點地先解開，誰講？

策師：「一切眾生從無始來」，就是一切眾生一念妄動，妄見生死，起心動念就是

      生死。妄動一念，又住著我人眾壽相，就是住著四相起顛倒。起顛倒都是由

      我起眾惑，所以妄認四大為實我體，如慧悅師所講的，妄認地水火風為實在

      的我體，其實這四大是因緣而有的。「由此便生憎愛二境」，憎愛二境就是

      憎愛二心，因為眾生於憎起瞋恚心，於愛起染著心。

      「於虛妄體重執虛妄」，本來這四大本虛妄的，沒有實在的，因為眾生落入

      遍計執很厲害了，而且又貪愛我，因為貪愛我而造一切惡業。「二妄相依」

      ，因為有憎愛二心，所以淪落生死，妄見六道，本來沒有六道輪迴。因為有

      憎愛二心，有這種業就受生，所以有這樣妄業的緣故，流浪生死，六道輪迴

      。

      「厭流轉者」，在這裏可以講指二乘人。二乘人厭離生死，知道一切法都是

      緣起，但是他沒有究竟，妄見有涅槃可得。所以二乘人也沒有見法性。「由

      此不能入清淨覺」，由此不能和圓覺妙性相應。

師父：現在大家一點點慢慢分析開了。「無始」，虛妄無始。不要認為無始有開始

      ，很久很久以前，那是錯誤觀念。一切法畢竟空，那有始那有終呢？沒有始

      沒有終，那有生那有滅呢？要是認為無始劫來是很久很久以前，那是你的錯

      ，又落入生死了，那是妄想。

      再看，「妄想執有我人眾生及與壽命」，什麼道理？誰講？

秀師：「妄想執有我人眾生及與壽命。認四顛倒為實我體。」認為四大都是實在的

      我。「由此便生憎愛二境」，由於實在的我體又產生憎愛。「於虛妄體重執

      虛妄」，虛妄體就是人我執，重執虛妄就是法我執。「二妄相依生妄業道」

      ，在虛妄體上又虛妄執著，頭上安頭。「有妄業妄見流轉」，就是凡夫。「

      厭流轉者妄見涅槃」，就是二乘人，二乘人已經破人我執，但是還有法我執

      。他知道流轉六道，他討厭流轉，但是他不曉得這個法也是不可得的，所以

      他會入有餘涅槃。這樣都是執著有，所以不能入清淨圓覺海。

師父：這裏面有我、我所，他底下講的都是我、我所，慢慢地入！誰講？

聞師：淨諸業障菩薩請如來世尊，為我們廣說，讓我們開悟法性。「善男子。一切

      眾生從無始來妄想執有我人眾生及與壽命」，就是前面經文所講的，妄認四

      大為自身相，也就是慧秀師所講的，生出兩種執，法我執、人我執，也就是

      迷於二諦之理。因為我們知道，法性可以從兩種名相來解釋，一是真諦，二

      是俗諦。事實上是以隨緣故無性，無性而成隨緣。既然無性能隨緣，隨緣起

      的諸法，都是無性，都是無相的。無相的法都是隨緣而成，所以相即無相，

      不能落入相邊；無相即相，不能落入無相邊。這種法，非有非空，而當下妙

      有就是真空，這種法你不能起心動念，一生心動念，從依他起落入遍計執。

      所以從無始劫來，法本不生，可是我們眾生不會，迷理無明。就是我們眾生

      的所知障，取相，取四大為自身相，妄認四顛倒為實我體，就是從依他起落

      入遍計執，如此便生「憎愛二境」落入煩惱障，從虛妄體重執虛妄。「二妄

      相依生妄業道」，二妄就是惑，惑生業，「有妄業故妄見流轉」，我們都在

      四大假合的因緣法裏面，認為是我相、人相、眾生相、壽者相。其實在十二

      因緣流轉裏面，無我無法無人，只是惑業苦而已。

      其實流轉是虛妄的，是「妄見流轉」，　所以我們眾生認為實有生死。我們

      不會諦理的緣故，要求入涅槃，所以厭流轉者，不能從生滅當下會它的體本

      無生，所以有厭流轉者。厭流轉的緣故，所以「妄見涅槃」，因為他有生死

      涅槃的迷惑。「由此不能入清淨覺」，也就是佛陀開示我們法性根本的地方

      ，因為前面講說「若此覺心本性清淨。因何染污。」我講的很沒有層次，只

      是和大家共勉。

師父：這個「若此覺心本性清淨。因何染污。」大家不知道吧！慧聞提出來了，它

      怎麼染污呢？回答說他根本沒有染。「一切眾生從無始來」，無始是虛妄的

      ，對不對？一念妄心無始，對不對？解釋是妄想執著我人眾生壽命，就是這

      麼染污，虛妄染污，實在沒有染污。染污它不穢，不染污它不淨，覺性本來

      是無性隨緣，隨緣無性嘛！

      大家再看，都要了解，它一開始就講妄。眾生從無始來，就是妄念剛一起，

      起無初相，沒有開始的時候，要是認為有開始，就是有初相，初始之相，那

      就不對了。從無始來一念妄念起，妄想執著我，這個人、眾生、壽命好像是

      我所吧？好像這兒講到「我」，人、眾生、壽者好像都是「我所」，大家看

      一看，道理是不是這個樣子？五陰法講色受想行識，你們都講四顛倒為體，

      地水火風是色，受想行識，這個識叫心王，受想行是心所，和這個意思差不

      多的。誰講？

      妄心起就是能所分別，能所是虛妄的，怎麼是虛妄的？沒有能所，佛說能所

      是空的。我過去時常和大家講，大家不用心啊！假如能所是有法的話，講不

      通！先有能，先有所，能所一起有，都講不通，因為什麼？對能而立所，要

      是沒有能怎麼立所呢？對所而立能，沒有所沒有能啊！好比說，對丈夫才叫

      妻子，對妻子才叫丈夫。要是人沒結婚，也不叫丈夫，也不叫妻子。這麼說

      起來，我們就知道，能所是空的。因為先有能，不對所怎麼有能？先有所，

      不對能怎麼有所？如果能所一起有，不必相對待就有了，怎麼會有能所？佛

      說能所者，是空義。所以心經才說五陰皆空。誰發表？

悅師：剛才講「於虛妄體重執虛妄」，以前有人問師父，蚯蚓斷成兩截，佛性在頭

      呢？還是在尾邊？師父說，先問你到底有沒有蚯蚓？這是當下讓他會歸法性

      。在眾生叫佛性，在一切法叫法性，這種法性是不生不滅的。蚯蚓是緣起生

      滅現象，好比我們妄認有實我體，認為實在有我。這我本來畢竟空，你還對

      我所產生愛憎，所以說「於虛妄體重執虛妄」，你還認為實在有蚯蚓，還問

      蚯蚓的佛性在頭、在尾，就好比我們認為虛妄的我，還在我所產生愛憎，所

      以於虛妄體重執虛妄。

      因二妄相依生妄業道，妄見流轉，妄取涅槃，這樣不能入清淨覺。他不知道

      緣起生滅，他不會把蚯蚓會歸自己的法性。他如果知道生滅必有不生不滅，

      就能更深一層會到無生滅的法性，才是自己的本性，這樣才是清淨覺性。

師父：大家要知道深入法性，不入法性有很多邪說。譬如有人說，剛才慧悅也說過

      ，蚯蚓斷成兩邊都活，佛性在那一邊？佛對這個問題不答，你虛妄說嘛！十

      四難佛不答，這個在大智度論就說過，為什麼佛不答？根本無道理嘛！不回

      答。最近還有居士問我，說婦人懷胎，命終往生否？我問你們，他既然懷胎

      往生，嬰兒活不活？有誰知道這個道理？這個都是虛妄問啊！佛呵責非為正

      問，虛妄說嘛！嬰兒、婦人，是不是都是因緣生法？因緣生法有自性沒有？

      沒有自性，那有嬰兒、婦人。佛說過嘛！一切有為法如夢幻泡影。

      所以我就問他，居士你拿什麼法來問我，既然一切有為法如夢幻泡影，你拿

      什麼法來問我？這都是顛倒執著啊！所以蚯蚓斷成兩邊，佛性在那一端？我

      們先問，蚯蚓有沒有？因緣生法，沒有嘛！皆是空的，你怎麼問我呢？所以

      佛遇到這種問題，連答都不答。所以大家要知道，深入佛性，他一問就問這

      個「若此覺心本性清淨。因何染污。」講吧！

聞師：師父提到這個，我有點感慨！因為雖然是修學圓覺經，可是覺得自己在生活

      上一直沒有辦法證到實德。可是我知道，如果因為沒有證到實德，就捨棄這

      個不求的話，永遠都在顛倒之中。所以雖然還沒有到增進道德的地步，可是

      我捨不得放下這個，為什麼？因為這是成佛的根基。

      這裏提到「妄想執有我人眾生」，事實上如果從無生去破盡，我沒有這個能

      力。我們從日常生活中，體會沒有一法不是緣起法。有一次和慧觀師回去他

      俗家，處理喪事回來，師父問一句話：「慧觀師的祖父死掉了嗎？」我嚇一

      跳！我們常常取相，妄想執著，卻常常向別人勸說，事實上並不如實體會妄

      想和取相的涵義，所謂妄想就是顛倒，就是你取相，在生活中取相。

      譬如說師父講言語相，哦！有一個婦人，有一個小孩子。事實上你一認為有

      一婦人、小孩子，這就是取相，取相本身就是顛倒。緣生無性這種道理，只

      是在言語相去體會而已，真正在生活上沒有辦法銜接，是因為我們本身迷惑

      在言語相裏面，這是在日常最容易跌倒的地方。一句好話來的時候，我們會

      心動；一句不好話來，我們就取相，這樣就是顛倒，這樣體會比較實際。人

      家講你不好，臉馬上拉下來，認為實在有，人家讚歎你的時候就開心。這種

      就是妄想，無始劫來根本輪迴之處，我們很少從這裏用功，所以現在道理雖

      然懂得很多，卻沒有辦法在日常生活中增進道德。可是這是正見的建立，我

      一直捨不得不去學習它。

      「善男子。一切眾生從無始來妄想執著。」妄想就是取相，事實上我們每天

      都在言語相打轉，在心緣相上打轉，求經法也在經法上執著，因為執著起種

      種的煩惱。所以妄想執有，你一念動就是我相，我相建立起來就是人相、眾

      生相、壽者相。所以後面就講，什麼是妄想？就是顛倒。這種顛倒用佛綱講

      ，就是身受心法，也可講是五陰法。事實上，我們就是在五陰法顛倒執著。

      「由此便生憎愛二境」，憎愛二境就是所。你放在憎愛境一定有能，所以能

      所是相依無性，互相緣藉。以互相緣藉故，當體就是無性，如果無法一念不

      生的時候，那我們就在念佛時，讓它溶化。可是我們不曉得到底那時能夠溶

      化，這也是我們用功之處。戒體上講到重緣，是指後面那個念頭生，就是犯

      戒，這就是我們用功不用功的問題，已經不是道理的問題了。所以「於虛妄

      體」，我們煩惱所依就是虛妄之體，沒有所謂的煩惱，也沒有所謂的惑、業

      。可是我們無量劫來，就認為我們有煩惱，有業，這是我，這是我所，所以

      重執虛妄。無始劫來未聞如來正法，所以常輪轉六道，重執虛妄。

      「二妄相依」，就是能所相依，能所就是我們眾生的分別心，分別心一念妄

      動就執著取相。取相才叫妄動，你取相就是輪迴的根本，取相原因是無始劫

      來不聞正法，不入正法，不明佛的二諦，所以才妄落業道。虛妄的造作，虛

      妄的貪瞋癡，像剛才師父講的，在道德上沒有辦法增進。所以有妄業，身口

      意業的造作，譬如我們到外面去辦事情，你就認為這個事情是很實在的，不

      出能所，不知所知煩惱，所以妄見流轉。我們總認為生滅裏面，就是生死凡

      夫。我們以不會法性的緣故，所以厭流轉，不能當下會入自性清淨心。

      本來佛開的方便法門，歸元無二路，就是要會入我們的自性清淨心。而我們

      妄見涅槃，常常要捨離一切的常住事，不敢擔當，要躲起來。涅槃是不生不

      滅，我們要取一個清淨心，離生滅要會清淨，是緣木求魚，不可能的。「由

      此不能入清淨覺」，為什麼說有能有所，不能入清淨覺？我們知道，大道不

      遠，隨緣而常無性，不礙諸法；無性而常隨緣，不礙清淨。講到這裏，很感

      謝常住給我們這個法。

師父：慧聞提出來，妄認四顛倒，他提出來身受心法。待會我們查注疏，就知道到

      底怎麼說。

      大家要深入法性，其實你是迷惑，不能怪人。人家說，一條蚯蚓斷成兩邊，

      佛性在那一端？你就迷惑了。其實很簡單，因緣所生法，我說就是空，就是

      那個解釋。好比說，我這串念珠，我截成兩個，是不是變成兩串念珠啊？你

      一定想，一串念珠把它截成兩個，一定是兩串念珠。那我問你，念珠有沒有

      啊？要深入覺性才知道。念珠本來沒有的，怎麼會有一個或兩個？它本來沒

      有，畢竟空的，非一非異，非來非去，非生非滅，非常非斷啊！誰再講？

觀師：剛剛慧聞師提到那個問題，我們在下面還有討論一個問題，到底有沒有往生

      ？往生怎麼看出來？如果是我們回答，怎麼答都不圓融；師父回答，什麼問

      題都是從二諦回答，也就是說師父的生活就是二諦的生活。以前師父跟我們

      講，我們念佛，念佛就是我們的生活，念阿彌陀佛已經變成我們的生命。我

      們也可以講，二諦就是師父的生命，所以我們很有福報，能夠和師父一起來

      修學，一起生活。譬如說生病，師父也在生病，而且師父為眾生受苦的病比

      我們更苦，可是師父說可以身受心不受。因為師父已經會到法性，所以可以

      在什麼情況下都不覺得苦。

      我想講的是「妄想執有我人眾生及與壽命」這一點，我們為什麼會這樣輪迴

      ？就是妄想執著，有我、我所，就會一直造業，輪轉不停。所以念佛要從無

      我契入。師父在佛七講話講到，我們起妄想造業，一定會受苦報，所以叫我

      們不要打妄想。可是我們不打妄想，不容易，所以我們要提起佛號。這妄想

      就是因為我的緣故，佛號是仗佛力的緣故，所以我們遇到病緣的時候，就要

      靠佛力加被，才能夠有福報和師父學習正法，帶業往生。

師父：我和大家講，「妄想執我」，我沒有，妄想執我、人、眾生、壽者，也沒有

      。外道執著有，他立二十五冥諦，他說有我叫神我。簡單說，我所，人眾生

      壽命，就是我所，就是色受想行識，外道執著。我們學佛，深入二諦，要知

      道他的錯誤地方。沒有我，也沒有五陰，由於因緣起，才有五陰和我的分別

      。可是我和五陰皆是因緣生法，皆無自性，就是空的。要知道這樣，這樣才

      入覺性。我們剛才一開始我就問了，清淨覺性是什麼性啊？就是這個道理。

      講吧！

甫師：淨諸業障菩薩提出的問題：「若此覺心本性清淨。因何染污。使諸眾生迷悶

      不入。」後面佛回答，眾生一念不覺，起妄想執著我，對待於我所起憎愛心

      ，因憎愛心妄執造業，然後妄見流轉。我想到有一次有人打佛七出來請問師

      父，為什麼佛七期間可以一直念佛，可是回去以後佛號提不起來？師父回答

      ，這是業力。確實，我們都是被業力所轉，為什麼被業力所轉？因為妄想心

      。其實業障是自己虛妄起的，比如我們在打佛七時，也是用這個心念佛，平

      常也可以用這個心念佛。為什麼平時不能念佛？因為陷入妄想裏面，被自己

      的業所轉。

      這裏就是告訴我們，我們虛妄隨業流轉，其實本性清淨。為什麼虛妄流轉？

      因為對緣起虛妄執著，不能會其法性。

師父：慧甫提出業，業是虛妄的，虛妄而有的。業虛妄而有，為什麼眾生墮入六道

      輪迴，受苦報，受樂報呢？那也是虛妄的，怎麼虛妄的？因緣而生。不相信

      我們看，假使業不是虛妄的，一定有業，就講不通了。如果業一定有的話，

      你不造業也受報，是不是？換句話說，你不殺人也要償命，你不行善也應該

      生天，你不念佛也得往生，因為什麼？業一定有的嘛！業是隨緣而生的，所

      以它是虛妄的。不但業如此，煩惱也如此，煩惱、業要是了解以後，就脫離

      苦道了，所以惑業苦三虛妄流轉。

      憎愛二心，心是由我、我所而生的，我對我所，這我所並不是人眾生壽者，

      他是總說啊！詳細分別，無量無邊。順我者，就產生貪愛；違背我者，就發

      生憎恨，都是虛妄生。大家想想，你是不是天天都在虛妄中生活，我們大家

      都在虛妄中生活，你不是憎恨，就是貪愛，都是虛妄，所以你怎麼能見覺性

      呢？好了！現在時間到了，查注疏。查到注疏，寫在黑板上。

      確實要注重實德，真要是有修行有實德的話，冥冥中佛力加被。……要是有

      間隔，先有我，後有我所，那不對了，不對我所怎麼有我？沒有間隔。

      （卍續一六•圓覺經直解卷下•一二五上•七）「此正答染污所以也」，所

      以是原因。「一切眾生從無始來妄想執有我人等者。正出所云。妄認四大為

      自身相。六塵緣影為自心相者也。由諸眾生最初不覺迷本法身故。」最初一

      念不覺就是無始。「妄認五蘊幻妄身心。為實我體。故名我相。計我展轉趣

      於餘趣。故名人相。計我盛哀（衰）苦樂變異相續。為眾生相。計有一期命

      根不斷。為壽者相。以不達無我。執妄為真。故云顛倒。」一切法無我，執

      妄為真故為顛倒。

      「然執虛妄為我。已是顛倒。」沒有我，執著有我，已經是顛倒。「且於此

      妄我。起憎愛之心。故云重執虛妄。」起憎愛心，他解釋是無我而執我，第

      一重顛倒，從我上更起憎愛二心，叫虛妄加虛妄。「此起惑也」，惑還有一

      個名詞，就是煩惱，迷惑就是煩惱。「心境二妄相依造種種業」，他講二妄

      ，我們修學沒講到。心和境虛妄相依，心就是我，也叫心。境就是我所，也

      叫心所，二妄相依造種種業。以我我所故，造種種業，以心心所故，造種種

      業，「故云生妄業道」。

      「此造業也。故有妄業。」惑業苦，看出沒有？憨山大師解釋出來，這段文

      講出惑業苦三，前面提出惑，造種種業就是業。「必受苦報流轉生死」，這

      是苦，「此苦果也」。他是由惑業苦三解釋的。「惑業苦三。皆因妄認我執

      。以取三界輪迴。故云流轉。此分段生死也。……」這是分段生死。惑業苦

      三有兩種人，那兩種呢？惑業苦有變易死，惑是無明，業是行，苦是識名色

      六入觸受。分段死，也是惑業苦，惑是愛取，業是有，苦是生老死。

      「然此四相。有迷識迷智麤細之分。」他說有迷識迷智之分，「麤者迷識。

      乃凡夫妄認五蘊為我。妄生憎愛。……」這是迷識。「細者迷智。乃一切聖

      賢。妄有證得。能所未忘。……」這是指二乘了，對不對？「妄有證得」，

      證法，證菩提，得果位，小乘有四得四向，初果向、初果，一向一得，二果

      向、二果、三果向、三果、四果向、四果，這叫八聖賢。

      「此中麤細二種我執。正屬俱生。」憨山大師說這是俱生我執，俱生我執很

      細，俱生我執再淺的有分別我執，分別我執小菩薩就斷了。阿羅漢斷俱生我

      執、分別我執，一旦到登地菩薩，斷俱生法執。「此經眾生意該九界。此中

      先舉凡夫之四相。」他說這個經裏面，他所謂的眾生啊！該九界，包含九界

      。九界是菩薩界、緣覺界、聲聞界、天界、人界、阿修羅界、地獄、餓鬼、

      畜生界──九界。從菩薩一直到地獄餓鬼畜生，九界包含。

      「此中先舉凡夫之四相」，先舉凡夫的四相，「以顯三乘之四相」，這是兩

      重顛倒。「以凡夫四相由憎愛而有。三乘四相由證取而有。」他們也是顛倒

      ，雖然凡夫是顛倒，他們也是顛倒。沒有涅槃嘛！他認為有涅槃可得，所以

      是增上慢人。「以證取發於愛根種子故。凡聖雙舉。」這是凡夫、聖人雙舉

      。今天大家修學的，沒修學得很傑出。

      （太虛大師全書•二一七三•二）「四相均是顛倒之見」，我人眾壽相皆是

      顛倒之見，我相者無我，人相者無人，眾生相壽者相，無眾生無壽者，所以

      一切法隨緣無性，隨緣有四相，四相隨緣皆無自性。

      「今不知顛倒而認為實我」，這個人他的意思是說，四顛倒之見，我人眾壽

      四相都是顛倒之見，他認為四顛倒就是我人眾壽相。「以執有我體之故，是

      以順我者愛。」解釋得很好。「違我者憎，故云由此便生憎愛二境。我體是

      虛妄，……於虛妄之我體上更加虛妄之憎愛。」這兩位大師都說，由虛妄我

      執有憎愛，叫虛妄加虛妄。「是於虛妄體重執虛妄。如是固執實我而起憎愛

      ；因有憎愛而更執實有我體，故云二妄相依。」我是虛妄的，憎愛也是虛妄

      的，因為憎愛而有我，因為我而有憎愛，這二者相待，所以才二妄相依。

      「妄體妄境相依，則生種種造作之妄業，而妄招善惡之六道。是以有妄業之

      凡夫，則妄見六道之流轉生死；厭流轉之二乘小聖。」你們大家也都講過了

      ，一個是指凡夫，一個是指二乘，二乘是小聖。「妄見了生死之涅槃」，其

      實沒有生死，沒有涅槃。你們時常講，生死即涅槃，什麼道理？涅槃隨緣現

      生死，生死無性即涅槃，還是不出二諦嘛！「見有涅槃，仍由我證，我相宛

      在。」見有涅槃，就是我相，有我相自然就有人、眾生、壽者相。「故名妄

      也。蓋二乘見有涅槃，即是法愛，亦即迷智之我相。」「迷智之我相」，什

      麼是迷智啊？迷智是不破無明。這兩位大師解釋都很好！

      看看人家，衡量自己，自己想到了沒有？自己辦到這個地步了沒有？以人家

      印證自己。這兩位講的都很好！修學到此地。

■第四十六次修學

師父：大家學佛不求名相，求法。外道都知道，有一仙人指頭一指，石頭可以變成

      黃金，外道不要。仙人說，你怎麼不要黃金啊？外道說，我不要黃金，我要

      你的指頭。外道都這樣，何況佛道？

      大家修學經法，一定使自己道德增進，領導眾生，度化眾生，僅憑嘴巴說，

      不行的！要靠真正的實德。希望我們逐漸逐漸地增進實德，作人天師表。

      入經法，我和你們講過，全憑諦理，諦理是你的性。要是入諦理以後，叫銷

      歸自性。戒律是行，戒律所說的都是世俗諦說，最後也入第一義諦，要不然

      就是遍計執。希望大家各自努力，薰修自己，在實德方面漸漸地入理。我們

      淨苑修行以持戒念佛為主。現在看經文，上一次我講話太多，影響大家發揮

      ，還是盡量由大家發揮，能發揮得出來，很好！發揮不出來的，也跟大家一

      起修學。

      我講太多不好，打閒岔，障礙大家。雖然我把道理講出來了，反而沒有用，

      這個法要從你性上出。

      「非覺違拒諸能入者。有諸能入非覺入故。是故。動念及與息念皆歸迷悶。

      何以故。由有無始本起無明為己主宰。一切眾生生無慧目。身心等性。皆是

      無明。譬如有人不自斷命。是故。當知。有愛我者我與隨順。非隨順者。便

      生憎怨。為憎愛心養無明故。相續求道皆不成就。」

師父：修學到這一段文。「非覺違拒諸能入者」，相信你們一看經文就迷迷糊糊，

      經過修學就慢慢入了。看不懂的，更要精進，趕緊跟上。別人精進，你如果

      不精進的話，慢慢地就落後了。只要你突破這一關，那順水推舟。

      「非覺違拒諸能入者」，我先幫大家的忙，覺是什麼呢？圓成實性、無上道

      、中道義、清淨心，這個覺沒有能所吧？懂了吧？

      我和大家講，覺就是你的性，心是名字，不是性。唯有覺，唯有知，才是真

      正本性。我們所說的心，不過僅僅是假名。為什麼覺和知不是心呢？覺和知

      是用啊！用全歸體，名不歸體。

悅師：自性清淨的覺性並不是能違拒諸能入者，為什麼？因為「有諸能入非覺入故

      」，而是在你認為有能入的話，這就落入能入所入，有能入、所入，就不是

      真正的覺性，就不是自性清淨心。就好比說般若無知才一切知，般若有知的

      話就不能一切知了。

      「是故。動念及與息念皆歸迷悶。」動念我們把它會是緣起，息念就是你認

      為有個無性，你落入緣起，或是你落入息念有個涅槃，都不是清淨覺性。因

      為清淨覺性本來是無性隨緣，既然無性隨緣，你怎麼可以執著在隨緣邊呢？

      這種清淨覺本來是隨緣無性，你怎麼可以執著在無性邊呢？如果落入隨緣或

      是無性，都是迷悶。

      「由有無始本起無明為己主宰」，因為你一念妄動，認為有一個主宰的我。

      「一切眾生生無慧目。身心等性。皆是無明。譬如有人不自斷命。是故。當

      知。有愛我者我與隨順。非隨順者。便生憎怨。」遇到愛我的人，我就隨順

      他生貪愛心；遇到不喜歡的，就起憎怨心。「由憎愛心養無明故。相續求道

      皆不成就。」憎愛二心滋養無明的緣故，所以縱然相續不斷的求道也不成就

      。

師父：要抓住要點，好像一開始「非覺違拒諸能入者」，這裏面說出有能入、所入

      來對不對？要是有能入就非覺悟，以下這段文好像都不離能所吧？慧策講！

策師：這段文是接上面來的。上文講「二妄相依」，有這種迷惑就不能入清淨覺。

      下面講「非覺違拒諸能入者」，這種覺它本來就橫遍豎窮，遍滿十方，本來

      就沒有能入、所入，遍一切時，一切處。若有能入、所入，就違背覺性，所

      以「非覺入故」。

      「是故。動念及與息念。」動念是凡夫，住著一切法實在有。息念是二乘，

      知道一切法是緣起，偏空。「皆歸迷悶」，沒有究竟，都是不能和清淨覺相

      應。「何以故。由有無始本起無明為己主宰。」眾生為什麼不能和清淨覺性

      相應呢？因為有根本無明、迷理無明，住著一切法實在有，凡夫住著一切法

      實在有，二乘住著一切法空，所以與清淨平等覺性不能相應。

      「一切眾生生無慧目」，就是說一切眾生沒有智慧，他不知道一切法都是無

      性，無性能隨緣，隨緣成就一切法，一切法都沒有自己的自性。這樣沒有智

      慧的緣故，「身心等性。皆是無明。」正因為住著實在有、實在空，有所得

      心，所以身心都是無明。

      「譬如有人不自斷命」，師父！「不自斷命」，要怎麼講？

師父：這個人啊！自己要是能斷自己的命，好比有第二個頭，這個頭砍掉那個頭，

      好像有能有所嘛！人有兩個頭，斷那個頭的人命，有能有所。人只有一個頭

      ，怎麼有能有所呢？

策師：謝謝師父！「有愛我者我與隨順」，這是眾生的執著，眾生落入生死，因為

      有憎愛二心。愛我的，就起貪心。「非隨順者。便生憎怨。」就起憎恨心。

      由憎愛二心，所以是生死的根本，生死的根本是長養無明，無明就是生死的

      根本，一念不覺叫無明。「相續求道皆不成就」，若有無明，不知道一切法

      無自性，相續求道就不得成就。

師父：慧策不錯！他會到動念是凡夫，息念是二乘，這是他的見地。他又引前段文

      ，前段文你看，「妄想執有我人眾生及與壽命」，好像我就是能吧？人眾生

      壽命是不是所啊？根據上文來的。引申涵義，我們就知道，有能、有所皆是

      無明啊！對不對？誰講？

      你要突破這一關啊！從諦理突破，突破以後就知道，哦！原來如此啊！

乘師：「非覺違拒諸能入者。有諸能入非覺入故。」非覺就是迷，迷緣起無性，無

      性本來就是無能無所。清淨覺性本來是平等如如不動，分別就是迷，眾生都

      是迷，依他起落入遍計執，所以落入生死。其實法本來清淨，有能有所就是

      有對待。

      「是故。動念及與息念皆歸迷悶。」起心動念都是違背法體，因此流轉，所

      以能所不是我們的清淨覺性，因為清淨覺性本來是平等不動的。「何以故。

      由有無始本起無明為己主宰。」無始不是說很久以前，因為法本來清淨的，

      現前一念本來清淨、平等如如不動的。

      「一切眾生生無慧目。身心等性。皆是無明。」因為眾生落入有我相，於依

      他起執著有我，有我就有我所，有我相、人相、眾生相、壽者相，就不能會

      歸圓成實性，起貪瞋癡。「身心等性」，本來是清淨平等的，因為無明，所

      以起妄想煩惱不能入清淨覺性。這是法說，以下舉譬喻說。

      「譬如有人不自斷命。是故。當知。有愛我者我與隨順。非隨順者。便生憎

      怨。為憎愛心養無明故。相續求道皆不成就。」事實上，貪瞋癡也是無自性

      ，只是迷惑而已。順境時，我們會起執著，逆境時會起瞋心，憎愛二心一起

      ，不是我們的清淨覺性。事實上，心佛眾生沒有差別，只是迷惑而已，這樣

      憎愛二心就是假名無明，假名貪瞋癡。如果落入有所得心，就不清淨，以有

      所得心求佛道，就不能和覺性隨順，所以皆不得成就。

師父：這個「非覺違拒諸能入者」，大家不要把「非覺」兩個字，解釋非覺就是不

      覺，不是的。這個覺性平等清淨，前面不是講了，覺性清淨平等不動嗎？這

      樣他不分能所，沒有能所了。所以並不是覺性違拒能入。要是違拒能入，就

      有能有所。好比一個人自己能斷命，自己要是有兩個頭，用這個頭砍那個頭

      ，有能有所了。他只有一個頭啊！不分能所。所以有能入就有所入嘛！這都

      不是覺入，不是清淨平等覺性入。誰講？

聞師：前面那段，淨諸業障菩薩請問如來，「唯願如來廣為我等開悟法性」，這是

      一點。第二點，如來開示，眾生妄認四顛倒為實我體，講到我執，因為有我

      執的緣故，就有人眾生壽者的分別，落入有能有所，所以起憎愛二心。其實

      佛陀開示的這段話，是開悟法性，開悟法性也就是開悟一真法界，或是說圓

      覺妙心。

      「非覺違拒諸能入者。有諸能入非覺入故。」這一段我們把它扣上前文，事

      實上這段文是開悟眾生清淨的圓覺自性，也就是一真法界性。眾生的心性事

      實上是無性隨緣，隨緣無性。我們清淨的圓覺自性也是無性隨緣，隨緣無性

      。隨緣無性，隨緣不可得；無性隨緣，無性不可得。

      「動念及與息念皆歸迷悶」，眾生因為不入二諦理，才會迷悶，以迷悶的緣

      故，不能入淨圓覺法性。所謂動念是不知道隨緣無性，於緣起邊起遍計執；

      息念是二乘會到緣起無性，可是不知道無性不可得，不會一真法界性的緣故

      。不會一真法界性，就落入能所，這能所有好幾種講法，眾生妄認四大為自

      身相的我，及迷於眾生、人、壽者的我所，產生憎愛二心。

      事實上，不離一真法界性，所以說「非覺違拒諸能入者」，我們知道自性清

      淨心非有非無，不是有法，也不是無法，你在裏面生心動念的話，就失去這

      清淨義。

      後面接著講，「有諸能入非覺入故」，如果從上面講下來，不會一真法界性

      ，動念息念皆歸迷悶，迷悶就是不識二諦義，所以在裏面有取有捨。因為不

      知依他起無性的緣故，才妄認四大為自身相，所以說「無始本起無明為己主

      宰」，由無明就有我相，由我才立所，有取有捨皆歸迷悶。

      下面講「一切眾生生無慧目」，不知一真法界性本自清淨平等。「身心等性

      。皆是無明。」為什麼？身心本身當下就是一真法界性，因為它是緣起之法

      ，可是我們妄認四大為自身相，六塵緣影為自心相，所以這時候身心等性皆

      是無明。

      「譬如有人不自斷命。是故當知。有愛我者我與隨順。」有我就有人隨順、

      不隨順。「非隨順者。便生憎怨。」產生憎愛二心，都是長養無明，相續求

      道皆不成就。

師父：慧聞他會到一真法界性，這是他的見地。一真法界性有能有所沒有？沒有能

      ，沒有所。「譬如有人不自斷命」，他這是譬喻，人要是把頭砍下來就死了

      ，這是一個啊！他沒有能，沒有所啊！除非長第二個頭，把第二個頭砍下來

      ，第一個頭還活著。他沒有能，沒有所嘛！所斷就是能斷，能斷就是所斷，

      無能無所。

      動念、息念，動念就是有能動、所動，息念是有能息、所息，「皆歸迷悶」

      ，都是迷惑不解。迷悶是迷惑不解的意思。「何以故。由有無始本起無明為

      己主宰。」看它的前文：「一切眾生從無始來妄想執有我人眾生及與壽命」

      ，我們修學過就知道，我是能，人眾生壽命是所，都是為自己主宰，所以一

      念我心起就是無明。怎麼知道？佛不是說過，一切法無我嘛！誰講？

融師：「非覺違拒諸能入者」，覺性本是隨緣無性，本是清淨平等，本是如如。「

      有諸能入非覺入故」，圓覺性沒有能所，如果有諸能入或非覺入，都不對。

      「動念及與息念皆歸迷悶」，如果有動念、息念，都不會圓覺性，因為他不

      會隨緣無性，無性隨緣，所以有動念、息念。「何以故。由有無始本起無明

      為己主宰。」這是法說。一切眾生都是有我，有人、眾生、壽命，所以不會

      隨緣無性、無性隨緣的圓覺性。

      一切眾生為什麼叫眾生呢？因為「生無慧目。身心等性。皆是無明。」下面

      譬喻說。「譬如有人不自斷命」，師父已經講過好幾遍了。就是說，如果有

      斷命，就是有能有所。所以下面講「有愛我者我與隨順。非隨順者。便生憎

      怨。」落入無明。這些都是「為憎愛心養無明故。相續求道皆不成就。」落

      入有能有所，不會圓成實性。

師父：「由有無始本起無明為己主宰」，一念不覺叫本起無明，一念不覺，分別能

      所叫本起無明，對不對？「一切眾生生無慧目」，有能有所了，什麼叫慧目

      ？不見一切法叫慧目，不見有為法，不見無為法，不見一切法，叫慧目。慧

      目是入空理，要是見有為法、無為法，那叫天眼了。

      「身心等性」，你們都講過了，我不再講了。都誤認四大為自身相，六塵緣

      影為自心相，四大為自身相，有能有所；六塵緣影為自心相，有能有所，那

      都是無明啊！所以才「譬如有人不自斷命」。有能殺的、所殺的分別，你殺

      了張三，你還活著，一個人怎麼能殺死自己還活著呢？無能無所。它這個不

      自斷命，很費解，要會入無能無所。人自斷命啊！如果你以為自己自殺叫自

      斷命，那不是的！自己自殺，無能無所，能斷就是所斷，所斷就是能斷，它

      這個比喻很巧妙。兩種中道，能斷就是所斷，所斷就是能斷，俗諦中道。能

      斷就是所斷，就沒有能斷；所斷就是能斷，就沒有所斷，真諦中道。大家看

      不懂，你於能所而起分別。誰講？有一點明白你就講，有好處，你要是不講

      ，它只入一分，一晃眼就忘了。你講出來，它入七八分。

觀師：「非覺違拒諸能入者」，不是清淨覺違拒能修學入清淨覺者。因為「有諸能

      入非覺入故」，假如有能入就不是清淨覺，意思就是說，沒有能入所入，這

      樣才是入清淨覺。「是故動念及與息念皆歸迷悶」，所以起心動念或息念都

      是迷悶。因為沒有起心動念，也沒有息念。

      「何以故。由有無始本起無明為己主宰。」我們主要就是因為有無始無明，

      無始無明就是前面講的，無始來妄想執有我人眾生及與壽命，我就是能，人

      眾生壽者就是所，意思就是說有能有所，所以我們才會「歸於迷悶」。「一

      切眾生生無慧目」，一切眾生沒有慧眼，因為一切法不可得，一切法無我，

      沒有慧目就有所得、有我。「身心等性。皆是無明。」假如有所得、有我的

      話，我們身心就不空，就是無明。「譬如有人不自斷命」，意思是說譬如有

      人沒有辦法自己斷自己的命，因為自己斷命以後，自己也命絕。斷人家的命

      的話，有能斷、所斷才叫斷命。意思是說，能斷、所斷同一個人，所以「有

      人不自斷命」，沒有自斷命的人。

      「是故當知。有愛我者我與隨順。非隨順者。便生憎怨。」因為有所得、有

      我的緣故，假如有愛我者，就和他隨順，起貪著。「非隨順者。便生憎怨。

      」對沒有隨順我的人，就起憎惡。所以我們學佛的人就知道，有愛我者，我

      們就和他結清淨緣，不要貪著，當作善知識的因緣來念佛，幫我們往生。假

      如不隨順我們的人，我們不要起憎惡的心，想他是我們的善知識現前，讓我

      們好好念佛，因為自己沒有好好念佛，才有這樣的業障，所以要非常地感激

      。

      「為憎愛心養無明故。相續求道皆不成就。」以憎愛心要來成就佛道，皆無

      法成就，所以我們不要起憎愛心，要以無所得、無我來念佛。

師父：「非覺違拒諸能入者」，大家還不懂，此法清淨平等不動。我過去不是和大

      家講過了嗎？你未成佛時本是佛，已成佛後還是佛，它不是非覺違拒諸能入

      者嗎？你未成佛時本是佛，成佛以後還是佛，不動啊！所以海水起浪，千重

      浪、萬重浪還是水啊！慧經講！

經師：「非覺違拒諸能入者。有諸能入非覺入故。」我想是當初譯者的文字有點重

      覆了，如果我們能反過來看，文句可能通順一點。「違拒諸能入者即是非覺

      」，和下一句意思有點相同。如果有能有所，就是非覺，這裏所講的覺是圓

      成實性，實相法。「是故。動念及與息念皆歸迷悶。」這一句在反扣前文。

      依天台來講，動念就是觀，息念就是止，就是有所止，有所觀，有所得，想

      要放下，這些總歸都是無明。

      下面解釋。「何以故。由有無始本起無明為己主宰。」因為無始劫來，眾生

      因為無明的緣故，本來真本具、妄本空，眾生不覺，所以「一切眾生生無慧

      目。身心等性。皆是無明。」眾生為什麼會無明？因為他沒有悟到身心的慧

      目，沒有悟到自己的清淨心，不見法性。

      「譬如有人不自斷命」，這一句好像不能夠……

師父：不自斷命，張三斷李四的命，李四斷張三的命，有能有所。要是自斷命的話

      ，能斷就是所斷，所斷就是能斷，就沒有能斷，沒有所斷。

經師：這句話可以體會出來，是說眾生的慧命本來無能無所的，可是我們都把它會

      成有所得，有能有所，所以不能入清淨的法性。「是故當知。有愛我者我與

      隨順。非隨順者。便生憎怨。」我們迷於無明，所以起憎愛二心，順我則喜

      ，逆我則怨。

      「為憎愛心養無明故。相續求道皆不成就。」因為眾生具無明，想要真正求

      這個法，怎麼能成就呢？

師父：大家知道，憎愛二心是生死根啊！所以你們大家，我看出來，皆有憎愛二心

      。經上講的，一點都不錯啊！「有愛我者我與隨順」，發生感情了；「非隨

      順者。便生憎怨。」感情不和了，你們是不是都是這樣？不是聖者之流。所

      以才說「道人無親，以法為親」啊！

覺師：「非覺違拒諸能入者」，覺可以說是一心，一心出二門，就是真如門、生滅

      門，真如是體，生滅是用。「有諸能入非覺入故」，他認為實有體，有能入

      就有取相，他不知體即虛妄，認為實有體，這樣就不能入一心。「是故動念

      及與息念皆歸迷悶」，認為實有，所以有動念、息念，動念是指凡夫眾生，

      息念是指二乘，都是虛妄執著。

      「何以故。由有無始本起無明為己主宰。」因為眾生於一心中虛妄執著有體

      有用，體用實有，所以不能會入一心。「一切眾生生無慧目」，因為一切眾

      生不能深深入理，不能了達，所以「身心等性。皆是無明。」認為實有，就

      是無明。好比「有人不自斷命」，他不知體即是用，用即是體。

      「是故當知。有愛我者我與隨順。」所以要知道，眾生都是我執，愛我者我

      與隨順，不順我心的，便生憎怨。「為憎愛心養無明故」，以憎愛二心再增

      長無明，就是再薰習無明。「相續求道皆不成就」，以這種心要想成就佛道

      是不可能的。

師父：「一切眾生生無慧目」，慧眼所見，一切諸法以無性為性，所以不見有為，

      不見無為，不見一切法。眾生以能所性相為性，地是堅性，水是濕性，火是

      暖性，風是動性，都無慧目，無能無所是什麼？清淨平等是，於一切人、一

      切事清淨平等。所以古德說，老僧學佛數十年，沒學到別的法，只學到一法

      ，不用心機，用心機就有能有所。這老祖師真要學到不用心機，得阿耨多羅

      三藐三菩提，清淨平等就是清淨覺。你們大家是不是天天用心機啊？用心機

      一定有能有所，遠離清淨心。我忘了是那位老祖師說的，老僧學佛數十年，

      沒學別的法，就學到一法，不用心機就是了。那不得了了！比較起來，我們

      天天用心機，那怎麼是學佛呢？誰還講？

      憎愛二心是生死根本啊！就是這麼來的。憎愛二心皆是養無明。「相續求道

      皆不成就」，相續是心王、心所相續不斷。你這麼求道，有能求有所求，不

      得成就。一念清淨平等不動，就是了。好！最後一個發言。

甫師：上一段是講惑業苦，這一段是解釋惑。這裏是因為淨諸業障菩薩問「若此覺

      心本性清淨。因何染污。」我們知道迷和覺是不二的，本來一切法無性，就

      是實相、中道，眾生迷惑，所以佛才方便開示。覺，其實就是我們的心本來

      清淨，可是我們起心動念，即乖法體，這起心動念就是妄想，能夠成為業障

      。所以說「一切業障海皆從妄想生」，覺心本來清淨，我們自己起妄念，還

      要起息妄的心，這都是迷惑。而妄想的原因，主要是由於有無始無明作主宰

      。

      下面說「一切眾生生無慧目。身心等性皆是無明。譬如有人不自斷命。」身

      心世界皆是妄見，因為一切法本來清淨。不自斷命是譬喻不是有能動念的，

      有所動的念，無能無所，只是因為我們執著，執有我人眾生壽者，就有愛憎

      的境，起愛憎的心，更增長無明。以這種迷惑心相續求道當然不成就，因為

      它是與道相違背的。

師父：慧甫提出來，他回復到前文，我們看前文就了解了。淨諸業障菩薩問「若此

      覺心本自清淨。因何染污。」佛回答，第一個我們知道，一切眾生從無始來

      ，妄想有我。無始來一念妄心動，先產生我，然後由我才產生人、眾生、壽

      者，是不是？這就是染污了。再往下分析，有我人眾生壽者，是分別能所，

      有能所就有染污了，不能入清淨平等覺。由能所再分別，有憎愛二心，它不

      能入清淨平等覺。所以這段文，我們最後把它歸到修行方面，如果你要想修

      行佛法得成就者，第一個不生憎愛二心。再往細的講，不分別能所，就是人

      我是非皆不分別。

      再往細的講，沒有我人眾生壽者相，就入清淨平等覺了。最後講，我念不生

      。由粗到細，大家應該了解這段經文了吧？這是答覆菩薩所問的，本自清淨

      ，為什麼還有染污呢？就是這麼染污。你先產生妄念，一念妄心動，接著產

      生我念。愈來愈深，有我念，我為能，產生所，就是人眾生壽者，愈來愈深

      了。分別能所，人我是非，由於這個分別，產生憎愛二心，愈來愈深。憎愛

      二心再往下追求，產生貪瞋癡，貪瞋癡生十惡業，十惡業入生死，不得出離

      。

      大家應該了解了吧？你要想了生死，怎麼了法？先斷十惡業，微細處斷貪瞋

      癡。再微細，不起憎愛二心，對一切人事都不用心機。再一步，不分別人我

      是非、能所，不取我人眾壽相，不取於相，如如不動。不起我，不起我念，

      不執著我，天天清淨了，妄心不動，不叫無始無明起。

      你們現在了解這段文了，你在沒修學以前，你看這段文，迷迷糊糊。修學以

      後才知道，這對修行有大幫助啊！大家就知道了，不要起憎愛心，不要動人

      我是非心，不生能所，不取著我人眾壽相，不起我念，妄心不動，欸！這是

      清淨平等覺，對不對啊？入這個法有很多修行法，禪宗也是入這個東西，密

      宗也是入這個東西，律宗也是入這個東西。當然我們以念佛方便，也是入這

      個東西。

      修行要不用心機，用心機遲早要用到自己身上。這有一句笑話說：「木匠戴

      枷啊！自作自受。」木枷就是木匠做的嘛！像那老祖師講的，不用心機，這

      是最方便的路線，這是誰都能做到的。壞就壞在誰都不做，你們不做的原因

      ，不外乎憎愛二心，順自己的則愛，不順自己的，就瞋恨，對不對？那都是

      從人我是非分別來的嘛！不出我人眾壽相，講得究竟，不出一個「我」字，

      再講微細的，都是妄念動啊！這個法本來是清淨平等的，妄念動，無明起。

      知道這個道理以後，趕緊地用心修行，以後學不用心機。如果你用心機，有

      一句話，聰明還被聰明誤啊！

      你用心機，你能用啊！所受的，還是你自己。你們想一想，閻羅王大殿業鏡

      台前都是用心機的人，你不用心機就不到他那裏去了。有個廣老的弟子和我

      講，台灣有一個住山的法師，他沒有神通，也沒有特別的能力，他有一個什

      麼特點呢？蜻蜓飛過來，他說：「欸！來來！」欸！那個蜻蜓就站在手指尖

      了，他就問他：「你是不是有神通啊？」他說：「那兒的話？我不過是不害

      一切眾生，習慣了，來來，牠就來了。」改天你們試一試，蚊子咬你的時候

      ，你不打牠。慢慢地，牠不怕你。你們現在是蚊子一靠到，就趕緊飛了。

      修學過以後多少明白一點了吧！沒修學以前簡直是入於迷悶啊！修學經法的

      時候，有一點點了解，趕緊講出來。因為什麼原因？你不講，了不起只在意

      根，它有一種隱沒作用，很快隱沒。你講出來，用意根、舌根、耳根，甚而

      言之，其它諸根皆用，種入深；講熟以後，種入更深；初講的時候，種入不

      太深。不相信，你們試一試，大家第一次發言，或第二次發言，自己怎麼講

      ，自己不知道，有這種感覺沒有？所以說種入不深。你講熟以後，我要怎麼

      講就怎麼講，所以種得深。你們不講啊！永遠不會講，唯識作用就是這個作

      用。你們不肯用它，把它埋沒了。

      你不相信，我們看，這個小孩子看他沒有什麼維持生活的能力，弱得很，可

      是等到他爸爸媽媽死掉了，他自己就挺出來。你不相信觀察，他有這個能力

      ，他不用它就埋沒了。爸爸媽媽去世了，一逼，所有能力發揮出來，不相信

      ，你們觀察。你們依賴心！現在有什麼缺點，仰仗我、仰仗慧修幫你們解決

      。等到你自己挺出來的時候，就能辦！你們相信吧？依賴心理太重。

      （卍續一六•圓覺經近釋卷五•一九四上•一七）「先總明四相。妄想即指

      六七二識。……」這個人偏向唯識說法，四相就是我人眾壽相。「妄想即指

      六七二識」，第六識和第七識。不錯，經上說出來了，第一個，一念妄心動

      先起我念，我念是什麼？第七末那識，接著再來的是什麼？分別了，分別能

      所、我人眾壽，那就是第六意識分別了，第八識不分別，第七識也不分別，

      第六識分別了。我們引證楞伽經，相名妄想，相是外面的境──所，名是心

      ，要再總說起來，相、名皆是所，由「我」來分別。這個分別，不要問，還

      是第六識，可是它離不開第八識，你們知道不知道？妄想離不開第八識，第

      八識以外沒有法。怎麼知道呢？相是相分，第八識以自己見分執著相分，我

      是見分，相分、見分皆是第八識。這在唯識宗古德就說出有三分有四分，後

      來護法菩薩在相分、見分、自證分（第八識自證分嘛！）之外，又另立證自

      證分。所以「妄想即指六七二識」，不錯！楞伽經講相名妄想，六七識，真

      智如如，會歸自性。

      「由諸眾生認此四種顛倒我相以為實體。由執我故。便於已（己）生愛。於

      他生憎。順我者愛。逆我者憎。且四大五蘊本無有我。今執為我已是虛妄。

      」這個人講出重點了。「今於虛妄我體復起愛憎。則是妄上加妄惑中添惑。

      由此二妄相依遂興妄業。」前面是業、惑，後面可能是苦，惑業苦三嘛！「

      既造妄業妄有果報輪轉生死」，講出來了！這個人對唯識很通達。「至於厭

      生死而欣滅道者則妄見涅槃」，這好像是上次修學的部分。

      「由此我相不除欣厭未盡。所以不能入清淨覺。非是清淨覺心拒人而不容入

      也。」這才是這段文啊！清淨覺心它沒有能所嘛！「但是求入之人不由覺路

      而入故不能入耳。是故動念者墮於生死故不入。息念者守乎涅槃故不入。且

      動念者不入固矣。」一定不入，動念有能所，一定不入。「何故息念者亦不

      得入。良以無明有二。一根本。二枝葉。」根本無明是指那一個無明講？無

      明行；枝葉無明指那一個講？愛取有。他都是根據唯識講。

      「二乘但斷枝葉無明。尚有根本無明為已（己）主宰故也。……」二乘斷枝

      葉無明斷什麼？斷分段死。分段死僅僅斷愛取有生老死，不破無明，我不是

      和你們講過了嗎？所以他斷枝葉無明，不斷根本無明。

      「豈知此無明者即是眾生生死根本。但修行人不肯命根下手。」修行人不肯

      命根下手，好像漏了字吧？（答：不肯從命根下手。）「譬如有人不肯自斷

      其命處處護惜」，這是他的見地。人不自斷其命，他說是護惜，所以不肯自

      斷其命。

      「是故當知有愛我者我與隨順而愛之」，這明明說出來，並不是愛自己啊！

      「而愛之」，愛其他人。所以我們參考，他解釋說「於己生愛」，可以那麼

      說。「有逆我者便相違拂以憎之。由此憎愛二心長養根本無明不覺不知。故

      二乘者雖名息念」你們誰說出來息念是二乘，他也是這個說法，「而無明未

      斷……」。

      「不但凡夫小乘在四相中。即三賢十聖未斷生相無明已前皆四相中攝。除佛

      一人四相方盡。」三賢十聖是指菩薩位，三賢是住行向三位叫三賢，十聖是

      初地到十地。唯識宗說，初地到十地，初地以上就破無明，十地還有一分生

      相無明。他這是引證唯識宗的說法。一分生相無明斷盡，轉身成佛。根據唯

      識宗這個說法，等覺菩薩還有一分生相無明，要不然他不能下生人間，降生

      人間成佛。

      （卍續一六•圓覺經直解卷下•一二五下•一三）「此正答不能入覺之所以

      也。由上所說妄執我故。染污真性。」下文順這個路解釋，第一個原因妄執

      有我，由我產生我人眾壽相。「由此不能入清淨覺。蓋非覺性違拒不容入也

      。」覺性清淨平等，不是它違拒不容入，它無能無所嘛！「以執我能入覺故

      。云有諸能入。非覺入覺耳。」有能入、所入覺性就不入，覺性無能無所嘛

      ！你把能入當作我，所入當作覺，那就有能入所入了嘛！那不是清淨覺性。

      「若以覺入覺。則如空合空。」憨山大師講得很好！它是一個法嘛！這就說

      出不是斷滅了。你要是說能入覺，你是以覺入覺，以空入空。「又何拒之有

      」，它是一真法界嘛！那有違拒？有違拒，那就分別能所了。「以我執未忘

      故。凡夫動念二乘息念皆歸迷悶。」

      「此徵釋迷悶之根本也。本起無明。謂最初一念不覺生相無明也。」憨山大

      師說出來了，最初一念不覺就叫發業無明，也叫根本無明，這就是生相無明

      。一開始，一切法無生，一切法無始，它初開始。初開始，沒有生相，沒有

      初相，你執著虛妄有生相，有初相。「法身無我。由一念無明。迷本法身。

      成陀那識。」阿陀那識，就是執著了。「為我相根本」，執著為我相根本。

      「自此皆是無明用事。故云為已（己）主宰。我者主宰義。」所以第一念產

      生我相啊！主宰。「謂從無始至今。一向皆是無明主宰。是為我相。自等覺

      已還。未破生相無明。」憨山大師說的，生相無明從等覺已還，等覺是十地

      ，其實密宗講，十地就是佛，不立等覺。其它各宗立等覺，十地以後是等覺

      。「異熟未空。皆屬我相。……」異熟識未空，異熟識是世俗諦，虛妄的。

      不要執著異熟識有，要是定有的話，它不是異熟識了，異熟識有變，決定有

      性它怎麼會變？決定無性它更不變了。

      「一切眾生生無慧目」，「此重釋無始無明至今難斷之所以也」，無始無明

      就是十二因緣裏面無明行的無明，無明行也不是開始根本無始無明，初一開

      始叫生相無明。「謂全體無明。變成五蘊身心。然此根本無明。非根本智照

      不能破。」根本智是什麼智？根本智是無分別智，實智。「以諸眾生從來未

      逢知識開發慧眼照破」，慧眼是根本智，不見一切法嘛！見一切法是法眼。

      「豈有無明能斷無明之理耶」，無明怎麼能斷呢？你要是得根本智就知道，

      原來無無明也無無明盡。「故云譬如有人不自斷命」。所以憨山大師講的有

      特別的地方，無能無所嘛！無無明亦無無明盡，怎麼有能斷、所斷呢？要是

      一個人有能斷，有所斷，那一個人斷兩個人頭兩條命嘛！那不對的。

      古德注疏，有高有下，你們現在看不出來，凡有注疏都是對的，看不出來。

      久久用功才能看出高下來。

■第四十七次修學

師父：圓覺經的文很深啊！

      「善男子。云何我相。謂諸眾生心所證者。善男子。譬如有人百骸調適忽忘

      我身四支絃緩攝養乖方微加鍼艾則知有我。是故證取方現我體。善男子。其

      心乃至證於如來畢竟了知清淨涅槃皆是我相。」

師父：先看我相。這四相，我和大家講，大家不入二諦的話，你根本不知道它講什

      麼東西，大家要知道我們修學的根本。這段文你看了，可能是迷迷糊糊，不

      知所云。修學以後，你就知道它講什麼東西了。不入諦理，天大的學問都不

      知道，世間聖人都不知道。

      「云何我相。謂諸眾生心所證者。善男子。譬如有人百骸調適忽忘我身。」

      這個「忘」字應該讀「ㄨㄤˊ」。「四支絃緩攝養乖方」，下面是另一段，

      另一個意思。「微加鍼艾」，「四支絃緩攝養乖方」是「微加鍼艾」的副詞

      ，大家要搞清楚。形容名詞的叫形容詞，形容動詞的叫副詞。

聞師：「善男子。云何我相。謂諸眾生心所證者。」謂眾生心所證，應該說是有所

      得心，他不懂得隨緣無性，無性隨緣，也就是不懂一真法界性。因為有我證

      者，有我相的緣故，不能入圓覺。

      「善男子。譬如有人百骸調適忽忘我身四支絃緩攝養乖方微加鍼艾則知有我

      。」前面有講到動念和息念，這裏譬喻什麼是我相，這是緣起邊講的。因為

      一真法界性不假緣起，沒有辦法體會到無性。「譬如有人百骸調適忽忘我身

      」，　這裏用譬喻來講，「百骸調適」這是形容詞，「忽忘我身」就是息念

      。忘了我，就是「息念」的緣故，事實上，我們知道忘我就是因為有我。「

      四支絃緩攝養乖方微加鍼艾則知有我」，這是動念的緣故，這是顛倒的執著

      ，因為在一真法界之中，息念和生心動念都是有我的關係，都是違乎法性的

      。

      「是故證取方現我體」，一真法界當中有所證，有所得，這時候都是有我相

      ，所以方現我體。「善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相

      」，我相是因為有所得的緣故，有我相不能入清淨涅槃。

師父：慧聞提出來了，「皆是我相」是有所得心，這是要點。四相皆是有所得。這

      個我相，我提醒大家，一切法有我沒有我？你往這裏會。講吧！

悅師：「眾生心所證者」，就是你心認為有所取證的話，那就是有所得、有我相。

      怎麼樣心所取證，它下面就作個譬喻：「譬如有人百骸調適忽忘我身」，你

      認為沒有我，我空了，還是我相，或者你認為「四支絃緩攝養乖方微加鍼艾

      即知有我」，這好像講身體不舒服，才認為有我。這樣不管有我、無我，都

      叫有所取證，「是故證取方現我體」。「乃至證於如來畢竟了知清淨涅槃皆

      是我相」，我們知道一切法……

師父：大家注意到一點，這個我是由身來的，大家看中論就知道了。什麼人破我見

      呢？初果，破三種，身見戒取疑，身見就是我見。這身是五陰，外道執著我

      是神我，他在五陰之外有神我，這是不對的。五陰身以外要是有神我，那神

      我因何而知？五陰也非神我，神我不生不滅，五陰生滅，皆不對。所以佛說

      一切法無我。誰再講？

      「百骸調適忽忘我身」，沒有病的時候，不計著有我，這就說明他從五陰身

      心當中體會有我。五陰身心有我，不對啊！我是不生不滅，五陰身心身壞命

      終，我去投生，我不滅。五陰要是滅，是敗壞法。

      「四支絃緩攝養乖方」，是形容「微加鍼艾」，鍼艾就是針灸，因為灸是用

      艾草灸嘛！誰講？

      其實這個法畢竟空，無修無證。要是有我的話，怎麼成佛啊？現在我是眾生

      ，一定有我的話，那一定是眾生，眾生不能成佛。如果還能成佛，眾生無我

      。……它的涵義，也叫一乘，也叫一心，也叫無上菩提，也叫中道，也叫第

      一義諦，也叫畢竟空，也叫畢竟淨。這是涅槃經說的。

      「眾生心所證者」，眾生心是什麼心啊？一心分二門，大乘起信論說，心真

      如門，還有一個叫心生滅門。眾生心是生滅門所生的，生滅門要是不證，不

      執著，是什麼東西啊？就從依他起入圓成實。一執著就是什麼？遍計執。既

      然這麼說的話，眾生心就是遍計執吧？誰講？

悅師：我再重講。「善男子。云何我相。謂諸眾生心所證者。」什麼叫我相呢？眾

      生心有所取證者叫我相，因為我們知道，眾生計著有個五陰身，在五陰身計

      著有我。

      下面是佛的譬喻，「譬如有人百骸調適忽忘我身」，本來五陰身緣起無自性

      ，不可得，你還在五陰身計著調適，身體很舒服，就認為證到我沒有了，我

      真空了，所以心所取證。「四支絃緩攝養乖方微加鍼艾則知有我」，五陰身

      本來是沒有的，在五陰身當中計著我不舒服。「攝養乖方」，然後去針灸，

      針灸有痛或麻麻的感受，哦！我認為有我了。這樣都是一種取證，不管你取

      證有我，還是取證無我，「方現我體」，這樣都是所謂「心所證者」，都是

      有能證的我與所證的法。

      「善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相。」你認為證到如

      來的畢竟清淨覺，那種涅槃也是我相。

師父：我提醒大家，我剛才已經說過了。「譬如有人百骸調適忽忘我身四支絃緩攝

      養乖方微加鍼艾則知有我」，它這個話本來應該這麼講，「譬如有人百骸調

      適」，這是一個意思。下面應該是「微加鍼艾則知有我」，「百骸調適忽忘

      我身微加鍼艾則知有我」，他的意思是這樣。「四支絃緩攝養乖方」是形容

      「微加鍼艾」，所以它是副詞，你直接會是這麼會：「百骸調適忽忘我身微

      加鍼艾則知有我」。

      你沒有病痛的時候，沒想起我來；有病痛了，欸！就知道有我了。所以「四

      支絃緩攝養乖方」是副詞。講吧！

明師：淨諸業障菩薩問世尊，為什麼很多眾生經歷恒河沙劫，勤苦境界，而不能入

      圓覺境界？原因就是佛所說的，因為有妄想及我人眾壽相。這裏說「云何我

      相。謂諸眾生心所證者。」是說他執取有所證的相貌。云何為我？就是執著

      一切法自性為我。一切法本來不可得，可是眾生認為有可證的法可得，所以

      不能究竟得解脫。

      「善男子。譬如有人百骸調適忽忘我身。」這是講到二乘人認為我是五陰和

      合而成，所以我是空，還是有五陰和合。「四支絃緩攝養乖方微加鍼艾則知

      有我」，二乘雖然知道我是由五陰和合而成，可是還執著有一個五陰，所以

      他還有一個法我執。「是故證取方現我體」，認為有一個涅槃可得，所以方

      現我體。

      「善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相。」他認為有一個

      清淨的涅槃可證，乃至有身心可解脫，就是我相。其實一切法都無自性。

師父：慧明提出有兩點，第一點他提出我，為什麼有我呢？他執著法有自性。第二

      點他提出凡夫二乘的分別。這個我，無我是大乘說，和小乘不同。我舉個例

      子，小乘人說無我，譬如我這個身生病了，我不要生病，它要生病，我作不

      了主。因為我作不了主的關係，無我，這是小乘說。他這個說法不究竟，為

      什麼不究竟？他說無我，我身生老病死苦集滅道，我不作主，就知道五陰身

      裏沒有我，我不作主。我要是作主的話，我應該叫它病，它就病；不叫它病

      它就不病。它要病，我作不了主，所以這個無我，可是還是有法啊！這就是

      小乘的有法無我宗。

      大乘人的無我就不同了，他無自性才無我，法皆緣起，無有自性。無有自性

      ，此法就空，那有我呢？空也無自性，所以空也無我，有無我，空無我，所

      以色不異空，空不異色；色即是空，空即是色。大乘初入的時候，就這麼入

      。講吧！

聞師：「善男子。云何我相。」其實我相是因緣所生法，既然因緣所生法，所以無

      取無證，無生就沒有我相可得。忘我也是我相，知道有我，也是我相，這都

      是不會因緣所生法。不會因緣所生法，就不會世俗諦，不得世俗諦的緣故，

      不得第一義諦。所以他在修行證道的時候，就是一種罣礙，因為不了解一切

      法無性的緣故。

      下面是約譬喻來講，就是說忘我是屬於我相。眾生如果心有證，是落能所，

      就像我見一樣落在遍計執，迷於緣起的假名。如果在遍計所執中翻然知道，

      ……「乃至證於如來畢竟了知清淨涅槃皆是我相」，金剛經有一句話，若有

      人謂得須陀洹果、阿那含果，乃至如來的阿耨多羅三藐三菩提有所得故，都

      是違於法性。

師父：「云何我相」，凡所有相皆是虛妄，對不對啊？「謂諸眾生心所證者」，有

      所證就有能證，一切法，因緣法，怎麼有能證所證？凡所有相為什麼都是虛

      妄的？凡所有相不是一真法界，有分別，有能證所證，不是一真法界，有分

      別。那都是二法，所以佛說過，一法是佛說，二法是魔說。

      本來無我，你非要執著這邊沒有我，那邊有我，那就錯了。「百骸調適」無

      我，「微加鍼艾」有我。那麼說，百骸調適就沒有我，微加鍼艾應該有我，

      那就錯了，一切法無我。這個「百骸調適忽忘我身」、「微加鍼艾則知有我

      」，它是一種影射的說法。影射就是一般眾生心執五陰身心為我。外道就這

      麼分別了，他說五陰身心以外有神我，那五陰以外有神我，神我以外有五陰

      。換句話說，神我不是五陰，五陰不是神我。那麼分別來說的話，五陰造罪

      ，我不受報，五陰去受報去。五陰念佛，我不往生，五陰去往生去。五陰修

      佛道，我不成佛，五陰成佛去。所以五陰以外有神我，不對！

      如果你執著五陰就是神我，神我就是五陰，也不對啊！剛才說過，這個我不

      生不滅，五陰有生有滅，要是我是五陰生滅的話，沒有六道輪迴了。人道一

      死，我就滅了，誰去受六道輪迴去？誰去成佛？這就是所謂的二邊見。講吧

      ！

甫師：剛才大家都講得很清楚了，我是想到，一切法無我，是要告訴我們不是有所

      證的才無我，本來就是無我。所以假如有人認為有我、無我，都是有所得，

      都是我相。

師父：我坐在這裏安安穩穩地，不執著有我。有人罵我一句，我馬上強烈地有我了

      ，執著有我了。你們看我很舒服，安安靜靜地，不知道有我；有人打我一下

      ，就知道有我了。這就是那個「百骸調適」，很好的時候，不知道有我；「

      微加鍼艾」，一被針灸，就知道有我了。這個不對啊！如果我安安靜靜地，

      不知道有我；有人罵我了，我就知道有我，那這個我應該從罵產生啊！既然

      罵產生我的話，我在罵上啊！

      大家想通這個道理了吧？如果我平平安安地不知道有我，別人打我了，才知

      道有我，那這個我好像在打產生的，要是打生我，打就是我。打就是我，那

      不對了，我打我嘛！「百骸調適」的時候，不知道有我；「微加鍼艾」的時

      候，才知道有我，那好像這個我是從鍼艾產生的。如果從鍼艾產生，應該鐵

      針和艾草就是我啊！要不然它怎麼能生我呢？誰還要發揮？總而言之，要你

      會一切法無我，千萬不要執著：「這裏沒有我，我在何處呢？」那你就糟糕

      了，法無自性，那有我？

      既然一切法無我，那有能證、所證？沒有能所，那有分別？沒有分別，那有

      相？一切諸法分別，僅僅分別名相就是了。誰講？

庶師：這裏所謂的我相，如果從前面連貫到這邊，以四顛倒為實我體，就是以地水

      火風為實我體。這邊講我相，是不是指眾生從無始來根深蒂固，執著實在有

      一個我的情況？另外以六根攀緣六塵來講，你一一住著，會感受到一一都是

      我相的成份。所以這邊提出「譬如有人百骸調適忽忘我身」，你不住著的時

      候，可能沒有感受到我相的存在，「四支絃緩攝養乖方微加鍼艾」，當你有

      所住著的時候，我相又會浮現出來。

      所以「善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相。」以有我之

      心，也就是妄想之心，你想要求一個清淨涅槃，還是一個我相。如果會到實

      際生活，我們的心性本像是流水一樣，可長可短，可方可圓，不能住著在一

      個定點上。這個地方不行，我們可以轉到別的地方去，一定不能住著，一住

      著的話，還是不清淨。

師父：慧庶講四顛倒，地水火風為我，這是四種顛倒。四大皆空，五陰無常，那裏

      是我啊？這段文很重要啊！你如果能徹底會到，有很大的受用，我講一講。

      「百骸調適忽忘我身」、「微加鍼艾則知有我」，不假鍼艾不知道有我，所

      以我講過，我們不可能說，我是從鍼艾產生的。本來無我，既然你會到無我

      ，誰受到鍼艾？既然不受鍼艾，誰受生？誰受老？誰受病？誰受死？誰受愛

      別離？誰受怨憎會？誰受五陰？誰受求不得？是不是大受用了？生死，誰生

      死啊？大家總認為我生死吧？一切法無我，生死是誰啊？如果有人能證到的

      話，能獲得解脫。

      所以這句話，大家迷惑就迷惑在「四支絃緩攝養乖方」，把它擺開，不管它

      。直接會就是「百骸調適忽忘我身微加鍼艾則知有我」，就是這個道理。慧

      明你不是要講嗎？

明師：「善男子。云何我相。」我相就是執著相，眾生心所執著的就是我相。「譬

      如有人百骸調適忽忘我身」，這是後頁所講的「以己微證為自清淨」，就是

      他稍微證到我是很清淨的，也就是二乘人證到人我空，可是不能得究竟解脫

      。「四支絃緩攝養乖方」，這是說調適沒有方法，要用藥針灸醫治，鍼艾就

      是譬喻法，佛所說的法，「則知有我」，雖然他證到人空，可是他還有法可

      得，所以他法未空。

      「是故證取方現我體」，所以他證取的時候，這個我就產生了。後面有講到

      「善男子。彼修道者不除我相。是故不能入清淨覺。」末法的眾生分別法，

      雖然精進的修行，可是不能入清淨覺。

      「善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相。」這是說，你認

      為一切法可得可證的話，這都是執著名相。

師父：誰講？大家應該知道，我相是執著。

聞師：凡是落在生滅中執著，都是我相。我們知道，生滅都是有為法，一切有為法

      如夢幻泡影，眾生執著生滅，都是顛倒。「二妄相依」，妄認四大為自身相

      ，妄認六塵緣影為自心相，凡是落在生滅中，都是我相，遍計所執都是我相

      。事實上，一切法本來不可得。

師父：一切法本來不可得，為什麼有眾生老病死呢？誰會到？

悅師：因為有我相。

師父：為什麼有我相呢？（答：眾生虛妄。）為什麼有眾生呢？誰知道這個原因啊

      ？唉呀！迷惑迷惑！不知緣起嘛！無性隨緣有萬法，這個沒有妨礙啊！為什

      麼沒有妨礙？萬法緣起還是無性，毛病出在什麼地方呢？誰知道？分別能所

      、執著證取，是不是？那就落入什麼了？（答：遍計執。）

      你們突破這一關啊！好比說，由暗入明，瞭然萬物。如果你不能突破這一關

      啊！愈積多生多劫，不能突破。那好比由暗入暗，沒有出頭之日。你不懂，

      就是不懂，所以你不要說有什麼巧門可以讓你懂的，沒有的。萬生萬劫，你

      不懂，還在生死之中。不假佛力，那得超生呢？

空師：我有問題想請問師父。「譬如有人百骸調適忽忘我身」，我覺得這是不是指

      凡夫？凡夫在捨受中就不覺得有我；「微加鍼艾則知有我」，在苦受中才知

      有我，就是他有所執取。

師父：可以這麼說，這是你的見地，不錯！

空師：師父！在大圓滿覺中了了知無所知，了了見無所見，那麼有所知有所覺就是

      遍計執。這個我，就是前面所講的「一切眾生生無慧目。身心等性。皆是無

      明。」就是根本無明。

師父：對的，你要是知道了了知無所知，了了見無所見，那會到真正法性了。有所

      知有所見，它一定有四相──我人眾壽。

空師：那下面「善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相。」本來清

      淨涅槃是一切法不生，一切法不滅，沒有法可以生，沒有法可以滅，清淨寂

      靜。他有所證的話，就是有能證取的我，有所證取的空，就是二法，就是對

      待。而佛法是不二法門，所以這是根本的我相無明。

師父：對的！涅槃不生不滅，他證入的時候，不是有生有滅嗎？證入第一剎那就生

      了，第二剎那就滅了，這是生滅。楞嚴經也說過，知見立知，知見是你的性

      。再另立知，無明本。僧肇大師也說過「般若無知」，就是知而無知，無知

      而知。如果你了了知，有所知，那糟糕了！了了見，有所見，那都是遍計執

      。如果了了知，無所知；了了見，無所見，那叫分別一切法，不作分別想。

      大家各自努力，突破這一關，你如果不突破，等到兩眼一閉就來不及了。如

      果突破這一關，就算你不求往生，到那一道都是聰明的眾生，它不捨離嘛！

      生生世世它不捨離你，直到你成佛，除非你再被五陰所迷。

      如果有人知道這個法了，他要是能斷除婬欲，得清淨梵行，直到成佛。他可

      以從初果、二果、三果，一直上去。大家有沒有人講的啊？

觀師：這邊提到我相，就是眾生心所證者，眾生心是生滅心，這個心不是佛心，有

      能證所證。「百骸調適忽忘我身」，身體調適的時候就是這個樣子，等到「

      微加鍼艾」則知有我，有病的時候，才知有我。「是故證取方現我體」，證

      取的時候，才現我體。

      「善男子。其心乃至證於如來畢竟了知清淨涅槃皆是我相。」我們不要以眾

      生心，乃至證於如來畢竟了知清淨涅槃，這都是我相。剛才師父提到二諦，

      從緣起來看，我相不可得，因為緣起是無自性的。我們很有福報，像師父讓

      我們這麼講，也是沒有我相，我們非常感激佛菩薩能讓我們有這麼好的師父

      。

師父：你們大家不懂的，出於一個毛病，永明大師說過的那句話一點不錯。「義不

      在文」，理不是文啊！「文以顯理」，這個文字顯這個理就是了，為什麼執

      文為理呢？你們都是執文為理，障住了。好吧！快吃飯了，大家查注疏吧！

      你們從小到現在執文為理，甚而言之，無量劫來，執文為理。你不知道，文

      不是理啊！如果執著它為理，叫什麼？戲論！你們都被障住了。查到注疏上

      來寫。

      ……同時進一步要不執理為理，如果你入名相出名相，不執文為理；入理出

      理，不執理為理。如果你能做到這一步，往生得上品生。查到注疏的，上來

      寫！

      佛說過，我百千萬億無量阿僧祇劫所得阿耨多羅三藐三菩提，今以付囑汝等

      。佛就是以這個法付囑菩薩，這個法不付囑二乘，二乘不能承當。如果你能

      承當的話，那叫承當如來家業。無上甚深微妙法，百千萬劫難遭遇，我今見

      聞得受持，願解如來真實義，要發這個心啊！無上甚深微妙法，百千萬劫難

      遭遇，我今見聞得受持，你可不要不解如來真實義，那就白費了！

悅師：怎麼樣是執理為理？

師父：執理為理是大乘執著，不要拘泥不落窠臼，了了知，無所知；了了知，有所

      知，就糟糕了。了了見，無所見；了了見，有所見，就糟糕了。怎麼不執理

      為理呢？第一義是理吧？第一義以俗諦為理，俗諦以第一義為理，第一義有

      自性沒有自性啊？可得不可得？不執理為理。俗諦有自性沒自性？無自性，

      不執俗諦為俗諦，這樣才二諦融通三昧印。

悅師：以前有人問禪師，什麼是佛法？他自然就講出來，雲在青天水在瓶。是不是

      不執著理了？

師父：不錯！這個人接近，他在什麼地位？什麼果位？我們還是凡夫，不知道。這

      個有千差萬別，譬如老祖師都可以不執理為理，可是他有高低差別，那就千

      差萬別。雲在青天水在瓶，毫無執著，不錯了！可是他本人證到什麼地步？

      我們不知道。比如說，「雁過長空，影落寒潭」，不執理為理啊！可是說這

      個話的人，他證到什麼果位，不清楚了。永嘉大師也證到，六祖也證到，永

      嘉大師是不是和六祖相同了？我們根本不知道。甚而言之，初地菩薩不知二

      地菩薩之事。

      不執名相，運用自如，要是根據楞嚴經講的，不執著理的，可以算他是圓通

      ，二十五圓通都是這樣的。這裏就分別出阿難在楞嚴經裏是高是低了，其實

      講，阿難是不是執著名相啊？他低了。可是阿難低是不錯，我們比阿難低上

      千萬億倍啊！我們還不知道啊！阿難名相說得對嘛！執取名相，皆是我見。

      藏通別圓，藏教就是這樣，他認為佛得到這個究竟道理要三大阿僧祇劫。圓

      教就知道，無量阿僧祇劫，甚而言之，一念就得到，一即無量，無量即一嘛

      ！

      我們平時聽說佛具三十二相八十隨形好，三大阿僧祇劫成佛，那是藏教說，

      藏教人認為佛是這樣。你看無量壽經就知道了，佛色具無量相，相具無量好

      。

觀師：講到我相，有一句話我看得很歡喜，就是在師父著疏一百一十七頁：「凡有

      所得皆是我相」，這也是很受用。假如我們無所得，這樣念佛的話，就可以

      往生。

師父：慧聞、慧悅第一個就提出來了，他們也說無所得。實在我和大家講，我沒有

      自私心，現在我領導你們大家修學的，比我注疏本還高。所以我不叫你們看

      注疏，怕障住你們。實在和大家講，我領導大家修學，我也進步啊！哈！

      你們大家不用功，不知道精進，愚癡、懈怠、懶惰，我現在可以和大家講，

      我比注疏圓覺經那個階段，又有點進步了。因為我們凡夫嘛！什麼人就滿足

      了呢？無上正等正覺。所以有人認為佛還有進步，那錯了！他無上正等正覺

      嘛！

      修學圓覺經、華嚴經，毫無保留地領導大家修學，你能得幾分就得幾分，我

      一點自私都沒有。

      你們看注疏，看注疏障住你，你永不得利，那完蛋了。入理以後，如果有機

      緣，眾生請問，可以和他說，不忘度眾生。佛說過嘛！菩薩有二法，魔不能

      害，一切魔不能害。一是觀一切法空，第二個是不捨眾生，一切魔不能害。

      要不然的話，很危險！很容易被魔所害，什麼原因呢？魔在你的心裏面！太

      危險了。

      實在說起來，大家天天修佛道、念佛，若一念不正，為魔作使。一念正，佛

      在舍；一念不正，魔在堂。佛與魔不是別的法啊！皆是你的心。

      我們都很佔便宜啊！有一法，一切白衣不得，我們丟掉這個法寶的話，完蛋

      了。那一法我們得到，他們沒有得到呢？戒體。你如果不破戒，遲早你會得

      到這個法，因為什麼？戒生定，定生慧。大家都有戒定慧，如果你不小心把

      這個功德失掉了，好像渡海，浮囊破掉了，那就完蛋了。得到這個法的，就

      叫見性啊！還沒得這個法，趕緊念阿彌陀佛，求阿彌陀佛接引往生，你硬是

      突不破，沒有辦法嘛！

      （卍續一六•圓覺經直解卷下•一二六下•九）「此正示我相之體也。……

      指無始無明。為己主宰。是為我體。」無始無明就是生相無明，剛一開始生

      相無明。「是則四相單約生相無明」，無始無明也叫根本無明，也叫生相無

      明，也叫迷理無明。「今以觀照研窮對待未忘」，因為觀照研其極窮之理，

      對待之心未忘。「展轉有四。原非麤細之分也。何以明之。謂妙性圓明本無

      能所。」妙性圓明沒有能所，妙性圓明就是一真法界。「良由最初一念障此

      妙性。失其本明。故名無明。」他是從根本無明來說，大家記住，這都是名

      相啊！十地菩薩有一分生相無明，生相無明是什麼？根本無明。「自爾以來

      。一向皆是無明為己主宰。而為我體。」執著於我，認為我體。「今以始覺

      觀照。欲證圓覺。未能圓合。中間。皆因根本無明而為障礙。故對待未忘。

      即此所對所證者。乃是無明。非覺性也。」覺性圓明沒有分別。「故云心所

      證者乃我相也……謂眾生向以無明用事不知有我任運而已故。如人調適忘身

      。今以觀照研窮方顯無明之體故。」

      「微加鍼艾則知有我」，他用觀照功夫，才知道無明之體，我是無明之體。

      「如人針艾知有我身也。以觀心所取證者。乃是無明非覺性也。故云取證方

      現我體。」觀心所證者也是無明，非是覺性，覺性是一真法界，無能證所證

      。「前佛明言。無始無明。」無始無明有很多名字：無始無明、根本無明、

      生相無明、迷理無明……都是一個東西。「為己主宰。乃的指」，這個「的

      」是的的確確的。「根本無明為我。豈可以麤惑目之耶。」

      「善男子。其心乃至證於如來。」「此結指我相根本也。意謂不獨三賢十聖

      之所證者為我。」他也說是三賢十聖，三賢十聖是菩薩位，小乘是三賢四聖

      ，四聖是初果、二果、三果、四果，是四聖。三賢，總相念、別相念、四加

      行為三賢。大乘的三賢是住位、行位、向位。十聖是初地到十地。「之所證

      者為我」，有所證者是我相。「乃至證於如來究竟涅槃。若一念證性未忘。

      乃生相無明未破。」有所證皆是生相無明。「正是我相根本。雲門云。」雲

      門祖師說過，「法身亦有兩般病。得到法身邊。若法執不忘。己見猶存。亦

      是病。……」法身不可得嘛！諸佛法身非是身。

      「然我法二執。總屬一我。」我法二執，我是人我執，法是法我執，都是出

      於我。「謂我之我。我之法。」我之我是人我執，我之法是法我執。「然俱

      生法執。正是我所執之法故。」俱生我執，我執有兩執：分別我執、俱生我

      執，地上菩薩分斷俱生我執，這是誰講的？大家看華嚴宗有一個續法大師，

      他作賢首五教儀，上面講得很清楚。

      「法亦名我。以異熟未空故。」異熟是異熟識。「但約證取為我耳」，異熟

      識未空，異熟於什麼時候空呢？金剛道後異熟空，金剛道後是什麼呢？等覺

      菩薩，等覺以後轉身成佛了，才沒有異熟識。「此經不同諸說。以四相總屬

      一我。故云皆是我相。」四相皆是有我。

      下面我們修學人相、眾生相、壽者相，也是我執。四相當中我相為我，人、

      眾生、壽者為我所，皆出於我。今天修學到此地！

■第四十八次修學

師父：現在我們修學圓覺經這種方式，你們大家領導不起來，我很希望有人能領導

      起來，我好休息。

      現在我們修學經法，產生出兩種方式，一種方式是彌陀要解，可以參考資料

      。一種方式是繼續華嚴，修學這個圓覺經，是學人家禪宗所說的──全憑各

      人悟性用功。

      凡夫於一切有法，墮入生死，他不會空義。空義是什麼？大家知道吧？有誰

      知道？空義是第一義，一切有是緣起的──世俗諦。所以我們現在利用二諦

      ，要深入二諦，你們深入二諦，也可領導。

      二諦，有而非有，非有而有；無而不無，不無而無。二諦是什麼？二諦是各

      位的性。唉！我很希望早一天，你們有人能深入諦理，能夠領導起來，好替

      替我。

      這個法，二諦是什麼呢？二諦是佛啊！第一義諦是佛法身，世俗諦是佛報化

      二身。所以我們用二諦修學，實在是一切推崇於佛啊！希望大家能夠趕上來

      ，有人能替替我。

      現在看圓覺經。所以我再三號召大家，不准看資料，你偷看資料，你害自己

      。你用自己的悟性，有幾分功夫，用幾分功夫，你有進步。你如果投機取巧

      看資料，那完了，永無出頭之日。不但看資料都不行，不可落於名相，此法

      一定要入名相出名相，入理出理。落入名相的，六祖時代有神會，他落入名

      相。六祖說，你不過是知解之徒。不落名相，入諦理，可以達到圓教地步，

      一解一切解，一悟一切悟，一證一切證。

      「善男子。云何人相。謂諸眾生心悟證者。善男子。悟有我者不復認我。所

      悟非我悟亦如是。悟已超過一切證者悉為人相。善男子。其心乃至圓悟涅槃

      俱是我者。心存少悟備殫證理皆名人相。」

      「善男子。云何人相。」今天修學人相，上個禮拜修學我相。有上個禮拜修

      學基礎，大家就容易懂了。這四相都是有所得心。人相是有所得，相本是無

      嘛！有所得於相，皆是虛妄法。「謂諸眾生心悟證者」，大家往這兒理會啊

      ！「善男子。悟有我者不復認我。」你們或者不清楚，「我者」是我所啊！

      人相、眾生相、壽者相，皆是我所。

悅師：我看這段文前面很像是講入流亡所的情形。「善男子。云何人相。謂諸眾生

      心悟證者。」既然有心悟證者，既有所證者，必有能證，就落於能所。就不

      是入流亡所，所謂入流亡所就是入法性流，也就是入一真法界、入大圓覺。

      一真法界、大圓覺、法性，那有我人眾壽相？「悟有我者」，如果悟有我者

      ，就是你悟有我證的我所。「認我」的我，就是你認為有可悟的我，就不復

      認我，這個我，可能就是入法性流，真正常住真心的我。

      「所悟非我悟亦如是」，所悟的境也不是圓覺，也不是常住真心，也不是我

      們常說的一心。「悟亦如是」，能悟也一樣，也是非我，因為你有能悟必有

      所悟，還是有能所。

      「悟已超過一切證者悉為人相」，乃至你認為你悟到沒有能所，沒有能證、

      所證，也是人相。為什麼？因為一真法界那有一個能超過能證、所證？應該

      無能證、所證也無住，才能真正入流亡所。

      「善男子。其心乃至圓悟涅槃俱是我者。」其心乃至圓悟涅槃，就是以能入

      之心，乃至所悟之境，「俱是我者」，還是落於能所，還是我相。

      「心存少悟備殫證理皆名人相」，乃至心稍微存有我已經竭盡了能所，這樣

      的念頭，還是人相，還不是真正入流亡所。

師父：慧悅給大家先開路了。裏頭有「備殫證理」，備是具足的意思，完全的意思

      。「殫」是盡的意思。就算你完全證一切理法，皆是我相，皆是人相。

      慧悅一開始用二諦圓融解釋，離能離所，大家很投入了。

      「云何人相。謂諸眾生心悟證者。」我們把它這個文字改一改。云何人相？

      謂眾生分別心，所悟、所證者，這個叫人相。怎麼叫人相呢？謂諸眾生分別

      心，所悟、所證者，叫人相，是不是這個意思啊！這句話它總說了，你如果

      了解這句話，下面不過是它解釋就是了。圓覺經四相很深，不過大家看般若

      經，金剛般若解釋，文就淺顯了。誰還講？

      入理以後就容易了，如果沒有開頭就沒有第二步。

明師：「善男子。云何人相。謂諸眾生心悟證者。」這是總說，說明它的總相。眾

      生的心有個能悟，有個所悟，有個能證，有個所證，這就是人相。一切法不

      可得，你有能悟、所悟、能證、所證，都是落入遍計執。

      「善男子。悟有我者不復認我。」執著認為有個我可以悟，這個我就是禪宗

      講的本來面目。禪宗說要恢復本來面目，就是要開悟，你有個我可以開悟，

      一開頭就失去本來面目了。

      「所悟非我悟亦如是」，既然所悟的不是我，能悟的也是如此啊！「悟已超

      過一切證者悉為人相」，上個禮拜那段文是約證來講，這個人相是講「悟」

      ，這都是人相。

      「其心乃至圓悟涅槃俱是我者」，你的心乃至讓你悟到涅槃之理、法性，可

      是你執著有個法可以悟的話，這個是我，「心存少悟」，心如果有一點點能

      悟、所悟，「備殫證理」，這都是人相。

師父：慧明也提出來，說這個「悟有我者不復認我」，他提出來「不復認我」這個

      「我」是本來面目。本來面目是什麼？一切法無我啊！法性啊！法性圓明體

      啊！「悟有我者」，悟有我所就是了，「不復認我」法性了。他的意見是這

      樣。講吧！

聞師：這段文是淨諸業障菩薩請問的，佛是從事上講這段文。「善男子。云何人相

      。謂諸眾生心悟證者。」我們知道「悟」和「證」字，師父常常開示我們，

      實相本無文字，可是藉由文字來顯示實相，因為如果沒有名相，就沒有辦法

      帶眾生會入甚深的圓覺之理。「謂諸眾生心悟證者」，事實上，在勝義諦中

      本無悟與不悟，我們知道，眾生有分別心認為有所悟，有所證，事實上是迷

      惑緣起。迷惑緣起單就一句話講，就是執著法是有的，在修學時就認為有所

      證、有所得。為什麼有所得？因為有所住，住於相，有相一定有名，有悟有

      證，這就是有所分別。事實上，都落入眾生的遍計執性，簡單講「悟有我者

      」，是悟有我證我所的意思，事實上他已經落入有法裏面，落於有所得心。

      「不復認我」，這時你沒辦法開悟的，因為什麼？一切法無生，無生法不可

      悟也不可證，你會入無生的道理，你放下有所得心，假名叫開悟，假名叫證

      者。如果你會入一切法都是緣生的，緣生都是依他而有，既然依他而有，本

      身就是無生，無生之法不可取證。

      你體會緣生就是無性，無性就是緣生，二諦就融通，這時候就是如如的理。

      你用如如的智慧來會入如如的理，假名叫開悟，或叫證入這個法。

      「善男子。悟有我者不復認我。」也是這個意思。「所悟非我」，以二諦來

      講，悟有我者是迷於世俗諦，落入遍計執。「不復認我」，不會第一義的緣

      故，所以「所悟非我」，因為第一義裏沒有我、我所，一切法本無生故。「

      悟亦如是」，有我所，悟也如是，皆是落於有法。龍樹菩薩說過一句話，若

      人見般若，是人被法縛；若人不見般若，也是被法縛，都是落於有所得心的

      緣故。也是迷於緣起的緣故，乃至「悟已超過一切證者悉為人相」，稍落遍

      計執，稍落有法都是屬於人相。

      「善男子。其心乃至圓悟涅槃俱是我者。心存少悟備殫證理皆名人相。」記

      得一句話：「到底悟的是誰？」如果有人從這邊追究下去會有個毛病，因為

      心裏有個想要悟──這個悟者是誰。你一直追究下來，就落入無盡過，沒有

      達到究竟的答案。世間法也是一樣，你總是要找到最後一個我，找到一個答

      案，這個答案就是有所得。如果悟是無我，就落於無因過。這兩種都是違於

      二諦，我們知道無性能隨緣，隨緣而無性。如果你要找一個悟者，或沒有一

      個悟者，這本身都是錯誤的。「心存少悟備殫證理皆名人相」，如果在言語

      相上繞的時候，本身就落在遍計執裏。

師父：這個能所啊！害人不淺。能所是有相法，有相法非是實相，實相無相，無相

      無能無所。我參雜一點淺顯的和大家修學，大家才有味道。現在一般人提觀

      想，他完全有我人眾壽相的觀想，「你可以修觀啊！可以觀想，觀佛啊！觀

      菩薩啊！」這是取相。我今天告訴大家，什麼是觀想？觀想是令你的清淨心

      一絲妄想不起，叫觀想。要有妄想起的話，趕緊放下！我們念佛法門就是念

      佛，一點妄想沒有，叫觀想。不是取著於相叫觀想，一般人都是取相為觀想

      ，那正好顛倒說。大家要起觀想的時候，你這麼用功，靜坐閉目善思惟，假

      使有一絲妄想起，趕緊念佛號，這就是觀想。妄想是什麼妄想？皆取相來的

      ，相是虛妄的，所以這個想是妄想。

      現在末法時期，有很多人教人取妄想相，害人不淺啊！所以你們和人家說法

      ，千萬不要教人取相觀想，那害眾生。一絲妄想不起，怎麼觀想法呢？沒有

      我人眾壽相，沒有貪瞋癡，沒有三心，那就是大觀想了。

      佛本是無，清淨則有，清淨就是一絲一毫妄想沒有，那就是佛，那就是佛的

      法身。久久這麼用功，自起報化作用。

      你們每個人都提出來，不要著於能所。「悟有我者」，悟有我所，「不復認

      我」，慧明提出這個「我」應該是本來面目。所悟非本來面目，「所悟非我

       」；「悟亦如是」，能悟也非本來面目。大家繼續發揮！

      你們要知道，無量劫修行這個法，才成佛啊！這個法就是你們時常提到，觀

      世音菩薩反聞聞自性，入流亡所，就是那個意思了。有很多迷惑人，修觀音

      法門教人聽聲音，既不離能，也不離所，那怎麼會自性呢？慧明提出本來面

      目，和那自性有什麼關係？大家想一想？我們是不是可以這麼說，「悟有我

      者」就是悟有我所；不復認自性，「不復認我」。是不是也可以這麼說啊？

      大家各人發揮自己的。

策師：「謂諸眾生心悟證者」，因為一切法本來寂靜不可得，眾生因為心存有悟者

      ，有悟就有我。本來法是寂靜清淨，沒有能所，他墮入生死，墮入人相，有

      人相就有我相，我相就有一切法。佛就說「悟有我者不復認我」，真的悟到

      法身，法身它是一切眾生平等，一切眾生清淨，那就是我，不復更有一個我

      ，「不復認我」。這個我就是顛倒了，「所悟非我」，所悟就不是法身了，

      能悟所悟都是落入遍計執，落入生死。再講「悟已超過一切證者」，認為證

      到很高的境界，那也是我相。因為法身本來沒有四相，本來寂靜。

      「善男子。其心乃至圓悟涅槃俱是我者。」這也可以講二乘證入涅槃，有有

      餘涅槃可得，也是我者。「心存少悟備殫證理」，乃至一點點契入，還是全

      部證入，都是有人相。

師父：這裏面有個字，大家看一看，「悟已超過一切證者」，應該「悟己」還是「

      悟已」？按照書上這個字應該是「己」。我們動動腦筋，這個字是「己」？

      是「已」啊？大家說應該是「己」？應該是「已」？如果是「己」的話，容

      易講了。「悟己」，自己是我相，是能啊！「超過一切證者」，一切證者是

      所啊！大家說，這個應該是「已」？應該是「己」啊？我們集中大家的智慧

      來解這個問題。「己」的話，悟己超過一切所證，都是人相。假定啊！取相

      是能所，能所是取相，取相皆是人相。云何人相？謂諸眾生分別心，所悟所

      證者，取相！是不是？能所。

      「善男子。悟有我者。」這個「悟有我者」，我們假定是「悟有我所」，我

      者就是我所。「不復認我」，不復認法性，不復認本來面目，你們也都說了

      。

      「所悟非我」，非本來面目，所悟的非本來面目。「悟亦如是」，能悟的也

      非本來面目。「悟己超過一切證者」，己是能，一切證者是理，是境，是所

      嘛！這個也是能所，這「悉為人相」，都是人相。

      「善男子。其心乃至圓悟涅槃俱是我者。」俱是我所。其心是能悟，「圓悟

      涅槃」，涅槃是所悟，這個都是我者，都是我所。大家仔細會會這個意思，

      是不是這個樣。「心存少悟」，就是能所，存少悟就是能悟、所悟嘛！「備

      殫證理」，完全證悟入到涅槃理，皆是人相。這段文是不是這樣子？大家發

      揮！

甫師：這邊是說所證的境不可得。「善男子。云何人相。謂諸眾生心悟證者。」這

      句話是總說，什麼叫做人相？眾生認為心所悟證的相，都落入人相。如果認

      為有所證，都是增上慢人，因為一切法本來有佛無佛性相常住。既然性相常

      住，有能證所證就是有所得心，這樣就是人相，有所對待。

      「善男子。悟有我者不復認我。」假如有悟我所，就是所證的，就是違背實

      相的道理，因為實相法沒有對待。「所悟非我悟亦如是」，所悟、能悟都不

      是實相。「悟己超過一切證者」，悟到自己是超過所證的，這樣也是落入人

      相。

      「善男子。其心乃至圓悟涅槃俱是我者。心存少悟備殫證理皆名人相。」其

      實心性本來就是緣起無性，無性緣起，如果自己認為會到了圓悟涅槃，就是

      落入有法。「心存少悟」，所證的階段，都是名相，有所取相，皆是人相。

師父：大家知道，我不知道各位得益不得益？我和大家一起修學，如果我寫那本圓

      覺經啊！修學過以後再寫，可能說得更明白一點。因為大家的智慧，培養了

      我。這個法小乘人會不到，大乘始教──相宗、空宗也會不到，按照華嚴家

      判的，終教、頓教、圓教可能會到了，它是性宗。剛才慧明提出本來面目，

      就是性。

聞師：師父！我要講最後一句。「心存少悟備殫證理皆名人相」，今天我們提到的

      重點是無能無所，我們可以從俗諦銷融到第一義諦，從相會入性，事實上都

      是遣相會入性。我們知道一切法都是緣起，緣起不異第一義諦，第一義諦不

      異緣起，能所當下就是無性義，即能所而非能所，並不是離能所的緣起而有

      甚深的第一義諦。

      般若經講，法法不相知，因為法法都是無能所，法法都是緣起。因為如果有

      知就有能知、所知，落入能所，就法法相知。因為能見，就有所見，所以二

      諦不能融通，不是昧於緣起，就是昧於真諦，因為有所執著的緣故。無有一

      法至一法，沒有一法從現在到未來，或過去到現在，沒有這種情形。事實上

      ，不能從緣起會到甚深的第一義諦，這也是我們眾生可憐愍的地方，因為法

      法本來就是這樣的清淨自在。我們眾生無始劫來無明不能會到如如之理，所

      謂如如理要無分別的如如智才能契入，契合如如理就是圓滿法身，圓滿法身

      除惑、斷集，修邊講叫圓滿報身。為什麼法法皆如如理？因為法法都是實相

      的緣故，當下就是緣起，緣起就是諸法，諸法就是實相，實相就是諸法。

      師父講法華經，就是講實相諸法，諸法實相，可是我覺得就是這句話最受用

      了。因為我們常常想找甚深的道理，這樣就有能證、所證，也就是我們常常

      離開日用諸法想要會到甚深的第一義，那是緣木求魚。你離開現前的一念心

      ，現前的種種緣起，那裏有第一義諦可得？也就是能所宛然，事實上能所也

      就是第一義諦，師父常告訴我們的，實相諸法，諸法實相，所以沒有一法能

      到一法，沒有能證與所證，能證所證本身就是第一義。華嚴宗說一即一切，

      在這個法裏你沒有辦法去分別，一就是一切，一切就是一，因為一無性能入

      一切，一切無性不礙一。你講一，講一切，它都是無性，無性故圓融，無性

      故互奪互成，相攝相入，因為不二的緣故，無分別的緣故。不二、無分別，

      事實上不二就是不礙一切差別，無分別就是不礙一切的分別，也就是緣起就

      是性空，性空就是緣起，諸法就是實相，實相就是諸法。二諦就是一諦，無

      相的緣故，所謂無相，就是緣起不可得，性空不可得，可是當下不礙緣起，

      不礙性空，這樣就是一真法界義。

      我們迷惑的緣故，求證此法，假如悟此道理，當下就是，這叫破無明證法性

      。天台圓教宗，一開始就圓具三觀，法甚深微妙就是這樣。佛在法華經破有

      法，事實上，我們知道他不是破有法，法本來無生無不生，本來不可得，不

      可破。破眾生顛倒的執見，能所之見，分別之心，眾生取相心，落入名相，

      名相是我們眾生在緣起所執著的。「心存少悟」，就是不悟實相，不能真正

      悟到不生不滅的我，因為我是不生不滅的。「備殫證理」，這都是名相，有

      這種見的緣故，不能入大圓覺。

師父：慧聞提出實相第一義諦了，他把能所會入二諦，我分別和大家講。實相，永

      明大師說過，實相即是汝心，實相就是你的心，不須遠求。永明大師有幾部

      著作，宗鏡錄、萬善同歸、唯心訣，你看一看，你一定得受用。雖談名相，

      離一切名相。這三部書在藏經裏都有。

      能所依二諦邊出，這能所有八句啊！能因所而立，沒有所就沒有能；所因能

      而立，沒有能就沒有所。這大家了解吧！這個大前提知道以後，它出八句，

      第一個四句，既然是能依所，所依能，就非能一句，非所一句；因為什麼非

      能呢？能依所嘛！無所就無能嘛！所以非能，非所。就是說離能離所，既然

      是離能離所，當然是離也能也所了。離能就是離非所，離所就是離非能，所

      以他離非能非所，簡別凡情，這叫離一切法。離一切法，有一部經都講這個

      重點，楞嚴經，離一切法。你看楞嚴經所說的，離一切法，簡凡情，簡別凡

      情。離能就是所，離所就是能，既然離能就是所，離所就是能，那當然是也

      能也所。也能就是非所，也所就是非能，當然它就是非能非所。所以又出四

      句，說能一切能，說所一切所，說亦能亦所，一切亦能亦所，說非能非所，

      一切非能非所。這大家都知道了，這出中道義了。一切亦能亦所，俗諦中道

      ；一切非能非所，真諦中道。這叫即一切法，顯正義，顯佛法正義。有一部

      經重點就說到這個地方了，大家說那一部經啊？誰知道那一部經說即一切法

      ？就是圓覺經。

      說離四句也好，即四句也好，皆是二諦。離四句，所以說出佛法身，不生不

      滅、不一不異、不斷不常。即四句出佛報化二身，即四句就是離四句，離四

      句就是即四句，無念不礙念阿彌陀佛，念阿彌陀佛就是無念。真諦中道就是

      俗諦中道，如果偏一邊，偏真諦，那是斷邊；偏俗諦，是常邊，不是中道，

      所以才說出離二邊是中道義。這段文很深！沒人講的，大家查注疏，查到注

      疏上來寫。

      佛會這個法，小乘人說三大阿僧祇劫──藏教人，大乘人說是無量劫。可是

      無量劫就是一念，一念就是無量劫，所以一念當中可以成佛，超過無量劫。

      因為什麼？一剎那是無量劫，無量劫是一剎那嘛！小乘人──聲聞、緣覺二

      乘人不會這個佛法，什麼道理呢？他執著三大阿僧祇劫成正等正覺，墮入增

      上慢了。希望大家各自精進，深入佛法。經律論是一體的，你如果深入此法

      以後，就是往生了。千萬不要說，我們念佛求往生好了，不要管這一套，那

      你錯了。一真法界那有這些分別呢？往生是入一真法界，阿彌陀佛是法界藏

      身嘛！

      如果你不入此法，也有一個辦法──信，絕對相信。如果說，我求往生西方

      極樂世界，不學這個佛法，那完蛋了！你喪失信了，信願行皆不得，不得往

      生了。你不懂，可以的，絕對相信，信為道源功德母，就是一真法界性了。

      千萬不要生分別心，我看不懂這個經，我求往生，不學這個經法，那糟糕了

      ！等於說，我想不餓，我就不吃飯，那一輩子不能不餓。

      這個法就是阿彌陀，知道吧？無量光無量壽。無量光是俗諦，無量壽是真諦

      。千萬相信，不可起一語毀謗。往生三種因裏，大家記得吧？讀誦大乘啊！

      佛說無量光無量壽阿彌陀佛，這是二諦方便說就是了。

      要知道這個法有兩種因，一個是你的善根，一個是你的精進力。你這一秒鐘

      以前的，皆是善根，你早晨要是虔誠地念佛、拜佛修善根，說不定今天修圓

      覺經它就發芽了。如果你不修善根，叫壞善根。

      這個注疏經啊！我也告訴大家，如果從性上出的東西，你不忘，久久不忘。

      如果真正徹底從性上出，證到叫陀羅尼，不但今生不忘，世世不忘。參考資

      料，參考過以後，他就忘記了。講的不是他的話，他都不知道。性出的，就

      不同了，他不忘，所以初初叫三昧，久後叫陀羅尼，不忘不失嘛！

      參考資料，得不到三昧，得不到陀羅尼。僅僅拾人牙慧，你抄我的，我抄你

      的，愈抄愈少，第一個人寫了十分，他抄了八分，第三個人再抄第二個人的

      ，抄了六分，愈抄愈少。要是性裏發出來的呢？得三昧陀羅尼的，愈說愈多

      。佛說一句，菩薩可以說，聲聞可以說，弟子可以說，化人可以說，天人可

      以說，愈說愈多，這才有發揮。這樣才有發明發現啊！

      希望你們各自用功，千萬不要埋沒自己。如果你鑽到文字堆裏去，古人叫鑽

      紙棺材。好！我們看看這個人的。

      （卍續一六•圓覺經要解卷下•二五五上•七）「云何人相」，「學習既遣

      」，遣是遣除。「證理猶存。故前者字正名人相。」前者字正名人相。「不

      復認我。豈作證心。若存了悟。同前非也。」

      「善男子。其心乃至圓悟涅槃。」「圓悟是能。涅槃是所。」他提出能所了

      。「殫盡也。既入地位。」殫是盡，入地──初地、二地、三地、四地，到

      十地。「除盡證理之執。少存能盡之悟。故成人相。」後段文解釋得好，入

      地以後，少存能盡之悟，也是人相，還有所證嘛！這個道理，就是此法圓融

      ，離能離所，自性具備嘛！我們可以知道，這段文重點落在能所上面，你如

      果是有能有所，不會自己的本性。所以說，觀音菩薩反聞聞自性，首先提出

      來，入流亡所嘛！

      （卍續一六•圓覺經直解卷下•一二七下•九）「此示人相也。謂前所證者

      是我。則不復認我。若存我能悟之心。」他也是講能所，能悟之心，悟是所

      悟。「即為人相。以約對我為人。非他人也。」對我為人就是能所，大家懂

      這個道理吧？所依能而立，我是能，人是我所啊！我是我，人眾生壽者皆是

      我所，就是我、我所，心心所就是了。

      「此示人相也。謂縱然悟得涅槃是我不自證取。即此能悟之心皆名人相。」

      能悟之心皆是人相，縱然悟到涅槃是我，應該涅槃是我所啊！我入涅槃嘛！

      涅槃是所入，我是能入。「不自證取。即此能悟之心皆名人相。」這個能悟

      之心，分別能所、人我，也是人相。這個理講得很深，大家要深深體會。

      「殫盡也。謂了悟涅槃極盡之理為我。若存絲毫悟心未忘。即名人相。」這

      段文很深，真要是明白其中的道理，還是要大家的悟性去用功夫。你有你的

      悟性，你用功去吧！

      大家要知道，楞嚴經講離一切法，好像是重於真諦中道；圓覺經講即一切法

      ，重於俗諦中道。可是要知道，俗諦中道不離真諦中道。

■第四十九次修學

師父：這段文很微細，注疏家都是用猜的，自古來都是猜佛意旨。吉藏大師說，經

      家都是猜佛意旨。這段文很微細，你要是直接解文字，解不通，大家要多費

      一點腦筋。

      「善男子。云何眾生相。謂諸眾生心自證悟所不及者。善男子。譬如有人作

      如是言我是眾生。則知彼人說眾生者非我非彼。云何非我我是眾生則非是我

      。云何非彼我是眾生非彼我故。善男子。但諸眾生了證了悟皆為我人而我人

      相所不及者存有所了名眾生相。」

      這段文很微細，大家要多費點腦筋，圓覺經論四相很微細。「自證悟所不及

      者」，和後面講的「而我人相所不及者」，是什麼東西呢？所不及是什麼？

      這不可能直解，依文解義。

      我們修學也是用猜的，各注疏家在此地都是用猜的。不要說近代的法師們，

      古德也是用猜的。什麼是我人所不及者？這段文意我們看，他說「非我非彼

      」，就是非我非人啊！「證悟所不及」，證是我相，悟是人相眾生相壽者相

      。

      大家能夠深解佛意的話，可以算是「無上甚深微妙法，百千萬劫難遭遇，我

      今見聞得受持，願解如來真實義。」你也猜一猜！　四相當中，甭說憨山大

      師，歷代古德都是用猜的。唉！無上甚深微妙法，你不要說我們距離阿耨多

      羅三藐三菩提，距離這個法都遠得很，不念佛求往生，那得解脫？有沒有敢

      講一講的？

      由這小小的經文我們知道，佛的智慧那可思議？精進佛道，拿藏教講，三大

      阿僧祇劫才能到佛地。

      能所二法，還不離二諦，大家僅僅知道皮皮毛毛，性空緣起，緣起性空，那

      皮皮毛毛的。這也是二諦，二諦深到微妙處，不要說我們，大菩薩有所不知

      。

      我、我所，我們知道，我相是我，人相是我所，又叫心心所。這個我、我所

      ，也有一點點差別，心心所也有一點點差別。舉個例子，比方我和慧悅講話

      ，房間這麼多人，我和慧悅講話，慧悅現前，現前對境叫人相，我和慧悅講

      話，你們大眾皆是不現前對境。再舉個例子，台灣在我講起來，現前對境；

      美國、法國、德國、日本一切世界各國不現前也有對，那都是眾生相。再比

      方，我們大眾都在一個房間裏，現前對境；你們是我的人相，我是能，你們

      是所，臺灣兩千萬人他們都是不現前對境，是不是眾生相？我們用猜的，不

      敢決定說，我們不知道佛的意思。

      現前對境和不現前對境是什麼法啊？不現前對境是獨影境，現前對境是帶質

      境，帶質境是帶前五識，往上帶第七第八識；獨影境是獨獨第六意識。眾生

      相只在第六意識，如果是與前五識俱，人現前，高雄的眾生，我們意識也對

      他，可是前五識不對，所以這個眾生相很微細。

      我們這麼講也是猜，不知道佛的意思，不要說我們，一切菩薩皆是猜佛意旨

      ，因為什麼用猜呢？佛說過嘛！我的智慧不可思議。除非倒駕慈航的人──

      法身大士，觀世音菩薩──正法明如來，文殊師利菩薩──龍種上尊王佛，

      他知道。誰再猜一猜？

悅師：我猜看看。剛才師父有講到，自證是我相，悟是人相，眾生相是撇開我相和

      人相。師父又提到帶質境、獨影境，獨影境不是現前，也就是我們第六意識

      所對。這裏所謂的眾生相，可能是指雖然破了我相，可是它還有微細的法執

      。所以這裏講「云何眾生相。謂諸眾生心自證悟所不及者。」不是我相、人

      相所能會到的，不是第六意識所對，前五識謝落影像的法塵。

      最後講到，「而我人相所不及者存有所了」，存有所了就是講第六意識，它

      還存有謝落影像的獨影境。所以「善男子。譬如有人作如是言我是眾生。則

      知彼人說眾生者非我非彼。」非我就不是我相，非彼就不是人相。「云何非

      我我是眾生則非是我。云何非彼我是眾生非彼我故。善男子。但諸眾生了證

      了悟皆為我人而我人相所不及者存有所了名眾生相。」最後結論，「但諸眾

      生了證了悟皆為我人」，你有所證、所悟皆是我相人相，可是它這個眾生相

      是我人相所不及的法塵，你認為心還是法塵，這樣叫眾生相。

師父：我們再進一步地猜。這個「我人所不及者存有所了」，我人──能所，能所

      是相對待而立的，對我而有人，對人而有我，是不是？就是說，對能而有所

      ，對所而有能。這麼說起來，對所而有能，對能而有所，那麼換句話說，沒

      有所，對能才有所嘛！對所而有能，就沒有能啊！因為這個能是對所而立的

      嘛！這麼說起來，就入第一義了。對我而有人，對人而有我，對能而有所，

      對所而有能──空義，真諦。

      這裏面大家都知道，出中道義，真諦中道。可是不能說沒有我，沒有人，明

      明對人而有我，對我而有人，俗諦中道，這就是畢竟空中建立一切法，還是

      不出二諦。

      既然是這麼說起來，法是畢竟空的，那都是假的，所以「我人所不及者」。

      這麼講起來，眾生相，無我無眾生。佛說過嘛！楞伽經說過，無佛無眾生，

      說眾生相，是不是落入遍計執了？眾生相是不是遍計執？大家靠悟性各人用

      功，精進清淨心，才能入。你稍微打妄想，十萬億佛土。誰的心最清淨，誰

      得益處，你稍一動妄念，離於佛道十萬億佛土外。

甫師：師父很慈悲讓我們能夠盡量發揮。「善男子。云何眾生相。謂諸眾生心自證

      悟所不及者。」下面就是解釋「心自證悟」，後面再講「所不及者」。心自

      證悟它譬喻好比有人說我是眾生，心自證悟就是我證入什麼，這樣就是能所

      相，我人相。「說眾生者非我非彼」，能證入的話一定不是我相、人相，如

      果說我相、人相就是有所取相，就是定法，不是阿耨多羅三藐三菩提。所以

      它說，「云何非我我是眾生則非是我。云何非彼我是眾生非彼我故。」既然

      說是眾生，就不是我不是彼，也就是說，你說證入，這個證入就不是有能證

      入與所證入的法，有證入就是我人相。

      「善男子。但諸眾生了證了悟皆為我人。」有所證、有所悟，都是我人。但

      是如果認為所證所悟是我人，在我人以外還有所證，也就是「我人相所不及

      者」。「存有所了」，也就是說，有一個非我非人，就是眾生相。

師父：大家注意到！「云何非我我是眾生」，我是由眾生、非眾生而立，既然非眾

      生而立，非我了，「則非是我」。「云何非彼」，非彼是非人，「我是眾生

      」，非彼這個人是眾生，他是對我而立，所以說非彼我。如果是我，不對彼

      有我，不對。要是彼，不對我有彼，也不對，相因待而成立。龍樹菩薩作一

      部中論，就是依此法而已，因待而立都是依他起，依他起皆是空，第一義諦

      。所以大家千萬不要輕視佛法。我和大家講性空緣起，緣起性空，大家輕視

      ：「不過如此就是！」不是這樣的，十地菩薩也有所不究竟，經過兩大阿僧

      祇劫也不究竟，究竟的唯佛一人。

      所以這段文，「云何非我我是眾生」，所以非我，非是我。「云何非彼我是

      眾生」，我是眾生，則非彼我，這就是我和眾生對待而立的，很明顯了。慧

      明講吧！

明師：「善男子。云何眾生相。謂諸眾生心自證悟所不及者。」我、人、眾、壽四

      相裏，有一個漸次，人相的境界高於我相，眾生相比我人深入一點，所以是

      「眾生心自證悟所不及者」。「善男子。譬如有人作如是言我是眾生。則知

      彼人說眾生者非我非彼。」我們凡夫聽到「我是眾生」，就認為有我有眾生

      ，可是這裏講出來，其實是非我、非眾生。為什麼非我呢？「我是眾生則非

      是我」，我是眾生，我就隱，我隱全成眾生，所以非我。「云何非彼」？因

      為我是眾生的緣故，我剛才說我全成眾生，眾生也是我所成的，所以眾生隱

      。我既然是非我，眾生也就是非眾生。

      「善男子。但諸眾生了證了悟皆為我人。」若諸眾生執著有能證、所悟，都

      是我相、人相。「我人相所不及者」，你存著有所了、所悟，就是眾生相，

      這破得更微細。

師父：大家逐漸逐漸地探討它，了解到一點點。眾生相好像是破我相人相，前面說

      過我相、人相，我相是能，人相是所，破能所，是不是有這個意思。眾生相

      是菩薩，非我非彼，所以這我們就知道了，和佛金剛般若所說的離四相，完

      全符合，離我相，離人相，離眾生相離壽者相。如果你認為有我相人相眾生

      相壽者相，凡所有相皆是虛妄。

      這段文似乎比我相、人相更微細，什麼原因呢？我相是破能，人相是破所，

      這個眾生相是能所雙破。

      大家千萬不要打妄想，你心要是一打妄想，根本此法不入。你如果抖擻精神

      ，入一寸一分，那就得受用。

聞師：「謂諸眾生心自證悟所不及者」，這裏是用心和境來講。前面講云何眾生相

      ，我先把眾生相作一個總說，我們知道眾生相廣說，遍虛空盡法界都叫做眾

      生相，那也就是眾生心所對之境。略說一個微塵許法都是眾生相，也就是所

      謂的境。事實上，我們知道這就是法界一大緣起，談到眾生相就是緣起邊，

      可是談到緣起邊，也暗指著第一義空，因為緣起無性即是第一義諦。

      心事實上是不可得，心是對境而立的，為什麼叫眾生心？眾生心取相，取境

      界相。證和悟是所證，以能證悟入所證，以所證悟入能證，互為一體。互為

      一體當下就是畢竟空。如果眾生心取相，認為有證有悟，事實上是「所不及

      者」，你沒有辦法體會第一義諦，不會如幻的緣起，也就是不會畢竟空義。

      「善男子。譬如有人作如是言我是眾生。則知彼人說眾生者非我非彼。」既

      然對能立所，能不可得；對所立能，所不可得，能所不可得，就是不住著義

      ，就是第一義諦。能依所成，所依能立，事實上是講緣起如幻的。如幻義和

      第一義諦當中，就是甚深微妙，無量百千萬劫難遭遇的緣起法。也就是我們

      眾生心不論在俗諦中道，還是真諦中道，有所證悟的時候，事實上就是心境

      俱泯的時候。所以作一個譬喻「作如是言我是眾生」，這時候是能所俱立，

      這能所本身是如幻的緣起，應該會到能所本來是一真法界。

      所以「則知彼人說眾生者非我非彼」，因為即能所而非能所，能所宛然而能

      所不可得。剛才師父也有講到，這是講如幻的緣起，如幻緣起當下就是畢竟

      空義。「云何非我我是眾生」，因為我是對人而說的，我就不可得；對我說

      人，我也不可得，說我是眾生，則非是我。

      「云何非彼我是眾生非彼我故」，這講到能所相對而起，就是甚深緣起如幻

      的。「但諸眾生了證了悟」，我們眾生心不曉得如幻依他而有的，緣起幻化

      ，稍落「存有所了」，就是眾生相。我們知道眾因緣生是無相無生，幻化不

      實，當下就是畢竟空義，所以「而我人相所不及者」，就是第一義諦，也是

      講俗諦中道義。「存有所了」，就是眾生相，眾生相是不是可以講是六塵緣

      影心呢？

師父：「存有所了」，我們猜可能就是獨影境。慧聞提到「眾生心自證悟所不及者

      」，這一句我本來不想談，恐怕大家腦筋轉不過去，回頭講一講。唯識宗根

      據這個立四分，見分、相分、自證分、證自證分。見分就是我，相分就是法

      ，四相當中就是我、人、眾生、壽者。成唯識論一開頭就說於假說我法，我

      相、人相是假的，我法皆是假的，如果你執著我法是真的話，就是遍計執。

      有人只立二分，有人立三分。為什麼見分、相分，我、我所皆是假，因為它

      從自證分出。既然從自證分出，不是沒有，虛妄的。有人立三分，自證分立

      第八識，第八識就是眾生心，只說出一半，第八識叫自證分，由第八識變成

      見分為我，變成相分為法。

      這個不完全，這麼說起來還是落入有法。所以十大論師，有一位護法菩薩立

      四分，四分一立才圓滿。自證分以上還有證自證分，證自證分就是第九菴摩

      羅識，第九菴摩羅識就是空。他說眾生心第八識就是假，這才二諦融通。第

      九菴摩羅識它是依假而立，第八識雖然是假，依畢竟空而立，依第九菴摩羅

      識而立。於空說假，於假說空，於空說假，佛說的，於空說無量嘛！於假說

      空，佛說於無量說空。一旦護法菩薩四分一出，唯識宗才圓滿。要是僅僅說

      到自證分，第八識，落入無盡過。相分、見分從第八識而出，第八識從那裏

      出？如果第八識有出處，它出處從那兒出？就無盡了。如果你說第八識沒有

      出處，落入無因過。一旦護法出來立證自證分，也有人難問，證自證分從那

      兒出來？如果證自證分還有出處，無盡了。如果證自證分沒有出處，無因。

      所以你護法還是落入二過。護法就說了，說證自證分因自證分而立，自證分

      因證自證分而立，它不落無因，也不落無盡過。

      這個眾生心是什麼東西呢？就是第八識染分，叫自證分。眾生心裏才產生見

      分、相分，見分為我，相分為法。我們認為護法菩薩很可能合乎天親菩薩的

      本意，四分一立，就圓融了。你學唯識，學到證自證分才入二諦融通三昧印

      。還有誰講？

琛師：「善男子。云何眾生相。」這裏的眾生相暫時把它定為法執。「謂諸眾生心

      自證悟所不及者」，這裏的眾生是指二乘，二乘心沒有破除到法執。「善男

      子。譬如有人作如是言我是眾生。則知彼人說眾生者非我非彼。」這個「有

      人」是指前面的「諸眾生心」的二乘人，二乘人說「我是眾生」。這裏的眾

      生是對我來講的法，這裏的眾生可以解成五蘊，就是二乘說我是五蘊。

      「則知彼人說眾生者非我非彼」，二乘所說眾生的五蘊，這個五蘊不是我，

      也不是人。「云何非我」，為什麼五蘊不是我呢？「我是眾生則非是我」，

      我是五蘊，我全是五蘊，當然不是我了。「云何非彼我是眾生非彼我故」，

      為什麼五蘊不是人呢？因為我要是五蘊的話，「非彼我故」。非彼「我」是

      形容上面的「我」字，我是眾生的話，「非彼故」就可以了。我是眾生，就

      沒有所謂的人，全部都是五蘊。

      「善男子。但諸眾生了證了悟皆為我人。」二乘人了悟了證只到我人的階段

      而已，只破人我執。「而我人相所不及者存有所了名眾生相」，存有所了就

      是前面所討論過的，眾生相是能，我人相是所，二乘人執著五蘊是我，所以

      五蘊是構成我人的法。存有所了，就是存有法執，所以叫眾生相。

師父：慧琛會到眾生相是五陰，有這個意思，鳩摩羅什翻譯五陰為五眾。這也有道

      理，反正我們大家都是猜的。還有一點我提供大家，根據這個道理，外道立

      二十五冥諦，佛說四相是破二十五冥諦，四相皆空嘛！根據我相，外道立神

      我，根據人、眾生、壽者，立其它二十四諦，二十五冥諦大家查字典就查到

      了。好！大家查注疏看看人家怎麼講，我們猜了半天。

      剛才護法菩薩說的四分，二十五諦皆破，如果半頭唯識那成了修二十五諦了

      ，天親菩薩不是說於假說我法嗎？前面神我就是我，後面二十四諦就是法，

      這些都是假的。所以唯識宗唯有護法四分一立，才分明。現在查注疏，查到

      注疏就上來寫。

      學二諦，和大家講，我知道了當然也希望大家都知道。有很多人不相信，說

      智諭就只知道緣起性空，性空緣起。他不知道佛無量阿僧祇劫就是求這個法

      。這是謗法人，八大宗都是根據這個法，你不探討它的究竟處，怎麼能得無

      上菩提？

      若干年以來，我感覺很寂寞，因為這個法當中只有我一個投入，其他沒有一

      個人跟上來，這是所謂分道揚鑣。查到注疏上來寫。等覺菩薩還沒圓滿，等

      覺下生人間成妙覺，在菩提樹下此法才圓滿，菩提樹下金剛座上那才圓滿。

      當然我們差得太多了。千萬不可謗法，你不見性就算了，不可謗法。

      執著於八識落入我，落入見分，執著有心所，落入相分，皆是假的，不入自

      證分。有人入了自證分，還要再入證自證分，二諦才融通。如果僅僅入自證

      分，叫半頭唯識。如果你們學唯識的，相分、見分都不知道，那別講了。

      大家繼續精進努力，到什麼時候才不失掉呢？得陀羅尼，生生世世不失；你

      如果沒得陀羅尼，轉眼就忘。真正了解到一點點法的話，你想想就好了，世

      間一切名利如同水沫一樣，一點價值沒有了。爭世間名利享受，爭那一點水

      沫，唉！眾生可憐愍。

      有一句話很值得大家參考，信為能入，智為能度。如果你起我慢心，障信又

      障智。我慢心略說有兩種，廣說有七種、八種，一種是直接的，「啊！他講

      的不對，我說的才對。」還有一種卑下慢，「他說的高妙，可是他高妙是他

      的，和我沒有關係。」也不入，你等到來生，一過人身，後悔已遲。好像有

      一種人一樣，「他高妙幹什麼呢　？我就是這個樣子。」那就是卑下慢。

      千萬不要小瞧這個法，十地菩薩還有一分生相無明沒除，十地菩薩經過三大

      阿僧祇劫。菩薩不顧身命，千生萬劫訪師求道，求什麼？求這個法。求到此

      法，要感恩佛！

      （卍續一六•圓覺經直解卷下•一二七下•一七）「善男子。云何眾生相。

      」「此示眾生相也。謂覺前證悟。二皆是妄。」證悟我人皆是虛妄，般若經

      講過嘛！無我相、無人相。「即此覺了之心名眾生相」，還存覺了之心，叫

      眾生相。那我們看，覺了之心是能一定有有所得，那才叫眾生相。「以此覺

      了之心。非證悟之可及者。以見有證悟之可離故。名眾生相。」法本是空，

      不可即，也不可離，你要是說「有證悟可離」，那一定有證有悟。因為什麼

      呢？有證悟可離，證悟是所離，我是能離。

      「善男子。譬如有人。」「此借明眾生相也。以凡夫之眾生相。乃計我所感

      苦樂變異相續。為眾生相。」這就是慧琛所說的五陰法。「苦樂變異相續」

      是什麼？五受陰，凡夫叫受陰，如果不受，它變成五法，五法緣起，緣起性

      空。它一受，有過錯了。「苦樂變異相續」，五陰變異相續，我不相續，佛

      性不相續，佛性不斷不常嘛！相續法有二過，一過是無因，一過是無盡。明

      白一點講，不是墮斷邊，就是墮常邊，大家清楚了，相續，你們認為法界相

      續不是墮斷邊，就是墮常邊，前面滅，後面起，是不是？前面滅，後面生，

      才相續。前面滅了，後面怎麼生？斷了。前面不滅，後面生，那還是前面啊

      ！常。所以說墮斷、常二邊。

      相續是什麼？無性隨緣生萬法，萬法緣生無自性，還是不斷不常嘛！「今聖

      人。但以了悟證取。兩忘能所。」他從能所方面說。「只存能了之心」，有

      能了一定有所了，能了之心講起來就是獨影境，獨影境一定有境，沒有境它

      不起嘛！所以獨影境根據前五識的脫落影像。「為眾生相」，憨山大師認為

      能了之心為眾生相。「以不屬能所故」，我們不可取相，這可能要檢討了，

      不屬能所怎麼叫能呢？虛妄有的，遍計執假有。眾生相有能了之心嗎？大家

      仔細檢討。「借世人彼此之語。以喻明之。謂言我是眾生故。非我非彼。」

      這是憨山大師的見地。

      「善男子。但諸眾生了證了悟。」「此正示其相。謂了前證悟二皆不及。只

      此了心不忘。為眾生相耳。」這是憨山大師他的見地，我們看古德注疏，不

      只憨山大師一個人，多半用猜的，大家不妨參考。

      我們今天到此地為止。現在注疏書，我參考什麼資料什麼資料，參考誰的著

      作誰的著作，這個地方參考不到的，沒有的，是不是？你參考誰的注疏？

■第五十次修學

      「善男子。云何壽命相。謂諸眾生心照清淨覺所了者。一切業智所不自見猶

      如命根。善男子。若心照見一切覺者皆為塵垢。覺所覺者不離塵故。如湯銷

      �驧L別有�貜��躨P者。存我覺我亦復如是。」

師父：我們修學到此地。「善男子。云何壽命相。謂諸眾生心照清淨覺所了者。」

      這裏頭好像又有能所吧？照好像是能照吧？清淨覺好像是所照吧？「所了者

      」，有所了就有能了。「眾生心」是不是分別心？「照」是不是我相？它是

      能嘛！「清淨覺」所照，好像是人相、眾生相？「所了者」是所吧？圓覺經

      說的是實相，所以深。「照清淨覺」好像有能照之智、所了之境，「所了者

      」是六塵緣影心啊！一真法界裏頭沒有分別吧！這四相簡別凡外、二乘、權

      乘菩薩，凡夫所說的當然不是，外道更不是，二乘也不到這個地步，權乘菩

      薩也不到這個地步。權乘菩薩是什麼？華嚴宗判為大乘始教。終教沾到一點

      邊了，他會到事不礙理，理不礙事。圓頓才達到事事無礙。

悅師：「善男子。云何壽命相。謂諸眾生心照清淨覺所了者。」眾生因取相才有分

      別心，壽命相就是眾生所起的一念微細分別心，「覺所了者」，他自己覺得

      自己清淨，這也是落入能所。

      後面有講一個譬喻，「一切業智所不自見」，業不自見業，智也不自見智，

      好比我們常講的，眼不見眼，這個法本來是畢竟清淨的，不可得。也猶如命

      根，上次我們有講到「不自斷命」，怎麼能自己再斷自己的頭呢？

      「善男子。若心照一切覺者皆為塵垢。覺所覺者不離塵故。」你心照就是一

      個能覺，一切覺者就是所覺，這樣都不離塵垢。

      「如湯銷�驧L別有�貜��躨P者。存我覺我亦復如是。」冰既然已經融化了，

      就沒有另外有一個冰能「知�躨P者」，這樣也是落能所，冰銷了就沒有冰了

      ，你還執著「知�躨P者」，「知�躨P者」就是壽命相，這樣就是「存我覺我

      亦復如是」。

      舉個例子說，有人說，我剛才空了，或者說，我剛才入定了，那樣師父一定

      會跟他講，是誰入定了？他一定會講，是我入定了，這比我相還微細的念頭

      ，叫壽命相。其實我們念佛當下就是無念，也沒有所謂的無念，即事就是理

      。因為他自己認為「心照清淨」，又認為「覺所覺者」，覺得很清淨的念頭

      ，都是壽命相。

師父：「謂諸眾生心照清淨覺」，清淨覺是境，是不是？眾生心是能照。清淨不可

      照，清淨無分別，能覺、所了，都是能所，是不是？

      「存我覺我」，存我是能覺之我，覺我是所覺之所。這是二諦，無性隨緣就

      有眾生心照清淨覺所了者；隨緣無性，那有分別？無性隨緣，眾生心分別照

      清淨覺所了者。這是大乘起信論說的心生滅門，是不是？

      「一切業智」，業智是什麼呢？（答：第六意識。）待會兒我們查注疏，看

      人家的注疏怎麼講。第八叫業識，識是了別，八個識都有了別作用，唯有第

      六意識最強。第八阿賴耶它了別作用是染分、淨分，第七末那它也了別，它

      的了別就是我、我所。不曉得人家注疏家是否根據唯識家解釋？我們不知道

      。

經師：「善男子。云何壽命相。謂諸眾生心照清淨覺所了者。一切業智所不自見猶

      如命根。」因為眾生取相，所以墮入生死法。「謂諸眾生心照清淨覺所了者

      」，眾生以能照的心了知這個法，覺是了知，覺了這個塵法，以能照的心照

      這個法。前面有講到，眾生落入遍計執當中，不能了知性空法，所以下面講

      「一切業智所不自見」，因為不會實相法。如果法有分別，有能有所，和實

      相法是違背的，「猶如命根」。不曉得這個命根指的是什麼？不過和壽命相

      有關係。因為我們眾生所現就是以現在心、過去心、未來心而念念生滅，就

      現壽命相。而在生滅的背後，有一個不生不滅的體性存在，就因為我們眾生

      不了，執著遍計執，執著壽命，所以墮入生死。

      「善男子。若心照見一切覺者皆為塵垢。」我們眾生以能照的心來見這個法

      ，皆為塵垢，塵垢是一種障礙。「覺所覺者不離塵故」，能覺所覺不離塵垢

      ，塵當下就有能覺、所覺，我們應該會到這個法的本性是無性的。所以後面

      舉一個例子講，「如湯銷�驧L別有�龤v，湯結成冰，冰和湯本身是無二的，

      並不是離開湯別有冰，也不是說離開冰別有湯，因為它的性是一的。就像海

      水起萬重波浪，萬重波浪歸之於海水，所以後面講「知�躨P者。存我覺我亦

      復如是。」我們如果能會到能照的我，所照的法，其實是緣起的，性空的，

      慢慢地我們也可以知道壽命相是不可得的。

師父：業智是第六意識，凡夫八識是一個。「一切業智」，他講「一切」，當然不

      是講一個業智。「所不自見」，因為什麼不自見呢？一切業智是不是都是因

      緣生？它自己自性無性，不能自見啊！是不是這個道理？大家盡量發揮！假

      如你有一點點理解，趕緊講！講了以後，深種你第八識。如果你了解一點點

      ，不肯講，馬上就忘記了。

聞師：「云何壽命相」，前面到此地講我相、人相、眾生相、壽者相，四相其實都

      講同樣一個道理，只是更深一層來探討這個道理。本來是圓覺妙性，眾生不

      會此義，所以勞佛為我們講四相。「謂諸眾生心照清淨覺所了者」，眾生的

      心都是分別，這個分別，識是分別，廣講就是八識。如果約前面講，五根是

      對境，第六識是起分別心，第七識是我執，第八識是含藏。事實上，五六七

      八都是隨緣無性的。「謂諸眾生心照清淨覺所了者」，心是屬於能照，所照

      是講境，就出來境智一對。「覺所了者」，有能了、所了，就是六塵緣影心

      ，眾生執著六塵緣影心。第八識含藏種子識，事實上是隨緣義。「一切業智

      所不自見」，一切諸法都是隨緣而現，當體就是無性。「猶如命根」，為什

      麼猶如命根？本身無性常隨緣的緣故，隨緣就成為根身器界，事實上根身器

      界本是一真，我們在如幻如化的萬象當中，卻認為有能照所照，本身就錯誤

      。

      「若心照見一切覺者皆為塵垢」，塵垢就是你不能會歸於自性清淨心，不能

      銷歸圓覺自性。「覺所覺者」，因為落入分別，能覺、所覺就是分別，在一

      真法界當中落入能所，不離塵垢。「如湯銷�驧L別有�貜��躨P者。存我覺我

      亦復如是。」為什麼講「如湯銷�龤v呢？前面講，心照清淨就是無相，會到

      諸法隨緣常無性，這樣才叫心照清淨，這樣所照就清淨，能就無所依，所以

      說「如湯銷�龤v，你心照清淨，事實上就是不可得，就無所。既然無有所就

      無有能，「無別有�龤v，冰是所照之境，無別有所了的冰，所以無別有冰就

      是無所照。「知�躨P者」，應該加兩個字「亦無知�躨P者」，也沒有一個能

      知道清淨，能所銷歸無性，因為是相依而成的。所以說，你有存我、覺我，

      都是錯誤的。圓覺經講這四相，主要是說眾生心就是落入分別心的緣故，所

      以無量劫來勤苦修行，不能入圓覺。

師父：「猶如命根」，我好像記得命根有三法──識一個，煖一個，一期壽命一個

      ，這就是命根。你們不知道「如湯銷�龤v，這個湯就是水啊！熱水稱為湯，

      湯就是熱水，冷水叫水。「如湯銷�龤v，如熱水銷冰，冰和水沒有差別，如

      果分別有水有冰，那還不究竟。這個湯就是水，不是菜湯的湯。講吧！

明師：「善男子。云何壽命相。謂諸眾生心照清淨覺所了者。」我們知道這段文連

      接上面眾生相來的，眾生相能了我相、人相，了我執和些許的法執。他「覺

      所了」，法執有滅少分，可是他還執著有我了法執的那個法，其實圓覺自性

      本來無性，不是定法，它是循諸性起，它是無取無證的。但在實相法裏，實

      在沒有菩薩和眾生，為什麼？因為菩薩和眾生是幻化的，幻化滅的話，就沒

      有取證。就好比空中花，本來沒有空中花，你眼睛好了，而不是說空中花滅

      了，所以說無取證者。就好比眼根不自見，它看不見自己的眼，如果眼根看

      得見自己的眼，那就不是眼根了。

      其實一切法的法性都是平等的，為什麼產生不平等？因為眾生迷倒，所以在

      用功當中顯出種種的差別相。第一種我相，存有能證的我執；在人相，存有

      能悟的能，也是我執；在眾生相，存有法執；在這壽命相中，存有覺的礙，

      所以說「謂諸眾生心照清淨」，就是有一個清淨的法可以照，其實清淨本不

      可照，清淨有多名，實相、佛性、第一義，都是無性的。

      「覺所了者。一切業智所不自見。」好比眼根不自見。「猶如命根」，前面

      有解釋，就好比有人「自斷其頭」，把自己的頭砍斷了，頭已經斷了，就沒

      有一個能斷頭的人。就像你用自己的愛心滅掉種種諸愛，愛已經斷滅了，就

      沒有能滅愛的人。

      「善男子。若心照見一切覺者皆為塵垢。」你如果心存有能照一切覺者，本

      來覺是清淨，覺了一切法都是清淨平等。可是你還有一個能覺、所覺，都是

      塵垢。「覺所覺者不離塵故。如湯銷�驧L別有�貜��躨P者。」剛才師父講的

      ，熱湯銷化冰，冰已經融化了，就沒有冰外一個冰來知道這個冰被融化掉。

      「存我覺我」，存我是上面所講的眾生相，覺我是壽命相，都是不實在的，

      「亦復如是」。

師父：「謂諸眾生心照清淨覺所了者」，這個眾生心啊！能照，它和所照的清淨境

      ，是不是都是自性啊？所以，覺所了者是不是覺自性啊？

聞師：法華經講諸法實相，諸法就是實相的話，以我們眾生心來體會，我記得師父

      常提醒我們，是從修邊來講，早上起來就要念佛。我不曉得為什麼早上起來

      要念佛，可是還是要念佛，只是道理不曉得。因為早上起床心比較清淨，那

      時候的生滅心、六塵緣影心還沒有在心裏煩動，第一剎那是清淨的。可是這

      時候如果體會到什麼叫能所，一早起來，一看到你的床舖，哦！那就是我，

      這就是能，有能的話，就有所分別之境。我們真的是很少從日常生活下功夫

      ，因為這就是隨緣，你能看到的都是隨緣而有的，隨緣當下就是無性。

      我們很少從這個地方銷歸自性，因為那時候還不是對人我是非，也不是對順

      境逆境，很單純，我們都沒辦法銷歸自性，何況是對現前的境？這時候一睜

      開眼睛就落入能所，落入分別，這就是這裏講的壽命相。

      最近在看《性緣問題之申論》，有一句話看起來很平淡，可是有最深刻的道

      理：「不入諦理都叫外道。」不入諦理，一種是在文字上不解，一種是在修

      行不會入。外道和佛道的差別，外道迷因緣為自性，落入能所，就是我相、

      人相、眾生相、壽者相。佛道的特色是什麼？知道自性是因緣，諸法就是無

      相。

      所以「善男子。云何壽命相。謂諸眾生心。」你一生分別，不管你是什麼境

      界，這裏講的境界比較高。「心照清淨」，你心很清楚，這樣就落入能所，

      也不過六塵緣影心而已。「一切業智所不自見」，我們不曉得隨緣無性，無

      性隨緣，法法無性，你那裏有一個法能知一個法呢？「猶如命根」，眾生落

      入遍計所執，我們執著識、四大等等。

      下面講破斥的情形。「若心照見一切覺者」，一切的境界，都是所謂的塵垢

      。塵垢是什麼？就是染心之法，覆蓋你的真心，不能讓你直入佛道，在實相

      諸法裏，不如實知，不如實見。「覺所覺者不離塵故」，有能有所，簡單講

      就是分別，一念心動就不是。我們眾生都落在裏面，所以六道輪迴，在法身

      裏常六道。

      「如湯銷�驧L別有�貜��躨P者」，我是把它加一個字「無」知�躨P者。凡所

      有落入遍計執者，都不外一個我。因為不會甚深義理的關係，所以在隨緣無

      性，無性隨緣法中，認為有我，因為我才建立我所。所以佛特別在四相當中

      開示我們，如果在隨緣無性，無性隨緣法中落入遍計執，就不能入圓覺。

師父：講吧！

修師：這個壽命相好像是講生滅相。阿彌陀佛是無量壽，因為破無明，壽命無量；

      可是我們就是被無明所障，壽命有量，所以它這邊好像是講生滅相。「謂諸

      眾生心照清淨覺所了者」，覺所就是境，了者就是能，能所不離生滅。「一

      切業智所不自見」，一切無明業智不能見，因為要以般若智慧來破無明才能

      契入一真法界。而以無明業智當然不能見，妄上加妄，所以不能見。猶如命

      根，讓我們相續不斷，這樣就是迷於生滅相。

      「善男子。若心照見一切覺者皆為塵垢。」眾生心如果有能照所照，「覺」

      是了知，這樣都是塵垢。「覺所覺者不離塵故」，也是能所，不離生滅，所

      以都是塵垢。「如湯銷�驧L別有�龤v，用熱水銷冰，冰已經融化，成水就沒

      有冰。「知�躨P者」，就是我相未除，如果知道冰還沒銷，我是能銷的湯，

      它是所銷的冰，就是能所，我相沒有除，這樣就是生滅。「存我覺我亦復如

      是」，我相沒有除，無明沒有破，所以不能脫離生死。

師父：四相──我人眾壽，皆有生滅，換句話說，慧修講的生滅相，不錯！壽者相

      ，命者相，就是生滅，我人眾皆有生滅。大家試著用二諦會一會，你如果從

      二諦，世俗諦入第一義諦，對了。這叫什麼？圓成實，是不是？你要是從世

      俗諦執著它為實在有，錯了！那叫什麼？遍計執。我們試著用二諦來會通。

      「謂諸眾生心照清淨」，這是不是都是世俗諦啊？你如果執著它為實有，落

      入遍計執；如果落入遍計執，就是執著一切業智實有，所以不自見。業是造

      作、分別嘛！還是生滅，它不自見，自性不生不滅。命根也是業智所起的，

      也是世俗諦，也不自見，沒有所謂命根。

      「若心照見一切覺者」，這好像還是世俗諦邊說的吧！有能有所嘛！你如果

      認為實有，「皆為塵垢」，六塵皆是塵垢，皆是生滅。「覺所覺者不離塵故

      」，有能覺、所覺，覺所覺，還是生滅，不入圓成實，不會自性嘛！「如湯

      銷�龤v，熱水銷化冰，入自性的話，沒有冰，沒有熱水，是不是？「無別有

      �龤v，並不是另外有六塵，六根六塵皆是自性，無性為性。「知�躨P者」，

      如果以自己的根知道塵，還存著我、我所，就是存我、覺我，那還是不會入

      圓成實性，「亦復如是」。這個文很深！我們修學到此地。

      我告訴大家，這四相我們仔細看它的文，你們回去用心，它一定不離一個原

      則──空，你仔細看四相，第二個不離假，世俗諦是假，第一義諦是空。無

      相，一定是無相，我雖然沒深深看它的文，你們回去仔細深入研究研究！不

      可得，一定是不可得。無所有，沒有定法，一定是這樣。不分能所，能所是

      空義嘛！你仔細研究透徹，你就知道注疏家對不對，你可以分別出來了。他

      是小乘根機、大乘根機，你也可以知道，外道說得錯，你也知道。只要離開

      原則皆不對，大家試一試，看一看！注疏家的老祖師在這個原則上有深有淺

      。你們學久以後，這部經拿在你眼前，是真經，是偽經，你也可以知道。

      你不相信看一看，先講空，「謂諸眾生心照清淨覺所了者」，是不是都是能

      所相待而立，空的。「眾生心照清淨」，能覺所覺，皆歸無相，你要是會到

      這裏，就入圓成實了。「眾生心照清淨覺所了者」，不但無相，沒有決定法

      ，因為什麼？能待所而立，所待能而立，皆是不可得。你再看看，「一切業

      智所不自見」，不自見，有所得，不自見皆是有相，就是不空，就是有決定

      法。要是自性不見自性，會入自性無性，又入空，空、無相、無所有、不可

      得、無決定，一定是這個原則。

      你們要是會入自性的話，也是無相，空。初入這個法有三種三昧──空、無

      相、無願，所以三三昧是涅槃門嘛！你不相信，仔細分析四相，都是一個原

      則，如果注疏家離開這個原則，他講的有問題了。不可執著定法，我們修學

      過了，你們回去把四相翻開仔細看，我、人、眾、壽，一定是這樣。查注疏

      ！

明師：華嚴經有一句話，一切法各不相知，好比眼不見眼，因為法性是平等的。如

      果這裏的「一切業智」解釋成一切法，因為一切法法性平等，所以各不相知

      ，可以不可以這樣講？

師父：一切法皆以無性為性，怎麼見呢？法不見法嘛！法不見法就是般若，般若無

      知。僧肇大師說般若無知，就是根據這個道理來的。要是法見法，一定有此

      法，有彼法，它「如湯銷�龤v嘛！

明師：因為同一水性，湯是液體，冰是固體，雖然現的相是不一樣，可是它同一水

      性。好比法雖現種種差別相，可是它是同一無性的。

師父：你們不相信，你們看一看，「如湯銷�龤v，一定不離原則──空、無相、無

      始、無生、無決定、不可得，一定不離這個原則。掌握這個原則，再看黑板

      他們解釋的，誰解釋得深，誰解釋得淺，誰解釋錯了，你也知道。

      這個法空，是不是？所以你要是掌握這個原則，你可分別一切法，不作分別

      想。誰查到注疏來寫啊！

      你們掌握這個原則，不會再瞎子摸象了。其實你要是沒得這個原則的時候，

      不要說修學圓覺經，聽經法皆是一個法。

      真法、假法皆無始，真如無始，無明無始。真如怎麼無始呢？真如之性即是

      無性啊！無性怎麼有始？無明，聽熟了聽慣了，無始無明，要是有始的話，

      怎麼叫無明？無明虛妄，有開始它有根據了，怎麼叫無明？那是真實。談到

      真實，真要是真實，無自性，才叫真實。

      末法時期，有兩種法可以滅法，不知不覺中可以滅法，一種法──邪說，亂

      真，滅佛法。第二種法，偽經，你們要記住，千萬不要輕易翻印經，要印這

      部經，要考慮清楚，是不是真正佛經？要是偽經印出來愈多的話，以假亂真

      ，真法要滅。

      釋迦牟尼佛的法眼看滅了，靠誰去呢？希望大家在經法上下功夫，那才能在

      末法時期作中流砥柱啊！長江中流有一座山叫砥柱山，大家都稱讚它叫中流

      砥柱。希望每一個人都發心作中流砥柱。

      佛經一定有講事，你看到事相一定要會到理，才能掌握住。如果這段經文講

      事不入理，和理違背，這是外道說，不是真的佛經。你仔細看就知道了，佛

      經不外乎理事兩方面，所以才是二諦，你仔細留神！

      譬如我們看一看。「如是我聞。一時婆伽婆。入於神通大光明藏。」皆是事

      。你看這段文的時候，要入理，才不失佛法；執著其相，遍計執。「三昧正

      受。一切如來。光嚴住持。」皆是事相。「是諸眾生清淨覺地。身心寂滅平

      等本際。」身心寂滅就是理了，「平等本際」就是理了。「圓滿十方」就是

      事。「不二隨順」，又是理了。你看它總是不出二諦，出沒二諦。「於不二

      境」是理，是不是？「現諸淨土」是事，還是二諦，不講第一義諦，就講世

      諦。「與大菩薩」以下都是事。「皆入三昧」，事相嘛！「同住如來平等法

      會」，又是理了。不是講事，就是講理，你仔細留神！一切經皆是如此。

      「阿彌陀佛彼國莊嚴」，事相是理，無量，它是理啊！「光明」，事相；無

      量，它又是理。你看看！佛所說的經，不外乎這兩個東西，你看一切經就會

      到，你就不迷惑了，就入了。佛以二諦說法，你執著事相，就落入遍計執。

      （卍續一六•圓覺經直解卷下•一二八上•一七）「此示壽命相也。謂前能

      了之心。為眾生相。今觀智增明。照此了心。亦不可得。唯一清淨覺體所謂

      覺心源故。名究竟覺。到此境智俱泯。」境是外境，智是內智，皆沒有，眾

      生心所了境皆沒有。「一切俱離」，我們說不外乎一個原則──空、無相，

      一切俱離；無始，一切俱離；無生，一切俱離；無有定法，一切俱離，對不

      對？無所有不可得，一切俱離。要仔細會，才能會到一切俱離。

      「謂以即心之智。還照寂滅之體。」這個說法，怎麼解釋？我和大家講過了

      ，以無住心照無相法。「境智一如」，一如有兩種說法，都是中道。境和智

      ，也智也境入什麼中道？（答：俗諦中道。）非智非境入什麼中道？（答：

      真諦中道。）欸！他一定入這兩種。「如眼不見眼。故云一切業知所不自見

      。以返妄歸真。」妄是空，真是本具，妄本空真本具嘛！「至法身極則處。

      但守住寂滅。不能轉位迴機。」轉位迴機就是度化眾生的意思。「所謂抱守

      竿頭靜沉死水宗門。名為尊貴墮。」小乘人。「即此墮處」，這就是墮落之

      處。「不能超越故。猶如命根。為壽命相。……」解釋得很好。

      「善男子。若心照見一切覺者皆為塵垢。」「此直示妄源也。」妄心的根本

      源處。「一切覺者。前三相也。謂心照清淨。覺前三相。皆為塵垢。」我相

      、人相、眾生相皆為塵垢。「即此覺心亦未離塵」，這個覺心為什麼不離塵

      呢？有誰知道？這個覺心就是六塵緣影，真正大覺，無性。「然以真照妄。

      妄即是真。」這個人解釋得很好，真照妄，能照及所照皆是自性，自性無性

      嘛！「故如湯銷���蠽Y是湯」，好像熱水銷冰，冰就是熱水。「今存我覺我

      。則如�貜��龤C以不能自遣。」我、覺我，都是自性，本無分別。知道是冰

      ，分別是冰，還是不能自遣。「如不自斷命。所以為壽者相也。」這個人解

      釋得很好。

      （圓覺經親聞記•一七五•八•諦閑大師）「此段細之極矣。覺得證是我相

      。悟是人相。了是眾生相。殊不知此一覺字。仍然是病。此覺是第八識之業

      智。」第八識也叫業識，也叫業智，第八識有很多名字，業智、業識，還有

      一個名字叫本識，都是第八識。「所謂微細分別。雖八識亦不能自見。譬如

      命根。誰能自見。必至等覺地後。用金剛智。斷生相無明。方能破盡我相。

      」這個人用唯識解釋，等覺、金剛智破無明，叫金剛道後異熟空，那叫異熟

      識。

      「所謂金剛道後異熟空。亦名如來藏如實空義。」如來藏，終教義，還不夠

      頓教、圓教。「此雖大菩薩境界。然凡夫不可不知。知此用功時方可無病。

      總之。無論功夫如何深。境界如何好。皆不可執取。」不可執取就是不可取

      相。「執取即是我相。即存一不可執取之心。亦是我相。切記切記。」就算

      你存一個不執取的心，也是我相，那叫龍樹菩薩說的，此人執無相相。

      「善男子。若心照見一切。」「此章精義。在離相顯性。……」離相就是無

      相，無相不可離，這步還不究竟。六祖壇經，離相應該怎樣？於相離相，不

      可執著離開相而取無相，於相離相。於相離相，就是顯性。「四相有粗有細

      。眾生迷識四相不空。則不能出世。聖人迷智四相不空。」小乘聖人、大執

      之人，也是迷相之人。無我人眾生相，一定沒有我人眾生相，執著了。於我

      相離我相，於眾生相離眾生相，那才對。「則不能證無上法王之果。必四相

      空而後法性顯。然空粗相易。而空細相難。」所以，執一切法空，這是粗相

      離，空也空，那就深得很了。

      「此全就功用上說。必須破無明後方空。若我根尚在。餘三相亦在。」我人

      眾壽相，以我相為本，如果破了我相，其餘的一切相沒有了。「即為塵勞垢

      污。圓覺妙性。不得清淨矣。」這圓覺妙性不能清淨了。「照見一切覺者句

      。謂用功人正在定中。自必發起智照工夫。有境界當前也。」境界，一切覺

      者就是離這個境界。「照是能見。一切覺是所見。」能所分了。「覺所覺者

      句。前一覺字指能見之智。即後一照相。此覺是覺照之覺。與圓覺之覺字不

      同。所覺者即前三相。」我人眾壽，「我人眾」前三相都是所覺。「謂此自

      心中之覺照。能覺我相是證。能覺人相是悟。能覺眾生相是了。是第四相為

      能覺。前三相為所覺也。然尚有覺在。則能所未泯。境智不空。……處處對

      立。總是迷智忘境。能染污清淨心。故云覺所覺者。不離塵故。」我剛才和

      大家講空、無相、無始、無生、無決定、無所得，我們採取一個，看上面人

      講的怎樣？先採取無相，好不好？

      「謂前能了之心。為眾生相。今觀智增明。照了此心。亦不可得。唯一清淨

      覺體。」大家會一會，是不是無相的道理？是不是空的道理？是不是無始？

      無生的道理？你不相信，你看一看，就看出他講的對不對？他講得深？講得

      淺？他有時解釋這個道理，說的話沒抓到癢處。「所謂覺心源故」，心源是

      無相、空啊！不可得啊！無始、無生啊！這是無生法忍啊！什麼是無相？實

      相無相。「故名究竟覺。到此境智俱泯。」境智俱泯，我和大家講有二種說

      法，你用空可以會到，境智俱泯是不是？境智俱泯是不是無相？是不是無始

      ？是不是無生？你會一會，如果他講的離這個原則，這個人講的有問題。他

      講這個道理，講對了，他講對是講對，講深講淺，你也可以分別了。「一切

      俱離」，一切俱離你用空會，能會到它，是不是？可是一切俱離你用能離、

      所離，會不到。用無相會一切俱離，一切無相，無相也無相，空也空。「謂

      以即心之智。還照寂滅之體。」這就是無住心契無相法，當然也空，也無相

      啊！也是不可得啊！也是無始、無生啊！不離原則。如果講離這個原則，這

      個人不對。這個原則講對，講明白不明白，就有差別了。

      「境智一如。如眼不見眼。故云一切業知所不自見。」一切業智就是一切業

      識。講起來一切業識是第八識，那麼慧修提出來是第六識，也對啊！沒有第

      八識那有第六識？沒有第六識那有第八識？八個識是一個識。「以返妄歸真

      。至法身極則處。但守住寂滅。不能轉位迴機。」法身極則處，不可執著空

      、無相、無願、無所有、不可得、無始、無生，都是一個法。可是如果你但

      守住寂滅，不能轉位迴機度化眾生，這就不對了。守住寂滅就有相，守住寂

      滅就不空，守住寂滅就有所得，守住寂滅有始有生，對不對？這個一定不對

      ，所謂「抱守竿頭」，不對！所以禪宗講，百尺竿頭，更進一步嘛！不落影

      像。「靜沉死水」，這不用看文了，都不對。

      所以大家回去你仔細再用這個法，看它四相，一定不出這個原則，不離空、

      無相、無願、無所有、不可得、無始、無生、無決定，一定不離這個原則。

      我說這個是什麼法？這個法叫實相，叫中道，叫阿耨多羅三藐三菩提。休息

      了！

■第五十一次修學

      「善男子。末世眾生不了四相。雖經多劫勤苦修道但名有為。終不能成一切

      聖果。是故名為正法末世。何以故。認一切我為涅槃故。有證有悟名成就故

      。譬如有人以賊為子其家財寶終不成就。」

師父：「善男子。末世眾生不了四相。雖經多劫勤苦修道但名有為。」看到這裏，

      大家不要誤會說，它不是有為一定是無為，不是那個意思。無為對有為而立

      ，有為不成就，無為也不成就。非有為，非無為，名為實相。這個道理，大

      家想一想就知道，如果有無為，無為既然是有了，那就是有為啊！有無為，

      無為是有為。

      「終不能成一切聖果」，這個聖果是指什麼？禪宗說這個例子叫一絲不掛，

      一塵不染，六祖說它「本來無一物」，就是這個境界了。金剛經說，凡所有

      相皆是虛妄，實在說凡所有相就是無為，不是另有一個無為，如果有無為，

      那就有一個無為相，不對的。大家要深入佛法！這個地步，就是雲在青天水

      在瓶。破三關，破初參，破重關，破最後牢關，就是找它。你要是真知道這

      個法以後，才知道過去都說求佛法，原來求的是生死，不是佛法。要下手對

      。「末世眾生不了四相」，我請問大家何謂了四相？何謂不了四相？講吧！

策師：「善男子。末世眾生不了四相。」為什麼？末法眾生住著一切法實在有，不

      了知四相皆是因緣法，這四相皆是虛妄法。虛妄法本來就不實在的，眾生取

      相，所以落入四相，落入生死，落入自性有，不知道一切法無性。「雖經多

      劫勤苦修道但名有為」，取相修行所以獲得三界有漏果報，「終不能成一切

      聖果」，這裏的聖果就是指四聖道以上，因為小乘已經破我，初果已經破我

      。這裏可以講是凡夫，凡夫住著，不能成就一切聖道。「是故名為正法末世

      」，因為這個法本來有佛無佛性相常住，眾生沒有會到，在正法裏面也是不

      能與這個法相應，所以變成末法。

      「何以故。認一切我為涅槃故。」小乘還有一個我去取涅槃的法，因為這個

      法是無取無捨，所以沒有證也沒有悟，無證而證。「名成就故」，他認為我

      證涅槃就成就了，其實也沒究竟。所以說「譬如有人以賊為子其家財寶終不

      成就」，其實一切法本來沒有自性，一切法本來無我，把這種無我的法顛倒

      變成有為，終不能成就清淨平等覺。

師父：「末世眾生不了四相」，前面講了四相，有能所還不了，你從這裏貫通下面

      。你認為一切我為涅槃，一切我是我、我所啊！還是落入能所，「有證有悟

      」是不是都是能所啊？這是不是都是有為啊？「了四相者」，有四相不是遍

      計執嗎？如果了四相，是不是會到能所皆空啊？畢竟空建立一切法，空義為

      菩提，空義為涅槃。

      「認一切我為涅槃」，不是認為有嗎？有證有悟，還是有啊！有法皆是怎樣

      ？誰講？

經師：「善男子。末世眾生不了四相。雖經多劫勤苦修道但名有為。終不能成一切

      聖果。是故名為正法末世。」這段在講什麼是正法末世。我們眾生的心因為

      無明的緣故，所以起種種的顛倒，遍計執認為外境實在有，所以不了解空相

      的原理，不知道緣起法，認為實在有，認為有人眾生壽者相。所以「雖經多

      劫勤苦修道」，雖然生生世世修三十七道品，但還是有為法。因為他的心住

      著遍計執當中，所以所起的法也是生滅法。既是生滅法，當然不能會到無性

      的道理。在金剛經裏有提到，能夠見相非相，即為見佛，凡所有相皆是虛妄

      。這是說什麼叫相，什麼叫無相的原因，也就是說什麼才是真正的無為法，

      所以要會到相是空的，是緣起的，是無性的，這樣才是真正的正法。如果不

      能了解相是空性，叫「正法末世」，所以「終不能成一切聖果」。終不能成

      就一切聖果，小乘可以講從初果到四果，大乘有三賢四加行、菩薩位。

      「何以故。認一切我為涅槃故。有證有悟名成就故。」因為他認一切我為涅

      槃故，執著我、我所，執著法是實有的，有能證的我，有所證的法，可以得

      到成就，這樣就不能了解法的空性。下面舉例。「譬如有人以賊為子」，因

      為我們不能守住六根門頭，認四大為自身相，六塵緣影為自心相，所以自家

      的功德法財都被劫盡了，「其家財寶終不成就」。

師父：「末世眾生不了四相」，我們假定了四相是知道依他起，空，入圓成實；不

      了四相是他認為能所是實有，就是遍計執，入遍計執叫有為，那是「正法末

      世」。講吧！

聞師：「末世眾生不了四相。雖經多劫勤苦修道但名有為。終不能成一切聖果。」

      這是說不能成就一切聖果，是因為不了四相的緣故。我們知道一切的佛法方

      便有多門，可是歸元無二。一切法的根本，就是談到法性的問題，法性以無

      性為性，無性能成就一切法的法相。無性能隨緣成就四相，四相簡單說就是

      能所，既然隨緣而成的，它當體不離無性之體。我們眾生不了四相本來是妙

      圓覺心，一真法界性，於隨緣中不會法性，落入遍計執，執著有法。有法不

      外二法，二法就是能所，能所就是分別心。

      如何能會到法性？這是很難用言語來表達的。一切法的法性不可見，雖然不

      可見，它卻不離開隨緣起一切法。我們也常常聽師父講緣起，從緣起中離遍

      計所執，即入圓成實性。所以說「眾生不了四相」，不了隨緣不失性的四相

      ，本來就是圓成實性的。你如果落於有為，或者落入無為，因為有為是對無

      為而立的，都是不了四相。落入能，落入所，即有分別，有分別就不入一真

      法界性，不入無性之法。「雖經多劫勤苦修道但名有為」，還是落在生滅裏

      面，簡單講還是落入遍計所執。「終不能成一切聖果」，因為這部經是圓覺

      經，它講菩薩法，可是它的層面是不是包括聲聞、緣覺法，我就不清楚。「

      是故名為正法末世」，法華經講性相常住，本來就是正法，因為眾生迷於一

      真法界性，所以叫末法。所謂末法就是落於分別，落入能所。在佛門講藏通

      別圓，通教是般若法，般若法有個特色，下能通藏教，上能通別圓。般若法

      講不見一切法，即見般若波羅蜜，從這個地方講也可以講很多，方便有多門

      ，歸元無二路，同是會法性的緣故。怎麼會入法性呢？不是說有個法讓你會

      ，就在當體緣起法裏面，離開遍計所執，就能入圓成實性。事實上，入而無

      入，你把迷惑的觀念遣除而已。

      「何以故。認一切我為涅槃故。」這是落入分別，有我就有所證的涅槃，「

      有證有悟」，有能證有所證，有能悟就有所悟，有能了就有所了，在畢竟空

      中，在緣起法中，不一不異中，眾生取相的緣故，所以勤苦修行不能成就。

      下面譬喻，「譬如有人以賊為子」，就是認妄為真，妄本無性，妄本依他而

      有，依他即是緣成，因為無性的緣故，所以認妄為真。認妄就是執著，顛倒

      執著。事實上，它本來像虛空的華的一樣，一切的法相是幻化的，我們認為

      它實在有的，落入遍計執所以叫賊。賊奪我們眾生的功德法財，我們雖然修

      行佛道，但落入遍計執，叫「正法末世」，所以講「以賊為子」。「其家財

      寶終不成就」，終不成就是說，你怎麼樣勤苦的修行，假種種的方便，都不

      能開顯自己的自性清淨，所以終不成就。

師父：我們已經探討過四相，皆是能所，我人眾壽皆是能所。我們先看一看，能所

      是不是實有法？能待所而立，對不對？沒有所就沒有能，所待能而立，沒有

      能也就沒有所。那麼假定它有，假定它有有三種情形，一個先有能，一個先

      有所，一個是能所俱有。先有能就沒有所，不待所怎麼有能？第一個不對了

      。先有所，就沒有能，不待能怎麼有所？第二個也不對。第三個，假定能所

      同時都有，既然都有了，為什麼相待呢？既然能所是依他起的，依他起是空

      的，什麼是依他起呢？中論所說的，因緣所生法，就是依他起吧？我說就是

      空啊！講吧！

悅師：佛告訴我們這四相，就是要讓我們悟入諸法實相，會到諸法實相就是告訴我

      們這一切相都是緣起的，我們知道緣起都是依他而有，必非自性有，是圓成

      實性，這樣就會入實相。佛告訴我們四相就是要令我們會入諸法實相，而眾

      生不了諸法實相，種種取相，所以多劫勤苦修道不能成就無上菩提，總是落

      入有為法。因為他執著緣起實在有，不能會入圓成實，所以「但名有為」，

      所謂有為是落入遍計執。「是故名為正法末世」，本來一切法是諸法實相，

      可是你不會，落入遍計執，所以是正法末世。

      「何以故。認一切我為涅槃故。」所謂四相，是你落入有我相，所以才會有

      我所，才有我人眾壽相，一切執著相全部起。你落入我才落入涅槃，就是落

      我所，皆不會諸法實相。「有證有悟」，有證有悟才認為這是你的成就，這

      就是落入遍計執。

      下面譬喻，「以賊為子」，認為緣起實在有叫認賊為子。「其家財寶終不成

      就」，你的自性清淨心終不能圓現出來，終不能會其諸法實相。

師父：慧悅終於說出諸法實相的道理來了，大家要切實精進，要不然你會落伍了。

      什麼是諸法實相？因緣所生法，是諸法；我說就是空，就是實相。依他起就

      是諸法，圓成實就是實相，那我們就知道，「不能成就一切聖果」，難道聲

      聞乘成就實相了嗎？實相得無生法忍啊！一切賢聖好像是十地菩薩吧！十地

      才證入實相啊！初地證一分啊！我們說「聞法即悟無生忍」，那是地上菩薩

      啊！四五六地法身菩薩，初二三地還不能馬上見佛。好像「一切聖果」是指

      十地講吧？大家各自用功！各自精進！如果有人入了，不久見高低來。

甫師：「末世眾生不了四相」，剛剛慧悅師說，佛講四相就是要我們會入實相。其

      實過錯不在四相，前面講四相主要不是要說我人眾壽相的過錯，而是要我們

      於我人眾壽相離遍計執心，於相離相才是對的，這樣才是真正會入實相。因

      為實相不是離開一切相有實相，實相就是一切相。「雖經多劫勤苦修道」，

      主要是「不了」的緣故，所以成有為法，不能成就聖果，不能證到無生法，

      實相法。實相沒有離開一切法，性相常住，只是眾生不會的緣故，所以背道

      而馳，正法就變成末世。

      「何以故。認一切我為涅槃故。」有我所心，就是取相心，於一切相取相的

      緣故。「有證有悟名成就故」，認為有證悟叫做成就，這樣就違背。下面譬

      喻，「譬如有人以賊為子」，認為他得到的法，已經成就了，這樣就不能成

      就。真正的法要無所得，就如佛在金剛經講的，於法無所得，才是阿耨多羅

      三藐三菩提。

師父：我們可以看出來，「名為正法末世」，什麼是正法？諸法實相，你們也講過

      ，這是正法，法界緣起，這是正法。那我們再引申涵義講起來，三乘非正法

      ，一乘才是正法，所以法華經開三顯一。為什麼三乘非是正法？唯有一佛乘

      ，無二亦無三。我們就知道「正法末世」並不是指聲聞法末世，是一佛乘末

      世。

明師：「末世眾生不了四相」，這是講末世眾生不了我人眾壽相，不了實相法，認

      為一切法實在有。所以雖然經過多劫勤苦修道，因為他背道而馳，再怎麼修

      道也沒有辦法達到真實目的，所以但名有為。金剛經講「一切賢聖但以無為

      法而有差別」，有為法就是外道，不能成就聖果。「是故名為正法末世」，

      正法沒有末世，諸佛出不出世，法爾常如是。為什麼會有末世？因為眾生根

      機羸弱有差別，才有末世。

      「何以故。認一切我為涅槃故。」六祖壇經裏有描述，神秀大師講「身是菩

      提樹，心如明鏡臺，時時勤拂拭，勿使惹塵埃。」當時六祖大師說這首偈沒

      有見性，所以六祖又寫「菩提本無樹」。神秀大師認為「身是菩提樹」，就

      是他認我是涅槃；六祖大師知道一切法是不可得，是無所有，所以菩提本無

      樹。「有證有悟名成就故」，神秀大師認為有個能證的悟，所以不能會入正

      法。「譬如有人以賊為子」，好比有人認為有為法實在有的。「其家財寶終

      不成就」，財寶是指我們本具的佛性，不能圓滿菩提。

師父：慧明提到六祖和神秀，現在大家應該了解，六祖、神秀差別的高低了吧？一

      切法因緣生，畢竟空，一切法依他起、無所有。「身是菩提樹」，那有身、

      那有菩提？他還是落入有法。「心如明鏡臺」，那有心、那有明鏡？「時時

      勤拂拭」，畢竟空你拂拭什麼東西？「勿使惹塵埃」，畢竟空你惹什麼塵埃

      ？所以我們就可以看出來，他和六祖的差別來了。

聞師：正法就是實相，實相無相。如果以第一義諦講，正法輪不可說不可道，離一

      切的言語思慮，心行處滅。為什麼不可說？因為本來常住的緣故，三寶是常

      住的，正法也是常住的。常住的法，佛不出世，眾生不能了知。正法要流布

      ，要假世俗諦，佛也是從世俗諦來流布正法。假世俗諦一定假言教，眾生因

      為落入言語取相，所以成為末法。譬如說，實相無相，眾生落入無相，也是

      不對。我們知道諸法實相，你落入諸法或實相，都是不會一真的緣故，不會

      畢竟空的緣故。所以正法末世也是，因為我們眾生心會緣起法有種種的差別

      ，究竟會入正法就是會入一真法界性，就是會入我們的圓成實性，會入法性

      ，會入我們的一心。

師父：慧聞會到諸法實相，實相諸法。不可著邊，著邊叫什麼？斷邊。所以般若發

      揮，佛說不可得義，這個很好。相不可得，相即無相；無相不可得，無相即

      相。一切法皆不可得，即得阿耨多羅三藐三菩提。因緣所生法不可得，空也

      不可得，才構成說有一切有，說空一切空。

      「善男子。末世眾生不了四相。」假定了四相，就叫因緣所生法就是空，能

      所即是空義。不了四相呢？他認為能所實有。我們從這裏看，「雖經多劫勤

      苦修道但名有為」，諸法實相，諸法不可得，非無為不可得；實相諸法，實

      相也不可得，非有為也不可得。「終不能成一切聖果」，一切聖果我們假定

      是了實相的人，地上菩薩。「是故名為正法末世」，不會諸法實相，不會法

      界緣起，是正法末世。

      「認一切我為涅槃故」，要注意到一切我略說有四種：我人眾壽，要是總說

      起來有二種──我、法二種。唯識宗不是說，於假說我法嗎？它認為一切我

      就包含了我、我所──涅槃義，我得我所即得涅槃，所以下面「有證有悟名

      成就故」，我證到法，我悟到法，名為成就，那還是神秀的「身是菩提樹，

      心如明鏡臺。」還不到六祖那個階段「菩提本無樹，明鏡亦非臺，本來無一

      物，何處惹塵埃？」不到那個境界。

      你執著一切法有，「譬如有人以賊為子」，它不是正法，不是無上菩提，你

      誤認為正法。「其家財寶終不成就」，這比現在末法時期執著心法為正法，

      那還好得多呢！現在查注疏。講吧！

明師：「末世眾生不了四相。雖經多劫勤苦修道但名有為。」我想到經上有一句話

      ，末世眾生億萬人修行，罕一得道，唯依念佛得度生死。末世眾生為什麼億

      萬人修行，罕一得道？因為他不了四相，不了實相法，住著有相。為什麼唯

      依念佛得度生死呢？因為念佛就是實相，你念佛當下不住，譬如師父講過，

      你如果念「南」住於南，就不會有「無」，念無就不住「阿」，住「彌」就

      不會有「陀」，住於陀就不會有「佛」 ，念佛當下就是實相，就是無所住

      。所以末法億萬人修行，只有念佛得度生死，因為念佛就是實相，只有依於

      實相法才能成就菩提。

師父：好！慧明講到這個地方了，唯有念佛得度者，什麼原因呢？唯有一佛乘嘛！

      不過現在的人喜歡咬文嚼字，執著名相，這句話他問，它究竟出處在何處？

      還執著名字相，你們查一查在什麼經說這句話？這個我們知道一定沒有錯。

      對正法要起信啊！我想啊！假使我當初會到緣起法，大家真正相信的話，可

      能現在有人和我一樣。可是你們不相信，反而誹謗我，說：「智諭不知道其

      它法，就知道緣起性空，性空緣起。」所以大家僅僅在名相上會，僅僅追求

      名相，落入遍計執；名相會入理，就入圓成實。

      學佛入名相，出名相；入理，出理。有人說：「智諭法師胡說八道啊！」你

      們再不起信，不久以後，你們當中就分出高低差別來了。法性各人都有啊！

      不論學識，學識愈高的，反而愈糟糕。怎麼的？所知障障住嘛！不入嘛！所

      以你必須把這些打倒得乾乾淨淨，一絲不掛，一塵不染，才能入。禪宗到這

      個地步，叫百尺竿頭更進一步，往那兒找？

      我記得慧聞當初講一個故事，一個人修道，師父告訴他：「你要修道，要聽

      我的話，你抓一個樹枝。」樹枝下面一個大坑，他師父叫他放左手，他放左

      手，再叫他放右手，他不放了，掉下去怎麼辦？他師父說：「要聽我的話。

      」他心裏一想：死了算了，又放右手，開悟得解脫了。所以說，學識愈高的

      ，不肯放，他不但左手不肯放，兩隻手都不肯放，怎麼能夠得道呢？他不知

      道要想學佛法，一切法不約束，他會不到這個意思。你們當中一定有人障住

      ，不是被煩惱障障住，就是被所知障障住。煩惱障在事相方面放不下，所知

      障在理方面放不下。放不下怎麼能得道呢？所以印光大師講，放下！放下！

      從那裏下手？第一個持戒，保證你得定，有定以後逐漸開慧。開慧以後知道

      ，它絕對不是你思議來的，它既不是第六識，也不是第七識，也不是第八識

      ，所以禪宗說離心意識參嘛！你說它有嘛！等若虛空；你說它無嘛！橫遍豎

      窮。這點小小道理你都達不到，你想你還能了生死嗎？乾脆老老實實念阿彌

      陀佛。

      為什麼古人開悟的很多呢？現代人怎麼愈來愈少？現代人愈來愈聰明，知識

      愈來愈高，愈糟糕。

      （卍續一五•圓覺經略疏卷下之二•一六三上•五）「但名有為」，「由前

      四相皆有取證。既將此心脩行則行行皆帶能所。」宗密大師提出來，皆是有

      能有所。「故不成聖。正同華嚴。多劫六度不名菩薩。」六度怎麼還不名菩

      薩呢？唯有一佛乘無二亦無三，六度是三乘，三乘是什麼？聲聞乘、緣覺乘

      、菩薩乘啊！所以他是指一佛乘講。

      「正法末世」，「正宗佛法之末世也。夫正法之時脩則皆證。末世之時人多

      取相。」這個講得清楚了，不取於相，如如不動，不取有相，不取無相，不

      取諸法以後才是實相。「今既取證相則正法亦同末世」，他的重點是在取證

      之相，有證有悟。「若遇此教了達病源。則雖末世還同正法。……」這個說

      法很好，了達實相，雖然末世也是正法。

      「良由認我以為涅槃故。雖多劫勤修終無所益。如認夢身以為自己。」夢身

      就是假的，夢中見有，醒來就無嘛！「勤為家業種種疲勞。終無一事益於資

      產。」你沒寫完嘛！誰寫的？（答：沒地方寫了。）

      （卍續一六•圓覺經近釋卷五•一九七下•七）「此明四相若存不成聖果也

      」，他說有四相不成聖果，有四相，落入有法。「聖果二存若概論。單斷人

      我執不斷法我執證二乘果。雙伏我法二執證三賢果。雙斷分別我法二執。名

      斷人相而證初地果。雙斷俱生我法二執。名斷眾生相而證八地果。若斷生相

      無明。名斷壽命相證菩提果。若不了四相。雖多劫勤修即有所得。但名有為

      增上善果。……」這個人解釋的路線根據華嚴宗，華嚴宗在什麼地方有這個

      判教，清朝續法法師，他作了一部華嚴五教儀，談到這個法。「若剋定論。

      唯是十地已上菩薩為聖果。二乘三賢皆是有為法中所收。」他這個指出來了

      ，他的見地是十地，我們的意思呢？初地以上就初證聖果。

融師：師父！宗密大師的後面一段寫出來了。

師父：我沒力氣了，你寫那麼多幹什麼呢？（卍續一五•圓覺經略疏卷下之二•一

      六三上•一四）「譬如有人以賊為子」，「賊若在外猶可隄防。養之為兒。

      如何撿慎。又知賊是賊。賊無能為。認之為兒。寧免破敗。以喻六根取境猶

      可制禦。藏識妄我難以辨明。故如來藏中。功德之寶念念衰耗。由此貧窮難

      集福智。」這沒什麼可解釋的。

經師：我剛才在想一個問題，就是有關於什麼是證果。初地菩薩已經會到諸法實相

      ，是不是他已經證到少分的聖果呢？

師父：實相有相沒相？

經師：無相。

師父：那是叫證。

經師：他已經證果，但是還沒完全證到，他是少分證到。

師父：那是世俗諦說。我問你，本來無一物，有證果沒有？所以一切賢聖皆以無為

      法而有分別，分別無為法。

經師：這樣判位，所謂聖果是初地以上。

師父：他了解這個道理，初地了解一分，並不是有所得。要是有所得，般若講過，

      一切法無所得，如果他有所得，那般若講錯。他了解一分無所得，就入一分

      實相；十地了解十分無所得，入十分實相，所以並不是有所得義。你要是說

      有證，有證是有相法，你知道實相無相，怎麼會有證呢？不證一切法，即證

      實相。有能有所非實相。

明師：我記得在華嚴經十地品提到，阿羅漢也得八地菩薩的無分別智，他們兩者之

      間有什麼差別？

師父：無分別智在六地就得，阿羅漢得的無分別智不是六地，六地是真空義，阿羅

      漢得的是偏空義，它不同的。有的人說初地是初果，好像四果是四地，那不

      一樣，那比較來的。八地是無功用道，無功用道入有餘涅槃。阿羅漢不可能

      等於八地，八地是無功用道的菩薩，叫阿鞞跋致。要是阿羅漢等於八地，那

      阿羅漢就是阿鞞跋致。阿羅漢得無分別智，是不錯，僅得總相智，偏空了，

      不入假。你不要說八地，六地究竟空，七地方便假，入假就是十地，叫出空

      入假。出空入假──七地、八地、九地、十地，叫後得智。那麼比照，我們

      就知道，阿羅漢等於八地的話，那很難講。

      你想一想，一切文找不出這個根據。初住到十迴向，一個大阿僧祇劫，初地

      到七地，第二個阿僧祇劫，八地到十地，第三個阿僧祇劫。阿羅漢好像沒經

      過這些吧？我記得好像四劫到十六小劫成阿羅漢。這麼講起來，不可能等於

      八地，八地進入第三阿僧祇劫，我不曉得你看那裏的經文了，或許是方便比

      照，他不可能相等。

      初地以上，分證成佛，那初地以上分證成佛，如果阿羅漢等於八地，那不應

      該佛在大涅槃經說，阿羅漢不見佛性。初地分證成佛，證佛性啊！怎麼不見

      呢？大般涅槃經講得很清楚，阿羅漢、辟支佛不見佛性，阿羅漢不見佛性得

      聲聞道，辟支佛不見佛性得辟支佛道。十住菩薩見佛性不了了，十住就是十

      地，初地到十地，唯有佛見佛性了了。我們不懂得為什麼阿羅漢等於八地菩

      薩。

明師：經文不是說阿羅漢等於八地，它是說阿羅漢也得八地的無分別智。

師父：總而言之，絕對不等於。聲聞乘就等於八地，那有這個道理？

■第五十二次修學

師父：大家要開見地！要有功勳，各宗都是一樣。因為開見地是見道位，有功勳是

      修道位，由見道而修道，由修道而到無學位，那才是真正的學佛呢！大家不

      知道開見地，只知道搜集一肚子垃圾，結果沒有用！

      我們這麼修學，就是求使大家開見地，要是圓滿成功叫見性。有個要領，不

      是在求做一個文字匠啊！你想神會當初說的不離文字，六祖說他知解之徒。

      看經文！

      「何以故。有我愛者亦愛涅槃。伏我愛根為涅槃相。有憎我者亦憎生死。不

      知愛者真生死故。別憎生死名不解脫。云何當知法不解脫。善男子。彼末世

      眾生習菩提者。以己微證為自清淨猶未能盡我相根本。若復有人讚歎彼法即

      生歡喜便欲濟度。若復誹謗彼所得者便生瞋恨。則知我相堅固執持堦伏藏識

      遊戲諸根曾不間斷。」

      修學到這裏。以文字顯三昧，大家知道這個道理，你這樣才是如如文字修。

      你僅僅知道這個資料，有什麼用呢？命終閻王老爺現前，唉！你知道點文字

      資料，根本沒有用啊！有用的是見地、功勳。見地簡單說叫如實知，功勳叫

      如實修。要如實知、如實修，如果不如實知、不如實修，那叫名字念佛，空

      有名字。末法時期念佛人千千萬，能往生的寥寥無幾，就是不如實修。

      大家看一看！「譬如有人以賊為子其家財寶終不成就。何以故。」上面講「

      認一切我為涅槃」，何以故？「有我愛者亦愛涅槃」，大家想一想，是不是

      有能所相？

      「有我愛者」，好像能愛吧？「亦愛涅槃」，好像所愛吧？有能愛、所愛，

      是不是「認一切我為涅槃」？

      大家要知道，六祖不認識字，一部經也不懂，他能解答一切經。讀得太多的

      話，知見立知，叫所知障。讀經，讀一本經要是有見地，有一點見地，就脫

      離所知障。

甫師：這段文是講因為有我，由於我取著於相，所以有見，因為我見生一切見。這

      裏就是講見有生死要厭離，有涅槃要取證，落入能所。其實法本來不可得，

      真本具，妄本空，生死本來如幻，那有生死可以厭離；涅槃，一切法本來清

      淨，那有涅槃可得？所以這裏是因為我見，生出涅槃見和生死見，要證涅槃

      ，要厭生死。所以師父常和我們說，佛出現於世，不是要度眾生離生死入涅

      槃，而是要離生死、涅槃二見。

      這裏在講，因為有愛取的心，所以愛著涅槃。其實是伏我愛根才是涅槃相，

      他不知道，「有憎我者亦憎生死」，就有「憎我」，也就是分別心，對生死

      起厭離心，不知道愛著心才是真正的生死。這樣起厭離生死的心，這種分別

      心就不能解脫。下面講不解脫的原因。

      「云何當知法不解脫。善男子。彼末世眾生習菩提者。以己微證為自清淨猶

      未能盡我相根本。」末世眾生要修佛道，但是自己得少為足，證得一點清淨

      ，他認為是得證，其實他是沒有盡我相的根本。怎麼講呢？「若復有人讚歎

      彼法即生歡喜」，從這個地方可以看出他還未盡我相，假如有人讚歎他：「

      你很清淨，很好啊！」他就會起歡喜心，他就想，我可以度化眾生，他認為

      有眾生可度，有菩提可成，還是能所心。「若復誹謗彼所得者便生瞋恨」，

      因為有愛著心就會有憎恨心，這都是我相所出，「則知我相堅固執持堦伏藏

      識遊戲諸根曾不間斷」，我們無量劫來都以我執心堅固執持。「堦伏藏識」

      ，因為沒有斷我執的根苗，所以「遊戲諸根曾不間斷」。這一段是講沒有斷

      除我相的根本。

師父：「有我愛者」好像是能吧？「亦愛涅槃」好像是所吧？這是講能愛所愛吧？

      下面講「伏我愛根」，「有憎我者」也是一樣。要是講有愛我者，當然有憎

      我者，憎愛二心是生死根。圓覺經是了義經，依了義不依不了義。

      「有我愛者亦愛涅槃」，這好像是能所一對吧？前面講能愛，後面講所愛。

      下面講「有憎我者亦憎生死」，好像還是能所一對，能所我們知道是空的。

      中論說得很明白，二諦皆是空的，才入中道義。還有一句話「不知愛者真生

      死故」，這是什麼意思？上面所講的「有憎我者亦憎生死」，大家理會，因

      為憎恨生死由於愛著涅槃來的。講吧！

策師：「有我愛者亦愛涅槃」，愛涅槃就是有取捨的心，因為什麼？因為一切惡都

      是從我起來的，我是生死的根本，還有我要取涅槃的心，更是生死。什麼是

      涅槃相呢？知道一切法寂靜，沒有我，才叫涅槃相。「有憎我者亦憎生死」

      ，生死本來是無性。「不知愛者真生死故」，愛是執著一切法實有，才會起

      愛著心，有愛涅槃，這種愛就是生死的根本。有憎愛二心，所以不離開生死

      ，就不能得到解脫。

      「云何當知法不解脫。善男子。彼末世眾生習菩提者。」末世眾生雖然修菩

      提道，發心要修行，但是以有所得心，一點點清淨就以為得到法。「猶未能

      盡我相根本」，我相就是落入定法，因為一切法無我，一切法無性，知道一

      切法無我才能與清淨覺相應。不知道一切法無我，就會生憎愛心，別人讚歎

      你，就生歡喜心；人家毀謗你，有一個我被人家毀謗，就起瞋恚心。這些過

      患都從那裏來的呢？都從我相，不知道一切法無我，一切法無相，一切法無

      性，就是顛倒。顛倒就是我相堅固執持，從無量劫來在意識裏面，已經很堅

      固了，所以令六根不能清淨，「遊戲諸根」，所以生死不斷。

師父：「有我愛者亦愛涅槃」，我們假定，有我愛是能，能愛一定有所愛，所愛是

      涅槃。他不知道，伏我愛根才是真正的涅槃相。「有憎我者亦憎生死」，它

      下面那句「不知愛者真生死故」，好像很特別是不是？不是，他不知道愛涅

      槃才有生死，憎恨生死就是愛涅槃，所以它才說「不知愛者真生死故。別憎

      生死名不解脫。」

經師：這段文接連上一段文，它講出能所非究竟法的原因，就是它不能成就聖果，

      名為正法末世，所以能所是一種非法。「有我愛者亦愛涅槃」，有能愛之我

      ，也有所愛的法，就是涅槃相。「伏我愛根為涅槃相」，以愛根要證涅槃相

      ，當下就不能清淨，不能了知真實法，這裏說出我和我所的相待法。「有憎

      我者亦憎生死」，有能憎的我，你起厭離的心，想要厭離生死，有一個我和

      厭離的法，這樣也是能所。「不知愛者真生死故」，不知愛根本身就是生死

      根，如果想要真正了脫生死，離開生死求涅槃，這樣「名不解脫」，不能解

      脫。

      下文解釋為什麼他對這種法不能得解脫的相。龍樹菩薩說，若人見般若，是

      人被法縛；若不見般若，是亦被法縛。若人見般若，是人得解脫；若不見般

      若，是亦得解脫。在這四句話裏，他就點出我們眾生的執著，所以有些人被

      法縛，如果他不執著，當下就能見到般若法，就能得解脫。

      「云何當知法不解脫。善男子。彼末世眾生習菩提者。以己微證為自清淨猶

      未能盡我相根本。」眾生修習菩提道，以自己證到一點點為清淨法，「未能

      盡我相根本」，他自己本身還有我相、我見，所以當然不能了解清淨法。後

      文講到貪著的相，「若復有人讚歎彼法即生歡喜便欲濟度。若復誹謗彼所得

      者便生瞋恨。」如果心隨境轉，計著在法上，對外境不能如實知法空性，被

      法轉。最主要是我相的存在，還有執著的心理，落入歡喜心和瞋恚心。「則

      知我相堅固執持堦伏藏識遊戲諸根曾不間斷」，最後講到我相是生死流，我

      相含藏在第八識，由於第七識的執著，由第八識反薰第六識，第六識又種入

      第八識，這種生死根一直在反薰當中，使我們不能了知這種清淨法，所以沒

      有辦法斷我相，沒有辦法真正證到聖果。

師父：「伏我愛根」，大家知道什麼是愛根？誰知道？慧觀講！

觀師：婬欲是愛根。

師父：那不都是境嗎？愛根是我啊！上文不是跟你講得很清楚了？「一切我為涅槃

      相」，要是沒有我那有愛根？講吧！

悅師：小乘會到一切法無我，大乘會到一切法無自性。這裏他認為有我愛者，他不

      會一切法無我，一切法無性，所以他落入能愛；亦愛涅槃，落入所愛，皆是

      遍計所執。不知「伏我愛根為涅槃相」，不知道我執才是真正生死的根源，

      如果你伏了我愛才是真正的涅槃相。他不知道一切法無性，所以產生愛憎，

      「有憎我者亦憎生死」，法無性那有生滅相？生滅相皆是有取著，有愛、有

      憎。「不知愛者真生死故」，不知道這個我是真生死，這個愛涅槃的我才是

      真生死。「別憎生死名不解脫」，為什麼他不解脫呢？因為他認為有生死有

      涅槃，所以不會其法性，不能解脫。

      「云何當知法不解脫。善男子。彼末世眾生習菩提者。以己微證為自清淨猶

      未能盡我相根本。」以己微證就是有能，「為自清淨」還是有微細的我相。

      「若復有人讚歎彼法即生歡喜便欲濟度。若復誹謗彼所得者便生瞋恨。則知

      我相堅固執持」，人家讚歎就生歡喜，人家毀謗就生瞋恨，這都是我相堅固

      執持。「堦伏藏識遊戲諸根曾不間斷」，我相堅固是七識，潛伏藏識是八識

      ，「遊戲諸根」是在六識。「曾不間斷」，我執──七識曾不間斷。

師父：慧悅提出大乘、小乘的分別來了，小乘人分別苦空無我，一切法苦空無我。

      大乘知道一切法無性為性，大乘又知道一切法空不可得，這是小乘大乘的分

      別。苦空無我也無性，大乘人知道，小乘人僅僅知道一切法苦空無我，大乘

      人知道苦空無我不可得，小乘人認為一切法苦空無我，大家要知道這個分別

      。所以小乘人不知道，他沒有開大乘見地，沒見性嘛！

      「堦伏藏識」，潛伏在第八阿賴耶藏識，又第七末那執著為我，出現六根門

      頭。如果不執著我的話，你六識出於六根門頭，在六塵當中來去自如，得大

      解脫。六祖不是說過嗎？六識出於六根，在六塵當中來去自如。由於有我就

      不行了，產生憎愛，處處罣礙。如果把它斷了的話，那叫一絲不掛，一塵不

      染。誰再講？最後一個講，因為我們今天上大供。

明師：「有我愛者亦愛涅槃。伏我愛根為涅槃相。」我愛是我執，如果執著我，也

      會執著涅槃。什麼是涅槃相呢？真正的涅槃相是斷除我執，小乘人不入涅槃

      ，他只入有餘涅槃。所以真正斷除我執，才能證入無餘涅槃。「有憎我者亦

      憎生死」，小乘厭離有我，對身起厭離心，因為他厭惡這個我，厭惡生死，

      才想趕快取涅槃。「不知愛者真生死故。別憎生死名不解脫。」不了解愛者

      是真生死，在涅槃外別立一個生死，認為生死以外有涅槃，涅槃以外有生死

      ，名不解脫。因為生死無性，當下即涅槃，涅槃不可得，如果你執著涅槃，

      反而流落生死。

      「云何當知法不解脫。善男子。彼末世眾生習菩提者。以己微證為自清淨。

      」末法眾生修習佛道，以稍微有一點點的證道，他就執著所證到的，這樣就

      不能盡我相的根本，因為他還有我可以證。就好像有人修禪，他心比較清淨

      一點，他就說我開悟了。其實他沒有開悟，真正的開悟是見到一切法不可得

      ，就是禪宗常講的，見到本來面目，所以我不可得。他既然有一個我可以開

      悟，可見他一定沒有開悟。「猶未能盡我相根本」，不能除盡我相的根本。

      「若復有人讚歎彼法即生歡喜便欲濟度」，如果有人讚歎他的法，就起歡喜

      心想要度他。如果有誹謗他的法，就生瞋恨心，他執著那個法。「則知我相

      堅固執持」，我們知道第七識是我執識，潛伏藏識是第八識，「遊戲諸根曾

      不間斷」，遊戲六根門頭。

師父：你剛才講「伏我愛根」才證入無餘涅槃，是不是？有無餘涅槃可入沒有？明

      明告訴你「伏我愛根」為涅槃相嘛！你還說再證入無餘涅槃，沒有無餘涅槃

      嘛！有無餘涅槃可證入，還是有涅槃可愛啊！還是我相啊！對不對？哈！所

      以了義經不准你那麼說。這就是所謂「當下就是」。

      「遊戲諸根曾不間斷」，這個我有兩種，一個有間斷，一個無間斷，無間斷

      在第七識，有間斷在第六意識。你不相信，第六識看見你、看見他，當看見

      他的時候，看見你的見間斷了，可是第七識不間斷。所以它「曾不間斷」，

      因為它潛伏在第八識，藏識就是第八識。第七末那執著藏識的見分為我。

      講到這裏順便和大家講，第七末那執著第八識的見分為我，自證分在第八識

      ，可是它執著為我，第六識執著第八識的相分為法。見分、相分出於自證分

      ，說到自證分，還不入二諦，不究竟。護法菩薩又立證自證分，就是二諦，

      自證分是無性隨緣，就圓融了；證自證分就是隨緣無性，所以不落無盡過，

      不落無因過。查到的來寫啊！

      所以大家不要再迷惑了，你入二諦以後，洞達一切佛法。所以洞達二諦叫了

      義，叫二諦融通。

      你看經文要注意到，「有我愛者亦愛涅槃」，並不是沒有我愛，並不是沒有

      涅槃，那是斷滅了。因為我愛和涅槃是依他而起的，是空義。明白一點，無

      性隨緣，就有我愛、涅槃；隨緣無性，我愛、涅槃就空的。「有憎我者亦憎

      生死」，不是說沒有憎我、沒有生死。沒有生死，為什麼佛叫眾生了生死？

      因為憎我和生死是依他而起，隨緣無性嘛！無性隨緣就有我，所以才有苦集

      二諦嘛！要是真正沒有我，沒有生死，何必講苦諦集諦？要是沒有我沒有涅

      槃，何必講滅諦、道諦？那是隨緣無性，無性隨緣的東西，所以大家要會到

      此地，才叫二諦融通三昧印啊！

      大家知道，自證分是什麼東西？無性隨緣叫自證分，見分、相分皆是假的，

      怎麼都是假的呢？唯識講過嘛！於假說我法，我是見分，法是相分。證自證

      分隨緣無性。這兩個東西，無性隨緣，隨緣無性，兩個不一不異。如果你見

      到此地，見到中道義，見到實相無相。如果僅僅見到生死、涅槃，皆不入，

      那是小乘。

      你知道念佛往生了生死，你知道此法，至誠心、懇切心求阿彌陀佛接引往生

      ，在凡聖同居土裏面，甚而言之，在下品下生。如果見地高的話，最高就到

      上品上生。如果你都不見，誤執著，把非法說成法，法說非法，那就不是了

      。所以六祖永明大師說，十人九錯路，佛給我們傳留淨土法門，要是至誠懇

      切念阿彌陀佛就沒有過了。

      為什麼說你們找一切資料皆不是佛法呢？皆以有所得心，你們看一切經、一

      切注疏，皆以有所得心，他講的不會錯，你學錯了，有所得心看一切經，若

      人見般若，是人被法縛；若不見般若，是亦被法縛。為什麼？他以有所得心

      。要是無所得心，一切資料皆是佛法，若人見般若，是人得解脫；若不見般

      若，是亦得解脫。大乘講無性，講不可得；小乘才講苦空無我，有所得心。

      若以有所得心說大乘法，那叫大執，大乘執著，所以叫大乘始教，叫權乘菩

      薩。

      我問大家一句話，大乘講無所得，什麼叫無所得？有誰知道？我和你們講過

      了，什麼叫無所得？清淨心植眾德本，清淨心一切無所得，無所得於有，無

      所得於空，一切法無所得。所以說，清淨心如果會到了，就見性了。少分會

      到一點清淨心，叫開見地，論的是見地、功勳，不論其它的學識。清淨心是

      不是無我啊？清淨心是不是無我也無？清淨心是不是無法？無法也無，那才

      真正了義。

      你們僅僅重於資料的人要提高警覺，你雖然看資料，不見得懂，迷迷糊糊不

      知道說的什麼意思。有一天你真正懂了，還是一樣落入所知障。怎麼不落所

      知障呢？入名相，出名相；入法，出法。

      這個道理很淺顯，講起來和你們吃飯一樣。怎麼和你們吃飯一樣？你們吃飯

      是不是都消化掉？如果你們吃飯不消化，這個人一定生病，那就糟糕了。所

      以入了名相，消化掉；入理以後，也消化掉。如果你吃了一碗飯它不消化，

      你非生病不可。（卍續一六•圓覺經直解卷下•一二九下•五）「所以認我

      妨道者。以我為愛憎之根本故也。」我是愛憎根本，伏我愛根，就是伏我憎

      根，所以愛根是我啊！所以破了我以後，成佛。我有那兩種呢？人我、法我

      ，於假說我法，人我、法我皆是假的。「謂凡執我者必愛我。今以我愛而求

      涅槃。則涅槃但資愛根。……」資是資助，求涅槃是助長我愛根。「凡不順

      我愛者。必起憎心。以有憎我者。亦憎生死。然此憎心。本從愛起。」憎生

      死之心，就是愛涅槃心的延伸，要是沒有愛涅槃的心，怎麼憎生死呢？所以

      它這段文，上面講愛涅槃，下面就講憎生死，就是這個道理，有愛涅槃就是

      憎生死。「不知此愛真生死本故。今脩行人。不知斷己愛根。而別憎生死。

      迷之甚也。」要斷除愛根，除我才是真正修行的道理。知道這個道理的，叫

      見道位，你這麼修，叫修道位，叫功勳。學佛的人要是僅僅知道資料，又沒

      有見地，又沒有功勳，白費！「故不解脫。然說認我妨道者以愛資愛故也。

      ……」

      「此以違順二境。以驗我相未忘也。」違順二境，順我者就起歡喜心，違我

      者就起憎恨心，皆是我相未忘。「言脩行人自謂已得涅槃法矣。……」，涅

      槃不可得啊！無餘涅槃、有餘涅槃皆不可得，不得無餘涅槃，不得有餘涅槃

      ，叫不住涅槃，不住有為，不住無為，心無所住嘛！那才叫涅槃。「然涅槃

      乃空法也」，講得很好！涅槃是空法，大家都知道涅槃是不生不滅，空才不

      生不滅，沒有生滅。「何有喜怒於其間」，空法不可得，那有喜怒？喜怒哀

      樂皆是有所得心。「今聞讚誹而生喜怒。即此喜怒。本於我相。」聽到稱讚

      、毀謗起喜怒，這個喜怒就是我相。「非涅槃也。……」不是空相涅槃，不

      是無生無滅的涅槃。涅槃有很多法，不可得是涅槃，無所有是涅槃，畢竟空

      是涅槃，了義是涅槃，大解脫是涅槃。再講起來，中道、實相、法界皆是涅

      槃。

      「以此驗知。其人我相堅固執持。以此種子潛伏藏識。遇境擊發現行。則遊

      戲諸根。曾不間斷。以此求道。云何而得解脫耶。」這是顛倒想。

      （卍續一六•圓覺經要解卷下•二五六下•一四）「夫生死輪迴本由憎愛」

      ，憎愛二心是生死根。「欲求解脫須盡二源」，要想解脫要盡憎愛這兩個根

      源。「起憎生死亦是我憎。今愛涅槃還是法愛。棄苦欣樂。憎愛雖殊元是本

      習。滯著修道。佛果豈圓。」滯著而起修道，滯是泥滯，好像人走到泥巴地

      一樣，走不出來。「調伏心源即生死根。因由著處似涅槃相。」執著處似涅

      槃相，涅槃是空義嘛！既然是空義，沒有涅槃相，伏愛根是涅槃相嘛！「此

      乃愛寂憎喧。名不解脫。」

      「法者寂滅法也」，怎麼知道寂滅法？「二乘之人所證界外別惑故。此徵云

      。若愛生死許是繫縛。今悟涅槃寂滅之法。以何相知非解脫也。」證入涅槃

      怎麼能說不解脫呢？這是說二乘人，二乘人證有餘涅槃為解脫，大乘人以證

      無餘涅槃為解脫，唯有佛證無住涅槃，不住有為，不住無為。

      「讚喜謗嗔。驗我如實。證必無我。以無我故即無嗔喜。如若非真我未盡也

      。」這個人講得對。「讚喜謗嗔」，稱讚就喜，人家毀謗就瞋恨。「驗我如

      實」，驗知還有我相。「證必無我」，要是真正親證此法的話，無我，無我

      是空義、不可得義。「以無我故即無嗔喜」，沒有我，空我，沒有我嗔，沒

      有我喜。「如若非真我未盡也」，如果證入不真，還是我相未除。好！今天

      講到此地。

■第五十三次修學

師父：不只禪宗說開見地、有功勳，一切各宗都是一樣，大家千萬不要迷在名相坑

      裏。你在名相坑裏，完全是所知障，所知障就是遍計執。要用它，不被它所

      用。

      你們看執取名相的人就知道，他看過名相，不知道它在講什麼，不知道它的

      意思。有時候用點功夫，真正知道了，你認為好了，其實更糟！所知障。會

      法性的人就不同了。所以禪宗老祖師說，什麼是學佛法呢？一切佛法不要學

      ，就是學佛法，這個很值得我們學習。

      「善男子。彼修道者不除我相。是故不能入清淨覺。善男子。若知我空無毀

      我者有我說法我未斷故。眾生壽命亦復如是。」

師父：「不除我相」，如果除我相，無修無證是不是？無修無證本來無我。

明師：「善男子。彼修道者不除我相。是故不能入清淨覺。」修道是修佛道，如果

      修佛道不除我相，就不能入清淨覺，因為執我故。佛伏人我、法我，所以清

      淨。凡夫有法我、人我，二乘雖然伏人我，可是還有法我存在，所以不能入

      清淨覺。

      「善男子。若知我空無毀我者」，我們知道世間八風是由我而起，如果知道

      我空，世間八風當然無動於心，所以說八風吹不動。「有我說法我未斷故」

      ，如果有一個我在說法，有一個可度的眾生，就是我未斷盡，還有我可得。

      「眾生壽命亦復如是」，眾生相、壽命相也是這樣子，都是不可得的，都是

      空的，所以金剛經講，度盡一切眾生，而無一眾生可度，就是這個道理。

師父：你們看這裏頭，我相講能所吧？「彼修道者不除我相」，不除能所。「若知

      我空無毀我者」，無毀我者就是沒有能毀的人、所毀的我。

      「彼修道者不除我相。是故不能入清淨覺。」清淨覺是什麼？不要打瞌睡啊

      ！清淨覺是體啊！無分別智，得無分別智能分別一切叫用，分別一切，一切

      法無自性，所以能成就眾生。「善男子。彼修道者不除我相。」不錯，我相

      是人我、法我。我相是分別心吧？清淨覺不作分別想，是不是？講吧！

聞師：這裏提到修道的問題，及如何入清淨心。「善男子。彼修道者不除我相。是

      故不能入清淨覺。」清淨覺是講圓覺，也就是一心。修道的人如果不除我相

      ，就不能入清淨一心，這無分別之體。我們從流轉邊講，我相一生，就起憎

      愛二心，我相一生就有能證、所證，我相一生就有種種的分別。經上說，我

      相一生就有能所，能所不出兩種：憎生死、愛涅槃，事實上都是我相，這都

      是我們很微細的分別心。

      為什麼說不除我相不能入清淨覺？我們知道，一心之體本無分別，無分別之

      體隨緣能現萬境，我們眾生因為迷惑的緣故，不識法體的緣故，所以從相上

      起種種執著。修道人如果不能把一切修行法會歸於理，就是我相堅固，這我

      相就是我心。我心一生就是貪愛心，貪愛心是一種情形；我相一生就是瞋恨

      心，瞋恨心也是一種情形。

      如果約修道人講，愛就是愛涅槃，不像一般對是非起煩惱的瞋恚，愛是對法

      的愛，對涅槃的愛，不曉得無分別即是一心。我們對隨緣起的萬法，他認為

      是一種生滅現象，他瞋這種生死，約心來講，瞋這種生滅，所以他要捨這種

      生死，趨向涅槃。講起來，這都是修道人不除我相的緣故，因為我相一生就

      是分別念動的時候，於修行上就分別能證、所證，就對能證起愛著。因為能

      所都有生滅，在這生滅之境，又起愛著念著，違於自己的境就起瞋心，所以

      不能入清淨覺。

      法本無生，眾生於無生法當中妄起能所，妄生分別，總講就是歸於我心的緣

      故。這裏是講我相，因為心法不能相離，心法一起就有我相的分別。

      「若知我空無毀我者」，如果知道這個我是隨緣所現的假相，幻現的，是隨

      情所安立的，於法體本是湛然無性的，我空就是從緣起會到無性。如果能這

      樣體會的話，諸法本無生，那有毀我、譽我者呢？從這個角度來看，如果你

      真正會到緣起法，就能會到無性法；會到無性法，你當下就知道是緣起，這

      緣起的諸法就是無性法。無性法不能離開緣起法來講，約清淨心體出兩種用

      ，一是迷惑，遍計所執；一是覺，覺是於用時向於清淨心，向於無所有，不

      是有一個清淨心的相，就是以無住心向於無所有。無住心就是沒有我心的緣

      故，所以沒有毀我；有毀我就有譽我，有種種能所的分別。「有我說法」，

      如果不曉得我空，你就認為有一個我在說法，這種就是我執，我相未斷故，

      我心分別故。圓覺經講四相，「眾生壽命亦復如是」，都是同樣這種情形，

      修道人不除我相，有分別心的緣故。分別心就是不會諸法緣起的緣故，不會

      諸法緣起，就是不會諸法無性，不會無性法就不會緣起法，就昧於緣起。

師父：慧聞講出來了，「彼修道者不除我相」，我相是總說，我們根據圓覺經，有

      我相者不出憎愛二心，有憎愛二心不是清淨覺。慧明也講出來了，第一句不

      過總說就是了，後面是解釋。「若知我空」，空則無所有。「無毀我者」，

      無毀壞我者，這就顯示有能有所是吧？我空，沒有能毀壞我者，沒有我被毀

      壞，是不是？唯識的圓成實、依他起，菩薩修此法，依他起就是圓成實，圓

      成實隨緣就是依他起，依他起無性就是圓成實。這在菩薩修叫做隨緣不變，

      不變隨緣。講吧！

經師：「善男子。彼修道者不除我相。是故不能入清淨覺。」這一段文講為什麼眾

      生不能入清淨覺，原因是由於我相。我們知道，相為見本，所以唯識宗就立

      出相分、見分、自證分、證自證分。由於我相，所以沒有辦法入清淨覺。下

      段講，為什麼眾生不能除我相的原因，因為不能了達空義。「善男子。若知

      我空無毀我者。」如果能知道我緣起無性不可得，何有我在受毀謗呢？「有

      我說法我未斷故」，如果我們計執有我的存在，因為有我的緣故，所以我們

      見一切境的時候，就立一切法，有能說的我，有所說的法，能所未亡。

      為什麼會這樣呢？譬如外道執著我在色中，色在我中，離色有我，即色是我

      ，這些都是他執著常見、斷見，執著空邊、有邊的緣故。所以沒有辦法入清

      淨覺。眾生相、壽命相也是一樣。

師父：「若知我空」，我空，沒能毀謗我者。「有我說法」，假如有我說法，我是

      我相，是不是？能說。所說是人相，是不是？後面它講眾生、壽命亦復如是

      ，眾生也是「彼修道者」，眾生相也空，「彼修道者不除眾生相」，「善男

      子。彼修道者不除壽命相。是故不能入清淨覺。」也是一個道理。

悅師：前面第一句是總說，就是說不除我相，不能入清淨覺。清淨覺就是畢竟空，

      畢竟空並不是空萬法，只要你知道萬法緣起無性，即是畢竟空。他不會其清

      淨覺，在虛妄法中執著虛妄我，在虛妄法中更增虛妄法，所以圓覺經講，雖

      經多劫勤苦修道，終不能入清淨覺。

      「善男子。若知我空。」會到一切法畢竟空，也就是會入清淨覺的話，當然

      沒有一個能毀破我者。如果你還認為有我說法，有一個能說、所說，由於我

      未斷的緣故，眾生相、壽者相，亦復如是。如果你知道我空，眾生、壽命也

      如同我空的道理一樣，這樣就能會入清淨覺。

師父：這個法啊！大家仔細看。除我人眾壽相，不是沒有我人眾壽相，除我相就是

      已經有我相了。你不入二諦，怎麼知道這個法？空性隨緣就有我人眾壽相，

      我人眾壽相隨緣無性，就是空啊！我人眾壽相隨緣無性，才是那個空啊！如

      果離開我人眾壽相，隨緣無性，他本來就空，斷滅空。所以這個法，你要知

      道，他如果破了世俗諦，就破勝義諦。千萬不要執著有勝義諦破俗諦，不破

      ！破見不破法。如果說空就破了我人眾壽相，沒有我人眾壽相了，沒有我人

      眾壽相怎麼有空呢？因為我人眾壽相隨緣無性才是空啊！

      所以講到此地，我為什麼要說這些話呢？淨土法門圓頓，本來橫遍豎窮，無

      所有不可得，空，叫你念佛求往生。如果不念佛求往生就空的話，那是斷滅

      空。念佛求往生，隨緣無性，往生實無生，這樣才二諦圓融。菩薩一般修這

      個法，不變隨緣，隨緣不變，不變就空，隨緣就有。不變隨緣，空即色；隨

      緣不變，色即空，你要這樣會二諦。如果落入一邊，第一義諦破世俗諦，世

      俗諦被破了，也破第一義諦。

      你說沒有我相，沒有人相，沒有眾生相，沒有壽命者，那麼大家是誰啊？你

      、我、他這麼多人，大眾僧是什麼東西啊？破了世俗諦，把第一義諦自己破

      了。我們大家就在隨緣無性裏，本無生滅，所謂本無生滅，你未成佛時本是

      佛，已成佛後還是佛。因為我們隨緣，所以我們才隨緣念佛求往生，這叫念

      佛三昧。誰還講？

觀師：「善男子。彼修道者不除我相。是故不能入清淨覺。」主要在講要除我相。

      「善男子。若知我空無毀我者。」這個地方在講我空，所以在心經有講到，

      觀自在菩薩行深般若波羅蜜多時，照見五蘊皆空，照見五蘊皆空就度一切苦

      厄。「若知我空」，如果照見我空，人我空、法我空，就無毀我者。假如我

      空，無我相就無人相。「有我說法我未斷故」，有我說法，我相還沒有斷。

      「眾生壽命亦復如是」，所以最根本是我，假如我空，除我相的話，就沒有

      人相、眾生相、壽者相。這個空就是心經上講的，色即是空，空即是色，能

      夠以無所得，無罣礙無有恐怖。菩薩如果會到我空，就能身受心不受。

師父：慧觀提到心經，心經是般若。凡夫、外道、二乘，學般若失般若。譬如他提

      到五陰皆空，五陰沒有，對不對？失掉般若了，他不知道五陰皆空，空即五

      陰，這樣才二諦融通三昧印啊！你們要打轉身，到此地不打轉身，就墮入無

      為坑。現在我們連著下面那段文修學。

      佛不是沒說，佛說空即色，空即色，就是空即受想行識，空就是五陰。引證

      圓覺經來講，我人眾壽相皆空，空即我人眾壽相，這樣才會二諦。不入二諦

      的話，凡夫、外道、二乘皆不入二諦，學二諦失二諦。如果你入了的話，愈

      走愈寬，聞一知十，遲早會大開圓解。

      「善男子。末世眾生說病為法。是故名為可憐愍者。雖勤精進增益諸病。是

      故不能入清淨覺。」

師父：「善男子。末世眾生說病為法。」這很容易了解，什麼是病啊？執有法、執

      能所，是吧？取著於相，是不是？「不除我相」，具足說是不除我人眾壽相

      ，簡單說不除於相。這段文很容易了解，誰講？

觀師：「善男子。末世眾生說病為法。是故名為可憐愍者。」我們有所得，所以我

      們是可憐愍者。「雖勤精進增益諸病。是故不能入清淨覺。」我們雖然是很

      精進，可是因為有所得故，所以增益諸病，「是故不能入清淨覺」。前面提

      到除我相，這樣要實際上會到修行，才能得到受益，除我相就是講放下有我

      的心。

師父：慧觀提出來了，有所得，不錯！

彰師：清淨覺就是實相。

師父：不錯！實相無相，不取於相；實相無不相，不取於無相。如果取於相，取於

      無相，皆是病。不取於相，相者隨緣性空；不取無相，無相無性隨緣，就是

      有，還是不出二諦。

明師：「善男子。末世眾生說病為法。是故名為可憐愍者。」末世眾生有遍計執的

      病，譬如凡夫他執著一切法是實有的，佛就為執有的眾生說一切法空。可是

      他執著空就是法，他不知道空是對有而立，執空就變成病了。「是故名為可

      憐愍者」，本來法是用來對治我們眾生的執著病，可是眾生執著，所以良方

      變成毒藥了。

      「雖勤精進增益諸病」，雖然勤於佛道，可是他不了二諦，所以他增益諸病

      ，種種遍計執的病。「是故不能入清淨覺」，所以不能真正地會入圓成實性

      ，遍計執著一切法實有。

師父：慧明提出遍計執，這是唯識家說的。那麼講起來，我們執著有，是遍計執；

      執著空，也是遍計執；執著相，遍計執；執著無相，也是遍計執。其實唯識

      宗遍計執是從那裏出呢？從四分出，四分是見分、相分、自證分、證自證分

      。執著見分是我，是遍計執；執著相分是法，是遍計執。知道見分、相分皆

      無所有，出於自證分，還不徹底，唯有護法菩薩更立證自證分。證自證分就

      是隨緣無性，自證分第八識，就是無性隨緣。不錯，在第八識講有淨分、染

      分，四分不過把它說得更明白一點。所以入證自證分以後才叫圓成實，落入

      相分、見分，都是遍計執，所以唯識家一開頭就講「於假說我法」，我是見

      分，法是相分，皆是假的。誰還講這段文？最後一個。

策師：「末世眾生說病為法」，末世眾生以分別心取我人眾壽相，就不能與清淨的

      法相應，有二法是魔法。末世眾生取相的緣故，所以佛說是可憐愍者，因為

      一切法本來無相，無不相。雖然勤精進，增長我、我所，增長我知見，增長

      一切邪見，所以「增益諸病」。「是故不能入清淨覺」，不能證得無上菩提

      。

師父：你們都說出來了，什麼是病啊？執著是病，有所得是病，取相是病，遍計執

      是病。現在查注疏！

      講起來，與佛同遊大寂滅海的人很少。你們要是能破「我」這一關，也可說

      是破樊籠上青天，好像鳥一樣，出了籠子飛上青天。什麼叫病啊？你們大家

      講一講好不好？（答：取相。）第一個取相，第二個什麼病啊？（答：分別

      心。）第三個？執著心。再講？（答：有所得心。）這些除去，就沒有病了

      。沒有病以後，何妨六塵常圍繞啊！

      如果你能深入這個圓覺經，可能你是上品中人。千萬不要起我慢心，卑下慢

      ，我只念佛，這個我不學。你往生原因有幾個，其中有一項讀誦大乘。不要

      起卑下慢，自害自，要發菩提心、讀誦大乘。雖然不能讀誦大乘，你也要不

      謗大乘，觀經說過了吧？要起信心，不謗大乘。

      圓覺就是阿耨多羅三藐三菩提，發菩提心就是發阿耨多羅三藐三菩提心。不

      信圓覺，不學圓覺，你不懂不要緊，不得謗，大家注意！如果你修行念佛法

      門，又深入大乘，可能是上品中生。你如果上品上生，或是上品中生也是一

      樣，聞法即得無生忍，可以在十方佛國土示現成佛，以各種身示現佛國度化

      眾生，那個時候你叫什麼？叫倒駕慈航，得無生忍，可以倒駕慈航。唯獨在

      這一點上，在法上，力爭上游，不後於人，那才是大丈夫。

      二諦融通，你們不懂它的意思。不變隨緣，隨緣不變，二諦融通是不是？色

      即空，空即色，二諦融通。還有很多，念佛念而無念，無念而念，二諦融通

      。你如果了解到這個地步，叫銷歸自性。

      有人說，我修念佛法門，不學這個。你知道阿彌陀佛是誰啊？圓覺啊！圓覺

      就是阿彌陀佛啊！釋迦牟尼佛是誰啊？圓覺啊！所以說，在法會時唸疏文「

      大圓滿覺應跡西乾」，那就是釋迦牟尼佛。

      （卍續一六•圓覺經直解卷下•一三○上•一三）「善男子。彼修道者不除

      我相。是故不能入清淨覺。」「此總結執我求道之過也」，因為我人眾壽相

      皆是我執嘛！「善男子。若知我空無毀我者。」「此以法驗病。翻顯我相未

      忘也。」以法驗病，法是什麼？人眾生壽者為法啊！「翻顯」，反過來。「

      然涅槃乃空法也」，涅槃是空法，涅槃就是法，涅槃就是病。「若果證涅槃

      。則我相必空。」涅槃是叫滅，滅是無所得、無分別、不取於相，那叫涅槃

      。「我相若空。則何有讚毀哉。」我相若空的話，那有讚我？那有毀我？「

      今因讚毀其法。而生喜怒。」讚毀其法，修什麼法門，人家稱讚就喜，毀謗

      則惱。「正是我相未斷」，這是引證上文，他解釋經文的時候，上文解釋過

      ，一定是這個樣，引證是解釋上文。「若我相未斷。則人及眾生壽命四相。

      居然全在。」我相是能，四相是所。「如此正是眾生病根。又豈可為得涅槃

      耶。」我們知道，他這段文是根據上文解釋來的。

      「善男子。末世眾生。說病為法。」「此正示病源也。謂末世脩行之人。未

      斷我相。以認我為法故。」認我所為法。「所說者乃說其我相之病」，所說

      的法，是說我相的病啊！「非說涅槃之法也」，涅槃是空義。「故云說病為

      法。以此之故。雖精進脩行但增益諸病。故不能入清淨覺耳。是故名為可憐

      愍者。」這段文解釋得很正確，你要了解他所說的，看他上文的注疏。

      （圓覺經講義•二三一•九•圓瑛大師）「彼末世修道之者，必要斷除我相

      。」這沒什麼解釋的。「設若不除我相，有損於道。如前所云：認賊為子，

      所有功德法財，終不成就。」這是說有我相是病。「以是之故，不能入清淨

      覺。」「此躡」，就是緊跟著上文。「此躡前不除我相，……當知人、法，

      二我皆空。」人法二我皆空，就是唯識宗的見分是人，這個人就是人我，法

      是相分，人法皆空就是我法皆空。我們知道我有二種，人我、法我，人我就

      是見分，法我就是相分，破了二我就成佛了。「既得二我空故，則讚毀亦空

      。」所說道理都是一樣，二我皆空，稱讚毀謗亦空。「自然不見有毀我者，

      亦不見有讚我者。若有我為其說法，便欲濟度於他，此正是我相未斷。」有

      我說法，你就是我相嘛！「若我相未斷則人相眾生相壽者相，四相全在，故

      云：亦復如是。一斥有我無功竟。」

      「末世眾生，不了四相，四相若存，總名為病。」四相──我人眾壽相，你

      要是有相就是病。「聞讚生喜，而為說法。說自所證，正是我相；說自所悟

      ，正是人相。」這是他引證上文，引證經文。「說自所了、所覺，正是眾生

      、壽命。以病為法，是故名可憐愍。雖歷劫精勤精進，而帶病修行，但增益

      諸病。如稱實修行，唯增益實德。」這是一對的，上面說增益諸病，下面說

      稱實修行，唯增實德。「如藥草等，種有甘苦，水土所滋，各唯增益。苦，

      喻我相為本；甘，喻淨覺為本；水土，則喻萬行。」這是他舉喻，沒什麼解

      釋的。「此我相為本，是故不能入清淨覺。二斥說病無功竟。」

      我們看這兩個人解釋的大同小異。「以認我為法故。所說者乃說其我相之病

      。」德清法師他是這麼解釋的。圓瑛法師解釋說，若有我為其說法，就是我

      相。因為經上說過，說法者無法可說，經上有一句話，說而無說，無說而說

      ；聽而無聽，無聽而聽。我們今天講到此地！

      念佛求往生才能明瞭圓覺經是往生資糧，好的話可以得蓮品高增，如果你根

      本不明瞭只修念佛也得往生，了不起下品下生。稍微差一點點，可能就達不

      到目的地。

      我告訴大家，這個法深如大海，有很大好處，你要想了解什麼法，可能不知

      道什麼原因就遇到了。譬如你想了解什麼法，沒有辦法了解，它自然起一種

      無形的感覺，偶然的機緣，你就見這個法，這個不可思議，希望大家千萬不

      要放棄。

■第五十四次修學

      「善男子。末世眾生不了四相。以如來解及所行處為自修行終不成就或有眾

      生未得謂得未證謂證。見勝進者心生嫉𠈄。由彼眾生未斷我愛。是故不能入

      清淨覺。」

師父：修學這一段。很久沒有修學了，要回想回想。「善男子。末世眾生不了四相

      。」四相是什麼？我、人、眾、壽，如何解釋？你知道四相，就知道「以如

      來解及所行處為自修行終不成就」是什麼原因了。

      修學圓覺經啊！絲毫不能投機取巧，各人要憑真功夫、硬本領，投機取巧辦

      不到的。沒點真才實學，拿不出東西來。你們出去講經，和人家說法啦！講

      句土話，還可以打馬虎眼，馬虎過去了，這修學圓覺經，絲毫不能放鬆。

      很多人不知道深入，不知道真理，你學淨土法門，有很多人勸你：「你只要

      念一句阿彌陀佛就行了！」這錯嘛，沒錯！對嘛，沒對！哈！

      四相是我人眾壽，我們修學過，我們回想回想，它有一個要點，好像是不離

      能所。我相是能，人眾生壽者是所。「以如來解及所行處為自修行終不成就

      」，什麼原因呢？好像如來解及所行處是能吧？是能是所？

悅師：「善男子。末世眾生不了四相。以如來解及所行處為自修行終不成就。」我

      人眾壽相不外是我、我所，我、我所都是緣起法，沒有自性，也就是無性隨

      緣而有我人眾壽相。他不知道無性隨緣，落於實有，才產生遍計執，落於我

      人眾壽相。眾生因為不知道我人眾壽相是無性隨緣，隨緣無性的道理，所以

      縱然以「如來解及所行處」作為自己的修行，以不會法性的緣故，終不能成

      就。

      「或有眾生未得謂得未證謂證。見勝進者心生嫉𠈄。」他不知道隨緣無性的

      法，不能得於有；無性隨緣的法，也不能得於不可得，所以不可得應該也不

      可得。他還認為有可得，而言得言證，都是不對的。「見勝進者心生嫉𠈄」

      ，怎麼心生嫉𠈄呢？就是他還落於我人眾壽相，落於能所。經文明確指出，

      「由彼眾生未斷我愛。是故不能入清淨覺。」

師父：慧悅破了題了，大家要深入。二諦無性，無所得。都說是怪外道破壞佛法，

      不怪佛弟子沒入正法啊！如果外道參加我們修學會，恐怕他一句話都不敢說

      ，他怎麼能破壞佛法呢？所以精進地深入，如飢如渴，不可等待。我告訴你

      ，這條路上很荒涼，如果有人在將入未入之間，魔會殺掉你慧命；既入以後

      ，他沒辦法。佛說過了嘛！我弟子欲得般若的時候，努力精進！在將得未得

      之間，被魔所殺；如果得了般若以後，魔沒有辦法。講吧！

策師：「末世眾生不了四相」，四相皆是虛妄的，遍計執所起。「以如來解及所行

      處為自修行終不成就」，因為如來解是離開言語相、文字相、心緣相，以取

      相的法為如來解，作為自己的修行，不能成就，因為佛說我法甚深唯證乃知

      。「或有眾生未得謂得未證謂證」，二乘取著有涅槃可證，一切法本來畢竟

      空，證而無證，無證而證，不能偏有，不能偏空。「見勝進者心生嫉𠈄」，

      因為眾生取相分別，有所得，所以見有精進者就生起嫉𠈄心，因為有我愛，

      就是有分別心，有我才有人眾生壽者相，所以不能入清淨覺，其實這些都是

      生滅的。

師父：慧策他以相來講這一段，如果以相來解這一段，就了解勝進者。「勝進者」

      ，這個「勝」好像是指勝義諦吧？一切法隨緣有，隨緣有無自性就是勝進者

      。見這種勝進者心生嫉𠈄，所以二乘人聞畢竟空如刀割心啊！

彰師：一切本來不生不滅，法無自性故，才能隨緣，緣起法因緣和合，知道隨緣的

      時候就是了四相。四相不了就是有見惑、思惑、無明惑，所以不了，了就是

      能隨緣。達到無自性故，才能隨緣，隨緣才能了四相。「以如來解及所行處

      為自修行終不成就」，這是說二乘人，因為有無明惑還沒有破，不敢化眾，

      沒有隨緣的功德。他不知道本來不生不滅，所以未得謂得，未證謂證。「見

      勝進者心生嫉𠈄」，因為他沒有會到不生不滅的法，所以他心裏會有嫉𠈄，

      起貪瞋癡心。「由彼眾生未斷我愛」，愛是因為貪心重，所以從第七識思量

      ，積集到第八識，因為積集貪瞋癡，所以生嫉𠈄，這樣不能入清淨覺。因為

      佛是究竟平等的。

師父：慧彰提出來了，不生不滅，佛說不生不滅是說畢竟空義啊！不是說不生不滅

      定有其法，如果這一步錯了的話，就糟糕了。大家看，如果畢竟空也有道理

      ，相、二諦、畢竟空，都是一個道理。「以如來解及所行處」，這好像是如

      來的身口意三業吧？誰講？

濟師：「末世眾生不了四相」，眾生起遍計執，所以不了四相。慧能大師有一首偈

      ：「慧能沒技倆，不斷百思想，對境心數起，菩提作麼長。」就是破我們眾

      生著相。「以如來解及所行處為自修行終不成就」，如來教我們八萬四千法

      門，有的人在威儀上修，有的人在智慧上修，有的人在多聞上修，因為所行

      處都是有能所，所以要成就清淨覺，如同煮沙成飯，不能成就。

      「或有眾生未得謂得未證謂證」，二乘人以為證到涅槃，其實也沒有涅槃，

      也沒有菩提，本來無一物。「見勝進者心生嫉𠈄」，因為著相所以有嫉𠈄心

      ，有人我是非的區別。「由彼眾生未斷我愛。是故不能入清淨覺。」因為有

      我相，所以不能入清淨覺。

師父：大家要知道，圓覺經和六祖慧能大師所證的境界有所不同，慧能大師證的是

      頓教，圓覺經是圓教。頓教得真諦中道，隨緣無性，一切法隨緣無性，頓教

      境界，一切法隨緣無性就是真諦中道，也是入中道義。圓教，圓覺經是無性

      隨緣成一切法，真諦、俗諦皆得。好！你講吧！

翰師：「末世眾生不了四相」，末世眾生不能了達四相，我人眾壽皆是因緣和合的

      假相，因緣和合的假相是如幻如化的。既然如幻如化，所以空不可得。「以

      如來解及所行處為自修行終不成就」，如來解及所行處是落入法我執和人我

      執，我們知道法我執是所知障，人我執是煩惱障，以煩惱障、所知障來修行

      ，終不能成就。

      「或有眾生未得謂得未證謂證」，那就是有一個能得的心和能證的心，落入

      能所心。「由彼眾生未斷我愛」，我愛是我所心，落入能所和我我所，就不

      能入清淨覺。

師父：慧翰提到煩惱障和所知障，大家知道，所知障是界內、界外，這煩惱障就是

      見思惑。見思惑在界內，破見思惑出三界。所知障是界外見思，三界外的見

      思惑，就是所知障。雖然它通界內、界外，界外獨存。最後一個人講！

觀師：「末世眾生不了四相」，末世眾生不了我人眾壽四相是無性隨緣，他沒有會

      到無性隨緣，隨緣無性。所以縱使以如來解及所行處為自修行也不能成就，

      執相而求，咫尺天涯。「或有眾生未得謂得未證謂證」，未得謂得、未證謂

      證，就是講增上慢，有所得故。這跟前面有關係，因為前面不了四相，就會

      執著四相，有所得。後面也是以有所得，所以未得謂得，未證謂證。「見勝

      進者心生嫉𠈄」，見勝進者起嫉𠈄心，沒有起隨喜心，假如能夠會到四相是

      隨緣無性，無性隨緣，就會起隨喜功德的心。這也是我們修行上要從這裏下

      功夫的，因為佛就是會起隨喜心，譬如結夏圓滿七月十五日為什麼是佛歡喜

      日？因為大家能會到法性，能夠成就的話，佛會代替我們歡喜。我們會變成

      凡夫，就是我們看到什麼事都不歡喜，「見勝進者心生嫉𠈄」，所以我們要

      改這種習氣，要常常起隨喜功德。「由彼眾生未斷我愛。是故不能入清淨覺

      。」最根本的原因就是未斷我愛，因為我相堅固的緣故，所以不能入清淨覺

      。

師父：慧觀也提到四相就是取相，這有道理。不了四相，是取四相──我人眾壽相

      。「以如來解及所行處為自修行」，取如來的心相、行相，取相的緣故不得

      成就，不得空義。「或有眾生未得謂得未證謂證」，也是取相，小乘不知道

      空義，取相，所以才未得謂得，未證謂證。「見勝進者心生嫉𠈄」，聞說大

      乘畢竟空，如刀割心。「由彼眾生未斷我愛」，我愛是見分，見分有四種：

      我見、我愛、我癡、我慢。唯識宗說的第七識。「未斷我愛」，以第八識的

      見分為我相，第八識的相分為法相，相分就是人眾生壽者。我們今天因為時

      間的關係，現在開始查注疏。

      順便和大家講，今天我為常住事出去，惠濟、慧修和我去，我在這裏順便向

      大眾僧告假。

      頓教比圓教差一點，頓教是會入緣生無性，真諦中道；圓教是不但得真諦中

      道，先得真諦中道為根本智，後得俗諦中道為後得智，無性隨緣。根本智是

      六地以前的菩薩，如果再得後得智，就是七八九十地到等覺菩薩。有些人以

      遍計執會六祖的境界，他說六祖說：「本來無一物，何處惹塵埃？」六祖說

      的吧？本來沒有一點東西嘛！錯了！本來無一物，不也是有嗎？有「本來無

      一物」。本來無一物也無，會入圓教了。本來無一物也無，不是無性隨緣起

      嗎？

彰師：無一物是指無相。

師父：無相就是相，那有無相？要是有無相，龍樹說落入無相相。

彰師：無一物是不取相。

師父：不取相是取了無相相。

彰師：能隨緣不取相。

師父：不取相，無相也無。

彰師：無相無不相。

師父：無相就是無自性，無自性就是緣起啊！那有無相？沒有無相，實相無相無不

      相，那才叫實相。如果說真正一切法無相，那還有個無相相啊！

彰師：那就是不取無相。

師父：那就是於真諦中道取遍計執。你既然不取相，怎麼會有無相？你說有無相，

      一定取了無相相。

彰師：不著的意思。

師父：你還是著啊！你著了畢竟空，著了無相相了。

彰師：無一物就是無性能隨緣的意思。

師父：無一物也無，著了無一物，不成了斷滅了？無性隨緣，怎麼會本來無一物，

      本來無相呢？無相是說無自性啊！無性能隨緣，隨緣就是相啊！佛所說法，

      相即無相，無相即相，生即無生，無生即生。念佛，念而無念，無念而念。

      不著一邊，著一邊是斷邊；再著那邊就是常邊。你們如果學佛法，失之毫釐

      ，差之千里，六祖不是這個意思，為破你執有，才說本來無一物。要不然不

      是中道義嘛！你們知道這個道理，就真知道如何念佛了。怎麼知道念佛呢？

      無相就是相，無量壽就是無量光；相就是無相，無量光就是無量壽，這不是

      照而寂，寂而照嗎？如果你偏於無相，斷滅，斷邊；偏於相，常邊。常斷二

      邊，不契中道。禪宗祖師禪，會入真諦中道嘛！

      你們被貪瞋癡障住你們的智慧了，你們想，著有相是不是有所得啊？界內見

      思。說無相，是不是還是有所得於無相啊？界外見思，所以說這都是所知障

      。所知障通界內、界外。希望大家各自努力啊！如果你在此法得到一點點解

      ，可以開圓解；如果能夠悟到一點點，一悟一切悟，一證一切證，那就得果

      位了。開圓解的人不了生死，到一悟一切悟，一證一切證，可以得果位。

      如果我說這個話，你們在座的能有一個、半個知道這個道理，那就不得了。

      恐怕大家都是一盆漿糊，糊里糊塗！這無相和空，還有分別，無相空是大乘

      義，小乘叫但空，凡夫外道是邪空。但空有過，不得法身，所以出三界。邪

      空有過，不離三塗。但空，怎麼叫但空？沒有功德，他認為一切法確實空了

      ，是人我空。他不知道空這個法是出於第八阿賴耶識，所以小乘人只會到第

      六意識，不入第八識。邪空是什麼？遍計執。

      （卍續一六•圓覺經要解卷下•二五七下•一一）「如來解行。離四句。絕

      百非。住相而修豈得成就？」這個人說得很正確，離四句絕百非，不得說有

      ，不得說無，不得說也有也無，不得說非有非無。如果是取相而修，豈得成

      就？「如執醍醐同毒矣」，醍醐是牛奶裏頭最好的東西了。

      「未得於理。未證於智。謂得謂證增上慢人。」法本不可得，他認為有所得

      ，法本無證，他認為有證，所以叫增上慢。「若自知不證而言證者。則根本

      戒中成妄語罪。」這是大妄語。「夫聖人用心。自他無二。見他勝進法教流

      行。念念歡喜。」應該起歡喜心。「必能隨順。驗心如此。即證悟不虛矣。

      」如果這樣，他所證所悟的境界就是真的了。「若自覺已（己）衰他盛則嫉

      。已（己）盛他衰則喜。」如果別人比自己強則嫉，自己勝於別人則喜。「

      縱令深解妙境。但是心之所緣。」心之所緣就是心所。「勿錯認之謂得謂證

      。並由我愛。故成障覺。」這個人講得很好，講得很徹底。

      （太虛大師全書•圓覺經略釋•二一八六•七）「「此再推論不了四相，必

      生二謬：一者、竊佛德以為己功。」竊取佛的功德，佛的心行二德，以為己

      功。「二者、以少得而起增慢。……」增上慢。「此種人以為經教所載如來

      解處，不過如是，今我亦如是修；如來行處不過如是，今我亦如是行，附會

      如來之解行，謂是自己之解行境界。不知四相未空，但以分別識心附會言教

      。」如來解行是言教，言教就是二諦，不入二諦，執著言教，「終不能成就

      清淨解行也」。「或有下，即指以少得而起增上慢之人。……由彼眾生未斷

      我愛者。彼指前兩種人。」就是竊佛德為己功，以少得而起增慢，這兩種人

      都是未斷我愛。「彼兩種人所以有嫉𠈄心者，皆因未能斷除細相我愛之故。

      」這兩人都解釋得有道理。我們今天到此地，下課！

■第五十五次修學

師父：我們這麼修學，逐漸把各位帶到另一個層面。如果你不精進，你要落伍，漸

      漸要落下來。和賽跑一樣，慢慢就落下來了，漸漸地能剩下幾個人？不知道

      ，希望各自努力！這是你的慧命，你如果放棄它，實在可惜。你努力，跟不

      上是一回事，如果甘心放棄，實在可惜！不久大家就可看出來，有的人慢慢

      爬上來，有的慢慢落下去，有的慢慢聽都聽不懂，不要說是修學，他來講堂

      就是打瞌睡，沒有別的。希望大家各自精進！你學佛，出家，為的是什麼？

      （有人跪香！）起來吧！你們再這樣拖拖拉拉，我不講話，叫你跪一個小時

      。你們都有錶嘛！看時間啊！我都能按時到達，你們不能按時到達？這我就

      有點不相信。

      「善男子。末世眾生希望成道無令求悟。唯益多聞增長我見。但當精勤降伏

      煩惱起大勇猛。未得令得未斷令斷。貪瞋愛慢諂曲嫉𠈄對境不生。彼我恩愛

      一切寂滅。佛說是人漸次成就。求善知識不墮邪見。若於所求別生憎愛則不

      能入清淨覺海。」

師父：今天修學到這裏。「末世眾生希望成道無令求悟」，「無」當「不要」講。

      大家應該覺悟了，你看經文怎麼告訴你。你們要知道，不論你世間學識，只

      論見性與否，你們有很多書讀得少的，千萬不要認為自己讀書不夠，沒有學

      問，灰心喪志，這個不論的。如果你能一點通，點點通，天台說一節破，節

      節破。

      「末世眾生希望成道」，現在的人多令求悟，佛告訴大家「無令」求悟，只

      叫它求悟求解的話，「唯益多聞增長我見」，見性之道就是消滅我見。誰講

      ？

秀師：「末世眾生希望成道」，就是有所得心，他不從心上下功夫，不曉得心即是

      法，法即是心，而心外求法，所以「唯益多聞」，這樣只能增長我見。要怎

      樣求悟呢？「但當精勤降伏煩惱」，從心性上用功來降伏煩惱。「未得令得

      」，一切無所得，得阿耨多羅三藐三菩提。「未斷令斷」，斷是斷有所得心

      ，斷執著，這樣就能「貪瞋愛慢諂曲嫉𠈄對境不生」，因為法本不可得，所

      有的一切境如幻如夢，不起貪瞋愛慢諂曲嫉𠈄，對境就不會起我慢。「彼我

      恩愛一切寂滅。佛說是人漸次成就。」從自己的心性下功夫，佛說這種人就

      能漸次成就，這樣就是「求善知識不墮邪見」。

師父：慧秀說「末世眾生希望成道」，皆是有所得心，不錯！現在的人都是有所得

      心求佛道，正是背道而馳。「希望成道」，有所得心，「無令求悟」。現在

      的人都是求悟求解，甚而言之，說我開悟了，其實騙人的話，六祖說本來無

      一物，不知道你悟的是什麼東西。裏面有一個「未得令得未斷令斷」，這是

      智德和斷德，在究竟果位叫智德，叫未得智德令得。「未斷令斷」叫斷德，

      未斷的惡法令斷。在因地上怎麼修呢？未得令得是善法，未斷令斷是惡法，

      願斷一切惡，願修一切善，就是智德、斷德。誰講？

聞師：「末世眾生希望成道無令求悟」，事實上就點出來，像師父常開示我們，眾

      生慧命之所依，是假經教為源本。有一句話，要以什麼養慧命？要以法來養

      慧命。這個法本來是不可說，雖然遍一切處，不可以言語表示。雖不可言語

      表達，以俗諦來表達，用言教來表達，用文字來表達，可是法卻非文字，也

      非言語，只是用一切文字、言語來詮釋這個法而已。我們慧命之所依，就是

      假經教為悟入方便。

      「末世眾生希望成道」，希望圓滿佛道，成就無上正等正覺，成就一大圓覺

      。「無令求悟。唯益多聞增長我見。」「無令求悟」，我們知道一切法都是

      緣生的，生而無生，無生就是生法。生而無生，無生而生，這個法本來是融

      通的，任取一法，若有定法即非阿耨多羅三藐三菩提，有所悟的法，一定是

      有法。不管你是初初開始學習，還是你已經證到圓覺妙性，事實上都是落入

      定法，不能成就佛道。所以「無令求悟」，有一絲一毫的悟，就有能悟、所

      悟，有能悟、所悟就乖於一心，乖於無上菩提。所以無令求悟，或「唯益多

      聞」，這都是「增長我見」。如果我們以法來養我們的慧命，聽見或修習任

      何一法，知道能所都是相依而起無性，當下依他起就能會入圓成實。如果一

      落有定法執有，就乖於佛道，有任何取證，都是增長我見，不能銷歸自性，

      這是不認識法性的緣故。

      「但當精勤降伏煩惱起大勇猛。未得令得未斷令斷。」剛才師父已經開示我

      們是智德、斷德。求佛道不外兩種，智、斷二德，智斷二德圓滿，就是所謂

      佛道。不管智德、斷德都不能落有所得心。「但當精勤降伏煩惱」，我們知

      道煩惱是虛妄而起的，遍計所執，所以降伏煩惱也是降伏我們眾生的遍計所

      執性。因為法本無生，無生法中你怎麼再起第二重虛妄的煩惱，從遍計所執

      惑再生的煩惱是錯誤的，應該起大勇猛。「未得令得未斷令斷」，以始覺合

      乎本覺，我們的心就像大圓鏡一樣，由法性起叫緣起法，這就是始覺，於依

      他的法沒有遍計所執，當下合於本覺。「未得令得未斷令斷」，眾生不落遍

      計所執，就是智德，才能真正如法修行斷惑，斷惑的緣故就沒有苦，所以未

      斷令斷。

      「貪瞋愛慢諂曲嫉𠈄對境不生。彼我恩愛一切寂滅。」一切寂滅是講諸法寂

      滅相，就是諸法實相。「對境不生」，對境生是遍計執，不會依他而有，依

      他是四諦法，不會四諦就不會第一義諦。所以當我們起煩惱時，就是二諦皆

      失。我們如果能對境鍊心，就能慢慢銷歸自性。對境鍊心是會到一切法都是

      緣起，依他而有，所以就沒有能所的分別。

      「佛說是人漸次成就。求善知識不墮邪見。若於所求別生憎愛則不能入清淨

      覺海。」「若於所求」，就是落入定法，不是我們所講的法，不能養慧命。

      「別生憎愛」，生分別心，分別心是取相而有的，取相是眾生的迷惑，迷惑

      是因為不解第一義諦的緣故，迷惑在事相，「則不能入清淨覺海」。

師父：大家注意，他們講到那裏，你看到那裏，要不然你不入，糊里糊塗。「末世

      眾生希望成道」，道有二種：定道、慧道，定道是斷德，慧道是智德，這你

      們就了解了。他第一句就講出來，「無令求悟」，悟是人相。「唯益多聞」

      ，取著人相，唯益多聞。「增長我見」，人相產生於我相。唯識就講，我相

      是見分，人相是相分。所以才說「但當精勤降伏煩惱」，你慢慢就可以找出

      脈絡來了。「希望成道」，本來是斷德、智德，他相反而求。誰講？「無令

      求悟」以下都是講四相，我人眾壽相。

      有些糊塗人總認為多看幾本書，就可進入佛道，那是背道而馳的。看經要銷

      歸自性，深入諦理。你如果知道「希望成道」，道有兩種：定道、慧道，那

      下面就貫通了，要不然你滿腔的摸不著邊。抓著這一點懂的，下面慢慢就懂

      了。誰講？要講就講啊！

甫師：「善男子。末世眾生希望成道無令求悟。」師父剛才有開示這個道是定道、

      慧道。我們學佛要定慧等持，有慧無定，落入狂慧；有定無慧，落入外道。

      這在佛道上相當重要，我們要了生死，一定要從這裏下功夫，一定要定慧等

      持。現在末世眾生以有所得心，不知道佛道的真義，他只要求開悟，以有所

      得心，只會在解上多下功夫，這樣就是狂慧，增長我見，這和生死一點干涉

      都沒有。如果我相不除，煩惱不滅，等於磨磚要成鏡，不可能的事情。

      主要我們要降伏煩惱，所謂開悟就是要放下煩惱而已，因為我們自性本來清

      淨，由於我見才出種種煩惱，所以不能和一切法相應，本來一切法都是一心

      能隨緣，隨緣無性就是一心。如果我們起遍計執，就不能和法相應，因為法

      本來就是清淨。我們只要精勤不起煩惱，就對了，所以說要「起大勇猛」。

      我們知道我們有煩惱，問題是沒有勇猛心讓煩惱不起來，所以師父開示要起

      觀照。這觀照就是不起煩惱，所以主要是不起煩惱就對了，不是有所取有所

      得。

      「未得令得未斷令斷」，如果我們心清淨，就能起一切的功德，一切的煩惱

      都不會生，所以說「貪瞋愛慢諂曲嫉𠈄對境不生」。「彼我恩愛一切寂滅」

      ，一切人我是非都不會生起，本來一切的人我是非就是我們的煩惱心所起的

      。若能這樣下功夫，才能「漸次成就」，這是修佛道踏實用功的地方。「求

      善知識不墮邪見」，真正降伏我慢，這樣才是無我的心，才能獲得善知識的

      護念，不會墮入邪見、狂慧。「若於所求別生憎愛」，如果我們對佛道有所

      得，起憎愛心，當然不能入清淨覺海，因為清淨覺海沒有所求的心。

師父：大家對「但當精勤降伏煩惱」，還沒有很了解，我舉例子。虛空，你怎麼得

      的虛空？如果你求虛空，這個人是大傻瓜啊！虛空，怎麼得的虛空啊？把浮

      雲掃盡，就是虛空。所以古德講過，掃盡浮雲月自明。斷盡煩惱，佛性圓現

      。

      「起大勇猛」，什麼是大勇猛？觀照，使你的心始終一片清淨，那才叫觀照

      ，並不是叫你觀佛像、觀蓮華、觀佛放光啊！那凡所有相，皆是虛妄。這樣

      保持你的心清淨，非要大勇猛，辦不到！什麼原因？因為眾生的心起滅無常

      ，好像獼猴一般，它最難降伏了。所以降伏它，要起大精勤。誰講？

庶師：這一段是佛答淨諸業障菩薩的總結，我想這裏是佛為末世眾生所開出的修持

      方法。「末世眾生希望成道無令求悟」，眾生希望成道，卻不知道反觀內心

      ，「無令求悟」，不知道萬法繁興，同歸一大緣起；緣起無性，當體即空。

      因為不知道這諦理，所以不知道從心性下功夫。「唯益多聞」，增長多聞就

      是增長我見，我見熾盛，就擾亂我們的清淨心。所以「但當精勤降伏煩惱起

      大勇猛」，這是一個方法，還有「求善知識不墮邪見」，也是一個重要處。

      「但當精勤降伏煩惱」，在佛遺教經有提到，制心一處，無所不辦。所以我

      們真正有心要出離三界，就是師父所說的，都攝六根，淨念相繼。以念佛法

      門來講，就是要念佛念到一心不亂，淨念相繼，把功夫打成一片。這樣起大

      勇猛心，才能「未得令得未斷令斷。貪瞋愛慢諂曲嫉𠈄對境不生。彼我恩愛

      一切寂滅。」這些種種的習氣才能斷除，這樣「佛說是人漸次成就」。

      雖然我們有大勇猛的心，還是要求善知識的領導。

師父：不要閉著眼，他講到那，你看到那，要不然你不入。

庶師：有善知識的領導，我們才不會墮入邪見，尤其我們末法時期，如果沒有善知

      識，未得你認為你得，未斷你認為你已斷，這種種邪見就會產生。「若於所

      求別生憎愛則不能入清淨覺海」，總說就是我相不除，以有所求的心來修行

      ，種種的憎愛還是會產生，憎愛不除不能入清淨覺，自性清淨心沒有辦法顯

      現。

師父：這個「求善知識」，大家注意到，經文上交代不清楚，這是翻譯經的人簡略

      。「求善知識」，什麼是善知識？什麼是惡知識？教人開悟的是惡知識，教

      人斷煩惱的是善知識，教人離四相的是善知識，所以求這種善知識，才不墮

      邪見。講吧！

策師：「末世眾生希望成道無令求悟」，末世眾生雖然希望求佛道，不見法性的緣

      故，求開悟。法性本來無性，無性的法不可得，而且沒有開悟不開悟，有佛

      無佛性相常住，佛說的八萬四千法門，都是如標月指。「唯益多聞」，取相

      的緣故，就與法性相違背，增長我見，增長分別心，這種分別心就是從我見

      出的。

      「但當精勤降伏煩惱起大勇猛」，師父常跟我們講，一念不生就是大精進，

      所謂一念不生就是沒有一絲一毫的妄想、煩惱。要想達到這種境界，就是要

      降伏煩惱，因為一切煩惱都是從妄想生的。「起大勇猛。未得令得。」未順

      法性的，令順法性，什麼叫順法性？因為法性裏面沒有貪瞋癡慢，也沒有諂

      曲嫉𠈄，沒有一切邪法。「未斷令斷」，一切逆法性的法，貪瞋癡慢疑諂曲

      嫉𠈄，這些都是逆法性的法，令這些法不生，就是順法性。眾生為什麼成眾

      生？就是見境生心，我們平常的時候沒有起貪瞋癡，見境的時候就起貪瞋癡

      。所以順法性的，能對境不生，不生貪瞋癡慢疑諂曲嫉𠈄這些惡法。

      「彼我恩愛一切寂滅」，實相無相，一切法本來無相，所以彼我恩愛都是因

      緣，不可得，都是寂滅相。能夠做到這點，就是順法性，這種順法性的人，

      「佛說是人漸次成就」。「求善知識」，所謂善知識就是沒有貪瞋癡慢疑心

      諂曲嫉𠈄，就是善知識，沒有有所得心，「不墮邪見」，不墮貪瞋癡慢疑。

      「若於所求別生憎愛」，若於所求，求成就，求無上菩提。若於無上菩提有

      所求，「別生憎愛」，因為無上菩提本來離開憎愛二心，如果有憎愛二心，

      就產生一切惡法。一切惡法生，就不能與清淨覺海相應。

師父：大家注意看經文。這個「貪瞋愛慢諂曲嫉𠈄」和下面的「彼我恩愛」，好像

      都是我人眾壽相吧？你看出來了吧？有我人眾壽相，自然有貪瞋愛慢諂曲嫉

      𠈄，彼我恩愛，對不對？要深入經文啊！你仔細再深入，「貪瞋愛慢諂曲嫉

      𠈄對境不生」，這明明說出什麼？帶質境啊！「彼我恩愛一切寂滅」，這不

      是獨影境嗎？和你們講過再三，不細心深入經文，還是迷在文字相上。所以

      修學經法要如飢如渴，一點也不敢放鬆，那才能入。誰講？

觀師：「善男子。末世眾生希望成道無令求悟。唯益多聞增長我見。」末世眾生希

      望成就佛道，師父有提到，就是定道、慧道，和後面的「未得令得未斷令斷

      」有相關。要成就定道、慧道，無令求悟，不可只要求悟，因為求悟是有能

      有所，都是有所得心。如果只是一味地求悟，會「唯益多聞增長我見」，多

      聞假如不取相，很好！多聞取相，就是障礙，就是增長我見，增長我見就不

      成佛道。

      「但當精勤降伏煩惱起大勇猛」，這個煩惱其實就是我人眾壽相，最根本的

      是我相，我相堅固，所以我們要起大勇猛。「未得令得未斷令斷」，因為一

      切的惡都是從我生的，一切的善都是從無我而生，所以要放下我，就能眾善

      奉行。「貪瞋愛慢諂曲嫉𠈄對境不生」，我們就不會對境起心動念。「彼我

      恩愛一切寂滅」，放下我相，彼我恩愛就一切寂滅，獨影境就不會取相。「

      佛說是人漸次成就」，假如起大勇猛修行，就能得成就。「求善知識不墮邪

      見」，善知識給我們很大的恩惠，使我們不墮邪見。善知識是無我，最大的

      善知識就是佛。「若於所求別生憎愛」，假如有我相，有我的心而求，就會

      起憎愛，不能入清淨覺海。

師父：「佛說是人漸次成就」，這種修法是漸根人，不是頓根人。頓根人是一悟一

      切悟，一解一切解，一證一切證，那是圓教頓根人，圓頓大乘人。這是漸次

      成就，漸根人。漸根人是那些人呢？始教、終教，叫漸根人。頓教以上，頓

      教、圓教那是頓根人了。「若於所求別生憎愛」，這是總說，別生憎愛就是

      生我人眾壽四相。現在開始查注疏。

      我把這首偈念完。

      「爾時世尊欲重宣此義。而說偈言

      淨業汝當知　　　一切諸眾生　　　皆由執我愛　　　無始妄流轉

      未除四種相　　　不得成菩提　　　愛憎生於心　　　諂曲存諸念

      是故多迷悶　　　不能入覺城　　　若能歸悟剎　　　先去貪瞋癡

      法愛不存心　　　漸次可成就　　　我身本不有　　　憎愛何由生

      此人求善友　　　終不墮邪見　　　所求別生心　　　究竟非成就」

      我們這一章修學完畢，現在查注疏。他們講啊！有高有低你們聽不出來，感

      覺講的都差不多，是不是？都說話嘛！在我聽，層面不同，有的層面高，有

      的層面低。你們剛開始的時候，如蟲食木，無心講出來，可是講對了，無心

      ！那個沒有用，慢慢修學，就深入你的佛性了。智者大師講，好比蟲子吃木

      頭一樣，也吃出字來了，可是牠無心啊！

      這個法，你們要是入了以後有好處，有大好處，有什麼好處？冥冥中蒙佛菩

      薩加被，不知不覺。你入了以後就知道了，有人沒有人？沒有人，可是就有

      力量加被你。云何不求？大愚癡！你們真能久久蒙佛加被，可能你慢慢就脫

      凡夫皮了。

      大家應該起大警覺心啊！如果你不蒙佛加被的話，唉呀！人身一失萬劫不復

      ，像憑我們這種材料，能往生啊？佛不垂手接引，怎麼能往生啊？一身罪業

      ！

      這樣久久修學，大家慢慢可以和古德同堂。你們要是真有進步的人，你也可

      以看出注疏家層面不同。

      （卍續一六•圓覺經直解卷下•一三一上•八）「此深誡防過也」，防過就

      是防求悟、求解。「謂上執病為法之人」，就是以上所說我人眾壽相之人，

      執病為法。所以智者大師說，以病為藥，增病而不醫病。現在的人都是以病

      為藥，病有兩種：我執、法執。「所以四相未除者。秪是將心待悟一事。為

      病根耳。」為什麼求悟是病啊？大家知不知道？心外無法，你聽說了吧？一

      心生萬法，心外無法，難道說心外有悟嗎？你將心求理求悟，那不是頭上安

      頭嗎？那麼說起來，怎麼修行呢？明心啊！不求悟，明心啊！心就是悟，悟

      就是心啊！將心求悟，不等於將心求心，將悟求悟嗎？那是法無分別，大德

      自生分別。「苟有待悟之心。則必廣求經教。」只在斷煩惱、明性，大家聽

      說明心見性了吧？如果有一個待悟之心，等待覺悟，則必廣求經教，從經教

      文字相求。

      「執相似語」，那都是文字相啊！這「語」是語義啊！佛所說的，有兩種語

      義，真實語義、方便語義。什麼叫語義呢？你們不知道吧？天很熱，熱是語

      義，這熱不是我口的音聲，如果我口出音聲是熱，先熱我嘴巴，熱我舌頭，

      熱我牙齒。也不是黑板寫的熱，如果它就是那個熱的話，那先熱粉筆，先熱

      黑板。它不熱，所以這是語義，在文字相、言語相、心緣相以外。佛有兩種

      語，真實語、方便語。

      「迴為已（己）解故」，以為自己解了。「此但只增益多聞。增長我見。非

      真脩也。末法志道之士。」志道，求道之士，「可不懼哉」？這個人講得很

      好！末法修道，專求文字相、言語相、心緣相了，所以你們動不動就講心路

      歷程、心態，那完全是心緣相，它不是法啊！你心想火，火不會燒你的心啊

      ！

      「此勸真脩也。真修之士。不必將心待悟。亦不必廣求多聞。只當降伏煩惱

      。為第一行。」這是佛所教嘛！這個人講得很對。「亦不可得少為足」，前

      面講凡夫，不必廣求多聞；這是講二乘，小乘得少為足，不究竟。「其未得

      涅槃必志得之」，涅槃本不可得，他還想得涅槃。「其於未斷煩惱決欲斷之

      。但歷境驗心。若貪瞋愛慢一切煩惱對境果然不生否。」這是對境考驗自己

      ，是不是對境不起這些煩惱？「至若彼我恩愛果然一切寂滅否。如此自驗其

      心」，以這個講，我們懇切一點講，是帶質境、獨影境驗心，自己考驗自己

      。「即如古德云。學道不必將心求悟。但於一切煩惱境界上透得過。便是悟

      處。」這個法講得好啊！

      透不過就是生死，佛說過了嘛！佛在大法鼓經說過，眾生有「有」，則有苦

      樂，無「有」則是涅槃，眾生皆落有法嘛！「故佛說此人漸次可以成就。雖

      然如是。更要求善知識。決擇邪正分明。」所以修禪的人如果悟到這個境界

      ，對不對，自己也不知道，求善知識決擇，說我悟出這個法來，善知識認可

      ，那才對。「亦不墮於邪見。如此脩行。方有少分相應耳。」這樣才少分相

      應，不是頓得究竟果位，「學者可不勉哉」？

      「此重勉真脩。誡令離過也。謂必如上所說。乃是真脩。若捨此外。別起欣

      厭取捨憎愛之心。」根據經文上直接講出來。

      （卍續一六•圓覺經集註卷下•六八上•一二）「此誡以心待悟也」，心本

      是悟嘛！心外無法，你那不是心外求法了嗎？不對。有人說，六祖說本來無

      一物，何處惹塵埃？對的！不可有物。他錯了，本來無一物，有沒有本來無

      一物啊？本來無一物也無一物，那才究竟啊！「凡言悟者。初無實法心路絕

      處強名悟耳。」心言是心思、言議，不思議叫路絕。入不思議法，強名叫悟

      。「若將心求悟則愈盛於迷」，將心求悟？頭上安頭嘛！「故誡云無令」，

      不可使眾生這樣求悟，那是害眾生嘛！「又緣以心求悟遂於經論言句上解會

      」，解會不是實在東西，所以六祖罵神會，不過是個知解之徒，就是這個道

      理。神會大師境界也很高，六祖大師說他是知解之徒，沒有實在的實學嘛！

      「故云唯益多聞」，多聞取相的話，是智障啊！多聞不取相是智母，大家記

      住！「殊不知解會分明底正是我人情識」，「分明」就是的的確確的意思。

      「故云增長我見。……」

      「但當之言與上無令相應」，上面有「無令求悟」，這一正一反，不要叫他

      求悟，但當斷煩惱，它是相對的。「得未得者決徹大法斷未斷者直截知見」

      ，得未得就是未得令得。這個未得不是有所得，未得令得是圓滿未得，究竟

      處──得無所得，無所得為得。「決徹大法」，大法是佛法，徹底覺悟大法

      。「斷未斷者直截知見」，斷未斷者就是未斷令斷，煩惱沒有斷的，令斷。

      斷盡煩惱，直接就是正知見。「貪瞋等者對境忘情也」，大家知道，如果以

      唯識論的話，忘情有兩種，帶質境、獨影境，前五識同時起的是帶質境，第

      六意識獨起叫獨影境。「如此操履豈可便認為道」，操履就是如此修行。貪

      瞋等對境一起的話，那怎麼就認為是佛道了？「如來方與其進故云漸次成就

      。……」「求善知識者商人入海須假導師。學者修行必資善友。」這是舉譬

      喻說。

      「若於所求別生憎愛」，「反顯不生憎愛則入覺也」，如果不生憎愛，就是

      如來大圓覺海。如果生憎愛，就不入清淨覺。若於所求以下，反顯如果不生

      憎愛，就是如來大圓覺海。我們今天到此地！

      我很懇切告訴大家，佛菩薩就在我們左右，我們心所念，身所行，他都知道

      ，很可怕！你們不假修行，不會感覺到，很可憐！我告訴大家，如果你修正

      法，心行皆正，佛菩薩會護念你，在不知不覺中護念你。要不然的話，你可

      想而知，閻羅王也會護念你。不蒙彌陀接引，怎麼往生？


大方廣圓覺修多羅了義經修學記

■第五十六次修學

普覺章

      「於是普覺菩薩。在大眾中。即從座起頂禮佛足。右遶三匝。長跪叉手。而

      白佛言。大悲世尊。快說禪病。令諸大眾得未曾有心意蕩然獲大安隱。世尊

      。末世眾生去佛漸遠。賢聖隱伏邪法增熾。使諸眾生求何等人依何等法行何

      等行除去何病。云何發心令彼群盲不墮邪見。作是語已。五體投地。如是三

      請。終而復始。」

師父：這照文字了解，後面的答才修學。照文字了解就是，求何等人、以何等法、

      行何等行、除去何病、云何發心？這個要注意到。

      「爾時世尊。告普覺菩薩言。善哉善哉。善男子。汝等乃能諮問如來如是修

      行。能施末世一切眾生無畏道眼。令彼眾生得成聖道。汝今諦聽。當為汝說

      。時普覺菩薩奉教歡喜。及諸大眾默然而聽。 」

師父：以上這段文我們不修學。

      「善男子。末世眾生將發大心。求善知識欲修行者。當求一切正知見人。心

      不住相。不著聲聞緣覺境界。雖現塵勞心恒清淨。示有諸過讚歎梵行。不令

      眾生入不律儀。求如是人即得成就阿耨多羅三藐三菩提。」

師父：修學到這一段。「求一切正知見人」，何謂正見？簡單說八正道就叫正見。

      你們想一想！講吧！

秀師：「當求一切正知見人。心不住相。」這正知見人就是心不取於相。「不著聲

      聞緣覺境界」，就是不求二乘，唯求一佛乘，在求一佛乘的道路上稱為道。

      菩薩修行是隨緣不變，不變隨緣，所以「雖現塵勞心恒清淨」。「示有諸過

      讚歎梵行」，示現和眾生一樣有諸過，讚歎梵行，修行佛道一定要修清淨梵

      行，唯有修清淨梵行，才能「不令眾生入不律儀」。所以正知見人就是心不

      住於相，不求二乘，讚歎梵行，這樣才是正知見的人，依止這樣的人才能成

      就阿耨多羅三藐三菩提，成就佛道。

師父：我們的佛法綱要八正道有說正見，那不是究竟大乘。這個經講圓覺，正見好

      像不離圓覺，也可以說是八正道。慧秀他講「心不住相」，不取於相，似乎

      是不取於相，如如不動，這麼解吧！圓覺怎麼叫它不取於相？「不著聲聞緣

      覺境界」，聲聞、緣覺怎麼樣？

      大膽地盡量發言，什麼原因？因為第六意識有一種薰習力，能薰，第八識是

      所薰，所以第八阿賴耶又叫所藏。你要是不用它的話，它永遠不用，好比人

      愈用愈聰明。

悅師：「末世眾生將發大心」，發阿耨多羅三藐三菩提心，求善知識，要修行的人

      ，「當求一切正知見人」，正知見簡單講就是不落遍計所執，他會到諸法都

      是實相的道理叫正知見。所以他「心不住相。不著聲聞緣覺境界。」聲聞緣

      覺都是有住相，還不是圓覺經所說的正知見，因為二乘執著涅槃相而畏生死

      ，逃避生死，要避出塵勞，取著清淨。大乘菩薩發阿耨多羅三藐三菩提心，

      他雖然示現塵勞，可是心很清淨，也就是說他能於相離相，於諸法能不取相

      ，於隨緣而能會到無性。

      「示有諸過」，一切落入遍計執就是有，不管你落入涅槃，或是生死，都是

      有為。「讚歎梵行。不令眾生入不律儀。求如是人即得成就阿耨多羅三藐三

      菩提。」

師父：慧悅提到二諦，一切法不離二諦。「當求一切正知見人」，諸法實相，實相

      無相，如實知，謂正知，這是究竟一乘。實相諸法，實相無不相，如此見謂

      之正見。無性隨緣見一切法，是正見；隨緣無性，會入圓成實性，是正知。

      那麼說起來很多了，見一切法，知是一法，是正知；見一法，知是無量法，

      是正見。好！你講。

經師：這段是教我們要怎麼辨別善知識。我們可以看出來，善知識是無我的，所以

      這段文處處顯出善知識無我的境界，善知識本身就是以寂滅相行菩薩道，在

      這段文很清楚。「善男子。末世眾生將發大心。求善知識欲修行者。當求一

      切正知見人。心不住相。」我們在末法時期，想要修學佛道，想要求善知識

      ，發心修行，當求一切正知見人，心不住相。問題是什麼是正知見人？所謂

      正知見人在三十七道品八正道中就是如實知，如實見。在大集經有提到，見

      一切法悉皆寂滅相，善知識無我的境界很高，所以心不取於相，如如不動。

      這種善知識不會住著在聲聞、緣覺的境界，「雖現塵勞心恒清淨」，雖然處

      在六道生死之中，可是能照見一切無我的緣故，所以心恒清淨。「示有諸過

      讚歎梵行。不令眾生入不律儀。」這裏講到三聚淨戒。示有諸過就是攝律儀

      戒，讚歎梵行是指攝善法戒，「不令眾生入不律儀」，就是攝眾生戒。菩薩

      能依三聚淨戒行佛道，本身就是很好的善知識，無我的境界。「求如是人」

      ，以無我為善知識，就能成就阿耨多羅三藐三菩提，成就佛道。

師父：慧經引申涵義到三聚淨戒，它這裏確實有這意思。不錯！善知識就是以下所

      說的這些。「一切正知見」，你們聽法華經，法華經說過了吧！開示悟入佛

      之知見，回想回想佛之知見是什麼？

聞師：「末世眾生將發大心」，大心是指發菩提心，也就是清淨心。約眾生來講，

      我們知道眾生皆有佛性，要開顯佛性，可是佛性是緣起法，佛性不可謂有，

      緣起的緣故，緣起就是無性。既然緣起就是無性，無性也就是緣起，所以不

      得謂無。緣起就是無性，無性就是緣起，也不可說佛性是亦有亦無。既然無

      性就是緣起，緣起就是無性，亦不可說非有非無。所以發大心就是要遣一切

      的凡情，就是離四句。離四句就是不取於相，也就是下面所講的「心不住相

      」，心不住相就是「將發大心」。

      「求善知識欲修行者。當求一切正知見人。」所謂正知見，也就是如實知見

      。世俗諦當下就是無性，所謂世俗諦就是第一義諦，世俗諦要會入第一義諦

      必須要知道，世俗諦無性才能會入第一義諦。世俗諦本來沒有遍計執，因為

      眾生迷惑的緣故才有，緣起法是依他而有，所以世俗諦無性就是第一義諦。

      第一義諦就是講畢竟空義，畢竟空就是諸法如實，見一切諸法如實，就是如

      實見。這種善知識教我們如實知、如實見，也就是開示我們實相諸法，諸法

      實相的道理，所以我們應該求這種正知見的人。

      「心不住相」，聲聞、緣覺，下面應該講菩薩吧？心不著聲聞、緣覺境界，

      聲聞緣覺偏空，在諸法實相，實相諸法中只會到一半，不究竟，因為智慧差

      別的緣故，會到緣起的諸法是無性的。他知道緣起是苦空無我無常，所以偏

      空滯寂，取著空相，不會法性義，就是有所得義。

      「雖現塵勞心恒清淨」，既然知道緣起就是無性，回過頭來知道，無性就是

      緣起，所以能行空不證。「雖現塵勞」就是菩薩處世間化導眾生，可是他知

      道隨緣當下就是無性，所以「心恒清淨」，涉有不著。甚至能開示眾生「示

      有諸過」，開示眾生種種遍計所執的過患，身不犯殺盜婬，口不犯惡口、妄

      語、綺語、兩舌，心不起貪瞋癡，因為正知見人心不住相。不正知見的人，

      心住相的緣故，所以三業不淨。

      「讚歎梵行」，不犯婬欲。「不令眾生入不律儀」，不令眾生淪於不善法。

      「求如是人」，如果我們要開發我們的自性清淨心，開顯佛性的末世眾生，

      應該求如是正知見人，心不住相的人，以無所得的緣故，才能成就無上正等

      正覺。若人了達空義，就是發菩提心，以菩提心修菩提行，就要心不住於相

      ，以心不住相的緣故，才能與我們清淨的妙性契合，才能成就無上正等正覺

      。

師父：圓覺經講出來了，和你們看的三十七道品，小乘、大乘有層面的不同，最好

      你們根據法華經的實相，實相無相無不相，那我們就知道了，無相即相，相

      即無相。見相即知是無相，這是正見；知無相就知道是相，所以是正知見人

      。見色聲香味觸法知道是空，謂之正見；雖然知道是空，也知道是色聲香味

      觸法，是正知，引申涵義。

      「雖現塵勞」，塵勞是生死，雖現入生死，心恒清淨。誰講？

      你這麼看就和下面連貫起來了。「求一切正知見人。心不住相。」不取於相

      ，他知道相就是無相。「不著聲聞緣覺境界」，因為聲聞緣覺執著空，執無

      相，他知道無相即相，相即無相，念而無念，無念而念，是不是連貫一氣了

      ？你就知道，為什麼「心不住相」下面說「不著聲聞緣覺境界」，因為上面

      那句是相即無相，所以心不住相，下面「不著聲聞緣覺境界」是無相即相，

      所以不著聲聞緣覺。誰還講？盡量講！薰你的第八識，不要把第八識用一些

      亂七八糟的垃圾填滿。第八識名為種子識，你薰上什麼東西，它就種什麼東

      西。薰上正法，將來正法叫你得益處；薰上亂七八糟的，將來受其報。

法遙：「善男子。末世眾生將發大心。求善知識欲修行者。當求一切正知見人。」

      正知見就是指二諦的智慧。「心不住相」，就是不住一切法，即見般若波羅

      蜜，就是後面「即得成就阿耨多羅三藐三菩提」。「不著聲聞緣覺境界。雖

      現塵勞心恒清淨。」就是指非聖人行，非凡夫行，前面不著聲聞緣覺境界是

      非聖人行，後面「雖現塵勞心恒清淨」，是指不著於生死，非凡夫行。「示

      有諸過」，諸過是生死，「示有諸過讚歎梵行」，入生死而不染生死。「不

      令眾生入不律儀」，是指觀生死和涅槃平等。「求如是人」，依止不取於相

      的善知識，即得成就阿耨多羅三藐三菩提。

師父：你們盡量地大膽發揮！如果這個法種下去，從第八識出來，它同等流。

      你看這好像是一貫的，「心不住相」，心不著於相，因為相即無相，「不著

      聲聞緣覺境界」，聲聞緣覺是無相，空。修三三昧，空三昧、無相三昧、無

      願三昧，都是空，不著它，因為無相即相，空就是色。再往下看，「雖現塵

      勞」，相；「心恒清淨」，無相，好像有這個道理吧？那麼你知道這個道理

      ，再往下看，「示有諸過」，相啊！「讚歎梵行」，無相啊！所以六祖說，

      出語雙關。講吧！

策師：這段文是告訴末世眾生求善知識的標準。「末世眾生發大心」，就是發無上

      菩提心，發無上菩提心要依止善知識，善知識的標準是「當求一切正知見人

      」，正知見人是見一切法清淨，一切法平等，一切法無相，所以心不住相。

      因為善知識知道實相無相，無不相。下面說，這種心不住相是不住二乘，二

      乘因為厭離生死，所以偏空，善知識不著二乘的境界。「雖現塵勞心恒清淨

      」，這是菩薩的境界，菩薩出空入有，他知道色即是空，空即是色，雖然他

      知道一切法都是緣起，緣起無性，無性故心恒清淨，因為心恒清淨能現「示

      有諸過」，他知道諸過都是無性不可得，所以讚歎清淨行。「不令眾生入不

      律儀」，不令眾生犯殺盜婬、惡口、兩舌、綺語、妄語、貪、瞋、癡這些不

      律儀。

師父：慧策講得不錯，這所謂「執柯伐柯，去則不遠。」你捉住原則，怎麼講，離

      原則不遠。

甫師：「善男子。末世眾生將發大心。」末法時期要靠善知識來引導，要不然很容

      易墮入邪見，或流於外道，輪迴生死。下面講善知識具備的條件，第一個要

      有正知見，如實知實相無相，無不相。法華經講入佛知見，佛的知見是：唯

      有一佛乘，無二亦無三。怎麼叫無二亦無三？所謂三乘就是一乘，因為緣起

      無性；一乘隨緣，所以有三乘。他知道這個道理，才不會住著於相，不著於

      聲聞緣覺境界。

      「雖現塵勞心恒清淨」，他知道實相無相，不落入斷滅；但是實相無不相，

      所以也不落凡夫的遍計執及執著我見，所以能在塵勞中度化眾生。下面講，

      因為他知道這個道理，所以不會住著於偏空，不會著於聲聞緣覺境界，能夠

      善巧方便度眾生。眾生有貪瞋癡心，造諸惡業，這是虛妄起的，他了解這個

      道理，能夠讓眾生離過，會入實相無相的道理，方便說法度眾生。「不令眾

      生入不律儀」，不要讓眾生犯戒、造惡業。這樣讓眾生成就佛道，才是善知

      識。

師父：「一切正知見」好像是總說，下面分別解釋，心不住相，不著聲聞緣覺境界

      ，不住空，不住有。「雖現塵勞心恒清淨」，塵勞是變化身，「心恒清淨」

      ，清淨是法身。譬如觀世音菩薩雖現老太婆，可是法身清淨。「示有諸過」

      ，善知識雖然示現有犯過，可是「讚歎梵行」，是清淨的。我們舉個例子，

      禪宗棒喝的例子，動不動就棒喝，示現有過，可是心恒清淨，讚歎梵行。再

      拿現在的一位古德來講，印光法師。印光法師表面看脾氣很不好，動不動就

      責備人，可是他讚歎梵行，示有諸過是示現的。所以說，「不令眾生入不律

      儀。求如是人即得成就阿耨多羅三藐三菩提。」還有講的沒有？

觀師：我們看這段覺得很親切，「末世眾生」是講我們，「將發大心」，我們就是

      要發大心的，大心尤其重要……

師父：這個大心，我給你們解釋，大心又稱為好心，無上菩提心，又稱為成佛心。

      除去成佛以外，成菩薩不為大心，成聲聞緣覺不為大心，成佛心才叫大心，

      你們受戒發大心才行，你們受戒是發好心去的，都想成佛的。講吧？

觀師：我們現在學持戒念佛，就是要我們學成佛，所以這是大心。「求善知識欲修

      行者。當求一切正知見人。」我們已經有善知識，我們已經有不請之友的善

      知識，不必再求。這個正知見人會跟我們講實相，講二諦，講法華經的諸法

      實相，實相諸法，講隨緣無性，無性隨緣。「心不住相」，假如我們心住於

      相，善知識開示我們凡所有相皆是虛妄。「不著聲聞緣覺境界」，不只講四

      分戒，還講梵網經菩薩戒。「雖現塵勞心恒清淨」，雖然生病，替眾生受苦

      ，可是還教我們念佛三昧，所以心恒清淨。「示有諸過讚歎梵行」，有時候

      為了教我們懺悔，還要示現諸過，讚歎梵行。「不令眾生入不律儀」，讓我

      們依淨律儀，好好修行。「求如是人即得成就阿耨多羅三藐三菩提」，現在

      我們只欠修行了，因為善知識已經在眼前了，所以古德講，敬師如敬佛。

師父：好！現在查注疏。你們修學就知道了，注疏不是一律的，有深有淺，層面不

      同。

聞師：佛家的智慧不同於世間的智慧，世間的智慧是有所住、有所得，因為取相的

      緣故。智慧就是無所得，二諦就是無所得義，譬如說不著聲聞緣覺境界，就

      是行空不證，因為相即無相，無相就是相，空相不礙緣。「雖現塵勞心恒清

      淨」，心還是一樣的湛寂不動，涉有不著，這個法就是二諦，因為相即無相

      ，所以他能涉有不著。俗諦不礙真諦，有不礙空，事實上在你心裏了了的時

      候就是智，智就是無所得。這樣我們就知道如何來成就無上的正知見，這種

      正知見不是凡夫的有所得心可以求的。如果能真的求得二諦法，就是真正地

      走上佛道。

師父：你們求佛法有個原則，要是感覺自己快接近了，要加緊努力。佛舉一個例子

      ，好像鑽木取火一樣，看到木頭冒煙了，趕緊愈來愈用力鑽，不久就出火了

      。如果你眼看冒煙，你休息了，那糟糕了，又要費半天事。查到注疏上來寫

      ！

      心不住於相，化身就是法身，不住化身相，「不著聲聞緣覺」，法身就是化

      身。我們再看，「雖現塵勞」，化身啊！「心恒清淨」，法身啊！「示有諸

      過」，化身；「讚歎梵行」，法身。你看，它總是這兩邊，所以龍樹說，佛

      以二諦說法。再看，以世俗諦、勝義諦去會，它一定是這兩邊。佛所說的經

      ，不外乎這兩個東西，理說、事說，理是真諦，事是俗諦，所以我們就知道

      ，佛以二諦演說法。你不相信，三藏十二部不是說理，就是說事，不過說理

      的時候不礙事，謂之正知；說事的時候不礙理，謂之正見。你不相信，你打

      開每一本經，凡是這麼說的是佛說，如果有一本書，理既無理，事也無事，

      那是外道，偽經。佛所說的經，說過事以後，一定歸為理；說理以後，一定

      緣成事。偽經是怎麼樣的？說理執著於理，說事執著於事，名之為遍計執。

      （卍續一六•圓覺經集註卷下•七○下•四）「大心者簡餘乘也」，唯有一

      佛乘，簡別其餘的聲聞、緣覺、菩薩乘。「知識者善能知真識妄。知病識藥

      。」什麼病給什麼藥。「欲修行者為行求解。正知見者。法句經云深解法空

      。無相無作。無生無滅。了達諸法從本已來究竟平等。」仔細看他的意思，

      他的意思還是說實相諸法，諸法實相。「性相如如」，相是俗諦，性是勝義

      諦。「住於實際」，實際又叫真際，真際又叫本際，本際又叫真如。真如究

      竟是什麼法？真如隨緣成萬法，理不礙事；萬法無性是真如，事不礙理，那

      就叫實際。「於畢竟空中建立佛法。是名真善知識。心不住相等者。離凡夫

      煩惱及二乘滯寂。」心不住相，是遠離凡夫法；不住二乘，是遠離二乘偏空

      滯寂。「現塵勞者即貪等也。心清淨者現染而不染也。」塵勞現染，可是染

      而無染，好比觀世音菩薩一樣，一月印千江，千江只一月。

      「示諸過者。以同事攝。……論云。壞見之人雖不壞行。不堪與眾生為其道

      眼。」壞行是破戒，壞見是破見，不過有一句話，寧可破戒，不願破見。破

      戒的人並不一定下地獄，他可通懺悔，初篇如果破了重戒，如果在明相沒現

      以前，向大眾僧懺悔，還可通懺悔。破了第二篇，還有懺儀，還可出罪。可

      是破見不行了，定墮阿鼻地獄。所以說「雖壞行而不破見者。是則人天真勝

      福田。即得成就等結成大益。」破戒是通懺悔的，這是對的。這個人講得很

      好，很乾脆！大家看出他的文章來了沒有？很乾脆，沒有囉里囉嗦的。

      （卍續一六•圓覺經近釋卷六•二○一下•三）「所謂正知見者。謂離凡夫

      境界心不住色相。離二乘境界心不住空相。既不住色空即是菩薩根器。故雖

      現塵勞而不染塵勞。」雖現世間，不染世間。「如淨名云」，淨名是維摩詰

      經。「雖有妻子常修梵行。示有眷屬常樂遠離是也。示有諸過而讚歎梵行者

      。如淨名經云。入諸婬舍示欲之過是也。」也是菩薩境界，菩薩有時候也入

      婬女舍，婬女就是妓女，和他們講欲的過患如何如何，令他們悔改。「此皆

      內祕外現」，內祕菩薩，外現凡夫。「與人作同事攝。不令眾生入不律儀。

      若求如此正知見人為師。則能與人抽釘拔楔換骨換髓成就菩提。」這兩個人

      講的都很對。以人家的印證自己，你會到了沒有？這樣才有進步。下課了！

      你們注意到，法離言語相、文字相、心緣相，拿經文對照，離非言語相、非

      文字相、非心緣相，到了這個境界，成就一絲不掛、一塵不染。

■第五十七次修學

      「末世眾生見如是人應當供養不惜身命。彼善知識四威儀中常現清淨。乃至

      示現種種過患心無憍慢。況復搏財妻子眷屬。若善男子於彼善友不起惡念。

      即能究竟成就正覺。心花發明照十方剎。」

師父：這是接上文來的。「見如是人」，如是人是那種人？上文有講過，「求一切

      正知見人。心不住相。不著聲聞緣覺境界。雖現塵勞心恒清淨。示有諸過讚

      歎梵行。不令眾生入不律儀。求如是人即得成就阿耨多羅三藐三菩提。」這

      段文很淺顯，大家都可以講，誰講？

秀師：正知見人就是知道無相即相，就是正知，見到相知道是無相就是正見。這樣

      的正知見人能夠讓我們出離生死，而得涅槃，所以應當供養。我們眾生就是

      執著五陰身心，所以輪迴六道。「不惜身命」，就是沒有我相，盡心供養。

      正知見人知道色即是空，空即是色，知道諸法就是實相，實相就是諸法，隨

      緣就是無性，無性就是隨緣。「善知識四威儀中常現清淨」，無性隨緣，所

      以現有四威儀；隨緣無性，所以常現清淨。無性隨緣，所以示現種種過患；

      隨緣無性，所以心無憍慢。「況復搏財妻子眷屬」，像華嚴經淨行品有一句

      話說，知家性空，免其逼迫。雖然他有家室，但是這些都是性空的，所以不

      會受到它的逼迫。

      「若善男子於彼善友不起惡念。即能究竟成就正覺。心花發明照十方剎。」

      如果碰到這樣的善知識，不起惡念，心生隨喜，這樣就能成就正覺。

師父：慧秀以二諦解釋善知識，大家注意到一點，這段文很明瞭。「乃至示現種種

      過患心無憍慢」，那麼我們知道示現種種過患是善知識，「心無憍慢」，究

      竟是善知識心無憍慢，還是供養的人心無憍慢？這是文字相，大家仔細看它

      的文就知道了。今天修學這段很輕鬆，我們修學過以後，趕緊看下次的進度

      ，那裏很重要。

聞師：「末世眾生見如是人」，就是善知識，心無所住，這種善知識教我們遠離顛

      倒夢想，究竟得到無上正等正覺。所以「應當供養不惜身命」，對給我們法

      身慧命的善知識，不起惡念，心念不起，何況身口，所以「即能究竟成就正

      覺。心花發明照十方剎。」心花發明就是心淨，十方剎就是十方剎土，心淨

      則國土淨。這段文可用很平常的話講，佛法從恭敬中求，善知識不遠，在恭

      敬心中現，我們見這種善知識應當供養，所謂不惜身命。我們知道善知識可

      以給我們法身慧命，在行住坐臥四威儀中，不管他是清淨，或是示現身口有

      瞋恚之相，攝門、折門的種種過患，我們為人弟子不可起憍慢心，因為失去

      恭敬心，我們就不在佛道中行。「況復搏財妻子眷屬」，甚至他有錢財妻子

      等的過患，我們還是虔誠恭敬，因為他是我們長養法身慧命之處。

      「若善男子於彼善友不起惡念」，我記得看過傳記，舍利弗在世尊面前講過

      ，我侍奉世尊這麼多年，不敢起一絲的惡念。不起惡念就是心清淨，心清淨

      就是心不取於相，因為善相、惡相都是依他起，並沒有遍計所執在裏面。事

      上怎麼吻合呢？學佛人以恭敬心為主，不起惡念，就能成就正覺，也就是在

      這圓滿的法裏面並沒有貪瞋癡，以這種心見一切人都是善知識，所以心淨則

      國土淨。心淨就是離過，就是斷德，清淨智德就圓滿，斷德能得根本智，智

      德能得後得智，是不是這樣？請師父開示。

師父：這段文很淺顯，慧聞講出來了，他的意思是「示現種種過患心無憍慢」，是

      承教人心無憍慢。我們下面看四種病，今天先修學一種病。

      「善男子。彼善知識所證妙法應離四病。云何四病。一者作病。若復有人作

      如是言。我於本心作種種行欲求圓覺。彼圓覺性非作得故說名為病。」

師父：大家修學過以後就知道，末法時期學佛的人差不多都是將病為藥，都是病。

      什麼是作病？先搞清楚。誰講？

明師：「善男子。彼善知識所證妙法應離四病。」善知識所證的妙法應該離開以下

      的四種病。「云何四病。一者作病。」作病就是有所得心，這類人對一切法

      生執著，所以他一修行，就以有所得心修行，所以他說「我於本心作種種行

      欲求圓覺」，好比神秀大師說：「身是菩提樹，心如明鏡臺，時時勤拂拭，

      勿使惹塵埃。」他認為法有所得，所以他要時時勤拂拭。後來六祖大師一語

      道破，本來無一物，何處惹塵埃？一切法本來就不可得，那有塵埃可得？因

      為圓覺性是非作得，圓覺性是清淨，清淨不可得，是無所有，那你還要認為

      有所得，還要求圓覺。因為你一落入有所得，有欲求心，那就不是圓覺了，

      背道而馳，所以「說名為病」。最近師父又說，連那個「本來無一物」也無

       ，才是最究竟的。

師父：慧明講作病是有所得心，這個有道理。大家還有發揮的沒有？作好像就是造

      作啊！

明師：作就是造作，我們從十二因緣來看，無明產生造作，作產生行、識、名色、

      六入……產生流轉十二因緣。你本身作種種行，落入生死輪迴，那你又要求

      圓覺，根本是不可得的，如龜毛兔角是不可能的。所以你一定要離開造作的

      行，一切法以清淨心行，才能反求自性的圓覺心。

師父：作是造作，落入生死十二因緣。誰還有發揮的？

悅師：「圓覺性非作得故」，圓覺性就是諸法實相、實相諸法，法性不是造作的法

      。如果我們會到依他起的法無性，當下就是圓成實，這個法本來是如實的，

      並非假一切法的造作。所以若有所造作，不是圓覺性。

師父：諸法實相，諸法不可得；實相諸法，實相不可得。色即空，色不可得；空即

      色，空不可得，不可得怎麼有作為呢？前文說過，諸幻滅盡，覺性怎麼的？

      講吧！

乘師：這段文以二諦來講就是世俗諦、第一義諦，其實緣起就是性空，性空就是緣

      起。作病以緣起邊來講，有所作、有所為，不是隨緣無性能作一切種種行，

      「彼圓覺性非作得故」，圓覺性以第一義諦本不可說，不可說而說，會歸緣

      起。「善男子。彼善知識所證妙法。」妙法就是前面所說的阿耨多羅三藐三

      菩提，不落入外道、小乘，乃至菩薩的境界。應該離四種病，先講作病，就

      是於依他起落入遍計執，落入有所得，有所得心作種種行欲求圓覺，不能和

      清淨心相應，這樣叫病。

師父：前面講過，見幻即離，離幻即覺，覺性不動。我舉個例子，虛空沒有東西南

      北，是要你離開東西南北四維上下之見。這個虛空當然不可得也不可說，不

      可得也不可得，不可說也不可說，好像這和圓覺性差不多。

悅師：剛才要講一句，結果漏掉了。「我於本心作種種行欲求圓覺」，這種心就是

      造作的心，就是有所得心，不會法。如何會這個法就不會有作病？就是師父

      常講的，無所住而生其心，雖生其心而無住。

師父：好像是修行得清淨涅槃，不可得吧？除去煩惱患，就是清淨涅槃啊！是不是

      這個道理？

經師：我把師父講過的話再重覆一遍。前面有講過「諸幻盡滅。覺性不動。」接下

      來就將有覺、無覺更進一步講，「依幻說覺。亦名為幻。若說有覺。猶未離

      幻。說無覺者亦復如是。」如果真正會到幻滅名為不動，一切相本是虛妄幻

      化的。

      「彼圓覺性非作得故」，圓覺性是清淨的，既然是清淨的，它是不生不滅，

      不垢不淨，不增不減，添一毫不增，減一毫不減。如果再心外求法，求種種

      行，要想會到清淨心，就像頭上安頭，這是一種病。

師父：龍樹菩薩曾經說過，若人見般若，是人被法縛；若不見般若，是亦被法縛。

      這好像和作病有關係吧？又說，若人見般若，是人得解脫；若不見般若，是

      亦得解脫，這好像和無作有點關係吧？和無所得有點關係。

      大家注意到一點，上文「心不住相」，住相好像是作病吧？「不著聲聞緣覺

      境界」，聲聞緣覺境界好像是作病吧？沒講的，查注疏。

      這個圓覺淨性說了半天，似乎是佛的法身吧？我們的法身吧？這個法身真常

      不動。如果你動有兩種情況，佛動是以法身起報身，報身起化身；我們動，

      是起業報身。知道作病不對，就可慢慢獲得法身了。法身不生不滅是吧？不

      生不滅有作沒有作啊？

      什麼叫觀照呢？心不生貪瞋癡，不生我人眾壽相。所以你觀蓮華、觀佛像、

      觀放光，你想那是不是作病？大家修行，不是叫你懂很多道理，有一天修到

      一絲不掛、一塵不染──成佛。我們大家就是染污心太重，遇事就染，……

      有一天修到想而無想、無想而想的話，清淨心打成一片。

      這個清淨圓覺有兩種法障它，不能證到，一種是散亂，一種是昏沉。你想一

      想就知道了，怎麼叫清淨心？怎麼叫圓覺心？從凡夫位上講，不散亂、不昏

      沉，就是它；一散亂，一昏沉，和它隔了十萬八千里了。

      唉！學佛道沒有別的，就是不散亂、不昏沉，你學到那個地步，好比密室燈

      ，房間一點風沒有，蠟燭的火苗一點不動照得明明亮亮。雖然照得明明亮亮

      ，它一絲一毫不動，那才真的。這個境界還不夠究竟，僅僅在四禪。

      （圓覺經講義•二四六•五•圓瑛大師）「夫圓覺之性，天然本具，不假造

      作，今以有作之修。」有作之修就是你們講的有所得心造作。「而求圓覺妙

      性，且此妙性，豈造作而可得耶？」虛空沒有造作的，一點不造作，那是虛

      空，「故說名為病」。

      「善男子！若修行者，於彼逆行善友。」知識就是朋友、道友、認識的人，

      有正知見的人稱為善知識，沒有正知見的知識，稱為惡知識。佛經上的「知

      識」和台語差不多，台語叫朋友什麼？「熟儕」，就是「認識的」那個意思

      ，可是你認識的朋友，有善的、有惡的，有正知見、有惡知見。這個人講得

      很簡單，很好。

      這個造作、有所得心啊！不會二諦法，性空緣起，性空不可得，那有作？緣

      起性空，緣起不可得，那有作？一切不可得，即得阿耨多羅三藐三菩提。所

      以經上有很多把這個話改變方式講，一念不生般若生，會到這個道理的人，

      雲在青天水在瓶。你將法來問，不過麻三斤就是。如果有人再問，吃茶去！

      就是這個道理。

      （卍續一六•圓覺經近釋卷六•二○二下•二）「善男子。彼善知識所證妙

      法。」「此答第二依何等法也」，他問是以何等人，以何等法，這四病是答

      以何等法。「此善知識所證妙法應離四病方是正法」，離開四病才是正法，

      知道離開四病者，稱為正知見。「此四病者。即前所修三觀及無修無證之圓

      覺。」所以這三觀是在因地，無修無證是果位，他是因果雙說。「由執而不

      化遂轉成病。故不起執心即病是藥。」不起執著心，作病是執著心啊！病就

      是藥，就沒有病了。「若起執心即藥成病。古德所謂通身是藥通身是病也。

      言作病者是服三摩提藥所成也。」通身是藥，通身是病，這有很多說法，常

      法身常六道，那把藥當病；常六道常法身，病就是藥。菩提即煩惱，藥就是

      病；煩惱即菩提，病就是藥，它沒有分別，唯是一心造。三摩提就是定，也

      是三摩地，也是三昧，詳細分析起來，它有微細的差別。大家回去查佛學辭

      典，就找出來了。三摩提、三昧、奢摩他、三摩厫提，都有微細的差別。

      「彼意自謂。此圓覺性必須劬勞肯綮。」就是契合、修證。「作種種行度諸

      眾生方得成就」，這個話好像方便說是不是？如果不是方便說，就是作病，

      方便說就是方便智，方便慧。「不知彼圓覺性本非可作。妙性靈臺不受熏鍊

      。」靈臺不是佛法的用詞，「豈可修種種行而妄得之乎」。什麼地方叫靈臺

      呢？不曉得是不是道家的說法？靈臺是形容自己的覺性，圓覺性不受外面熏

      鍊。很多古德也講過這個道理，說我們圓覺妙性修治不淨，沒有清淨；穢染

      不污，你就是染污它，還是那個樣子，它沒有污染。你在六道輪迴裏，它是

      不動的；成佛以後，它還是不增，還是不動。成佛不增，六道不減，所以它

      以靈臺作譬喻。

      這個圓覺妙性，大家想一想，增一毫則多，減它一毫就少了，這就是不增不

      減。「豈可修種種行而妄得之乎」，如果修種種行去得到圓覺妙性，那是作

      病。「此則迷天真而事竅鑿」，竅鑿就是窠臼的意思，「故名作病」。

      簡單說，學佛僅僅在求清淨心，不在求名相。各位你想一想，是不是走錯道

      路了？有一天你修到毫無所求，毫無所得──成佛。有人問禪師，怎麼樣學

      佛啊？他說要學佛很簡單，一切法不要知，就是學佛。所以大家千萬不要認

      錯門頭，學一切法，那不是學佛。「天真而事竅鑿」，天真是天真佛，我們

      的圓覺妙性名為天真佛，很自然，也叫自然佛。

      因為結夏期間，不能多耽誤大家時間，現在下課！

      學佛學到不被絲毫的法所染，究竟；如果你心中還有事，事中還有心，不是

      學佛。趙州和尚不是這麼講嗎？趙州八十猶行腳，回來怎麼了？及至歸來無

      一事，本來無一事嘛！就是這個道理。古德只要是正法的人，都是一樣的，

      雖有深淺，都是一樣的。

■第五十八次修學

      「二者任病。若復有人作如是言。我等今者不斷生死不求涅槃。涅槃生死無

      起滅念。任彼一切隨諸法性欲求圓覺。彼圓覺性非任有故說名為病。」

師父：任病是任其自然，佛世的時候，印度有一種外道，叫自然外道。

悅師：剛剛師父講到是任其自然，這種毛病很多人都會犯。有一個人看到六祖壇經

      講一句話「不思善不思惡」，他以為是任其自然。其實六祖講不思善不思惡

      ，是講吾人的本性非善非惡，可是他並不是叫我們不去修善，不去斷惡。正

      因為我們的心性非善非惡無性，它才能隨其緣起而修善斷惡，我們修善斷惡

      究竟，也正是要證非善非惡的本性。

      「若復有人作如是言。我等今者不斷生死不求涅槃。」不斷生死就是不斷生

      死輪迴，是惡；不取涅槃，是善。不要修善斷惡，他認為生死涅槃是空的，

      斷滅見。「任彼一切隨諸法性欲求圓覺」，「任」，有自然的意思，他認為

      隨其自然就能證到法性。其實以前師父和我們講過，那有天生的釋迦、自然

      的彌陀？他不知道「彼圓覺性非任有故」。「任彼一切隨諸法性」，他不知

      道法性無性，能隨緣起種種的法，他住著斷滅見，那是壞佛法。

師父：「不斷生死不求涅槃」，大家看一看，生死涅槃是二諦啊！……講吧！

秀師：我們眾生就好像在作夢一樣，在夢中分明有六道，分明有種種境，佛陀就好

      像已經醒過來的人，我們現在說佛的境界是不離生死而得涅槃。對醒過來的

      人才講沒有夢沒有醒，諸法都是如幻。所以任病是對沒有修證的眾生而言，

      他不能講不斷生死不求涅槃。

師父：假使任由的話，就不應有初、二、三果，任其自性的話，不應該信、住、行

      、向、地、等覺菩薩。這個人好像執性廢修吧？

甫師：這段文好像是淨土法門所破斥的，有些人執著唯心淨土，既然心就是佛，你

      念佛當下就是極樂世界，為什麼要求生極樂世界？也就是執理廢事，不能圓

      融，沒有會通。理不是事外之理，事當下就是理。事就是緣起，理是法性，

      法性不是離開緣起法有法性，緣起法當下就是法性。講生死講涅槃也是有二

      邊，他不知道這個道理，所以才會有遍計執。任病是說法性是自然的，不必

      斷生死求涅槃，我們佛法常說生死、涅槃不二，可是他不懂得生死涅槃不二

      是在破除生死涅槃二見，他沒有真正會到法性，所以他說「我等今者不斷生

      死不求涅槃」。「涅槃生死無起滅」，意思是說本來無生無滅。「任彼一切

      隨諸法性欲求圓覺」，任其自然，本來就是法性，不必再求一個法性，這樣

      要求圓覺，就是執理廢事。這種不求也是遍計執，這樣也是一種病。因為圓

      覺性它是依他起當下就是圓成實，如果離開依他起，就是壞了世俗諦，就沒

      有第一義諦，所以是病。

師父：大家注意到，用二諦理，二諦的探求，依四依，依法不依人的四依。剛才慧

      甫講，有人講唯心淨土不必另求淨土，他不知道，你一定說是唯心淨土嗎？

      那就告訴我們，淨土唯心啊！你說我的心就是淨土，不必另求淨土，他不知

      道淨土就是心，也不必另求心啊！等邊三角形就是等角三角形，等角三角形

      就是等邊三角形，那是一個道理。這是什麼原因呢？依他起。如此說任病者

      ，執性廢修。誰講？

聞師：圓覺等同虛空，虛空無所在而無所不在，無所在是因為它無性的緣故，所以

      它不起造作；無所在的緣故，可以隨緣成就一切法，所以無所在而無所不在

      。無所在是約真諦講，一真法界的道理，一真法界隨緣遍一切法。這種圓覺

      妙性在因地講，是眾生的佛性，也叫眾生的心性，諸佛與眾生同一心性。眾

      生雖有圓覺性，可是迷而不覺，雖然迷而不覺，從本未失，沒有失去圓覺妙

      性。眾生是不覺義，不覺於緣起，以迷於緣起，所以失於第一義諦。

      一個修行的人要求圓覺妙性，不可以有所得心，前面是講作，愈求愈遠，因

      為他不會自性清淨的緣故。任病是隨其自然，如果隨其自性，也是一種病，

      執著性，因為一切法本來是無性的，圓覺是無性。「若復有人作如是言。我

      等今者不斷生死不求涅槃。」因為在第一義裏本來沒有生死涅槃的執著，事

      實上無生死無涅槃，不是離開緣起來講。我們知道，迷於緣起就是落於生死

      ，知道緣起就是依他，就會入圓成，就是涅槃，所以迷覺就在眾生一念之間

      ，生死涅槃就在一念之間。一念之間為什麼開出生死涅槃的差別？因為迷惑

      的時候，認為一切緣起的法是自性，落入生死，覺悟這種空理，真正受用是

      要如實修行。任病是說，我知道了就不要修行，我知道一切眾生皆是佛，我

      就是佛，這是錯誤的觀念。以世間法來講，你知道米可以成飯，你不煮的話

      ，永遠也不能成飯。

      「涅槃生死無起滅念」，他的執著見，沒有生滅。「任彼一切隨諸法性」，

      就是隨波逐流，反正我知道了，就不去修行，也就是執性，我本來就是佛，

      我本來就是圓覺──廢修行！這樣永遠沒有諸佛，因為一切賢聖都是無為法

      ，會到緣起無性這個道理，要起修行，所以信解行證，滅緣起要求真諦，是

      不可能的。「彼圓覺性非任有故」，不是自然的，「說名為病」。整段文是

      就執理廢事，或執性廢修來講的。

師父：大家注意看。此人落於「有」，「我等今者不斷生死」，他認為有生死，不

      必斷生死，「不求涅槃」，他認為有涅槃不必求。涅槃隨緣有生死，生死無

      性是涅槃，不覺之人不能知道，如果不覺的話，落入遍計執。涅槃無性，可

      是隨緣就是生死，依他起。生死隨緣，還是無性，圓成實。誰還講？

彰師：剛才師父說過三性，如果在依他起沒有會到圓成實，就落到遍計執。法是不

      生不滅，自性本清淨，是沒有錯，不過落到遍計執就是病，病就要用藥來治

      ，在佛法當中就以戒定慧來治病，戒是基礎，定慧要等持，這樣才能除病。

      有病的時候需要藥方，病治好了，也就是會到圓成實性。這個有是因緣有，

      就是妙有；空是性空，不是偏空，隨緣無性是性空，性空無性能隨緣。

師父：大家不要迷於甚深道理，我問大家，如果不斷生死，不求涅槃，那不滅貪瞋

      癡，不修戒定慧，也可成佛，有這個道理嗎？不念佛也可往生，有這個道理

      嗎？不參禪也可入定，有這個道理嗎？不持戒也可生天，有這個道理嗎？現

      在知道這個人的過錯了吧？

聞師：「彼圓覺性非任有故」，我們知道圓覺性是無性，是十法界的一個所依，圓

      覺性無性可以隨覺悟的因緣，會法的深淺，而有事證的差別。它隨眾生迷的

      因緣，有六道輪轉。從這裏可以看出來，一心隨緣成萬法。因為他不懂這個

      道理，只知道不斷生死，不求涅槃，只會到一邊執著見，他不曉得依他起就

      是圓成實，圓成實就是依他起，所以才會講彼圓覺性是隨其自然的。

師父：不修菩薩位，也不修成佛，自然就是菩薩位，有這個道理嗎？不假修行，自

      然到果位，有這個道理嗎？

秀師：上次師父有舉例說，刀子要磨才會利，可是「利」是它的作用，刀子很利並

      沒有離開刀子而有利。我們不能執著我離開刀子就有利，而不去磨刀子。

師父：這個人執性廢修，盡量發揮！我們依法不依人，依智不依識，依義不依語，

      依了義不依不了義，以四依為根本看圓覺經。等一下你們看注疏的時候，也

      依四依衡量。

覺師：我們知道一心具足十法界，他認為我的心就是佛，何必要念佛呢？他不曉得

      他的心也具足地獄、餓鬼、畜生。就因為我們要成就佛道，所以一定要假修

      行。

師父：任病，我不必上班，不必工作，坐在家裏，自然而然，錢就來了，飯就來了

      ，任其自然。印度有一種自然外道，有苦不必斷，自自然然會消失，好比在

      高山上，有一個線球往下丟，線轉盡了自然成佛，那是外道。你們不必學戒

      律，自然知道戒律，有這個道理嗎？不必煮飯，飯自然就熟了，有這個道理

      嗎？

觀師：「我等今者不斷生死不求涅槃」，我們是凡夫眾生，如果我們不斷生死不求

      涅槃，其實我們都是起惑造業。「任彼一切隨諸法性」，就是隨業輪迴，這

      樣是執性廢修。不要有這種任病，就是要假修行，譬如說我們都有佛性，這

      個佛性因為無性隨緣，還是要念佛。譬如說，心本清淨，我們假如不藉念佛

      因緣，不能心清淨。

師父：講吧！

庶師：這種任病，好像老子立的無為自然，過去在唐朝道宣律師的時候，曾經有很

      多人認為老子所說的和釋迦牟尼佛差不多，後來經過道宣律師大力反駁，才

      把正知見確立起來。這種任病就是我們任其一切自然，就能證得寂靜涅槃，

      這種會產生比較放蕩、不倫不類的行為。所以真正的自然，在眾生未修未證

      之前，就像普覺菩薩所說的，一定要依這三法，求何等人，依何等法，除何

      等病來修行。所以釋迦牟尼佛說要依正知正見的人來修持，如果沒有依這三

      法來修行就是任病，這只是從事上講，我沒有講到理上。

師父：講吧！

策師：前面是作病，這裏是任病。前面的作病，是說圓覺性不是作來的，因為它是

      作而無作，無作而作。第二種任病，作而無作，執著在空邊。「我等今者不

      斷生死」，不斷十惡業，不斷一切惡。「不求涅槃」，雖然不斷生死，不求

      涅槃，他知道「涅槃生死無起滅念」，本來沒有生死涅槃，佛出現於世間就

      是要除眾生的生死和涅槃二見。真如隨緣成萬法，萬法無性歸真如，他執性

      廢修，所以「任彼一切隨諸法性」，隨生死也不求涅槃，「欲求圓覺」，無

      有是處。這種病是落偏空邊。

師父：這段文講得雖然很明白，意思很深，希望大家深深思惟！現在查注疏。「不

      斷生死不求涅槃」，你們不要出家了吧？你們出家是為了斷生死，沒有出家

      眾就沒有僧寶，沒有僧寶不能成佛，沒有佛寶，沒有佛寶就沒有法寶，三寶

      沒有──，任病！現在可以看注疏，早看注疏障你的悟性。

      （卍續一六•圓覺經要解卷下•二六一上•二）「前則驅馳覓佛。此乃故縱

      身心。」這是說任病，任其自然，前是作病，心馳外境。這一條是故縱身心

      ，身心任其自然，造惡隨它造惡，下地獄隨它下地獄，生天隨它生天，這是

      外道思想。「設令善惡不拘。即名無記之性。」這落入三性的無記，三性大

      家都知道是什麼吧？善、惡、無記，三性中最壞的是那一個？無記。為什麼

      惡不是很壞，無記更壞？因為惡它能生惡，也能生善。無記不生惡，它也不

      生善。惡性它生惡是不是？出地獄，悔改的時候再生善，可以成佛。無記不

      悔改，不生惡也不生善，斷滅空，永不成佛。「行人至此溺水沉舟。宜自警

      懷。勿霑斯病。」染了任病。這個人講得很好，所以任病是任其自然，外道

      有一種自然外道。

      再看看這段文。（太虛大師全集•圓覺經略釋•二一九六•七）「任者任其

      自然」，首先主題就講出來了。「此任病與前作病適得其反」，和前面的人

      講的一樣，作病、任病是一樣的。「大疏云：前則驅馳覓佛，此乃放縱身心

      。」可能是太虛大師參照前面的人，因為那個人是明朝，太虛大師是民國人

      嘛！「此等人所持理由，謂我等現在不必去斷生死，亦不必去求涅槃。涅槃

      不忻，生死不厭，故無起滅之念。只是真聽其真，妄聽其妄，饑餐渴飲，各

      稱其心。所謂：任彼一切，隨諸法性；即以此任其自然之心求於圓覺。此乃

      誤會菩薩不與法縛，不求法脫，不厭生死，不愛涅槃。」大家知道，菩薩不

      與法縛，不求法脫，什麼原因？這句話的真正意思，誰知道？無所得故，經

      上不是說嗎？無所得故。於生死無所得故，不厭生死；於涅槃無所得，不求

      涅槃。無所得不被法縛，無所得不求法脫，這不是龍樹菩薩所說的一句偈嗎

      ？若人知般若，是人被法縛；若不知般若，是亦被法縛。若人知般若，是人

      得解脫；若不知般若，是亦得解脫。什麼原因呢？無所得也無所得嘛！如果

      人以有所得心知般若，被法縛，有所得心不知般若，也被法縛；若人無所得

      ，知般若得解脫，不知般若還是得解脫。

      「及圓覺清淨本無修習等義。夫欲求圓覺而有任其自然之心，不知圓覺淨性

      實非任其自然之所能有，故云彼圓覺性非任有故。」主要的，我們認識：任

      病就是任其自然。

■第五十九次修學

師父：經上經常講一切法，一切法就是這些。這一切法無量無邊，在佛的智慧，稱

      之為權智，知道無量法，因為這個無量法，它是有為的，一切有為法無量。

      知道一切有為法無量，它是法數，這有為法、無量法、緣起法，稱之為法數

      。佛法裏有數人、數論，數人是誰呢？譬如薩婆多，它論有為，稱之為數人

      。各位查辭典，都是有為的，無為它只能介紹其理，說不出來，沒有名相。

      無為法離三相，言語相、文字相、心緣相，沒辦法介紹出來。在外道裏有二

      十五冥諦，金七十論，也是數論，都是有為的。所以你聽般若，可以知道很

      多法。

      那麼再說一切有為法無量無邊，所以稱為數，可是這個數又作智慧解釋，因

      為它是分別法，分別一切法。分別一切法是有為，不作分別想是無為。我們

      把一切法約起來說，有兩種法，佛說是色法、非色法，因為般若介紹乃至十

      八不共法、空、不可得，是一切法，這一切法都出於五陰色受想行識，色受

      想行識五法有二種分別，有色、非色。小乘人把它分為色法、心法，其實皆

      不可得。怎麼知道不可得呢？五陰皆空嘛！那有實有法？無有分別，所以法

      有兩種，有為與無為，有為法是色受想行識，如果會入有為就是無為，那色

      受想行識五陰皆空。所以有為包括一切分別法，都是有為。無為呢？就是五

      陰皆空那個空。其實有為不離無為，無為不離有為，有為法隨緣而生，無為

      法無自性。隨緣而生，可是它無自性，變成無為；無為無自性能夠隨緣起，

      就是有為。所以經上說，生死即涅槃，生死是有為，涅槃是無為。因為般若

      ，所以你們可以知道很多法，生死有為是空，假的嘛！生死是假相，是空。

      這就出來如來藏，空、不空，二空如來藏，所以般若說起來，無量無邊，希

      望大家看，能夠深得法義，不要執取名相。要是執取名相，不是般若。般若

      經說得很明白，世間一切眾生為執取名相，不會法。佛還說一句最要緊的話

      ，大家記住！我的弟子要入般若法，要精進，急急而入，不可懈怠！因為你

      將入未入之間，魔波旬殺掉你的慧命，所以有很多人死在將入未入之間，如

      果你入了以後，魔波旬沒有辦法，不得其便了。所以希望大家修學般若法的

      時候，精進！不怕一切困難，你修學的時候一定起魔障，不一定什麼魔障你

      ，那時你要知道，魔波旬要殺掉你了。殺掉你的，不是你的色身，是你的慧

      命。大家要想發心學般若，般若經要多少部，常住花錢去買，你們精進啊！

      這個經很好的。

      閑言已過，現在入正文。在四病當中僅僅修學第三種病，修學之前任何人不

      准看注疏，障住你的悟性，不入佛法，一障無量劫。

      「三者止病。若復有人作如是言。我今自心永息諸念得一切性。寂然平等欲

      求圓覺。彼圓覺性非止合故說名為病。」

師父：止病，什麼是止病呢？大家注意，「我今永息諸念」，就是止病。誰講？一

      切浪是一水，水本不動，波浪萬變；波浪萬變，水本不動，動就是止，止就

      是動。所以心經說，色就是空，空就是色。大家想一想，「我今自心永息諸

      念」，心在那裏？誰講？

聞師：剛剛師父跟我們講，有因緣可以看大般若經。般若講智慧，記得經上講，有

      智自解，如果一個人有智慧，能夠得到解脫；無智不解，沒有智慧就不得解

      。整部般若經開示要以無所得心才能會其般若法，應觀法界性，一切唯心造

      ，法界無界，為什麼無界？因為諸法都是因緣所生，緣生所以有而非有，既

      然緣生就是無性而有，緣生所以無而非無。前面講任病，任其自然，你可以

      不必修行，任其自然隨業流轉，輪迴生死，這是撥無因果，錯誤的。

      「三者止病。若復有人作如是言。我今自心永息諸念得一切性。」緣起所現

      是森羅萬象，用大海譬喻，一水所現，隨緣所成，有萬重的波浪。事實上不

      離一水所現，不離無性所成。「我今自心永息諸念」，這是有所得心的緣故

      ，他以有所得心要會無相法，是不可能的。「永息諸念」，以大海來講，水

      不能離波，不需要止波求水。「欲求圓覺。彼圓覺性非止合故說名為病。」

      圓覺性等同虛空，橫遍豎窮，不是用止息的。有能止息的，有所止息的，這

      都是有所得心，要會無上妙圓覺性，是不可能的，說名為病。這段文簡單講

      就是有所得心、執著心。如果用般若貫穿，因為般若有二用，一者緣生而無

      性，不落有；第二無性即緣生，不落於無，所以不會落有所得心。

師父：慧聞也發揮這個道理，你知道波就是水，水是無為，波是有為。有為法無量

      ，無為法無分別，無分別它空。在佛的智慧，空即無量謂之智，無量即空謂

      之慧，佛的智慧，也稱為佛的知見。空即無量，又說佛的權智；無量即空，

      又說佛的實智。為什麼說佛的權智、實智呢？兩種中道嘛！空即無量，沒有

      空；無量即空，沒有無量，非空非無量，名之為真諦中道。空即無量，不能

      說沒有無量；無量即空，不能說沒有空。亦空亦無量，名之為俗諦中道。

      你們盡量發揮！我不是提醒你們了嗎？心可得嗎？有所得的是戲論，戲論皆

      有所得。你的心在那裏啊？阿難七處徵心皆找不著，你能找得到嗎？心要是

      找不到，「永息諸念」，念怎麼可得？念在心以外呢？還是在心以內？如果

      在心以內，沒有心怎麼會念？如果在心以外另有一個念，那個念是誰的念？

      誰講？

悅師：其實這個人不會我們的心性，我們的心性本來沒有自性，雖然沒有自性，它

      能常隨緣；雖然能常隨緣，還是無自性。可是他不曉得這個道理，要令自己

      的心念，永息諸念，想要得到寂然平等，這要想求圓覺淨性，根本是背道而

      馳的，愈來愈遠。要知道我們的心性本來無性，無性常隨緣，隨緣無性。

師父：慧悅講無性隨緣，隨緣無性，無性是心體，隨緣是念用，心為體，念為用，

      由體起用，用全歸體。念，你們說是不是因緣生的？剛才慧悅提出無自性，

      念有自性沒有自性啊？如果念有自性，你怎麼會息掉？如果念無自性，無自

      性就是空，空怎麼會息掉？大家善思惟！

庶師：我曾經看過一個故事，佛陀為比丘說法，說無為法，有一個比丘一定要找一

      個有為法出來。有一次他生病，有很多比丘去看他，有一比丘慰問他，你應

      該觀無為法，因為這個身體是無為法，這種病痛你要安忍。他說，我很痛啊

      ！我不能安忍，因為我一定要找出一個有為法出來。當時他就舉出一個例子

      ，花香如果在花瓣中，不成道理，如果在花枝也不成道理，只能說這枝花很

      香，才成道理。同樣的，我們這個色身，我現在很痛，這個痛如果離開眼耳

      鼻舌身意以外，才有痛，這樣也不成道理。他的意思是說，有為之中才是無

      為，無為之中才是有為。

      「若復有人作如是言。我今自心永息諸念得一切性。……」如果你起一個心

      念，認為你的心已經永息了，那還是有一個念，這樣要求圓覺佛道，還是相

      差一大截。所以就如師父所說的，有為就是無為，無為就是有為。

師父：止是有所得吧？一定有個法可止，一切法畢竟空，怎麼會止呢？講吧！

策師：這裏講「永息諸念」，有很多人說，我念佛要把妄想息掉以後再念佛，為什

      麼我在念佛時常常有妄想呢？他不知道念佛是念而無念，無念而念。當你在

      妄想的時候，不用止息你的妄想，只要把佛號提起來，當下就是清淨了。不

      要起心動念：我現在有沒有妄想啊？把佛號單提起來，自然就沒有妄念，自

      然寂靜平等了，就和圓覺性相應。

師父：講吧！

明師：前面的作病落入有為坑，止病落入無為坑。我們自性好比虛空，它本來清淨

      ，無所染著，所以不礙萬法繁興。可是萬法無性等同虛空，本來一切法都是

      清淨平等，就是「何其自性本自清淨」，圓覺性本來就是具足的。如果我們

      有所得心，反而如龜毛兔角，背道而馳，終不可得。

師父：大家注意到一個名詞，剛剛慧明提出來了，無為坑。我剛剛說無為，對不對

      ？和無為坑不同啊！佛所說的無為不離有為，不是有為以外另有無為，如果

      有為以外另有無為，那個無為是斷滅；如果在無為外另有有為，那個有為是

      定性有。無為坑是什麼？二乘人執著定有無為了，他不知道無為不可得，不

      可得而能無為。大家注意看，他一個矛盾的地方，你們沒看出來。「一切性

      寂然平等」，一切性寂然，是根本不動，還需要止嗎？一切性平等再止什麼

      呢？本身他就有矛盾嘛！

彰師：在緣起法當中，如果沒有會入圓成實，落入遍計執，就起心動念，有所造作

      、取相。不生不滅法，不生則知無所得，起心動念就不會了。法無性才能隨

      緣，佛種從緣起，無性隨緣，有是因緣有，滅是因緣滅，所以法是不生不滅

      。第二種任病是無性法外取有，有是落入常邊。第三止病中，法本不生不滅

      ，一切性寂然平等，在緣生緣滅當中起心動念，永息諸念，這樣就不對了。

      緣起即性空，性空即緣起，俗諦即真諦，真諦即俗諦。如果再永息諸念，就

      落入斷滅空。

師父：慧彰提到三性，圓成實性、依他起性、遍計執性。圓成實就是隨緣無性，無

      為法；依他起是有為法，無性隨緣。因為圓成實無性，它能隨緣成就一切法

      性相，稱為圓成實。其餘的遍計執，那是邪知邪見，不在二諦裏頭。慧聞提

      到不可得，圓成實本來畢竟空，勝義無性，依他起；本來無有法生，勝義諦

      。遍計執出於相分。

聞師：這裏是講落入有法，事實上，法是無生法，生即無生。眾生迷惑的緣故，落

      入遍計所執，既然知道緣生，隨緣本來是無自性，所以雖六道而常法身。眾

      生在畢竟空中見種種法，這是眾生的執著見，「打得妄想死，許汝法身活。

      」本來諸法無生，終無一法可得，無一法可取。在我們自性清淨心中，本來

      萬法繁興，而且一塵不染。如果止而非止，非止而止，在這當中任說一法，

      都是眾生執著。所以禪宗二祖覓心了不可得，這裏講「我今自心永息諸念」

      ，他有心的執著，心生才法生，有心才生法，第一念這種執著是虛幻的，妄

      上加妄，本來是龜毛兔角不可得的東西，幻化再取幻化，根本是不可得。

      所以心安則道隆，如果你知道心本不可得，下面的諸法都是唯心所變現的。

      心安則道隆，道隆並不是我們得到什麼，而是我們的智慧安住在法上，安住

      在生而無生無生而生這個法上，生而無生無生而生，言語不可道，心緣不可

      知，文字所難表達。因為諸佛以權智說法，表甚深微妙的諸法實相而已。如

      果心安道隆，我們的自性清淨心向於無所有中，這無所有不歸於斷滅，即事

      是理，理事無礙，一心圓融，這是我們眾生本具的圓覺妙性。它能成就一切

      法，雖成就一切法，本是不增不減。在這無相無不相第一義法當中，本來就

      是多餘的，所以禪宗說一切都是葛藤。如果會到這個法，終能無礙，再沒有

      一點執著、一點有所得。

師父：剛才慧聞講，打得妄想死，許你法身活。那是老和尚的大慈大悲方便說，大

      家千萬不要死在老和尚的舌頭下。不相信我們看，妄想有沒有？如果妄想有

      的話，那實在，怎麼叫妄想？妄想一定是不實在有的，不實在有的東西，怎

      麼能打死它？法身活，法身不生不滅，怎麼有死有活？那是老和尚方便，你

      不相信，打得妄想死，有止。沒有止，怎麼會打得妄想死；有作，沒有作怎

      麼許你法身活？

悅師：圓覺淨性就是我們自性清淨心的戒體，因為這個人不會自性清淨心，也就是

      我們本具的戒體，本具有作持、止持的功能。而他只執著他要止息，才能開

      顯自性清淨心的戒體，其實這樣不夠圓滿。假如不能起作持，只靠止持來圓

      顯他的自性清淨心的戒體，一定有所偏。所以一定要止持、作持，才能知道

      它的開遮持犯。所以佛說諸惡莫作，就是止持；眾善奉行，是作持；自淨其

      意，是會其圓覺淨性。

師父：你想一想，六祖有一句「本來無一物」，何必止息？

經師：慧悅師用律宗講，我用禪宗來講。彌勒菩薩有一首偈：「手把青秧插滿田，

      低頭便見水中天，六根清淨方為道，退後原來是向前。」六根清淨方為道，

      在我們的六根門頭，乃至十二入、十八界，我們都是以清淨心來會一切法，

      我們所見的一切，鬱鬱黃花無非般若，青青翠竹無非法身，所見的一切無非

      是法身。所以第四句話「退後原來是向前」，因為農夫在插稻苗的時候，如

      果沒有退後，就沒有辦法把秧插滿整個田地，所以農夫插秧一定有進有退。

      這個法也是一樣，都是緣起法，它不是定有，不是遍計執，是性空法。如果

      能會到緣起法、性空法，我們就不再墮落常邊，或斷邊，就像經上所講的，

      不會落入止病。

師父：他剛才講彌勒菩薩那首偈：「手把青秧插滿田，低頭便見水中天，六根清淨

      方為道，退後原來是向前。」清淨心才是道，清淨心本來清淨，這個清淨心

      不是你修佛法才清淨，不修佛法就染污了，在世間它不染污，在佛法它不清

      淨，那才是自性清淨心。

甫師：我剛才想到一句話，和這邊講的有點相似。有一首偈：「不是息心除妄想，

      只緣無事可思量。」那位祖師他就是會到不是要除妄想，而是要你會到一切

      法因緣，本來就沒有什麼法可想。我們凡夫落入遍計執，才會起心動念，其

      實即一切法就能自在，並不是要息妄想，因為妄想本不可得。修念佛三昧可

      以用這段文來配合，念佛三昧最高，因為它不是離一切緣務來修念佛三昧。

      而是在一切緣務上修三昧，因為他會到隨緣無性，無性隨緣的道理。

師父：無事可思量，本來涅槃，何必再止而求涅槃呢？慧觀講！

觀師：我想到念而無念，無念而念。這個止如果是無念，應該要會入無念而念，念

      而無念。譬如說，要止念，這只是說要沒有雜念，但還是要持佛念，所以佛

      起心，心念佛。譬如說，我很愛講話，所以發心要少說一句話，可是不是只

      停在少說一句話而已，應該多念一聲佛才對啊！所以佛說，聖默然、聖說法

      。止應該有方便，就像般若一定要有漚和，沒有方便就沒有功德，所以要起

      方便。

師父：剛才慧觀講，無念而念，念而無念，大家還不了解它的意思，無念而念是依

      他起，依他起就是無量光；念而無念是圓成實，圓成實就是無量壽。最後一

      個人講！

策師：我想到六祖講一句話，不思善、不思惡，是仁者自性，不是這裏所說的止病

      ，後面還有講，應無所住而生其心。這裏是住在無念，得一切性平等，有所

      得，得一個平等，得一個寂滅，就像師父講的落入無為。所以若知道諸念無

      性，無性就是法性，就是圓覺，不用再起諸念，求一個寂滅，求一個清淨。

師父：他提出一個不思善、不思惡，重點在思，思是思求，不可思求善，思求惡。

      思求善是三善道，思求惡是三惡道，皆不對，不在善惡。文殊師利菩薩說，

      不善不生，善法不滅，怎麼會有思呢？不在那個地方，在思。現在查注疏！

      （卍續一六•圓覺經直解卷下•一三四上•五）「此示止為病也。然圓覺普

      照。大用無方。」好比虛空，虛空沒有方所啊！隨緣而現東西南北四維上下

      ，雖現東西南北四維上下，沒有方所。沒有方所怎麼會有息？這個息是滅法

      ，止病是滅法，法身本來不生不滅，無作無止。「豈可以永息諸念耽著枯寂

      之行以求之耶」，耽著枯寂之行，聲聞乘嘛！所以「以圓覺妙性非止可合。

      故說為病耳。」這句話講得很明白。「耽著枯寂」，本來涅槃，不需要更求

      涅槃，本來不生不滅，大家知道，你們是不是都是法身啊？何必再求一個法

      身活呢？妄想執著皆是空的，空如來藏嘛！法身是空如來藏。此法不動，圓

      覺性不動嘛！前面不是講，諸法滅盡，覺性不動，它本不動的嘛！怎麼有止

      有作呢？

      （卍續一六•圓覺經要解卷下•二六一上•八）「止息世緣。厭喧求靜者。

      不能以性奪修。並屬偏邪。」隨緣是有啊！無性是無啊！「止息世緣」，不

      可斷有，因為什麼？色即是空，空即是色，滅了有，滅了色，也就是滅空。

      「厭喧求靜」就是對待法，「厭喧求靜」，喧是喧鬧，求靜，「你不要吵我

      ，我要念佛！」「不能以性奪修」，性是本性，修是要功夫，修有兩種作用

      ，一種見地，一種功勳，這是禪宗所說的。「並屬偏邪」，以性奪修，不對

      的。「若行或得諸法無性之性」，一切法以無性為性，為什麼一切法以無性

      為性？無性是圓成實，圓成實隨緣成就一切法，所以一切法皆圓成實性，「

      非即覺性。非止合故者。前云於諸妄心亦不息滅。」

      （卍續一六•圓覺經近釋卷六•二○三上•一）「止病者是服奢摩他藥所成

      也。彼意自謂永息安心猶如木石。」所以這一點大家知道念佛三昧可貴，這

      個止病，「我要打坐了」，坐得像木頭一樣，木木然入定，這是止病。念佛

      定是什麼？我說話，在念佛定中；我做事，在念佛定中；吃飯，還在念佛定

      中，雖在念佛定中不妨礙吃飯、睡覺，比那個只有在定中高啊！他呵責「方

      能對境不生分別。得與一切法性契合寂然平等。欲以止息妄想而求圓覺。」

      妄想不可止啊！所以打得妄想死，是方便說，妄想怎麼會打死？妄想是沒有

      的東西，它本來是空的，你要是打死空，反而是妄想。「不知覺性如水上葫

      蘆按著便轉。如日中寶石色無定形。」水上葫蘆和日中寶石是什麼意思？隨

      緣，沒有定性，無性，要是有定性是有性，沒有定性是無性，無性能隨緣，

      隨緣生萬法，所以真如無性隨緣生萬法，萬法無性是真如。「而欲以止契合

      之乎」，止，是有所得心，有定性，「起如是心求圓覺者名為止病」。

      今天講到此地！耽誤很多時間了，因為結夏快圓滿了，這是最後一次。

■第六十次修學

師父：你們要出去的話，還要向我請假，不能太放肆！不是為別人，為了你自己的

      道業。你捨棄父母，捨棄親緣來出家，為了什麼？你要是喜歡遊蕩的話，在

      家多好！你們不想想，你們出去，人家把你們當狗看。大家看圓覺經：

      「四者滅病。若復有人作如是言。我今永斷一切煩惱身心畢竟空無所有。何

      況根塵虛妄境界一切永寂欲求圓覺。彼圓覺性非寂相故說名為病。」

師父：這是我們正當事業，培養各人的慧命，我苦口婆心，不過是為了培養你們的

      慧命。誰講？

策師：滅病是斷滅見。「我今永斷一切煩惱」，他在色外求空，不知道煩惱無性就

      是菩提，他把一切煩惱永斷而求菩提，那是錯誤的觀念。「身心畢竟空無所

      有」，實相無相，他不知道實相無不相，身心緣起如幻就是空無所有，不要

      在身心以外求法，他斷滅見。「何況根塵虛妄境界」，他不知道色即是空，

      空即是色。「一切永寂欲求圓覺」，斷滅見而想求圓覺，圓覺是寂而常照，

      照而常寂，而不是全部都寂滅，這樣要求菩提的話，就不能和自性清淨心相

      應。

師父：大家知道，這是說二乘境界，二乘人取滅，稱之為涅槃。佛告訴迦葉，涅槃

      有我。迦葉說，涅槃無我啊！這佛說的，佛說無我、空啊！佛說我是為了眾

      生生死六道輪迴不得自在，才說涅槃無我，無我則得自在。可是為什麼得自

      在？因為有我，如果沒有我，誰得自在？所以說，佛法就是二諦，色即空，

      空即色，你說無色空，滅色空，那不對！寂滅，寂而常照，照而常寂。誰還

      講？聲聞緣覺行空取證，也有人說這是二乘偏空滯寂。

      大家想一想，「我今永斷一切煩惱」，煩惱究竟有沒有？誰講？二乘涅槃稱

      為有餘涅槃，小乘有餘涅槃，他說「我生已盡」，我已經了生死，證到阿羅

      漢，業報身還沒了，稱為有餘涅槃。如果往生了，灰身滅智，稱為無餘涅槃

      。誰講？要講就講，大膽地講！

秀師：「我今永斷一切煩惱」，煩惱的起源就是有所得，如果放下有所得心，就沒

      有煩惱，所以煩惱是虛妄不可得，既然虛妄不可得，就不需要去滅它。知道

      煩惱虛妄不可得，當下就是圓覺。

師父：煩惱是虛妄的，虛妄沒有啊！如果有，是真實，這真實應該叫真如，不稱為

      煩惱。所以打得妄想死，許你法身活，那是老和尚的方便慈悲，叫你不生煩

      惱，假名打得妄想死。煩惱妄想沒有，你打死誰？法身不生不滅，你救誰？

      不生煩惱，什麼叫不生煩惱？一念不生般若生。

悅師：圓覺性，一切法以無性為性，無性是一切法的本性，就是圓覺的本性，這無

      性能隨緣起大用，它是不變才能隨緣，隨緣不失性。「我今永斷一切煩惱」

      ，二乘他要滅煩惱取涅槃，因為他認為煩惱實在有，不知道一切法無性。好

      比我們想滅掉妄想得到清淨，而不知道我們心性以無性為性，只要把心念轉

      過來，好好念阿彌陀佛就是了。所以禪門有一句話，不貴解脫，但貴見性。

師父：慧悅提到二諦。「圓覺性非寂相」，或者有人懷疑，華嚴經說，正法性遠離

      ，一切言語道，一切趣非趣，悉皆寂滅相。那不是寂滅嗎？要知道寂而常照

      ，照而常寂，不偏一邊。寂而照，寂是什麼？圓成實性，照是什麼？依他起

      性。寂而照，稱為依他起；照而寂，稱為圓成實。寂而照，一生萬法；照而

      寂，萬法歸一。誰還講？

明師：「我今永斷一切煩惱……欲求圓覺。」這段文主要是落入斷滅見、分別見，

      他認為要煩惱斷盡才能求到圓覺，他不知道煩惱是空的，煩惱當下就是菩提

      ，而不是另外求的。所以生死當下了知生死無性，它當下就是涅槃，涅槃不

      是離開生死以外有涅槃，所以說心佛眾生三無差別。我們眾生取著一切法定

      性有，認為煩惱可得，要斷掉煩惱，另外求一個菩提，其實這是遍計執。所

      以六祖說，本來無一物，何處惹塵埃？本來一切法是不可得，你放下有所得

      心，當下就是菩提。

師父：慧明講涅槃，什麼是涅槃？大般涅槃經講，涅槃有四德，不是斷滅空。

聞師：第四滅病，如果以二乘講是偏空。這邊談到的是大乘的終教，以圓覺為指歸

      ，也就是在道理上求阿耨多羅三藐三菩提，欲證諸法實性。這樣必須要破無

      明才能證深，所謂破無明就是要證法性，一切法的法性皆是無性，無性法遍

      一切處。如果我們不懂得緣生無性，無性緣生，事理圓融的道理，就是偏一

      邊，凡夫偏有，二乘偏空。在修行菩薩道時，還有生死涅槃二邊見，究竟證

      入圓覺淨性，是無住涅槃，因為生死無性就是涅槃，涅槃無性不礙緣起生滅

      。事實上它本身就是圓覺淨性，眾生以無明，有所得心，落入有法，落入偏

      空，不能證入無上覺。這裏講滅病，假如我們不懂得二諦融通，滅法求空，

      不能證入無上覺，不能會入圓覺。「若復有人作如是言」，他的知見是有所

      得，「我今永斷一切煩惱」，這裏談到有一個我，我能斷、所斷，這是錯誤

      的。如果要斷一切煩惱，他不知道生滅無性即是圓覺，他不知道煩惱是虛妄

      的，所以他要滅一切煩惱。我們應該要會到，煩惱無性就是涅槃實性。

      「身心畢竟空無所有」，根塵是虛妄的境界，你滅法要求空，證入有餘涅槃

      ，不是究竟涅槃。「欲求圓覺」，欲求圓滿覺性，是不可能的。因為圓覺性

      寂而常照，萬法繁興；照而常寂，一體湛寂。所以「彼圓覺性非寂相故說名

      為病」，這病是眾生有所得心。

師父：談到這個地方，六祖有一句話，本來無一物，何處惹塵埃？有人說我開悟，

      我得道了，那是騙人的。你要知道，你得本來無一物，還是有一物。如果本

      來無一物，不可得啊！所以六祖說的本來無一物，是不可得義。如果你得有

      ，當然不對！你得本來無一物，那還是不對。如果你得本來無一物，近乎二

      乘。圓覺性是中道義，非涅槃，非生死；能涅槃，能生死。非涅槃，非生死

      ，無性啊！能涅槃，能生死，隨緣。我問你，非涅槃，非生死，是什麼中道

      ？真諦中道；能涅槃，能生死，俗諦中道，這樣才是圓覺淨性。誰講？

彰師：滅是對生而說，如果見一切法有滅，就知道有生才有滅，法本不生不滅。二

      乘人斷見思惑，還有所知障未了，因為他還住著的緣故，而圓覺是圓成實性

      ，無所有不可得。以二諦來說，無性是不變，不變當中能隨緣，常寂能遍照

      ，遍照當中即無性，無性即不變。到這種程度，沒有絲毫的牽掛，所以沒有

      受到一切法所障，達到俗諦中道、真諦中道。

師父：我告訴大家，佛說有對；說非有也對；佛說我對，佛說無我也對。眾生說有

      錯，眾生說非有也錯；說我錯，說無我也錯。什麼原因呢？因為我有兩種：

      真我、假我。大家學佛學那麼久，我也講過很多次，一切法緣成，緣成是不

      是無性啊？無性是圓成實，圓成實是圓滿成就一切諸法性相。它能圓滿成就

      一切諸法性相，無我怎麼能成就妙有？妙有就是真空，真空就是妙有。但是

      凡夫在一切緣成法中，他執著緣成假相，因緣生所現的假相，他執著假相為

      實在有，所以稱為假我，他落於遍計執。於假我、假有，有我不對；無我，

      那根本沒有常樂我淨，歸於斷滅，那也不對，所以有不對，偏一邊；無，還

      是偏一邊。

      唉！現在我們看到真正的佛法，我不知道大家還要求什麼東西呢？菩薩為半

      偈捨命。誰還講？

常師：「我今永斷一切煩惱身心畢竟空無所有。何況根塵虛妄境界。」五陰身心畢

      竟空無所有，不可得，何況根塵、十二入、十八界，也不可得。既然一切法

      不可得，也沒有一切煩惱可斷，一切法真實性本來就是常住不變，怎麼會有

      圓覺性可求？

師父：什麼是畢竟空？有空，空也空，有不可得，無也不可得，還有很多。講吧！

明師：「我今永斷一切煩惱」，這是講二乘人，因為二乘人畏懼生死，怕生死輪迴

      ，所以趕快斷煩惱，求有餘涅槃，灰身滅智。可是菩薩不一樣，菩薩了知生

      死無性，生死是如幻的，所以他不斷一切煩惱，留愛來潤生。由愛轉成菩提

      的大悲，由大悲來化眾生，來成就他的佛道。所以說，菩薩為什麼能行如幻

      三昧？因為他了知生死是如幻的，所以他敢入生死，而不被生死所惑。二乘

      人執著一切法不可得，他認為煩惱實在，生死實在，所以趕快取證有餘涅槃

      。在維摩詰經中，他呵責二乘人是焦芽敗種，不得成就。

師父：佛呵責二乘是焦芽敗種，……講吧！

聞師：圓覺，以法華經來講，就是諸法實相。諸法既是實相，我亦是實相，煩惱即

      實相，乃至身心、根塵、十二入、十八界皆是實相。實相就是無相，無相是

      什麼？就是諸法，這樣就是打轉身。前面講的無相要會歸畢竟空寂，叫做常

      寂，我們講的常寂，並不是離開諸法，常寂就是常照。常照常寂就是現前這

      一念心性，也就是法界圓融體，也就是圓覺淨性，也就是師父講的真空妙有

      ，事實上都是一心。前面講到隨緣不變，不變隨緣，從諸法會到實相，我們

      可以講隨緣就是不變；不變不能離開隨緣，所以不變就是隨緣。這樣我們會

      歸隨緣與不變，皆是無性，以無性故不礙隨緣，無性故不礙不變。無性法，

      從事上可以會通，於理上也可以會通，因為事不礙理，理不礙事。要會歸一

      切法不二，不二並不是說一，所以說不一不異。不一不異是權巧方便，會歸

      一實諦，就是法界圓融體。

師父：現在大家逐漸了解，這個滅智是偏空，偏空，佛說不對啊！佛成道時說，奇

      哉！奇哉！眾生皆具如來智慧德相，只因妄想執著不能證得。眾生皆具智慧

      德相，不是斷滅。這是講二乘的斷滅空。二乘斷滅空怎麼來的？對有來的，

      我今天和大家講一講名相，「有」，略說有三有，欲界有、色界有、無色界

      有。再廣說，經上我們見到的，根據三界開出二十五有，欲界開出十四種有

      ，地獄、餓鬼、畜生、阿修羅，人另外開出四洲為四有，欲界天有四王天、

      忉利天、夜摩天、兜率天、化樂天、他化自在天。色界有初禪天、二禪、三

      禪、四禪，初禪別開大梵天，到四禪又開無想天、非想非非想天。加上無色

      界四空天，空無邊處、識無邊處、無所有處、非想非非想處，一共開二十五

      有。大家要想查資料，我想辭典應該都有。

      二乘人為了怕落入這個有，求涅槃，取滅。他出三界，就是脫離二十五有，

      在三界外另取涅槃，所以在三界外另有淨土稱為灰身滅智。灰身滅智就是法

      界當中減少一個眾生。看到現在，我們得到一個結論，滅病是偏空啊！誰還

      發揮？沒發揮的，我們就看注疏。

      慢慢漸漸深入諦理，為什麼墮入生死？原來是執有；為什麼墮入偏空？原來

      是執無。你只要從這兩方面下手，就稱為直修大乘，大乘人有兩種，直進大

      乘，一開始修就修大乘，這種稱為頓根人。還有一種人迴小向大，先修小乘

      ，後修大乘，這種人稱為漸根人。

      精進用功！精進辦道！逐漸逐漸了解，有一天了解到程度的時候，豁然貫通

      ，那才能得大自在。說到這個法，進入這個法有幾個階段，初初的學大乘法

      ，入名相，如果你入了名相出不來，那完了。要出名相，才入理，入理再出

      理，逐漸逐漸地。我們都是漸根人，這個修行法，圓覺經稱為如土長苗。各

      人勇猛精進！

      我再講一講淨土法門，念而無念，無念而念，念而無念，不落有邊；無念而

      念，不落斷邊。念而無念，無念而念，非念非無念，真諦中道；念而無念，

      無念而念，能念能無念，俗諦中道，所以稱為圓頓大乘。

      （卍續一六•圓覺經直解卷下•一三四上•一一）「此示滅為病也。覺性圓

      滿。隨緣應現。寂而常照。今以畢竟空無所有。則幾淪斷滅。」這個文講得

      很淺顯，大家應該知道。「以永寂滅而求圓覺。久則不沉。無想則墮二乘。

      故為病耳。」無想，無想天，經上稱為非想非非想。無想天是外道，不墮外

      道則墮二乘。「覺性圓滿」是什麼？圓成實性。「隨緣應現」，就是依他起

      性，也就是我時常和大家講的二諦，覺性圓滿無性，無性能隨緣，隨緣則無

      性。「寂而常照」，因為覺性圓滿，隨緣應現，所以說寂而常照。寂而照，

      無寂；照而寂，無照；非寂非照，真諦中道。寂而常照，能照；照而常寂，

      能寂；能寂能照，稱為俗諦中道。俗諦中道、真諦中道，在果位上那個地位

      高？真諦中道在六地，布施、持戒、忍辱、精進、禪定，到六地般若波羅蜜

      的時候，真諦中道圓滿，俗諦中道是後四地，七地方便，八地願，九地力，

      十地智。

      下面是指責二乘、外道，「畢竟空無所有」，什麼地方是畢竟空無所有呢？

      空無邊處、識無邊處、無所有處，一旦到了非想非非想天，偏兩邊。「則幾

      淪斷滅。以永寂滅而求圓覺。」圓覺不是它。「久則不沉無想。則墮二乘。

      」如果久了不沉無想天外道，就墮二乘。這經上往往講「凡外二」，凡是凡

      夫，外是外道，二是二乘，大乘菩薩看二乘也是外道。

      （卍續一六•圓覺經集註卷下•七二下•一六）「夫覺體靈明不唯寂滅」，

      不是單獨的寂滅，寂滅是斷邊，不寂滅是常邊，不契中道，「今滅惑住寂豈

      得相應。作則三學六度名種種行。」作是作病。「任則生死涅槃無起無滅。

      止則息念達性。滅則斷惑歸寂。豈為之病。纔執此念欲求圓覺故皆名病。」

      因為他執著，執著寂滅。「作如是言欲求圓覺二句正是病體」，希望大家好

      好修行，初初開始你可以把古德高低分辨清，如果再慢慢進步，你可以接近

      生死邊緣。如果有人真蒙佛加被，一旦豁然貫通，那不曉得有多好！

      （卍續一六•圓覺經近釋卷六•二○三上•六）「言滅病者此服禪那藥所成

      也。止則但止遍計。」止病但離遍計，「滅則並滅依他」，滅病則滅依他起

      ，怎麼滅依他起呢？他認為依他起是空的，圓成實無性沒有東西，就不是滅

      了。這個人從三性而入，依他起無性，無性圓成實，圓成實就是圓滿成就一

      切諸法性相，不空。空而不空，空即色；不空而空，色即空。「彼意自謂永

      滅根本枝葉二種無明」，沒有常樂我淨，要是這麼滅的話，佛也滅，法也滅

      ，僧也滅，三寶都滅盡。「永滅根本枝葉二種無明」，根本無明是什麼？無

      明行，枝葉無明也叫枝末無明，那個無明是愛取有。「則身尚無所有況世界

      乎」，落入斷滅了，灰身滅智，他這說出身無所有──滅身，何況世界？世

      界是智，分別智，這就是灰身滅智。

      「以彼無明為器界之本。若斷其源流則自絕。故欲滅盡無明以求圓覺。不知

      彼圓覺性不變而能隨緣成一切相。」圓覺性不變隨緣，隨緣不變，無性隨緣

      ，緣成無性。「頭頭上彰。法法上顯。」那個意思就是，頭頭分明，法法分

      明。「起如是心欲斷盡煩惱求圓覺者名為滅病」，煩惱不可滅不可斷，煩惱

      本無，怎麼可滅？　「所謂生心動念即涉迷倒」，總說起來作止任滅都是起

      心動念。「謂但有纖毫即是塵也」，只要有一點點相，即是塵，就是六塵緣

      影。凡是你眼看到的，不管夢中、定中，耳聽到的，鼻聞到的，口嚐到的，

      身覺觸到的，都是六塵緣影心，依它而修就糟糕了。如果以真心而修，可得

      無分別智，得無分別智可分別一切法。

      我們感覺修學這個法，如飲甘露，你沒有這個感覺嗎？

■第六十一次修學

      「離四病者。則知清淨。作是觀者名為正觀。若他觀者名為邪觀。善男子。

      末世眾生欲修行者。應當盡命供養善友事善知識。彼善知識欲來親近應斷憍

      慢。若復遠離應斷瞋恨。現逆順境猶如虛空。了知身心畢竟平等。與諸眾生

      同體無異如是修行方入圓覺。」

師父：大家看的時候要注意到，字字句句注意到，它有甚深的含意在裏面。大家深

      深體會它的意思，四病是什麼？作病、任病、止病、滅病，為什麼有四病？

      皆是有所得，凡是有所得心，不清淨，離有所得的，清淨。所以修行佛法，

      千萬不要落入有所得。有所得不外乎四大、六塵、六根、六識，講淺顯一點

      ，世俗因緣、親緣眷屬、名利。大家為了避免親緣眷屬、名利世俗才來出家

      ，看到這個法為什麼不起真信呢？誰講？

      「作是觀者名為正觀」，這是說什麼？若清淨觀者，是指一念不動，名為正

      觀，觀想佛，觀想蓮華，觀想一切諸相，皆是虛妄，不是正觀。你們修行不

      要想觀什麼東西，叫你心中一念不生般若生，那是正觀，佛說得很清楚。心

      中要是有相有念，皆是起心動念，起心動念是生死。生死是無常，你虛妄在

      無常當中要有所證，怎麼不生煩惱？怎麼不隨生死？就算我們師徒、師兄弟

      之間，也是法緣相追，清淨當中沒有，清淨名之為涅槃。何況你還攀緣世緣

      ？誰先講？

      凡是你高興，一定有不高興，高興是由不高興來的，沒有高興，沒有不高興

      ，名之為清淨。甚而言之，你精進，也是無常，正精進是沒有精進，沒有不

      精進。持戒也是一樣，沒有持戒、犯戒，清淨，正是持無上戒。因為什麼？

      作戒體會入無作戒體嘛！

秀師：「離四病者。則知清淨。」離四病就是離四相，遣一切凡情，就是寂，就是

      清淨法身佛，這樣寂才能常照。清淨法身佛才能起報化二身，才能隨緣成就

      一切事情。「作是觀者名為正觀」，離四相是無所住心，無所住也無所住，

      才能無所住生其心，才能寂而常照。

師父：大家不相信，你所高興的事，今天高興，一剎那過去就沒有了，無常；你不

      高興的事，一剎那過去也沒有了，無常。

甫師：這一段是講離四病才能契合無上菩提。本來一切法清淨，眾生執著，才起一

      切煩惱，佛說一切法門就是為了對治眾生的煩惱，其實煩惱不可得。眾生不

      能體會，諸法是隨緣無性，無性隨緣的道理，所以於緣起法當中起虛妄執著

      。所以佛說，我說十二分教，如弄空拳止小兒啼，主要對治眾生起的虛妄見

      。其實法本來如是，如果能體會諸法本來如是，真心就能隨緣不變，不變隨

      緣。這裏是說虛妄的執著見，所以有以上的四病。

      如果能會到法本清淨、無所有，就如古德所講，學道之人莫貪求，萬事無心

      道合頭，無心還體無心道，體得無心道也休。本來無一法可得，眾生以有所

      得心，所以圓覺經說以眼有病故見空華亂起亂滅。眾生如果會到法性，本來

      法爾如是，這樣觀叫正觀。

師父：大家想一想，四病，我提出過了，無常。作病無常吧？任病無常吧？止病是

      不是無常？滅病還是無常。本來沒有滅嘛！滅是由無滅來的，所以無常。作

      、止、任、滅四病皆是無常，剎那不停的。講吧！

策師：前面四種病都是有所住，不能契合中道，不能與自性清淨心相應。我們能離

      這些執著，和中道相應，就清淨了，這樣叫正觀。「若他觀者」，斷、常、

      任、作，都是邪觀，有所住著。「末世眾生欲修行者」，眾生有所成就都是

      善知識成就，所以盡命要常常恭敬善知識，供養善知識，事善知識。善知識

      來親近，要斷除憍慢心，因為師父常常和我們講，我們法不入就是因為我慢

      ，因為我慢所以一切法不能深入。就像一瓶水已經滿了，你要再裝清淨的水

      就不能容納，所以應該斷除憍慢心。

      「若復遠離」，善知識遠離的話，不能有瞋恚心，善知識示現的順境、逆境

      ，都是要成就我們的清淨法身，顯現我們的法身慧命。這些順境、逆境都是

      因緣起的法，因緣起的法都無自性，所以說凡所有相皆是虛妄，可知善知識

      示現一切都是為了成就我們的法身慧命。「了知身心畢竟平等」，最大的善

      知識是佛，心佛眾生三無差別，所以了知身心畢竟平等。「與諸眾生同體無

      異」，顯現我們的法身，佛與我們生死凡夫的法身都是同一無異的。「如是

      修行方入圓覺」，這樣修行才能契入妙圓覺。

師父：大家再想一想，這四病簡單說，知道它無常，知道它無所得。你再想一想，

      它是不是敗壞法，剎那就變了？

明師：眾生落入遍計執，他不知道一切法是隨緣，是依他而起，依他而起是無性，

      是畢竟空。法隨緣可以幻現一切諸法，所以法不是斷滅空，也不是定性有，

      它離兩邊，一切法清淨就是畢竟空。「作是觀者名為正觀。若他觀者名為邪

      觀。」龍樹菩薩說：「眾因緣生法，我說即是無，亦為是假名，亦是中道義

      。」龍樹菩薩作中論是破見不破法，因為法不可得，破也不可得，他只是破

      除眾生的邪見，所以中論不立一法，也不破一法。

師父：大家想一想，一切法都是敗壞法，取著它，沒有想到一剎那過去就敗壞。大

      家好比小孩子，小孩子玩火，媽媽說把火拿掉，他哭了。如果是火讓他燒到

      手了，不玩了，燒到手還好一點，疼一點就是了。燒到身，燒到你的慧命，

      唉！萬劫不復，大家是不是這樣？像玩火的小孩子，勸勸你們，反而生煩惱

      ，怎麼生煩惱呢？作任止滅，執著無常，執著有所得，執著變壞法。不相信

      你想一想，你心裏所想的、所希求的，剎那就變壞了。

      譬如我們中午吃飯，你不吃它不壞，這飯剛一到嘴裏去，嚼爛了就變大糞，

      他不知道，追求的都是如幻如化的，一定求不得。所以清淨名為正觀，不清

      淨名為邪觀。

      你們供養善知識，善知識對我有大恩德，善知識比父母更重要。我們恭敬父

      母，孝養父母，因為善知識的因緣，什麼原因呢？父母生我業報身，我此身

      不生是法身，不受諸苦。所以父母生我才落入業報，那麼你為什麼要對父母

      感恩呢？我今天出家修道，沒有父母生我色身，怎麼能修道？所以要感恩。

      怎麼報父母恩呢？修道，真正得道，就是真正報父母恩了。所以佛告阿難，

      修行人有所成就，一切功德皆是善知識給我們的。佛法無人說，聰明不能解

      ，你怎麼了生死？

      「彼善知識欲來親近應斷憍慢」，什麼意思？看出這段文了沒有？「若復遠

      離應斷瞋恨」，下面「現逆順境猶如虛空」，什麼意思？這段文重在消文。

      現在我雖然是毫無成就，可是我看大家都是玩火的小孩子，火不燒的時候不

      怕，沒有事先知道它害處的。這還不要緊，可是千萬不要惹火燒身啊！燒到

      你的法身慧命，那就苦了！清淨是大家的法身，這有大功德。清淨法身，不

      受天報，不受人報，不受阿修羅報，不受鬼報，不受畜生報，不受地獄報，

      清淨法身不受六道之報。甚而言之，再講起來，不受菩薩報，不受緣覺報，

      不受聲聞報，因為它是清淨法身究竟處，清淨法身毗盧遮那佛。誰講？「善

      知識欲來親近應斷憍慢」，什麼意思？

明師：「善男子。末世眾生欲修行者。應當盡命供養善友事善知識。」蕅益大師有

      一本書提到：持戒為本，淨土為歸，觀心為要，善友為依。因為一般世間法

      講，近朱者赤，近墨者黑，我們修行人心不定，很容易隨波逐流，所以一定

      要有善知識的輔導，才能真正步上佛道。萬一親近惡知識，他的慧命就完蛋

      了，所以善知識很重要，可以引導你直至成佛。

      「彼善知識欲來親近應斷憍慢」，因為我慢高山，法水不住，善知識教導你

      ，應該以謙虛的心接受，如果憍慢，沒有辦法接受善知識的教導。「若復遠

      離應斷瞋恨」，因為有福報才能親近善知識，或許你福報消失了，或者和善

      知識緣盡了，他遠離的話，你也不要起瞋恨心。因為你親近善知識是為了上

      求佛道，佛道是沒有瞋恨心的，所以你應該離開瞋恨心。「現逆順境猶如虛

      空」，因為境由心生，我們知道心不可得，所以境也不可得。「了知身心畢

      竟平等」，身心如幻，如幻當下即是畢竟空，畢竟空當然清淨平等。「與諸

      眾生同體無異」，一切眾生他的法身是一而無異，「如是修行方入圓覺」。

師父：大家由經文可以知道，善知識重要啊！你們千萬不要起憍慢。有人說：「誰

      的話我都不聽！」那隨心性。你看佛怎麼交代你──要供養恭敬善知識，「

      我自己搞自己的，誰也管不著我！」那你下地獄去，沒善知識你怎麼得度？

      所以說佛法很好，沒有善知識解說，你再聰明都不能知道。世間法說「一字

      師」，要是有人告訴我一個字，都是我老師。世間法，孔子也說過，三人行

      必有我師，以他為師，依附善知識，這個人修道才進步啊！如果你起憍慢，

      那永不得成就，失掉善知識，失掉善友，此人不得成就。「善知識欲來親近

      應斷憍慢」，善友要想教導你，來親近你，如果說：「我為什麼聽你的，你

      有什麼資格教導我呢？」這是憍慢。要善心柔順聽人言教才有進步嘛！「玉

      不琢不成器，人不學不知義」啊！善知識有心想教育你，成就你，你反而起

      憍慢反對，你怎麼能得成就？「若復遠離應斷瞋恨」，善知識若復遠離，就

      想：「你為什麼教他而不教我了呢？」嫉𠈄心起了。誰講？

觀師：「末世眾生欲修行者。應當盡命供養善友事善知識。」這段文對我們修行有

      很大的幫助，我們要修行，要盡形壽供養善知識。蓮池大師一直強調，事善

      知識要如事佛，他說阿難一生事佛才能成就，還提到古德一生事師，所以才

      能成就。善知識對我們有大恩，以前師父有引佛告阿難的話，我們能成就，

      全部都是善知識的恩德。這點很重要，因為我們學佛應該存感恩的心，這個

      感恩的心能讓我們成佛，因為佛菩薩就是感眾生的恩，所以才會度眾生成佛

      。

      「彼善知識欲來親近應斷憍慢。若復遠離應斷瞋恨。」我最近想到一個例子

      ，「千江有水千江月」，佛菩薩是天上的月亮，我們要注意我們的心水，如

      果我們把水照顧好，就可以和天上的月相應。譬如善知識和我們的緣很深，

      要教導我們，好比慧思大師遇到智者大師說，昔日靈山同聽法華，宿緣所追

      ，今復來矣！善知識和我們的緣成熟了，要教導我們，我們應該要斷憍慢，

      就是要有感恩心，很恭敬地接受善知識教導。「若復遠離應斷瞋恨」，善知

      識會應機教導，所以在教導別人的時候，我們不應該起瞋恨心，因為每個人

      都有他的心水，我們只要把我們自己的心水照顧清淨，就和善知識相應。所

      以每一個人都和善知識有深厚的緣，我們只要心水清淨，就能和善知識感應

      道交。何況善知識和我們的緣是無性隨緣，隨緣無性。

      「現逆順境猶如虛空。了知身心畢竟平等。」假如善知識現逆順境，我們都

      要能體會猶如虛空。以前有一個師父教導徒弟很嚴格，徒弟就去稟白另一位

      法師說，我師父很嚴格。這位法師很有修行，他說，你師父是善知識，他對

      你假如有所鍊錘，都要看作甘露，才能成就。這個徒弟很能受教，對他師父

      的教導，都看作甘露，所以後來得成就，他師父也對他說，他是在教導他。

      「與諸眾生同體無異」，為什麼同體無異？因為無性的緣故，我們和眾生都

      有佛性，所以我們和眾生同體。如果能作隨緣無性、無性隨緣的體會，「如

      是修行方入圓覺」。我們修行要念佛，求阿彌陀佛加被，只要好好念佛就能

      清淨，一念清淨一念佛，念念清淨念念佛。

師父：善知識很重要，要依止善知識，佛都如此，何況我們凡夫！有人對善知識起

      憍慢心，實在可憐愍！佛為半偈捨身。魔說我有一偈很好，魔說了半偈，後

      面半偈不說了。魔說，我餓了我要吃人肉，佛說你說另外半偈，我給你吃。

      你看佛為半偈捨身，你們妄自憍慢，貢高我慢，不受善知識教育，多可憐愍

      ！

      你們再看一看，他上面說的和下面有很大的關係，「作是觀者名為正觀」，

      作是觀者，清淨是正觀。我們看一看經上有文沒有？「欲修行者。應當盡命

      供養善友事善知識。」這是不是心清淨啊？不供養、不恭敬善知識，一定有

      我慢。下面又說「彼善知識欲來親近應斷憍慢」，如果起憍慢，一定心不清

      淨。「若復遠離」，如果善知識有他緣他事離開我們，「應斷瞋恨」，不生

      瞋恨心。如果生瞋恨心是不是心不清淨？我跟你說不是這麼做應該那麼做，

      馬上就惱怒了，這個心不清淨，心清淨是法身，心不清淨是三塗六道。

      「現逆順境猶如虛空」，菩薩要是順境教眾生，眾生不聽；要是現逆境，他

      要起煩惱了，這都不對。不要說佛教，世間法教育人都是一樣，這個人可用

      不可用啊！上級測驗你，這個人可以不可以重用，故意找機會罵你。如果這

      個人變了，這個人不可用，還是忠心耿耿不變，就用你。現在我要是罵你，

      你可能就要打我。現順境，最淺顯的，上面的人要想看他可用不可用，請他

      吃頓好飯，有的沒有修養，就顯露原形，也是現順境。菩薩教眾生也是一樣

      ，對善柔眾生現順境，叫攝受；對剛強眾生現逆境，折伏。菩薩度化眾生有

      二道，攝受、折伏，如果現逆順境，猶如虛空。你對我逆教也好，順教也好

      ，我心猶如虛空。虛空是不是清淨啊？還是清淨。

      「了知身心畢竟平等」，身心要是起障礙，身執著色，心執著受想行識，不

      清淨了，皆歸無常嘛！落入有所得了。身心平等，怎麼平等？清淨。你看他

      字字句句扣「清淨」二字，大家深深了解涵義。你再往下看，「與諸眾生同

      體無異」，和一切眾生怎麼同體無異呢？同一法身，怎麼同一法身？清淨啊

      ！「如是修行」，如是作清淨法，不取於相，不住心，如如不動，「方入圓

      覺」。

      大家看這段文，你可以想到，金剛經、般若經，這清淨到底和無所住而生其

      心有吻合之處沒有啊？和「不取於相，如如不動」呢？原來那就是圓覺啊！

      不過般若經所說在因地，圓覺經所說的在果位。把這段文徹底貫通，這段文

      很淺顯。各人看到經文，銷歸自性，怎麼銷歸自性？觀察自己若有這個缺點

      ，趕快改過來，銷歸自性。如果你不能銷歸自性，徒看經文，不得受益。有

      這個毛病，趕快改過來。誰還要發表意見的？

聞師：因為前面的文提到末世眾生──我們都是末世眾生，應該求何等人、依何等

      法？佛滅度了，我們要親近善知識，若人事師如事佛，此人必能如法修行，

      必能因親近善知識而得成就。圓覺性如果用一句普通的話講，一切事所依的

      道理就是圓成實性。我們眾生迷惑，因為不解無性故，不解無性當然不能了

      解緣起，不了解本空故，落入遍計所執。我們如果從善知識求正法，了解大

      乘義理、實相的道理，我們知道緣起的法不得謂有，無性故；不得謂無，因

      為無性而能緣起。緣起而無性，不能說也無；無性就是緣起，不能說它也空

      。這樣離四句，離我們的凡情執著，偏空就等於二乘，菩薩離二邊見，以無

      所得見、不可得心，才可以成就佛道，破盡眾生一切執著。所以我們知道，

      以無所住心能契合無相法，契合圓覺妙性，契合實相法，「則知清淨」，法

      性本來如實。這都是從善知識而引發我們契入正法。「作是觀者」，了知諸

      法本空的緣故，這就是正觀，正觀就是全性起修，全修在性。這觀就是照，

      因為照而常寂，寂而常照。如果我們以無所住心就是正觀，不依正法起觀就

      是邪觀，有所得的緣故。

      下面講侍奉善知識。「應當盡命供養善友事善知識」，我們能遠離一切顛倒

      執著，能接近正法，乃至一點一滴，皆是因為善知識的接引，所以應該盡力

      供養善知識。縱然我們不能息滅自己的貪瞋癡，應該時時刻刻提醒自已，感

      覺善知識或現逆境、順境，都是眾生的遍計執，其實猶如虛空。「了知身心

      畢竟平等」，前面提到，眾生妄認四大為自身相，六塵緣影為自心相，四大

      就是師父常和我們講的帶質境，六塵緣影就是獨影境，這是我們眾生所執。

      所以般若經講，照見五陰皆空，五陰它是掌握一切法的根本。事實上我們落

      入有所得，不能逃出有法，也是因為無明的緣故，不能了解無性法的緣故。

      所以若能了知身心畢竟空寂這點大乘的道理，是我們從善知識得聞的。從這

      裏可以體會到，自己的身心也是畢竟空寂，如大海的一波，一波如此，波波

      也是如此，所以與千差萬別的眾生同一法身，同一無性。「如是修行」，你

      這樣的正觀，無觀而觀，從無所得而契入無相法，不落有不落無，不落遍計

      所執，這樣清淨心才入圓覺。

      這裏要想入圓覺，說起來好像有很多，離四病，怎麼正觀，怎麼邪觀，應該

      斷什麼憍慢、瞋恨，事實上不出一心，一心有所得的時候，就是染緣；一心

      隨緣不變，就像師父講的，不管善知識如何教導，不起心動念。或者你起心

      動念的時候，你要善加觀察，這是不對的。所以師父常和我們說，一心開二

      門，我們要斷有所得見，才能入圓覺淨性。

師父：這個法我和大家講，先說病，你心不清淨有三種，思念過去，過去如何如何

      。第二種，思念未來，「啊！明天我們加菜！」都無常。加菜，一加菜就變

      了，你得到的時候，轉眼就沒有了。第三種，住著於現在。如果三心斷，過

      去心已滅，未來心不生，現在心不住，三心斷，心就清淨了。這清淨有兩種

      ，大乘、小乘，這三心斷怎麼清淨呢？修三三昧，空，過去心、未來心、現

      在心斷；無相，三心斷；無願，沒有願求，三心斷。所以空、無相、無願三

      三昧，大乘有，小乘也有。小乘修三三昧，僅僅在空、無相、無願；大乘修

      三三昧，在無所得。空無所得，沒有空；無相無所得，沒有無相；無願無所

      得，沒有無願。現在查注疏！查到注疏上來寫。

      空、無相、無願三三昧，著於它的相，僅僅了分段生死；你如果再知道它皆

      無所得，二死盡。

      （卍續一六•圓覺經要解卷下•二六一下•一四）「夫善知識度人。作種種

      方便。師徒心契。」師徒心契就是師資緣合，怎麼師資緣合？師教徒受。「

      法義方傳」，這個人很注意到文筆啊！「法義」兩個字也有它的意思。「法

      」名之為教，「義」名之為理，法義方傳就是教義方傳。教理，聲聞乘僅僅

      會到教，緣覺乘漸漸會到理了，菩薩教理起行。這個人很注意到文字，「師

      徒心契。法義方傳。」這個話再改個意思，就是師資緣合，教理方傳。「俯

      就物機」，「俯」，作師父的要俯就，看徒弟的根機如何。這個「物」不當

      東西講，當「人」講，看這個人的根機。「相親相近」，師父接近你，善知

      識來親近你，看這個徒弟值得教，就親近他、接近他，施行教化。「愚者無

      智憍慢便生」，認為我不得了，師父都親近我了，善知識都親近我了，生憍

      慢了。「若復遠離應斷瞋恨」，善知識要是遠離的話，不可生瞋恨心。「初

      心修行須求依止」，出家人要依止。大家千萬注意到，不可因為被責備，就

      貢高我慢，那不得成就。你剃度師是依止師，受戒有依止師，依止才有佛，

      沒有依止心，不順教，不得成就。所以要有依止師，心如調柔金嘛！「身心

      平等。彼我一如。妙圓覺行由所進矣。」這個人講得很好。

      （卍續一六•圓覺經近釋卷六•二○三上•一三）「所謂生心動念即涉迷倒

      」，這就點出四病皆涉迷倒。「謂但有纖毫即是塵也」，只要有一點點生心

      動念，就是六塵，六塵就是生死，所以古德講，一念方動即入生死。「然則

      如何除此四病。前不云乎。居一切時不起妄念。」未來心、過去心稱為獨影

      境，現在心是帶質境，你不相信，仔細觀察你起心動念，這就是觀心法門，

      不外獨影境、帶質境。「於諸妄心亦不息滅等」，於妄心息滅，息滅獨影境

      、帶質境，那是以妄代妄。叫你不起念是一念不生般若生，你虛妄起來，虛

      妄息滅，它不是的。「如是而修方離四病。故古德云。莫動著。動著即頭角

      生。」這是禪宗的法門，不要急著動，剛一動就出麻煩了。

      「故離四病者則能離念。若能離念則見清淨覺性。」這個人一步一步按部就

      班講得很好，清淨覺性叫什麼？又叫清淨慧命，就是清淨法身，這是大乘究

      竟法。此是如來常住不生不滅，清淨法身毗盧遮那佛。「若於此法作如是觀

      名正知見」，這個人講得有頭有尾，清淨心就是正知見。「若於此法略有沾

      帶即墮四病。即名邪見。」沾「帶」應該是沾「滯」，就是禪宗說的葛藤。

      「故曰般若如大火聚四面不可入」，般若如大洪爐，沾一點就被燒。「又云

      般若如清涼池四面皆可入」，這是經上說的，般若如大火聚是離一切法，般

      若如清淨池是即一切法。離一切法是什麼？離一切法叫無性，即一切法叫隨

      緣，離一切法叫非有非無，即一切法叫也有也無，非有非無叫真諦中道，也

      有也無是俗諦中道。「故知作止任滅亦是藥亦是病」，作止任滅也是藥也是

      病，如果不著的話，不執著，以無所得心，不落於無常，就是藥；如果執著

      作止任滅，就是病。

      「前四相約能證。故說證取方現我體悟已超過一切證者等」前面四相我人眾

      壽這四相約能證，能證是能證之人，不是所證之法。「此四病約所證」，我

      人眾壽相是能證，這四病是所證。「故說作種種行欲求圓覺任彼一切欲求圓

      覺等」，圓覺可求不可求啊？若有所求，皆是生滅，敗壞法。你們要是有所

      求的，都落入敗壞法。

      （卍續一六•圓覺經要解卷下•二六一下•三）「將前四行自驗其心。隨落

      一門則知是病。」落入作止任滅都是病。「故言離者則知清淨。……」離四

      病就沒有病，沒有病就清淨。大家看到經文千萬要銷歸自性，不要落入四病

      ，我知道你們很多都是落入四病，不知你所求的都是敗壞法。「今為病論。

      有其二意。一者四中皆無觀慧。」作止任滅沒有觀慧，觀慧就是般若。「二

      者但以率心偏住一行」，率心是率爾心，這是唯識講的，率爾心也有人名之

      為介爾心，就是心念初動之時，還沒有求、沒有染、沒有淨、沒有決定，稱

      之為率爾心。率爾心就是清淨心，就是佛心，可是緊跟著第二剎那，尋求心

      ，落染污了。「偏住一行」，住於止，住於任，住於作，住於滅。

      「若能四皆通達不滯一門」，通達就是清淨，心無所住，不取於相如如不動

      。「即此四中並皆入道」，這四種法門會入清淨皆入道，不可執著。「故云

      但除其病不除其法」，為什麼不除法呢？法不可除，法畢竟空，怎麼可除？

      什麼是病？你的見。你說法有，法無，法亦有亦無，法非有非無，其實畢竟

      清淨，有和無都是你的見，所以中論但破其見，不破其法。「病除法在。即

      正觀也。」法怎麼會在呢？清淨。在即不在，不在即在，因為法在者是法身

      ，常住不動；不在者是報身、化身。可是報身、化身都由法身而起，由法身

      起報身，由報身起化身，所以報身又稱之為報法身，化身又稱化法身。報化

      身是生滅而不生滅，因為法身而生，不生滅而生滅，就是隨緣無性，無性隨

      緣。「何四病之有哉」，作止任滅，法沒有作止任滅，是什麼作止任滅？不

      相信大家看一看，見。你說作病，是你的見，任病也是你的見，不是法，止

      病、滅病皆是你的見。如果除去你的見，不見作，不見任，不見止，不見滅

      ，那是清淨啊！我們今天講到此地。

      覺悟者莫入生死流！　你們還和小孩子一樣，天天玩火，火燒到手，哭一場

      就算了，火如果燒到你身的話，那你就苦了。今天課講完了，無常法；可是

      還有以後，非無常，你深深體會，它一定有非無常，因為作法皆有無作法，

      沒有無作法，沒有作法。究竟無作法是法身，得到這個法的時候，首先得三

      昧，進一步得陀羅尼，得到陀羅尼的時候，真叫會入無作法。

■六十二次修學

師父：佛徹底究竟證到法界一心，所以自覺、覺他、覺行究竟圓滿，怎麼稱為圓覺

      呢？法界一心，它這個靈知與法界眾生、佛之間，覺悟有三種，如果法界眾

      生迷惑不知道，它稱為本覺，本覺就是法身，這個時候，常法身常六道，輪

      迴法界，其實法身輪迴，你不悟。如果法界眾生開始悟，法界一心又有個名

      字叫始覺，我們念佛就是始覺，往生就是本覺，大家都知道。往生極樂不過

      是一真法界就是了，因為什麼？念佛就開始覺嘛！往生就是本覺。如果由迷

      到覺這期間，有人究竟圓滿證到，稱為大圓滿覺。我們現在看的圓覺經，就

      是大圓滿覺所說正法，究竟圓滿證到。所以這個經是一乘法，一佛乘，你們

      做法會，時常唱「大圓滿覺」，那是說佛啊！這個大圓滿覺簡單說就是圓覺

      。所以大家修學圓覺經，應該珍重！珍重！知道圓覺，在迷的時候稱為本覺

      ，悟的時候稱為始覺，究竟證到稱為圓覺，實在都是法界一心。我們修淨土

      法門念佛，在求一心不亂，就是證入一心生萬法，萬法歸一心。一心經上稱

      為一心，不亂是不為法界萬法所亂，如果從一心證入萬法，華嚴所說，一心

      生萬法；如果修到究竟處，法界萬法歸於一心，是法華所說，一出一入　。

      一心生萬法，唯有大菩薩知道，一法生一切法；萬法歸一心，三乘五乘皆包

      括，皆證入一心。我們圓覺經已經修學快圓滿，再讓大家認識這個經。今天

      開始修學：

      「善男子。末世眾生不得成道。由有無始自他憎愛一切種子故未解脫。若復

      有人。觀彼怨家如己父母心無有二即除諸病。於諸法中自他憎愛亦復如是。

      善男子。末世眾生欲求圓覺。應當發心作如是言。盡於虛空一切眾生我皆令

      入究竟圓覺。於圓覺中無取覺者。除彼我人一切諸相。如是發心不墮邪見。

      爾時世尊欲重宣此義。而說偈言

      普覺汝當知　　　末世諸眾生　　　欲求善知識　　　應當求正覺

      心遠二乘者　　　法中除四病　　　謂作止任滅　　　親近無憍慢

      遠離無瞋恨　　　見種種境界　　　心當生希有　　　還如佛出世

      不犯非律儀　　　戒根永清淨　　　度一切眾生　　　究竟入圓覺

      無彼我人相　　　常依止智慧　　　便得超邪見　　　證覺般涅槃」

師父：「一切眾生我皆令入究竟圓覺」，究竟圓覺就是大圓滿覺了。這段文在理以

      外講到實際修行，你如何從六道迷進入清淨覺，這是個辦法。不是空空說理

      論的，它都是銷歸自性，你如果依法修行，得大自在。

      一語道破，「末世眾生不得成道。由有無始自他憎愛一切種子故未解脫。」

      各位都具足，連我也是一樣。覺悟的人知道，法界沒有六道，怎麼墮入六道

      輪迴呢？執著，沒有人道，執著我是人。那麼不可能定有人，定有人那誰作

      鬼啊？如果人作鬼，那麼鬼就是人了！沒有人，都是隨緣無性，無性隨緣。

      執著我是鬼了，那就作鬼了，沒有地獄，執著我下地獄了。執著有因上、果

      上執著，因上執著──惑業，果上執著──果報，這就是所謂的惑業苦，都

      是由執著來的。沒有惑，執著迷，有惑了，造作就是業了。

      我不是時常講一個故事給大家聽嗎？有一個小沙彌給他師父起火煮飯燒菜，

      被火燒死了，去給他師父討命，他師父問他：「誰在房間裏？」「我是某某

      沙彌。」「你來幹什麼？」「我現在做鬼了，我來討命的。」「你為什麼向

      我討命？」「我給你煮飯，被火燒死了，不向你討命，向誰討命？」他師父

      問：「你燒死了？」他說：「我燒死了！」「假使你燒死了，誰向我討命？

      」小沙彌開悟了。沒有嘛！執著嘛！馬上得解脫。大家仔細看這段文，能得

      大受用。

      「由有無始自他」，無始兩個字前面講過。分別自他，人我嘛！「憎愛」，

      你對我好，我和你好，不和他好，這不得解脫，定墮六道，為什麼？沒有六

      道，皆因執著。所以說「一切種子」，「種」有生義吧？一定生六道，所以

      不得解脫。

      各人猛然覺醒吧！不要再迷惑了，不可再拿你自己的慧命開玩笑。你墮入六

      道，為什麼？你執著嘛！本來沒有地獄火燒，你執著地獄火燒，就被火燒了

      。其實真正被火燒了嗎？沒有！怎麼知道沒被火燒？被火燒，你應該死了，

      怎麼地獄火燒不死呢？虛妄受苦。地獄下油鍋，沒有下油鍋，你執著，假想

      的；要是真被火燒，你應該死了，六道皆如此。假如你死了，沒有六道輪迴

      啊！那是法身，不歸斷滅。講吧！

甫師：我們不能體會到一切法緣起無性，認為緣起假相為實在有，所以有分別心。

      執著身心為我，所以有人我的分別。如果體會緣起無性，體會到性空之理，

      一切法都是法性身，一切眾生畢竟平等。反過來講，我們不能成就，就是認

      假相，不能體會法性，所以起憎愛心，違逆我們的，就變成怨家；順我們的

      ，就變為親緣。種下這些因緣，起惑造業就要受果報，不得解脫。如果現在

      能知道這些道理，有一句話說：「隨流認得性，無喜亦無憂。」如果我們了

      知一切法同一法性，就不會有喜有憂，不會有憎愛心。這裏舉「觀彼怨家」

      ，對於違逆我們的，其實那是我們的迷惑心，一念無明叫迷惑心起。我們知

      道是自己迷惑，所以應該當作像父母那樣恭敬他，因為一切眾生都是同一法

      身。這樣「心無有二」，就不起分別心，「即除諸病」，除惑業。「於諸法

      中自他憎愛亦復如是」，於一切法都起平等心。

      「善男子。末世眾生欲求圓覺。應當發心作如是言。盡於虛空一切眾生我皆

      令入究竟圓覺。」就是剛才師父和我們講的，萬法皆歸一心，因為一切法皆

      是無性。以前大珠和尚曾經講過一句話，念念心體空，是名度眾生。所以我

      們要知道，其實我們所現的眾生相，就是自己的心相，盡虛空遍法界都是一

      心所現。如果徹底證到圓覺，就是徹底證到一切法無非同一法性，即入圓覺

      。因為萬法是一心所出，萬法皆是一心，所以就「無取覺者」，沒有能取覺

      的人；「除彼我人一切諸相」，一切相是所，無能無所就不會墮入邪見。

師父：這段話重點在事，事修。「由有無始自他憎愛一切種子」，這什麼原因呢？

      遍計執，沒有的執著有，遍計執。這個種子受異熟果報，你今生貪墮餓鬼道

      ，現前起瞋墮地獄道，起愚癡墮入畜生道，有無量差別，異熟果報。還有什

      麼果報？等流果報，今生修佛道，等流來生還是修佛道，今生是初果，那麼

      證二果、三果，等流，等流果報當然是解脫了，漸漸漸漸地。這個「一切種

      子」是異熟，你執著不放，受異熟果報。你執著人為我，沒有人啊！

聞師：「善男子。末世眾生不得成道。」佛開示我，為什麼末法的眾生不得成道。

      「由有無始自他憎愛一切種子故未解脫」，簡單講起來，就是眾生以惑業苦

      的緣故，惑是無明，眾生在緣起法中起種種執著，緣起法本來無性無有分別

      。眾生取相落入分別，所以叫無始，一念無明的緣故，於無生中執著有生，

      起一念分別，分別就是憎愛二心，起惑造業。師父提到異熟種子，眾生起心

      動念，起惑造業有無量無邊的種子。種子有分異類而熟，異時而熟，這是我

      們六道的果報，所以不得解脫。這本來是無性而隨緣的，可是眾生不假經教

      的開示，無始來輪迴六道，雖然是六道，也是無性隨緣而成的，所以常法身

      常六道。「故未解脫」，雖然未得解脫，可是他是隨緣不失性的，只是眾生

      不知道而已。

      眾生如果知道法界是由無性而成的，在緣起法當中假經教起修，就是開始覺

      悟了。「若復有人。觀彼怨家如己父母。」起始覺智，這始覺也是緣生的，

      假經教因緣生的，辟支佛觀飛花落葉就能覺悟，也是始覺智。「觀彼怨家如

      己父母」，一念覺心，放下一念的執著。「心無有二」，會到清淨心，心清

      淨就由始覺契合本覺。「即除諸病」，本是一心，不取相不分別，會到清淨

      法性。「於諸法中自他憎愛亦復如是」，如果一念回心就是開始，一法如此

      ，法法也是如此。「於諸法中自他憎愛」，放下種種的分別執著，事實上都

      是落入遍計所執，所以不能如法修行。

      「善男子。末世眾生欲求圓覺。」欲求清淨心，本覺智，剛一發心，發清淨

      心，這清淨心就是菩提心。「作如是言。盡於虛空一切眾生我皆令入究竟圓

      覺。」為什麼這句話講得那麼廣闊？因為前面經文有講到「現逆順境猶如虛

      空」，這是始覺智，事實上你起始覺就契合本覺。「了知身心畢竟平等」，

      身心畢竟平等，眾生都有身心，都是畢竟平等的。好比師父常舉的例子，大

      海萬重波浪，波波都是水。「我皆令入究竟圓覺」，會入真正的一心。「於

      圓覺中無取覺者」，因為什麼？「除彼我人一切諸相」，離一切相即契合法

      性。「如是發心不墮邪見」，不墮有所得見。

師父：慧聞發揮無始，無始就是無生，不要認為無始是很久以前，那還有生，不是

      無生。為什麼把怨家看成自己的父母？一切眾生同一法身，所以佛說，無緣

      大慈，同體大悲。同一法身，那有分別？那有自他憎愛呢？眾生糾纏不清，

      就是憎愛二心，以憎愛二心落入生死，憎心就是怨家，愛心就是親人。所以

      你們大家不是時常說怨親平等嗎？都是虛妄造的，這個憎就是怨家，愛就是

      親人，不知道自己糾纏不清，或者今生你認為你最親愛的人，是你前生的怨

      家；你認為今天是你的怨家，說不定前生是你的父母親人。所以佛告訴眾生

      ，一切平等對待。誰講？

策師：這段文，佛告訴我們末法眾生為什麼不能成就？一念不覺起人我是非、分別

      心，所以不能成就。下面講要怎麼能成就呢？要離開分別心，離開遍計執，

      會歸圓成實。譬如我們念佛迴向給一切怨親債主，觀一切怨家都如父母，使

      他們能得解脫，為什麼？因為心佛眾生三無差別，一切法沒有分別。知道一

      切法沒有分別，能夠除掉憎愛二心，因為有憎愛心能生貪瞋癡邪見，這些都

      是病，所以會到無分別，一切眾生就同一無性。本來一切法沒有分別，一切

      法離開遍計執，所以沒有對待。

      下面告訴我們要怎麼樣來發菩提心？「末世眾生欲求圓覺。應當發心。」怎

      麼發心？要發無上菩提心，「盡於虛空一切眾生我皆令入究竟圓覺」，這是

      大乘的菩提心，度盡一切眾生，而無一眾生可度。為什麼？「於圓覺中無取

      覺者」，華嚴宗講的法界無界，法界無分別，無分別就不會取著人我是非邪

      見。法界無界，所以「除彼我人一切諸相。如是發心不墮邪見。」

師父：無始，大乘無始又作一念覺講，從無生法中一念覺，發生憎愛二心，憎愛二

      心產生怨家、親人，怨家、親人又成四種條件，稱為有情眾生，討債、還債

      、報恩、報怨這四種，我們就是迷惑在裏面，不出來。我說一個故事，以前

      有一對婆羅門夫妻，兩個年老了，生了一個小孩子，很心愛，請世尊去供養

      。佛說我看一看你的小孩子，他把小孩子抱出來了，佛抱著小孩子到後花園

      去，他們不知道也跟著去，後花園有個水池，世尊就把那小孩子淹死了。佛

      說：「你要那小孩子，不要緊，他可以出來見你。」佛說：「你可以出來了

      ！」結果水浪一翻，出來一個大鬼，就罵他：「我前生某某人，是你的怨家

      ，想做你兒子，世尊竟然發現，我才放捨，要不然非找你要命不可。」所以

      親人說不定是你的怨家。

      我再講一個故事，怨家是親人。以前有一個強盜奪了一個人的錢財，他看這

      個人愈看愈生氣，想殺他，結果遇到一個出家人，這個出家人是阿羅漢啊！

      他說：「不要殺！不要殺！他和你認識，你怎麼殺他？」他說：「我不認識

      他。」「你不認識他，我把我的天眼通借給你，你看一看！」阿羅漢把天眼

      通借給他，他一看，被綁的這個人前生是他的哥哥，做強盜的這個人前生是

      弟弟，今生改頭換面，不認識了，想殺他哥哥，得他的錢。所以說，佛教我

      們要平等對待。講吧！

悅師：我們修學圓覺經那麼久都知道，其實一切法都是緣起，也就是師父講依他起

      的法，皆是圓成實。因為眾生不會這個道理，所以佛一而再，再而三地為我

      們開示。這裏講到末世眾生不得成道的原因，不會依他起皆是圓成實這個道

      理，是由於無始一念不覺，而產生愛憎，障蔽我們的自性清淨心，所以不能

      解脫，使圓成實性圓現出來。佛下面就開示怎麼事修，如果我們能「觀彼怨

      家如己父母」，這樣我們的心就會平等，假事修讓我們會到一切法平等的道

      理，當然能除諸病。諸病就是指我們上面所講的，自他愛憎種種諸病，「於

      諸法中自他憎愛亦復如是」。

      下面佛告訴我們要求圓覺，應當發心，怎麼發心呢？「盡於虛空一切眾生我

      皆令入究竟圓覺」，因為在圓覺當中，如果不作這樣的發心，你心就不能除

      諸病，就會有愛憎種種的心。「於圓覺中無取覺者。除彼我人一切諸相。如

      是發心不墮邪見。」一切法本來平等，一切平等就是一切法畢竟清淨，哪有

      取覺證的人？沒有彼也沒有我，更沒有一切眾生。可是不妨礙有一切眾生，

      因為法界就是一心，一心就是法界，而我們沒有會到這個道理，才讓佛費那

      麼多的口舌和我們講。

師父：佛有大智慧，我現在問大家看看，一切眾生同一法身，你相信了吧？相信了

      吧？殺盜婬妄，你想一想，原來你殺，是殺你自己的法身；盜，盜你自己的

      法身；婬，是婬你自己的法身，多可恥！打妄語，騙你自己的法身；起瞋恨

      ，瞋恨你自己的法身；起愛著心，愛著你自己的法身，多麼迷惑！所以佛說

      眾生，可憐愍眾生！誰講？我要提醒你們幾句話，上面這句話「末世眾生不

      得成道。由有無始自他憎愛一切種子故未解脫。若復有人。觀彼怨家如己父

      母心無有二即除諸病。」這好像二我裏的人我吧？是不是人我執？

聞師：聽大家講很歡喜，末世眾生為什麼不能成道？簡單講，就是迷理或是著事，

      因為一直追求道理，廢事修；如果執著事修，就不能會到真理。不能成道是

      不了解二諦的緣故，以偏執故皆失中道。所以「由有無始自他憎愛」，諸法

      本無生，而眾生以一念執著的緣故，所以產生種種惑業，法身就常六道。記

      得師父開示過我們，看到事要會到理，見到一切的世俗諦，譬如人我是非、

      憎愛所起的煩惱，應該要會到第一義諦，眾生對有情在人我上起種種人我是

      非，於無情六塵色聲香味觸法又產生執著。

      記得師父講過一個故事，有一個禪師他有一個很喜歡的厫，有一天小鬼要來

      抓他，就找不到他，因為他入到虛空定。小鬼就去問土地公要怎麼找到他，

      他說他有一個很喜歡的厫，你如果敲他的厫，他就會出來。所以這看出來我

      們眾生不能解脫，都是憎愛二心的緣故。小鬼就去找他的厫，結果禪師一聽

      到打厫，就跑出來。「哦！我抓到你了！」我覺得很奇怪，明明他在打坐，

      小鬼就是看不到他，因為我們的心妙用無方，你心在虛空定的時候，小鬼根

      本看不見你，小鬼是看你的心。師父常告誡我們，你起心動念要注意，如果

      落在有法裏面，落在憎愛二心裏面，你活到那裏，小鬼都能把你抓住。小鬼

      抓到他很歡喜：「哦！我可以向閻羅王交差了。」這禪師知道，原來他是因

      為這個事情被小鬼抓住的，他說：「等一等，我有事情辦一辦。」這個禪師

      就把這個厫打破，他心裏再也沒有貪戀的東西了，又入虛空定去了，這小鬼

      又找不到他，事實上他並沒有離開本處。

      這故事有很深刻的道理，我們因為一念無明、執著心，所以不能解脫，應該

      從世諦銷歸第一義諦。當然我們不知道禪師境界怎麼樣？可是我們知道二諦

      在生活中是用得上的，所以「於諸法中自他憎愛亦復如是」，不管對一切人

      、事，都要這樣。很感謝師父一直給我們開示。

師父：剛才他講的金碧峰禪師入虛空定，小鬼是怎麼來抓他的？原來虛空定是無色

      界天，空無邊處天，不出三界，所以小鬼才來抓他。虛空定，無色界天中，

      論劫算，如果再出定以後，墮落下來，才入生死。無色界天，四重天大家記

      得吧？空無邊處天、識無邊處天、無所有處天、非想非非想天，這都不了生

      死。

      大家看，注意到一點，「心無有二即除諸病。於諸法中自他憎愛亦復如是。

      」這好像是講法我執吧？把文字搞清，深入經義。前面「觀彼怨家」是對有

      情講，後面「於諸法中自他憎愛亦復如是」，憎愛心是對無情講的。誰講？

觀師：剛才聽師父講，突然很想哭，因為什麼原因呢？這邊有提到怨親，我們無量

      劫來造惡業，身口意三業不淨，所以一切法無常，不知道什麼時候怨親糾纏

      不清。這邊講到「末世眾生不得成道。由有無始自他憎愛一切種子故未解脫

      。」我們不會人我空，所以起憎愛二心，這是我們的遍計執，佛有智慧和慈

      悲，所以教我們怎樣修行。「若復有人。觀彼怨家如己父母心無有二即除諸

      病。」所以我們修行要觀彼怨家如己父母，因為父母對我們有恩，所以我們

      要孝順。在菩薩戒有提到，孝名為戒亦名制止，意思是說，真要照菩薩戒來

      做，要孝順，孝順父母師僧三寶。對父母要孝順，對怨家要像父母一樣。剛

      才師父有提到很多故事，怨家是我們的親人來的，因為親人沒有辦法達到我

      們的要求，就變成怨家，所以佛告訴我們要怨親平等。師父以前曾告訴我們

      ，要做個原諒別人的人，不要做個叫別人原諒自己的人。這句話我一直有很

      深刻的印象，因為我們常常會做錯很多事情，我們發現自己錯了，當然很期

      待別人原諒，可是師父把重點放在我們自己要先原諒別人。所以有什麼事情

      發生，要想自己錯，原諒別人，師父常引印光大師的話，要看一切人皆是菩

      薩，唯我一人實是凡夫。我們真的是凡夫，因為我們常常以有所得心來做事

      ，譬如我發心做好事，可是後來想一想，這種好心也是有所得心，這種有所

      得心會做錯。所以要學佛無所得心，無緣大慈，同體大悲。

      我們在修行上，怎麼樣不會變成怨家呢？師父常和我們講要以法為親，我們

      只有道義，沒有感情，這樣就能怨親平等，沒有怨家。因為以法為親，他是

      建立在法的基礎上，所以一定可以成就。另外一點，因為我們都是凡夫，所

      以要修念佛法門，如果往生西方，因為那裏都沒有怨親的分別，就能與諸上

      善人聚會一處。所以師父常常提到，清淨平等即是佛，我們要保持我們的清

      淨心。

      「於諸法中自他憎愛」，師父剛才提到法我執，我們假如破法我執，就可以

      得解脫，所以心經講，照見五陰皆空，度一切苦厄。五陰皆空就是破法我執

      、人我執，這樣就沒有憎愛。

      「末世眾生欲求圓覺。應當發心作如是言。盡於虛空一切眾生我皆令入究竟

      圓覺。」剛才師父有提到，一切眾生同一法身，同一法身的緣故，所以我們

      會發心和眾生一樣入究竟圓覺。我們修淨土念佛法門的人都能發心，盡此一

      報身，同生極樂國，所以才會為怨親債主迴向。

師父：親人是怨家來，佛說的，眾生心無常，怨家變親人，親人變怨家，不相信你

      們斟酌，眾生有沒有啊？因緣生無性是不是？無性是我法身，原來一切眾生

      盡虛空遍法界皆是我法身，所以才同體大悲嘛！不度眾生，不得法身，所以

      聲聞緣覺不度眾生，不成究竟法身。菩薩、佛才證法身。

彰師：「善男子。末世眾生不得成道。由有無始自他憎愛一切種子故未解脫。」法

      不生不滅，不生不滅即是平等，相有差別，所以有怨家、親人。在依他起中

      落入遍計執，就有怨家親人的分別想，沒有會到不生不滅的法時，就會起瞋

      心，對親人會起私心。這裏是破見思惑，如果會到平等心就不會造業。「心

      無二法」，怨親平等，對親人沒有起貪，在怨沒有起瞋，就是平等心，能破

      除煩惱障、所知障。心佛眾生三無差別，知道差別相，沒有作差別想，就是

      圓成實性顯現的時候，這樣才能起大悲心。佛有無量無邊的功德，所以在畢

      竟空中建立一切法。

師父：「於圓覺中無取覺者」，因為法身非身嘛！同一法身，那有能所呢？所以「

      除彼我人一切諸相」，彼我人就是我人眾，這邊沒講壽。無取覺者是法身，

      法身是什麼？法界身，法界一心，所以心無有二，如果心無有二就會入法身

      。可是你心起憎愛，還是心啊！心起憎愛那遠離本覺了。如果悟就是始覺，

      如果證究竟處就是圓覺。所以說，「如是發心」，發心才證法身，發心才入

      法界性。心是法界性，三世一切佛，一切唯心造，心就是法界性，這樣不墮

      邪見。你仔細看經文，佛說法有個原則，會入自性，不需要考慮，說出來都

      對。文殊師利菩薩說一個例子，說我當初學三昧要用心，以後得三昧以後，

      不必用心，自然入三昧。好比人射箭，剛學射箭，好好用心才能射中，射熟

      以後，得其法要了，不必用心，拿起箭來就射中了。


大方廣圓覺修多羅了義經修學記

賢善首章

■第六十三次修學

師父：我們用二諦批判一切經法，希望大家能夠繼承發揚，因為什麼？大家莫猶

      豫、莫徬徨！二諦是究竟說法，廣說有二諦、三諦、四諦、無諦，二諦通

      用於一切經論。一切聲聞從此地生，一切菩薩從此地生，一切諸佛從此地

      生，各宗從此地立，你為什麼還猶豫、還徬徨，不相信呢？不得二諦，不

      得佛法，雖然近似於學佛，不得二諦的話，就形同白衣，不得法。二諦，

      怎麼說聲聞也從此地生？聲聞苦集滅道，苦諦、集諦就是世俗諦，滅諦、

      道諦就是第一義諦，所以他不藉二諦，不得成就。唉！菩薩也從此地生，

      菩薩不變是第一義諦，隨緣是世俗諦，你為什麼不學呢？佛以二諦，般若

      經上說，般若經法出生三世諸佛及諸佛阿耨多羅三藐三菩提，般若經講什

      麼呢？心經講，色即空，空即色，色是世俗諦，空是第一義諦。以此成佛

      ，佛以此說法，因為法就是二諦出嘛！天台宗講止觀，止是第一義諦，觀

      是世俗諦。

      唉！大家莫猶豫、莫徬徨！華嚴宗講法界緣起，法界是第一義諦，緣起是

      世俗諦，你還不了解嗎？唯識講依他起、圓成實，依他起是世俗諦，圓成

      實是第一義諦。淨土宗講念而無念，無念而念，念是世俗諦，無念是第一

      義諦。各宗都是一樣，三論宗直接用二諦，吉藏大師說過，不知二諦，不

      知中論。所以要明白中論，要先明白二諦，所以吉藏大師寫了一部二諦義

      ，其它各宗都是一樣。

      希望大家莫猶豫！莫徬徨！這是佛法，除此以外不是。我告訴你，佛為什

      麼以二諦說法呢？法是二諦，佛以法成，以法成佛後，還以二諦說法，所

      以佛以二諦說法。入此法者，漸漸入流；不入此法者，唉！海邊釣魚去。

      所以大家莫猶豫、莫徬徨，我今天告訴大家，希望大家趕緊接起棒來，莫

      猶豫、莫徬徨。你學佛，你學白了毛不入二諦，還是不懂佛法，非佛弟子

      。大家精進！精進！如果不入二諦，不過是依佛吃飯，依佛穿衣而已。我

      希望大家能夠接棒，這個心很切，所以今天才和大家講這段話。現在看經

      文！

      「於是圓覺菩薩在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手。而

      白佛言。大悲世尊。為我等輩。廣說淨覺種種方便。令末世眾生有大增益。

      世尊。我等今者已得開悟。若佛滅後末世眾生未得悟者。云何安居修此圓覺

      清淨境界。此圓覺中三種淨觀以何為首。唯願大悲為諸大眾及末世眾生施大

      饒益作是語已。五體投地。如是三請。終而復始。」

      「為我等輩。廣說淨覺種種方便。令末世眾生有大增益。世尊。我等今者已

      得開悟。」開悟二諦啊！「若佛滅後末世眾生未得悟者。云何安居修此圓覺

      清淨境界。」安居，所以我們結夏安居，打七也是安居。打佛七有七天，精

      進佛七像靈嚴山四十九天，念佛法門最長的是三個月──般舟三昧，將近百

      天，打一百天的沒有幾個啊！我們知道見月老人打過兩次般舟三昧。古德還

      有打的，今人少有打一百天的。

      「唯願大悲為諸大眾及末世眾生施大饒益作是語已。五體投地。如是三請。

      終而復始。」佛回答他：

      「爾時世尊。告圓覺菩薩言。善哉善哉。善男子。汝等乃能問於如來如是方

      便。以大饒益施諸眾生。汝今諦聽。當為汝說。時圓覺菩薩奉教歡喜。及諸

      大眾默然而聽。善男子。一切眾生。若佛住世。若佛滅後若法末時。有諸眾

      生具大乘性信佛祕密大圓覺心欲修行者。若在伽藍安處徒眾。有緣事故隨分

      思察。如我已說。若復無有他事因緣。即建道場當立期限。若立長期百二十

      日。中期百日。下期八十日安置淨居。若佛現在當正思惟。若佛滅後施設形

      像。心存目想生正憶念。還同如來常住之日。懸諸幡花。經三七日。稽首十

      方諸佛名字。求哀懺悔遇善境界得心輕安。過三七日一向攝念。」

      這段文很長，因為這段文很簡單，很微妙，我們先修學到此地。這是世俗諦

      說，上面是第一義諦說，這世俗諦有第一義諦在裏面，上面說第一義諦有世

      俗諦，你不相信，看一部經文，不外理事兩種。理事兩種，我提供大家，世

      俗諦在修，第一義諦在性，不可偏，二諦融通。如果偏於世俗諦叫執修廢性

      ，如果偏於第一義諦叫執性廢修，不可偏。如果性修平等，叫二諦融通三昧

      印。

      有誰起來，把經文念一遍，沒有甚深理嘛！就直接說。誰講？這段文大部份

      在消文，釋義的部分很少，誰講？因為你講過以後，我們好再講下面的文。

觀師：「善男子。一切眾生。若佛住世。若佛滅後若法末時。有諸眾生具大乘性信

      佛祕密大圓覺心欲修行者。」眾生具大乘性，深入大乘，不但信佛祕密大圓

      覺心，而且照佛的圓覺心來修行。下面講「若在伽藍安處徒眾」，……

師父：注意句讀，有逗點、句點，「信佛祕密大圓覺心」，這是一句。「欲修行者

      。若在伽藍安處徒眾。」他標的這個句讀或者不很清楚，大家注意到。講吧

      ！

觀師：「若在伽藍安處徒眾」，舉個例子，師父帶領我們修行，就是在伽藍內安處

      徒眾。「有緣事故隨分思察。如我已說。」「如我已說」，這不曉得在前面

      什麼地方。

      「若復無有他事因緣。即建道場當立期限。若立長期百二十日。中期百日。

      下期八十日安置淨居。」它有一個範圍，譬如我們結夏安居有結界。「若佛

      現在當正思惟。若佛滅後施設形像。」假如是佛在世，要正思惟，假如是佛

      滅度後，要施設形像，就像佛在世一樣。「心存目想」，心裏要想佛，眼睛

      要觀佛。「生正憶念」，要像佛在世一樣。「懸諸幡花。經三七日。稽首十

      方諸佛名字。」頂禮十方諸佛，第一個先要「求哀懺悔」，「遇善境界得心

      輕安」，遇到好的境界心得以輕安。「過三七日一向攝念」，一向攝念就是

      一心正念來修行。「若經夏首三月安居。當為清淨菩薩止住。心離聲聞不假

      徒眾。」譬如像結夏安居三個月，應該怎麼樣呢？因為前面有提到具大乘性

      的眾生，他要依照佛的大圓覺心來修行，所以這邊提到「當為清淨菩薩止住

      」，要學清淨菩薩。「心離聲聞不假徒眾」，他所求的不是聲聞，因為聲聞

      是依佛而住。「不假徒眾」是說他志求菩薩，不是只有在聲聞而已。

師父：「善男子。一切眾生。」一切眾生有兩種說法，九道眾生、六道眾生，經

      上都有說過。「若佛住世。若佛滅後若法末時。」這好像是六道眾生，凡

      夫。「有諸眾生具大乘性」，圓覺經講的五性，第一個是什麼性？（答：凡

      夫性。）還有什麼性？（答：聲聞性、緣覺性、菩薩性，還有不定性。）這

      大乘性是菩薩性。「信佛祕密大圓覺心」，什麼是大圓覺心？圓覺，我們不

      是修學過嗎？很多名字，圓成實性也是它，阿耨多羅三藐三菩提也是它，我

      和大家講過了，圓覺有三種名字，眾生迷惑的時候，它不迷，那稱為本覺；

      眾生起修行，接近它的時候，稱為始覺；經過修行，圓滿證到的時候，稱為

      大圓滿覺。伽藍是什麼？伽藍是寺廟。「安處徒眾」，就是領眾，帶領徒弟

      。「如我已說」，不只是「有緣事故隨分思察」這一項，以上都是。有三寶

      事、僧眾事、常住事、有因緣之事，「隨分思察」，按照圓覺經，隨緣、隨

      分、隨力思惟。

      現在我們要先確定，這個圓覺修行應該怎麼修行？大家看前文，把重點找出

      來，找出來的告訴我。可修行的是世俗諦，離幻即覺是第一義諦，幻是世俗

      諦，是假。還有誰發現那一點？

融師：是不是指奢摩他、三摩厫提、禪那？

師父：欸！奢摩他、禪那、三摩厫提這都是修行，講很多，大家可以考慮。如果你

      修行掌握原則，「如我已說」，如我在圓覺經上已經說了。「隨分思察」，

      隨分、隨力。「若復無有他事因緣」，如果沒有其它的因緣，三寶事、僧眾

      事、常住事，沒有其它的因緣「即建道場」，建立道場不是蓋廟，譬如我們

      打佛一、打佛七是建立道場，星期天講經也稱為建立道場，凡是度化眾生都

      是建立道場。「當立期限」，根據我們看經文的意思，「若復無有他事因緣

      。即建道場。當立期限。」應該這樣標。期限多少，我們看下面，長期一百

      二十天，修奢摩他、三摩厫提、禪那，二十五種中你任取一門，一百二十天

      裏你要三摩厫提，或是要採取奢摩他，單修奢摩他，止嘛！三摩厫提從世俗

      諦修，觀；禪那是二諦融通，就這麼修。二十五種方便大家探討，或先修奢

      摩他，後修三摩厫提，後修禪那，你採取那一種都能修。或單修奢摩他，或

      單修禪那，或單修三摩厫提。

      「中期百日」，為什麼立中期呢？有的人一百二十天支持不住，你看我們打

      佛七，有很多不敢來打的，先打佛一看看。佛一，精力可以支持得住，佛七

      也許支持不住。「下期八十日」，有的眾生一百天精力不夠，不相信我們講

      課五十分鐘，你精神集中，我要是講了兩個小時，你聽都沒聽。

      「安置淨居。若佛現在。」我們建立佛七，也是安置淨居，掛佛像點燈，佈

      置法器、坐墊，那都是安置淨居。假如佛在的時候「當正思惟」，正思惟是

      什麼？心清淨，沒有貪瞋癡。所以娑婆世界的眾生難以修行，因為他心安於

      貪瞋癡。所以說在娑婆世界能修行的話，修行一日勝過在極樂世界修行百年

      。「還同如來常住之日」，如佛常住，所以念佛的時候要掛佛像，如同面對

      佛，不敢絲毫大意。「懸諸幡花」，懸幡、懸花，佈置道場。「經三七日」

      ，經二十一天。「稽首十方諸佛名字」，拜十方佛，懺悔。譬如我們結夏安

      居也是前一天拜八十八佛，它這裏說三七要拜佛，現在有的人拜千佛懺、萬

      佛懺。十方佛的名字，大藏經有佛名經，大家可以看一看。「求哀懺悔」，

      我們結界以前也先懺悔，應該佛七以前先懺悔，我們佛七前一天是不是拜八

      十八佛啊！那表示懺悔。「遇善境界得心輕安」，心輕安，這個不修得不到

      ，心輕安的時候，那個味道難以講啊！它不了生死，僅僅證明你修行精進了

      。你想我們平時煩惱妄想，一切貪瞋癡緊緊地纏縛著你，得輕安的那一剎那

      ，一切沒有罣礙！能保持得愈久愈好。有保持一個小時、兩個小時，有保持

      一天、兩天，甚而言之保持一個月，愈久愈好。「過三七日一向攝念」，三

      七日懺悔過了以後，攝心不動。

      「若經夏首三月安居。當為清淨菩薩止住。心離聲聞不假徒眾。」

      「若經夏首三月安居。當為清淨菩薩止住。」清淨菩薩止住，清淨大乘菩薩

      止住。怎麼叫清淨止住呢？大乘法，不緣小乘聲聞緣覺。「心離聲聞不假徒

      眾」，「不假徒眾」，說得簡單明白一點，就是不攀緣。

      「至安居日即於佛前作如是言。我比丘比丘尼優婆塞優婆夷某甲。踞菩薩乘

      修寂滅行同入清淨實相住持以大圓覺為我伽藍身心安居。平等性智」

師父：「身心安居。平等性智。」大家注意到。

      「涅槃自性無繫屬故。今我敬請不依聲聞。當與十方如來及大菩薩三月安居

      。為修菩薩無上妙覺大因緣故不繫徒眾。」

      我們先看到這裏，這段文很淺顯，它是事修方面，可是注意到，不可執修廢

      性；前面是講性的方面，不可執性廢修。你們現在修學圓覺經，我提供你們

      ，看到經文想到諦理，那才入佛法啊！如果你僅看經文，不入諦理，那好像

      在大海邊打水漂一樣，光水面一點，不到水裏。誰講？

      我們看經文。「至安居日」，是夏首三月安居。「即於佛前作如是言。我比

      丘比丘尼優婆塞優婆夷某甲。」這個大家仔細看，好像是個人安居吧？如果

      依我們安居規定，優婆塞、優婆夷不能安居吧？比丘、比丘尼才能安居，這

      個要勞動大家查戒律，看戒律怎麼解釋。

      「踞菩薩乘」，就是站在菩薩位置，我比丘、比丘尼、優婆塞、優婆夷不敢

      說自己是菩薩，好像我站在菩薩的位置一樣。「修寂滅行」，寂滅是什麼行

      ？生滅滅已，寂滅最樂，還記得吧？生滅了，不為寂滅；滅也滅，不為寂滅

      ；生、滅都滅了，稱為寂滅，寂滅稱為涅槃。所以修寂滅行，不著有，不著

      空，生滅了，不著有；滅也滅了，不著空。不著有，不著空，是大乘。不著

      有，不迷於世俗諦；不著空，不迷於第一義諦，那個稱為佛的寂滅，佛的大

      涅槃。

      「同入清淨實相」，怎麼叫清淨？如果著於生境，不為清淨；如果著於滅境

      ，也不為清淨。生滅俱滅，而不執著，稱為清淨，那稱為實相，諸法實相，

      實相諸法。諸法滅，不著於世俗諦；實相滅，不著於空。所以諸法實相者，

      諸法就是實相，諸法不可滅嘛！實相就是諸法，實相也不可滅，這才稱為實

      相住持。實相住持有兩種，非諸法，非實相，稱為真諦中道；也實相，也諸

      法，稱為俗諦中道。這樣叫清淨實相住持。

      「以大圓覺為我伽藍」，伽藍是住處、道場、寺廟，大圓覺是大圓滿覺，為

      我究竟住處，我不以寺廟為居住處，以究竟大圓滿覺為我住處，為我道場。

      「身心安居。平等性智。」平等性智是什麼？我們有八識，眼耳鼻舌身是前

      五識，意是第六識，第七末那是第七識，就是我執，第八阿賴耶是第八識。

      我最近寫的「妄想」，你們看了沒有？上面說過了，先斷第六識，第六識不

      執著，一切罪惡它所造的，一切功德它所建立。第六識假如不執著，第六識

      就轉為妙觀察智，妙觀察智一轉，前五識眼耳鼻舌身就跟著轉成所作智，成

      所作智一轉，就轉第七，沒有我執，平等性智。前面幾識一轉，第八阿賴耶

      轉為大圓鏡智，大圓鏡智就稱為大圓滿覺。

      不過這個說法，我們要了解，唯識宗這個說法和華嚴宗有一點點差別，他說

      轉八識成四智，轉前五識為成所作，轉第六成妙觀察，轉第七成平等性智，

      轉第八為大圓鏡智。華嚴宗不同意，他說它沒有改變，還是原來一個嘛！華

      嚴宗怎麼這麼說呢？華嚴宗從性起來說，唯識轉八識成四智，僅僅到緣起地

      步。什麼是性起？什麼是緣起？大海起浪，唯識宗說風吹起浪，無明風，第

      七識；起八識浪，這是因緣起，要是沒有風的話，沒有浪。它僅僅是緣起，

      可是我們知道，有風沒有水不起浪，要是吹颱風，沒有海水，有浪沒有浪？

      不可能有，有水才有浪，所以浪是水起。水就是浪，水不可見，由浪而見；

      浪無以成立，由水而成立，它是性起的。所以八識成四智，唯識宗僅僅達到

      緣起地步。

      「平等性智」，就是第七識轉為平等性智，第八識跟著轉為大圓鏡智。「涅

      槃自性無繫屬故」，生滅了，滅也滅了，生滅俱滅，無一法可得，稱為涅槃

      自性。無一法可得，它繫屬於什麼東西呢？「今我敬請不依聲聞」，聲聞是

      四諦法，不究竟。「當與十方如來及大菩薩三月安居」，如來是佛。菩薩是

      成佛的因地，果位是佛，所以說「十方如來」是果位，「及大菩薩」是因位

      。「三月安居。為修菩薩無上妙覺。」這個安居，圓覺經講的有優婆塞優婆

      夷安居、菩薩安居，第一個看是不是一個人安居？我聽你們師公講過了，一

      個人安居，對佛菩薩前安居，他是否是根據圓覺經來的。第二個查一查，為

      什麼優婆塞、優婆夷也可安居？戒律有這個說明沒有？可能這個要從聲聞戒

      查一查。我們今天講到此地！圓覺經修學到此地，可以說是輕舟已過萬重山

      。

      佛經固然是不出理事，佛教導徒眾經律論，一切修行也不出理事。行為，事

      方面不出世俗諦，理方面不出第一義諦，你不相信你們仔細看。

■第六十四次修學

      「善男子。此名菩薩示現安居過三期日隨往無礙。」

師父：「善男子。此名菩薩示現安居。」你們查出來了沒有？菩薩安居，是否一個

      人可以安居啊？「過三期日隨往無礙」，這三期就是一百二十天、一百天、

      八十天。

      「善男子。若彼末世修行眾生求菩薩道入三期者。非彼所聞一切境界終不可

      取。善男子。若諸眾生修奢摩他。先取至靜不起思念靜極便覺。如是初靜從

      於一身至一世界覺亦如是。善男子。若覺遍滿一世界者。一世界中有一眾生

      起一念者皆悉能知。百千世界亦復如是。非彼所聞一切境界終不可取。」

師父：這論證不論解，你證到那個地步，自然有這種境界，所謂的現量界。我們從

      理上會，是比量。眾生是非量界，覺悟的不見得對，不覺悟的不見得錯，非

      量。這個固然是淺顯，淺顯是淺顯，它是現量界。阿彌陀經就是現量界，大

      家認為很淺，他不知道。其它論理的幾部經，我們以比量界知道。這個法比

      量，融理入事，才能慢慢接近現量。誰講？

悅師：前面那一段「我比丘比丘尼優婆塞優婆夷」是向佛所白的文，「過三期日」

      ，就是上期一百二十天，中期一百天，下期八十天。「隨往無礙」，這三期

      當中，你隨時可以參加，隨時可以出去。「善男子。若彼末世修行眾生求菩

      薩道入三期者。」末世修行的眾生要求菩薩安居的方法。「非彼所聞一切境

      界終不可取」，不是你所修的法門所得的境界，不可取，譬如我們念阿彌陀

      佛，如果天人來接，我們就不要去。

      「善男子。若諸眾生修奢摩他。」奢摩他若以空假中來講，是空觀，若以止

      觀來講是止。「先取至靜不起思念靜極便覺」，止就是靜，不起思念就是不

      起妄想、分別，其實妄想很微細，昏沈也是妄想。「如是初靜從於一身至一

      世界覺亦如是」，覺性慢慢地擴大，一身至一世界，覺性亦如是。「善男子

      。若覺遍滿一世界者。一世界中有一眾生起一念者皆悉能知。百千世界亦復

      如是。」這應該是指佛的境界，以前師父有講過，佛的境界，十方世界滴一

      微塵許的雨，佛都知道。「非彼所聞一切境界終不可取」，這跟剛剛那一句

      一樣，不是你所修的境界不可取證。

師父：原來你們所講的經文，消文消不通啊！「隨往無礙」，譬如我們修念佛法門

      ，你佛七期間，念得心中只有佛，沒有其它雜念，佛七以後呢？還是心中只

      有佛，時間愈久愈好，「隨往無礙」。再譬如你們靜坐，靜坐期間定下來，

      它有一個情形──出定以後餘勢不斷，還是照樣定定的，一個小時、兩個小

      時，一天、兩天，愈久愈好，稱為「隨往無礙」。這是修奢摩他，奢摩他是

      定。修奢摩他，三期之中叫它靜，三期過了以後，還是靜，「隨往無礙」。

      「非彼所聞一切境界終不可取」，你們都聞過了，上文佛說修奢摩他應該怎

      麼修啊？修三摩厫提應該怎麼修？前文都有，那是佛所說的境界。「非彼所

      聞」，不是前面佛所說的境界，不可取著。

      「從於一身至一世界」，那是佛，得果了，你們都知道的，智者大師說過，

      天眼通，小阿羅漢見一小千世界；大阿羅漢可以見一個大千世界。菩薩也是

      如此，他們所修證果位高低、果報，都從一身得起。按道理講，為什麼呢？

      一身隨緣生而無性，不從於一個小千世界、一個大千世界，那還是比量界，

      不是現量界，現量界是證到了。誰還有講的？

庶師：我只是消文。前面所說的「善男子。一切眾生。若佛住世。若佛滅後……」

      這一段，一直到「過三七日一向攝念」，這是說佛沒有所謂正法、像法、末

      法的說法，只要眾生有根性，都可以修。不論佛前或佛後，只要找一個道場

      修行，當立期限一百二十天、一百天、八十天這三期為期限來修持。當正思

      惟，這樣一心專念，應該會有所成就。

      「若經夏首三月安居。當為清淨菩薩止住。心離聲聞不假徒眾。至安居日即

      於佛前作如是言。我比丘比丘尼優婆塞優婆夷某甲。踞菩薩乘修寂滅行同入

      清淨實相住持以大圓覺為我伽藍身心安居。平等性智涅槃自性無繫屬故。今

      我敬請不依聲聞。當與十方如來及大菩薩三月安居。為修菩薩無上妙覺大因

      緣故不繫徒眾。」這段文是講，如果你要設立道場修行，剛好碰上結夏安居

      的時期，就不需要以聲聞戒的安居來行持。這裏的安居是以心念來安居，不

      是以事相來結夏安居，所以優婆塞、優婆夷都可以安居，就是以清淨心來安

      居。所以安居前就在佛菩薩面前唸「我比丘……」，唸這一段「以大圓覺為

      我伽藍。……今我敬請不依聲聞。」也就是不依聲聞戒結夏安居，不以形式

      安居。「當與十方如來及大菩薩三月安居」，就是以念念清淨、念念無間來

      安居，為修菩薩無上妙覺大因緣，以這個因緣所以不繫徒眾。

      「善男子。此名菩薩示現安居過三期日隨往無礙。」即使你結夏已經過了你

      定的八十天，還是要打成一片，以這樣的心念來修持，所以稱為「隨往無礙

      」。

師父：大家知道，一百二十天、一百天、八十天，修什麼東西呢？大家看「威德自

      在菩薩章」，循性差別當有三種修行法門，「善男子。若諸菩薩悟淨圓覺。

      以淨覺心。取靜為行。由澄諸念。覺識煩動。靜慧發生。身心客塵從此永滅

      。便能內發寂靜輕安。由寂靜故十方世界諸如來心於中顯現。如鏡中像。此

      方便者名奢摩他。」你要是修奢摩他，就這麼修，一百二十天、一百天、八

      十天，你就這麼修。怎麼修法呢？按照佛所說的；要不是佛所說的，不可取

      著。佛怎麼說呢？「若諸菩薩悟淨圓覺」，第一個條件要悟淨圓覺，悟淨圓

      覺以後，「以淨覺心。取靜為行。由澄諸念。」這不是和這個文連起來了嗎

      ？「不起思念」嘛！「覺識煩動。靜慧發生。」就這麼修。「身心客塵從此

      永滅」，沒有煩惱了。「便能內發寂靜輕安」，得到成就了。「由寂靜故十

      方世界諸如來心於中顯現。如鏡中像。此方便者名奢摩他。」

      你如果不修奢摩他，一百二十天要修三摩厫提，這段文也講到了。「善男子

      。若諸菩薩悟淨圓覺。以淨覺心。知覺心性及與根塵皆因幻化。」就這麼修

      。「即起諸幻。以除幻者。變化諸幻而開幻眾。由起幻故便能內發大悲輕安

      。一切菩薩從此起行漸次增進。彼觀幻者非同幻故。非同幻觀皆是幻故幻相

      永離。是諸菩薩所圓妙行如土長苗。此方便者名三摩厫提。」你修三摩厫提

      ，按照經文所說的，「非彼所聞一切境界終不可取」，什麼所聞呢？是威德

      自在菩薩章所說的所聞，前後要會通啊！那你就了解了。

      「善男子。此名菩薩示現安居過三期日隨往無礙。」「隨往無礙」，大家了

      解了，就是覺心不動。佛說過，如果修定中坐禪靜坐，如果沒有餘勢，是邪

      定。什麼是餘勢呢？靜坐中修定，清淨心不動，可是一下坐，馬上散亂，那

      是邪定。真正正定是什麼？靜坐心不動，下坐還是心不動，保持時間愈長愈

      好。

      「非彼所聞一切境界終不可取」，前面威德自在章說過了嘛！不是佛所說的

      ，你胡修亂修，終不可取。所以「善男子。若諸眾生修奢摩他。」修奢摩他

      怎麼修？「先取至靜」，奢摩他取靜為心，它和前面的文意思一樣，「不起

      思念」，前面的文是「澄諸念」。「靜極便覺。如是初靜。」剛剛得其靜，

      得其定境，「從於一身至一世界」，愈說愈廣，你如果證到就知道，不論解

      。所以說，「覺亦如是」。

      「善男子。若覺遍滿。」如果你證到的覺，淨圓覺了，它能遍滿一世界。「

      一世界中有一眾生起一念者皆悉能知」，這是證到的境界，成就者就知道，

      我們眾生不知道。「百千世界亦復如是。非彼所聞一切境界。」如果不是像

      佛所說的，終不可取。下面修三摩厫提了。

      「善男子。若諸眾生修三摩厫提。先當憶想十方如來十方世界一切菩薩。依

      種種門漸次修行勤苦三昧廣發大願自熏成種非彼所聞一切境界終不可取。」

      「非彼所聞一切境界」，在前面威德自在菩薩章「若諸菩薩悟淨圓覺」，所

      以和淨土法門不同啊！淨土法門不悟可修，他是不悟不能修。「以淨覺心。

      知覺心性及與根塵皆因幻化。即起諸幻。以除幻者。」以幻除幻。「變化諸

      幻而開幻眾。由起幻故便能內發大悲輕安。」發大悲輕安幾乎成就了。「一

      切菩薩從此起行漸次增進。彼觀幻者非同幻故。非同幻觀皆是幻故幻相永離

      。是諸菩薩所圓妙行如土長苗。此方便者名三摩厫提。」看它這邊的文：「

      善男子。若諸眾生修三摩厫提。先當憶想……非彼所聞一切境界終不可取。

      」要是修三摩厫提，照威德自在菩薩章的境界，不是那兒說的，不可取著。

      這沒有什麼講的，這是現量界。我們再往下看。

      我們看，它這個很多啊！有二十五種，先修奢摩他，後修三摩厫提是一種，

      後修禪那是一種。你修什麼法門，長期可以定一百二十天，中期一百天，短

      期八十天。大家把這章所說的，和威德自在菩薩章配合起來看。

      「善男子。若諸眾生。修於禪那先取數門。心中了知生住滅念分齊頭數。如

      是周遍四威儀中分別念數無不了知。漸次增進乃至得知百千世界一滴之雨。

      猶如目屉所受用物。非彼所聞一切境界終不可取。是名三觀初首方便。」

師父：我們修七天念佛，這個經是修奢摩他就修奢摩他，有二十五種變化。誰看懂

      的可以講，你就把前後文對照看，誰知道「先取數門」的「數門」是什麼東

      西？誰講？你把前後文對照，它就瞭然於胸了，也知道它怎麼修法。「先取

      數門」是數息觀，圓覺經修數息觀，修禪那，數息觀是四禪八定。我們把數

      息觀改成修念佛觀，大家看五停心觀，有的修數息觀，有的修念佛觀。講吧

      ！

秀師：「善男子。若諸眾生。修於禪那先取數門。」數門改成念佛，就是記數念佛

      。「心中了知生住滅念」，從記數念佛裏面，就可以知道自己什麼時候起了

      念頭。「分齊頭數」，念佛時也要記數。「如是周遍四威儀中」，在行住坐

      臥中都可以用記數念佛。「分別念數無不了知」，如果念念慢慢進步就可以

      得定，由定發慧，在佛的果地就是寂而常照。就可以「得知百千世界一滴之

      雨」，好像自己所受用物一般清楚。前面有講到「以淨覺心。不取幻化及諸

      靜相。」念佛時，念而無念，無念而念，就不會執著幻相及靜相，「了知身

      心皆為罣礙。」在第四行講到「相在塵域。如器中鍠聲出于外。」雖然人在

      五濁惡世，可是他已經神棲淨土了。

師父：把前後文對照，就明白了。

悅師：「先取數門」是數息觀。「心中了知生住滅念分齊頭數」，因為他有數息觀

      ，所以知道念頭有生有住有滅，都很清楚。「如是周遍四威儀中分別念數無

      不了知」，行住坐臥都了了清楚這種情形。「漸次增進乃至得知百千世界一

      滴之雨。猶如目屉所受用物。」這是形容他所證的事情增進到乃至百千世界

      的一滴雨，猶如在目前所受用的東西那麼清楚。「非彼所聞一切境界終不可

      取」，就是威德菩薩章裏面，按照佛所說的，第一先悟圓覺，然後以淨覺心

      幻化諸相，慢慢地了知身心皆空，所以無所罣礙。「如器中鍠聲出于外。煩

      惱涅槃不相留礙。」他體會到身心皆空，所以一切煩惱都不能對他有所留礙

      ，好比器中鍠一樣。譬如大磬一敲，聲音出於外，我們好比這個例子一樣，

      不會被這些煩惱、涅槃相留礙。如果不是以上所說的，「終不可取」。

師父：「如器中鍠」，大家現在聽不聽到大殿敲的磬聲？磬沒敲的時候，聽不到。

      磬不敲不響，鐘不叩不鳴，這個響聲好比聲音，聲音在那裏啊？聲音一定出

      於磬，可是磬不留礙聲音。譬如大殿敲磬，如果一定在磬裏面，出不來。所

      以「如器中鍠」，桌子沒有聲音吧？「啪！」聽到了吧？這聲音在那裏？明

      明桌子發的聲音，可是桌子不障礙。誰再講？

      「善男子。若諸眾生修於禪那。先取數門。心中了知生住滅念分齊頭數。」

      生住滅念是什麼？出息和入息，嗚──，生；嗚──，住；嗚──，滅了，

      都很清楚，為什麼叫你了知？繫念，繫心一處，不叫你散亂。分齊頭數，嗚

      ──，清楚；嗚──，還清楚，不混雜。

      「如是周遍四威儀」，四威儀是什麼？行住坐臥，這就說出來了，原來佛教

      修行禪定的辦法，並不一定是坐，坐方便就是了。四威儀中行住坐臥皆可修

      行，教你怎麼行呢？先從數息坐的時候修，慢慢了知分齊頭數以後，周遍四

      威儀中，行住坐臥無不了知。現在人不打坐不行，那不對了，不是佛所說的

      。

      「分別念數無不了知」，譬如你們站在那裏也了知出入息，嗚──，嗚──

      ，嗚──，不管站著也好，臥著也好，也了知，因為什麼？行住坐臥皆有出

      入息嘛！絕對不是你坐著有出入息，站著沒有出入息，不會的，你行住坐臥

      皆有出入息，皆了知。「漸次增進乃至得知百千世界一滴之雨。猶如目睹所

      受用物。」和前面威德自在菩薩章對照著看，才能了解。我們今天到此地！

      我們看圓覺經，它修三種法門：奢摩他、三摩厫提、禪那，我們修的念佛法

      門，按照它的講法，我們也可以知道，我們修念佛，先取念佛門，心中了知

      生住滅念，念佛，阿──，生了，彌──陀──佛，滅了，也把它了知，阿

      彌陀佛、阿彌陀佛……，皆知道。所以我們就知道，譬如數息觀，行住臥不

      方便吧？坐才方便。念佛法門，行住坐臥皆可以阿彌陀佛、阿彌陀佛……，

      打坐的時候默念阿彌陀佛，走路的時候也念阿彌陀佛，站著也可以念阿彌陀

      佛，睡在床上還可以念阿彌陀佛。我們今天講到此地！

      這章是論修行，我考驗大家，修奢摩他一百二十天、一百天、八十天，怎麼

      修呢？你把威德自在菩薩章翻出來，念出來我聽。我們修念佛法門怎麼修呢

      ？念佛一天，一天之中，都攝六根，淨念相繼，念阿彌陀佛，一心不亂念阿

      彌陀佛。所以我們打佛七只有佛號，那也是分齊頭數──阿彌陀佛一句，阿

      彌陀佛兩句，阿彌陀佛三句……，不斷，淨念相繼。誰知道修三摩厫提怎麼

      修啊？找威德自在菩薩章你才了解，找到了沒有？你看一看上面講的「非彼

      所聞」，不是佛說的，你不可以亂修。修禪那一百二十天、一百天、八十天

      怎麼修法？

聞師：這是卷下第一章，剛才師父開示我們念佛法門，我試著講講看。「善男子。

      無上妙覺遍諸十方出生如來與一切法。」講到無上妙覺，就是清淨心，如果

      約淨土法門就是一心，事實上剛才講的奢摩他、三摩厫提、禪那，都是一心

      的別名，為什麼？因為無上妙覺就是圓成實性，能「遍諸十方出生如來與一

      切法」，所以同體平等。「於諸修行實無有二」，可是因為它方便隨順，眾

      生在無性隨緣會到有所不同。譬如在奢摩他，我們這一句佛號是緣起，既然

      是緣起，它無自性，所以取靜不起思念，因為緣起的法無自性。如果是三摩

      厫提，他知道法是緣起所出，緣起是如幻如化的，這句佛號，或者你可以會

      到它是如幻的，這時候你修如幻三昧，佛號是如幻三昧，我們起佛號是以如

      幻來對治如幻的辦法。如果約禪那，不取幻相，也不取靜相，這句佛號是緣

      起的，無自性的，無自性就是幻化的緣起，二邊都不住。二邊都不住，可是

      這句佛號是清清楚楚，明明明白白的，生住滅念他很清楚。

師父：實在說起來，佛說出無數方便，奢摩他、三摩厫提、禪那，大家想一想這和

      佛所說的，比丘有三種事業：參禪、誦經、僧眾事，近似吧？所以你們擔任

      僧眾事，不可起煩惱，起煩惱那叫留礙。如果你怎麼來，我怎麼順，不起煩

      惱，就如器中鍠沒有留礙。

      我們是念佛法門，不要聽了圓覺經，就說這不錯，我也學一學，那糟糕了。

      聽人家說念佛不錯，就念阿彌陀佛；聽人家說密宗不錯，又想持咒；聽人家

      說律宗也不錯，又想搭一搭衣；聽人家修習止觀，又想學止觀，永不得成就

      。好像掘井一樣，你本著這個地方掘到底，它一定出水；這裏掘一尺、兩尺

      ，到別的地方掘一尺、兩尺，你掘到白毛也掘不到。

      所以大家要費一點精神，把我們修行念佛法門用到圓覺經來，到底應該怎麼

      修？不要糊里糊塗，只阿彌陀佛、阿彌陀佛……，不是那麼修，它有方便。

      各人費各人的精力，盡此一報身，同入阿彌陀佛的極樂淨土。

■第六十五次修學

      「若諸眾生。遍修三種勤行精進即名如來出現于世。若後末世鈍根眾生心欲

      求道不得成就由昔業障。當勤懺悔常起希望先斷憎愛嫉𠈄諂曲求勝上心。三

      種淨觀隨學一事。此觀不得復習彼觀心不放捨漸次求證。」

師父：修學經法，我提醒大家，有兩方面，一種是消文，一種是釋義。消文是以義

      消文，如果不以義理消文，徇文。古德稱為鑽紙棺材，就是這樣。消文在解

      其教，釋義在解其理，教理二諦；大家如果起修行的話，就漸近行果了。法

      寶有四種，教理行果。不以義理銷文，不得正解。誰講這一段？

      「是名三觀初首方便」，一開頭的方便，你看看經文，就知道什麼是初首方

      便了。長期一百二十日、中期百日、下期八十日，這是一開頭方便。

      這段文太深了，是現量界的事情，現量、非量、比量，大家誰知道現量界是

      什麼東西？現量界就是介爾心，介爾心以後生尋求，尋求以後生決定，決定

      以後生染淨，染淨以後生等流。如果你第六識不思惟的話──介爾心，沒有

      尋求，沒有決定，沒有染淨，稱為妙觀察智。前五識──眼看色，耳聽聲，

      介爾心，沒有尋求，沒有決定，沒有染淨，成所作智。第七識也是介爾心，

      沒有尋求，沒有決定，沒有染淨，平等性智。第八識也是介爾心，沒有尋求

      ，沒有決定，沒有染淨，沒有異熟果報，稱為大圓鏡智。所以，現量不假思

      惟，不用意識。誰講這一段文？

觀師：「是名三觀初首方便」，從上面下來的奢摩他、禪那、三摩厫提，照經文來

      修，不是經上所說則不可取。「若諸眾生。遍修三種勤行精進即名如來出現

      于世。」假如眾生能夠以這三種觀行來修，勤行精進，這樣就是如來出現於

      世。這些都是如來所教的，因為依佛所教，就如佛出世。「若後末世鈍根眾

      生心欲求道不得成就由昔業障」，假如末世像我們這樣很鈍根的眾生，發心

      要求佛道，可是不得成就，只能說是無量劫來的業障，應該怎麼辦呢？

      「當勤懺悔」，應該很精進地懺悔無始來的業障，「常起希望」，常常希望

      要求佛道，要怎麼做呢？「先斷憎愛嫉𠈄諂曲求勝上心」，首先要斷除的就

      是我們的憎愛二心，憎愛二心前面講得很清楚，就是對逆境起憎心，對順境

      起愛著心，這個憎愛心影響我們的修行，是很大的業障，所以要懺悔。還有

      嫉𠈄使我們不能成就，所以師父常開示我們要有隨喜心。走在前面的人要帶

      後面的人，走在後面的人要趕上去，千萬不要有嫉𠈄心，假如照這樣去做的

      話，我們就能夠和合。尤其我們這裏人才濟濟，所以我們要發一個心──隨

      喜，只要隨喜，功德也是一樣，要盡量護持。「諂曲」，就是沒有誠直心，

      直心是道場。「求勝上心」，要有上求佛道的心。

      「三種淨觀隨學一事。此觀不得復習彼觀心不放捨漸次求證。」這個地方主

      要是說真的很精進去學，沒有辦法成就的話，要看自己那一方面比較契機。

      「心不放捨漸次求證」，關於這一點，師父上星期有提到，我們是修念佛觀

      ，如果不能成就，那是我們無量劫來的妄想、業障，要至誠懇切一句佛號念

      到底。若配合這個地方來講就是我們要照念佛法門修下去，心不放捨，漸次

      求證。

師父：「當勤懺悔常起希望」，希望斷除諸惡，行諸善。慧觀發揮得很好！「憎愛

      」大家知道，「嫉𠈄」大家知道。「諂曲」，所說、所言不正不直，稱為諂

      曲。你看這個「諂」字有「言」字邊，你說的話不正不直，誑騙之言稱為諂

      ；心裏所想的，不正直，稱為曲，曲是心曲嘛！慧觀發揮斷憎愛、嫉𠈄、諂

      曲，發揮得很好。我聯想到一點法，告訴大家，大家不要犯。五逆罪，有兩

      項在家人犯得多，有三項在家人犯得少。有三項出家人犯得多，有兩項出家

      人犯得少。所以五逆罪，出家人很容易犯。

      我分析這個法給大家聽，五逆罪是殺父、殺母、殺師僧、出佛身血、破和合

      僧也稱為破羯磨僧，在家人殺父、殺母犯得多，可是他出佛身血犯得少了，

      殺師僧更沒有啊！他沒出家嘛！破和合僧，他怎麼破？除非他跑到道場擾亂

      。所以他兩種犯得多，三種犯得少。出家眾殺父、殺母犯得少，出家嘛！可

      是出佛身血有機會，當然佛現在不在世了，可是對佛像千萬慎重，除非你有

      地方可以供養，不可輕易接受。你如果接受了，不供養，供養不如法也犯罪

      。我們現在出佛身血雖然不犯根本罪，方便罪還會犯。

      殺師僧，出家人犯得多，但是我想大家不會犯。有一種，大家不曉得就犯了

      ，破和合僧、破羯磨僧，這種犯了的話，五逆。五逆罪是什麼？定墮無間地

      獄，不在後生，命終以後就下地獄，不通懺悔，即使你懺悔，只能減輕，不

      能消除。破和合僧是什麼？大家要知道，出家人要淡，平直心，你們有的同

      參道友特別好，不算和合僧。我不是時常告訴你們嗎？要論道義，不論感情

      。和合僧是什麼？四人以上，所以千萬不要結小組織，四人以上就破和合，

      如果達到你的目的了，無間地獄生。有這個心了，方便罪。為什麼四人以上

      就破和合呢？四人以上就可作羯磨，你們學過戒律就知道了，幾個人可以作

      羯磨？四個，所以稱為破羯磨僧。千萬留神這條戒，這條戒很容易犯。大家

      沒有意見，我們把這段文結束，這都是現量界的東西。

      「爾時世尊欲重宣此義。而說偈言

      圓覺汝當知　　　一切諸眾生　　　欲行無上道　　　先當結三期

      懺悔無始業　　　經於三七日　　　然後正思惟　　　非彼所聞境

      畢竟不可取　　　奢摩他至靜　　　三摩正憶持　　　禪那明數門

      是名三淨觀　　　若能勤修習　　　是名佛出世　　　鈍根未成者

      常當勤心懺　　　無始一切罪　　　諸障若銷滅　　　佛境便現前」

師父：「若能勤修習。是名佛出世。」這個佛出世的意義很廣，稱菩薩也可稱佛出

      世，因為他終究成就佛道。

      「於是賢善首菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手

      而白佛言大悲世尊。廣為我等及末世眾生。開悟如是不思議事。世尊。此大

      乘教名字何等。云何奉持。眾生修習得何功德。云何使我護持經人。流布此

      教至於何地。作是語已。五體投地。如是三請。終而復始。」

師父：這邊注意到有幾項，名字何等、云何奉持、眾生修習得何功德、云何使我護

      持經人、流布此教至於何地？五項。

      「爾時世尊。告賢善首菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩及末

      世眾生。問於如來如是經教功德名字。汝今諦聽。當為汝說。時賢善首菩薩

      奉教歡喜。及諸大眾默然而聽。善男子。是經百千萬億恒河沙諸佛所說。三

      世如來之所守護。十方菩薩之所歸依。十二部經清淨眼目。是經名大方廣圓

      覺陀羅尼。亦名修多羅了義。亦名祕密王三昧。亦名如來決定境界。亦名如

      來藏自性差別。汝當奉持。」

師父：今天修學到這裏。你們誰講？消文就是了。

聞師：前面是賢善首菩薩所問的，這邊佛首先回答說，這部經是百千萬億恒河沙諸

      佛所說，為什麼這部經是百千萬億恒河沙諸佛所說？我們知道諸佛所說唯是

      一味啊！「大方廣圓覺」，簡單講就是圓覺，圓覺妙性。十方三世諸佛都是

      為了成就大圓覺大陀羅尼門，因為我們常常修學，講到諸法法性，約三性來

      講，就是圓成實性，可以圓滿成就一切法。我們眾生因為迷於諸法，不識圓

      覺妙性，十方三世諸佛都是為了讓我們眾生了自性圓覺妙性，所以說「百千

      萬億恒河沙諸佛所說。三世如來之所守護。十方菩薩之所歸依。」事實上也

      是三藏十二部所共同闡釋的，因為會到諸佛的妙圓覺性才能成就，所以名為

      修多羅了義。我現在是講為什麼是十方諸佛所說，下面就沒有辦法講下去了

      。

師父：大家注意到，經上往往出現這些字：「是經百千萬億恒河沙諸佛所說」，下

      面的「三世如來」也是佛，是不是重覆了？不是的，它有兩種意思，「百千

      萬億恒河沙諸佛所說」是代表過去、現在，「三世如來」是代表未來。

秀師：這邊講到大悲世尊廣為我們末世眾生開悟不思議的事情，這大乘教要用什麼

      名字來稱呼？「善男子。是經百千萬億恒河沙諸佛所說。」佛所說的法是如

      實語、不異語、如如語，所以是經百千萬億恒河沙諸佛所說。「三世如來之

      所守護」，三世諸佛都護念這樣的經，也是「十方菩薩之所歸依」，菩薩是

      佛的因地，所以菩薩是皈依佛的這種圓覺境界。

      十二部經的清淨眼目，名字就是以下的「大方廣圓覺陀羅尼」，陀羅尼就是

      總持，圓覺就是大圓覺的境界。「大方廣」，方是約理來說，廣是約事來講

      。「亦名修多羅了義」，修多羅是經，也就是這部經所講的了義。「亦名祕

      密王三昧」，因為這種大圓滿覺的境界，如果不經佛演說，眾生不能得解，

      所以稱為祕密。「亦名如來決定境界。亦名如來藏自性差別。」其實我們眾

      生都具有如來性，都是具有佛性，只是被煩惱所障，所以說眾生藏如來。佛

      依照我們眾生的根器來說，所以說如來藏自性差別，汝當奉持。

師父：大家看，「三世如來之所守護」，下面接著說「十方菩薩之所歸依」，是不

      是未來佛啊？十方菩薩是未來佛。「十二部經清淨眼目」，什麼是清淨眼目

      ？正知見，圓覺經開正知見，引證法華經的話叫開佛知見。因為十二部經裏

      面有小乘、大乘，三部經是大乘，九部經是小乘，所以大小乘經以圓覺為正

      知見。

      「是經名為大方廣圓覺陀羅尼。亦名修多羅了義。亦名祕密王三昧。亦名如

      來決定境界。亦名如來藏自性差別。」「亦名如來藏自性差別」，誰講？如

      來藏有二空如來藏是不是？空、不空二如來藏，我們自性清淨心裏具有無量

      無邊的功德，不空如來藏；自性清淨心隨緣現一切法生滅相，是空如來藏。

      不空如來藏包括一切世間法、有為法；空如來藏包括一切無為法、出世間法

      ，一切諸法皆是如來藏所包括。下面再看：

      「善男子。是經唯顯如來境界。唯佛如來能盡宣說。若諸菩薩及末世眾生依

      此修行漸次增進至於佛地。」

師父：這和「云何奉持」有什麼關係？「依此修行」，怎麼修行？三觀、二十五方

      便、三七日懺悔，是不是？這就是「云何奉持」了。再看下面：

      「善男子。是經名為頓教大乘。頓機眾生從此開悟。亦攝漸修一切群品。譬

      如大海不讓小流乃至蚊虻及阿修羅飲其水者皆得充滿。」

師父：有誰可以講的？學大乘有兩種法，頓教、圓教，華嚴宗把它分為五教，小始

      終頓圓。我們大家看一看，小教，不得開解。始教有兩宗，空宗、相宗，就

      說一切法緣起性空，唯墮空邊，稱為空宗，所以稱為始教，始教也稱大乘菩

      薩，稱為權乘菩薩，它是權教。再往上是終教，也稱實乘菩薩，就會入萬法

      一心。始教以上稱為性宗，再往上是頓教，非有非無。再往上是圓教，圓教

      是非有能有，非無能無。這個終教、頓教、圓教，皆稱為性宗，它有深淺的

      差別。終教、頓教、圓教，稱為一乘法，因為終教講一心，皆為一乘佛法。

      所以我們說一乘法有三種差別，終教、頓教、圓教。頓教證入一乘法，證入

      真諦三昧，真諦中道；圓教，真俗二諦中道皆證。這個經講頓教大乘，性宗

      攝。誰講一講「頓機眾生從此開悟」？誰知道頓機眾生是什麼？頓機，有人

      解錯了，他說有為法頓斷就是無為法，那無因有果，他不修因怎麼證果？那

      我不修因也可以成佛啊！他一定修因致果，才證到。修因致果怎麼稱為頓？

      所謂頓者，開始修大乘，就是十信菩薩，結果於大乘證果，叫頓。如果先學

      小乘，後修大乘，然後成佛，叫漸。或者先學小乘，後迴小向大學大乘，也

      叫漸根。一開始修，就修大乘，證果也是大乘，因果一如，這叫頓根。

      「從此開悟」，十信菩薩從此開悟，迴小向大的菩薩要有方便了。「亦攝漸

      修一切群品」，一切群品是漸教。頓教，按華嚴判教，頓以上是頓教攝，是

      頓根人。終教、始教，雖然也是大乘，漸根人，不在小教。所以始終二教是

      漸，頓圓二教是頓。它「亦攝漸修一切群品」，始教、終教皆包括、皆攝受

      。

      「譬如大海不讓小流」，不讓小流就是不捨小流，大江、大河流入大海，小

      河、小水溝水也流入大海。「乃至蚊虻及阿修羅飲其水者皆得充滿」，小小

      蚊虻喝一滴水也得充滿；阿修羅喝一口──半個海水，也可充滿。今天時間

      到了！

悅師：我亂猜的，剛才師父講到五識、六識、七識、八識，如果不起尋求、決定、

      染淨，就是介爾心，六識轉為妙觀察智，七識轉為平等性智，八識轉為大圓

      鏡智，這和師父講的五教有相關。我們知道萬法皆由一心所出，法有大小乘

      差別，不離開眾生的心性。所以小始終頓圓沒有離開心性，假使他能轉前五

      識為成所作智，就類似小教，把小始終頓圓配五識、六識、七識、八識，可

      不可以？

師父：不可以。我講一點道理，你就知道。所以華嚴宗、天台宗批評唯識宗是始教

      ，轉八識成四智，唯識宗說的。可是不是一乘，所以也不入終教。什麼是一

      乘？一切法唯是一真法界，一切法唯是一心，就是一乘了。終教會入唯是一

      心，可是一乘教法沒有差別吧？沒有差別怎麼有八識四智差別？所以始教不

      稱為一乘教，終教、頓教、圓教才稱為一乘。

      可是大家注意到，在修行方面，唯識宗有方便。你修，只要你那個心──介

      爾心，不尋求、不決定、不起染淨，它就轉了。可是轉是轉了，還是一個啊

      ！如果兩個的話，就不能轉了。要是兩個可以轉的話，那大海水也可轉四智

      ，還是一個是不是？為什麼是一個？萬重波浪還是一水啊！

      我剛才講的，大家聽懂了沒有？譬如說，右手轉為左手，稱為轉變，是不是

      ？要是有轉變的話，一定是右手和左手是兩個，不同。要是兩個的話，不必

      等右手轉變了，我用腳也可轉變左手，左腳也可轉變左手，講臺也可轉變左

      手，它是兩個東西嘛！不同。左手和右手是一個，一個能轉變一個嗎？所以

      不能偏，要是偏，只在始教，終頓是一乘教。我們今天講到此地！

      漸漸入二諦，二諦比較方便，還有三諦、一諦。愈入愈深，愈深愈入。……

      你把你的無住心契合無相法，那就對了！心無住，不可說有，不可說無，法

      無相無所有，那就對了，那就是一乘。你說它有嘛，萬重波浪皆由一水所成

      ；你說它無嘛，一水就是萬重波浪，以無住心契無相法。

■第六十六次修學

      「善男子。假使有人純以七寶積滿三千大千世界以用布施。不如有人聞此經

      名及一句義。善男子。假使有人教百千恒河沙眾生得阿羅漢果。不如有人宣

      說此經分別半偈。善男子。若復有人聞此經名信心不惑。當知是人。非於一

      佛二佛種諸福慧。如是乃至盡恒河沙一切佛所種諸善根聞此經教。」

師父：我們今天修學到這裏。誰講？

觀師：「善男子。假使有人純以七寶積滿三千大千世界以用布施。」先講這麼大的

      布施，他當然功德無量啊！可是「不如有人聞此經名及一句義」，還不如有

      人只有聽到經名，聽到大方廣圓覺經，聽到經名的功德更大，或是聽到圓覺

      經裏頭的一句義功德更大，這裏是校量功德。「善男子。假使有人教百千恒

      河沙眾生得阿羅漢果。不如有人宣說此經分別半偈。」因為圓覺經是一乘，

      所以勝過阿羅漢果，勝過二乘。「善男子。若復有人聞此經名信心不惑。當

      知是人。非於一佛二佛種諸福慧。如是乃至盡恒河沙一切佛所種諸善根聞此

      經教。」假如聽到圓覺經經名信心不惑，對一乘法起真信心，這個人不是在

      一佛二佛種諸福慧。假如有人要讚歎人善根深厚，就是說不是於一佛二佛三

      四五佛種諸善根，而是在一切佛所種諸善根，就像金剛經所說的。可見圓覺

      經功德無量，照這樣修學，可以成就菩薩，可以成就佛。

師父：這個「一句義」大家要知道，一偈裏邊四句不等，有的七字、八字、五字、

      六字、四字、三字，不論長行，不論頌，滿四八三十二字為一偈。

      什麼是「阿羅漢果」？「分別半偈」，半偈就是兩句，分別是解說。誰講？

庶師：為什麼說以七寶積滿三千大千世界的布施，及教百千恒河沙眾生得阿羅漢果

      ，不如聞此經名及一句義，或者宣說此經分別半偈的功德？因為清淨心植眾

      德本，如果度眾生種種修行，具足了清淨心──就是我們的法身，以這種功

      德教化眾生，當然大於三千大千世界的七寶布施，或教百千恒河沙眾生得阿

      羅漢果。如果我們持住一切法無自性的道理，以無自性來隨緣做一切佛事，

      保持我們清淨心不動，我們的功德如虛空一樣。

師父：阿羅漢翻譯過來有三義，誰知道？應供、殺賊、無生。因為你要解說經文，

      不分別不能解說。

      「汝善男子。當護末世是修行者。無令惡魔及諸外道惱其身心令生退屈。」

師父：修行圓覺怎麼修行呢？有三種法、二十五種方便，那三種啊？（答：奢摩他

      、三摩厫提、禪那。）

      「爾時會中。有火首金剛摧碎金剛尼藍婆金剛等八萬金剛并其眷屬。即從座

      起。頂禮佛足。而白佛言。世尊。若後末世。一切眾生。有能持此決定大乘

      。我當守護如護眼目。乃至道場所修行處我等金剛自領徒眾晨夕守護。令不

      退轉。其家乃至永無災障。疫病銷滅。財寶豐足常不乏少。」

師父：這是金剛護法，大家深深知道，如果是修圓覺經法，金剛護法。

      「爾時大梵天王二十八天王并須彌山王護國天王等。即從座起。頂禮佛足。

      右繞三匝而白佛言。世尊。我亦守護是持經者。常令安隱心不退轉。」

師父：誰講？

經師：我講前面的部分。「善男子。若復有人聞此經名信心不惑。當知是人。非於

      一佛二佛種諸福慧。如是乃至盡恒河沙一切佛所種諸善根聞此經教。」為什

      麼我們能在無量劫前種諸善根呢？這個到底是什麼因緣？「聞此經名信心不

      惑」，就知道信為道源功德母，我們常說諸法實相，實相無相，所以一念萬

      劫，萬劫一念，一念放開是萬劫，萬劫可以收攝在一念中。這樣我們已經在

      當來諸佛菩薩前種諸善根，這就是所謂無性緣成，可以橫遍十方，豎窮三際

      。

師父：大家對名字方面的解釋要知道，出去講經好講。誰知道大梵天王是誰？誰講

      ？經文講得很清楚，大梵王是二十八天王，經上說有三種大梵天王，要是單

      獨說大梵王，往往指初禪是大梵王，初禪三天，梵眾、梵輔、大梵，大梵天

      王就是大梵王，大梵王主一個小世界。二十八天，誰能背起來的？二十八天

      是那二十八天？（彰師答：欲界六天，色界十八天，無色界四天。）對！至

      於須彌山王是誰啊？誰知道？忉利天。天帝釋是須彌山王，因為他住在須彌

      山頂，統率三十三天。護國天王是誰啊？四王天。

      「爾時有大力鬼王名吉槃茶。與十萬鬼王。即從座起。頂禮佛足。右繞三匝

      。而白佛言。世尊。我亦守護是持經人。朝夕侍衛令不退屈。其人所居一由

      旬內。若有鬼神侵其境界。我當使其碎如微塵。」

師父：持圓覺經就有這麼多功德，大家看到經文就知道，不要怕邪魔鬼神，持圓覺

      經就有這麼多護法。

      有人說北方天王是毘沙門，大力鬼王是誰啊？是他的太子；有人說，哪吒是

      大力鬼王，世間不是拜哪吒嗎？佛法中說他是大力鬼王。「吉槃茶」，這個

      「茶」字，有的經文是吉槃「荼」。「若有鬼神侵其境界。我當使其碎如微

      塵。」所以我們今天修學圓覺經，縱然不能圓滿受持，也有無量的功德。功

      德法是不可見聞的，功德法離見聞覺知。

      「佛說此經已。一切菩薩天龍鬼神八部眷屬及諸天王梵王等一切大眾。聞佛

      所說。皆大歡喜。信受奉行。」

師父：這個經到此地圓滿，大家對圓覺經有什麼心得沒有？

彰師：最後這一段文，「善男子。假使有人純以七寶積滿三千大千世界以用布施。

      不如有人聞此經名及一句義。」七寶是有為布施，有為有限量，此經義是無

      為，無為有無量功德，所以這樣不能相比。「善男子。假使有人教百千恒河

      沙眾生得阿羅漢果。不如有人宣說此經分別半偈。」阿羅漢雖然了脫生死，

      可是此經分別半偈就是無上菩提，不能相比。

      「善男子。若復有人聞此經名信心不惑。」這一段就是說，法不生及不滅，

      見惑思惑無明惑不生，信實相法、無生法。「當知是人。非於一佛二佛種諸

      福慧。如是乃至盡恒河沙一切佛所種諸善根。」師父常說海水一味，一滴等

      於全海水的味，就是一佛二佛乃至等於恒河沙佛。

師父：誰還有心得？

經師：普覺菩薩第十章，四病：作病、止病、任病、滅病。最後一段文說：「離四

      病者。則知清淨。作是觀者名為正觀。若他觀者名為邪觀。」當時大家探討

      這四種都是病，可是在憨山大師的注疏（卍續一六•圓覺經直解卷六•一三

      四上•一六）「圓照清淨覺相。以圓覺妙性本不屬於作止任滅。今離此四。

      則自性圓明。本無欠缺。故云清淨。然作止等四。皆屬脩行功用。今說為病

      者。以在未悟門頭。此四皆藥。今就圓覺自性言之。本自天然。不假功用。

      故說為病耳。」我對於憨山大師這段文有很深的感覺，雖然這四病是有為法

      ，可是對於一個修行者，因為還沒有達到究竟，所以它也是一種藥，只是還

      沒有達到究竟而已。我們只要不落入有為法，八萬四千法門當中，門門都可

      修，門門都可證。可不可以請師父再說明這段文？

師父：誰還有什麼意見？這四病是分別法，如果你分別一切法，沒有病。如果分別

      一切法作分別想，就是病；如果你分別一切法，不作分別想，就不是病了。

      不是不叫你作止任滅，不可有心，有心就是作分別想。我說個笑話給大家聽

      ，以前有兩個人去算命，拆字。他說：「先生你寫一個字吧！」。他寫了一

      個「串」，他問：「你為什麼寫這個字？」他說：「我們考試。」他說：「

      去吧！連中兩榜。」另一個人說：「我也寫個字。」他也寫「串」，他問：

      「你為什麼寫這個字？」「我也要去考試，中不中呢？」他說：「你不用去

      了，你會生病，考試不成。」他說：「你這個先生怎麼亂講？前面那個人他

      寫『串』，你說他連中兩榜；我也寫『串』，你說我會生病。」他說：「欸

      ！他寫那個『串』無心，所以連中兩榜；你寫這個『串』有心，串下面加個

      心，不是患嗎？一定要生病。」

      你無心怎麼會這個法呢？無住心契無相法，沒有四病。有住心取有相法，你

      作止任滅是四病，不作止任滅也是四病。誰對圓覺經還有什麼心得？

      所以法都是一樣，六祖說於相離相，不是叫你在相以外取無相，不是叫你在

      作止任滅以外求無作、無止、無任、無滅，不對！你要是求無作、無止、無

      任、無滅，也是病啊！相是緣起，緣起無性，就沒有相，無相隨緣即有相。

      法是這個樣，一切法都是一樣。你們穿的衣服，想一想，沒有衣服，隨緣就

      變成衣服；雖然變成衣服，還是沒有衣服，這個法稱為緣起。

      圓覺經我們修學到此地，有人提議我修學華嚴一乘十玄門，你們都歡喜不歡

      喜啊？（答：歡喜啊！）不過我要休息一段時間，我很累。華嚴經十玄門很

      好！華嚴經近乎阿彌陀經，一部華嚴經，四十、六十、八十都好，歸入法界

      品。入法界品，四十華嚴說的不可思議境界，它歸結到普賢行願品，普賢行

      願品歸結到極樂世界。以前求那跋陀羅翻譯四十華嚴，他是印度人，不會講

      中國話，皇帝叫他講四十華嚴，他愁了！他說：「我不會講中國話，講了人

      家不懂啊！」他就怎麼了？禮懺、拜懺、念觀世音菩薩，求觀世音菩薩加被

      。夜晚夢見有人提著一個人頭來，拿了把寶劍，到了他房間，把他的頭砍下

      來了，把提著的人頭安上去，他自己摸一摸，既不疼也不癢。第二天，講華

      嚴經的時候，中國話講得嘩啦嘩啦的，這是不可思議，所以華嚴經有大功德

      ，希望大家好好修學。

      我們圓覺經到此圓滿，誰還有什麼意見？大家不要小瞧這個經，這個經有不

      可思議功德。這裏有圓覺經，你要是誦持的話，一切鬼神不敢靠近，處處有

      護法善神。所以僧眾在伽藍，邪魔不敢侵犯；一出伽藍，邪魔侵犯。你們注

      意到就知道，絕對不假，這個不可思議。大家千萬相信，我們這裏菩薩很護

      法的。

聞師：師父帶我們修學圓覺經，我們知道，圓覺妙法很難用言語表達，雖然很難用

      言語表達，可是盡虛空遍法界，不離圓覺妙心。圓覺妙心等同虛空，它本來

      是無相，因為無相所以能隨緣現一切相。師父常常開示，一心有兩種妙用，

      一是隨緣，一是不變。師父也講到，這一心就是阿彌陀佛，因為一心不變，

      一心能隨緣，這一心等同虛空，就是能豎窮三際；此一心能隨緣，橫遍十方

      ，現一切相，豎窮三際。所以此一心就是我們所學的圓覺妙性，此心無相而

      能無不相。現在我們之所以流落生死就是我們生心有住，住於差別之相，不

      知道是一心所出的。從這點知道我們用功的地方，就是以無住心契無相法。

師父：我現在講一個故事給大家聽。十玄門是杜順和尚所說，五教止觀、十玄門都

      是他說的，他沒立華嚴宗，而是到了法藏才立的。杜順和尚是誰啊？文殊師

      利菩薩，怎麼知道是文殊師利菩薩？大藏經有記載。杜順住在終南山，他有

      一個侍者，跟了他三十多年。有一天這個侍者心動了，他想到五臺山朝拜文

      殊師利菩薩。向他請假：「我要去拜文殊師利菩薩。」他說：「哎呀！這麼

      遠，你不要去了。」他一定要去，杜順和尚沒辦法，他說：「你去吧！你早

      回來，我等你。」這個人沿著堤岸走，走了一個月，走到五臺山，遇到一個

      老人，這老人說：「欸！這個出家人你從那兒來呢？」他說：「我從終南山

      來。」他問：「你來幹什麼？」「我來朝拜文殊師利菩薩。」這個老人說：

      「文殊師利菩薩不在啊！」他問：「他到那裏去了？」「他到終南山去了，

      杜順和尚就是文殊師利菩薩。」他說：「唉喲！那是我師父，我侍奉三十多

      年了。」他說：「你侍奉三十多年，不知道就是了。你趕快回去，不要停留

      ！在今天天黑以前到家，才能見到他。」這個人聽他的話，趕緊回頭就走，

      來的時候一個月，回去，一天就到了。到了城，他想天也黑了，一天也沒吃

      飯、喝水，先到居士熟人家吃點東西，喝點水再回去。到了這家，這家不在

      ；到了那家，那家還是不在。跑來跑去，跑沒多久，那時候要關城門了，天

      亮以後才開──打五鼓以後開城門。唉喲！聽到城門靠攏，關上門，出不去

      了。這沒辦法，出不去不能回家，隨便找個人家睡吧！隔天趕緊地趕回去，

      回去一看，杜順和尚坐化而去了。十玄門就是杜順和尚說的，所以華嚴宗智

      慧甚深。好！不多耽誤大家時間了，我休息一段時間，我們再開始修學。


大方廣圓覺修多羅了義經修學記

後記

    此修學記之完成，首先要感謝的是，一直忠心耿耿默默錄下師父法音的慧融師

。如果不是他把當時修學過程錄下來，如此殊勝難得的師徒研討心得，則僅止於與

會者受益，實在可惜！今得以出書，猶如意外拾回隱沒之希有珍寶，心中著實感到

莫大歡喜！

    吾因生性疏略、愚昧，故於電腦輸入時，多有「亂記亂錯」之處。幸有慧秀師

發心聽錄音帶校對。稿成後，經由惠謙師念誦，家師口頭刪定。後為慎重故，慧甫

師又重新聽錄音帶校對一次，及慧運師作最後的校定、潤飾，慧頌師電腦排版，法

啟學長美術編輯，由於他們細心謹慎地護持至「最後一頁」，此書終能正式付梓。

    其中除三十五次、三十七次因缺錄音帶而無法記錄，以及錄音帶不清楚之處以

「＊」表示之外，其餘部份則盡力作最忠實完整的記錄。

    雖然如此，然而錄音帶中，師父所流露出的真誠、正直精神，卻是吾等無法用

文字相來表達的。也正如日日侍奉師父的法師所說：「能夠常常親近師父，耳濡目

染，才能得到真正的受益。」願讀者諸賢，模擬得之。

    從家師的勉勵：「農夫灑下種子去，他天天看，天天看，看他的種子有生苗的

沒有？」感受到圓覺經是在家師的大悲心灌溉下，修學圓滿的。於最後一次修學中

，家師曾不經意地說：「我很累！」從中，可體會到領眾者的辛勞。「休息一段時

間後，我們再繼續修學華嚴一乘十玄門。」可知，菩薩弘法利生的事業總是永無止

盡。

    至心懺悔業障深重，一年餘斷斷續續的記錄過程中，每次遇到困難，就想中途

放棄。……「善男子。若諸菩薩悟淨圓覺。以淨覺心。取靜為行。由澄諸念。覺識

煩動。靜慧發生。身心客塵從此永滅。」記錄至此，內心所堅持不捨的妄想、煩惱

才得以暫時歇息，遂希求流通此法寶，以作為行人之「墊腳石」──更上一層樓。

                        佛曆二五三九年（民國八十四年）十二月　釋慧然謹識

                                                恩師智公上人七秩晉二誕辰


大方廣圓覺修多羅了義經修學記

■第八次修學

師父：菩薩當中，文殊為始，普賢為終，圓覺經也是如此，文殊開始，第二個講普

      賢。

普賢章

      「於是普賢菩薩。在大眾中。即從座起。頂禮佛足。右遶三匝。長跪叉手。

      而白佛言。大悲世尊。願為此會諸菩薩眾。及為末世一切眾生修大乘者。」

師父：因為這個圓覺經是大乘法，對菩薩說，所以他不說聲聞。末法時期眾生也是

      修大乘的人。

      「聞此圓覺清淨境界。云何修行。世尊。若彼眾生。知如幻者。身心亦幻。

      云何以幻還修於幻。」

      前面這段文我們不管它，名相。「聞此圓覺清淨境界。云何修行。」這以上

      我們不談，大家看一看。

      「若諸幻性。一切盡滅。則無有心。誰為修行。云何復說修行如幻。若諸眾

      生。本不修行。於生死中。常居幻化。曾不了知如幻境界。令妄想心云何解

      脫。願為末世一切眾生。作何方便。漸次修習。令諸眾生永離諸幻。」

      這個普賢問的。我們看看它下文有修學的必要沒有？

      「作是語已。五體投地。如是三請。終而復始。」

      這也不修學。

      「爾時世尊。告普賢菩薩言。善哉善哉。善男子。汝等乃能為諸菩薩。及末

      世眾生。修習菩薩如幻三昧。」

      講出來了！這個如幻不可修習，普賢重於行，他問修行。大家時常聽如幻三

      昧，如幻三昧就是這一章了。

      「方便漸次令諸眾生得離諸幻。汝今諦聽。當為汝說。時普賢菩薩。奉教歡

      喜。及諸大眾。默然而聽。」

      下面是佛解說了，是這個如幻三昧的重點了，今天我們需要修學。

      「善男子。一切眾生。種種幻化。皆生如來圓覺妙心。猶如空花從空而有。

      幻花雖滅空性不壞。眾生幻心。還依幻滅。諸幻盡滅。覺心不動。」

      我們先修學這一段，好不好啊？這是佛答的。圓覺經很深，大家知道。圓覺

      要是講起來，圓覺就是一乘教，不過他為了度眾生的方便，不從一乘教說。

      大圓滿覺，應跡西乾，就是這個東西了。

      大家看一看啊！「善男子。一切眾生。種種幻化。皆生如來圓覺妙心。」下

      面譬喻，「猶如空花從空而有。幻花雖滅空性不壞。」這是一個小段了，我

      們先修學這一小段，好不好啊？

      大家想一想，「一切眾生。種種幻化。皆生如來圓覺妙心。」提醒大家，不

      要落入文字相。「猶如空花」是譬喻。「從空而有」，空就是譬喻那個圓覺

      妙心。「幻花雖滅空性不壞」，我們先把這兩句修學修學。注意到！從二諦

      著眼，不著文字相。死於文下，永不得法，誰講這一段，可以發表。

策師：「一切眾生。種種幻化。皆生如來圓覺妙心。」一切法如果不執著，畢竟空

      中生一切法。

師父：對的。一切法由畢竟空生，我們都叫什麼名字？畢竟空能生一切法，是什麼

      道理？誰講？

      當初諸天人，色界天、欲界天聽須菩提說法，須菩提說般若，就說這個道理

      。天人說：「須菩提尊者，羅剎說話很難懂，我們都還能聽懂。尊者你說的

      話，我們怎麼都聽不懂呢？」須菩提說：「你當然聽不懂，我沒說你沒聽，

      你懂什麼呢？」就是這個法了。誰還說？誰還發表？看你的見地在什麼地方

      ？若有一點見地邊緣就不錯了。

      種種幻化是什麼東西啊？我不障大家，如果我告訴大家，我障大家，障大家

      悟性，你永遠不懂。提醒大家，大家可以從自己的悟性用功，不落文字相。

      你知道種種幻化是什麼，你當然知道「圓覺妙心」是什麼東西了。講吧！

聞師：我練習講看看。這裏講「一切眾生。種種幻化。」眾生可以廣義來講，眾因

      緣所生的叫眾生，一切眾因緣所生的種種幻化。幻化我們可以舉一個角度來

      講，譬如說前面所講的四大、六塵緣影身心世界，或者山河大地，甚至用一

      句話來講就是眾生世間、國土世間，乃至器世間。這些種種的幻化皆是生於

      如來的圓覺妙心，它是因緣而生的法，眾因緣而生的法叫做幻化，因為它無

      自性的關係。

      下面接著講，皆依如來的圓覺妙心，如來是不來而來，來而無來。如來圓覺

      妙心就是妙湛總持，總持一切法，它有個名字叫畢竟空。若約三性來談──

      圓成實性，如果約二諦來談就是真諦、真如。陰界入這都出於妙真如性，圓

      覺妙真如性，皆是無自性。它講眾生種種幻化，皆和空花一樣，「從空而有

      」，從畢竟空生，因為緣起無自性的緣故。

      下面接著講「幻花雖滅」，既然知道因緣所生是幻化的花，它雖滅，事實上

      幻花不是滅。為什麼不是滅？因為它無性，無性本來就無生，無性不能講滅

      ，不能講不滅。如果用這句來講，下面應該有對句，下面講「空性不壞」。

      幻花雖滅，我們眾生能體會到這些如幻法，這樣知幻即離，假如離的話，幻

      滅而空性不壞。這個幻法雖滅，可是一切因緣所生法它是不動的，妙湛總持

      不動，因為緣起法橫遍豎窮的，所以它講一切皆生如來圓覺妙心。

修師：「一切眾生。種種幻化。皆生如來圓覺妙心。」慧策師早上講徹悟禪師有講

      到，他畫一個圓圈，然後寫一個心在中間，旁邊寫十法界。就是一切眾生種

      種幻化，九法界、十法界也是種種幻化。

      「皆生如來圓覺妙心」，一切皆是唯心所造，因為華嚴經有一首偈，我們做

      晚課的時候唱──「若人欲了知，三世一切佛，應觀法界性，一切唯心造。

      」所以說，這種種眾生的幻化，皆生如來圓覺妙心，一切都是唯心所造。「

      猶如空花從空而有」，就好比是虛空的花，從空而生的。

      「幻花雖滅空性不壞」，雖然有九法界，好比我們是人法界，執著人是我們

      ，而五陰身滅的時候，法身本來不滅。所以說，幻花雖滅空性不壞。所以九

      道眾生雖然有生有滅，可是它的法身本來就不壞的。

      「眾生幻心。還依幻滅。諸幻盡滅。覺心不動。」眾生幻心還依幻滅，就像

      阿彌陀佛知道我們眾生會取著，起種種妄想顛倒，所以叫我們念阿彌陀佛，

      以阿彌陀佛對治我們的妄想。妄想降伏的時候，覺心不動，就如楞嚴經「妙

      湛總持不動尊，首楞嚴王世希有。銷我億劫顛倒想，不歷僧祇獲法身。」因

      為諸幻盡滅的時候，你的法身本來是湛然不動的。

師父：既然你們講過了，我提醒你們，不障礙你們。這個虛空沒有十法界是不是？

      菩薩以菩薩因緣在虛空中現菩薩法界，菩薩法界如幻如化，緣覺、聲聞以他

      們的因緣在虛空中生聲聞、緣覺法界，天、人、阿修羅也是一樣，以他們的

      因緣在虛空中生天、人、阿修羅法界，地獄、餓鬼、畜生在虛空中生地獄、

      餓鬼、畜生法界。菩薩、聲聞、緣覺法界都滅，虛空不滅吧？天、人、阿修

      羅、地獄、餓鬼、畜生法界皆滅，虛空不滅吧？大家深深體會！從文字相超

      脫出來，講吧！

悅師：諸位法師都講得很好，我來隨喜一段。師父從開始講到這一段，可以說都不

      離二諦，我們把它分析一下就很清楚了。「善男子。一切眾生。種種幻化。

      」這是緣起邊的。「皆生如來圓覺妙心」，這是性空邊。「猶如空花」這是

      緣起邊，「從空而有」，這是性空邊。「幻化雖滅」，又是緣起邊。「空性

      不壞」，又是性空邊。「眾生幻心。還依幻滅。諸幻盡滅。」這是緣起邊。

      「覺心不動」，這是性空邊。

      所以六祖說，出沒不離兩端，都是有無並舉，就是緣起性空，都是二諦融通

      ，最主要是我們要了解「覺心不動」這個重點。因為會這個法很不容易，我

      記得有一段文很有趣，就是有一個臥輪禪師他做了一首偈：「我啊！臥輪有

      伎倆，能斷百思想，對境心不起，菩提日日長。」慧能就和他講：「我慧能

      啊！無伎倆，不斷百思想，對境心數起，菩提作麼長。」這是他會到不動的

      性，他知道一切都是幻化，不是實在的，所以就比他深了。最主要是我們要

      了解覺心不動的圓覺妙心。

師父：嗯！見地你們看出有深淺來了吧？剛才他所念的故事，六祖慧能的見地比他

      的高得多了。他這勾畫出來了，意思到底在什麼地方？不在文字相。

洵師：「一切眾生。種種幻化。皆生如來圓覺妙心。猶如空花。」眾生所執著的，

      眾生所知見的都是遍計執。不知種種都是緣起，幻化的，性空的，就像那個

      空花。這個空花就像前面所說的，是遍計所執的，這個空花本來就是沒有的

      ，不是實在的。我們知道世間一切，乃至五陰身心都是幻化，這個幻化是空

      的。但是這個空不是斷滅，是從畢竟空無性隨緣而能成就萬法的。

      眾生就是這種執著，但是這種幻化，如果有一天不執著，那麼眾生的圓覺妙

      心就顯現出來了。所以說，佛菩薩的圓覺妙心本來就不是可以修證的，本來

      就不是可以修的。可是種種幻化是虛妄的，是眾生的執著。

      但是這種幻化當下就是圓覺妙心，可是他不了解，佛菩薩知道這種幻化如幻

      花一樣。幻花滅了，空性不壞，一切法都歸畢竟空啊！畢竟空是不生不滅的

      ，但是這畢竟空又可以從空出假。這種幻化是出於幻心，皆是唯心所現的。

      眾生的幻心，「還依幻滅。諸幻盡滅。覺心不動。」眾生如果不執著幻化，

      知道一切法是虛幻的，一切法本空的話，那麼所有的幻都滅了。幻化滅的話

      ，他的幻心就滅了，那麼幻心也就是覺心。

      但是在執著的時候，他的圓覺妙心還是妙湛總持不動的，可是這種幻，眾生

      迷的時候就是幻，眾生不迷的時候就是覺，所以這個幻就是依覺來說的，覺

      是依幻來說的，所以這種覺也是如幻的。你如果說還有這種覺性幻心的話，

      那還是如幻如化的，因為它都是無性的，說覺、說無覺就是這個意思。

師父：大家會這個法的時候，當仁不讓，要深入。在你們聽起來，每個人都講的那

      一套，講什麼你也不知道。我一聽就知道誰的見地高，誰的見地低，我就聽

      出來了。我講一句話，真如隨緣生幻化，幻化無性怎麼樣？（答：是真如。

      ）誰講？

彰師：「一切眾生種種幻化」，這個幻化不是實在的，沒有實在的體性叫幻化。「

      皆生如來圓覺妙心」，圓覺前面都解釋得很清楚，我大略再解釋一下。圓覺

      是說，這個法無自性，無自性故能橫遍豎窮，這樣才能叫圓覺。一切的境界

      ，像師父剛才所說的，真如無性能成萬法，萬法當中緣起萬法，隨緣成萬法

      的。萬法當中沒有落入遍計執，不受苦的時候叫做如。

      「猶如空花」，就像虛空一樣沒有自性，無自性故，「從空而有」，這句話

      就是講性空無自性就是妙有。「幻有雖滅空性不壞」，我舉譬喻來說，水與

      波是最好的譬喻，水成波浪的時候，水性不壞，它還是水性。波浪滅時，它

      的水性還是不壞的，空性不壞。因為一切眾生種種的幻化，就是緣起。

師父：誰要想知道什麼是空花，過來我告訴他，我「啪！」打他的嘴巴，打他打得

      眼睛冒金星，有沒有金星啊？看到空中是不是冒金星啊？那就是空花。不是

      說空中落的花啊！空中落的花怎麼會沒有？叫人打一個嘴巴打得眼睛冒金星

      ，那金星一個一個的不就是空花嗎？誰還講？

聞師：師父！我剛才有點斷章取義，因為前後文沒有看清楚。前面說「大悲世尊。

      願為此會菩薩眾。及為末世一切眾生修大乘者。聞此圓覺清淨境界。云何修

      行。」他這樣問，佛就回答說，我們一切法界眾生修行，應該體會圓覺妙心

      。這妙心剛才很多師兄有講到，就是法身，又有個名字叫不生不滅，或者叫

      無性，或者是圓成實性，或者是真如。

      如果約真如來講，有一句話「真如隨緣能成萬法」，所以他講「一切眾生。

      種種幻化。皆生如來圓覺妙心。」也就是畢竟空所建立的一切法，這一切法

      就是講到眾生，眾生可以講九道眾生。我們眾生就像空花一樣，從空而有，

      從圓成實而起的，猶如空花。你這樣體會的話，才能修行如幻三昧，因為這

      些的空花都是依他而有的。我們既然曉得依他，就可以離開遍計所執，就能

      體會圓覺清淨妙心，妙湛總持不動。這個妙湛總持不動，我們給它一個名字

      叫世尊，就是為世所尊；它又叫法身佛，因為無性能隨緣的緣故。

      我們眾生雖在生死裏面，雖經幻化，六道常返，還是沒有失去不動之性。猶

      如空花從空而有，這樣我們就能離開遍計所執，就能修如幻三昧，在緣起法

      裏面可以入清淨圓覺。所以下面講「幻花雖滅空性不壞」，這兩句話不要分

      開來講比較好。這個法不是歸斷滅的，因為此法本身在依他裏面，你離開遍

      計所執的話，就會入空性不壞，覺性不動。所以「妙湛總持不動尊，……不

      歷僧祇獲法身。」你這樣體會的話，才是真正修如幻三昧。

師父：大家深深入啊！切實入這個法。我問大家，修念佛法門，極樂世界是不是如

      幻的？你們入啊！實在說，我們念佛法門修的是如幻三昧。還有不懂的嗎？

      往生是不是如幻的？無生是如來圓覺妙心了吧？往生即無生，無生即往生，

      還有很多呢，古德說的很多。大家千萬不要徇文字相，從諦理入，那一下子

      就抓到了。你從文字相解，那你鑽紙棺材。誰還講？

觀師：「一切眾生。種種幻化。皆生如來圓覺妙心。猶如空花從空而有。幻花雖滅

      空性不壞。」一切眾生種種幻化，眾生的幻化從緣起來講。「皆生如來圓覺

      妙心」，圓覺妙心這是講無性，都是無性的緣故。

      下面這個譬喻，幫助我們了解。「猶如空花從空而有」，空花是虛妄的，從

      空而有，假如我們執著的話，就認為它是實有。「幻花雖滅空性不壞」，剛

      才是講到空花的生，現在講到空花的滅，這個生是從空而生，這個滅也是從

      空而滅，其實空花沒有生滅，這個空也是空性不壞，不生不滅。我們眾生有

      生滅，其實法身是不生不滅。

      前面講到的，「眾生種種幻化。皆生如來圓覺妙心。」如來就是佛，所以這

      邊就是講到心佛眾生三無差別，可是我們眾生如果落入遍計執，就落入心佛

      眾生差別。菩薩修佛道，他可以慢慢體會心佛眾生三無差別，佛可以徹底證

      到心佛眾生三無差別。這個地方是佛在教菩薩，所以是菩薩在修行。

      「眾生幻心。還依幻滅。」眾生種種虛妄幻心，遍計執的心還依幻滅，要修

      行還是要靠如幻的法門來滅我們的妄心。「諸幻盡滅。覺心不動。」其實諸

      幻盡滅，我們可以體會覺心不動，如果徹證的話，就會到心佛眾生三無差別

      ，就「依幻說覺。亦名為幻。」所以我們假如一直落入執著的話，還說我們

      覺悟，那麼這個也是假的。

師父：你們現在雖然見地不同，都沒有大差錯，我最後把它解一解，我們查注疏。

      這個幻化都是如來圓覺妙心，大家都說過了，就是性空，對不對？緣起就是

      性空。你再會這個法，緣起就是性空，性空是不是緣起？這個法有八種說法

      ，緣起就是性空，是不是離緣起啊？性空就是緣起，是不是離性空？既然離

      開性空緣起，當然也離亦性空亦緣起，是不是？離開亦性空就是非性空，離

      開亦緣起就是非緣起，是不是？這個法也離非性空非緣起。離開緣起就是性

      空，對不對？所以說性空一切性空；離開性空就是緣起，說緣起一切緣起。

      既然說性空一切性空，說緣起一切緣起，說亦性空亦緣起，一切皆亦性空亦

      緣起。既然一切亦性空，就是非緣起；一切亦緣起，就是非性空；說一切非

      性空非緣起，也對！一邊顯正義，一邊遣凡情。

      這個法說了半天是什麼？它有很多名字，像真如、中道、阿耨多羅三藐三菩

      提、實相、法界、不可說、不可得、勝義諦、第一義，都是它。中論說這個

      法的時候怎麼說？一切實非實，一切亦實亦非實，一切非實非非實。還有發

      表的沒有？沒發表的，我們查資料。

覺師：「一切眾生種種幻化」，就是講緣生。「皆生如來圓覺妙心」，我們知道如

      來圓覺妙心是不生不滅的，所以有一句話說「緣生即是無生」。「猶如空花

      從空而有」，空花是緣生，既然是緣生，所以我們知道是無生。「幻花雖滅

      」，幻花雖滅也是因緣滅，所以空性不壞，這一句是說不滅，所以生即不生

      ，滅即不滅。既然生即無生，所以我們知道生不可得；既然不生即是緣生，

      所以不生也不可得。這樣不可得也不可得，同時生是因為不生而生，所以才

      說它生；不生是因生而說不生，所以說不生。

師父：你們都有見地了。以佛智慧會這個法他怎麼會？空就是無量，無量是不是幻

      化啊？無量就是空，於空說無量，於無量說空。佛以實智，於無量說空；佛

      以權智，於空說無量。好！現在我們看看歷來注疏家他們的見解，他們見地

      到什麼程度。

      「還依幻滅。諸幻盡滅。覺心不動。」這和上面意思是一樣。下次修學從「

      依幻說覺」開始修學。寫吧！（寫注疏在黑板）

      久了的時候，你們見地就慢慢拉開距離了。有見地，講功勳，要假修行。從

      文字上用功，著文字相，那不是學佛。入這個法從諦理入，入了以後，你天

      天感覺輕鬆，不入呢？你天天感覺受壓力。入諦理以後，不可以執著，不入

      諦理是理外凡夫。諦理要是執著的話，是理內大乘──大執，雖然入大乘理

      ，他執著所以成病。出沒兩端，那一邊都不執著。不入此法的，你聽他們說

      ，味同嚼蠟啊！不知道說的什麼。

      會入諦理叫出家，要不然叫名字出家。不過佛很慈悲，傳出一個法門來──

      淨土法門。你也可以得解脫，只有淨土念佛這個法門，要不然修其它的，你

      不能出家嘛！不受幻化所拘束，出小乘家，同時不受空性所拘束，出大乘家

      ，二邊不受拘束，那真的通達義理了。所以你不入諦理，也不老實念佛，那

      你是名字出家。

      「眾生種種幻化」，你如果能從裏面解脫出來，那叫有為解脫。有為解脫是

      小乘，如果你能從圓覺妙心空性也解脫出來，叫無為解脫。如果你從眾生幻

      化圓覺妙心雙雙皆解脫，叫究竟解脫，也叫成佛。

      你念佛仗佛力接引到西方去，也可不落生死了。要不然，你又不念佛不求生

      西方，不生西方，又不得解脫，在生死之中，很危險啊！所以奉勸大家還是

      老實念佛。

      孔子講過「都曰我知」，誰都說「我知道」，我知道道理，我有學問，把他

      丟到井裏去，他自己都不知道，就是這個道理了。很多人都說，我出家，我

      修念佛，我學佛法，其實掉在火坑裏，他不知道。

      這個圓覺經，我講過再三了，注意他們的見地，功勳我們不知道。見地就是

      見道位，功勳就是修道位，我們不知道他們修道位到什麼程度。小乘的見道

      位在初果，功勳（修道位）在二果以上，二果、三果，到四果叫無學位。大

      乘行實相中道，見道位在初地，功勳在二地以上，一直到佛叫無學位。

      （卍續十六•圓覺經要解卷上•二二○下•七）「經云。知法常無性。佛種

      從緣起。」看這一句就知道了，不離二諦嘛！法是幻化，是不是？緣起嘛！

      無性是真諦。「知法常無性。佛種從緣起。」嗯！這兩句看過以後，下面不

      要看了，已經講出他的一針見血了，對不對？和你了解的印證，你了解的和

      人家的怎麼樣？了解到這個程度了沒有？「故知九界實（施）造」，施是假

      施設，假的。「佛界權施」，連佛的法界都是權施，為什麼權施？大家知道

      ，如空花，如幻化，四諦法是不是如幻化？十二因緣是不是如幻化？六度是

      不是如幻化？佛的十力、四無所畏、十八不共法是不是幻化？也是權施。「

      皆圓覺性之所發現」，愈講愈肯定了。

      「……應知。病眼見空華時。」，眼睛有毛病。你要是邪眼看人，怎麼看人

      都是歪歪的。「其華全體是空。……」，所以打一巴掌，眼睛冒金星，虛空

      沒有金星。「而虛空之體本無增減。……」，眼睛冒金星的時候，空中不增

      也不減。

      「以幻修幻」，以幻修幻叫如幻三昧。「……既知幻從覺生。從真起妄。即

      識返迷歸悟。全性起修。」欸！這個人講得乾脆。是誰啊？（答：寂正大師

      。）講得很乾脆！

      你們各人了解了，你悟到什麼程度，全憑個人的悟性用功，不靠文字，不著

      文字相。也不靠注疏，什麼參考資料，一概撥開，禪宗講，不准你看經，就

      是這個樣，全憑你的悟性。假使你先看注疏，糟糕了，障住你的悟性，千年

      萬劫不得突破。所以修學以前不准看注疏，修學後可准許你看注疏。

      （卍續一五•圓覺經類解卷一末•八一五下•一七）「種種幻化即五蘊十二

      處十八界。皆是有漏之法。……」，對的！這個講得對，這世間法講起來，

      五陰、十二入、十八界三科如幻如化。你們不知道，有很多追求五陰、十二

      入、十八界的，完全著幻化相。出世間法講，四諦、十二因緣、六度如幻化

      ，佛的究竟果位、十智、四無所畏、十八不共法也是幻化。「並從十方諸佛

      廣大虛明妙心之上生起」，對的！虛明妙心就是無心，就是圓成實，就是真

      如，真如隨緣成萬法，萬法無性歸真如。

      「此是妄從真起」，妄從真起，對的！是迷於真，認為依他起是實有的，落

      入什麼？落入遍計執了。所以妄從真起，不是真外有妄，妄外有真，是妄從

      真起。「此中便是起信三細六麤也。……」，起信論說三細六麤，我們不管

      它，因為我們不參考起信論三細六麤，從三細生六麤，大家回去看起信論就

      知道了。

      「一翳在眼。千華亂空。」眼有病了，就是打了一巴掌，眼睛花了，冒金星

      了，看空中有花，其實沒有花。「一妄在心。河沙生滅。」所以要是心起妄

      的時候，生滅法。一切法本不生滅，一切法無性，它怎麼生滅？一切法空，

      怎麼生滅？一切法無相，怎麼生滅？一切法無作，怎麼生滅？對不對？一切

      法平等，怎麼生滅？一切法不可得，怎麼生滅？一切法無所有，怎麼生滅？

      是不是？你再講回來，一切法橫遍豎窮，它往那兒去生滅？

      「眼翳若除。空華即滅。」眼睛病了，對的！「而此廣大虛空之性本無損壞

      」，這個人講得很對啊！「所謂翳瘥華亡眾生即佛」，對的！眾生本是佛，

      我不是講過了嗎？你未成佛時本是佛，已成佛後還是佛。可見佛法真是微妙

      ，多尊多貴啊！「故起信論云」，這個人處處根據起信論。「一切境界唯依

      妄念而有差別」，對啊！因妄念而差別。「若離妄別則無一切境界之相」，

      凡所有相皆是虛妄。「華嚴云。了達三界依心有。十二因緣亦復然。」三界

      如空花嘛！依心而有嘛！十二因緣，不只是十二因緣，我們知道四諦、十二

      因緣皆是如空花。「生死皆由心所造。心若滅時生死盡。」

      「幻心即妄幻也。……」虛妄沒有，幻滅的，它根本沒有滅嘛！「謂眾生既

      起妄執四大六塵緣影之幻心」，幻滅以後即知幻，「知幻」就是依他起，知

      道依他起了，法是緣起，依他起如幻如化嘛！大家知道三性裏頭，依他起、

      圓成實、遍計執，依他起是虛妄的，圓成實是實在的。其實那個實在沒有實

      在不實在，圓成實是空性嘛！遍計執就落入凡夫邊了，他不知道虛妄，執著

      實在，執依他起實在有就落入遍計執。知道依他起法是虛妄的，就是圓成實

      ，知道虛妄無性就是圓成實。「眾生既起妄執四大六塵緣影之幻心」，所以

      四大為身，六塵緣影為心，其實我們的心都是六塵緣影啊！你的心是不是能

      知道啊？大家的心是不是能知道？你凡所知道的不出六塵，不是知道色，就

      是知道聲香味觸法，離開色聲香味觸法，你沒有知道。所以就知道，你那個

      知道一切法的心，都是六塵緣影，不是真性。真性是什麼？真性無性，無性

      隨緣知萬法，所以佛證到了，無性叫無分別智，得無分別智就能分別一切法

      。

      「如何除去。須是依倚彼知覺者。幻智之心而滅去也。……」知道依他起不

      是實在的，就除妄了。「更須妄幻與智幻都拂。𧕴到諸幻盡處。方始見本來

      圓覺妙心。」這兩個人講的都對，這是那位大德？（答：行霆大師。）他們

      兩個人，我們不知道功勳到什麼地方？見地正確。這個大家知道見地方面有

      不正的，你要注意到，離開二諦而說是不正，那是亂說。有見地以後要起修

      行，看功勳。禪宗不是講見地、功勳嗎？就是這個東西。如果沒有見地，那

      能起功勳？我們會入大乘法，我們不敢講這裏面會入到什麼程度，因為會入

      大乘法，起見地的時候是在初地菩薩，不是這麼低了。有功勳是二地以上的

      菩薩，我們不敢說他們到什麼程度了，更不敢說我們有沒有見地，多少了解

      一點就是，我們距這個程度差得太遠了。小乘開見地是在初果，有功勳在二

      果以上。今天到此地！

      大家最低限度都有一點證入，你就是證不到初果，希望至少證到五停心觀。

      大家說了半天話，沒白說，抓癢都抓到癢處了，這個地方癢，你最低限度抓

      這兒靠近了。再不會和以前一樣，明明這個膀子癢，抓大腿。你入了以後有

      很多好處，很多不思議。你不知不覺，不知道蒙誰加被，有這個感覺。不要

      說你們，我能否往生，那全憑阿彌陀佛接引。如果不能往生的話，下場戲你

      是唱火焰山，是唱無底洞，那不一定，你自己唱去，所以一定不可兒戲。

■第九次修學

師父：慧經問我，看憨山大師夢遊記怎麼看？我告訴你，我昨天和慧經講，看一切

      經，不管誰的注疏，或者佛的經，要以無所住心看，以不取相心看。那這個

      怎麼能辦到呢？就是以二諦去會它，你們看憨山大師的注疏要以二諦去會，

      它有對的有不對的，你都知道。憨山大師是很有修行的人，用二諦去會，是

      真是假都知道。

      所謂諦理是什麼東西呢？就是緣起法深入，緣起法深入是從世諦入第一義諦

      。不過要知道，要老實念佛，因為這個和你了生死沒有關係，僅僅是幫助你

      了生死。什麼原因呢？我們被業拖住，所以大家要知道，真正的智慧可以消

      業，狂慧是增長業，不了生死。我們現在還沒有到解的程度，僅僅遠遠看到

      法的邊緣，就算到了解的程度，不了生死，大開圓解不了生死。

      你想，初果須陀洹在小乘法已經開解了，還要經過七番生死呢！你們入理以

      後，我早就和你們說過，十幾年以前我就說過，學佛要先入名相，再出名相

      ，出名相才入理，入理一定要出理，那才得受用。你們都當兒戲來聽，甚而

      言之，笑我是亂講，這真是和老子所說的，下士聞道大笑。

      慢慢地你會得到一個境界，從二諦會一切法，你就會感覺，你看經、看參考

      資料，反而障住不能說。如果你不看其它資料，發揮自己悟性，反而說到無

      量無邊。我很高興，有人已經大略沾到這個邊緣，這個僅僅是你遠遠望著那

      個法的邊緣就是了。你們不相信，你們看資料，講不了三言五語，沒有了。

      它不是性上出嘛！這個法在祖師禪講起來，不准你看，全憑你自己的性，見

      性為上招。我們是教門下，因為什麼原因呢？我們都不是上根利智的人，我

      們都是下根人、漸根人，所以必須要藉經教，不妨礙看經教。不過你事先不

      可看經教，事先看經教反而障住你，三言五語以後沒得講了，其實你會的還

      不是對的。

      祖師禪接近頓根人，圓頓大乘嘛！祖師禪在頓教境界，我們都是漸教，聲聞

      、緣覺、菩薩慢慢地修，所以一定要從三乘入。在漸根人，你可以看注疏，

      看其它資料，什麼原因呢？如膏助火。大家知道這個膏是油，好像那個油加

      在燈裏火會著──如膏助火。經論就是這個作用，你如果入了諦理以後，你

      過去所看的經論都可放下。所以你所看的經論，所看的資料是什麼？叫所知

      ，這個所知要是取其名相，取相的話，叫所知障。如果無所住，不取於相叫

      智母。我昨天聽到有人餐到這個法味，我很高興！要好好的保養聖胎。

      大家不相信看一看，佛、菩薩與一切祖師皆從一個鼻孔眼喘氣。大家會不到

      的，不要緊，念佛法門求阿彌陀佛接引。參禪雖然是頓根人、上根利智人，

      他就算破了最後牢關，不得首楞嚴定，不了生死。所以念佛法門至誠懇切心

      念佛，蒙佛接引就可以了生死了。

      「依幻說覺。亦名為幻。若說有覺。猶未離幻。說無覺者。亦復如是。是故

      。幻滅名為不動。」

師父：「依幻說覺。亦名為幻。」這是接著上面來的，大家先看上文，和上文貫通

      ，它是一氣來的。「善男子。一切眾生。種種幻化。皆生如來圓覺妙心。」

      大家修學過了。「猶如空花從空而有。幻花雖滅空性不壞。」大家修學過了

      ，我可以講，空性就是無性，就是圓成實性，圓成實性不可住，無有相，不

      可得，怎麼可壞呢？佛說這個圓成實性，說出三個三昧來：就是空三昧、無

      相三昧、無願三昧。「眾生幻心。還依幻滅。諸幻盡滅。覺心不動。」我們

      上次修學過。

      先看這一句「依幻說覺。亦名為幻。若說有覺。猶未離幻。」什麼原因？千

      萬不可從文字相會，你得不到。如果大家多少懂一點二諦理，你用二諦會。

      「說無覺者。亦復如是。」為什麼說無覺也是這個樣？「是故幻滅」，幻滅

      是什麼東西？用二諦理去會，不可以取著文字相。「名為不動」，現在看這

      段文，各人發表見地。

      我和大家講，我感覺到需要和大家講的東西太多，可是限於我的能力，限於

      我的精神，希望大家自己自立，早早成熟。不錯！我也要發個心，慢慢地我

      也要和大家講菩薩戒。慢慢地，我也要專精念佛、著作了。

      大家看這段經文，發揮一定要根據理，入理！出名相入理。

霖師：這段文「依幻說覺」就是說境不自有，要依心而有，心也不孤起，要依境而

      起，境和心是互為緣起的。這個覺也是一樣，是依幻而說覺，那覺是緣起無

      性，才能造一切如幻的法。它造一切如幻的法的，這個覺就是緣起，所以它

      也是虛妄的。因為它是無性的關係，所以不可得。覺因為無性，可以隨緣造

      一切法，所以不可說它無覺，如果說無覺，是虛妄遍計執。

師父：他講的，大家有意見也可以講，或者你自己會到，有你見地也可以講。

聞師：我來練習講。「依幻說覺。亦名為幻。」前面那段經文講「善男子。一切眾

      生種種幻化。皆生如來圓覺妙心。」如來圓覺妙心及一切種種幻相，是依圓

      成實性建立的。為什麼「依幻說覺」？我們從這個緣起的法裏面，體會它無

      性，空性不壞。這空性不壞，就隨緣成一切法。「皆生如來圓覺妙心」，這

      個「圓」是眾因緣所生的法，法法稱性而起，稱無自性而起的，無欠無缺，

      所以叫做圓。那麼這個「覺」呢？覺是不動，是畢竟空，無自性。「圓覺妙

      心」，有一句話叫「明心見性」，這個心和性其實是同一個法，可是它分兩

      個名詞講。心就是性，性就是無自性，圓覺妙心就是不動，一切種種的幻化

      、緣起的法，都是生於如來圓覺妙心，皆是畢竟空中無自性所建立的。

      所以依幻我們才能體會到，它本然無自性的道理，依幻來說覺、不動的道理

      。「亦名為幻」，為什麼「亦名為幻」？「若說有覺。猶未離幻。」因為我

      們把覺認為是生滅法，是取相，這不對，沒有會到它緣生無性的道理。你如

      果認為有覺，「猶未離幻」，還是遍計所執。可是如果你說無覺，也是沒有

      會到它的法性，所以「亦復如是」。

      下面講「是故。幻滅名為不動。」事實上你要體會到一切法的無自性，才能

      會到覺的涵義。因為畢竟空中建立一切法，一切法皆歸畢竟空，這要從緣起

      法會歸於無自性，就能體會到「幻滅名為不動」。

師父：我問大家，一切名相，楞伽所說一切名相，是不是皆如幻化？如果你從名相

      上說「我知道了」，這是不是「依幻說覺」？講吧！

聞師：師父說，認為有覺和無覺，事實上都是取心緣相、言語相、文字相，這樣才

      會落入遍計所執。

師父：講吧！

修師：「依幻說覺。亦名為幻。若說有覺。猶未離幻。說無覺者。亦復如是。是故

      。幻滅名為不動。」因為一切法本來無生，無性所以無生。一切言說都是佛

      的方便，所以依幻說覺，這都是佛開方便，所以也是幻化的。因為一切方便

      都是因緣起，都是幻化，它是無性的，所以「依幻說覺。亦名為幻。」就是

      說佛開方便法不是實在的，因為一切法本來就是無性啊！不是實在的，無生

      ，不可言說，因為第一義諦不可言說，假藉言說的都是如幻如化的，所以「

      依幻說覺。亦名為幻。」

      「若說有覺。猶未離幻。」若說有覺也是沒有離開因緣生，這個覺我們當佛

      來講，說有佛還是因緣起，因為佛是不可得的，所以說有佛還是不離因緣生

      、幻化的。「說無覺者。亦復如是。」假如說沒有佛，也是一樣的，因為這

      樣講起來等於是對立法，有覺無覺都是落入遍計執，就變成執有執空，這都

      不是實在法，不是第一義諦。

      「是故。幻滅名為不動。」因為一切法假如幻滅的話，不動就是無生，一切

      法本來無生，離開虛妄法就是無生，不能說有幻、有覺，因為一切演說都是

      虛妄、假施設。

師父：你們慢慢地，講究竟不究竟都沾到邊了。慧修把覺說成佛，有覺無覺說成佛

      ，這是他的見地。大家想一想，一切法可不可以說有？一切法可不可以說無

      ？說有的時候，是不是如幻的？說無，是不是如幻？進一步再想一想，什麼

      是有？什麼是無呢？

空師：「依幻說覺。亦名為幻。」假如在迷中說覺，那覺還是迷。「若說有覺。猶

      未離幻。說無覺者。亦復如是。」說有覺、無覺都是遍計執，有覺是定性有

      ，無覺是斷滅空。真正的佛道是畢竟空，畢竟空離邊不住中，才叫畢竟空，

      所以有覺、無覺都還在幻化之中。「是故幻滅名為不動」，這裏的幻滅就是

      前面所說的「諸幻盡滅。覺心不動。」也就是說一切緣生的法如幻，法緣生

      的話，法性沒有生；緣滅的話，法性沒有滅。所以幻起幻滅，法性本身無起

      無動，名為不動。這裏的不動就是「妄本空真本具」。

師父：不錯！聖空也有他的見地。我提醒大家，這個有是不是色啊？是不是受想行

      識啊？有沒有色啊？沒有色，沒有受想行識是不是空啊？有沒有空啊？因為

      什麼沒有色？心經講過；因為什麼沒有空，心經也講過。這麼說起來，是諸

      法怎麼樣？它動不動啊？大家再發表意見。

      你們就害在過去無量劫來被一切相拘束了，不能通達。誰有意見可以講！大

      家都認為他們都講過了，不是的，見地這個東西千差萬別，深淺千差萬別。

      什麼是無？你可會到很多法嘛！三性也可以會到，三性實在說是二諦。悟性

      不可助長，它自然發揮，不可助長它，助長它反而障它。你只要不障它，它

      自然現，所以禪宗祖師不准你看經。誰有意見可以講！

聞師：「依幻說覺」，幻我們知道是因緣所生法，依幻說覺，就是依幻說這個圓成

      實，或者講性空，這樣也是幻，為什麼？因為我們眾生不能體會法性的緣故

      。法本身就是無所得，而我們卻在這裏面生了種種的取著，這有法依我們眾

      生來講是五陰、十二入、十八界，這是染法。依幻說覺，這個覺心也就是圓

      成實性，圓成實性就是無性，或者用一個名詞代替，就是法身，法身無性可

      以常隨緣。因為眾生不覺，隨著染緣開出六道，六道就是國土世間、五陰世

      間、眾生世間。隨著淨緣，會到法性，慢慢地可以生出四種聖人境界：聲聞

      、緣覺、菩薩、佛，這種種法都是緣起法，都是圓成實性的法。我們知道，

      依幻說覺，你有這種種體會的話，你不會有任何的執著。

      法法本來是十法界，都是從畢竟空所建立的，如果有差別就是染和淨，迷和

      覺的差別。覺和迷是對立而有，因迷而說覺，覺對迷而立的，因為我們落在

      有所得法裏面，所以才會有如師兄所講的種種言教，說覺說不覺，事實上都

      是要離開我們眾生的凡情執著，契入真性的緣故。所以他說，若說有覺無覺

      的話，事實上你都沒有離開幻化。因為真正的幻滅，究竟的虛妄法就是事，

      緣起法就是事，在六度有所謂「事究竟」，事本身就是究竟的，可是因為我

      們眾生凡夫遍計所執心、迷心還沒有究竟遣盡，佛開種種方便，讓我們離遍

      計所執性。在金剛經裏講到，法尚應捨，何況非法？法本身是不可得，佛說

      法是應眾生病來與藥，我們不能落入有所得裏。真正的幻滅是會入法性，究

      竟圓滿叫不動，叫圓成實性。

安師：我就用師父說的來講，依色說空也名為幻，因為若說有空，猶未離幻，因為

      空即是有。所以說，「說無覺者。亦復如是。」是故幻滅離開空有兩邊見，

      是名不動，那就是中道義，不執著兩邊見。

師父：也不錯，也觸到他一點靈機。這個幻，大家想一想，幻是不是遍計執？「依

      幻說覺」，要是說覺的話，有兩種覺：有覺、無覺。這兩種覺都不對吧？

策師：師父！我說看看，我用三乘來講。「依幻說覺」，菩薩還認為有眾生可度，

      所以說還沒有會到畢竟空。唯有佛才究竟，所以還是在幻。「若說有覺。猶

      未離幻。」二乘偏空，要求涅槃，這還是在幻化中。「說無覺者」，就是凡

      夫住著一切法實在有，還是在生死中。「是故。幻滅名為不動。」一切法本

      是因緣，因緣的法它是不生不滅的，幻滅名為不動就是說本來一切法都不生

      不滅不垢不淨，就是不動。

師父：你這是按三乘法說，不是此經的意義。你說，說有覺是凡夫眾生，是吧？那

      我問你，凡夫有沒有？

策師：說有覺是二乘。

師父：有二乘沒有？

策師：沒有。

師父：無覺是佛，有佛沒有？所以你這是說三乘義，不合乎經義，非今經所說。

觀師：為什麼「依幻說覺。亦名為幻」呢？我們常聽說，迷時分明有六道，覺後空

      空無大千。因為這個緣故，所以依這個迷，依這個幻來說我們的覺，其實也

      是幻的。為什麼呢？因為「若說有覺。猶未離幻。說無覺者。亦復如是。」

      在幻裏面說覺，就說他有覺，也沒有離幻；假如說無覺，也是沒有離幻。應

      該怎樣才對呢？「是故。幻滅名為不動。」所以會到一切法無性，遣有遣無

      ，一切法無所得，假如是以無所得心來修學的話，這幻滅就名為不動。

師父：我提醒大家，大家要突破啊！我一上來就和大家講，無住、不取於相、不可

      得，此法有很多差異名，無生、無所有、畢竟空。我們看一看，假如用無住

      的話，「依幻說覺」是不是住了？說有覺是不是住了？說無覺是不是住了？

      假使說一切不住，是不是那個不動？你再想一想，我說過不取於相，你從無

      相去會，不取相去會。不取相，金剛經不是說得很清楚嗎？如如不動嘛！從

      無生上會，從無所有會，不可得會，畢竟空會，無分別會，那你不就入了嗎

      ？這段文就把它搞得清清楚楚，明明白白了。

悅師：剛才我聽惠安師說離有離無，契入中道。以下我要講的這段話不是我自己要

      講的，而是昨天師父在懷安堂對法慧開示：「你看，離有邊離無邊住於中道

      ，那還是住。你不住於有，不住於無，不住中道那個不住也不住啊！這才是

      真正中道。」我們知道一切法本來是畢竟空寂，畢竟空寂以義理來配是一諦

      ，講二諦、三諦、四諦是方便，讓你會這個法。本來一切法是畢竟空、無所

      有，一切法歸於畢竟空寂。所以離有離無，住於中道，那還是不夠究竟。住

      於中道也不可住，這才能萬法繁興。

師父：你講吧！

經師：剛才聽師父開示，要入於金剛經，要不取於相，如如不動，不取於有，也不

      取於無，圓覺經是講離有覺、離無覺。怎麼來離呢？用一句話來講，因為離

      有的話，說有一切有，說無一切無，說亦有亦無，一切亦有亦無，說非有非

      無，一切非有非無。因為這個法本來就是如如不動的，來而無來，去而無去

      ，不來也不去。隨緣而來，隨緣而去，那才是如來不動的本義。

師父：慢慢都接近了。我告訴大家，有三乘和一乘，惠安所講的是三乘，慧策講的

      也是三乘，慧悅所講的是一乘。什麼是三乘？什麼是一乘呢？三乘人講緣來

      則聚，也說緣來則有，緣去或者緣散則無，這是三乘法說。大家平時都這麼

      說吧！因緣來了則有，因緣散了則無，這是三乘法。一乘法說什麼？緣來非

      有，緣去非無。這是不同之處。所以慧悅掌握到無住，契入中道。契入中道

      的時候無有中道可契入。誰還有意見發揮？

庶師：師父！我從無住來講。佛是覺者，這個覺是真如本性之覺，如果以幻化幻想

      之覺來說覺，還是幻化。「若說有覺。猶未離幻。說無覺者。亦復如是。」

      這是以有所住心所覺的覺，如果住於有覺，是把虛妄法認為真實的；如果住

      於無覺，落入斷滅空，這樣就是生死流轉，所以有覺無覺都是生死法。「是

      故幻滅」，這裏的幻滅，依我的體會是寂而照，照而寂的空性。所以如果你

      能體會到不生不滅的真覺，那才是真正的本性，所以他講不動。

師父：慧甫講！

甫師：其實大家講的都很好，我是把它會成兩點，因為圓覺經是要破我們的執著心

      。這裏講到覺，就是講本來是覺，一切眾生本來是佛，師父常講，未成佛時

      本是佛，已成佛後還是佛，又講到無佛無眾生，無有佛涅槃，無有涅槃佛，

      就是講這個道理。這裏的重點主要在覺，覺是真覺，沒有分別覺與不覺，不

      分別眾生與佛。因為事實上一切眾生本來就是覺，為了讓眾生會入才說覺與

      不覺。也就是說，覺是講到緣起性空，性空緣起，沒有緣起，也沒有性空，

      一切法本來寂滅，就是慧悅師剛才講的畢竟空。如果會入畢竟空，你說覺也

      對，說不覺也對。如果沒有會入畢竟空，說覺也錯，說不覺也錯。

師父：慧甫講過以後，我再提醒大家。好比這虛空，你說有十方虛空沒有？你說虛

      空有十方虛空沒有？不可說有吧！你說這個虛空沒有十方虛空，是不是無呢

      ？你慢慢體會就入這個法了。你說有十方虛空、無十方虛空，這個幻都滅了

      以後，虛空動不動啊？大家要是修到這個地步，不得了。

      你看，劫末時大火燒，虛空燒不燒得到？它不動。大水淹，虛空被淹到了沒

      有？這個東西很妙！大風吹，吹壞三禪天，虛空吹壞了沒有？如果你證到這

      個地步，一切煩惱不動，八風吹不動，哎呀！那不得了。你說，虛空有十方

      虛空不對，沒有十方虛空也不對，什麼原因呢？如果說有，是住著。沒有十

      方虛空，就虛空整個沒有了，那破了緣起法就破了性空法。沒有十方虛空那

      有虛空呢？大家仔細會一會！

彰師：我現在想到無住，無住就是藉著言語相來說，我們所有言語相都有住，只有

      一句阿彌陀佛無住。那怎麼說呢？如果我們吃飽時說：「你吃飽了？」這可

      以用。如果別人從浴室出來，我們說：「你吃飽了？」這樣就不能用。你如

      果用一句阿彌陀佛，無住就是暢通，就是無礙。再藉用言語來說，阿彌陀佛

      就是無住。

師父：大家說，阿彌陀佛有住沒有？

彰師：我說無住。

師父：要是無住，你怎麼能念阿彌陀佛？

彰師：阿彌陀佛就是一真法界，就是無自性，無自性能隨緣，所以能念。

師父：你既然說，你念阿彌陀佛，你住於有阿彌陀佛，我不念阿彌陀佛，我住於無

      阿彌陀佛，那還是不離無啊！

彰師：阿彌陀佛念而無礙，無礙而不礙念。

師父：你解釋你的，我們不抬槓。可是阿彌陀佛有住沒住？我問大家。無住！可是

      無住有一個大方便，要是會入反聞聞自性，自然無住。我和大家講過很多了

      ，聽得清楚，聽清阿彌陀佛四字，如果住於「阿」，聽不清「彌」了，如果

      還能聽清那個「彌」，沒住「阿」。住於「彌」，聽不清那個「陀」了，聽

      清那個「陀」，沒住於「彌」，反聞聞自性才會入無住。

      剛才誰講的，說空一切空，說假一切假，好像慧經吧！就是這個意思，那才

      無住呢！大家時常聽說有是空之有，如果有不是空之有，有是定性有，違反

      佛性。空是有之空，如果空不是有之空，是斷滅空，違背佛性。這個話說起

      來，離四句絕百非。反過來說，即四句。即四句是怎麼的？說空一切空，說

      假一切假。你想一想，說一就是一切，說一切就是一，說無相就是一切相，

      說一切相就是無相。現在看注疏，時間不早了。大家查出注疏，寫在黑板上

      。

      說空一切空，說假一切假，說中一切中，什麼意思？就是實相無相，無相一

      切相，就是一切即一，一即一切，就是這個道理了，這是正義。離四句，遣

      凡情；即四句，顯正義。

      「向上一著，無有商量處。」所以你講什麼話，不抬槓，沒有商量處嘛！「

      百尺竿頭更進一步」、「沒有把鼻」、「麻三斤」，都是它。其實到這個地

      步，無話可說。爹娘沒生以前的本來面目。所以從古以來千千萬萬人看，不

      知道百尺竿頭更進一步是怎麼樣？大家會到了沒有？有會到的舉手我看。所

      以不入二諦，你怎麼知道呢？百尺竿，你還有所依是吧？更進一步怎麼樣了

      ？（大眾默然！）都是依賴名相。

      悟性，障住它就糟糕了，怎麼不障它呢？淨土宗老祖師不是講過了嗎？放下

      ！放下！放下！

      古德講話，你不會其意，因為你不入理嘛！放下以後還有住沒有啊？放下以

      後還有取相沒有？放下以後還有生沒有？放下以後還有性沒有？放下以後還

      有所得沒有？本來這個道理，大家都不了解，認為放下放下，我家裏的事都

      不管了，其實不是那個意思。

      經上讚佛，如來權智不思議，遍滿十方無所依。你會透的話，那太妙了。遍

      滿十方無所依，這是如來的權智。大家一定會不到這個意思，無所依，可是

      遍滿十方，誰會到了？所以你們死於文下，被名相障住了，不入這個法。遍

      滿十方是不是色受想行識？無所依是不是空啊？這不是明明告訴你，色即空

      ，空即色嗎？其實都是講這個道理，是不是百尺竿頭更進一步那個境界？就

      是它嘛！「向上一著無有商量處」，還是它啊！這叫做大德本來面目。

      六祖大善根，大菩薩再來，聽五祖誦金剛經他就知道了，原來自性本自清淨

      ，原來自性本自平等，自性本自具足，是不是這個道理呢？你們被遍計執障

      了無量劫，不會它，沒有辦法。所以我們無量劫來被業障、煩惱障障住，趕

      緊念佛求佛接引，要不然怎麼了生死呢？（答：沒有了生死。）

師父：沒有了生死？你還是依幻說覺啊！（卍續一六•圓覺經要解卷上•二二一上

      •一○）「依幻說覺。亦名為幻者。對幻說覺。猶屬順迷相待之義。」這話

      講的，大家仔細看，你仔細留神就知道，這個人見地有高有低，那個人見地

      一定也有高也有低，兩個人比較起來還有高有低。你們現在看人家的注疏，

      看一切經論都是一樣的，只要有人說的就對，那迷糊到家。這話講的是對的

      ，「對幻說覺。猶屬順迷相待之義。」這話對的，不過他的見地有深有淺，

      大家自己就會出來了。印證！以人家的見地印證你的見地，我們末法時期很

      可憐，沒有善知識。以前是找善知識印證，我們沒有啊，只得以古德的注疏

      ，或佛經印證。

      「既涉言思」，對！言思是言語相、文字相、心緣相。「覺成不覺」，還是

      迷惑。這個覺以後，離諸相了，離一切即一切法嘛！凡所有相皆是虛妄，經

      上不是說得很清楚嗎？所以還是不覺。「學者應知。創心入道。對境立觀之

      日須分幻覺。用觀照境之時真妄泯合。」觀照，真起觀照，大家都不知道，

      都認為觀照是起觀起照，其實錯了。有很多人教人修佛道的，要觀照觀照！

      不是那麼觀照。什麼是觀照呢？是無我相、無人相、無眾生相、無壽者相叫

      觀照，那才是離心緣相、言語相、文字相呢！「用觀照境之時真妄泯合」，

      真妄泯合就是沒有真也沒有妄，無分別嘛！畢竟空中沒有那些分別，畢竟空

      叫什麼？叫勝義諦，也叫第一義諦。

      「若說有覺猶未離幻者。未離見思也。」要是說有覺，沒離言語相、文字相

      、心緣相，叫未離見思。這言語相、文字相、心緣相構成一種惑，構成什麼

      惑呢？見思惑。言語相、文字相構成見惑，心緣相構成思惑。「說無覺者亦

      復如是者。未離塵沙也。」說無覺，沒離塵沙惑。說無覺，其實大家想一想

      ，無覺要是按頓教法門講，圓教法門講，無覺是不是還是言語相、文字相、

      心緣相？不必落塵沙，還是見思之內嘛！

      「是故幻滅者。二邊心滅。即斷無明。中道得立。三觀皆中。名為不動也。

      」這有點天台思想。這個話我教你們入理以後，可見出他的高低了。

      「是故幻滅者。二邊心滅。即斷無明。」對不對啊？對！「中道得立」，對

      不對？對！「三觀皆中。名為不動也。」他的見地在此。

      不相信我們看一看，無明有沒有？要是有，叫真實，不叫無明了，是不是？

      無明既然沒有，可斷不可斷？斷妄取真皆是妄，對不對？中道有沒有？中道

      是離邊不住中，叫中道，是不是？天台智者大師講，離邊不住中叫中道。「

      三觀皆中」，三觀就是空假中皆中，對不對？皆中是空也中，假也中，是不

      是？既然是空也中，假也中，是假也空，中也空，對不對？既然這麼說的話

      ，空也假，中也假，這樣才構成一即一切，一切即一嘛！那怎麼可以說一切

      皆中呢？所以就看出脈絡來了。一切皆中，所以離中，離中可以破無明。

      （卍續一六•圓覺經直解卷上•九四下•八）「以幻脩幻。以釋成不入斷滅

      之意也。」以幻修幻叫如幻三昧，不落斷滅。一切法門皆是如幻三昧，如果

      離開幻的話，沒有一切法門，所以我們念佛法門就是如幻三昧啊！

      「謂以覺覺幻。覺亦是幻。」這是什麼原因呢？向上一步，百尺竿頭更進一

      步，怎麼樣了？沒有東西嘛！所以說，覺也是幻嘛！你有個覺，那不是幻嗎

      ？「故云依幻說覺亦名為幻。若說幻滅而覺存者。此亦是幻。」這不離有法

      ，不離執著，對不對？「故云若說有覺猶未離幻」，這很清楚了。「若更起

      一見。說幻滅而覺亦無者。亦復是幻。」你不可能說滅虛空啊！「何也。以

      未達究竟實際故也。」究竟實際是什麼？真如叫實際，也叫本際，也叫真際

      。這個法不可說有，也不可說無，它是真如隨緣成萬法，萬法無性是真如，

      是這個道理啊！

      「直須有無俱遣。照體獨立。」能觀照之體獨立，「故云幻滅名為不動」。

      照體就是覺照、覺體，覺體就是那個無分別、不可得、無所住、不取相。「

      以種種幻化皆生圓覺妙心故」，為什麼種種幻化皆生圓覺妙心呢？誰知道？

      十方虛空皆生於虛空，是不是？十法界皆生於一真法界，這個道理懂了吧？

      「諸幻滅盡。覺心不動也。」他的見地高，不相信大家看就看出來了，最低

      限度我們找不出毛病來，找不出漏洞來。今天修學到此地！

      如果一切法無的話，今天加菜不要吃了，哈！它無，根據緣起就是有嘛！

■第十次修學

師父：修學圓覺經啊！修學的時候，心中不要亂想資料，只要你那個覺性、悟性無

      有障礙，它自然照耀一切。你假使用到的話，那個資料會自動上來。你只叫

      你那個悟性照耀一切，可以觸類旁通，就是禪宗所說的悟。老祖師有的人是

      過來人，他已經覺悟到了，他說一句話，只是後來人不見性，不覺悟，自己

      不知道。大家時常看老祖師的語錄，有一句話叫「靈光獨耀」，那叫靈光獨

      耀，他是過來人，他知道。大家迷迷糊糊的不知道那個境界，埋沒自己的悟

      性。

      「靈光獨耀」有幾個人聽說過的？靈光獨耀就是一點障礙都沒有，他會觸類

      旁通。所以這是過來人所說的話，至於沒有經過的人，根本就是作大夢不知

      道。所謂「靈光獨耀」就是使你的悟性沒有一點障礙。現在看經文：

      「善男子。一切菩薩及末世眾生。應當遠離一切幻化虛妄境界。由堅執持遠

      離心故。心如幻者。亦復遠離。遠離為幻。亦復遠離離遠離幻亦復遠離得無

      所離。即除諸幻。譬如鑽火兩木相因火出木盡灰飛煙滅。以幻修幻。亦復如

      是。諸幻雖盡。不入斷滅。」

師父：今天看這段文。已經和大家講得很清楚了，不見性的人不知道，什麼是見性

      ？親證二諦。禪宗說無諦，其實無諦就是二諦、一諦、三諦。所以我再三告

      訴大家，要用二諦理去會，就是叫你用你的悟性用功。要不然的話，你看這

      段文是愈看愈糊塗。

      因為佛是過來人，才說這段話，所以我們就說嘛！過來人是現量界的話，佛

      所說的這個話是現量界的話，我們以非量界根本會不到的。看這段文可能很

      複雜，用諦理，用悟性去會。

      「遠離一切幻化」是什麼？「得無所離」是什麼？用你的悟性，不求文字相

      。你如果著文字相，你隨著他的筆桿轉啊！看經、看文不隨著他的筆桿轉，

      聽經、聽法不隨著他的舌頭轉。誰講這段文？

彰師：「善男子。一切菩薩及末世眾生。應當遠離一切幻化虛妄境界。」這段文「

      遠離一切幻化虛妄境界」就是勸眾生不要在緣起法中落遍計執，遍計執就是

      幻化虛妄的境界。「由堅執持遠離心故」，這段就是講法無所著，這樣就是

      「心如幻者」。

      「亦復遠離。遠離為幻。」因為法無生，無生就不會再有遠離，遠離也是幻

      化。「亦復遠離離遠離幻亦復遠離」，就是說法如果不動，就是在緣起法無

      自性，在圓成實法當中，得無所著。這樣的話，「即除諸幻。」

師父：誰還要講？

經師：其實遠離本身就是依他起法，依他起法是虛妄不實的，所以沒有所謂的遠離

      ，也沒有所謂的不遠離。依他無性者，會歸圓成實，所以下文說「得無所離

      。即除諸幻。」

師父：「諸幻滅盡」，誰還講這段話？

修師：「善男子。一切菩薩及末世眾生。應當遠離一切幻化虛妄境界。」這段就講

      到九道眾生，包括菩薩，應當遠離一切幻化虛妄境界。幻化虛妄境界，可以

      說是凡夫的六道生死，二乘修四諦也是幻化境界，菩薩六度萬行也是幻化虛

      妄境界，都要遠離。因為在佛的果德上講，四諦乃至菩薩修六度萬行都是幻

      化不實的。

        「由堅執持遠離心故。心如幻者。亦復遠離。」因為二乘知道六道輪迴不

      是實在的，他就堅執不造作，知道苦就不造集，堅執持遠離心，所以二乘心

      是如幻的。二乘不敢入生死，就是執著偏空、證涅槃，這是如幻的，要遠離

      的。菩薩知道二乘偏空，所以出涅槃，入生死度眾生，這心也是幻化的，所

      以他說「心如幻者。亦復遠離。遠離為幻。」因為你遠離二乘心，這個心還

      是如幻的，還是要遠離。

      「遠離為幻。亦復遠離」，到菩薩境界，不住著空，不住著有，連中也不住

      。所以說「遠離為幻。亦復遠離離遠離幻亦復遠離。」到佛的地步，他也不

      住空，也不住有，也不住中，亦不住幻。到佛果德，他就「即除諸幻」。

      「譬如鑽火兩木相因火出木盡灰飛煙滅。以幻修幻。亦復如是。諸幻雖盡。

      不入斷滅。」這個我們舉個淺顯的例子，好比你念佛，剛開始念的時候，有

      能念的心和所念的佛，到很高的境界，因為我們現在是凡夫，沒有證到那個

      境界，只是談談而已。就是念到無能念的心，也無所念的佛，到一心不亂的

      時候，就「火出木盡灰飛煙滅」。因為到佛的境界，他就離能所。我們凡夫

      ，還有菩薩都不能離能、所，因為他還有無明沒有盡，留愛潤生，所以還有

      能所。到佛的境界，才能真正的離能所。眾生幻心還是要依因緣法來修，所

      以「諸幻雖盡。不入斷滅。」其實二乘的次第、菩薩的六度萬行在佛的境界

      都是虛妄不實的，等到他親證佛果，證入一真法界，就不入斷滅。

師父：大家既然把文念到這個地方，我們就修學到這個地方。諸法緣起，你想一想

      ，是不是如幻？不著於如幻法又怎麼樣？如果不著於如幻法，還有分別嗎？

      誰還要講這段文？

策師：這段文，佛教一切發菩提心的眾生都要遠離一切執著，因為一切境界都是緣

      起，依他起法不可得，緣起法如幻，所以佛教眾生要遠離一切虛妄的境界。

      因為怕眾生落入遍計執，所以叫眾生要遠離。

      「由堅執持遠離心故。心如幻者。亦復遠離。」不能偏於性空，性空這種心

      也要遠離，「遠離為幻」，我們可以說是緣起，緣起也是要遠離。「遠離為

      幻。亦復遠離。」就是不能有一點點執著，一點點執著就是有所得，有所得

      會落入生死。「得無所離。即除諸幻。」你知道緣起無性，性空也無性，當

      下就是除幻，就是得無所離。

師父：大家看一看，這段文的意思，這個道理有沒有發菩提心？我告訴大家，這個

      法裏頭沒有發菩提心，沒有成佛。因為什麼原因呢？緣起大家都知道如幻了

      ，如幻是什麼東西？分別是不是能所？大家逐漸都講到這個地方了，分別就

      是能所嘛！慧修講過，沒有能所。發菩提心是不是能所心？成佛是不是能所

      心？在這個法當中沒有這個東西。

悅師：這段文就是在答前面問的「一切眾生。作何方便。漸次修習。」開始的這段

      文是講如何來漸次修習。可是佛主要的目的是要告訴我們，以下最後那個結

      論「知幻即離。不作方便。離幻即覺。亦無漸次」，這才是他的本意。其實

      知幻就是離了，離幻當下就是覺，講不下去了，我的思路一下子斷掉了。

師父：誰還要講？你心一定要清淨。如果稍一點起心動念，就不入了。你起心動念

      ，完全是你自己障它，像慧悅說的一下子斷掉了，你自己障它，他一定起心

      動念嘛！誰還要講？雁過長空，影落寒潭。

聞師：大家都講了，我也來練習講這段文。「善男子。一切菩薩及末世眾生。」也

      就是我們這些還沒有究竟圓滿，會歸清淨圓覺境界的眾生，都是有所得心。

      當然他有所得心有輕有重，都不外一個取相心。也就是在一真法界當中，清

      淨圓覺，圓覺是講到無性法，在這圓滿的法裏起種種的遍計所執。

      這裏講有幾種情形：第一種情形講「遠離一切幻化虛妄境界」。境界是不可

      得的，境界不可得就是無相法，一切法都是無相的，這樣無相法，心是不可

      得的。以無住心去契合，這樣就遠離一切虛妄境界，就是能體會諸法無相的

      道理，那你心就無所住。

      「由堅執持遠離心故」，這個心也是如幻的，因為在緣起法裏，一法如幻，

      一切法都是如幻的。從這樣講的話，心如幻，境界如幻，遠離也是如幻。也

      就是我們眾生把一切的有所得心，統統遣盡以後，這個妙湛總持圓覺性自然

      顯現出來。也就是眾生當下會到有所得心是如幻的，這叫遠離一切諸幻境界

      。

      「譬如鑽火」，這是譬喻，這譬喻很好體會。「兩木相因」，眾生有所得心

      故，所以才起種種對治方法，這種是互相緣成的，你只要「兩木相因火出木

      盡」，以這個藥治這個病。「灰飛煙滅。以幻修幻。亦復如是。諸幻雖盡。

      不入斷滅。」這個法不是可以把它除滅的，因為法不可得，我們眾生只要把

      有所得心蕩盡就可以了，不入斷滅。

師父：既然你們講出來，以無所得、無住，我講一講。這法你會入有很多方便，無

      住、不取於相、無所得、無所有、言語道斷、心行處滅、無性隨緣、隨緣無

      性，都可入。

      你們講了無所得、無住，法究竟有所得沒有？有所得不就入了遍計執了嗎？

      有所住，不是落入遍計執了嗎？取相，不就落遍計執了嗎？隨緣而不能不變

      ，不變不能隨緣，那不就入了遍計執了嗎？如果有言語道、心行處，那都是

      遍計執，這些都離。不過言語道斷，心行處滅，那是頓教用。無性隨緣，隨

      緣無性是圓教用。實在講起來，還是不離二諦。實在講起來，四諦就是二諦

      ，二諦就是三諦，三諦就是一諦，一諦就是無諦。

      大家盡量清淨自心，心中無物，物中無心，你自然入了。我相信現在大家的

      心裏頭，有人一盆漿糊，愈搞愈糊塗。還有人心裏多少明白一點點，可是不

      知道講什麼。還有人，明白一點點以後，心稍微一動的話，又忘了。就是你

      們沒得清淨心，所以佛因為這個原因才叫大家自淨其意。

      不相信大家看一看。「應當遠離一切幻化虛妄境界」，幻化虛妄境界是不是

      有所得？虛妄境界是不是言語道不斷，心行處不滅？堅執持心，心如幻，堅

      執持心，是不是言語道不斷，心行處不滅？是不是有所得？是不是取相？遠

      離，有遠離是不是有所得？是不是心有所住？是不是取相？是不是言語道不

      斷，心行處不滅？「離遠離幻」是不是有所得？心有所住？心取於相？言語

      道不斷？心行處不滅？是不是這個道理？如果這些都沒有了怎麼辦？頓教法

      門說言語道斷，心行處滅，那是什麼境界？

彰師：釋迦牟尼佛說法四十九年，就是說而無說，說而無礙說。不然的話眾生都沒

      有辦法得度。

師父：你的境界只到這地步。法爾如是，向上一著，無商量處。

彰師：請師父開示。

師父：我開示，障礙你們，你們自己發揮。

策師：我用念佛來講，我們為什麼要念佛？就是要遠離一切幻化，遠離一切妄想。

     「由堅執持遠離心故」，遠離妄想的心，堅持一句佛號，這種心也是如幻的

      ，也是要遠離。「遠離為幻」，就是有一個妄想要遠離的心，也是要遠離。

      「得無所離。即除諸幻。」只要把佛號念得清清楚楚，就是離幻。

師父：大家想一想，以念佛法門講，一心不亂。如果不亂，六根不動，是不是一心

      ？一心動不動？如果一亂的話，就是六道是不是？不亂呢？一心。一心，還

      有心沒有心？那叫佛。清淨自心，叫它自然而然，它就入了。

      你現在要是擾亂它，妄起念頭，妄找資料，去動它，它不會入的。清淨心自

      然入，修禪的叫悟。其實沒有悟，因為什麼？沒有能悟，沒有所悟嘛！它不

      過一剎那靈光獨耀就是了。誰還講？盡量發揮！

觀師：試講一下。剛才聽到無所得，正好想到自己的毛病，因為修行上這個無所得

      最讓我覺得很受用。其實剛才師父已經講出來了，「善男子。一切菩薩及末

      世眾生。應當遠離一切幻化虛妄境界。」一切法都是緣起，都是如幻的，我

      們應該要遠離。

      「由堅執持遠離心故」，我們會起執持堅固遠離的心，只是這種心又是如幻

      的。所以這種遠離的心，我們也應該遠離才對，不過這樣還不夠究竟。下面

      「遠離為幻。亦復遠離。」其實這種遠離它是如幻的，所以我們還是要再遠

      離。這樣還不究竟，「離遠離幻亦復遠離」，離遠離幻這個還是要遠離，所

      以最後結論「得無所離。即除諸幻。」講這麼多的遠離都是要破我們的見，

      沒有破法。我們的我見堅固，所以教我們修行的那些方法，假使我們再進步

      一點，再進步一點，祖師或者師父都會教我們更進一步。譬如說，如果我們

      沒有發心持戒，師父會教我們堅持淨戒。像我們不發心念佛，師父說你要念

      佛，當我們念佛的時候，師父會說你在念佛的時候，你什麼地方應該還要怎

      麼樣的遠離。

      「得無所離。即除諸幻。」我們以念佛來看，我們念佛念到念得清楚，聽得

      清楚，這樣才是得無所離。我們不必起一個什麼心念，來除我們的妄想，所

      以才會講放下！放下！放下！到一切無所得的時候，那就是除諸幻。

      下面是譬喻。「兩木相因」，用木來鑽就會出火，可是火再出，木會燒盡，

      所以最後灰飛煙滅，最後火煙也滅，其實火性不滅。「以幻修幻。亦復如是

      。」所以我們要以如幻法來修如幻，都是這個樣的。「諸幻雖盡。不入斷滅

      。」前面提的遠離，不是要我們落入斷滅，意思是緣起要遠離，其實我們知

      道緣起是性空的緣起。性空也要遠離，因為性空也是緣起的性空。所以假如

      我們發心做什麼事情，其實那都是無性，隨緣就好了。我們要藉佛教我們的

      方便──念佛，因為念佛最究竟，因為佛是清淨的，所以我們做什麼事都要

      用念佛來做，就可以圓滿，這樣就可以無所得。

師父：大家想一想，你們既然很多人提出無所得，一切幻化境界是不是有所得？是

      不是有所得？既然有所得，是不是應當遠離？堅執持遠離這個心是不是有所

      得？有所得是不是應該遠離？遠離是不是有所得？是不是也應該遠離？離遠

      離是不是也是有所得？是不是應該遠離？「得無所離處」，到了無所得、無

      分別，「即除諸幻」了，對不對？

      你不相信的話，我們再改變一個方式把有所得換成取相，一切幻化境界是不

      是取相？應不應該遠離？堅執持心是不是取相？應不應該遠離？遠離是不是

      取相？應不應該遠離？離遠離是不是取相？應不應該遠離？把一切離都離盡

      的話，不取於相，怎麼樣？覺性不動啊！我提醒大家，你用很多方面都可以

      入，凡是二諦理，一諦、無諦、三諦都可入。唯獨你取著文字相，不入了。

      它怎麼了？它就是離那個文字相嘛！

      我再舉個實際例子給大家看。虛空是不是無所得？虛空無所得吧！虛空之中

      有萬物，萬物是不是有所得？萬物也如虛空，無所得。誰知道什麼萬物也無

      所得如虛空？誰知道這個道理的？緣起幻化嘛！萬物皆緣起幻化，不是和虛

      空一樣嗎？既然萬物緣起幻化，有沒有啊？如果分別萬物，離萬物以外另取

      空，是不是幻化？還是有所得，皆要遠離。虛空本性怎麼樣？它不動啊！誰

      還要發揮？

甫師：這段文告訴我們，「得無所離。即除諸幻。」其實本來就無所離，一切法如

      幻，我們執著一切如幻法為實有，所以前面才講到一些遠離。這句話和後面

      那句話「知幻即離，離幻即覺。」很相應。如果我們修行的人能體會一切法

      如幻，就是大家所發揮的不可得，深深契入的話，就是不變隨緣，隨緣不變

      ，這樣當然遠離諸幻。前面講到，無明心的話，就會執著一切法實有，執著

      有空花，其實空花沒有，是一切眾生虛妄心所起，執著一切法實有。這裏要

      告訴我們，其實一切法無所離，一切法本來清淨，能這樣的話，當下離諸幻

      ……

師父：你們迷在「知幻即離。離幻即覺。」我問一問你們，知道依他起虛妄的，是

      不是就是圓成實？知道依他起虛妄，就是圓成實，不知道虛妄的，遍計執。

      我再誘導你們，我們現在把思路開廣一點，不要只執著在無所得。

      一切法是不是畢竟空？畢竟空有分別沒有？凡是一切分別皆是如幻，對不對

      ？好！你現在看了，幻化虛妄境界是不是有分別？有分別如幻應該遠離，對

      不對？堅執持心是不是有分別，有分別如幻，應該遠離，對不對？既然遠離

      是不是有分別？有分別是不是如幻？如幻是不是應該遠離？離遠離是不是還

      有分別？既然有分別如幻，應該遠離，這不是修如幻三昧嗎？亦復遠離。「

      得無所離」，無所離不是無分別嗎？無分別不是圓成實嗎？

      拿譬喻講起來，「兩木相因」是不是有分別？「火出木盡灰飛煙滅」，如畢

      竟空嘛！那火是形容智慧之火。所以說，在此地教你智慧，不用識心，就是

      依智不依識。

覺師：「善男子。一切菩薩及末世眾生。應當遠離一切幻化虛妄境界。」一切法本

      是緣起性空，因為緣起是虛妄，所以是性空。這樣的話，才能遠離虛妄境界

      。「由堅執持遠離心故。心如幻者。」知道緣起即性空，可是也不可執性空

      ，因為性空並不是定有個性空，因為它是緣起的性空。所以「亦復遠離」。

      「遠離為幻。亦復遠離。」也不可執著有遠離的心，遠離性空的心，這也要

      遠離。「離遠離幻亦復遠離」，因為性空即是緣起，所以性空不可得，緣起

      即性空，緣起也不可得。所以性空要遠離，離性空也要遠離，緣起也要遠離

      。「得無所離」，因為性空不可得，緣起也不可得，不可得也不可得，這樣

      才能「即除諸幻」。

師父：誰還講？

聞師：從前面一段看起，因為前面有一段文講眾生如果不修行，常在如幻的境界，

      到底要如何讓我們的妄想心解脫。以前有看過一本書（書名我忘記了），它

      說眾生要忘記境界容易，要使我們妄想心去除是很困難的。眾生常計幻化的

      境界是因為取相，取相才生妄想，以妄想才想說我現在這麼多煩惱，到底應

      該怎麼來解脫？事實上這是我們眾生的毛病。

      下面講「一切菩薩及末世眾生。應當遠離一切幻化虛妄境界。」這裏講「遠

      離」應該體會到一切法是緣起的，緣起是依他而有，它是圓成實性，不落遍

      計執性。知道一切法無相就不取相，不取相的緣故心清淨，心清淨則無所住

      ，心清淨則對一切法不會有執著。無住義就是所謂解脫義，解脫義假如用一

      句話講就是無所著，無所著再加上等正覺，就是佛的境界。清淨就是圓滿的

      覺，這種清淨圓滿的覺不是有所得心可以契入，也不是我們眾生取相心可以

      契入，也不是說我想要修行可以契入的，我們眾生要以法修行。所以最前面

      講「如來本起因地法行」，你要是體會這個法的話，就可以契入佛的因地法

      行，佛因地的法行必須無所得行，因為一切法本不可得。

      云何解脫？假如這樣講的話，解脫的意思是對迷來談的，迷的時候才有解脫

      。你會到法的話，無解脫無不解脫，因為法本如是。所以後面講「得無所離

      。即除諸幻。」將你的一切妄想心銷歸圓成實性的時候，妄想無自性，因為

      妄想就是虛妄，虛妄不是我們眾生可以剷除的。

師父：你們的見地有很多差別。譬如談到解脫，如果不知道依他起是虛妄的，執著

      為實有，是不是遍計執啊？遍計執是不是束縛啊？如果知道依他起沒有自性

      ，是不是就是圓成實啊？那個假名解脫。其實知道依他起是圓成實，知道圓

      成實是依他起，叫見性啊！那麼這裏頭執著依他起為實在有，落入遍計執叫

      束縛。依他起到底有沒有實在的有？沒有實在的有，你落入遍計執的時候，

      有束縛了沒有？無自性不會束縛你。既然沒有束縛，有解脫沒有？有縛才有

      解，沒有縛那有解？本來寂滅，那有更寂滅？本來涅槃，那有更涅槃呢？所

      以說，根據這個道理，六祖說不論解脫，只論見性，你見性不見性？要是有

      解脫的一念，還是如幻如化。見性以後，覺心不動。

      這很重要的！現在學佛參禪的人也很多，是否到這個境界，我們不知道。

      拿大家最實用的講，你的五蘊身心是不是如幻如化？是不是有分別？應該遠

      離吧？因五蘊身心生的煩惱是不是如幻如化，依他起的？應該遠離吧？因為

      煩惱生的生死，是不是如幻如化？應該遠離吧？為什麼大家不遠離呢？遠離

      還是方便嘛！你身心如幻如化有遠離沒遠離？從第一義會了。你煩惱如幻如

      化，有遠離沒遠離？生死如幻如化有遠離沒遠離？覺性不動啊！何必遠求呢

      ？當下即是。

修師：這裏是講唯有一佛乘無二亦無三，一切幻化境界是佛開方便的境界，到無所

      離的時候就證入實相了。

師父：這個在法華經講實相，在華嚴經講法界，維摩詰經講不二法門。如果按照圓

      教境界說，這個境界圓融無礙，就是一實諦，一實諦就是實相諦。頓教說這

      個境界是言語道斷，心行處滅，如果有一點的著相就不是。禪宗說，這境界

      裏面有一點點葛藤都不是了。誰還悟到這個境界的？

生師：覺心不動本來是佛的境界，因為這個境界很深，我只是體會到一點。覺心不

      動，不變隨緣，隨緣不變，當下就是。那我們在日常生活怎麼體驗？我認為

      在日常生活中，你不管做什麼，只要對眾生有益，你都可以做，你不可分別

      這是誰的事，只是隨緣盡份去做。你也不分別我做這個事將得什麼果報，就

      是一心一意去做。所以不變隨緣，隨緣不變，講起來好像是菩薩的境界，其

      實我們凡夫也可以做得到的。我們就時常這麼做，覺得什麼事情我都應該做

      ，每天就這樣隨緣地做，你要修覺心不動，動不了覺心嘛！你要修如幻，心

      不動就是如幻嘛！

師父：惠生從事相方面講，講得是有道理。這個境界很高，譬如他講這是佛的境界

      ，不是我們的境界，這個境界是無佛無眾生，無有佛涅槃，無有涅槃佛，這

      是圓教境界。他講隨緣不變，不變隨緣，還是二邊業，菩薩境界。這個境界

      高得多了，這個境界高到什麼程度？就是圓覺。他從事相講是這個道理，心

      不生煩惱，就體會到這個境界了。如果我們說是佛的境界，還是有分別，不

      是我們的境界，還是有分別。如果說隨緣不變，還是有分別；不變隨緣，還

      是有分別。離一切幻，是它了。

      永嘉大師會到這個境界，我們不知道老和尚證到沒證到？我們不知道。就是

      「覺後空空無大千」，空空無大千有可得沒可得？有相可取沒有？有分別沒

      有？有所住沒有？就是那個境界。

      現在沒意見，查注疏吧！說不得，寫不得，想不得。你沒成佛時本是佛，已

      成佛後還是佛。大智慧者到此地，能起大慈大悲。真要是會入這個地步，你

      才能猛然覺悟過去錯用心啊！無量劫來錯用心一直到現在。

      今天我們修學到此地，我把下面一句講完，下一次修學偈頌了。

      「善男子。知幻即離。不作方便。離幻即覺亦無漸次。一切菩薩及末世眾生

      。依此修行。如是乃能永離諸幻。」

師父：下次我們從「爾時世尊。欲重宣此義。」開始。現在看資料，看注疏是印證

      你，不是叫你著於幻化相，現在印證自己，不為自己作障。你們事先看注疏

      ，都為自己作障。其實作障，我問你們，有障沒有障啊？慧聞講有障沒障？

聞師：取文字相就會障礙自己，你不取文字相就不會障礙自己。

師父：沒有障啊！自己擾亂叫自打閒岔啊！那個障是不是如幻如化的，如幻如化的

      ，沒有啊！你當成有才障你。誰還找到資料？寫吧！

      我們寫注疏是印證，你們慢慢到了一個地步，他一開始印證你，久了以後，

      你也可以印證他。這就是沒有拄杖子、沒有拐，給你拄杖子、給你拐好走路

      。有了拄杖子，奪你拄杖子。

      這個境界，雁過長空，影落寒潭。雁在空中飛，空中有雁的腳跡沒有？不動

      是不是？雁幻滅盡的話，覺心不動啊！你在水邊照出影子，水裏有你的影子

      沒有？你走了以後，水還是清清淨淨的。是不是這個境界啊？你體會體會！

      文字相解釋，是不是頭上安頭啊？本來教你除虛妄的，你虛妄加虛妄。

      一定發揮你自己的悟性，他們在黑板寫的，剛開始他們印證你。慢慢地，你

      也可以印證他。你想一想，若得此法，夫復何求？千萬不可掉以輕慢心，這

      個法很深啊！

      （卍續一六•圓覺經要解卷上•二二一下•三）「離幻有四。一離諸幻之境

      。境為所離。智為能離。」還有能所，他下面講一定還有離，有能所不究竟

      啊！「二離離幻之心」，第二個離離幻之心，離幻之心還是有分別，還是有

      所得，還是有所住，還是取相。「由堅執有能離之智。此智亦幻。故曰心如

      幻者亦復遠離。」都有分別，都有所得，都有所住。「三遣離幻之離」，有

      離幻還是分別，還是有所得。所以，三遣除離幻之離。「離前能離。此離亦

      幻。」離幻之心是能離，所以離前面那個離幻之心，也是如幻。「故云遠離

      為幻亦復遠離。四遣離離之離」，有離離之離，還是分別心，還是有所得心

      ，還是取相心、有所住心，還是不空心。

      「離前第三。此心亦幻。故曰離遠離幻亦復遠離。……」離遠離也是幻化，

      修如幻三昧。「列雖次第」，雖然有次第，其實它沒有方便，沒有次第的。

      「修在一心」，一心具足。「所謂一念不生前後際斷」，一念不生，前際斷

      ，後際也斷，沒有分別，所以不取著，沒有所得。前際斷，不滅；後際斷，

      不生，是不是？不生不滅。「得無所離即除諸幻者」，到了無所離處了，你

      本來是虛空，虛空不動啊！假使有人說要逃避虛空，這個人是不是傻瓜啊？

      「結示得體除幻」，得體，他這個寫得很清楚了，體證體性，覺性不動啊！

      你得其不動的覺性，就除去諸幻了。「學者果能向幻覺未兆之前」，幻覺未

      兆之前，父母沒生你以前本來面目。「如來未說示處。體之照之。覺性本然

      。」父母沒生你以前本來面目，佛出世也是那個樣，不出世還是那個樣。不

      是佛出世才有，佛不出世無，不是那個道理的。緣起性空，性空緣起，佛說

      也是性空緣起，緣起性空；佛不說還是性空緣起，緣起性空，有佛無佛，性

      相常住。

      「得無所離。則何德不顯。」啊！這個人講得很好。「何幻不除也」，這個

      人是誰啊？（答：寂正大師。）這個人解釋得很好，你們大家印證自己，你

      體會到這個地步沒有？可以印證你，你想的對不對？久了就知道，古德和佛

      、老祖師、菩薩，一個鼻孔眼喘氣。現在下課！

■第十一次修學

師父：有一個人，不記得他叫什麼名字，作了一部牧牛圖頌，眾生心就好比牛一樣

      ，牧牛，一步一步地降伏它，很難。降伏圓滿以後，就叫佛。現在我真感覺

      ，真是難啊！明明實實在在的道理，大家偏偏不相信，怪不得佛那時候說，

      我說法是真語者、實語者、如語者、不異語者、不誑語者，你們應該相信。

      我想在佛世的時候，一定也有很多人不相信。所以眾生好比水犢牛，很難降

      伏。唉！不但難降伏，還能傷人啊！希望大家千萬不要養這頭水犢牛，養你

      的道心。現在末法時期的眾生，就像水犢牛一樣，它不但是頭水犢牛，還能

      傷人，造很多罪業。

      當初后羿射箭第一，有窮氏后羿射箭最好了，有一個逢蒙跟他學射箭，后羿

      盡心地教他，把射箭之術完全教給他了。逢蒙盡得其道，學得和后羿一樣。

      以後逢蒙就想：「天下唯羿為愈己。」唯有后羿勝過我，於是殺后羿，這就

      是水犢牛的作用了。

      「爾時世尊。欲重宣此義。而說偈言。」

      這是重頌，我們看一看這頌中有特別的沒有？如果沒特別的，我們就修學下

      面一段文，要是有特別的，我們也來修學修學。

      「普賢汝當知　　一切諸眾生　　無始幻無明　　皆從諸如來

        圓覺心建立」

      怎麼知道皆從諸如來啊？這和前面長行一樣，幻不起幻，由真迷惑才起幻，

      所以「皆從諸如來。圓覺心建立。」

      「猶如虛空花　　依空而有相　　空花若復滅　　虛空本不動

        幻從諸覺生　　幻滅覺圓滿　　覺心不動故　　若彼諸菩薩

        及末世眾生　　常應遠離幻　　諸幻悉皆離　　如木中生火

        木盡火還滅　　覺則無漸次　　方便亦如是」

      這段偈頌沒有修學的，長行都講過了。現在看下面的：


大方廣圓覺修多羅了義經修學記

    序

    《圓覺經》或許可以說是家師初開法眼、深得法益的經典。從其著作《大方廣

圓覺修多羅了義經述要》（民國七十五年出版）緣起中如下之記錄得到證明：

    民國五十八年，奉師命至竹東五指山觀音寺看廟。……每當課餘無事時，便將

    圓覺經請出來，端坐恭誦。有一天誦到「於中百千萬億不可說阿僧祇恒河沙諸

    佛世界，猶如空華，亂起亂滅」時，不覺頓時淚流滿面。如此甚深微妙佛法，

    何幸得聞？仰感佛恩，無以為報。

    在淨苑開山前，民國六十一至六十二年間，家師於松山寺曾為幾位早期的弟子

們開講過此經。淨苑開山後，所舉辦第一次「大專青年佛學進修會」的課程也是《

圓覺經》。惠敏幸得躬臨當時兩次盛會，雖然曾親聞家師提起彼感悟「諸佛世界，

猶如空華，亂起亂滅」之法喜經驗，並且自己多次學習講述此經，也修學過宗密大

師所述的《圓覺經道場修證儀》（卍續藏一二八冊）。但至今惠敏仍然是輪迴中亂

生亂死的流浪漢，豈是一句慚愧了得？

    於民國七十六年三月至七十七年九月間，家師再次採用各人直接發揮及參考各

家注疏的方式帶領大眾修學《圓覺經》。當時沒有想到可記錄出書，未與會者只得

空嘆法音散滅。所幸慧融法師有錄下了大部分的實況，一向發心記錄家師講經實況

的慧然法師，得知法音尚存，雖然錄音帶多達七十八卷，仍不惜花費心力，精勤不

怠地完成一千多頁之記錄，其始終如一之菩提心實令人無限讚歎，今將以《大方廣

圓覺修多羅了義經修學記》之書名出版。

    惠敏彼時因留學於東京大學之故，未能參與修學，如今卻奉命代為作序，依此

因緣得以再學習《圓覺經》之「如幻三昧」，願與所有見聞者同植無生種，勤修無

生道，共悟無生法。

                                民國八十四年十二月二日釋惠敏序於西蓮淨苑


30內文a

夏雨清涼 第一集

      日除一惡日行一善　　　　　　　　民76、5、8　　　　　農4、11

    今年結夏希望大家能日除一惡，日行一善。這樣，遠可走向解脫之道，近可走

向聖賢之路。

    什麼是善、什麼是惡呢？古德說，於人有利的謂之善，於己有利的謂之惡。

    如果父母不於子女有利，那有我今天的身體在？他們利益我，才得以長大成人

，這是善。

    師長有利益於我的想法，才能傳授我學問、道德、佛道，使我慢慢走上聖賢之

路。若師長沒有利益人的想法，那裏有我現在的學問、道德？我又怎麼會知道解脫

之道？

    我們今天吃的飯、菜，正由於農夫有利人之心而得。如果農夫自私，種了自己

吃，不利益於我，我們今天那有飯吃？那有菜吃？如果工人不利益我，我們那有衣

服穿？那有房子住？大家出門，假使社會的人，不利益你，那有車給你坐？

    大家切實記住，一切功德，在利人上得成就。

    現在我們談談佛道。佛道的布施是善，供養是善，迴向是善，因為這些都是利

人的。

    大家光知道內財布施是捨頭目腦髓，其實，出力、動腦筋也是內財布施，所以

持地菩薩出力為人做事，還有一位菩薩替人擔行李，只取一錢，這些都是內財布施

。不要光執著我挖了眼晴布施，割了耳朵布施，才叫內財布施。這一點，大家在結

夏期間，千萬注意到，切實實行。

    自己如果有一項惡，一定要決心把它除掉。如果你一天能夠除一項惡的話，四

個月下來，你是聖人。如果你一天能行一善（何謂行善？利人、布施、迴向、供養

皆是）的話，功德更大。希望大家從此地慢慢磨鍊，修學自己，這樣遠可取涅槃之

道，近可走聖賢之路。希望今年這一夏，大家能踐履篤實，好好修行。

    過去我也用過一番心思，要大家寫功過格，結果是徒具形式，大家的行為並沒

有顯著的進步，所以我們今年改為——日除一惡，日行一善。

    你如果除了一惡的話，自己到佛前發露。假如沒除，你去發露，你是在佛前打

妄語。如果你除了一惡，以後又再犯，也是在佛前打妄語。這樣，時時刻刻砥礪自

己、自治自約，才可望成就聖賢。

    大家要知道，不要發心做成名露臉的大法師，更不要說我成佛，而是要以度化

眾生為要務、利益眾生為要務。怎麼叫成佛呢？度三塗六道眾生，乃至聲聞緣覺菩

薩，九道皆度叫成佛。其實，沒有佛可成。為什麼？一切法無性，那有佛可成？

    度九道眾生叫佛，度八道眾生叫菩薩，以下大家就可類推而知了。你度了什麼

眾生？假使我們曾經度過個把個眾生，也可再勉再勵。

    所以佛說眾生是佛之根本。大家要切實知道，在眾生的根本地上，才能成就佛

道。


30內文a

夏雨清涼 第一集

      進修實德　　　　　　　　　　　　民 76、5、11　　　　農 4、14

    今年結夏，希望大家要進修實德——實在的德行。什麼是實在的德行？初果人

方得實在德行。

    什麼是實德呢？第一個破身見。破身見，不執著五陰身，五陰身固然應該好好

保謢，以便修道，但也不可太執著。執著五陰身心，不得實德。第二個破戒取。什

麼是戒取？邪戒。不是佛所說的正戒稱為戒取。什麼原因呢？因為戒取是非因執因

，不是成佛道之因，而執著為是成佛的因，叫戒取。

    舉例說，不吃飯、不睡覺，不是成佛的因，有很多人不知道。佛法告訴我們要

節省睡眠，不可貪睡，不可貪吃。行頭陀行的人，一個飯摶落在缽中，就知足了，

但，卻不是不吃。佛說斷食是外道法，我佛法中沒有斷食。有很多人斷食，有很多

人不睡覺。不睡覺，要是能成佛，地獄眾生不睡覺，餓鬼眾生不睡覺，都應該成佛

才對呀！要是不吃飯能成佛，餓鬼多生多劫不吃飯，應該早就成佛了。

    第三個要破疑。疑有兩種，大乘人的疑是對實相法起疑，小乘人的疑是對無漏

法起疑。最低限度，對無漏法不疑，是佛的正法；如果能對實相法不疑，那就是有

實德了。

    進一步，要漸漸斷貪瞋痴，修戒定慧。斷貪瞋痴、修戒定慧，可漸具實德。希

望大家修行要從此下功夫。修佛道要求實德．這才是正修行路。

    千萬不要求神求鬼，那不是修佛道之法。正正當當地修佛道，轉凡成聖。天天

增進自己的實德，那才是修道。


30內文a

夏雨清涼 第一集

      清淨耳根　　　　　　　　　　　　民 76、5、15　　　　農 4、18 午

    我看見你們很多人，喜歡把耳機掛在耳朵上面，他不知道這樣妨礙道業。那是

世間法，求學問的。我們修道不同，修道是要教你會「能聽聲塵的是誰？」這樣，

一定六根清淨。

    老子講，為學日益，為道日損，損之又損，至於無為。把耳機放在耳朵聽，保

證你學識一天天進步，名相越來越多。可是相反的，悟性卻越來越闇昧。為道日損

，損之又損，至於無為，就近乎佛法的無分別心。得無分別智，則能分別一切，這

叫正遍知。

    大家要知道，你所聽的一切皆是有作法，有作法是生滅法，是隨生死流的。

    佛道是作而無作，無作而作。作而無作叫做定，無作而作叫做慧，這叫佛道。

定慧要是增進的話，你的悟性自然增長。你不知道的事情，可以慢慢地知道，入理

就深了。

    大家注意到——要求耳根清淨。

    耳根初攝的時候，有一種感覺——好像重聽，好像耳聾一樣。其實，不是重聽

。那個時候，聲塵入於耳根，不擾亂意根。你達到這個地步，色塵入於眼根，不擾

亂意根，鼻、舌、身、意皆如此，那你的悟性就慢慢開發了。悟性開發以後，入理

就深了。別人聽不懂的，你可聽懂，你可慢慢達到「諦聽諦聽，善思念之。」的境

界。你如果光聽聲塵，增加一點世間學問，這是知解之徒，根本沒有用，希望大家

切實注意。

    真正的佛道是作而無作、無作而作。也就是隨緣無性、無性隨緣。希望大家警

覺，不要再走錯路了。


30內文a

夏雨清涼 第一集

      建立正法幢　　　　　　　　　　　民 76、5、15 　　　 農 4、18

    大家要好好學戒，注意諦理的深入，這樣叫護持正法。

    你們出去講經，是建立正法幢。但，要自己有修，有所證得，才能教導人——

按諦理入，一定建立正法幢。希望你們將來對佛教界有所貢獻。

    大家出去講經，一定要講正法。什麼是正法？深深合乎諦理的，佛說，無論是

菩薩說、凡夫說、天人說、化人說，都是正法。不合諦理的，凡有所說，皆虛妄。

    入諦理，不是一蹴可幾的。不入，說的都是假的。這法很深，佛三大阿僧祇劫

才究竟圓滿。

    念佛法門就是諦理。希望你們在外面能建立法幢、護持正法，在內部能安住大

眾僧，真有成就，能領導末法時期的佛教。


30內文a

夏雨清涼 第一集
      念佛要不起心動念　　　　　　　　民 76、5、16　　　　農 4、19 早

    念佛要不起心動念。什麼是起心動念？散亂固然是起心動念，昏沉也是起心動

念。再說，心不在焉，呆呆的那一剎那之間，也是起心動念。大家切實注意到這三

種情形。


30內文a

夏雨清涼 第一集
      應學好樣　　　　　　　　　　　　民 76、5、17 　　　農 4、20

    我苦心告訴大家，大家應切記在心。有事情來，苦我最先，甘我最後，不避重

就輕。苦的事情，我最先來；好的事情，大家先享受。依照著行，才能得到利益。

    我和大家說過，假使利自己、自私，是業報，。有利於別人的，是功德，是善

事。大家要記住。

    印光法師說，大家應該學好樣，不可學壞樣。別人有好樣的應該學，別人有壞

樣的地方，以此作我師，我不可犯。

    大家要有個想法，同心合力，把我們西蓮淨苑，建設成一個堂堂正正、正正當

當的道場。大家都可以在此地修行，大家都可以在此地度眾生，大家都可以在此地

求往生。


30內文a

夏雨清涼 第一集
      圓顯悟性　　　　　　　　　　　　民 76、5、18　　　　農 4、21 午

    悟性，怎麼教他圓顯？祇須不障他，不可幫助他成長。你如果幫助悟性成長，

反而障住。

    孟子說，有人揠苗助長，到田裡看到自己田裡的苗，長得不夠高，於是往上拔

一拔，使他成長。結果中午回家了，說我今天累壞了，我今天幫助苗成長了。他兒

子到田裡去看，苗都死光了。

    悟性也是這樣，不障他，本來就是了。幫助他成長，正是障住他。大家千萬注

意到。不障悟性，不助長悟性。教他自己圓顯，圓顯以後，功德無量。

    為什麼不障他？悟性是無作而作，作而無作。你要是幫助他成長，完全是作法

，反而障住。


30內文a

夏雨清涼 第一集
      用齋儀規　　　　　　　　　　　　民 76、5、18 　　　 農 4、21 早

    吃飯時，不可出聲。

    飯後不可咂舌、逆氣、打嗝，千萬避免。

    飯要吃得適中，不可吃得腮幫子鼓鼓的。

    吃菜時，要配飯，不可光是吃菜，不吃飯。

    若吃花生米，一次最多三粒，不可一次四五六粒。

    用過齋，眼睛可以垂簾，不可把頭低到胸前。

    有些小地方，大家都忘記了。用齋的時候，先吃三口飯, 心中默念：願斷一切

惡，願修一切善，誓度一切眾生。拿起筷子就吃菜，這是不對的，要改過來。

    不夾菜時，眼睛不要看菜，要看自己的缽。


30內文a

夏雨清涼 第一集
      端莊不私　　　　　　　　　　　　民 76、5、19 　　　 農 4、22 早

    威儀對出家人來說，特別重要。威儀不具，眾生不得度，不起恭敬心。威儀具

，可以度眾生。

    據小乘法，等覺菩薩，三大阿僧祇劫以後，還要經過一百大劫，學佛威儀。

    你們千萬注意到，不要猥猥瑣瑣。堂堂正正的比丘、比丘尼，才能度眾生，要

不然，自利利他皆失。

    中國淨土宗，初祖慧遠大師，威儀最好。好到什麼程度呢？當時朝庭有一位大

官說，慧遠大師的佛法我不服，我要難問他。結果到廬山一見到慧遠大師，慧遠大

師威儀具足。大官不但不敢提問題了，還混身不停地流汗，結果頂禮以後，就退下

來了。

    大家千萬要端莊，莊則「不私」，人天尊敬。在政治方面，上莊則民敬，上下

一心，叫莊敬自強。我們要有莊敬的話，三塗六道皆得度，人天皆得度。


30內文a

夏雨清涼 第一集
      晨朝摸頭為人天師　　　　　　　　民 76、5、21　　　　農 4、24 早

    佛規定，晨朝摸頭。早上一起床，摸摸自己頭頂，提醒自己——是出家人，人

天師表，不可放逸。


30內文a

夏雨清涼 第一集
      不來用齋須囑授　　　　　　　　　民 76、5、22 　　　 農 4、25 早

    大家用齋的時候，不可摸頭，不可剔牙。

    假使有不舒服，不能來用齋的，不管大食、小食，都要囑授——告訴別人，我

今天不來用齋。不可以說不來就不來。

    如果不來用齋，有病的可以在房中用；沒病的在房中食，犯別眾食。別眾食有

兩種：一是別於眾，一是別為眾。


30內文a

夏雨清涼 第一集
      堅持淨戒斷除婬欲　　　　　　　　民 76、5、22　　　　農 4、25 午

    大家要堅持淨戒。發心持戒，剛開始有進步的時候，夢中也可持戒。夢中不知

道持戒，你可能在三塗，趕緊念阿彌陀佛，求佛接引。夢中慢慢不犯戒了，犯戒的

夢沒有了，這個時候，你可能不墮三塗了，但，離了生死還遠得很呢！還是得念阿

彌陀佛，求佛接引。

    大家要堅持淨戒，千萬不要起心動念，女眾想男眾，男眾想女眾，那就糟糕了

！

    時時刻刻提醒自己是頂天立地的大丈夫。龍女八歲成佛。如果婬欲念不斷，道

業不得成就。

    佛傳下來修行法門，只有三項，一是堅持淨戒，二是修學三昧，三是開發智慧

。

    持戒如皮，婬欲念起，破持戒皮；三昧是定，婬欲念起，破禪定肉；智慧如骨

，婬欲念起，破智慧骨；無上菩提是你的精髓，婬欲念起，精髓完全破盡。要知道

，婬欲念起，皮肉骨髓破除無遺，大家千萬提高警覺。

    如果有一點成就，證明你了生死，已沾到邊緣了。修任何法門，不斷婬欲，不

得成就。佛說得很懇切，婬欲是障道法。

    如果你沒力量自己斷，我告訴你一個方便法門——念阿彌陀佛，求佛加被，求

佛接引。


30內文a

夏雨清涼 第一集
      清淨心開智慧　　　　　　　　　　民 76、5、23 　　 農 4、26 早

    你們念佛要會念，光數念珠，數得很快，這是白用功，沒功德。

    閱讀不妨閱讀，但，不是看經文，就可開智慧。一定要有清淨心，才能開智慧

。不然，不得智慧，越看越糟糕。

    什麼是清淨心呢？清淨心是性空，性空怎麼會入？須入二諦。所以看經，要依

二諦，依二諦看經文，則一切皆是佛說，大家切實注意到。

    清淨心看經文，才能開智慧。並非多看，才開智慧。

    大家不要糊塗，若證二諦，在禪宗叫見性，見性就是證二諦。


30內文a

夏雨清涼 第一集
      不動心得無上佛果　　　　　　　　民 76、5、24　　　　農 4、27 早

    修行要領在於不動心，不動心得無上佛果，所以，佛叫無心道人。

    動心，五根皆動，眼耳鼻舌身皆動，因為五識一動，有一分意識在裡頭。

    五根裡頭，最動心的是耳根。什麼原因？耳根一攝，意根就攝，和其他根不同

，所以大家平時，耳根不要叫它動心。

    聽好話，不動心；聽壞話，不動心。甚而言之，人罵你，不動心。這樣才能往

生。

    如果是動心的話，有兩種業，一種是思業，在意根裡頭。一種思已業，思過了

，就生煩惱，在身口。所以說，大家千萬不要因耳根，叫它動身口意，堅持不捨，

臨命終時還起，不得往生。

    這個思業，思已業，叫現行業。現行業，不得往生淨土。

    淨土帶業往生，但，不帶現行。不過，它有兩種情形。什麼樣情形？如果，你

起懺悔心，持念佛名，亦得往生。如果你不起懺悔心，堅持不捨，臨命終時，還起

現行業，不得往生。

    十六觀經說，臨命終時，地獄相現，持念佛名，即得往生，那是因為懺悔的緣

故，大家注意到。

    現行業不起，可證初果。再比現行業深一點的是種子業，叫隨眠，在第八識裡

頭。身口現行，叫有表，第八識是無表。

    要知道，往生淨土，是帶種子業往生。如果第八識還有種子業，若起懺悔心，

可帶種子業往生，其他法門則不帶。

    不過，種子不斷，不得解脫。種子斷，得四果阿羅漢，叫無學位。

    種子，是思業一部份，叫思惑。二果以上逐漸斷，四果斷盡。所以種子斷，分

段生死了。

    習氣，是比種子還要細，太微細了，四果人斷種子業，不斷習氣。

    習氣業，不受後有，不落三界。辟支佛，逐漸逐漸破習氣。阿羅漢，不破習氣

。地上菩薩，破習氣，破一分習氣，證一分法性，成一分佛道，所以地上菩薩，叫

分證成佛。一直到等覺最後身，習氣斷盡，轉成妙覺。

    平時聽到好聽、壞聽的話，很快就過去，不動心。千萬不可叫它起思業，再起

思已業，造身口意業，堅持不捨，不得往生。這點很重要。

    如果要起身口意業時，趕緊懺悔放下，求阿彌陀佛接引往生，經有明證，如果

堅持不捨，臨終還起現行業，不得往生。

    種子業，可帶業往生，習氣業，更不要說，上品上生的四五六地菩薩，仍有一

部份習氣。


30內文a

夏雨清涼 第一集
      清淨如法當受供養　　　　　　　　　民 76、5、26 　　 農 4、29 早

    居士來供齋，是來祈福。頂禮，也是來祈福。

    人供齋，不可說「我不受，損我的福報。」人頂禮，不可說「我不受，損我的

福報。」必須是清淨如法，當受。出家人為眾生作良祐福田。

    菩薩見有人來乞頭目腦髓的，都一概給與，何況我們小小的福報，不給人家呢

？

    怕自己沒有福報，則堅持淨戒。他們若供養、頂禮，受之無愧。若斷了三結，

可消受無量供養。

    經上曾說，大乘法功德無量。若人奉行大乘法，受人供養，衣服如四大海水，

食物如須彌山，皆能消受。

    人供養時，有一方便，心默念「供養佛、供養法、供養僧、供養一切眾生。」

這是恐自己福報不夠，眾生得不到利益。所以，人禮拜時，心中默念禮敬三寶，或

說拜佛拜佛！表示自己德薄不敢受。


30內文a

夏雨清涼 第一集
      受食　　　　　　　　　　　　　　民 76、5、26　　　　農 4、29 早

    戒律須清楚，不可自手拿東西吃。行堂、大寮未給，若吃，要受報。必須大寮

拿出來，行堂拿給你，才可吃。

    希望大家注意，不可自手拿食物吃。打板以後，吃東西沒關係。


30內文a

夏雨清涼 第一集
      銷歸自性　　　　　　　　　　　　民 76、5、26 　　　 農 4、29 午

    如何銷歸自性？這個法門沒其他技巧，吃飯、穿衣、睡覺就是了。

    吃飯的時候，老老實實地吃飯，不要起妄想，不著幻化（幻化即非為正法）。

睡覺的時候，老老實實地睡覺，不要起妄想，不著幻化。念佛時也如此，不要起妄

想，不著幻化。

    老實吃飯，老實睡覺，老實念佛，就「老實」二字而已。

    如果你能老實吃飯，老實睡覺，老實念佛，沒有出定，沒有入定，沒有妄可斷

，沒有真可證。過去心已滅，未來心不生，現在心不住，你所修的和諸佛所證的一

樣，沒有分別，那是大德你的自性。

    現在大家應該覺悟，不吃飯是著幻化，不睡覺不過是著幻化，求神求鬼還是著

幻化，皆非正覺，大家應該覺悟。

    記住！吃飯老實吃飯，睡覺老實睡覺，工作老實工作，念佛老實念佛，就對了

，這叫銷歸自性。


30內文a

夏雨清涼 第一集
      作息隨眾　　　　　　　　　　　　民 76、5、27 　　　 農 5、1 午

    於僧團中，一切作息要隨眾。


30內文a

夏雨清涼 第一集
      壯有所用老有所安　　　　　　　　民 76、5、28 　　　 農 5、2 早

    發起一種風氣——照顧年老的比丘、比丘尼。使他們安心念佛，來積聚往生資

糧。年輕人要多偏勞。

    自然而然養成風氣，西蓮淨苑的年老比丘、比丘尼，受到照顧。年老的比丘、

比丘尼，是指六十歲以上的。

    大家出家，離開父母、子女，沒有父母、子女照顧，因此，大家要互作父母、

子女照顧。

    從現在開始，養成這種風氣，年老以後，自然而然受到照顧。年紀輕的，多作

事修福報。如老師太，年紀大，要多照顧，要有耐心。有什麼事集合，他行動不便

，可不要勉強。


30內文a

夏雨清涼 第一集
      修道人處下不處高　　　　　　　　民 76、5、28 　　　 農 5、2 午

    希望大家持戒念佛，惜福利生。修道人處下不處高。佛說過，高者必墮。老子

也說過，修道如水，大海處下，才成其為大。

    不可要求處處比人家高，要名要利，名利二者絕對要不得。我活這麼大，看得

太多了，不管是大人物或是小人物，都在最鼎盛時墮落下來的。

    大家千萬不要處高，修道如水一樣，大海在最下、最低，才成為大海。

    修道人不可要求享受，須是要求修功德，斷業障。不可要求享受，享受損大家

福報。

    譬如說，這次給我蓋房子，是因大家再三要求，看你們孝心，不好勉強、違背

你們，但，也不敢獨住，管叫它「會議室」，會議室是什麼？就是將來我們的「羯

磨堂」，作羯磨的地方。

    所以房子蓋起來以後，我題為「蓮鄉」，也就是我歸故鄉的地方。會議室，要

鋪地磚；佛堂，要鋪地磚。我住的地方，不要鋪地磚，就水泥地已經很好了。房間

擺設，舊東西就可以，不可作新的。我用的架子，慧修釘的，就很好用了，千萬不

要富麗堂皇。

    大家記住，修道人要處下，不處高。

    大家要發心，願一切眾生得離苦，我受疲勞。


30內文a

夏雨清涼 第一集
      自動自發自治自律　　　　　　　　民 76、5、29 　　　 農 5、3 早

    請大家發心建設道場，護持道場。

    道場建設，不是一個人的力量，是靠大眾僧共同努力。道場好比一部機器，有

一個螺絲釘脫落了，就不能發動。

    現在工作很多，已經分派很多組，如念佛會、佛七、弘教組、印經會、材料組

、建築組、海青組、棉被組、監寮組、監香組……。希望大家都站在各人岡位，為

建設道場而努力。

    當然，負責一項工作，會遇到很多困難，希望大家為興隆道場而努力。進行工

作時，大家若有意見不同的地方，要有耐心，和藹地解釋，和藹地說服勸諫，這叫

善權方便。

    不過，有一點要注意到，千萬不可有鄉愿行為。所謂「鄉愿」行為，是怕得罪

人，處處當好人，不盡責任。

    孔子說，鄉愿，是德之賊也。鄉愿，最壞，是陰惡。這個惡，會天天增長，大

家不要有這種思想。

    所以，孔子治魯國，上台先殺丑正卯，因丑正卯是鄉愿。他說，惡紫亂朱也。

    每部門，於執事進行中，都須負責任，且運用善權方便，這樣，道場才能進步

。你如果負責任，大家都仗你力量，才能安心辦道。

    我們的總目標是——護法安僧。合乎這個目標的，盡量採取；違反這目標的，

不採取。

    要求大家發揮四自精神——自動、自發、自治、自律。

    自動，是自己發心。

    自發，在自己工作上發展，自奮自發，不使它退步落伍。

    自治，自己治理自己。以治理別人的心，治理自己。看怎麼治理別人好，那你

就怎麼治理自己。

    自律，自己遵守戒律。

    大家記住：要主動，不要被動。

    希望大家共同護持這條船，開到西方極樂世界。

    要建設一個——「少有所學，壯有所用，老有所安，死有所葬。」的道場。


30內文a

夏雨清涼 第一集
      謙受益滿招損　　　　　　　　　　民 76、5、29 　　　 農 5、3 午

    大家學戒、學經，一定要會歸德行，會歸道德。沒有實德，不叫沙門。

    怎麼表現出來？大家平時要謙恭和藹。易經上說，謙受益，滿招損。大家一定

要謙虛。

    出去講經，也是這樣。凡有人上台講經，大家一致擁護，不可存校量之心，所

謂「一佛出世，千佛護持。」

    菩薩都有謙虛的德行，無盡意與觀世音，同樣都是大菩薩，無盡意為推崇觀世

音，屈自己，崇別人，供養觀世音。

    又如維摩詰，是十地菩薩。彌勒，是一生補佛位菩薩。彌勒為推崇維摩詰，便

屈己崇人，說我不敢去問疾。其實他是一生補處菩薩，那是他的謙德。

    有一句話，大家要記住——謙謙君子。君子人是謙恭和藹的，處處行動表現和

藹。

    謙恭和藹，要有節度，不可太過度。講「禮」，一定要有「節」。譬如說，給

自己的師父寫信，或給自己的戒師父寫信，應寫上某下某法師。一般法師，稱法師

就可以了。

    南亭法師說過，對自己剃度師，要搭衣頂禮。其他人，可不必搭衣。如果是上

一輩老和尚來，為恭敬，也可搭衣。

    再一項，師父面前，不可與同輩互相頂禮。這是簡單的禮節。


30內文a

夏雨清涼 第一集
      不起憎愛心　　　　　　　　　　　民 76、6、1 　　　　農 5、6 早

    大家時刻檢討自己，是否造業。如果身口動，起造作行，叫現行業。

    還有微細的業，就是起妄想，大家不要起妄想。怎麼叫不要起妄想呢？萬般隨

緣過，事事不動心。怎麼叫動心呢？動心是用情不用智，不動心是用智不用情。什

麼是情呢？情是憎愛二心。不叫你起妄想，不是叫你什麼事情都不想。那是愚痴法

。想什麼事情，都沒有用情之處。怎麼叫用情呢？憎愛二心叫情。凡是起憎恨心、

厭惡心、歡喜心、貪著心，這叫情。一天二六時，考慮自己，不要動憎愛二心。動

憎愛二心，你在六道之中。不起憎愛二心，不妨你做一切事情。

    對於過去的一切，不起憎愛心，叫過去心斷；對未來的一切，不起憎愛心，未

來心斷；對現前的一切，不起憎愛心，叫現在心斷。如果起憎愛心，在生死之中。

    如果是對一切事情起憎愛心，它的根源在第六識，只要是第六識不起憎愛心的

話，逐漸逐漸變為妙觀察智，前五識自然不動心，前五識慢慢轉變成成所作智，第

七識慢慢轉成平等性智，第八識轉成大圓鏡智。這樣修行。

    遇事，用智不用情，不動憎愛二心，叫分別一切法，不作分別想。所以，大家

切實知道，時時刻刻檢討自己，是否動憎愛二心，憎愛二心不是佛道，是六道輪迴

生死之道。千萬小心。

    一切事情可以做，一切事情可以想，沒有憎愛心。這個情形好比什麼呢？好比

一面鏡子，來了美的可以照出來，來了醜的它也照出來。毫髮畢現，照得清清楚楚

，可是它沒有憎愛心，美者沒有愛著心，醜者沒有憎恨心。大家本這目標修行。

    最後提醒大家，憎愛心在那裏起？你要切實注意到。愛著心，在親緣眷屬；憎

恨心，在冤家仇對。你時時刻刻要注意到。如果你修行，看到冤家好比親人一樣，

你憎愛心快斷了。大乘人初修行，叫冤親平等，到後來，就是無我法了。


30內文a

夏雨清涼 第一集
      律人之心律己恕己之心恕人　　　　　民 76、6、2　　　 農 5、7 早

    開始結夏的時候，我和大家講過，各位各自努力，日除一惡，日行一善，不要

忘記，時時刻刻提醒自己，觀照自己，有缺點，改過來。這有很大的好處，這叫「

持戒念佛」。這樣，現生得利益，受人天恭敬供養，將來有很大的福報；後世得利

益，可以往生。大家記住，提醒自己，要切實去做。如果不知道除惡，不知道行善

，佛說是可憐愍眾生，那才叫愚痴眾生呢！人非聖賢，誰能無過？知過能改，善莫

大焉！希望大家各自努力。

    第二點要和大家講，以後師兄弟之間，要以「律人之心律己」，「恕己之心恕

人」。恕是寬恕，仁厚、寬恕叫恕，以寬恕自己的心去寬恕別人，一定可以做到六

和敬。希望大家注意到。這樣自然做到自動、自發、自治、自律。


30內文a

夏雨清涼 第一集
      不求名利謙德最好　　　　　　　　民 76、6、2 　　　　農 5、7 午

    今天和大家講，出家人處世之道。

    希望大家不要求名求利。「名利」二字，最壞道人心。盛譽者，謗隨之；盛事

者，敗隨之。你看誰的名最高，毀謗隔不遠了；誰成功得最成名露臉，失敗可能隔

不遠了。大家千萬不要求名求利。

    在名利方面，有三分不足，正是有餘。你要是一生之中，總有幾分不足之處，

總是有餘。要是一足的話，就糟糕了，滿足了以後，必衰，物極必反嘛！大家不相

信，可仔細觀察。所以，名利不可強求，要看它如毒蛇猛獸。

    君子，不求人皆知道我，不患人不知，患什麼？患不能，自己沒有能力。我們

只要是在經法、戒律方面，能夠上體佛旨，就夠了，不要求名，人家知道不知道，

無所謂。我們願意做個默默無聞的念佛人，做一個默默無聞的出家人，不求名，不

求利。

    你如果在經法、戒律方面，真有一點點收穫的話，名者實之賓，有其實，名一

定要來，不過你要知道，不可求。不求名之法是什麼？就是「謙虛」。謙德最好了

。謙受益，滿招損。


30內文a

夏雨清涼 第一集
      苦我最先甘我最後　　　　　　　　民 76、6、3 　　　　農 5、8 早

    今天和大家講修福、惜福之道。多多貢獻大眾，貢獻大眾才是度化眾生，菩薩

行。凡有事情，苦我最先，甘我最後。苦的事情，我最先擔下來，不要逃避；好的

事情，甜的事情，大家先享受。要有這種精神，才是菩薩精神。

    大家知道惜福，少吃少用，那是消極的；多貢獻，那是積極的。佛在世的時候

，有一個老比丘，眼睛看不見了，他說，我這個針，引線引不上，誰做個功德，給

我引這個針？佛說，我做功德，我來引針。佛給他引針。大家就說，世尊，你功德

圓滿了，怎麼還須要做功德？佛說，功德怎麼會有多的？大家知道，功德不會有多

的。等到大家命終之後，你獨來獨往，那個時候，你依靠什麼呢？就是你平時所修

的功德。要是平時沒有功德，那就慘了。

    我說一個實在的事情給大家聽。以前有一個比丘，這個比丘好像不太聰明，苦

的事情，他搶著做，誰做什麼工作，他說，我幫他忙！不管髒，不管累。大家給他

取個名字叫呆子，有什麼事了，找呆子來做一做！

    有一天早上吃飯了，大家說，呆子怎麼沒來啊？走，去看一看。去到他房間，

看見他披著衣，右脅而臥，在床上躺著。對他說，吃飯了！用齋了你還躺著幹什麼

？他說，我不吃了，我要走了。問他，你走了上那兒去啊？再和他講話，他不講了

。過去看一看，已經斷氣了。你看，這種人值得我們修學，值得我們學習。無疾而

終，一點兒病痛不受，逍遙自在！希望大家都盡量修習，盡量貢獻！千萬不要學有

一般人，說，都叫我做，我吃虧！那他是大傻瓜，將來沒個人依怙。大家千萬記住

——苦我最先，甘我最後。

    大家不相信，你看，要是有不知道貢獻的人，太聰明的人，終究有大苦臨頭。


30內文a

夏雨清涼 第一集
      節身儉口不生奢泰聞說少欲甚樂修行　　　民 76、6、3　 農5 、8 午

    永嘉大師有一首偈很好，我今天提供出來供養大眾。「節身儉口，不生奢泰。

」自己身口方面，盡量節省，不可生奢侈、安泰、舒泰之想。「聞說少欲，甚樂修

行」。聽到人家說少欲知足，很歡喜地修行。希望大家都這樣。

    節身，節自己身上所穿的、所用的。儉口，儉省口裏所吃的。不生奢泰。聞說

少欲，聽到佛說少欲知足，很樂於修行。希望大家共勉。


30內文a

夏雨清涼 第一集
      十方僧物須受食才取　　　　　　　民 76、6、4 　　　　農 5、9 午

    我聽有人談論說，用過齋，盤子裏的東西不可拿到房間裏去。這個人很懂戒律

。所以我今天和大家講。因為在飯桌的菜、水果，叫十方僧物，就是十方來的人都

可用，你坐在桌上吃，沒關係，你也是十方僧。如果水果啦，或其他行堂分配到你

面前的東西，那叫現前僧物，你可以自己拿，拿去吃。如果十方僧物，在桌子、盤

子上，你要拿，要經過「授與」，由別人給你。

    授與有幾種，就是手授手接，他用手遞給你，你手接；或者物授手接，用盤子

遞給你，你用手拿；或者手授物接，他用手遞過來，你用盤子接；或者遙過，丟給

你，都算授與。還有一種，口授，說，這個東西給你，你可以吃。不經過授與的，

犯盜。

    以後我們規定，知事僧，或者水果組，或者大寮、行堂，遇到東西很多的時候

，就說，桌上的東西和大家結緣，大家可隨便拿。


30內文a

夏雨清涼 第一集
      好語安慰臨命終者　　　　　　　　民 76、6、5 　　　　農 5、10 早

    佛說，在比丘病重的時候，總是安慰他，說，你一生持戒，奉行諸善，命終以

後一定生到天上。比丘起歡喜心，就得以善終。

    鳩摩羅什大師說，在外國有一種風俗，就是他把他每做一件善事，記下來，到

他臨命終時，拿出來，叫別人讀給他聽，令他起憶念，生善心。這點，很值得我們

參考。假使大家再看病人的時候，也是和他講，說，你一生念佛，修淨土，一定往

生西方。

    外國風俗說，有一種人，臨命終時，無善可陳，那就苦了。沒善事可說，惡事

一大堆，那命終以後就苦了。所以我們知道，也應該學習。


30內文a

夏雨清涼 第一集
      至心聽佛號深契中道義　　　　　　　民 76、6、5 　　　農 5、10 午

    念佛法門，大家都知道目標是一心不亂。所謂一心不亂，並不是心裏什麼都不

想，那錯了。一心不亂，是把心制於一聲佛號，不動。所以，最好的辦法，至心聽

佛號。

    有人說，住心於一聲佛號，那不是有念嗎？無念是佛，有念是眾生。這個人他

沒修過念佛法門，他只知道從理論上說，他沒踏實地修過，如果修過以後，他就知

道了。住於一聲佛號，才真正一心，真正不亂。心中無想是外道，叫無記法，斷滅

空。他不知道，念就是無念，無念就是念。如果在念以外另有無念，那是斷滅空，

此人落於斷滅空；如有在無念以外另有念，那是定性有。著二邊不會中道。

    制心於一聲佛號，念而無念，無念而念，深契中道義。大家修久了就知道了，

不可從理論上面，光虛談理論，那是沒有用的。不過我告訴大家，這個法門，並不

是一天兩天可修到的，要下一番苦功夫。

    所以，奉勸大家，最穩當的法門，求阿彌陀佛接引，光憑我們自己的力量是不

夠的。佛號一起，就求阿彌陀佛，觀世音菩薩來接引我往生極樂，這樣才保險。


30內文a

夏雨清涼 第一集
      律紹南山　　　　　　　　　　　　民 76、6、6 　　　　農 5、11 早

    戒律以南山三大部為主。

    小乘戒非常複雜。南山宗，經過道宣律祖，刪繁補闕，所以，行持按照四分律

為主。其餘的，如五分律、十誦律、根本說一切有部律、僧祗律，有很多很繁複，

繁瑣的，沒辦法持，參考可以。

    一切以四分律，南山宗為主。


30內文a

夏雨清涼 第一集
      放下攀緣心　　　　　　　　　　　民 76、6、6 　　　　農 5、11 午

    大家不知道如何修道，了生死，虛妄起攀緣心。不知道攀緣心，實在可怕。

    攀緣心就是心有所屬，講明白點，就是有我、我所心，分別心。心有所住，取

著於相。

    攀緣什麼東西呢？經上說有六法，色聲香味觸法。經上又說，攀緣於三界。因

為三界是有法。在三界中，攀緣於有法。

    三界中有四生九有。四生是胎生、卵生、濕生、化生。九有，欲界五趣雜居是

一有，色界初禪、二禪、三禪、於四禪中，單指無想天，計為五有，加上空無邊處

天、識無邊處天、無所有處天、非想非非想處天，共為九有，你不過攀緣這九有。

    攀緣相，從那兒可看出來？從怨親分別看出來。對親緣眷屬，愛著心太重，那

是攀緣心；對怨家時刻放不下，那是攀緣心。對怨親放不下，皆是攀緣心。

    攀緣心必受業繫，受業繫者，必受其苦。苦有四種，生老病死，不得出離。

    大家有這個心的話，千萬遠離。要知道諸法實相，實相無相，無有分別。一切

法無所有，有什麼好取相呢？希望大家時時刻刻注意，不要起攀緣心。

    佛說攀緣心是生死根本。攀緣心就是無明妄想，如果斷攀緣心，就斷無明妄想

，必然證入實相，會入法身。

    如果攀緣心不息的話，一定落入四生九有，不得往生。為什麼不得往生呢？不

是佛不接引你，而是你被業所繫，不願往生。愛著心放不下，怎麼能往生西方呢？

    臨命終時，念佛人，對眷屬，不可起愛著心、放不下。若起愛著心，就不得往

生。對怨家，不可起厭惡心、放不下，若還放不下，你還來受苦。

    攀緣心有兩項，還來落生死。那兩項？愛見煩惱。一有攀緣心，一定有愛見煩

惱。愛見煩惱是什麼呢？見煩惱是見惑；愛煩惱是思惑。因為見思惑的關係，不出

輪迴，不出生死。如果你不放下，往生都沒有希望。不是佛不接引你，是你不想去

。

    希望大家從今以後，放下你的攀緣心。好好念佛，好好持戒念佛修道。


30內文a

夏雨清涼 第一集
      聖說法聖默然　　　　　　　　　　民 76、6、7 　　　　農 5、12 早

    大家要知道，聖弟子依兩種法修行。一者聖說法，二者聖默然。

    聖說法是利他，度化眾生，別的話不說，要說就說法。默然，要你的口和你的

心一致，口默然，心也默然。

    你如果口默然不說話，心亂打妄想，不能算是聖默然，那是你起獨頭意識，是

生死流。大家注意到，嘴不說話的時候，心也默然，那才是。所以聖默然叫禪定。

    菩薩修此法，聖說法叫慧道，聖默然叫定道。如此久久修習，聖說法，可得無

上菩提；聖默然，可得究竟涅盤。無上佛道，就是這麼成功的。


30內文a

夏雨清涼 第一集
      精勤則道成懶惰則道敗　　　　　　　民 76、6、8 　　　農 5、13 早

    懶惰是惡德的根源，我今天說出來，提醒大家。

    佛說，懶惰之人，在世間，世財會敗壞，家園會敗壞。子女懶惰，父母不喜；

妻子懶惰，丈夫不喜；丈夫懶惰，妻子不喜；弟兄懶惰，弟兄不喜；朋友懶惰，朋

友不喜。

    做什麼事業，懶惰的人，一定失敗。精勤的人，一定成功。修佛道更是如此，

懶惰的人，不得成功。佛門當中，千萬忌懶惰。

    有很多人，以念佛為推託，說我做事情，㶅誤我念佛。這是懶人的推託詞。他

不知道，忙也阿彌陀，閒也阿彌陀，行也阿彌陀，住也阿彌陀，縱然忙似箭，不離

阿彌陀，這才是真正念佛人。

    不可以說，我借念佛為名目，什麼事情都不做。其實，做事情怎麼會妨礙你念

佛呢？心清淨就是念佛。如果認為念佛，就什麼事情都不做了，那，佛教是要垮臺

的。

    這個懶惰，可從幾方面表現出來。

    第一方面，推託。有什麼事情，給別人去做，自己退出來。

    第二種情形，因循。今天沒有時間了，明天再辦好了。

    第三種，避重就輕。人家動，他不好意思不動，人家拿圓鍬，他拿掃把；人拿

掃把掃地，他拿抹布。這，都是懶惰的行為。

    所以，我們須精進道業，精進護持常住，精進作僧眾事，方能成就佛道。


30內文a

夏雨清涼 第一集
      常省己過不訟彼短　　　　　　　　農 76、6、8 　　　　農 5、13午

    今天講，如何和大眾、同參道友相處。引道宣律師說一首偈——「應自謙下，

如拭塵巾，推直於他，引曲向己，常省己過，不訟彼短。」給大家參考。

    「如拭塵布」，好比擦桌布一樣，每個人都做個擦桌布，把桌子擦乾淨了，布

自己髒了。

    「推直於他，引曲向己。」知一切對的、好的，推給別人；不對的、不好的、

委屈的，自己接受。

    「常省己過，不訟彼短。」省察自己的過錯，趕緊改，不可說別人的過。別人

好的地方，引以為師，我們跟著學；別人不好的地方，引以為師，自己不要犯。這

樣，有好的事情，先讓給別人；壞的事情，自己搶著來。處大眾一定和合，這樣，

道場一定興隆。

    你要知道，當你處眾，受三分委屈的時候，正是你種福之處。如果是你使別人

受了委屈，自己滿意的時候，正是你招災之時。

    這樣時時刻刻省察自己，慢慢地可轉凡成聖。這是佛傳流下來的沙門實義。


30內文a

夏雨清涼 第一集
      大丈夫不被業繫　　　　　　　　　農 76、6、9 　　　　農 5、14 早

    各人檢討自己，結夏快一個月了。修行是長時期的，不是一個月的事。

    如果你婬欲心重，分別心重（分別心是什麼？這個人與我好，那個人與我壞，

起這個分別。）那你是被業所繫。有善業，生三善道；有惡業，墮三惡道，昇墮隨

業。如果你至誠懇切念阿彌陀佛，阿彌陀佛可接引你往生西方。雖下品下生，也可

遠離痛苦。

    人唯有作夢的時候，騙不了自己，心裡想什麼，就有什麼夢，我們以夢來講。

你不要看大家平頭正臉的，不曉得你心裡在想什麼？這在夢中，完全可以現出自己

的原形。

    如果你在夢中有惡夢，證明你妄想多，攀緣心重，過去惡業重，這是被業所繫

。

    如果你在夢中，因念佛的關係，惡夢逐漸減少了，不過還是亂做夢，證明你妄

想多，攀緣心重，還是被業所繫。善者生三善道，惡者生三惡道。如果至誠懇切念

佛，可以往生。

    如果你在夢中，還夢到自己穿在家的衣服，做在家的事情，上學的上學，做工

的做工，做生意的做生意，證明你凡染心重，被業所繫。善者生三善道，惡者生三

惡道。

    如果你夢逐漸減少了，可是你做夢的時候，夢見自己不穿衣服，赤身露體，證

明你婬欲心重，妄想重，攀緣心重，還隨業道轉。善者生三善道，惡者墮三惡道。

趕緊念佛，可以救度你往生西方。

    甚而言之，你念佛功德增進，觀察到自己識心煩動，這個時候，還是被業所繫

。善者生三善道，惡者墮三惡道。觀察出你的識心煩動，你的妄想心、攀緣心，已

經伏了，但，還是被業繫。念佛就得往生。

    所以我們要深深知道，出家是為什麼的？就是掙脫業，不被業所繫。世間國王

、大臣，甚而言之，天地鬼神、業道冥官，皆被業所繫。

    出家人的事業，要求不被業所繫。不被業所繫，自己力量不夠，須借阿彌陀佛

的力量。這種事業，叫大丈夫事業。大家各自精進修行。

    大家今生今世得到人身，又能出家，為什麼不和業奮鬥一番呢？自己力量不夠

，可念阿彌陀佛，求阿彌陀佛接引。

    我發現你們有不知道這個可怕的，還處處攀緣，處處妄想，這怎麼得了？這口

氣不來，來生改什麼戲裝，不知道。不要說地獄苦不堪言，就是畜生道，也苦不堪

言，大家各自努力，觀察自己。

    念佛也不是痴痴地念，而是要知道他的功效。要如何念呢？增進功德。功德是

什麼呢？功者自度，德者度人。怎麼能夠自度呢？定力。怎麼能夠度人呢？慧力。

念佛要知道增加自己功德，增加自己定慧，那才有用。

    定慧是什麼東西呢？簡單講，定者，不被一切妄想、攀緣所動。慧者，能破一

切妄想、攀緣心。希望大家各自努力。


30內文a

夏雨清涼 第一集
      作時代的主人不作時代的窗飾　　　　民 76、6、13 　　　農 5、 18早

    現在末法時期，一片混亂，我們必須把穩自己的舵，認清自己的航線，才能前

進，要不然，通不過苦海。

    在茫茫的大海之中，須要有堅強的舵手，正確的方向，不可隨波逐流。在驚濤

駭浪之中，每條船都須把穩自己的舵，認清自己的方向，求自身的生存。

    我們要作時代的主人，自己有自己的靈魂，自己的主張，自己的目標，自己的

方向，不可作時代的窗飾。

    什麼叫窗飾？如商店所擺的東西，那叫窗飾。

    有些人作時代的窗飾，還不自覺，自認為是進步分子。

    有些人處處趕時髦，認為是走在時代的尖端，是時代的主人，這種觀念我們要

糾正。

    我們不走在時代的尖端，而要作時代的主人。

    有一般人，處處趕時髦，如商店的窗飾，搶在前頭，自認為是進步分子，其實

，這是時代的可憐蟲——沒有靈魂，沒有主宰，沒有主張。

    希望大家確實認清，我們這條船，怎樣開穩呢？把穩自己的舵，認準方向，認

準目標。力求自存，然後才能利益眾生。如果不能自存，談何利益眾生？

    「生於憂患，死於安樂。」大家要在憂患中，求我們的安全。要知道，在茫茫

大海中，不知有多少船隻沉沒。我們能保持船不沉沒，才能渡過海洋。

    千萬認清，千萬不可作時代的窗飾，時代的可憐蟲；要作時代的主人。如果我

們不把船開得穩，說不定那個時間就要覆沒。

    希望大家嚴守戒律，好好念佛。定慧二道，就是我們的舵，我們的方向。

    大家不作繡花枕頭，要充實自己，要具有實德，實實在在作一個大丈夫。

    今後大家心中，同一目標，同一思想，不作時代的窗飾，時代的繡花枕頭。要

具有實德，作大丈夫。


30內文a

夏雨清涼 第一集
      恭敬一切　　　　　　　　　　　　民 76、6、13 　　　 農 5、18 午

    大家對一切法師、一切眾生，要起恭敬心，不可生我慢心、貢高心。

    什麼叫起恭敬心呢? 所謂起恭敬心，並不是對善、惡不分明，那叫愚痴，不是

真正恭敬。

    所謂恭敬心，對善明善，對惡明惡，對是知是，對非知非，可是沒有貪瞋痴心

。

    不以貪心，對一切眾生、法師。不以瞋心、痴心，對待一切眾生、法師。這叫

恭敬一切。成佛之道，從此上去。

    雖然恭敬一切，知善知惡；雖然知善知惡，恭敬一切。希望大家堅持戒律，養

自己的慧命。

    什麼是慧命呢？慧命者，法身也。大家談到法身，都知道，法身者，無性為性

，無相為相，諸法實相。對這個法，一切心不住著。對善知善，不住著；對惡知惡

，不住著。

    怎麼不住著呢？沒有貪瞋痴心，為不住著。雖知善，對他不起貪瞋痴心，於親

平等。雖知道是惡，於惡不起貪瞋痴心，於冤平等。這叫冤親平等。

    不起貪心、瞋心、痴心。不起貪心、瞋心，則冤親平等；不起痴心，則自心清

淨。這是你的法身，你的慧命。命終以後，不管你到那一道，它始終跟著你。有一

分法身慧命，它永遠跟著你，使你得到利益。

    離開法身、慧命，叫業報身。什麼是業報身呢？起貪瞋痴心，造諸惡業，一定

受業報身。業報身，叫業繫苦，落入惑業苦。

    如果不起貪瞋痴心，就得法身、慧命，脫離惑業苦。

    大家應該時刻檢討自己。我對人是不是有不恭敬之心？有的，趕緊改過來。對

自己是不是有犯戒之處？有的，趕緊改過來。


30內文a

夏雨清涼 第一集
      念供養咒念結齋咒　　　　　　　　民 76、6、15 　　　 農 5、20 午

    鳩摩羅什大師講，沙門釋子飯食時，念供養咒，可以不損自己的福報。以此供

養十方諸佛賢聖僧、一切眾生，這是有功德的。

    佛說受人供養後，一定要咒願，為人說法。咒是「薩多喃……。」願是「所謂

布施者，必獲其利益，……所作皆辦，具諸佛法。」咒願是佛所傳的。


30內文a

夏雨清涼 第一集
      保持沙門魂　　　　　　　　　　　民 76、6、16 　　　 農 5、21 早

    處世間，不染世間，要保持沙門魂。佛法要滅，世間法會侵襲。

    世間法有些事，如法如律。清淨如法，當受；清淨不如法，不當受。不可一味

跟著世間法學習，世間法多了，沙門法則滅。

    印光大師說，不學人之大派頭，那是滅佛法的。要如法如律，弘揚佛法。

    弘揚佛法，有三不欺，不欺騙佛、不欺騙眾生、不欺騙自己，這才真正維持沙

門魂、沙門法。

    三不欺，不欺騙佛、不欺騙眾生、不欺騙自己。怎麼做呢？有八正道。凡有所

行，要正見。什麼是正見呢？合乎佛法的。什麼是正思惟呢？合乎佛法的。正語、

正業、正命、正精進、正念、正定，也都要合乎佛法。

    何謂正？合乎佛法的，叫正。不合乎佛法的，叫邪。要以戒、以律，保持沙門

魂。

    記住，不為名，不為利，不為希圖供養，以戒、以法作三不欺，弘揚我們的沙

門魂。


30內文a

夏雨清涼 第一集
      日常生活數則　　　　　　　　　　民 76、6、16 　　　 農 5、 21午

    天氣熱，輪到大寮，要注意到衛生。

    睡覺時，吹電風扇，注意不要著涼。

    水果皮如人皮一樣，有保護的作用。如荔枝剝皮，西瓜切開，要馬上吃。若把

皮剝開，放久了，則逐漸壞。


30內文a

夏雨清涼 第一集
      結夏修行迴向眾生　　　　　　　　民 76、6、17 　　　 農 5、22 早

    希望大家，日除一惡，日行一善，念佛一百萬聲，確實實行。

    你日除一惡，用黃紙記下來，念佛聲數也記下來。把這些功德，在七月十五日

迴向給一切眾生。

    大家不要怕，我念佛的功德，迴向給一切眾生，我不是沒有了嗎？不是的，這

叫無盡燈。你有一支蠟燭，別人點去一支蠟燭，你的光不少。別人點千萬支蠟燭，

你的光不少。可是別人點的燈，比你多，你的光明愈大，遍照十方。大家知道，這

叫無畏施，也稱法施。

    有這種無畏施、法施，可消施主供養，大家不要迷惑。經上說，菩薩把修行的

一切功德，迴向給一切眾生，願眾生離苦，不為自求，不為自己求功德，是之謂「

悲無量心」。

    有一般人不知道，修行只為自求，你就算得到小乘果，不得無上菩提。

    還有一輩人，出賣佛法，換自己的名利，這是凡夫，在生死海當中。

    修凡夫法，不了生死。修小乘法，不得無上菩提。

    告訴大家一個辦法，可得無上菩提，度一切度生。希望大家，確實實行，不騙

佛，不騙眾生，不騙自己。有一點功德，把它記下來，用黃紙記下來。七月十五日

作法會時，迴向一切眾生。

    大家千萬注意到，不要結夏一番，毫無功德，沒有一點善事可陳，那就白費了。


30內文a

夏雨清涼 第一集
      平缽受食　　　　　　　　　　　　民 76、6、17 　　　 農 5、22 午

    平常盛飯，要盛平，不可盛滿，流落下來。所謂平缽受食。

    假使有不作餘食法食的，不妨多盛一點，但不要尖。不作餘食法食，是少欲知

足。過午不食，也是少欲知足。並不是一天飯，叫你一餐吃，不是那意思。

    過午不食，該吃多少，還吃多少，並不是一天飯，一餐吃，那是不如法的。


30內文a

夏雨清涼 第一集
      參加早晚課出聲唱念和合大眾　　　　民 76、6、18 　　　農 5、 23早

    出聲唱念，有幾個好處，第一得清遠聲，第二得不女聲，第三得迦陵頻伽聲，

微妙音。這三聲是三十二相中之三相。

    大家都知道，供養花，來生莊嚴，供養燈燭，來生眼睛美妙光明。那不過在人

天。而以音聲供養佛，在三十二相。

    大家要知道，作課出聲音，有幾種功德：第一供養佛；第二供養法；第三與大

眾和合，同聲共唱，供養僧。一出聲音，供養三寶，功德無量。同時一出聲音，十

方眾生皆可受益，天人在上會合掌。

    希望大家注意到，該唱念，就唱念，你唱念久了，自然會有一種樂趣，自己精

神也愉快。

    假使將來大家領導道場，沒道糧，供養不夠，你不要管，不要出去攀緣、化緣

，只管規規矩矩地作早晚課，叫法器不斷，梵音不斷，自有龍天護法。


30內文a

夏雨清涼 第一集
      修清淨法身莫修業報身　　　　　　民 76、6、19 　　　 農 5、24 午

    出家人有三件事，誦經、念佛、作僧眾事。

    成名露臉的事情，讓別人去，榮華富貴的事情，讓別人去，苦的事情，我們來

擔當。謹謹慎慎把一生度了，不造惡業，不犯過錯，兢兢業業，把一生度了，不希

圖榮華富貴，不希圖名聞利養。

    大家生病了，隨緣看病。要知道，為了修道，才看病。不可為自己的身體，消

耗一切福報。愚痴人給五陰身粧扮，給它好東西吃，好衣服穿，擦胭脂抹粉，好好

地享受。你沒想到，遲早要受它大害，臨命終時，被刀殺，被火燒，被水淹，沒有

好受的，遲早為身體受苦報，為什麼還維護它？維護冤家讎對，太划不來了。

    大家千萬記住，隨緣看病，不要太執著，為修道而看病，不為它造惡業。身中

享受的，口中享受的，不為它造惡業。怎麼不造惡業呢？沒有貪瞋痴。誦經、念佛

、作僧眾事，不起貪瞋痴，皆是功德。

    告訴大家，身體從何而來？由煩惱和業，因貪瞋痴來。煩惱簡單說，就是貪瞋

痴。所以，因貪瞋痴，才受身。

    你要能把身捨掉，你是法身。所以，大家努力修自己的法身，莫修自己業報五

受陰身。

    大家知道，造殺盜婬，為五陰身；造惡口妄語綺語兩舌，為五陰身；造貪瞋痴

，為五陰身。因此身，才受苦。正因造十惡業，才生死不斷，最後那一天，一定要

受大苦報。所以，佛說身是怨賊。

    我們過去造惡業，都是由於色身而造，所以今天知道了以後，趕緊反悔改過。


30內文a

夏雨清涼 第一集
      對治昏沈提起覺觀　　　　　　　　民 76、6、20 　　　 農 5、25 早

    打坐念佛是對治散亂昏沈的好辦法，你如果能夠突破昏沈這一關的話，進步會

很大。

    先對治煩惱，妄想紛飛時，以佛號對治。這也有幾種人，第一種人，真正用功

對治，妄想逐漸不起了。這個時候他身體可能會震動，有人疑惑是八觸發動，不是

的，八觸發動在初禪以前，這是血氣的關係，表示覺觀力不夠了。

    初初對治震動，深深地吸一口氣，慢慢地吐出來。如果再重的話，趕緊睜開眼

睛。如果你隨他去的話，輕的會進入昏沈。有的人站著煮飯、坐著辦公，一靜下來

就震動，再重就是魔。

    所以，要提起覺觀，提起覺觀就是作意。現在把作意方法和大家講一下：震動

不久以後就昏沈；有的人不震動，馬上暗相現前，直接入昏沈，身體歪了，頭垂下

來了。

    如果你能夠提起覺觀，用作意對治下去，你可能進入欲界定，以這個功德，求

往生，是有希望的。在這個時候，你趕緊用念佛的方法。念佛方法對覺觀最好用了

，既可對治昏沈，又可對治散亂。

    昏沈要是對治下去以後，心中會出現一種相，這種相好比房間沒有風，點一盞

蠟燭，一點也不動，靜靜地，亮亮地，雖然亮亮地，可是他一點不動，真正得到這

個境界時，斷出入息。

    我們辦不到，我們只能稍微嚐到這種味道。大家要發心，把昏沈對治下去。不

要隨他暗相起，要起明相觀照。明想觀照，就是用覺觀，覺觀就是作意，作意就是

提起覺觀。

    有的人真正用功，初初對治散亂，慢慢對治昏沈，昏沈對治後，得定意，這有

很大受用。有人散亂沒有對治，直接打昏沈，那個沒有救藥，有這種情形的，要趕

緊用功。

    昏沈有時節睡眠，大家自己觀察就知道。早晨這個時間打昏沈，別的時間就輕

了，這是你的時節睡眠。早晨容易昏沈，用什麼辦法對治呢？用覺觀，用作意。對

治一次，慢慢就輕了，三次以後，保證你不再昏沈。

    用作意把昏沈對治下去後，作意就要捨掉。作意、覺觀是分心、散亂心。怎麼

說呢？初禪以前都用覺觀，初禪就捨覺觀了。只要對治下昏沈，就不用覺觀，取定

、取靜。如果再昏沈，再散亂，又用覺觀，斷斷續續地用。

    如果有人不是昏沈，就是散亂的，希望你趕緊用功，要知道，施主一粒米，重

如須彌山。今天和大家講的都是實在的修行要領，希望大家切實入心。


30內文a

夏雨清涼 第一集
      持戒念佛勇猛精進　　　　　　　　民 76、6、20 　　　 農 5、25 午

    修行要持戒念佛，勇猛精進，不要怕難。菩提道上，要勇猛精進，不可有一點

怯懦之心。

    經上說，若生怯懦之心，魔就得其便；如果精進勇猛不怯懦，魔不得其便。

    鳩摩羅什大師，講過一個故事，大家可參考。他說羅剎鬼變成一匹馬，要害一

個人，這個人騎著這匹馬，絲毫沒生疑心。走到半路上，馬就說話了：「你看我這

匹馬好不好？」那個人馬上拔出刀來：「你看我這口刀，好不好？」羅剎鬼就不動

了！這個人始終沒被害。

    所以我們修行路上，要持戒念佛，勇猛精進，不要怕老病死，不要怕一切魔障

，不要怕一切困難。

    什麼是怯懦心呢？攀緣心，是怯懦心；五欲五蓋心，是怯懦心；自度心，不管

眾生，是怯懦心；落入二乘，是怯懦心；向外攀緣、好名、好利，皆是怯懦心。這

樣在佛道上不得成就，魔一定得其便。要是魔侵入你的心，你想逃都逃不掉。

    希望大家持戒念佛，勇猛精進。不為自己求安樂，但願眾生得離苦。有苦的，

我來擔當，有樂的，大家享受。


30內文a

夏雨清涼 第一集
      及早念佛　　　　　　　　　　　　民 76、6、21 　　　 農 5、26 早

    健康的時候，身體好的時候，要念佛，機會難得。有病的時候，要念佛，來日

不多，早做往生準備。病重的時候，趕緊念佛，正是一心念佛，求生西方的時候。

    希望大家各自努力。


30內文a

夏雨清涼 第一集
      護持常住應有不足之心　　　　　　民 76、6、23 　　　 農 5、28 午

    今天講，自奉應有堪可之想，護持常住應有不足之心。

    所謂自奉，就是指自己吃的、穿的、用的、享受的。對於這些，總想：可以了

，差不多了，這樣很好了。

    吃的方面，只求肚子飽了就可；穿的方面，不要求太華麗，能蔽體就好了。

    要想到很多眾生，衣不蔽體，我們能有衣服穿，已經很不錯了。有很多眾生，

吃不足，我們能有飯吃，已經很好了，已經堪可了。

    不可總是要求，尤其不可學時髦、趕時代、搶風頭。我們不敢為天下之先。天

下眾生假使都這麼做了，我也可這麼做。絕對不可說，天下眾生還沒這麼做，還沒

享受到這個地步，我們出家人，先享受。

    再說，護持常住，要始終有不足之心。總覺得：這件事情還沒做，那件事情還

沒做。一定要有這個心。

    假使沒有常住存在，大眾僧何處安身修道？大家都知道，身安道隆，常住不平

安，身怎麼安？道怎麼隆？

    如果沒有常住存在，眾生怎麼改惡行善？如果沒有常住存在，眾生怎麼能皈向

三寶？怎麼能受到度化？所以我們應該要護持常住，常住第一。

    我們應該保持住沙門的本色，不搶時髦，不鬧派頭，做一個老老實實的比丘比

丘尼。

    大家切實記住：我們要誓願保持沙門本色，誓願把釋迦牟尼佛的芳型，留給後

人。


30內文a

夏雨清涼 第一集
      日常生活　　　　　　　　　　　　民 76、6、25 　　　 農 5、30 早

    建議大家注意衛生。如洗菜要三易水。水果一定保持清潔，大家一起注意到。

    天氣熱，大家不要怕出汗。最好能每天出一身汗，每天洗澡，這樣身體容易健

康。千萬不要怕出汗，不敢動，幾天不見汗，你是非病不可。出汗可以減除熱量，

衣服要時常換洗。

    吹電扇，不要讓風直接吹到身上。有兩個辦法可採取：第一，讓電扇向牆壁吹

，風再返回來。第二，在電扇上套一層布，或使它旋轉。夜晚睡覺時，吹電扇要特

別小心，不然會得病。


30內文a

夏雨清涼 第一集
      以平等心迴向一切法界有情　　　　民 76、6、25 　　　 農 5、30 午

    你們晚上那支香念佛，可迴向一切法界有情。你們的父母師長有分，六道眾生

也有分，那多好。父母師長對你有大恩——父母有生身之恩，師長有養你慧命之恩

。

    若以愛見大悲，迴向眾生，皆不得利益。有分別、有住著，皆是愛見大悲。愛

見大悲，在生死流。愛大悲是思惑大悲；見大悲是見惑大悲。見思惑在生死六道之

中。

    記住，要以平等心、無分別心、無住心迴向。如此，一塵也遍十方。

    人家供養你，是求福求慧的。要知道，施主一粒米，重如須彌山，不能如法如

律，如何消受信施？若能如法如律修行，最低限度，過往的神靈、附近的亡靈、各

人的祖先，皆可獲益。


30內文a

夏雨清涼 第一集
      承擔如來家業　　　　　　　　　　民 76、6、27 　　　 農 6、2 早

    大家切實發心，從戒律、經法上切實精進。這是如來家業，你不是佛弟子嗎？

你應該承擔如來家業。

    要知道，如果有能發大心、護持正法的人，功德第一！勝鬘經說，菩薩一切大

願，攝在一大願之中，就是——攝受正法！什麼是正法？般若是。若有人，真正能

發揮中道義，那，你有福報享受一切供養，你也有能力承擔如來家業。

    談到如來家業的承擔，我在這兒告訴大家一個基本的辦法。魔波旬破壞佛法，

破壞佛的戒律，用三種法，就是貪、瞋、痴。如果你不犯貪瞋痴，魔波旬沒有辦法

破壞你的正法，沒有辦法破壞你的戒律，那你就能夠承擔如來家業。

    大家記住，要承擔如來家業很簡單：戒貪瞋痴！戒貪瞋痴！戒貪瞋痴！


30內文a

夏雨清涼 第一集
      發揮菩薩精神　　　　　　　　　　民 76、7、6 　　　　農 6、11 早

    修行要發揮菩薩的精神，不要太為自己著想。

    如果大眾僧，因為我的貢獻，能安身辦道，如果一切眾生，因為我的貢獻，能

於佛法得安樂，我的名利，又算得了什麼？我的榮辱，又算得了什麼？我的成敗，

又算得了什麼？我的苦樂，又算得了什麼？


30內文a

夏雨清涼 第一集
      起正見正思惟　　　　　　　　　　民 76、7、6 　　　　農 6、11 早

    末法時期，魔障紛起，我們大家，不管出家在家，要同心協力，保護正法船，

不要在魔海裏翻了。

    所謂人間佛教，要把三界火宅變成清涼池，而不要把巍巍三寶，葬身於人間火

窟。大家認清方向，把穩舵，保謢正法船，現在驚濤駭浪大得很，如果不留神，這

正法船不知什麼時候覆沒，希望大家提高警覺。

    記住，以正見、正思惟，確定我們的方針，起正語、正業、正命、正精進、正

念、正定。以佛法領導世間法，以佛法覺悟世間，把人間火宅，化為清涼池。

    基本上，人間佛教，是讓佛法成為一枝火中蓮，這一點，大家要確實認清。


30內文a

夏雨清涼 第一集
      學佛了生死　　　　　　　　　　　民 76、7、6 　　　　農 6、11 午

    有人說「學佛不求了生死」，這是他不知什麼叫生死。

    殺、盜、婬，是生死。不了生死，就是應該殺、盜、婬。惡口、妄語、兩舌、

綺語，是生死，沒有惡口、妄語、兩舌、綺語，是了生死。如果殺、盜、婬、惡口

、妄語、兩舌、綺語沒有了，了分段生死，出三界。

    貪、瞋、痴，是生死。不了生死，就不斷貪、瞋、痴。如果斷貪、瞋、痴，了

變易生死。

    五欲是生死，眼貪美色，如男貪女色，女貪男色，耳貪聲、鼻貪香、舌貪味、

身貪觸，皆是生死，不了生死，就是五欲不斷。

    五蓋是生死，如貪欲蓋、瞋恚蓋、睡眠蓋、疑蓋、掉悔蓋，是生死。不了生死

，是五蓋不除。

    十使是生死，貪、瞋、痴、慢、疑、身見、邊見、邪見、見取見、戒取見，是

生死。不了生死，是不斷貪、瞋、痴、慢、疑、身見、邊見、邪見、見取見、戒取

見。

    其餘如九結、十纏、八萬四千煩惱，皆是生死，不了生死，就是不斷煩惱。

    再講，見思惑、塵沙惑、無明惑，都是生死。若說學佛不求了生死，那就是不

斷見思惑、塵沙惑、無明惑。這，是魔說，不是佛說。

    諸惡不作，眾善奉行，自淨其意，是了生死。不了生死，那就是作一切惡，一

切善不作，不淨其意，這完全違反佛道，希望大家慎思明辨，維護正法船。


30內文a

夏雨清涼 第一集
      八宗並重導歸淨土　　　　　　　　民 76、7、7 　　　　農 6、12 早

    今天跟大家說修行要領，佛法修學有所不同。在學方面要廣，八宗並重，我們

講經時就知道，八宗皆有所引證。修要專，因為什麼？因為眾生根機不同，一定採

取一個法門，一個方便。

    大家修淨土，不可說其他各宗不對。因根機不同，故採取淨土法門，其實佛法

是和合一味，號召大家「八宗並重，導歸淨土。」

    為什麼導歸淨土？我們根機只有修淨土。八宗皆是佛所說，同是一根生，不要

互相排斥。千間大廈不是一根柱子支起來的，如果排斥其他各宗，是滅佛法的，八

宗支持佛法，滅一宗則少一宗。大廈絕對不是一根柱子可支持。所以號召大家，八

宗並重導歸淨土。

    我們念佛為什麼始終保持一個腔調？因臨命終時，為苦所逼，起大苦惱，若聲

調太雜，一時記不起來。

    大家都知道，平時修行失念，不知道這句偈，怎麼念來的，必須把它念得滾瓜

爛熟。所謂失念，是想不起佛號怎麼念的，甚至念阿彌陀佛，自己都不知道。平時

都如此，何況臨命終時，大苦所逼，心慌意亂，根本記不起來怎麼念。所以始終一

個腔調，念得滾瓜爛熟，準備臨命終那一剎那，佛號自然起來。

    念佛採取一種腔調，並不是其他腔調不好，是要大家種入第八識。不相信，一

個腔調一個腔調轉變，臨命終時大苦所逼，一定記不起來。

    有很多念佛人，佛號念得很好聽，那不管用。雖然旋律美妙，那是戲臺上八式

，不管實用。

    學宜廣，修宜精。出去講經，千萬不可批評其他各宗，我們修淨土宗，不可能

八宗都修，大家知道這要領，學一切經，學一切律，要培養這一聲佛號。命終時，

天崩地裂，千經萬論一點用不上，唯有一聲阿彌陀佛號用得上，可救我們。

    臨命終時，救你的，不是千經萬論，是那一聲阿彌陀佛佛號。

    各法門好是同樣好，都是佛所說，恐怕不是我們這根機可用得上。大集經說：

「末法億億人修行，罕一得道，唯依念佛，得度生死。」

    記住，我們是八宗並重，導歸淨土。


30內文a

夏雨清涼 第一集
      持戒念佛律淨雙修　　　　　　　　民 76、7、9 　　　　農 6、14 午

    佛法有二門，解門和行門，解門是幫助行門的，若只求解門，沒有用的。

    行門大略有四種，禪宗、淨土宗、密宗、律宗。其他各宗也有觀行，如天台宗

、華嚴宗、唯識宗，不過還是解門多，其理玄奧，難得受用，因和眾生根機有一點

不相合，自古以來都採取禪、淨、密、律。因有具體辦法，具體層次，使眾生可能

受用。

    大家看你的根機，在那一項上面，能得利益，可修那一項。如果不能得利益，

則趕緊改過來。

    淨土宗最方便修，臨命終時，一聲佛號提得起，可救你。若僅重於解門，不會

行門，臨命終時，大苦逼迫，一切經論毫無用處，僅憑小小知解，想得佛道，等於

用釣魚竿，釣火車頭，一點用不上。

    採取看那一門和你適合，是禪宗？淨土宗？密宗？律宗？我們是時戒念佛，律

淨雙修。

    記住，行門和解門要并重，解門是幫助行門，無解門，則行門不正確，不管禪

、淨、律、密，無解成外道，難得正確，為了修行正確的緣故，才求解慧。解門是

文殊開始，行門是普賢圓成。所以說，文殊為始，普賢為終。

    看你們很多人，僅重解，不了生死，臨命終時，起大恐怖心，解怎用得上？我

們是律淨雙修。臨命終時，持戒生好處，念佛得往生，是靠得住的。恐怕到那時候

，唯有一句佛號能救你。

    現在結夏已過了一半，還有兩個月，希望大家各自用功，救自己的慧命。


30內文a

夏雨清涼 第一集
      佛藏經中說　　　　　　　　　　　民 76、7、11 　　　 農 6、16 午

    有一部經，大乘律藏所攝。佛在這部經中說，末法時期慘敗的情形。現在那些

情形逐漸應驗了。大家可以去看這部經，對末法時期可能有一點幫助。這部經就是

佛藏經。以前我講過，你們也聽過。

    佛在這部經，說得非常痛切。大家看時，要深深地起恭敬心、虔誠心，相信。

    我講這部經，因為經中說，念佛者無念。它的意思是，無念而念，念而無念。

唯有執持名號，可以作到。所以我才講這部經。大家去看，就知道內容。


30內文a

夏雨清涼 第一集
      阿彌陀經不是偽經　　　　　　　　民 76、7、12 　　　 農 6、17 早

    佛說，末法時期，魔穿我的衣服，吃我的飯，破我的法。希望持戒的比丘比丘

尼，要保護僧團，護持正法。

    佛說過，末法時期魔破佛法的時候，一定先行十八諍事。法說非法，非法說法

；律說非律，非律說律；犯說不犯，不犯說犯；是佛說謂是非佛說，非佛說謂是佛

說。

    十八諍事一起，眾生眼目挑盡，沒有慧眼，那就苦了，佛法就滅了。希望持戒

比丘比丘尼、好比丘比丘尼，趕緊奮起，護持僧團，謢持佛法。

    現在聽說有人提出「阿彌陀經是偽經」的看法，這明明是法說非法、非法說法

，明明是十八諍事起嘛！

    大家沒想到這個問題嚴重。假使阿彌陀經是偽經，那淨土宗十三祖就無由而立

——他們都不知道這回事嘛！鳩摩羅什大師翻譯阿彌陀經，他也不知道是偽經，那

他怎能算是三藏法師？可是這部經什麼時候翻譯的，什麼時候從印度來的，三寶記

中都記得很清楚呀！現在幾乎各個佛寺，都把阿彌陀經列為日課，那應該沒有中國

佛教呀！為什麼？因為連偽經都不知道嘛。中國佛教會領導佛教，連偽經都不知道

，領導全國誦偽經，那，還有中國佛教會嗎？再說，世界各地，也有很多地方，誦

阿彌陀經的，那也應該沒佛教啊！

    希望四眾弟子認識清楚，保衛佛法。尤其是出家眾，要保衛僧團的純潔。

    大家永遠記住，本師釋迦牟尼佛再三叮嚀，比丘，汝等應如水乳合，法同一味

。

    在家弟子也好，出家弟子也好，千萬認清——阿彌陀經絕對不是偽經。


30內文a

夏雨清涼 第一集
      現前僧物與十方僧物　　　　　　　民 76、7、14 　　　 農 6、19 早

    吃的東西，如果行堂分到你的面前，那叫現前僧物，你可隨意受用。如果行堂

擺在餐桌上，叫十方僧物，你也可以隨意受用。如果用齋已經完畢，那十方僧物不

能動，你個人的現前僧物可收回。

    用齋過了以後，十方僧物已經是大寮的了，十方僧皆有分，如果隨便抓著吃，

犯盜十方僧物。


30內文a

夏雨清涼 第一集
      八宗並重導歸淨土　　　　　　　　民 76、7、16 　　　 農 6、21 午

    大家一切看法、說法、作法，要能起正見、正思惟，才合八正道。

    我們道埸的修學原則是「八宗並重，導歸淨土。」我們現在弘揚淨土，是用八

宗之法弘揚。如禪宗、天臺宗、華嚴宗、律宗……沒有不用的。

    「八宗並重」並不是八宗混雜，而是要經過正見、正思惟加以簡擇。比如我們

也用禪宗、唯識宗弘揚淨土，可是有所簡擇。禪宗有一句話說：「念佛一聲，洗口

三日。」我們不能採取。這並不是是非、對錯的問題，而是方便不同，自有差別。

再比如我們用圓成實性說法，那不都是唯識宗的東西嗎？可是唯識宗求生彌勒淨土

，我們不能採取。我們是求生彌陀淨土的。這個要經過簡擇，但，不是說求生彌勒

淨土不對，求生彌陀淨土才對，不是對不對的問題。

    所以說我們「八宗並重」，不是八宗混雜，「導歸淨土」，可取的導歸淨土，

不可取的要經過正見、正思惟簡擇，才是明智之舉。

    再說，有一般人，他認為其他各宗不興盛，是由於淨土宗興盛的影響。其實，

正是因為其他宗不能興盛，所以淨土宗才興盛，絕對不是淨土宗興盛，而妨礙了其

他宗的興盛。

    原因在那裏？眾生根機不同，現在末法根機與淨土宗相應。

    佛在經上說過，一切經法滅了以後，無量壽經多住世一百年，換句話說，一切

經法滅了以後，淨土宗多住世一百年。

    我們很希望八宗各宗都有傑出人才，興盛各宗，這樣才能八宗並興，道並行，

不相悖。

    大廈千間，不是一根柱子支起來的，所以我們希望八宗皆盛，不要混雜。如果

混雜，八宗皆滅。大家要切實認識清楚。

    出去講經，要尊重其他各宗，要讚歎各宗，我們修的是淨土法門，要導歸淨土

。


30內文a

夏雨清涼 第一集
      先深而後廣　　　　　　　　　　　民 76、7、17 　　　 農 6、22 早

    今天跟大家講學佛之道。

    學佛好比入海行舟，先深而後廣。一定先入，然後自然就廣了。深即是廣，廣

即是深。

    現在一般學佛的人，受到社會一種思想的感染，總喜歡「多」，流於「雜」。

其實，學佛最忌諱的是一個「雜」字。過去章回小說總喜歡講「十八般兵器，樣樣

精通。」這種思想是不正確的。十八般兵器樣樣精通，就等於說十八般兵器樣樣稀

鬆。他不知道先精。現在的博士是在精不在廣啊！

    有一些人，他喜歡把各宗各派一切佛法都引進來，這不是學佛。這怎麼能深入

呢？要知道，信為能入，智為能度。信就是深，智就是廣啊！

    因為這個先深後廣的原則，所以自然地形成各宗各派。在中國這八宗裏頭，天

臺、華嚴、三論這幾宗，重於性理，深入性理，深得其大益處。唯識宗重於法相，

也得益處。其餘的，禪宗、淨土宗、密宗、律宗，重於行。不過在這裏邊，禪宗、

淨土宗、密宗，偏重於法性方面，律宗有一點點偏重法相方面。這個我們大家要了

解。學佛千萬記住——不要雜。好像包袱一樣，一切我都包含容納，那是種錯誤的

觀念。

    你深入以後，自然就廣了。得其門而入，自然就廣了。


30內文a

夏雨清涼 第一集
      不把佛法作人情　　　　　　　　　民 76、7、18 　　　 農 6、23

    末法時期，我們做佛弟子的，要盡我們的責任，維護正法。

    大家記住，不可把佛法做人情賣。不要有鄉愿的行為，姑息養奸。假使發現有

小小的漏洞，趕緊想辦法彌補。「為虺不摧，為蛇莫為。」虺是小蛇，小蛇的時候

不摧伏他，等到長大成蛇，你就沒辦法。

    在末法時期，要看得清認得明，要有正知正見正思惟。

    大家記住，不把佛法作人情賣。不論在家、出家弟子，提高警覺，加緊地防範

。第一個，自己不被魔所侵，第二個，幫助別人不被魔所侵犯。怎麼能夠不被魔所

侵呢？大家記住——八正道。不離八正道，要能起正見正思惟正語正業正命正精進

正念正定，魔就無法侵犯你了。離開了八正道，就必得被魔收去做奴隸。


30內文a

夏雨清涼 第一集
      增益常住　　　　　　　　　　　　民 76、7、21 　　　 農 6、26 早

    大家要增益常住、愛護常住，如愛護眼目一樣。常住是你修福修慧的地方。如

果你增益常住，為常住努力做事情，遲早會得到你應得的福報。如果你損壞常住，

不增益常住，也將得到應得的業報。


30內文a

夏雨清涼 第一集
      要作好僧不作名僧　　　　　　　　民 76、7、24 　　　 農 6、29 午

    名者實之賓。出家人，不可天天兢兢業業求出虛名。不患人之不知我，患自己

不能。如果沒有實在的德，求虛名是不對的。

    希望大家要作好僧，不要作名僧。有實在德行，名自然隨之來。好比身若正，

影子自然正。

    要有人稱道你，不要太過歡喜；要有人不知道你，也不要太過惱怒。各位兢兢

業業修學佛道，增進自己德行，真能做人天師表，那才是實在的。出名不出名，不

要顧慮。兢兢業業為圖虛名，此人不可取。

    大家要知道，有實德，才有臉見阿彌陀佛呀！


30內文a

夏雨清涼 第一集
      比丘尼是頂天立地的大丈夫　　　　民 76、7、25　　　　農 6、30 早

    今天和大家講，比丘尼如何養道心，度眾生。

    女眾有一個弱點，依附性，依附別人。出家做比丘尼，是大丈夫，要把這種性

格甩掉。

    你要知道自己是頂天立地的大丈夫，眾生靠你度呢！人天靠你做師表呢！

    俗語說，君子之交淡如水，小人之交甜如蜜，要深深體會人心無常。人無千日

好，花無百日紅，冤家從那兒來？都從太親近來的。所以佛教弟子，要以平等心對

待，只有道義，莫生感情。龍樹菩薩也說，人心無常，應該深深體驗，你現在最好

的親人，可能是你將來最壞的冤家，你現在最壞的仇人，可能是你將來最親近的人

。所以，聖者在其間，無所憎愛，平等心對待。

    於道友之間，不論男眾女眾，只講道義，沒有感情。如果大家不聽我的話，只

會空惹煩惱，障礙道心，不得成就。

    希望大家，切實記住，比丘尼皆是頂天立地的大丈夫。


30內文a

夏雨清涼 第一集
      法喜食　　　　　　　　　　　　　民 76、7、25 　　　 農 6、30 午

    有一種法喜食，大家應該食，不可貪著缽中之食。缽中之食，在未食之前，生

一個貪字，既食之後，生一個厭字。法喜食，法味幽遠，直至成佛，不貪不厭，大

家應該食。

    什麼是法喜食呢？聞實相法，了解實相法，為法喜食。如果不聞實相法，甚而

言之，不了解實相法，不得法喜食。因為聞實相法，滋養法身，所以稱之為食。實

相無相，滋養清淨妙法身；實相無不相，滋養你的報化二身，報是報法身，化是化

法身。如果有人深智慧，能夠刻苦力行證到實相法的話，可由法起報，由報起化，

那就可以示現十方八相成道。初地以上菩薩就可分證了。

    希望大家，深入佛法，得法喜食，聽聞實相，了達實相。得法喜食以後，你就

不會再貪著缽中之食。


30內文a

夏雨清涼 第一集
      慈悲和智慧　　　　　　　　　　　民 76、7、27 　　　 農閏 6、2 早

    今天有兩項有關修行的事和大家講。第一，我們能安安靜靜用齋，要起慈悲心

。颱風來，不知多少眾生喪失生命，譬如我們放生的那些鳥，颱風不止，沒東西吃

。剛生的小鳥，怎麼能生存？所以大家要起慈悲心。

    慈悲心怎麼發起呢？各人精進修道，就可超度他們。希望大家精進辦道。

    第二，昨天修學華嚴義海，講到智慧，智慧是母，生一切知識。世間凡夫，僅

僅有一點點常識，好比小孩子，他知道一按開關，電燈就亮。比常識再高一點，是

知識，但不是智慧。智慧知一切法空，空即是有，有即是空，空有不二。

    聲聞乘人，知一切法皆歸寂滅，一切法空，這是二乘的智慧，在不二法門中僅

僅知道空，天台把這叫做入空觀。

    菩薩知空就是無量，叫出空入假。二乘開慧眼，知道空，其實還是有，有法不

了生死。凡夫眾生執一切法實有，落入生死。二乘執空，了分段生死，還落變易生

死。菩薩知一切法假，知空即無量，逐漸了變易生死。佛究竟，無作。於空知無量

，於無量知空，於有知空，於空知有，知此法不二，叫無作。無作，就是無生，空

即是有，空不生，有即是空，有不生，一切法不生，這是佛的無作大智慧。

    智慧就是一種力，在佛時叫十力，十力就是十種智力。在世間叫才，有才必須

有德。德又稱之為仁，才又稱之為智。智仁勇，勇就是力行。這是什麼道理呢？比

如說，德和仁，叫仁德，等於有目標了，你射箭的功力到了，一定射中；射箭射不

到目標，是智力不足。智慧就是此力。

    所以，智慧莊嚴法身，沒有智慧，不能莊嚴法身，其力未充，其力未足。文殊

師利菩薩說，見生死邊際，但，不了生死，就是其力未充。

    最後和大家講，各人切身的問題。大家都知道貪瞋痴不好，可是不能不起貪瞋

痴，這是什麼原因呢？知道有目標了，智力不夠。唯有智力可斷。


30內文a

夏雨清涼 第一集
      智慧怎麼生怎麼障　　　　　　　民 76、7、27 　　　 農閏 6、2 午

    現在和大家講，智慧怎麼生、怎麼障。

    清淨心是智慧種，一般人誤會，認為多讀誦可以生智慧，其實錯誤。佛說，多

讀誦是禪定障，有禪定障的人，不開智慧，所謂定能生慧嘛，散亂心不生慧。所以

般若經上說，一念不生般若生，心清淨到一念不生的時候，般若生，般若就是智慧

。

    生智慧有三種緣，障智慧也有三種緣。生智慧的三種緣，第一個是持戒，第二

個修定，第三個發慧。佛說戒能生定，定能生慧，如果能夠持戒，修定，自然發慧

。修戒定慧，一定可以了生死。如果不持戒能有定的，無有是處；沒有定能夠發慧

的，也無有是處；沒有戒定慧，能夠了生死的，也無有是處。如果有戒定慧功德，

此人雖弱必強，雖愚必智。

    所以，記著，清淨心是智慧種，一念不生般若生——以戒定的功德生智慧。佛

說過，生死煩惱要以戒捉，以定縛，以慧殺，這樣才能了生死。

    還有三種緣，障智慧，第一個就是不持戒，第二個喜攀緣，如果人的攀緣心重

，不發智慧，什麼原因呢？散亂心不生智慧嘛！第三個好憒鬧，這也是智慧障。發

智慧，一定居空閒處，空閒處，外無憒鬧，內無五欲五蓋。

    總說起來，持戒律，就可息你的攀緣心；持戒律，就可息你的五欲五蓋。

    沒有智慧，而可了生死的，無有是處。淨土法門大慈大悲，要是至誠懇切求阿

彌陀佛，也可往生西方。如果這三種障障得你念佛心都不真誠，往生也是無望，所

以大家應該提高警覺，智慧是以清淨心為種。

    清淨心怎麼得到呢？念佛念到一心不亂就是。香嚴禪師，修禪不開悟，天天善

思惟，飯吃不下，覺睡不著，逐漸達到一心不亂的地步。有一天鋤土，往外一丟，

有塊石頭打到竹子上，ㄆㄚㄌㄚ一響，他開悟了！這不是你多讀誦得來的，這是不

思議法。真要到你開智慧的時候，睡夢中可以開智慧，靜坐中可以開智慧，工作中

可以開智慧，甚而言之，走路的時候也可開智慧。

    我們都是漸根人，不是頓根人。佛法踏踏實實，真真確確。我們漸漸地修，必

可漸漸地開智慧。


30內文a

夏雨清涼 第一集
      智慧的本質　　　　　　　　　　　民 76、7、28 　　　 農閏 6、3

    今天再和大家講，智慧的本質，智慧到底是什麼東西？就是我們天天講的無性

隨緣、隨緣無性，無性隨緣謂之智，隨緣無性謂之慧，這是佛的正法。

    智慧被兩種法障住。那兩種法？就是我見和我慢。我見是凡夫；我慢是二乘，

叫增上慢人。這兩種人，不得智慧。

    菩薩降伏我見我慢，初降伏，叫伏忍位，伏忍位在三賢——住位、行位、向位

。初二三地叫信忍，華嚴經如來性起品講，這是佛的正法，所謂「正法性遠離，一

切言語道。一切趣非趣，皆悉寂滅性。」寂滅性就是無性。這是佛的正法。到四五

六地，順乎此法了，叫得柔順忍。七八九地的時候，證此法，無性隨緣，隨緣無性

，所以七八九地得無生忍。無生忍究竟處，生也滅，滅也滅，生滅俱滅，寂滅現前

，叫寂滅忍，這是十地菩薩、佛所證到的。所以，大家要是不知道這個道理，光起

我見，光生我慢，從文字相、言語相去求，那叫緣木求魚。

    佛說過，生滅滅已，寂滅現前，這不說得很清楚嗎？


30內文a

夏雨清涼 第一集
      六道生死之因相及如何用功了生死　　　民 76、7、29　　農閏 6、4 午

    我看大家學戒，都很精進，我非常高興。今天我講一點點觀察六道生死之因相

，這是你們出家最重要的事，大家要留神聽。

    我們命終之時，一生所造的善業惡業一時俱現。為什麼一時俱現？現的什麼東

西呢？就是你的妄想。大家仔細觀察自己就知道了，你是否有的時候（靜坐或其他

時間），突然想起很多事情，你記不起來的事情，都想起來了，不知道那一年的事

情，都想起來了？如果有這種情形，那是生死根！六道輪迴就是它！再重的，有人

想起來，一時放不下。想起如意的事情來，高興得放不下；不如意的事情，仇家，

放不下。那就是六道生死之根。夜晚睡覺的時候，本來睡得好好，忽然想起一件事

情來，睡不著，或婬欲念動的時候，睡不著，那是生死之根，佛說過嘛，一切眾生

皆以婬欲而正性命。

    各人仔細就可觀察它了，如果妄想多的話，我和大家說著法，他不知道起什麼

妄想，不知道想那兒去？那都是六道生死根！

    妄想從那兒起的？攀緣心。經上說，攀緣於何？六塵——色聲香味觸法，你想

想你所起的妄想，不外乎色聲香味觸法，三世的色聲香味觸法，過去現在未來。你

現在醒覺，清清楚楚，明明白白，他起的時候你管不了他，臨命終時一切神識昏昧

了，你怎麼管得了他？一定隨他走，墮入生死。所以末法時期，唯有淨土法門可修

，仗佛力。可是婬欲念重的人，往生不了。什麼原因呢？婬欲念很重的人，他不想

念佛了，這，怎麼能往生呢？所以淨土法門雖不戒正婬，也要約束自己。

    所以古德說「打得妄想死，許你法身活。」生死大事未了，如喪考妣。現在有

些糊塗人，說我學佛不求了生死，這簡直愚昧到家了！你們出家學佛，就是在家弟

子也一樣，為了何事呢？為了求往生，不隨六道輪迴。大家知道，這個妄想心，打

不死他，你是六道輪迴生死；如果他不起，漸漸伏下的話，你往生有希望。

    最後我們再講，怎麼用功呢？心裏不要攀緣六塵。對一切眾生，一切人、一切

事，不起太好心，不起太惡心，平等對待。

    平等心怎麼產生呢？念佛念法念僧。臨命終的時候，念佛念法念僧的功德起了

，攀緣六塵的心不起，可以往生，不墮六道輪迴。我們再講，怎麼念佛，怎麼念法

，怎麼念僧？念佛念法念僧皆有兩項。一是恭敬，一是承事。服務、做事情，叫承

事。恭敬是一，沒有分別；承事有所不同，千差萬別。

    對佛恭敬是一，對佛承事，譬如禮拜啦，繞佛啦，合掌啦，供養啦，這些都是

承事於佛。像你們掃掃大殿，清理佛桌，為佛服務，都是承事。還有一項最重要的

，大家要知道，承事於佛，是慈悲一切眾生。因為一切眾生是未來佛。

    再談到念法，念法也是恭敬承事兩項。恭敬是一；承事有多種，在法的方面，

譬如說，受持、讀誦、解說、書寫，這是在法的方面承事。

    念僧也有恭敬和承事兩項。恭敬是一；承事有多種，比方說，供養、作僧眾事

, 皆是承事。掃地啦, 洗菜啦, 洗碗啦, 掃院子, 作僧眾事皆是承事。

    恭敬是意業，承事是身口業。對三寶要是恭敬承事，名身口意三業清淨。意業

所起的叫功，身口業所起的叫德，你有這些功德，臨命終的時候，功德就現於腦海

了，其他的六塵緣影不現了。

    所以，要念佛念法念僧，這樣你才能了生死。

    要讓過去的六塵緣影不現，有兩種法門，第一個是懺悔，第二個就是恭敬承事

。懺悔使他不增長；恭敬承事，以功德力，可使過去業障消除。


30內文a

夏雨清涼 第一集
      人有死沒有　　　　　　　　　　　民 76、7、31 　　　 農閏 6、6 早

    我看見你們有很多人，天天為些不急之務操心，真正切身大事反而不注意到。

我今天提出一個問題，大家善思惟。人死以後為鬼，鬼死以後生天，……構成六道

輪迴。可是我們知道，滅法不生，火滅了不能再著，那麼人死為鬼的話，到底死沒

死？死了的話，誰去做鬼？鬼死生天，既然能生天，到底死沒死？這個問題大家善

思惟。如果有一天你證到了，你可以在六道輪迴之中，見你歷劫的親緣。

    過去祇夜多尊者，他有一生要出家，他太太百般地阻攔，但擋不住他，太太叫

他小兒子去求他，他小兒子很小很可愛，他說，爸爸，你要是出了家，誰管我啊？

祇夜多尊者當時心軟了，出家念頭就打消了，墮入地獄之中受苦多劫，從地獄出來

，又托生人道，出家修道，證成阿羅漢。

    有一天，祇夜多帶著弟子進城，有一隻小鳥，唧唧叫，祇夜多笑了。進城辦完

事情，出城以後，弟子問他說，師父，你進城的時候看見小鳥叫，你怎麼笑了？他

說，這隻小鳥，就是當初，不叫我出家的那個小兒子，他現在墮入畜生道，所以我

看到牠笑了。

    大家知道，如果你親證此法的話，你也可以見歷劫親緣，他們沒死嘛，不過改

頭換面就是了。

    希望大家不要光忙些不急之務，真正切身問題，反而不精進。

    你是願意做祇夜多呢？還是願意做那隻小鳥呢？希望大家善思惟。


30內文a

夏雨清涼 第一集
      不為自己求安樂但願眾生得離苦　　民 76、8、1 　　　　農閏 6、7 午

    不為自己求安樂，但願眾生得離苦，這些話是最聰明人說的。有些愚痴人，為

自己求安樂，他認為是對的；願眾生得離苦，他認為是錯的。其實，他才大錯呢！

    不為自己求安樂，但願眾生得離苦，是聰明人所說的話。因三塗之中，都是為

自己求安樂的眾生。大家仔細善思惟，地獄、餓鬼、畜生的眾生，都是為自己求安

樂的。

    大家記住，願眾生離苦，犧牲自己，現在，正是修福修慧的時候。希望大家，

盡量地修功德，供養常住，供養大眾僧，供養一切眾生。


30內文a

夏雨清涼 第一集
      處世間不染世間　　　　　　　　　民 76、8、3 　　　　農閏 6、 9早

    佛弟子要處世間，不染世間。處世間有三種法不染。

    第一、不染世俗。佛弟子要有道風，不染世俗。

    第二、不染世間學術。學術皆有所得、取相。佛說，有所得、取相者，是外道

法。佛法者，無所得，不取於相。

    學術講概念，概念是什麼？概念在佛法裡，是我痴、我見、我愛、我慢。學術

怎可與佛法同日而語？學術皆是有法，落入生死。佛法無住，無生，無性，不住有

，不住無。如果學術是佛法，世間學術家，不都成佛了嗎？

    佛法不求學術，而是要求知道學術的是誰？那是究竟了義。佛法可包含學術，

並不是學術。怎麼包含學術？有一句話，一切法皆是佛法，可是佛法不是狹義的一

切法。

    第三、不染世情。世情是愛著、愛取。若有愛取，必定有有，有生，有老死，

是世間法。佛弟子只有道義，沒有感情。凡是有感情的，一定落入生死六道，墮三

塗。

    希望大家記住，要行八正道。小可得阿羅漢道，大可得無上菩提。

    染世俗、染世情，是攀緣心；染於學術，是邪見。都是無明。


30內文a

夏雨清涼 第一集
      清淨身口意從口業防起　　　　　　民 76、8、3 　　　　農閏 6、9 午

    奉勸大家持戒念阿彌陀佛，我時時刻刻、兢兢業業檢點自己，還有違犯的時候

。你們四十幾個人，是我的嚴師，我唯恐自己身口意三業不正，把你們當作嚴師。

    今生怎麼了法？兢兢業業，謹慎注意身口意三業，不叫它犯戒。這樣才有臉見

阿彌陀佛。十業當中，唯口業難守。身犯殺盜婬，可起正意念防止。心最難防，也

可起正意念防止。唯口業不得了，一言剛出口，已經追不及了。話剛出唇，已經造

業了，最難防。

    希望大家防三業，要從口業防起。時時刻刻，謹慎檢點自己。

    你們不要僅僅看我是你們的師父，應看每人是你的師父。對每人現前都不敢有

一點放逸，這樣道業才能增進，希望大家各自勉勵。


30內文a

夏雨清涼 第一集
      隨緣消舊業莫更造新殃　　　　　　民 76、8、4 　　　　農閏 6、9 早

    「隨緣消舊業，莫更造新殃。」這是很深的學問，深在什麼地方？在如何消舊

業，如何不造新殃。

    告訴大家一個原則，造新殃，唯在一個「情」字。消業除殃，唯在一個「道」

字。

    各人下去以後善思惟，它的含義無量無邊，如果能思惟出來，得大受用。


30內文a

夏雨清涼 第一集
      施主一粒米重如須彌山　　　　　　民 76、8、 4 　　 農閏 6、 10午

    大家吃的飯是新米？或舊米？有誰知道：吃一輩子飯，沒咬破一粒米？想通了

，能消萬擔糧。

    若糊糊塗塗吃飯，施主一粒米，重如須彌山。大家下去想一想，是何道理。


30內文a

夏雨清涼 第一集
      留幾分欠缺正是有餘　　　　　　　民 76、8、5 　　　農閏 6、11 早

    氣象報告，今天天氣可能熱到三十七度。大家知道，物極必反，水滿必溢。極

可能從現在開始天氣要變涼了。

    大家審慎觀察，一切法皆如此，於事不求十足，留幾分欠缺，正是有餘。所謂

物極必反，水滿必溢。要知道：一切法無常。


30內文a

夏雨清涼 第一集
      出家要耐飢耐寒耐熱耐苦　　　　　民 76、8、6 　　　 農閏 6、12 早

    大家要耐飢，耐寒，耐熱，耐苦。因為我們不織而衣，不耕而食，完全是仗佛

的福報。

    戒律上規定，二十歲以下的童女，不許受具足戒，因他們不能耐飢，耐寒，耐

熱，耐苦。比丘比丘尼就不同了。佛八十多歲，還在大太陽底下走路度化眾生。

    我們現在有房子住，電扇吹，吃這麼好的飯菜。你可知道，給我們蓋房子的工

人，在大熱天下抬重東西，挑水泥，不夠辛苦嗎？

    古德有一句詩說農夫的辛苦，「鋤禾日當午，汗滴禾下土，誰知盤中飧，粒粒

皆辛苦。」我們吃的飯，每粒都是農夫辛苦來的；住的房子、穿的衣服，都是眾生

辛苦換來的。

    我們不勞而獲，一切現成。如果再不能耐飢，耐寒，耐熱，耐苦，說不過去。

    大家要知道，吃的、穿的、用的，四事供養，是眾生辛苦換來的，要感眾生恩

，上報四重恩，下濟三塗苦。


30內文a

夏雨清涼 第一集
      捍勞忍苦不忘念佛　　　　　　　　民 76、8、6 　　　農閏 6、12 午

    修道人要捍勞忍苦，耐飢，耐寒，耐熱，耐苦。因臨命終時，百苦交煎，耐不

住，也得耐。如果耐不住苦，失掉正念，不得往生。

    平時要養成耐力，不管怎麼熱、怎麼冷、怎麼苦，不失正念，不忘念佛。臨命

終時，才能保持正念。


30內文a

夏雨清涼 第一集
      不要怕熱應念眾生苦　　　　　　　民 76、8、7 　　　農閏 6、13 午

    今天是十三，明天是十四，十四立秋，秋後有一伏，熱天有三伏，一伏十天，

現正是中伏末，立秋還有末伏，是最熱的天。大家不要怕熱，應念眾生苦。

    記得小時候，當時沒計程車，也沒三輪車，只有人力車。太陽那麼熱，客人坐

在車上，拖車人在太陽下跑，熱得渾身血液沸騰，受不了，想喝涼水，喝了涼水，

肚子一陣疼，死掉了，只為賺幾個錢，拿回去一家老少吃飯，竟把命喪了。

    大家現在太陽曬不著，雨淋不著，應好好修道，念眾生苦，不可空消信施。如

果道業不成自己生死不了，何論度眾生？

    印光大師，每念自己道業不成，痛哭流涕。大家要想臨命終時，道業不成，拿

什麼東西對付閻王老爺？這是很值得擔憂的事，所以大家應該精進修道。

    春夏秋冬，逝如流水，一去不復回，不精進辦道，實在慚愧，希望大家努力，

為度眾生故，精進道業。

    天氣雖熱，修道人念到眾生苦，應把腰挺起來，不要怕熱。


30內文a

夏雨清涼 第一集
      不犯別眾食　　　　　　　　 民 76、8、8　　　　農閏 6、14 早、午

    早齋有很多人不來用小食，你要是修日中一食，很好，跟佛同樣。不過大家，

不可私自吃東西。

    如果你吃東西，你犯別眾食。別眾食有兩種，一別為眾，二別於眾。四人以上

叫別為眾；自己單獨吃叫別於眾。

    犯別眾食，破什麼戒？大家知道，學過戒了，應該在布薩時向大眾僧懺悔。

    我們上結夏，從七月十六日開始，有五個月的迦絺那月，直到十二月十五日，

大家可別眾食，不犯，這是佛聽許的。


30內文a

夏雨清涼 第一集
      精進修行最後努力　　　　　　　　民 76、 8、13 　　　農閏 6、19

    這一夏還有二十五天，大家各自檢討，自己道德增進了沒有？改了多少惡？修

了多少善？對大眾僧，對常住，有什麼貢獻沒有？各人檢討。

    希望大家保護道場，大眾僧和合，要求維持內部的純潔。


30內文a

夏雨清涼 第一集
      情不空道空　　　　　　　　　　民 76、8、17 　　　 農閏 6、23 早

    究竟什麼是佛道？略說是定慧二道，如果約凡夫講起來，是戒定慧。

    情字、婬字一生，道種不增，這是所謂的「情不空，道空。」

    道種不長可看出來，首先無戒，輕浮不定，沒有智慧，然後漸漸變愚痴，如果

是不念佛求阿彌陀佛加被、接引，袈裟下失人身，就是這輩人。

    蓮池大師七筆勾，不過是破一個情字，長一個道字，古來大德，龍象之才，皆

是伏、斷情字所致，凡是情婬二字不斷的人，必然墮落，希望大家注意到。


30內文a

夏雨清涼 第一集
      以法為親　　　　　　　　　　　　民 76、8、24 　　　農 7、1

    師徒相處，是由法緣而結為眷屬。道人無親，以法為親，不論世情。

    你們若作得不如法、如律、如佛所教，只有責備。要知道，為保護道業，才責

備你們。責備你們，是教導你們，都是如法、如律、如佛所教，對眾生有利益的。


30內文a

夏雨清涼 第一集
      內功外德　　　　　　　　　　　　民 76、9、2 　　　　農 7、10

    今天是結夏中最後一次講話，兩樣事情要謹記在心。我們出去講經，對居士說

法，對眾生說法，不妨礙講深理，但，說理要會到事，即理而事，即事而理。要不

然眾生不得利益，說法使眾生得利益最重要。不可賣弄自己多聞。

    什麼是理呢？理是實相。什麼是事呢？事是諸法。諸法有十種。在法華經有說

，如是相、如是性、如是體、如是作、如是力、如是因、如是緣、如是果、如是報

、如是本末究竟等。所以大家說法一定要會到因果報應。

    教眾生能夠忠孝仁愛信義和平，才對眾生有利。一切事相是依他起，會入理就

會入圓成實，因圓成實故起依他起。千萬不可只知執著於理。

    什麼是執著於事？譬如見鬼，見神，都是執著於事，迷惑眾生。

    第二項，大家要注意到，結夏四個月以來，功德具足否？看你斷婬欲否。希望

大家用各種方法來斷婬欲。拜佛，求觀世音菩薩，求阿彌陀佛加被。

    大家要知道，斷婬欲是你的內功，如法度化眾生是你的外德。內功外德具足，

怎不得往生呢？


代序

    師父慈悲，領導我們每年結夏安居。今夏因緣殊勝，還常於小食、大食（早齋

、午齋）上耳提面命，總教我們要諸惡莫作、眾善奉行、自淨其意。

    師父「律紹南山，教宗般若，行在彌陀。」於「律紹南山」，師父闡揚南山戒

法，教我們學戒、持戒、弘戒；於「教宗般若」，師父敷演般若正法，也教我們依

二諦理，會歸一乘，而聞法、如法、說法；於「行在彌陀」，師父專念彌陀名號，

並教我們要一念不生般若生，把佛號念得清楚、聽得清楚，是為上上法門。

    以南山律、般若解、淨土行，於結夏安居中，師父領導大眾僧精勤辦道----學

戒、學經、念佛、作僧眾事……又為獎掖勸進，乃披肝瀝血、苦口婆心，身教言教

。

    師兄弟們珍重師父之夏中法語，護念慧經師、慧航師、慧甫師發心記錄，余隨

喜纂集，敬呈師父垂允付梓，由慧襄師大力編輯焉。書出之後，我們為弟子者恭敬

受持，依教奉行，以期改過修善，轉凡成聖；敬送有緣大德，如蒙不棄，願同法喜

。

    結夏法語，開示戒定慧息滅貪瞋痴，正令身心清涼，慧命增長，是為「夏雨清

涼」。

    感激三寶重恩，遇善知識，祈佛菩薩加被，善知識多住世，冀戒法久住、佛法

久住。

    緣起如是，沾光記之。

                                                        釋慧觀於西蓮淨苑

                                                  佛曆二五三一年佛歡喜日


30內文a

夏雨清涼 第二集
      作人天師　　　　　　　　　　　　　　　　　 民77.5.31.　農4.16.午

    這次結夏，每天要想——自己要作一個人天師。

    我的心、我的行，諸佛菩薩皆見；我的心、我的行，天地鬼神、一切眾生皆見

。

    我能否為人天師表？有無虧損為人天師表？

    天天砥礪自己，每天夜晚檢討自己：我今天犯殺盜婬沒有？我今天犯惡口妄語

綺語兩舌沒有？我今天犯貪瞋痴沒有？

    天天檢討自己、砥礪自己、勉勵自己，使自己一天一天進步。三個月結夏以後

，不再是過去的我，是一個新我、有道德的我。

    希望大家各自勉勵！各自勉勵！


30內文a

夏雨清涼 第二集
      和合為上　　　　　　　　　　　　　　　　　　民77.6.1　農4.17.早

    大家能作同參道友，法緣甚深，不是小因緣得以成就。希望大家如兄如弟，如

手如足，如水乳合，同隨佛學，和合一味。僧眾以和合為上，所以稱為和上。

    要想和合，必須彼此之間，互相忍讓；要想忍讓，一定損減我慢；要損減我慢

，一定要有恭敬心。

    恭敬佛、恭敬法、恭敬師僧、恭敬一切眾生。恭敬佛、恭敬法、恭敬師僧，名

之為上求佛道；恭敬一切眾生，名之為下化眾生。這是菩薩道、菩薩行。希望大家

記住。

    若人起恭敬心，一定能損減我慢；若人損減我慢，一定能忍讓；若人能忍讓，

大眾僧一定和合；大眾僧和合，道場一定興隆；道場興隆，才能弘法利生。

    出家人要知道，弘法為家務，利生為事業，才不愧叫和上。如果大家記住這原

則，就不愧出家一場了。

    和合有六種相，叫六和敬，就是身口意戒見利，身和同住；口和無諍︰——不抬

槓、不辯論；意和同悅；戒和同修——所以大家要深入戒律；見和同解——不要起

乖張之解、偏差之解、外道之解、邪見心；及利和同均。大家已經都知道，我再提

醒各位。

    利和同均，我們算勉強作到了。希望大家努力其餘的五和敬。


30內文a

夏雨清涼 第二集
      一佛出世千佛護持　　　　　　　　　　　　　　民77.6.2.　農4.18.午

    大家要學菩薩精神，菩薩皆有謙德、屈己崇人的精神，自己居下位，推崇別人

。

    經上說，彌勒菩薩不敢向維摩詰問疾。其實，彌勒菩薩是補處大士，維摩詰是

十地菩薩。補處大士為推崇十地菩薩，講不敢問疾。

    再說無盡意菩薩及觀世音菩薩，無盡意菩薩是不眴世界的補處大士，為推崇觀

世音菩薩，以瓔珞供養。

    要記住——一佛出世，千佛護持。一個人出來領導工作，其餘的人一概護持。

不要學世間的壞習氣，在臺上挨罵，在臺下罵人，這樣不好。出去講經，千萬不要

批評別人，得推崇就推崇。

    佛說過，菩薩於聲聞乘於外道亦可貶抑，為推崇大乘法，貶抑他們外道法和小

乘法。不過有一原則——不指名。說「聲聞乘法講得怎麼不對，聲聞乘是藏教，不

對。」無過。如果講張三某人是聲聞人，講得不對，就有過錯。記住：到外面不可

指名。說外道法怎麼不對，不合乎正理，可以的；不可說某某人是外道，講得不對

，這就有過。這個原則記住，這是佛說的。不可指名。你貶抑非大乘法，沒有過錯

，因為菩薩應該推崇大乘，貶抑小乘、外道。

    大家記住：一佛出世，千佛護持。一個人領導作事，大家要護持。如果真正有

不對之處，可善意建議，不聽則罷，不可當面批評，背後批評。

    要知道，一佛出世，千佛護持，菩薩皆有謙德。


30內文a

夏雨清涼 第二集
      承擔如來家業　　　　　　　　　　　　　　　民77.6.3.　農4.19.午

    佛囑比丘應承擔如來家業，承擔如來家業是佛真子。何謂承擔如來家業？「家

業」是略說，是如來家務事業，如來家務是什麼呢？事業是什麼呢？弘法為家務，

利生為事業，能弘法利生，就是承擔如來家業。

    弘法是智慧門，利生是慈悲門。悲智雙運，稱為菩薩，唯菩薩才能承擔如來家

業。二乘不能，只顧自己；凡夫更不能，自私心太重。

    承擔如來家業，智慧門是上求佛道，慈悲門是下化眾生。上求下化，方能承擔

如來家業，所以承擔如來家業，是菩薩，是佛真子。

    不過要有注意的地方，弘法利生皆有注意之處，弘法雖是如來家務，要有正知

見，怎麼能有正知見？依佛的聖言量，依佛所說，不可自己私意猜測，隨自意語，

不依聖言量，可以破滅佛法。破滅佛法有兩種——邪說、邪書。

    第一，依聖言量。第二，弘法人要有擇法覺分，希望大家注意到。

    利生為事業，利生也應該注意到，利生是入世間、救世間、不染世間。如果染

世間，也是破滅佛法的。

    怎麼不染世間呢？世間最容易染污道人心的，一是貪，最粗濁的是貪婬。如果

見男女色，起心動念，皆非聖人之流。滅佛法，唯此為甚。二是名利，如果心重名

利，佛法滅就滅在你手上，名利滅佛法厲害，可以傷道人之皮、道人之肉、道人之

骨、道人之髓。希望大家千萬注意到。

    重覆一遍，如來家業者，弘法為家務，利生為事業。弘法要有正知見，依聖言

量、有擇法覺分。利生為事業要入世間、救世間、不染世間、不起貪婬心、不貪著

名利。

    希望大家各自勉勵！


30內文a

夏雨清涼 第二集
      改正自己缺點原諒別人缺點　　　　　　　　　　民77.6.4.　農4.20.午

    一個人沒有沒缺點的，都有缺點。希望大家仔細觀照，仔細檢討自己，在這一

次結夏中，把你最大的缺點找出來。把自己最大的缺點改過來，可不虛妄結夏。

    有一種人，不知道自己缺點，甚而言之，不承認自己缺點。再嚴重的護自己缺

點，這個要不得，這個要改過來。檢討自己缺點改過，這一夏把它改過來。當然缺

點太多，這一夏，把大的改過來。世間聖人孔子，有個弟子叫顏回，不二過，犯過

錯只一次。我們修道人也應該學。

    第二種人，只見別人缺點，不見自己缺點。這種人更不好，大家千萬不要有。

自己檢討自己，不管別人缺點。同參道友可以善意勸之，聽者改之，不聽就算了。

同參道友不比師父，師父可以責備、治罪。同參道友，是善意的勸導。

    第三種人，覆護自己的缺點，攻擊別人的缺點。這種作風要不得，更不好。

    我們大家互勉互勵，發現誰有缺點，善意勸他，使他能夠改過，這樣最好。

    有一種轉凡成聖的道路——就是改正自己的缺點，原諒別人的缺點。大家都應

該學，這是真正走上轉凡成聖的道路。如果你時時刻刻改正自己的缺點，對別人的

缺點原諒的話，那正是走上轉凡成聖的路。希望大家記住這個原則，把你自己的缺

點找出來，最大的把它改過來。

    我知道我也有缺點，我正下這個功夫改過來，希望大家共同勉勵。如果能把你

最大的缺點改過來，不虛妄你結夏一場，這一夏才不白白空過。

    時時刻刻記住——我是人天師。一切人，我為其師；一切天地、鬼神，我為其

師。怎麼還可以不改自己的缺點？


30內文a

夏雨清涼 第二集
      節身儉口莫生奢泰　　　　　　　　　　　　　　民77.6.6.　農4.22.午

    出家人有出家人的道風。出家人衣服飲食不要求精美。衣要求禦寒足矣，食要

求果腹足矣。

    出家人要求增上戒定慧、增上道德。

    在家人走南到北做官，都不過為吃穿二字而已，有一句話，在家人多部分是飲

食男女。其實這句話是罵人的話。飲食男女等於說，禽獸有知而無義。

    出家人論道德，道德增上。不要求衣食精美。穿禦寒足矣，吃果腹足矣。

    永嘉大師是得道高僧，他有一段話值得我們參考。「應自觀身，如毒蛇想，為

治病故，受於四事，身著衣服，如裹癰瘡，口�蓬𡦈𣳉A如病服藥，節身儉口，不生

奢泰，聞說少欲，深樂修行。」

    應自觀身，如毒蛇想。觀察己身，好比毒蛇一樣。何止比毒蛇而已，比毒蛇還

厲害，生老病死，百苦交煎，集於一身，都是這個身換來的，何止於毒蛇？

    身所著衣，作裹癰瘡想。這個身體遲早要敗壞，所以說癰瘡，你遲早要受這身

一場大害。臨命終時，他叫你怎麼死？你不知道。他是你的大敵人，何必要求衣食

精美？

    為治病故，受於四事。道人為治病，才受四事供養，衣服、飲食、臥具、湯藥

。飲食滋味，如服藥想，吃飯好比是吃藥一樣，我有病不得不吃，吃為治飢餓病。

    節身儉口，莫生奢泰。身上穿的，口裡吃的，不可生奢侈，莫生安逸之想。

    聞說少欲，深樂修行。聽聖人說，少欲知足，佛說，少欲知足，我深樂修行。

這才是道人心行。

    希望大家不要只求衣食精美，那是畜生有知而無義。


30內文a

夏雨清涼 第二集
      正己隨緣不生煩惱　　　　　　　　　　　　　　民77.6.7.　農4.23.午

    修道之人要注意自治自律之道。

    正己隨緣不生煩惱。不要求一切環境順我意，以戒定慧糾正自己。一切環境，

隨緣而過，不生煩惱。不要求環境、一切人，皆順我意。那不是修道人的心境。

    正己之道在於一心，隨緣不生煩惱名之為不亂，這就是一心不亂。

    如果要一切環境皆順我意，那是隨緣轉，隨緣轉就是六道輪迴。

    這個皆出一心。一心正，則正己隨緣不起煩惱；一心邪，要求一切法、一切人

、一切環境皆順我意。生死涅槃在一念之間。

    希望注意到。尤其不要為自己的名、自己的利去爭。爭者必失；唯不爭者，天

下莫能與之爭。你要爭取，一定失掉。

    古人講，君子不爭，必也射乎。君子之人沒有爭，說起來爭的話，可能就是射

箭比賽，因為射箭比賽他的禮節是這樣，揖讓而登上臺。如果射不中，下而飲，反

求自己身不正，自己技術不夠高，不怪別人。唯小人，爭不來，才怪別人，才怪環

境。大家既是修道之人，應做修道之行。


30內文a

夏雨清涼 第二集
      念佛即是大觀想　　　　　　　　　　　　　　　民77.6.8.　農4.24.午

    時常有人問我：「念佛還要不要觀想？」我說：「念佛就是大觀想，怎麼還起

其他觀想作什麼？」有人問：「念佛如何觀想？」他不知道這個意思，恐怕你們也

不知道。

    今天和大家講一講，免得你們胡觀亂觀，觀神、觀鬼、觀六塵緣影，結果惹來

一些麻煩，不得解脫。

    有人問我：「念佛如何觀想？」我說：「念佛觀想就是什麼都不想，就是念佛

觀想。」他說：「那是什麼意思？」「六祖說過，本來無一物，你觀想什麼東西呢

？佛說過，凡所有相皆是虛妄。你觀想不過是取相，那都是虛妄妄想。」

    什麼都不觀想就是大觀想。大家知道，你的心不生我人眾壽相就是觀想，你的

心沒有貪瞋痴慢疑惡見，就是觀想。並不是叫你取相、起妄想，觀蓮華、觀佛放光

。凡所有相皆是虛妄。

    你的心清淨，就是大觀想。清淨心不取有相，也不取無相，名之為觀想。如果

取有相是散亂心，如果取無相是無記法，皆不是觀想。

    大家不相信，你想想，心要是清淨的話，一定沒有起心動念處。起心動念，你

的心不清淨。

    如果你心清淨，一定歷歷明明、清清楚楚。如果糊糊塗塗，那你心不清淨。所

以清淨心無起心動念，清淨心歷歷分明。

    什麼是觀想？教你的心時時刻刻無起心動念，而歷歷分明，教你的心歷歷分明

而無起心動念。這是念佛的大觀想。實在說起來很簡單，大勢至菩薩念佛圓通章說

「都攝六根淨念相繼」，就是大觀想。都攝六根就沒有起心動念，淨念相繼就是歷

歷分明，那才是觀想。

    不是你觀鬼神、觀鬼、觀六塵緣影，那是妄想，生滅流，不出六道輪迴。

    這種觀想，初開始的時候叫念而無念、無念而念。到究竟處就是照而常寂、寂

而常照。希望大家各自努力。

    我們既然是淨土法門的佛弟子，就應該用全身的力量來發揚淨土，希望大家都

能發這個大心，把佛的法門，發揚光大起來。

    大家要知道，這就是佛道。不起心動念稱為定道，歷歷分明稱為慧道。佛道就

是定慧二道。我們如此念佛，定慧等持，本著這個法門修，定得成就。

    倒單、不倒單總要叫他不起心動念，歷歷分明；歷歷分明，不起心動念，就對

。

    如果倒單、不倒單都糊糊塗塗，散亂心，修一輩子，修到驢年，也不會成功。

    如此之法門，可在行住坐臥四威儀中修。


30內文a

夏雨清涼 第二集
      培養慈悲心　　　　　　　　　　　　　　　　　民77.6.9.　農4.25.午

    大家要和合一味，互相忍讓。

    各人培養各人的慈悲心。我們要把慈悲心帶入世間，使世間皆有慈悲心。以我

們小小的力量，使世間化乖戾為祥和。

    慈悲心是一顆善種子，我們要把善種子投入世間，使人間變成祥和。你們各自

努力。


30內文a

夏雨清涼 第二集
      清淨心　　　　　　　　　　　　　　　　　　 民77.6.10.　農4.26.午

    今天和大家講清淨心。清淨心對修道人很重要。經上說，心淨則佛土淨。又說

，清淨心植眾德本。一切功德從清淨心來。要想往生西方，一定要心清淨。

    世間法也靠清淨心。眾生在世間，如果心清淨，一定孝；心不清淨，不孝。如

果心清淨，一定尊敬長上；如果心不清淨，則不尊敬。

    心清淨則無所欲求，一定慈悲一切眾生；如果心不清淨，而能慈悲一切眾生，

無有是處。

    心清淨則不造惡業，心清淨不受苦報，心清淨斷集，心清淨就是修道，心清淨

就是證滅。

    眾生心清淨，沒有慳貪，行於布施。心清淨，沒有違犯，能持戒。心清淨，不

會有粗暴，能忍辱行。心清淨，沒有懈怠、懶惰，就是大精進。心清淨，不隨境轉

，就是禪定。心清淨，智慧明達，就是般若。所以心清淨是眾德本。

    心得少分清淨，證聲聞果。心得多分清淨、證菩薩果。心最極清淨成佛果。

    心清淨，不可測、無障礙。不可測無障礙，謂之神通。自往生，以至成佛果，

皆在心清淨。修佛道不外乎心清淨。

    禪宗，不過求清淨心。叫本來面目。律宗，以戒律約束行人，也是求清淨心。

密宗，三密，就是清淨心。淨土宗，心淨則佛土淨，還在清淨心。其他各宗，華嚴

宗、天臺宗、唯識宗、三論宗無一不是求清淨心。

    如果你所求的不是清淨心，求學術、求神通，那皆非佛道，及早回頭。

    清淨心怎麼得到呢？有一個方便法門——事中無心，心中無事。大眾僧各自檢

討精進。

    看你的心有罣礙沒有？有其他事情沒有？如果有，趕緊念佛，令其清淨。遇到

外邊事情，你住著染心了沒有？如果對外面的事情，起歡喜心、懊惱心，那是染心

，趕緊念佛，使他消滅。所以保持事中無心，心中無事，保證可得大受用。

    清淨心從六處走了，眼耳鼻舌身意。此人要是眼貪色，一定心不清淨。耳貪聲

，一定心不清淨，一定不成佛道，沒有道。鼻貪香，心不清淨。舌貪味、好講話，

不要問，此人沒道心、沒道德，於佛道中不得成就。身貪覺觸，如果有人婬欲心不

斷，要心清淨的話，無有是處。意貪法，法有兩方面，一是過去世，一是未來世，

不是現在世，憶想過去，貪著未來，皆是意貪法。如果不守六根，不能清淨，不得

成就，不是道人。修行要點在清淨心。

    今天和大家講修佛道注意清淨心。時時刻刻檢討是不是事中無心，心中無事。

禪宗稱之為一絲不掛一塵不染，就是本來面目。

    我們大家都是一樣，我們應該猛然回頭，我們無量劫來，叫六根偷走了我們的

清淨心，無量劫來，流落生死，地獄、餓鬼、畜生皆去過。今天幸得人身，幸聞佛

法，怎能再不及早回頭？此身不向今生度，更待何生度此身？


30內文a

夏雨清涼 第二集
      出家人要耐苦耐熱耐飢耐寒　　　　　　　　　 民77.6.11.　農4.27.午

    天氣熱，大家要忍耐。大家都熱。我比大家更熱。我因為身體的關係，氣溫一

高，整天汗不停地流。

    出家人要耐得飢、耐得寒、耐得苦、耐得熱。大家學戒律就知道，佛制定二十

歲以下不可受具足戒，什麼原因知道吧？就是因為小孩子不能耐苦耐熱耐飢耐寒。

印度比我們這兒熱得多，那時比丘背著自己的衣，到處行腳，那是夠熱的。

    我告訴你一個辦法，熱的時候，千萬不要心裏急躁，哎呀！怎麼這麼熱！那就

更熱。你把氣沈下來，靜靜地，靜下來，慢慢地它就涼了，什麼原因呢？心靜自然

涼。

    熱天，水果千萬小心，在空氣裏暴露久了，不能吃。要是壞了，寧肯不吃，千

萬不要勉強吃，傳染了病就不得了。菜一定要洗乾淨。廚房不能馬虎，一定保持清

潔，典座特別注意到，盡可能不吃涼菜，很危險。


30內文a

夏雨清涼 第二集
      作佛的法將　　　　　　　　　　　　　　　　 民77.6.13.　農4.29.午

    君子有成人之美。佛說，一佛出世，千佛護持。希望大家和合一味，有人出來

領導一項事情，千萬一致擁護。同時，負責的，要任勞任怨，愈受挫折愈堅強，常

住才能存在。離開這原則，不能和合一味，常住不能存在。

    希望大家各自精進，不要小瞧自己。在末法時期，你是一員法將，我們要作佛

的法將，我們要以戒律、經法，挽救末法時期。每個人要自己知道是龍象之才。要

不然佛法已經瀕臨危厄關頭。

    要記住，淨苑能站得住腳，就靠大家。大家不站起來，佛教靠誰呢？

    如果你對戒律經法一字不知，怎能維持佛教？

    各自堅強起來，不可妄自菲薄，你是佛的法將，你要作中流砥柱。

    原則是，誰上台，一致擁護，有隨喜之心。在台上的人任勞任怨，愈受挫折愈

堅強，常住才能興隆，佛教才能興隆。


30內文a

夏雨清涼 第二集
      如法而食　　　　　　　　　　　　　　　　　　民77.6.14.　農5.1.早

    用齋時，應作是念，我今用齋，天地鬼神皆知，不敢起絲毫放逸之心。

    用缽吃飯時，桌上不要擺得滿滿的。要知道，為修道故，方受此食；為如法故

，方受此食。

    佛規定比丘、比丘尼，如法而食；不如法，寧可不食。

    用齋，要好比在人家家裏做客一樣。

    用罷齋，靜靜等大家一起蕩缽。

    大家一切如法，天地鬼神見到，肅然起敬。


30內文a

夏雨清涼 第二集
      福慧雙修　　　　　　　　　　　　　　　　　　民77.6.14.　農5.1.午

    修道要福慧雙修。福慧好比車的兩輪，鳥的雙翼。

    修福不修慧，大象披瓔珞；修慧不修福，羅漢托空缽。這羅漢是過去善根。如

果不是過去善根，光修慧不修福，絕不能得無學位。福是智慧的根本，有智慧的人

，知道修福。

    要知道福慧等持，不可偏廢。偏廢，不能成就。在末法時期，妄想「羅漢托空

缽」，不可能。

    大家知道，福的根本在戒。無戒，定慧不成就。所以福是慧的根本。有智慧者

才知道修福，不知道修福的人，不能說他是有智慧者。


30內文a

夏雨清涼 第二集
      念佛功在制心　　　　　　　　　　　　　　　　民77.6.15.　農5.2.午

    今天告訴大家念佛用功的辦法。念佛，不是空空念一句佛號。有用功的法門。

要點在制心。如果你念佛不攝心，沒有用。你發現你的心跑掉了、散掉了，趕緊把

它捉回來，安置在一聲佛號上，天天這麼用功，久久用功，若干年以後，你的心才

慢慢地、漸漸伏下來了，那時你會開兩種慧；開無漏慧，近小乘法；開中道慧，近

大乘法。我們不夠資格，大略能開無漏慧已很知足。

    各人觀察自己，我的心跑掉了、散掉了，到別處去了，趕緊念佛，教你的心制

於一聲佛號。如果你的心散掉了，那是太可憐了。

    平時，什麼樣的人可以得成就呢？不用心機的人。

    你們出坡做事，當然要用心；事過無心，不可記在心裏頭，憶持不忘，那總被

六道輪迴所限制。

    如果有一輩人喜歡用心機，這個不得了，遲早要到業鏡臺前去。所以大家記住

，事過無心，這樣才能得成就。

    還有一個要點，制心禪，並不是呆呆地無想，那錯了，走入外道了。制心要怎

樣呢？要使你的心朗朗（就是清楚明白）而寂寂（不散亂），雖然是你的心寂寂，

而朗朗，如果僅僅的什麼都不想，那是愚痴法，是六道根。

    記住，念佛功在制心，你久久用功，可知道你念佛功夫深淺。

    我們看出來，四種念佛，觀像、觀想、持名、實相，唯有兩種念佛制心最好，

就是持名與觀想，都在制心。如觀像，教你心不亂啊；觀想，不是教你隨自意亂想

，要按照十六觀經，一步一步觀，還是一心不亂。可是最方便的是持名。實相念佛

直接入一心，沒有方便；持名念佛有方便。

    所以，你的心假使感覺散亂掉，隨外面的環境轉了，趕緊念佛，用功。

    我特別提出這法門，大家要留神用功，救你自己。

    譬如你們做事的人——執事僧，難免用心機，如果發現心有負擔了，心散亂了

，心被繫縛了，趕緊念佛，念幾句佛號，把它住於一句佛號。佛號念清楚聽清楚以

後，叫朗朗寂寂，朗朗一定是寂寂，事中不留心。

    希望大家，各自用功。千萬不可用心機，用心機，遲早自己受害。閻王老爺殿

裏的業鏡台上，那都是用心機的人，到閻王那裏還用心機：「我沒有做那些事！」

好！到業鏡臺去，就現了。現出來的，你自己做的自己看，跑不掉的！所以千萬注

意到。

    制心法門是無上法門，佛所傳，大家還記得「制心一處無事不辦」吧？天台家

立凝心禪、制心禪，再進一步就體真禪了，那入聲聞四果道了。所以，制心一門很

重要，希望大家本此而修。

    大家不相信自己觀察，如果你如此用功，會感覺你的心好像獼猴一樣，沒有一

剎那停止，如果要教它停止，唯有停止在一聲佛號上。它沒停止叫什麼呢？生死流

！停止在一聲佛號上，叫涅槃流。不相信你現在觀察，現在你的心就沒有停止。


30內文a

夏雨清涼 第二集
      願我臨終無障礙　　　　　　　　　　　　　　　民77.6.16.　農5.3.午

    昨天和大家講，四種念佛，功在制心，可是修其他法門，也是在制心。那麼，

念佛法門和其他法門的制心有什麼不同呢？其他法門制心是自力，念佛法門制心是

自力佛力二力。唯有念佛法門二力。這是出於什麼呢？四十八願！念其他的佛名，

稱揚諸佛功德經說都有其功德，可是唯有阿彌陀佛，念其名號就可往生。這是願力

。

    因為靠自力，末法時期靠不住；雖然是佛大慈大悲，可以使你帶業往生，可是

你心力羸弱，信心不堅，臨命終時，很容易招來障難。所以念佛時，念念要「願我

臨終無障礙，阿彌陀佛遠相迎。」時時刻刻，要不忘阿彌陀佛，時時刻刻，念念中

要想往生極樂。如果佛不接引，你怎麼帶業往生呢？所謂帶業往生，是佛接引啊！

所謂佛接引者，是你心願強、信心強；你信心不堅，自找麻煩，怎能夠蒙佛接引呢

？所以大家注意到。

    念佛的制心，是二力法門，其他的法門也制心，是自力法門。二力法門是不是

要兩個心？不是的。你要是一心向於阿彌陀佛，制心一處西方極樂世界，就自然具

有二力。因為佛有慈悲願力要接引眾生，我們要以信願力求願往生，二願相應，即

得往生。不須要再另起一個心。念佛法門制心一處，就是二力。

    所以，觀像念佛、觀想念佛、持名念佛、實相念佛，除去實相念佛，其餘的都

是二力。當然實相念佛也是二力，如果達到那個程度，也是佛接引，因為佛有四十

八願。大家注意到，切實忌諱自己信心不堅，心力羸弱，那佛接引你也接不去。要

念念求見阿彌陀，念念求生西方極樂，願我臨終無障礙，阿彌陀佛遠相迎，此心一

起，二力具足。

    所以，我們末法時期眾生，由於信心不堅，心力羸弱，說不定我們臨終有障礙

。所以平時要發這個心，念念不忘。

    大家要知道，禪、密、律、天臺、華嚴、唯識、性空，皆是修一心，不同的是

自力，唯有阿彌陀佛淨土法門是二力。當然你要修彌勒淨土也是一樣，但它也是自

力，彌勒沒發過四十八願。修藥師法門也可以，但沒有說藥師佛親自來迎接。唯有

四十八願，二力法門只有這一門，其他法門皆是同樣好，二力只有這一門。

    我還告訴大家，二力功德如何產生——不造十惡業！千萬記住。如果你還造殺

、盜、婬、惡口、妄語、綺語、兩舌、貪、瞋、痴，間感二力，西方沒有這種眾生

嘛！

    所以，我們命終時有障礙沒障礙，不知道，趕緊一心念阿彌陀佛，願我臨終無

障礙，阿彌陀佛遠相迎。


30內文a

夏雨清涼 第二集
      以堅決心持念佛號　　　　　　　　　　　　　　民77.6.17.　農5.4午

    平時要以堅決心持念阿彌陀佛名號，一心求往生西方。要把此心養成金剛一般

，堅不可拔，你命終時，不管一切苦，心不失念阿彌陀佛、求生西方的正念。

    如果平時悠悠蕩蕩，不以真誠心念佛，臨命終時一定失念。如果失念以後，你

隨著異熟果報，再入六道輪迴，那就苦了。

    現在有名有利，有勢力，要想皆是無常，唯求見阿彌陀佛，唯求往生西方，這

個心才能堅持。如果你現在有疾病，不要只求其好，要趕緊念阿彌陀佛求往生，這

是信號。如果只顧色身好，那好比是漏瓶盛水，總希望其滿，終必滴水不存。智者

所不取。

    所以大家注意到，你就是把佛號念到金剛一般，是否到時候臨終無障礙，是否

到時候你失念不失念？那還不一定，何況你悠悠蕩蕩呢！雖然是想往生，想解脫，

背道而馳，不得其果，千萬不要落入異熟果報！

    感異熟果報，在意業裏有兩種法，一個如意，一個不如意。如意的是貪，你有

沒有？不如意的是瞋，你有沒有？佛在經上說得很清楚，憎愛二心感異熟果報。

    大家知道，如果不蒙佛接引，難逃枷鎖。所以，念念之中，至誠懇切，求佛接

引！


30內文a

夏雨清涼 第二集
      處事之道　　　　　　　　　　　　　　　　　　民77.6.20.　農5.7.午

    處世間，難免有興衰毀譽稱譏苦樂八風，聖賢者難免，何況我們凡夫？

    出去講經、講戒，難免和人接觸，有人毀謗，不可和人家辯論，當做是善意的

指教，有則改之，無則勉之，默然而受。

    講經和外邊世間接觸的時候，如果有人問法，小乘法可以跟他說是小乘法，外

道法可以說是外道，不可提名，某某人是小乘去，某某人是外道法。如果有人說：

某某法師講經這麼說對不對？你不回答，默然。因為那有人我是非在裏頭。如果他

說，這個法怎樣是對？怎樣是不對？你可告訴他。如果他提出名字來，不可回答。

如果你回答，有人我是非。

    講經的時候，千萬不要批評別人，只許讚歎，講得好講得壞，讚歎，人非聖賢

孰能無過？誰能講經講十全十美？唯有佛！所以，別人批評我，謙虛恭敬接受，這

樣你們處世間，可以沒有大過。

    現在講經的很多，我們得退則退，講戒的不很多，我們能幫忙就給人家幫忙。


30內文a

夏雨清涼 第二集
      熟打法器　　　　　　　　　　　　　　　　　　民77.6.21.　農5.8.早

    打法器，要先把課誦本看熟；練習不熟，不可上去打。要了解那兒須打磬、押

磬，那兒不須打磬。打磬打在磬邊緣，不可打在肚上。

    第一次、第二次打錯，是難免的，再錯，要打香板。作課要莊嚴，法器打得好

，龍天護法；打不好，龍天不喜，常住不安。所以法器打錯，要向韋馱菩薩懺悔。


30內文a

夏雨清涼 第二集
      煩惱是冤家　　　　　　　　　　　　　　　　　民77.6.21.　農5.8.午

    煩惱是冤家，你們修學圓覺經就知道了，我本無生，由於煩惱因緣才落入生死

。煩惱，唯識宗說有六種：貪、瞋、痴、慢、疑、惡見。由於煩惱起，它如意了，

卻使我受到損害，為什麼不是我的冤家呢？貪心起，如意了，得到貪了，可是我，

落餓鬼道；瞋心起，它如意了，可是我下地獄了；痴心起，它如意了，可是我，落

入畜生道；所以，它如意了，我受損害，為什麼不是冤家呢？

    大家總認為我，生煩惱，其實，冤家主宰你，大家要認識，煩惱是冤家。這個

都從我念起，貪瞋痴慢疑惡見，皆是我念所生，所以大家要放下我，我本不生，你

不放下，隨緣生六道。

    我念起的有兩種法，一種煩惱，一種所知。如果放下我念，我清淨的話，一切

太平。希望大家注意到。


30內文a

夏雨清涼 第二集
      不要名聞利養　　　　　　　　　　　　　　　　民77.6.22.　農5.9.午

    今天和大家講兩件事。第一，學經法要入諦理，不必循文，好比說，你知道一

加一的道理，可以推演出無量無邊的數學，並不是你把無量無邊的數學都知道答案

，那算是數學好。智慧者去買桃子，嚐一個，很甜，就知道了，愚痴人才每一個桃

子咬一口再買！千萬不可這樣。

    第二件事情，我們西蓮淨苑的弟子們，不要名聞利養，只有道，上求佛道下化

眾生，不要出名、有利、有供養。你上求佛道下化眾生，供養自然來。因為求名聞

利養的人，第一個，不能持戒，破戒；第二個，不能修定，破定；第三個，不能開

慧，破慧；第四個，不能得無上菩提。非道人所應有。所以大家記著，不要名聞利

養，名聞利養他們要爭，給他們好了，我們默默無聞地作一個老老實實的出家人。

    這都是佛所說，要依照佛語。佛說，名聞利養，破道人皮，皮者戒也；再破道

人肉，肉者定也；再破道人骨，骨者慧也；破道人髓，髓者無上菩提。我們謹慎依

佛語奉行，作佛的一個真正弟子。


30內文a

夏雨清涼 第二集
      身體究竟是不是我　　　　　　　　　　　　　 民77.6.23.　農5.10.午

    大家學佛都很精進，在佛法中懂得不少，現在有一個謎讓大家猜一猜，這謎很

難，大家慢慢地猜。自古以來，猜對的沒幾個，如果你能猜對，你得解脫。

    我們知道，我們被身體所障，現在大家猜猜看，這身體究竟是不是我？如果身

體就是我的話，我的身體是由父母的精血所成，那我的身體是父母的身分；如果父

母的身分就是我，父母的身分是男精母血，那一切眾生的男精母血都是我。

    或者有人說，父母的身分不是我，父親的身分不是我，母親的身分也不是我，

父母和合才產生我。這個於道理不合。父親的身分沒有我，母親的身分沒有我，兩

個沒有我加起來應該還是沒有我，怎麼兩個沒有我加起來變成我？不合道理。所以

，父母身分一定有我。

    如果父母身分有我的話，那大有問題。我們請問：父母沒出生以前我在那裏？

他沒出生以前沒他的身分啊，那時我在那裏？如果父母沒出生以前已經有我，那父

母的身分不是我，他沒出生以前就有我了嘛！再換句話說，如果父母沒出生以前就

有我了，那何必等到父母再生我？那不是重覆嗎？假定說父母沒出生以前已經有我

，那有我一定有體性，因為我是有法，有法一定有其體性，如果我已經有了體性，

何必等到父母再生呢？

    或者說，父母沒出生以前那個我，有是有，不過他沒有體性。如果法沒有體性

，等於虛空，我等於虛空，怎麼說有我？橫說豎說，想不通。

    如果有人猜對了，想通了，你得解脫。我們知道自古以來得解脫的，只有幾個

老祖師。大家不妨費點腦筋猜一猜。


30內文a

夏雨清涼 第二集
      懺悔業障　　　　　　　　　　　　　　　　　 民77.6.24.　農5.11.午

    大家要懺悔業障。我們今世造的業無量無邊，過去世所造的業更是無量無邊。

不假懺悔，不得清淨。所以大家要在佛前至誠懇切懺悔，懺悔過以後不再犯。

    懺悔有兩種：理懺、事懺。理懺者，「罪性本空由心造，心若滅時罪亦亡，心

滅罪亡兩俱空，是則名為真懺悔。」事懺，在佛前至誠懇切：「往昔所造諸惡業，

皆由無始貪瞋痴，從身語意之所生，一切我今皆懺悔。」理懺境界太高，不是我們

的境界，我們還是老老實實在佛前至誠懇切懺悔。

    其實說起來，理懺事懺是一貫的，不是二法，眾生不知才加以分別。約第一義

諦講叫理懺，約世俗諦論名之為事懺，其實還是二諦融通。譬如，事懺懺悔過以後

，罪業自然不增，不經懺悔，罪業則增。這就說明罪業無性，懺悔則空，不懺悔則

增，還是由心造的。起心造罪業，罪業則有；起心懺悔，罪業則空。如果罪業不空

，是有定性，那不合道理。如果罪業定性有，那不必等身口意造，他也有啊！要是

罪業定有的話，你不造惡業，也要下地獄，他定有嘛！你不造善業也上天，你不念

佛也得往生，他定有嘛！要知道罪業不決定，所以可懺悔。心造則有，心懺悔則空

，這不還是罪業本空由心造嗎？滅心，就是懺悔，懺悔就是滅造作心，不知二諦的

眾生，才把理懺事懺分為兩回事，你們久學二諦，如果入二諦知道這道理，就知道

理懺事懺是一貫的，從第一諦邊說叫理懺，從世俗諦邊說叫事懺。

    理懺是無作戒體，他本來是空的。事懺是作戒體，不假佛前至誠懺悔，他不滅

。至誠懺悔過以後他就滅，如果起心造作他就生，你們學過戒也知道，這就是作戒

體。

    希望大家至誠懇切懺悔，我們造的惡業無量無邊，不懺悔那得解脫？


30內文a

夏雨清涼 第二集
      迴向眾生　　　　　　　　　　　　　　　　　 民77.6.25.　農5.12.午

    結夏眼看快過一個月了，各人各自檢討，在經法方面、在戒律方面、在念佛修

行方面有進步沒有？再檢討，對大眾僧、對常住、對一切眾生有什麼貢獻沒有？

    因為出家修道只有二道——定道、慧道。檢討經法、戒律、念佛是否有進步，

那是自度，就是定道。檢討自己對大眾僧、常住、一切眾生是否有貢獻，那是度人

，就是慧道。出家者，自度謂之功，度人謂之德。

    我們這一夏所有功德，到七月法會，迴向一切眾生。不為自己求安樂，但願眾

生得離苦。所有一夏功德，迴向一切眾生。

    各人自己檢討自己，如果自己也沒有功德，又沒有功德迴向眾生，你應該起大

慚愧心。要知道，施主一粒米，大如須彌山，今生不了道，披毛戴角還。了道者，

就是自度度人。千萬不要糊塗——我不敢接受供養。其實你一樣得罪。你只要沒修

行沒功德就有罪過。你走的路、站的地都是眾生的，飲一滴水都是四事供養。

    所以，如沒有修學經法、戒律、念佛，對常住、大眾僧、一切眾生沒有貢獻，

就功德不具。舉足動念，無非是業，無非是罪，你受與不受都是一樣。你是出家受

具的人，出家受具的人，沒有一點是你的，你站的地方，坐的地方都是國王的。所

以要時時刻刻想到上報四重恩。我們這一夏功德，迴向七月法會一切眾生。


30內文a

夏雨清涼 第二集
      出家真正的意義　　　　　　　　　　　　　　 民77.6.27.　農5.14.午

    今天講出家真正的意義。你要是不知道的話，空白的出家。新出家的，應該學

，叫學人。

    根據佛在經上說，有四種法應該學。一、經——應該以正理去學。二、戒律—

—依佛言教去學。三、修行——我們修行淨土法門。四、作僧眾事——應該要學，

在中國禪堂叢林特別注重這風氣。

    這樣經法、戒律、修行淨土法門、作僧眾事，自己得道，叫自利。以此法告訴

別人叫利人。自利利人叫菩薩行。

    自己有所得、有所成就，要以此法利益眾生。如果自利得到，利人也辦到。自

利謂之功，利人謂之德，那是功德稍微具足了，以此功德你可以養老。如果功沒有

、德也沒有，老年來你如何養老？如果能得養老之法，可以了生死，往生西方。如

果養老不知道，還是糊里糊塗，你怎麼能夠了生死往生西方？那沒得出家的真正意

義，空白剃頭一場。

    大家注意到：少年應該認真學；自己得到成就，進入壯年，應該弘法利生、廣

修功德；等老了，以此功德自修、自證、自了生死。所以我們要建立「少有所學，

壯有所用，老有所安，往生有所安排。」的道場。

    經法、戒律、修行、僧眾事有個共通的要點——他可解脫生老病死。我們既然

是受業報身落入生死，生此業報身就應該想辦法解脫老病死。解脫老病死的辦法，

就是少有所學，壯有所用，老有所安，往生有所安排。希望大家共同努力建設這個

道場。無論我在不在，要保持這個道風，那才是出家一場真正的意義。要不然你混

飯吃，很可憐！此身一失，要還債的。如果這幾項注意到了，叫了道，了道不必還

債。

    這不是一個人、兩個人的力量可以完成的。要靠大眾僧同心合力才能完成。

    最後大家要知道什麼是正法正理。我們要以正理印證一切的，此法很深。

    正法者，一切法無自性。


30內文a

夏雨清涼 第二集
      斷除婬欲　　　　　　　　　　　　　　　　　 民77.6.28.　農5.15.早

    今天講修行要注意的事。招邪鬼有兩種原因。

    一、起婬欲念，犯自不淨行，邪鬼便輕慢調戲。大家千萬不可犯自不淨行。如

果有時犯的話，趕緊向觀音菩薩懺悔。求觀音菩薩令我斷除婬欲，因為觀音菩薩尋

聲救苦，大慈大悲。

    二、有人想得神通，想得怪異。你起這個心就把邪鬼引來了，那叫盲修瞎練，

那是外道法，千萬注意到不要那麼修。這兩樣事情注意到不要犯。

    年老的人，不要認為我老了，沒有婬欲。那騙人！你沒有婬欲行不錯，但還有

婬欲心。如果沒有婬欲心，應該脫離六道輪迴，成四果阿羅漢。自己再不要以那個

話騙人，說年老了沒有，不可能，你不假修行，怎麼能斷？二果聖人還要到欲界來

一次，何況你？三果聖人還沒出三界，唯有四果斷盡婬欲出三界。不要自誇大口，

要記住這兩種情形——不犯自不淨行，不要招引邪鬼。

    不犯自不淨行，邪鬼不會輕慢你。世間法也是一樣，一個正規的女人，男人不

會對他起邪念的。

    大家一定具足守持戒律、威儀。戒律和威儀具足，身上會有光，神鬼不敢輕慢

。

    經上說，無戒無威儀之人，日間無常大鬼在其身邊，夜間無常大鬼在其床前。

你和無常大鬼天天在一起，怎麼會得道？甚而言之，怎麼會得平安？

    和世間道理一樣，如果行為端正不可犯，邪男邪女不敢親近你。出家人也是一

樣，戒儀具足，一切邪念眾生不敢侵犯你。

    如果你做邪鬼的奴隸，你就苦了，生死都在他手中。被人所奴役就很苦了，何

況被鬼所奴役？


30內文a

夏雨清涼 第二集
      學佛貴在正　　　　　　　　　　　　　　　　　民77.6.28.　農5.15午

    末法時期學佛貴在正，不在多。佛法有兩方面——性、相。相的方面名之為教

，性之方面名之為理。

    如果教以顯理，理以成教，名之為正。如果有教無理，名為戲論，那是不正。

你們學佛要注意到，不要光追求名相，認為那是佛法。

    如果教以顯理，理以成教，是正法，沒有錯；如果有教無理，不是正法。希望

大家注意到。

    由教理而立修行，由修行逐漸證果位。在佛法中有四種，稱之為教、理、行、

果。

    唯識宗把性相（理、教）合為一說，稱之為境，根據境起行叫行，以行證果。

其實他把教理行果，合併說為境行果而已。

    所以大家修學佛道，有教有理是正法，是佛法。有教無理不是佛法。要有擇法

覺分。

    有教有理，能做到這一步，是你用名相；有教無理，是名相用你。要注意到。


30內文a

夏雨清涼 第二集
      善心一處住不動　　　　　　　　　　　　　　 民77.6.29.　農5.16.午

    今天講修行的真實義。我發現你們之中，有人盲修瞎練。有的不吃飯，有的不

睡覺，有的不倒單，有的尋神覓鬼，他認為是修行，那正是墮地獄的。

    你們之中有教人邪法的，這要不得，害眾生慧命的。你們作課打坐，可能睡得

很高興，那你是自誤誤人，此身一過，牛頭馬面，不知道，實在可怕。打坐的人，

痴痴呆呆坐在那裡，那是愚痴法。

    真正修行打坐怎麼修？心住一緣，也叫心緣一境，也名之為心住一境，心一境

性。

    龍樹菩薩說，善心一處住不動。在三性之中有善、惡、無記，簡別惡法、無記

，須善心一處。

    實在說起來，就是阿彌陀經所說的「一心不亂」，大勢至菩薩念佛圓通章所說

的「都攝六根，淨念相繼。」

    如果你坐在那兒痴痴呆呆，心中一念也沒有，那是無記法。要教善心一處住不

動。心一境性，住於一緣，不散不亂，那才是正修行路。再打坐的時候，就如此修

。不可落入惡法、落入無記。

    你們不是修惡法，就是修無記法。不吃飯、不倒單、不睡覺，那是無記法。求

見神見鬼那是惡法，皆非善心一處，要以此教眾生的話，一盲引眾盲，一同入火坑

。

    如果心住一緣，心一境性，一心不亂，它不單獨是定，而是定慧等持，叫清淨

心。再打坐往這裡用功。

    有兩種法破清淨心，一種散亂，一種昏沈。你們大部份打坐，不是痴痴呆呆落

入無記，就落入昏沈，通體無明。你能活多久？不及早下手用功，到臘月三十那天

到來，你將什麼法對付生死啊？希望大家注意。

    善心一處住不動，此法修行最好。最方便的方法，單提一聲佛號。在一聲佛號

裡面，沒有別的雜念，這就是作而無作，無作而作，最高修行法門。希望大家各自

努力。

    打坐的時候要注意到，如果心單提一聲佛號，心不離佛，佛不離心，那就是涅

槃。才一起心動念，就落入生死。


30內文a

夏雨清涼 第二集
      正見正思惟　　　　　　　　　　　　　　　　 民77.6.30.　農5.17.早

    學佛最要緊的有兩種法：正見、正思惟。然後才能開發出八正道的其他六種。

    正思惟稱之為正志。於大乘法叫開佛知見。小乘法正知見，知道一切法空、無

常、無我，與大乘法不同。大乘法知道一切法不可得、無自性。這些見於般若。

    大家學佛都很精進，經法、戒律方面都一天天進步。今天層面不同，講深一點

。希望大家求法要如飢如渴，莫妄遊蕩，浪費自己生命。

    大家已經知道有三性。時常熏習的，就是遍計執性，依他起性，圓成實性，這

叫遍、依、圓三性。楞伽經和唯識論又說三無性。三無性就是說無自性。遍依圓三

個皆是無性。

    遍計執，凡夫虛妄執著。依他起，包括一切法，一切緣起法。圓成實，就是諸

法的勝義。

    怎麼會三無性呢？假使有性的話，不稱遍依圓。有性的話，是有所得，違背般

若。

    凡夫執著名相，那稱為遍計執。楞伽經上說，相是因緣生，無自性，是無相。

相是沒有自性的。於遍計執立相無性。

    大家都知道，依他起因緣生。法本是無，藉因緣就生了。楞伽經又說，生屬因

緣生，無自性。所以依他起就是生無性。大家記住。

    圓成實是勝義諦。大家認為勝義諦是實在有。要是沒有勝義諦，就沒有圓成實

，一切法不得建立。楞伽經上解釋，勝義怎麼來的呢？就是依他起無自性，那個無

自性就是勝義，因為無自性藉因緣而起生一切法。所以勝義諦於圓成實又立勝義無

性。總歸說起來，一切法無自性是大乘說。

    大乘正知正見，開佛知見從那兒得？一切法無所得，一切法無自性。小乘人所

執空、無常、無我，那也是不可得，無自性。

    大家切須精進，要知道佛的經法、戒律甚深，莫說求經法，盡形壽不能完成，

甚而言之，無量劫也不能完成。戒律甚深，莫說盡形壽不能完成，甚而言之，無量

劫也不能完成。大家聽菩薩戒就知道了。

    我好比老農夫，天天看自己種的苗能成長；希望你們能天天成長。


30內文a

夏雨清涼 第二集

      一切心行不為後世作因緣　　　　　　　　　　　民77.7.8.　農5.25.午

    結夏過了一半了，各人照顧自己的佛號，不要忘記念佛。同時，開始的時候和

大家講「日除一惡，日行一善」做了沒有？自己檢討，是否改過了？是否依然故我

？檢討在轉凡成聖之道上究竟前進了多少?

    智慧者一切心行不為後世作因緣。愚痴人所作所行皆為後世作因緣，一定受後

有，原因產生在第六意識，第六意識起分別心，造諸惡業，熏阿賴耶識，一定受異

熟果報。異熟果報成熟的時候，改頭換面，可是總不出六道輪迴！我們無量劫來互

為父母、兄弟姊妹、冤家仇對……，沒有出去的一天！既得人身，出家修道，再不

除異熟因果，那一年那一月才能出去？

    異熟，有其因，因就是煩惱和業。煩惱方面，最粗的是見思煩惱，你犯不犯？

是否被見思煩惱所纏？如果是，一定有漏，不出三界，地獄餓鬼畜生有份。微細的

，是無明煩惱，微細的業，就是無漏業，雖然不造三界六道生死，可是不見佛性，

不成佛道。

    所以我們要從第六意識下手，見思煩惱斷了，不為後世作因緣，這個事情辦了

，可能不為後世作因緣，我才做。至於無明煩惱，那是出於第七識反熏第八識，太

微細了，我們不夠資格，現在不談。

    各人造了異熟果報沒有？如果有情來下種，因地果還生，不要看今天你是比丘

比丘尼，來生是牛是馬，不知道！可怕！

    為什麼教大家要念佛？念佛的異熟果報在淨土。為什麼教大家日除一惡日行一

善？日除一惡，你的異熟果報再不好，不在三塗；如果行善，若不出三界，也不離

人天，再高，成就佛道。

    這個，不要客氣的，客氣的話，誤你法身慧命。

    結夏過了一半了，希望大家努力修道。

    大家不要認為你還年輕。你要知道，生死在呼吸之間，說不定你的異熟果報在

今年完成，說不定在這個月完成，也說不定在今天完成。各人提高警覺！


30內文a

夏雨清涼 第二集
      萬緣放下單提一聲佛號　　　　　　　　　　　　民77.7.9.　農5.26.午

    今天和大家講，萬緣放下，單提一聲佛號。

    萬緣放下，把興、衰、毀、譽、稱、譏、苦、樂，能為後世作因緣的，放下。

為後世作因緣，就是現在作因，後世受果報。

    那幾種法使後世作因緣呢？有三項：善、惡、無記。善，是貪念起的；惡，是

瞋念起的；無記法，是痴念起的。都應該放下，單提一聲佛號，念念求願往生，念

念求佛接引，隨緣度日，等待往生。希望大家都往這兒用功。

    隨緣度日，就是不為後世作因緣，一切心行，不生貪瞋痴，這樣不被娑婆所繫

、所留，念念求見阿彌陀佛，求願往生，求佛接引，就得成就往生因緣。希望大家

各自努力。


30內文a

夏雨清涼 第二集
      出家人務實不務虛　　　　　　　　　　　　　 民77.7.10.　農5.27.午

    出家人，務實不務虛。什麼是實？什麼是虛？實者，諸惡不作，眾善奉行，自

淨其意。虛者，名利，世間榮耀。因為名利和世間榮耀，剎那剎那轉變；諸惡不作

眾善奉行自淨其意，直到成佛，成佛的時候，叫諸惡斷盡，眾善普會，清淨圓滿。

    大家要注意到，雖在世間，應該行出世間事。諸惡不作眾善奉行自淨其意，是

出世間之事。譬如說我們這餐飯，剛剛下鍋時，就已經開始變壞了，那麼，如何在

這裏邊作功德呢？無論吃飯穿衣作事，行住坐臥四威儀，總教他諸惡不作、眾善奉

行、自淨其意。自己諸惡不作、眾善奉行、自淨其意，謂之功；勸別人諸惡不作、

眾善奉行、自淨其意，謂之德。這種人叫善知識。如果這麼做，叫莊嚴佛淨土，那

是佛真子。要不然，不是佛的真弟子。尤其有人因為名利、私情、世間榮耀，再起

煩惱造業，終不離苦道。希望大家各自提高警覺。

    我今天作了幾件「諸惡不作、眾善奉行、自淨其意」的事情？我所作所為，是

不是還在變壞法當中？時刻檢討。這樣久了以後，自然慢慢地轉凡成聖。希望大家

，各自精進，各自勉勵。


30內文a

夏雨清涼 第二集
      學佛要有誠直心　　　　　　　　　　　　　　 民77.7.11.　農5.28.午

    學佛要有誠直心，誠直心就是光明之心。使你的心光明好比日月，沒有絲毫委

曲之心，委曲之心就是弄小心眼。如果心誠直，才能感佛加被，使你得定力，開智

慧，破惑業苦。這是很重要的，這是不思議法。希望大家千萬要相信。

    什麼是惑，什麼是業，什麼是苦呢？所謂惑，就是貪瞋痴。貪瞋，在見思惑；

痴這一項，通於無明見思。貪瞋痴不起，一切惑沒有。什麼是業呢？就是殺、盜、

婬、惡口、妄語、綺語、兩舌。大家時時刻刻檢討，十項惡業不犯，就沒有惑沒有

業。無惑無業，稱之為斷集。斷集者不過是斷惑斷業。什麼是苦呢？苦，總說就是

識、名色、六入、觸、受、生、死，見思惑造成生死，無明惑造成識名色六入觸受

。

    如果誠直心一發，蒙佛加被，你漸漸會感覺自己平安，定力智慧皆增加。千萬

不可動心機，一動心機，障住了，一被障住，恐怕你無量劫難以超脫。所以，大家

記住，誠直心為道場，可以成佛，希望各自勉勵。

    大家千萬不要認為，我動心機別人不知道。不是這樣的，你一動心機，諸佛菩

薩皆知道，天地鬼神皆知道，閻王那兒早有登記了。


30內文a

夏雨清涼 第二集
      當勤精進慎勿放逸　　　　　　　　　　　　　 民77.7.13.　農5.30.午

    今天和大家講，當勤精進，慎勿放逸。什麼叫放逸呢？六根貪六塵，名之為放

逸。眼貪色、耳貪聲、鼻貪香、舌貪味、身貪觸、意貪法，總說不過凡情二字，大

家墮於凡情，就是放逸。

    楞嚴經說，純情無想，下墮風輪，純粹情念，沒有道念的話，下墮風火之間，

是大地獄，眾生墮阿鼻地獄。

    分別說，在世間方面，名、利、親緣眷屬、仇家，都屬於凡情，這都是地獄根

。

    那麼，怎麼不種這個根呢？六根不放逸。怎麼能使六根不放逸呢？六根放逸的

原因，不過貪著娑婆世界。要想使六根不貪著娑婆世界，應該觀一切無常。娑婆世

界，好的無常，終歸壞苦，不好的，苦苦，唯有求念佛往生，脫離娑婆。最好的辦

法是念死，如果人想到自己命終，要死了，萬緣放下，什麼名利、親緣眷屬、世間

榮耀，皆可放下。

    所以大家時常要觀無常，無常能發生無漏智慧。什麼是無漏智慧呢？眼不貪色

，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸，意不貪法，就是無漏智慧。希望大

家各自努力。

    如果久久觀無常，就會產生平等心，對一切人、一切事，產生平等觀。平等觀

、平等心，就是清淨心，以此清淨心可以往生西方。如果心不平等，就感異熟果報

，各各不同，萬種差別，等到那天就大苦臨頭，後悔莫及了。


30內文a

夏雨清涼 第二集
      放下攀緣心　　　　　　　　　　　　　　　　　民77.7.14.　農6.1.午

    精進修行，能否感阿彌陀佛來接引都不一定，何況不知修行的，更不堪設想。

    如果心隨境轉，必生苦樂。你可千萬不要認為樂好，樂是生，苦是死，如果你

隨著環境轉的話，一生樂想，那是生，有生必有死。樂是苦的根，樂得很如意了，

如意就是不如意的根。各位千萬要注意到。

    心不隨境轉，不生苦樂；不生苦樂，就沒有生死；沒有生死，稱之為涅槃。心

怎麼隨境轉呢？有兩種，一種是帶質境，心隨著帶質境轉，心隨著眼、耳、鼻、舌

、身五識來轉。

    你們喜歡看東西，你隨境轉了，已經落入生死；耳喜歡聽是非，已經落入生死

；尤其嘴巴喜歡亂講話，不知道那是生死根。自古以來沒有一個人逃得過的。鼻舌

身也是這樣。

    再還有一種，獨影境，意識獨自起的獨影，要是隨它轉的話也是生死根，也落

入生死。

    如果你的心隨著帶質境、獨影境轉，你怎麼能往生呢？所以，大家注意到，總

使眼耳鼻舌身意不隨境轉。如果眼耳鼻舌身隨著轉，獨影境再隨著境轉，意識心再

轉，十分功德一點兒沒有，你一定要墮落。如果不隨帶質境轉，眼耳鼻舌身不攀緣

，那叫棄五欲。如果獨影境不隨它轉，意識心不動，叫呵五蓋。五欲五蓋不干犯你

了。

    如果你隨它轉，皆是攀緣心。攀緣心有六種，就是六根隨六塵轉，稱之為攀緣

。如果你六根不隨六塵轉，不攀緣，名之為「都攝六根，淨念相繼。」這樣才能往

生啊！

    希望大家，今後不要亂講話、亂攀緣，不知道把你往生的功德損失得一毫沒有

了。你如果心隨境轉，能否往生，自己問自己，不必求阿彌陀佛！能不能往生，你

自己應該知道！

    唉！希望大家，棄五欲呵五蓋，向於見道位！這樣自然是六根都攝，淨念相繼

，才得往生！你千萬不要起攀緣心，認為你如意了，你快樂了，那正是生死！你如

意正是不如意之根，有其樂就是苦之本。不苦不樂才是最樂、大樂。希望大家各自

努力。

    我看你們大家，天天在如意、不如意中起顛倒想。雖然晚上念佛，也知道唱；

「願我臨終無障礙，阿彌陀佛遠相迎。」你為什麼還要起顛倒？那皆是生死。什麼

是生死？如意、不如意顛倒，是變易生死，如果再起惑造業，會落入分段生死。你

怎麼能往生呢？


30內文a

夏雨清涼 第二集
      惡事向自己好事與他人　　　　　　　　　　　　民77.7.15.　農6.2.午

    結夏已經過了一半，各人檢討自己，比以前是否進步？身口意三業是否清淨？

深深檢討。

    我們既然出家，就應該老老實實修行，與世無爭。如果世間要與我爭的話，我

即退讓，不和他們爭。因為人生最大的一種樂趣，是你的心、行，清淨光明，毫無

垢染，那是人生最大的樂趣。對佛菩薩，對一切眾生，皆對得起，沒有比這種樂趣

再大的了。希望各人檢討。

    永遠記住，我們出家，老老實實，不為名，不為利，不為世間榮耀。推直向他

，引曲向己。遇到事情，不管有理無理，讓別人，叫推直向他。如果有不好的事情

，自己背到身上。你發心出家，不是願代一切眾生受苦嗎？

    結夏過了一半了，如果你的三業還不清淨，還沒進步，愧對十方，愧對佛菩薩

，要起恐懼心，起慚愧心。

    大家各自檢討，要以聖人做自己的榜樣，不可甘心墮在凡夫之輩。


30內文a

夏雨清涼 第二集
      諸惡莫作眾善奉行自淨其意　　　　　　　　　　民77.7.18.　農6.5.午

    諸惡莫作眾善奉行自淨其意，有很多人知道這句偈，不知道它的意思，今天和

大家講一講。

    佛教三乘人也如此教。教三乘人的時候，諸惡不作，是聲聞乘；眾善奉行，是

菩薩乘；自淨其意，是無上佛乘。

    教一乘人的時候，諸惡不作，就是自覺；眾善奉行，覺他；自淨其意是覺行圓

滿。這是從果上說。

    如果從因上說，修三種功德可以達到諸惡不作眾善奉行自淨其意。就是戒定慧

捨，戒定兩項，其功德可以作到諸惡不作，慧這一項，可以作到眾善奉行。捨，就

是平等心、清淨心，稱之為捨。

    戒為根本，無戒之定是外道，沒有佛戒的定是外道；無定之慧是狂慧，你們大

家僅僅注意到名言字句，著於文字相、言語相、心緣相，皆叫狂慧，狂慧說明白一

點就是世智辯聰。定慧均等以後才能修捨，定慧不均等不可以修捨。

    所以這幾項看起來，根本在戒，希望大家能堅持淨戒。堅持淨戒自然得定，由

定發慧，戒定慧具足，自然達到清淨心平等心的地步了，此之謂諸惡不作眾善奉行

自淨其意。希望大家認清這個路線，精進修行。


30內文a

夏雨清涼 第二集
      謙受益滿招損　　　　　　　　　　　　　　　　民77.7.19.　農6.6.午

    「謙受益，滿招損。」對任何人要謙虛，不可自高自大。有好事，推向別人；

有過錯，自己承當，這才是出家人的作風。

    父母師長多生以來，對我有大恩，我的色身慧命受之於他。有事情，應該我服

其勞。有功之處，應想是他人所賜。遇事情，避重就輕推掉，在世間是大不韙之人

。

    要知道，上報四重恩，下濟三塗苦。

    「謙受益，滿招損。」各人各自勉勵！


30內文a

夏雨清涼 第二集
      根本智與後得智　　　　　　　　　　　　　　　民77.7.20.　農6.7.午

    蓮池會時，居士問：「何謂根本智？何謂後得智？」

    如實知實相無相，無相是根本智；實相一切相，一切相是後得智。知實相無相

，是一法，一生萬法，能生萬法，是根本智。萬法由一生，是後得智。華嚴經云。

一即一切，一是根本智；一切即一，一切是後得智。

    根本智又稱總相智，一切法皆以總相為相，由總相生出無量差別相，差別相為

後得智。

    所以根本智、後得智有很多名，根本智又名之為實智，後得智又名之為權智。

根本智是無性，無性隨緣才能生一切法，所以是一切法的根本，名為根本智。一切

法性相，皆以無性而生，所以稱為根本智。根本智、後得智，沒有先後差別。如果

有先後差別，不叫二諦融通。

    無性就是隨緣，隨緣就是無性，所以說根本智就是後得智，後得智即根本智。

好比人照鏡，人的形狀是根本智，鏡子裏照出的影子是後得智，可是人的形相，和

鏡子裏影像同時，沒有先後差別。

    根本智又名之為實智，後得智又名之為方便智。在般若裏頭，根本智叫般若，

後得智名之為漚\𦬓。實在說起來一句話，即是二諦。無性是根本智，隨緣是後得智

。無性能隨緣，根本智即後得智；隨緣故無性，後得智即根本智。

    在攝大乘論中，有五種後得智，都是方便智。其實要如實知，方便有無量無邊

。法門無量誓願學，即後得智。

    名相了解不在重要，希望大家確實修行，才得實際受用。

    最後談淨土法門的根本智和後得智。心中沒有一絲一毫雜妄想，才單提一句佛

號。沒有絲毫雜念是根本智，單提一聲佛號是後得智。所以念而無念，無念而念。

念是後得智，無念是根本智。正因為無念而念，才叫根本，所以念是後得。念而無

念，後得智即根本智；無念而念，根本智即後得智。

    以菩薩修行和佛的境界而言，菩薩修行，不變，是根本智，隨緣，是後得智。

不變才能隨緣，隨緣才能不變。在佛的果地上講，根本智是寂，後得智是照。寂而

照，根本智即後得智；照而寂，後得智即根本智。

    雖然介紹名相，重點在於修行，不要光求名相。


30內文a

夏雨清涼 第二集
      清淨心就是智慧　　　　　　　　　　　　　　　民77.7.21.　農6.8.午

    如何增進智慧？很多人認為讀誦是增進智慧的方法。

    智慧生長，是有因有緣。有因有緣，智慧才生。什麼是因？清淨心。清淨心的

緣是什麼？廣學多聞。清淨心為體，廣學多聞為緣。廣學多聞依附於清淨心，否則

，背道而馳。

    好比世間人父母生子，子之所生，依母為因，依父為緣。母是其體，父是其緣

。父緣可改變，母體不變，生子絕對不能離開母體。

    如果有人只重讀誦，不知清淨心，沒有母體，怎能生子？那是愚痴人的想法。

所以要記著，清淨心為因，廣學多聞為緣，如此，智慧才生。

    如果沒有清淨心，佛說多讀誦是禪定障，障乎禪定，如果一障禪定，叫狂慧，

不了生死，不得解脫。

    什麼原因呢？所謂解脫，勉強說起來，解脫就是清淨心。失清淨心，怎會得解

脫？所以廣學多聞、讀誦時，要注意清淨心，狂亂心不入。

    所以古德讀經，先燒一爐檀香，好像對佛菩薩一樣，不敢絲毫大意，心不狂馳

，然後讀經。不但是道人如此，世間人也如此，世間人有一句話叫「焚香夜讀」。

現在人不同，不知道這個道理，看著電視讀書，那是白讀。

    所以知道這個道理，始終保持清淨心。最好看經時，先合掌默念佛號，心確實

靜下來以後再看。看不懂，合起經本來，念佛淨心，或者一天兩天，不一定，上午

下午也不一定，它一清淨心自然發智慧。如果看到頭昏腦脹，還是死逼著看，沒用

的。就算得到一點智慧，那是狂慧。

    還有一點要注意，看經，看一遍，是一遍的層次；看十遍，是十遍的層次。因

為經文裏有教有義，義理要深入。如今天看的經文，和三年前、十年前所看的不同

，今天看經則深入了，好像知道其真實義了，以前是懵懵懂懂。如果愈深的經文，

須要一遍一遍地看，清淨心以後，再看，這是定慧等持。

    因為什麼原因呢？廣學多聞，是能熏；阿賴耶識，是所熏。它不是一次熏進去

的，如讀心經，一遍背不下來，十遍、百遍，一定背得過來。

    所以，眾生皆不究竟，就算你懂了以後，不過是皮皮毛毛，還須要進步，究竟

者唯有一人，就是佛。叫無上正等覺。大家不信，你看一遍情形，和再看就不同，

今年的水準比去年提高。因為等覺以還都要進步，何況眾生？

    所以大家記住，有因有緣智慧生。清淨心是因，廣學多聞是緣。若顛倒執著，

不得受用。

    實在說起來，清淨心就是智慧，清淨心就是一切法，一切法就是清淨心，智慧

就是清淨心，可是這要八地菩薩以上才得到，得這地位稱之為陀羅尼。


30內文a

夏雨清涼 第二集
      持戒不犯犯能懺悔　　　　　　　　　　　　 　民77.7.23.　農6.10.午

    佛門有二健兒，必解脫。一者持戒不犯，這種人一定解脫生死。二者犯能懺悔

，雖犯戒能懺悔，也必解脫生死。

    佛說，過去有四比丘犯重戒，於空王佛前至誠懺悔，七天七夜，罪業得清淨。

現在四比丘都已成佛。東方是阿𣈳鞞佛，南方是寶相佛，西方是阿彌陀佛，北方是

微妙聲佛。

    所以大家要記住，如果犯戒，要懺悔。人非聖賢，孰能無過？能懺悔，那是大

善，懺悔者發露，不再犯。

    你們有人在大眾僧前懺悔，很好，可是功效很小，因為你沒真心懺悔。如懺悔

今天打破一個碗，這個有什麼用呢？你真犯殺盜婬妄，沒懺悔。律上說，如果犯殺

盜婬妄等戒，在明相沒現前，在大眾僧面前懺悔，也可通懺悔。

    我們以後採取一種方便——對佛懺悔，這個戒律上沒說。有眾中懺、對首懺、

心念懺，我們對佛懺悔，僅僅是給末法時期眾生設方便。至誠懇切對佛懺悔，這個

也有根據，如阿𣈳鞞佛、寶相佛、阿彌陀佛，微妙聲佛，都曾經對佛懺悔，至誠懇

切。

    千萬不可隱瞞覆藏過錯，覆藏過錯，它會增長，累土終成高山，有一點小小罪

過，覆藏，感覺人家都不知道，那叫陰惡，最傷功德。它天天增長，小罪成了大罪

。如果發露懺悔，心轉，自然「心若滅時罪亦亡」。

    大家千萬不要有陰惡，有過則悔，悔則能改，世間聖人皆知不貳過、不遷怒，

何況我們是出家道人？希望大家各自勉勵！

    千萬不要認為我有違心之處，別人不知道，我安然自在。不是那樣。你有違心

之處，早種入八識田中，業鏡臺前完全現出來。


30內文a

夏雨清涼 第二集
    持戒念佛銷歸自性　　　　　　　　　　　　　 民77.7.23.　農6.10.午

    看經須銷歸自性，銷歸自性才有用；如果不銷歸自性，毫無用處，等同世智辯

聰。銷歸自性可以生定發慧，解脫生死，成就佛道。如果不能銷歸自性，就不能生

定發慧，解脫生死，成就佛道。

    什麼是自性呢？就是清淨心。具體說，名之為自性清淨心。所以大家看經如果

能銷歸自己的清淨心，能生定發慧，解脫生死，成就佛道。如果不能銷歸自性清淨

心，不能生定發慧，不能解脫生死，不能成就佛道。

    什麼是自性清淨心呢？自性清淨心，沒有貪瞋痴心。你如果不生貪瞋痴，名之

為銷歸自性。沒有貪瞋痴，可以生定發慧，解脫生死，成就佛道。如果有貪瞋痴心

，不能生定，不能發慧，不能解脫生死，不能成就佛道，還在六道輪迴之中，兩眼

一閉，到那兒去了？不知道。

    自性清淨心，沒有憎愛二心。如果你銷歸自性清淨心，沒有憎愛二心，必生定

發慧，解脫生死，成就佛道。如果還有憎愛二心，不能生定，不能發慧，不能解脫

生死，不能成就佛道，兩眼一閉，六道輪迴。

    自性清淨心，如如不動，不隨相轉。如果你還處處取相，取好相、壞相、空相

、有相、生相、滅相，不能銷歸自性，不能生定，不能發慧，不能解脫生死，不能

成就佛道。其餘的，大家引申含義。

    自性清淨心，沒有我人眾壽相。自性清淨心，不貪著過去未來現在。自性清淨

心是平等的、清淨的。其餘的諸法，大家引申含義就知道了。

    所以修學經法，如果不能銷歸自性，等同世智辯聰。銷歸自性才名之為隨佛而

學，是佛真子，希望大家注意到。

    我們持戒念佛，就是銷歸自性。怎麼知道？持戒是戒貪瞋痴心，除憎愛二心；

念佛是戒貪瞋痴心，除憎愛二心。

    銷歸自性，不在聞思二慧中得，聞慧、思慧是假的，在起修慧中得，如果不起

修慧，永不得銷歸自性。


30內文a

夏雨清涼 第二集
      走上聲聞乘進趣菩薩乘　　　　　　　　　　　　民77.7.25　農6.12.午

    我發現你們同參之間有很多人，感情獨厚，他不知道這是六道輪迴生死之根本

，實可憐愍。佛說這輩人如小兒舐刀頭蜜，實可憐愍。

    如果我不跟大家講，我有過，我講過以後你行不行在你，現在我把厲害講給大

家聽。

    出家人只論道義，沒有感情。什麼原因？感情有四種次第，最微細的是「愛」

，再粗的「著」，再粗的「染」，最粗的是「婬」。愛的一念就是無明。由於愛產

生著、染、婬。在十二個因緣，這三個稱之為取，取於惑、業之間，產生後有，後

有必落六道三塗。所以說，愛叫潤生無明，一定是六道輪迴生死。所以說，斷的時

候先斷婬。大家切實注意。

    如果不斷婬，四項愛著染婬不除。斷婬以後，再進一步斷染。染雖然在現行業

，染有一少部分在種子了。再斷，斷著了。著大部分在種子，愛就是種子了。

    有愛著染婬，心不平等，失掉法身，所以必墮六道生死。如果最後斷愛了，聲

聞極果就是阿羅漢。阿羅漢斷婬，就是微細的愛。阿羅漢斷愛，才稱之為究竟斷婬

。

    淨土宗蕅益大師根據這個道理立事一心不亂，因為愛著染婬是迷事無明。這四

項斷了以後，證小乘聲聞極果。所以迷事無明破盡，不受六道生死了。如果你能斷

盡最後一分愛的話，可以得滅盡定。大家要努力奔向這個地方。

    再往上修，從受開始斷起，那就是發業無明，根本無明，迷理無明。如果走上

斷的道路，是菩薩道，斷的話叫成佛。我們不敢希望那個。蕅益大師立理一心不亂

。淨土法門有勝方便，事一心、理一心。大家曉得了，執持一句阿彌陀佛名號就可

得到圓滿果位。

    生次第，先從愛生，然後著，然後染，然後婬。斷次第，從粗到細，先斷婬，

後斷染，再斷著，最後斷愛。這樣見思惑破盡，證聲聞極果、四果。如果著手能降

伏婬念的話，這樣近乎於初果了。大家怎麼可以不努力呢？

    各位都是辭別雙親來出家，要知道你父母「含淚送子入空門」望的是什麼？望

的是你的祖先、你的父母，能因你得道，因你解脫。「親得離塵垢，子道方成就。

」古德之言不可不聽！

    所以大家修行淨土法門，淨土是圓頓大乘，理一心、事一心，可以同時而修得

，一時俱得。要三乘次第而修的話，斷婬、斷染、斷著、斷愛，聲聞極果，你不奔

這個道路嗎？順著道路往上走。

    如果不斷怎麼樣啊？六道輪迴。如果你墮在六道輪迴之生死中，難免不墮三塗

。怎麼說呢？地藏經說，娑婆眾生舉足動念，無非是業，無非是罪。你有善果報，

才感人天果報。既然娑婆眾生，無非是業，無非是罪，你要保住人身很難啊！

    人身一失，萬劫不復，後悔莫及。大家千萬不要認為自己年輕，那不一定；生

命在呼吸間，一氣不來，轉為後世。六道輪迴生死無量無邊，再修得度就難了。所

以此身不向今生度，更向何生度此身？希望大家提高警覺，確實認識。佛法是踏實

的，不是騙你的，你不修，得不到的。

    不要認為大家研究點經、研究點戒律，你要知道，你所知道那一點半生不熟的

，到了臨命終的時候，不能對治生死。你臨命終的時候用什麼對付生死呢？現在還

舐刀頭蜜，實可憐愍。智慧者，看破以後積極脫離，不求阿彌陀佛加被，還難以辦

到呢！何況大家迷迷糊糊？希望大家不要再做一個愚痴的眾生。

    我們雖然修行淨土法門，求生極樂，也要知道按部就班，循序漸進。走上聲聞

乘果位以後，進趣菩薩乘，要有這個大志向那才行啊！所以希望各位回想你當初出

家的時候，你的父母含淚送子入空門，不要忘記初心啊！


30內文a

夏雨清涼 第二集
      非佛法不說　　　　　　　　　　　　　　　　 民77.7.31.　農6.18.午

    今天和大家講，我們有四個講堂，在講堂，非佛法莫說，要注意到，不談政治

，不談是非。出家人山居日久，孤陋寡聞，不可虛誑妄語。出家人本色，要言，必

以佛言為言，要行，必以佛行為行，世間的政治、是非，和我們無關，因為我們不

知道，確實不知道。

在講堂，講完經，念完佛，大家解散各自回家，不可擺茶雜話，閒談是非。如果有

人談是非，不可表示意見，你們學過戒就知道了，如果不得已的時候，戒律上都說

出有方便。記住，不要說「談」別人是非是犯戒，「聽」別人是非都是犯戒。


30內文a

夏雨清涼 第二集
      廣作功德迴向西方　　　　　　　　　　民　77.8.1. 　農 6.19 午

    今天和大家講三項事情。第一項事情，我住的那個地方，名叫蓮鄉，大家統一

稱謂，說：「到那裏去？」「到蓮鄉去。」

    第二項事情，我搬過去以後，大家要自治自律，課程不可無故偷懶不去，自由

談、佛法綱要、學戒……等等，一切課程，照常參加。

    第三項事情，鳩摩羅什大師說，西域國家有一種風尚，要是做一件善事的話，

他把它記下來，臨命終時拿出來，令別人讀給他聽。這有什麼好處呢？記起他的善

業來，往生好處。

    佛在修多羅屢次講，安慰臨命終的比丘，都是說，汝堅持淨戒，將來必生好處

（好處就是人天）。佛對一切臨命終的比丘比丘尼都如此安慰，希望大家也這麼學

。不可以臨命終時，問他，你還有事情交待沒有？親緣眷屬啦、其他財產問題啦，

這個都是惡知識，做他臨終障礙。所以有臨命終的人，只讚歎他，你一生修功德，

一生念佛，一生持戒，一定得往生西方，要如此安慰他。

    佛對臨命終的人就是如此安慰他。佛又說，臨命終時，持念阿彌陀佛名號，定

往生西方。所以大家平時要持戒念佛，臨命終的人，也如此安慰他。千萬不可更作

惡業，作了惡業，瑜伽師地論講得很清楚，臨命終那一剎那，一切善惡業俱時現前

，那你隨著惡業走。

    所以，廣作功德，自己記住，以此功德迴向往生西方，這是有很大的關係，如

果你惡業作得太重的話，一定現前，現前時你作不了主，臨命終五根敗壞，你作不

了主，隨著惡業走，所以希望大家，平時要持淨戒，念阿彌陀佛。


30內文a

夏雨清涼 第二集
      處世間重在淡字　　　　　　　　　　　　　　　 民77.8.2.　農6.20午

    修行之人處世間，要有一個「淡」字，不可有一個「貪」字。淡就是把一切事

情看淡，萬般隨緣而過，不可起貪。修道之人處世間，不求無苦，有三分苦，正好

修道。古德講，於身不求無病，有三分病，正好助成道業。原因在一切如意，一切

無苦，促成你的貪念；有幾分苦，有幾分病，把一切事情看得淡泊，這樣，對修道

有幫助。

    如果你重在一個淡字，把一切看淡，臨命終時，你得一個脫字——解脫，臨命

終有解脫之想。如果你重視一切，貪念重，求色身無病，臨命終時，必然有一個戀

字——貪戀，如果產生一個戀字的話，影響你的道業，不得往生。

    往生西方，要有解脫想，要有捨念，可是你重在一個貪字上，沒有捨念。所以

，一切看得淡，臨命終時，可脫可捨。否則，產生戀之一念，被它拖住。所以，有

三分病痛，正好助你臨命終時解脫之想。所以古德講，於身不求無病。因為我們業

報身，生生不得出離，法身慧命無量劫來不得解脫，皆不過是產生在貪字、戀字。

    貪和淡，出在一念之間的分別，所以戀和脫，也在一念之間。這麼說起來，大

家的生死、解脫，只在一念之間，希望大家慎乎一念。


30內文a

夏雨清涼 第二集
      莊嚴四威儀如佛對前　　　　　　　　　　　　　 民77.8.3.　農6.21午

    我們根據行事鈔資持記尼眾別行篇，文中有佛語，排班時，比丘後面是沙彌，

再後面是比丘尼，再後面是沙彌尼。比丘後面不可站女眾，另起一行排，以示莊嚴

，不可混雜。

    大殿，老年的比丘比丘尼，排班不排班，隨意。排班的話，要上殿，如果身體

不舒服不上殿，或者有病的比丘比丘尼，不能上殿的時候，大家方便隨宜處理。

    各人排好班以後，站在各人位置上，不可移動。殿堂有規定，頂禮的時候，腳

跟不動，就是恐怕你錯亂行列。有很多人為了天熱，自己避開，不如法不如律，不

如佛所教，以後要改過來。你站在那裏，不管拜佛、打坐，還是在那位置，一定行

列整齊。

    佛說過，我滅後，以戒為師。希望大家都要重戒律。一上殿堂，進齋堂，甚而

言之，行住坐臥四威儀中，如佛對前，好像在佛面前一樣，謹謹慎慎，不敢放逸一

點點。殿堂上做課，除去有執事的人可以按照時間下來，其餘的人不可隨便離開。

要知道，你隨便離開，有慢佛之過。希望大家各自遵守。如果我說不詳細的，由戒

律小組再作詳細解釋。希望大家當勤精進慎勿放逸，時時刻刻，如佛對前。

    大家注意到，不要等人家管，要自治自律，因為大家都要做人天師表。


30內文a

夏雨清涼 第二集
      掙脫生死繫縛　　　　　　　　　　　　　　　　民77.8.5.　農6.23.午

    各自努力，掙脫生死的繫縛。生死繫縛，不是那麼簡單掙脫的，不念念求阿彌

陀佛接引，恐怕難以脫離。所以大家知道這道理以後，念念求佛接引。

    大家應該萬緣放下，單提一聲佛號，你們不久久用功，辦不到的。用功久了，

佛號一起，僅有一聲佛號，心中只有佛，沒有其他的妄想。

    用功的方便，我屢次和大家講過，原則就是，謹謹慎慎，恐怕它跑掉，好像貓

捕鼠一樣，不敢大意。恐怕大家念佛的時候，妄想隨起，這就是生死根苗。尤其是

無量劫來種根最深的是婬欲念，恐怕大家隨時隨地都會起，甚而言之，你在殿堂上

，佛菩薩面前還起，自己禁止不住，那不怪你不恭敬，因為它是無量劫來生死習氣

，不得出離生死，就是它。不僅是男人見女人起婬欲念，女人見男人起婬欲念，男

人見男人也可動念，女人見女人也可動念，所以佛在戒律上再三禁止。舉例說，比

丘不可畜少年沙彌，就是這個意思。你不知道你剛剛動念那一剎那，潤生無明趁機

增長，助成你無量劫來習氣不斷，還在六道生死之中。所以這一念很難斷，大家千

萬不能大意，謹謹慎慎，兢兢業業。如果這一念一動的時候，你在生死之中了，多

可怕啊！

    要想掙脫這生死繫縛，我們靠自力恐怕靠不住，大家求阿彌陀佛接引，求觀世

音菩薩加被。所以，願彌陀接我，觀音菩薩助我，才能把這一念斷下去。

    這一念怎麼能殺掉它呢？以戒捉，以定縛，以慧殺。慧，大智慧才能殺掉它。

可是這個大智慧不是聞慧思慧，聞慧思慧僅僅能伏它，不能斷它。要想殺它，必須

要起修慧，不實際修行，怎麼能殺掉它？所以大家千萬謹慎謹慎，能突破這一關，

稱為大丈夫。


30內文a

夏雨清涼 第二集
      不空消信施　　　　　　　　　　　　　　　　　民77.8.4.　農6.22.午

    我們受於四事供養，千萬不要空消信施，得無量罪。怎麼才能不空消信施呢？

檢討自己，我今天除惡了沒有？改過了沒有？我今天修善法了沒有？如果我今天除

惡、修善，有一項，我也可以不空消信施。如果惡不除、善不行，空消信施。再檢

討自己，對大眾僧有增益沒有？對一切眾生有增益沒有？如果有一點增益之事，不

空消信施。沒有增益，反而有傷損，不但空消信施，還得罪。

    大家不知道常住是什麼。常住是佛法僧，增益常住，就是增益佛法僧，所以愛

護常住物如愛護眼目，功德無量；隨意處理常住物，得罪無量。僧有現前僧和十方

僧。十方僧物，阿羅漢來了，他有份；辟支佛來了，也有份；菩薩來了，也有份，

觀世音菩薩示現來了也有份；十方諸佛來了，也有份。如果我們隨意處理，侵損常

住，那就等於侵損了阿羅漢的東西，侵損了辟支佛、菩薩、佛的東西，所以罪過無

量。

    我現在說一個故事。以前有位法師，廟裏刻經（以前用木板刻經），他沒講話

，拿了一塊一尺長的木板，墮在燒腳地獄，受苦無量。多虧過去善根，遇到他陽世

間的一個同參，求他同參，給他還債，懺悔，才免了燒腳地獄之報。

    大家犯這條戒的很多，常住現在修理房舍，隨便拿東西。你拿，可以，你白眾

，對知事僧講，我拿個木板可以吧？只要知事僧說可以，你可以拿，不犯罪。我已

經講過，你們很多皆是欲迷心竅，不記得了，好隨便發點財，撿點東西，其實，結

很重的罪。你想，一尺長的木板，能墮燒腳地獄，何況其他的東西呢？所以大家注

意到。

    如果你過去不知道，應該對佛前懺悔，求僧眾原諒。我單金用不到，吃常住的

，穿常住的，用不到，不過單金還是給我照發，發給公家。做什麼用呢？做為給大

眾僧還債用的。如果你不知道，犯這一戒，我的單金給你還債。

    以後我吃的水果、用的東西，一定要白大眾僧才拿，對一個人講，這個給師父

吧？才可取，不可任意地取，侍者要注意到。慧陌注意到，每一個月，提一千塊錢

給常住，我如果多用常住的電，多用常住的東西，做為補貼。

    今後要大眾盡量地檢討自己，十方僧物，譬如桌上的東西，如果結齋了，不是

分到你面前東西，你再拿，盜十方僧物，千萬要注意到。

    食存五觀不是有嗎？忖己德行，量彼來處。忖己德行，就是想一想自己有功德

沒有？有道德沒有？什麼是德行呢？除惡修善就是德行，增益常住、增益大眾僧，

增益一切眾生，就是德行。量彼來處，居士供養我們東西不容易的，父母不忍得吃

，給我們吃；兒女不忍得給他們用，給我們用。我們要仔細地思忖，受人家信施，

要不空消信施。


30內文a

夏雨清涼 第二集
      嚴禁串寮亂單　　　　　　　　　　　　　　　　民77.8.6.　農6.24.午

    嚴禁串寮亂單，四眾弟子皆一樣。串寮亂單，自古以來每個道場都嚴格禁止。

串寮是，你到我寮房來坐一坐，我到你寮房坐一坐。亂單，你在我床舖上坐一坐，

我在你床舖上坐一坐。出家人的單，唯有自己一個人，不准別人侵犯。

    為什麼自古以來道場嚴禁串寮亂單呢？荒廢道業、破壞道場道風、搬弄是非、

違破戒律，皆是串寮亂單來的。所以自古來高僧大德都說，串寮亂單非是好僧。

    所以從今以後，大家要詳細看寮房清規，第一條就是嚴禁串寮亂單。居士不可

到比丘比丘尼房間去。如果有事，幾句話的事情，敲敲門，請他出來，站在房門外

邊，三言兩語，講過以後離開。如果要請法的時候，在懷安堂、壹波堂、公眾場合

，問法。

    比丘比丘尼不可互相串寮，也不可和居士們閒話，不可到居士房間去，居士們

也不可到比丘比丘尼房間去。希望大家都注意到。

    如果有家緣，親戚朋友來訪，只准和他談佛法。沙彌戒講，不可談道場清苦，

，一受沙彌戒就講了，何況你們現在是比丘比丘尼呢！希望大家，居士們自重，不

可到出家人房間去；出家人也不可互相串寮，不可到居士房間去。如果和居士談話

，勸其念佛，不談是非，道場清苦一概不談。

    所以，記住，古德說過，串寮亂單非是好僧。因為破壞道風，荒廢自己道業，

違破戒律，搬弄是非，皆由串寮亂單來的，希望大家以後注意到。

    監寮都注意，有新出家的住進來，或者新的居士住進來，勸他們看寮房清規，

如果寮房清規不夠用的話，抄寫。


30內文a

夏雨清涼 第二集
      聖說法聖默然　　　　　　　　　　　　　　　　民77.8.7.　農6.25.午

    佛告比丘有二法應當學，就是聖說法、聖默然。我們要信受佛語，不要每天散

心雜話，信施難消。

    佛說這句話，有很深的意義，大家要深體佛的意旨，聖說法是修慧，聖默然是

修定。修定修慧是佛所教。

    平時大家少說一句話，多念一聲佛，佛號當中定慧等持雙修。念佛定，是定慧

等持。定，一定要有慧；慧，一定要有定。定為其體，慧為其用。如果只修定沒有

慧，是外道。只有慧沒有定，是狂慧。

    什麼人是只有定沒慧？凡夫外道的四禪八定。只有定無論慧，不出三界，所以

佛說，有定無慧是外道。

    有慧無定是狂慧，狂慧者只知追求名言相，世智辯聰，連定都得不到。空談文

字相，經上斥為戲論。有慧無定，所說，有言無實。

    這是佛告訴我們後世佛弟子進修佛道的途徑——聖說法聖默然，是定慧等持。

    希望大家各自精進。要說話，必依佛所說，要行，必依佛所行，非佛所說不說

，非佛所行不行，如此才稱為修道人。


30內文a

夏雨清涼 第二集
      如如文字修　　　　　　　　　　　　　　　　　民77.8.8.　農6.26.午

    今天講看經不可著文字相，一定要求其義理，這樣教理具足才能啟發智慧。

    智慧如火，經文如膏，古人說以膏助火，膏就是油，以油助火，才得受用。如

果是沒有火，僅僅是油，不能照物、照東西。有智慧火，則以經文為助緣，才能照

遍十方。

    所以大家不要取著文字相。取相，佛呵責為如狗逐塊。文字相都是假的，智慧

才是真的。僅有文字不能生智慧，必須教理具足。

    經上，佛說文字顯總持，總持離文字。總持，梵文叫陀羅尼，文字不過是要顯

示陀羅尼法，可是陀羅尼離文字相。

    大家如果能知道這個道理，文字相皆是你的助緣，如果取相稱為智障，不取相

稱為智母。在梵文中智障、智母，都稱爾炎。

    大家要明白這個道理，於諸文字不取於相，如如不動，心無所住，如此起修，

稱之為如如文字修。

    我講出來，聽也在你，不聽也在你。如果聽了，保證得受用，要不然，恐怕你

白學佛一場。


30內文a

夏雨清涼 第二集
      制心一處無事不辦　　　　　　　　　　　　　　民77.8.9.　農6.27.午

    今天開示念佛法門，念佛有一法門，叫制心法門。發現自己的心跑掉，打妄想

隨境轉，趕緊抓回來，住在一句佛號上，一心求往生，一心想見阿彌陀佛，這是制

心的法門。

    大家的心，一定經常跑掉，你祇要提高警覺發現，發現時，趕緊念佛，又跑掉

，又念佛。

    天臺方便禪，稱之為制心禪。我們制心念佛法門和他不同，他在聲聞乘，我們

是圓頓大乘，住在一句佛號上，究竟佛果，一乘教法。

    龍樹菩薩稱之為，善心一處住不動。少室六門稱為識心無一動念處，心住一緣

，就是這法門。什麼是善心一處住不動？三性當中有善、惡、無記。惡法不修，無

記法不修，修於善法，善法究竟可成佛，成佛時叫眾善普會。

    弟子問佛，世尊，無上佛法不生不滅、不來不去、不起不作，云何可得可證？

佛說行一切善法，自然得者。什麼原因呢？何為善？何為不善？取相是不善，不取

於相是善。心有所住是不善，心無所住是善。執著於人我、法我，是不善；不執著

於人我、法我，是善。起煩惱障、所知障，是不善；不起煩惱障、所知障，是善。

有所得是不善，無所得是善。所以說，究竟處是佛果。

    佛就是諸法實相，實相諸法。諸法實相，諸法不可得；實相諸法，實相不可得

。這就是至善，也就是佛果。

    念佛要這樣修，記住，自己起觀照，觀照不是叫你取相，觀照自己心要清淨，

稍微有起心動念處，趕緊抓回來，住於一聲佛號上。所以龍樹菩薩說，善心一處住

不動。

    文殊師利菩薩問維摩詰菩薩：「何法不生？何法不滅？」維摩詰菩薩回答：「

不善不生，善法不滅。」這就是制心——念佛法門。


30內文a

夏雨清涼 第二集
      以戒為基礎修學大乘法　　　　　　　　　　　 民77.8.11.　農6.29.午

    大家修學戒法很好，戒法是成道的基礎，不過千萬要明白開遮持犯，不可執著

於戒法。

    佛告迦葉（迦葉是頭陀行第一）說：「迦葉你堪任護持大乘法。」所以，我們

要以戒為基礎，修學大乘法。

    佛告迦葉說，比丘比丘尼優婆塞優婆夷，於戒隨順波羅提木叉，住善律儀。如

是之人，如來賜給他人天之樂。四眾弟子，若能降伏四魔，如來賜給他四真諦，得

滅盡解脫。若四眾弟子求如來藏，信大乘常住法身，如來以薩婆若水而灌其頂。薩

婆若，翻譯一切種智，就是佛智。灌頂，受佛位，稱為法王子。

    所以，大家要以戒為基礎，修學大乘法。


30內文a

夏雨清涼 第二集
      大眾和合　　　　　　　　　　　　　　　　　　民77.8.12.　農7.1.午

    大眾僧一定要和合；大眾僧和合，常住才能興隆；常住興隆，才能利益眾生。

    如果大眾僧不和合，常住不能存在，常住不存在，一切眾生落於冥冥之中。同

時大眾僧要是和合，僧寶才能住世。如果不能和合，僧寶不能住世，僧寶不住世，

則佛寶、法寶也不住世。

    所以，住世三寶，不過「和合」二字而已，如果不和合，沒有住世三寶，希望

大家，要彼此和合。

    和合之道，人與人相處，那有不生抵觸之時？同參道友之間若有抵觸，不要祇

想別人之不是，要反省，想自己不是之處，想對方可原諒之處。這樣，自然心平氣

和，和合一味。


30內文a

夏雨清涼 第二集
      道愈高心愈下　　　　　　　　　　　　　　　　民77.8.12.　農7.2.午

    心有貢高，沒有道。心怎麼貢高呢？有幾種煩惱，略說就是貪瞋痴慢，總說貪

瞋痴慢都稱為我慢貢高。

    我慢貢高有次第，有三種分別，第一種現行，第二種種子，第三種習氣。

    如果逐漸伏它的話，道業增進。佛說修道人，心如調柔金，修到究竟佛位，就

稱為無心道人。

    現行裏頭，貪瞋痴慢、我慢貢高皆具有。進一步是種子——隨眠，隨眠煩惱，

眠伏在第八識。最微細的是習氣。唯識宗說，習氣就是種子，華嚴宗說現行、種子

、習氣，比較說起來，華嚴宗說的比較究竟。唯識宗也有其道理。

    我們看習氣和種子略有不同。有一比丘證阿羅漢果，喜歡照鏡子，弟子問佛，

佛說，他過去世做過婬女，雖然種子斷了，可是習氣猶在。又說阿難陀，有男女眾

在場時，講話先和女眾說話，佛說這都是習氣，佛說阿難陀過去做過王子，親近女

眾。

    我們知道習氣和種子略有不同，簡單說，習氣不受報，種子要受報，所以華嚴

宗把它分開。

    可是唯識宗也有理由，因能變，果能變。因能變當中有兩種習氣，等流習氣和

異熟習氣。阿難陀和那個比丘是等流習氣，不是異熟習氣。

    不管怎麼分別，我們要起修行降伏它。至於華嚴宗、唯識宗皆教門下，不起修

行沒有用。

    所以我們道愈高心愈下。如果心起貢高我慢，沒有道。所以在修行方面，特別

下功夫。

    唯識宗、華嚴宗，僅僅說這個道理。不錯，很正確，究竟不如修行有功夫。

    希望大家記住——道愈高、心愈下。


30內文a

夏雨清涼 第二集
      淨土法門至深至深　　　　　　　　　　　　　　民77.8.20.　農7.9.午

    這幾天身體不舒服，沒能下來和大家用齋，今天既然下來了，勉強和大家講幾

句話。

    我們修淨土法門，大家確實要相信，淨土法門，至深至深，希望大家能夠弘揚

，能夠發揮。淨土法門講求一心不亂，一心就是自性清淨心。自性清淨心有兩種用

，一種是不變，一種是隨緣，所謂一心有二門。不變就是隨緣，隨緣就是不變，不

變隨緣，謂之不亂；隨緣不變，謂之一心。這是大乘法，小乘法和這個不同。

    大乘小乘有什麼不同呢？小乘法在見道位，就是初果，有兩種人，一種鈍根，

相信四真諦，相信無漏法，名之為隨信行；另一種利根人，實際修行四真諦，修行

於無漏法，名之為隨法行。這是在見道位，就是這兩種人。

    小乘見四真諦為見道，大乘不然，大乘見中道義謂之見道。大乘見道位，比照

起來在初地（二地以上是修道位）。也有兩種人，一種人見中道義，於自性清淨心

，相信它隨緣不變，不變隨緣，可以名之為隨信行，因為中道義就是自性清淨心。

還有一種人，利根，他於自性清淨心中，修隨緣不變，不變隨緣，身體力行，這可

以說是隨法行，大乘隨法行。

    所以大家要徹底相信，淨土法門甚深甚深，要靠大家發揮，發掘其底蘊。不要

聽外面說，淨土念佛法門是老太婆法門，他是不知道。我們修淨土法門，為佛弟子

，有責任發揚光大。

    大家知道，隨緣不變不變隨緣，一心不亂，就名之為修學念佛三昧。


30內文a

夏雨清涼 第二集
      為避世俗來出家出家豈再染世俗　　　　　　 　民77.9.2.　農 7.22.午

    結夏過了，放香兩天也過了，應該恢復正常，該進行僧教育的進行僧教育，進

行一切工作照常進行。

    上結夏有五個月的功德月，到十二月十五日。雖然有五個月的功德月，希望大

家當勤精進，慎勿放逸。因為佛道不是那麼容易修的，娑婆世界眾生難以得道。

    大家發好心出家，應該一心辦道，不可沾染世俗。當初出家，為厭世俗來出家

，為了厭離世俗才來出家；出家豈再染世俗？既然出家了，為什麼再去染世俗呢？

    各位！當初你出家，發好心，那個心如何地堅固，如何地聖潔，如果你再染世

俗，那真是曾幾何時初心忘記了？割愛捨親為了什麼？忘掉初心，豈不慚愧？

    希望大家當勤精進，慎勿放逸。為了怕世俗，你才出家的，你還再沾染世俗一

切事情——顛倒。所以修道人要盡量少出去遊蕩。

    游蕩有大害。你游蕩，首先，眼耳鼻舌身接觸外境，起一種妄想，這個妄想稱

之為帶質妄想。第六意識裏帶著前五識妄想的影子。帶質妄想熏染你的獨頭妄想，

他可以染心，不相信你可檢討，你們在外面所見到的，所聽到的，所接觸到的，久

久不忘，那是染入第八識了。這個造成一種生死——變易生死。它引起的獨頭妄想

，獨頭妄想純粹是過去、未來，沒有現在。這兩種妄想都是演變成變易生死，你已

經落入變易生死了。

    變易生死如何體會？生煩惱，喜、怒、哀、樂皆煩惱起，障你的法性身，法性

不得圓現。大家出家為的是求你的法性圓現。他無量劫來，不得圓現，今生才得出

家，剛有出頭之日，你又障住了，不知何年、何月、何日才得圓現？

    各位檢討，你如果心裏的印象久久不忘，那是染第八識。第六意識不起的，第

八識出來，借第六意識現。第六意識生滅無常，不存在的。這個時候，住地無明增

長，如果你再發於身口造業，原來他是惑，加上業的因緣，論分段死，六道輪迴，

不得出離。有惑，有業，一定有苦。

    不相信各位檢討，你出去遊蕩，回來是不是你心裏久久不忘？好像聽歌，這個

聲音在你耳邊幾天忘不掉，看到一個男像、女像你有印象，幾天忘不掉，染入第八

識了，已經生死流了，佛性不得圓現了。大家知道佛性徹底圓現，稱之為正遍知，

大部分圓現是菩薩，少部分圓現是聲聞。你出家求的什麼呢？記住，時常摸摸自己

頭，我是出家人，人天師表。我為什麼出家呢？為求無上佛道，度一切眾生。不可

再發是非心，染世俗，不可起惑造業。

    奉勸給各位兩句話，以後五個月功德月時常檢討：「為避世俗來出家，出家豈

再染世俗？」希望大家各自精進。

    我身體不太好，不可能時常跟大家講，希望大家要自發菩提心，上求佛道。

    有事情當然要出去辦事情，到世間時，要入世間不染世間，要存這個心。如果

入世間染世間，不是修道人。各自努力。

    這個道理不得不跟大家講，如果不和大家講，我有罪；至於我講過，修不修在

你個人。大家看到今天中午吃這頓飯了沒有？「各人吃飯各人飽，各人生死各人了

。」


30內文a

夏雨清涼 第二集
      屋北崗

    平素最討厭「碎嘴子」，想不到今天自己竟成了「碎嘴子」。結夏期間，為了

提醒大眾修行，不得不於大小食上饒舌一番，所以變成了「碎嘴子」。雖成為「碎

嘴子」，但究竟有幾分效果，實在難說。而今而後，方信領眾是一件苦差事也。

    每每懷念在松山寺那段日子，牌上有名，便上殿誦經，牌上無名，便個人觀自

在，是何等逍遙。現在收了幾個徒弟，不能一推六二五——不管，於是變成「碎嘴

子」。慢說別人討厭，自己亦覺討厭。但是又不能不說，此所謂既在其位，不能不

謀其政。箇中滋味，未足向外人道也！正是：「如今識得愁滋味，欲語還休，欲語

還休，卻道天涼好個秋！」

    每次所講的話，慧觀等錄製成文，要求出「夏雨清涼」第二集。前有車後有轍

，去年既然出了第一集，今年出第二集當然無話可講，只好隨緣吧。

    不過似這種連篇廢話的作品，當真是「屋北崗」。何為「屋北崗」？屋北崗者

，「烏白講」也。

                                                          智諭於西蓮淨苑


30內文a

夏雨清涼 第二集
      夏雨清涼

    夏雨清涼，承蒙各方隨喜，轉眼已經三版。現在又結夏圓滿了，夏雨清涼第二

集，自當出書，用以自勉，亦奉有緣。

    師父「律紹南山，教宗般若，行在彌陀。」今年結夏中，更開講梵網經菩薩戒

，以會通大小乘戒；又指導看大般若經，來學習二諦法；並隨緣勉勵單提佛號，以

期一心不亂。

    師父一向為法忘軀，不惜身命。這個結夏，因慧修師兄為大家恭請，才於觀世

音菩薩成道日前，搬至「蓮鄉」。那裏對老人家比較合適。唯願善知識大慈愍故，

久久住世。

    到蓮鄉前後，師父加緊開示持戒念佛之重要。及至宣佈本苑宗旨為「弘揚大乘

專修淨土，護法安僧弘化利生，嚴持重戒善識開遮，但務實質不重形式，採擇各宗

修學並重，四眾和合續佛慧命。」實教我們深刻體認——以南山律、般若解、淨土

行，弘揚大乘；嚴持淨戒，老實念佛，八宗並重，一門深入；建立「少有所學，壯

有所用，老有所安，往生有所安排。」的道場，冀四眾和合，正法久住。是為師父

度世之本懷。

    師父從蓮鄉下來用齋，更使我們感動他的開示。

    師兄弟們為珍重師父之夏中法語，以依教奉行故，仍護念慧經師、慧航師、慧

甫師發心記錄，余隨喜纂集，敬呈師父垂允付梓，由慧襄師、法啟學長大力編輯焉

。

    蓮鄉是持戒念佛、求願往生之處。佛菩薩必慈悲攝受，加被善知識多住世，令

戒法久住、佛法久住。

    緣起如是，沾光記之。

                                                          釋慧觀沐手敬筆

                                                  佛曆二五三二年佛歡喜日


30內文a

夏雨清涼 第三集
      不打妄想　　　　　　　　　　　　　　　　　　民78.5.30　農4.26.

    保持住不打妄想，不散亂，不昏沉，不計較人我是非，一點一點開智慧。

    如果一打妄想、散亂、昏沉、計較人我是非，間斷！能保持一段時間不打妄想

，不散亂，不昏沉，不計較人我是非，開智慧。

    這無量無邊。不是一下子開悟。一點一點開悟，可能是禪宗說的開悟。古德說

，小悟無量，大悟十八次。


30內文a

夏雨清涼 第三集
      止觀雙運　　　　　　　　　　　　　　　　　　民78.5.31.　農4.27.

    如果觀自己有沒有妄想，妄想有兩種：帶質妄想、獨頭妄想，這是修觀。如果

修自己清淨心，是修止。

    要知道，修觀沒有妄想，就是清淨心；修清淨心，就是沒有妄想。這是止觀雙

運。

    怎麼止觀雙運呢？制心一處。制心一處，我們修淨土法門，制心於一聲佛號，

就是清淨心沒妄想，沒妄想清淨心，就是止觀雙運。如果不以一聲佛號繫心，用其

他的法門，是修禪定；如果以一聲佛號制心一處，名為修念佛三昧。

    你們修念佛三昧，一天二六時，佛不離心，心不離佛，自然清淨心就是沒有妄

想，沒有妄想就是清淨心，經常保持，名為修念佛三昧。


30內文a

夏雨清涼 第三集
      道德為基礎　　　　　　　　　　　　　　　　 民78.6.1.　農4.28.

    修道人最要緊的是道德。所謂道，是自覺；所謂德，是覺他。

    自覺，是自不作十惡業，不犯殺盜婬、妄語惡口綺語兩舌、貪瞋痴。覺他，是

化他人不犯十惡業，不犯殺盜婬、妄語惡口綺語兩舌、貪瞋痴。

    如果能自不犯十惡業，也能令別人不犯十惡業，是菩薩的「莊嚴佛淨土」。

    有道德為基礎，才能發揮經法、戒律的功效。持戒方面，要注意到——嚴持重

戒，重戒是前兩篇；善識開遮；但務實質；不重形式。不要像有的人，僅謹計較小

小的形式，反而違犯重戒，非道人所應為。


30內文a

夏雨清涼 第三集
      忍讓和合　　　　　　　　　　　　　　　　　 民78.6.2.　農4.29.

    在道場中，住眾要吃得虧，忍得辱。若能吃得虧、忍得辱，道業才能增進。千

萬不可做一個剛強難調的眾生。三塗惡道，都是剛強難調之人。

    希望大家，凡有所作為，應該注意到︰凡是如法如律，對常住有利益，對大眾

有利益的，盡量去做。如果不如法不如律，對常住有害，對大眾有害的，不要去做

。

    希望大家能夠忍讓、和合，建設道場。要知道我們道場護法安僧、弘化利生。

希望大家注意到。


30內文a

夏雨清涼 第三集
      知過認過改過　　　　　　　　　　　　　　　　民78.6.3.　農4.30.

    人非聖賢，誰能無過﹖過而能改，善莫大焉！

    修學佛道，第一要知過。有一輩人，自己有過錯不知道，可憐！

    知過以後，要承認過。有的人雖然知道自己過錯，不肯承認，更可憐！

    承認過以後，要改過。有人知道過錯，也承認過錯，可是不肯改過，最可憐！

    如果知過、認過、改過，修學佛道，才有增進。知過、認過、改過，佛道之道

在其中。

    這樣，才能知道如何修學佛道。修學佛道就是奉行眾善。如果修學佛道的人，

能夠改過，能夠奉行眾善，定有成就。有一天諸過改盡，眾善圓滿，稱為成佛。


30內文a

夏雨清涼 第三集
      臨終正念　　　　　　　　　　　　　　　　　 民78.6.4.　農5.1.

    修念佛法門，最重要的，臨終正念。如果臨終提不起正念，又要歷經多劫痛苦

。

    臨終正念，就是念阿彌陀佛。所以有人臨命終時，只管助念，不可問他說後事

如何？閒話不說。

    助念的時候，聲音不可吵雜，要和雅音，使他聽得很舒服。

    凡是動凡情的事情不提。尤其是不要哭泣，不要教他看見眼裏帶淚水，不要教

他聽見哭泣聲，他會失掉正念，動情。

    環境，愈安詳愈好。同時，不要強迫他做事情，說你要右脅而臥啦，把衣服穿

起來啦。都不可以的。使他怎麼舒適怎麼好。這是最主要的。

    臨命終時，難免有病苦，當事人要忍苦、念佛，以待時。心不可亂。

    也不要強迫他打針吃藥，環境安詳，使他一心求往生。

    眾生惡緣太多，唯恐臨命終時有惡緣來擾，念念求阿彌陀佛接引。阿彌陀佛大

慈大悲，阿彌陀佛曾經說過，念我名者，必定往生。

    所以說，念佛功夫就在臨命終時。那是最重要的時節。希望大家切實注意到。

    平時不可貪戀世緣，貪戀名啦、利啦、親緣眷屬啦，皆是大障礙。希望大家注

意到。


30內文a

夏雨清涼 第三集
      修行第一　　　　　　　　　　　　　　　　　　民78.6.6.　農5.3.

    大家，修行了沒有？佛法，修行最重要。大家念佛精進了沒有？有過錯改過了

沒有？有功德增進了沒有？

    要知道，念佛求往生，就是涅槃四德常樂我淨。

    世間之事，皆如流水，念念遷流，這就是變易生死苦。我們既然被業所牽，生

到這世界上來，就要平心做人，平心處世，諸惡不作，眾善奉行，以期出離。

    有些人愚痴，不知道，在生死苦中反而求樂，天天求多福多壽多男子。不知道

「是日已過，命亦隨減，如少水魚，斯有何樂？」

    所以大家，修行第一。

    法有四種：教、理、行、果。教以顯理——理不能自顯，因教而顯。理所以成

教——教不自立，因理而立。不可以在文字相上求，僅僅求知見。教理就算你入了

，僅僅得到解，在佛法上只是半字教。如果慧解立行，以行契證，那才是圓滿之教

，圓滿之法。

    所以大家重點要在行，不要僅僅光求解就算了。六祖說，知解之徒，不了生死

。希望大家各自精進。


30內文a

夏雨清涼 第三集
      念佛了生死　　　　　　　　　　　　　　　　　　民78.6.7.　農5.4.

    今天和大家講，念佛了生死。

    要想了生死，要知道什麼是生死根本。生死根本——無明和愛。無明是微細的

，愛是粗濁的。

    怎麼知道無明和愛是生死根本呢﹖佛說十二因緣：「無明」生行，行生識，識

生名色，名色生六入，六入生觸，觸生受，受生「愛」，愛生取，取生有，有生「

生」，生生老死。這就是說無明和愛是生死之根本。

    無明，微細，它的生死是識、名色、六入、觸、受。識名色六入觸受沒有生死

相，不經過三世，只是念念遷流，這個生死稱為變易生死。

    愛以下，取、有，再產生的生和死，是有生死相，稱為分段生死。

    法的次第——生的次第，由細到粗﹔斷的次第，由粗到細。

    先講生的次第。無明最細，生愛。愛有幾種，以粗細而論有﹕愛、著、染、婬

。愛比較起來細，較粗的是著，再粗的是染，最粗的是婬。

    生的次第是這樣﹕無明生愛，愛生著，著生染，染生婬。

    如果斷，從粗到細。先斷婬，再斷染，再斷著，再斷愛，最後斷無明。

    如果婬不斷，能夠斷染的，無有是處﹔如果染不斷，能夠斷著的，無有是處﹔

如果著不斷，能夠斷愛的，無有是處﹔如果愛不斷，能夠破無明的，無有是處。

    所以，欲破無明，先破愛﹔欲破愛，先破著﹔欲破著，先破染﹔欲破染，先破

婬。

    我把法生的次第和斷的次第和大家講了。無明和婬是一條線，兩端就是了。無

明細，婬最粗濁就是了。

    如果離開無明有愛，也是無有是處﹔離開愛有著，也無有是處﹔離開著有染，

也無有是處﹔離開染有婬，也無有是處﹔徹底講，離開無明有婬，無有是處。

    現在大家知道法生次第和斷次第了。再講到念佛。念阿彌陀佛求生西方，生到

極樂國的時候，具三不退﹕位不退、行不退、念不退，所以我們就知道，位不退絕

對不退墮凡夫，斷愛著染婬，了分段生死。所以說極樂世界沒有分段生死。如果念

念流入薩婆若，就破無明，了變易死。

    最根本的、最有力的，據勝鬘經上說，無明住地最有力。它含攝了變易死、分

段死。如果無明破了以後，其餘的，一律皆破。所以無明滅則行滅，行滅則識滅，

識滅則名色滅，名色滅則六入滅，六入滅則觸滅，觸滅則受滅，受滅則愛滅，愛滅

則取滅，取滅則有滅，有滅則生滅，生滅則老死滅。

    所以，念佛了生死，往生西方，因為阿彌陀佛大慈悲願力，可以了變易死、分

段死。所謂的「拔苦必期二死盡」。希望大家各自努力。


30內文a

夏雨清涼 第三集
      清淨身語意　　　　　　　　　　　　　　　　　民78.6.8.　農5.5.

    娑婆世界無非是苦，不可貪戀。

    苦，有其原因。其原因，就是惑和業。

    所謂惑、業、苦。惑、業是因，苦是果。

    惑，根本的是無明，粗淺的，分別說，有三種——貪瞋痴。

    業，有七種——在身，是殺盜婬﹔在口，是妄語惡口綺語兩舌。

    加上貪瞋痴，十惡業。十惡業就是苦因。

    如果造十惡業，一定受苦果。所以大家要謹謹慎慎，天天檢討，不可犯十種惡

業。

    怎麼能不犯十惡業呢﹖身要清淨，不犯殺盜婬﹔口要清淨，不犯妄語惡口綺語

兩舌﹔意要清淨，不犯貪瞋痴。

    怎麼能使十業清淨﹖持念阿彌陀佛聖號。一心念阿彌陀佛聖號，就沒有貪瞋痴

，沒有殺盜婬，沒有妄語惡口綺語兩舌。

    十惡業，說起來，是集諦。惑、業是集諦。一定受苦果，稱之為苦諦。苦集二

諦，世間因果。所以娑婆世界無非是苦。因為娑婆世界眾生剛強難調，十惡業皆犯

。

    如果是清淨身語意，是道諦。身語意三業清淨，苦自然就滅了，稱為滅諦。

    希望大家時時刻刻檢討，不犯十種惡業。時時刻刻檢討，三業清淨。

    意業犯貪瞋痴，有一名稱，叫思業。身口業稱為思已業。所以惑業苦，惑和業

皆可稱為業，一個是思業，一個是思已業。


30內文a

夏雨清涼 第三集
      人天師　　　　　　　　　　　　　　　　　　　　民78.6.8.　農5.5.

    要自治自律 。是人天師，自己不守規矩，有何面目對眾生？

    凡有所作為，要檢討——我是人天師，應該令人天欽敬。

    出家眾難得，不可妄自菲薄。

    袈裟不是簡單披的。金翅鳥見袈裟不敢吃龍。

    身披袈裟，要三不欺——不欺佛，不欺眾生，不欺自己。

    所謂不欺自己，是慎獨。自己單獨一處，更要謹慎小心，一絲不茍。雖處暗室

，不愧人天。雖在暗室之中，心如明月。


30內文a

夏雨清涼 第三集
      莫生我慢　　　　　　　　　　　　　　　　　　　民78.6.9.　農5.6.

    大眾莫生我慢。我慢心，能造很多惡業。我慢心造兩種障：煩惱障、所知障。

煩惱障障涅槃，所知障障菩提，所以要除我慢。

    平時見到別人有功德，要起隨喜心、讚歎心，不可起嫉妒想。

    出去講經，或者為人說法，只許如佛所教，如實而說。縱有過錯，情有可原。

不可以起人我是非。尤其不可指名道姓說「某某人說不對」。如果如實說，沒有過

錯。如果指名道姓而說，縱然你說得對，佛亦不許。希望大家注意到。

    如果有人批評我們，要平心接受。有則改之，無則勉之。不可起計較心、辯論

心。

    我們生到世界上來，就是受業報的。謹謹慎慎、兢兢業業了此一生。凡有所作

為，不可為後世作因緣。盡此一報身，求生極樂國。

    大家要留神——此身不向今生度，更向何生度此身？


30內文a

夏雨清涼 第三集
      少欲知足莫生貪求　　　　　　　　　　　　　　民78.6.10.　農5.7.

    大眾僧須要少欲知足，莫生貪求。貪名、貪利，最要不得。名利最壞道人心。

    佛教比丘少欲知足。如果貪求，增長惑業苦。惑業苦又構成三種障：惑，構成

煩惱障，起貪瞋痴等是；業，構成業障，五逆十惡等是；苦，構成報障，三途惡報

等是。三障，障住正道不得成就，皆由於貪求來的。所以，大眾要少欲知足。

    如果少欲知足，佛道才有成就。所以，平時要有一個想法：萬般隨緣好。不可

生貪求之心。

    永明大師講過一句話很好，提供大家參考。他說：「勸君學道莫貪求，萬事無

心道合頭；無心始體無心道，體得無心道也休。」

    大家出家修道，就應該少欲知足。希望各自勉勵。


30內文a

夏雨清涼 第三集
      不可住著有為法　　　　　　　　　　　　　　　民78.6.11　農5.8.

    一切有為法，如夢幻泡影，如露亦如電，應作如是觀。

    什麼是有為法呢？凡是有生滅相的，都是有為法。有為法是生滅無常的。

    舉例子說，名聞利養，皆是有為法，如夢幻泡影。興衰、毀譽、稱譏、苦樂，

皆是有為法。大家不要隨著有為法轉。

    如果廣說的話，凡是世間事相，皆是有為法。我們對有為法，可以知道，不可

住著。因為有為法是緣起的，緣起無性，住著就是遍計執。

    所謂「知法不住法」，就是對有為法應該知而不住。

    什麼是知法不住法呢﹖就是——分別一切法，不作分別想。分別一切法，就是

知法。不作分別想，就是不住。

    希望大家勤加觀察。不可住著有為法。


30內文a

夏雨清涼 第三集
      接受供養須有功德力　　　　　　　　　　　　民78.6.12.　農5.9.

    接受施主們供養，要替人家修福。

    所謂修福，並不是光迴向就是了。主要的是，自己本身的功德力。我們雖然沒

得聖果，是個凡夫，要注意到個人的道德行為。平時要修道進德，一切所行，要如

法如律、如佛所教。只要是修道進德、如法如律如佛所教，雖是凡夫，也不空消信

施。

    食用人家供養的時候，要心存五觀，五觀大家都知道了。切實檢討自己，有沒

有虧犯之處。希望大家注意到。

    只要起持戒心，就足以受供養。佛在世時，三個月不托缽乞食。出家人不種田

、不織布，憑什麼受人家供養？就是如法如律、道德。


30內文a

夏雨清涼 第三集
      念佛心就是實相　　　　　　　　　　　　　　 民78.6.13　農5.10.

    今天和大家講一點修行的方便，希望各自用功。

    我們念佛心，就是實相，大家各自去體會。

    單提一聲佛號，把自己的心住於一聲佛號，久久用功，沒有妄想。妄想是取相

，沒有妄想就不取於相了，這個時候就是實相無相。

    各自去體會，不必空談理論。你如果念佛念到妄想沒有了，自然會歸實相無相

。

    當然無相之時，心中了了明明，那就是實相無不相。不必從理論上求，從實際

修上去體會它。

    實相無相境界，是照而寂﹔實相無不相，是寂而照。

    照而寂的時候，照就是一念不斷，寂，就是無念。體會到這個地步，就知道念

而無念無念而念。念而無念無念而念，就是實相，不必他求。實相法只在你的心，

也不必他求。

    諸法實相，就是心外無法、法外無心。不過這個境界要你念佛念到妄想沒有了

。如果妄想紛飛，煩惱紛飛，不會體會到的。所以，如果你體會不到，求阿彌陀佛

接引，念念求佛慈悲、求觀音菩薩慈悲，接引往生。

    今天和大家講的，不是理論。告訴你這個境界，希望各自用功，體會它。

    你們起煩惱、起妄想，自失大利。


30內文a

夏雨清涼 第三集
      慎獨　　　　　　　　　　　　　　　　　　　 民78.6.14　農5.11.

    修學佛道要踏實。大家不要徒有其名而無其實。要腳踏實地去修學。

    怎麼踏實呢﹖要慎獨。慎獨，就是自己獨處的時候，不欺自己良心。雖然獨處

暗室，不欺佛，不欺眾生，不欺自己良心。這樣，修學佛道，自然踏實。

    怎麼能夠慎獨﹖做到什麼事情呢﹖自己獨處的時候，不管有人知無人知，不管

有人見無人見，不犯十項惡業。沒有殺盜婬，沒有妄語惡口綺語兩舌，沒有貪瞋痴

，這樣修學佛道就踏實了。

    如果有人見的時候，表現得道貌岸然，自己獨處的時候，又是另一個面目，佛

道不會成功的。

    如果能做到慎獨，功不唐捐，自然和佛菩薩起感應。

    希望大家「表裡一致」。希望各自努力。


30內文a

夏雨清涼 第三集
      念佛往生西方真正度眾生　　　　　　　　　民78.6.15.　農5.12.

    念佛是二力法門。恐怕自己自力不夠，念念要求阿彌陀佛接引，念念要求阿彌

陀佛接引往生西方極樂世界，求觀音菩薩慈悲攝受。

    千萬不要像有一般人，說是：「我不求往生，我要留娑婆度眾生。」龍樹菩薩

說，得無生法忍的菩薩，才能度眾生。

    最低限度，你要有八種行，才能不染於世間。

    那八種行呢﹖就是八正道——正見、正思惟、正語、正業、正命、正精進、正

念、正定。

    有這八種行，可以天上人間不失人身、不墮三塗。天上人間七番生死得解脫，

他僅僅是少分不染世間，因為還要到欲界來嘛。

    這八種行要是不具足，佛說，失人身者如大地土，得人身者如爪上土。

    我們凡夫眾生，可以有其心，然而沒有其力。

    大家都知道，得八種行是那一位的人了？初果須陀洹。不然，三塗有分，遑言

度眾生﹖

    凡夫要立志度眾生，一定要持戒念佛。佛說持戒生好處。持清淨戒的人，天上

人間不墮三塗，可以方便行度眾生。念佛往生西方，所謂「聞法即得無生忍，不違

安養入娑婆。」才真正度眾生呢﹗

    要不然，自度尚且不暇，怎麼能說度眾生﹖

    所以，往生西方，真正是度眾生的道路。希望大家念念求佛接引，往生西方。


30內文a

夏雨清涼 第三集
      心住一聲佛號　　　　　　　　　　　　　　　　民78.6.16　農5.13.

    念佛在求一心不亂。求一心不亂的辦法，是沒有妄想。心住一聲佛號，就可達

到一心不亂了。

    心住一聲佛號，有幾種方便：

    像聽佛號，可以使你心住一聲佛號；再就是三三四的辦法，可以心住一聲佛號

﹔再就是觀自己有沒有妄想，若有妄想，就令其除滅，也可心住一聲佛號﹔再就是

觀察自己清淨心，一念不生，也可心住一聲佛號。

    不過，這幾種方便，可以交互運用。譬如說：

    聽佛號，剛一聽的時候，沒有亂想，不久的時候，亂想又起，這個時候，如果

還用聽佛號，就不太方便，不能制心一處；就改用三三四，制心一處。

    剛三三四，心沒妄想，念不了十聲八聲，心又起妄想；可以再改換用「觀察妄

想、除滅妄想」，也可制心一處。

    初一用的時候，可以制心，不久的時間，心又散亂；可以再改換用「觀察清淨

心」。

    就這樣，幾種方便交互運用。

    如果你還有其他的方便，也可交互運用。

    不妨大家試試看，這個辦法可能有效。

    大家念佛的時候，試試看。總教他心住一聲佛號，自得益處。


30內文a

夏雨清涼 第三集
      有佛無佛性相常住　　　　　　　　　　　　　民78.6.17.　農5.14.

    世間一切皆是有為法 ，有為法如幻如化，大家不要起貪著心。

    我以前曾和大家講過，對於一切法有幾分不足，正是有餘 ，不可要求事事滿

意 。

    世間人在有為法，不知道無常，希圖成功，希圖滿意，他不知道成功和滿意，

都是暫時的，結果終歸磨滅。自古帝王將相，英雄豪傑，皆難免這定律。

    大家不相信看一看，無論是人、是事，成功皆是暫時的。因為這個定律有一個

原則，一切人難免老病死。

    世間有為法如幻如化，不可一味貪著。不要說世間法，佛法落入有為，還要經

過興衰之運，何況世間法？

    但是佛法的本質——有佛無佛性相常住。

    大家修學佛法很久了，以理推尋，可能知道，有為即無為，無為即有為，也有

為也無為，非有為非無為，說有為一切有為，說無為一切無為。

    大家修學十玄門，不難了解這個道理的。


30內文a

夏雨清涼 第三集
      自度度人自利利他　　　　　　　　　　　　　民78.6.18.　農5.15.

      我們雖是凡夫比丘比丘尼，也應該發菩提心。云何發菩提心？心存自度度人，

自利利他。

    凡夫在因地，要想自度度人，自利利他。可以自己持戒念佛，是自度自利；勸

別人持戒念佛，是利他利人。可以自己不犯十惡業；也勸別人不犯十惡業。自己諸

惡不作，眾善奉行；勸別人諸惡不作，眾善奉行。這就可以自度度人，自利利他。

    修行的時候，在菩薩位，稱之為莊嚴佛淨土。究竟果位，自己和眾生得無上大

利。

    諸惡不作，是諸佛的斷德；眾善奉行，是諸佛的智德。斷德滿、智德圓，稱為

世尊。希望大家各自勉勵。

    如果出家一場，不能自度度人，自利利他，很慚愧的。


30內文a

夏雨清涼 第三集
      忍讓和合護持常住　　　　　　　　　　　　　 民78.6.19.　農5.16.

    大眾僧要忍讓和合，護持常住。大家互相忍讓和合，常住才能興隆。

    常住興隆，三寶才能住持。三寶住持，佛教不亡。

    常住興隆，可以住持佛寶，令一切眾生，體解無上大道，發無上菩提心。

    常住興隆，可以住持法寶，令眾生聞法，得無生忍。深入經藏，智慧如海。

    常住興隆，可以住持僧寶，令一切眾生，皆能統理大眾。統理大眾者，統理大

眾僧，一切無礙。

    各位天天歸依三寶 ，不要忘記，歸依三寶就應該護持常住。護持常住，就必

須忍讓和合。


30內文a

夏雨清涼 第三集

      生在世間不染世間　　　　　　　　　　　　　民78.6.20.　農5.17.

    我們大家很不幸，因為業報關係，生到世間來。雖生在世間，要不染世間。

    染世間有三種法，五欲、五蓋、十不善。記住，五欲五蓋十不善，不可犯。

    五欲，是五根貪著五塵，眼耳鼻舌身貪著色聲香味觸。因為有根塵的關係，所

以有人說，五欲是眼耳鼻舌身，那是約能邊講的。又有人說，五欲是色聲香味觸，

這五種法引起眾生的欲念，那是從所邊說的。華嚴經隨疏演義鈔，又立財色名食睡

為五欲，財色名食睡也是從所緣邊而說。要想脫離五欲，重點在五根不貪著五塵。

    五蓋，大家都知道，貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋。

    十不善，是殺、盜、婬、妄語、惡口、綺語、兩舌、貪、瞋、痴。

    如果這三種法皆不染著，雖處世間，已經是極樂世界的眾生了。

    所以大家雖然因業報關係，生到世間來，要不染世間，各自提醒自己。

    盡此一報身，往生極樂國，脫離這個苦海。世間之苦，皆有因緣。大家如果受

苦，就想到還債，歡喜忍受。


30內文a

夏雨清涼 第三集
      吃點小虧正是賺大便宜　　　　　　　　　　　民78.6.21.　農5.18.

    出家人要以慈悲為本，無論對任何人、任何事，要以利益眾生為懷。

    世間人總喜歡賺便宜，不吃虧。他不知道，賺便宜，正是吃大虧。吃點小虧，

正是賺大便宜。什麼原因呢？吃點虧用不著還債，如果賺了便宜，一定還債。

    世間人處處喜歡賺便宜，結果討債的人跟在後邊，大債小債，都要還。肯吃虧

的人，不需要還債，所以說，吃點小虧，正是賺大便宜。如果處處賺大便宜，正是

吃大虧。

    所以大眾僧要以慈悲為懷，總以利益眾生為懷，不可賺眾生的便宜。貢獻自己

，利益眾生，這是出家人的本務。

    不相信，大家想一想。眾生無邊誓願度，沒有賺眾生的便宜。煩惱無盡誓願斷

，沒有賺便宜的想法。法門無量誓願學，沒有賺便宜的想法。佛道無上誓願成，佛

是大慈大悲，沒有一點賺便宜的想法。

    希望大家以四弘誓願為自己的標的，提醒自己。


30內文a

夏雨清涼 第三集
      心愈下道愈高　　　　　　　　　　　　　　　民78.6.22　農5.19.

    出家人心愈高，道愈下。心愈下，道愈高。

    大家記住，心必須要下，道才能增高。如果心高的話，道低落了。印光大師說

，看一切眾生皆是菩薩，唯我印光實是凡夫。所以，修道人心不可高，心要下，道

才能增高。

    所謂心高，是我慢。心下，是沒有我慢。你們有很多人，我慢心重，不知道這

障道之法。

    我慢有兩種，人我執、法我執。人我執，生煩惱障，障涅槃。法我執，生所知

障，障菩提。

    如果根據八個識，分別有三量，現量、比量、非量。現量，是第八識、前五識

，都是現量界﹔比量，是第六意識；非量，是第七末那識。所以，非量無一是處，

皆是邪慢。如果落入非量，就造惡業了。

    佛說一切法無我、無我所，執著我、我所，皆是非量。三塗之眾生，皆是非量

界的眾生。

    所以大家如果產生我慢，在佛道就沒有成就了。從今以後記住，心愈下，道愈

高；道愈高，心愈下。如果心高生我慢的話，是惡道眾生。


30內文a

夏雨清涼 第三集
      承先啟後　　　　　　　　　　　　　　　　　　民78.6.23.　農5.20.

    你們年輕人，要知道，有承先啟後的任務。要繼承佛的無上佛法，傳留後世，

那是年輕人真正的作為。

    平時不要好名好利。名利兩途，最壞道人心。年輕人要是走上名利兩途，就難

得有所成就了。

    要看破名利，好比是過眼的浮雲，剎那間就褪色。所以年輕人承先啟後，要務

實不務名。

    名者實之賓，沒有實在德行，僅僅有個虛名，是恥辱的。希望大家不要僅求名

利，要有實在的貢獻，為佛陀貢獻，為眾生貢獻，名利兩途遠離。

    要記住，年輕一代有一項大任務——承先啟後。


30內文a

夏雨清涼 第三集
      有為與無為　　　　　　　　　　　　　　　　　民78.6.24.　農5.21.

    今天和大家講，有為與無為。此法甚深，恐怕我講不好，不知道大家能聽明白

聽不明白。

    大法鼓經，佛說，法唯有兩種，有為與無為。其實有為無為，唯一實相。

    如果方便說，無為是體，有為是用。全體起用，無為就是有為；全用歸體，有

為就是無為。並非在有為以外另有無為，無為以外另有有為。無為隨緣就是有為，

有為無性就是無為。大家熏習佛法很久了，我想應該知道。

    如果有為無為分開，就不成立了。有為不能單獨成立，靠無為才成立。無為不

能表現，靠有為才表現出來。

    有為，譬如說，有生滅相；無為，是不生不滅。生滅相隨緣，不生不滅是無性

。如果離開無為，生滅不存在。譬如說，生滅要是存在，此存在就不生不滅。所以

，有不生不滅，才有生滅。生滅法，前念滅後念生，稱之有為。但是前念滅了，不

能後念生，因為滅法不生故。後念若生，一定前念不滅。但是，如果前念不滅，還

是前念，沒有後念生。

    再舉個例子說，眼睛先見東方，然後又見西方，見東方的見性滅了以後，才能

見西方。要不然，不能見西方。如果見東方的見性不滅，當你見西方的時候，應該

東方西方同時見。不過，如果見東方的見性滅了，就不能再見西方，見性已滅故，

滅法怎能再見？

    所以有為就是無為的隨緣，無為就是有為的無性。此法甚深，大家慢慢體會。

這都是在教理方面談。

    修行法門可以實際去會。譬如說，念佛，念佛就是有為。念而無念，無念就是

無為。念而無念，有為就是無為；無念而念，無為就是有為。此法橫說豎說——無

生，佛稱之為無生法。所以上品上生，華開見佛，聞法即得無生忍，聞法以後就得

「念而無念，無念而念。」

    我們大家不夠那個資格，唯有求哀懺悔，求阿彌陀佛加被，求觀音菩薩加被，

不可有絲毫的我慢心，因為我們愚痴眾生根機太差。

    我雖然講過了，恐怕講得不好，不知道大家聽懂不懂？如果聽懂了，慢慢思惟

。

    佛說有為無為是根據一個道理講的，大家不妨猜一猜，根據什麼道理？


30內文a

夏雨清涼 第三集
      常懷慚愧心不放逸不失初心　　　　　　　　民78.6.25.　農5.22.

    出家修道，要有慚愧心，不可放逸，這樣可以減少過錯。

    什麼是慚愧心呢？自己犯了過錯，感覺羞恥，謂之慚；犯了過錯以後，羞於見

人，謂之愧。

    什麼是放逸呢？放逸就是放縱六根，逸於六塵。簡單說，眼根染於色塵；耳根

染於聲塵；鼻根染於香塵；舌根染於味塵，或者多說話；身根染於觸塵；意根染於

法塵。謂之放逸。

    無慚無愧和放逸，是一切惡法的根本。佛在三法經說得很清楚，一切惡法皆從

無慚無愧、放逸而來。

    無慚無愧和放逸，互為表裡。如果你無慚無愧，一定放逸。如果你放逸，一定

無慚無愧。所以要常懷慚愧心，不可放逸，一切善法就生了。希望大家注意到——

但念無常，慎勿放逸。

    我告訴你們一個方便，有慚愧心、不放逸，怎麼能作到呢？你們要常懷一種心

，好比到人家裡作客，謹謹慎慎，就不敢放逸了。

    你們都怎麼樣？初來時，沒受戒以前，都很謹慎，不敢作錯一點事情，那是偽

裝啊！時間久了以後，原形畢露。放逸、無慚無愧都來了。

    所以希望大家，既然懷好心出家，要不失初心。當初怎麼發心，不教他改變。

佛門中有句話——不失初心，成佛有餘。


30內文a

夏雨清涼 第三集
      修學佛法要求解脫味　　　　　　　　　　　　民78.6.26.　農5.23.

    修學佛法，要求解脫味。什麼是解脫味呢？沒有煩惱，是解脫味。沒有業障，

是解脫味。所以大家不要妄起煩惱、妄造業障，不得解脫味。

    如果廣說，凡是繫縛眾生的，不得出離，不得解脫味；沒有繫縛，出離生死，

皆是解脫味。

    貪瞋痴，不得解脫味，所以大家要斷貪瞋痴﹔殺盜婬，不得解脫味，大家要斷

殺盜婬﹔妄語惡口綺語兩舌，不得解脫味，大家要斷口四過。

    再說起來，得解脫味者，沒有疾病。再說深一點，得解脫味者，不老、不死。

往生西方極樂世界，是解脫味。無生法忍，是解脫味。大家念阿彌陀佛，因地解脫

，命終以後往生西方，果地解脫，都是解脫味。

    出家學道，在家學佛，應該追求解脫味。這個解脫味，介紹大家一本經，上面

講很多——大般涅槃經。

    或者有人說：「古德講無縛無解，你怎麼總講得解脫味呢？不是說，沒有縛沒

有解嗎？」不錯，大家要分清楚，那是在淨法邊說。有縛有解，在染法邊說。

    如果在清淨法邊，說有縛有解，壞法性；如果在染法邊，說無縛無解，壞功德

。壞法性，不得智慧；壞功德，沒有福報。福慧兩足，不可偏執。佛有無量功德，

度無量眾生，如果沒有解脫，怎麼會獲得？佛法身常住，如果說有縛有解，怎麼能

會法性？

    大家記住，禪宗說無縛無解，從淨法邊說，法性上說；有縛有解，從眾生邊說

，度眾生自然有縛有解。

    譬如經上說，佛以一大事因緣出現於世。什麼是一大事因緣呢？願一切眾生皆

成佛。如果沒有解脫功德，怎麼能使眾生成佛？大家要深入佛法，不可偏執。


30內文a

夏雨清涼 第三集

      護持常住　　　　　　　　　　　　　　　　　　民78.6.27.　農5.24.

    大家要護持常住。常住存在，常住興隆，大家才能夠存在。

    有一句話：「皮之不存，毛將焉附？」如果皮膚不存在，毛髮生長在那兒呢？

大眾僧依止於常住，常住不存在，沒有依止處。一棵樹枝葉雖然茂盛，可是都依止

於樹身，如果樹身乾枯了，枝葉自然凋零，大家確實了解這個道理。

    你們出去講經，如果遇到任何出家人，不要和他們說，那個道場好，那個道場

壞，那不是出家人應該說的。勸他們護持自己的常住，孝敬自己師父，與大眾僧和

合一味，這樣三寶自然住持於世。

    所以大家要護持常住。護持常住，一定要和合，大眾僧和合一味，甘苦與共，

疾病相扶持，這樣常住自然存在了。

    現在末法時期，各個道場不興隆的原因，就是因為大家不護持常住，病根在此

地，大家應該知道。


30內文a

夏雨清涼 第三集
      如法如律如佛所教　　　　　　　　　　　　　民78.6.28.　農5.25.

    大家天天要檢討自己，有過錯，趕緊改，趕緊懺悔。檢討自己，今天修什麼功

德沒有？如果沒有，趕緊修功德。

    每天儘量檢討，我今天犯殺了沒有？犯盜了沒有？犯婬了沒有？妄語惡口綺語

兩舌、貪瞋痴都犯了沒有？如果有犯，趕緊檢討，不要教它成為種子，成為種子要

受報的。所以說，懺悔則清淨。

    每件事所作所為，要檢討：是否如法如律，如佛所教？如法如律，如佛所教，

是為修道；如果不如法，不如律，不如佛所教，不是修道。

    如果在世間不如法，不如律，僅僅在生死受報。佛門當中另有罪報要受。佛很

懇切地說過，比丘如果在道場中不如法，不如律，不如佛所教，不如墮地獄中被燒

煮。因為墮落地獄被燒被煮，只燒一身；如果在道場中，不如法，不如律，不如佛

所教，不修道，生生世世被燒煮。

    大家千萬檢討自己。因果可怕啊！不要不知道。我作師父的，不和你們講，我

有罪過。和你們講，希望你們確實注意。


30內文a

夏雨清涼 第三集
      三業清淨光明照物　　　　　　　　　　　　　民78.6.29.　農5.26.

    大家持戒要記住，我們是嚴持重戒善識開遮，但務實質不重形式。

    持戒不可流於形式。什麼是實質呢？持戒須要三業清淨。身清淨，沒有殺盜婬

；口清淨，沒有妄語惡口綺語兩舌；意清淨，沒有貪瞋痴。三業清淨，光明照物，

這是持戒的功德。至於其它的形式，了不起是助緣。

    大家千萬不可僅重形式，小小規矩注意到了，三業不淨，不能廣度眾生，那是

本末倒置。

    你們有很多人把戒法實質放棄，徒有形式，學戒學得做做作作，扭扭捏捏，非

道人之心。

    經上又說，菩薩為憐愍利益一切有情，修習淨戒波羅蜜。我們要護持眾生的法

身慧命，持戒才有實質功德。僅僅注重形式，沒有功德。

    以後記住，要三業清淨，光明照物，這是持戒的功德、實質。千萬不可僅重形

式，本末倒置，學得做做作作，扭扭捏捏的，不好的，大家注意到。


30內文a

夏雨清涼 第三集
      十二因緣　　　　　　　　　　　　　　　　　 民78.7.11.　農6.9.

    今天和大家講十二因緣法。

    十二因緣，有的說五因七果——五因，就是無明、行、愛、取、有。我們認為

這個說法比較圓滿。也有人說，一因十一果——無明為因，行、識、名色、六入、

觸、受、愛、取、有、生、老死為果。

    這裡面有一點點分別，無明、行，續現在的生死。所以識、名色、六入、觸，

受，皆是現在所攝；愛、取、有，續未來的生死。如果按照三世講起來，五因七果

比較圓滿。

    因為什麼原因呢？愛可以轉變，根據圓覺經說，菩薩以大慈悲心，入世間令眾

生捨愛，所以愛可以轉為慈悲。菩薩破無明，就把愛轉為慈悲了。菩薩不叫愛，稱

之為慈悲。

    凡夫之愛，有四法，愛、著、染、婬。破無明菩薩，轉愛為慈悲，其愛沒有著

染婬，所以不續分段生死。無明可以續變易和分段生死，愛僅僅續分段。如果愛微

細的話，和無明的作用就一樣了。

    十二因緣，佛在大般涅槃經說，就是佛性。十二因緣，因為智慧不同，得的受

用也不同。聲聞觀十二因緣，不見佛性，因為智慧羸劣；緣覺乘人，觀十二因緣，

也不見佛性；菩薩，見佛性不了了；唯有佛，觀十二因緣，徹見佛性，得阿耨多羅

三藐三菩提。

    今天和大家講的，比較拉雜一點，希望大家繼續進修。


30內文a

夏雨清涼 第三集
      道人無親以法為親　　　　　　　　　　　　　民78.7.12.　農6.10.

    道人無親，以法為親。你們都是割愛捨親，拋棄一切世間的愛好，來出家修道

，不可以有情染之心。否則怎麼對得起你的父母？出家人如果在道場發生情感，等

於是於佛法中破佛法，很不吉祥。

    佛說出家人是大丈夫，大丈夫不分男女，有四種人稱為大丈夫。那四種人呢？

聽聞法，第一種；思惟義，第二種；如說行，第三種；善知識，第四種。

    聽聞法，聲聞弟子。我們可算是聲聞弟子；思惟義，是緣覺乘人；如說行，菩

薩乘人；善知識，佛。佛是九道眾生的善知識。

    聽聞法，在佛言教；思惟義，在佛義理，稱為教理；如說行，是行；善知識，

是果。說起來，就是教理行果。

    情染之心，障道。有四種法，從細到粗。那四種法呢？和你們講過——愛著染

婬。愛最微細，可通至無明。菩薩，還有一分法愛，不是情愛。二乘人，涅槃之愛

，也不是情愛。著，色界無色界天著於禪定。染以下是欲界五趣雜居。

    所以染婬，犯不得。犯了婬戒，障禪定道、四禪八定；往深的說，障小乘滅盡

定；往大乘說，障菩薩六度萬行；障佛果位、無上佛道。

    你們出家一場，所為何事？要記住——精進佛道，上報親恩。

    各人要切實提高警覺，否則對不起佛，對不起菩薩，對不起自己的父母，也對

不起一切眾生。

    情染和婬，只在一念之間。一念克制住了，是涅槃流；一念氾濫，是生死流。

在凡夫位說，罪報福報，一念之間。凡聖說起來，生死涅槃一念就分了。

    你為什麼不走涅槃路，甘心墮落呢？人身一失，萬劫不復。

    大家記住，何幸我們得聞淨土法門？人身難得今已得，佛法難聞今已聞。尤其

得聞淨土法門。淨土法門是佛金口所說的無上言教，對末法時期眾生最有利。

    淨土義理甚深，言一乘佛法。大家現在都知道了，念是言教，而無念就是義理

；無念是義理，念是言教。淨土法門，二諦融通，念而無念，無念而念。往生是言

教，無生是義理。淨土法門，往生即無生，無生是往生。

    釋迦牟尼佛傳給我們，無上妙行，生到西方，證果即是，與諸上善人聚會一處

，四土圓融。我們何幸得遇這種法門？不一心辦道，難道想墮落嗎？

    所以大家記住，無論道友之間，乃至對一切眾生，只有道義之交，不可動情念

。希望大家守身如玉，精進佛道，上報親恩。


30內文a

夏雨清涼 第三集
      至誠懇切懺悔業障　　　　　　　　　　　　　民78.7.13.　農6.11.

    大家要至誠懇切懺悔業障。

    我們業障無量無邊，絕對相信佛菩薩功德力不可思議。懺悔業障最好的辦法—

—念阿彌陀佛。經上說，念念中消八十億劫生死之罪。懺悔過以後，不可再作。如

果懺悔以後，不再作，功德無量。

    同時，廣修功德，也是消業障的辦法。

    大家要知道，業障不懺悔，經上說，縱經百千劫，業果報不失。

    懺悔的功德，可以使行人清淨，也可使重報改輕報，遠報改近報，大家不可自

誤，要至誠懇切懺悔。


30內文a

夏雨清涼 第三集
      聞過則喜知過必改　　　　　　　　　　　　　民78.7.14.　農6.12.

    中國聖人聞過則喜，知過必改，希望大家都要學習。

    不可以怙惡不悛，那樣會成種。所謂有情來下種，因地果還生，要受報的，不

可不相信。等時間到了，果報臨頭，你相信已經來不及了。

    種子，比種子還細的，是習氣。根據唯識宗說，習氣是種子別名，習氣就是種

子。如果按照事相來說，不錯的。譬如說，世間好賭的人，秉性難移，難以改過；

好嫖的人，秉性難移，難以改過；凡有所執著愛好的人，都是秉性難移。

    大家要時常觀照，如果自己有這種種子習氣，趕緊改過來。不要叫他成報，業

報臨頭，後悔已遲。

    如果依理推尋，種子和習氣，有一點點差別。什麼是習氣呢？風吹樹搖，風止

以後，樹還搖，那是習氣。種子，斷見思惑，就沒有了，不受分段了；習氣，深在

無明，所以佛說，有一個比丘，已經成阿羅漢，還有喜歡照鏡子的習慣，佛說，他

前生的習氣不斷。可見習氣和種子，有一點點差別，粗細不同就是了。

    希望大家不要秉性難移，有情下種，因地果生的時候，後悔已遲。所以，菩薩

畏因，眾生畏果，千萬不要造因。


30內文a

夏雨清涼 第三集
      道德　　　　　　　　　　　　　　　　　　　 民78.7.15.　農6.13.

    你們對人家說法，要顧慮到自己的心行。換句話說，道德無虧，務必要教它言

行一致，不可以光嘴巴說，不能作。

    道德是出家人的根本。什麼是道？什麼是德呢？淺顯地說，嚴以律己，謂之道

；厚以待人，謂之德。進一步說，自利謂之道；利人謂之德。所謂自利利人，並不

是世間法的利益。自己不造十種惡業，不受惡報，稱為自利；勸一切眾生不造十惡

業，可以利他。

    於佛法中，談到利益，現前得利益，後世也得利益，才稱為利益。如果現前得

利益，後世不得利益，不稱為利益。自利，現前有利益，後世也有利益，就是十惡

業不犯。利人，也是令眾生現前得利益，後世也得利益，十惡業不犯。

    再進一步說，上求佛道，謂之道；下化有情，謂之德。上求下化，是菩薩行。

所以沒道德，不能成就菩薩行。道的原則，此心不變，亙古今，照日月。德的原則

，隨緣度化眾生，普度十方。

    今天和大家講，從淺顯的道德，一步一步地講深。希望大家，不愧對佛，不愧

對眾生，不愧對自己的良心。


30內文a

夏雨清涼 第三集
      不斷煩惱沒有成就　　　　　　　　　　　　　民78.7.16.　農6.14.

    聲聞法，苦集滅道。苦是世間，生於三界，受五受陰身，這是苦。集是苦的因

，集是煩惱和業。煩惱，淺顯地說，不外乎貪瞋痴所生；從貪瞋痴，造殺盜婬妄語

惡口綺語兩舌。

    有煩惱和業，一定有苦，煩惱又稱為惑。四諦法，苦諦是世間果，集諦是世間

因，世間因果不外乎惑業苦。

    你們有很多人起煩惱、造業障，不知道將來一定要受苦。好像兒童不知道毒蛇

可惡，反而和他們遊戲，你們不知道煩惱業可怕，反而起煩惱和業。

    如果斷了煩惱，消了業，在聲聞法，稱為修道。斷了煩惱和業以後，沒有苦報

，稱為證滅。如果不斷煩惱和業，被業繫苦，一定落於苦。大家不要輕易地生煩惱

、造業障。

    緣覺法，十二因緣，也是惑業苦。無明和行、愛取有，就是四諦的煩惱業，簡

單說，就是惑業。其餘的識名色六入觸受生老死，皆是苦。你如果起惑業，一定受

苦報。要想不受苦報，不起惑造業。

    聲聞法，斷了惑業，離於苦，急取涅槃。沒有煩惱、業，不受五陰身心，不落

三界生，稱為無漏。菩薩不同，菩薩要起大悲，自己斷了煩惱業，離了苦，再入生

死，度脫眾生，這是菩薩心量起大悲。

    聲聞的差別，不起大悲，他可以取涅槃。怎麼取涅槃呢？沒有煩惱、沒有業，

自然沒有苦，沒有惑業苦，稱之為涅槃。菩薩自己沒有惑業苦了，再起大悲心度人

。所以聲聞自度，不能度生；菩薩自度，度化眾生。

    希望大家修行。不斷煩惱，沒有成就！自己要提醒自己。煩惱是那些呢？天臺

宗分出見思煩惱、塵沙煩惱、無明煩惱。唯識宗說，貪瞋痴慢疑惡見，皆是煩惱。

    希望大家時常觀照，提醒自己，縱然不能和菩薩一樣，廣利眾生，最低限度，

你自己難道不想得度嗎？


30內文a

夏雨清涼 第三集
      放下放下放下　　　　　　　　　　　　　　　民78.7.17.　農6.15.

    大家都知道，修念佛法門，須要放下。有人不知道，他認為放下，放下財產、

金銀、身外之物。同時要知道，我和我所、憎愛二心，皆要放下，才得往生。

    黑氏梵志經，佛告黑氏梵志說，放下前際、放下後際、放下中間。放下前際，

則無生；放下後際，則無滅；放下中間，則無住。無生、無滅、無住，則無我。

    大家都知道，我是有生，是前際；有滅是後際；有住是中間。佛說一切法無我

，眾生虛妄執著。如果無我，我都沒有，怎麼有我所呢？所以應該放下我、我所。

既然沒有我和我所，怎麼會對我我所起憎愛二心呢？應該放下憎愛二心。

    我和我所，我稱之為人我執；我所稱之為法我執。人我執構成煩惱障，法我執

構成所知障。如果沒有人我執、法我執，斷煩惱障和所知障。

    大家放下以後，就斷煩惱障和所知障。斷煩惱障可以得涅槃，斷所知障可以證

菩提。涅槃屬定，菩提屬慧，定慧二道，是無上佛道。無上佛道由於放下而來的。

    不是光放下身外之物；放下我和我所、放下憎愛二心，自然成就佛道。

    黑氏梵志經，佛說放下前際，放下後際、放下中間，就是說一切法無我。希望

大家不要再執著於我，放下！放下！放下！才得往生西方。


30內文a

夏雨清涼 第三集
      念佛消除業障檢討改過行善　　　　　　　　民78.7.18.　農6.16.

    現在結夏已經過了三分之二，還有一個月，大家應該檢討。我看你們都很精進

。究竟進步有多少？確實檢討。過錯改了沒有？功德修了沒有？各人檢討自己。

    我們都是業障深重。消業障最好的辦法，根據我的經驗，佛在經裡也說——念

阿彌陀佛，念念中消八十億劫生死之罪，大家要堅決相信，絕對沒有錯，佛沒有妄

語。我這次病，親身經驗的，告訴你們，你們要確實相信。

    念佛要多。為什麼呢？我們散亂心重，念佛多了的話，可能有幾聲不是散亂心

出的。念阿彌陀佛名號，可以消除業障，我確實告訴大家，大家不可不相信，這是

我親身的經驗，你們再不相信，無人救拔你們。

    還有一個月，各人確實檢討。開始的時候和你們講「日改一過，日行一善」你

們作了沒有？檢討。日行一善，很簡單；日改一過，很簡單。到了晚上要想就寢的

時候，檢討自己一天，犯殺盜婬了沒有？犯妄語惡口綺語兩舌了沒有？起貪瞋痴了

沒有？如果沒有，那你就改了惡了；如果沒有，你所作所為就是善行了，這不是很

簡單嗎？

    如果我今天犯過殺、犯過盜、犯過婬，念阿彌陀佛確實懺悔，求觀音菩薩加被

、救拔你。十項惡業，時時刻刻檢討。開始的時候，就寢以前檢討；熟了以後，隨

時隨地檢討，我犯不犯？提醒自己。

    希望大家這一夏不要空白過去，現在還有一個月，努力還來得及。


30內文a

夏雨清涼 第三集
      清淨心為因廣學多聞為緣　　　　　　　　　民78.7.19.　農6.17.

    今天和你們講，誦經有誦經的因緣，誦經要想解入，有其因緣。清淨心為因，

廣學多聞為緣。

    有人誤會，他認為廣學多聞就行了。不是的！無論世出世間法，皆以清淨心體

了解。如果沒有清淨心體，廣學多聞沒有用。

    譬如說，你們校對稿子，就知道了。如果是甚深道理，非要心清淨，善思惟，

深入以後才能了解；你們校對稿子光讀經文，有時候根本不知道什麼意思。所以了

解在清淨心，廣學多聞是緣。

    清淨心是因，好比母體；廣學多聞，好比父親。生小孩子從母體身上生，不從

父親身上生，父親僅僅是緣就是了。父親之緣可改換，母體不能改換。

    佛法甚深，深到不可思議，最深的——無相法。無相法，你怎麼了解？以清淨

心去會。所謂無住心就是清淨心，以無住心契合無相法，才能深入佛法。僅僅玩弄

文字，不知道甚深佛法的。

    所以以後你們注意到，誦經一定要善思惟——清淨心。了解佛法，有深有淺、

有正有誤，要求它了解得深、了解得正，不可僅僅知道淺的文字相，不可認識錯誤

。

    怎麼能使它深？使它正呢？這要了解二諦理。合乎二諦的，是正；不合乎二諦

的，是誤。二諦甚深不可思議，合乎二諦的，深；不合乎二諦的，淺。如果不知道

二諦，僅僅在名言相中，無法深入佛法。

    佛法有教理行果。或者你們認為名言相，可以了解到教。不是的！教不離理，

理不離教，僅僅知道名言相，不知道道理、不知道佛法。因為教理是體用之別。理

無以明，因教而顯；教無以立，因理而立。如果教沒有理，不成立；理沒有教，眾

生不知道。教者俗諦，理者真諦，這是二諦。

    我們真是大幸，得聞淨土法門，淨土念佛法門就是行法，直入無為。

    所以希望大家以後看經的時候，要注意到清淨心。不要說甚深佛法，小孩讀書

也是一樣，心不清淨，光看書本沒有用。大家如果不相信，深深去體會。


30內文a

夏雨清涼 第三集
      不犯口四過非佛法不說　　　　　　　　　　　民78.7.20.　農6.18.

    身口意三業，最容易犯的是口業。雖然意業時常起，可是它不是每一念都有貪

，每一念都有瞋、痴。口業，凡夫說話，一動口就是四過，所談的不外乎妄語、惡

口、綺語、兩舌。

    大家要知道害怕，口業可以令眾生下地獄。所以大家說話的時候，檢討自己，

口四過不犯——凡是妄語不說，說就說真實語；惡口不犯，說就說柔軟語；綺語不

犯，說就說正法；離間語，就是兩舌，不可說，如果說，總是讚歎別人功德。大家

記住。

    有一個原則，違背戒律的不說，非佛法不說。

    閒談議論，說些世間法，你認為無所謂，其實犯了綺語，無利益之語。

    所以，進一步，大家說功德語，說法，這樣可以避免口業少犯。

    不要認為口業輕，它也可使眾生下地獄的。希望大家注意到。


30內文a

夏雨清涼 第三集
      三業不掉散　　　　　　　　　　　　　　　　民78.7.21.　農6.19.

    你們注意到，三業不可掉散。身不可掉散、口不可掉散、意不可掉散。掉，掉

動；散，散亂。身口意三業不可掉動散亂。

    身掉動，好遊蕩；口掉動，好雜話；意掉動，好亂心，打妄想。如果三業掉散

，損破你們的功德力。

    身要讓它不掉散，要不好遊蕩，常習宴坐。宴坐，可對治身掉散。

    口要使它不掉散，閑雜話不要說，只行兩種法，一者語，二者默。語者，聖說

法；默者，聖默然。聖說法、聖默然，口業不掉散了。

    意業不掉散，不要打妄想，不要散亂心，常修止觀。止者，不妄想；觀者，有

妄想就知道。

    如果三業掉散，損破三種功德，戒功德被損破、定功德被損破、慧功德被損破

。戒定慧的功德損破，不得解脫，修道不得成就。

    雖然是宴坐，聖說法、聖默然，止觀，可以對治三業掉散。而我們修淨土法門

最方便。身禮阿彌陀，身業清淨；口稱阿彌陀佛佛號，口業清淨；心觀想阿彌陀，

意業清淨。這個須要大家實際用功，只懂得理論沒有用，要經常修行。

    大家注意到，身禮阿彌陀，稱佛名號，觀想阿彌陀，就是三業不掉散。三業不

掉散，自具戒定慧功德。


30內文a

夏雨清涼 第三集
      問心無愧　　　　　　　　　　　　　　　　　民78.7.22.　農6.20.

    你們不可以事事要求稱心如意，總要求問心無愧。問心無愧，是人生一件的樂

事，極大的樂事。

    我大半生也是要求事事稱心如意，不知道問心無愧的道理，到晚年才體會出這

種道理。過去一切過錯，唯有以慚愧之心在佛前懺悔。我深深體會出來，弘一大師

自號「晚晴老人」，我現在才知道晚晴老人的苦心。

    你們大家辦一切事情，要求問心無愧，不可要求稱心如意，稱心如意造諸惡業

，造下惡業一定要受苦報。

    我今天和你們講，或者有人不能接受，或者有人不能了解，可是你要知道，當

你以後了解的時候，恐怕已經是往事不堪重回首，後悔已經來不及了。如果是把後

悔的心留下來，實在不如從現在開始警惕自己。

    那麼，究竟怎麼樣可以作到問心無愧呢？問心無愧，佛已經講過，只要諸惡不

作，眾善奉行，自淨其意，就可以問心無愧了。希望大家各自勉勵。


30內文a

夏雨清涼 第三集
      界而無界無界而界　　　　　　　　　　　　　民78.7.23.　農6.21.

    今天測驗測驗你們大家。清淨毘尼方廣經說，文殊師利答覆天人所問，他說，

「法界無界」，又說「一切眾生界是法界」，你們可知道是什麼意思嗎？

    既然無界怎麼一切眾生界是法界呢？大家善思惟，各盡所學。

    因為眾生界因緣生，因緣生無性，無性就是無界。所以眾生界就是法界。這個

眾生是說因緣生法，並不單純指六道眾生。

    他又問：「汝知法界否？」問文殊師利說，你知不知道法界？文殊師利說：「

法界不知法界」。什麼意思呢？善思惟。

    文殊師利的意思就是說，我即是法界，所以法界不知法界。

    為什麼文殊師利是法界呢？善思惟。

    因為文殊師利，也是因緣生，因緣生也是無性，無性就是法界。

    華嚴經又說：「一心生萬法，萬法歸一心。」這是不是法界？還有，你們是不

是法界？根據所學善思惟。

    既然一切眾生界就是法界，大家都是法界。如果有一法不是法界，就非一真法

界性。

    一心生萬法，萬法歸一心，是一真法界。一心無界，法界而界。一心生萬法，

無界而界；萬法歸一心，界而無界。無界而界，界而無界，是一真法界。這就是實

相法。諸法有界，實相無界。諸法實相，界而無界；實相諸法，無界而界。你們大

家善思惟。


30內文a

夏雨清涼 第三集
      思善思說善說作善作　　　　　　　　　　　　　民78.7.24.　農6.22.

    阿含經，佛告比丘，愚痴人有三相，思惡思、說惡說、作惡作。智慧人也有三

相，思善思、說善說、作善作。

    所謂思惡思，就是意業有貪瞋痴，思貪瞋痴。說惡說，口業說妄語惡口綺語兩

舌。作惡作，身業犯殺盜婬。

    所謂思善思，意業沒有貪瞋痴。說善說，口業沒有口四過。作善作，身業沒有

殺盜婬。

    佛這樣教比丘，不過讓比丘不造十惡業，十種惡業果報須受，大家要懺悔，再

不作。所謂「往昔所造諸惡業，皆由無始貪瞋痴，從身語意之所生，一切我今皆懺

悔。」

    過去的惡業，要至誠懇切懺悔，現在和未來的惡業再不造。而今而後，再不造

惡業。

    如果已經造了惡業，難免冤家來討債，一方面廣修功德，贖其罪愆；一方面歡

喜還債，不可再生煩惱，再造新的禍殃。


30內文a

夏雨清涼 第三集
      生即無生無生即生　　　　　　　　　　　　　民78.7.25.　農6.23.

    因緣所生法，就是無生。

    為什麼因緣所生法是無生呢？因緣所生法無自性，法無自性，所以不生。同時

因緣所生法，因緣也無，所以無生。

    為什麼因緣也無呢？因緣也是法啊！既然法無自性，因緣也無自性。

    可是有一點大家注意到，不要認為生以外有無生。要知道——無生即生，生即

無生。無生就是因緣所生法，因緣所生法就是無生。

    如果因緣所生法以外另有無生，那個無生是斷滅。如果無生以外有因緣所生，

那個因緣所生是常邊。這是偏於斷常二邊。

    因緣所生法，是無生，雖生而非常；無生就是因緣所生法，雖無性而非斷。有

人不知道這個道理，他說：「釋迦牟尼佛講無生法，你們修淨土法門，怎麼求往生

呢？」他不知道，往生西方是藉佛力因緣往生，所以生即無生；雖然在西方得無生

忍，不是離開生而有無生。無性隨緣，無生即生；隨緣無性，生即無生。

    如果你執著離開無生以外有生，認為釋迦牟尼佛另說個無生法，往生西方是生

法。那你執斷常。如果執著釋迦牟尼佛說無生法，是斷邊；執著往生定是生，是常

邊。還是偏於斷常二邊。如此解佛法者，非解如來真實義。

    什麼是如來真實義呢？生即無生，無生即生。所以說不生不滅、不常不斷、不

一不異、不來不去，是如來真實義。

    今天和大家講得比較深一點，希望你們慢慢體會。好比吃飯一樣，口味給你們

調配調配。


30內文a

夏雨清涼 第三集

      以人為鏡　　　　　　　　　　　　　　　　　民78.7.26.　農6.24.

    智慧者，以人為鏡，把別人照自己。愚痴的人，以水為鏡，在水裡照自己的影

子。

    大家把別人為鏡。別人有優點，我們精進學習；別人有缺點，我們檢討自己，

有則改之，無則勉之。

    對別人不要苛責，對自己不要寬容。以原諒自己的心，原諒別人。以責備別人

的心，責備自己。

    你們這樣時時檢討，縱然不能轉凡成聖，也可變化你的氣質，一天天地，使你

的氣質昇華。希望大家各自精進。


30內文a

夏雨清涼 第三集
      弘法利生皆以正法為基礎　　　　　　　　　民78.7.27.　農6.25.

    大家要和合一味，捍勞忍苦，護持常住。常住存在，就是如來家業常住。

    什麼是如來家業呢？所謂家是家務，業是事業。家務、事業，簡稱為家業。如

來就是佛家，以弘法為家務，利生為事業。

    弘法，要弘揚佛的正法。

    利生，不是單純地行世間法；要用世間法的方便，使眾生覺悟佛的正法。因為

佛的正法利益眾生不同。眾生得益——現前得益，乃至後世得益，終至成就無上菩

提。這是佛的正法利生的功德。如果單純實行世間法，縱然使眾生現前得益，後生

還墮苦道，不為利益眾生。

    所以，弘法利生皆以正法為基礎。

    那麼，什麼是正法呢？凡有所得，非正法；無所得，為正法。你們求佛法，以

有所得心，皆非正法；無所得，三輪體空，才是正法。

    什麼原因呢？經上說過，一切有為法，如夢幻泡影，如露亦如電，皆不可得。

以有所得心要想得它，就非正法了。

    或者有人說：「有為法不可得，無為法可得呀！」應該知道，如果無為法可得

，那也是有為法。凡有所得，皆是有為法。無為法如果可得，也就稱為有為法了。

    希望大家深深了解。


30內文a

夏雨清涼 第三集
      護根不放逸　　　　　　　　　　　　　　　　民78.7.28.　農6.26.

    佛在阿含經中說，不放逸是一切善法之本。不放逸於善法中，最為第一。

    什麼是放逸呢？六根貪著六塵，稱為放逸。

    所以不放逸就是護諸根。護諸根經上說，名為持戒。所以你們大家知道，持戒

的根本精神——護根、不放逸。你們斤斤計較於小小形式，沒作到持戒的精神。

    阿含經上說，持戒可以不悔。因為持戒，諸惡不作，不犯惡業，不受惡報，所

以不悔。

    不悔，則歡悅。因為持戒生好處，人天之報，所以起歡悅心。

    歡悅則喜。對戒律、經法起歡喜心。

    喜則無欲。

    無欲則止，不落惡道。

    止則知如實、見如實。知如實，則破思惑；見如實，則破見惑。見思惑破了，

則得解脫。

    得解脫以後，得解脫知見。

    什麼是解脫知見呢？自己知道「我生已盡，梵行已立，所作皆辦，不受後有。

」稱為解脫知見。四果就作到了。

    怎麼能得四果位呢？不放逸，持戒念佛。

    希望大家能夠了解。


30內文a

夏雨清涼 第三集
      上報四重恩下濟三塗苦　　　　　　　　　　　民78.7.29.　農6.27.

    七月快到了，你們要修積功德。這正是上報四重恩，下濟三塗苦的時候。

    出家人所為何事？就是要上報四重恩，下濟三塗苦。

    怎麼樣修積功德呢？你們要三業清淨。進入七月以後，身不犯殺盜婬；口不犯

妄語惡口綺語兩舌；意不犯貪瞋痴。各人勉勵，這樣才能冥陽兩利。你們的祖先都

等待你們的功德，過去的父母等待你們超昇，現前的父母也等待你們的功德消災延

壽。

    所以三業清淨，不可掉散。身業清淨，拜阿彌陀佛；口業清淨，稱念阿彌陀佛

名號；意業清淨，觀想阿彌陀佛。身業不可犯殺盜婬，乃至遊蕩；口業不可犯口四

過，乃至於雜話；意業不生貪瞋痴，乃至散亂心。

    大家應該知道「散心雜話，信施難消。」大眾各自正念！


30內文a

夏雨清涼 第三集
      五陰無常五陰即是如來　　　　　　　　　　　民78.7.30.　農6.28.

    佛的智慧功德不可思議，我們唯有虔誠地敬仰，不可以凡夫心測度佛法。

    佛對聲聞乘說，五陰無常。對大乘人說，五陰即是如來。聽起來好像是兩樣，

其實是一體兩面。

    對聲聞乘說，五陰無常，是真實義。對大乘說，五陰即是如來，也是真實義。

    因為五陰是眾緣和合法，所以鳩摩羅什大師，稱為五眾。因緣假合，如幻如化

，生滅無常，所以是真實義。好比虛空，眾生所見不同，才有東方虛空南西北方虛

空。其實虛空不分東西南北，眾生以眾生知見來看，南望則曰北，北望則曰南，這

都是如幻如化的。所以，南而非南，北而非北；非南而南，非北而北。因為它幻化

，所以無常。

    佛對大乘人說，五陰即是如來，也是真實義。五陰緣起性空，性空則不來不去

，就是如來。性空當中，我也舉虛空的例子說，虛空無形無相，非南非北，隨眾生

見而現南現北。雖然現南現北，而實非南非北，這就是如來義。如來者，無來無去

。隨眾生見，無來而來，無去而去。雖然是現來現去，實在還是無來無去。所以來

而無來，去而無去。

    佛橫說豎說，皆是真實義。所以我們對佛所說，唯有虔誠地敬信，虔誠地敬仰

。

    希望大家下去，善思惟其中意義。


30內文a

夏雨清涼 第三集
      眾生忍法忍　　　　　　　　　　　　　　　　　民78.7.31.　農6.29.

    佛說修道人的性，如調柔金。忍的功德最大，初修是忍，久修成定。

    忍有兩種，眾生忍、法忍。對眾生要忍讓柔和；對一切法要忍，不為其所動。

眾生忍可以結善人緣；法忍可以結善法緣。善的人緣，可得無量福；善的法緣，可

得無量慧。久久修習，福慧漸增，有一天福慧圓滿，成就無上佛道。

    大家千萬不要起我慢心，我慢心就把福慧功德破壞了。我慢心一起，不能柔和

忍辱，生忍、法忍皆沒有，福慧不得成就，佛道不得完成。

    過去所造的惡業，要至誠懺悔，對佛菩薩至誠懺悔。你們都知道，懺悔，要對

僧眾懺悔，現在我們辦不到，唯有對佛菩薩至誠懺悔。懺悔過以後再不犯。如果懺

悔以後再犯，惡性不改，要知道，縱經百千劫，業果報不失。大家要起戒懼心。


30內文a

夏雨清涼 第三集
      慈悲喜捨　　　　　　　　　　　　　　　　　 民78.8.1.　農6.30.

    謙受益，滿招損，修道人應該謙恭和藹。

    別人有長處和功德，應該起隨喜心，讚歎助成。助成別人的功德，就是無量功

德。千萬不可對別人的功德起觀望心，觀望其成敗。尤其不可起嫉妒心。

    菩薩有慈悲喜捨，大家要知道。

    如果一念嫉妒別人的功德，嫉妒別人的成就，惡報要你自己受。

    希望大家檢討自己，磨鍊自己。


30內文a

夏雨清涼 第三集
      真如法界眾生不增不減　　　　　　　　　　　　民78.8.2.　農7.1.

    今天和你們講一點費思惟的事情，你們腦筋要活起來。

    文殊師利菩薩說，真如不增不減，法界不增不減，眾生不增不減。因為，真如

法界眾生皆是假名。真如法界眾生，無所依，無依處，非依非不依。你們思惟思惟

什麼道理？

    因為真如法界眾生，皆因緣所生法，其性等同虛空，虛空不增不減，虛空無形

無相，離一切法，所以不增不減。雖說有東方虛空，南西北方四維上下虛空，皆是

假名。

    虛空無所依，無依處，人人都知道。萬法依於虛空，請問虛空依於何處？

    你們要動腦筋啊﹗善思惟。這究竟什麼法？虛空非依，沒有依處，非不依。什

麼原因？

    因為虛空非有非無，不能說有依，不能說無依。如果說虛空是有法，不對！因

為虛空無形無相，離一切法。如果說虛空是無法，也不對！因為虛空橫遍豎窮，即

一切法。離一切法，所以非依；即一切法，所以非不依。

    文殊師利菩薩大智慧如此說，你們修學佛法很久了，各自善思惟什麼道理？我

想有人一定應該會知道的。

    這是甚深微妙法，願大家能解如來真實義。你不想一想嗎？何止真如法界眾生

呢？譬如法身，不也是一樣嗎？你說它有，無所在；你說它無，無所不在。

    這個法你如何去體會啊？以無住心體無相法。


30內文a

夏雨清涼 第三集

      防心離過三業清淨　　　　　　　　　　　　　 民78.8.3.　農7.2.

    佛說世間有二健兒，一者持戒不犯，二者犯戒能悔。此二健兒，皆可出生死。

    持戒，要知道它的根本精神，並不是作一點小小的規矩、形式，就算持戒；持

戒的根本精神——防心離過。

    防心，不生貪瞋痴；離過，離身三口四七支惡業。總而言之，十業清淨，才是

持戒。

    十種善業，稱為清淨戒。這十種清淨戒，是一切戒法的根本。無論什麼戒，都

是根據這十種善業來的。希望大家發揮持戒的精神——三業清淨。

    至於其他的規矩、形式，那是佛在當時因事制宜而定，大眾僧可以方便行持。


30內文a

夏雨清涼 第三集
      忠厚與聰明　　　　　　　　　　　　　　　　 民78.8.4.　農7.3.

    今天和大家講——忠厚與聰明。

    忠厚為體，聰明為用。如果一個人專用聰明，很危險。專用聰明，好比一把利

劍沒有劍柄，很危險。

    一切事業成功，成功在忠厚，不成功在聰明。

    什麼原因呢？一切事業的成功，要靠苦幹、實幹，才得成功。忠厚的人，可以

苦幹、實幹；聰明的人，不會苦幹、實幹。遇到事情，觀望、取巧，是聰明的人；

避重就輕，是聰明的人。所以事業的成功，在於忠厚，不在聰明。

    同時聰明的人，多是不重道德。因為沒有道德的緣故，凡聰明的人，差不多前

途多乖。只知道用聰明，不能利益眾生；忠厚可以護持常住，說法、利生。聰明的

人，因為他取巧的緣故，沒有真誠心，所以不能護持常住，也不能說法，不能利生

。縱然說法利生，皆是假的。所以只知用聰明的人，不吉祥。世間法也說過，十分

聰明用七分，留下三分給兒孫。

    所以大家要忠厚。如果是忠厚又聰明，聰明而忠厚，可以算是一位僧才。這是

為人處世的道理，希望大家切實檢點，使自己的修養一天一天進步。


30內文a

夏雨清涼 第三集
      單提一聲佛號三心斷四相離　　　　　　　　　民78.8.5.　農7.4.

    今天和你們講一點念佛的要領。

    我曾和你們講過，妄想是煩惱因，這是出於淨業障經。要知道，妄想是煩惱因

，煩惱是業因，業是苦因。如果要想離苦消業，就要斷煩惱。要想斷煩惱，就要除

妄想。所以妄想是根，害人最甚了。

    妄想取三世相，取過去相、未來相、現在相。所以經上說，修道人不憶念過去

，不設想將來，不住著現在。不憶念過去，過去心斷；不設想將來，未來心斷；不

住著現在，現在心斷。三心斷，一定四相離。四相者，就是我人眾壽相。三心斷、

四相離，成就佛道。

    我們修學淨土法門，要領在單提一聲佛號。如果你全心是佛，自然不憶念過去

，不設想將來，不住著現在。大家不妨念念佛修修，試一試。

    心中只有一聲佛號，沒有過去想，沒有未來想，沒有現在想。單提一聲佛號，

不取著我相，不取著人相眾生相壽者相。如果你能念到三心斷四相離，念佛即得成

就，稱之為一心不亂。其要領就在單提一聲佛號。大家不妨修一修，看一看。

    如果你心中只有一聲佛號，一定三心斷四相離，這樣可以斷妄想，斷煩惱，消

業障，了生死。

    今天和大家講的，論修不論解，你光懂得道理，沒有用，確實修修看看。


30內文a

夏雨清涼 第三集
      止惡修善　　　　　　　　　　　　　　　　　　　民78.8.6.　農7.5.

    大智度論云，惡止不更作。息身口惡，是為戒相。

    大家要知道，持戒在於止惡，身口七支不犯，不過這是說聲聞戒。聲聞戒，七

支惡業不犯。菩薩戒，身口意三業皆不犯。同時菩薩戒，不單是止惡，還要修善。

如果起貪瞋痴，或者不修善，皆叫犯戒。

    你們都受過菩薩戒，稱為菩薩比丘、菩薩比丘尼。任何人都應該止惡修善。

    結夏一開始，我告訴你們——日除一惡，日行一善。確實檢討，你作了沒有？

那是菩薩行。不愧你稱為菩薩比丘、菩薩比丘尼。如果茫茫然，惡業沒止，善業沒

修，應該起慚愧心。

    今年結夏還有十幾天就圓滿，希望你們下決心，止惡修善，不可再懈怠。

    止惡修善，稱為持戒。聲聞戒息身口七支惡，稱為戒相。菩薩戒，息身口意十

惡業皆不犯，稱為戒相。

    希望大家確實檢討！


30內文a

夏雨清涼 第三集
      和合　　　　　　　　　　　　　　　　　　　　　民78.8.7.　農7.6.

    你們在外邊遇到出家人，不要談論是非，那個道場好，那個道場壞。更不要談

論人的是非。總要使他們和合，各自護持自己的道場，孝敬自己的師父，和大眾僧

和合，千萬不要破壞人家的和合。

    出家人應該和常住和合，和師父和合，和大眾僧和合。

    如果你們妄談是非，破了人家的和合，罪很重。萬一構成僧眾數，別眾羯磨，

那你就犯五逆罪，千萬注意到。

    總教他們和常住和合，和師父和合，和大眾僧和合，如果所有出家人都能作到

，道場自然興隆。各個道場都興隆起來，就是佛教的興盛。

    現在末法時期，各個道場不興隆，毛病出在不和合，個人主義太深。不能和常

住和合，總喜歡個人主義；不能與師父和合，希望個人主義；不能與大眾僧和合，

希望個人主義。造成末法時期各個道場的衰替景象。你們大家要注意到。


30內文a

夏雨清涼 第三集
      智慧　　　　　　　　　　　　　　　　　　　 民78.8.8.　農7.7.

    今天和你們講「智慧」。這個問題比較深，希望你們隨緣隨力隨分聽取。

    佛道的智慧，和世間智慧不同。世間所謂智慧，是世智辯聰。這是我見，不究

竟。同時，往往是非量。佛道的智慧，所謂智，是分別法相；所謂慧，是洞達法性

。

    法相有分別，智者如實知，稱為智；法性無分別，智者如實知，稱為慧。這就

是古德所說的：「分別一切法，不作分別想。」分別一切法是智，不作分別想是慧

。

    心經上說，色即是空空即是色。分別色受想行識，乃至一切法，稱為智；一切

法緣生無性，無性則空，稱為慧。

    智者——燭有；慧者——鏡空。智，如實知一切有法因緣生，因緣生無自性，

無自性即空，所以智者知：有而非有，非有而有。慧，鏡空，如實知空是無性，無

性能隨緣，隨緣現諸法，所以空而不空，不空而空。有而非有，非有而有；空而不

空，不空而空，稱為妙智慧。就是金剛經所說：「不取於相，如如不動。」

    菩薩智慧，修不變隨緣，隨緣不變。隨緣者，燭有也；不變者，鏡空也。菩薩

隨緣入生死而不住生死，所以稱為隨緣不變。不變者，涅槃也。菩薩證涅槃不取涅

槃，所以稱為不變隨緣。

    佛智究竟，稱「照而寂、寂而照」。照者，普度十方，分別一切法，稱為遍知

。寂者，不動法身，不生不滅，稱為正。佛的智慧是正遍知。

    照而寂，雖然常化六道，常是法身。所謂「常六道常法身」。寂而照，雖然常

法身，常度化六道。佛如實知如實證，究竟證到，所以常六道常法身；眾生不如實

知，遍計執，識心計度，雖然是常法身，可是常輪轉六道。

    此法說起來，如果廣說無量，略說稱為智慧。智慧不遠，在各人的性中。

    世間智慧，皆是識心計度，不究竟，總歸生死。佛道智慧，不生不滅，不常不

斷，不一不異，不來不去。因為什麼呢？有即空，則有不可得；空即有，則空不可

得。甚而言之，不可得亦不可得。既然是不可得，所以不生不滅、不常不斷、不一

不異、不來不去。

    希望大家精進上求。這是出家人的上求佛道。如果你一時聽不懂，下去以後，

善思惟。


30內文a

夏雨清涼 第三集
      發悲愍心三業清淨超度亡靈　　　　　　　　　民78.8.9.　農7.8.

    和你們講過，七月度一切生靈，各人要注意三業清淨。

    娑婆世界的眾生實在苦。既然出家了，要想「利濟眾生」。譬如說，每天，當

我們睡得正安寧的時候，各地的屠宰場，不曉得殺多少眾生。出家人要起悲愍之心

。

    如果讓屠宰場不殺，辦不到。因為他們的殺業，是由貪瞋痴造成的。如果每個

人都沒有貪瞋痴，殺業自然不會造成。勸大家吃素很難。如果任何人沒有貪瞋痴，

自然而然地就吃素了。

    所以，不要犯貪瞋痴。三業清淨，根本在意業，意業清淨，身口二業就清淨。

    所以大家七月間發心，發悲愍心，超度亡靈，就要不生貪瞋痴。

    如果不生貪瞋痴，有無量功德。讓任何人沒有貪瞋痴，娑婆世界就沒有罪惡，

此地就是淨土。

    如果你動貪瞋痴的時候，趕緊念阿彌陀佛。至誠心念阿彌陀佛，不會有貪瞋痴

。

    你自己沒有貪瞋痴，也勸其餘的眾生不生貪瞋痴。

    自己無貪瞋痴，勸別人也不生貪瞋痴，稱為「莊嚴佛淨土」。因為這樣自然沒

有殺盜婬、妄語惡口綺語兩舌，此地就是淨土，所以稱為莊嚴佛淨土。

    諸佛沒有貪瞋痴，你要是沒有貪瞋痴，功德和佛齊等。

    希望大家發心，三業清淨，超度亡靈。


30內文a

夏雨清涼 第三集
      精進佛道上報親恩　　　　　　　　　　　　　　民78.8.10.　農7.8.

    你們捨棄父母親緣，割愛捨親，前來出家修道，就應該精進佛道，上報親恩。

    如何精進佛道呢？所謂精進佛道，就是勤修戒定慧，息滅貪瞋痴。此法祇在一

聲阿彌陀佛佛號。持念阿彌陀佛佛號，戒定慧自然具足；持念阿彌陀佛佛號，自然

沒有貪瞋痴諸煩惱。

    大智度論說，其餘諸三昧，有的能對治貪，不能對治瞋；有的能對治瞋，不能

對治貪；唯有念佛三昧，能對治貪瞋痴一切煩惱。所以，持念佛名，就能息滅貪瞋

痴。

    戒定慧如果在菩薩行說起來，就是六度萬行，稱為修學佛道。布施、持戒、忍

辱，戒所攝；禪定，定所攝；般若，慧所攝。精進一度，通攝六度。這一切法，雖

然廣說無量，祇在一句阿彌陀佛名號。持念阿彌陀佛名號的時候，沒有毀犯，就是

戒具足；持念阿彌陀佛名號的時候，沒有散亂，就是定具足；持念阿彌陀佛名號的

時候，沒有愚癡，就是慧具足。

    希望大家，既然出家了，要精進佛道，上報親恩。


30內文a

夏雨清涼 第三集
      慎言　　　　　　　　　　　　　　　　　　　 民78.8.11.　農7.10.

    今天再和大家講——慎言。

    講話不可隨便亂講，最損功德。得意時莫太快口，失意時莫太快口。因為得意

失意的時候，知不正、見不明，如果快口多話，容易發生過失。所以大家記住，得

意時莫太快口，失意時莫太快口。

    話少說為妙。所謂多說不如多聽，多聽有益，多說有失。佛教比丘不多說話，

道心自然增長。

    佛在羅摩經說，比丘聚在一起坐的時候，當行二事，有兩種法可行，一者說法

，二者默然。在中阿含羅摩經，大家可去看。

    說法可利己利人，不但現前令人得利，後世令人得利。默然，可離過絕非。利

人利己、離過絕非，道業自然增進。

    所以大家記住，如果是你得意時快口，衝口而出，失意時快口，衝口而出，在

你所得到的是一個「悔」字。如果是依照佛的話去作，一者說法，二者默然，心地

會清淨，希望大家各自修行。


30內文a

夏雨清涼 第三集
      持戒念佛作人福田消受供養　　　　　　　　民78.8.12.　農7.11.

    大眾僧注意持戒念佛。持戒念佛可為眾生作福田，能消受供養。

    有一部經，名「分別布施功德經」，上面說，持戒可作人福田。說，如果布施

病苦之人，得兩倍福。如果布施破戒之人，得百倍福。

    為什麼布施破戒之人得百倍福呢？因為我們受的是別解脫戒，破一戒，其餘諸

戒還有功德。所以雖然破戒，可令眾生種福田，得百倍福。

    布施持戒之人，得千倍福。大家持戒，最低限度可令眾生種福田，得千倍福。

    布施離染之人，染者，欲染，大家知道，欲染是什麼呢？就是你們大家所存的

婬欲心。如果布施離染之人，得百千倍福。

    如果布施須陀洹向，就是初果向，還沒證初果，得無量福。何況布施二果、三

果、四果、辟支佛、菩薩、諸佛？得福更多。

    所以，持戒可以為人作福田。

    念佛也可為人作福田。經上說，往生極樂世界，縱是下品下生，最低限度也得

位不退。位不退是初果須陀洹。所以，在娑婆世界修念佛法門，就是初果向。

    希望大家各自用功，確實地持戒念佛，為眾生作福田，也能消受供養。

    當然我們——人非聖賢，誰能無過？有破戒的。戒經上說，毀破一戒，其餘諸

戒，還是鮮潔，應該持戒更謹。

    念佛認真，句句佛號入心，使心不散亂，一心住於阿彌陀佛，六根不散亂，最

低限度你是須陀洹向。如果再高的話，你要是念到上品中生，初二三地，上品上生

，四五六地，那功德不可思議了。

    千萬不要把自己開玩笑。業報不饒人啊！確實知道，業報臨頭，苦不可言。…

…經上說得明明白白。不要計較其他的，你在老病死之中啊！想到死，還有什麼可

計較的？


30內文a

夏雨清涼 第三集
      一切法不可得　　　　　　　　　　　　　　　民78.8.13.　農7.12.

    今天和你們講，一切法不可得，你們不可生有所得心。

    世間人認為，名利可得，妻財子祿可得，天天爭名奪利，以至於沉醉在煩惱之

中。

    若人起有所得心，一定有貪；貪就生出瞋；一切法本不可得，他起心要想得，

就是痴。貪瞋痴生一切煩惱，造一切惡業。

    你們要知道，一切法不可得。有為法無為法不可得，有漏法無漏法不可得，世

間法出世間法不可得，聲聞法菩薩法不可得，佛法外道法不可得，一切法不可得。

你們為什麼還起有所得心，起煩惱呢？

    四諦法苦集滅道不可得，十二因緣法不可得，六度萬行不可得，甚而言之，佛

的十力四無畏十八不共法，甚至無上菩提，不可得。

    要是知道一切法不可得，就可以破無明了。心經上說，無苦集滅道，無十二因

緣，無智亦無得，那有法可得呢？

    或者大家迷惑，認為：無上菩提怎麼不可得？不可得大家為什麼修佛道呢？

    佛說的不可得嘛！佛在經上說，若有法得阿耨多羅三藐三菩提，然燈佛則不與

我授記，汝於來世當得作佛，號釋迦牟尼。這不就是告訴大家無上菩提不可得嗎？

不可得正是無上菩提。不得一切法，則得阿耨多羅三藐三菩提。

    世間人愚痴，總在無所得當中起有所得心，實可憐愍。

    龍樹菩薩有一句偈，我時常和大家講：「若人見般若，是人被法縛；若不見般

若，是亦被法縛。」下面又說：「若人見般若，是人得解脫；若不見般若，是亦得

解脫。」這是什麼原因呢？為什麼見般若、不見般若，都被法縛？又說見般若、不

見般若，都得解脫，什麼原因呢？

    若以有所得心，見般若、不見般若，皆被法縛。若以無所得心，見般若、不見

般若，皆得解脫。

    大般若經說，菩薩摩訶薩，以無所得為方便，修習一切法。簡單說，以無所得

為方便，知苦；以無所得為方便，斷集；以無所得為方便，修道；以無所得為方便

，證滅。

    什麼原因都無所得呢？一切法緣起性空，故不可得；一切法本來畢竟空，故不

可得；一切法一相，故不可得；一切法無相，故不可得；一切法無生，故不可得。

    希望大家不要再迷惑。在名利當中生有所得心，是愚痴人的行為。


30內文a

夏雨清涼 第三集
      不要名利只為建設道場　　　　　　　　　　　民78.8.14.　農7.13.

    現在結夏眼看就要圓滿了，希望你們大家解夏以後，要保養聖胎。這一夏辛辛

苦苦修積一點點功德，不要解夏以後，馬上變樣子，把功德損失一點兒沒有。

    少講話，少遊蕩，多念佛，多拜佛。時時刻刻反省自己，自己有過錯，趕緊改

；如果反省沒有過錯，自己勉勵自己。要起一個心，別人可以有錯，我絕對不能有

錯。這樣才是出家人。

    你們都受過戒，受戒的時候規定，早晨起來摸頭，要自己提醒自己：我已經出

家了，依佛出家，應該作人天師。作人天師，不是光嘴巴說的。以身作則。時時刻

刻檢討。

    你們為了建設道場，都很辛苦，我知道。以後不可鬆懈，再接再厲。

    我們不要名不要利，只為建設道場。建設成一個什麼樣的道場呢？要記住，要

建設成一個「少有所學，壯有所用，老有所安，死有所歸。」建設這麼樣的道場。

我們不要名不要利，只要這四項作到。

    要知道，老病死，任何人難免。既然出家了，就要為老病死作安排。

    少有所學、壯有所用——修積功德；老有所安——使他們安心住在道場，各自

念佛，拜佛，求往生，消業障；我們往生以後，都歸向西方淨土，所以——死有所

歸。

    你們記住老病死，不要計較人我是非。自古以來，任何人免不了老病死。在座

的各位，不論你出家在家，任何人免不了。早作安排！諸惡莫作，眾善奉行，自淨

其意，持戒念佛，求往生。你們都感覺自己年輕是不是？不知老之將至！病之將至

！死之將至！


30內文a

夏雨清涼 第三集
      心地光明不虧暗室　　　　　　　　　　　　　民78.8.15.　農7.14.

    大眾僧時時刻刻要檢點，身心所行，一定要如法如律如佛所教。心地光明，不

虧暗室。就是自己獨自處在暗室之中，無人能見之時，也是心地光明，於心無虧。

這樣，自然保持你個人的道業。

    如果你真能做到這一步，往生是沒有問題的。如果心地不光明，暗室虧心，此

人難得往生。世間有一句話：「偽君子不如真小人。」

    希望大家記住，無論什麼時候，心地光明，不虧暗室。


30內文a

夏雨清涼 第三集
      前人所行後人看樣　　　　　　　　　　　　　 民78.8.16.　農7.15.

    今年這一夏，眼看就圓滿了，希望大眾僧，各自檢點。改惡修善，各自檢點。

要知道，各人吃飯各人飽，各人生死各人了。千萬不要等生死臨頭，後悔已遲。早

作修道打算。

    休夏以後，各人檢點，不要太放逸。要知道，前人所行，後人看樣。能給後人

留個好樣，千萬不要給後人留個壞樣。如果留下壞樣，你們前邊走，後面人家就指

指點點。將來你們要是收徒弟，徒弟引以為恥。

    這一夏，我在病中天天給你們開示，希望你們入於耳，記於心。對你們會有利

益的。可不要——言之鑿鑿，聽之渺渺，那就辜負我一番苦心了。

    古人說，道場中，龍蛇混雜。希望你們大眾，都是龍象之才。


30內文a

夏雨清涼 第三集
      只聽雷聲響

    今年的夏雨清涼，只打雷沒下雨。因為我業障深重，以致老病纏身。住在「蓮

鄉」，距下邊齋堂，有一段距離。對於一個行步困難的人，可以說是很遠。所以我

想，少說一句話，多念一聲佛，今年的開示免了。

    大眾聰明，都說既不能下來，可以錄音，播放給我們聽。我想，既尸其位，當

謀其政。無奈何只好晚上錄音，第二天中午播放給大眾聽。所以今年的夏雨清涼，

只聽雷聲響，沒見雨下來。

    話說回來，無論下來不下來，總之「夏雨清涼」，不過有名無實而已。

                                                        智諭於蓮鄉


30內文a

夏雨清涼 第三集
      夏雨因緣

    這一夏，師父代眾生受大苦，蓮鄉走到齋堂，路遠，師父不能下來開示。結夏

十天後，師兄弟們求開示，師父慈悲，垂允錄音，於第二天午齋時放出。

    晚課後頂禮時錄音。有時師父坐在蓮鄉外面庭院，放開示時，便有眾鳥出和雅

音，念佛念法念僧。有時逢初一十五，放開示時，也傳來晚鐘偈的「上徹天堂，下

通地府。ㄎ一ㄤ﹙鐘聲﹚——」。

    師父「律紹南山，教宗般若，行在彌陀。」平日言教身教，以道德為基礎，發

揮戒律、經法。這一夏，因為生病，更示現大眾——清淨三業，以無所得，一心皈

命極樂世界阿彌陀佛。即便是八年來漚心瀝血孜孜撰述，亦了無罣礙就此停筆。

    師兄弟們感動師父之抱病開示、珍重師父之耳提面命，護念慧融師錄音放音，

慧經師、慧甫師發心記錄，余隨喜集稿，由法啟學長大力編輯焉。

    師父悲智雙運，不求名利，萬緣放下，一心念佛。我們為弟子者亦別無所求，

祇求師父在，以後跟隨他往生西方，便是最大之福報。師父在，弟子們甚幸！相信

一切眾生亦甚幸！

    求佛菩薩哀佑，善知識多住世。冀戒法久住、佛法久住。

    緣起如是，沾光記之。

                                                    釋慧觀沐手敬筆

                                            佛曆二五三三年佛歡喜日


代序

師父的話 一•經戒

      經

△看經，一定要銷歸自性。我們離自性太遠，故要銷歸自性。而實無所銷，為一真

  法界。

△學佛階段：

  一、入名相—凡夫位。

  二、出名相（知名相是假名）—小乘偏空，離假名。

  三、入理（自然出名相）—菩薩位。

  四、出理—佛位，得大自在。

  可怕在入名相後不出，無藥可救。從經中出來，才得道，即：雖洞達三藏十二部

  經，不受拘束。

  看經的目的，是使自己的佛性圓現。經藏如油，可助火而燒。

  入名相後，要有求出之心。理者法性，入理者登地菩薩。所以，天天看經，要有

  求出名相的一天之心。見幻即離，離幻即覺，無所離處，當下圓覺，不必外求。

  看經，要用經，不被經所用，叫大丈夫；初向道，要不被煩惱所用，要有「用煩

  惱之心」，對煩惱不起心。

△看經時，不要思索，一直看去。虔誠相信，才能和佛相應；絕對相信，信為道元

  功德母。明白後，法自然現出。佛法是不思議法，總在虔誠恭敬中求。

△佛綱之精神，要注意到「敬」，以及怎麼修行，怎麼增進道德，如：十二因緣，

  就是教不起貪、瞋、痴。

△佛法深到不可思議。要深深求佛法，不以少為足；要時刻求進步；要究竟覺。

△結法緣，結人緣，護持常住，護持正法，故要聽經聞法。尊重法，尊重佛，尊重

  僧。

△演教，不要死於教下，是要起修。古德云：大開圓解，不了生死。修一分，是一

  分。

△修行可開正知見。若有能力，應把經驗告訴一般眾生，可以寫出來。我們印經的

  基金穩定，可積極出書。在真才實學，不在舞文弄墨。是要眾生得利益。

△聽正法難，知法亦難，修法復難，證法更難。所以，念佛一定要求證。

△佛說一法。說般若，要會淨土；說淨土，要會般若。

△般若是一乘教法因地之學，一切佛法之根本。

  賦詩：「明月湖心盪扁舟，無人無法般若游，歸來無事舉頭望，依舊晴空月悠悠

  。」

△開光法語（居土請師為佛像開光）：

  開與不開，佛光常照。慈悲心是佛光明，喜捨心是佛光明，恭敬心是佛光明，平

  等心是佛光明，清淨心是佛光明，不取相心是佛光明，無住心是佛光明……。開

  ！

△講經，要愈講愈謙虛，不可恃物凌人。

△聽經時，要尊重講的人，坐在椅子上聽，不可坐沙發享受。

△要敬法，不可貪法。藏經要恭誦。自己的藏經若沒有看，可以借給人家看。

△戒本、經本不能寫字。

△你們現在是得其文不得其法。得法以後，不可思議。得法有一種受用：見飛花落

  葉，就知道是法。見到經文，就會到法。

  你們僅僅會到經文。會到經文，還不是真會。這沒辦法，看你們道業精進了，不

  精進，和你們講什麼樣子，不知道。

△寫文章，不在文辭華美。「辭，達而已矣！」

  寫文章之要領：

  一、表達出自己的意思。（六十分）

  二、別人看了起共鳴。（八十分）

  三、能用十個字，就不用十一個字；能用九個字，就不用十個字。（九十分）就

  是「簡明要」


代序

師父的話 一•經戒

      編寫佛法綱要

    佛法綱要，顧名思義，就是提綱挈領。當初我寫佛法綱要的想法，固然是同於

講義，可是要比講義方便，講義你寫出十分，發揮不出三分，寫得詳細，愈詳細愈

糟糕，綱要，你提一兩分，他發揮出五分。

    寫佛法綱要的作用，在導航，誘導初學的人或久學的人，由廣泛而深入。對初

學、久學皆適用。

    所以，在發揮方面，是多層面的。寫的人，注意到提綱挈領，正確、導航，不

觸暗礁，最好以經為主。

    你們寫的人考慮到，假使有人拿到你這份佛法綱要，他是初機人，能講不能講

？他是久學的人，能講不能講？發揮方面，考慮多層面的，原則把握好。它的作用

是誘導上台講學的人打腹稿，不背講義。否則抱著書本照本宣讀，枯燥無味。

所以，佛法綱要，打腹稿，初學久學皆可用得上，誘導他們，使他們有發揮、

深入的機會。

    寫的時候注意到，有經有論，多用經。論，往往是一家之言，譬如說，唯識家

    站在唯識的立場，並不是全面的，性空宗站在性空的立場，天台站在天台，華嚴站

在華嚴，唯有佛，是全面的。

    所以，寫的時候，千萬不要限制住了，使他沒有發揮的餘地。


代序

師父的話 一•經戒

      凡有為的不作

    修行者有他的作法，原則——凡有為的不作。如果落入有為，開始時就落入煩

惱，最後結果落入生死。

    這是五祖說的，有情來下種，因地果還生。什麼是有情呢？經上說，有二十五

種有情。欲界裡，是阿修羅、地獄、餓鬼、畜生、人。人分四部洲，東西南北（東

勝身州、南瞻部洲、西牛賀洲、北俱盧洲。）加上六欲天（四王天、忉利天、夜摩

天、兜率天、化樂天、他化自在天），十四有情。色界天是初禪天，加上其中之大

梵天，二禪天，三禪天，四禪天及其中之淨居天與無想天（五不還天），一共七種

，這樣二十一種。加上四空天（空無邊處天、識無邊處天、無所有處天、非想非非

想處天），一共二十五種有情。

    所以說，有情來下種，因地果還生。都是有為，有為是生死。無為是涅槃，修

道人取涅槃。

    什麼是有為？凡是有分別，都是有為。成敗是有為法，憂喜是有為法，苦樂是

有為法，人我是有為法，憎愛是有為法，這都是有為法。

落入有為法，必定生煩惱生死。離開這一切分別心，不分別人我是非，不分別

成敗，不分別憂喜，不分別苦樂，不分別有無，不分別高下等等，不起分別，稱為

無為。這無為是涅槃。這無為沒對待，不對有為而立，如果對有為立無為，那「無

為」是二乘無為，不對待的無為，是佛的究竟涅槃——常樂我淨。

    大家考慮，凡有為不取。如果落入有為，就麻煩了。

    簡單我們認識有為：色有生滅是有為，受有生滅是有為，想有生滅是有為，行

有生滅是有為，識有生滅是有為。簡單說，色受想行識五陰，是有為法。

如果你所作所為落入這五個法之中，糟糕了！開始是煩惱，結果是生死。不出

二十五種有情。

    大家注意，如果不落入這五個法，理論上知五陰皆空，不落入色受想行識，那

個法名之為證涅槃。那個法得自在，稱為我；不生滅，稱為常；沒有諸苦，也沒有

諸樂，稱為樂；此法最極清淨，是佛法身。這是常樂我淨四德大涅槃。

    既然出家修佛道，要走聖人之路，莫落凡夫之途，落入有為就是凡夫。

    希望大家，都盡量精進，力爭上游，莫自甘墮落。

    希望大家，力爭上游，作一個聖人。像永嘉大師說：作一個無為閑道人，頂天

立地的人天師表。


代序

師父的話 一•經戒

      清淨心廣學多聞

    清淨心是真諦，廣學多聞是俗諦。

    真諦在六地具足，俗諦在七八九十地。所以小乘先得總相，總相易得。

講差別相要配合廣學多聞，廣學多聞離開真諦是狂慧。

    僅僅知道差別相，還在文字。俗諦是講事相，要融事入理。不簡單。

    先得總相，總相是五陰，一切法皆是五陰。別相才有六根、十二入、十八界。

    記住，要得總相，入諦理。要得別相，廣學多聞。如果光廣學多聞，不入諦理

，稱為爾炎，稱為智障。入諦理再開發別相智，也稱為爾炎，譯為智母。

    於一切法取相，那爾炎稱為智障；不取相，稱為智母。

    廣學多聞要有清淨心，好比火車跑千萬里，總不離鐵軌。


代序

師父的話 一•經戒

      道德

    什麼是道德？

    上求佛道是道，下化眾生是德；不變是道，隨緣是德；照而寂是道，寂而照是

德；無量壽是道，無量光是德；自受用是道，他受用是德；法身德是道，解脫德、

般若德是德。

    不要死於文下，心入法以後，處處圓融。

    諸惡不作是道，眾善奉行是德，皆從自淨其意會。

這無分別，本是一法，若把道和德硬是分開，不對的。為什麼？無性即是隨緣

，隨緣即是無性。如果分別，不是一乘法、一真法界。

隨緣無性是道，無性隨緣是德。

    二諦融通三昧印，道德具足。

    有的人無道無德——凡夫。有的人有道無德——二乘。有的人有道有德還不具

    足—菩薩。有的人道德具足——佛。

    法就是這樣，本來擺在你眼前，好比太陽一樣，擺在眼前，瞎子看不見而已。


代序

師父的話 一•經戒

      涕淚悲泣

    當初至五指山去，一切經文都沒有，光有雜誌，翻來翻去只有半本法華經，自

己只帶圓覺經，看也是圓覺經不看也是圓覺經。

    有一天看到經文，「於中百千萬億阿僧祇，不可說恒河沙諸佛世界，猶如空華

，亂起亂滅。」嚇了一跳，淚不住地流，不是傷心，也不是悲哀。從此以後，蒙佛

菩薩加被，多少了解佛法。

    須菩提聽佛說經，涕淚悲泣，也是如此。


代序

師父的話 一•經戒

      開發二諦

    二諦，在唯識論、瑜伽論稱世俗諦、勝義諦。法華玄義云，二諦之名，見於各

經。

    其理甚深難測，正待開發，各宗沒有發揮徹底。希望你們發揮力量，開發二諦

理。

    天臺、華嚴，我們沒看到整體敘述。三論宗吉藏大師二諦義不太完整。二諦義

初初發現，上卷、下卷，吉藏大師向來著作很嚴密，可是二諦義不太嚴密，可以說

不太成熟。以後又發現中卷，證明這部著作不很完善。以前二諦義祇有上下卷，後

來改為上中下三卷，引壜道理很深，可是不太成熟。

    希望大家大力發掘，可以說，二諦這個道理，還是處女地。大家注意到。

我忘了佛在那本經，云無論弟子說、菩薩說、天說、化人說，祇要合乎二諦，

皆是佛說。大家切實覺悟，不要光貪著名相，不是佛法。自古以來，大德們都說，

不可入海算沙。智者大師說，應該去丈就尺，去尺就寸，捨掉銅錢換銀子，捨掉銀

子換金子，捨掉金子換珍珠。有多少潛力，大家要發揮出來。

元旦修學會，要講「唯識與二諦」，唯識三性遍、依、圓。遍計執不入二諦；

於遍計執知道虛妄即依他起，就是俗諦；於依他起知道世俗諦如幻，如幻無性，即

圓成實。

    入二諦後，先得總相智，逐漸得別相智。


代序

師父的話 一•經戒

      深入二諦

    為什麼佛任何人提問題都可圓滿回答？徹證二諦。大菩薩辦不到，我們凡夫更

辦不到。

    二諦橫遍豎窮，包括一切法。事相就是二諦。

事相，唯識從俗諦邊，就是世諦。事相無性，是真諦，一切圓融。

一門深入，深入二諦。要實入事相，事相是俗諦。既然深入二諦，當然深入世

諦。

    無性隨緣是無量事相，隨緣無性，無量事相唯一真諦。橫遍豎窮包括盡，其他

以外，沒有。一切法包括了，一切佛也包括，一切眾生也包括，無法不收。

二諦有一特點：無欠無餘。不欠少一點點，沒有多餘一點點。在二諦當中，你

增加一點就多，減少一點就少了。

    入此法後，知道，三天不吃飯也飽了。

這個法，聲聞、緣覺、因地菩薩，皆得不到。唯有佛乘。

淨土圓頓大乘，什麼道理？淨土念佛，念而無念，無念是無性，念佛是隨緣。

這不是徹證二諦？阿彌陀佛無量光，隨緣，橫遍十方。無量壽，無性，豎窮三際。

無量光就是無量壽，隨緣就是無性；無量壽就是無量光，無性就是隨緣，證自證分

就是自證分。

    無性隨緣，無作戒體就是作戒體，隨緣無性，作戒體就是無作戒體。所以律宗

提到戒體，很少人談。


代序

師父的話 一•經戒

      深入大乘護持正法

    苦心培養你們多年，就是希望你們能接棒，深入大乘，護持正法。

正法是般若，金剛般若經說的：離一切相，即一切法。

    正法是離相無住，所以它講「不取於相如如不動」，還是講正法。

離一切相，就是於諸法離相，於一切法離一切相。

    於諸法離相就是實相，所以，離一切相即一切法就是諸法實相。不過，離一切

相即一切法，從因上說；諸法實相，從果上說。有很多名字：阿耨多羅三藐三菩提

、中道義、圓覺……都是正法。華嚴經講「法界緣起」，法界是實相，緣起是諸法

，還是離一切相即一切法。

    著相追求，正法即滅。不過，正法離一切相，是於相離相，不是在相以外有無

相；如果相以外有無相，是斷滅。相是於無相有相；如果於無相外有相，是定有。

    正法就是這樣。現在正法要滅了。佛去世太久。法運如此，我們凡夫難以挽回

，不過盡我們力量，能度一個人，就度一個人。末法時期，魔已經打入四眾弟子當

中。這是法運的關係。……希望你們能深入大乘，護持正法。

    正法意義，又深又廣，今天如你們講，是大略地講。如果你們入了的話，就知

道離一切相是離一切作法，即一切法就是無作法。你們可以演繹這道理，有很多可

知道。離一切相不著隨緣（著隨緣是遍計執），不著隨緣就不著相。即一切法就是

無性。希望你們大家本此努力。


代序

師父的話 一•經戒

      悟性用功

    修學經法，不懂不怕，用自己的悟性毫無理由地逼他，如果有人一旦貫通，可

能有得受用。如果有人達到這個程度，可能我們西蓮淨苑要出祖師。

    有三種人不得受用，第一種人始終昧然無知，也不用功，不精進。第二種人，

投機取巧，先看疏，障你自己的悟性。第三種人，心中有貪瞋痴。皆不得受用。

    如果你心中沒貪瞋痴，也不投機取巧，精進用功，這種人你不要看他什麼不懂

，他若懂，比一般高得多，這是上等人。這樣一來你可不會庸庸碌碌地做粥飯僧。

    大家戒律、經法都有進步，跟不上來的要趕緊跟上來，不然會形成兩個時代的

人。修行並要注重實德，各人德行。放冷眼看去，淨苑有二十世紀的人，還有的停

留在十八世紀的。如果不趕緊彌補缺點，將來再進步，可能會形成代溝。

經法、戒律不行的，從實德下手，真有實在的德行。戒律、經法不妨用用心。


代序

師父的話 一•經戒

      解義即修行

大家千萬不要輕視解義。解義即修行。你解甚深義，愈解愈深，深到了相當程

度，豁然開通，所以，解義即修行。

千萬不要起卑下慢心，說我重於修行，我不學這一套，那你錯了，佛法不二嘛

！

深深解義，深深解義！天天求法，天天求法，到了時候他會豁然貫通，哦！生

死原來如此！


代序

師父的話 一•經戒

      直下承當

    一般人，不敢直下承當。

    聽十玄門，要直下承當。

    很多人不敢直下承當，說我暫且修小乘法好了，很可惜釋迦牟尼佛的一番苦心

。

    問：法界觀門和十玄門有何不同？

    答：法界觀門是修觀。可惜後人無有發揮的。不如天臺，因天臺有章安記載。

    三大部皆是章安記的。天臺，代代出高僧。華嚴，從法藏，就斷了。出了慧苑，立

四教……。


代序

師父的話 一•經戒

      實相

    不取著名相，叫念佛，怎麼知道呢？佛本是無，清淨則有，佛是實相。入實相

者念法，法是實相。入實相叫念僧，和合眾，無諍是實相，僧是無諍，實相是清淨

、寂靜、平等、無諍。什麼是戒？實相。六祖不是說「自心清淨自性戒」嗎？那是

實相戒，大乘戒。

    我問你們一句話，你們怎麼知道自己？要是所知道的是自己，能知道的是誰？

要是你知道這個道理的是你自己，能知道的又是誰？如果你說，能知道的是我自己

，那所知道的是誰？都不是。你不求不知不聞不問，原來就是自己！


代序

師父的話 一•經戒

      五重玄義

    五重玄義是天臺的科判。我們從五重玄義看出，古德講經、註述，不像我們草

草率率。先把全經貫通，名、體、宗、力用、教相貫通以後，再講。

古德這麼謹慎的態度，值得我們學習。

    可學習五重玄義的精神，講經也好，註述也好，先貫通，再講就順了。

你們講經怎麼參考？要講，先看這部經，體是實相？通教？小乘教？一層一層

，沒錯。我們講法華，以實相為體。


代序

師父的話 一•經戒

        戒

△戒是行法，故甚深。

△戒為大師，增進道德。止持，諸惡莫作；作持，眾善奉行。

  修行，在道德，不在解。解在清淨，清淨心是眾德本。看經要注重道德，所以，

  由戒開始，戒為行法。

△末法時期，以戒為主。戒守住，講經再學（不能持戒，為人說法，都是邪說）。

  能夠持戒、能夠弘法最好。古德云：自度第一，隨緣度眾。即戒律為主。

  持戒第一，末法時期，想挽救佛法，唯有重戒律。

△記住：深深用心於戒律，使自己道德增上，不愧為人天師表。人天師表弘化一方

  。

  什麼是道？什麼是德？律己是修道，容人為培德。由淺至深，慢慢獨立，弘化一

  方。

△大家要持戒。學了戒，要持戒，才能當「人天師」，不然，只是名字比丘、比丘

  尼。

△戒，講到那裡，作到那裡。念茲在茲，劍及履及。

  念茲在茲，是心無旁騖。講到不婬，作到不婬；講到不妄語，作到不妄語。

  劍及履及是身體力行。要作到才有用，沒作到，也是無戒。

  但願這一夏，大家有成就，使我們的常住和合、興隆。

△若能守住婬欲戒，等於守了一半的戒律。你們看戒本，能守住婬欲戒，便守了一

  半的戒律。

△希望大家好好作個比丘、比丘尼。現在大家對經法多少了解一些，對戒律也多少

  了解一些。我雖然沒有道德、能力，我再盡量告訴大家念佛怎麼念。末法時期，

  我們能知道經、知道律、知道修行，出家還求什麼？

  希望大家把過去的惡習氣改掉，一心辦道。以後我們集體修學戒律，我們要當學

  戒的比丘、比丘尼。

△戒律很重要，不守戒律，學經、學論都是唐捐（空過）。三乘初業，戒為基礎，

  戒為大師。

  不守戒律，經論是外道法，因為經、論外道也有，唯有戒是佛所說。所以，大家

  要特別重視持戒。

  堅持淨戒，西方蓮開；不持淨戒，閻王入簿。不持淨戒，認為別人看不到，而閻

  羅王的簿子記得清清楚楚。持戒好像人家不知道，而西方蓮華自然增長。因是大

  家自己種，果是大家自己受。

  提醒大家特別重視戒律！不然，佛取涅槃，怎麼不告訴比丘別的，而告訴比丘「

  以戒為師」？

  守住戒律，一定往生。佛說若人犯小罪起大恐怖，可得阿羅漢。要嚴格持戒，若

  犯罪慚愧懺悔，不墮三塗。要時時存慚愧、懺悔之心，守住淨戒。

△講戒，大家都要到；若不能到，要說欲清淨。

  末法時期，經法本是一相一味無諍，現已諍論紛起。唯有戒律，是一相一味。

  佛說，頭陀行在，我法久住（今頭陀行已滅）；又說，戒律若在，我法久住。我

  們要老老實實持戒念佛，使佛法久住。

△出家人飲一滴水，都是十方供養。天下出家人都受十方供養，佛也受十方供養，

  出家後，一絲不掛，一塵不染。

  人家是供養出家人的戒，所以，凡夫僧持戒，以持戒功德，接受供養。沙彌就憑

  五種淨德。

△善根發，戒相出，威儀具。

△不要以為威儀具足沒有什麼，威儀具足，天神合掌。

△不可偷偷犯過，以為沒有人知道，其實天知地知，自己第八識知，閻羅王知，鬼

  神知。

  要上對得起天，下對得起地，還有，對得起自己的第八識，對得起閻羅王，對得

  起鬼神。

  要不貳過，漸漸轉凡成聖。

△一出去，你們就破戒。正因為你出去，高興，就破戒。你們出去，先揀漂亮的穿

  ，破戒。婬欲戒最危險，看到好看的，就沒有守衛的心。

  出去看病，比丘尼目默視前方三步，辦完事早回。

  出去一小時，犯戒一小時。所以，出去是破戒的因緣。

  睡覺，多睡，也是障礙戒定慧。睡飽了就起來，不要再睡，再睡，慧命就萎縮。

  出去，要念佛（默念）；睡覺，要念佛（默念）；大小便利，也要默念阿彌陀佛

  。

  少說一句話，多念一聲佛。大寮、經行、掃地，念佛，一點事都不耽誤念佛。

△不貳過。有兩種健兒：一種持戒不犯，一種犯而能悔。人非聖賢，誰能無過？過

  而能改，善莫大焉。

  不可以竊竊心改過，要以真實心改過。

△嚴持淨戒，若有違犯，至誠念阿彌陀佛，以求拔濟。

△作筆記，作自己懂的，有心得的。

  戒律抄寫是有其功德，不如把它背下來。

△沙彌（尼）一定要拜佛，去業障故。戒壇不易登。

△開示沙彌——

  求法懺悔，除體性罪在，障道罪一概皆消。

  戒法很重要，末法時期，挽救佛教，唯有戒法。

  培養自己道德，一切行動要注意律儀。比丘、比丘尼一定要顧慮「安詳」二字。

  要端莊，不可輕浮。當笑則笑，當言則言。

  引禮、引讚師責備，不可講理由——打我慢。

  去戒壇，代表淨苑，要恭敬，要守規矩。

  法要沒，希望我們師徒真正擔當。

  求佛道，不是求學問。求學問，是增加學識。自己要修道進德，了生死。捨己為

  人，度眾生。遇到事情，不考慮自己，身命都要捨棄。古德講：不為自己求安樂

  ，但願眾生得離苦。

  受戒後，希望都能作佛門之骨幹。要為佛門作龍象，先為眾生作馬牛。不求出人

  頭地。

  如何修道？如何進德？道者，諸惡不作；德者，眾善奉行。自古以來，能夠度化

  眾生的，在有道德。如：廣欽老和尚，不識字，有道德，重戒律，就得成就。

  受戒回來後，要切實護持常住。要發願護生，護一切眾生。如何護生？靠戒律。

  以前跪沙彌、打比丘（消業障）。若戒師父責備，要恭敬。到戒壇，是求懺悔。

  拜佛消業障。拜佛的好處：去戒壇受戒，一切冤家在外面看，若業障重的人，要

  生大病。生病要忍耐。戒和尚教人抬著去受戒。所以，要先拜佛，冤家可解。

  無論如何要登壇！過去登壇拜師，受具足戒亦登壇。

  要想往生西方極樂世界，一定拼老命念千萬聲佛號。你們悠悠蕩蕩，心中沒有，

  不得往生。要下一番苦功，才有成就。

  道德為先，戒法第一。要想修行路上成就，一定要苦心。不經一番寒徹骨，怎得

  梅花撲鼻香？

  要記住：要為佛門作龍象，先為眾生作馬牛。

  以前挑石子、挑砂、挑水泥、砌磚，最危險的地方我都走過；花木差不多是我種

  的。

  我念佛時，作事也抽時間念，一天念五、六萬聲佛，你們念到了嗎？

  道德增進，天龍鬼神尊敬。沒有神通，是大神通。修佛道，不是馬馬虎虎能成就

  的。

  我能作你們師父，是因為我作過苦工。為什麼？為常住。挑大糞，我都作過。你

  們光看我現在不能動了！能動時，我作過苦工。不是輕易得來的！

  我出家時，一天拜佛四百拜。


代序

師父的話 二•念佛

      念佛

△千萬不要等來生，痛哭流涕也要求阿彌陀佛接引往生西方。

△念佛，生死心要切，有如劊子手站在旁邊，那敢打瞌睡？要願阿彌陀佛接引往生

  。

△念佛法門功德無量，趕緊念阿彌陀佛，求生西方，帶業往生。

  見人，為介紹念佛法門，教懺悔，持戒念佛。能勸一人念佛，一人得度；勸萬人

  念佛，萬人得度。

  聽此法門，深感佛恩。天天記住，願生西方，絕對得度。佛號一起，決定心求往

  生，別處不去。

  我們大家都發心，盡此一生，盡量弘揚淨土。末法時期，沒有別的法門救眾生！

△末法時期，魔長道消。要以孤臣孽子之心，信仰彌陀，稱讚彌陀，禮敬彌陀，弘

  揚彌陀。

△弘一大師「願為南山孤臣」，我們也要「願為彌陀孤臣」。

  再有人來請法，皆教念阿彌陀佛。一切功德，迴向西方，願生極樂世界，願見阿

  彌陀佛。

△淨土法門最可貴。三藏十二部所稱讚的，皆是淨土。佛說的經，不外說一個「佛

  」字。法界清淨，唯是一心。法界清淨，是淨土；唯是一心，是佛。

△我們應該忠於淨土。學淨土，要質量並重、不驕不餒。

  我們的態度是：別人成功也歡喜。不過有一原則——不競爭，不落後。怎麼辦？

  盡量發揮自己才華，不可虛浮，言之有物，行之有理。

  要跟著傳統發揮才行，不要反傳統，反傳統很危險。學徒和師傅競爭，師傅就要

  留一步。

  淨土宗衰弱，流於通俗。

  大家要一個思想，一個見解，一個說法，一個力量。外面風浪再大，我的船一定

  把穩舵，狂風駭浪看舵手。不怕衝擊，沒有衝擊，沒有變化；沒有變化，沒有進

  步；沒有進步，沒有發揚。

  要記著：言之有物，向下紮根，向上發展。

  課程策進計畫——尤其是道德、人格的修行。所以，我領導住眾，以戒律為主。

  我們思想，要一門深入，修學並重。但求臨命終時無病痛，蒙佛接引，往生極樂

  就好了，什麼都是假的！

  我是淨土思想，我很希望大家走淨土的路線。

△西方極樂淨土就是一真法界，依報；阿彌陀佛是法界身，正報。四十華嚴歸向淨

  土，阿彌陀佛。

  極樂世界沒有女人，是沒有婬欲。眾生心所知量不同，應眾生心現所知量。

  四土可貴者是同居土，亦與諸上善人聚會一處。

  蓮華化身是法身。

△佛自覺聖智。

  心外無法，法外無心。法者眾生心，法滅就滅在妄想上……。

  念佛時沒有亂想，打坐時沒有妄想，就差不多。妄想不除，沒有辦法。妄想就是

  五濁惡世，五濁惡世就是妄想心。

  念佛法門，先自度第一，隨緣度眾生。末法時期，唯有淨土法門。時時刻刻不忘

  念佛。不違安養入娑婆——念佛，還要有度人之心。

  一切願中，「往生」願第一。

  要想不落成末世，先清楚自己的心，不亂想、不打妄想。

△念佛一定要念到一個程度 ——心中無物。若有很多事情不了，叫眾生（心中有

  物，叫眾生）。萬緣放下，一切放下，叫心中無物。好好念去！

  心中無物，心中光記阿彌陀佛，光有阿彌陀佛，得證往生。「念不一，不生極樂

  。」

  念佛要求往生，若不能往生，念佛作什麼？真誠心念佛，懇切心念佛，念久了，

  自然知道往不往生？自然會到唯心淨土。心即是法，法即是心，往生，是往生心

  中之淨土。

  十方佛國土，不出我一心。

△淨土法門修到深處：照而寂，勢至法門；寂而照，觀音法門。

△佛說一切法，對治一切心。眾生有苦，教念觀世音菩薩；落惡道，教念地藏王菩

  薩。

  一句佛號念到底，觀世音菩薩、地藏菩薩，也是阿彌陀佛。何必分別？不二法門

  。法身是一。

△初學，老實念佛就是。慢慢前進，就能進步至深處。

△一過念珠，一個佛號。千萬不要光數念珠，不念佛號。

△要老實，從心不動第一步開始。

△要仗阿彌陀佛加被，有事不計較我，裝傻瓜，傻瓜往生。不要作聰明人，要作傻

  瓜，求往生。

△念佛在行住坐臥一心不亂；念佛不談是非，不起貪瞋痴。

  不可言「作僧眾事耽誤念佛」，不可言「說法耽誤念佛」。若作僧眾事能念佛，

  勝過在房內才能念佛百千億倍；若說法度一人念佛往生，勝過在房內打坐念佛百

  千億倍。

△修行不簡單，也很簡單，只要抱住一句阿彌陀佛，心不亂就是。辦不到，沒有辦

  法。

△念佛，為何不至誠懇切？沒發大心。若發大心，能至誠懇切；若刀在頭上，不知

  何時落下，就至誠懇切了！

  所以，修行人不求無難。有難，就至誠懇切；有病，能至誠懇切（病重，不知何

  時嚥氣，就至誠懇切）。有病，正好念佛；人罵，正好念佛；心懊惱，正好念佛

  。如：有人推你時，站得最穩。所以，修佛道不求無難、無病、無煩惱。有煩惱

  ，正好念佛。

  大家好好念佛，保證往生。平時至誠懇切，臨命終能痛切求往生。

△大家攀緣心太重，重則為執著，執著則分別。分別是二法，二法是生死。生死，

  不是西方。西方，生即無生，無生即生。

  放不下之事太多，古德為了放下，隨緣消舊業；大家不是隨緣，是染緣，所以與

  人競諍。

  佛教比丘隨緣、無諍。徹底悟到無諍，求生西方，叫無相心念佛。

  大家求往生，其實不想去。

△我現在確實相信：阿彌陀佛不是假的，因果不是假的，菩薩住世也不是假的。本

  著一句阿彌陀佛，老實念佛，一定得受用。

  光陰一去不回頭，要至誠懇切、毫無懷疑，死心塌地，把自己的生命完全交給阿

  彌陀佛。你們都光為自己打算，不信阿彌陀佛，應付公事。如果一拜佛痛哭流涕

  ，一念佛痛哭流涕，一定往生西方。

△聽人家說別的法門好，我的心動了，怎能忠於阿彌陀佛？要一心念阿彌陀佛，一

  即一切故；不可對阿彌陀佛不忠，不忠怎能往生？

  記住：無論什麼時候，對阿彌陀佛不可不忠。好像孝父母一樣，別人家父母再富

  有，我對父母還是孝。

△要往生西方，要忠於阿彌陀佛，要忠心到底。其他的佛再好百千倍，我還是念阿

  彌陀佛。

△總要記住：身死還為土，一性總常靈（故中陰身也有醒覺的時候，可以往生西方

）。所以，要多念佛、想西方、念西方。

△怎麼知道有阿彌陀佛？知道有阿彌陀佛，在一個「信」字，建立「信」字。信為

  道元功德母，信就是誠，誠者成己成物。

  現在，「信」正受破壞，有人把佛法當學術研究。佛法談的是信仰。學術談的是

  信念。

  建立信仰，有西方，自然有極樂世界。

△大勢至菩薩都攝六根，和觀世音菩薩妙耳門是一樣，云何分高低？

  觀世音菩薩妙耳門，是度上根人；大勢至菩薩都攝六根，是三根普被，五乘普度

  。

△念佛要與心性相應，真正斷婬欲，則進步很快。

  決心精進，佛門中很多老祖師都斷婬欲。

△教大家治婬欲——治不好！找較輕的治。念佛是一服藥。如：好撒謊是病，念佛

  治之。

  真心誠意想治它，一定可治好；治好，往生有一分希望。如：眼貪色，是病，治

  它。

  一貪色，念阿彌陀佛；治好，逐漸成聖人。

  下決心，在這一切惡業中先找一項。斷婬欲很重要，能斷即是聖人。乃至僅伏，

  眾生供養你，得百千倍福；若斷，眾生供養你，得無量福。那時候，想救歷代父

  母，乃至度眾生，皆可成辦。但此病不好治。

  綺語，好談天，最不好，可下地獄。

△相信我的話，十惡業樣樣治之。妄語，經常犯，先治此病。所以，念佛法門沒有

  別的，治病。往生西方極樂世界，是治好這病。

  凡夫，不要說大病，小病都不能治，所以求往生，求阿彌陀佛治。對準目標治之

  。

△記功過格——下決心，今年一定要治好妄語的病、綺語的病。

  病治好以後，佛法可以懂，事情可以明，過去不知的事即可知。

  知道自己的病，看準目標，拼命以阿彌陀佛這副藥治之。

△念佛，是治病，知之，得受用。

  看自己的病多少，如眼貪色……，懶惰、懈怠、不恭敬、不持戒……，殺、盜、

  婬、妄語、惡口……。眾生的病，無量無邊。

△最好的一副藥是阿彌陀佛。

△記住：念佛要煩惱輕。煩惱輕有一種感覺——無所謂，算了，不必計較。

△楞嚴經講五十二種陰魔。末法之魔很多，這些邪法都不離貪婬。正念現前，最好

  。念佛念到五蘊皆空，它絕對沒有辦法。正如光，邪如風，風不能吹動光。

  一心念佛，一心聽佛號，空掉身心，魔拿你沒有辦法。

△念阿彌陀佛，要把功德念出來。功——不起貪瞋痴，德——不起身三口四，即去

  十惡業，則一定往生西方極樂世界。

△不管定中見佛、夢中見佛，是見自心。

  見佛，若有佛光，佛光無暗，見之清涼。是為誠敬所感，還不是清淨心，但已令

  人敬佩。要保養聖胎，繼續努力。

  真正清淨心，想見佛就可見佛，想見西方就可見西方。這不容易。

  大家若有境界，也不必起歡喜心，應以平正心、平等心、清淨心，繼續努力。若

  無境界，也是進步，一片清淨故。

  總要以無我心，不可有一絲一毫的我念，自私自利。若以我念，則八萬四千劫永

  不見佛。

  大家要繼續努力！

△不昏沈、不散亂，如騎馬，馬隨人；否則，人隨馬，不得作主。不能作主，不能

  轉凡成聖。所以，靜坐要作到心清淨、心明白的地步。

△佛號不斷，阿彌陀佛離你不遠；散亂昏沈，無常大鬼在你旁邊。

△心一境性。不散亂，不昏沈，一心不亂。證到，自己知道，往生才有把握。

△用盡全身的力量，對治昏沈，是為發心求證；若隨妄想（散亂）、昏沈，是生死

  路。

△如何打坐？心裡很清楚，一點不散亂、不昏沈，不知不覺，時間到了。

△精進，才能除我執。一起煩惱，自己努力精進。

  先找我執在何處？如：五欲是我執——眼不貪色，眼欲除掉，耳不貪聲，耳欲除

  掉……。五蓋是我執——除貪、瞋、掉悔、睡眠、疑。

  一心念阿彌陀佛，求生西方極樂世界。

△不可苦節睡眠，也不可縱恣。

  不可在昏沈中空過時日，一天昏沈，多可惜，慧命浪費一天。昏沈時無法提起佛

  號，要對治昏沈。

△不可故意損減睡眠。真正用功，不昏沈、不散亂是。如將軍臨陣，不敢眨眼。佛

  號舉起，好比一把寶劍。

△心裡亂想，是攀緣六塵。精進者，六塵緣影心不起。打坐者，心清淨，不被六塵

  束縛，叫靜坐，叫佛。

  行住坐臥，以皆擺脫六塵緣影束縛，叫靜坐。

△初學佛時，在靜處修。學久了，千軍萬馬營中，還是定中念佛；臨命終時，還是

  定中念佛。

△隨緣修，是一種最高的修法。走路、作事、吃飯……佛號不斷。

△若念佛、打坐凝滯、停頓，則看經、拜佛……以修慧；若看經不耐煩，則念佛以

  修定。總要定慧等持，才能消業障；否則盲修瞎練，增加業障。

△古德臨命終時，也苦。定慧有了，可以不失正念。如玄奘大師，命終也苦。

  定慧深的人，才能預知時至。解用不上。念佛可逐漸增加定慧。

  要修定慧。古德臨命終時「預知時至」，不過是定慧。定慧從那裡學？從戒。戒

  如何學？不起貪瞋痴，定慧增長；斷婬欲，定慧增長。定慧增長，臨命終時可以

  不失正念。預知時至，往生西方，從此來。

  至誠懇切心，就是定慧。

△要想說話時，念阿彌陀佛。

△多念阿彌陀佛、觀世音菩薩，佛菩薩大慈大悲，會加被。

△完成日課，修往生資糧。

△一心不能二用，只要提起佛號，自念自聽，一定沒有妄想。

  聚精會神地念，不禁一番寒徹骨，怎得梅花撲鼻香？要自己下大決心。

△功德不是短期能得，也不是馬馬虎虎能得。要奮起全身力量，一時一刻不放鬆。

  所以，打七時，大家要奮起精神。

△佛七，不要求感應，要求心清淨。心清淨，自與佛菩薩感應道交，必得往生。

△佛七，不同平時念佛。佛七，要勇猛心；平時，要長遠心。

  清淨心一發，佛自知，功不唐捐。

△用齋不要忘記念佛，清淨心。

  吃飯不可生愛憎心。如果不生，是法食；如果生，是雜毒食。

△六根貪著六塵，叫作業障。業障有煩惱障、所知障。

  脫出六塵生死關，叫作往生。

  妄想者，六塵緣影；一心不亂，叫發心。

△見別人命終，想到自己，保不定無惡報現前。所以，要念佛消業障，修功德。

△遇到臨命終之人地獄相現，要趕快幫他念佛。

△我們早晚課高聲念佛，附近鬼神得到利益。以前這附近都是墳墓，夜晚都可看到

  鬼。

  大家好好修行、好好念佛，超度他們。

△阿彌陀佛就是大懺，念念之間，可消八十億劫生死重罪。

△不要說「我沒有時間念佛」，阿彌陀佛，就是時間（無量壽）；阿彌陀佛，就是

  空間（無量光）。

  大家要多念阿彌陀佛，這是一服好湯藥，吃了，才能救命。

△念佛是我們的生命，和我們的生活分不開。

  念佛最大的效果，是可以使眾生減少煩惱、業障，不落苦道。所以，念佛要知道

  如何消業障、除煩惱。

  佛加被我們，是要我們念佛時不起煩惱、不造惡業。

△念佛要時時刻刻不忘，天天用功。天天用功，日久方成。大家念佛可功不唐捐，

  到臨命終時，就知道念佛功不唐捐。念佛第一，看佛經是幫助，真正得受用的是

  念阿彌陀佛。

△要佛號時刻不離心。我講話一停下來就念佛，要知道一停下來就打妄想就是生死

  。大家時時刻刻要想到死。大家還不知道怎麼死。

△你們若常住工作忙，盡量念佛，自得相應。

△善根發，內為菩提心，外為六度。會注意戒相，不犯。對婬欲，會厭惡。要起不

  念作意。要求觀世音菩薩、阿彌陀佛加被，以發大善根，往生西方。

△大家要照我所說的念佛法門去修，如果發善根，可以不受閻王那一關。

  平常不要計較，計較人我是非，逃不過閻王那一關。盡此一生，好好去修，要發

  善根。

△要不起煩惱，不計人我，不動心。

  善根——不貪、不瞋、不痴，大乘為清淨心。念佛最具足！

△病苦，難免，第一念阿彌陀佛，再者，發願，願我以此病苦，令一切眾生皆免病

  苦。

△父母大事，可以去俗家：

  一、避免嚎啕大哭。

  二、搭衣與否——若依中國習俗，有長衫，可穿，不必搭衣。誦經時可搭衣。

  三、不必頂禮（先跟俗家說清楚，免被誤會）；若依蕅益大師的講法——頂禮時

  ，心想是頂禮菩薩。

  四、教不殺生等。

  五、念佛。親友來亦念佛。

  六、八小時後才能動，十二小時、二十四小時更好。再穿衣。

  重點是：

  1.助念。

  2.八小時以內不動。

  3.不嚎啕大哭。

  4.不殺生。


代序

師父的話 二•念佛

      助念存三種心

    對住眾親緣眷屬助念，不見是非，不見好壞，不見信不信，不見恭不恭敬。盡

其在我，度化眾生。存三種心，一、大慈悲心，為度眾生。二、柔和忍辱心，眾生

不敬，不以為意。三、諸法空相心，知一切法無我，無人惱我，無人被惱，如此才

是真正度眾生。


代序

師父的話 二•念佛

      作課念佛

    作課念佛，無量功德，眾生聽到得利益，，餓鬼聽到得解脫。

    高聲念佛，天地鬼神皆知，修功德。一切眾生聽到佛聲，得益處。一聲佛號響

遍十方，既往父母親緣都聽到。所以如果打妄語，也是罪過無量。

    道宜律祖說，人受苦報，皆自作自贈，不關外人。行善得善報，行惡得苦報，

皆是自贈。這是約俗諦講，俗諦無性就是真諦，無性隨緣就是俗諦。


代序

師父的話 二•念佛

      持戒念佛臨終不顛倒

    發現有些老年人有點糊塗，今將厲害關係講一講。

    如果貪瞋痴重，臨終時一定顛倒，一顛倒，不得往生。

    平時無貪心、瞋心、痴心，到臨命終不顛倒；如果貪瞋痴心重，年紀大一定糊

塗。如果顛倒糊塗，難以提起正念念佛。如果有這種情形，趕緊起恐怖心對治。最

好的辦法——持戒念佛。

    如果貪瞋痴心重，臨命終時一定業報現前。或者冤家現前，或者惡相現前。對

治的辦法也是持戒念佛。戒律如果持得住，魔障、業障不能侵。正念持得住，念念

中消八十億劫生死罪。

    大家千萬注意，不要以為自己平時貪瞋痴心重，別人不知道，如果臨命終業報

現前，一定失掉正念。如果顛倒妄想，失去正念；如果不顛倒，能提佛號正念。

但是，這有兩個，一個是業，一個是願。提起正念求往生是願力，起貪瞋痴心

顛倒是業力，如果業力超過願力，一定墮入六道。

    這不是了解就好了，一定要修。平時持戒念佛，願求往生，堅持到底，一定消

業障。如果業力增加，貪瞋痴增長，願力自然消退。

    各個老人要是發現有點糊塗，要注意，就是痴心太重。不是沒有貪瞋心，是在

貪瞋痴心中，痴心特別重。各人要時常觀照自己。

    其實說起來，不管有沒有貪瞋痴心、顛倒，只要持戒念佛就對。如果不起心對

治，臨命終時，後悔來不及。人身一失，萬劫難復！


代序

師父的話 二•念佛

      以佛號喚起個人法身

    明天佛一，我業障深重，不能跟大家一起念佛。念佛的要領在正其念。怎麼正

其念？要沒有十惡念。身不起殺生、偷盜、邪婬；口不起妄語、兩舌、惡口、綺語

；心不起貪、瞋、痴。於這十種惡業中嫌太多，把它歸為三項：沒貪瞋痴。重點在

沒有貪瞋痴。

    三項仍太多，根在貪。貪念最粗最重。最細的是愛，再次是著，再次是染，最

粗是婬。歸結在貪。

    怎麼對治貪？我修過止觀、參禪。我不是那個材料，或者，我根機太差。唯有

仗一句阿彌陀佛，喚起我們的法身。明天各人要以佛號，喚起各人法身。


代序

師父的話 二•念佛

      應當發願

    佛傳留下來佛法不簡單。

    世間無常。智慧者如實知，愚痴人起煩惱。

    事情一定有變化，安忍，發菩提心。

    要願一切眾生皆往生。他們被業障障住。

    時時懺悔。

    發心：無論到什麼地步，害人之心不可有，願一切眾生皆得往生。記住，願一

切眾生皆得往生。

    往古以來，佛法受了多少魔難。三武一宗。民國時代，沒收廟產開學校，八指

頭陀到內政部請願。北洋軍閥辯不過八指頭陀，氣起來打了八指頭陀一嘴巴，八指

頭陀沒講話也沒生氣，就念阿彌陀佛，回去以後就往生了。

    無論什麼時候，只要有阿彌陀佛接引，甩手就走，不貪戀。這一剎那來接，這

一剎那就走。

    念佛要發願往生。如果不發願往生，念佛號沒有用。

    阿彌陀經說，若有信者，應當發願，願生彼國。

    慧解立行，淨土念佛，也要慧解，發願就是。

    慧解沒有行，也不行。所以釋迦牟尼佛弘法，第一是文殊，最後是普賢。


代序

師父的話 二•念佛

      佛號提得緊

    佛號提得緊，心中了了分明，一切法具足。

    念佛就是一乘法。

    要想得到它，就把一聲佛號念熟。

    一聲佛號沒有雜念，就是止，就是觀。

    知道以後，知法不住法，心無所住。怎麼無所住？沒有分別，不動心。是什麼

呢？一句佛號提得緊。這個境界是一心不亂。解釋千解釋萬，還是解釋它。如果總

是在心裏存著解，不是它。

    問：心清淨是否就是願？和「發願」有何不同？

    答：心清淨佛土淨，求生淨土，是大願。

    起心作意是小願。

    清淨心植眾德本。清淨心可以起一切願，起一切願不離清淨心。清淨心是無性

，起一切願是隨緣。如果執著不必起一切願，落入斷邊，不契中道。

    說出來是解。最好是你們修到，得到它。

    我在佛門當中得到點受益，情意慢慢薄了。情意薄，自然入理。禪宗講開悟，

其實沒有什麼開悟不開悟，明白這道理就是了。


代序

師父的話 二•念佛

      舍利

    舍利的來源，據金光明經捨身品云，舍利是無量戒定慧功德所熏馥。所以大家

修戒定慧有功德，自有舍利。

    曾有人說，誦金剛經能燒出舍利，於是放棄念佛，誦持金剛經，此不得往生。

舍利是生身之骨骸，往生西方是法身無極之體。若以小因緣放棄往生西方，而求骨

骸，這是顛倒的。

    若釋迦牟尼佛現身說，舍利是如此的有功德，仍要堅決求生西方。若十方諸佛

現前讚歎其餘的修行法門，仍是堅決一心念佛。因一真法界性，須一心去會，若三

心二意，改變主張，則不能往生。

    大家要知道原因，修戒定慧可得舍利，念佛亦得舍利。至誠心念佛，無毀無犯

，是戒；至誠心念佛，心不隨境轉，是定；至誠心念佛，放下一切，是慧。故念佛

亦得舍利，修戒定慧亦得舍利，而唯有念佛方得往生，是法身無極之體。

    大家須了解，金剛經是般若妙智慧，雖誦金剛經修般若，仍要念佛求往生。若

放棄念佛，誦金剛經求舍利，不是彌陀佛不接引，是我們不想去。


代序

師父的話 二•念佛

      起道念止情念（佛一午齋開示）

    念佛，要注意，要起道念，莫起情念。古德講，道念若同情念，成佛多時。眾

生就害到情念上，情念重，不得出離六道輪迴。

    什麼是情念？佛教講有六情，世間法有七情。六情者，眼見色生情，耳聽聲生

情，鼻聞香生情，舌嚐味生情，身接觸生情，意念法生情。七情者，喜、怒、哀、

樂、愛、惡、欲。喜怒一對，哀樂一對（哀是悲哀，樂是快樂。），愛惡一對（愛

是愛著，惡是討厭。），欲是欲念、欲貪、情念、婬欲。

    不管六情、七情，都害眾生。所以，念佛一天，大家觀察自己，不要起情念。

    什麼是道念？全心是阿彌陀佛，全心想往生西方極樂，是謂道念。

    如果情念不動，則能制心一處。佛說，制心一處，無事不辦。念佛就是教你制

心一處，心念阿彌陀佛，一心不亂，一心不動。

    如果制心一處，心則清淨，不被六情所擾，心淨佛土淨，即得往生。希望大家

各自努力。

    大家回去以後，如果能夠起道念，止情念，保證你日日變化氣質，漸漸轉凡成

聖。


代序

師父的話 二•念佛

      發願求往生（佛一午齋開示）

    今天和大家講念佛的要領。念佛的要領很多，這個要領很重要。就是你念佛的

時候，一定發願求往生。發願求往生，得往生，不發願求往往，不得往生。

    信願行三資糧，大家要知道它的次第。古德講，往生與否，看信願有無——這

是三資糧的信願；往生蓮品高下，看念佛功夫深淺——這是行。信願兩項保證往生

，有信願，得往生，無信願，不得往生；念佛功深，往生蓮品高，功夫淺，往生蓮

品低。所以大家一定要發願求往生。

    阿彌陀經說，已發願已生，今發願今生，當發願當生，換句話說，還有一句沒

說，就是，不發願不生。一定發心，願求往生。信願行三資糧，信不過啟願，啟發

願心，念佛是行，行以成願。信以啟願，行以成願。如果沒願，信如不信，行如不

行。

    無量壽經上說，阿彌陀佛第十八願，設我得佛，十方眾生，至心信樂，欲生我

國，乃至十念，若不生者，不取正覺。大家知道，至心信樂，是信，欲生我國，是

願，乃至十念，是行。如此信願行具足，即得往生，如果不往生，阿彌陀佛不成正

覺。所以大家念佛，要記住，發願求往生。

    所以，大家要念念願求往生。善導和尚也是說，西方樂，願往生！希望大家至

誠發願求往生。恭喜大家念佛成功。


代序

師父的話 二•念佛

      不忘念佛

    進齋堂，記得念佛不？如果你忘記了，趕緊提起來，心中默念阿彌陀佛。什麼

原因呢？要知道，一切法唯心所造，心外無法法外無心，如此念，如此清淨，就是

淨土，就是阿彌陀佛。

    一天二六時，心不可教他有少時刻不正，少有不正，就是六道輪迴，一心淨念

，不離阿彌陀佛，就是西方極樂。


代序

師父的話 二•念佛

      往生西方二力法門（佛二午齋開示）

    要想往生西方，把貪瞋痴慢疑惡見放捨，不放捨，被業所繫，不得往生。放捨

是自力，佛接引是他力，所以往生是二力法門。

    有人貪心起，放不下，這人不能往生。什麼原因呢？臨終時，貪心起，引導他

輪迴六道；瞋心、痴心，皆輪迴六道。這種人，佛接引他都接引不去，自己不想往

生嘛！

    再就是我慢心，粗淺的，某某人對不起我，某某人對我好，我怎麼放得下？這

貪瞋痴慢，平時用功，放下，還怕臨命終障礙；如果放不下，更危險。我說一個實

在的故事：有一個老居士，念佛功夫很好，在世間很享受，有兩個太太。病重，要

臨命終了，因為念佛功夫好，佛像現前，他自己說我看到極樂世界了，可是，臨終

障礙，小太太跑去，哭著說，你命終，我和小兒子如何生活？他心動了，說，不要

緊，我寫遺囑，不會不管你的。此心一動，喊：不好了，西方境界沒有了，阿彌陀

佛不見了。眼前一片黑，地獄相現。……這就是臨終障礙，何況是平時貪瞋痴慢。

    你們修淨土法門，疑當然少，惡見也少。可是有四項——貪瞋痴慢放不下，這

是實在的，我看得很清楚，你們不知道。能否往生？很危險。你們有的人說：「我

這事非這麼辦不可！」親緣眷屬放不下，怎麼往生？所以，要想往生，第一，求佛

接引，第二，　沒貪瞋痴慢。發個心，佛現在接我我就走，沒絲毫依戀。不可說，

我回去看看我兒子……。所以，自力要放下貪瞋痴慢，二力才具足。

    說點深的。貪瞋痴慢，都是妄想，沒實在的，都是虛妄想。妄想有兩種，比貪

瞋痴慢細，一種是第六意識自己起，另一種第六意識和前五識同時起。如果貪瞋痴

已經薄了、輕了，進一步對治這兩種妄想。

    第六意識自己起有一種特徵：想過去、想未來，這使你不能往生力量百分佔八

十，你們都有，自己知道能否往生。你們年輕人，差不多男眾想女眾，女眾想男眾

，就是這種獨頭意識，你命終一定隨它去。這造成一種業，叫思業，思業起身口業

，是思已業。

    所以，要求臨終一心不亂。還有一種帶質妄想和前五識同時起：看見我的孩子

，哭了，就是帶質妄想。

    時時刻刻觀察自己，有沒有獨頭妄想？有，趕緊念阿彌陀佛，教它不想。

    什麼叫獨頭妄想、帶質妄想？我再舉個淺顯的例子：你們打坐時，心裏想，那

個東西很好吃。那是獨頭妄想。如果飯端上桌上，你想這飯很好吃，叫帶質妄想。

    有病時，要一心想往生西方。如果想我兒子怎麼不來看我？——獨頭妄想。如

果你兒子來看你了，哎呀！你可來了！——帶質妄想。這都是障你不得往生。想往

生，把粗的、細的妄想不起。

    如果不起貪瞋痴慢，沒有帶質妄想、獨頭妄想，還不夠，一心求佛接引。你們

念佛都念佛了，有誰念佛發願阿彌陀佛來接引？發願求佛接引，那時起二力。如果

不求佛接引，還是沒有用。一定念佛時發願求佛接引。善導和尚不是說，西方樂，

願往生，西方樂，願往生。印光大師也說，不發願不得往生。

    記住，二力。自力佛力不起貪瞋痴慢、獨頭妄想、帶質妄想，這樣才能往生。

我們大家都是貪瞋痴慢不斷，最可怕的是臨命終障礙。如果把貪瞋痴慢變成業，更

危險。貪瞋痴慢要是有獨頭妄想、帶質妄想，臨命終時起心，如果有身口造業，則

現境，不光心起，變境現了。你們聽說過臨命終現地獄相、餓鬼相吧？還有現美女

相，一接近變成火，有時畜生變相，看見很好看的衣服，一穿變成畜生。

    二力圓滿，可往生。時常用功，粗的對治貪瞋痴慢，細的對治獨頭妄想、帶質

妄想，這樣用功，這才叫修行。


代序

師父的話 二•念佛

      慧解立行

    慧解立行。怎麼才能慧解？教理，教必須融於理，理必須建於教；如果教不融

於理，狂慧，如果理不融於教，外道。所以說，智慧雖尊，非定莫深。然後才立行

。如果不從教理，沒有慧解，怎麼能立行呢？

    佛說信解行證，信是教，解是理，行是修行，證，然後才有證。慧解才能立行

。學佛要像入海行舟，先深而後廣，深一定要證。

    佛在經上說，信者發願，願生彼國。佛說，汝等當信是如來誠諦之語，才和大

家講，如來是真語者、實語者、如語者、不誑語者、不異語者。

    信者請進來，不信者各隨所安。沒有辯諍旳，道理就是這樣。


代序

師父的話 二•念佛

      入理入事

    入理容易，入事難。入事就是方便。

    入事是融理入事，是入方便，得方便智，得別相智；入理得總相智，得實智。

那些人入理呢？六地得實智。那些人是入事呢？七地、八地、九地，十地圓滿方便

智。我們不夠那程度，不夠那資格。

    你們先入諦理，然後以理融事，就可說法圓融，所說皆不離佛法。

    我們不能像菩薩一樣、像聲聞聖人一樣，我們是凡夫。僅僅盡力修習而已。


代序

師父的話 二•念佛

      信願行不出誠

    開始要信，要誠。誠之一字有信有願，具足說是信願行。信願行不出誠。

    虔誠一定有信，信為道元功德母。末法時期，眾生心性不堅，疑心太重，所以

教他誠。有誠心一定自己念佛，也教別人念佛。誠之一字，保證往生。

    如果心誠，不會殺眾生，不會盜，不會婬，不會妄語、惡口、綺語、兩舌，如

果心誠，自然沒有貪、瞋、痴，誠之一字自然具足十善業。

    本來經上說信之一字，可是末法眾生很難。有問：你怎麼知道有西方極樂世界

？都是戲論。

    學佛修佛道，自始至終皆是誠。成佛，一發菩提心直至成佛，誠心不變。眾生

，今天發心明天變，永不得超脫。

    淨土法門，始者，略說一個字——信，廣說三個字——信願行。終者，得往生

。稱念佛名是因，往生西方是果。


代序

師父的話 二•念佛

      念佛念到心定

    每天念佛要有定數，剛開始定數不要太多。慢慢增加。念佛一定教他不起妄想

。

    一定念佛念到心感覺定定的，才有往生希望。如果心還動，不可以。只管用功

，念佛要念到心定沒有妄想。所以大家要切實用功。

    有一天念佛念到自己知道，心有定意了，與西方才相應。

    古德講，念佛要念到心在自己的腔裡頭。


代序

師父的話 二•念佛

      念佛心中無伎倆

    今天和大家講「念佛心中無伎倆，清淨平等就是佛」。大家要甚深體會清淨平

等的可貴。清淨在菩薩因地叫不變，平等在菩薩是下化眾生之行。清淨是上求佛道

，平等是下化眾生。

    我們念佛為何？清淨就是無量壽、不生不滅；平等就是無量光、橫遍十方。念

佛保持心中清淨平等。

    清淨是無量慧，平等是無量福，佛福慧兩足，從清淨平等來。

    以前有一位法師在山中修行，一切虎狼皆不怕，如同一家人一般。人問法師，

你是不是有神通？法師說，幾十年我不用心機就是。現在還有法師住山，也不用心

機，沒大成就，有小成就。有一隻蜻蜓飛來，法師手指伸出，蜻蜓飛到手指上就是

了。

    念佛心中無伎倆，清淨平等就是佛，希望大家各自精進。最後我把它點破，我

是號召大家修道進德，修道進德才能轉凡成聖。原來清淨心是道，平等心是德。


代序

師父的話 二•念佛

      為明年佛七作準備

    我和大家講過現在就為明年佛七作準備，有我的用意。大家不要一年混過一年

，打佛七發現自己有什麼缺點，平常就改過，明年佛七更進步。這樣，不但自己道

業更進步，可成佛門龍象之材。

    要發揮自治，不要人家來治理。有的人人家好意建議，還不服。……

    這樣，一年比一年進步，我們的佛七也一年比一年具楷模。


代序

師父的話 三•道人心行

      放下

△你們總記掛家緣！古德如何修——不記掛家緣。像紫柏大師出家十幾年，從沒回

  過家。你們打電話問問家裡如何，皆是障道。

  前數生父母，正在受大苦，正等我們度，何止今生父母！智者應自度度一切人。

  無始劫來，那個女人不是我母親？那個男人不是我父親？眾生愚痴不知。

  若為度化父母而聯絡，不犯；若生愛著心，就障道。修道就是要努力修除這些心

  ；如果不修，實可憐憫！什麼都犯，與道不相應。

  自己起觀照：家人來不可起心。起心，障道！

△有三種法最壞道業：一、名，二、利，三女色。

  女色不只是男女之間的婬欲，男人與男人之間，女人與女人之間，都包括在內。

  不可以名迷惑眾生；不可以利誘惑眾生；不可以女色誘惑眾生。

△能夠清清淨淨，是多少生修來的福，不要損福。

  有病去看，不可停留。不得已出去，要作下地獄想。

  蓮宗初祖在廬山三十年，送客不過虎溪。古時有大德，皇帝派大臣請他，不去。

  苦行、打坐、穿得很單薄、凍得鼻涕流到腿上。大臣再三懇請，也沒答應。可見

  人家的道德。

△不必患得患失，「患」字使人造業，六道輪迴。

△心中無物，與道相合，是佛；心中有物，背道而馳，是眾生。

△放下！放下！放下！放下心中之物。心中無物，即心無所住；心中無物，即不取

  於相，如如不動；心中無物，即身語意清淨。反聞聞自性，就修這個法；念佛，

  就修這個法。

△心要正。心正後，念佛有無量功德，看經有無量功德。心如何正？不起貪、瞋、

  痴。

△出家後，身體不是我們的，不是父母的，是佛的！一切眾生皆是佛，所以，要為

  一切眾生捨身命。

△剃髮、換衣，若十惡業還照犯，不是出家。剃髮、換衣，在提起出家的心。放下

  十惡業，才對得起這套衣服。

△這一念怎麼對？怎麼錯？放下就對，放不下就錯了！放下，就是四聖。

  慎防一念，此念凡夫一定起，但要觀照。不怕念起，只怕覺遲。念起是起惑，覺

  遲就是現行，定要受苦報。

  業受二報，善、惡二報。若修淨業，才可往生西方。淨業是放下。

  修行不難，放下就是。

△始終記住：「我」不貪。貪從「我」來。大家落入三塗六道，都從我；遇到環境

  ，先起我。我要是不起，天下太平，是佛。

  念佛，自己聽得清楚，當中沒有我。沒有我，妙湛總持不動尊。

△怎樣才能放下我執呢？要生氣時，教他不生氣，就是放下我執。

△世間無常，國土危脆。大家要持戒念佛，求生西方。

  要放下人我執、法我執。先放下我是男人、女人，再放下我是人。

△佛是已成佛，我是未成佛。如何能成佛？放下！放下！放下！如何放下？看破。

△有什麼放不下的？生死輪迴，無常、不實；過去、現在、未來，是假的。

  放不下者，過去心放不下，現在心放不下，未來心放不下。

  放不下，要念佛。阿彌陀佛有定、有慧。煩惱時，想阿彌陀佛是我父、母，是我

  皈依處。

△結夏三個月期間，佛制定不可人間遊行，不乞食，不應供。所以大家有什麼事情

  ，親里、居士、居士婦可委託他們護夏。不可想，三個月不能見面，我回家去看

  一看，如此貪著心一起，免不了六道輪迴。將來變成到地獄、餓鬼、畜生中去見

  面。莫生貪著心，有事情交待，不違佛制。

△世間如幻如化，假的，無常的，一切靠不住。怎能執著？

  要對人生有深刻了解，莫生貪著，充實人生。怎麼充實法？當孝父母，則孝父母

  ；當敬長上，則敬長上……莫生貪著。貪著心一起，則沒有忠孝仁愛信義和平。

  充實人生，不外忠孝仁愛信義和平，不外乎不生貪著，不生貪著，才看破世間，

  一切如幻如化、無常。……

  出外換衣服、化粧……是假的，回家就恢復本來面目。要體會到：唯有本來面目

  ，才真正靠得住。

△不記罣家緣。

  為度化之，不為過，生愛著心，則障道。

  要度化一切人，非此生父母才是父母，無量劫來，那個男人不是我父？那個女人

  不是我母？

△初學放下，叫賢人。

  完全放下，叫佛。

  此心凡夫亦可發。

  看見男女色，放不下，是退道心。

  放不下，是地獄。放不下，才把沒有的當作有，落入人道、天道……。

  都放下，假名西方淨土。

  放下的人，往生極樂，成佛。

  不來不去，叫如來，是放下，是道心。

  不生不滅，叫如來，是放下，是道心。

  不垢不淨，叫如來，是放下，是道心。

  不一不異，叫如來，是放下，是道心。

  中道義，叫如來，是放下，是道心。

  實相（無相，一切相），叫如來，是放下，是道心。

  要起觀照，修佛道。

  一起念，考慮自己，是不是放下？

  所受供養，能不能消受？若放不下，滴水亦不能消。

  放下，不哭，也不笑了，也不去攀緣了，也不吵架了。

  想我要成佛，是沒放下；放下，當下就是佛。

  想我要往生，是沒放下；放下，當下就是西方。

  你們天天退道心。退道心，會墮地獄。若道心不退，決定往生。

  你們沒發心，一天二十四小時，不知道亂想些什麼？

  你們沒想到：心攀緣，想些見不得人的事，西方極樂世界沒有這類眾生。

  凡夫有一方法，你們若想辦到－－觀照自己，放下。永恒的放下，就是得道。徹

  底的放下，就是道。

  一起攀緣心，就是退道心。頭出頭沒。

  要想往生，不必問師父、問佛、問任何人，祗要問自己。

  要觀心無常。有人自師其心，無法可救。千萬不要以心為師，要以佛為師。

  道心退，空消信施；道心不退，堪受十方供養。每天起真正道心，足以受十方供

  養。

  真正一切放下，最起碼是離染人。

  喜歡出去攀緣，就是放不下。

  凡夫只要下決定心，一定可以放下，就是聖人。佛不過是放下的人。


代序

師父的話 三•道人心行

              不念俗家一心皈佛

    出家人不可有俗家之念頭。一心歸依於佛，以此身命供佛，以報佛恩。

    若有俗家之念頭，愧對十方人天供養，須知「施主一粒米，大如須彌山，今生

不了道，披毛帶角還。」

    蓮池大師出家作七筆勾，可作為修道人的榜樣。


代序

師父的話 三•道人心行

        父母大事才回俗家

    盡量少回家，佛制，父母大事才回家。出家是把生命獻給釋迦牟尼佛，不是來

上班的。

    印光大師，過其家門而不入（印光大師出家後，俗家絕了種。）虛雲老和尚也

不曾回去，為報父母恩，不遠千里拜五台山。兩個太太都度出家了。六祖，給他母

親留下十兩銀子，好像沒聽說回去看過他母親。

    出家，是以生命續佛。末法道風日下，在俗在道，幾乎分不清。

    各自砥礪自己的道業。


代序

師父的話 三•道人心行

      除去父母之喪其餘一概不去

    中國聖人有句話說，養生，不為當大事——父母在，養活他不為大事；送死，

當大事。在大陸上，父母之喪，寫牌子：當大事。佛沒回去看過他父王，僅是淨飯

王請佛應供，才回去一次，再沒回去過，直到淨飯王命終之後，送喪才回去。大家

知道，不可七大姑八大姨，什麼事情都回去，那你怎麼叫出家呢？七舅舅做壽也回

去，三嬸嬸過滿月也回去，老和尚有句話，不叫出家，叫搬家，搬到廟裏來住就是

了，還是整個俗人。以後記著，除去父母之喪，其餘的一概不去。


代序

師父的話 三•道人心行

      各自精進莫出去遊蕩

    今天下午我去大溪，大家各自精進，不要出去遊蕩。出去遊蕩，自不得利益，

還得罪過，不犯身口業，也犯意業。大家要知道，此身不向今生度，要向何生度此

身？此身一失，萬劫難復。你犯了過，不會沒有人知道，業報不爽啊！

    要時常觀察自己，你出去遊蕩，身口意業犯不犯？如果有犯的，趕緊懺悔，要

不然業報不爽。你看見好看的，多看幾眼，可是你要知道，在你八識田中早下種了

，業報還是自受啊！

    你們沒有因緣和男眾相接觸，你們學戒律，現在應該知道犯什麼戒。現在很可

憐，犯罪無處除罪，二十比丘二十比丘尼給你除罪，那有？


代序

師父的話 三•道人心行

      不可貪戀世間

    末法時期邪說很多，希望大家依照佛所教，不可貪戀世間。少出去遊蕩，尤其

不可貪戀世間。

    佛囑末法比丘要早求道果，我們求道果不是那麼容易的，我們求往生，往生西

方，不見末法時期這個混亂情形。如果在此末法混亂時期生貪戀心，愛著心，那是

愚痴凡夫。

    假如大家有事情須出去，若出去要心做入地獄之想，不可做出去散散心想，要

做入地獄想。


代序

師父的話 三•道人心行

      有病不要煩惱

    有病，有困難，不要煩惱，現在受病苦，好得多了，最怕臨命終時才受，那就

不好了。現在有病痛，可能命終減輕。

    我們受病苦，都是這傢伙（指身體）害的，臨命終不知叫你怎麼死。切實認識

他，他是壞東西，是我們的冤家仇對。

    命終要死，怎麼死法都不好，被水淹死也不好，被火燒死也不好……，總是讓

我們沒好受的。可是眾生卻認不清，把他當好人，賺錢，弄點好的給他吃，買點好

的給他穿，其實他是大壞蛋！

    可是不能怪它，病苦是他拖的，業還是我造的。打開報紙，天天有多少眾生為

他造業，可是大家都把他認為好人。顛倒！顛倒！

    有幾種重病，大家不知道。生老病死，這是重病。既然生，一定有病，業報到

了，老老實實還債，安安穩穩還債。


代序

師父的話 三•道人心行

      發心

△修行的收穫是心淨。「欲為諸法本」，由發心開始，三世諸佛皆由此起，直下承

  當。寒山、拾得作僧眾事，心不動。

△發一時之心易，發一生之心難——要發一生之心！

△發心出家，此心一發，過去業障停止。出家受戒時，障道罪都消除，可惜的是婬

  欲念又起。若婬欲念不起，絕對成聖者。可念佛求往生。

△懺悔要至誠懇切，燃香要發大願：不為自己，而為一切眾生離苦得樂。

△發菩提心。出家後：

  第一，為了生死，為度眾生。

  第二，作僧眾事，身累心不累。

  第三，不怕煩惱，不怕苦，不起我慢。

  第四，寧可自己吃虧、受苦，要以平等心和合大眾。

△四種發心：

  一、看別人發，才發心（靠不住）。

  二、佛世時，見佛三十二相很好，想發心。

  此二會退，攀緣故，著相故，有我故。

  三、看一切眾生苦，我要犧牲自己，救度一切。

  四、末法時期，發心護持正法城。

  此二無我，不會退。

  凡夫發心，差不多要退——為我。因地不真，果遭紆曲。

  退心有很多種，不一定還俗。心一起攀緣，就是退道心；心起煩惱，就是退道心

  。

△主持佛寺很辛苦，智者大師都說領導修行損己利人。

  出家人祗要一發心，就可有成就。

  祗管好好修行，一定滿願。龍天護法故。韋馱菩薩便是發願護法。


代序

師父的話 三•道人心行

      放捨自身成就眾生

    出家學佛要發心。發什麼心？發心做佛門龍象。

    古德說：要為佛門做龍象，先為眾生做馬牛。因為我們吃十方、用十方，要報

恩於十方。我們吃眾生的，用眾生的，所以不能放捨眾生，成就自身。要發一個心

——放捨自身、成就眾生；不為自己求安樂，但願眾生得離苦。以眾生得樂為我的

目的地。就是，每個人要有放捨的心。

    釋迦牟尼佛說過：娑婆世界，沒有一巴掌大的地方，不是他放捨生命的地方。

我們要學佛，放捨身命，成就眾生。不為自求，為度眾生。

    大家來出家，要放捨名利，更要放捨自身。沒有犧牲，那有服務？沒有服務，

那有眾生的樂利？沒有眾生的樂利，那有佛法的價值？

    末法時期，邪魔亂法。大家發心學正法。大家有不了解真正佛法的。若有了解

的要堅持奉行。聽信邪魔壞法身，慧命會喪失。

    平時大家一定要持戒念佛，一定要得往生。


代序

師父的話 三•道人心行

      始終如一

    結夏還有一個月，大家千萬不要懶散，要有始有終。一切事情都有開始，很少

能有始有終，大家要保持始終如一。

    古德云，不失初心，成佛有餘。


代序

師父的話 三•道人心行

      道心

△何謂道心？心無念（才一動念，被雲遮）、平等、不動、清淨。

  退道心，有人退成優婆塞（夷），有人退成外道。

  一起煩惱，就是退道心；一吵架，就是退道心。因為，不是空心、清淨心、平等

  心。

△道心不退，在自己，有三法：

  一、向上——上求佛道。

  二、勇猛精進。

  三、不生放逸心（應五根不放逸）。

  要一心不亂。

△不攀緣，放得下，就是不退道心。

△不一定學識高、能力強是人才；道心堅固，為人忠厚是人才。道心最要緊，忠厚

  能含容別人。

△答應可以出去就歡喜，不准出去就懊惱，怎麼是道心？（不想出去，是八正道。

  ）

△出家人以修道為主，不可計較吃、穿、住的。

  出家是修道，不是享受。

△出家要在苦惱中令眾生清淨；出家要作最下之人；出家寧肯自己受苦，要教眾生

  得度。出家要發大道心，僧眾之中不缺少人吃飯。出家後要為大眾作苦工，作得

  來嗎？大眾僧罵，不起煩惱，作得來嗎？受苦時，不嫌勞累，作得來嗎？

  不可在佛門中求前途。要為佛門作龍象，先為眾生作馬牛。不為自己求安樂，但

  願眾生得離苦。如：菩薩為度眾生墮叫喚地獄。

  出家，看一切眾生皆是菩薩。

  日久知人心，要觀察。真發心出家，沒有其他考慮；若有考慮，不是道人心。

△遇到事情，不要考慮我，先考慮人，此為菩薩度眾生。一考慮人，有兩種心：一

  慈心、二悲心。希望大家切實修行。

  人和人相處，臨頭的問題是利害，有利害則起爭執。我不起，則無事，此為菩薩

  度眾生。

  考慮別人，叫眾善奉行，是度人、利他、福具足；不考慮自己，叫諸惡不作，是

  自度、利己，慧具足。

  我看你們都「我」心太重。我怕你們起「我」心，才規定不串寮。自己在寮房，

  起我心，還沒現行；一串寮，就起我心（懊惱或歡喜），六塵所對皆是我。

  菩薩住深山，不見人，除我心。大家能有這地方修道，為什麼不好好修？這是大

  家的福報（大福報）。

  大家都很可憐，自己找麻煩；若不自找麻煩，要怎麼清淨，就怎麼清淨，甚至可

  以清淨到西方極樂世界。

  怎麼能享受這種清福？不起十惡業、不起貪瞋痴、不起貪、不起我就得到。

  大家記住：要除我，為別人，這是菩薩度眾生的心腸。菩薩大慈大悲的心腸，如

  父母。要有為天下眾生父母的心腸。

△人爭我退讓，才是道人心。

△出家，要發菩提心，即大悲心、平等心、清淨心。以常住為第一，眾生為第一。

  會真俗二諦，自度度他（俗諦入真諦，深入經藏；真諦入俗諦，弘法利生）。

△出家，與人為善（幫助人作善事），是善中之善。

△對出家人要恭敬，恭敬他這份心。

  出家只有付出，沒有要求，可貴處在此。三寶為人，不為己，是可貴處。

△冤家是從親人來的，眾生心無常，世事無常，總以平等心對待。

△出家人為度眾生脫離迷惑。只要心善，一定轉變。相都隨心變，何況地理？

△一念才動被雲遮。佛言眾生心如獼猴。真正有修行的人，再鬧心也不動。美女對

  兩種人不起作用：一為幼童，一為道人。十字街頭好參禪，看自己有沒有動心？

  如人飲水，冷暖自知。

  若心不攀緣，放得下，就是不退道心。

△不可有慢心，要有孝心。

△心正，身會放光，邪魔遠離。唯有敬佛，佛力可加被。

△水面芙蓉水底心。芙蓉者，蓮華也；心者，根也。水面蓮華要開得好，看水底的

  根壯不壯？

△總要心正，本此一心而修，不管別人對不對，只管自己心正。心正，在隨緣不變

  ——隨毀謗、誤會、打、罵……之緣，而心正不變。

  別人可以犯錯，我不能犯錯。任何人這樣想，天下太平。要使根不爛，開出一池

  蓮華。

△學佛、信佛，要誠。我當初入佛門，就是「誠」字。

△人要有人格，不然不稱人；修道人要有道格，不然不稱道人。

△律己容人，惜福辦道。

△總教此心比日月，莫令方寸染纖塵。

△出家三年，就安定下來；善根好的，一、兩年就安定下來；有的老和尚，自從出

  家，天天起歡喜心。

△我們不求成名露臉，要當個老老實實、默默無聞的出家人。

△一切不要出名。外面不知道，最好，可以安安靜靜修道。我在這裡十年光景，沒

  人知道。

  大家要老老實實、默默無聞。

△吃東西，要先挑不好的吃，再吃好的，要食存五觀。

△吃得好，用得好，應起慚愧心、害怕心，不可再求好享受。要不然，難以得成就

  。我當初住五指山，睡的木板床，比你們的差得多了，不敢任意翻身（恐怕床垮

  下）。吃的，那有你們現在這樣享受？

△學習經法，以虔誠心、謙虛心，前不讓古人，才可慢慢造成佛門法將。不可有絲

  毫貢高我慢，要於未來世替佛門揚眉吐氣。

  若大家不苦心孤詣於佛法，必被外道埋沒。佛法要滅，內部滅於邪見、經懺，外

  部滅於外道。大家發心把佛之正法留到後世，是無量功德。

△一、要弘揚經法、戒律、念佛。

  二、和合同住（不要出去當住持、作當家）。

  三、心要正。

  四、斷除婬欲（若有一人如此，所有人皆沾光）。

  佛菩薩自會加被。

△夢見穿在家衣服，是道心不堅。夢見在家職業，是俗氣沒退。夢中不規矩（沒穿

  衣服），趕緊斷婬欲，趕緊起道心。中陰身就是不穿衣服。

  夢中犯戒，要警覺。若持戒謹嚴，夢中不犯戒。

  眾生心不善，故夢中行婬，不分何人。


代序

師父的話 三•道人心行

      誠心不變

    我學佛以來，得力於一「誠」字，直到現在誠心不變。

    誠要保持，如何保持？「誠」者，遠離名利。

    道人心，不動心機啊！


代序

師父的話 三•道人心行

      直心深心迴向心

    為使大家品德更進步，砥礪自己，我今天再講點有關實德方面的。

    一生如果沒有很大的虧心事，這是一件樂事。大家少年入道，一生所作所為，

過咎不多，應該時時刻刻謹慎，慎言慎行。事情要思考過以後就去做，不用心機。

總要以直心、深心、迴向心糾正自己，確定自己的方向。如果一步走錯，一生後悔

。

    因為現在大家正是血氣方剛、情欲熾盛的時候，更要留神，千萬不要把一生留

下大污點。如果過去有不對的地方，應該至誠懺悔，再不做。唉！大家知道，如果

你一生沒有虧心事，對天、對地、對一切眾生，皆對得起，是一件極大的樂事！大

家深深體會，慎言慎行。

    大家如果要改過，要發心，要發直心、深心、迴向心，從內心發起來。千萬不

要光做樣子，做樣子叫偽君子，偽君子不如真小人，最惡了。不做假，從內心真誠

發，叫直心、深心、迴向心。

    如果大家從現在開始，天天砥礪自己，將來你是聖人，在佛門當中大放光明。


代序

師父的話 三•道人心行

        培養道人心

    今天和大家講，培養道人心。

    末法時期，不管外面怎樣，我們不圖名、不圖利，不鬧大派頭，不圖世間榮耀

，老老實實地持戒念佛，學佛的戒定慧，學佛的經律論。

    古人說為法忘軀，我們能學法學律，於願足矣！

    不要看見外面的大派頭、大榮耀，起羨慕心，不可以的。要把它看淡。我們總

覺得修道人，不應該妄求。人家求名求利、求大派頭、求世間榮耀，他們去求吧！

我們不夠資格。希望大家記住，不求名不求利，不求大派頭，老老實實做一個默默

無聞的念佛人，默默無聞的學佛人。老老實實地念佛，老老實實地學佛，忠於佛的

戒定慧、經律論為主，這叫道人心。心不可旁騖，看見外面的情景，心動了，不可

以的。

    我們無道無德，今天能夠疏食可以果腹，粗衣可以蔽寒，於願足矣！還求什麼

呢？衣服雖然不好，也冷不著熱不著，應該知足！

    各人深深體驗自己道德有幾分啊！能接受這些供養已經是登天的享受了。所以

希望大家培養道人心。

    大家記住，永遠記住，和合一味，師兄弟們和合一味，對內護法安僧，對外培

養佛教青年。我們要建設成一個——少有所學，壯有所用，老有所安，終有所歸的

道場，希望大家本著這目標。你們要是能本著這目標，我們西蓮淨苑叫「常住」啊

！


代序

師父的話 三•道人心行

      增長道人心去除凡情見

    希望這一夏，大家增長道人心，去除凡情見。

    大眾僧當中，親緣眷屬的很多，可是你要知道，每一個人都是發好心依佛出家

，不要再像在世間、沒出家以前一樣，造成一切不平等，一切糾紛。我們既然出家

了，不應該有這種情形，都應該和合一味，如手如足，疾病相扶持，同一佛學，共

同辦道，這才是道人心。

    你不相信看一看，那一個不是捨棄父母，那一個不是捨棄兄弟姊妹、妻子兒女

，前來出家的呢？如果出家以後，你再搞那種親緣關係，不以平等心看待，於道人

心，情何以堪？希望大家要以平等心待一切人，增長道人心，去除凡情見。

    如果你還有那種凡情見，那真是像老和尚所講的，不是出家，是搬家，搬到淨

苑來住就是了！

  所以，這一夏，要培養道人心，增長道人心，去除凡情見，大家如兄如弟，如

手如足，同一佛學。

    我雖然有時候教導大家，責備大家，那是我做師父的職責。如果我不教導、不

責備的話，我要受惡報的！可是我對大家始終是平等心看待，沒有分別彼此，希望

大家也如此。


代序

師父的話 三•道人心行

      發心求實相法

    大家要發心求實相法，求實相法，名之為發阿耨多羅三藐三菩提心，所以大家

要發這種心。

    佛在法華經上說，善男子善女人，在末法時期，能受持、讀誦、書寫、解說、

如法修行法華經，此人不為世間法所染污，就是不貪戀世間法，不被貪瞋痴三毒所

惱害，不被女人所迷惑。簡單說，迷惑有四種，你們要注意到。女人迷惑男人，一

種；男人迷惑女人，兩種；女人迷惑女人，三種；男人迷惑男人，四種。所以，大

家要注意到。

    古德說，執象而求，咫尺千里。不可動情念，四眾弟子不可動情念，只有道義

沒有感情，大家永遠記得。

    如果你動情的話，你障自己，也障他。道業不得成就，千萬注意到。

    你們出去講經或做什麼都好，遇到居士們，要使他們看你如佛，不要把你們看

成女人，把你們看成男人。所以，戒律威儀，切實要注意到。

    實相法從理上入，從諦理入；從事上入，法華經說得很清楚，有四種安樂行。

另外還有三事，就是：大慈悲心、柔和忍辱心、體空理。這樣，對你們修行有大幫

助，要不然起了障礙的話，此身一失，何時再得？萬劫難復！所以，千萬注意到。

    道人心中，只有法，沒有其他的。修道人，同參道友，只有道義，不論感情，

如果稍染感情的話，道業大受損害。希望大家注意到。人心隔肚皮，你不知道對方

是什麼想法。所以你們彼此之間，都應該提高警覺、警惕，只有道義，沒有感情。

感情是私，道義是平等。

    希望我們西蓮淨苑的男眾女眾，都漸漸登上聖人的階段。


代序

師父的話 三•道人心行

      人天師

△老祖師，不使其母吃住常住，打草鞋養母。

布施給小孩、孕婦、病人、父母（已無家人能養），不犯戒。

△有人供養，要歡喜收下，不可拒絕。對方起歡喜心，功德無量。如：迦葉受貧婦

淘米水供養，當面喝下。後貧婦為天女，知福報是迦葉給他，故散花。

  出家要給人種福田，吃飯為眾生吃飯，穿衣為眾生穿衣，修行為眾生修行。應積

極修行，不可以自己福田不夠，不給人種福田。接受供養，就是佛事。

△要帶動別人，必須自己先做，不是要求大家都做。認為難，大家都不做，我不做

了，這不對。

  帶動的人是走在前面。別人不做可以，我不能不做；別人不對，我不可不對；別

人不慈悲，我不可不慈悲。心一轉，就容易。

  「各人自掃門前雪，不管他人瓦上霜。」是不管別人的缺點，不講別人怎麼不好

。只管自己向善。今人誤解，認為他人怎樣，我不管。

△有病不說回家療養。出家者無家，不可說回家，回家乃還俗。如果出家人提到回

家，會被人恥笑。印光大師出家後，不曾回到俗家。

△你們有幾個照我教的好好修，斷煩惱，除婬欲？能斷煩惱、除婬欲，是為大丈夫

。

△不失初心：每天早醒摸頭頂，作人天師。不退初心，絕對成佛。把初發心寫下來

，時常看，總不失去。

△要準備驚濤駭浪的衝擊，為釋迦牟尼佛的法，不惜身命。

△出家是大丈夫事，在心不在緣。若曰塵緣未了，當初釋迦牟尼佛出家，有父母、

有王位、有耶輸陀羅，……何必跳牆偷著跑？

  凡夫走路要扶牆，出家要找好師父（師父也要找好徒弟）。

  出家是清淨。有人過清淨生活，感覺寂寞，是地獄根。慧遠大師住廬山，三十年

沒出廬山一步。出家應該真心辦道，求了生死，求往生。

  一氣不還，即成過世。

△出家以後，要想一失人身，萬劫難復。一時、一刻、一秒都不放過才行。

  出家是最好的道路，是唯一了生脫死的道路。

  僧團要清淨、和合。


代序

師父的話 三•道人心行

      遠離名利

    為人處世，尤其出家人，要遠離名利，不要希望人家讚歎、誇獎。讚歎和毀謗

是孿生子，有三分讚歎，恐有六分的毀謗。不要希望聽到讚歎，聽到讚歎，不要起

歡喜心，要提高警覺，檢討自己，更要警惕自己。聽到毀謗，不要起懊惱心，要切

實檢討。

    大家要只求貢獻給佛陀，貢獻給眾生，無所要求。確實要認識，平安無聞就是

福，平平安安的，沒有什麼名聞，就是我們的福氣。好像水一樣，在平平的、沒有

波動時，才顯出水性。我們也一樣，在平平沒有波動、沒有聲、沒有聞的時候，性

才會顯出來。

    你們聽過以後，切實要入心，不要讓我白講一場。如果天天用心，天天磨鍊自

己，保證能夠轉凡成聖。


代序

師父的話 三•道人心行

      能說能行能學能做

    各位聽經演教，很多人也出去弘法利生，所為何事？不過要學佛行。佛行是實

在之事。千萬不可嘴巴光是說，不能做。那叫嘴八式——能說不能行。大家從平常

日用苦苦用功，修行自己。

    法華經上說有三種行，值得我們學習。

    入如來室，大慈悲心是。對一切眾生要有大慈悲心。

    著如來衣，柔和忍辱是。要學常不輕菩薩，柔和忍辱。

    登如來座，體法空寂理。

    你們聽經演教，也出去弘法利生，要真正有修行，不要變成說書的，光說不能

做。大家平時要互相忍讓。一點兒事忍不下去，那你光說不能做。要記住，大慈悲

心，柔和忍辱心，體空寂之理，這樣才具實德。

    修道人之心，沒有別的事，只有一佛。世俗人不會佛法，不能修道，心中好像

垃圾堆一樣，身心混濁。修道人心裏，任何事情好比一陣清風就過去了，不留痕跡

，叫影落寒潭，雁過長空。什麼原因呢？他體空寂之理。

    所以，希望大家能說能行，能學能做，那才養成實德。要不然不具實德，人天

不敬，希望大家各自砥礪自己。

    我很希望大家在道場之中都做一個聖者，千萬不要在聖者之中做一凡夫。我們

西蓮淨苑的比丘比丘尼出去，都是卓卓不群，可以是人天師表。如果大家不具實德

，你們出去講經弘法，光能說，不能化眾。如果有實德的話，就能潛移默化，度化

眾生了。


代序

師父的話 三•道人心行

              安心學講經

    你們說不會講經；我也不會講經，我祇是學講經。

    阿羅漢不會講經，不會大乘嘛；辟支佛不會講經，也是小乘法；信位菩薩不會

講經，不會中道義；登地以後會中道，初地不究竟，十地究竟，但也還不會講經；

真正會講經，唯有佛一人。

    非要等佛講經，佛法不滅了嗎？還要靠比丘比丘尼支持，所以你們可以安心地

練習講。


代序

師父的話 三•道人心行

      上臺能講經下臺能作工

    大家做工我很感動，出家人就是這樣，擺脫士大夫作風。不是穿著長袍大褂才

是法師。

    自古叢林都是這樣，不做士大夫作風。

    我們要求上臺能講經，下臺能作工。

    大家以後要提出薄以待己，厚以待人的好習慣。有好的東西供養大眾，不好的

留著自己用。善導和尚，粗食自己用，好食供眾。這樣有無量功德。

    今有居士在，我順便告訴你們，有的想：這東西，我放著也沒用，拿到廟去好

了，這種情形不好。應該把最好的東西供養三寶。


51內文e

師父的話

        注意戒行

    打佛七很重要，要守規矩。出家眾做表率。

    戒律方面大家很精進，對戒相方面差不多清楚了，不知道戒相的趕緊精進。

    戒相了解後，注意戒行，實際有行持。有行持後，逐漸生定、開慧。

    一般大開圓解，不了生死。要是生定開慧後，有不思議的情形，這是經過戒體

的感應。

    不要糊里糊塗過一輩子。各自精進。爬上這崖頭後，就有好光景，勿自誤。千

萬不要糊里糊塗過一輩子，兩眼一閉，到那一道，不知道。還不修道，計較人我是

非，動感情。要知道可怕。

    第一要緊，斷婬欲。斷婬欲可得自在。難道你們不想得解脫自在？一天到晚計

較人我是非、動感情，是遍計執。

    我在佛法上得到一點好處，希望大家都得到。


代序

師父的話 三•道人心行

      打電話注意公德

    今天和大家講，打電話要注意公德。

    講話要簡潔。講完了，就講阿彌陀佛。不要七大姑八大姨地扯個沒完，一點時

間觀念沒有。


代序

師父的話 三•道人心行

        聖說法、聖默然

△廟中打磬，攝耳根；平常社會上所聽的，亂神。聽出家人說佛法，有清涼感、解

脫味。

△你們感不感覺，這麼安靜、清淨、和諧，是高級的享受？（師父看大家在那裡都

很安靜，不再閒雜，很歡喜，忍不住讚歎地說。）

△出家人講是非，與在家人無異。

  是非如大火，止於智者；是非天天有，不談自然無。談是非，沒有出期。

  是非從那裡來？從談來！是非本空。談是非，礙於相處。最好的方法是：不談是

非。雙方不談，是非就沒有了。

△說話：快意時不可說；失意時不可說；心清淨時，若可說可不說，不說，功德無

量。要少說話。

△說話多了，有五項壞處：一、容易起誤會、二、起摩擦、三、搬弄是非、四、退

道心、五、失定力。

△以後講話要慎言，如此修行可大進步。

△言多必失。十惡業口佔四項，身意佔三。眾生墮三塗差不多都是因為口業。

△各位受戒的時候，天天都唱：散心雜話，信施難消，大眾聞磬聲各正念。難道大

家都忘記了？


代序

師父的話 三•道人心行

        不談是非

    談是非，沒有一個單位待得下去；夫婦之間，談是非，一定不和順；家庭，談

是非，子女一定教不好。

    對父母，不談是非，則孝；對國家民族，不談是非，則忠；對一切人一切物一

切事，不談是非，則仁愛；對朋友，不談是非，則信義；對全世界人類，不談是非

，則和平。忠孝仁愛信義和平，從此地得；談是非，四維八德一切沒有。

    出家人，一概不談是非，一切稱讚。談是非，犯戒，下燒煮地獄。

    人之患在好為人師，談是非就是好為人師。

    是非到智者耳朵，斷了，絕不會從他耳朵進去，嘴巴傳出來；到小人耳朵，即

從嘴巴傳出來，聽進去一分，傳出去十分，世界大亂就這麼來的！

    小人好揚己之善，好談人之過。君子以揚己之善為恥辱，以談人之過為恥辱。

世間聖人都這麼教，何況佛呢？

    總把自己看成君子、聖人。要感覺談是非是一種恥辱。

    談是非，得果報，在家人雖然沒受戒，佛沒說，我們不知道受什麼報，但一定

受苦報。

    如果落入畜生道，像那市場裏的雞，人家拿著刀鋸牠脖子，就沒有權利辯爭，

說，你為什麼殺我？

    現在是人，可以修，你不修，落入畜生，教你念佛，你不懂了。所以說畜生千

生萬劫難以出離，愚痴故。

    現在好比在船上，還可以上旱地，為什麼要往海裏跳？

    但念無常，慎勿放逸。念佛都來不及，那有時間談是非？

    趁現在是人身，好好持戒念佛。人身一失，萬劫難復。


代序

師父的話 三•道人心行

      聖說法聖默然

    少講話，多念佛。少講話，得定；得定，自然發慧。

    佛說聖說法、聖默然。聖說法是慧，聖默然是定，佛道兩條路即定慧二道。

    唐朝有位龐居士，對佛法很通達，他說過，誦經須解義，解義即修行。誦經解

義是定慧雙修。一心不亂是定，一心不亂自然解義，就是慧。

    當初他去參石頭和尚，問說，不與萬法為侶的是誰？石頭堵住他嘴，他不了解

，去參馬祖，照樣問此，馬祖答，等你一口喝盡西江水我再和你說。他開悟了，慧

開了。臨命終告訴女兒，我要取涅槃，幫我敷座，他女兒敷好，自己先坐上，取滅

了。一家人都得道。從聖說法聖默然得，廣說即戒定慧。

    多念佛，不要和菜市場一樣，爭斤爭兩的。


代序

師父的話 三•道人心行

      以法為親

△我對你們有師徒之情，你們也要有師徒之義，要忠於常住。

  你師公來看過這裡，教我好好弘法。

  不知法，不知律，不如佛所教，怎麼能一心念佛？持戒念佛，知法、知律，才能

修得對。

  要有感恩之心。

  師父是：你不懂的，我教你；你有過錯，我糾正你……。

  師徒那裡有感情？本來就沒有感情。師徒之間，只有道義，沒有感情。

△為弟子者，要直言、老實，不用心機。


代序

師父的話 三•道人心行

      道人只論道義不論感情

    常和你們講，道人只論道義，不論感情。

    不到必要時，不找男眾看病。一有異樣感覺，障道，不得道，要重發道心。那

一剎那命終，墮三塗六道。自己檢討。這障道法，輕的不得道，重的下地獄。如果

毫不動心，沒有關係。

    要記住，最要緊，和男醫師接觸，不發生好感，不犯戒。

    世間人知道此，雖有妻子，不動心，是在家菩薩；如果動心，是在家凡夫，落

入生死。出家人，不動心，是出家聖人；動心，是出家凡夫。

    你現在感覺快意一分，受異熟果報苦一分；感覺快意十分，受異熟果報苦十分

。

    可憐，你們這個坑跳不出來，我講多了沒用，我講得懇切，你還是不行。

    地獄是火燒，犯婬欲也如火燒，種下地獄之因了，為什麼不捨棄？


代序

師父的話 三•道人心行

      出家人只論道義不論感情

    你們不開智慧，就是情念重於道念。講得很明白，聽不懂，障住了。

    今生出家，佛法難聞今已聞，如果今生不突破，萬劫難復。

    其實我講的話很平常，聽不懂的原因就在這地方。所以我再三講，出家人只論

道義不論感情。

    父母親緣都是唱戲，今生他穿做父親的戲裝，來生他穿做兒子的戲裝。所以樂

果老和尚講，裝誰像誰。


代序

師父的話 三•道人心行

      道人無親以法為親

    地藏經云，黃泉路上，父子不相顧，唯有法和律隨身。

    什麼是道義呢？道義就是大家一起和合，和合在法、律之下。道義就是以平等

心對待一切。

    經上說，唯情無想，下墮風輪。風火之間就是地獄。眾生沒有慧眼，不知道，

或者你認為最親切的，可能是你前生的冤家；你認為不好的人，可能是你前生的父

母兄弟，不相認識就是了。

    希望大家以後記住，道人無親，以法為親。只論道義，不論感情，講感情的完

全是凡夫俗子。

    不要忘記，我們責任重大。小說起來，歷世父母等我們超生，大說起來，一切

眾生都兩眼等著看我們。

    希望大家以後千萬小心，不要再墮落。大家從火坑裡出來了，你還想掉下去。

男女之間絕對禁止一個「情」字，同性之間也禁止一個「情」字，破壞道業，沒有

比他再厲害的。


代序

師父的話 三•道人心行

      修道人利人不利己

    大家天天砥礪自己轉凡成聖，使你的道德更光明，真正做個頂天立地的出家人

。

    作工是出家人的本色。裴休送兒子去跟百丈大師出家。百丈大師要他先到大寮

幫忙挑水。

    出家以後，每天要挑水給四、五百人吃，廟在山頂，難免會挑累了，他是個翰

林，就站在路旁說：「和尚吃水，翰林挑，縱然吃了也難消。」

    回去後，百丈禪師問他在山下說什麼話，他答沒說什麼話。百丈說：「你不是

說和尚吃水，翰林挑，縱然吃了也不消。」我告訴你：「老僧一打坐，能消萬石糧

。」看看以前的人就是這樣成就的。

    現在不同了，有一種思想要不得——士大夫教育的思想。「別人該死，我出頭

。」別人累死了沒關係，祗要我出人頭地。出家人不可有這種想法。

    我們應該讓人出頭地，我默默地耕耘者。為道利人，為學利己，修道利人不利

己。中峰國師言：「利己者惡，利人者善。」

    現在常住忙，大家把握機會，真心貢獻給常住，不要等機會一過，沒有寸尺之

功貢獻於常住，自己就覺得很慚愧了。


代序

師父的話 三•道人心行

      和合

△出家要注意一點：寧可自己吃虧受苦，須以平等心和合大眾。大眾和合，道場清

淨，大家才能辦道。

△為人處世，不管在家、出家，遇到強梁之人，我們讓他三分；遇到軟弱之人，我

們敬他三分。和平相處。這樣，就家庭和平、社會和平、世界和平。

△不可爭執，不可和人計較，到處得罪人。

  原諒別人，使壞人感化成好人，好人更好。

△遇到事情，不要先想我，要想對方——這樣作，他過得去，過不去？

△不管別人對自己如何，自己一定要對別人好，則可以改變惡的報應。

△因緣不同，不管好因緣、壞因緣，總結善緣。

△一切是因緣，離開因緣沒有一切，因緣是自己造的！

  不結惡緣，是上智（不受苦）；已結惡緣，要懺悔（以後再不結惡緣）。結惡緣

，懺悔，可減輕。惡緣之結，在不如實知。

  常說是非者，即是是非人。教人，不如感人（感能化故）。教用智，感化用德。

一切是是非非產生於「我」，心好就變了，一切唯心造。

△得便宜處是吃大虧，吃大虧處是得便宜。你們要學吃大虧，不要佔便宜；若佔便

宜，臨命終時會吃大虧。

△受人之恩，不可忘；與人結怨，不可不忘。

△有一微塵許之善法，與一切眾生共。若自秘資料，今生受煩惱、業報，來生受苦

報、愚痴報。

△害人之心不可有，防人之心不可無。

  不可以生害人之心。佛教講大慈大悲，慈悲為本，害人之心，最傷佛法之根本。

害人正好害己，因果不爽。

  防人之心，不是防眾生，是防止眾生造惡業。菩薩為度眾生故，嚴持淨戒


代序

師父的話 三•道人心行

      一佛出世千佛護持

    君子有成人之美，遇到事情，多讚歎別人，不可虛妄批評、毀謗，那要得報的

。佛在經上說，若人輕毀說實相法的人，生生世世得無眼果報。若人輕慢說實相法

的人，生生世世得手腳攣躄果報（就是手腳不正，彎彎曲曲的，手腳嬌小，發育不

全。）各位看見了吧？很多小孩子抱來，長得沒手指頭沒腳指頭，那是得惡報的。

眼不正、鼻子不正、嘴不正，這不過都是一時心直口快，說別人的過錯得的惡報。

希望我們大家，修道的人，謹言慎行，不虛妄得惡報。各自勉勵。

    凡有事情，出去講經啦、講佛綱啦、講戒律，一佛出世，千佛護持，大家一律

讚歎擁護。那是佛所教，弟子應該這麼做的。

    希望大家，時時刻刻，天天熏陶自己，使自己轉凡成聖。

    希望大家各自謹慎小心，千萬不要以一時快意，墮入惡報。君子人，閒談不論

人非。


代序

師父的話 三•道人心行

      同參道友第一

    我發現你們同參道友，要是有生病的，好像漠不關心，自己在家的親戚朋友，

很要緊，這是不對的。

    你的父母，你的兄弟，皆是不淨緣結的，在五種因緣之下結的。那五種因緣呢

？愛、著、染、婬、欲，以這五種因緣結的。所以，父母妻子兒女，你認為你的兒

子很好，他不是來向你討債的就是還債的，不是來報恩就是報怨的，沒有這五種因

緣，不結親緣眷屬。

    但是我們同參道友，清淨道侶，沒這些因緣。如果你在同參道友當中再發生愛

著，那你就更加顛倒了。

    所以，今後大家注意到，同參道友第一，清淨法眷。你的兒子，你的父母，都

是不淨緣結的。

    你想想你當初一時不覺，結下這些親緣，現在出家了，怎麼還不覺？

    想一想，無量劫以來，你不知道，你今生所造的惡業，不外乎一念不覺，愛著

染婬欲，你還去執著它，不知道修道，多可憐愍！


代序

師父的話 三•道人心行

      捍勞忍苦

△出家不怕苦，不怕煩惱。心清淨，身受心不受。

△大家住這道場，要知道，寸寸皆辛苦。以前房子熱，工人作到什麼時候，我陪到

什麼時候。

△學佛不要怕吃苦，若不吃苦，難以有成就。像我寫一百多萬字，是一筆一筆寫出

來的，知道吧？一百多萬字，不曉得幾千萬筆。（七十二年開始出書，此為七十

四年五月。）

△要體會人生，不要求如意。不如意時，正好領略人生，享受人生，體會其中滋味

。「生於憂患，死於安樂。」餓三分，飯正好吃；冷三分，衣正好暖。最安樂時

，是忙過以後，可以休息之時。大家要好好體會人生，領略人生。

△有人病，應去看。但病者不能起依賴心，沐浴更衣要堅持著自己作，養成忍耐的

性，臨命終時才能正念現前，往生得度，有病不要忘記念佛，不管苦到什麼程度

。這樣叫了生死。

  天天念佛，天天修，就是等那一剎那。臨命終時，八苦交煎。「門無過客窗無紙

，爐有冷灰蓆有霜，老僧自有安閒法，八苦交煎也無妨。」才了生死。

臨命終時，往生西方，靠一「忍」字。


代序

師父的話 三•道人心行

      報恩

△知恩報恩——滴水之恩，當以涌泉相報。

  上報四重恩——出家眾，上報父母恩。自己上了岸，要使父母也能上岸。

△孝父母，應該修道，使父母永離塵垢。

  自古以來，真正孝子，是出家人。捨棄一切，要使歷劫之父母均得利益。

△不要見利忘義。九色鹿的故事，就是教人不可見利忘義。受人之恩，要沒齒不忘

。

△所有東西都要先供佛。

△大家要感謝三寶——出家，免了多少苦？要知道感三寶恩。

  我深感三寶恩。有福報出家，要深感三寶恩。

△要知恩，報恩，上報四重恩。上報四重恩，佛說第一個要報父母恩。有些人認為

與父母住一起是報父母恩。如父母在苦海中，我也在一起——那是愚孝。你要報

父母恩，要站在岸邊救他。

你們出家修道，好比在岸邊。你能感化父母一心向佛，尊敬三寶，也算救他，絕

對不是我們也在苦海中，死在一堆是孝。

  除此之外，一切眾生都要知恩報恩，受人點水之恩，當以涌泉相報。


代序

師父的話 三•道人心行

      各自精進為報父母恩

    每天晚上，檢討，十惡業犯了沒有？如果清淨，到初禪，就有無量功德，人家

供養你衣，他福慧每天增長，一直到衣破，不穿為止。得福慧最大的是你的父母，

父母給你身體，你以這個身體得了初禪，你的父母得無量的福慧，更何況二禪三禪

四禪，初果二果三果四果？大家各自精進，為報父母恩。千萬不可動不動就犯殺盜

婬，妄語惡口綺語兩舌，貪瞋痴，損你的功德，你的父母不得利益。

    如果你不如法不如律，不如佛所教，不修功德，不增進道德，住在道場中造大

罪，你的父母白生你一場，空空過去了。


代序

師父的話 三•道人心行

      普皆迴向

    功德力無量。好比無盡燈。以心量為先。小乘心量有限，大乘心量盡虛空遍法

界。心量，佛最大，佛是無作，就是所謂的無作戒體。無作，不生不滅，無量無邊

。

    這一夏的功德，當初我們就說過，迴向法界一切有情，這樣，法界三世六道一

切有情，什麼地方迴向不到？未來世都迴向到了。

    所以，迴向法界一切有情，對的。如果你說：「我有功德，迴向我媽媽一個人

。」因為你心量小，功德就小。其實，迴向法界一切有情，你媽媽也在其中。所以

，這就是發大乘心小乘心的不同。

    功德好比虛空一樣。那裏不是虛空？統通是虛空。可是你要選擇東方虛空走，

它變成東方虛空了，和別地方的虛空不同。

    念佛應該怎麼迴向？要迴向：願與一切眾生同生西方。這是發菩提心，定得往

生。可能在上品下生之中。如果說，願我自己往生西方，也可能往生。因為什麼呢

？阿彌陀佛發願，持念我名，即得往生。那最多了不起可能在下品下生。


代序

師父的話 三•道人心行

      惜福

△出家，十方供養，要量彼來處，忖己德行。再用錢，要提心吊膽，不可大方用。

△要惜福。節省用水，節省用一切東西。修福修慧。福慧雙修。

△古人撿野菜吃，根不捨得丟掉。今天看到菜中有菜根很高興，知道仍是有惜福的

人。

△因為我們吃的、用的都是十方供養，施主辛辛苦苦換來的。我們要節省。

△施主供養來的東西，不要嫌這個不好吃，這個不好用。如果供養，你不喜歡，就

默默然，無過，不受報。如果你說不好吃，不好穿，不好用，相當損你福報。


代序

師父的話 三•道人心行

      莫損福報

    我們接受的是十方供養，東西一定要好好處理，不要損福報，地藏經上說，捨

一得萬報，你要知道你損一也得萬報，因果不爽！

    大家用水要惜福，不可開水龍頭一直流水。古德洗臉的水用來澆花，若倒水溝

，成殺水（殺生罪）。

    以前叢林洗臉兩把半就好了。我們現在用水方便，不知惜福，將來墮落血湖地

獄、血池地獄。

    我為何如此節省？第一節省自己的福報，第二節省下來給你們用。

    以前有人偷鹽，入定以後看見一堆鹽。有人喝茶，喝一些就丟了，命終地獄有

一堆茶山要他吃。我用洗衣粉，一粒不敢浪費，為的節省給你們用，你們用洗衣粉

，不知惜福，不是讓雨淋，就是丟的滿地。

  我們慧又不足，福又沒有，如何安住徒眾？我們福慧不夠，如何安住徒眾？如

此西蓮淨苑這一脈就滅在我們這裡。

    你修福慧，將來眷屬興隆。無福慧，將來沒有依靠。希望你們惜福。你所浪費

的東西，一粒米，一滴水，都是損你的福慧。

    不要說浪費那麼多，出家人不修行，滴水難消。希望你們修福修慧。


代序

師父的話 三•道人心行

      踏實

△說十分，不如作一分，身體力行。

△學佛要有信心，初學從事上入，再入理，要和日常生活打成一片。

△修與不修，證與不證，自己知道，別人也看得出來。

煩惱輕了沒有？是非心輕了沒有？名利心輕了沒有？計較人我是非心輕了沒有？

輕，自己知道進步了，別人也看得出來。

△要起恭敬心：負責之事，請人幫忙，要客氣、謙虛。

  要如法：寧可天下人不如法，自己不能不如法。意思是——只管自己不能不如法

，不去管別人如不如法。

△自度第一，隨緣度眾。

△你們把筆記影印，那是別人的血肉，得不到益處。所以，學佛要踏實，不要怕頭

疼。要付出相當的耐心、相當的代價，才能得到法。以後學佛要踏實，一步一個

腳印，這樣才行；不可以飄飄浮浮，投機取巧，學不到的。

△大家修行，要真真切切，踏踏實實。課誦不可偷懶、偷機。「施主一粒米，大如

須彌山，今生不了道，披毛戴角還。」

  我不舒服，都還苦心地領導你們，大家要好好修行。


代序

師父的話 三•道人心行
      踏實

    求觀世音菩薩，還是求你的心。問觀世音菩薩要如法正問。佛法講正法，不講

神神鬼鬼。一切因果都是業力。

    善惡皆是業，行善得善報，行惡得惡報。眾生有所問時，我們是凡夫，要以道

理答之。不以事答之。小孩信佛心清淨，自然用功，一定考上。觀音菩薩是尋聲救

苦，不是管家婆，信佛要信正法。

    末法魔很多。說凶說吉，都是魔。這些邪法不離貪婬。

    邪魔侵犯當如何？正念現前。念佛是正念，念佛最好。念佛念到五陰皆空。正

如光，魔如風，風吹不動光。一心念阿彌陀佛，魔就不能轉你。我沒神通，就堅決

念阿彌陀佛，能把你怎麼樣？

    邪魔想侵犯你，一心念阿彌陀佛，把身心皆空。

    凡夫都執著身心。佛能入一切無礙。眾生被心心所障住。但不障於佛，佛心無

所住。眾生所執不外我人眾壽相。無我人眾壽相就無所障礙。凡夫在善惡有漏之中

，造惡業運氣自然不好，造善業運氣自然好。

    佛與眾生業不同，佛沒煩惱故不受報，眾生有煩惱故受報。

    一切法畢竟空，五陰皆空。

    廟裡看地理是使眾生歡喜（順眾生心，度眾生）才看地理。度眾生最要緊的一

點，使眾生歡喜。若出家人窩窩囊囊、鬼鬼祟祟，不能度眾生。出家本來放捨一切

，穿的服裝儀容是為度眾生故。為什麼出家人要穿長衫，令眾生歡喜故。

    問地理，要先問自己心。佛告持地菩薩，欲平大地，先平自心。世間法如幻如

化，出家人為度迷惑人故。

    從道理說，只要心善，一定可以改變。心惡，好地理對你沒用，是唯心造。毛

病出在心，不在地理，心不夠才會問神、問菩薩。

    一切法本來畢竟空，心不空，一切法就不空。心是法。行善得善報，善報從行

善來，心不善沒善報。行惡得惡報，惡報從行惡來，心不惡沒惡報。

    要想求解脫，先求你的心。先解脫心，再求解脫智慧。阿羅漢得心解脫，不受

後有。凡夫心天天有所住。居士住家庭、錢財、事業、婬欲。婬欲念斷就不受他限

制。

    學佛不求神通、福報。學佛在求不受閻王限制。唯一辦法增進道德。唯有煩惱

斷、道德高，閻王才不能耐你何。

    不受世間法限制可以離開世間法。離開五欲、五蓋、十惡。如果還在欲蓋中怎

能不受限制。修學佛道就要離五欲五蓋十惡。

    地理沒有，在地理中怎不被地理限制？婬欲沒有，在婬欲之中，怎不被限制？

抽籤沒有，落在籤中，怎不受限制？在業力當中，不受業力限制不可能。

    拜佛、拜菩薩可以消業，不敢說一拜佛業全消盡。要長期念佛、拜佛，業自然

消。三世諸佛以三大阿僧祇劫消業成佛。


代序

師父的話 三•道人心行

      清淨

△學佛在使心清淨。使心清淨，一定要恭敬。恭敬則一。

△深夜靜思，一定要有恭敬心，才能挽救佛教，挽救眾生。

△一心恭敬，就是自性清淨心。加持，是自己起清淨心、清淨業。佛大慈大悲，沒

  有不加持的，只能怪自己沒有一心恭敬。所以，要靠自己一心恭敬，靠自性清淨

  心。自性清淨心，是大乘戒體。離三惡道，從持戒來，初、二果就是持戒清淨。

  永遠保持住你的一心恭敬。

△出家者，清淨心叫出家。若還打妄想，叫身出家，心不出家。

  為什麼出家後，還想從前？婬欲法空，為什麼還起婬欲？自找苦吃。

△一天念幾萬聲佛，拜幾百拜佛，不算修行；要心清淨，才算修行。

  念幾萬聲佛，總有一、兩聲心清淨；拜幾百拜佛，總有一、兩拜心清淨。若不念

  、不拜，怎麼會心清淨？要點在：念得清楚、聽得清楚。阿—彌—陀—佛。

  心清淨，才是出家。出家，不怕苦，不怕累，不怕煩惱。「出家者，大丈夫之事

  ，非將相之所能為也。」要有決定心。

△拜法華經，是拜自己的清淨心、佛果。一拜之下，身不犯，口不犯，意不犯。三

  業清淨，是普賢菩薩所教。

  拜經、拜懺和拜佛，功德一樣，總要三業清淨。

  要拜法華，一定天天拜，完成定課，堅持下去。

△佛心無所住，一切法畢竟空。心若不空，一切法不空。心善得善報，心惡得惡報

  。沒有善報、惡報，都是唯心所造。

  有人斷婬欲，鬼神敬之；婬欲念重，鬼神調戲。

  大家修道，要斷貪、瞋、痴，自然不受限制，閻王把你奈何？

  修道人究竟清淨，成佛。阿羅漢還受「無漏」限制，菩薩還受「二邊」限制，佛

  不受一切限制。

△作事情，心要正正的，不要有一點偏私。時刻想：要有臉面見阿彌陀佛。我們的

  一行一動，佛菩薩都清楚。

△一切在「淡」。煮東西要淡，修行人要淡。

  大寮不可浪費，很多人不能過年，要憐愍眾生。

△拜佛，三業清淨，可出三界，成聲聞、緣覺、菩薩。故言「禮佛一拜，罪滅河沙

  。」

  拜佛後若起貪瞋痴，是病。故我的心要經常不起貪瞋痴。如何拜法？曰恭敬。恭

  敬則不起貪瞋痴。

  至誠念阿彌陀佛，亦是三業清淨。

△出家人要心清淨，把一切放下。凡所要求都是苦，到一切無所求就修對了。


代序

師父的話 三•道人心行

        心清淨

    不管修行什麼法門，要心清淨。佛寺門中有一樣要做，就是心清淨。如果大家

心清淨，和佛法相應。不清淨，你修什麼法門都是假的。

    心怎麼清淨法呢？心要沒有煩惱，自然清淨。大家有煩惱沒有？你可知道什麼

是煩惱？不高興、瞋恨心是煩惱。高興、歡喜心也是煩惱。總而言之，起心動念就

是煩惱。如果你是心清淨的人，心不會動，這就是佛法。

    煩惱有幾種呢？煩惱廣說，有無量無邊。略說，有十種，殺生、偷盜、邪婬、

妄語、綺語、兩舌、惡口、貪、瞋、痴，要知道十惡業，是十種煩惱，清淨心的人

、念佛的人要戒除他。

    再微細講，十種煩惱從那來？他從我念來。大家我執心太重，一定生煩惱。

    佛法無量無邊，下手功夫，在你自心清淨。自心清淨就是十惡不犯，十惡不犯

最起碼出三界，了生死。再深的講，要破我執，破了我執就破了無明，破了我執可

究竟無上菩提。

    我們學佛有一條路線，第一個十惡業不犯，起步了。第二個人我執、法我執戒

除，可以成佛。所以說這條路一直到成佛。

    記住！心清淨。清淨心產生有幾個方向。第一個對一切眾生要起大慈大悲心。

順我的眾生，要起大慈大悲心。第二個對違背我的眾生，要起柔和忍辱心。第三個

就深了，慢慢十惡不犯，去我執，求無上菩提。大家能記住，能做得到，保證一輩

子受用無窮。千萬不可計較人我是非。如果你與人計較，你沒一天心放得開，那你

天天從煩惱中過。


代序

師父的話 三•道人心行

      淨障聚資

△要好好念佛，把心清淨下來。過去惡業會翻起，唯一辦法——念阿彌陀佛；壓不

  下去——一心念阿彌陀佛；若業障不消，還會起－－用佛號，死心念佛；再以後

  ，可能不起——業障消了！

△大家要盡量消業障、積功德，絕不後人。

△解除病因最好的辦法是作功德、消業障。印光大師眼疾，為戒壇不斷寫東西，不

  但眼好了，還眼光明亮。

  大家要記得：諸惡不作，眾善奉行，功德不可思議。

△大家有病，要看自己有沒有老實念佛、作功德、消業障？如果有，要歡喜——病

  是重報改輕報，遠報改近報；如果沒有——那真的是實際上受果報了！

  要消業障，不可使他發芽。有的人業障現前，不知道；有的人知道，已經遲了一

  步。善有善報，惡有惡報。要老實念佛！

△不要作陰惡，要積陰德。

△我們的功德智慧，本來與佛相同，貪、瞋、痴念一動，功德智慧離我們十萬億佛

  土以外。所以，不要起貪、瞋、痴心。

△平時起貪心、瞋心、痴心，到臨終不顛倒，不可能。如果貪、瞋、痴心重，年紀

  大一定糊塗；如果顛倒糊塗，難以提起正念念佛。如果有這種情形，趕緊起恐怖

  心對治，最好的辦法是－－持戒念佛。

  戒律如果持得住，魔障、業障不能侵；正念持得住，念念中消八十億劫生死重罪

  。

  平時持戒念佛，願求往生，堅持到底，一定消業障。

△出家人首先斷婬，在家人首先斷殺。

  吃這一餐飯，要沒有眾生哭叫，故在家人戒殺、念佛最消業障。業障不消，病不

  好。

  真心念佛，不會殺、盜、婬……，故最消業障，功德無量。

△虔誠，喝大悲水才靈驗；不虔誠，則喝大悲水也不能消業障。心淨，念阿彌陀佛

  才念念中消八十億劫生死重罪；心起十惡，念阿彌陀佛不消重罪。

△懺悔過後，要起決定信心，仗阿彌陀佛加被，皆得往生，皆得道果。

△一切功德迴向歷劫冤親債主，不可只求自己往生。

  船要開，若有繩子綁住，就開不了，冤親債主就是繩子——寫常住大眾個人歷劫

  冤親債主牌位迴向。

△有病可看醫生。病的根本在業，若不知道念佛，消業障、修功德，若消耗福報會

  更苦。一念回心，心要轉，消業障、修功德。可災難化消，化凶為吉。

△對別人有利的是功德，對自己有利的是業障。


代序

師父的話 三•道人心行

      慎勿造惡業

    大家慎勿造惡業。

    瑜伽師地論，行善之人，臨命終時，不受大苦。行惡之人，臨命終時，受大苦

。

    地藏經說，此界壞時，寄生他界，他界次壞，轉寄他方，他方壞時，展轉相寄

，此界成後，還復而來。

    大家觀察自己，不知道那一天，那一刻就命終，這個時間就要來到了，千萬各

自努力。我們以念佛心，不造諸惡，但行眾善。

    我曾經和大家講過，不知大家有實行否？每天晚上檢討自己，大家惡業太重了

，要時時刻刻檢討。我殺生了沒有？我偷盜了沒有？我犯婬了沒有？我說話有犯妄

語、惡口、綺語、兩舌沒有？我心裡有貪瞋痴沒有？時時刻刻檢討自己，準備臨命

終那一剎那。


代序

師父的話 三•道人心行

      持戒精進

    對治業障、魔障，要持戒、精進。

    沒有理由，一定要對治。不對治，是地獄；對治，是天堂。馬虎不得，譬如說

，劊子手舉起刀來，唯有求活命，沒有第二念。

修行先對治妄想，妄想對治下來，對治昏沉。對治昏沉以後，初步得定意，就

得受用。……

    不散亂、不昏沉，從初禪到四禪，最深的四禪。初禪沒有定，僅僅是離，離生

喜樂；二禪才定生喜樂；四禪不散亂、不昏沉，好比密室燈，是定，一點不動，能

照得亮亮的，是慧。

    如果得四禪，初初對治，不能了生死，還在生死當中。四禪不受三災，火災、

水災、風災不受。業報滿了以後，再墮落；四禪能起修行，就斷煩惱了，斷了煩惱

，證初果。初果、二果、三果、四果，出三界。

    禪定不了生死。佛滅度以後，第一個五百年，解脫堅固，證初果、二果、三果

、四果；第二個五百年，禪定堅固，得初禪、二禪、三禪、四禪。佛有一個兒子叫

善星，修到四禪，他跟佛說，我證四果了，佛說，不是四果，你得的是四禪。善星

臨命終時，中陰現前，他說佛打妄語。……（善星比丘，親近惡友，退失四禪，失

四禪已，生惡邪見。……以惡心故，生身陷入墮阿鼻地獄。）

    四禪不斷煩惱，滅心心所，眼不見、耳不聽，容易修成外道（無想天），如果

修廣果天，廣修功德，就斷煩惱。斷煩惱，斷三結（身見、戒取、疑）證初果；薄

貪瞋痴，證二果；斷五下分結，證三果；五上分結斷盡，出三界。禪定是斷心心所

，不斷煩惱；小乘定，斷煩惱，不起大悲；菩薩定，斷煩惱，修大悲。

    問：四禪人念佛是否得往生？

    答：以此功德，求生西方，一定往生。凡夫一身罪惡，求阿彌陀佛都得往生，

何況四禪？不要說四禪，三禪、二禪、初禪皆得往生；不要說三禪二禪初禪，欲界

六天皆得往生；不要說欲界六天，凡夫皆得往生。十方眾生，至心信樂，欲生我國

，乃至十念，皆得往生。


代序

師父的話 三•道人心行

      精進

△老實修行，沒有煩惱（斷煩惱要相當精進），沒有十惡。

  欲界眾生以貪婬、瞋恚為重，苦心念佛，才行，其他法門不行。求觀世音菩薩加

  被，阿彌陀佛加被。（貪婬斷，則貪名、貪利、貪吃、貪睡……皆可斷）。

  大家都應精進努力，不破這一關，誓不罷休。

△出家正是修道，現在之大好機會，身披袈裟，住大好道場，都不能修，還等以後

  什麼機會能修？此身不向今生度，更向何生度此身？

  妄想難伏，亂想難治，要下大決心。斷婬欲，至誠懇切求阿彌陀佛、觀世音菩薩

  加被。

  斷貪婬、瞋恚，才叫出家。佛說斷貪婬，叫出家；斷五欲、五蓋，叫出家。

  大家要真出家。若不斷貪婬，穿袈裟，是出家之凡夫；若斷貪婬，穿袈裟，是出

  家之聖人。

  要不緩不急，如彈琴弦，只要平心而學。

△志宜大，行宜近，從眼下著手。

△有兩種惡德，沒有功德。什麼是惡德？一為猶豫，一為因循。

  大家遇到事情，要「果決」，言出必行，講出的話，要作到。

  猶豫心怎麼養成的？大家遇到事情，今天作不了，等明天，明天還有時間，這樣

  養成。猶豫不果決，慢慢因循。世間法，總而言之，叫不負責任。

  大家規定每天拜多少佛，今天佛拜不完、念不完，不可猶豫因循。拜佛、念佛不

  可定太多，要逐漸增高。如：一天要拜一千拜，一定會猶豫因循。大家要量力而

  為，慢慢增加。

  記得，不可猶豫、因循。今天的事，要今天作好。很多人遇到事情，等明天，一

  拖好幾年。

  猶豫、因循的心，一事無成白了頭，不能有大成就。千萬要戒除此二種惡德！

△自己不下決心，沒有人能救得了你。

△起煩惱時，想到死，什麼煩惱皆可放下。

  十念法門，最後一念為念死。念死之一念，有大好處。真正念死的人，念佛必至

  誠懇切，看破、放下，不會打妄想、打昏沉。

  念死，修一切法門可以成就。所以，印光大師將「死」貼於床頭。

△講話大聲是放肆，沒恭敬心。

△不是睡覺時間，不可去睡。昏沉，命終不得往生。戒昏沉。

△今後，要精進追求佛道，是為增長善根。

  經常誦戒，可保平安。

△有一古德云：抖擻精神西方去。對治昏沉要精進。

△戒、定、慧是出家人之基本資格。若不知道，混一輩子。悠悠蕩蕩，不知道著急

  。想到自己這麼沒落，真要痛哭流涕。你們要是感覺無所事事，怎麼行？我覺得

  吃點心都耽誤時間。

△我生病，都不敢懈怠，你們若懈怠，豈不慚愧？

  鐘聲、板聲不可停止。

△打瞌睡，是不精進。我站都站不安穩，中氣也不足，在房間不敢把眼閉上，主要

  是為了領導大家，求生西方。大家要振奮精神。

△在小佛堂閒聊天，外面聽得很清楚。閒聊天，久了，養成習慣，道心一點沒有。

  西方路斷。往生路已斷，沒心往生，雖住好道場，也不得往生。

  掉悔、聊天，心起伏，生死門開。種入第八識，命終出現，障往生。

  俗人女子尚知保胎，云何聖弟子不知保護聖胎？

  寮房清規第一條，嚴禁串寮，集會同於串寮。大家要知道聚會、聊天，慧命受到

  傷害。


代序

師父的話 三•道人心行

      精進進步三寶住世

    現在我們經法、戒律，已經初初入門，要更跨進一步。經法，盡可能入諦理，

注意到實際的修行。

    在這種時局裏頭，唯有精進！精進！精進！處處時時刻刻進步！進步！進步！

才能存在。

    大家要切實認清，要想三寶住世，出家人還能夠生存，唯有進步！進步！進步

！


代序

師父的話 三•道人心行

      勇猛精進

    逐漸入大乘，要記住，危險時是在將入未入之間，一定魔來擾。在將入未入時

，一定勇猛精進，突破這一關，魔擾是擾，沒辦法了。

    慢慢入了以後，有個感覺，對佛法如飢如渴，那稱之為餐法味。

    入大乘，入深的話，漸漸得受用。

    入大乘，方便就是二諦，二諦就是教理，就是法和義。入二諦可以慢慢得法無

礙，至於詞無礙、樂說無礙，更深。

    入二諦可得一點味道，再說法，很少阻礙；有人請法，不假思惟。

    法和義在性裏，不在識裏。思惟在第六識，若問難，答出來往往不對。性裏出

來的東西，橫說也對，豎說也對。

    還有一項最重要，魔動搖不了你。


代序

師父的話 四•護持常住

      道德

△道德為先，戒法第一。

△佛法可貴處在道德，年輕人要永遠記住。

△初學佛，恭敬心學，律己成人。末法時期缺乏如此。

  律己，謂之功（道）；成人，謂之德（德）。

△如何增進道德？心不起貪瞋痴，叫道（諸惡不作）；身不犯口不犯，叫德（眾善

奉行）。

△道場要有道有德的人住持，才有龍天護法。

  道場一定要和合，所謂「同一師學，如水乳合。」

△我今後的領導路線確定了——修道進德。教四眾弟子心清淨，實實在在的。總教

此心比日月，莫令方寸染纖塵。

△出家眾特別要知道，如果知解增進，道德不增進，應該慚愧。如果道德增進，不

誇耀知解，那是出家人的本色。

△學問增進，知解增進，匹夫而已。道德增進，大丈夫。學佛在當大丈夫。

  學什麼，禪、淨、律……，都要有道德；沒道德，什麼都不是。若口念彌陀，心

仍有貪、瞋、痴，是佛門當中作鬼活計。所以，若不增進道德，免不了墮三途。

  求其真實法，不求虛妄法。佛法難求之處，不是解，是行。

△大家要知道念佛會的目標：

  我們的念佛會要使每個參加的成員能具足道德。道德淪喪，很危險。共業成熟，

就晚了！我們要盡心，課程一定要注重道德。

  佛教是轉凡成聖的大事業，希望所有念佛會成員，作一個佛法實際工作者，不尚

空談。以道德自修，以道德度眾，都能正直地轉惡向善、轉凡成聖。

△際茲末法，戒律湮滅，出家人務須站穩腳跟，不享受、不浮華、不懈怠、不放逸

，庶幾於心無愧，復不負十方供養也。

△寮房安靜，白衣恭敬，龍天護法。

△和為貴，忍為高，合舟共濟。

△大家要認識清楚，西蓮淨苑總算是道場。以前提出要和合、忍讓。不和合是恥辱

。人不和合，說是非，常住是危險的。

△人與我有怨，不可不忘，不可永遠記得，這是德行。

  受人之恩，不可忘；人與我有怨，不可不忘。

△人家毀謗我，我還想稱讚他。

△大家要念舊。尤其開山的東西，要好好保存作紀念。不可輕易毀掉。

△我們保守，可能大家都說落伍。

  廣欽老和尚，當初人家也說他落伍，究竟他往生了。

△增進道德，各人建立道德，不可見利忘義。

  利者，不外名利，見了名利忘了恩義。

  大家修道進德，千萬不可見利忘義。受人恩義，沒齒難忘。


代序

師父的話 四•護持常住

      道風

△學戒、持戒、弘戒；聞法、如法、說法。

△我領導大家三件事：

  一、領導修行，注重道德。

  二、領導講經，栽培講經。

  三、領導經法修學。

  這比蓋大廟、大殿重要，是無盡燈。

  大家要放下我慢心、自私心，團結一致，荷擔如來家業。

△一個目標：持戒念佛。

  諸惡不作（小乘戒），眾善奉行（菩薩戒），就是持戒。

  不必管人我是非，只管良心過得去過不去。遇到事情，問自己，對得起良心，就

行了。這樣叫持戒念佛。

△若了解真正佛法，要堅持奉行。聽信邪魔，慧命喪失。平時要持戒念佛，決定靠

得住。

△結夏過，我們仍繼續講戒、複講。

  大家要講經，教徒弟知修行；講戒，教徒弟知修持。

  不知戒，不知念佛，如何教徒弟？

  我們淨苑的道風，是：持戒念佛。

△西蓮淨苑的目標：弘法、弘律。

  弘法——弘揚第一義。

  弘律——集合大家力量，弘揚戒律。

  作個不平凡的比丘、比丘尼。

△雖然我們土地受限制，但我們在建正法城，此則魔波旬亦不能擋。

正法城者，一為法（我們的經法、修行，以念佛為主，其他經協助），一為律。

若有充分土地，也不打算蓋大廟。

我們的目標是佛法。把他弘揚遍三峽、遍臺北縣、遍臺灣省、遍全世界。

△我們的總目標、大原則是：護法安僧。使年輕的，為佛學院，弘法利生，充實自

己；使年老的，為療養院。

  我有願，要把出家眾都送往西方。我不為自求，不圖名、不圖利，沒有私心。

  我們淨苑本部，加上各個講堂，沒有離開的住眾，都可以享用。

  現在什麼都不少，所欠缺的，是我們是不是肯——持戒念佛，求生西方。

△我去大寮看，發現大家要注意秩序。

  一切都要有秩序。什麼東西該放那裡，要閉著眼睛也能拿到。沒有秩序，找東西

，急得滿頭大汗。

  看一個人能力如何，不必問，看他有沒有秩序？

  個人叫秩序，團體叫制度。如：大殿，打法器該怎麼走，清眾該怎麼走，都有一

定的秩序。沒有秩序、制度，道風就頹敗。

  大家要養成有秩序的習慣。

△大殿不能沒有規矩，否則龍天憤怒，護法神遠離。

  繞佛，要具足三匝或五匝；不具足，對佛不恭敬。佛菩薩不在意，龍天會憤怒，

要懺悔。

△大殿如果沒有嚴格規矩，而混亂時，龍天憤怒，護法善神遠離。有兩個明顯特徵

：

  一、住眾不安。如：吵架，即是招魔。

  二、道場衰敗。衰敗最先之因，是早晚課誦，二十分鐘就完畢。如是，這道場必

衰敗，必會趕經懺。

在大殿，乃至於一切的行住坐臥，都要有嚴格規矩。龍天護法善神自會護持道場

。道場興隆，是一大福報。

△加持七遍大悲咒的意義——有三個願心：

  一、願道場興隆，廣度眾生。

  二、願大眾和合。

  三、願世界和平，眾生離苦得樂。

  所以，誦持後，要有時間給大家迴向。

△法器在齊眾攝心。

△大殿的聲音要如海潮音，此起彼伏，不使有間斷。

  大木魚負責接維那的腔。維那在法會時，送腔也要注意，使木魚知道，如：南無

大悲——。維那也要接大木魚的腔。

  要鐘鼓分明。

△男女眾不能講話，是保護你們。若動心，是破戒定慧。

△為了保護你們，若你們有違反戒律的，我就不客氣地嚴格禁止。如：男女眾不准

講話，易染心故。染心就障道。

△嚴格禁止串寮。

  各道場不和合、生是非，皆從串寮來。為顧慮道場——不串寮。

△淨苑的精神——和合二字。

  和合是僧、是法、是佛、是道。修學佛道，就要和合。

  說是非是一種恥辱。見說是非者，要勸他，不可隨順。他會在你面前說別人的是

非，也會在別人面前說你的是非。你要提高警覺。要教是非出不了你的口才是。

  要和合和合和合，忍讓忍讓忍讓。


代序

師父的話 四•護持常住

      維護持戒念佛道風

    三個講堂弘法，不可批評別人。若提法師、居士，要讚歎，適度的讚歎。對外

道也不批評。顯正即是破邪。

    魔波旬已把和合一味的佛法，變成論諍之地。教內、教外一片紛爭。這是佛法

要滅的現象。我們不走這樣的路。

    我們一直恭敬、讚歎別人。如果人家批評你們，要以虔誠的態度來接受，人家

說對了，要改進，人家說錯了，要勉勵。

    大家要有智慧，不要看到人家怎樣，就趕緊要學。我們有我們的道風。西蓮淨

苑的道風是「持戒念佛」。

    希望大家用自己的智慧維護道風。古德祖師都是持名念佛求往生的。

    大家不可貪求，貪多嚼不爛，門門不了，帳帳不清，臨命終時，仍免不了閻羅

王那一關。

    大家要老實修行，持戒念佛，不可求神通。


代序

師父的話 四•護持常住

      護法安僧

△護持常住，護持道友。

△要維持常住，不可有一絲一毫的私心。

△大家應該感常住之恩，護持常住。

  常住之恩，大於父母之恩。父母生你們的身體，沒有教你們，常住教你們慧命。

  常住對你們的恩德，勝過世間一切恩德。因為世間對你的恩德，始終使你在苦海

  之中；常住的恩德，把你從苦海中救到船上來，時時刻刻處處皆是為大家離苦得

  樂著想，所以大家應該感常住之恩。

  大家都經過剛出家的時候。你想一想，剛出家的時候多苦！如果世間不苦，你何

  必求三寶出家呢？常住把你從苦海中救出來，應該感常住之恩。

  我們常住好比一條船，這條船假使破掉的話，一個人也逃不出。希望大家忠實於

  常住，息心辦道。常住的人沒有私心，多好，多和樂融融。希望大家維持這一條

  船的壽命，把我們接引到西方去。

  希望大家以後要六和合、和合敬，不為自己求安樂，但願眾生得離苦。

△出家眾找一清淨的道場是不容易的。道場龍蛇混雜。大家都要發心，維持道場的

  清淨。

△末法時期，眼看法要滅，以救法為前提。以法、以律為體，以攝受、護持為力用

  。我辦道場的原則在此，希望大家本此原則繼續下去！

△大家要互助合作，維護常住。

  大家要看清末法時期。我們淨苑是佛法的廟，我們雖然不是大廟，但我們有佛法

  、有戒律。我們師徒努力於佛法、戒律。劫末，火燒初禪，水淹二禪，風吹三禪

  ，不能燒掉佛法、戒律，不能淹沒佛法、戒律，不能吹壞佛法、戒律。希望大家

  共同合作，各各培養道德，使自己真正深入經藏，智慧如海。

  戒律現在大家差不多都明白一點，繼續努力。真正程度夠，外面有請講經、講戒

  的，你們可以出去，為真正之人天師。大家知道，往後要合作，師徒合作，同一

  條心。

  大家師兄弟工作要互相忍讓合作，律己容人。大家要既能令，亦能受命。令者領

  導，受命者被領導。以領導人之心，受別人領導；以受人領導之心，領導別人。

  希望大家天天教自己道德增上。我們戒臘排長幼，道德也要排長幼。佛在世，頭

  陀第一為大迦葉，智慧第一為舍利弗，神通第一為目犍連，持戒第一為優波離…

  …都是。想一想，各位現在多多少少都有一點點度眾生的能力了。最低限度，有

  時間給你念佛；最低限度，你可以多多少少對眾生說一點法了；最低限度，你可

  以知道持戒律了！我不知道各位所求的還有什麼？

  我們假使還有所求，就是根據現在所知道的，求往生西方。希望我們大家一條心

  ，同一慧命，往生西方。

△出家要以常住為第一，忠於常住。

△常住第一，個人置之度外，不要存私心。

  看住大門，教它清淨，使常住興隆。

△大家要同心合力護持常住，常住是我們法身慧命所在處。

△受戒回來後，切實為常住作事，護持常住。要發願度生。靠什麼度生？靠我們的

  戒律、道德度生。

△大家從今以後要護持常住。西蓮淨苑不是我一人的，是所有人的。大家應同心合

  力，莫生二心。

△我是淨苑住持，如船之舵手。我的願心，有兩個「生」——度生第一，往生最上

。希望大家也有。

  我們應以弘法安僧為己任，置個人利害於度外。

  道德好的。我們大家也要注重道德。

  希望大家天天增進道德，慢慢地，能為人天師表。

  大家要性如調柔金，即如十大願王之恒順眾生。希望大家勉勵，道德增上。以後

  我們也選舉誰是……第一……第一。

△大眾和合，互相忍讓。

  有和合，道場興隆。認清：西蓮淨苑一天天的興隆，是菩薩加被；一度的難關過

  去了，是菩薩加被。道場興隆絕對沒問題，和合是興隆的保證。

  道場能興隆，不是我一人成就的，是大家共同成就的。若好，大家分享；若道場

  破壞了，大家分苦。希望大家同心協力，護持正法城。

  我在有生之年，把基石打好。我沒有神通，我的辦法是和合。只要和合不被打破

  ，淨苑永遠存在。希望大家發大心——苦，我先來；甘，我最後。

  希望大家一起來鞏固此正法城。淨苑接著蓋房子了，大家要辛苦些！房子蓋好了

  ，可能帶大家走上新的里程。我們是有形與無形的大殿同時建設。我沒有出來，

  就是在蓋無形的大殿。

△大家一定要護持常住。常住要是永遠存在，你們可在此修道；常住要是不存在，

  你們就要流浪各方，可能去趕經懺了！

  常住好比一條船，我替大家掌舵，替大家衝風破浪。你們如果離開這條船，水是

  冷的，是可怕的，是生死的因緣。

  千萬不可把自己的船底鑿個洞。船若沉了，大家就不能得度。

  不可分別人我是非，要注意全體的安全。

△我領導西蓮淨苑，沒貪過一塊錢，沒私心，其他過錯難免，凡夫嘛！

  我沒有為名利費過一點心，希望大家貢獻佛菩薩。

△至誠懇切念佛，迴向大殿，不遇天災人禍。大殿擴建，一切眾生，亡靈受益。

  念佛要至誠懇切，有幾分力就盡幾分力，平時不可避重就輕。此功德大家要盡量

  發揮，要至誠懇切。

△我來西蓮淨苑時，默默發過願心：不圖名，不圖利，為弘法利生。我始終本此原

  則，名利場中絕不沾染。學長、居士、住眾，都是我用血、用汗、用淚培養出來

  的！

△我一定都帶你們去（往生西方）。淨苑的人，我一個也不放棄。

△韋陀菩薩支持此地，觀音菩薩支持西蓮淨苑。此地是菩薩維持，大家要盡心盡力

  維持。要任勞任怨，難行能行。緊緊守住佛門，絕不看淨苑衰敗、冷落；願西蓮

  淨苑永遠興隆。

  師兄弟，說話、辦事，錯了，當作聽不見、看不見。

  把這條船同心協力地開，我是舵手。

  常住者，觀世音菩薩、阿隬陀佛，釋迦牟尼佛。

  我們沒有要求，只有貢獻自己；若有要求，是代眾生受苦。我們是凡夫，要起聖

人之心。

  事不難，人難。大家要任勞任怨。佛有一法門——般若。般若好比大地、好比水

。大地，受一切蟲蟻、毒蛇傷害，而大地不動，也沒有不動之心。水，處最下。大

海最低，才能容納百川。般若，善惡好壞皆能容納。

  作事最怕不服從指揮。要齊心合力！

  人家供養多，代表常住興隆。不可福慧雙損，拒絕供養。不可破戒。

  吃用不盡，是大家的福報，也是菩薩的意思。大家要同心同力。

  看西蓮淨苑永遠興隆，發願不看西蓮淨苑衰敗！

△我們要在一起了生死，所以要團結。

△大家要養淨苑的生命，續佛教的慧命。

  不可串寮，不可說是非；要和合和合，忍讓忍讓。

  我一定領導你們往生西方。

△常住或大寮、大殿有事情，大家要互助合作，不可袖手旁觀。

△在大寮煮飯，可修無量福，浪費了，也可損福。

  大寮煮飯，可供十方佛、十方菩薩。供佛、護法、養僧。

  要心清淨，一念不生（安心於斯）。

△大家集體修學，避免秘密，要公開資料。別人沒有，提供他；知道的，就主動提

  供。

  末法時期，集合大眾的力量、智慧，共同修學。

△念佛會課程，要有中心、有重心。

  成功是最後的努力，成功從衝突中得來（正法與邪法之衝突）。

  要維護正法。只為正法獻身獻命，不計得失、不計成敗。本我良心進行，菩薩自

會加被。

  對念佛會要盡心合力！


代序

師父的話 四•護持常住

      常住第一

    今天跟大家講，出家人要有的觀念。佛法要興隆，要常住第一。自古以來都這

樣——常住第一。律上講，愛護常住物，如護眼目。

    常住有兩項責任：第一安僧，若沒常住，大眾僧安住那兒？第二護法，佛法靠

護持。護法安僧是自度度人。如果常住不存在，佛法就要滅，所以有「南無大乘常

住三寶」。常住第一。

    心裡要有常住的觀念。常住不存在，佛法就不存在，就不能安僧護法。

    大家要有常住觀念，大乘常住三寶。常住第一、常住第一、常住第一。

    每個人的責任就是護法安僧，常住的壽命是佛法。常住是法身慧命。要建立常

住第一，個人其次的觀念。


代序

師父的話 四•護持常住

      正法護持

    忍讓和合，全群而出。

    要建立「少有所學，壯有所用，老有所安，往生有所安排。」的道場。

    要永遠護持常住，建設常住。

    若遇別的道場的法師，我們也要勉勵他們，各人都要孝順師父、忠於常住。

    保持內部純潔。

    寧可天下人負我，我不負天下人。不可有害人之心。

    願一切眾生皆得往生。


代序

師父的話 四•護持常住

      護法安僧

    各個工作，研究發展，宗旨不可改，方法可改進，使宗旨更圓滿。我們的宗旨

是護法安僧。

    古人說，多易似能而無功，宗旨改變，不是智者所取。方法可盡量研究，方法

是培養宗旨的。

    宗旨不要變，宗旨是我們的方針，方法是我們的政策，可隨時改變。我們的宗

旨是護法安僧，一定圍繞著這個目標。


代序

師父的話 四•護持常住

      謹防火災

    古聖賢說，智者鏡於人，愚者鏡於水。今天鄰居失火，使我們提高警覺。有一

句詩：看見他人死，心中熱如火，不是熱他人，看看輪到我。

    火災，不得了，十分之八，電線著火，不可亂接電線，房間不可有電爐。

    第一，遇到電線著火，先拔電線插頭，用東西滅掉。那個插頭，拔那個開關，

切掉電源。每人要知道，誰得便，誰關掉總開關。

    不可用水救，可用沙，沒沙，用衣服、棉被泡水。

    第二，油失火。煮菜炸東西，人不能離開，假使火燒起來，蓋鍋蓋，用鹽，不

可用水，否則油流到那兒，燒到那兒。沙找不到，泥巴也可以。防範於未然。

    再一點，不可亂點蠟燭。大殿一下課，蠟燭熄滅。香燈一定要注意到，不作課

，熄掉。

    電最要緊，用水救電火，水流到腳下，電死人。高壓電不得了。

    瓦斯，假使發生火災，把瓦斯切掉，搬得遠遠。

  大殿、壹波堂、懷安堂，電量只有一百一十瓦。電量不可過量。

    愚痴的人，一定要聽智慧的人的話。


代序

師父的話 四•護持常住

      貢獻佛教內外一切眾生

    大家既然出家一場，要發心報效佛陀，貢獻佛教，貢獻一切眾生。我有一粗淺

構想：要報效佛陀，貢獻佛教，貢獻一切眾生，有三塊基石：

    一、攝受正法。勝鬘經云，菩薩一切大願，攝歸一願——攝受正法。可使內（

出家眾）外（白衣）俱利。

    二、弘揚戒法。這是內利。貢獻不貢獻，我們不敢說，我們盡我們佛弟子的本

份。

    三、末法時期唯有淨土法門可以使眾生得利。淨土法門可以使內外俱利。故明

年我們從大藏經找有關阿彌陀佛、淨土的資料，著作一本書。重在淨土，這也是內

外俱利。

    這是我們應該盡的責任。大家只有貢獻之心，不求名不求利。

    大家盡量發揮，要知道，只要奉獻佛教，於眾生有利，於願已足；我的名利、

榮辱，算得了什麼？

    好比一個人醒來，先坐起來，再站起來，行動，最後成就一切事功。現在在戒

律方面，我們好比一個人剛剛醒來。繼續努力，當仁不讓，為貢獻佛教內外一切眾

生，真做一個佛陀的弟子。記住，不要個人的名、個人的利，唯求貢獻。

  有一項建議，講戒時，聽戒的人做筆記。講過後留幾十分鐘，上下交換意見。

問問題。問的人也可答。


代序

師父的話 四•護持常住

      護持佛教

△大家要有個想法：在此末法時期，佛法衰敗，要挺起來，要做個中流砥柱。

  發個心，我們要做西蓮淨苑的棟樑、佛教的棟樑、末法時期的人天師。

  個人是非，一概放下。希望大家做釋迦牟尼佛的真正弟子。

△大家為講堂精進、賣力，對當地眾生有大利益。要繼續精進、賣力。

  我為佛教，也是願盡最後一滴血。

△有出家人淪落到臺北地下道化緣。若知住茅蓬，或有人常住困難的，我們供養。


代序

師父的話 四•護持常住

      道德經法戒律支持佛教

    大家注意到，支持佛教，不在金錢，不在名聲，不在勢力。只有三項法。那三

項法？第一個道德，第二個經法，第三個戒律。經法戒律可以不知道，道德不能不

具。

    道德怎麼表現出來呢？威儀表現出來。佛說，比丘比丘尼如果威儀不存，佛法

將滅不久，滅法現象。

    經法戒律，不必解釋，大家學佛很久了差不多都知道。什麼是道德？道德廣說

，名目無量；略說，道者；諸惡不作，德者，眾善奉行；諸惡不作眾善奉行，必歸

自淨其意；自淨其意後有無量功德，可以斷三惑、得三智。斷見思惑，得一切智；

斷塵沙惑，得道種智；斷無明惑，得一切種智。

    不過，從道德方面來講具體一點，諸惡不作眾善奉行太寬廣了。惡有十種：殺

、盜、婬、妄語、惡口、綺語、兩舌、貪、瞋、痴。如果十種不犯，就是德。所以

諸惡不作就是眾善奉行。

    比丘比丘尼，道德具足，經法差一點，還可支持佛教，道場常住。如果道德全

無，那就不堪設想。

    障道最厲害是婬欲。佛說婬欲是障道法。所以出家眾受戒，第一條是婬欲戒。

在家人障德最厲害的是殺，所以在家眾受戒，第一條是殺戒。

    道德為基礎，經法、戒律可以發揮。如果這三項能夠圓滿，佛教定可支持，常

住定可興隆，希望大家各自檢討。

    有一部經，名大法鼓經，有比丘坐立不正，威儀不具。阿難問大迦葉，何故這

些比丘威儀不具呢？大迦葉說，這些比丘都是魔眷屬，來滅佛法的。末法時期法滅

，是他們滅的。

    所以，大家要注意威儀。


代序

師父的話 四•護持常住

      盡力貢獻自己

    我每天觀察大家，各位有什麼能力，我都知道。希望大家盡力貢獻自己，建設

西蓮淨苑，對內護法安僧，對外培養佛教青年，把西蓮淨苑建立成一個－－少有所

學，壯有所用，老有所安，往生有所安排的道場。使你進門來一直到往生，毫無顧

慮。

    希望大家，各自貢獻自己，千萬不可保留自己。希望大家，同心合力，眾志成

城，建設我們道場，為自己求真淨大法，為度一切眾生。

    我昨天和大家講得很懇切，西蓮淨苑需要你！佛教需要你！一切眾生需要你！

你為什麼不出來呢？


代序

師父的話 四•護持常住

      護持大眾全群而出

    為了領導大家建設道場，不得不時時提醒大家。

    第一個，男女之間一定嚴守戒律，否則不但淨苑要垮台，佛教也蒙羞，我不得

不提醒大家。

    第二個，小組織能分化常住，一定令常住瓦解。

    孔子說，君子群而不黨，小人黨而不群。群是合群，就是佛教的和合一味，同

一師學。君子合群，而不結小組織。小人正相反，結小組織，不合群，破壞群體。

    希望大家，大發菩提心，護持常住，護持大眾，全群而出！自古以來，道場嚴

格禁止串寮亂單。什麼是串寮亂單？你到我寮房來，我到你寮房去，你到我床舖上

坐坐，我到你床舖上坐坐，這不好，不相信你們觀察，一切不和合，一切是非，皆

從串寮亂單來。希望大家注意。

    我和你們講的話，如果你們能記住不犯，你們可以和合一味，身安道隆。


051序

師父的話

以法為親

    師父聖說法、聖默然。清淨心中，慈悲為懷，要教導弟子們改過遷善，乃苦口

婆心，耳提面命。

    師父開示時，一切平等，我們常常由一個人、三五個人，到幾十人集合一堂。

最早期，常住窮、個人窮，沒有錄音機，對師父的話，全憑隨緣筆記；後來有錄音

機了，才聽後整理。我們發現，師父所講，都是修行。

    老人家是成功的師父。很少疾言厲色，若有訶責，那裡面是慈悲喜捨。主要在

成就弟子們的道業。

    跟隨師父約二十年了，唯歎出家也晚，朝夕親近座下，才這十年。二十年當中

，師父不曾和弟子們聊天過，若有所說，必是法語。

    新戒跟老戒借筆記去看，感動流淚。最近幾年來，師父代眾生受大苦，法體欠

安，精神不夠；尤其這兩年，很少像以前那樣開示了。為了要讓後來的人知道師父

的教誡，於是大家決定將十年來的筆記作一番整理。由慧襄師發心編輯，慧甫師、

慧琛師及余隨喜，將慧航師、慧甫師及余所記，採擷集錄。因為師父撰述中，經法

部份已詳細發揮，故開示中不再重覆。幾經斟酌，分經戒、念佛、道人心行、護持

常住來編輯。

    師父是大善知識。作「律紹南山，教宗般若，行在彌陀。」之良導。師父的話

所列項目，便是讓弟子們能夠依此而作護持，眾弟子們有福報跟隨，實應深感三寶

重恩。

    編輯教余寫序，原因是余跟師父較久。其實最久者是慧修師兄，他以行為貴，

始終如一，忠心耿耿，護持常住，是弟子們之模範。余業障凡夫，對師父開示，未

能依教奉行，思之痛哭流涕；唯懺悔持名，至誠懇切，求佛菩薩加被，師父多住世

，讓弟子們能每天聽到「師父的話」，乃至一字一句，都是我們所心生珍重、信樂

受持。

    緣起如是，沾光記之。

釋慧觀沐手敬筆

佛曆二五三五年八月


側聞散記第一集

        民國八十一年二月二十七日　　住眾請法

師：今天有人問我說：「唯識五心，介爾、尋求、決定、染淨、等流，如果不尋求

    的話，那不是什麼事情都不要作了嗎？」

    如果我不和大家講，障你們的功德門。佛法有兩門：智慧門、功德門。你能知

    道不尋求，開你的智慧門；要是不洞達，障你的功德門。

    不妨礙你思想事情，也不妨礙你說事情，也不妨礙你作事情，都可以清淨。清

    淨叫功德門。

    你想事情，沒有妨礙。不過不要生貪、瞋、癡三法。你說事情，也沒有妨礙，

    不要生妄語、惡口、綺語、兩舌。你作任何事情，沒有妨礙，不要犯殺、盜、

    婬。

    心要是不起貪、瞋、癡，你所思想的，皆是清淨功德，稱為意業清淨。你說話

    ，沒有妄語、惡口、綺語、兩舌，所說的都是法語、功德語，稱為口業清淨。

    你作任何事情，不犯殺、盜、婬，那都是功德稱為身業清淨。

    以清淨身業、口業、意業去完成十大願王，什麼事情不能作？十大願王總說起

    來，就是功德門。

    不過要知道，三業不清淨，有它的根。它的根是什麼呢？我執。人我執、法我

    執，就使身口意三業不清淨了。再還有，煩惱障，所知障，一起煩惱障所知障

    ，三業不清淨。

    如果沒有人我執、法我執，沒有煩惱障、所知障，三業清淨。

    大家記住，三業清淨才有功德。三業清淨以後，你想一想就知道，他所尋求的

    、決定的，沒有染污法，都是清淨法，這是功德。不尋求染污法，不決定染污

    法，不落入染法，那就是智慧。

問：怎樣叫介爾心？

師：你手往熱水一放急縮出來了，沒有分別、沒有決定就是介爾心。決定心後生染

    淨。

問：我們就是要以這種心念佛？

師：譬如差點出車禍，出口念句阿彌陀佛，錯過去了，率爾心。念的時候就沒決定

    ，沒染心，出於第一念──率爾心。你們登壇受戒，那個時候第一念率爾心。

    一下壇，就是尋求，變染淨，破戒了。

    初一念，率爾心。「我想想這個道理」，就是尋求心，所以說，你一想就不是

    。

    比方有人問問題，一問即答，不動別的意識，是真的。因為它是現量界嘛！說

    「我想想再答」──假的，那是比量界。

問：率爾心和介爾心有沒有差別？

師：就是一個。你們叫介爾心，介爾心就是率爾心。

    率爾心有業障沒有？不可能有業障。他沒尋求、沒決定、沒染淨，怎麼有業障

    ？

    有煩惱沒有？他一定沒有煩惱。煩惱從那兒來的？唯識五心，它第一個從尋求

    、決定，接著染淨就來了。

    沒妄想，率爾心沒妄想，不可能有。手燙趕緊收回來，我知道疼，可是沒有妄

    想，沒有無明，它現量界。

    眾生壞就壞在用尋求心，尋求以後就決定，決定以後就染淨。

問：起正思惟，不算染心吧！以理思惟。

師：以理思惟，現量界同於率爾心，六祖說「五識同圓鏡」。你正思惟──率爾心

    ，相續就等流心。

問：我們說話要是想想再講呢？

師：那比量界。你沒見性，不可能直接講，見性以後一問即答。初初沒業障，進一

    步沒煩惱；再進一步，沒妄想；根本，沒有無明。

問：念佛一句句的阿彌陀佛，就是一心不亂，就是沒有妄想？

師：一字連一字，一句連一句，就是叫做連續不斷。就是不斷相續，相續不斷，還

    是二諦。念久了就種第八識。眾生念佛辦不到，你們念佛打妄想，念一念成了

    觀世音菩薩了！

問：我們念佛時，會思惟阿彌陀佛因地法行，很歡喜、很感動，是不是有亂？

師：所以古德告訴你，行起解絕。

問：可是不想，它自然現的呢？

師：那是你的妄想。

問：要是起思惟的念就不對了，佛號就不能打成一片了，是不是？

師：打成一片，就是一字連一字，一句連一句。

問：再思惟義理，就不對了？

師：那叫打閒岔。實在講起來，佛七只重念佛，不必多講話，為什麼講佛七開示？

    恐怕大家不懂，胡念亂念，盲修瞎練。

問：賢護分講修般舟三昧，有四法：第一點就是一剎那都無眾生想。第二點就是三

    個月當中都經行不睡，第三點就是三個月除諸大小便外都不坐臥，第四點就是

    行布施。

    它的重點是不是在無眾生想，無色受想行識無色身，念佛不住著色身方面而念

    佛？

師：它講的率爾心，你講的是尋求心。

    介爾心不假思惟，現量界；尋求心，從思惟第六意識來。你講的是不是從第六

    意識出？所以古德告訴你，用根不用識。

    你用識是不是尋求？因為第六意識，它只想過去未來的謝落影像，是比量界。

    八識裏面，阿賴耶識──現量界，阿賴耶就是隨緣無性，無性隨緣，聖人才辦

    到。前五識也是現量界，它沒比量。手燙趕快起來，沒有比量，第六識──比

    量，第七識──非量，完全錯！第七識是我執。

    我執有二種：人我執、法我執；生二種障：煩惱障、所知障；生二種死：分段

    死、變易死，所以它是非量。

問：釋迦牟尼佛，就是打坐成佛的？

師：我們不敢講，我們凡夫怎麼測度佛呢？小學生跟著老師學。

問：佛就是修無量劫，身口意三業清淨，不是打坐就可成佛的吧？

師：不出十個字：勤修戒定慧，息滅貪瞋癡。

問：我們念佛有沒有率爾心？

師：有。

問：那要相當清淨才有？

師：率爾心，是現量界，清淨一念就是。眾生迷惑，總想用尋求心。

問：講金剛經要如何稱性而發？從心性流露？

師：無所住而生其心。

問：請師父開示空、無相、無願。

師：一切法是不是因緣所生？因緣所生是不是無自性？無自性是不是空？空法有相

    沒有相？無相。於無相空法有願求心嗎？就是無願嘛！

    率爾心空不空？空。率爾心有相嗎？無相。率爾心有願求嗎？無願。

問：那無願可不可以說無所得心？

師：無所得不能偏，無所得也無所得。你說無所得，你得了無所得。

    龍樹講：你住了空相，有所得；住於無相，有所得；住於無願，有所得。所以

    告訴你心無所住。

問：佛本是無，清淨則有，念清楚，聽清楚就是？

師：是。清淨心空不空？清淨心有相沒有？清淨心有尋求沒有？清淨心有決定沒有

    ？清淨心就是佛。法不迷人，人自迷。

問：心清淨是假名見佛，還是什麼？

師：佛本是無，清淨則有，清淨是不是無？無就是清淨。好比虛空是無，遍滿則有

    ，遍滿虛空，是不是清淨？

問：般若心經是不是告訴我們清淨心的相貌？

師：清淨心沒有相貌，般若心沒有相貌。

問：可不可說，介爾心是剎那；清淨等流是不生不滅、永恒，就差在這個地方。因

    為師父說：「念佛三昧是清淨等流，相續不斷。」

師：一心不亂，介爾心就是一心，沒有不亂。清淨心有不亂。

    不過介爾心很短暫，一剎那，沒有相續。

問：為什麼介爾心是最劣？

師：和佛性不同，佛性是清淨心。清淨心有持續，介爾心無相續，沒有說「介爾心

    即成等正覺」。

問：介爾心，可不可以講是第六意識？

師：是第六意識出。但沒有分別，沒有染心。

問：有云「介爾有心即具三千」，有否通染淨？

師：這句話的意思是心外無法，法外無心，介爾有心，便具一切法。與介爾心不同

    ，介爾心，一剎那，所以近似清淨心。不過介爾心無相續，第二念一生尋求心

    ，就沒有介爾心了，尋求是取著於幻。尋求、決定、染淨都是取相。

問：四分中，自證分是無性隨緣，證自證分是隨緣無性？

師：是的。隨緣無性，無性隨緣，是現量界。

問：經上說「在眼曰見，在耳曰聞，在手能執捉，在腳能運奔」，是否五根、五識

    的功能？

師：那是佛性，就是一心。什麼是佛性？一切法無性為佛性，因為無性能隨緣。所

    以在眼曰見，在耳曰聞。

問：一念清淨一念佛，如能持續，可不可說發菩提心？

師：念念清淨，念念佛。那是清淨心，清淨心即菩提心。

問：念佛法門是判在圓教跟頓教，是不是？

師：念佛法門圓頓大乘。

問：普賢行是約他的因是不是？

師：清淨三業，他是具體講的，我以清淨身語意禮佛、念佛。十大願王都是清淨身

    語意，自然在因地。

問：清淨身語意，是不是就是發菩提心？

師：清淨身語意，就是發菩提心。

問：那就是因賅果海？

師：清淨心，因賅果海，果徹因源；因就是果，果就是因。念佛是因，往生是果。

問：有一次師父佛七開示，說知道妄想就不是妄想，那樣子還要不要再念佛？

師：你怎麼知道妄想？心若不念佛，不得清淨，怎麼知道？知道妄想就是佛，就是

    覺，你一念知道妄想，一念清淨；念念知道妄想，念念清淨。

問：清淨等流不就是願力？

師：介爾心，一剎那，它沒有願力。願力是要期未得，雖然起修行，沒得到，所以

    要有願力。

問：明和暗怎麼分別？

師：有明沒有暗，有暗沒有明。明和暗沒有界限，不可能明暗同時存在。

問：是不是遍計執就叫做虛妄？

師：虛妄！

問：前五識和八識都是現量？

師：是。

問：前五識於第六意識起的染淨，我們也可以說這第六意識都是比量？

師：前五識一起，都有一分意識，意識是比量。

問：師父不是有提到，前五識也有生滅，但也有一分不生滅；七識也有生滅，也有

    一分不生滅；八識也有生滅，也有不生滅，那就是有一個不生滅的啊？

師：前五識不生滅是第六識。第六意識不生滅是第七識。第七識不生滅是第八識。

    第八識無性隨緣有生滅，隨緣無性無生滅，所以第八識是不生不滅與生滅合。

問：佛要念入第八識，那就是要入清淨等流的意思？

師：是清淨等流。

問：是不是因此假立為七、八、五、六識？

師：無性隨緣是假立，隨緣無性是空。


30內文a

側聞散記第一集
      民國八十一年八月二十三日　　住眾請法

師：以經印心，以經印證你的心，你想的對不對？古德以善知識印心，請問善知識

    。善知識印可，就對了。

    末法時期善知識難得，只可以經文印證。

    二諦大家都知道吧！不知道，舉手我看看？無性是真諦，具體講隨緣無性是真

    諦。隨緣是俗諦，具體講無性隨緣是俗諦，大家都懂吧！

    佛以二種語言說法──世間語言，俗諦；真實語言，真諦。我們找一部經看看

    ，找個短經，長的我講不完。以心經印證，看我們想的二諦對不對？

    「觀自在菩薩行深般若波羅蜜多時，照見五蘊」，以上皆俗諦，都是無性隨緣

    所說。「皆空」，真諦。

    「舍利子，色不異空」，色是俗諦，空是真諦。「空不異色」，空是真諦，色

    是俗諦。這是二諦融通。

    「色即是空，空即是色」，這就說畢竟空。色是隨緣有，隨緣有是空的，幻有

    嘛！空是隨緣空，所以空也空，無自性故。色空、空空叫畢竟空。心經講畢竟

    空，大般若經講畢竟淨。

    「舍利子，是諸法空相」，這個空相是畢竟空。

    「不生不滅，不垢不淨，不增不減」，這都是俗諦。沒有幻有，畢竟空中幻有

    也空。

    「是故空中」，這畢竟空中，畢竟空是「有」空，「空」也空。

    「無色無受想行識，無眼耳鼻舌身意，無色聲香味觸法，無眼界乃至無意識界

    ，無無明，亦無無明盡，乃至無老死，亦無老死盡，無苦集滅道，無智亦無得

    」，以上所說的皆是俗諦。畢竟空中沒有這些。所以不見一切法，即見般若波

    羅蜜嘛！

    「以無所得故」，畢竟空。無所得，不得有也不得空。

    「菩提薩埵」，是俗諦說。

    「依般若波羅蜜多故，心無罣礙」，心要是有罣礙，就有業、煩惱、妄想、無

    明。心無罣礙是因。

    「遠離顛倒」，什麼是顛倒？不知二諦。執空為顛倒，執有為顛倒。執有，凡

    夫；執空，二乘。

    「夢想」，要說起來，夢想就是妄想。按因果說起來就是生死，「究竟涅槃」

    ，也沒究竟涅槃，畢竟空中沒有。三世諸佛，究竟覺了。「依般若波羅蜜多故

    ，得阿耨多羅三藐三菩提。」什麼是阿耨多羅三藐三菩提？無有定法，假名阿

    耨多羅三藐三菩提。金剛經不是說過了嗎？若有定法即非阿耨多羅三藐三菩提

    嘛！

    「故般若波羅蜜多是大神咒，是大明咒，是無上咒，是無等等咒。」這不需要

    解釋了。

    「故說般若波羅蜜多咒，即說咒曰，揭諦揭諦，波羅揭諦，波羅僧揭諦，菩提

    薩婆訶。」一部心經演完了。

    我們想的二諦，好像沒有錯吧！任何一部經都一樣，我今天舉心經為例就是了

    。大家都聽懂沒有？這是佛法。佛以二諦演說法，一以世俗諦，一以第一義諦

    ，就是真諦、俗諦。有誰聽不懂的可以發問。

    印心就這麼印，你找任何一部經都可印心。佛以二種語言說法，一種世間語言

    ──阿彌陀經，大部分世間語言，俗諦說。一種真實語言，真諦說。談二諦要

    到融通的階段，談到畢竟空。

問：不生不滅，不垢不淨，就是真諦？

師：不垢不淨，淨也是俗諦。淨，隨緣起無性，所以說不淨。心經講畢竟空不是偏

    空。說空，容易墮入偏空。可是有一法說空不落偏空，隨緣無性就是空，二諦

    融通了。說有不偏有，無性隨緣就是有，畢竟空就是圓融二諦。如果說有執著

    有，說空執著空，那叫遍計執。

    所以古德說聞「有」，將「空」來會；聞「空」，將「有」來會，這是依他起

    。

    還有一部經，印證二諦──金剛經。至於十玄門，就很深了！你們看不出來。

    不以經文印證二諦，都是妄下功夫。

    你們閱般若藏，正好印證。經文得二諦是敲門磚，不得二諦，禪宗有句話──

    用敲門瓦子打親生爹娘。

    我問你們一句，畢竟空中有佛沒有？有眾生沒有？所以無佛無眾生嘛！畢竟空

    中有沒有無佛？有沒有無眾生？所以佛度眾生。二諦圓通到達這地步。

    如果你根據二諦講心經，和佛說的一樣，是不是？不懂二諦，說色即空，矛盾

    了；空即色，矛盾了！

    念佛就是二諦融通，念久了沒有雜念，慢慢進入念而無念。沒有雜念，正好念

    佛，慢慢進入無念而念。無念，是真諦；念，俗諦。無念，如虛空無形無相；

    念，橫遍豎窮。

問：念佛念到業障消了、見佛，這樣就真的可三藏十二部經典都通達嗎？

師：當然！若得見彌陀，何愁不開悟呢？見佛叫念佛三昧，得念佛三昧──一心不

    亂。一心就是真諦，不亂就是俗諦，一切法不離二諦。你們學禪？不夠資格。

    最起碼斷婬欲，斷了婬欲，學禪才得凡夫禪。

    念佛下品下生，都可出六道三界，念佛是仗佛力，好比老年人走路拄著拐。

問：生活中要柔和，和大家和合才可以證到念佛三昧？

師：對的！沒有憎愛心。你不能柔和，是起憎愛心。

問：阿彌陀佛淨土是報土，誰可以去？

師：阿彌陀佛慈悲，阿彌陀佛極樂世界是佛報土，誰可以去呢？地上菩薩。凡夫怎

    麼可以去的呢？仗佛力，垂手接引。

    不要把真珠當石塊，瞧不起念佛法門。文殊師利求往生西方。文殊師利是菩薩

    ，他本來是龍種上尊王佛，現菩薩身。菩薩求成佛，成佛報土，所以他求生西

    方。

    華嚴十玄門，杜順和尚就是文殊師利菩薩化身，勸人念佛求生西方。天台智者

    大師，命終右脅而臥，持念阿彌陀佛。比起我們？我們算什麼東西嘛！

問：在我們這個道場，有戒律有阿彌陀佛加被、般若法的薰習，如果我們不造業，

    這樣能不成佛嗎？

師：必定成佛！可惜你辦不到。

問：那要怎樣才辦得到？

師：求阿彌陀佛加被，你起心動念都犯戒。阿彌陀佛怎麼加被呢？他只說持念佛名

    ，即得往生，沒談你犯戒不犯戒。

問：怎麼知道合乎諦理？

師：世俗諦所說皆是事相，如果你們以二諦會通，就是事事無礙。


30內文a

側聞散記第一集
      八十二年第一期佛七問題解答

問：打坐身體為什麼會動，氣往上沖？

師：打坐方面有三掉：掉是掉動，身要靜，不要亂動；口不可以講話；意不可以亂

    想。你說你氣往上沖，一定你的意沒有靜下來。

    最容易動的兩根，耳根，容易動，你閉著眼也還可以聽見，心就亂了。第二個

    是意根難攝，意根亂動有三種：想過去，想現在，還有想未來。

問：那用聽的呢？

師：不要亂聽。聽佛號，你聽是聲塵，聲塵和性不同。聲塵有生有滅，聽張三說話

    ，再聽李四說話的時候，聽張三說話的那個聽就滅了。再聽王五，張三又滅了

    。

    你的聞性不生不滅，你的聞性可以聽張三，也可以聽李四、聽王五，聽一切聲

    音。

    聽佛號就是要你聽你的聞性，叫作反聞聞自性。

問：請教師父，我們在家居士在家裏念佛，如果要達到一心不亂、念佛三昧、自性

    清淨心，幾乎不可能？

師：一心不亂，任何人都可能。所謂不可能是什麼呢？不能長時間。短時間都可能

    。

    比如說，我們念阿彌陀佛，聽清楚當下就達到一心不亂。假使你一分鐘維持不

    了，一秒鐘你可以一心不亂。

    你要是臨命終時，一秒鐘一心不亂──得往生；如果辦不到，六道輪迴。

    上根利智的人可以七天一心不亂，鈍根人可以一天一心不亂。

問：如果達到念佛三昧，是不是上品上生？

師：當然是上品上生。念佛三昧就是一心不亂，阿彌陀經說得清楚：若人稱念阿彌

    陀佛的名號，一心不亂，臨命終時，阿彌陀佛來迎接。

    所謂念佛三昧，就是一心不亂。

問：我聽說有一句叫作念而無念，這句話要怎麼解釋？請師父開示。

師：念而無念，心中沒雜念叫無念，無念就是都攝六根；無念而念，那個念就是淨

    念相繼。你要是都攝六根，淨念相繼叫念而無念，無念而念。

問：請教師父，真正的念佛三昧應該是作何解釋？

師：拿生死講吧！念有生死，念有生有滅，所以是生死。有不斷，才有生死。你無

    量劫以來，是不是生死不斷啊？往無量劫後，是不是生死不斷？不斷才有生死

    。

    不斷就是無念。這就是不斷而生死，叫無念而念；生死不斷，就是念而無念。

    這個定叫念佛定，就是念佛三昧。講起來不斷就是一心，念就是都攝六根。

問：我們念佛要到什麼樣的程度，才具足往生的條件？

師：你背背阿彌陀經：善男子，善女人，持念阿彌陀佛名號，若一日、若二日、若

    三日、若四日、若五日、若六日、若七日，一心不亂，其人臨命終時，阿彌陀

    佛與諸聖眾現在其前，其人即得往生。持念佛名，一心不亂，即得往生。

    你如果一天一心不亂，那沒問題，一定往生。一個小時一心不亂還能夠往生，

    一分鐘一心不亂也得往生。什麼時候？臨命終的時候，一心不亂即得往生。

    所以說你臨命終的時候，一秒鐘一心不亂也得往生。如果你始終不能得到一心

    不亂，不得往生。阿彌陀經這段告訴你，很明白了。

    你們打佛七，上根人可以七天一心不亂，鈍根人也可以一天一心不亂。凡夫也

    可以一心不亂，臨命終時念佛不斷，就得往生。所以根據這個道理，十稱佛號

    可以往生，三稱一稱也得往生。如果你不能稱佛號，不得往生。它是什麼道理

    ？就是一心不亂嘛！

問：可是阿彌陀經裏面說，不可以少善根「福德因緣」而得往生？

師：這個誤會了！不可以少善根福德因緣，有人說廣修眾善，那不是念佛法門。一

    般法門都要廣修眾善，念佛在持念佛名。

    你不相信，我們背背阿彌陀經：不可以少善根福德因緣得生彼國，善男子善女

    人，持念阿彌陀佛名號，若一日到七日一心不亂，是人即得往生，是不是？他

    不知道直接往下會，斷章取義。廣修眾善，那是一般法門。不可以少善根福德

    因緣得往生彼國，接著下面有若一日、若二日、若三日，……若七日，一心不

    亂。

問：臨命終的時候，忘了佛號，助念是不是幫助他提起佛號往生的？

師：對的！恐怕你忘了，他幫助你提起正念。

問：請教師父，您剛才說背阿彌陀經，那我們笨笨的背不來，怎麼辦？

師：我並不是叫你們背阿彌陀經，叫你們記那一句。你如果誦念阿彌陀經也得往生

    。

問：在以前沒有這個情形，打佛七的時候，怎麼會全身都麻起來？

師：經文上從來沒有說過。經文上有沒有說身體麻往生不往生？那是你身體的業障

    和你的魔障，生理的關係。

問：在念佛的時候，有時候會忘掉，好像有念又好像沒念，昏昏沉沉的？

師：昏沉有兩種，散心對治下去──昏沉。那個要起觀照，起作意可以對治。要是

    散亂，也一樣昏沉，那你打妄想累了。生死有兩條路：一個散亂，一個昏沉，

    要防備它。

問：那要怎麼防備？

師：作意，作意對治昏沉，無念作意對治散亂。精進，自己起精進心。或者持戒。

    都是防備的方法。

問：我們打坐的時候，要作觀想還是持念佛號？

師：你念佛是大觀想嘛！都攝六根──大觀想，淨念相繼──大觀想，一心不亂就

    是大觀想了。再另起觀想，那不是多餘的嗎？你另起觀想叫取相。相都是生滅

    法，你隨生死走。真正的觀想是清淨心。

問：禪淨雙修，猶如戴角虎，怎麼修？請師父開示。

師：禪就是淨，淨就是禪。禪是一心不亂，一心不亂就是禪。淨土法門怎麼達到一

    心不亂？都攝六根。都攝六根是淨土法門的方法，直接一心不亂是禪的方法。

    你直接一心不亂，不容易辦到，不如都攝六根方便。所以，禪淨雙修，你不雙

    修也是雙修，你雙修還是雙修，他的目的是一個嘛！比如你往橫溪走，順著馬

    路左邊走也可以到，跟著馬路右邊走也可到，你走當中也可到啊！方便有多門

    ，歸元無二路。

問：在家居士要怎麼自修？

師：修念佛方便，不過修念佛要持戒。一切法門都是要持戒，戒可以得定，得定可

    以發慧。在這當中得定的時候，有些人得禪定，有些人得念佛定。

    戒定慧同一條道路，不管你在家、出家都要修戒定慧。無戒沒有定，無定沒有

    慧。大家的生死用戒捉到它，用定把它縛起來，用慧把它殺掉。

問：金剛經講過：「現在心不可得，過去心不可得，未來心不可得，一切心皆不可

    得。」如果說照這樣子講的話，念佛心也不可得？

師：不可得亦不可得。過去心不可得，你的心在那兒可得呢？你想一想，你心如果

    在內，不能想外面。如果在外面，不能想裏面，如果在當中，兩邊都不可以想

    。心不可得吧！

    過去可得嗎？過去是現在未來形成，沒有現在、沒有未來就沒有過去，所以過

    去不可得。現在可得不可得？現在是過去未來形成，如果有現在可得，沒有過

    去沒有未來，也有現在，所以現在不可得。未來也是不可得，未來是過去現在

    形成的，要有未來可得，沒有過去、沒有現在，也有未來。

    過去、現在、未來不可得，心也不可得，你怎麼會得到那個未來心、過去心、

    現在心呢？這就怪了！

    所以不可得就是念佛心，念佛心就是不可得。

問：金剛經裏面有說：「一切有為法如夢幻泡影，如露亦如電，應作如是觀。」古

    代大德也說萬法唯心識，但是淨土經說有西方極樂世界，有沒有衝突？

師：也是唯心造的。念佛就得往生，不念佛不得往生，不是唯心造嗎？

    一切有為法，如夢幻泡影，比如你看我這個椅子是有為法，有沒有？你迷惑說

    它有，它是籐子造成的。如果椅子有，沒有籐子還有椅子。沒有籐拿椅子給我

    看？這個椅子如夢幻泡影。

    你是有為法，你有沒有？你完全是細胞，如果有你，沒有細胞還有你。你在那

    裏？你如夢幻泡影。

    父母生了才有你，不生就沒有你，父母沒有生以前，你在那裏？要有所在的話

    ，不必等到父母生了。沒有你，怎麼能生出你來呢？

    父親有你嗎？沒有。母親裏頭也沒有，父母兩個和合有你了。可是父親沒有你

    ，母親沒有你，兩個人沒有你，和合怎麼有你？你如夢幻泡影。

    你認為有你，是不識本來真面目，可憐就可憐這一點。

問：金剛經說：「應無所住而生其心。」請問師父，這個心是什麼心呢？

師：無所住嘛！那個心，生其心就是無所住嘛！你有所住就不是那個心了。

問：那這個心就是不生不滅的心？

師：對了！可是你說出不生不滅，又錯了！它本來沒有嘛！沒有怎麼會生滅？怎麼

    會不生不滅？你說不生不滅落於有法。你懂這個道理，不可講話了，開口就是

    錯。

問：阿彌陀佛是手指？還是月亮？

師：阿彌陀佛，他也不是手指，也不是月亮，他沒有。因為沒有才示現阿彌陀佛，

    所以叫念而無念，無念而念。他沒有就無念，示現阿彌陀佛就是念。

    有就是沒有，沒有就是有，懂不懂？心經說：「色即是空，空即是色。」空是

    沒有，色不就是有嗎？

問：發願文有一句「巧把塵勞為佛事」，這句話怎麼說呢？

師：塵勞是生死，生死是色法，色就是空。空就沒有生死，沒有生死叫佛。佛不生

    不滅嘛！色生死隨緣有，有是隨緣無性空。色即是空，空即是色，色是塵勞，

    空就是佛事。你要是知道色即是空，就是巧把塵勞為佛事。

問：在迴向的時候，念迴向文會掉眼淚會哭，是什麼情況？

師：掉眼淚有兩種情形：一種情念，一種是道念。信心太誠了，感動得掉眼淚。情

    念感覺世間苦，掉眼淚。還有一種，情念、道念都有。所以你掉眼淚很好，你

    受誠心感動了。

問：佛七期間受八關齋戒，作夢夢到殺死很多蟑螂，是不是一樣有罪？

師：那是過去造的業，你過去可能殺蟑螂很多。身口意業裏頭，你有一點意業的罪

    。身不犯，口不犯，在夢中你的意業有犯。


30內文a

側聞散記第一集
      八十二年第二期佛七問題解答

問：念佛時，應念而無念，還是淨念相繼？

師：淨念相繼就是念而無念，無念而念，它是一個東西。

    我講念而無念的道理。念佛聽聲音，聲音有生有滅，可是你的念性有沒有生滅

    ？如果你的念性滅了，不能再念。如果你的念性不滅，第一聲念過了，它不滅

    ，第二聲第三聲還有第一聲。這麼說，念千萬聲總有第一聲。

    念第二聲沒有第一聲，第一聲就滅了。可是念性滅了，不能再念。它是滅而不

    滅，不滅而滅。這個念佛法門，就是觀音菩薩「反聞聞自性」。

    我再把這個反聞聞自性說給大家聽一聽。敲一聲磬，聲歇了就滅了，再敲第二

    聲又響。它是聲塵不是你的聞性。你的聞性假使滅了，聽不到第二聲。好比人

    死了，不能再活。這個聞性，滅而不滅，有生就有滅，既然是不滅，它就不生

    。

    所以生而不生，滅而不滅，這是你大德的法身，大家都有啊！

    比如說你無量劫來，生死不斷，無量劫以後，還是生死不斷。你不想一想，有

    不斷才有生死，可是那個不斷，不生也不死。這道理懂嗎？所以生而無生，滅

    而無滅；不生而生，不滅而滅，這不是和那念而無念，無念而念的道理一樣嗎

    ？

    可憐大家不見自己的聞性，只從聲塵下功夫，所以錯用心。你落入生死，就是

    這樣落入的。

問：怎麼使佛號不落入聲塵？怎麼用自性？

師：身不犯殺盜婬。如果身犯殺盜婬，就落聲塵。口不犯妄語、惡口、綺語、兩舌

    。犯了妄語、惡口、綺語、兩舌──聲塵；不犯是你的自性。意不起貪瞋癡。

    起了貪瞋癡，就是聲塵，不起貪瞋癡是你的自性。

問：拜佛，好像看到清淨大海眾菩薩，我的眼淚就一直流。還有一件事，第二天兩

    點多鐘，好像聽到敲木魚的聲音，當時大家都在睡覺，不可能有木魚聲。這是

    不是見惑？

師：凡所有相皆是虛妄，你一取相，它就是聲塵。不取於相，如如不動，那是你的

    自性。聽到，不理它。你理它，隨聲塵走。聲塵有生有滅，有生叫生，有滅叫

    死──隨生死流走。不理它，不生不死。記住！經上說，凡所有相，皆是虛妄

    ，若見諸相非相，即見如來。

    你不想一想，你聽到聲音，看到清淨大海眾菩薩，心起了；聲音歇，又滅了─

    ─隨生死走嘛！不理它。看到景象，聽到聲音，心有所住於相。待會兒沒有景

    象，沒有聲音，還是心住於無相。金剛經不是告訴你嗎？心無所住，無所住而

    生其心。

問：打佛七期間在止靜時，感覺好像只有意識在，身體好像都硬掉了，這是怎麼一

    個情形？

師：生死！念佛只教你一心不亂，都攝六根，沒有教你有這些怪毛病。經上只教你

    淨念相繼，不告訴你這些怪毛病。那都是你的妄想。

    大家念佛要注意，念佛要如法如律，如佛所教。不要自己生一些怪毛病，這都

    是鬼嘛！生一些怪毛病、怪事情，叫守屍鬼。為什麼說是鬼？心生暗鬼。

問：我先生已經往生二十幾年了，每次念佛時他的影像就浮上來，我就想：我不看

    你，這樣對嗎？

師：你不被他所動，對了！你知道那都是聲塵、色塵──五塵緣影。他浮起來，是

    不是會下去呢？常常有看到，那是無常。他是生死，隨他走，是隨生死走。你

    求的是不生不死──不理他，對了！

    這是你修行的時候，逼自己的識心，識心交互生的怪現象。我告訴你，你觀察

    你自己，一定是你心先動。你心不動，他怎麼會來？都是你自己先動。你沒有

    起心動念，他怎麼會來？不是他，是你自己的識心。

    你不要說見到他，就算見到三世一切佛，都是唯心造。我們看到的都是自己的

    心，心不見心，看到的是六塵緣影。我告訴大家：不見一切法則見般若波羅蜜

    。

問：念佛是不是有所念的佛，與能念的我，在那個後面應該有個覺照力在，那覺照

    力是什麼？

師：你要知道，把一聲佛號念穩了，對了。你一起覺照力，就錯了！

問：師父！那很清楚的知道，這也是不應該有的嗎？

師：行起解絕。修行一起，一切解法不用。行起解絕就是一心不亂。亂是什麼？是

    六塵緣影。你起覺照是不是六塵緣影？記住一句話：行起解絕。你不想一想，

    你起覺觀覺照時，自亂其心。本來心沒亂，自己擾亂它。

問：觀阿彌陀佛色身是不是性？

師：觀阿彌陀佛色身有兩種：隨色身走叫塵，觀自性是你的自性。

問：觀阿彌陀佛身，是不是指色身？

師：不錯！色身。色身沒有啊！色受想行識五陰皆空，皆空就是自性。

問：誠心念佛戒具足，我懂。可是為什麼誠心念佛，就是定具足、慧具足？

師：誠心念佛，不犯十惡業──戒具足；誠心念佛，不為十惡業所亂──定具足；

    心不亂自然生明慧──慧具足。我舉個例子，算帳，心亂算不出來，沒有慧嘛

    ！心不亂，算得清楚。

問：道理是一個，要去學是不是？

師：制心一處，無事不辦嘛！

問：觀無量壽經講到阿彌陀佛的相好，都是我們的自性清淨心，那我們念阿彌陀佛

    也是念清淨心，是不是？

師：道理是沒錯，你的思想錯了。清淨心還有東西沒有？本來無一物，六祖說的。

    你心中有一物，就錯了！清淨到什麼程度？清淨到好比太虛空一樣，無形無相

    。無形無相，叫橫遍豎窮。現一切法，現一切法還歸無形無相，還歸清淨。你

    如果被六塵所亂，就錯了！

問：打佛七第一天睡不著，第二天就昏沈，那怎麼對治？是不是業障？

師：那是你散亂又昏沈。睡不著是散亂，打妄想多了，累了就昏沈，那是徹底凡夫

    。

問：妄想多了，還能到西方嗎？

師：求佛接引。求阿彌陀佛接引，阿彌陀佛不接引，怎麼能到西方嗎？不藉他力不

    行。不蒙佛力，那得超生？

問：佛七止靜時，看到一個頭，一直變化到一個骷髏頭，我很害怕。又變化到一尊

    佛像，請問這是怎麼樣？

師：你看到的一切，是你心變化，不要理它。楞伽經講無佛無眾生。連佛都沒有。

    一念不起就是清淨，就是阿彌陀佛。害就害在隨它走，就是它偷走你功德。不

    理它，不管現什麼境，還是一心念阿彌陀佛。


30內文a

側聞散記第一集
      八十二年第三期佛七問題解答

問：平時念佛不像打佛七，打佛七念佛的時候感動交加，一直無法控制，一直這樣

    的時候，如何再用功下去？

師：真誠心。感動到哭有三種情形：第一種情念，在世間苦，打佛七大眾護念的功

    德激起你的情念。第二個道念，最好。第三種是等分，等分就是情念、道念都

    有。你是那一種？自己應該知道。

問：師父！我在念佛中依讚佛偈起了觀想，為什麼眼睛一張開，看到的是現前的一

    般景象，歡喜心沒有了，這是不是我們眾生所有一切煩惱的原因？

師：因為你取相嘛！凡所有相，皆是虛妄。

問：要怎麼對治？

師：清淨心。

問：沒有貪瞋癡，就是清淨心？

師：再細的話，沒有煩惱障和所知障是清淨心。再細，沒有人我執、法我執是清淨

    心。

問：還有一點，腿酸。清楚看著它來，看著它去，不管它，對不對？

師：你說腿疼不管它，隨它來，隨它去，那就是管它。你不管它，怎麼知道它來、

    它去呢？

問：我經常發願要往生，為什麼我現在還在娑婆世界？是什麼因緣使我沒有到極樂

    世界去？

師：你沒有心。娑婆世界和極樂世界是不是在一個虛空裏？你心轉娑婆，就是娑婆

    ；心轉極樂，就是極樂。

問：有一天，大概是半夜，夢見自己好像要往生了？

師：那個叫識心妄動。

問：可是我察覺不到，我覺得我好像念佛，我回頭一望還在睡覺。

師：你白天是不是作夢？生活就是作夢。活在三界之內，就是一場大夢，你那個叫

    夢中夢，識心妄動。有一點好的地方，你不誠心修行不會有這個感覺就是了。

問：請問師父！如果想太太、兒子，會不會障礙往生？

師：當然會。你想，一條船，要想開走的時候，首先要把岸上的繩子解掉，是不是

    ？你還有繩子，怎麼能脫得了？

問：是不是用功不夠？

師：誠心念佛。

問：要把這個微細念頭斷得很乾淨，真是很困難。請師父指導要怎麼樣？

師：要斷到一心不亂，怎麼能斷到一心不亂呢？都攝六根，淨念相繼。都攝六根叫

    不亂，淨念相繼就是一心。

問：道業和職業上不能調適，請師父開示。

師：那是你的業報。你的事業好比火，道業好比水，你要這兩樣調和，行嗎？你只

    可把事業慢慢轉為道業，怎麼轉變為道業呢？不害人。你在事業上諸惡不作，

    眾善奉行，自淨其意，就是道業。


30內文a

側聞散記第一集
      八十二年第四期佛七問題解答

問：師父！我們怎麼知道這是聲塵？

師：自性不生不滅。不生而生，不滅而滅；滅而無滅，生而無生。比如說我念阿彌

    陀佛，聽見了嗎？這是我的聲塵。我念阿彌陀佛，現在滅了吧！聞性不滅。聞

    性滅了話，我再念就聽不見。

問：念佛如何達到一心不亂？

師：都攝六根，淨念相繼。都攝六根就是不亂，淨念相繼就是一心。

問：可不可用意識心去思惟佛法的慈悲和智慧來念佛？

師：意識心有生有滅，心意識都有生有滅，所以禪宗說離心意識參嘛！有生有滅大

    都是六塵。六塵：色、聲、香、味、觸、法，皆有生有滅，你找那不生不滅的

    。古德講過「離心意識參」，你還是心意識參，怎麼對呢？

問：請問師父，我們念阿彌陀佛，那阿彌陀佛要念什麼？

師：無念。念阿彌陀佛也是無念，這個你們不知道，凡是有念，皆是虛妄，是不是

    ？佛沒有虛妄，無念嘛！

問：那我們念阿彌陀佛，本身也是虛妄？

師：妄中修真。你在沙裏，要你把金鍊出來。你一句佛號不斷吧！阿彌陀佛、阿彌

    陀佛，不斷吧！就是找那個不斷。阿彌陀佛有生有滅，那個不斷，不生也不滅

    。不斷是你的聞性，嘴巴出聲音，是聲塵。藉聲塵引發你的聞性！

    你們沒想一想：若阿彌陀佛聲塵斷了，聞性也斷的話，再不能念。還能念第二

    遍阿彌陀佛，還沒斷──這是你大德的自性。

    維那打一聲磬，聽見了吧？過一會兒，聲音沒有了。再打一聲磬又聽見了，如

    果他打一聲磬，你聞性隨聲塵也滅，第二聲聽不見。第二聲還能聽得見，它沒

    滅。

問：師父說要找聞性，如果聞性是一個的話，為什麼要找？

師：聞性沒有啊！隨緣無性是聞性，無性隨緣是聞性，你向那兒找聞性？聞性就是

    隨緣無性，隨緣而起。

    我再講一講：大家都知道，金剛經講，無住生心吧！你知道什麼是無住嗎？無

    住就是無無明，你知道吧！無明沒有根本，沒有根本，所以它不生、不滅、無

    住，所以無無明就無住，無住就無無明。

    這個法叫真妄同源，都是你的如來藏性。你墮一邊，就迷惑了！你找聞性，墮

    斷邊；找聲塵，墮常邊，不契中道。

問：請問師父，臨命終時看到佛，可是看到佛時，如果忘記念佛，可不可以往生？

師：見到佛就得念佛三昧。對治妄想，妄想下去，才能見佛。佛本是無，清淨則有

    。清淨心就是佛，怎麼清淨呢？沒有十惡業──清淨。你忘記念佛，心不清淨

    。

問：聽法器的聲音和聽一般世間樂器的聲音，有什麼不一樣？歌舞觀聽的弊病在那

    裏？

師：因為歌舞觀聽亂心，亂心破戒，所以不叫你們歌舞觀聽。

問：師父說不能住著聲塵，也不能住著聞性，又說不能找聞性，那是不是我們念佛

    時，把佛號一句一句念下去？

師：一直念下去是不是一心啊？一直念下去是不是不亂啊？念佛所為何事？為一心

    不亂啊！我為什麼不叫你找聞性，你找聞性也是亂，找聲塵也是亂，不是那個

    東西嘛！

問：那我們一直念下去，就能一心不亂？

師：念久了自然辦到。

    剛才他說歌舞觀聽，打法器聽到了吧？歌舞觀聽能聽到吧？聽到，誰聽到？是

    你的聞性聽到。聽到什麼東西？聽到聲塵。能聽到法器，也能聽到歌舞觀聽，

    聞性改不改？它不滅嘛！不滅就不生，不生不滅是佛，就是你的佛性啊！

問：「自皈依法，當願眾生，深入經藏，智慧如海。」那麼我們修淨土法門，該從

    何經著手？該如何深入？

師：自皈依佛、法、僧，自性皈依。自性皈依叫自性法界，那是你本具的。皈依佛

    ，誰皈依？人皈依嗎？人在那裏？皈依佛法僧是人皈依，你皈依嗎？父母生你

    以前，你在那裏？沒有你嘛！沒有你，那是你的佛性，就是自性。這個自性是

    唯心，唯識宗叫唯識。

    你要了解，房子是不是你唯心現的？十法界也如此。房子沒有啊！鋼筋、水泥

    造的。要是有房子，沒有鋼筋、水泥，還有房子。大家懂了吧？

    山沒有啊！山是花、草、樹木現的，如果有山，沒有花、草、樹木還有山，那

    不可能的！都是你唯心現的。這個自體法界，「若人欲了知，三世一切佛，應

    觀法界性，一切唯心造。」都是唯心造的。所以說一切法界，皆是唯心造的。

    心清淨則不造，不造就得無上佛道。你還造！它造有很多種：六道它造的，聲

    聞、緣覺、菩薩、佛它造的，往生西方它造的。這個要點是，念佛怎麼造西方

    呢？心清淨。

    怎麼清淨法呢？不為六塵所亂，眼、耳、鼻、舌、身、意都攝，都攝六根。唯

    有佛的一念，淨念相繼，就得念佛三昧。我講得太多，恐怕你們聽不懂。

問：都攝六根，淨念相繼，是不是見法身佛？

師：求只求得法身佛嘛！法身佛有沒有？什麼是法身佛？清淨。清淨一心，是法身

    佛。淨念相繼就是法身，都攝六根，不被六根所亂，就見法身。是不是見法身

    佛啊？不錯！是見法身佛，可是沒有所見。

問：上品上生是不是常寂光土？

師：西方四土，天台宗所立，各家都說。可是四土唯是一心。唯心淨土──心外無

    法，法外無心。心外有凡聖同居土？沒有。方便有餘土？沒有。實報莊嚴土？

    沒有。常寂光土？也沒有。因為什麼？四土就是一心，一心就現四土。

問：是不是西蓮淨苑也沒有，打佛七也沒有？

師：唯是一心。有沒有唯是一心？唯是一心就是打佛七，打佛七就是唯是一心。你

    說：「唯是一心，沒有打佛七。」──法外求心。不可法外求心，心外求法。

問：我們用第六意識心念佛，是不是要契入真如法性？

師：前六識都是現行，它可以種根，種入第八識。念佛用它念，得是第八識得。第

    六識──功是它的，禍也是它的。所以，第六識是功魁禍首。

問：師父！請問聞性的問題，如果有人念佛，不住著聞性，也不住著聲塵，也不離

    聞性，也不離聲塵，是不是就是念佛三昧？

師：你分別就不是。我舉個例子：（啪！）聽到沒有？還有沒有？（啪！）又聽到

    了吧！我拍巴掌有生有滅，你的聞性無滅。你懂了吧！聞性不生不滅。不滅，

    那裏找它？它無所住，可是而生其心。這就是無所住而生其心。

問：如果一個人知道聞性，另一個人不知所謂聞性，那同時進念佛堂，都念阿彌陀

    佛，請問師父，他們的差異性在那裏？是不是都可往生？

師：都一樣。你知道聞性，沒得到東西，不知道也沒丟掉，知道，無得；不知，無

    失。無得無失，還是一個嘛！這裏有一個差別，覺與迷差別。

問：有念佛，但沒有求生的心，能不能往生？

師：不得往生。一切唯心造，沒有心，能造不能造？所以不得往生。

問：臨命終人，他生前沒有聽過阿彌陀佛的願心，而且他神識不清。假如這樣幫他

    助念，他可以往生嗎？如果命終後幫他開示，這樣有用嗎？

師：有用。幫他助念，七分功德，他得一分，當然有用。這出地藏經，你看地藏經

    就知道了。

問：為什麼一句佛號，就可以利益一切眾生？

師：我念阿彌陀佛，大家都聽見了吧！有誰沒聽到的，舉手我看？大家都聽到了，

    這就是利益一切眾生。

問：剛才師父說，聞性知也不得，不知也不失，這和品位高下有何差別？

師：真本具妄本空，真如你本具，沒有失掉。虛妄本來是空的，也沒有得到──真

    本具妄本空。

問：佛有功德力，我們沒有功德力，怎樣勸人念佛？

師：佛告訴你：「欲生我國持念我名。」念佛就得往生西方，你知道吧？就是這麼

    勸的。你是不是佛啊？你本是佛，眾生就是佛。未成佛時本是佛，已成佛時還

    是佛。我們和佛是不是同一法性？那就是一心不亂。同一法身，我們不知道，

    你只要念佛就行了。

    念佛念到一心，是不是沒有分別？沒有分別就沒有生滅，生滅就是分別，生滅

    是最根本的分別；無分別就是不生不滅，不生不滅就是同一法身。

問：請師父開示「不假方便，自得心開」的深義。

師：佛的法身就是你的佛性，有分別沒有？無分別就是法身，怎麼念到無分別法身

    呢？一句佛號持到底。一句佛號持到底，這樣一心不亂，持念佛名，就可達到

    「念而無念，無念而念。」是不是？還有其它的方便沒有？你再找其它方便，

    是騎馬找馬。

問：大勢至菩薩念佛圓通章講，以念佛心入無生法忍，那念佛心是不是不生不滅？

師：念佛有有生有滅，有不生不滅。生滅指聲塵，不生不滅是聞性，懂了吧？你要

    是隨聲塵走，木魚打快了，木魚打慢了，維那起腔高了，起低了，隨聲塵走─

    ─生死流，能得不生不滅嗎？以生死心求不生不滅，無有是處。

問：怎麼知道自己有沒有發菩提心？

師：這要問你自己，你是不是真心求生西方，真心念阿彌陀佛，是不是？那就是菩

    提心。菩提是真，菩提是道，你虛妄心念佛，不是菩提心。

問：念佛時，怎樣能念出佛的莊嚴、功德？

師：誠心念佛。誠心有三種：誠心信，信阿彌陀佛；誠心願，願見阿彌陀佛；誠心

    行，念阿彌陀佛。怎麼誠心？不犯十惡業，沒有殺、盜、婬、惡口、妄語、綺

    語、兩舌、貪、瞋、癡。

問：請問師父，如果念佛時心裏很清楚，一直念下去，卻自然生起「這中間念佛的

    是誰？」如果有這種念頭，是不是正念？

師：那是參究，不是正念。參究是禪宗，要開悟。「念佛是誰？」我問你：念佛是

    你嗎？有沒有你？有你？父母沒生你以前，你在那裏？你在天邊。既然你在天

    邊了，何必等父母生你？

問：這時候是不是把「有、無」都一起斬斷？

師：你存在有、無，自亂其心。一句阿彌陀佛已經是一心不亂了。

問：「生從何來？死從何去？」這一句怎麼說？

師：生無所來，死無所去。你本是佛，佛的法身叫如來，什麼叫如來？無來無去嘛

    ！所以生無所來，死無所去。

問：是不是對一般沒有學佛的人，也是這麼和他說？

師：如果他聽得懂，你可以跟他說。聽不懂，等於廢話。比如說對小學生講：一加

    一等於二，他懂了。講太深了，他不懂，就等於廢話。

問：有時候自己對不對不清楚，那如果用師父講過的話來回答，不知好不好？

師：自己不懂，要想讓別人懂，是「無其力而有其心」，是菩薩。自己沒得度，要

    度眾生──菩薩發心。自己得度了，再度眾生──諸佛應世。你可以沒有其力

    ，不能沒有其心。


30內文a

側聞散記第一集
      民國八十二年二月四日 台中蓮社參訪

問：如何學佛？

師：大家學佛一定要誠，誠有三種：誠信，信阿彌陀佛。誠願，願見阿彌陀佛。誠

    行，念阿彌陀佛。怎麼誠？心要沒有貪瞋癡，如果有貪瞋癡，心不誠。在家人

    戒邪婬，沒有十惡業叫心誠，沒有十惡業，持念佛名叫持戒念佛，這樣就得成

    功。

問：為什麼學佛後反而覺得不順，會遇到一些困難？

師：大道心感天魔，小道心感人魔。你心不退，就是那麼學。如果你心一退，就是

    三惡道，不退就得往生。怎樣不退？就是一心不亂。怎麼不亂？都攝六根。怎

    樣一心？淨念相繼。

問：怎樣體會三惡道的可怕，不作三惡道的因？

師：三惡道唯是一心所變。你心要是善，就沒三惡道；心不善，就是三惡道。因為

    心外無法，法外無心，對別人有利叫善，對自己有利叫惡。

    這有程度不同，有的很重，有的很輕。比如說你殺人，是殺業，你殺牛是殺業

    ，殺雞是殺業，罪業逐漸輕了。殺蚊子也是殺業，可是罪輕了，所以它有程度

    不同。

問：在家人如何持戒？因為在家人不像出家持戒精嚴。

師：唯心轉，唯你心轉，若無害他之心則可。蚊子，點蚊香薰跑，沒有殺它的心，

    可以！在你的心。

    比如你們吃水是不是燒開？可是水裏有眾生，你們呼吸空氣，空氣中有微生物

    ，一切法都是唯心所轉。所以佛說戒律上不論神通。有弟子看水有蟲，說水不

    能喝。佛說你用肉眼看，沒有蟲即可喝。

問：我們現在業都還未成熟，不知道它的可怕。師父說一切唯心所造，我們的心怎

    麼去用它？

師：如果沒有害人之心就是好的。業，一切行動都是業。走路、吃飯都是業，可是

    走路這個業沒有業果報，吃飯沒有業果報。如果走路看女人起不正心，有業果

    報。吃飯，好吃肉有業果報。你們造業當然是很多，可是有很多業沒有果報的

    。

問：請問師父，怎麼安排一天的生活，怎麼用功？可否讓我們佛弟子參考？

師：十惡業不犯，平時不犯殺、不犯盜、不犯婬。講話不犯惡口、不犯妄語、不犯

    綺語、不犯兩舌。存心上對天下對地，沒有貪瞋癡，就可以了。

問：如何把中觀思想，與因果、事相方面的事融合起來？

師：中觀就是沒有決定，就是金剛經所說，沒有定法是名阿耨多羅三藐三菩提。大

    家要體會到因果也沒有決定，略說是因果。如果廣說，有四種──因緣果報。

    種因就是果，有其緣就成熟。因是親因，緣是疏緣，有因就有果，果成熟叫報

    。這叫無有定法，無有定法叫中觀。

    因果不決定，有因就有果，沒因就沒有果，不決定。有因就有果，也不決定。

    雖然有因有果了，結善緣。有十分惡因，就有十分惡果，可是結九分善緣只有

    一分惡報。

    它不決定，所以叫你們在世間要廣結善緣。這就是中觀思想，也就是你們平常

    親身體驗的生活。

問：因果不決定，如何種小因得大果？

師：譬如持戒念佛，一聲佛號是因，往生西方是果。一聲佛號小得不得了，往生西

    方，佛的報土大的不得了。這就是種小因得大果。

問：助念發現亡者全身柔軟，知道是瑞相，是否能判斷他往生，怎樣判斷？

師：我是凡夫，沒神通不知道。根據經上講，現這種瑞相是很好。

問：作什麼樣的佛事最好？

師：不害眾生、念佛。不害眾生就是持戒，念佛就是持念佛名。

問：如果亡者沒有願心往生西方，我們為他助念，會不會因為這樣的助念，改變他

    的願心？

師：你們要搞清楚，助念不是你的力量，是阿彌陀佛名號的無量功德的力量，所以

    叫「萬德宏名」。

問：我們知道要惜福，而現在物質很豐富，不知如何處理？

師：惜福、種福要搞清楚。惜福是不浪費，種福是作功德。如果為了惜福，三寶都

    不恭敬，那叫吝嗇。什麼叫福？對別人有利叫福，自私自利叫損福報。功德有

    很多種，你賺錢孝養父母是種福，教養子女是種福，幫助貧苦的人叫種福，供

    養三寶叫種福。你把賺來的錢，鎖在箱子裏自己都捨不得用，那不叫惜福，那

    叫損福。

問：種福以何者為最殊勝？

師：供養三寶最殊勝，三寶是濟世慈航，暗夜明燈，所以最為殊勝。

問：孝養父母為種福，教養子女怎麼叫種福？

師：世間法都知道孝親有道。教子女也要有道，沒有道怎麼叫種福呢？

問：怎麼教養子女有道？

師：教養子女有道，教子女不殺，教子女不盜，教子女不婬。教子女不妄語，教子

    女不綺語，教子女不惡口，教子女不兩舌，教子女不貪不瞋不癡，這就是教子

    有道，孝親也如此。

問：助念有的來托夢，有的不來托夢，是不是來托夢就是投生惡道，托夢好，還是

    不好？

師：人生是一場大夢，你相信嗎？你作夢是夢中夢，還沒覺醒。憑良心作就對了！

    你們相信夢，還是相信事實？我告訴你的都是事實，你要是不肯相信，我就沒

    辦法了。

問：工作忙碌，怎麼學佛？

師：學佛不怕忙，什麼是學佛？不犯十惡業，再忙也不犯十惡業，閒也不犯十惡業

    。吃飯也不犯十惡業，走路也不犯十惡業，睡覺也不犯十惡業，那叫學佛。你

    作一切事情可不犯十惡業吧！那就是學佛了。

問：在世間交朋友，要怎樣才能持淨戒？

師：他作惡，你不作惡總可以吧！這裏有輕有重，比如吃葷。你找上的朋友，他吃

    葷，你不得不吃葷。可是你不殺，總可以吧！不親手殺，罪輕。你吃肉邊菜總

    可以吧！你要吃菜邊肉，我就沒辦法了。

問：吃菜邊肉、肉邊菜，果報差多少？

師：那我不知道，不過一個是善，一個是惡，因為唯以一心所轉。

問：到底要廣修佛法，還是專持一句佛號？

師：一句佛號叫萬德宏名。你想，你一心念佛，不殺，是不是？一心念佛不盜，一

    心念佛不婬，一心念佛十善業具足，以外還有法沒有？你以心覓心，以佛覓佛

    。

問：我們在家人生活難免有五彩繽紛，不知師父清淡的日子，怎麼過得下去？

師：你如果過不慣清淡的日子，那就只有過三塗六道。

問：有人說西方極樂世界太清淡，我寧願留在娑婆世界，極樂世界到底殊勝在那裏

    ？

師：看你相信不相信，如果你相信，自然有西方極樂世界阿彌陀佛。不相信，我也

    沒話講，因為往生西方三資糧──信、願、行。你在「信」上打了漏洞，那你

    一定掉入苦海。

問：病苦沒辦法念佛，怎麼處理？

師：捍勞忍苦，持戒念佛。


30內文a

側聞散記第一集
      民國八十二年二月十四日 　中興醫院大悲佛學社參訪

師：你們那地方來的？

    （彼答：台北大悲佛學社。）

師：都是醫生嗎？

    （彼答：各階層人員都有，醫生或眷屬。）

師：在醫院裏，應該培養慈悲心，雖然開醫院，不存賺錢之心。什麼叫慈？什麼叫

    悲？希望病人離苦得樂，希望病人恢愎健康叫慈；希望病人脫離病苦謂之悲，

    這叫學佛。

    你們有什麼問題？

問：怎樣將佛法帶入家庭？教養子女？

師：慢慢薰習，做母親要用慈愛心感化子女。這不是強迫可以成的──以德化人。

問：請問師父！現在佛教興盛，可是現在人心更壞，為什麼？

師：你照過鏡子吧！鼻子有灰看不見，照鏡子就看見了。學佛的多，好比多照鏡子

    一樣。以前也很壞，你不覺得！

問：師父認為禪、淨何種比較合適？

師：這我不能講，我一講就有是非在裏頭。我今天告訴你，我修淨土不談是非。自

    己修行都來不及，那有時間談是非。

問：怎樣念佛，使我們心能定？

師：不生煩惱，不造業障，心就清淨了！怎麼不生煩惱？心沒有生貪、瞋、癡；怎

    麼不造業障？沒有殺、盜、婬、妄語、惡口、綺語、兩舌，你的心自然清淨。

問：請問什麼是道？

師：通達叫道。

問：如何通達？

師：明道理。

問：師父！幫我們把禪和佛分析，好不好？

師：禪是無礙，無礙就是佛。講起來，禪是佛心，心無礙嘛！禪是方便，以禪方便

    修定。

問：再下來呢？

師：再下來是慧，禪是方便，有凡夫禪、小乘禪、菩薩禪、如來禪，都是求定。定

    是佛的法身，得定以後一定得慧，慧是佛的報化身。

問：是不是要先修定？

師：先持戒。持戒得定，定生慧，戒、定、慧嘛！

問：法身從何處去？從何處來？

師：法身好比虛空一樣，無形無相，無形無相從那兒出去？從那兒回來？所以「無

    來無去」叫如來。你若求它出去、回來？錯了！出去是生滅，回來還是生滅。

    你生滅心求佛道，求不到的，佛是不生不滅嘛！

問：師父！觀照自己後，如何行呢？

師：有四種法門：禪是行、密也是行、律也是行、淨也是行。那要看你修什麼法門

    了。不過佛行以戒為本，你不管學什麼法都要持戒。戒是佛行，禪是佛心。

問：請問師父！夢中如何修行？

師：我問你，夢是不是實在的？（彼答：虛妄！）

    虛妄如何修行？你不知道，你人生就是一場大夢，你作二、三十年了，你再作

    夢是夢中夢。回頭想一想，是不是一場夢？你怎麼還求夢？學佛是求覺。

問：師父！是不是我這次來了以後，就不會夢見您了？

師：這個我不知道。夢是心頭想，都是過去六塵影像。你見到我了，可能會夢到我

    ；見不到的，夢不到。有一句話：「夢中觀花，花也夢。」

問：請問如何分辨這個人是開悟、明心見性、見道？

師：看過六祖壇經吧！六祖說過「本來無一物」。本來無一物，你開悟什麼？見性

    ？見到什麼？你不知道，開悟就是開悟那「本來無一物」，見性是見那「本來

    無一物」。怎麼去見？以無住心去見，以無住心契無相法。

問：請問師父，對永生與來生的看法？

師：有生沒有？沒有生。生從那來？

    佛說無生法，你求生？你不是學佛。

問：我不是求生，我是問永生與來生。

師：那個是迷惑，就是叫你覺悟這一點。本來無一物，什麼法生了呢？

    假如有生，生從生來嗎？不對！那落入無盡過。這個生從那個生來，那個生又

    從生來，這樣落入無盡。生難道從滅來嗎？滅法不生。沒有來處，「無所從來

    ，無所從去」，這個叫如來。

    你求生？一開始下手就錯了！

問：請問師父！因和果的關係？

師：因和果，金剛經你們看過了吧！無有定法，是名阿耨多羅三藐三菩提。因果不

    定！比如有因就有果，無因就無果，所以它不定。再講深的，你們就不懂了！

問：師父認為業障病，是不是有這種事，有沒有辦法滅？

師：業障是病因，病不過是緣，都是因緣果報。因怎麼來的？心不正。業障──罪

    性本空由心造，心若滅時罪亦亡。業，是虛妄造的，病苦虛妄受。你們在醫院

    就知道了，有病就不正常了。你問的業和他問的因果是一樣，有其因就有其果

    ，因而致果叫業。


30內文a

側聞散記第一集
      民國八十二年二月十九日 　居士請法

問：什麼是「心」？

師：眼是不是你的心？不是你的心，你看見我怎麼認識我？如果是你的心，你怎麼

    不用眼想。耳朵是不是你的心？如果不是你的心，你怎麼聽到我講話。如果是

    你的心，不要心想了，耳朵想就知道了。六根都是一樣，佛法妙就妙在這裏。

    心本來沒有，隨眼的因緣就能看，隨耳的因緣就能聽，鼻子的因緣就能聞，嘴

    巴的因緣就能說，隨身的因緣就能感覺。

問：您對有無的看法如何？

師：有就是沒有，沒有就是有。虛空無形無相，沒有吧！無形無相就是橫遍豎窮，

    橫遍豎窮，不就是有嗎？好比海水起浪，水性濕不可見，由浪現相就有，水就

    是浪，浪就是水。離開水不能有浪，離開浪不能有水。

問：那是隨緣了？

師：隨緣就無自性，有自性不隨緣。無自性就是空，空就是隨緣。比方房子，房子

    隨鋼筋、水泥的因緣製造的，那就空。它不空，沒鋼筋、水泥，還有房子。這

    個空就是鋼筋、水泥現的假相，一切法皆如此。

    原子空，我怎麼知道？它是電子組成的，如果原子不空，沒電子還有原子，這

    麼說起來，那一法不空？你能說出來嗎？那一法都是空。法相，是不是都是假

    的？假的就是空，空就是那個假嘛！

    你空不空？你是細胞嘛！你不空的話，沒細胞還有你嘛！你是不是空啊？你看

    看，沒一法不空，沒一法不假，空就沒變化，假就是時常變化。

問：想請師父看看他兒子將來怎麼樣？

師：不知道，沒神通。我講的都事實，神神怪怪的我不知道。

問：一切法隨緣吧？

師：隨緣就是空。

問：請教什麼是覺？

師：覺悟。你做夢夢到自己醒了，那醒也是夢。睜開眼，才是真正覺悟，才真醒。

    你說一切隨緣，緣沒有嘛！緣也是空的，正因為空才能隨緣。

    比如我坐這張椅子，是不是有？我的椅子是籐子製造的，如果椅子也有的話，

    沒有籐子，應該還有椅子。事實上，沒有籐子，拿椅子給我看？拿不出來。

    正因為椅子空，才由籐子造，那是一個東西嘛！比如手，這是拳，掌就是拳，

    拳就是掌；拳是一個，掌是五個手指頭，一個就是五個，五個就是一個。有沒

    有相？沒有相，相是假的，你不落相，對了一半，你著了無相相。無相也不可

    著。

問：任何事，不必去執著是不是？

師：不動心，看到任何事情不起貪、不起瞋、不起癡，對了！分別一切事情，不生

    貪、瞋、癡。沒有貪瞋癡，可以分別一些事情。不起貪瞋癡，那個空叫作慧；

    分別一切事情叫作智，所以叫作智慧。佛法就是這個道理。

問：您指導的是不是也不是隨緣，也不是著相，是不動心？

師：不著相就隨緣，隨緣就不著相。這裏出八句：不著相就是隨緣，沒有不著相，

    離不著相一句，隨緣就是不著相，離隨緣一句。離也隨緣也不著相，離非隨緣

    非不著相。還有四句，我不能講了，我講了你可能更糊塗。

問：可不可以請您指導我另外四句？

師：離開一切相，就是一切法。離開椅子相，就是椅子那個法。房子，離開鋼筋、

    水泥相，就是房子那個法。山離開花草、樹木，就是山那個法。地球離開山河

    大地的相，就是地球那個法。所以另外四句，就是即四句。

    從無量劫以來，生死不斷，無量劫以後還生死不斷。你迷惑在生死當中，有不

    斷才有生死；假如沒有不斷，就沒有生死。那個不斷，不生也不死，是不是這

    個道理？


30內文a

側聞散記第一集
      民國八十二年二月二十三日　　文化大學慧智社參訪

問：接觸佛法已經有二三年，覺得有很多的習氣，沒有辦法改變，非常困擾。又看

    佛經說要盡量遠離惡習，不曉得已經形成的惡習，有沒有辦法對治？譬如說，

    常常亂作夢，常常會亂想事情，不知道如何對治？

師：「習氣」在第八識，種在第八識。翻起來的是在第七識，第七識是我執，第七

    識再到前六識。第七識是習氣，它常相續，前六識有間斷。講習氣是在講第七

    意識，它一定有過去根，根在第八識，下種子是在前六識。一定是過去看見過

    、聽見過、接觸過的。前六識如果不下種，你作夢就夢不到。

    我舉個例子，如果你沒到過月球，你能夢見到月球的景像嗎？夢不到。第八識

    中沒有嘛！所以它下種子在前六識。它所起的是過去，你斷它的根，從現在下

    手。眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸，意不貪法，它就

    不下種子了。

    習氣很難斷啊！菩薩才斷習氣。你現在先斷業，不造業，再斷煩惱。不造業，

    身口不犯，身不犯殺、盜、婬，口不犯惡口、妄語、綺語、兩舌。不生煩惱，

    意不生貪、瞋、癡。再進一步的時候，才消滅習氣，所以說習氣很微細。不造

    業，不生煩惱就成阿羅漢，可是阿羅漢有習氣。你聽懂嗎？

問：師父，因為我在社團擔任學術股。社團在請出家師父演講時，應該走什麼路線

    比較適合社團？

師：你要和被請的法師商議。佛法和學術有差別，學術一定有根據，根據什麼？根

    據文字。佛法就不同了，無所住而生其心嘛！學術如果沒有文字，沒有言語，

    就沒有學術。是不是這樣？你們可以商議。其實佛法是不取於相，學術處處取

    相，沒有相就沒有學術。不相信，你們學校老師教的，都是有根據，根據文字

    語言，所以學術和佛法不同。金剛經你看過了吧？

    （彼答：有，金剛經大部分的社員都有讀過。）

師：金剛經講，凡所有相都是虛妄，學術如果離開相就沒有學術。

問：想請問師父，念佛法門有各種說法，那到底要怎麼修才比較好？

師：念佛法門，主要是要一心不亂。一心不亂，眼、耳、鼻、舌、身、意六根，其

    中有二根最利，耳根和意根。耳根一攝，六根都攝。比如你仔細聽聲音，聽到

    一心不亂時，有眼看不見，有鼻不能聞，有嘴巴不能說。再一根是意根，意根

    專注時，眼睛也看不見，鼻子聞不到。所以念佛法門主要在聽清楚，攝耳根。

    嘴巴念，耳朵聽──攝耳根；心念心聽──攝意根。掌握住它的要領，它的目

    的都是要一心不亂。怎麼能達到一心不亂的地步？都攝六根，淨念相繼。

問：想要請問一個比較平常問題，念佛念到母珠，是不是要轉過來？

師：都可以。念佛念到母珠轉過來──恭敬！不轉過去也可以。不在念珠，在一心

    不亂。你不過母珠，亂心念佛也沒用。要是一心不亂，過母珠沒有妨礙。

    （惠謙法師問某學長：聽說你看過無量義經，有什麼心得？可不可以報告一下

    ？彼答：我的心得就是看過，就忘記了！我覺得無量的意思，就是自己學過的

    東西，再想起來的時候，會產生一些聯想。）

師：你上當了，你說的都是有範圍，所以都是有量，無量不可說。不可說也不可說

    ，就是有量。所以無量就是有量，有量就是無量。虛空無邊，是不是無量啊？

    可是無量虛空就是十方，十方是不是有量？所以有量就是無量，無量就是有量

    。

    學術不同，學術講解說，是不是有量啊！執著有量是常邊，執著無量是斷邊─

    ─常斷二邊。有量就是無量，不落常邊；無量就是有量，不落斷邊。

    有就是無，無就是有。例如我坐的椅子，是不是有？這個椅子是不是籐子編的

    ？假使椅子有的話，沒有籐還有椅子。沒有籐就沒有椅子，椅子是不是空啊？

    這空是不是就是籐編的現象？所以有就是無，無就是有。

    再舉個例子，你有沒有啊？你是不是細胞組成的，如果有你的話，那應該沒細

    胞還有你，是不是？你那來的？你，是不是父母生你的？如果父母不生你的話

    有沒有你？如果沒有，父母怎麼生你？

    比如說雞蛋裏頭沒有小鴨的成份，沒有小鴨的成份，沒有也能生的話，它也能

    生小鴨啊！沒有就可生你，石頭沒有生小鴨的成份，石頭也可生小鴨。沒有你

    ，是不是不能生你？有你能不能生你？父母還沒生你以前，有沒有你？假如有

    你，何必生你？這還是有就是無，無就是有。

    （惠謙法師：師父就是說，有也沒有，無也沒有。）

師：錯了！「沒有」也沒有。

    你們社團有多少人？

    （彼答：名義上有六、七十人，事實上參與的只有二、三十人。）

師：我問你，有社團沒有？有幾十個人才有社團，沒有幾十個人沒有社團，是不是

    這個道理？所以社團是空的。有幾十個人才有社團，那一個人是不是社團？分

    開的話，一個人一個人都不是社團。人人不是社團，加起來怎麼會是社團？哈

    ！你們回去猜吧！


30內文a

側聞散記第一集
      民國八十二年二月二十八日　　大同工學院參訪

師：你們知道什麼是佛法？一切萬物都是條件構成。舉個例子說：你們個人，都是

    細胞條件構成，家庭是父母、兒女條件構成，學校是老師、學生、設備的條件

    構成。你們想一想有沒有不是條件構成的呢？我問你們，社會講宇宙、講本體

    ，是不是條件構成的？

問：可是不知是什麼條件構成的？

師：本體最小。它一定有上方、下方、東西南北方，東南、西南、東北、西北方，

    總共有十方，對不對？那換句話說，它是十方的條件構成的。宇宙，你們知道

    吧？中國人講上下四方謂之宇，就是空間。在佛法講十方，中國人講上下四方

    叫六合。十方，十個條件構成。六合，六個條件構成，還是條件。古往今來，

    謂之宙。古往是過去，今是現在，來是未來。

    過去是現在、未來的條件構成，現在是過去、未來的條件構成，未來是現在、

    過去的條件構成。這麼說起來，空間、時間都是條件構成，沒有一法不是條件

    構成的。你們相信吧！如果不相信？你們可以講個理由來。

    既然都是條件構成，沒有自體。你個人，細胞構成，你沒有自體。如果你有自

    體，沒有細胞，應該還有你的自體啊！家庭沒有自體，因為離開爸爸、媽媽、

    兒女就沒有家庭。如果家庭有自體，沒有爸爸、媽媽、兒女，還有家庭。你們

    學校，也是沒有自體。要是有自體的話，沒有設備、沒有老師，應該還有學校

    。沒有自體就是條件構成，條件構成就沒自體。你們都聽明白了吧！這就是佛

    法的初入門。

    世間法正好相反，他認為有個人，可是個人，沒自體啊！世間法認為有家庭，

    家庭沒自體啊！世間法認為有學校，可是學校也沒自體啊！

    我問你們，這兩種看法，那一個是真理呢？各人都有理性，是真？是假？大家

    都可分辨。

問：剛才師父講沒有自體，沒有條件。我們如何用此觀念來讀書、做人？

師：心沒有貪、瞋、癡，就契合這個法了。貪是自體，瞋恨是自體，愚癡就是自體

    。你若沒有貪、瞋、癡，就是求那個不貪，沒有瞋恨，就是求那個慈悲，沒有

    愚癡，就是求那個智慧。你們在學校，應該這樣求。

問：如果我們不求這個自體，也求那個自體去。會不會有這個誤解？

師：不貪，不貪自體是吧！法沒有自體嘛！不瞋恨，不瞋恨自體，不愚癡，知道沒

    有自體。你不求這個求那個，還是求自體啊！不貪、不瞋、不癡──無所求。

    無所求是什麼？就是不貪、不瞋、不癡。貪，有所求；瞋恨，有所求；愚癡，

    有所求，這個道理很微細，所以很多人迷惑。

    你們知道什麼是佛法了吧？一切萬物都是條件構成是佛法所說，有自體是世間

    法所說。

問：請問師父，社團有的學長都不發心，或有不好習性，我們如何包容這樣的學長

    學佛？

師：要用大乘心啊！布施，你發揮布施精神培養他。持戒，你先表現不造諸惡，領

    導他。他不聽話──忍辱。照這個辦法，精進不退，自然產生定力、智慧。

問：還有學長想要學佛，可是心中的愛欲捨不掉，不知道它的可怕，甚至覺得有愛

    欲很美好。不知這個概念，如何來澄清？

師：所以你認為一切法有自體嘛！這個別人沒辦法說。覺悟與否是你自己。在世間

    當學生，是不是都希望自己成聖賢啊？是你自己成聖賢啊！不能我替你成聖賢

    啊！人的差別無量無邊，雖然一般人是凡夫，可是有超人。

    你說，你願做一個凡夫？你願意做超人？

問：有一些人知道可以從心來轉外境，可是這個「知道」和「做到」之間，有很大

    差別，如何來往這方面做到？

師：一切外境有沒有自體呢？你虛妄隨它轉嘛！沒有智慧嘛！有智者可轉外境。

    希望你們都做超人啊！

    （彼答：謝謝師父加持！）


30內文a

側聞散記第一集
      民國八十二年三月二十九日　　師大幹部請法

師：幹部有沒有條件？幹部的條件就是熱心，善於誘導。

    祝你們成功！

    你們有什麼問題嗎？

問：如果有二位居士，一位居士拿石頭，一位居士拿黃金，要師父指選，請問師父

    要那一顆？

師：都不要。我要黃金，受黃金支配，要石頭，受石頭支配。都不要，不受萬法支

    配。石頭空不空？黃金空不空？我問你，你於空，要什麼？你要是要空，那不

    是愚癡嗎？

    這個問題很有趣！

問：接引學長，要把持什麼態度？如何接引學長？

師：誠懇！你接引學長，是助他成功。誠者，成己成物，所以不外乎一個誠字。

問：法華經講「開示悟入」，什麼是開示悟入？

師：開，開佛知見，由眾生邊講；示是示佛知見；悟是令眾生悟佛知見；入是入佛

    知見。

問：什麼是開佛知見？示佛知見？悟佛知見？什麼是入佛知見？

師：在心曰知，在眼曰見。心知一切法清淨，佛的知見；眼見一切法清淨，佛的知

    見。一切法空，就是清淨。我問你一切法空，你如果知道，你開佛知見了！我

    告訴你，就是示佛知見，你懂了這道理，就是悟佛知見。證入的話，就是入佛

    知見。

問：入佛知見，有沒有次第？

師：有。菩薩修次第，十地講起來，就有十種次第。好比你們在學校一年級、二年

    級，一年級不懂二年級的課程。菩薩開示悟入，也如此。入理以後，沒有次第

    ，好比你們在學校一樣，畢業以後，都是大學畢業，就沒有次第了。追究起來

    ，你們畢業，考第幾名，就有次第。

問：「開」是不是顯佛的實智，「示」是不是顯佛的權智？

師：這個講起來，沒入以前，開示悟入都是權智。既入以後，沒有次第，就是實智

    。

問：做事要念佛，怎麼做事能念佛？

師：心清淨就是念佛，你做事時，心清淨不清淨？專心一致、清淨就是念佛的功用

    。念佛，不是告訴你要一心不亂嗎？雖然事情不同，道理是一樣。

問：請問師父對算命的看法？

師：算命，是不是註定了？算命拆八字，什麼年日月時生，就什麼命。現在一秒生

    有多少人出生，那不都一個命嗎？要做總統，都作總統；受窮，都要受窮，有

    這道理嗎？你學佛就是破這個東西。你再受他奴役，你學什麼佛？

    你不知道命怎麼來的？過去怎麼行，才有什麼命。過去行善有善的命，過去行

    惡有惡的命，是不是這個道理？你懂這個道理，根本在行，要是「命」一定，

    你行惡也應該得善報，行善也得善報，沒那道理嘛！

問：請問您認為人生的意義是什麼？

師：講了你也不懂，人生的意義是無生。

問：為什麼是無生？

師：因為，生是因緣生，是不是？因緣生沒自性，沒自性就無生。

問：佛教所說有沒有靈魂的存在？如果沒有，生命的原動力來自那裏？

師：靈魂有生沒有？靈魂假使有生，因緣生。因緣生沒有自性，沒有自性──無生

    。靈魂無生，你問我幹什麼？

問：如何把佛法會入生活？

師：什麼是佛法？不造殺盜婬，講話不惡口、不妄語、不綺語、不兩舌，心裏頭沒

    有貪、沒有瞋、沒有癡，這就是佛法。你在生活可以不殺、可以不偷盜、可以

    不婬吧？講話可以不撒謊、不綺語吧？你平常過生活可以不貪吧？賣東西可以

    賺三分利，就賺三分利，不欺老的，不欺小的。不瞋恨，不發脾氣可以吧？不

    癡，智慧明了可以吧？可不可以和生活打成一片了？

問：習氣現前怎麼辦？

師：你那習氣，你將來死生都是它，它的根在第八識，將來投生男、投生女、投生

    人、投生畜生，都是它。

問：怎麼磨掉壞習氣？

師：學佛。這不是一句話可以講完的，你知道什麼習氣吧！習氣叫二取。習氣執二

    邊，有無二邊、生死二邊、人我二邊、窮富二邊、美醜二邊。

    你考慮考慮，生活在二取習氣裏吧！你將來還是隨他走。要斷它，深入佛法。

    這就是學佛了生死。

    我問大家，你們遇到事情先分別美醜、窮富、人我，是不是？那叫生死根。

問：幹部如何在心裏最疲厭時振作自已，再提起心力接引學長？

師：你已經疲厭了，你問我，有什麼辦法？你問你自已嘛！

問：如何讓自已不疲不厭？

師：利益眾生。

問：如何在生活中，做事時保持正念？

師：檢點！佛法講觀照，時時刻刻檢點自己，不檢點就放逸。當勤精進，慎勿放逸

    ！

問：一切法都生滅，觀照無一法可得，為什麼還要說因緣生、因緣滅？

師：無一法可得，有沒有法可得？所以它生是因緣生，滅是因緣滅，於法無所有。

    心經講色即空，空即色。色就是空，色可不可得？空即色，空可不可得？那麼

    說有沒有色？有沒有空？你再執著有色、有空，不就是有所得心嗎？


30內文a

側聞散記第一集
      民國八十二年四月九日 清明法會居士請法

問：哥哥精神不太好，常常聽到聲音然後發作，這次法會誦地藏經，會不會對他有

    幫助？

師：修錯了！他自己想得神通，聽聲音把魔聽出來了。清淨心，一念不生般若生。

    聽聲音，練天耳通，打妄想。他不打妄想，怎麼會得這個病？自己害自己。一

    心念佛，念到一心不亂，病就好了！

問：念地藏本願經有幫助嗎？

師：有幫助。

問：出家的好處？

師：三世諸佛皆是出家人。

問：我們很懈怠，念佛念得很少，沒有拿念珠的習慣。

師：念佛可以自度，可以度父母，可以度歷代父母，可以度一切眾生，怎麼可以馬

    虎呢？你不念佛，不想自救了？不想救父母？念佛，可救自己的生命，救父母

    的生命，救祖先的生命，怎麼可以馬虎呢？比你們賺錢，好得太多了！

問：作生意有磨擦，如果不和對方計較，會被人認為你沒有用？

師：你不計較，你有陰功；計較，損陰功。遇到事情自己吃虧，不叫別人吃虧，你

    賺大便宜。你雖然吃虧，你可往生；他賺便宜，他下地獄。真賺便宜的人，是

    吃大虧的人。地獄、餓鬼、畜生都是佔便宜的人，眼前佔便宜，後患無窮。


30內文a

側聞散記第一集
      民國八十二年四月二十五日　　淡江大學正智社參訪

問：作早課要迴向，迴向心求功德是否是貪心？

師：迴向才有功德，沒有迴向沒功德。賺賤養爸爸、媽媽，有功德；不養，沒功德

    。賺錢教育子女，有功德；不迴向教育子女，沒功德。賺錢救濟窮朋友，有功

    德；不迴向救濟窮朋友，沒功德。賺錢專為自己享樂，有功德；鎖在箱子裏，

    自己不用，一點功德也沒有。

    若沒有迴向，眾生不必成佛，沒有迴向，佛不必度眾生。如果沒有迴向，菩薩

    不要慈悲。如果沒有迴向，做兒女的不要孝順。如果沒有迴向，做小輩的沒有

    恭敬心。如果沒迴向，大家沒信義。講起來，功德在迴向。

問：可不可以說迴向是一種感恩的行動？

師：迥向是行動。迴向有幾種──心、行，有迴向心、有迴向行。迴向心──不貪

    、不瞋、不癡，迴向行──不殺、不盜、不婬、不妄語、不惡口、不綺語、不

    兩舌。

    沒有迴向心，那你就放縱自己──殺、盜、婬、惡口、妄語、綺語、兩舌、貪

    、瞋、癡。

    老師沒有迴向心，不必教學生，學生沒有迴向心，不必交學費。政府沒有迴向

    心，不必保護人民；人民沒有迴向心，不必愛國家。

    這麼講起來，迴向重要吧！

問：什麼叫功德？

師：自度為功，度人為德。上求佛道為功，下化眾生為德。智慧為功，慈悲為德。

問：菩薩六度萬行與十度波羅蜜，有無相關？

師：十度就是六度，十度後四度──方便、願、力、智，方便配布施、持戒、忍辱

    ，願配在精進，力配在禪定，智配在般若。

問：念佛三昧與一心不亂，有何分別？

師：念佛，念到一心不亂，稱為得念佛三昧。

問：有祖師說念到一心不亂，是到阿羅漢位才辦得到？

師：比阿羅漢高。

問：打佛七時，想到餓鬼聽到佛號，他們就不會感到痛苦，這樣念佛時，是不是打

    妄想？

師：很好！不是妄想。

    你知道什麼是妄想嗎？我念珠有沒有？（彼答：有）

    妄想！念珠是不是一百多個珠子？如果有念珠，應該沒一百零八顆珠子，還有

    念珠。沒有一百零八顆珠子，沒念珠，念珠是不是空？

問：念珠一百零八顆，不是代表一百零八種煩惱嗎？

師：那假相。你想有念珠，叫妄想。知道念珠空的，因緣起的，正思惟！

    你們天天打妄想，人有沒有？人是細胞。如果有人，沒有細胞，應該還有人，

    沒有細胞，人是不是空的？你認為人實有，才認為他漂亮，不漂亮。那不是妄

    想，是什麼？

問：師父認為拜佛要用如何的心態或方法？

師：你看普賢行願品，我以清淨身語意拜佛。

問：觀想是不是妄念？

師：觀想叫你不取於相，如如不動，就是清淨心。不叫你取相觀想，心中一念不生

    ，般若生──大觀想。你妄取其相，那叫妄想。

問：學佛者，只要內求、念佛，那初學的可否求外緣？

師：學佛的人，不礙辦一切事。遇到一切困難，不生貪、瞋、癡是學佛。遇到一切

    事情，不起殺、盜、婬是學佛，不犯惡口、妄語、綺語、兩舌是學佛。你辦一

    切事情，可以不殺、不盜、不婬吧！可以不妄語、不綺語、不兩舌吧！可以沒

    有貪心、瞋心、癡心吧！就是那麼學佛。還是那句話，我以清淨身語意辦一切

    事。

問：打坐時，只剩一個覺照，黑黑虛無飄渺的，那怎麼辦？

師：不可能！虛無飄渺就是妄想，你打坐想張三、李四，什麼都想到。你不相信，

    你打坐看看。你打坐的時候，心裏沒有，自己就想起來了。它不過是過去的六

    塵緣影。你的腦筋沒有一時一刻停止。不相信，大家試一試，你們腦筋沒有一

    時一刻停止，那是你的第八識，不停的翻騰。

問：那要如何才能淨心？

師：久久薰習，不是一年二年的事。你說你沒有妄想，你騙人！

問：打坐時，心念大悲咒，這和妄想沒關係吧？

師：誰知道沒有關係？這種情形，那就是你的「我執」。那是你的第七識，我見、

    我癡、我愛、我慢。

問：怎麼知道我們沒有妄想？

師：這話難講，剛才講過這不是幾年的事情，久久薰習。要徹底講，三大阿僧祇劫

    。唯有佛沒有妄念。

    不相信，你觀察你自己的心，好比那個萬花筒一樣，什麼樣子都有。

問：出家以後，是不是就不和人結緣了？

師：出家才需要結緣，結善緣。你們在家是結不善緣。

問：在家不一定是結不善緣吧！如果沒有貪瞋癡的心？

師：那是學佛。

問：還是結不善緣嗎？

師：結善緣。但恐怕你不能離開十不善：殺、盜、婬、妄語、惡口、綺語、兩舌、

    貪、瞋、癡。

問：請問師父！我們既然生活在這萬花筒裏面，要如何認識自己，了解自己？

師：制心一處，無事不辦。

問：什麼是制心一處，無事不辦？

師：念佛嘛！念佛不是一心不亂嗎？一心不亂，不是制心一處嗎？一切佛道皆能成

    功。

問：誦金剛經，要以什麼心態來誦？

師：無所住而生其心。

問：如果看不懂，就沒興趣了呢？

師：看經要懂，要慢慢的。看懂，不了解裏面的意思，沒有用。有個辦法，誠心誦

    。金剛經已經告訴你了，無所住而生其心，不取於相，如如不動。這不都是很

    好的話嗎？你要是能辦到，叫真誦金剛經。

問：念佛，念到一心不亂，是不是真誦金剛經？

師：一樣嘛！歸元無二路，方便有多門。佛是一個，歸元無二路。一切法門，方便

    有多門。你不相信，要到西蓮淨苑來，從東邊來，也可到。從西邊來，也可到

    ，從四方皆可到。

問：如何使家裏的人學佛？

師：要想辦到這點，你自己先要學佛。你自己不學佛，能使他們學佛嗎？自己學佛

    ，不誠，能感動他們嗎？所以要以誠心學佛。誠者，成己成物，才能感動他們

    。誠心，有始有終。有始無終，不是誠心。要感動他們，久了不耐煩了，不感

    動了，那就有始無終了！

問：如何修福慧？

師：修福慧，要修二種忍：眾生忍、法忍。修眾生忍，成就無量福；修法忍，成就

    無量慧。

問：什麼是法忍？

師：比方別人用婬欲引誘你，你不動心，不被他婬欲法所動，就是法忍。別人拿錢

    引誘你，錢再多，我不動心，就是法忍。修久了，就得無量智慧了。

問：眾生忍呢？

師：打你的眾生，不恨他。恭敬你的眾生，也不為所動，眾生忍。


30內文a

側聞散記第一集
      民國八十二年五月三十日 　青蓮學佛會參訪

問：一個學佛的人，感情和事業的決定，以什麼態度自處？

師：感情，我講的不好聽，感情最不好。因為佛在楞嚴經說九情一想墮入火輪。如

    果想重，可以升天；情重墮落；純情無想，墮入無間。

    學佛的人要增進道業，消滅情念。至於你的事業有很多種，事業也是一種業，

    這個並不壞。造惡業下地獄，行善業上天堂，修道業得往生，所以事業和情感

    它不同的。

    我這麼講，你們一定聽不順耳。有一個辦法，在情感當中不被它所迷。怎麼叫

    不迷呢？諸惡不作，眾善奉行。你不想想，佛道是戒定慧。戒，就是戒那個情

    ；定，就是不被情所亂；慧，超出情網。

問：我們一般居士修學的時間比較短，那應該從聞開始下手，還是直接念佛？

師：念佛最了當。念佛要以誠心，我舉個例子：你雖然忙，你不離孝吧？你不能說

    因為忙，就不孝了。你不能說我因為忙，就不仁愛了。孝和仁愛等等，都是出

    於誠心。你忙，你不能說我不誠啊！自己斟酌。

問：有人問起說像印光祖師講念佛，念得清清楚楚、耳根聽得清清楚楚是大勢至菩

    薩的都攝六根，是觀音菩薩的反聞聞自性。但是在聽得很清楚階段，可說是大

    勢至菩薩的都攝六根沒錯，又怎麼能說是觀世音菩薩的反聞聞自性？

師：那聽的是聞性，我們大家現在實習實習。大家睜著眼睛，念一句阿彌陀佛，自

    己要聽清，一個字不漏。阿─彌─陀─佛！聽清了沒有？聽清了，我知道你有

    眼不見，耳朵只聽佛號。聽清了，有鼻聞不到香味。念佛聽清了，嘴巴不能雜

    話，身子不能亂覺觸，心不能亂想。是不是這個情形？這個叫都攝六根，淨念

    相繼。

    眼不亂看，耳不亂聽，鼻不亂聞，舌不亂說，身不亂覺觸，心不亂想，這個沒

    有情了。六根都攝以後是你的自性，你的自性隨六方跑了，六根不跑，不是你

    的自性嗎？所以叫反聞聞自性。

問：有人問說，他要皈依，但是沒有心裏準備，想要考慮以後再皈依。又，皈依了

    以後，如果沒有按照佛教的來做，是不是違背了皈依？如何心平氣和的皈依，

    才能得到皈依的利益？

師：皈依是皈依佛、皈依法、皈依僧，皈依三寶。什麼是三寶？諸惡不作，眾善奉

    行，自淨其意。諸惡不作是什麼？身不犯殺盜婬，口不犯惡口、妄語、綺語、

    兩舌。自淨其意是什麼？心沒有貪瞋癡，總說就是諸惡不作，眾善奉行。

    你考慮皈依，就是說，今天可以諸惡作，不必奉行善。考慮過以後再諸惡不作

    ，眾善奉行。

    當然人各有志，他要考慮，只可讓他考慮。

    皈依三寶，是教你孝父母，那你說我等一會孝，我考慮過後我再孝。

    皈依三寶，是教你要敬長上，那你說我先不敬，考慮過以後再敬。皈依三寶教

    你信義一切人，你說我現在不講信義，考慮過以後再講信義。當然人各有志，

    他要考慮我也沒辦法。

問：不過有些人很保守，他這種概念也是蠻好的。如果他確實考慮清楚的話，再去

    作，是不是他這種考慮也是很好？比我們沒有考慮就皈依還要好？

師：可能！很可能，他不做就不做，開始做了可能比你們做得好。佛弟子很多是外

    道，舍利弗是外道，目犍連是外道，三迦葉是外道，結果都是「呱呱叫」的弟

    子。

問：讀小乘經典的時候，覺得原始佛教的經典講的都很平實可以接受。但是讀大乘

    經典，有些字句有一點像神話。比方說佛在講法的時候，十方諸佛菩薩都群集

    佛前。或者像普門品，你一呼觀世音菩薩馬上得救。覺得讀大乘經典不太能讓

    人親信，不曉得這樣心態對不對？

師：你錯了！大乘重於義理，小乘重於文字。什麼是小乘？得文字不得理。大乘有

    很多分別，始教、終教、頓教、圓教。大乘始教，得文，得一分義理。終教，

    得文，得具分義理。頓教，得義理，忘了文。圓教，文理相當。

    大乘不是迷信。我舉個例子：我問你，房子有沒有？小乘說有，大乘說這間房

    子是鋼筋、水泥，沒有鋼筋、水泥就沒有房子，房子是不是空的？你信不信？

    那你大乘始教了。你說房子一定有，那是小乘教。

問：請問師父，人過世，拿錢供養三寶他得的功德大，還是放生他得的功德大？

師：這個佛經有講過，你這問法很好，使大家都得益處。假如有人命終，拿他的錢

    供養三寶，可免地獄之災。他本來應該下地獄的，因為拿他的錢供養三寶，可

    以免除了。別人替他拿錢，就沒有用了。

問：所謂宿業不可改，是什麼意思？

師：宿業不可改，我要是拿大乘講法，恐怕你聽不懂。今天講中論，就是講業。這

    個業，剛才說過：事業、惡業、善業、道業。業是不是因緣所生？你懂不懂？

    既然是因緣所生，有自性沒有？沒有自性就沒有業。所以說業性本空由心造，

    心若滅時業亦亡，心滅業亡兩俱空，是則名為真懺悔。他原文講罪，罪就是罪

    業。

    業沒有，你造的。你要是不造，它本空的。你造的話，就要受報。所以虛妄造

    業，虛妄受報。怎麼叫虛妄呢？眾生迷惑。

問：在家居士最大的問題，就是在學佛時覺得佛法不錯，一頭栽進去了。因為很精

    進，所以就會造成眷屬的困擾。照印光祖師講要敦倫盡分，如何兩全？

師：要有耐心。你有小孩吧！沒有耐心，他不聽話，就不管了。再還有一種，打他

    ，不是好方法。要耐心教育他。親緣眷屬不學佛，應耐心感化他。

    我講一點，你學佛不是一頭栽進去。你學佛也是佛，你不學佛也是佛。你那個

    身體是不是細胞啊？離開細胞，還有身體沒有？沒有細胞就沒有身體。沒有就

    空啊！那是你的法身佛。

    你的細胞構成頭、腳、身體等等，那是你的報身佛。至於化身佛，你沒有，因

    為你沒那麼高的功德。你不知道我們也有法身佛、報身佛。實在你也是報身，

    你是業報身。

問：修行的目的是什麼？靜坐念佛的目的是為了什麼？

師：講近的，修行目的：諸惡不作，眾善奉行，自淨其意。諸惡不作，離苦；眾善

    奉行，得樂；自淨其意，成就佛道。這是淺的。

    再講深的，學佛為了什麼？了生死。生死有沒有啊？生死虛妄的，虛妄受業報

    。生和死不能相續，生就不是死，死就不是生。生不是死，就沒有死；死也不

    是生，就沒有生。生死本來沒有，那都是虛妄的，懂這個道理，這叫初步了解

    生死。

    你怎麼落入生死呢？因為惡業因緣，沒有惡業因緣叫了脫生死，總而言之叫了

    生死。阿難講過：「人生生百歲，不解生滅法；不如生一日，而得解了知。」

    這是學佛的目的。

    什麼原因呢？了解生死，你可以離惑、離業，了脫生死可以離苦，了生死以後

    沒有惑、業、苦。

問：我還有一個問題是既然了脫生死，為什麼會有往生？既無生死，怎麼會有極樂

    ？

師：往生即無生，什麼是往生？知一切法無生，就得往生。


側聞散記第一集

        序

    近年來，家師雖示現有疾病縈身，但仍為眾說法、開示不斷，實是吾等後輩們

之楷模。特別是，經常有住眾、信眾或學生們到「蓮鄉」（方丈室）請法，家師也

都能契機契理地慈悲開示，令大眾飽餐法味，歡喜而去。

    最近，住眾們覺得應該把家師的開示記下來以作為我們的修行指南。於是有侍

者慧權師發心錄音及記錄之，再由慧然師以電腦整理後，共有二百餘張稿紙。經過

家師刪訂後，僅留一半。住眾們希望能先睹為快，乞請速以付梓，於是有這本『側

聞散記』第一集問世。從此，「蓮鄉」法味之香將可流傳四方。

    出版前，惠敏奉家師之命代為作序，甚感惶恐。因為自惴愚昧，沒有任何有益

的話可以添加，只得略述弟子們渴求法雨之情，以表無限讚嘆之意。

                                    民國八十二年五月　惠敏於西蓮淨苑


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      般若

    「阿含十二方等八，二十二年般若談，最初華嚴三七日，法華涅槃共八年。」

佛說法四十九年，大約地，阿含經說了十二年，方等經說了八年，這是大約的數字

。般若經說了二十二年，法華說了八年，涅槃經，佛取滅以前，一日一夜所說。我

們就可知道了，般若經的份量很重。

    般若經上說，求聲聞道的，得聲聞果；求菩薩道的，得菩薩果；求無上佛道的

，得阿耨多羅三藐三菩提。四聖皆從般若出。

    還有一句偈說：「般若菩薩母，方便以為父，三世諸導師，無不從此出。」諸

導師就是三世一切佛。又說：「智慧菩薩母，方便以為父，三世諸導師，無不從此

出。」我們就知道了，般若翻譯過來叫智慧。

    一般人僅僅知道般若談空，心經說，色即空，空即色。他不知道空是什麼意思

。經上說非滅色空，色性空故。空，是它的性空。其實不是佛法談空它才空，一切

法根本就空，只怪世人不知。

    我們舉例子說，我面前的講臺，你們說空不空？講臺是木工、木材、時間、空

間等等因緣所成，因緣成的法沒有自性，沒有自性就空。如果你說講臺不空，沒有

木頭、沒有人工製造，你拿講臺來我看！所以講臺空。

    你穿的衣服，布的因緣做成，假使不空，沒有布還有衣服。外面的山，是砂石

、花草樹木因緣所成，如果不空，沒有砂石花草樹木，應該還有山。所以山是空的

。我們這個講堂，空的，因為講堂是鋼筋水泥做成的，如果講堂不空，沒有鋼筋水

泥還有講堂，那講堂是什麼呢？

    再比如說，原子，空的，原子是電子因緣構成的，如果原子不空，不必等電子

構成。如果我們把電子拿走，原子就沒有。所以中論說，因緣所生法，我說就是空

。

    再比如說，家庭，是父母哥哥弟弟姊姊妹妹的因緣構成，家庭沒有，如果實在

有家庭，沒有父母、沒有哥哥弟弟姊姊妹妹，還有家庭。軍隊是空的，一個班，空

，一個排，空。班是幾個人構成，排是幾十人構成，如果不空，沒有人還有班排啊

！叢林，很多樹木構成的，如果不空，沒有樹木，還有叢林。

    不相信大家想一想，什麼法不空？有誰想出來？或者有人說，世間法說本體，

本體最小，應該不空。本體是十方因緣構成的，要是有本體，就有上下東西南北四

維。如果沒有上下東西南北四維，就沒有這個東西。既然是上下東西南北四維構成

的，本體沒有自性，也是空的。

    所以我們想一想，世間法沒有一法不空。比如說，中國名家，他說：「至小無

內，謂之小一。」其實錯了，沒有至小無內，如果有的話，就有十方分上下東西南

北四維。沒有十方分，斷滅空，沒有這個東西。既然有十方分，可以把最小分為十

分，它怎麼不空呢？最小可以分為十分，怎麼能算最小呢？不但如此，分為十分以

後，每拿出一分來，又可分十分，這樣重重無盡。

    我說了半天，自言自語，這麼講能聽懂吧？聽不懂的舉手我看？

    你舉手也空，因為什麼呢？你那個手，細胞構成的，假使手不空，沒有細胞還

有手。

    這樣能懂嗎？這個空理是佛家發揮出來。不是佛說空才空，根本就空。

    你是空的，你是細胞因緣構成的，如果你不空，沒有細胞還有你。所以，不是

色滅了才空，它因緣構成的，沒有自性，自性空。

    既然是空，怎麼有一切法呢？一切法皆唯心所現。比方，你前面那張桌子，是

木頭、鐵腳的因緣構成，如果它不空，沒有木頭、沒有鐵腳，它還有。為何看見有

桌子呢？桌子的形像是唯心所現。

    國家是空。什麼是國家？是土地人民主權，它沒有自性嘛！公司是空的，老闆

、夥計、學徒構成的，如果不空，沒有老闆夥計學徒，還有公司。

    我們吃的白米飯，空的，它是分子構成的。如果白米飯不空，沒有分子還有白

米飯。所以禪宗說，吃了一輩子飯，沒有咬破一粒米。

    地球是空的，地球是山河大地的因緣構成的。如果它不空，沒有山河大地，還

有地球。

    所以往大的分析，小的分析，都是空的。

    誰還不懂？──勉強算你懂了。你懂也是空的，你懂怎麼懂？是不是我說話的

因緣、你耳朵聽的因緣構成的？如果它不空，沒有我說話，你耳朵不聽，它還有。

    所以中論說，因緣所生法，我說就是空。因為什麼空？因緣所生，沒有自性。

    有人不知道說：「色即空，空即色，矛盾啊！」你矛盾啊，怎麼怪他矛盾？色

是因緣所生，沒有自性，所以它空，性空。

    因為這個空，出來很多法，我們大略談一談。

    明明有一切法，照理講起來，一切法空，怎麼有一切法呢？一切法，它是因緣

所現，如幻如化。比方，你站在水邊，水裏照出影子來，它是如幻如化的。因為什

麼呢？它是你身體的因緣、陽光的因緣、水的因緣所成，如果不是如幻如化，你影

子照在水裏就淹死了。所以就知道，一切法如幻。

    菩薩修學這個三昧，叫如幻三昧，是大乘。聲聞乘偏空，則入空觀體真止，不

入大乘。

    既然是法如幻如化，都是假的，我們稱之為假名。所以般若經上說，世人分別

一切法，唯是分別假名。

    你的生意賺錢了，他的生意賠錢了，唯是分別假名，因為賺錢、賠錢都空嘛！

    根據一切法空，可以知道兩個法：如幻如化、假名。一切法都是假名。你們面

前看的經本，都是假名。經本，很多紙構成的，很多字構成的，所以它空。它空，

就是假名。

    我說一切法都是假名，你懂不懂？你分別物就是分別假名。有誰不懂，舉手我

看？

    因為假名，又出一種法。既然是假名，有生有滅沒有？有生有滅，就是實在的

了。假的會有生滅嗎？一切法都是假名，我說一切法無生。一切法生的話，不合道

理。所以佛說一切法無生，無生法忍，到登地菩薩（圓教的住位）以上才知道。

    一切法，假使說它生，有四種情形說生：自生、他生、自他共生、無因就生。

    法自不生。因為自還生自的話，沒有增加，怎麼會有生？如果法自生，那麼媽

媽應該生媽媽，不生兒子。

    既然自不生，也不從他生，因為他對他來說，還是自啊！要是他可以生的話，

牛可生馬，馬可生羊，羊可生人，不合道理。

    自不生，他不生，和合共也不生，不能說和合起來就生。好比說，你沒有錢，

我沒有錢，兩個人加起來還是沒有錢啊！不能說你沒錢，我沒錢，加起來以後變成

財主，沒這個道理。

    或者有人抬槓說，男不生，女不生，男女結婚就生。這種生，如幻如化。如果

你執著如幻法有生，唯識宗叫遍計執。男女皆因緣和合無自性，無自性怎麼生？

    自他共，有因有緣都不生，無因無緣怎麼生？

    現在我說，根據般若經說，一切法不生。有人不相信嗎？舉手我看看。

    一切法無生，又出一種法，假名叫阿耨多羅三藐三菩提，無上佛道，這就是無

生法。可是這個無生有兩樣：性空無生，因緣假現亦無生。色即空，色法性空；空

即色，性空隨緣就現有。空，隨緣現有，我們說空而不空，不空而空。有法無自性

，我們說有而非有，非有而有。空而不空，不空而空，稱為真空；有而非有，非有

而有，稱為妙有。妙有真空，真空妙有，是般若所說。因為它空而不空，不空而空

，有而非有，非有而有，此法深妙，所以般若智慧叫妙智慧，不同世間法之智慧。

    有而非有，非有而有，稱為智；空而不空，不空而空，稱為慧。智是分別一切

法，慧是不作分別想。

    所以，有就是空，空就是有，非滅有空，有性空故。性空隨緣就是有，有無性

就是空。

    智慧，又叫作智，因為慧偏空。聲聞者得慧不得智。聲聞稱為總相智，是空，

別相智是有。所以聲聞入空觀，菩薩出空入假。假法不離其體，可是它和體不同，

它是如幻如化的。比方走路，照出影子來，影子和你身體不同。如果影子和你身體

同，打你影子，你身體也疼。它不同，可是它不離身體。

    這個法又叫中道，這就是中道義。什麼是中道義呢？離兩邊不住中。離兩邊是

無所住嘛！如果你住中，還是有所住。

    聲聞乘得總相智，沒有究竟得別相智。究竟得別相智，那個別相智叫後得智，

總相智就名為根本智。登地菩薩圓滿二種智。根本智，六地以前具足；後得智，七

八九十地具足。因為六地就是智慧，般若。初地修布施，二地修持戒，三地修忍辱

，四地修精進，五地修禪定，六地修般若。修到般若具足，後面還有四地：七地修

方便，八地修願，九地修力，十地修智。可是一般說起來，修六地就具足根本智和

後得智。因為方便、願、力、智，配屬到前六地裏面來。方便配屬布施持戒忍辱，

願配屬精進，力配屬禪定，智配屬般若。所以修六度就稱為菩薩道了。

    根本智稱為實智，後得智稱為權智。菩薩以實智上求佛道，以權智下化眾生，

這是菩薩道。

    這個法很深，我很笨，沒辦法把它講清楚，我儘量把甚深法作淺說，不知大家

聽懂聽不懂？

    時間快到了，我們作一個結論。

    既然是一切法空，我說一切法都是緣起。既然一切法都是緣起，一切法都是如

幻如化。既然一切法如幻如化，一切法都是假名。既然一切法都是假名，一切法都

無生。所以六祖說：「本來無一物。」好，我再說一句，既然一切法無生，我說一

切法本來無一物。既然懂了，一切法無生，一切法本是中道。

    所以，因緣所生法，眾生。怎麼是眾生？眾生不是指人、畜生。而是眾因緣所

生，叫眾生。我說就是空，亦名為假名，亦是中道義。原來我講了半天，是根據中

論所說的，學人家話說的。

    因緣所生法，在聲聞乘；我說即是空，在緣覺乘；亦為是假名，在菩薩乘；亦

是中道義，究竟佛乘。這是出世間四聖。

    如果知道這個空的道理，稱之為見性。禪宗說很多話很怪，大家不懂。比如說

，百尺竿頭更進一步，什麼意思？百尺竿，還有所依附，更進一步，不是空嗎？

    最後我們把它結束。這個法，說空一切空，說假一切假，說如幻一切如幻，說

無生一切無生，說中道一切中道。所以天台家說，一空一切空，一假一切假，一中

一切中。

    現在還有兩分鐘，有問題可以問。不錯，無問題，你真空了。

                                            八十一年元月二日元旦修學會


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      有為與無為（一）

    今天和大家講有為與無為。這出於大法鼓經。佛說法有二種：有為與無為。其

實是一種，方便說是二種。有一句話：二而不二，不二而二。

    什麼是有為法呢？有為法有三相：生住滅。生相、住相、滅相。

    其實有為法就是一切法。凡是有生有滅的都是有為。有為法怎麼是一切法呢？

一切法裏頭，都有兩項：有為與無為。毛巾，線織成的，毛巾是空的。如果毛巾不

空，沒有線應該還有毛巾。去了線，沒有毛巾，毛巾僅僅是個假名。因為它空，所

以說，無為。無為是沒有生住滅三相。毛巾現的現象，都有生住滅。講堂，沒有。

講堂是鋼筋、水泥，唯心造出來的，沒有講堂。如果有講堂，沒有鋼筋水泥，還有

講堂。鋼筋水泥所現的相是有為，講堂是假名，性空，是無為。山，是沙石、樹木

組成的，沒有山。如果有山，沒有沙石樹木還有山。所以山是個假名──性空。地

球，是山河大地，沒有地球。如果有地球，沒有山河大地，還有地球。所以地球是

空的，無為。現的山河大地，有為。現的山河大地都有生住滅相，空，沒有三相。

    再用小的講。原子，沒有，空，原子是電子組成的。如果有原子，沒有電子也

有原子。原子性空，無為；電子緣起，有為。總而言之一句話：性空無為，緣起有

為。性空就是緣起，緣起就是性空，所以無為有為不分。

    無為法，大家想一想，沒有啊！那裏有無為法？如果有就有為嘛！經上說過：

「一切有為法，如夢幻泡影。」

    生住滅三相不能構成法。因為生不是住。生是動的，住是不動的，所以生不是

住。生也不是滅。滅就不生。住不是生，它不動嘛！住也不是滅，滅也不是生，想

一想，怎麼能構成法？所以經上說「一切有為法，如夢幻泡影。」

    對有為曰無為，無為怎麼可說？那是假立的。無為不生，不生，沒有啊！不住

，沒有啊！不滅，也沒有啊！所以講起來，緣起性空是無為，性空緣起是有為。

    有為法，生住滅三相，有廣說略說。廣說，四相：生住異滅。大家知道吧！異

怎麼不談呢？異是潛移默化，沒有相，所以不說，僅說生住滅。略說呢，就是生滅

。如果略說，生滅是有為，不生不滅是無為。

    比方說，無量劫來生滅相續皆是有為。可是這個情形，生滅不相續啊！所以有

為法沒有嘛！生滅怎麼不相續？生者非滅，所以滅者不能續生；滅者非生，所以生

也不能續滅。但是無量劫來，無量劫後，實在生滅相續啊！

    大家忘了，生滅相續，還有個不斷呢！我們從無量劫以來生死不斷，無量劫以

後也生死不斷，那個不斷就是無為。可是有一點，不斷和生死相續不能分開，它是

一法，莫作二會。如果分開了，講不通。生滅和不斷分開，生不能續滅，滅不能續

生，不能相續。如果分開，不斷也不成功。不斷是生滅相續，有兩種情形：第一種

，不斷裏頭還有生還有滅，才是生滅相續。可是這個不對啊！如果還有生，也還有

滅，那說明這個不斷，一半生一半滅。我們已經知道生不能續滅，滅不能續生，一

半生一半滅不是還不能相續嗎？

    還有第二種情形，不斷，不生也不滅。可是這個東西也不能使生滅相續。不生

怎麼續滅？不滅怎麼續生？所以，不斷就是相續，相續就是不斷。

    這個法，什麼道理呢？無為，空，就是無性；有為，是現相。如果離開有為，

無為就不成立了。離開無為，有為也不成立。無為性空，隨緣現有為；有為緣起，

還歸性空。它是一法。如果離開有為，那個無為是斷滅；離開無為，那個有為是定

性有。無為隨緣現有為。無性，雖空而不空，雖然一法不立，不歸斷滅。緣起，還

歸無性，緣起不是定性有，緣起雖然一法不捨，可是不著常邊。無為一法不立，不

著斷邊；有為一法不捨，不著常邊。離開斷常二邊，合乎中道。如果從無為，一法

不立而入中道，叫真諦中道；從有為，一法不捨而入中道，叫俗諦中道。所以無為

隨緣現有為，有為無性是無為，不常不斷，合乎中道。

    這個法生而無生，無生而生。如果你僅僅談無生，斷滅了；談生，定性有了。

無生，是它的性空；生，是它的緣起。生，是一切法相；無生，是法性。所以佛讚

歎須菩提說：須菩提，你大智慧，不壞一切法而說法性空。

    其實經上處處說。比方心經說「色即空」，色是有為，空是無為。有為即無為

。「空即色」，就告訴我們無為就是有為。只怪大家不會。我記得趙州和尚，八十

歲了，還作行腳僧，那首偈我記不清了，好像是：趙州八十猶行腳（作行腳僧），

只為心頭未悄然（心裏不安），及至歸來無別事（哦！原來就是它嘛，不必找啊！

）方知枉費草鞋錢（買草鞋錢行腳，白花那些錢）。

    有為稱為法相，無為稱為法性。法性法相都是一樣的。性相不二，這才對。要

二諦融通三昧印。

    一切有相的，皆有生滅；無相，不生不滅。可是無相就是有相，有相就是無相

。有人說，有相是無相現出來的。不對！如果無相現有相，我們問：無相有相是一

法還是二法？如果是一法，你說有相是無相現的，無相現有相，我可說無相現無相

，它一法嘛！如果二法，不能現，無不能現有嘛！比方雞蛋生小雞，是因為雞蛋裏

頭有生小雞的成份。如果沒有生小雞的成份，不能生小雞。如果沒有也能生，應該

鴨蛋也能生小雞呀！

    比方說，我們說毛巾沒有，是性空，線現的相，是緣起。山，沒有相，性空，

沙石樹木現的，相是緣起。大家也是性空緣起。你現的相，完全是細胞，你沒有相

。如果你也有相，不必等細胞現相了。性空，沒有，所以，你沒有。我們都認為有

我。無我！無我而現我，現我而無我。我現的相如幻如化，如幻如化的法不生，本

來性空的法也不生。生，就不空。所以，佛說無生法。你要是說有我，父母沒生我

以前，我在那裏？有人說：「父母沒生我以前，我在天邊。」那麼已經有我了，何

必等到父母生？再進一步講，父母沒出生以前，我在那裏？我是隨緣起，無我是無

自性。

    有為法如夢幻泡影，如幻如化。好比海裏起浪，萬重浪，你說有沒有？當然有

。要是沒有浪，怎麼翻了船？可是浪是不是水起的？水性濕，濕性不動，萬重浪還

是一水，一水不動。一水不動而起萬重浪，浪有翻騰，本來不動。你想一想：浪是

法相，水性是法性。法性隨緣現法相，法相無性歸法性。所以有一句話：真如隨緣

生萬法，萬法無性是真如。

    凡夫要這麼會，不過有很多人不懂。菩薩修，佛就證了。我們凡夫，僅僅在信

解方面。聖人進入到行，佛是證。信解行證。凡夫在教理，教是信，理是解。菩薩

佛在行果。這是一法，沒有分別，僅僅有深淺。信解行證是一法，叫一法界嘛！解

淺為信，信深為解。信解裏也有行也有證，解得淺叫解，解得深叫行。行得淺，沒

有證；行得深，就是證。它所遵循的道理是什麼呢？一個法性，一個法相。

    所以大家以後不要把法性法相分開。譬如說，法相隨緣有，法性無性空。隨緣

有就是無性空。因為什麼呢？它是隨緣有的嘛！如果有自性不必隨緣了。無性空就

是隨緣有。如果無性空不是隨緣有，成了斷滅了。

    大家聽說過實相無相，那是無為；實相無不相，那是有為。如果你會中道，沒

有分別。入手處不同。如果你從實相無相入，叫真諦中道；從實相無不相入，叫俗

諦中道。論法，說二諦；論心，說二觀。二諦，就是第一義諦，世俗諦。論法，就

是我們今天談的有為無為。論心，空觀、假觀。空觀觀真諦，假觀觀俗諦。結果會

入中諦。不入中諦叫偏一邊，中諦就是中道義。不入中道義，偏空邊叫斷邊，偏假

邊叫常邊。

    本來想和大家多研究幾堂，可是有病不能支持。還有一堂，計劃和大家再講銷

歸自性，和大家講反聞聞自性，反念念自性。大家僅僅知道反聞聞自性，它有六種

啊！六根出嘛！不取聲塵，不取香塵……不取六塵，叫銷歸自性。

                                             八十年七月三日　暑假修學會


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      有為與無為（二）

    今天講正課以前，先講幾句閒話。

    大家對「不斷相續」不懂，不要緊。你們是不是真不懂？你們都是被假名所誤

，不知道諸法假名。佛在般若經上說：「世人分別法，唯是分別假名。」其實我們

說不斷相續、有為無為等等，皆是假名。

    你們看見河裏的流水了吧？落花逐流水，看落花流水，就知道水流有前有後，

前後相續，對不對？相續就是不斷，水流不斷，才有前後相續；有前後相續，才有

水流不斷。看水就知道了。時光如流水，也是一樣。

    有為法，生、住、滅三相。拿世間法來講，生是未來，住是現在，滅是過去，

對不對？和流水一樣，皆是假名。現在未來過去，都是假名。

    可是有人說，現在未來過去，時間是真實的，怎麼會是假名呢？過去是對現在

未來所說，有現在有未來才有過去，如果沒有現在沒有未來，過去是誰呀？現在，

是對過去未來所立，沒有過去未來，那有現在？未來呢，是對過去現在所立，沒有

過去現在，那有未來？那麼說起來，過去是對現在未來所立，應該叫現在啊！怎麼

叫過去呢？沒有現在沒有未來，沒有過去嘛！所以說，現在過去未來是假名啊！過

去沒有，不可得；現在沒有，不可得；未來也沒有，不可得。所以過去心不可得，

現在心不可得，未來心不可得。

    所以，世人分別法，唯是分別假名。過去，空的，無性，它是現在未來的因緣

所成。現在是空的，無性，它是過去未來因緣所成。未來，是空的，無性，它是過

去現在因緣所成。所以，因緣所生法，就是空。

    你不相信，你離開水的不斷找相續，有沒有？離開相續找不斷，有沒有？此是

一法，莫作二會。

    可憐你們大家多生多劫以來追求假名，所以不懂了。現在懂了吧？還不懂舉手

我看。

    書歸正文，講有為與無為。無為就是無性，有為就是緣成，無性隨緣成一切法

，法是緣成，還歸無性。比方毛巾，是個假名，毛巾是線的因緣成。如果毛巾實在

有，沒有線還有毛巾。毛巾是不是假名啊？所以，無性隨緣成一切法，一切法皆是

這麼成的。佛講，一切法以無性為性。無性就是一切法的性，這個性，無性能隨緣

，隨緣才有一切法。無性，唯識宗稱圓成實，圓滿成就一切法性相。怎麼又講一切

法性相？無性是一切法的性，法有個別的性，都是無性所成。水能濕，火能燒，風

動，地堅，都是一切法性，它的根本都是無性。所以，無性有兩種，一種，緣成，

緣成如幻，如幻還歸無性。所以緣成就是無性，無性就是緣成。

    我們人也是一樣，無性隨緣，成六種性：在眼名見，在耳名聞，在鼻聞香，在

舌嚐味，在身覺觸，在意念法，在手的時候就拿東西，在腳的時候就走路，都是無

性所成。如果你知道這六種法都是緣成，會歸無性了。會到無性，就知道是緣成。

會到緣成無性，無性緣成，名之為見性。修行方面說，名之為「銷歸自性」。

    現在講反聞聞自性。我們說六種：見、聞、嗅、嚐、覺、念。這六種裏頭有混

雜東西，要簡別。混雜什麼呢？混雜色聲香味觸法。要是落入色聲香味觸法，稱為

六道。銷歸自性，了生死。為什麼六種單講一種呢？都知道反聞聞自性？因為根機

相近。此方真教體，清淨在音聞。所以都講反聞聞自性。

    我們今天還從這兒講起，講兩種：一個反聞聞自性，一個念自性。

    大家聽見大殿的磬響了吧？維那敲一下磬，響一聲，敲磬以後，就慢慢消失。

再敲，又響一聲。這個聲塵有生有滅，前後相續。可是敲一下磬，聲音滅了，再敲

，又聽到了。敲磬你聽到，應該你的聞性生。聲音消失了，應該你的聞性滅了。可

是滅了以後怎麼能再聽？火滅不能再著啊！再敲第二磬又聽到，證明你的聞性沒滅

。沒滅對不對？不對。比方媽媽講話聽到了，爸爸講話也聽到，哥哥講話也聽到，

弟弟講話也聽到。如果你的聞性不滅的話，媽媽講話聽到了，爸爸講話的時候還聽

到媽媽講話，哥哥講話的時候還聽到爸爸媽媽講話，那就亂了。所以聞性亦一定滅

，可是滅法不能再生，聞性滅了不能聽到，這就是那個不斷。這個聞性，生而無生

，無生而生，滅而無滅，無滅而滅。才圓滿成就一切法性。生是有為，滅是無為，

有為即無為，無為即有為。

    這個法，生則作；滅是無作。它作而無作，無作而作。你如果光聽聲塵，聲塵

有生有滅，你隨著生滅走。可是你的自性，不生不滅。雖然不生不滅，不生而生，

不滅而滅；生而不生，滅而不滅。這個道理要以智慧知，不可以情識知。大家不可

隨聲塵。比方，我聽你講話，你不講就滅了。你講話是聲塵，如果我光聽這個，我

也隨生滅。你講話我聽到了，我的聞性生而不生。你講話滅了，我的聞性滅而不滅

。

    這麼修，叫銷歸自性，也稱為反聞聞自性。此方真教體，以說法度眾生，就是

這個音聞。落入聲塵，不清淨了。怎麼清淨呢？用根不用識，就反聞聞自性了。

    再講念，淨土法門講念。大家不要認為二十五圓通獨尊觀世音反聞聞自性，觀

世音不也是念佛嗎？大悲懺，不是教念南無大悲觀世音，也念阿彌陀佛。觀世音是

阿彌陀佛的左脅士，不念佛，沒這個道理。那是獨尊觀世音，所以說此方真教體，

清淨在音聞嘛！

    念也是一樣。阿─彌─陀─佛，再念一聲阿─彌─陀─佛，又生了。現在阿彌

陀佛又滅了，如果我的念性隨著聲塵生滅，阿─彌─陀─佛，聲塵滅了，不能再念

了。我能阿彌陀佛、阿彌陀佛、阿彌陀佛不斷地念，相續不斷，證明念性滅而不滅

，不滅而滅；生而不生，不生而生。所以，念，銷歸自性的時候，叫念而無念，無

念而念。

    念而無念，雖生而不生；無念而念，雖滅而不滅。不生不滅是什麼？是法身。

法身又稱為法性身。

    這個法很深，在法稱法性，在眾生稱佛性。大般涅槃經講，聲聞乘修十二因緣

，不見佛性，以不見佛性故，得聲聞道。緣覺修十二因緣，不見佛性，以不見佛性

故，得緣覺道。菩薩修十二因緣，見佛性不了了，住十住地。佛修十二因緣，見佛

性了了，得阿耨多羅三藐三菩提。

    聲聞緣覺不見佛性，什麼是佛性？就是生而不生不生而生，滅而不滅不滅而滅

。聲聞不見佛性，出生死，不敢度眾生，出生死求涅槃。二乘不度眾生，就是因為

不見佛性。菩薩分證，一分一分證，不了了。佛究竟，所以他得無上菩提。

    念佛，怎麼教你多念呢？多念，你自然慢慢悟到那個性不生不滅。所以叫你從

相續中悟不斷。你念個三聲兩聲停止了，悟不到。

    菩薩也修，佛也證，都是這個法。菩薩修的，無性，叫不變；緣成，叫隨緣。

隨緣就是不變，不變就是隨緣。水流相續就是不斷，不斷就是相續。

    佛證，隨緣普度一切眾生。無性不生不滅，不生不滅稱為寂，普度十方稱為照

。佛知道有為──照，無為──寂。有為就是無為，照而常寂；無為就是有為，寂

而常照。寂和照是一個，不寂不能照，不照不能寂。所以常寂而照，常照而寂。

    釋迦牟尼佛告訴我們一個假名，寂就是無量壽，照就是無量光。無量壽無量光

，佛誘導我們修念佛法門。

    這個法，心佛眾生三無差別。因為什麼心佛眾生三無差別呢？心無量，佛無量

，眾生界也是無量。由於心佛眾生三無差別，我們念佛的時候，是以我的佛心念我

的心佛，怎麼不相應呢？如果不相應，是你不誠。

    時間快到了。歸結到有為無為。有為無為是一法，一真法界嘛！如果說出二法

來，是魔說。所以說，一法是佛說，二法是魔說。無為隨緣就現有為，有為無性就

是無為。一切法都是有為，換句話說，一切法亦都是無為。

    五陰、十二入、十八界是有為，三皈、五戒是有為，十善、四無量心是有為，

戒定慧是有為。為什麼？都是生滅相。你想想，都有生住滅三相。苦集滅道是有為

，十二因緣是有為，六波羅蜜是有為，佛的十力是有為，佛的四無畏、佛的十八不

共法是有為。總說一句，凡所有相，皆是有為。有為隨緣，隨緣就無性，無性就空

，空就是無為。所以，色即空，空即色。現的色都是有為；色即空，都無為。

    那麼既然有為即無為，再說一遍：五陰、十二入、十八界無為，三皈、五戒無

為，十善、四無量心無為，戒定慧無為，苦集滅道無為，十二因緣無為，六波羅蜜

無為，佛的十力無為，佛的四無所畏無為，佛的十八不共法無為。

    凡所有相皆是虛妄，虛妄就是空，空就是無為。無為隨緣就是有為，就沒有無

為，無為不可得。有為無性就是無為，就沒有有為，所以有為也不可得。這麼說起

來，無為不可得，有為不可得，因為什麼？都是假名嘛！

    我再說一遍，五陰十二入十八界不可得，三皈五戒不可得，十善四無量心不可

得，戒定慧不可得，苦集滅道不可得，十二因緣不可得，六波羅蜜不可得，佛的十

力四無畏不可得，佛的十八不共法不可得，一切不可得。一切不得，即得般若波羅

蜜。不見一切法，即見般若波羅蜜。

    好，打鈴了，我們今天講到這兒。

    佛說法四十九年，有為；說法四十九年，沒說一個字，無為。

                                            八十年七月九日　暑假修學會


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      持戒念佛

    今天我們幹訓，我很高興看到大家。今天講的題目：持戒念佛。持戒和念佛，

歸元無二路，方便有多門。實在說起來，一切佛法皆是歸元無二路，方便有多門。

因為講到根源處，同是一根生。我今天就把這個道理講給大家聽。

    持戒，有所謂「戒體」。你受過戒以後，在你的心性裏邊，納受戒體。因為戒

體的關係，可以持戒。譬如盜戒，受過戒以後，要是看見財物想偷盜的時候，心裏

面就想了：我受過戒，不應該犯戒。這就是戒體。這個戒體，防非離過。不對的可

以預防，過錯可以離開。對境便起，不對境它不起。如果你要想偷盜，有這個境了

，戒體就起來了。沒有偷盜這個心念，戒體不起。有這個心念，戒體起作用。可是

，境界假使一過，戒體就滅。它不滅的話，一天二十四小時永遠防著偷盜，沒這個

道理。譬如說你看到女人生愛慕心，戒體就起來，教你不要生愛慕心。沒有看見，

沒生愛慕心，這個戒體也起，沒有這個道理的。不見女人，你也起愛慕心，那不合

道理的。所以，對境的時候，它起作用；不對境，它就滅。

    因為它起作用，叫「作戒體」，可是有問題了。不對境它就滅，我們知道滅法

不能再生。好比火滅了不能再著，人死了不能再活。戒體既然是滅了，怎麼能再看

到財物起盜心時又起作戒體？它滅了怎麼能再起？

    原來戒體有兩方面：一方面起作用的，叫「作戒體」；另一方面不生不滅，叫

「無作戒體」。以無作戒體，功德、罪過可以增長。因為你造了罪，今天一分，不

經過懺悔，明天增加兩分，後天增加三分，增長。你造了福，它也增長。你念佛，

你西方蓮華一天天增長。這個增長，「作戒體」辦不到。因為時過境遷它就滅了嘛

！不能增長。增長，是「無作戒體」。

    可是無作戒體是不是作戒體？如果說無作戒體不是作戒體，那是兩個了，問題

大了。無作戒體不生不滅，作戒體有生有滅，互不相關，起作用的歸起作用，不起

作用的歸不起作用，那就不對了。

    事實上，無作戒體就是作戒體，作戒體就是無作戒體，都出於一心，都出於我

們心性。所以說「一心生萬法」嘛！

    一心具有二用，那兩種用呢？第一種，不變；第二種，隨緣。不變，則無作，

不生不滅；隨緣，則起作用，有生有滅。不變就是無性，自己沒有自己性質。隨緣

是藉因緣現。這麼說起來，無性就是隨緣，如果有性，不能隨緣。白紙上好比那無

性，可以寫字、畫畫，看到墨色，有顏色。如果一張黑紙它有性了，不能拿毛筆寫

字畫畫。所以，它無性才能隨緣，隨緣必是無性。無性是空，隨緣是有。有法，有

陰界入（五陰、十八界、十二入）。所以心經上說，色即是空，空即是色。

    我們歸結一句話說，作戒體和無作戒體，作而無作，無作而作，大家記著，這

個結論，後面要有會合。戒體是無作戒體、作戒體。作而無作，無作而作。

    現在我們再講念佛。念佛也是一樣。念佛的時候，口念耳聽（嘴巴念耳朵聽）

，心念心聽，（心裏默然念心裏默聽，自心念自心聽）。有很多人不知道，他說智

諭法師號召聽佛號，他不知道這有大用處。聽，一個染法，一個淨法。染法叫聲塵

，淨法叫聞性。什麼是聲塵，什麼是聞性呢？聲塵，有生有滅；聞性，無生無滅。

我們舉一個例子解釋，大家就明白了。比方說，維那打一聲磬，打一棒響一聲，是

不是？這一聲一響不能永遠響，響過以後就滅，對不對？如果它不滅的話，打一棒

，永遠響，千年萬世永遠響，沒有這個道理的。打一棒磬你聽到了，響一聲，這一

棒磬過一段時間滅了，聽不到了，再打第二磬，又聽到了。這個有問題了。

    第一棒磬聽到，是你的聞性，聲塵滅了，聞性滅不滅？如果打一棒磬，我有聞

性聽到了，過一段時間，我的聞性滅了，滅法不能再生。那麼說，再打第二棒我聽

不到。第二棒我又聽到，沒滅吧？聲塵滅，它不滅。生法必有滅，既然不滅，就沒

有生。所以，聞性既然不滅，也不生。聞性不生不滅，聲塵有生有滅。

    佛因為這個原因說無生法。如果你光聽聲音，聽聲塵，隨著生滅走。聽到自己

聞性，會歸不生不滅，對不對？不生不滅叫「無量光、無量壽」。所以聽佛號有大

用處吧？

    所以觀音菩薩法門，不教你聞聲塵。反聞聞自性，你才能受到益處。

    反聞聞自性，自性是什麼？聞性生而不生，聞性滅而不滅，生而不生滅而不滅

，不生而生不滅而滅，是這個道理吧？你想一想，它和那個戒體「作而無作、無作

而作」是不是一樣？

    再講到念佛，第一聲佛號念出來了，又第二聲。第二聲念的時候，第一聲那個

念性滅不滅？念的那個法塵滅，而念性不滅。

    有生有滅的，就是法塵。念性，不生不滅。一切修行法門都這麼修。

    你的念性是念而無念、無念而念，它和作而無作、無作而作是一樣吧？

    無念，不可限量，所以稱為無量。念，可聽聞、可見，稱為光，稱為壽。所以

說阿彌陀佛稱為「無量光、無量壽」。就是那個念而無念、無念而念。

    無量壽豎窮三際，三際是過去、現在、未來。無量，三際皆窮。又有一句話：

「三世平等」。光和壽，那個光，橫遍豎窮。所以我們念佛，阿彌陀佛豎窮三際，

橫遍十方，佛大方便說西方有佛叫阿彌陀。

    講到現在，持戒念佛，交待完了。修行皆是這麼修。念而無念、無念而念，是

念佛法門最高境界了。都是心性。一心具二用：不變、隨緣，同出於心性。

    我現在考一考大家。如果執著不變，偏一邊，是不是你的心性？光執著隨緣，

偏一邊，是不是你的心性？都不是。如果知道：不變而隨緣，隨緣而不變，那是你

的心性。所以如果你知道不變隨緣，隨緣不變，稱之為見性。禪宗不論解脫，論見

性，就是見這個東西。見性之人，會法甚深。不變，可以豎窮三際；隨緣，可以橫

遍十方。所以這是見性。

    菩薩修行，不變隨緣，隨緣不變，不變就是無性，隨緣就是緣起。無性才能夠

緣起，如果定性，不能緣起。緣起必是無性。所以無性方能緣起，緣起方能無性。

譬如說毛巾，毛巾是不是因緣所生法？線的因緣生的。既然是線的因緣生的，有毛

巾沒有？線的因緣生的，就光有線沒有毛巾，毛巾僅僅是個假名。如果說：「不對

，沒有線還有毛巾。」沒有線，拿毛巾來我看！線是因緣，沒有毛巾是空。正因為

沒有毛巾，線的因緣才組成。如果已經有毛巾，不必等到線了。正因為線組成的，

毛巾僅僅是個假名，沒有自性。

    這個法演變起來，才出來三藏十二部。一切佛法皆這麼生的。大家都知道佛教

講智慧。什麼是智慧？隨緣生萬法是智，智有分別。萬法皆無性，那無性稱為慧，

慧沒有分別。這說起來，智而慧，分別而無分別；慧而智，無分別而分別。再講，

佛道有二道：定道、慧道。這個慧道，就是雙指智慧講，偏重於分別邊。定道不變

，不變無性；慧道分別，分別隨緣。定而慧，慧而定。如果光修定，偏空；光修慧

，偏有。所以稱之為「定慧等持」。定而慧，慧而定。

    我講得太多了。它和「作而無作，無作而作」是不是一個道理？我說了千言萬

語，廢話！把一句話說這麼多。

    再講，觀音菩薩反聞聞自性，好比天上只一月，一月印千江。天上就是一個月

亮，地上有水，處處有水處處月。一個雨滴的地方也有月亮。一個月亮，不變，無

性；地上有水地上月，隨緣。無性隨緣，隨緣無性，還是那個道理。

    再講到佛。佛有三身：法報化。法身，不變是法身，大家都知道法身不生不滅

，報化身隨緣，隨地上菩薩、大菩薩之緣可以現報身。隨我們這些染著眾生之緣現

化身。法身不變，報化身普度十方；普度十方，法身不變。這和菩薩「一月印千江

，千江只一月」是一個道理吧？所以佛報身應該稱為「報法身」，化身應該稱為「

化法身」。沒有法身沒有報化身。既然是沒有法身就沒有報化身，那麼說起來，報

身就是法身，化身就是法身。

    華嚴經說十種身，十種身是我們分別，法身不變，就是那個無性，其餘九種身

都是隨緣。

    講到法身，約正報說，稱為法身；普遍講，稱為法性。所以，約正報，名之為

法身；約依報，稱之為真如或法界。所以有一句話，「真如隨緣成萬法，萬法無性

是真如」。性是靈性，性是其用，心是其名，所以稱為心性。既然是真如隨緣成萬

法，萬法無性是真如，這才出來「一心生萬法，萬法歸一心」。

    大家想一想，無性是不是一個？隨緣是不是無量？我們舉一個例子。虛空，無

形無相，是一個吧？再換句話說，虛空無形無相，是空吧？可是虛空有十方，上下

東西南北四維。十方當中，每拿一方來，又有十方，再拿一方，又有十方。這麼說

起來，十方十方，無量！所以華嚴講空即無量，無量即空。一即一切，一切即一。

    你想一想，無性是不是空？緣起法無量無邊，空就是緣起，緣起就是空。既然

空就是緣起，空是不是無量？無量是不是空？比方說我們先舉過例子，虛空是空的

，無形無相，虛空就是那個無量十方。你說這個虛空，不能說它沒有，不能說它有

。你說虛空是有吧？無形無相，拿虛空我看，拿不出來。你說虛空沒有啊！橫遍豎

窮。這麼說起來，一是一切，一切是一。

    佛的智慧於一知一切，於一切知一。知一，稱為正；知一切，稱為遍知。我們

大家不懂，被五欲五蓋障住，把自己囚在一個小房間裏。天地不小，自以為小。如

果我一上來和大家講「一即一切，一切即一」，你一定罵我，現在和大家講，大家

勉勉強強可以懂了。

    一即一切那個「一」，稱為第一義諦，那個「一切」，稱為世俗諦。那個一是

理，一切是事。念而無念，無念是理，念是事，也是一樣。

    打鈴了，我現在就講到此地。歸到二諦，一切融通，所以說「二諦融通三昧印

」。二諦融通以後，什麼法不在裏邊？佛深證第一義諦，稱為法身德；深證世俗諦

，稱為般若德、解脫德。

    好，我不耽誤大家時間了，講到這裏作個結束。現在下課。

                                           八十年三月三十一日春假幹訓


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      念佛法門

    首先，我們歡迎晨曦社的同學前來參訪。不過，大家對我所說的話，不要抱太

高的希望，因為我懂的佛法很少，你希望太高，會失望的。

    本苑修習淨土法門，念佛。既然大家要想聽聽念佛法門，我們就大略介紹。

    佛道有二道，如果人家問你，什麼是佛道？所謂佛道，是定道、慧道。修學定

慧二道，就是所謂學佛道。定道的極果，是究竟涅槃；慧道的極果，是無上菩提。

換句話說，定慧二道，就是無上菩提、究竟涅槃。

    定為體，慧為用，全體起用，全用歸體。所以修學的時候，要定慧等持。如果

偏了的話，重於定，不對！定而無慧，終是外道；如果光重於慧，也不對！慧而無

定，是狂慧。所以，全體起用，用全歸體，定慧等持。簡單說，念佛法門是定慧等

持。

    我們普通說起來，往往說定，因為定為體。定，梵文稱為三昧，也稱為三摩地

。所以念佛法門，有人說是念佛三昧，如果根據華語說起來，就是「念佛定」。

    定，得其定的時候，有很多方便，方便無量。譬如說，禪是得定的方便，稱為

禪定；念佛也是得定的方便，稱為念佛定。持戒也可以，止觀也可以，無量方便皆

可以。我們今天所講的，是向大家簡單介紹「念佛定」，附帶地提提禪定。大家不

要認為禪是目的，不是的！禪是方便，定才是目的；念佛是方便，定是目的。

    在禪的方面，和念佛定不同，譬如說四禪八定，它的方便，可以得定，沒有慧

。色界、無色界──四禪八定，他修定的辦法，僅僅在定，重於定，缺乏於慧，所

以不得解脫。

    解脫怎麼來呢？由於戒定慧。什麼稱為解脫呢？離開惑業苦，稱為解脫。惑是

煩惱，業是造業，苦是受報，這些沒有了，稱為「解脫」。可是惑業苦，怎麼能夠

解脫呢？由於戒定慧！佛說惑業苦，以戒捉，用戒把它捉到；以定縛，用修定把它

綁起來；以慧殺，殺了惑業苦，才稱為解脫。

    四禪八定，沒有慧！僅僅把惑業苦綑綁起來，不能消滅，所以不得解脫。摩訶

摩耶經說過，佛滅度第一個五百年，還是解脫堅固，那是有慧，出三界。第二個五

百年，解脫堅固就少了，還有禪定堅固，雖然不出三界，可以生色界天、無色界天

，不了生死！稱為禪定堅固，因為它沒把惑業苦殺掉。

    這裏面也有差別之處。四禪八定有兩種，第一種，凡夫外道，僅僅修定，沒有

智慧，不斷煩惱。所謂斷煩惱，什麼煩惱呢？見思煩惱。外道凡夫不斷，愚癡法，

生到非想非非想天，八萬大劫還墮落。

    第二種人，是聖人，聖人又分兩種，大乘、小乘。小乘，以小乘智慧可出三界

。凡夫外道修的是滅心心所法，譬如說，我看見，是心法；看見講臺，講臺它是我

的心所法，它滅掉，沒有滅煩惱，見思煩惱還存在，業障還存在，不過以石壓草，

在這段時間裏頭，它不發作，報盡以後又墮落。小乘斷煩惱，他以智慧斷煩惱，斷

什麼煩惱呢？斷見思煩惱。大家都知道，煩惱有兩種，見思煩惱、無明煩惱，這是

根據佛所說，佛說這兩種煩惱，是根據五住煩惱而說，見於經文。天台宗又立塵沙

煩惱，所謂見思煩惱、塵沙煩惱、無明煩惱，他是根據經上又立的。小乘智慧──

四諦智，經上說小乘四諦智，修苦諦知苦，知苦智；而後斷集，斷集智；再來知道

修道，修道智；最後證滅，證滅智。不究竟！這只可以自己解脫，我們稱他為自了

漢。自了漢就是戒定慧，小乘智慧斷見思用四諦智，十二因緣智也是四諦智。

    再分一種就是大乘智慧。大乘智慧不但自己自度，還能度人；自己沒有惑業苦

，還可以使眾生沒有惑業苦，這是大乘智慧。大乘智慧所斷的煩惱是無明。無明有

分破、究竟破。分破無明，天台說它是「分證即佛」；究竟破無明，說它是「究竟

即佛」。當然，要詳細分別，還有無量無邊的差別。

    小乘智慧斷見思煩惱，出分段惑業苦，分段有生死相，我們這一生死掉了，下

生再來──分段，這生投生人，下生升天或者墮落，一段一段的。四諦智破了見思

惑，把這個分段生死了了，稱為「了生死」，可是了的是分段生死，他把分段的惑

業苦了了。大乘也是了生死──了變易生死，剎那剎那念念遷流，大乘智慧深、心

量大，度一切眾生，才了了變易生死。

    這麼說起來，辟支佛修十二因緣，修一半；聲聞修十二因緣，也修一半，無明

、行、識、名色、六入、觸、受他沒了，那屬於變易生死。下面愛、取、有、生、

老死──分段生死，破了見思惑就了了。沒破無明，無明、行他沒破。那麼說起來

，「拔苦必期二死盡」，兩種死是分段死、變易死。那才稱為了生死。

    了生死是了分段、變易──成佛。如果了了分段，出三界得阿羅漢，不成佛道

。這分別有兩種人，一種是定性二乘，他認為自己究竟了──不成佛！僅僅到阿羅

漢，所以龍樹菩薩說，三界外另有淨土，是阿羅漢所居，是這種人。一種是迴小向

大，大阿羅漢，繼續了變易死，他的智慧、定力就比阿羅漢高了。

    分別說起來，禪是方便。凡夫禪、外道禪，僅斷心心所法，不斷煩惱。二乘人

通稱為小乘，他所用的四諦智，斷見思煩惱、免惑業苦，我們稱他為「斷煩惱」，

這是凡夫和聖人不同的。大乘聖人，他用大乘智慧，起大悲、度眾生，可以究竟佛

道，大乘菩薩在佛的因地，修菩薩道，是因；成佛，是果。

    這麼說起來，凡夫外道有定無慧，小乘智慧不廣，大乘智慧無量無邊。小乘見

道，大乘也見道，所見不同。小乘見道──無漏道，怎麼叫無漏呢？不漏落於分段

，他見了無漏。大乘所見的是──中道，二死俱了。所以，略說：凡夫外道僅斷心

心所法；小乘人不但斷心心所法，有智慧；大菩薩起大悲。小乘自度，不能度人，

佛土裏面減少了這一個眾生，自己解脫了，不能莊嚴佛土；大乘人自己解脫，還能

令一切眾生解脫，使佛土裏面清淨，所以我們都說「莊嚴佛淨土」，那是大乘菩薩

，小乘辦不到。

    修禪的方便不同，四禪八定僅僅在定，如果你也同時修小乘，有智慧；不學小

乘法，僅僅有定，沒有智慧，不見無漏道，所以，色界天、無色界天是愚癡人，入

了定以後，等著業報臨頭，這種禪定，以石壓草，沒有用。要想出三界，修小乘三

昧，小乘三昧稱為「滅盡定」。如果再修大乘，要是見到中道的話──起大悲心。

    現在我們知道，禪定有這幾個階層，回頭再講淨土。一旦到大乘菩薩的修定，

就是定慧等持了，不是滅盡定的辦法了。定為體，慧為用，修止觀的時候，稱為「

止觀雙運」。定是修止來的，慧是修觀來的，定慧等持，所以要修止觀雙運。

    禪定裏面，我們說如來禪、祖師禪，都是定慧雙運，尤其祖師禪，以慧為重。

    至於談到念佛法門，是定慧等持。你起煩惱的時候，煩惱是惑業苦的根源，這

是在分段生死裏面；再往上，是妄想，妄想上面是無明，破無明，即究竟佛道。如

果你起煩惱，就知道念佛，那是慧，從觀照來的，一起煩惱，我馬上知道念佛，以

念佛法門對治；念佛以後，煩惱就下去了，那是定，這是修止。所以，起煩惱就知

道念佛，是慧；念佛煩惱息，是定。它的慧和定都在一句阿彌陀佛。譬如你辦公起

煩惱，或同事之間公事上起煩惱，知道念佛，是修慧；一念佛心清淨煩惱息，修定

。一句阿彌陀佛，定慧等持。

    這個比禪定容易修，無論你做什麼事都可以修，辦公可以修，做生意可以修。

辦公起煩惱，趕緊念佛，修慧；念佛以後，煩惱就沒有了，那是定。什麼事情都這

麼修，吃飯穿衣一切時都這麼修。有煩惱就念佛，是慧；念佛煩惱息，是定。久久

以後，不被煩惱所侵，一切煩惱侵犯不了你，到了那個境界，稱為「念佛三昧」，

就是念佛定。念佛定達到什麼階段，可以得大受用呢？八風吹不動，端坐紫金蓮。

    這個比較起來，比你修四禪八定、凡夫禪高得多。因為念佛煩惱止息，是定；

有煩惱知道念佛，是慧。這樣修久的話，不被生死所侵。凡夫禪辦不到，譬如我們

看見很多人癡癡呆呆，和木頭一樣坐在那兒，說「我修定、入定」；把腿放下來，

睜開眼晴，「出定了」。如果不斷煩惱的話，那是凡夫外道。

    這個念佛定，沒有出定、沒有入定，雖然沒有入定，一天二六時，無時不在定

中；雖然無時不在定中，可以修一切功德。所以能夠自度度人，無時不在定中，自

度；修一切功德，度人。比你癡癡呆呆坐在那兒和木頭一樣，高得多了。

    這是拿念佛定和凡夫外道比，比小乘也高。小乘人斷見思煩惱，無明、行、識

、名色、六入、觸、受沒斷。念佛定，知道修的人，一起煩惱，無論大煩惱、小煩

惱，我念佛，佛號入於亂心，亂心不得不佛，無論你大煩惱、小煩惱皆是佛。它斷

煩惱，不光是見思煩惱，無明煩惱也斷。這個境界怎麼能得到呢？得到這個境界的

時候，說起來，阿彌陀經說得很清楚，大家不知道用心──一心不亂！一心念佛不

亂，不被一切煩惱所亂，不被五住煩惱所亂。煩惱不亂，自然不造業障；不造業障

，不受苦報。因為煩惱是業因，業是苦報的因。所以，只要斷了煩惱，不造業；不

造業，不受苦報。

    可是念佛三昧往上還有呢！如果你再修得深的話，修念佛不打妄想。大家平時

妄想打得滿天飛，不知道它是變易生死因。再往上追求，沒有無明。所以它的生次

第，是由無明生妄想，妄想生煩惱，煩惱生業，業生苦報。所以，直破無明──念

佛定！我們平時都說十二因緣，那是兩種啊！無明、行，我們說是過去世；說現在

世的──識、名色、六入、觸、受。從無明到受這個階段，阿羅漢沒斷，辟支佛沒

斷，因為這個階段要斷的話，破了無明──成佛！

    無明，要說起來有四十一品，是圓教所說，天台所立；根據經上，十一品無明

，別教的。如果破一分，一分成佛；破兩分，兩分成佛。別教破十一分，再進破十

二分，成佛。前面是分證成佛，十二分全破，究竟成佛。六即佛，大家看過了嗎？

如果圓教所說，四十一品從初住開始，圓教初住就是別教初地。所以，按照這樣說

起來，別教破十一品無明，進破一分，十二品，成佛；圓教破四十一品，進破一分

，破四十二分，成佛。

    可是念佛呢，直接了──究竟破！所以說，修念佛法門，稱為圓頓大乘。這個

行易而證深，橫說豎說，我不管四十一品、十一品，也不管你五住煩惱、無明住地

、四住地，不管一切法，單提一聲佛號，具足了。

    所以，念佛定超過凡夫定、外道定。現在有很多人不知道，他修斷出入息、四

禪八定，比念佛定差得遠了。念佛定比它高，直破盡無明，四十一品全斷，圓教大

乘嘛！

    這個要點怎麼把握住呢？我告訴各位同學。你在世間難免起煩惱，起煩惱的時

候，不要發脾氣，不要發生現行，趕緊念佛，念幾十聲、幾百聲、幾千聲，煩惱自

然下去，那就是「八風吹不動，端坐紫金蓮。」所以，法不在瞭解，而在於會用，

各位同學都會用了吧！

    所以，為什麼教你天天念佛呢？我會用啊！你要是八百年不念佛，有煩惱的時

候才念佛，那時的效果很少，那叫「臨時抱佛腳」。經常念佛，心定；一念佛，你

的心自然清淨，那才是修念佛定。

    念佛法門，我說了半天都是廢話，念佛法門是行門，不在言說，在你的修行。

念佛號，絕對功不唐捐。譬如剛才我們說的禪定，自力；念佛是二力，自力、佛力

，是大方便，方便中的大方便。


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      念佛求生彌陀淨土

    淨土法門，說起來是佛報土。化佛居穢土，報佛居淨土。我們修淨土法門是修

報佛土，是十方淨土。譬如經上說，阿彌陀佛是報佛報土，蓮華開敷星王佛是報佛

報土，藥師佛是報佛報土，很多的佛和佛土皆是報佛報土，它是淨土。

    化佛是入世間度眾生，入五濁惡世，像釋迦牟尼佛。釋迦牟尼佛到娑婆來，根

據梵網經說，來娑婆八千返，是化佛來的。那麼釋迦牟尼佛也有報土，根據大般涅

槃經說，去此西方過四十二恆河沙佛國土，有一佛國，是釋迦牟尼佛的報土。根據

明朝的嘉興藏說，三十二恆河沙。這個我們不必奇怪，因為印度當時的數字，都是

因時而立、因譬而立，沒有確定的。

    所以，報佛都是淨土，為什麼報佛居淨土呢？報佛修因致果，無量阿僧祇劫修

清淨因，這是大乘說法。藏教說三大阿僧祇劫修清淨因，成佛，是報佛。所以他居

的土，當然是清淨土。因為報佛和常寂光法佛稍有差別，前一剎那稱報佛，後一剎

那叫法佛。根據天台分析，因為後一剎那是法佛的關係，所以法佛不生不滅。報身

有生無滅，因為他有成佛之期，有生；無滅，因為他後一剎那就是法身了，所以說

不滅。至於化佛，有生有滅。

    這樣說起來，十方皆有淨土。十方淨土是一個佛土，稱為「一真法界」。一真

法界好比虛空一樣，我們往美國飛，往東方虛空飛；往歐洲飛，往西方虛空飛。隨

眾生心現十方，一個虛空現出東西南北四維上下十方虛空。這個現的土，是隨眾生

心而立的。所以，我們說諸佛的報土有很多隨眾生心而立。因為隨眾生心立，阿𣈳

鞞佛是淨土，蓮華開敷星王佛是淨土，阿彌陀佛是淨土。既然是淨土，淨土不二，

沒有分別，所以說一真法界。

    這個道理好比什麼呢？雖然我隨眾生心，分出東西南北四維上下十方虛空，總

是一個虛空。這一個虛空，不生不滅；這一個虛空，沒有來沒有去，沒有一沒有異

。這個一真法界又叫做常寂光。好比虛空一樣，不生不滅、不來不去、不一不異、

不常不斷，所以淨土是中道義。

    中道義又有個名字，叫「真如」。為什麼叫真如呢？虛空不生不滅、不來不去

，是真的吧？絕對真！怎麼叫如呢？如是不二不異，沒有差別，虛空雖然分東方、

西方，都是虛空啊！東方虛空也是虛空，西方也是虛空。所以分成十方虛空，要拿

一個來講，十方不二不異，這個不二不異，叫「如」，叫「真如」。這是法性土、

法性佛。

    虛空不二不異，隨眾生心現東西南北四維上下。淨土、真如也是一樣，真如隨

眾生心的因緣現一切法，雖然現一切法，都是真如所現。既然都是真如所現，那這

一切法都是真如。所以有一句話說：「真如隨緣現萬法，萬法無性是真如。」這個

真如又叫「一心」，佛法說一心，一心生萬法，就是真如隨緣生萬法。這是大略介

紹十方淨土。

    有人說：「我不生淨土。」這是糊塗話，好比有人說，我不在虛空裏。這是不

是糊塗話？你在何處，還是在虛空裏。你不生淨土，還是在淨土裏──一真法界嘛

！淨土沒有揀擇。既然十方淨土如此，那我們為什麼念彌陀佛，求生彌陀淨土呢？

方便。因為阿彌陀佛有四十八願。

    或者有人說，既然佛的法身都相同，那一切佛皆有四十八願啊！那是約理說，

事相不同，雖然是一個法身，有差別性，這是什麼原因呢？法爾如是。所以，各尊

佛的願力為度生故，隨眾生心現有不同。這個道理怎麼知道呢？譬如你的身體是一

個，可是，眼睛能看、鼻子能聞、嘴巴能說話、耳朵能聽，你要是執著都是一個法

身，應該相同的話，那你應該吃飯用眼睛吃啊？不可以！聽，應該用鼻子也可以聽

。它有分別性，大家沒想到，你雖然一個身體，有無量無邊的差別。這一個身體，

就具有無量細胞的差別，這無量細胞的差別，就是你這一個身體。一個身體沒有分

別，我們叫「真如」，隨緣現無量細胞，叫真如隨緣現無量細胞，無量細胞無性皆

是真如、皆是身體。所以，阿彌陀佛有四十八願，與眾生相應，阿彌陀佛大慈大悲

接引眾生，所以我們念阿彌陀佛求生彌陀淨土。

    有人說：「我不求生彌陀淨土，我求生東方藥師淨土。」這些是糊塗話！可以

的，好比虛空，我不往東飛，我往西飛，到了歐洲，有差別。說是我不往西飛，往

東飛，到了美國，也有差別，是不是啊？這是事相，他沒想到，美國的虛空也是一

個虛空，歐洲的虛空還是這一個虛空。假如有人說，我不想到東方虛空去，我要往

西方虛空去，還是一個虛空啊！這句話不是錯說嗎？因為他不知道一真法界性。所

以說，若知一真法界性，東西南北任君飛。雖然一個虛空，不能沒有東方；一個虛

空，不能沒有西方，所以無分別而分別。譬如你的身體，兩個眼睛能看，我把你左

眼擋起來，右眼能看左眼不能看。這是法爾如是，事相如此。

    所以，我們求生西方彌陀淨土──方便，生到淨土，就入常寂光，所以彼國眾

生，與諸上善人聚會一處，就是這個意思了。上善人，等覺以上，居常寂光。你為

什麼說，修彌陀淨土是方便呢？他有願力接引眾生，其他淨土要你自力去，彌陀淨

土，他發了大願接引眾生。

    念佛法門，要領在「都攝六根」，眼耳鼻舌身意不亂用，一心清淨。所以，大

勢至菩薩說：「都攝六根，淨念相繼。」淨念是清淨心。這我們再把它說得廣一點

。清淨心無分別，清淨心所感的土，就是一真法界。其實清淨心和一真法界不是二

法，是一樣，也是隨眾生心而有分別。

    那既然都是一真法界、清淨心，怎麼現出那麼多差別法呢？心的作用如此。一

心開二門──心真如門、心生滅門。心真如門是約真諦邊說，第一義；心生滅門是

約俗諦邊說，世俗諦。為什麼這樣呢？它自然這樣，法爾如是。

    真如無性，無性隨緣。無性才能隨緣，有性不能隨緣。隨緣就是生滅。既然法

隨因緣生，沒有自性。要有自性，不必隨因緣生。所以隨緣就是無性，法爾如是。

    一心開二門，是大乘起信論上說，因為無性就是隨緣，隨緣就是無性，無性不

生不滅，隨緣有生有滅。所以，我們要以念佛因緣，得入如來大誓海中，生到西方

以後，聞法即悟無生忍，無生忍就是不生不滅，就是法性。


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      事事無礙是一乘

    要入一乘有方便。今天有人問我：水起波浪。波浪無性全是水。水無性怎麼能

起波浪呢？這落入什麼法？這是聲聞乘的析空法。

    譬如原子是電子成的，原子空，電子不空。他不會真空義。析空法究竟是有，

總是不空。

    一乘法，我們說當體即空。怎麼知道當體即空呢？要會無礙。怎麼能會到無礙

呢？知緣起。

    譬如我們舉個例子，不要問原子電子，分析起來無量無邊，就它最究竟的根本

，是不是十方成的？若有這個東西，有上方下方東西南北四維方。既然是十方的因

緣起的，無自性，當體即空。所以知道緣起，一切法無非緣起。

    有誰能說出來有一法不是緣起呢？沒一法不是緣起的。任何一法都是十方緣起

的，十方緣起的沒有自性，沒有自性就空。我和大家這麼說過，是次第說。

    一乘人會，當體即會，無自性就空，空有礙沒礙？沒阻礙。所以說，一法無礙

，不礙於多；多法不礙於一，這是華嚴的一中十，十中一。一無礙，十也無礙，所

以一不礙十，十不礙一。

    譬如水和波。波是水的因緣成的，水是不是也是因緣成的？沒自性、空的。既

然空的水無礙，不礙是波；波空的，不礙於水。

    一切法都是無礙，這裏頭出了華嚴三觀。

    怎麼無礙呢？真空絕相觀，根本。法界觀門還記得吧！真空絕相。拿水講，水

是緣起，緣起性空。性空，空法有相沒相？所以是真空絕相。

    再進一步就入無礙法門，理無礙、事無礙，理事無礙。理不礙事，全理皆是事

；事不礙理，全事皆是理。這才說理一切理，說事一切事。

    同時再說還有一種無礙，事事無礙，任何事是不是都是緣起？緣起的性空，無

礙，就是那個真空絕相。

    所以它有三個，真空絕相、理事無礙、事事無礙。到了事事無礙是一乘。

    理事無礙，還有次第，實在說都是一個法。水不礙波，波不礙水。一不礙無量

，無量不礙一。水不礙波，說波一切是波。波不礙水，說水一切是水。一乘。

    因地菩薩乘還有次第。譬如說我和大家講，一切法緣起，緣起所以無自性，無

自性就空，空就無礙，這次第說，不是一乘根機的人。

    一乘根機，說緣起，他知道是空，知道是無礙，知道是一，知道是無量，其智

不可限量，叫不思議。

    大乘有次第，大家都學過菩薩大乘。聲聞是小乘，緣覺是中乘，菩薩是大乘。

它是次第會，發菩提心，登初住、二住、三住，一直到十住，十住圓滿登初行。

    一乘會則不是了。菩提心不礙佛果，佛果不礙初發菩提心，所以初發菩提心即

成等正覺，佛果不礙初發菩提心。

    大家要會入無礙。無礙，華嚴說理事無礙、事事無礙。事事無礙是圓頓大乘，

會入圓教了。

    如果拿天台說：次第說是別教，一心三觀是圓教。

    舉個例子，拿天台說，別教菩薩也入空觀，再出假觀，再證入中道第一義諦觀

。圓教不是這麼說，說空一切空，說假一切假，說中一切中。說空的時候，中也空

假也空；說假的時候，空也假中也假；說中的時候，空也中假也中，一乘法嘛！大

家都明白了沒有？有沒有疑問的？

                                                    七十八年十二月十九日


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      不住有無不住當中

    不斷煩惱就是生死，生死就是不斷煩惱。因為生死煩惱是虛妄，既是虛妄的，

就不是實有，所以不可斷。偏於不斷，偏邊，偏於斷，也是偏邊，邊見。斷即不斷

不斷即斷，離兩邊，不住當中，就是中道。

    偏於一邊，叫住。不偏兩邊，叫無住。可是還是住，住於當中。中論不是住當

中，中論是無所住。世間法叫中間也不是中。無所住是中論。住於無所住，不是中

論。無所住亦無所住是中。

    有是一邊，無是一邊，不住有不住無，偏乎當中，還差一點點。不住有無兩邊

，也不住當中。你住當中還是住嘛！

    問：我們得聞甚深微妙法，仍不得度，很多眾生都聞不到甚深微妙法，如何得

度？

    答：念佛就可得度。什麼叫得度？拿別教講，登地菩薩才得度，十迴向以前不

是得度。圓教初住菩薩得度。小乘阿羅漢不得度，辟支佛不得度。

    為什麼念佛可以得度？生佛淨土，見佛聞法，是報佛。念佛往生西方見佛嘛！

    問：念阿彌陀佛是不是要念到業障消了才能見到彌陀？

    答：種子業不消也可帶業往生。你不造現行就行了。

    什麼是種子業？你種入第八識，就是種子。種子業是什麼呢？十惡業叫業障，

生煩惱就是接近種子了。妄想是種子，無明是種子。

    佛若不大慈悲，傳淨土法門，末法時期沒人能得度。比方，入凡夫禪，就生色

界天，要斷婬欲才行，不斷婬欲都是魔。你斷沒有？不斷，那凡夫禪都沒份。念佛

，只要持念佛名就可往生。

    問：師父說「不生不滅不垢不淨不增不減，是道心。」請師父開示。

    答：一切法是畢竟空，畢竟空有生有滅有來有去有增有減沒有？生滅來去增減

都是相。畢竟空有沒有相？畢竟空有兩個：無相、無不相。無相，好比虛空無形無

相；無不相，好比虛空遍滿。遍滿就是無形無相，無形無相就是遍滿。

    無相有生有滅有來有去有增有減嗎？遍滿有生有滅有來有去有增有減嗎？遍滿

就是不動嘛！所以佛在圓覺經講，覺心不動。覺心就是那個遍滿。楞伽經說，無佛

無眾生，那是畢竟空。度一切眾生皆成佛，那是遍滿。所以無形無相出真諦，叫真

諦中道；遍滿，是俗諦，叫俗諦中道。

    會入中道的時候，就是中論。中論講起來，沒有「有」，也沒有「空」，這就

是六祖說的「本來無一物」。

    真正往生西方，就是十方。說西方，一切十方皆是西方，一切即一嘛！說一真

法界，一切法界皆是一真法界。說一法，一切皆是一法。

    既然都是一法，為什麼有界呢？文殊師利所說摩訶般若波羅蜜經說：「法界無

界。」無界就是法界。不壞俗諦嘛！色即空，空即色。

    問：「不即不離」是否可從緣起性空會？

    答：緣起，是有，有而非有，非有而有。有而非有，不即；非有而有是不離。

性空也一樣，空而不空，不空而空。空而不空，不離；不空而空，不即。不即，是

不立一法；不離是不捨一法。

    問：師父說學諦理從根本上學，怎樣是根本？

    答：先從性空緣起會。性空緣起通小乘。

    問：照見五蘊皆空，照見是不是看破、放下五蘊？

    答：是的。


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      心性

    你們都知道念佛法門有緣觀、直觀心性，你可知道你們心性是什麼樣子？心性

是你本來面目，所以又叫無門關、無把鼻。

    我說第一句話，你聽清了沒有？我又說第二句話，你聽清了沒有？聽清，是你

耳朵聽嗎？是不是你心性聽的？

    你聽第一句話的時候，心性起用了。又聽第二句話，心性滅不滅？要是不滅的

話，你聽第二句話的時候，同時可聽到第一句話。我講第二句話的時候，你還聽到

第一句話嗎？聽不到。明明你聽第一句話的心性滅了。可是聽第一句話的心性假使

滅了，滅法不能再生，人死不能再活，火滅不能再著，心性滅了，怎麼聽第二句話

？它沒滅。你的心性不生不滅！

    你要是認識你的心性，聽第一句話的是不是你的心性？不離第一句話。可是它

是不是就是第一句話？不是。非第一句，非非第一句。第二句也是如此。

    你的心性可得不可得？不可得的話，聽不到一句話。它不可得，又得──有不

有嘛！

    這是兩種什麼法？有為無為。聽清第一句話第二句話──有為法，它不生不滅

──無為法。無為就是有為，有為就是無為，那是大德自己的心性。

    這個東西有沒有？沒有，是一關吧？你不通過就不知道──無門關。這個心性

可以拿住，找出它嗎？不可以──無把鼻。你不必找，不必尋，當下就是──雲在

青天水在瓶，大德會到了。

    心性無性──不生不滅嘛！心性無不性──聽第一句第二句嘛！有分別就是無

分別，無分別就是有分別，到了這裏才入第一義呢！

    心性不生不滅，心性有外沒有？你全體是心性，是不是？不可能有一部份不是

心性。原來你全體不生不滅。心性無性不生不滅，心性隨緣現諸生滅。

                                                     七十八年九月十四日


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      深入諦理廣學多聞

    深入諦理為經，廣學多聞為緯。你們現在還須努力，經緯不具。

    深入諦理，究竟處，會到一心；廣學多聞，會到萬法。這兩個法──經緯，都

入以後，你沒看過的經都能說。

    深入諦理，廣學多聞，稱為見性。

    怎麼稱為見性呢？性，還有一名字，叫心，稱「心」是名，稱「性」是用。

    華嚴宗講過，一心具二用。一心具二用，就是不變、隨緣，不變是真諦，隨緣

就是俗諦。證不變就是正，隨緣就是遍知。

    菩薩因地可修。正，在菩薩就是不變，遍知是隨緣。到佛的程度是正遍知。

    般若有兩種：般若、漚𦬓。般若在菩薩就是不變，漚𦬓是隨緣。到佛的時候，

般若叫正，漚𦬓叫遍知。

    想不想得這法？趕緊念佛。念佛，佛功德力不可思議。

    問：廣學多聞如何得？

    答：廣學多聞，三皈依講過「自皈依法，當願眾生，深入經藏，智慧如海。」

廣學多聞叫你深入經藏。

    所以，學佛，你們都忽略了，我和你們講過，如入海行舟，先深而後廣。

    這是有根據的。先深，得諦理；而後廣，得萬法。諦理是清淨心，萬法就是廣

學多聞。入諦理後，得總相；廣學多聞，得別相。二乘人得總相，不前進了，偏空

。菩薩得別相，出空入假。

    念阿彌陀佛就知道了，阿彌陀佛功德無量，使你開智慧。

    得總相，入聲聞乘，毛病出在偏空（也叫但空），得別相，菩薩乘，出空入假

。是天台的空假，他把假列為別教。再進一步，一乘，就是中道，是佛。所以菩薩

是佛的因地。

    你們現在不錯，都很精進。

    廣學多聞一定要有諦理，沒入諦理，叫狂慧。這種慧不能滅四種法，不能消業

障，不能斷煩惱，不能除妄想，不能破無明。

    你們對別人說法也要注意到。如果所說的不能使他人斷煩惱、消業障，沒有佛

法；如果能，有佛法。

    你們求佛法，有一法如果一產生，就沒有用了。就是「我」。我之一念，有兩

種──人我、法我。人我生煩惱障，續生死，續分段生死。法我是所知障，續變易

生死。學佛，就是斷二障、了二死、空二我，成佛。

                                                       八十年一月十四日


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      一切法都歸二諦

    大法鼓經，佛說法有兩種，有為無為，就是二諦。有為是俗諦，無為是真諦。

    一切法都歸二諦。緣起法就是二諦。緣起無性，真諦；無性緣成，俗諦。佛說

法，不離二諦。真諦是理，俗諦是事。

    華嚴宗說一真法界，也是二諦。一真法界，是一實諦。一真法界分成四法界─

─理法界，事法界，理事無礙法界，事事無礙法界，通通二諦出。

    問：證事事無礙，是不是要證如幻三昧？

    答：一切事如幻如化，沒有自性，所以才事事無礙。萬法無性，事事無礙。

                                                     七十八年十月十三日


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      繼承二諦法

    「二諦融通」甚深。我沒能力寫了，將來你們能夠寫的，把它寫下來。

    二諦融通，有真有俗。真為俗之真，俗為真之俗。

    不但如此，還有更深一層的意義，真為俗之真，俗為真之俗，是事理無礙。

    這個法，一法為真，其餘為俗，就是主伴圓融、事事無礙的意思。說真的時候

，一切法皆真；說俗的時候，一切法皆俗。

    其中意義，要你們發揮。它根本的道理從那兒出呢？色即空，空即色。

    你們發揮去！希望你們大家都能繼承這個法。

                                                    七十九年九月二十四日


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      以經印心

    在經中找諦理，以經印心，經經皆通，便是事事無礙。

    諦理為縱，廣學多聞為橫。所以，經文是事，諦理是理。光追求諦理，有一個

毛病，久之無味。

    以經印心，看久了，性自然起，無解而解，解而無解。

    橫豎皆佛法。橫是廣學多聞，豎是諦理。看往生傳、聖人錄，以二諦去會。

                                                          八十一年四月


30內文a

側聞散記第二集　　壹、應機演教　　一、解義
      緣起性空無常而常

    你們看到沒有？水管的水不停地流，過去了！你們做晚課，都做了，過去了！

水管的水還可把它轉回來，這堂晚課做過以後，宇宙之間再沒有了！比流水厲害。

    去年，比今年小一歲，那一歲，再也沒有了！求誰都不行，求佛求菩薩，再也

不回來！比流水厲害。

    再講一講，吐出一口氣，呼出去了，宇宙之間再不會有了！

    你看，榕樹長大了吧？無常！花開了花謝了，無常！人老了，無常！事情過去

了，無常啊！什麼都是無常的。

    我們大殿蓋起來了，一剎那一剎那在舊，無常啊！你們有的剛剃過頭，很快頭

髮長起來了，無常啊！

    一切事情是不是都無常的？這無常是什麼法？有為法。有為法是什麼法？作法

。這當中有一個道理：無作而作，作而無作。求到無作法，入無為，脫離無常。

    無常可脫離嗎？不可脫離。因為無常就是常。體會──那是佛所傳的法。

    一切有為法，如夢幻泡影，夢幻泡影有沒有？沒有。既然沒有，是有為法嗎？

有為法就是無為法。體會出來了沒有？證佛道這麼證！不簡單不容易的。

    什麼法無常？什麼法是常？緣起法皆無常。不相信你思惟思惟，凡所緣起的，

皆是無常。緣起性空，性空即是常。所以說，無常就是常，常就是無常。從這裏體

會。

    認識緣起法，稱為智；認識性空法，稱為慧。這是佛法的智慧，世間法不知道

。你們大家時常體會。

    生老病死，是常是無常？是無常法。所以無常即是苦。愛別離、怨憎會、求不

得、五陰盛，是無常，是緣起法。緣起法沒有自性，它不就是常嗎？

    智慧者知道。愚癡人不知道，在無常中求有所得，那叫什麼性啊？遍計執性。

知道無常就是常，那無常是什麼性？依他起性。知道常就是無常，那常是什麼？圓

成實性。深深體會。

    唉！這一關很難體會啊！光了解不夠用的，要證到。證到此法的，稱為大丈夫

。

    各人檢討，你們在無常當中求有所得。

    問：如果不證到，能否起用？

    答：不證到，在生死之中。

    問：如果深信呢？

    答：信不夠，要願，要行。信解行證嘛！

    問：拜佛的時候，要身禮阿彌陀，口稱阿彌陀，意要憶想阿彌陀，是否取相？

    答：憶想是心清淨。拜佛的時候，散亂心能不能想？

    身禮阿彌陀，是有為法；口稱阿彌陀，有為法；意想阿彌陀，有為法。可是身

禮阿彌陀，不犯殺盜婬，身業清淨，是無為法；口稱阿彌陀，不犯妄語惡口綺語兩

舌，口業清淨，無為法；心想阿彌陀，不起貪瞋癡，意業清淨，無為法。是不是有

為法就是無為法？


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      心中無事事中無心

    什麼是佛法？「雲在青天水在瓶！」心中無事事中無心。到了佛的地步，心中

無事事中無心，就是八風吹不動，那才得受用呢！

    這樣，能會到清淨心，清淨心會到後，有無量功德。

    再講明白一點，什麼是功德呢？定為功，慧為德。定可自度，慧可度人。自度

度人從清淨心得。

    記住，心中無事事中無心。娑婆世界的事當然多了，萬般隨緣過。過了以後，

一陣清風，心中無事事中無心，不久可得定力開智慧，久了你就知道受用，心裏輕

鬆得很。

    問：要怎麼樣心中無事事中無心？

    答：心中無事，不管什麼事，來了就辦，辦過就了，雲在青天水在瓶。好比走

在馬路上看路標，往桃園，見了，放下了，往桃園就走，心中無事。

    有很多人，事事留心，事事有心。……總教他心中無事事中無心，八風吹不動

！

    這個好用功啊！當然，剛開始，練習的。第一步下功夫，要忍。

                                                   七十八年三月二十二日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      衡量正法邪法的要點

    末法時期魔法乖張，什麼怪名堂都有，什麼神通啦！學術啦！怪名堂處處有。

應該有擇法覺分。

    正法由粗到細有四項：消業障、斷煩惱、除妄想。還有一項破無明。

    妄想是無明，妄想一除，斷變易生死。煩惱，又稱為惑，就是惑業苦三。四諦

法，惑業苦三斷除；十二因緣法，惑業苦三斷除；六度法使自己斷除惑業苦，令眾

生也斷除。這是正法。

    不相信，我和你們提出的「四大課題」，經法，消業障吧？斷煩惱，除妄想，

破無明，是不是？可以使你出離苦道。戒律，也可以使你消業障，斷煩惱，除妄想

，破無明，出離苦道。念佛更不用說，使你消業障，斷煩惱，除妄想，破無明，出

離苦道。僧眾事最重要，僧眾事不但使你對境不造業，對境不生煩惱，對境不打妄

想，還有功德。大家清楚吧？

    千萬不要認為僧眾事耽誤我念佛。其實僧眾事，比經法、戒律、念佛，還要高

超。經法，如果僅僅看經，沒有功德；你要度眾化他，才有功德。戒律也是一樣，

如果大乘戒律使眾生也守戒，那是功德。這都在僧眾事裏頭。念佛，自己念佛求往

生，小乘法，把圓頓大乘修成小乘法了；願一切眾生一同往生，是大乘法。

    所以僧眾事不但可以除妄想，斷煩惱，消業障，還有功德。

    其餘沒有這幾項的，不要學，沒有用。不相信，我說幾項，現在有講神通的，

知道過去、未來，能使你消業障？不能。能使你斷煩惱？不能。能使你除妄想？不

能。能使你破無明？不能。你學他幹什麼用？不能使你出離苦道。

    講學術的，很好，天花亂墜，能使你消業障？不能。也不能使你斷煩惱，不能

使你除妄想，不能使你破無明，它不能使你出離苦道，你學他幹什麼用？還有很多

很多，凡是不能使你消業障，斷煩惱，除妄想，破無明，出離苦道的，都非佛法。

他和這個經法、戒律、念佛、僧眾事，大不相同。

    現在末法時期有很多神奇古怪的，你可考慮，他不能使你消業障，斷煩惱，除

妄想，破無明，那都是假的。所以大家記住，聽說一種法的時候，以這四個標準考

慮。合乎這四個標準，都是正法；要是辦不到的，都是邪法。

    末法時期怪名堂很多，有的給人家算卦，怎麼知道不是正法？他不能使你消業

障，不能使你斷煩惱，不能使你除妄想，不能使你破無明，不能使你出離苦道。

    有人看地理，那是世間法。不能使人出離苦道，不能使你消業障，斷煩惱、除

妄想，破無明。還有很多很多的。

    世間法的文章，作一手好文章，不能使你消業障，斷煩惱，除妄想，破無明，

你學了有什麼用？

    寫一手的好字，不能使你消業障，斷煩惱，除妄想，破無明，沒有用。

    不相信你放眼看，有人作高官，能使你消業障？辦不到。能使你斷煩惱？辦不

到。除妄想，辦不到。破無明，更辦不到。

    這幾項是衡量正法邪法的要點。

    我再大略提一提：我教你們，規箴裏頭有說過「以法為親，以道為侶。」能使

人消業障吧？可以使人斷煩惱，甚至可以使人除妄想、破無明。如果落入情纏、欲

結，他辦不到嘛！所以要清楚，一面是清淨國土，另一面是苦海無邊。

                                                   七十八年九月二十五日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      僧眾事功德無量

    經法、戒律、念佛、僧眾事，我告訴過你們，僧眾事功德最大，或者有人不相

信。僧眾事功德無量，你們都不知道。古時候的祖師有成就的，都做過苦工的。藥

山劈過柴，黃蘗燒過火，溈山當過典座。

    譬如說，你看經，大乘經功德無量。可是，有條件──信解行。你縱然不能證

，要是信解行，那功德無量。佛說過，接受供養，衣服如四大海水，食物如須彌山

，如果信解行大乘法，皆能消受。

    信解行大乘法，談何容易？你們大家，有誰信解行大乘法？不容易！

    僧眾事也是功德無量啊！譬如大寮裏煮飯，煮出這一鍋飯來，功德無量，諸佛

吃他這飯，受供養──上供十方佛；一切賢聖僧，都接受這供養──中奉諸聖賢；

六道接受供養；護法善神、天龍八部，接受供養；甚而言之，鬼道、神道眾生，皆

受到益處。功德大吧？

    你們迷惑不知道，有很多人供齋、買菜，有功德，僅僅一餐啊！大寮裏煮菜，

積年累月，那功德不可思議了。

    譬如你們掃地，你把地掃乾淨了，一切人來到看了歡喜，一切天看了歡喜，一

切賢聖僧，到我們淨苑來看了歡喜，十方諸佛看了歡喜，功德無量吧！

    僧眾事都是功德無量的，可惜你們不知道。派你們僧眾事，你先考慮，累的我

不幹，不累的我接受。他不知道不累的，功德少，愈是累的，功德才大呢！

    六祖不是給人舂過米嗎？僧眾事都是一樣。我坐的這個沙發，你們洗沙發套子

，惠恩釘個木板，這有無量功德。大眾僧可受用，起歡喜；諸賢聖僧看到歡喜；護

法善神看到歡喜；十方諸佛、諸大菩薩看到歡喜。

    或者有人說，我看經，不做這些事情，煮飯，他們煮去。看經，是有功德，可

是要你信解行，對大乘法信解行。僧眾事的功德，俯拾皆是。唉！你們不知道。

    所以，你們記得，多作僧眾事，增加福報，一切順利，沒有障礙。

    你們不想一想，燒一鍋水，不但人喝，大眾僧都可喝，阿羅漢來了也喝，辟支

佛來了也喝，十地菩薩來了也喝，諸佛來了也喝。所以，一杯水的功德這麼大。所

以，香燈師早晨起來上香，先上供水，十方諸佛諸大菩薩皆喝到嘛！

    你們現在知道了，無漏五塵，要是沒有染污心，這就是諸法啊！如果你們以無

漏諸法供養，稱為「法供養」。

    問：師父這麼說，可是居士會問，那你們法會誦經有功德嗎？

    答：誦經功德，要以清淨心，要沒有貪瞋癡。清淨心植眾德本嘛！以散亂心、

染污心，你想一想，有功德沒有？一定要有清淨心，清淨心誦的功德，就是依教奉

行，因為佛教眾生之法不外乎清淨心嘛！你清淨心誦經，就是依教奉行，就是信解

行（證，當然是，我們不敢說達到那個地步）。

    經，要信解行、清淨心，才有功德。大家都知道普門品有功德，你把一本普門

品擺在桌上擺得千萬年，它的功德在那兒？你要是信解行，自然有功德。怎麼信解

行？清淨心。

    所以，法會要誦經，我不是再三和你們講過嗎？誦經的時候要清淨。你們放蒙

山，也要清淨，不清淨他吃不到。

    清淨心才有功德，這是佛說過，你們忘記了。佛說過「一切唯心造」。經法固

然是至高無上，可是佛究竟沒說「一切唯經造」吧？

    如果以清淨心誦經、參禪、念佛，功德無量。

    問：做僧眾事也要清淨心是嗎？

    答：那功德無量，叫波羅蜜。你不清淨做僧眾事，也有功德──人天福報。要

是以清淨心做僧眾事──到彼岸。清淨心是般若──三輪體空嘛！

    問：老菩薩做不動僧眾事，怎麼辦？

    答：不能做僧眾事，也有功德。你們聽講過法華經吧？隨喜就是無量功德，於

實相法起隨喜心，展轉第五十個人，功德無量。比方，老菩薩不能掃地，「你掃地

掃得很乾淨，很好！」這可以說吧？不累啊！他就有無量功德。人家布施，譬如說

：「你供養三寶功德無量！」你的功德也是無量！或者有人不喜歡供養，勸他：「

供養三寶功德很大，你可以供養。」你和他的功德是一樣，隨喜就是功德。所以，

四無量心有「喜捨」嘛！

                                                       七十八年十月三日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      不怕念起只怕覺遲

    我告訴你們：消業障，業障最粗；斷煩惱，煩惱其次；除妄想，妄想就細了；

破無明，無明最微細。

    妄想細到什麼程度？你們有時候過去的事起來，都不知道。那是要命鬼。

    對治的辦法──念佛。它在第八識，最難斷。它如果起，千萬不要隨它走。不

怕念起，只怕覺遲，趕緊念佛。它對治下去，第八識就轉了，轉成大圓鏡智，佛道

就近了。第六識轉妙觀察智──比量界，第八識轉大圓鏡智──現量界。

    念佛，可以開智慧，有不思議功德。如果不能開智慧，它是被什麼障住？被業

障、煩惱、妄想、無明障住。

    業在前五識；煩惱，是思業，在第六意識；妄想，是隨眠；見法性，就破無明

。

    你們不要再造業，跑不掉。妄想有兩種，一種不招果報，一種招果報。招果報

的是善業惡業，招果報的妄想──續生死，不離生死。

    你們都造業重重，臨命終，一幕幕。不知道它可怕。

    所以禪宗講「不怕念起，只怕覺遲。」你們天天打歪主意，它是妄想為根，煩

惱，就成思業；一旦成思已業，那就苦了。

    所以經上說過，前五識是成所作智，第六識是妙觀察智，第七識是平等性智，

第八識是大圓鏡智。成所作智就是大圓鏡智。成所作有一分意識，就造業了；沒有

一分意識，成所作沒有罪。

    所以古德講，起心動念就是生死。可憐你們天天起心動念。

    你們好好念佛，不要亂打歪主意！

                                                       八十年一月十三日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      對治習氣

    業習，千差萬別，六道輪迴就這麼來的。怎麼墮入畜生道？業習墮入。

    你們要想知道過去習氣，考察自己個性。好用心機的人，習氣所致。他自己不

感覺，可是，後世危險了，失掉人身。

    觀察，每個人帶的習氣不同。在座諸位，人人不同。

    有一部經，佛說，為人陰毒，必從毒蛇中來；有人兇暴，必從虎狼中來。後又

說，有人兇暴，從虎狼中來，還從虎狼中去；陰毒，從毒蛇中來，還從毒蛇中去。

個性，時時觀察。

    有人忠厚老實，……有人奸詐──習氣，一動，他就用奸詐性了。

    發現個性，要改，改個性、改習氣，就叫修。

    對治習氣，觀察出來，個性好撒謊，撒謊有什麼壞處，對治它。你們撒謊，開

口就是，感覺賺了便宜，其實，隨習氣走。感覺說出來出一口氣，可是因果不饒你

。

    眾生受苦，不怪別人，都是自己給自己的。

                                                     八十年一月二十八日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      互相憐愍不求如意

    修行不求如意。如意第六識，那就糟糕了。

    大家應該互相憐愍。我們都是生死中之人，這就叫「生死人憐生死人」。

    不要光求個人如意。百丈說過，於人不求如己意。

    你們大家要互助合作，總為道業。如果存一點點私心，都是業障。

    我這次病，一半是業障，一半是魔障。拿我先開刀。

    我和你們說過多少次？佛說末法時期我的弟子將入未入般若法門之間，魔時時

伺機殺掉你的慧命。

    不是佛菩薩加被，那能過關呢？

    你們不要光求個人如意，遲早你會失望的。為眾生，不求個人如意，是人生一

大樂事。如果有虧心之處，神魂不安。

    你們要精進道業，不要光為個人打算。

    我看得太多了。我看見小孩子老了；老的死了；健壯的人，衰弱了。

    我和你們講話，機會難得，教大家都知道，中午開飯，當眾宣佈。

    這一關你們都要過。所以我看大家實在可憐，一切眾生可憐愍。祇求眼前痛快

，怎麼能過關呢？擋著這一關的，有四項法──業障、煩惱、妄想、無明。

    所以我看你們大家，實在有一份悲愍之心。

    這次生病，對我有很大好處。我知道怎麼能發大悲心。所以我看大家及一切眾

生，實可憐愍。

    古德說「一夢漫言」。我現在知道，回想我過去這一生，一場夢啊！

                                                       八十一年三月十日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      舉足動念無非是業無非是罪

    惠濟問我，地藏經上說，閻浮提眾生，舉足動念，無非是業，無非是罪。大家

檢討檢討各人，你舉足動念，皆是業，皆是罪。

    業和罪，由十種法生。身是殺盜婬，口是妄語惡口綺語兩舌，意是貪瞋癡。所

以「往昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切我今皆懺悔。」

    你檢討你自己，你辦事、思想、說話，有沒有殺？有沒有盜？有沒有婬？講話

的時候，有沒有妄語？有沒有惡口？有沒有綺語？有沒有兩舌？起心動念，有沒有

貪？有沒有瞋？有沒有癡？各人平心靜氣檢討，一動就是業，就是罪。不相信各人

檢討。所以我時常勸大家念阿彌陀佛。誠心念阿彌陀佛，十惡業不犯；如果還有犯

，其心不誠。

    所以告訴你們大家「諸惡莫作，眾善奉行，自淨其意。」已經和你們講過「諸

惡不作」十惡業不犯；十惡業不犯，凡有所為，皆是功德，就是「眾善奉行」；「

自淨其意」就是心沒有貪瞋癡，清淨心。所以說「往昔所造諸惡業，皆由無始貪瞋

癡。」

    各位每天檢討，睡覺以前檢討，我今天犯殺了沒有？犯盜了沒有？犯婬了沒有

？說話犯妄語了沒有？犯惡口了沒有？綺語兩舌犯了沒有？起心動念犯不犯貪？犯

不犯瞋？犯不犯癡？各人平心靜氣檢討，如果有犯，那就是業，就是罪。

    大家雖然念佛，要十業不犯，定得解脫；還犯十業，你沒真心念佛啊！大家聽

懂了吧？各人檢討，犯不犯？如果犯，就是業，就是罪，地藏經說的一點兒不錯啊

！

                                                     七十八年十月十四日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      學佛要解脫束縛

    學佛要解脫束縛，解脫束縛有四種：業障、煩惱、妄想、無明。這四種當中，

業障最重。

    你們檢討檢討：業障消了沒有？煩惱除了沒有？妄想斷了沒有？無明破了沒有

？破無明就是佛。這四種煩惱都由無明生，無明力最大。

    和你們講的，平時都有實在用。消業障、斷煩惱、除妄想、破無明，這四種業

有四種法可修，你們想一想可知──持戒、念佛、懺悔、廣修功德，我都和你們講

過。

    不相信試一試，沒有含糊之處，持戒可以消業障、斷煩惱、除妄想、破無明─

─戒法身嘛！念佛更不用說，可以辦到；懺悔，大家都知道，當然可以辦到；修功

德，功德第一，當然可以辦到。

    你們善思惟，我所說的話，可持可奉，沒有不可持之處。你們好好想一想，我

沒有和你們說玄妙的，都是實在的。


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      持戒念佛懺悔業障廣修功德了生死

    生老病死是業繫苦，業繫苦是逃不掉的，佛說上天入地入大海中皆逃不掉！業

繫苦由於煩惱因所起。生老病死苦是苦諦，業煩惱是集諦。

    想了生老病死苦，要不造業，不生煩惱。煩惱從妄想來，妄想從無明來。

    菩薩了生老病死苦，破無明。平時大家持戒、念佛、懺悔業障、廣修功德，小

的可以不起惑、不造業，大的可以破無明。

    若不了生老病死苦，不除業繫苦，不斷煩惱，上天入地也逃不了。

                                                    七十九年七月二十一日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      直心深心迴向心

    你們千萬留神，唯有四種法可避免業繫苦、煩惱苦、無明苦，這幾種苦就是佛

說的五住地煩惱。四種法是持戒、念佛、懺悔業障、廣修功德。如果有人不相信，

就糟糕了。

    不造業──怎麼能不造業呢？經上說，舉足動念，無非是罪，無非是業。具有

直心、深心、迴向心，就能夠往生。如果時時刻刻具有三心，一定沒有業、沒有煩

惱、沒有妄想，究竟處沒有兩種生死。

    時時刻刻記住「直心、深心、迴向心」。

                                                       七十九年八月六日


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      一心念佛身受心不受

    有病，一心念佛。一心念佛，就是身受心不受。

    念佛，最大的好處，當然是可以往生，直截了當地說，可以證法性身。證法性

身正是念佛。

    念佛，是念十方佛。念阿彌陀佛，是念彌陀淨土。念十方佛，可以成佛；念阿

彌陀佛，可以往生。往生，是作阿彌陀佛的眾生。

    西方，是一真法界。一真法界，有兩種分別：淨、穢。娑婆世界，是眾生心，

淨土，也是眾生心。一切唯心造。

    念到淨土時，就是一真法界。念穢土時，還是一真法界。


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      發願讓冤親離苦得樂

    今後大家修行，要發個願：歷代父母、歷劫冤親，速離惑業苦，速得往生西方

。

    眾生受苦，由惑業而來，所以教他離惑業苦。往生西方，才究竟。

    你知道嗎？我們的歷代父母、歷劫冤親，在苦道受苦。因我們造惡業，他們受

委屈，無處可訴。所以，我們要發願令他們離苦。


30內文a

側聞散記第二集　　壹、應機演教　　二、修行
      散心雜話信施難消

    第一，今後要是有人來供齋，典座寫條子公布，規定幾菜一湯，不可太多。四

菜或五菜，要節省。不可太浮華，不可太多。

    第二，用齋時，觀想諸佛菩薩遍滿虛空來接受供養，我比丘（比丘尼）某甲，

僅食其餘。因為我們沒有福報消受。

    第三，千萬不要吃飯時講話，散心雜話，信施難消，大眾聞磬聲各正念。

                                               八十年六月二日　集眾蓮鄉


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      心經重點

問：一部心經的重點在何處？「心」和「性」兩者要如何徹底解釋？

答：心經的重點在「色即空空即色」一句，因係真俗圓融。

    心言其名，性言其用。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      深入體會心經

問：雖了解心經的每個字，意義究竟如何深入體會？

答：無住心契無相法。

    五陰皆空，你怎麼修？怎麼體會呢？心無所住。法本是空，心也無住，是一個

。心無住同於虛空，五陰皆空也同於虛空，他不是一個法嗎？就是這麼修。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      降魔誦心經

問：為什麼說降魔誦心經最好，它特殊的功德在那裏？

答：心經說照見五陰皆空，度一切苦厄。佛是不是眾生心成的？眾生心叫率爾心，

    沒有尋求，沒有決定，沒有染淨……。就是降魔。生死是魔，空即降魔。色是

    有法即是生死，色即是空，降魔，所以誦心經最好。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      緣起性空

問：緣起性空是不是約當下講？

答：念珠有沒有？念珠是不是一百多個珠子相？如果有念珠，沒有一百多個珠子，

    沒有一條線，應該還有念珠。念珠是不是緣起的？緣起就空。

    這棟房子，緣起的，什麼緣起的？鋼筋、水泥、砂石。房子沒有，空的。如果

    有房子，沒有鋼筋水泥，沒有砂石，應該還有房子。原子，是空的，它是電子

    組成的，如果原子一定有，沒有電子還有原子。所以說緣起性空。不是佛說緣

    起性空，一切法本來緣起性空。

問：緣起性空皆無自性，都是一樣。

答：無自性叫中諦，緣起叫俗諦，性空叫空諦，這是仁王般若說。

    緣起怎麼性空？因為緣起法沒有自性，所以就空。性空有自性嗎？性空也沒有

    自性，所以說就是緣起。

    比方海裏的浪有起有伏，水性是濕的，濕性不動。浪是怎麼起的？浪是水起的

    ，沒有水就沒有浪。這麼講，波浪翻騰，還是不動。可是性空就是緣起，水性

    不動不妨礙波浪翻騰。

問：同理，真如隨緣成六道，六道本空無自性？

答：就是嘛！覺後空空無大千，迷時分明有六道。六道從那兒來的？人死變鬼，沒

    有人，有鬼沒有？鬼空。鬼死了變人，沒有鬼就沒有人，人也空。人死了生天

    ，沒有人也沒有天，天也空。阿修羅、地獄、餓鬼、畜生，都是一樣，只怪眾

    生不知。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      了解緣起性空

問：雖然聽到緣起，知道性空，可是還是不了解，應該如何？

答：了解法，先了解空，後了解有。先得總相，後得別相。


30內文a

側聞散記第二集
      無性隨緣

問：法本無生，因緣和合而有，華嚴經又說「萬法唯心造」，是不是都講無性隨緣

    ？

答：法無生，無生也無生。無生也無生，就是俗諦；法無生就是真諦。萬法唯心造

    ，就是無性隨緣生萬法。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      不增不減

問：佛經說不增不減，我們如何配合修行？

答：我和你講，毛巾是空的，是不是？心經經文「是諸法空相，不生不滅，不垢不

    淨，不增不減」對不對？諸法空相，不增不減。空可不可以增一毫？空可不可

    以減一毫？空啊，你增加一毫就多，減一毫就少，空是不可增，不可減的，對

    不對？這個是解，和你行是一個道理。

    你為什麼賺錢多了，心就歡喜──有增；賺錢少了，就煩惱──有減。你為什

    麼天天心中有增有減？賺錢多了也不歡喜，不增；賺錢少也不煩惱，不減。那

    不是不增不減了嗎？

    為什麼回去看見你自己小孩子就歡喜，就增；看見別人小孩就不關心，就減，

    這不都是你增減之處？增了的話起貪著心，減了的話起憎恨心。

    你每天不過是起貪心、瞋心就是了，一天二十四小時，沒有一秒鐘不起吧？如

    果真知道這個道理，是諸法空相，不增不減，也不起歡喜，貪著心，也不起煩

    惱心，嫉妒心，那不就成佛了嗎？這個解、行是兩個是一個？沒有分別嘛！解

    深叫行，行淺叫解。

    你仔細留神，你的心時時刻刻增減，分分秒秒增減。早上起來，先生上班了，

    這個心就減了；晚上先生下班了，滿心歡喜，就增了，是不是天天增減？所以

    ，由於增減的關係，產生多少煩惱？由於增減的關係，造了多少惡業？大家想

    通了沒有？

問：我們講不增不減，我們講不增的時候，還是有一個可以增的對象，才說增減？

答：無智也無得，你還認為有智有得，怎麼會對呢？

問：那麼，無智無得本身也不可得？

答：也不可得，那叫見性。一絲不掛，一塵不染，不可得其有，不可得其無。

問：那我們講不增不減的時候，本身當下是不是有所增減了？

答：你要是有不增不減這一念，就是增減。那裏有一面鏡子，你去照鏡子，照出影

    子來，是不是？鏡子裏有沒有你的影子？要是有影子，你走了以後，鏡子裏邊

    應該留下影子。它也不是沒有。有不可得，無不可得，叫見性。一切萬法都如

    此。所以說，見性之人，觸目皆道，看到什麼都可覺悟。

    那是熱水瓶，有沒有熱水瓶啊？你見到熱水瓶是見到幻相，它不可得。沒有也

    不可得，明明它擺在那兒，要是真沒有的話，你喝熱水為什麼裝熱水瓶呢？有

    不可得，無不可得，它本來是這個樣子。有不可得，有不生不滅；無不可得，

    無也不生不滅。不生不滅不是你大德的性嗎？你自己不知道就是了。

    你要是這麼會到的話，你看看天上地下，何處不是性？沒有一絲一毫不是性啊

    ！性本圓現，大德不見！怪你不見，不怪無性。你想，熱水瓶有生有滅沒有？

    它本來不生不滅。要是有生有滅，應該有個熱水瓶。有熱水瓶，才生滅。那麼

    ，沒有熱水瓶，它怎麼能生滅呢？熱水瓶是塑膠、玻璃膽，要是有熱水瓶，應

    該沒有塑膠，沒有玻璃膽，還有熱水瓶。熱水瓶是塑膠、玻璃膽，就沒有熱水

    瓶。它本性沒有，怎麼會生，怎麼會滅呢？

    各位也是如此，你本來沒有，你怎麼會生滅呢？你認為你有了，糟糕了，落入

    生死。你認為你現在女人身是有，他們認為他們男人身是有，落入男人、女人

    身了。命終以後，他認為鬼就是我，落入鬼道。落入畜生道，他認為畜生就是

    我。把執著我這個心放下了，鬼裏頭沒有我，畜生沒有我，人道也沒有我；既

    然沒有我了，也沒有鬼，也沒有畜生，也沒有一切。所以，覺後空空無大千。

    大家知道了吧！我不可得，你都不知道在那裏，那有你的名利呢？從無量劫來

    ，一迷迷到現在。我們在這一生，能夠見性，覺悟，以後再不受了！

    你們都認為我有病，是不是？我可得不可得？我都不可得，我的身體都不可得

    ，那有病可得？業報！業報深重，出不去。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      二諦融通

問：執二諦是否失二諦？

答：二諦不可執著。說真諦，真諦就是俗諦；說俗諦，俗諦就是真諦。所以別人問

    真，你說俗；別人問俗，你說真。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      清淨心與無明

問：經上說，無始無明，無明沒有開始，眾生因一念無明起所以落入輪迴。又說，

    眾生心本清淨。這樣的話，無明是不是清淨心本身具有的？如果是，清淨心應

    該不叫清淨心，本身有染故。有說不是清淨心本身具有，是依附在清淨心的，

    但心經不是講不垢不淨、不增不減嗎？

答：這法很深。（問：心清淨，你知道吧？答：不知道。）心清淨，怎麼會有無明

    ？無明，是虛妄想，不實在，才叫無明。若實在，它叫真如。認為有無明，亦

    是清淨心；認為無無明，也是清淨心。這個很深，大家不容易明白。舉例來講

    ：虛空無量無邊，有沒有東西南北？心一轉，才有東西南北虛空。你往台北走

    ，是不是往北方虛空走啊？你往台南走，是不是往南方虛空走啊？你心自己生

    的嘛！你雖然往北方虛空走往南方虛空走，虛空有東西南北沒有？虛空還是清

    淨。雖然是生出東西南北，那是無明；雖然是有無明，分別了，還是清淨一個

    。

    你既然知道清淨心，清淨心怎麼會有無明？你問我說清淨心如何起無明，那你

    自己先糊塗嘛！本沒無明。清淨心是佛，所以告訴你，你成佛以後沒有無明了

    ，是不是？你可要知道，清淨心不動，佛本來也不動，所以說你成佛時，本是

    佛，沒成佛的時候，也還是佛，那是自己妄起無明就是了。無明沒有，無明好

    比什麼呢？我再舉個例子。譬如說，那是東方，你迷失方向了，認為那是西方

    ，這是無明。實在那裏沒有西方，那是無明。再講深刻一點，你分清了東西南

    北四方吧？你分清了東西南北四方，認為有東方西方南方北方，其實沒有！那

    你是無明。怎麼知道沒有呢？虛空無量無邊，那有東西南北呢？它固然沒有東

    西南北，我往這兒一坐，我知道那是東方，那是西方，那是南方，那是北方，

    以我為座標。

    我為座標是什麼？根本無明。無明本來沒有，要是有的話，不叫無明。要是無

    明真正有的話，應該叫真如啊！大家懂這個道理吧？這個道理比較深。這個東

    西雖然沒有，你認為有，它叫無明，你知道它實在沒有的話，那不叫無明，那

    叫真如本性。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      一法不立一法不捨

問：一法不立一法不捨是不是二諦圓融？

答：一法不立就是第一義諦，一法不捨是世俗諦。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      做事從二諦入

問：平常做事怎麼從二諦入？

答：平常做事，不管做什麼事情，苦的事情，累的事情，不起煩惱，入第一義諦。

    以沒有煩惱心，我可以做任何事情，入世俗諦。遇到工作先選擇，說，這個事

    情，我不行，我不能做，二諦皆不入了。

    二諦是世俗諦，第一義諦；世俗諦是事，第一義諦是理，你們每天那一項事情

    不是事不是理？你怎麼能入呢？很簡單，無所住心契無所得法。

    所以，古德有句話，隨緣消舊業，莫更造新殃。萬般隨緣過，弘一大師講，萬

    事都從缺陷好，那不是隨緣無性無性隨緣嗎？還到那兒另外找二諦？你懂二諦

    ，還是在二諦之中；不知道二諦，還在二諦之中。

問：道理是知道，但執著心重……。

答：執著有三種，第一個，現前，犯了。第二個，現前不犯，心裏有種子。第三個

    ，心裏沒有，不下種子，有習氣。不得超脫。五祖不是講：「有情來下種，因

    地果還生；無情亦無種，無性亦無生。」

    有情來下種，遍計執，因地一定受果報。你執著習氣，不知道；執著種子，還

    是不知道。你僅僅知道起現行──我不做了！完全起現行，那叫遍計執，那叫

    有情來下種，你一定受果報，有其因必有其果。無情亦無種，情是什麼？情是

    六根，六根也叫六情，怎麼叫六情？六根執著六塵，產生六情。六根一動，是

    有情來下種。

    因地果還生，六根一動，下種下在什麼地方？三界。六情就是六道。眼耳鼻舌

    身意，貪著色聲香味觸法，就落入六道。如果是善因緣，落天道人道修羅道；

    惡因緣，落入地獄餓鬼畜生道。所以，有情來下種，不出三界六道。

    無情亦無種，眼對色，不起貪不起瞋不起癡，耳對聲、鼻對香、舌對味、身對

    觸、意對法，也不起貪瞋癡，無情；不起貪瞋癡，自然也無種。

    無性亦無生，隨緣無性，無性就是無生，無生就是會入佛的法身。

    知道無性隨緣，一切功德具足；知道功德具足，還是隨緣無性，世俗諦入第一

    義諦，那是修道的正行路。你從世俗諦入第一義諦的話，你具足法身德；你從

    第一義諦再入世諦，隨緣了，一切隨緣，可以得佛的般若德、解脫德。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      般若

問：般若究竟的解釋是什麼？如何去修持？

答：般若是真俗二諦之源。以無住心會無相法即是修。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      世間學術與般若

問：世間學術和般若，他的分別在那些地方？

答：般若者無所得，世間學術有所得。般若者不取於相，世間學術者取於相。般若

    者無所住而生其心，世間學術者有所住而生其心。般若無有高下，世間學術分

    高分下。般若沒有我見，世間學術皆是我見，大家要分清。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      般若與念佛

問：如何將般若應用於念佛方法上，這與念佛聽那個能聽的，有何關係？

答：一切法無相是般若，般若無相，你怎麼修？如果有修，就是有相；不修就成斷

    滅。

    金剛經，告訴你很清楚：「無所住而生其心」。心無所住，則法無相。以無住

    心契合無相法修般若，人家罵你的時候，知道罵我的音聲無相，心無所住，心

    不生煩惱。這就是般若妙智慧。記住，以無住心契無相法，叫修般若。

    念佛聽能聽的聞性，這叫中道義。凡是生滅法，皆是塵相。

    「阿彌陀佛」我能聽清楚，沒有聲音了，我聞性不失。再念「阿彌陀佛」，我

    又聽清了。聲塵滅，我的聞性不滅。有生就有滅，不滅就沒有生。聲塵起，我

    的聞性不生，聞性乃隨緣能生生，能滅滅，那是大德的自性。這個法門是觀音

    菩薩的反聞聞自性。

    所以念佛不教你念聲塵，有很多人不知道念佛法門，不會修，他念聲塵。怎麼

    知道你念聲塵？阿（ㄚ）彌陀佛對？還是阿（ㄨㄛ）彌陀佛對？有人說ㄚ彌陀

    佛對，有人說ㄨㄛ彌陀佛對，其實都不對，都是聲塵。

    念佛教你修那個能念ㄚ的是誰？念ㄨㄛ的誰？他不生不滅，隨緣能念ㄚ，隨緣

    能念ㄨㄛ，那才是佛。所以這樣念，念念不離佛，全心是佛，全佛是心。

    所以大家知道，能聽的那個，他不生不滅，是你的真諦中道義。隨緣能念ㄚ彌

    陀佛，ㄨㄛ彌陀佛，是俗諦中道義。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      西方即十方

問：一即一切，每一方向都是西方？

答：這房間的虛空和十方無量虛空是不是一個？再換句話說，這兒和西方極樂世界

    的虛空是不是一個？一個虛空無形無相。虛空分十方，東西南北四維上下，雖

    然分十方，還是一個虛空無形無相。你說東方虛空，一個，你說西方虛空，還

    是一個。所以，說西方，一切諸方都是西方，東西南北四方四維，你給他取假

    名字。虛空是無量，那有東西南北？你給他取了名字，自己迷到裏面去。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      心佛眾生三無差別

問：心佛眾生三無差別，眾生可證佛性，佛可能再淪為眾生嗎？

答：你落入有法了。你知道心佛眾生三無差別是什麼道理嗎？心是因緣生，因緣生

    無自性；眾生是因緣生，也是無自性；佛是因緣生，也是無自性。心、佛、眾

    生皆無自性。故曰三無差別。

    我問你，無自性，何時再淪為眾生？無自性不可得，怎麼再淪為眾生？心佛眾

    生三無差別，是告訴你三者無自性。三者無自性，不生不滅是真諦中道。隨緣

    才有心，才有佛，才有眾生，那是俗諦中道。要知道都是中道義，就沒有差別

    了，這叫差別而無差別，無差別而差別。差別是色受想行識，無差別是空。色

    即空，是差別而無差別；空即色，是無差別而差別。心佛眾生三無差別，是指

    無自性講，不是指有法。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      佛像即佛法身

問：印光大師說：見佛像、經典，當如見真佛。這麼說起來，是不是色塵就是佛法

    身？再說，聲塵也是真佛。那麼，應該聞佛號時，當下即見佛，不必再求眼見

    為憑？還有，為什麼說大聲見大佛？

答：其實一切法，是佛法身。佛像是不是紙畫的，泥塑的，木雕的？既然紙畫的泥

    塑的木雕的，還有性沒有性？沒性吧！無性法，生滅不生滅？本不生滅。不生

    不滅是佛法身。

    色塵是不是因緣生？因緣生，有自性沒自性？無自性是佛法身。所以說五陰空

    就是佛法身。如果在經典、佛像以外另有佛法身，那是二法，不是一真法界，

    那是魔說，不是佛說。

    什麼是佛法身？諸法無相是佛法身。所以佛法身，叫實相。實相我們稱為佛道

    。

    我們看看，茶杯是不是因緣生，有自性沒自性？沒自性，不生不滅，不垢不淨

    ，不來不去，不一不異，是佛法身。手巾是不是因緣生？有沒有自性？沒有自

    性，不生不滅，是佛法身。蓮風樓，是不是水泥、鋼筋因緣生的？有沒有自性

    ？沒自性，不來不去，不生不滅，是佛法身。地球是山河大地所成，是因緣所

    生，有沒有自性？無自性，是佛法身。太陽系因緣生，有沒有自性？是佛法身

    。不相信看一看，那一個不是佛法身，面對佛，不知是佛就是了。你們說說，

    那一法不是佛法身？不要說佛像木雕、泥塑、紙畫的，那一法不是佛法身？所

    以古德有句話說「觸目皆道」，你不了解就是了。

    關於「聞佛號時當下見佛，不必再求眼見為憑」的問題，要知道，眼見的是色

    塵，一切色塵是不是都無自性？無自性的法你能見嗎？你見的是虛妄相。

    大聲見大佛，小聲見小佛，這是方便告訴你。不相信，你坐在那裏念南無阿彌

    陀佛，小聲念，妄想紛飛，你出去到沒人的地方，高聲念南無阿彌陀佛，聲音

    把你的耳朵灌滿，沒有妄想。這是古德方便誘導眾生，大聲見大佛，大聲攝耳

    根，才能一心不亂，稱為見大佛，小聲心中也有一點點佛，稱為見小佛。

    請問大家，佛有大小嗎？佛有男女嗎？佛有老少嗎？佛本無分別，大德心自生

    分別。有一天你不分別了，你那不分別，就是佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      妙智慧

問：佛法講的布施、持戒、忍辱、精進、禪定、般若，真的不容易，尤其般若妙智

    慧更難？

答：知道一切空、一切假，不取於相如如不動，無所住而生其心，就是妙智慧。

    若心有所住，就不空。什麼是心有所住？金剛經講，心取著於相故。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      中道

問：什麼叫中道？

答：中道，天台智者大師講一句話很確定──離邊不住中，是中道。我把意思分析

    給大家聽。

    邊有兩邊，一般大家所認識的「有邊、空邊」。如果偏於空，不合中道；偏於

    有，不合中道。

    有人說「不住兩邊，住於中道」，這話值得商量。住於中道，有所住，那中道

    也是邊。所以智者大師說，離邊不住中，是謂中道。金剛經說「無所住而生其

    心」，是謂中道，「不取於相如如不動」，是謂中道。不取於相如如不動，就

    是無住，那就是中道。

    再講中道，離兩邊，兩邊不可得，不住中，當中也不可得，那是中道──一切

    法不可得，是謂中道。一切法不可得，有法生出來沒有？得無生法忍，是謂中

    道；證實相，是謂中道。實相無相，無相就是空，實相無不相就是有，這是中

    道。

    中道的名字太多了。真如是中道，阿耨多羅三藐三菩提是中道，佛是中道，無

    上菩提是中道，究竟涅槃是中道。

    記住，心無所住，合乎中道。心無所住的時候偏於空，一切不住不是偏空嗎？

    而生其心──不偏空了。雖然是生其心，可是心無所住──不偏有。不偏有不

    偏空，既然心無所住了，也不住當中，那是中道。

    你們都是中道社的社員，如果遇到事情生煩惱，是不是中道？不是中道。遇到

    事情高興是不是中道？有所住不是中道。

    中道義怎麼修到呢？剛一開始修，你罵我，我沒聽到，你打我，我遠離算了。

    究竟極果處就是「八風吹不動，端坐紫金蓮」，那是中道。

    或許有人說，無所住而生其心是中道，那我不懂啊！我舉個譬喻給大家聽。虛

    空無量無邊，有所住沒有？虛空要是有所住，不是虛空。無所住而生其心，怎

    麼生其心呢？虛空是不是有東方虛空、西方虛空、南方虛空、北方虛空，有十

    方虛空是不是？東西南北四維上下唯心所造，心造十方虛空。虛空不分東西南

    北四維上下。這就是無所住而生其心，生其心而無所住。

    這個法怎麼分別的呢？一切唯心造。這是中道。你們都知道「有」空──一切

    有法空。那不是真空，不是中道義。一切有法空的那個空不空，空不空的話，

    不能說一切法空。有法空，空亦空，才是真空。這個真空義是中道。

    不住有、不住空、不住中，是中道，因為有、空、中不可得。不住現在、不住

    未來、不住過去，是中道，一切無所住嘛！

    不住現在，就是過去未來；不住未來，就是過去現在；不住過去，就是未來現

    在──而生其心嘛！

    因為什麼不住現在、不住未來、不住過去？沒有現在未來過去，過去是現在未

    來形成。如果沒有現在未來，沒有過去。

    那麼說起來，既然有現在有未來，才有過去，為什麼不名過去叫現在，不名過

    去稱為未來？那麼，應該是，現在就是過去，就是未來。如果現在是過去，怎

    麼稱為現在？未來也是一樣。

    換一個方式和大家講。如果一定有過去，沒有現在、沒有未來，也有過去。沒

    有現在、沒有未來，什麼是過去？如果一定有現在，沒有過去、沒有未來，也

    有現在。如果沒有過去、沒有未來，什麼是現在？未來也是一樣。沒有過去、

    沒有現在也有未來，那未來給誰作未來？

    所以大家知道，你住於過去，不對吧？不住過去，住於未來也不對。不住未來

    ，住於現在也不對。三世無所住！

    你們分別過去現在未來，就是這麼分別的，自己迷惑不知道就是了。

    不住現在，過去未來形成現在──而生其心。是不是這法還是無所住而生其心

    啊──中道義。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      菩薩度眾生

問：菩薩為什麼要度眾生？為什麼要貶斥那些只顧自度而不度他的修行人？

答：眾生是我法身。法身是不是不生不滅？眾生因緣生，沒有自性，他也不生不滅

    ，所以眾生是我法身。不度眾生，不得法身。小乘人不得究竟法身，所以說他

    是小乘。不得究竟法身怎麼說他是小乘呢？他自己了了，沒得究竟法身，不度

    眾生故。小乘是自了漢嘛！法沒有大小，人的根機有大小。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      無我人眾壽相

問：如何無我人眾壽相？

答：清淨心。清淨心有我相嗎？有人相嗎？有眾生相嗎？有壽者相嗎？如果執有相

    叫遍計執。可是你要是說無我相無人相無眾生相無壽者相，斷滅！無我相不是

    無我，無人相不是無人，無眾生相不是無眾生，無壽者相不是無壽者。於我離

    我相，於人離人相，於眾生離眾生相，於壽者離壽者相。這一切法說起來，都

    是你的心！


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      一合相

問：金剛經講一合相是什麼意思？

答：一合相，有沒有相？一合當然是無相了。所以一合相就是實相。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      相即無相

問：十六觀經中有說，虔誠念佛，往生時，佛與菩薩來相迎。金剛經說，我們不能

    以色相求見如來，這之間如何會通？

答：大家不要認為在相以外另有無相，也不要認為在無相以外另有相。其實相就是

    無相，無相就是相。你提到金剛經，心經不是說過嗎？色即空，空即色，知道

    色即空的話，無所取相；知道空即色，當然不礙見如來。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      一念淨心成正覺

問：一念不覺成眾生，一念淨心成正覺，此二者其義為何？若一切法皆因緣生，則

    此二者假何因緣而成？

答：一念不覺成眾生，是虛妄法，虛妄法沒自性，無自性即是清淨，那叫一念淨心

    成正覺。知道虛妄法無自性，就是一念淨心成正覺，不是另外有心成正覺，色

    即空故。

    此二者其義為何？本是一法，法本不二，大德心生分別。不要生分別。

    龍樹菩薩說，因緣所生法，我說即是空。因緣就是空，空就是因緣。原來你在

    空以外執色，色以外執空，所以才產生這個錯誤。本來無一物，何處惹塵埃？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      慧根與智慧

問：如何能生出慧根來？又慧根與智慧兩者如何去修，可得徹悟佛理？

答：無分別而分別曰智，分別而無分別曰慧。慧根即是善根。

    修者：消業障，斷煩惱，除妄想，破無明。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      了生死

問：看到生死邊緣是不是見性？

答：看見生死邊緣，不了生死，好比看到井裏的水不解渴，用繩罐打上來才解渴。

    什麼是生死？生而無生，無生而生；死而無死，無死而死。如此證到方了生死

    。

問：念佛能了生死嗎？

答：生死有沒有？生若有是不是無常？無常存在不存在？假使存在一定常，無常就

    不存在。生是無常，不存在有生嗎？生即沒有，有生才有死，沒有生有死，無

    因有果不成道理。這是教你覺悟了生死，若不覺悟，你還在生死當中。

    生死無常，無常就沒有生，生是常嗎？常應該不生，也就沒有死。

    實在說起來，一切法清淨、寂靜、平等、無諍。沒有常、無常，沒有生、沒有

    死。眾生迷惑，落入生死。假使真有生死，不可了啊！那佛怎麼說教了生死？

    佛說的了生死的「了」是覺悟的意思。念佛就是覺悟，所以能了生死。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      情與無情同圓種智

問：草木是否為六道眾生？

答：什麼是六道眾生？天、人、阿修羅、地獄、餓鬼、畜生。有沒有草木？六道眾

    生，佛大略指有情，草木是無情。可是有情、無情同圓種智。

    種智者，能生稱為種──能生一切法，就是無性。有情無性，無情無性，叫有

    情無情同圓種智。

問：經上說，情與無情同圓種智。無情是樹木、山川等，同圓種智是說可以成佛。

    這麼講，石頭可以成佛，那真是不可思議。是不是說有情成佛，一切沒有分別

    ，無情也跟著成佛了？

答：你這是犯一毛病，以凡情推度佛法。我們先講成佛，成佛是不是不生不滅？你

    說有情是眾生，無情是石頭，眾生是不是眾因緣生的？眾因緣生的是不是沒有

    自性？沒有自性這法是不是空的？眾生空的話有生有滅沒有？這是成佛。石頭

    是不是都沙子凝結起來的眾因緣生？石頭既然是眾因緣生，有自性沒有？石頭

    沒有自性是不是也是空的？也是空的不也是不生不滅嗎？這叫有情無情同圓種

    智。

    不但如此，一切法皆同圓種智。不相信我們看一看：地球，是不是山河大地因

    緣所成？既然是山河大地因緣所成，沒有自性，既然是沒有自性，是不是不生

    不滅？同圓種智。國家，沒有自性，同圓種智；家庭，沒有自性，同圓種智；

    你，沒有自性，同圓種智。原子，沒有自性，同圓種智。這麼說起來，大到大

    千，小到微塵，皆沒有自性，一切法，同圓種智，何止於無情呢？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      無情成佛

問：以上講的是不是從本性方面來講？若約果報，無情怎麼透過修行而成佛？

答：法，不造作，就是佛；造作，就是眾生。不造業，就是佛；造了業，就是眾生

    。你看石頭沒成佛，那是你以凡夫眼看的，你可知道有五眼？佛看的不是這樣

    ，佛看的大千世界和你看的不同。

    人，本來無自性，不生不滅。由於他造作，執著我人眾壽，所以變成眾生。家

    庭，本來是清淨，由於執著有父母妻子兒女，變成不清淨。國家，本來清淨無

    一物，由於執著有土地人民主權，爭土地爭人民爭主權，變成不清淨。就是這

    麼造成的。業由眾生所造，無情不造業，眾生造業。眾生造業產生父母所生的

    肉眼，譬如經上說過，水是一水，人造業有善業惡業，他看的是水，可以喝。

    鬼的惡業太深了，看的是膿血，不能喝。地獄的眾生業更深，看的是火，不敢

    靠近。天人，善業深，看水是琉璃。所以，隨各人的業不同，現的眼、見有不

    同，你不要把你所見的石頭，見的無情，認為和佛所見的一樣，不是的。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      善根與佛性

問：每個人皆具佛性，為何我們還說這個人具善根，那個人善根不夠？

答：千萬不要把佛性當成善根，佛性不是善根。善根緣於佛性，但不是佛性。佛在

    大般涅槃經說得很清楚，大家可看看。

    善根有起、有不起，佛性不生不滅。善根有高有低，佛性沒有高低。善根有「

    有」有「無」，佛性沒有「有」沒有「無」。善根隨緣起，佛性不生不滅。不

    變能隨緣，隨緣而不變，那是佛性。

    一闡提斷善根，不斷佛性。佛性就是無自性，畢竟空。

    你發阿耨多羅三藐三菩提心，叫發善心；阿耨多羅三藐三菩提本身無發無不發

    ，不生不滅。發阿耨多羅三藐三菩提心與阿耨多羅三藐三菩提不同。

    千萬不要把佛性當成善根，一闡提斷善根，不斷佛性，所以才能再發善根。

    這麼講，或許不了解，舉個例子：（一拍手）聽到了沒有？聽到了。（不拍手

    ）現在聽到沒有？（再拍手）聽到了沒有？好比善根，一拍手他響了，生了；

    不拍手，他滅了。

    原來你聽到的聞性，他不生不滅。如果他滅了，就不能再聽到，那是大德的佛

    性。聽到聽不到是你的善根。要想了解，回去看大般涅槃經。

    菩薩問佛，一闡提斷善根，是不是沒有佛性？佛說不要把佛性當善根。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      折攝二門

問：師父說，諸惡不作、眾善奉行就已經是在極樂世界之中，那麼在佛教裏面，假

    如對一般人推廣佛法的時候，會用輪迴跟西方極樂世界，給大家一個方向，這

    是不是只是一個方便？

答：這是折攝二門。比方教書的老師，不得不用方便。小孩子講話，老師說：不要

    講話，不要吵，不要鬧，小孩子不聽，老師一發脾氣，用教鞭一打桌子：不要

    講話！小孩子不講話了。這是方便，方便是假的。老師說：不要講話！他自己

    不是講話？老師自己就講話嘛！這是方便。

    本來是沒有六道輪迴，佛說有。可是佛說有，真正有！為什麼六道輪迴真正有

    ？緣起。因緣生就有六道輪迴，你造惡因緣就下地獄，行善因緣生人天，念佛

    因緣生淨土，它就有啊！既然是因緣有的，就是空，就是真空。約真空邊講，

    它叫淨土；約緣起邊講，叫修淨土行。

    不是沒有六道輪迴，六道輪迴之有是因緣有，因緣有就是沒有。也不是有西方

    極樂世界，西方極樂世界真空，真空就是因緣空，因緣空就是不空。

問：如果直接跳進去的話，就不需要借方便？

答：那要大智慧啊！佛都假方便呢！佛不假方便怎麼度眾生呢？怎麼知道佛也假方

    便呢？真空妙有，妙有就是真空，沒有佛是因緣空，因緣空就是不空，不空就

    有佛。有佛就是方便，沒有佛就是實在智慧。實在智慧，修菩薩行，在六地得

    ；方便行，七八九十地得。不假方便不成功德。要是會到這個地方的話，佛法

    就圓通了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      空

問：空，是不是可以用不一定來解釋？

答：可以的。般若經講不可得。有是因緣有，因緣有的話，有不可得，不可得，才

    因緣成有。空是因緣空，因緣空，空不可得，正因為不可得，才因緣成空。你

    說不一定，就是這個不一定。無有定法是名阿耨多羅三藐三菩提，那就是不一

    定。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      見性

問：要怎麼樣才能夠見性？

答：你的性本來不生不滅，對不對？為什麼落入生滅？有十種法──眼貪色、耳貪

    聲、鼻貪香、舌貪味、身貪觸，起貪欲蓋、瞋恚蓋、掉悔蓋、睡眠蓋、疑蓋，

    因為這十種法落入生死。你要想見性，不落入生死，把這十種法斷了。又有十

    種法應該斷，殺盜婬，惡口妄語綺語兩舌，貪瞋癡，被它拖著你生死不斷。你

    要想會入不生不死，見性的話，這十種惡業不犯。又有十種法，貪瞋癡慢疑，

    身邊邪見戒，拖著你落入生死，十種法不犯，你見性。又有八種法，那八種法

    呢？世間八風──興衰毀譽稱譏苦樂，被它拖著你不見性。八風吹不動就見性

    了。

    有人不知道，說，我得禪定。其實沒有禪定可得。你本來就不生不滅，不生不

    滅，那有禪定可得，那有不禪定呢？沒有禪定，也沒有不禪定，也沒有解脫，

    也沒有不解脫。

    六祖是大菩薩，他徹底知道這個法，告訴眾生，眾生不了解。你的自性不生不

    滅，不生不滅，是不是本來清淨？不生不滅，沒有缺陷，本來具足！本來平等

    ！對不對？所以他說，何期自性本來清淨，何期自性本來具足，它沒缺少。你

    們現在，見性也好，不見性也好，它不缺少，你見性以後，它不增加，不見性

    它不缺少。可是不見它的時候，隨生死流。

問：那所謂見性，還是有所得？

答：本來不生不滅，要是有所見，就有所不見。會到無所有不可得，就是見性。

問：要證到了，才能夠講見性吧？

答：證到了，有這個東西沒有？沒有。所以說，無所住而生其心就是見性。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      法性

問：什麼是法性？

答：法性，是一切法之性，沒有法不依他為性。既然沒有法不依他為性的話，火依

    他為性，水依他為性。火水相反，不能相容，法性相容。所以我們就知道，法

    性以無性為性，好比太虛空一樣。一切萬物是不是都以太虛空為性？太虛空有

    性沒有？太虛空要是有性的話，不能為一切萬物作性，他有定性故。太虛空實

    在沒有東西南北吧？沒有東方性西方性南方性北方性，隨眾生的心，分為十方

    。有十方虛空吧？那是你唯心所造，不是法性如此。唯心所造的法叫緣起法，

    法性本來面目是性空，無性。

    佛家法性，無所謂見，本來無一物，無一物你見什麼？沒有所見，這叫佛法。

    一切外道都是有所見，有所見，見什麼？見相，凡所有相，皆是虛妄，凡所有

    性，皆是虛妄。其實，實在講起來，虛妄也是虛妄。到一切法無所見，一切法

    無所念，一切法無所行，那是佛法。到了那個地步還有佛法嗎？沒有佛法。沒

    有佛法則無處不是佛法，好比虛空一樣，你說那裏不是虛空？沒有虛空，沒有

    虛空則無處不是虛空，橫遍豎窮，一切皆是虛空。

    一切外道都是有定法，他不知道沒有定法是名阿耨多羅三藐三菩提。如果你要

    想求佛法，很簡單，不念一切法，就是佛法；不見一切法，就是佛法；不行一

    切法，就是佛法；不修一切法，就是佛法；不得一切法，就是佛法；不證一切

    法，就是佛法。佛法本來如此，本來無一物，是不是本來如此？不是你修而後

    如此，他本來無一物嘛！所以凡有所修，有所證，有所得，有所分別，有所見

    ，有相，皆是不對。那個不對也沒有，「不對」是對「對」而立的；那個對是

    本來無一物，所以不對也不立。

    你想一想，你假使沒有分別心，是不是就是虛空啊？不必你再見虛空，也不必

    你再修虛空，證虛空，是不是如此？這叫佛。所以，你不修也是佛，修到成功

    以後還是佛。永嘉大師說，迷時分明有六道，覺後空空無大千。如果你在佛法

    當中，求有所得有所見，也是外道。

    所以，要想念佛，怎麼和佛相應？放下！放下！放下！你現在心中放不下，你

    心中有物嘛！要是有一天你心中無物的時候，心就是佛，佛就是心，那就是阿

    彌陀佛現前。不是阿彌陀佛現前，你就是阿彌陀佛，阿彌陀佛就是你。阿彌陀

    是無量光無量壽，光無量，和你還有分別沒有？壽無量，和你還有分別沒有？

    本來沒有分別，你自己自生分別，一生分別心，本來沒有六道，你自己認為有

    ，虛妄認為有。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      回答一切問題

問：佛有一切智跟一切種智，如果我們以空性修持的話，是不是可以得一切種智，

    像佛那樣，所有的問題可以圓滿地解答？

答：你有問題是你不知道，是不是？佛已經知道一切法，還有問題沒有？他沒有問

    題了。所以你問一切問題，佛能答。

    一切種智和一切智是什麼？一切智就是一切種智。一切智是一，佛在經上說，

    一相所謂無相，無相就是無性，就是空。一切就是分別，一切的分別皆是緣起

    。緣起就沒有性，無性就是空，空就能隨緣，隨緣才有緣起，所以空就是緣起

    ，緣起就是空，所以一切智就是一切種智，一切種智就是一切智。

    有人得一切智不得一切種智，阿羅漢，得一切智。有人得道種智不得一切種智

    ，是菩薩。一切種智就是知道一切智就是道種智，道種智就是一切智，非道種

    智非一切智，亦道種智亦一切智，佛究竟。這種人是不是沒有不知道的了？所

    以說你問佛什麼問題都能回答。

    佛是不是在眾生以外另有佛？不是的。法性本來如此，沒有性。於法性迷惑，

    叫眾生；於法性覺悟，叫做佛。你有一天也於法性徹底覺悟，你本來是佛。你

    本來是佛，可不可以也能回答一切？當然可以。比方我有眼睛看得見，你問我

    那個柱子什麼顏色？我說紅的，牆壁什麼顏色？我說白的，都能分別。你要是

    沒有色盲的話，你也能分別，你能答覆。如果你有色盲的話，就問我了，這究

    竟什麼顏色？我可告訴你。我告訴你不會錯的，我是現量界，我看到的，你看

    不到，非量界，你不知道。這個不知道是不是柱子已經不紅了，牆壁已經不白

    了？不是的，柱子紅還是紅，牆壁白還是白，你的眼有病。

問：那麼這個病是怎麼起來的呢？

答：虛妄執著。參禪執著有禪，念佛執著有佛。我告訴你不應該執著，你又執著那

    個沒有禪，又執著那個沒有佛。你怎麼就對了呢？不執著有佛，不執著無佛，

    不執著有禪，不執著無禪，一切不執著，一切無所住，一切無分別，他本來還

    是本來。比方柱子是紅的，它本來是紅的，不是你看見了才是紅，看不見不是

    紅的，沒有那個道理，看見看不見，它還是紅的，你分別出它是紅的來了，那

    不是真正的它，不是它本來面目，那還是你的見解，放下一切見解，本來如此

    。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      不理他

問：我現在的修持方法，就是「不理他」，比如想要喝茶我就拿起來喝，反正這個

    喝的人不是我。

答：那是誰？

問：他就是自己在動，我就不會執著自己。

答：偏了。一開始修的時候，見山是山，見水是水，不究竟吧？以後見山不是山，

    見水不是水，它是什麼呢？你不會緣起法，不知道一切法皆是佛法，你想離開

    一切法求佛法，叫斷邊，落入斷邊。修究竟以後，看山還是山，看水還是水，

    那才對。

問：我是說，還是看得清清楚楚，但是隨著他的自性，很多事情比較不會去逃避，

    什麼該不該做，我就隨著他的自性去流轉。

答：那你將來流轉到最後，自然成佛，天然的釋迦，自然的彌陀，有這個事情嗎？

    你要是不學佛，有佛法嗎？那不成自然外道了。

    學佛法是這樣，首先開始知道一切應作一切不應作，那些不應作，那些應作；

    不應作的不為，應作的去修，才叫善法不滅，不善法不生。

問：那麼什麼是善法，什麼是不善法？

答：無我是善法，有我是不善法。你說一切憑其自然，還是有我啊！

    我問你，諸惡不作眾善奉行自淨其意，對不對？你說我也不諸惡不作，我也不

    眾善奉行，我也不自淨其意，等著他成佛，有這個道理嗎？這個是自然外道，

    千年萬世，不得出離。佛教我們修戒定慧，斷貪瞋癡，我也不修戒定慧，我也

    不斷貪瞋癡，你相信能成佛嗎？所以，學佛法，不執著，無所住。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      不二法門

問：不二法門是當下的表示，或者取著的問題？像維摩詰所表現出來的現象，是真

    不二法門？還是一些菩薩所表現的是不二法門？

答：都是不二法門。一切法是不是都緣起？緣起是不是無性？你是不是緣起法？緣

    起法無性。他是不是也是緣起法？緣起法也是無性。無性和無性有分別沒有？

    你是你，他是他，要知道你的性就是他的性，叫入不二法門。念珠是不是緣起

    法？緣起法是不是無性？熱水瓶是不是緣起法？緣起法是不是無性？無性和無

    性沒有分別吧？知道念珠的性就是熱水瓶的性，叫入不二法門。

    入了不二法門，究竟處無言無說，所以文殊師利問維摩詰，維摩詰默然而住，

    文殊師利說，這是真正入不二法門。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      本來無一物

問：聲聞、緣覺、菩薩、佛，這些層次是不是在整個法界裏所表現出來，一種因緣

    的表現？

答：法有沒有性？無性。無性可不可以有表現？無性法能表現的話，你把無性法表

    現我看看，無性法是不是空？空怎麼有所表現？表現的都是有吧？不是它有所

    表現，是你心有所造，心不同，智有高低，把法分別。

    比方虛空是不是一個？既然虛空是一個？佛是不是也在虛空裏頭，菩薩也在虛

    空裏頭？聲聞緣覺天人阿修羅地獄餓鬼畜生，皆在虛空裏頭。可是佛證到虛空

    是佛界，菩薩僅僅證到虛空是菩薩界，緣覺證到是緣覺界，聲聞證到是聲聞界

    。我們證到什麼？有的證到好的，證到虛空是天界的人，其實還是虛空。有的

    證到人界，像我們啦，我們人界是不是還在虛空裏邊？有的把虛空證成地獄界

    、餓鬼界、畜生界，隨其心變的。可是虛空究竟是虛空，佛菩薩緣覺聲聞天人

    阿修羅地獄餓鬼畜生，再分別也好，是不是還是虛空？虛空是不是沒有十法界

    吧？十法界唯心所造。

    所以，本來無一物，何處惹塵埃？一起心動念，有染的話是六凡，有淨的話是

    四聖，就是這個分別。法有分別沒分別？無分別。無分別怎麼會有表現呢？是

    你表現的，不是法表現。好比你寫了一個字，這個字有好看沒有好看？有壞看

    沒有壞看？字沒有好壞，人心分別，就有這字寫得好，那字寫得壞。字的好壞

    不是它本身有好有壞，是你人心分別的。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      止觀義

問：請師父開示止觀義。

答：初修叫止，久止叫定。初修稱觀，久修叫慧。凡夫位，初修的時候，止就是諸

    惡不作，止一切惡；觀就是行一切善。到菩薩，「止」就是定，「觀」就是慧

    。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      不昧因果

問：怎麼才能了解因果？如何修因果？

答：不迷不昧。昧了因果就不知道了。不迷不昧當然不落因果。不落因果，百丈說

    不對，應該說不昧因果。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      空生大覺中

問：楞嚴經有一句話「空生大覺中，如海一漚發。」請師父開示是什麼意思？

答：空，有沒有？如果空有，就不空，所以空也空。空空是大覺，大覺是無上覺。

    無上是真諦，覺是俗諦。「如海一漚發」，執著空，就好像水泡一樣，也是如

    幻如化。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      不思善不思惡

問：不思善不思惡是什麼意思？

答：清淨心。心清淨的時候，思善不思善？思惡不思惡？這個心，沒有分別。思善

    ，記善報；思惡，記惡報；清淨心，得往生。

    初初修清淨心，就是昨天和你們講的率爾心。率爾心不思善，不思惡，一思善

    一思惡，就是用第六識。

問：不思善不思惡和無記有什麼不同？

答：無記，不記善報也不記惡報。記善報可以生善，記惡報可以生惡。如果無記，

    不生惡尚好，不生善就糟糕了！四聖是善，菩提是善，不思善則永不成佛。記

    惡，可以生惡，能生惡就能生善。無記不行，不生惡也不生善。不生惡，固然

    是不落三塗；不生善，不能成佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      他生與依他起

問：中論講的「法不他生」的「他生」和「依他起」有什麼不同？

答：他生是遍計執，有名無實；依他起，隨緣，世俗諦，雖有而非有，非有而有，

    有名有實。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      觀音法門

問：我想修觀音法門。

答：好啊！修觀音法門很好。可是你要知道，念佛就是觀音法門。觀音是阿彌陀佛

    的左脅士嘛！

    怎麼說念佛就是觀音法門呢？所謂修觀音法門是反聞聞自性。比方說，我說話

    ，你聽到了吧？那不是真的，聽到的是聲塵。我不說話你聽不到聲音了，對不

    對？我說的時候你聽到，叫生，不說你聽不到，叫滅，那完全生滅法，不了生

    死。修觀音法門反聞聞自性，我問你，我不是要問你「聽到我說話的聲音沒有

    」？我要問你「聽到我說話聲音的是誰」？

    你想，聽到我說話的聲音是你耳朵嗎？要是耳朵的話，出了毛病了，你的耳朵

    聽到我說話，同時也可聽到他說話。聽到他說話的時候，聽見我說話的那個聽

    就滅了。同時你也可聽到別人說話，聽到別人說話的時候，聽到他說話的那個

    聽又滅了。生滅法。可是生滅法當中有個不生不滅法，怎麼知道呢？如果說聽

    到他說話的時候，聽到我的那個聽滅了，滅了你怎麼能再聽？好比人死了還能

    再活嗎？火滅了能再著嗎？你還能聽到他說話，當然是你那個聽性沒滅。我問

    你，聽性何物？修觀音法門會到，就是聞性。你這個聞性，可以聽到我說話，

    也可以聽到他說話，也可以聽到任何人說話，聽到一切聲音，它不滅。可是不

    滅的話，也不對，怎麼說呢？如果你的聽性不滅，那你聽到我說話的時候，同

    時聽到他說話，同時聽到一切人說話，同時聽到一切聲音，所以，它有滅，滅

    而不滅，不滅而滅，這是你的自性。觀音法門就聽這個自性。

    既然這麼說起來，為什麼有生死呢？有兩種法落入生死，有能有所──有能聽

    人、所聽法，皆是生死。能聽的我，所聽的聲音，有生有滅，性不生不滅，沒

    有能聽的我，也沒有所聽的聲音，所以，反聞聞自性，先離所，自然也就沒有

    能了。這就是觀音法門修行的辦法。

    其實，它就是念佛法門，什麼原因呢？聽清楚，沒有餘聽；想清楚，沒有餘想

    。不相信我們試一試，念一句阿彌陀佛，念阿彌陀佛的時候要一字一字聽清，

    不可叫它漏，我們來試一試：阿─彌─陀─佛。聽清了嗎？聽清了有其他想沒

    有？如果有其他想，一定聽不清；如果聽得字字不漏，一定沒有想。沒有想，

    正是想得清楚明白。怎麼知道呢？你四字阿彌陀佛不是聽得清楚嗎？那不是想

    是什麼呢？正因為聽清楚，才沒有其他想（正因為想而無想）。正因為沒有其

    他的想，才聽清楚（正因為無想而想）。想，叫照，無想，叫寂。正因為照，

    才寂，正因為寂，才照。正因為常寂才常照，正因為常照才常寂。這叫常寂而

    照，常照而寂。常寂而照叫無量光，常照而寂叫無量壽。無量壽者，豎窮三際

    不生不滅，你這個聞性也不生不滅。無量光者，橫遍十方無處不照，你這個性

    也是這樣。

    所以，反聞聞自性，性是無在無不在，你說它有嗎？無形無相，它不生不滅嘛

    ！你說它無嗎？橫遍豎窮，好比虛空一樣，你說虛空有，拿個虛空我看看！拿

    不出來。你說虛空無，那裏不是虛空啊？橫遍豎窮。就是這個東西，這個東西

    ，觀音菩薩修它，叫反聞聞自性，念佛法門修它，叫持念阿彌陀佛名號。

問：念觀世音菩薩聖號，也是一樣？

答：也是一樣，你聽清楚以後，自然不是聲塵，是你自性，絕對不是你五蘊身心聽

    見的。

問：所謂念佛法門，不一定念阿彌陀佛聖號，念觀世音菩薩聖號，也叫做念佛法門

    嗎？

答：可以，觀音菩薩在極樂世界，叫阿彌陀，到娑婆世界，叫觀世音。因為什麼原

    因呢？到娑婆來是救苦，所以說觀世音尋聲救苦；到極樂世界是與樂，所以就

    是阿彌陀。

問：那就是一樣的了？

答：你想佛菩薩有兩樣的嗎？

問：那為什麼要取這麼多名字呢？

答：方便。譬如說，你往美國走，往東方虛空走，要有東方虛空吧？要不然到不了

    美國。你到歐洲去，要往西方虛空走，是不是？你往台北，要往北方虛空，往

    台南，要往南方虛空，這是方便。要是沒有南方虛空，你到不了台南，沒有北

    方虛空，你到不了台北，沒有東方到不了美國，沒有西方到不了歐洲。

    我再問你，虛空有東西南北嗎？隨眾生心應所知量，而有十方虛空。

問：這也就是說，方便而定，其實東西南北都是一樣？

答：它沒有東西南北，你的心向於東，就有東。如果它要是一定沒東西南北的話，

    向東也沒有東，那不如法了。

    向東就有東，向西就有西，這叫萬法隨緣。隨緣生萬法，可是它沒東西南北，

    隨緣本無性。為度眾生方便才這麼說。要是沒有東西南北的話，不能度眾生。

    為方便故才說東西南北，實在虛空那有東西南北？

問：那麼，有東方琉璃世界，西方極樂世界，也定這麼許多世界……？

答：定這些世界是為度眾生方便。有人要想免除痛苦，消災延壽，東方世界。有人

    要想離苦得樂，西方世界。隨眾生心而定。其實，東方西方南方北方，四維上

    下，皆是叫一真法界。

    所以，經上講「若人欲了知，三世一切佛，應觀法界性（一真法界），一切唯

    心造。」心生則法生，法生則心生。無生而生，生而無生。

問：剛才師父說怎樣修觀音法門，那我也在想觀音法門怎麼修，像大悲咒啦、觀音

    聖號……？

答：觀音法門的修法，持大悲咒，大悲咒是方便，其法門在妙耳門。什麼叫妙耳門

    呢？聞而不聞，不聞而聞。所以觀音他尋聲救苦，因為他得到這法門，可以於

    十方世界，不聞而聞，聞而不聞，尋聲救苦。

問：如果懂了攝耳根就能夠見性，而懂得去見性，那大悲咒、什麼咒的，不要念也

    可以，是不是？

答：是的，法是這樣，可是不念大悲咒，不念佛，你得不到。

問：比方講，一個人能夠懂得這個道理，而攝耳根，而真正見性的話，可以不用念

    大悲咒，也不用念什麼……？

答：那當然是不用了。這個道理就好像，你走到半路上，要問，西蓮淨苑在那裏？

    到了以後了，你不必再問，西蓮淨苑在那裏？歸家罷問程嘛！念佛也是一樣。

問：禪宗好像講修禪就不要念佛，那如果說修禪的人他還沒有見性，遇到危險的時

    候，那他還要不要念佛？因為念佛也可以逢凶化吉啊！

答：禪宗，直接成佛，成佛，他本身就是佛了。可是但看你，能不能本身就是佛，

    你本身不是佛，還要念佛。

    禪，有不同，你所說的是祖師禪，不是四禪八定，四禪八定差得遠了。

    佛是不是不生不滅？你既然已經不生不滅了，何必念不生不滅？可是但看你到

    不到這個地步！比方大學畢業，不必再讀大學了，可是你沒畢業的時候，你讀

    不讀？不要說中學要讀，大學還要讀，一年級還要讀，二年級還要讀，三年級

    還要讀，四年級還要讀，畢業以後拿了文憑了，不需要再讀。參禪不必念佛，

    也是這個道理，除非你證到究竟處。

問：那意思是說，參禪不念佛的，他已經到了大學畢業，前面那些他都修到那個程

    度了，他可以參禪了，不是一開始他就參禪了？

答：上根利智的可以。這個人不能走路，學走路，不能站起來走路，叫你扶著牆走

    路，念佛，有地方扶。參禪是，你站起來站不起來，不管你，你站起來走路就

    是了。淨土法門，你站不起不要緊，扶著牆站起來，走穩了以後，你再走。還

    是一樣，同樣一個走路，一個你辦到也好，辦不到也好，你辦就是了，那是禪

    。念佛呢？你辦不到深的，有方便。

問：認為持大悲咒可以解災解難，算不算迷信？

答：不是迷信，它有功德。如果不能解災解難，學佛幹什麼用呢？

問：這麼說，災難也是自己唯心造？

答：唯心造。

    有兩個地方可以有災難，一個在三界內，一個在三界外。佛講過，三界如空華

    ，空華沒有實在，沒有三界內，三界內怎麼會有災難？三界內都沒有，有沒有

    三界外？三界如空華，外也沒有啊！我問你，災難在那裏？在你心裏頭，唯心

    所造。

    所以，既然在你心裏，要除你的心，所以叫除心不除法，法無內外，心生內外

    ，把你那個心滅掉以後，不證果位嗎？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      離心意識參

問：禪宗講「離心意識參」，怎樣叫離心意識參？

答：心意識，皆是生滅法，離生滅法參，名離心意識參。心是第八識，意是第七識

    ，識是前六識。不受異熟果報叫離心，不生我執叫離意，不取於相如如不動叫

    離識。離心意識，言語道斷心行處滅。離心意識參，是教你一念不生。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　一、般若
      轉識成智

問：識如何而來？對修持阻礙否？如何轉識成智？

答：識即性之用，可轉不可滅。

問：五根對五塵的時候，怎麼能轉為成所作智？

答：不用第六識就轉過來了。看見，光看見，不尋求，不決定，不染淨，它就轉成

    成所作智。

問：說轉，是不是落次第？本自清淨，有轉嗎？

答：方便說。如果沒有轉的話，你怎麼能轉凡成聖呢？沒有轉的話，怎麼能成佛？

    可是若講第一義諦，有佛可成嗎？無佛可成。無佛可成就是可成。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛明心見性

問：參禪要明心見性，淨土是否要明心見性？

答：心遍十方，萬法唯是一心，一心不二。心是名，性是用，心橫遍豎窮，性也橫

    遍豎窮。無欠無餘，無所有不可得，如是知者，假名明心見性。若執有心有性

    ，永遠不明不見。

    一切法無性為性，無性故遍十方，無心故遍十方。故曰佛是無心道人。念佛念

    到這地步，念佛心中一念不生，一念不生是無心無性，明明明心見性！

    如同阿難七處徵心，皆錯。沒有心才一心生萬法，萬法是一心。

問：念佛可否找「念佛是誰」？

答：念佛沒有誰。無性隨緣，念佛；隨緣無性，沒有誰。如果有人覺悟，空空無大

    千，空空無大千，有誰念佛？「念佛」不可得，「無念佛」也不可得。無性隨

    緣而念佛。一切無所住，無所著，本來如此，沒東西，上那兒找？畢竟空就是

    一真法界，一真法界即畢竟空。一真法界不是畢竟空的話，是定性有。畢竟空

    若非一真法界，即斷滅空。無量就是一，一就是無量，法華說諸法即實相，實

    相即諸法。華嚴說一即一切，一切即一。一心不亂，就是明心見性。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛反聞聞自性

問：反聞聞自性的方法怎麼念佛？

答：一句句，一字字連續不斷。自性是不變隨緣，隨緣不變。連續不斷，不斷就是

    不變，隨緣就是連續。只要把佛號念得連續不斷，叫煩惱進不去。就是自性。

    自性沒有煩惱，沒有煩惱就是自性。略說，沒有貪瞋癡就是自性；廣說，沒有

    無量煩惱就是自性。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛不勞參究

問：憨山大師云「參究念佛」是否攝意根念佛？

答：念佛不勞參究。

    祖師禪，直會清淨心，本來無一物，如果凡夫外道禪，有能有所。古德修行法

    門到什麼地步，我們不敢妄測。淨土老祖師都講，念佛不勞參究。

    華嚴二祖說，淨土是華藏世界海所攝，華藏世界就是一真法界，一真法界沒有

    分別，才教你修一心不亂。

    天台三觀，觀即止，止即觀，無止無觀，到那境界，一空一切空，一假一切假

    ，一中一切中。

    憨山大師，按禪宗說法。參，是教你清淨心，一念不生，沒有能參所參，參究

    什麼？念佛到無念而念，念而無念，亦是一心清淨，一念不生，本來如此，禪

    宗說，本來無一物，向上一著無有商量處……。「百尺竿頭」，還有參有究，

    「更進一步」，沒有東西，直令入真空理，有空，空亦空，那有參究心？

    參究是尋求心，決定心……，念佛法門不勞參究。

    介爾心，沒參究，「西方極樂國，去此十萬億，與我介爾心，初無彼此異。」

    參究心一起，介爾心變成尋求心……，都是有所得。心無所住，何有參究？

    如果一起參究，有所住心，有所取著。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛即離心意識

問：念佛是不是離心意識？

答：念佛求往生，不受異熟果報，離心；不生我執，離意；不取相不生分別，離識

    。念佛，念而無念，無念而念。光念，著於念；光是不念，著於無念。念而無

    念是真諦，無念而念是俗諦。真諦不可得，俗諦不可得，一切不可得，即得阿

    耨多羅三藐三菩提。所以念佛求生淨土，淨土即一真法界，最極清淨，無有生

    滅，故離心意識。

    念佛法門，是圓頓大乘，不假次第，所謂「一句佛號念到底」「心念佛時，心

    即是佛。」「是心作佛，是心是佛。」

    你們要死心蹋地，對諦理、念佛，不要再起狂亂心。自古來得往生多是持名念

    佛，不可心狂亂攀緣。那就毀掉我們前途了。淨土聖賢錄中，持名念佛得往生

    的，處處皆有。為什麼大路不走走小路？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      淨土法門與地藏法門

問：修淨土法門，要加修地藏法門嗎？

答：這個從兩方面說。一方面說，一切法門皆可修。修淨土，我給討飯的一塊錢，

    可以迴向淨土。我誦地藏經，也可以把誦地藏經的功德，迴向淨土。誦華嚴經

    ，把誦華嚴經的功德，也迴向淨土。

    另一方面，不可雜。你用什麼法門，就一定用什麼法門。淨土──極樂世界淨

    土，他的法門又和地藏法門不同，不同在那兒？我告訴大家，地藏經是度鬼道

    眾生，教你脫離鬼道，升人、升天。極樂國土，念佛法門，使你脫離五道，往

    生西方，這是不同的。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      地獄與淨土

問：對佛來講，地獄就是淨土吧？十法界就是淨土吧？

答：佛證到畢竟空，畢竟空有地獄沒有？要是有的話，是生滅法，生滅法不能成佛

    。

問：但是如果以化身佛來講，他要化身到地獄……。

答：一切唯心造，法本不二，心生二，心生分別。佛是無心道人，他還分別地獄淨

    土嗎？所以說地獄是淨土，淨土就是地獄，沒有分別，無性。地獄性就是淨土

    性，叫入不二法門。如果說地獄就是淨土，那有地獄有淨土，怎麼是證一真法

    界呢？不是一真法界，怎麼叫佛呢？

問：以眾生的心來講，他在地獄受苦，他是很苦，但是以佛法界來講，比如地藏王

    菩薩在地獄的話，他還是心非常清淨？

答：他到那個境界，本來無一物。地獄是眾生認為是地獄，造成地獄的，在佛那個

    境界，本來無一物。

問：那麼，當下他整個十法界都看得很清楚？

答：如果說佛把十法界看得很清楚，應該他看清楚眾生的心心所法，因為十法界是

    眾生的心心所法變的嘛！所以說，佛知道十方一切眾生的心心所法。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      密與淨差異

問：密宗和淨土宗有何不同？

答：密宗、淨土宗、律宗、禪宗四個行門。密宗修密，它淺顯，三根普被；淨土宗

    也是三根普被，所以這兩宗獨興。禪宗也是很好，要上根利智，根機差的接受

    不了。我問你：你姓什麼？（答姓曾）姓曾的是誰？是你嗎？你在那裏？你不

    知道。這是禪宗度人。比方，父母沒生你以前，你在那裏？如果無所在，絕對

    無，怎麼生有？怎麼生出你來？如果沒生以前就有你，既然有你，何必生？所

    以禪是上根利智。

    密宗、淨土宗，三根普被。其實密宗修的是密法，修密法以前先學顯教，深入

    顯教才能學密。密宗講師承，沒有師父傳授不得密法。

    淨土宗不同的地方是，有人教你念佛，假使他不得度，你念佛可得度。密宗不

    行，師父沒得法不能傳。這是密宗和淨土宗不同的地方。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      難行道與易行道

問：難行道的菩薩道跟易行道的淨土法門有什麼差別？

答：難行道是自己的力量，易行道是仗佛力，自己力量加上佛力。我舉個譬喻大家

    就知道了。我把這個手綁起來，用一隻手和你打架，打得過你嗎？打不過是吧

    ！如果我兩手和你打，就可能打過了。難行道就是說，只憑自己力量，易行道

    有佛力加被。

    你們讀書也是一樣，自己看書查辭典，也可學到吧？它不如老師教得快，這是

    難行道易行道的分別。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      止觀與念佛

問：如何利用止觀來幫助我們念佛？

答：止觀不需要利用，一切法門皆是止觀。大家聽說止觀，往往錯誤的觀念，認為

    止觀是天台的。不是的，止觀是佛所說的。

    在佛，止叫作定，觀叫做慧。在念佛法門，止叫無量壽，觀叫無量光。

    怎麼用在念佛上面呢？有煩惱的時候，知道念佛，叫觀；一念佛號，煩惱消下

    去了，叫做止。

    還有一輩人錯誤的觀念，認為觀是有觀的東西，那是妄想，不對了。

    什麼叫觀啊？觀是無我相、人相、眾生相、壽者相，名之為觀。既無我相、人

    相、眾生相、壽者相，就是止。

    止觀原來是一法。所以智者大師說，止觀雙運。止者觀之體，觀者止之用。

    念佛怎麼運用止觀？有煩惱的時候，知道念佛，叫做觀；一念佛，煩惱消下去

    ，叫做止。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      一心不亂

問：每一句都是阿彌陀佛這樣地念，是不是一心不亂？

答：一字連一字，一句連一句，教它連續不斷，就是不斷相續，相續不斷。就是一

    心不亂。

問：念佛念到一心不亂的時候，有何感覺？

答：念到一心不亂，即是佛，即見西方境。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      一心不亂與入定

問：一心不亂，是不是入定？

答：一心不亂，比入定高得多。若有入定，就有出定。如打坐，有入定、出定。

    一心不亂，沒二心，沒所謂入定、出定。如走也一心不亂，坐也一心不亂，站

    也一心不亂，睡也一心不亂。一心不亂，不分時間，一天二十四小時，無時無

    刻不在一心不亂。所以一心不亂，比入定高得多。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      事一心和理一心

問：彌陀要解講到理一心與事一心，理一心斷無明，事一心斷見思，一心既為一種

    ，為何要分理事？應該理一心與事一心所證所斷都一樣？

答：理事有分別，一心沒有分別。

問：如果說由解上入，根機利的人是否能達理一心？但從事修得事一心？

答：不是，解上入和事上入各有深淺，解上僅僅解就是，事修修行就是。理一心事

    一心都從修上入，沒有從解上入。不念佛，光看經能得理一心事一心嗎？那要

    持名念佛才得，理一心事一心論修不論解。

問：愚癡凡夫不知理一心，由事一心直修，是否能入理一心？

答：理一心淺就是事一心，事一心深就是理一心，全理成事，全事在理。

問：是否可說實相念佛是理一心，持名念佛是事一心？

答：持名念佛有緣觀和直觀心性，直觀心性就是實相。持名念佛可得理一心，亦可

    得事一心。

    實相念佛，佛沒說，是宗密大師立的。實相念佛理事無礙，不過不易修就是了

    。實相念佛念至實相無相即是理，實相一切相就是事，理事無礙。持名念佛有

    方便，根機深的可得理一心，根機淺的可得事一心。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      清淨心

問：什麼是清淨心？

答：沒有十項惡業，不起殺、盜、婬、妄語、綺語、兩舌、惡口、貪、瞋、癡。天

    天檢討自己，不敢放逸。如果不犯十項惡業，臨命終時，不起恐怖心，沒苦，

    心安理得，那叫往生。所以念佛人，要以清淨心，至誠懇切念阿彌陀佛，一心

    求生西方。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      保持正念

問：念佛時，如何於行住坐臥保持正念呢？

答：正念是無念。無念是沒有其它雜念，叫正念。若心不在焉，什麼都不想，是妄

    想，是有念，是亂心。唯有一個辦法，一句佛號始終不離心，清楚明白，不混

    雜，不雜念，叫正念。把佛號念得清楚，聽得清楚，沒雜念妄想，叫正念。

    大家要知道，若心中都不知，冥然無知，正是起心動念，你自己不知道就是了

    ；佛號記得清，念得清，正是無一動念處。所以，實相無相，所謂一相；正念

    無念，所謂一念。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      對治雜念

問：怎麼樣可以做到一心沒有雜念？如果有雜念出來的時候，怎麼樣克服？

答：你心中有雜念，有事實沒有？都沒有事實，都是虛妄起。你怎麼對治雜念呢？

    雜念有兩種，一種帶前五識，一種不帶前五識。這也就是帶質境和獨影境。譬

    如你看見很漂亮的女人，內心起雜念，帶質，帶前五識。如果你自己靜靜坐在

    房間裏頭，無緣無故起妄想，不帶質，獨影境。實在說，對境起妄想的，少，

    都是不對境起妄想。

    雜念，大都在過去未來，不在現在。再講過去未來的雜念，未來的雜念少，過

    去的雜念多。不相信你觀察：希望我明天得愛國獎券，怎麼得獎？那個雜念少

    ，過去的雜念多。所起的雜念，百分之八九十是過去的雜念。過去的雜念怎麼

    來的呢？過去看見過的，聽見過的，接觸過的。

    既然知道雜念、妄想，在三世裏頭，現在少，未來也少，唯有過去起雜念多，

    那就有辦法對治了。要是一想到過去的事情了，（並不是前幾年的事情，昨天

    的事情也是過去，三個小時的事情也是過去。）趕緊念阿彌陀佛。最可怕的不

    怕雜念起，就怕你久久不觀察出來。隨著它轉，就危險了。所以古德講，不怕

    念起，只怕覺遲。一發現就趕緊念阿彌陀佛，它自然不起了。

    我再告訴大家，對治過去的雜念，有一個最好的時辰──早晨，早晨的時候最

    清淨，環境清淨，心也清淨，要是用心觀察，一起雜念就知道，趕緊念阿彌陀

    佛，把全部的心清淨起來，不叫雜念進去。慢慢這麼修，這不是一天兩天，三

    年兩年，功夫用得愈深，修得愈清淨。要是太陽很高了，人鬧鬨鬨的，你根本

    觀不出來，雖在雜念當中，你不知道。

    所以，對治雜念，我們淨土法門用念阿彌陀佛。禪宗用參禪對治雜念，律宗持

    戒對治雜念，天台宗修止觀對治雜念。其他的法門對治雜念都是自己力量，念

    佛是靠佛力自力二力完成。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      對治妄想

問：平常妄想紛飛，怎麼用功？

答：久久用功。如寫字，小學生剛練習，寫不上來，中學時，還寫不好。現在就寫

    好了。你怎麼寫好呢？是久久用功，不久久用功，怎麼寫好呢？念佛也是這樣

    ，慢慢用功。

    教你一個辦法，好比抓賊一樣，早晨一起床，喧雜聲少，心清淨，腦輕鬆，好

    好用心念佛。白天事多又忙，較亂心。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      對治疑心

問：修淨土常起疑心，要如何對治？

答：這個不可起。淨土三資糧你知道嗎？第一個就是信。惡最大的是疑，一切惡產

    生於疑。

    如何對治？誠心。誠心你知道吧？比方你看見媽媽，叫媽媽的人是不是預先生

    信啊？毫無二想。孝順媽媽的人，誠心誠意。佛法誠心有三方面：誠信、誠願

    、誠行。信，要誠，願要誠，念佛要誠，這樣自然沒有疑心。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      信願行

問：信願行我們如何做？

答：信願行廣義地說，沒有生死，沒有無常，沒有常。換句話說，一切法不生不滅

    ，不常不斷，不一不異，不來不去。信得過嗎？因為這是無上菩提，你不信，

    沒有成佛之期。成佛之期始於信，信了以後，如果沒有願力修這個法，那不是

    空的嗎？所以繼之以願。光有願力，不能實行，不也是空的嗎？所以繼之以行

    。

    再把他收歸淨土法門來說：淨土法門求生西方，信西方有阿彌陀佛，願生西方

    ，願見彌陀，力行念佛修持淨土法門。一切法皆如此，佛法如此，世間法也如

    此。一開始先有信心成立，願成功，既然願成功，要力行。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      願往生

問：平時要提起佛號，似乎很難？

答：這是業力。注意一點，不管怎麼忙，發願見阿彌陀佛，求生西方。願很要緊，

    業力很大，願力可勝過。記住，時時刻刻願往生！願往生！

問：遇到事情，不愉快，很煩惱，願力強的話，是否可以把業力轉化？

答：從根上拔掉！願力是業力之因，造一切業都從願來的，所以我們把它從根上拔

    掉，不生其他的願，光留下願往生的願。

    一般的凡夫，都是發願嘔氣，發願生煩惱。願造成業力，這是其他的惡業造成

    的。所以，我們只發願求往生，沒別的願，自然沒別的業，是淨業。

問：那麼，是不是有業，才會產生願力？因為業力強的話，願力相對地會把這業力

    轉過來變成願力。

答：這個情形很明顯。好比地裏頭可以種菜，可是地裏都是草，都是惡業，願，就

    是剷草種菜。

    願見阿彌陀，願生西方，為了培養這願力才念佛，你如果無心念佛，願力不增

    。你想，我的願只有阿彌陀佛、阿彌陀佛，求見阿彌陀佛，別的業自然消盡。

問：問題是發願很難。

答：願，可以發起的。好的事情，高興的事情，念其無常，就發願心，願往生；壞

    的事情，發願求離苦，求往生。世間一切事情不外乎好和壞。

    譬如，生意好，賺錢了，念其無常，想：這個月生意好，下個月就靠不住了，

    還是阿彌陀佛那兒，極樂世界靠得住。這個月生意不好，沒賺錢，想：求離娑

    婆，往生西方。一般眾生，生意不好的時候，愁眉苦臉；生意好的時候，花天

    酒地，那就完全隨業轉了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      清淨心植眾德本

問：清淨心如何可辦到？

答：清淨心用功可以辦到，清淨心沒有妄想，不清淨就有妄想。清淨心有幾個名詞

    ：大悲心、至誠心、深心、菩提心、成佛心、往生心、善心……。清淨心是菩

    提種子，清淨心是中道種子，清淨心是成佛種子。

    若現在還沒有得清淨心，趕緊念佛，使他逐漸清淨，要不然學佛道不得成就。

    清淨心是你的佛性。生人天是他，成菩薩是他，成佛是他，往生極樂是他。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      清淨不是無記

問：念佛心中清淨，是不是心空空的？

答：念佛清淨，如果無記就不好。要念佛清淨，佛號不斷。善是好，惡也有好，無

    記最不好。惡能生惡，也有生善之時。惡人對自己的父母、子女能善，對自己

    也能善，機緣到了一定能生善。無記，惡法不生，善法也不生，怎能離苦得樂

    ？如果要生善，要放下無記。真正清淨，善法不退，佛號不斷。清淨不是無記

    。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛功夫

問：上次師父開示淨土，如果在靜中有十分，動中則有一分；在動中有十分，睡眠

    中有一分；睡眠中有十分，生病才有一分；在生病中有十分，臨命終時有一分

    。在家居士易起心動念，請問如何在命終時起心念佛？遇到人臨命終，如何幫

    助他起佛號？

答：這不是論功德，平時念佛，念得很好，有十分功效，當煩惱時，僅用一分、兩

    分。所以大家記住，平常無病無災，念佛念得好，要練習在煩惱時能念佛。有

    病痛能念佛，則臨命終時，也能念佛。這不是一月兩月，三年五年的功夫，須

    長遠念佛。舉個例，大家就知道，如在汽車場開車，開十分，上路後，最多用

    上兩三分。上路後開熟練十分，遇到情況發生，可用上一兩分。念佛也是如此

    。

    開始念佛時，要有作意，作意要有警心，提醒自己的心，開始時，睡中不知要

    念佛。有一個辦法，早晨起床時，一心念佛，早上起床念佛，不打妄想，能一

    心。慢慢再用功。晚上睡覺盡量提起佛號，除非睡著了；再用功，睡夢中稍一

    有警覺心，就起佛號，這不是那麼簡單的。大家各自用功，睡夢中佛號不斷，

    絕對可往生。

    至於幫助臨命終人起佛號，第一，他自己知道念佛。第二，佛號不散亂，六字

    洪名，始終六字。眾生心有慣性作用，如念六字洪名，改四字洪名，心一定動

    。所以，念六字，六字念到底。念四字，四字念到底，心不動，得受用。譬如

    念一句南無阿彌陀佛，大家心裏沒印象，如果不停念南無阿彌陀佛，便有印象

    ，這叫熏習。所以給人助念，要不斷佛號，不變音聲，不改四字六字，久久熏

    習。

    為何給人助念，四字不改六字，六字不改四字？如替人助念，念南無阿彌陀佛

    ，突然你改四字，他的心要重新起四字佛號，再用功夫記那四個字。所以替人

    助念，佛號始終不叫它變。本來四字六字功德一樣，所以臨命終時，念四字，

    四字念到底，念六字，六字念到底，這是一要點。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      自己念佛

問：臨終時，靠自己念佛，還是其他人助念比較重要？

答：舉例說，吃飯時，別人吃，你飽不飽？你病重，忘記念佛，聽到別人助念，還

    要自己念佛。得度是別人替你得度，還是你自己得度？沒有說去美國，你替我

    上飛機好了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      心無力口來扶

問：念佛時，如不能口念，要用心念，如何加強心的力量念佛？

答：念佛法門，本是用心念，什麼原因呢？因念佛要領，本在調心，不在音聲。因

    眾生心無力，念不了三五聲就忘了，故用口念，這叫心無力，口來扶。如果用

    口念，念不了三五聲就忘了，則用念珠念，保證念幾百聲忘不了，這是念珠的

    功德。

    若很不方便，不能出聲念，如在辦公廳，心中默念，也可以的。有一個原則，

    心念佛，不要有雜想。因打妄想，念佛沒用。如種田一樣，田中長雜草，糧食

    則長不起來，須把雜草拔掉，糧食才順利成長。總而言之，心中默念時，不要

    有妄想。

    如果不出聲，心中默念，心裏聽得明白，念得清楚，聽得清楚。如背書，嘴巴

    雖不出聲，而是用心記，仍記得清楚。

    又，為何念佛主要在心念，在對治煩惱呢？煩惱是心起，或嘴巴起呢？如果起

    煩惱，不調心，嘴巴念佛，則心還起煩惱。

    如果調心，心中沒有煩惱，嘴巴念佛，那沒有煩惱；如果調心，心中沒有煩惱

    ，不念佛，也沒有煩惱。

    恐怕心中不能沒煩惱，自心沒有力量，才教嘴巴念佛。嘴巴念佛什麼原因？當

    心裏惆悵，實在難過，長嘆一口氣就舒服，是採取這辦法。心無力，才教你出

    音聲。所以說，男眾到悲傷時，喜歡嘆口氣，舒服。女眾到悲傷時，好哭，讓

    她哭一頓，心裏痛快。所以，心無力，口來扶。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      攝心念佛

問：初學佛怎麼攝心念佛？

答：初學佛先攝妄想心。妄想心不離我人眾壽相，過去現在未來三心，貪瞋癡。沒

    貪瞋癡，就沒妄想。阿彌陀佛四字聽清，一點不馬虎。要點在聽，不可有雜想

    。自己念阿彌陀佛，聽清了，一定沒有我人眾壽相。有我人眾壽相聽不清，有

    過去現在未來聽不清，有貪瞋癡聽不清。聽清一定沒有妄想。佛號一停就起妄

    想──再念佛！久了就沒妄想，需要久久用功。

    上班當會計要數鈔票，剛開始很生疏，久久練習可熟悉。念佛也一樣，開始聽

    佛號要用力，久久可不用力。如射箭一樣，功夫熟了，一箭就中，念佛也如此

    。修學佛法要用功，事須漸修，久久方成。最好的方法──聽佛號。

    還有印光大師教的三三四念佛。念念看，先三聲，三聲，再四聲。阿彌陀佛、

    阿彌陀佛、阿彌陀佛，阿彌陀佛、阿彌陀佛、阿彌陀佛，阿彌陀佛、阿彌陀佛

    、阿彌陀佛、阿彌陀佛。十聲佛號當下沒有四相，沒有三心，沒有貪瞋癡心，

    可對治妄想。

    還有高聲念佛，也可攝心對治妄想。念佛要用功，用功一定攝心。真誠心念，

    久久用功。

    妄想心是無量劫來的習氣。冰凍三尺，非一日之寒。冰薄，太陽一出就可化；

    三尺厚的冰，要慢慢化。無量劫種的習氣要耐心地除，自古沒有不化的冰，耐

    心。如果沒耐心，不得成功。如寫字寫不好，不寫了不會寫好；耐心寫可寫好

    ，慢慢地修。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      諦聽佛號

問：攝耳諦聽佛號，還不能對治妄想，怎麼辦？

答：那是沒能攝歸一心，如果攝歸一心，自然不會有妄想，一心不能二用故。出聲

    念佛，攝耳根，是方便。一定聽清，一字不漏。

    如果心念心聽，真有功夫。久了，不起佛號，心還是靜的。

    久久用功，在不知不覺中進步，到相當程度，就發現心不動了。只管用功，一

    定轉變。

    知道道理，要慧解立行，好比寫字，天天練習，到了時候，自然寫好。

    心念心聽要比口念耳聽功夫深，可是不容易修。初修時，必須口念耳聽，久久

    方能到心念心聽的地步。到心念心聽，很自然。舉例來說，口念耳聽，好比船

    在逆水走，不用力推不行；心念心聽，好比順水，不搖櫓也走。

    只有慧解，是解悟，沒有用，一定要立行。根據這原則立自己的修行路，久久

    修行，便得受用。如果受用，稱之為證悟。

    如果口念耳聽不攝心，一定沒能一心。這法門的好處，口念耳聽先用功久了，

    慢慢接近一心不亂；心念心聽久了，證一心不亂。不用功修行，辦不到。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      以念死心念佛

問：平時念佛就有妄想，何況臨命終時？（有時候病苦，業障現前便沒辦法念了，

    平時念就念不專。）

答：是要平時下功夫。

    以念死心念佛。假使你看見犯人，劊子手拿刀要砍頭了，你想想會不會打妄想

    ？刀舉起來了，眼看落下去，那一剎那不會有妄想，一心只念到死嘛！那個時

    候，一心起佛號，真沒有妄想了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      平時多念佛

問：臨終病苦不能念佛，怎麼辦？

答：臨命終時，病苦太重不能念佛，有辦法的──你早念佛把它積蓄下來！平時不

    念佛，臨命終不容易念佛。如果有人助念，減少他的苦報，他可以提起正念，

    正念一起，苦報就減輕。

    平時多念佛，臨終有用。平時念佛，可積集功德。

    臨命終痛苦，多半是你造惡業。行惡之人，臨終多半要受病苦；行善之人，多

    半是不受病苦。所以大家平時要諸惡不作，眾善奉行。臨命終那一剎那算總帳

    。還有一點，平時多念佛，把佛號積蓄下來，臨命終時不能念佛，才有用。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      夢中念佛

問：念著佛睡覺好嗎？

答：睡覺最好念著佛睡著。躺下念佛的時候不要出聲，出聲傷氣。雖不出聲，心裏

    能默念佛號也是好事。

    最好睡夢中也能念佛，那需上根利智的人。一般人需二三十年才能辦到，還要

    知道怎麼用功念佛，才能夢中念佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      往生即無生

問：修學佛法這麼久，有一點心得，想往生西方？

答：大家想往生，那很好。要知道，往生即無生，無生是無生法忍，得無生法忍，

    那是很好的。無生法忍，是七八九地菩薩。寂滅忍，是佛。能往生太好了。

    有很多人不知道，以為往生是死，那太愚癡了。往生不是死。往生是無生，無

    生是無滅。無滅，是無量光、無量壽。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      往生因緣

問：沒念到一心不亂，可不可以往生？

答：你心不亂，可得上品上生。真念到一心不亂，是上品生，是四五六地菩薩。最

    低限度，在臨命終時，十聲佛號，亦得下品生。任何人都可做到一心不亂，要

    下決定心，死心念佛。

    譬如有人跪在地下，劊子手拿刀要殺，此時一切不想，叫一心不亂。大聰明人

    就辦到了，最後一口氣佛號不斷，不貪家財眷屬，即得往生。愚癡眾生，臨命

    終時，不想阿彌陀佛，想妻兒子女、財產，怎得往生西方呢？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      拜佛

問：我在家拜佛好嗎？

答：很好，拜佛可攝心，修一切法門，可攝心，不在儀式。拜佛怎麼能攝心呢？身

    禮佛，名身業清淨；口稱佛號，叫口業清淨；心想佛，叫意業清淨。三業清淨

    ，有無量功德。

問：拜佛時要懺悔，是起觀想或要怎樣做呢？

答：大家知道，所謂觀想不是叫你打妄想，想東想西，想蓮華，想佛，想其他妄想

    。金剛經說，凡所有相，皆是虛妄。所謂觀想，是不取相。不取於相，如如不

    動，叫觀想。如何不取於相，如如不動呢？金剛經說，沒有我相人相眾生相壽

    者相，那是大觀想。

    沒有我人眾壽相，怎麼拜佛呢？拜佛時，身禮阿彌陀佛，叫身業清淨；口稱阿

    彌陀佛，叫口業清淨；心想阿彌陀佛，叫意業清淨。身口意三業清淨，一拜之

    下，懺悔無量業障，修無量功德，就這樣懺悔。

    講觀想的實在道理，為何觀想不觀佛呢？觀想出來恐怕是有生有滅的，觀出來

    是生，沒有觀就滅了，是假的。所以沒有我人眾壽相，叫法身如來，是法身佛

    。供養佛，是供養法身佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      到西方

問：師父說，腳沾基隆海邊的水，等於去到太平洋最深的地方，因為同是一水。那

    我們是不是可以說去過西方了？

答：實在說去西方，此地就是西方。說西方，十方皆是西方。西方沒有殺盜婬，你

    要是不起殺盜婬，就到西方；西方沒有貪瞋癡，不起貪瞋癡，就到西方；西方

    沒有惡口妄語綺語兩舌，沒有惡口妄語綺語兩舌，就到西方。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛迴向

問：我現在在市場做清掃的工作，看到很多眾生被殺很可憐，我會流淚。

答：你流淚是沒有用的，不如你給他念阿彌陀佛，迴向往生西方。最重要的，你不

    要犯殺盜邪婬。

問：弟子在家誦地藏經迴向給父親，因父親命終時還沒有聽到佛法，這樣能得到利

    益嗎？

答：能念佛迴向，更有利益。地藏經，救鬼道眾生。除非你父親墮在鬼道受苦了，

    以地藏經的功德迴向給他。你若念佛，五道皆度。地獄、餓鬼、畜生、人、天

    皆度。所以念阿彌陀佛的功德力最大。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      迴向亡靈

問：已命終的祖先給他迴向，對他有什麼好處？

答：若命終生在人道，可離苦得樂；若往生西方，可增高蓮品。因為萬法唯心，隨

    緣而起。你給他念佛，他一定得好處，他在十萬八千里外，你給他作功德，他

    一定受益。你心一起，他就得到受益。

    法不孤起，待因緣而起，雖同是一法，仍有差別。譬如你的手腳是同一法，你

    走路用腳不用手，是他的差別性。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      求福求慧求生淨土

問：圓瑛法師有一句話，求福求慧求生淨土，請師父開示？

答：求福，人天福報，求慧，出三界，三界，有智慧才出去。這個慧有大乘小乘。

    求生淨土是大乘慧。一個比一個高。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛成佛

問：那求慧是念佛為最？

答：念佛最究竟。佛說十念法門，第一個念佛。如果你念阿羅漢，能成佛嗎？念外

    道，能成佛嗎？念凡夫，能成佛嗎？所以念佛才成佛。念佛就是一心不亂，淨

    土法門念佛要教你一心不亂呀！


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      回不去了

問：我恐怕回不去了？

答：都是我們逃離阿彌陀佛，阿彌陀佛時時刻刻在憶念我們，怎麼回不去？只要我

    們一發心想回去，一定回得去，就算有惡業，佛可加被你帶業往生。怕就怕你

    不想回去，就糟糕了。從今天以後，真正地做一個好人，求往生西方。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      勸人念佛

問：師父為什麼勸人念阿彌陀佛？

答：當我病痛受不了，快要命終時，躺在床上，一切都救不了時，唯有一句南無阿

    彌陀佛，念阿彌陀佛真有受用，所以我才勸人也念阿彌陀佛。為什麼念阿彌陀

    佛？絕對不是念阿彌陀佛可以中特獎。當我病重，很痛苦的時候，念阿彌陀佛

    真有受用，我自己得到受用故。

    釋迦牟尼佛教我們念阿彌陀佛。阿彌陀佛是萬德洪名。念阿彌陀佛應該諸惡不

    作，眾善奉行，自淨其意。自淨其意就是清淨心。應該有大慈悲心，度化眾生

    。有柔和忍辱心，不惱害眾生，害人之心不可有，這是應該具有的。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      念佛人戒殺生

問：念佛人為什麼要戒殺生？

答：殺生業，障往生。最低限度障你現在往生，所以戒殺生是往生的助緣。過去殺

    生很多，至誠對佛懺悔，也可得清淨。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      助念可否吃葷

問：在家居士要助念的話，吃葷的可不可以助念？亡者的親緣，如果吃葷，是不是

    可以召集他來一起助念？另外，女眾是不是可以參加助念？

答：第一個問題，吃葷的，吃肉的，不可以給人家助念。因為善導和尚說過，假使

    病重的人，有吃肉喝酒的人到他病床邊去，狂死！不得好報，給他做惡知識。

    所以，給人家助念，千萬不要吃肉喝酒，最好是吃素，齋戒沐浴。

    如果他的子女吃葷，你可把道理講給他聽，說，根據經上說，要是有吃肉喝酒

    的人到病人面前，他得狂死。如果他不聽的話，不抬槓。我盡了我的心了。因

    為我們沒有親緣關係，沒有權力，不能硬干涉他們。

    如果說女人不能給人助念，我問你，阿彌陀佛是男人是女人？佛菩薩離男女之

    相啊！為什麼女人不可助念呢？要知道，女人也可成佛啊！法華經上說龍女八

    歲成佛，那不是例子嗎？所以，大小老少，皆可助念，發心的，皆可助念。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      臨終助念

問：臨終助念，得利益否？

答：助念，如果自己還沒命終，自己起念佛心，有十分功德。如果沒有人助念，自

    己也可以往生，這是有修行的人。如果沒人助念，自己又不會念佛，就會被業

    牽引去了。

    被業牽去以後不管墮那一道，你給他助念，對他有幫助。有什麼幫助呢？可以

    減輕他的苦報，增加他的福報。如果投生人道受貧窮，你給他助念，可不受貧

    窮；如果他往生西方，你給他助念也有功德，他本來下品下生，你給他助念改

    為下品中生。助念可增加他的福，減少他的苦。

問：臨終沒人助念，放佛號錄音帶如何？能往生否？

答：家人不能幫你助念，是你的業障。所以大家平時要發願──願我臨終無障礙。

    如果沒業障，就會有助念的善因緣，所以大家平時不要造成障礙。要天天發願

    ，願我臨終無障礙。

    假使沒有人助念，自己聽錄音帶也可以，可是功效少。舉個例子，吃飯可以飽

    ，沒飯吃，喝水也可充飢。聽錄音帶也是一樣。好比有人七天不吃飯會餓死，

    他若喝水就不死了。喝水也有功效，比吃飯功效少就是了。聽錄音帶不如有人

    給你助念，錄音帶是無情，有人助念是有情。別人給你助念，不如你自己念佛

    。他人助念是他人心，自己念是自己發心，有這個差別，所以功德力有大有小

    。

    大家要知道，你若有善因緣，明明沒有人助念，偏偏就會有善因緣出現。舉個

    例子你就知道了：如果在醫院命終，沒有人助念，可是偏偏遇上護士信佛，她

    會幫你助念，念阿彌陀佛，這都是善因緣成就的。

    大家平時要諸惡不作，眾善奉行，千萬記住。臨終時，平時的善惡一時俱現。

    要你臨終平安，不現惡相，平時一定要不造惡。行善，一定現善相。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      飭終須知

問：臨終人念佛昏沈，用不上力，怎麼辦？

答：可以念佛功德迴向給他，七分功德他得一分。自己昏沈是業障障住了，借別人

    的力量──他上不來，你拉他一把。

    還有方便辦法，給他聽佛號錄音帶。不過，放佛號功德力小，因為錄音帶是無

    情。若眷屬能為他念佛，功德就大不相同了。

    在臨終人旁邊，不可愁眉苦臉，千萬不可哭泣。要告訴亡者說西方有佛，讓他

    起欣往的心。高高興興，令他往生西方。心若痛苦一定墮落。不可問遺囑，問

    家常，讓他高高興興斷氣最好。平時不相信佛法沒關係，多多熏習，命終助念

    一起善心就得往生。命終人易昏沈，更需要助念，不信佛的命終也給他助念。

    老年人有面子問題，你是小孩，我怎麼聽你的？──心軟嘴硬，說不定命終就

    聽你的。佛世是有一外道，嘴硬不肯信佛，其實他心裏已信佛了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      預知時至

問：要如何用功念佛，才能預知時至？

答：如寫字，要如何寫，才能出神入化呢？要用功寫。

    念佛念到功夫到了，自然預知時至。像我們念佛悠悠蕩蕩，怎麼能預知時至？

    精勤心念佛，念到功夫到了，自然預知時至。

    在家人有句話：精誠所至，金石為開。

問：念佛功夫假使平時修持很好，可不可以知道什麼時候會往生？是不是很早以前

    就知道，還是時間接近才知道？

答：那得看你修行的程度了。你念佛到一個程度，一定可以知道自己往生──三朝

    七日預知時。因為什麼呢？有很多人到這個程度。

    像過去有個法師念佛，有一天他和老和尚講：師父我要回家了！老和尚說：你

    住這兒很好嘛！你回家幹什麼？他說：不是，我要回西方極樂世界去了。老和

    尚說：哦，你要往生了，你什麼時候走啊？他說：我明天早上八點鐘走。老和

    尚說：我給你送行去。

    第二天早上起來以後，大眾都到他房間去了。

    老和尚去看他，那時候六七點鐘，他坐在床上談話，談談笑笑，很自然，沒有

    病啊！大家說：這是開玩笑，一點兒病沒有，怎麼能往生呢？老和尚僅僅說：

    你早上吃飯了沒有？他說：師父，喝了一碗稀飯。大家就看著錶，七點多了。

    他說：時間差不多了，我要和大家告假，我要走了，這就打坐坐起來了。

    慢慢地錶接近八點了，他打坐，看起來好像睡覺一樣，慢慢腰彎下來，快到八

    點的時候，躺到床上了，大家過去一看，沒氣了。

    所以，有很多人像這樣預知時至走了。這個故事，真華法師講的，他親眼看到

    的。一切法門，修行好，都可到這個地步，不過，念佛法門，容易修。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　二、淨土
      華開見佛

問：臨命終的人，能念佛往生西方，下品下生的包在蓮華中要等多久，才華開見佛

    ？

答：十二大劫，在蓮華裏頭包著。舉例子說，好比轉輪聖王太子犯罪，用金鎖鏈子

    鎖著，也比一般享受好多了。他在蓮華裏包住，他的感覺，好比在皇宮享受一

    般，不過不能見佛，不能聞法，被業障障住了，可是不受諸苦，但受眾樂。下

    品下生如此，邊地也是如此，十二大劫以後，僅見化佛、化觀世音菩薩、化大

    勢至菩薩。

    我們娑婆世界的一增一減一個小劫，是極樂世界的一日一夜，三十天為一月，

    十二月為一年，這樣十二大劫。不是我們世界的十二大劫。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      煮葷食

問：（一）自己吃素，給小孩煮葷，犯戒否？

    （二）若不煮葷東西給孩子吃，怕他們營養不良，請師父開示。

答：你說的葷，正確地說，叫腥。葷是韭菜、𡅈、蒜，那叫葷。你沒看葷的上面一

    個草頭嗎？我們中國人一般吃肉殺生，叫吃葷。

    你吃素，給別人煮葷東西，我不知道你受的什麼戒？你如果受的是五戒，你不

    犯戒。因為什麼呢？你煮葷東西，你沒犯殺生。要總說起來，你最好不給他們

    做。要萬不得已給他們做，不能算犯戒。譬如說，五戒、出家戒，僅僅規定不

    殺生，至於你做，戒律上沒規定。受過菩薩戒，規定不吃肉，不吃眾生肉。所

    以你煮給他們吃，不算犯戒。最好以此因緣勸他們少吃。

    第二個問題說，要是不給小孩子煮一點葷東西吃，怕他們營養不夠，這種觀念

    錯誤。第一個，營養吃到肚子裏去，變壞以後才產生營養，不是肉本身有營養

    。如果它不變壞，會產生營養的話，那是你消化不良。所以，吃肉才營養，吃

    素沒營養，那不一定。大家可知道了，吃素沒營養的話，世界上力量最大的是

    什麼？是象，象不是吃肉的。再其次是牛，牛不是吃肉的。所以，那不一定。

    你消化系統看怎麼樣，才能談營養。不相信你看，有很多人大魚大肉吃，瘦得

    乾巴巴的，他不吸收嘛！有人就是醬油拌乾飯，他胖得不得了。所以，營養不

    是那麼說。

    第二個，你不是愛你的小孩子嗎？如果是吃雞肉，殺生的帳記在他身上，來生

    他變雞被人家殺。你不是愛你的小孩子嗎？如果豬肉吃多了，來生你的小孩變

    豬被別人殺。你到底是愛他、是害他？這不一定。說不定你殺這隻雞，是前生

    的小孩子。你把前生的小孩子殺掉，給你今生的小孩子吃，那你是愚癡，對不

    對？因為人六道輪迴嘛！所以，最好勸他們不要吃肉，尤其吃肉不可貪口腹，

    萬不得已，你給他念阿彌陀佛，求這個畜生能往生極樂世界。最要緊一點，千

    萬不要自己動手殺。你小孩子要吃的話，給他買現成的吃，給他做的時候，念

    阿彌陀佛，願這個畜生往生極樂世界。這是方便。

    所以大家記住要點，萬一給親緣眷屬做葷東西吃，第一個，自己不要殺。第二

    個，買現成的肉來給他吃的時候，你念阿彌陀佛求他往生，盡此一報身，往生

    極樂國。第三個，自己不要貪口腹。因緣果報，絲毫不爽，你今生要是殺雞多

    ，來生可能你變雞被別人殺；你今生殺豬多了，可能你來生變豬被別人殺。大

    家不相信的話，你聽一聽，不管信佛不信佛的，他們都會告訴你。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      入寺法式

問：在家人到寺廟與師父談話，他端茶給我喝。中午時，拿飯菜給我吃，在家人能

    用嗎？

答：出家人給你敬茶是主位，是你在客位，這不能論大小。

    譬如有一老先生與一小孩子，小孩子去拜訪老先生，老先生給小孩倒茶，他是

    客位，受之無妨。

    因為你到寺廟來，你是客位，主人應當敬客。如果在家人到廟裏去，出家人不

    懂這個禮節，那不對。這是第一個。

    第二個，你到廟裏去，廟裏的飯，本來是供三寶的東西，本來是不能吃的。可

    是廟裏的飯，是十方來的，十方去。你到廟裏吃飯，出家人布施給你，那是因

    為你在客位。如果在家眾都不敢吃出家眾的飯，那便拘泥了。

    譬如說，開法會有素席，如果沒素席，沒飯吃，那法會就開不成。

    所以你吃出家人的飯的時候，那是化緣，度化因緣。那個無妨。如果你不供養

    三寶，不禮敬三寶，吃出家人的飯，那是侵損常住。

    佛法有實、有權，有權便的方法，這個叫權。

    廟裏有放蒙山，放蒙山是給鬼吃飯。廟裏有燄口施食，燄口施食是給鬼吃飯。

    廟裏有作水陸法會，水陸法會也是布施一切有情。

    如果說人不敢吃出家人的飯，鬼也說我不敢吃出家人的飯，十方眾生都說，我

    不敢吃出家人的飯，出家人如何布施？如何能度化眾生呢？所以情形不同。

    如法如律可以吃，不如法不如律不可以吃。

    如小狗小雞到廟裏來，看其情形，肚子很餓，法師就說，趕緊拿東西給他吃。

    如果說人不敢吃，牠又怎能吃呢？若不如此作，那出家人還有慈悲心嗎？如法

    如律，施之無妨。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      看電影

問：寺廟可放電影嗎？如六祖傳。

答：電影無過，電影是塑膠片。內容有過。如果對出家人有貢獻的，可以看；沒有

    貢獻的，如唱歌、跳舞、打打鬧鬧的，出家人不應該看。不要說出家人不能看

    ，你們家的小孩也不能看。出家人看那個犯戒。如果電影純演六祖的可看；犯

    戒的，出家人不可以看。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      歌舞觀聽

問：在家居士六齋日要守八關齋戒，太太在看電視，我念佛，可是耳朵可聽到電視

    傳來的音聲，這樣犯戒嗎？

答：有幾種情形不犯，別人唱歌從此過，我不故意聽，不犯。演戲的人從這兒過，

    不用心聽，不犯。故意聽、看，犯。他看他的電視，我們念我們的佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      吃平安

問：拜佛的東西，帶回家吃平安可以嗎？

答：有此一說，按道理說，供養三寶的東西，拿去吃，有餘福。經上我是沒見過，

    風俗上是有此一說。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      拿錯供果

問：供佛水果，拿來拜，拿回去拿錯了，有過錯嗎？

答：你拿錯了，一定有過錯。供佛的東西要拿的話，要向香燈師、執事法師說：這

    東西供佛了，我要拿回去吃平安。要是不講一聲，犯盜。講一聲，師父說：你

    可以帶回去，你就無過了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      盜用佛燈

問：晚上在觀音殿、大殿看經，是不是盜用佛燈？

答：燈沒點，你點了看佛經，盜用佛燈。如果開著燈，點著佛燈，不算盜。沒點著

    蠟燭，你點了看經，你盜用佛燈。如果他本來點著，借光線去看，不犯盜。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      剪佛像

問：無心把佛像剪了，有沒有過？

答：已經剪了，趕緊懺悔。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      好看的佛像

問：我兒子畫了佛像，不很好看，我貼在佛像背後，有沒有犯罪？

答：不犯罪。凡是佛像都是好看。佛像無相，無相沒有好看不好看。你供起來，他

    就是佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      受戒

問：受戒好不好？

答：最好受戒。受戒是受別解脫戒。受戒有什麼好處？不受戒，戒體不發，好比稻

    穀放在盤裏，不長苗。受戒戒體發，好比穀種下田長苗。所以最好受戒，引發

    戒體。不受戒也有戒體，不長苗就是。我們看見種子種在田裏長苗，此是受戒

    的好處。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      信受佛語

問：在見道位以前，沒有具正知見，開口便錯，是否較容易造業？

答：容易造業。唯一辦法──信受佛語，依教奉行，可以減少一點業。

    見道位，正知見還不徹底。見道位，小乘初果；修道位，是二三果；無學位，

    四果。大乘見道位，初地；修道位，二地以上；無學有兩種，一種八地以上，

    無功用道，可算是無學。究竟說起來，唯有佛是無學。凡夫不能見道，應信受

    佛語，依教奉行。深的你不知道，淺的可以依教奉行，就可沒惡業。佛告訴你

    「諸惡不作，眾善奉行，自淨其意」，你切實做到，就等於見道位，也等於修

    道位。佛告訴你「勤修戒定慧，息滅貪瞋癡」，你真能做到，就可無過了。

    佛法很深，真能做到「諸惡莫作」，可以做到吧？「眾善奉行」可以做到吧？

    「自淨其意」算深了一點，不教你起貪瞋癡，可以做到吧？守戒、習定、習慧

    ，息滅貪瞋癡，可以做到吧？這就沒大過了。

    說了半天，還是地藏經說的，閻浮提眾生，無非是業，無非是罪。十惡業不斷

    嘛！是不是不斷啊？殺盜婬妄語惡口綺語兩舌貪瞋癡，它怎麼不是業，不是罪

    呢？要想了生死，實比登天還難啊！雖然天天念佛，還是十惡業不斷。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      十惡業不犯即涅槃

問：不犯十惡業是不是就叫做涅槃？

答：十惡業不犯，名為法身，法身就是慧命，法身慧命就是涅槃。十惡業不犯，不

    隨業報走了吧？那不是法身是什麼？不隨業報走，沒有生死了，不是涅槃是什

    麼？

問：涅槃遍一切處，祇要不造十惡業，到處即是。

答：就得到嘛！這種涅槃，假名說它往生。所以古德說，往生實無生。雖在生死中

    ，不受生死果報了。好比說，站在水邊，水裏可以照出影子來吧？人影是不是

    明明在水裏？可是淹不到你了，不受淹死之苦了。唉！求阿彌陀佛加被。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      有情來下種

問：日常生活起心動念，對眾生不恭敬，雖然沒造身口業，是不是已在八識田下種

    子，來世還要受果報？因為有情來下種，因地果還生。

答：八識田中下種子，就有果報了。種子有生義吧？種子能發芽吧？發芽可以長菜

    ，長菜可以吃菜。就是有微細的果報。所以佛說「往昔所造諸惡業，皆由無始

    貪瞋癡。」

問：所以師父告誡我們「防心如防賊」，「總教此心比日月，莫令方寸染纖塵。」

答：真能做到那一步，得大受用。差不多的人聽之藐藐啊！

問：這樣境界很高？

答：諸惡不作高不高？境界一點不高。不犯十惡業，不是辦不到，你不辦啊！下決

    心辦，能辦到。這個不是「挾泰山，超北海」啊！不是不能，是不辦啊！受果

    報，還在自受，應該嘛！

    這個不是你不能，你不做。比丘、比丘尼身口七支不犯，就可守住二百五十、

    三百四十八條戒了。好比人好賭錢，勸他不要賭，並不是辦不到，他不辦。戒

    賭，誰辦不到？都能辦到。自己不辦，怪誰？好比一說話就撒謊，不撒謊，誰

    都能辦到，他不辦。

    唉！凡夫沒想到死，想到「死」，一切都辦到了。

問：古德有決定心，我們就是沒有大決定心。

答：沒有決定心？我們也有決定心──決定犯罪！


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      懺悔業障

問：經上講，假使經百千萬億劫，所作業不亡。請問業要亡，有幾個方式？若造惡

    業以後，因緣還沒遇到，趕快造善業，善業是否可抵惡業呢？或是惡業受惡報

    ，善業受善報，不能互相抵消？又如念佛可消八十億劫生死之罪，是否藉念佛

    消業，念佛是不是善？

答：你造的業，是不是因果？是因果吧？有因，必有果。所造的業，不是善，無法

    消。如欠人十萬元，隔八年、十年，人還向你要帳，若今天還一千元，明天還

    兩千元，最後可還完。

    業是因造的，還要因來消。過去有十分惡業，應受十分業報。現在造三分善業

    ，而惡業可減三分，善業沒有結果，算不算因果？不算。有十分惡業，受十分

    苦。現行三分善業，照理是不是減輕三分惡業？這樣才有因果，若行善不減輕

    惡業，是沒因果的，所以，業是因造的，還要因來消。

    假若百千億劫，業不消，這是自己不懺悔，自己不修功德。如欠人十萬元，始

    終不還，始終欠帳。如果今天還一千元，明天還兩千元，經一段時間，就還光

    了。

    念佛念念中消八十億劫生死之罪，是什麼原因？第一，仗阿彌陀佛的力量，阿

    彌陀佛是大慈大悲，如欠人一萬元，沒錢還，好朋友替你還，可不欠，這是辦

    得到的。阿彌陀佛就是我們的好朋友，替我們還債。

    在念阿彌陀佛時，一定起善心。造惡業，起惡心，惡心一定起殺盜婬妄語綺語

    兩舌惡口貪瞋癡。若真念阿彌陀佛，一定沒有十惡業，怎麼不消業呢？

    真誠心念佛，是善中之大善，不會有十惡業。因為這個原因，念一句阿彌陀佛

    ，無十項惡業，純是十善，念念中消八十億劫生死之罪。所以念佛可消業。

    善有善報，惡有惡報，在家，求子女，不造善而造惡，那子女斷絕。若造惡業

    ，沒惡報，是沒因果的。而報的來臨有三世，有今生來報，有下生來報。如今

    天吃的菜，不是今天下種的，是幾個月前下種的。而今天種的菜，要等幾個月

    才吃。所以，業不經過懺悔，不作功德，不會自己消的。

    大家知道，有幾種業不能消得淨盡，如五逆罪，是殺父、殺母、出佛身血、破

    和合僧、殺阿羅漢。這五逆罪不完全淨盡，須受報。但五逆罪，也可通懺悔。

    如造五逆罪，須下地獄，經過懺悔，不下地獄。如落畜生也是受報，不能淨盡

    ；再至誠懇切，不落畜生道，落人道，如受貧窮的果報；更至誠懇切，不受貧

    窮報，大病一場，這也是受報。其他罪經過懺悔，乾淨，而五逆罪，不能不受

    報，大小仍要受報。如遠報改近報，重報改輕報。所以，如果不通懺悔，怎能

    遠報改近報，重報改輕報呢？

    佛說造罪若有體性，盡虛空遍法界容納不下，若不通懺悔，永遠成不了佛，這

    大罪業怎麼懺盡呢？所以必經過懺悔，至誠心懺悔，自得消罪業。

    大家知道，時時刻刻不忘記懺悔。若做錯小事情，輕輕默念，我弟子某某……

    對佛懺悔，是方便中的大方便。

    在世間看很多人，行善得惡報，行惡得善報，是什麼原因？如人行善得惡報，

    惡業就消了。若不行善，得大苦難；這人受小小苦報，則免罪。

    以前有一個人發大財，是因為他用一種秤做生意，秤是空心的，灌水銀，當有

    人去買東西時，把水銀倒向一頭，使它秤很多東西，他可多買。當要賣時，把

    水銀倒向另一頭，秤一點就夠重了，可多賺錢。此人命終時，告訴兒子，發財

    是因秤。兒子知道這不是好事，是惡事，所以不用，把它砸掉，開始行善。這

    兒子有兩個小孩，很好又乖，當他砸掉水銀以後，兩個小孩都死了。他想善惡

    沒標準，行善兩個小孩都死，故想還是作惡。夜夢菩薩告訴他，你兩個小孩是

    損耗星，要來損耗你的家業。因你發心行善，所以把他們收回去，否則長大以

    後家破人亡，損耗星收回去，則可發財。他知道以後，不再作惡。

    善惡報應，絲毫不爽，出的方式不同，時間不同就是了。

問：二十幾年前作生意，在收錢時無意多收，經過二十幾年，應還給他本人，或還

    給他子孫，若還給他本人，他已經過世了，或是為他供養三寶？

答：錢還給他子孫，他僅得這筆錢。或你替他濟貧窮，供養三寶，他可得幾倍福。

    還錢是好，十塊錢還他，僅得十塊錢。若作功德給他，十塊錢，他可得幾百塊

    錢或幾千塊錢的功德。」

問：還沒有接觸到佛法以前，做了很多惡事，像殺盜婬妄等種種，現在接觸到佛法

    ，想要懺悔，想要消掉這個業障，是依什麼方法比較好，像拜八十八佛，還是

    念佛，還是……？

答：你所說的都是事懺，在懺悔當中最高的一種叫理懺，事懺也有無量功德。

    你過去犯殺盜婬，是不是因緣生的？因緣生的有沒有自性？佛在華嚴經上說過

    ，罪性本空由心造，你心造的。如果執著不放下，就有罪性了。為什麼呢？因

    緣生嘛！心不放下就是因緣，所以罪性本空由心造。心若滅時罪亦亡，心滅了

    以後，罪根本沒有。心滅罪亡兩俱空，是則名為真懺悔。

    不過，凡夫不敢妄求。你能不能做到理懺啊？做不到，最好還是從事懺下手，

    事懺下手到真誠處的時候，它就是清淨自心。拜八十八佛也好，佛前懺悔也好

    。懺悔法有幾種，重的罪，在大眾僧當中懺悔，四人以上；中等罪，對一個人

    、兩個人、三個人懺悔就可以了；輕的、微細的罪，自己心裏對佛一懺悔就行

    了。這種懺悔都是事懺，不是理懺。不過大家要是程度不夠，不要妄求理懺。

    在事懺方面，對佛前懺悔，要感動佛，真能滅罪的時候，會現瑞相，或者佛放

    光啦，那表示你罪沒有了，或者現燈花舍利啦，你的罪沒有了，你們受戒懺悔

    ，都可這麼作。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      點蚊香

問：學佛人不可殺生，家中有蚊子，想使用蚊香。若點蚊香，殺生力量強，蚊子遭

    受痛苦，不知可否點蚊香？

答：點蚊香，如果蚊子逃不掉，一定殺生。如果在院子點，牠聞味道不好，就跑掉

    ，不算殺生。你自己斟酌。總之，讓蚊子能跑掉。過去老百姓沒蚊香，用草束

    熏，使蚊子跑掉。所以點蚊香時，把窗戶打開。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　三、戒律
      放下

問：師父所謂的放下，是不是要經過一番實證實修？譬如說，我們現在假如知道這

    個法放下，講放下，可是還有這個業報。

答：譬如說，你渴了想喝水，看見井裏有水，清清亮亮的，能解渴不能？你要用繩

    子罐子打上來，喝了，才解渴呢！你雖然知道性不生不滅，你還落入生滅，你

    沒經過修行啊！所以要經過修行。好比你看到水以後，把水打上來，才能喝了

    解渴。光看到水，沒有用。看到生死邊，不了生死的人，有；把水喝到嘴裏以

    後不解渴的人，沒有。我們差別就差別在這一點。你們是，渴，找不到水，不

    解渴；我也是渴，找到水了，在井裏頭，打不上來，還是喝不到，也是一樣，

    就是這點差別。

    渴，找不到水，叫可憐愍眾生；找到水，喝不到嘴裏去，還是可憐愍眾生。還

    有一輩更可憐愍眾生，他渴，不找水，找火，那不更可憐愍？這種眾生是，他

    要了生死，不求見性，求神求鬼，那等於不找水找火嘛！

    大家要想見性，剛才我說過，十惡業不犯，殺盜婬、惡口妄語綺語兩舌、貪瞋

    癡不犯，就可見性。十惡業從那裏起的呢？貪心。只要是不貪，遲早你可見性

    。可是，很少不貪的。就是很少見性的人，很少了生死的人，很少不墮六道的

    人，很少不下地獄的人。大家記住，一個貪字不犯，遲早你會見性。

    我告訴大家見性的好辦法：念阿彌陀佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      改信佛教

問：如親友信一貫教，應該如何指引他來信阿彌陀佛？

答：第一個立場，你要想度他，先尊重他的信仰。尊重他的信仰，不刺激他，然後

    開導他。人的信仰從那裏產生呢？從理念。如果他真知道那個道理的話，他自

    然改信佛教。你不可用強迫的，說，你信一貫道根本不對，要信佛教。不可那

    麼刺激他。本來信仰是自由的，你要信佛，你信你的佛，他不干涉你；他信一

    貫道，他信他的一貫道，你不干涉他。至於那個好，那個壞，人人皆有選擇。

    你要度化他，教他自己選擇，把道理講給他聽。不可強迫他。說這裏有真貨假

    貨，都擺在此地，你看看你買那種貨。他有理智，當然選擇好貨。就是如此度

    化他。千萬不可強迫他，責備他。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      感報佛恩恭敬三寶

問：第一，在家居士有相當殊勝的因緣，能得聞佛法。在家居士應該以什麼心態、

    什麼方法感報佛恩？第二，如果在家居士因此而發大心，應該用什麼方法來護

    持三寶？

答：第一，感報佛恩，你講感報佛恩，已經恭敬於佛。恭敬於佛，佛有三世：過去

    佛、現在佛、未來佛。過去佛，我們見不到了。現在佛，我們生在佛前佛後，

    也見不到了。有未來佛，你可恭敬。未來佛是誰？一切眾生皆是未來佛。感報

    佛恩，就要恭敬一切眾生。恭敬一切眾生最起碼的，你要不殺生，那是感報佛

    恩。

    第二，如何恭敬三寶？三寶，有住世三寶。大殿的佛像、畫像，就是住世佛寶

    ；在經櫥裏頭三藏十二部就是住世法寶；像我們這些出家眾──比丘、比丘尼

    就是住世僧寶。你要從此地做起，恭敬住世三寶。因為其他過去的我們看不到

    了，只可恭敬住世三寶。

    住世三寶就是真正的真實三寶。為什麼住世三寶就是真實三寶？住世三寶，大

    殿的佛像，是不是生滅的？可成可壞。經櫥裏的經書，是不是也是可成可壞？

    也是生滅的。我們這些出家眾，比丘、比丘尼，是不是有生有滅，可壞的？有

    生有滅是不是都虛妄的？虛妄的，沒有實在的。沒有實在的，他就不受生滅！

    你要知道他是虛妄、沒有自性，不受生滅。大殿的佛像，雖然木雕泥塑，不生

    不滅，就是真實佛。經書，也是虛妄的，沒有實在的，不可得，無自性，它就

    是不生不滅，真實法。我們這些比丘、比丘尼，雖有生滅，生滅不是實在的，

    虛妄的，沒有自性、沒有自體，就是真實僧。這叫第一義三寶。所以，住世三

    寶通達以後，就是第一義三寶。最後，我告訴你，要想恭敬於佛，有七個字，

    記住：害人之心不可有！


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      萬般隨緣過

問：自從學佛以後，很多事情很不如意，不知早晚要怎麼求佛？

答：一心拜阿彌陀佛，念阿彌陀佛，不要求。不生煩惱。無所求，才不生煩惱。萬

    般隨緣過。比方該來的生意，你求，它也來，不求，它也來；沒生意，你求，

    它也沒生意，何必呢？因為有要求的心，就生煩惱。不必。你來生意，隨緣過

    ，不來生意，也隨緣過。

    有的人或者說，生意不來，我怎麼生活啊？難道說你求就把生意求來了？各位

    不相信你想一想，從有生以來，天天求，天天過，過到今天，你還是求，由於

    求這一念，生煩惱。

    你們大家，天天心裏放不下，放不下還是過啊！你從小到現在，天天放不下，

    問你有什麼放不下，你自己也不知道！


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      煩惱來處

問：煩惱怎麼來的？

答：由願求來的。有所願求，生煩惱。你把你的願求轉過來，願生西方，願見彌陀

    ，才沒煩惱。隨願所成，一切都是願。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      除煩惱

問：有時候自己在煩惱中，自己不知道，是不是先要發覺自己的煩惱，然後再去除

    煩惱？怎麼著手去做？

答：你先知道煩惱怎麼起。心裏高興了，是煩惱，你不知道。大家知道心裏憂愁是

    煩惱；事業成功，心裏高興，起歡喜心，那也是煩惱啊！你不知道。

    什麼是煩惱？你心本來不動，一動，就是煩惱，一動就是生滅嘛！

    怎麼去除煩惱？有辦法，你心怎麼動的，找其根源，心動，都由於我念生，想

    到：我怎麼樣，這個事情對我好，高興；這個事情對我不好，煩惱了，憂愁了

    。你如果在這當中把我拿掉，高興，我不動，憂愁，我不動。

    先去掉我，不要把我看得太重。不要想「我」。

    心不動，就沒有我念，沒有我念，就不生煩惱，這是不是除煩惱的好辦法？沒

    有我念，叫看破，心不動，叫放下。你不肯放下，一定隨它轉。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      應用佛法

問：學佛的人往往不知如何應用佛法，請師父開示。

答：佛法，不必應用它，你自己觀察自己，心不動，就是應用它。你心動有兩種情

    形，一種高舉，一種低落。高舉是高興，低落是不高興。你心不使它有這兩種

    情形，總是平平的，叫平等心即菩提。平等心即菩提，不動，有什麼可應用的

    ？你要說應用佛法，這就是佛法。你真起個心去應用它，就生煩惱。因為你應

    用它，就是人相、我相。應用它對付一切事情就是人相，一定生煩惱。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      打招呼

問：與人碰面念阿彌陀佛，與世俗人打招呼一樣嗎？

答：那沒有關係。見人念阿彌陀佛，很好，他知道你是佛教徒。可能以此因緣而信

    佛。我感覺人相見，念阿彌陀佛，比你說「你吃飽了嗎」要好多了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      上供

問：在家的居士，是否可以像淨苑這樣上供？

答：其實在家居士供佛，虔誠把飯供上就可以了。

    若方便的話，也可以唱爐香讚。不過，恐怕在家沒那麼方便。好比你孝父母一

    樣，並沒有一定的儀式，心誠則為孝。在家人就上供飯，虔誠恭敬就可以了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      燃香供佛

問：燃香供佛是發大願，回家後人家說，孔子說，身體髮膚，不可毀傷，是不是不

    孝？

答：這個是不相違背。父母生我們的身體，不可輕易的毀壞他。怎麼說毀壞他？你

    如果犯罪，被槍斃，毀壞他；犯了刑法，受責打，毀壞他。和你燃香是兩碼事

    。

    燃香是發虔誠心供佛，你學佛是否為度化眾生啊？一個香疤你都不捨得把他燒

    一燒，你怎麼會發大心度化眾生呢？這個不同的。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      佛化家庭

問：何謂佛化家庭？我們要怎麼建立？對子女的教育態度又當如何？

答：一般人認為建立佛化家庭，是丈夫、妻子、兒女都信佛，都拜佛，都念佛，叫

    佛化家庭，他沒得到真正的意義。

    怎樣叫佛化呢？佛說過：「諸惡不作，眾善奉行，自淨其意，是諸佛教。」

    如果你的家庭，夫妻子女都是諸惡不作，眾善奉行，自淨其意，那叫佛化家庭

    。

    你的子女，考得上學校也好，考不上學校也好，諸惡不作，眾善奉行，自淨其

    意，你如此教育子女，叫建立佛化家庭。

    記住！諸惡不作，眾善奉行，自淨其意，是佛化家庭。

    我再講深刻一點，給大家知道，諸惡不作是聲聞、緣覺，眾善奉行是菩薩，自

    淨其意是佛。所以叫佛化家庭。不相信你想想，你天天拜佛，一家人拜佛，一

    家人念佛，名義上是信佛，結果還是諸惡作，眾善不行，心不淨，能叫佛化家

    庭嗎？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      玩大家樂供養三寶

問：社會有很多玩大家樂的，有很多信徒很發心，說我想玩大家樂，中的話，我可

    以供養三寶，師父認為這個如何？

答：我舉個例子：好比有個人說，我今天搶銀行，搶了銀行，搶了錢，我供養三寶

    。我問你，這個觀念對不對？你應該知道。世間人就是這麼造罪惡，你可知道

    ，世間有很多人，貪污判刑，槍斃的，他的想法是怎麼樣的？想貪污，得來的

    錢，回去給太太用，你想正確不正確？這個思想不正確！


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      想皈依

問：我心裏想皈依，但是沒有去皈依，我想那不是一樣嗎？

答：那不為事實。如果你孝你爸爸媽媽，心裏光想孝，沒有事實表現出來，能叫孝

    嗎？聖賢之人不是光靠心，要有行。心的方面叫道，行的方面叫德，具足才成

    為聖賢。

    你們都想做好人，如果說心想我要做好人，我就是好人了，沒這道理。你心裏

    想要做好人，還要你行為表現真正是好行為，才是好人，不可能光心裏想就是

    。心不離行，行不離心。因為什麼呢？行有七種，殺盜婬，惡口妄語綺語兩舌

    。心有三種，貪瞋癡。由於貪瞋癡，產生這七種，你對治你的行為，就是對治

    你的心，對治心，就是對治行為，不是兩件事情。所以，一切法，差別就是沒

    有差別，沒有差別就是差別，這才成事理無礙！


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      悲魔

問：聽到佛號、誦經聲，起悲哀心，是不是悲魔？

答：不是的，悲魔是無緣無故地起悲哀心，那不好。看見小貓也流淚，看見小狗也

    流淚，人家一說話，他也流淚，那是悲魔。聽到佛號、誦經聲起悲心，不是悲

    魔。

    這個情形我舉個例子，你就知道了。如果你和你父母，很久時間不見面，突然

    間見面了，一定悲哀。

    你應該好好修佛道。第一，天天拜佛、念佛。第二，不殺生，一切惡事不做。

    第三，修善、修功德。這樣久了以後，心一定慢慢清淨，再聽到佛號，悲哀的

    感覺可能減少，不要管它，還是只管念佛拜佛，修功德，他不起悲哀的感覺，

    因為心清淨了。

    這情形好比外邊有人說話，他的音聲和我父親差不多，我會馬上站起來，仔細

    聽聽，是不是我父親來了？就是這個情形。要是沒有關係的人，他漠不關心，

    有關係的話，他的心就不同了，自然有這種情形。

    再譬如說，小孩子在馬路上哭，你不會動心；如果聽到自己小孩子一哭，馬上

    就跑出去。

    如果是病重臨命終時，聽到念佛聲，悲泣流淚，和佛相應，一定往生，如果看

    到任何事，悲泣流淚，墮落。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      破除執著

問：用什麼方法破除執著？

答：沒有我見。戒除執著下手用功處，遇到事情，先為別人想，不為自己想。執著

    由我見生的，所以，要想戒除執著，先戒除我見。

    沒有執著，有大好處。有執著，遇到事情就生煩惱，和人家抵觸；不執著，不

    生煩惱，和人家能和合。所以不執著，不執著我見，一切事情可隨緣，這叫隨

    緣消舊業，莫更造新殃。

    不執著我，叫大慈大悲。有大慈大悲後，有大喜大捨。大慈大悲愍眾生，大喜

    大捨濟含識，就是從不執著我來的。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      深入經藏

問：怎樣建立思想體系？

答：聞思修。念佛法門，到了程度，慢慢一點一點開智慧。

問：是否看般若經？

答：不一定，因為我不知道你的因緣在那裏。有的人從地藏經入，有的人從阿彌陀

    經入，有的人從般若經入。

問：不知道怎麼深入？

答：要一分一分入，不是一下子成功。我四十九年開始閱藏，近三十年才有這成績

    。比方你要怎麼能到三峽？一步一步的，只要走到最後一步，就到三峽。要耐

    心地學。比方說，我四十九年，看觀經四帖疏，簡直味同嚼蠟，一點不懂。這

    以後我也註疏四帖疏。慢慢地，程度到了，自然能懂。

問：看不懂，怎麼辦？

答：耐心看，恭恭敬敬。看不懂，放棄，一輩子不入。千萬不要犯這個毛病。這個

    藏經很好，滿肚子高興，拿出來了，翻了一頁，看不下去了，再換第二本，那

    修到驢年也不得成就。這一本經請出來，一直看到底，不管懂不懂，一定把他

    看完，從第一個字看到最後一個字。很簡單，金剛經你要是入了，般若經慢慢

    就入了。入一本經，以後就慢慢入。

    當初我看金剛經，光知道好，不懂。我是四十九年或五十年看的，看林則徐寫

    的那本，光知道好，不懂裏面意思。以後到五十八年受戒了，受戒後到五指山

    ，看圓覺經，起法喜，痛哭流涕，再打開金剛經一看，看懂了。八年期間才看

    懂一本經，懂是懂了，不徹底。逐漸逐漸，到六十幾年，才慢慢地貫通金剛經

    。你們學幾天啊？這次這本藏經看看，放下，再找那本藏經，那本藏經放下再

    找另一本藏經，你們怎麼能入呢？

問：如果不作筆記？

答：不得效果，一定作筆記。筆記還要複習。筆記你要是作好了，看筆記等於看經

    。

問：作筆記，就沒時間念佛了。

答：自己安排嘛！那不是理由。不要說你，釋迦牟尼佛要是剛開始學，也是這麼學

    呀！

    我看大藏經看好幾遍了，不是看經本的，第一遍看經本，第二遍三遍四遍五遍

    六遍，看筆記，不作筆記不白費嗎？

問：筆記是否寫自己需要的經文？

答：重點。抄下這段經文，在經上看時，第一遍不懂，第二遍了解一點點，第三遍

    四遍五遍六遍，看久了的話，哦！它是這個意思！

問：把經文抄下後可否把自己對經文的了解寫在旁邊？

答：可以。

問：不懂的只要把經文抄下來？

答：以後看久了就懂。因為人有一種悟性，自然啟發。當時會到，把它記下來。

    藏經那麼多本，要是寫了筆記的話，看幾本筆記就行了。比如說，這本經，如

    是我聞，一時佛在某某地方，與那些人在一起，弟子某某人，菩薩某某人，這

    個不必記啊！省了多少事。

    般若經記筆記，比方說不可得：眼不可得，耳不可得，鼻舌身意皆不可得，有

    為法不可得，無為法不可得，佛法不可得，世間法不可得，講得那麼厚一大卷

    ，你記一句：一切法不可得，就行了。

問：看不懂，做不到，起煩惱，怎麼辦？

答：應該懺悔。

問：什麼都想看，怎麼對治？

答：拿出一本經來，看到底。就這麼對治。古德，那麼多藏經，求菩薩以後，伸手

    摸出一本藏經來，摸到那本看那本。

    我學佛研究經法近三十年，你們想不到我腦筋疼到什麼程度。你們沒經過這個

    階段！當初我也是看不懂啊！五十九年到光明寺閱藏的時候，大部份不懂，懂

    的很少，不過有一點好處，對有些經法，起一點點歡喜心，就筆記下來，以後

    閱筆記，慢慢就懂了。一個比丘尼，閉關三年，他不認識字，看金剛經，三年

    下來後他懂了，你們沒用那個誠心嘛！如果看不懂，虔誠拜佛，求阿彌陀佛，

    求觀世音菩薩。

問：準備講經很苦，想要放棄，專心念佛比較清淨？

答：我告訴你，我能得到益處，講經；病能支持到現在，講經。你如果放棄的話，

    那不是自害自嗎？自度度人叫發菩提心。隨緣隨力。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      度化家人

問：度化弟弟學佛很難。

答：看個人根性，盡心就是了。度化眾生，佛最有辦法，可是自己的兒子卻下地獄

    ，這都是因緣。佛出世仍有眾生下地獄。盡你的心教導他。好壞沒人能保證。

    一切只論盡心而已。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      看到佛菩薩

問：有人常常在晚上看到佛菩薩，這是怎樣？

答：不可說，看到以後不可說，心裏不可想，慢慢地自然就看不到了。

問：那不是真正的佛菩薩？

答：佛門當中有一句話說，魔來魔斬，佛來佛斬。唯有清淨，一心不亂，才真正是

    佛呢！金剛經上說，凡所有相，皆是虛妄。佛是不是不生不滅？你看見佛來了

    ，生，佛來了一定要去，去就是滅，你所看見的佛，有生有滅，怎會是佛？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      看到舍利

問：我們那兒有一講堂堂主，有舍利，用那麼小的塔裝著。大家去看，都看不到，

    可是我一看就看到，在裏面，很大，怎麼這麼奇怪？

答：那是你的善根因緣。你看到，不理它，那都是假的。心裏千萬不要起歡喜心，

    也不要起懊惱心，你要是理它，是魔；不理它，它把你毫無奈何。

    一個原則，你看到什麼東西，心裏很清涼，對的。如果你看到東西，心裏高興

    起來，那是魔。心不動，是佛，心一動，起心動念皆是生死。尤其是如果你看

    到菩薩很美麗，不對，那是魔，不理它。菩薩要是示現給你看，只教你起恭敬

    心，敬仰心。

    學佛，主要的原則是，行善，恭敬三寶，一家和順，慢慢地變成聖人，這是學

    佛，不論神神鬼鬼的。

    你看見神神鬼鬼，大大小小的東西，對你一家和順有幫助沒有？沒有幫助，不

    要它；對你教育子女有幫助沒有？沒有幫助，不要它；對你行善去惡有幫助沒

    有？沒有幫助，那都是假的。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      對治脾氣

問：我容易發脾氣，怎麼辦？

答：回去參「發脾氣的是誰」，回去仔細想想，能參悟透這一點，可解脫。

    原來他是本師釋迦牟尼佛，本師釋迦牟尼佛是假的，你發脾氣也是假的。原來

    他是阿彌陀佛，阿彌陀佛也是假的。知道是假的，不執著假的；知道是空的，

    不執著是空的，叫般若妙智慧。

    學佛要虔誠才能開智慧，不開智慧不得解脫。

問：我口業很重，開口就傷人！

答：被業障住。不是你要發脾氣，要傷人，可能在傷人之後後悔。你既然後悔，後

    悔的是你，叫你傷人的是誰？那是魔。你發脾氣的時候，一定想，我不想發脾

    氣，忍下去。魔非叫你發起來不可。你發脾氣時，你被魔支配了，魔作主，你

    不作主了。

問：性海之中，皆具佛性，眾生是未悟的佛，佛是已悟的眾生。

答：知道這句話的是誰？找根底，那是你的本來面目。不要再虛妄發脾氣，埋沒自

    己本性。萬般隨緣過，莫再造新殃。

問：有些很深的佛理，很喜歡看，但是看了又起煩惱。

答：一切事物，是不是假的？你還對假的起煩惱，那不是太愚癡嗎？對假的你也不

    應該起歡喜心。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      逃離現實

問：師父，我會想逃離現實的環境。

答：佛門中講無生法。什麼是無生法？如茶几是假的，假的生不生？你再會，沙發

    是假的，天地、人都是假的，你的身體都是假的，假的當然不生，會到這個法

    ，叫妙智慧。

    這些是假法，你還對假法起貪心嗎？你對假法還起瞋恨心嗎？你知道是假法，

    就不愚癡，把他當作真實就愚癡了。

    貪瞋癡沒有了，當然殺盜婬也就沒有了，惡口妄語綺語兩舌也就沒有了。

    眾生怎麼修呢？無所住而生其心。不貪，不住於貪；不發脾氣，不住於發脾氣

    ；不愚癡，不住於愚癡。講話不住於妄語，不住於惡口，不住於綺語，不住於

    兩舌。日常生活，不住於殺，不住於盜，不住於邪婬。這不是完全合乎佛法嗎

    ？

    心無所住，就是空。有也空，空也空，無住也空。你能逃離虛空嗎？走遍十方

    世界，能不能出去虛空以外？不必逃離。解脫自己，見自己本性，就是了。

    從今以後，雖在世間，不染世間；雖隨順眾生，修持佛道；雖示有家庭，不動

    五欲；雖示營一切生計，不墮名利。

    這樣一來，你現在的家庭，你現在的事業，你現在的一切，會轉苦得樂。不必

    妄想他求了。這才是妙智慧。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      放不下

問：無我相的道理是懂，可是放不下，怎麼辦？

答：我相，是不是緣起？緣起，是性空。放不下什麼？六塵緣影放不下，其實沒有

    東西放不下。金剛經說，凡所有相，皆是虛妄。你放不下虛妄，虛妄，有沒有

    實在？沒有實在，沒有東西放不下，自己心放不下。

    你多少年來，天天放不下，得到什麼？失掉什麼？天天放不下，背大包袱，幾

    十年來，沒得什麼東西，也沒失什麼東西。要趕緊放下，要不然，命終以後六

    道輪迴。如果能放下，就往生極樂世界。印光大師講，放下！放下！很重要。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      擔任幹部

問：擔任幹部，應該怎樣做才如法？

答：擔任幹部，要想法正確，看法正確，做法正確。

    想法正確──佛知，我們要以佛知為知；看法正確──要以佛見為見；做法正

    確──要以佛行為行。因為大家是學佛的。

    所以，一個學社要想興隆，也在這三點。大家全是學社的社員，上至幹部，下

    至社員，大家都是一個想法，一個看法，一個做法，一定興隆。如果想法分岐

    ，看法分岐，做法分岐，你們想到後果會如何？


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      相處自在

問：如何能夠在世間學法而和世間沒學法的人相處得很自在？

答：有四個字，四個字和任何人相處自在──柔和忍辱，學會柔和忍辱是妙方。

    你們學社的社員要想相處得都很好──柔和忍辱。柔和忍辱的對面是剛強難調

    ，如果都剛強難調，就不能相處了。

    柔和忍辱四個字記住，在學社裏，保證你一帆風順；出去做事，柔和忍辱，也

    保證你沒有惡業障。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      吃素

問：請教師父，吃素很重要，但是，怕身體受不了。像有肝病，不敢吃，這樣是不

    是不應該？

答：這個我就不好講，我要是教你不要吃葷，醫生教你吃，我不能和醫生抬槓。我

    按道理和你講。動物裏面，力氣最大的是象，象吃素；次一等是牛，牛吃素。

    這個事情的認識，世間人的觀念不同。吃素的人不見得身體不好。怎麼說呢？

    現在世界上號召吃素。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      做生物實驗

問：做生物實驗時，是否要念往生咒，或念阿彌陀佛？

答：這是業報，這是世間法。我告訴你方便法門，你念阿彌陀佛給他超度，願他往

    生極樂世界，法會時立畜靈牌位。此心一發，縱然有過，情有可原。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      利益

問：什麼是利益？

答：現世不得利益，後世得利益是利益。現在得利益，後世得利益是利益。

    利益不可用貪著心求。所謂的利益，是沒有貪著心才叫利益。有貪著心，犯貪

    瞋癡，不為利益。

    我說的利益是以清淨心為因，菩提果為果。重點在後世利益，重點在未來成佛

    。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      去執

問：如何修行，去掉我執跟法執？

答：心清淨。一心清淨，清淨心當中沒有我執，心清淨當中無有法執。清淨心為本

    。清淨心怎麼得到？有二法得到：諸惡不作，眾善奉行。所以，諸惡不作、眾

    善奉行、自淨其意，就是佛道。如果諸惡不作、眾善奉行、自淨其意，可以成

    佛。自心清淨以後，沒有我執，沒有法執，沒有煩惱障，沒有所知障，沒有分

    段生死，沒有變易生死，是佛。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      禪定不在打坐

問：戒定慧的定，是不是由打坐來的？對初機來講，是不是從打坐培養的？

答：我沒聽到佛那麼說。有四種威儀──行住坐臥，皆可修定。行，走路，散亂；

    住是站著，容易勞累；臥容易打瞌睡；坐，沒有這些毛病，所以採取坐。可是

    坐不是修定的根本辦法，愚癡眾生不知道，才緊緊死坐呢！所以六祖他弟子打

    坐，六祖把他打起來，要知道磨磚不能成鏡，打坐不能成佛。所以禪定，不在

    打坐，不過，打坐方便。佛說由戒生定，由定生慧，你為什麼不持戒修定呢？

    打坐僅僅是個方便。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      魔障

問：修行，是不是每個人都會遇到魔障？

答：不要說我們凡夫，佛都受魔障，要假使沒有魔障的話，怎麼叫做佛？沒有魔障

    ，顯不出佛的功德來。就是在這裏頭，在魔障當中，才能有收穫，好比蓮華種

    在水泥地上，不會長，非種到爛泥巴裏頭，才長蓮華，開蓮華。稻穀，要是種

    到乾淨的地方，它不會長，非要種在爛泥土裏，它才長，就是這道理。你要知

    道，魔障和修道同時來，因為什麼原因呢？覺悟，不是覺悟中覺悟，是從迷惑

    中覺悟！假如沒有迷惑的話，那有覺悟？你說要想求覺悟，不在迷惑當中混，

    怎麼會覺悟？聖人，不會從聖人中成，轉凡才成聖，一定是這道理。

    所以，虛空當中不會長糧食，糞壤當中才長糧食呢！愈是魔障重，愈是成就高

    。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      打水去

問：以前的祖師他開悟以後，為什麼要到山上住二三十年？

答：他要用功。譬如井裏有水，你想喝，不用水桶打上來能喝不能喝？他到山上住

    二三十年，打水去了。我說這個道理你懂了，懂了能起受用不起受用？沒有受

    用。你們都知道佛法教不貪不瞋不癡，貪瞋癡下地獄，你能不能沒有貪瞋癡啊

    ？你全心都是貪瞋癡，要想斷貪瞋癡，要住山幾十年，要不然你斷不了。


30內文a

側聞散記第二集　　貳、隨緣啟惑　　四、生活
      恭敬心

問：出家眾、在家眾，當如何廣植善根福德因緣？

答：恭敬心。不管出家、在家，對一切人皆恭敬心，看一切眾生如佛。

    怎麼是恭敬心呢？清淨心是。什麼是清淨心呢？不殺、不盜、不婬、不妄語、

    不惡口、不兩舌，不綺語、不貪、不瞋、不癡。在家也好，出家也好，如此而

    已。


30內文a

側聞散記第二集　　參、佛七釋疑
      八十三年度佛七檢討會（一）

問：以前打佛七時，很容易發起菩提心，最近修行不得力，這次打七，覺得這種殊

    勝的菩提心很難發起來，如何使這種心力再恢復？

答：你心不專，三心二意。菩提心在一心不亂中發，你可能接觸太亂，自己檢討。

問：何謂無相念佛？

答：無相念佛又叫實相念佛，實相念佛怎麼念呢？不取於相，如如不動。你拜佛念

    佛，心中不取於相。不取什麼相呢？不取我人眾壽相。一心不亂叫如如不動，

    這種方法叫實相念佛，又叫無相念佛。

問：我受過戒，在家裏，依照風俗要拜土地公、好兄弟，面對這個問題，應如何處

    理？

答：佛教徒應拜佛，拜土地公不算佛教徒。受戒時講：不拜天地鬼神。

    要拜，也有辦法──不翻掌。

    拿香拜，可以。

問：前六天念佛雜念多，第七天比較進入情況，可是耳朵聽到好像有田野小蟲的叫

    聲，這是不是有問題？

答：不可聽，只管念佛拜佛。那是魔！

    要不取於相，相有色相、聲相、香相、味相、觸相、法相，你這種是屬於聲相

    。

問：畫佛像時是一邊念佛，還是聽佛號的聲音來畫？

答：心中最好默念佛！

    你畫佛像嗎？我問你，佛沒有相，你怎麼畫？你只管恭敬地畫，畫出來的還是

    沒有相。

問：念佛要不要計數？

答：計數好。

問：念佛三昧與般若三昧有什麼不一樣？

答：般若三昧，是隨緣無性，無性隨緣。隨緣無性，是一心；無性隨緣，是不亂。

    還是念佛三昧！般若和念佛是通的。

問：走在法雨軒女眾寮時，看到一條路，覺得很亮很平……

答：看到光線，不取於相。金剛經講：「凡所有相，皆是虛妄。」你看見光，一下

    子它又沒有了。看見光的時候，光生了；光沒有的時候，光滅了。你隨著生滅

    走，隨生滅走是六道。

問：我兒子想生男孩，問相命先生，相命先生說：要拜公媽……

答：這個我不能講，因為你是五邪命。你根本沒想到自己。大家注意到：現在死神

    正一步一步向你接近，你怎麼死，不知道。凡是怎麼死，都沒好過的。趕緊念

    佛懺悔，諸惡不作，眾善奉行，準備老病死。老病死可怕得很，最可怕的是生

    ，老病死一次，再死一次，再死一次，生死無盡，學佛叫了生死嘛！

    你們大家想到自己了嗎？死的時候，譬如說，被刀殺死，不好過；被火燒死，

    不好過；被水淹死，不好過；就算病死，也沒有好過的。你想到了沒有？唉！

    可憐的眾生，誰都免不了，終有一天到來，現在正向你接近呢！

    所以，多拜佛，多念佛，諸惡不作，眾善奉行，自淨其意。你學佛不是為了了

    生死嗎？那一天正和你接近呢！死神的怪手正向你慢慢地伸過來，誰都免不了

    ，貴為天子也免不了。

問：這次打七，覺得阿彌陀佛念得清楚，可是好像不能和阿彌陀佛結合在一起，這

    是不是一個障礙？

答：你不誠心！你小時候想過媽媽了吧？想媽媽時，飯吃不下，覺睡不著，怎麼會

    忘掉呢？年齡大了想鈔票，也是吃不下，睡不著。你為什麼對阿彌陀佛不起那

    個心呢？怪你不誠，生死心不切！

問：念佛時，有幾支香會覺得心酸想哭，這應如何解釋？

答：有三種情形：第一種，道心；第二種，情念；第三種，等分。等分就是情念有

    ，道念也有。我推想你可能是等分。

問：念佛時，怎麼樣知道是真實地在念，還是只是念一個假名的阿彌陀佛？

答：你小時候叫過媽媽吧？叫媽媽時就想見媽媽。用這個心念佛！不怪佛不接引你

    ，怪你不誠啊！

問：對小孩，過分管教，變成掛礙；不管教，又好像沒盡到責任……

答：你教小孩，要他變成怎樣的人呢？你是不是希望他善呢？什麼最善？菩提最善

    。什麼是菩提？就是上求佛道，下化眾生。上求佛道是智，下化眾生是悲，你

    悲智雙運教導小孩就對了。

問：家人吃葷的，如果不恒順，會讓眾生起煩惱。是不是應該要恒順？

答：恒順不是那麼講！善，順眾生；惡，不順。

問：有個朋友，平時不念佛，要斷氣前幾天，突然一直念佛，不曉得可否往生？

答：佛在經上講：欲生我國，持念我名。他念佛，可得往生。

                                                   八十三年一月二十五日


30內文a

側聞散記第二集　　參、佛七釋疑
      八十三年度佛七檢討會（二）

問：如何隨緣不染緣？

答：諸緣都是依他起，沒有自性，就是隨緣。於緣生遍計執就是染緣。

問：佛七感覺自己呼吸逐漸微細，感覺很寧靜，自己並儘量調慢呼吸，使自己更靜

    ，請問對不對？

答：不對。打七要知道要點，先對治六根、六識。六識裏有分別：眼耳鼻舌身五識

    ，淺顯。打佛七，眼不准亂看，耳不准亂聽，五識都給你約束了。可是有一點

    ，第六意識大家看不見，你自己亂想不亂想，誰都不知道，你自己用功，對治

    獨頭意識。再進一步對治隨眠煩惱，什麼叫隨眠？「隨」是隨逐行人，就好比

    警察跟著罪人，他跑不掉；「眠」是眠伏在第八識。你不知道它不斷不滅，所

    以叫隨眠煩惱。

    隨眠煩惱起，比方作夢，那是隨眠煩惱。你打佛七還沒有破壞他，如果開始破

    壞隨眠煩惱，作夢就少了。你們還作夢，作惡夢，是隨眠煩惱。不過這個可帶

    業往生，淨土法門說帶業往生就是帶它，不帶現行。一起現行煩惱的時候，不

    能往生。再進一步就深深修，就是修習位，最後是究竟位。

    不過，隨眠煩惱在加行位，淨土法門沒有，他可以帶著往生。往生到西方就通

    達位──初果、初地。

問：以前在山下不作夢，在佛七反而作夢，夢一些很奇怪的事？

答：因為他眠伏在你第八識，一清淨他就夢見了。這個可帶業往生。你夢，你現在

    是不是作夢？你想想，你過去那段時間是不是好比一場大夢？你現在正在作夢

    ，生死就是夢。你再作夢，那叫夢中夢。人生就是一場大夢，不相信回頭想一

    想，昨天就好比作了一場夢。

問：如果夢到未來，而且後來實現，這是什麼夢？

答：夢有幾種：第一種日有所思夜有所夢；第二種虛妄夢；第三種真實夢──天人

    托夢給你。

    你作什麼夢？（夢見帶父母去皈依，隔天完全一樣）那你日有所思，夜有所夢

    。你第八識裏有。比如大家都說火星有人，你夢見過了沒有？你第八識裏沒有

    。你作的夢，還是你六識的影像。

問：請問師父，對出家弟子及在家弟子各有什麼期盼？

答：我看你們出家、在家都如幻化。

問：我以前造罪很多，現在修還來得及嗎？不知能不能往生西方？

答：佛在大般涅槃經講：業障沒有定業，是因緣果報，有其因就有其報。報隨緣生

    ，過去造惡業，你不會現在再造善業嗎？將功贖罪嘛！如果決定有法，不是佛

    法。若有定法，即非阿耨多羅三藐三菩提。要虔誠心悔改，廣行眾善。要不然

    的話，沒有修行，沒有淨行，沒有苦集滅道，沒有十二因緣，沒有六度。有這

    些法都是不決定。大家都知道，行善得善報，行惡得惡報。如果法決定，行善

    不得善報，行惡不得惡報。從今以後至心悔改，重新做人。

問：如何對治意念？

答：這個講起來就深了。意念是你的心，對治叫世俗諦，不約第一義諦講。對治意

    念有很多法：戒對治意念，定對治意念，慧對治意念，四諦對治意念，十二因

    緣對治意念，六度對治意念。可是按第一義諦講，沒有意念，佛是無心道人嘛

    ！既然無心，有意沒有？意念不過是心的影像，心都空，那有意念？這是按第

    一義諦講。按照世俗諦，有對治意念，你問對治意念，那方法多了。戒定慧對

    治意念，苦集滅道對治意念，十二因緣對治意念，六度對治意念，佛法都是對

    治意念。這是約世俗諦講。

問：是不是說在觀這些念的時候，像師父剛才說的，心是空的？如果心是空的，往

    生西方是一個念，念怎麼來？

答：你還是意念，心和意念不同。你講觀，「心觀」和「五根觀」不同，眼根見色

    不見理，耳根聽聲不聽理，鼻根聞香不聞理，舌根嚐味不嚐理，身根觸法不觸

    理。

    心，它觀的時候觀理不觀色聲香味觸。如果心觀理同時也觀色，它一定和眼根

    同時俱，他如果觀理也聽聲，與耳根俱，如果觀理也聞香，與鼻根俱，如果觀

    理也嚐味，與舌根俱，如果觀理也觸，與身根俱。眼見色如果見理，一定有意

    根。耳鼻舌身都一樣。這些都是境，叫帶質境。唯有你作夢的時候，意根動，

    不俱，那叫獨影境。

問：若是看清事實，是什麼？

答：那是意的分別，沒有「意」他不知道！

問：以前夢見助念一些沒看見過的人，我想可能是過去生的親緣眷屬，現在念佛如

    果散亂，就想起正在受苦的眾生，這樣我就會又提起大悲心念佛，這是不是妄

    想？

答：這是世俗諦，如果你知道他們如幻如化，入第一義諦。入第一義諦，叫見性。

    你夢見很多，是不是如幻如化？知道它如幻如化，就通達理了。

問：六祖壇經講：「開悟之人不昧因果」，請問不昧因果與不落因果的差別？

答：不落因果，斷滅；不昧因果，知道善因有善果、惡因有惡果，是依他起，是世

    俗諦。不落因果是遍計執、斷滅空，受惡報。

問：在念佛堂中念佛的時候，曾經感覺有檀香味道，雖然是不著相，但是這是好還

    是不好？

答：不管他，六根所起的都不管他。金剛經說：「凡所有相皆是虛妄」。不執著就

    對了。你聞有檀香是不是幻想？他不是真實的。

問：可是感覺得到！

答：那是你迷，生死根，不執著就對了。楞伽經講：「無佛無眾生」，連佛和眾生

    都沒有，那有香？這一切，魔也可以示現給你，示現給你香，示現給你味，示

    現給你觸。

問：至誠求見阿彌陀佛，念念想往生西方，如果清淨心念阿彌陀佛，再起一個至誠

    心求見彌陀，不是與金剛經講的「凡所有相皆是虛妄」不一樣？

答：至誠心求見阿彌陀佛，是於相離相，不是在相外另有無相。相外另有無相，那

    是斷滅，是惡見。誠心是不是清淨心？他是一個。

問：把心觀照住，意念是不是就能隨心觀照見到理？

答：觀照見到理，那不是理。能觀照的是誰？你想到了沒？（答：心）心沒有，沒

    有就是理。誰觀照？沒有能觀照，那有所觀照？能觀的是誰？（答：心）。那

    拿心給我看。

問：能不能請師父再說清楚一點？

答：觀照的是不是我？（答：沒有我）。沒有我，誰觀照？你知道沒有我就是大觀

    照。

問：那不是心在觀照嗎？

答：你還是執著有法，透不過沒辦法。舉個例子，一般人說破我執，那是隨世俗諦

    講，不對第一義諦。於第一義諦中，一切法無我。有我，可以破我執，既然一

    切法無我，你破什麼？你懂這道理就通達了。

問：十二因緣說無明為生？無明可說嗎？

答：什麼叫無明？東方誤認為西方，叫無明。無明沒有啊！無明沒有，什麼叫行？

    無明生行。行不生有沒有識？沒有識，有沒有名色六入觸受愛取有生老死？這

    叫還滅十二因緣，叫見性。聲聞人不見性，緣覺人不見性，菩薩見性不了了，

    唯有佛徹底見性，得無上菩提。你問無明，那有無明？你知道沒有無明，叫破

    無明。

問：悲心是佛性嗎？

答：世俗諦講，是佛性。悲心是不是因緣生？因緣生是不是無自性？無自性就是佛

    性。你不這麼會，就叫遍計執。法不迷人，人自迷。你問法，我知道你心裏有

    東西，你自己見到心裏總有東西，六祖說本來無一物，你有一物了。

問：阿彌陀佛成佛時發四十八大願，而釋迦牟尼佛成佛時沒發這個願？佛性不是一

    樣嗎？

答：一樣。他不同啊！左眼是你的身體吧！右眼也是你的身體吧！你把左眼摀起來

    ，右眼還看得見，這是一個身體無差別，無差別而差別，差別而無差別。比方

    說虛空是一個吧！你往東走也是這個虛空，你往西走也是這個虛空，無分別。

    可是你往西、往東，他不同，無分別而分別，分別而無分別。這個要從理上會

    。唯有心性可知道，眼耳鼻舌身不知道。

問：既然知道我們是活在夢中，什麼時候才算醒？如何才會醒過來？

答：學佛。你有一天掙扎掙扎醒過來，就覺悟了。好比你作夢，夢見你醒過來，那

    還在夢裏啊！你用力掙扎，睜開眼睛，就醒過來了。學佛就學他，各自用功吧

    ！別人幫不上忙，往生西方就解決問題了──仗二力嘛！

問：大概是厭離娑婆心太強，踫到事情常發願要趕快往生，我想這也是一種執著，

    可是還是沒有辦法突破，又怕對這個世界太貪戀，請師父慈悲開示。

答：往生西方要修啊！不是你「想」的問題。好比你想發財，要去賺錢啊！在家裏

    空想辦不到──好好修！

問：不管做事、念佛，都迴向趕快往生，這樣的心理是不是逃避現實？

答：迴向往生，沒有錯，逃避就有錯。你逃不出去啊！好比虛空，你逃到那裏都還

    是虛空。好好修！

問：如何修？

答：持戒念佛。持戒是諸惡不作，念佛就是眾善奉行，就這麼修。

問：佛七期間清淨心容易提起，回去以後如何保持？

答：都攝六根，淨念相繼。眼不亂看，耳不亂聽，鼻不亂聞，舌不亂說，身不亂覺

    ，意不亂想，自然淨念相繼。淨念相繼就是清淨心。清淨心不可求，一念不動

    的時候正是他，要是求清淨心那是分別心，這很微細，差之毫釐失之千里。

問：請教師父對念佛研所的看法？

答：我的看法，好。你要在佛研所學佛法，不可在佛研所學世間法。你學到佛法，

    我說好。你學到世間法，我歎口氣。你讀佛研所是不是為了學佛法？當然好。

問：什麼是世間法，什麼是佛法？

答：世間法是染，染污；佛法，清淨。這是它的分別。清淨就是你的心，清淨可不

    可得？有可得，不清淨。

問：是不是對修行有幫助的才是佛法，沒有幫助的就是世間法？

答：可以這麼說。對修行有幫助是世俗諦，還沒到見性的時候。清淨是見性，所以

    說見性成佛。你讀佛研所的目的是學佛，佛法是一絲不掛，一塵不染。

問：縱使根機再怎麼鈍，發心修學「念佛三昧」都可成就嗎？

答：對！佛是清淨，念佛三昧就是心清淨。心要是清淨，一切法清淨。

    你心一轉，任何人都可修。你現在是眾生未成佛，可是你本來是佛，已成佛後

    還是佛。清淨，他本不動，未成佛時本是佛，已成佛後還是佛，這就是不動。

    佛是什麼？妙湛總持不動尊。妙湛總持不動尊，世俗諦；無佛無眾生，第一義

    諦。

                                                       八十三年二月五日


30內文a

側聞散記第二集　　參、佛七釋疑
      八十三年度佛七檢討會（三）

問：念佛三昧與一心不亂、心不顛倒有何關係？

答：念佛三昧又稱為念佛定，三昧是定。念佛三昧，就是一心不亂。心不顛倒，比

    一心不亂要淺一點。

問：一心不亂，臨終時就不顛倒嗎？

答：一心不亂就得往生──這個全憑一聲佛號。其他的法門，有次第、有方便；念

    佛法門，一句佛號念到底，始終在一句佛號上面。

    一開始，緊提一聲佛號，先統攝五根，眼不亂看，耳不亂聽，鼻不亂聞，舌不

    亂嚐，身不亂觸。再進一步緊提一聲佛號，叫意不亂想。作到這個地步，就是

    一般法門的資糧位。這個時候，叫他都攝六根、淨念相繼，這就可以獲得一心

    不亂。

    這個時候，第六識裏邊還有細的──還是緊提一聲佛號，不換題目。要念到識

    心無一動念處，這就對治意根隨眠煩惱了──這個時候還是緊提一聲佛號念到

    底。以上，一般法門叫修習位，就是識心無一動念處。

    再進一步緊提一句佛號，念到善心一處住不動，這個時候可以達到究竟位了。

問：為還沒有皈依的人助念，是不是要念南無阿彌陀佛六字？

答：六字、四字都可以，重點在你識心無一動念處。

問：念佛的人始從緣修，終至性修。什麼程度叫緣修？什麼程度叫直觀心性？

答：都攝六根，淨念相繼，就是緣修；一心不亂，就是直觀心性。從伏隨眠煩惱以

    後，漸漸就直觀心性了！

    念阿彌陀佛、阿彌陀佛，句句有間斷吧？第一句念完，再念第二句，第一句就

    滅了，這叫緣修。你的念性不斷──念性斷的話，念第一句，就不能再念第二

    句了。念性不斷，不生不滅，就是直觀心性。

問：佛號念得清楚、聽得清楚──是不是從始至終都用這個方法？

答：六根裏頭有兩根最要緊：意根最要緊，意根一攝，六根都攝。還有一根，耳根

    最重要，耳根一攝，六根都攝。譬如說：你聽戲聽得迷的時候，別人碰你，你

    都不知道。所以說，念佛用這兩根。

    意根雖然好，可是不容易攝；耳根容易攝。譬如你留心聽的時候，睜著眼睛看

    不見，香臭也不分別，因為六根都攝起來了。這是前一個階段。攝六根，前一

    個階段叫緣修。慢慢心不動、心不亂想，就直觀心性了！

    打佛七，監香告訴你規矩：眼不可亂看、不可亂說話、不可亂遊蕩。這個時候

    ，前五根容易攝。意根動不動，別人看不見。淺顯的就是貪瞋癡──要你不起

    貪瞋癡。

    進一步對治隨眠。隨眠就是隨眠煩惱，什麼是隨眠煩惱呢？舉個例子，大家就

    容易懂了。我沒提到酸的時候，你不知道什麼是酸；我拿個酸梅給你看，你流

    口水了！因為以前這段時間，它隨逐行人，眠伏在第八識。你看到酸梅，第八

    識生出來了，所以有句話說「望梅止渴」。

    進一步再修，不但不打妄想，第六識一點不動，不生分別心、不生好壞心、不

    生人我心。逐漸就識心不動了，這個時候就入直觀心性了！

    再進一步，善心一處住不動，那是佛了！善心一處住不動，開始時叫菩提心。

    因為有三性：善、惡、無記。菩提心不是惡、不是無記，菩提心唯善心攝。

問：何謂見分？何謂相分？

答：見分是我，相分是法，都是假的。唯識講，於假說我法嘛！

    其實這個法，從世俗諦說，有我；從第一義諦說，沒有我。因為第一義諦說，

    一切法無我，那要直觀心性的時候才知道。破我見，那還在緣觀呢！舉個例子

    ：說解脫，那是世俗諦說，不從第一義說，從第一義說，沒有解脫。因為有縛

    才有解嘛！沒有縛那有解？再進一步，有我才有縛，沒有我怎麼有縛？佛說過

    一切法無我，既然無我，就沒有縛；沒有縛，就沒有解。不過世俗諦邊說有我

    ，略說有六種：前三種有解脫，後三種沒有。這六種我從世俗諦說，第一義諦

    說，無我。

    第一種是執我。執我在凡夫位，不過深的、細的，也到究竟處。執我又分為兩

    種：俱生我執和分別我執。俱生我執在第七識，它以第八識見分為我。這個俱

    生我執，是習氣等流。分別我執，就是第六識了。第六識執著第七識的四煩惱

    為我──我見、我愛、我慢、我癡。就有分別了！到識心無一動念處的時候，

    就對治它了！

    第二種我，叫慢我。就是我慢心，這在有學位。

    第三種我，叫習氣我。在阿羅漢位。

    這三種都要斷，破我執就破這三種。

    第四種隨世流布我。世間人說有我有你，佛也說有我有你，那是隨順世間而說

    。是假說，所以不可破。

    再一種，叫自在我。它沒有煩惱，得大自在了。這也不可破。

    第六種叫真我。一切法空，無生無滅，叫真我。

    前三種可以破，後三種不能破。

問：七天當中，專心一直念佛，可是妄想為什麼一直起來？

答：這是你無量劫來的隨眠煩惱，你將來命終隨它走，趕緊對治它！對治它，可以

    不落入六道。不落六道，即可往生。

    你們打妄想，不知它是生死根。打妄想，要知道它就是大魔鬼啊！妄想，是要

    你命的！所以一進門，先叫你守規矩。監香講的一切規矩，就是對治它。

問：習氣種子無形無相，以什麼方式隱藏在第八識，遇緣會現出來？

答：以第一義諦的因緣，眠伏第八識；以世俗諦的因緣，現出來。

    不相信我問你：你現在不知道，你心裏沒有。我講你就知道了──你媽媽什麼

    模樣你知道吧！不問的時候你不知道，它在第八識藏著；它等流出來，那就是

    你的習氣。

    白天不作夢，夜晚作夢。白天時藏在第八識，叫隨眠。

問：睡夢中無法持戒，如何對治？

答：那是你第八識有，那叫隨眠。

    對治的辦法──打佛七。

    第一步，五根不動。眼不貪、耳不貪、鼻不貪、舌不貪、身不貪。第二步，意

    不動，意不貪。第三步，識心不動。第四步，善心一處住不動。就這樣用功。

問：念佛念六字的時候感覺舒服，佛號四字時，感覺太快。止靜時又不知道安住何

    處？

答：你完全錯了！你隨著聲塵走。聲塵是生死流，有生有滅。

    怎麼修呢？佛號快隨快，心不動；佛號慢隨慢，心不動。心不動，就是涅槃；

    心剛一動，就是生死。原來你在生死當中修嘛！隨生死修，得生死，不得涅槃

    。心如調柔金，怎麼來怎麼隨順。以後改過來，萬般隨緣好，叫它識心無一動

    念處，就這樣修，這叫修佛道。修佛道，得佛道；修生死，得生死，不得佛道

    。不相信你想一想，打快你嫌快，打慢你嫌慢，那是不是煩惱？你在煩惱中修

    ，得煩惱嘛！

問：覺性不生不滅，為什麼會突然睡著？

答：你完全錯了，那不是覺性，那是你的識心。你要察覺它，察覺識心煩動的時候

    。煩動就是剛一動的時候，是開始。慢慢追究，就找到清淨心了！清淨心是你

    的覺性。

    睡覺是無明。無明從第一義諦邊說，沒有。所以說無無明，亦無無明盡。從世

    俗諦邊說，略說有四種：第一種隨眠無明，第二種纏無明。睡覺就是隨眠無明

    ，起現行時叫纏無明。第三種是相應無明──和貪瞋癡相應。貪瞋癡也是纏，

    不過貪瞋癡是根本煩惱，其餘的纏，從它生的。第四種叫不相應無明。三、四

    兩種是講十二因緣。行以前是不相應無明。你想一想：無明不和煩惱相應，行

    不和煩惱相應，識不和煩惱相應，名色不和煩惱相應，六入不和煩惱相應，觸

    受不和煩惱相應。一旦到愛，相應了！不相應無明叫發業無明，相應無明叫潤

    生無明。愛就是無明，它是潤生無明。以下都相應了──愛、取、有、生、老

    死都相應了。

                                                   八十三年二月二十二日


30內文a

側聞散記第二集　　參、佛七釋疑
      八十三年度佛七檢討會（四）

問：修行常常在最重要的地方落入二法……

答：修行最方便是念佛。大家不得念佛的方法，我大略和大家講一講。念佛法門單

    提一聲佛號，自始至終不換題目；別的法門都是換題目。

    舉例說：唯識宗有五位──資糧位、加行位、通達位、修習位、究竟位。每一

    位，修行的法門、方便都不同。可是念佛法門就不一樣了──從開始到結果，

    都是念佛。

    所以，一句佛號念到底。

    一開始念佛的時候，就是一般說的資糧位。念佛法門以什麼為資糧？信願行。

    一直到成佛往生，還是念佛。一開始念佛，先對治五識。五識是眼耳鼻舌身。

    所以進念佛堂，叫你眼不亂看、耳不亂聽、鼻不亂聞、舌不亂說、身不亂觸。

    再進一步，對治意，就是第六識──要求你不胡思亂想。五識叫身受，第六識

    叫心受。所以佛在經上講，修行人應該要身受心不受。如果心一受、一動，身

    一定動。首先，第六識先不動貪瞋癡。這個階段，先伏現行，就是身口現行。

    再進一步，緊提一聲佛號，叫識心無一動念處──第六識完全不動。這要靠大

    家的功夫了！在這一階段，大家注意到，有一點，覺察最要緊。有一句話說，

    不怕念起，只怕覺遲。如果你覺，也是分別心，用什麼方便呢？用念佛。覺而

    無分別，就是念佛。第六識對治什麼呢？分別心。分別心有三種：第一，尋求

    心；第二，決定心；第三，染淨心。這樣，分別就成了。尋求假使不間斷，必

    生決定心；決定心後，生染淨。這個階段，你所了解的，不要想它──所謂行

    起解絕。因為，你解也是分別。念佛能念到識心無一動念處，就成功了。要是

    講起來，這個境界很高了。最低限度，在修習位。修習位，可以到八地菩薩。

    所以善導大師講過，上品上生可以到八地。再進一步修，也是叫識心不動。識

    心不動，偏於第一義諦。

    再修，是善心一處住不動。善心一處住不動，初修，叫菩提心；究竟果位，就

    很高了！這不是我們凡夫可以講的。這個時候，可能就到十地、妙覺佛了！就

    是這個樣子，才能往生。

    從識心無一動念處開始，修習清淨心。心若清淨，佛土就清淨，所謂心淨則佛

    土淨。因為心無量，佛土也無量，心、佛、眾生，三無差別。

    念佛，就是一句佛號念到底，不換題目。和其他法門不同。

問：識心無一動念處，在身力、心力比較強的時候，仗著佛號佛的加持力，可以做

    到。臨終的時候，我沒有把握？我在想：只有求阿彌陀佛來接引我現給我看，

    這心一起……？

答：有生死沒有？生死是虛妄的。就是叫你在生死當中，會到無生無死。生死是分

    別。無能無所，無生無死，你說你臨命終時，是那個時候？你要知道：往生是

    無生，無生是往生。你還求方便漸次嗎？我告訴你究竟法門，你不聽；你走方

    便漸次了！

    生死是無常的，無常不存在啊！如果它存在，就叫做常。無常就是常，常就是

    無常。無常無性就是常，常隨緣就是無常。這不過是一個無性，一個隨緣。你

    還強作分別，識心動念了！所謂生死，是有為。一切有為法，如夢幻泡影，你

    求什麼呢？有一天，你知道有為法如夢幻泡影，就往生了！所以說，往生是無

    生，無生是往生。這個法，要以你的智慧會，不可用情見知道。

    淨土法門，一句佛號念到底，可以成佛，所以叫圓頓大乘。

問：請問師父：彌陀經中講廣長舌相，是什麼意思？

答：佛的三十二相。化身佛舌頭伸出來，可以把臉蓋起來；報身佛可以覆三千大千

    世界。這是佛的境界。

問：佛七期間，佛號念到相續的時候，感覺到身體會震動……

答：那是氣血衝動。震動如果不禁止，會成魔。教你不取於相，你還取相。那還是

    你的識心動了，不是正修行路。正修行路，教你心淨則佛土淨。經上不是說，

    凡所有相，皆是虛妄？

問：無量壽經上講「易往而無人」，麻煩師父解說一下。

答：我和你講一句佛號念到底，可以往生。我沒講以前，你不相信，這就是易往而

    無人！你總是識心動，起分別。你這是尋求心、決定心、染淨心。

問：弟子曾經在佛寺盜僧祇物、盜經書……

答：真心懺悔！

    罪由心起將心懺，心滅罪亡兩俱空。真心懺悔，不可再犯。

問：怎樣可以心滅？

答：識心無一動念處。再講深一點，那兒是你的心？你的心就是佛。經上說過，心

    、佛、眾生，三無差別。

問：請師父指示我該看什麼經書，我一定依教奉行。

答：這個很簡單，你想看什麼經書，就看什麼經。

    你可知道，心外無法，法外無心。看經，就是你的心。

    心不見心，因經而見。

    心本是空的，你往那兒找？這是分別心──第一是尋求，第二是決定，第三是

    染淨。不尋求、不決定、不染淨，就無分別了。

問：有人跟我說，在家人求往生很難……

答：娑婆世界的虛空和極樂世界的虛空，是不是一個？你不往生，也是往生。往生

    ，還是一個虛空。怎麼不往生呢？心不淨。如果心淨，即是往生。所以說，心

    淨則佛土淨。心怎麼不淨呢？尋求、決定、染淨。心怎麼清淨？不取於相，如

    如不動。

問：唱讚佛偈，觀想裏面的內容，這樣是不是妄想？

答：觀想，叫你一心。取相，就糟糕了！

    大觀想是什麼？一切想沒有。所以告訴你，行起解絕嘛！

問：夢中殺人，犯不犯戒？受不受報？

答：業有兩種：思業、思已業。思業，是意業；思已業，是身口業。殺人是身口業

    ；夢中殺人，還有意業。雖然沒有事實，可是不對。有那個心，就有那個行。

    夢中殺人，不對。

    夢中殺人 ，不受報。

    剛才講識心無一動念處，就是連夢都沒有。人生就像一場大夢。你想你去年的

    事情，和作夢一樣；現在老了，回想年輕，作了一場夢。夢中殺人，是夢中夢

    。

問：在家靜坐，會不會著魔？

答：魔，是你的心。心取相，就著魔。

問：第七天第二支香，想「五蘊皆空」，結果到香圓滿，都不昏沈，有種死寂的感

    覺，這是什麼心？

答：這叫人在妄中不知妄。

    什麼是五蘊皆空？眼見色，不動心，叫空；耳聽聲，不動心，叫空；鼻聞香，

    不動心，叫空；舌嚐味，不動心，叫空；身覺觸，不動心，叫空；意念法，不

    動心，叫空。你完全動心，怎麼叫空呢？你這是口裏說空，行在有中。

                                                       八十三年三月二日


30內文a

夏雨清涼節要
      智慧

    今天和你們講「智慧」。這個問題比較深，希望你們隨緣隨力隨分聽取。

    佛道的智慧，和世間智慧不同。世間所謂智慧，是世智辯聰。這是我見，不究

竟。同時，往往是非量。佛道的智慧，所謂智，是分別法相；所謂慧，是洞達法性

。

  法相有分別，智者如實知，稱為智；法性無分別，智者如實知，稱為慧。這就是

古德所說的：「分別一切法，不作分別想。」分別一切法是智，不作分別想是慧。

    心經上說，色即是空空即是色。分別色受想行識，乃至一切法，稱為智；一切

法緣生無性，無性則空，稱為慧。

    智者──燭有；慧者──鏡空。智，如實知一切有法因緣生，因緣生無自性，

無自性即空，所以智者知：有而非有，非有而有。慧，鏡空，如實知空是無性，無

性能隨緣，隨緣現諸法，所以空而不空，不空而空。有而非有，非有而有；空而不

空，不空而空，稱為妙智慧。就是金剛經所說：「不取於相，如如不動。」

    菩薩智慧，修不變隨緣，隨緣不變。隨緣者，燭有也；不變者，鏡空也。菩薩

隨緣入生死而不住生死，所以稱為隨緣不變。不變者，涅槃也。菩薩證涅槃不取涅

槃，所以稱為不變隨緣。

    佛智究竟，稱「照而寂、寂而照」。照者，普度十方，分別一切法，稱為遍知

。寂者，不動法身，不生不滅，稱為正。佛的智慧是正遍知。

    照而寂，雖然常化六道，常是法身。所謂「常六道常法身」。寂而照，雖然常

法身，常度化六道。佛如實知如實證，究竟證到，所以常六道常法身；眾生不如實

知，遍計執，識心計度，雖然是常法身，可是常輪轉六道。

    此法說起來，如果廣說無量，略說稱為智慧。智慧不遠，在各人的性中。

    世間智慧，皆是識心計度，不究竟，總歸生死。佛道智慧，不生不滅，不常不

斷，不一不異，不來不去。因為什麼呢？有即空，則有不可得；空即有，則空不可

得。甚而言之，不可得亦不可得。既然是不可得，所以不生不滅、不常不斷、不一

不異、不來不去。

    希望大家精進上求。這是出家人的上求佛道。如果你一時聽不懂，下去以後，

善思惟。


30內文a

夏雨清涼節要
      慈悲和智慧

    今天有兩項有關修行的事和大家講。第一，我們能安安靜靜用齋，要起慈悲心

。颱風來，不知多少眾生喪失生命，譬如我們放生的那些鳥，颱風不止，沒東西吃

。剛生的小鳥，怎麼能生存？所以大家要起慈悲心。

    慈悲心怎麼發起呢？各人精進修道，就可超度他們。希望大家精進辦道。

    第二，昨天修學華嚴義海，講到智慧，智慧是母，生一切知識。世間凡夫，僅

僅有一點點常識，好比小孩子，他知道一按開關，電燈就亮。比常識再高一點，是

知識，但不是智慧。智慧知一切法空，空即是有，有即是空，空有不二。

    聲聞乘人，知一切法皆歸寂滅，一切法空，這是二乘的智慧，在不二法門中僅

僅知道空，天台把這叫做入空觀。

    菩薩知空就是無量，叫出空入假。二乘開慧眼，知道空，其實還是有，有法不

了生死。凡夫眾生執一切法實有，落入生死。二乘執空，了分段生死，還落變易生

死。菩薩知一切法假，知空即無量，逐漸了變易生死。佛究竟，無作。於空知無量

，於無量知空，於有知空，於空知有，知此法不二，叫無作。無作，就是無生，空

即是有，空不生；有即是空，有不生，一切法不生，這是佛的無作大智慧。

    智慧就是一種力，在佛時叫十力，十力就是十種智力。在世間叫才，有才必須

有德。德又稱之為仁，才又稱之為智。智仁勇，勇就是力行。這是什麼道理呢？比

如說，德和仁，叫仁德，等於有目標了。你射箭的功力到了，一定射中；射箭射不

到目標，是智力不足。智慧就是此力。

    所以，智慧莊嚴法身，沒有智慧，不能莊嚴法身，其力未充，其力未足。文殊

師利菩薩說，見生死邊際，但，不了生死，就是其力未充。

    最後和大家講，各人切身的問題。大家都知道貪瞋癡不好，可是不能不起貪瞋

癡，這是什麼原因呢？知道有目標了，智力不夠。唯有智力可斷。


30內文a

夏雨清涼節要
      智慧的本質

    今天再和大家講，智慧的本質，智慧到底是什麼東西？就是我們天天講的無性

隨緣、隨緣無性，無性隨緣謂之智，隨緣無性謂之慧，這是佛的正法。

    智慧被兩種法障住。那兩種法？就是我見和我慢。我見是凡夫；我慢是二乘，

叫增上慢人。這兩種人，不得智慧。

    菩薩降伏我見我慢，初降伏，叫伏忍位，伏忍位在三賢──住位、行位、向位

。初二三地叫信忍，華嚴經如來性起品講，這是佛的正法，所謂：「正法性遠離，

一切言語道。一切趣非趣，皆悉寂滅性。」寂滅性就是無性。這是佛的正法。到四

五六地，順乎此法了，叫得柔順忍。七八九地的時候，證此法，無性隨緣，隨緣無

性，所以七八九地得無生忍。無生忍究竟處，生也滅，滅也滅，生滅俱滅，寂滅現

前，叫寂滅忍，這是十地菩薩、佛所證到的。所以，大家要是不知道這個道理，光

起我見，光生我慢，從文字相、言語相去求，那叫緣木求魚。

    佛說過，生滅滅已，寂滅現前，這不說得很清楚嗎？


30內文a

夏雨清涼節要
      清淨心開智慧

    你們念佛要會念，光數念珠，數得很快，這是白用功，沒功德。

    閱讀不妨閱讀，但，不是看經文就可開智慧。一定要有清淨心，才能開智慧。

不然，不得智慧，愈看愈糟糕。

    什麼是清淨心呢？清淨心是性空，性空怎麼會入？須入二諦。所以看經，要依

二諦，依二諦看經文，則一切皆是佛說，大家切實注意到。

    清淨心看經文，才能開智慧。並非多看，才開智慧。

    大家不要糊塗，若證二諦，在禪宗叫見性，見性就是證二諦。


30內文a

夏雨清涼節要
      智慧怎麼生怎麼障

    現在和大家講，智慧怎麼生、怎麼障。

    清淨心是智慧種，一般人誤會，認為多讀誦可以生智慧，其實錯誤。佛說，多

讀誦是禪定障，有禪定障的人，不開智慧，所謂定能生慧嘛，散亂心不生慧。所以

般若經上說，一念不生般若生，心清淨到一念不生的時候，般若生，般若就是智慧

。

    生智慧有三種緣，障智慧也有三種緣。生智慧的三種緣，第一個是持戒，第二

個修定，第三個發慧。佛說戒能生定，定能生慧，如果能夠持戒，修定，自然發慧

。修戒定慧，一定可以了生死。如果不持戒能有定的，無有是處；沒有定能夠發慧

的，也無有是處；沒有戒定慧，能夠了生死的，也無有是處。如果有戒定慧功德，

此人雖弱必強，雖愚必智。

    所以，記著，清淨心是智慧種，一念不生般若生──以戒定的功德生智慧。佛

說過，生死煩惱要以戒捉，以定縛，以慧殺，這樣才能了生死。

    還有三種緣，障智慧，第一個就是不持戒，第二個喜攀緣，如果人的攀緣心重

，不發智慧，什麼原因呢？散亂心不生智慧嘛！第三個好憒鬧，這也是智慧障。發

智慧，一定居空閒處，空閒處，外無憒鬧，內無五欲五蓋。

    總說起來，持戒律，就可息你的攀緣心；持戒律，就可息你的五欲五蓋。

    沒有智慧，而可了生死的，無有是處。淨土法門大慈大悲，要是至誠懇切求阿

彌陀佛，也可往生西方。如果這三種障障得你念佛心都不真誠，往生也是無望，所

以大家應該提高警覺，智慧是以清淨心為種。

    清淨心怎麼得到呢？念佛念到一心不亂就是。香嚴禪師，修禪不開悟，天天善

思惟，飯吃不下，覺睡不著，逐漸達到一心不亂的地步。有一天鋤土，往外一丟，

有塊石頭打到竹子上，ㄆㄚㄌㄚ一響，他開悟了！這不是你多讀誦得來的，這是不

思議法。真要到你開智慧的時候，睡夢中可以開智慧，靜坐中可以開智慧，工作中

可以開智慧，甚而言之，走路的時候也可開智慧。

    我們都是漸根人，不是頓根人。佛法踏踏實實，真真確確。我們漸漸地修，必

可漸漸地開智慧。


30內文a

夏雨清涼節要
      不打妄想

    保持住不打妄想，不散亂，不昏沉，不計較人我是非，一點一點開智慧。

    如果一打妄想、散亂、昏沉、計較人我是非，間斷！能保持一段時間不打妄想

，不散亂，不昏沉，不計較人我是非，開智慧。

    這無量無邊。不是一下子開悟。一點一點開悟，可能是禪宗說的開悟。古德說

，小悟無量，大悟十八次。


30內文a

夏雨清涼節要
      圓顯悟性

    悟性，怎麼教它圓顯？祇須不障它，不可幫助它成長。你如果幫助悟性成長，

反而障住。

    孟子說，有人揠苗助長，到田裡看到自己田裡的苗，長得不夠高，於是往上拔

一拔，使它成長。結果中午回家了，說我今天累壞了，我今天幫助苗成長了。他兒

子到田裡去看，苗都死光了。

    悟性也是這樣，不障它，本來就是了。幫助它成長，正是障住它。大家千萬注

意到。不障悟性，不助長悟性。教它自己圓顯，圓顯以後，功德無量。

    為什麼不障它？悟性是無作而作，作而無作。你要是幫助它成長，完全是作法

，反而障住。


30內文a

夏雨清涼節要
      清淨耳根

    我看見你們很多人。喜歡把耳機掛在耳朵上面，他不知道這樣妨礙道業。那是

世間法，求學問的。我們修道不同，修道是要教你會「能聽聲塵的是誰？」這樣，

一定六根清淨。

    老子講，為學日益，為道日損，損之又損，至於無為。把耳機放在耳朵聽，保

證你學識一天天進步，名相越來越多。可是相反地，悟性卻越來越闇昧。為道日損

，損之又損，至於無為，就近乎佛法的無分別心。得無分別智，則能分別一切，這

叫正遍知。

    大家要知道，你所聽的一切皆是有作法，有作法是生滅法，是隨生死流的。

    佛道是作而無作，無作而作。作而無作叫做定，無作而作叫做慧，這叫佛道。

定慧要是增進的話，你的悟性自然增長。你不知道的事情，可以慢慢地知道，入理

就深了。

    大家注意到──要求耳根清淨。

    耳根初攝的時候，有一種感覺──好像重聽，好像耳聾一樣。其實，不是重聽

。那個時候，聲塵入於耳根，不擾亂意根。你達到這個地步，色塵入於眼根，不擾

亂意根，鼻、舌、身、意皆如此，那你的悟性就慢慢開發了。悟性開發以後，入理

就深了。別人聽不懂的，你可聽懂，你可慢慢達到「諦聽諦聽，善思念之。」的境

界。你如果光聽聲塵，增加一點世間學問，這是知解之徒，根本沒有用，希望大家

切實注意。

    真正的佛道是作而無作、無作而作。也就是隨緣無性、無性隨緣。希望大家警

覺，不要再走錯路了。


30內文a

夏雨清涼節要
      如如文字修

    今天講看經不可著文字相，一定要求其義理，這樣教理具足才能啟發智慧。

    智慧如火，經文如膏，古人說以膏助火，膏就是油，以油助火，才得受用。如

果是沒有火，僅僅是油，不能照物、照東西。有智慧火，則以經文為助緣，才能照

遍十方。

    所以大家不要取著文字相。取相，佛呵責為如狗逐塊。文字相都是假的，智慧

才是真的。僅有文字不能生智慧，必須教理具足。

    經上，佛說文字顯總持，總持離文字。總持，梵文叫陀羅尼，文字不過是要顯

示陀羅尼法，可是陀羅尼離文字相。

    大家如果能知道這個道理，文字相皆是你的助緣，如果取相稱為智障，不取相

稱為智母。在梵文中智障、智母，都稱爾炎。

    大家要明白這個道理，於諸文字不取於相，如如不動，心無所住，如此起修，

稱之為如如文字修。

    我講出來，聽也在你，不聽也在你。如果聽了，保證得受用，要不然，恐怕你

白學佛一場。


30內文a

夏雨清涼節要
      清淨心就是智慧

    如何增進智慧？很多人認為讀誦是增進智慧的方法。

    智慧生長，是有因有緣。有因有緣，智慧才生。什麼是因？清淨心。清淨心的

緣是什麼？廣學多聞。清淨心為體，廣學多聞為緣。廣學多聞依附於清淨心，否則

，背道而馳。

    好比世間人父母生子，子之所生，依母為因，依父為緣。母是其體，父是其緣

。父緣可改變，母體不變，生子絕對不能離開母體。

    如果有人只重讀誦，不知清淨心，沒有母體，怎能生子？那是愚癡人的想法。

所以要記著，清淨心為因，廣學多聞為緣，如此，智慧才生。

    如果沒有清淨心，佛說多讀誦是禪定障，障乎禪定，如果一障禪定，叫狂慧，

不了生死，不得解脫。

    什麼原因呢？所謂解脫，勉強說起來，解脫就是清淨心。失清淨心，怎會得解

脫？所以廣學多聞、讀誦時，要注意清淨心，狂亂心不入。

    所以古德讀經，先燒一爐檀香，好像對佛菩薩一樣，不敢絲毫大意，心不狂馳

，然後讀經。不但是道人如此，世間人也如此，世間人有一句話叫「焚香夜讀」。

現在人不同，不知道這個道理，看著電視讀書，那是白讀。

    所以知道這個道理，始終保持清淨心。最好看經時，先合掌默念佛號，心確實

淨下來以後再看。看不懂，合起經本來，念佛淨心，或者一天兩天，不一定，上午

下午也不一定，它一清淨心自然發智慧。如果看到頭昏腦脹，還是死逼著看，沒用

的。就算得到一點智慧，那是狂慧。

    還有一點要注意，看經，看一遍，是一遍的層次；看十遍，是十遍的層次。因

為經文裏有教有義，義理要深入。如今天看的經文，和三年前、十年前所看的不同

，今天看經則深入了，好像知道其真實義了，以前是懵懵懂懂。如果愈深的經文，

須要一遍一遍地看，清淨心以後，再看，這是定慧等持。

    因為什麼原因呢？廣學多聞，是能熏；阿賴耶識，是所熏。它不是一次熏進去

的，如讀心經，一遍背不下來，十遍、百遍，一定背得過來。

    所以，眾生皆不究竟，就算你懂了以後，不過是皮皮毛毛，還須要進步，究竟

者唯有一人，就是佛。叫無上正等覺。大家不信，你看一遍的情形，和再看就不同

，今年的水準比去年提高。因為等覺以還都要進步，何況眾生？

    所以大家記住，有因有緣智慧生。清淨心是因，廣學多聞是緣。若顛倒執著，

不得受用。

    實在說起來，清淨心就是智慧，清淨心就是一切法，一切法就是清淨心，智慧

就是清淨心，可是這要八地菩薩以上才得到，得這地位稱之為陀羅尼。


30內文a

夏雨清涼節要
      清淨心為因廣學多聞為緣

    今天和你們講，誦經有誦經的因緣，誦經要想解入，有其因緣。清淨心為因，

廣學多聞為緣。

    有人誤會，他認為廣學多聞就行了。不是的！無論世出世間法，皆以清淨心體

了解。如果沒有清淨心體，廣學多聞沒有用。

    譬如說，你們校對稿子，就知道了。如果是甚深道理，非要心清淨，善思惟，

深入以後才能了解；你們校對稿子光讀經文，有時候根本不知道什麼意思。所以了

解在清淨心，廣學多聞是緣。

    清淨心是因，好比母體；廣學多聞，好比父親。生小孩子從母體身上生，不從

父親身上生，父親僅僅是緣就是了。父親之緣可改換，母體不能改換。

    佛法甚深，深到不可思議，最深的──無相法。無相法，你怎麼了解？以清淨

心去會。所謂無住心就是清淨心，以無住心契合無相法，才能深入佛法。僅僅玩弄

文字，不知道甚深佛法的。

    所以以後你們注意到，誦經一定要善思惟──清淨心。了解佛法，有深有淺、

有正有誤，要求他了解得深、了解得正，不可僅僅知道淺的文字相，不可認識錯誤

。怎麼能使它深？使它正呢？這要了解二諦理。合乎二諦的，是正；不合乎二諦的

，是誤。二諦甚深不可思議，合乎二諦的，深；不合乎二諦的，淺。如果不知道二

諦，僅僅在名言相中，無法深入佛法。

    佛法有教理行果。或者你們認為名言相，可以了解到教。不是的！教不離理，

理不離教，僅僅知道名言相，不知道道理、不知道佛法。因為教理是體用之別。理

無以明，因教而顯；教無以立，因理而立。如果教沒有理，不成立；理沒有教，眾

生不知道。教者俗諦，理者真諦，這是二諦。

    我們真是大幸，得聞淨土法門，淨土念佛法門就是行法，直入無為。

    所以希望大家以後看經的時候，要注意到清淨心。不要說甚深佛法，小孩讀書

也是一樣，心不清淨，光看書本沒有用。大家如果不相信，深深去體會。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△看經時，不要思索，一直看去。虔誠相信，才能和佛相應；絕對相信，信為道元

  功德母。明白後，法自然現出。佛法是不思議法，總在虔誠恭敬中求。

△佛法深到不可思議。要深深求佛法，不以少為足；要時刻求進步；要究竟覺。

△演教，不要死於教下，是要起修。古德云：大開圓解，不了生死。修一分，是一

  分。


30內文a

夏雨清涼節要
      根本智與後得智

    蓮池會時，居士問：「何謂根本智？何謂後得智？」

    如實知實相無相，無相是根本智；實相一切相，一切相是後得智。知實相無相

，是一法，一生萬法，能生萬法，是根本智。萬法由一生，是後得智。華嚴經云，

一即一切，一是根本智；一切即一，一切是後得智。

    根本智又稱總相智，一切法皆以總相為相，由總相生出無量差別相，差別相為

後得智。

    所以根本智、後得智有很多名，根本智又名之為實智，後得智又名之為權智。

根本智是無性，無性隨緣才能生一切法，所以是一切法的根本，名為根本智。一切

法性相，皆以無性而生，所以稱為根本智。根本智、後得智，沒有先後差別。如果

有先後差別，不叫二諦融通。

    無性就是隨緣，隨緣就是無性，所以說根本智就是後得智，後得智即根本智。

好比人照鏡，人的形狀是根本智，鏡子裏照出的影子是後得智，可是人的形相，和

鏡子裏影像同時，沒有先後差別。

    根本智又名之為實智，後得智又名之為方便智。在般若裏頭，根本智叫般若，

後得智名之為漚和。實在說起來一句話，即是二諦。無性是根本智，隨緣是後得智

。無性能隨緣，根本智即後得智；隨緣故無性，後得智即根本智。

    在攝大乘論中，有五種後得智，都是方便智。其實要如實知，方便有無量無邊

。法門無量誓願學，即後得智。

    名相了解不在重要，希望大家確實修行，才得實際受用。

    最後談淨土法門的根本智和後得智。心中沒有一絲一毫雜妄想，才單提一句佛

號。沒有絲毫雜念是根本智，單提一聲佛號是後得智。所以念而無念，無念而念。

念是後得智，無念是根本智。正因為無念而念，才叫根本，所以念是後得。念而無

念，後得智即根本智；無念而念，根本智即後得智。

    以菩薩修行和佛的境界而言，菩薩修行，不變，是根本智，隨緣，是後得智。

不變才能隨緣，隨緣才能不變。在佛的果地上講，根本智是寂，後得智是照。寂而

照，根本智即後得智；照而寂，後得智即根本智。

    雖然介紹名相，重點在於修行，不要光求名相。


30內文a

夏雨清涼節要
      學佛貴在正

    末法時期學佛貴在正，不在多。佛法有兩方面──性、相。相的方面名之為教

，性之方面名之為理。

    如果教以顯理，理以成教，名之為正。如果有教無理，名為戲論，那是不正。

你們學佛要注意到，不要光追求名相，認為那是佛法。

    如果教以顯理，理以成教，是正法，沒有錯；如果有教無理，不是正法。希望

大家注意到。

    由教理而立修行，由修行逐漸證果位。在佛法中有四種，稱之為教、理、行、

果。

    唯識宗把性相（理、教）合為一說，稱之為境，根據境起行叫行，以行證果。

其實他把教理行果，合併說為境行果而已。

    所以大家修學佛道，有教有理是正法，是佛法。有教無理不是佛法。要有擇法

覺分。

    有教有理，能做到這一步，是你用名相；有教無理，是名相用你。要注意到。


30內文a

夏雨清涼節要

      學佛要有誠直心

    學佛要有誠直心，誠直心就是光明之心。使你的心光明好比日月，沒有絲毫委

曲之心，委曲之心就是弄小心眼。如果心誠直，才能感佛加被，使你得定力，開智

慧，破惑業苦。這是很重要的，這是不思議法。希望大家千萬要相信。

    什麼是惑，什是業，什麼是苦呢？所謂惑，就是貪瞋癡。貪瞋，在見思惑；癡

這一項，通於無明見思。貪瞋癡不起，一切惑沒有。什麼是業呢？就是殺、盜、婬

、惡口、妄語、綺語、兩舌。大家時時刻刻檢討，十項惡業不犯，就沒有惑沒有業

。無惑無業，稱之為斷集。斷集者不過是斷惑斷業。什麼是苦呢？苦，總說就是識

、名色、六入、觸、受、生、死，見思惑造成生死，無明惑造成識名色六入觸受。

    如果誠直心一發，蒙佛加被，你漸漸會感覺自己平安，定力智慧皆增加。千萬

不可動心機，一動心機，障住了，一被障住，恐怕你無量劫難以超脫。所以，大家

記住，誠直心為道場，可以成佛，希望各自勉勵。

    大家千萬不要認為，我動心機別人不知道。不是這樣的，你一動心機，諸佛菩

薩皆知道，天地鬼神皆知道，閻王那兒早有登記了。


30內文a

夏雨清涼節要

      起正見正思惟

    末法時期，魔障紛起，我們大家，不管出家在家，要同心協力，保護正法船，

不要在魔海裏翻了。

    所謂人間佛教，要把三界火宅變成清涼池，而不要把巍巍三寶，葬身於人間火

窟。大家認清方向，把穩舵，保護正法船。現在驚濤駭浪大得很，如果不留神，這

正法船不知什麼時候覆沒，希望大家提高警覺。

    記住，以正見、正思惟，確定我們的方針，起正語、正業、正命、正精進、正

念、正定。以佛法領導世間法，以佛法覺悟世間，把人間火宅，化為清涼池。

    基本上，人間佛教，是讓佛法成為一枝火中蓮，這一點，大家要確實認清。


30內文a

夏雨清涼節要
      先深而後廣

    今天跟大家講學佛之道。

    學佛好比入海行舟，先深而後廣。一定先入，然後自然就廣了。深即是廣，廣

即是深。

    現在一般學佛的人，受到社會一種思想的感染，總喜歡「多」，流於「雜」。

其實，學佛最忌諱的是一個「雜」字。過去章回小說總喜歡講「十八般兵器，樣樣

精通。」這種思想是不正確的。十八般兵器樣樣精通，就等於說十八般兵器樣樣稀

鬆。他不知道先精。現在的博士是在精不在廣啊！

    有一些人，他喜歡把各宗各派一切佛法都引進來，這不是學佛。這怎麼能深入

呢？要知道，信為能入，智為能度。信就是深，智就是廣啊！

    因為這個先深後廣的原則，所以自然地形成各宗各派。在中國這八宗裏頭，天

臺、華嚴、三論這幾宗，重於性理，深入性理，深得其大益處。唯識宗重於法相，

也得益處。其餘的，禪宗、淨土宗、密宗、律宗，重於行。不過在這裏邊，禪宗、

淨土宗、密宗，偏重於法性方面，律宗有一點點偏重法相方面。這個我們大家要了

解。學佛千萬記住──不要雜。好像包袱一樣，一切我都包含容納，那是種錯誤的

觀念。

    你深入以後，自然就廣了。得其門而入，自然就廣了。


30內文a

夏雨清涼節要
      勇猛精進

    逐漸入大乘，要記住，危險時是在將入未入之間，一定魔來擾。在將入未入時

，一定勇猛精進，突破這一關，魔擾是擾，沒辦法了。

    慢慢入了以後，有個感覺，對佛法如飢如渴，那稱之為餐法味。

    入大乘，入深的話，漸漸得受用。

    入大乘，方便就是二諦，二諦就是教理，就是法和義。入二諦可以慢慢得法無

礙，至於詞無礙、樂說無礙，更深。

    入二諦可得一點味道，再說法，很少阻礙；有人請法，不假思惟。

    法和義在性裏，不在識裏。思惟在第六識，若問難，答出來往往不對。性裏出

來的東西，橫說也對，豎說也對。


30內文a

夏雨清涼節要
      開發二諦

    二諦，在唯識論、瑜伽論稱世俗諦、勝義諦：法華玄義云，二諦之名，見於各

經。

    其理甚深難測，正待開發，各宗沒有發揮徹底。希望你們發揮力量，開發二諦

理。

    天臺、華嚴，我們沒看到整體敘述。三論宗吉藏大師二諦義不太完整。二諦義

初初發現，上卷、下卷，吉藏大師向來著作很嚴密，可是二諦義不太嚴密，可以說

不太成熟。以後又發現中卷，證明這部著作不很完善。以前二諦義祇有上下卷，後

來改為上中下三卷，引敘道理很深，可是不太成熟。

    希望大家大力發掘，可以說，二諦這個道理，還是處女地。大家注意到。

    我忘了佛在那本經，云無論弟子說、菩薩說、天說、化人說，祇要合乎二諦，

皆是佛說。大家切實覺悟，不要光貪著名相，不是佛法。自古以來，大德們都說，

不可入海算沙。智者大師說，應該去丈就尺，去尺就寸，捨掉銅錢換銀子，捨掉銀

子換金子，捨掉金子換珍珠。有多少潛力，大家要發揮出來。

    元旦修學會，要講「唯識與二諦」，唯識三性遍、依、圓。遍計執不入二諦；

於遍計執知道虛妄即依他起，就是俗諦；於依他起知道世俗諦如幻，如幻無性，即

圓成實。

    入二諦後，先得總相智，逐漸得別相智。


30內文a

夏雨清涼節要
      實相

    不取著名相，叫念佛，怎麼知道呢？佛本是無，清淨則有，佛是實相。入實相

者念法，法是實相。入實相叫念僧，和合眾，無諍是實相，僧是無諍，實相是清淨

、寂靜、平等、無諍。什麼是戒？實相。六祖不是說「自心清淨自性戒」嗎？那是

實相戒，大乘戒。

    我問你們一句話，你們怎麼知道自己？要是所知道的是自己，能知道的是誰？

要是你知道這個道理的是你自己，能知道的又是誰？如果你說，能知道的是我自己

，那所知道的是誰？都不是。你不求不知不聞不問，原來就是自己！


30內文a

夏雨清涼節要
      不可住著有為法

    一切有為法，如夢幻泡影，如露亦如電，應作如是觀。

    什麼是有為法呢？凡是有生滅相的，都是有為法。有為法是生滅無常的。

    舉例子說，名聞利養，皆是有為法，如夢幻泡影。興衰、毀譽、稱譏、苦樂，

皆是有為法。大家不要隨著有為法轉。

    如果廣說的話，凡是世間事相，皆是有為法。我們對有為法，可以知道，不可

以住著。因為有為法是緣起的，緣起無性，住著就是遍計執。

    所謂「知法不住法」，就是對有為法應該知而不住。

    什麼是知法不住法呢？就是──分別一切法，不作分別想。分別一切法，就是

知法。不作分別想，就是不住。

    希望大家勤加觀察。不可住著有為法。


30內文a

夏雨清涼節要
      一切法不可得

    今天和你們講，一切法不可得，你們不可生有所得心。

    世間人認為，名利可得，妻財子祿可得，天天爭名奪利，以致於沈醉在煩惱之

中。

    若人起有所得心，一定有貪；貪就生出瞋；一切法本不可得，他起心要想得，

就是癡。貪瞋癡生一切煩惱，造一切惡業。

    你們要知道，一切法不可得。有為法無為法不可得，有漏法無漏法不可得，世

間法出世間法不可得，聲聞法菩薩法不可得，佛法外道法不可得，一切法不可得。

你們為什麼還起有所得心，起煩惱呢？

    四諦法苦集滅道不可得，十二因緣法不可得，六度萬行不可得，甚而言之，佛

的十力四無畏十八不共法，甚至無上菩提，不可得。

    要是知道一切法不可得，就可以破無明了。心經上說，無苦集滅道，無十二因

緣，無智亦無得，那有法可得呢？

    或者大家迷惑，認為：無上菩提怎麼不可得？不可得大家為什麼修佛道呢？

    佛說的不可得嘛！佛在經上說，若有法得阿耨多羅三藐三菩提，然燈佛則不與

我授記，汝於來世當得作佛，號釋迦牟尼。這不就是告訴大家無上菩提不可得嗎？

不可得正是無上菩提。不得一切法，則得阿耨多羅三藐三菩提。

    世間人愚癡，總在無所得當中起有所得心，實可憐愍。

    龍樹菩薩有一句偈，我時常和大家講：「若人見般若，是人被法縛；若不見般

若，是亦被法縛。」下面又說：「若人見般若，是人得解脫；若不見般若，是亦得

解脫。」這是什麼原因呢？為什麼見般若、不見般若，都被法縛？又說見般若、不

見般若，都得解脫，什麼原因呢？

    若以有所得心，見般若、不見般若，皆被法縛。若以無所得心，見般若、不見

般若，皆得解脫。

    大般若經說，菩薩摩訶薩，以無所得為方便，修習一切法。簡單說，以無所得

為方便，知苦；以無所得為方便，斷集；以無所得為方便，修道；以無所得為方便

，證滅。

    什麼原因都無所得呢？一切法緣起性空，故不可得；一切法本來畢竟空，故不

可得；一切法一相，故不可得；一切法無相，故不可得；一切法無生，故不可得。

    希望大家不要再迷惑。在名利當中生有所得心，是愚癡人的行為。


30內文a

夏雨清涼節要
      踏實

    求觀世音菩薩，還是求你的心。問觀世音菩薩要如法正問。佛法講正法，不講

神神鬼鬼。一切因果都是業力。

    善惡皆是業，行善得善報，行惡得惡報。眾生有所問時，我們是凡夫，要以道

理答之。不以事答之。小孩信佛心清淨，自然用功，一定考上。觀音菩薩是尋聲救

苦，不是管家婆，信佛要信正法。

    末法魔很多。說凶說吉，都是魔。這些邪法不離貪婬。

    邪魔侵犯當如何？正念現前。念佛是正念，念佛最好。念佛念到五陰皆空。正

如光，魔如風，風吹不動光。一心念阿彌陀佛，魔就不能轉你。我沒神通，就堅決

念阿彌陀佛，能把你怎麼樣？

    邪魔想侵犯你，一心念阿彌陀佛，把身心皆空。

    凡夫都執著身心。佛能入一切無礙。眾生被心心所障住。但不障於佛，佛心無

所住。眾生所執不外我人眾壽相。無我人眾壽相就無所障礙。凡夫在善惡有漏之中

，造惡業運氣自然不好，造善業運氣自然好。

    佛與眾生業不同，佛沒煩惱故不受報，眾生有煩惱故受報。

    一切法畢竟空，五陰皆空。

    廟裡看地理是使眾生歡喜（順眾生心，度眾生）才看地理。度眾生最要緊的一

點，使眾生歡喜。若出家人窩窩囊囊、鬼鬼祟祟，不能度眾生。出家本來放捨一切

，穿的服裝儀容是為度眾生故。為什麼出家人要穿長衫，令眾生歡喜故。

    問地理，要先問自己心。佛告持地菩薩，欲平大地，先平自心。世間法如幻如

化，出家人為度迷惑人故。

    從道理說，只要心善，一定可以改變。心惡，好地理對你沒用，是唯心造。毛

病出在心，不在地理，心不夠才會問神、問菩薩。

    一切法本來畢竟空，心不空，一切法就不空。心是法。行善得善報，善報從行

善來，心不善沒善報。行惡得惡報，惡報從行惡來，心不惡沒惡報。

    要想求解脫，先求你的心。先解脫心，再求解脫智慧。阿羅漢得心解脫，不受

後有。凡夫心天天有所住。居士住家庭、錢財、事業、婬欲。婬欲念斷就不受他限

制。

    學佛不求神通、福報。學佛在求不受閻王限制。唯一辦法增進道德。唯有煩惱

斷、道德高，閻王才不能奈你何。

    不受世間法限制可以離開世間法。離開五欲、五蓋、十惡。如果還在欲蓋中怎

能不受限制。修學佛道就要離五欲五蓋十惡。

    地理沒有，在地理中怎不被地理限制？婬欲沒有，在婬欲之中，怎不被限制？

抽籤沒有，落在籤中，怎不受限制？在業力當中，不受業力限制不可能。

    拜佛、拜菩薩可以消業，不敢說一拜佛業全消盡。要長期念佛、拜佛，業自然

消。三世諸佛以三大阿僧祇劫消業成佛。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△說十分，不如作一分，身體力行。

△你們把筆記影印，那是別人的血肉，得不到益處。所以，學佛要踏實，不要怕頭

  疼。

  要付出相當的耐心、相當的代價，才能得到法。以後學佛要踏實，一步一個腳印

  ，這樣才行；不可以飄飄浮浮，投機取巧，學不到的。


30內文a

夏雨清涼節要

      人有死沒有

    我看見你們有很多人，天天為些不急之務操心，真正切身大事反而不注意到。

我今天提出一個問題，大家善思惟。人死以後為鬼，鬼死以後生天，……構成六道

輪迴。可是我們知道，滅法不生，火滅了不能再著，那麼人死為鬼的話，到底死沒

死？死了的話，誰去做鬼？鬼死生天，既然能生天，到底死沒死？這個問題大家善

思惟。如果有一天你證到了，你可以在六道輪迴之中，見你歷劫的親緣。

    過去祇夜多尊者，他有一生要出家，他太太百般地阻攔，但擋不住他，太太叫

他小兒子去求他，他小兒子很小很可愛，他說，爸爸，你要是出了家，誰管我啊？

祇夜多尊者當時心軟了，出家念頭就打消了，墮入地獄之中受苦多劫，從地獄出來

，又托生人道，出家修道，證成阿羅漢。

    有一天，祇夜多帶著弟子進城，有一隻小鳥，唧唧叫，祇夜多笑了。進城辦完

事情，出城以後，弟子問他說，師父，你進城的時候看見小鳥叫，你怎麼笑了？他

說，這隻小鳥，就是當初，不叫我出家的那個小兒子，他現在墮入畜生道，所以我

看到牠笑了。

    大家知道，如果你親證此法的話，你也可以見歷劫親緣，他們沒死嘛，不過改

頭換面就是了。

    希望大家不要光忙些不急之務，真正切身問題，反而不精進。

    你是願意做祇夜多呢？還是願意做那隻小鳥呢？希望大家善思惟。


30內文a

夏雨清涼節要

      身體究竟是不是我

    大家學佛都很精進，在佛法中懂得不少，現在有一個謎讓大家猜一猜，這謎很

難，大家慢慢地猜。自古以來，猜對的沒幾個。如果你能猜對，你得解脫。

    我們知道，我們被身體所障，現在大家猜猜看，這身體究竟是不是我？如果身

體就是我的話，我的身體是由父母的精血所成，那我的身體是父母的身分；如果父

母的身分就是我，父母的身分是男精母血，那一切眾生的男精母血都是我。

    或者有人說，父母的身分不是我，父親的身分不是我，母親的身分也不是我，

父母和合才產生我。這個於道理不合。父親的身分沒有我，母親的身分沒有我，兩

個沒有我加起來應該還是沒有我，怎麼兩個沒有我加起來變成我？不合道理。所以

，父母身分一定有我。

    如果父母身分有我的話，那有問題。我們請問：父母沒出生以前我在那裏？他

沒出生以前沒他的身分啊，那時我在那裏？如果父母沒出生以前已經有我，那父母

的身分不是我，他沒出生以前就有我了嘛！再換句話說，如果父母沒出生以前就有

我了，那何必等到父母再生我？那不是重複嗎？假定說父母沒出生以前已經有我，

那有我一定有體性，因為我是有法，有法一定有其體性，如果我已經有體性，何必

等到父母再生呢？

    或者說，父母沒出生以前那個我，有是有，不過他沒有體性。如果法沒有體性

，等於虛空，我等於虛空，怎麼說有我？橫說豎說，想不通。

    如果有人猜對了，想通了，你得解脫。我們知道自古以來得解脫的，只有幾個

老祖師。大家不妨費點腦筋猜一猜。


30內文a

夏雨清涼節要

      慧解立行

    慧解立行。怎麼才能慧解？教理，教必須融於理，理必須建於教；如果教不融

於理，狂慧，如果理不融於教，外道。所以說，智慧雖尊，非定莫深。然後才立行

。如果不從教理，沒有慧解，怎麼能立行呢？

    佛說信解行證，信是教，解是理，行是修行，證，然後才有證。慧解才能立行

，學佛要像入海行舟，先深而後廣，深一定要證。

    佛在經上說，信者發願，願生彼國。佛說，汝等當信是如來誠諦之語，才和大

家講，如來是真語者、實語者、如語者、不誑語者、不異語者。

    信者請進來，不信者各隨所安。沒有辯諍的，道理就是這樣。


30內文a

夏雨清涼節要

      銷歸自性

    如何銷歸自性？這個法門沒其他技巧，吃飯、穿衣、睡覺就是了。

    吃飯的時候，老老實實地吃飯，不要起妄想，不著幻化（幻化即非為正法）。

睡覺的時候，老老實實地睡覺，不要起妄想，不著幻化。念佛時也如此，不要起妄

想，不著幻化。

    老實吃飯，老實睡覺，老實念佛，就「老實」二字而已。

    如果你能老實吃飯，老實睡覺，老實念佛，沒有出定、沒有入定，沒有妄可斷

，沒有真可證。過去心已滅，未來心不生，現在心不住，你所修的和諸佛所證的一

樣，沒有分別，那是大德你的自性。

    現在大家應該覺悟，不吃飯是著幻化，不睡覺不過是著幻化，求神求鬼還是著

幻化，皆非正覺，大家應該覺悟。

    記住！吃飯老實吃飯，睡覺老實睡覺，工作老實工作，念佛老實念佛，就對了

，這叫銷歸自性。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△學佛階段：

  一、入名相──凡夫位。

  二、出名相（知名相是假名）──小乘偏空，離假名。

  三、入理（自然出名相）──菩薩位。

  四、出理──佛位，得大自在。

  可怕在入名相後不出，無藥可救。從經中出來，才得道，即：雖洞達三藏十二部

  經，不受拘束。

  看經的目的，是使自己的佛性圓現。經藏如油，可助火而燒。

  入名相後，要有求出之心。理者法性，入理者登地菩薩。所以，天天看經，要有

  求出名相之心。見幻即離，離幻即覺，無所離處，當下圓覺，不必外求。

  看經，要用經，不被經所用，叫大丈夫；初向道，要不被煩惱所用，要有「用煩

  惱之心」，對煩惱不起心。


30內文a

夏雨清涼節要
      入理入事

    入理容易，入事難。入事就是入方便。

    入事是融理入事，是入方便，得方便智，得別相智；入理得總相智，得實智。

那些人入理呢？六地得實智。那些人是入事呢？七地、八地、九地，十地圓滿方便

智，我們不夠那程度，不夠那資格。

    你們先入諦理，然後以理融事，就可說法圓融，所說皆不離佛法。

    我們不能像菩薩一樣、像聲聞聖人一樣，我們是凡夫。僅僅盡力修習而已。


30內文a

夏雨清涼節要

      解義即修行

    大家千萬不要輕視解義。解義即修行。你解甚深義，愈解愈深，深到了相當程

度，豁然開通，所以，解義即修行。

    千萬不要起卑下慢心，說我重於修行，我不學這一套，那你錯了，佛法不二嘛

！

    深深解義，深深解義！天天求法，天天求法，到了時候他會豁然貫通，哦！生

死原來如此！


30內文a

夏雨清涼節要
      八宗並重導歸淨土

    今天跟大家說修行要領，佛法修學有所不同。在學方面要廣，八宗並重，我們

講經時就知道，八宗皆有所引證。修要專，因為什麼？因為眾生根機不同，一定採

取一個法門，一個方便。

    大家修淨土，不可說其他各宗不對。因根機不同，故採取淨土法門，其實佛法

是和合一味，號召大家「八宗並重，導歸淨土。」

    為什麼導歸淨土？我們根機只有修淨土。八宗皆是佛所說，同是一根生，不要

互相排斥。千間大廈不是一根柱子支起來的，如果排斥其他各宗，是滅佛法的，八

宗支持佛法，滅一宗則少一宗。大廈絕對不是一根柱子可支持。所以號召大家，八

宗並重導歸淨土。

    我們念佛為什麼始終保持一個腔調？因臨命終時，為苦所逼，起大苦惱，若聲

調太雜，一時記不起來。

    大家都知道，平時修行失念，不知道這句偈，怎麼念來的，必須把它念得滾瓜

爛熟。所謂失念，是想不起佛號怎麼念的，甚至念阿彌陀佛，自己都不知道。平時

都如此，何況臨命終時，大苦所逼，心慌意亂，根本記不起來怎麼念。所以始終一

個腔調，念得滾瓜爛熟，準備臨終那一剎那，佛號自然起來。

    念佛採取一種腔調，並不是其他腔調不好，是要大家種入第八識。不相信，一

個腔調一個腔調轉變，臨命終時大苦所逼，一定記不起來。

    有很多念佛人，佛號念得很好聽，那不管用。雖然旋律美妙，那是戲臺上八式

，不管實用。

    學宜廣，修宜精。出去講經，千萬不可批評其他各宗，我們修淨土宗，不可能

八宗都修，大家知道這要領，學一切經，學一切律，要培養這一聲佛號。命終時，

天崩地裂，千經萬論一點用不上，唯有一聲阿彌陀佛佛號用得上，可救我們。

    臨命終時，救你的，不是千經萬論，是那一聲阿彌陀佛佛號。

    各法門好是同樣好，都是佛所說，恐怕不是我們這根機可用得上。大集經說：

「末法億億人修行，罕一得道，唯依念佛，得度生死。」

    記住，我們是八宗並重，導歸淨土。


30內文a

夏雨清涼節要

      持戒念佛律淨雙修

    佛法有二門，解門和行門，解門是幫助行門的，若只求解門，沒有用的。

    行門大略有四種，禪宗、淨土宗、密宗、律宗。其他各宗也有觀行，如天台宗

、華嚴宗、唯識宗，不過還是解門多，其理玄奧，難得受用，因和眾生根機有一點

不相合，自古以來都採取禪、淨、密、律。因有具體辦法，具體層次，使眾生可能

受用。

    大家看你的根機，在那一項上面，能得利益，可修那一項。如果不能得利益，

則趕緊改過來。

    淨土宗最方便修，臨命終時，一聲佛號提得起，可救你。若僅重於解門，不會

行門，臨命終時，大苦逼迫，一切經論毫無用處，僅憑小小知解，想得佛道，等於

用釣魚竿，釣火車頭，一點用不上。

    採取看那一門和你適合，是禪宗？淨土宗？密宗？律宗？我們是持戒念佛，律

淨雙修。

    記住，行門和解門要並重，解門是幫助行門，無解門，則行門不正確，不管禪

、淨、律、密，無解成外道，難得正確，為了修行正確的緣故，才求解慧。解門是

文殊開始，行門是普賢圓成。所以說，文殊為始，普賢為終。

    看你們很多人，僅重解，不了生死，臨命終時，起大恐怖心，解怎用得上？我

們是律淨雙修。臨命終時，持戒生好處，念佛得往生，是靠得住的。恐怕到那時候

，唯有一句佛號能救你。

    現在結夏已過了一半，還有兩個月，希望大家各自用功，救自己的慧命。


30內文a

夏雨清涼節要

      以戒為基礎修學大乘法

    大家修學戒法很好，戒法是成道的基礎，不過千萬要明白開遮持犯，不可執著

於戒法。

    佛告迦葉（迦葉是頭陀行第一），說，迦葉你堪任護持大乘法。所以，我們要

以戒為基礎，修學大乘法。

    佛告迦葉說，比丘比丘尼優婆塞優婆夷，於戒隨順波羅提木叉，住善律儀。如

是之人，如來賜給他人天之樂。四眾弟子，若能降伏四魔，如來賜給他四真諦，得

滅盡解脫。若四眾弟子，求如來藏，信大乘常住法身，如來以薩婆若水而灌其頂。

薩婆若，翻譯一切種智，就是佛智，灌頂，受佛位，稱為法王子。

    所以，大家要以戒為基礎，修學大乘法。


30內文a

夏雨清涼節要

      深入大乘護持正法

    苦心培養你們多年，就是希望你們能接棒，深入大乘，護持正法。

    正法是般若，金剛般若經說的：離一切相，即一切法。

    正法是離相無住，所以它講「不取於相如如不動」，還是講正法。

    離一切相，就是於諸法離相，於一切法離一切相。

    於諸法離相就是實相，所以，離一切相即一切法就是諸法實相。不過，離一切

相即一切法，從因上說；諸法實相，從果上說。有很多名字：阿耨多羅三藐三菩提

、中道義、圓覺……都是正法。華嚴經講「法界緣起」，法界是實相，緣起是諸法

，還是離一切相即一切法。

    著相追求，正法即滅。不過，正法離一切相，是於相離相，不是在相以外有無

相；如果相以外有無相，是斷滅。相是無相之相；如果於無相外有相，是定有。

    正法就是這樣。現在正法要滅了。佛去世太久。法運如此。我們凡夫難以挽回

，不過盡我們力量，能度一個人，就度一個人。末法時期，魔已經打入四眾弟子當

中。這是法運的關係。……希望你們能深入大乘，護持正法。

    正法意義，又深又廣，今天和你們講，是大略地講。如果你們入了的話，就知

道離一切相是離一切作法，即一切法就是無作法。你們可以演繹這道理，有很多可

知道。離一切相不著隨緣（著隨緣是遍計執），不著隨緣就不著相。即一切法就是

無性。希望你們大家本此努力。


30內文a

夏雨清涼節要

      至心聽佛號深契中道義

    念佛法門，大家都知道目標是一心不亂。所謂一心不亂，並不是心裏什麼都不

想，那錯了。一心不亂，是把心制於一聲佛號，不動。所以，最好的辦法，至心聽

佛號。

    有人說，住心於一聲佛號，那不是有念嗎？無念是佛，有念是眾生。這個人他

沒修過念佛法門，他只知道從理論上說，他沒踏實地修過，如果修過以後，他就知

道了。住於一聲佛號，才真正一心，真正不亂。心中無想是外道，叫無記法，斷滅

空。他不知道，念就是無念，無念就是念。如果在念以外另有無念，那是斷滅空，

此人落於斷滅空；如有在無念以外另有念，那是定性有。著二邊不會中道。

    制心於一聲佛號，念而無念，無念而念，深契中道義。大家修久了就知道了，

不可從理論上面，光虛談理論，那是沒有用的。不過我告訴大家，這個法門，並不

是一天兩天可修到的，要下一番苦功夫。

    所以，奉勸大家，最穩當的法門，求阿彌陀佛接引，光憑我們自己的力量是不

夠的。佛號一起，就求阿彌陀佛、觀世音菩薩來接引我往生極樂，這樣才保險。


30內文a

夏雨清涼節要
      念佛心就是實相

    今天和大家講一點修行的方便，希望各自用功。

    我們念佛心，就是實相，大家各自去體會。

    單提一聲佛號，把自己的心住於一聲佛號，久久用功，沒有妄想。妄想是取相

，沒有妄想就不取於相了，這個時候就是實相無相。

    各自去體會，不必空談理論。你如果念佛念到妄想沒有了，自然會歸實相無相

。

    當然無相之時，心中了了明明，那就是實相無不相。不必從理論上求，從實際

修上去體會它。

    實相無相境界，是照而寂；實相無不相，是寂而照。

    照而寂的時候，照就是一念不斷，寂，就是無念。體會到這個地步，就知道念

而無念無念而念。念而無念無念而念，就是實相，不必他求。實相法只在你的心，

也不必他求。

    諸法實相，就是心外無法，法外無心。不過這個境界要你念佛念到妄想沒有了

。如果妄想紛飛，煩惱紛飛，不會體會到的。所以，如果你體會不到，求阿彌陀佛

接引，念念求佛慈悲，求觀音菩薩慈悲，接引往生。

    今天和大家講的，不是理論。告訴你這個境界，希望各自用功，體會它。

    你們起煩惱、起妄想，自失大利。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△淨土法門最可貴。三藏十二部所稱讚的，皆是淨土。佛說的經，不外說一個「佛

  」字。法界清淨，唯是一心。法界清淨，是淨土；唯是一心，是佛。

△佛說一切法，對治一切心。眾生有苦，教念觀世音菩薩；落惡道，教念地藏王菩

  薩。

  一句佛號念到底，觀世音菩薩、地藏菩薩，也是阿彌陀佛。何必分別？不二法門

  。法身是一。


30內文a

夏雨清涼節要
      起道念止情念（佛一午齋開示）

    念佛，要注意，要起道念，莫起情念。古德講，道念若同情念，成佛多時。眾

生就害在情念上，情念重，不得出離六道輪迴。

    什麼是情念？佛教講有六情，世間法有七情。六情者，眼見色生情，耳聽聲生

情，鼻聞香生情，舌嚐味生情，身接觸生情，意念法生情。七情者，喜、怒、哀、

樂、愛、惡、欲。喜怒一對，哀樂一對（哀是悲哀，樂是快樂。），愛惡一對（愛

是愛著，惡是討厭。），欲是欲念、欲貪、情念、婬欲。

    不管六情、七情，都害眾生。所以，念佛一天，大家觀察自己，不要起情念。

    什麼是道念？全心是阿彌陀佛，全心想往生西方極樂，是謂道念。

    如果情念不動，則能制心一處。佛說，制心一處，無事不辦。念佛就是教你制

心一處，心念阿彌陀佛，一心不亂，一心不動。

    如果制心一處，心則清淨，不被六情所擾，心淨佛土淨，即得往生。希望大家

各自努力。

    大家回去以後，如果能夠起道念，止情念，保證你日日變化氣質，漸漸轉凡成

聖。


30內文a

夏雨清涼節要
      念佛心中無伎倆

    今天和大家講「念佛心中無伎倆，清淨平等就是佛」。大家要甚深體會清淨平

等的可貴。清淨在菩薩因地叫不變，平等在菩薩是下化眾生之行。清淨是上求佛道

，平等是下化眾生。

    我們念佛為何？清淨就是無量壽、不生不滅；平等就是無量光、橫遍十方。念

佛保持心中清淨平等。

    清淨是無量慧，平等是無量福，佛福慧兩足，從清淨平等來。

    以前有一位法師在山中修行，一切虎狼皆不怕，如同一家人一般。人問法師，

你是不是有神通？法師說，幾十年我不用心機就是。現在還有法師住山，也不用心

機，沒大成就，有小成就。有一隻蜻蜓飛來，法師手指伸出，蜻蜓飛到手指上就是

了。

    念佛心中無伎倆，清淨平等就是佛，希望大家各自精進。最後我把它點破，我

是號召大家修道進德，修道進德才能轉凡成聖。原來清淨心是道，平等心是德。


30內文a

夏雨清涼節要
      念佛往生西方真正度眾生

    念佛是二力法門。恐怕自己自力不夠，念念要求阿彌陀佛接引，念念要求阿彌

陀佛接引往生西方極樂世界，求觀世音菩薩慈悲攝受。

    千萬不要像有一般人，說是：「我不求往生，我要留娑婆度眾生。」龍樹菩薩

說，得無生法忍的菩薩，才能度眾生。

    最低限度，你要有八種行，才能不染於世間。

    那八種行呢？就是八正道──正見、正思惟、正語、正業、正命、正精進、正

念、正定。

    有這八種行，可以天上人間不失人身、不墮三塗。天上人間七番生死得解脫，

他僅僅是少分不染世間，因為還要到欲界來嘛！

    這八種行要是不具足，佛說，失人身者如大地土，得人身者如爪上土。

    我們凡夫眾生，可以有其心，然而沒有其力。

    大家都知到，得八種行是那一位的人了？初果須陀洹。不然三塗有分，遑言度

眾生？

    凡夫要立志度眾生，一定要持戒念佛。佛說持戒生好處。持清淨戒的人，天上

人間不墮三塗，可以方便行度眾生。念佛往生西方，所謂「聞法即得無生忍，不違

安養入娑婆。」才真正度眾生呢！

    要不然，自度尚且不暇，怎麼能說度眾生？

    所以，往生西方，真正是度眾生的道路。希望大家念念求佛接引，往生西方。


30內文a

夏雨清涼節要

      應當發願

    佛傳留下來佛法不簡單。

    世間無常。智慧者如實知，愚癡人起煩惱。

    事情一定有變化，安忍，發菩提心。

    要願一切眾生皆往生。他們被業障障住。

    時時懺悔。

    發心：無論到什麼地步，害人之心不可有，願一切眾生皆得往生。記住，願一

切眾生皆得往生。

    從古以來，佛法受了多少魔難。三武一宗。民國時代，沒收廟產開學校，八指

頭陀到內政部請願。北洋軍閥辯不過八指頭陀，氣起來打了八指頭陀一嘴巴，八指

頭陀沒講話也沒生氣，就念阿彌陀佛，回去以後就往生了。

    無論什麼時候，只要有阿彌陀佛接引，甩手就走，不貪戀。這一剎那來接，這

一剎那就走。

    念佛要發願往生。如果不發願往生，念佛號沒有用。

    阿彌陀經說，若有信者，應當發願，願生彼國。

    慧解立行，淨土念佛，也要慧解，發願就是。

    慧解沒有行，也不行。所以釋迦牟尼佛弘法，第一是文殊，最後是普賢。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△一切願中，「往生」願第一。

△要仗阿彌陀佛加被，有事不計較我，裝傻瓜，傻瓜往生。不要作聰明人，要作傻

  瓜，求往生。

△我現在確實相信：阿彌陀佛不是假的，因果不是假的，菩薩住世也不是假的。本

  著一句阿彌陀佛，老實念佛，一定得受用。

  光陰一去不回頭，要至誠懇切、毫無懷疑，死心塌地，把自己的生命完全交給阿

  彌陀佛。你們都光為自己打算，不信阿彌陀佛，應付公事。如果一拜佛痛哭流涕

  ，一念佛痛哭流涕，一定往生西方。

△聽人家說別的法門好，我的心動了，怎能忠於阿彌陀佛？要一心念阿彌陀佛，一

  即一切故；不可對阿彌陀佛不忠，不忠怎能往生？

  記往：無論什麼時候，對阿彌陀佛不可不忠。好像孝父母一樣，別人家父母再富

  有，我對父母還是孝。

△千萬不要等來生，痛哭流涕也要求阿彌陀佛接引往生西方。

△念佛，為何不至誠懇切？沒發大心。若發大心，能至誠懇切，若刀在頭上，不知

  何時落下，就至誠懇切了！

  所以，修行人不求無難。有難，就至誠懇切；有病，能至誠懇切（病重，不知何

  時嚥氣，就至誠懇切）。有病，正好念佛；人罵，正好念佛；心懊惱，正好念佛

  。如：有人推你時，站得最穩，所以，修佛道不求無難、無病、無煩惱。有煩惱

  ，正好念佛。大家好好念佛，保證往生。平時至誠懇切。臨命終能痛切求往生。

△念佛法門功德無量，趕緊念阿彌陀佛，求生西方，帶業往生。

  見人，為介紹念佛法門，教懺悔，持戒念佛。能勸一人念佛，一人得度；勸萬人

  念佛，萬人得度。

  聽此法門，深感佛恩。天天記住，願生西方，絕對得度。佛號一起決定心求往生

  ，別處不去。

  我們大家都發心，盡此一生，盡量弘揚淨土。末法時期，沒有別的法門救眾生！

△末法時期，魔長道消。要以孤臣孽子之心，信仰彌陀，稱讚彌陀，禮敬彌陀，弘

  揚彌陀。


30內文a

夏雨清涼節要

      及早念佛

    健康的時候，身體好的時候，要念佛，機會難得。有病的時候，要念佛，來日

不多，早做往生準備。病重的時候，趕緊念佛，正是一心念佛，求生西方的時候。

    希望大家各自努力。


30內文a

夏雨清涼節要
      放下放下放下

    大家都知道，修念佛法門，須要放下。有人不知道，他認為放下，放下財產、

金銀、身外之物。同時要知道，我和我所、憎愛二心，皆要放下，才得往生。

    黑氏梵志經，佛告黑氏梵志說，放下前際，放下後際，放下中間。放下前際，

則無生；放下後際，則無滅。放下中間，則無住。無生、無滅、無住，則無我。

    大家都知道，我是有生，是前際；有滅是後際；有住是中間。佛說一切法無我

，眾生虛妄執著。如果無我，我都沒有，怎麼有我所呢？所以應該放下我、我所。

既然沒有我和我所，怎麼會對我我所起憎愛二心呢？應該放下憎愛二心。

    我和我所，我稱之為人我執；我所稱之為法我執。人我執構成煩惱障，法我執

構成所知障。如果沒有人我執、法我執，斷煩惱障和所知障。

    大家放下以後，就斷煩惱障和所知障。斷煩惱障可以得涅槃，斷所知障可以證

菩提。涅槃屬定，菩提屬慧，定慧二道，是無上佛道。無上佛道由於放下而來的。

    不是光放下身外之物；放下我和我所、放下憎愛二心，自然成就佛道。

    黑氏梵志經，佛說放下前際、放下後際、放下中間，就是說一切法無我。希望

大家不要再執著於我，放下！放下！放下！才得往生西方。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△這一念怎麼對？怎麼錯？放下就對，放不下就錯了！放下！就是四聖。

  慎防一念，此念凡夫一定起，但要觀照。不怕念起，只怕覺遲。念起是起惑，覺

  遲就是現行，定要受苦報。

  業受二報，善、惡二報。若修淨業，才可往生西方。淨業是放下。

  修行不難，放下就是。

△始終記住：「我」不貪。貪從「我」來。大家落入三塗六道，都從我；遇到環境

  ，先起我。我要是不起，天下太平，是佛。

  念佛，自己聽得清楚，當中沒有我，沒有我，妙湛總持不動尊。

△怎樣才能放下我執呢？要生氣時，教他不生氣，就是放下我執。

△世間無常，國土危脆。大家要持戒念佛，求生西方。

  要放下人我執、法我執。先放下我是男人、女人，再放下我是人。

△有什麼放不下的？生死輪迴，無常、不實；過去、現在、未來，是假的。

  放不下者，過去心放不下，現在心放不下，未來心放不下。

  放不下，要念佛。阿彌陀佛有定、有慧。煩惱時，想阿彌陀佛是我父、母，是我

  皈依處。

△初學放下，叫賢人。

  完全放下，叫佛。

  此心凡夫亦可發。

  看見男女色，放不下，是退道心。

  放不下，是地獄。放不下，才把沒有的當作有，落入人道、天道……。

  都放下，假名西方淨土。

  放下的人，往生極樂，成佛。

  不來不去，叫如來，是放下，是道心。

  不生不滅，叫如來，是放下，是道心。

  不垢不淨，叫如來，是放下，是道心。

  不一不異，叫如來，是放下，是道心。

  中道義，叫如來，是放下，是道心。

  實相（無相，一切相），叫如來，是放下，是道心。

  要起觀照，修佛道。

  一起念，考慮自己，是不是放下？

  所受供養，能不能消受？若放不下，滴水亦不能消。

  放下，不哭，也不笑了，也不去攀緣了，也不吵架了。

  想我要成佛，是沒放下；放下，當下就是佛。

  想我要往生，是沒放下；放下，當下就是西方。

  你們天天退道心。退道心，會墮地獄。若道心不退，決定往生。

  你們沒發心，一天二十四小時，不知道亂想些什麼？

  你們沒想到：心攀緣，想些見不得人的事，西方極樂世界沒有這類眾生。

  凡夫有一方法，你們若想辦到──觀照自己，放下。永恒的放下，就是得道。徹

  底的放下，就是道。

  一起攀緣心，就是退道心，頭出頭沒。

  要想往生，不必問師父、問佛、問任何人，祇要問自己。

  要觀心無常。有人自師其心，無法可救，千萬不要以心為師，要以佛為師。

  道心退，空消信施；道心不退，堪受十方供養。每天起真正道心，足以受十方供

養。

  真正一切放下，最起碼是離染人。

  喜歡出去攀緣，就是放不下。

  凡夫只要下決定心，一定可以放下，就是聖人。佛不過是放下的人。

△自己不下決心，沒有人能救得了你。

△起煩惱時，想到死，什麼煩惱皆可放下。

  十念法門，最後一念為念死。念死之一念，有大好處。真正念死的人，念佛必至

  誠懇切，看破、放下，不會打妄想、打昏沈。

  念死，修一切法門可以成就。所以，印光大師將「死」貼於床頭。

△念佛一定要念到一個程度──心中無物。若有很多事情不了，叫眾生（心中有物

  ，叫眾生）。萬緣放下，一切放下，叫心中無物。好好念去！

  心中無物，心中光記阿彌陀佛，光有阿彌陀佛，得證往生。「念不一，不生極樂

  。」

  念佛要求往生，若不能往生，念佛作什麼？真誠心念佛，懇切心念佛，念久了，

自然知道往不往生？自然會到唯心淨土。心即是法，法即是心。往生，是往生心中

之淨土。

  十方佛國土，不出我一心。

△大家攀緣心太重，重則為執著，執著則分別。分別是二法，二法是生死。生死，

  不是西方。西方，生即無生，無生即生。

  放不下之事太多，古德為了放下，隨緣消舊業；大家不是隨緣，是染緣，所以與

  人競諍。

  佛教比丘隨緣、無諍。徹底悟到無諍，求生西方，叫無相心念佛。

  大家求往生，其實不想去。

△六根貪著六塵，叫做業障。業障有煩惱障、所知障。

  脫出六塵生死關，叫做往生。

△佛七，不要求感應，要求心清淨。心清淨，自與佛菩薩感應道交，必得往生。

△佛七，不同平時念佛。佛七，要勇猛心；平時，要長遠心。

  清淨心一發，佛自知，功不唐捐。

△不要說「我沒有時間念佛」，阿彌陀佛，就是時間（無量壽）；阿彌陀佛，就是

  空間（無量光）。

  大家要多念阿彌陀佛，這是一服好湯藥，吃了，才能救命。

△念佛是我們的生命，和我們的生活分不開。

  念佛最大的效果，是可以使眾生減少煩惱、業障，不落苦道。所以，念佛要知道

  如何消業障、除煩惱。

  佛加被我們，是要我們念佛時不起煩惱、不造惡業。

△念佛要時時刻刻不忘。天天用功。天天用功，日久方成。大家念佛可功不唐捐，

  到臨命終時，就知道念佛功不唐捐。念佛第一，看佛　經是幫助，真正得受用的

  是念阿彌陀佛。

△大家要照我所說的念佛法門去修，如果發善根，可以不受閻王那一關。

  平常不要計較，計較人我是非，逃不過閻王那一關。盡此一生，好好去修，要發

  善根。

△善根發，內為菩提心，外為六度。會注意戒相，不犯。對婬欲，會厭惡。所以，

  要起不念作意。要求觀世音菩薩、阿彌陀佛加被，以　發大善根，往生西方。

△一天念幾萬聲佛，拜幾百拜佛，不算修行；要心清淨，才算修行。

  念幾萬聲佛，總有一、兩聲心清淨；拜幾百拜佛，總有一、兩拜心清淨。若不念

  、不拜，怎麼會心清淨？要點在：念得清楚、聽得清楚。阿─彌─陀─佛。

△要好好念佛，把心清淨下來。過去惡業會翻起，唯一辦法──念阿彌陀佛；壓不

  下去──一心念阿彌陀佛；若業障不消，還會起──用　佛號，死心念佛；再以

  後，可能不起──業障消了！


30內文a

夏雨清涼節要

      念佛功在制心

    今天告訴大家念佛用功的辦法。念佛，不是空空念一句佛號。有用功的法門。

要點在制心。如果你念佛不攝心，沒有用。你發現你的心跑掉了、散掉了，趕緊把

它捉回來，安置在一聲佛號上，天天這麼用功，久久用功，若干年以後，你的心才

慢慢地、漸漸伏下來了，那時你會開兩種慧：開無漏慧，近小乘法；開中道慧，近

大乘法。我們不夠資格，大略能開無漏慧已很知足。

    各人觀察自己，我的心跑掉了、散掉了，到別處去了，趕緊念佛，教你的心制

於一聲佛號。如果你的心散掉了，那是太可憐了。

    平時，什麼樣的人可以得成就呢？不用心機的人。

    你們出坡做事，當然要用心；事過無心，不可記在心裏頭，憶持不忘，那總被

六道輪迴所限制。

    如果有一輩人喜歡用心機，這個不得了，遲早要到業鏡臺前去。所以大家記住

，事過無心，這樣才能得成就。

    還有一個要點，制心禪，並不是呆呆地無想，那錯了，走入外道了。制心要怎

樣呢？要使你的心朗朗（就是清楚明白）而寂寂（不散亂），雖然是你的心寂寂，

而朗朗，如果僅僅的什麼都不想，那是愚癡法，是六道根。

    記住，念佛功在制心，你久久用功，可知道你念佛功夫深淺。

    我們看出來，四種念佛，觀像、觀想、持名、實相，唯有兩種念佛制心最好，

就是持名與觀想，都在制心。如觀像，教你心不亂啊；觀想，不是教你隨自意亂想

，要按照十六觀經，一步一步觀，還是一心不亂。可是最方便的是持名。實相念佛

直接入一心，沒有方便；持名念佛有方便。

    所以，你的心假使感覺散亂掉，隨外面的環境轉了，趕緊念佛，用功。

    我特別提出這法門，大家要留神用功，救你自己。

    譬如你們做事的人──執事僧，難免用心機，如果發現心有負擔了，心散亂了

，心被繫縛了，趕緊念佛，念幾句佛號，把它住於一句佛號。佛號念清楚聽清楚以

後，叫朗朗寂寂，朗朗一定是寂寂，事中不留心。

    希望大家，各自用功。千萬不可用心機，用心機，遲早自己受害。閻王老爺殿

裏的業鏡台上，那都是用心機的人，到閻王那裏還用心機：「我沒有做那些事！」

好！到業鏡臺去，就現了。現出來的，你自己做的自己看，跑不掉的！所以千萬注

意到。

    制心法門是無上法門，佛所傳，大家還記得「制心一處無事不辦」吧？天台家

立凝心禪、制心禪，再進一步就體真禪了，那入聲聞四果道了。所以，制心一門很

重要，希望大家本此而修。

    大家不相信自己觀察，如果你如此用功，會感覺你的心好像獼猴一樣，沒有一

剎那停止，如果要教它停止，唯有停止在一聲佛號上。它沒停止叫什麼呢？生死流

！停止在一聲佛號上，叫涅槃流。不相信你現在觀察，現在你的心就沒有停止。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△修行不簡單，也很簡單，只要抱住一句阿彌陀佛，心不亂就是。辦不到，沒有辦

  法。

△不昏沈、不散亂，如騎馬，馬隨人；否則，人隨馬，不得作主。不能作主，不能

  轉凡成聖。所以，靜坐要作到心清淨、心明白的地步。

△佛號不斷，阿彌陀佛離你不遠；散亂昏沈，無常大鬼在你旁邊。

△用盡全身的力氣，對治昏沈，是為發心求證；若隨妄想（散亂）、昏沈，是生死

  路。

△不可故意損減睡眠。真正用功，不昏沈、不散亂是。如將軍臨陣，不敢眨眼。佛

  號舉起，好比一把寶劍。

△心裡亂想，是攀緣六塵。精進者六塵緣影心不起。打坐者，心清淨，不被六塵束

  縛，叫靜坐，叫佛。行住坐臥，以皆擺脫六塵緣影束縛，叫靜坐。

△初學佛時，在靜處修。學久了，千軍萬馬營中，還是定中念佛；臨命終時，還是

  定中念佛。

△隨緣修，是一種最高的修法。走路、作事、吃飯……佛號不斷。

△念佛在行住坐臥一心不亂；念佛不談是非，不起貪瞋癡。

  不可言「作僧眾事耽誤念佛」，不可言「說法耽誤念佛」。若作僧眾事能念佛，

  勝過在房內才能念佛百千億倍；若說法度一人念佛　往生，勝過在房內打坐念佛

  百千億倍。

△若念佛、打坐凝滯、停頓，則看經、拜佛……以修慧；若看經不耐煩，則念佛以

  修定。總要定慧等持，才能消業障；否則盲修瞎鍊，增加業障。


30內文a

夏雨清涼節要
      制心一處無事不辦

    今天開示念佛法門，念佛有一法門，叫制心法門。發現自己的心跑掉，打妄想

隨境轉，趕緊抓回來，住在一句佛號上，一心求往生，一心想見阿彌陀佛，這是制

心的法門。

    大家的心，一定經常跑掉，你祇要提高警覺發現，發現時，趕緊念佛，又跑掉

，又念佛。

    天台方便禪，稱之為制心禪。我們制心念佛法門和他不同，他在聲聞乘，我們

是圓頓大乘，住在一句佛號上，究竟佛果，一乘教法。

    龍樹菩薩稱之為，善心一處住不動。少室六門稱為識心無一動念處，心住一緣

，就是這法門。什麼是善心一處住不動？三性當中有善、惡、無記。惡法不修，無

記法不修，修於善法，善法究竟可成佛，成佛時叫眾善普會。

    弟子問佛，世尊，無上佛法不生不滅、不來不去、不起不作，云何可得可證？

佛說行一切善法，自然得者。什麼原因呢？何為善？何為不善？取相是不善，不取

於相是善。心有所住是不善，心無所住是善。執著於人我、法我，是不善；不執著

於人我、法我，是善。起煩惱障、所知障，是不善；不起煩惱障、所知障，是善。

有所得是不善，無所得是善。所以說，究竟處是佛果。

    佛就是諸法實相，實相諸法。諸法實相，諸法不可得；實相諸法，實相不可得

。這就是至善，也就是佛果。

    念佛要這樣修，記住，自己起觀照，觀照不是叫你取相，觀照自己心要清淨，

稍微有起心動念處，趕緊抓回來，住於一聲佛號上。所以龍樹菩薩說，善心一處住

不動。

    有人問文殊師利菩薩：「何法不生？何法不滅？」文殊師利菩薩回答：「不善

不生，善法不滅。」這就是制心念佛法門。


30內文a

夏雨清涼節要
      善心一處住不動

    今天講修行的真實義。我發現你們之中，有人盲修瞎鍊。有的不吃飯，有的不

睡覺，有的不倒單，有的尋神覓鬼，他認為是修行，那正是墮地獄的。

    你們之中有教人邪法的，這要不得，害眾生慧命的。你們作課打坐，可能睡得

很高興，那你是自誤誤人，此身一過，牛頭馬面，不知道，實在可怕。打坐的人，

癡癡呆呆坐在那裡，那是愚癡法。

    真正修行打坐怎麼修？心住一緣，也叫心緣一境，也名之為心住一境，心一境

性。

    龍樹菩薩說，善心一處住不動。在三性之中有善、惡、無記，簡別惡法、無記

，須善心一處。

    實在說起來，就是阿彌陀經所說的「一心不亂」，大勢至菩薩念佛圓通章所說

的「都攝六根，淨念相繼。」

    如果你坐在那兒癡癡呆呆，心中一念也沒有，那是無記法。要教善心一處住不

動。心一境性，住於一緣，不散不亂，那才是正修行路。再打坐的時候，就如此修

。不可落入惡法、落入無記。

    你們不是修惡法，就是修無記法。不吃飯、不倒單、不睡覺，那是無記法。求

見神見鬼那是惡法，皆非善心一處，要以此教眾生的話，一盲引眾盲，一同入火坑

。

    如果心住一緣，心一境性，一心不亂，它不單獨是定，而是定慧等持，叫清淨

心。再打坐往這裡用功。

    有兩種法破清淨心，一種散亂，一種昏沈。你們大部分打坐，不是癡癡呆呆落

入無記，就落入昏沈，通體無明。你能活多久？不及早下手用功，到臘月三十那天

到來，你將什麼法對付生死啊？希望大家注意。

    善心一處住不動，此法修行最好。最方便的方法，單提一聲佛號。在一聲佛號

裡面，沒有別的雜念，這就是作而無作，無作而作，最高修行法門。希望大家各自

努力。

    打坐的時候要注意到，如果心單提一聲佛號，心不離佛，佛不離心，那就是涅

槃。才一起心動念，就落入生死。


30內文a

夏雨清涼節要
      萬緣放下單提一聲佛號

    今天和大家講，萬緣放下，單提一聲佛號。

    萬緣放下，把興、衰、毀、譽、稱、譏、苦、樂，能為後世作因緣的，放下。

為後世作因緣，就是現在作因，後世受果報。

    那幾種法使後世作因緣呢？有三項：善、惡、無記。善，是貪念起的；惡，是

瞋念起的；無記法，是癡念起的。都應該放下，單提一聲佛號，念念求願往生，念

念求佛接引，隨緣度日，等待往生。希望大家都往這兒用功。

    隨緣度日，就是不為後世作因緣，一切心行，不生貪瞋癡，這樣不被娑婆所繫

、所留，念念求見阿彌陀佛，求願往生，求佛接引，就得成就往生因緣。希望大家

各自努力。


30內文a

夏雨清涼節要
      心住一聲佛號

    念佛在求一心不亂。求一心不亂的辦法，是沒有妄想。心住一聲佛號，就可達

到一心不亂了。

    心住一聲佛號，有幾種方便：

    像聽佛號，可以使你心住一聲佛號；再就是三三四的辦法，可以心住一聲佛號

；再就是觀自己有沒有妄想，若有妄想，就令其除滅，也可心住一聲佛號；再就是

觀察自己清淨心，一念不生，也可心住一聲佛號。

    不過，這幾種方便，可以交互運用。譬如說：

    聽佛號，剛一聽的時候，沒有妄想，不久的時候，亂想又起，這個時候，如果

還用聽佛號，就不太方便，不能制心一處；就改用三三四，制心一處。

    剛三三四，心沒妄想，念不了十聲八聲，心又起妄想；可以再改換用「觀察妄

想、除滅妄想」，也可制心一處。

    初一用的時後，可以制心，不久的時間，心又散亂；可以再改換用「觀察清淨

心」。

    就這樣，幾種方便交互運用。

    如果你還有其他的方便，也可以交互運用。

    不妨大家試試看，這個辦法可能有效。

    大家念佛的時候，試試看。總教他心住一聲佛號，自得益處。


30內文a

夏雨清涼節要
      對治昏沈提起覺觀

    打坐念佛是對治散亂昏沈的好辦法，你如果能突破昏沈這一關的話，進步會很

大。

    先對治煩惱，妄想紛飛時，以佛號對治。這也有幾種人，第一種人，真正用功

對治，妄想逐漸不起了。這個時候他身體可能會震動，有人疑惑是八觸發動，不是

的，八觸發動在初禪以前，這是血氣的關係，表示覺觀力不夠了。

    初初對治震動，深深地吸一口氣，慢慢地吐出來。如果再重的話，趕緊睜開眼

睛。如果你隨他去的話，輕的會進入昏沈。有的人站著煮飯、坐著辦公，一靜下來

就震動，再重就是魔。

    所以，要提起覺觀，提起覺觀就是作意。現在把作意方法和大家講一下：震動

不久以後就昏沈；有的人不震動，馬上暗相現前，直接入昏沈，身體歪了，頭垂下

來了。

    如果你能夠提起覺觀，用作意對治下去，你可能進入欲界定，以這個功德，求

往生，是有希望的。在這個時候，你趕緊用念佛的方法。念佛方法對覺觀最好用了

，既可對治昏沈，又可對治散亂。

    昏沈要是對治下去以後，心中會出現一種相，這種相好比房間沒有風，點一盞

蠟燭，一點也不動，靜靜地，亮亮地，雖然亮亮地，可是他一點不動，真正得到這

個境界時，斷出入息。

    我們辦不到，我們只能稍微嚐到這種味道。大家要發心，把昏沈對治下去。不

要隨他暗相起，要起明相觀照。明相觀照，就是用覺觀，覺觀就是作意，作意就是

提起覺觀。

    有的人真正用功，初初對治散亂，慢慢對治昏沈，昏沈對治後，得定意，這有

很大受用。有人散亂沒有對治，直接打昏沈，那個沒有救藥，有這種情形的，要趕

緊用功。

    昏沈有時節睡眠，大家自己觀察就知道。早晨這個時間打昏沈，別的時間就輕

了，這是你的時節睡眠。早晨容易昏沈，用什麼辦法對治呢？用覺觀，用作意。對

治一次，慢慢就輕了，三次以後，保證你不再昏沈。

    用作意把昏沈對治下去後，作意就要捨掉。作意、覺觀是分心、散亂心。怎麼

說呢？初禪以前都用覺觀，初禪就捨覺觀了。只要對治下昏沈，就不用覺觀，取定

、取靜。如果再昏沈，再散亂，又用覺觀，斷斷續續地用。

    如果有人不是昏沈，就是散亂的，希望你趕緊用功，要知道，施主一粒米，重

如須彌山。今天和大家講的都是實在的修行要領，希望大家切實入心。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△念佛，生死心要切，有如劊子手站在旁邊，那敢打瞌睡？要願阿彌陀佛接引往生

  。


30內文a

夏雨清涼節要
      念佛念到心定

    每天念佛要有定數，剛開始定數不要太多。慢慢增加。念佛一定教他不起妄想

。

    一定念佛念到心感覺定定的，才有往生希望。如果心還動，不可以。只管用功

，念佛要念到心定沒有妄想。所以大家要切實用功。

    有一天念佛念到自己知道，心有定意了，與西方才相應。

    古德講，念佛要念到心在自己的腔裡頭。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△念阿彌陀佛，要把功德念出來。功──不起貪瞋癡，德──不起身三口四，即去

  十惡業，則一定往生西方極樂世界。

△不管定中見佛、夢中見佛，是見自心。

  見佛，若有佛光，佛光無暗，見之清涼。是為誠敬所感，還不是清淨心，但已令

  人敬佩。要保養聖胎，繼續努力。

  真正清淨心，想見佛就可見佛，想見西方就可見西方。這不容易。

  大家若有境界，也不必起歡喜心，應以平正心、平等心、清淨心，繼續努力。若

  無境界，也是進步，一片清淨故。

  總要以無我心，不可有一絲一毫的我念，自私自利。若以我念，則八萬四千劫永

  不見佛。

  大家要繼續努力！


30內文a

夏雨清涼節要
      願我臨終無障礙

    昨天和大家講，四種念佛，功在制心，可是修其他法門，也是在制心，那麼，

念佛法門和其他法門的制心有什麼不同呢？其他法門制心是自力，念佛法門制心是

自力佛力二力。唯有念佛法門二力。這是出於什麼呢？四十八願！念其他的佛名，

稱揚諸佛功德經說都有其功德，可是唯有阿彌陀佛，念其名號就可往生。這是願力

。

    因為靠自力，末法時期靠不住；雖然是佛大慈大悲，可以使你帶業往生，可是

你心力羸弱，信心不堅，臨命終時，很容易招來障難。所以念佛時，念念要「願我

臨終無障礙，阿彌陀佛遠相迎。」時時刻刻，要不忘阿彌陀佛，時時刻刻，念念中

要想往生極樂。如果佛不接引，你怎麼帶業往生呢？所謂帶業往生，是佛接引啊！

所謂佛接引者，是你心願強、信心強；你信心不堅，自找麻煩，怎能夠蒙佛接引呢

？所以大家注意到。

    念佛的制心，是二力法門，其他的法門也制心，是自力法門。二力法門是不是

要兩個心？不是的。你要是一心向於阿彌陀佛，制心一處西方極樂世界，就自然具

有二力。因為佛有慈悲願力要接引眾生，我們要以信願力求願往生，二願相應，即

得往生。不需要再另起一個心。念佛法門制心一處，就是二力。

    所以，觀像念佛、觀想念佛、持名念佛、實相念佛，除去實相念佛，其餘的都

是二力。當然實相念佛也是二力，如果達到那個程度，也是佛接引，因為佛有四十

八願。大家注意到，切實忌諱自己信心不堅，心力羸弱，那佛接引你也接不去。要

念念求見阿彌陀，念念求生西方極樂，願我臨終無障礙，阿彌陀佛遠相迎，此心一

起，二力具足。

    所以，我們末法時期眾生，由於信心不堅，心力羸弱，說不定我們臨終有障礙

。所以平時要發這個心，念念不忘。

    大家要知道，禪、密、律、天臺、華嚴、唯識、性空，皆是修一心，不同的是

自力，唯有阿彌陀佛淨土法門是二力。當然你要修彌勒淨土也是一樣，但它也是自

力，彌勒沒發過四十八願。修藥師法門也可以，但沒有說藥師佛親自來迎接。唯有

四十八願，二力法門只有這一門，其他法門皆是同樣好，二力只有這一門。

    我還告訴大家，二力功德如何產生──不造十惡業！千萬記住。如果你還造殺

、盜、婬、惡口、妄語、綺語、兩舌、貪、瞋、癡，不感二力，西方沒有這種眾生

嘛！

    所以，我們命終時有障礙沒障礙，不知道，趕緊一心念阿彌陀佛，願我臨終無

障礙，阿彌陀佛遠相迎。


30內文a

夏雨清涼節要
      持戒念佛臨終不顛倒

    發現有些老年人有點糊塗，今將厲害關係講一講。

    如果貪瞋癡重，臨終時一定顛倒，一顛倒，不得往生。

    平時無貪心、瞋心、癡心，到臨命終不顛倒；如果貪瞋癡心重，年紀大一定糊

塗。如果顛倒糊塗，難以提起正念念佛。如果有這情形，趕緊起恐怖心對治。最好

的辦法──持戒念佛。

    如果貪瞋癡心重，臨命終時一定業報現前。或者冤家現前，或者惡相現前。對

治的辦法也是持戒念佛。戒律如果持得住，魔障、業障不能侵。正念持得住，念念

中消八十億劫生死重罪。

    大家千萬注意，不要以為自己平時貪瞋癡心重，別人不知道，如果臨命終業報

現前，一定失掉正念。如果顛倒妄想，失去正念；如果不顛倒，能提佛號正念。

    但是，這有兩個，一個是業，一個是願。提起正念求往生是願力，起貪瞋癡心

顛倒是業力，如果業力超過願力，一定墮入六道。

    這不是了解就好了，一定要修。平時持戒念佛，願求往生，堅持到底，一定消

業障。如果業力增加，貪瞋癡增長，願力自然消退。

    各個老人要是發現有點糊塗，要注意，就是癡心太重。不是沒有貪瞋心，是在

貪瞋癡心中，癡心特別重。各人要時常觀照自己。

    其實說起來，不管有沒有貪瞋癡心、顛倒，只要持戒念佛就對。如果不起心對

治，臨命終時，後悔來不及。人身一失，萬劫難復！

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△古德臨命終時，也苦。定慧有了，可以不失正念。如玄奘大師，命終也苦。

  定慧深的人，才能預知時至。解用不上。念佛可逐漸增加定慧。

  要修定慧。古德臨命終時「預知時至」，不過是定慧。定慧從那裡學？從戒。戒

  如何學？不起貪瞋癡，定慧增長；斷婬欲，定慧增長。定慧增長，臨命終時可以

  不失正念。預知時至，往生西方，從此來。

  至誠懇切心，就是定慧。

△見別人命終，想到自己，保不定無惡報現前。所以，要念佛消業障修功德。

△有人病，應去看。但病者不能起依賴心，沐浴更衣要堅持著自己作，養成忍耐的

  性，臨命終時才能正念現前，往生得度，有病不要忘　記念佛，不管苦到什麼程

  度。這樣叫了生死。

  天天念佛，天天修，就是等那一剎那。臨命終時，八苦交煎。「門無過客窗無紙

  ，爐有冷灰蓆有霜，老僧自有安閒法，八苦交煎也無妨。」才了生死。

  臨命終時，往生西方，靠一「忍」字。


30內文a

夏雨清涼節要

    以堅決心持念佛號

    平時要以堅決心持念阿彌陀佛名號，一心求往生西方。要把此心養成金剛一般

，堅不可拔，你命終時，不管一切苦，心不失念阿彌陀佛、求生西方的正念。

    如果平時悠悠蕩蕩，不以真誠心念佛，臨命終時一定失念。如果失念以後，你

隨著異熟果報，再入六道輪迴，那就苦了。

    現在有名有利，有勢力，要想皆是無常，唯求見阿彌陀佛，唯求往生西方，這

個心才能堅持。如果你現在有疾病，不要只求其好，要趕緊念阿彌陀佛求往生，這

是信號。如果只顧色身好，那好比是漏瓶盛水，總希望其滿，終必滴水不存。智者

所不取。

    所以大家注意到，你就是把佛號念到金剛一般，是否到時候臨終無障礙，是否

到時候你失念不失念？那還不一定，何況你悠悠蕩蕩呢！雖然是想往生，想解脫，

背道而馳，不得其果，千萬不要落入異熟果報！

    感異熟果報，在意業裏有兩種法，一個如意，一個不如意。如意的是貪，你有

沒有？不如意的是瞋，你有沒有？佛在經上說得很清楚，憎愛二心感異熟果報。

    大家知道，如果不蒙佛接引，難逃枷鎖。所以，念念之中，至誠懇切，求佛接

引！


30內文a

夏雨清涼節要

      往生西方二力法門（佛二午齋開示）

    要想往生西方，把貪瞋癡慢疑惡見放捨，不放捨，被業所繫，不得往生。放捨

是自力，佛接引是他力，所以往生是二力法門。

    有人貪心起，放不下，這人不能往生。什麼原因呢？臨終時，貪心起，引導他

輪迴六道；瞋心、癡心，皆輪迴六道。這種人，佛接引他都接引不去，自己不想往

生嘛！

    再就是我慢心，粗淺的，某某人對不起我，某某人對我好，我怎麼放得下？這

貪瞋癡慢，平時用功，放下，還怕臨命終障礙；如果放不下，更危險。我說一個實

在的故事：有一個老居士，念佛功夫很好，在世間很享受，有兩個太太。病重，要

臨命終了，因為念佛功夫好，佛像現前！他自己說我看到極樂世界了，可是，臨終

障礙，小太太跑去，哭著說，你命終，我和小兒子如何生活？他心動了，說，不要

緊，我寫遺囑，不會不管你的。此心一動，喊：不好了，西方境界沒有了，阿彌陀

佛不見了。眼前一片黑，地獄相現。……這就是臨終障礙，何況是平時貪瞋癡慢。

    你們修淨土法門，疑當然少，惡見也少。可是有四項──貪瞋癡慢放不下，這

是實在的，我看得很清楚，你們不知道。能否往生？很危險。你們有的人說：「我

這事非這麼辦不可！」親緣眷屬放不下，怎麼往生？所以，要想往生，第一，求佛

接引，第二，沒貪瞋癡慢。發個心，佛現在接我我就走，沒絲毫依戀。不可說，我

回去看看我兒子……。所以，自力要放下貪瞋癡慢，二力才具足。

    說點深的。貪瞋癡慢，都是妄想，沒實在的，都是虛妄想。妄想有兩種，比貪

瞋癡慢細，一種是第六意識自己起，另一種第六意識和前五識同時起。如果貪瞋癡

已經薄了、輕了，進一步對治這兩種妄想。

    第六意識自己起有一種特徵：想過去，想未來，這使你不能往生力量百分佔八

十，你們都有，自己知道能否往生。你們年輕人，差不多男眾想女眾，女眾想男眾

，就是這種獨頭意識，你命終一定隨它去。這造成一種業，叫思業，思業起身口業

，是思已業。

    所以，要求臨終一心不亂。還有一種帶質妄想和前五識同時起：看見我的孩子

，哭了，就是帶質妄想。

    時時刻刻觀察自己，有沒有獨頭妄想？有，趕緊念阿彌陀佛，教它不想。

    什麼叫獨頭妄想、帶質妄想？我再舉個淺顯的例子：你們打坐時，心裏想，那

個東西很好吃。那是獨頭妄想。如果飯端上桌上，你想這飯很好吃，叫帶質妄想。

    有病時，要一心想往生西方。如果想我兒子怎麼不來看我？──獨頭妄想。如

果你兒子來看你了，哎呀！你可來了！──帶質妄想。這都是障你不得往生。想往

生，把粗的、細的妄想不起。

    如果不起貪瞋癡慢，沒有帶質妄想、獨頭妄想，還不夠，一心求佛接引。你們

念佛都念佛了，有誰念佛發願阿彌陀佛來接引？發願求佛接引，那時起二力。如果

不求佛接引，還是沒有用。一定念佛時發願求佛接引。善導和尚不是說，西方樂，

願往生，西方樂，願往生。印光大師也說，不發願不得往生。

    記住，二力。自力佛力不起貪瞋癡慢、獨頭妄想、帶質妄想，這樣才能往生。

我們大家都是貪瞋癡慢不斷，最可怕的是臨命終障礙。如果把貪瞋癡慢變成業，更

危險，貪瞋癡慢要是有獨頭妄想、帶質妄想，臨命終時起心。如果有身口造業，則

現境，不光心起，變境現了。你們聽說過臨命終現地獄相、餓鬼相吧？還有現美女

相，一接近變成火，有時畜生變相，看見很好看的衣服，一穿變成畜生。

    二力圓滿，可往生。時常用功，粗的對治貪瞋癡慢，細的對治獨頭妄想、帶質

妄想！這樣用功，這才叫修行。


30內文a

夏雨清涼節要

      臨終正念

    修念佛法門，最重要的，臨終正念。如果臨終提不起正念，又要歷經多劫痛苦

。

    臨終正念，就是念阿彌陀佛。所以有人臨命終時，只管助念，不可問他說後事

如何？閒話不說。

    助念的時候，聲音不可吵雜，要和雅音，使他聽得很舒服。

    凡是動凡情的事情不提。尤其是不要哭泣，不要教他看見眼裏帶淚水，不要教

他聽見哭泣聲，他會失掉正念，動情。

    環境，愈安詳愈好。同時，不要強迫他做事情，說你要右脅而臥啦，把衣服穿

起來啦。都不可以的。使他怎麼舒適怎麼好。這是最主要的。

    臨命終時，難免有病苦，當事人要忍苦、念佛，以待時。心不可亂。

    也不要強迫他打針吃藥，環境安詳，使他一心求往生。

    眾生惡緣太多，唯恐臨命終時有惡緣來擾，念念求阿彌陀佛接引。阿彌陀佛大

慈大悲，阿彌陀佛曾經說過，念我名者，必定往生。

    所以說，念佛功夫就在臨命終時。那是最重要的時節。希望大家切實注意到。

    平時不可貪戀世緣，貪戀名啦、利啦、親緣眷屬啦，皆是大障礙。希望大家注

意到。


30內文a

夏雨清涼節要
      好語安慰臨命終者

    佛說，在比丘病重的時候，總是安慰他，說，你一生持戒，奉行諸善，命終以

後一定生到天上。比丘起歡喜心，就得以善終。

    鳩摩羅什大師說，在外國有一種風俗，就是他把他每做一件善事，記下來，到

他臨命終時，拿出來，叫別人讀給他聽，令他起憶念，生善心。這點，很值得我們

參考。假使大家再看病人的時候，也是和他講，說，你一生念佛，修淨土，一定往

生西方。

    外國風俗說，有一種人，臨命終時，無善可陳，那就苦了。沒善事可說，惡事

一大堆，那命終以後就苦了。所以我們知道，也應該學習。


30內文a

夏雨清涼節要
      助念存三種心

    對住眾親緣眷屬助念，不見是非，不見好壞，不見信不信，不見恭不恭敬。盡

其在我，度化眾生。存三種心，一、大慈悲心，為度眾生。二、柔和忍辱心，眾生

不敬，不以為意。三、諸法空相心，知一切法無我，無人惱我，無人被惱，如此才

是真正度眾生。


30內文a

夏雨清涼節要

      道德

    你們對人家說法，要顧慮到自己的心行。換句話說，道德無虧，務必要教他言

行一致，不可以光嘴巴說，不能作。

    道德是出家人的根本。什麼是道？什麼是德呢？淺顯地說，嚴以律己，謂之道

；厚以待人，謂之德。進一步說，自利謂之道；利人謂之德。所謂自利利人，並不

是世間法的利益。自己不造十種惡業，不受惡報，稱為自利；勸一切眾生不造十惡

業，可以利他。

    於佛法中，談到利益，現前得利益，後世也得利益，才稱為利益。如果現前得

利益，後世不得利益，不稱為利益。自利，現前有利益，後世也有利益，就是十惡

業不犯。利人，也是令眾生現前得利益，後世也得利益，十惡業不犯。

    再進一步說，上求佛道，謂之道；下化有情，謂之德。上求下化，是菩薩行。

所以沒有道德，不能成就菩薩行。道的原則，此心不變，亙古今，照日月。德的原

則，隨緣度化眾生，普度十方。

    今天和大家講，從淺顯的道德，一步一步地講深。希望大家，不愧對佛，不愧

對眾生，不愧對自己的良心。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△初學佛，恭敬心學，律己成人。末法時期缺乏如此。

  律己，謂之功（道）；成人，謂之德（德）。

△出家眾特別要知道，如果知解增進，道德不增進，應該慚愧。如果道德增進，不

  誇耀知解，那是出家人的本色。


30內文a

夏雨清涼節要

      應學好樣

    我苦心告訴大家，大家應切記在心。有事情來，苦我最先，甘我最後，不避重

就輕。苦的事情，我最先來；好的事情，大家先享受。依照著行，才能得到利益。

    我和大家說過，假使利自己、自私，是業報。有利於別人的，是功德，是善事

。大家要記住。

    印光法師說，大家應該學好樣，不可學壞樣。別人有好樣的應該學，別人有壞

樣的地方，以此作我師，我不可犯。

    大家要有個想法，同心合力，把我們西蓮淨苑，建設成一個堂堂正正、正正當

當的道場。大家都可以在此地修行，大家都可以在此地度眾生，大家都可以在此地

求往生。


30內文a

夏雨清涼節要
      以人為鏡

    智慧者，以人為鏡，把別人照自己。愚癡的人，以水為鏡，在水裡照自己的影

子。

    大家把別人為鏡。別人有優點，我們精進學習；別人有缺點，我們檢討自己，

有則改之，無則勉之。

    對別人不要苛責，對自己不要寬容。以原諒自己的心，原諒別人。以責備別人

的心，責備自己。

    你們這樣時時檢討，縱然不能轉凡成聖，也可變化你的氣質，一天天地，使你

的氣質昇華。希望大家各自精進。


30內文a

夏雨清涼節要
      惡事向自己好事與他人

    結夏已經過了一半，各人檢討自己，比以前是否進步？身口意三業是否清淨？

深深檢討。

    我們既然出家，就應該老老實實修行，與世無爭。如果世間要與我爭的話，我

即退讓，不和他們爭。因為人生最大的一種樂趣，是你的心、行，清淨光明，毫無

垢染，那是人生最大的樂趣。對佛菩薩，對一切眾生，皆對得起，沒有比這種樂趣

再大的了。希望各人檢討。

    永遠記住，我們出家，老老實實，不為名，不為利，不為世間榮耀。推直向他

，引曲向己。遇到事情，不管有理無理，讓別人，叫推直向他。如果有不好的事情

，自己背到身上。你發心出家，不是願代一切眾生受苦嗎？

    結夏過了一半了，如果你的三業還不清淨，還沒進步，愧對十方，愧對佛菩薩

，要起恐懼心，起慚愧心。

    大家各自檢討，要以聖人做自己榜樣，不可甘心墮在凡夫之輩。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△人爭我退讓，才是道人心。

△視一切眾生是佛、是菩薩，自己是凡夫，損減我慢。

△總教此心比日月，莫令方寸染纖塵。

△水面芙蓉水底心。芙蓉者，蓮華也；心者，根也。水面蓮華要開得好，看水底的

  根壯不壯？

  總要心正，本此一心而修，不管別人對不對，只管自己心正。心正，在隨緣不變

  ──隨毀謗、誤會、打、罵……之緣，而心正不變。

  別人可以犯錯，我不能犯錯。任何人這樣想，天下太平。要使根不爛，開出一池

  蓮華。

△要帶動別人，必須自己先做，不是要求大家都做。認為難，大家都不做，我不做

  了，這不對。

  帶動的人是走在前面。別人不做可以，我不能不做；別人不對，我不可不對；別

  人不慈悲，我不可不慈悲。心一轉，就容易。

  「各人自掃門前雪，不管他人瓦上霜。」是不管別人的缺點，不講別人怎麼不好

   。

  只管自己向善。今人誤解，認為他人怎樣，我不管。


30內文a

夏雨清涼節要

      改正自己缺點原諒別人缺點

    一個人沒有沒缺點的，都有缺點。希望大家仔細觀照，仔細檢討自己，在這一

次結夏中，把你最大的缺點找出來。把自己最大的缺點改過來，可不虛妄結夏。

    有一種人，不知道自己缺點，甚而言之，不承認自己缺點。再嚴重的護自己缺

點，這個要不得，這個要改過來。檢討自己缺點改過，這一夏把它改過來。當然缺

點太多，這一夏，把大的改過來。世間聖人孔子，有個弟子叫顏回，不貳過，犯過

錯只一次。我們修道人也應該學。

    第二種人，只見別人缺點，不見自己缺點。這種人更不好，大家千萬不要有。

自己檢討自己，不管別人缺點。同參道友可以善意勸之，聽者改之，不聽就算了。

同參道友不比師父，師父可以責備、治罪。同參道友，是善意的勸導。

    第三種人，覆護自己的缺點，攻擊別人的缺點。這種作風要不得，更不好。

    我們大家互勉互勵，發現誰有缺點，善意勸他，使他能夠改過，這樣最好。

    有一種轉凡成聖的道路──就是改正自己的缺點，原諒別人的缺點。大家都應

該學，這是真正走上轉凡成聖的道路。如果你時時刻刻改正自己的缺點，對別人的

缺點原諒的話，那正是走上轉凡成聖的路。希望大家記住這個原則，把你自己的缺

點找出來，最大的把它改過來。

    我知道我也有缺點，我正下這個功夫改過來，希望大家共同勉勵。如果能把你

最大的缺點改過來，不虛妄你結夏一場，這一夏才不白白空過。

    時時刻刻記住──我是人天師。一切人，我為其師；一切天地、鬼神，我為其

師。怎麼還可以不改自己的缺點？


30內文a

夏雨清涼節要
      常懷慚愧心不放逸不失初心

    出家修道，要有慚愧心，不可放逸，這樣可以減少過錯。

    什麼是慚愧心呢？自己犯了過錯，感覺羞恥，謂之慚；犯了過錯以後，羞於見

人，謂之愧。

    什麼是放逸呢？放逸就是放縱六根，逸於六塵。簡單說，眼根染於色塵；耳根

染於聲塵；鼻根染於香塵；舌根染於味塵，或者多說話；身根染於觸塵；意根染於

法塵。謂之放逸。

    無慚無愧和放逸，是一切惡法的根本。佛在三法經說得很清楚，一切惡法皆從

無慚無愧、放逸而來。

    無慚無愧和放逸，互為表裡。如果你無慚無愧，一定放逸。如果你放逸，一定

無慚無愧。所以要常懷慚愧心，不可放逸，一切善法就生了。希望大家注意到──

但念無常，慎勿放逸。

    我告訴你們一個方便，有慚愧心、不放逸，怎麼能做到呢？你們要常懷一種心

，好比到人家裡作客，謹謹慎慎，就不敢放逸了。

    你們都怎麼樣？初來時，沒受戒以前，都很謹慎，不敢做錯一點事情，那是偽

裝啊！時間久了以後，原形畢露。放逸、無慚無愧都來了。

    所以希望大家，既然懷好心出家，要不失初心。當初怎麼發心，不教他改變。

佛門中有句話──不失初心，成佛有餘。

△不失初心：每天早醒摸頭頂，作人天師。不退初心，絕對成佛。把初發心寫下來

  ，時常看，總不失去。


30內文a

夏雨清涼節要
      至誠懇切懺悔業障

    大家要至誠懇切懺悔業障。

    我們業障無量無邊，絕對相信佛菩薩功德力不思議。懺悔業障最好的辦法──

念阿彌陀佛。經上說，念念中消八十億劫生死之罪。懺悔過以後，不可再做。如果

懺悔以後，不再做，功德無量。

    同時，廣修功德，也是消業障的辦法。

    大家要知道，業障不懺悔，經上說，縱經百千劫，業果報不失。

    懺悔的功德，可以使行人清淨，也可使重報改輕報，遠報改近報，大家不可自

誤，要至誠懇切懺悔。


30內文a

夏雨清涼節要
      問心無愧

    你們不可以事事要求稱心如意，總要求問心無愧。問心無愧，是人生一件樂事

，極大的樂事。

    我大半生也是要求事事稱心如意，不知道問心無愧的道理，到晚年才體會出這

種道理。過去一切過錯，唯有以慚愧之心在佛前懺悔。我深深體會出來，弘一大師

自號「晚晴老人」，我現在才知道晚晴老人的苦心。

    你們大家辦一切事情，要求問心無愧，不可要求稱心如意，稱心如意造諸惡業

，造下惡業一定要受苦報。

    我今天和你們講，或者有人不能接受，或者有人不能了解，可是你要知道，當

你以後了解的時候，恐怕已經是往事不堪重回首，後悔已經來不及了。如果是把後

悔的心留下來，實在不如從現在開始警惕自己。

    那麼，究竟怎麼樣可以作到問心無愧呢？問心無愧，佛已經講過，只要諸惡不

作，眾善奉行，自淨其意，就可以問心無愧了。希望大家各自勉勵。

        直心深心迴向心

    為使大家品德更進步，砥礪自己，我今天再講點有關實德方面的。

    一生如果沒有很大的虧心事，這是一件樂事。大家少年入道，一生所作所為，

過咎不多，應該時時刻刻謹慎，慎言慎行。事情要思考過以後就去做，不用心機。

總要以直心、深心、迴向心糾正自己，確定自己的方向。如果一步走錯，一生後悔

。

    因為現在大家正是血氣方剛、情欲熾盛的時候，更要留神，千萬不要把一生留

下大污點。如果過去有不對的地方，應該至誠懺悔，再不做。唉！大家知道，如果

你一生沒有虧心事，對天、對地、對一切眾生，皆對得起，是一件極大的樂事！大

家深深體會，慎言慎行。

    大家如果要改過，要發心，要發直心、深心、迴向心，從內心發起來。千萬不

要光做樣子，做樣子叫偽君子，偽君子不如真小人，最惡了。不做假，從內心真誠

發，叫直心、深心、迴向心。

    如果大家從現在開始，天天砥礪自己，將來你是聖人，在佛門當中大放光明。


30內文a

夏雨清涼節要
      直心深心迴向心

    為使大家品德更進步，砥礪自己，我今天再講點有關實德方面的。

    一生如果沒有很大的虧心事，這是一件樂事。大家少年入道，一生所作所為，

過咎不多，應該時時刻刻謹慎，慎言慎行。事情要思考過以後就去做，不用心機。

總要以直心、深心、迴向心糾正自己，確定自己的方向。如果一步走錯，一生後悔

。

    因為現在大家正是血氣方剛、情欲熾盛的時候，更要留神，千萬不要把一生留

下大污點。如果過去有不對的地方，應該至誠懺悔，再不做。唉！大家知道，如果

你一生沒有虧心事，對天、對地、對一切眾生，皆對得起，是一件極大的樂事！大

家深深體會，慎言慎行。

    大家如果要改過，要發心，要發直心、深心、迴向心，從內心發起來。千萬不

要光做樣子，做樣子叫偽君子，偽君子不如真小人，最惡了。不做假，從內心真誠

發，叫直心、深心、迴向心。

    如果大家從現在開始，天天砥礪自己，將來你是聖人，在佛門當中大放光明。


30內文a

夏雨清涼節要

      慎獨

    修學佛道要踏實。大家不要徒有其名而無其實。要腳踏實地去修學。

    怎麼踏實呢？要慎獨。慎獨，就是自己獨處的時候，不欺自己良心。雖然獨處

暗室，不欺佛，不欺眾生，不欺自己良心。這樣，修學佛道，自然踏實。

    怎麼能夠慎獨？做到什麼事情呢？自己獨處的時候，不管有人知無人知，不管

有人見無人見，不犯十項惡業。沒有殺盜婬，沒有妄語惡口綺語兩舌，沒有貪瞋癡

，這樣修學佛道就踏實了。

    如果有人見的時候，表現得道貌岸然，自己獨處的時候，又是另一個面目，佛

道不會成功的。

    如果能做到慎獨，功不唐捐，自然和佛菩薩起感應。

    希望大家「表裡一致」。希望各自努力。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△做事情，心要正正的，不要有一點偏私。時刻想：要有臉面見阿彌陀佛。我們的

  一行一動，佛菩薩都清楚。


30內文a

夏雨清涼節要

      持戒不犯犯能懺悔

    佛門有二健兒，必解脫。一者持戒不犯，這種人一定解脫生死。二者犯能懺悔

，雖犯戒能懺悔，也必解脫生死。

    佛說，過去有四比丘犯重戒，於空王佛前至誠懺悔，七天七夜，罪業得清淨。

現在四比丘都已成佛。東方是阿𣈳鞞佛，南方是寶相佛，西方是阿彌陀佛，北方是

微妙聲佛。

    所以大家要記住，如果犯戒，要懺悔。人非聖賢，孰能無過？能懺悔，那是大

善，懺悔者發露，不再犯。

    你們有人在大眾僧前懺悔，很好，可是功效很小，因為你沒真心懺悔。如懺悔

今天打破一個碗，這個有什麼用呢？你真犯殺盜婬妄，沒懺悔。律上說，如果犯殺

盜婬妄等戒，在明相沒現前，在大眾僧面前懺悔，也可通懺悔。

    我們以後採取一種方便──對佛懺悔，這個戒律上沒說。有眾中懺，對首懺、

心念懺，我們對佛懺悔，僅僅是給末法時期眾生設方便。至誠懇切對佛懺悔，這個

也有根據，如阿𣈳鞞佛、寶相佛、阿彌陀佛、微妙聲佛，都曾經對佛懺悔，至誠懇

切。

    千萬不可隱瞞覆藏過錯，覆藏過錯，它會增長，累土終成高山，有一點小小罪

過，覆藏，感覺人家都不知道，那叫陰惡，最傷功德。它天天增長，小罪成了大罪

。如果發露懺悔，心轉，自然「心若滅時罪亦亡」。

    大家千萬不要有陰惡，有過則悔，悔則能改，世間聖人皆知不貳過、不遷怒，

何況我們是出家道人？希望大家各自勉勵！

    千萬不要認為我有違心之處，別人不知道，我安然自在。不是那樣。你有違心

之處，早種入八識田中，業鏡臺前完全現出來。


30內文a

夏雨清涼節要

      常省己過不訟彼短

    今天講，如何和大眾、同參道友相處。引道宣律師說的一首偈──「應自謙下

，如拭塵巾，推直於他，引曲向己，常省己過，不訟彼短。」給大家參考。

    「如拭塵巾」，好比擦桌布一樣，每個人都做個擦桌布，把桌子擦乾淨了，布

自己髒了。

    「推直於他，引曲向己。」知一切對的、好的，推給別人；不對的、不好的、

委屈的，自己接受。

    「常省己過，不訟彼短。」省察自己的過錯，趕緊改，不可說別人的過。別人

好的地方，引以為師，我們跟著學；別人不好的地方，引以為師，自己不要犯。這

樣，有好的事情，先讓給別人；壞的事情，自己搶著來，處大眾一定和合，這樣，

道場一定興隆。

    你要知道，當你處眾，受三分委屈的時候，正是你種福之處。如果是你使別人

受了委屈，自己滿意的時候，正是你招災之時。

    這樣時時刻刻省察自己，慢慢地可轉凡成聖。這是佛傳流下來的沙門實義。


30內文a

夏雨清涼節要

      聞過則喜知過必改

    中國聖人聞過則喜，知過必改，希望大家都要學習。

    不可以怙惡不悛，那樣會成種。所謂有情來下種，因地果還生，要受報的，不

可不相信。等時間到了，果報臨頭，你相信已經來不及了。

    種子，比種子還細的，是習氣。根據唯識宗說，習氣是種子別名，習氣就是種

子。如果按照事相來說，不錯的。譬如說，世間好賭的人，秉性難移，難以改過；

好嫖的人，秉性難移，難以改過；凡有所執著愛好的人，都是秉性難移。

    大家要時常觀照，如果自己有這種種子習氣，趕緊改過來。不要叫他成報，業

報臨頭，後悔已遲。

    如果依理推尋，種子和習氣，有一點點差別。什麼是習氣呢？風吹樹搖，風止

以後，樹還搖，那是習氣。種子，斷見思惑，就沒有了，不受分段了；習氣，深在

無明，所以佛說，有一個比丘，已經成阿羅漢，還有喜歡照鏡子的習慣，佛說，他

前生的習氣不斷。可見習氣和種子，有一點點差別，粗細不同就是了。

    希望大家不要秉性難移，有情下種，因地果生的時候，後悔已遲。所以，菩薩

畏因，眾生畏果，千萬不要造因。


30內文a

夏雨清涼節要
      知過認過改過

    人非聖賢，誰能無過？過而能改，善莫大焉！

    修學佛道，第一要知過。有一輩人，自己有過錯不知道，可憐！

    知過以後，要承認過。有的人雖然知道自己過錯，不肯承認，更可憐！

    承認過以後，要改過。有的人知道過錯，也承認過錯，可是不肯改過，最可憐

！

    如果知過、認過、改過，修學佛道，才有增進。知過、認過、改過，佛道之道

在其中。

    這樣，才能知道如何修學佛道。修學佛道就是奉行眾善。如果修學佛道的人，

能夠改過，能夠奉行眾善，定有成就。有一天諸過改盡，眾善圓滿，稱為成佛。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△有兩種惡德，沒有功德。什麼是惡德？一為猶豫，一為因循。

  大家遇到事情，要「果決」，言出必行，講出的話，要作到。

  猶豫心怎麼養成的？大家遇到事情，今天作不了，等明天，明天還有時間，這樣

  養成。猶豫不果決，慢慢因循。世間法，總而言之，叫不負責任。

  大家規定每天拜多少佛，今天佛拜不完、念不完，不可猶豫因循。拜佛、念佛不

  可定太多，要逐漸增高。如：一天要拜一千拜，一定會猶豫因循。大家要量力而

  為，慢慢增加。

  記得，不可猶豫、因循。今天的事，要今天作好。很多人遇到事情等明天，一拖

  好幾年。

  猶豫、因循的心，一事無成白了頭，不能有大成就。千萬要戒除此二種惡德！

△害人之心不可有，防人之心不可無。

  不可以生害人之心。佛教講大慈大悲，慈悲為本，害人之心，最傷佛法之根本。

  害人正好害己，因果不爽。

  防人之心，不是防眾生，是防止眾生造惡業。菩薩為度眾生故，嚴持淨戒。


30內文a

夏雨清涼節要
      當勤精進慎勿放逸

    今天和大家講，當勤精進，慎勿放逸。什麼叫放逸呢？六根貪六塵，名之為放

逸。眼貪色、耳貪聲、鼻貪香、舌貪味、身貪觸、意貪法，總說不過凡情二字，大

家墮於凡情，就是放逸。

    楞嚴經說，純情無想，下墮風輪，純粹情念，沒有道念的話，下墮風火之間，

是大地獄，眾生墮阿鼻地獄。

    分別說，在世間方面，名、利、親緣眷屬、仇家，都屬於凡情，這都是地獄根

。

    那麼，怎麼不種這個根呢？六根不放逸。怎麼能使六根不放逸呢？六根放逸的

原因，不過貪著娑婆世界。要想使六根不貪著娑婆世界，應該觀一切無常。娑婆世

界，好的無常，終歸壞苦，不好的，苦苦，唯有求念佛往生，脫離娑婆。最好的辦

法是念死，如果人想到自己命終，要死了，萬緣放下，什麼名利、親緣眷屬、世間

榮耀，皆可放下。

    所以大家時常要觀無常，無常能發生無漏智慧。什麼是無漏智慧呢？眼不貪色

，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸，意不貪法，就是無漏智慧。希望大

家各自努力。

    如果久久觀無常，就會產生平等心，對一切人、一切事，產生平等觀。平等觀

、平等心，就是清淨心，以此清淨心可以往生西方。如果心不平等，就感異熟果報

，各各不同，萬種差別，等到那天就大苦臨頭，後悔莫及了。


30內文a

夏雨清涼節要

      正己隨緣不生煩惱

    修道之人要注意自治自律之道。

    正己隨緣不生煩惱。不要求一切環境順我意，以戒定慧糾正自己。一切環境，

隨緣而過，不生煩惱。不要求環境、一切人，皆順我意。那不是修道人的心境。

    正己之道在於一心，隨緣不生煩惱名之為不亂，這就是一心不亂。

    如果要一切環境皆順我意，那是隨緣轉，隨緣轉就是六道輪迴。

    這個皆出一心。一心正，則正己隨緣不起煩惱；一心邪，要求一切法、一切人

、一切環境皆順我意。生死涅槃在一念之間。

    希望注意到。尤其不要為自己的名、自己的利去爭。爭者必失；唯不爭者，天

下莫能與之爭。你要爭取，一定失掉。

    古人講，君子不爭，必也射乎。君子之人沒有爭，說起來爭的話，可能就是射

箭比賽，因為射箭比賽他的禮節是這樣，揖讓而登上臺。如果射不中，下而飲，反

求自己身不正，自己技術不夠高，不怪別人。唯小人，爭不來，才怪別人，才怪環

境。大家既是修道之人，應做修道之行。


30內文a

夏雨清涼節要
      少欲知足莫生貪求

    大眾僧須要少欲知足，莫生貪求。貪名、貪利，最要不得。名利最壞道人心。

    佛教比丘少欲知足。如果貪求，增長惑業苦。惑業苦又構成三種障：惑，構成

煩惱障，起貪瞋癡等是；業，構成業障，五逆十惡等是；苦，構成報障，三塗惡報

等是。三障，障住正道不得成就，皆由於貪求來的。所以，大眾要少欲知足。

    如果少欲知足，佛道才有成就。所以，平時要有一個想法：萬般隨緣好。不可

生貪求之心。

    永明大師講過一句話很好，提供大家參考。他說：「勸君學道莫貪求，萬事無

心道合頭；無心始體無心道，體得無心道也休。」

    大家出家修道，就應該少欲知足。希望各自勉勵。


30內文a

夏雨清涼節要

      節身儉口莫生奢泰

    出家人有出家人的道風。出家人衣服飲食不要求精美。衣要求禦寒足矣，食要

求果腹足矣。

    出家人要求增上戒定慧、增上道德。

    在家人走南到北做官，都不過為吃穿二字而已，有一句話，在家人多部分是飲

食男女。其實這句話是罵人的話。飲食男女等於說，禽獸有知而無義。

    出家人論道德，道德增上。不要求衣食精美。穿禦寒足矣，吃果腹足矣。

    永嘉大師是得道高僧，他有一段話值得我們參考。「應自觀身，如毒蛇想，為

治病故，受於四事，身著衣服，如裹癰瘡，口�蓬𡦈𣳉A如病服藥，節身儉口，莫生

奢泰，聞說少欲，深樂修行。」

    應自觀身，如毒蛇想。觀察己身，好比毒蛇一樣。何止比毒蛇而已，比毒蛇還

厲害，生老病死，百苦交煎，集於一身，都是這個身換來的，何止於毒蛇？

    身所著衣，作裹癰瘡想。這個身體遲早要敗壞，所以說癰瘡，你遲早要受這身

一場大害。臨命終時，他叫你怎麼死？你不知道。他是你的大敵人，何必要求衣食

精美？

    為治病故，受於四事。道人為治病，才受四事供養，衣服、飲食、臥具、湯藥

。飲食滋味，如服藥想，吃飯好比是吃藥一樣，我有病不得不吃，吃為治飢餓病。

    節身儉口，莫生奢泰。身上穿的，口裏吃的，不可生奢侈，莫生安逸之想。

    聞說少欲，深樂修行。聽聖人說，少欲知足，佛說，少欲知足，我深樂修行。

這才是道人心行。

    希望大家不要只求衣食精美，那是畜生有知而無義。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△出家，十方供養，要量彼來處，忖己德行。再用錢，要提心吊膽，不可大方用。

△古人撿野菜吃，根不捨得丟掉。今天看到菜中有菜根很高興，知道仍是有惜福的

  人。

△因為我們吃的、用的都是十方供養，施主辛辛苦苦換來的。我們要節省。

△施主供養來的東西，不要嫌這個不好吃，這個不好用。如果供養，你不喜歡，就

  默默然，無過，不受報。如果你說不好吃，不好穿，不好用，相當損你福報。


30內文a

夏雨清涼節要

      莫損福報

    我們接受的是十方供養，東西一定要好好處理，不要損福報，地藏經上說，捨

一得萬報，你要知道你損一也得萬報，因果不爽！

    大家用水要惜福，不可開水龍頭一直流水。古德洗臉的水用來澆花，若倒水溝

，成殺水（殺生罪）。

    以前叢林洗臉兩把半就好了。我們現在用水方便，不知惜福，將來墮落血湖地

獄、血池地獄。

    我為何如此節省？第一節省自己的福報，第二節省下來給你們用。

    以前有人偷鹽，入定以後看見一堆鹽。有人喝茶，喝一些就丟了，命終地獄有

一堆茶山要他吃。我用洗衣粉，一粒不敢浪費，為的節省給你們用，你們用洗衣粉

，不知惜福，不是讓雨淋，就是丟得滿地。

    我們慧又不足，福又沒有，如何安住徒眾？我們福慧不夠，如何安住徒眾？如

此西蓮淨苑這一脈就滅在我們這裡。

    你修福慧，將來眷屬興隆。無福慧，將來沒有依靠。希望你們惜福。你所浪費

的東西，一粒米，一滴水，都是損你的福慧。

    不要說浪費那麼多，出家人不修行，滴水難消。希望你們修福修慧。


30內文a

夏雨清涼節要
      吃點小虧正是賺大便宜

    出家人要以慈悲為本，無論對任何人、任何事，要以利益眾生為懷。

    世間人總喜歡賺便宜，不吃虧。他不知道，賺便宜，正是吃大虧。吃點小虧，

正是賺大便宜。什麼原因呢？吃點虧用不到還債，如果賺了便宜，一定還債。

    世間人處處喜歡賺便宜，結果討債的人跟在後邊，大債小債，都要還。肯吃虧

的人，不需要還債，所以說，吃點小虧，正是賺大便宜。如果處處賺大便宜，正是

吃大虧。

    所以大眾僧要以慈悲為懷，總以利益眾生為懷，不可賺眾生的便宜。貢獻自己

，利益眾生，這是出家人的本務。

    不相信，大家想一想。眾生無邊誓願度，沒有賺眾生的便宜。煩惱無盡誓願斷

，沒有賺便宜的想法。法門無量誓願學，沒有賺便宜的想法。佛道無上誓願成，佛

是大慈大悲，沒有一點賺便宜的想法。

    希望大家以四弘誓願為自己的標的，提醒自己。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△得便宜處是吃大虧，吃大虧處是得便宜。你們要學吃大虧，不要佔便宜；若佔便

  宜，臨命終時會吃大虧。


30內文a

夏雨清涼節要
      苦我最先甘我最後

    今天和大家講修福、惜福之道。多多貢獻大眾，貢獻大眾才是度化眾生，菩薩

行。凡有事情，苦我最先，甘我最後，苦的事情，我最先擔下來，不要逃避；好的

事情，甜的事情，大家先享受。要有這種精神，才是菩薩精神。

    大家知道惜福，少吃少用，那是消極的；多貢獻，那是積極的。佛在世的時候

，有一個老比丘，眼睛看不見了，他說，我這個針，引線引不上，誰做個功德，給

我引這個針？佛說，我做功德，我來引針。佛給他引針。大家就說，世尊，你功德

圓滿了，怎麼還需要做功德？佛說，功德怎麼會有多的？大家知道，功德不會有多

的。等到大家命終之後，你獨來獨往，那個時候，你依靠什麼呢？就是你平時所修

的功德。要是平時沒有功德，那就慘了。

    我說一個實在的事情給大家聽。以前有一個比丘，這個比丘好像不太聰明，苦

的事情，他搶著做，誰做什麼工作，他說，我幫他忙！不管髒，不管累。大家給他

取個名字叫呆子，有什麼事了，找呆子來做一做！

    有一天早上吃飯了，大家說，呆子怎麼沒來啊？走，去看一看。去到他房間，

看見他披著衣，右脅而臥，在床上躺著。對他說，吃飯了！用齋了！你還躺著幹什

麼？他說，我不吃了，我要走了。問他，你走了上那兒去啊？再和他講話，他不講

了。過去看一看，已經斷氣了。你看，這種人值得我們修學，值得我們學習。無疾

而終，一點兒病痛不受，逍遙自在！希望大家都盡量修習，盡量貢獻！千萬不要學

有一般人，說，都叫我做，我吃虧！那他是大傻瓜，將來沒個人依怙。大家千萬記

住──苦我最先，甘我最後。

    大家不相信，你看，要是有不知道貢獻的人，太聰明的人，終究有大苦臨頭。


30內文a

夏雨清涼節要

      謙受益滿招損

    大家學戒、學經，一定要會歸德行，會歸道德。沒有實德，不叫沙門。

    怎麼表現出來？大家平時要謙恭和藹。易經上說，謙受益，滿招損。大家一定

要謙虛。

    出去講經，也是這樣。凡有人上台講經，大家一致擁護，不可存校量之心，所

謂「一佛出世，千佛護持。」

    菩薩都有謙虛的德行，無盡意與觀世音，同樣都是大菩薩，無盡意為推崇觀世

音，屈自己，崇別人，供養觀世音。

    又如維摩詰，是十地菩薩。彌勒，是一生補佛位菩薩。彌勒為推崇維摩詰，便

屈己崇人，說我不敢去問疾。其實他是一生補處菩薩，那是他的謙德。

    有一句話，大家要記住──謙謙君子。君子人是謙恭和藹的，處處行動表現和

藹。

    謙恭和藹，要有節度，不可太過度。講「禮」，一定要有「節」。譬如說，給

自己的師父寫信，或給自己的戒師父寫信，應寫上某下某法師。一般法師，稱法師

就可以了。

    南亭法師說過，對自己剃度師，要搭衣頂禮。其他人，可不必搭衣。如果是上

一輩老和尚來，為恭敬，也可搭衣。

    再一項，師父面前，不可與同輩互相頂禮。這是簡單的禮節。


30內文a

夏雨清涼節要

      培養道人心

    今天和大家講，培養道人心。

    末法時期，不管外面怎樣，我們不圖名、不圖利，不鬧大派頭，不圖世間榮耀

，老老實實地持戒念佛，學佛的戒定慧，學佛的經律論。

    古人說為法忘軀，我們能學法學律，於願足矣！

    不要看見外面的大派頭、大榮耀，起羨慕心，不可以的。要把它看淡。我們總

覺得修道人，不應該妄求。人家求名求利、求大派頭、求世間榮耀，他們去求吧！

我們不夠資格。希望大家記住，不求名不求利，不求大派頭，老老實實做一個默默

無聞的念佛人，默默無聞的學佛人。老老實實地念佛，老老實實地學佛，忠於佛的

戒定慧、經律論為主，這叫道人心。心不可旁騖，看見外面的情景，心動了，不可

以的。

    我們無道無德，今天能夠疏食可以果腹，粗衣可以蔽寒，於願足矣！還求什麼

呢？衣服雖然不好，也冷不著熱不著，應該知足！

    各人深深體驗自己道德有幾分啊！能接受這些供養已經是登天的享受了！所以

希望大家培養道人心。


30內文a

夏雨清涼節要

      修道人處下不處高

    希望大家持戒念佛，惜福利生。修道人處下不處高。佛說過，高者必墮。老子

也說過，修道如水，大海處下，才成其為大。

    不可要求處處比人家高，要名要利，名利二者絕對要不得。我活這麼大，看得

太多了，不管是大人物或小人物，都在最鼎盛時墮落下來的。

    大家千萬不要處高，修道如水一樣，大海在最下、最低，才成為大海。

    修道人不可要求享受，須是要求修功德，斷業障。不可要求享受，享受損大家

福報。

    譬如說，這次給我蓋房子，是因大家再三要求，看你們孝心，不好勉強、違背

你們，但，也不敢獨住，管叫它「會議室」，會議室是什麼？就是將來我們的「羯

磨堂」，作羯磨的地方。

    所以房子蓋起來以後，我題為「蓮鄉」，也就是我歸故鄉的地方。會議室，要

鋪地磚；佛堂，要鋪地磚。我住的地方，不要鋪地磚，就水泥地已經很好了。房間

擺設，舊東西就可以，不可做新的。我用的架子，慧修釘的，就很好用了，千萬不

要富麗堂皇。

    大家記住，修道人要處下，不處高。

    大家要發心，願一切眾生得離苦，我受疲勞。


30內文a

夏雨清涼節要

      心愈下道愈高

    出家人心愈高，道愈下。心愈下，道愈高。

    大家記住，心必須要下，道才能增高。如果心高的話，道低落了。印光大師說

，看一切眾生皆是菩薩，唯我印光實是凡夫。所以，修道人心不可高，心要下，道

才能增高。

    所謂心高，是我慢。心下，是沒有我慢。你們有很多人，我慢心重，不知道這

障道之法。

    我慢有兩種，人我執、法我執。人我執，生煩惱障，障涅槃。法我執，生所知

障，障菩提。

    如果根據八個識，分別有三量，現量、比量、非量。現量，是第八識、前五識

，都是現量界；比量，是第六意識；非量，是第七末那識。所以，非量無一是處，

皆是邪慢。如是落入非量，就造惡業了。

    佛說一切法無我、無我所，執著我、我所，皆是非量。三塗之眾生，皆是非量

界的眾生。

    所以大家如果產生我慢，在佛道就沒有成就了。從今以後記住，心愈下，道愈

高；道愈高，心愈下。如果心高生我慢的話，是惡道眾生。


30內文a

夏雨清涼節要
      忠厚與聰明

    今天和大家講──忠厚與聰明。

    忠厚為體，聰明為用。如果一個人專用聰明，很危險。專用聰明，好比一把利

劍沒有劍柄，很危險。

    一切事業成功，成功在忠厚，不成功在聰明。

    什麼原因呢？一切事業的成功，要靠苦幹、實幹，才得成功。忠厚的人，可以

苦幹、實幹；聰明的人，不會苦幹、實幹。遇到事情，觀望、取巧，是聰明的人；

避重就輕，是聰明的人。所以事業的成功，在於忠厚，不在聰明。

    同時聰明的人，多是不重道德。因為沒有道德的緣故，凡聰明的人，差不多前

途多乖。只知道用聰明，不能利益眾生；忠厚可以護持常住，說法、利生。聰明的

人，因為他取巧的緣故，沒有真誠心，所以不能護持常住，也不能說法，不能利生

。縱然說法利生，皆是假的。所以只知用聰明的人，不吉祥。世間法也說過，十分

聰明用七分，留下三分給兒孫。

    所以大家要忠厚。如果是忠厚又聰明，聰明而忠厚，可以算是一位僧才。這是

為人處世的道理，希望大家切實檢點，使自己的修養一天一天進步。


30內文a

夏雨清涼節要

      慈悲喜捨

    謙受益，滿招損，修道人應該謙恭和藹。

    別人有長處和功德，應該起隨喜心，讚歎助成。助成別人的功德，就是無量功

德。千萬不可對別人的功德起觀望心，觀望其成敗。尤其不可起嫉妒心。

    菩薩有慈悲喜捨，大家要知道。

    如果一念嫉浜別人的功德，嫉浜別人的成就，惡報要你自己受。

    希望大家檢討自己，磨鍊自己。


30內文a

夏雨清涼節要

      除我利人

    遇到事情，不要考慮我，先考慮人，此為菩薩度眾生。一考慮人，有兩種心：

一、慈心、二、悲心。希望大家切實修行。

    人和人相處，臨頭的問題是利害，有利害則起爭執。我不起，則無事，此為菩

薩度眾生。

    考慮別人，叫眾善奉行，是度人、利他、福具足；不考慮自己，叫諸惡不作，

是自度、利己，慧具足。

    我看你們都「我」心太重。我怕你們起「我」心，才規定不串寮。自己在寮房

，起我心，還沒現行；一串寮，就起我心（懊惱或歡喜），六塵所對皆是我。

    菩薩住深山，不見人，除我心。大家能有這地方修道，為什麼不好好修？這是

大家的福報（大福報）。

    大家都很可憐，自己找麻煩；若不自找麻煩，要怎麼清淨，就怎麼清淨，甚至

可以清淨到西方極樂世界。

    怎麼能享受這種清福？不起十惡業、不起貪瞋癡、不起貪、不起我就得到。

    大家記住：要除我，為別人，這是菩薩度眾生的心腸。菩薩大慈大悲的心腸，

如父母。要有為天下眾生父母的心腸。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△為人處世，不管在家、出家，遇到強梁之人，我們讓他三分；遇到軟弱之人，我

  們敬他三分。和平相處。這樣，就家庭和平、社會和平、世界和平。

△遇到事情，不要先想我，要想對方──這樣作，他過得去，過不去？

△不管別人對自己如何，自己一定對別人好，則可以改變惡的報應。

△因緣不同，不管好因緣、壞因緣，總結善緣。

△一切是因緣，離開因緣沒有一切，因緣是自己造的！

  不結惡緣，是上智（不受苦）；已結惡緣，要懺悔（以後再不結惡緣）。結惡緣

  ，懺悔，可減輕。惡緣之結，在不如實知。

  常說是非者，即是是非人。教人，不如感人（感能化故）。教用智，感化用德。

  一切是是非非產生於「我」，心好就變了，一切唯心造。

        眾生忍法忍

    佛說修道人的性，如調柔金。忍的功德最大，初修是忍，久修成定。

    忍有兩種，眾生忍、法忍。對眾生要忍讓柔和；對一切法要忍，不為其所動。

眾生忍可以結善人緣；法忍可以結善法緣。善的人緣，可得無量福；善的法緣，可

得無量慧。久久修習，福慧漸增，有一天福慧圓滿，成就無上佛道。

    大家千萬不要起我慢心，我慢心就把福慧功德破壞了。我慢心一起，不能柔和

忍辱，生忍、法忍皆沒有，福慧不得成就，佛道不得完成。

    過去所造的惡業，要至誠懺悔，對佛菩薩至誠懺悔。你們都知道，懺悔，要對

僧眾懺悔，現在我們辦不到，唯有對佛菩薩至誠懺悔。懺悔過以後再不犯。如果懺

悔以後再犯，惡性不改，要知道，縱經百千劫，業果報不失。大家要起戒懼心。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△要體會人生，不要求如意。不如意時，正好領略人生，享受人生，體會其中滋味

  。「生於憂患，死於安樂。」餓三分，飯正好吃；冷三分，衣正好暖。最安樂時

  ，是忙過以後，可以休息之時。大家要好好體會人生，領略人生。


30內文a

夏雨清涼節要

      眾生忍法忍

    佛說修道人的性，如調柔金。忍的功德最大，初修是忍，久修成定。

    忍有兩種，眾生忍、法忍。對眾生要忍讓柔和；對一切法要忍，不為其所動。

眾生忍可以結善人緣；法忍可以結善法緣。善的人緣，可得無量福；善的法緣，可

得無量慧。久久修習，福慧漸增，有一天福慧圓滿，成就無上佛道。

    大家千萬不要起我慢心，我慢心就把福慧功德破壞了。我慢心一起，不能柔和

忍辱，生忍、法忍皆沒有，福慧不得成就，佛道不得完成。

    過去所造的惡業，要至誠懺悔，對佛菩薩至誠懺悔。你們都知道，懺悔，要對

僧眾懺悔，現在我們辦不到，唯有對佛菩薩至誠懺悔。懺悔過以後再不犯。如果懺

悔以後再犯，惡性不改，要知道，縱經百千劫，業果報不失。大家要起戒懼心。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△要體會人生，不要求如意。不如意時，正好領略人生，享受人生，體會其中滋味

  。「生於憂患，死於安樂。」餓三分，飯正好吃；冷三分，衣正好暖。最安樂時

  ，是忙過以後，可以休息之時。大家要好好體會人生，領略人生。


30內文a

夏雨清涼節要

      修學佛法要求解脫味

    修學佛法，要求解脫味。什麼是解脫味呢？沒有煩惱，是解脫味。沒有業障，

是解脫味。所以大家不要妄起煩惱、妄造業障，不得解脫味。

    如果廣說，凡是繫縛眾生的，不得出離，不得解脫味；沒有繫縛，出離生死，

皆是解脫味。

    貪瞋癡，不得解脫味，所以大家要斷貪瞋癡；殺盜婬，不得解脫味，大家要斷

殺盜婬；妄語惡口綺語兩舌，不得解脫味，大家要斷口四過。

    再說起來，得解脫味者，沒有疾病。再說深一點，得解脫味者，不老、不死。

往生西方極樂世界，是解脫味。無生法忍，是解脫味。大家念阿彌陀佛，因地解脫

，命終以後往生西方，果地解脫，都是解脫味。

    出家學道，在家學佛，應該追求解脫味。這個解脫味，介紹大家一本經，上面

講很多──大般涅槃經。

    或者有人說：「古德講無縛無解，你怎麼總講得解脫味呢？不是說，沒有縛沒

有解嗎？」不錯，大家要分清楚，那是在淨法邊說。有縛有解，在染法邊說。

    如果在清淨法邊，說有縛有解，壞法性；如果在染法邊，說無縛無解，壞功德

。壞法性，不得智慧；壞功德，沒有福報。福慧兩足，不可偏執。佛有無量功德，

度無量眾生，如果沒有解脫，怎麼會獲得？佛法身常住，如果說有縛有解，怎麼能

會法性？

    大家記住，禪宗說無縛無解，從淨法邊說，法性上說；有縛有解，從眾生邊說

，度眾生自然有縛有解。

    譬如經上說，佛以一大事因緣出現於世。什麼是一大事因緣呢？願一切眾生皆

成佛。如果沒有解脫功德，怎麼能使眾生成佛？大家要深入佛法，不可偏執。


30內文a

夏雨清涼節要

      心清淨

    不管修行什麼法門，要心清淨。佛寺門中有一樣要做，就是心清淨。如果大家

心清淨，和佛法相應。不清淨，你修什麼法門都是假的。

    心怎麼清淨法呢？心要沒有煩惱，自然清淨。大家有煩惱沒有？你可知道什麼

是煩惱？不高興、瞋恨心是煩惱。高興、歡喜心也是煩惱。總而言之，起心動念就

是煩惱。如果你是心清淨的人，心不會動，這就是佛法。

    煩惱有幾種呢？煩惱廣說，有無量無邊。略說，有十種，殺生、偷盜、邪婬、

妄語、綺語、兩舌、惡口、貪、瞋、癡，要知道十惡業，是十種煩惱，清淨心的人

、念佛的人要戒除他。

    再微細講，十種煩惱從那來？他從我念來。大家我執心太重，一定生煩惱。

    佛法無量無邊，下手功夫，在你自心清淨。自心清淨就是十惡不犯，十惡不犯

最起碼出三界，了生死。再深的講要破我執，破了我執就破了無明，破了我執可究

竟無上菩提。

    我們學佛有一條路線，第一個十惡業不犯，起步了。第二個人我執、法我執戒

除，可以成佛。所以說這條路一直到成佛。

    記住！心清淨。清淨心產生有幾個方向。第一個對一切眾生要起大慈大悲心。

順我的眾生，要起大慈大悲心。第二個對違背我的眾生，要起柔和忍辱心。第三個

就深了，慢慢十惡不犯，去我執，求無上菩提。大家能記住，能做得到，保證一輩

子受用無窮。千萬不可計較人我是非。如果你與人計較，你沒一天心放得開，那你

天天從煩惱中過。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△修與不修，證與不證，自己知道，別人也看得出來。

  煩惱輕了沒有？是非心輕了沒有？名利心輕了沒有？計較人我是非心輕了沒有？

  輕，自己知道進步了，別人也看得出來。


30內文a

夏雨清涼節要

      恭敬一切

    大家對一切法師、一切眾生，要起恭敬心，不可生我慢心、貢高心。

    什麼叫起恭敬心呢？所謂起恭敬心，並不是對善、惡不分明，那叫愚癡，不是

真正恭敬。

    所謂恭敬心，對善明善，對惡明惡，對是知是，對非知非，可是沒有貪瞋癡心

。

    不以貪心，對一切眾生、法師。不以瞋心、癡心，對待一切眾生、法師。這叫

恭敬一切。成佛之道，從此上去。

    雖然恭敬一切，知善知惡；雖然知善知惡，恭敬一切。希望大家堅持戒律，養

自己的慧命。

    什麼是慧命呢？慧命者，法身也。大家談到法身，都知道，法身者，無性為性

，無相為相，諸法實相。對這個法，一切心不住著。對善知善，不住著；對惡知惡

，不住著。

    怎麼不住著呢？沒有貪瞋癡心，為不住著。雖知善，對他不起貪瞋癡心，於親

平等。雖知道是惡，於惡不起貪瞋癡心，於冤平等。這叫冤親平等。

    不起貪心、瞋心、癡心。不起貪心、瞋心，則冤親平等；不起癡心，則自心清

淨。這是你的法身，你的慧命。命終以後，不管你到那一道，它始終跟著你。有一

分法身慧命，它永遠跟著你，使你得到利益。

    離開法身、慧命，叫業報身。什麼是業報身呢？起貪瞋癡心，造諸惡業，一定

受業報身。業報身，叫業繫苦，落入惑業苦。

    如果不起貪瞋癡心，就得法身、慧命，脫離惑業苦。

    大家應該時刻檢討自己。我對人是不是有不恭敬之心？有的，趕緊改過來。對

自己是不是有犯戒之處？有的，趕緊改過來。


30內文a

夏雨清涼節要

        不起憎愛心

    大家時刻檢討自己，是否造業。如果身口動，起造作行，叫現行業。還有微細

的業，就是起妄想，大家不要起妄想。怎麼叫不要起妄想呢？萬般隨緣過，事事不

動心。怎麼叫動心呢？動心是用情不用智，不動心是用智不用情。什麼是情呢？情

是憎愛二心。不叫你起妄想，不是叫你什麼事情都不想。那是愚癡法。想什麼事情

，都沒有用情之處。怎麼叫用情呢？憎愛二心叫情。凡是起憎恨心、厭惡心、歡喜

心、貪著心，這叫情。一天二六時，考慮自己，不要動憎愛二心。動憎愛二心，你

在六道之中。不起憎愛二心，不妨你做一切事情。

    對於過去的一切，不起憎愛心，叫過去心斷；對未來的一切，不起憎愛心，未

來心斷；對現前的一切，不起憎愛心，叫現在心斷。如果起憎愛心，在生死之中。

    如果是對一切事情起憎愛心，它的根源在第六識，只要是第六識不起憎愛心的

話，逐漸逐漸變為妙觀察智，前五識自然不動心，前五識慢慢轉變成成所作智，第

七識慢慢轉成平等性智，第八識轉成大圓鏡智。這樣修行。

    遇事，用智不用情，不動憎愛二心，叫分別一切法，不作分別想。所以，大家

切實知道，時時刻刻檢討自己，是否動憎愛二心，憎愛二心不是佛道，是六道輪迴

生死之道。千萬小心。

    一切事情可以做，一切事情可以想，沒有憎愛心。這個情形好比什麼呢？好比

一面鏡子，來了美的可以照出來，來了醜的它也照出來。毫髮畢現，照得清清楚楚

，可是它沒有憎愛心，美者沒有愛著心，醜者沒有憎恨心。大家本這目標修行。

    最後提醒大家，憎愛心在那裏起？你要切實注意到。愛著心，在親緣眷屬；憎

恨心，在冤家仇對。你時時刻刻要注意到。如果你修行，看到冤家好比親人一樣，

你憎愛心快斷了。大乘人初修行，叫冤親平等，到後來，就是無我法了。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△冤家是從親人來的，眾生心無常，世事無常，總以平等心對待。


30內文a

夏雨清涼節要

      放下攀緣心

    大家不知如何修道，了生死，虛妄起攀緣心。不知道攀緣心，實在可怕。

    攀緣心就是心有所屬，講明白點，就是有我、我所心，分別心。心有所住，取

著於相。

    攀緣什麼東西呢？經上說有六法，色聲香味觸法。經上又說，攀緣於三界。因

為三界是有法。在三界中，攀緣於有法。

    三界中有四生九有。四生是胎生、卵生、濕生、化生。九有，欲界五趣雜居是

一有，色界初禪、二禪、三禪，於四禪中，單指無想天，計為五有，加上空無邊處

天、識無邊處天、無所有處天、非想非非想處天，共為九有，你不過攀緣這九有。

    攀緣相，從那兒可看出來？從怨親分別看出來。對親緣眷屬，愛著心太重，那

是攀緣心；對怨家時刻放不下，那是攀緣心。對怨親放不下，皆是攀緣心。

    攀緣心必受業繫，受業繫者，必受其苦。苦有四種，生老病死，不得出離。

    大家有這個心的話，千萬遠離。要知道諸法實相，實相無相，無有分別。一切

法無所有，有什麼好取相呢？希望大家時時刻刻注意，不要起攀緣心。

    佛說攀緣心是生死根本。攀緣心就是無明妄想，如果斷攀緣心，就斷無明妄想

，必然證入實相，會入法身。

    如果攀緣心不息的話，一定落入四生九有，不得往生。為什麼不得往生呢？不

是佛不接引你，而是你被業所繫，不願往生。愛著心放不下，怎麼能往生西方呢？

    臨命終時，念佛人，對眷屬，不可起愛著心、放不下。若起愛著心，就不得往

生。對怨家，不可起厭惡心、放不下，若還放不下，你還來受苦。

    攀緣心有兩項，還來落生死。那兩項？愛見煩惱。一有攀緣心，一定有愛見煩

惱。愛見煩惱是什麼呢？見煩惱是見惑；愛煩惱是思惑。因為見思惑的關係，不出

輪迴，不出生死。如果你不放下，往生都沒有希望。不是佛不接引你，是你不想去

。

    希望大家從今以後，放下你的攀緣心。好好念佛，好好持戒念佛修道。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△一念才動被雲遮。佛言眾生心如獼猴。真正有修行的人，再鬧心也不動。美女對

  兩種人不起作用：一為幼童，一為道人。十字街頭好參禪，看自己有沒有動心？

  如人飲水，冷暖自知。

  若心不攀緣，放得下，就是不退道心。

△女眾，亦要如男眾，作大丈夫。有四法作大丈夫：聞法（聽聞）、思法（思惟）

、修法（修行）、證法。無此四法，有如畜生。

  頂天立地的大丈夫，有什麼放不下？

△出家人要心清淨，把一切放下。凡所要求都是苦，到一切無所求就修對了。


30內文a

夏雨清涼節要
      不動心得無上佛果

    修行要領在於不動心，不動心得無上佛果，所以，佛叫無心道人。

    動心，五根皆動，眼耳鼻舌身皆動，因為五識一動，有一分意識在裡頭。

    五根裡頭，最動心的是耳根。什麼原因？耳根一攝，意根就攝，和其他根不同

，所以大家平時，耳根不要叫它動心。

    聽好話，不動心；聽壞話，不動心。甚而言之，人罵你，不動心。這樣才能往

生。

    如果是動心的話，有兩種業，一種是思業，在意根裡頭。一種思已業，思過了

，就生煩惱，在身口。所以說，大家千萬不要因耳根，叫它動身口意，堅持不捨，

臨命終時還起，不得往生。

    這個思業、思已業，叫現行業。現行業，不得往生淨土。

    淨土帶業往生，但，不帶現行。不過，它有兩種情形。什麼樣情形？如果，你

起懺悔心，持念佛名，亦得往生。如果你不起懺悔心，堅持不捨，臨命終時，還起

現行業，不得往生。

    十六觀經說，臨命終時，地獄相現，持念佛名，即得往生，那是因為懺悔的緣

故、大家注意到。

    現行業不起，可證初果。再比現行業深一點的是種子業，叫隨眠，在第八識裡

頭。身口現行，叫有表，第八識是無表。

    要知道，往生淨土，是帶種子業往生。如果第八識還有種子業，若起懺悔心，

可帶種子業往生，其他法門則不帶。

    不過，種子不斷，不得解脫。種子斷，得四果阿羅漢，叫無學位。

    種子，是思業一部份，叫思惑。二果以上逐漸斷，四果斷盡。所以種子斷，分

段生死了。

    習氣，是比種子還要細，太微細了，四果人斷種子業，不斷習氣。

    習氣業，不受後有，不落三界。辟支佛，逐漸逐漸破習氣。阿羅漢，不破習氣

。地上菩薩，破習氣，破一分習氣，證一分法性，成一分佛道，所以地上菩薩，叫

分證成佛。一直到等覺最後身，習氣斷盡，轉成妙覺。

    平時聽到好聽、壞聽的話，很快就過去，不動心。千萬不可叫它起思業，再起

思已業，造身口意業，堅持不捨，不得往生。這點很重要。

    如果要起身口意業時，趕緊懺悔放下，求阿彌陀佛接引往生，經有明證，如果

堅持不捨，臨終還起現行業，不得往生。

    種子業，可帶業往生，習氣業，更不要說，上品上生的四五六地菩薩，仍有一

部份習氣。


30內文a

夏雨清涼節要

      修清淨法身莫修業報身

    出家人有三件事，誦經、念佛、作僧眾事。

    成名露臉的事情，讓別人去，榮華富貴的事情讓別人去，苦的事情，我們來擔

當。謹謹慎慎把一生度了，不造惡業，不犯過錯，兢兢業業，把一生度了，不希圖

榮華富貴，不希圖名聞利養。

    大家生病了，隨緣看病。要知道，為了修道，才看病。不可為自己的身體，消

耗一切福報。愚癡人給五陰身粧扮，給它好東西吃，好衣服穿，擦胭脂抹粉，好好

地享受。你沒想到，遲早要受它大害，臨命終時被刀殺、被火燒、被水淹，沒有好

受的，遲早為身體受苦報，為什麼還維護它？維護冤家讎對，太划不來了。

    大家千萬記住，隨緣看病，不要太執著，為修道而看病，不為它造惡業。身中

享受的，口中享受的，不為它造惡業。怎麼不造惡業呢？沒有貪瞋癡。誦經、念佛

、作僧眾事，不起貪瞋癡，皆是功德。

    告訴大家，身體從何而來？由煩惱和業，因貪瞋癡來。煩惱簡單說，就是貪瞋

癡。所以，因貪瞋癡，才受身。

    你要是能把身捨掉，你是法身。所以，大家努力修自己的法身，莫修自己業報

五受陰身。

    大家知道，造殺盜婬，為五陰身；造惡口妄語綺語兩舌，為五陰身；造貪瞋癡

，為五陰身。因此身，才受苦。正因造十惡業，才生死不斷，最後那一天，一定要

受大苦報。所以，佛說身是怨賊。

    我們過去造惡業，都是由於色身而造，所以今天知道了以後，趕緊反悔改過。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△世間如幻如化，假的，無常的，一切靠不住。怎能執著？

  要對人生有深刻了解，莫生貪著，充實人生。怎麼充實法？當孝父母，則孝父母

  ；當敬長上，則敬長上……莫生貪著。貪著心一起，則沒有忠孝仁愛信義和平。

  充實人生，不外忠孝仁愛信義和平，不外乎不生貪著，不生貪著，才看破世間，

  一切如幻如化、無常。……

  出外換衣服、化粧……是假的，回家就恢復本來面目。要體會到：唯有本來面目

  ，才真正靠得住。


30內文a

夏雨清涼節要

      有病不要煩惱

    有病，有困難，不要煩惱，現在受病苦，好得多了，最怕臨命終時才受，那就

不好了。現在有病痛，可能命終減輕。

    我們受病苦，都是這傢伙（指身體）害的，臨命終不知叫你怎麼死。切實認識

他，他是壞東西，是我們的冤家仇對。

    命終要死，怎麼死法都不好，被水淹死也不好，被火燒死也不好……，總是讓

我們沒好受的。可是眾生卻認不清，把他當好人，賺錢，弄點好的給他吃，買點好

的給他穿，其實他是大壞蛋！

    可是不能怪它，病苦是他拖的，業還是我造的。打開報紙，天天有多少眾生為

他造業，可是大家都把他認為好人。顛倒！顛倒！

    有幾種重病，大家不知道。生老病死，這是重病。既然生，一定有病，業報到

了，老老實實還債，安安穩穩還債。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△病苦，難免，第一念阿彌陀佛，再者，發願，願我以此病苦，令一切眾生皆免病

  苦。

△一切功德迴向歷劫冤親債主，不可只求自己往生。

  船要開，若有繩子綁住，就開不了，冤親債主就是繩子──寫常住大眾個人歷劫

  冤親債主牌位迴向。

△有病可看醫生。病的根本在業，若不知道念佛，消業障、修功德，若消耗福報會

  更苦。一念回心，心要轉，消業障、修功德。可災難化消，化凶為吉。

△解除病因最好的辦法是作功德、消業障。印光大師眼疾，為戒壇不斷寫東西，不

  但眼好了，還眼光明亮。

  大家要記得：諸惡不作，眾善奉行，功德不可思議。

△大家有病，要看自己有沒有老實念佛、作功德、消業障？如果有，要歡喜──病

  是重報改輕報，遠報改近報；如果沒有──那真的是實際上受果報了！

  要消業障，不可使他發芽。有的人業障現前，不知道；有的人知道，已經遲了一

  步。善有善報，惡有惡報。要老實念佛！


30內文a

夏雨清涼節要

      斷除婬欲

    今天講修行要注意的事。招邪鬼有兩種原因。

    一、起婬欲念，犯自不淨行，邪鬼便輕慢調戲。大家千萬不可犯自不淨行。如

果有時犯的話，趕緊向觀音菩薩懺悔。求觀音菩薩令我斷除婬欲，因為觀音菩薩尋

聲救苦，大慈大悲　。

    二、有人想得神通，想得怪異。你起這個心就把邪鬼引來了，那叫盲修瞎鍊，

那是外道法，千萬注意到不要那麼修。這兩樣事情注意到不要犯。

    年老的人，不要認為我老了，沒有婬欲。那騙人！你沒有婬欲行不錯，但還有

婬欲心。如果沒有婬欲心，應該脫離六道輪迴，成四果阿羅漢。自己再不要以那個

話騙人，說年老了沒有，不可能，你不假修行，怎麼能斷？二果聖人還要到欲界來

一次，何況你？三果聖人還沒出三界，唯有四果斷盡婬欲出三界。不要自誇大口，

要記住這兩種情形──不犯自不淨行，不要招引邪鬼。

    不犯自不淨行，邪鬼不會輕慢你。世間法也是一樣，一個正規的女人，男人不

會對他起邪念的。

    大家一定具足守持戒律、威儀。戒律和威儀具足，身上會有光，神鬼不敢輕慢

。

    經上說，無戒無威儀之人，日間無常大鬼在其身邊，夜間無常大鬼在其床前。

你和無常大鬼天天在一起，怎麼會得道？甚而言之，怎麼會得平安？

    和世間道理一樣，如果行為端正不可犯，邪男邪女不敢親近你。出家人也是一

樣，戒儀具足，一切邪念眾生不敢侵犯你。

    如果你做邪鬼奴隸，你就苦了，生死都在他手中。被人所奴役就很苦了，何況

被鬼所奴役？

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△斷婬欲很重要，能斷即是聖人。乃至僅伏，眾生供養你，得百千倍福；若斷，眾

  生供養你，得無量福。那時候，想救歷代父母，乃至度眾生，皆可成辦。但此病

  不好治。


30內文a

夏雨清涼節要
      隨緣消舊業莫更造新殃

    「隨緣消舊業，莫更造新殃。」這是很深的學問，深在什麼地方？在如何消舊

業，如何不造新殃。

    告訴大家一個原則，造新殃，唯在一個「情」字。消業除殃，唯在一個「道」

字。

    各人下去以後善思惟，它的含義無量無邊，如果能思惟出來，得大受用。


30內文a

夏雨清涼節要

      大丈夫不被業繫

    各人檢討自己，結夏快一個月了。修行是長時期的，不是一個月的事。

    如果你婬欲心重，分別心重（分別心是什麼？這個人與我好，那個人與我壞，

起這個分別。）那你是被業所繫。有善業，生三善道；有惡業，墮三惡道，昇墮隨

業。如果你至誠懇切念阿彌陀佛，阿彌陀佛可接引你往生西方。雖下品下生，也可

遠離痛苦。

    人唯有作夢的時候，騙不了自己，心裡想什麼，就有什麼夢，我們以夢來講。

你不要看大家平頭正臉的，不曉得你心裡在想什麼？這在夢中，完全可以現出自己

的原形。

    如果你在夢中有惡夢，證明你妄想多，攀緣心重，過去惡業重，這是被業所繫

。

    如果你在夢中，因念佛的關係，惡夢逐漸減少了，不過還是亂做夢，證明你妄

想多，攀緣心重，還是被業所繫。善者生三善道，惡者生三惡道。如果至誠懇切念

佛，可以往生。

    如果你在夢中，還夢到自己穿在家的衣服，做在家的事情，上學的上學，做工

的做工，做生意的做生意，證明你凡染心重，被業所繫。善者生三善道，惡者生三

惡道。

    如果你夢逐漸減少了，可是你做夢的時候，夢見自己不穿衣服，赤身露體，證

明你婬欲心重，妄想重，攀緣心重，還隨業道轉。善者生三善道，惡者墮三惡道。

趕緊念佛，可以救度你往生西方。

    甚而言之，你念佛功德增進，觀察到自己識心煩動，這個時候，還是被業所繫

。善者生三善道，惡者墮三惡道。觀察出你的識心煩動，你的妄想心、攀緣心，已

經伏了，但，還是被業繫。念佛就得往生。

    所以我們要深深知道，出家是為什麼的？就是掙脫業，不被業所繫。世間國王

、大臣，甚而言之，天地鬼神、業道冥官，皆被業所繫。

    出家人的事業，要求不被業所繫。不被業所繫，自己力量不夠，須借阿彌陀佛

的力量。這種事業，叫大丈夫事業。大家各自精進修行。

    大家今生今世得到人身，又能出家，為什麼不和業奮鬥一番呢？自己力量不夠

，可念阿彌陀佛，求阿彌陀佛接引。

    我發現你們有不知道這個可怕的，還處處攀緣，處處妄想，這怎麼得了？這口

氣不來，來生改什麼戲裝，不知道。不要說地獄苦不堪言，就是畜生道，也苦不堪

言，大家各自努力，觀察自己。

    念佛也不是癡癡地念，而是要知道他的功效。要如何念呢？增進功德。功德是

什麼呢？功者自度，德者度人。怎麼能夠自度呢？定力。怎麼能夠度人呢？慧力。

念佛要知道增加自己功德，增加自己定慧，那才有用。

    定慧是什麼東西呢？簡單講，定者，不被一切妄想、攀緣所動。慧者，能破一

切妄想、攀緣心。希望大家各自努力。


30內文a

夏雨清涼節要

      六道生死之因相及如何用功了生死

    我看大家學戒，都很精進，我非常高興。今天我講一點點觀察六道生死之因相

，這是你們出家最重要的事，大家要留神聽。

    我們命終之時，一生所造的善業惡業一時俱現。為什麼一時俱現？現的什麼東

西呢？就是你的妄想。大家仔細觀察自己就知道了，你是否有的時候（靜坐或其他

時間），突然想起很多事情，你記不起來的事情，都想起來了，不知道那一年的事

情，都想起來了？如果有這種情形，那是生死根！六道輪迴就是它！再重的，有人

想起來，一時放不下。想起如意的事情來，高興得放不下；不如意的事情，仇家，

放不下。那就是六道生死之根。夜晚睡覺的時候，本來睡得好好，忽然想起一件事

情來，睡不著，或婬欲念動的時候，睡不著，那是生死之根，佛說過嘛，一切眾生

皆以婬欲而正性命。

    各人仔細就可觀察它了，如果妄想多的話，我和大家說著法，他不知道起什麼

妄想，不知道想那兒去？那都是六道生死根！

    妄想從那兒起的？攀緣心。經上說，攀緣於何？六塵──色聲香味觸法，你想

想你所起的妄想，不外乎色聲香味觸法，三世的色聲香味觸法，過去現在未來。你

現在醒覺，清清楚楚，明明白白，他起的時候你管不了他，臨命終時一切神識昏昧

了，你怎麼管得了他？一定隨他走，墮入生死。所以末法時期，唯有淨土法門可修

，仗佛力。可是婬欲念重的人，往生不了。什麼原因呢？婬欲念很重的人，他不想

念佛了，這，怎麼能往生呢？所以淨土法門雖不戒正婬，也要約束自己。

    所以古德說「打得妄想死，許你法身活。」生死大事未了，如喪考妣。現在有

些糊塗人，說我學佛不求了生死，這簡直愚昧到家了！你們出家學佛，就是在家弟

子也一樣，為了何事呢？為了求往生，不隨六道輪迴。大家知道，這個妄想心，打

不死他，你是六道輪迴生死；如果他不起，漸漸伏下的話，你往生有希望。

    最後我們再講，怎麼用功呢？心裏不要攀緣六塵。對一切眾生，一切人、一切

事，不起太好心，不起太惡心，平等對待。

    平等心怎麼產生呢？念佛念法念僧。臨命終的時候，念佛念法念僧的功德起了

，攀緣六塵的心不起，可以往生，不墮六道輪迴。我們再講，怎麼念佛，怎麼念法

，怎麼念僧？念佛念法念僧皆有兩項。一是恭敬，一是承事。服務、做事情，叫承

事。恭敬是一，沒有分別；承事有所不同，千差萬別。

    對佛恭敬是一，對佛承事，譬如禮拜啦，繞佛啦，合掌啦，供養啦，這些都是

承事於佛。像你們掃掃大殿，清理佛桌，為佛服務，都是承事。還有一項最重要的

，大家要知道，承事於佛，是慈悲一切眾生。因為一切眾生是未來佛。

    再談到念法，念法也是恭敬承事兩項。恭敬是一；承事有多種，在法的方面，

譬如說，受持、讀誦、解說、書寫，這是在法的方面承事。

    念僧也有恭敬和承事兩項。恭敬是一；承事有多種，比方說，供養、作僧眾事

，皆是承事。掃地啦，洗菜啦，洗碗啦，掃院子，作僧眾事皆是承事。

    恭敬是意業，承事是身口業。對三寶要是恭敬承事，名身口意三業清淨。意業

所起的叫功，身口業所起的叫德，你有這些功德，臨命終的時候，功德就現於腦海

了，其他的六塵緣影不現了。

    所以，要念佛念法念僧，這樣你才能了生死。

    要讓過去的六塵緣影不現，有兩種法門，第一個是懺悔，第二個就是恭敬承事

。懺悔使他不增長；恭敬承事，以功德力，可使過去業障消除。


30內文a

夏雨清涼節要

      掙脫生死繫縛

    各自努力，掙脫生死的繫縛。生死繫縛，不是那麼簡單掙脫的，不念念求阿彌

陀佛接引，恐怕難以脫離。所以大家知道這道理以後，念念求佛接引。

    大家應該萬緣放下，單提一聲佛號，你們不久久用功，辦不到的。用功久了，

佛號一起，僅有一聲佛號，心中只有佛，沒有其他的妄想。

    用功的方便，我屢次和大家講過，原則就是，謹謹慎慎，恐怕它跑掉，好像貓

捕鼠一樣，不敢大意。恐怕大家念佛的時候，妄想隨起，這就是生死根苗。尤其是

無量劫來種根最深的是婬欲念，恐怕大家隨時隨地都會起，甚而言之，你在殿堂上

，佛菩薩面前還起，自己禁止不住，那不怪你不恭敬，因為它是無量劫來生死習氣

，不得出離生死，就是它。不僅是男人見女人起婬欲念，女人見男人起婬欲念，男

人見男人也可動念，女人見女人也可動念，所以佛在戒律上再三禁止。舉例說，比

丘不可畜少年沙彌，就是這個意思。你不知道你剛剛動念那一剎那，潤生無明趁機

增長，助成你無量劫來習氣不斷，還在六道生死之中。所以這一念很難斷，大家千

萬不能大意，謹謹慎慎，兢兢業業。如果這一念一動的時候，你在生死之中了，多

可怕啊！

    要想掙脫這生死繫縛，我們靠自力恐怕靠不住，大家求阿彌陀佛接引，求觀世

音菩薩加被。所以，願彌陀接我，觀音菩薩助我，才能把這一念斷下去。

    這一念怎麼能殺掉它呢？以戒捉，以定縛，以慧殺。慧，大智慧才能殺掉它。

可是這個大智慧不是聞慧思慧，聞慧思慧僅僅能伏它，不能斷它。要想殺它，必須

要起修慧，不實際修行，怎麼能殺掉它？所以大家千萬謹慎謹慎，能突破這一關，

稱為大丈夫。


30內文a

夏雨清涼節要

      學佛了生死

    有人說「學佛不求了生死」，這是他不知什麼叫生死。

    殺、盜、婬，是生死。不了生死，就是應該殺、盜、婬。惡口、妄語、兩舌、

綺語，是生死，沒有惡口、妄語、兩舌、綺語，是了生死。如果殺、盜、婬、惡口

、妄語、兩舌、綺語沒有了，了分段生死，出三界。

    貪、瞋、癡，是生死。不了生死，就不斷貪、瞋、癡。如果斷貪、瞋、癡，了

變易生死。

    五欲是生死，眼貪美色，如男貪女色，女貪男色，耳貪聲、鼻貪香、舌貪味、

身貪觸，皆是生死。不了生死，就是五欲不斷。

    五蓋是生死，如貪欲蓋、瞋恚蓋、睡眠蓋、疑蓋、掉悔蓋，是生死。不了生死

，是五蓋不除。

    十使是生死，貪、瞋、癡、慢、疑、身見、邊見、邪見、見取見、戒取見，是

生死。不了生死，是不斷貪、瞋、癡、慢、疑、身見、邊見、邪見、見取見、戒取

見。

    其餘如九結、十纏、八萬四千煩惱，皆是生死，不了生死，就是不斷煩惱。

    再講，見思惑、塵沙惑、無明惑，都是生死。若說學佛不求了生死，那就是不

斷見思惑、塵沙惑、無明惑。這，是魔說，不是佛說。

    諸惡不作，眾善奉行，自淨其意，是了生死。不了生死，那就是作一切惡，一

切善不作，不淨其意，這完全違反佛道，希望大家慎思明辨，維護正法船。


30內文a

夏雨清涼節要

        一切心行不為後世作因緣

    結夏過了一半了，各人照顧自己的佛號，不要忘記念佛。同時，開始的時候和

大家講「日除一惡，日行一善」做了沒有？自己檢討，是否改過了？是否依然故我

？檢討在轉凡成聖之道上究竟前進了多少？

    智慧者一切心行不為後世作因緣。愚癡人所作所行皆為後世作因緣，一定受後

有，原因產生在第六意識，第六意識起分別心，造諸惡業，熏阿賴耶識，一定受異

熟果報。異熟果報成熟的時候，改頭換面，可是總不出六道輪迴。我們無量劫來互

為父母、兄弟姊妹、冤家仇對……，沒有出去的一天！既得人身，出家修道，再不

除異熟因果，那一年那一月才能出去？

    異熟，有其因，因就是煩惱和業。煩惱方面，最粗的是見思煩惱，你犯不犯？

是否被見思煩惱所纏？如果是，一定有漏，不出三界，地獄餓鬼畜生有份。微細的

，是無明煩惱，微細的業，就是無漏業，雖然不造三界六道生死，可是不見佛性，

不成佛道。

    所以我們要從第六意識下手，見思煩惱斷了，不為後世作因緣，這個事情辦了

，可能不為後世作因緣，我才做。至於無明煩惱，那是出於第七識反熏第八識，太

微細了，我們不夠資格，現在不談。

    各人造了異熟果報沒有？如果有情來下種，因地果還生，不要看今天你是比丘

比丘尼，來生是牛是馬，不知道！可怕！

    為什麼教大家要念佛？念佛的異熟果報在淨土。為什麼教大家日除一惡日行一

善？日除一惡，你的異熟果報再不好，不在三塗；如果行善，若不出三界，也不離

人天，再高，成就佛道。

    這個，不要客氣的，客氣的話，誤你法身慧命。

    結夏過了一半了，希望大家努力修道。

    大家不要認為你還年輕。你要知道，生死在呼吸之間，說不定你的異熟果報在

今年完成，說不定在這個月完成，也說不定在今天完成。各人提高警覺！


30內文a

夏雨清涼節要

      走上聲聞乘進趣菩薩乘

    我發現你們同參之間有很多人，感情獨厚，他不知道這是六道輪迴生死之根本

，實可憐愍。佛說這輩人如小兒舐刀頭蜜，實可憐愍。

    如果我不跟大家講，我有過，我講過以後你行不行在你，現在我把厲害講給大

家聽。

    出家人只論道義，沒有感情。什麼原因？感情有四種次第，最微細是「愛」，

再粗的「著」，再粗的「染」，最粗的是「婬」。愛的一念就是無明。由愛產生著

、染、婬。在十二個因緣，這三個稱之為取，取於惑、業之間，產生後有，後有必

落六道三塗。所以說，愛叫潤生無明，一定是六道輪迴生死。所以說，斷的時候先

斷婬。大家切實注意。

    如果不斷婬，四項愛著染婬不除。斷婬以後，再進一步斷染。染雖然在現行業

，染有一少部分在種子了。再斷，斷著了。著大部分在種子，愛就是種子了。

    有愛著染婬，心不平等，失掉法身，所以必墮六道生死。如果最後斷愛了，聲

聞極果就是阿羅漢。阿羅漢斷婬，就是微細的愛。阿羅漢斷愛，才稱之為究竟斷婬

。

    淨土宗蕅益大師根據這個道理立事一心不亂，因為愛著染婬是迷事無明。這四

項斷了以後，證小乘聲聞極果。所以迷事無明破盡，不受六道生死了。如果你能斷

盡最後一分愛的話，可以得滅盡定。大家要努力奔向這個地方。

    再往上修，從受開始斷起，那就是發業無明，根本無明，迷理無明。如果走上

斷的道路，是菩薩道，斷的話叫成佛。我們不敢希望那個。蕅益大師立理一心不亂

。淨土法門有勝方便，事一心、理一心。大家曉得了，執持一句阿彌陀佛名號就可

得到圓滿果位。

    生次第，先從愛生，然後著，然後染，然後婬。斷次第，從粗到細，先斷婬，

後斷染，再斷著，最後斷愛。這樣見思惑破盡，證聲聞極果、四果。如果著手能降

伏婬念的話，這樣近乎於初果了。大家怎麼可以不努力呢？

    各位都是辭別雙親來出家，要知道你父母「含淚送子入空門」望的是什麼？望

的是你的祖先、你的父母，能因你得道，因你解脫。「親得離塵垢，子道方成就。

」古德之言不可不聽！

    所以大家修行淨土法門，淨土是圓頓大乘，理一心、事一心，可以同時而修得

，一時俱得。要是三乘次第而修的話，斷婬、斷染、斷著、斷愛，聲聞極果，你不

奔這個道路嗎？順著道路往上走。

    如果不斷怎麼樣啊？六道輪迴。如果你墮在六道輪迴之生死中，難免不墮三塗

。怎麼說呢？地藏經說，娑婆眾生舉足動念，無非是業，無非是罪。你有善果報，

才感人天果報。既然娑婆眾生，無非是業，無非是罪，你要保住人身很難啊！

    人身一失，萬劫不復，後悔莫及。大家千萬不要認為自己年輕，那不一定；生

命在呼吸間，一氣不來，轉為後世。六道輪迴生死無量無邊，再修得度就難了。所

以此身不向今生度，更向何生度此身？希望大家提高警覺，確實認識。佛法是踏實

的，不是騙你的，你不修，得不到的。

    不要認為大家研究點經、研究點戒律，你要知道，你所知道那一點半生不熟的

，到了臨命終的時候，不能對治生死。你臨命終的時候用什麼對付生死呢？現在還

舐刀頭蜜，實可憐愍。智慧者，看破以後積極脫離，不求阿彌佛加被，還難以辦到

呢！何況大家迷迷糊糊？希望大家不要再做一個愚癡的眾生。

    我們雖然修行淨土法門，求生極樂，也要知道按部就班，循序漸進。走上聲聞

乘果位以後，進趣菩薩乘，要有這個大志向那才行啊！所以希望各位回想你當初出

家的時候，你的父母含淚送子入空門，不要忘記初心啊！


30內文a

夏雨清涼節要

    清淨身口意從口業防起

    奉勸大家持戒念阿彌陀佛，我時時刻刻、兢兢業業檢點自己，還有違犯的時候

。你們四十幾個人，是我的嚴師，我唯恐自己身口意三業不正，把你們當作嚴師。

    今生怎麼了法？兢兢業業，謹慎注意身口意三業，不叫它犯戒。這樣才有臉見

阿彌陀佛。十業當中，唯口業難守。身犯殺盜婬，可起正意念防止。心最難防，也

可起正意念防止。唯口業不得了，一言剛出口，已經追不及了。話剛出唇，已經造

業了，最難防。

    希望大家防三業，要從口業防起。時時刻刻，謹慎檢點自己。

    你們不要僅僅看我是你們的師父，應看每人是你的師父。對每人現前都不敢有

一點放逸，這樣道業才能增進，希望大家各自勉勵。


30內文a

夏雨清涼節要

      不犯口四過非佛法不說

    身口意三業，最容易犯的是口業。雖然意業時常起，可是它不是每一念都有貪

，每一念都有瞋、癡。口業，凡夫說話，一動口就是四過，所談的不外乎妄語、惡

口、綺語、兩舌。

    大家要知道害怕，口業可以令眾生下地獄。所以大家說話的時候，檢討自己，

口四過不犯──凡是妄語不說，說就說真實語；惡口不犯，說就說柔軟語；綺語不

犯，說就說正法；離間語，就是兩舌，不可說，如果說，總是讚歎別人功德。大家

記住。

    有一個原則，違背戒律的不說，非佛法不說。

    閒談議論，說些世間法，你認為無所謂，其實犯了綺語，無利益之語。

    所以，進一步，大家說功德語，說法，這樣可以避免口業少犯。

    不要認為口業輕，它也可使眾生下地獄的。希望大家注意到。


30內文a

夏雨清涼節要

      不談是非

    談是非，沒有一個單位待得下去；夫婦之間，談是非，一定不和順；家庭，談

是非，子女一定教不好。

    對父母，不談是非，則孝；對國家民族，不談是非，則忠；對一切人一切物一

切事，不談是非，則仁愛；對朋友，不談是非，則信義；對全世界人類，不談是非

，則和平。忠孝仁愛信義和平，從此地得；談是非，四維八德一切沒有。

    出家人，一概不談是非，一切稱讚。談是非，犯戒，下燒煮地獄。

    人之患在好為人師，談是非就是好為人師。

    是非到智者耳朵，斷了，絕不會從他耳朵進去，嘴巴傳出來；到小人耳朵，即

從嘴巴傳出來，聽進去一分，傳出去十分，世界大亂就這麼來的！

    小人好揚己之善，好談人之過。君子以揚己之善為恥辱，以談人之過為恥辱。

世間聖人都這麼教，何況佛呢！

    總把自己看成君子、聖人。要感覺談是非是一種恥辱。

    談是非，得果報，在家人雖然沒受戒，佛沒說，我們不知道受什麼報，但一定

受苦報。

    如果落入畜生道，像那市場裏的豬，人家拿著刀鋸牠脖子，就沒有權利辯爭，

說，你為什麼殺我？

    現在是人，可以修，你不修，落入畜生，教你念佛，你不懂了。所以說畜生千

生萬劫難以出離，愚癡故。

    現在好比在船上，還可以上旱地，為什麼要往海裏跳？

    但念無常，慎勿放逸。念佛都來不及，那有時間談是非？

    趁現在是人身，好好持戒念佛。人身一失，萬劫難復。


30內文a

夏雨清涼節要

      慎言

    今天再和大家講──慎言。

    講話不可隨便亂講，最損功德。得意時莫太快口，失意時莫太快口。因為得意

失意的時候，知不正、見不明，如果快口多話，容易發生過失。所以大家記住，得

意時莫太快口，失意時莫太快口。

    話少說為妙。所謂多說不如多聽，多聽有益，多說有失。佛教比丘不多說話，

道心自然增長。

    佛在羅摩經說，比丘聚在一起坐的時候，當行二事，有兩種法可行，一者說法

，二者默然。在中阿含羅摩經，大家可去看。

    說法可利己利人，不但現前令人得利，後世令人得利。默然，可離過絕非。利

人利己、離過絕非，道業自然增進。

    所以大家記住，如果是你得意時快口、衝口而出，失意時快口，衝口而出，在

你所得到的是一個「悔」字。如果是依照佛的話去作，一者說法，二者默然，心地

會清淨，希望大家各自修行。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△說話：快意時不可說；失意時不可說；心清淨時，若可說可不說，不說，功德無

  量。要少說話！

△說話多了，有五項壞處：一、容易起誤會，二、起摩擦，三、搬弄是非，四、退

  道心，五、失定力。


30內文a

夏雨清涼節要

      聖說法聖默然

    大家要知道，聖弟子依兩種法修行。一者聖說法，二者聖默然。

    聖說法是利他，度化眾生，別的話不說，要說就說法。默然，要你的口和你的

心一致，口默然，心也默然。

    你如果口默然不說話，心亂打妄想，不能算是聖默然，那是你起獨頭意識，是

生死流。大家注意到，嘴不說話的時候，心也默然，那才是。所以聖默然叫禪定。

    菩薩修此法，聖說法叫慧道，聖默然叫定道。如此久久修習，聖說法，可得無

上菩提；聖默然，可得究竟涅槃。無上佛道，就是這麼成功的。


30內文a

夏雨清涼節要
      諸惡莫作眾善奉行自淨其意

    諸惡莫作眾善奉行自淨其意，有很多人知道這句偈，不知道它的意思，今天和

大家講一講。

    佛教三乘人也如此教。教三乘人的時候，諸惡不作，是聲聞乘；眾善奉行，是

菩薩乘；自淨其意，是無上佛乘。

    教一乘人的時候，諸惡不作，就是自覺；眾善奉行，覺他；自淨其意是覺行圓

滿。這是從果上說。

    如果從因上說，修三種功德可以達到諸惡不作眾善奉行自淨其意。就是戒定慧

捨，戒定兩項，其功德可以作到諸惡不作，慧這一項，可以作到眾善奉行。捨，就

是平等心、清淨心，稱之為捨。

    戒為根本，無戒之定是外道，沒有佛戒的定是外道；無定之慧是狂慧，你們大

家僅僅注意到名言字句，著於文字相、言語相、心緣相，皆叫狂慧，狂慧說明白一

點就是世智辯聰。定慧均等以後才能修捨，定慧不均等不可以修捨。

    所以這幾項看起來，根本在戒，希望大家能堅持淨戒。堅持淨戒自然得定，由

定發慧，戒定慧具足，自然達到清淨心平等心的地步了，此之謂諸惡不作眾善奉行

自淨其意。希望大家認清這個路線，精進修行。


30內文a

夏雨清涼節要

    思善思說善說作善作

    阿含經，佛告比丘，愚癡人有三相，思惡思、說惡說、作惡作。智慧人也有三

相，思善思、說善說、作善作。

    所謂思惡思，就是意業有貪瞋癡，思貪瞋癡。說惡說，口業說妄語惡口綺語兩

舌。作惡作，身業犯殺盜婬。

    所謂思善思，意業沒有貪瞋癡。說善說，口業沒有口四過。作善作，身業沒有

殺盜婬。

    佛這樣教比丘，不過讓比丘不造十惡業，十種惡業果報須受，大家要懺悔，再

不作。所謂「往昔所造諸惡業，皆由無始貪瞋癡，從身語意之所生，一切我今皆懺

悔。」

    過去的惡業，要至誠懇切懺悔，現在和未來的惡業再不造。而今而後，再不造

惡業。

    如果已經造了惡業，難免冤家來討債，一方面廣修功德，贖其罪愆；一方面歡

喜還債，不可再生煩惱，再造新的禍殃。


30內文a

夏雨清涼節要

      清淨身語意

      娑婆世界無非是苦，不可貪戀。

    苦，有其原因。其原因，就是惑和業。

    所謂惑、業、苦。惑、業是因，苦是果。

    惑，根本的是無明，粗淺的，分別說，有三種──貪瞋癡。

    業，有七種──在身，是殺盜婬；在口，是妄語惡口綺語兩舌。

    加上貪瞋癡，十惡業。十惡業就是苦因。

    如果造十惡業，一定受苦果。所以大家要謹謹慎慎，天天檢討，不可犯十種惡

業。

    怎麼能不犯十惡業呢？身要清淨，不犯殺盜婬；口要清淨，不犯妄語惡口綺語

兩舌；意要清淨，不犯貪瞋癡。

    怎麼能使十業清淨？持念阿彌陀佛聖號。一心念阿彌陀佛聖號，就沒有貪瞋癡

，沒有殺盜婬，沒有妄語惡口綺語兩舌。

    十惡業，說起來，是集諦。惑、業是集諦。一定受苦果，稱之為苦諦。苦集二

諦，世間因果。所以娑婆世界無非是苦。因為娑婆世界眾生剛強難調，十惡業皆犯

。

    如果是清淨身語意，是道諦。身語意三業清淨，苦自然就滅了，稱為滅諦。

    希望大家時時刻刻檢討，不犯十種惡業。時時刻刻檢討，三業清淨。

    意業犯貪瞋癡，有一名稱，叫思業。身口業稱為思已業。所以惑業苦，惑和業

皆可稱為業，一個是思業，一個是思已業。


30內文a

夏雨清涼節要

      三業不掉散

    你們注意到，三業不可掉散。身不可掉散、口不可掉散、意不可掉散。掉，掉

動；散，散亂。身口意三業不可掉動散亂。

    身掉動，好遊蕩；口掉動，好雜話；意掉動，好亂心，打妄想。如果三業掉散

，損破你們的功德力。

    身要讓他不掉散，要不好遊蕩，常習宴坐。宴坐，可對治身掉散。

    口要使他不掉散，閑雜話不要說，只行兩種法，一者語，二者默。語者，聖說

法；默者，聖默然。聖說法、聖默然，口業不掉散了。

    意業不掉散，不要打妄想，不要散亂心，常修止觀。止者，不妄想；觀者，有

妄想就知道。

    如果三業掉散，損破三種功德，戒功德被損破、定功德被損破、慧功德被損破

。戒定慧的功德損破，不得解脫，修道不得成就。

    雖然是宴坐，聖說法、聖默然，止觀，可以對治三業掉散。而我們修淨土法門

最方便。身禮阿彌陀，身業清淨；口稱阿彌陀佛佛號，口業清淨；心觀想阿彌陀，

意業清淨。這個須要大家實際用功，只懂得理論沒有用，要經常修行。

    大家注意到，身禮阿彌陀，稱佛名號，觀想阿彌陀，就是三業不掉散。三業不

掉散，自具戒定慧功德。


30內文a

夏雨清涼節要

      三業清淨光明照物

    大家持戒要記住，我們是嚴持重戒善識開遮，但務實質不重形式。

    持戒不可流於形式。什麼是實質呢？持戒須要三業清淨。身清淨，沒有殺盜婬

；口清淨，沒有妄語惡口綺語兩舌；意清淨，沒有貪瞋癡。三業清淨，光明照物，

這是持戒的功德。至於其它的形式，了不起是助緣。

    大家千萬不可僅重形式，小小規矩注意到了，三業不淨，不能廣度眾生，那是

本末倒置。

    你們有很多人把戒法實質放棄，徒有形式，學戒學得做做作作，扭扭捏捏，非

道人之心。

    經上又說，菩薩為憐愍利益一切有情，修習淨戒波羅蜜。我們要護持眾生的法

身慧命，持戒才有實質功德。僅僅注重形式，沒有功德。

    以後記住，要三業清淨，光明照物，這是持戒的功德、實質。千萬不可僅重形

式，本末倒置，學得做做作作，扭扭捏捏的，不好的，大家注意到。


30內文a

夏雨清涼節要

      護根不放逸

    佛在阿含經中說，不放逸是一切善法之本。不放逸於善法中，最為第一。

    什麼是放逸呢？六根貪著六塵，稱為放逸。

    所以不放逸就是護諸根。護諸根經上說，名為持戒。所以你們大家知道，持戒

的根本精神──護根、不放逸。你們斤斤計較於小小形式，沒作到持戒的精神。

    阿含經上說，持戒可以不悔。因為持戒，諸惡不作，不犯惡業，不受惡報，所

以不悔。

    不悔，則歡悅。因為持戒生好處，人天之報，所以起歡悅心。

    歡悅則喜。對戒律、經法起歡喜心。

    喜則無欲。

    無欲則止，不落惡道。

    止則知如實、見如實。知如實，則破思惑；見如實，則破見惑。見思惑破了，

則得解脫。

    得解脫以後，得解脫知見。

    什麼是解脫知見呢？自己知道「我生已盡，梵行已立，所作皆辦，不受後有。

」稱為解脫知見。四果就作到了。

    怎麼能得四果位呢？不放逸，持戒念佛。

    希望大家能夠了解。


30內文a

夏雨清涼節要

      發悲愍心三業清淨超度亡靈

    和你們講過，七月度一切生靈，各人要注意三業清淨。

    娑婆世界的眾生實在苦。既然出家了，要想「利濟眾生」。譬如說，每天，當

我們睡得正安寧的時候，各地的屠宰場，不曉得殺多少眾生。出家人要起悲愍之心

。

    如果讓屠宰場不殺，辦不到。因為他們的殺業，是由貪瞋癡造成的。如果每個

人都沒有貪瞋癡，殺業自然不會造成。勸大家吃素很難。如果任何人沒有貪瞋癡，

自然而然地就吃素了。

    所以，不要犯貪瞋癡。三業清淨，根本在意業，意業清淨，身口二業就清淨。

    所以大家七月間發心，發悲愍心，超度亡靈，就要不生貪瞋癡。

    如果不生貪瞋癡，有無量功德。讓任何人沒有貪瞋癡，娑婆世界就沒有罪惡，

此地就是淨土。

    如果你動貪瞋癡的時候，趕緊念阿彌陀佛。至誠心念阿彌陀佛，不會有貪瞋癡

。

    你自己沒有貪瞋癡，也勸其餘的眾生不生貪瞋癡。

    自己無貪瞋癡，勸別人也不生貪瞋癡，稱為「莊嚴佛淨土」。因為這樣自然沒

有殺盜婬、妄語惡口綺語兩舌，此地就是淨土，所以稱為莊嚴佛淨土。

    諸佛沒有貪瞋癡，你要是沒有貪瞋癡，功德和佛齊等。

    希望大家發心，三業清淨，超度亡靈。


30內文a

夏雨清涼節要

      作人天師

    這次結夏，每天要想──自己要作一個人天師。

    我的心、我的行，諸佛菩薩皆見：我的心、我的行，天地鬼神、一切眾生皆見

。

    我能否為人天師表？有無虧損為人天師表？

    天天砥礪自己，每天夜晚檢討自己；我今天犯殺盜婬沒有？我今天犯惡口妄語

綺語兩舌沒有？我今天犯貪瞋癡沒有？

    天天檢討自己、砥礪自己、勉勵自己，使自己一天一天進步。三個月結夏以後

，不再是過去的我，是一個新我、有道德的我。

    希望大家各自勉勵！各自勉勵！

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△大家要慢慢深入法、律，領導大眾，當個大比丘、大比丘尼。時常想，要為人天

  師；時常想，作人的表率。若一有過錯，痛切懺悔。

  作人之師，一有過錯，痛切懺悔，要想愧為人師。大家要慢慢將在家之俗皮脫去

  ，要作聖弟子。

  佛教中有一歪風，重解不重行，重智不重德。教他看經演教，他有興趣，教他拜

  佛念佛，他沒興趣。大家要挽救此一歪風。

  我們以後佛法綱要，可以講高僧傳，蓮池會也可講。以高僧行誼來挽救歪風。鼓

  勵大家以後多講高僧傳。

△大家要當人天師，把在家的俗氣脫掉。要有清勁，離俗故；有窮勁，樂道故；有

  傻勁，至誠懇切故。要當個頂天立地的大比丘、大比丘尼。出乎其類，拔乎其萃

  。

    要和合、忍讓。嚴格管理自己，不要管別人，才不會鬥爭。


30內文a

夏雨清涼節要

      出家真正的意義

    今天講出家真正的意義。你要是不知道的話，空白的出家。新出家的，應該學

，叫學人。

    根據佛在經上說，有四種法應該學。一、經──應該以正理去學。二、戒律─

─依佛言教去學。三、修行──我們修行淨土法門。四、作僧眾事──應該要學，

在中國禪堂叢林特別注重這風氣。

    這樣經法、戒律、修行淨土法門、作僧眾事，自己得道，叫自利。以此法告訴

別人叫利人。自利利人叫菩薩行。

    自己有所得、有所成就，要以此法利益眾生。如果自利得到，利人也辦到。自

利謂之功，利人謂之德，那是功德稍微具足了，以此功德你可以養老。如果功沒有

、德也沒有，老年來你如何養老？如果能得養老之法，可以了生死，往生西方。如

果養老不知道，還是糊里糊塗，你怎麼能夠了生死往生西方？那沒得出家的真正意

義，空白剃頭一場。

    大家注意到：少年應該認真學；自己得到成就，進入壯年，應該弘法利生、廣

修功德；等老了，以此功德自修、自證、自了生死。所以我們要建立「少有所學，

壯有所用，老有所安，往生有所安排。」的道場。

    經法、戒律、修行、僧眾事有個共通的要點──他可解脫生老病死。我們既然

是受業報身落入生死，生此業報身就應該想辦法解脫老病死。解脫老病死的辦法，

就是少有所學，壯有所用，老有所安，往生有所安排。希望大家共同努力建設這個

道場。無論我在不在，要保持這個道風，那才是出家一場真正的意義。要不然你混

飯吃，很可憐！此身一失，要還債的。如果這幾項注意到了，叫了道，了道不必還

債。

    這不是一個人、兩個人的力量可以完成的。要靠大眾僧同心合力才能完成。

    最後大家要知道什麼是正法正理。我們要以正理印證一切的，此法很深。

    正法者，一切法無自性。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△出家不怕苦，不怕煩惱。心清淨，身受心不受。

△剃髮、換衣，若十惡業還照犯，不是出家。剃髮、換衣，在提起出家的心。放下

  十惡業，才對得起這套衣服。

△出家正是修道，現在之大好機會，身披袈裟，住大好道場，都不能修，還等以後

  什麼機會能修？此身不向今生度，更向何生度此身？

  妄想難伏，亂想難治，要下大決心。斷婬欲，至誠懇切求阿彌陀佛、觀世音菩薩

  加被。

  斷貪婬、瞋恚，才叫出家。佛說斷貪婬，叫出家；斷五欲、五蓋，叫出家。

  大家要真出家。若不斷貪婬，穿袈裟，是出家之凡夫；若斷貪婬，穿袈裟，是出

  家之聖人。

  要不緩不急，如彈琴弦，只要平心而學。

△以前有一口號：讀書是要出人頭地。你想出人頭地，我也想出人頭地，天下人皆

  出人頭地，則皆是冤家──互相抵觸故。

  學佛，把這個心扭轉過來，叫出家；平等心、無住心……是出家。

  所有志向，出家最高。出家躲避兩樣東西：名、利；食、色。故顯得自在。

  出家貢獻最大，社會的安寧、康樂之基礎建立。

△戒、定、慧是出家人之基本資格，若不知道，混一輩子。悠悠蕩蕩，不知道著急

  。想到自己這麼沒落，真要痛哭流涕。你們要是感覺無所事事，怎麼行？我覺得

  吃點心都耽誤時間。

△發菩提心。出家後：

  第一，為了生死，為度眾生。

  第二，作僧眾事，身累心不累。

  第三，不怕煩惱，不怕苦，不起我慢。

  第四，寧可自己吃虧、受苦，要以平等心和合大眾。

△四種發心：

  一、看別人發心，才發心（靠不住）。

  二、佛世時，見佛三十二相很好，想發心。

  此二會退，攀緣故，著相故，有我故。

  三、看一切眾生苦，我要犧牲自己，救度一切。

  四、末法時期，發心護持正法城。

  此二無我，不會退。

  凡夫發心，差不多要退──為我。因地不真，果招紆曲。

  退心有很多種，不一定還俗。心一起攀緣，就是退道心；心起煩惱，就是退道心

  。

△何謂道心？心無念（才一動念，被雲遮）、平等、不動、清淨。

△道心不退，在自己，有三法：

  一、向上──上求佛道。

  二、勇猛精進。

  三、不生放逸心（應五根不放逸）。

  要一心不亂。

△不一定學識高、能力強是人才；道心堅固，為人忠厚是人才。道心最要緊，忠厚

  能含容別人。

△出家人以修道為主，不可計較吃、穿、住的。

△出家要在苦惱中令眾生清淨；出家要作最下之人；出家寧肯自己受苦，要教眾生

  得度。

  出家要發大道心，僧眾之中不缺少人吃飯。出家後要為大眾作苦工，作得來嗎？

  大眾僧罵，不起煩惱，作得來嗎？受苦時，不嫌勞累，作得來嗎？

  不可在佛門中求前途。要為佛門作龍象，先為眾生作馬牛。不為自己求安樂，但

  願眾生得離苦。如：菩薩為度眾生墮叫喚地獄。

  出家，看一切眾生皆是菩薩。

  日久知人心，要觀察。真發心出家，沒有其他考慮；若有考慮，不是道人心。

△出家是大丈夫事，在心不在緣。若曰塵緣未了，當初釋迦牟尼佛出家，有父母、

  有王位、有耶輸陀羅，……何必跳牆偷著跑？

  凡夫走路要扶牆，出家要找好師父（師父也要找好徒弟）。

  出家是清淨。有人過清淨生活，感覺寂寞，是地獄根。慧遠大師住廬山，三十年

沒出廬山一步。出家應該真心辦道，求了生死，求往生。

  一氣不還，即成過世。


30內文a

夏雨清涼節要

      出家人務實不務虛

    出家人，務實不務虛。什麼是實？什麼是虛？實者，諸惡不作，眾善奉行，自

淨其意。虛者，名利，世間榮耀。因為名利和世間榮耀，剎那剎那轉變；諸惡不作

眾善奉行自淨其意，直到成佛，成佛的時候，叫諸惡斷盡，眾善普會，清淨圓滿。

    大家要注意到，雖在世間，應該行出世間事。諸惡不作眾善奉行自淨其意，是

出世間之事。譬如說我們這餐飯，剛剛下鍋時，就已經開始變壞了，那麼，如何在

這裏邊作功德呢？無論吃飯穿衣作事，行住坐臥四威儀，總教他諸惡不作，眾善奉

行，自淨其意。自己諸惡不作、眾善奉行、自淨其意，謂之功；勸別人諸惡不作、

眾善奉行、自淨其意，謂之德。這種人叫善知識。如果這麼做，叫莊嚴佛淨土，那

是佛真子。要不然，不是佛的真弟子。尤其有人因為名利、私情、世間榮耀，再起

煩惱造業，終不離苦道。希望大家各自提高警覺。

    我今天作了幾件「諸惡不作、眾善奉行、自淨其意」的事情？我所作所為，是

不是還在變壞法當中？時刻檢討。這樣久了以後，自然慢慢地轉凡成聖。希望大家

，各自精進，各自勉勵。


30內文a

夏雨清涼節要

      出家要耐飢耐寒耐熱耐苦

    大家要耐飢，耐寒，耐熱，耐苦。因為我們不織而衣，不耕而食，完全是仗佛

的福報。

    戒律上規定，二十歲以下的童女，不許受具足戒，因他們不能耐飢，耐寒，耐

熱，耐苦。比丘比丘尼就不同了。佛八十多歲，還在大太陽底下走路度化眾生。

    我們現在有房子住，電扇吹，吃這麼好的飯菜。你可知道，給我們蓋房子的工

人，在大熱天下抬重東西，挑水泥，不夠辛苦嗎？

    古德有一句詩說農夫的辛苦，「鋤禾日當午，汗滴禾下土，誰知盤中飧，粒粒

皆辛苦。」我們吃的飯，每粒都是農夫辛苦來的；住的房子、穿的衣服，都是眾生

辛苦換來的。

    我們不勞而獲，一切現成。如果再不能耐飢，耐寒，耐熱，耐苦，說不過去。

    大家要知道，吃的、穿的、用的，四事供養，是眾生辛苦換來的，要感眾生恩

，上報四重恩，下濟三塗苦。


30內文a

夏雨清涼節要

      情不空道空

    究竟什麼是佛道？略說是定慧二道，如果約凡夫講起來，是戒定慧。

    情字、婬字一生，道種不增，這是所謂的「情不空，道空。」

    道種不長可看出來，首先無戒，輕浮不定，沒有智慧，然後漸漸變愚癡，如果

是不念佛求阿彌陀佛加被、接引，袈裟下失人身，就是這輩人。

    蓮池大師七筆勾，不過是破一個情字，長一個道字。古來大德，龍象之才，皆

是伏、斷情字所致，凡是情婬二字不斷的人，必然墮落，希望大家注意到。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△有三種法最壞道業：一、名，二、利，三、女色。

  女色不只是男女之間的婬欲，男人與男人之間，女人與女人之間，都包括在內。

不可以名迷惑眾生；不可以利誘惑眾生；不可以女色誘惑眾生。


30內文a

夏雨清涼節要

      為避世俗來出家出家豈再染世俗

    結夏過了，放香兩天也過了，應該恢復正常，該進行僧教育的進行僧教育，進

行一切工作照常進行。

    上結夏有五個月的功德月，到十二月十五日。雖然有五個月的功德月，希望大

家當勤精進，慎勿放逸。因為佛道不是那麼容易修的，娑婆世界眾生難以得道。

    大家發好心出家，應該一心辦道，不可沾染世俗。當初出家，為厭世俗來出家

，為了厭離世俗才來出家；出家豈再染世俗？既然出家了，為什麼再去染世俗呢？

    各位！當初你出家，發好心，那個心如何地堅固，如何地聖潔，如果你再染世

俗，那真是曾幾何時初心忘記了？割愛捨親為了什麼？忘掉初心，豈不慚愧？

    希望大家當勤精進，慎勿放逸。為了怕世俗，你才出家的，你還再沾染世俗一

切事情──顛倒。所以修道人要盡量少出去遊蕩。

    遊蕩有大害。你遊蕩，首先，眼耳鼻舌身接觸外境，起一種妄想，這個妄想稱

之為帶質妄想。第六意識裏帶著前五識妄想的影子。帶質妄想熏染你的獨頭妄想，

他可以染心，不相信你可檢討，你們在外面所見到的，所聽到的，所接觸到的，久

久不忘，那是染入第八識了。這個造成一種生死──變易生死。它引起的獨頭妄想

，獨頭妄想純粹是過去、未來，沒有現在。這兩種妄想都是演變成變易生死，你已

經落入變易生死了。

    變易生死如何體會？生煩惱，喜、怒、哀、樂皆煩惱起，障你的法性身，法性

不得圓現。大家出家為的是求你的法性圓現。他無量劫來，不得圓現，今生才得出

家，剛有出頭之日，你又障住了，不知何年、何月、何日才得圓現？

    各位檢討，你如果心裏的印象久久不忘，那是染第八識。第六意識不起的，第

八識出來，借第六意識現。第六意識生滅無常，不存在的。這個時候，住地無明增

長，如果你再發於身口造業，原來他是惑，加上業的因緣，論分段死，六道輪迴，

不得出離。有惑，有業，一定有苦。

    不相信各位檢討，你出去遊蕩，回來是不是你心裏久久不忘？好像聽歌，這個

聲音在你耳邊幾天忘不掉，看到一個男像、女像你有印象，幾天忘不掉，染入第八

識了，已經生死流了，佛性不得圓現了。大家知道佛性徹底圓現，稱之為正遍知，

大部分圓現是菩薩，少部分圓現是聲聞。你出家求的什麼呢？記住，時常摸摸自己

頭，我是出家人，人天師表。我為什麼出家呢？為求無上佛道，度一切眾生。不可

再發是非心，染世俗，不可起惑造業。

    奉勸給各位兩句話，以後五個月功德月時常檢討：「為避世俗來出家，出家豈

再染世俗？」希望大家各自精進。

    我身體不太好，不可能時常跟大家講，希望大家要自發菩提心，上求佛道。

    有事情當然要出去辦事情，到世間時，要入世間不染世間，要存這個心。如果

入世間染世間，不是修道人。各自努力。

    這個道理不得不跟大家講，如果不和大家講，我有罪；至於我講過，修不修在

你個人。大家看到今天中午吃這頓飯了沒有？「各人吃飯各人飽，各人生死各人了

。」

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△能夠清清淨淨，是多少生修來的福，不要損福。

  有病去看，不可停留。不得已出去，要作下地獄想。

  蓮宗初祖在廬山三十年，送客不過虎溪。古時有大德，皇帝派大臣請他，不去。

  苦行、打坐、穿得很單薄、凍得鼻涕流到腿上。大臣再三懇請，也沒答應。可見

  人家的道德。


30內文a

夏雨清涼節要

      道人無親以法為親

    道人無親，以法為親。你們都是割愛捨親，拋棄一切世間的愛好，來出家修道

，不可以有情染之心。否則怎麼對得起你的父母？出家人如果在道場發生情感，等

於是於佛法中破佛法，很不吉祥。

    佛說出家人是大丈夫，大丈夫不分男女，有四種人稱為大丈夫。那四種人呢？

聽聞法，第一種；思惟義，第二種；如說行，第三種；善知識，第四種。

    聽聞法，聲聞弟子。我們可算是聲聞弟子；思惟義，是緣覺乘人；如說行，菩

薩乘人；善知識，佛。佛是九道眾生的善知識。

    聽聞法，在佛言教；思惟義，在佛義理，稱為教理；如說行，是行；善知識，

是果。說起來，就是教理行果。

    情染之心，障道。有四種法，從細到粗。那四種法呢？和你們講過──愛著染

婬。愛最微細，可通至無明。菩薩，還有一分法愛，不是情愛。二乘人，涅槃之愛

，也不是情愛。著，色界無色界天著於禪定。染以下是欲界五趣雜居。

    所以染婬，犯不得。犯了婬戒，障禪定道、四禪八定；往深的說，障小乘滅盡

定；往大乘說，障菩薩六度萬行；障佛果位、無上佛道。

    你們出家一場，所為何事？要記住──精進佛道，上報親恩。

    各人要切實提高警覺，否則對不起佛，對不起菩薩，對不起自己的父母，也對

不起一切眾生。

    情染和婬，只在一念之間。一念克制住了，是涅槃流；一念氾濫，是生死流。

在凡夫位說，罪報福報，一念之間。凡聖說起來，生死涅槃一念就分了。

    你為什麼不走涅槃路，甘心墮落呢？人身一失，萬劫不復。

    大家記住，何幸我們得聞淨土法門？人身難得今已得，佛法難聞今已聞。尤其

得聞淨土法門。淨土法門是佛金口所說的無上言教，對末法時期眾生最有利。

    淨土義理甚深，言一乘佛法。大家現在都知道了，念是言教，而無念就是義理

；無念是義理，念是言教。淨土法門，二諦融通，念而無念，無念而念。往生是言

教，無生是義理。淨土法門，往生即無生，無生是往生。

    釋迦牟尼佛傳給我們，無上妙行，生到西方，證果即是，與諸上善人聚會一處

，四土圓融。我們何幸得遇這種法門？不一心辦道，難道想墮落嗎？

    所以大家記住，無論道友之間，乃至對一切眾生，只有道義之交，不可動情念

。希望大家守身如玉，精進佛道，上報親恩。


30內文a

夏雨清涼節要

      精勤則道成懶惰則道敗

    懶惰是惡德的根源，我今天說出來，提醒大家。

    佛說，懶惰之人，在世間，世財會敗壞，家園會敗壞。子女懶惰，父母不喜；

妻子懶惰，丈夫不喜；丈夫懶惰，妻子不喜；弟兄懶惰，弟兄不喜；朋友懶惰，朋

友不喜。

    做什麼事業，懶惰的人，一定失敗。精勤的人，一定成功。修佛道更是如此，

懶惰的人，不得成功。佛門當中，千萬忌懶惰。

    有很多人，以念佛為推託，說我做事情，耽誤我念佛。這是懶人的推託詞。他

不知道，忙也阿彌陀，閒也阿彌陀，行也阿彌陀，住也阿彌陀，縱然忙似箭，不離

阿彌陀，這才是真正念佛人。

    不可以說，我借念佛為名目，什麼事情都不做。其實，做事情怎麼會妨礙你念

佛呢？心清淨就是念佛。如果認為念佛，就什麼事情都不做了，那，佛教是要垮臺

的。

    這個懶惰，可從幾方面表現出來。

    第一方面，推託。有什麼事情，給別人去做，自己退出來。

    第二種情形，因循。今天沒有時間了，明天再辦好了。

    第三種，避重就輕。人家動，他不好意思不動，人家拿圓鍬，他拿掃把；人拿

掃把掃地，他拿抹布。這，都是懶惰的行為。

    所以，我們須精進道業，精進護持常住，精進作僧眾事，方能成就佛道。


30內文a

夏雨清涼節要

      持戒念佛作人福田消受供養

    大眾僧注意持戒念佛。持戒念佛可為眾生作福田，能消受供養。

    有一部經，名「分別布施功德經」，上面說，持戒可作人福田。說，如果布施

病苦之人，得兩倍福。如果布施破戒之人，得百倍福。

    為什麼布施破戒之人得百倍福呢？因為我們受的是別解脫戒，破一戒，其餘諸

戒還有功德。所以雖然破戒，可令眾生種福田，得百倍福。

    布施持戒之人，得千倍福。大家持戒，最低限度可令眾生種福田，得千倍福。

    布施離染之人，染者，欲染，大家知道，欲染是什麼呢？就是你們大家所存的

婬欲心。如果布施離染之人，得百千倍福。

    如果布施須陀洹向，就是初果向，還沒證初果，得無量福。何況布施二果、三

果、四果、辟支佛、菩薩、諸佛？得福更多。

    所以，持戒可以為人作福田。

    念佛也可為人作福田。經上說，往生極樂世界，縱是下品下生，最低限度也得

位不退。位不退是初果須陀洹。所以，在娑婆世界修念佛法門，就是初果向。

    希望大家各自用功，切實地持戒念佛，為眾生作福田，也能消受供養。

    當然我們──人非聖賢，誰能無過？有破戒的。戒經上說，毀破一戒，其餘諸

戒，還是鮮潔，應該持戒更謹。

    念佛認真，句句佛號入心，使心不散亂，一心住於阿彌陀佛，六根不散亂，最

低限度你是須陀洹向。如果再高的話，你要是念到上品中生，初二三地，上品上生

，四五六地，那功德不可思議了。

    千萬不要把自己開玩笑。業報不饒人啊！切實知道，業報臨頭，苦不可言。…

…經上說得明明白白。不要計較其他的，你在老病死之中啊！想到死，還有什麼可

計較的？

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△有人供養，要歡喜收下，不可拒絕。對方起歡喜心，功德無量。如：迦葉受貧婦

  淘米水供養，當面喝下。後貧婦為天女，知福報是迦葉給他，故散花。

  出家要給人種福田，吃飯為眾生吃飯，穿衣為眾生穿衣，修行為眾生修行。應積

  極修行，不可以自己福田不夠，不給人種福田。接受供養，就是佛事。

△末法時期，以戒為主。戒守住，講經再學（不能持戒，為人說法，都是邪說）。

  能夠持戒、能夠弘法最好。古德云：自度第一，隨緣度眾。即戒律為主。

  持戒第一，末法時期，想挽救佛法，唯有重戒律。

△記住：深深用心於戒律，使自己道德增上，不愧為人天師表。人天師表弘化一方

  。

  什麼是道？什麼是德？律己是修道，容人為培德。由淺至深，慢慢獨立，弘化一

  方。

△戒為大師，增進道德。止持，諸惡莫作；作持，眾善奉行。

  修行，在道德，不在解。解在清淨，清淨心是眾德本。看經要注重道德，所以，

  由戒開始，戒為行法。

△戒律很重要，不守戒律，學經、學論都是唐捐（空過）。三乘初業，戒為基礎，

  戒為大師。

  不守戒律，經論是外道法，因為經、論外道也有，唯有戒是佛所說。所以，大家

  要特別重視持戒。

  堅持淨戒，西方蓮開；不持淨戒，閻王入簿。不持淨戒，認為別人看不到，而閻

  羅王的簿子記得清清楚楚。持戒好像人家不知道，而西方蓮華自然增長。因是大

  家自己種，果是大家自己受。

  提醒大家特別重視戒律！不然，佛取涅槃，怎麼不告訴比丘別的，而告訴比丘「

  以戒為師」？

  守住戒律，一定往生。佛說若人犯小罪起大恐怖，可得阿羅漢。要嚴格持戒，若

  犯罪慚愧懺悔，不墮三塗。要時時存慚愧、懺悔之心，守住淨戒。

△戒，講到那裡，作到那裡。念茲在茲，劍及履及。

  念茲在茲，是心無旁騖。講到不婬，作到不婬；講到不妄語，作到不妄語。

  劍及履及是身體力行。要作到才有用，沒作到，也是無戒。

△若能守住婬欲戒，等於守了一半的戒律。

△不要以為威儀具足沒有什麼，威儀具足，天神合掌。

△不可偷偷犯過，以為沒有人知道，其實天知地知，自己第八識知，閻羅王知，鬼

  神知。

  要上對得起天，下對得起地，還有，對得起自己的第八識，對得起閻羅王，對得

  起鬼神。

  要不貳過，漸漸轉凡成聖。

△嚴持淨戒，若有違犯，至誠念阿彌陀佛，以求拔濟。

△開示沙彌──

  求法懺悔，除體性罪在，障道罪一概皆消。

  戒法很重要，末法時期，挽救佛教，唯有戒法。

  培養自己道德，一切行動要注意律儀。比丘、比丘尼一定要顧慮「安詳」二字。

  要端莊，不可輕浮。當笑則笑。當言則言。

  引禮、引讚師責備，不可講理由──打我慢。

  去戒壇，代表淨苑，要恭敬，要守規矩。

  法要沒，希望我們師徒真正擔當。

  求佛道，不是求學問，求學問，是增加學識。自己要修道進德，了生死。捨己為

  人，度眾生。遇到事情，不考慮自己，身命都要捨棄。古德講：不為自己求安樂

  ，但願眾生得　離苦。

  受戒後，希望都能作佛門之骨幹。要為佛門作龍象，先為眾生作馬牛。不求出人

  頭地。

  如何修道？如何進德？道者，諸惡不作；德者，眾善奉行。自古以來，能夠度化

  眾生的，在有道德。如：廣欽老和尚，不識字，有道德，重戒律，就得成就。

  受戒回來後，要切實護持常住。要發願護生，護一切眾生。如何護生？靠戒律。

  以前跪沙彌、打比丘（消業障）。若戒師父責備，要恭敬。到戒壇，是求懺悔。

  拜佛消業障。拜佛的好處：去戒壇受戒，一切冤家在外面看，若業障重的人，要

  生大病。生病要忍耐。戒和尚教人抬著去受戒。所以，要先拜佛，冤家可解。

  無論如何要登壇！過去登壇拜帥，受具足戒亦登壇。

  要想往生西方極樂世界，一定拼老命念千萬聲佛號。你們悠悠蕩蕩，心中沒有，

  不得往生。要下一番苦功，才有成就。

  道德為先，戒法第一。要想修行路上成就，一定要苦心。不經一番寒徹骨，怎得

  梅花撲鼻香？

  要記住：要為佛門作龍象，先為眾生作馬牛。

  以前挑石子、挑砂、挑水泥、砌磚，最危險的地方我都走過；花木差不多是我種

  的。

  我念佛多時，作事也抽時間念，一天念五、六萬聲佛，你們念到了嗎？

  道德增進，天龍鬼神尊敬。沒有神通，是大神通。修佛道，不是馬馬虎虎能成就

  的。

  我能作你們師父，是因為我作過苦工。為什麼？為常住。挑大糞，我都作過。你

  們光看我現在不能動了！能動時，我作過苦工。不是輕易得來的！

  我出家時，一天拜佛四百拜。


30內文a

夏雨清涼節要

      持戒念佛勇猛精進

    修行要持戒念佛，勇猛精進，不要怕難。菩提道上，要勇猛精進，不可有一點

怯懦之心。

    經上說，若生怯懦之心，魔就得其便；如果精進勇猛不怯懦，魔不得其便。

    鳩摩羅什大師，講過一個故事，大家可參考。他說羅叉鬼變成一匹馬，要害一

個人，這個人騎著這匹馬，絲毫沒生疑心。走到半路上，馬就說話了：「你看我這

匹馬好不好？」那個人馬上拔出刀來：「你看我這口刀，好不好？」羅叉鬼就不動

了！這個人始終沒被害。

    所以我們修行路上，要持戒念佛，勇猛精進，不要怕老病死，不要怕一切魔障

，不要怕一切困難。

    什麼是怯懦心呢？攀緣心，是怯懦心；五欲五蓋心，是怯懦心；自度心，不管

眾生，是怯懦心；落入二乘，是怯懦心；向外攀緣、好名、好利，皆是怯懦心。這

樣在佛道上不得成就，魔一定得其便。要是魔侵入你的心，你想逃都逃不掉。

    希望大家持戒念佛，勇猛精進。不為自己求安樂，但願眾生得離苦。有苦的，

我來擔當，有樂的，大家享受。


30內文a

夏雨清涼節要

      精進佛道上報親恩

    你們捨棄父母親緣，割愛捨親，前來出家修道，就應該精進佛道，上報親恩。

    如何精進佛道呢？所謂精進佛道，就是勤修戒定慧，息滅貪瞋癡。此法祇在一

聲阿彌陀佛佛號。持念阿彌陀佛佛號，戒定慧自然具足；持念阿彌陀佛佛號，自然

沒有貪瞋癡諸煩惱。

    大智度論說，其餘諸三昧，有的能對治貪，不能對治瞋；有的能對治瞋，不能

對治貪；唯有念佛三昧，能對治貪瞋癡一切煩惱。所以，持念佛名，就能息滅貪瞋

癡。

    戒定慧如果在菩薩行說起來，就是六度萬行，稱為修學佛道。布施、持戒、忍

辱，戒所攝；禪定，定所攝；般若，慧所攝。精進一度，通攝六度。這一切法，雖

然廣說無量，祇在一句阿彌陀佛名號。持念阿彌陀佛名號的時候，沒有毀犯，就是

戒具足；持念阿彌陀佛名號的時候，沒有散亂，就是定具足；持念阿彌陀佛名號的

時候，沒有愚癡，就是慧具足。

    希望大家，既然出家了，要精進佛道，上報親恩。


30內文a

夏雨清涼節要

      各自精進為報父母恩

    每天晚上，檢討，十惡業犯了沒有？如果清淨，到初禪，就有無量功德，人家

供養你衣，他福慧每天增長，一直到衣破，不穿為止。得福慧最大的是你的父母，

父母給你身體，你以這個身體得了初禪，你的父母得無量的福慧，更何況二禪三禪

四禪，初果二果三果四果？大家各自精進，為報父母恩。千萬不可動不動就犯殺盜

婬，妄語惡口綺語兩舌，貪瞋癡，損你的功德，你的父母不得利益。

    如果你不如法不如律，不如佛所教，不修功德，不增進道德，住在道場中造大

罪，你的父母白生你一場，空空過去了。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△你們總記掛家緣！古德如何修──不記掛家緣。像紫柏大師出家十幾年，從沒回

  過家。你們打電話問問家裡如何，皆是障道。

  前數生父母，正在受大苦，正等我們度，何止今生父母！智者應自度度一切人。

  無始劫來，那個女人不是我母親？那個男人不是我父親？眾生愚癡不知。

  若為度化父母而聯絡，不犯；若生愛著心，就障道。修道就是要努力修除這些心

  ；如果不修，實可憐憫！什麼都犯，與道不相應。

  自己起觀照：家人來不可起心。起心，障道！

△知恩報恩──滴水之恩，當以涌泉相報。

  上報四重恩──出家眾，上報父母恩。自己上了岸，要使父母也能上岸。

△孝父母，應該修道，使父母永離塵垢。

  自古以來，真正孝子，是出家人。捨棄一切，要使歷劫之父母均得利益。

△要知恩，報恩，上報四重恩。上報四重恩，佛說第一個要報父母恩。有些人認為

  與父母住在一起是報父母恩。如父母在苦海中，我也在一起──那是愚孝。你要

  報父母恩，要站在岸邊救他。

  你們出家修道，好比在岸邊。你能感化父母一心向佛，尊敬三寶，也算救他，絕

  對不是我們也在苦海中，死在一堆是孝。

  除此之外，一切眾生都要知恩報恩，受人點水之恩，當以涌泉相報。


30內文a

夏雨清涼節要

      自度度人自利利他

    我們雖是凡夫比丘比丘尼，也應該發菩提心。云何發菩提心？心存自度度人，

自利利他。

    凡夫在因地，要想自度度人，自利利他。可以自己持戒念佛，是自度自利；勸

別人持戒念佛，是利他利人。可以自己不犯十惡業；也勸別人不犯十惡業。自己諸

惡不作，眾善奉行；勸別人諸惡不作，眾善奉行。這就可以自度度人，自利利他。

    修行的時候，在菩薩位，稱之為莊嚴佛淨土。究竟果位，自己和眾生得無上大

利。。

    諸惡不作，是諸佛的斷德；眾善奉行，是諸佛的智德。斷德滿、智德圓，稱為

世尊。希望大家各自勉勵。

    如果出家一場，不能自度度人，自利利他，很慚愧的。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△有一微塵許之善法，與一切眾生共。若自秘資料，今生受煩惱、業報，來生受苦

  報、愚癡報。


30內文a

夏雨清涼節要

      修道人利人不利己

    大家天天砥礪自己轉凡成聖，使你的道德更光明，真正做個頂天立地的出家人

。

    做工是出家人的本色。裴休送兒子去跟百丈大師出家。百丈大師要他先到大寮

幫忙挑水。

    出家以後，每天要挑水給四、五百人吃，廟在山頂，難免會挑累了，他是個翰

林，就站在路旁說：「和尚吃水翰林挑，縱然吃了也難消。」

    回去後，百丈禪師問他在山下說什麼話，他答，沒說什麼話。百丈說：「你不

是說和尚吃水翰林挑，縱然吃了也不消。」我告訴你：「老僧一打坐，能消萬石糧

。」看看以前的人就是這樣成就的。

    現在不同了，有一種思想要不得──士大夫教育的思想。「別人該死，我出頭

。」別人累死了沒關係，祇要我出人頭地。出家人不可有這種想法。

    我們應該讓人出頭地，我默默地作耕耘者。為道利人，為學利己，修道利人不

利己。中峰國師言：「利己者惡，利人者善。」

    現在常住忙，大家把握機會，真心貢獻給常住，不要等機會一過，沒有寸尺之

功貢獻於常住，自己就覺得很慚愧了。


30內文a

夏雨清涼節要

      不要怕熱應念眾生苦

    今天是十三，明天是十四，十四立秋，秋後有一伏，熱天有三伏，一伏十天，

現正是中伏末，立秋還有末伏，是最熱的天。大家不要怕熱，應念眾生苦。

    記得小時候，當時沒計程車，也沒三輪車，只有人力車。太陽那麼熱，客人坐

在車上，拖車人在太陽下跑，熱得渾身血液沸騰，受不了，想喝涼水，喝了涼水，

肚子一陣疼，死掉了，只為賺幾個錢，拿回去一家老少吃飯，竟把命喪了。

    大家現在太陽曬不著，雨淋不著，應好好修道，念眾生苦，不可空消信施。如

果道業不成自己生死不了，何論度眾生？

    印光大師，每念自己道業不成，痛哭流涕。大家要想臨命終時，道業不成，拿

什麼東西對付閻王老爺？這是很值得擔憂的事，所以大家應該精進修道。

    春夏秋冬，逝如流水，一去不復回，不精進辦道，實在慚愧。希望大家努力，

為度眾生故，精進道業。

    天氣雖熱，修道人念到眾生苦，應把腰挺起來，不要怕熱。


30內文a

夏雨清涼節要

      以平等心迴向一切法界有情

    你們晚上那支香念佛，可迴向一切法界有情。你們的父母師長有分，六道眾生

也有分，那多好。父母師長對你有大恩──父母有生身之恩，師長有養你慧命之恩

。

    若以愛見大悲，迴向眾生，皆不得利益。有分別、有住著，皆是愛見大悲。愛

見大悲，在生死流。愛大悲是思惑大悲；見大悲是見惑大悲。見思惑在生死六道之

中。

    記住，要以平等心、無分別心、無住心迴向。如此，一塵也遍十方。

    人家供養你，是求福求慧的。要知道，施主一粒米，重如須彌山，不能如法如

律，如何消受信施？若能如法如律修行，最低限度，過往的神靈、附近的亡靈、各

人的祖先，皆可獲益。


30內文a

夏雨清涼節要

      建立正法幢

    大家要好好學戒，注意諦理的深入，這樣叫護持正法。

    你們出去講經，是建立正法幢。但，要自己有修，有所證得，才能教導人……

按諦理入，一定建立正法幢。希望你們將來對佛教界有所貢獻。

    大家出去講經，一定要講正法。什麼是正法？深深合乎諦理的，佛說，無論是

菩薩說、凡夫說、天人說、化人說，都是正法。不合諦理的，凡有所說，皆虛妄。

    入諦理，不是一蹴可幾的。不入，說的都是假的。這法很深，佛三大阿僧祇劫

才究竟圓滿。

    念佛法門就是諦理。希望你們在外面能建立正法幢、護持正法，在內部能安住

大眾僧，真有成就，能領導末法時期的佛教。


30內文a

夏雨清涼節要

      不為自己求安樂但願眾生得離苦

    不為自己求安樂，但願眾生得離苦，這些話是最聰明人說的。有些愚癡人，為

自己求安樂，他認為是對的；願眾生得離苦，他認為是錯的。其實，他才大錯呢！

    不為自己求安樂，但願眾生得離苦，是聰明人所說的話。因三塗之中，都是為

自己求安樂的眾生。大家仔細善思惟，地獄、餓鬼、畜生的眾生，都是為自己求安

樂的。

    大家記住，願眾生離苦，犧牲自己，現在，正是修福修慧的時候。希望大家，

盡量地修功德，供養常住，供養大眾僧，供養一切眾生。


30內文a

夏雨清涼節要

      發揮菩薩精神

    修行要發揮菩薩的精神，不要太為自己著想。

    如果大眾僧，因為我的貢獻，能安身辦道，如果一切眾生，因為我的貢獻，能

於佛法得安樂，我的名利，又算得了什麼？我的榮辱，又算得了什麼？我的成敗，

又算得了什麼？我的苦樂，又算得了什麼？


30內文a

夏雨清涼節要

      道德經法戒律支持佛教

    大家注意到，支持佛教，不在金錢，不在名聲，不在勢力。只有三項法。那三

項法？第一個道德，第二個經法，第三個戒律。經法戒律可以不知道，道德不能不

具。

    道德怎麼表現出來呢？威儀表現出來。佛說，比丘比丘尼如果威儀不存，佛法

將滅不久，滅法現象。

    經法戒律，不必解釋，大家學佛很久了差不多都知道。什麼是道德？道德廣說

，名目無量；略說，道者，諸惡不作，德者眾善奉行；諸惡不作眾善奉行，必歸自

淨其意；自淨其意後有無量功德，可以斷三惑、得三智。斷見思惑，得一切智；斷

塵沙惑，得道種智；斷無明惑，得一切種智。

    不過，從道德方面來講具體一點，諸惡不作眾善奉行太寬廣了。惡有十種：殺

、盜、婬、妄語、惡口、綺語、兩舌、貪、瞋、癡。如果十種不犯，就是德。所以

諸惡不作就是眾善奉行。

    比丘比丘尼，道德具足，經法差一點，還可支持佛教，道場常住。如果道德全

無，那就不堪設想。

    障道最厲害是婬欲。佛說婬欲是障道法。所以出家眾受戒，第一條是婬欲戒。

    在家人障德最厲害的是殺，所以在家眾受戒，第一條是殺戒。

    道德為基礎，經法、戒律可以發揮。如果這三項能夠圓滿，佛教定可支持，常

住定可興隆，希望大家各自檢討。

    有一部經，名大法鼓經，有比丘坐立不正，威儀不具。阿難問大迦葉，何故這

些比丘威儀不具呢？大迦葉說，這些比丘都是魔眷屬，來滅佛法的。末法時期法滅

，是他們滅的。

    所以，大家要注意威儀。


30內文a

夏雨清涼節要

      不要名利只為建設道場

    現在結夏眼看就要圓滿了，希望你們大家解夏以後，要保養聖胎。這一夏辛辛

苦苦修積一點點功德，不要解夏以後，馬上變樣子，把功德損失一點兒沒有。

    少講話，少遊蕩，多念佛，多拜佛。時時刻刻反省自己，自己有過錯，趕緊改

；如果反省沒有過錯，自己勉勵自己。要起一個心，別人可以有錯，我絕對不能有

錯。這樣才是出家人。

    你們都受過戒，受戒的時候規定，早晨起來摸頭，要自己提醒自己：我已經出

家了，依佛出家，應該作人天師。作人天師，不是光嘴巴說的。以身作則。時時刻

刻檢討。

    你們為了建設道場，都很辛苦，我知道。以後不可鬆懈，再接再厲。

    我們不要名不要利，只為建設道場。建設成一個什麼樣的道場呢？要記住，要

建設成一個「少有所學，壯有所用，老有所安，死有所歸。」建設這麼樣的道場。

我們不要名不要利，只要這四項做到。

    要知道，老病死，任何人難免。既然出家了，就要為老病死作安排。

    少有所學、壯有所用──修積功德；老有所安──使他們安心住在道場，各自

念佛，拜佛，求往生，消業障；我們往生以後，都歸向西方淨土，所以──死有所

歸。

    你們記住老病死，不要計較人我是非。自古以來，任何人免不了老病死。在座

的各位，不論你出家在家，任何人免不了。早作安排！諸惡莫作，眾善奉行，自淨

其意，持戒念佛，求往生。你們都感覺自己年輕是不是？不知老之將至！病之將至

！死之將至！


30內文a

夏雨清涼節要

      護持常住

    大家要護持常住。常住存在，常住興隆，大家才能夠存在。

    有一句話：「皮之不存，毛將焉附？」如果皮膚不存在，毛髮生長在那兒呢？

大眾僧依止於常住，常住不存在，沒有依止處。一棵樹枝葉雖然茂盛，可是都依止

於樹身，如果樹身乾枯了，枝葉自然凋零，大家確實了解這個道理。

    你們出去講經，如果遇到任何出家人，不要和他們說，那個道場好，那個道場

壞，那不是出家人應該說的。勸他們護持自己的常住，孝敬自己師父，與大眾僧和

合一味，這樣三寶自然住持於世。。

    所以大家要護持常住。護持常住，一定要和合，大眾僧和合一味，甘苦與共，

疾病相扶持，這樣常住自然存在了。

    現在末法時期，各個道場不興隆的原因，就是因為大家不護持常住，病根在此

地，大家應該知道。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△大家應該感常住之恩，護持常住。

  常住之恩，大於父母之恩。父母生你們的身體，沒有教你們，常住教你們慧命。

  常住對你們的恩德，勝過世間一切恩德。因為世間對你的恩德，始終使你在苦海

  之中；常住的恩德，把你從苦海中救到船上來，時時刻刻處處皆是為大家離苦得

  樂著想，所以大家應該感常住之恩。

  大家都經過剛出家的時候。你想一想，剛出家的時候多苦！如果世間不苦，你何

  必求三寶出家呢？常住把你從苦海中救出來，應該感常住之恩。

  我們常住好比一條船，這條船假使破掉的話，一個人也逃不出。希望大家忠實於

  常住，息心辦道。常住的人沒有私心，多好，多和樂融融。希望大家維持這一條

  船的壽命，把我們接引到西方去。

  希望大家以後要六和合、和合敬，不為自己求安樂，但願眾生得離苦。

△受戒回來後，切實為常住做事，護持常住。要發願度生。靠什麼度生？靠我們的

  戒律、道德度生。

△大家一定要護持常住。常住要是永遠存在，你們可在此修道；常住要是不存在，

  你們就要流浪各方，可能去趕經懺了！


30內文a

夏雨清涼節要

      忍讓和合護持常住

    大眾僧要忍讓和合，護持常住。大家互相忍讓和合，常住才能興隆。

    常住興隆，三寶才能住持。三寶住持，佛教不亡。

    常住興隆，可以住持佛寶，令一切眾生，體解無上大道，發無上菩提心。

    常住興隆，可以住持法寶，令眾生聞法，得無生忍。深入經藏，智慧如海。

    常住興隆，可以住持僧寶，令一切眾生，皆能統理大眾。統理大眾者，統理大

眾僧，一切無礙。

    各位天天歸依三寶，不要忘記，歸依三寶就應該護持常住。護持常住，就必須

忍讓和合。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△大家要感謝三寶──出家，免了多少苦？要知道感三寶恩。

  我深感三寶恩。有福報出家，要深感三寶恩。


30內文a

夏雨清涼節要

      護持常住應有不足之心

    今天講，自奉應有堪可之想，護持常住應有不足之心。

    所謂自奉，就是指自己吃的、穿的、用的、享受的。對於這些，總想：可以了

，差不多了，這樣很好了。

    吃的方面，只求肚子飽了就可；穿的方面，不要求太華麗，能蔽體就好了。

    要想到很多眾生，衣不蔽體，我們能有衣服穿，已經很不錯了。有很多眾生，

吃不足，我們能有飯吃，已經很好了，已經堪可了。

    不可總是要求，尤其不可學時髦、趕時代、搶風頭。我們不敢為天下之先。天

下眾生假使都這麼做了，我也可這麼做。絕對不可說，天下眾生還沒這麼做，還沒

享受到這個地步，我們出家人，先享受。

    再說，護持常住，要始終有不足之心。總覺得：這件事情還沒做，那件事情還

沒做。一定要有這個心。

    假使沒有常住存在，大眾僧何處安身修道？大家都知道，身安道隆，常住不平

安，身怎麼安？道怎麼隆？

    如果沒有常住存在，眾生怎麼改惡行善？如果沒有常住存在，眾生怎麼能皈向

三寶？怎麼能受到度化？所以我們應該要護持常住，常住第一。

    我們應該保持住沙門的本色，不搶時髦，不鬧派頭，做一個老老實實的比丘比

丘尼。

    大家切實記住：我們要誓願保持沙門本色，誓願把釋迦牟尼佛的芳型，留給後

人。


30內文a

夏雨清涼節要

      和合

    你們在外邊遇到出家人，不要談論是非，那個道場好，那個道場壞。更不要談

論人的是非。總要使他們和合，各自護持自己的道場，孝敬自己的師父，和大眾僧

和合，千萬不要破壞人家的和合。

    出家人應該和常住和合，和師父和合，和大眾僧和合。

    如果你們妄談是非，破了人家的和合，罪很重。萬一構成僧眾數，別眾羯磨，

那你就犯五逆罪，千萬注意到。

    總教他們和常住和合，和師父和合，和大眾僧和合，如果所有出家人都能做到

，道場自然興隆。各個道場都興隆起來，就是佛教的興盛。

    現在末法時期，各個道場不興隆，毛病出在不和合，個人主義太深。不能和常

住和合，總喜歡個人主義；不能與師父和合，希望個人主義；不能與大眾僧和合，

希望個人主義。造成末法時期各個道場的衰替景象。你們大家要注意到。


30內文a

夏雨清涼節要

      大眾和合

    大眾僧一定要和合；大眾僧和合，常住才能興隆；常住興隆，才能利益眾生。

    如果大眾僧不和合，常住不能存在，常住不存在，一切眾生落於冥冥之中。同

時大眾僧要是和合，僧寶才能住世。如果不能和合，僧寶不能住世，僧寶不住世，

則佛寶、法寶也不住世。

    所以，住世三寶，不過「和合」二字而已，如果不和合，沒有住世三寶，希望

大家，要彼此和合。

    和合之道，人與人相處，那有不生抵觸之時？同參道友之間若有抵觸，不要祇

想別人之不是，要反省，想自己不是之處，想對方可原諒之處。這樣，自然心平氣

和，和合一味。


30內文a

夏雨清涼節要

      忍讓和合

    在道場中，住眾要吃得虧，忍得辱。若能吃得虧、忍得辱，道業才能增進。千

萬不可做一個剛強難調的眾生。三塗惡道，都是剛強難調之人。

    希望大家，凡有所作為，應該注意到：凡是如法如律，對常住有利益，對大眾

有利益的，盡量去做。如果不如法不如律，對常住有害，對大眾有害的，不要去做

。

    希望大家能夠忍讓、和合，建設道場。要知道我們道場護法安僧、弘化利生。

希望大家注意到。


30內文a

夏雨清涼節要

      和合為上

    大家能作同參道友，法緣甚深，不是小因緣得以成就。希望大家如兄如弟，如

手如足，如水乳合，同隨佛學，和合一味。僧眾以和合為上，所以稱為和上。

    要想和合，必須彼此之間，互相忍讓；要想忍讓，一定損減我慢；要損減我慢

，一定要有恭敬心。

    恭敬佛、恭敬法、恭敬師僧、恭敬一切眾生。恭敬佛、恭敬法、恭敬師僧，名

之為上求佛道；恭敬一切眾生，名之為下化眾生。這是菩薩道、菩薩行。希望大家

記住。

    若人起恭敬心，一定能損減我慢；若人損減我慢，一定能忍讓；若人能忍讓，

大眾僧一定和合；大眾僧和合，道場一定興隆；道場興隆，才能弘法利生。

    出家人要知道，弘法為家務，利生為事業，才不愧叫和上。如果大家記住這原

則，就不愧出家一場了。

    和合有六種相，叫六和敬，就是身口意戒見利，身和同住；口和無諍──不抬

槓、不辯論；意和同悅；戒和同修──所以大家要深入戒律；見和同解──不要起

乖張之解、偏差之解、外道之解、邪見心；及利和同均。大家已經都知道，我再提

醒各位。

    利和同均，我們算勉強做到了。希望大家努力其餘的五和敬。


30內文a

夏雨清涼節要

      承先啟後

    你們年輕人，要知道，有承先啟後的任務。要繼承佛的無上佛法，傳留後世，

那是年輕人真正的作為。

    平時不要好名好利。名利兩途，最壞道人心。年輕人要是走上名利兩途，就難

得有所成就了。

    要看破名利，好比是過眼的浮雲，剎那間就褪色。所以年輕人承先啟後，要務

實不務名。

    名者實之賓，沒有實在德行，僅僅有個虛名，是恥辱的。希望大家不要僅求名

利，要有實在的貢獻，為佛陀貢獻，為眾生貢獻，名利兩途遠離。

    要記住，年輕一代有一項大任務──承先啟後。


30內文a

夏雨清涼節要

      作佛的法將

    君子有成人之美。佛說，一佛出世，千佛護持。希望大家和合一味，有人出來

領導一項事情，千萬一致擁護。同時，負責的，要任勞任怨，愈受挫折愈堅強，常

住才能存在。離開這原則，不能和合一味，常住不能存在。

    希望大家各自精進，不要小瞧自己。在末法時期，你是一員法將，我們要作佛

的法將，我們要以戒律、經法，挽救末法時期。每個人要自己知道是龍象之才。要

不然佛法已經瀕臨危厄關頭。

    要記住，淨苑能站得住腳，就靠大家，大家不站起來，佛教靠誰呢？

    如果你對戒律經法一字不知，怎能維持佛教？

    各自堅強起來，不可妄自菲薄，你是佛的法將，你要作中流砥柱。

    原則是，誰上台，一致擁護，有隨喜之心。在台上的人任勞任怨，愈受挫拆愈

堅強，常住才能興隆，佛教才能興隆。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△學習經法，以虔誠心、謙虛心，前不讓古人，才可慢慢造成佛門法將。不可有絲

  毫貢高我慢，要於未來世替佛門揚眉吐氣。

  若大家不苦心孤詣於佛法，必被外道埋沒。佛法要滅，內部滅於邪見、經懺，外

  部滅於外道。大家發心把佛之正法留到後世，是無量功德。


30內文a

夏雨清涼節要

      承擔如來家業

    佛囑比丘應承擔如來家業，承擔如來家業是佛真子。何謂承擔如來家業？「家

業」是略說，是如來家務事業，如來家務是什麼呢？事業是什麼呢？弘法為家務，

利生為事業，能弘法利生，就是承擔如來家業。

    弘法是智慧門，利生是慈悲門。悲智雙運，稱為菩薩，唯菩薩才能承擔如來家

業。二乘不能，只顧自己；凡夫更不能，自私心太重。

    承擔如來家業，智慧門是上求佛道，慈悲門是下化眾生。上求下化，方能承擔

如來家業，所以承擔如來家業，是菩薩，是佛真子。

    不過要有注意的地方，弘法利生皆有注意之處，弘法雖是如來家務，要有正知

見，怎麼能有正知見？依佛的聖言量，依佛所說，不可自己私意猜測，隨自意語，

不依聖言量，可以破滅佛法。破滅佛法有兩種──邪說、邪書。

    第一，依聖言量。第二，弘法人要有擇法覺分，希望大家注意到。

    利生為事業，利生也應該注意到，利生是入世間、救世間、不染世間。如果染

世間，也是破滅佛法的。

    怎麼不染世間呢？世間最容易染污道人心的，一是貪，最粗濁的是貪婬。如果

見男女色，起心動念，皆非聖人之流。滅佛法，唯此為甚。二是名利，如果心重名

利，佛法滅就滅在你手上，名利滅佛法厲害，可以傷道人之皮、道人之肉、道人之

骨、道人之髓。希望大家千萬注意到。

    重複一遍，如來家業者，弘法為家務，利生為事業。弘法要有正知見，依聖言

量、有擇法覺分。利生為事業要入世間、救世間、不染世間、不起貪婬心、不貪著

名利。

    希望大家各自勉勵！


30內文a

夏雨清涼節要

      能說能行能學能做

    各位聽經演教，很多人也出去弘法利生，所為何事？不過要學佛行。佛行是實

在之事。千萬不可嘴巴光是說，不能做。那叫嘴八式──能說不能行。大家從平常

日用苦苦用功，修行自己。

    法華經上說有三種行，值得我們學習。

    入如來室，大慈悲心是。對一切眾生要有大慈悲心。

    著如來衣，柔和忍辱是。要學常不輕菩薩，柔和忍辱。

    登如來座，體法空寂理。

    你們聽經演教，也出去弘法利生，要真正有修行，不要變成說書的，光說不能

做。大家平時要互相忍讓。一點兒事忍不下去，那你光說不能做。要記住，大慈悲

心，柔和忍辱心，體空寂之理，這樣才具實德。

    修道人之心，沒有別的事，只有一佛。世俗人不會佛法，不能修道，心中好像

垃圾堆一樣，身心混濁。修道人心裏，任何事情好比一陣清風就過去了，不留痕跡

，叫影落寒潭，雁過長空。什麼原因呢？他體空寂之理。

    所以，希望大家能說能行，能學能做，那才養成實德。要不然不具實德，人天

不敬，希望大家各自砥礪自己。

    我很希望大家在道場之中都做一個聖者，千萬不要在聖者之中做一凡夫。我們

西蓮淨苑的比丘比丘尼出去，都是卓卓不群，可以是人天師表。如果大家不具實德

，你們出去講經弘法，光能說，不能化眾。如果有實德的話，就能潛移默化，度化

眾生了。


30內文a

夏雨清涼節要

      安心學講經

    你們說不會講經；我也不會講經，我祇是學講經。

    阿羅漢不會講經，不會大乘嘛；辟支佛不會講經，也是小乘法；信位菩薩不會

講經，不會中道義；登地以後會中道，初地不究竟，十地究竟，但也還不會講經；

真正會講經唯有佛一人。

    非要等佛講經，佛法不滅了嗎？還要靠比丘比丘尼支持，所以你們可以安心地

練習講。


30內文a

夏雨清涼節要

      上臺能講經下臺能做工

    大家做工我很感動，出家人就是這樣，擺脫士大夫作風。不是穿著長袍大褂才

是法師。

    自古叢林都是這樣，不做士大夫作風。

    我們要求上臺能講經，下臺能做工。

    大家以後要提出薄以待己，厚以待人的好習慣。有好的東西供養大眾，不好的

留著自己用。善導和尚，粗食自己用，好食供眾。這樣有無量功德。

    今有居士在，我順便告訴你們，有的想：這東西，我放著也沒用拿到廟裏去好

了，這種情形不好。應該把最好的東西供養三寶。


30內文a

夏雨清涼節要

      放捨自身成就眾生

    出家學佛要發心。發什麼心？發心做佛門龍象。

    古德說：要為佛門做龍象，先為眾生做馬牛。因為我們吃十方、用十方，要報

恩於十方。我們吃眾生的，用眾生的，所以不能放捨眾生，成就自身。要發一個心

──放捨自身、成就眾生；不為自己求安樂，但願眾生得離苦。以眾生得樂為我的

目的地。就是，每個人要有放捨的心。

    釋迦牟尼佛說過：娑婆世界，沒有一巴掌大的地方，不是他放捨生命的地方。

我們要學佛，放捨身命，成就眾生。不為自求，為度眾生。

    大家來出家，要放捨名利，更要放捨自身。沒有犧牲，那有服務？沒有服務，

那有眾生的樂利？沒有眾生的樂利，那有佛法的價值？

    末法時期，邪魔亂法。大家發心學正法。大家有不了解真正佛法的。若有了解

的要堅持奉行。聽信邪魔壞法身，慧命會喪失。

    平時大家一定要持戒念佛，一定要得往生。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

△要準備驚濤駭浪的衝擊，為釋迦牟尼佛的法，不惜身命。

△出家後，身體不是我們的，不是父母的，是佛的！一切眾生皆是佛，所以，要為

  一切眾生捨身命。


30內文a

夏雨清涼節要

      內功外德

    今天是結夏中最後一次講話，兩樣事情要謹記在心。我們出去講經，對居士說

法，對眾生說法，不妨礙講深理，但，說理要會到事，即理而事，即事而理。要不

然眾生不得利益，說法使眾生得利益最重要。不可賣弄自己多聞。

    什麼是理呢？理是實相。什麼是事呢？事是諸法。諸法有十種。在法華經有說

，如是相、如是性、如是體、如是作、如是力、如是因、如是緣、如是果、如是報

、如是本末究竟等。所以大家說法一定要會到因果報應。

    教眾生能夠忠孝仁愛信義和平，才對眾生有利。一切事相是依他起，會入理就

會入圓成實，因圓成實故起依他起。千萬不可只知執著於理。

    什麼是執著事？譬如見鬼，見神，都是執著於事，迷惑眾生。

    第二項，大家要注意到，結夏四個月以來，功德具足否？看你斷婬欲否。希望

大家用各種方法來斷婬欲。拜佛，求觀世音菩薩，求阿彌陀佛加被。

    大家要知道，斷婬欲是你的內功，如法度化眾生是你的外德。內功外德具足，

怎不得往生呢？


30內文a

夏雨清涼節要

      弘法利生皆以正法為基礎

    大家要和合一味，捍勞忍苦，護持常住。常住存在，就是如來家業常住。

    什麼是如來家業呢？所謂家是家務，業是事業。家務、事業，簡稱為家業。如

來就是佛家，以弘法為家務，利生為事業。

    弘法，要弘揚佛的正法。

    利生，不是單純地行世間法；要用世間法的方便，使眾生覺悟佛的正法。因為

佛的正法利益眾生不同。眾生得益──現前得益，乃至後世得益，終至成就無上菩

提。這是佛的正法利生的功德。如果單純實行世間法，縱然使眾生現前得益，後生

還墮苦道，不為利益眾生。

    所以，弘法利生皆以正法為基礎。

    那麼，什麼是正法呢？凡有所得，非正法；無所得，為正法。你們求佛法，以

有所得心，皆非正法；無所得，三輪體空，才是正法。

    什麼原因呢？經上說過，一切有為法，如夢幻泡影，如露亦如電，皆不可得。

以有所得心要想得它，就非正法了。

    或者有人說：「有為法不可得，無為法可得呀！」應該知道，如果無為法可得

，那也是有為法。凡有所得，皆是有為法。無為法如果可得，也就稱為有為法了。

    希望大家深深了解。


30內文a

夏雨清涼節要

      要作好僧不作名僧

    名者實之賓。出家人，不可天天兢兢業業求出虛名。不患人之不知我，患自己

不能。如果沒有實在的德，求虛名是不對的。

    希望大家要作好僧，不要作名僧。有實在德行，名自然隨之來。好比身若正，

影子自然正。

    要是有人稱道你，不要太過歡喜；要是有人不知道你，也不要太過惱怒。各位

兢兢業業修學佛道，增進自己德行，真能做人天師表，那才是實在的。出名不出名

，不要顧慮。兢兢業業為圖虛名，此人不可取。

    大家要知道，有實德，才有臉見阿彌陀佛呀！


30內文a

夏雨清涼節要

      不把佛法作人情

    末法時期，我們做佛弟子的，要盡我們的責任，維護正法。

    大家記住，不可把佛法做人情賣。不要有鄉愿的行為，姑息養奸。假使發現有

小小的漏洞，趕緊想辦法彌補。「為虺不摧，為蛇莫為。」虺是小蛇，小蛇的時候

不摧伏牠，等到長大成蛇，你就沒辦法。

    在末法時期，要看得清認得明，要有正知正見正思惟。

    大家記住，不把佛法作人情賣。不論在家、出家弟子，提高警覺，加緊地防範

。第一個，自己不被魔所侵，第二個，幫助別人不被魔所侵犯。怎麼能夠不被魔所

侵呢？大家記住──八正道，不離八正道。要是能起正見正思惟正語正業正命正精

進正念正定，魔就無法侵犯你了。離開了八正道，就必得被魔收去做奴隸。


30內文a

夏雨清涼節要

      作時代的主人不作時代的窗飾

    現在末法時期，一片混亂，我們必須把穩自己的舵，認清自己的航線，才能前

進，要不然，通不過苦海。

    在茫茫的大海之中，需要有堅強的舵手，正確的方向，不可隨波逐流。在驚濤

駭浪之中，每條船都須把穩自己的舵，認清自己的方向，求自身的生存。

    我們要作時代的主人，自己有自己的靈魂，自己的主張，自己的目標，自己的

方向，不可作時代的窗飾。

    什麼叫窗飾？如商店所擺的東西，那叫窗飾。

    有些人作時代的窗飾，還不自覺，自認為是進步分子。

    有些人處處趕時髦，認為是走在時代的尖端，是時代的主人，這種觀念我們要

糾正。

    我們不走在時代的尖端，而要作時代的主人。

    有一般人，處處趕時髦，如商店的窗飾，搶在前頭，自認為是進步分子，其實

，這是時代的可憐蟲──沒有靈魂，沒有主宰，沒有主張。

    希望大家確實認清，我們這條船，怎樣開穩呢？把穩自己的舵，認準方向，認

準目標。力求自存，然後才能利益眾生。如果不能自存，談何利益眾生？

    「生於憂患，死於安樂。」大家要在憂患中，求我們的安全。要知道，在茫茫

大海中，不知有多少船隻沈沒。我們能保持船不沈沒，才能渡過海洋。

    千萬認清，千萬不可作時代的窗飾，時代的可憐蟲；要作時代的主人。如果我

們不把船開得穩，說不定那個時間就要覆沒。

    希望大家嚴守戒律，好好念佛。定慧二道，就是我們的舵，我們的方向。

    大家不作繡花枕頭，要充實自己，要具有實德，實實在在作一個大丈夫。

    今後大家心中，同一目標，同一思想，不作時代的窗飾，時代的繡花枕頭。要

具有實德，作大丈夫。


30內文a

夏雨清涼節要

      不求名利謙德最好

    今天和大家講，出家人處世之道。

    希望大家不要求名求利。「名利」二字，最壞道人心。盛譽者，謗隨之；盛事

者，敗隨之。你看誰的名最高，毀謗隔不遠了；誰成功得最成名露臉，失敗可能隔

不遠了。大家千萬不要求名求利。

    在名利方面，有三分不足，正是有餘。你要是一生之中，總有幾分不足之處，

總是有餘。要是一足的話，就糟糕了，滿足了以後，必衰，物極必反嘛！大家不相

信，可仔細觀察。所以，名利不可強求，要看它如毒蛇猛獸。

    君子，不求人皆知道我，不患人不知，患什麼？患不能，自己沒有能力。我們

只要是在經法、戒律方面，能夠上體佛旨，就夠了，不要求名，人家知道不知道，

無所謂。我們願意做個默默無聞的念佛人，做一個默默無聞的出家人，不求名，不

求利。

    你如果在經法、戒律方面，真有一點點收穫的話，名者實之賓，有其實，名一

定要來，不過你要知道，不可求。不求名之法是什麼？就是「謙虛」。謙德最好了

。謙受益，滿招損。


30內文a

夏雨清涼節要
      不要名聞利養

    今天和大家講兩件事。第一，學經法要入諦理，不必徇文，好比說，你知道一

加一的道理，可以推演出無量無邊的數學，並不是你把無量無邊的數學都知道答案

，那算是數學好。智慧者去買桃子，嚐一個，很甜，就知道了，愚癡人才每一個桃

子咬一口再買！千萬不可這樣。

    第二件事情，我們西蓮淨苑的弟子們，不要名聞利養，只有道，上求佛道下化

眾生，不要出名、有利、有供養。你上求佛道下化眾生，供養自然來。因為求名聞

利養的人，第一個，不能持戒，破戒；第二個，不能修定，破定；第三個，不能開

慧，破慧；第四個，不能得無上菩提。非道人所應有。所以大家記著，不要名聞利

養，名聞利養他們要爭，給他們好了，我們默默無聞地作一個老老實實的出家人。

    這都是佛所說，要依照佛語。佛說，名聞利養，破道人皮，皮者戒也；再破道

人肉，肉者定也；再破道人骨，骨者慧也；破道人髓，髓者無上菩提。我們謹慎依

佛語奉行，作佛的一個真正弟子。


30內文a

夏雨清涼節要

      遠離名利

    為人處世，尤其出家人，要遠離名利，不要希望人家讚歎、誇獎。讚歎和毀謗

是孿生子，有三分讚歎，恐有六分的毀謗。不要希望聽到讚歎，聽到讚歎，不要起

歡喜心，要提高警覺，檢討自己，更要警惕自己。聽到毀謗，不要起懊惱心，要切

實檢討。

    大家要只求貢獻給佛陀，貢獻給眾生，無所要求。確實要認識，平安無聞就是

福，平平安安的，沒有什麼名聞，就是我們的福氣。好像水一樣，在平平的、沒有

波動時，才顯出水性。我們也一樣，在平平沒有波動、沒有聲、沒有聞的時候，性

才會顯出來。

    你們聽過以後，切實要入心，不要讓我白講一場。如果天天用心，天天磨鍊自

己，保證能夠轉凡成聖。


30內文a

夏雨清涼節要

      處世之道

    處世間，難免有興衰毀譽稱譏苦樂八風，聖賢者難免，何況我們凡夫？

    出去講經、講戒，難免和人接觸，有人毀謗，不可和人家辯論，當做是善意的

指教，有則改之，無則勉之，默然而受。

    講經和外邊世間接觸的時候，如果有人問法，小乘法可以跟他說是小乘法，外

道法可以說是外道，不可提名，某某人是小乘法，某某人是外道法。如果有人說，

某某法師講經這麼說對不對？你不回答，默然。因為那有人我是非在裏頭。如果他

說，這個法怎樣是對？怎樣是不對？你可告訴他。如果他提出名字來，不可回答，

如果你回答，有人我是非。

    講經的時候，千萬不要批評別人，只許讚歎，講得好講得壞，讚歎，人非聖賢

孰能無過？誰能講經講十全十美？唯有佛！所以，別人批評我，謙虛恭敬接受，這

樣你們處世間，可以沒有大過。

    現在講經的很多，我們得退則退，講戒的不很多，我們能幫忙就給人家幫忙。


30內文a

夏雨清涼節要

      處世間重在淡字

    修行之人處世間，要有一個「淡」字，不可有一個「貪」字。淡就是把一切事

情看淡，萬般隨緣而過，不可起貪。修道之人處世間，不求無苦，有三分苦，正好

修道。古德講，於身不求無病，有三分病，正好助成道業。原因在一切如意，一切

無苦，促成你的貪念；有幾分苦，有幾分病，把一切事情看得淡泊，這樣，對修道

有幫助。

    如果你重在一個淡字，把一切看淡，臨命終時，你得一個脫字──解脫，臨命

終有解脫之想。如果你重視一切，貪念重，求色身無病，臨命終時，必然有一個戀

字──貪戀，如果產生一個戀字的話，影響你的道業，不得往生。

    往生西方，要有解脫想，要有捨念，可是你重在一個貪字上，沒有捨念。所以

，一切看得淡，臨命終時，可脫可捨。否則，產生戀之一念，被它拖住。所以，有

三分病痛，正好助你臨命終時解脫之想。所以古德講，於身不求無病。因為我們業

報身，生生不得出離，法身慧命無量劫來不得解脫，皆不過是產生在貪字、戀字。

    貪和淡，出在一念之間的分別，所以戀和脫，也在一念之間。這麼說起來，大

家的生死、解脫，只在一念之間，希望大家慎乎一念。


30內文a

夏雨清涼節要

      處世間不染世間

    佛弟子要處世間，不染世間。處世間有三種法不染。

    第一，不染世俗。佛弟子要有道風，不染世俗。

    第二，不染世間學術。學術皆有所得、取相。佛說，有所得、取相者，是外道

法。佛法者，無所得，不取於相。

    學術講概念，概念是什麼？概念在佛法裡，是我癡、我見、我愛、我慢。學術

怎可與佛法同日而語？學術皆是有法，落入生死。佛法無住，無生，無性，不住有

，不住無。如果學術是佛法，世間學術家，不都成佛了嗎？

    佛法不求學術，而是要求知道學術的是誰？那是究竟了義。佛法可包含學術，

並不是學術。怎麼包含學術？有一句話，一切法皆是佛法，可是佛法不是狹義的一

切法。

    第三，不染世情。世情是愛著、愛取。若有愛取，必定有有，有生，有老死，

是世間法。佛弟子只有道義，沒有感情。凡是有感情的，一定落入生死六道，墮三

塗。

    希望大家記住，要行八正道。小可得阿羅漢道，大可得無上菩提。

    染世俗、染世情，是攀緣心；染於學術，是邪見。都是無明。


30內文a

夏雨清涼節要

      保持沙門魂

    處世間，不染世間，要保持沙門魂。佛法要滅，世間法會侵襲。

    世間法有些事，如法如律。清淨如法，當受；清淨不如法，不當受。不可一味

跟著世間法學習，世間法多了，沙門法則滅。

    印光大師說，不學人之大派頭，那是滅佛法的。要如法如律，弘揚佛法。

    弘揚佛法，有三不欺，不欺騙佛、不欺騙眾生、不欺騙自己，這才真正維持沙

門魂、沙門法。

    三不欺，不欺騙佛、不欺騙眾生、不欺騙自己。怎麼做呢？有八正道。凡有所

行，要正見。什麼是正見呢？合乎佛法的。什麼是正思惟呢？合乎佛法的。正語、

正業、正命、正精進、正念、正定，也都要合乎佛法。

    何謂正？合乎佛法的，叫正。不合乎佛法的，叫邪。要以戒、以律，保持沙門

魂。

    記住，不為名，不為利，不為希圖供養，以戒、以法作三不欺，弘揚我們的沙

門魂。


夏雨清涼節要
        編後語

    圓明出版社簡居士向余提及希望《夏雨清涼》及《師父的話》能節要出書，以

利普遍流通。余極隨喜其利樂有情之發心，遂義不容辭承擔編輯工作。自揣愚劣，

並為集思廣益故，乃邀請了家師侍者慧道師，及負責本苑圖書室的慧謹師共同參與

。經商議擬訂幾項篩選原則：一、不重覆──但若屬極切要且開示層面不同者，則

不再此限。二、普遍性──部份屬出家人平常之行儀，及專對本苑住眾之開示，捨

之不取。三、獨特風格──於家師其他著作中已有者即略之。

    於編輯過程中，尚有一項須說明的，即在將擷取之內容歸類分章時，因《師父

的話》有些是片段的法語，今根據類別附於同類主題之篇幅後面，而以「＊＊＊」

之符號間隔之。

    在吾等良好默契之下，本書順利完成。因《夏雨清涼》中多有涵賅《師父的話

》之處，故選取之內容多半以《夏雨清涼》為主，乃定名為《夏雨清涼節要》。

    吾等為感念師恩，克盡一己棉薄之力，此中所選內容乃至分類，僅憑私臆拙見

，倘有不圓滿之處，敬請讀者諸賢包涵。

    此書之問世，賴眾緣和合而成就。出書前夕，謹此向同心護持者──如發起之

簡居士，協助分類之慧道師、慧謹師，及辛苦排版、打字、校對之慧頌師、慧戒師

、心挽學長、心扉學長，美工設計之法啟學長，乃至一念隨喜者，致謝無量。

    尤感激三寶加被，余是劣根薄德之人，得此因緣，能再薰習家師以往之開示。

捧讀《夏雨清涼》，感受到老人家殷殷提誘之苦心，不覺淚眼模糊。……

    許多讀過《夏雨清涼》等書之四眾弟子，會來函、來電或來訪，感恩家師令他

們深得法益，並對常隨善知識身邊的我們，帶著孺慕之情說言：「汝等真有福報！

」的確如他們所說，得遇善知識教化是極大福報。感謝他們的提醒，我們當更加珍

惜此福報。

    佛教法脈之維持，必以道德為主。願此書能增益四眾弟子，於律己、處眾乃至

護法之心行，更臻如法如律如佛所教之地，同護正法船，航向安樂國。

                                                             釋慧甫　謹識


57

夏雨清涼節要
序

    民國七十六年之後，眾弟子結集家師之結夏開示與平時開示，陸續出版了《夏

雨清涼》 ( 共三集 ) 及《師父的話》與大眾結緣，深獲好評，再版多次。最近，

圓明出版社簡澄鏞居士有感於一般書店不易購得，乃提議將之節要出書，以便流通

坊間，普遍弘傳，廣利有緣眾生。

    因此，由慧甫師發起編輯之事，並由慧道師、慧謹師等協助分類整理，俾便讀

者披覽，易得受用。

    本書所選取之內容共歸納成以下五類：

      一、正見慧解：1.啟發智慧 2.入正知見 3.慧解立行

      二、念佛法門：1.信願 2.持名 3.臨終正念

      三、道人心行：1.律己省非 2.惜福培德

      四、趣解脫門：1.脫離惑業 2.清淨三業 3.作人天師

      五、續佛慧命：1.護法安僧 2.承擔如來家業 3.入世之道

    其中，若有多篇類似，則精選可含攝其餘者為代表。依如是等編輯原則，再經

家師認可，今將以《夏雨清涼節要》之書名出版。惠敏奉命代為作序，因此得以再

溫習家師之慈悲教誡，亦感懷老人家二十餘年教導之恩。

            民國八十四年農曆二月十九日觀音菩薩聖誕日　釋惠敏序於西蓮淨苑


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      佛法

問：請師父開示，什麼是佛法？

答：這個房子有沒有？房子是鋼筋、水泥蓋的，沒有鋼筋、水泥，房子在那裏呢？

    房子是不是空的？空的房子，是不是鋼筋水泥現的假相？這就是佛法。空是真

    諦，假相是俗諦。

    你就是佛法，你是不是細胞成的？除去細胞，你在那裏？你空，真諦；細胞現

    的假相，俗諦，這就是佛法。不識廬山真面目，只緣身在此山中。

問：如何在俗諦中即見真諦？如何在眼耳鼻舌身意造作中，見到不生不滅？

答：一切法凡是很多條件構成的，都是空的，沒有一法不是條件構成的，所以沒有

    一法不是空的。空的，有生有滅沒有？不生不滅，在生滅中，就證到不生不滅

    。你想想，凡是很多條件構成，都是空的。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      自性是因緣

問：請開示「自性是因緣」？

答：椅子有沒有？椅子沒有，椅子是籐子的因緣，如果椅子有自性，沒有籐子還有

    椅子。房子是鋼筋水泥的因緣，房子有自性的話，沒有鋼筋水泥還有房子。山

    是花草樹木的因緣，這麼說山沒有自性。地球也沒有自性，地球是山河大地的

    因緣。剛才講大的，現在講小的。原子沒有自性，原子的自性是電子因緣。你

    沒有自性，你是細胞因緣，宇宙間沒有一法不是這樣。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      一切法因緣生

    你們練習觀一切法因緣生。電扇是不是因緣生？房子是不是因緣生？地球是不

是因緣生？太陽系是不是因緣生？有那一法不是因緣生？因緣生就空，換句話說，

有那一法不空？因緣生就假，有那一法不假？空假就中。說空一切空，說假一切假

，說中一切中。說空一切空，說假一切假，俗諦中道；說空一切空，沒有假；說假

一切假，沒有空，真諦中道。

           ＊　　＊　　＊　　＊　　＊　　＊　　＊

    房間因緣生，空；椅子因緣生，空；電扇因緣生，空；牆壁因緣生，空；外面

的樹因緣生，空，那一法不是因緣生？一切法都空，應該懂吧？因緣生的一切法是

假現的相，那麼說起來，房間椅子都是假現，地板是不是假現？天花板是不是假現

？電扇是不是假現？外面的樹是不是假現？那一法不是假現？慢慢從這假現中就會

入中道了。假現一切法，有是不是假現？假現就是有而非有；既然是假現，非有而

有；空能假現一切法，則空而不空，不空而空，這是中道。

    不要打妄想，如理思惟，說給自己聽，叫諦聽，如理思惟叫善思念之。一遍一

遍地想，先從近的想，先想這房間一切都是因緣生，外面一切都是假，反覆不停地

想，叫善思念。

    每天放逸時間多，叫失掉正念，始終保持正念，沒有雜想。

    你們現在知道不開智慧是什麼原因吧？太放逸，沒精進。以後當勤精進，慎勿

放逸。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      因緣法

問：什麼是因緣法？

答：因緣法，比方我這椅子有沒有？我這椅子是不是籐子所編的？要是實在有椅子

    ，沒有籐子拿椅子來給我看！它是籐子因緣生的，因緣所生法就是空的，因緣

    產生的相就是假的，你們天天把假相當作真的。

    我們都被騙，因緣所生法是空的，凡是因緣所生法都是空的。你們有家庭，家

    庭是爸爸媽媽哥哥弟弟因緣所生，空的。要是有家庭，沒有爸爸媽媽哥哥弟弟

    ，還有家庭。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      一切法無念無住無相

問：請開示什麼是無念無住無相？

答：一切法都是無念無住無相。比方這房子，房子有沒有？房子是鋼筋水泥蓋的，

    沒有鋼筋水泥，房子在那兒？房子空是不是？房子空有相沒相？無相。房子空

    可念不可念？可住不可住？無念無住無相是講性空，第一義；可念可住可相皆

    世俗諦。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      非因緣非自然

問：請師父開示什麼是「本非因緣本非自然」？

答：諸法因緣生不是自然有，因緣生是性空，性空不是因緣生，這就是非自然非因

    緣生，你懂不懂？（答：打轉身就是了。）打轉身，方便語，我問你，有身沒

    有身？沒有身你打什麼轉身？所以是覺和迷一絲之差。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：「法非因緣非自然」是何義？

答：非因緣是性，非自然是相，還是無性隨緣，隨緣無性，掌握二諦。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      佛種從緣起

問：為什麼「佛種從緣起」？

答：佛性以無性為性，一切法是不是都是緣起？一切法緣起，緣起法有沒有自性？

    沒有自性就是佛性，無有自性隨緣現一切法，所以叫佛種從緣起。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      真空妙有

問：請師父解釋般若空性如何產生妙有？

答：空就是有，本來就是，只怪你迷不知。覺了以後就知道。譬如你是不是空的？

    你是不是細胞組成？除去細胞，你在那裏？要是除去細胞有你，不必細胞也有

    你。（答：完全是四大假合）假合，假是不是真的？假不就是空嗎？要是不空

    不叫假了。你想一想有那一法不空，天地之間那一法不空？世間人說本體不空

    ，本體是不是上下東西南北四維組成？沒有上下東西南北四維，沒有本體，那

    本體空，上下東西南北四維是假。天地之間那一法不假？那一法不空？假是假

    有，空是真空。假有叫妙有，妙有就是真空，真空就是妙有。

    沒有一法不是如此，隨便找一找，地毯是不是線組成？離開線還有地毯沒有？

    離開線地毯空，線組成的相是假。那個假也叫法相，那個空也叫性空。假和假

    是如的，我是細胞組成，除去細胞我空；地毯是如，除去線沒有地毯，空。空

    和空沒有兩樣，這是不二不異。空叫真，不二不異叫如，所以一切法都是真如

    。真如又有個名字叫無上菩提，你要是這麼知，叫無上菩提，叫無上覺。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    空是因緣空，空沒有自性，空沒有自性是真空，空沒有自性是有，有沒有自性

是妙有。你是真空妙有，細胞所現你的相是妙有，你的性是空，妙有就是真空。真

空就是妙有，不是定空；妙有就是真空，不是定有，若有定法即非阿耨多羅三藐三

菩提。如果你偏有是常邊，如果你偏空是斷邊，偏二邊是生死流，離邊不住中，才

是中道義。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      一切實非實

問：中論裏面提到「一切實非實。亦實亦非實。非實非非實。」是不是可以用四法

    界，一切實是理法界，一切非實是事法界……

答：不是那麼講，「一切實非實。亦實亦非實。非實非非實。」那是直顯正義，比

    方說東方是不是一個虛空？那麼說起來，你說東方，一切皆是東方；西方是不

    是一個虛空？那麼說起來，你說西方，一切都是西方，南方北方一樣。所以說

    一切東方，一切西方，一切也東方也西方，一切非東方非西方。怎麼一切非東

    方非西方呢？既然是一切東方，那是沒有西方，一切西方就沒有東方，所以一

    切非東方非西方，那叫直顯正義。這離四句即四句，離四句簡別凡情，即四句

    直顯正義。

    我再舉個例子，大海裏的水，萬重浪是不是都是一水？一水就是萬重浪，這個

    時候你說水一切水，說浪一切浪。說水一切水的時候，就是非浪；說浪一切浪

    的時候，非水。凡情認為有水有浪，他就說離四句。正義是一切浪，一切水，

    所以說，說水一切水，說浪一切浪。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      中道義

問：如何不偏有不偏空是為中庸之道？

答：譬如房子，是鋼筋水泥現的，房子沒有，不偏有。房子空，以鋼筋水泥的因緣

    假現房子，這個不偏空。譬如你完全是細胞，沒有細胞，你在那裏？你空，可

    是細胞就是你，不偏有，不偏空，這個要入佛法。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      實相

問：什麼是實相？

答：實相無相，實相無不相，比方，房子空吧？實相無相。山空吧？花草樹木砂石

    組成的，沒有花草樹木砂石，山也空，那是實相無相。地球也空，山河大地組

    成的，除去山河大地沒有地球。原子是空的，電子組成的，沒有電子，原子空

    ，實相無相。房子空就是鋼筋、水泥，那就無不相，實相無不相；山空，就是

    花草樹木砂石，實相無不相；地球空就是山河大地，實相無不相；原子空就是

    電子，實相無不相。所以實相無相，實相無不相。實相無相是法性空，實相無

    不相是法相假。再舉個例子，虛空無形無相，空吧？可是它有十方，上方下方

    東西南北四維，那就是實相無不相，你睜眼看那一法不是實相？怪你不認識實

    相，不是沒有實相。所以古德講：觸目皆道。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何知道實相法？

答：實相無相，一切法無相，所以一切法都是實相。比方，你沒有相，你的相是細

    胞相，沒有細胞，你有什麼相？所以你無相，你無相就是實相。山無相，山是

    花草樹木砂石的相，沒有花草樹木砂石，山沒有相，所以山就是實相；地球沒

    有相，地球是山河大地的相，沒有山河大地，地球沒有相，所以地球就是實相

    ；原子沒有相，原子是電子的相，沒有電子就沒有原子相，所以原子是實相，

    一切法都是如此，所以一切法都是實相。你問我什麼是實相，你是以實相問實

    相。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      一真法界

問：在生活上如何體會一真法界？

答：虛空是不是有十方？上方下方東西南北四維，十方虛空是不是都是一個虛空？

    一個虛空叫一真法界，十方叫十法界，十法界就是一真法界，一真法界就是十

    法界。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      空就是十法界

問：一切法無我，空，既然空，十法界由何而現？

答：比方，虛空是不是空的？空的虛空就有十方，雖然有十方，十方還是空，十法

    界皆空就是一真法界，空就是十法界，這就是一即一切，一切即一。

    我再舉個例子，比方你們家庭，家庭是爸爸媽媽哥哥弟弟姊姊妹妹組成，爸爸

    媽媽哥哥弟弟姊姊妹妹是相，相組成的就是空，因為相是因緣組成的，你想一

    想，爸爸一個人不能代表家庭，媽媽也不是家庭，哥哥弟弟姊姊妹妹不是家庭

    ，它組合起來，假名就叫家庭。

    比方國家，國家是土地人民主權組成的，沒有土地人民主權，國家在那裏？再

    往小的講，原子是電子組成的，沒有電子，原子空；原子空就是電子；你們做

    生意，公司，公司是老板夥計職員組成的，公司是什麼東西呢？空的嘛！僅僅

    有其名字，沒有事實，這個例子很多。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      空就是因緣有

問：心經說：「色即空空即色」，既然空怎麼得阿耨多羅三藐三菩提？

答：空即色，所以得阿耨多羅三藐三菩提，空不定空，所以得阿耨多羅三藐三菩提

    。得阿耨多羅三藐三菩提是不是因緣得？因緣得沒有自性，沒有自性所以空，

    空就是因緣得，所以得阿耨多羅三藐三菩提。

    你的衣服是不是有？衣服是不是線織成的？沒有線是不是空？空就是線組成的

    ，所以空就是色。譬如你就是色法，你是不是細胞組成的？沒有細胞你空，所

    以色就是空。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      當下即空

問：當下和空的關係是怎麼樣？

答：一切法當下即空。

    房子是鋼筋水泥的，房子空，當下即空；山是花草樹木砂石，當下即空；地球

    是山河大地，當下即空；你是細胞，當下即空。你問當下和空，你是以空問空

    。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何把握當下？

答：當下不是時間。一是當下，一切是當下；正是當下，遍知是當下；清淨是當下

    ，不可得是當下；平等是當下。

問：要把握當下，是現在就做嗎？

答：清淨心是當下，菩提心是當下，大悲心是當下，一切法都是當下。總說一句，

    當下是空。

問：為何當下是空？

答：不可得、清淨、平等。我越說你們可能越糊塗了。

    你錯了，你用有所得心求當下，你用有心求當下，你用名相心求當下。當下，

    心佛眾生三無差別。你問這個問題很深啊！

問：師父！能不能舉個簡單的例子來說明當下是空？

答：法離於譬喻。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    空是當下，現在、過去、未來空不空？現在是過去未來形成，現在空；過去是

現在未來形成，過去空；未來是過去現在形成，未來空；現在、過去、未來皆空，

那裏不是當下？空是當下了吧？


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      四大皆空

問：什麼叫四大皆空？

答：四大是地大、水大、火大、風大，地大是不是因緣生的？空，沒有自性；火大

    是因緣生的，沒有自性，空；水大是因緣生的，沒有自性，空；風大是因緣生

    的，沒有自性，空。所以說，四大皆空。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      四相從空出

問：四相從什麼出？

答：從空性出。空性隨緣有我人眾壽，我人眾壽無性就是空。

    無我就是我，我就是無我。舉個例子說，你的手心和手背是不是都是手？既然

    都是手，沒有手心手背，僅僅有手。可是手就是手心手背，手心手背就是手。

    再舉個例子，虛空無形無相，它就是東西南北，東西南北就是虛空。它是一個

    東西，你落入有法就有一物了。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      無相佛

問：什麼是無相佛？

答：佛無相。一切法皆是無相，這麼說，一切法皆是佛，無處不是佛。放下一切法

    才會入佛法，稍一執著身心就是生死，一念不生就是佛。佛無相，無相可分別

    嗎？（答：不可分別）不可分別可得嗎？（答：不可得）既然不可得能失掉嗎

    ？所以無得無失。

    清淨心無分別，那不是佛嗎？所以一念清淨一念佛，念念清淨念念佛。

    我這麼講你得到東西沒有？無所得，對；有所得，錯了。無相有所得沒有？無

    所得，心清淨，那就是佛！

問：怎麼訓練？

答：有訓練，錯了！有訓練就有所得。

    清淨心無相佛，無分別心無相佛，無所得心無相佛，不取相心無相佛，一心不

    亂無相佛，那是不是無所住而生其心？無相佛！

（編者案：師父正好站一站，接著開示）

    站有站相沒有？（答：有）是不是細胞站起來？我有相沒相？沒有細胞有我相

沒有？站沒相，坐沒相，躺沒相，走還是沒有相。行住坐臥皆無相，離一切相即一

切法。離一切相即一切法，無相佛，那無相佛是法身佛，法身有相沒有？報身是不

是法身？化身是不是法身？報化身皆有相，可是一切相皆一相，所以於相離相。大

殿的佛像是不是相？佛像是不是泥巴做的？那你為什麼不拜泥巴？所以於相離相。

如果於相離相，相就是法身。

    虛空包含一切嗎？如果虛空包含一切，有虛空。虛空有沒有？（答：無）無也

無，空也空，進入圓教。你執著有空是邪見空，空空才是真空。空空就是於相離相

，虛空有相沒有？（答：沒有）為什麼有十方？十方不是相嗎？於十方相離開十方

相是虛空相，所以說，於相離相。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      與空相應

問：如何與空相應？

答：你明白了，就與空相應。你忘記了，你就是空。你是不是細胞組成的？離開細

    胞，你在那裏？所以你本身就是空，你是以空找空啊！你不相信，我問你，那

    一法不空啊？沒有一法不空。所以你是以空找空。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      色即空與空中無色

問：心經說，色空不異且即是，但後又說「是故空中無色……」此二何異？

答：空中無色是約第一義諦講，色不異空是約世俗諦講。我舉個例子，我這椅子有

    沒有？它是籐子編的，籐子是色，籐子編的椅子，沒有椅子。如果有椅子，沒

    有籐子還有椅子，所以籐子編的就是空，色即空。那個空是第一義諦，色是世

    俗諦。空中無色，一切色法因緣生，因緣生無自性，無自性所以說空。不相信

    你說那一法不空？我可解釋給你聽。

    沒有一法不空。

問：如果於色空當下會到不即不離就是「空中無色」嗎？

答：「不即」是第一義，「不離」是世俗說，在這當中有中道義。中道義是離邊不

    住中，心無所住就是中，那從真諦邊說；不取於相，如如不動是中，是從俗諦

    邊說。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      一切賢聖皆以無為法而有差別

問：金剛經中「一切賢聖皆以無為法而有差別」是三諦嗎？

答：以無為法差別，就是以性差別。一切法以無性為性，一切法性空才緣起，緣起

    才差別。（問：真俗中是三諦？）在一實諦沒有空假中，說空假中，那是方便

    。一實諦中一空一切空，一假一切假，一中一切中。

問：無為法所見差別相？

答：法爾如是。性空自然緣起，緣起是不是因性空才有，緣起就是差別法。俗諦依

    第一義諦而有差別，例如虛空是不是空？虛空有十方，東西南北四維上下，差

    別是一個虛空而有，虛空是無為法，十方是差別法。

    我再舉個例子，你的身體是不是空？空的身體就有手腳頭前胸後背的差別，沒

    有身體就沒有差別，身體是不是空的？那不就沒有差別？是不是一切賢聖都以

    無為法而有差別，都是二諦。

    這房子是不是空的？沒有鋼筋水泥，房子是不是空的？就是空，才有門窗的差

    別。是不是一切賢聖皆以無為法而差別？法爾如是。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      法本無分別

問：何謂「法本無分別，大德自生分別」？

答：法本無分別叫法性，萬重浪是不是一水？一水是不是萬重浪？有分別沒有分別

    ？它沒有分別，你大德自生分別，所以你說浪不是水，水不是浪，其實法本無

    分別。比方說，我再舉個例子，美國虛空和臺灣虛空是不是一個？（答：是）

    既然是一個，我坐著不動就到了美國。


側聞散記第二集

側聞散記第三集 一、二諦融通

      法不迷人人自迷

問：為什麼法不迷人人自迷？

答：法是不是因緣所生？因緣所生法沒有自性，沒有自性就空，空怎麼迷人呢？都

    是人自己迷惑，所以法不迷人人自迷。

    一切法空，你妄想無明，虛妄而起。比如你看見人，人是不是細胞成的？沒細

    胞，人相在那兒？沒細胞，人沒有相，那為什麼男人迷女人，女人迷男人呢？

    他不見性，虛妄迷惑。


側聞散記第二集

側聞散記第三集 一、二諦融通
      若以色見我是人行邪道

問：金剛經說：「若以色見我，以音聲求我，是人行邪道，不能見如來。」請師父

    開示。

答：色是不是因緣生的？因緣生的，沒有自性，沒有自性不可見。聲是不是因緣生

    的？因緣所生，沒有自性，沒有自性不可聞。如果你以色見佛，以音聲求佛，

    那是謗佛啊！佛是畢竟空，清淨義。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      無所住

問：金剛經說菩薩應無所住行於布施，要如何做？

答：一切法空，你知道吧？因為一切法是因緣生的，因緣生的沒有自性，沒有自性

    所以是空。一切法空，你住何處？你要是有住的話是沒覺悟真理，覺悟真理就

    知道無所住。比如外面的虛空，虛空無形無相，它住於何處？它本來無所住嘛

    ！無所住並不是金剛經說無所住才無所住，金剛經不說它也無所住，因為法性

    空故。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      不變隨緣隨緣不變

問：請問師父！何謂隨緣不變，不變隨緣？

答：不變是性，隨緣是相。我舉個例子說，我這個房子是不是鋼筋水泥蓋的？除去

    鋼筋水泥，房子在那裏？除去鋼筋水泥，房子空，那是不變，是它的性。鋼筋

    水泥現的相，可以改變樣子，那是隨緣。

    一切法皆如此。再拿小的講，原子是不是電子構成的？整個原子都是電子，除

    去電子，原子空，那是性。電子現原子相，那是相。一個不變，一個隨緣。

    再講你們的家庭。家庭是不是爸爸媽媽哥哥弟弟姐姐妹妹構成的？如果沒有爸

    爸媽媽哥哥弟弟姐姐妹妹，家庭空，那是它的性，那是不變。爸爸媽媽哥哥弟

    弟姐姐妹妹組成家庭，那是相，那是隨緣。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      一即無量無量即一

問：請師父開示，華嚴經所說「一即無量無量即一」。

答：比方你吧！你是不是一個？細胞是不是無量？無量的細胞是不是一個你？你一

    個是不是無量的細胞？

    再舉個例子，虛空，虛空是不是一個？有無量的十方，無量的十方都是一個虛

    空。再舉大海的例子，海起萬重浪，都是一水，萬重浪都是一水，一切即一；

    一水起萬重浪，一即一切。

    再舉個例子，房間十盞燈，燈光是一個，一個燈光就是十盞燈的燈光，這就是

    一即一切；十盞燈的燈光是一個燈光，是一切即一，一切法皆是這個樣，任拈

    一法都是。這叫法爾如是。有人不懂，不怪法，怪他不懂。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      分別而無分別無分別而分別

問：阿彌陀佛因地是法藏比丘，當時在世自在王佛前發願，後來成佛，而阿彌陀佛

    和世自在王佛是同一法性身，那我們念阿彌陀佛是不是跟念世自在王佛沒有差

    別？

答：比方說爸爸和媽媽同一法性。你叫你媽媽時爸爸能來嗎？你叫爸爸時媽媽不能

    來啊！法性是一，事相有千差萬別。比方虛空是一個，可是它分東西南北四維

    上下，東西南北四維上下是事相，虛空是一個是法性，這就是法無分別而分別

    ，分別而無分別。

    再舉個例子，手是你的身體，腳也是你的身體，我問你，你走路為什麼不用手

    啊？拿東西為什麼不用腳呢？他一定有分別，可是分別還是一個身體，一切事

    情都是這個樣。比方，房子是一個，一個房子是鋼筋水泥砂子石頭蓋成的，一

    個房子就有這樣的差別，雖然有這樣的差別還是一個房子，一切法皆是這樣。

    左眼右眼都是你的身體，可是你把左眼擋起來，右眼還能看得見，所以無分別

    而分別，分別而無分別，事情都是一樣。右腿走路向前，左腿一定向後，左腿

    再向前，右腿一定向後，事情本來這個樣子。你說念世自在王佛，你糊塗到家

    了，一切眾生和佛是不是同一法性？你為什麼念阿彌陀佛不念一切眾生？


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      有為與無為

問：維摩詰經講不二法門，平常日用如何用無為法體會有為法？

答：無為法有沒有？要是有的話，那是有為。無為法是真諦，有為法是俗諦；你不

    了解二諦就不知道這個法。真諦是空，俗諦是色；色即空，空即色，就是二諦

    融通，二諦融通三昧印，法性如是，懂不懂在你。

    你們不懂，應該的。佛說法，說深法的時候，阿羅漢辟支佛如聾如啞，聽不懂

    ，權教菩薩不懂，地上菩薩懂一點點，佛法甚深不可思議。不過，不懂你要問

    ，問久了，你就懂了。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通

      不二法門

問：請開示維摩詰經的不二法門。

答：不二有沒有二？（答：沒有二）錯了，二就是不二，不二就是二，（問：不定

    嗎？）定就是不定，不定就是定，若有定法即非無上菩提。比方水是不是就是

    浪？浪就是水，水就是不二，浪就是二。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      性相一如

問：何謂性相一如？

答：性相為什麼一如？（答：一體兩邊）錯了！它是空的。性是不是空？相是不是

    假的？假的是不是也空？它都是空，你不懂，取相，迷於法相，失乎法性。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：無性隨緣成萬法與一切唯心造二者如何會通？

答：隨緣成的是相，唯心造的是性，法唯心所造，法是不是空？性空；隨緣現是不

    是相？相是假。隨緣，和合現相；唯心造，不和合，就是性，性即相，相即性

    ，二諦融通。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      煩惱即菩提

問：什麼是煩惱即菩提？佛法不離世間法，我有很多煩惱，也看到過很多世間法，

    為什麼我看不到佛法？

答：煩惱是不是因緣生的？因緣生的沒有自性，菩提是不是因緣生的？因緣生的沒

    有自性，都沒有自性，是不是煩惱就是菩提？你取相而求，當然差得遠了，煩

    惱相和菩提相不同，可是都是性空，性空是同的。

    性空是法身，緣起是相，報化身。眾生與諸佛是不是同一法身？同吧？可是佛

    不是眾生，眾生不是佛，那是相，相是假的，性空是真實的。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：煩惱來時我都以歡喜心面對，心裏想它終將過去，我在這當中又可學到東西，

    所以煩惱即菩提。

答：不對！煩惱過去，有煩惱才過去，沒有那裏過去？煩惱即菩提是沒有煩惱，你

    是指鹿為馬。有沒有過去？過去是現在未來形成，沒有現在未來，有沒有過去

    ？有沒有現在？現在是過去未來形成，沒有過去未來，有沒有現在？有沒有未

    來？未來是過去現在形成，沒有過去現在，有沒有未來？這叫三世平等，本來

    平等，你妄生知見。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      空而不空不空而空

問：在大法鼓經裏為什麼說「如來開示三乘。現二涅槃。又說一乘。……迦葉白佛

    言。世尊。諸摩訶衍經。多說空義。佛告迦葉。一切空經是有餘說。唯有此經

    是無上說。」？為什麼特別推崇大法鼓經？

答：空是大乘始教。空而不空，不空而空是圓教。大法鼓經是圓教。比方，房子空

    的，房子是鋼筋水泥的，沒有鋼筋水泥，房子空，一般經所說；可是房子空就

    是鋼筋水泥有，圓教講，空而不空，不空而空；有而非有，非有而有。

問：那麼這本經的空義是大乘空義再深一層的境界嗎？

答：別的經講空，不了義，這本經是了義經。

問：請師父開示空和有的關係，以及離四句即四句。

答：空是因緣空，因緣空無自性，空無自性就是有，有是因緣有，因緣有無自性，

    無自性就是空。

    離四句──離有，離無，離也有也無，離非有非無；離四句就是即四句，即四

    句講的話，說有一切有，說無一切無，說也有也無，一切也有也無，說非有非

    無，一切非有非無。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      常六道常法身

問：請問師父，什麼是常六道常法身？

答：房子是鋼筋水泥的吧？鋼筋水泥去掉，這房子就空，空是法身，鋼筋水泥現的

    相是六道，所以說常法身常六道，常六道常法身。六道眾生是不是因緣生？因

    緣生無自性，無自性性空，那個空是法身，空不是斷滅空，空就是有，有因緣

    出現就是六道眾生，叫常六道常法身，常法身常六道。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　一、二諦融通
      未成佛時本是佛

問：眾生本是佛，那為什麼成眾生？佛為何不再變為眾生？

答：一切眾生皆是佛，你是佛之眾生，你認為你是眾生，你糊塗嘛！你本來是佛，

    好比本來是東方，你認為是西方，那怪你自己糊塗。你糊塗，你還是佛。

問：佛不再變成眾生是不是因為時常觀心？

答：本來是佛有變沒有變？（答：沒有）那你為什麼問？

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：念佛往生西方才能成佛，但有的法門可以當生成佛，這……

答：你當生成佛去。

問：那師父是說我可當生成佛？

答：任何人都可以。你本是佛，未成佛時本是佛，已成佛後還是佛，你到那兒成佛

    去？你本是佛，佛不生不滅，你生死不斷，有不斷才有生死，那個不斷就是不

    生不滅，何用當生成佛？


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性

      一心生萬法

問：自性如何生萬法？

答：自性好比虛空一樣，虛空是一個吧？一個虛空就是無量十方，無量十方是萬法

    ，一個虛空是一心，這是一心生萬法。再舉個例子，大海水起萬重浪，萬重浪

    都是一水所起，一水能起萬重浪，叫一心生萬法；萬重浪都是一水，叫萬法歸

    一心。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      見法即見心

問：四帖疏中「以觀佛身故亦見佛心」是何義？

答：一心生萬法，見萬法即見心，所以見佛即見心。我看你吃飯，就知道你的心，

    你一大口一大口吃，就知道你心愛吃。見佛身相好光明，就知道佛大慈大悲。

    看眾生就看出貪瞋癡，看到佛就知道大慈大悲。

問：見法即見心，為何打桌子心不疼？

答：無分別而分別。比方打你左手，右手不疼；把右眼蒙起來，左眼還可見；頭疼

    可醫頭，你不能醫腳。你和阿彌陀佛是不是同一法身？為什麼他是佛，你是眾

    生？這個問題深入二諦就知道。第一義諦就是世俗諦，無分別而分別；世俗諦

    就是第一義諦，分別而無分別，這才圓融。

    一心生萬法，萬法歸一心；萬法不礙一心，一心不礙萬法；一心湛然不動，不

    礙萬法宛然；萬法宛然，不礙一心湛然。

    一心不動，出於眼就見，出於耳就聽，出於鼻就聞，出於舌就嚐，出於身就觸

    ，出於意就念，這是什麼？這叫理透事表；一切事是不是因緣生？性空──事

    達理源。

    這個法很重要，一心是空，般若；生萬法就不空，是方便，般若菩薩母，方便

    以為父，三世諸導師，無不從此出。無分別叫般若，叫智慧；分別叫方便，叫

    漚和，三世諸佛皆從它出。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      心與境

問：請師父開示境與心，心與境的關係。

答：心和境，境和心，心是不是因緣生的？因緣生，空；境是不是因緣生的？因緣

    生，也空，心和境沒有分別。勉強分別，心為能，境為所。再分別，心是人我

    執，境是法我執。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      萬法唯心

問：請師父開示，一切法無生與萬法唯心造。

答：這是一個。你知道一切法因緣生，因緣生沒有自性，沒有自性就空。空所以無

    生，既然一切法空，你怎麼見有一切法呢？唯心所造。房子，鋼筋水泥的，離

    開鋼筋水泥，還有房子沒有？沒有房子。你看見有房子，是唯心所造的。家庭

    是空的，家庭是爸爸、媽媽、哥哥、妹妹組成的，家庭空。你怎麼看到家庭呢

    ？你唯心造的。國家空不空？國家是人民、土地、主權組成的，如果國家不空

    ，沒有土地，沒有主權，沒有人民，應該還有國家。你怎麼看見有國家呢？唯

    心造的。

    樹林空的，沒有個林啊！所謂林是一棵一棵樹組成的，離開樹，樹林空。你怎

    麼看見有樹林？唯心造的。原子空不空？原子是電子組成的。如果原子不空，

    沒有電子，應該還有原子。你怎麼看見有原子呢？唯心造的。一切法皆如此。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      萬法歸一

問：三千大千世界如何歸入一心，八宗如何會歸淨土？

答：三千大千世界是不是因緣生？因緣生沒有自性，沒有自性就歸入一心。八宗是

    不是因緣所生法？沒有自性，歸入一心，八宗沒有自性就是無念，淨土有一句

    話「念而無念，無念而念」，何止八宗，一切法皆歸淨土。淨土是佛的報土啊

    ！一切法皆成佛。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      是心是佛

問：請問師父！是心是佛，是心作佛，圓滿具足，何者為心？何者為佛？

答：佛是空，心也是空，所以心就是佛。經上說，心佛眾生三無差別，一切萬物都

    是佛。舉個例子說吧！房子空不空？房子是鋼筋水泥蓋的，沒有鋼筋水泥，房

    子空。房子空的話，有生有滅沒有？不生不滅是佛。

    山空，山是土石、花草、樹木造成的，沒有土石、花草、樹木，山空。山空，

    不生不滅，那就是佛。沒有一法不空，所以說佛遍一切時一切處。

    你說是心是佛，那裏是你的心？（答：前念不生，後念不滅，就是心。）怎麼

    叫不住？你說你的心在東嗎？它可以想西，想上想下，你的心是不是可以想一

    切？一切法皆是你的心，你自己不知道就是了。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      真心常住

問：請問師父如何真心常住？

答：你本常住，何必求常住？你無量劫以來生死不斷，對吧？無量劫以後也生死不

    斷，有不斷才有生死，那個不斷就是常住嘛！你是不是本來常住？你不知道就

    是了，所以你應該「諸惡不作，眾善奉行，自淨其意。」


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      常住真心

問：古德說「一念不起」這個念是指妄念嗎？

答：一念不起，念佛它起不起？它沒起，不念佛它滅不滅？它沒滅，常住真心。你

    動妄念就錯了。

    常住真心是什麼？不取於相如如不動。你取相都是假的。證入第一義諦的話，

    別說見神見鬼，見佛都是假的。

問者舉手搖動：可以說這是表體相用嗎？

答：你有手沒有？那是假的，手是不是空的？動不動？不動而動，動而不動，常住

    真心。動而不動，常住真心；不動而動是依他起。講體相用都是假名稱，常住

    真心是空，空有體相用沒有？沒有體相用就是體相用。空是什麼都沒有嗎？空

    就是十方，十方就是相用，相用是依他起，空是圓成實；相用是識心，圓成實

    是真心不動。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性

      直心與真心

問：什麼是直心？

答：心本來是直的，心是不是因緣生？根塵識，根裏頭有愛惡沒有？（答：沒有）

    塵裏有愛惡沒有？（答：沒有。）識裏有愛惡沒有？（答：沒有。）愛惡是委

    曲心起，不是直心起。沒有愛惡就是直心，就是常住真心。愛惡都是識心造作

    ，不是常住真心。

    你看見好看的壞看的，起愛惡心，色塵裏頭沒有愛惡，你心起的，虛妄起的。

    聽到好聽的壞聽的，聲塵裏頭沒有，你虛妄起的，識心計度。六塵裏頭沒有愛

    惡，它從那兒來？虛妄起。所以經上講，識心計度，沒有實義。

問：如果識心不計度就是直心嗎？

答：識心是虛妄的，比方說，歌星唱歌很好聽，我唱歌最難聽。可是聲塵沒有好聽

    不好聽，你虛妄計度，所以叫你用根不用識。識心是第六意識心，緣根塵而生

    ，它不是真心。

問：什麼是真心？

答：真心不變，識心隨緣。你哭是不是你的心？你笑是不是你的心？你雖然有哭有

    笑，可是心不動。萬法歸一心，萬法千變萬化，一心不動。這個有分別了，你

    如果知道，不動就是千變萬化，千變萬化就是不動，那叫依他起，你識心計度

    叫遍計執。

問：什麼是計度？

答：計取塵相，度為實有。你想一想，色塵裏頭有愛惡嗎？聲塵裏頭有嗎？味塵裏

    頭有嗎？觸塵裏頭有嗎？法塵裏頭有嗎？你的愛惡那兒來的？橫生計度，沒有

    道理。可是你天天隨著愛惡心走，虛妄嘛！你不想想，它從那兒來？它沒來處

    ，天天分別，分別計度。你不相信，想一想，人的臉色沒有好看不好看，可是

    你看人，就生出好看不好看的相，它從那兒來？來無影，去無蹤。你要知道，

    無所從來，無所從去，那會入法性。

    六塵皆如此，吃菜，有香有不香，香不香是你心生的。

問：是識心生的嗎？

答：是，識心緣根塵生六識，根有沒有？塵有沒有？都空怎麼生六識？識是你的心

    生的，天天都這麼計度。別人的臉色好看，高興；別人的臉色不好看，不高興

    。

    高興不高興是你心生的，不在別人的臉色。不相信你想一想，小孩子看見爸爸

    回來，高興。這高興不是爸爸生的，是心生的。怎麼知道呢？跑過去看，看錯

    人了，所以心生則法生。

問：那直心不就沒有喜怒哀樂了嗎？

答：直心是空的。心空，隨著眼就是見，隨著耳就是聽，隨著鼻就是聞，隨著舌就

    是嚐，隨著身體就是觸，隨著法就是念。它不空的話，能看不能聽，因為它空

    ，能看也能聽，六根都起用。徹底要知道空的道理，就不起愛惡了。所以說，

    佛是無心道人。

    比方，你看，你能看紅，不是你心紅，你心要是紅的，就不能看其它顏色。因

    為它空，所以能看一切顏色。

問：若直心是否就能分別萬法？

答：一心生萬法，萬法歸一心。比方他笑，他心裏先笑；他哭，心裏先哭。可是他

    笑他哭，心裏湛然不動，湛然不動，遍應一切；遍應一切，湛然不動。

    所以有智慧者不喜不憂，憂喜是不是隨境轉？可是境裏沒有喜沒有憂。所以經

    上說，學佛唯正其心，不尚餘學。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      真心與妄心

問：請師父開示什麼是真心？什麼是妄心？

答：你從無始劫來是不是生死不斷？往無量劫以後還是生死不斷，有那個不斷才有

    生死，如果斷了的話，沒有生死。可是那個不斷不生也不死，所以是你的真心

    ，你忘了它了，你虛妄執著生死為你了。那都是六塵緣影心，這就是真和迷的

    分界線，所有眾生都是迷，唯有佛是覺。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      真即妄

問：請師父開示「從來真是妄，今日妄皆真」，有一句話說：「眾生誤認六塵緣影

    為自心相」，是不是就是「從來真是妄」？

答：真就是妄。

問：一心所現的影像就是真？

答：妄也就是真。比方說，虛空有東西沒有？（答：有）東西是不是虛空？一個虛

    空，東也是虛空，西也是虛空，南北皆是虛空，那就是虛空沒有東西南北了，

    虛空是真實的，東西南北是虛妄的，可是真實的虛空就是東西南北，真就是妄

    ；東西南北都是虛空，妄就是真，你迷惑！


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　二、明心見性
      仁者心動

    六祖壇經說，非風動非幡動，是仁者心動。風不動，幡不動，心怎麼動？虛妄

心妄動，虛妄心沒動，你認為動。

問：一切法本不動？

答：無生嘛！

問：所以要無所求？

答：在世間要無所求，所以要以無所得心應一切，仁者心動，就是有所得心。

問：有所得就是執著外相？

答：執外相，沒有相嘛！

問：本無相？

答：無相也無，一切法無相為空，叫真空；無相也無叫妙有，所以說，一切法空，

    空就是妙有，怎麼是妙有？不貪、不瞋、不癡，不殺、不盜、不婬，不惡口、

    不妄語、不綺語、不兩舌，就是妙有，十惡業不犯就是妙有，妙有就是法相，

    一切法皆空是法性。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解

      重重無盡

問：古德註疏提到重重無盡的境界，用兩鏡相照，中間點一根蠟燭來譬喻，請師父

    開示。

答：我舉個例子，兩盞燈，燈光是不是一個？第一盞燈的燈光入第二盞燈的燈光，

    第二盞燈的燈光又入第一盞燈的燈光，這個樣重重無盡，第一盞燈入第二盞燈

    的時候，第二盞燈就攝第一盞燈；第二盞燈入第一盞燈的時候，第一盞燈就攝

    第二盞燈，這叫互攝互入重重無盡。用鏡子那個比喻可以，不好明白。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      華嚴三昧與海印三昧

    緣起性空，性空是海印三昧；緣起是什麼？華嚴三昧。海印三昧是見性。華嚴

三昧，修因；海印是果。海印、華嚴是華嚴宗的東西。

    華嚴宗有兩教，廣說是小始終頓圓五教，略說是兩教，依言教、絕言教。漸教

，依言教；絕言教就是頓教。

    華嚴根據依言、絕言立海印、華嚴三昧，產生同教一乘、別教一乘，一個理推

尋來的，它是一個系統，不可直接分。同教一乘，法華；別教一乘根據華嚴；同教

一乘，天臺；別教一乘，華嚴。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      華嚴五教

    華嚴立五教，小教得其文不得其義，第二個大乘始教，得其文得一分義，大乘

終教得其文得具分義，大乘頓教得義，絕於言，圓教是文義相當。什麼是文義相當

？一即一切，一切即一。

    終教、頓教、圓教都叫一乘教。圓頓最高了，頓教得真諦見性，他見性成佛，

圓教得俗諦，真俗不分。所以圓頓最高。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    小乘、大乘始教只知道六識，終教知如來藏，如來藏不變隨緣，隨緣不變，即

是第八識了。頓教知理絕言，始教終教是依言教，頓教是絕言教，沒話說，圓教是

一乘教，性海圓融體嘛！圓教講體，一法不立；圓教講用，五教全收。用就是隨緣

，一法不立就是性空。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      別教一乘

    我問你們，賢首怎麼頓怎麼漸？一步即到，非謂無餘後步，頓漸都有。它頓中

有漸，漸中有頓。一即一切，頓中有漸；一切即一，漸中有頓，因為它漸中有頓，

頓中有漸，所以叫別教一乘。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      唯識與唯心

問：萬法唯識與萬法唯心同不同？

答：唯識是依他起，唯心是圓成實。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請師父解釋唯心所造與唯識所現的差別？

答：心是根本，識是用，識怎麼生的呢？緣根塵生六識，是六根六塵相緣生的識。

    心的話，六根也好，六塵也好，六識也好，都是心。一個體，一個用。我再舉

    個例子，空而不空，空是心，不空是識；有而非有，有是識，非有是心。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      種子是本有還是薰習

問：種子是本有還是熏習來的？

答：這從世諦邊說。從第一義諦說，沒有種子。一切法無生，怎麼有種子？唯識宗

    說種子就是習氣，華嚴宗說習氣比種子微細。種子是生義，一切法無生，怎麼

    有種子？既然沒有種子，種子怎麼從熏習生？那是世俗諦說。世俗諦無性就是

    第一義，如果執著的話，就完全錯了。佛是不是說無生法？無生那有種？有種

    一定有生，有生不是佛說。種子不對，如果執著有種，遍計執；如果知道種是

    依他起，就是圓成實。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      假有兩種

問：分別是依他起，分別想是遍計執？

答：分別，有體，是有體施設假；取相，無體隨情假。無念而念，念是不是假？那

    是有體施設假。

    第八識就是無性隨緣，隨緣無性，叫有體施設假。第六識一偏就無體了，無體

    是遍計執。

    我這椅子有沒有？有，會到有體施設假。椅子是籐子編的，椅子相是依他起，

    有體施設假。若執椅子實在有，是遍計執，執有就糟糕了，那是無體隨情假。

    你有沒有？你如果有，沒有細胞還有你。執著有你，無體隨情假。你不是沒有

    ，你要是沒有，那一塊是誰？依他起的，依細胞因緣而起，這麼會叫有體施設

    假了。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：世間都是虛假的，金剛經也有涕淚悲泣是什麼意思？

答：涕淚悲泣有三種，一種是道念，一種是情念，一種是等分，等分就是有道念有

    情念。眾生是情念，聖者是道念，須菩提是道念涕淚悲泣。

問：那麼涕淚悲泣也是假的？

答：至誠心感動，你沒有經過你不知道。有人讀到經文的時候，契機了，忍不住涕

    淚悲泣，不光須菩提一個人，我就有過。

問：那麼我們看一切相也看成假的，看成虛幻的嗎？

答：你疑心太重了，不能接受佛法。虛假有兩種，一種是遍計執，一種是依他起，

    依他起無自性就是圓成實，遍計執虛妄執著。比方說經上有時候講空華，空華

    僅僅說遍計執，不是依他起。你想一想，你有小孩子，小孩子找不到了，著急

    吧？著急那個心是真的，是假的？

問：我有時候也懷疑這個感覺是不是假的？

答：那個感覺是依他起無自性嘛！


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      無門關

問：禪宗講無門關是何義？

答：房子有沒有？房子是鋼筋水泥蓋的，沒有鋼筋水泥，房子有沒有？是不是空？

    空有門沒有門？你悟到這個理叫無門關。你有沒有？你是不是細胞組成？沒有

    細胞你在那裏？你空，你認為有，被他所拘束。你知道你空叫無門關。

    什麼是無門關？本來無一物──無門；眾生取相，把自己關起來了。比方房子

    是鋼筋水泥因緣成的，沒有自性，空的──無門，可是有的人迷惑，把自己關

    起來。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      開悟

問：有人在夜晚看到如白天，是否已開悟？

答：開悟不是那樣。六祖說本來無一物，開悟什麼？有開悟就有不開悟，有二就不

    普遍，不普遍不是真實；真實不生不滅，不生不滅就是普遍。

問：阿姜查說：「修道人不求作羅漢、辟支佛、菩薩乃至佛。」這是什麼道理？

答：那是無願三昧。所謂三三昧，空三昧、無相三昧、無願三昧，一切法空，一切

    法無相，你願求什麼？所以無願。你於空有所願求，那就不空，於無相有所願

    求，那就有相，既然空、無相，所以無願。你於空有所願求，那就不空，於無

    相有所願求，那就有相，既然空、無相，所以無願。

    佛法講得徹底。空沒有開悟不開悟，是不是？無相沒有開悟不開悟，是不是？

    無願沒有開悟不開悟，是不是？空假使有開悟，就有空和不空，那不是真實；

    無相假使有開悟，就是有相，不是真實；無願假使有開悟，就有願和無願，不

    是真實。


側聞散記第二集

側聞散記第三集 三、教義妙解
      解悟與證悟

    悟有兩種：解悟、證悟。解悟不得受用，六祖剛一證悟，馬上有神通。

問：解悟會障證悟嗎？

答：會，要用功。所以禪宗有個老祖師問一個出家人，這個出家人開悟了，剛一講

    趕緊摀嘴，因為一講就不是了。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：解悟和證悟有多大差距，如何下手才不會落入狂慧？

答：證悟要得果，四禪八定沒有證悟。開始先從戒律開始，戒能生定，定能生慧，

    戒定慧三無漏學。

    證悟有很多層次，高的證悟是菩薩，低的證悟是聲聞。要是究竟講，信解行證

    ，信是聲聞乘人，解是緣覺乘人，行是菩薩乘人，證唯有佛，這就比較高了。

    信是信其言教，解是解其義理，四果無學才證，證小教。緣覺乘辟支佛果才證

    ，學位不證。菩薩乘初地到七地不證，八地才證。再講深一點，初地到等覺都

    是學位，證唯有佛一人，所以有很多差別。信解行證是方便說。

問：什麼是真實說？

答：第一義，離言語相；方便說是世俗諦。第一義沒有說證的，第一義講無我，既

    然無我，誰證？第一義，你未成佛時本是佛，已成佛後還是佛，沒有成佛沒有

    不成佛，那有證？


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解

      智慧

問：如何開啟智慧、增長智慧？智慧和與生俱來的聰明差異在那裏？

答：聰明是分別心，智慧是無分別而分別，分別而無分別。比方說，你知道東西南

    北，是智慧。東方西方南方北方都是虛空，沒有分別，那叫慧；可是沒有分別

    的時候，他分別東西南北，那叫智；所以無分別而分別叫智，分別而無分別叫

    慧。

    知識不是智慧，大略地分有幾個階段，一般人，常識；進一步，是知識；再進

    一步根本它是智慧。世間人有知識沒智慧，出家人求智慧不求知識，一般普通

    人僅僅有點常識。

問：智慧一定要有個規矩才會得到嗎？

答：這房子有沒有？它是鋼筋水泥蓋的，它要是有的話，沒有鋼筋水泥，還有這個

    房子。山有沒有？山不過是花草樹木砂石，如果沒有花草樹木砂石，沒有山。

    地球有沒有？地球是山河大地，如果有地球，沒有山河大地，還有地球。原子

    有沒有？原子是電子組成，如果有原子，沒有電子還有原子。你有沒有？你是

    細胞，如果有你，沒細胞，還有你。現的相是因緣相，這叫智；它本性空，叫

    慧，這才是智慧。比方家庭有沒有？家庭是父母哥哥姊姊弟弟妹妹組成叫智；

    如果有家庭，沒有父母哥哥姊姊弟弟妹妹應該還有家庭，那家庭空，叫慧，一

    切法皆如此。

    今天有沒有？今天是現在，現在是過去、未來形成，沒有。如果有現在，沒有

    過去、未來還有現在。過去沒有，是現在、未來形成，如果有過去，沒有現在

    未來還有過去。未來也沒有，未來是過去現在形成的，如果有未來，沒有過去

    現在還有未來。它假，因緣形成叫智，本性空是慧。

    我們講起來，空間本性空，時間本性空，你向那裏得一法？道理是這樣，只怪

    你不知道。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：怎麼算有智慧？

答：先持戒，再修定，再修慧。

問：智慧有標準否？

答：至善。有三性：惡性、善性、無記性。三性裏純善──智慧。

問：純善有標準嗎？

答：有標準，要你心無所住，心無所住就是。法無有相，以無所住心契合無相法，

    你所問皆有所住心。金剛經講：凡所有相皆是虛妄，你完全是虛妄法。無所住

    用心就對了。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      解脫

問：請問師父，什麼是解脫？

答：解脫是世俗諦，按世間法，不按第一義諦說。按第一義諦說，有縛才有解，有

    我才有縛，第一義說一切法無我，無我就沒有縛，無縛你解脫什麼？所以是世

    俗諦說。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解

      無始

問：請師父開示無始劫來的無始？

答：無始沒有根本嘛！你迷惑，沒有根本，所以叫無始。如果根本是明白的話，既

    然明白怎麼能迷惑？如果根本是迷惑的話，迷惑根本虛妄沒有，所以叫無始。

    比方你出生，什麼時候開始？有開始的話，開始以前是什麼？它無始嘛！你生

    死虛妄生死，你煩惱虛妄煩惱，造業虛妄造業，受報虛妄受報。一念不覺就迷

    惑了，所以叫無始。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解

      無漏

問：請師父開示無漏的境界。

答：漏就是無漏，從果上講，生死叫漏；從因上講，煩惱叫漏。煩惱是不是很多因

    緣生的？沒有自性，沒有煩惱，煩惱空。生死是不是很多因緣成的？沒有自性

    ，空。所以說漏就是無漏。知道漏就是無漏，成佛。執著無漏是漏，眾生。你

    和佛同一法身吧？學佛都知道。你本是佛，你不知道漏是無漏，所以落入生死

    。你未成佛時本是佛，已成佛後還是佛。不相信你想一想那裏沒有佛？怪你自

    己糊塗，不知道就是了。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    有生死才有漏，沒有生死沒有漏。生死虛妄的，所以無漏，那叫究竟寂滅。虛

空是不是無量無邊？既然虛空無量無邊，你漏到那裏去？無處可漏叫無漏，叫真無

漏。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      無生法忍

問：什麼是無生法忍？怎麼忍？

答：無生法忍，山有沒有？山是花草樹木砂石組成的。沒有砂石花草樹木，山就空

    。空生不生？空不生。花草樹木砂石組成的山，假相。假生不生？空不生，假

    也不生，是無生法忍。因為忍是安住的意思。你相信，證到它叫忍。我說山空

    ，你不相信，不得無生法。我說山假，你不相信，沒證到無生法。如果你知道

    空假都不生，近似無生法忍了


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
        萬德莊嚴

問：大殿都有「萬德莊嚴」，是什麼意思？

答：佛，諸惡斷盡，眾善普會。因為眾善普會，所以叫萬德莊嚴。有一項善，就莊

    嚴一項，所以萬德莊嚴，眾善普會。莊嚴是果，善是因。

    大家想一想，你們是否莊嚴？按照儒家講有八德：忠孝仁愛信義和平，你做到

    了沒有？佛有萬德，有無量德。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      三身

問：請師父開示，佛的報身盡了以後是什麼樣的境界？

答：報身有生無滅，法身無生無滅，化身有生有滅。報身剛一成的時候叫報身，後

    一剎那就是法身。

問：請師父開示，報身跟法身又有什麼差別？

答：三身本來是一身，法報化三身就是一身，應該叫報法身、化法身，都是法身所

    出，所以三身是一身。

問：那這個心又從何而來？

答：心無來處，不生不滅是法身，好比虛空一樣，無量無邊從那兒來？虛空沒有來

    處，你分東西南北是你心分別，不是虛空有分別，虛空無分別就是法身，虛空

    分東西南北就是化身，虛空無量無邊就是報身


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      不退轉

問：地藏經說地藏菩薩久遠劫來度脫眾生，但是眾生長久流轉，勞斯菩薩頭頭救拔

    ，菩薩如何可讓眾生至不退轉地，眾生自己如何可不退轉？

答：你虛妄造業，虛妄受報，實在沒有退轉也沒有不退轉，都是你虛妄造的業，虛

    妄受的報。你怎麼不退轉？覺悟就不退轉，覺悟怎麼修呢？就是戒定慧，具足

    就成佛，成佛就不退轉。你是虛妄退轉，我舉個例子你就知道了，虛空無量，

    你退轉能退轉到虛空外面嗎？你退轉是虛妄的，有一天覺悟不虛妄就不退轉了

    。

    比如戒，簡單說有十種。不殺生，你殺生了沒有？你殺蒼蠅蚊子也是殺生，你

    殺了，要他的命，怎麼不還債呢？偷盜，你犯不犯？婬你犯不犯？妄語你犯不

    犯？惡口犯不犯？綺語犯不犯？兩舌犯不犯？貪犯不犯？瞋犯不犯？癡犯不犯

    ？這十種惡業是你虛妄起，所以你退轉也是虛妄退轉，一旦覺悟，不作十惡業

    ，就不退轉了。

    離開細胞，人空，人既然空，誰退轉？你是虛妄的，你都空，你到那兒退轉？

    可是你不懂這個道理，所以你覺悟了就不退轉。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：曾見有人熟讀藏經，但後來退轉到甚至要脫離佛教，請開示如何防止大退轉？

答：調心。他退轉是他的人退轉，法沒有退轉，你退轉，心不定。

問：是不是要常常檢討初心？

答：提高警覺，隨時不忘，就不退轉了。比方說，你孝你母親，時時刻刻提起孝敬

    心，不退轉。你如果不提起你的孝心，就退了。你想一想，忠孝仁愛信義和平

    ，他退轉是心先退轉。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      觀照

問：觀照時如何不起執著？

答：觀照是清淨心，不是叫你取相，凡所有相皆是虛妄。那是走錯路了。

    觀照的時候，你心中有什麼雜念頭，拿出去。沒有一點點雜念叫大觀照。你觀

    照的時候，我告訴你，觀一切法平等無有高下。

問：沒有高下，可是還是有一個想，要把它想成平等？。

答：平等而無平等想。這個法好比虛空一樣，虛空是不是沒有高下？一切高下都是

    沒有高下。你如果在一切高下以外另求沒有高下，那錯了。好比說，房子沒有

    鋼筋、水泥，是空。空有沒有高下？可是你要再想回來，你如果在鋼筋、水泥

    以外，另找空，錯了！那叫邊見。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解

      十二因緣皆是無明

    十二因緣都是無明。行前是無明，行前無明叫發業無明，行以後、識以前，叫

覆業無明。識的同時，或者以後，到受叫受生無明。從愛叫潤生無明。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解

        因緣果報

    佛在大般涅槃經講過，眾生惡業不決定受報，因為因緣果報嘛！你種是因，就

有果，可是那報要待緣，有緣則受報，無緣不受，所以從緣上轉，一切法隨緣嘛！

因為這個原因，所以佛說修梵行，有戒定慧，有八解脫。決定受報就沒有修梵行，

沒有戒定慧功德了，也沒有八解脫了。

    比方說，你造了十分惡要受十分苦報，可是你行了三分善，是不是十分減三分

呢？因果是必然的，所以那十分不是必定受報，行善的因緣就不受，要是必定受報

，那沒因果了。所以如果有人本來應該得善報，他行惡太多，就變成惡報。如果說

行惡也不得惡報，那沒因果了，所以不決定。世間法的故事很多，都知道這個道理

。所以你們多行善，不可行惡。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      因果不決定

問：佛法講因果論，那麼定業可轉不可轉？

答：定業有決定沒有？它是不是有其因才有其果？其果不決定，決定於因，因果正

    是不決定法。

    比方你不殺人，不叫你償命。償命不決定，決定在殺人。所以因果正是不決定

    法。……

    有因就有果，沒有因就沒有果，這麼說起來沒有果。果必從因來，有果一定有

    因，沒有果就沒有因，這麼說起來，沒有因。實在說，無因無果。可是你不能

    這麼說，你說無因無果是斷滅空。

    有因有果是俗諦中道，無因無果是真諦中道。不過我這麼講你聽不懂，這裏面

    有四句，無因，無果，無亦因亦果，無非因非果，這講起來很深了。

問：是不是落入定法？

答：有因就有果。可是全因是全果，就沒有因；全果是全因，就沒有果，這麼說起

    來無因無果，所以沒有定法。

    全因就是全果，就是果；全果就是全因，就是因，所以也因也果。

    全因就是全果，就非因；全果就是全因，就非果，所以非因非果。不可執著，

    這是對待空、相待假的問題。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      深信因果

問：如何深信因果？

答：深信因果，持戒修定修慧。戒定慧具足就不昧因果，不昧因果叫深信因果。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      偏空與斷滅

問：偏空與斷滅何別？

答：偏空，偏於真諦；斷滅，不信因果。

問：是不是空不是有之空，就是斷滅空，這是凡夫？

答：空即是有，有即是空。聲聞之偏空，知道依他起，偏於空邊，因緣所生法是不

    是空？二乘信，但不知空是因緣所生法；斷滅空，什麼都沒有了。

問：斷滅空是滅色取空？

答：斷滅空，佛空、法空、僧空，一切空。因空果空，一切空。聲聞乘，因果俗諦

    皆空，他知道；空就是因果俗諦，他不知道。電扇是不是因緣所生法？空的─

    ─聲聞乘，可是有電扇；斷滅空一概否定。你是不是細胞成的？空，二乘人知

    道。（問：所以他滅人我執？）嗯！一切沒有就斷滅空。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　三、教義妙解
      般若與淨土

問：師父弘揚般若，不知道般若和淨土如何會通？

答：般若講真空妙有。淨土，真空就是無念，妙有就是念。念而無念，無念而念，

    就是般若。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見

        深入經藏

問：請問師父如何深入經藏？

答：有兩種法，清淨心是縱，廣學多聞為橫，一經一緯就成功了。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何深入經藏？

答：深入經藏有兩條路，義和文。文隨義，義隨文就深入經藏了。有文沒有義，不

    對；有義沒有文，也不對。所以佛說文隨於義，義隨文。深入經藏有三項事情

    注意到：第一個善根，第二個精進，第三個佛加被。

問：如何才能義隨文、文隨義？

答：廣學多聞，不離無上佛法，文隨義者是；無上佛法不離廣學多聞，義隨文。無

    上佛法為經，廣學多聞為緯。經緯相配才行。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    一念不生般若生。「念」從十種法生：殺盜婬，惡口妄語綺語兩舌，貪瞋癡，

仔細研究，這十法中，一定有念。一念不生，不殺、不盜、不婬，不惡口、不妄語

、不綺語、不兩舌，不貪、不瞋、不癡，智慧就生了。

    般若從三種法生：持戒、修定、發慧。十惡業不犯就是持戒，持戒自然得定，

得定自然發慧。

    定具足叫究竟涅槃，慧具足叫無上菩提；定是三昧，慧是陀羅尼。

      ＊　　＊　　＊　　＊　　＊　　＊　　＊

    你們學佛要持戒念佛，多念佛多拜佛多作僧眾事，福報不夠，魔會殺掉你的慧

命。要廣種福田，才能聽法。魔怎麼殺你？以色身、慧命。將入的時候殺掉你，以

十種法殺掉你，殺盜婬惡口妄語綺語兩舌貪瞋癡，主要是貪瞋癡，他叫你作不了主

，受他支配，將入法的時候要快，勇猛精進，（問：什麼是精進？答：你畫畫，是

不是畫個不停？）（問：怎麼知道自己入了？答：自己知道。）主要是由貪瞋癡引

身口業，你們只管念佛拜佛作僧眾事，福報夠的話，別人罵你不動心，打你不動心

，魔拿你沒辦法，魔想殺你，就是叫別人罵你，你動心，就被殺了。所以古德聽別

人毀謗不辯駁，就恐怕被殺了慧命，被殺了，墮六道。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      先深後廣

問：初修行是否以一法為主？

答：一法為經，其他經教為緯，經緯配合才成功。學佛如行舟，大海裏行舟，先深

    而後廣，一法為經，其餘為緯，大海裏行船，先到深水裏去，然後再到各方，

    學佛也是一樣。譬如說學佛有信解行證，信是一，解是多，行也是多，果，證

    果是一。

    論人講是信解行證，論法講是教理行果。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      入諦理

問：如何入二諦？

答：戒定慧。第一持戒，第二修定，第三發慧。你如果斷婬欲，就容易入了。有的

    人容易入，那是善根問題。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何深入二諦？

答：學。學無止盡，沒有方便門。

問：怎麼學？

答：努力，勤可以增進學問。好比小學生考試不及格，怎麼辦？學，老師努力沒有

    用。

問：師父曾開示，要用悟性用功與這個有關嗎？

答：諦理用悟性，文要廣學多聞。義要開悟，不開悟叫死於文下；文要廣學多聞。

    無為法要悟，有為法要學。無為法就是有為法，有為法就是無為法，因為什麼

    原因？色即空，空即色。

    我不是告訴你們嗎？廣學多聞為緯，悟性為經。陰界入三科要學，諦理要悟。

    你如果光廣學多聞沒有悟，那叫死於文下，世間法就叫書呆子。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    二諦最高的是道德，沒有道德的找不到那個東西。

    菩薩前六地是道，後四地是德，……不要傷害眾生是德，上求佛道是道。

    二諦是道德，一是道，一切是德。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    學佛將入佛法時，會著魔，要嚴持淨戒廣修功德。

問：如何察覺心是否著魔？

答：方便很多，最粗的，婬欲；煩惱、妄想等等，自己可以察覺得出來。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      學佛

問：如何學佛？

答：文義相隨。得文不得義，小教；得文得一分義，始教；得文得具分義，終教；

    得義絕言，頓教；文義相隨，圓教。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：學佛這麼多年感覺了無所得，是不是自己業障很重才會這樣？

答：學佛第一個要不造業，不殺不盜不婬，不惡口不妄語不綺語不兩舌。再來就是

    斷煩惱，煩惱有三種，貪瞋癡。你先做這兩項，十惡業不犯就是諸惡不作眾善

    奉行，不貪不瞋不癡叫自淨其意，從三業下手。

問：怎麼學佛？

答：誠心。你小時候想媽媽那個心，是不是吃不下飯、睡不著覺？（答：沒有）那

    心不誠。餓了想吃飯吧？（答：是）以那個心學佛。渴了想喝水吧？（答：是

    ）以那個心學佛，如飢如渴。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      見性之因緣

問：見性有無時節因緣或是依各人根器不同？

答：經上說有三種法，佛力加被，自己善根成熟，修習三昧。

問：什麼是自己善根成熟？

答：聲聞不見佛性，善根的關係，不是佛不加被，也不是佛沒講，善根不成；緣覺

    不見佛性，善根不成；不怪佛，佛都和他們講過，他們善根不熟，聽不懂。

問：怎麼能讓善根成熟？

答：你修啊！今天行善，就是明天的善根。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      一切不離二諦

    一切都不離二諦。佛以二諦說法，修是以二諦修，叫慧解立行。

問：您曾經說趕緊發心學二諦，如果真的入了二諦，可轉為無量功德，為什麼？

答：二諦，真諦是佛法身，俗諦是報化身，當然無量功德了。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見

      人生目標

問：師父的人生目標在那裏？若無人生目標怎麼辦？

答：我們學佛的人生目標在成佛，佛在那兒？佛就是空，好比虛空一樣；空就是有

    ，好比虛空就是十方一樣。目標在求那個真理，空而不空，不空而空，就是心

    經講的色即空，空即色。你懂不懂？（答：百分之五十）

    要學習！你想，人活一輩子，不知道真理，可憐吧？我說虛空無形無相，十方

    有形有相，無形無相就是有形有相，有形有相就是無形無相，這是真理，你不

    懂，可憐吧？

    人生的目標，追求真理。無上真理是什麼？就是佛。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

    現在的一切好一切壞，都是路上風光，絕對不是你的目的。

問：什麼是目的？

答：沒有目的，只有一個覺而已。

問：怎麼把握？

答：沒有東西你把握什麼？你只知道你自己生活在空間裏頭，忘記也生活在時間裏

    ，你發現到這一點，昨天好比是一場夢，夢你留得住嗎？迷惑的人才留夢，覺

    悟的人空空無大千，人生就是續夢，到無所觀處就是覺。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      正法

問：師父！請問如何分辨正法、邪法？

答：正法，廣說很多。佛的戒，佛的定、慧，都是正法；邪法，不是正法就是邪法

    。再說，不取於相就是正法，如如不動是正法，心無所住就是正法。你心有所

    住就不是正法，如果住於無所住就不是正法。講淺顯的，都攝六根，淨念相繼

    就是正法；六根放逸是邪法。

    再講明白一點，不殺、不盜、不婬是正法，不妄語、不惡口、不綺語、不兩舌

    是正法，不貪、不瞋、不癡是正法。如果殺、盜、婬是邪法，講話妄語、惡口

    、綺語、兩舌是邪法，心有貪、瞋、癡是邪法。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      佛法與世間法

問：世間法跟佛法有沒有相同的地方？在世間法和佛法之間怎麼權衡輕重？

答：佛法不離世間覺，你叫它世間法，它就是世間法；叫它成佛法，它就是佛法。

    舉個例子說吧！貪瞋癡，世間法；沒有貪瞋癡是佛法，你起貪瞋癡就落入世間

    法，沒有貪瞋癡就是佛法；作主在你自己啊！

    遇到一切事情不起貪瞋癡，那就是佛法；你要是遇到事情起貪瞋癡，就是世間

    法。比方，你看，這邊是手背吧？這邊是手心，手心手背都是手。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      形式

問：學佛是不是可以不拘任何的形式？

答：形式需要的。比方說，你拜木頭吧？不拜。把木頭雕成佛像，你拜吧？雕成佛

    像不是形式嗎？你在家拜佛，拜佛時上香不上香？（答：上香）那不是形式？

    事全是理，理全是事；理透事表，事達理源，它是一個嘛！一切都是一樣。你

    不想一想，你恭敬你媽媽，那是理；叫一聲媽媽，那不是形式嗎？恭敬的時候

    叫媽媽，從心裏發出來，所以理透事表，事達理源。你絕對不能說恭敬媽媽可

    以不叫媽媽。比方說你恭敬你媽媽，不叫老太婆吧？老太婆和媽媽都是形式嘛

    ！


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      執著

問：有一點執著就不能往生嗎？

答：不一定。你執阿彌陀佛名號能不能往生？你還不知道執著的意思，執著，沒有

    的認為有，有的認為沒有。現量界不是執著，你看見媽媽應該孝順嗎？（答：

    是），那是執著嗎？你看見房子，房子是空的，你執為有，那是遍計執。你看

    見出家人恭敬，不能算執著，看見佛像恭敬不能算執著，世間人有一句話──

    擇善固執。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      解行並重

問：怎樣才能夠解行並重？

答：解是理解，行是修行，這叫理可頓悟，事須漸修。比方說，我告訴你不瞋，一

    下子你懂了，不發脾氣，可是真正要不發脾氣要多年用功才能辦到。

    解先要信，不信則不能解，行可以達到證，證果位，叫信解行證，信解行證是

    具體地說，其實解行並重就是信解行證。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      解和行

問：久學佛者只是增長知識可是行上未增長，行如何跟得上解？

答：學錯了！平常生活不貪，可以吧？不瞋，可以吧？不癡，可以吧？那就是學佛

    。學佛不僅僅是一件知識，不貪是行，不瞋是行，不癡是行，學佛重點在行。

    如果問你，連知道都不知道，那當然不能行。好比你孝順爸爸媽媽，你要知道

    孝順才能行孝，一個道理。你們讀書先要知道然後才能去行。


側聞散記第二集

側聞散記第三集　　壹、慧解篇　　四、入正知見
      佛魔之別

問：請問佛、魔的差別？

答：魔有我，佛無我；魔染污，佛清淨；魔有貪瞋癡，佛沒有；魔有殺盜婬，佛沒

    有；魔有惡口妄語綺語兩舌，佛沒有；魔有十使九纏，佛沒有；魔有一切煩惱

    ，佛沒有；魔是生死，佛沒有……分別起來就很多了。

    一切法本空，你放不下，就是魔；知道一切法相假，放得下就是性空，性空就

    是佛。魔佛沒有分別，你放下，魔就是佛；放不下，佛就是魔。

問：就形相上如何分別？

答：一切法無相，你怎麼說形相？勉強說，魔的形相，令看見他的人恐怖，魔令人

    熱惱，佛令人清淨。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      生活即是佛法

問：如何把佛法融入生活中？

答：不貪、不瞋、不癡、不殺、不盜、不婬、不妄語、不惡口、不綺語、不兩舌，

    那就是把佛法會入生活中了。你起貪的時候，離開佛法了。你起瞋恚心的時候

    ，離開佛法了；心起愚癡，離開佛法了；犯殺，離開佛法了；犯偷盜，離開佛

    法了；犯婬，離開佛法了；你如果妄語、惡口、綺語、兩舌，離開佛法了。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      道場

問：什麼是道場？

答：你說道場，你要認清，清淨心是道場，菩提心是道場，誠心是道場，深心是道

    場，迴向心是道場，無處不是道場，你上那裏找道場？講點淺顯的，平凡心是

    道場，平凡心是什麼？沒有貪瞋癡，沒有貪瞋癡是道場。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      靜坐

問：怎麼靜坐？

答：什麼是靜坐？心不貪是靜坐；心不瞋，靜坐；心不癡，靜坐；不殺，靜坐；不

    盜，靜坐；不婬，靜坐；不妄語，靜坐；不惡口，靜坐；不綺語，靜坐；不兩

    舌，靜坐；諸惡不作是靜坐，眾善奉行是靜坐，自淨其意，靜坐；沒有五欲，

    靜坐；沒有五蓋，靜坐；沒有一切煩惱，靜坐。

問：是什麼都不想嗎？

答：連不想也不想。什麼都可想，沒有貪心，對了；什麼都可想，沒有瞋心，對了

    ；什麼都可想，沒有癡心，對了。沒有貪瞋癡心，所想都是功德。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如果因為身體的關係，沒有辦法禪坐，怎麼辦？

答：定不是叫你打坐，所謂定是沒有五欲五蓋，不行十不善，叫做定；不起十使，

    叫做定；沒有九結，叫定。所以老祖師看一個人打坐，就問他，你打坐能成佛

    嗎？沒有煩惱才能成佛。這個定從那兒來？要你持戒，不持戒沒有定，沒有定

    不能開慧。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      知苦

問：請問要怎麼感受苦？

答：人在苦中不知苦，苦有四種，憂喜苦樂，你感覺喜不苦，錯了，它是對苦而立

    的，你感覺樂也是對苦而立的，你感覺那個樂，苦輕為樂，那你愚癡，打你三

    個嘴巴子很苦，打一個嘴巴子就樂了，對苦而立嘛！這就是眾生之迷。

    你不知道樂叫壞苦，有苦苦、壞苦、行苦，苦的因緣叫苦苦，樂的因緣叫壞苦

    ，不苦不樂叫行苦，所以我說你，人在苦中不知苦。

    有一次有一個人我問他：「人生苦不苦啊？」他說：「不感覺苦啊！有吃的有

    玩的，不感覺苦。」你是不是也是這個樣？那是壞苦，壞苦比苦苦還厲害，你

    現在很樂，他又壞了，下地獄，三途之苦怎麼來的？從壞苦來的，落到三途裏

    頭叫苦苦，你不知不覺的時候叫行苦。

    我剛才說的那四種苦，那是修禪定用的。在苦的性質來說，也有四種，生老病

    死，壞苦、行苦、苦苦也是性質。

    苦要是按第一義諦講起來，沒有苦。不相信你們看心經不是講過「無苦集滅道

    」？知苦是按世俗諦說，知苦以後就斷集，斷集以後就修道，修道就可證滅。

問：從第一義諦說，苦是空的？

答：苦是不是從集來？不集還有沒有苦？那它不就是空的嗎？集則有，不集則空。

    再說，集也空，既然沒有苦，就沒有集，受苦是從集來，是不是？苦空，集也

    空，所以說，無苦集滅道，這是第一義諦說。人生天天造苦因，他自己不知道

    ，他不害怕，菩薩知道，所以眾生畏果，菩薩畏因嘛！

    第一義諦是理，世俗諦是事，理可頓悟，事須漸修，理你知道苦是空的，可是

    事的方面要漸漸斷，不殺不盜不婬，不惡口不妄語不綺語不兩舌，不貪不瞋不

    癡，漸漸地修，修到功圓德滿的時候是第一義諦。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      不起現行業

    起身口現行，一定先動意業，要起觀照，在意業時就把它消滅，六祖說，不思

善不思惡，它不起現行。現行就是思已業，就是身口。

    事情往往是積了很久，動思業了，所以起現行。唯識說種現薰習，有種子就起

現行，現行薰種子，思業常思，養成習氣，習氣受愛樂厭惡薰染就潤生。

    你們要是有事情忍下來，不對！這次忍下來，下次忍下來，總有一天忍不住，

當起慈悲心，慈悲心起就化掉了。憐愍對方，這叫梵行，慈悲喜捨四種梵行。

    看別人成功，嫉妒，不對！要起喜，別人成功，歡喜。

    佛法學會，要用。人有四種，信解行證；法有四種，教理行果。我今天和你們

講的能聽懂嗎？理可頓悟，事須漸修。這個才可轉凡成聖。佛說法不離這兩方面，

理和事。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      打開心扉

問：怎樣打開心扉？

答：心清淨。心不想貪，不想瞋，不想癡。

問：怎麼樣不貪不瞋不癡？

答：心清淨。你不相信，你貪瞋癡，是不是把心扉擋起來了？不貪不瞋不癡是不是

    就把心打開了？你心清淨，沒有貪沒有瞋沒有癡，如果起貪，心不清淨；起瞋

    ，心不清淨；起癡，心不清淨，是不是？

    心是不是空的？心是空的，怎麼打開？你不障它就打開了。障它是什麼障的？

    貪瞋癡。沒有貪瞋癡，它就沒有障礙。沒有障礙，是不是打開心扉？心是空的

    ，不障礙它，恢復它本來面目，所以叫打開心扉。

問：我們的心都亂飛，怎樣控制這個心？

答：控制你的心，還是那句話，不貪不瞋不癡。你的心怎麼亂飛？一定起貪，飛了

    ；起瞋，飛了；起癡，飛了；不貪不瞋不癡，心不動。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      放下我執

    破我執按世俗諦講，不貪不瞋不癡破我執；不殺、不盜、不婬破我執；不惡口

、不兩舌、不妄語、不綺語破我執；守戒破我執，修定破我執，開慧破我執，不起

五欲破我執；不生五蓋破我執；不造十不善破我執，都是世俗諦，不按第一義諦。

有我破我執，無我破什麼？第一義諦中一切法無我，有我相破我執，有人相破我執

，有眾生相破我執，有壽命相破我執，沒有我人眾壽相破什麼？

    按第一義諦說，善不可修，無修無證。你修是不是眾生可成佛？經上說：無佛

無眾生，你修什麼？那叫開悟了！


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行

        放下

問：佛法講要看破放下，要看破什麼？放下什麼？

答：一切法是不是因緣生？因緣生沒有自性，沒有自性就空，既然一切法空，你看

    不破什麼東西？放不下什麼東西？那叫迷惑嘛！按照世俗諦講，你放不下，被

    境所轉，一定煩惱，煩惱就不得自在，所以要學著萬般隨緣過。

    有我我所的話就放不下。你放不下有三個時間，過去未來現在，要不就放不下

    過去，要不就放不下現在，要不就放不下未來。可是這三個時間沒有，過去是

    現在未來形成，沒有自性，所以沒有過去；現在是過去未來形成，沒有現在；

    未來是過去現在形成，沒有未來。你如果有一天看破這一點叫三心斷。所以過

    去心不可得，現在心不可得，未來心不可得，既然不可得，你放不下什麼？過

    去不可得，現在不可得，未來不可得。

    我再講深一點，不可得也不可得。不可得也不可得就是現在未來過去，那叫三

    世平等。

    我告訴你，沒有現在沒有過去沒有未來，那叫性，法性，不是法相，法相就是

    過去現在未來。你要懂性相不二。過去未來不妨礙現在，過去現在不妨礙未來

    ，現在未來不妨礙過去。為什麼過去未來不妨礙現在呢？因過去未來無性，所

    以不礙，為什麼過去現在不妨礙未來？因為過去現在無性，三世無性互不相礙

    ，這個無礙就叫禪，出於圓覺經。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行

      修行要點

問：如何從心地上用功夫？

答：從心地上用功夫，有八個字──常正其心，不尚餘學。心要正，心怎麼正呢？

    簡單說，沒有貪瞋癡。詳細說，不造業，不造業心就正；第二個不生煩惱，不

    生煩惱心就正；第三個不起妄想，不起妄想心就正；第四個破無明，破除無明

    心就正。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      動中修

問：如何在動中做好功課？

答：你開車可以不起貪心吧？你不起貪心就是學佛，不起瞋心就是學佛，不起愚癡

    心就是學佛，不殺就是學佛，不盜就是學佛，不婬是學佛，不妄語是學佛，不

    惡口是學佛，不綺語是學佛，不兩舌是學佛。你何時辦不到？隨時隨地可以辦

    得到。你辦不到，那是你不想辦。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行

      理事無礙

問：在日常生活中，如何做到事不礙理，理不礙事？

答：你做不到事不礙理，理不礙事，害在六種法：眼貪色、耳貪聲、鼻貪香、舌貪

    味、身貪觸、意貪法，所以做不到。

    其實你本來就應該做到。我坐的椅子有沒有？這椅子籐子編的，如果有椅子，

    沒有籐子應該還有椅子。沒有籐子，椅子看不到，得不到，這就是理；籐子編

    成功，叫事。

    你也是一樣，有你沒有你？你也是細胞組成，如果有你，應該沒有細胞還有你

    。沒有細胞，你在那裏？這是理；藉著細胞的因緣出現，事。有那一法不是理

    ，那一法不是事？你在理事之中再找理事──騎著馬找馬。

    你說理事不能和日常生活一樣，怪你自己不了解。我說的這個道理你相信嗎？

    信，開始。信為道源功德母，進一步求解，再行，自然能夠證到──信、解、

    行、證。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      用根不用識

問：如何用根不用識？

答：用五根不用第六意識分別，一分別了，有好有壞，用根不用識就是禪宗所說的

    ，分別一切法不作分別想。

    貪瞋癡怎麼起？取相，不作分別想是不取相。第六意識取相就出毛病，前五識

    ，眼看耳聽，一剎那不取相，一著想就取相了，不作分別想是叫你不想，不是

    叫你不分別。

問：就是知見不再立知？

答：對！前五識可分別不可想相，取相為想相，第六意識分別叫功魁，取相為禍首

    。看見這個人是男人女人，分別，功魁；有美有醜，糟糕了！成為禍首。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      隨緣與染緣

    隨緣不是染緣，隨緣不動貪瞋癡，染緣動貪瞋癡。

    隨緣是不隨境轉，染緣就是心隨境轉。隨緣不變，不變隨緣就是一切法，好比

虛空，無形無相就是不變，遍滿十方就是隨緣，無形無相就是遍滿十方，遍滿十方

就是無形無相，法爾如是。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行

      分別一切法不作分別想

問：「分別一切法不作分別想」是指常住真心嗎？

答：不是，那僅僅是介爾心。識是了別，八個識都有了，唯有第六識有了又有別，

    別就是分別，在了的時候沒有分別，第二念起分別就是尋求心，識以了別為性

    相，那是說第六識。其實八個識都具有了的性相，唯有第六識有了別的性相。

    分別一切法不作分別想，就是在了的時候不再起分別，那就是用根不用識，五

    識起時必有一分意識，可是那是了沒有別。所以用根不用識，那是僅僅了的時

    候。

    前五識中必有一分第六意識，那是什麼？介爾心。第二念就是尋求心了。如果

    介爾心起等流，那有功夫了，那是善心一處住不動。

問：識心無一動念處當下不是善心一處住不動嗎？

答：不是。初用功識心無一動念處，有介爾心在裏頭。善心一處住不動，等流了。

    唯識宗講五根裏有一分意識，那叫率爾墮心，就是第一個介爾心，沒有分別，

    有了知。唯識宗講，了別為識的性相，是指第六意識。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行

      識心無一動念處與善心一處住不動

問：識心無一動念處與善心一處住不動有分別嗎？

答：識心，眼亂看，識心動；耳亂聽，識心動；鼻亂聞，識心動；嘴亂說，識心動

    ；身子亂觸，識心動；意亂想，識心動。識心不動就是都攝六根，都攝六根自

    然淨念相繼。要用功夫，修行，得到結果就是善心一處住不動，善心一處住不

    動得菩提果。

    念佛時要識心無一動念處，達到一心不亂就是善心一處住不動。菩提，是善性

    攝，不是無記攝。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行

      清淨心

問：清淨心和發願心、慈悲心有什麼關係？

答：清淨心就是發願心、慈悲心，你發願往生西方有貪沒有？有瞋沒有？有癡沒有

    ？那就是清淨心，對眾生慈悲有貪沒有？有瞋沒有？有癡沒有？那就是清淨心

    。

問：願力怎麼來的？

答：上求佛道，下化眾生。上求佛道下化眾生就是菩提心，它有很多名字：清淨心

    、菩提心、大悲心、願心。

    你煮菜生貪心不生？生瞋心不生？生癡心不生？那就是清淨心。你手燙傷一發

    脾氣，沒有清淨心。手痛有貪心沒有？有瞋心沒有？有癡心沒有？（答：沒有

    ）那不失清淨心。

    你關在房間什麼事都不管，清淨了，那是有貪嗎？貪圖清淨；有瞋嗎？別人叫

    你，生氣；有癡，那是貪瞋癡心。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      無記與清淨心

問：怎麼分辨心是落入無記還是清淨心？

答：清淨心是善性攝，善心一處住不動是清淨心。無記是不生善也不生惡，不生惡

    沒有毛病，不生善，無記心永不成佛，無記最惡，所以佛叫眾善普會。清淨心

    沒有十惡業，可是它有十善，清淨心，諸惡不作，眾善奉行，所以維摩詰居士

    說：不善不生，善法不滅。無記心沒有十善，因為沒有十善的關係，定墮三塗

    。你們記著，千萬不要落入無記。假如心惡的話還不要緊，心惡他也有心善，

    無記永遠沒有心善，那最惡了。

    我再舉個例子，惡人看到自己的孩子喜歡吧？無記也不喜歡，也不恨自己的孩

    子，所以最惡。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：無記分有覆無記和無覆無記，那麼有覆無記在第七識？

答：有覆有煩惱，被染污法所覆；無覆無記就是清淨心，不被染污法所覆，他不記

    善不記惡。無覆無記在第八識，有覆無記在第七識。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：師父曾說，無覆無記就是清淨心，它不記善，不記惡，那與清淨心是善性攝怎

    麼會通？

答：清淨心沒有業障，沒有業障不是善性攝嗎？無記是斷滅空，無記的人行惡不下

    地獄，念佛不得往生，那就是無記。清淨心是那樣嗎？清淨心不離佛，佛不離

    清淨心，那不是善性攝嗎？

    清淨心就是心無所住，心無所住就是不取於相，不取於相就是第六意識不記法

    為因，第六意識不記法為因就不種第七識，不種第七識就不造善惡業，不造善

    惡業就不動第八識，不動第八識就清淨了。

    第八識是不生不滅與生滅合。生滅是染分，不生不滅是淨分，第八識就是唯識

    的證自證分，與生滅合就是自證分。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行
      了生死

    了生死有兩種：了解生死，了脫生死。了解生死，慧道，自淨其意，得報化身

；了脫生死，定道，諸惡不作，眾善奉行，得法身。

    按照世俗諦，生死有兩種，一種粗的，一種細的。粗的生死叫生老病死，細的

叫生住異滅；生老病死有階段，有現象，生住異滅一念之間；生住異滅是念念遷流

，又叫變易生死，生老病死又叫分段生死。生老病死容易察覺，生住異滅不容易察

覺，所以地藏經說，眾生起心動念無不是罪，無不是業。生住異滅在因位，生老病

死在果位；菩薩怕因，眾生怕果。

    你們抵擋生死，要念佛，修功德，要不然生死臨頭，你們毫無辦法。

    記住，講話勸別人念佛，諸惡不作，眾善奉行，自淨其意。末法時期眾生可憐

愍，只有這個辦法能救他們。見人就勸他念佛，勸他諸惡不作，眾善奉行，自淨其

意，這有無量功德。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　一、道人心行

      戒體

    戒體就是警覺心。比方，你要打死蚊子，你想到我受過戒，不應該殺生，這個

是戒體；跟人家借東西，沒有和人家講，不可拿，心想我受過戒，會犯盜，這個是

戒體；犯婬欲行，你想我受過戒，不應該犯婬欲，這就是戒體；說話，不和人吵架

，不罵人，想我受過戒，不應該惡口，這是戒體；講話不撒謊，想到我受過戒，不

應該妄語，這就是戒體，不講沒有意義的話，想到我受過戒，不應該綺語；不挑撥

是非，想我受過戒，不應該兩舌，這就是戒體；心不要起貪，想我受過戒，不應該

貪，這就是戒體，不可發脾氣，想我受過戒，不應該動瞋，這就是戒體。當孝則孝

，當忠則忠，否則是愚癡，想我受過戒，不應該愚癡，這十種叫有作戒體，戒從清

淨心出，清淨心是無作戒體，所以說清淨心得上品戒。

    一心清淨就是常住真心，不犯一切戒就是警覺心，這就是戒體。

    清淨心就是上求佛道，警覺心是下化眾生，上求下化是菩提心。

    清淨心，無作戒體；警覺心，有作戒體。有作戒體無作戒體不出一心。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

      心淨佛土淨

問：假使心淨則國土淨，為什麼還會有極樂世界？

答：心是空的，國土是空的，它是一個，所以心淨國土淨。一心生萬法，心淨萬法

    皆淨，何止於國土？一心生萬法，萬法歸一心，聽說過了嗎？那不是心淨則國

    土淨嗎？不但國土淨，你心淨的話，萬法皆淨。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：念佛人如何念佛可以發覺自心的淨土？

答：心清淨，就可以看見自己心的淨土。淨土是因緣生法，完全由心現，所以心淨

    佛土淨。我舉個例子，你就清楚。這個房子你看見了嗎？這房子是不是鋼筋水

    泥蓋的？離開鋼筋水泥，房子是不是空的？空就沒有房子，你怎麼能看見？你

    心現的。再舉個例子，家庭是爸爸媽媽哥哥弟弟姊姊妹妹組成的，如果離開爸

    爸媽媽哥哥弟弟姊姊妹妹，家庭是不是空？家庭空你怎麼看見家庭？你的心現

    的。再舉個例子，鈔票是不是一張紙？一張紙拿來當一百塊錢用，那一百塊錢

    是你心現的。你不相信，一百塊錢，如果有人心不現，它不管用了。很簡單，

    臺幣一百塊錢，拿到沒有邦交的國家去就不管用了。鬼道，不管用了，鬼道要

    燒紙錢，因為他心現，鬼心現，它就當錢用。要是拿金紙給你用，你不用，你

    心不現，什麼心現什麼境，染污心現地獄、餓鬼、畜生境，清淨心現淨土，所

    以往生淨土實在就是往生你的清淨心，淨土在西方不遠，你的心就是。……一

    切佛土皆如幻如化，怎麼如幻如化？都是你的心現的。你心那裏有？心是依他

    起，依他起無自性，因為無自性，才能現境。淨土是心現，心是淨土現。淨土

    是心所現，所以淨土空；心是淨土現，所以心空。心能現淨土，所以是假；淨

    土能現心，所以是假，假有真空，般若講「真空妙有」，一切法皆如此。

    比方我坐的椅子，籐子編的，沒有籐子就沒有椅子，所以椅子空。籐子現椅子

    相，所以是假。一切法皆這個樣，你是細胞現的相，所以是假，離開細胞，沒

    有你，所以你空。空就是有，有就是空。空是性，有是相，你能接受嗎？

問：心能現淨土我能了解，為什麼說淨土能現心？

答：比方說因果，因現果，果完全是因現的，那麼講起來因完全是果，果完全是因

    。因完全是果，因空；果完全是因，果空。你反過來再想，因完全是果，果是

    假的；果完全是因，因是假的。

問：那是因果不二？

答：對！因為不二，所以沒有因果。正因為沒有因果，才現因果。

問：那沒因果？

答：不可偏，偏於有因果，常邊；偏於無因無果，斷邊。

    你是不是身體現的？沒有身體，有沒有你？沒有！你空。正因為沒有身體沒有

    你，你就是身體，身體是假。你是身體，接觸六處，眼、耳、鼻、舌、身、意

    ，眼耳鼻舌身意都是假，可是離開眼耳鼻舌身意沒有你，眼耳鼻舌身意也不是

    你，根據這個道理，你想一切法就可以想通了。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

        唯心淨土

問：如果心清淨，當下就是唯心淨土、自性彌陀？

答：唯心淨土，心是不是淨土？心是淨土就沒有心；淨土是不是心？淨土是心就沒

    有淨土。如果對待空，第一義諦；相續假是世俗諦。

問：這樣西方淨土只是阿彌陀佛方便示現出來的，是嗎？真正的淨土是法身？

答：那是世俗諦，第一義諦講無佛無眾生。可是無佛無眾生，就是眾生就是佛。世

    俗諦無性就是第一義諦，第一義諦隨緣就是世俗諦。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

        阿彌陀佛就是你的心

問：當我用力提起佛號煩惱都頓盡，清清楚楚的，一點不想睡，剛剛那麼痛苦，怎

    麼一起阿彌陀佛，五陰的束縛都沒有了？我這煩惱到那裏去了？

答：阿彌陀佛就是你的心，你找阿彌陀佛，那是六塵。你的心無來無去，阿彌陀佛

    無來無去；你的心無來而來無去而去，阿彌陀佛也是無來而來，無去而去；阿

    彌陀佛來而不來去而不去，你的心也是來而不來去而不去。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

        念佛念自性

問：念佛能見自性嗎？

答：誰念佛？是不是你在念佛？你在那裏？你是隨緣現，隨緣現就無性。無性就是

    你的自性。所以念佛就見自性。你念佛是不是藉因緣念佛？念而無念；無念就

    是你的性；念就是你的相。相無性就是你的性，性隨緣就是你的相。比方你們

    在大殿拜佛，你是拜那個像或拜那個佛？佛在你心裏頭，那個像塑膠現的。你

    誠心拜佛，不是拜那個塑膠。念佛也是一樣，念你心裏的佛，不是念名字佛。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：有一句話說：「不明法性，學法無益」，很多祖師大德又說，念佛號只要一句

    阿彌陀佛念到底就好了，念佛時，妄想一直來，如果看金剛經，明白法性，再

    念佛，這樣是不是妥當一點？

答：念佛是最好的法門，對治妄想最有效，你如果不能念佛，那其他的法門沒辦法

    修。你念是念那個自性，念一句阿彌陀佛，生了，一會兒佛號下去，滅了，念

    的佛號生滅法，有為法，能念的那個自性，不生也不滅，那就是佛，何必求佛

    ？你本身就是佛。你要看金剛經，那不敢直下承當嘛！你不知道你本是佛，你

    從無量劫以來是不是生死不斷？往無量劫以後生死不斷，有那個不斷才有生死

    ，生死為念，那個不斷是無念，那個不斷就是不來不去的佛，你到那裏找佛？

    你找佛是以佛找佛。所以相信唯有念佛最究竟，你能念的那個自性就是觀音菩

    薩反聞聞自性，你另找，那不糊塗嗎？你要知道你未成佛時本是佛，已成佛後

    還是佛，佛是遍滿的，那裏沒有佛？那一個不是佛？你不敢直下承當就是了。

    看金剛經並不是不好，有它的功德，你等於是丟掉金子撿石頭。

    你無量劫來生死不斷，無量劫後還是生死不斷，那個不斷就是不來不去的如來

    ，你不找他找誰？金剛經很好，金剛經是開智慧的。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門
      反聞聞自性

問：如何是反聞聞自性？

答：比方說打鐘，打一聲鐘，鐘聲起了，鐘聲還有滅的時候吧？那是六塵，叫聲塵

    。可是鐘聲滅了再打第二聲，你還能聽到，那是你的自性，他不生不滅，聽就

    是聽那個東西，不生不滅的自性，你隨六塵走，那不就糟糕了？

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：師父開示說佛號念清楚聽清楚，可是在注意聽的時候，反而阿彌兩個字聽得很

    清楚，後面聽得很不清楚。

答：你不知道，你以為聽清楚是你耳朵嗎？是你的心！那叫你的常住真心。你只要

    念得清聽得清，那就是反聞聞自性，你光隨著佛號走，叫隨聲塵走。

    我舉個例子說，「阿彌陀佛」，念第一句，再念第二句，第一句滅；念第三句

    ，第二句就滅了；可是你念第一句、第二句、第三句、千萬句，都是你的心，

    你那個心不生不滅，那是大德你的自性。

    我再舉一個例子，你的心可以想臺南，也可以想臺北，你想臺南的時候，臺南

    生；想臺北的時候，臺南滅；想臺東的時候，臺西就滅；想臺西的時候，臺東

    就滅；可是你那個心能想臺南臺北臺東臺西，它沒滅，那是你的自性；至於臺

    東臺南臺西臺北，那是六塵緣影啊！它有生滅，你的心沒有生滅。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

      一念不生般若生

問：在念佛時剎那間不知道我在那裏，我找不到無為法中清淨的我，以後再有這種

    疑情，要起作意把它滅掉嗎？

答：我在那裏找到了沒有？（答：在所有的有為法中我找不到他。）無為法中能找

    到嗎？（答：既然無為沒有相，找不到）你找不到，你找它，那不是愚癡嗎？

    你不想就對了，你這叫起妄想，有為法有沒有？沒有，無為法有沒有？也沒有

    ，一切法沒有，你妄想什麼？一念不生般若生，你一念不想的時候，就是它。

    你再多一想，那不就找麻煩了？我告訴你，你那是騎著馬找馬。

    虛空無量無邊，有東西南北沒有？沒有東西南北，你找東西南北，那不是自找

    麻煩？因方而迷，因為你執著東西南北才迷失方向，你不執著它，根本沒有迷

    ，你去找它，那不是自找迷惑嗎？

    不要找它，識心無一動念處就對了，你找它是第六意識找它，不是常住真心，

    常住真心無來無去，那有找那有不找？你找它是第六意識找它，第六意識是分

    別心，如果你放下分別就對了。

        為什麼念阿彌陀佛

問：為什麼要念這尊阿彌陀佛，不念他方佛？

答：阿彌陀佛是不是空？十方佛是不是也是空？念阿彌陀佛也是念十方佛。所以你

    取相嘛！

問：為什麼不念一二三四？

答：一二三四有沒有實在？念阿彌陀佛是依他起，依他起就是圓成實。你念一二三

    四是遍計執，完全虛妄，不合世俗諦。

問：是不是牽涉到阿彌陀佛有四十八願？

答：世俗諦當然有，第一義諦沒有願，空無相無願嘛！可是第一義諦就是世俗諦。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：對念佛的道理不懂，念起來很彆扭。師父智慧那高，為何想念佛？

答：誰念佛？你告訴我，我空不空？那是誰念佛？佛空不空？你念什麼？這樣就是

    念佛。

問：兩者皆空，為何要念佛？

答：空正是佛，心不念他不生，這是無作而作，作而無作，這是戒律上講的。淨土

    講念而無念，無念而念。一般法門都講一句話，無性隨緣，隨緣無性。無念是

    佛法身，念就是佛報化身。這叫法不迷人人自迷。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：一切法空為什麼要念佛？

答：空就是有嘛！空是不是因緣生的？因緣生是不是有？譬如我這椅子是空的，是

    籐子因緣生的，因緣生法是不是有？空就是有，有就是空；有就是空，空是法

    身；空就是有，有是報化身。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

        為什麼念阿彌陀佛

問：為什麼要念這尊阿彌陀佛，不念他方佛？

答：阿彌陀佛是不是空？十方佛是不是也是空？念阿彌陀佛也是念十方佛。所以你

    取相嘛！

問：為什麼不念一二三四？

答：一二三四有沒有實在？念阿彌陀佛是依他起，依他起就是圓成實。你念一二三

    四是遍計執，完全虛妄，不合世俗諦。

問：是不是牽涉到阿彌陀佛有四十八願？

答：世俗諦當然有，第一義諦沒有願，空無相無願嘛！可是第一義諦就是世俗諦。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：對念佛的道理不懂，念起來很彆扭。師父智慧那高，為何想念佛？

答：誰念佛？你告訴我，我空不空？那是誰念佛？佛空不空？你念什麼？這樣就是

    念佛。

問：兩者皆空，為何要念佛？

答：空正是佛，心不念他不生，這是無作而作，作而無作，這是戒律上講的。淨土

    講念而無念，無念而念。一般法門都講一句話，無性隨緣，隨緣無性。無念是

    佛法身，念就是佛報化身。這叫法不迷人人自迷。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：一切法空為什麼要念佛？

答：空就是有嘛！空是不是因緣生的？因緣生是不是有？譬如我這椅子是空的，是

    籐子因緣生的，因緣生法是不是有？空就是有，有就是空；有就是空，空是法

    身；空就是有，有是報化身。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門
      往生的是誰

問：我們說無我，那麼往生西方的是誰？

答：往生西方就是無我，你說有我，什麼是我？你這個我是不是細胞組成？細胞是

    我嗎？離開細胞我在那兒？你告訴我，那裏是我？（答：往生西方的心是我。

    ）往生西方的心？心是空的，空是我嗎？往生西方就是空，證入空。所以往生

    即無生。

    我再以另一個角度講，我是不是因緣生的？是不是？因緣生的有自性沒有？要

    是有自性不必等因緣生了。既然我無自性，那個是我？所以我是空的嘛！往生

    西方就證入這個空理了。不但往生無我，一切法無我。比方我坐的椅子，有沒

    有？椅子是籐子編的，要是沒有籐子，椅子在那裏？沒有籐子，椅子無我；人

    是細胞成的，沒有細胞，人無我；房子是鋼筋水泥蓋的，沒有鋼筋水泥，房子

    無我；地球是山河大地成的，沒有山河大地，沒有地球。那一個法有我？


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門
      念而無念無念而念

問：請開示念而無念，無念而念之義。

答：那是法性。無性就是無念，隨緣就是念。無性就是隨緣，無念而念；隨緣就是

    無性，念而無念。舉個例子說，房子沒有，鋼筋水泥構成的。沒有鋼筋水泥就

    沒有房子，那就是無念。可是鋼筋水泥蓋成的，就是法相，就是念。房子沒有

    ，就是鋼筋水泥，所以無念而念；鋼筋水泥，就是沒有自性，所以念而無念。

    法性都如此。

    比方你，你沒有，你是細胞組成的。沒有細胞沒有你，沒有你叫無念；沒有你

    就是細胞組成的，那就叫念，所以無念而念，念而無念。

    比方你的衣服是不是線織成的？離開線有沒有衣服？就沒衣服。沒有衣服叫無

    念；正因為沒有衣服，才是線織成的。線織成的，現的相叫念。沒有就是線織

    成的，無念而念；線織成的就是沒有，所以念而無念。

    比方虛空，無形無相，就是無念；虛空有十方，上下東西南北四維，那就是念

    。無形無相就是十方，所以無念而念；十方就是無形無相，就念而無念。一切

    法皆如此，沒有一法不如此，所以念而無念，無念而念，這是圓頓大乘。

    再進一步，法相，念，一切法相，念；法性，無念。法性就是法相，所以無念

    而念；法相就是法性，念而無念。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：念佛要怎樣做到「念而無念，無念而念」？

答：一下手要用功攝五根，再進一步，攝意根，念佛要識心不動，從這裏用功。到

    究竟處叫善心一處住不動，善心一處住不動叫念佛三昧。不過你不修就不知道

    ，這個法論修不論解。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

        念佛心即菩提心

問：菩提心跟念佛心有什麼不同？要用怎樣的心念佛才是菩提心？

答：菩提心，先知道什麼是菩提？菩提就是上求佛道，下化眾生，念佛念而無念，

    無念而念，無念就是無上佛道，念就是下化眾生，所以你們念佛最好出聲音，

    一出聲音，一切眾生皆得利益，因為念而無念，無念而念就是發菩提心，所以

    念佛就是菩提心。

    無念怎麼上求佛道呢？佛是無心道人，就是沒有一切雜念，所以無念就是上求

    佛道，你念佛，一切眾生皆得利益，那就是下化眾生，所以念佛就是菩提心。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門
      念佛除妄想

問：平常念佛時，妄想一邊起，瞋恨心一邊起，怎麼辦？

答：那不是一天兩天可以解決，有四種法難斷：第一個業，在身業、口業；第二煩

    惱，煩惱在意業，這還都淺；第三種是妄想，在第八識。你起妄想，在第八識

    。最難斷是無明，無明，見法性就斷了，見一分法性，斷一分無明。

    這四種法，是生死流。唯一辦法，念阿彌陀佛。念阿彌陀佛時，心不亂想，就

    斷煩惱、消業障，慢慢越念越用功夫，就破習氣了。破習氣就斷妄想，習氣破

    盡就破無明了。這要靠你用功。

    比方說炒菜炒得很好，那是一種習氣等流，你永遠不會忘，因為它在第八識，

    你炒菜時，教你一個辦法，一方面炒菜，一方面念阿彌陀佛，慢慢它就轉了。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門
      一句佛號念到底

問：念佛念到感覺清淨時是靜坐一下還是繼續念佛？

答：一句佛號念到底，你有察覺還是我念，誰感覺清淨？還是我感覺，有我就不清

    淨，毛病出在我身上。

    空二我，除二障，了二死，那就成佛。空人我，聲聞乘，空法我是佛乘。

問：不管遇到什麼境界還是一句佛號念到底？

答：念佛法門就是一句佛號念到底。


側聞散記第二集

側聞散記第三集　　貳、修行篇　　二、念佛法門

        一心不亂

問：什麼是一心不亂？

答：都攝六根是不亂，淨念相繼是一心；無性是一心，緣起是不亂；究竟堅固是一

    心，一切事是不亂；真是一心，如是不亂；真諦是一心，俗諦是不亂；就是二

    諦，不出這個原則。

    理一心是一心，事一心是不亂；理一心是究竟堅固，事一心是一切事；理一心

    是法性，事一心是法相；理一心不取於相，事一心如如不動；理一心是上求佛

    道，事一心是下化眾生。

問：事一心，理一心是不是有層次的分別？

答：它是一個，虛空無形無相，理一心；橫遍十方，事一心；橫遍十方就是無形無

    相，無形無相就是橫遍十方。水，理一心；千萬重浪，事一心；一水就是千萬

    重浪，千萬重浪就是一水。不取於相，理一心；如如不動，事一心。一心，法

    性；不亂，法相。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：什麼是一心不亂？

答：一心不亂大家都有。眼看見東西，沒有意識分別時，是一心不亂；耳聽到聲音

    ，意識不參加分別，一心不亂；鼻聞到味道，沒意識分別，一心不亂；口吃到

    東西，意識心沒分別，一心不亂；身接觸到東西，意識心沒分別，一心不亂。

    所以叫你用根不用識。用識糟糕了，尋求心。所以五根一接觸那一剎那，沒有

    分別，和大圓鏡智相同。第二念一起就尋求。「五識同圓鏡」有分別，五根是

    介爾心，圓鏡是等流。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請師父慈悲開示，怎麼樣可以一心不亂？

答：都攝六根，淨念相繼。都攝六根可以不亂，淨念相繼就是一心。

問：如何都攝六根？

答：都攝六根，六根是眼耳鼻舌身意，先攝五根，眼耳鼻舌身，眼不亂看，耳不亂

    聽，鼻不亂聞，舌不亂說，身不亂觸，身不亂觸就是戒婬欲。攝住以後，再攝

    意根，意根就是不亂想，這個時候，單用一聲佛號，要達到識心無一動念處，

    識心就是第六意識，叫它一念不動，這時候，一般修行叫用根不用識。再進一

    步，還是單提一聲佛號，叫它善心一處住不動，這時候就得念佛三昧了。

    我再告訴你，識心怎麼不動呢？它的根源在現行，所謂現行薰種子嘛！所以先

    五根不動，識心動有幾處可以動，第一個是造業，你造業，識心一定動；第二

    個是起煩惱，造業是身口，殺盜婬，惡口妄語綺語兩舌，起煩惱是貪瞋癡，這

    十項不動，識心就可不動了。再深的，就是打妄想，妄想就微細了，不相信，

    大家想一想，我現在講話，你心裏不曉得妄想什麼東西。最後是破無明。就這

    麼修念佛法門。

          ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請師父開示一心不亂和空的關係。

答：一心不亂就是空，你如果稍落有法就亂了。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通

      真空妙有

    空空就是真空，因為空有兩種：有空、空空。有空，邪見空；空空是真空。真空就是妙有，你想想，空假使空，不是有嗎？可是那個有是妙有。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      無住心契無相法

問：師父講楞嚴經時說：「要圓滿菩提須以無住心契無相法」，請師父開示。

答：心無住不可得，法無相不可得，無住心契無相法就是不可得；心無住無所有，

    法無相無所有，無住心契無相法就是無所有；心無住則清淨，法無相則清淨，

    無住心契無相法就是清淨；心無住則平等，法無相則平等，無住心契無相法就

    是平等，要講的話就很多了。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      因緣所生法我說即是空

問：一切皆虛妄，為什麼弟子心中還會有不安？

答：你虛妄嘛！一切都是虛妄的，你知道了嗎？你心不安就是虛妄嘛！我問你，你

    的心在那裏？如果心有所在，那是定法，定法即非無上菩提，你隨著攀緣心走

    嘛！

    我講一個道理，凡是很多條件構成的一定沒有自性，沒有自性一定空，你們相

    信嗎？什麼是很多條件構成的？眼看得見的，都是很多條件構成的；耳聽到的

    ，都是很多條件構成的；鼻子聞到的，都是很多條件構成的；嘴吃到的，都是

    很多條件構成的；身子覺觸到的，都是很多條件構成的；你想到的，都是很多

    條件構成的；這一切都空，可是你想它有，顛倒吧！你們天天忙，為了什麼？

    為這空忙嗎？比方你，你是細胞組成，它本來是空的嘛！你執著它為有，你的

    細胞在一秒鐘當中不曉得死了多少，可是你想保持它永久存在，愚癡吧？聰明

    人做能成功之事，沒有明明知道不成功還要去做的，你想一想，你是不是愚笨

    人？可是太多了，大家都是這種人。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      般若

問：請師父開示般若法門。

答：般若法為大乘法，大乘有三寶，諸佛是佛寶，般若是法寶，菩薩是僧寶。般若

    ，一切法不可得，有不可得，無也不可得。比方說，你就是般若，你是不是細

    胞組成的？除去細胞你在那裏？除去細胞你不可得，這是空不可得；細胞現你

    的相，假相，假相不實，既然不實，也不可得，所以般若就是不可得義。心經

    不是說過嗎？以無所得故，無所得就是般若。你不懂，這個法很深，我沒有辦

    法說得再明白。般若講空，你們都知道，有空，可是空也空，空空不就是有嗎

    ？所以有就是空，空就是有，就是般若。心經不是說過嗎？色即空，空即色嘛

    ！

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：初學般若法應該注意什麼事項？

答：注意緣起。一切法都是緣起，緣起是條件組成的，沒有條件沒有一切法，緣起

    就是性空，要是性不空不必等緣起，性空緣起，緣起性空，這是般若。緣起性

    空，那個性空叫般若；性空緣起，那個緣起叫漚和；漚和是假現；性空是性體

    ，一切法皆如此。我說大家都是空的，你相信嗎？你是不是細胞成的？把細胞

    除掉，你在那裏呢？誰能答覆我？（答：細胞不存在就沒有我）本來是空的嘛

    ！它不空就不等細胞了，我叫你，你會答應，你答應一聲是不是緣起？緣起就

    是空，那就是般若。

問：如何簡別佛法的真偽？

答：要知道一切法是緣起，緣起就是性空，性空就是緣起，這是般若漚和，漚和般

    若。比方我問大家，有時間沒有？時間有過去未來現在，過去不存在，因為它

    是現在未來形成的；現在不存在，它是過去未來形成的；未來也不存在，是過

    去現在形成的是不是？互相形成是不是空的？有現在未來過去時間相，那是假

    的。再講空間，空間是不是無限大？無限大有沒有東西南北？以你為座標才有

    東西南北，以你為座標有東有西，對東講有西，對西講有東，對南講有北，對

    北講有南，是不是這樣呢？那還是相待空。

    再舉一個例子，東是不是一個虛空？西是不是也是一個虛空？一個虛空有東有

    西沒有？空間無限大嘛！所以東西南北是假現，沒有東西南北是它的法性。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      智慧

問：般若心經講般若的智慧，為何講無智亦無得？

答：智是分別一切法，慧是不作分別想；智就是慧，慧就是智。智就是慧，所以它

    說色即空；慧就是智，所以它講空即色。空即色，空不可得吧？色即空，色也

    不可得；你得空，斷滅；得色是常邊。所以講不可得，沒有一法可得。智可得

    不可得？你為什麼問智呢？一切不可得，一切不可得就是得般若了。

問：般若可解釋作智慧嗎？

答：可以。拿心經講，色就是智，空就是慧，這就是智慧；拿其他的般若經講，單

    獨講慧的叫般若，單獨講智的是漚和，具足的梵文叫漚和拘舍羅。般若就是講

    智慧，雖然講智慧，無一法可得，無一法可得就是智慧。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：一般人智慧不開，對於般若法不懂，覺得這個沒有用，不如念佛就好了，師父

    對這種看法覺得怎麼樣？

答：什麼是佛法？沒有貪瞋癡；有貪瞋癡是外道，沒有貪瞋癡是佛法。貪瞋癡是因

    緣生，因緣生沒有自性，沒有自性就空，這空是慧；貪瞋癡是因緣生，因緣生

    的叫智。智是假名，你已經知道，你不明白，你孝你爸爸，孝就是沒有貪瞋癡

    ，孝就是大智慧；忠是沒有貪瞋癡，忠是大智慧；仁愛沒有貪瞋癡，沒有貪瞋

    癡是大智慧；信義沒有貪瞋癡，沒有貪瞋癡是大智慧；和平沒有貪瞋癡，沒有

    貪瞋癡是大智慧。要是一個人不知道忠孝仁愛信義和平，那算人嗎？你既然成

    為一個人一定知道，你知道，就是智慧，你說不知道，怪你迷惑了。沒有智慧

    做人都不夠資格，那能成佛呢？這叫法不迷人人自迷。

    比方那個房子，是不是鋼筋水泥的？你假使有房子，沒有鋼筋水泥，應該還有

    房子，除去鋼筋水泥沒有房子，房子空，那是慧，鋼筋水泥組成的房子叫智。

    房子僅僅是個假名，這是般若，所以般若經講，眾生分別一切法，唯是分別假

    名。

    再舉個例子，海裏有千重浪，浪有起伏，那是智；可是浪都是水，水性濕，有

    起伏沒有？那是慧，有智慧者知道，沒有智慧的光知道浪起伏，所以僧肇大師

    講：「江河競注而不流」那是智慧知，智慧是佛啊！慧是佛的法身，智是佛的

    報化身；法身又叫清淨妙法身，報化身又叫智慧法身。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      不生不滅

問：心經說：「不生不滅」是什麼意義？

答：是空，也就是一切法。比方說山是不是空的？山是砂石花草樹木，如果沒有砂

    石花草樹木，山空，所以山不生不滅；地球是山河大地，沒有山河大地，地球

    空，所以地球不生不滅；太陽系是行星、恒星組成的，沒有行星沒有恒星，太

    陽系空，所以說不生不滅；再往小的講，原子是電子構成的，沒有電子，原子

    空，因為原子空，所以原子不生不滅。一切法都空，連你也空，你是細胞組成

    的，沒有細胞那有你？所以你本不生不滅，你以不生不滅落入六道輪迴。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請師父慈悲開示，不生不滅不生不死的道理？

答：拿你講吧！你是不是細胞組成的？沒有細胞還有你沒有？沒有細胞，你是不是

    空？那個空生滅不生滅？生死不生死？你本來不生不滅不生不死，只因為你迷

    惑了，才見有生有死。

    趕緊學佛學正法，學佛開悟就開悟這個東西，你是細胞組成的，空的，沒有你

    ；任何人都是細胞組成的，都是空的，都是不生不死，可憐他迷惑，迷於生死

    之中。你在那裏？你是不是父母生的？父母生你才有你，可是你不在父親裏邊

    ，也不在母親裏邊，父母和合才生你，這是騙你的；父親身上沒有你，母親身

    上沒有你，兩個沒有你和合起來變成有你，不對，所以你輪迴六道，受騙啊！

    受騙的原因是不開悟。你聽懂聽不懂？（答：不太懂。）要善思惟。

    一切法空，那有生滅？我們舉個例子來說吧！房子是不是空的？這間房子是鋼

    筋水泥蓋的，沒有鋼筋水泥，房子空；山空，山是土石花草樹木組成的，沒有

    土石花草樹木，山空；地球，山河大地組成的，沒有山河大地，地球空；一切

    法皆空，一切法本無生滅，所以永嘉大師講，迷時分明有六道，覺後空空無大

    千。因為你迷惑，你才不知道。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：在生滅當中一定有不生不滅？

答：你是不是生滅相續？相續不斷。如果斷了的話，就沒有生滅，有那個不斷才有

    生滅，那個不斷不生不滅。人在迷惑時，他把不生不滅當作生滅，等他覺悟時

    ，他知道生滅本不生滅。你想作個覺悟的人還是迷惑的人？趕緊學佛，佛教是

    覺悟的宗教，佛是自覺、覺他、覺行圓滿。

問：這個法，我常用水和浪的例子想，浪……

答：浪有沒有？（答：有）迷惑，浪是不是水成的？水動不動？水性濕，根本不可

    見，浪是水，水不可見，浪也不可見，你執浪為實有了，那是假的，如幻。（

    問：遇緣有？）浪不是風起的，是水起的，水性濕，流不流？流是浪相，水不

    流。所以僧肇大師有一句話：江河競注而不流，江河競注而不流這和前面是一

    個道理，生滅是不是都是不斷的？斷了就沒有生滅，不斷不生也不滅，你光看

    到生滅，忘了不斷，忘了根本了。不斷是真如，生滅是妄想。生滅有六種，色

    聲香味觸法，你被這六種騙了。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      生即無生

問：按佛法講往生實無生，有生有滅沒有？

答：五陰身心有生有滅，可是五陰身心沒有啊！告訴你五陰皆空嘛！沒有五陰，誰

    生誰滅？所以佛說無生法。按佛法說，你死了以後是不是投生鬼道？可以投生

    鬼道，那證明還沒死，你真死了，誰到鬼道去？佛法講生住異滅都是世俗諦。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      一切不可得

問：請師父開示，「過去心不可得，現在心不可得，未來心不可得」那發阿耨多羅

    三藐三菩提心是那個心？

答：過去是不是未來現在形成的？沒有現在未來，沒有過去，所以過去不可得；現

    在是不是過去未來形成？所以現在不可得；未來是過去現在形成，所以未來不

    可得。你那個心也不可得，你在東邊還能想西邊，在南邊還能想北邊，在東邊

    還能想西邊，證明東邊那個心不可得，在南邊還能想北邊，證明南邊那個心不

    可得，所以過去心不可得，現在心不可得，未來心不可得。

    世間人迷惑，說有時間空間，不知道時間空間不可得。剛才講過，過去是現在

    未來形成，現在是過去未來形成，未來是過去現在形成，這說明時間不可得。

    宇宙是不是無限大？無限大有沒有東西南北？對東方立西方，對南方立北方，

    都是對待而生，沒有對方就不立對方，所以空不可得，你們光知道空，不知空

    也空。我告訴你，有也空，空也空。假如你不空，沒有細胞還有你，你不空，

    父母沒生你也有你，那你在那裏？房子空，房子是鋼筋水泥。沒有鋼筋水泥，

    房子空；山空，山是花草樹木砂石，沒有花草樹木砂石，山空；海也空，海是

    水，沒有水，海也空；地球也空，地球是山河大地，沒有山河大地，地球空。

    要是廣說，一切法皆是這個樣。你光知道空是空，不知道有也是空。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      我即無我無我即我

問：求生西方的是誰？

答：你說是誰？你要知道，於我說無我，所以我就是無我，第一義諦；無我就是我

    ，世俗諦。你執著無我，那是斷滅；你執著有我，是定性，斷滅是斷邊，定性

    是常邊，你以常斷二見來問我，能問到佛嗎？


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      隨緣不變不變隨緣

問：隨緣不變，隨緣是什麼，不變又是什麼？

答：比方說你爸爸打你，隨他打的緣，孝心不變，孝心不變才能隨他打的緣。如果

    你爸爸打你，你不孝，那就變了。比方信義朋友，朋友對不起你，你還是信義

    ，所以那是不變隨緣，隨緣不變。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      形而上與形而下

問：佛經講圓覺跟體空，有點類似形而上，請師父開示如何應用於生活上？

答：覺悟。形而上形而下是世間法。形而下沒有吧？一切有相的皆形而下，房子形

    而下，房子鋼筋水泥蓋的，沒有自性，沒有自性就是形而上，可是形而上就是

    形而下，形而下就是形而上，世間人不知道，妄生分別。

    比方你，是不是形而下？你是不是細胞？沒有細胞，你在那兒？就沒有你了，

    那不是形而上？

    我和你講佛法對形而上與形而下的說法。因為形而下就是形而上，就沒有形而

    下；因為形而上就是形而下就沒有形而上；這有四句，說形而上，一切形而上

    ；說形而下，一切形而下；說也形而上也形而下，一切也形而上也形而下；說

    非形而上非形而下，一切非形而上非形而下。

    比方虛空，虛空無形無相，形而上；虛空有十方，東西南北四維上下就是形而

    下。無形無相就是十方，形而上就是形而下；十方就是無形無相，形而下就是

    形而上，世間人不知道，妄生分別。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      若以色見我是人行邪道

問：金剛經所談到：「若以色見我。以音聲求我。是人行邪道。不能見如來。」是

    什麼意思？

答：佛是不是不生不滅？叫如來；色是不是有生有滅？聲是不是有生有滅？你把有

    生有滅見如來能見嗎？


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      菩提心就是空心

問：若說娑婆世界是空，那我們如何發菩提心？

答：菩提心就是空心。菩提心有兩方面，上求佛道，下化眾生，上求下化叫發菩提

    心。

    怎麼是空呢？無上佛道空，無上佛道因緣生嘛！因緣生沒有自性，沒有自性是

    不是空？下化眾生，眾生是因緣生，因緣生，眾生沒有自性，沒有自性是不是

    空？所以經上說，度盡無量無數無邊眾生，實無一眾生可度者。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      一切法不離二諦

問：請師父開示，「一切法不離二諦」。

答：你就是二諦。你是不是細胞組成的？除去細胞沒有你，你空；可是你就是細胞

    組成的，細胞組成的你叫世俗諦，除去細胞你空叫第一義諦。

    諸佛的法身是第一義諦，報化身是世俗諦。

    我再舉個例子，房子是鋼筋水泥蓋的，沒有鋼筋水泥，房子空，那是第一義諦

    ；房子是鋼筋水泥蓋的，這是世俗諦。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      找本性

問：如何找到本性？

答：一切不想，一切不貪看，一切不貪聽，一切不貪聞，一切不貪吃，一切不貪觸

    ，就可以了。你懂不懂？（答：就是不要造惡業，心要清淨）你不懂，色法是

    不是因緣生的？因緣生無自性，色無自性，你雖然看，不動心；聲塵是不是因

    緣生？也是無自性，聲塵無自性，你雖然聽，不動心；香塵是不是無自性？無

    自性你雖然聞，不動心；味塵是不是無自性？無自性你雖然嚐，不動心；觸塵

    是不是無自性？無自性你雖然觸，不動心；法塵是不是無自性？無自性，你雖

    然想，不動心；所以用根不用識就是不生不滅，你懂不懂？（答：就是清淨，

    一心念佛，不要想什麼）清淨就對了。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      六塵緣影受生死

    你們大家都被眼耳鼻舌身意騙了，眼貪色、耳貪聲、鼻貪香、舌貪味、身貪觸

、意貪法，其實沒有色聲香味觸法，你們被騙了，先講色法，是不是因緣生？因緣

生無有自性，沒有自性是無此法；再講聲塵，是不是因緣生沒有自性？沒有自性沒

有此法；再講香塵，也是因緣生的沒有自性，沒有此法；再講味塵，因緣生沒有自

性，是沒有此法；再講觸塵，因緣生沒有自性，沒有此法；再講法塵，因緣生沒有

自性，沒有此法。沒有色聲香味觸法，你為什麼眼見色、耳聽聲、鼻聞香、舌嚐味

、身覺觸、意想法？你被六塵所騙。

    實在說起來沒有色，虛妄見；沒有聲，虛妄聽；沒有香，虛妄聞；沒有味，虛

妄嚐；沒有觸，虛妄觸；沒有法，虛妄想。你每天用你的眼耳鼻舌身意都是虛妄的

，你懂了嗎？從這裏慢慢覺悟。

    虛妄有六根受六塵，生死流。怎麼生死？你眼見到色，生死無常，對不對？耳

聽聲，生死無常；鼻聞香，生死無常；舌嚐味，生死無常；身覺觸，生死無常；意

想法，生死無常。你天天在生死流裏混，怎麼不落入生死？


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      二諦

問：請開示「二諦」？

答：你是不是生死不斷？你從無量劫來生死不斷，往無量劫後也生死不斷，有生有

    死沒有？是不是先有不斷才有生死？斷就沒有生死，可是那個不斷不生也不死

    ，你想一想，那個不斷要是生就不是不斷，它是生嘛！要是死就不是不斷，它

    是死嘛！既然它是不斷，所以不生也不死。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      妙湛總持不動尊

    我可以告訴你們，凡是看得見的都是暫時的，看不見的是永久的；凡所聽見的

都是暫時的，聽不見的是永久的；凡所聞到的都是暫時的，聞不到的是永久的；凡

所嚐到的都是暫時的，嚐不到的是永久的；凡所覺觸到的都是暫時的，覺觸不到的

是永久的；凡所想到的都是暫時的，想不到的是永久的。凡所看見、聽到、聞到、

嚐到、覺觸到、想到都是生滅的；看不見、聽不見、聞不到、嚐不到、覺觸不到、

想不到，那是你不生不滅的。佛也是這個樣，佛看得見聽得見的，是報化二身；看

不見、聽不見的，法身，你們都有法身。你們不想一想，凡事都有理，那個理看不

見、聽不見、聞不到、嚐不到、覺不到、想不到，那個理是什麼？妙湛總持不動尊

，你們要懂這個道理，你舉足下足都是在不動道場。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      五陰皆空空即五陰

問：五陰身心的假我與常住真心的真我是一法是二法？

答：五陰身心是不是因緣生的？因緣生無自性，無自性就是空。空不是空，空假使

    就是空的話，那就變成惡取空，空就是因緣生，所以心經告訴你色即空，空即

    色嘛！色是五陰，色受想行識嘛！五陰皆空，既然五陰皆空，空不就是五陰嗎

    ？不懂怪你啊！不怪法。


30內文a

側聞散記第四集　　壹、慧解篇　　一、二諦融通
      不住色布施

問：金剛經講：「菩薩不住色布施」是什麼意思？

答：有沒有色？你認為有色，糊塗！色是不是因緣生的？因緣生的沒有自性，沒有

    自性是沒有色，沒有色你住什麼？沒有色就沒有見；聲也是因緣生沒有自性，

    沒有聲就沒有聽；香是因緣生，因緣生沒有香，沒有香就沒有聞；味是因緣生

    ，因緣生沒有自性沒有味，沒有味就沒有嚐；身是因緣生沒有自性，就沒有身

    ，沒有身就沒有觸；意是因緣生，因緣生沒有意，沒有意就沒有想。你天天見

    聽聞嚐觸念，騙自己，沒有的東西嘛！沒有一法不是因緣生，法不孤起，因緣

    而起，所以沒有一法不是空。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      見性

問：如何用功才能見自己的本性？

答：誠心。誠心有三種，誠信，誠心的信佛；誠願，誠心的願見佛；誠行，誠心的

    念佛。你要見自己的自性，你見不到。你的自性無性，一切法以無性為性，你

    如果見到，都不是你的自性，那都是虛妄六塵緣影。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      常住真心

問：如何顯現常住真心？

答：來問我常住真心的是誰？來問的是誰？是你嗎？你是細胞，除去細胞還有你沒

    有？那是常住真心。常住真心每個人都有，常住真心還有個名詞──佛性，每

    個人都有佛性。你自己不知道，你說話的不是嘴巴，佛性藉你的嘴巴說出來；

    聽聲音的不是耳朵，佛性藉耳朵能聽；六根都是一樣。我講你點頭，能點頭的

    是誰啊？是你的佛性，你不知道就是了。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：常住真心空，桌子、椅子空，這空是一樣嗎？

答：空有兩樣沒有？投生人的是不是你？投生天的是不是你？窮的是你，富的還是

    你，都是你。一個你可以現窮、現富──一心生萬法。怎麼現窮現富？隨著業

    障走。比方說你，給人看病是不是你？給張三看病是你，給李四看病是你，義

    診還是你，你怎麼把你給忘了？忘了你就有惡業了，十種惡業：貪瞋癡，惡口

    妄語綺語兩舌，殺盜婬。雖造十惡業落入六道，可是還是你。你忘了你，所以

    造惡業。

    你今天開車來吧？有時走路，雖然都是你，你能夠開車，能夠走路，能夠騎馬

    ，都是你，一人所變化。

    有時候你忘了你，殺就忘了你，盜就忘了你，婬就忘了你，惡口忘了你，綺語

    忘了你，妄語忘了你，兩舌忘了你，起貪的時候忘了你，起瞋的時候忘了你，

    愚癡的時候忘了你。雖然忘了你，誰忘了你？還是你忘了你。深深體會。

    給張三看病，你不動；給李四看病，你不動；給任何人看病，你不動；出門義

    診你還是不動。這個「你」不動嘛！你隨著動走，隨六塵轉。隨六塵轉叫眾生

    ，一心不動叫佛。

    天冷了，穿棉的；天熱，穿單的，穿單的是你，穿棉的還是你，你忘了你，你

    光認識衣服去，顛倒！

    再進一步講，你是不是不動？（答：是。）別人罵你，你不動；別人奉承你，

    你不動。可是罵你，你不高興，動了。高興時，你動了。天天動。

    你中了特獎是不是很高興？作生意賠錢是不是不高興？你本不動，沒有高興不

    高興，你起心高興不高興，動了，不是你了。（問：怎麼用功？）知法不住法

    。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      佛性

問：佛性是不是和禪宗說的：「見山不是山，見水不是水」是一樣的道理？

答：你偏差了，著於無相。誰問我？誰看我？走路是不是佛性？講話是不是佛性？

    一般人見山還是山，見水還是水，可是你說見山不是山，見水不是水，那不是

    佛性。無定性，無定法。什麼是佛性，誰來出家？佛性叫你出家；誰上班？佛

    性叫你上班；誰作生意？佛性叫你作生意。要有定法即非無上菩提，無上菩提

    就是佛性。

    佛性是無性。一切法有性嗎？無性就是佛性，所以才能遍一切法。一即一切，

    佛性；一切即一，是佛性。你們都被世間迷了，聽不懂，接觸世間法太多。

問：怎麼辦？

答：不造業障，不生煩惱，不打妄想，破無明。

問：造業的也是佛性？

答：不錯，顛倒。佛性有迷沒有？迷了就不叫佛性。比方你算算數，是不是都佛性

    算？可是算得有算對，算錯的。算錯的不是佛性，是你迷。

    覺悟有四種，不造業，不生煩惱，不起妄想，不起無明。比方你們造業，不錯

    ，也是佛性造業，可是，不是佛性，顛倒迷惑。說話是不是佛性？那你罵人是

    不是說話？你罵人是不是迷惑？所以叫惡口。撒謊是不是佛性？可是他迷惑，

    所以叫妄語。迷有四種：無明、妄想、煩惱、業障。

問：如何除貪瞋癡？

答：除我念。貪是我貪，瞋是我瞋，癡是我癡，除了我就沒有了。無我也無，有個

    無我，那不是定法？定法就不是佛性，所以無性能隨緣，隨緣還是無性。

問：怎麼能無我？

答：慈悲一切眾生。蚊子都不打他就無我了。誰打蚊子？那是你的我執，打蚊子就

    落四法：造業、煩惱、妄想、無明。

    你走路是不是佛性？迷路還是佛性，迷路叫顛倒。（問：佛性遍一切？）佛性

    是覺，你行善是佛性，行惡是違背佛性，能一概而論嗎？行善行惡皆佛性，是

    一個，所以迷時分明有六道，覺後空空無大千。

    佛性是不是有性無性都相容？所以和見山不是山，見水不是水是不一樣的道理

    。見山不是山，見水不是水是不是定性？見山不是山，見水不是水，斷滅，偏

    空，所以又說見山還是山，見水還是水，那是菩薩。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      疼的不覺覺的不疼

    你們說：「疼的不覺覺的不疼」是什麼？

    五陰身疼的不覺，佛性不疼的是覺。五陰身心皆空就是覺。

    知道疼是你心知道，心疼不疼？不疼知道疼；不愁知道愁，不樂知道樂，都是

你的心。心雖知道苦，它不苦；心雖知道樂，它不樂。

    你們對境起瞋恨心，就不覺。（問：境怎麼起？）境有沒有？緣起是不是性空

？拐個小彎就知道了，你的心雖疼而不疼；雖樂而不樂，雖苦而不苦，是不是？覺

的不疼，疼的是五陰身，五陰身皆空，會到這個就覺了。

    覺是不是心覺？心不疼，不疼不苦不樂。疼是不是五陰身心？皆空它怎麼疼？

所以疼的不覺，覺的不疼。人罵你，你心不生氣就解決了。除心不除法，講起來還

是緣起性空，性空緣起。所以看冤家如親人，此人定成佛。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      反聞聞自性

問：請師父開示反聞聞自性，用大殿敲磬的例子說明一遍。

答：一敲磬，你聽到有聲音，聲音是不是會滅？聲音滅是聲塵，你的自性沒滅，如

    果自性滅的話，再敲磬你聽不到，那個不生不滅的是你的自性，你要聽它，不

    聽聲塵。

    這個有六種，見也是一樣，你看張三，再看李四的時候，見張三的那個見滅了

    ，可是你的自性不滅，自性如果滅了的話，看不見李四。鼻子聞也是一樣，聞

    到香的，再聞到臭的，香的就滅了，可是你的自性不滅，自性如果滅了，就聞

    不到臭的了，滅的是香塵，不滅的是你的自性。這麼說起來，眼耳鼻舌身意皆

    一樣，那個不生不滅的是你的自性，你能聽懂嗎？

問：看聽聞那個不生不滅就是清淨、無來無去？

答：它無來無去，那是你的自性啊！自性就是無性，越講越深了。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：觀呼吸生滅的那個「觀」跟我們聽佛號的「聞性」，兩個是不是同樣的？

答：你聽是用耳朵，觀是用你的常住真心──心觀，我們念佛也是藉你舌根的因緣

    顯發你常住真心。常住真心是你的佛性，將來它可成佛；我們的眼根舌根耳根

    是攀緣心，它可生死。生死當中有常住真心，生死不斷，不斷就是常住真心，

    那是佛性，有一天圓滿，它是佛。怎麼圓滿法？福慧兩足，福慧兩足是什麼？

    就是定慧等持，念佛也是修福修慧。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請師父開示反聞聞自性的道理？

答：反聞聞自性最深，我講一講，打一聲磬，響了，不打就滅了，那是什麼？聲塵

    。不是那個東西，聽你的自性，無上道怎麼成？會入第一義諦就見性。

問：反聞聞自性如何下功夫？

答：清淨。

問：念佛念到一心不亂能明心見性嗎？

答：明心，沒有心，六祖說本來無一物，你明什麼心？


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      心靈

問：什麼是心，什麼是靈？怎麼樣找到心和靈？

答：你的心可知不可知？你知道一切事是由心知。你聽到一切聲音是心聽，看到一

    切是心看，聞到香臭是心聞，覺觸到一切是心覺觸，能說話是心說話，它能夠

    見聽聞嚐觸念所以叫靈。心是體，靈就是它的用，你懂不懂？（答：一點點。

    ）來問我的是誰？（答：張三）錯了！是你的心問我，是你心的靈問我，你說

    你的名字，你叫什麼？（答：張三）張三是誰？那就是你心裏的靈。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      護法

問：達摩祖師說：「心不染六塵，名為護法。」請師父開示。

答：法者眾生心，不染六塵，一心不亂，那不是法？有一句話，心外無法，法外無

    心，不染六塵，一心，那不是佛法？達摩大師約真諦邊講。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      萬法歸一心

    佛法都是一個根源，一心。萬法唯識是依他起，萬法唯心是圓成實。差一點點

，萬法唯識再跨進一步就是唯心。

問：若無法心在那裏？

答：心法還是依他起，依他起有兩種：對待空、相待假。空就是有，有就是空，差

    一點點，到這裏，打轉身。


30內文a

側聞散記第四集　　壹、慧解篇　　二、明心見性
      常住真心與攀緣心

問：常住真心跟攀緣心如何區分？

答：常住真心不變，不變能隨緣，隨緣還是不變，比如說能看的是你吧？能聽的也

    是你，能說的也是你，能聞的也是你，能想的也是你，既然它能見聽聞嚐覺念

    ，它不變，它隨著眼根就能見，隨著耳根就能聽，雖然能聽能見沒滅，再遇緣

    又能見，雖然能聽，聽沒生，因為有生就有滅嘛！它能聽能滅，可是能滅不滅

    ，常住真心生而不生，不生而生；滅而不滅，不滅而滅。比方你看東方見東方

    ，再看西方就不見東方，雖然不見東方，那個見性沒滅，因為它不滅，所以你

    再看東方又見東方，因為它不生不滅，所以常住。

    你知道常住真心了嗎？再講攀緣心，比方你們喜歡什麼東西，討厭什麼東西，

    你喜歡的這個心是從眼根，六根六塵六識生的，可是不對啊！六根六塵六識和

    合才有喜歡不喜歡，沒和合就沒有喜歡不喜歡，可是那不合道理啊！既然不和

    合沒有喜歡不喜歡，就說明這喜歡不喜歡在眼根裏沒有，它如果眼根裏有，不

    必等和六塵和合六識和合了，六種情都是一樣，所以不和合沒有喜歡不喜歡，

    那麼就說明不和合裏沒有喜歡不喜歡，沒有喜歡不喜歡，怎麼和合有喜歡不喜

    歡？你們能聽明白了嗎？比如說你沒有錢我沒有錢他也沒有錢，三個人加起來

    還是沒有錢啊！不可能你沒有錢我沒有錢他沒有錢，三個人加起來等於有錢。

    那就是說喜歡不喜歡是攀緣心，怎麼叫攀緣心呢？你心裏攀六種緣，六種緣就

    是色聲香味觸法，這六項都是因緣生的，色是因緣生，聲是因緣生，香是因緣

    生，味是因緣生，觸是因緣生，法是因緣生，既然是多種條件因緣生的，一定

    沒有自性。你心裏假使知道沒有自性的話，就是依他起；假使執著有自性，是

    遍計執，遍計執性隨著色聲香味觸法轉，那叫迷，迷時法轉人；知道色聲香味

    觸法沒有自性，就不隨它轉，不隨它轉可以轉法。一心生萬法是你常住真心，

    你追逐六塵的就是攀緣心。

    舉個例子講，你們都隨著眼看的轉，看不是眼，如果看就是眼，死人還有眼；

    聽的不是耳，耳能聽的話，死人還能聽；聞的不是鼻子，死人還有鼻子嘛！如

    果死人還能聞，怎麼還叫死人？吃飯的不是嘴巴，死人還有嘴巴；覺觸的不是

    身體，假使是身體的話，死人也有身體啊！想不是意識，意識固然有生有滅，

    第七識不生不滅，第七識也有生滅，第八識不生不滅，第八識也有生滅，染分

    的生滅，淨分的不生不滅。不生不滅的是你常住真心，也叫如來，也叫法身，

    也叫菩提，也叫中道，它有很多名字。

    你的常住真心不生不滅，攀緣心都是生滅，你現在懂攀緣心和常住真心了嗎？

    你想一想，你看得見的東西，剎那就變，可是你那個看不變；聽得見的東西剎

    那就變，你那個聽不變；六根六塵都一樣，你把變的當自己，那就是攀緣心，

    那個不變的才是你啊！舉個例子，你死了作鬼，鬼死了生天，作鬼的是不是你

    ？作鬼的是你，你沒死啊！你死了誰作鬼去？生天的不是你，假使是你的話，

    你應該不變啊！那個不變的是常住真心，變的是攀緣心。都說人死作鬼，作鬼

    還沒死，真能死，誰作鬼去？你現在該懂了吧？

    你可以年輕，可以老，可以病，可以死，都是你啊！那個你才是常住真心，生

    老死病的是緣，你懂了以後，保證你起道心。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      帶業往生

問：是帶業往生還是消業往生？

答：帶種子業不帶現行。你過去造的業，經過懺悔念佛，可以帶業往生。你再造業

    ，怎麼能帶呢？帶業往生是因為願力的關係，不起現行，願往生；起現行，就

    不要往生了，所以不帶。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：我們說可以帶業往生，五逆十惡也可往生，這跟因果絲毫不爽如何會通？

答：一切法空，有例外就不空了。因果是空的，一切法空，有因才有果，有果才有

    因，對待空，對待空就沒因果了，要是不空，定因定果了。一真法界有例外沒

    有？有分別沒有？一真法界平等。本來就一真法界，帶業往生和沒有因果是一

    樣。一真法界不分別理事，分別是你分別的，這是你不會歸一真法界的錯誤。

    在一真法界沒有是非善惡增減之差別。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      仁者心動

    六祖說非風動非幡動，仁者心動。我問你，風不動幡不動，心怎麼動？這是六

祖說的意思，心是妄動的，你不相信你想一想，六祖說本來無一物，心是什麼？動

是什麼？如果心動不是有一物了？有心才心動，本來無一物，沒有心，心怎麼動？

虛妄動，妄想。你要是不會到這個地方，就和六祖本來講的本來無一物矛盾了。（

答：不會到這一點，還是執著有一個心）心就是空，就是那個無一物（答：無一物

也不可得）；緣起了，叫一切法。本來無一物，實相無相，無一物也不可得，實相

無不相。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      萬法皆是佛化現

問：佛世時五淨肉是佛化現的，現在托缽如果托到一塊肉，是不是也是佛陀化現的

    ？

答：一切法都佛陀化現的。佛陀是不是不生不滅？要知道什麼是不生不滅，空不生

    不滅，一切法是不是空化現的？所以萬法都是佛化現的。

    有一句話你記得嗎？畢竟空建立一切法，一切法皆歸畢竟空。一心生萬法，萬

    法歸一心，聽說過吧？一心就是佛，生萬法就是一切萬法皆是佛化現。

問：殺盜婬也是佛化現的？

答：殺盜婬是你虛妄造的，一切法是不是空？你認為有是你虛妄心所現的。空裏有

    貪瞋癡沒有？沒有，你妄生貪瞋癡，是你虛妄造的。虛妄造這個有法有四種因

    ，第一個最粗的是業障，第二個是煩惱，第三個妄想，第四個無明，你都有，

    已經告訴你，佛就是那個空嘛！空和有虛妄的，你虛妄起貪就違背佛了，虛妄

    起瞋就違背佛了，虛妄起癡就違背佛了，你要是不虛妄起，你就是佛。

    不相信我問你，你是男人是女人？（答：現在是女人。）虛妄！空有男女嗎？

問：一切都是虛妄的嗎？有沒有真實的？

答：佛是不是真實的？你不相信嘛！空是不是真實？心是不是真實的？真諦是不是

    真實的？究竟堅固是不是真實的？你不相信。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      破無明

問：請師父開示怎樣破無明呢？

答：八萬四千法門都是破無明。比方念佛都破，真心念佛不造業吧？真心念佛沒有

    煩惱，真心念佛不起妄想，真心念佛就能破無明，這個說起來就多了，八萬四

    千法門。

問：如何破除無明和急躁？

答：無明是不是因緣生？無因無緣怎麼起無明？因緣生無自性，無自性沒有無明，

    無明是不明白，你明白了，無明本空，何必破？你求明白就是了。

問：怎麼求明白？

答：明白從兩方面，性相。知道一切法性空，知道一切法相假，就明白了。比方說

    你吧！你是假相，你本來空的，你以假為真了。你不空，父母沒生你時你去那

    裏？甚而言之，連父母都沒有，你在那裏？不能說沒有，不能說有，沒有是法

    性，有是法相，你懂這個道理叫覺悟。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：破無明要怎麼破？

答：念佛。念佛可以消業障，你誠心念佛，殺盜婬沒有吧？沒有惡口妄語綺語兩舌

    ，就消業障；誠心念佛就沒有貪瞋癡，就斷煩惱；誠心念佛就沒有妄想，誠心

    念佛就破無明。

問：誠心念佛是念得清楚聽得清楚嗎？

答：對。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何破無明顯佛性？

答：無明是空的，本不可破；佛性是本來具有的，用不著顯，你不起無明不顯佛性

    ，清淨一心就對了。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      法身佛

問：念佛三昧是要念佛時見佛才叫念佛三昧呢？還是只要念得清清楚楚明明白白就

    是念佛三昧？

答：得念佛三昧是見佛，不過見佛有不同，見化身佛，和我們一樣高大，我們了不

    起見化身佛，再就見報身佛，我們見不到，報身佛身高六十萬億那由他由旬那

    麼高；再講法身佛，法身佛無形無相不可見，可是話說回來，你見法身佛你不

    知道，你看到大家了吧？大家都是法身佛，你不知道，法身不生不滅，大家是

    不是都是生滅啊？可是它生滅怎麼來的呢？從無量劫來生滅不斷，往無量劫後

    生滅不斷，有那個不斷才有生滅吧！可是那個不斷它不生也不滅，每個人都有

    吧！那是法身佛，你不知道。在你的時候僅僅叫佛性，佛叫佛果。你看這都是

    法身佛啊！不但這個問題，有情無情都一樣，為什麼有情無情都一樣呢？有情

    的眾生因緣生，因緣生無自性；無情的萬物也是因緣生，因緣生無自性，那個

    無自性就是法身佛，所以有句話說有情無情同圓種智，你懂不懂？你看這不都

    是法身佛嗎？你看外面那個樹也是法身佛，它是無自性嘛！

問：我們不能證得是不是因為一直生妄想而分別執著，所以迷失了自己的法身？

答：對的。你被十種法障住，殺盜婬，惡口妄語綺語兩舌，貪瞋癡，你每天起這十

    種法，所以不見法身，有一天你不起這十種法，就是佛。所以說你現在沒成佛

    本是佛，將來成佛還是佛，所以有一句說未成佛時本是佛，已成佛後還是佛，

    可惜你被貪瞋癡障住。這個道理很淺顯的，你說那裏沒有佛？無處不是佛，所

    以你也是佛啊！你迷失本心就是了，自己不敢直下承當。所以眾生都是法身流

    轉六道，大家不覺悟，執著一切法起貪瞋癡，我告訴你，人生百歲渾一夢，有

    一天你醒過來就解決了，不相信大家想一想，你們活到現在，以前是不是好像

    作夢一樣？你不肯出這個夢嘛！


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      禪淨雙修

問：師父是不是贊成禪淨雙修？

答：也贊成也不贊成，因為禪淨本是一個，念佛是不是要念到一心不亂？一心不亂

    不是禪嗎？再另外找禪，那是頭上安頭。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      念佛是福慧雙修

問：請師父解釋一下為什麼念佛是修福修慧？

答：念佛第一聲，念過以後再念第二聲，念第二聲的時候第一聲滅了，可是它那個

    性不滅，因為它性不滅才能再念第二聲，你才能念千萬聲，有生必有滅，不滅

    就說明它不生，所以它本來不生不滅，由於不生不滅才能念，不生不滅叫無念

    ，由於無念才能念，由於念無自性就是無念，這就是平時說的念而無念，無念

    而念。念而無念那個無念是無上慧，無念而念那個念是無上福，所以它本來就

    是福慧兩足的修法，你不懂，正因為不懂才叫眾生，你要懂的話最低限度是四

    聖，聲聞緣覺菩薩佛。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      無所住

問：金剛經講應無所住而生其心，它的意義如何？

答：無所住沒有貪瞋癡，要是有所住就有貪，就有瞋，就有癡；你要是沒有貪瞋癡

    就無所住了。有所住就是分別我人，不分別我人是非，無所住。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：空無所住是什麼意思？

答：虛空有沒有？（答：在文字來講虛空是有）你有所住，虛空無形無相，你住那

    裏？（答：住地球）那是世俗諦，不是第一義諦。

問：這樣有什麼差別？

答：沒有差別。

問：怎麼會沒有差別？

答：你第六識分別才差別，法本無有差別。（問：我的心告訴自己是個實相……）

    你的心在那裏？你的心在東，不知道西；你的心在上就不知道下，是不是無所

    住？你的心無所住，可是它知道東，也知道西，知道南，也知道北，所以叫無

    住而住，住而無住。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      觀照般若

問：如何起觀照般若？

答：清淨心。有相觀照皆不對，經上講過嘛！凡所有相皆是虛妄，清淨心怎麼觀照

    ？就是金剛經所說的，以無住心契無相法。你不想一想，你觀天來了，他來是

    生，他去是滅；觀鬼來了，他來是生，他去是滅；甚而言之，你觀佛來了，來

    是生，去是滅，都是生滅法。清淨心契無相法，無來無去，那是大觀照。

    如果你觀佛像、觀蓮華，那是生滅的；我叫你無住心契無相法，不生不滅，那

    是大觀照，也叫反聞聞自性。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      是心作佛是心是佛

問：是心作佛與是心是佛有何分別？

答：是心作佛，有相；是心是佛，無相；是心作佛是有為法，是心是佛是無為法。

    舉個例子說吧！你是不是佛？你本是佛，佛不生不滅你也不生不滅，怎麼知道

    呢？你生死不斷才有生死，你本不斷，所以不生不死，是心是佛；你是不是現

    在想成佛啊！是心作佛。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      想與情

問：楞嚴經裏面有談到想跟情，無想就是無情。有一天，無情的東西開始有想的時

    候是不是就變成有情了？

答：想跟情都是虛妄的，一切法是不是空的？一切法空有想沒有？有情沒有？你妄

    生情，妄生想。想者上升，情者下墜，那都是虛妄的，因為上下沒有，你們不

    相信吧？虛空是不是無量無邊？無量無邊有沒有上下？所以分別上下，分別想

    情，都是虛妄的。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      分段生死與變易生死

問：何謂分段生死與變易生死？

答：人死是不是變鬼啊？鬼死又生天了，天死又生畜生了，畜生死了又生人了，六

    道輪迴一段一段的，所以叫分段生死。你上來有十分鐘了吧？這十分鐘死了，

    再永遠沒有了，那是變易生死，變易生死很細啊！你吸一口氣又吐出來，再不

    會有第二次了，那就是變易生死。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      如來藏

問：什麼是如來藏？

答：真如法性身被煩惱所障住了，就稱為如來藏；如果除煩惱就成為法身，能聽懂

    嗎？如來藏就是法身，法身就是真如，你不下幾年的功夫怎麼知道？

問：真如跟法身是不是一個？

答：真如被煩惱所包裹住，叫如來藏；真如從煩惱裏解脫出來，叫法身。

    我舉個例子，你無始劫來，是不是生死不斷啊？你往無量劫以後，是不是還是

    生死不斷？有不斷才有生死啊！如果斷了的話，沒有生死了；可是那個不斷，

    不生也不死；雖現生死還是不斷，那是真如。

    真是不生不滅，如是生滅不二不異，那個不斷就是不生不滅，雖然隨生死走還

    是不二不異。你從無量劫以來，是不是認為自己有生死啊？把那個不斷忘記了

    ，那就叫如來藏；你如果一旦明瞭了不生不死不二不異，那叫法身，這你懂不

    懂？


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      觀想

問：除了持名念佛外，如何觀想佛？

答：觀想佛是教你心清淨，不是教你觀佛像、觀蓮華、觀放光。因為經上說，凡所

    有相皆是虛妄，唯有清淨心是佛法身。你聽說心淨則佛土淨了吧？所以清淨心

    是大觀想。

問：如果觀想佛堂西方三聖印在我們腦筋裏面，時時刻刻相應，臨終時所觀想的西

    方三聖就會現前？

答：那是有為法，我告訴你清淨心是無為法。往生西方是直入無為。

    有為法，事修；無為法是理念，它本來沒有分別，全理成事，全事歸理，不必

    強作分別。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      覺悟

問：要覺悟要怎麼做？

答：有兩條路，從事和理上進修，理不礙事，事不礙理，你們現在理礙事，事礙理

    ，所以不懂。

    理和事是修行，事要廣學多聞，理要靠你悟性，不能勉強，你悟一分是一分，

    不悟任何人沒有辦法。

    我再講回來，事和理都是空的，全理成事，全事在理，不可能沒有理的事，也

    不可能沒有事的理。沒有事就沒有理，沒有理就沒有事，這是不是還是相待空

    ？有理有事，對事有理，對理有事，那不是相待假？這個一重紙一點就破，你

    不破就被它障住。

    你們要追求真理，你活一輩子不懂一點真理，多可憐！


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      理可頓悟事須漸修

問：請師父開示：「理可頓悟，事須漸修」，如何漸修？

答：頓悟是理，漸修是事。比如孝，你知道，可以頓悟；事的方面慢慢修，買東西

    給父母吃，買東西給父母用，漸漸地修，那就是分別一切法；理可頓悟，不作

    分別想。理可頓悟就是色即空的空，事須漸修就是空即色的色。

問：如何福慧雙修？

答：那還是一個，理可頓悟，修慧；事須漸修，修福。修福不了生死，在人天福報

    。理可頓悟，那個理是佛法身；事須漸修，那個事是佛報化身。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      分別一切法不作分別想

問：什麼叫「分別一切法，不作分別想」？

答：分別一切法是用根，不作分別想是不用識；分別一切法，眼看的是分別，耳聽

    的是分別，鼻聞的是分別，嘴嚐的是分別，身接觸的是分別；不用第六意識。

    前五根用的時候，沒有分別想，那個叫介爾心；起分別想是尋求心，尋求就有

    染淨就是生死，所以告訴你分別一切法不作分別想。比如你眼看，你分別不出

    紅的黃的，那不是白癡嗎？耳朵聽，不能分別男聲女聲，那不是白癡嗎？鼻子

    聞，分別不出香臭來，也是白癡；嘴巴嚐，分別不出鹹淡來，也是白癡；可是

    分別一切法的時候，要沒有好心惡心，喜好心和惱怒心。比如你眼看見色了，

    有貪沒有？有瞋沒有？耳聽也是一樣，鼻聞、舌嚐、身觸都是一樣，你貪心、

    瞋恨心從第六意識生，分別一切法不作分別想，就是叫你用眼耳鼻舌身，不可

    起貪瞋癡心，懂了吧？

問：分別一切法不作分別想，如何應用在日常生活？

答：你作事情分別法的時候，有貪瞋癡沒有？要有貪瞋癡，生死；沒有貪瞋癡，沒

    有過。比方你賣東西賺錢，該賺一分就是一分，你看見老人來了，小孩來了，

    欺負他，那是貪；公平交易，沒有貪。不作分別想，是佛法；作分別想，生死

    法。在世間不可起貪瞋癡，一起貪瞋癡就完蛋了。沒有貪瞋癡，可以孝；沒有

    貪瞋癡，可以忠；沒有貪瞋癡，可以仁愛；沒有貪瞋癡，可以信義；沒有貪瞋

    癡，可以和平。忠孝仁愛信義和平，沒有貪瞋癡；你如果一起貪瞋癡，不忠不

    孝不仁不義。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      生死虛妄

問：是不是有時間空間才有生死？

答：那是世間法說的，那有時間？沒有時間，時間是現在過去未來，沒有過去，過

    去是現在未來表現出來的，沒有現在未來就沒有過去，所以我們知道過去空。

    現在是過去未來表現的，沒有過去未來沒有現在，現在空。未來是過去現在表

    現的，沒有未來，沒有三世，你怎麼說有時間？

問：那也沒有所謂的空，空只是對暫時的事相而存在，如果不對具體的相，也不需

    要空的名詞？

答：對啊！我問你，時間無限長對不對？無限長有生死沒有？空間無窮大，無窮大

    有生死沒有？（答：沒有生死，可是有相的轉變。）轉換是不是實在的？（答

    ：因為轉換，所以不實在。）你把不實在當成實在了。我告訴你，凡是不普遍

    的東西，不實在。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      能與所

問：請師父開示，一切皆能，一切皆所，一切也能也所……。

答：能是不是對所才有能？沒有所就沒有能，那都是所，沒有能；所對能而立，沒

    有能就沒有所，這出兩句，說能一切能，說所一切所。要是能的時候就非所，

    所的時候就非能，又出一句非能非所。藉能的因緣有所，藉所的因緣有能，這

    不又出一句也能也所？這叫實法，也叫世俗諦。世俗諦說，說能一切能，說所

    一切所，說也能也所，一切也能也所，說非能非所，一切非能非所。這是顯正

    義，還有四句，離四句，揀別凡情。揀別凡情就是揀別攀緣心，直顯正義就是

    常住真心。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      相待假

    法為佛師，法依佛說，佛假如最高，出毛病了。佛從那來？所以說法為佛師，

佛能說法，不墮無因之過。

    有兩個，一個無因過，一個無盡過，唯佛法能破。

    這個無盡過、無因過，從因果來。果從因來，因從那來？因不從那來就有因，

那就是無因。說因沒有因就有他，那果也可說沒有因就有果，就是無因過；無盡過

就是果有因，因還有因，再說因還有因。

問：若因果同時就沒有二過？

答：不是。因果是空，對待空。一切法是對待假。

問：沒有因果？

答：你說沒因果，撥無因果，因果虛妄沒有處所。因對果才有，果對因才有，那是

    依他起。相待空，法性；相待假，法相；法相有而非有，非有而有；法性空而

    不空，不空而空；法性空叫般若，法相有叫漚和；法性空叫第一義，法相假叫

    世俗諦，這個法說起來沒有過。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      開發悟性

問：如何開發悟性？

答：悟性在你那邊，我沒辦法給你，悟性是悟理，言語文字是事相，我可以把事相

    告訴你，理悟不悟在你，我沒辦法幫忙你，所以禪宗遇到這種情形，不講話嘛

    ！有人一悟百了，不悟的人沒有辦法，禪宗就是這個樣，一點，你不悟，就算

    了，他不再多講話嘛！因為再多講也沒有用。

    你的悟性不在六根，你們眼能夠見物，不能見理；耳能夠聽聲，不能聽理；鼻

    能夠聞香，不能聞理；舌能嚐味，不能嚐理；身能覺觸，不能覺觸理；意能想

    法，不能想理。不能見聽聞嚐觸念的是你的悟性。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何圓顯悟性？

答：不用心機就不障悟性了，你們天天用心機，計較人我是非，所以障悟性。凡是

    傷害到別人的事情，不要想它，不要說它，不要做它，就不障悟性。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何開發悟性？

答：悟性很難講，看個人根機，世間法談到悟性有一點，要聯想力豐富。悟性無形

    無相，所以不可說，可說的就是聯想力。悟性是悟其理，勉強說一句就是以無

    住心契無相法，雖知道，卻毫無痕跡。

問：悟性可不可以透過聞思修而證得？

答：可以。可是聞思修都是有相的，你從有相會到無相，那叫悟。實在說就是實相

    ，實相無相就是悟，實相無不相就是廣學多聞，也就是聞思修。我問你一句，

    有聞思修沒有？（答：聞思修皆空）那你悟一點點了。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      三身

    你們不打妄想，得清淨法身佛。（問：可是還有昏沉？）未得智慧法身佛。

    念佛不打妄想就是法身佛，法身佛──無量壽，念佛念得清楚也叫無量光。什

麼叫法身佛？你不打妄想叫法身佛。諸惡不作就是法身佛，眾善奉行就是報身佛。

    十方有吧？報佛，十方都是虛空──法佛。報佛是有，法佛是無，雖有而常無

。

    報佛是依他起，依修行而起，修因致果嘛！依他起無自性是法佛。法身出報身

，報身出化身，一出。化身入報身，報身入法身，一入。講起來沒有出沒有入。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：為何報身有生無滅？

答：法身是不是空？空是不是有十方？十方是不是有？開始時是報，開始以後還是

    法身，所以不生不滅。

    報身有生，有成功的時候，沒有滅，它後一剎那是法身。比方水，大海是報身

    ，有吧？遍滿大海都是水，遍滿大海水性濕，濕不可見，法身沒有證不證。

    你現在就是法佛，那是清淨妙法身，報身有證到有沒證到，因為有證到所以有

    開始，可是證到以後就是法身，所以無滅。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請師父開示法報化三身。

答：法身好比虛空無形無相，報身好比虛空橫遍十方，化身好比虛空隨器方圓。例

    如茶杯的虛空是圓的，那個櫃子的虛空是方的──隨器方圓。

問：那麼法身報身沒有差別？

答：法身生報身，報身生化身，都是一個虛空。法身好比虛空，報身好比緣起，緣

    起，無一法不是緣起，橫遍十方都是緣起，那是報身；茶杯是不是緣起？米飯

    是不是緣起？菜是不是緣起？化身報身同一法身。報身是不是法身？化身是不

    是法身？法身有沒有？法身沒有，它性空，法身沒有，報身、化身也沒有。你

    說有，落入遍計執。你從無量劫來是不是生死不斷？無量劫以後還是生死不斷

    ，那個不斷是法身，無量劫就是報身，雖現六道還是法身，化身。

問：報身與化身有何差別？

答：沒有差別而差別，差別而沒有差別，你落入有法。報身有沒有？沒有，化身有

    沒有？沒有，法身有沒有？沒有，既然沒有，你問他差別幹什麼？你還是落入

    有法。

問：如果用海水來舉例，可不可以講濕性是法身，水是報身，浪是化身？

答：沒有這麼比喻的。

    這個法是離一切比喻，勉強說比喻，很勉強。橫遍十方是報身，虛空有無量十

    方是不是？那就是化身。化身你們不懂，一切法是不是都是性空？一切法現相

    都是化身。

問：為什麼說報法身、化法身？

答：虛空是不是無形無相？虛空是不是橫遍十方？橫遍十方是不是就是那個無形無

    相？報法身。一切萬物是不是性空？化身就是那個性空，就是化法身。

    緣起是不是性空？報法身，一切萬物是不是都是緣起？化法身。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      唯心是佛

問：什麼叫唯心是佛？

答：佛有限沒限？佛無限，心也是無限，所以唯心是佛。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      般若與淨土

問：師父說要信佛念佛，可是師父說一切法無自性，信也無性，為什麼能夠信佛念

    佛？

答：佛就是那個無自性，有自性就不能隨緣了，無自性可隨緣，無自性就是空，空

    能現一切有，這不是般若嗎？比方一張紙沒有顏色，好比無自性，你用藍的寫

    也可以，用黑的寫也可以，用什麼顏色都可以。要是那張紙黑的，沒辦法寫了

    。所以無自性遍應一切法，無自性是你的佛性，因為你的佛性無性，出於眼就

    看，出於耳就聽，出於鼻子就聞香，出於舌就嚐味，出於身就覺觸，出於意就

    知法，它無自性啊！要是有自性就辦不到了。佛就是那個無自性。

問：一切法無自性，無自性即是空，彌陀經說過十萬億佛土有極樂世界，極樂世界

    是有，空有如何會通？

答：有無自性，空；空無自性，不就是有嗎？心經告訴你，色即空，空即色啊！你

    偏邊了，偏於空，斷滅；偏於有，定性。定常定斷二邊皆是邪道。不過這個法

    要以智慧知，不以情見知。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      三性皆一心

問：煩惱是依他起嗎？

答：是，知道煩惱無性，依他起即圓成實。你執著煩惱有，即遍計執。三性都是一

    心的作用。

問：為何遍計執也是一心？

答：心外無法，法外無心。一心清淨是圓成實，一心隨緣是依他起，一心執著成了

    遍計執。一心就是實相，實相無相，圓成實；實相無不相是依他起，執實相定

    有相或定無相是遍計執。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      菩提本無樹

問：六祖慧能大師的一首偈，「菩提本無樹，明鏡亦非臺，本來無一物，何處惹塵

    埃。」，怎樣用二諦去會通？

答：那叫悟，可是你要知道，既然是本來無一物，你悟個什麼？（答：本來無一物

    ，還是有悟啊！），那有一物了，所以什麼是悟？悟而無所悟。

問：像他的師兄神秀講的那首偈：「身是菩提樹，心如明鏡臺，時時勤拂拭，莫使

    惹塵埃」在我們還沒有悟之前的修行是不是像他這一種？

答：他墮入有法。身是菩提樹，有身沒有身？你的身是細胞，除去細胞沒有身，要

    是有身，沒有細胞也有身，既然沒有身，怎麼會是菩提樹呢？所以他墮入有法

    。心如明鏡臺，心是空的嘛！無所住嘛！沒有心才能知一切，如果有心，心在

    東不知道西，心在南不知道北，心能知一切，證明沒有心，既然沒有心，怎麼

    是明鏡臺？沒有身沒有心你拂拭什麼？一切沒有了，那裏惹塵埃去？所以他們

    兩個境界不同，你說細胞是你的身，一切人都是細胞，那一切人都是你的身了

    ？


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      心性

    心是體，性是用。三論宗約心，唯識約性方面；約心方面講叫圓成實，約性方

面講叫依他起；心是心王，心所就是性。再講細一點，一個是證自證分，空；一個

，自證分，假。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      習氣

    習氣有兩種，一種等流習氣，在第七識，生死就是它；第二種異熟習氣，受善

惡報，在第六識。受生死，等流習氣。投生人天，生畜生，投生餓鬼，下地獄都是

異熟習氣。所以要下決心。習氣又叫妄想，業障煩惱都從它生。等流、異熟都是藏

在第八識，（問：下功夫從第六識？）第六識是功魁禍首，修佛道是它，受惡報也

是它。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      真空與偏空

    真空，全有就是空，空就是全有。偏空，空不是有，有不是空。

    有即空，空即有，有兩個法。有就是空，空就是有，兩個都空，那是對待空；

有就是空，空就是有，都是假的，那是對待假。你如果住著假就住邊，住於空也是

住邊，住邊不契中道。對待空在第一義諦，對待假在世俗諦，不偏空不偏假叫二諦

融通。你談空住於空，二乘；談空不住空是菩薩。

＊　　＊　　＊　　＊　　＊　　＊　　＊

師父問居士：一切法空不空？（對方默然，師父開示）

    空有兩種，一切法空叫邪見空，空也空叫真空。空也空，不就是有？那個有叫

妙有，那才是般若。真空妙有，妙有真空嘛！僅僅知道一切法空，是邪見。

問：這個邪見空就是斷滅空？

答：一切法空是有外空？那不是邪見嗎？一切法空出兩種空，一種是偏空，小乘；

    一種是斷滅空，所以不入中道。偏空對一半，錯一半，斷滅空下地獄。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      禪淨一如

問：佛性與法性有什麼差別？又禪淨一如是何義？

答：在眾生叫佛性，在法叫法性，佛性也好，法性也好，都是那個無性。無性有阻

    礙沒有？沒有阻礙，那就是禪，無性空不礙有，那就是淨土，淨土是講佛的報

    身，禪是講佛的法身，法身報身沒有分別，皆無自性嘛！舉個例子講，虛空無

    形無相，那是法身；虛空有東西南北四維上下，那是報身，也說是化身。虛空

    無形無相，無形無相就是十方，法身就是報身；十方就是無形無相，報身就是

    法身。你們要是慢慢的入佛法就懂了。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      涅槃

問：何謂涅槃？

答：涅槃是不生不滅。比方你，你是不是都是細胞？細胞有生有滅，除去細胞你空

    不空？空有生有滅沒有？沒有。那叫涅槃。你自己就是涅槃，你不知道。比方

    房子，鋼筋水泥蓋的，你看見有鋼筋水泥，有生有滅，除去了鋼筋水泥，房子

    空，那個空不生不滅，不生不滅叫性，有生有滅叫相，所以佛談到法相法性。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      同體大悲與無緣大慈

問：什麼是同體大悲？

答：同體大悲，我和你同體大悲，你是不是因緣生的？因緣生無自性，無自性空；

    我是因緣生的，無自性，無自性空，空和空有分別沒有？那不是同體嗎？

問：什麼是無緣大慈？

答：既然都是空的話，有沒有緣？你可以再問，為什麼沒有緣？緣是不是都是因緣

    生的？因緣生無自性，無自性就空，緣空那有緣？所以無緣大慈，無緣大悲。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      有體施設假與無體隨情假

問：為什麼第二月是有體施設假，月影是無體隨情假？

答：月照到水裏，水裏有月沒有？有月是月體，水裏怎麼有月？有月可撈上來，有

    句話，水中撈月，似有而實無。第二月它因第一月而有，水裏沒有月是月影。

    第二月是有體施設假，月影是無體隨情假，都是假的，你當真的。你們執第二

    月真實──遍計執。於依他起上離遍計執就是圓成實。

    依他起就是緣起，緣起是不是無性？無性是不是假？由無性生緣起，所以有體

    。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：第一月跟第二月那一個月亮是真的？

答：沒有一個是真的，一切如幻。

問：色法是不是真的？

答：空。

問：既然是空，就不可分別，怎麼還分是第一月跟第二月？

答：是你第六意識分別，所以第六意識是功魁禍首。

問：常住真心不可說是說非？

答：不可得嘛！十方國土猶如空華。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      心悟轉法華

問：六祖說過，心迷法華轉，心悟轉法華，怎樣讀經、誦經才不會誤了道路？

答：一切經是不是都是因緣生？因緣生無自性，知道法無自性，你轉法；如果迷了

    ，執著法有自性，被法所轉，迷悟的差別都是一心，一念覺則不迷，一念迷則

    不覺。怎麼一念覺呢？知道空即色，色即空。怎麼叫迷呢？執著色是有，空是

    無，你執著色是有的時候，是常邊；執著空是無的時候，是斷邊，常斷二邊都

    是迷；如果不迷，假名叫中道。怎麼叫假名？中道也沒有，如果你住著中道，

    中道就是邊，你懂嗎？


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      華嚴與般若

    佛依二諦說法，華嚴和般若都是一個道理，一個從真諦講，一個從俗諦講。華

，普賢行；嚴，究竟果。華嚴以俗諦發揮真諦莊嚴。（問：般若以真諦說明俗諦真

性？）對！從普賢行講到十佛就是從俗諦講到真諦。楞嚴經也是，說一切事是嚴，

一切事究竟堅固，那不是還是一個道理？華嚴出於般若，般若是它的來源。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      水不洗塵

問：請師父開示「水不洗水，水不洗塵」。

答：一切法是不是都是因緣生？因緣生無自性，無自性是空；水是因緣生，無自性

    ，空的，水怎麼洗水？塵因緣生是空的，空怎麼水洗塵？

    沒有塵你虛妄見，就是因為這個原因，墮入六道輪迴。你都空，你不知道，你

    是不是細胞生的？沒有細胞你在那裏？你都空，那有你生你死？你懂不懂？（

    問：水不洗水……）沒有水。

問：可不可以把它會成是事事無礙的境界？

答：事事無礙要先懂理事無礙，懂了理事無礙，就知道水不洗水，水不洗塵了。水

    是事，它的理空，空不染空，空不洗空嘛！


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      煩惱即菩提

問：何謂煩惱即菩提，又怎樣應用這句話？

答：煩惱是不是因緣生的？因緣生沒有自性，菩提是不是因緣生的？因緣生也沒有

    自性，煩惱沒有自性，菩提也沒有自性，那不是煩惱即菩提嗎？如果你證到無

    生法，就可成佛了。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      如來

問：金剛經有一段：「如來無所從來無所從去故名如來」既然如此，淨土法門稱念

    佛號，不可能念佛時佛會來加持？

答：無所從來無所從去是講佛法身，還有兩句，無來而來，無去而去；來而無來，

    去而無去，那是報化身。好比虛空，虛空無來無去；十方就有來有去，十方有

    來，還是虛空，虛空還是無來無去，所以來而無來，去而無去，無來而來，無

    去而去。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      種子業

問：帶業往生是帶種子業，師父說種子業是過去業，什麼是過去業？

答：起現行都不是種子，在第八識叫種子，第六識叫現行。比方你過去殺過生，第

    八識有，那個可帶業往生，你現在還殺生，不可帶。第八識是種子識，第六識

    前五識都是現行。你吃葷吃素？（答：吃素）你比方吃葷，現行，受過戒不吃

    葷，就變成種子。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      四相離

問：何謂無我人眾壽相？

答：四相產生於我相，有我相就有人相，有我相就有眾生相，有我相就有壽命相，

    沒有我相，四相皆無，所以佛說一切法無我。你不想一想，不除我相，要想除

    人相，辦不到；不除我相，要想除眾生相，辦不到；不除我相，要想除壽命相

    ，辦不到。我相一除，四相皆無。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      離四句絕百非

問：什麼叫離四句絕百非？

答：離四句是離有一句，離無一句，離亦有亦無，離非有非無。絕百非從四句裏出

    百種。

問：為什麼離四句？

答：因為眾生執著有，所以離有一句；有的眾生執著無，所以離無一句；有的眾生

    執著亦有亦無，所以離亦有亦無一句；有的眾生執著非有非無，所以離非有非

    無一句。因為四句又出四句成十六句，演變三世成四十八句，已起未起成九十

    六句，加根本四句成百非。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      開示悟入

問：開示悟入什麼？

答：諸法實相。開，佛告訴你實相無不相，就是緣起；示，佛告訴你實相無相，就

    是性空。

問：入佛知見，什麼是佛知見？

答：真諦，佛知；俗諦，佛見；真諦，究竟堅固，佛知；俗諦，一切事，佛見。知

    見是什麼？實相。實相無相謂之知，實相無不相謂之見。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      開智慧

問：如何開智慧？

答：修眾生忍。修眾生忍可以增加福報，福報增加可以開智慧。

問：何謂眾生忍？

答：對一切眾生要原諒，要慈悲，打我、罵我的眾生都要原諒他，甚而言之，殺我

    的眾生也要原諒他。

    我講個故事大家聽，富樓那到一個地方弘法，佛告訴他，「那個地方的人民很

    野蠻，他會罵你。」他說：「罵我不要緊，他還沒打我。」佛說：「他也可能

    打你」，他說：「打我也不要緊，他還沒有殺我。」佛說：「也可能殺你」，

    他說：「殺我很好，使我得解脫」，佛說：「你可以去吧！」

問：如何啟發智慧？

答：不著一切相。眼看色不著相，耳聽聲不著相，鼻聞香不著相，舌嚐味不著相，

    身覺觸不著相，意想法不著相，這樣就可開智慧。

    經上說，離一切相即一切法嘛！佛法甚深，你能聽懂嗎？

    著相造十種業，殺生、偷盜、婬、惡口、妄語、綺語、兩舌、貪、瞋、癡，都

    是著相來的，你不造十惡業就不著相了。

    我問大家，你吃不吃葷？（答：吃）著相，不開智慧。我再問大家，人家罵你

    ，生氣不生氣？（答：生氣）生氣是著相，不開智慧。

    我再說十種不著相的法，布施不著相，你想一想，持戒不著相，忍辱不著相，

    精進不著相，禪定不著相，般若不著相，方便不著相，願不著相，力不著相，

    智不著相，這就是十波羅蜜，所以波羅蜜不著相。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請問師父，怎麼樣來開智慧呢？

答：開智慧有兩方面，理和事。在理的方面，是靠你的悟性，沒人能幫你的忙；在

    事的方面，要廣學多聞，理可頓悟，事須漸修。

問：請問師父，打坐可開智慧嗎？

答：可以也不可以。打坐，身子不動了，如果你心也不動，開智慧；如果打坐心還

    動，不開智慧。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      芥子納須彌

問：芥子納須彌是什麼意思？

答：芥子是不是因緣生？因緣生無自性；須彌是不是因緣生？因緣生無自性，因為

    二者皆無自性，所以芥子不礙須彌，須彌不礙芥子，互相無礙叫禪。所以說芥

    子納須彌。

    懂這個道理就知道了，我就是你，你就是我。我是不是因緣生？沒有自性，既

    然沒有自性不礙你；你也是因緣生，沒有自性，你沒有自性不礙我，這不還是

    相待空嘛！可是事實有你我，那是相待假。

    你們光知道虛空是空，萬物不空，錯了。萬物是不是都是因緣生？既然都是因

    緣生，沒有自性，沒有自性就是空，可是你不知道，不怪他不空，怪你不知道

    。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      了生死

問：如何了脫生死？

答：有沒有生死？（答：有）那你墮入生死了，生死是不是相續的？（答：對）相

    續不斷才有生死，如果斷就沒有生死了，換句話說，有不斷才有生死，可是那

    個不斷不生也不死，你本來無死，你妄認為有死，你死後是不是投生鬼啊？你

    能投生鬼，你還沒死嘛！如果你死了，誰作鬼？你迷惑嘛！迷時分明有生死，

    覺後空空無大千。

    大家想一想，人死投生鬼，鬼死投生人，對不對啊？人死能投生作鬼，他還沒

    死！僅僅變個樣子就是了，鬼死能投生作人，鬼還沒死，鬼死了，死了怎麼能

    投生作人呢？所以本來不生不死，你迷惑才落入生死。

    你們拜佛吧？拜佛那個佛在你心裏還沒死，如果死了的話誰成佛？你們痛苦的

    時候求佛救你，他能救你他沒死啊！

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何了脫生死永斷輪迴？

答：了脫生死要知道一切法生死無常，你眼所看到的生死無常，耳朵聽到的生死無

    常，鼻子聞到的生死無常，舌頭吃到的生死無常，身子接觸到的生死無常，意

    想到的生死無常，你知道生死無常，就都攝六根，淨念相繼。都攝六根，淨念

    相繼，就了生死了。

    你不相信，你眼看到的剎那過去，耳聽到的剎那過去，鼻子聞到的剎那過去，

    嘴巴嚐到的剎那過去，身子覺觸到的剎那過去，意想到的剎那過去，這不都是

    生死嗎？你了解了不執著它為實有，就了生死。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      現前一念

問：生死一念之間，善惡也是一念之間，如何掌握這一念？

答：凡夫是介爾心，聖人是等流心。這有五種心，介爾心、尋求心、決定心、染淨

    心、等流心。介爾心是沒有第二念，任何人都有，不能持久不能相續，它沒有

    尋求心，所以不用第六意識；沒有決定心，也不用第六意識；沒有染淨心，也

    不用第六意識，所以叫你用根不用識。等流心有兩種，清淨等流和染污等流，

    清淨等流是佛，染污等流是眾生，從這裏分了。

問：如何是聖者的清淨等流？

答：清淨等流就是介爾心相續。

問：聖者的介爾現前一念是什麼？

答：和一切眾生一樣，佛眾生都是一樣，那是極樂。所以有一句話：「西方極樂國

    ，去此十萬億，與我介爾心，初無彼此異。」


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      有為與無為

    生死是有為；生死不斷，那個不斷是無為，無為就是功德。你拜佛是有為；那

個功德是無為。修四諦是有為；證四果，功德，是無為。

問：有為無為是不是存乎一念，只要放下？

答：有為即無為。譬如生死不斷，生死是有為，不斷是無為。有不斷才有生死，你

    在有為以外找無為，那怎麼對呢？

問：依眾生智慧說有為無為？

答：一切法有生住滅都是有為。

問：見到無生無滅即是？

答：楞嚴經就講這個。你作生意賺錢是有為，那個功德看不見是無為，那個功德就

    是一種力量。凡是有生住滅的都是有為。凡是無生住滅的是無為。有行是有為

    ，有行則生住滅，其實講那麼多，就是空無相無願三昧。空無生住滅，無相無

    生住滅，無願無生住滅，三三昧。

問：三三昧是無為？修無為是不是放下？

答：放下是有為，無所得是無為。放下，放下什麼？你還有不放下嘛！所以它是有

    為，這很微細。

問：放下煩惱是不是無為？

答：那有放下煩惱？放下煩惱還是有為，無言語相、文字相、心緣相，是無為。

問：若有對待皆有為？

答：對！

問：執著無為還是有為？

答：凡有對待都是有為，對待都是如幻，如幻是無為。六道輪迴是有為，六道輪迴

    如幻是無為。有為是眾生，無為是佛，佛沒有差別。

問：空就是佛，空就是菩提？

答：其實我講的是三三昧。從緣起會入性空，沒有緣起沒有性空。

問：般若是無為，漚和是有為？

答：無為離眼耳鼻舌身意境界。

問：空無相無願是不是體會空有一如？

答：無行是空有一如。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      一念萬年

問：請問何謂一念萬年？

答：不動。始終不變就是一心，一心是不是一念？萬年也是這樣不動。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      圓通與三昧

問：大勢至菩薩念佛圓通章第二十五圓通是念佛三昧，圓通與三昧有何不同？

答：圓是圓融，通是無礙。什麼是圓通？證到法性，法性無性所以無礙。圓通比三

    昧高，因為圓通無修無證。三昧在修位，圓通見法性，它不是一回事。無生法

    忍不是圓通嗎？

    三昧小乘也有，念佛三昧是大乘定，拿小乘比差得太遠，大乘定就是圓通。小

    乘見法性見一半。

問：不是說「聲聞不見佛性，得聲聞道」？

答：見無漏就是見一半，法華經講五百由旬險道過三百由旬。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      正法

問：從真理的角度來看，是不是貪瞋癡都是假的，只有佛法是真實的？

答：假相，假相叫法相，空性就是你的性，你沒有是吧？那就是空性；是細胞組成

    的你，假相。這個一個法性一個法相，法性不生不滅，法相有生有滅。比方你

    死了作鬼，那是法相，你死了沒有？沒死，如果你死了的話，誰作鬼去呢？沒

    有死也沒有生，這是佛說的正法。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      我執

    我執有從因上講，果上講。從因上講俱生我執、分別我執；從果上講，人我執

、法我執。

問：為什麼果上是人我執、法我執？

答：他執著，有人，果上才受人身；執著有法，果上才執著有法。所以人我執、法

    我執是從果上說。俱生我執，實在說起來就是習氣。分別我執，第六識所出；

    俱生我執，在第七識，所以在因地。果位上就斷盡了，斷分別我執得妙觀察智

    ，妙觀察智一轉，前五識轉成所作智，第七識轉平等性智，第八識轉大圓鏡智

    ，這都是唯識立的，俱生我執得等流果，分別我執得異熟果。

問：為什麼俱生我執得等流果？

答：生下來就帶來的，與生俱來，所以它是習氣。俱生我執是習氣我，阿羅漢還有

    ，比方難陀，有男的有女的，他先和女的講話，佛說那是他的習氣，因為他以

    前作國王嘛！


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      身受心不受

問：如何做到身受心不受？

答：身受有五種，眼耳鼻舌身；心受一種，意識。你在世間要用根不用識，用前五

    識不用第六意識，那叫身受心不受。比如我打你，你身受，心不恨我，叫心不

    受。這很重要，你如果能做到，可以做到世間法，忠孝仁愛信義和平都是身受

    心不受。不相信你想一想，比方長官經理罵你，你聽到了，心不恨他；父母打

    你罵你，你身受心不受，對一切人都是這個樣，可以做到忠孝仁愛信義和平。

    如果受就顛倒了，殺牠的肉給你吃，那叫心受身也受。

問：如何對八風心不受？

答：那有兩種說法，世俗諦說和第一義諦說。世俗諦說，身受心不受，興衰毀譽稱

    譏苦樂，身受心不受，那是世俗諦說。如果按第一義諦，八風有沒有？八風是

    不是因緣生的？因緣生法沒有自性，沒有八風你被誰所動？沒有你，誰能動你

    ？我說沒有你，你不相信吧？你是不是細胞組成的？除去細胞你在那裏？你本

    來沒有，不要說八風吹不動，十八風也吹不動。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      八宗並重導歸淨土

問：八宗並重如何導歸淨土？

答：找八宗共通點，不找矛盾的地方。

問：八宗共通的地方是什麼？

答：定慧。念就是慧，無念就是定。八宗不離定慧二道。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      不取相

問：要怎樣才能不取相？

答：知道性空就不取相。比方房子有房子相，你執著有房子相就是取相。房子相是

    不是鋼筋水泥現的？鋼筋水泥現的就是沒有房子，要是還有房子相，沒有鋼筋

    水泥也有房子。比方人有相沒有相？你有相沒有相？取相了，你的相是不是都

    是細胞相？要是你有相，沒有細胞你還有相，沒有細胞就是性空，沒有相，所

    以不應該取相。比方你在我眼前，我執著有你，取相，我眼前站的一堆細胞相

    ，除去細胞沒有你的相，所以不應該取相。


30內文a

側聞散記第四集　　壹、慧解篇　　三、教義妙解
      法尚應捨何況非法

問：金剛經云：「法尚應捨，何況非法」是什麼意思？

答：法尚應捨，什麼是法？法有六種，色聲香味觸法，色是因緣生，沒有自性，空

    的；聲是因緣生，沒有自性，空的；香是因緣生，沒有自性，空的；味是因緣

    生，沒有自性，空的；觸是因緣生，沒有自性，空的；法是因緣生，沒有自性

    ，空的。空的不可得，非法可得嗎？非法如果可得，還是有自性，有自性錯誤

    。不可得，一切不可得，所以法與非法都不可得。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      開佛知見

問：何謂開佛知見？

答：實相。開實相智，示實相智，悟實相智，入實相智，叫開示悟入。所有的經法

    都是實相，實相以外還有經法嗎？如果有，那是外道了，阿彌陀佛就是實相，

    阿彌陀佛以外還有的話，那是外道。

問：什麼是實相智？

答：一即一切，一切即一。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      迷與覺

問：我勸人念佛，可是他怕死不肯聽，怎麼辦？

答：唯有念佛，你怕死，你又奈何？

問：他會問我：有西方極樂世界嗎？我又沒看到。

答：不起信，危險，他迷於六種法，眼貪色、耳貪聲、鼻貪香、舌貪味、身貪觸、

    意貪法，你不相信你想一想，不出這六種法，這六種法叫生死。

問：這我了解，但在實行有困難？

答：你解決不了，你也是落入這六種法，你是迷惑，眼貪色是眼看嗎？如果是眼看

    ，死人也能看；耳聽聲是耳聽嗎？如果耳聽聲的話，死人也能聽；舌嚐味，舌

    頭吃嗎？如果舌吃，那不對啊！死人還有舌頭嘛！身覺觸是身體嗎？死人也有

    身體，怎麼不覺觸呢？意想法是意嗎？你能想到東邊，也能想到西邊，當你想

    西邊的時候，想東邊那個想就滅了，滅法不能再生，它怎麼能再想西邊呢？一

    定有一個不生不滅的東西，那是你的佛性。你眼看色的時候是佛性看，藉眼的

    因緣看；耳聽聲是佛性藉耳朵的因緣聽；鼻聞香是佛性藉鼻子的因緣聞；舌嚐

    味是你的佛性藉舌頭的因緣嚐；身覺觸是你的佛性藉身體的因緣觸；意想法是

    你的佛性藉意的因緣想。可憐得很，你忘記佛性了，你念佛就是它念。有一個

    辦法，你自己念佛的時候至誠懇切，那就是你的佛性。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      追求名利要離十種法

問：正當的追逐名利有沒有違背佛道？

答：要不害眾生。追求名利要離十種法，離開貪，你如果起貪心，有罪了，滅貪，

    得你應得的，無罪；第二離開瞋，不可以起瞋恨心；第三個離開癡，再離開殺

    ，離開盜，離開婬，離開妄語，離開惡口，離開綺語，離開兩舌，對了，那是

    佛道。（問：這樣是不是很難？因為要有自我才追求名利，如果忘我就不可能

    去追逐，不去追逐那麼名利就遠離了？）那沒辦法，你要下地獄，我沒辦法。

    你教育學生，誠心教育沒有貪，誠心教育沒有瞋，誠心教育沒有癡，誠心教育

    沒有殺盜婬，誠心教育沒有惡口妄綺語兩舌，要是有這十種法不算教育，有這

    十種法的，愧為人師。（問：教導學生，希望他考到一個好學校，所以想盡辦

    法，會有一點點貪，學生表現不好，用盡辦法還是不能改，可能還會瞋，……

    ）那個有差別，比方你孝順父母，能算貪嗎？忠於國家能算貪嗎？信義朋友能

    算貪嗎？四維八德都不是貪，都不是瞋，都不是癡，你起貪，好像走路一樣，

    走下坡了。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      拜佛

問：有人問宗教沒有偶像，為什麼要禮拜佛像？

答：法有兩種，有法性法相，法性必然表現於法相，法相必然是法性。好比大海水

    ，水是法性，浪是法相，浪就是水，水就是浪，浪外無水，水外無浪，不要強

    加分別。你要知道大海水是不是都是水？水是不是就是浪？浪就是水，水不可

    見，水性濕嘛！濕性不可見，因浪而見，浪不可立，因水而立。我再舉個例子

    ，虛空是不是就是十方？十方就是虛空，虛空不可見，因十方而見，十方不可

    成立，因虛空而成立，你懂不懂？


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      世間法與出世間法

問：什麼是世間法？什麼是出世間法？

答：諸法緣成，世間法；因緣生無性，出世間法。比方房子有沒有？你認為有，房

    子是鋼筋水泥蓋的，沒有鋼筋水泥就沒有房子，房子沒有自性，完全鋼筋水泥

    性，鋼筋水泥蓋的房子，世間法；沒有房子，出世間法。世間法容易了解，出

    世間法不容易了解。譬如你，你有，是世間法；你都是細胞，除去細胞沒有你

    ，那是出世間法。出世間法覺悟，世間法迷惑。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      質量並重

問：社團的發展應該重質還是重量？

答：質量並重，質為正，量為遍知，佛法是正遍知。為什麼重質呢？重質是上求佛

    道，為什麼重量呢？重量是下化眾生；上求佛道是智，下化眾生是悲，學佛就

    是要悲智雙運，不可偏廢。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      慈悲門與智慧門

    你們做慈善事業，什麼事情都可做，可是要不離道心，沒有道心就變成人天福

報，假使有道心的話，可成佛。

    慈善事業，慈悲門，可是要有智慧門，沒有智慧不得成佛，智慧門也要有慈悲

門，沒有慈悲門，沒有辦法作功德。

問：怎麼樣修智慧門？

答：無我相無人相無眾生相無壽者相，無四相就是不為自己求福報，是智慧門；但

    願眾生得離苦，就是慈悲門。

問：只會做事，不認識字沒辦法看經，是不是比較沒有智慧？

答：智慧門，不為我想，你能辦到嗎？（答：可以。）你能夠不自私嗎？（答：不

    自私。）那就是智慧門。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      無上智慧

問：何謂無上智慧？

答：無上智，有而非有，非有而有；無上慧，空而不空，不空而空。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      共與不共

問：極樂眾生悉同一形貌，彼此怎麼認得？

答：我們這裏也長得一樣，我們這裏不是兩個眼睛，一個鼻子……？

    法共中有不共，你們知道嗎？太多了，比方女人，都是女人，共；一個人一個

    模樣，不共。大地是共，一切人共有，你的田地不是我的田地，不共；十方諸

    佛，共，每尊佛有每尊佛的願，不共。西方極樂世界一個模樣也是這個樣。六

    道也是一樣，吃飯是共，可是人吃飯，狗吃屎，這就是差別而無差別，無差別

    而差別。

    鼻子每個人都有，你仔細看，沒有兩個人長得一樣的。

    這個法有四種，共中共，共中不共，不共中不共，不共中共。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      佛法不離世間覺

問：何謂佛法不離世間覺？

答：你辦一切事情不貪，就是佛法；你如果不貪就是孝，你如果不貪就是忠，你如

    果不貪就是仁愛，不貪就是信義，不貪就是和平，忠孝仁愛信義和平不是人生

    嗎？皆從不貪來。不貪是佛法，四維八德是世間法，一切世間法以佛法為基礎

    。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：請師父開示，要如何達到圓融的境界？

答：佛法是不貪不瞋不癡。你要是不貪不瞋不癡，就是學佛。你對父母不貪不瞋不

    癡，就是孝；對國家不貪不瞋不癡，就是忠；對眾生不貪不瞋不癡，就是仁愛

    ；對朋友不貪不瞋不癡，就是信義；全世界都不貪不瞋不癡，就是和平；你不

    貪不瞋不癡，就有禮；不貪不瞋不癡，就有義；不貪不瞋不癡，就有廉；不貪

    不瞋不癡，就有恥，四維八德都是不貪不瞋不癡，你辦一切世間法不貪不瞋不

    癡，就是佛法。你懂嗎？你如果真能做到不貪不瞋不癡，那是頂天立地的大丈

    夫。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    佛法就是世間法，在世間法不貪就是佛法，在世間法不瞋就是佛法，不癡就是

佛法，不殺生就是佛法，不婬就是佛法，不盜就是佛法，說話不妄語就是佛法，不

惡口就是佛法，不綺語就是佛法，不挑撥是非就是佛法。總說一句，在世間諸惡不

作，眾善奉行，就是佛法。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：怎麼樣選擇出世或入世的道路？

答：入世是有貪瞋癡心，出世是沒有貪瞋癡心。你做一切事情沒有貪瞋癡，就是出

    世，所以六祖說佛法不離世間覺。你怎麼能沒有貪瞋癡呢？心清淨，清淨心叫

    出世，染污心叫入世。你始終保持清淨心，你就快樂，所以極樂國土叫淨土。

問：學佛的次第？

答：就是清淨。你們起煩惱的時候心不清淨，造業的時候心不清淨，心清淨是極樂

    。清淨，佛法把它比作蓮華，蓮華清淨。怎麼個清淨法呢？出於污泥而不染，

    你在世間能作到這步就對了。這是學佛的根本。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何將佛法運用在生活中？

答：什麼是佛法？佛法不貪，佛法不瞋，佛法不癡，你在世間作一切事情，不貪不

    瞋不癡，就是佛法。不貪不瞋不癡自然不殺不盜不婬，自然不惡口不妄語不綺

    語不兩舌，這是佛法。佛法在你的心裏頭，所以經上講：「學佛常正其心，不

    務餘學。」


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      福慧雙修

問：我修行有障礙，是要精進念佛，還是多修福德？

答：修行之道有兩門，智慧門，福德門。這兩門具足叫成佛，所以成佛叫福慧兩足

    嘛！你要想修福門要修眾生忍，你要修慧門需要修法忍。

問：請問師父法忍是什麼？

答：法忍就是破法我執。比方說錢，鈔票好用的，可是不可有貪心，有貪心就是法

    執，因為法執是由我執，所以就叫法我執。再講別人罵你，罵是因緣生，因緣

    生無自性，無自性是空的，如果你看不破，別人罵你，你發脾氣了又還過去了

    ，那叫法我執。這個例子多得很。

問：請問師父，因為我還在教書，我在生活的安排是應該以精進修道為主還是修慈

    善事業？

答：你要採取隨緣修，教書不妨礙修，做小生意不妨礙修，孝順父母不妨礙修，一

    切事可作都不妨礙修。比方念佛，忙了也可念佛，閑了也可念佛，走路也可念

    佛，坐車也可念佛，那叫隨緣修。不是你一起修行，一切事不幹，那錯了。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      正法欲

問：往生西方是不是願求？

答：那是正法欲。（問：沒有願是不是不貪求？）不貪求。比如說，你願離苦得樂

    ，那是正願求；你願離樂得苦嗎？那是不正願求，要分別清。比方你孝你爸爸

    ，正願求；你不孝他，不正願求，這個應該分別，分別不清就失掉做人的資格

    了。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      領導要以身作則

問：領導人要怎麼樣把團體帶動起來？

答：誠心，你領導要以身作則，領導學社有三種心，直心深心迴向心。直心就是誠

    心，誠心就是不欺騙佛，不欺騙眾生，不欺騙自己；深心就是不變，不半途而

    廢；迴向心就是慈悲心，學佛為了慈悲一切眾生。（問：我這些心都沒有）應

    該發心，這三種心有個名字，叫菩提心，菩提心就是開始，證到果位叫菩提果

    ，菩提果有聲聞菩提，緣覺菩提，菩薩菩提，佛的無上菩提。你們當老師都知

    道，物有本末，事有終始。菩提心就是好的開始，你真以菩提心為開始，就是

    成功的一半，這就是好的開始是成功的一半。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：帶領新學是不是要緊迫釘人？

答：這個在各人發心，佛教講大乘起信嘛！你不可能左右任何人的思想，你也辦不

    到，你沒有能力，唯有以上求佛道下化眾生感化他，他不來，不要怪他，要怪

    你領導，我說實在話不好聽，從佛以來，沒有強迫一個人，都是感化，怎麼感

    化？以身作則，怎麼以身作則？不犯殺盜婬，不犯惡口妄語綺語兩舌，不犯貪

    瞋癡，你憑良心領導就是了。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    領導人有四個原則：一、道心堅固。二、待人熱忱。三、純正不雜。四、方便

誘導。

    怎麼做到四個原則？身不殺、不盜、不婬，清淨；口清淨，不惡口、不兩舌、

不妄語、不綺語；意清淨，不貪不瞋不癡。如此可道心堅固、待人熱忱、純正不雜

、方便誘導。如果心中起貪瞋癡做不到這四個原則。

    今天講十善業，莫小瞧之。凡夫修十善可生天，生天乃不犯欲惡不善法，行十

善可生欲界天。佛不過十善究竟。十善不犯叫諸惡已盡，諸惡已盡是眾善普會。凡

夫到佛從戒十惡、行十善著手。

    十善是十種淨戒，十種淨戒圓滿叫佛。

    若身不犯殺是修學佛道了，修十善是修佛道。做幹部不犯十項惡業，保證是人

天導師，同學模範。

    知道此道理是慧解，慧解是方便，何以要慧解？為了力行故。慧解力行修學並

重。

    身口意是修，佛以身口意度眾生；眾生成佛，以身口意成佛。慧解只是幫助你

而已，如油助火一樣。

    一切眾生不行，永不成佛，一切眾生不行，不能轉凡成聖。

    下手處在此十項。做幹部領導要自己行十善，十種法行到究竟處不可思議。十

大願王，我以清淨身語意行，眾生可以辦得到。

    怎樣做到身清淨？不殺、不盜、不婬；怎樣做到口清淨？不惡口、不綺語、不

兩舌、不妄語；怎樣做到意清淨？不貪不瞋不癡。

    不是叫你不說不做不想。身清淨，只要所行不犯殺盜婬，真淨功德。什麼事都

做，不犯殺盜婬，不是什麼都不做。若不清淨是為後身做因緣，後身是業報身。若

什麼都不做，毫無功德，等墮落。

    口清淨，要念佛，禁語非是什麼都不說，而是所說所行所為是真淨功德。若禁

語，當說功德語，念佛，這才是真淨功德。

    意清淨，想一切事不雜有貪瞋癡，真淨功德。若想中雜有貪瞋癡是放逸。

    為後身做因緣的事，不做。犯了要受報，此乃十善業報。領導的不離此四個原

則，從此四原則下手可不離佛道。

    意清淨不起貪瞋癡是心處滅；身清淨不起殺盜婬是行處滅；口清淨不起妄語惡

口兩舌綺語是言語道斷。心行處滅，言語道斷，三業清淨。心行處滅，不為後身作

因緣；心行處不滅，為後身作因緣。言語道斷，可以不落入生死六道。心行處滅、

言語道斷就是佛。佛所想的，沒貪瞋癡是真淨功德；佛所行，到十方佛國土說法、

托缽；佛所說的沒口四過，真淨功德。真淨功德，就是十惡不做。

    十項戒念在心裏，可做好幹部，可做人天導師。一切人恭敬於道人，十項不犯

是道人，天人鬼神做不到，故彼恭敬道人。十項不犯，唯佛做到。

    領導眾生要這麼做，不犯十惡。

    神通，不消業，不增功德；解，不消業，不增功德。十項戒不作一項就有功德

，何況十項？記住！這叫學佛。下手從此，就是它。比學問好得多。

    大家作頂天立地的大丈夫，怎麼做？十項不犯。莫認為地位高、學問高，若沒

有道德，不值一錢。

    不為後有作因緣，則不生不滅是法身，起貪瞋癡是業報身。

    凡所說沒口四過皆功德語，是清淨化身。身業清淨，不為後世作因緣，解脫德

；意業清淨，不為後世作因緣，法身德；口業清淨，不造過，真淨功德，般若德。

造十惡受業報身，那叫眾生。天淵之別起於十善。

    大家要做領導幹部，時時檢討自己十善如何？是好幹部。若起一項惡，道心動

搖。

    待人接物，十項不犯，是熱忱；待人熱忱，身口意皆清淨，不是甜如蜜。

    若起十惡非純正。十惡不犯可領導一切眾生。十項不犯，堂堂正正，是領導者

。可領導一切眾生、人天。希望大家好自學之。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何培養服眾的能力？

答：誠心。嘴巴說的可以教人，誠心可以感人，感人可以服眾。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      出家

問：以前有人說我應該出家，若沒出家會很不好，可是我沒出家結婚了，結婚後一

    直不順，最近精神都不能集中，同事都說我會發瘋，師父我會不會真的發瘋？

答：諸惡莫作，眾善奉行，自淨其意叫出家，並不是剃頭才叫出家。不犯七支，殺

    盜婬，不犯，你結婚不犯邪婬。講話不犯惡口妄語綺兩舌，不生煩惱，煩惱是

    貪瞋癡。十項惡業不犯叫出家。一心念佛就起正念，邪念不入。

問：可是念佛念不出來？

答：念不出來就拜佛，懺悔過去業障，自己念佛的功德，迴向給冤家，願他得解脫

    ，不為自求，發菩提心，上求佛道，下化眾生，這個心保持長久。每天一定念

    佛，心不離佛，佛不離心，上班時不能出聲，心裏默念。如果你把我的話忘掉

    ，就不敢保證。以必死的心，上求佛道，下化眾生。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    出家不為求解脫，為救眾生苦。有縛才有解，有我才有縛，佛法說一切法無我

，誰縛？

    出家要捨我，不計較人我，不談是非。出家為什麼救眾生苦，不為求解脫？救

眾生苦，發大乘心，叫菩提心；求解脫，小乘。

    有四種出家，第一種看見別人出家也出家，會退；第二種為清淨才出家，會退

，發心不正確；第三種為上求佛道；第四種為救眾生苦出家。三四兩種叫發菩提心

。上求下化是發菩提心，這個不退。

    楞伽經講五法，相、名、妄想、正智、如如，前兩種出家是相、名、妄想；後

兩種是正智、如如。

問：為何為清淨出家不對？

答：為清淨出家，出家那有清淨？要作僧眾事。正智如如，人家罵你你不管，人家

    打你你不管，那叫發菩提心；為清淨出家，遇到不順心的事，他就退了。

    清淨是心，所以說清淨心，沒說清淨境，為清淨出家的人，他求清淨境。心不

    清淨躲到月球去，還有煩惱，煩惱是心生的，不是境生的。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      人生百歲渾一夢

    眾生都是法身流轉六道，大家不覺悟，執著一切法起貪瞋癡，我告訴你，人生

百歲渾一夢，有一天你醒過來就解決了，不相信大家想一想，你們活到現在，以前

是不是好像作夢一樣？你不肯出這個夢嘛！

問：如何從夢中醒來？

答：不迷就醒了。比方說我講你迷的情形，你們看見我是不是老了？看見我病了，

    不久要死了，可是你沒想到自己，老病死正一秒鐘一秒鐘向你接近，你不要說

    現在年輕，就算一百年，等於一剎那，在我眼看起來，你們都是老病死人，這

    叫什麼？叫人在苦中不知苦，就是因為你迷嘛！不相信你想一想，誰也不敢保

    定明天怎麼樣，你敢保定你明天怎麼樣嗎？是不是迷？你一旦不迷就醒過來了

    。你感覺人生很樂是吧？明天不保定你樂不樂，那叫壞苦，誰敢說我敢保證我

    明天還是平安無事，不敢說嘛！你不覺悟不害怕就是了，我這麼講你也不要悲

    觀，趕緊修道，修福慧兩道。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：弟子在快睡著時作夢之前，是無明還是空？

答：那是獨頭意識，獨頭意識從你過去六根接觸六塵的影像生的，你沒接觸過不會

    作夢。比方人類都說火星有人，你夢見過了沒有？你第八識沒有嘛！你作夢，

    虛妄妄想，這應該說，你不應該問，我也不應該答，如果你問夢我也說夢，那

    叫白日作夢。人生就是這個樣，不相信大家想一想，你過去那段日子，作了一

    場大夢，是不是？我說這句話有很深的意思，如果你徹底想到，過去好比作夢

    一樣，你就起道心了。過去好比作夢一樣，你應該看破放下，進一步應該修道

    ，修道就得自在。我知道我講這句話，你們每個人都有感觸，因為我講過以後

    ，我看到你們面色都很沉重，過去的夢叫它過去吧！未來你應該覺醒。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      善知識

問：怎麼辨別善知識惡知識？

答：善知識無我，惡知識有我；無我是公，有我是私，有我一定有三個心，貪心瞋

    心癡心，一定有七種行，殺，殺的原因，有我；盜，有我；婬，有我；惡口，

    有我；妄語，有我；綺語，有我；兩舌，有我，所以是惡知識；無我，一切平

    等，沒有十惡業，所以是善知識。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      結緣與攀緣

問：結善緣與攀緣有何差別？

答：所謂攀緣是為我，結善緣是為人，它不相同，正相反。你想，凡是為我、自私

    的，都是攀緣；為別人著想都是結善緣。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      信解行證

問：解門跟行門要怎樣配合？

答：先解後修，佛法有信解行證。先起信，再求解，再修行，再求證。

    人有信解行證，法有教理行果。先學教法，再解理法，再修行法，再求證法，

    證法就是果法。

問：請問師父教法是指那些？

答：一切佛所說的教都是教法，這個講起來有四種人，聲聞乘是教，就是信；緣覺

    乘是解，就是理；菩薩就是行，佛就是果就是證。這是按照聖人邊講，按照凡

    夫邊講，就淺顯多了，也是這個程序。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：為何聲聞是信，緣覺是解，菩薩以行為貴，唯佛是證？

答：信，聲聞乘，聲聞信受佛語是教，佛怎麼說怎麼相信；解是緣覺，他從理上開

    悟，是理；出空入假才有行，聲聞緣覺不入假，菩薩知空即假，故入世起化他

    之行；唯佛一個人證圓滿果。

    信解行證叫佛道。信佛道，聲聞乘；解佛道，緣覺乘；行佛道，菩薩乘；證佛

    道，佛。信佛道才是信，不信佛道，那叫迷信。

    有個法門凡夫也可信解行證──念佛法門。念佛就是信，念佛就是解，念佛就

    是行，念佛就是證；你念一聲佛號，蓮花長一寸，所以它是信解行證具足。

    說起來我們凡夫空口說白話，沒有實德，實德要斷三結，斷身見、戒取、疑，

    那是實德；薄貪瞋癡，實德；我們都沒有，斷五下分結，實德；斷五上分結，

    實德；說明白點，實德有四種人：初、二、三、四果，我們都不夠資格。大乘

    菩薩證中道，我們更不夠資格，所以我們僅僅空口說白話。

    這個東西很深，斷三結、薄貪瞋癡、斷五下分結、五上分結，初二三四果，實

    在說起來不是實德，證中道才是實德。怎麼知道？證中道菩薩生實報莊嚴土，

    實德了。初二三四果就算四果，還在方便有餘土。不過凡夫也可辦到，上品上

    生等於八地菩薩。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    信解行證都不出一心。信，信一心是佛；解，解一心；行，行一心；證，證一

心 。一心還有個名字，實相。

問：那下手處在那？

答：信，淨土法門不是講信願行？信，開始；解行是過程；證是目的。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：怎樣才算解得深行得深？

答：開始要信得深，解得深以後，一定有行；如果不行，解得不深，如果行得深，

    一定有證，信解行證嘛！

問：我看經典好像懂就不看，想直接從行門下功夫？

答：你剛才問過，信解行證嘛！沒有信沒有解，沒有解沒有行，沒有行沒有證。你

    無解而行叫盲修瞎鍊。

問：如何信得深？

答：要有誠心。心一誠，信得深了，你不相信，你不誠的話，什麼都不信。心一誠

    有兩種法，成己成物，完成自己，完成別人，你只是完成自己不完成別人不叫

    誠。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：師父說依解起行，又說行起解絕，兩者矛盾否？

答：信解行證，信是解的基礎，解是行的基礎，這是過程，不是目的。假使沒有信

    為基礎，沒有解；沒有解為基礎，沒有行；沒有行為基礎，沒有證。

    你行的時候，解就放下。舉個例子說，路標往臺北，沒有路標，你不知道，根

    據路標你知道，往前走，就放下路標。如果守著路標不動，就糟糕了，到不了

    。有很多例子，信解好比眼，行證好比足，要是沒有解就行，那是盲修瞎鍊，

    八大宗都有解，唯有四宗重於行：律宗、禪宗、密宗、淨土宗。

問：念佛念清聽清與解的關係如何？

答：你不解就不知道，你念佛時放下解，就是行起解絕，行是不思議法，所以要行

    起解絕。

    有二法不思議，行證，行不是目的是過程，證才是目的。沒有信不可能解，沒

    有解不可能行，沒有行不可能證，證是不思議，不可心思口議，沒有行達不了

    證。

    信，信佛言教，聲聞乘，不是目的，僅僅過程，好比小學沒畢業不能進中學。

    有信才有解，信，遵佛言教，解是達於理，這還沒實行，行是行法，念佛就是

    行法，證是果法。

    所以信在聲聞乘，解在緣覺乘，行在菩薩乘，證是佛乘。

    信解行都是路上風光，唯有證才是目的地。

問：「念念流入薩婆若海」是解或行？

答：解行都有，實在解就是行，行就是解，它是一貫的。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      忘失菩提心修諸善法是名魔業

問：為什麼忘失菩提心修諸善法是名魔業？

答：你知道什麼是菩提心？（答：不知道）上求無上佛道，下化一切眾生叫發菩提

    心，你既不能上求佛道，又不能下化眾生，那不是魔是什麼？


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      真正的佛教徒

問：要具足什麼條件才是真正的佛教徒？

答：誠心。誠心有三種，誠信，信佛要誠；誠願，願往生要誠；誠行，念佛要誠。

    誠有兩種，成己成物，你念佛叫成己；勸別人念佛叫成物。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      諦理

    入二諦就知道，一切經只有一句話，二諦是情智分，智是真諦，情是世俗諦。

二諦配合三諦用更方便。一諦就是俗諦中道。實在講起來一諦還有對待，無諦出一

切諦，為什麼立一諦？它對三乘法立一諦，所以不如無諦，因為它對三乘立一諦，

還有對待，所以不乾淨。無諦是根本。

問：法華經開權顯實是指無諦？

答：開權顯實是開三乘顯一乘，一乘是無諦。一乘有兩種：真諦中道、俗諦中道。

    實在講起來，終教就開始算一諦，頓教是一諦。一乘、圓教是一乘，開權顯實

    是開三乘法顯一乘法。所以說根據這句話，說開示，怎麼敢講？開是開方便，

    示是示真實義，就是開權顯實。

    法華經出天臺一宗，華嚴經出華嚴一宗，都一乘法。華嚴，別教一乘；法華，

    同教一乘。

問：別教一乘高或同教一乘高？

答：此法平等無有高下。比方我問你：俗諦高？真諦高？你不想想，說一乘，一切

    乘都是一乘。要有不是一乘，成二乘。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      至善最積極

    消極是不善的，至善是最積極的，絕對不是你爭來的，打來的叫積極。大家要

知道，凡是能得到的一定失去，得到的不為積極，你顛倒了，你不相信你看，從古

來帝王將相，那個不失去？

    我奉勸大家一句話，得者必失，無得則無失，那是最積極的，一般做不到。做

不到的原因是放不下，你們想一想，你放不下又能如何？


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      觀照

問：如何在生活中起觀照作用？

答：觀照是一切法不觀照就是大觀照，因為大觀照是清淨心。勉強說，沒有殺盜婬

    是觀照，沒有惡口妄語綺語兩舌是觀照，沒有貪瞋癡是觀照，觀照沒有，要有

    觀照就不是觀照，那叫取相，凡所有相皆是虛妄，一點兒虛妄都沒有就是觀照

    。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      信為道源功德母

問：怎麼體會法會的意義與功德？

答：開始在一個「信」字，信深就是解，解深就是行，行深就是證，信為道源功德

    母嘛！你參加法會一定有功德，所以第一個要信，信者成己成物，不信無物，

    不信是凡夫，信是二乘，解是辟支佛，行是菩薩，證是佛。一切以信為基礎。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      四諦十二因緣

問：四諦十二因緣通大乘小乘，可是苦於無法在日常生活中運用。

答：四諦和十二因緣都是起信的，四諦十二因緣不解大乘，四諦是什麼？四諦是苦

    集滅道，知道苦集滅道沒有，叫解大乘了。四諦苦集滅道圍繞一個「苦」，集

    是集其苦，集是苦的因，沒有集沒有苦，苦集二道也沒有，那有滅苦之道呢？

    沒有滅苦之道，那有苦滅呢？十二因緣也沒有，比方我們倒著念起來，死沒有

    ，有生才有死，所以死沒有；生沒有，有有才有生；有沒有，有取才有有；取

    沒有，有愛才有取；愛沒有，有受才有愛；受沒有，有觸才有受；觸沒有，有

    六入才有觸；六入沒有，有名色才有六入；名色沒有，有行才有名色；行沒有

    ，有無明才有行；無明沒有，虛妄的叫無明嘛！沒有十二因緣，所以經上講，

    無十二因緣、苦集滅道，心經告訴你一切不可得，一切不可得得大乘，有所得

    皆是外道。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      用根不用識

問：怎樣用根不用識念佛？

答：根是前五根，識是第六識。打你一巴掌，你感覺疼，那是根；你生氣，那是第

    六識。人家罵你，你聽清，那是根；生氣，第六意識。用根不用識就是介爾心

    ，「西方極樂國，去此十萬億，與我介爾心，初無彼此異」你念佛聽清是用根

    不用識。

問：聽清時頭會疼？

答：那是業障。那個東西障你，危險！那是冤家。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      深入經藏

    道理想不懂，不要總想，放下，過一段時間，腦筋休息，再想。經文看不懂，

不要總看，越看越不懂。過一段時間再看，反覆地看，你看多了，就把它看清了。

看經不要光看文，要憑悟性。

問：怎麼開發悟性？

答：講不出來，因緣到了就悟了。禪宗就講悟，你聽不懂，他不講第二遍，多講─

    ─葛藤。

    你們求到解，還不是悟，叫解悟，不是證悟，真正悟了，得神通。我們教門下

    ，才和你們講，其實障你們，講了就懂了，假的。所以說這個道理叫出世間法

    ，比一切世間法高得多了。這個法深到什麼程度，你們不知道，世間法的一切

    比較起來，那不值一文錢。就是解悟也比世間法高多了，我們都是解悟。比方

    說世間法，海多深，你可知道，可是有沒有海？（答：相假。）講起來那還是

    解悟，可是比你在學校學四年高得多了。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：看經書如何不落文字相？

答：這個你要入二諦，文字有它的用處，不藉文字不懂道理，可是你光懂文字不懂

    道理，就沒有用了。

問：有什麼方法比較能夠依文入義理？

答：還是不外四種法，不造業障，不生煩惱，不起妄想，破無明。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    告訴你們看經的方法。

    你們看佛經，有文有理，文以顯理，理以成文。理為經，文為緯，經緯相合，

才有佛經。你只注重文，叫死於文下。文字為末，理為本，末以顯本，本以成末。

好比那個樹，樹枝、樹葉顯根，那個根成樹枝、樹葉。樹枝、樹葉叫世俗諦，根叫

第一義諦。

    文靠你廣學多聞，理靠你悟性。你如果達到理，文可忘矣。那時候，聞一知十

；死於文下，一字不識。

    你們看佛經，發揮自己悟性。悟性很難講，勉強以世間法的話講，你要訓練你

的聯想力。

問：如何開發悟性？

答：訓練聯想力。

問：平時一心作常住事，有時即能與法相應。

答：悟性，以世間話叫聯想力，拿佛法講，叫功德。什麼叫功？諸惡不作，什麼叫

    德？眾善奉行，聖人地位，叫自淨其意，自然不知道的也能知道。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    如何閱藏？首先把經拿出，恭恭敬敬地看，看明白的記下來，不是一遍就懂的

，不妨一遍看了以後，再看第二遍第三遍，還有不懂的，放下，不要管它，不看。

因為你的清淨心不夠，慧根不足。趕緊念佛，心清淨了再看。不懂的不看了，再看

其他的，還是要恭敬心看，這是教門下修行。宗門下就不同了，宗門下修行，開悟

不開悟，從性上會。

    你不要逼第六意識，看不懂的，不要死逼你自己腦筋看，假使逼出來一點東西

，那也是假的，沒有用的，久久熏習，再過一段時間，再把第一部經拿出來看，那

又是另一種境界了。有的差不多就了解了，這樣還不見得真會到，要久久熏習，有

一種感覺，豁然貫通，馬上又失掉了，馬上又起疑惑心。這個時候，你會到的對不

對？可憐得很，我們現在沒有善知識印證，達到這個階段，宗門下要有人印證，宗

門下要請和尚印證。這是從清淨心，境智發了，沒有辦法印證，也有個辦法，從經

上印證，耐心地把它記下來，久久機緣到了，佛菩薩會慈悲，會教你了解的，慢慢

地可以確定了，我悟到的程度是確定的。久久用功，繼續不斷地用功，慢慢地，你

可看出別人的著述有對有不對。你們現在看一切人的都對，久久你就可知道，有對

有不對；再進一步有深有淺，誰的程度高到什麼程度，你知道，久久用功，要靠你

的境智，清淨心。絕對不可逼你第六意識，逼出來的東西，都是假的，何況你小小

的資料，那根本不相關。大家不妨試試看，你要真到這地步，好比車開上高速公路

，一點阻礙都沒有，拿一部經來，差不多都可以懂。

    我告訴你們諦理，那是開門鑰匙，你省了很多事，要不然，你自己摸索，不知

今生能不能摸索得到？大家不妨試試。這個就怕兩種障，所知障、煩惱障。所知障

障你慧，煩惱障它雖然也障慧，大部分障定。兩種障從那兒起？從我慢心起，人我

執，法執，從這裏起，放下，大家試試看。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      一心念佛不是執著

問：一心不變一直念佛是不是執著？

答：那不是執著，比方你孝父親，孝母親，那個孝是執著不是執著？你信義朋友，

    那個信義不是執著，一切法空，你執著它是有，那才是執著。

    比方說世間忠孝仁愛信義和平都不執著，你不奉行；貪名貪利是執著，你奉行

    ，顛倒嘛！


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      修宜專

問：修淨土是不是也很重視禪坐？

答：你往東走，就要往東方走；你要往西走，就要往西走；你想到西方去，又往東

    走又往西走，那對不對？所以說修要專嘛！

問：最後都是那個境界？

答：萬法歸一嘛！比如說，你應該孝你爸爸孝你媽媽，一樣的；可是你叫你爸爸的

    時候，你媽媽不來；叫你媽媽的時候，你爸爸不來，道理就是這個樣。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      在家修

問：在家人怎麼修才能功夫成片？

答：誠心。在家人誠心孝父母（答：父母不在了）誠心信義朋友，誠心仁愛一切眾

    生，那就是修佛道，心不誠就違反佛道。忠孝仁愛信義和平，誠心去作，就是

    修學佛道。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      護持佛法

問：在家居士如何如法護持佛法，護持道場？

答：護持佛法、護持道場要不犯十惡業。不殺不盜不婬，不妄語不惡口不綺語不兩

    舌，不貪不瞋不癡，一切佛從這兒去。

問：如何散播佛法？

答：散播佛法最要緊的身教，不是光從口說，口說在口，身教從道德。所謂道是什

    麼呢？自度度人這個叫道，因為自度度人到處都可行得通，好比道路一樣。我

    告訴你原則，諸惡不作，眾善奉行，自淨其意。什麼是諸惡不作？不殺不盜不

    婬，不妄語不惡口不綺語不兩舌，就是諸惡不作。不犯七支惡業，你所作的都

    是功德，就是眾善奉行。什麼是自淨其意？心要不貪不瞋不癡。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      無師智

（有云早上一起床就會通法）

    一睜眼就知道，是第八識，那就是無師智；想一想，通了，第六識。禪宗悟就

是悟它，你不馬上記下來就失掉了。

    無師智也叫自然智，也叫佛智。（問：也叫不思議智？）思議是第六意識，不

是它。

    上根人從心性會，叫以心印心；下根人用思惟會，叫知解之徒。有人講：「哦

！原來如此。」心性會；想東想西，那完全叫思議心，法不思議。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      教不嚴師之惰

問：念佛人不見是非，如果在家庭裏，父母一心念佛，見到兒女要不要教導？

答：這個問題問得糊塗。教育子女，是非嗎？老師教學生，是非嗎？（問：有人認

    為我一心念佛，是非是他的事情，我心清淨就好了？）那是愚癡。受愚癡報嘛

    ！作師父的不教徒弟受愚癡報。（問：作兄長的不教導？）受報。不過你教子

    女要教他忠孝仁愛信義和平，教偷，教賭，教搶，不是教導。

    要照你那個說法，孔子是大是非家。不教有賢聖沒有？沒有賢聖有佛法沒有？

    你毀滅佛法。中國有一本書叫三字經，上面說過：「養不教，父之過；教不嚴

    ，師之惰」。作師父不教徒弟，受報。比方送小孩子到學校去，是要學是非嗎

    ？糊塗話嘛！

    佛說三皈五戒是不是教？那佛不是變成大是非家了？


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      孝親以道

問：我父親最近往生，怎樣作功德，他才能得到最大的利益？

答：最大的功德是天天念佛，再不殺生，總而言之，要諸惡不作，眾善奉行，自淨

    其意。這是你孝順你父親。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：平時父母不在身邊，應該念什麼，他老人家能得到好處？

答：諸惡不作，眾善奉行，自淨其意，他會得到好處。諸惡不作就是不犯殺盜婬，

    惡口妄語綺語兩舌，眾善奉行，不犯十種惡業都是善事，自淨其意就是沒有貪

    瞋癡。

問：若念觀音菩薩迴向給他可以嗎？

答：可以，不過你要誠心才有功德，不過功德七分他得一分，你自己權衡。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      度親人之法

問：教朋友念佛容易，教父母或親人念佛難，是不是情執的關係？

答：親情太重，你教父母念佛，他會講，你小孩子懂什麼？還教我！（答：怎麼辦

    ？）他雖然講並不一定不相信，他雖然講你懂什麼，他的心裏有種子了，他心

    裏雖然相信，他不好意思講出口。

    教他念佛是對的，今天不聽，明天；明天不聽，後天。總有一天他聽，因為你

    教他一天兩天念佛，什麼原因呢？你誠心感動他嘛！

問：孩子勸父母念佛父母不念佛，作子女應如何作？

答：誠心感動他，天下父母心都一樣的，兒子誠心感動，一定受感動。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      善惡

問：如何判斷善惡？

答：什麼是善？什麼是惡？對眾生有利的是善，對自己有利的是惡，怎麼是惡呢？

    對自己有利的叫自私，自私可以產生殺盜婬，惡口妄語綺語兩舌，貪瞋癡，所

    以叫惡。總說都是對自己有利，分別說就是十種惡業，你不相信想一想，十種

    惡業都是對自己有利。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      成佛需轉男身

問：成佛需轉男身，法華經講龍女八歲成佛是什麼道理？

答：世俗諦，不是第一義諦。第一義諦一定轉男身。龍女成佛，第一個眼看他轉男

    身，第二個眼看他到某地方去，第三個眼看他成佛，不相信你看看法華經。

問：為何成佛需男身？

答：沒有男女相，為什麼沒有男女相？第一個戒婬，婬大家都有吧？婬之一念障你

    不成佛，所以出家眾第一戒就戒婬。你們不斷婬也不用害怕，求往生西方，往

    生西方自然斷婬，彼國沒有女人嘛！


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      二諦是佛法根本

    二諦是佛法根本，二諦深奧無邊，我們所知道的只是皮皮毛毛。

    二諦是第一義諦、世俗諦。第一義諦是佛法身，世俗諦是佛報化二身。梁昭明

太子說，有三十二家說二諦，沒抓到要點，二諦要點就是無性隨緣，隨緣無性。不

信二諦等於謗佛謗法謗僧。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      不把佛法當人情賣

問：不把佛法當人情賣，請師父再說明一下？

答：比方說賣豬肉，人家問你：「我賣豬肉應不應該？」你說：「沒關係，你不賣

    別人也賣嘛！」這就是把佛法當人情賣了，怕得罪人嘛！你說不可賣怕得罪他

    ，只好說你賣沒關係，你不賣別人也賣。再舉個例子，像你們剛才問的，打死

    蚊子怎麼辦？你說沒有關係，該打死，那就是把佛法當人情賣了。打死蚊子殺

    生，罪小也是殺生，你打死蚊子和殺死一條牛，比較起來，差得遠了，可是打

    死蚊子也是殺生犯戒。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      誠心

問：如何對佛法起信心？

答：誠心。誠心信佛，誠心願見佛，誠心念佛，自然就生起信心。

問：誠心要如何發起？

答：誠心發起有兩方面，上求佛道一方面，下化眾生又一方面。上求佛道為智，下

    化眾生為悲，悲智雙運叫發菩提心。不發菩提心沒有誠心。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      三寶功德最大

問：作什麼善事最有功德？

答：恭敬三寶。恭敬佛，恭敬法，恭敬僧，因為三寶是一切善的根源，所以恭敬三

    寶善最大。沒有三寶善法就滅了。

    我再告訴你，善拿人講起來最大是孝，可是今生作你父母，來生不一定了，你

    父母愛護你，僅僅一生；三寶愛護你，生生世世。所以有句話，父母愛兒，僅

    此一生，佛憐眾生，生生不忘，所以三寶功德最大。你們都聽說三寶功德不可

    限量。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      善思惟

問：如何讓自己常常善思惟？

答：不取相。凡所有相皆是虛妄，你不取相就是善思惟。

問：如何不取相思惟？

答：不取相生心。比方說，我是不是細胞組成？沒有我吧？你取著有我相就是虛妄

    的。人的虛妄太多了，沒有人他取著有人，沒有生死他取著生死，沒有男女他

    取著男女。不取相是你用它不被它所用。

    比方你作錄音機，你用錄音機不被錄音機所用。這個很重要，你用鈔票不被鈔

    票所用，就不會偷了。因為這個有很大的分別，你用相不被相所用，那是佛；

    你被相所用，是眾生。

問：一切法是虛妄，那佛法也是虛妄？

答：你孝你爸爸是虛妄嗎？有很多法不虛妄，忠孝仁愛信義和平都不虛妄，你能說

    它是虛妄嗎？你取相才虛妄，你被相所用才虛妄。比方鈔票，你用鈔票不虛妄

    ，被鈔票所用就虛妄。拿鈔票吃喝嫖賭就虛妄；會用鈔票作功德，不虛妄。

問：一切法如果不取相，都不虛妄？

答：一切法無相，無相是實相，你取相被相所用就錯了。所以你們在社會上賺錢容

    易，用錢難，會用錢，很難。大家在社會上天天取相，你看見的是相，取相生

    好看壞看；聽見的是相，聽到以後，取好聽壞聽；聞到的是相，取好聞壞聞；

    嚐到的是相，取好吃壞吃；覺觸到的是相，取好覺觸壞覺觸；想到的是相，取

    法塵相。比方說你看好看的、壞看的，虛妄的。是你眼根看到色塵用你眼識才

    取相，可是這個相好看壞看，眼根裏沒有，色塵裏沒有，眼識裏也沒有，是不

    是虛妄的？你認為真實的，看到好看的，想多看一眼，那是虛妄上加虛妄。

    你每天接觸的一切，不外是看見的、聽見的、聞到的、吃到的、覺觸到的、想

    到的，它都是六根貪六塵產生六識才有的，是因緣法沒有自性。好比你一樣，

    細胞組成的，沒有你啊！如果有你，沒有細胞你在那裏？你執著有你，那不是

    虛妄的？

    不相信你想一想，看得見的都是暫時的，剎那就過，看不見的是永久的；聽見

    的都是暫時的，聽不見的是永久的；聞到的是暫時的，聞不到的是永久的；吃

    到的是暫時的，吃不到的是永久的；覺觸到的是暫時的，沒有覺觸是永久的；

    想到的是暫時的，想不到的是永久的。可是永久也沒有，永久要是有的話，也

    是暫時的。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      入諦理

問：入諦理除了從般若入，還可從那裏入？

答：從一切法可入。一切法是俗諦，一切法性是真諦。方便是從俗諦入，經上說入

    俗諦則得第一義，入第一義則得涅槃。

問：作一切事心清淨是否可說就是從一切法入？

答：是。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    你們懂二諦後，以經印心，依二諦，就越學越廣。

    學二諦，首先要持戒，戒越嚴，懂得越快。持戒不會受害，因為學這個法，四

種魔隨時要害你，煩惱魔、死魔、五陰魔、天魔，持戒嚴，它沒辦法。

    要修戒定慧，不然這個病好了又那個病。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      一生學佛計畫

問：如何做好一生的學佛計畫？

答：不犯十種惡業。身不犯殺生、不犯偷盜、不犯邪婬，口說話不妄語不綺語不兩

    舌不惡口，心不貪不瞋不癡。身口不犯惡業叫善人，意不起貪瞋癡就是聖人，

    這是轉凡成聖的道路。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      佛法以不變應萬變

問：現在社會變遷，佛法經過這麼多年是不是需要改變來因應這個時代？

答：你看天空，有雲、有風、有火，天空改變了沒有？時代改變，你對父母孝能改

    變嗎？你對國家忠能改變嗎？你對人類仁愛能改變嗎？你對朋友信義能改變嗎

    ？世界和平有改變嗎？佛法是以不變應萬變。比方說你愛好看電影，好看戲，

    好喝酒，好賭錢，都是你的心啊！你的心沒有變。

問：請師父開示佛法真實義，為什麼它能不變應萬變？

答：虛空是不是一個？虛空當中有萬物，雖然一個虛空可以生萬物，萬物都在一個

    虛空裏，這叫一即一切，一切即一。

    房子是有還是空？房子鋼筋水泥蓋的，沒有鋼筋水泥房子空，可是這個空就是

    鋼筋水泥，所以心經講，色即空空即色。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      學佛

問：學佛從那個地方入手比較好？

答：誠心。誠心可以成己成物，成己是完成自己，成物是完成別人。自己正確學佛

    ，也教別人正確學佛。誠心最重要了，誠者物之終始，開始要誠，結果還是誠

    ，你們幹部都能做到就好了。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：除了守十戒，有沒有什麼更進一步的修行法門？

答：有。做一切事情上對得起天，下對得起一切眾生，中對得起自己的良心，那就

    是學佛。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何引導學生進入佛法？

答：世間法是以收到效果為目的，儒家那一套都可以學。先號召和平，和平是世間

    法的因，也是世間法的果，你和平，一定忠孝仁愛，所以是世間法的因；你忠

    孝仁愛，一定和平，所以是世間法的果。你作人都沒資格，怎麼能學佛？學佛

    就要先變成善人，再變成聖人。佛法在世間，一切世間事都是佛法，你假使沒

    有貪瞋癡，一切皆是佛法。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      代眾生受苦

問：佛教的因果關係是種什麼因得什麼果，果報是不是可以由別人代受？

答：這是不可能的。你吃飯他飽不飽？如果你吃飯他飽的話，就可以。

問：曾聽說高僧大德為眾生受苦，是什麼意思？

答：佛得清淨，為了度眾生才入五濁惡世，入五濁惡世有熱有冷也有苦，那是代眾

    生受苦，不度眾生他就不必受這個苦了。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      罪性本空由心造

問：三心不可得，為什麼還會有業障，自己造的業還是要受？

答：好比說，現在法律不判你罪，假使你殺了人判不判？你已經做了，當然要判罪

    。你不作，根本沒有罪，罪是不是空的？你作了的話，罪空不空？當然不空了

    。

問：既然不著相了就沒有因果的存在了？

答：這個要看破放下，因果不能沒有，你要不昧因果。你能看嗎？你看為因，你能

    看就能看到我，就是果；你呼氣是因，呼氣了一定吸氣，叫果。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      天龍八部護法

問：一位虔誠的念佛者是不是天龍八部都會來護他的法？

答：是的。

問：如果龍是屬於畜生道，牠的道比我們還低，怎麼護法？

答：龍有神龍，神龍可以變化。你知道牠能護法，牠是護持善人？護持惡人？（答

    ：我們不知對方是善人還是惡人）他們知道，所以你要行善。人行惡，我們看

    不出來，看到他以為是善人，他惡不惡我們不知道。萬惡婬為首，看女人動心

    就是惡，你知道他動心不動心？表面上看不出來，護法神知道。

問：護法是時時刻刻都在旁邊嗎？

答：我們沒有神通，現在天是不是在這裏？在這裏我們不知道，鬼是不是在這裏？

    我們不知道，怪我們不知道，不怪他不在。

    比方一個人有救人之心，天在我們旁邊，我們不知道；一個人有害人之心，鬼

    在你旁邊，你不知道。我們人說不知道的話，就說他是陰謀。你說你能知道一

    個人的好，能知道一個人的壞，那是不究竟的，因為人表現的方面都是好的。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      轉凡成聖

問：怎麼樣才算更上一層樓？

答：雖處鬧市，心要清淨，心怎麼清淨呢？不殺不盜不婬，不惡口不妄語不綺語不

    兩舌。不貪不瞋不癡。不貪不瞋不癡自然不殺不盜不婬，講話自然沒有惡口妄

    語綺語兩舌，你們記住，處世間要戒一個貪瞋癡。

    沒有貪瞋癡，一切世間法都是佛法。在世間先做善人，再做聖人，怎麼做善人

    ？你的行為不殺不盜不婬，不惡口不妄語不綺語不兩舌，就是善人；你的心沒

    有貪瞋癡就是聖人。


30內文a

側聞散記第四集　　壹、慧解篇　　四、入正知見
      心若滅時罪亦亡

問：我們做了錯事，懺悔以後，師父教我們不要悔箭入心，但是我們是生死凡夫，

    有時候還是會想一下，這是不是懺悔功德還不圓滿？

答：懺悔，「罪性本空由心造。心若滅時罪亦亡。心滅罪亡兩俱空。是則名為真懺

    悔。」因為叫你心滅，所以才叫你不要悔箭入心，悔箭入心不斷根，因為悔箭

    是虛妄的。

    不叫你悔箭入心，是告訴你，心若滅時罪亦亡，心若是不滅罪不亡。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      圓滿菩提道

問：怎麼樣才能圓滿菩提道？

答：菩提道不可得，不可得就是一切佛法，一法不學就是學佛法。所以經上講本來

    涅槃，不需要另求涅槃。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      除妄想

問：怎樣制伏妄想心？

答：去我執。我執有兩種，分別我執和俱生我執。分別我執，第六識分別；俱生我

    執，第七識，這兩個要斷它。

問：妄想心不斷怎麼對治？

答：念佛。你一念阿彌陀佛，聽清了，有妄想沒有？妄想進不去嘛！所以念阿彌陀

    佛對治妄想。因為人打妄想太習慣了，你在社會裏頭天天妄想，開門上班去吧

    ！打妄想；下了班，看電影去吧！打妄想；做生意賺錢，打妄想；都是打妄想

    ；妄想有個特性，煩惱。你們不相信，你們想一想就知道了，在家裏有在家的

    煩惱，上班有上班的煩惱，做生意有做生意的煩惱，看電影也有看電影的煩惱

    ，都是妄想。你天天在裏邊混，怎麼會有好的呢？


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      降伏心

問：我們的心有時會隨境界轉，要怎麼降伏？

答：你的心在那裏？（答：常常會隨著境轉）那是境不是你的心，你那個心不在內

    也不在外，本來如此，我說也是這個樣，不說還是這個樣，不過你們不覺悟，

    你迷惑就是迷惑在內在外，所以佛是大覺者，自覺覺他覺行圓滿。

    一切法是不是不可得？既然一切法不可得，那有地獄可得？那有餓鬼可得？那

    有畜生可得？那有人天可得？都是以迷就落入六道，一旦覺悟，本無六道。沒

    有六道，你落入六道，所以佛說眾生可憐愍嘛！


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      如幻三昧

問：如何修如幻三昧？

答：不動心。眼睛看到的如幻，你雖然能看到，不動心；耳朵聽到的如幻，雖然聽

    到，不動心；嘴巴嚐到的如幻，不動心；身子覺觸到的如幻，不動心，意想到

    的如幻，不動心。你雖然六根接觸六塵不動心，這就是修如幻三昧。

    你們都錯誤，眼睛看到好看的想看，其實動心了，那是生死，看到不好看的討

    厭，那是生死；你不動心，修學如幻三昧。

    如幻的是生死，不動心是佛。

問：既然一切法如幻，念佛也是如幻，要怎麼修？

答：那就是修如幻三昧。佛如幻，心不動，你一動心就不念佛了，一心住於一聲佛

    號，自然不動心，那就是修如幻三昧。念佛法門就是修如幻三昧。

    講到這個不動心，人不如狗啊！狗你罵牠，牠還不跑，給你看家，你打牠，牠

    還給你看家，所以人不如狗嘛！比方你爸爸罵你，罵得輕的，不理他，罵得重

    的，我走了。

    你爸爸罵你，你還是孝，打你，你還是孝，這是修如幻三昧。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      諸惡不作眾善奉行自淨其意

問：對師父影響最大、最受用的幾句話，可不可以請師父跟大家開示？

答：諸惡不作，眾善奉行，自淨其意。諸惡不作就是身不犯殺盜婬，口不犯惡口妄

    語綺語兩舌，七項惡業不犯，你所作的都是善，自淨其意就是不貪不瞋不癡。

    諸惡不作眾善奉行，可以轉凡成聖，不貪不瞋不癡可以成佛。這不是我說的，

    是迦葉佛所說。所以諸惡不作，眾善奉行，自淨其意，是諸佛教，這是迦葉佛

    所說的，一切諸佛都不離這個。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      梵行第一

    修道人梵行第一，六祖永明延壽大師有首偈很好：「欲火無遠近，常燒愛眾生

，以憶想薪力，邪意念所使，愛油助欲火，燃燒癡眾生。」

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：對治婬欲要修不淨觀，但我不敢修，請問有其他法門可對治婬欲嗎？

答：唉！不淨觀有的人不可修，越修越婬欲，有，我告訴你法門，念觀音菩薩，你

    犯的話，還念觀音菩薩，心不動，有一天你感覺有厭惡感，趕緊用不念作意，

    久久修就斷了。可是說久久修，不是三年五年的事，不簡單。自古來多少英雄

    豪傑、帝王將相都從這裏垮下來。你如果能斷婬欲，在佛道上就過一半了，誰

    究竟斷婬欲？阿羅漢，所以五百里險道過了三百里。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何對治婬欲心？

答：這個不是用講的，要修行，我說一說，看你能辦到辦不到，念佛念觀音菩薩，

    念到婬欲起的時候有慚愧心，趕緊用不念作意，不念作意不可久用，久用生無

    想天，念到不起不動的時候念佛，一句佛號念到底。

    這個講修行，我和你說了沒有用，你不修不知道，要真心起修，就會有很多境

    界。

問：怎麼樣才能做到不念作意？

答：在大乘法用不念作意，小乘法用觀，不淨觀，有九種。不念作意就是清淨心不

    動，這麼說你們就不懂，我說實在的吧？那個婬欲念動的時候，不想都不行，

    你如果狠心不想它，那就是不念作意。你想它的時候，清淨心不但沒有，你們

    婬欲心起的時候，佛都不念了，談什麼清淨心？婬欲念起的時候，佛先退避三

    舍好了。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      無得無失

問：為什麼我活到這麼大的年紀還有得失心，內心不平靜？

答：你不知道道理，沒有你，誰有得失心？有你才有得失。有我才有得失，沒有我

    則無得失。

    告訴你無得無失是出世間法，世間法因緣成就的，因緣成就沒有自性，要有自

    性不必等因緣成了，無自性就是那個出世間法，無自性隨因緣就是世間法，這

    是一個法，你看手背是不是？翻過來手心，手背比如出世間法，手心比如世間

    法，你看它是對待的，我手心往裏抓，手背往向外張；手背往裏抓，手心往外

    挺，手心手背雖然向裏向外，還是一個法，一隻手嘛！你迷惑認為兩個法。

    你認為有生有死，你可知道生就是死，死就是生，比方你生了一天，換句話就

    是你死了一天，因為時間是不停的，從前面看叫生，往後面看叫死，你了解這

    個道理叫學佛。

問：生一天和死一天是一樣的，這個我感覺不出來？

答：你感覺是錯誤的，你看那個車，它往前就是生，往前走一定有後面，後面就是

    死，這不是同樣一個道理嗎？

問：如何放下？

答：你有沒有？什麼東西是有？比如房子是鋼筋水泥，要是有房子，沒有鋼筋水泥

    還有房子；山是花草樹木砂石，要是有山，沒有花草樹木砂石還有山；大的小

    的都是一樣，凡是很多條件構成的，都沒有，你說那一法不是很多條件構成的

    ？既然是很多條件構成的，都沒有，東西沒有，你也沒有，放不下，你放不下

    什麼？迷惑嘛！

    比方你穿的衣服沒有，它是很多線構成的，你說你放不下衣服，你放不下什麼

    ？糊塗嘛！學佛就是了解這個道理。比如說，你們認為你們都年輕，你想不想

    到，那個老正一秒鐘一秒鐘向你接近，換句話說，你一秒鐘一秒鐘失掉它。你

    想不想到，這一秒鐘過去，天地之間再永遠沒有了。你們都希望得到，你想不

    想到，當你得到的時候就是失掉的開始，沒有得就沒有失。

問：一切法都是無常，到極樂世界就永不退轉，是不是常？

答：常就是無常，無常就是常。無常是世間；常是佛道。剛才談的問題，生死是無

    常，可是有不斷才有生死，不斷不生也不死，它就是那個常，這個道理，常就

    是無常，無常就是常。你執相了，就是無常；會入法性，就是常，所以金剛經

    講過嘛！度盡一切眾生，沒有眾生相。

    世間的一切是不是都是無常的？無常你想要得到它？得到就是失掉它，那就是

    無常。

    再舉個例子，你家生了小孩子了，人家問你：「小孩子多大了？」你說：「生

    了一個月了。」你要想一想，在他一生當中，生了一個月再永遠沒有了，生了

    一個月也可以說是死了一個月，有生必有死，無生則無死，所以佛說無生法。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      功夫成片

問：隨緣無性，無性隨緣要怎麼樣才能成片？

答：隨緣，緣是不是空？無性是不是空？無性隨緣、隨緣無性都是空的，怎麼能打

    成一片？所以說你念佛打成一片，不了生死；見性才了生死。

問：念佛打成一片能不能見性？

答：念佛打成一片是定，見性是慧，你念佛打成一片，再進一步就了生死了，定能

    發慧嘛！

    生死有三種法可以對治，第一個是戒，持戒；第二個是定；第三個是慧。戒能

    捉住它，定能縛它，把它綁起來，慧能殺它。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      斷煩惱

問：如何用智慧來斷煩惱？

答：智慧，什麼是智？空即有是智；什麼是慧？有即空是慧，你懂不懂？什麼是煩

    惱？煩惱是因緣所生，因緣所生是不是性空？你還用智慧斷煩惱，那不是糊塗

    ？你本來就清淨嘛！你用智慧斷煩惱，叫頭上安頭。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：斷煩惱用什麼方法最好？

答：看破一切法生滅無常。你眼能看見的都是生滅無常，耳能聽到的都是生滅無常

    ，鼻子能聞到的是生滅無常，嘴巴所吃到的生滅無常，身子所接觸到的都是生

    滅無常，心裏想到的生滅無常，你不相信你自己想一想，眼看到的一切，剎那

    就變，耳聽到、鼻聞到、舌嚐到乃至意想到的都是一樣，這麼說起來，大家生

    活在生滅無常裏頭，你執著為實有了。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      對治攀緣心

問：如何對治攀緣心？

答：對治攀緣心，有淺顯的跟深奧的。淺顯地說，不執著我，就不攀緣了，執著我

    有兩種：俱生我執，分別我執；講深一點，你攀緣，有沒有緣？無緣你攀緣什

    麼？都是虛妄的，不過深的你不懂。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      打坐

問：自己在家裏打坐要注意些什麼？

答：打坐身心一致。打坐有兩種，身靜心也靜。你身子打坐，心裏胡思亂想沒有用

    ，那種打坐，叫做鬼活計。所以古德講，清淨心叫打坐，心不動叫打坐，慈悲

    心叫打坐。

    你打坐這樣子嗎？我舉個例子說，好比虛空，虛空不動可是它有十方，雖有十

    方還是不動，那就是打坐了。打坐要沒有四種法，不造業障、不起煩惱、不打

    妄想、破無明。我問你，你打坐有沒有業障？有沒有煩惱？有沒有妄想？有沒

    有無明？如果有，那不叫打坐，講明白點叫盲修瞎鍊。沒有業障，身業不作殺

    盜婬，口不作惡口妄語綺語兩舌；沒有煩惱，心沒有貪瞋癡。你是不是沒有這

    十種法？沒有十種法叫打坐。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      清淨

問：念佛感覺很好，好像忘我，那個是不是佛性？

答：這個境界本來很好，就怕你錯誤，忘我，誰忘我？就怕你還是我忘我。

問：第一次感覺身體很輕安很舒服……

答：念佛念到清淨，不要感覺很舒服，清淨無我嘛！感覺很舒服還是我感覺很舒服

    ，還是我念。

問：師父講的清淨，那個味道，我大概嚐到一點點。

答：清淨沒有味道，你把我見當成清淨。

問：要作到沒有感覺，不是今生今世可以做到的？

答：你可以的，什麼叫清淨？沒有貪瞋癡，你有時候也沒有貪瞋癡，比方我舉個例

    子，你孝你母親，有貪嗎？沒有；有瞋嗎？沒有；有癡嗎？沒有，那你不是有

    嗎？你自己不知道。

問：清淨是很自然的現象？

答：自然的現象，清淨心好比虛空，虛空無形無相，可是無形無相的虛空就是十方

    ，你想到十方還是無形無相，那就是清淨了，你執著有十方，那是世俗見。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      心淨佛土淨

問：怎麼樣修才是真正的淨土？

答：心清淨，心淨則佛土淨嘛！所以心淨有淨土，心清淨真正是修淨土。心淨則佛

    土淨，佛土不淨，只怪你心不淨。怎麼心清淨？沒有貪瞋癡，沒有殺盜婬，沒

    有惡口妄語綺語兩舌。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      減少情念增長道念

問：如何提起道心和佛心？

答：提起道心要減少情執，眾生有兩種法，一個道心，一個情念，道心就是常住真

    心，情念就是攀緣心。

問：如何減少情念增長道念？

答：減少情念有六法，眼不貪色，耳不貪聲，鼻不貪香，舌不貪味，身不貪觸，意

    不貪法，總說就是不貪不瞋不癡，如果能夠不貪不瞋不癡，自然增長道念。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      消業障

問：修行路上或學佛路上遇到家人障礙，該如何來轉？

答：常住真心。障礙從四種法出，最粗的是業障，再細的是煩惱，再細的是妄想，

    最細的是無明，你常住真心一心不動的時候破業障、破煩惱、除妄想、破無明

    ，你想，除一切障礙是不是常住真心啊？你不知道，正因為你不知道，你叫眾

    生，你知道叫聖人。

＊　　＊　　＊　　＊　　＊　　＊　　＊

    告訴大家，努力地拜佛念佛，你們拚命拜佛念佛能除一切病，這是我親身經驗

，一點不虛假。

    你們少打妄想，減少很多病，都從妄想來，妄想從六處下根，眼耳鼻舌身意。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：我太太身體常病痛，有什麼方法？

答：有，諸惡不作，眾善奉行，自淨其意，一定好。諸惡不作就是不犯殺盜婬，在

    家不犯邪婬，講話不犯惡口妄語綺語兩舌，起心動念不犯貪瞋癡，你假使完全

    做到了，一定蒙佛加被，你吃葷吃素？（答：早上吃素。）那還犯殺生，應該

    戒掉。

問：自己不吃，煮給別人吃可以嗎？

答：按戒律講，不可以，有一個方便，你煮的時候念阿彌陀佛，迥向牠往生西方。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：怎麼消業障？

答：不動貪瞋癡。

問：貪瞋癡心薄了即是業消了？

答：嗯！業障有七種，殺盜婬，惡口妄語綺語兩舌，你們都犯。出家人戒什麼？就

    是七種業障。貪瞋癡是煩惱，七支惡業都是現行，受報，所以叫作業障。貪瞋

    癡，思業，沒動身口，比如說你和別人生氣，不打架，不起現行，一打架一定

    受報。思業是意業，思已業是身口業。思業可以帶業往生，身口不帶，一定受

    報。身口有五項最重，殺父、殺母、出佛身血，殺師僧、破和合僧。

    你們記住，不罵人，惡口嘛！如果別人罵你，你不還嘴，他有罪，你沒罪。別

    人打你，你不還手，他有罪，你沒罪，最低限度，他的罪重，你的罪輕。

問：帶業往生是帶什麼業？

答：不帶身口業，因為你起現行。（問：無始劫來所作的身口業呢？）都可帶，現

    前起現行不帶。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      道德

問：我們要怎麼自利利他？

答：以道德，道者自利，德是利他。

問：要怎麼有道德？

答：道是無為法，有一句話，為學日益，為道日損，損之又損，至於無為，德是有

    為法。

問：有為法要怎麼做？

答：有為法有三相，生住滅，就是事；無為法沒有生住滅，就是理。

    有為法你心正，就對了，心不正不對；無為法心正就對了，心不正不對。都不

    出你一心。

問：「正」是指什麼？

答：當孝則孝，當忠則忠，拿世間法講，忠孝仁愛信義和平都是有為法，可是理就

    是無為法。有一句話，法沒有定法。萬惡婬為首，論事不論心，論心，世上無

    好人，婬雖然壞，不犯就不要緊。你如果論心，八十歲的老頭子還會動心，那

    世上沒有好人了。百善孝為先，論心不論事，論事，寒門無孝子，他買不起東

    西給他父母親，他一顆孝心就是了，所以法無定法。

    法無定法就是無上菩提，所以說無有定法是名阿耨多羅三藐三菩提。

＊　　＊　　＊　　＊　　＊　　＊　　＊

    佛法以道德為基礎，學佛要入聖流，所以道德第一。道德，念佛為道，不貪不

瞋不癡為德。按照佛法，聖默然為道，聖說法為德。入聖流，你曉得是什麼嗎？初

果，預流果。

＊　　＊　　＊　　＊　　＊　　＊　　＊

    佛法最高的標準是道德，自度化他。

    你們都知道二諦，二諦最高的標準就是道德。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      清淨與掉散

問：大家到寺廟裏面都很慈悲，如果在社會裏，心就散掉了，這點要怎麼突破它？

答：去掉我執，你心散掉由於我執，我執產生掉散，總說有兩種，名利。你心怎麼

    散掉呢？爭名奪利；到寺廟怎麼就清淨呢？名利心暫時放下。比方你問大家，

    現在是不是名利心不起了？所以你感覺清淨，一到社會就變了，時時刻刻生煩

    惱，不外乎爭名奪利。你們要想回家心裏也清淨，有一個辦法，名利心要淡。

    做生意的人來到寺廟裏，本來很清淨，一想到明天賺錢，心裏就好比火燒一樣

    。在世間難免求名求利，可是你記住，要淡薄，雖在名利當中，天天求淡薄，

    你心安理得。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      息滅貪瞋癡

問：怎麼樣斷絕凡夫的貪瞋癡？

答：不起我念。本來沒有我，你虛妄執著。這個我是不是細胞組成的？除去細胞，

    我在那裏？我是父母生的，父母沒生我的時候，我在那裏？甚而言之，連父母

    還沒出生時，我在那裏？你是不是愚癡？執著我是不是愚癡？我都沒有，誰貪

    ？誰瞋？誰癡？貪瞋癡是你虛妄想，本來沒有的。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

    修戒定慧，滅貪瞋癡是什麼意思？戒定慧本具，貪瞋癡本空，不須斷。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      知法不住法

    實在講起來一般人都認物為己，「這個人很漂亮！」是不是認物為己？漂亮是

物。

    法有兩種：一種對，一種不對。比方說：「他是女人。」也對也不對。他是女

人，對，緣起，緣起無性，無性就沒有男女。他是女人，不對，你執著，遍計執就

錯了。你們害在世間法知道太多了。

問：若不知世間法，處理事情會不會笨笨的？

答：世間法是不是都是緣起？緣起有性沒有？（答：無性）對了，你們認為有性，

    還是那個錯。

問：常住真心本有，何時起顛倒？

答：認物為己。你顛倒執。你現在出家了，在家時是不是把頭髮梳得漂漂亮亮？那

    不是認物為己？所以出家人剃頭。

    你認物為己不知道，現在還認物為己，你長衫破個洞敢不敢出去？就不敢出去

    ，（答：穿出去？）你為什麼不縫？

問：這樣也不對，那樣也不對……？

答：剛開始對了，介爾心。一尋求，錯了，決定更錯了，染淨更錯了，等流還是錯

    。可是等流有兩種，介爾心等流，對了；尋求心等流，錯了。你要清淨等流。

    這就失之毫釐，差之千里，修行要慢慢地，一點點去除，有毛病就改掉。

    要知法不住法，怎麼知法？知道他男的，他女的，你要是男女不知的話，那白

    癡，可是不住著，不住著他是男人，他是女人。所以般若講知法不住法。

    比方別人罵你，你知道他罵我，別人罵你，你不知道，那就是白癡。可是知道

    他罵我不生氣──不住法。知法是緣起法，不住法是無性，緣起不是一切法嗎

    ？無性你住什麼？世間一切法是不是如幻？可是你現在作夢還夢作世間法，那

    就住法了，不知它如幻。要修若干年，修行久了的話，作夢夢到已是出家人就

    差不多了。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      修行要點

問：怎麼知道自己在修行路上有沒有走岔路？

答：你如果離開清淨心就走錯了，清淨心是細的講；我再講到粗的，清淨心沒有貪

    ，清淨心沒有瞋，清淨心沒有癡，清淨心沒有殺，清淨心沒有盜，清淨心沒有

    婬，清淨心沒有妄語，清淨心沒有惡口，清淨心沒有綺語，清淨心沒有兩舌，

    清淨心你可以不懂，不造十惡業你懂吧！不造十惡業還是清淨心，不過那是從

    粗淺的講，各人檢討我今天犯不犯十惡業？如果仔細檢討起來，體無完膚，一

    無是處啊！

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：在家居士修行之要點？

答：在家居士和出家都一樣，誠心。誠心有三種，誠信，信阿彌陀佛，誠心願生西

    方，誠心念佛。

問：請問師父什麼是誠心？

答：誠心有三不欺，不欺佛，不欺眾生，不欺自己的良心。你欺騙佛就不誠了，欺

    騙眾生也不誠，欺騙自己也不誠。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：在家眾修學佛法之重點？

答：在家出家都是一樣，誠心。誠心有兩種，成己成物，自己學佛也勸別人學佛。

    自己學佛叫上求佛道，勸別人學佛叫下化眾生，這種法門就是悲智雙運。所以

    菩薩梵文叫菩提薩埵。你在學校老師怎麼把你們教好？不外誠心。當老師如果

    光混時間拿薪水，不能教好，所以老師誠心到什麼程度？看一切學生如子女一

    樣。

＊　　＊　　＊　　＊　　＊　　＊　　＊

    你們作事老老實實作事，睡覺老老實實睡覺，那叫修行，就是一心不亂。拜佛

一心，拜佛沒有貪瞋癡；念佛一心，念佛沒有貪瞋癡，那叫老實念佛。

＊　　＊　　＊　　＊　　＊　　＊　　＊

    隨時隨地不忘念佛，這就是修行。

＊　　＊　　＊　　＊　　＊　　＊　　＊

    我今天教你們一個不吃虧的辦法，要想不吃虧，要肯吃虧，肯吃虧，賺大便宜

。你感覺自己佔便宜，正是吃虧。這是我個人的體驗，因為什麼？世間什麼事情最

樂？沒有虧心事最樂。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何才是正修行？

答：知道二諦。善解，再立行，才知道修行。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      世間無常

問：常常體會到無常，有時作生意又忘記了。

答：那是你貪欲不斷，大家不可貪圖世間，你現在的一切都是無常的，眼睛看見的

    是無常的，剎那就變，耳朵聽到的是無常的，你作生意也是無常的，今天生意

    好，保不定明天生意壞，都是無常的，你說話也是無常的，一二三四，要是常

    ，只能說一。說二的時候，一就滅了；說三的時候，二就滅了；說四的時候，

    三就滅了，是不是無常的？


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      好與壞

問：我現在厭捨身體，深感老之將至。

答：那是初步的覺悟，初步覺悟要知道真理，身體敗壞，你心不敗壞。人死了投生

    鬼，鬼死了升天，都是心的作用，心不動。心不動是佛法身，你感覺身體要一

    天天壞，那是業報身，佛不是告訴你嗎？一切唯心造，心不動，最可怕是你心

    也跟著動了。

問：我正好相反，我覺得一天天好起來。

答：好不對，壞也不對，實在道理沒有好壞，怎麼知道呢？好對壞而立，有壞才有

    好，壞對好而立，有好才有壞，它們兩個對待而立的，空的；有壞才有好，那

    麼好也是壞，好是壞，好空；壞對好而立，壞空，你執著空，那不顛倒嗎？那

    叫顛倒迷惑。

問：是不是說心淨了無好壞？

答：可以。心不淨也無好壞，心不淨是不是假的？隨緣現的，隨緣現，空的，假是

    空的，那有好壞？迷惑人才執著好壞。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      不爭是非

    你們平常不要和人爭人我是非，趕緊修道，三寸氣在千般用，一旦無常萬事休

。活的時候帝王將相，死了以後一把骨頭。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      正心

    記住，直心深心迴向發願心，不可三心二意。一切病，根在心。無盡意菩薩說

：「但正其心不事餘學」心正可免三小劫。

＊　　＊　　＊　　＊　　＊　　＊　　＊

    你們講閒話，善神不護法；念佛冤家遠離，善神護法。你們要記住，心不離佛

，佛不離心，心中無佛邪鬼侵入。

    你們看經文的時候，邪鬼不敢侵入，光看故事，邪鬼趁機侵入。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      制心一處

問：如何制心一處念佛而不被妄念所亂？

答：不生我想，不執著我。妄想有粗有細，粗的叫造業，細的是煩惱，再細的是妄

    想，再細的是無明。

問：就是從根本下手？

答：不執我嘛！你造業是有我，有我的執著造業，生煩惱有我執著，起妄想有我執

    著，起無明有我執著，你如果不執我不造業，不生煩惱，不起妄想，破無明。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      禁語

問：佛法中有所謂禁語的修法嗎？

答：有，禁語主要不是不講話，禁四種語，惡口、妄語、綺語、兩舌，就是講話時

    不講惡口、妄語、綺語、兩舌，講話時低聲，不是都不講話。

    禁語不禁法語，不禁功德語，要是都不講話，佛怎麼說法四十九年？法語功德

    語不應該禁。阿彌陀經說彼國眾生皆悉念佛念法念僧，要是都不講話，也不念

    佛念法念僧。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      放下

問：人的煩惱是因為不能捨，要如何才能捨，如何才能放下執著？

答：你捨不得，可是有那一法能保得住？（答：沒有。）那不是愚癡嗎？看得見的

    都要失掉，聽得見的都要失掉，聞得到的都要失掉，吃得到的都要失掉，覺得

    到的都要失掉，想得到的都要失掉。你不捨也不能永保啊！那是愚癡人說愚癡

    話嘛！不相信你想一想，看得見的都是暫時的，聽得見的都是暫時的，聞得到

    的都是暫時的，吃得到的都是暫時的，覺得到的都是暫時的，想得到的都是暫

    時的，暫時的就是生死啊！你捨不掉，那叫不知死的鬼啊！你們看見的一切是

    不是剎那就過？你捨不掉有什麼用？

問：那請問師父，什麼是最真實的？

答：我和你講，你不相信。看不見的最真實，聽不見的最真實，聞不到的最真實，

    吃不到的最真實，覺不到的最真實，想不到的最真實。總說一句，空最真實，

    凡是所有都是暫時的，你想不到吧？

    我告訴大家一件最傷心的事，你進入房間有十分鐘了吧？你沒想到在你生命當

    中再永遠沒有了，你想不到吧？（問：怎麼辦？）修三種法，空是永久的，無

    相是永久的，無願是永久的。你們現在時時刻刻有願求心，那是苦的根源。這

    個願求心你捨不掉，換句話說，苦你捨不掉。

問：一般人有所求，當求不到時會痛苦，如果把求不到的痛苦視為快樂，慢慢調適

    這樣可以嗎？

答：那你把下地獄看成最快樂了。

    你們都求得到，時間可以停留嗎？不可停留的，那一個人可得到？誰有本領把

    時間停留？

    你們都感覺年輕，可是細胞一個一個剎那剎那死掉。你們想到沒有？今天見你

    ，你是一年級，再下次見面，二年級了，再見面就老了，一番相見一番老，請

    問你，誰能避免？只有覺悟的人可以避免。

問：如何才能避免？

答：解脫。解脫沒有，解脫就是空無相無願，怎麼知道解脫沒有呢？有縛才有解，

    有我才有縛，佛說一切法無我，誰縛？沒有縛誰解？解脫唯有覺悟。

問：解脫以後是不是可以使時間暫時停止？

答：糊塗！解脫是空，空可暫時停止嗎？解脫是無相，解脫是無願，你在不空當中

    求空，不可得，你在有相當中求無相不可得，你在有願求當中求無願求不可得

    。這就是說你在糊塗當中求覺悟是不可得。（問：怎樣才能不糊塗？）不糊塗

    還是三項，空無相無願。此法最真實，沒有一個相信的，這是一切世間難信之

    法。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：黑氏梵志經中：放捨前際、放捨中際、放捨後際是何義？

答：放捨前際是放捨生，放捨中際是放捨住，放捨後際是放捨滅，就是放捨有為法

    。生滅既然沒有，不是空嗎？

＊　　＊　　＊　　＊　　＊　　＊　　＊

    放下就是擔當，你放下也放下，那是擔當，放下不偏有，放下也不偏空，不偏

有、不偏空，就是金剛般若。定就是不可得，不可得於有，不可得也不可得。得者

必有失，無得則無失，冷眼觀察世間，一切得於名利，無得無失叫金剛般若，世人

不知道總希望得，無得才無失，你看一看，遍地都是這個樣。你無得，沒有大得，

無失，小得小失，如果小得也放下，無得，那就是聖人，人都是這個樣。空也放下

，當孝則孝，當忠則忠……

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：六塵緣影一切都是虛幻的，在日常生活中為什麼沒有能力看破放下？

答：你發菩提心，上求佛道，下化眾生，就一切無礙，你產生阻礙是你的心啊！

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何看破放下？

答：看五陰身心是假的，就看破，不執著五陰身心就放下，如此看破放下就自在。

    你不想一想，眼看的是假的，剎那就過；耳聽的是假的，鼻聞的是假的，都剎

    那就過，口吃的是假的，身接觸的也是假的，意想的也是假的，知道假叫看破

    ，它是假的，你不執著就放下，看破放下就自在。

    比方說年老的人看不破放不下有什麼辦法？苦要來還是要來。年輕的人，你們

    也要想到，你們也要老，現在老年人作樣子給你們看，老病死任何人免不了，

    帝王將相都免不了。年輕人想到也要老的時候，道心就起了，不要貪戀你現在

    年輕，剎那就過。

    比方你們到這裏有十分鐘，十分鐘一過，在你一生當中，再永遠沒有了，有什

    麼可貪戀的？有什麼放不下的？你們年輕人不相信想一想，一番相見一番老。

    別人病痛你不想一想，說不定那一天你也輪到病痛。這個五陰身靠不住啊！所

    以要看破放下。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      不快意

    你們記住，先把自己變成好人，再把自己變成善人，再變成聖人，這樣不如意

的事就少了。不可好剛強，儘量幫助別人。

    你快意的時候，正是造罪的時候，快意有十種，殺，快意了，造罪了；盜，快

意了，造罪了；婬，快意了，造罪了；惡口，快意了，造罪了；妄語，快意了，造

罪了；綺語，快意了，造罪了；兩舌，快意了，造罪了；貪，快意了，造罪了；瞋

，快意了，造罪了；癡，快意了，造罪了。所以你們天天造罪。

    快意產生於什麼地方？產生於我見、我愛、我癡、我慢。沒有我就沒有十惡業

了。

問：惡口怎麼會是快意？

答：你不相信，你罵人，非得罵得高興不可，你高興的時候就造罪了，那是罪因，

    受苦的時候是罪報。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      忍辱第一道

    忍辱第一道。難忍能忍，難行能行，才能完成佛道。記住！忍辱第一道，難忍

能忍就是諸惡不作，難行能行就是眾善奉行。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      不快意不快口

    心怎麼平正？不快意，不失意，就平正了。快意，容易得意忘形，失意時嘴快

，發牢騷，所以快意時，太高興；失意時，太快口，這是三業的根本。

    記住！高興時不可太快意，不高興時，不可太快口，快意失意絕於智者，智者

沒有，快意失意都是沒有智慧，快意失意都是空的。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      去我執

問：怎樣做才不會使業力現行？

答：去兩種我執──分別我執，俱生我執。分別我執在第六識執著第七識，執著第

    七識的我見我愛我癡我慢。俱生我執在第七識，執著第八識的見分為我，不過

    你不深入研究佛法你不知道，我這樣講，恐怕你聽不懂。

問：去我執有沒有方便？

答：去我執有兩種方便，上求佛道，下化眾生。上求佛道下化眾生叫發菩提心。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      改過

    你們學佛，有過必改，要經過千錘百鍊，人非聖賢孰能無過，發現有過錯要改

。我現在還天天改過，何況你們？

問：如何改過？

答：第一點，不再犯；第二點，要有決心。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      平常心

    平常心很重要。平常心是道場，佛不過是平常心，什麼是平常心？沒有貪瞋癡

心。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      不昧生死

    學佛道要不昧生死，不昧生死就是法身，不昧生死就不落因果。貪瞋癡心為因

，受報就是果，所以學佛人對貪瞋癡心要起恐怖想，貪瞋癡好比猛虎一樣。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      此法平等無有高下

問：弟子是修禪或修淨較好？

答：隨各人志願，都是佛法，此法平等無有高下。因為此法平等無有高下，所以有

    和平，你處世要和平。和平是世間法之因，也是世間法之果。要是和平，自然

    忠孝仁愛信義，所以和平是因；你忠孝仁愛信義，自然和平，所以也是果。你

    和平，自然不殺不盜不婬，自然不妄語不惡口不綺語不兩舌，自然不貪不瞋不

    癡，所以是世間法之因；你不殺不盜不婬，不妄語不惡口不綺語不兩舌，不貪

    不瞋不癡，自然和平，所以它是世間法之果。

    世俗諦，不礙修：第一義諦，修是空，所以平等無有高下。

問：即不落有不落空？

答：沒有有，沒有空。

問：中道？

答：也沒有中道，畢竟空。此法不生不滅，無相無為，那有那麼多東西？那是你生

    出來的，那是遍計執。

問：無因無果，任自然？

答：自然病。因是不是對果而立？因全是果，因全是果，是沒有因；果對因而立，

    全果是因，那就沒有果。沒有因沒有果叫第一義諦，有因有果叫世俗諦，佛以

    二諦說法。沒有因果就是因果，沒有因果是空，空空不空？空假使不空，空就

    是有。空也空，就是因果，有是妙有，空是真空。此法不可思議，你不可用心

    思口議，那都不是。

問：那是圓覺境界？

答：講起來沒有，圓覺是大圓滿覺，大無外，無外沒有大。圓不二，滿也不二，圓

    滿沒有圓滿；沒有圓滿，就是圓滿，假名說。沒有圓滿，叫真空，假名說叫妙

    有。

    佛，佛本是無，清淨則有，佛本是無，是真空；清淨則有叫妙有。佛本是無，

    清淨則有，所以叫大圓滿覺，就是你修的圓覺。

    圓覺經不捨一法。大無所不包，圓無所不容，所以不捨一法，和般若是一樣，

    般若一法不立，漚和一法不捨。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      念佛不勞參究

    念佛法門心念佛和參禪參「念佛的是誰」是一個道理，可是比他好。他參「念

佛的是誰」容易執我；你念佛念到心清淨，無人無我，不執著。

    所以只管一心念佛就對了，不必參究，你參究，就有我念了。一般念佛人不知

道，妄起參究，一參究就有我念。

問：起我念是以妄制妄？

答：不是以妄制妄；以妄代妄。這個地方很高啊！一般人都誤解。你參「念佛的是

    誰」，那還是我。你只管一心念佛念到一心不亂，就方便多了。

    參「念佛的是誰」，上根利智才能悟到這個道理；一心念佛，老太太也可念到

    。你們說，一心念佛，不識字也可以吧？所以方便。

    淨土法門不論學識高低，學識高的反而障礙多，不識字老太太反而得到利益。

問：師父開示念佛心念與參念佛的是誰一個道理，如果作課聽清楚，也是一個道理

    ，乃至分別一切法若不作分別想，也是一個道理嗎？

答：都是一樣，不管修什麼，參「念佛的是誰」，一心念佛也好，作課，做什麼都

    好，要點在不取於相如如不動，不取於相如如不動，都對。

    不要說念佛、作課，如果你們炒菜，不取於相如如不動也是，你洗衣服不取於

    相如如不動也對。

    眾生少分修學，不見得能做到，很難！釋迦牟尼佛被歌利王割截身體就是不取

    於相如如不動，凡夫不能辦到。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      魔障

問：遇魔障、業障自己會知道嗎？

答：知道。佛說過大道心感天魔，小道心感人魔。

問：魔障與業障如何區別？

答：按第一義諦說，魔障業障皆唯心造，按世俗諦，魔障是外來，業障是自招的。

問：遇魔障業障如何突破？

答：精進、持戒。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      道心

問：師父在著書提到：「道心就是自己的心不動，清淨平等」請問要怎樣維持道心

    ？

答：不貪不瞋不癡。不貪不瞋不癡就是道心；貪瞋癡是凡心。

問：如何做到不貪不瞋不癡？

答：不執著我見。四種我不執著──我見我愛我癡我慢，這四種法沒有就是道心。


30內文a

側聞散記第四集　　貳、修行篇　　一、道人心行
      慎言

    別人有缺點，你不知道，不要緊；知道不要講，損自己陰德。要講法語、讚歎

語。講話不要多，多說不如多聽，多聽有益，多說有損。記住，講話口離四過。讚

歎，不可批評，口離妄語、惡口、綺語、兩舌。多講讚歎語。

    講話多的都是毛病，不離口四過，口四過，輕的墮落；重的下地獄，所以少講

話。

    你講法語，沒有口過；講讚歎語，沒有口過；講功德語，沒有口過；你講讚歎

語使對方起歡喜心，有功德；批評，對方起懊惱心，他墮落，你有罪過。講話批評

，不對，你主觀的意見，不客觀。

    要以規勸別人的心規勸自己，以原諒自己的心原諒別人。以規勸別人的心規勸

自己，稱之為道；以原諒自己的心原諒別人，稱之為德。

    記住，得意時不太快意，一快意就得意忘形；失意時不太快口，衝口而出，人

犯錯就在兩個事情，得意時犯錯，失意時犯錯。

        ＊　　＊　　＊　　＊　　＊　　＊　　　＊

    不可快嘴，一切事壞在口快。心不想是非，口不說是非。

    你們記住！傷害別人的話不要講。你們以後講話，我告訴你們，考慮這話講出

來傷害不傷害別人。中國人有一句話，心直口快，並不對。心要直，可以寡過；如

果嘴快的話，容易生是非，多聽勝於多言。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      無相念佛

問：何謂無相念佛？

答：無相念佛很深，我說一說，念而無念，無念而念。比方說這房子，房子有沒有

    ？房子是鋼筋水泥蓋的，沒有鋼筋水泥就沒有房子，沒有房子，房子就空，那

    就是無念；空不是斷滅空，空就是鋼筋水泥蓋的，那就是念。鋼筋水泥現的相

    是假相，房子空叫真空，般若經講叫真空妙有，妙有真空。比方說你，細胞組

    成的，沒有細胞你空不空啊？那叫性空，那個性空不是斷滅，就是細胞組成的

    ，細胞現的相叫相假，性空就是法性，相假就是法相。所以我們學佛有法相宗

    、法性宗。

    比方說你，細胞現的手腳頭前胸後背，都是假相；沒有細胞你空，叫性空。性

    空是佛法身，相假是佛報化身。你還不懂嗎？（問：懂，但凡夫做起來很困難

    ？）你困難什麼事都困難，你吃飯也困難，要一口一口吃，你一口能吃飽不能

    ？要很多口，那不是很困難的事？比方說你們今天到淨苑來，是不是要一步一

    步走來？一大步跨不到吧？那很困難。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      佛本是無清淨則有

問：我在家裏一晚上念佛等阿彌陀佛，等到快天亮，阿彌陀佛還不來，我就很傷心

    ，第二天我又很老實念佛，阿彌陀佛還是沒來？

答：等到阿彌陀佛了沒有？（答：沒有）那你傷心是你自己傷心，不是阿彌陀佛叫

    你傷心。（問：可是我很誠心……）你不知道，佛本是無，清淨則有，你心清

    淨，那就是法身佛。（問：可是我要去西方？）你不懂，西方和這裏的虛空是

    不是一個？那你坐在這裏就到了西方了。可是理可頓悟，事須漸修，要你一句

    一句地念佛。

    你執著的西方沒有啊！虛空是不是無外？無量的嘛！在無外的虛空裏面，那裏

    是東？那裏是西？對東方立西方，對南方立北方，那是眾生立的。你懂這個道

    理，不動就是道場。可是你懂了以後，不夠，要念佛。好比說你看到井裏有水

    ，不解渴，非要用桶子打上來才解渴。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      念而無念無念而念

問：念佛是有所求還是無所求？

答：念佛是求而無求，無求而求。念佛念而無念，無念而念，念佛的時候沒有妄想

    ，叫無念，沒有妄想正好念佛，念有所求，世俗諦；無念無所求，是第一義諦

    ，念而無念、無念而念叫二諦融通，二諦融通可得三昧，所以「二諦融通三昧

    印」嘛！

    比如世間法也是一樣，你想你媽媽，無念；你叫你媽媽是念；你叫你媽媽就是

    想你媽媽的時候，所以念而無念，無念而念，這叫二諦融通。你如果執著無所

    求墮入斷邊，定有所求執著常邊，執著兩邊不入中道，中道就是求而無求，無

    求而求。

問：念佛先止後觀還是先觀後止？

答：念佛是止觀雙運，念而無念，念是觀，可是念就是無念，無念就是止；雖然止

    ，無念而念，叫止觀雙運，菩薩行。如果光有止沒有觀，那叫小乘；如果光有

    觀沒有止，那叫凡夫。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      一心不亂

問：持名念佛是不是都可上品上生？

答：不一定。我問你，一天念十萬和一天念一萬一樣嗎？（答：不一樣。）那就對

    了。（問：是不是同樣都是一心不亂？）我問你，誰念到一心不亂？一心不亂

    是都攝六根淨念相繼，念到了沒有？一心不亂，不取於相如如不動，你念到那

    個程度了沒有？可是你也念到了，不過成分少就是了，所以才分出高低來。

    一心不亂不簡單啊！就是楞嚴經講的一切事究竟堅固，也是華嚴講的萬法歸一

    心，你念到了沒有？趕緊用功！可是你也念到了，一百分你沒念到，念到一分

    了。

    一心不亂有很多名，就是都攝六根淨念相繼，不取於相如如不動，一心生萬法

    ，萬法歸一心，一切事究竟堅固，二諦，中道，阿耨多羅三藐三菩提，都是講

    它，常住真心，就是它，華嚴講一步到非謂無餘後步，那不是還是它嗎？你們

    都把它分了家了，無所住而生其心，那不還是它？本來無一物何處惹塵埃，也

    是它。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：怎麼樣是證到一心不亂？

答：不雜用心，不亂想東西。（問：自己會知道嗎？）你只有阿彌陀佛一句嘛！沒

    有別的想法，沒有妄想，心不離佛，佛不離心。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：什麼是一心不亂？

答：一心不亂就是信願行。一切法不出一心。一心簡單講叫一法，一即一切，一切

    即一，那個一切是什麼？一真法界。按法界講叫一切，按一心講叫一。

    一心有「是」有「非」沒有？一真法界有「是」有「非」沒有？你們總計較人

    我是非，怎麼會到一心不亂？

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：想證到一心不亂是不是要斷親緣？

答：不是斷親緣眷屬，斷情！情不斷，六道輪迴；道不可斷，你往生西方要靠道嘛

    ！成佛也要靠道。

    你不知道什麼是情？貪心是情，瞋恨心是情，癡心是情，你貪瞋癡可以斷嘛！

    斷了貪瞋癡，可做任何事情，諸惡不作眾善奉行自淨其意。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：一心不亂是否就和法性相應？

答：當然就是法性。一心就是淨念，不亂就是不染六塵，這都是中道義，一心是真

    諦中道；不亂，俗諦中道。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      一心念佛

問：念佛如何念念相續？

答：誠心。念佛心要誠。

問：為何一旦知道自己專心念佛，即無法再專心？

答：分心。你起心分別。

問：怎樣才對？

答：一心念佛，不想。一心念佛很深。比方你一心念佛，沒有分別，若想「我要一

    心念佛」就有分別。只管一心，你看它一心不一心，就有分別了，一心念佛，

    一心就無分別，你要是起心，就有分別。

    一心不二用，你要是看它一心不一心，是不是二用？一切不可得，對了；你看

    它是不是，那是自找麻煩。

    不可得，不可得也無，那是不可得；還有可得於一心，那不是。

    不可得有沒有？不可得要是有，那還是可得；不可得要是無，也是可得，沒有

    「有」沒有「無」，那才是。比方，說你有，是有法；說你無，也是有法；有

    無俱無，那才是無。凡有言說都不對。

問：所以維摩詰默然？

答：默然是離言說相，不是不說話，離言說相才是真正默然。犯口四過是言說相，

    不犯口四過離言說相。說有，言說相；說無，言說相；說不有不無，言說相；

    說亦有亦無，言說相；默然，沒有言說相。

    言說相可離不可離？你深入諦理就知道，言說相按俗諦講，因緣所生，因緣所

    生無自性，無自性就空，所以不可離；按真諦講，言說相空，所以不可離。

問：既不可離為何說離？

答：說離就是不離，因為性空緣起，緣起性空，你執著可離不對，執著不可離，也

    不對。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      念佛

問：念佛是以妄制妄，這個說法對嗎？

答：那麼你承認念佛是妄嗎？（答：不是。）那就不是以妄制妄。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：念佛時有時很精進，有時很懈怠，怎麼對治？

答：一心不亂，你有時念佛有時忘記，一定被六種法障礙，第一個眼貪色，第二個

    耳貪聲，第三個鼻貪香，第四個舌貪味，第五個身貪觸，第六個意貪法，如果

    六情不亂，就一心清淨。

問：念佛如何念到一心不亂？靜坐念佛是閉眼還是睜眼？

答：一樣，你睜著眼打妄想，閉著眼也打妄想，不打妄想，就一心不亂了。你的妄

    想損了你的功德，它從六種門損失掉了，眼耳鼻舌身意。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：怎樣念佛比較攝心？

答：口念耳聽，心念心聽，念得清楚，聽得明白。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：怎麼念佛？

答：念佛，諸惡莫作，眾善奉行，自淨其意，就是這麼念佛。念佛沒有一定的方法

    ，攝心為第一。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：為何念佛念不下去？

答：業障重。

問：業障是不是過去帶來的？

答：上一秒鐘就是過去，前一小時就是過去，去年就是過去，前生就是過去。你歸

    依三寶，改吃素，三年後就念得下去了。你現在念佛，冤家擋你。諸惡不作，

    不殺不盜不婬，不惡口不妄語不綺語不兩舌，不貪不瞋不癡。保證念佛念得下

    去，不但念得下去，還有好報。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：要用什麼標準衡量自己念佛是精進還是退墮？

答：念得清聽得清。念得清聽得清就是誠心，誠心就對了，心不誠，嘴巴念佛，心

    中沒有佛。

        ＊　　＊　　＊　　＊　　＊　　＊　　＊

問：無所住是無量壽，生其心是無量光，一心念佛有時候會有空空蕩蕩的感覺，這

    時不知怎麼用功？

答：你還是無所住。空空蕩蕩是你的心有所住了，你心無所住那有空空蕩蕩？你是

    不是無我？既然無我，誰感覺空空蕩蕩？是你有所住心感覺。

問：是不是繼續一路念下去？

答：不管它，清淨一心叫一心不亂嘛！一心有沒有分別？不亂有沒有分別？既然沒

    有分別，所以叫你不要管它，因為你一管它就有分別了。

問：感覺空空蕩蕩的還是妄念？

答：妄念。

＊　　＊　　＊　　＊　　＊　　＊　　＊

問：如何以信願念佛，而不落入世間所說的迷信？

答：迷信是不合真理的，念佛是真理。

    佛就是你的心，因心外無佛，佛外無心。你的心就是真理，這個心可以一心生

    萬法，萬法歸一心。這個心常住不滅，一心不動。你如果心動，就有一句話了

    ，「哀莫大於心死」。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      念佛最高的境界

問：念佛最高的領域到什麼境界？

答：道德。道者自度，德者度人，這就是最高的境界。

問：念佛如何念而無念，無念而念？

答：你念佛念阿彌陀佛，還有別的念頭沒有？那就是無念，沒有別的念正好念佛，

    那就是念；無念是自度，念是度人。你記住，有利於別人的事情儘量做，有利

    於自己的不要做，因為那是自私，殺盜婬妄都是那麼生的。比方忠是不是都有

    利於別人？孝是有利於別人，你要是自私的話，不忠不孝；交朋友，信義朋友

    ，有利於別人，有利於自己不要交他，交他你要吃虧，現在社會人吃人，都是

    有利於自己。假使有利別人的心一產生，就不會有殺盜婬妄了。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      制心一處即是佛

問：在工作時很專心，是不是也算念佛？

答：可以算。（問：這樣是不是執著？）不是，一心工作，一心在工作上。

問：我很專心在作事，人家問我，你有沒有念佛？我說有啊！實際上我沒有念佛這

    樣算不算打妄語？

答：制心一處，無事不辦。制心一處的時候，不貪其他的，不瞋其他的，不愚癡其

    他的，那就是佛。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      念佛除妄想

問：妄想有兩種，獨頭妄想和帶質妄想，念佛不是妄想，那麼念佛是什麼？

答：兩種妄想是獨影妄想，帶質妄想。比方你作夢，那是獨影妄想；你看見鈔票起

    貪心，那是帶質妄想。帶質妄想是第六識和前五識同時起，獨影妄想是第六意

    識單獨起。

問：佛號不是妄想，那麼佛號是什麼？

答：佛號是一心，一心就是不亂，你如果亂了，就是妄想，如果不亂就是一句佛號

    。

問：為什麼有時也打妄想也念佛？

答：你那個是雜毒食，沒有用。

    念佛好比吃飯，你佛號裏面摻了妄想，好比飯裏面摻了毒藥。那個一定有一種

    情形，佛號勝不過妄想，如果佛號勝過妄想就沒有妄想了，佛號勝過妄想可以

    得往生，因為妄想是生死。我教你一個辦法，沒有妄想，你念阿彌陀佛，聽得

    清楚，四字之下就沒有妄想。如果還有妄想，那是你沒有聽清，聽清絕對沒有

    妄想。這是什麼原因呢？一心不能二用。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      如何打佛七

    打佛七，心不可起伏，第七識不起伏，慢慢第六識就轉了，第六識轉，前五識

也跟著轉，第七識也轉。這個辦法，實在說起來就是用根不用識。

    第七識是俱生我執，第六識是分別我執。抓住要領，對付分別、俱生我執，不

外乎心不起伏，心不起伏，不外乎不分別人我是非。心起伏是第七識，從這兒分出

來，第七識俱生我執，第六識分別我執。第七識跟著人，人死了作鬼，鬼有俱生我

執，生天，也有俱生我執，六道都有。這是世俗諦，約第一義諦講是一心，一心生

萬法，萬法歸一心，那是第一義。兩種我執都是緣，什麼是因呢？因是第一義，緣

是淺顯的。

    兩種障，煩惱障、所知障，二種我，人我執、法我執；兩種死，分段死、變易

死。

    緣，六根六塵都是緣，抓住它要領，這一切起伏就是根塵識，簡單說就是三業

。怎麼謹慎三業？打七，所以有人說打七就是打第七識，第七識不動不起伏，不隨

六道生，那叫護根，護根的辦法──用根不用識。我所說的都是世俗諦。

    聽佛號是最要緊的要領，聽佛號，第七識不動。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      念佛得往生

問：往生西方極樂世界其實就是發願要斷自己的十惡業？

答：當然是，不斷十惡業不得往生，不過是斷了十惡業也不得往生，念佛才得往生

    ，念佛發願嘛！斷十惡業是一般的修法。你學任何法門都要斷十惡業，要往生

    西方要念佛發願。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      六塵緣影

問：止靜時念佛皆用作意，如何突破？

答：隨眾，隨大眾。隨大眾有我沒有？沒有我，有作意沒有？

問：止靜時，有時佛號很順。

答：那是你心的作用。一切隨緣，那是依他起，假的，心起分別了，法是六塵緣影

    ，六塵緣影裏有生滅沒有？當然沒有，空的。法從因緣分別生，法從分別生，

    還從分別滅。如果離諸分別，法則無生滅，那有作意不作意？

問：止觀之觀是妄想嗎？

答：觀是善分別。這個法無分別而分別，分別而無分別。

問：無分別而分別就是善分別？

答：嗯！剛才講，若無諸分別，法則無生滅，分別都是第六識。你們說，地上照出

    影子是有是無？（答：有而非有……）我這樣問：「影子空不空？」你怎麼答

    都錯。（問：怎麼辦？）不答。

    六塵緣影就是這個樣，法是這個樣。你站在水邊，水裏有你沒有？空，明明有

    ；你說有，淹不死。假使有人問你這問題，你就不答，你怎麼答都錯。

    你現在有身體是不是也和影子一樣？假如有人問你「有沒有身體？」，你怎麼

    答都錯。

    眾生糊塗，身體都沒有，怎麼有男女？糊塗加糊塗，男女動感情，更糊塗了。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      一切佛法就在一句阿彌陀佛

問：老實念佛是不是別的都不要學了？

答：你念阿彌陀佛可以諸惡不作，如果還諸惡作，那是假的；念阿彌陀佛可眾善奉

    行，不能奉行眾善，那是假的，一切佛法就在一句阿彌陀佛。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      淨土法門

    你們聽到人家批評淨土法門，那是很平常的事，不可動搖。你想，一條船開到

海裏去，一定有風浪。

    末法時期魔障很多，什麼邪說都有，我們要老實念佛。別的法門再好，我還是

念佛，這種人一定往生。

    好比，你們住廟裏，如果不忠於常住，一定住不了，何況不忠於佛呢？


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      念佛就是發菩提心

問：念佛與發菩提心怎麼結合在一起？

答：你要知道什麼是菩提心？菩提心是上求佛道，下化眾生，念佛就是上求佛道，

    就是下化眾生，所以念佛就是發菩提心。念佛人不殺不盜不婬，不妄語不惡口

    不綺語不兩舌，不貪不瞋不癡，這就是上求佛道；念佛人一切善奉行就是下化

    眾生，所以念佛就是發菩提心。如果一個人念佛他還犯殺盜婬，那是假的。


30內文a

側聞散記第四集　　貳、修行篇　　二、 念佛法門
      念佛要誠心

    我告訴大家念佛要誠心，你要是一誠心，對父母一定孝，對國家一定忠，對眾

生一定仁愛，對朋友一定信義，對世界一定和平，它是真正的嘛！