《指月录》封面

水月斋《指月录》
明 瞿汝稷集
中华佛典宝库制作 2004.10.13


目 录

水月齋指月錄原序
指月錄卷之一
指月錄卷之二
指月錄卷之三
指月錄卷之四
指月錄卷之五
指月錄卷之六
指月錄卷之七
指月錄卷之八
指月錄卷之九
指月錄卷之十
指月錄卷之十一
指月錄卷之十二
指月錄卷之十三
指月錄卷之十四
指月錄卷之十五
指月錄卷之十六
指月錄卷之十七
指月錄卷之十八
指月錄卷之十九
指月錄卷之二十
指月錄卷之二十一
指月錄卷之二十二
指月錄卷之二十三
指月錄卷之二十四
指月錄卷之二十五
指月錄卷之二十六
指月錄卷之二十七
指月錄卷之二十八
指月錄卷之二十九
指月錄卷之三十
指月錄卷之三十一
指月錄卷之三十二


水月齋指月錄原序

水月齋指月錄原序

    嵆叔夜好鍛。阮遙集好蠟屐。當其意之所適。視世之他好。雜陳於前。無足移也。此不必明哲。第無二子之僻者。皆能喻鍛與屐無足尚。交嗤其失所好已。而以二子之才之美。方其跌宕鑪韛婆娑火蠟之間。雖窮極要眇以開之。使勿好有嗑然而笑耳。終不為之移已。及其既喻。則天地此鑪韛也。萬有此火蠟也。孰足控搏。孰足容與。程伯子浮雲堯舜之業。以玩物喪志。目輯錄五經語者。意不若是乎。人之好不齊。乃或尊鍛而卑屐。君屐而隸鍛。不亦過乎。予垂髫則好讀竺墳。尤好宗門家言。及歲乙亥夏。侍管師東溟先生於郡之竹堂寺。幸以焦芽與霑甘露。開蔽良多。既而師則朝徹蟬蛻五宗掩耳不欲復聞。予則沈醋。於是恒語同輩。聖人六蓺之精蘊。諸所訓詁。非讀竺墳。不能得其真。生於萬物之中。而得為人。人而男。男而知讀書。於書知竺墳。於竺墳知宗門。是猶[穀-(一/禾)+牛]乳而得雪山之牛。復能得酪於乳。得生酥於酪。而熟酥。而醍醐哉。雖有他好。吾不移矣。此正予跌宕鑪韛。婆娑火蠟時語也。於是在架之書。率多宗門家言。每讀之。如一瓶一鉢。從諸耆宿於長林深壑。雖人間世波濤際天。埃[土*盍]蔽日。予席枕此如握靈犀。得辟塵分流之妙。彼浡潏堀堁莫能我侵矣。意適處輒手錄之。當點筆意適。雖圭組見逼必謝之。兒穉牽挽必謝之。寒暑之薄肌骨。饑渴之迫臟腑。有不暇顧。肯復移意他好之雜陳耶。僻而至是。奚必人嗤。予固自嗤矣。至乙未。積錄有三十二卷。適友人陳孟起。見而誤賞焉。孟起遂為錄二本。會有黃州之役。過故里。嚴道徹至齋中。亦誤賞焉。遂以孟起本遺之。道徹遽欲授梓。予笑曰。此予嵆氏之鍜。阮氏之屐也。凡所云意適者。皆鴆毒也。道之所以塞也。予既已喻其僻矣。子乃欲使有目者。共嗤其僻耶。堅止之。逮辛丑。予自昭武乞骸歸。道徹欲梓。此意益堅。且曰。子謂此為僻。子則謂然。然可以已眾僻。古之人不云乎。惟楔出楔。至為發願倡率其弟侄若子梓行之。予既不能止。遂不敢藏其僻。為次第緣起於其端。題之曰水月齋指月錄。水月幻也。而云指月。果有如盤山所云。心月孤懸。光吞萬象者乎。吾不可得而知也。其質之鑪韛火蠟。
    萬曆壬寅夏五月戊寅。
    那羅延窟學人瞿汝稷　槃談書。

  刻指月錄發願偈(有述)

    釋典雖有宗教兩塗。世尊云。吾四十九年住世。未曾說一字。則何教之非宗乎。顧宗門須憑實悟。毫不容偽。觀古之尊宿。幾十年點胸自許。直至末後。為明眼人煅煉過。方始開省。則悟豈易言哉。及其悟後。奉戒愈精。檢過愈密。甚至向折脚鐺下。入山磨煉。真悟人氣象如此。豈非識法者懼乎。今之望見門頭戶口者。便謂已證已得。從而呵佛罵祖。放蕩無檢。聲色貨利。居然常人。而高談闊論。明欺一世。噫欺世乎自欺乎。有日鬚眉墮落。嘔血無及在。何得歸罪於宗。偈曰。
    世皆懺罪造福　　我亦作福滅罪
    惟有流傳法寶　　續佛慧命為最
    願我生生世世　　不迷正路修行
    直取菩提上果　　徧度法界眾生
    還願眾生覺悟　　修行不迷正路
    聊憑標月指頭　　正見雲開月露
    逍遙性海之中　　當體與佛全同
    逐一銷除夙習　　次第到岸登峰
    慎勿撥無因果　　莽莽蕩蕩招禍
    殺盜婬妄不除　　豈得泥犂免墮
    還有向上一言　　頭上便是青天
    秋月梧桐滴露　　春風楊柳含烟

    萬曆辛丑歲八月初三日　吳郡嚴澂和南書。


指月錄卷之一

    七佛

    ▲ 毗婆尸佛（過去荘嚴劫第九百九十八尊）偈曰：『身從無相中受生。猶如幻出諸形象。幻人心識本來無。罪福皆空無所住。
  （長阿含經云：人壽八萬歲時，此佛出世，種剎利，姓拘利若，父槃頭，母槃頭婆提。居槃頭婆提城，坐波波羅樹下說法。三會度人三十四萬八千，神足二，一名騫茶，二名提舍，侍者無懮，子方膺。）
    ▲ 尸棄佛（荘嚴劫第九百九十九尊）偈曰：起諸善法本是幻，造諸惡業亦是幻。身如聚沫心如風，幻出無根無實性。
    （長阿含經云：人壽七萬歲時，此佛出世，種剎利姓拘利若，父明相，母光曜。居光相城，坐分陀利樹下說法。三會度人二十五萬，神足二，一名阿毗浮，二名婆婆，侍者忍行，子無量。）
    ▲ 毗舍浮佛（荘嚴劫第一千尊）偈曰：假借四大以為身，心本無生因境有，前境若無心亦無，罪福如幻起亦滅。
    （長阿含經云：人壽六萬歲時，此佛出世，種剎利姓拘利若，父善燈，母稱戒。居無喻城，坐婆羅樹下，說法二會。度人一十三萬，神足二，一扶游，二鬰多摩，侍者寂滅，子妙覺。）
    ▲ 拘留孫佛（現在賢劫第一尊）偈曰：見身無實是佛身，了心如幻是佛幻，了得身心本性空，斯人與佛何殊別。
    （長阿含經云：人壽四萬歲時，此佛出世，種婆羅門，姓迦葉，父禮得，母善枝。居安和城，坐屍利沙樹下，說法一會，度人四萬，神足二，一薩尼，二毗樓，侍者善覺，子上勝。）
    ▲ 拘那含牟尼佛（賢劫第二尊）偈曰：佛不見身知是佛，若實有知別無佛，智者能知罪性空，坦然不怖於生死。
    （長阿含經云：人壽三萬歲時，此佛出世，種婆羅門，姓迦葉，父大德，母善勝。居清淨城，坐烏暫婆羅門樹下，說法一會，度人三萬。神足二，一舒槃那，二郁多樓，侍者安和，子導師。）
    ▲ 迦葉佛（賢劫第三尊）偈曰：一切衆生性清淨，從本無生無可滅，即此身心是幻生，幻化之中無罪福。
     （長阿含經云：人壽二萬歲時，此佛出世，種婆羅門，姓迦葉，父梵德，母財主。居波羅奈城，坐尼拘律樹下，說法一會，度人二萬。神足二，一提舍，二婆羅婆，侍者善友，子集軍。幻寄曰：始予錄指月錄，七佛第書其偈，阿含化跡皆削焉，既見世之人，粗聞即心即佛者，率多撥無報化，乃悟昔人載此之妙密，葢偈闡法身之極致。阿含示化跡之大略，可謂斷常俱遣，事理兩融者矣。傳燈成於道原，而裁定於楊大年，其旨不苟也，因具錄之。此錄稍錄神通亦以此。）
    ▲ 釋迦牟尼佛（賢劫第四尊）姓剎利，父淨飯王，母摩耶剎利氏。自天地更始，閻浮洲初闢已來，世為王。佛曆劫修行，值然燈佛授記於此劫作佛，後於迦葉佛世，以菩薩成道，上生覩史陀天，名護明大士，及應運時至，乃降神於摩耶。當此土周昭王二十四（正宗作九）年甲寅四月初八日，自摩耶右脇誕生，生時放大智光明，照十方世界，地湧金蓮花，自然捧雙足。一手指天，一手指地，周行七步，目顧四方曰：『天上天下惟吾獨尊。』
    （雲門云：我當時若見一棒打殺與狗子喫，貴圖天下太平。雲峰悅云：雲門雖有定亂之謀，且無出身之路。琅琊覺云：雲門可謂，將此深心奉塵剎，是則名為報佛恩。僧問九峰虔云：承聞和尚有言，諸聖間出，只是傳語人，是否，曰是，曰世尊一手指天，一手指地雲，天上天下惟吾獨尊。為甚麼卻喚作傳語人，峰曰：只為一手指天，一手指地，所以喚作傳語人。）
    自降生後，種種神異，具如經言。至四十二（正宗作二十七）年，年十九，二月八日，欲求出家而自念言：『當復何遇？』即於四門游觀，見生老病死四等事，心有悲喜，而作思惟：此老病死終可厭離。於是夜子時，有淨居天人於窓牖中，叉手白言：『出家時至，可去矣。』於是諸天捧所乘馬足，超然凌虗逾城而去。曰：『不斷八苦，不成無上菩提，不轉法輪，終不還也。』淨飯王思甚，遣其臣勸諭還宮者萬計，確然不回。入檀特山修道，始於阿藍迦藍處，三年學不用處定，知非便捨。復至鬰頭藍弗處，三年學非非想定，知非亦捨。又至象頭山，同諸外道，日食麻麥，經於六年，世尊自思曰：『今此苦行非正解脫，吾當受食，而後成佛。即沐浴於尼連河，天為之偃樹，世尊援之而出，受牧牛氏女所獻乳糜。尋诣畢缽樹下，天帝化人，擷瑞草以藉坐，景雲祥風四起紛披。天魔念：世尊道成，且受折抑。率衆作難，窮現可怖可欲諸境，世尊泊然不動，以指按地，地大震，魔皆顚仆。於是降之。故經云：以無心意無受行，而悉摧伏諸外道。先歷試邪法，示諸方便，發諸異見，令至菩提。乃於穆王三年癸未（正宗作昭王三十三年戊寅）歲，二月七日之夕，入正三昧。至八日明星出時，廓然大悟，成等正覺。乃歎曰：『奇哉一切衆生，具有如來智慧德相，但以妄想執著不能證得。』時年三十矣。（或雲成道於臘月八日，以周正二月，乃夏正臘月也。）成道後六年，歸為淨飯王說法。王大喜，遣其族五百貴子，從之出家。
    世尊一日陞座，大衆集定，文殊白椎曰：『諦觀法王法，法王法如是。』世尊便下座。
    （芭蕉徹云：忙忙者帀地普天。雪竇頌云：列聖叢中作者知，法王法令不如斯，会中若有仙陀客，何必文殊下一椎。幻寄曰：於斯薦得。則華嚴論所謂，未離兜率已降王宮，未出母胎度人已畢，十世古今，始終不離於當念，無邊剎境，自他不隔於毫端。是顧虎頭畵人影，雖得其神而終是畵。香嚴上樹話，雪峰望州亭與汝相見了也話。玄沙三種病人，亡僧面前觸目菩提，深山巌崖佛法。高峰見雪巌，岩問睡著未夢主人，都是依樣畵貓兒，咦，此俱是畵，如何是真？咄，不見雲門雲，且道非非想天，今有幾人退位？過此更參三十年。）
    世尊一日陞座，默然而坐，阿難白椎曰：『請世尊說法。』世尊云：『会中有二比丘犯律行，故我不說法。』阿難以他心通，觀是比丘，遂乃遣出，世尊還復默然。阿難又白：『適來爲二比丘犯律，是二比丘已遣出，世尊何不說法。』世尊云：『吾誓不爲二乘聲聞人說法。』便下座。
    （南堂靜云：前箭猶輕，後箭深。）
    世尊一日陞座，迦葉白椎曰：『世尊說法竟：』便下座。
    世尊在忉利天爲母說法，優填王思佛，命匠雕栴檀像，及世尊下忉利天，像亦出迎，世尊三喚三應，乃云：『無為真佛實在我身。』
    （咦！在那一個身。）
    世尊在忉利九十日，及辭天界而下，四衆八部俱往空界奉迎，有蓮花色比丘尼，作念云：『我是尼身，必居大僧後見佛，不如用神力變作轉輪聖王，千子圍繞，最初見佛。』果滿其願。世尊纔見乃訶云：『蓮花色比丘（尼字-卍續藏經註），汝何得越大僧見吾，汝雖見吾色身，且不見吾法身，須菩提巌中宴坐，卻見吾法身。』
    （薦福懷云：蓮花色比丘，被熱謾且致，還知瞿昙老人性命在別人手裏麼。）
    世尊示隨色摩尼珠，問五方天王：『此珠所作何色？』時五方天王，互說異色，世尊藏珠復擡手曰：『此珠作何色？』天王曰：『佛手中無珠，何處有色？』世尊曰：『汝何迷倒之甚，吾將世珠示之，便強說有青黃赤白色，吾將真珠示之，便總不知。』時五方天王，悉自悟道。
    世尊因黑氏梵志，獻合歡梧桐花，佛召仙人，放下著，梵志放下左手一株花。佛又召仙人，放下著，梵志又放下右手一株花。佛又召仙人，放下著，梵志曰：『吾今兩手俱空，更教放下個甚麼？』佛曰：『吾非教汝放捨其花，汝當放捨外六塵內六根中六識。一時捨卻，無可捨處，是汝放身命處。』梵志於言下悟無生忍。
    世尊因普眼菩薩，欲見普賢，不可得見，乃至三度入定，徧觀三千大千世界，覓普賢不可得見，而來白佛，佛曰：『汝但於靜三昧中起一念，便見普賢。』於是普眼纔起一念，便見普賢向空中乘六牙白象。
    （雲居舜云：諸仁者且作麼生會。雲居道：普眼推倒世尊，世尊推倒普眼，你道普賢在甚處？）
    世尊因五通仙人問：『世尊有六通，我有五通，如何是那一通？』佛召五通仙人，仙人應諾，佛曰：『那一通你問我？』
    （雪竇顯云：老胡元不知有那一通，卻因邪打正。琅琊覺云：世尊不知，可謂因正而打邪，五通不知因邪而打正。雲峰悅云：大小瞿曇，被外道勘破了，有旁不肯底出來，我要問你：作麼生是那一通？翠巖芝云：五通如是問，世尊如是答，要且不會那一通。寶葉源頌云：那一通你問我，口是禍門，招因帶果，慚愧慈悲大法王，丙乙離壬不屬火。斷橋倫頌云：那一通你問我，玄關倒插無鬚鎖，等閒一掣掣得開，三個老婆相對坐。妙喜云：今時有一種弄泥團漢，往往在那一通處，錯認定盤星。）
    世尊一日敕阿難：『食時將至，汝當入城持缽。』阿難應諾。世尊曰：『汝既持缽，須依過去七佛儀式。』阿難便問，如何是七佛儀式，世尊召阿難，阿難應諾，世尊曰：『持缽去。』
    世尊因有比丘問：『我於世尊法中，見處即有，證處未是，世尊當何所示？』世尊曰：『比丘某甲當何所示，是汝此問？』
    世尊因耆婆善別音響，至一塚間，見五髑髏，乃敲一髑髏，問耆婆：『此生何處。』曰此生人道。又敲一曰：『此生何處。』曰此生天道。又別敲一問耆婆：『此生何處。』耆婆罔知生處
    世尊因七賢女游尸陀林，一女指尸曰：『屍在這里，人在甚處去？』一女曰：『作麼作麼。』諸姊諦觀，各各契悟。感帝釋散花曰：『惟願聖姊，有何所須，我當終身供給。』女曰：「我家四事七珍悉具足，惟要三般物，一要無根樹子一株；二要無陰陽地一片；三要呌不響山谷一所。帝釋曰：『一切所須，我悉有之，若三般物，我實無有。』女曰：『汝若無此，爭解濟人？』帝釋罔措，遂同往白佛，佛曰：『憍屍迦，我諸弟子大阿羅漢，不解此義，唯有諸大菩薩，乃解此義。』
    世尊因地布發掩泥，獻花於然燈佛，然燈見布發處，遂約退衆，乃指地曰：『此一方地宜建一梵剎。』時衆中有一賢於長者，持標於指處插曰：『建梵剎竟。』時諸天散花相讚。
    世尊甞於阿難行次，見一古佛塔，世尊便作禮，阿難曰：『此是甚麼人塔？』世尊曰：『過去諸佛塔。』阿難曰：『過去諸佛是甚麼人弟子。』世尊曰：『是吾弟子，』阿難曰：『應當如是。』
    世尊因自恣日，文殊三處過夏，迦葉欲白椎擯出，纔拈椎，乃見百千萬億文殊，迦葉盡其神力，椎不能舉。世尊遂問迦葉：『汝擬擯那個文殊？』迦葉無對。
    （昭覺勤云：可惜放過一著。待釋迦老子道你欲擯那個文殊，便與一椎，看他作麼合殺。雲居元云：一家有事百家忙。）
    城東有一老母，與佛同生，不欲見佛，每見佛來即便回避。雖然如此，回顧東西，總皆是佛，遂以手掩面，乃至十指掌中總皆是佛。
    （雪竇顯云：它雖是個老婆，宛有丈夫之作。既知廻避稍難，不免吞聲飲氣。如今不欲見佛，即許你，切忌以手掩面，何故？明眼底覷著，將謂雪竇門下，教你老婆禪。）
    世尊因文殊至諸佛集處，值諸佛各還本處，唯有一女人，近於佛坐而入三昧。文殊乃白佛云：『何此人得近佛，而我不得。』佛告文殊：『汝但覺此女，令從三昧起，汝自問之。』文殊繞女人三匝，鳴指一下，乃托至梵天，盡其神力，而不能出。世尊曰：『假使百千文殊，亦出此女人定不得，下方過四十二恒河沙國土，有罔明菩薩，能出此女人定，須臾罔明大士，從地湧出，作禮世尊，世尊敕罔明出，罔明卻至女子前，鳴指一下，女子於是從定而出。
    （五雲逢云：不惟文殊不能出此定，但恐如來也出此定不得，只如教意，怎生體解。翠巖真好問僧：文殊是七佛之師，因甚出女子定不得？罔明從下方來，因甚卻出得女子定？莫有能對者，獨英劭武，方其問時，以手掐其膝而去，真笑曰：賣匙箸客未在。洪覺範曰：教中有女子出定因緣，叢林商略甚衆，自非道眼明白，親見作家，未能明也。大愚芝禪師每問僧曰：文殊是七佛之師，為甚麼出女子定不得，罔明菩薩下方而至，但彈指一聲，便能出定？莫有對者。乃自代云：僧投寺裏宿，賊打不防家。予滋愛其語，作偈記之曰：出定只消彈指，佛法豈用工夫，我今要用便用，不管罔明文殊。雲庵和尚見之，明日陞座，用前話乃曰：文殊與罔明，見處還有優劣也無，若言無，文殊何故出女子定不得，只如今日行者擊動法鼓，大衆同到座前，與罔明出女子定，是同是別？良久曰：不見道，欲識佛性義，當觀時節因緣，大衆總是祖師門下客，參玄上士，試諦觀看，若見得。出家事畢，解脫安樂，世俗塵勞不用閒觀。喝一喝下座。雲庵亦有偈曰：佛性天真事，誰云別有師，罔明彈指處，女子出禪時，不費纎毫力，何曾動所思，衆生總平等，日用自多疑。妙喜云：有一種商量古人公案，謂之針線工夫，又謂之郎君子弟禪，如商量女子出定語云：文殊是七佛之師，為甚麼出女子定不得，雲文殊與女子無緣。罔明是初地菩薩，為甚出得女子定，雲與女子有緣。下語云：冤有頭債有主。又有商量道：文殊不合有心，所以出女子定不得，罔明無心，所以出得。下語云：有心用處還成錯，無意求時卻宛然。又有商量道：文殊為甚麼出女子定不得，杓柄在女子手裏，罔明為甚麼出得，如蟲禦木。又云因風吹火。又云爭奈女子何，邪解甚者，至於作女子入定勢出定勢，推一推，彈指一下，哭蒼天數聲。伏惟尚饗，拂袖之類，冷地看來，慚惶殺人。妙喜頌云：出得出不得，是定非正定，罔明與文殊，喪卻窮性命。圜悟勤頌云：大定等虗空，廓然誰辨的。女子與瞿曇，據令何條直，師子奮迅兮搖蕩乾坤，象王回旋兮不資餘力，孰勝孰負，誰出誰入，雨散雲收，青天白日。君不見馬駒踏殺天下人，臨濟未是白拈賊。尼妙總頌云：金不博金，水不洗水，兩既不成，一何有爾，罔明文殊，靴里弄指。天衣懷頌云：文殊托上梵天，罔明輕輕彈指，女子黃面瞿曇，看他一倒一起。寶峰照頌云：拂拭瑤琴月下彈，調高雪曲和應難。五侯費盡平生志，從此詩書懶更看。石門易頌云：坐擁羣峰覆白雲，[（目*目）/鳥]啼深谷不知春，巖前花雨紛紛落，午夢初回識故人。佛燈珣頌云：瞿曇身心如泥，女子肝腸似鐵，文殊貪尋鍋子，罔明由來著楔，歷觀大地衆生，不解閉門作活，不動干戈建太平，雨過青山如黛潑。佛照光頌云：一畝之地，三蛇九鼠，仔細看來，是何面嘴。）
    殃崛摩羅，因持缽至一長者門，其家婦人正值產難。長者曰：『瞿曇弟子，汝為至聖，當有何法能免產難？』殃崛語長者曰：『我乍入道，未知此法，待我回問世尊，卻來相報。』及返具事白佛。佛告殃崛：『汝速去報言，我從賢聖法來，未曾殺生。』殃崛奉佛語，疾往告之，其婦得聞，當時分娩。
    （徑山杲禪師遊方時，以此因緣，請益湛堂准禪師，堂曰：正爬著我癢處。這話是金矢法。不會如金，會得如矢。山曰：豈無方便。堂曰：我有個方便，衹是你剗地不會。山曰：望和尚慈悲。堂曰：殃崛雲，我乍入道未知此法。待問世尊，未到佛座下，他家生下兒子時如何，佛言我從賢聖法來，未曾殺生。殃崛持此語未到，他家已生下兒子時如何，山當時理會不得？及見圓悟，後過虎丘，閱華嚴經至菩薩登第七地證無生法忍云：佛子，菩薩成就此忍，即時得入菩薩第八不動地，為深行菩薩難可知無差別。離一切相一切想一切執著，無量無邊一切聲聞闢支佛所不能及。離諸喧諍，寂滅現前，譬如比丘具足神通，得心自在，次第乃至入滅盡定，一切動心憶想分別悉皆止息，此菩薩摩訶薩亦復如是，住不動地，即捨一切功用行，得無功用法，身口意業念務皆息，住於報行。譬如有人夢中見身墮在大河，為欲渡故，發大勇猛，施方便故，即便寤[宀/(爿*告)]。既寤[宀/(爿*告)]已，所作皆息，菩薩亦爾，見衆生身在四流中，為救度故，發大勇猛，起大精進，故至此不動地，既至此已，一切功用靡不皆息，二行相行皆不現前，此菩薩摩訶薩，菩薩心佛心菩提心涅槃心，尚不現起，況復起於世間之心？山於是豁然打失布袋，湛堂所說方便，忽然現前，山後甞頌此因緣，其頌曰：華陰山前百尺井，中有寒泉徹骨冷，誰家美人來照影，不照其餘照斜領。鼓山珪公亦同頌云：月裏仙娥不畵眉，只將雲霧作羅衣，不知夢逐青鸞去，猶把花枝葢面歸。）
    世尊一日，因文殊在門外立，乃曰：『文殊文殊，何不入門來？』文殊曰：『我不見一法在門外，何以教我入門？』
    （報慈遂徵云：為復是門內語，門外語。溈山喆代云：吾不如汝。黃龍新云：文殊恁麼道，入得門入不得門，若入得門，冰消瓦解。）
    無邊身菩薩，將竹杖量世尊頂，丈六了又丈六，量到梵天，不見世尊頂，乃擲下竹杖，合掌說偈云：虗空無有邊，佛功德亦然，若有能量者，窮劫不可盡。
    世尊因乾闥婆王獻樂，其時山河大地皆作琴聲，迦葉起作舞。王問：『迦葉岂不是阿羅漢諸漏已盡，何更有餘習？』佛曰：『實無餘習，莫謗法也。』王又撫琴三遍，迦葉亦三度作舞。王曰：『迦葉作舞，豈不是習？』佛曰：『實不曾作舞。』王曰：『世尊，何得妄語。』佛曰：『不妄語。汝撫琴，山河大地木石盡作琴聲，豈不是？』王曰是。佛曰：『迦葉亦復如是，所以實不曾作舞。』王乃信受。
    （修山主問澄源禪師：乾闼婆王奏樂，直得須彌岌峇海水騰波，迦葉作舞，作麼生會。源云：迦葉過去世，曾作樂人來，習氣未除。修云：須彌岌峇海水騰波，又作麼生。源休去。幻寄云：有底道，世尊以藥去病，澄源以病去藥，夢也未夢見乾闼婆王在。）
    世尊在第六天，說大集經，敕他方此土人間天上一切獰惡鬼神，悉皆輯會，受佛付囑，擁護正法。設有不赴者，四天門王飛熱鐵輪，追之令集。既集會已，無有不順佛敕者，各發弘誓，擁護正法，唯有一魔王，謂世尊曰：『瞿曇，我待一切衆生成佛盡，衆生界空，無有衆生名字，我乃發菩提心。
    （天衣懷舉云：臨危不變，真大丈夫。諸仁者，作麼生下得一轉語，與黃面瞿曇出氣，尋常神通妙用智慧辨才，都使不著，盡閻浮大地人，莫不愛佛，到這裏，何者是佛，何者是魔，還有人辨得麼？良久云：欲識魔麼，開眼見明，欲識佛麼，閉眼見暗，魔之與佛，一時穿卻鼻孔。妙喜曰：天衣老漢，恁麼批判，直是奇特，雖然如是，未免話作兩橛。若向何者是佛何者是魔處休去，不妨使人疑著，卻雲開眼合眼，郎當不少，又雲，拄杖一時穿卻鼻孔，雪上加霜，妙喜卻為黃面老子，代一轉語，待遮魔王如此道了，只向他道，几乎錯喚妳做魔王，此語有兩[刀/貝]門，若人檢點得出，許你具衲僧眼。）
    世尊因調達謗佛，生身入地獄。遂令阿難問：『你在地獄中安否？』曰：『我雖在地獄，如三禪天樂。』佛又令問：『你還求出否？』曰：『我待世尊來便出。』阿難曰：『佛是三界導師，豈有入地獄分。』調達曰：『佛既無入地獄分，我豈有出地獄分。』
    （翠巖真云：親言出親口。湛堂凖頌云：好笑提婆達多，入捺落十小劫波，雖然得三禪妙樂，吹布毛須還鳥窠。松源岳頌云：地獄天堂八字打開，誰知無去亦無來，若言已得三禪樂，未免將身自活埋。）
    世尊因文殊，忽起法見佛見，被世尊威神攝向二鐵圍山。
    （五雲逢云：甚麼處是二鐵圍山，還會麼？如今人有起法見佛見，五雲與烹茶兩甌，且道是賞伊罰伊，同教義不同教義？白雲端雲：大衆，世尊當時無大人相，如今若有向承天這裏，起法見佛見，承天終不敢教動著他，何謂如此，但得雪消去，自然春到來。五祖演云：白雲則具大慈悲。遂拍手云：曼殊室利普賢大士，不审今後更敢也無。自雲，一度被蛇傷，怕見斷井索。）
    世尊因靈山會上，五百比丘得四禪定，具五神通，未得法忍，以宿命智通，各各自見殺父害母及諸重罪，於自心內，各各懷疑，於甚深法不能證入。於是文殊承佛神力，遂手握利劒，持逼如來，世尊乃謂文殊曰：『住，住，不應作逆，勿得害吾。吾必被害，為善被害。文殊師利，爾從本已來，無有我人，但以內心見有我人，內心起時，我必被害，即名為害。』於是五百比丘自悟本心，如夢如幻，於夢幻中無有我人，乃至能生所生父母。於是五百比丘同讚歎曰：『文殊大智士，深達法源底，自手握利劒，持逼如來身，如劒佛亦爾。一相無有二，無相無所生，是中云何殺？』
    （天童傑云：為人須為徹，殺人須見血。文殊費盡腕頭氣力，且不知此劒來處，帶累釋迦老子，通身是口，也分疎不下，五百比丘恁麼悟去，入地獄如箭射，忽若踏翻大海，踢倒須彌。雲門扇子[⻊*(十/冖/子)]跳上天，築著帝釋鼻孔，東海鯉魚打一棒，雨似盆傾，又作麼生商量？良久云：自從舞得三臺後，拍拍元來總是歌。）
    世尊因外道問：『不問有言，不問無言。』世尊良久，外道歎曰：『世尊大慈大悲，開我迷雲，令我得入。』作禮而去。阿難白佛：『外道得何道理，稱讚而去？』世尊曰：『如世良馬見鞭影而行。』
    （雪竇顯云：邪正不分，過猶鞭影。又云：迷雲既開，決定見佛，還許它同參也無，若共相委知，則天下宗師，竝為外道伴侶，如各非印證，則東土衲僧，不如西天外道。又頌云：機輪曾未轉，轉必兩頭走。明鏡忽臨臺，當下分妍醜，妍醜分兮迷雲開，慈門何處生塵埃。因思良馬窺鞭影，千里追風喚得囘，喚得囘，鳴指三下。圜悟勤云：鳴指三下是點破？是撒沙？徑山杲云：邪正兩分，正猶鞭影。百丈恆舉此，請益法眼，語未終，法眼云：住住，汝擬向世尊良久處會那？丈從此悟入。）
    世尊因波斯匿王問：『勝義諦中有世俗諦否？若言無，智不應二；若言有，智不應一；一二之義，其義云何佛言：『大王，汝於過去龍光佛時，曾問此義，我今無說，汝今無聽。無說無聽，是為一義二義？』
    （翠巖真云：波斯匿王善問，不善答，世尊善答不善問。一人理上偏枯，一人事上偏枯。翠巖當時若見，點一把火，照看黃面老，面皮厚多少。薦福懷云：諸仁者，大王分明問，世尊分明荅，賓主歷然，作麼生說個無說無聞底道理。）
    世尊因外道問：『昨日說何法？』世尊曰：『說定法。』外道曰：『今日說何法？』曰：『不定法。』外道曰：『昨日說定法，今日何說不定法？』世尊曰：『昨日定今日不定。』
    （五祖戒云：何得將別人物，作自己用。溈山喆云：世尊大似看樓打樓。大溈即不然，待問昨日說定今日何說不定，但雲非汝境界。薦福懷云：黃面老，被外道拶著，出自偶然，雖然如此，邪正未分。若人辨得，許你頂門具眼。）
    世尊因有異學問：『諸法是常耶？』世尊不對。又問：『諸法是無常耶？』世尊亦不對。異學曰：『世尊具一切智，何不對我。』世尊曰：『汝之所問，皆為戲論。』
    世尊甞在尼俱律樹下坐次，因二商人問，世尊還見車過否。曰：『不見，還聞否？』曰：『不聞。』『莫禪定否？』曰：『不禪定。』『莫睡眠否？』曰：『不睡眠。』商人乃歎曰：『善哉，善哉，世尊乃覺而不見。』
    世尊因長爪梵志索論義，預約曰：『我義若墮，當斬首以謝。』世尊曰：『汝義以何為宗？』志曰：『我以一切不受為宗。』世尊曰：『是見受否。』志拂袖而去，行至中路有省，乃歎曰：『我義兩處負墮。是見若受，負門處粗；是見不受，負門處細。一切人天二乘，不知我義墮處，惟有世尊諸大菩薩，知我義墮。』回至世尊前曰：『我義兩處負墮，故當斬首以謝。』世尊曰：『我法中無如是事，汝當回心向道。』於是同五百徒衆，一時投佛出家，證阿羅漢。
    （天衣懷頌云：是見若受破家門，是見不受共誰論。匾擔驀折兩頭脫，一毛頭上現乾坤。）
    世尊一日坐次，見二人舁豬過，乃問，這個是甚麼。曰：『佛具一切智，豬子也不識。』世尊曰：『也須問過。』
    （大陽玄云：不因世尊問，洎乎忘卻。地藏恩云：瞿曇老漢，也是無端，大似節目上更生節目，忽被二人呵呵大笑，舁豬便行，一場懡[忄*羅]。）
    世尊在靈山會上拈花示衆，是時衆皆默然，唯迦葉尊者破顏微笑。世尊曰：『吾有正法眼藏涅槃妙心，實相無相微妙法門，不立文字教外別傳，付囑摩訶迦葉。』
    （白雲端云：迦葉善觀風雲別氣色，雖然如是，還覺頂門重麼？復頌云：盡說拈花微笑是，不知將底辨宗風，若言心眼同時證，未免朦朧在夢中。僧問雲峰悅：靈山拈花，意旨如何？悅云：一言已出，駟馬難追，迦葉微笑意旨如何？悅云：口是禍門。）
    世尊至多子塔前，命摩訶迦葉分座令坐，以僧伽黎圍之，遂告曰：『吾以正法眼藏，密付於汝，汝當護持。』並敕阿難副貳傳化，無令斷絕，而說偈曰：『法本法無法，無法法亦法，今付無法時，法法何曾法。』爾時世尊說此偈已，復告迦葉：『吾將金褸僧伽黎衣，傳付於汝，轉授補處，至慈氏佛出世，勿令朽壞。』迦葉聞偈，頭面禮足曰：『善哉，善哉，我當依敕，恭順佛教。』
    世尊臨入涅槃，文殊大士，請佛再轉法輪，世尊咄曰：『文殊，吾四十九年住世，未曾說一字，汝請吾再轉法輪，是吾曾轉法輪耶？』
    （雪峯空云：且道世尊從文殊請，不從文殊請？）
    世尊於涅槃會上，以手摩胸告衆曰：『汝等善觀吾紫磨金色之身，瞻仰取足，勿令後悔。若謂吾滅度，非吾弟子；若謂吾不滅度，亦非吾弟子。』時百萬億衆，悉得契悟。
    （雲峰悅云：然膏肓之病，不足以發藥，雲峰今日且作死馬醫，汝等諸人，皮下有血麼？）
    爾時世尊至拘屍那城，告諸大衆：『吾今背痛，欲入涅槃。』即往熙連河側娑羅雙樹下，右脇累足，泊然宴寂。復從棺起，為母說法。特示雙足，化婆耆，並說無常偈曰：『諸行無常，是生滅法，生滅滅已，寂滅為樂。』時諸弟子即以香薪競茶毗之，燼後金棺如故。爾時大衆即於佛前，以偈讚曰：『凡俗諸猛熾，何能致火爇，請尊三昧火，闍維金色身。』爾時金棺從座而舉，高七多羅樹，往反空中，化火三昧，須臾灰生，得舍利八斛四斗，即穆王五十二（正宗作三十六）年，壬申歲，二月十五日也。自世尊滅後，一千一十七年，教至中夏，即後漢永平十年戊辰歲也。
    世尊涅槃日，迦葉最後至，世尊乃於槨中，露雙趺示之。
    （佛鑒懃頌云：未出王宮已涅槃，何須雙足露金棺，致令迦葉雙眉皺，慶喜門前倒剎竿。）

    諸師拈頌諸經語句：

    ▲　經題[脊-人-月]字
    （僧問地藏琛，以字不成，八字不是，未審是甚麼字。藏曰：看取下註腳。徑山杲頌云：以字不成八字非，爍迦羅眼不能窺，一毛頭上重拈出，憤怒那吒失卻威。幻寄曰：有以漚和二字釋此者，是以柏樹子話，為三界唯心，同一鼻孔，座主見也。）
    華嚴論，未離兜率已降王宮，未出母胎度人已畢。
    （徑山杲頌云：利刃有蜜不須舐，蠱毒之家水莫甞，不舐不甞俱不犯，端然衣錦自還鄉。）
    金剛經：若為人輕賤，是人先世罪業，應墮惡道，以今世人輕賤故，先世罪業則為消滅。
    （雪竇顯頌云：明珠在掌，有功者賞，胡漢不來，全無伎倆。伎倆既無，波旬失途，瞿曇瞿曇，識我也無。復云：勘破了也。圓悟勤云：且道雪竇勘破瞿曇，瞿曇勘破雪竇，具眼者試定當看。）
    無我相無人相。
    （龐居士問講金剛經座主云：無我相無人相，阿誰講阿誰聽。主無對。士示偈云：無我亦無人，作麼有疎親，勸君休歷座，何似直求真，金剛般若性，外絕一纖塵，我聞並信受，總是假名陳。）
    文殊所說般若經：清淨行者不入涅槃，破戒比丘不入地獄。
    （此山應頌云：飲官酒臥官街，當處死當處埋，寒山逢拾得，撫掌笑咍咍。徑山杲頌云：壁上安燈盞，堂前寘酒臺，悶來打三盞，何處得愁來。高峯妙頌云：涅槃地獄本無差，只為從前被眼遮，三腳驢兒纔[⻊*(十/冖/子)]跳，鑊湯爐炭是吾家。）
    圓覺經：居一切時不起妄念，於諸妄心亦不息滅。住妄想境不加了知，於無了知，不辨真實。
    （徑山杲頌云：荷葉團團團似鏡；菱角尖尖尖似錐。風吹柳絮毛毬走，雨打梨花蛺蝶飛。師答林少瞻云：但將此頌，放在上面，卻將經文移來下面，頌卻是經，經卻是頌。如此做工夫看，莫管悟不悟，心頭休要忙，亦不可放緩，如調弦之法，緊緩得其所，則曲調自成矣。琅琊覺禪師，甞問講僧曰：如何是居一切时不起妄念？對曰：起即是病。又問：如何是於諸妄心亦不息滅？對曰：息即是病。又問：如何是住妄想境不加了知？對曰：知即是病。又問：如何是於無了知不辨真實？對曰：辨即是病。覺公笑曰：汝識藥矣，未識藥中之忌也。寶覺禪師則為之偈曰：黃花熳熳，翠竹珊珊，江南地煖，塞北春寒，遊人去後無消息，留得雲山到老看。）
    一切障礙即究竟覺。
    （雪堂行頌云：枯樹雲充葉，凋梅雪作花，擊桐成木響，蘸雪喫冬瓜，長天秋水，孤鶩落霞。）
    裴休為圓覺敘，有云：終日圓覺而未甞圓覺者凡夫也。具足圓覺而住持圓覺者如來也。
    （宋徑山慈辨禪師寶印，別其語曰：具足圓覺，住持圓覺者凡夫也。終日圓覺，未甞圓覺者如來也。從容錄。）
    楞伽經，五法三自性，八識二無我。
    （徑山杲頌云：陝府鐵牛白癩，嘉州大象耳聵，兩個病痛一般，咄哉漆桶不快。）
    維摩經：須菩提持缽入維摩舍乞食，時維摩詰，取缽盛飯謂言：『汝能於食等者諸法亦等，諸法等者於食亦等，如是行乞，乃可取食。乃至彼外道六師是汝之師，彼師所墮，汝亦隨墮，乃可取食。入諸邪見，不到彼岸，住於八難，不得無難，同於煩惱，離清淨法，汝得無諍三昧，一切衆生亦得是定。其施汝者不名福田，供養汝者墮三惡道。為與衆魔共一手，作諸勞侶，汝與衆魔，及諸塵勞，等無有異，於一切衆生而有怨心，謗諸佛，毀於法，不入衆數，終不得滅度，汝若如是，乃可取食。
    （妙喜頌云：獨坐許誰知，青山對落晖，花須連夜發，莫待曉風吹。）
    楞嚴經：佛謂阿難：見見之時，見非是見，見猶離見，見不能及。
    （竹庵珪云：落花有意隨流水，流水無情戀落花。徑山杲頌云：春至百花開，秋來還落葉。黃面老瞿曇，休揺三寸舌。海印信頌云：見不及處，江山滿目。不覩纖毫，花紅柳綠。白雲出沒本無心，流水滔滔豈盈縮。）
    汝等一人發真歸元，此十方空，皆悉銷隕。
    （尼無著頌云：一人發真歸元，十方虗空消隕，試問楊岐栗蓬，何似雲門胡餅。）
    諸可還者，自然非汝，不汝還者，非汝而誰。
    （竹庵珪云：常恨春歸無覓處，不知轉入此中來。喝一喝云：三十年後，莫道能仁教壞人家男女。天目禮頌云：不汝還兮復是誰，殘紅落滿釣魚磯。日斜風動無人掃，燕子啣將水際飛。咄咄，是無等等呪。）
    阿難復白佛言：『若此妙明真淨妙心，本來遍圓，如是乃至大地草木，蠕動含靈，本元真如，即是如來成佛真體，佛體真實，云何復有地獄餓鬼畜生？』
    （卍庵顏頌云：雙劒峯前古寺基，天尊元是一牟尼，時難只得同香火，莫聽閑人說是非。）
    佛告阿難：『吾不見時，何不見吾不見之處，若見不見，自然非彼不見之相，若不見吾不見之地，自然非物，云何非汝？』
    （雪竇顯頌云：全象全牛意不殊，從來作者共名模。如今要見瞿曇老，剎剎塵塵在半途。湛堂准頌云：老胡徹底老婆心，為阿難陀意轉深，韓幹马嘶芳草渡，戴嵩牛臥綠楊陰。）
    若能轉物即同如來。
    （白雲端頌云：若能轉物即如來，春至山花處處開。自有一雙窮相手，不曾容易舞三臺。）
    法華經：是法住法位，世間相常住。
    （朴翁銛頌云：世間相常住，黃鶯啼綠樹，真個可憐生，動著便飛去。）
    佛放眉間白毫相光，炤東方萬八千世界。
    （圓極岑頌云：蠻奴赤腳上皇州，賣盡珍奇跨白牛，貪著市朝人作市，又隨歌舞上官樓。多意氣好風流，月冷珠簾掛玉鉤，分明忘卻來時路，百尺竿頭輥繡毬。）
    諸法從本來，常自寂滅相。
    （昔有僧誦此，忽起疑，日夕不置。忽聞鶯聲，頓然開悟。遂續前語為偈曰：諸法從本來，常自寂滅相，春至百花開，黃鶯啼柳上。）
    假使滿世間，皆如舍利弗，盡思共度量，不能測佛智。
    （破庵先頌云：雪子落紛紛，烏盆變白盆，忽然日頭出，依舊是烏盆。）
    如來如實知見三界之相，無有生死，若退若出，亦無在世及滅度者，非實非虗，非如非異，不如三界現於三界，如斯之事，如來明見無有錯謬。
    （圓極岑頌云：岣嶁峯頭神禹碑，字青石赤形模奇，無目仙人才一見，便應撫掌笑嘻嘻。雲暗蒼龍化葛陂，就中一句是正頌，有人檢點得出，許你具一隻眼。）
    大通智勝佛，十劫坐道場，佛法不現前，不得成佛道。
    （徑山杲頌云：燕坐道場經十劫，一一從頭俱漏泄，世間多少守株人，掉棒擬打天邊月。）


指月錄卷之二

廣化聖賢

    ▲　文殊菩薩，一日令善財採藥曰：『是藥者采將來。』善財徧觀大地無不是藥，卻來白曰：『無有不是藥者。』殊曰：『是藥者采將來。』善財遂於地上拈一莖草，度與文殊，殊接得示衆曰：『此藥能殺人，亦能活人。』
    （首山念云：文殊大似掩耳偷鈴。琅琊覺云：文殊可謂誠實之言，要且額頭汗出，口裏膠生。天童華云：大小文殊，被善財換卻眼睛。石田薰頌云：采藥與用藥，相逢一會家，殺人活人不眨眼，白玉無瑕卻有瑕。）
    文殊問菴提遮女曰：『生以何為義？』女曰：『生以不生生為生義。』殊曰：『如何是生以不生生為生義？』女曰：『若能明知地水火風四緣，未甞自得，有所和合，而能隨其所宜，是為生義。』殊曰：『死以何為義？』女曰：『死以不死死為死義。』殊曰：『如何是死以不死死為死義。』女曰：『若能明知地水火風四緣，未甞自得，有所離散，而能隨其所宜，是為死義。』
    菴提遮女問文殊曰：『明知生是不生之理，為何卻被生死之所流轉？』殊曰：『其力未充。』
    （進山主問修山主：明知生是不生之理，為甚麼卻被生死之所流轉？修曰：筍畢竟成竹去，如今作篾，使還得麼？進云：汝向後自悟去在。修云：某甲所見祇如此，上座意旨如何？進指云：這個是監院房，那個是典座房。修乃禮謝。簡翁敬頌云：問處分明答處端，當機覿面不相瞞，死生生死元無際，月上青山玉一團。）
    文殊大士，甞謂善住意天子云：『汝今若能違背諸佛，毀謗法僧，吾即將同汝如是梵行。』天子云：『大士，今何故復如是語。』大士云：『天子，如汝意者，以何為佛？』天子云：『如如法界，我言是佛。』大士云：『天子，於汝意云何，如如法界可染著乎？』天子云：『弗也。』大士云：『以是義故，我如是說，汝今若能背毀佛法僧，吾將同汝如是梵行。』
    善住天子（准上應有意字，此或另是一天子。）而白文殊：『可共俱往如來之所，咨受未聞，亦同此時如法問難。』文殊云：『爾莫分別取著如來。』天子云：『如來今在何所，令我莫著。』文殊云：『祇在目前。』天子云：『若如是者，我何不見。』文殊云：『『爾若一切不見，是名真見如來。』天子云：『若見在前，云何戒我莫取著如來。』文殊云：『爾今見前何有？』天子云：『有虗空界。』文殊云：『如來者虗空界，是故虗空界者即是如來，此中無有一物可分別者。
    （大小文殊，趁著天子腳跟轉，天子卻惺惺，文殊未具眼。）
    ▲ 天親菩薩從彌勒內宮而下，無著菩薩問曰：『人間四百年，彼天為一晝夜，彌勒於一時中，成就五百億天子，證無生法忍，未審說甚麼法。』天親曰：『祇說這個法，祇是梵音清雅，令人樂聞。
    （薦福懷云：彌勒已是錯說，天親已是錯傳。山僧今日將錯就錯，與你諸人注破。良久云：諦聽諦聽，向下文長，付在來日。）
    ▲ 維摩會上，三十二菩薩，各說不二法門，文殊曰：『我於一切法，無言無說無示無識，離諸問答，是為菩薩入不二法門。』於是文殊又問維摩：『仁者當說，何等是菩薩入不二法門？』維摩默然，文殊讚曰：『乃至無有語言文字，是菩薩真入不二法門。』
    （雪竇舉此，至仁者當說何等是菩薩入不二法門。不舉維摩默然，便云：維摩道甚麼。又云：勘破了也。復頌云：咄這維摩老，悲生空懊惱，臥疾毗耶離，全身大枯槁，七佛祖師來，一室且頻掃，請問不二門，當時便靠倒，不靠倒，金毛師子無處討。圜悟勤云：如今禪和子便道，無語是靠倒，且莫錯認定盤星。白雲端頌云：一個兩個百千萬，屈指尋文數不辦，暫時放在暗窻前，明日與君重計筭。）
    ▲ 善財參五十三員善知識，末後到彌勒閣前，見樓閣門閉，瞻仰讚歎。見彌勒從別處來，善財作禮曰：『願樓閣門開，令我得入。』尋時彌勒至善財前，彈指一聲，樓閣門開。善財入已，閣門即閉。見百千萬億樓閣，一一樓閣內，有一彌勒，領諸眷屬，并一善財，而立其前。
    善財因無著菩薩問曰：『我欲見文殊，何者即是？』財曰：『汝發一念心清淨即是。』無著曰：『我發一念心清淨，為甚麼不見？』財曰：『是真見文殊。』
    ▲ 須菩提尊者，在巖中宴坐，諸天雨花讚歎。者曰：『空中雨花讚歎，復是何人，云何讚歎？』天曰：『我是梵天，敬重尊者善說般若。』者曰：『我於般若未甞說一字，云何讚歎？』天曰：『如是尊者無說，我乃無聞，無說無聞，是真說般若。』
    尊者一日說法次，帝釋雨花，者乃問：『此花從天得耶？從地得耶？從人得耶？』釋曰：『弗也。』者曰：『從何得耶？』釋乃舉手，者曰：『如是如是。』
    （雲門偃云：帝釋舉手處，與你四大五蘊，釋迦老子，是同是別？妙喜曰：須菩提解空第一，生時家室盡空，世尊纔陞座，須菩提便出衆云：希有世尊，且道見甚麼道理，便恁麼道，天親菩薩作無量偈，只讚希有二字？圜悟禪師云：一句是一個鐵橛，故六祖聞應無所住而生其心便悟去。）
    ▲ 無厭足王入大寂定，乃敕有情無情，皆順於王，若有一物不順於王，即入大寂定不得。
    （緊那羅王，奏無生樂供養，佛乃敕有情無情，俱隨王去，若有一物不隨王去，即去佛處不得。）
    ▲ 舍利弗尊者，因入城，遙見月上女出城，舍利弗心口思惟：『此姊見佛否，知得忍不得忍否，我當問之。』纔近便問，大姊往甚麼處去，女曰：『如舍利弗與麼去。』弗曰：『我方入城，汝方出城，何言如我恁麼去？』女曰：『諸佛弟子當依何住？』弗曰：『諸佛弟子依大涅槃而住。』女曰：『諸佛弟子既依大涅槃而住，我亦如舍利弗與麼去。』
    舍利弗問須菩提：『夢中說六波羅蜜，與覺時同異？』提曰：『此義深遠，吾不能說，會中有彌勒大士，汝往彼問。』舍利弗問彌勒，彌勒云：『誰是彌勒？誰名彌勒？』
    舍利弗問天女曰：『何以不轉女身？』女曰：『我從十二年來，求女人相，了不可得，當何所轉。』即時天女以神通力，變舍利弗，令如天女，女自化身如舍利弗，乃問言：『何以不轉女身？』舍利弗以天女像而答言：『我今不知云何轉面而變為女身？』
    ▲ 鴦崛魔羅尊者，未出家時，外道受教，為憍尸迦欲登王位，用千人拇指為花冠，已得九百九十九，唯欠一指，遂欲殺母取指，時佛在靈山，以天眼觀之，乃作沙門，在鴦崛前，鴦崛遂釋母欲殺佛。佛徐行，鴦崛急行，追之不及，乃喚曰：『瞿曇住住。』佛告曰：『我住久矣，是汝不住。』鴦崛聞之，心忽開悟，遂棄刃投佛出家。
    ▲ 賓頭盧尊者，因阿育王內宮，齋三萬大阿羅漢，躬自行香，見第一座無人，王問其故，海意尊者曰：『此是賓頭盧位，此人近見佛來。』王曰：『今在何處？』者曰：『且待須臾。』言訖，賓頭盧從空而下，王請就座禮敬，者不顧，王乃問：『承聞尊者親見佛來，是否？』者以手策起眉曰：『會麼？』王曰：『不會。』者曰：『阿耨達池龍王，曾請佛齋，吾是時亦預其數。』
    （翠巖真云：且道甚麼處見，直饒雪天縹緲，湖光澹蕩，且莫說夢。）
    ▲ 障蔽魔王領諸眷屬，一千年隨金剛齊菩薩，覓起處不得，忽一日得見，乃問曰：『汝當依何而住，我一千年覓汝起處不得？』齊曰：『我不依有住而住，不依無住而住，如是而住。』
    （法眼云：障蔽魔王不見金剛齊即從，只如金剛齊，還見障蔽魔王麼？妙喜曰：既覓起處不得，一千年隨從底是甚麼？金剛齊云：我不依有住而住，不依無住而住，互相熱謾。法眼道：障蔽魔王，不見金剛齊即且從，只如金剛齊，還見障蔽魔王麼，恁麼批判，也是看孔著楔，即今莫有知得妙喜起處底麼，隨後咄云：寐語作麼？）
    ▲ 哪吒太子，析骨還父，析肉還母，然後現本身，運大神力，為父母說法。
    ▲ 廣額屠兒，於涅槃會上，放下屠刀，立便成佛，自云：『是賢劫千佛一數。』
    （東山覺拈云：今時叢林，將為廣額是過去一佛，權現屠兒，且喜沒交涉。又謂廣額是殺人不眨眼底漢，颺下屠刀立便成佛，且喜沒交涉。又道廣額颺下屠刀曰：我是千佛一數。這一佛多少分明，且喜沒交涉。要識廣額麼，夾路桃花風雨後，馬蹄何處避殘紅。文殊思業禪師，世為屠宰，一日戮豬次，忽洞徹心源，遂棄業為比丘，述偈曰：昨日夜叉心，今朝菩薩面，菩薩與夜叉，不隔一條線。往見文殊，心道禪師，道佛鑒法嗣也。殊曰：你正殺豬時，見個甚麼，便乃剃頭行腳。師遂作鼓刀勢。殊喝曰：這屠兒，參堂去。師便下參堂。住文殊日。上堂，舉趙州勘婆話乃曰：勘破婆子，面青眼黑，趙州老漢，瞞我不得。）
    ▲ 秦跋陀禪師，問生法師，講何經論，生曰：『大般若經。』師曰：『作麼生說色空義？』曰：『衆微聚曰色，衆微無自性曰空。』師曰：『衆微未聚，喚作甚麼？』生罔措。師又問：『別講何經論？』曰：『大涅槃經。』師曰：『如何說涅槃之義？』曰：『涅而不生，槃而不滅，不生不滅，故曰涅槃。』師曰：『這個是如來涅槃，哪個是法師涅槃？』曰：『涅槃之義豈有二耶，某甲祇如此，未審禪師如何說涅槃。』師拈起如意曰：『還見麼？』曰：『見。』師曰：『見個甚麼？』曰：『見禪師手中如意。』師將如意擲於地曰：『見麼？』曰：『見。』師曰：『見個甚麼。曰：『見禪師手中如意墮地。』師斥曰：『觀公見解，未出常流，何得名喧宇宙。』拂衣而去，其徒懷疑不已，乃追師扣問：『我師說色空涅槃，不契，未審禪師如何說色空義？』師曰：『不道汝師說得不是，汝師只說得果上色空，不會說得因中色空。』其徒曰：『如何是因中色空，』師曰：『一微空故衆微空，衆微空故一微空，一微空中無衆微，衆微空中無一微。』
    （高僧傳，作佛馱跋陀羅，問鳩摩羅什語，佛馱跋陀羅，乃佛大先弟子也。）
    ▲ 寶誌禪師，金陵東陽民朱氏之婦，上巳日，聞兒啼鷹窠中，梯樹得之，舉以為子。七歲依鍾山大沙門僧儉出家，專修禪觀。宋太始二年，發而徒跣，著錦袍往來皖山劒水之下，以剪尺拂子拄杖頭，負之而行。
    梁武帝詔問：『弟子煩惑未除，何以治之？』答曰：『十二。』帝問其旨如何，答曰：『在書字時節刻漏中。』帝益不曉。
    帝又問：『弟子何時得以靜心修習？』師曰：『安樂禁。』
    （幻寄曰：志公安樂禁，及十二，其旨與達磨之不識，德山棒，臨濟喝，皆自靈山拈花一脈相承。如塗毒鼓，如太阿劒，聞之者喪，嬰之者斷，不可以心思意解者，而或者謂，十二乃十二因緣，治惑藥也。其在書字時節刻漏中，乃書之在十二時中也，安樂禁，禁者止也，至安樂時乃止耳，此所以為修習也。是以趙州庭柏，為三界唯心。溈山拂子，為附物顯理者，同道座主奴也，何足以語此。或者語出傳燈錄，梁武未識達磨，舉朝亦不識志公。）
    帝甞詔畵工張僧繇，寫師像，僧繇下筆，輙不自定，師遂以指剺面門，分披出十二面觀音，妙相殊麗，或慈或威，僧繇竟不能寫。他日與帝臨江縱望，有物泝流而上，師以杖引之，隨杖而至，乃紫栴檀也。即以屬供奉官俞紹，令雕師像，頃刻而成，神彩如生。
    師甞數日不食無飢容，時或歌吟，詞如讖記，靈跡炳著。士庶皆共事之，初齊建元中，武帝謂師惑衆，收付建康獄。既旦，人見其入市，及檢獄如故，建康令以事聞，帝延之於華林園。忽一日重著三布帽，亦不知於何所得之。俄豫章王文惠太子相繼薨，齊亦以此衰矣。由是禁師出入。至梁乃下詔褒師令勿復禁。
    師問一梵僧：『承聞尊者喚我作屠兒，曾見我殺生麼。』曰：『見。』師曰：『有見見，無見見，不有不無見，若有見見，是凡夫見；無見見，是聲聞見；不有不無見，是外道見，未審尊者如何見？』梵僧曰：『你有此等見耶。』
    （汾陽曰：不枉西來。）
    師垂語曰：『終日拈香擇火，不知身是道場。』又曰：『京都鄴都浩浩，還是菩提大道。』
    （法眼別云：京都鄴都浩浩，不是菩提大道。）
    又曰：『如我身空諸法空，千品萬類悉皆同。』
    （雲門云：你立不見立，行不見行，四大五蘊不可得，何處見有山河大地來，是你每日把缽盂噇飯，喚甚麼作飯，何處更有一粒米來。）

    大乘讚十首

    大道常在目前，雖在目前難睹。若欲悟道真體，莫除聲色言語，言語即是大道，不假斷除煩惱，煩惱本來空寂，妄情逓相纏繞，一切如影如響，不知何惡何好。有心取相為實，定知見性不了。若欲作業求佛，佛是生死大兆，生死業常隨身，黑闇獄中未曉。悟理本來無異，覺後誰晚誰早。法界量同太虗，衆生智心自小但能不起吾我，涅槃法食常飽。
    （一）妄身臨鏡照影，影與妄身不殊，但欲去影留形，不知身本同虗。身本與影不異，不得一有一無，若欲存一捨一，永與直理相疎，更若愛聖憎凡。生死海裏沉浮，煩惱因心有故，無心煩惱何居，不勞分別取相，自然得道須臾。夢時夢中造作，覺時覺境都無。翻思覺時與夢，顛倒二見不殊，改迷取覺求利，何異販賣商徒，動靜兩忘常寂，自然契合真如。若言衆生異佛，迢迢與佛常疎，佛與衆生不二，自然究竟無餘。
    （二）法性本來常寂，蕩蕩無有邊畔。安心取捨之間，被他二境廻換，斂容入定坐禪，攝境安心覺觀，機關木人修道，何時得達彼岸。諸法本空無著，境似浮雲會散，忽悟本性元空，恰似熱病得汗。無智人前莫說，打你色身星散。
    （三）報你衆生直道，非有即是非無，非有非無不二，何須對有論虗。有無妄心立號，一破一個不居，兩名由爾情作。無情即是真如，若欲存情覓佛，將網山上羅魚，徒費工夫無益，幾許枉用工夫，不解即心即佛，真似騎驢覔驢。一切不憎不愛，這個煩惱須除，除之則須除身，除身無佛無因，無佛無因可得，自然無法無人。
    （四）大道不由行得，說行權為凡愚，得理返觀於行，始知枉用工夫。未悟圓通大理，要須言行相扶，不得執他知解，廻光返本全無，有誰解會此說，教君向己推求，自見昔時罪過，除卻五欲瘡疣，解脫逍遙自在，隨方賤賣風流，誰是發心買者，亦得似我無憂。
    （五）內見外見總惡，佛道魔道俱錯，被此二大波旬，便見厭苦求樂，生死悟本體空，佛魔何處安著，只由妄情分別，前身後身孤薄，輪迴六道不停，結業不能除卻，所以流浪生死，皆由橫生經略。身本虗無不實，返本是誰斟酌，有無我自能為，不勞妄心卜度。衆生身同太虗，煩惱何處安著，但無一切希求，煩惱自然銷落。
    （六）可笑衆生蠢蠢，各執一般異見，但欲傍鏊求餅，不解返本觀麵。麵是正邪之本，由人造作百變，所須任意縱橫，不假偏耽愛戀。無著即是解脫，有求又遭羅罥。慈心一切平等，真如菩提自現，若懷彼我二心，對面不見佛面。
    （七）世間幾許癡人，將道復欲求道，廣尋諸義紛紛，自救己身不了，專尋他文亂說，自稱至理妙好，徒勞一生虗過，永劫沉沦生老，濁愛纏心不捨，清淨智心自惱，真如法界叢林，反作荊棘荒草。但執黃葉為金，不悟棄金求寶，所以失念狂走。強力裝持相好，口內誦經誦論，心裏尋常枯槁。一朝覺本心空，具足真如不少。
    （八）聲聞心心斷惑，能斷之心是賊，賊賊逓相除遣，何時了本語默。口內誦經千卷，體上問經不識，不解佛法圓通，徒勞尋行數墨。頭陀阿練苦行，希望後身功德，希望即是隔聖，大道何由可得。譬如夢裏渡河，船師渡過河北，忽覺床上安眠，失卻渡船軌則。船師及彼渡人，兩個本不相識，衆生迷倒羈絆，往來三界疲極，覺悟生死如夢，一切求心自息。
    （九）悟解即是菩提，了本無有階梯，堪歎凡夫傴僂，八十不能跋蹄，徒勞一生虗過，不覺日月遷移，向上看他師口，恰似失奶孩兒，道俗崢嶸聚集，終日聽他死語，不觀己身無常，心行貪如狼虎，堪嗟二乘狹劣。要須摧伏六府，不食酒肉五辛，邪眼看他飲咀。更有邪行猖狂，修氣不食鹽醋，若悟上乘至真，不假分別男女。
    （十）十四科頌十四首
    菩提煩惱不二
    衆生不解修道，便欲斷除煩惱，煩惱本來空寂，將道更欲覓道。一念之心即是，何須別處尋討。大道只在目前，愚倒迷人不了，佛性天真自然，亦無因緣修造，不識三毒虗假，妄執浮沈生老，昔時迷日為晚，今日始覺非早。
    持犯不二
    丈夫運用無礙，不為戒律所制。持犯本自無生，愚人被他禁繫，智者造作皆空。聲聞觸途為滯，大士肉眼圓通。二乘天眼有翳，空中妄執有無，不達色心無礙。菩薩與俗同居，清淨曾無染世，愚人貪著涅槃，智者生死實際，法性空無言說，緣起略無人會。百歲無智小兒，小兒有智百歲。
    佛與众生不二
    衆生與佛無殊，大智不異於愚，何須向外求寶，身田自有明珠，正道邪道不二，了知凡聖同途，迷悟本無差別，涅槃生死一如，究竟攀緣空寂，惟求意想清虗，無有一法可得，翛然自入無餘。
    事理不二
    心王自在翛然，法性本無十纏，一切無非佛事，何須攝念坐禪，妄想本來空寂，不用斷除攀緣，智者無心可得，自然無諍無喧，不識無為大道，何時得證幽玄，佛與衆生一種，衆生即是世尊，凡夫妄生分別，無中执有迷奔，了達貪瞋空寂，何處不是真門。
    靜亂不二
    聲聞厭喧求靜，猶如棄面求餅，餅即從來是面，造作隨人百變，煩惱即是菩提，無心即是無境，生死即是涅槃，貪瞋如焰如影，智者無心求佛，愚人執邪執正，徒勞空過一生，不見如來妙頂，了達婬欲性空，鑊湯罏炭自冷。
    善惡不二
    我自身心快樂，翛然無善無惡，法身自在無方。觸目無非正覺，六塵本來空寂，凡夫妄生執著，涅槃生死本平，四海阿誰厚薄，無為大道自然，不用將心畵度，菩薩散誕靈通，所作常含妙覺，聲聞執法坐禪，如蠶吐絲自縛，法性本來圓明，病愈何須執藥，了知諸法平等，翛然清虗快樂。
    色空不二
    法性本無青黃，衆生謾造文章，吾我說他止觀，自意擾擾顛狂，不識圓通妙理，何時得會真常。自疾不能治療，卻教他人藥方，外看將為是善，心內猶若豺狼。愚人畏其地獄，智者不異天堂。對境心常不起，舉足皆是道場。佛與衆生不二，衆生自作分張。若欲除卻三毒，迢迢不離灾殃。智者知心是佛，愚人樂往西方。
    生死不二
    世間諸法如幻，生死猶若雷電。法身自在圓通，出入山河無間。顛倒妄想本空，般若無迷無亂，三毒本自解脫，何須攝念禪觀，只為愚人不了，從他戒律決斷，不識寂滅真如，何時得登彼岸。智者無惡可斷，運用隨心合散，法性本來空寂，不為生死所絆，若欲斷除煩惱，此是無明癡漢。煩惱即是菩提，何用別求禪觀，實際無佛無魔，心體無形無段。
    斷除不二
    丈夫運用堂堂，逍遙自在無妨。一切不能為害，堅固猶若金剛，不著二邊中道，翛然非斷非常，五欲貪瞋是佛，地獄不異天堂。愚人妄生分別，流浪生死猖狂，智者達色無礙，聲聞無不恓惶，法性本無瑕翳，衆生妄執青黃，如來引接迷愚，或說地獄天堂，彌勒身中自有，何須別處思量。棄卻真如佛像，此人即是顛狂。聲聞心中不了，惟只趁逐言章，言章本非真道，轉加鬥爭剛強，心裏蚖虵蝮蠍，螫著便即遭傷，不解文中取義，何時得會真常，死入無間地獄，神識枉受災殃。
    真俗不二
    法師說法極好，心中不離煩惱。口談文字化他，轉更增他生老。真妄本來不二，凡夫棄妄覓道，四衆雲集聽講，高座論義浩浩，南坐北坐相爭，四衆為言（疑嫌）為好，雖然口談甘露，心裏尋常枯燥，自己元無一錢。日夜數他珍寶，恰似無智愚人，棄卻真金擔草。心中三毒不捨，未審何時得道。
    解縛不二
    律師持律自縛，自縛亦能縛他，外作威儀恬靜，心內恰似洪波。不駕生死船筏，如何渡得愛河，不解真宗正理，邪見言辭繁多。有二比丘犯律，便卻往問優波，優波依律說罪，轉增比丘網羅，方丈室中居士，維摩便即來訶，優波默然無對。淨名說法無過，而彼戒性如空，不在內外娑婆，勸除生滅不肯，忽悟還同釋迦。
    境照不二
    禪師體離無明，煩惱從何處生，地獄天堂一相。涅槃生死空名，亦無貪瞋可斷，亦無佛道可成，衆生與佛平等，自然聖智惺惺，不為六塵所染，句句獨契無生，正覺一念玄解，三世坦然皆平。非法非律自制，翛然真入圓成。絕此四句百非，如空無作無依。
    運用無礙
    我今滔滔自在，不羨公王卿宰，四時猶若金剛，苦樂心常不改。法寶踰於須彌，智慧廣於江海，不為八風所牽，亦無精進懈怠，任性浮沈若顛，散誕縱橫自在，這（應是遮）莫刀劒臨頭，我曰（應是亦）安然不釆。
    迷悟不二
    迷時以空為色，悟即以色為空。迷悟本無差別，色空究竟還同。愚人喚南作北，智者達無西東。欲覓如來妙理，常在一念之中。陽焰本非其水，渴鹿狂趁忩忩。自身虗假不實，將空更欲覓空。世人迷倒至甚，如犬吠雷叿叿。
    十二時頌
    平旦寅，狂機內有道人身，窮苦已經無量劫，不信常擎如意珍。若捉物入迷津，但有纖毫即是塵，不住舊時無相貌，外求知識也非真。
    日出卯，用處不須生善巧，縱使神光照有無，起意便遭魔事嬈。若施功終不了，日夜被他人我拗。不用安排只麼從，何曾心地生煩惱。
    食時辰，無明本是釋迦身，坐臥不知元是道，只麼忙忙受苦辛。認聲色覓疎親，衹是他家染污人，若擬將心求佛道，問取虗空始出塵。
    禺中巳，未了之人教不至，假使通達祖師言，莫向心頭安了義。只守玄沒文字，認著依前還不是，暫時自肯不追尋，曠劫不遭魔境使。
    日南午，四大身中無價寶，陽焰空華不肯拋，作意修行轉辛苦。不曾迷莫求悟，任你朝陽幾回暮，有相身中無相身，無明路上無生路。
    日昳未，心地何曾安了義，他家文字沒親疎，不用將心求的意。任縱橫絕忌諱，長在人間不在世，運用不離聲色中，歷劫何曾暫拋棄。
    晡時申，學道先須不厭貧，有相本來權積聚，無形何用要求真。作淨潔卻勞神，萬（應是方）認愚癡作近鄰，言下不求無處所，暫時喚作出家人。
    日入酉，虗幻聲音不長久，禪悅珍羞尚不餐，誰能更飲無明酒。勿可拋勿可守，蕩蕩逍遙不曾有，縱你多聞達古今，也是癡狂外邊走。
    黃昏戍，狂子施功投暗室，假使心通無量時，歷劫何曾異今日。擬商量卻啾唧，轉使心頭黑如漆，晝夜舒光照有無，癡人喚作波羅蜜。
    人定亥，勇猛精進成懈怠，不起纖毫修學心，無相光中常自在。超釋迦越祖代，心有微塵還質（應作窒）礙，放蕩長如癡兀人，他家自有通人愛。
    半夜子，心住無生即生死，生死何曾屬有無，用時便用無文字。祖師言外邊事，識取起時還不是，作意搜求實沒蹤，生死魔來任相試。
    雞鳴醜，一顆圓光明已久，內外推尋覔總無，境上施為渾大有。不見頭亦無手，天地壞時渠不朽，未了之人聽一言，只這如今誰動口。
    （洪覺範曰：誌公十二時歌，大明佛祖要妙，然年代寖遠，昧者多改易其語，以狥其私，其大害意者，如曰夜半子，心住無生即生死，心法何曾屬有無，用時便用沒文字，乃作生死何曾屬有無，言則工矣。然下句血脈不貫，既曰生死不屬有無，又曰用時便用，何哉？幻寄曰：覺範於文字轉接處，求誌公語脈，既其華未既其實。使生死不屬有無，不可用時便用，則心法不屬有無，又何可用時便用，且知生之未甞生，死之未甞死，翛然而來，翛然而往。非生死不屬有無，而用時便用乎。見有生死則有心法，見無生死則無心法。不見古人道，生死中無佛則無生死耶，生死心法同一幻泡，未可若是分別也。誌公諸讚詠，拔善惡刺，裂凡聖網，苟會其旨，則踏毗盧頂[寧*頁]上行，一以情求，則入地獄如箭射，真龍象蹴踏，非驢所堪也。）
    天監十三年冬將卒，忽告衆僧，令移寺金剛神像，出置於外，乃密謂人曰：『菩薩將去，未及旬日，無疾而終。舉體香[而/火]，臨亡然一燭以付後閣舍人吳慶，慶以事聞，帝歎曰：『大師不復留矣。燭者其以後事囑我乎？』因厚禮葬於鍾山獨龍阜。仍令開善精舍，敕陸倕制銘於冢內，王筠立碑於寺門，處處傳遺像焉。
    （幻寄曰：可惜一枝燭，分付不著人，卻作後事會。咦，若作佛法會，便好與梁武，一坑埋卻。因述頌云：達磨隻履，攜歸蔥嶺，志公一燭，梁宮搖影，靑陽已謝行人遠，落花滿堦月華冷，銀河西橫玉漏殘，夢破轆轤鳴露井。）
    ▲ 善慧大士者，婺州義烏縣人，齊建武四年丁丑五月八日，降於雙林鄉傅宣慈家，本名翕，年十六，娶劉氏女名妙光。生二子普建普成。二十四，與里人稽亭浦摝魚，獲已沉籠水中曰：『去者適，止者留。』人或謂之愚。會有天竺僧嵩頭陀曰：『我與汝，毗婆屍佛所發誓，今兜率宮衣缽現在，何日當還？』因命臨水觀影，見圓光寶葢。大士笑謂之曰：『爐韛之所多鈍鐵，良醫之門足病人。度生為急，何思彼樂乎？』嵩指松山頂曰：『此可棲矣。』大士躬耕而居之。有人盜菽麥瓜果，大士見，即與籃籠盛去。日常營作，夜則行道。見釋迦金粟定光三如來放光襲其體，大士乃曰：『我得首楞嚴定。』天嘉二年，感七佛相隨，釋迦引前，維摩接後。惟釋尊數顧共語：『為我補處也。』其山頂黃雲盤旋若葢，因號雲黃山。
    梁武帝請講金剛經，士纔陞座，以尺揮案一下便下座。帝愕然，聖師曰：『陛下還會麼？』帝曰：『不會。』聖師曰：『大士講經竟。』
    又一日講經次，帝至，大衆皆起，士端坐不動，近臣報曰：『聖駕在此，何不起。』士曰：『法地若動，一切不安。』
    大士一日披衲頂冠靸履朝見，帝問：『是僧耶？』士以手指冠，帝曰：『是道耶？』士以手指靸履，帝曰：『是俗耶？』士以手指衲衣。
    有偈曰：有物先天地，無形本寂寥，能為萬象主，不逐四時凋。
    又曰：『夜夜抱佛眠，朝朝還共起，起坐鎮相隨，語默同居止。纖毫不相離，如身影相似，欲識佛去處，只這語聲是。』
    （保寧勇云：大衆，傅大士此頌，古今不墜，一切人知，向此瞥地者固多，錯會者不少。玄沙云：大小傅大士，只認得個昭昭靈靈。洞山聰云：且道衲僧家，日裏還曾睡也無，此兩轉語，誰言世上無仙客，須信壺中別有天。
    保寧亦有一頌：要眠時即眠，要起時即起。水洗面皮光，啜茶濕卻嘴。大海紅塵飛，平地波濤起。呵呵阿呵呵，囉哩囉囉哩。）
    又曰：『空手把鉏頭，步行騎水牛，人在橋上過，橋流水不流。』
    （斷橋倫頌云：狗走抖擻口，猴愁搜搜頭。瑞巖門外水，自古向西流。張無盡見皓布裩，舉大士此頌，皓曰：此頌得法身邊事，頌不得法身向上事。無盡曰：請和尚頌。皜遂應聲頌曰：昨夜雨霶亨，打倒葡萄棚，知事普請，行者人力，拄底拄，橕底橕，橕橕拄拄到天明，依舊可憐生。）
    心王銘曰：『觀心空王，玄妙難測，無形無相，有大神力，能滅千災，成就萬德。體性雖空，能施法則，觀之無形，呼之有聲，為大法將。《心戒傳經》：水中鹽味，色裏膠青，決定是有，不見其形。心王亦爾，身內居停，面門出入，應物隨情，自在無礙，所作皆成，了本識心，識心見佛，是佛是心，是心是佛。念念佛心，佛心念佛，欲得早成，戒心自律。淨律淨心，心即是佛，除此心王，更無別佛，欲求成佛，莫染一物，心性雖空，貪瞋體實，入此法門，端坐成佛。到彼岸已，得波羅蜜。慕道真士，自觀自心，知佛在內，不向外尋，即心即佛，即佛即心，心明識佛，曉了識心，離心非佛，離佛非心，非佛莫測，無所堪任，執空滯寂。於此漂沈，諸佛菩薩，非此安心。明心大士，悟此玄音，身心性妙，用無更改。是故智者，放心自在，莫言心王，空無體性，能使色身，作邪作正，非有非無，隱顯不定，心性離空，能凡能聖。是故相勸，好自防慎，剎那造作，還復漂沉，清淨心智，如世黃金，般若法藏，竝在身心，無為法寶，非淺非深。諸佛菩薩，了此本心，有緣遇者，非去來今。
    陳太建元年己丑，有慧和法師，不疾而終，嵩頭陀亦於柯山靈巖寺入滅。大士懸知曰：『嵩公兜率待我，決不可久留也。』時四側花木，方當秀實，歘然枯瘁。四月二十四日，示衆曰：『此身甚可厭惡，衆苦所集，須慎三業，精勤六度。若墜地獄，卒難得脫。』又曰：『吾去已不得移寢床。七日有法猛上人，持像及鍾來鎮於此。』弟子問：『滅後形體若為？』曰：『山頂焚之。』又問：『不遂何如？』曰：『慎勿棺歛，但壘甓作壇，移屍於上，屏風周繞，絳紗覆之，上建浮圖，以彌勒像鎮之。』又問：『師之發跡可得聞乎？』曰：『我從第四天來，為度汝等，次補釋迦，及傳普敏文殊、慧集觀音、何昌阿難，同來贊助，故《大品經》云：有菩薩從兜率來，諸根猛利，疾與般若相應，即吾身是也。』言訖趺坐而終，世壽七十有三。尋猛師果將到，織成彌勒像，及九乳鍾留鎮之。須臾不見。大士道具十餘事現在。
    （士於太清二年，誓不食，取佛生日焚身供養。至日白黑六十餘人，代不食焼身，三百人剃心瀝血和香，請大士住世，士愍而從之。士嘗遣弟子，致書梁武，中有云：上善略以虗懷為本，不著為宗。亡相為因涅槃為果。中善略以治身為本，治國為宗。天上人間果報安樂。下善略以護養衆生，勝殘去殺，普令百姓俱稟六齋。梁武問：『從來師事誰耶。』曰：『從無所從，來無所來，師事亦爾。』昭明問：『大士何不論義？』曰：『菩薩所說，非長非短，非廣非狹，非有邊非無邊。如如正理，復有何言？』梁武又問：『何為真諦？』曰；『息而不滅。』武曰：『若息而不滅，此則有色，有色故鈍，若如是者，大士不免流俗。』曰：『臨財毋苟得，臨難毋苟免。』武曰：『大士大識禮。』曰：『一切諸法不有不無。』武曰：『謹受大士来旨。』曰：『大千世界所有色象，莫不歸空，百川叢注不過於海。無量妙法不出真如，如來何故於三界九十六道中，獨超其最，視一切衆生有若赤子，有若自己，天下非道不安，非理不樂。』武默然，大士辭退。）
    ▲ 南嶽慧思禪師，姓李氏，頂有肉髻，牛行象視。少以慈恕聞於閭裏。常夢梵僧勸出俗，乃辭親入道，及稟具，常習坐，日唯一食。誦法華等經，滿千遍，又閱妙勝定經，歎禪那功德，遂發心尋友。時慧聞法師，有徒數百。（聞閱中觀論，發明禪理，故遙稟龍樹。）乃往受法，晝夜攝心，坐夏經三七日，獲宿智通，倍加勇猛。尋有障起，四支緩弱，不能行步。自念曰：『病從業生，業由心起，心緣無起，外境何狀。病業與身，都如雲影。』如是觀已，顛倒想滅，輕安如故。夏滿猶無所得，深懷慚愧，放身倚壁，背未至間，豁爾開悟法華三昧最上乘門。
    示衆曰：『道源不遠，性海非遙，但向己求，莫從他覓，覓即不得，得亦不真。』
    偈曰：頓悟心源開寶藏，隱顯靈通現真相，獨行獨坐常巍巍，百億化身無數量，縱令逼塞滿虗空，看時不見微塵相，可笑物兮無比況，口吐明珠光晃晃，尋常見說不思議，一語標名言下當。
    又偈曰：天不能葢地不載，無去無來無障礙，無長無短無青黃，不在中間及內外，超羣出衆太虗玄，指物傳心人不會。
    甞以道俗所施金字般若法華二經，為衆隨文發解，復命門人智顗代講，至“一心具萬行”有疑請決。師曰：『汝所疑乃大品次第意耳，未是法華圓頓旨也，吾昔於夏中，一念頓發，諸法現前，吾既身證，不勞致疑，顗即諮受法華行，三七日得悟。
    陳光大六年六月二十三日，自大蘇山，將四十餘僧，径趨南嶽，乃曰：『吾寄此山，止期十載，已後必事遠遊。吾前身曾履此處。』巡至衡陽，值一處林泉勝異，師曰：『古寺也，吾昔曾居。』俾掘之，基址猶存。又指巖下曰：『吾此坐禪，賊斬吾身。』尋得枯骸一具。自此化道彌盛，陳主屢致慰勞供養，目為大禪。師因志公令人傳語曰：『何不下山教化衆生，目視雲漢作麼？』師曰：『三世諸佛，被我一口吞盡，更有甚衆生可教化。』
    （玄覺徵云：且道是山頭語？山下語？）
    師習慈忍行，奉菩薩三聚戒，衣服率用布，寒則加之以艾。
    將順世，謂門人曰：『若有十人不惜身命，常修法華般舟念佛三昧，方等懺悔，期於見證者，隨有所須，吾自供給。如無此人，吾即遠去矣。』時衆以苦行事難，無有答者。師乃屏衆泯然而逝。小師雲辯號呌，師開目曰：『汝是惡魔，吾將行矣，何驚動妨亂吾耶，癡人出去。』言訖長往。時異香滿室，頂煗身輭，顏色如常。即太建九年六月二十二日也。
    ▲ 天台山修禪寺智者禪師，諱智顗，荊州華容人，姓陳氏。誕生之夕，祥光燭鄰，幼有奇相，膚不受垢。七歲入果願寺，聞僧誦法華經普門品，即隨念之，忽自憶記七卷之文，宛如宿習。十五禮佛像，誓志出家。怳焉如夢，見大山臨海際，峰頂有僧招手，復接入一伽藍云：『汝當居此，汝當終此。』十八喪二親，於果願寺，依僧法緒出家，二十進具，陳乾明元年，謁光州大蘇山慧思禪師。思一見乃謂曰：『昔靈鷲同聽法華經，今復來矣。』即示以普賢道場，說四安樂行。師入觀三七日，誦法華經，至藥王品曰：是真精進，是名真法供養如來。於是悟法華三昧，獲旋陀羅尼，見靈山一會，儼然未散。宿通潛發。以所證白思，思曰：『非汝弗證，非我莫識，此乃法華三昧前方便初旋陀羅尼也，縱令文字之師千萬，不能窮汝之辯，汝可傳燈，莫作最後斷佛種人。』
    （妙喜云：智者悟旋陀羅三昧，見靈山一會儼然未散。或者謂之表法，惟無盡居士，閱首楞嚴經，至是人始獲金剛心中處，忽思智者當時所證，見靈山一會儼然未散，非表法也。甞語餘曰：當真證入時，全身住在金剛心中，李長者所謂，無邊剎境自他不隔於毫端，十世古今始終不離於當念。智者見靈山一會儼然未散，惟證是三昧者，不待引喻，默默自點頭矣。又曰：而今未獲旋陀羅尼者，還見靈山一會否，若見，以何為證，若不見是真精進是名真法供養如來，只恁麼念過，卻成剩法矣。）
    太建元年辭思，住金陵闡化，凡說法不立文字，以辯才故，晝夜無倦。七年謝遣徒衆，隱天台山佛隴峰。有定光禪師，先居此峰，謂弟子曰：『不久當有善知識，領徒至此。』俄爾師至，光曰：『還憶疇昔舉手招引時否？』師即悟禮像之徵。悲懮交懷，乃執手共至庵所，其夜聞空中鐘磬之聲，師曰：『是何祥也？』光曰：『此是犍椎集僧得住之象，此處金地，吾已居之，北峰銀地，汝宜居焉。
    師甞謂，法華為一乘妙典，蕩化城之執教，釋草庵之滯情，開方便之權門，示真實之妙理，會衆善之小行，歸廣大之一乘。遂出玄義，曰釋名，辨體，明宗，論用，判教相之五重也，名則法喻齊舉，謂一乘妙法，即衆生本性，在無明煩惱，不為所染，如蓮花處於淤泥，而體常淨，故以為名。此經開權顯實，廢權立實，會權歸實，如蓮之華有含容開落之義，華之蓮有隱現成實之義，亦謂從本垂跡，因跡顯本。夫經題，不越法喻人單復具足，凡七種（單三復三具足一）攝一切名，妙法蓮華，即復之一也（法譬為復）。名以召體，體即實相，謂一切相離實相無體故，宗則一乘因果，開示悟入佛之知見，可尊尚故，用則力用，以開廢會之義。有其力故，然後判教相者，以如來一代之說，總判為五時八教。五時者，一佛初成道，為上根菩薩，說華嚴時；二為小機，說阿含時；三彈偏折小，歎大褒圓，說方等時；四蕩相遣執，說般若時；五會權歸實，授三乘人及一切衆生成佛記，說法華涅槃時。八教者，謂化儀四教，即頓漸秘密不定也，化法四教，即藏（生滅四諦）通（無生）別（無量）圓也（無作四諦，惟法華圓理，乃至治生產業，一色一香，無非實相）。該三世如來所演，罄殫其致（四正三接廣如本教）。捨此皆魔說故。教理既明，非觀行無以復性，乃依一心三諦之理（真俗中），示三止觀，一一觀心，念念不可得。先空次假後中，離二邊而觀一心，如雲外之月者，此乃別教之行相也。甞雲，破一切惑，莫盛乎空，建一切法，莫盛乎假，究竟一切性，莫大乎中，故一中一切中，無假無空而不中，空假亦爾。即圓教之行相，如摩醯首羅天之三目，非縱橫竝別故。
    （第十四祖龍樹菩薩偈云：因緣所生法，我說即是空，亦名為假名，亦名中道義。斯與楞嚴圓覺說，奢摩他、三摩缽底、禪那三觀，名目雖殊，其致一也。達磨大師以心傳心，不滯名數，直為上上根智。俾忘筌忘意，故與此教同而不同，智者禪師，窮理盡性，備足之門，故與禪宗異而非異也。）
    三觀圓成，法身不素，即免同貧子也，尚慮學者昧於修性，或墮偏執，故復創六即之義，以絕斯患。一理即佛者。十法界衆生，下至蟭螟，同稟妙性，從本以來常住清淨，覺體圓滿，一理齊平故。（執名相者，不信即心即佛，睹此而生信也。）二名字即佛者。雖理性坦平，而隨流者，日用不知，必假言教外薰，得聞名字，生信發解故。（起信論云：以有妄想心故，能知名義，自此以下簡暗證者。）三觀行即佛者。既聞名開解，要假前之三觀，而返源故。（圓教外凡也，圓观五陰，為不思議境，即五品位，大師示居此位，別教十信及藏通教，皆名資糧位。）
    四相似即佛者。觀行功深，發相似用故。（內凡也，圓伏無明，入十信鐵輪位，不斷見思惑，至七信以去，見思惑自隕，得六根清淨。如經云：父母所生眼，悉見三千界云云。思大禪師示居此位，若別教，乃地前三十心也。藏通皆名加行位，楞嚴經唯識論，三十心後，別立四加行，名位雖同，詮旨逈異，唯通悟者，善巧融會。）五分真即佛者。三心開發，得真如用，位位增勝故。（發圓初住，即銅輪位也。如龍女一念成佛，現百界身，從此轉勝，至等覺位，凡四十一心，盡目真因，分位雖殊，圓理無別。若別教，即名十地，藏通皆言見道位。）六究竟即佛者。無明永盡，覺心圓極，證無所證故。（妙覺也。起信論云：始本不二，名究竟覺，仁王名，寂滅上忍也。別教權佛攝，對圓行第二位耳，藏通二教佛可知。）如上六位，既皆即佛（不屈不濫），通具法報化三身為正。（三寶三德，屬對交絡，乃至十種三法，含攝無遺。偈云：道識性般若，菩提大乘身，涅槃三寶德，一一皆三法。）隨居四土為依，四土者，一常寂光。（法性土也，法身居之，身土相稱。）二實報無障礙。（攝二受用也，自受用土，報佛自居，他受用土，登地菩薩所居。）三方便有餘，四淨穢同居。（竝為應化土也。地前菩薩二乘凡夫所居。）其實則非身非土，無優無劣，為對機故，假說身土，而分優劣，師得身土互融，權實無礙，故三十餘年晝夜宣演，生四種益，具四悉檀。（悉徧也，檀翻名施，禪師之法，遍施有情，隨根得益如雲，世界悉檀，生歡喜益云云。）門人灌頂，日記萬言，而編結之，總目為天台教。
    隋開皇十七年，十一月十七日，帝遣使詔師，將行乃告門人曰：『吾今往而不返，汝等當成就佛隴南寺，一依我圖。』侍者曰：『若非師力，豈能成辦？』師曰：『乃是王家所辦，汝等見之，吾不見也。』
    （師初欲建寺於石橋，禪寂中見阜幘絳衣三神人，語曰：所欲建寺，今非其時。三國既一，當有大施主建之，寺建而國清，宜名曰國清。至隋開皇十八年，詔司馬王弘，依師所圖，建國清寺。）
    二十一日，到剡東石城寺百尺石像前不進。二十四日顧侍者曰：『觀音來迎。』不久應去，時門人智朗請曰：『不審何位何生？』師曰：『吾不領衆，必淨六根，損己利他，獲預五品耳。』
    （五品弟子，即法華三昧前方便之位，與思大禪師昔語冥符。）
    命筆作觀心偈，唱諸法門綱要訖，趺坐而逝，壽六十。臘四十，弟子等迎歸佛隴巖。大業元年，詔使者送弟子智璪，及寺額入山，赴師忌齋。到日集僧，開石室，唯覩空榻。時會千僧，至時忽剩一人，咸謂師化身來受供。師始受禪教，終乎滅度，常披一壞衲，冬夏不釋，居天台二十二年，建大道場一十有二所，國清最居其後，及荊州玉泉寺等，共三十六所，度僧一萬五千人，寫經一十五藏，造金銅塑畫像八十萬尊，事跡甚廣，具如本傳。
    ▲ 泗州僧伽大師，唐高宗時，至長安洛陽行化，歷吳楚間。手執楊枝，混於緇流。或問師何姓，即答曰：『我姓何。』又問師何國人，師曰：『我何國人。』
    （烏龍長老，訪馮濟川話次，云昔有官人，問泗州大聖何姓，雲姓何。官雲住何國，雲住何國，此意如何？龍云：大聖本不姓何，亦不是何國人。馮笑云：大聖決定姓何，住何國。往返數次，遂致書妙喜，乞斷此公案。喜云：有六十棒，將三十棒打大聖，不合道姓何，三十棒打濟川，不合道大聖決定姓何。若烏龍長老，教自領出去。）
    宿州民賀跋氏，捨宅為伽藍。師曰：『此本佛宇。』令掘地，果得古碑，雲是香積寺，齊李龍建所創。又獲金像，衆謂然燈如來，師曰：『普光王佛也。』因以為寺額，景龍二年，詔迎住大薦福寺，中宗稱弟子。三年三月三日示滅，敕就薦福寺，漆身起塔，忽臭氣滿城，上祝送師歸臨淮，言訖異香騰馥。
    （寶月問冰壺：慈雲無不覆，為甚麼大聖不就薦福。壺云：不見道君子愛財。月云：此是洞山底，長老分上作麼生？壺云：你還覺髑髏痛麼？月云：恁麼則是處是慈氏？壺云：矢臭氣。）
    中宗問萬廻，僧伽是何人，廻云：『觀音化身。』
    （萬廻法雲公，虢州閿鄉張氏子，貞觀六年五月五日生，弱齡笑傲如狂。一日令家人灑掃云：有勝客來。是日三藏玄奘，自西國還訪之，公問印度風境，了如所見。藏作禮圍繞稱是菩薩。有兄萬年，久征遼左，母程氏思其音信，公曰：此甚易耳。乃告母而往，至暮而還，及持到書。人因呼曰萬廻。其他靈跡甚多，不及錄。）
    ▲ 天台豐幹禪師，不知何許人，居天台國清寺。剪髪齊眉衣布裘，甞誦唱道歌，乘虎入松門，衆僧驚畏。本寺厨中有二苦行，曰寒山子拾得，二人執爨，終日晤語。潛聽者都不解。時謂風狂，獨與師相親。一日寒山問：『古鏡未磨如何照燭？』師曰：『冰壺無影像，猿猴探水月。』曰此是不照燭也。更請師道，師曰：『萬德不將來，教我道甚麼。』寒拾俱禮拜。
    師欲游五臺，問寒拾曰：『汝共我去游五臺，便是我同流；若不共我去游五臺，不是我同流。』山曰：『你去游五臺作甚麼。』師曰：『禮文殊。』山曰：『你不是我同流。』師尋獨入五臺，逢一老人，便問：『莫是文殊麼？』曰：『豈可有二文殊。』師作禮未起，忽然不見。（趙州因沙彌舉此，州代干云：文殊文殊。）後回天台山示滅。
    師凡有人問佛理，止答隨時二字。
    初閭丘胤，出牧丹丘，將議巾車，忽患頭痛，醫莫能愈。師造丘，以咒水噴之立差，胤異之，乞一言，師曰：『到任記謁文殊普賢。』曰：『此二菩薩何在。』師曰：『即國清寺寒山、拾得也。』胤後既至任，即入寺問師所在，及寒拾踪跡。僧道翹對曰：『豐幹舊院，在經藏後，今閴無人矣。寒拾二人，現在僧厨執役。』胤入師房，惟見虎跡。復問翹師：『在此作何行業。』翹曰：『惟事春穀供僧，閑則諷詠。』乃入厨訪寒拾，如下章敘之：
    ▲ 寒山子，本無氏族，始豐縣西有寒明二巖，以其於寒巖中居止得名也。容貌枯瘁，布襦零落，以樺皮為冠，曳大木屐。時來國清寺，就拾得取衆僧殘食，及菜滓食之，或廊下徐行，或望空噪罵。寺僧以杖逼逐，拊掌大笑而去。
    衆僧炙茄次，將茄串向僧背上打一下，僧回首，山呈起茄串曰：『是甚麼？』僧曰：『這風顛漢。』山向旁僧曰：『你道這僧費卻我多少鹽醬。』
    趙州游天台，路次相逢，山見牛跡，問州曰：『還識牛麼？』州曰不識。山指牛跡曰：『此是五百羅漢遊山。』州曰：『既是羅漢，為甚麼卻作牛去？』山曰：『蒼天蒼天。』州呵呵大笑。山曰：『作甚麼？』州曰：『蒼天，蒼天。』山曰：『這廝兒，宛有大人之作。』
    閭丘入厨見山，同拾得圍罏語笑，丘致拜，二人連聲咄叱，且笑曰：『豐幹饒舌。』二人即相携出松門。閭丘又至寒巖禮謁，送衣服藥物，二人高聲喝之曰：『賊，賊。』便縮身入岩石縫中，唯曰：『汝諸人各各努力。』其石縫忽然而合。閭丘哀慕，令僧道翹尋其遺跡，得所書林間葉上，及村墅屋壁辭頌，共三百餘首。後曹山寂禪師，為之註釋，謂之對寒山子詩，行於世。
    ▲ 拾得者，不言名氏，因豐幹禪師山中經行，至赤城道側，見兒孤啼，拾歸國清，故名，後沙門靈熠攝受，令知食堂香燈。忽一日登座，與佛像對盤而餐，復於憍陳如上座塑形前呼曰：『小果聲聞。』靈熠怒，因罷斥，令厨內滌器，每濾食滓，以筒盛之，寒山來，即與負去。
    一日掃地，寺主問汝名拾得，因豐幹拾得汝歸，汝畢竟姓個甚麼？』拾得放下苕帚，叉手而立。寺主再問，拈帚掃地竟去。寺主罔測，寒山捶胸云：『蒼天，蒼天。』拾得卻問：『汝作甚麼？』山曰：『不見東家人死，西家助哀。』二人作舞哭笑而去。
    國清寺半月念戒衆集。拾得拍手曰：『聚頭作想那事如何。』維那叱之，拾得曰：『大德且住，無瞋即是戒，心淨即出家，我性與你合，一切法無差。』
    僧厨食為鳥所啄，拾得以杖抶伽藍神曰：『汝食不能護，何能護伽藍？』是夕神示夢合寺僧曰：『拾得譴我。』由是著異呼曰：『賢士』。未幾與寒山隱石巖而逝。道翹纂寒山詩，得偈亦附焉。
    ▲ 明州奉化縣布袋和尚，未詳氏族，自稱名契此。形裁腲脮，蹙額皤腹，出語無定，寢臥隨地。常以杖荷一布囊，凡供身之具，盡貯囊中。入鄽肆聚落，見物則乞，醯醢魚葅纔接入口，分少許囊中，時號長汀子，布袋師也。甞雪中臥，雪不沾身，人以此奇之，或就人乞，其貨則售，示人吉凶，必應期無忒。天將雨，即著濕草履，途中驟行；遇亢陽，即曳高齒木屐，市橋上豎膝而眠，民以此驗之。
    有一僧在師前行，師乃拊僧背一下，僧回頭，師曰：『乞我一文錢。』曰：『道得即與你一文錢。』師放下布袋叉手而立。
    白鹿和尚問：『如何是布袋。』師便放下布袋；問如何是布袋下事，師便負之而去。
    （先保福和尚問，如何是佛法大意，師放下布袋叉手。保福曰：為只如此，還更有向上事？師負之而去。）
    師在街衢立，有僧問和尚在這裏作甚麼，師曰：『等個人。』曰：『来也来也。』（歸宗柔和尙別云：『歸去来。』）師云：『汝不是這箇人。』曰：『如何是這個人？』師曰：『乞我一文錢。』
    師有歌曰：『只個心心心是佛，十方世界最靈物，縱橫妙用可憐生，一切不如心真實。騰騰自在無所為，閑閑究竟出家兒，若睹目前真大道，不見纖毫也大奇。萬法何殊心何異，何勞更用尋經義，心王本自絕多知，智者祇明無學地。非聖非凡復若何，不強分別聖情孤，
    無價心珠本圓淨，凡名異相妄空呼，人能弘道道分明。無量清高稱道情，攜錫若登故國路，莫愁諸處不聞聲。』
    又有偈曰：『是非憎愛世偏多，仔細思量奈我何，寬卻肚腸須忍辱，豁開心地任從他。若逢知己須依分，縱遇冤家也共和，若能了此心頭事，自然證得六波羅。
    （此應是一偈，下章應別是一偈，燈錄並作一偈，恐非。）
    我有一布袋，虗空無罣礙，展開徧十方，入時觀自在。吾有三寶堂，裏空無色相，不高亦不低，無遮亦無障，學者體不如，來者難得樣。智慧解安排，千中無一匠，四門四果生，十方盡供養。吾有一軀佛，世人皆不識，不塑亦不裝，不雕亦不刻，無一滴灰泥，無一點彩色，人畵畵不成，賊偷偷不得。體相本自然，清淨非拂拭，雖然是一軀，分身千百億。』
    又偈曰：『一鉢千家飯，孤身萬里游，青目睹人少，問路白雲頭。』
    梁貞明三年丙子三月，師將示滅，於岳林寺東廊下，端坐磐石，而說偈曰：『彌勒真彌勒，分身千百億，時時示時人，時人自不識。』偈畢安然而化，其後復現於他州，亦負布袋，四衆競圖其像。
    ▲ 法華志言大士，壽春許氏子，弱冠游東都，繼得度於七俱胝院，留講肆久之。一日讀雲門錄忽契悟，未幾宿命遂通。獨語笑，口吻囁嚅，日常不輟，世傳誦法華，因以名之。
    丞相呂許公問佛法大意，師曰：『本來無一物，一味卻成真。』
    集仙王質問，如何是祖師西來意，師曰：『青山影裏潑藍起，寶塔高吟撼曉風。』又曰：『請法華燒香。』師曰：『未從齋戒覓，不向佛邊求。』
    國子助教徐岳，問祖師西來意，師曰：『街頭東畔底。』徐曰：『某甲未會。』師曰：『三般人不會。』
    僧問，世有佛否，師曰：『寺裏文殊有。』
    問師凡耶聖耶，遂舉手曰：『我不在此住。』
    慶曆戊子十一月二十三日將化，謂人曰：『吾從無量劫來，成就逝多國土，分身揚化，今南歸矣。』言畢右脇而逝。
    （宋仁宗始不豫，國嗣未立，大臣請擇宗室賢者居京師。仁宗夜焚香默禱曰：翊日化成殿具齋，虔請法華大士，俯臨無卻，左右莫聞也。清旦道衣凝立而待，俄侍衛奏言，法華自右掖門，直趨寢殿，禁兵呵止不得。仁宗笑曰：吾請之來耳。及至竟陞禦榻而坐，仁宗以儲嗣為問，索筆大書十三十三數行，擲筆去。至英宗即位，乃濮安懿王第十三子也。）
    ▲　扣冰澡先古佛，建寧新豐翁氏子，母夢比丘風神炯然，荷錫求宿，人指謂曰：『此辟支佛也。』已而孕。生於武宗會昌四年，香霧滿室，彌日不散。年十三求出家，父母許之。依烏山興福寺沙門行全為師，咸通乙酉，落髮受具，初以講說為衆所歸，棄謁雪峰，手攜鳧茨，一包醬一器獻之，峰曰：『包中是何物？』師曰：『鳧茨。』峰曰：『何處得來？』師曰：『泥中得。』峰曰：『泥深多少？』師曰：『無丈數。』峰曰：『還更有麼？』師曰：『轉有轉深。』又問：『器中何物？』曰：『醬。』峰曰：『何處得來？』曰：『自合得。』峰曰：『還熟也未？』曰：『不較多。』峰異之曰：『子異日必為王者師。』
    初居溫嶺，繼居將軍巖，二虎侍側，神人獻地為瑞巖院，學者爭集。甞謂衆曰：『古聖修行全憑苦節，吾今夏則衣楮，冬則扣冰而浴。』故人號為扣冰古佛。
    後住靈曜，上堂，四衆雲臻，『教老僧說個甚麼？』便下座。
    有僧燒炭積成火龕，曰：『請師入此修行。』曰：『真玉不隨流水化，琉璃爭奪衆星明。』曰：『莫祇這便是麼。』曰：『且莫認奴作郎。』曰：『畢竟如何？』曰：『梅花臘月開。』
    天成戊子，應閩王之召，王敬禮，謝茶次，師提起橐子曰：『會麼？』曰：『不會。』曰：『人王法王各自照了。』留十日，以疾辭。至十二月二日，沐浴陞堂，告衆而逝，王與道俗，備香薪蘇油茶毗之，祥曜滿山，獲五色舍利，塔於瑞巖正寢。
    ▲　千歲寶掌和尚，中印度人，周威烈十二年丁卯，降神受質，則左掌握拳，七歲祝髪乃展，因名寶掌。魏晉間，東游此土，入蜀禮普賢，留大慈，常不食，日誦般若等經千餘卷。有詠之者曰：『勞勞玉齒寒，似迸巖泉急，有時中夜坐，階前神鬼泣。』一日謂衆曰：『吾有願住世千歲，今六百二十有六矣。』故人以千歲稱之。旋游五臺，復南歷衡岳黃梅匡廬，尋入建業，會達磨入梁，就而扣請，悟無生忍。武帝高其道臘，延供內庭，未幾如吳，述偈曰：『梁城遇導師，參禪了心地，飄零二浙游更，盡佳山水。』遂徧探兩浙名山，後居浦江之寶嚴。與朗禪師友善，每通問，遣白犬馳往，朗則使青猿。故有題朗壁者云：『白犬銜書至，青猿洗缽廻。』云顯慶二年正旦，手塑一像，至九日成。謂門人慧雲曰：『此肖誰？』雲曰：『與和尚無異。』即澡浴易衣趺坐，謂雲曰：『吾住世已一千七十二年，今將謝世，聽吾偈曰：本來無生死，今亦示生死，吾得去住心，他生復來此。』又囑曰：『吾滅後六十年，有僧來取吾骨勿拒。』言訖而逝。入滅五十四年，有剌浮長老，自云門至塔所，禮曰：『冀塔洞開。』少選塔户果啟，非骨連環若黃金。浮即持往秦望山，建窣堵波奉藏。以周威烈丁卯，至唐高宗顯慶二年，實一千七十二年，其在此土，葢歷四百餘歲雲。
    ▲　懶殘，唐天寶初，衡岳寺執役僧也。退食即收所餘而食，性懶而食殘，故號懶殘。鄴侯李泌微時，在寺中讀書，李固異人，能識微。察殘所為，知不凡，每謂人曰：『殘師中宵梵唱，恆響徹山林，其音先淒惋而後喜悅，必謫墮之人，時將去矣。』一夕李潛往道名瞻拜，師大詬曰：『是將賊我。』李拜益恭，師撥牛糞火，中出一芋，以半授李啗之。李捧食再拜謝，師曰：『慎勿多言，領取十年宰相。』後德宗使人召之，師寒涕垂膺，使者見而笑，令拭涕，師曰：『我豈有工夫為俗人拭涕耶。』竟不能致。刺史將祭岳祠方修磴道，中夜風雷一峰隕巨石，當道橫臥，修磴者以十牛輓之，而又以數百人助輓，屹不動。師笑曰：『無煩多力。』遂履石，石盤旋而動，聲若震雷，疾下路遂開。人如神之。寺門外虎豹忽成群，師語衆僧曰：『為爾盡驅彼，授我箠。』衆以箠授，師纔出寺，一虎遽銜師去，而虎豹亦隨絕蹤。師有歌曰：『兀然無事無攺換，無事何須論一段。直心無散亂，他事不須斷。過去已過去，未來猶莫筭。兀然無事坐，何曾有人喚，向外覓工夫，總是癡頑漢。糧不畜一粒，逢飯但知[（呀-牙）*（（馬-灬）@廾）]（陟立切）。世人多事人，相趁渾不及。我不樂生天，亦不愛福田。飢來喫飯，困來即眠。愚人笑我，智乃知焉。不是癡鈍，本體如然，要去即去，要住即住。身披一破衲，腳著娘生袴。多言復多語，由來反相誤。若欲度衆生，無過且自度。莫謾求真佛，真佛不可見。妙性及靈臺，何須受薰煉。心是無事心，面是娘生面。劫石可移動，個中無改變。無事本無事，何須讀文字。削除人我本，冥合個中意。種種勞筋骨，不如林下睡。兀兀舉頭見，日高喫飯從頭[扌*聿]。將功用功，展轉冥蒙，取即不得，不取自通。吾有一言，絕慮忘緣，巧說不得，只用心傳。更有一語，無過直與，細如毫末，大無方所。本自圓成，不勞機杼。世事悠悠，不如山丘。青松蔽日，碧澗長流。山雲當幕，夜月為鉤。臥藤蘿下，塊石枕頭。不朝天子，豈羨王侯。生死無慮，更復何懮。水月無形，我常只寧。萬法皆爾，本自無生。兀然無事坐，春來草自青。』
    ▲　法順大師，姓杜氏，世傳文殊化身也。降靈於雍州萬年縣，神跡炳著，不可勝紀。有患聾者投師，師呼之則聾愈。有患瘂者投師，師與之言則瘂愈。武功縣僧為毒龍所魅，衆掖以請師，師端拱面之坐，龍遂附病僧曰：『大師所向，義無復留。』尋即釋然。師大弘華嚴圓頓之旨，作法界觀，文簡理盡，天下宗之。甞作法身頌曰：『嘉州牛喫草，益州馬腹脹，天下覓醫人，灸豬左膊上。』義學莫能窺其旨，餘具如本傳。
    ▲　清涼澄觀國師，姓夏侯氏，山陰人。纔供二筆，撰華嚴疏鈔，窮圓頓之旨。神異種種，有識咸戴。化後，門人見有金甲神人，空中翩然西逝，門人拜問神何為，曰：『取華嚴菩薩牙歸供養耳。』門人異之，遂啟塔戶視之，師容貌如生，而失二牙，以是知師為華嚴菩薩也。師有答皇太子問心要書，傳燈載之，而妙喜正法眼藏亦具載焉，其詞曰：『至道本乎一心，心法本乎無住，無住心體，靈知不昧，性相寂然，包含德用。該攝內外，能深能廣，非有非空，不生不滅，無終無始。求之而不得，棄之而不離。迷現量則惑苦紛然，悟真性則空明廓徹。雖即心即佛，惟證者方知，然有證有知，則慧日沉没於有地，若無照無悟，則昏雲掩蔽於空門，若一念不生，則前後際斷。照體獨立，物我皆如，直造心源，無智無得，不取不捨，無對無修。然迷悟更依，真妄相待，若求真棄妄，猶棄影勞形，若體妄即真，猶處陰影滅。若無心忘照，則萬慮都捐，若任運寂知，則衆行爰起，放曠任其去住，靜鑒覺其源流。語默不失玄微，動靜未離法界。言止則雙忘知寂，論觀則雙照寂知。語證則不可示人，說理則非證不了。是以悟寂無寂，真知無知，以知寂不二之一心。契空有雙融之中道，無住無著，莫攝莫收，是非兩忘，能所雙絕，斯絕亦寂，則般若現前，般若非心外新生，智性乃本來具足。然本寂不能自現，實由般若之功，般若之與智性，翻覆相成，本智之與始修，實無兩體。雙亡證入，則妙覺圓明，始末該融，則因果交徹，心心作佛，無一心而非佛心。處處成道，無一塵而非佛國。故真妄物我，舉一全收，心佛衆生，渾然齊致。是知迷則人隨於法，法法萬差，而人不同。悟則法隨於人，人人一智，而融萬境，言窮慮絕，何果何因，體本寂寥，孰同孰異。惟忘懷虗朗，消息沖融，其猶透水月華，虗而可見，無心鑒象，照而常空矣。』


指月錄卷之三

西天祖師（諸祖事跡參傳法正宗等傳錄）

    ▲　一祖摩訶迦葉尊者，摩竭陀國人，姓婆羅門，父號飲澤，母號香至。過去世為金師，值毗婆尸佛般涅槃，四衆起塔，有貧女得金珠，懇金師，為補塔中佛像金面缺處，相與發願，世世為無姻夫妻。由是因緣，九十一劫，身皆金色，及此世，與紫金光尼，復為夫婦。梵語迦葉波，此雲飲光，葢以身光名，然夫婦皆清淨自居，無世間想，旋復出家，修杜多行。會空中有神告曰：『佛已出世，請往師之。』尊者即趨禮釋尊於竹林精舍，佛言：『善來比丘。』而鬚髮自除。佛於衆中稱歎第一。後因拈花因緣付法。
    尊者因外道問，如何是我我，者曰：『覓我者是汝我。』外道曰：『這個是我我，師我何在？』者曰：『汝問我覓。』
    尊者一日踏泥次，有一沙彌，見乃問，尊者何得自為，者曰：『我若不為，誰為我為。』（洞山價云：莫要茶喫麼。）
    佛涅槃時，尊者在畢缽羅窟，以淨天眼，見世尊在熙連河側，入般涅槃，即至雙樹，悲戀號泣。佛於金棺出示雙足，尊者告諸比丘，佛已茶毗，金剛舍利非吾等事，宜當結集法眼，無令斷絕，乃說偈告曰：『如來弟子且莫涅槃，得神通者，宜赴結集。』於是得神通者，悉赴耆闍崛山畢缽羅窟，時阿難為漏未盡，不得入會，後證阿羅漢果，乃得入。尊者告衆言：『此阿難比丘，有大智慧，所聞佛法，如水傳器，無有遺餘，可請彼集修多羅藏。』大衆默然。尊者告阿難曰：『汝今宜宣法眼。』阿難聞語信受，觀察衆心，而宣偈言：『比丘諸眷屬，離佛不莊嚴，猶如虗空中，衆星之無月。』說偈已，禮衆僧足，陹法座而宣是言：『如是我聞，一時佛在某處，說某經教，乃至人天等作禮奉行。』時尊者問諸比丘：『阿難所言不錯繆乎？』皆曰：『不異世尊所說。』
    結集既畢，尊者自念衰老，宜入定於雞足山，以待彌勒，乃召阿難言：『我今不久世間，今將正法付囑於汝，汝善守護，聽吾偈：法法本來法，無法無非法，何於一法中，有法有不法。』偈已，阿難作禮奉命。尊者念如來捨利，皆在諸天，凌虗遍至塔廟，禮已而還，復以夙約，往辭阿闍世王，遂杳然入雞足山，蓆草而坐，自念：今我被糞掃服，持僧伽黎，必經五十七俱胝六十百千歲，至於彌勒出世，終不致壞。乃語山曰：『若阿闍世王及阿難來，汝當為開，去已復合。』阿闍世王知尊者已入雞足山，乃請阿難同至山，山果為開，見尊者入定儼然，王禮訖，欲以香薪茶毗，阿難曰：『未可燔也，大迦葉方以禪定持身，俟慈氏下生，乃般涅槃。』王聞敬歎，與阿難禮辭，山合如故。當此周孝王五年丙辰也。（按唐無畏三藏，甞入山，為尊者薙髮，豈無畏至山亦為開耶，無畏必果位人也。）
    ▲　二祖阿難尊者，王舍城人，姓剎利帝，父斛飯王，實如來徒弟也，多聞博達，智慧無礙，世尊以為總持第一。梵云阿難，此雲慶喜，以如來成道日生，故名也。
    一日白佛言：『今日入城，見一奇特事。』佛曰：『見何奇特事？』者曰：『入城見一攢樂人作舞，出城總見無常。』佛曰：『我昨日入城，亦見一奇特事。』者曰：『未審見何奇特事？』佛曰：『我入城時，見一攢樂人作舞，出城時亦見樂人作舞。』
    者一日問迦葉曰：『師兄，世尊傳金縷袈裟外，別傳個甚麼？』迦葉召阿難。阿難應諾，迦葉曰：『倒卻門前剎竿著。』（汾陽昭云：不問那知。翠巖芝云：千年無影樹，今時沒底靴。）
    者一日入竹林，聞比丘誦偈曰：『若人生百歲，不見水潦鶴，不如生一日，而得覩見之。』尊者因為正之曰：『不然，佛云：若人生百歲，不解生滅法，不如生一日，而得解了之。』（生滅法，覺範作諸佛機，解了之解，作決。）於是比丘以聞其師，其師曰：『阿難老昏矣，吾語是也。』異日尊者復經竹林，見比丘誦偈如前，者詰之，聞述其師言，因念愚癡難化，入三昧，求尊聖為之證。於是地為之動，光明遽發，俄有一聖宿大士示現，而為之說偈曰：『彼者念諷偈，實非諸佛意，今遇歡喜尊，而可依了之。』彼師弟子竦敬，尋得二果。（幻寄曰：阿難果老昏，這僧不著便，受伊毒藥，若向水潦鶴上打發，便可踏毗盧頂[寧*頁]上行，何有二果，卻受聖宿小聖處分，一生埋沒。）
    尊者將入涅槃，於恆河中流，跏趺而坐，阿闍世王、毗舍離王，皆在河側，說偈勸請，莫般涅槃，者答偈曰：『二王善嚴住，勿為苦悲戀，涅槃當我靜，而無諸有故，復念，我若向一國，則諸國或爭，應以平等度諸有情。』遂於恆河中流，將入寂滅，是時山河大地六種震動，雪山有五百仙人，覩茲瑞應，飛空而至，禮尊者足而白言：『我當於長老而證佛法，願垂大慈，度脫我等。』尊者默然受請，即變殑伽河，悉為金地，為其仙衆說諸大法，復念，先所度脫弟子，應當來集，須臾五百羅漢從空而下，為諸仙人出家受具。其仙衆中有二羅漢，一名商那和修，二名末田底迦。尊者知是法器，而告之曰：『如來以正法眼付迦葉，迦葉入定而付於我，我今將滅，復付於汝。汝受吾教，當聽偈言：本來付有法，付了言無法，各各須自悟，悟了無無法。』說偈已，復以正法眼，囑累商那和修，而謂末田底迦曰：『昔佛記云：佛滅度後，後五百歲中，汝當於罽賓國，敷宣大法。』言已踴身虗空，現十八變，入風輪奮迅三昧，而分身四分，一分惠忉利天，一分惠娑竭羅龍宮，一分惠阿闍世王，一分惠毗舍離王，各造寶塔而供養之，當此周厲王十二年癸巳也。
    ▲　三祖商那和修尊者（亦名舍那婆斯），姓毗捨多，父林勝，母憍奢耶，摩突羅國人也。在胎六年而生，梵云商諾迦，此云自然服，乃西域九枝秀草名，出則聖人降生。尊者生而此草出。昔如来行化至摩突羅國，見一青林枝葉茂盛，語阿難曰：『此林地名優留茶，吾滅後一百年，有比丘名商那和修，於此轉妙法輪。』後百歲果誕和修，出家證道，受慶喜尊者法眼，至此林遂降二火龍，龍受三歸，遂施其地，以建梵宮。尊者化緣既久，思付法者，尋於吒利國，得優波毱多，以為給侍，因問毱多曰：『汝年幾耶？』答曰：『我年十七。』者曰：『汝身十七？性十七耶？』答曰：『師髪已白，為髪白耶？心白耶？』者曰：『我但髪白，非心白。』毱多曰：『我身十七，非性十七。』尊者知是法器，後三載遂為落髮受具，而以法眼付囑之。付法偈曰：『非法亦非心，無心亦無法，說是心法時，是法非心法。』
    尊者付法已，即隱於罽賓國南象白山中，後於三昧中，見毱多徒衆多懈慢，乃往彼正之，毱多見師至，頂禮次，尊者以右手上指，即有香乳，自空而注，問毱多曰：『汝識之乎？』毱多不測，遂入三昧觀察，亦不能測，乃請曰：『是果何三昧耶？』尊者曰：『是謂龍奮迅三昧，如是五百三昧，汝皆未之知。』復曰：『如來三昧闢支不識，闢支三昧阿羅漢不識，吾師阿難三昧而我不識，今我三昧汝豈識乎？是三昧者，心不生滅，住大慈力，逓相恭敬，其至此者，乃可識之。』於是毱多弟子，皆伏而悔謝。尊者復為說偈曰：『通達非彼此，至聖無長短，汝除輕慢意，疾得阿羅漢。』五百比丘聞偈已，依教奉行，皆獲無漏。尊者乃現十八變，火光三昧，用焚其身，毱多收舍利，建塔於梵迦羅山，盖此周宣王二十三年乙未歲也。
    ▲　四祖優波毱多尊者，吒利國人也（亦名優波崛多，又名鄔波毱多），姓首陀，父善意。十七出家，二十證果。行化至摩突羅國，得度者甚衆，由是魔宮震動，波旬愁怖，遂竭其魔力，以害正法。尊者即入三昧，觀其所由。波旬復伺便，持瓔珞縻尊者頸，尊者出定，取人狗蛇三屍，化為華鬘，耎言諭波旬曰：『吾此華鬘，酬汝瓔珞。』波旬大喜，引頸受之，即復三尸，蟲蛆臭壞，盡其神通莫能去之，乃升六欲天，告諸天主，又詣梵王，求其解免，彼各告言：『十力弟子所作神變，我輩凡陋，何能去之？』波旬曰：『然則奈何？』梵王曰：『汝可歸心尊者，即能除斷。』復示偈曰：『若因地倒，還因地起，離地求起，終無其理。』波旬聞已，即下天宮，至尊者所，禮足哀懺。尊者曰：『汝自今而往，於佛法更不相嬈乎？』波旬曰：『誓向佛道。』尊者曰：『汝可自唱皈依三寶。』波旬合掌三唱，而三屍悉除，踴躍作禮而去。
    因訪一老比丘尼，入門乃觸撒缽盂，尼曰：『佛在日，六群比丘甚是粗行，數來我舍，尚不如是，尊者紹祖位人，得與麼粗行，者休去。』（汾陽昭代云：已知錯誤。）
    尊者在世化導，證果最多，每度一人，以一籌置於石室。其室縱十八肘，廣十二肘，充滿其間，最後有一長者子，名曰香衆，來禮尊者，求出家。尊者問曰：『汝身出家，心出家？』答曰：『我來出家，非為身心。』尊者曰：『不為身心，復誰出家？』答曰：『夫出家者，無我我故，無我我故即心不生滅，心不生滅即是常道。諸佛亦常，心無形相，其體亦然。』尊者曰：『汝當大悟心自通達，宜依佛法僧紹隆聖種。』即為剃度授具足戒，仍告之曰：『汝父夢金日而生，汝可名提多迦，如來以大法眼藏，次第傳授，以至於我，今復付汝。聽吾偈言：『心自本來心，本心非有法，有法有本心，非心非本法。』付法已，乃踴身虗空，呈十八變，卻復本座，跏趺而逝。提多迦以室內籌，用焚師軀，收舍利建塔供養。即平王三十一年庚子歲也。（時號無相好佛。前此傳法者，皆具禪法律三藏，自後律教別行，橫分五部，傳法者，唯傳禪門及經論。）
    ▲　五祖提多迦尊者，摩伽陀國人也。初名香衆，生時，父夢金日自屋而出，炤耀天地。前有大山，諸寶嚴飾，山頂泉湧，滂沱四流。後遇毱多尊者，為解之曰：『寶山者吾身也，泉湧者法無盡也，日從屋出者，汝今入道之相也，炤耀天地者，汝智慧超越也。因為更今名，梵雲提多迦，此雲通真量。』尊者聞已，踴躍述偈云：『巍巍七寶山，常出智慧泉，回為真法味，能度諸有緣。』毱多尊者亦說偈曰：『我法傳於汝，當現大智慧，金日從屋出，炤耀於天地。』尊者聞偈，設禮奉持。
    後至中印度，彼國有八千大仙，彌遮迦為首，聞尊者至，率衆瞻禮，謂尊者曰：『昔與師同生梵天，我遇阿私陀仙，授我仙法，師逢十力弟子，修習禪那，自此報分殊途，已經六劫。』者曰：『支離累劫，誠哉不虗，今可捨邪歸正，以入佛乘。』彌遮迦曰：『昔阿私陀仙人授我記云：汝卻後六劫，當遇同學，獲無漏果，今也相遇，非夙緣耶，願師慈悲，令我解脫。』者即度出家，命諸聖授戒。其餘仙衆，始生我慢，尊者示大神通，於是俱發菩提心，一時出家。者乃告彌遮迦曰：『昔如來以大法眼藏，密付迦葉，展轉相授而至於我，我今付汝，當護念之。』乃說偈曰：『通達本法心，無法無非法，悟了同未悟，無心亦無法。』說偈已，踴身虗空作十八變，火光三昧，自焚其軀。彌遮迦與八千比丘，同收舍利，於班茶山中起塔供養。即荘王七年己丑歲也。
    ▲　六祖彌遮迦尊者，中印度人，既傳法已，游化至北天竺國，見雉堞之上有金色祥雲，歎曰：『斯道人氣也，必有大士為吾嗣。』乃入城。於闤闠間有一人手持酒器，逆而問曰：『師何方來，欲往何所？』祖曰：『從自心來，欲往無處。』曰：『識我手中物否？』祖曰：『此是觸器，而負淨者。』曰：『師識我否？』祖曰：『我即不識，識即非我。』復謂之曰：『汝試自稱名氏，吾當後示本因。』彼說偈答曰：『我從無量劫，至於生此國，本姓頗羅墮，名字婆須蜜。』祖曰：『我師提多迦說，世尊昔游北印度，語阿難言：此國中，吾滅度後三百年，有一聖人，姓頗羅墮，名婆須蜜，而於禪祖，當獲第七，世尊記汝，汝應出家。』彼乃置器禮師側立，而言曰：『我思往劫，甞作檀那，獻一如來寶座，彼佛記我曰：汝於賢劫釋迦法中，宣傳至教。今符師說，願加度脫。』祖即與披剃，復圓戒相，乃告之曰：『正法眼藏今付於汝，勿令斷絕。』乃說偈曰：『無心無可得，說得不名法，若了心非心，始解心心法。』祖說偈已，入師子奮迅三昧，踴身虗空，高七多羅樹，卻复本座，化火自焚，婆須蜜收靈骨，貯七寶函，建浮圖，寘於上級。即襄王十七年甲申歲也。
    ▲　七祖婆須蜜尊者，北天竺國人，常服淨衣，執酒器遊行里閈，或吟或嘯，人謂之狂。及遇彌遮迦尊者，宣如來往誌，自省前緣，投器出家，受法。行化至迦摩羅國，廣興佛事。於法座前，忽有智者，自稱我名佛陀難提，今與師論義。祖曰：『仁者論即不義，義即不論。若擬論義，終非義論。』難提知師義勝，心即欽服，曰：『我願求道，霑甘靈味。』祖遂與剃度，而授具戒。復告之曰：『如來正法眼藏，我今付汝，汝當護持。』乃說偈曰：『心同虗空界，示等虗空法，證得虗空時，無是無非法。』即入慈心三昧，時梵王帝釋及諸天衆，俱來作禮，而說偈言：『賢劫衆聖祖，而當第七位，尊者哀念我，請為宣佛地。』尊者從三昧起，示衆曰：『我所得法，而非有故，若識佛地，離有無故。』語已還入三昧，示涅槃相。難提即於本座，起七寶塔，以葬全身。即定王十九年辛未歲也。（正宗付法偈後：有超身呈十八變乃入慈心三昧以趣寂定語。）
    ▲　八祖佛陀難提尊者，迦摩羅國人，姓瞿曇氏（正宗作瞿曇波氏），頂有肉髻，辯捷無礙，受婆須蜜尊者法，行化至迦提國毗舍羅家，見舍上有白光上騰，謂其徒曰：『此家有聖人，口無言說，真大乘器，不行四衢，知觸穢耳。』長者出致禮，問何所須。祖曰：『我求侍者。』長者曰：『我有一子，名伏馱蜜多，年已五十，口未曾言，足未曾履。』祖曰：『如汝所說，真吾弟子。』伏馱聞之遽起禮拜，而說偈曰：『父母非我親，誰是最親者，諸佛非我道，誰是最道者。』祖以偈答曰：『汝言與心親，父母非可比，汝行與道合，諸佛心即是，外求有相佛。與汝不相似，欲識汝本心，非合亦非離。』伏馱聞偈已，便行七步。祖曰：『此子昔曾值佛，悲願廣大，慮父母愛情難捨，故不言不履耳。』長者遂捨令出家。祖尋授具戒付法，說偈曰：『虗空無內外，心法亦如此，若了虗空故，是達真如理。』伏馱承祖付囑，即超身虗空，散衆寶花，說偈讚曰：『我師禪祖中，當得為第八，法化衆無量，悉獲阿羅漢。』爾時祖忽起本座，現大神變，卻復本座，儼然寂滅。衆即其所，建塔，閟其全身。時景王十二年丙寅歲也。
    ▲　九祖伏馱蜜多尊者，提伽國人，姓毗捨羅。行化至中印度，有長者香葢，攜一子而來瞻禮曰：『此子處胎六十歲（正宗作十六），甞有一仙，謂此兒骨相非常，今遇尊者，可捨令出家。』祖即與落髮，羯磨之際，祥光燭座，感舍利三七粒現前。自此精進忘疲，未幾祖遂付法，說偈曰：『真理本無名，因名顯真理，受得真實法，非真亦非偽。』偈已，即入滅盡三昧，而般涅槃。闍維收舍利，建塔於那爛陀寺，即敬王三十五年甲寅也。（圭峰云：德力甚深，智慧廣大，國王信邪，躬持赤幡，請諸論主論義，論主皆屈，王自論亦屈，遂改邪心。）
    ▲　十祖脇尊者，中印度人，姓氏未詳。處胎六十年，將誕之夕，母夢白象載一寶座，座置一明珠，入門乃生，生而神光燭室，體有奇香。及長雖穀食，絕無穢滓，本名難生，後侍九祖，執侍左右，未甞睡眠，謂其脇不至席，遂號脇尊者。初至華氏國，憩一樹下，右手指地而告衆曰：『此地變金色，當有聖人入會。』言訖即變金色，時有長者子富那夜奢，合掌前立。祖問曰：『汝從何來？』曰：『我心非往。』祖曰：『汝何處住？』曰：『我心非止。』祖曰：『汝不定耶？』曰：『諸佛亦然。』祖曰：『汝非諸佛。』曰：『諸佛亦非。』（大愚芝云：祖師一問，童子一答，總欠會在，如今諸人作麼生會。妙喜曰：直饒如今會得，更參三生六十劫。）祖因說偈曰：『此地變金色，預知有聖至，當坐菩提樹，覺華而成已。』夜奢復說偈曰：『師坐金色地，常說真實義，回光而照我，今入三摩諦。』祖即度出家，復具戒品，而付法，說偈曰：『真體自然真，因真說有理，領得真真法，無行亦無止。』祖付法已，即現神變而入涅槃，化火自焚，舍利自空而下，不可勝數。四衆盛以衣裓，隨處建塔供養。時貞王二十二年己亥也。
    ▲　十一祖富那夜奢尊者，華氏國人，姓瞿曇氏，父寶身，有子七人，祖最少幼，則與諸兄異尙，甞曰：『若遇大士坐於道場，我則詣彼親近隨喜。』及遇脇尊者，遂授法，祖教被無量，得果者且五百矣。後至波羅奈國，有一長者，來趣其會。祖謂衆曰：『汝等識此來者耶？佛記聖者馬鳴，紹吾法者也。』於是馬鳴致禮問曰：『我欲識佛，何者卽是？』祖曰：『汝欲識佛，不識者是。』彼曰：『佛既不識，焉知是乎？』祖曰：『既不識佛，焉知不是。』曰：『此是鋸義。』祖曰：『彼是木義。』祖問：『鋸義者何。』曰：『與師平出。』馬鳴卻問：『木義者何。』祖曰：『汝被我解。』馬鳴豁然省悟，遂求剃度。祖謂衆曰：『此大士者，昔為毗舍利國王，以其國有一類裸人，如馬裸露。王遂運神通，分身為蠶，以衣之。後生中印土，馬人感戀悲鳴，故號馬鳴。如來懸記，滅度後六百年，馬鳴當於波羅奈國，摧伏異道，度人無量，今正是智。』遂付法，偈曰：『迷悟如隱顯，明暗不相離，今付隱顯法，非一亦非二。』付法已，即現神變，湛然圓寂。衆興寶塔以閟全身，當此土周安王戊戌歲也。（圭峰云：馬鳴慢心，誓斷舌以難祖，祖立二諦義，鳴即歸投。宗鏡錄云：西天韻陀山中，有一羅漢，名富樓那，馬鳴往見，端坐林中，志氣渺然，若不可測。鳴語之曰：沙門說之，敢有所明，要必屈汝，我若不勝，刎頸以謝。羅漢默然，容無負色，亦無勝顏，扣之數四，曾無應情。鳴退自思惟，我負矣，彼勝矣。彼安無言，故無可屈，吾以言之，雖知言者可屈，自吾未免於言，真可媿矣。遂投出家。二說與傳燈不同，並識之。）
    ▲　十二祖馬鳴大士者，波羅奈國人也，亦名功勝，以有作無作諸功德最為殊勝，故名焉。既受法於夜奢尊者，後於華氏國，轉妙法輪，忽有老人座前僕地，祖謂衆曰：『此非庸流，當有異相。』言訖不見，俄從地湧出一金色人，復化為女子，右手指祖而說偈曰：『稽首長老尊，當受如來記，今於此地上，宣通第一義。』說偈已，瞥然不見。祖曰：『將有魔來與吾較力。』有頃，風雨暴至，天地晦冥。祖曰：『魔之來信矣，吾當除之。』即指空中，現一大金龍，奮發威神，震動山嶽。祖儼然於座，魔事隨滅。經七日，有一小蟲，大若蟭螟，潛形座下，祖以手取之，示衆曰：『斯乃魔之所變，盜聽吾法耳。』放之令去，魔不能動，祖告之曰：『汝但歸依三寶，即得神通。』遂复本形，作禮懺悔，祖問曰：『汝名誰耶，眷屬多少。』曰：『我名迦毗摩羅，有三千眷屬。』祖曰：『盡汝神力，變化若何。』曰：『我化巨海，極為小事。』祖曰：『汝化性海得否？』曰：『何為性海，我未甞知？』祖即為說性海曰：『山河大地皆依建立，三昧六通由茲發現。』迦毗摩羅聞言，遂發信心，與徒衆三千俱求剃度。祖乃召五百羅漢與授具戒，復告之曰：『如來大法眼藏，今當付汝，汝聽偈言：隱顯即本法，明暗元不二，今付悟了法，非取亦非離。』付囑已，即入龍奮迅三昧，挺身空中，如日輪相，然後示滅。四衆藏真體於龍龕。即顯王三十七年甲午歲也。（一外道索祖論義，集國王大臣及四衆，俱會論場。祖曰：汝義以何為宗？曰：凡有言說，我皆能破。祖乃指國王云：當今國土康寧，大王長壽，請汝破之。外道屈服。按宗鏡外道即馬鳴，與論乃脇尊者。馬鳴因此從脇尊者出家，與傳燈及正宗牴牾，而宗鏡復載韻陀山中語，則自矛盾矣。嵩公考據甚詳，宗鏡所記訛也。圭峰云：作妙伎樂，降諸伎人於樂音中，演說諸法，苦空無我，貴賤出家。時遇外國兵圍，索九億金錢，王以馬鳴與之方退。造甘蔗論十萬偈，又造起信等論，善能開誘。起信論疎又謂大士鳴琴，則馬鳴故稱馬鳴。）
    ▲　十三祖迦毗摩羅尊者，華氏國人也。初為外道，有徒三千，通諸異論。後於馬鳴尊者得法，領徒至西印度，彼有太子名雲自在，仰尊者名，請於宮中供養，祖曰：『如來有教，沙門不得親近國王大臣有勢之家。』太子曰：『今我國城之北，有大山焉，山有一石窟，可禪寂於此否。』祖曰：『諾。』即入彼山，行數裏，逢一大蟒，祖直前不顧，盤繞祖身，祖因與授三歸依，蟒聽訖而去。祖將至石窟，復有一老人素服而出，合掌問訊。祖曰：『汝何所止。』答曰：『我昔甞為比丘，多樂寂靜。有初學比丘數來請益，而我煩於應答，起瞋恨想，命終墮為蟒身，住是窟中，今已千載。適遇尊者，獲聞戒法，故來謝爾。』祖問曰：『此山更有何人居止。』曰：『此去十里，有大樹蔭覆五百大龍，其樹王名龍樹，常為龍衆說法，我亦聽受耳。』祖遂與徒衆詣彼，龍樹出迎曰：『深山孤寂，龍蟒所居，大德至尊，何枉神足。』祖曰：『吾非至尊，來訪賢者。』龍樹默念曰：『此師得決定性明道眼否？是大聖繼真乘否？』祖曰：『汝雖心語，我已意知，但辦出家，何慮吾之不聖？』龍樹聞已悔謝，祖即與度脫，及五百龍衆俱受具戒，復告之曰：『今以如來大法眼藏付囑於汝，諦聽偈言：非隱非顯法，說是真實際，悟此隱顯法，非愚亦非智。』付法已，即現神變，化火焚身。龍樹收五色舍利建塔。赧王四十一年壬辰也。（圭峰云：造無我論一百偈，此論至處無不摧魔。）
    ▲　十四祖龍樹尊者，亦名龍勝，少則能誦四韋陀，長而善知衆藝，才辯神明，出家入石窟，棲止龍樹，為龍衆所歸，遇摩羅尊者付法後，至南印度，彼國之人多信福業，祖為說法，遞相謂曰：『人有福業，世間第一，徒言佛性，誰能覩之。』祖曰：『汝欲見佛性，先須除我慢。』彼人曰：『佛性大小？』祖曰：『非大非小，非廣非狹，無福無報，不死不生。』彼聞理勝，悉囬初心。祖復於座上現自在身，如滿月輪，一切衆惟聞法音，不覩祖相。彼衆中有長者子名迦那提婆，謂衆曰：『識此相否？』衆曰：『目所未覩，安能辨識。』提婆曰：『此是尊者現佛性體相，以示我等。何以知之，葢以無相三昧，形如滿月，佛性之義，廓然虗明。』言訖，輪相即隱，復居本座而說偈言：『身現圓月相，以表諸佛體，說法無其形，用辨非聲色。』彼衆聞偈，頓悟無生，咸願出家，以求解脫。祖即為剃髮，命諸聖授具。
    南印度有五千外道興大幻術，王與國人靡然從之，不知向佛。尊者感慨，易其威儀，白衣持幡，每俟王出則趨其前，或隱或顯，如是者七載。王一日忽異之，問曰：『汝何者，而前吾行。追之不得，縱之不去。』者曰：『吾是智人，知一切法。』王曰：『汝知諸天，今何所為。』祖曰：『天今與修羅方戰。』王曰：『何以明之。』者曰：『頃則徵矣。』俄有戈戟手足自空紛然而下。王遂大敬信，命諸外道皆歸禮尊者，者悉化之，令歸三寶。復造《大智度論》，《中論》，《十二門論》，垂之於世。後付法於迦那提婆。付法偈云：『為明隱顯法，方說解脫理，於法心不證，無瞋亦無喜。』付法已，入月輪三昧，廣現神變，復座凝然入寂，及七日天雨舍利。尊者復於座，指空語衆曰：『昔拘那含佛弟子摩訶迦尊者有三願，一為佛時，凡有聖士化度，則天澍雨及其身皆為舍利；二大地所生皆堪為藥，療衆生病；三凡有智者，皆得所知微妙，以通宿命。今雨舍利，摩訶迦神力也。』言已復寂，迦那提婆與衆建塔，閟其全身。秦始皇三十五年己丑也。（圭峰云：豪貴家生，通四韋陀，天地圖谶，因與三友作妖術敗，出家誦盡閻浮經論，自謂為一切智人，大龍愍之，接入龍宮，悟已還出，化國王婆羅門外道無數，造論數十部。）
    ▲　十五祖迦那提婆尊者，南天竺國人也，姓毗舍羅，初求福業兼樂辯論。後謁龍樹大士，將及門，龍樹知是智人，先遣侍者以滿缽水，寘於座前，尊者覩之，即以一針投之而進，欣然契會。（瑯琊覺頌云：龍猛盂中水，提婆毳上針，人人爭得失，個個話浮沈。不覩雲中雁，焉知沙塞深。農夫移片磉，磉下獲黃金。）
    龍樹即為說法，不起於座，現月輪相，語具龍樹章，祖既得法，後至迦毗羅國，彼有長者曰梵摩淨德，一日園樹生耳如菌，味甚美，唯長者與第二子羅睺羅多取而食之，取已隨長，盡而復生，自餘親屬皆不能見。祖知其宿因，遂至其家，長者乃問其故，祖曰：『汝家昔曾供養一比丘，然此比丘道眼未明，以虗霑信施，故報為木菌，惟汝與子精勤供養，得以享之。』又問：『長者年多少？』曰：『七十有九。』祖乃說偈曰：『入道不通理，復身還信施，汝年八十一，此樹不生耳。』長者聞偈已，彌加歎伏曰：『弟子衰老不能事師，願捨次子隨師出家。』祖曰：『昔如來記此子當第二五百年，為大教主，今之相遇，葢符宿因。』即與剃髮。
    至巴連弗城，聞諸外道欲障佛法，計之既久，祖乃執長幡入彼衆中，彼問祖曰：『汝何不前？』祖曰：『汝何不後？』彼曰：『汝似賤人。』祖曰：『汝似良人。』彼曰：『汝解何法？』祖曰：『汝百不解。』彼曰：『我欲得佛。』祖曰：『我灼然得佛。』彼曰：『汝不合得。』祖曰：『元道我得，汝實不得。』彼曰：『汝既不得，云何言得？』祖曰：『汝有我故，所以不得。我無我我，故自當得。』彼辭既屈，乃問祖曰：『汝名何等？』祖曰：『我名迦那提婆。』彼既夙聞祖名，乃悔過致謝。時衆中猶互興問難，祖折以無礙之辯，由是歸伏。（正法眼藏云：西天禁斷鐘鼓，謂之沙汰，經於七日，祖運神通，登樓撞鐘，諸外道衆一時共集，至鐘樓，其門封鎖，乃問撞鐘者誰，祖曰：『天。』曰：『天者誰』祖曰：『我。』曰：『我者誰』祖曰：『你。』曰：『你者誰？』祖曰：『狗。』曰：『狗者誰？』祖曰：『你。』曰：『你是誰？』祖曰：『我。』曰：『我是誰？』祖曰：『天。』如是往返七度，外道一衆知自負墮，奏聞國王，再鳴鐘鼓，大興佛法。）
    告上足羅睺羅多，而付法眼偈曰：『本對傳法人，為說解脫理，於法實無證，無終亦無始。』付法已，入奮迅定身，放八光而歸寂滅，學衆興塔供養。漢文十九年庚辰也。
    ▲　十六祖羅睺羅多尊者，迦毗羅國人也。行化至室羅筏城，有河名曰金水，其味殊美，中流復現五佛影。祖告衆曰：『此河之源，凡五百里有聖者僧伽難提居於彼處，佛志一千年後當紹聖位。』語已，領諸學衆。溯流而上。至彼見僧伽难提。安坐入定。祖与衆伺之。經三七日方從定起，祖問曰：『汝心定耶？身定耶？』提曰：『身心俱定。』祖曰：『身心俱定，何有出入？』提曰：『雖有出入，不失定相，如金在井，金體常寂。』祖曰：『若金在井，若金出井，金無動靜，何物出入？』提曰：『言金動靜，何物出入，言金出入，金非動靜。』祖曰：『若金在井，出者何金，若金出井，在者何物？』提曰：『金若出井，在者非金，金若在井，出者非物。』祖曰：『此法不然。』提曰：『彼義非著。』祖曰：『此義當墮。』提曰：『彼義不成。』祖曰：『彼義不成，我義成矣。』提曰：『我義雖成，法非我故。』祖曰：『我義已成，我無我故。』提曰：『我無我故，復成何義？』祖曰：『我無我故，故成汝義。』提曰：『仁者師誰，得是無我？』祖曰：『我師迦那提婆證是無我。』難提以偈讚曰：『稽首提婆師，而出於仁者，仁者無我故，我欲師仁者。』祖以偈答曰：『我已無我故，汝須見我我，汝若師我故，知我非我我。』難提心意豁然，即求度脫，祖曰：『汝心自在，非我所繫。』語已，即以右手擎金缽，舉至梵宮取彼香飯，將齋大衆，而大衆忽生厭惡之心，祖曰：『非我之咎，汝等自業。』即命難提分座同食，衆復訝之。祖曰：『汝不得食，皆由此故。當知與吾分座者，即過去娑羅樹王如來也，愍物降跡。汝輩亦莊嚴劫中已至三果，而未證無漏者也。』衆曰：『我師神力，斯可信矣。彼云過去佛者，即竊疑焉。』難提知衆生慢，乃曰：『世尊在日，世界平正，無有丘陵，江河溝洫，水悉甘美，草木滋茂，國土豐盈，無八苦，行十善。自雙樹示滅八百餘年，世界丘墟，草木枯瘁，人無至信，正念輕微，不信真如，惟愛神力。』言訖，以右手漸展入地至金剛輪際，取甘露水，以琉璃器持至會所，大衆見之，即時欽慕，悔過作禮。於是祖命僧伽難提而付法眼偈曰：『於法實無證，不取亦不離，法非有無相，內外云何起。』難提聞命敬奉勤至，復說偈讚曰：『善哉大聖者，心明逾日月，一光照世界，暗魔無不放。』祖付法已，安坐歸寂，四衆建塔。漢武二十八年戊辰也。
    ▲　十七祖僧伽難提尊者，室羅筏城寶莊嚴王之子也。生而能言，常讚佛事。七歲即厭世樂，以偈告其父母曰：『稽首大慈父，和南骨血母，我今欲出家，幸願哀愍故。』父母固止之，遂終日不食，乃許其在家出家，號僧伽難提。復命沙門禪利多為之師，積十九載未甞退倦，每自念言：身居王宮，胡為出家？一夕天光下屬，見一路坦平，不覺徐行，約十里許，至大巖前，有石窟焉，乃燕寂於中。父既失子，即擯禪利多出國訪尋其子，不知所在。經十年祖得法受記已，行化至摩提國，忽有涼風襲衆，身心悅適非常，而不知其然。祖曰：『此道德之風也，當有聖者出世嗣續祖燈乎？』言訖，以神力攝諸大衆，遊歷山谷，食頃至一峰下，謂衆曰：『此峰頂有紫雲如葢，聖人居此矣。』即與大衆徘徊久之，見山舍一童子持圓鑑直造祖前，祖問：『汝幾歲耶？』曰：『百歲。』祖曰：『汝年尚幼，何言百歲？』童曰：『我不會理，正百歲耳。』祖曰：『汝善機耶？』童曰：『佛言，若人生百歲，不會諸佛機。不如生一日，而得決了之。』祖曰：『汝手中者當何所表？』童曰：『諸佛大圓鑑，內外無瑕翳，兩人同得見，心眼皆相似。』彼父母聞子語，即捨令出家。祖携至本處，受具戒訖，名伽耶舍多。他時聞風吹殿鈴聲，祖問曰：『鈴鳴耶？風鳴耶？』舍多曰：『非風鈴鳴，我心鳴耳。』祖曰：『心復誰乎？』舍多曰：『俱寂靜故。』祖曰：『善哉，善哉，繼吾道者非子而誰？』即付法眼，偈曰：『心地本無生，因地從緣起，緣種不相妨，華果亦復爾。』祖付法已，右手攀樹而化。大衆議曰：『尊者樹下歸寂，其垂蔭後裔乎？』將奉全身於高原建塔，眾力不能舉，即樹下起塔。前漢昭帝十三年丁未也。（圭峰云：尊者攀樹化後，諸羅漢欲移之不得，以諸象力挽亦不動，遂就樹下焚之，身盡樹更蓊鬱。）
    ▲　十八祖伽耶舍多尊者，摩提國人也，姓鬱頭藍，父天葢，母方聖，甞夢大神持鑑因而有娠，凡七日而誕，肌體瑩如琉璃，未甞洗沐，自然香潔。幼好閒靜，語非常童。持鑑出游遇難提尊者，得度後領徒至大月氏國，見一婆羅門舍有異氣，祖將入彼舍，舍主鳩摩羅多問曰：『是何徒衆？』祖曰：『是佛弟子。』彼聞佛號，心神竦然，即時閉戶。祖良久扣其門，羅多云：『此舍無人。』祖曰：『答無者誰？』（汾陽昭代云：泊合忘卻。）羅多聞語，知是異人，遽開關延接。祖曰：『昔世尊記曰：「吾滅後一千年，有大士出現於月氏國紹隆玄化。」今汝值吾，應斯嘉運。』於是鳩摩羅多發宿命智，投誠出家，授具訖，付法偈曰：『有種有心地，因緣能發萌，於緣不相礙，當生生不生。』祖付法已，踴身虗空，現十八變，化火三昧，自焚其身，衆以舍利建塔。漢成帝二十年戊申也。
    ▲　十九祖鳩摩羅多尊者，大月氏國婆羅門之子也。昔為自在天人，見菩薩瓔珞，忽起愛心，墮生忉利，聞憍尸迦說般若波羅蜜多，以法故昇梵天，以根利故，善說法要，諸天尊為導師，以繼祖時至降月氏，後至中天竺國，有大士名闍夜多，問曰：『我家父母素信三寶而常縈疾瘵，凡所營作皆不如意，而我鄰家久為旃陀羅行，而身常勇健，所作和合，彼何幸而我何辜？』祖曰：『何足疑乎？且善惡之報有三時焉，凡人但見仁夭、暴壽、逆吉、義凶，便謂亡因果，虗罪福。殊不知影響相隨，毫釐靡忒，縱經百千萬劫亦不磨滅。』時闍夜多聞是語已，頓釋所疑。祖曰：『汝雖已信三業，而未明業從惑生，惑依識有，識依不覺，不覺依心，心本清淨，無生滅，無造作，無報應，無勝負，寂寂然，靈靈然。汝若入此法門，可與諸佛同矣。一切善惡，有為無為皆如夢幻。』闍夜多承言領旨，即發宿慧，懇求出家。（《正宗記》祖曰：汝何許人，可白父母而後出家。夜多曰：我國北印度也，去此三千里，然吾有小術，往返亦易。遂行其術，與祖須臾達彼，夜多既聞其父母，祖遂與授具。）
    既受具，祖告曰：『吾今寂滅時至，汝當紹行化跡。』付法眼偈曰：『性上本無生，為對求人說，於法既無得，何懷決不決。』又云：『此是妙音如來見性清淨之句，汝宜傳布後學。』言訖，即於座上以指爪剺面，如紅蓮開，出大光明，照耀四衆，而入寂滅，闍夜多建塔以奉全身。當新室十四年壬午也。
    ▲　二十祖闍夜多尊者，北天竺國人也，智慧淵冲，化導無量。後至羅閱城，敷揚頓教。彼有學衆，惟尚辯論，為之首者名婆修盤頭（此雲徧行），常一食不臥，六時禮佛，清淨無欲，為衆所歸。祖將欲度之，先問彼衆曰：『此徧行頭陀能修梵行，可得佛道乎？』衆曰：『我師精進，何故不可。』祖曰：『汝師與道遠矣。設苦行歷於塵劫，皆虗妄之本也。』衆曰：『尊者蘊何德行，而譏我師？』祖曰：『我不求道亦不顛倒，我不禮佛亦不輕慢，我不長坐亦不懈怠，我不一食亦不雜食，我不知足亦不貪欲，心無所希，名之曰道。』時徧行聞已，發無漏智，歡喜讚嘆。祖又語彼衆曰：『會吾語否？吾所以然者，為其求道心切，夫絃急即斷，故吾不贊，令其住安樂地，入諸佛智。』復告徧行曰：『吾適對衆挫抑仁者，得無惱於衷乎。』徧行曰：『我憶念七劫前，生常安樂國，師於智者月淨，記我非久當證斯陀含果。時有大光明菩薩出世，我以老故，策杖禮謁，師叱我曰：「重子輕父，一何鄙哉。」時我自謂無過，請師示之。師曰：「汝禮大光明菩薩，以杖倚壁畵佛面，以此過慢，遂失二果。」我責躬悔過以來，聞諸惡言如風如響，況今獲聞無上甘露，而反生熱惱耶？惟願大慈以妙道垂誨。』祖曰：『汝久植衆德，當繼吾宗，聽吾偈曰：言下合無生，同於法界性，若能如是解，通達事理竟。』祖付法已，於其座上，以首倒植，象娑羅樹枝，奄然而化。衆欲闍維，百千人舉之不能，乃至諸羅漢以神力擧之亦不能動，衆乃炷香祝之，遂頹然委地，闍維收舍利建塔。當後漢明帝十七年甲戍也。
    初月氏國王聞師德風，躬詣問法，修敬已，請開演，祖曰：『大王來時好道，今去亦如來時。』王嘆服。（圓悟勤頌云：至簡至易，最尊最貴，往還千聖頂[寧*頁]頭，世出世間不思議，彈指圓成八萬門，一超直入如來地。）
    ▲　二十一祖婆修盤頭尊者，羅閱城人也，姓毗舍佉，父光葢，母嚴一。家富而無子，禱於佛塔，母夢吞明暗二珠因孕，經七日有一羅漢名賢衆，至其家，光葢設禮，賢衆端坐受之，嚴一出拜，賢衆避席云：『囬禮法身大士。』光葢疑之，賢衆曰：『汝婦懷聖子，生當為世燈慧日，故吾避之。然當一乳而生二子，一名婆修盤頭，則吾所尊者也；二名芻尼（此云野鵲子），昔如來雪山修道，芻尼巢於頂上，佛既成道，芻尼受報為那提國王，佛記云：汝至第二五百年生羅閱城毗舍佉家，與聖同胞，今無爽矣。』後一月果誕二子。尊者婆修盤頭年十五，禮光度羅漢出家，感毗婆訶菩薩與之授戒。行化至那提國，彼王名常自在，有二子，長名摩訶羅，次名摩挐羅。王問祖曰：『羅閱城土風與此何異？』祖曰：『彼曾三佛出世，今王國有二師化導。』王曰：『二師者誰？』祖曰：『佛記第二五百年有二神力大士出家繼聖，一即王之次子摩挐羅，吾雖德薄，亦當其一。初那提國有惡象為害，挐羅生而象息，至是三十年矣，人尚不知其所以息。』王方同祖語，忽使者報有象巨萬逼城，王憂之，祖曰：『挐羅出，患解矣。』王試命挐羅出，挐羅遂出城南，向象撫腹大喝，城為震動，群象顛仆，頃皆馳散，至是人始知三十年之安，以挐羅也，王大敬信，命挐羅依祖出家。祖即與授具，付法偈曰：『泡幻同無礙，如何不了悟，達法在其中，非今亦非古。』付法已，踴身高半由旬，屹然而住。四衆告曰：『願尊者無為神通，我輩欲收舍利。』遂復座入寂，闍維舍利建塔。漢殤帝十二年丁巳也。（圭峰云：通達一切修多羅義，分別宣說，廣化衆生，疑是天親，未敢為定。）
    ▲　二十二祖摩挐羅尊者，姓剎帝利，父常自在王，受盤頭尊者命，祖遂出家。傳法至西印土，彼國王名得度，瞿曇種族，事佛精進。一日於行道處。忽現一塔，高尺四寸，欲舉以供養，竭衆力莫能擧，王大會四衆問所由，衆莫能知，祖曰：『此阿育王塔，感王精進故現耳。』王曰：『敢問法要？』祖曰：『佛法能具七事，去三物乃可學。』王問：『三物七事為何？』祖曰：『所去三物貪、瞋、癡。所具七事大慈、歡喜、無我、勇猛、饒益、降魔、無證。人所以明了不明了，以此耳。』王聞已曰：『至聖難逢，世樂非久。』即傳位太子，出家七日而證四果，祖深加慰誨曰：『汝居此國善自度人，今異域有大法器，吾當往化。』得度曰：『師應跡十方，動念當至，寧勞往耶？』祖曰：『然。』於是焚香遙語月支國鶴勒那比丘曰：『汝教導鶴衆，道果將證，宜自知之。』時鶴勒那為彼國王寶印，說修多羅偈，忽覩異香成穗，王曰：『是何祥也？』曰：『西印土摩挐羅尊者將至，此信香也。』王與鶴勒那俱西嚮作禮，祖亦以手東向三點，於地答之。即辭得度，與具通衆凌虗趣月支國，鶴勒那與寶印迎祖至王宮供養，異日，鶴勒那問祖曰：『我止林間已經九白（印土以一年為一白），有弟子龍子者，幼而聰慧，我於三世推窮，莫知其本。』祖曰：『此子於第五劫中生妙喜國婆羅門家，曾以栴檀施於佛宇作槌撞鐘，受報聰敏，為衆欽仰。』又問：『我有何緣而感鶴衆？』祖曰：『於第四劫中甞為比丘，當赴會龍宮，汝諸弟子咸欲隨從，汝觀五百衆中無有一人堪任妙供。時諸弟子曰：「師甞說法於食等者，於法亦等，今既不然，何聖之有。」汝即令赴會，坐是濫食，報為羽族，師弟夙緣，故今相隨。』鶴勒那曰：『以何方便，令彼解脫。』祖曰：『吾有無上法寶，汝當聽受。』化未來際乃說偈曰：『心隨萬境轉，轉處實能幽，隨流認得性，無喜亦無憂。』鶴衆聞偈，飛鳴而去。祖即踴身空中，呈十八變，返座指地，發一神泉，復說偈曰：『心地清淨泉，能潤於一切，從地而湧出，遍濟十方世。』（宗鏡作徧滿十方際）偈已，泊然寂滅。鶴勒那與寶印王建塔以奉全身。漢桓帝十九年乙巳也。
    ▲　二十三祖鶴勒那尊者，月支國人，姓婆羅門，父千勝，母金光。以求子禱於七佛金幢，夢須彌頂有神童，持金環云：『我來。』及誕而天雨花，國王以其有神徵，乳於宮中。宮嬪育之，即分身各為其子，有千許。王曰：『我無儲嗣，將育爾為太子，今者千身，孰為正子哉？』言已，一子放光，忽皆不見，而見於其父母家，王莫能如何。七歲覩民間淫祠，惡其宰殺，入廟叱之。廟貌遂隳，鄉黨稱之為聖子。至年二十二出家，栖一林間九白，誦大般若，感鶴衆相隨。三十得法，行化至中印土，為其王無畏海說法，感日月天子禮拜其前。王目見之乃問祖：『日月國土總有多少？』祖曰：『千釋迦所化世界，各有百億迷盧日月，我若廣說，即不能盡。』王聞忻然。時祖演無上道，度有緣衆。有上足龍子早夭，其兄師子，博通強記，事婆羅門，將塟龍子，而衆力舉其柩不能動。祖謂師子曰：『昔汝弟欲冥福汝而塑一佛像，汝方信婆羅門投於地，今汝弟雖謝世，猶欲感悟汝，故示斯異。汝亟供像，柩斯擧矣。』師子奉命而柩舉，未幾婆羅門師死，師子乃歸依尊者，問曰：『我欲求道，當何用心？』祖曰：『汝欲求道，無所用心。』曰：『既無用心，誰作佛事？』祖曰：『汝若有用，即非功德，汝若無作，即是佛事。經云：我所作功德而無我所故。』師子聞是語已，即入佛慧。時祖忽指東北問曰：『是何氣象？』師子曰：『我見氣如白虹貫乎天地，復有黑氣五道橫亘其中。』祖曰：『其兆云何？』曰：『莫可知矣。』祖曰：『吾滅後五十年，北天竺國當有難起，嬰在汝身。吾將滅已，今以法眼付囑於汝，善自護持。』乃說偈曰：『認得心性時，可說不思議，了了無可得，得時不說知。』師子比丘聞偈欣愜，然未曉將罹何難，祖乃密示之，言訖現十八變而歸寂。闍維畢分舍利，各欲興塔，祖復現形空中而說偈曰：『一法一切法，一切一法攝，吾身非有無，何分一切塔。』大衆聞偈，遂不復分，就馱都場而建塔。後漢獻帝二十年己丑也。
    ▲　二十四祖師子比丘尊者，中印度人，姓婆羅門。得法遊方至罽賓國，有沙門波利迦（或云波黎迦），本習小乘禪觀，其學徒有五，曰禪定，曰知見，曰執相，曰捨相，曰不語。祖謂持不語者曰：『佛教勤衍般若，孰為不語而反佛說耶？』謂捨相者曰：『佛教威儀具足，梵行清白，豈捨相耶？』謂執相者曰：『佛土清淨，自在無著，何執相耶？』謂知見者曰：『諸佛知見無所得故，此法微妙，覺聞不及，無為無相，何知見耶？』四衆皆服從，惟禪定師達磨達者，聞四衆義屈，憤悱而來。祖曰：『仁者習定，何當來此，既至於此，胡云習定？』彼曰：『我雖來此，心亦不亂，定隨人習，豈在處所。』祖曰：『仁者既來，其習亦至。既無處所，豈在人習？』彼曰：『定習人故，非人習定，我當來此，其定常習。』祖曰：『人非習定，定習人故，當自來時，其定誰習？』彼曰：『如淨明珠，內外無翳，定若通達，必當如此。』祖曰：『定若通達，一似明珠，今見仁者，非珠之徒。』彼曰：『其珠明徹，內外悉定，我心不亂，猶若此淨。』祖曰：『其珠無內外，仁者何能定？穢物非動搖，此定不是淨。』達磨達聞已，遂作禮曰：『我於學道葢虗勞耳，尊者幸有以教我，慇懃哀請。』祖曰：『諸佛禪定無有所得，諸佛覺道無有所證，無得無證是真解脫。酬因答果世之業報，於此法中悉不如是。』達磨達蒙祖開悟，心地朗然。祖既攝五衆，名聞遐邇。方求法嗣，遇一長者引其子問祖曰：『此子名斯多，當生便拳左手，年二十矣，終未能舒。』願尊者示其宿因，祖覩之即以手接曰：『可還我珠。』童子遽開手奉珠，衆皆驚異，祖曰：『吾前報為僧，有童子名婆舍，吾甞赴西海齋，受[貝*親]珠付之，今還吾珠，理固然矣。』長者遂令出家，祖會衆聖與授具，以前緣故名婆舍斯多。祖即謂之曰：『吾師密有懸記，罹難非久，如來正法眼藏，今當付汝，汝應保護，普潤來際。』偈曰：『正說知見時，知見俱是心，當心即知見，知見即於今。』祖說偈已，以僧伽黎密付斯多，俾之他國，隨機演化，斯多受教，直抵南天。祖謂：『難不可以苟免。』獨留罽賓。時本國有外道二人，一名摩目多，二名都落遮，學諸幻法，欲共謀亂，詭為釋子，潛入王宮，其王彌羅崛，遂滅毀釋教，秉劒至尊者所問曰：『師得蘊空否？』祖曰：『已得蘊空。』王曰：『離生死否？』祖曰：『已離生死。』王曰：『既離生死，可施我頭。』祖曰：『身非我有，何恡於頭。』王即揮刃斷尊者首，白乳湧高數尺，王之右臂旋亦墮地，七日而終。太子光首歎曰：『吾父何故自取其禍？』延衆懺悔，時象白山有仙人深明因果，言師子與羅崛：『往世皆為白衣，以嫉法勝故，陰戕於崛，乃今償焉。』衆遂以祖報體建塔。當魏廢帝齊王二十年己卯也。
    （玄沙備云：大小師子尊者頭也，不解作得主。玄覺徵云：且道斬著斬不著。汾陽昭別云：知師不恡。雪竇顯云：作家君王，天然有在。翠巖芝云：當時尊者引頸，王便舉刃，當恁麼時有人出來諫得住麼？至今無人斷此公案。如今衲僧作麼生斷。天童華拈諸師語云：玄沙云，大小尊者頭也不解作得主，隨氀[叟*毛]。玄覺徵云，且道斬著斬不著，將蝦釣鱉。汾陽昭別云，知師不恡，將錯就錯。雪竇顯云：作家君王，天然有在，提水放火。翠巖芝云：當時尊者引頸，王便舉刃，當恁麼時有人出來諫得住麼？至今無人斷此公案，如今衲僧作麼生斷，莫要說夢。芭蕉云：賣寶撞著瞎波斯，誣人之罪。琅琊云：罽賓好一口劍，爭奈劍上無眼，尊者好個師子，要且不解返躑，賊過後張弓。復云：這一隊漢被山僧剿絕了也，還見師子尊者麼？驀拈拄杖卓一下，云：修身慎行恐辱先也。黃龍新云：黃龍要問雪竇，既是作家君王，因甚臂落？徑山杲云：孟八郎漢又恁麼去？孤峰深頌云：本是山中人，愛說山中話，五月賣松風，人間恐無價。永明頌云：尊者理非謬，玄沙語甚奇，首隨鋒刃落，彼此沒毫釐。幻寄曰：大小永明，作座主見解，唐突般若。）
    ▲　二十五祖婆舍斯多，罽賓國人，姓婆羅門，父寂行，母常安樂。初母夢得神劍，因而有孕，既誕，拳左手，遇師子尊者付法（語在師子章）。後至中印度，國王迦勝設禮供養，有外道無我尊，先亦為王禮重，乃於王前論義冀勝，祖自重，謂祖曰：『我解默論，不假言說。』祖曰：『孰知勝負。』彼曰：『不爭勝負，但取其義。』祖曰：『汝以何為義？』彼曰：『無心為義。』祖曰：『汝既無心，豈得義乎？』彼曰：『我說無心，當名非義。』祖曰：『汝說無心，當名非義。我說非心，當義非名。』彼曰：『當義非名，誰能辨義？』祖曰：『汝名非義，此名何名？』彼曰：『為辨非義，是名無名。』祖曰：『名既非名，義亦非義，辨者是名，當辨何物？』如是往返五十九番，外道杜口信伏。（妙喜曰：婆舍斯多何用忉怛，當時若見它道，請師默論，不假言說，便云義墮也。即今莫有與妙喜默論者麼，或有衲僧出來道義墮也，我也知你在鬼窟裏作活計。）於時祖忽面北合掌長吁曰：『我師師子尊者今日遇難，斯可傷焉。』即辭王，南邁至南天，潛隱山谷，王天德迎請供養。王有二子，長曰德勝，凶暴而色力充盛；次曰不如蜜多，和柔而常嬰疾苦。王以問，尊者為陳因果，王敬信受。有咒術師忌祖，寘毒食中，祖知而食之，彼反受毒，遂投祖出家。後六十載，德勝即位，惑外道說因，詰祖曰：『師子尊者已遇罽賓國王難，何緣付法？』祖出師子尊者所付僧伽黎示勝，勝命焚之，衣出五色光，薪盡如故，勝乃追悔致禮。初勝欲抑尊者，不如蜜多往諫因囚之，至是立出蜜多，蜜多遂求出家，祖問曰：『汝欲出家，當為何事？』蜜多曰：『我若出家，不為其事。』祖曰：『不為何事？』蜜多曰：『不為俗事。』祖曰：『當為何事？』蜜多曰：『當為佛事。』祖曰：『王子智慧天至，必諸聖降跡。』即度出家，侍祖六年，後於王宮受具羯磨之際，大地震動，乃付法偈曰：『聖人說知見，當境無是非，我今悟真性，無道亦無理。』不如蜜多受偈已，問：『衣可傳乎？』祖曰：『此衣為難故，假以證明，汝身無難，化被十方，何假傳衣？』不如蜜多作禮，祖現神變化三昧火自焚，平地舍利可高一尺。德勝王建浮圖閟之。東晉明帝太寧三年乙酉歲也。
    （傳法記云：祖踴身虗空，現十八變，放大光明，照耀天地。即於空中化火自焚，雨舍利，不墮地，衆以衣裓接之。又云：祖又名婆羅多那，又名婆羅多羅，此二名華云別業泉衆。初中天竺王苑有泉，熱不可探，王迦勝以問祖，祖曰：泉熱有三，一下有熱石；二鬼業；三神業。此神業也。因命爇香臨泉，為其懺悔，須臾有神見謝，得度脫七日而泉清冷如常泉，故中竺北竺復以二名稱之。）
    ▲　二十六祖不如密多尊者，姓剎帝利，南印度王子。得法後至東印度，其王堅固奉外道，師長爪梵志。祖至王問曰：『師來何為？』曰：『將度衆生。』曰：『以何法度？』曰：『各以其類度之。』梵志即化一大山於祖頂上，勢且下壓，祖指之，山遽移在彼衆頂上，復以手按地，地動，五百外道皆不能立。梵志怖懼懺禮，祖復按地，地靜；指山，山滅。王異日大治齋，集諸外道，懇祖預會。祖初不欲行，而知所會地將陷，乃往。王曰：『師肻來耶。』祖曰：『吾非應供，来救死耳。此地已為龍窟，須臾當下陷。』王恐，與其衆如高原，反顧其地，已淵然成湫矣。王益敬信，祖為演法且曰：『王國有聖人，當繼我法。』先是東印有婆羅門子，年二十，幼失父母，不知名氏，或自言瓔珞，人遂名曰：『瓔珞童子』。丐行閭里，有問：『汝行何急？』即曰：『汝行何緩？』問：『何姓？』即曰：『與汝同姓。』人莫測之。一日王與祖同車而出，瓔珞稽首於前，祖曰：『汝憶往事否？』珞曰：『我念往劫中與師同居，師演摩訶般若，我演甚深修多羅，今日之事，葢契昔因。』祖顧王曰：『此大勢至菩薩也。繼後出二人，一人化南印度，一人緣在震旦，九年卻返此方，即以昔因，故名為般若多羅。』付法偈曰：『真性心地藏，無頭亦無尾，應緣而化物，方便呼為智。』付法已，即辭王曰：『化緣已終，將歸寂滅，願王於最上乘無忘外護。』即還本座，現形如日，少頃復呈十八變，出三昧火自焚，雨金色舍利，王以金塔閟之。東晉孝武太元十三年戊子也。
    ▲　二十七祖般若多羅尊者，東印度人，得法後至南印度，彼王名香至，尊重供養，度越倫等，又施無價寶珠。時王有三子，曰月淨多羅，曰功德多羅，曰菩提多羅。其季開士也，祖欲試其所得，乃以所施珠問三王子曰：『此珠圓明，有能及否？』月淨功德皆曰：『此珠七寶中尊，固無踰也。』菩提曰：『此是世寶，未足為上。於諸寶中，法寶為上。此是世光，未足為上，於諸光中，智光為上。此是世明，未足為上，於諸明中，心明為上。此珠光明不能自照，要假智光，光辨於此，既辨此已，即知是珠，既知是珠，即明其寶，若明其寶，寶不自寶，若辨其珠，珠不自珠，珠不自珠者，要假智珠而辨世珠。寶不自寶者，要假智寶以明法寶。然則師有其道，其寶即現，衆生有道，心寶亦然。』祖歎其辯慧，乃復問曰：『於諸物中，何物無相？』曰：『於諸物中，不起無相。』又問：『於諸物中，何物最高？』曰：『於諸物中，人我最高。』又問：『於諸物中，何物最大？』曰：『於諸物中，法性最大。』祖知是法器，以時尚未至，且默而混之。（妙喜曰：說得道理好，歸依佛法僧。）及香至王厭世，衆皆號絕，菩提多羅獨於柩前入定，經七日而出，遂依祖求出家，既受具，祖告曰：『如來以正法眼付大迦葉，如是展轉，乃至於我，我今囑汝。聽吾偈曰：心地生諸種，因事復生理，果滿菩提圓，花開世界起。』祖付法已，即於座上起立，舒左右手，各放光明二十七道，五色晃曜。又踴身虗空，高七多羅樹，化火自焚，空中舍利如雨，大衆建塔收供，當宋孝武大明元年丁酉也。
    祖因東印度國王請齋次，王乃問：『諸人盡轉經，師獨為何不轉？』祖曰：『貧道出息不隨衆緣，入息不居蘊界，常轉如是經百千萬億卷，非但一卷两卷。』

音释　卷一之三

    骞(苦贤切音牵)　撷(胡结切音缬捋取也)　珣(须伦切音荀)　舁(云俱切音于对举也)　琛(丑森切音郴)　咍(呼来切海平声笑声)　蘸(庄陷切斩去声)　岌峇(忌立切音及口合切音溘高貌)　岣嵝(音苟楼山巅也)　剺(邻溪切)　叿(呼洪切音烘市人声)　鏊(鱼到切音傲饼鏊)　螫(施职切音释虫行毒)　顗(养里切音以)　匆(与匆同)　阒(苦臭切倾入声寂静也)　伛偻(上于语切下音楼不伸也)　嗫嚅(音捻如多言也又口动貌)　窣(苏骨切孙入声)　襦(人余切音如短衣)　墅(承与切音竖田庐也)　醢(呼改切音海肉酱)　腲脮(音猥腿肥貌)　挽(武绾切音晚引车也)　寖(同浸音晋进也渐也)　昳(杜结切音绖日昃)　晡(奔谟切音逋申时)　耎(乳兖切音软罢弱也)　倕(直追切音垂重也又人名)　靸(悉合切糁入声轻举貌)　甓(皮亦切平入声瓴甋也)　咨(与咨同)　暖(与暖同)　软(乳演切然上声柔也)　璪(子藁切音早玉饰如水藻文)　阌(符分切音焚地名)　抶(尺栗切音叱笞击也)　[打-丁+聿](卢谷切音禄椊也手持也)　谴(苦战切牵去声责问也怒也)　燔(符艰切音烦爇也炙也)　罽(音记)　鞠(渠玉切音局)　阛阓(音还会市垣门也)　闬(候干切音翰里门曰闬又垣也)　抵牾(音抵误触忤也)　赧(乃版切难上声面惭而赤也)　磉(苏朗切桑上声柱下石)　溯(音素逆流而上曰溯)　娠(之慎切音震妇怀孕也)　瘵(侧卖切音债劳瘵)　佉(丘于切音区与袪同)　穗(徐醉切音瑞禾颖也)　偁(古称字)　氀[毯-炎+叟](疏鸠切音兜当侯切音搜)


指月錄卷之四

東土祖師

    ▲　初祖菩提達磨大師者，南天竺國香至王第三子也，姓剎帝利，本名菩提多羅，後於般若多羅尊者得法，尊者謂曰：「汝於諸法已得通量，達磨者通大之義也，宜名達磨。」因改今名。
    （祖問尊者：當往何國作佛事？者曰：汝雖得法，未可遠游，且止南天，待吾滅後六十七載，當往震旦，設大法藥，直接上根。慎勿遠行，衰於日下。祖又曰：彼有大士堪為法器否？千載之下有留難否？者曰：汝所化之方獲菩提者不可勝數。吾滅後六十餘年，彼國有難，水中文布，自善降之。汝至南方勿住，彼惟好有為功業，不見佛理。汝縱到彼亦不可久留，聽吾偈曰：路行跨水復逢羊，獨自栖栖暗渡江，日下可憐雙象馬，二株嫩桂久昌昌。又問曰：此後更有何事？者曰：從是已去一百五十年而有小難，聽吾讖偈曰：心中雖吉外頭凶，川下僧房名不中。為遇毒龍生武子，忽逢小鼠寂無窮。又問：此後如何？者曰：卻後二百二十年，林下見一人當得道果，聽吾讖曰：震旦雖闊無別路，要假兒孫腳下行，金雞解銜一粒粟，供養十方羅漢僧。復演諸偈皆預讖佛教隆替事，具寶林傳及聖胄集。）
    祖恭稟教義，服勤四十年，迨尊者順世，遂演化本國。時有二師，一名佛大先，二名佛大勝多，本與祖同學，佛陀跋陀小乘禪觀，佛大先既遇般若波羅尊者，捨小趣大，與祖竝化。時號為二甘露門矣。而佛大勝多更分徒而為六宗：第一有相宗，第二無相宗，第三定慧宗，第四戒行宗，第五無得宗，第六寂靜宗。各封己解，別展化源。祖喟然歎曰：「彼之一師已陷牛跡，況復支離而分六宗，我若不除，永纏邪見。」言已，微現神力至有相宗所，問曰：「一切諸法何名實相？」彼衆中有一尊長薩婆羅答曰：「於諸相中不互諸相，是名實相。」祖曰：「一切諸相而不互者，若名實相，當何定耶？」彼曰：「於諸相中實無有定，若定諸相，何名為實？」祖曰：「諸相不定便名實相，汝今不定當何得之？」彼曰：「我言不定，不說諸相，當說諸相，其義亦然。」祖曰：「汝言不定當為實相，定不定故，即非實相。」彼曰：「定既不定，即非實相。知我非故，不定不變。」祖曰：「汝今不變，何名實相？已變已往，其義亦然。」彼曰：「不變當在，在不在故，故變實相以定其義。」祖曰：「實相不變，變即非實。於有無中何名實相？」薩婆羅心知聖師懸解潛達，即以手指虗空曰：「此是世間有相亦能空故，當我此身得似此否？」祖曰：「若解實相，即見非相，若了非相，其色亦然。當於色中不失色體，於非相中不礙有故，若能是解，此名實相。」彼衆聞已，心意朗然，欽禮信受。祖瞥然匿跡至無相宗所而問曰：「汝言無相，當何證之？」彼衆中有波羅提者答曰：「我明無相，心不現故。」祖曰：「汝心不現，當何明之？」彼曰：「我明無相，心不取捨，當於明時，亦無當者。」祖曰：「於諸有無，心不取捨，又無當者，諸明無故。」彼曰：「入佛三昧尚無所得，何況無相而欲知之？」祖曰：「相既不知，誰云有無尚無所得，何名三昧？」彼曰：「我說不證，證無所證，非三昧故，我說三昧。」祖曰：「非三昧者何當名之？汝既不證，非證何證？」波羅提聞祖辨析，即悟本心，禮謝於祖，懺悔往謬。祖記曰：「汝當得果，不久證之。此國有魔，非久降之。」言已，忽然不現，至定慧宗所問曰：「汝學定慧，為一為二？」彼衆中有婆蘭陀者答曰：「我此定慧，非一非二。」祖曰：既非一二，何名定慧。彼曰：在定非定，處慧非慧。一卽非一，二亦不二。祖曰：「當一不一，當二不二，既非定慧，約何定慧？」彼曰「不一不二，定慧能知，非定非慧，亦復然矣。」祖曰：「慧非定故，然何知哉？不一不二，誰定誰慧？」婆蘭陀聞之，疑心冰釋。至第四戒行宗所，問曰：「何者名戒？云何名行？當此戒行，為一為二？」彼衆中有一賢者答曰：「一二二一，皆彼所生，依教無染，此名戒行。」祖曰：「汝言依教即是有染，一二俱破，何言依教？此二違背，不及於行，內外非明，何名為戒？」彼曰：「我有內外，彼已知竟，既得通達，便是戒行。若說違背，俱是俱非，言及清淨，即戒即行。」祖曰：「俱是俱非，何言清淨？既得通故，何談內外？」賢者聞之，即自慚服。至無得宗所問曰：「汝云無得，無得何得？既無所得，亦無得得。？」彼衆中有寶靜者答曰：「我說無得，非無得得，當說得得，無得是得。」祖曰：「得既不得，得亦非得，既云得得，得得何得？」彼曰：「見得非得，非得是得，若見不得，名為得得。」祖曰：「得既非得，得得無得，既無所得，當何得得？」寶靜聞之，頓除疑網。至寂靜宗所問曰：「何名寂靜？於此法中誰靜誰寂？」彼衆中有尊者答曰：「此心不動，是名為寂。於法無染，名之為靜。」祖曰：「本心不寂，要假寂靜，本來寂故，何用寂靜？」彼曰：「諸法本空，以空空故，於彼空空，故名寂靜。」祖曰：「空空已空，諸法亦爾，寂靜無相，何靜何寂？」彼尊者聞師指誨，豁然開悟，於是六衆咸誓歸依。化被南天，聲馳五印，經六十載，度無量衆。後值異見王，欲毀佛法。王故祖之姪也。祖憫之，欲開其蒙，而六衆亦各念，佛法有難，師將何所匡濟？祖遙知衆意，彈指應之，六衆悉聞云：此我師信響也。皆至祖所，祖曰：「一翳蔽空，孰為翦之？」前無相宗宗勝欲行，祖曰：「汝雖辯慧，道力未全，且與王無緣。」勝辭祖，竟至王所，廣陳法要。王曰：「汝今所解，其法何在？」宗勝曰：「如王治化，當合其道。王所有道，其道何在？」王曰：「我所有道，將除邪法。汝所有法，將伏何人？」祖不起於座，懸知宗勝義墮，召波羅提曰：「宗勝不稟吾語，與王論屈。汝急往救。」波羅提曰：「願假神力。」言訖雲起足下，遂乘以見王。王正問宗勝，忽見愕然，忘其所問，而顧波羅提曰：「乘空來者是正是邪？」提曰：「我非邪正，而來正邪。王心若正，我無邪正。」王雖驚異而驕慢方熾，即擯宗勝令出，波羅提曰：「王既有道，何擯沙門，我雖無解，願王致問。」王怒而問曰：「何者是佛？」提曰：「見性是佛。」王曰：「師見性否？」提曰「我見佛性。」王曰：「性在何處？」提曰：「性在作用。」王曰：「是何作用？我今不見。」提曰：「今現作用，王自不見。」王曰：「於我有否？」提曰：「王若作用，無有不是。王若不用，體亦難見。」王曰：「若當用時，幾處出現？」提曰：「若出現時，當有其八。」王曰：「其八出現，當為我說。」波羅提即說偈曰：「在胎為身，處世為人。在眼曰見，在耳曰聞，在鼻辨香，在口談論，在手執捉，在足運奔。遍現俱該沙界，收攝在一微塵。識者知是佛性，不識喚作精魂。「王聞偈已，心即開悟，悔謝前非，咨詢法要（妙喜云：即今敢問諸人，那箇是佛性，那箇是精魂？）。王復問波羅提師承為誰，提曰：「大王之叔，菩提達磨也。」王聞遽勑近臣，迎祖至王宮，祖為王懺悔往非，王聞泣謝，隨詔宗勝歸國。近臣曰：「宗勝被謫時，已捐軀投崖矣。」祖曰：「勝尚在，召之當至。」初勝受擯，耻不能正王，遂投身危崖。俄有神人以手捧承置於巖上，勝曰：「我忝沙門，當與正法為主，不能抑絕王非，是以捐身自責，神何佑助，願示所以。」於是神人乃說偈曰：「師壽於百歲，八十而造非，為近至尊故，熏修而入道，雖具少智慧，而多有彼我，所見諸賢等，未甞生珍敬，二十年功德，其心未恬靜，聰明輕慢故，而獲至於此，得王不敬者，當感果如是，自今不疎怠，不久成奇智，諸聖悉存心，如來亦復爾。」勝聞偈欣然，遂宴坐巖間。至是王遣使山中召勝，祖謂曰：「知勝來乎？」王曰：「未知。」祖曰：「再命乃來耳。」使者至山，而勝辭，果再命乃至。
    祖念東震旦國，佛記後五百歲，般若智燈運光於彼，遂囑弟子不若蜜多羅住天竺傳法，而躬至震旦。乃辭祖塔，別學侶，且謂王曰：「勤修白業，吾去一九即囘。」祖泛重溟凡三週寒暑達於南海，實梁普通七年，庚子歲九月二十一日也。廣州刺史蕭昂具禮迎供，表聞武帝，帝遣使齎詔迎請，以十月一日至金陵。帝問曰：「朕即位以來，造寺、寫經、度僧不可勝記，有何功德？」祖曰：「竝無功德。」帝曰：「何以無功德？」祖曰「此但人天小果，有漏之因，如影隨形，雖有非實。」帝曰：「如何是真功德。」祖曰：「淨智妙圓，體自空寂，如是功德，不以世求。」帝又問「如何是聖諦第一義？」祖曰：「廓然無聖。」帝曰：「對朕者誰？」祖曰：「不識。」帝不悟。
    （雪竇頌云：聖諦廓然何當辨的，對朕者誰，還云不識。因茲暗渡江，豈免生荊棘。闔國人追不再來，千古萬古空相憶，休相憶，清風匝地有何極。顧視左右云：這裏還有祖師麼？喚來與老僧洗腳。 別記云：帝後舉問誌公，公曰：陛下還識此人不？帝曰：不識。公曰：此是觀音大士，傳佛心印。帝悔，欲遣使追請，公曰：莫道遣一使請，闔國人去，他未采著在。 圜悟勤云：武帝道不識，且道與達磨道底是同是別，似則也似，是即未是，人多錯會道「前來。」達磨是答他禪「後來。」武帝是對他誌公問，乃相識之識，且得沒交涉，當時誌公恁麼問，且道作麼生祇對？何不一棒打殺，免見塗糊。 誌公化在天監十三年，相去已久，此必繆傳，今錄此者以勤公拈語也。）
    祖知機不契，是月十九日潛囘江北，十一月二十三日居洛陽，寓止嵩山少林寺，面壁而坐，終日默然，人莫之測，謂之壁觀婆羅門。有僧神光，久居伊洛，博覽群籍，善談玄理，每歎曰：「孔老之教，禮術風規，莊易之書，未盡妙理。近聞達磨大士，住止少林，至人不遙，當造玄境。」遂詣祖參承。祖常端坐面壁，莫聞誨勵。光自惟曰：「昔人求道，敲骨取髓，刺血濟饑，布髪掩泥，投崖飼虎，古尚若此，我又何人。」值大雪，光夜侍立，遲明積雪過膝，立愈恭。祖顧而憫之，問曰：「汝久立雪中，當求何事？」光悲淚曰：「惟願和尚慈悲，開甘露門，廣度群品。」祖曰：「諸佛無上妙道，曠劫精勤，難行能行，非忍而忍，豈以小德小智，輕心慢心，欲冀真乘，徒勞勤苦。」光聞祖誨勵，潛取利刀，自斷左臂，置於祖前，祖知是法器，乃曰：「諸佛最初求道，為法忘形，汝今斷臂吾前，求亦可在。」祖遂因與易名曰「慧可」。乃曰：「諸佛法印可得聞乎？」祖曰：「諸佛法印，匪從人得。」可曰：「我心未寧，乞師與安。」祖曰「將心來與汝安。」可良久曰：「覓心了不可得。」祖曰：「我與汝安心竟。」（芭蕉清云：金剛與泥人揩背。 圜悟勤云：正當與麼時，法身在甚麼處。）
    越九年欲返天竺，命門人曰：「時將至矣，汝等盍言所得乎。」有道副對曰：「如我所見，不執文字，不離文字而為道用。」祖曰：「汝得吾皮」尼總持曰：「我今所解，如慶喜見阿閦佛國，一見更不再見。」祖曰：「汝得吾肉」道育曰：「四大本空，五陰非有，而我見處無一法可得。」祖曰：「汝得吾骨。」最後慧可禮拜，依位而立，祖曰：「汝得吾髓。」乃顧慧可而告之曰：「昔如來以正法眼付迦葉大士，展轉囑累而至於我，我今付汝，汝當護持，並授汝袈裟以為法信，各有所表，宜可知矣。」可曰：「請師指陳。」祖曰：「內傳法印以契證心，外付袈裟以定宗旨，後代澆薄，疑慮競生，云吾西天之人，言汝此方之子，馮何得法，以何證之，汝今受此衣法，卻後難生，但出此衣並吾法偈，用以表明其化無礙。至吾滅後二百年，衣止不傳，法周沙界，明道者多，行道者少。說理者多，通理者少。潛符密證，千萬有餘，汝當闡揚，勿輕未悟，一念囘機，便同本得。聽吾偈曰：吾本來茲土，傳法救迷情，一花開五葉，結果自然成。」祖又曰：「吾有楞伽經四卷，亦用付汝。即是如来心地要門，令諸衆生開示悟入。吾自到此，凡五度中毒，我甞自出而試之置石，石裂。緣吾本離南印，來此東土，見赤縣神州，有大乘氣象，遂踰海越漠，為法求人，際會未諧，如愚若訥，今得汝傳授，吾意已終。」別記云：祖初居少林寺九年，為二祖說法，秖教外息諸緣，內心無喘，心如牆壁，可以入道。慧可種種說心性，曾未契理，祖秖遮其非，不為說無念心體。可忽曰：我已息諸緣。祖曰：莫成斷滅去否？可曰：不成斷滅。祖曰：此是諸佛所傳心體，更勿疑也。言已乃與徒衆往禹門千聖寺，止三日，有期城太守楊衒之，早慕佛乘，問祖曰：「西天五印，師承為祖，其道如何？」祖曰：「明佛心宗，行解相應，名之曰祖。」又問：「此外如何？」祖曰：「須明他心，知其今古，不厭有無，於法無取，不賢不愚，無迷無悟，若能是解，故稱為祖。」又曰：「弟子歸心三寶亦有年矣，而智慧昏蒙，尚迷真理。適聽師言，罔知攸措，願師慈悲，開示宗旨。」祖知懇到，即說偈曰：「亦不覩惡而生嫌，亦不觀善而勤措，亦不捨智而近愚，亦不拋迷而就悟。達大道兮過量，通佛心兮出度，不與凡聖同躔，超然名之曰祖。」衒之聞偈，悲喜交并，曰：「願師久住世間，化導群有。」祖曰：「吾即逝矣，不可久留，根性萬差，多逢愚難。」衒之曰：「未審何人，弟子為師除得否？」祖曰：「吾以傳佛秘密，利益迷塗，害彼自安，必無此理。」衒之曰：「師若不言，何表通變觀照之力。」祖不獲已，乃為讖曰：「江槎分玉浪，管炬開金鎖，五口相共行，九十無彼我。」衒之莫測，禮辭而去。時魏氏奉釋，禪雋如林，光統律師流支三藏者，僧中鸞鳳，而議多與祖相違。祖玄風所被，有識咸歸。彼徒生嫉，數加毒藥，莫能中傷。至第六度以化緣既畢，遂端居而逝。塟熊耳山，起塔定林寺。其年魏使宋雲，蔥嶺囘見祖手携隻履，翩翩而逝，雲問師何往，祖曰：「西天去。」雲歸具說其事，及門人啟壙，棺空惟隻履存焉。詔取遺履少林寺供養，至唐開元十五年丁卯，為信道者竊在五臺，今不知所在。
    （傳燈載，師示寂之日，為魏莊永安元年戊申十月五日，通論據史辨其訛，故今削去。 禾山方曰：死心先師每舉隻履西歸話，以問衲子，而實難明，諸方或謂之隱顯，或謂不可有兩箇，或謂惟此一事實，若也恁麼，未識祖師意旨，諸人要見麼？濁中清，清中濁，勿謂麒麟生隻角，西行東向路不差，大用頭頭如啐啄，莫莫，玄要靈機休卜度。）
    ▲　二祖慧可大師，武牢人，姬氏子，父寂以無子，禱祈既久，一夕有異光照室，母遂懷姙，故生而名之曰「光」。少則超然博極載籍，尤善談老莊，後覽佛乘，遂盡棄去，依寶靜禪師出家，遍學大小乘義。年三十三返香山，終日宴坐。又八年，於寂默中，忽見一神人謂曰：「將欲受果，汝其南矣。」翌日覺頭痛如刺，欲治之，忽聞空中曰：「此換骨也。」往見靜述其事。靜視之，見頂骨嶢然，如五峯秀出，以有神異，更名神光。靜語祖曰：「汝相吉祥，而神令汝南，彼少林寺有達磨大士，必汝師矣。」祖遂造少室。逮得法，至北齊天平二年，有一居士逾四十，不言名氏，聿來設禮，而問祖曰：「弟子身纏風恙，請和尚懺罪。」祖曰：「將罪來與汝懺。」士良久曰：「覓罪了不可得。」祖曰：「與汝懺罪竟，宜依佛法僧住。」士曰：「今見和尚已知是僧，未審何名佛法。」祖曰：「是心是佛，是心是法，法佛無二，僧寶亦然。」士曰：「今日始知罪性不在內，不在外，不在中間，如其心然，佛法無二也。」祖深器之，即為剃髮曰：「是吾寶也，宜名僧璨。」其年三月十八日，於光福寺受具，自茲疾漸愈，執侍經二載，祖遂囑累付以衣法偈曰：「本來緣有地。因地種花生，本來無有種，花亦不曾生。」又曰：「汝受吾教，宜處深山，未可行化，當有國難，般若多羅懸記，所謂心中雖吉外頭凶者，是也。吾亦有宿累，今往酬之。汝諦思聖記，勿罹世難，善去善行，俟時傳付。」
    祖乃往鄴都，化導四衆，皈依三十四載，遂韜光混跡，變易儀相，或入酒肆，或過屠門，或習街談，或隨厮役，或問之曰：「師是道人，何故如是？」祖曰：「我自調心，何關汝事？」
    後至筦城縣匡救寺說法，有辨和法師正於其寺講涅槃經，其徒多去之而從祖，和憤嫉興謗於邑宰翟仲侃，侃加祖以非法，祖怡然委順，識眞者謂之償債。時年一百七矣。隋文帝開皇十三年癸丑三月十六也，塟磁州滏陽縣東，北七十里，唐德宗謚大祖禪師。
    （辨和或云道恒，恒聞祖語，詆為邪說，遣徒破祖，其徒至輒欣服不去，恒有遇之塗者，恒曰：我用爾許功開爾眼，今反爾耶。其徒曰：我眼本正，因師故邪。恒遂深怒，密謀興謗，致祖非法。 皓月供奉，問長沙岑和尚：古德云，了即業障本來空，未了應須償宿債，只如師子尊者，二祖大師為甚卻償債去？沙曰：大德不識本來空，月曰：如何是本來空？沙曰：業障是。曰：如何是業障？沙曰：本來空是。月無語，沙以偈示之曰：假有元非有，假滅亦非無，涅槃償債義，一性更非殊。）
    ▲　三祖僧璨大師，不知何許人，以白衣謁二祖得度，傳法後，隱於舒之皖公山，往來太湖縣司空山，當後周毁法，祖深自韜晦，居無常處，積十餘載，人無能知者。至隋開皇十二年，有沙彌道信，年始十四來禮祖曰：「願和尚慈悲，乞與解脫法門。」祖曰：「誰縛汝？」曰：「無人縛。」祖曰：「何更求解脫乎？」信於言下大悟。（統要云：信於是有省，又問如何是古佛心，祖曰：汝今是甚麼心？曰：我今無心。祖曰：汝既無心，諸佛豈有耶。信於是頓息其疑。）服勞九載，後於吉州受戒，侍奉尤謹。祖屢試以玄微，知其緣熟，乃付衣法偈曰：「華種雖因地，從地種華生，若無人下種，華地盡無生。」
    祖又曰：「昔可大師付吾法後，往鄴都行化三十餘年，今吾得汝，何滯此乎？」即適羅浮山優游二載，卻還舊址，逾月士民奔趨，大設檀供。祖為四衆廣宣心要訖，於法會大樹下合掌立化，隋煬大業二年，丙寅十月十五日也。（祖說法三十餘年，絕口不談其姓族鄉邑，常語四祖云，有人借問，勿道於我處得法。）
    祖著信心銘曰：「至道無難，惟嫌揀擇，但莫憎愛，洞然明白。毫釐有差，天地懸隔，欲得現前，莫存順逆。違順相爭，是為心病，不識玄旨，徒勞念靜。圓同太虗，無欠無餘，良由取舍，所以不如。莫逐有緣，勿住空忍，一種平懷，泯然自盡。止動歸止，止更彌動，惟滯兩邊，寧知一種。一種不通，兩處失功，遣有沒有，從空背空。多言多慮，轉不相應，絕言絕慮，無處不通。歸根得旨，隨照失宗，須臾返照，勝卻前空。前空轉變，皆由妄見，不用求真，惟須息見。二見不住，慎莫追尋，才有是非，紛然失心。二由一有，一亦莫守，一心不生，萬法無咎。無咎無法，不生不心，能由境滅，境逐能沉。境由能境，能由境能，欲知兩段，原是一空。一空同兩，齊含萬象，不見精麤，寧有偏黨。大道體寛，無易無難，小見狐疑，轉急轉遲。執之失度，必入邪路，放之自然，體無去住。任性合道，逍遙絕惱，繫念乖真，昬沉不好。不好勞神，何用疎親，欲取一乘，勿惡六塵。六塵不惡，還同正覺。智者無為，愚人自縛。法無異法，妄自愛著，將心用心，豈非大錯。迷生寂亂，悟無好惡，一切二邊，良由斟酌。夢幻空花，何勞把捉，得失是非，一時放卻。眼若不寐，諸夢自除，心若不異，萬法一如。一如體玄，兀爾忘緣，萬法齊觀，歸復自然。泯其所以，不可方比，止動無動，動止無止。兩既不成，一何有爾，究竟窮極，不存軌則。契心平等，所作俱息，狐疑盡淨，正信調直。一切不留，無可記憶，虗明自照，不勞心力。非思量處，識情難測，真如法界，無他無自。要急相應，惟言不二，不二皆同，無不包容。十方智者，皆入此宗，宗非延促，一念萬年。無在不在，十方目前，極小同大，忘絕境界。極大同小，不見邊表，有即是無，無即是有。若不如是，必不須守，一即一切，一切即一。但能如是，何慮不畢，信心不二，不二信心。言語道斷，非去來今。」
    （圜悟勤云：人多錯會道，至道本無難，亦無不難，只是唯嫌揀擇，若恁麼會，一萬年也未夢見在。 中峰本禪師，作信心銘闢義解，每兩句下，申以示語，次述義解，乃作闢義，復繫以偈，聊錄二三，要之大旨悉如是矣。 至道無難，唯嫌揀擇。初示語云：神光烜赫，萬靈罔測，踞群象之深淵，啟重玄之大宅。臨濟用金剛王，發雷轟霆震之令，望影尤難。德山遣木上座，奮風馳電走之威，追踪莫及，陶形鑄象，不居其有功。負海擎山，似覺其無力，黃面漢四十九年有手只好拏空，白拈賊千七百箇。有口惟堪掛壁，最現成難委悉，擬向當陽指似伊，早是門前起荊棘。次述義解云：祖師道，至道無難，唯嫌揀擇。義解者謂此兩句乃一篇之要綱，一銘之本旨。然信之一言，全該悟證，非信行之信也。如法華之諸子，於會權入實之際，作信解品以述其懷，吾祖目之曰至道；唯佛證之曰菩提；衆生昧之曰無明；教中彰之為本覺；皆一心之異名也。至若徧該名相，涉入色空，異轍殊塗，千條萬目，豈乖優劣，靡隔悟迷，莫不由斯而著，如趙州之柏樹子，楊岐之金剛圈，密菴之破沙盆，東山之鐵酸餡。異端並起，邪法難扶，則知至道之話行矣，該通事理，融貫古今，說箇無難早成剩語。然聖凡染淨，極目全真，揀擇情生，迥乖至體，是謂唯嫌揀擇也。下文雖殊，悉稟其意，闢曰：依稀相似，彷彿不同，且至道二字，任你意解，謂無難之旨，須相應始得，自非心開神悟，妙契冥符，迥絕見知，超出言象者，望無難之旨，不啻天淵，於根境相對，差別互陳，不能當處解脫，擬將箇無難不簡擇底道理，存乎胸臆 ，又豈止於認賊為子矣，故於此不能忘言。偈曰：至道不應嫌揀擇，莫言揀擇墮凡情，快須擉瞎娘生眼，白日挑燈讀此銘。 良由取捨，所以不如，示語云，薦福莫，趙州無，雪峰放出南山鱉鼻，雲門打殺東海鯉魚，興化赴村齋，向古廟裏躲卒風暴雨，丹霞燒木佛，卻教院主墮眉鬚，疑殺人間幾丈夫。述義解云：祖師道良由取捨所以不如，義解者謂，此心既如太虗之圓，無相不具，一切皆如，你於染淨法中，瞥生取捨則不如也。闢曰：若是真正本色參學上士，見此等說話底人，便與劈面唾，不為性燥，葢像龍不能致雨故也偈曰：取既非如捨不如，是牛誰敢喚為驢。大千沙界金剛體，也是重栽頷下鬚。 一種平懷泯然自盡，示語云：不動道場，無生法忍，皓月照窻扉，清風拂屏枕，有佛處不得住，鐵裹燈心。無佛處急走過，花鋪蜀錦，三千里外摘楊花，十方虗空盡銷隕。易商量，難定準，海底泥牛喫鐵鞭，百草頭邊風凜凜。述義解云：祖師道，一種平懷泯然自盡，義解者謂，取捨之情既盡，聖凡知見無依，自然一切處平常，一切處泯滅。闢曰：白日青天莫寐語好，即今眼見色，耳聞聲，喚甚麼作平懷不平懷。偈曰：泯然盡處事無涯，百草頭邊正眼開，生死涅槃俱揑碎，不知何處著平懷。 無咎無法，不生不心，示語云：太華山非險，滄溟海不深，盧仝月蝕詩，有何難讀伯牙流水曲，煞有知音。惟有東山暗號子，收來無縫罅。放去卒難尋，攪擾幾多伶俐客，摩裩擦袴到於今。述義解云：祖師道，無咎無法，不生不心，義解者謂，此二句返上二句而言，謂無咎則萬法自消，不生則一心自寂，法消心寂，至道之體冲然，不待得而得矣。闢曰：昔僧問趙州，學人乍入叢林，乞師指示。州云：喫粥了也未。僧云：喫粥了也。州云：洗缽盂去。此僧悟去。且道此僧當時悟無咎耶？悟無法耶？悟不生耶？悟不心耶？試定當看，偈曰：法法只因無咎咎，心心多謂不生生，寒猿夜哭巫山月，客路原來不可行。 中峰老人費爾許唇舌，要之不出，圜悟大師數語也。今之人讀此銘，順文解義，未有出於所述義解者，然則自昔宗師深斥此，何哉，莫是擬心即差，不作義解則得麼，咦！去去西天路，迢迢十萬餘，莫錯領解，賺到臘月三十日，手忙腳亂懊悔則遲也。）
    ▲　四祖道信大師者，姓司馬氏，世居河內，後徙於蘄州廣濟縣，生而超異。幼慕空宗諸解脫門，宛如宿習。既嗣祖風攝心無寐，脅不至席者六十年。於隋大業十三載，領徒衆抵吉州，值群盜圍城七旬不解，萬衆惶怖。祖愍之，教念摩訶般若。時賊眾望雉堞間，若有神兵，乃相謂曰：「城內必有異人。」稍稍引去，唐武德甲申歲，師卻返蘄春，住破頭山，學侶雲臻，一日往黃梅縣，路逢一小兒，骨相奇秀，異乎常童。祖問曰：「子何姓？」答曰：「姓即有，不是常姓。」祖曰：「是何姓？」答曰：「是佛性。」祖曰：「汝無姓耶？」答曰：「性空故無。」祖默然，識其法器，即俾侍者，至其母所，乞令出家，母以宿緣故，殊無難色，遂捨為弟子。以至付法傳衣，偈曰：「華種有生性，因地華生生，大緣與性合，當生生不生。」
    貞觀癸卯歲，太宗嚮師道味，欲瞻風彩，詔赴京。祖上表遜謝，前後三返，第四度命使曰：「如果不起，取首來。」使至山諭旨，祖乃引頸就刃，神色儼然。使囘以狀聞，帝彌欽重。
    高宗永徽辛亥歲，閏九月四日，忽垂誡門人曰：「一切諸法悉皆解脫，汝等各自護念，流化未來。」言訖，安坐而逝，壽七十有二。塔於本山，明年四月八日塔戶自開，儀相如生。爾後門人遂不敢復閉焉。
    ▲　五祖弘忍大師者，蘄州黃梅人也。先為破頭山中栽松道者，甞請於四祖曰：「法道可得聞乎？」祖曰：「汝已老，脫有聞，其能廣化耶？儻若再來，吾尚可遲汝。」乃去，行水邊見一女子浣衣，揖曰：「寄宿得否？」女曰：「我有父兄，可往求之。」曰：「諾我即敢行。」女首肯之，即囘策而去。女周氏季子也，歸輒孕，父母大惡，逐之。女無所歸，日傭紡裏中，夕止於衆館之下，已而生一子，以為不祥，因拋濁港中，明日見之，泝流而上，氣體鮮明。大驚遂舉之，成童隨母乞食，裏人呼為無姓兒。逢一智者歎曰：「此子缺七種相，不逮如來。」後遇信大師得法，嗣化於破頭山。
    咸亨中有居士，姓盧名慧能，自新州來參謁，祖曰：「汝自何來？」盧曰：「嶺南。」祖曰：「欲須何事。」盧曰：「唯求作佛。」祖曰：「嶺南人無佛性，若為得佛？」盧曰：「人即有南北，佛性豈然？」祖令隨衆作務，盧曰：「弟子自心常生智慧，不離自性，即是福田，未審和尚敎作何務？」祖曰：「這獦獠根性太利，著槽廠去。」盧禮足而退。便入碓坊服勞於杵臼，晝夜不息。經八月，祖知付授時至，告衆曰：「正法難解，不可徒記吾言持為己任，汝等各自隨意述一偈，若語意冥符，則衣法皆付。」時會下七百餘僧上座神秀者，學通內外，衆所宗仰，咸推稱曰：「若非尊秀，疇敢當之。」神秀竊聆衆譽，不復思惟，乃於廊壁書一偈曰：「身是菩提樹，心如明鏡臺，時時勤拂拭，莫使惹塵埃。」祖因經行，忽見此偈，知是神秀所述，乃讚歎曰：「後代依此修行，亦得勝果。」其壁本欲令處士盧珍繪楞伽變相，及見題偈在壁，遂止不畵，各令念誦。盧在碓坊忽聆誦偈，乃問同學是何章句，同學曰：「汝不知和尚求法嗣，令各述心偈，此則秀上座所述，和尚深加歎賞，必將付法傳衣也。」盧曰：「其偈云何？」同學為誦，盧良久曰：「美則美矣，了則未了。」同學訶曰：「庸流何知，勿發狂言。」盧曰：「子不信耶，願以一偈和之。」同學不答，相視而笑。盧至夜密告一童子，引至廊下，盧自秉燭，請別駕張日用，於秀偈之側寫一偈曰：「菩提本無樹，明鏡亦非臺，本來無一物，何處惹塵埃。」祖後見此偈，曰：「此是誰作，亦未見性。」衆聞祖語，遂不之顧。逮夜祖潛诣碓坊問曰：「米白也未？」盧曰：「白也，未有篩。」祖以杖三擊其碓，盧即以三鼓入室，祖告曰：「諸佛出世為一大事故，隨機大小而引導之，遂有十地三乘頓漸等旨，以為教門。然以無上微妙秘密圓明真實正法眼藏，付於上首大迦葉尊者，展轉傳授二十八世，至達磨，居於此土，得可大師，承襲以至於今，以法寶及所傳袈裟，用付於汝，善自保護，無令斷絕。聽吾偈曰：有情來下種，因地果還生，無情既無種，無性亦無生。」盧跪受訖，問法則既受，衣付何人，祖曰：「昔達磨初至，人未之信，故傳衣以明得法，今信心已熟，衣乃爭端，止於汝身，不復傳也。且當遠隱，俟時行化。所謂受衣之人，命如懸絲也。」盧曰：「當隱何所。」祖曰：「逢懷即止，遇會且藏。」盧禮足已，捧衣而出。是夜南邁，大衆莫知五祖自後不復上堂，大衆疑怪致問，祖曰：「吾道行矣，何更詢之。」復問：「衣法誰得耶？」祖曰：「能者得。」於是衆議盧行者名能，即共奔逐。祖既付衣法，復經四載至上元二年，忽告衆曰：「吾今事畢，時可行矣。」即入室安坐而逝，壽七十有四，塔於黃梅東山。（代宗謚曰：大滿，塔曰法雨。及宋遣師將平江南，祖肉身出血如淚珠，識者知李氏必亡也。）
    ▲　六祖慧能大師，姓盧氏，父行[王*（滔-氵）]，母李氏，感異夢，覺而異香滿室，因有娠，六年乃生，毫光騰空。黎明有僧來語祖之父曰：「此子可名慧能。」父曰「何謂也？」僧曰：「惠者，以法惠濟衆生；能者，能作佛事。」語畢，不知所之。祖不飲母乳，遇夜神人灌以甘露。三歲父喪，母嫠居，家貧甚，幼則樵採鬻薪以養母。一日負薪過市中，聞客讀金剛經至「應無所住而生其心」有所感悟而問客曰：「此何法也？」曰：「此金剛經，黃梅東山五祖忍和尚，恒教人誦此經。」祖聞語勃然思出家求法，乃乞于一客，為其母備歲儲，遂辭母，直抵韶州，遇高行士劉志略，結為交友。尼，無盡藏者，即志略之姑也。甞讀涅槃經，師暫聽之，即為解說其義，尼遂執卷問字，祖曰：「字即不識，義即請問。」尼曰：「字尚不識，曷能會義？」祖曰：「諸佛妙理，非關文字。」尼驚異之，告鄉里耆艾，請居寶林寺。寺廢已久，四衆營緝，朝夕奔湊，俄成寶坊，祖曰：「我求大法，止此何為？」遂棄之，抵黃梅參禮五祖。語在五祖章，當呈偈後，三鼓入五祖室，五祖復徵其初悟「應無所住而生其心」語，祖言下大徹，遂啟五祖曰：「一切萬法，不離自性，何期自性。本自清淨，何期自性。本不生滅，何期自性。本自具足，何期自性。本無動搖，何期自性。能生萬法。」五祖知悟本性，謂祖曰：「不識本心，學法無益，若識本心，見自本性，即名丈夫、天人師、佛。」遂傳衣法。（黃龍新禪師頌曰：六祖當年不丈夫，倩人書壁自塗糊，分明有偈言無物，卻受他家一缽盂。 妙喜曰：且道缽盂是物不是物，若道是物，死心老亦非丈夫；若道非物，爭奈缽盂何？ 金剛經悟緣，陸氏壇經初叙祖聞經有悟，不言至「應無所住」而有開入，惟云聞經有省，至三更入室時，五祖以袈裟圍祖，不令人見，為說金剛經，至「應無所住」而大徹，此從藏本壇經。三更入室，五祖徵金剛經，傳燈不載其語。）五祖送祖至九江驛邊，令祖上船，祖隨即把櫓，五祖曰：「合是吾渡汝。」祖曰：「迷時師度，悟時自度，度名雖一，用處不同。能蒙師傳法，今已得悟，只合自性自度。」五祖云：「如是，如是，以後佛法由汝大行。」
    祖禮辭南行者兩月，至大庾嶺，僧惠明，本將軍，同數百人來，欲奪衣缽。明先趁及，祖擲衣缽於石曰：「此衣表信，可力爭耶？」明舉衣缽不能動，乃曰：「我為法來，不為衣來。」祖曰：「汝既為法來，可屏息諸緣，勿生一念，吾為汝說。」明良久，祖曰：「不思善，不思惡，正與麼時，那箇是明上座本來面目？」惠明言下大悟，復問曰：「上來密語密意外，還更有密意旨否？」祖曰：「與汝說者，即非密也，汝若返照，密在汝邊。」明曰：「惠明雖在黃梅，實未省自己面目，今蒙指示，如人飲水，冷暖自知。今行者即惠明師也。」祖曰：「汝若如是，吾與汝同師黃梅，善自護持。」明又問：「惠明今向甚處去？」祖曰：「逢袁則止，遇蒙則居。」明禮辭，還至嶺下，謂衆曰：「向涉崔嵬，杳無蹤跡，當別道尋之。」趁衆遂散。（後明居袁州蒙山，避祖諱，更名道明。）
    祖後至曹溪，物色之者稍稍聞，遂避難於四會之獵人隊中，經十五載，時與獵人隨宜說法。獵人令守網，有獲悉放。每飯時，常以菜寄煮肉鍋，或問，則對曰：「但喫肉邊菜。」
    儀鳳元年正月八日，忽念說法時至，遂出至廣州法性寺，值印宗法師講涅槃經，寓止廊廡間。暮夜風颺剎幡，聞二僧對論，一曰：「幡動。」一曰：「風動。」往復不已，祖曰：「不是風動，不是幡動，仁者心動。」一衆竦然。
    （雪峰云：大小祖師龍頭蛇尾，好與二十棒，孚上座侍次齩齒。峰云：我與麼道，也好與二十棒。 妙喜云：要識孚上座麼，犀因玩月紋生角。要識雪峰麼，象被雷驚花入牙。 雪竇舉巴陵示衆云：祖師道，不是風動，不是幡動，既不是幡風，向甚麼處著？有人與祖師作主，出來與巴陵相見：雪竇道，風動幡動，既是風幡，向甚麼處著？有人與巴陵作主，亦出來與雪竇相見，復頌云：不是幡兮不是風，衲僧於此作流通，渡河用筏尋常事，南山燒炭北山紅，又不是風幡何處著，新開作者曾拈卻，如今懞懂癡禪和，漫道玄玄為獨腳。 育王普崇頌云：非風非幡無處著，是風是幡無著處，撩天俊鶻悉迷踪，踞地金毛還失措，阿呵呵，悟不悟，令人卻憶謝三郎，一絲獨釣寒江雨。 天台韶云：古聖方便，猶如河沙。祖師道，非風幡動，仁者心動，斯乃無上心印法門，我輩是祖師門下客，合作麼生會祖師意，莫道風幡不動汝心妄動，莫道不撥風幡，就風幡通取，莫道風幡動處是什麼。有云：附物明心，不須認物。有云：色即是空。有云：非風幡動，應須妙會，如是解會，與祖師意旨，有何交涉，既不許如是會，諸上座合如何知悉，若於這裏徹底悟去，何法門而不明，百千諸佛方便，一時洞了，更有甚麼疑情，所以古人道，一了千明，一迷萬惑。上座豈是今日會得一則，明日又不會也。
    智證傳楞伽經偈曰：由自心執著，心似外境轉，彼所見非有，是故說惟心。傳曰：曹溪六祖隱晦時，號盧居士，甞客廣州精舍，夜經行，聞兩僧論風幡，一曰「風動」，一曰「幡動」，六祖前曰：肯使俗流輒與高論否，正以風幡非動仁者心動耳，法空禪師，深居五臺山，每夜必聞有聲，召曰空禪。法空患之，久而自悟曰：皆我自心之境，安有外聲哉。以法遣之，自後遂絕，夫言彼所見非有者，以風幡相待，無有定屬，以無定屬，緣生則名無生。六祖所示見境既爾，則空禪所悟聞塵亦然。首楞嚴曰：見聞如幻翳，三界若空華，聞復翳根除，塵消覺圓淨，淨極光通達，寂照含虗空，卻來觀世間，猶如夢中事者，渠不信夫。 幻寄曰：予少讀宋人詩，麥浪豈緣風滾滾，荷珠不為露涓涓，躍然喜，謂是風幡公案好註腳。及讀雪峰、雪竇諸大老拈提語，爽然自失，洪公此傳，未可過諸老門限也。）
    印宗延至上席，徵詰奧義，見祖言簡理當，不由文字，乃曰：「久聞黃梅衣法南來，莫是行者否？」祖曰：「然。」印宗作禮，請衣缽出示大衆，令瞻禮。宗復問曰：「黃梅付囑，如何指授？」祖曰：「指授即無，惟論見性，不論禪定解脫。」宗曰：「何不論禪定解脫？」祖曰：「為是二法，不是佛法，佛法是不二之法。」宗又問：「如何是佛法不二之法。」祖曰：「法師講涅槃經，明佛性，是佛法不二之法，如高貴德王菩薩白佛言：犯四重禁，作五逆罪，及一闡提等，當斷善根佛性否？佛言：『善根有二，一者常，二者無常，佛性非常非無常，是故不斷，名為不二。一者善，二者不善，佛性非善非不善，是名不二。蘊之與界，凡夫見二，智者了達其性無二，無二之性即是佛性。』」印宗聞說，歡喜合掌。（真淨和尚舉印宗問祖不二之法，祖云云曰：諸禪德彼時小巧禪道，早是中半了也。如今叢林，多是惟論禪定解脫無念無為，且道六祖底是？如今底是？分即是，不分即是，若分去，有違有順，有是有非，若不分，又不辨邪正，埋沒我宗乘。譬如世間道路，有直有迂，有險有善，其行路者可行即行，可止即止。大衆還識泐潭老僧麼。良久云：將此深心奉塵剎，是則名為報佛恩。）
    正月十五日印宗會諸名德，為祖剃髮，二月八日就法性寺，智光律師授滿分戒，其戒壇即宋求那跋陀三藏之所置也。三藏記云：後當有肉身菩薩，在此壇受戒。又梁末眞諦三藏，於壇之側，手植二菩提樹，謂衆曰，卻後一百二十年有大開士於此樹下演無上乘，度無量衆。祖受戒已，於此樹下開東山法門，宛如宿契。
    次日，韋使君請益，師陞座，告大衆曰：「總淨心念摩訶般若波羅蜜多。」復云：「善知識，菩提般若之智，世人本自有之，只緣心迷，不能自悟，須假大善知識示導見性，當知愚人智人，佛性本無差別，只緣迷悟不同，所以有愚有智，吾今為說摩訶般若波羅蜜法，使汝等各得智慧。志心諦聽，吾為汝說，善知識，世人終日口念般若，不識自性般若。猶如說食不飽，口但說空，萬劫不得見性，終無有益。善知識，摩訶般若波羅蜜是梵語，此言大智慧到彼岸。此須心行，不在口念。口念心不行，如幻如化，如露如電。口念心行，則心口相應。本性是佛，離性無別佛。何名摩訶？摩訶是大，心量廣大，猶如虗空，無有邊畔，亦無方圓大小，亦非青黃赤白，亦無上下長短，亦無瞋無喜，無是無非，無善無惡，無有頭尾。諸佛剎土盡同虗空，世人妙性本空，無有一法可得，自性真空亦復如是。善知識，莫聞吾說空，便即著空。第一莫著空，若空心靜坐，即著無記空。善知識，世界虗空，能含萬物色像，日月星宿，山河大地，泉源溪磵，草木叢林，惡人善人，惡法善法，天堂地獄，一切大海須彌諸山，總在空中，世人性空，亦復如是。善知識，自性能含萬法是大，萬法在諸人性中，若見一切人惡之與善，盡皆不取不捨，亦不染著，心如虗空，名之為大。故曰：摩訶。善知識，迷人口說，智者心行。又有迷人，空心靜坐，百無所思，自稱為大，此一輩人，不可與語，為邪見故。善知識，心量廣大，遍周法界，用即了了分明應用，便知一切，一切即一，一即一切，去來自由，心體無滯，即是般若。善知識，一切般若智，皆從自性而生，不從外入，莫錯用意，名為真性自用。一真一切真，心量大事，不行小道，口雖終日說空，心中不修此行，恰似凡人自稱國王，終不可得，非吾弟子。善知識，何名般若？般若者，唐言智慧也，一切處所，一切時中，念念不愚，常行智慧，即是般若行。一念愚即般若絕，一念智即般若生，世人愚迷，不見般若，口說般若，心中常愚，常自言：我修般若。念念說空，不識真空。般若無形相，智慧心即是，若作如是解，即名般若智。何名波羅蜜，此是西竺語，唐言到彼岸。解義離生滅，著境生滅起，如水有波浪，即名為此岸。離境無生滅，如水常通流，即名為彼岸，故號波羅蜜。善知識，迷人口念，當念之時，惟妄惟非，念念若行，是名真性，悟此法者，是般若法，修此行者，是般若行，不修即凡，一念修行，自身等佛。善知識，凡夫即佛，煩惱即菩提，前念迷即凡夫，後念悟即佛，前念著境即煩惱，後念離境即菩提。善知識，摩訶般若波羅蜜，最尊最上最第一，無住無往亦無來，三世諸佛從中出，當用大智慧，打破五蘊煩惱塵勞，如此修行，定成佛道，變三毒為戒定慧。善知識，我此法門，從一般若，生八萬四千智慧，何以故？爲世人有八萬四千塵勞，若無塵勞，智慧常現，不離自性，悟此法者，即是無念無憶無著，不起誑妄。用自真如性，以智慧觀照，於一切法，不取不捨，即是見性成佛道。善知識，若欲入甚深法界及般若三昧者，須修般若行，持誦金剛般若經，即得見性，當知此功德無量無邊，經中分明讚歎，莫能具說。此法門是最上乘，為大智人說，為上根人說，小根小智人聞，心生不信，何以故？譬如大龍下雨於閻浮提，城邑聚落悉皆漂流，如漂棗葉，若雨大海，不增不減，若大乘人，若最上乘人，聞說金剛經，心開悟解，故知本性自有般若之智，自用智慧常觀照故，不假文字，譬如雨水不從天有，元是龍能興致，令一切衆生一切草木，有情無情，悉皆蒙潤，百川衆流，卻入大海，合為一體，衆生本性般若之智，亦復如是。善知識，小根之人，聞此頓教，猶如草木，根性小者，若被大雨，悉皆自倒，不能增長，小根之人，亦復如是。元有般若之智，與大智人更無差別，因何聞法不自開悟，緣邪見障重，煩惱根深，猶如大雲覆葢於日，不得風吹，日光不現，般若之智亦無大小，為一切衆生自心迷悟不同，迷心外見，修行覓佛，未悟自性，即是小根。若開悟頓教，不執外修，但於自心常起正見，煩惱塵勞常不能染，即是見性。善知識，內外不住，去來自由，能除執心，通達無礙，能修此行，與般若經本無差別。善知識，一切修多羅及諸文字，皆因人置，因智慧性方能建立，若無世人，一切萬法本自不有，故知萬法本自人興，一切經書因人說有，緣其中人有愚有智，愚為小人，智為大人。愚者問於智人，智者與愚人說法，愚人忽悟解心開，即與智人無別。善知識，不悟即佛是衆生，一念悟時，衆生是佛，故知萬法盡在自心，何不從自心中，頓見真如本性，菩薩戒經云：我本元自性清淨，若識自心見性，皆成佛道。淨名經云：即時豁然，還得本心。善知識，我於忍和尚處，一聞言下便悟，頓見真如本性，是以將此教法流行，令學道者頓悟菩提，各自觀心，自見本性。若自不悟，須覓大善知識解最上乘法者，直示正路，是善知識有大因緣，所謂化導令得見性，一切善法，因善知識能發起故，三世諸佛十二部經，在人性中，本自具有，不能自悟，須求善知識指示方見。若自悟者，不假外求，若一向執謂，須要他善知識，方得解脫者，無有是處。何以故？自心內有知識自悟，若起邪迷妄念顛倒，外善知識即有教授，救不可得，若起正真般若觀照，一剎那間，妄念俱滅，識自本性，一悟即至佛地。善知識，智慧觀照，內外明徹，識自本心。若識本心，即本解脫，若得解脫，即是般若三昧，般若三昧即是無念。何名無念？若見一切法，心不染著，是為無念，用即徧一切處，亦不著一切處，但淨本心，使六識出六門，於六塵中無染無雜，來去自由，通用無滯，即是般若三昧。自在解脫名無念行，若百不思，常令念絕，即是法縛，即名邊見，善知識，悟無念法者，萬法盡通，悟無念法者，見諸佛境界，悟無念法者，至佛地位。善知識，後代得吾法者，將此頓教法門於同見同行，發願受持，如事佛故，終身而不退者，定入聖位。然須傳授，從上已來，默傳分付，不得匿其正法，若不同見同行，在別法中不得傳付，損彼前人，究竟無益。恐愚人不解，謗此法門，百劫千生斷佛種性。善知識，吾有一無相頌，各須誦取，在家出家，但依此修，若不自修，惟記吾言，亦無有益。聽吾頌曰：說通及心通，如日處虗空，惟傳見性法，出世破邪宗。法即無頓漸，迷悟有遲疾，只此見性門，愚人不可悉。說即雖萬般，合理還歸一，煩惱暗宅中，常須生慧日。邪來煩惱至，正來煩惱除，邪正俱不用，清淨至無餘。菩提本無性，起心即是妄，淨心在妄中，但正無三障。世人若修道，一切盡不妨，常見自己過，與道即相當。色類自有道，各不相妨惱，離道別覓道，終身不見道。波波度一生，到頭還自懊，欲得見真道，行正即是道。自若無道心，闇行不見道，若真修道人，不見世間過。若見他人非，自非卻是左，他非我不非，我非自有過。但自卻非心，打除煩惱破，憎愛不關心，長伸兩腳臥。欲擬化他人，自須有方便，勿令彼有疑，即是自性現。佛法在世間，不離世間覺，離世覓菩提，恰如求兎角。正見名出世，邪見是世間，邪正盡打卻，菩提性宛然。此頌是頓教，亦名大法船，迷聞經累劫，悟則剎那間。
    韋刺史問曰。弟子常見僧俗。念阿彌陀佛。願生西方。請和尚說。得生彼否。願為破疑。祖曰。使君善聽。慧能與說。世尊在舍衛城中。說西方引化。經文分明說。去此不遠。若論相說。里數有十萬八千。即身中十惡八邪。便是說遠。說遠為其下根。說近為其上智。人有兩種。法無兩般。迷悟有殊。見有遲疾。迷人念佛求生於彼。悟人自淨其心。所以佛言。隨其心淨則佛土淨。使君。東方人但心淨即無罪。雖西方人。心不淨亦有愆。東方人造罪念佛。求生西方。西方人造罪念佛。求生何國。凡愚不了自性。不識身中淨土。願東願西。悟人在處一般。所以佛言。隨所住處恒安樂。使君。心地但無不善。西方去此不遙。若懷不善之心。念佛往生難到。今勸善知識。先除十惡。即行十萬。後除八邪。乃過八千。念念見性。常行平直。到如彈指。便覩彌陀。使君。但行十善。何須更念往生。不斷十惡之心。何佛即來迎請。若悟無生頓法。見西方只在剎那。不悟念佛求生。路遙如何得達。惠能與諸人。移西方於剎那間。目前便見。各願見否。眾皆頂禮云。若此處見。何須更願往生。願和尚慈悲。便現西方。普令得見。祖曰。大眾。世人自色身是城。眼耳鼻舌是門。外有五門。內有意門。心是地。性是王。王居心地上。性在王在。性去王無。性在身心存。性去身心壞。佛向性中作。莫向身外求。自性迷即是眾生。自性覺即是佛。慈悲即是觀音。喜捨名為勢至。能淨即釋迦。平直即彌陀。人我是須彌。邪心是海水。煩惱是波浪。毒害是惡龍。虗妄是鬼神。塵勞是魚鱉。貪嗔是地獄。愚癡是畜生。善知識。常行十善。天堂便至。除人我須彌倒。去邪心海水竭。煩惱無波浪滅。毒害忘魚龍絕。自心地上覺性如來。放大光明。外照六門清淨。能破六欲諸天。自性內照三毒。即除地獄等罪。一時消滅。內外明徹。不異西方。不作此修。如何到彼。大眾聞說。了然見性。悉皆禮拜。俱歎善哉。唱言普願法界眾生。聞者一時悟解。祖曰。若欲修行。在家亦得。不由在寺。在家能行。如東方人心善。在寺不修。如西方人心惡。但心清淨。即是自性西方。韋公又問。在家如何修行。願為教授。祖曰。吾與大眾作無相頌。但依此修。常與吾同處無別。若不作此修。剃髮出家。於道何益。頌曰。心平何勞持戒。行直何用修禪。恩則親養父母。義則上下相憐。讓則尊卑和睦。忍則眾惡無喧。若能鑽木出火。淤泥定生紅蓮。苦口的是良藥。逆耳必是忠言。改過必生智慧。護短心內非賢。日用常行饒益。成道非由施錢。菩提只向心覔。何勞向外求玄。聽說依此修行。天堂只在目前。祖復曰。善知識。總須依偈修行。見取自性。直成佛道。法不相待。」
    幻寄曰。祖師教人除人我。去邪心。與秀師時時勤拂拭。是同是別。若道是別。別在甚處。若道是同。秀師何以不契黃梅。若道此是第二頭語。祖師又云。依偈修行。直成佛道。不為第二頭語也。於此徹證。始有參學分。不然。特是念言語漢。祖師雖日在前。末如之何。又當用大智慧。打破五蘊煩惱塵勞。祖語也。無念無憶無著。祖訓也。而對薛簡。則斥以智慧照破煩惱。對臥輪。則云不斷百思想。法道何不侔也。是以喚作竹篦則觸。不喚作竹篦則背。不得有言。不得無言。須彌山。乾矢橛。青州布衫。廬陵米價。皆使參學者。入壇經之妙筏。必契此而後。可云能讀壇經也。今人讀此者。率謂明白簡易。無疑於心。而於諸方風馳電轉之機。則又茫若是。未夢見壇經者也。果能契于壇經。彼風馳電轉者。直家常茶飯耳。何復疑哉。
    示眾云。善知識。我此法門。以定慧為本。大眾勿迷言定慧別。定慧一體不是二。定是慧體。慧是定用。即慧之時定在慧。即定之時慧在定。若識此義。即是定慧等學。諸學道人。莫言先定發慧。先慧發定各別。作此見者。法有二相。口說善相。心中不善。空有定慧。定慧不等。若心口俱善。內外一種。定慧即等。自悟修行不在於諍。若諍先後。即同迷人。不斷勝負。却增我法。不離四相。善知識。定慧猶如何等。猶如燈光。有燈即光。無燈即暗。燈是光之體。光是燈之用。名雖有二。體本同一。此定慧法亦復如是　又云。善知識。云何立無念為宗。只緣口說見性。迷人於境上有念。念上便起邪見。一切塵勞妄想。從此而生。自性本無一法可得。若有所得。妄說禍福。即是塵勞邪見。故此法門。立無念為宗。善知識。無者無何事。念者念何物。無者無二相。無諸塵勞之心。念者念真如本性。真如即是念之體。念即是真如之用。真如自性起念。非眼耳鼻舌能念。真如有性。所以起念。真如若無。眼耳色聲當時即壞。善知識。真如自性起念。六根雖有見聞覺知。不染萬境。而真性常自在。故經云。能善分別諸法相。於第一義而不動。又云。此門坐禪。元不著心。亦不著淨。亦不是不動。若言著心。心元是妄。知心如幻。故無所著也。若言著淨。人性本淨。由妄念故。葢覆真如。但無妄想。性自清淨。起心著淨。却生淨妄。妄無處所。著者是妄。淨無形相。却立淨相。言是工夫。作此見者。障自本性。却被淨縛。善知識。若修不動者。但見一切人時。不見人之是非善惡過患。即是自性不動。善知識。迷人身雖不動。開口便說他人是非長短好惡。與道違背。若著心著淨。即障道也　無相頌曰。迷人修福不修道。只言修福便是道。布施供養福無邊。心中三惡元來造。擬將修福欲滅罪。後世得福罪還在。但向心中除罪緣。各自性中真懺悔。忽悟大乘真懺悔。除邪行正即無罪。學道常於自性觀。即與諸佛同一類。吾祖惟傳此頓法。普願見性同一體。若欲當來覔法身。離諸法相心中洗。努力自見莫悠悠。後念忽絕一世休。若悟大乘得見性。虔恭合掌至心求。
    此頌為撥無因果者錄。
    南嶽懷讓禪師禮祖。祖曰何處來。曰嵩山。祖曰。什麼物恁麼來。曰說似一物即不中。祖曰。還可修證否。曰修證即不無。污染即不得。祖曰。只此不污染。諸佛之所護念。汝既如是。吾亦如是。西天般若多羅讖汝。足下出一馬駒。踏殺天下人。應(一作病)在汝心。不須速說。
    傳燈。祖問。什麼物恁麼來。讓無語。遂經八載。忽然有省。乃白祖。某甲有箇會處。祖曰。作麼生。讓云云。與此同。
    青原行思禪師參祖。問曰。當何所務即不落階級。祖曰。汝曾作什麼來。曰聖諦亦不為。祖曰。落何階級。曰聖諦尚不為。何階級之有。祖深器之。令首眾　永嘉玄覺禪師。少習經論。精天台止觀法門。閱維摩經。發明心地。後遇左谿朗禪師激勵。與東陽策禪師。同詣曹溪。初到振錫繞祖三帀。卓然而立。祖曰。夫沙門者。具三千威儀八萬細行。大德自何方來。生大我慢。曰生死事大。無常迅速。祖曰。何不體取無生。了無速乎。曰體即無生。了本無速。祖曰。如是如是。于時大眾無不愕然。覺方具威儀參禮。須臾告辭。祖曰。返太速乎。曰本自非動。豈有速耶。祖曰。誰知非動。曰仁者自生分別。祖曰。汝甚得無生之意。曰無生豈有意耶。祖曰。無意誰當分別。曰分別亦非意。祖歎曰。善哉少留一宿。時謂一宿覺　僧法海參。問曰。即心即佛。願垂指諭。祖曰。前念不生即心。後念不滅即佛。成一切相即心。離一切相即佛。吾若具說。窮劫不盡。聽吾偈曰。即心名慧。即佛乃定。定慧等等。(燈下等字作持)意中清淨。悟此法門。由汝習性。用本無生。雙修是正。法海言下大悟。以偈讚曰。即心元是佛。不悟而自屈。我知定慧因。雙修離諸物　僧智通。看楞伽經約千餘徧。不會三身四智。禮祖求解其義。祖曰。三身者。清淨法身汝之性也。圓滿報身汝之智也。千百億化身汝之行也。若離本性。別說三身。即名有身無智。若悟三身。無有自性。即名四智菩提。聽吾偈曰。自性具三身。發明成四智。不離見聞緣。超然登佛地。吾今為汝說。諦信永無迷。莫學馳求者。終日說菩提。通曰。四智之義可得聞乎。祖曰。既會三身。便明四智。何更問耶。若離三身。別譚四智。此名有智無身也。即此有智。還成無智。復說偈曰。大圓鏡智性清淨。平等性智心無病。妙觀察智見非功。成所作智同圓鏡。五八六七果因轉。但用名言無實性。若於轉處不留情。繁興永處那伽定。(轉識為智者。教中云。轉前五識為成所作智。轉第六識為妙觀察智。轉第七識為平等性智。轉第八識為大圓鏡智。雖六七因中轉。五八果上轉。但轉其名。而不轉其體也)通禮謝以偈贊曰。三身元我體。四智本心明。身智融無礙。應物任隨形。起修皆妄動。守住匪真精。妙旨因師曉。終無污染名　僧志道。覽涅槃經。至諸行無常是生滅法生滅滅已寂滅為樂。而生疑。禮祖求發明。祖曰。汝作麼生疑。對曰。一切眾生皆有二身。謂色身法身也。色身無常。有生有滅。法身有常。無知無覺。經云生滅滅已寂滅為樂者。未審是何身寂滅。何身受樂。若色身者。色身滅時四大分散。全是苦苦。不可言樂。若法身寂滅。即同草木瓦石。誰當受樂。又法性是生滅之體。五蘊是生滅之用。一體五用。生滅是常。生則從體起用。滅則攝用歸體。若聽更生。即有情之類不斷不滅。若不聽更生。即永歸寂滅。同於無情之物。如是則一切諸法。被涅槃之所禁伏。尚不得生。何樂之有。祖曰。汝是釋子。何習外道斷常邪見。而議最上乘法。據汝所解。即色身外別有法身。離生滅求於寂滅。又推涅槃常樂。言有身受者。斯乃執吝生死。躭著世樂。汝今當知。佛為一切迷人。認五蘊和合為自體相。分別一切法為外塵相。好生惡死。念念遷流。不知夢幻虗假。枉受輪迴。以常樂涅槃。翻為苦相。終日馳求。佛愍此故。乃示涅槃真樂。剎那無有生相。剎那無有滅相。更無生滅可滅。是則寂滅現前。當現前之時。亦無現前之量。乃謂常樂。此樂無有受者。亦無不受者。豈有一體五用之名。何況更言涅槃禁伏諸法。令永不生。斯乃謗佛毀法。聽吾偈曰。無上大涅槃。圓明常寂照。凡愚謂之死。外道執為斷。諸求二乘人。目以為無作。盡屬情所計。六十二見本。妄立虗假名。何為真實義。唯有過量人。通達無取捨。以知五蘊法。及以蘊中我。外現眾色象。一一音聲相。平等如夢幻。不起凡聖見。不作涅槃解。二邊三際斷。常應諸根用。而不起用想。分別一切法。不起分別想。劫火燒海底。風鼓山相擊。真常寂滅樂。涅槃相如是。吾今強言說。令汝捨邪見。汝勿隨言解。許汝知少分。道聞已踊躍。作禮而退　僧志徹。初名行昌。姓張。少任俠。自南北分化。二宗主雖忘彼我。而徒侶競起愛憎。北宗既自立秀師為六祖。忌祖傳衣天下所聞。囑行昌刺祖。祖心通預知其事。置金十兩於座間。昌懷刃入室。祖舒頸就之。昌揮刃者三。都無所損。祖曰。正劍不邪。邪劍不正。只負汝金。不負汝命。昌驚仆。久而方蘇。求哀悔過。願出家。祖以金授曰。汝且去。恐眾或害汝。他日易形而來。吾當攝受。昌稟旨宵遁。遂出家。精進。一日念祖前命。過祖禮覲。祖曰。吾久念汝。汝何來晚。曰蒙和尚赦罪。今雖出家苦行。難報深恩。其唯傳法度生乎。弟子常覽涅槃經。未曉常無常義。乞和尚慈悲略為宣說。祖曰。無常者即佛性也。有常者即善惡一切諸法分別心也。曰和尚所說。大違經文。祖曰。吾傳佛心印。安敢違於佛經。曰經說佛性是常。和尚却言無常。善惡諸法乃至菩提心皆是無常。和尚却言是常。此則相違。令學人轉加迷惑。祖曰。涅槃經。吾昔聽尼無盡藏讀誦一徧。便為講說。無一字一義不合經文。乃至為汝。終無二說。曰學人識量淺昧。願和尚委曲開示。祖曰。汝知否。佛性若常。更說甚麼善惡諸法。乃至窮劫無有一人發菩提心者。故吾說無常。正是佛說真常之道也。又一切諸法若無常。(有心字非)者。即物物皆有自性。容受生死。而真常性。有不徧之處。故吾說常者。正是佛說真無常義也。佛比為凡夫外道執於邪常。諸二乘人於常計無常。共成八倒。故於涅槃了義教中。破彼偏見。而顯說真常真樂真我真淨。汝今依言背義。以斷滅無常及確定死常。而錯解佛之圓妙最後微言。縱覽千徧。有何所益。行昌忽如醉醒。乃說偈曰。因守無常心。佛演有常性。不知方便者。猶春池拾礫。我今不施功。佛性而見前。非師相授與。我亦無所得。祖曰。汝今徹也。宜名志徹　僧志常參祖。祖問。汝從何來。欲求何事。曰學人近禮大通和尚。蒙示見性成佛之義。未決狐疑。望賜開示。祖曰。彼有何言句。汝試舉看。曰到彼三月未蒙開示。以為法切故。中夜哀懇。大通乃曰。汝見虗空否。對曰見。通曰。汝見虗空。有相貌否。對曰。虗空無形。有何相貌。通曰。汝之本性猶如虗空。返觀自性。了無一物可見。是名正見。無一物可知。是名真知。無有青黃長短。但見本源清淨。覺體圓明。即名見性成佛。亦名極樂世界。亦名如來知見。學人雖聞此說。猶未決了。乞和尚示誨。令無凝滯。祖曰。彼師所說。猶存見知。故令汝未了。吾今示汝一偈曰。不見一法存無見。大似浮雲遮日面。不知一法守空知。還如太虗生閃電。此之知見瞥然興。錯認何曾解方便。汝當一念自知非。自己靈光常顯現。常聞偈已。心意豁然。乃述偈曰。無端起知見。著相求菩提。情存一念悟。寧越昔時迷。自性覺源體。隨照枉遷流。不入祖師室。茫然趣兩頭　禪者智隍。初參五祖。自謂已得正受。菴居長坐。積二十年。祖弟子玄策。遊方至河朔。聞隍之名。造菴問云。汝在此作什麼。隍曰入定。策曰。汝云入定。為有心入耶。無心入耶。若無心入者。一切無情草木瓦石。應合得定。若有心入者。一切有情含識之流。亦應得定。隍曰。我正入定時。不見有有無之心。策曰。不見有有無之心。即是常定。何出何入。若有出入。即非大定。隍無對。良久問曰。師嗣誰耶。策曰。我師曹溪六祖。隍云。六祖以何為禪定。策曰。我師所說。妙湛圓寂。體用如如。五陰本空。六塵非有。不出不入。不定不亂。禪性無住。離住禪寂。禪性無生。離生禪想。心如虗空。亦無虗空之量。隍聞是說。徑來謁祖。祖問曰。仁者何來。隍具述前緣。祖曰。誠如所言。汝但心如虗空。不著空見。應用無礙。動靜無心。凡聖情亡。能所俱泯。性相如如。無不定時也。(燈錄及正法眼藏。皆無汝但以下三十五字。止云祖愍其遠來。便埀開决)隍於是大悟。二十年所得心。都無影響。其夜河北士庶。聞空中有聲云。隍禪師今日得道也　有一童子名神會。年十三。自玉泉來參禮。祖曰。知識遠來艱辛。還將得本來否。若有本則合識主。試說看。會曰。以無住為本。見即是主。祖曰。這沙彌爭合取次語。會曰。和尚坐禪。還見不見。祖以拄杖打三下云。吾打汝痛不痛。對曰。亦痛亦不痛。祖曰。吾亦見亦不見。神會問。如何是亦見亦不見。祖云。吾之所見。常見自家過愆。不見他人是非好惡。是以亦見亦不見。汝言亦痛亦不痛如何。汝若不痛。同其木石。若痛。則同凡夫。即起恚恨。汝向前見不見是二邊。痛不痛是生滅。汝自性且不見。敢爾弄人。神會禮拜悔謝。一日祖告眾曰。我有一物。無頭無尾。無名無字。無背無面。諸人還識否。神會出曰。是諸佛之本源。神會之佛性。祖曰。向汝道無名無字。汝便喚作本源佛性。汝向去有把茆盖頭。也只成個知解宗徒　唐中宗神龍元年。詔遣使薜簡迎祖。祖以疾辭。簡問曰。京城禪德皆云。欲得會道。必須坐禪習定。若不因禪定。而得解脫者。未之有也。未審師所說法如何。師曰。道由心悟。豈在坐也。經云。若言如來若坐若臥。是行邪道。何故。無所從來。亦無所去。無生無滅。是如來清淨禪。諸法空寂。是如來清淨坐。究竟無證。豈況坐耶。簡曰。弟子回京。主上必問。願師慈悲指示心要。傳奏兩宮。及京城學道者。譬如一燈燃百千燈。冥者皆明。明明無盡。師曰。道無明暗。明暗是代謝之義。明明無盡。亦是有盡相待立名。故淨名經云。法無有比。無相待故。簡曰。明喻智慧。暗喻煩惱。修道之人。若不以智慧。照破煩惱。無始生死憑何出離。祖曰。煩惱即是菩提。無二無別。若以智慧照破煩惱者。此是二乘見解。羊鹿等機。上智大根。悉不如是。簡曰。如何是大乘見解。祖曰。明與無明。凡夫見二。智者了達其性無二。無二之性即是實性。實性者。處凡愚而不減。在賢聖而不增。住煩惱而不亂。居禪定而不寂。不斷不常。不來不去。不在中間。及其內外。不生不滅。性相如如。常住不遷。名之曰道。簡曰。師說不生不滅。何異外道。祖曰。外道所說不生不滅者。將滅止生。以生顯滅。滅猶不滅。生說不生。我說不生不滅者。本自無生。今亦不滅。所以不同外道。汝若欲知心要。但一切善惡都莫思量。自然得入清淨心體。湛然常寂。妙用恒沙。簡蒙指教。豁然大悟。禮辭歸闕。表奏師語。詔加褒美　僧問。黃梅意旨甚麼人得。祖曰。會佛法人得。曰和尚還得否。祖曰。我不會佛法。
    徑山杲頌云。蕉芭蕉芭。有葉無了。忽然一陣狂風起。恰似東京大相國寺裏三十六院東廊下北角頭王和尚破袈裟。畢竟如何。歸堂喫茶。
    蜀僧方辨來謁。曰善塑。祖正色曰。試塑看。方辨不領旨。乃塑祖真。可高七尺。曲盡其妙。祖觀之曰。汝善塑性。不善佛性。酬以衣物。辨禮謝而去　有僧舉臥輪禪師偈曰。臥輪有伎倆。能斷百思想。對境心不起。菩提日日長。祖聞之曰。此偈未明心地。若依而行之。是加繫縛。因示一偈曰。惠能沒伎倆。不斷百思想。對境心數起。菩提作麼長　延和壬子七月。(是年初號太極。五月改延和。八月改先天)命門人。於新州國恩寺。建報恩塔。仍令促工。先天二年夏末落成。七月一日集徒眾曰。吾至八月。欲離世間。汝等有疑。早須相問。為汝破疑。令汝迷盡。吾若去後。無人教汝。法海等聞。悉皆涕泣。惟有神會。神情不動。祖曰。神會小師。却得善不善等。毀譽不動。哀樂不生。餘者不得。數年山中。竟修何道。汝今悲泣。為憂阿誰。若憂吾不知去處。吾自知去處。吾若不知去處。終不預報於汝。汝等悲泣。葢為不知吾去處。若知吾去處。即不合悲泣。法性本無生滅去來。汝等盡坐。吾與汝說一偈。名曰真假動靜偈。汝等誦取此偈。與吾意同。依此修行。不失宗旨。眾僧作禮請祖說偈。偈曰。一切無有真。不以見於真。若見於真者。是見盡非真。若能自有真。離假即心真。自心不離假。無真何處真。有情即解動。無情即不動。若修不動行。同無情不動。若覔真不動。動上有不動。不動是不動。無情無佛種。善能分別相。第一義不動。但作如此見。即是真如用。報諸學道人。努力須用意。莫於大乘門。却執生死智。若言下相應。即共論佛義。若實不相應。合掌令歡喜。此宗本無諍。諍即失道意。執逆諍法門。自性入生死。眾聞偈已。普皆作禮。法海再拜問曰。和尚入滅。衣法當付何人。祖曰。吾忝受忍大師衣法。今為汝等說法。不付其衣。葢汝等信根純熟。决定不疑。堪任大事。據達磨舊記。衣亦不合傳矣。復曰。諸善知識。汝等各各淨心。聽吾說法。汝等諸人。自心是佛。更莫狐疑。外無一物而能建立。皆是本心。生萬種法。故經云。心生種種法生。心滅種種法滅。若欲成就種智。須達一相三昧一行三昧。若於一切處而不住相。於彼相中不生憎愛。亦無取捨。不念利益成壞等事。安閒恬靜。虗融澹泊。此名一相三昧。若於一切處。行住坐臥。純一直心。不動道場。真成淨土。此名一行三昧。若人具二三昧。如地有種。含藏長養。成就其實。一相一行亦復如是。我今說法。猶如時雨溥潤大地。汝等佛性。譬之種子。遇茲霑洽悉得發生。承吾旨者决獲菩提。依吾行者定證妙果。聽吾偈曰。心地含諸種。普雨悉皆萌。頓悟花情已。菩提果自成。說偈已。復曰。其法無二。其心亦然。其道清淨。亦無諸相。汝等慎勿觀靜。及空其心。此心本淨。無可取捨。各自努力。隨緣好去　七月八日謂門人曰。吾欲歸新州。汝等速理舟楫。大眾哀留甚堅。祖曰。諸佛出現。猶示涅槃。有來必去。理亦常然。吾此形骸。歸必有所。眾曰。師從此去。早晚可回。祖曰。葉落歸根。來時無口。(法雲秀云。非但來時無口。去時亦無鼻孔)又問曰。正法眼藏傳付何人。祖曰。有道者得。無心者通。又問。後莫有難否。祖曰。吾滅後五六年。當有一人。來取吾首。聽吾記曰。頭上養親。口裏須餐。遇滿之難。楊柳為官。又曰。吾去七十年。有二菩薩。從東方。一在家。一出家。同時興化。建立吾宗。締緝伽藍。昌隆法嗣。又問佛祖傳授次第。祖為詳述摩訶迦葉而下。至祖次第　八月三日復示眾曰。吾滅度後。莫作世情。悲泣雨淚。受人弔問。身著孝服。非吾弟子。亦非正法。但識自本心。見自本性。無動無靜。無生無滅。無去無來。無是無非。無住無往。恐汝等心迷。不會吾意。今再囑汝。令汝見性。吾滅度後。依此修行。如吾在日。若違吾教。縱吾在世。亦無有益。復說偈曰。兀兀不修善。騰騰不造惡。寂寂斷見聞。蕩蕩心無著。說偈已。端坐至三更。謂門人曰。吾行矣。奄然遷化。於時異香滿室。白虹屬地。林木變白。禽獸哀鳴。十一月。廣韶新三郡官僚。暨門人僧俗。爭迎真身。莫決所之。乃焚香禱曰。香烟指處。師所歸焉。時香烟直貫曹溪。十一月十三日。遷神龕并衣鉢歸曹溪。次年七月入塔。門人憶念取首之記以鐵漆固頸入塔。時白光自塔起上亘天。三日始散。祖春秋七十有六。葢年二十四而傳衣。三十九祝髮。說法利生三十七載。
    開元十年八月。有張滿者。受新羅僧賄。偽服衰絰為孝子。夜入塔盜祖首。欲持歸供養。守塔者聞塔中有聲起。視滿驚逸。而祖頸微有傷處。刺史柳無忝。縣令楊侃。共督捕得滿。祖弟子令韜謂。彼意在供養。且佛教慈悲。冤親平等。柳守嘉歎。釋滿不治　外紀云。祖至曹溪寶林。覩堂宇湫隘。不足容眾。欲廣之。遂謁里人陳亞仙曰。老僧欲乞檀那一坐具地。亞仙曰。和尚坐具幾許濶。祖以坐具示之。亞仙唯然。祖展坐具。彌布曹溪四境。四天王各現其方。亞仙曰。和尚法力廣大。他日興造。願存祖墓。餘願盡捨為寶坊。然此地乃生龍白象來脉。只可平天。不可平地。寺後興建。一依其言。先是西國智藥三藏。經其地。謂林巒泉水。宛如西天寶林。宜建一梵剎。一百七十年後。當有無上法寶。於此演化。得道者如林。宜號寶林。韶州牧侯敬中。表聞建寺。時梁天監三年。祖之來適符其記。殿前有潭一所。龍常出沒其間。一日現形甚巨。波浪洶涌。雲霧陰翳。徒眾皆懼。祖曰。爾能現大身。不能現小身。若為神龍。當能變化。以小現大。以大現小也。其龍忽沒。俄頃復現小身。躍出潭面。祖展鉢曰。你且不敢入老僧鉢盂裏。祖以鉢承之。龍伏鉢中不能動。持之上堂。為說法要。龍遂蛻骨而去。其骨長七寸許。首尾角足皆具。留傳本寺　林間錄。曹溪大師將入涅槃。門人行瑫超俗法海等問。和尚法何所付。曹溪曰。付囑者二十年外。於此地弘揚。又問誰人。答曰。若欲知者。大庾嶺上以網取之。圭峯立荷澤為正傳的付。乃文釋之曰。嶺者高也。荷澤姓高。故密示之耳。欲抑讓公為旁出。則曰。讓則曹溪門下旁出之汎徒。此類數可千餘。嗚呼。逐鹿者不見山。攫金者不見人。殆非虗言。方密公所見。惟荷澤故。諸師不問是非。例皆毀之。如大庾嶺上以網取之之語。是大師末後全提妙旨。而輒以意求。讓公僧中之王。而謂之汎徒。詳味密公之意。可以發千載之一笑。又云。老安國師有言曰。金剛經云。應無所住而生其心。無所住者。不依色。不住聲。不住迷。不住悟。不住體。不住用。而生其心者。即一切法而顯一心。若住善生心。即善現。住惡生心。即惡現。本心即隱沒。若無所住。十方世界惟是一心。信知曹溪大師云。風幡不動是心動。修山主有偈曰。風動心搖樹。雲生性起塵。若明今日事。昧却本來人。幻寄曰。洪師訶密公意求網取。而以義路釋風幡。正是徐六喻擔板耳。不見修山主道。若明今日事。昧却本來人耶。咦。


指月錄卷之五

六祖下第一世

    ▲ 南嶽懷讓禪師

    金州杜氏子。唐儀鳳二年四月八日降生。有白氣上屬天。太史奏之高宗。宗問。是何祥乎。對曰。國之法器。不染世榮。宗傳勅金州太守韓偕。親往存慰。年十歲。惟樂佛書。有玄靜三藏。告師父母曰。此子若出家。必獲上乘。廣度眾生。至垂拱三年。年十五。依荊州玉泉寺弘景律師出家。通天二年受戒。習毗尼藏。一日歎曰。夫出家者。當為無為法。天上人間無有勝者。遇同學坦然。相與謁嵩山安公。安令詣曹溪。其見六祖悟緣。具六祖章中。師既得法。侍祖復十五年。先天二年。往衡嶽居般若寺
    開元中。有沙門道一。在衡嶽常習坐禪。師知是法器。往問曰。大德坐禪圖甚麼。一曰。圖作佛。師乃取一磚。於彼菴前石上磨。一曰。磨作甚麼。師曰。磨作鏡。一曰。磨磚豈得成鏡耶。師曰。磨磚既不成鏡。坐禪豈得作佛。一曰。如何即是。師曰。如牛駕車。車若不行。打車即是。打牛即是。一無對。師又曰。汝學坐禪。為學坐佛。若學坐禪。禪非坐臥。若學坐佛。佛非定相。於無住法不應取捨。汝若坐佛。即是殺佛。若執坐相。非達其理。一聞示誨。如飲醍醐。禮拜問曰。如何用心。即合無相三昧。師曰。汝學心地法門。如下種子。我說法要。譬彼天澤。汝緣合故當見其道。又問。道非色相。云何能見。師曰。心地法眼能見乎道。無相三昧亦復然矣。一曰。有成壞否。師曰。若以成壞聚散而見道者。非見道也。聽吾偈曰。心地含諸種。遇澤悉皆萠。三昧華無相。何壞復何成。一蒙開悟。心意超然。侍奉九秋。日益玄奧　入室弟子總有六人。師各印可曰。汝等六人同證吾身。各契其一。一人得吾眉。善威儀。(常浩)一人得吾眼。善顧盻。(智達)一人得吾耳。善聽理。(坦然)一人得吾鼻。善知氣。(神照)一人得吾舌。善譚說。(嚴峻)一人得吾心。善古今。(道一)又曰。一切法皆從心生。心無所生。法無能住。若達心地。所作無礙。非遇上根。宜慎辭哉　有大德問。如鏡鑄像。像成後。未審光向甚麼處去。師曰。如大德為童子時。相貌何在。(法眼別云。阿那個是大德鑄成底像)曰祇如像成後。為甚麼不鑑照。師曰。雖然不鑑照。謾他一點不得　馬大師闡化於江西。師問眾曰。道一為眾說法否。眾曰。已為眾說法。師曰。總未見人持個消息來。眾無對。因遣一僧去。囑曰。待伊上堂時。但問作麼生。伊道底言語記將來。僧去。一如師旨。回謂師曰。馬師云。自從胡亂後三十年。不曾少鹽醬。師然之。
    徑山杲云。雲門即不然。夜夢不祥。書壁大吉。
    天寶三年八月十一日圓寂。塔於衡嶽。諡大慧。

    ▲ 吉州青原山靜居寺行思禪師

    幼歲出家。參曹溪得法。語具六祖章。歸住青原　六祖將示滅。沙彌希遷問曰。和尚百年後。希遷當依附何人。祖曰。尋思去。及祖順世。遷每於靜處端坐。寂若忘生。第一座問曰。汝師已逝。空坐奚為。遷曰。我稟遺誡。故尋思耳。座曰。汝有師兄思和尚。今住吉州。汝因緣在彼。師言甚直。汝自迷爾。遷聞語。便禮辭祖龕。直詣靜居參禮。師曰。子何方來。遷曰曹溪。師曰。將得甚麼來。曰未到曹溪亦不失。師曰。若恁麼。用去曹溪作甚麼。曰若不到曹溪。爭知不失。遷又曰。曹溪大師還識和尚否。師曰。汝今識吾否。曰識又爭能識得。師曰。眾角雖多。一麟足矣。遷又問。和尚自離曹溪。甚麼時至此間。師曰。我却知汝早晚離曹溪。曰希遷不從曹溪來。師曰。我亦知汝去處也。曰和尚幸是大人。莫造次。他日師復問遷。汝甚麼處來。曰曹溪。師乃舉拂子曰。曹溪還有這個麼。曰非但曹溪。西天亦無。師曰。子莫曾到西天否。曰若到即有也。師曰。未在更道。曰和尚也須道取一半。莫全靠學人。師曰。不辭向汝道。恐已後無人承當　師令遷持書與南嶽讓和尚曰。汝達書了速回。吾有個鈯斧子。與汝住山。遷至彼未呈書。便問。不慕諸聖。不重己靈時如何。嶽曰。子問太高生。何不向下問。遷曰。寧可永劫受沉淪。不從諸聖求解脫。嶽便休。(玄沙曰。大小石頭。被南嶽推倒。直至如今起不得)遷便回。師問。子返何速。書信達否。遷曰。書亦不通。信亦不達。去日蒙和尚許個鈯斧子。祇今便請。師垂一足。遷便禮拜。尋辭往南嶽　荷澤神會參。師問甚處來。曰曹溪。師曰。曹溪意旨如何。會振身而立。師曰。猶帶瓦礫在。曰和尚此間莫有真金與人麼。師曰。設有汝向甚麼處著。
    玄沙云。果然。雲居錫云。祇如玄沙道果然。是真金。是瓦礫。
    僧問。如何是佛法大意。師曰。廬陵米作麼價　開元二十八年十一月十三日。陞座告眾。跏趺而逝。

    六祖下第二世

    ▲ 江西道一禪師

    漢州什邡縣人。姓馬氏。故俗稱馬祖。或云馬大師。容貌奇異。牛行虎視。引舌過鼻。足下有二輪文。幼歲於本邑羅漢寺出家。受具於渝州圓律師。開元中。習定於衡嶽。遇讓和尚。發明大事。同參六人。惟師密授心印。始居建陽佛迹嶺。遷於臨川。次至南康龔公山。(宋高僧傳。先是此峯岫間。魑魅所居。人莫敢近。犯者災釁立生。及師至。當宴息時。有神紫衣玄冠致。禮言。捨此地為清淨梵場。語終不見。自爾猛鷙毒螫。變心馴擾)大曆中。連帥路嗣恭。請師開法。四方學者。雲集座下　僧問。和尚為甚麼說即心即佛。曰為止小兒啼。曰啼止時如何。師曰。非心非佛。曰除此二種人來。如何指示。師曰。向伊道不是物。曰忽遇其中人來時如何。曰且教伊體會大道。
    肯堂充即心即佛頌云。美似楊妃離玉閤。嬌如西子下瓊樓。日日與君花下醉。更嫌何處不風流　牧菴忠非心非佛頌云。二月風光景氣浮。少年公子御街遊。銀牀踞坐傾杯酒。三個孩童打馬毬。
    僧問。離四句絕百非。請師直指西來意。師曰。我今日勞倦。不能為汝說。問取智藏去。僧問西堂。堂云。何不問和尚。僧云。和尚教來問。堂云。我今日頭痛。不能為汝說。問取海兄去。僧又問百丈。丈云。我到這裏却不會。僧却回舉似師。師曰。藏頭白。海頭黑。
    圜悟勤云。若以解路卜度。却謂之相瞞。有者道。只是相推過。有者道。三個總識他問頭。所以不答。總是拍盲地。將古人醍醐上味。著毒藥在裏許。所以馬祖道。待汝一口吸盡西江水。即向汝道。與此公案一般。若會得藏頭白海頭黑。便會西江水話。這僧將一擔懞懂。換得個不安樂。更勞他三大尊宿。入泥入水。畢竟這僧不瞥地。雖然恁麼。這三個宗師。却被擔板漢勘破。如今只管向語言上作活計云。白是明頭合。黑是暗頭合。只管鑽研計較。殊不知。古人一句截斷意根。須是向正脉裏自看。始得穩當。所以道。末後一句始到牢關。把斷要津不通凡聖。若論此事。如當門按一口劒相似。擬議則喪身失命。又道。譬如擲劍揮空。莫論及之不及。但向八面玲瓏處會取。不見古人道。這漆桶。或云野狐精。或云瞎漢。且道與一棒一喝。是同是別。若知千差萬別。只是一般。自然八面受敵。要會藏頭白海頭黑麼。五祖先師道封后先生。
    問如何是西來意。師曰。只今是甚麼意　龐居士問。不昧本來人。請師高著眼。師直下覰。士曰。一種沒弦琴。唯師彈得妙。師直上覰。士禮拜。師歸方丈。士隨後曰。適來弄巧成拙。
    雲峯悅云。且道是賓家弄巧成拙。主家弄巧成拙。若揀得出。三十棒一棒也較不得。若揀不出。明年更有長條在。惱亂春風卒未休　妙喜曰。馬祖覷上覷下則不無。爭奈昧却本來人。居士雖然禮拜。渾圇吞個棗。馬師歸方丈。士隨後入云。適來弄巧成拙。救得一半。
    一夕西堂百丈南泉隨侍翫月次。師問。正恁麼時如何。堂曰。正好供養。丈曰。正好修行。泉拂袖便行。師曰。經入藏。禪歸海。惟有普願獨超物外。
    泐潭清云。是則全是。非則全非。後來神鼎道。只為老婆心切。神鼎恁麼道。大似金沙混雜。玉石不分。只如馬大師道。經入藏。禪歸海。惟有普願獨超物外。甚麼處是老婆心切處。還辨得麼。不省這個意。修行徒苦辛。
    僧參次。師乃畫一圓相云。入也打。不入也打。僧纔入。師便打。僧云。和尚打某甲不得。師靠拄杖休去。
    雪竇顯云。二俱不了。和尚打某甲不得。靠却拄杖。擬議不來。劈脊便棒。
    問如何是西來意。師便打曰。我若不打汝。諸方笑我也　問如何得合道。師曰。我早不合道　百丈問。如何是佛法旨趣。師曰。正是汝放身命處　有小師躭源。行脚回。於師前畫個圓相。就上拜了立。師曰。汝莫欲作佛否。曰某甲不解揑目。師曰。吾不如汝。小師不對　鄧隱峰辭師。師曰。甚麼處去。曰石頭去。師曰。石頭路滑。曰竿木隨身。逢場作戲。便去。纔到石頭。即繞禪牀一帀。振錫一聲問。是何宗旨。石頭曰。蒼天蒼天峰無語。却回舉似師。師曰。汝更去問。待他有答。汝便噓兩聲。峰又去依前問。石頭乃噓兩聲。峰又無語。回舉似師。師曰。向汝道石頭路滑　有僧於師前作四畫。上一畫長。下三畫短。曰不得道一畫長三畫短。離此四字外。請和尚答。師乃畫地一畫曰。不得道長短答汝了也。
    忠國師聞別云。何不問老僧。
    有講僧來問曰。未審禪宗傳持何法。師却問曰。未審座主傳持何法。主曰。忝講得經論二十餘本。師曰。莫是師子兒否。主曰不敢。師作噓噓聲。主曰。此是法。師曰。是甚麼法。主曰。師子出窟法。師乃默然。主曰。此亦是法。師曰。是甚麼法。主曰。師子在窟法。師曰。不出不入。是甚麼法。主無對。(百丈代云。見麼)遂辭出門。師召曰座主。主回首。師曰是甚麼。主亦無對。師曰。這鈍根阿師　洪州廉使問曰。喫酒肉即是。不喫即是。師曰。若喫是中丞祿。不喫是中丞福　師問僧。什麼處來。云湖南來。師云。東湖水滿也未。云未。師云。許多時雨水尚未滿。
    道吾云。滿也　雲巖云。湛湛地　洞山云。什麼劫中曾欠少。
    一日謂眾曰。汝等諸人。各信自心是佛。此心即是佛心。達磨大師。從南天竺國。來至中華。傳上乘一心之法。令汝等開悟。又引楞伽經文。以印眾生心地。恐汝顛倒不自信。此一心之法。各各有之。故楞伽經。以佛語心為宗。無門為法門。夫求法者。應無所求。心外無別佛。佛外無別心。不取善不捨惡。淨穢兩邊俱不依怙。達罪性空。念念不可得。無自性故。故三界惟心。森羅萬象。一法之所印。凡所見色。皆是見心。心不自心。因色故有。汝但隨時言說。即事即理。都無所礙。菩提道果亦復如是。於心所生即名為色。知色空故。生即不生。若了此意。乃可隨時著衣喫飯。長養聖胎。任運過時。更有何事。汝受吾教。聽吾偈曰。心地隨時說。菩提亦祇寧。事理俱無礙。當生即不生　僧問。如何修道。師云。道不屬修。若言修得。修成還壞。即同聲聞。若言不修。即同凡夫。曰云何即得達道。師云。自性本來具足。但於善惡事上不滯。喚作修道人。取善捨惡。觀空入定。即屬造作。更若向外馳求。轉疎轉遠。但盡三界心量。一念妄想。即是三界生死根本。但無一念。即除生死根本。即得法王無上珍寶。無量劫來。凡夫妄想。諂曲邪偽。我慢貢高。合為一體。故經云。但以眾法合成此身。起時惟法起。滅時惟法滅。此法起時不言我起。滅時不言我滅。前念後念中念。念念不相待。念念寂滅。喚作海印三昧。攝一切法。如百千異流同歸大海。都名海水。住於一味。即攝眾味。住於大海。即混諸流。如人在大海中浴。即用一切水。所以聲聞悟迷。凡夫迷悟。聲聞不知聖心。本無地位因果階級。心量妄想。修因證果。住其空定。八萬劫二萬劫。雖即已悟却迷。諸菩薩觀。如地獄苦。沉空滯寂。不見佛性。若是上根眾生。忽遇善知識指示。言下領會。更不歷於階級地位。頓悟本性。故經云。凡夫有反覆心。而聲聞無也。對迷說悟。本既無迷。悟亦不立。一切眾生從無量劫來。不出法性三昧。常在法性三昧中。著衣喫飯。言談祇對。六根運用。一切施為。盡是法性。不解返源。隨名逐相。迷情妄起。造種種業。若能一念返照。全體聖心。汝等諸人。各達自心。莫記吾語。縱饒說得河沙道理。其心亦不增。總說不得。其心亦不減。說得亦是汝心。說不得亦是汝心。乃至分身放光。現十八變。不如還我死灰來。淋過死灰無力。喻聲聞妄修因證果。未淋過死灰有力。喻菩薩道業純熟。諸惡不染。若說如來權教三藏。河沙劫說不可盡。猶如鈎鎖亦不斷絕。若悟聖心。總無餘事。久立珍重　一日示眾云。道不用修。但莫污染。何為污染。但有生死心。造作趣向。皆是污染。若欲直會其道。平常心是道。何謂平常心。無造作。無是非。無取捨。無斷常。無凡聖。故經云。非凡夫行。非聖賢行。是菩薩行。只如今行住坐臥應機接物。盡是道。道即是法界。乃至河沙妙用。不出法界。若不然者。云何言心地法門。云何言無盡燈。一切法皆是心法。一切名皆是心名。萬法皆從心生。心為萬法之根本。故經云。識心達本源。故號為沙門。名等義等。一切諸法皆等。純一無雜。若於教門中得。隨時自在。建立法界。盡是法界。若立真如。盡是真如。若立理。一切法盡是理。若立事。一切(應有法字)盡是事。舉一千從。事理無差。盡是妙用。更無別理。皆由心之迴轉。譬如月影有若干。真月無若干。諸源水有若干。水性無若干。森羅萬象有若干。虗空無若干。說道理有若干。無礙慧無若干。種種成立。皆由一心也。建立亦得。掃蕩亦得。盡是妙用。妙用盡是自家。非離真而有立處。立處即真。盡是自家體。若不然者。更是何人。一切法皆是佛法。諸法即是解脫。解脫者即是真如。諸法不出於真如。行住坐臥悉是不思議用。不待時節。經云。在在處處。則為有佛。佛是能仁。有智慧。善機情。能破一切眾生疑網。出離有無等縛。凡聖情盡。人法俱空。轉無等輪。超於數量。所作無礙。事理雙通。如天起雲。忽有還無。不留蹤跡。猶如畫水成文。不生不滅。是大寂滅。在纏名如來藏。出纏號淨法身。體無增減。能大能小。能方能圓。應物現形如水中月。滔滔運用不立根苗。不盡有為。不住無為。有為是無為之用。無為是有為之依。不住於依。故云如空無所依。心生滅義。心真如義。心真如者。喻如明鏡照像。鏡喻於心。像喻於法。若心取法。即涉外因。即是生滅義。不取於法。即是真如義。聲聞耳聞佛性。菩薩眼見佛性。了達無二。名平等性。性無有異。用則不同。在迷為識。在悟為智。順理為悟。順事為迷。迷則迷自本心。悟則悟自本性。一悟永悟。不復更迷。如日出時不合於暗。智慧日出。不與煩惱暗俱。了心境界。妄想即除。妄想既除。即是無生。法性本有。有不假修。禪不屬坐。坐即有著。若見此理。真正合道。隨緣度日。坐起相隨。戒行增薰。積於淨業。但能如是。何慮不通。久立珍重　師於貞元四年正月中。登建昌石門山。於林中經行。見洞壑平坦。謂侍者曰。吾之朽質。當於來月歸茲地矣。及歸遂示疾。院主問。和尚近日尊候如何。師曰。日面佛月面佛。
    雪竇顯頌云。日面佛月面佛。五帝三皇是何物。二十年來曾苦辛。為君幾下蒼龍窟。屈。堪述。明眼衲僧莫輕忽。
    二月一日。沐浴跏趺入滅。世壽八十。僧臘六十。元和中。追諡大寂禪師。

    ▲ 南嶽石頭希遷禪師

    端州高要陳氏子。母懷師。則不能茹葷。幼而徇齊。既冠然諾自許。鄉民多殺牛祀鬼神。師數毀祠奪牛歸。歲恒數十。後造曹溪得度。見青原得法　一日原問師曰。有人道。嶺南有消息。師曰。有人不道。嶺南有消息。曰若恁麼。大藏小藏從何而來。師曰。盡從這裏去。原然之　門人道悟問。曹溪意旨誰人得。師曰。會佛法人得。曰師還得否。師曰不得。曰為甚麼不得。曰我不會佛法　僧問。如何是解脫。師曰。誰縛汝。問如何是淨土。師曰。誰垢汝。問如何是涅槃。曰誰將生死與汝　師問新到。從甚麼處來。曰江西來。師曰。見馬大師否。曰見。師乃指一橛柴曰。馬師何似這個。僧無對。却回舉似馬祖。祖曰。汝見橛柴大小。曰沒量大。祖曰。汝甚有力。曰何也。祖曰。汝從南嶽負一橛柴來。豈不是有力　問如何是西來意。師曰。問取露柱。曰學人不會。師曰。我更不會　大顛問。道有道無。俱是謗。請師除。師曰。一物亦無。除個甚麼。師却問。併却咽喉唇吻道將來。顛曰。無這個。師曰。若恁麼。汝即得入門　道悟問。如何是佛法大意。師曰。不得不知。曰向上更有轉處也無。師曰。長空不礙白雲飛　問如何是禪。師曰碌甎　問如何是道。師曰木頭　師因看肇論。至會萬物為己者其唯聖人乎。乃拊几曰。聖人無己。靡所不己。法身無象。誰云自他。圓鑑靈照於其間。萬象體玄而自現。境智非一。孰云去來。至哉斯語也。遂掩卷不覺寢夢。與六祖同乘一龜。游泳深池之內。覺而念曰。靈龜者智也。深池者性海也。吾與祖師。同乘靈智游性海矣。遂著參同契。曰。竺土大仙心。(雪竇著語云。誰是能舉)東西密相付。(惜取眉毛)人根有利鈍。(作麼生)道無南北祖。(且欵欵)靈源明皎潔。(撫掌呵呵)枝派暗流注。(亦未相許)執事原是迷。(展開兩手)契理亦非悟。(拈却了也)門門一切境。(捨短從長)回互不回互。(以頭換尾)回而更相涉。(這個是拄杖子)不爾依位住。(莫錯認定盤星)色本殊質象。(豈辨開眸)聲元異樂苦。(還同掩耳)暗合上中言。(心不負人)明明清濁句。(口宜挂壁)四大性自復。(隨所依)如子得其母。(可知也)火熱風動搖。(春氷自消)水濕地堅固。(從旦至暮)眼色耳音聲。(海宴河清)鼻香舌醎醋。(可憑可據)然依一一法。(重報君)依根葉分布。(好明取)本末須歸宗。(惟我能知)尊卑用其語。(不犯之令)當明中有暗。(暗必可明)勿以暗相遇。(明還非覩)當暗中有明。(一見三)勿以明相覩。(無異說)明暗各相對。(若為分)比如前後步。(不知此)萬物自有功。(旨爾寧止)當言及。用。處。(縱橫十字)事存函葢合。(子細看)理應箭鋒拄。(莫教錯)承言須會宗。(未兆非相)勿自立規炬。(突出難辨)觸目不會道。(又何妨)運足焉知路。(也不惡)進步非近遠。(唱彌高)迷隔山河固。(和彌寡)謹白參玄人。(聞必同歸)光陰莫虗度。(誠哉是言也)　上堂。吾之法門。先佛傳授。不論禪定精進。唯達佛之知見。即心即佛。心佛眾生菩提煩惱。名異體一。汝等當知。自己心靈。體離斷常。性非垢淨。湛然圓滿。凡聖齊同。應用無方。離心意識。三界六道。性自心現。水月鏡像。豈有生滅。汝能知之。無所不備　師於唐天寶初。至衡山南寺。寺之東有石。狀如臺。乃結庵其上。時號石頭和尚。南嶽鬼神。多顯跡聽法。師皆與授戒。偶一日見負米登山者。師問之。知為送供者。師愍之。明日即移庵下梁端。貞元六年示寂。德宗諡無際大師。


指月錄卷之六

旁出法嗣

    ▲ 僧那禪師

    姓馬氏。少而神雋。年二十一。講禮易於東海。聽者如市。一遇二祖。遂投出家。自是手不執筆。盡棄世典。惟一衣一鉢。一坐一食。奉頭陀行。後謂門人慧滿曰。祖師心印。非專苦行。但助道耳。若契本心。發隨意真光之用。則苦行如握土成金。若惟務苦行而不明本心。為憎愛所縛。則苦行如黑月夜。履於險道。汝欲明本心者。當審諦推察。遇色遇聲。未起覺觀時。心何所之。是無耶。是有耶。既不墮有無處所。則心珠獨朗。常照世間。而無一塵許間隔。未甞有一剎那頃斷續之相。滿後亦奉頭陀行。惟蓄二鍼。冬則乞補。夏則捨之。心無怖畏。睡而不夢。常行乞食。所至伽藍則破柴製履。住無再宿。貞觀十六年。於洛陽善會寺側。宿古墓中。遇大雪。旦入寺。見曇曠法師。曠怪所從來。滿曰。法有來耶。曠遣尋來處。四邊雪積五尺許。曠曰。不可測也。甞示人曰。諸佛說心。令知心相虗妄。今乃重加心相。深違佛意。又增論議。殊乖大理。後於陶冶中。無疾坐化。

    ▲ 向居士

    幽栖林野。木食磵飲。北齊天保初。聞二祖盛化。乃致書曰。影由形起。響逐聲來。弄影勞形。不識形為影本。揚聲止響。不知聲是響根。除煩惱而趣涅槃。喻去形而覓影。離眾生而求佛果。喻默聲而求響。故知迷悟一塗。愚智非別。無名作名。因其名則是非生矣。無理作理。因其理則爭論起矣。幻化非真。誰是誰非。虗妄無實。何空何有。將知得無所得。失無所失。未及造謁。聊申此意。伏望答之。二祖回示曰。備觀來意。皆如實。真幽之理竟不殊。本迷摩尼謂瓦礫。豁然自覺是真珠。無明智慧等無異。當知萬法即皆如。愍此二見之徒輩。申辭措筆作斯書。觀身與佛不差別。何須更覓彼無餘。居士捧披祖偈。乃申禮覲。密承印記。

    ▲ 牛頭山法融禪師

    年十九。學通經史。尋閱大部般若。曉達真空。忽一日歎曰。儒學世典非究竟法。般若真觀出世舟航。遂隱茅山。投師落髮。後入牛頭山幽棲寺北巖之石室。有百鳥銜花之異。唐貞觀中。四祖遙觀氣象。知彼山有異人。乃躬自尋訪。問寺僧。此間有道人否。曰出家兒那個不是道人。祖曰。阿那個是道人。僧無對。別僧曰。此去山中十里許。有一嬾融。見人不起。亦不合掌。莫是道人麼。祖遂入山。見師端坐自若。曾無所顧。祖問曰。在此作甚麼。師曰觀心。祖曰。觀是何人。心是何物。師無對。便起作禮曰。大德高棲何所。祖曰。貧道不決所止。或東或西。師曰。還識道信禪師否。祖曰。何以問他。師曰。嚮德滋久。冀一禮謁。祖曰。道信禪師貧道是也。師曰。因何降此。祖曰。特來相訪。莫更有宴息之處否。師指後面曰。別有小菴。遂引祖至菴所。遶菴惟見虎狼之類。祖乃舉兩手作怖勢。師曰。猶有這個在。祖曰。這個是甚麼。師無語。少選祖却於師宴坐石上。書一佛字。師覩之竦然。祖曰。猶有這個在。師未曉。乃稽首請說真要。祖曰。夫百千法門。同歸方寸。河沙妙德。總在心源。一切戒門定門慧門。神通變化。悉自具足。不離汝心。一切煩惱業障。本來空寂。一切因果皆如夢幻。無三界可出。無菩提可求。人與非人。性相平等。大道虗曠。絕思絕慮。如是之法汝今已得。更無闕少。與佛何殊。更無別法。汝但任心自在。莫作觀行。亦莫澄心。莫起貪嗔。莫懷愁慮。蕩蕩無礙。任意縱橫。不作諸善。不作諸惡。行住坐臥觸目遇緣。總是佛之妙用。快樂無憂。故名為佛。師曰。心既具足。何者是佛。何者是心。祖曰。非心不問佛。問佛非不心。師曰。既不許作觀行。於境起時。心如何對治。祖曰。境緣無好醜。好醜起於心。心若不強名。妄情從何起。妄情既不起。真心任徧知。汝但隨心自在。無復對治。即名常住法身。無有變異。吾受璨大師頓教法門。今付於汝。汝今諦受吾言。只住此山。向後當有五人達者。紹汝玄化。
    僧問南泉。牛頭未見四祖時。為甚百鳥銜花供養。泉云。只為步步踏佛階梯。僧云。見後為甚麼不來。泉云。直饒不來。猶較王老師一線道　雲門舉云。南泉只解步步登高。不解從空放下。僧問。如何是步步登高。門云。香積世界。如何是從空放下。門云。填溝塞壑　僧問老宿。牛頭未見四祖時。如何。曰如條貫葉。云見後如何。曰秋夜紛紛　僧問趙州。牛頭未見四祖時如何。州曰。飽柴飽水。曰見後如何。曰飽柴飽水　一尊宿答前兩問。皆云賊不打貧兒家。
    住後。法席之盛。擬黃梅。唐永徽中。徒眾乏糧。師往丹陽緣化。去山八十里。躬負米一石八斗。朝往暮還。供僧三百。二時不闕三年。邑宰蕭元善。請於建初寺。講大般若經。聽者雲集。至滅靜品。地為之震動　博陵王問曰。境緣色發時。不言緣色起。云何得知緣。乃欲息其起。師曰。境色初發時。色境二性空。本無知緣者。心量與知同。照本發非發。爾時起自息。抱暗生覺緣。心時緣不逐。至如未生前。色心非養育。從空本無念。想受言念生。起發未曾起。豈用佛教令。問曰。閉目不見色。境慮乃便多。色既不關心。境從何處發。師曰。閉目不見色。內心動慮多。幻識假成用。起名終不過。知色不關心。心亦不關人。隨行有相轉。鳥去空中真。問曰。境發無處所。緣覺了知生。境謝覺還轉。覺乃變為境。若以心曳心。還為覺所覺。從之隨隨去。不離生滅際。師曰。色心前後中。實無緣起境。一念自疑忘。誰能計動靜。此知自無知。知知緣不會。當自檢本形。何須求域外。前境不變謝。後念不來今。求月執玄影。討跡逐飛禽。欲知心本性。還如視夢裏。譬之六月水。處處皆相似。避空終不脫。求空復不成。借問鏡中像。心從何處生。問曰。恰恰用心時。若為安隱好。師曰。恰恰用心時。恰恰無心用。曲談名相勞。直說無繁重。無心恰恰用。常用恰恰無。今說無心處。不與有心殊。問曰。智者引妙言。與心相會當。言與心路別。合則萬倍乖。師曰。方便說妙言。破病大乘道。非關本性談。還從空化造。無念為真常。終當絕心路。離念性不動。生滅無乖誤。谷響既有聲。鏡像能回顧。問曰。行者體境有。因覺知境亡。前覺及後覺。并境有三心。師曰。境用非體覺。覺罷不應思。因覺知境亡。覺時境不起。前覺及後覺。并境有三遲。問曰。住定俱不轉。將為正三昧。諸業不能牽。不知細無明。徐徐躡其後。師曰。復聞別有人。虗執起心量。三中事不成。不轉還虗妄。心為正受縳。為之淨業障。心塵萬分一。不了說無明。細細習因起。徐徐名相生。風來波浪轉。欲靜水還平。更欲前塗說。恐畏後心驚。無念大獸吼。性空下霜雹。星散穢草摧。縱橫飛鳥落。五道定紛綸。四魔不前却。既如猛火燎。還如利劒斫。問曰。賴覺知萬法。萬法本來然。若假照用心。只得照用心。不應心裏事。師曰。賴覺知萬法。萬法終無賴。若假照用心。應不在心外。問曰。隨隨無揀擇明心不現前。復慮心闇昧。在心用功行。智障復難除。師曰。有此不可有。尋此不可尋。無揀即真擇。得闇出明心。慮者心冥味。存心託功行。何(五燈作可)論智障難。至佛方為病。問曰。折中消息間。實亦難安怗。自非用行人。此難終難見。師曰。折中欲消息。消息非難易。先觀心處心。次推智中智。第三照推者。第四通無記。第五解脫名。第六等真偽。第七知法本。第八慈無為。第九徧空陰。第十雲雨被。最盡彼無覺。無明生本智。鏡像現三業。幻人化四衢。不住空邊盡。當照有中無。不出空有內。未將空有俱。號之名折中。折中非言說。安怗無處安。用行何能決。問曰。別有一種人。善解空無相。口言定亂一。復道有中無。同證用常寂。知覺寂常用。用心會真理。復言用無用。智慧方便多。言亂與理合。如如理自如。不由識心會。既知心會非。心心復相泯。如是難知法。永劫不能知。同此用心人。法所不能化。師曰。別有證空者。還如前偈論。行空守寂滅。識見暫時翻。會真是心量。終知未了原。又說息心用。多智疑相似。良由性不明。求空具勞已。永劫住幽識。抱相多不知。放光便動地。於彼欲何為。問曰。前件看心者。復有羅縠難。師曰。看心有羅縠。幻心何待看。況無幻心者。從容下口難。問曰。久有大基業。心路差互間。得覺微細障。即達於真際。自非善巧師。無能決此理。仰惟我大師。當為開要門。引導用心者。不令失正道。師曰。法性本基業。夢境成差互。實相微細身。色心常不悟。忽逢混沌士。哀怨愍羣生。託疑廣設問。抱理內常明。生死幽徑徹。毀譽心不驚。野老顯分答。法相媿來儀。蒙發羣生藥。還如色性為　顯慶元年。邑宰蕭元善。請住建初。師辭不克。遂命入室上首智巖。付囑法印。將下山。謂眾曰。吾不復踐此山矣。時鳥獸哀號。踰月不止。菴前有四大桐樹。仲夏之月。忽然凋落。明年正月二十三日。不疾而逝。窆於雞籠山。

    ▲ 牛頭山智巖禪師

    曲阿華氏子。弱冠智勇過人。隋大業中為郎將。常以弓挂濾水囊。隨所至自汲用。累立戰功。年四十。遂乞出家。入舒州皖公山。從寶月禪師。一日宴坐。覩異僧身長丈餘。謂之曰。卿八十生出家。宜加精進。言訖不見。甞在谷中入定。山水暴漲。師怡然不動。其水自退。有獵者遇之。遂改過修善。復有昔同從軍者二人。聞師隱遯。共入山尋之。既見謂曰。郎將狂耶。何為住此。師曰。我狂欲醒。君狂正發。夫嗜色淫聲。貪榮冐寵。流轉生死。何由自出。二人感歎而去。師後謁融禪師。發明大事。甞謂師曰。吾受信大師真訣。所得都亡。設有一法勝過涅槃。吾說亦如夢幻。夫一塵飛而翳天。一芥墮而覆地。汝今已過此見。我復何云。

    ▲ 牛頭山智威禪師

    得法於法持禪師。法持巖公法孫也。師甞有偈。示門人慧忠曰。莫繫念。念成生死河。輪迴六趣海。無見出長波。忠答曰。念想由來幻。性自無終始。若得此中意。長波當自止。師又示偈曰。余本性虗無。緣妄生人我。如何息妄情。還歸空處坐。忠答曰。虗無是實體。人我何所存。妄情不須息。即汎般若船。師知其了悟。遂付法。初忠纔見師。師即曰。山主來也。及忠甞出參訪。師院中凌霄藤。盛夏盡萎。左右欲伐之。師曰。不可。忠還則復茂矣。忠還果然。既授法。出居延祚寺。奉法益嚴。生平一衲不易。器用惟一鐺。甞有供僧穀兩廩。盜者窺伺。虎為守之。縣令張遜。至山謁忠。問有阿弟子。曰有三五人。遜曰。可得見乎。忠敲禪牀。三虎哮吼而出。遜驚怖而退。其神跡頗多。不具載。有安心偈曰。人法雙淨。善惡兩忘。直心真實。菩提道場。大曆四年六月十五日。集僧布薩訖。命侍者淨髮浴身。至夜有瑞雲覆其精舍。天樂四聞。詰旦怡然坐化。風雨遽作。震折林木。復有白虹貫於巖壑。五年春茶毗。獲舍利不可勝計。

    ▲ 安國玄挺禪師

    初參威禪師。侍立次。有講華嚴僧問。真性緣起。其義云何。威良久。師遽召曰。大德正興一念問時。是真性中緣起。其僧言下大悟。
    妙喜云。一念未興時。不可無緣起也。或云。一念未興。喚甚麼作緣起。我也只要汝恁麼道。

    ▲ 天柱崇慧禪師

    僧問。達磨未來此土時。還有佛法也無。師曰。未來且置。即今事作麼生。曰某甲不會。乞師指示。師曰。萬古長空。一朝風月。僧無語。師復曰。闍黎會麼。曰不會。師曰。自己分上作麼生。干他達磨來與未來作麼。他家來。大似賣卜漢。見汝不會。為汝錐破卦文。纔生吉凶。盡在汝分上一切自看。僧曰。如何是解卜底人。師曰。汝纔出門時。便不中也　問亡僧遷化。向甚麼處去也。師曰。灊嶽峰高長積翠。舒江明月色光輝。

    ▲ 徑山道欽禪師

    馬祖令人送書到。書中作一圓相。師發緘。於圓相中著一點。却封回。
    忠國師云。欽師猶被馬師惑　徑山杲云。馬師仲冬嚴寒。欽師孟夏漸熱。雖然寒熱不同。彼此不失時節。忠國師因甚却道。欽師猶被馬師惑。還委悉麼。無風荷葉動。決定有魚行　雪竇云。徑山被惑且置。若將呈似國師。別作個甚麼伎倆。免被惑去。有老宿云。當時坐却便休。亦有道。但與劃破。若與麼。只是不識羞。敢謂天下老師。各具金剛眼睛。廣作神通變化。還免得麼。雪竇見處。也要諸人共知。只這馬師當時畫出。早是自惑了也。
    師在唐代宗宮中。見代宗來起立。宗曰。師何以起。師曰。檀越何得向四威儀中見貧道。
    妙喜云。不向四威儀中。又如何見國一。
    崔趙公問。弟子出家得否。師曰。出家乃大丈夫之事。非將相之所能為。崔於是有省。

    ▲ 天台山雲居智禪師

    甞有華嚴院僧繼宗問。見性成佛其義云何。師曰。清淨之性本來湛然。無有動搖。不屬有無淨穢長短取捨。體自翛然。如是明見。乃名見性。性即佛。佛即性。故曰見性成佛。曰性既清淨不屬有無。因何有見。師曰。見無所見。曰既無所見。何更有見。師曰。見處亦無。曰如是見時。是誰之見。師曰。無有能見者。曰究竟其理如何。師曰。汝知否。妄計為有即有能所。乃得名迷。隨見生解。便墮生死。明見之人即不然。終日見未甞見。求名處體相不可得。能所俱絕。名為見性。曰此性徧一切處否。師曰。無處不徧。曰凡夫具否。師曰。上言無處不徧。豈凡夫而不具乎。曰因何諸佛菩薩不被生死所拘。而凡夫獨縈此苦。何曾得徧。師曰。凡夫於清淨性中。計有能所。即墮生死。諸佛大士善知清淨性中。不屬有無。即能所不立。曰若如是說。即有能了不了人。師曰。了尚不可得。豈有能了人乎。曰至理如何。師曰。我以要言之。汝即應念。清淨性中無有凡聖。亦無了不了人。凡之與聖。二俱是名。若隨名生解。即墮生死。若知假名不實。即無有當名者。又曰。此是極究竟處。若云我能了彼不能了。即是大病。見有淨穢凡聖。亦是大病。作無凡聖解。又屬撥無因果。見有清淨性可栖止。亦大病。作不栖止解。亦大病。然清淨性中。雖無動搖。且不壞方便應用。及興慈運悲。如是興運之處。即全清淨之性。可謂見性成佛矣。繼宗踊躍禮謝而退。

    ▲ 鳥窠道林禪師

    見秦望山長松盤屈如盖。遂栖止其上。故謂之鳥窠禪師。復有鵲巢於其側。自然馴狎。亦目為鵲巢和尚。有侍者會通。一日欲辭去。師問曰汝今何往。對曰。會通為法出家。和尚不垂慈誨。今往諸方。學佛法去。師曰。若是佛法。吾此間亦有少許。曰如何是和尚佛法。師於身上拈起布毛吹之。通遂領悟玄旨。
    大溈秀云。可惜這僧認他口頭聲色。以當平生。不知自己光明盖天盖地。妙喜曰。恁麼批判。也未夢見鳥窠在　泐潭準和尚。因侍者告辭。書偈授之云。鳥窠吹布毛。老婆為侍者。今古道雖同。寶峰不然也。二月三月時。和風滿天下。在處百花開。遠近山如畵。岐路春禽鳴。高巖春水瀉。頭頭三昧門。虗明周大野。好個真消息。書送汝歸舍。衲僧末後句。噓是何言歟　通後居招賢寺。茂齡為六宮使。唐德宗甚眷遇。春時見昭陽宮。華卉敷榮。方翫賞間。忽聞空中有聲曰。虗幻之相。開謝不停。能壞善根。仁者安可嗜之。通遂感動。哀懇德宗求出家。篤留不可。遂賜。歸因韜光法師。而詣林公不納。通乞韜光堅白曰。通七歲蔬食。十一受五戒。今年二十有二。而志不緣世法。竝未甞娶。今特以欲出家而休官。向願甚確。乞師拯度。林公乃與披剃受具。通居常卯齋。晝夜精進。誦大乘經。而習安般三昧。未幾得法。後因武宗廢教。入山深遯。莫知所如。俗姓吳氏。名元卿。杭州人。
    初師自徑山歸。至孤山永福寺。有辟支佛塔。時道俗共為法會。師振錫而入。韜光法師問曰。此之法會。何以作聲。師曰。無聲誰知是會　白居易守杭時。入山謁師。問曰。禪師住處甚危險。師曰。太守危險尤甚。白曰。弟子位鎮江山。何險之有。師曰。薪火相交。識性不停。得非險乎。又問。如何是佛法大意。師曰。諸惡莫作。眾善奉行。白曰。三歲孩兒也解恁麼道。師曰。三歲孩兒雖道得。八十老人行不得。白作禮而退。
    耆域者。天竺神僧也。晉惠末至洛陽。神通顯著。有高足僧竺法行。請域說法。域曰。眾集乃可。法行乃集眾。域陞座曰。守口攝身意。慎勿犯諸惡。修行一切善。如是得度世。言已便默。法行復請曰。願上人為授所未聞。如斯偈義。八歲童子亦已諳誦。域笑曰。八歲雖誦。百歲不行。誦之何益。人皆知敬得道者。不知行之自得道。悲夫。吾言雖少。行者益多也。
    長慶四年二月十日。告侍者曰。吾今報盡。言訖坐亡。
    有云名圓修者。或師諡耶。

    ▲ 嵩嶽慧安國師

    得法黃梅。徧歷名勝。至嵩少云。是吾終焉之地也。自爾禪者輻輳。有坦然懷讓二僧來參。問曰。如何是祖師西來意。師曰。何不問自己意。曰如何是自己意。師曰。當觀密作用。曰如何是密作用。師以目開合示之。然於言下知歸。讓乃即謁曹溪　初隋煬帝。甞徵師不赴。及唐高宗徵。師亦不赴。武后時以師禮迎。師至輦下。后甞問。師甲子多少。師曰不記。后曰。何不記耶。師曰。生死之身其若循環。環無起盡。焉用記為。況此心流注。中間無間。見漚起滅者。乃妄想耳。從初識至動相滅時。亦只如此。何年月可記乎。后稽顙信受。中宗即位。益加欽禮。神龍三年辭歸嵩嶽。三月三日囑門人曰。吾死將尸向林中。待野火焚之。俄爾萬回公來見。師猖狂握手言論。旁侍傾耳。都不體會。至八日閉戶偃身而寂。春秋一百二十八。門人遵旨。舁置林中。果野火自然闍維。得舍利八十粒。先天二年。建浮圖供奉。

    ▲ 壽州道樹禪師

    得法於北宗秀。卜壽州三峰山。結茅而居。常有野人。服色素朴。言談詭異。時忽化作佛及菩薩羅漢天仙等形。或放神光。或呈聲響。師之學徒覩之。皆不能測。如此涉十年。後寂無形影。師告眾曰。野人作多色伎倆。眩惑於人。只消老僧不見不聞。伊伎倆有窮。吾不見不聞無盡。

    ▲ 嵩嶽破竈墮和尚

    不稱名氏。言行叵測。隱居嵩嶽。山塢有廟甚靈。殿中惟安一竈。遠近祭祀不輟。烹宰物命甚多。師一日領侍僧入廟。以杖敲竈三下曰。咄。此竈。只是泥瓦合成。聖從何來。靈從何起。恁麼烹宰物命。又打三下。竈乃傾破墮落。須臾有一人青衣峩冠。設拜師前。師曰。是甚麼人。曰我本此廟竈神。久受業報。今日蒙師說無生法。得脫此處。生在天中。特來致謝。師曰。是汝本有之性。非吾強言。神再禮而沒。少選侍僧問曰。某等久侍和尚。不蒙示誨。竈神得甚麼徑旨。便得生天。師曰。我只向伊道。是泥瓦合成。別也無道理為伊。侍僧無言。師曰會麼。僧曰不會。師曰。本有之性。為甚麼不會。侍僧等乃禮拜。師曰。破也破也。墮也墮也。
    後義豐禪師。舉似安國師。安嘆曰。此子會盡物我一如。可謂如朗月處空。無不見者。難搆伊語脉。豐問曰。未審甚麼人搆得他語脉。安曰。不知者。
    僧問。物物無形時如何。師曰。禮即唯汝非我。不禮即唯我非汝。其僧乃禮謝。師曰。本有之物。物非物也。所以道。心能轉物。即同如來。

    ▲ 嵩嶽元珪禪師

    伊闕人。姓李氏。得法安國師。隱於嶽之龐塢。一日有神人。率羣從謁師。師覩其貌。奇偉非常。乃問曰。善來仁者。胡為而至。彼曰。師寧識我耶。師曰。吾觀佛與眾生等。吾一目之。豈分別耶。彼曰。吾此嶽神也。能生死於人。師安得一目我哉。師曰。吾本不生。汝焉能死。吾視身與空等。視吾與汝等。汝能壞空與汝乎。苟能壞空及汝。吾則不生不滅也。汝尚不能如是。又安能生死吾耶。神稽首曰。我亦聰明正直於餘神。詎知師有廣大之智辯乎。願授以正戒令我度世。師曰。汝既乞戒。即既戒也。所以者何。戒外無戒。又何戒哉。神曰。此理也。我聞茫昧。止求師戒。我身為門弟子。師即為張座秉罏正几曰。付汝五戒。若能奉持。即應曰能。不能即曰否。曰謹受教。師曰。汝能不婬乎。曰我亦娶也。師曰。非謂此也。謂無羅欲也。曰能。師曰。汝能不盜乎。曰何乏我也。焉有盜取哉。師曰。非謂此也。謂嚮而福淫。不供而禍善也。曰能。師曰。汝能不殺乎。曰實司其柄。焉曰不殺。師曰。非謂此也。謂有濫誤疑混也。曰能。師曰。汝能不妄乎。曰我正直。焉有妄乎。師曰。非謂此也。謂先後不合天心也。曰能。師曰。汝不遭酒敗乎。曰能。師曰。如上是為佛戒也。又言。以有心奉持。而無心拘執。以有心為物。而無心想身。能如是。則先天地生不為精。後天地死不為老。終日變化而不為動。畢盡寂默而不為休。信此則雖娶非妻也。雖嚮非取也。雖柄非權也。雖作非故也。雖醉非惽也。若能無心於萬物。則羅欲不為婬。福淫禍善不為盜。濫誤疑混不為殺。先後違天不為妄。惽荒顛倒不為醉。是謂無心也。無心則無戒。無戒則無心。無佛無眾生。無汝及無我。孰為戒哉。神曰。我神通亞佛。師曰。汝神通十句五能五不能。佛則十句七能三不能。神疎然避席跪啟曰。可得聞乎。師曰。汝能戾上帝東天行而西七曜乎。曰不能。師曰。汝能奪地祇融五嶽而結四海乎。曰不能。師曰。是謂五不能也。佛能空一切相成萬法智。而不能即滅定業。佛能知羣有性窮億劫事。而不能化導無緣。佛能度無量有情。而不能盡眾生界。是為三不能也。定業亦不牢久。無緣亦是一期。眾生界本無增減。亘(傳燈作且)無一人能主其(傳燈作有)法。有法無主。是謂無法。無法無主。是謂無心。如我解。佛亦無神通也。但能以無心。通達一切法爾。神曰。我誠淺昧。未聞空義。師所授戒。我當奉行。今願報慈德。效我所能。師曰。我觀身無物。觀法無常。塊然更有何欲耶。神曰。師必命我為世間事。展我小神功。使已發心初發心未發心不信心必信心五等人。目我神踪。知有佛有神。有能有不能。有自然有非自然者。師曰。無為是無為是。神曰。佛亦使神護法。師寧隳叛佛耶。願隨意垂誨。師不得已而言曰。東巖寺之障。莽然無樹。北岫有之。而背非屏擁。汝能移北樹於東嶺乎。神曰。已聞命矣。然昬夜必有喧動。願師無駭。即作禮而去。師門送而目觀之。見儀衛逶迤。如王者之狀。其夕果有暴風吼雷。棟宇搖蕩。師曰。神言徵矣。眾可無怖。詰日和霽。則北巖松栝。盡移東嶺。森然行植。師謂其徒曰。毋令外知。人將妖我。開元四年丙辰歲。囑門人曰。吾始居寺東嶺。吾滅。汝必置吾骸於彼。言訖若委蛻焉。

    ▲ 終南山惟政禪師

    得法於普寂。結廬太乙。唐文宗嗜蛤蜊。海民供遞甚勞。一日御饌中。有擘不張者。帝以其異。即焚香禱之。乃開。見菩薩形儀梵相具足。遂貯以金粟檀合。賜興善寺。令僧眾瞻禮。問羣臣曰。斯何祥也。或奏師可備顧問。乃召師問其事。師曰。臣聞物無虗應。此乃啟陛下之信心耳。故契經云。應以此身得度者。即現此身而為說法。帝曰。菩薩身已現。第未聞說法。師曰。陛下覩此為常耶。非常耶。信耶非信耶。帝曰。希有之事。朕深信焉。師曰。陛下已聞說法竟。帝大悅。詔天下寺院。各立觀音像。留師內道場。師累乞歸。乃詔住聖壽寺。武宗甫即位。師忽入終南隱居。人問何故。曰吾避仇矣。後闍維。収舍利四十九粒。而建塔焉。

    ▲ 嵩山峻極和尚

    僧問。如何是修善行人。師曰。擔枷帶鎻。曰如何是作惡行人。師曰。修禪入定。曰某甲淺機。請師直指。師曰。汝問我惡。惡不從善。汝問我善。善不從惡。僧良久。師曰會麼。曰不會。師曰。惡人無善念。善人無惡心。所以道。善惡如浮雲。俱無起滅處。僧於言下大悟。後破竈墮聞舉乃曰。此子會盡諸法無生。
    妙喜曰。爭奈在髑髏前作妄想何。

    ▲ 司空山本淨禪師

    絳州人。張氏子。幼歲披緇。於曹溪受記。住司空山。後因唐玄宗中使楊光庭。採常春藤。至山見師。議論超遠。還奏闕庭。詔至內道場。與兩街名僧碩學。共揚佛理。有遠禪師者問曰。禪師所見以何為道。師曰。無心是道。遠曰。道因心有。何得言無心是道。師曰。道本無名。因心名道。心名若有。道不虗然。窮心既無。道憑何立。二俱虗妄。總是假名。遠曰。禪師見有身心。是道已否。師曰。山僧身心本來是道。遠曰。適言無心是道。今又言身心本來是道。豈不相違。師曰。無心是道。心泯道無。心道一如。故言無心是道。身心本來是道。道亦本是身心。身心本既是空。道亦窮源無有。遠曰。觀禪師形質甚小。却會此理。師曰。大德只見山僧相。不見山僧無相。見相者是大德所見。經云。凡所有相皆是虗妄。若見諸相非相。即見其道。若以相為實。窮劫不能見道。遠曰。今請禪師於相上說於無相。師曰。淨名經云。四大無主。身亦無我。無我所見。與道相應。大德若以四大有主是我。若有我見。窮劫不可會道也。遠聞語失色。師有偈曰。四大無主復如水。遇曲逢直無彼此。淨穢兩處不生心。壅決何曾有二意。觸境但似水無心。在世縱橫有何事。志明禪師問。若言無心是道。瓦礫無心亦應是道。又曰身心本來是道。四生十類皆有身心。亦應是道。師曰。大德若作見聞覺知解會。與道懸殊。即是求見聞覺知之者。非是求道之人。經云。無眼耳鼻舌身意。六根尚無。見聞覺知憑何而立。窮本不有。何處存心。焉得不同草木瓦礫。明杜口。師有偈曰。見聞覺知無障礙。聲香味觸常三昧。如鳥空中只麼飛。無取無捨無憎愛。若會應處本無心。始得名為觀自在。真禪師問。道既無心。佛有心否。佛之與道是一是二。師曰。不一不二。曰佛度眾生。為有心故。道不度人。為無心故。一度一不度。何得無二。師曰。若言佛度眾生道無度者。此是大德妄生二見。如山僧即不然。佛是虗名。道亦妄立。二俱不實。總是假名。一假之中如何分二。曰佛之與道從是假名。當立名時。是誰為立。若有立者。何得言無。師曰。佛之與道。因心而立。推窮立心。心亦是無。心既是無。即悟二俱不實。知如夢幻。即悟本空。強立佛道二名。此是二乘人見解。師因說無修無作偈曰。見道方修道。不見復何修。道性如虗空。虗空何所修。徧觀修道者。撥火覓浮漚。但看弄傀儡。線斷一時休。法空禪師問。佛之與道俱是假名。十二分教亦應不實。何以從前尊宿皆言修道。師曰。大德錯會經意。道本無修。大德強修。道本無作。大德強作。道本無事。強生多事。道本無知。於中強知。如此見解。與道相違。從前尊宿不應如是。自是大德不會。請思之。師有偈曰。道體本無修。不修自合道。若起修道心。此人不會道。棄却一真性。却入閙浩浩。忽逢修道人。第一莫向道。安禪師問。道既假名。佛云妄立。十二分教。亦是接物度生。一切是妄。以何為真。師曰。為有妄故。將真對妄。推窮妄性本空。真亦何曾有故。故知真妄總是假名。二事對治。都無實體。窮其根本。一切皆空。曰既言一切是妄。妄亦同真。真妄無殊。復是何物。師曰。若言何物。何物亦妄。經云。無相似。無比況。言語道斷。如鳥飛空。安慙伏。師有偈曰。推真真無相。窮妄妄無形。返觀推窮心。知心亦假名。會道亦如此。到頭亦只寧。達性禪師問。禪師至妙至微。真空雙泯。佛道兩忘。修行性空。名相不實。世界如幻。一切假名。作此解時。不可斷絕眾生善惡二根。師曰。善惡二根皆因心有。窮心若有。根亦非虗。推心既無。根因何立。經云。善不善法從心化生。善惡業緣。本無有實。師有偈曰。善既從心生。惡豈離心有。善惡是外緣。於心實不有。捨惡送何處。取善令誰守。傷嗟二見人。攀緣兩頭走。若悟本無心。始悔從前咎。又有近臣問曰。此身從何而來。百年之後復歸何處。師曰。如人夢時從何而來。睡覺時從何而去。曰夢時不可言無。既覺不可言有。雖有有無。來往無所。師曰。貧道此身亦如其夢。示偈曰。視生如在夢。夢裏實是閙。忽覺萬事休。還同睡時悟。智者會悟夢。迷人信夢閙。會夢如兩般。一悟無別悟。富貴與貧賤。更無分別路。上元二年歸寂。諡大曉禪師。

    ▲ 南陽慧忠國師

    諸暨冉氏子。得法曹溪。居南陽白崖山黨子谷。四十餘年不下山。道行升聞。肅宗以師禮。迎居千福寺　西天大耳三藏到京。云得他心通。帝命師試驗。三藏纔見師便禮拜。立於右邊。師問曰。汝得他心通那。對曰不敢。師曰。汝道老僧即今在甚麼處。曰和尚是一國之師。何得却去西川看競渡。良久再問。汝道老僧即今在甚麼處。曰和尚是一國之師。何得却在天津橋上看弄胡孫。師良久復問。汝道老僧只今在甚麼處。藏罔測。師叱曰。這野狐精。他心通在甚麼處。藏無對。
    後有僧問玄沙。沙曰。汝道前兩度還見麼　僧問趙州。大耳三藏第三度不見國師。未審國師在甚麼處。州云。在三藏鼻孔上。僧後問玄沙。既在鼻孔上。為甚麼不見。沙云。只為太近　白雲端云。國師若在三藏鼻孔上。有甚難見。殊不知。國師在三藏眼睛上。
    一日喚侍者。者應諾。如是三召三應。師曰。將謂吾孤負汝。却是汝孤負吾。
    妙喜云。叢林中喚作國師三喚侍者話。自此便有一絡索。惟雪竇見透古人骨髓云。國師三喚侍者。點即不到。喜云灼然。侍者三應。到即不點。喜云。却不恁麼。將謂吾孤負汝。誰知汝孤負吾。謾雪竇不得。喜云。誰道。復召大眾云。好個謾雪竇不得。雖然如是。雪竇亦謾妙喜不得。妙喜亦謾諸人不得。諸人亦謾露柱不得。玄沙云。侍者却會。雪竇云。停囚長智。喜云。兩彩一賽。雲門道。作麼生是國師孤負侍者處。會得也是無端。雪竇云。元來不會。喜云。雪峯道底。雲門又云。作麼生是侍者孤負國師處。粉骨碎身未報得。雪竇云。無端無端。喜云。垛生招箭。法眼云。且去別時來。雪竇云。謾我不得。喜云。却是法眼會。興化云。一盲引眾盲。雪竇云。端的瞎。喜云。親言出親口。玄覺徵問僧云。甚處是侍者會處。僧云。若不會。爭解恁麼應。覺云。汝少會在。又云。若於此見得去。便識玄沙。喜云。慚惶殺人。翠巖芝云。國師侍者總欠會在。喜云。猶較些子。投子云。抑逼人作麼。雪竇云。躲根漢。喜云。理長即就。復云。惟有趙州多口阿師。下得個注脚。令人疑著。僧問。國師三喚侍者。意旨如何。州云。如人暗中書字。字雖不成。文彩已彰。雪竇便喝。喜云。且道這一喝。在國師侍者分上。在趙州分上。隨後喝一喝。復云。若不是命根五色索子斷。如何透得這裏過。雪竇云。若有人問雪竇。雪竇便打。也要諸方檢點。喜云。作賊人心虗。雪竇復有一頌云。師資會遇意非輕。喜云。此語有兩負門。無事相將草裏行。喜云。普州人送賊。負汝負吾人莫問。喜云。放待冷來看。任從天下競頭爭。喜云。只今休去便休去。若覓了時無了時。復云。你若求玄妙解會。只管理會國師三喚侍者話。那裏是國師孤負侍者處。那裏是侍者孤負國師處。有甚麼交涉。鵞王擇乳。素非鴨類。遮個便是國師用劒刃上事　又云。國師還見侍者麼。侍者還見國師麼。
    南泉到參。師問。甚麼處來。曰江西來。師曰。還將得馬師真來否。曰只這是。師曰。背後底聻。南泉便休。
    長慶云。大似不知　保福云。幾不到和尚此間　雲居錫云。此二尊宿。盡扶背後。只如南泉休去。為當扶面前。扶背後。
    肅宗問。如何是十身調御。師乃起立曰。會麼。帝曰不會。師曰。與老僧過淨瓶來。又曰。如何是無諍三昧。師曰。檀越蹋毗盧頂上行。帝曰。此意如何。師曰。莫認自己清淨法身。
    妙喜曰。諸人要見忠國師麼。只在你眼睛裏。開眼也蹉過。合眼也蹉過。既在眼睛裏。為甚麼却蹉過。妙喜恁麼道。也蹉過不少。
    肅宗到。師指石師子云。陛下這石師子奇特。下取一轉語。帝曰。朕下語不得。請師下語。師曰。山僧罪過。後躭源問。皇帝還會麼。師曰。皇帝會且致。你作麼生會。
    玄沙備云。大小國師。被侍者勘破。
    肅宗請看戲。師曰。檀越有甚心情看戲。
    妙喜舉云。法雲圓通禪師曰。且道國師在甚處著到。妙喜敢問諸人。且道圓通禪師在甚處著到。於斯見得。三老相去不遠。
    師因丹霞來訪。值睡次。乃問侍者躭源云。國師在否。者曰。在即在。祇是不見客。霞云。太深遠生。者云。莫道上座。佛眼也覰不見。霞云。龍生龍子。鳳生鳳兒。師睡起。侍者舉似師。師打二十棒趁出。丹霞聞云。不謬為南陽國師。
    天童華云。侍者喫棒出院。千載一時。然歸宗豈免眼熱。丹霞雖是好手。爭奈落在國師網子裏。諸人還辨得麼。苟或未然。猶握金鞭問歸客。夜深誰共御街行　徑山策云。國師幸自高眠。侍者播揚家醜。不因多口丹霞。爭見國師哮吼。敢問大眾。國師既在。為甚麼不見客。向這裏見得破。非唯知躭源落節。亦見自己有出身之路。雖然如是。莫將閒學解。埋沒祖師心。
    師問紫璘供奉。甚處來。云城南來。師云。城南草作何色。云作黃色。師乃問童子。城南草作何色。云作黃色。師云。只這童子。亦可簾前賜紫對御談玄。
    妙喜云。你道國師說老婆禪。拖泥帶水得麼。
    師問紫璘供奉。佛是甚麼義。曰覺義。師曰。佛曾迷否。曰不曾迷。師曰。用覺作麼。
    妙喜曰。若不入水。爭見長人。
    供奉註思益經。師曰。凡註經須會佛義始得。曰若不會佛意。爭解註經。師令侍者盛一椀水。中著七粒米。椀面安一隻箸。問奉是甚麼義。奉無語。師曰。老僧意尚不會。何況佛意。
    溈山果云。供奉先鋒有作。殿後無功。當時纔見國師問是甚麼義。只對云草本不勞拈出。踢倒便行。直饒國師通身是口。也無說處。
    師問禪客。從何方來。禪客曰。南方來。師曰。南方有何知識。曰知識頗多。師曰。如何示人。曰彼方知識。直下示學人。即心是佛。佛是覺義。汝今悉具見聞覺知之性。此性善能揚眉瞬目。去來運用。徧於身中。挃頭頭知。挃脚脚知。故名正徧知。離此之外更無別佛。此身即有生滅。心性無始以來未曾生滅。身生滅者。如龍換骨。蛇蛻皮。人出故宅。即身是無常。其性常也。南方所說大約如此。師曰。若然者。與彼先尼外道。無有差別。彼云。我此身中有一神性。此性能知痛癢。身壞之時。神則出去。如舍被燒。舍主出去。舍即無常。舍主常矣。審如此者。邪正莫辨。孰為是乎。吾比遊方。多見此色。近尤盛矣。聚却三五百眾。目視雲漢云。是南方宗旨。把他壇經改換。添糅鄙談。削除聖意。惑亂後徒。豈成言教。苦哉吾宗喪矣。若以見聞覺知是佛性者。淨名不應云。法離見聞覺知。若行見聞覺知。是則見聞覺知。非求法也。僧又問。法華了義開佛知。見此復若為。師曰。他云開佛知見。尚不言菩薩二乘。豈以眾生癡倒。便同佛之知見耶。僧又問。阿那個是佛心。師曰。牆壁瓦礫是。僧曰。與經大相違也。涅槃云。離墻壁無情之物。故名佛性。今云是佛。心未審心之與性。為別不別。師曰。迷即別。悟即不別。曰經云佛性是常。心是無常。今云。不別何也。師曰。汝但依語而不依義。譬如寒月水結為氷。及至暖時。氷釋為水。眾生迷時結性成心。眾生悟時釋心成性。若執無情無佛性者。經不應言三界唯心。宛是汝自違經。吾不違也。問無情既有佛性。還解說法否。師曰。他熾然常說。無有間歇。曰某甲為甚麼不聞。師曰。汝自不聞。曰誰人得聞。師曰。諸聖得聞。曰眾生應無分耶。師曰。我為眾生說。不為諸聖說。曰某甲聾瞽。不聞無情說法。師應合聞。師曰。我亦不聞。曰師既不聞。爭知無情解說法。師曰。賴我不聞。我若得聞。則齊於諸聖。汝則不聞我說法。曰眾生畢竟得聞否。師曰。眾生若聞。即非眾生。曰無情說法有何典據。師曰。不見華嚴云。剎說眾生說。三世一切說。眾生是有情乎。曰師但說無情有佛性。有情復若為。師曰。無情尚爾。況有情耶。曰若然者。南方知識云。見聞覺知是佛性。應不合判同外道。師曰。不道他無佛性。外道豈無佛性耶。但緣見錯。於一法中而生二見。故非也。曰若俱有佛性。且殺有情。即結業互酬。損害無情。不聞有報。師曰。有情是正報。計我我所而懷結恨。即有罪報。無情是其依報。無結恨心。是以不言有報。曰教中但見有情作佛。不見無情受記。且賢劫千佛。孰是無情佛耶。師曰。如皇太子未受位時。唯一身耳。受位之後。國土盡屬於王。寧有國土別受位乎。今但有情受記作佛之時。十方國土悉是遮那佛身。那得更有無情受記耶。曰一切眾生盡居佛。身之上。便利穢污佛身。穿鑿踐蹋佛身。豈無罪耶。師曰。眾生全體是佛。欲誰為罪。曰經云佛身無罣礙。今以有為窒礙之物而作佛身。豈不乖於聖旨。師曰。大品經云。不可離有為而說無為。汝信色是空否。曰佛之誠言。那敢不信。師曰。色既是空。寧有罣礙。曰眾生佛性既同。只用一佛修行。一切眾生應時解脫。今既不爾。同義安在。師曰。汝不見華嚴六相義云。同中有異。異中有同。成壞總別類例皆然。眾生佛雖同一性。不妨各各自修自得。未見他食我飽。曰有知識示學人。但自識性。了無常時。拋却殼漏子一邊著。靈臺智性迥然而去。名為解脫。此復若為。師曰。前已說了。猶是二乘外道之量。二乘厭離生死。欣樂涅槃。外道亦云。吾有大患。為吾有身。乃趣乎冥諦。須陀洹人八萬劫。餘三果人六四二萬劫。辟支佛一萬劫。住空定中。外道八萬劫。住非非想中。二乘劫滿。猶能回心向大。外道還即輪回。曰佛性一種為別。師曰。不得一種。曰何也。師曰。或有全不生滅。或半生半滅半不生滅。曰孰為此解。師曰。我此間佛性。全無生滅。汝南方佛性。半生半滅半不生滅。曰如何區別。師曰。此則身心一如。身外無餘。所以全不生滅。汝南方身是無常。神性是常。所以半生半滅半不生滅。曰和尚色身。豈得便同法身不生滅耶。師曰。汝那得入於邪道。曰學人早晚入邪道。師曰。汝不見金剛經。色見聲求。皆行邪道。今汝所見。不其然乎。(雲門云。身心一如。身外無餘。山河大地何處有耶　神鼎諲云。國師與麼道。龍頭蛇尾　東禪覲云。國師與這僧。離色聲相見。即色聲相見。若離色聲相見。何異南方知識半生半滅。若即色聲相見。又道色見聲求是行邪道。眾中莫有為國師作主者麼。我且問你。既是身心一如。身外無餘。為甚麼泡幻之身不同法體)曰某甲曾讀大小乘教。亦見有說不生不滅中道見性之處。亦見有說此陰滅彼陰生身有代謝而神性不滅之文。那得盡撥同外道斷常二見。師曰。汝學出世無上正真之道。為學世間生死斷常二見耶。汝不見肇公云。譚真則逆俗。順俗則違真。違真故迷性而莫返。逆俗故言淡而無味。中流之人如存若亡。下士拊掌而笑之。汝今欲學下士笑於大道乎。曰師亦言即心是佛。南方知識亦爾。那有異同。師不應自是而非他。師曰。或名異體同。或名同體異。因茲濫矣。只如菩提涅槃真如佛性。名異體同。真心妄心佛智世智。名同體異。緣南方錯將妄心言是真心。認賊為子。有取世智稱為佛智。猶如魚目而亂明珠。不可雷同。事須甄別。曰若為離得此過。師曰。汝但子細返觀陰入界處。一一推窮。有纖毫可得否。曰子細觀之。不見一物可得。師曰。汝壞身心相耶。曰身心性離。有何可壞。師曰。身心外更有物否。曰身心無外。寧有物耶。師曰。汝壞世間相耶。曰世間相即無相。那用更壞。師曰。若然者。即離過矣　常州僧靈覺問曰。發心出家。本擬求佛。未審如何用心即得。師曰。無心可用。即得成佛。曰無心可用。阿誰成佛。師曰。無心自成佛。成佛亦無心。曰佛有大不可思議。為能度眾生。若也無心。阿誰度眾生。師曰。無心是真度生。若見有生可度者。即是有心。宛然生滅。曰今既無心。能仁出世。說許多教迹。豈可虗言。師曰。佛說教亦無心。曰說法無心。應是無說。師曰。說即無。無即說。曰說法無心。造業有心否。師曰。無心即無業。今既有業。心即生滅。何得無心。曰無心即成佛。和尚即今成佛未。師曰。心尚自無。誰言成佛。若有佛可成。還是有心。有心即有漏。何處得無心。曰既無佛可成。和尚還得佛用否。師曰。心尚自無。用從何有。曰茫然都無。莫落斷見否。師曰。本來無見。阿誰道斷。曰本來無見。莫落空否。師曰。無空可落。曰有可墮否。師曰。空既是無。墮從何立。曰能所俱無。忽有人持刀來取命。為是有是無。師曰。是無。曰痛否。師曰。痛亦無。曰痛既無。死後生何道。師曰。無死無生亦無道。曰既得無物自在。饑寒所逼。若為用心。師曰。饑即喫飯。寒即著衣。曰知饑知寒應是有心。師曰。我問汝有心。心作何體段。曰心無體段。師曰。汝既知無體段。即是本來無心。何得言有。曰山中逢見虎狼。如何用心。師曰。見如不見。來如不來。彼即無心。惡獸不能加害。曰寂然無事。獨脫無心。名為何物。師曰。名金剛大士。曰金剛大士有何體段。師曰。本無形段。曰既無形段。喚何物作金剛大士。師曰。喚作無形段金剛大士。曰金剛大士有何功德。師曰。一念與金剛相應。能滅殑伽沙劫生死重罪。得見殑伽沙諸佛。其金剛大士功德無量。非口所說。非意所陳。假使殑伽沙劫住世說。亦不可得盡。曰如何是一念相應。師曰。憶智俱忘。即是相應。曰憶智俱忘。誰見諸佛。師曰。忘即無。無即佛。曰無即言無。何得喚作佛。師曰。無亦空。佛亦空。故曰無即佛。佛即無。曰既無纖毫可得。名為何物。師曰。本無名字。曰還有相似者否。師曰。無相似者。世號無比獨尊。汝努力依此修行。無人能破壞者。更不須問。任意游行。獨脫無畏。常有河沙賢聖之所覆護。所在之處。常得河沙天龍八部之所恭敬。河沙善神來護永無障礙。何處不得趙遙。
    妙喜舉至殑伽沙劫住世說亦不可得盡止。復云。遮僧當下大悟。如睡夢覺。如蓮花開。似這般底。便是金剛圈栗棘蓬。你若吞不得。透不得。不見古人行履處。定起謗。無疑透得這裏。方能作大舟航。不著此岸。不著彼岸。不著中流。善知識。下得這般手脚。入得這般窠窟。方始為得人師家。若不具許多差別眼目。如心性上得個解路入處底。定不愛擊石火閃電光。却愛這般說話。又却錯做實法會了。如一機一境一棒一喝上。得個入處底。定不愛這般說話。又是錯會了。真所謂所見不同。互有得失。教中所謂菩薩見水如甘露。天人見水如琉璃。凡夫見水是水。餓鬼見水如膿血。是也。或有個愛高禪底衲子。出來道妙喜有如是等見耶。即向他道。逢人但恁麼舉。
    僧問。古德云。青青翠竹盡是法身。鬱鬱黃花無非般若。有人不許。云是邪說。亦有信者。云不思議。不知若為。師曰。此盖普賢文殊境界。非諸凡小而能信受。皆與大乘了義經意合。故華嚴經云。佛身充滿於法界。普現一切羣生前。隨緣赴感靡不周。而常處此菩提座。翠竹既不出於法界。豈非法身乎。又般若經云。色無邊故般若亦無邊。黃花既不越於色。豈非般若乎。深遠之言。不省者難為措意。於是禪客作禮而去。又華嚴座主。問大珠和尚曰。禪師何故不許青青翠竹盡是法身。鬱鬱黃花無非般若。珠曰。法身無象。應翠竹以成形。般若無知。對黃花而顯相。非彼黃花翠竹而有般若法身。故經云。佛真法身猶如虗空。應物現形如水中月。黃花若是般若。般若即同無情。翠竹若是法身。翠竹還能應用。座主會麼。云不會。珠云。若見性人。道是亦得。道不是亦得。隨用而說。不滯是非。若不見性人。說翠竹著翠竹。說黃花著黃花。說法身滯法身。說般若不識般若。所以皆成諍論。座主禮謝而去。
    妙喜云。國師主張青青翠竹盡是法身。主張到底。大珠破青青翠竹不是法身。直破到底。老漢將一個主張底。一個破底。收作一處。更無拈提。不敢動著他一絲毫。要你學者具眼。透國師底金剛圈。又吞大珠底栗棘蓬。具眼者辨得出。不具眼者未必不笑。又云。眾中商量道。二尊宿恁麼切磋。一人得其體。一人得其用。得其用者事上建立。得其體者理上掃除。所謂實際理地不受一塵。佛事門中不捨一法。我為法王於法自在。或抑或揚。無得無失。恁麼見解。喚作矮子看戲。妙喜見處。也要諸人共知。不見道。破驢脊上足蒼蠅。
    僧問。若為得成佛去。師曰。佛與眾生一時放却。當處解脫。曰作麼生得相應去。師曰。善惡不思。自見佛性。曰若為得證法身。師曰。越毗盧之境界。曰清淨法身作麼生得。師曰。不著佛求耳。曰阿那個是佛。師曰。即心是佛。曰心有煩惱否。師曰。煩惱性自離。曰豈不斷耶。師曰。斷煩惱者。即名二乘。煩惱不生。名大涅槃。曰坐禪看靜此復若為。師曰。不垢不淨。寧用起心而看淨相。問禪師見十方虗空是法身否。師曰。以想心取之。是顛倒見。問即心是佛可更修萬行否。師曰。諸聖皆具二嚴。豈撥無因果耶　師將涅槃。辭代宗。代宗曰。師滅度後。弟子將何所記。師曰。告檀越。造取一所無縫塔。帝曰。就師請取塔樣。師良久曰。會麼。帝曰不會。師曰。貧道去後。弟子應真却知此事。乞詔問之。大曆十年十二月十九日。右脇而逝。塔於黨子谷。後詔應真問前語。真良久曰。聖上會麼。帝曰不會。真述偈曰。湘之南。(雪竇著語云。獨掌不浪鳴)潭之北。(兩手鳴聒聒)中有黃金充一國。(山形拄杖子)無影樹下合同船。(海晏河清)琉璃殿上無知識。
    拈了也。復頌云。無縫塔見還難。澄潭不許蒼龍蟠。層落落影團團。千古萬古與人看。

    ▲ 永嘉玄覺禪師

    到曹溪。語具六祖章中。回溫江。學者輻輳。號真覺大師。著證道歌及禪宗悟修圓旨。自淺之深。慶州刺史魏靜緝敘成十篇。名永嘉集。並行於世。
    西竺稱為東土大乘論。
    證道歌曰。君不見。絕學無為閒道人。不除妄想不求真。無明實性即佛性。幻化空身即法身。法身覺了無一物。本源自性天真佛。五陰浮雲空去來。三毒水泡虗出沒。證實相無人法。剎那滅却阿鼻業。若將妄語誑眾生。自招拔舌塵沙劫。頓覺了如來禪。六度萬行體中圓。夢裏明明有六趣。覺後空空無大千。無罪福無損益。寂滅性中莫問覓。比來塵鏡未曾磨。今日分明須剖析。誰無念誰無生。若實無生無不生。喚取機關木人問。求佛施功早晚成。放四大莫把捉。寂漠性中隨飲啄。諸行無常一切空。即是如來大圓覺。決定說表真乘。有人不肯任情徵。直截根源佛所印。摘葉尋枝我不能。摩尼珠人不識。如來藏裏親收得。六般神用空不空。一顆圓光色非色。淨五眼得五力。唯證乃知難可測。鏡裏看形見不難。水中捉月拈爭得。常獨行常獨步。達者同遊涅槃路。調古神清風自高。貌顇骨剛人不顧。窮釋子口稱貧。實是身貧道不貧。貧則身常披縷褐。道則心藏無價珍。無價珍用無盡。利物應機終不恡。三身四智體中圓。八解六通心地印。上士一決一切了。中下多聞多不信。但自懷中解垢衣。誰能向外誇精進。從他謗任他非。把火燒天徒自疲。我聞恰似飲甘露。銷融頓入不思議。觀惡言是功德。此則成吾善知識。不因訕謗起冤親。何表無生慈忍力。宗亦通說亦通。定慧圓明不滯空。非但我今獨達了。恒沙諸佛體皆同。師子吼無畏說。百獸聞之皆腦裂。香象奔波失却威。天龍寂聽生欣悅。遊江海涉山川。尋師訪道為參禪。自從認得曹溪路。了知生死不相干。行亦禪坐亦禪。語默動靜體安然。縱遇鋒刀常坦坦。假饒毒藥也閒閒。我師得見然燈佛。多劫曾為忍辱仙。幾回生幾回死。生死悠悠無定止。自從頓悟了無生。於諸榮辱何憂喜。入深山住蘭若。岑崟幽邃長松下。優游靜坐野僧家。閴寂安居實瀟灑。覺即了不施功。一切有為法不同。住相布施生天福。猶如仰箭射虗空。勢力盡箭還墜。招得來生不如意。爭似無為實相門。一超直入如來地。但得本莫愁末。如淨琉璃含寶月。既能解此如意珠。自利利他終不竭。江月照松風吹。永夜清宵何所為。佛性戒珠心地印。霧露雲霞體上衣。降龍鉢解虎錫。兩鈷金環鳴歷歷。不是標形虗事持。如來寶杖親蹤跡。不求真不斷妄。了知二法空無相。無相無空無不空。即是如來真實相。心鏡明鑒無礙。廓然瑩徹周沙界。萬象森羅影現中。一顆圓明非內外。豁達空撥因果。莾莾蕩蕩招殃禍。棄有(應是空)著空(應是有)病亦然。還如避溺而投火。捨妄心取真理。取捨之心成巧偽。學人不了用修行。真成認賊將為子。損法財滅功德。莫不由斯心意識。是以禪門了却心。頓入無生知見力。大丈夫秉慧劒。般若鋒兮金剛燄。非但能摧外道心。早曾落却天魔膽。震法雷擊法鼓。布慈雲兮灑甘露。龍象蹴蹋潤無邊。三乘五性皆醒悟。雪山肥膩更無雜。純出醍醐我常納。一性圓通一切性。一法徧含一切法。一月普現一切水。一切水月一月攝。諸佛法身入我性。我性還共如來合。一地具足一切地。非色非心非行業。彈指圓成八萬門。剎那超却三祇劫。一切數句非數句。與吾靈覺何交涉。不可毀不可讚。體若虗空沒涯岸。不離當處常湛然。覓即知君不可見。取不得捨不得。不可得中祇麼得。默時說說時默。大施門開無壅塞。有人問我解何宗。報道摩訶般若力。或是或非人不識。逆行順行天莫測。吾早曾經多劫修。不是等閒相誑惑。建法幢立宗旨。明明佛敕曹溪是。第一迦葉首傳燈。二十八代西天記。法東流入此土。菩提達磨為初祖。六代傳衣天下聞。後人得道何窮數。真不立妄本空。有無俱遣不空空。二十空門元不著。一性如來體自同。心是根法是塵。兩種猶如鏡上痕。痕垢盡除光始現。心法雙亡性即真。嗟末法惡時世。眾生福薄難調治。去聖遠兮邪教深。魔強法弱多怨害。聞說如來頓教門。恨不滅除令瓦碎。作在心殃在身。不須怨訴更尤人。欲得不招無間業。莫謗如來正法輪。栴檀林無別樹。鬱密森沉師子住。境靜林閒獨自遊。走獸飛禽皆遠去。師子兒眾隨後。三歲即能大哮吼。若是野干逐法王。百年妖怪虗開口。圓頓教勿人情。有疑不決直須爭。不是山僧逞人我。修行恐落斷常坑。非不非是不是。差之毫釐失千里。是即龍女頓成佛。非即善星生陷墜。吾早年來積學問。亦曾討疏尋經論。分別名相不知休。入海筭沙徒自困。却被如來苦訶責。數他珍寶有何益。從來蹭蹬覺虗行。多年枉作風塵客。種性邪錯知解。不達如來圓頓制。二乘精進勿道心。外道聰明無智慧。亦愚癡亦小騃。空拳指上生實解。執指為月枉施功。根境法中虗揑怪。不見一法即如來。方得名為觀自在。了即業障本來空。未了先須償宿債。饑逢王膳不能餐。病遇醫王爭得瘥。在欲行禪知見力。火中生蓮終不壞。勇施犯重悟無生。早時成佛於今在。師子吼無畏說。深嗟懞懂頑皮靻。秖知犯重障菩提。不見如來開秘訣。有二比丘犯婬殺。波離螢光增罪結。維摩大士頓除疑。猶如赫日銷霜雪。不思議解脫力。妙用河沙也無極。(傳燈作此即成吾善知識)四事供養敢辭勞。萬兩黃金亦銷得。粉骨碎身未足酬。一句了然超百億。法中王最高勝。河沙如來同共證。我今解此如意珠。信受之者皆相應。了了見無一物。亦無人亦無佛。大千沙界海中漚。一切聖賢如電拂。假使鐵輪頂上旋。定慧圓明終不失。日可冷月可熱。眾魔不能壞真說。象駕崢嶸謾進塗。誰見螗螂能拒轍。大象不遊於兔徑。大悟不拘於小節。莫將管見謗蒼蒼。未了吾今為君決。
    慈明和尚示眾云。無明實性即佛性。幻化空身即法身。諸仁者。若也信得去。不妨省力。可謂善財入彌勒樓閣。無邊法門悉皆周徧。得大無礙。悟法無生。是謂無生法忍。無邊剎境自他不于隔毫端。十世古今始終不離於當念。且問諸人。阿那個是當念。只如諸人無明之性。即是汝本覺妙明之性。盖謂不了生死根源。妄執為實。隨妄所轉。致墮輪迴。受種種苦。若能回光反照。自悟本來真性不生不滅。故曰無明實性即佛性。幻化空身即法身。只如四大五蘊不淨之身。都無實義。如夢如幻。如影如響。從無量劫來。流浪生死。貪愛所使。無暫休息。出此入彼。積骨如毗富羅山。飲乳如四大海水。何故。為無智慧。不能了知五蘊本空。都無所實。逐妄受生。貪欲所拘。不得自在故。所以世尊云。諸苦所因貪欲為本。若滅貪欲。無所依止。汝等若能了知幻身虗假。本來空寂。諸見不生。無我人眾生壽者。諸法皆如。故曰幻化空身即法身。法身覺了無一物。惟聽法說法。虗玄大道。無著真宗。故曰本源自性天真佛。又曰五陰浮雲空去來。三毒水泡虗出沒。若如是者。是為度一切苦厄。乃至無量無邊煩惱知解。悉皆清淨。是為清淨法身。若到遮個田地。便能出此入彼。捨身受身。地獄天堂。此界他方。縱橫自在。任意浮沉。應物舒光。隨機逗教。喚作千百億化身。與麼說話。可謂無夢說夢。和泥合水。撒屎撒尿不識好惡。乃呵呵大笑云。若向衲僧門下。十萬八千。未夢見他汗臭氣在。雖然如是。事不得一向。但以假名字。引導於眾生。喝一喝。
    永嘉集篇目大旨　慕道志儀第一。夫欲修道。先須立志。及事師儀則。彰乎軌訓。故標第一明慕道儀式　戒憍奢意第二。初雖立志修道。善識軌儀。若三業憍奢。妄心擾動。何能得定。故次第二明戒憍奢意也　淨修三業第三。前戒憍奢。略標綱要。今子細檢責。令粗過不生。故次第三明淨修三業。戒乎身口意也　奢摩他頌第四。已撿責身口。令粗過不生。次須入門。修道漸次不出定慧。五種起心。六種料揀。故次第四明奢摩他頌也　毗婆舍那頌第五。非戒不禪。非禪不慧。上既修定。定久慧明。故次第五明毗婆舍那頌也　優畢叉頌第六。偏修於定。定久則沉。偏學於慧。慧多心動。故次第六明於優畢叉頌。等於定慧。令不沉動。使定慧均等。捨於二邊　三乘漸次第七。定慧既均。則寂而常照。三觀一心。何疑不遣。何照不圓。自解雖明。悲他未悟。悟有深淺。故次第七明三乘漸次也　事理不二第八。三乘悟理。理無不窮。窮理在事。了事即理。故次第八明事理不二。即事而真。用祛倒見也　勸友人書第九。事理既融。內心自瑩。復悲遠學虗擲寸陰。故次第九明勸友人書也　發願文第十。勸友人雖是悲他。專心在一。情猶未普。故次第十明發願文。誓度一切　復次觀心十門。初則言其法爾。次則出其觀體。三則語其相應。四則警其上慢。五則戒其疎怠。六則重出觀體。七則明其是非。八則簡其詮旨。九則觸塗成觀。十則妙契玄源　第一言法爾者。夫心性虗通。動靜之源莫二。真如絕慮。緣計之念非殊。惑見紛馳。窮之則唯一寂。靈源不狀。鑒之則以千差。千差不同。法眼之名自立。一寂非異。慧眼之號斯存。理量雙消。佛眼之功圓著。是以三諦一境。法身之理常清。三智一心。般若之明常照。智境冥合。解脫之應隨機。非縱非橫。圓伊之道玄會。故知三德妙性。宛爾無乖一心。深廣難思。何出要而非路。是以即心為道者。可謂尋流而得源矣　第二出其觀體者。只知一念即空不空。非空非不空　第三語其相應者。心與空相應。則譏毀讚譽何憂何喜。身與空相應。則刀割香塗何苦何樂。依報與空相應。則施與劫奪何得何失。心與空不空相應。則愛見都忘。慈悲普救。身與空不空相應。則內同枯木。外現威儀。依報與空不空相應。則永終貪求。貲財給濟。心與空不空非空非不空相應。則實相初明。開佛知見。身與空不空非空非不空相應。則一塵入正受。諸塵三昧起。依報與空不空非空非不空相應。則香臺寶閣。嚴土化生　第四警其上慢者。若不爾者。則未相應也　第五戒其疎怠者。然渡海應須上船。非船何以能渡。修心必須入觀。非觀無以明心。心尚未明。相應何日。思之勿自恃也　第六重出觀體者。只知一念即空不空。非有非無。不知即念即空不空。非非有非非無　第七明其是非者。心不是有。心不是無。心不非有。心不非無。是有是無即墮是。非有非無即墮非。如是只是是非之非。未是非是非非之是。今以雙非破兩是。是破非是猶是非。又以雙非破兩非。非破非非即是是。如是只是非是非非之是。未是不非不不非。不是不不是。是非之惑。綿微難見。神清慮靜。細而研之　第八簡其詮旨者。然而至理無言。假文言以明其旨。旨宗非觀。藉修觀以會其宗。若旨之未明。則言之未的。若宗之未會。則觀之未深。深觀乃會其宗。的言必明其旨。旨宗既其明會。言觀何得復存耶　第九觸塗成觀者。夫再演言詞。重標觀體。欲明宗旨無異。言觀有逐方移。方(方五燈作言。上方同)移(五燈作言)則言理無差。無差則觀旨不異。不異之旨即理。無差之理即宗。宗旨一而名二。言觀明其弄引耳　第十妙契玄源者。夫悟心之士。寧執觀而迷旨。達教之人。豈滯言而惑理。理明則言語道斷。何言之能議。旨會則心行處滅。何觀之能思。心言不能思議者。可謂妙契環中矣　先天二年十月十七日。安坐示滅。塔于西山之陽。

    ▲ 西京荷澤神會禪師

    見六祖。語具六祖章中。弟子光寶問。眼耳緣聲色時。為復抗行。為有回互。師曰。抗互且寘。汝指何法為聲色之體乎。寶曰。如師所說。即無有聲色可得。師曰。汝若了聲色體空。亦信眼耳諸根。及與凡與聖。平等如幻。抗行回互。其理昭然。寶頓領悟。即日發去。隱於蒙山　一日鄉信至。報二親俱亡。師入堂白槌曰。父母俱喪。請大眾念摩訶般若。然纔集。師便打槌曰。勞煩大眾。下座。

    ▲ 圭峰宗密禪師

    果州西充何氏子。髫齓通明儒典。弱冠將赴舉。見圓和尚。遽落[髟/采]受具。一日赴府吏任灌齋。以次受經。得圓覺。讀之感悟流涕。歸白圓。圓曰。此佛授汝耳。汝當大弘圓頓之教。令徧參。因謁荊南忠公。(南印)忠曰。傳教人也。復謁洛陽照公。(奉國神照)照曰。菩薩中人也。抵襄陽。得清凉國師華嚴疏於病僧處。夙未經目。即為眾講說。聽者雲集。有泰恭者。不勝慶遇。至斷臂酬恩。師遣書先詣清凉。敘師資禮。講畢。乃躬詣觀國師。執弟子禮。觀國師曰。毗盧華藏。能隨我遊者。其汝乎。師預觀之室。日臻玄奧。筌象都亡。回住鄠縣草堂寺。未幾住終南圭峰寺。太和徵至都賜紫。天子而下悉歸慕參扣。相國裴休獨稱入室。師以禪教互相非毀。乃著禪源詮以通之。其都序略曰。禪是天竺之語。具云禪那。此云思惟修。亦云靜慮。皆定慧之通稱也。源者是一切眾生本覺真性。亦名佛性。亦名心地。悟之名慧。修之名定。定慧通明為禪。此性是禪之本源。故云禪源。亦名禪那。理行者。此之本源是禪理。忘情契之是禪行。故云理行。然今所述。諸家述作。多譚禪理。少說禪行。故且以禪源題之。今時有人。但目真性為禪者。是不達理行之旨。又不辨華竺之音也。然非離真性別有禪體。但眾生迷真合塵。即名散亂。背塵合真。方名禪定。若直論本性。即非真非妄。無背無合。無定無亂。誰言禪乎。況此真性。非惟是禪門之源。亦是萬法之源。故名法性。亦是眾生迷悟之源。故名如來藏藏識(出楞伽經)亦是諸佛萬德之源。故名佛性。(涅槃等經)亦是菩薩萬行之源。故名心地。(梵網經云行菩薩道之根本)萬行不出六波羅蜜。禪者但是六中之一。當其第五。豈可都目真性為一禪行哉。然禪定一行。最為神妙。能發起性上無漏智慧。一切妙用。萬行萬德。乃至神通光明。皆從定發。故三乘人欲求聖道。必須修禪。離此無門。離此無路。至於念佛求生淨土。亦修十六觀禪。及念佛三昧。般舟三昧等也。又真性即不垢不淨。凡聖無差。禪門則有淺有深。階級殊等。謂帶異計欣上厭下而修者。是外道禪。正信因果亦以欣厭而修者。是凡夫禪。悟我空偏真之理而修者。是小乘禪。悟我法二空所顯真理而修者。是大乘禪。(上四類皆有四色四空之異也)若頓悟自心本來清淨。元無煩惱。無漏智性本自具足。此心即佛。畢竟無異。依此而修者。是最上乘禪。亦名如來清淨禪。亦名一行三昧。亦名真如三昧。此是一切三昧根本。若能念念修習。自然漸得百千三昧。達磨門下展轉相傳者。是此禪也。達磨未到。古來諸家所解。皆是前四禪八定。諸高僧修之。皆得功用。南嶽天台。令依三諦之理。修三止三觀。教義雖最圓妙。然其趣入門戶次第。亦只是前之諸禪行相。唯達磨所傳者。頓同佛體。迥異諸門。故宗習者難得其旨。得則成聖。疾證菩提。失即成邪。速入塗炭。先祖革昧防失。故且人傳一人。後代已有所憑。故任千燈千照。洎乎法久成弊。錯謬者多。故經論學人疑謗亦眾。原夫佛說頓教漸教。禪開頓門漸門。二教二門各相符契。今講者偏彰漸義。禪者偏播頓宗。禪講相逢。胡越之隔。宗密不知夙生何作熏得此心。自未解脫。欲解他縛。為法忘於軀命。愍人切於神情。(亦知淨名經云。若自有縛。能解他縛無有是處。然欲罷不能。驗是宿習難改故)每歎人與法差。法為人病。時別撰經律論疏。大開戒定慧門。顯頓悟資於漸修。證師說符於佛意。意既本末而委示。文乃浩博而難尋。汎學雖多。秉志者少。況迹涉名相。誰辨金鍮。徒自疲勞。未見機感。雖佛說悲增是行。而自慮愛見難防。遂捨眾入山。習定均慧。前後息慮。相繼十年。微細習情起滅彰於靜慧。差別法義羅列現於空心。虗隙日光。纖埃擾擾。清潭水底。影像昭昭。豈比夫空守默之癡禪。但尋文之狂慧者也。然本因了自心而辨諸教。故懇情於心宗。又因辨諸教而解修心。故虔誠於教義。教也者。諸佛菩薩所留經論也。禪也者。諸善知識所述句偈也。但佛經開張。羅大千八部之眾。禪偈撮略。就此方一類之機。羅眾則莽蕩難依。就機則指的易用。今之纂集。意在斯焉　蕭俛相公。呈己見解。請師注釋。荷澤云。見清淨體。於諸三昧八萬四千諸波羅蜜門。皆於見上一時起用。名為慧眼。若當真如相應之時。(師注。善惡不思。空有不念。下細字皆是師注)萬化寂滅。(萬法俱從思想緣念而生。皆是虗空。故云化也。既一念不生。則萬法不起。故不待泯之。自然寂滅也)此時更無所見。(照體獨立。夢智亡階)三昧諸波羅蜜門。亦一時空寂。更無所得。(散亂與三昧。此岸與彼岸。是相待對治之說。若知心無念。見性無生。則定亂真妄一時空寂。故無所得也)不審此是見上一時起用否(然見性圓明。理絕相累。即絕相為妙用。住相為執情。於八萬法門。一一皆爾。一法有為一塵。一法空為一用。故云見清淨體。則一時起用矣)。
    山南溫造尚書問。悟理息妄之人。不復結業。一期壽終之後。靈性何依。師曰。一切眾生。無不具有覺性。靈明空寂。與佛何殊。但以無始劫來。未曾了悟。妄執身為我相。故生愛惡等情。隨情造業。隨業受報。生老病死長劫輪迴。然身中覺性未曾生死。如夢被驅役。而身本安閒。如水作氷。而濕性不易。若能悟此性。即是法身。本自無生。何有依托。靈靈不昧。了了常知。無所從來亦無所去。然多生妄執。習以性成。喜怒哀樂微細流注。真理雖然頓達。此情難以卒除。須常覺察損之又損。如風頓止波浪漸停。豈可一主所修。便同諸佛力用。但可以空寂為自體。勿認色身。以靈知為自心。勿認妄念。妄念若起。都不隨之。即臨命終時。自然業不能繫。雖有中陰。所向自由。天上人間隨意寄托。若愛惡之念已泯。即不受分段之身。自能易短為長。易粗為妙。若微細流注。一切寂滅。唯圓覺大智朗然獨存。即隨機應現千百億化身。度有緣眾生。名之為佛。宗密先有八句偈。顯示此意。曾於尚書處誦之。奉命解釋。今謹注釋如後。偈曰。作有義事。是惺悟心。(義謂義理。非謂仁義恩義。意明凡所作為。先詳利害。須有所以。當於道理然後行之。方免同惛醉顛狂之人也。就佛法中。有三種義。即可為之。一益資色身之事。謂衣食醫藥房舍等。世間義也。二資益法身。謂戒定慧六波羅蜜等。第一義也。三弘正法利濟羣生也。乃至為法諸餘緣事。通世出世也)作無義事。是狂亂心。(謂凡所作為。若不緣上三般事。即名無義也。是狂亂者。且如世間狂人醉人。所徃不揀處所。所作不量是非。今既不擇有何義利。但縱情妄念。要為即為。故如狂也。上四句述業因也。下四句述受果報云)。
    狂亂隨情念。臨終被業牽(既隨妄念。欲作即作。不以悟理之智簡擇是非。猶如狂人。故臨終時。牽於業道。被業所引。受當來報。故涅槃經云。無明郎主。貪愛魔王。役使身心。策如僮僕)。
    惺悟不由情。臨終能轉業(情中欲作。而察理不應。即須便止。情中不欲作。而照理相應。即須便作。但由是非之理。不由愛惡之情。即臨命終時。業不能繫。隨意自在天上人間也。通而言之。但朝暮之間所作。被情塵所牽。即臨終被業所牽而受生。若所作所為。由于覺智。不由情塵。即臨終由我自在而受生。不由業也。當知欲驗臨終受生自在不自在。但驗尋常行心。於塵境自由不自由)。
    林間錄引師前偈曰。閱唐史。李訓之敗。被緣衣詭言黜官。走終南依密。密欲匿之。其徒不可。乃奔鳳翔。為盩厔吏所執。訓死。仇士良捕密詰之。怡然曰。與訓遊久。吾法遇難則救。初無愛憎。死固吾分。予謂。比丘與唐士大夫交者多。或見傳記。多犯法辱教。而圭峰獨超然如此。為史者亦欣然點筆疾書。盖其履踐之明也。觀其偈。則無不欲透脫情境。譬如香象擺壞鐵鎖自在而去。豈若蠅為唾所污哉。智證傳引此偈曰。朝奉大夫孫于之嫂。年十九而寡。自誓一飯終身誦法華經。不復嫁。于守高安。嫂年已七十餘。面目光澤。舉止輕利。政和六年夏六月。忽收經帙。料理服玩。與侍妾。于問其故。笑曰。我更三日死矣。果如期而逝。韓子蒼問予曰。人之將終。有前知者。何術致之。予曰。譬如牛乳以[酉*孛]發之。雖緣緣之中無有作者。久而成酪。非自外來。生乳中故。非自能生。以[酉*孛]發之故。緣緣成熟。忽然成就。乃有偈。其略曰。酪出乳中無別法。死而何苦欲先知。如某夫人。華年休息。白首見効。凡五十餘年。心心無間。自然前知化日。酪出乳中也。然觀圭峰偈語。恐于死時未得自在。以其皆理障故。如本朝太祖皇帝。將問罪江南。後主遣其臣徐鉉入對。欲以舌辯存國。既見曰。江南國主。如子事父。以事陛下。奈何欲伐之。太祖曰。父子異居可乎。鉉愕然無以對。今平生知誦圭峰之偈語。至於臨終。為徐鉉之愕然是也　林間錄又引師答溫尚書書。具載其辭。復列韓侍郎與晦堂問答。而覺範於後稍有所評。并錄於此。韓侍郎宗古。以書問晦堂老師曰。昔聞和尚開悟。曠然無疑。但無始以來煩惱習氣。未能頓盡。為之奈何。晦堂答曰。敬承中書諭及。昔時開悟曠然無疑。但無始以來煩惱習氣未能頓盡。為之奈何。然心外無剩法者。不知煩惱習氣是何物而欲盡之。若起此心。翻成認賊為子也。從上以來。但有言說。乃是隨病設藥。縱有煩惱習氣。但以如來知見治之。皆是善權方便誘引之說。若是定有習氣可治。却是心外有法而可盡之。譬如靈龜曳尾於塗。拂迹迹生。可謂將心用心。轉見病深。苟能明達心外無法。法外無心。心法既無。更欲教誰頓盡耶。伏奉來諭。略敘少答。以為山中之信耳。二老古今之宗師也。其隨宜方便。自有意味。初無優劣。然圭峰所答之詞。正韓公所問之意。而語不失宗。開廓正見。以密較之晦堂。所得多矣　又林間錄曰。草堂禪師牋要曰。心體靈知不昧。如一摩尼珠。圓照空淨。都無差別之相。以體明故。對物時能現一切色相。色自差而珠無變易。如珠現黑時。人以珠為黑者。非見珠也。離黑覓珠者。亦非見珠也。以明黑都無為珠者。亦非見珠也。馬祖說法。即妄明真。正如以黑為珠。神秀說法。令妄盡方見覺性者。離妄求真。正如離黑覓珠。牛頭說法。一切如夢。本來無事。真妄俱無。正如明黑都無為珠。獨荷澤於空相處。指示知見。了了常知。正如正見珠體不顧眾色也。密以馬祖之道如珠之黑。是大不然。即妄明真。方便語耳。略知教乘者皆了之。豈馬祖應聖師遠讖。為震旦法主。出其門下者。如南泉百丈大達歸宗之徒。皆博綜三藏。熟爛真妄之論。爭服膺師尊之。而其道乃止於如珠之黑而已哉。又以牛頭之道。一切如夢真妄俱無者。是大不然。觀其作心王銘曰。前際如空。知處迷宗。分明照境。隨照冥濛。縱橫無照。最微最妙。知法無知。無知知要。一一皆治知見之病。而荷澤公然立知見。優劣可見。而謂其道如明黑都無為珠者。豈不重欺吾人哉。至如北秀之道頓漸之理。三尺童子知之所論。當論其用心。秀公為黃梅上首。頓宗直指。縱曰機器不逮。然亦飫聞飽參矣。豈自甘為漸宗徒耶。葢祖道於時疑信半。天下不有漸。何以顯頓哉。至於紛爭者。皆兩宗之徒。非秀心也。便謂其道止如是。恐非通論。吾聞大聖應世。成就法道。其權非一。有冥權。有顯權。冥權即為異道。為非道。顯權則為親友。為知識。庸詎知秀公非冥權也哉。

    音釋　卷四之六

    姙(如禁切音任孕也)　嶢(餘招切音遙高貌)　聿(以律切雲入聲循也惟也述也日也)　筦(古緩切音管)　滏(扶古切音輔水名)　侃(空罕切刊上聲剛直也)　詆(典禮切音邸訶也訐也)　擉(測角切音娖以杈刺泥中取物也)　擦(初戛切音察摩也)　獦(音葛獦狚獸名)　獠(連條切音聊與獠同)　絰(姓結切音耋喪服)　躔(諸延切音蟬踐也)　縠(胡谷切音斛羅縠)　[髟/采](此宰切音采[髟/采]髻)　髫(田聊切音迢小兒埀髮)　灊(慈鹽切音潛水名)　鄠(侯切古胡上聲縣名)　挃(職日切音質穫禾聲)　泐(歷德切音勒)　逶迤(音威夷行貌)　訕(所晏切山去聲謗也)　蹭鐙(音寸鄧失道又困頓也)　盩厔(音周質漢縣名)　鈯(吐納切音突鈍也)　徇(與循同)


指月錄卷之七

未詳法嗣

    ▲ 泗州塔頭侍者。
    及時鎖門。有人問。既是三界大師。為甚麼被弟子鎖。侍者無對。
    法眼代云。弟子鎖。大師鎖　法燈代云。還我鎖匙來　又老宿代云。吉州鎖。虔州鎖。
    ▲ 或問僧。
    承聞大德講得肇論。是否。曰不敢。曰肇論有物不遷義。是否。曰是。或人遂以茶盞就地撲破曰。這個是遷不遷。無對。
    法眼代撫掌三下。
    ▲ 有道流。
    在佛殿前背坐。僧曰。道士莫背佛。道流曰。大德本教中道。佛身充滿於法界。向甚麼處坐得。僧無對。
    法眼代云。識得汝。
    又有一行者。隨法師入佛殿。行者向佛而唾。法師曰。行者少去就。何以唾佛。行者曰。將無佛處來。與某甲唾。法師無對。
    溈山云。仁者却不仁者。不仁者却仁者　仰山代法師云。但唾行者。又云。行者若有語。即向伊道。還我無行者處來。
    ▲ 台州六通院僧。
    欲渡船。有人問。既是六通。為甚麼假船。無對。
    天台韶代云。不欲驚眾。
    ▲ 聖僧像被屋漏滴。
    有人問。既是聖僧。為甚麼有漏。
    天台韶代云。無漏不是聖僧。
    ▲ 死魚浮於水上。
    有人問僧。魚豈不是以水為命。曰是。曰為甚麼却向水中死。無對。
    天龍機代云。是伊為甚麼不向岸上死。
    ▲ 江南相馮延巳。
    與數僧遊鍾山。至一人泉。問一人泉許多人爭得足。一僧對曰。不教欠少。乃別云。誰人欠少。
    法眼別云。誰是不足者。
    ▲ 有施主婦人入院。
    行眾僧隨年錢。僧云。聖僧前著一分。婦人曰。聖僧年多少。無對。
    法眼代云。心期滿處即知。
    ▲ 偃臺感山主。
    到圓通院相看。第一座問曰。圓通無路。山主爭得到來。無對。
    歸宗柔代云。不期又得相見。
    ▲ 有僧入冥見地藏菩薩。
    地藏問。是你平生修何業。僧曰。念法華經。曰止止不須說。我法妙難思。為是說是不說。無對。
    歸宗柔代云。此回去敢請流通。
    ▲ 鷂子趁鴿子。
    飛向佛殿欄干上顫。有人問僧。一切眾生在佛影中常安常樂。鴿子見佛。為甚麼却顫。無對。
    法燈代云。怕佛。
    ▲ 官人問僧。
    名甚麼。曰無揀。官人曰。忽然將一碗沙與上座。又作麼生。曰謝官人供養。
    法眼別云。此猶是揀底。
    ▲ 廣南有僧住庵。
    國主出獵。人報庵主。大王來請起。曰非但大王。佛來亦不起。王問。佛豈不是汝師。曰是。王曰。見師為甚麼不起。無對。
    法眼代云。未足酬恩。
    ▲ 僧問圓通和尚。
    一塵纔起。大地全收。還見禪牀麼。圓通曰。喚甚麼作塵。又問法燈。燈曰。喚甚麼作禪牀。
    東禪齊云。此二尊宿語。還明伊問處。不明伊問處。若明伊問處。還得盡善也未。試斷看。忽然向伊道。你指示我更要答話。又作麼生會。莫道又答一轉子。
    ▲ 有僧與童子上經了。
    令持經著函內。童子曰。某甲念底著向那裏。
    法燈代云。汝念甚麼經。
    ▲ 先淨照禪師。
    問楞嚴大師。經中道。若能轉物。即同如來。若被物轉。即名凡夫。祇如昇元閣。作麼生轉。嚴無對。
    汾陽代云。彼此老大。
    ▲ 有僧到曹溪。
    守衣鉢僧提起衣曰。此是大庾嶺頭提不起底。曰為甚麼在上座手裏。無對。
    雲門云。彼此不了。又云。將謂是師子兒。
    ▲ 昔高麗國來錢塘。
    刻觀音聖像。及舁上船。竟不能動。因請入明州開元寺供養。後有設問。無剎不現身。聖像為甚麼不去高麗國。
    長慶稜代云。現身雖普。覩相生偏　法眼別云。識得觀音未。
    ▲ 有人問僧。
    點甚麼燈。僧曰長明燈。曰甚麼時點。曰去年點。曰長明何在。無對。
    長慶棱代云。若不如此。知公不受人瞞　法眼別云。利動君子。
    ▲ 有官人。
    入鎮州天王院覩神像。因問院主曰。此是何功德。曰護國天王。曰祇護此國。徧護餘國。曰在秦為秦。在楚為楚。曰臘月二十九日。打破鎮州城。天王向甚處去。主無對。
    ▲ 老宿有偈曰。
    五蘊山頭一段空。同門出入不相逢。無量劫來賃屋住。到頭不識主人公。
    有老宿云。既不識他。當初問甚麼人賃。
    ▲ 有僧持鉢到長者家。
    偶為犬傷。長者指袈裟曰。龍披一縷。金翅不吞。大師全披法服。為甚却被狗齩。
    ▲ 宋太宗幸相國寺。
    問看經僧曰。是甚麼經。曰仁王經。曰既是寡人經。因甚却在卿手裏。無對。
    雪竇代云。皇天無親。惟德是輔。
    幸開寶塔。問僧。卿是甚人。曰塔主。曰朕之塔。因甚卿作主。無對。
    雪竇代云。闔國咸知。
    僧朝宗。問甚處來。曰廬山臥雲庵。曰朕聞臥雲深處不朝天。因甚到此。無對。
    雪竇代云。難逃至化。
    僧入對次。奏曰。陛下還記得麼。曰甚處相見來。曰靈山一別直至如今。曰以何為驗。無對。
    雪竇代云。貧道得得而來。
    京寺回祿藏經燬。僧乞宣賜。召問。昔日摩騰不燒。如今為甚却燒。無對。
    雪竇代云。陛下不忘付囑。
    宗甞夢神人報曰。請陛下發菩提心。因早朝宣問左右街。菩提心作麼生發。無對。
    雪竇代云。實謂古今罕聞。
    ▲ 茶陵郁山主。
    不曾行脚。因廬山有化士至。論及宗門中事。教看僧問法燈。百尺竿頭如何進步。燈曰噁。凡三年。一日乘驢度橋。一蹋橋板而墮。忽然大悟。遂有頌云。我有神珠一顆。久被塵勞關鎖。今朝塵盡光生。照破山河萬朵。因茲更不遊方。師為白雲端禪師得度師。
    ▲ 唐朝因禪師。
    微時甞運椎擊土次。見一大塊。戲椎猛擊之。應手而碎。豁然大悟。
    ▲ 樓子和尚。
    不知何許人。亦不知其名氏。一日偶經遊街市間。於酒樓下整韈帶次。聞樓上人唱曲云。你既無心我也休。忽然大悟。因號樓子焉。
    ▲ 神照本如法師。
    甞以經王(此字應訛)請益四明尊者。者震聲曰。汝名本如。師即領悟。作偈曰。處處逢歸路。頭頭達故鄉。本來成現事。何必待思量。
    ▲ 臨安府上竺圓智證悟法師。
    台州林氏子。依白蓮仙法師。問具變之道。蓮指行燈曰。如此燈者。離性絕非。本自空寂。理則具矣。六凡四聖所見不同。變則在焉。師不契。後因掃地誦法華經。至知法常無性佛種從緣起。始諭旨告蓮。蓮然之。師領徒以來。常患本宗學者。膠於筆錄。至以天台之傳為文字之學。南宗鄙之。乃謁護國此庵元禪師。夜語次。師舉東坡宿東林偈。(坡偈溪聲便是廣長舌。山色豈非清淨身。夜來八萬四千偈。他日如何舉似人)且曰。也不易到此田地。庵曰。尚未見路徑。何言到耶。曰溪聲便是廣長舌。山色豈非清淨身。若不到此田地。如何有這個消息。庵曰。是門外漢耳。曰和尚不吝。可為說破。庵曰。却祇從這裏。猛著精彩覰捕看。若覰捕得他破。則亦知本命元辰落著處。師通夕不寐。及曉鐘鳴。去其祕蓄。以前偈別曰。東坡居士太饒舌。聲色關中欲透身。溪若是聲山是色。無山無水好愁人。(這漢思量了。一夜却寱語。東坡門外漢。這漢未及門)持以告此庵。庵曰。向汝道是門外漢。(且道是賞伊罰伊。莫錯好)師禮謝　俄有化馬祖殿瓦者。求語發揚。師書曰。寄語江西老古錐。從教日炙與風吹。不是兒孫無料理。要見氷消瓦解時。此庵見之笑曰。須是這闍黎始得。
    ▲ 公期和尚。
    因往羅漢。路逢一騎牛公子。師問。羅漢路向甚麼處去。公拍牛曰道道。師喝曰這畜生。公曰。羅漢路向甚麼處去。師却拍牛曰道道。公曰直饒恁麼。猶少蹄角在。師便打。公拍牛便走。
    ▲ 福州山東雲頂禪師。
    有居士問。洞山道。有一物上拄天下拄地。未審是甚麼物。師曰。擔鐵枷喫鐵棒。曰天地黑山河走。師曰。閻老殿前添一鬼。北邙山下臥千年。曰快活快活。師曰。也是野狐吞老鼠。
    ▲ 昔有一老宿。
    一夏不為師僧說話。有僧歎曰。我祇恁麼空過一夏。不敢望和尚說佛法。得聞正因兩字也得。老宿聞乃曰。闍黎莫嘶速。若論正因。一字也無。道了扣齒云。適來無端。不合與麼道。隣壁有一老宿聞曰。好一釜羹。被一顆鼠糞污却。
    雪竇代云。誰家釜裏無一兩顆。
    又一老宿。畜一童子。並不知軌則。有一行脚僧到。乃教童子禮儀。晚間見老宿外歸。遂去問訊。老宿怪訝。遂問童子曰。阿誰教你。童曰。堂中某上座。老宿喚其僧來。問上座傍家行脚。是甚麼心行。這童子養來二三年了。幸自可憐生。誰教上座教壞伊。快束裝起去。黃昏雨淋淋地被趂出。
    法眼云。古人恁麼顯露些子家風甚怪。且道意在於何。
    ▲ 昔有二庵主。
    旬日不相見。忽相會。上庵主問下庵主。多時不相見。向甚麼處去。下庵主曰。在庵中造個無縫塔。上庵主曰。某甲也要造一個。就兄借取塔樣子。下庵主曰。何不早說。却被人借去了也。
    法眼云。且道是借他樣。不借他樣。
    ▲ 昔有一老宿曰。
    祖師九年面壁。為訪知音。若恁麼會得。喫鐵棒有日在。又一老宿曰。祖師九年面壁。何不慚惶。若恁麼會得。更買草鞋行脚三十年。
    瑯琊覺云。既不然。且道祖師面壁意作麼生。良久云。欲得不招無間業。莫謗如來正法輪。
    ▲ 昔有一老宿。
    因僧問。師子捉兔亦全其力。捉象亦全其力。未審全個甚麼力。老宿曰。不欺之力。
    法眼別云。不會古人語。
    ▲ 昔有婆子。
    供養一庵主。經二十年。常令一二八女子送飯給侍。一日令女子抱定曰。正恁麼時如何。主曰。枯木倚寒巖。三冬無煖氣。女子舉似婆。婆曰。我二十年祇供養得個俗漢。遂遣出燒却庵。
    ▲ 昔有婆子臨齋。
    入趙州法堂云。這一堂師僧。總是婆婆生得底。唯有大底孩兒。五逆不孝。州纔顧視。婆便出去。
    ▲ 昔有跨驢人。
    問眾僧何往。僧曰。道場去。其人曰。何處不是道場。僧毆之曰。這漢沒道理。向道場裏跨驢不下。
    ▲ 肇法師在姚秦。
    臨刑時說偈曰。四大元無主。五陰本來空。將頭臨白刃。猶似斬春風。
    玄沙云。大小肇法師。臨死猶寱語。
    ▲ 雙溪布衲如禪師。
    因嵩禪師戲以詩悼之曰。繼祖常吾代。生緣行可規。終身常在道。識病嬾尋醫。貌古筆難寫。情高世莫知。慈雲布何處。孤月自相宜。師讀罷舉筆答曰。道契平生更有誰。閒卿於我最心知。當初未欲成相別。恐誤同參一首詩。投筆坐亡。六十年後。塔戶自啟。真容儼然。
    ▲ 處州法海立禪師。
    因徽宗革本寺作神霄宮。師陞座謂眾曰。都緣未徹。所以說是說非。盖為不真。便乃分彼分此。我身尚且不有。身外烏足道哉。正眼觀來。一場笑具。今則聖君垂旨。更僧寺作神霄。佛頭添個冠兒。筭來有何不可。山僧今日不免橫擔拄杖。高挂鉢囊。向無縫塔中安身立命。於無根樹下嘯月吟風。一任乘雲仙客。來此呪水書符。叩牙作法。他年成道。白日上昇。堪報不報之恩。以助無為之化。祇恐不是玉。是玉也大奇。然雖如是。且道山僧轉身一句。作麼生道。還委悉麼。擲下拂子。竟爾趨寂。郡守具奏。詔仍改寺額曰真身。
    又汝州天寧明禪師。改德士日。登座謝恩畢。乃曰。木簡信手拈來。坐具乘時放下。雲散水流去。寂然天地空。即斂目而逝。
    ▲ 幽棲禪師。
    因僧為師造壽塔畢。師乃領眾看塔。即入塔內端坐云。一客不煩兩主人。便告寂。眾僧競喚云。和尚許多年住世。不可便即恁麼去。遂舁歸。主事辦齋了。師復上堂告眾曰。不得喚作是。不得喚作非。汝喚作甚麼。時有僧出。承聞和尚有言。不得喚作是。不得喚作非。未審喚作甚麼。師便珍重告寂。
    ▲ 魏府老洞華嚴。
    甞示眾曰。佛法在日用處。行住坐臥處。喫茶喫飯處。語言相問處。所作所為處。舉心動念又却不是也。又曰。時當缺減。人壽少有登六七十者。汝輩入我法中。整頓手脚未穩。早是三四十年。須臾衰病至。衰病至則老至。老至則死至。前去幾何。尚復恣意。何不初中後夜純靜去。文潞公鎮北京。洞老來謁別。文潞公曰。法師老矣。復何往。對曰。入滅去。潞公笑謂其戲語。歸與子弟。言其道韵深穩。談笑有味。非常僧也。使人候之。果入滅矣歎異久之。及闍維親往視火。以琉璃瓶置座前祝曰。佛法果靈。願舍利填吾瓶。言卒煙自空而降。布入瓶中。烟滅如所願。潞公自是竭誠內典。恨知之暮也。
    ▲ 太瘤蜀僧。
    居眾甞歎佛法混濫。異見蜂起。乃曰。我參禪若得真正知見。當不惜口業。遂發願禮馬祖塔。長年不輟。忽一日塔放白光。感而有悟。後徧至叢林。勘驗老宿。過雪竇山前云。這老漢。口裏水漉漉地。雪竇聞其語。意似不平。及太見雪竇。竇云。你不肯老僧那。太云。老漢果然口裏水漉漉地。遂摵一坐具便出。直歲不甘。中路令人毆打。損太一足。太云。此是雪竇老漢使之。他日須折一足償我。後果如其言。太後至都下。放意市肆中。有官人請居家供養。太屢告辭。官人確留愈加敬禮。每使侍妾饋食。一日見官人至。故挑其妾。官人以此改禮。遂得辭去。不數日閙市中端坐而化。
    ▲ 歐陽文忠公。
    昔官洛中。一日遊嵩山。却去僕吏。放意而往。至一山寺。入門修竹滿軒。霜清鳥啼。風物鮮明。文忠休於殿陛。旁有老僧。閱經自若。與語不甚顧答。文忠異之。問曰。道人住山久如。對曰甚久也。又問誦何經。對曰法華經。文忠曰。古之高僧。臨生死之際。類皆談笑脫去。何道致之耶。對曰。定慧力耳。又問。今乃寂寥無有何哉。老僧笑曰。古之人念念在定慧。臨終安得亂。今之人念念在散亂。臨終安得定。文忠大喜。不自知膝之屈也。
    謝希深。有文記其事。
    ▲ 鹽官會下。
    有一主事僧。忽見一鬼使來追。僧告曰。某甲身為主事。未暇修行。乞容七日得否。使曰。待為白王。若許即七日後來。不然須臾便至。言訖不見。至七日後。覓其僧了不可得。後有人舉問一僧。若被覔著時。如何抵擬他。
    洞山代云。被他覓得也。
    ▲ 昔有官人。
    作無鬼論。中夜揮毫次。忽見一鬼出云。汝道無。我聻。
    五祖演云。老僧當時若見。但以手作鵓鳩嘴。向伊道谷呱呱。
    ▲ 昔有古德。
    一日不赴堂。侍者請赴堂。德曰。我今日在莊上喫油糍飽也。侍者曰。和尚不曾出入。德曰。汝去問莊主。者方出門。忽見莊主來謝和尚到莊。
    徑山杲頌云。和尚不赴堂。莊主謝臨屈。一字入公門。九牛拔不出　頌古指為南泉事。會元列鵞湖孚章中。
    ▲ 昔有外道。
    問一入定僧云。輪王眾生種。非佛非羅漢。不受後有身。是甚麼義。僧便入定以問彌勒。却出定述彌勒語答云。譬如陶師埏埴成器。
    ▲ 唐僧元曉者。
    海東人。初航海而至。將訪道於名山。獨行荒陂。夜宿塚間。渴甚。引手掬於穴中得泉甘凉。黎明視之髑髏也。大惡之。盡欲嘔去。忽猛省大嘆曰。心生則種種法生。心滅則髑髏不二。如來大師曰。三界唯心。豈欺我哉。遂不復求師還海東。疏華嚴經。
    林間錄曰。玄沙備禪師。薪於山中。旁僧呼曰。和尚看虎。玄沙見虎顧僧曰。是你。靈潤法師山行。野燒迅飛而來。同遊者皆避之。潤安步如常。曰心外無火。火實是心。謂火可逃。無由免火。火至而滅。嚴陽尊者。單丁住山。蛇虎就手而食。歸宗常公刈草。見蛇芟之。傍僧曰。久聞歸宗。今日乃見一麤行沙門。常曰。你麤我麤耶。吾聞親近般若。有四種驗心。謂就理。就事。入就。出就。事理之外。宗門又有四藏鋒之用。親近以自治。藏鋒之用以治物。
    ▲ 唐修雅法師。
    聽誦法華經歌。山色沉沉。松烟冪冪。空林之下。盤陀之石。石上有僧。結跏橫錫。誦白蓮經。從旦至夕。左之右之。虎跡狼跡。十片五片。異花狼籍。偶然相見。未深相識。知是古之人今之人。是曇彥是曇翼。我聞此經有深旨。覺帝稱之真妙義。合目冥心子細聽。醍醐滴入焦腸裏。佛之意兮祖之髓。我之心兮經之旨。可憐彈指及舉手。不達目前今正是。大矣哉甚奇特。空王要使羣生得。光輝一萬八千土。土土皆作黃金色。四生六道一光中。狂夫猶自問彌勒。我亦當年學空寂。一得無心便休息。今日親聞誦此經。始覺驢乘匪端的。我亦當年不出戶。不欲紅塵沾步武。今日親聞誦此經。始覺行行皆寶所。我亦當年愛吟咏。將謂冥搜亂禪定。今日親聞誦此經。何妨筆研資真性。我亦當年狎兒戲。將謂光陰半虗棄。今日親聞誦此經。始覺聚沙非小事。我昔曾遊山與水。將謂他山非故里。今日親聞誦此經。始覺山河無寸地。我昔心猿未調伏。常將金鎖虗拘束。今日親聞誦此經。始覺無物為拳拲。師誦此經經一字。字字爛嚼醍醐味。醍醐之味珍且美。不在唇不在齒。只在勞生方寸裏。師誦此經經一句。句句白牛親動步。白牛之步疾如風。不在西不在東。只在浮生日用中。日用不知一何苦。酒之腸飯之腑。長者揚聲喚不迴。何異聾何異瞽。世人之耳非不聰。耳聰特向經中聾。世人之目非不明。目明特向經中盲。合聰不聰。合明不明。轆轤上下。浪死虗生。世人總識師之音。誰人能識師之心。世人總識師之形。何人能識師之名。師名醫王行佛令。來與眾生治心病。能使迷者醒狂者定。垢者淨邪者正凡者聖。如是則非但人恭敬。亦合龍讚詠鬼讚詠佛讚詠。豈得背覺合塵之徒。不稽首而歸命。
    ▲ 僧文通慧者。
    河南開封府白雲寺僧也。其師令掌盥盆。偶有市鮮者。濯於盆。文恚擊之。遽隕。因潛奔華州總持寺。久之為長老。盖二十年餘矣。一日忽語其徒曰。二十年前一段公案。今日當了。眾問故。曰日午當自知之。遂趺坐以俟時。張浚統兵至關中。一卒持弓矢。至法堂瞪目視文。將射之。文笑曰。老僧相待久矣。卒曰。素未相面。今見而恚心不可遏。即欲相戕何耶。文語以昔故。卒遽說偈曰。冤冤相報何時了。劫劫相纏豈偶然。不若與師俱解釋。如今立地往西天。視之已立化矣。文即索筆書偈曰。三十三年飄蕩。做了幾番模樣。誰知今日相逢。却是在前變障。書畢泊然而化(一統志)。


指月錄卷之八

六祖下第三世

    ▲ 洪州百丈山懷海禪師

    福州長樂人王氏子。兒時隨母入寺拜佛。指佛像問母曰。此為誰。母曰佛也。師曰。形容與人無異。我後亦當作佛。丱歲離塵。三學該練。參馬大師為侍者。檀越每送齋飯來。師纔揭開盤盖。馬大師便拈起一片胡餅示眾云。是甚麼。每每如此。經三年。一日侍馬祖行次。見一羣野鴨飛過。祖曰。是甚麼。師曰。野鴨子。祖曰。甚處去也。師曰。飛過去也。祖遂把師鼻扭。負痛失聲。祖曰。又道飛過去也。師於言下有省。(雪竇頌。野暢子。知何許。馬祖見來相共語。話盡雲山水月情。依然不會還飛去。却把住。道道)却歸侍者寮。哀哀大哭。同事問曰。汝憶父母耶。師曰無。曰被人罵耶。師曰無。曰哭作甚麼。師曰。我鼻孔被大師扭得痛不徹。同事曰。有甚因緣不契。師曰。汝問取和尚去。同事問大師曰。海侍者有何因緣不。契。在寮中哭。告和尚。為某甲說。大師曰。是伊會也。汝自問取他。同事歸寮曰。和尚道汝會也。教我自問汝。師乃呵呵大笑。同事曰。適來哭。如今為甚却笑。師曰。適來哭。如今笑。同事罔然。次日馬祖陞座。眾纔集。師出卷却席。祖便下座。師隨至方丈。祖曰。我適來未曾說話。汝為甚便卷却席。師曰。昨日被和尚扭得鼻頭痛。祖曰。汝昨日向甚處留心。師曰。鼻頭今日又不痛也。祖曰。汝深明昨日事。師作禮而退　師再參侍立次。祖目視繩牀角拂子。師曰。即此用離此用。祖曰。汝向後開兩片皮。將何為人。師取拂子竪起。祖曰。即此用離此用。師挂拂子於舊處。祖振威一喝。師直得三日耳聾。未幾住大雄山。以所處巖巒峻極。故號百丈。四方學者麏至。一日謂眾曰。佛法不是小事。老僧昔被馬大師一喝。直得三日耳聾。黃檗聞舉。不覺吐舌。師曰。子已後莫承嗣馬祖去麼。檗曰不然。今日因和尚舉。得見馬祖大機之(應作大)用。然且不識馬祖。若嗣馬祖。已後喪我兒孫。師曰。如是如是。見與師齊。減師半德。見過於師。方堪傳授。子甚有超師之見。檗便禮拜。
    溈山問仰山。百丈再參馬祖因緣。此二尊宿。意旨如何。仰曰。此是顯大機大用。溈云。馬祖出八十四人善知識。幾人得大機。幾人得大用。仰云。百丈得大機。黃檗得大用。餘者盡是唱導之師。溈云。如是如是　汾州云。悟去便休。更說甚麼三日耳聾。石門云。若不三日耳聾。爭得悟去。汾州云。我與麼道。較他石門半月程　東林總云。當言不避截舌。當罏不避火迸。佛法豈可曲順人。東林今日向驪龍窟內。爭珠去也。百丈大智。不無他三日耳聾。汾州石門。爭免個二俱瞎漢。只這三老。還曾悟去也無。良久云。祖禰不了。殃及兒孫　又汾陽頌云。每因無事侍師前。師指繩牀角上懸。舉放却歸本位立。分明一喝至今傳　雪竇拈云。奇怪諸禪德。如今列其派者甚多。究其源者極少。總道百丈於喝下大悟。還端的也無。然刀刁相似。魚魯參差。若是明眼漢。瞞他一點不得。只如馬祖道汝向後開兩片皮將何為人。百丈竪起拂子。為復如蟲禦木。為復啐啄同時。諸人要會三日耳聾麼。大冶精金應無變色。圜悟勤云。雪竇道諸人要見三日耳聾麼。大冶精金應無變色。這語句沉却多少人了也。雪竇要出氣。露一機一境。千古萬古撲不破。諸人且莫錯會好。大慧杲。自泐潭準和尚處。將謁圜悟勤。過張無盡。一日無盡謂曰。余閱雪竇拈古。至百丈再參馬祖因緣曰。大冶精金應無變色。投卷歎曰。審如是。豈得有臨濟今日耶。遂作一頌曰。馬師一喝大雄峯。深入髑髏三日聾。黃檗聞之驚吐舌。江西從此立宗風。後平禪師致書云。去夏讀臨濟宗派。乃知居士得大機大用。且求頌本。余作頌寄之曰。吐舌耳聾師已曉。搥胷祇得哭蒼天。盤山會裏飜筋斗。到此方知普化顛。諸方往往以余聰明博記。少知余者。師自江西法席來。必能辨優劣。試為余言之。大慧曰。公見處與真淨死心合。張曰。何謂也。大慧舉真淨頌曰。客情步步隨人轉。有大威光不能現。突然一喝雙耳聾。那吒眼開黃檗面。死心拈云。雲巖要問雪竇。既是大冶精金應無變色。為甚麼却三日耳聾。諸人要知麼。從前汗馬無人識。祇要重論盖代功。張拊几曰。不因公語。爭見真淨死心用處。若非二大老。難顯雪竇馬師爾。
    住後。馬師寄三甕醬至。師集眾上堂。開書了。拈拄杖指甕曰。道得即不打破。道不得即打破。眾無語。師打破歸方丈　馬祖一日問師。甚麼處來。師曰。山後來。祖曰。逢著一人麼。曰不逢著。祖曰。為甚麼不逢著。曰若逢著。即舉似和尚。祖曰。甚麼處得這消息來。曰某甲罪過。祖曰。却是老僧罪過　有僧哭入法堂來。師曰。作麼。曰父母俱喪。請師選日。師曰。明日來一時埋却　溈山五峰雲巖侍立次。師問溈山。併却咽喉唇吻。作麼生道。山曰。却請和尚道。師曰。不辭向汝道。恐已後喪汝兒孫。又問五峰。峰曰。和尚也須併却。師曰。無人處斫額望汝。又問雲巖。巖曰。和尚有也未。師曰。喪我兒孫。
    雪竇頌云。却請和尚道。虎頭生角出荒草。十洲春盡花凋殘。珊瑚樹林日杲杲。和尚也併却。龍蛇陣上看謀略。令人長憶李將軍。萬里秋空飛一鶚。和尚有也未。金毛師子不踞地。兩兩三三舊路行。大雄山下空彈指。
    師每上堂。有一老人。隨眾聽法。一日眾退。唯老人不去。師問。汝是何人。老人曰。某非人也。於過去迦葉佛時。曾住此山。因學人問。大修行人還落因果也無。某對云。不落因果。遂五百生墮野狐身。今請和尚代一轉語。貴脫野狐身。師曰。汝問。老人曰。大修行人還落因果也無。師曰。不昧因果。老人於言下大悟。作禮曰。某已脫野狐身。住在山後。敢乞依亡僧。律送。師令維那白椎告眾。食後送亡僧。大眾聚議。大眾皆安。涅槃堂又無病人。何故如此。食後師領眾。至山後巖下。以杖挑出一死野狐。乃依法火葬。師至晚上堂舉前因緣。黃檗便問。古人錯祇對一轉語。墮五百生野狐身。轉轉不錯。合作個甚麼。師曰。近前來向汝道。檗近前打師一掌。師笑曰。將謂胡鬚赤。更有赤鬚胡。時溈山在會下作典座。司馬頭陁。舉野狐話問。典座作麼生。座撼門扇三下。司馬曰。太粗生。座曰。佛法不是這個道理。
    真淨頌云。不落藏鋒不昧分。要伊從此脫狐身。人人盡道休官好。林下何曾見一人　真如喆頌云。大冶洪罏。烹佛烹祖。規模鎔盡。識者罔措　僧問徑山杲云。大修行人還落因果也無。前百丈道不落因果。為甚麼墮野狐身。徑云。逢人但恁麼舉。僧曰。祇如後百丈道不昧因果。為甚麼脫野狐身。徑云。逢人但恁麼舉。僧云。或有人問徑山。大修行底人還落因果也無。未審和尚向他道甚麼。徑曰。向你道逢人但恁麼舉。杲復有頌云。不落不昧。石頭土塊。陌路相逢。銀山粉碎。拍手呵呵笑一場。明州有個憨布袋　雪峯道圓禪師。依積翠日。宴坐下板。聞二僧舉野狐話。一云不昧因果也未脫得野狐身。一云不落因果又何曾墮野狐來。師聞之聳然。因詣積翠庵。渡澗猛省。因見南公敘其事。未終涕交頤。南公令就侍者榻熟睡。睡覺忽起作偈曰。不落不昧。僧俗本無忌諱。丈夫氣宇如王。爭受囊藏被盖。一條楖栗甚縱橫。野狐跳入金毛隊。南公見為之助喜。
    問如何是奇特事。師曰。獨坐大雄峰。僧禮拜。師便打　普請钁地次。忽有一僧。聞鼓鳴。舉钁頭大笑便歸。師曰。俊哉。此是觀音入理之門。師歸院乃喚其僧問。適來見甚麼道理便恁麼。曰適來肚饑。聞鼓聲歸喫飯。師乃笑。
    鏡清云。當時溈山有此一僧。鼓山云。當時溈山無此一僧　圜悟勤云。這僧洪音大振。直得一千五百人大善知識眼目定動。及乎勘證將來。却打個背飜筋斗。若不是溈山。爭見汗馬功高。後來道有此一僧。只得一半。道無此一僧。只得一半。今日板聲鐘聲魚聲鼓聲齊振。或有個拍手呵呵大笑。直向伊道。觀世音菩薩來也　此章或列于溈山章。故諸師皆云溈山。此從傳燈錄。
    僧問西堂。有問有答即且置。無問無答時如何。堂曰。怕爛却那。師聞舉乃曰。從來疑這個老兄。曰請和尚道。師曰。一合相不可得　師謂眾曰。有一人長不喫飯不道饑。有一人終日喫飯不道飽。
    臨濟示眾云。一人在孤峯頂上無出身之路。一人在十字街領亦無背面。那個在前。那個在後。不作維摩詰。不作傅大士。珍重。又云。有一人論劫在途中不離家舍。有一人離家舍不在途中。阿那個合受人天供養。妙喜拈臨濟語云。賊身已露。
    雲巖問。每日區區為阿誰。師曰。有一人要。巖曰。因甚麼不教伊自作。師曰。他無家活。
    雲巖煎茶次。道吾問。煎與阿誰。巖曰。有一人要。曰何不教伊自煎。巖曰。幸有某甲在。又藥山問雲巖。作甚麼。巖曰擔屎。山曰。那個聻。巖曰在山。曰汝來去為誰。巖曰。替他東西。山曰。何不教並行。巖曰。和尚莫謗他。山曰。不合恁麼道。巖曰。如何道。山曰。還曾擔麼。
    師令僧去章敬處。見伊上堂說法。你便展開坐具禮拜。起將一隻鞋。以袖拂却上塵。倒頭覆下。其僧到章敬。一依師旨。章敬云。老僧罪過。
    黃龍新云。百丈逞盡神通。不如章敬道個老僧罪過。
    僧問。抱璞投師。請師一鑑。師曰。昨夜南山虎齩大蟲。曰不謬真詮。為甚麼不垂方便。師曰。掩耳偷鈴漢。曰不遇中郎鑑。還同野舍薪。師便打。僧曰。蒼天蒼天。師曰。得與麼多口。曰罕遇知音。拂袖便行。師曰。百丈今日輸却一半。(佛鑑云。雖得一場榮。刖却一雙足)至晚侍者問。和尚被這僧不肻了便休。師便打。者曰。蒼天蒼天。師曰。罕遇知音。者作禮。師曰。一狀領過　趙州參。師問。近離甚處。曰南泉。師曰。南泉近日有何言句。曰未得之人直須悄然。師曰。悄然一句且置。茫然一句作麼生道。州進前三步。師便喝。州作縮身勢。師曰。大好悄然。州便出去。
    或作州曰未得之人直須悄然。師便喝。州作怕勢。師曰大好悄然。州作舞而出。
    師有時說法竟。大眾下堂。乃召之。大眾回首。師曰。是甚麼。
    藥山目之為百丈下堂句。
    上堂。靈光獨耀。迥脫根塵。體露真常。不拘文字。心性無染。本自圓成。但離妄緣。即如如佛　問如何是大乘頓悟法要。師曰。汝等先歇諸緣。休息萬事。善與不善世出世間一切諸法。莫記憶。莫緣念。放捨身心。令其自在。心如木石。無所辨別。心無所行。心地若空。慧日自現。如雲開日出相似。但歇一切攀緣。貪嗔愛取垢淨情盡。對五欲八風不動。不被見聞覺知所縛。不被諸境所惑。自然具足神通妙用。是解脫人。對一切境。心無靜亂。不攝不散。透過一切聲色。無有滯礙。名為道人。善惡是非俱不運用。亦不愛一法。亦不捨一法。名為大乘人。不被一切善惡空有垢淨有為無為世出世間福德智慧之所拘繫。名為佛慧。是非好醜是理非理諸知見情。盡不能繫縛。處處自在。名為初發心菩薩。便登佛地　問對一切境。如何得心如木石去。師曰。一切諸法本不自言空。不自言色。亦不言是非垢淨。亦無心繫縛人。但人自虗妄計著。作若干種解會。起若干種知見。生若干種愛畏。但了諸法不自生。皆從自己一念妄想顛倒取相而有。知心與境本不相到。當處解脫。一一諸法當處寂滅。當處道場。又本有之性不可名目。本來不是凡。不是聖。不是垢淨。亦非空有。亦非善惡。與諸染法相應。名人天二乘界。若垢淨心盡。不住繫縛。不住解脫。無一切有為無為縛脫心量。處於生死。其心自在。畢竟不與諸妄虗幻塵勞蘊界生死諸入和合。迥然無寄。一切不拘。去留無礙。往來生死。如門開相似。夫學道人。若遇種種苦樂稱意不稱意事。心無退屈。不念名聞利養衣食。不貪功德利益。不為世間諸法之所滯礙。無親無愛。苦樂平懷。粗衣遮寒。糲食活命。兀兀如愚如聾。稍有相應分。若於心中廣學知解。求福求智。皆是生死。於理無益。却被知解境風之所漂溺。還歸生死海裏。佛是無求人。求之即乖。理是無求理。求之即失。若著無求。復同於有求。若著無為。復同於有為。故經云。不取於法。不取非法。不取非非法。又云。如來所得法。此法無實無虗。若能一生心如木石相似。不被陰界五欲八風之所漂溺。即生死因斷。去住自由。不為一切有為因果所縛。不被有漏所拘。他時還以無因縛為因。同事利益。以無著心應一切物。以無礙慧解一切縛。亦云應病與藥　問如今受戒。身口清淨。已具諸善。得解脫否。師曰。少分解脫。未得心解脫。亦未得一切處解脫。曰如何是心解脫及一切處解脫。師曰。不求佛法僧。乃至不求福智知解。垢淨情盡。亦不守此無求為是。亦不住盡處。亦不欣天堂畏地獄。縛脫無礙。即身心及一切處皆名解脫。汝莫言少分戒身口意淨便以為了。不知河沙戒定慧門。無漏解脫。都未涉一毫在。努力向前。須猛究取。莫待耳聾眼暗面皺髮白。老苦及身。悲愛纏綿。眼中流淚。心裏慞惶。一無所據。不知去處。到恁麼時節。整理手脚不得也。縱有福智名聞利養。都不相救。為心眼未開。唯念諸境。不知返照。復不見佛道。一生所有善惡業緣悉現於前。或欣或怖。六道五蘊俱時現前。盡敷嚴好。舍宅舟船車轝。光明顯赫。皆從自心貪愛所現。一切惡境。皆變成殊勝之境。但隨貪愛重處。業識所引。隨著受生。都無自由分。龍畜良賤亦總未定。問如何得自由分。師曰。如今得即得。或對五欲八風。情無取捨。慳嫉貪愛。我所情盡。垢淨俱亡。如日月在空。不緣而照。心心如木石。念念如救頭然。亦如香象渡河截流而過。更無疑滯。此人天堂地獄所不能攝也。夫讀經看教語言。皆須宛轉歸就自己。但是一切言教。祇明如今鑒覺自性。但不被一切有無諸境轉。是汝導師。能照破一切有無諸境。是金剛慧。即有自由獨立分。若不能恁麼會得。縱然誦得十二韋陀典。祇成增上慢。却是謗佛。不是修行。但離一切聲色。亦不住於離。亦不住於知解。是修行。讀經看教。若准世間是好事。若向明理人邊數此是壅塞人。十地之人脫不去流入生死河。但是三乘教。皆治貪嗔等病。祇如今念念若有貪瞋等病。先須治之。不用求覔義句知解。知解屬貪。貪變成病。祇如今但離一切有無諸法。亦離於離。透過三句外。自然與佛無差。既自是佛。何慮佛不解語。祇恐不是佛。被有無諸法縛。不得自由。以理未立。先有福智。被福智載去。如賤使貴。不如先立理後有福智。若要福智。臨時作得。撮土成金。撮金為土。變海水為酥酪。破須彌為微塵。攝四大海水入一毛孔。於一義作無量義。於無量義作一義。伏惟珍重　夫語須辨緇素。須識總別語。須識了義不了義教語。了義教辨清。不了義教辨濁。說穢法邊垢揀凡。說淨法邊垢揀聖。從九部教。說向前眾生無眼。須假人雕琢。若於聾俗人前說。直須教渠出家持戒修禪學慧。若是過量俗人。亦不得向伊與麼說。如維摩詰傅大士等類。若於沙門前說。他沙門已受白四羯磨訖。具足全是戒定慧力。更向他與麼說。名非時語。說不應時。亦名綺語。若是沙門。須說淨法邊垢。須說離有無等法。離一切修證。亦離於離。若於沙門中剝除習染。沙門除貪瞋病不去。亦名聾俗。亦須教渠修禪學慧。若是二乘僧。他歇得貪瞋病去盡。依住無貪將為是。是無色界。是障佛光明。是出佛身血。亦須教渠修禪學慧。須辨清濁語。濁法者貪瞋愛取等多名也。清法者菩提涅槃解脫等多名也。只如今鑑覺。但於清濁兩流。凡聖等法。色聲香味觸法。世間出世間法。都不得有纖毫愛取。既不愛取。依住不愛取將為是。是初善。是住調伏心。是聲聞人。是戀筏不捨人。是二乘道。是禪那果。既不愛取。亦不依住不愛取。是中善。是半字教。猶是無色界。免墮二乘道。免墮魔民道。猶是禪那病。是菩薩縛。既不依住不愛取。亦不作不依住知解。是後善。是滿字教。免墮無色界。免墮禪那病。免墮菩薩乘。免墮魔王位。為智障地障行障故。見自己佛性。如夜見色。如云佛地斷二愚。一微細所知愚。二極微細所知愚。故云有大智人破塵出經卷。若透得三句過。不被三段管。教家舉喻。如鹿三跳出網。喚作廛外佛。無物拘繫得渠。是屬然燈後佛。是最上乘。是上上智。是佛道上立。此人是佛。有佛性。是導師。是使得無所礙風。是無礙慧。於後能使得因果福智自由。是作車運載因果。處於生不被生之所留。處於死不被死之所礙。處於五陰。如門開。不被五陰礙。去住自由。出入無難。若能與麼。不論階梯勝劣。乃至蟻子之身。但能與麼。盡是淨妙國土不可思議。此猶是解縛語。彼自無瘡。勿傷之也。佛瘡菩薩等瘡。但說有無等法。盡是傷也。有無管一切法。十地是濁流河眾。作清流說。竪清相說濁過患。向前十大弟子。舍利弗富樓那。正信阿難邪信善星等。個個有榜樣。個個有則候。一一被導師說破。不是四禪八定。阿羅漢等。住定八萬劫。他是依執所行。被淨法酒醉。故聲聞人聞佛法。不能發無上道心。所以斷善根人無佛性。教云喚作解脫深坑可畏之處。一念心退。墮地獄猶如箭射。亦不得一向說退。亦不得一向說不退。祇如文殊觀音勢至等。却來須陁洹地。同類誘引。不得言他退。當與麼時。祇喚作須陁洹人。祇如今鑑覺。但不被一切有無諸法管。透三句及一切逆順境得過。聞百千萬億佛出世間。如不聞相似。亦不依住不聞。亦不作不依住知解。說他這個人退。不得量數。管他不著。是佛常住世間。而不染世法。說佛轉法輪退。亦是謗佛法僧。說佛不轉法輪不退。亦是謗佛法僧。肇公云。菩提之道不可圖度。高而無上。廣不可極。淵而無下。深不可測。語也垛生招箭。言鑑覺猶不是從濁辨清。許說如今鑑覺是。除鑑覺外別有。盡是魔說。若守住如今鑑覺。亦同魔說。亦名自然外道說。如今鑑覺是自己佛。是尺寸語。是圖度語。似野干鳴。猶屬黐膠門。本來不認自知自覺是自己佛。向外馳求覔佛。假善知識說出自知自覺作藥。治個向外馳求病。既不向外馳求。病瘥須除藥。若執住自知自覺。是禪那病。是徹底聲聞。如水成氷。全氷是水。救渴難望。亦云。必死之病。世醫拱手。無始不是佛。莫作佛解。佛是眾生邊藥。無病不要喫藥。藥病俱消。喻如清水。佛是甘草和水。亦如蜜和水。極是甘美。若同清水邊數。則不著不是。無是本有。亦云此理是諸人本有。諸佛菩薩喚作示珠人。從來不是個物。不用知渠解渠。不用是渠非渠。但割斷兩頭句。割斷有句不有句。割斷無句不無句。兩頭迹不現。兩頭捉汝不著。量數管汝不得。不是欠少。不是具足。非凡非聖。非明非暗。不是有知。不是無知。不是繫縛。不是解脫。不是一切名目。何以不是實語。若為雕琢虗空。作得佛相貌。若為說道虗空。是青黃赤白作得。如云法無有比。無可喻故。法身無為。不墮諸數。故云聖體無名不可說。如實理空門難湊。喻如大末蟲。處處能泊。惟不能泊於火燄之上。眾生心亦爾。處處能緣。惟不能緣於般若之上。參善知識。求覔一知一解。是善知識魔。生語見故。若發四弘誓願。願度一切眾生盡。然後我始成佛。是菩薩發智魔。誓願不相捨故。若持齋戒修禪學慧。是有漏善根。縱然坐道場。示現成等正覺。度恒沙數人。盡證辟支佛果。是善根魔。起貪著故。若於諸法都無貪染。神理獨存。住甚深禪定。更不昇進。是三昧魔。久躭玩故。至上涅槃離欲寂靜。是魔業。若智慧脫若干魔網不去。縱解百本韋陁經。盡是地獄滓。若覔如佛相似。無有是處。如今聞說不著一切善惡有無等法。即為墮空。不知棄本逐末。却是墮空也。求佛求菩提。及一切有無等法。是棄本逐末。祇如今粗食助命。補破遮寒。渴則掬水喫。餘外但是一切有無等法。都無纖毫繫念。此人漸有輕明分。善知識不執有有執無。脫得十句魔語。(師語錄中又云。秖如今但無十句。濁心貪心愛心染心瞋心執心住心依心著心取心戀心。但是一句各有三句外。個個透過三句外。但是一切照用任聽縱橫。但是一切舉動施為語默啼笑。盡是佛慧。未審十句濁心即十句魔語否。要當不外此意)出語不繫縛人。所有言說不自稱師。說如谷響。言滿天下無口過。堪依止。若道我能說能解說。我是和尚。汝是弟子。者個同於魔說。無端說道。目擊道存。是佛不是佛。是菩提涅槃解脫等。無端說一知一解。見舉一手竪一指。云是禪是道。者個語繫縛人未有住時。祇是重增比丘繩索。縱然不說。亦有口過。寧作心師。不師於心。不了義教。有人天師有導師。了義教中。不為人天師。不師於法。未能依得玄鑑。且依得了義教。猶有相親分。若是不了義教。祇合聾俗人前說。祇如今但不依住一切有無諸法。亦不住無依住。亦不作不依住知解。是名大善知識。亦云惟佛一人是大善知識。為無兩人。餘者盡名外道。亦名魔說。如今祇是說破兩頭句。一切有無境法。但莫貪染。及解縛之事。無別語句教人。若道別有語句教人。別有法與人者。此名外道。亦名魔說。須識了義教不了義教語。須識遮語不遮語。須識生死語。須識藥病語。須識逆順喻語。須識總別語。說道修行得佛。有修有證。是心是佛。即心即佛。是佛說。是不了義教語。是不遮語。是總語。是升合擔語。是揀穢法邊語。是順喻語。是死語。是凡夫前語。不許修行得佛。無修無證。非心非佛。亦是佛說。是了義教語。是遮語。是別語。是百石擔語。是三乘教外語是逆喻語。是揀淨法邊語。是生語。是地位人前語。從須陁洹向上。直至十地。但有語句。盡屬法塵垢。但有語句。盡屬煩惱邊收。但有語句。盡屬不了義教。了義教是持。不了義教是犯。佛地無持犯。了義不了義教盡不許也。從苗辨地。從濁辨清。祇如今鑑覺。若從清邊數。鑑覺亦不是清。不鑑覺亦不是(此處有脫誤)清亦不是。不清亦不是。聖亦不是。不聖亦不是。見水濁說水濁過患。水若清。都無可說。說却濁他水。若有無問之問。亦有無說之說。佛不為佛說法。平等真如法界。無佛不度眾生。佛不住佛。名真福田。須辨主客語。貪染一切有無境法。被一切有無境惑亂。自心是魔王。照用屬魔民。祇如今鑑覺。但不依住一切有無諸法世間出世間法。亦不作不住知解。亦不依住無知解。自心是佛。照用屬菩薩。心心(應衍)是主宰。照用屬客塵。如波說水。照萬象以無功。若能寂照不自玄旨。自然貫串於古今。如云神無照功。至功常存。能一切處為導師。眾生性識。他為未曾踏佛階梯。是黐膠性。多時黏著有無諸法。乍喫玄旨藥不得。乍聞格外語。他信不及。所以菩提樹下。四十九日。默然思惟。智慧冥朦難說無可比喻說眾生有佛性。亦謗佛法僧。說眾生無佛性。亦謗佛法僧。若言有佛性。名執著謗。若言無佛性。名虗妄謗。如云說佛性有。則增益謗。說佛性無。則損減謗。說佛性亦有亦無。則相違謗。說佛性非有非無。則戲論謗。始欲不說。眾生無解脫之期。始欲說之。眾生又隨語生解。益少損多。故云我寧不說法。疾入於涅槃。向後返尋過去諸佛。皆說三乘法。向後假偈說。假立名字。本不是佛。向渠說是佛。本不是菩提。向渠說是菩提。涅槃解脫等。知渠擔百石擔不起。且與渠一升一合擔。知渠難信了義教。且與渠說不了義教。且得善法流行。亦勝於惡法。善果限滿。惡果便到。得佛則有眾生到。得涅槃則有生死到。得明則有暗到。但是有漏因果飜覆。無有不相酬獻者。若欲免見飜覆之事。但割斷兩頭句。量數管不著。不佛不眾生。不親不疎。不高不下。不平不等。不去不來。但不著文字。隔渠兩頭。捉汝不得。免苦樂相形。免明暗相酬。實理真實亦不真實。虗妄亦不虗妄。不是量數物。喻如虗空不可修治。若心有少許作解。即被量數管著。亦如卦兆。被金木水火土管。亦如黐膠五處俱黏。魔王捉得。自在還家。夫教語皆三句相連。初中後善。初直須教渠發善心。中破善心。後始名好善。菩薩即非菩薩是名菩薩。法非法非非法。總與麼也。若祇說一句。令眾生入地獄。若三句一時說。渠自入地獄。不干教主事說到。如今鑑覺是自己佛。是初善。不守住如今鑑覺。是中善。亦不作不守住知解。是後善。如前屬然燈後佛。祇是不凡亦不聖。莫錯說佛非凡非聖。此土初祖云。無能無聖為佛聖。若言佛聖者亦非。九品精靈龍畜等類。及釋梵已來。皆能通變。上品精靈亦知古今百劫時事。豈得是佛。如阿修羅王身極長大。敵兩倍須彌山。與帝釋戰時。知力不如。領百萬兵眾。入藕絲孔裏藏。通變辯才不少。他且不是佛教語。節級奢緩升降不同。未悟未解喚作貪瞋。悟了喚作佛慧。故云不異舊時人。祇異舊時行履處　問斬草伐木掘地墾土。為有罪報相否。師云。不得定言有罪。亦不得定言無罪。有罪無罪。事在當人。若貪染一切有無等法。有取捨心在。透三句不過。此人定言有罪。若透三句外。心如虗空。亦莫作虗空想。此人定言無罪。又云。罪若作了。道不見有罪。無有是處。若不作罪。道有罪。亦無有是處。如律中本迷煞人。及轉相煞。尚不得煞罪。何況禪宗下相承。心如虗空。不停留一物。亦無虗空相。將罪何處安著　古若有今。今亦有古。古若有佛。今亦有佛。如今若得。直至未來際得。祇如今一念。一念不被一切有無等法管。自古自今。佛祇是人。人祇是佛。亦是三昧定。不用將定入定。不用將禪想禪。不用將佛覔佛。如云法不求法。法不得法。法不行法。法不見法。自然得法。不以得更得。所以菩薩應如是正念於法。罄然獨存。亦無知獨存之法智。性自如如。非因所置。亦名體結。亦名體集。不是智知。不是識識。絕思量處。凝寂體盡。忖度永亡。如海大流盡。波浪不復生。亦云如大海水無風帀帀之波。忽知帀帀之波。此是細中之粗。亡知於知。還如細中之細。是佛境界。從此初知。名三昧之頂。亦名三昧王。亦名爾焰智。出生一切諸三昧。灌一切諸法王子頂。於一切色聲香味觸法剎土。成等正覺。內外通達。悉無有閡。一色一塵。一佛一色。一切佛一切色。一切塵一切佛。一切色聲香味觸法亦復如是。一一徧滿一切剎土。此是細中之粗。是善境界。是一切上流知覺聞見。亦是一切上流出生入死。度一切有無等。是上流所說。亦是上流涅槃。是無上道。是無等等呪。是第一之說。於諸說中最為極深。無人能到。諸佛護念。猶如清波。能說一切水清濁深流廣大之用。諸佛護念。行住坐臥若能如是。我時為現清淨光明身。又云。如汝自等語等。我亦如然。一佛剎聲。一佛剎香。一佛剎味。一佛剎觸。一佛剎事。悉皆如是。從此上至蓮花藏世界。縱廣總皆如是。若守初知為解。名頂結。亦名墮頂結。是一切塵勞之根本。自生知見。無繩自縛。所知故繫。世有二十五。又散一切諸煩惱門。縛著於他。此初知。二乘見之。名為爾燄識。亦名微細煩惱。即便斷除。既得除已。名為回神住空窟。亦名三昧酒所醉。亦名解脫魔所縛。世界成壞定力所持。漏向別國土都不覺知。亦名解脫深坑可畏之處。菩薩悉皆遠離　為求無上菩提涅槃。猶是邪願。於自己五陰。被人割截。都無煩惱。亦無一念生彼我心。若依住無一念。將為是。此名法塵垢。十地之人脫不去。流入生死河。而彼心持我慢。識逐利名者。云我得一切無礙。祇是自誑　此土初祖云。心有所是。必有所非。若貴一物。則被一物惑。信被信惑。不信又成謗。莫貴莫不貴。莫信莫不信　問如何是有情無佛性。無情有佛性。師云。從人至佛。是聖情執。從人至地獄。是凡情執。祇如今但於凡聖二境。有染愛心。是名有情無佛性。祇如今但於凡聖二境。及一切有無諸法。都無取捨心。亦無無取捨知解。是名無情有佛性。祇是無其情繫。故名無情。不同木石太虗黃花翠竹之無情。將為有佛性。若言有者。何故經中不見受記而得成佛者。祇如今鑑覺。但不被有情改變。喻如翠竹。無不應機。無不知時。喻如黃花。又云。若踏佛階梯。無情有佛性。未踏佛階梯。有情無佛性。
    大小百丈。作小乘見解。莫是未曾見南陽。
    未悟未解時名母。悟了名子。亦無無悟解知解。是名母子俱喪　一切言教。祇是治病。為病不同。藥亦不同。所以有時說有佛。有時說無佛。實語治病。病若得瘥。個個是實語。治病若不瘥。個個是虗妄語。實語是虗妄語。生見故。虗妄是實語。斷眾生顛倒故。為病是虗妄。祇有虗妄藥相治　聖地習凡因。佛入眾生中。同類誘引。化導同渠。餓鬼肢節火然。與渠說般若波羅蜜。令渠發心。若一向在聖地。憑何得至彼共渠語。佛入諸類。與眾生作船筏。同渠受苦。無限勞極。佛入苦處。亦同眾生受苦。佛祇是去住自由。不同眾生。佛不是虗空。受苦何得不苦。若說不苦。此語違負。等閒莫說錯說佛神通自在不自在。且慙媿人。不敢說佛是有為是無為。不敢說佛自由不自由。除讚藥方外。不欲得露現兩頭醜陋。教云。若人安佛菩提置有所是邊。其人得大罪。亦云。如不識佛人前。向渠與麼說無過。如無漏牛乳。能治有漏病。其牛者不在高原。不居下隰。此牛乳堪作藥。高原喻於佛。下隰喻於眾生。如云如來實智法身。又無比(應作此)病。辯才無礙。升騰自在。不生不滅。是名(應作明)生老病死。疼痛[病-丙+習][病-丙+習]。是暗喫菌羹患痢疾。而終是暗為藏明頭跡。明暗都遣。莫取無取。亦無無取。他不明不暗。王宮生。納耶輸陁羅。八相成道。聲聞外道妄想所計。如云非雜食身。純陁云。我知如來決定不受不食。第一須具兩隻眼。照破兩頭事。莫祇帶一隻眼。向一邊行。即有那一邊到。功德天黑暗女相隨。有智主人二俱不受。祇如今心如虗空相似。學始有所成。西國高祖云。雪山喻大涅槃。此土初祖云。心心如木石。三祖云。兀爾忘緣。曹溪云。善惡都莫思量。先師云。如迷人不辨方所。肇公云。閉智塞聰獨覺冥冥者矣。文殊云。心同虗空故。敬禮無所觀。甚深修多羅。不聞不受持。祇如今但是一切有無諸法。都不見不聞。六根杜塞。若能與麼學與麼持經。始有修行分。者個語逆耳苦口。可中與麼作得。至第二第三生。能向無佛處。坐大道場。示現成等正覺。變惡為善。變善為惡。使惡法教化十地菩薩。使善法教地獄餓鬼。能向明處解明縛。能向暗處解暗縛。(又云從色界向上。布施是病。慳貪是藥。從色界向下。慳貪是病。布施是藥。又云。從人至佛是得。從人至地獄是失。是非亦然。三祖云。得失是非一時放却)撮金成土。撮土成金。百般作得。變弄自由。於恒沙世界外有求救者。婆伽婆即披三十二相。現其人前。同渠語音。與渠說法隨機感化。應物殊形。變現諸趣。離我我所。猶屬彼邊事。猶是小用。亦是佛事門中收大用者。大身隱於無形。大音匿於希聲。如木中之火。如鐘鼓之聲。因緣未具時。不可言其有無。傍報生天棄之如涕唾。菩薩六度萬行。如乘死屍過岸。如在牢獄廁孔得出。佛披三十二相。喚作垢膩之衣　無善纏。無惡纏。無佛纏。無眾生纏。量數亦然。乃至都無一切量數纏。故云佛是出纏過量人。貪愛知解義句如母愛子。惟多與兒酥喫。消與不消。都總不知。此語喻十地受人天尊貴煩惱。生色界無色界禪定福樂煩惱。不得自在神通飛騰隱顯。徧至十方諸佛淨土聽法之煩惱。學慈悲喜捨因緣煩惱。學空平等中道煩惱。學三明六通四無閡煩惱。學大乘心發四弘誓願煩惱。初地二地三地四地明解煩惱。五地六地七地諸知見煩惱。八地九地十地菩薩雙照二諦煩惱。乃至學佛果百萬阿僧祇諸行煩惱。惟貪義句知解。不知却是繫縛煩惱。故云見河能漂香象　若執本清淨本解脫。自是佛。自是禪道解者。即屬自然外道。若執因緣修成證得者。即屬因緣外道。執有即屬常見外道。執無即屬斷見外道。執亦有亦無。即屬邊見外道。執非有非無。即屬空見外道。亦云愚癡外道。祇如今但莫作佛見涅槃等見。都無一切有無等見。亦無無見。名正見。無一切聞。亦無無聞。名正聞　文殊是七佛祖師。亦云是娑婆世界第一主首菩薩。無端作見佛想聞法想。被佛威神力故。左降二鐵圍山。不是不解。特與諸學人作標則。令諸後學人莫作與麼見聞。但無一切有無等法。有無等見。一一個個透過三句外。是名如意寶。是名寶華承足。若作佛見法見。但是一切有無等見。名眼翳。見所見故。亦名見纏。亦名見盖。亦名見孽。祇如今念念及一切見聞覺知。及一切塵垢祛得盡。但是一塵一色。總是一佛。但起一念。總是一佛。三世五陰念念。誰知其數。是名佛[門@(幅-巾)]塞虗空。是名分身佛。
    師甞云。但有舉心動念。盡名破戒。此念云何名分身佛。天魔波旬。覔菩薩一念起處。便擬撲倒。此起念處可覔否。若不可覔見佛聞法底。文殊云何降二鐵圍山。
    信著一切法。名信不具。亦名信不圓。亦名偏信不具。故名一闡提。如今欲得驀直悟解。但人法俱泯。人法俱絕。人法俱空。透三句外。是名不墮諸數人。是信法者　佛是纏外人。無纖毫愛取。亦無無愛取知解。是名具足六度萬行。若要莊嚴具。種種皆有。如不要則亦不失他。使得因果。福智自由　問從上祖宗。皆有密語。遞相傳授如何。師曰。無有密語。如來無有秘密藏。祇如今鑑覺語言分明。覔形相了不可得。是密語。從須陀洹向上。直至十地。但有語句。盡屬法之塵垢。但有語句。盡屬煩惱邊收。但有語句。盡屬不了義教。但有語句。盡不許也。了義教俱非也。更討甚麼密語　供養者。淨三業。前際無煩惱可斷。中際無自性可守。後際無佛可成。是三際斷。是三業清淨。是三輪空。是三檀空。云何比丘給侍於佛。所謂不漏六根者。亦名莊嚴。空無諸漏。林樹莊嚴。空無諸染。花果莊嚴。空無佛眼　問語也垛生招箭。言既垛生。不得無患。患累既同。緇素奚別。師云。但却發箭。塗中相拄。如其相差。必有所傷。谷中尋響。累劫無形。響在口邊。得失在於來問。却問所歸。還被於箭　問大通智勝佛。十劫坐道場。佛法不現前。不得成佛道。如何。師云。劫者滯也。亦云住也。住一善滯於十善。西國云佛。此土云覺。自己鑑覺滯著於善。善根人無佛性。故云佛法不現前。不得成佛道。觸惡住惡。名眾生覺。觸善住善。名聲聞覺。不住善惡二邊。不依住將為是者。名二乘覺。亦名辟支佛覺。既不依住善惡二邊。亦不作不依住知解。名菩薩覺。既不依住。亦不作無依住知解。始得名為佛覺。如云佛不住佛。名真福田。若於千萬人中。忽有一人得者。名無價寶。能於一切處為導師。無佛處云是佛。無法處云是法。無僧處云是僧。名轉大法輪。
    僧問臨濟。大通智勝佛。十劫坐道場。佛法不現前。不得成佛道。未審此意如何。乞師指示。濟云。大通者。是自己於處處達其萬法無性無相。名為大通。智勝者。於一切處不疑。不得一法。名為智勝。佛者。心清淨光明透徹法界。得名為佛。十劫坐道場者。十波羅蜜是。佛法不現前者。佛本不生。法本不滅。云何更有現前。不得成佛道者。佛不應更作佛。古人云。佛常在世間。而不染世間法。道流。你欲得作佛。莫隨萬物。心生種種法生。心滅種種法滅。一心不生。萬法無咎。世與出世。無佛無法。亦不現前。亦不曾失。設有者。皆是名言章句。接引小兒。施設藥病。表顯名句。且名句不自名句。還是你目前昭昭靈靈鑒覺聞知照燭底。安一切名句　洪覺範智證傳曰。經盖甞言。若人散亂心。入於塔廟中。一稱南無佛。皆已成佛道。豈一部之經。首尾自相違戾。曰予論此經。盖皆象也。聖人非不欲正言。以有不可勝言者。惟象為能盡其意。佛意以智身不可以三昧處求故也。以智體無所住無所依故。若生想念。願樂見之。即如所應現。無有處所依止故。猶如空谷響。但有應物之音。若呼之即應。無有處所可得。故華嚴經曰。有欲見普賢身及座者。但生想念是也。夫於散亂心時。一念佛號。便得覺道。但生想念。即見普賢。而十劫在定。謂佛法不現。徧會推求。謂普賢不見。非鈍根所知之境也　幻寄曰。三師談法華。如韓嬰說詩。斷章取義。好處不無。欲見大通智勝。只得一邊。
    常嗟今日所依之命。饑不得食則死。寒不得衣則死。被四大把定。不如先達者入火不燒。入水不溺。要燒便燒。要溺便溺。去住自由。十地菩薩亦水不能溺。火不能燒。倘要燒且不可得燒。他被量數管定。佛則不與麼。使得四大。風水自由。
    瑯琊云。藥王十地。何以燒得。幻寄云。瑯琊未識藥王。
    智濁照清。慧清識濁。在佛名照慧。在菩薩名智。在二乘及眾生邊名識。亦名煩惱。在佛名果中說因。在眾生名因中說果。在佛名轉法輪。在菩薩名法輪轉。在菩薩名瓔珞莊嚴具。在眾生名五陰叢林。在佛名本地無明。是無明明。故云無明為道體。不同眾生暗蔽無明。彼是所。此是能。彼是所聞。此是能聞。不一不異。不斷不常。不來不去。是生語句。是出轍語句。不明不暗。不佛不眾生。總與麼也　師凡作務執勞。必先於眾。主者不忍。密收作具而請息之。師曰。吾無德。爭合勞於人。既徧求作具不獲。則亦不食。故有一日不作一日不食之語。流播諸方。唐元和九年正月十七日歸寂。諡大智禪師。

    ▲　池州南泉普願禪師

    鄭州新鄭人。姓王。依大隗山大慧禪師受業。嵩嶽受具。初習相部及毗尼。既遊講肆。歷聽楞伽華嚴。入中百門觀。精練玄義。後扣大寂之室。頓然忘筌。得遊戲三昧。一日為眾僧行粥次。馬祖問。桶裏是甚麼。師曰。這老漢。合取口。作恁麼語。祖便休。自是同參無敢詰問。貞元十一年。憩錫池陽。不下南泉三十餘載。諸方目為郢匠　南泉山下有一菴主。人謂曰。近日南泉和尚出世。何不去禮見。主曰。非但南泉出世。直饒千佛出興。我亦不去。師聞乃令趙州去勘。州去便設拜。主不顧。州從東過西。又從西過東。主亦不顧。州曰。草賊大敗。遂拽下簾子便歸。舉似師。師曰。我從來疑著這漢。次日師與沙彌。携茶一瓶盞三隻到菴。擲向地上。乃曰。昨日底昨日底。主曰。昨日底是甚麼。師於沙彌背上拍一下曰。賺我來賺我來。拂袖便回。
    雪竇顯云。大小南泉趙州。被這擔板漢勘破。
    趙州問。道非物外。物外非道。如何是物外道。師便打。州捉住棒云。已後莫錯打人。師曰。龍蛇易辨。衲子難瞞。
    雪竇顯云。趙州如龍無角。似蛇有足。當時不管盡法無民。直須喫棒了趁出。
    翫月次。僧問。幾時得似這個去。師曰。王老師二十年前亦恁麼來。曰即今作麼生。師便歸方丈　師一日問黃檗。黃金為世界。白銀為壁落。此是甚麼人居處。檗曰。是聖人居處。師曰。更有一人居何國土。檗乃叉手立。師曰。道不得。何不問王老師。檗却問。更有一人居何國土。師曰。可惜許　師問黃檗。定慧等學。明見佛性。此理如何。檗曰。十二時中不依倚一物。師曰。莫是長老見處麼。檗曰不敢。師曰。漿水錢且置。草鞋錢教阿誰還。
    妙喜曰。不見道。路逢劍客須呈劍。不是詩人莫獻詩。
    師參百丈涅槃和尚。丈問。從上諸聖還有不為人說底法麼。師曰有。丈曰。作麼生是不為人說底法。師曰。不是心不是佛不是物。丈曰。說了也。師曰。某甲只恁麼。和尚作麼生。丈曰。我又不是大善知識。爭知有說不說。師曰。某甲不會。丈曰。我忒煞為你說了也。
    雪竇顯頌云。佛祖從來不為人。衲僧今古競頭走。明鏡當臺列象殊。一一面南看北斗。斗柄垂。無處討。拈得鼻孔失却口。
    師與魯祖歸宗杉山四人。離馬祖處。各謀住菴。於中路相別次。師插下拄杖云。道得也被這個礙。道不得也被這個礙。宗拽拄杖打師一下云。也只是這個。王老師說甚麼礙不礙。魯云。只此一句語。大播天下。宗曰。還有不播者麼。魯曰有。宗曰。作麼生是不播者。魯作掌勢　師同魯祖杉山歸宗喫茶次。魯祖提起茶盞云。世界未成時。便有這個。師云。今人祇識這個。未識世界。宗云是。師云。師兄莫同此見麼。宗却拈起盞云。向世界未成時道得麼。師作掌勢。宗以面作承掌勢　麻谷持錫到章敬。遶禪牀三帀。振錫一下。卓然而立。敬云是是。(雪竇云錯)谷又到師處。亦遶禪牀三帀。振錫一下。卓然而立。師云。不是不是。(雪竇云錯)谷云。章敬道是。和尚為甚麼道不是。師云。章敬即是。是汝不是。此是風力所轉。終成敗壞。
    雪竇頌云。此錯彼錯。切忌拈却。四海浪平。百川潮落。古策風高十二門。門門有路空蕭索。非蕭索。作者好求無病藥。圜悟勤云。須是明取兩錯始得。雪竇要提活潑潑處。所以如此。若是皮下有血底漢。自然不向言句中作解會。有者道。雪竇代麻谷。下這兩錯。有甚麼交涉。殊不知。古人著語。鎖斷要關。這邊也是。那邊也是。畢竟不在這兩頭。慶藏主道。持錫遶禪牀。如是不是俱錯。其實亦不在此　溈山喆云。章敬道是。也落在麻谷彀中。南泉道不是。也落在麻谷彀中。大溈即不然。忽有人持錫遶禪牀三帀卓然而立。但向伊道。未到這裏。好與三十棒。
    鹽官謂眾曰。虗空為鼓。須彌為椎。甚麼人打得。眾無對。有僧舉似師。師云。王老師不打這破鼓笛。
    法眼別云。王老師不打　黃龍心云。南泉法眼。只知瞻前。不知顧後。且如鹽官道。虗空為鼓。須彌為椎。什麼處是破處。還檢點得出麼。直饒檢點得破處分明。我更問你覔鼓在。
    師與歸宗麻谷。同去參禮南陽國師。師於路上畫一圓相曰。道得即去。宗便於圓相中坐。谷便作女人拜。師曰。恁麼則不去也。宗曰。是什麼心行。師乃相喚便回。更不去禮國師。
    雪竇頌云。由基箭射猿。繞樹何太直。千個與萬個。是誰曾中的。相呼相喚歸去來。曹溪路上休登陟。復云。曹溪路坦平。為甚麼休登陟。
    有一座主辭師。師問。甚麼處去。對曰。山下去。師曰。第一不得謗王老師。對曰。爭敢謗和尚。師乃噴嚏曰多少。主便出去。
    雲居膺云。非師本意　先曹山云。賴也　石霜云。不為人斟酌　長慶云。請領話　雲居錫云。座主當時出去。是會不會。
    師一日掩方丈門。將灰圍却門外曰。若有人道得即開。或有祇對。多未愜師意。趙州曰蒼天。師便開門　陸大夫。與師見人雙陸。指骰子曰。恁麼不恁麼。正恁麼信彩去時如何。師拈起骰子曰。臭骨頭十八　陸大夫向師道。肇法師也甚奇怪。解道天地與我同根。萬物與我一體。師指庭前牡丹花曰。大夫。時人見此一株花。如夢相似。陸罔測。
    雪竇頌云。聞見覺知非一一。山河不在鏡中觀。霜天月落夜將半。誰共澄潭照影寒。圜悟勤云。南泉小睡語。雪竇大睡語。雖然作夢。却作得個好夢。前頭說一體。這裏說不同。聞見覺知非一一。山河不在鏡中觀。若道在鏡中觀。然後方曉了則不離鏡處。山河大地草木叢林。莫將鏡鑑。若將鏡鑑。便為兩段。但只可山是山。水是水。是法住法位。世間相常住。山河不礙眼光。且道向甚麼處觀。還會麼。到這裏。向霜天月落夜將半。這邊與你打併了也。那邊你自相度。還知雪竇以本分事為人麼。誰共澄潭照影寒。為復自照。為復共人照。須是絕機絕解。方到這境界。即今也不要澄潭。也不待霜天月落。即今作麼生　徑山杲云。若向理上看。非但南泉謾他陸亘大夫一點不得。亦未摸著他脚跟下一莖毛在。若向事上看。非但陸亘大夫謾他南泉一點不得。亦未夢見他汗臭氣在。或有出來道。大小徑山說事說理。只向他道。但向理事上會取。復有頌云。天地同根伸一問。未曾擡步已亡家。無陰陽地花重發。玉本無瑕却有瑕　法昌遇。一日與訥首座。修花壇次乃問。南泉道。時人見此一株花如夢相似。且道你見似個甚麼。訥云。只是一株花。遇云。與麼則你也在南泉窠窟裏。訥云。古人意作麼生。遇云。拈磚來。訥過磚了又問。遇云。古佛過去久矣。
    師入宣州。陸亘大夫出迎。指城門曰。人人盡喚作雍門。未審和尚喚作甚麼。師曰。老僧若道。恐辱大夫風化。曰忽然賊來作麼生。師曰。老僧罪過　陸又問。弟子家中有一片石。或時坐或時臥。如今擬鐫作佛得否。師曰得。陸曰。莫不得否。師曰。不得。
    雲巖云。坐即佛。不坐即非佛　洞山云。不坐即佛。坐即非佛　天童覺云。轉功就位。轉位就功。還他洞上父子。且道南泉意作麼生。直是針錐不入。
    問父母未生時。鼻孔在甚麼處。師曰。父母已生了。鼻孔在甚麼處　師問神山。何處來。神山云。打羅來。師曰。手打脚打。山無語。師曰。你問我。我與你道。山如問。師曰。分明記取。已後遇明眼人舉似他　師問座主。講甚麼經。座主云。彌勒下生經。師云。彌勒幾時下生。主云。現在天宮未來。師云。天上無彌勒。地下無彌勒。
    洞山价舉問雲居膺。居云。天上無彌勒。地下無彌勒。未審誰與安名。洞山被問。直得禪牀振動。乃云。吾在雲巖。曾問老人。直得火罏振動。今日被子問。直得通身汗流　大陽玄云。如今老僧舉起。也有解問者。致將一問來。乃云。地動也　徑山杲云。禪牀動火罏動地動。即不無三個老漢。要見南泉。直待彌勒下生始得。忽有個漢出來道。天上無彌勒。地下無彌勒。却教甚麼人下生。又向他作麼生祇對。但向他道。老僧罪過。
    師住菴時。有一僧到菴。師向伊道。我上山去作務。待齋時作飯。自喫了。送一分上來。少時其僧作飯自喫了。却一時打破家事。就牀臥。師待不見來。便歸菴見僧臥。師亦就伊邊臥。僧便起去。師住後曰。我往前住菴時。有個靈利道者。直至如今不見。
    翠巖芝云。兩個漢。前不至村。後不至店。
    問十二時中以何為境。師曰。何不問王老師。曰問了也。師曰。還曾與汝為境麼　僧問。師歸丈室。將何指南。師曰。昨夜三更失却牛。天明起來失却火　師因東西兩堂爭猫兒。師遇之白眾曰。道得即救取猫兒。道不得即斬却也。眾無對。師便斬之。趙州自外歸。師舉前語示之。州脫履安頭上而出。師曰。子若在。即救得猫兒也。
    又歸宗禪師剗草次。有講僧來參。忽有一蛇過。師以鉏斷之。僧曰。久嚮歸宗。原來是個粗行沙門。師曰。你粗我粗。曰如何是粗。師竪起鉏頭。曰如何是細。師作斬蛇勢。曰與麼則依而行之。師曰。依而行之且置。你甚處見我斬蛇。僧無對　雪峯問德山。南泉斬猫意如何。德山以拄杖便打趁出。復召云會麼。峯云不會。山云。我與麼老婆心。猶自不會　鹽官尚禪師問覺印。南泉斬猫意旨如何。印曰。須是南泉始得。印即以前語詰之。尚不能對。至僧堂忽大悟云。古人道。從今日去。更不疑天下老和尚舌頭。信有之矣。述偈呈印曰。須是南泉第一機。不知不覺驀頭錐。覿面若無青白眼。還如[咸*鳥][咸*鳥]守空池。舉未絕。印竪拳云。正當恁麼時作麼生。尚掀倒禪牀。印遂喝。尚云。賊過後張弓　圜悟勤云。這斬猫話。天下叢林商量浩浩地。有者道。提起處便是。有底道。在斬處且得。都沒交涉。他若不提起時。亦帀帀地作盡道理。殊不知。古人他有定乾坤底眼。有定乾坤底劍。你且道。畢竟是誰斬猫兒。只如南泉提起云道得即不斬。當時忽有人道得。且道南泉斬不斬。所以道。正令當行。十方坐斷。出頭天外看。誰是個中人。其實當時元不斬。此話亦不在斬與不斬處。此事知如此分明。不在情塵意見上討。若向情塵意見上討。則孤負南泉去。但向當鋒劍刃上看。是有也得。無也得。不有不無也得。所以古人道。窮則變。變則通。而今人不解變通。只管語句上走。南泉恁麼提起。不可教人合下得甚語。只要教人自薦各各自用自知。若不恁麼會。卒摸索不著。又云。南泉云。子若在救得猫兒。真個恁麼不恁麼。南泉云。道得即不斬。如擊石火。似閃電光。趙州頭戴草鞋出。他參活句。不參死句。日日新時時新千聖移易一絲毫不得。須是運出自己家珍。方見古人全機大用　真淨云。大眾。只如赤眼斬蛇向其僧道。我粗你粗。且道古人見處作麼生。遂舉拂子云。今日歸宗舉拂子。與當時歸宗斬蛇。是同是別。良久云。人人有個天真佛。妙用縱橫總不知。今日分明齊指出。斬蛇舉拂更由誰。又云。南泉斬猫兒。歸宗斬蛇。叢林中商量。還有優劣也無。優劣且止。只如趙州戴靸鞋出去。又作麼生。若也於此明得。德山訶佛罵祖。有甚麼過。於此不明。丹霞燒木佛。院主眉鬚落。所以禍福無門。惟人自召。喝一喝下座　妙喜云。歸宗斬蛇。南泉斬猫兒。學語之流。多謂之當機妙用。亦謂之大用現前不存軌則。殊不知。總不是這般道理。具超方眼。舉起便知落處。若大法不明。打瓦鑽龜。何時是了　雪竇顯。南泉斬猫頌。兩堂都是杜禪和。撥動烟塵不奈何。賴得南泉行正令。一刀兩段任偏頗　趙州戴鞋頌。公案圓來問趙州。長安城裏任閒遊。草鞋頭戴無人會。歸到家山即便休。
    師示眾云。喚作如如。早是變了也。如今師僧。須向異類中行。歸宗云。雖行畜生行。不得畜生報。師云。孟八郎漢又與麼去也。
    德山密云。南泉中毒也　保寧勇頌云。張公移住在深村。被賊潛身入後門。鍋子一時偷去了。更來敲瓦玩兒孫　道吾宗智禪師。離藥山見師。師問。闍黎名甚麼。吾曰宗智。師曰。智不到處作麼生宗。吾曰。切忌道著。師曰。灼然道著即頭角生。三日後。吾與雲巖在後架把針。師見乃問。智頭陀。前日道。智不到處切忌道著。道著即頭角生。合作麼生行履。吾便抽身入僧堂。師便歸方丈。吾又來把針。雲巖曰。師弟為何不祇對和尚。吾曰。你不妨靈利。巖不薦。却問師。智頭陀為甚不祇對和尚。師曰。他却向異類中行。巖曰。如何是異類中行。師曰。不見道。智不到處切忌道著。道著即頭角生。直須向異類中行。巖亦不會。吾乃與巖歸藥山。巖舉前話問山。山曰。子作麼生會。巖無對。山乃大笑。巖復問。如何是異類中行。山曰。吾今日困倦。且待別時來。巖曰。某甲特為此事歸來。山曰。且去。巖便出。吾在方丈。聞巖不薦。不覺齩得指頭血出。却下來問巖。師兄去問和尚那。因緣作麼生。巖曰。和尚不與某甲。說吾便低頭　趙州問。異即不問。如何是類。師以兩手拓地。州近前一踏踏倒。却向涅槃堂裏呌悔悔。師令侍者問曰。悔個甚麼。州曰。悔不更與兩踏。
    師云。文殊普賢。昨夜三更相打。每人與二十棒趁出院了也。趙州云。和尚棒教誰喫。師曰。王老師過在甚麼處。州乃作禮。
    石菴玿頌。是賊識賊精識精。南泉無過強惺惺。趙州禮拜歸堂去。前箭猶輕後箭深　徑山杲頌。南泉無過口能招禍。趙州禮拜草賊大敗。徑山不管結案據欵。文殊普賢且過一邊。
    師曰。我十八上。便解作活計。
    趙州云。我十八上。便解破家散宅。
    師示眾云。江西馬祖說。即心即佛。王老師不恁麼道。不是心不是佛不是物。恁麼道有過麼。趙州禮拜而出。時有一僧。隨問趙州曰。上座禮拜便出。意作麼生。州曰。汝却問取和尚。僧乃問。適來諗上座意作麼生。師曰。他却領得老僧意旨。
    黃龍心云。古人恁麼道。譬若管中窺豹。但見一斑。設使入林不動草。入水不動波。猶是騎馬向氷淩上行。若是射鵰手。何不向蛇頭揩癢。良久云。鴛鴦繡出自金針　徑山杲云。兩個老漢。雖善靴裏動指頭。殊不知旁觀者醜。
    師問僧云。夜來好風。僧云。夜來好風。師云。吹折門前一株松。僧云。吹折門前一株松。次問一僧云。夜來好風。僧云。是甚麼風。師云。吹折門前一株松。僧云。是甚麼松。師云。一得一失。
    趙州到一菴主處問。有麼有麼。主竪起拳頭。州曰水淺不是泊船處。便行。又到一菴主處問。有麼有麼。主亦竪起拳頭。州曰。能縱能奪能殺能活。便作禮　趙州聞沙彌喝向侍者曰。教伊去者乃教去。沙彌便珍重。州曰。沙彌得入門。侍者在門外　法眼因僧來參次。眼以手指簾。尋有二僧。齊去捲簾。眼云。一得一失。
    上堂。王老師。自小養一頭水牯牛。擬向溪東牧。不免犯他國王水草。擬向溪西牧。不免犯他國王水草。不如隨分納些些。總不見得。
    雲門云。且道牛內納。牛外納。直饒你說得納處分明。我更問你覔牛在　雲峯悅云。說甚納些子。盡乾坤大地色空明暗情與無情。總在翠巖這裏。放行則隨緣有地。把住則逃竄無門。且道放行好把住好。幻寄云。隨邪逐惡漢。
    上堂。王老師賣身去也。還有人買麼。一僧出曰。某甲買。師曰。不作貴不作賤。汝作麼生買。僧無對。
    臥龍代云。屬某甲去也　禾山代云。是何道理　趙州代云。明年與和尚縫一領布衫　雪竇顯云。雖然作家競買。要且不善輪機。且道南泉還肯麼。雪竇也擬酬個價。直令南泉進且無門。退亦無地。不作貴不作賤。作麼生買。別處容和尚不得。
    師云。三世諸佛不知有。狸奴白牯却知有。
    大溈智云。三世諸佛既不知有。狸奴白牯又何曾夢見。灼然須知向上有知有底人始得。且作麼生是知有底人。喫官酒臥官街。當處死當處埋。沙場無限英雄漢。堆山積嶽露屍骸　徑山杲頌。三世諸佛不知有。老老大大外邊走。眼皮盖盡五須彌。大洋海裏翻筋斗。狸奴白牯却知有。瀑布不溜青山走。却笑無端王老師。錯認簸箕作熨斗。
    師巡堂次。牽一頭牛入堂。首座以手拊牛背一下。師便休去。趙州以草二束。放在首座前　師至莊所。莊主預備迎奉。師曰。老僧居常出入不與人知。何得排辦如此。莊主曰。昨夜土地報道。和尚今日來。師曰。王老師修行無力。被鬼神覷見。侍者便問。和尚既是善知識。為甚麼被鬼神覷見。師曰。土地前更下一分飯。
    玄覺云。甚麼處是土地前更下一分飯　雲居錫云。是賞伊罰伊。只如土地前見。是南泉不是南泉　天童覺云。老僧當時若見莊主與麼道。便與捉住云。放汝不得。何故。不見道。來說是非者。便是是非人　因聖頴云。南泉被這僧一問。不免向鬼窟裏作活計。
    師問維那。今日普請作甚麼。對曰拽磨。師曰。磨從你拽。不得動著磨中心樹子。那無語。
    保福代云。比來拽磨。如今却不成　法眼代云。恁麼即不拽也。
    上堂。然燈佛道了也。若心諸所思。出生諸法。虗假不實。何以故。心尚無有。云何出生諸法。猶如形影分別虗空。如人取聲安置篋中。亦如吹網欲令氣滿。故老宿云。不是心不是佛不是物。且教你兄弟行履。據說十地菩薩住首楞嚴三昧。得諸佛秘密法藏。自然得一切禪定解脫神通妙用。至一切世界普現色身。或示現成等正覺。轉大法輪。入涅槃。使無量入毛孔。演一句經無量劫。其義不盡。教化無量億千眾生。得無生法忍。尚喚作所知愚。極微細所知愚。與道全乖。大難大難。珍重　上堂。諸子。老僧十八上解作活計。有解作活計者出來。共你商量。是住山人始得。良久。顧視大眾合掌曰。珍重無事。各自修行。大眾不去。師曰。如聖果大可畏。勿量大人尚不奈何。我且不是渠。渠且不是我。渠爭奈我何。他經論家。說法身為極則。喚作理盡三昧。義盡三昧。似老僧向前被人教返本還源去。幾恁麼會。禍事。兄弟。近日禪師太多。覓個癡鈍人不可得。不道全無。於中還少。若有。出來共你商量。如空劫時有修行人否。有無作麼不道。阿你。尋常巧唇薄舌。及乎問著。總皆不道。何不出來。莫論佛出世時事。兄弟。今時人擔佛著肩上行。聞老僧言心不是佛。智不是道。便聚頭擬推老僧。無你推處。你若束得虗空作棒。打得老僧著一任推。時有僧問。從上祖師至江西大師。皆云即心是佛。平常心是道。今和尚云心不是佛。智不是道。學人悉生疑惑。請和尚慈悲指示。師乃抗聲答曰。你若是佛。休更涉疑。却問老僧。何處有恁麼傍家疑佛來。老僧且不是佛。亦不曾見祖師。你恁麼道。自覓祖師去。曰和尚恁麼道。教學人如何扶持得。師曰。你急手托虗空著。曰。虗空無動相。云何托。師曰。你言無動相。早是動也。虗空何解道我無動相。此皆是你情見。曰虗空無動相。尚是情見。前遣某甲托何物。師曰。你既知。不應言托。擬何處扶持他。曰即心是佛既不得。是心作佛否。師曰。是心是佛。是心作佛。情計所有。斯皆想成。佛是智人。心是采集主。皆對物時。他便妙用。大德莫認心認佛。設認得。是境被他。喚作所知愚。故江西大師云。不是心不是佛不是物。且教你後人恁麼行履。今時學人。披個衣服。傍家疑恁麼閒事。還得否。曰既不是心不是佛不是物。和尚今却云心不是佛智不是道。未審若何。師曰。你不認心是佛。智不(此字應衍)是道。老僧勿得心來。復何處著。曰總既不得。何異(或作與非)太虗。師曰。既不是物。比什麼太虗。又教誰異不異。曰不可無他不是心不是佛不是物。師曰。你若認這個。還成心佛去也。曰請和尚說。師曰。老僧自不知。曰何故不知。師曰。教我作麼生說。曰可不許學人會道。師曰。會甚麼道。又作麼生會。曰某甲不知。師曰。不知却好。若取老僧語。喚作依通人。設見彌勒出世。還被他撏却頭毛。曰使後人如何。師曰。你且自看。莫憂他後人。曰前不許某甲會道。今復今。某甲自看。未審如何。師曰。冥會妙會許你。作麼生會。曰如何是妙會。師曰。還欲學老僧語。縱說是老僧說。大德如何。曰某甲若自會。即不煩和尚。乞慈悲指示。師曰。不可指東指西賺人。你當哆哆和和時。怎麼不來問老僧。今時巧黠。始道我不會。圖甚麼。你若此生出頭來道。我出家作禪師。如未出家時。曾作甚麼來。且說看共你商量。曰恁麼時某甲不知。師曰。既不知。即今認得可可是邪。曰認得既不是。不認是否。師曰。認不認是什麼語話。曰到這裏某甲轉不會也。師曰。你若不會。我更不會。曰某甲是學人即不會。和尚是善知識合會。師曰。這漢向你道不會。誰論善知識。莫巧黠。看他江西老宿在日。有一學士問。如水無筋骨。能勝萬斛舟。此理如何。老宿云。這裏無水亦無舟。論什麼筋骨。兄弟。他學士便休去。可不省力。所以數數向道佛不會道。我自修行。用知作麼。曰如何修行。師曰。不可思量得。向人道。恁麼修恁麼行。大難。曰還許學人修行否。師曰。老僧不可障得你。曰某甲如何修行。師曰。要行即行。不可專尋他輩。曰若不因善知識指示。無以得會。如和尚每言修行須解始得。若不解。即落他因果。無自由分。未審如何修行。即免落他因果。師曰。更不要商量。若論修行。何處不去得。曰如何去得。師曰。你不可逐背(應是輩字)尋得。曰和尚未說。教某甲作麼生尋。師曰。縱說何處覓去。且如你從旦至夜。忽東行西行。你尚不商量道去得不得。別人不可知得你。曰當東行西行總不思量。是否。師曰。恁麼時。誰道是不是。曰和尚每言我於一切處而無所行。他拘我不得。喚作徧行三昧。普現色身。莫是此理否。師曰。若論修行。何處不去。不說拘與不拘。亦不說三昧。曰何異有法得菩提道。師曰。不論異不異。曰和尚所說修行。迢然與大乘別。未審如何。師曰。不管他別不別。兼不曾學來。若論看教。自有經論座主。他教家實大可畏。你且不如聽去好。曰究竟令學人作麼生會。師曰。如汝所問。元只在因緣邊看。你且不奈何。緣是認得六門頭事。你但會佛那邊。却來我與你商量。兄弟。莫恁麼尋逐。不住恁麼。不取古人語行菩薩行。唯一人行。天魔波旬領諸眷屬。常隨菩薩後。覓心行起處。便擬撲倒。如是經無量劫。覓一念異處不可得。方與眷屬禮辭。讚歎供養。猶是進修位。中下之人便不奈何。況絕功用處。如文殊普賢。更不話他。兄弟。作麼生道行是無。覓一日行底人不可得。今時傍家從年至歲。只是覓究竟。作麼生空弄唇舌生解。曰當恁麼時。無佛名。無眾生名。使某甲作麼圖度。師曰。你言無佛名無眾生名。早是圖度了也。亦是記他言語。曰若如是。悉屬佛出世時事了。不可不言。師曰。你作麼生言。曰設使言。言亦不及。師曰。若道言不及是及語。你虗恁麼尋逐。誰與你為境。曰既無為境者。誰是那邊人。師曰。你若不引教來。即何處論佛。既不論佛。老僧與誰論這邊那邊。曰果雖不住道。而道能為因。如何。師曰。是他古人。如今不可不奉戒。我不是渠。渠不是我。作得伊如狸奴白牯行履。却快活。你若一念異。即難為修行。曰云何一念異難為修行。師曰。纔一念異。便有勝劣二根。不是情見。隨他因果。更有什麼自由分。曰每聞和尚說。報化非真佛。亦非說法者。未審如何。師曰。緣生故非。曰報化既非真佛。法身是真佛否。師曰。早是應身也。曰若恁麼。即法身亦非真佛。師曰。法身是真非真。老僧無舌。不解道。你教我道即得。曰離三身外。何法是真佛。師曰。這漢共八九十老人相罵。向你道了也。更問甚麼離不離。擬把楔釘他虗空。曰伏承華嚴經是法身佛說。如何。師曰。你適來道什麼語。其僧重道。(或作問)師顧視歎曰。若是法身說。你向甚麼處聽。曰某甲不會。師曰。大難大難。(傳燈至此云。好去珍重。遂止。而師語錄復有下文)汝看亮座主。是蜀中人。解講三十二本經論。於江西講次。來見開元寺老宿。宿問。見說座主解講經。是否。主云。不敢。宿云。將什麼講。主云。將心講。宿云。心如工伎兒。意如和伎者。爭解講得。主云。莫是虗空講得。宿云。却是虗空講得。主拂袖便行。宿召座主。主回首。宿云。是什麼。主便開悟。兄弟。看他快利。麼。僧云。據和尚說。即法身說法。師云。若如是會。早是應身了也。僧云。既是應身。豈無說法者。師云。我不知。云某不會。師云。不會却好。免與他分疎。問教中道。法身大士會處。即見法身佛。地位菩薩。即見報身佛。二乘唯見化身佛。莫是此理否。師曰。我眼不曾看教。兼無耳孔不曾聽。你自看取。若如是憶持。即已後始不奈何。如似弄珠說珠光徧。有金盤在即得。忽被拈却金盤去。何處弄珠。向什麼處尋他光徧與不徧。學人禮拜。和尚笑云。大難大難。古人罵你喚作田獵漁捕。喚作搬糞人。好去珍重　示眾。真理一如。潛行密用。無人覺知。呼為(應有無字)滲智。亦云無滲不可思議等。空不動性。非生死流。道是大道。無礙涅槃。妙用自足。始與一切行處而得自在。故云於諸行處無所而行。亦云徧行三昧。普現色身。只為無人知他用處。無蹤跡。不屬見聞覺知。真理自通。妙用自足。大道無形。真理無對。所以不屬見聞覺知。無麤細想。如云不聞聞是大涅槃道。這個物不是聞不聞。僧問。大道不屬見聞覺知。未審如何契會。師云。須會冥契自通。亦云了因。非從見聞覺知有。見知屬緣。對物始有。者個靈妙不可思議。不是有對。故云妙用自通。不依傍物。所以道通。不是依通。事須假物方始得見。所以道。非明暗法。離有離無。潛理幽通。無人覺知。亦云冥會真理。非見聞覺知。故云息心達本源。故號如如佛。畢竟無依自在人。亦云本果。不從生因之所生。文殊云。惟從了因之所了。不從生因之所生。從上已來。只教人會道。更不別求。若思量作得道理。盡屬句義。三乘五性義理。無不喚作行履。處處受用具足即得。若論道即不是。一向躭著。被他識拘。亦云世間智。教云一向躭著三藏學者。為田獵漁捕。為利養故煞害大乘。亦云貪欲成性。所以云。佛不會道。我自修行。我自有妙用。亦云正因。了六波羅蜜空。即物拘我不得。所以祖師西來。恐你諸人迷著因果地位。故來傳法救迷情。頓悟花情已。性是花種性。亦云菩提花。故江西老宿云。不是心不是佛不是物。先祖雖說即心即佛。是一時間語。空拳黃葉止啼之說。如今多有人。喚心作佛。喚智為道。見聞覺知皆是道。若如是會者。何如(應作殊)演若達多迷頭認影。設使認得。亦不是汝本來頭。故大士訶迦旃延。以生滅心。說實相法。皆是情見。若言即心即佛者。如兔馬有角。非心非佛。牛羊無角。汝心若是佛。亦何用非他有無形相。以何是道。所以教中不許。寧作心師。不師於心。心如工伎兒。意如和伎者。故云佛有道。心(此處有脫誤原錄如是姑因之)不離見聞覺知。皆屬因緣而有。皆是照物而有。不可常照。所以心智俱不是道。且大道非明暗法。雖(應作離)有無數。數不能及。如空劫時。無佛名。無眾生名。與麼時正是道。只是無人覺知見他。數不及他。喚作無名大道。早屬名句了也。所以真理一如。更無思想。纔有思想。即被陰拘。便有眾生名。有佛名。佛出世來。喚作三界智人。只如未出世時。喚作什麼。如云不得而得有無而興大慈。佛出世。只令人會道體非凡聖。喚作還源歸本。體解大道。今日既如是會道。即無量劫來六道四生。皆有去來。是暫時行履處。先聖本行集云。我無所不行。一切眾生。雖在如是行處。為無了因故生貪欲。名為在纏。不得自在。暫時岐路。雲駛月運。舟行岸移。眾生妄想。物無不住。豈況理能遷變。今既如是會。却向裏許行履。不同前時。為了因。會本果故。了陰界空。六波羅蜜空。所以得其自在。若不向裏許行履。如何摧剉得五種貪。二種欲。不守住聲聞。隨於劫數。所以諸佛菩薩。具福智二嚴。為了因。了六波羅蜜空。體者個受用。所以不存知見。始得自在。若有知見。即屬地位。便有分劑心量。被因果隔。喚作酬因答果佛。不得自在。所以大聖訶他。為內見外見情量不盡二障二愚。所以見河能漂香象。真理無形。如何知見。大道無形。理絕思量。今日行六波羅蜜。先用了因。會本果故。了此物是方便受用。始得自由。去住自在無障礙。亦云方便勤莊嚴。亦云微妙淨法身。具相三十二。只是不許分劑心量。若無如是心。一切行處乃至彈指合掌。皆是正因。萬善皆同無終。(此字應是作字)始得自在。所以天魔外道求我不得。喚作無住心。亦云無滲智。不思議妙用自在。菩提涅槃。皆是修行人境界。皆屬明句。若會本來非凡物。即水不能洗水。何以故。本來無物故。經云我王庫中實無如是刀。又云功德天黑暗女。有智主人二俱不受。所以道非明暗。故云性海不是覺海。覺海涉緣。即須對物。他便妙用。無人覺知。喚作極微細透金色水塵。菩薩所因。喚作受用具。若水不洗水。即體不是明暗。亦云無滲智。又云無礙智。若如是即一切處拘我不得。如今更別求建立義句。覓勝負知解語言。言眾生劣有佛聖救眾生。求佛菩提。皆屬貪欲。亦云破戒比丘。與道懸隔。大道無明。未曾有暗。非三界攝。非去來今。如來藏實不覆藏。師子何曾在窟。五陰本空。何曾有處所。且法身無為。不墮諸數。法無動搖。不依六塵。故經云。佛性是常。心是無常。所以智不是道。心不是佛。如今且莫喚心作佛。莫作見聞覺知會。者個物。且本來無許多名字。妙用自通。數量管他不得。是大解脫。所以道人心無住處。蹤跡不可尋。故云無滲智。不思議智。看他池州崔使君。問五祖大師云。徒眾五百。何以能大師獨受衣傳信。餘人為甚麼不得。五祖云。四百九十九人。盡會佛法。惟有能大師。是過量人。(是過量人。或作不會佛法)所以傳衣信。崔云。故知道非愚智。便告大眾。總須記取。師云。記得屬第六識。不堪無事珍重　又云。暫時披垢膩之衣來。為人說破。不是凡聖物。他家早晚與人為因。亦不曾與人為果。若與人為因。即不自在。被因果所拘。不得自由。佛未出世時。無人會得。若出世邊論。還許少分會。但以冥理自通。無師自爾。本自無物。由是見聞覺知。即是報化。所以三十二相異體。故若離彼。即同如來。報化佛總打却。何處存立。不是不許。只如彌勒又作凡夫。他熾然行六波羅蜜。他家觸處去得。因什麼便不許他。他不曾滯著凡聖。所以那邊會了。却來這邊行履。始得自由分。今時學人。多分出家。不肯入家。好處即認。惡處即不認。爭得。所以菩薩行於非道。是為通達佛道。他家去住得自由。且如何。若知即被知處所拘。若不恁麼。爭得不許他。他者個定不曾變異。若不定。即屬造化也。他那個早晚曾變動。所以十二分教。決定不是我。我即向十二分教中行履得。若十二分教是我。即受變也　又云。大道一如。無師自爾。若能如如不變。故不曾迷。報化非真佛。莫認法身。凡聖果報皆是影。若認著。即屬無常生滅也。粗細而論。纖毫不立。窮理盡性。一切全無。如世界未成時。洞然空廓。無佛名無眾生名。始有少分相應。直向那邊會了。却來這裏行履。不證凡聖果位。據本而論。實無少法可得。豈況三乘五性差別名數。但是有因有果。盡屬無常生滅也　又云。心如枯木。始有少許相應　又云。但會取無量劫來性不變異。即是修行。妙用而不住。便是菩薩行。達諸法空。妙用自在。色身三昧。熾然行六波羅蜜空。處處無礙。遊於地獄。猶如變觀。(准法華。變當作園)不可道伊不得作用。眾生無量劫來。迷於本性。不自了體。雲塵暫翳。著諸惡欲。雲駛月運。舟行岸移。暫時岐路不得自在。種種受苦。不自覺知。乃至今日會取從來性。與今日不別　師將順世。第一座問。和尚百年後。向甚麼處去。師曰。山下作一頭水牯牛去。座曰。某甲隨和尚去。還得也無。師曰。汝若隨我。即須銜取一莖草來。師乃示疾。大和八年甲寅十二月二十五日凌晨。告門人曰。星翳燈幻亦久矣。勿謂吾有去來也。言訖而逝。世壽八十七。臘五十八。


指月錄卷之九

六祖下第三世(续）

    ▲ 鹽官海昌院齊安國師

    有講僧來參。師問。座主蘊何事業。對曰。講華嚴經。師曰。有幾種法界。曰廣說則重重無盡。略說有四種。師竪起拂子曰。這個是第幾種法界。主沉吟。師曰。思而知。慮而解。是鬼家活計。日下孤燈。果然失照。
    保福聞云。若禮拜。即喫和尚棒　禾山代云。某甲不煩。和尚莫怪　法眼代拊掌三下　妙喜曰。兩段不同。收歸上科。
    僧問大梅。如何是西來意。大梅曰。西來無意。師聞乃曰。一個棺材。兩個死漢。
    玄沙云。鹽官是作家　雪竇云。三個也有。復頌云。活中死眼。無作有用。方寸不移。十方獨弄。巧拙不到處。鹽官有出身。親言出親口。雞犬閙比隣　黃龍新云。雪竇道三個也有。是死漢。是活漢。具眼者請試甄別　昭覺勤云。一串穿却。
    師一日喚侍者曰。將犀牛扇子來。者曰破也。師曰。扇子既破。還我犀牛兒來。者無對。
    投子代云。不辭將出。恐頭角不全　資福代作圓相。心中書牛字　石霜代云。若還和尚即無也。
    保福云。和尚年尊。別請人好　雲居舜云。三伏當時正須扇子。為侍者不了事。雖然如是。鹽官太絮何不大家割捨侍者。當時若見鹽官道扇子既破還我犀牛兒來。便向道。已颺在搕[打-丁+(天/韭)]堆上了也。

    ▲ 廬山歸宗寺智常禪師

    上堂。從上古德。不是無知解。他高尚之士。不同常流。今時不能自成自立。虗度時光。諸子莫錯用心。無人替汝。亦無汝用心處。莫就他覓。從前祇是依他解。發言皆滯。光不透脫。祇為目前有物　問如何是玄旨。師曰。無人能會。曰向者如何。師曰。有向即乖。曰不向者如何。師曰。誰求玄旨。又曰。去無汝用心處。曰豈無方便門。令學人得入。師曰。觀音妙智力。能救世間苦。曰如何是觀音妙智力。師敲鼎盖三下曰。子還聞否。曰聞。師曰。我何不聞。僧無語。師以棒趁下　大愚一日辭師。師問甚處去。愚曰。諸方學五味禪去。師曰。諸方有五味禪。我這裏只有一味禪。愚便問。如何是一味禪。師便打。愚忽然大悟云。嗄。我會也。師云。道道。愚擬開口。師又打趁出。愚後到黃檗舉前話。檗上堂曰。馬大師出八十四人善知識。問著個個屙漉漉地。祇有歸宗較些子。
    資福先云。歸宗幸是好一味禪。無端傷鹽傷醋。却成五味了也。如今忽有人來。辭去諸方學五味禪。只向他道。善為道路。若是個漢。必然別有生涯。
    師入園取菜次。乃畵圓相圍却一株。語眾曰。輒不得動著這個。眾不敢動。少頃師復來。見菜猶在。便以棒趁眾僧曰。這一隊漢。無一個有智慧底　刺史李渤問。教中所言須彌納芥子。渤即不疑。芥子納須彌。莫是妄談否。師曰。人傳使君讀萬卷書籍。還是否。曰然。師曰。摩頂至踵。如椰子大。萬卷書向何處著。李俛首而已。李異日又問。一大藏教明得個甚麼邊事。師舉拳示之曰。還會麼。曰不會。師曰。這個措大拳頭也不識。曰請師指示。師曰。遇人則塗中授與。不遇即世諦流布　師有頌云。歸宗事理絕。日輪正當午。自在如師子。不與物依怙。獨步四山頂。優游三大路。欠呿飛禽墜。嚬呻眾邪怖。機竪箭易及。影沒手難覆。施張若弓伎。裁剪如尺度。巧鏤萬般名。歸宗還似土。語默音聲絕。旨妙情難措。棄個眼還聾。取個耳還瞽。一鏃破三關。分明箭後路。可憐大丈夫。先天為心祖。

    ▲ 明州大梅山法常禪師

    初參大寂問。如何是佛。寂曰。即心是佛。師即大悟。遂之四明梅子真舊隱。縛茆燕處。寂聞師住山。乃令僧問。和尚見馬大師。得個甚麼便住此山。師曰。大師向我道即心是佛。我便向這裏住。僧曰。大師近日佛法又別。師曰。作麼生。曰又道非心非佛。師曰。這老漢惑亂人未有了日。任他非心非佛。我祇管即心即佛。其僧回舉似寂。寂曰。梅子熟也　龐居士欲驗師。特相訪。纔見便問。久嚮大梅。未審梅子熟也未。師曰熟也。你向甚麼處下口。士曰。百雜碎。師伸手曰。還我核子來。士無語。
    大愚芝云。此二人。前不至村。後不至店。
    僧問。如何是佛法大意。師曰。蒲花柳絮。竹針麻線　夾山與定山同行。言話次。定山曰。生死中無佛即無生死。夾山曰。生死中有佛即不迷生死。互相不肯。同上山見師。夾山便舉問。未審二人見處。那個較親。師曰。一親一疎。夾山復問。那個親。師曰。且去明日來。夾山明日再上問。師曰。親者不問。問者不親。
    夾山住後自云。當時失一隻眼　英邵武。舉此問法昌遇云。此個公案作麼生。遇便打。英云。一場儱倥。遇云。你試下轉語。英云。一狀領過。遇云。矮子看戲。
    大梅山旁有石庫。相傳神仙置藥之所。一夕師夢神人告之曰。君非凡夫。石庫中有聖書。受之者為地下主。不然亦為帝王。師於夢中答曰。昔僧稠不顧仙經。其卷自亡。吾以涅槃為樂。厥壽何啻與天偕老耶。神曰。此地靈府。俗人居此。立致變怪。師曰。吾寓跡梅尉之鄉耳。非久據也。
    幻寄曰。道流還識大梅意麼。作麼生是涅槃樂。急須著眼看仙人。莫看仙人手中扇。
    忽一日謂其徒曰。來莫可抑。往莫可追。從容間聞鼯鼠聲。乃曰。即此物非他物。汝等諸人善自護持。吾今逝矣。言訖示滅。
    永明壽禪師讚云。師初得道。即心是佛。最後示徒。物非他物。窮萬法源。徹千聖骨。真化不移。何妨出沒　雪竇顯云。這漢生前鹵莽。死後顢頇。即此物非他物。是何物。還有分付處也無。有般漢不解。截斷大梅脚跟。只管道貪程太速。

    ▲ 池州魯祖山寶雲禪師

    尋常見僧來。便面壁。南泉聞乃云。我尋常向僧道。佛未出世時會取。尚不得一個半個。他漝麼驢年去。
    玄覺云。為復唱和語。不肯語　保福問長慶。祇如魯祖節文在甚麼處。被南泉恁麼道。長慶云。退己讓於人。萬中無一個　羅山云。陳老師當時若見。背上與五火抄。何故。為伊解放不解收。玄沙云。我當時若見。也與五火抄。雲居錫云。羅山玄沙總恁麼道。為復一般。別有道理。若擇得出。許上座佛法有去處。玄覺云。且道玄沙五火抄。打伊著不著　徑山杲云。魯祖不得南泉。幾乎覷破壁。
    師因僧問。如何是不言言。師曰。汝口在甚麼處。曰無口。師曰。將甚麼喫飯。僧無對。
    洞山代云。他不飢。喫甚麼飯。

    ▲ 泐潭常興和尚

    南泉至。見師面壁。泉乃拊師背。師問。汝是阿誰。曰普願。師曰如何。曰也尋常。師曰。汝何多事。
    妙喜曰。也須驗過。

    ▲ 泐潭法會禪師

    問馬祖。如何是祖師西來意。祖曰。低聲近前來向汝道。師便近前。祖打一摑曰。六耳不同謀。且去來日來。師至來日獨入法堂曰。請和尚道。祖曰。且去待老漢上堂出來問。與汝證明。師忽有省。遂曰。謝大眾證明。乃繞法堂一帀便去。

    ▲ 洛京佛光如滿禪師

    唐順宗問。佛從何方來。滅向何方去。既言常住世。佛今在何處。師答曰。佛從無為來。滅向無為去。法身等虗空。常住無心處。有念歸無念。有住歸無住。來為眾生來。去為眾生去。清淨真如海。湛然體常住。智者善思惟。更勿生疑慮。帝又問。佛向王宮生。滅向雙林滅。住世四十九。又言無法說。山河與大海。天地及日月。時至皆歸盡。誰言不生滅。疑情猶若斯。智者善分別。師答曰。佛體本無為。迷情妄分別。法身等虗空。未曾有生滅。有緣佛出世。無緣佛入滅。處處化眾生。猶如水中月。非常亦非斷。非生亦非滅。生亦未曾生。滅亦未曾滅。了見無心處。自然無法說。帝聞大悅。益重禪宗。

    ▲ 五洩山靈默禪師

    初謁馬祖。次謁石頭。便問。一言相契即住。不契即去。石頭據坐。師便行。頭隨後召曰。闍黎。師回首。頭曰。從生至死祇是這個。回頭轉腦作麼。師言下大悟。乃拗折拄杖而棲止焉。
    洞山云。當時若不是五洩先師。大難承當。然雖如此。猶涉在途　長慶云險　玄覺云。那個是涉在途處。有僧云。為伊三寸途中薦得。所以在途。玄覺云。為復薦得自己。為復薦得三寸。若是自己。為甚麼成三寸。若是三寸。為甚麼悟去。且道洞山意作麼生。莫亂說子細好。
    元和十三年三月二十三日。沐浴焚香端坐告眾曰。法身圓寂。示有去來。千聖同源。萬靈歸一。吾今漚散。胡假興哀。無自勞神。須存正念。若遵此命。真報吾恩。倘固違言。非吾之子。時有僧問。和尚向甚麼處去。師曰。無處去。曰某甲何不見。師曰。非眼所覩。(洞山云作家)言畢奄然而化。

    ▲ 幽州寶積禪師

    因於市肆行。見一客人買猪肉。語屠家曰。精底割一斤來。屠家放下刀叉手曰。長史。那個不是精底。師於此有省。又一日出門。見人舁喪。歌郎振鈴云。紅輪決定沉西去。未審魂靈往那方。幕下孝子哭曰哀哀。師身心踊躍。歸舉似馬祖。祖印可之。住盤山寶積　僧問。如何是道。師便咄。僧曰。學人未曉。師曰去　上堂。心若無事。萬法不生。意絕玄機。纖塵何立。道本無體。因體而立名。道本無名。因名而得號。若言即心即佛。今時未入玄微。若言非心非佛。猶是指蹤極則。向上一路千聖不傳。學者勞形如猿捉影。
    慈明曰。向上一路。千聖不然　楊岐曰。口上著　白雲端頌。盤山向上路何言。罕見行人耳有穿。口上著來無咬處。方知千聖不能傳　徑山杲頌。不傳不然。海口難宣。崑崙頂上。駕起鐵船。
    上堂。夫心月孤懸。光吞萬象。光非照境。境亦非存。光境俱亡。復是何物。(妙喜云。千年常住一朝僧)禪德。譬如擲劒揮空。莫論及之不及。斯乃空輪無跡。劒刃無虧。若能如是。心心無知。(妙喜云。咄咄咄。我王庫內無如是刀。正法眼藏作二則。已下語不錄)全心即佛。全佛即人。人佛無異。始為道矣　上堂。禪德。可中學道。似地擎山。不知山之孤峻。如石含玉。不知玉之無瑕。若如此者。是名出家。故導師云。法本不相礙。三際亦復然。無為無事人。猶是金鎖難。所以靈源獨耀。道絕無生。大智非明。真空無跡。真如凡聖皆是夢言。佛及涅槃竝為增語。禪德。直須自看。無人替代　上堂。三界無法。何處求心。四大本空。佛依何住。璿璣不動。寂爾無言。覿面相呈。更無餘事。珍重。
    掩室開頌。山舍無塵分外清。石榴花發透簾明。槐陰滿地日卓午。夢覺流鶯時一聲　愚谷囦頌。依依楊柳欲藏鴉。社後東風捲落花。理策邀朋何處好。山南山北看桑麻　雪竇顯頌。三界無法。何處求心。二句。三界無法。何處求心。白雲為盖。流水作琴。一曲兩曲無人會。雨過夜塘秋水深。
    師將順世。告眾曰。有人邈得吾真否。眾將所寫真呈。皆不契師意。普化出曰。某甲邈得。師曰。何不呈似老僧。化乃打筋斗而出。師曰。這漢向後掣風狂去在。師乃奄化。

    ▲ 麻谷寶徹禪師

    侍馬祖行次。問如何是大涅槃。祖曰急。師曰。急個甚麼。祖曰。看水　師同南泉歸宗謁徑山。路逢一婆乃問。徑山路向甚處去。婆曰。驀直去。師曰。前頭水深過得否。婆曰。不濕脚。師又問。上岸稻得與麼好。下岸稻得與麼怯。婆曰。總被螃蟹喫却也。師曰。禾好香。婆曰。沒氣息。師又問。婆在甚處住。婆曰。祇在這裏。三人至店。婆煎茶一瓶携盞三隻至。謂曰。和尚有神通者即喫茶。三人相顧間。婆曰。看老朽自逞神通去也。於是拈盞傾茶便行。

    ▲ 東寺如會禪師

    常患門徒誦大寂即心即佛之談不已。謂佛於何住。而曰即心。心如畫師。而云即佛。遂示眾曰。心不是佛。智不是道。劍去遠矣。爾方刻舟。
    虗堂愚頌云。昨日因過竹院西。隣家稚子隔溪啼。山寒水肅半黃落。無數歸鴉卜樹棲。
    仰山參。師問。汝是甚處人。仰曰。廣南人。師曰。我聞廣南有鎮海明珠。是否。仰曰是。師曰。此珠如何。仰曰。黑月即隱。白月即現。師曰。還將得來也無。仰曰。將得來。師曰。何不呈似老僧。仰叉手近前曰。昨到溈山。亦被索此珠。直得無言可對。無理可伸。師曰。真師子兒。善能哮吼。仰禮拜了。却入客位。具威儀再上人事。師纔見乃曰。已相見了也。仰曰。恁麼相見莫不當否。師歸方丈閉却門。仰歸舉似溈山。溈曰。寂子是甚麼心行。仰曰。若不恁麼。爭識得他。

    ▲ 西堂智藏禪師

    與百丈南泉。同入大寂之室。李尚書甞問僧。馬大師有甚麼言教。僧曰。大師或說即心即佛。或說非心非佛。李曰。總過這邊。李却問師。馬大師有甚麼言教。師呼李翱。李應諾。師曰。鼓角動也　普請次。師曰。因果歷然。爭奈何爭奈何。有僧出以手托地。師曰。作甚麼。曰相救相救。師曰。大眾。這個師僧猶較些子。僧拂袖便走。師曰。師子身中蟲。自食師子肉。
    昭覺勤云。西堂洞明綱要。始終正令全提。這僧異類中行。爭奈龍頭蛇尾。敢問大眾。因果歷然一句作麼生道。是則龍女頓成佛。否則善星生陷墜。
    僧問。有問有答。賓主歷然。無問無答時如何。師曰。怕爛却那。
    後有僧舉問長慶。慶云。相逢盡道休官好。林下何曾見一人。
    有一俗士問。有天堂地獄否。師曰有。曰有佛法僧寶否。師曰有。更有多問。盡答言有。曰和尚恁麼道。莫錯否。師曰。汝曾見尊宿來耶。曰某甲曾參徑山和尚來。師曰。徑山向汝作麼生道。曰他道一切總無。師曰。汝有妻否。曰有。師曰。徑山和尚有妻否。曰無。師曰。徑山和尚道無即得。俗士禮謝而去。

    ▲ 越州大珠慧海禪師

    建州朱氏子。初參馬祖。祖問。從何處來。曰越州大雲寺來。祖曰。來此擬須何事。曰來求佛法。祖曰。我這裏一物也無。求甚麼佛法。自家寶藏不顧。拋家散走作麼。曰阿那個是慧海寶藏。祖曰。即今問我者是汝寶藏。一切具是。更無欠少。使用自在。何假外求。師於言下自識本心。不由知覺。踊躍禮謝。師事六載。後以受業師老。遂歸奉養。晦跡藏用。人莫能識。潛著頓悟入道要門論一卷。法姪玄晏。竊呈馬祖。祖覽訖告眾曰。越州有大珠。圓明光透自在。無遮障處也。眾因尋訪依附。師謂曰。我不會禪。竝無一法可示於人。僧問。擬伸一問。師還對否。師曰。深潭月影任意撮摩。問如何是佛。師曰。清談對面非佛而誰。眾皆茫然。(法眼云。是即沒交涉)僧良久又問。師說何法度人。師曰。貧道未曾有一法度人。曰禪師家渾如此。師却問。大德說何法度人。曰講金剛經。師曰。講幾座來。曰二十餘座。師曰。此經是阿誰說。僧抗聲曰。禪師相弄。豈不知是佛說耶。師曰。若言如來有所說法。則為謗佛。是人不解我所說義。若言此經不是佛說。則是謗經。請大德說看。僧無對。師少頃又問。經云。若以色見我。以聲音求我。是人行邪道。不能見如來。大德且道。阿那個是如來。曰某甲到此却迷去。師曰。從來未悟。說甚却迷。曰請禪師為說。師曰。大德講經二十餘座。却不識如來。僧禮拜曰。願垂開示。師曰。如來者是諸法如義。何得忘却。曰是諸法如義。師曰。大德是亦未是。曰經文分明。那得未是。師曰。大德如否。曰如。師曰。木石如否。曰如。師曰。大德如同木石如否。曰無二。師曰。大德與木石何別。僧無對。良久却問。如何得大涅槃。師曰。不造生死業。曰如何是生死業。師曰。求大涅槃。是生死業。捨垢取淨。是生死業。有得有證是生死業。不脫對治門是生死業。曰云何即得解脫。師曰。本自無縛。不用求解。直用直行。是無等等。曰禪師如和尚者。實謂希有。禮謝而去　上堂。諸人幸自好個無事人。苦死造作。要擔枷落獄作麼。每日至夜奔波。道我參禪學道。解會佛法。如此轉無交涉也。只是逐聲色走。有何歇時。貧道聞江西和尚道。汝自家寶藏一切具足。使用自在。不假外求。我從此一時休去。自己財寶隨身受用。可謂快活。無一法可取。無一法可捨。不見一法生滅相。不見一物去來相。徧十方界。無一微塵許不是自家財寶。但自子細觀察。自心一體三寶。常自現前。無可疑慮。莫尋思。莫求覓。心性本來清淨。故華嚴經云。一切法不生。一切法不滅。若能如是解。諸佛常現前。又淨名經云。觀身實相。觀佛亦然。若不隨聲色動念。不逐相貌生解。自然無事去。莫久立珍重。此日大眾普集。久而不散。師曰。諸人何故在此不去。貧道已對面相呈。還肯休麼。有何事可疑。莫錯用心枉費氣力。若有疑情。一任諸人恣意早問。時有僧問。云何是佛。云何是法。云何是僧。云何是一體三寶。曰心是佛。不用將佛求佛。心是法。不用將法求法。佛法無二。和合為僧。即是一體三寶。經云。心佛與眾生。是三無差別。身口意清淨。名為佛出世。三業不清淨。名為佛滅度。喻如嗔時無喜。喜時無嗔。唯是一心。實無二體。本智法爾。無漏現前。如蛇化為龍。不改其鱗。眾生回心作佛。不改其面。性本清淨。不待修成。有證有修。即同增上慢者。真空無滯。應用無窮。無始無終。利根頓悟。用無等等。即是阿耨菩提。心無形相。即是微妙色身。無相即是實相法身。性相體空。即是虗空無邊身。萬行莊嚴。即是功德法身。此法身者。乃是萬化之本。隨處立名。智用無盡。名無盡藏。能生萬法。名本法藏。具一切智。名智慧藏。萬法歸如。名如來藏。經云。如來者即諸法如義。又云。世間一切生滅法。無有一法不歸如也　維摩座主問。經云。彼外道六師等是汝之師。因其出家。彼師所墮汝亦隨墮。其施汝者不名福田。供養汝者墮三惡道。謗於佛。毀於法。不入眾數。終不得滅度。汝若如是。乃可取食。今請禪師明為解說。師曰。迷徇六根者。號之為六師。心外求佛。名為外道。有物可施。不名福田。生心受供。墮三惡道。汝若能謗於佛者。是不著佛求。毀於法者。是不著法求。不入眾數者。是不著僧求。終不得滅度者。智用現前。若有如是解者。便得法喜禪悅之食。又問。般若經云。度九類眾生。皆入無餘涅槃。又云。實無眾生得滅度者。此兩段經文。如何會通。前後人說皆云。實度眾生而不取眾生相。常疑未決。請師為說。曰九類眾生。一身具足。隨造隨成。是故無明為卵生。煩惱包裹為胎生。愛水浸潤為濕生。歘起煩惱為化生。悟即是佛。迷號眾生。菩薩只以念念心為眾生。若了念念心體俱空。名度眾生也。智者於自本際上。度於未形。未形俱空。即知實無眾生得滅度者　道光座主問曰。禪師用何心修道。師曰。老僧無心可用。無道可修。曰既無心可用。無道可修。云何每日聚眾勸人學禪修道。師曰。老僧尚無卓錐之地。甚麼處聚眾來。老僧尚無舌。何曾勸人來。曰禪師對面妄語。師曰。老僧尚無舌勸人。焉解妄語。曰某甲却不會禪師語論也。師曰。老僧自亦不會　講止觀座主問。禪師辨得魔否。師曰。起心是天魔。不起心是陰魔。或起不起是煩惱魔。我正法中無如是事。曰一心三觀義又如何。師曰。過去心已過去。未來心未至。現在心無住。於其中間。更用何心起觀。曰禪師不解止觀。師曰。座主解否。曰解。師曰。如智者大師。說止破止。說觀破觀。住止沒生死。住觀心神亂。且為當將心止心。為復起心觀觀。若有心觀是常見法。若無心觀是斷見法。亦有亦無成二見法。請座主子細說看。曰若如是問。俱說不得也。師曰。何曾止觀　維摩座主問。經云諸菩薩各入不二法門。維摩默然。是究竟否。師曰。未是究竟。聖意若盡。第三卷更說何事。座主良久曰。請禪師為說未究竟之意。師曰。如經第一卷。是引眾呵十大弟子住心。第二諸菩薩各說入不二法門。以言顯於無言。文殊以無言顯於無言。維摩不以言不以無言。故默然收前言語。故第三卷從默然起說。又顯神通作用。座主會麼。曰奇怪如是。師曰。亦未如是。曰何故未是。師曰。且破人執情。作如此說。若據經意。只說色心空寂。令見本性。教捨偽行入真行。莫向言語紙墨上討意度。但會淨名兩字便得。淨者本體也。名者跡用也。從本體起跡用。從跡用歸本體。體用不二。本跡非殊。所以古人道。本跡雖殊。不思議一也。一亦非一。若識淨名兩字假號。更說甚麼究竟與不究竟。無前無後。非本非末。非淨非名。只示眾生本性不思議解脫。若不見性人。終身不見此理　講華嚴座主問。禪師信無情是佛否。師曰不信。若無情是佛者。活人應不如死人。死驢死狗亦應勝於活人。經云。佛身者即法身也。從定戒慧生。從三明六通生。從一切善法生。若說無情是佛者。大德如今便死。應作佛去。
    入井救人。
    問佛法在於三際否。師曰。現在無相。不在其外。應用無窮。不在於內。中間無住處。三際不可得。曰此言大混。師曰。汝正說混之一字時。在內外否。曰弟子究檢內外無蹤跡。師曰。若無蹤跡。明知上來語不混　曰如何得作佛。師曰。是心是佛。是心作佛。曰眾生入地獄。佛性入否。師曰。如今正作惡時。更有善否。曰無。師曰。眾生入地獄。佛性亦如是。
    張湯兒時詰鼠案。
    三藏法師問。真如有變易否。師曰。有變易。藏曰。禪師錯也。師却問。三藏有真如否。曰有。師曰。若無變易。決定是凡僧也。豈不聞善知識者。能回三毒為三聚淨戒。回六識為六神通。回煩惱作菩提。回無明為大智。真如若無變易。三藏真是自然外道也。藏曰。若爾者。真如即有變易也。師曰。若執真如有變易。亦是外道。曰禪師適來說真如有變易。如今又道不變易。如何即是的當。師曰。若了了見性者。如摩尼珠現色。說變亦得。說不變亦得。若不見性人。聞說真如變易。便作變易解會。說不變易。便作不變易解會。藏曰。固知南宗實不可測　問三教同異。師曰。大量者用之即同。小機者執之即異。總從一性上起用。機見差別成三。迷悟由人。不在教之同異也。

    ▲ 杉山智堅禪師

    初與歸宗南泉行脚時。路逢一虎。各從虎邊過了。泉問歸宗。適來見虎似個甚麼。宗曰。似個猫兒。宗却問師。師曰。似個狗子。又問南泉。泉曰。我見是個大蟲。
    大溈智云。三個老漢。聚頭寐語。若要徹一時。參取這大蟲始得。
    師喫飯次。南泉收生飯。乃曰生聻。師曰無生。泉曰。無生猶是末。泉行數步。師召曰長老。泉回頭曰。作麼。師曰。莫道是末　普請擇蕨次。南泉拈起一莖曰。這個大好供養。師曰。非但這個。百味珍羞他亦不顧。泉曰。雖然如是。個個須甞過始得。
    翠巖芝云。只如杉山與麼道。還有免得麼。若免得去。未具眼在。若免不得。又違前話。

    ▲ 水潦和尚

    問馬祖。如何是西來的的意。祖乃當胸踏倒。師大悟。起來拊掌呵呵大笑云。也大奇也大奇。百千三昧無量妙義。只向一毛頭上。一時識得根源去。乃作禮而退。師後告眾云。自從一喫馬祖踏。直至如今笑不休。
    蔣山泉云。忽然瞥地。更是好笑。

    ▲ 澧州苕溪道行禪師

    甞曰。吾有大病。非世所醫。
    後僧問曹山。古人曰。吾有大病。非世所醫。是甚麼病。山曰。攢簇不得底病。曰一切眾生還有此病也無。山曰。人人盡有。曰和尚還有此病也無。山曰。正覓起處不得。曰一切眾生為甚麼不病。山曰。一切眾生若病。即非眾生。曰未審諸佛還有此病也無。山曰有。曰既有。為甚麼不病。山曰。為伊惺惺。

    ▲ 撫州石鞏慧藏禪師

    本以弋獵為務。惡見沙門。因逐鹿從馬祖菴前過。祖乃逆之。師遂問。還見鹿過否。祖曰。汝是何人。曰獵者。祖曰。汝解射否。曰解射。祖曰。汝一箭射幾個。曰一箭射一個。祖曰。汝不解射。曰和尚解射否。祖曰解射。曰一箭射幾個。祖曰。一箭射一羣。曰彼此生命。何用射他一羣。祖曰。汝既知如是。何不自射。曰若教某甲自射。直是無下手處。祖曰。這漢曠劫無明煩惱。今日頓息。師擲下弓。投祖出家。
    雪竇顯云。馬師一箭一羣。信彩射得。有甚用處。不如石鞏一箭一個。却是好手。雪竇今日效古人之作。擬放一箭。高聲唱曰看箭。又云中也　翠巖芝云。馬祖一箭一羣。猶未善在。山僧一箭射蠢動含靈。無不中者。雖然如是。只道得一半。更有一半。留與諸上座道。
    一日在厨作務次。祖問。作甚麼。曰牧牛。祖曰。作麼生牧。曰一回入草去。驀鼻拽將回。祖曰。子真牧牛。師便休。師住後。常以弓箭接機。
    載三平章。
    問西堂。汝還解捉得虗空麼。堂曰捉得。師曰。作麼生捉。堂以手撮虗空。師曰。汝不解捉。堂却問。師兄作麼生捉。師把西堂鼻孔拽。堂作忍痛聲曰。太煞拽人鼻孔。直欲脫去。師曰。直須恁麼捉虗空始得。

    ▲ 袁州南源道明禪師

    洞山參。方上法堂。師曰。已相見了也。山便下去。明日却上問曰。昨日已蒙和尚慈悲。不知甚麼處是與某甲已相見處。師云。心心無間斷。流入於性海。山曰。幾合放過。

    ▲ 中邑洪恩禪師

    仰山問。如何得見佛性義。師曰。我與汝說個譬喻。如一室有六牕。內有一獼猴。外有獼猴。從東邊喚猩猩。猩猩即應。如是六牕俱喚俱應。仰山禮謝起曰。適蒙和尚譬喻。無不了知。更有一事。祇如內獼猴睡著。外獼猴欲與相見。又且如何。師下繩牀執仰山手作舞曰。猩猩與汝相見了。譬如蟭螟蟲。在蚊子眼睫上作窠。向十字街頭呌云。土曠人稀。相逢者少。
    雲居錫云。中邑當時若不得仰山這一句。何處有中邑也　信相宗顯禪師。舉至與汝相見了也曰。諸人要見二老麼。我也與你說個譬喻。中邑大似個金師。仰山將一塊金來。使金師酬價。金師亦盡價相酬。臨成交易。賣金底更與貼秤。金師雖然暗喜。未免心中偷疑。何故。若非細作。定是賊贓。

    ▲ 潭州三角山總印禪師

    示眾曰。凡說法須用應時應節。時有僧出問曰。四黃四赤時如何。師曰。三月杖頭挑。曰為甚麼滿肚皮貯氣。師曰。爭奈一條繩何。曰如何得出氣去。師曰。直待皮穿　僧問。如何是三寶。師曰。禾麥豆。曰學人不會。師曰。大眾欣然奉持　又示眾云。若論此事。眨上眉毛。早已蹉過了也。時麻谷出問。眨上眉毛即不問。如何是此事。師云。蹉過也。谷乃掀禪牀。師便打。
    雪竇顯云。兩個有頭無尾漢。眉毛未曾眨上。說甚麼此事蹉過。尋有僧問。眉毛為甚不眨上。竇便打　長慶代云。悄然　妙喜拈曰。蹉過麻谷也不知。

    ▲ 汾州無業禪師

    謁馬祖。祖覩狀貌奇偉。語音如鐘。乃曰。巍巍堂堂。其中無佛。師禮跪而問曰。三乘文學粗窮其旨。常聞禪門即心是佛。實未能了。祖曰。祇未了底心即是。更無別物。師曰。如何是祖師西來密傳心印。祖曰。大德正閙在。且去別時來。師纔出。祖召曰大德。師回首。祖曰。是甚麼。師便領悟。乃禮拜。祖曰。這鈍漢。禮拜作麼。
    雲居錫云。甚麼處是汾州正閙　高僧傳云。馬祖謂師曰。只未了底心即是。更無別物。不了時即是迷。若了即是悟。迷即眾生。悟即是佛。道不離眾生。豈更有別佛。亦猶手作拳。拳全手也。師言下豁然開悟。涕淚悲泣向大寂曰。本謂佛道長遠。勤苦曠劫。方始得成。今日始知法身實相。本自具足。一切萬法從心所生。但有名字。無有實者。大寂曰。如是如是。一切法性不生不滅。一切諸法本自空寂。經云諸法從本來。常自寂滅相。又云畢竟空寂舍。又云諸法空為座。此即諸佛如來住此無所住處。若如是知。即住空寂舍。坐法空座。舉足下足不離道場。言下便了。更無漸次。所謂不動足而登涅槃山者也。贊公述此。不知其所自來中。不載正閙語。尤不可曉。姑附錄廣聞見。
    師既住後。學者致問。多答之曰。莫妄想。
    擊節錄。舉僧問汾州無業國師。如何是佛。國師云。莫妄想。雪竇拈云。塞却鼻孔。僧又問。如何是佛。國師云。即心是佛。雪竇拈云。拄却舌頭。圜悟云。正當恁麼時。舌頭又拄却。鼻孔又塞却。還有轉身吐氣處也無。便打。
    師曰。諸佛不曾出世。亦無一法與人。但隨病施方。遂有十二分教。如將蜜果換苦葫蘆。淘汝諸人業根　又云。他古德道人。得意之後。茅茨石室。向折脚鐺中煑飯喫過三二十年。名利不干懷。財寶不為念。大忘人世。隱跡巖叢。君王命而不來。諸侯請而不赴。豈同我輩貪名愛利。汩沒世塗。如短販人　又云。學般若菩薩。不得自謾。如氷稜上行。似劒刃上走。臨終之時。一毫凡情聖量不盡。纖塵思念未忘。隨念受生輕重五陰。向驢胎馬腹裏託質。泥犁鑊湯裏煑煠一徧了。從前記持憶想見解智慧。都盧一時失却。依前再為螻蟻。從頭又作蚊虻。雖是善因。而遭惡果。且圖甚麼。兄弟。只為貪欲成性。二十五有。向脚跟下繫著。無成辦之期。祖師觀此土眾生。有大乘根性。惟傳心印。指示迷情。得之者。即不揀凡之與聖。愚之與智。且多虗不如少實。大丈夫兒。如今直下便休歇去。頓息萬緣。越生死流。迥出常格。靈光獨照。物累不拘。巍巍堂堂。三界獨步。何必身長丈六。紫磨金輝。項佩圓光。廣長舌相。若以色見我。是行邪道。設有眷屬莊嚴。不求自得。山河大地不礙眼光。得大總持。一聞千悟。都不希求一餐之直。汝等諸人。倘不如是。祖師來至此土。非常有損有益。有益者。百千人中。撈漉一個半個。堪為法器。有損者。如前已明。從他依三乘教法修行。不妨却得四果三賢。有進修之分。所以先德云。了即業障本來空。未了還須償宿債　唐憲宗屢召。師皆辭疾不赴。暨穆宗即位。思一瞻禮。乃命兩街僧錄靈阜等。齎詔迎請。至彼作禮曰。皇上此度恩旨。不同常時。願和尚且順天心。不可言疾也。師微笑曰。貧道何德累煩聖主。且請前行。吾從別道去矣。乃澡身剃髮。至中夜告弟子惠愔等曰。汝等見聞覺知之性。與太虗同壽。不生不滅。一切境界本自空寂。無一法可得。迷者不了。即為境惑。一為境惑。流轉不窮。汝等當知。心性本自有之。非因造作。猶如金剛不可破壞。一切諸法如影如響。無有實者。經云。惟此一事實。餘二則非真。常了一切空。無一物當情。是諸佛用心處。汝等勤而行之。言訖跏趺而逝。茶毗日祥雲五色。異香四徹。所獲舍利。璨若珠玉。

    ▲ 信州鵞湖大義禪師

    唐憲宗詔入麟德殿論義。有法師問。如何是四諦。師曰。聖上一帝。三帝何在。法師無語。又問。欲界無禪。禪居色界。此土憑何而立禪。師曰。法師祇知欲界無禪。不知禪界無欲。曰如何是禪。師以手點空。法師又無對。帝曰。法師講無窮經論。祇這一點尚不奈何。師却問諸碩德曰。行住坐臥。畢竟以何為道。有對知者是道。師曰。不可以智知。不可以識識。安得知者是乎。有對無分別者是。師曰。善能分別諸法相。於第一義而不動。安得無分別是乎。有對四禪八定是。師曰。佛身無為。不墮諸數。安在四禪八定耶。眾皆杜口。(妙喜曰。相罵饒你接嘴。相唾饒你潑水)師却舉順宗問尸利禪師。大地眾生如何得見性成佛。利曰。佛性猶如水中月。可見不可取。因謂帝曰。佛性非見必見。水中月如何攫取。帝乃問。何者是佛性。師對曰。不離陛下所問。帝默契　有僧乞置塔。李翱尚書問曰。教中不許將尸塔下過。又作麼生。僧無對。却特詣師。舉前語請答。師曰。他得大闡提。

    ▲ 京兆興善惟寬禪師

    僧問。狗子還有佛性否。師曰有。曰和尚還有否。師曰。我無。曰一切眾生皆有佛性。和尚因何獨無。師曰。我非一切眾生。曰既非眾生。莫是佛否。師曰。不是佛。曰究竟是何物。師曰。亦不是物。曰可見可思否。師曰。思之不及。議之不得。故曰不可思議　問道在何處。師曰。祇在目前。曰我何不見。師曰。汝有我故。所以不見。曰我有我故即不見。和尚還見否。師曰。有汝有我。展轉不見。曰無我無汝還見否。師曰。無汝無我。阿誰求見。

    ▲ 常州芙蓉太毓禪師

    因行食。到龐居士前。士擬接。師乃縮手曰。生心受施。淨名早訶去。此一機居士還甘否。士曰。當時善現豈不作家。師曰。非關他事。士曰。食到口邊。被他奪却。師乃下食。士曰。不消一句。
    昭覺勤云。善現作家。芙蓉奇特。盡被龐居士一時領過了也。只如居士道不消一句。且道是那一句。端坐受供養。施主蒙安樂。

    ▲ 利山和尚

    僧問。眾色歸空。空歸何所。師曰。舌頭不出口。曰為甚麼不出口。師曰。內外一如故。

    ▲ 松山和尚

    同龐居士喫茶。士舉槖子曰。人人盡有分。為甚麼道不得。師曰。祇為人人盡有。所以道不得。士曰。阿兄為甚麼却道得。師曰。不可無言也。士曰。灼然灼然。師便喫茶士曰。阿兄喫茶。為甚麼不揖客。師曰誰。士曰龐公。師曰。何須更揖。後丹霞聞乃曰。若不是松山。幾被個老翁惑亂一上。士聞之。乃令人傳語霞曰。何不會取未舉槖子時。
    矢上加尖。旁觀嘔噦。

    ▲ 唐州紫玉山道通禪師

    于頔相公問。如何是黑風吹其船舫漂墮羅剎鬼國。師曰。于頔客作漢。問恁麼事作麼。于公失色。師乃指曰。這個便是漂墮羅剎鬼國。公又問。如何是佛。師喚相公。公應諾。師曰。更莫別求。藥山聞曰。噫可惜于家漢。生埋向紫玉山中。公聞乃謁見藥山。山問曰。聞相公在紫玉山中大作佛事。是否。公曰不敢。乃曰。承聞有語相救。今日特來。山曰。有疑但問。公曰。如何是佛。山召于頔。公應諾。山曰。是甚麼。公于此有省。
    昭慶共羅山舉次。慶云。藥山一等是道。甚是奇特。雲泥有隔。羅山云。大師也不得草草。當時賴遇于相公。可中草窠裏。若撥著個焦尾大蟲。何處有藥山也。慶云。作麼生。羅山云。還知于相是煅了金麼。

    ▲ 五臺山隱峰禪師

    鄧氏子。屢參馬祖石頭法席後於馬祖言下相契　師問石頭。如何得合道去。頭曰。我亦不合道。師曰。畢竟如何。頭曰。汝被這個得多少時耶　石頭剗草次。師在左側叉手而立。頭飛剗子向師前。剗一株草。師曰。和尚祇剗得這個。不剗得那個。頭提起剗子。師接得便作剗草勢。頭曰。汝祇剗得那個。不解剗得這個。師無對。
    洞山云。還有堆阜麼。
    師推車次。馬祖展脚在路上坐。師曰。請師收足。祖曰。已展不縮。師曰。已進不退。乃推車碾損祖脚。祖歸法堂。執斧子曰。適來碾損老僧脚底出來。師便出。於祖前引頸。祖乃置斧　到南泉。值眾參次。泉指淨瓶曰。銅瓶是境。瓶中有水。不得動著境。與老僧將水來。師拈起淨瓶。向泉面前瀉。泉便休　到溈山。便入堂。於上板頭解放衣鉢。溈聞師叔到。先具威儀。下堂內相看。師見來便作臥勢。溈便歸方丈。師乃發去。少間溈山問侍者。師叔在否。曰已去。溈曰。去時有甚麼語。曰無語。溈曰。莫道無語。其聲如雷　師在襄州破威儀堂。只著襯衣。於砧椎邊拈椎云。道得即不打。於時大眾默然。師便打一下。
    法眼益云。鄧隱峯奇怪甚奇怪。要且不打著。又云。其時一眾出自偶然。翠巖芝云。此語有勘破處。且道勘破阿誰去。雪竇云。果然果然。
    師冬居衡嶽。夏止清凉。唐元和中。薦登五臺。路出淮西。屬吳元濟阻兵。違拒王命。官軍與賊軍交鋒。未決勝負。師曰。吾當去解其患。乃擲錫空中。飛身而過。兩軍將士仰觀。事符預夢。闘心頓息。師既顯神異。慮成惑眾。遂入五臺。於金剛窟前將示滅。先問眾曰。諸方遷化。坐去臥去吾甞見之。還有立化也無。曰有。師曰。還有倒立者否。曰未甞見有。師乃倒立而化。亭亭然其衣順體。時眾議舁就茶毗。屹然不動。遠近瞻覩驚歎無已。師有妹為尼。時亦在彼。乃拊而咄曰。老兄疇昔不循法律。死更熒惑於人。於是以手推之。僨然而踣。遂就闍維。收舍利建塔。

    ▲ 龜洋無了禪師

    甞有虎逐鹿入菴。師以杖格虎。鹿得脫去。將示化。述偈曰。八十年來辨西東。如今不要白頭翁。非長非短非大小。還與諸人色相同。無來無去兼無住。了却本來自性空。偈畢儼然告寂。[療-(日/小)+土]於正堂。垂二十載。為山泉淹沒。門人發塔。見全身水中而浮。閩王聞之。遣使舁入府庭供養。忽臭氣遠聞。王焚香祝之曰。可還龜洋舊址建塔。言訖異香普薰。傾城瞻禮。遂塔於龜洋。
    隱峯無了。皆於化後。假四大說法。

    ▲ 南嶽西園曇藏禪師

    一日自燒浴次。僧問。何不使沙彌。師撫掌三下。
    僧舉似曹山。山云。一等是拍手撫掌。就中西園奇怪。俱胝一指頭禪。盖為承當處不諦當。僧却問曹山。西園撫掌。豈不是奴兒婢子邊事。山云是。云向上更有事也無。山云有。云如何是向上事。山叱云。這奴兒婢子。
    東厨有一大蠎。長數丈。張口呀氣。毒燄熾然。侍者請避之。師曰。死可逃乎。彼以毒來。我以慈受。毒無實性。激發則強。慈苟無緣。冤親一揆。言訖其蠎按首徐行。倐然不見。

    ▲ 磁州馬頭峰神藏禪師

    上堂。知而無知。不是無知。而說無知。便下座。
    南泉云。恁麼依師道。始道得一半。黃檗云。不是南泉駁他。要圓前話　中菴空頌云。從頭數到一二三。倒數却成三二一。直饒會盡大衍筭。掐指巡文數不出　幻寄曰。大小諸祖師。俱說不了話。若問如何是了話。咄。

    ▲ 潭州華林善覺禪師

    常持錫杖。夜出林麓間。七步一振錫。一稱觀音名號。夾山問。遠聞和尚念觀音。是否。師曰然。山曰。騎却頭時如何。師曰。出頭即從汝騎。不出頭騎甚麼。山無對　僧參方展坐具。師曰緩緩。曰和尚見甚麼。師曰。可惜許磕破鐘樓。其僧從此悟入　觀察使裴休訪之。問曰。還有侍者否。師曰。有一兩個。祇是不可見客。裴曰。在甚麼處。師乃喚大空小空。時二虎自菴後而出。裴覩之驚悸。師語虎曰。有客且去。二虎哮吼而去。裴問曰。師作何行業。感得如斯。師乃良久曰。會麼。曰不會。師曰。山僧常念觀世音。
    空音湛頌云。僧來展具已輸籌。常念觀音獨不休雕虎風生君未會。可憐空磕破鐘樓。

    ▲ 烏臼和尚

    玄紹二上座參。師乃問。二禪客發足甚麼處。玄曰江西。師便打。玄曰。久知和尚有此機要。師曰。汝既不會。後面個師僧祇對看。紹擬近前。師便打曰。信知同坑無異土。參堂去。
    雪竇顯云。宗師眼目須是恁麼。如金翅鳥擘海。直取龍吞。有般漢。眼目未辨東西。拄杖不知顛倒。只管說照用同時。人境俱奪　圜悟云。雪竇明辨古今。分別邪正。若不知有。爭恁麼道。雖然只見烏臼放行。要明烏臼把住處麼。直得釋迦彌勒猶為走使。據令而行。盡大地人竝須喫棒。
    問僧。近離甚處。曰定州。師曰。定州法道何似這裏。曰不別。師曰。若不別。更轉彼中去。便打。僧曰。棒頭有眼。不得草草打人。師曰。今日打著一個也。又打三下。僧便出去。師曰。屈棒元來有人喫在。曰爭奈杓柄在和尚手裏。師曰。汝若要。山僧回與汝。僧近前奪棒打師三下。師曰。屈棒屈棒。曰有人喫在。師曰。草草打著個漢。僧禮拜。師曰。却與麼去也。僧大笑而出。師曰。消得恁麼。消得恁麼。
    佛性泰頌。相見不虗圖。分明付與渠。汝醉我扶起。我倒汝還扶。交互為賓主。相將入帝都。高歌大笑九衢裏。天上人間我與爾　雪竇頌。呼即易。遣還難。互換機鋒子細看。劫石固來猶可壞。滄溟深處立須乾。烏臼老烏臼老。幾何般。與他杓柄太無端　幻寄曰。多少人。在雪竇頌上。敲磚打瓦。不知雪竇命脉。在烏臼棒頭上。

    ▲ 石臼和尚

    初參馬祖。祖問。甚麼處來。師曰。烏臼來。祖曰。烏臼近日有何言句。師曰。幾人於此茫然。祖曰。茫然且置。悄然一句作麼生。師乃近前三步。祖曰。我有七棒寄打烏臼。你還甘否。師曰。和尚先喫。某甲後甘。

    ▲ 鎮州金牛和尚

    每自做飯供養眾僧。至齋時。舁飯桶到堂前。作舞呵呵大笑曰。菩薩子喫飯來。
    長慶稜云。大似因齋慶讚　大光誨。因僧問云。長慶道因齋慶讚。意旨如何。光乃作舞。僧禮拜。光云。見甚道理便禮拜。僧却作舞。光云。這野狐精　雪竇顯云。雖然如是。金牛不是好心　圜悟勤云。且道。大光云這野狐精。與藏頭白海頭黑。是同是別。這漆桶。又道好師僧。且道是同是別　雪竇顯頌。前箭猶輕後箭深。誰云黃葉是黃金。曹溪波浪如相似。無限平人被陸沉。

    ▲ 亮座主

    蜀人也。頗講經論。因參馬祖。祖問。見說座主大講得經論。是否。師曰不敢。祖曰。將甚麼講。師曰。將心講。祖曰。心如工伎兒。意如和伎者。爭解講得。師抗聲曰。心既講不得。虗空莫講得麼。祖曰。却是虗空講得。師不肯。便出。將下堦。祖召曰座主。師回首。祖曰。是甚麼。師豁然大悟。便禮拜。祖曰。這鈍根阿師。禮拜作麼。師曰。某甲所講經論。將謂無人及得。今日被大師一問。平生功業一時氷釋。禮謝而退。乃隱於洪州西山。更無消息。
    僧問真淨。如何是道。真淨曰。寶公云。若欲將心求佛道。問取虗空始出塵。汝今求佛道。虗空向汝道甚麼。其僧於是大悟於言下　妙喜曰。如今講人。纔聞宗師說却是虗空講得。便向虗空裏東撈西摸。

    ▲ 百靈和尚

    一日與龐居士路次相逢。問曰。南嶽得力句。還曾舉向人也無。士曰。曾舉來。師曰。舉向甚麼人。士以手自指曰。龐公。師曰。直是妙德空生。也讚歎不及。士却問。阿師得力句。是誰得知。師戴笠子便行。士曰。善為道路。師更不回首。
    徑山杲云。這個話端。若不是龐公。幾乎錯舉似人。雖然如是。百靈輸他龐老一著。何故。當時若不得個破笠頭遮却髑髏。有甚面目見他龐公。

    ▲ 則川和尚

    摘茶次。龐蘊曰。法界不容身。師還見我否。師曰。不是老師。洎答公話。士曰。有問有答。盖是尋常。師乃摘茶不聽。士曰。莫怪適來容易借問。師亦不顧。士喝曰。這無禮儀老漢。待我一一舉向明眼人。師乃拋却茶籃便歸方丈。
    雪竇曰。則川只解把定封疆。不能同生同死。當時好與捋下幞頭。誰敢喚作龐居士。
    一日在方丈內坐。士來見乃曰。只知端居丈室。不覺僧到參時。師垂下一足。士便出行三兩步却回。師乃收足。士曰。可謂自由自在。師曰。我是主。士曰。阿師只知有主。不知有客。師喚侍者點茶。士作舞而出。
    達磨一宗。掃地盡矣。

    ▲ 忻州打地和尚

    自江西領旨。常晦其名。凡學者致問。唯以棒打地示之。時謂之打地和尚。一曰被僧藏却棒。然後致問。師但張其口。僧問門人曰。祇如和尚每日有人問。便打地。意旨如何。門人即於竈內。取柴一片。擲置釜中。
    妙喜曰。養子不及父。家門一世衰。

    ▲ 潭州秀溪和尚

    谷山問。聲色純真。如何是道。師曰。亂道作麼。山却從東過西立。師曰。若不恁麼。即禍事也。山又從西過東立。師乃下禪牀方行兩步。被谷山捉住曰。聲色純真事作麼生。師便打一掌。山曰。三十年後要個人下茶也無在。師曰。要谷山這漢做甚麼。山呵呵大笑。

    ▲ 江西椑樹和尚

    臥次。道吾近前牽被覆之。師曰作麼。吾曰盖覆。師曰。臥底是。坐底是。吾曰。不在這兩處。師曰。爭奈盖覆何。吾曰。莫亂道。

    ▲ 浮盃和尚

    凌行婆來禮拜。師與坐喫茶。婆乃問。盡力道不得底句。分付阿誰。師曰。浮盃無剩語。婆曰。未到浮盃。不妨疑著。師曰。別有長處不妨拈出。婆斂手哭曰。蒼天中更添冤苦。師無語。婆曰。語不知偏正。理不識倒邪。為人即禍生。後有僧舉似南泉。泉曰。苦哉浮盃。被這老婆摧折一上。婆後聞笑曰。王老師猶少機關在。澄一禪客。逢見行婆。便問。怎生是南泉猶少機關在。婆乃哭曰。可悲可痛。一罔措。婆曰會麼。一合掌而立。婆曰。伎死禪和如麻似粟。一舉似趙州。州曰。我若見這臭老婆。問教口瘂。一曰。未審和尚怎生問他。州便打。一曰。為甚麼却打某甲。州曰。似這伎死漢。不打更待幾時。連打數棒。婆聞却曰。趙州合喫婆手裏棒。後僧舉似趙州。州哭曰可悲可痛。婆聞此語。合掌歎曰。趙州眼光爍破四天下。州令僧問如何是趙州眼。婆乃竪起拳頭。僧回舉似趙州。州作偈曰。當機覿面提。覿面當機疾。報汝凌行婆。哭聲何得失。婆以偈答曰。哭聲師已曉。已曉復誰知。當時摩竭國。幾喪目前機。

    ▲ 潭州龍山和尚

    洞山與密師伯行脚。見溪流菜葉。洞曰。深山無人。因何有菜隨流。莫有道人居否。乃相與撥草。溪行五七里間。忽見師羸形異貌。放下行李問訊。師曰。此山無路。闍黎從何處來。洞曰。無路且置。和尚從何而入。師曰。我不從雲水來。洞曰。和尚住此山多少時耶。師曰。春秋不涉。洞曰。和尚先住。此山先住。師曰不知。洞曰。為甚麼不知。師曰。我不從人天來。洞曰。和尚得何道理。便住此山。師曰。我見兩個泥牛闘入海。直至於今絕消息。洞山始具威儀禮拜。便問。如何是主中賓。師曰。青山覆白雲。曰如何是賓中主。師曰。長年不出戶。曰賓主相去幾何。師曰。長江水上波。曰賓主相見。有何言說。師曰。清風拂白月。洞山辭退。師乃述偈曰。三間茅屋從來住。一道神光萬境閑。莫把是非來辨我。浮生穿鑿不相關。又曰。一池荷葉衣無數。滿地松花食有餘。剛被世人知住處。又移茅屋入深居。因燒菴。不知所如。故人亦稱隱山和尚。

    ▲ 濛溪和尚

    問僧甚處來。僧云。定州來。師曰。定州近日有甚奇特事。僧曰。某甲旦過。但聞鹽貴米賤。苦無奇特事。師曰。我這裏也只如此。粗粥淡飯與僧。別無奇特事。你又來這裏覓個甚麼。僧曰。某甲不會。乞師慈悲。師曰。賴你不會。若會。我即輸汝一半道理。首座晚間上問曰。和尚適來勘僧。為甚麼道輸汝一半道理。師云。賴得汝舉。老僧洎合忘却。首座曰。請和尚為某甲說。師曰。你即忘前失後。我又失後忘前。座方去。師喚轉曰。却不得舉著。近日師僧但說鹽貴米賤。竝不將佛法為事。頻頻舉著。喪却你性命不難。

    ▲ 襄州居士龐蘊者

    衡州衡陽縣人也。字道玄。世本儒業。少悟塵勞。志求真諦。唐貞元初。謁石頭。乃問。不與萬法為侶者是甚麼人。頭以手掩其口。豁然有省。後與丹霞為友。一日石頭問曰。見老僧以來。日用事作麼生。士曰。若問日用事。即無開口處。乃呈偈曰。日用事無別。惟吾自偶諧。頭頭非取捨。處處沒張乖。朱紫誰為號。丘山絕點埃。神通并妙用。運水及搬柴。頭然之。曰子以緇耶素耶。士曰。願從所慕。遂不剃染。後參馬祖。問曰。不與萬法為侶者是甚麼人。祖曰。待汝一口吸盡西江水。即向汝道。士於言下頓領玄旨。
    大慧語錄云。士初謁馬祖。問如水無筋骨。能勝萬斛舟時如何。祖曰。我這裏無水亦無舟。說甚麼筋骨。士於言下頓息諸緣。遂向南嶽見石頭云云。與此少異。
    至藥山。山命十禪客相送。至門首。士乃指空中雪曰。好雪片片不落別處。有全禪客曰。落在甚處。士遂與一掌。全曰。也不得草草。士曰。恁麼稱禪客。閻羅老子未放你在。全曰。居士作麼生。士又掌曰。眼見如盲。口說如瘂　士見丹霞。霞作走勢。士曰。猶是拋身勢。作麼生是嚬呻勢。霞便坐。士以拄杖劃地作七字。霞於下劃個一字。士曰。因七見一。見一忘七。霞便起去。士曰。更坐少時。猶有第二句在。霞曰。向這裏著語得麼。士遂哭出去。
    或作士以拄杖畫地作七字。於下畫個一字曰。因七見一見一忘七。霞便起去。
    偈。心如境亦如。無實亦無虗。有亦不管。無亦不拘。不是聖賢。了事凡夫。易復易。即此五蘊有真智。十方世界一乘同。無相法身豈有二。若捨煩惱入菩提。不知何方有佛地　又。護生須是殺。殺盡始安居。會得個中意。鐵船水上浮。
    圜悟舉此偈云。且道殺個甚麼。殺眾生物命。凡夫見解。殺六賊煩惱。座主見解。殺佛殺祖。大闡提人見解。衲僧分上畢竟殺個甚麼。試定當看。僧問。未審殺個甚麼。師曰。大有人疑著。曰學人到這裏。直得步步絕行蹤時如何。悟曰。未有金剛王寶劍在。圜悟又云。只如護生須用殺。且道殺個甚麼。便有禪和子道。不是殺物命。只是殺無明賊。殺煩惱賊。殺六根六塵賊。殺爭人爭我賊。雖然一期也似。要且未夢見衲僧脚跟頭。既是護生。須是明殺意。如何是殺意。嶮。若向個裏辨得出。便可放一線道。浩浩之中管取。坐斷天下人舌頭。然後始殺得盡。然雖如是。釋迦老子也殺不盡。迦葉也殺不盡。西天二十八祖也殺不盡。唐土六祖也殺不盡。要明不盡底。須是放却從前已後見解明暗。玄妙理性。殊勝奇特。潔淨剗除。不留毫末。也不到極盡處。只如正盡處。合作麼生。還委悉麼。深山大澤無人到。聚頭正好共商量　中峰本云。莫是殺人與護生一念平等麼。恁麼商量。瞎人眼目。
    士悟後。以舟盡載珍槖數萬。沉之湘流。舉室修行。有女名靈照。常鬻竹漉篱以供朝夕。有偈曰。有男不婚。有女不嫁。大家團欒頭。共說無生話。
    徑山杲示羅快然云。昔龐居士有言。有男不婚。有女不嫁。大家團欒頭。共說無生話。後來元豐間。有個士人。謂之無為居士。姓楊。名傑。字次公。甞參前輩。於宗門中。有真實得力處。曾和龐公此偈云。男大須婚。女大須嫁。討甚閑工夫。更說無生話。者兩個俗漢子。將他十方常住一片田地。不向官中印契。各自分疆列界。道我知有。而時時向無佛處稱尊。當時亦有個不平底。謂之海印信禪師。時住蘇州定慧。因見無為此偈。亦有一偈曰。我無男婚。我無女嫁。困來便打眠。誰管無生話。這三個老漢。說此三偈。快然居士。開眼也著。合眼也著。不開不合也著。妙喜只得冷地看。看即不無。畢竟快然居士。向開眼處著到耶。合眼處著到耶。不開不合處著到耶。若向開眼處著到。則落在龐公圈繢裏。若合眼處著到。則落在楊無為圈繢裏。在不開不合處著到。則落在海印禪師圈繢裏。快然見恁麼說。定道總不恁麼。若總不恁麼。又落在妙喜圈繢裏。要出三老圈繢則易。要出妙喜圈繢則難。快然畢竟如何出得。待歸延平嫁了女。却緩緩地來。為你說破。
    龐婆入鹿門寺作齋。維那請疏意回向。婆拈梳子插向髻後曰。回向了也。便出去　士一日菴中獨坐。驀地云。難難。十石油麻樹上攤。龐婆接聲云。易易。百草頭上祖師意。靈照云。也不難也不易。饑來喫飯困來睡。
    妙喜曰。此三人同行不同步。同得不同失。若以心意識博量卜度。非獨不見三人落著處。十二時中亦自昧却本地風光。不見本來面目。未免被難易不難易牽挽。不得自在。欲得自在。將此三人道底作一句看。妙喜已是拖泥帶水。下注脚了也。
    士坐次。問靈照曰。古人道。明明百草頭。明明祖師意。作麼生。照曰。老老大大作這個語話。士曰。你作麼生。照曰。明明百草頭。明明祖師意。士乃笑。
    徑山杲云。龐居士。先行不到。靈照女。末後太過。直饒齊行齊到。若到雲門。一坑埋却。且道過在甚麼處。明明百草頭。明明祖師意。
    上賣竹漉篱。下橋喫撲。靈照見。亦去爺邊倒。士曰。你作甚麼。照曰。見爺倒地。某甲相扶。士曰。賴是無人見　士將入滅。謂靈照曰。視日早晚。及午以報。照遽報。日已中矣。而有蝕也。士出戶觀次。靈照即登父座合掌坐亡。士笑曰。我女鋒捷矣。於是更延七日。州牧于公頔問疾次。士謂之曰。但願空諸所有。慎勿實諸所無。好去。世間皆如影響。言訖。枕于公膝而化。遺命焚棄江湖。
    士語錄載無名子序。焚棄江湖下復云。旋遣使人報諸妻子。妻聞之曰。這愚癡女。與無知老漢。不報而去。是何忍也。因往告子。見斸畬曰。龐公與靈照去也。子釋鉏應之曰嗄。良久亦立而亡去。母曰。愚子癡一何甚也。亦以焚化。眾皆奇之。未幾其妻乃徧詣鄉閭告別歸隱。自後沉跡敻然。莫有知其所歸者。其事更奇卓。并志之此。

    ▲ 澧州藥山惟儼禪師

    絳州韓氏子。年十七出家。納戒衡嶽。博通經論。嚴持戒律。一日歎曰。大丈夫當離法自淨。誰能屑屑事細行於布巾耶。首造石頭之室。便問。三乘十二分教某甲粗知。甞聞南方直指人心見性成佛。實未明了。伏望和尚慈悲指示。頭曰。恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。子作麼生。師罔措。頭曰。子因緣不在此。且往馬大師處去。師稟命恭禮馬祖。仍伸前問。祖曰。我有時教伊揚眉瞬目。有時不教伊揚眉瞬目。有時揚眉瞬目者是。有時揚眉瞬目者不是。子作麼生。師於言下契悟。便禮拜。頭曰。你見甚麼道理便禮拜。師曰。某甲在石祖處。如蚊子上鐵牛。祖曰。汝既如是。善自護持。(法雲秀云。石頭有個無孔鐵椎。大似分付不著。藥山雖過江西悟去。爭奈平地上喫交。有甚麼扶策處。具眼者試辨看　五祖演云。老僧在眾日。聞兄弟每商量道。即心即佛也不得。不即心即佛也不得。若恁麼說話。敢稱禪客。殊不知古人文武兼備。韜略雙全。山僧見處也要諸人共知。只見波濤湧。不見海龍宮　徑山杲云。好個話端。阿誰會舉。舉得十分。未敢相許)侍奉三年。一日祖問。子近日見處作麼生。師曰。皮膚脫落盡。惟有一真實。祖曰。子之所得。可謂協於心體。布於四肢。既然如是。將三條篾。束取肚皮。隨處住山去。師曰。某甲又是何人。敢言住山。祖曰不然。未有常行而不住。未有常住而不行。欲益無所益。欲為無所為。宜作舟航。無久住此。師乃辭祖返石頭。一日在石上坐次。石頭問曰。汝在這裏作麼。曰一物不為。頭曰。恁麼即閒坐也。曰若閒坐即為也。頭曰。汝道不為。不為個甚麼。曰千聖亦不識。頭以偈讚曰。從來共住不知名。任運相將祇麼行。自古上賢猶不識。造次凡流豈可明。
    妙喜曰。物是實價。錢是足陌。
    石頭垂語曰。言語動用沒交涉。師曰。非言語動用亦沒交涉。頭曰。我這裏針劄不入。師曰。我這裏如石上栽花。頭然之　住藥山後。海眾四集。遵布衲浴佛。師曰。這個從汝浴。還浴得那個麼。遵曰。把將那個來。師乃休。
    長慶云。邪法難扶　玄覺云。且道長慶恁麼道。在賓在主。眾中喚作浴佛語。亦曰兼帶語。且道盡善不盡善　黃龍南禪師。住同安日。示眾云。今朝四月八。我佛降生之日。天下精藍皆悉浴佛。記得(舉浴佛公案)云云。大眾。古人隨時一言半句。亦無巧妙。今人用盡心力安排。終不到他境界。眾中商量或有道這個是銅像。那個是法身。銅像有形可以洗滌。法身無相如何洗得。藥山只知其一。不知其二。被遵公靠倒。直得口似匾擔。不勝懡[怡-台+羅]。又云。古德垂問。只要驗人。問汝那個。便道把將那個來。正是隨聲逐色。齩他言句。上他圈繢。藥山見伊不會。所以便休。又道。藥山恁麼來。早是無事生事。好肉上剜瘡。遵公不見來病。却向灸瘡瘢上更著艾爝。有云。古人得了。逢場作戲。無可不可。何高何低。彼此知有。自是後人強生分別。如前所解。蓋不遇人。一失其源。迷而不復。所以只憑識心思量計較。以當宗乘。殊不知。有作思惟從有心起。用此思惟辨於佛境。如取螢火燒須彌山。縱經塵劫終不能著。是故行脚高人。切須自看。從上來事合作麼生。畢竟將何敵他生死。勿以少許粗浮識見自作障礙。佛法不是這個道理。同安今日不避口業。與汝諸人說破。此二尊宿。一出一入。未見輸贏。三十年後不得錯舉　幻寄曰。同安且須自檢。一出一入未見輸贏。何異他逢場作戲。何高何低。三十年後求錯舉者。便是幻寄。
    坐次。道吾雲巖侍立。師指按山上枯榮二樹。問道吾曰。枯者是榮者是。吾曰。榮者是。師曰。灼然一切處光明燦爛去。又問雲巖。枯者是榮者是。巖曰。枯者是。師曰。灼然一切處放教枯澹去。高沙彌忽至。師曰。枯者是榮者是。彌曰。枯者從他枯。榮者從他榮。師顧道吾雲巖曰。不是不是。
    草堂清頌云。雲巖寂寂無窠臼。燦爛宗風是道吾。深信高禪知此意。閒行閒坐任榮枯。
    院主報。打鐘也。請和尚上堂。師曰。汝與我擎鉢盂去。曰和尚無手來多少時。師曰。汝祇是枉披袈裟。曰某甲祇恁麼。和尚如何。師曰。我無這個眷屬　謂雲巖曰。與我喚沙彌來。巖曰。喚他來作甚麼。師曰。我有個折脚鐺子。要他提上挈下。巖曰。恁麼則與和尚出一隻手去也。師便休　園頭栽菜次。師曰。栽即不障汝栽。莫教根生。曰既不教根生。大眾喫甚麼。師曰。汝還有口麼。頭無對　問。平田淺草麈鹿成羣。如何射得麈中主。師曰看箭。僧放身便倒。師曰。侍者拖出這死漢。僧便走。師曰。弄泥團漢。有甚麼限。
    雪竇顯拈云。這僧三步雖活。五步須死。復頌云。麈中主。君看取。下一箭。走三步。五步若活。成羣趁虎。正眼從來付獵人。復高聲云。看箭。
    看經次。僧問。和尚尋常不許人看經。為甚麼却自看。師曰。我祇圖遮眼。曰某甲學和尚。還得也無。師曰。你若看。牛皮也須穿。
    長慶云。眼有何過。玄覺云。且道長慶會藥山意。不會藥山意　汾陽昭頌。徹底更何疑。覷穿會者稀。叮嚀由付囑。句句是玄機。
    師看經次。柏巖云。和尚休猱人得也。師捲却經云。日頭早晚。巖云。正當午也。師云。猶有這文彩在。巖云。某甲無亦無。師云。汝太煞聰明。巖云。某甲只恁麼。和尚尊意如何。師云。我跛跛挈挈。百醜千拙。且恁麼過　師與道吾說。茗溪上世為節察來。吾曰。和尚上世曾為甚麼。師曰。我痿痿羸羸。且恁麼過時。曰憑何如此。師曰。我不曾展他書卷　師晚參云。我有一句子。待特牛生兒。即向汝道。時有僧便出云。特牛生兒也。祇是和尚不道。師喚侍者將燈來。其僧便抽身入眾。
    洞山价云。這僧會。只是不肯禮拜　投子青云。且道甚處是這僧會底道理。若道得。可為這僧雪屈。若道不得。却被藥山瞞　昭覺勤云。夾山即不然。有一句子。威音已前道與諸人了。或有問明頭合暗頭合。只向伊道。龍遇水時添意氣。虎逢山色長威獰。
    師問龐居士。一乘中還著得這個事麼。士曰。某甲祇管日求升合。不知還著得麼。師曰。道居士不見石頭得麼。士曰。拈一放一。未為好手。師曰。老僧住持事繁。士珍重便出。師曰。拈一放一。的是好手。士曰。好個一乘問宗。今日失却也。師曰。是是　師因僧問。學人有疑。請師決。師曰。待上堂時來。與闍黎決疑。至晚上堂眾集。師曰。今日請決疑上座。在甚麼處。其僧出眾而立。師下禪牀把住曰。大眾。這僧有疑。便與一推。却歸方丈　問飯頭。汝在此多少時也。曰三年。師曰。我總不識汝。飯頭罔測。發憤而去　問僧。年多少也。僧云。七十二也。師云。是年七十二那。僧云是。師便打　師坐次。僧問。兀兀地思量甚麼。師曰。思量個不思量底。曰不思量底如何思量。師曰。非思量　問己事未明。乞和尚指示。師良久曰。吾今為汝道一句亦不難。祇宜汝於言下便見去。猶較些子。若更入思量。却成吾罪過。不如且各合口免相累及　師令供養主抄化。甘贄行者問。甚處來。曰藥山來。甘曰作麼。曰教化。甘曰。將得藥來麼。曰行者有甚麼病。甘便捨銀兩錠。意山中有人必不受此。主歸納疏。師問曰。子歸何速。主舉前話。師曰。速送還他。子著賊了也。主遂送還。甘曰。由來有人。益金以施　師久不陞座。一日院主白云。大眾久思和尚示誨。曰打鐘著。時大眾纔集定。便下座歸方丈。(妙喜曰。葛藤不少)院主隨後問云。和尚許為大眾說話。為甚麼一言不措。師曰。經有經師。律有律師。爭怪得老僧。
    妙喜曰。笑殺人　薦福懷云。藥山還見院主麼。院主還見藥山麼。三十年後遇著作家。不得錯舉。
    問。學人擬歸鄉時如何。師曰。汝父母徧身紅爛。臥在荊棘林中。汝歸何所。曰恁麼則不歸去也。師曰。汝却須歸去。汝若歸鄉。示汝個休糧方子。曰便請。師曰。二時上堂。不得齩破一粒米　師與雲巖遊山。腰間刀響。巖問。甚麼物作聲。師抽刀驀口作斫勢　朗州刺史李翱問。師何姓。師曰。正是時。李不委。却問院主。某甲適來問和尚姓。和尚曰正是時。未審姓甚麼。主曰。恁麼則姓韓也。師聞乃曰。得恁麼不識好惡。若是夏時。對他便是姓熱　李初嚮師玄化。屢請不赴。乃躬謁師。師執經卷不顧。侍者曰。太守在此。李性褊急。乃曰。見面不如聞名。拂袖便出。師曰。太守何得貴耳賤目。李回拱謝。問曰。如何是道。師以手指上下曰。會麼。曰不會。師曰。雲在青天水在瓶。李欣然作禮。述偈曰。鍊得身形似鶴形。千株松下兩函經。我來問道無餘話。雲在青天水在瓶。李又問。如何是戒定慧。師曰。貧道這裏無此閒家具。李罔測玄旨。師曰。太守欲保任此事。須向高高山頂立。深深海裏行。閨閤中物捨不得。便為滲漏。
    張無盡頌云。雲在青天水在瓶。眼光隨指落深坑。溪花不耐風霜苦。說甚深深海底行。
    師一夜登山經行。忽雲開見月。大嘯一聲。應澧陽東九十里許。居民盡謂東家。明晨迭相推問。直至藥山。徒眾曰。昨夜和尚山頂大嘯。李贈詩曰。選得幽居愜野情。終年無送亦無迎。有時直上孤峰頂。月下披雲嘯一聲　上堂。祖師祇教保護。若貪嗔起來。切須防禦。莫教掁(直庚反)觸。是你欲知。枯木石頭却須擔荷。實無枝葉可得。雖然如此。更宜自看。不得絕却言語。我今為汝說這個語。顯無語底。他那個本來無耳目等貌。時有僧問。云何有六趣。師曰。我此要輪雖在其中。元來不染。問不了身中煩惱時如何。師曰。煩惱作何相狀。我且要你考看。更有一般底。只向紙背上記持言語。多被經論惑。我不曾看經論策子。汝只為迷事走失自家不定。所以便有生死心。未學得一言半句一經一論。便說甚麼菩提涅槃。世攝不攝。若如是解。即是生死。若不被此得失繫續。便無生死。汝見律師。說甚麼尼薩耆突吉羅。最是生死本。雖然恁麼。窮生死且不可得。上至諸佛。下至螻蟻。盡有此長短好惡大小不同。若也不從外來。何處有閒漢。掘地獄待你。你欲識地獄道。只今鑊湯煎煑者是。欲識餓鬼道。即今多虗少實不令人信者是。欲識畜生道。見今不識仁義不辨親疎者是。豈須披毛載角斬割倒懸。欲識人天。即今清淨威儀持瓶挈鉢者是。保任免隨諸趣。第一不得棄這個。這個不是易得。須向高高山頂立。深深海底行。此處行不易。方有少相應。如今出頭來。盡是多事人。覔個癡鈍人不可得。莫只記策子中言語。以為自己見知。見他不解者便生輕慢。此輩盡是闡提外道。此心直不中。切須審悉。恁麼道。猶是三界邊事。莫在衲衣下空過。到這裏更微細在。莫將謂等閒。須知珍重　太和八年十一月六日。臨示寂。呌曰法堂倒。法堂倒。眾皆持柱撐之。師舉手曰。子不會我意。乃告寂。弟子奉全身。塔於院東隅。

    ▲ 鄧州丹霞天然禪師

    本習儒業。將入長安應舉。方宿於逆旅。忽夢白光滿室。占者曰。解空之祥也。偶禪者問曰。仁者何往。曰選官去。禪者曰。遷官何如選佛。曰選佛當往何所。禪者曰。今江西馬大師出世。是選佛之場。仁者可往。遂直造江西。纔見祖師。以手拓幞頭額。祖顧視良久曰。南嶽石頭是汝師也。遽抵石頭。還以前意投之。頭曰。著槽廠去。師禮謝入行者房。隨次執爨役。凡三年。忽一日石頭告眾曰。來日剗佛殿前草。至來日。大眾諸童行。各備鍬钁剗草。獨師以盆盛水沐頭。於石頭前胡跪。頭見而笑之。便與剃髮。又為說戒。師乃掩耳而出。再往江西謁馬祖。未參禮。便入僧堂內。騎聖僧頸而坐。時大眾驚愕。遽報馬祖。祖躬入堂視之曰。我子天然。師即下地禮拜曰。謝師賜法號。因名天然。祖問從甚處來。師曰石頭。祖曰。石頭路滑。還躂倒汝麼。師曰。若躂倒即不來也。乃杖錫觀方　過慧林寺。遇天大寒。取木佛燒火向。院主訶曰。何得燒我木佛。師以杖子撥灰曰。吾燒取舍利。主曰。木佛何有舍利。師曰。既無舍利。更取兩尊燒。主自後眉鬚墮落。
    保寧勇云。院主眉鬚墮落即且置。且道丹霞眉毛還在也無。若也見得。與古佛同參。若也不見。切忌撥無因果　真淨上堂云。丹霞燒木佛。院主眉鬚落。驀拈拄杖云。不是木佛。便擲下云。誰敢燒你。擬即眉鬚墮落。不擬又且如何。高聲云。行者拈取拄杖　天童華云。諸方商量道。院主忽起疑心。以致斯禍。不知院主買鐵得金。一場富貴　僧問雲峯悅。丹霞燒木佛意旨如何。峯曰。橫三竪四。曰院主為甚麼眉鬚墮落。峯曰。七通八達　僧舉問天寧卓。寧曰。猫兒會上樹。僧曰。早知如是。悔不如是。寧曰。惜取眉毛　僧問雲峯志璿。丹霞燒木佛。院主為甚麼眉鬚墮落。雲曰。一人傳虗。萬人傳實。曰恁麼則不落也。雲曰。兩重公案。曰學人未曉。特伸請益。雲曰。筠袁虔吉。頭上插筆　文殊道頌云。彭祖八百乞延壽。秦皇登位便求仙。昨夜天津橋上過。石崇猶自送窮船。
    謁南陽忠國師。
    初見國師語。具國師章中。
    明日再往禮拜。見國師。便展坐具。國師曰。不用不用。師退後。國師曰。如是如是。師却進前。國師曰。不是不是。師繞國師一帀便出。國師曰。去聖時遙。人多懈怠。三十年後覓此漢也難得　訪龐居士。見女子靈照洗菜次。師曰。居士在否。女子放下菜籃叉手而立。師又問。居士在否。女子提籃便行。師遂回。須臾居士歸。女子乃舉前話。士曰。丹霞在麼。女曰去也。士曰。赤土塗牛嬭。
    蔣山懃云。丹霞從苗辨地。靈照因語識人。放下菜籃。當處發生。提起菜籃。隨處滅盡。居士云赤土塗牛嬭。屋裏販揚州。且道畢竟如何。各自散去。免增話會。
    又一日訪龐居士。至門首相見。師乃問。居士在否。士曰。饑不擇食。師曰。龐老在否。士曰。蒼天蒼天。便入宅去。師曰。蒼天蒼天。便回　師問龐居士。昨日相見何似今日。士曰。如法舉昨日事來。作個宗眼。師曰。祇如宗眼。還著得龐公麼。士曰。我在你眼裏。師曰。某甲眼窄。何處安身。士曰。是眼何窄。是身何安。師休去。士曰。更道取一句。便得此話圓。師亦不對。士曰。就中這一句無人道得　師與龐居士行次。見一泓水。士以手指曰。便與麼也還辨不出。師曰。灼然是辨不出。士乃戽水潑師二掬。師曰。莫與麼莫與麼。士曰。須與麼須與麼。師却戽水潑士三掬。師曰。正與麼時堪作甚麼。士曰。無外物。師曰。得便宜者少。士曰。誰是落便宜者　士來訪師。於師前立少時。便出去。師不顧。士却來坐。師却來士前立少時。便歸方丈。士曰。汝出我入。未有事在。師曰。這老翁。出出入入。有甚了期。士曰。略無些子慈悲。師曰。引得個漢到這田地。士曰。把甚麼引。師拈起士幞頭曰。恰似個師僧。士拈幞頭安師頭上曰。恰似個俗人。師應諾三聲。士曰。猶有些子氣息在。師拋下幞頭曰。恰似個烏紗巾。士亦應諾三聲。師曰。昔時氣息爭解忘得。士彈指三下曰。動天動地　師因去馬祖處。路逢一老人。與一童子。師問。公住何處。老人曰。上是天下是地。師曰。忽遇天崩地陷。又作麼生。老人曰。蒼天蒼天。童子噓一聲。師曰。非父不生其子。老人便與童子入山去　問僧。甚麼處宿。曰山下宿。師曰。甚麼處喫飯。曰上下喫飯。師曰。將飯與闍黎。喫底人還具眼也無。僧無對。
    長慶問保福。將飯與人喫。感恩有分。為甚麼不具眼。福云。施者受者二俱瞎漢。慶云。盡其機來。還成瞎否。福云。道某甲瞎得麼。玄覺徵云。且道長慶明丹霞意。為復自用家財。天童華云。丹霞既已龍頭蛇尾。長慶保福只得將錯就錯。雖然二三老宿且不知老(應作者)僧落處。具擇法眼者。試請辨看雪竇顯頌。盡機不成瞎。按牛頭喫草。四七二三諸祖師。寶器持來成過咎。過咎深。無處尋。天上人間同陸沉　汾陽昭代僧云。若不上山。爭識丹霞　保寧勇代僧云。今日被和尚勘破。
    上堂。阿你渾家。切須保護一靈之物。不是你造作名邈得。更說甚薦與不薦。吾往日見石頭。亦祇教切須自保護此事。不是你談話得。阿你渾家。各有一坐具地。更疑甚麼禪可是你解底物。豈有佛可成。佛之一字永不喜聞。阿你自看。善巧方便慈悲喜捨。不從外得。不著方寸。善巧是文殊。方便是普賢。你更擬趁逐甚麼物。不用經求落空去。今時學者紛紛擾擾。皆是參禪問道。我此間無道可修。無法可證。一飲一啄。各自有分。不用疑慮。在在處處有恁麼底。若識得。釋迦即老(老當從傳燈錄作者)凡夫是。阿你須自看取。莫一盲引眾盲。相將入火坑。夜裏暗雙陸。賽采若為生。無事珍重　長慶四年六月。告門人曰。備湯沐浴。吾欲行矣。乃戴笠策杖受屨。垂一足未及地。而化去。

    ▲ 潭州大川禪師

    江陵僧參。師問。幾時發足江陵。僧提起坐具。師曰。謝子遠來下去。僧遶禪牀一帀便出。師曰。若不恁麼。爭知眼目端的。僧拊掌曰。苦殺人洎合錯判諸方。師曰。甚得禪宗道理。
    僧舉似丹霞。霞曰。於大川法道即得。我這裏不然。曰未審此間作麼生。霞曰。猶較大川三步在。僧　拜。霞曰。錯判諸方者多　洞山云。不是丹霞。難分玉石　幻寄云。這僧中大川老拳。却還丹霞毒手。洞山道不是丹霞難分玉石。如今分也。是玉是石。

    ▲ 潮州靈山大顛寶通禪師

    初參石頭。頭問。那個是汝心。師曰。見言語者是。頭便喝出。經旬日師却問。前者既不是。除此外何者是心。頭曰。除却揚眉瞬目將心來。師曰。無心可將來。頭曰。元來有心。何言無心。無心盡同謗。師於言下大悟。(妙喜曰。且道大顛悟得個甚麼)異日侍立次。頭問。汝是參禪僧。是州縣白蹋僧。師曰。是參禪僧。頭曰。何者是禪。師曰。揚眉瞬目。頭曰。除却揚眉瞬目外。將你本來面目呈看。師曰。請和尚除却揚眉瞬目外鑒。頭曰。我除竟。師曰。將呈了也。頭曰。汝既將呈我心如何。師曰。不異和尚。頭曰。不關汝事。師曰。本無物。頭曰。汝亦無物。師曰。既無物即真物。頭曰。真物不可得。汝心見量意旨如此。也大須護持　住後。上堂。夫學道人。須識自家本心。將心相示。方可見道。多見時輩。祇認揚眉瞬目。一語一默。驀頭印可。以為心要。此實未了。吾今為你諸人分明說出。各須聽受。但除却一切妄運想念見量。即汝真心。此心與塵境。及守認靜默時。全無交涉。即心是佛。不待修治。何以故。應機隨照。泠泠自用。窮其用處了不可得。喚作妙用。乃是本心。大須護持。不可容易　僧問。其中人相見時如何。師曰。早不其中也。曰其中者如何。師曰。不作個問　韓文公一日相訪。問師春秋多少。師提起數珠曰。會麼。公曰不會。師曰。晝夜一百八。公不曉。遂回。次日再來。至門前見首座舉前話。問意旨如何。座扣齒三下。及見師理前問。師亦扣齒三下。公曰。元來佛法無兩般。師曰。是何道理。公曰。適來問首座亦如是。師乃召首座問。是汝如此對否。座曰是。師便打趁出院。
    汾陽昭頌云。解展機鋒是大顛。明知不是小因緣。一般扣齒叢林異。出院韓公始得閒。
    文公又一日白師曰。弟子軍州事繁。佛法省要處。乞師一語。師良久。公罔措。時三平為侍者。乃敲禪牀三下。師曰作麼。平曰。先以定動。後以智拔。公乃曰。和尚門風高峻。弟子於侍者邊得個入處　僧問。苦海波深。以何為船筏。師曰。以木為船筏。曰恁麼即得度也。師曰。盲者依前盲。瘂者依前瘂　一日將痒和子廊下行。逢一僧問訊次。師以痒和子驀口打曰。會麼。曰不會。師曰。大顛老野狐。不曾孤負人。

    ▲ 潭州長髭曠禪師

    曹溪禮祖塔。回參石頭。頭問。甚麼處來。曰嶺南來。頭曰。大庾嶺頭一鋪功德成就也未。師曰。成就久矣。祇欠點眼在。頭曰。莫要點眼麼。師曰便請。頭乃垂下一足。師禮拜。頭曰。汝見個甚麼道理便禮拜。師曰。據某甲所見。如紅爐上一點雪。
    玄覺徵云。且道長髭具眼祇對。不具眼祇對。若具眼。為甚麼請它點眼。若不具眼。又道成就久矣。且作麼生商量　法燈代云。和尚可謂眼昏。
    師見僧問訊次。師曰。步步是汝證明處。汝還知麼。曰某甲不知。師曰。汝若知。我堪作甚麼。僧禮拜。師曰。我不堪。汝却好　龐居士到。師陞座眾集定。士出曰。各請自檢好。却於禪牀右立。時有僧問。不觸主人翁。請師答話。師曰。識龐公麼。曰不識。士便搊住曰。苦哉苦哉。僧無對。士便拓開。師少間却問。適來這僧還喫棒否。士曰。待伊甘始得。師曰。居士祇見錐頭利。不見鑿頭方。士曰。恁麼說話某甲即得。外人聞之。要且不好。師曰。不好個甚麼。士曰。阿師祇見錐頭尖。不見鑿頭利　僧參。遶禪牀一帀。卓然而立。師曰。若是石頭法席。一點也用不著。僧又遶禪牀一帀。師曰。却是恁麼時。不易道個來處。僧便出去。師乃喚。僧不顧。師曰。這漢猶少教詔在。僧却回曰。有一人不從人得。不受教詔。不落階級。師還許麼。師曰。逢之不逢。逢必有事。僧乃退身三步。師却遶禪牀一帀。僧曰。不惟宗眼分明。亦乃師承有據。師乃打三棒　問僧。甚處來。曰九華山控石菴。師曰。菴主是甚麼人。曰馬祖下尊宿。師曰。名甚麼。曰不委他法號。師曰。他不委。你不委。曰尊宿眼在甚處。師曰。若是菴主親來。今日也須喫棒。曰賴遇和尚放過某甲。師曰。百年後討個師僧也難得　李行婆來。師乃問。憶得在絳州時事麼。婆曰。非師不委。師曰。多虗少實在。婆曰。有甚諱處。師曰。念你是女人。放你拄杖。婆曰。某甲終不見尊宿過。師曰。老僧過在甚麼處。婆曰。和尚無過。婆豈有過。師曰。無過底人作麼生。婆乃竪拳曰。與麼總成顛倒。師曰。實無諱處　師見僧乃擒住曰。師子兒。野干屬。僧以手作撥眉勢。師曰。雖然如此。猶欠哮吼在。僧擒住師曰。偏愛行此一機。師與一摑。僧拍手三下。師曰。若見同風。汝甘與麼否。曰終不由別人。師作撥眉勢。僧曰。猶欠哮吼在。師曰。料想不由別人　僧問。不負從上諸聖。如何是長髭第一句。師曰。有口不能言。曰為甚麼口不能言。師乃頌云。石師子木女兒。第一句諸佛機。言不得也大奇。直下是莫狐疑。良久云。是第一句第二句。曰不一不二。師曰。見利忘錐。猶自多在。僧禮拜。師拈起盞子云。直下不負從上諸聖。曰直指人心見性成佛又作麼生。師放下盞子便歸方丈。僧隨後入。師翹一足云。大地不容針。汝從何處來。曰直是維摩。也緘口不得。師曰。偶爾之間又逢猛虎。僧便作虎聲。師以拄杖作亞鎗勢。僧却把住云。大地不容針。何處得這個來。師曰。不但維摩。文殊也緘口不得。曰著箭虎不可當。師與一掌推出方丈。

    ▲ 潭州招提寺慧朗禪師

    初參馬祖。祖問。汝來何求。曰求佛知見。祖曰。佛無知見。知見乃魔耳。汝自何來。曰南嶽來。祖曰。汝從南嶽來。未識曹溪心要。汝速歸彼。不宜他往。師歸石頭便問。如何是佛。頭曰。汝無佛性。師曰。蠢動含靈又作麼生。頭曰。蠢動含靈却有佛性。曰慧朗為甚麼却無。頭曰。為汝不肯承當。師於言下信入。住後。凡學者至。皆曰去去汝無佛性。其接機大約如此(時謂大朗)。

    ▲ 長沙興國寺振朗禪師

    初參石頭便問。如何是祖師西來意。頭曰。問取露柱。曰振朗不會。頭曰。我更不會。師俄省悟。住後。有僧來參。師召上座。僧應諾。師曰。孤負去也。曰師何不鑒。師乃拭目而視之。僧無語(時謂小朗)。

    ▲ 汾州石樓禪師

    僧問。未識本來性。乞師方便指。師曰。石樓無耳朵。曰某甲自知非。師曰。老僧還有過。曰和尚過在甚麼處。師曰。過在汝非處。僧禮拜。師便打　問僧。近離甚處。曰漢國。師曰。漢國主人還重佛法麼。曰苦哉。賴遇問著某甲。若問別人即禍生。師曰。作麼生。曰人尚不見。有何佛法可重。師曰。汝受戒得多少夏。曰三十夏。師曰。大好不見有人。便打。

    ▲ 鳳翔府法門寺佛陀禪師

    尋常持一串數珠。念三種名號曰。一釋迦。二元和。三佛陀。自餘是甚麼椀躂丘。乃過一珠。終而復始。事跡異常。人莫能測。

    ▲ 澧州大同濟禪師

    米胡領眾來。纔欲相見。師便拽轉禪牀。面壁而坐。米於背後立少時。却回客位。師曰。是即是。若不驗破。已後遭人貶剝。令侍者請米。米却拽轉禪牀便坐。師乃遶禪牀一帀。便歸方丈。米却拽倒禪牀。領眾便出　訪龐居士。士曰。憶在母胎時有一則語。舉似阿師。切不得作道理主持。師曰。猶是隔生也。士曰。向道不得作道理。師曰。驚人之句爭得不怕。士曰。如師見解。可謂驚人。師曰。不作道理。却成作道理。士曰。不但隔一生兩生。師曰。粥飯底僧一任檢責。士鳴指三下　一曰見龐居士來。便掩却門曰。多知老翁莫與相見。士曰。獨坐獨語。過在阿誰。師便開門。纔出被士把住曰。師多知我多知。師曰。多知且置。閉門開門卷之與舒。相較幾許。士曰。祇此一問。氣急殺人。師默然。士曰。弄巧成拙　問。十二時中如何合道。師曰。汝還識十二時麼。曰如何是十二時。師曰。子丑寅卯。僧禮拜。師示頌曰。十二時中那事別。子丑寅卯吾今說。若會惟心萬法空。釋迦彌勒從茲決　一日問龐居士。是個語言。古今少人避得。只如龐公。還避得麼。曰諾。師再舉前話。士曰。甚麼處去來。師曰。非但如今。古人亦有此語。士作舞而出去。師曰。風顛老風顛老。自過教誰檢　士來訪。提起笊篱喚曰。大同師大同師。師不顧。士曰。石頭一宗瓦解氷消。師曰。若不得龐公輩。灼然如此。士拋下笊篱曰。寧教不直一文錢。師曰。錢雖不直。欠他又爭得。士作舞而退。師乃提起笊篱曰。龐公龐公。士曰。你要我笊篱。我要你木杓。師作舞而退。士撫掌笑曰。歸去來歸去來。

    南嶽青原宗派未定法嗣

    ▲ 荊州天皇道悟禪師

    婺州東陽張氏子。神儀挺異。幼而生知。年十四。懇求出家。父母不許。遂減食飲。父母不得已許之。及出家。精修梵行。風雨昏夜宴坐丘塚。離諸怖畏。謁徑山國一受心法。服勤五載。復謁馬祖重印前解。依止二夏。後謁石頭而致問曰。離却定慧。以何法示人。頭曰。我這裏無奴婢。離個甚麼。曰如何明得。頭曰。汝還撮得虗空麼。曰恁麼則不從今日去也。頭曰。未審汝早晚從那邊來。曰道悟不是那邊人。頭曰。我早知汝來處也。曰師何以贜誣於人。頭曰。汝身現在。曰雖然如是。畢竟如何示於後人。頭曰。汝道誰是後人。師從此頓悟。罄殫前二哲匠言下有所得心。
    妙喜曰。且道悟得個甚麼。
    後居天皇。客無貴賤。皆坐而揖。江陵尹右僕射裴公。稽首問法。師接之無加禮。裴愈歸向　元和丁亥四月示疾。命弟子先期告終。至晦日大眾問疾。師驀召典座。座近前。師曰會麼。曰不會。師拈枕子拋於地上。即便告寂。壽六十。臘三十五。
    嗣石頭。住城東。弟子三人。慧真。文賚。幽閑。協律郎符載撰碑。傳燈所錄悉同符碑。而誤以龍潭列師法嗣。

    ▲ 天王道悟禪師

    渚宮崔氏。漢子玉之胤。十五出家。二十三受戒。三十謁石頭。頻沐指示而不契。次謁忠國師。三十四。與國師侍者應真。南還謁馬祖。祖曰。識取自心本來是佛。不屬漸次。不假修持。體自如如。萬德圓滿。師於言下大悟。祖囑曰。汝若住持。莫離舊處。師蒙旨已。便返荊門。去郭不遠。結草為廬。節使來訪。師不為加禮。使怒擒師擲江中。及歸見徧衙火發。且聞空中天王神嗔責聲。遂哀悔設拜。烟焰頓息。宛然如初。乃躬往江邊迎師。見師在水都不濕衣。益自敬重。於府西造天王寺供師　龍潭信問。從上相承底事如何。師曰。不是明汝來處不得。潭曰。這個眼目幾人具得。師曰。淺草易為長蘆　僧問。如何是玄妙之說。師曰。莫道我解佛法好。曰爭奈學人疑滯何。師曰。何不問老僧。曰即今問了也。師曰。去。不是汝存泊處　師常云快活快活。及臨終時呌苦苦。又云閻羅王來取我也。院主問曰。和尚當時被節使拋向水中。神色不動。如今何得恁麼地。師舉枕子云。汝道當時是如今是。院主無對。便入滅。當元和三年(林間錄作十三年戊戌)戊子十月十三日也。年八十二。坐六十三夏。
    嗣馬祖。住城西。弟子一人。龍潭崇信。荊南節度使丘玄素撰碑。又唐聞人歸登南嶽碑。圭峯笒裴相國宗趣狀。權德輿馬祖塔銘。皆以天王為馬祖嗣。佛國白。達觀頴。呂夏卿。張無盡。皆著辯證傳燈之誤。獨其時同。其他同。其參謁石頭馬祖同。故猶不能不闕疑。且藥山參石頭。頭謂因緣當在馬祖處。山旋於馬祖處大悟。而竟嗣頭。皆釋迦之胤。何彼此足分析耶。

    音釋　卷七之九

    嘶(先齊切音西悲聲)　拲(居竦切音拱罪人兩手共一木曰拲)　瞪(除庚切音棖直視貌)　呱(攻乎切音姑小兒啼聲)　麏(苦允切音稛鹿屬善聚散者)　轝(雲俱切音于兩手對舉之車又轎謂肩轝)　駛(師止切音使馬疾行也)　刖(音月斷足也)　嚏(丁計切音帝鼻塞噴嚏)　彀(居候切音姤弓矢持滿也)　[病-丙+習](直入切音昔小痛也)　菌(音郡地蕈之小者)　玿(時招切音韶美玉)　搕[打-丁+(天/韭)](克合切堪入聲昨答切音雜)　鼯(音吾)　囦(古淵字)　悸(音忌心動貌)　掁(直庚切音橙觸也撞也)　賚(洛代切音徠賜也)　[咸*鳥](胡讒切音咸鳥也)


指月錄卷之十

六祖下第四世

    ▲ 洪州黃檗希運禪師

    閩人也。幼於本州黃檗山出家。額間隆起如珠。音辭朗潤。志意冲澹。後遊天台逢一僧。與之言笑如舊相識。熟視之。目光射人。乃偕行。屬澗水暴漲。捐笠植杖而止。其僧率師同渡。師曰。兄要渡自渡。彼即褰衣躡波。若履平地。回顧曰渡來渡來。師曰。咄。這自了漢。吾早知當斫汝脛。其僧歎曰。真大乘法器。我所不及。言訖不見。至洛京行乞。吟添鉢聲。有一嫗出棘扉間曰。太無厭生。師曰。汝猶未施。責我無厭何耶。嫗笑而掩扉。師異之。進而與語。多所發藥。師須臾辭去。嫗告之曰。可往南昌見馬大師。至南昌。馬大師已示寂。遂往石門謁塔。時百丈禪師廬於塔旁。乃往參丈。丈問。巍巍堂堂從何方來。師曰。巍巍堂堂從嶺南來。丈曰。巍巍堂堂當為何事。師曰。巍巍堂堂不為別事。便禮拜問曰。從上宗乘如何指示。丈良久。師曰。不可教後人斷絕去也。丈曰。將謂汝是個人。乃起入方丈。師隨後入曰。某甲特來。丈曰。若爾則他後不得孤負吾。丈一日舉再參馬祖被喝話。師遂領旨。(見百丈章)丈一日問師。甚麼處去來。曰大雄山下采菌子來。丈曰。還見大蟲麼。師便作虎聲。丈拈斧作斫勢。師即打丈一摑。丈吟吟而笑便歸。上堂曰。大雄山下有一大蟲。汝等諸人也須好看。百丈老漢。今日親遭一口。
    碧巖集。載師參丈不為別事後云。丈因深器之。次日辭丈。丈云。何處去。師云。禮拜馬大師去。丈云。大師已遷化去也。(圜悟云。你道黃檗恁麼問。是知來問。是不知來問。)師云。某甲特去禮拜。福緣淺薄。不及一見。未審平日有何言句。丈舉再參被一喝三日耳聾語。師聞不覺吐舌。丈曰。子已後莫承嗣馬大師去否。師曰不然。今日因聞師舉。得見馬祖大機大用。且不識馬祖。若嗣馬祖。已後喪我兒孫。丈曰。見與師齊。減師半德。見過於師。方堪傳授。子甚有超師之作。(圜悟又云。你道黃檗恁麼問。是知來問。是不知來問。)再參公案。已見百丈章。而此復錄。以圜悟拈語也。事之異同。所不必論　添鉢公案。會元頌古統要。皆作臨濟。此從古尊宿語錄。及林間錄。入師章中。
    丈一日因普請開田。回問師曰。運闍黎開田不易。師曰。隨眾作務。丈曰。有煩道用。師曰。爭敢辭勞。丈曰。開得多少田。師將钁築地三下。丈便喝。師掩耳而去　師在南泉普請擇菜次。泉問。甚麼處去。曰擇菜去。泉曰。將甚麼擇。師竪起刀。泉曰。祇解作賓。不解作主。師以刀點三下。泉曰。大家擇菜去　一日捧鉢向南泉位上坐。泉入堂見乃問。長老甚年行道。師曰。威音王已前。泉曰。猶是王老師兒孫。下去。師便過第二位坐。泉休去。
    溈山云。欺敵者亡。仰山云。不然。須知黃檗有陷虎之機。溈山云。子見處得與麼長　雪竇云。可惜王老師。只見錐頭利。我當時若作南泉。待伊道威音王已前。即便於第二位坐。令黃檗一生起不得。雖然如此。也須救取南泉　妙喜曰。何待問他甚年行道。纔入堂見他在主位。便捧鉢向第二位坐。直饒黃檗有陷虎之機。擬向甚處施設。
    泉一日曰。老僧有牧牛歌。請長老和。師曰。某甲自有師在。師辭南泉。泉門送。提起師笠曰。長老身材沒量大。笠子太小生。師曰。雖然如此。大千世界總在裏許。泉曰。王老師聻。師戴笠便行　師在鹽官。殿上禮佛次。時唐宣宗為沙彌。問曰。不著佛求。不著法求。不著僧求。長老禮拜當何所求。師曰。不著佛求。不著法求。不著僧求。常禮如是事。彌曰。用禮何為。師便掌。彌曰。太粗生。師曰。這裏是甚麼所在。說粗說細。隨後又掌　師曾散眾。在洪州開元寺。裴相國休。一日入寺行次。見壁畫問寺主。這畫是甚麼。寺主曰。高僧真儀。公曰。真儀可觀。高僧何在。寺主無對。公曰。此間有禪人否。曰近有一僧。投寺執役。頗似禪者。公遂請相見曰。休適有一問。諸德吝辭。今請上人代酬一語。師曰。請相公垂問。公舉前語。師朗聲曰裴休。公應諾。師曰。在甚麼處。公當下知旨。如獲髻珠。延入府署。執弟子禮。
    徑山杲禪師。因李參政到山。舉此公案拈云。裴公將錯就錯。脫盡根塵。黃檗信口垂慈。不費心力。似地擎山。不知山之孤峻。如石含玉。不知玉之無瑕。雖然如是。黃檗只有殺人刀。且無活人劍。今日大資相公。或問雲門。真儀可觀。高僧在甚麼處。雲門亦召云相公。相公若應諾。雲門即向道。今日堂中特謝供養。
    裴一日托一尊佛。於師前跪曰。請師安名。師召曰裴休。公應諾。師曰。與汝安名竟。公禮拜　裴一日請師至郡。以所解一編示師。師接置於座。略不披閱。良久曰。會麼。裴曰未測。師曰。若便恁麼會去。猶較些子。若也形於紙墨。何有吾宗。裴乃贈詩一章曰。自從大士傳心印。額有圓珠七尺身。挂錫十年棲蜀水。浮盃今日渡漳濱。一千龍象隨高步。萬里香花結勝因。擬欲事師為弟子。不知將法付何人。師亦無喜色。
    裴既領旨。復博綜教相。以弟子禮事師。以昆仲友圭峯。甞親書大藏經五百函。所製法苑文字。諸方重之。
    師因有六人新到。五人作禮。中一人提起坐具。作一圓相。師曰。我聞有一隻獵犬甚惡。僧曰。尋羚羊聲來。師曰。羚羊無聲到汝尋。曰尋羚羊跡來。師曰。羚羊無跡到汝尋。曰尋羚羊蹤來。師曰。羚羊無蹤到汝尋。曰與麼則死羚羊也。師便休去。明日陞堂曰。昨日尋羚羊僧出來。僧便出。師曰。昨日公案未了。老僧休去。你作麼生。僧無語。師曰。將謂是本色衲僧。元來祇是義學沙門。便打趁出　師一日揑拳曰。天下老和尚總在這裏。我若放一線道。從汝七縱八橫。若不放過。不消一揑。僧問。放一線道時如何。師曰。七縱八橫。曰不放過不消一揑時如何。師曰。普　師上堂。大眾纔集。師拈拄杖一時打散。復召大眾。眾回首。師曰。月似彎弓。少雨多風。問如何是西來意。師便打　一日上堂。大眾雲集。乃曰。汝等諸人欲何所求。以拄杖趁之。大眾不散。師却復坐曰。汝等諸人。盡是噇酒糟漢。恁麼行脚。取笑於人。但見八百一千人處便去。不可圖他熱閙也。老漢行脚時。或遇草根下有一個漢。便從頂門上一錐。看他若知痛癢。可以布袋盛米供養他。可中總似汝如此容易。何處更有今日事也。汝等既稱行脚。亦須著些精神好。還知道大唐國裏無禪師麼。時有僧問。諸方尊宿盡聚眾開化。為甚麼却道無禪師。師曰。不道無禪。祇是無師。(溈山問仰山作麼生。仰云。鵞王擇乳。素非鴨類。溈云。此實難辨　五祖戒出僧語云。謝和尚說得道理好。承天宗云。五祖戒。眼照四天下。要見黃檗猶未可。若要扶竪正法眼藏。須是黃檗宗師　石門聰云。黃檗埀示。不妨奇特。纔被布衲拶著。失却一隻眼　徑山杲云。且道是醍醐句。是毒藥句。又頌。身上著衣方免寒。口邊說食終不飽。大唐國裏老婆禪。今日為君註破了　佛鑑懃頌。黃檗山中明示眾。大唐國裏暗藏身。袈裟一角猶拖地。誰是叢林有眼人　佛慧泉頌。無師充塞大唐國。噇酒糟漢會不得。竹寺閒過春已深。落花亂點莓苔色)闍黎不見。馬大師下有八十四人坐道場。得馬師正法眼者。止兩三人。廬山歸宗和尚是其一。夫出家人。須知有從上來事分始得。且如四祖下牛頭橫說竪說。猶未知向上關棙子。有此眼目。方辨得邪正宗黨。且當人事宜。不能體會得。但知學言語。念向皮袋裏安著。到處稱我會禪。還替得汝生死麼。輕忽老宿。入地獄五箭。我纔見汝入門來。便識得了也。還知麼。急須努力。莫容易事。持片衣口食。空過一生。明眼人笑汝。久後總被俗漢筭將去在。宜自看遠近。是阿誰面上事。若會即便會。若不會即散去。珍重　示裴公美曰。諸佛與一切眾生。唯是一心。更無別法。此心無始已來。不曾生。不曾滅。不青不黃。無形無相。不屬有無。不計新舊。非長非短。非大非小。超過一切限量名言。蹤跡對待。當體便是。動念即乖。猶如虗空。無有邊際。不可測度。惟此一心即是佛。佛與眾生更無別異。但是眾生著相外求。求之轉失。使佛覓佛。將心捉心。窮劫盡形終不能得。不知息念忘慮。佛自現前。此心即是佛。佛即是眾生。為眾生時此心不減。為諸佛時此心不添。乃至六度萬行河沙功德。本自具足。不假修添。遇緣即施。緣息即寂。若不決定信此是佛。而欲著相修行。以求功用。皆是妄想。與道相乖。此心即是佛。更無別佛。亦無別心。此心明淨猶如虗空。無一點相貌。舉心動念。即乖法體。即為著相。無始已來無著相佛。修六度萬行。欲求成佛。即是次第。無始已來無次第佛。但悟一心。更無少法可得。此即真佛。佛與眾生一切無異。猶如虗空。無雜無壞。如大日輪照四天下。日昇之時。明徧天下。虗空不曾明。日沒之時。暗偏天下。虗空不曾暗。明暗之境自相陵奪。虗空之性廓然不變。佛及眾生心亦如此。若觀佛作清淨光明解脫之相。觀眾生作垢濁暗昧生死之相。作此解者。歷河沙劫。終不得菩提。為著相故。唯此一心。更無微塵許法可得。即心是佛。如今學道人。不悟此心體。便於心上生心。向外求佛。著相修行。皆是惡法。非菩提道。供養十方諸佛。不如供養一個無心道人。何故。無心者無一切心也。如如之體。內如木石不動不搖。外如虗空不塞不礙。無能所。無方所。無相貌。無得失。趨者不敢入此法。恐落空無棲泊處故。望崖而退。例皆廣求知見。所以求知見者如毛。悟道者如角。文殊當理。普賢當行。理者真空無礙之理。行者離相無盡之行。觀音當大慈。勢至當大智。維摩者淨名也。淨者性也。名者相也。性相不異。故號淨名。諸大菩薩所表者。人皆有之。不離一心。悟之即是。今學道人。不向自心中悟。乃於心外著相取境。皆與道背。恒河沙者。佛說是沙。諸佛菩薩釋梵諸天。步履而過。沙亦不喜。牛羊蟲蟻踐踏而行。沙亦不怒。珍寶馨香。沙亦不貪。糞尿臭穢。沙亦不惡。此心即無心之心。離一切相。眾生諸佛更無差別。但能無心。便是究竟。學道人若不直下無心。累劫修行。終不成道。被三乘功行拘繫。不得解脫。然證此心有遲疾。有聞法一念便得無心者。有至十地乃得無心者。長短得無心乃住。更無可修可證。實無所得。真實不虗。一念而得。與十地而得者。功用恰齊。更無深淺。祇是歷劫枉受辛勤耳。造惡造善皆是著相。著相造惡。枉受輪迴。著相造善。枉受勞苦。總不如言下便自認取本法。此法即心。心外無法。此心即法。法外無心。心自無心。亦無無心者。將心無心。心却成有。默契而已。絕諸思議。故曰言語道斷心行處滅。此心是本源清淨佛。人皆有之。蠢動含靈與諸佛菩薩。一體不異。祇為妄想分別。造種種業。果本佛上實無一物。虗通寂靜。明妙安樂而已。深自悟入。直下便是。圓滿具足。更無所欠。縱使三祇精進修行。歷諸地位。及一念證時。祇證原來自佛。向上更不添得一物。却觀歷劫功用。總是夢中妄為。故如來云。我於阿耨菩提實無所得。若有所得。然燈佛則不與我授記　問。何者是佛。師云。汝心是佛。佛即是心。心佛不異。所云即心即佛。若離於心。別更無佛。云若自心是佛。祖師西來。如何傳授。師云。祖師西來。惟傳心佛。直指汝等心本來是佛。心心不異。故名為祖。若直下見此意。即頓超三乘。一切諸位。本來是佛。不假修成。云若如此。十方諸佛出世。說於何法。師云。十方諸佛出世。祇共說一心法。所以佛密付與摩訶大迦葉。此一心法體。盡虗空徧法界。名為諸佛。理論者。個法。豈是汝於言句上解得他。亦不是於一機一境上見得他。此意唯是默契。得者一門。名為無為法門。若欲會得。但知無心。忽悟即悟。若用心擬學取。即轉遠去。若無岐路心一切取捨。心心如木石。始有學道分。云。如今現有種種妄念。何以言無。師云。妄本無體。即是汝心所起。汝若識心是佛。心本無妄。那得起心。更認於妄。汝若不生心動念。自然無妄。所以云。心生則種種法生。心滅則種種法滅。云。今正妄念起時。佛在何處。師云。汝今覺妄起時。覺正是佛。可中若無妄念。佛亦無。何故如此。為汝起心作佛見。便謂有佛可成。作眾生見。便謂有眾生可度。起心動念總是汝見處。若無一切見。佛有何處所。如文殊纔起佛見法見。便貶向二鐵圍山。云。今正悟時。佛在何處。師云。問從何來。覺從何起。語默動靜一切聲色。盡是佛事。何處覓佛。不可更頭上安頭。嘴上加嘴。但莫生異見。山是山。水是水。僧是僧。俗是俗。山河大地日月星辰。總不出汝心。三千世界。都來是汝個自己。何處有許多般。心外無法。滿目青山。虗空世界皎皎地。無絲髮許與汝作見解。所以一切聲色是佛之慧目。法不孤起。仗境方生。為物之故有其多智。終日說何曾說。終日聞何曾聞。所以釋迦四十九年說。未甞說著一字。云。若如此。何處是菩提。師云。菩提無是處。佛亦不得菩提。眾生亦不失菩提。不可以身得。不可以心求。一切眾生即菩提相。云。如何發菩提心。師云。菩提無所得。你今但發無所得心。決定不得一法。即菩提心。菩提無住處。是故無有得者。故云我於然燈佛所。無有少法可得。佛即與我授記。明知一切眾生本是菩提。不應更得菩提。你今聞發菩提心。將謂一個心學取佛去。唯擬作佛。任你三祇劫修。亦祇得個報化佛。與你本源真性佛。有何交涉。故云外求有相佛。與汝不相似　又云。是法平等無有高下。是名菩提。即此本源清淨心。與眾生諸佛世界山河有相無相徧十方界。一切平等。無彼我相。此本源清淨心。常自圓明徧照。世人不悟。祇認見聞覺知為心。為見聞覺知所覆。所以不覩精明本體。但直下無心。本體自現。如大日輪昇於虗空。徧照十方。更無障礙。故學道人。惟認見聞覺知施為動作。空却見聞覺知。即心路絕無入處。但於見聞覺知處認本心。然本心不屬見聞覺知。亦不離見聞覺知。但莫於見聞覺知上起見解。亦莫於見聞覺知上動念。亦莫離見聞覺知覓心。亦莫捨見聞覺知取法。不即不離。不住不著。縱橫自在。無非道場　若欲得知要訣。但莫於心上著一物。言佛真法身猶若虗空。此是喻法身即虗空。虗空即法身。常人謂法身徧虗空處。虗空中含容法身。不知法身即虗空。虗空即法身也。若定言有虗空。虗空不是法身。若定言有法身。法身不是虗空。但莫作虗空解。虗空即法身。莫作法身解。法身即虗空。虗空與法身無異相。佛與眾生無異相。生死與涅槃無異相。煩惱與菩提無異相。離一切相即是佛。凡夫取境。道人取心。心境雙亡。乃是真法。忘境猶易。忘心至難。人不敢忘心。恐落空無撈摸處。不知空本無空。唯一真法界耳　問。如何是見性。云。性即是見。見即是性。不可以性更見性。聞即是性。不可以性更聞性。祇你作性見。能聞能見性。便有一異法生。他分明道。所可見者不可更見。你云何頭上更著頭。他分明道。如盤中散珠。大者大圓。小者小圓。各各不相知。各各不相礙。起時不言我起。滅時不言我滅。所以四生六道未有不如時。且眾生不見佛。佛不見眾生。四果不見四向。四向不見四果。三賢十聖不見等妙二覺。等妙二覺不見三賢十聖。乃至水不見火。火不見水。地不見風。風不見地。眾生不入法界。佛不出法界。所以法性無去來。無能所見。既如此。因什麼道我見我聞。於善知識處得契悟。善知識與我說法。諸佛出世。與眾生說法。迦旃延祇為以生滅心傳實相法。被淨名訶責。分明道。一切法本來無縛。何用解他。本來不染。何用淨他。故云。實相如是豈可說乎。汝今祇成是非心染淨心。學得一知一解。繞天下行。見人便擬定當取。誰有心眼。誰強誰弱。若也如此。天地懸殊。更說什麼見性　問。既言性即見見即性。祇如性自無障礙無劑限。云何隔物即不見。又於虗空中。近即見。遠即不見者如何。師云。此是你妄生異見。若言隔物不見。無物言見。便謂性有隔礙者。全無交涉。性且非見非不見。法亦非見非不見。若見性人。何處不是我之本性。所以六道四生。山河大地。總是我之性淨明體。故云見色便見心。色心不異故。祇為取相作見聞覺知。去却前物。始擬得見者。即墮二乘人中。依通見解也。虗空中近則見。遠則不見。此是外道中收。分明道非內亦非外。非近亦非遠。近而不可見者。萬物之性也。近尚不可見。更道遠而不可見。有什麼意旨　問。佛窮得無明否。師云。無明即是一切諸佛得道之處。所以緣起是道場。所見一塵一色。便合無邊理性。舉足下足不離道場。道場者無所得也。我向你道。祇無所得。名為坐道場。云。無明者。為明為暗。師云。非明非暗。明暗是代謝之法。無明且不明。亦不暗不明。祇是本明。不明不暗。祇者一句子。亂却天下人眼。所以道。假使滿世間。皆如舍利弗。盡思共度量。不能測佛智。其無礙惠。(當作慧)出過虗空。無你語論處。釋迦量等三千大千世界。忽有一菩薩出來。一跨跨却三千大千世界。不出普賢一毛孔。你如今把什麼本領擬學他。云。既是學不得。為什麼道歸源性無二。方便有多門。如之何。師云。歸源性無二者。無明實性即諸佛性。方便有多門者。聲聞人見無明生。見無明滅。緣覺人但見無明滅。不見無明生。念念證寂滅。諸佛見眾生終日生而無生。終日滅而無滅。無生無滅。即大乘果。所以道。果滿菩提圓。花開世界起。舉足即佛。下足即眾生。諸佛兩足尊者。即理足事足。眾生足生死足。一切等足。足故不求。是你今念念學佛。即嫌著眾生。若嫌著眾生。即是謗他十方諸佛。所以佛出世來。執除糞器。蠲除戲論之糞。祇教你除却從來學心。見心除得盡。即不墮戲論。亦云搬糞出。祇教你不生心。心若不生。自然成大智者。決定不分別佛與眾生。一切盡不分別。始得入我曹溪門下。故自古先聖云。少行我法門。所以無行為我法門。祇是一心門。一切人到這裏。盡不敢入。不道全無。祇是少人得。得者即是佛。珍重　夫學道者。先須併却雜學諸緣。決定不求。決定不著。聞甚深法。恰似清風屆耳。瞥然而過。更不追尋。是為甚深入如來禪。離生禪想。從上祖師。唯傳一心。更無二佛。指心是佛。頓超等妙二覺之表。決定不流至第二念。始似入我宗門。如斯之法。汝取次人。到者裏擬作麼生學。所以道。擬心時被擬心魔縛。非擬心時又被非擬心魔縛。(應有魔字)非外來。出自你心。唯有無神通菩薩。足跡不可尋。若以一切時中。心有常見。即是常見外道。若觀一切法空。作空見者。即是斷見外道。所以三界唯心。萬法唯識。此猶是對外道邪見人說。若說法身以為極果。此對三賢十聖人言。故佛斷二愚。一者微細所知愚。二者極微細所知愚。佛既如是。更說什麼等妙二覺來。所以一切人。但欲向明。不欲向暗。但欲求悟。不愛煩惱無明。便道佛是覺。眾生是妄。若作如是見解。百劫千生輪迴六道。更無斷絕。何以故。為謗諸佛本源自性故。他分明向你道。佛且不明。眾生不暗。法無明暗故。佛且不強。眾生且不弱。法無強弱故。佛且不智。眾生且不愚。法無愚智故。是你出頭總道解禪。開著口便病發。不說本。祇說末。不說迷。祇說悟。不說體。祇說用。總無你話論處。他一切法且本不有。今亦不無。緣起不有。緣滅不無。本亦不有。本非本故。心亦不心。心非心故。相亦非相。相非相故。所以道。無法無本心。始解心心法。法即非法。非法即法。無法無非法故。是心心法。忽然瞥起一念。了知如幻如化。即流入過去佛。過去佛且不有。未來佛且不無。又且不喚作未來佛。現在念念不住。不喚作現在佛。佛若起時。即不擬他。是覺是迷。是善是惡。輒不得執滯他斷絕他。如一念瞥起。千重關鎖鎖不得。萬丈繩索索他不住。既若如是。爭合便擬滅他止他。分明向你道。爾燄識。你作麼生擬斷他。喻如陽燄。你道近。十方世界求不可得。始道遠。看時祇在目前。你擬趁他。他又轉遠去。你始避他。他又來逐你。取又不得。捨又不得。既若如此。故知一切法性自爾。即不用愁他慮他。如言前念是凡後念是聖。如手翻覆一般。此是三乘教之極也。據我禪宗中。前念且不是凡。後念且不是聖。前念不是佛。後念不是眾生。所以一切色是佛色。一切聲是佛聲。舉著一理。一切理皆然。見一事見一切事。見一心見一切心。見一道見一切道。一切處無不是道。見一塵。十方世界山河大地皆然。見一滴水。即見十方世界一切性水。又見一切法。即見一切心。一切法本空。心即不無。不無即妙有。有亦不有。不有即有。即真空妙有。既若如是。十方世界不出我之一心。一切微塵國土不出我之一念。若然。說甚麼內之與外。如蜜性甜。一切蜜皆然。不可者個蜜甜餘底苦也。何處有與麼事。所以道。虗空無內外。法性自爾。虗空無中間。法性自爾。故眾生即佛。佛即眾生。眾生與佛元同一體。生死涅槃有為無為元同一體。世間出世間。乃至六道四生山河大地有性無性亦同一體。言同者名相亦空。有亦空。無亦空。盡恒沙世界。元是一空。既若如此。何處有佛度眾生。何處有眾生受佛度。何故如此。萬法之性自爾故。若作自然見。即落自然外道。若作無我無我所見。墮在三賢十聖位中。你如今云何將一尺一寸。便擬量度虗空。他分明向汝道。法法不相到。法自寂故。當處自住。當處自真。以身空故名法空。以心空故名性空。身心總空故名法性空。乃至千途異說。皆不離你之本心。如今說菩提涅槃真如佛性二乘菩薩者。為指葉為黃金拳掌之說。若也展手之時。一切大眾若天若人。皆見掌中都無一物。所以道。本來無一物。何處有塵埃。本既無物。三際本無所有故。學道人單刀直入。須見者個意始得。故達磨大師。從西天來至此土。經多少國土。祇覓得可大師一人。密傳心印。印你本心。以心印法。以法印心。心既如此。法亦如此。同真際。等法性。法性空中誰是授記人。誰是成佛人。誰是得法人。他分明向你道。菩提者不可以身得。身無相故。不可以心得。心無相故。不可以性得。性即便是本源自性天真佛故。不可以佛更得佛。不可以無相更得無相。不可以空更得空。不可以道更得道。本無所得。無得亦不可得。所以道無一法可得。祇教你了取本心。當下了時。不得了相。無了無不了。相亦不可得。如此之法。得者即得。得者不自覺知。不得者亦不自覺知。如此之法。從上已來。有幾人得知。所以道。天下忘己者有幾人。如今於一機一境一經一教一世一時一名一字。六根門前領得。與機關木人何別。忽有一人出來。不於一名一相上作解者。我說此人。盡十方世界覓者個人不可得。以無第二人故。繼於祖位。亦云釋種。無雜純一。故言王若成佛時。王子亦隨出家。此意大難知。祇教你莫覓。覓便失却。如癡人山上呌一聲。響從谷出。便走下山趁。及乎覓不得。又呌一聲。山上響又應。亦走上山上趁。如是千生萬劫。祇是尋聲逐響人。虗生浪死漢。汝若無聲即無響。涅槃者無聞無知無聲。絕跡絕蹤。若得如是。稍與祖師隣房也　上堂云。即心是佛。上至諸佛。下至蠢動含靈。皆有佛性。同一心體。所以達磨從西天來。惟傳一心法。直指一切眾生本來是佛。不假修行。但如今識取自心。見自本性。更莫別求。云何識自心。即如今言語者正是汝心。若不言語。又不作用。心體如虗空相似。無有相貌。亦無方所。亦不一向是無。有而不可見。故祖師云。真性心地藏。無頭亦無尾。應緣而化物。方便呼為智。若不應緣之時。不可言其有無。正應之時亦無蹤跡。既知如此。如今但向無中棲泊。即是行諸佛路。經云應無所住而生其心。一切眾生輪迴生死者。意緣走作。心於六道不停。致使受種種苦。淨名云。難化之人。心如猿猴。故以若干種法。制禦其心。然後調伏。所以心生種種法生。心滅種種法滅。故知一切諸法皆由心造。乃至人天地獄六道修羅。盡由心造。如今但學無心。頓息諸緣。莫生妄想分別。無人無我。無貪瞋。無憎愛。無勝負。但除應如許多種妄想。性自本來清淨。即是修行菩提法佛等。若不會此意。縱你廣學勤苦修行。木食草衣。不識自心。皆名邪行。盡作天魔外道水陸諸神。如此修行。當復何益。誌公云。本體是自心作。那得文字中求。如今但識自心。息却思惟妄想。塵勞自然不生。淨名云。唯置一牀寢疾而臥。心不起也。如今臥疾。攀緣都息。妄想歇滅。即是菩提。如今若心裏紛紛不定。任你學到三乘四果十地諸位。合殺祇向凡聖中坐。諸行盡歸無常勢力。皆有盡期。猶如箭射於空。力盡還墮。却歸生死輪迴。如斯修行。不解佛意。虗受辛苦。豈非大錯。誌公云。未逢出世明師。枉服大乘法藥。如今但一切時中。行住坐臥。但學無心。亦無分別。亦無依倚。亦無住著。終日任運騰騰。如癡人相似。世人盡不識你。你亦不用教人識。不識心如頑石頭。都無縫罅。一切法透汝心不入。兀然無著。如此始有少分相應。透得三界境過。名為佛出世。不漏心相。名為無漏智。不作人天業。不作地獄業。不起一切心。諸緣盡不生。即此身心是自由人。不是一向不生。祇是隨意而生。經云菩薩有意生身。是也。忽(疑訛)若未會無心。著相而作者。皆屬魔業。乃至作淨土佛事。並皆成業。乃名佛障。障汝乃故。被因果管束。去住無自由分。所以菩提等法。本不是有。如來所說。皆是化人。猶如黃葉為金。權止小兒啼故。實無有法名阿耨菩提。如今既會此意。何用區區。但隨緣消舊業。更莫造新殃。心裏明明。所以舊時見解總須捨却。淨名云。除去所有。法華云。二十年中常令除糞。只是除去胸中作見解處。又云蠲除戲論之糞。所以如來藏。本自空寂。並不停留一法。故經云。諸佛國土亦復皆空。若言佛道是修學而得。如此見解。全無交涉。或作一機一境。揚眉動目。祇對相當。便道契會也。得證悟禪理也。忽逢一人不解。便道都無所知。對他若得道理。心中便歡喜。若被他折伏不如他。便即心懷惆悵。如此心意學禪。有何交涉。任汝會得少許道理。祇得個心所法。禪道總沒交涉。所以達磨面壁。都不令人有見處。故云。忘機是佛道。分別是魔軍。此性縱汝迷時亦不失。悟時亦不得。天真自性。本無迷悟。盡十方虗空界。元來是我一心體。縱汝動用造作。豈離虗空。虗空本來無大無小。無漏無為。無迷無悟。了了見無一物。亦無人亦無佛。絕纖毫的(疑訛)量。是無依倚。無粘綴。一道清流。是自性無生法忍。何有擬議。真佛無口。不解說法。真聽無耳。其誰聞乎。珍重　又云。但無一切心。即名無漏智。汝每日行住坐臥。一切言語。但莫著有為法。出言瞬目。盡同無漏。如今末法向去。多是學禪道者。皆著一切聲色。何不與我心。心同虗空去。如枯木石頭去。如寒灰死火去。方有少分相應。若不如是。他日盡被閻老子拷你在。你但離却有無諸法。心如日輪常在虗空。光明自然。不照而照。不是省力底事。到此之時。無棲泊處。即是行諸佛行。便是應無所住而生其心。此是你清淨法身。名為阿耨菩提。若不會此意。縱你學得多知。勤苦修行。草衣木食。不識自心。盡名邪行　又云。你如今一切時中。但學無心。久久須實得。為你力量小。不能頓超。但得三年五年或十年。須得個入頭處。自然會去　為有貪瞋癡。即立戒定慧。本無煩惱。焉有菩提。故祖師云。佛說一切法。為度一切心。我無一切心。何用一切法。本源清淨佛上。更不著一物。譬如虗空。雖以無量珍寶莊嚴。終不能住。佛性同虗空。雖以無量功德智慧莊嚴。終不能住。但迷本性。轉不見耳。所謂心地法門。萬法皆依此心建立。遇境即有。無境即無。不可於淨性上轉作境解。所言定慧。鑑用歷歷。寂寂惺惺。見聞覺知皆是境上作解。暫為中下根人說即得。若欲親證。皆不可作如此見解　言化城者。二乘及十地等覺妙覺。皆是權立接引之教。並為化城。言寶所者。乃真心本佛自性之寶。此寶不屬情量。不可建立。無佛無眾生。無能無所。何處有城。若問此既是化城。何處為寶所。寶所不可指。指即有方所。非真寶所也。故云在近而已。不可定量言之。但當體會契之即是　言闡提者。信不具也。一切六道眾生。乃至二乘。不信有佛果。皆謂之斷善根闡提。菩薩者。深信有佛法。不見有大乘小乘。佛與眾生同一法性。乃謂之善根闡提　凡人多為境礙心。事礙理常欲逃境以安心。屏事以存理。不知乃是心礙境。理礙事。但令心空。境自空。但令理寂。事自寂。勿倒用心也。凡人多不肯空心。恐落於空。不知自心本空。愚人除事不除心。智者除心不除事　菩薩心如虗空。一切俱捨。所作福德皆不貪著。然捨有三等。內外身心一切俱捨。猶如虗空。無所取著。然後隨方應物。能所皆忘。是為大捨。若一邊行道布德。一邊旋捨無希望心。是為中捨。若廣修眾善。有所希望。聞法知空。遂乃不著。是為小捨。大捨如火燭在前。更無迷悟。中捨如火燭在旁。或明或暗。小捨如火燭在後。不見坑穽。故菩薩心如虗空。一切俱捨。過去心不可得。是過去捨。現在心不可得。是現在捨。未來心不可得。是未來捨。所謂三世俱捨　自如來付法迦葉已來。以心印心。心心不異。印著空即印不成文。印著物即印不成法。故以心印心。心心不異。能印所印俱難契會。故得者少。然心即無心。得即無得　佛有三身。法身說自性虗通法。報身說一切清淨法。化身說六度萬行法。法身說法。不可以言語音聲形相文字而求。無所說。無所證。自性虗通而已。故曰無法可說是名說法。報身化身。皆隨機感現所說法。亦隨事應根以為攝化。皆非真法。故曰報化非真佛。亦非說法者　問。本來無一物。無物便是否。師云。無亦不是。菩提無是處。亦無無知解　問。祇如目前虗空可不是境。豈無指境見心乎。師云。甚麼心教汝向境上見。設汝見得。祇是個照境底心。如人以鏡照面。縱然得見眉目分明。元來祇是形像。何關汝事。云。若不因照。何時得見。師云。若也涉因。常須假物。有什麼了時。汝不見他向汝道。撒手似君無一物。徒勞謾說數千般。云。他若識了。照亦無物耶。師云。若是無物。更何用照。你莫開眼寱語去　纔作佛見。便被佛障。作眾生見。被眾生障。作凡作聖作淨作穢等見。盡成其障。障汝心故。總成輪轉。猶如獼猴放一捉一。無有了期　十方諸佛實無少法可得。名為阿耨菩提。祇是一心實無異相。亦無光彩。亦無勝負。無勝故無佛相。無負故無眾生相。云。心既無相。豈得全無三十二相八十種好。化度眾生耶。師云。三十二相屬相。凡所有相皆是虗妄。八十種好屬色。若以色見我。是人行邪道。不能見如來　問。無邊身菩薩。為甚麼不見如來頂相。師云。實無可見。何以故。無邊身菩薩。便是如來。不應更見。祇教你不作佛見。不落佛邊。不作眾生見。不落眾生邊。不作有見。不落有邊。不作無見。不落無邊。不作凡見。不落凡邊。不作聖見。不落聖邊。但無諸見。即是無邊身。若有見處。即名外道。外道者樂於諸見。菩薩於諸見而不動。如來者即諸法如義。所以云。彌勒亦如也。眾聖賢亦如也。如即無生。如即無滅。如即無見。如即無聞。如來頂即是圓見。亦無圓見。故不落圓邊。所以佛身無為不墮諸數。權以虗空為喻。圓同太虗。無欠無餘。等閒無事。莫強辨他境。辨著便成識。所以云。圓成同識海。流轉若飄蓬　學道人。莫疑四大為身。四大無我。我亦無主。故知此身無我亦無主。五陰為心。五陰無我亦無主。故知此心無我亦無主。六根六塵六識和合生滅。亦復如是。十八界既空。一切皆空。唯有本心。蕩然清淨　學般若人。不見有一法可得。絕意三乘。惟一真實。不可證得。謂我能證能得。皆增上慢人。法華會上拂衣而去者。皆斯徒也。故佛言。我於菩提實無所得。默契而已。凡人臨欲終時。但觀五蘊皆空。四大無我。真心無恒。不去不來。生時性亦不來。死時性亦不去。湛然圓寂。心境一如。但能如是。直下頓了。不為三世所拘繫。便是出世人也。切不得有分毫趣向。若見善相。諸佛來迎。及種種現前。亦無心隨去。若見惡相種種現前。亦無心怖畏。但自忘心。同於法界。便得自在。此即是要節也　惟直下頓了自心本來是佛。無一法可得。無一行可修。此是無上道　問。教中云。銷我億劫顛倒想。不歷僧祇獲法身者如何。師云。若以三無數劫修行。有所證得者。盡恒沙劫不得。若於一剎那中獲得法身。直了見性者。猶是三乘教之極談也。何以故。以見法身可獲故。皆屬不了義教中收　我此禪宗。從上相承已來。不曾教人求知求解。只云學道。早是接引之辭。然道亦不可學。情存學解。却成迷道。道無方所。名大乘心。此心不在內外中間。實無方所。第一不得作知解。只是說汝如今情量處。情量若盡。心無方所。此道天真。本無名字　問。從上來皆云即心是佛。未審即那個心是佛。師云。你有幾個心。云。為復即凡心是佛。即聖心是佛。師云。你何處有凡聖心耶。云。即今三乘中說有凡聖。和尚何得言無。師云。三乘中分明向你道。凡聖心是妄。你今不解。反執為有。將空作實。豈不是妄。妄故迷心。汝但除却凡情聖境。心外更無別佛。祖師西來。直指一切人全體是佛。汝今不識。執凡執聖。向外馳騁。還自迷心。所以向汝道即心是佛。一念情生。即墮異趣。無始已來。不異今日無有異法。故名成等正覺。云。和尚所言即者。是何道理。師云。覓甚麼道理。纔有道理。便即心異。云。前言無始已來不異今日。此理如何。師云。祇為覓故。汝自異他。汝若不覓。何處有異。云。既是不異。何更用說即。師云。汝若不認凡聖。阿誰向你道即。即若不即。心亦不心。可中心即俱忘。阿你更擬向何處覓去　問妄能障自心。未審而今以何遣妄。師云。起妄遣妄。亦成妄。妄本無根。祇因分別而有。你但於凡聖兩處情盡。自然無妄。更擬若為遣他。都不得有纖毫依執。名為我捨兩臂必當得佛云。既無依執。當何相承。師云。以心傳心。云。若心相傳。云何言心亦無。師云。不得一法。名為傳心。若了此心。即是無心無法。云。若無心無法。云何名傳。師云。汝聞道傳心。將謂有可得也。所以祖師云。認得心性時。可說不思議。了了無所得。得時不說知。此事若教汝會何堪也　問。佛度眾生否。師云。實無眾生如來度者。我尚不可得。非我何可得。佛與眾生皆不可得。云。現有三十二相及度眾生。何得言無。師云。凡所有相。皆是虗妄。若見諸相非相。即見如來　問。和尚現今說法。何得言無僧亦無法。師云。汝若見有法可說。即是以音聲求我。若見有我。即是處所。法亦無法。法即是心。所以祖師云。付此心法時。法法何曾法。無法無本心。始解心心法。實無一法可得。名坐道場。道場者。祇是不起諸見。悟法本空。喚作空如來藏。本來無一物。何處有塵埃。若得此中意。逍遙何所論　問。諸佛如何行大慈悲。為眾生說法。師云。佛慈悲者。無緣故名大慈悲。慈者不見有佛可成。悲者不見有眾生可度。其所說法無說無示。其聽法者無聞無得。譬如幻士為幻人說法。者個法若為道。我從善知識言下。領得會也悟也。者個慈悲。若為汝起心動念。學得他見解。不悟自心。究竟無益　問。如何是出三界。師云。善惡都莫思量。當處便出三界。如來出世。為破三有。若無一切心。三界亦非有。如一微塵破為百分。九十九分是無。一分是有。摩訶衍不能勝出。百分俱無。摩訶衍始能勝出　祖師直指一切眾生本心本體。本來是佛。不假修成。不屬漸次。不是明暗。不是明故無明。不是暗故無暗。所以無無明。亦無無明盡。入我此宗門。切須在意。如此見得。名之為法。見法故名之為佛。佛法俱無。名之為僧。喚作無為僧。亦名一體三寶。夫求法者。不著佛求。不著法求。不著眾求。應無所求。不著佛求故無佛。不著法求故無法。不著眾求故無僧　問。如何是道。如何修行。師云。道是何物。汝欲修行。問。諸方宗師相承參禪學道如何。師云。接引鈍根人語。未可依憑。云。此即是接引鈍根人語。未審接上根人。復說何法。師云。若是上根人。何處更就人覓。他自己尚不可得。何況更別有法當情不見教中云。法法何狀。云。若如此則都不要求覓也。師云。若與麼則省心力。云。如此則渾成斷絕。不可是無也。師云。阿誰教他無。他是阿誰。你擬覓他。云。既不許覓。何故又言莫斷他。師云。若不覓便休。即誰教你斷。你見目前虗空。作麼生斷他。云。此法可得。便同虗空否。師云。虗空早晚向你道。有同有異。我暫如此說。你便向這裏生解。云。應是不與人生解耶。師云。我不曾障你。要且解屬於情。情生則智隔。云。向這裏莫生情是否。師云。若不生情。阿誰道是　問。六祖不會經書。何得傳衣為祖。秀上座是五百人首座。為教授師。講得三十二本經論。云何不傳衣。師云。為他有心。是有為法。所修所證將為是也。所以五祖付六祖。六祖當時祗是默契。得密授如來甚深意。所以付法與他。汝不見道。法本法無法。無法法亦法。今付無法時。法法何曾法。若會此意。方名出家兒。方好修行。若不信。云何明上座走來大庾嶺頭。尋六祖。六祖便問。汝來求何事。為求衣為求法。明上座云。不為衣來。但為法來。六祖云。汝且暫時斂念。善惡都莫思量。明乃稟語。六祖云。不思善不思惡。正當與麼時。還我明上座父母未生時面目來。明於言下忽然默契。便禮拜云。如人飲水冷煖自知。某甲在五祖會中。枉用三十年工夫。今日方省前非。六祖云如是。到此之時。方知祖師西來。直指人心見性成佛。不在言說。豈不見阿難問迦葉云。世尊傳金襴外。別傳何物。迦葉召阿難。阿難應諾。迦葉云。倒却門前剎竿著。此便是祖師之標榜也。甚生(二字疑誤)阿難三十年為侍者。祇為多聞智慧。被佛訶云。汝千日學慧。不如一日學道。若不學道。滴水也難消　問。聖人無心即是佛。凡夫無心莫沉空寂否。師云。法無凡聖。亦無沉寂。法本不有。莫作無見。法本不無。莫作有見。有之與無。盡是情見。猶如幻翳。所以云。見聞如幻翳。知覺乃眾生。祖師門中。只論息機忘見。所以忘機則佛道隆。分別則魔軍熾　問。心既本來是佛。還修六度萬行否。師云。悟在於心。非關六度萬行。六度萬行盡是化門接物度生邊事。設使菩提真如實際解脫法身。直至十地四果聖位。盡是度門。非關佛心。心即是佛。所以一切諸度門中。佛心第一。但無生死煩惱等心。即不用菩提等法　問。若無心。行此道得否。師云。無心便是行此道。更說什麼得與不得。且如瞥起一念便是境。若無一念。便是境亡。心自滅無。復可追尋　問。如何得不落階級。師云終日喫飯。未曾齩著一粒米。終日行。未曾踏著一片地。與麼時無人我等相。終日不離一切事。不被諸境惑。方名自在人。更時時念念不見一切相。莫認前後三際。前際無去。今際無住。後際無來。安然端坐。任運不拘。方名解脫。努力努力。此門中千人萬人。只得三個五個。若不將為事。受殃有日在。故云著力今生須了却。誰能累劫受餘殃　問。本既是佛。那得更有四生六道種種形貌不同。師云。諸佛體圓。更無增減。流入六道。處處皆圓。萬類之中。個個是佛。譬如一團水銀。分散諸處。顆顆皆圓。若不分時。祗是一塊。此一即一切。一切即一。種種形貌喻如屋舍。捨驢屋入人屋。捨人身至天身。乃至聲聞緣覺菩薩佛屋。皆是汝取捨處。所以有別。本源之性何得有別　唐大中年。終於本山。諡斷際禪師。


指月錄卷之十一

六祖下第四世(续）

    ▲ 福州長慶大安禪師

    造百丈。禮而問曰。學人欲求識佛。何者即是。丈曰。大似騎牛覓牛。師曰。識得後如何。丈曰。如人騎牛至家。師曰。未審始終如何保任。丈曰。如牧牛人執杖視之。不令犯人苗稼。師自茲領旨。更不馳求　同參祐禪師。創居溈山。師躬耕助道。祐歸寂。眾請主法。上堂。汝諸人總來就安。求覓甚麼。若欲作佛。汝自是佛。擔佛傍家走。如渴鹿趁陽燄相似。何時得相應去。汝欲作佛。但無許多顛倒攀緣。妄想惡覺垢欲不淨。眾生之心便是初心正覺佛。更向何處別討。所以安在溈山。三十年來。喫溈山飯。屙溈山矢。不學溈山禪。祇看一頭水牯牛。若落路人草。便把鼻孔拽轉來。纔犯人苗稼。即便鞭撻。調伏既久。可憐生受人言語。如今變作個露地白牛。常在面前。終日露迥迥地。趁亦不去。汝諸人各自有無價大寶。從眼門放光。照見山河大地。耳門放光。領釆一切善惡音響。如是六門。晝夜常放光明。亦名放光三昧。汝自不識取。影在四大身中。內外扶持。不教傾側。如人負重擔。從獨木橋上過。亦不教失脚。且道是甚麼物任持。便得如是。且無絲髮可見。豈不見誌公和尚云。內外追尋覓總無。境上施為渾大有。珍重　師室中每問僧有句無句如藤倚樹。子意何如。
    羅山道閑禪師在禾山。因清貴上座說話次。貴云天下無第一人。大小溈山猶輸他道吾。閑云。有甚麼語輸他。貴舉石霜辭溈山纔禮拜起。溈山問有句無句如藤倚樹。子意如何。霜無對。却到道吾。吾問甚處來。霜云溈山來。吾云有甚麼言句。霜遂舉前話。吾云汝何不道取。霜云祇為道不得。吾云汝為我看菴。待我與你報讐去。吾往溈山。山泥壁次。忽回首見道吾在背後。山便云智頭陀因何到在此。吾云某甲不為別事來。祇為和尚問諸道者。有句無句如藤倚樹。還是也無。溈云是。吾便問樹倒藤枯時如何。溈山呵呵大笑。被道吾捺向泥裏。溈山總不管。貴上座舉了云。這個豈不是溈山輸與他道吾。羅山云。上座三十年後。若有把茅盖頭。切忌舉著這個話。貴不肯。却與道吾作主。被羅山擒下地云。白大眾各請停喧。某甲今日與清貴上座。直為溈山雪屈話。且須側聆。貴云。知也知也。便禮拜。羅山云。何不早道。你還識道吾麼。只是舘驛裏本色撮馬糞漢。
    問。此陰已謝。彼陰未生時如何。師曰。此陰未謝。那個是大德。曰不會。師曰。若會此陰。便明彼陰　問。黃巢軍來。和尚向甚麼處迴避。師曰。五蘊山中。曰忽被他捉著時如何。師曰。惱亂將軍。

    ▲ 福州古靈神贊禪師

    本州大中寺受業。後行脚。遇百丈開悟。却回受業。本師問曰。汝離吾在外。得何事業。曰竝無事業。遂遣執役。一日因澡身。命師去垢。師乃拊背曰。好所佛堂。而佛不聖。本師回首視之。師曰。佛雖不聖。且能放光。本師又一日在窓下看經。蜂子投窓紙求出。師覩之曰。世界如許廣闊。不肻出。鑽他故紙驢年去。遂有偈曰。空門不肻出。投窓也太癡。百年鑽故紙。何日出頭時。本師置經問曰。汝行脚遇何人。吾前後見汝發言異常。師曰。某甲蒙百丈和尚指個歇處。今欲報慈德耳。本師於是告眾致齋。請師說法。師乃登座。舉唱百丈門風曰。靈光獨耀。迥脫根塵。體露真常。不拘文字。心性無染。本自圓成。但離妄緣。即如如佛。本師於言下感悟曰。何期垂老得聞極則事。師後住古靈。聚徒數載。臨遷化。剃浴聲鐘告眾曰。汝等諸人還識無聲三昧否。眾曰不識。師曰。汝等靜聽。莫別思惟。眾皆側聆。師儼然順寂。塔存本山。

    ▲ 大慈寰中禪師

    上堂。山僧不解答話。祇能識病。時有僧出。師便歸方丈。
    法眼云。眾中喚作病在目前不識　玄覺云。且道大慈識病不識病。此僧出來是病不是病。若言是病。每日行住不可總是病。若言不是病。出來又作麼生　雪竇拈云。大凡扶竪宗乘。須辨個得失。且大慈識病不答話。時有僧出。便歸方丈。雪竇識病不答話。或有僧出。劈脊便棒。諸方識病不答話。有僧出必然別有長處。敢有一個動著。大唐天子只三人　虗堂愚頌。輕如毫末重如山。地角天涯去復還。黃葉隕時風骨露。水邊依舊石斕斑。
    趙州問。般若以何為體。師曰。般若以何為體。州大笑而出。明日州掃地次。師曰。般若以何為體。州置帚拊掌大笑。師便歸方丈　僧辭。師問甚麼處去。曰江西去。師曰。我勞汝一段事。得否。曰和尚有甚麼事。師曰。將取老僧去得麼。曰更有過於和尚者。亦不能將去。師便休。僧後舉似洞山。山曰。闍黎爭合恁麼道。曰和尚作麼生。山曰得。
    法眼別云。和尚若去。某甲提笠子　天童云。大慈合伴不著。這僧不如獨行。也須是恁麼始得。直饒大慈古佛。也不奈這擔板漢何。且道別有甚麼長處。
    山又問其僧。大慈別有甚麼言句。曰有時示眾曰。說得一丈。不如行取一尺。說得一尺。不如行取一寸。山曰。我不恁麼道。曰和尚作麼生。山曰。說取行不得底。行取說不得底。
    雲居云。行時無說路。說時無行路。不說不行時。合行甚麼路　洛浦云行說俱到即本分事無。行說俱不到。即本分事在。

    ▲ 天台平田普岸禪師

    訪茂源和尚。源纔起迎。師近前把住云。開口即失。閉口即喪。去此二途。請師別道。源以手掩鼻。師放開云。一步較易。兩步較難。源云。著甚死急。師云。若非是師。不免諸方點檢　僧參。師打一拄杖。其僧近前把住拄杖。師曰。老僧適來造次。僧却打師一拄杖。師曰。作家作家。僧禮拜。師把住曰。是闍黎造次。僧大笑。師曰。這個師僧今日大敗也　臨濟訪師。到路口。先逢一嫂在田使牛。濟問嫂。平田路向甚麼處去。嫂打牛一棒曰。這畜生。到處走到。此路也不識。濟又曰。我問你平田路向甚麼處去。嫂曰。這畜生。五歲尚使不得。濟心語曰。欲觀前人。先觀所使。便有抽釘拔楔之意。及見師。師問。你還曾見我嫂也未。濟曰。已收下了也。師遂問。近離甚處。濟曰。江西黃檗。師曰。情知你見作家來。濟曰。特來禮拜和尚。師曰。已相見了也。濟曰。賓主之禮合施三拜。師曰。既是賓主之禮。禮拜著。

    ▲ 瑞州五峰常觀禪師

    因僧辭。師曰。汝諸方去。莫謗老僧在這裏。曰某甲不道和尚在這裏。師曰。汝道老僧在甚麼處。僧竪起一指。師曰。早是謗老僧也。

    ▲ 潭州石霜山性空禪師

    僧問。如何是祖師西來意。師云。如人在千尺井中。不假寸繩出得。此人即答汝西來意。僧曰。近日湖南暢和尚出世。亦為人東語西話。師喚沙彌。拽出這死屍著。
    沙彌即仰山。山後問躭源。如何出得井中人。源曰。咄癡漢。誰在井中。山復問溈山。溈召慧寂。山應諾。溈曰出也。仰山住後。常舉前語謂眾曰。我在躭源處得名。溈山處得地。

    ▲ 廣州和安寺通禪師

    禮佛次。禪者問。座主禮底是甚麼。師曰是佛。禪者乃指像曰。這個是何物。師無對。至夜具威儀禮問。今日所問。某甲未知意旨如何。禪者曰。座主幾夏耶。師曰十夏。禪者曰。還曾出家也未。師轉茫然。禪者曰。若也不會。百夏奚為。乃命同參馬祖。及至江西。祖已圓寂。遂謁百丈。頓釋疑情。師住後。一日召仰山。將牀子來。山將到。師曰。却送本處著。山從之。師召慧寂。山應諾。師曰。牀子那邊是甚麼物。山曰枕子。師曰。枕子這邊是甚麼物。山曰無物。師復召慧寂。山應諾。師曰。是甚麼。山無對。師曰去。
    通禪中毒。旁及仰山。

    ▲ 洪州東山慧禪師

    同大于南用到茶堂。有僧近前不審。用曰。我既不納汝。汝亦不見我。不審阿誰。僧無語。師曰。不得平白地。恁麼問伊。用曰。大于亦無語那。于把定其僧曰。是你恁麼累我亦然。便打一摑。用大笑曰。朗月與青天　大于侍者到。師問。金剛正定一切皆然。秋去冬來且作麼生。者曰。不妨和尚借問。師曰。即今即得。去後作麼生。者曰。誰敢問著某甲。師曰。大于還得麼。者曰。猶要別人點檢在。師曰。輔弼宗師。不廢光彩。侍者禮拜。

    ▲ 百丈山涅槃和尚

    一日謂眾曰。汝等與我開田。我與汝說大義。眾開田了歸。請說大義。師乃展兩手。眾罔措。

    ▲ 趙州觀音院真際從諗禪師

    曹州郝鄉人也。姓郝氏。童稚於本州扈通院披剃。未納戒。便扺池陽參南泉。值泉偃息。而問曰近離甚處。師曰瑞像。泉曰。還見瑞像麼。師曰。不見瑞像。祇見臥如來。泉便起坐問。汝是有主沙彌無主沙彌。師曰。有主沙彌。泉曰。那個是你主。師近前躬身曰。仲冬嚴寒。伏惟和尚尊候萬福。泉器之許其入室。他日問泉曰。如何是道。泉曰。平常心是道。師曰。還可趣向也無。泉曰。擬向即乖。師曰。不擬爭知是道。泉曰。道不屬知。不屬不知。知是妄覺。不知是無記。若真達不疑之道。猶如太虗廓然蕩豁。豈可強是非耶。師於言下悟理。乃往嵩嶽瑠璃壇納戒。仍返南泉　一日問泉曰。知有底人向甚麼處去。泉曰。山前檀越家。作一頭水牯牛去。師曰。謝師指示。泉曰。昨夜三更月到窓。
    雲峰悅云。若不是南泉。洎被打破蔡州。
    師在井樓上打水次。見南泉過。便抱柱懸却脚曰。相救相救。南泉上胡梯曰。一二三四五。師少頃却去禮謝曰。適來謝相救　師在南泉時。泉牽一頭水牯牛。入僧堂內巡堂而轉。首座乃向牛背上三拍。泉便休去。師却將一束草。安首座面前。首座無對　南泉上堂。師出問。明頭合暗頭合。泉便下座歸方丈。師曰。這老和尚被我一問。直得無言可對。首座曰。莫道和尚無言好。自是上座不會。師便打一掌曰。此掌合是堂頭老漢喫　師到茱萸。執拄杖於法堂上。從東過西。萸曰。作甚麼。師曰。探水萸曰。我這裏一滴也無。探個甚麼。師以杖倚壁便下。
    瑯琊覺云。勢去奴欺主時衰鬼弄人　大慧杲云。鉤在不疑之地。
    到道吾。纔入堂。吾曰。南泉一隻箭來也。師曰看箭。吾曰過也。師曰中。
    或作茱萸上堂曰看箭。師亦曰看箭云云　雪竇云。二俱作家。盖是茱萸趙州二俱不作家。箭鋒不相拄。直饒齊發齊中。也只是個射垛漢。
    到黃檗。檗見來便閉方丈門。師乃。把火於法堂內呌曰。救火救火。檗開門捉住曰道道。師曰。賊過後張弓。
    雪竇顯云。直是好笑笑須三十年。忽有個衲僧問雪竇笑個甚麼。笑賊過後張弓。
    師行脚。見二菴主。一人作丫角童。師問訊。二人殊不顧。來日早晨。丫角童將一鐺飯來。放地上分作三分。菴主將席子近前坐。丫角童亦將席近前相對坐。亦不喚師。師乃亦將席子近前坐。丫角童目顧於師。菴主云。莫言侵早起。更有夜行人。師云。何不教詔這行者。菴主云。他是人家男女。師云。洎合放過。丫角童便起顧視菴主云。多口作麼。丫角童從此入山不見　師到投子處對坐齋。投子將蒸餅與師喫。師曰不喫。不久下胡餅。投子教沙彌度與師。師接餅却禮沙彌三拜　師到雲居。居云。老老大大何不覓個住處去。師云。作麼生是某甲住處。居云。山前有個古寺基。師云。和尚自住取。又到茱萸。萸云。老老大大何不筧個住處。師云。甚麼處是某甲住處。萸云。老老大大住處也不知。師云。三十年弄馬騎。今日却被驢子撲　師到一菴主處問。有麼有麼。主竪起拳頭。師曰。水淺不是泊船處。便行。又到一菴主處問。有麼有麼。主亦竪起拳頭。師曰。能縱能奪能殺能活。便作禮。
    瞎堂遠頌云。換手搥胷哭老爺。棺材未出死屍斜不如掘地深埋却。管取來年喫嫩茄　圜悟勤云。佛祖命脉。列聖鉗錘。換斗移星。經天緯地。有般漢未出窠窟。只管道舌頭在趙州口裏。殊不知自己性命已屬他人。若能握向上綱宗。與二菴主相見。便可以定龍蛇別緇素。正好著力。還知趙州落處麼。切忌顢頇　姜山愛云。趙州只見錐頭利。不見鑿頭方　雲居舜云。趙州當時甚生意氣。要且鼻孔在二菴主手裏。
    僧問師。學人乍入叢林。乞師指示。師云。喫粥了也未。云喫粥了也。師云。洗鉢盂去。其僧因此大悟。
    雲門云。且道有指示無指示。若言有。趙州向伊道個甚麼。若言無。這僧為甚悟去　雲峰悅云。雲門不識好惡。恁麼說話。大似為蛇畵足。雲峰則不然。這僧恁地悟去。入地獄如箭射　妙喜曰。雲門老漢。大似阿修羅王。托動三有大城諸煩惱海。隨後喝云。寐語作甚麼。復云。雲峰雖善背手抽金鏃。翻身控角弓。爭奈蹉過雲門何。又云。趙州與這僧。若不得雲門。一生受屈。而今諸方有一種。瞎漢。往往盡作洗鉢盂話會了　雪竇顯云。我不似雲門為蛇畵足。直言向你道。問者如蟲禦木。答者偶爾成文。雖然與麼。瞎却衲僧眼。作麼生免得此過。諸仁者要會麼。還爾趙州喫粥也未。拈却這僧喫粥了也。雪竇與你拄杖子歸堂　湛堂準頌云。之乎者也。衲僧鼻孔。大頭向下。禪人若也不會。問取東村王大姐。
    師示眾云。此事的的。沒量大人出這裏不得。老僧到溈山。見僧問如何是祖師西來意。山云與我過牀子來。若是宗師。須以本分事接人始得。時有僧問。如何是祖師西來意。師曰。庭前栢樹子。曰和尚莫將境示人。師曰。我不將境示人。曰如何是祖師西來意。師曰。庭前栢樹子。
    後法眼問光孝覺曰。近離甚處。曰趙州。眼曰。承聞趙州有栢樹子話。是否。曰無。眼曰。往來皆謂趙州有此語。上座何得道無。曰先師實無此語。和尚莫謗先師好　徑山杲云。若道有此語。蹉過覺鐵嘴。若道無此語。又蹉過法眼。若道兩邊都不涉。又蹉過趙州。直饒總不恁麼。別有透脫一路。入地獄如箭射。畢竟如何。舉起拂子云。還見古人麼。喝一喝　五祖演云。如何是祖師西來意。庭前栢樹子。恁麼會。便不是了也。如何是祖師西來意。庭前栢樹子。恁麼會。方始是。徑山杲云。要識五祖師翁麼。腦後見腮。莫與往來　雲居祐舉栢樹子話云。奇哉古聖。垂一言半句。可謂截斷聖凡門戶。直示彌勒眼睛。今昔無墜。眾中異解多塗。商量非一。埋沒宗旨。錯判名言。或謂青青翠竹盡是真如。鬱鬱黃花無非般若。或謂山河草木物物皆是真心顯現。何獨庭前栢樹子乎。塵毛瓦礫都是一法界中重重無盡。理事圓融。或謂庭前栢樹子。纔舉便直下薦取。覿體全真。擬議之間早落塵境。須是當人作用臨機相見。或棒或喝。或擎起拳頭。衣袖一拂。這個眼目。如石火電光相似。或謂庭前栢樹子。更有甚麼事。趙州直下為人。實頭說話。饑來喫飯。困即打眠。動展施為。盡是自家受用。如斯見解。如麻似粟。皆是天魔種族。外道邪宗。但取識情分別。用心取捨。強作知見。何不遊方徧歷。求善知識。決擇身心。略似個衲僧。古來自有宗門師範。我佛心宗。釋梵諸天拱手敬信。三賢十聖罔測其由。乃舉拂子云。若向這裏悟去。山河大地與汝同參。復顧左右云。道林爭敢壓良為賤　佛日才頌。趙州庭栢。說與禪客。黑漆屏風。松欏亮槅　葉縣省和尚。因僧請益栢樹子話。省曰。我不辭與汝說。還信麼。曰和尚重言爭敢不信。省曰。汝還聞簷頭雨滴聲麼。其僧豁然不覺失聲云[口*耶]。省曰。汝見個甚麼道理。僧以頌對云。簷頭雨滴。分明歷歷。打破乾坤。當下心息　真如院方禪師。參瑯琊。惟看栢樹子話。每入室陳其所見。不容措辭。甞被喝出。忽一日大悟。直入方丈曰。我會也。瑯琊曰。汝作麼生會。方曰。夜來牀薦煖。一覺到天明。瑯琊可之　雪竇顯在大陽時。有客舉光孝覺語問曰。覺趙州侍者。眼問栢樹因緣。乃言無。此語而眼肯之。其旨安在哉。顯曰。宗門抑揚寧有軌轍乎。時有苦行。名韓大伯。侍其旁輒匿笑去。顯詰其笑故。韓曰。笑知客智眼未正。擇法不明。顯曰。豈有說乎。韓對以偈曰。一兔橫身當古路。蒼鷹纔見便生擒。後來獵犬無靈性。空向枯樁舊處尋。顯陰異之。因結以為友。後顯得法於智門。唱導於雪竇。稱雲門中興。甞經行植杖。眾衲環之顯問。有問雲門樹凋葉落時如何。門曰體露金風。雲門答這僧耶。為解說耶。有稱宗上座者曰。待老漢有悟處即說。顯驚視之曰。非韓大伯乎。曰老漢瞥地也。顯因集眾乞升座說法焉。
    師一日於雪中倒臥曰。相救相救。有僧便去身邊臥。師便起去。
    翠巖芝云。此僧在趙州圈繢裏。有人出得麼。
    師問新到。曾到此間麼。曰曾到。師曰。喫茶去。又問僧。僧曰。不曾到。師曰。喫茶去。後院主問曰。為甚麼曾到也云喫茶去。不曾到也云喫茶去。師召院主。主應諾。師曰。喫茶去。
    僧到睦州。州問。曾到趙州麼。僧云曾到。州云。有何言句。僧舉喫茶話。州云慚愧。却問。趙州意作麼生。僧云。只是一期方便。州云。苦哉趙州被爾將一杓屎潑。便打。州却問沙彌。爾作麼生。沙彌便禮拜。州亦打。僧問沙彌。適來和尚打爾。意作麼生。彌云。若不是我和尚。不打某甲　雪竇舉云。這僧克由叵耐。將一杓屎潑他二員古佛。諸上座。若能辨得。非惟趙睦二州雪屈。亦乃翠巖與天下老宿無過。若辨不得。到處潑人卒未了在。
    問。狗子還有佛性也無。師曰無。曰上至諸佛下至螻蟻皆有佛性。狗子為甚麼却無。師曰。為伊有業識在。又僧問。狗子還有佛性也無。師曰有。曰既有。為甚麼入這皮袋裏來。師曰。知而故犯。
    妙喜恒舉此則。語至無字。令學者參云。佛語祖語諸方老宿語。千差萬別。若透得個無字。一時透過。不用博量。不用註解。不用要得分曉。又云。不得作有無商量。不得作真無之無卜度。不用向開口處承當。不用向舉起處作道理。不用墮在空寂處。不用將心等悟。不用向宗師說處領略。不用掉在無事甲裏。但行住坐臥時時提撕。狗子還有佛性也無。無提撕得熟。口議心思不及。方寸裏七上八下。如生鐵橛沒滋味時。切莫退志。得如此時。却是個好底消息。忽然打失布袋。不覺拊掌大笑矣。又云。茶裏飯裏。喜時怒時。淨處穢處。妻兒聚頭處。與賓客相酬酢處。辦公家職事處。了私門婚嫁處。都是第一等做工夫提撕舉覺底時節。又云。既有個趨向狗子無佛性話。冷地裏慢提撕則個。若道知是般事便休。我說此人智眼未明在。妙喜雖似平地起風雷。然亦不出雪峰道底。
    師因侍者報。大王來也。師云。萬福大王。者云。未到在。師云。又道來也。
    黃龍南云。頭頭漏泄。罕遇仙陀。侍者只解報客。不知身在帝鄉。趙州入草求人。不覺渾身泥水。
    秀才問。佛不違眾生所願是否。師曰是。曰某甲欲覓和尚手中拄杖得否。師曰。君子不奪人所好。曰某甲不是君子。師曰。我亦不是佛　僧問。如何是道。師曰。牆外底。曰不問這個道。師曰。你問那個道。曰大道。師曰。大道透長安　問。如何是佛。師曰。殿裏底。曰殿裏者豈不是泥龕塑像。師曰是。曰如何是佛。師曰。殿裏底　問。和尚姓甚麼。曰常州有。問甲子多少。曰蘇州有　問。如何是趙州。曰東門西門南門北門　問。如何是祖師意。師敲牀脚。曰祇這莫便是否。師曰。是即脫取去　問。如何是毗盧圓相。師曰。老僧自幼不曾眼花。曰豈不為人。師曰。願汝常見毗盧圓相　官人問。和尚還入地獄否。師曰。老僧末上入。曰大善知識。為甚麼入地獄。師曰。我若不入。阿誰教化汝　問。久嚮趙州石橋。到來祇見略彴。師曰。汝祇見略彴。且不見石橋。曰如何是石橋。師曰。度驢度馬。曰如何是略彴。師曰。個個度人　師因與文遠行。乃指一片地曰。這裏好造個巡舖。文遠便去路旁立曰。把將公驗來。師遂與一摑。遠曰。公驗分明過　師與文遠論義曰。鬥劣不鬥勝。勝者輸果子。遠曰。請和尚立義。師曰。我是一頭驢。遠曰。我是驢胃。師曰。我是驢糞。遠曰。我是糞中蟲。師曰。你在彼中作甚麼。遠曰。我在彼中過夏。師曰。把將果子來　師在東司上。見遠侍者過。驀召文遠。遠應諾。師曰。東司上不可與汝說佛法　問菜頭。今日喫熟菜喫生菜。頭拈起菜呈之。師曰。知恩者少。負恩者多　師示眾云。今夜答話去也。有解問者出來。時有僧出作禮。師曰。比來拋磚引玉。却引得個墼子。
    法眼舉問覺鐵嘴。先師意作麼生。覺云。如國家拜將。乃問甚人去得。或有人出云某甲去得。須云汝去不得。法眼云。我會也　長慶稜問覺鐵嘴。那僧纔出禮拜。為甚麼便指為墼子。覺云。適來那邊亦有人恁麼問。慶云。向伊道甚麼。覺云。亦向伊恁麼道。
    師因二僧相推。不肯作第一座。主事白師。師曰。總教作第二座。事曰。第一座教誰作。師云。裝香著。事曰。裝香了也。師曰。戒香定香慧香解脫香。
    天童華云。趙州下一槌。不妨驚羣動眾。子細點檢將來。也是泥裏洗土塊。若是薦福門下。不用相推。第一座也有人。第二座也有人。第三座也有人。雖然如是。不免從頭註破。第一座鐵眼銅睛覰不破。第二座陽春白雪無人和。第三座真實身心同達磨。且道與趙州是同是別。若也會得。許你具一隻眼。若也不會。也許你具一隻眼。有個衲僧出來道。總不恁麼時如何。對他道。切忌向鬼窟裏作活計。
    師示眾曰。纔有是非。紛然失心。還有答話分也無。有僧出拊侍者一下曰。作不祇對和尚。師便歸方丈。後侍者請益。適來僧是會不會。師曰。坐底見立底。立底見坐底。
    無相範頌曰。坐底見立底。立底見坐底。咄哉老趙州。白日眼見鬼。
    有僧。舉纔有是非話。似洛浦。浦扣齒。又舉似雲居。居曰何必。僧回舉似師。師曰。南方大有人喪身失命。曰請和尚舉。師纔舉前語。僧指旁僧曰。這個師僧喫却飯了。作恁麼語話。師休去　示眾。佛之一字。吾不喜聞。
    幻菴覺拈云。諸人切忌恁麼會。既不恁麼會。又作麼生會。乃頌曰。佛之一字不喜聞。去年依舊今年春。今年春間降大雪。陸墓烏盆變白盆。
    因僧侍次。遂舉火問曰。這個是火。你不得喚作火。老僧道了也。僧無對。復筴起火曰。會麼。曰不會。師曰。此去舒州有投子和尚。汝往禮拜問之。必為汝說。因緣相契。不用更來。不相契却來。其僧到投子。子問。近離甚處。曰趙州。子曰。趙州有何言句。僧舉前話。子曰。汝會麼。曰不會。乞師指示。子下禪牀行三步。却坐問曰。會麼。曰不會。子曰。你歸舉似趙州。其僧却回舉似師。師曰。還會麼。曰不會。師曰。投子與麼不較多也　僧問。二龍爭珠。誰是得者。師曰。老僧祇管看。
    雪竇顯云。看即不無。爭即不得。且道扶這僧扶趙州。
    上堂。至道無難。唯嫌揀擇。纔有語言。是揀擇是明白。老僧不在明白裏。是汝還護惜也無。時有僧問。既不在明白裏。護惜個甚麼。師曰。我亦不知。僧曰。和尚既不知。為甚道不在明白裏。師曰。問事即得。禮拜了退。
    雪竇顯拈云。趙州倒退三千。復頌云。至道無難。言端語端。一有多種。二無兩般。天際日上月下。檻前山深水寒。髑髏識盡喜何立。枯木龍吟消未乾。難難。揀擇明白君自看。
    僧問。至道無難唯嫌揀擇。是時人窠臼否。師曰。曾有人問我。老僧直得五年分疎不下。
    雪竇顯云。識語不能轉。死却了也。好與二十棒。這棒須有分付處。若辨不出。且放此話大行　天童覺頌云。五年分疎不下。一句元無縫罅。只知推過商量。誰信分明酬價。玲瓏底相知。鹵莽底相訝。寧可與曉事人相罵。不可共不曉事人說話。
    問。至道無難唯嫌揀擇。纔有語言是揀擇。和尚如何為人。師曰。何不引盡此語。僧曰。某甲祇念到這裏。師曰。至道無難唯嫌揀擇。
    白雲端頌云。驅山塞海也尋常。所至文明始是王。但見皇風成一片。不知何處有封疆。
    問。至道無難唯嫌揀擇。如何是不揀擇。師曰。天上天下唯我獨尊。曰此猶是揀擇。師曰。田庫奴甚處是揀擇。僧無語。
    無菴全頌云。當門一脉透長安。遊子空嗟行路難。不是人前誇俏措。金鎚擊碎萬重關　法宗禪師參雪竇。竇令參至道無難唯嫌揀擇。於此有省。一日雪竇問宗。至道無難唯嫌揀擇。意作麼生。宗云。畜生畜生。後隱居投子。常以袈裟裹草鞋經文。僧問。如何是道者家風。宗曰。袈裟裹草鞋。曰意旨如何。宗曰。赤脚下桐城　圜悟勤云。人多錯會道。至道本無難。亦無不難。只是唯嫌揀擇。若恁麼會。一萬年也未夢見在。
    師與官人遊園次。兔見驚走。遂問。和尚是大善知識。兔見為甚麼走。師云。老僧好殺　問院主。甚麼處來。主曰。送生來。師曰。鵶為甚麼飛去。主曰。怕某甲。師曰。汝十年知事。作恁麼語話。主却問。鵶為甚麼飛去。師曰。院主無殺心　僧辭。師問甚處去。曰閩中去。師曰。彼中兵馬隘。汝須迴避始得。曰向甚處迴避。師曰恰好　僧遊五臺。問一婆子曰。臺山路向甚處去。婆曰。驀直去。僧便去。婆曰。好個師僧又恁麼去。後有僧舉似師。師曰。待我去勘過。明日師便去問。臺山路向甚處去。婆曰驀直去。師便去。婆曰。好個師僧又恁麼去。師歸院謂僧曰。臺山婆子。為汝勘破了也。
    雪竇顯到曾學士處。曾問。甞與清長老。商量趙州勘婆話。端的有勘破處麼。竇云。清長老道個甚麼。曾云。又與麼去也。竇云。清長老且放過一著。學士還知天下衲僧出這婆子圈繢不得麼。曾云。這裏別有個道處。趙州若不勘破婆子。一生受屈。竇云。勘破了也　真淨云。趙州若點檢來。也好喫婆手中棒。且道趙州過在甚麼處。若知趙州過。方解不受人謾。歸宗門下莫有不受人謾底麼。喝一喝下座　玄覺云。前來僧也恁麼道。趙州去也恁麼道。甚麼處是勘破婆子處。又云。非惟被趙州勘破。亦被這僧勘破　徑山杲頌。天下禪和說勘破。爭知趙州已話墮。引得兒孫不丈夫。人人點過冷地臥　蒙菴嶽頌。本是山中人。愛說山中話。五月賣松風人間恐無價。
    問如何是玄中玄。師曰。汝玄來多少時耶。曰玄之久矣。師曰。闍黎若不遇老僧。幾乎玄殺　問。萬法歸一。一歸何所。師曰。老僧在青州。作得一領布衫。重七斤。
    雪竇頌。編辟曾挨老古錐。七斤衫重幾人知。而今拋向西湖裏。下載清風付與誰。
    僧寫師真呈。師曰。且道似我不似我。若似我。即打殺老僧。不似我。即燒却真。僧無對。
    玄覺云。留取供養。
    師托起鉢曰。三十年後若見老僧。留取供養。若不見即撲破。別僧曰。三十年後敢道見和尚。師乃撲破　師問僧。曾看法華經麼。曰曾看。曰衲衣在空閑。假名阿練若。誑惑世間人。爾作麼會。僧擬禮拜。師曰。爾披衲衣來麼。曰披來。師曰。莫惑我。曰作麼得不惑去。師曰。莫取我語。
    雪竇舉云。大小趙州龍頭蛇尾。諸人若能辨得。便乃識破趙州。如或不明。個個高擁衲衣。莫惑翠峰好。
    問。初生孩子還具六識也無。師曰。急水上打毬子。僧却問投子。急水上打毬子。意旨如何。子曰。念念不停留　埽地次。僧問。和尚是大善知識。為甚麼掃地。師曰。塵從外來。曰既是清淨伽藍。為甚麼有塵。師曰。又一點也　問。恁麼來底。師還接否。曰接。曰不恁麼來底。師還接否。曰接。曰恁麼來者從師接。不恁麼來者如何接。師曰。止止不須說。我法妙難思　有一婆子。令人送錢請轉藏經。師受施利了。却下禪牀轉一匝。乃曰。傳語婆轉藏經已竟。其人回舉似婆。婆曰。比來請轉全藏。如何祇為轉半藏。
    徑山杲云。眾中商量道。如何是那半藏。或云再繞一匝。或彈指一下。或咳嗽一聲。或喝一喝。或拍一拍。恁麼見解。只是不識羞。若是那半藏。莫道趙州更繞一匝。直饒百千萬億匝。於婆子分上只得半藏。設使更繞須彌山百千萬億匝。於婆子分上亦只得半藏。假饒天下老和尚。共如是繞百千萬億匝。於婆子分上也只得半藏。設使山河大地森羅萬象。若草若木。各具廣長舌相。異口同音從今日轉到盡未來際。於婆子分上亦只得半藏。諸人要識婆子麼。良久云。鴛鴦繡出從君看。不把金針度與人。
    問。承聞和尚親見南泉是否。師云。鎮州出大蘿蔔頭。
    圜悟勤云。有者道。鎮州從來出大蘿蔔頭。天下皆知。趙州從來參見南泉。天下皆知。這僧更問。所以道鎮州出大蘿蔔。且得沒交涉。江西澄散聖判。謂之東問西答。喚作不答話。不上他圈繢。若恁麼會爭得。遠錄公云。此是旁瞥語。收在九帶中。若恁麼會。夢也未夢見在。更帶累趙州去。
    官人問。丹霞燒木佛。院主為甚麼眉鬚墮落。師云。官人宅內變生作熟。是甚麼人。云所使。師云。却是他好手　馬大夫問。和尚還修行也無。師云。老僧若修行即禍事。云和尚既不修行。教甚麼人修行。師云。大夫是修行底人。云某甲何名修行。師曰。若不修行。爭得撲在人王位中餧得來。赤凍紅地無有解出期。大夫乃下淚拜謝　問。作何方便即得聞於未聞。師云。未聞且置。你曾聞個甚麼來　問。不離言句如何得獨脫。師云。離言句是獨脫。云適來無人教某甲來。師云。因甚麼到此。云和尚何不揀出。師云。我早個揀了也　師問僧。甚處來。曰江西來。師曰。趙州著在甚麼處。僧無對　問。不見邊表時如何。師指淨瓶云。這個喚作甚麼。云淨瓶。師曰。大好不見邊表　有僧問。生死二路是同是別。師以頌答云。道人問生死。生死若為論。雙林一池水。朗月耀乾坤。喚他句上識。此是弄精魂。欲會個生死。顛人說夢春　洞山問僧。甚處來。曰掌鞋來。山曰。自解依他。曰依他。山曰。他還指闍黎也無。僧無對。師代云。若允即不違　保壽問。胡釘鉸。汝莫是胡釘鉸麼。曰不敢。壽曰。還釘得虗空麼。曰請和尚打破虗空來。壽便打。胡曰。和尚莫錯打某甲。師曰。向後有多口阿師。與你點破在。胡後到師處舉前話。師曰。汝因甚麼被他打。胡曰。不知過在甚麼處。師曰。祇這一縫尚不奈何。胡於此有省。師曰。且釘這一縫。
    雪竇顯舉云。我要打這三個漢。一打趙州。不合瞎却胡釘鉸眼。二打保壽。不能塞却趙州口。三打胡釘鉸。不合放過保壽。驀拈拄杖云。更有一個。大眾一時退。擊禪牀一下。
    師問新到。離甚麼處。云雪峰。師云。雪峰有甚麼言句。云雪峰尋常道。盡十方世界都來是沙門一隻眼。你等諸人向甚麼處屙。師云。闍黎若回。寄個鍬子去　師問僧。甚處來。曰摘茶來。師曰閑。
    雲盖智頌。道著不著。何處摸索。背後龍鱗。面前驢脚。反身筋斗。孤雲野鶴。阿呵呵。
    新到參。師曰。甚處來。曰南方來。師曰。佛法盡在南方。汝來這裏作甚麼。曰佛法豈有南北耶。師曰。饒汝從雲居雪峰來。祇是個擔板漢。
    崇壽稠云。和尚是據客置主人。
    師聞沙彌喝參向侍者曰。教伊去者乃教去。沙彌便珍重。師曰。沙彌得入門。侍者在門外　師問一婆子。甚麼處去。曰偷趙州筍去。師曰。忽遇趙州又作麼生。婆與一掌。師休去。
    瞎堂遠頌云。去若丘山重。來如一羽輕。去來無別路。傾盖白頭新。
    師因有老宿問。近離甚處。師云滑州。宿云。幾程到這裏。師云。一躂到。宿云。好個捷疾鬼。師云。萬福大王。宿云。參堂去。師應喏喏　師一日到僧堂後逢一僧。乃問。大德總向甚處去。僧云。普請去。師遂於袖中取刀度與云。老僧住持事繁。請上座為我折倒却。便引頸向前。其僧便走　僧辭。師曰。甚處去。曰諸方學佛法去。師竪起拂子曰。有佛處不得住。無佛處急走過。三千里外逢人不得錯舉。曰與麼則不去也。師曰。摘楊花摘楊花。
    徑山杲頌云。有佛處不得住。生鐵秤錘被蟲蛀。無佛處急走過。撞著嵩山破竈墮。三千里外莫錯舉。兩個石人相耳語。恁麼則不去也。此話已行徧天下。摘楊花摘楊花。唵嚤呢噠哩吽[口*發]吒。
    尼問。如何是密密意。師以手掐之。尼曰。和尚猶有這個在。師曰。却是你有這個在　問十二時中如何用心。師曰。汝被十二時辰使。老僧使得十二時。乃曰。兄弟莫久立。有事商量。無事向衣鉢下坐窮理好。老僧行脚時。除却二時粥飯。是雜用心處。除外更無別用心處。若不如是。大遠在　又謂眾曰。你若一生不離叢林。不語五年十載。無人喚你作瘂漢。已後佛也不奈你何。你若不信。截取老僧頭去　上堂。金佛不度罏。木佛不度火。泥佛不度水。真佛內裏坐。菩提涅槃真如佛性。盡是貼體衣服。亦名煩惱。實際理地甚麼處著。一心不生。萬法無咎。汝但究理坐看三二十年。若不會。截取老僧頭去。夢幻空華徒勞把捉。心若不異。萬法一如。既不從外得。更拘執作麼。如羊相似。亂拾物安向口裏。老僧見藥山和尚道。有人問著。但教合取狗口。老僧亦教合取狗口。取我是垢。不取我是淨。一似獵狗專欲得物喫。佛法在甚麼處。千人萬人盡是覓佛漢子。於中覓一個道人無。若與空王為弟子。莫教心病最難醫。未有世界早有此性。世界壞時此性不壞。一從見老僧後。更不是別人。祇是個主人公。這個更向外覓作麼。正恁麼時。莫轉頭換腦。若轉頭換腦。即失却也。僧問。承師有言。世界壞時此性不壞。如何是此性。師曰。四大五陰。曰此猶是壞底。如何是此性。師曰。四大五陰。
    法眼云。是一個兩個。是壞不壞。且作麼生會。試斷看　妙喜曰。軍營裏大王　雪竇頌。泥佛不度水。神光照天地。立雪如未休。何人不雕偽。金佛不度罏。人來訪子湖。牌中數個字。清風何處無。木佛不度火。常思破竈墮。杖子忽擊著。方知孤負我。
    示眾云。兄弟若從南方來者。即與下載。若從北方來者。即與裝載。所以道。近上人問道即失道。近下人問道即得道。兄弟。正人說邪法。邪法亦隨正。邪人說正法。正法亦隨邪。諸方難見易識。我這裏易見難識　又云。此事如明珠在掌。胡來胡現。漢來漢現。老僧拈一枝草作丈六金身用。將丈六金身作一枝草用。佛即是煩惱。煩惱即是佛。
    又僧問。未審佛是誰家煩惱。師曰。與一切人煩惱。曰如何免得。師曰。用免作麼。
    又云。老僧此間。即以本分事接人。若教老僧隨伊根機接人。自有三乘十二分教。接他了也。若是不會。是誰過歟。已後遇著作家漢。也道老僧不孤負他。但有人問。以本分事接人　師自受南泉印可。乃歸曹州。省受業師。親屬聞師歸。咸欲來會。師聞曰。俗塵愛網無有了期。已辭出家。不願再見。遂携瓶錫徧歷諸方。常謂。七歲兒童勝我者。我即問伊。百歲老翁不及我者。我即教他。及往趙州觀音院。燕趙二王同至院見師。師端坐不起。燕王問曰。人王尊耶法王尊耶。師曰。若在人王。人王中尊。若在法王。法王中尊。二王聞之歡然敬服。乃同供養。師志效古人。住持枯稿。僧堂無前後架。旋營齋食。繩牀一角折。以繩繫殘薪支之。屢有願為製新者。師不許也。住持四十餘年。未甞以一書告檀越。唐乾寧四年十一月二日。右脇泊然而寂。壽一百二十歲。諡真際大師。

    ▲ 湖南長沙景岑招賢禪師

    上堂。我若一向舉揚宗教。法堂前須草深一丈。事不獲已。向汝諸人道。盡十方世界是沙門眼。盡十方世界是沙門全身。盡十方世界是自己光明。盡十方世界在自己光明裏。盡十方世界無一人不是自己。我常向汝諸人道。三世諸佛法界眾生。是摩訶般若光。光未發時。汝等諸人向甚麼處委悉。光未發時。尚無佛無眾生消息。何處得山河國土來。時有僧問。如何是沙門眼。師曰。長長出不得。又曰。成佛成祖出不得。六道輪廻出不得。僧曰。未審出個甚麼不得。師曰。晝見日夜見星。曰學人不會。師曰。妙高山色青又青。
    妙喜曰。熟處難忘。
    師與仰山翫月次。山曰。人人盡有這個。祇是用不得。師曰。恰是倩汝用。山曰。你作麼生用。師劈胷與一蹋。山曰。[囗@力]。直下似個大蟲。自此諸方稱為岑大蟲。
    長慶云。前彼此作家。後彼此不作家。乃別云。邪法難扶。
    游山歸。首座問。和尚甚處去來。師曰。游山來座曰到甚麼處。師曰。始從芳草去。又逐落花回。座曰。大似春意。師曰。也勝秋露滴芙蕖。
    雪竇著語云。謝答話。復頌云。大地絕纖埃。何人眼不開。始隨芳草去。又逐落花回。羸鶴翹寒木。狂猿嘯古臺。長沙無限意。咄。
    有秀才。看千佛名經。問曰。百千諸佛但見其名。未審居何國土。還化物也無。曰黃鶴樓崔顥題後。秀才還曾題也未。曰未曾。曰得閑題取一篇好。
    黃龍新頌云。黃鶴樓前法戰時。百千諸佛豎降旗。問渠國土歸何處。贏得多才一首詩。
    問。本來人還成佛也無。師曰。汝見大唐天子。還自種田割稻麼。曰未審是何人成佛。師曰。是汝成佛。僧無語。師曰會麼。曰不會。師曰。如人因地而倒依地而起。地道甚麼　問。向上一路請師道。師曰。一口針三尺線。曰如何領會。師曰。益州布揚州絹　僧問師同參會和尚曰。和尚見南泉後如何。會默然。僧曰。和尚未見南泉已前作麼生。會曰。不可更別有也。僧回舉似師。師示偈曰。百尺竿頭不動人。雖然得入未為真。百尺竿頭須進步。十方世界是全身。僧便問。祇如百尺竿頭如何進步。師曰。朗州山澧州水。曰不會。師曰。四海五湖皇化裏。
    妙喜曰。要見長沙。更進一步。若有人問如何是遮一步。待我欵欵地。與你葛藤。
    竺尚書問。蚯蚓斬為兩段。兩頭俱動。未審佛性在阿那頭。師曰。莫妄想。曰爭奈動何。師曰。會即風火未散。書無對。師喚尚書。書應諾。師曰。不是尚書本命。曰不可雕却即今祇對。別有第二主人。師曰。喚尚書作至尊得麼。曰恁麼總不祇對時。莫是弟子主人否。師曰。非但祇對與不祇對時。無始劫來是個生死根本。示偈曰。學道之人不識真。祇為從來認識神。無始劫來生死本。癡人喚作本來人。
    燈錄作兩則。風火未散上作一則。師喚尚書下又作一則。語亦小異。此從宗門統要正法眼藏。妙喜曰。即今祇對者既不是本來人。却喚甚麼作本來人。良久曰。我恁麼道。且作死馬醫　又皓月供奉問師。蚯蚓斷為兩段。兩頭俱動。未審佛性在阿那頭。師曰。動與不動是何境界。曰言不干典。非智者之所談。祇如和尚言動典不動是何境界。出自何經。師曰。灼然言不干典。非智者之所談。大德豈不見首楞嚴云。當知十方無邊不動虗空。并其動搖地水火風均名六大。性真圓融。皆如來藏。本無生滅。復示偈曰。最甚深最甚深。法界人身便是心。迷者迷心為眾色。悟時剎境是真心。身界二塵無實相。分明達此是知音。
    問。如何轉得山河國土歸自己去。師曰。如何轉得自己成山河國土去。曰不會。師曰。湖南城下好養民。米賤柴多足四隣。僧無語。師示偈曰。誰問山河轉。山河轉向誰。圓通無兩畔。法性本無歸　問。南泉道三世諸佛不知有。狸奴白牯却知有。為甚麼三世諸佛不知有。師曰。未入鹿苑時猶較些子。曰狸奴白牯為甚麼却知有。師曰。汝爭怪得伊　問。和尚繼嗣何人。師曰。我無人得繼嗣。曰還參學也無。師曰。我自參學。曰師意何如。師示偈曰。虗空問萬象。萬象答虗空。誰人親得聞。木义丱角童　示眾。若心是生。則夢幻空華亦應是生。若身是生。則山河大地萬象森羅亦應是生　問。教中說幻意是有耶。師曰。大德是何言歟。曰恁麼則幻意。是無邪。師曰。大德是何言歟。曰恁麼則幻意是不有不無邪。師曰。大德是何言歟。曰如某三明。盡不契於幻意。未番和尚如何明教中幻意。師曰。大德信一切法不思議否。曰佛之誠言那敢不信。師曰。大德言信。二信之中是何信。曰如某所明。二信之中是名緣信。師曰。依何教門得生緣信。曰華嚴云。菩薩摩訶薩以無障無礙智慧。信一切世間境界是如來境界。又華嚴云。諸佛世尊悉知世法及諸佛法。性無差別。決定無二。又華嚴云。佛法世間法。若見其真實。一切無差別。師曰。大德所舉緣信教門甚有來處。聽老僧與大德明教中幻意。若人見幻本來真。是則名為見佛人。圓通法法無生滅。無滅無生是佛身　華嚴座主問。虗空為是定有。為是定無。師曰。言有亦得。言無亦得。虗空有時但有。假有虗空無時但無假無。曰如和尚所說。有何教文。師曰。大德豈不聞首楞嚴云。十方虗空生汝心內。猶如片雲點太清裏。豈不是虗空生時但生假名。又云汝等一人發真歸元。十方虗空悉皆銷殞。豈不是虗空滅時但滅假名。老僧所以道。有是假有。無是假無　問。如何是文殊。師曰。墻壁瓦礫是。曰如何是觀音。師曰。音聲語言是。曰如何是普賢。師曰。眾生心是。曰如何是佛。師曰。眾生色身是。曰河沙諸佛體皆同。何故有種種名字。師曰。從眼根返源名文殊。耳根返源名觀音。從心返源名普賢。文殊是佛妙觀察智。觀音是佛無緣大慈。普賢是佛無為妙行。三聖是佛之妙用。佛是三聖之真體。用則有河沙假名。體則總名一薄伽梵　問。南泉遷化向甚麼處去。師曰。東家作驢。西家作馬。曰學人不會。此意如何。師曰。要騎即騎。要下即下　三聖令秀上座問曰。南泉遷化向甚麼處去。師曰。石頭作沙彌時。參見六祖。秀曰。不問石頭見六祖。南泉遷化向甚麼處去。師曰。教伊尋思去。秀曰。和尚雖有千尺寒松。且無抽條石筍。師默然。秀曰。謝和尚答話。師亦默然。秀回舉似三聖。聖曰。若恁麼。猶勝臨濟七步。然雖如此。待我更驗看。至明日三聖上問。承聞和尚昨日答南泉遷化一則語。可謂光前絕後。今古罕聞。師亦默然　問亡僧遷化甚麼處去也。師示偈曰。不識金剛體。却喚作緣生。十方真寂滅。誰在復誰行。
    林間錄曰。長沙岑禪師因僧亡。以手摩之曰。大眾。此僧却真實為諸人提綱商量。會麼。乃有偈曰。目前無一法。當處亦無人。蕩蕩金剛體。非妄亦非真。又曰。雪峯和尚亦因見亡僧作偈曰。低頭不見地。仰面不見天。欲識金剛體。但看髑髏前。玄沙曰。亡僧面前正是觸目菩提。萬里神光頂後相。有僧問法眼。如何是亡僧面前觸目菩提。法眼答曰。是汝面前。又問。遷化向甚麼處去。答曰。亡僧幾曾遷化。進曰。爭奈即今何。答曰。汝不識亡僧。天衣懷云。亡僧面前即且置。只如活人背後底是甚麼。近代尊宿不復以此旨曉人。獨晦堂老師時一提起。作南禪師圓寂日偈曰。去年三月十有七。一夜春風撼籌室。三角麒麟入海中。空餘片月波心出。真不掩偽。曲不藏直。誰人為和雪中吟。萬古知音是今日。又云。昔人去時是今日。今日依前人不來。今既不來昔不往。白雲流水空悠哉。誰云秤尺平。直中還有曲。誰云物理齊。種麻還得粟。可憐馳逐天下人。六六元來三十六。
    皓月供奉問。天下善知識證三德涅槃也未。師曰。大德問果上涅槃因中涅槃。曰問果上涅槃。師曰。天下善知識未證。曰為甚麼未證。師曰。功未齊於諸聖。曰功未齊於諸聖。何為善知識。師曰。明見佛性。亦得名為善知識。曰未審功齊何道。名證大涅槃。師示偈曰。摩訶般若照。解脫甚深法。法身寂滅體。三一理圓常。欲識功齊處。此名常寂光。曰果上三德涅槃已蒙開示。如何是因中涅槃。師曰。大德是。
    進山主問修山主曰。明知生是不生之理。為甚麼為生死之所流轉。修曰。筍畢竟成竹去。如今作篾使還得麼。進曰。汝向後自悟去在。修曰。某所見祇如此。上座意旨又如何。進指曰。這個是監院房。那個是典座房。修即禮謝。
    初師久依南泉。有投機偈曰。今日還鄉入大門。南泉親道徧乾坤。法法分明皆祖父。回頭慙愧好兒孫。泉答曰。今日投機事莫論。南泉不道徧乾坤。還鄉盡是兒孫事。祖父從來不出門。

    ▲ 鄂州茱萸山和尚

    上堂。擎起一橛竹曰。還有一虗空裏釘得橛麼。時有靈虗上座。出眾曰。虗空是橛。師便打。虗曰。莫錯打。師便下座。
    雲門偃云。矢上加尖。有僧云。和尚適來與麼道那。門云。搥鐘謝響得個蝦蟇出來。

    ▲ 衢州子湖巖利蹤禪師

    於門下立牌曰。子湖有一隻狗。上取人頭。中取人心。下取人足。擬議即喪身失命。臨濟會下二僧來參。方揭簾。師喝曰。看狗。僧回顧。師便歸方丈　或有人問子湖狗。師曰嘷嘷。僧無語。師便歸方丈　劉鐵磨參。師曰。汝是劉鐵磨否。曰不敢。師曰。左轉右轉。曰和尚莫顛倒。師便打　與勝光和尚鉏園次。師驀按钁回視光曰。事即不無。擬心即差。光便問。如何是事。被師攔胸踏倒。光從此有省　僧問。自古上賢還達真正理否。師曰達。僧曰。真正理作麼生達。師曰。霍光當時賣假銀城。與單于契書。是甚麼人作。僧無語　示眾。諸法蕩蕩。何絆何拘。汝等於中自生難易。心源一統。綿亘十方。上上根人自然明白。不見南泉道。如斯癡鈍。世且還稀。歷歷分明。有無不是。只少個丈夫之志。致見如斯疲勞。汝欲得易會麼。自古及今。未曾有一個凡夫聖人出現汝前。亦無有一善語惡語到汝分上。為甚麼故。為善善無形。為惡惡無相。既已無我。把甚麼為善惡。立那個是凡聖。汝信否。還保任否。有甚麼廻避處。恰似日中逃影相似。還逃得麼。今之既爾。古之亦然。今古齊時。汝還諱得麼。佛法玄妙。了得者自相策發。無為小緣妨於大事。汝不見道。寧可終身立法。誰能一旦忘緣。仁者要得會禪麼。各歸衣鉢下看　示眾。幸自可憐生。苦死向人前。討些子聲色唇吻作麼。我且問你。聲色兩字作麼生討得。還會麼。我道聲色如泡。為復為你說破。為復為你討聲色。試商量看。莫生容易。志剛用心。若了根源。終非他物。譬如圓鏡。男來男現。女來女彰。乃至僧俗青黃山河萬物。隨其色相。一鏡傳輝。不可是鏡有多般。但能映物而露。仁者還識得鏡未。若不識鏡。盡被男女青黃山河類等礙汝光明。有甚麼出氣處。若識鏡去。乃至青黃男女。大地山河。有想無想。四足多足。胎卵情生。天堂地獄。咸於一鏡中。悉得其分劑長短劫數。若色若空竝能了之。更非他物。汝豈不聞諸法如義。光陰箭速。莫漫悠悠。大事因緣決須了取。僧問。如何是大圓鏡。師云。一切物著不得。進云。為甚麼一切物著不得。師云。汝是一切物。還著得汝否　仁者。本自具足。本自周備。直教無纖塵法礙你眼光始得。若有微塵底不盡。不是一生半劫賺汝皮囊。汝性命根境法中。造諸妖怪。山精鬼魅。附汝行持。得少為足。鼓弄片皮。於佛法却為毒害。譏禮塔廟。毀彼持經。師子身中蟲。自食師子身中肉　仁者豈不見。目前太虗。還有纖毫欠少處麼。若也於中體得這個消息。不妨出得凡聖境界。了得世間出世間之智。一法既爾。萬法亦然。仁者還樂也無　示眾。天上人間輪廻六道。乃至蠢動含靈。未曾於此一分真如中。有些子相違處。還信麼。還領受得麼。大凡行脚。也須具大信根作個丈夫始得。何處得與麼難信。他古人只見道個即心是佛。即心是法。便承信去。隨處茅茨石室。長養聖胎。只待道果成熟。汝今何不效他行取。仁者可煞分明。竝無參雜。治生產業。與諸實相不相違背　初子湖山下有陶家。無子。夫婦日夕焚禱。師一日過而問曰。爾何所祈。陶告之故。師曰。汝施我竹。我施汝子。陶遂施竹。其夕感異夢。隨舉一男。眾因號師神力禪師　廣明中無疾歸寂。塔於本山。

    ▲ 荊南白馬曇照禪師

    常曰快活快活。及臨終時。呌苦苦。又曰。閻羅王來取我也。院主問曰。和尚當時被節度使拋向水中。神色不動。如今何得恁麼地。師舉枕子曰。汝道當時是如今是。院主無對。
    法眼代云。此時但掩耳出去。

    ▲ 終南山雲際師祖禪師

    初參南泉問。摩尼珠人不識。如來藏裏親収得。如何是藏。泉曰。與汝往來者是。師曰。不往來者如何。泉曰亦是。曰如何是珠。泉召師祖。師應諾。泉曰。去。汝不會我語。師從此信入。
    雪竇顯云。百尺竿頭作伎倆。不是好手。這裏著得隻眼。賓主互換。便能深入虎穴。或不恁麼。縱饒師祖悟去。也是龍頭蛇尾漢　圜悟云。南泉一期垂手。收放擒縱則不無。要且未見向上事在。只如盡大地是如來藏。向甚麼處著珠。盡大地是摩尼珠。向甚麼處著藏。若明得有轉身處。許你具一隻眼。

    ▲ 鄧州香嚴下堂義端禪師

    僧問。某甲曾辭一老宿。宿曰。去則親良朋附善友。某今辭和尚。未審有何指示。師曰。禮拜著。僧禮拜。師曰。禮拜一任禮拜。不得認奴作郎。

    ▲ 池州靈鷲閑禪師

    上堂。是汝諸人本分事。若教老僧道。即是與蛇畫足。時有僧問。與蛇畫足即不問。如何是本分事。師曰。闍黎試道看。僧擬再問。師曰。畫足作麼。

    ▲ 日子和尚

    因亞谿來參。師作起勢。谿曰。這老山鬼。猶見某甲在。師曰。罪過罪過。適來失祇對。谿欲進語。師便喝。谿曰。大陣當前不妨難禦。師曰是是。谿曰。不是不是。
    趙州云。可憐兩個漢。不識轉身句。

    ▲ 蘇州西禪和尚

    僧問。三乘十二分教則不問。如何是祖師西來的的意。師舉拂子示之。其僧不禮拜。竟參雪峰。峰問。甚麼處來。曰浙中來。峰曰。今夏甚麼處。曰西禪。峰曰。和尚安否。曰來時萬福。峰曰。何不且在彼從容。曰佛法不明。峰曰。有甚麼事。僧舉前話。峰曰。汝作麼生不肯伊。曰是境。峰曰。汝見蘇州城裏人家男女否。曰見。峰曰。汝見路上林木池沼否。曰見。峰曰。凡覩人家男女林木池沼總是境。汝還肯否。曰肯。峰曰。祇如舉起拂子。汝作麼生不肯。僧乃禮拜曰。學人取次發言。乞師慈悲。峰曰。盡乾坤是個眼。汝向甚麼處蹲坐。僧無語。

    ▲ 池州甘贄行者

    一日入南泉設齋。黃檗為首座。行者請施財。座曰。財法二施等無差別。甘曰。恁麼道爭消得某甲嚫。便將出去。須臾復入曰。請施財。座曰。財法二施等無差別。甘乃行嚫。
    翠巖真云。甘贄行者黠兒落節。黃檗施財何曾夢見。妙喜舉翠巖語云。一等是隨邪逐惡。這雲居羅漢較些子。
    又一日入寺設粥。仍請南泉念誦。泉乃白椎曰。請大眾為狸奴白牯念摩訶般若波羅蜜。甘拂袖便出。泉粥後問典座。行者在甚處。座曰。當時便去也。泉便打破鍋子。
    妙喜云。心不負人。面無慙色。頌云。南泉打破閑家具。浩浩諸方作話看。今日為君重舉過。明明歷歷不顢頇。

    ▲ 洪州雙嶺玄真禪師

    初問道吾。無神通菩薩。為甚麼足跡難尋。吾曰。同道者方知。師曰。和尚還知否。吾曰不知。師曰。何故不知。吾曰。去。你不識吾語。師後於鹽官處悟旨焉。

    ▲ 福州芙蓉山靈訓禪師

    初參歸宗問。如何是佛。宗曰。我向汝道。汝還信否。曰和尚誠言安敢不信。宗曰。即汝便是。師曰。如何保任。宗曰。一翳在眼。空華亂墜。
    法眼云。若無後語。有甚麼歸宗。
    師辭。宗問。甚麼處去。師曰。歸嶺中去。宗曰。子在此多年。裝束了却來。為子說一上佛法。師結束了上去。宗曰。近前來。師乃近前。宗曰。時寒途中善為。師聆此言。頓忘前解。

    ▲ 漢南高亭和尚

    有僧自夾山來禮拜。師便打。僧曰。特來禮拜。何得打某甲。僧再禮拜。師又打趁。僧回舉似夾山。山曰。汝會也無。曰不會。山曰。賴汝不會。若會。即夾山口瘂。

    ▲ 新羅大茅和尚

    上堂。欲識諸佛師。向無明心內識取。欲識常住不凋性。向萬物遷變處識取。

    ▲ 五臺山智通禪師(自稱大禪佛)

    初在歸宗會下。忽一夜連呌曰。我大悟也。眾駭之。明日上堂眾集。宗曰。昨夜大悟底僧出來。師出曰某甲。宗曰。汝見甚麼道理。便言大悟。試說看。師曰。師姑原是女人做。宗異之。師便辭去。宗門送與提笠子。師接得笠子戴頭上便行。更不回顧。後居臺山法華寺。臨終有偈曰。舉手攀南斗。回身倚北辰。出頭天外看。誰是我般人。

    ▲ 鎮州普化和尚者

    不知何許人也。師事盤山。密受記莂。而佯狂出言無度。暨盤山順世。乃於此地行化。或城市或塚間。振一鐸曰。明頭來明頭打。暗頭來暗頭打。四面八方來旋風打。虗空來連架打。一日臨濟令僧捉住曰。總不恁麼來時如何。師拓開曰。來日大悲院裏有齋。僧回舉似濟。濟曰。我從來疑著這漢。
    五祖演舉云。若是五祖即不然。有人問總不恁麼來時如何。和聲便打。是他須道五祖盲枷瞎棒。我只要你恁麼道。何故。一任舉似諸方。
    凡見人無高下。皆振鐸一聲。或將鐸就人耳邊振之。或附其背。有回顧者。即展手曰。乞我一錢　師見馬步使。出喝道。師亦喝道作相撲勢。馬步使令人打五棒。師曰。似即似。是即不是　師甞於闤闠間。搖鐸唱曰。覓個去處不可得。時道吾遇之。把住問曰。汝擬去甚麼處。師曰。汝從甚麼處來。吾無語。師掣手便去　臨濟初開堂。師首往贊佐。唐咸通初將示滅。乃入市謂人曰。乞我一個直裰。人或與披襖。或與布裘。皆不受。振鐸而去。臨濟令人送與一棺。師笑曰。臨濟廝兒饒舌。便受之。乃辭眾曰。普化明日去東門死也。郡人相率送出城。師厲聲曰。今日葬不合青烏。乃曰明日南門遷化。人亦隨之。又曰。明日出西門方吉。人出漸稀。出已還返。人意稍怠。第四日自擎棺出北門外。振鐸入棺而逝。郡人奔走出城。揭棺視之已不見。惟聞空中鐸聲漸遠。莫測其由。

    ▲ 壽州良遂禪師

    參麻谷。谷見來。便將鉏頭去鉏草。師到鉏草處。谷殊不顧。便歸方丈閉却門。師次日復去。谷又閉門。師乃敲門。谷問阿誰。師曰良遂。纔稱名忽然契悟。曰和尚莫謾良遂。良遂若不來禮拜和尚。洎被經論賺過一生。谷便開門相見。及歸講肆。謂眾曰。諸人知處良遂總知。良遂知處諸人不知。

    ▲ 虔州處微禪師

    僧問。三乘十二分教體理得妙。與祖意是同是別。師曰。須向六句外鑒。不得隨聲色轉。曰如何是六句。師曰。語底默底不語不默總是總不是。汝合作麼主。僧無對　問仰山。汝名甚麼。山曰慧寂。師曰。那個是慧。那個是寂。山曰。祇在目前。師曰。猶有前後在。山曰。前後且置。和尚見個甚麼。師曰。喫茶去。

    ▲ 金州操禪師

    請米和尚齋。不排坐位。米到展坐具禮拜。師下禪牀。米乃坐師位。師却席地而坐。齋訖米便去。侍者曰。和尚受一切人欽仰。今日坐位被人奪却。師曰。三日後若來。即受救在。米三日後果來。曰前日遭賊。

    ▲ 湖南上林戒靈禪師

    初參溈山。山曰。大德作甚麼來。師曰。介冑全具。山曰。盡卸了來。與大德相見。師曰。卸了也。山咄曰。賊尚未打。卸作甚麼。師無對。仰山代曰。請和尚屏却左右。溈山以手指曰。喏喏。師後參永泰。方諭其旨。
    永泰靈湍。馬祖法嗣。

    ▲ 五臺山秘魔巖和尚

    常持一木叉。每見僧來禮拜。即叉却頸曰。那個魔魅教汝出家。那個魔魅教汝行脚。道得也叉下死。道不得也叉下死。速道速道。學徒鮮有對者。霍山通和尚訪師。纔見不禮拜。便攛入懷裏。師拊通背三下。通起拍手曰。師兄。三千里外賺我來。三千里外賺我來。便回。

    ▲ 湖南祇林和尚

    每叱文殊普賢皆為精魅。手持木劍。自謂降魔。纔見僧來參。便曰魔來也魔來也。以劍亂揮歸方丈。如是十二年。後置劍無言。僧問。十二年前為甚麼降魔。師曰。賊不打貧兒家。曰十二年後為甚麼不降魔。師曰。賊不打貧兒家。


指月錄卷之十二

六祖下第四世(续）

    ▲ 潭州溈山靈祐禪師

    福州長谿趙氏子。年十五出家。依本郡建善寺法常律師剃髮。於杭州龍興寺。究大小乘教。二十三。遊江西參百丈。丈一見許之入室。遂居參學之首。侍立次。丈問誰。師曰某甲。丈曰。汝撥罏中有火否。師撥之曰。無火。丈躬起深撥得少火。舉以示之曰。汝道無。這個聻。師由是發悟禮謝。陳其所解。丈曰。此乃暫時岐路耳。經云。欲識佛性義。當觀時節因緣。時節既至。如迷忽悟。如忘忽憶。方省己物不從外得。故祖師云。悟了同未悟。無心亦無法。祇是無虗妄。凡聖等心。本來心法元自備足。汝今既爾。善自護持。次日同百丈入山作務。丈曰。將得火來麼。師曰。將得來。丈曰。在甚麼處。師拈一枝柴吹兩吹。度與百丈。丈曰。如蟲禦木。
    妙喜曰。百丈若無後語。幾被典座熱瞞　高僧傳云。冠年剃髮。三年具戒。時有錢塘上士義賓。授其律科。及入天台。遇寒山子於塗中。謂師曰。千山萬水遇潭即止。獲無價寶。賑賉諸子。乃造國清。遇拾得。復申前意。師遂詣泐潭。謁大智。頓了祖意　宗門統要云。師至國清受戒。寒山子遂與拾得子往松門接師。纔到二人從路兩邊透出。作大蟲吼三聲。師屹然無對。寒山云。自從靈山一別。迄至於今還相記麼。師亦無對。拾得拈起拄杖云。老兄喚這個作甚麼。師又無對。山云休休。別後伊三生作國王。總忘却也。
    司馬頭陀見百丈。談溈山之勝。宜結集法侶為大道場。丈因語眾曰。若能對眾下得一語出格。當與住持。即指淨瓶問曰。不得喚作淨瓶。汝喚作甚麼。時華林覺為首座。師為典座。林曰。不可喚作木[木*突]也。丈乃問師。師踢倒淨瓶便出去。丈笑曰。第一座輸却山子也。師遂往焉。是山峭絕。敻無人烟。虎狼縱橫。莫敢往來。師拾橡栗充食者五七年。一日念。道在接物利生。獨居非是。乃出至山口。語虎狼曰。我若於此山有緣。汝等各自散去。若其無緣。我充爾腹。言訖蟲虎四散。師乃回庵。未幾嬾安上座。同數僧從百丈所來輔佐。曰某與和尚作典座。俟眾至五百乃解務。於是人稍稍集。厥後禪學輻輳。風動天下。稱溈仰宗焉　上堂。夫道人之心。質直無偽。無背無面。無詐妄心。一切時中視聽尋常。更無委曲。亦不閉眼塞耳。但情不附物即得。從上諸聖。祇說濁邊過患。若無如許多惡覺情見想習之事。譬如秋水澄渟清淨無為。澹泞無礙。喚他作道人。亦名無事人。時有僧問。頓悟之人更有修否。師曰。若真悟得本。他自知時。修與不修是兩頭語。如今初心。雖從緣得一念頓悟自理。猶有無始曠劫習氣。未能頓淨。須教渠淨除現業流識。即是修也。不可別有法教渠修行趣向。從聞入理。聞理深妙。心自圓明。不居惑地。縱有百千妙義。抑揚當時。此乃得坐披衣。自解作活計始得。若以要言之。則實際理地不受一塵。萬行門中不捨一法。若也單刀直入。則凡聖情盡。體露真常。理事不二。即如如佛　仰山問。百千萬境一時來作麼生。師云。青不是黃。長不是短。諸法各住自位。非干我事。仰乃作禮　仰山問。如何是祖師西來意。師指燈籠曰。大好燈籠。仰曰。莫祇這便是麼。師曰。這個是甚麼。仰曰。大好燈籠。師曰。果然不見　師摘茶次。謂仰山曰。終日摘茶。祇聞子聲不見子形。仰撼茶樹。師曰。子祇得其用。不得其體。仰曰。未審和尚如何。師良久。仰曰。和尚祇得其體。不得其用。師曰。放子三十棒。仰曰。和尚棒某甲喫。某甲棒教誰喫。師曰。放子三十棒。
    玄覺云。且道過在甚麼處。
    師問仰山。生住異滅。汝作麼生會。仰曰。一念起時。不見有生住異滅。師曰。子何得遣法。仰曰。和尚適來問甚麼。師曰。生住異滅。仰曰。却喚作遣法　師問仰山。妙淨明心。汝作麼生會。仰曰。山河大地日月星辰。師曰。汝祇得其事。仰曰。和尚適來問甚麼。師曰。妙淨明心。仰曰。喚作事得麼。師曰。如是如是　上堂。僧出曰。請和尚為眾說法。師曰。我為汝得徹困也。僧禮拜。
    後人舉似雪峯。峯曰。古人得恁麼老婆心切。玄沙云。山頭和尚蹉過古人事也。雪峯聞之乃問沙曰。甚麼處是老僧蹉過古人事處。沙曰。大小溈山。被那僧一問。直得百雜碎。峯乃駭然。
    師坐次。仰山入來。師曰。寂子速道。莫入陰界。仰曰。慧寂信亦不立。師曰。子信了不立。不信不立。仰曰。祇是慧寂。更信阿誰。師曰。若恁麼。即是定性聲聞。仰曰。慧寂佛亦不立　師問仰山。涅槃經四十卷。多少是佛說。多少是魔說。仰曰。總是魔說。師曰。已後無人奈子何。仰曰。慧寂即一期之事。行履在甚麼處。師曰。祇貴子眼正。不說子行履　師一日喚院主。主便來。師曰。我喚院主。汝來作甚麼。主無對。又令侍者喚第一座。座便至。師曰。我喚第一座。汝來作甚麼。座亦無對。
    曹山代院主云。也知和尚不喚某甲。代第一座云。若令侍者喚。恐不來。
    師問仰山。何處來。仰曰。田中來。師曰。禾好刈也未。仰作刈禾勢。師曰。汝適來作青見。作黃見。作不青不黃見。仰曰。和尚背後是甚麼。師曰。子還見麼。仰拈禾穗曰。和尚何曾問這個。師曰。此是鵞王擇乳　師一日見劉鐵磨來。師曰。老牸牛汝來也。磨曰。來日臺山大會齋。和尚還去麼。師乃放身作臥勢。磨便出去。
    雪竇顯頌云。曾騎鐵馬入重城。勅下傳聞六國清。猶握金鞭問歸客。夜深誰共御街行。
    僧問。如何是道。師曰。無心是道。曰某甲不會。師曰。會取不會底好。曰如何是不會底。師曰。祇汝是。不是別人。復曰。今時人但直下體取不會底。正是汝心。正是汝佛。若向外得一知一解。將為禪道。且沒交涉。名運糞入。不名運糞出。汙汝心田。所以道不是道　合醬次。問仰山。這個用多少鹽水。仰曰。某甲不會。不欲祇對。師云。却是老僧會。仰云。不知用多少鹽水。師云。汝既不會。我亦不答。晚間師却問仰山。今日因緣。子作麼生主持。仰云。待問即答。師云。現問次。仰云。耳背眼昬。見聞不曉。師云。凡有問答。出子此語不得。仰禮謝。師云。寂子今日忘前失後。不是小小　師方丈內坐次。仰山入來。師曰。寂子。近日宗門令嗣作麼生。仰曰。大有人疑著此事。師曰。寂子作麼生。仰曰。慧寂祇管困來合眼。健來坐禪。所以未曾說著在。師曰。到這田地也難得。仰曰。據慧寂所見祇如此。一句也著不得。師曰。汝為一人也不得。仰曰。自古聖人盡皆如此。師曰。大有人笑汝恁麼祇對。仰曰。解笑者是慧寂同參。師曰。出頭事作麼生。仰遶禪牀一帀。師曰。裂破古今　師睡次。仰山問訊。師便回面向壁。仰曰。和尚何得如此。師起曰。我適來得一夢。你試為我原看。仰取一盆水與師洗面。少頃香嚴亦來問訊。師曰。我適來得一夢。寂子為我原了。汝更與我原看。嚴乃點一椀茶來。師曰。二子見解。過於鶖子　師坐次。仰山從方丈前過。師曰。若是百丈先師見。子須喫痛棒始得。仰曰。即今事作麼生。師曰。合取兩片皮。仰曰。此恩難報。師曰。非子不才。乃老僧年邁。仰曰。今日親見百丈師翁來。師曰。子向甚麼處見。仰曰。不道見。祇是無別。師曰。始終作家　師問仰山。即今事且置。古來事作麼生。仰叉手近前。師曰。猶是即今事。古來事作麼生。仰退後立。師曰。汝屈我。我屈汝。仰便禮拜　仰山香嚴侍立次。師舉手曰。如今恁麼者少。不恁麼者多。嚴從東過西立。仰從西過東立。師曰。這個因緣。三十年後如金擲地相似。仰曰。亦須是和尚提唱始得。嚴曰。即今亦不少。師曰。合取口　一日師翹起一足。謂仰山曰。我每日得他負載。感伊不徹。仰曰。當時給孤園中與此無別。師曰。更須道始得。仰曰。寒時與他襪著。也不為分外。師曰。不負當初。子今已徹。仰曰。恁麼更要答話在。師曰道看。仰曰。誠如是言。師曰。如是如是　師謂仰山曰。汝須獨自回光返照。別人不知汝解處。汝試將實解獻老僧看。仰曰。若教某甲自看。到這裏無圓位。亦無一物一解得獻和尚。師云。無圓位處原是汝作解處。未離心境在。仰曰。既無圓位。何處有法。把何物作境。師曰。適來是汝作與麼解是否。仰曰是。師云。若恁麼。是具足心境法。未脫我所心在。元來有解獻我。許汝信位顯。人位隱在。
    此則獨見於正法眼藏。會元諸書都不載　仰山和尚。因僧思[邱-丘+益]問。禪宗頓悟。畢竟入門的意如何。仰曰。此意極難。若是祖宗門下上根上智。一聞千悟。得大總持。其有根微智劣。若不安禪靜慮。到這裏總須茫然。曰除此一路別更有入處否。仰曰有。曰如何即是。仰曰。汝是甚處人。曰幽州人。仰曰。汝還思彼處否。曰常思。仰曰。能思者是心。所思者是境。彼處樓臺林苑人馬駢闐。汝反思底。還有許多般也無。(正此下有僧于言下有省一句。)曰某甲到這裏總不見有。仰曰。汝解猶在心。信位即得。人位未在。曰除却這個別更有意也無。仰曰。別有別無即不堪也。曰到這裏作麼生即是。仰曰。據汝所解。祇得一玄。得坐披衣向後自有看(此則正法眼藏五燈會元皆載)。
    師一日見香嚴仰山作餅次。師曰。當時百丈先師。親得這個道理。仰與香嚴相顧視云。什麼人答得此話。師云。有一人答得。仰云。是阿誰。師指水牯牛云。道道。仰取一束草來。香嚴取一桶水來。放牛前。牛纔喫。師云。與麼與麼。不與麼不與麼。二人俱作禮。師云。或時明或時暗　師與仰山行次。指前頭枯樹問。前頭是甚麼。仰云。祇是枯樹子。師却問耘田翁。翁亦云枯樹子。師云。這耘田翁。向後亦有五百眾。
    溈山喆云。山僧則不然。耘田公子。吾不如汝。且道大圓是山僧是。若人辨得。許汝具擇法眼。若也不辨。佛法熾然生滅　神鼎諲云。為復意在耘田處。為復意在仰山分上。為復總不恁麼。諸上座。一切諸法總然。更不用生事。他是父子說法。同道方知。
    師因資國來參。乃指月示之。國以手撥三下。師云。不道汝不見。祇是見處太粗　師一日索門人呈語。乃曰。聲色外與吾相見。時有幽州鑒弘上座。呈語云。不辭出來。那個人無眼。師不肯。仰山凡三度呈語。第一云。見取不見取底。師云。細如毫末。冷似雪霜。第二度云。聲色外誰求相見。師云。祇滯聲聞方外榻。第三度云。如兩鏡相照。於中無像。師云。此語正也。我是你不是。早立像了也。仰山却問師。某甲精神昬昧。拙於祇對。未審和尚於百丈師翁處。作麼生呈語。師云。我於百丈先師處呈語云。如百千明鏡鑒像。光影相照。塵塵剎剎各不相借。仰山於是禮拜。
    溈山急須買草鞋。與座主執巾瓶始得。
    仰山踏衣次。提起問師曰。正恁麼時。和尚作麼生。師曰。正恁麼時。我這裏無作麼生。仰曰。和尚有身而無用。師良久却拈起問曰。汝正恁麼時作麼生。仰曰。正恁麼時和尚還見伊否。師曰。汝有用而無身。師後忽問仰山。汝春間有話未圓。今試道看。仰曰。正恁麼時切忌勃訴。師曰。停囚長智　上堂。仲冬嚴寒年年事。晷運推移事若何。仰山進前叉手而立。師曰。我情知汝答這話不得。香嚴曰。某甲偏答得這話。師躡前問。嚴亦進前叉手而立。師曰。賴遇寂子不會　仰山香嚴侍立次。師曰。過去未來現在佛佛道同。人人得個解脫路。仰曰。如何是人人解脫路。師回顧香嚴曰。寂子借問。何不答伊。嚴曰。若道過去未來現在。某甲却有個祇對處。師曰。子作麼生祇對。嚴珍重便出。師却問仰山曰。智閑恁麼祇對。還契寂子也無。仰曰不契。師曰。子又作麼生。仰亦珍重出去。師呵呵大笑曰。如水乳合　師向仰山云。有俗弟子。將三束絹來。與我贖鐘子。欲與世人受福。仰云。俗弟子則有絹。與和尚贖鐘子。和尚將何物酬他。師以拄杖敲牀三下云。我將這個酬他。仰云。若是這個。用作甚麼。師又敲三下云。汝嫌這個作甚麼。仰云。某甲不嫌這個。這個只是大家底。師云。你既知是大家底。何得更就我覓物酬他。仰云。只怪和尚把大家底行人事。師云。汝不見達磨大師從西天來此土。亦將此物來人事。汝諸人盡是受他信物者　師問道吾。甚處去來。吾云。看病來。師云。有幾人病。吾云。有病底有不病底。師云。不病底莫是智頭陀否。吾云。病與不病總不干他事。急道急道。師云。道得也與他沒交涉　師因僧問。如何是祖師西來意。師竪起拂子。後僧遇王常侍。侍問。溈山近日有何言。句僧舉前話。侍云。彼中兄弟如何商量。僧云。借色明心。附物顯理。侍云。不是這個道理。上座快回去好。某甲敢寄一書到和尚。僧得書遂回持上。師拆開見畫一圓相。內寫個日字。師云。誰知千里外有個知音。仰山侍次乃云。雖然如是。也祇是個俗漢。師云。子又作麼生。仰却畫一圓相。於中書日字以脚抹。師乃大笑　師坐次。仰山問。和尚百年後。有人問先師法道。如何祇對。師曰。一粥一飯。曰面前有人不肯。又作麼生。師曰。作家師僧。仰便禮拜。師曰。逢人不得錯舉　師問仰山。終日與子商量。成得個甚麼邊事。仰空中畫一畫。師曰。若不是。吾終被子惑　師問僧。甚處來。曰西京來。師曰。還得西京主人公書來麼。曰不敢妄通消息。師曰。作家師僧。天然猶在。曰殘羹餿飯誰人喫之。師曰。獨有闍黎不喫。僧作嘔吐勢。師曰。扶出這病僧著。僧便出去　石霜會下有二禪客。到云。此間無一人會禪。後普請搬柴。仰山見二禪客歇。將一橛柴問曰。還道得麼。俱無對。仰曰。莫道無人會禪好。仰歸舉似師曰。今日二禪客被慧寂勘破。師曰。甚麼處被子勘破。仰舉前話。師曰。寂子又被吾勘破　上堂。老僧百年後。向山下作一頭水牯牛。左脇下書五字曰。溈山僧某甲。當恁麼時。喚作溈山僧。又是水牯牛。喚作水牯牛。又是溈山僧。畢竟喚作甚麼即得。仰山出禮拜而退。
    雲居膺代云。師無異號。資福寶曰。當時但作此○相拓呈之。新羅和尚作此[○@牛]相拓呈之。又曰同道。者方知。芭蕉徹作此 [image] 相拓呈之。又曰說也說了也。注也注了也。悟取好。乃述偈曰。不是溈山不是牛。一身兩號實難酬。離却兩頭應須道。如何道得出常流
    師敷揚宗教。凡四十餘年。達者不可勝數。大中七年正月九日。盥漱敷座怡然而寂。壽八十三。臘六十四。塔於本山。諡大圓禪師。

    ▲ 潭州道吾山宗智禪師

    豫章海昏張氏子。幼依槃和尚受教。登戒。[矛*頁]藥山法會。密契心印。一日山問。子去何處來。師曰。遊山來。山曰。不離此室。速道將來。師曰。山上烏兒頭似雪。澗底遊魚忙不徹。
    見南泉異類中行語。見南泉章中。
    藥山上堂。我有一句子。未曾說向人。師出曰。相隨來也。僧問藥山。一句子如何說。山曰。非言說。師曰。早言說了也　師一日提笠出。雲巖指笠曰。用這個作甚麼。師曰。有用處。巖曰。忽遇黑風猛雨來時如何。師曰。盖覆著。巖曰。他還受盖覆麼。師曰。然雖如是。且無滲漏　溈山問雲巖。菩提以何為座。巖曰。以無為為座。嚴却問溈山。山曰。以諸法空為座。又問師。作麼生。師曰。坐也聽伊坐。臥也聽伊臥。有一人不坐不臥。速道速道。山休去　僧問。如何是今時著力處。師曰。千人萬人喚不回頭。方有少分相應。曰忽然火起時如何。師曰。能燒大地。師却問僧。除却星與燄。那個是火。曰不是火別。一僧却問師。還見火麼。師曰見。曰見從何起。師曰。除却行住坐臥。別請一問。
    頌古云。溈山一日見野火。乃問師。還見火麼。師曰。見。山曰。從何處起。師曰。除却經行坐臥。請師別致一問來。山休云。
    雲巖問。師弟家風近日如何。師曰。教師兄指點。堪作甚麼。巖曰。無這個來多少時也。師曰。牙根猶帶生澀在　師指佛桑花問僧曰。這個何似那個。曰直得寒毛卓竪。師曰。畢竟如何。曰道吾門下底。師曰。十里大王　僧問。久嚮和尚會禪。是否。師曰。蒼天蒼天。僧近前掩却師口云。低聲低聲。師遂與一掌。僧云。蒼天蒼天。師云。得與麼無理。僧却與師一掌。拂袖便出。師云。早知如是。悔不如是　雲巖不安。師乃謂曰。離此殼漏子。向甚麼處相見。巖曰。不生不滅處相見。師曰。何不道非不生不滅處亦不求相見。
    雲巖臨遷化。遣書辭師。師覽書了。謂洞山密師伯曰。雲巖不知有。我悔當時不向伊道。雖然如是。要且不違藥山之子　玄覺云。古人恁麼道。還知有也未。又云。雲巖當時不會。且道甚麼處是伊不會處。
    石霜問。和尚一片骨。敲著似銅鳴。向甚麼處去也。師喚侍者。者應諾。師曰。驢年去　唐大和九年九月。示疾有苦。僧眾慰問體候。師曰。有受非償。子知之乎。眾皆愀然。越十日將行。謂眾曰。吾當西邁。理無東移。言訖告寂。闍維得靈骨數片。建塔道吾。後雷遷於石霜山之陽。

    ▲ 潭州雲巖曇晟禪師

    鍾陵建昌王氏子。(高僧傳。生有自然胎衣。右袒猶緇服)少出家於石門。參百丈海禪師。二十年。因緣不契。後造藥山。山問。甚處來。曰百丈來。山曰。百丈有何言句示徒。師曰。尋常道。我有一句子。百味具足。山曰。鹹則鹹味。淡則淡味。不鹹不淡是常味。作麼生是百味具足底句。師無對。山曰。爭奈目前生死何。師曰。目前無生死。山曰。在百丈多少時。師曰。二十年。山曰。二十年在百丈。俗氣也不除。他日侍立次。山又問。百丈更說甚麼法。師曰。有時道三句外省去。六句內會取。山曰。三千里外且喜沒交涉。山又問。更說甚麼法。師曰。有時上堂。大眾立定。以拄杖一時趂散。復召大眾。眾回首。丈曰是甚麼。山曰。何不早恁麼道。今日因子得見海兄。師於言下頓省。便禮拜　一日山問。汝除在百丈。更到甚麼處來。師曰。曾到廣南來。曰見說廣州城東門外有一片石。被州主移去。是否。師曰。非但州主。闔國人移亦不動。山又問。聞汝解弄師子是否。師曰是。曰弄得幾出。師曰。弄得六出。曰我亦弄得。師曰。和尚弄得幾出。曰我弄得一出。師曰。一即六。六即一。後到溈山。溈問。承聞長老在藥山弄師子。是否。師曰是。曰長弄有置時。師曰。要弄即弄。要置即置。曰置時師子在甚麼處。師曰。置也置也　師煎茶次。道吾問。煎與阿誰。師曰。有一人要。曰何不教伊自煎。師曰。幸有某甲在　師問石霜。甚麼處來。曰溈山來。師曰。在彼中得多少時。曰粗經冬夏。師曰。若恁麼即成山長也。曰雖在彼中却不知。師曰。他家亦非知非識。石霜無對。
    道吾聞云。得恁麼無佛法身心。
    住後僧問。二十年在百丈巾瓶。為甚麼心燈不續。師曰。頭上寶華冠。曰意旨如何。師曰。大唐天子及冥王。
    後僧舉問九峯虔曰。大唐天子及冥王。意旨如何。虔曰。却憶洞上之言。
    上堂示眾曰。有個人家兒子。問著無有道不得底。洞山出問曰。他屋裏有多少典籍。師曰。一字也無。曰爭得恁麼多知。師曰。日夜不曾眠。山曰。問一段事。還得否。師曰。道得却不道　問僧。甚處來。曰添香來。師曰。還見佛否。曰見。師曰。甚麼處見。曰下界見。師曰。古佛古佛　道吾問。大悲千手眼。那個是正眼。師曰。如人夜間背手摸枕子。吾曰。我會也。師曰。作麼生會。吾曰。徧身是手眼。師曰。道也太煞道。祇道得八成。吾曰。師兄作麼生。師曰。通身是手眼。
    雪竇顯頌云。徧身是。通身是。拈來猶較十萬里。展翅鵬騰六合雲。搏風鼓蕩四溟水。是何埃[土*盍]兮忽生。那個毫釐兮未止。君不見。網珠垂範影重重。棒頭手眼從何起。咄。
    掃地次。道吾曰。太區區生。師曰。須知有不區區者。吾曰。恁麼則有第二月也。師竪起掃帚曰。是第幾月。吾便行。
    玄沙備云。正是第二月。長慶稜問玄沙云。被他倒轉掃帚攔面摵又作麼生。沙休去　羅山閑云。噫兩個漢不識好惡。雲巖個漢縛手脚。死來多少時也　雲門云。奴見婢殷勤　真如云。將勤補拙　正法眼藏舉此則語。及玄沙雲門真如三師語云。此三句語。一句可以定乾坤。一句可以驗衲僧。一句可以接初機。諸人還揀辨得麼。若揀辨得出。許汝親見慧光。若辨不出。莫道慧光山勢險。隔江遙望碧雲閒。
    問僧。甚處來。曰石上語話來。師曰。石還點頭也無。僧無對。師自代曰。未語話時却點頭　師作草鞋次。洞山近前曰。乞師眼睛得麼。師曰。汝底與阿誰去也。曰良价無。師曰。設有。汝向甚麼處著。山無語。師曰。乞眼睛底是眼否。山曰非眼。師便喝出　僧問。一念瞥起。便落魔界時如何。師曰。汝因甚麼却從佛界來。僧無對。師曰會麼。曰不會。師曰。莫道體不得。設使體得。也祇是左之右之　院主遊石室回。師問。汝去入到石室裏許。為祇恁麼便回。主無對。洞山代曰。彼中已有人占了也。師曰。汝更去作甚麼。山曰。不可人情斷絕去也　裴大夫問僧。供養佛佛還喫否。僧曰。如大夫祭家神。大夫舉似師。師曰。有幾般飯食。但一時下來。師却問神山。一時下來後作麼生。神山曰。合取鉢盂。師然之　會昌元年辛酉十月二十六日示疾。命澡身竟。喚主事令備齋。來日有上座發去。至二十七夜歸寂。茶毗得舍利一千餘粒。瘞於石塔。

    ▲ 秀州華亭船子德誠禪師

    節操高邈。度量不羣。自印心於藥山。與道吾雲巖為同道交。洎離藥山。乃謂二同志曰。公等應各據一方。建立藥山宗旨。予率性疎野。惟好山水。樂情自遣。無所能也。他日後知我所止之處。若遇靈利座主。指一人來。或堪雕琢。將授生平所得。以報先師之恩。遂分携。至秀州華亭。泛一小舟。隨緣度日。以接四方往來之眾。時人莫知其高蹈。因號船子和尚。一日泊船岸邊閑坐。有官人問。如何是和尚日用事。師竪橈子曰會麼。官人曰不會。師曰。棹撥清波。金鱗罕遇。道吾後到京口。遇夾山上堂。僧問。如何是法身。山曰。法身無相。曰如何是法眼。山曰。法眼無瑕。道吾不覺失笑。山便下座。請問道吾。某甲適來祇對這僧話。必有不是。致令上座失笑。望上座不吝慈悲。吾曰。和尚一等是出世。未有師在。山曰。某甲甚處不是。望為說破。吾曰。某甲終不說。請和尚却往華亭船子處去。山曰。此人如何。吾曰。此人上無片瓦。下無卓錐。和尚若去。須易服而往。山乃散眾。束裝直造華亭。船子纔見便問。大德住甚麼寺。山曰。寺即不往。住即不似。師曰。不似似個甚麼。山曰。不是目前法。師曰。甚處學得來。山曰。非耳目之所到。師曰。一句合頭語。萬劫繫驢橛。師又問。垂絲千尺。意在深潭。離鈎三寸。子何不道。山擬開口。被師一橈打落水中。山纔上船。師又曰道道。山擬開口。師又打。山豁然大悟。乃點頭三下。師曰。竿頭絲線從君弄。不犯清波意自殊。山遂問。拋綸擲釣。師意如何。師曰。絲懸綠水浮定有無之意。山曰。語帶玄而無路。舌頭談而不談。師曰。釣盡江波。金鱗始遇。山乃掩耳。師曰。如是如是。遂囑曰。汝向去直須藏身處沒蹤跡。沒蹤跡處莫藏身。吾三十年在藥山。祇明斯事。汝今已得。他後莫住城隍聚落。但向深山裏钁頭邊。覓取一個半個。接續無令斷絕。山乃辭行。頻頻回顧。師遂喚闍黎。山乃回首。師竪起橈子曰。汝將謂別有。乃覆船入水而逝。
    芙蓉楷云。法身者。理妙言玄。頓超終始之患。諸仁者。莫是幻身外別有法身麼。莫是幻身便是法身麼。若也恁麼會去。盡是依他作解。明昧兩岐。法眼未得。通明不見。僧問夾山。如何是法身。山云法身無相。如何是法眼。山云法眼無瑕。所以道吾云。未有師在。忽有人問老僧。如何是法身。羊便乾處臥。如何是法眼。驢便濕處尿。更有人問。作麼生是法身。買帽相頭。作麼生是法眼。坑坎堆阜。若點檢將來。夾山祇是學處不明。如流俗閨閤裏物。不能捨却。致使情關固閉。識鎖難開。老僧今日若不當陽顯示。後學難以知歸。勸汝諸人。不用求真。惟須息見。諸見若息。昏霧不生。自然智鑑洞明。更無他物。諸仁者還會麼。良久云。珠中有火君須信。休向天邊問太陽　洪覺範曰。嗟乎於今叢林師授弟子。例皆禁絕悟解。推去玄妙。惟要直問直答。無則始終言無。有則始終言有。毫釐差互。謂之狂解。使船子聞之。豈止萬劫繫驢橛而已哉。由此觀之。非特不善悟。要亦不善疑也。善疑者必思。三十三祖授法之際。悟道之緣。其語言具在。皆可以理究。可以智知。獨江西石頭而下。諸大宗師。以機用應物。觀其問答。溟涬然令人坐睡。其道異諸祖耶。則嗣其法。其不異耶。則所言乃爾不同。故知臨濟大師曰。大凡舉論宗乘。一句中具三玄。一玄中具三要。有玄有要者。盖明此也。不知者指為門庭建立。權時語言。可悲也　頌古云。山既得法于船子歸。道吾復遣僧往問。如何是法身。山仍曰法身無相。問法眼如何。亦仍曰法眼無瑕。僧歸舉似吾。吾曰。這漢此回方徹。

    ▲ 宣州椑樹慧省禪師

    道吾來相看。值師臥次。吾乃近前將被盖覆。師問作麼。吾云盖覆。師曰。坐是臥是吾云。不在兩頭。師曰。爭奈盖覆何。吾便喝。

    ▲ 鄂州百巖明哲禪師

    洞山與密師伯到參。師問。二上座甚處來。山曰湖南。師曰。觀察使姓甚麼。曰不得姓。師曰名甚麼。曰不得名。師曰。還治事也無。曰自有郎幕在。師曰。還出入也無。曰不出入。師曰。豈不出入。山拂袖便出。師次早入堂。召二上座曰。昨日老僧對闍黎一轉語不相契。一夜不安。今請闍黎。別下一轉語。若愜老僧意。便開粥相伴過夏。山曰。請和尚問。師曰。豈不出入。山曰。太尊貴生。師乃開粥同共過夏。
    昭覺勤云。當時待他道不委他名。便向伊道。他不委你。你不委他。敢問合道得甚麼語。

    ▲ 澧州高沙彌

    初參藥山。山問。甚處來。師曰。南嶽來。山曰。何處去。師曰。江陵受戒去。山曰。受戒圖甚麼。師曰。圖免生死。山曰。有一人不受戒。亦無生死可免。汝還知否。師曰。恁麼則佛戒何用。山曰。這沙彌猶挂唇齒在。師禮拜而退。道吾來侍立。山曰。適來有個跛脚沙彌。却有些子氣息。吾曰。未可全信。更須勘過始得。至晚山上堂。召曰。早來沙彌在甚麼處。師出眾立。山問。我聞長安甚閙。你還知否。師曰。我國晏然。山曰。汝從看經得請益得。師曰。不從看經得。亦不從請益得。山曰。大有人不看經不請益。為甚麼不得。師曰。不道他不得。祇是不肯承當。山顧道吾雲巖曰。不信道　師一日辭藥山。山問。甚麼處去。師曰某甲在眾有妨。且往路邊卓個草菴。接待往來茶湯去。山曰。生死事大。何不受戒去。師曰。知是般事便休。更喚甚麼作戒。山曰。汝既如是。不得離吾左右。時復要與子相見　師住菴後。一日歸來值雨。山曰。你來也。師曰是。山曰。可煞濕。師曰。不打這個鼓笛。雲巖曰。皮也無。打甚麼鼓。道吾曰。鼓也無。打甚麼皮。山曰。今日大好一場曲調　山齋時自打鼓。師捧鉢作舞入堂。山便擲下鼓槌曰。是第幾和。師曰。是第二和。山曰。如何是第一和。師就桶舀一杓飯便出。

    ▲ 京兆府翠微無學禪師

    初問丹霞。如何是諸佛師。霞咄曰。幸自可憐生。須要執巾帚作麼。師退身三步。霞曰錯。師進前。霞曰錯錯。師翹一足旋身一轉而出。霞曰。得即得。孤他諸佛。師由是領旨　住後。投子問。未審二祖初見達磨。有何所得。師曰。汝今見吾。復何所得。投子頓悟玄旨　一日師在法堂內行。投子進前接禮問曰。西來密旨。和尚如何示人。師駐步少時。子曰。乞師垂示。師曰。更要第二杓惡水那。子便禮謝。師曰。莫躲根。子曰。時至根苗自生　師因供養羅漢。僧問。丹霞燒木佛。和尚為甚麼供養羅漢。師曰。燒也不燒著。供養亦一任供養。曰供養羅漢。羅漢還來也無。師曰。汝每日還喫飯麼。僧無語。師曰。少有靈利的。

    ▲ 吉州孝義寺性空禪師

    丁行者看師。師打一棒云。瞎却汝本來眼也。丁云。非但今日。古人亦行此令。師云。誰向汝道古今。丁拂袖便出。師云。青天白日有迷路人。丁云。莫要指示麼。師便打。丁云。莫瞎却人眼好。師云。瞎却俗人眼。有甚麼過。

    ▲ 仙天禪師

    僧參。纔展坐具。師曰。不用通時暄。還我文彩未生時道理來。曰某甲有口瘂却。即閑苦死。覓個臘月扇子作麼。師拈棒作打勢。僧把住曰。還我未拈棒時道理。師曰。隨我者隨之南北。不隨我者死住東西。曰隨與不隨且置。請師指出東西南北。師便打　披雲和尚來。纔入方丈。師便問。未見東越老人時。作麼生為物。雲曰。祇見雲生碧嶂。焉知月落寒潭。師曰。祇與麼也難得。曰莫是未見時麼。師便喝。雲展兩手。師曰。錯怪人者有甚麼限。雲掩耳而出。師曰。死却這漢平生也。

    ▲ 漳州三平義忠禪師

    初參石鞏。鞏常張弓架箭接機。師詣法席。鞏曰看箭。師乃撥開胸曰。此是殺人箭。活人箭又作麼生。鞏彈弓弦三下。師乃禮拜。鞏曰。三十年張弓架箭。祇射得半個聖人。遂拗折弓箭。後參大顛舉前話。顛曰。既是活人箭。為甚麼向弓弦上辨。師無對。顛曰。三十年後要人舉此話也難得。師問大顛。不用指東劃西。便請直指。顛曰。幽州江口石人蹲。師曰。猶是指東劃西。顛曰。若是鳳凰兒。不向那邊討。師作禮。顛曰。若不得後句。前話也難圓。

    ▲ 馬頰山本空禪師

    上堂。祇這施為動轉。還合得本來祖翁麼。若合得。十二時中無虗棄底道理。若合不得。喫茶說話往往喚作茶話在。僧便問。如何免得不成茶話去。師曰。你識得口也未。曰如何是口。師曰。兩片皮也不識。曰如何是本來祖翁。師曰。大眾前不要牽爺恃孃。曰大眾欣然去也。師曰。你試點大眾性看。僧作禮。師曰。伊往往道一性一切性在。僧欲進語。師曰。孤負平生行脚眼　問。去却即今言句。請師直指本來性。師曰。你迷源來得多少時。曰即今蒙和尚指示。師曰。若指示你。我即迷源。曰如何即是。師示頌曰。心是性體。性是心用。心性一如。誰別誰共。妄外迷源。祇者難洞。古今凡聖。如幻如夢。
    佛鑑云。問不徒然。答無虗設。纔隨語轉。覿面千山。後偈中雖有收有放。其奈錯下名言。山僧重為別過。乃有偈曰。心本非心。性本非性。心性兩亡。誰少誰剩。老倒本空。灼艾求病。妄外迷源。孤負凡聖。

    ▲ 本生禪師

    拈拄杖示眾曰。我若拈起。你便向未拈起時作道理。我若不拈起。你便向拈起時作主宰。且道老僧為人在甚麼處。時有僧出曰。不敢妄生節目。師曰。也知闍黎不分外。曰低低處平之有餘。高高處觀之不足。師曰。節目上更生節目。僧無語。師曰。掩鼻偷香。空招罪犯。

    ▲ 潭州石室善道禪師

    作沙彌時。長髭遣令受戒。謂之曰。汝回日須到石頭和尚處禮拜。師受戒後。乃參石頭。一日隨頭遊山次。頭曰。汝與我斫却面前樹子。免礙我。師曰。不將刀來。頭乃抽刀倒與。師曰。何不過那頭來。頭曰。你用那頭作甚麼。師即大悟。便歸長髭。髭問。汝到石頭否。師曰。到即到。祇是不通號。髭曰。從誰受戒。師曰。不依他。髭曰。在彼即恁麼。來我這裏作麼生。師曰。不違背。髭曰。太忉忉生。師曰。舌頭未曾點著在。髭喝曰。沙彌出去。師便出。髭曰。爭得不遇於人　師尋值沙汰。乃作行者居於石室。每見僧便竪起杖子曰。三世諸佛盡由這個。對者少得冥契。長沙聞乃曰。我若見。令放下拄杖。別通個消息。三聖將此語祇對。被師認破是長沙語。杏山聞三聖失機。乃親到石室。師見杏山僧眾相隨。潛入碓坊碓米。杏曰。行者接待不易。貧道難消。師曰。開心椀子盛將來。無盖盤子合取去。說甚麼難消。杏便休　仰山問。佛之與道相去幾何。師曰。道如展手。佛似握拳。曰畢竟如何的當可信可依。師以手撥空三下曰。無恁麼事無恁麼事。曰還假看教否。師曰。三乘十二分教。是分外事。若與他作對。即是心境兩法。能所雙行。便有種種見解。亦是狂慧。未足為道。若不與他作對。一事也無。所以祖師道。本來無一物。汝不見小兒出胎時。可道我解看教不解看教。當恁麼時。亦不知有佛性義無佛性義。及至長大。便學種種知解。出來便道。我能我解。不知總是客塵煩惱。十六行中嬰兒行為最。哆哆和和時。喻學道之人離分別取捨心。故讚歎嬰兒可況喻取之。若謂嬰兒是道。今時人錯會　師一夕與仰山翫月。山問。這個月尖時。圓相甚麼處去。圓時尖相又甚麼處去。師曰。尖時圓相隱。圓時尖相在。
    雲巖云。尖時圓相在。圓時無尖相。道吾云。尖時亦不尖。圓時亦不圓。

    ▲ 澧州龍潭崇信禪師

    渚宮人也。其家賣餅。師少而英異。初悟和尚。為靈鑒潛請居天皇寺。人莫之測。師家于寺巷。常日以十餅饋之。天皇受之。每食畢常留一餅曰。吾惠汝以蔭子孫。師一日自念曰。餅是我持去。何以返貽我耶。其別有旨乎。遂造而問焉。皇曰。是汝持來。復汝何咎。師聞之頗曉玄旨。因投出家。皇曰。汝昔崇福善。今信吾言。可名崇信。由是服勤左右。一日問曰。某自到來。不蒙指示心要。皇曰。自汝到來。吾未甞不指汝心要。師曰。何處指示。皇曰。汝擎茶來。吾為汝接。汝行食來。吾為汝受。汝和南時。吾便低頭。何處不指示心要。師低頭良久。皇曰。見則直下便見。擬思即差。師當下開解。復問。如何保任。皇曰。任性逍遙。隨緣放曠。但盡凡心。別無聖解。師後詣澧陽龍潭栖止　僧問。髻中珠誰人得。師曰。不賞翫者得。曰安著何處。師曰。有處即道來　有尼問。如何得為僧去。師曰。作尼來多少時也。曰還有為僧時也無。師曰。汝即今是甚麼。曰現是尼身。何得不識。師曰。誰識汝　李翱刺史問。如何是真如般若。師曰。我無真如般若。李曰。幸遇和尚。師曰。此猶是分外之言。


指月錄卷之十三

六祖下第五世

    ▲ 陳睦州尊宿

    諱道明。江南陳氏之後也。生時紅光滿室。祥雲盖空。旬日方散。目有重瞳。面列七星。形相奇特。秀出人表。因往開元寺。禮佛見僧。如故知歸。白父母願求出家。父母聽許為僧。後持戒精嚴。學通三藏。遊方契旨於黃檗。諸方歸慕。咸以尊宿稱。後居開元。恒織蒲鞋資以養母。故復有陳蒲鞋之稱。巢宼入境。師標大草屨於城門。巢欲棄之。竭力不能舉。歎曰。睦州有大聖人。舍城而去　一日晚參謂眾曰。汝等諸人。還得個入頭處也未。若未得個入頭處。須覓個入頭處。若得個入頭處。已後不得孤負老僧。時有僧出禮拜曰。某甲終不敢孤負和尚。師曰。早是孤負我了也　又曰。明明向你道。尚自不會。何況盖覆將來　又曰。老僧在此住持。不曾見個無事人到來。汝等何不近前。時有一僧方近前。師曰。維那不在。汝自領去。三門外與二十棒。曰某甲過在甚麼處。師曰。枷上更著杻　師尋常見衲僧來。即閉門。或見講僧。乃召曰座主。主應諾。師曰。擔板漢。
    雪竇云。睦州只具一隻眼。何故。這僧喚既回頭。因甚却成擔板。
    師見僧乃曰。見成公案。放汝三十棒。曰某甲如是。師曰。三門頭金剛。為甚麼舉拳。曰金剛尚乃如是。師便打。
    正法眼藏。睦州見僧來云。現成公案。放汝三十棒。雲峰悅云。作賊人心虗。妙喜曰。又添得一個。道了問冲密。你道我恁麼道。還有過也無。密云。作賊人心虗。妙喜曰。三個也有。
    座主參。師問。莫是講唯識論否。曰不敢。師曰。朝去西天。暮歸唐土。會麼。曰不會。師曰。吽吽。五戒不持　問僧。近離甚處。曰仰山。師曰。五戒也不持。曰某甲甚麼處是妄語。師曰。這裏不著沙彌　紫衣大德到禮拜。師拈帽子帶問曰。這個喚作甚麼。曰朝天帽。師曰。恁麼則老僧不卸也。復問。所習何業。曰惟識。師曰。作麼生說。曰三界惟心萬法惟識。師指門扇曰。這個是甚麼。曰是色法。師曰。簾前賜紫對御談經。何得不持五戒。德無對　問僧正云。講得惟識論麼。正云。不敢。小年曾讀文字來。師拈起糖餅擘作兩片云。你作麼生。正無語。師云。喚作糖餅是。不喚作糖餅是。正云。不可不喚作糖餅。師却喚沙彌來。來。你喚作甚麼。彌云糖餅。師云。你也講得惟識論。
    徑山杲云。僧正與沙彌。真實講得惟識論。只是不知糖餅來處。睦州老人。雖是一方善知識。若是三界惟心萬法惟識。畢竟理會不得。
    問。如何是曹溪的的意。師曰。老僧愛瞋不愛喜。曰為甚麼如是。師曰。路逢劒客須呈劒。不是詩人莫獻詩　師問武陵長老。了即毛端吞巨海。始知大地一微塵。長老作麼生。曰問阿誰。師曰。問長老。曰何不領話。師曰。汝不領話。我不領話。
    雪竇拈云。墮也墮也。復云。這個葛藤老漢好與劃斷。拈拄杖云。甚麼處去也。
    問。一句道盡時如何。師曰。義墮也。曰甚麼處是學人義墮處。師曰。三十棒教誰喫　問。某甲講兼行脚。不會教意時如何。師曰。灼然實語當懺悔。曰乞師指示。師曰。汝若不問。老僧即緘口無言。汝既問。老僧不可緘口去也。曰請師便道。師曰。心不負人。面無慙色　問僧。甚處來。僧云。那邊劄。師曰。老僧屈。僧云。和尚即得。師曰。擔枷過狀。擗脊便打。
    雲峰院云。睦州何用繁詞。那邊劄。擗脊便打。
    問高揖釋迦不拜彌勒時如何。師曰。昨日有人問。趂出了也。曰和尚恐某甲不實那。師曰。拄杖不在。苕帚柄聊與三十　問。如何是觸途無滯底句。師曰。我不恁麼道。曰師作麼生道。師曰。箭過西天十萬里。却向大唐國裏等候　有僧名宗闡。來參云。宗闡咨和尚。師云住。僧便住。師咄云。名也不識。又云。有闡即判。快道快道。僧無對　新到參方禮拜。師叱曰。闍黎因何偷常住果子喫。曰學人纔到。和尚為甚麼道偷果子。師曰。贓物現在　問僧。幾人新到。云五人。師云。瓦解氷消。僧云。和尚未曾有問。師云。賊把贓為驗　問講金剛經僧。荷擔如來即不問。你寺門前金剛。為甚麼入你鼻孔裏。僧云。和尚甚麼說話。師云。你講得夢裏　問僧。何處來。云靈山來。師云。涅槃是第幾座。僧無對。師又問。迦葉甚麼處去。僧云不知。師云。脫空妄語漢　問僧。甚麼處來。云靈山來。師云。近日打殺一門僧是否。僧無語。師云。這個蝦蟇　問。寺門前金剛。拓即乾坤大地。不拓即絲髮不逢時如何。師曰。吽吽。我不曾見此。師却問。先跳三千倒退八百。你合作麼生。曰諾。師曰。先責一紙罪狀好。便打。其僧擬出。師曰。來我共你葛藤。拓即乾坤大地。你且道洞庭湖水深多少。曰不曾量度。師曰。洞庭湖又作麼生。曰祇為今時。師曰。祇這葛藤尚不會。便打　僧參。師曰。汝是新到否。曰是。師曰。且放下葛藤會麼。曰不會。師曰。擔枷陳狀自領出去。僧便出。師曰。來來。我實問你甚處來。曰江西。師曰。泐潭和尚在汝背後。怕你亂道。見麼。僧無對　師聞一老宿難親近。躬往相訪。纔入方丈。宿便喝。師側掌曰。兩重公案。宿曰。過在甚麼處。師曰。這野狐精。便退　問僧。近離甚處。僧便喝。師曰。老僧被你一喝。僧又喝。師曰。三喝四喝後作麼生。僧無語。師便打曰。這掠虗漢　問。教意祖意是同是別。師曰。青山自青山。白雲自白雲。曰如何是青山。師曰。還我一滴雨來。曰道不得。請師道。師曰。法華鋒前陣。涅槃句後收。
    後又有僧問巴陵。教意祖意是同是別。陵云。雞寒上樹。鴨寒下水　雪竇拈云。問既一般。答亦相似。其中利他自利。瞞人自瞞。若人點檢分明。管取解空第一。
    問。如何是展演之言。師曰。量才補職。曰如何是不展演之言。師曰。伏惟尚饗　上堂。裂開也在我。揑聚也在我。時有僧問。如何是裂開。師曰。三九二十七。菩提涅槃。真如解脫。即心即佛。我且與麼道。你又作麼生。曰某甲不與麼道。師曰。盞子撲落地。碟子成七片。曰如何是揑聚。師乃斂手而坐。
    雲峰悅云。相罵饒汝接嘴。相唾饒汝潑水。
    問。以一重去一重即不問。不以一重去一重時如何。師曰。昨朝栽茄子。今日種冬瓜　僧問。一氣還轉得一大藏教也無。師曰。有甚麼饆饠[飢-几+追]子。快下將來。
    妙喜曰。五更侵早起。更有夜行人。
    陞座云。首座聻。答云在。寺主聻。答云在。維那聻。答云在。師云。三段不同。今當第一。向下文長。付在來日。下座　示眾。大事未明。如喪考妣。大事既明。如喪考妣。
    僧問青峰楚。大事已明。為甚麼亦如喪考妣。楚云。不得春風花不開。及至花開又吹落。
    示眾。我見百丈不識好惡。大眾纔集。以拄杖一時打下。復召大眾。眾回首。乃云是甚麼。有甚共語處。又黃檗和尚亦然。復召大眾。眾回首。乃云月似彎弓少雨多風。猶較些子　師臨終。召門人曰。此處緣息。吾當逝矣。乃跏趺而寂。郡人以香薪焚之。舍利如雨。乃收靈骨建塔於寺。壽九十八。臘七十六。

    ▲ 福州烏石山靈觀禪師

    尋常扃戶。人罕見之。一日雪峰伺便扣門。師開門。峰驀胸搊住曰。是凡是聖。師唾曰。這野狐精。便推出閉却門。峰曰。也祇要識老兄　雪峰至敲門。師曰誰。峰云。鳳皇兒。師云。作甚麼。峰云。來啗老鸛。師便開門扭住云。道道。峰擬議。師便托開閉却門。峰住後示眾云。我當時若入得老觀門。你這一隊噇酒糟漢。向甚處摸索　曹山行脚時。問如何是毗盧師法身主。師曰。我若向你道。即別有也。曹山舉似洞山。山曰。好個話頭。祇欠進語。何不問為甚麼不道。曹却來進前語。師曰。若言我不道。即瘂却我口。若言我道。即謇却我舌。曹山歸舉似洞山。山深肯之。

    ▲ 益州大隨法真禪師

    妙齡夙悟。徧參知識。次至大溈會下數載。食不至充。臥不求煖。清苦鍊行。溈深器之。一日問曰。闍黎在老僧此間。不曾問一轉話。師曰。教某甲向甚麼處下口。溈曰。何不道如何是佛。師便作手勢掩溈口。溈歎曰。子真得其髓　僧問。路逢古佛時如何。師曰。你忽逢驢駝象馬。喚作甚麼　僧問。劫火洞然。大千俱壞。未審這個壞不壞。師曰壞。曰恁麼則隨他去也。師曰。隨他去。僧不肯。後到投子舉前話。子遂裝香遙禮曰。西川古佛出世。謂其僧曰。汝速回去懺悔。僧回大隨。師已歿。僧再至投子。子亦遷化。
    後僧問修山主。劫火洞然大千俱壞。未審這個壞不壞。主曰不壞。僧曰。為甚麼不壞。主曰。為同大千。
    問僧。甚處去。曰西山住菴去。師曰。我向東山頭喚汝。汝便來得麼。曰不然。師曰。汝住菴未得　問僧。甚處去。曰峨嵋禮普賢去。師舉拂子曰。文殊普賢總在這裏。僧作圓相拋向後乃禮拜。師喚侍者。取一帖茶與這僧　因燒畬次。見一蛇以杖挑向火中。咄云。這個形骸。猶自不放捨。你向這裏死。如暗得燈。時有僧問。正當恁麼時。還有罪也無。師曰。石虎呌時山谷響。木人吼處鐵牛驚　菴側有一龜。僧問。一切眾生皮裹骨。這個眾生為甚骨裹皮。師拈草履覆龜背上。僧無語。
    白雲端頌云。分明皮上骨團團。卦畫重重更可觀。拈起草鞋都盖了。大隨却被這僧瞞　佛燈珣頌云。法不孤起。仗境方生。烏龜不解上壁。草鞋隨人脚行　有僧舉覆龜話。問南臺圓。圓以手反覆示之。僧不薦。復請益寶峰文。文以偈示曰。少室之妙訣。隨根而密付。大隨曾泄機。南臺亦失護。翻手與覆手。脫履著龜處。明明言外傳。信向有今古。擲金鐘輥鐵鼓。水東流日西去。
    蜀主賜師紫衣師號。并遣內侍朱延溥奉侍。三致三却。忽一日上堂。眾集定。乃作患風勢告眾曰。還有人醫得老僧口麼。眾競送藥。師竝不受。經七日。師自摑口令正。復云。如許多時鼓這兩片皮。至今無人醫得。於是齋前陞座辭眾。儼然端坐告寂。

    ▲ 福州靈雲志勤禪師

    本州長谿人也。初在溈山。因見桃花悟道。有偈曰。三十年來尋劒客。幾回落葉又抽枝。自從一見桃花後。直至如今更不疑。溈覽偈。詰其所悟。與之符契。囑曰。從緣悟達。永無退失。善自護持。
    有僧舉似玄沙。沙云。諦當甚諦當。敢保老兄未徹在。眾疑此語。沙問地藏。我恁麼道。汝作麼生會。藏云。不是桂琛。即走殺天下人　妙喜曰。一家有事百家忙　又頌玄沙語。打破鬼門關。日輪正當午。一箭中紅心。大地無寸土　寂音曰。古之人有大機智。故能遇緣即宗。隨處作主。巖頭和尚曰。汝但識綱宗。本無實法。予甞與客論靈雲桃花偈。因曰。溈山老子無大人相。便云從緣入者永無退失。獨玄沙曰。諦當甚諦當。敢保老兄未徹在。客問予。未徹之處安在哉。為作偈曰。靈雲一見不再見。紅白枝枝不著花。叵耐釣魚船上客。却來平地摝魚蝦。
    住後上堂。諸仁者。所有長短盡至不常。且觀四時草木葉落花開。何況塵劫來。天人七趣。地水火風成壞輪轉。因果將盡。三惡道苦毛髮不曾添減。惟根蒂神識常存。上根者。遇善友伸明。當處解脫。便是道場。中下愚癡。不能覺照。沉迷三界。流轉生死。釋尊為伊天上人間。設教證明。顯發智道。汝等還會麼。僧問。如何得出離生老病死。師曰。青山元不動。浮雲任去來　長生問。混沌未分時。含生何來。師曰。如露柱懷胎。曰分後如何。師曰。如片雲點太清。曰未審太清還受點也無。師不答。曰恁麼則含生不來也。師亦不答。曰直得純清絕點時如何。師曰。猶是真常流注。曰如何是真常流注。師曰。似鏡長明。曰向上更有事也無。師曰有。曰如何是向上事。師曰。打破鏡來。與汝相見。

    ▲ 洪州新興嚴陽尊者

    初參趙州問。一物不將來時如何。州曰。放下著。師曰。既是一物不將來。放下個甚麼。州曰。放不下擔取去。師於言下大悟。後常有一蛇一虎隨。從手中與食。
    黃龍南頌。一物不將來。兩肩挑不起。言下忽知非。心中無限喜。毒惡既忘懷。蛇虎為知己。光陰幾百年。清風猶未已。
    僧問。如何是佛。師曰土塊。曰如何是法。師曰。地動也。曰如何是僧。師曰。喫粥喫飯。問如何是新興水。師曰。面前江裏。
    徑山杲曰。似這般法門。恰似兒戲相似。入得這般法門。方安樂得人。如真淨和尚。拈提古今。不在雪竇之下。而末流傳習。却成惡口。小家只管問古人作麼生。真如又如何下語。楊岐又如何下語。你管得許多閒事。瘥病不假驢馱藥。若是對病與藥。籬根拾得一莖草。便可療病。說甚麼朱砂附子人參自朮。

    ▲ 揚州光孝院慧覺禪師

    問相國宋齊丘曰。還會道麼。宋曰。若是道。也著不得。師曰。是有著不得。是無著不得。宋曰。總不恁麼。師曰。著不得底聻。宋無對。

    ▲ 婺州木陳從朗禪師

    因金剛倒。僧問。既是金剛不壞身。為甚麼却倒地。師敲禪牀曰。行住坐臥。

    ▲ 婺州新建禪師

    不度小師。有僧問。和尚年老。何不畜一童子侍奉。師云。有眼暗耳聾口瘂底。為我討一個來。

    ▲ 杭州多福和尚

    僧問。如何是多福一叢竹。師曰。一莖兩莖斜。曰學人不會。師曰。三莖四莖曲。
    妙喜曰。饒汝一莖兩莖斜。三莖四莖曲。還我多福一叢竹。又如何話會。

    ▲ 益州西睦和尚

    上堂。有俗士舉手曰。和尚便是一頭驢。師曰。老僧被汝騎。士無語。去後三日再來。白言。某甲三日前著賊。師拈杖趂出。

    ▲ 明州雪竇常通禪師

    邢州李氏子。參長沙。沙問。何處人。師曰。邢州人。沙曰。我道汝不從彼來。師曰。和尚還曾住此否。沙然之。乃容入室　問。如何是三世諸佛出身處。師曰。伊不肯知有汝三世。僧良久。師曰。薦否。不然者。且向著佛不得處體取。時中常在識盡功亡。瞥然而起。即是傷他。而況言句乎。

    ▲ 石梯和尚

    因侍者請浴。師曰。既不洗塵。亦不洗體。汝作麼生。者曰。和尚先去。某甲將皁角來。師呵呵大笑　一日見侍者托鉢赴堂。乃喚侍者。者應諾。師曰。甚麼處去。者曰。上堂齋去。師曰。我豈不知汝上堂齋去。者曰。除此外別道個甚麼。師曰。我祇問汝本分事。者曰。和尚若問本分事。某甲實是上堂齋去。師曰。汝不繆為吾侍者。

    ▲ 紫桐和尚

    僧問。如何是紫桐境。師曰。汝眼裏著得沙麼。曰大好紫桐境也不識。師曰。老僧不諱此事。其僧擬出去。師下禪牀擒住曰。今日好個公案。老僧未得分文入手。曰賴遇某甲是僧。師拓開曰。禍不單行。

    ▲ 日容遠和尚

    因奯上座參。師拊掌三下曰。猛虎當軒。誰是敵者。奯曰。俊鷂冲天。阿誰捉得。師曰。彼此難當。奯曰。且休未要斷這公案。師將拄杖舞歸方丈。奯無語。師曰。死却這漢也。

    ▲ 襄州關南道吾和尚

    始經村墅。聞巫者樂神云識神無。忽然省悟。後參常禪師。印其所解。復遊德山之門。法味彌著。住後凡上堂。戴蓮華笠。披襴執簡。擊鼓吹篴。口稱魯三郎神。識神不識神。神從空裏來。却往空裏去。便下座。有時曰。打動關南鼓。唱起德山歌。僧問。如何是祖師西來意。師以簡揖曰。喏　趙州訪師。師乃著豹皮裩。執吉獠棒。在三門下。翹一足等候。纔見州。便高聲唱喏而立。州曰。小心祇候著。師又唱喏一聲而去。

    ▲ 漳州羅漢和尚

    初參關南問。如何是大道之源。南打師一拳。師遂有省。乃為歌曰。咸通七載初參道。到處逢言不識言。心裏疑團若栲栳。三春不樂止林泉。忽遇法王氈上坐。便陳疑懇向師前。師從氈上那伽起。袒膊當胸打一拳。駭散疑團獦狙落。舉頭看見日初圓。從茲蹬蹬以碣碣。直至如今常快活。只聞肚裏飽膨脝。更不東西去持鉢。
    妙喜曰。可惜這一拳。分付不著人。

    ▲ 瑞州末山尼了然禪師

    因灌溪閑和尚到。曰若相當即住。不然即推倒禪牀。便入堂內。師遣侍者問。上座遊山來。為佛法來。溪曰。為佛法來。師乃陞座。溪上參。師問。上座今日離何處。曰路口。師曰。何不盖却。溪無對。始禮拜問。如何是末山。師曰不露頂。曰如何是末山主。師曰。非男女相。溪乃喝曰。何不變去。師曰。不是神不是鬼。變個甚麼。溪於是伏膺。作園頭三年。
    溪初參臨濟。被濟驀胸搊住。溪曰領領。濟拓開曰。且放汝一頓。溪離臨濟。乃至師所。溪住後上堂曰。我在臨濟處得半杓。末山處得半杓。共成一杓喫了。直至如今飽不饑。溪會下一僧。去參石霜。霜問。甚處來。曰灌溪來。霜曰。我南山不如他北山。僧無對。回舉似溪。溪曰。何不道灌溪修涅槃堂了也。唐乾寧二年五月二十九日。問侍者曰。坐死者誰。曰僧伽。溪曰。立死者誰。曰僧會。溪乃行七步垂手而逝　溪。濟下尊宿。因錄見末山語。檢燈錄。見化跡卓絕。遂并錄於此。

    ▲ 婺州金華山俱胝和尚

    初住菴時。有尼名實際來。戴笠子執錫遶師三帀曰。道得即下笠子。如是三問。師皆無對。尼便去。師曰。日勢稍晚。何不且住。尼曰。道得即住。師又無對。尼去後。師歎曰。我雖處丈夫之形。而無丈夫之氣。不如棄菴往諸方參尋知識去。其夜山神告曰。不須離此。將有肉身菩薩來。為和尚說法也。逾旬果天龍和尚到菴。師乃迎禮。具陳前事。龍竪一指示之。師當下大悟。自此凡有學者參問。師惟舉一指。無別提唱。有一供過童子。每見人問事。亦竪指祇對。人謂師曰。和尚童子亦會佛法。凡有問皆如和尚竪指。師一日潛袖刀子。問童曰。聞你會佛法是否。童曰是。師曰。如何是佛。童竪起指頭。師以刀斷其指。童呌喚走出。師召童子。童回首。師曰。如何是佛。童舉手不見指頭。豁然大悟。師將順世。謂眾曰。吾得天龍一指頭禪。一生用不盡。言訖示滅。
    玄沙云。我當時若見。抝折指頭　玄覺云。且道玄沙恁麼道。意作麼生　雲居錫云。祇如玄沙恁麼道。肯伊不肯伊。若肯。何言抝折指頭。若不肯。俱胝過在甚麼處。先曹山云。俱胝承當處鹵莽。祇認得一機一境。一等是柏手拊掌。是它西園奇怪。玄覺又云。且道俱胝還悟也無。若悟。為甚麼道承當處鹵莽。若不悟。又道用一指頭禪不盡。且道曹山意在甚麼處　瑯琊覺頌。俱胝一指報君知。朝生鷂子搏天飛。若無舉鼎拔山力。千里烏騅不易騎　雪竇顯頌。對揚深愛老俱胝。宇宙空來更有誰。曾向滄溟下浮木。夜濤相共接盲龜。

    ▲ 袁州仰山慧寂通智禪師

    韶州懷化葉氏子。年九歲。於廣州和安寺。投通禪師出家。(即不語通)十四歲。父母取歸。欲與婚媾。師不從。遂斷手二指。跪致父母前。誓求正法以答劬勞。父母乃許。再詣通處而得披剃。未登具。即遊方。初謁躭源。已悟玄旨。後參溈山。遂升堂奧。躭源謂師曰。國師當時傳得六代祖師圓相。共九十七個。授與老僧。乃曰。吾滅後三十年。南方有一沙彌到來。大興此教。次第傳授無令斷絕。我今付汝。汝當奉持。遂將其本過與師。師接得一覽。便將火燒却。躭源一日問。前來諸相甚宜秘惜。師曰。當時看了便燒却也。源曰。吾此法門無人能會。惟先師及諸祖師諸大聖人。方可委悉。子何得焚之。師曰。慧寂一覽。已知其意。但用得不可執本也。源曰。然雖如此。於子即得。後人信之不及。師曰。和尚若要。重錄不難。即重集一本呈上。更無遺失。源曰然。躭源上堂。師出眾作此○相以手拓呈了。却叉手立。源以兩手相交作拳示之。師進前三步作女人拜。源點頭。師便禮拜。師浣衲次。躭源曰。正恁麼時作麼生。師曰。正恁麼時。向甚麼處見。後參溈山。溈問。汝是有主沙彌無主沙彌。師曰。有主。曰主在甚麼處。師從西過東立。溈異之。師問。如何是真佛住處。溈曰。以思無思之妙。反思靈燄之無窮。思盡還源。性相常住。事理不二。真佛如如。師於言下頓悟。自此執侍。前後盤桓十五載。
    宗門統要載。溈山問師。聞子在百丈處。問一答十。佛法向上一句作麼生道。師擬開口。溈便喝。師因發心。看牛於山下三年。乃悟。按燈錄。師未甞見百丈。此必以香嚴事訛承耳。
    參巖頭。頭舉起拂子。師展坐具。巖拈拂子置背後。師將坐具搭肩上而出。巖曰。我不肯汝放。祇肯汝收　師在溈山為直歲。作務歸。溈問。甚麼處去來。師曰。田中來。溈曰。田中多少人。師插鍬叉手。溈曰。今日南山大有人刈茅。師拔鍬便行。
    玄沙云。我若見。即踏倒鍬子　僧問鏡清。仰山插鍬意旨如何。清云。狗銜赦書。諸侯避道。云祇如玄沙踏倒。意旨如何。清云。不奈船何。打破戽斗。云南山刈茅意旨如何。清云。李靖三兄久經行陣。雲居錫云。且道鏡清下此一判著不著　雪竇云。諸方咸謂插鍬話奇特。大似隨邪逐惡。據雪竇見處。仰山被溈山一問。直得無繩自縛。去死十分　妙喜曰。仁者見之謂之仁。智者見之謂之智。百姓日用而不知。故君子之道鮮矣　僧問明招。古人意在插鍬處叉手處。招喚僧。僧應諾。招曰。還曾夢見仰山麼　評唱引長沙語。汝見大唐天子還自種田割稻麼。遂判仰山插鍬。是奴兒婢子邊事。不直以一杓糞潑仰山。且令長沙亦拈餘穢。諸師拈提。已為畫蛇添足。然世有此引盲比丘。則諸師所拈。猶足為啟膜金鎞。
    師因歸溈山省覲。溈問。子既稱善知識。爭辨得諸方來者。知有不知有。有師承無師承。是義學是玄學。子試說看。師曰。慧寂有驗處。但見僧來。便竪起拂子問伊。諸方還說這個不說。又曰。這個且置。諸方老宿意作麼生。溈歎曰。此是從上宗門中牙爪　溈問。大地眾生業識茫茫無本可據。子作麼生知他有之與無。師曰。慧寂有驗處。時有一僧從面前過。師召曰闍黎。僧回首。師曰。和尚。這個便是業識茫茫無本可據。溈曰。此是師子一滴乳。迸散六斛驢乳　掃地次。溈問。塵非掃得。空不自生。如何是塵非掃得。師掃地一下。溈曰。如何是空不自生。師指自身又指溈。溈曰。塵非掃得。空不自生。離此二途又作麼生。師又掃地一下。又指自身并指溈　溈一日指田問師。這丘田那頭高。這頭低。師曰。却是這頭高那頭低。溈曰。你若不信。向中間立看兩頭。師曰。不必立中間。亦莫住兩頭。溈曰。若如是著水看。水能平物。師曰。水亦無定。但高處高平。低處低平。溈便休。
    大慧云。顯諸仁藏諸用。鼓萬物而不與聖人同憂。盛德大業至矣哉。喝一喝下座。
    溈山餧鵶生飯。回頭見師曰。今日為伊上堂一上。師曰。某甲隨例得聞。溈曰。聞底事作麼生。師曰。鵶作鵶鳴。鵲作鵲噪。溈曰。爭奈聲色何。師曰。和尚適來道甚麼。溈曰。我祇道為伊上堂一上。師曰。為甚麼喚作聲色。溈曰。雖然如此。驗過也無妨。師曰。大事因緣又作麼生驗。溈竪起拳。師曰。終是指東畫西。溈曰。子適來問甚麼。師曰。問和尚大事因緣。溈曰。為甚麼喚作指東畫西。師曰。為著聲色故。某甲所以問過。溈曰。竝未曉了此事。師曰。如何得曉了此事。溈曰。寂子聲色。老僧東西。師曰。一月千江。體不分水。溈曰。應須與麼始得。師曰。如金與金終無異色。豈有異名。溈曰。作麼生是無異名底道理。師云。瓶盤釵釧劵盂盆。溈曰。寂子說禪如師子吼。驚散狐狼野干之屬　溈山問師。忽有人問汝。汝作麼生祇對。師曰。東寺師叔若在。某甲不致寂寞。溈曰。放汝一個不祇對罪。師曰。生之與殺祇在一言。溈曰。不負汝見。別有人不肯。師曰。阿誰。溈指露柱曰。這個。師曰。道甚麼。溈曰。道甚麼。師曰。白鼠推遷。銀臺不變　師住東平時。溈山令僧送書并鏡與師。師上堂。提起示眾曰。且道是溈山鏡東平鏡。若道是東平鏡。又是溈山送來。若道是溈山鏡。又在東平手裏。道得則留取。道不得則撲破去也。眾無語。師撲破便下座　師問雙峰。師弟近日見處如何。曰據某見處。實無一法可當情。師曰。汝解猶在境。曰某祇如此。師兄又如何。師曰。汝豈不知無一法可當情者。溈山聞曰。寂子一句疑殺天下人　師臥次。僧問曰。法身還解說法(會元無法身法字。統要頌古等。皆有法字)也無。師曰。我說不得。別有一人說得。曰說得底人在甚麼處。師推出枕子。溈山聞曰。寂子用劒刃上事。
    妙喜曰。溈山真是憐兒不覺醜。仰山推出枕子。已是逗漏。更著個名字。喚作劒刃上事。誤他學語之流。便恁麼承虗接響。流通將去。妙喜雖似借水獻花。要且理無曲斷。即今莫有旁不肯者。出來。我要問你。推出枕子。還當得法身說法也無。
    師在溈山前坡牧牛次。見一僧上山。不久便下來。師乃問。上座何不且留山中。僧曰。祇為因緣不契。師曰。有何因緣。試舉看。曰和尚問某名甚麼。某答歸真。和尚曰。歸真何在。某甲無對。師曰。上座却回向和尚道。某甲道得也。和尚問作麼生道。但曰眼裏耳裏鼻裏。僧回一如所教。溈曰。脫空漫語漢。此是五百人善知識語　師在溈山牧牛。時踢天泰上座問曰。一毛頭師子現即不問。百億毛頭百億師子現。又作麼生。師便騎牛歸。侍立溈山次。舉前話方了。却見泰來。師曰。便是這個上座。溈遂問。百億毛頭百億師子現。豈不是上座道。泰曰是。師曰。正當現時。毛前現毛後現。泰曰。現時不說前後。溈山大笑。師曰。師子腰折也。便下去　溈山示眾曰。一切眾生皆無佛性。鹽官示眾曰。一切眾生皆有佛性。鹽官有二僧。往探問。既到溈山。聞舉揚莫測其涯。若生輕慢。因一日與師言話次。乃勸曰。師兄須是勤學佛法。不得容易。師乃作此○相。以手拓呈了。却拋向背後。遂展兩手。就二僧索。二僧罔措。師曰。吾兄直須勤學佛法。不得容易。便起去。時二僧却回鹽官。行三十里。一僧忽然有省。乃曰。當知溈山道一切眾生皆無佛性。信之不錯。便回溈山。一僧更前行數里。因過水忽然有省。自歎曰。溈山道一切眾生皆無佛性。灼然有他恁麼道。亦回溈山。久依法席　師臥次。夢入彌勒內院眾堂中。諸位皆足。惟第二位空。師遂就座。有一尊者白槌曰。今當第二位說法。師起白椎曰。摩訶衍法離四句絕百非。諦聽諦聽。眾皆散去。及覺舉似溈。溈曰。子已入聖位。師便禮拜　龐居士問。久嚮仰山。到來為甚麼却覆。師竪起拂子。士曰恰是。師曰。是仰是覆。士乃打露柱曰。雖然無人。也要露柱證明。師擲拂子曰。若到諸方。一任舉似　師坐次。有僧翹一足云。西天二十八祖亦如是。唐士六祖亦如是。天下老和尚亦如是。某甲亦如是。師下禪牀打四藤條。
    雪竇云。藤條未到打折。因甚麼只與四下。須是斬釘截鐵漢始得　僧後到霍山。自稱集雲峰下四藤條。天下大禪佛參。山云。打鐘著。僧驟步而去。雪竇云。這漢雖是見機而變。爭奈有頭無尾。圜悟勤云。當時若不見機而變。何處更有大禪佛。闍黎只管喚作甚麼。(此句當有訛缺)或有人問甚處是有頭無尾處。什麼是見機而變處。你若手忙脚亂。老僧在你脚底。
    師問東寺曰。借一路過那邊。還得否。寺曰。大凡沙門不可祇一路也。別更有麼。師良久。寺却問。借一路過那邊得否。師曰。大凡沙門不可祇一路也。別更有麼。寺曰。祇有此。師曰。大唐天子決定姓金　一日雨下。天性上座謂師曰。好雨。師曰。好在甚麼處。性無語。師曰。某甲却道得。性曰。好在甚麼處。師指雨。性又無語。師曰。何得大智而默。
    徑山杲云。一人只知看雨。一人只知指雨。子細點檢將來。大似釘樁搖櫓。育王當時待他道。好在甚麼處。只向他道。滴穿眼睛浸爛鼻孔。或有個衲僧出來道。育王也是釘樁搖櫓。却許他具眼。
    赤干行者。聞鐘聲乃問。有耳打鐘。無耳打鐘。師曰。汝但問。莫愁我答不得。干曰。旱個問了也。師喝曰。去　劉侍御問。了心之旨可得聞乎。師曰。若要了心。無心可了。無了之心。是名真了　陸希聲相公。欲謁師。先作此○相封呈。師開封。於相下面書云。不思而知。落第二頭。思而知之。作第三首。遂封回。公見即入山。師乃門迎。公纔入門便問。三門俱開。從何門入。師曰。從信門入。公至法堂又問。不出魔界便入佛界時如何。師以拂子倒點三下。公便設禮。又問。和尚還持戒否。師曰。不持戒。曰還坐禪否。師曰。不坐禪。公良久。師曰會麼。曰不會。師曰。聽老僧一頌。滔滔不持戒。兀兀不坐禪。釅茶三兩碗。意在钁頭邊。師却問。承聞相公看經得悟。是否。曰弟子因看涅槃經。有云不斷煩惱而入涅槃。得個安樂處。師竪起拂子曰。祇如這個。作麼生入。曰入之一字也不消得。師曰。入之一字不為相公。公便起去。
    徑山曇珍頌云。竪起拂子希聲設禮。塵剎盡交光。鳥啼花落裏。仰山問會麼希聲曰不會。從是維摩詰。到來須倒退。入之一字不為相公公便起去。下載清風雲藏神。女館雨到楚王宮。關塞極天惟鳥道。江湖滿地一漁翁。
    師謂第一座曰。不思善不思惡。正恁麼時作麼生。座曰。正恁麼時是某甲放身命處。師曰。何不問老僧。座曰。正恁麼時不見有和尚。師曰。扶我教不起　師問僧。近離甚處。曰南方。師攝拄杖曰。彼中老宿還說這個麼。曰不說。師曰。既不說這個。還說那個否。曰不說。師召大德。僧應諾。師曰。參堂去。僧便出。師復召曰大德。僧回首。師曰。近前來。僧近前。師便打。
    雲門云。仰山若無後語。爭識得人。
    師共一僧語。旁有僧曰。語底是文殊。默底是維摩。師曰。不語不默底。莫是汝否。僧默然。師曰。何不現神通。曰不辭現神通。祇恐和尚收作教。師曰。鑒汝來處。未有教外底眼　僧參次。便問。和尚還識字否。師曰隨分。僧以手畫此○相拓呈。師以衣袖拂之。僧又作此○相拓呈。師以兩手作背拋勢。僧以目視之。師低頭。僧遶師一帀。師便打。僧遂出去。
    徑山曇珍頌云。西山白虎正猖狂。東海青龍不可當。兩手捉來令死鬥。化成一片紫金霜。
    師坐次。見一僧從外來。便問訊了。向東邊叉手立。以目視師。師乃垂下左足。僧却過西邊叉手立。師垂下右足。僧向中間叉手立。師收雙足。僧禮拜。師曰。老僧自住此。未曾打著一人。拈拄杖便打。僧便騰空而去。
    佛燈觀頌。個僧東西叉手。說盡六代圓相。致使東土釋迦。不免起模作樣。陽關唱罷柳青青。征塵望斷空惆悵　覺海湛頌。子晉吹笙和鳳鳴。萼華雲外舞衣輕。相將奏徧方諸曲。玉樹流光滿紫清。
    師坐次。有僧來作禮。師不顧。其僧乃問。師識字否。師曰隨分。僧乃右旋一帀曰。是甚麼字。師於地上書十字酬之。僧又左旋一帀曰。是甚麼字。師改十字作卍字。僧畫此○相以兩手拓。如修羅掌日月勢。曰是甚麼字。師乃畫此[○@卍]相對之。僧乃作婁至德勢。師曰。如是如是。此是諸佛之所護念。汝亦如是。吾亦如是。善自護持。其僧禮謝騰空而去。時有一道者見。經五日後遂問師。師曰。汝還見否。道者曰。某甲見出門騰空而去。師曰。此是西天羅漢。故來探吾道。道者曰。某雖覩種種三昧。不辨其理。師曰。吾以義為汝解釋。此是八種三昧。是覺海變為義海。體則同然。此義合有因有果。即時異時總別不離隱身三昧也。
    古人圓相。即拈花吹毛一揆。直示全提。無容擬議。百千法門河沙妙用。皆從此出。而不與百千法門河沙妙用為侶。觀小釋迦。遇梵僧所示八種三昧。如善慧雲興三百問。普賢瓶瀉二千酬。雖窮極妙辯。而初未有一語。後之名字羅漢。妄為鉢盂安柄。人天眼目載。五峰良五觀悟。謂圓相總有六名。曰圓相。曰暗機。曰義海。曰字海。曰意語。曰默論。有云畫此[○@牛]相者。乃縱意。畫此[○@佛]相者奪意。[○@人]此為相。肯。○此為許相見。 此為舉函索盖。答者當以 [image] 。則函盖相稱。 此為抱玉求鑒。答者當於其中書某字答之。[○@ㄙ]此為鈎入索續。答者當於ㄙ字側添亻。乃問者鈎入。答者索續。共成寶器相。[○@(俬-禾)]此為已成寶器相。答者於中書土字答之。[○@土]此為玄印玄旨相。獨脫超前眾相不著也。審如是。是猶市賈私為誌驗。三尺牧豎語之故即無不喻。雖有聖智。不問不可強解矣。謂入聖位者。所建法幢乃如是乎。又以三種生為大圓宗旨。想生。相生。流注生。故楞伽經義。大圓或偶引示人耳。非大圓所立也。癡人前不得說夢。往往如此
    有梵僧從空而至。師曰。近離甚處。曰西天。師曰。幾時離彼。曰今早。師曰。何太遲生。曰遊山翫水。師曰。神通遊戲則不無闍黎。佛法須還老僧始得。曰特來東土禮文殊。却遇小釋迦。遂出梵書貝多葉與師。作禮乘空而去。自此號小釋迦　一日指雪師子云。還有過此色者麼。
    雲門云。當時但與推倒　雪竇云。雲門只解推倒。不能扶起　圜悟勤云。且道仰山意在甚麼處。莫是明一色邊事麼。且得沒交涉。雲門應時應節云但與推倒。用拈仰山意。又被雪竇拈道。他只解推倒不解扶起。且道雪竇意在什麼處。
    上堂。汝等諸人。各自回光返照。莫記吾言。汝無始劫來。背明投暗。妄想根深。卒難頓拔。所以假設方便。奪汝粗識。如將黃葉止啼。有甚麼是處。亦如人將百種貨物與金寶。作一鋪貨賣。祇擬輕重來機。所以道。石頭是真金鋪。成這裏是雜貨鋪。有人來覓鼠糞。我亦拈與他。來覓真金。我亦拈與他。時有僧問。鼠糞即不要。請和尚真金。師曰。齧鏃擬開口。驢年亦不會。僧無對。師云。索喚則有交易。不索喚則無。我若說禪宗。身邊要一人相伴亦無。豈況有五百七百眾耶。我若東說西說。則爭頭向前采拾。如將空拳誑小兒。都無實處。我今分明向汝說聖邊事。且莫將心湊泊。但向自己性海如實而修。不要三明六通。何以故。此是聖末邊事。如今且要識心達本。但得其本。不愁其末。他時後日自具去在。若未得本。縱饒將情學。他亦不得。汝豈不見溈山和尚云。凡聖情盡。體露真常。事理不二。即如如佛　師將順寂。時在東平。數僧侍立。師示偈曰。一二二三子。平目復仰視。兩口一無舌。此是吾宗旨。至日午陞座辭眾。復說偈曰。年滿七十七。無常在今日。日輪正當午。兩手攀屈膝。言訖以兩手抱膝而終。閱明年南塔湧禪師。遷靈骨歸仰山。塔於集雲峰下。諡智通禪師妙光之塔。

    ▲ 鄧州香嚴智閑禪師

    青州人。徧參諸方。在百丈時。性識聰敏。參禪不得。洎丈遷化。遂參溈山。山問。我聞汝在百丈先師處。問一答十。問十答百。此是汝聰明靈利。意解識想。生死根本。父母未生時試道一句看。師被一問。直得茫然。歸寮將平日看過底文字。從頭要尋一句酬對。竟不能得。乃自歎曰。畫餅不可充饑。屢乞溈山說破。山曰。我若說似汝。汝已後罵我去。我說底是我底。終不干汝事。師遂將平昔所看文字燒却曰。此生不學佛法也。且作個長行粥飯僧。免役心神。乃泣辭溈山。直過南陽。覩忠國師遺跡。遂憩止焉。一日芟除草木。偶拋瓦礫擊竹作聲。忽然省悟。遽歸沐浴焚香。遙禮溈山讚曰。和尚大慈。恩踰父母。當時若為我說破。何有今日之事。乃有頌曰。一擊忘所知。更不假修持。動容揚古路。不墮悄然機。處處無蹤跡。聲色外威儀。諸方達道者。咸言上上機。溈山聞得。謂仰山曰。此子徹也。仰曰。此是心機意識著述得成。待某甲親自勘過。仰後見師曰。和尚讚歎師弟發明大事。你試說看。師舉前頌。仰曰。此是夙習記持而成。若有正悟。別更說看。師又成頌曰。去年貧未是貧。今年貧始是貧。去年貧猶有卓錐之地。今年貧錐也無。仰曰。如來禪許師弟會。祖師禪未夢見在。師復有頌曰。我有一機。瞬目視伊。若人不會。別喚沙彌。仰乃報溈山曰。且喜閑師弟會祖師禪也。
    妙喜曰。溈山晚年好則劇。教得一棚肉傀儡。直是可愛。且作麼生是可愛處。面面相看手脚動。爭知語話在他人。
    師初開堂。溈山令僧送書并拄杖至。師接得便哭蒼天蒼天。僧曰。和尚為甚麼如此。師曰。祇為春行秋令　上堂。若論此事。如人上樹。口銜樹枝。脚不蹋枝。手不攀枝。樹下忽有人問如何是祖師西來意。不對他又違他所問。若對他又喪身失命。當恁麼時作麼生即得。時有虎頭招上座出眾云。樹上即不問。未上樹時請和尚道。師乃呵呵大笑。
    雪竇云。樹上道即易。樹下道即難。老僧上樹也。致將一問來　圜悟勤云。你若纔生樹上樹下。對與不對處。轉生義路。墮在常情。卒難透得。若是頂門上具眼底。終不向對與不對處作解會。未舉已前。先知落處。若擬議之間。覿面蹉過。或不落二邊。對也不是。不對也不是。作麼生却得見古人意去　妙喜云。吞得栗棘蓬。透得金剛圈了。看這般說話。也是泗州人見大聖　保寧勇頌。曲設多方老古錐。那堪枝上更生枝。好如良馬窺鞭影。逐塊且非師子兒。
    師有偈曰。子啐母啄。子覺母殼。子母俱亡。應緣不錯。同道唱和。玅云獨脚。

    ▲ 杭州徑山洪諲禪師

    佛日長老訪師。師問。伏承長老獨化一方。何以薦遊峰頂。日曰。朗月當空挂。氷霜不自寒。師曰。莫是長老家風也無。日曰。峭峙萬重關。於中含寶月。師曰。此猶是文言。作麼生是長老家風。日曰。今日賴遇。佛日却問。隱密全真。時人知有道不得。太省無辜。時人知有道得。於此二途。猶是時人陞降處。未審和尚親道自道如何道。師曰。我家道處無可道。日曰。如來路上無私曲。便請玄音和一場。師曰。任汝二輪更互照。碧潭雲外不相。關。日曰。為報白頭無限客。此回年少莫歸鄉。師曰。老少同輪無向背。我家玄路勿參差。日曰。一言定天下。四句為誰宣。師曰。汝言有三四。我道其中一也無。師因有偈曰。東西不相顧。南北與誰留。汝言有三四。我道一也無。光化四年九月二十八日。白眾而化。

    ▲ 滁州定山神英禪師

    因椑樹省和尚行脚時參問。不落數量請師道。師提起數珠曰。是落不落。樹曰。圓珠三竅時人知有。請師圓前話。師便打。樹拂袖便出。師曰。三十年後搥胸大哭去在。樹住後示眾曰。老僧三十年前。至定山。被他熱瞞一上。不同小小。
    雪竇舉云。定山用即用。爭奈險。椑樹知即知。要且未具擇法眼。試請辨看。
    師見首座洗衣。遂問。作甚麼。座提起衣示之。師曰。洗底是甚衣。座曰。關中使鐵錢。師喚維那。移下座挂搭著。

    ▲ 京兆府米和尚

    令僧去問仰山曰。今時還假悟也無。仰曰。悟即不無。爭奈落在第二頭。師深肯之。又令僧問洞山曰。那個究竟作麼生。洞曰。却須問他始得。師亦肯之。
    投子青。拈師問仰山話云。然仰山與麼道即得。還免得自己落麼。若免得。更有一人大不肯在。若免不得。亦落第二頭。米胡雖然肯他。自己還有出身之路也無。諸人試點檢看。若點檢得出。兩人瓦解氷消。若點檢不得。且莫造次。復頌曰。碧岫峰頭借問人。指山窮處未安身。雖然免得重陽令。爭似靈苗不犯春。
    僧問。自古上賢還達真正理也無。師曰達。曰祇如真正理作麼生達。師曰。當時霍光賣假銀城與單于契書。是甚麼人做。曰某甲直得杜口無言。師曰。平地教人作保。
    徑山杲舉此則語。至契書是甚麼人做云。徑山當時若作這僧。即下一轉語。塞却這老漢口。且道下甚麼語。良久云。若教容易得。便作等閑看。

    ▲ 元康和尚

    因訪石樓。樓纔見便收足坐。師曰。得恁麼威儀周足。樓曰。汝適來見個甚麼。師曰。無端被人領過。樓曰。須是與麼始為真見。師曰。苦哉賺殺幾人來。樓便起身。師曰。見則見矣。動則不動。樓曰。盡力道不出定也。師拊掌三下。
    後有僧舉似南泉。泉曰。天下人斷這兩個漢是非不得。若斷得。與他同參。

    ▲ 襄州王敬初常侍

    視事次。米和尚至。公乃舉筆示之。米曰。還判得虗空否。公擲筆入宅。更不復出。米致疑。明日憑鼓山供養主。入探其意。米亦隨至。潛在屏蔽間偵伺。供養主纔坐問曰。昨日米和尚不審有甚麼言句。便不相見。公曰。師子齩人。韓盧逐塊。米聞此語。即省前繆。遽出朗笑曰。我會也我會也。公曰。會即不無。你試道看。米曰。請常侍舉。公乃竪起一隻箸。米曰。這野狐精。公曰。這漢徹也。
    大溈喆云。米胡雖然如是。且只得一橛。常侍云這漢徹去。大似看樓打樓。大溈即不然。常侍雖是個俗漢。筆下有生殺之權。米胡是一方善知識。要且出他圈繢不得。當時待他擲下筆。但向道。我從來疑著遮漢　圜悟語錄載。公初見睦州。一日州問曰。今日何故入院遲。公曰。看打毬來。州曰。人打毬馬打毬。公曰。人打毬。州曰。人困麼。曰困。州曰。馬困麼。曰困。州曰。露柱困麼。公惘然無對。歸至私第。中夜忽然有省。明日見州曰。某甲會得昨日事也。州曰。露柱困麼。曰困。州遂許之　亦見頌古聯珠。

    ▲ 鄭十三娘

    保福與甘長老相看。纔坐定。福便問。承聞十三娘參見溈山。是否。曰是。福曰。溈山遷化向甚麼處去。鄭起身偏牀而立。甘曰。閑時說禪。口似懸河。何不道取。鄭曰。鼓這兩片皮。堪作甚麼。甘曰。不鼓這兩片皮。又堪作甚麼。鄭曰。合取狗口　鄭十三娘。年十二歲時。隨師姑到大溈。纔禮拜起。溈便問。這個師姑甚麼處住。姑云。南臺江邊住。溈便喝出。又問。背後老婆甚處住。十三娘放身近前叉手立。溈再問。娘云。早個呈似和尚了也。溈云去。娘纔下到法堂。師姑云。十三娘尋常道。我會禪口似利劒。今日被大師問著總無語。娘云。苦哉苦哉。作這個眼目。也道我行脚。脫取衲衣來。與十三娘著。娘後又舉似羅山。祇如十三娘。參見溈山恁麼祇對。還得平穩也無。羅云。不得無過。娘云。過在甚麼處。羅叱之。娘云。錦上添花。

    音釋　卷十之十三

    嫗(依據切於去聲老婦之稱)　摑(古伯切音國批打也)　揑(乃結切音涅握捺也)　劑(音櫅)　拷(苦浩切音考打也)　顆(苦果切科上聲)　扈(侯古切胡上聲後從田扈)　[打-丁+毛](莫報切音帽撼也)　鏃(在線切音賤轉軸)　欏(音羅)　槅(古覈切音革大車杌也)　彴(職略切音酌橫木渡水曰彴)　墼(古歷切音吉未燒塼坯切)　筴(古協切音刦筯也又筴舉也)　賑(止忍切音軫富也又舉救也)　賉(息入切音悉)　敻(呼眩切音絢營求也又與迥同)　[木*突](待骨切音突植也又傳也)　[邱-丘+益](於戟切音益)　謇(與[言*蹇]同九輦切難也口吃也止言也)　媾(居侯切音垢和也)　峭(七肖切音俏山峻也)　峙(丈几切池上聲峻峙山矻立也)　舀(音遙上聲)


指月錄卷之十四

六祖下第五世(续）

    ▲ 鎮州臨濟義玄禪師

    曹州南華邢氏子。幼負出塵之志。及落髮進具。便慕禪宗。初在黃檗會中。行業純一。時睦州為第一座。乃問。上座在此多少時。師曰三年。州曰。曾參問否。師曰。不曾參問。不知問個甚麼。州曰。何不問堂頭和尚如何是佛法的的大意。師便去問。聲未絕。檗便打。師下來。州曰。問話作麼生。師曰。某甲問聲未絕。和尚便打。某甲不會。州曰。但更去問。師又問。檗又打。如是三度問。三度被打。師白州曰。早承激勸問法。累蒙和尚賜棒。自恨障緣不領深旨。今且辭去。州曰。汝若去。須辭和尚了去。師禮拜退。州先到黃檗處曰。問話上座。雖是後生。却甚奇特。若來辭。方便接伊。已後為一株大樹。覆蔭天下人去在。師來日辭黃檗。檗曰。不須他去。祇往高安灘頭。參大愚。必為汝說。師到大愚。愚曰。甚處來。師曰。黃檗來。愚曰。黃檗有何言句。師曰。某甲三度問佛法的的大意。三度被打。不知某甲有過無過。愚曰。黃檗與麼老婆心切。為汝得徹困。更來這裏問有過無過。師於言下大悟。乃曰。元來黃檗佛法無多子。愚搊住曰。這尿牀鬼子。適來道有過無過。如今却道黃檗佛法無多子。你見個甚麼道理。速道速道。師於大愚肋下築三拳。愚拓開曰。汝師黃檗。非干我事。師辭大愚。却回黃檗。檗見便問。這漢來來去去。有甚了期。師曰。祇為老婆心切。便人事了侍立。檗問。甚處去來。師曰。昨蒙和尚慈旨。令參大愚去來。檗曰。大愚有何言句。師舉前話。檗曰。大愚老漢饒舌。待來痛與一頓。師曰。說甚待來。即今便打。隨後便掌。檗曰。這風顛漢。來這裏捋虎鬚。師便喝。檗喚侍者曰。引這風顛漢參堂去。
    溈山舉問仰山。臨濟當時得大愚力。得黃檗力。仰云。非但騎虎頭。亦解把虎尾。
    黃檗一日普請次。師隨後行。檗回頭見師空手。乃問。钁在何處。師云。有一人將去了也。檗曰。近前來。共汝商量個事。師便近前。檗竪起钁曰。祇這個天下人拈掇不起。師就手掣得竪起曰。為甚麼却在某甲手裏。檗曰。今日自有人普請。便回寺　師鉏地次。見黃檗來。拄钁而立。檗曰。這漢困那。師曰。钁也未舉。困個甚麼。檗便打。師接住棒一送送倒。檗呼維那。扶起我來。維那扶起曰。和尚爭容得這風顛漢無禮。檗纔起便打維那。師钁地曰。諸方火塟。我這裏活埋　師一日在僧堂前坐。見黃檗來。便閉却目。黃檗乃作怖勢。便歸方丈。師隨至方丈禮謝。首座在黃檗處侍立。黃檗云。此僧雖是後生。却知有此事。首座云。老和尚脚跟不點地。却證據個後生。黃檗自於口上打一摑。首座云。知即得　師在僧堂裏睡。檗入堂見。以拄杖打板頭一下。師舉首見是檗。却又睡。檗又打板頭一下。却往上間。見首座坐禪。乃曰。下間後生却坐禪。汝在這裏妄想作麼。座曰。這老漢作甚麼。檗又打板頭一下。便出去。
    溈山舉問仰山。祇如黃檗意作麼生。仰云。兩彩一賽。
    師栽松次。檗曰。深山裏栽許多松作甚麼。師曰。一與山門作境致。二與後人作標榜。道了將钁頭[祝/土]地。三下。檗曰。雖然如是。子已喫吾三十棒了也。師又[祝/土]地三下噓一噓。檗曰。吾宗到汝大興於世　黃檗因入厨下問飯頭。作甚麼。頭曰。揀眾僧飯米。檗曰。一頓喫多少。頭曰。二石五。檗曰。莫太多麼。頭曰。猶恐少在。檗便打。頭舉似師。師曰。吾與汝勘這老漢。纔到侍立。檗舉前話。師曰。飯頭不會。請和尚代轉一語。檗曰。汝但舉。師曰。莫太多麼。檗曰。來日更喫一頓。師曰。說甚麼來日。即今便喫。隨後打一掌。檗曰。這風顛漢。又來這裏捋虎鬚。師喝一喝便出去。
    溈山舉問仰山。此二尊宿意作麼生。仰山云。和尚作麼生。溈山云。養子方知父慈。仰山云。不然。溈山云。子又作麼生。仰山云。大似勾賊破家。
    徑山有五百眾。少人參請。黃檗令師到徑山。乃謂師曰。汝到彼作麼生。師曰。某甲到彼。自有方便。師到徑山。裝腰上法堂見徑山。徑山方舉頭。師便喝。徑山擬開口。師拂袖便行。尋有僧問徑山。這僧適來有甚麼言句。便喝和尚。徑山云。這僧從黃檗會裏來。你要知麼。自問取他。徑山五百眾。大半分散　師中夏上黃檗山。見檗看經。師曰。我將謂是個人。元來是唵(或作揞)黑豆老和尚。住數日乃辭。檗曰。汝破夏來。何不終夏去。師曰。某甲暫來禮拜和尚。檗便打趁令去。師行數里疑此事。却回終夏。後又辭檗。檗曰。甚處去。師曰。不是河南。便歸河北。檗便打。師約住與一掌。檗大笑。乃喚侍者。將百丈先師禪板几案來。師曰。侍者將火來。檗曰。不然。子但將去。已後坐斷天下人舌頭去在到龍光。值上堂。師出問。不展鋒鋩如何得勝。光據座師曰。大善知識豈無方便。光瞪目曰。嗄。師以手指曰。這老漢今日敗缺也　到三峰平和尚處。平問。甚處來。師曰。黃檗來。平曰。黃檗有何言句。師曰。金牛昨夜遭塗炭。直至如今不見蹤。平曰。金風吹玉管。那個是知音。師曰。直透萬重關。不住青霄內。平曰。子這一問太高生。師曰。龍生金鳳子。衝破碧琉璃。平曰。且坐喫茶。又問。近離甚處。師曰龍光。平曰。龍光近日何如。師便出去　往鳳林。路逢一婆子。婆問。甚處去。師曰。鳳林去。婆曰。恰值鳳林不在。師曰。甚處去。婆便行。師召婆。婆回首。師便行(一作師曰誰道不在)。
    到鳳林。林曰。有事相借問得麼。師曰。何得剜肉作瘡。林曰。海月澄無影。遊魚獨自迷。師曰。海月既無影。遊魚何得迷。(一本作海月元無影。遊魚本不迷。此從會元)林曰。觀風知浪起。翫水野帆飄。師曰。孤蟾獨耀江山靜。長嘯一聲天地秋。林曰。任張三寸揮天地。一句臨機試道看。師曰。路逢劒客須呈劒。不是詩人莫獻詩。林便休。師乃有頌曰。大道絕同。任向西東。石火莫及。電光罔通。
    溈山問仰山。石火莫及。電光罔通。從上諸聖以何為人。仰云。和尚意作麼生。溈云。但有言說。都無實義。仰云。不然。溈云。子又作麼生。仰云。官不容針。私通車馬。
    到大慈。慈在方丈內坐。師問。端居丈室時如何。慈云。寒松一色千年別。野老拈花萬國春。師云。今古永超圓智體。三山鎖斷萬重關。慈便喝。師亦喝。慈云作麼。師拂袖便出　到襄州華嚴。華嚴倚拄杖作睡勢。師云。老和尚瞌睡作麼。嚴云。作家禪客。宛爾不同。師云。侍者點茶來。與老和尚喫。嚴乃喚維那。第三位安排這上座　到翠峰。峰問。甚處來。師云。黃檗來。峰云。黃檗有何言句指示於人。師云。黃檗無言句。峰云。為甚麼無。師云。設有亦無舉處。峰云。但舉看。師云。一箭過西天　到象田。師問。不凡不聖。請師速道。田云。老僧祇與麼。師便喝云。許多禿子。在這裏覓甚麼椀　到明化。化問。來來去去作甚麼。師云。祇圖踏破草鞋。化云。畢竟作麼生。師云。老漢話頭也不識　到初祖塔頭。塔主云。長老先禮佛。先禮祖。師云。佛祖俱不禮。塔主云。佛祖與長老。是什麼冤家。師便拂袖而出　到金牛。牛見師來。橫按拄杖當門踞坐。師以手敲拄杖三下。却歸堂中第一位坐。牛下來見乃問。夫賓主相看。各具威儀。上座從何而來。太無禮生。師云。老和尚道甚麼。牛擬開口。師便打一坐具。牛作倒勢。師又打一坐具。牛曰。今日不著便。遂歸方丈。
    溈山問仰山。此二尊宿。還有勝負也無。仰云。勝即總。勝負即總負。
    師為黃檗馳書到溈山。時仰山作知客。接得書便問。者個是黃檗底。那個是專使底。師便掌。仰山約住云。老兄知是般事便休。同去見溈山。溈山便問。黃檗師兄多少眾。師云。七百眾。溈山云。什麼人為導首。師云。適來已達書了也。師却問溈山。和尚此間多少眾。溈山云。一千五百眾。師云。太多生。溈山云。黃檗師兄亦不少。師辭溈山。仰山送出云。汝向後北去。有個住處。師云。豈有與麼事。仰山云。但去。已後有一人佐輔老兄在。此人祇是有頭無尾。有始無終。
    懸記普化。師後到鎮州。普化已在彼。師出世。普化佐贊于師。師住未久。普化全身脫去。
    師後住鎮州臨濟。學侶雲集。一日謂普化克符二上座曰。我欲於此建立黃檗宗旨。汝且成褫我。二人珍重下去。三日後普化却上來問。和尚三日前說甚麼。師便打。三日後克符上來問。和尚三日前打普化作麼。師亦打　至晚小參曰。有時奪人不奪境。有時奪境不奪人。有時人境兩俱奪。有時人境俱不奪。克符問如。何是奪人不奪境。師曰。煦日發生鋪地錦。嬰兒垂髮白如絲。符曰。如何是奪境不奪人。師曰。王令已行天下徧。將軍塞外絕烟塵。符曰。如何是人境俱奪。師曰。并汾絕信。獨處一方。符曰。如何是人境俱不奪。師曰。王登寶殿。野老謳歌。符於言下領旨。
    諸方自此為四料揀。師又甞示眾曰。如諸方學人。來山僧此間。作三種根器斷。如中下根器來。我便奪其境而不除其法。或中上根器來。我便境法俱奪。如上上根器來。我便境法人俱奪。如有出格見解人。來山僧此間。便全體作用。不歷根器。大德到這裏。學人著力處不通風。石火電光即過了也。學人若眼定動。即沒交涉。擬心即差。動念即乖。有人解者。不離目前　大慧宗杲禪師。因悅禪人請普說。僧問。臨濟示眾云。有時奪人不奪境。有時奪境不奪人。有時人境兩俱奪。有時人境俱不奪。如何是奪人不奪境。師云。三千里外絕諸訛。進云。如何是奪境不奪人。師云。拔出眼中楔。進云。臨濟道煦日發生鋪地錦。嬰孩垂髮白如絲。未審與和尚答底是同是別。師云。咬人屎橛。不是好狗。進云。王令已行天下徧。將軍塞外絕烟塵時如何。師云。適來猶自可。而今更郎當。復云。此事決定不在言語上。所以從上諸聖。次第出世。各各以善巧方便。忉忉怛怛。唯恐人泥在語言上。若在言語上。一大藏教五千四十八卷。說權說實。說有說無。說頓說漸。是豈無言說。因甚麼達磨西來。却言單傳心印。不立文字語言。直指人心見性成佛。因何不說傳玄傳妙傳言傳語。只要當人各各直下明自本心。見自本性。事不獲已。說個心說個性。已大段狼藉了也。若要拔得生死根株盡。切不得記我說底。縱饒念得一大藏教。如瓶瀉水。喚作運糞入。不名運糞出。却被這些子障却。自己正知見。不得現前。自己神通不能發現。只管弄目前光影。理會禪。理會道。理會心。理會性。理會奇特。理會玄妙。大似掉棒打月。枉費心神。如來說為可憐憫者。古人凡有一言半句。設一個金剛圈栗棘蓬。教伊吞教伊透。若是個英靈獨脫。出情塵超理性者。金剛圈栗棘蓬。是甚麼弄猢孫家具。祭鬼神茶飯。葢你不能一念緣起無生。只管一向在心意識邊作活計。纔見宗師動口。便向宗師口裏討玄討妙。却被宗師倒翻筋斗。自家本命元辰。依舊不知落處。脚跟下黑漫漫。依前只是個漆桶。只如適來上座問奪人不奪境一段話。只知冊子上念將來。如法答他。又理會不得。問一段未了。又問一段。恰如村人打傳口令相似。我今不惜口業。為你諸人。葛藤註解一徧。臨濟一日示眾云。有時奪人不奪境。有時奪境不奪人。有時人境兩俱奪。有時人境俱不奪。會麼。良久左右顧視便下座。這個便是金剛王寶劍。我昨日說底。將蜈蚣毒蛇蠍子并諸雜毒。貯在一甕裏。你試將手就中拈一個不毒底出來看。若拈得出。不妨於此事有少分相應。若拈不出。自是你根性遲鈍。夙無靈骨。也怪妙喜不得。臨濟當時道。這幾句閑言長語。面目現在。自是你不會看得出。你若領得此意。自從胡亂後。三十年不少鹽醬。鐘樓上念讚。牀脚下種菜之類。不著問人。一一自知下落。古人垂個方便。豈是閑開口。須知爛泥裏有刺。當時有個克符道者。理會得臨濟意。便出來問。如何是奪人不奪境。臨濟當時不知那裏得許多閑言長語。闘湊得恰好。便道煦日發生鋪地錦。嬰孩垂髮白如絲。諸人還會麼。煦日發生鋪地錦是境。嬰孩垂髮白如絲是人。此兩句。一句存境。一句奪人。克符又作頌曰。奪人不奪境。緣自帶誵訛。師云。有甚麼誵訛。擬欲求玄旨。思量反責麼。師云。誣人之罪。驪珠光璨爛。仙桂影婆娑。師云。何不早恁麼道。覿面無差互。還應滯網羅。師云。依稀似曲纔堪聽。又被風吹別調中。此頌大槩在驪珠光璨爛仙桂影婆娑之上。蓋此兩句是境。學者問不奪境。擬欲求玄旨。思量反責麼。大意只是不可思量擬議。思量擬議者人也。蹉却覿面相呈一著子。即被語言網羅矣。克符此頌。專明煦日發生鋪地錦。所以有驪珠光璨爛仙桂影婆娑之句。乃是存境而奪人。故曰覿面無差互還應滯網羅。奪人之義。醍醐毒藥一道而行。具眼者方能辨別。又問。如何是奪境不奪人。答云。王令已行天下徧。將軍塞外絕烟塵。師云。王令已行天下徧。是奪了境。將軍塞外絕烟塵。是存人而不奪。頌曰。奪境不奪人。尋言何處真。師云。也須閑處作提防。問禪禪是妄。究理理非親。師云。好事不如無。日照寒光澹。山搖翠色新。師云。貧兒思舊債。直饒玄會得。也是眼中塵。師云。自起自倒。你要會日照寒光澹山搖翠色新麼。此兩句是境。直饒玄會得也是眼中塵。便奪了也。其餘人境兩俱奪。人境俱不奪。盡是依語。就學家問處答。又問。如何是人境兩俱奪。答云。并汾信絕。獨處一方。便有人境兩俱奪面目。頌曰。人境兩俱奪。從來正令行。師云。已落第二。不論佛與祖。那說聖凡情。師云。買石得雲饒。擬犯吹毛劍。還如值木盲。師云。識法者懼。進前求妙會。特地斬精靈。師云。前箭猶輕後箭深。正令既行不留佛祖。到這裏。進之退之。性命都在師家手裏。如吹毛劍。不可犯其鋒。又問。如何是人境俱不奪。答云。王登寶殿。野老謳歌。頌曰。人境俱不奪。思量意不偏。師云。會麼。是法住法位。主賓言不異。師云。世間相常住。問答理俱全。師云。添一毫不得。減一毫不得。蹋破澄潭月。師云。猶有這個在。穿開碧落天。師云。勞而無功。不能明妙用。師云。動著即錯。淪溺在無緣。師云。却依舊處著。這個是適來上座請益底公案。謂之四料揀。你若要分明理會得臨濟意。但向他當時垂示處看。如何看。山僧有時奪人不奪境。有時奪境不奪人。有時人境兩俱奪。有時人境俱不奪。若恁麼便是。你若作山僧有時奪人不奪境。有時奪境不奪人。有時人境兩俱奪。有時人境俱不奪。便不是了也。所以五祖師翁有言。如何是祖師西來意。庭前柏樹子。恁麼會。便不是了也。如何是祖師西來意。庭前柏樹子。恁麼會方始是。你諸人還會麼。這般說話。莫道是你諸人理會不得。妙喜也自理會不得。我此門中無理會得。理會不得。蚊子上鐵牛。無你下嘴處。須信古人垂慈。則有法無法。不垂慈。道眼未開。大法未明。豈免向他人口裏。覓禪覓道覓玄覓妙覓得了。惟恐人知。及至說時。又恐說盡了。末後無可說。這個是無限量底法。你以有限量心。擬窮他落處。且莫錯。只如世尊在靈山會上。百萬眾前拈華普示。獨迦葉破顏微笑。何曾怕人知。又何曾密室裏傳授來。我這裏禪。許你眾人聞。不許你眾人會。如上所解註者四料揀。你諸人齊聞齊會了。臨濟之意果如是乎。若只如是。臨濟宗旨豈到今日。你諸人聞妙喜說得落。將謂止如此。我實向你道。此是第一等惡口。若記著一個元字脚。便是生死根本也。你諸人諸方學得底。玄中又玄。妙中又妙。是甚麼屎禪。一向[祝/土]在皮袋裏。將謂實有恁麼事。莫錯。諸上座。你真個要參妙喜禪。盡將諸方學得底。埽向他方世界。百不知百不會。虗却心來。共你理會。
    僧問。如何是真佛真法真道。乞師開示。師曰。佛者心清淨是。法者心光明是。道者處處無礙淨光是。三即一。皆是空名而無實有。如真正作道人。念念心不間斷。自達磨大師從西土來。祇是覓個不受人惑底人。後遇二祖。一言便了。始知從前虗用工夫。山僧今日見處。與祖佛不別。若第一句中薦得。堪與祖佛為師。若第二句中薦得。堪與人天為師。若第三句中薦得。自救不了。僧便問。如何是第一句。師曰。三要印開朱點窄。未容擬議主賓分。曰如何是第二句。師曰。妙解豈容無著問。漚和爭負截流機。曰如何是第三句。師曰。但看棚頭弄傀儡。抽牽全藉裏頭人。乃曰。大凡演唱宗乘。一句中須具三玄門。一玄門須具三要。有權有實。有照有用。汝等諸人作麼生會。
    南院顒。問風穴沼曰。臨濟有三句。當日有問。如何是第一句。臨濟曰。三要印開朱點窄。未容擬議主賓分。風穴隨聲便喝。又問。如何是第二句。臨濟曰。妙解豈容無著問。漚和爭負截流機。風穴曰。未問已前錯。又問曰如何是第三句。臨濟曰但看棚頭弄傀儡。抽牽全藉裏頭人。風穴曰。明破即不堪。南院深許之。後神鼎諲舉云。若人問神鼎如何是第一句。云蒼天蒼天。如何是第二句。云有什麼驢漢。如何是第三句。云近前來向你道。纔近前便打。若恁麼會得。也不孤負祖師西來。若是從頭一一問過。幾時得休。佛法不是磨稜合縫底道理。似這一脉說話。須是久在他門風來始得。直是嫌佛不作。嫌法不說。方可如是。子細。珍重　首山上堂。舉三句語。時有僧問。如何是第一句。山曰。大用不揚眉。棒下須見血。曰慈悲何在。山曰。送出三門外。問如何是第二句。山曰。不打恁麼驢漢。曰將何接人。山曰。如斯爭奈何。問如何是第三句。山曰。解問無人答。曰即今祗對者是誰。山曰。莫使外人知。曰和尚是第幾句薦得。山曰。月落三更穿市過　洪覺範智證傳。引涅槃經圓伊三點語及塗毒鼓語而為傳曰。巖頭奯禪師甞曰。涅槃經此三段義似宗門。夫言似。則非宗門旨要明矣。然宗門旨要。雖即文字語言不可見。離文字語言。亦安能見哉。臨濟曰。大凡舉唱。須一句中具三玄。一玄中具三要。有玄有要。此塗毒鼓聲也。臨濟歿二百年。尚有聞而死者。夫分賓主。如竝。存照用。如別。立君臣如縱。慈明曰。一句分賓主。照用一時行。要會個中意。日午打三更。同安曰。賓主穆時全是妄。君臣合處正中邪。還鄉曲調如何唱。明月堂前枯樹花。如前語句。皆非一代時教之所管攝。摩醯首羅面上亞竪一目。非常目也。幻寄曰。洪師如竝如別如縱語。若錯認。則罪深於薦福古也　覺範著臨濟宗旨曰。汾陽昭禪師示眾曰。先聖云一句語須具三玄。一玄中須具三要。阿那個是三玄三要底句。快會取好。各自思量。還得穩當也未。古德已前行脚。聞一個因緣。未明中間。直下飲食無味。睡臥不安。火急決擇。豈將為小事。所以大覺老人。為一大事因緣出現於世。想計他從上來行脚。不為游山翫水。看州府奢華。片衣口食。皆為聖心未通。所以驅馳行脚。決擇深奧。傳唱敷揚。博問先知。親近高德。葢為續佛心燈。紹隆佛種。祖代興崇聖種。接引後機。自利利他。不忘先迹。如今還有商量者麼。有即出來。大家商量。僧問。如何是接初機底句。答曰。汝是行脚僧。又問。如何是辨衲僧底句。答曰。西方日出卯。又問。如何是正令行底句。答曰。千里持來呈舊面。又問。如何是立乾坤底句。答曰。北俱盧洲長粳米。食者無嗔亦無喜。師曰。只將此四轉語。驗天下衲僧。纔見汝出來。驗得了也。僧問。如何是學人著力處。答曰。嘉州打大像。問如何是學人轉身處。答曰。陝府灌鐵牛。問如何是學人親切處。答曰。西河弄師子。師曰。若人會此三句。已辨三玄。更有三要語在。切須薦取。不是等閑。與大眾頌出曰。三玄三要事難分。得意忘言道易親。一句明明該萬象。重陽九日菊花新。還會麼。恁麼會得。不是性燥底。衲僧作麼生會好。又舉三玄語曰。汝還會三玄底時節麼。直須明取古人意旨。然後自心明去。更得通變自在受用無窮。喚作自受用身佛。不從他教。便識得自家活計。所以南泉曰。王老師十八上解作活計。僧便問。古人十八上解作活計。未審作個甚麼活計。答曰。兩隻水牯牛。雙角無欄棬。復云。若要於此明得去。直須得三玄旨趣。始得受用無礙。自家慶快以暢平生。大丈夫漢。莫教自辜。觸事不通。彼此無利濟。與汝一切頌出曰。第一玄。法界廣無邊。森羅及萬象。總在鏡中圓。第二玄。釋尊問阿難。多聞隨事答。隨器量方圓。第三玄。直出古皇前。四句百非外。閭氏問豐干。師乃曰。這個是三玄底頌。作麼生是三玄底旨趣。直教決擇分明。莫只與麼望空裏妄解道。我曾親近和尚來。與我說了。脫空漫語。誑嚇它人。喫鐵棒有日。莫言不道。又因採菊謂眾曰。金花布地。玉蘂承天。杲日當空。乾坤朗耀。雲騰致雨。露結為霜。不傷物義。道將一句來。還有道得底麼。若道不得。眼中有屑。直須出却始得。所以風穴云。若立一塵。家國興盛。野老顰蹙。不立一塵。家國喪亡。野老安怗。於此明去。闍黎無分。全是老僧。於此不明。老僧即是闍黎。闍黎與老僧。亦能悟却天下人。亦能瞎却天下人。要知老僧與闍黎麼。拊其膝曰。這裏是闍黎。這裏是老僧。且問諸上座。老僧與闍黎是同是別。若道是同去。上座自上座。老僧自老僧。若道是別去。又道老僧即是闍黎。若能於此明得去。一句中有三玄三要。賓主歷然。平生事辦。參尋事畢。所以永嘉曰。粉骨碎身未足酬。一句了然超百億。又曰。臨濟兩堂首座。一日相見。齊下喝。僧問臨濟。還有賓主也無。答曰。賓主歷然。師作偈曰。兩堂首座總作家。其中道理有紛拏。賓主歷然明似鏡。宗師為點眼中花。無盡居士謂予曰。汾陽臨濟五世之嫡孫。天下學者宗仰。觀其提綱。渠渠惟論三玄三要。今其法派。皆以(此字應衍)謂三玄三要一期建立之語。無益於道。但於諸法不生異見。一切平常。便是祖意。其說是否。予曰。居士聞其說。曉然了解。寧復疑汾陽提綱乎。曰吾固疑而未決也。予曰。此其三玄三要之所以設也。所言一句中具三玄。一玄中具三要。有玄有要者。一切眾生熱惱海中。清凉寂滅法幢也。此幢之建。譬如塗毒之鼓。撾之則聞者皆死。惟遠聞者後死。若不橫死者。雖聞不死。臨濟無恙時。興化三聖寶壽定上座輩。聞而死者。今百餘年。猶有悟其旨者。即後死者也。而諸法派謂無益於道者。即不橫死者也。祖宗門風。壁立萬仞。而子孫畏之。喜行平易坦塗。此所謂法道陵夷也。譬如衣冠稱孔門弟子。而毀易繫辭。三尺童子笑之。臨濟但曰一句中具三玄。一玄中具三要。有玄有要而已。初未甞自為句中玄意中玄體中玄也。古塔主者。悞認玄沙三句為三玄故。但分三玄。而遺落三要。叢林安之不以為非。為可嘆息。玄沙曰。真常流注為平等法。但是以言遣言。以理遣理。謂之明前不明後。葢分證法身之量。未有出格之句。死在句下。若知出格之量。則不被心魔所使。入到手中。便轉換落落地。言通大道。不坐平常之見。此第一句也。古謂之句中玄。回機轉位。生殺自在。縱奪隨宜。出生入死。廣利一切。迥脫色慾愛見之境。此第二句也。古謂之意中玄。明陰洞陽。廓周沙界。一真體性。大用現前。應化無方。全用全不用。全生全不生。方便喚作慈定之門。此第三句也。古謂之體中玄。浮山遠公亦曰。意中玄非意識之意。古不足道。遠亦迷倒。予不可以不辯。無盡頷之　薦福古示眾云。眾生久流轉者。為不明自己。欲出苦源。但明取自己。自己者。有空劫時自己。有今時日用自己。空劫自己是根蔕。今時日用自己是枝葉。又曰。一夏將沒。空劫已前事。還得相應也未。若未得相應。爭奈永劫輪迴何。有什麼心情學佛法。廣求知解。被知解風吹入生死海。若是知解。諸人過去生中。總曾學來多知多解。說得辯慧過人。機鋒迅疾。只是心不息。與空劫已前事不相應。因茲惡道輪迴。動經塵劫。不復人身。如今生出頭來。得個人身。在袈裟之下。依前廣求知解。不能息心。未免六趣輪迴。何不歇心去。如癡如迷去。不語五七年去。已後佛也不奈汝何。古德云。一句語之中。須得具三玄。故知此三玄法門。是佛知見。諸佛以此法門。度脫法界眾生。皆令成佛。今人却言三玄是臨濟門風。誤矣。汾州偈曰。三玄三要事難分。古注曰。此句總頌三玄也。下三句。別列三玄也。得意忘言道易親。古注曰。此玄(或作意中)玄也。一句明明該萬象。古注曰。此體中玄也。重陽九日菊花新。古注曰。此句中玄也。僧問。三玄三要之名。願為各各標出。古曰。三玄者。一體中玄。二句中玄。三玄中玄。此三玄門。是佛祖正見。學道人但隨入得一玄。已具正見。入得諸佛閫域。僧問。依何聖教參詳。悟得體中玄。古曰如肇法師云。會萬物為自己者。其唯聖人乎。又曰。三界唯心。萬法唯識。又曰。諸法所生唯心所現。一切世間因果世界微塵。因心成體。六祖云。汝等諸人。自心是佛。更莫狐疑。外無一法而能建立。皆是自心。心生萬種法。又云。於一毫端現寶王剎。坐微塵裏轉大法輪。如此等方是正見。纔缺纖毫。即成邪見。便有剩法。不了唯心。僧又問。如何等語句及時節因緣是體中玄。古曰。佛以手指地曰。此處宜建梵剎。天帝釋將一莖草插其處曰。建梵剎竟。佛乃微笑。水潦被馬祖一踏踏倒。起曰。萬象森羅百千妙義。只向一毫上。便識得根源。僧問趙州。如何是學人自己。州對曰。山河大地。此等所謂合頭語。直明體中玄。正是潑惡水。自無出身之路。所以雲門誡曰。大凡下語。如當門劍。一句之下須有出身之路。若不如是。死在句下。又南院云。諸方只具啐啄同時眼。不具啐啄同時用。僧進曰。有何言句。明出身之路。古曰。如杏山問石室。曾到五臺否。對曰。曾到。曰見文殊否。對曰見。又問。文殊向汝道什麼。對曰。道和尚父母拋在荒草裏。僧問甘泉。維摩以手擲三千大千世界於他方。意旨如何。答曰。填溝塞壑。僧曰。一句道盡時如何。答曰。百雜碎。雲門問僧。甚處來。曰南嶽來。又問。讓和尚為甚入洞庭湖裏。僧無對。雲門代云。謝和尚降尊就卑。此等語。雖赴來機。亦自有出身之路。要且未得脫灑潔淨。更須知有句中玄。僧曰。既悟體中玄。凡有言句。事理俱備。何須句中玄。古曰。體中玄。臨機須看時節。分賓主。又認法身法性。能卷舒萬象。縱奪聖凡。被此見解所纏。不得脫灑。所以須明句中玄。若明得。謂之透脫一路。向上關棙。又謂之本分事。祇對更不答話。僧曰。何等語句是句中玄。古曰。如比丘問佛說甚法。佛云。說定法。又問。明日說甚法。佛云。不定法。曰今日為甚定。明日為甚不定。佛曰。今日定。明日不定。僧問思和尚。如何是佛法大意。答曰。廬陵米作麼價。又僧問趙州。承聞和尚親見南泉來。是否。答曰。鎮州出大蘿菔頭。又問雲門。如何是超佛越祖之談。答曰。餬餅。如何是向上關棙。曰東山西嶺青。又問洞山。如何是佛。答曰。麻三斤。若於此等言句中。悟入一句。一切總通。所以體中玄。見解一時淨盡。從此已後。總無佛法知見。便能與人去釘楔。脫籠頭。更不依倚一物。然但脫得知見見解。猶在於生死。不得自在。何以故。為未悟道故。於它分上所有言句。謂之不答話。今世以此為極則。天下大行。祖風歇滅。為有言句在。若要不涉言句。須明玄中玄。僧曰。何等語句時節因緣是玄中玄。古曰。如外道問佛。不問有言。不問無言。世尊良久。外道曰。世尊大慈大悲。開我迷雲。令我得入。又僧問馬大師。離四句絕百非。請師直指西來意。答曰。我今日無心情。但問取智藏。僧問藏。藏曰。我今日頭痛。問取海兄。又問海。海曰。我到這裏却不會。又臨濟問黃檗。如何是佛法的的大意。三問三被打。此等因緣。方便門中以為玄極。惟悟者方知。若望上祖初宗。即未可也。僧曰。三玄須得一時圓備。若見未圓備有何過。古曰。但得體中玄。未了句中玄。此人常有佛法知見。所出言句。一一要合三乘。對答句中。須依時節。具理事。分賓主。方謂之圓。不然謂之偏枯。此人以不忘知見故。道眼未明。如眼中有金屑。須更悟句中玄乃可也。若但悟句中玄。即透得法身。然反為此知見奴使。竝無實行。有憎愛人我。以心外有境。未明玄中玄也。雲門臨濟下兒孫。多如此。凡學道人。縱悟得一種玄門。又須明取玄中玄。方能不坐在脫灑路上。始得平穩脚蹋寔地。僧曰。既云於佛祖言句棒喝中學。何故有盡善不盡善者。古曰。一切言句棒喝。以悟為則。但學者下劣不悟道。但得知見。知見是學成。非悟也。所以認言句作無事。作點語。作縱語。作奪語。作照作用。作同時不同時語。此皆邪師過謬。非眾生咎。學者本意。只欲悟道見性。為其師不達道。祇將知見教渠。故曰。我眼本正。因師故邪。僧曰。師論三玄法門。名既有三。法門亦有三。而語句各各不同。如何又言一句之中。須具三玄三要。古曰。空空法界。本自無為。隨緣應現。無所不為。所以虗空世界。萬象森羅。四時陰陽。否泰八節。草木榮枯。人天七趣。聖賢諸佛。五教三乘。外道典籍。世出世間。皆從此出。故云無不從此法界流。究竟還歸此法界。經云。一切諸佛及諸佛阿耨多羅三藐三菩提法。皆從此經出。楞嚴曰。於一毫端現寶王剎。坐微塵裏轉大法輪。維摩曰。或為日月天。梵王世界主。或時作地水。或時作火風。李長者云。於法界海之智水。示作魚龍。處涅槃之大宅。現陰陽而化物。真覺云。一月普現一切水。一切水月一月攝。三祖云。一即一切。一切即一。故曰萬物本無。攬真成立。真性無量。理不可分。故知無邊法界之理。全體徧在一法一塵之中。華嚴曰。法性徧在一切處。一切眾生及國土。三世悉在無有餘。亦無形相而可得。到此境者。一法一塵一色一聲。皆具周徧含容四義。理性無邊。事相無邊。參而不雜。混而不一。何疑一語之中不具三玄三要耶。僧又進曰。古人何故須要一語之中具三玄三要。其意安在哉。古曰。葢緣三世諸佛所有言句教法。出自體中玄。三世祖師所有言句并教法。出自句中玄。十方三世佛之與祖所有心法。出自玄中玄。故祖道門中。沒量大人。容易領解。且如親見雲門尊宿。具大聲價。如德山密。洞山初。智門寬。巴陵鑒。只悟得言教。要且未悟道見性。何以知之。如僧問巴陵提婆宗。答曰銀椀裏盛雪。問吹毛劍。答曰珊瑚枝枝撐著月。問祖意教意是同是別。答曰雞寒上樹。鴨寒下水。云我此三轉語。足報雲門恩了也。更不為作忌齋大眾。雲門道。此事若在言句。一大藏教。豈無言句。豈可以三轉語便報師恩乎。覺範僧寶傳贊曰。古說法有三失。其一判三玄三要。為玄沙所立三句。其二罪巴陵三語。不識活句。其三分兩種自己。不知聖人立言之難。何謂三玄三要為玄沙所立三句耶。曰所言一句中具三玄。一玄中具三要。有玄有要者。臨濟所立之宗也。在百丈黃檗。但名大機大用。在巖頭雪峯。但名陷虎却物。譬如火聚。觸之為燒。背之非火。古謂非是臨濟門風。則必有據。而言有據。何不明書以絕學者之疑。不然則是臆說。肆為臆說。則非天下之達道也。見立三玄。則分以為體中。為句中。為玄中。至言三要。則獨不分辨乎。方譏呵學者。溺於知見。不能悟道。及釋一句之中具三要。則反引金剛首楞嚴維摩等義證成曰。理性無邊。事相無邊。參而不雜。混而不一。何疑一語之中不具三玄三要。夫敘理敘事。豈非知見乎。且教乘既具此義。則安用復立宗門。古以氣葢人。則毀教乘為知見。自宗不通。則又引知見以為證。此一失也。何謂罪巴陵三語不識活句耶。曰巴陵真得雲門之旨。夫語中有語。名為死句。語中無語。名為活句。使問提婆宗。答曰外道是。問吹毛劍。答曰利劍是。問祖教同異。答曰不同。則鑒作死語。墮言句中。今觀所答三語。謂之語。則無理。謂之非語。則皆赴來機。活句也。古非毀之。過矣。二失也。何謂分二種自己。不知聖人立言之難耶。曰世尊偈曰。陁那微細識。習氣如瀑流。真非真恐迷。我常不開演。以第八識。言其為真也耶。則慮迷無自性。言其非真也耶。則慮迷為斷滅。故曰我常不開演。立言之難也。為阿難指示即妄即真之旨。但曰二種錯亂修習。一者用攀緣心為自性者。二者識精圓明能生諸緣緣所遺者。然猶不欲間隔其辭。慮於一法中生二解故。古剏建兩種自己。疑誤後學。三失也林間錄云。臨濟大師曰。大凡舉唱宗乘。須一句中具三玄。一玄中具三要。有玄有要。今諸方衲子。多溟涬其語。獨汾陽無德禪師。能妙達其旨。作偈通之曰。三玄三要事難分。得意忘言道易親。一句明明該萬象。重陽九日菊花新。非特臨濟宗喜論三要。石頭所作參同契。備具此旨。竊甞深觀之。但易玄要之語。為明暗耳。文止四十餘句。而以明暗論者半之。篇首便標曰。靈源明皎潔。枝派暗流注。又開通發揚之曰。暗合上中言。明明清濁句。在暗則必分上中。在明則須明清濁。此體中玄也。至指其宗而示其意則曰。本末須歸宗。尊卑用其語故下廣敘明暗之句。奕奕聯連不已。此句中玄也。及其辭盡也則又曰。謹白參玄人。光陰莫虗度。道人日用。能不遺時失候。則是真報佛恩。此意中玄也。法眼為之注釋。天下學者宗承之。然予獨恨其不分三法。但一味作體中玄解。失石頭之意。李後主讀當明中有暗注辭曰。玄黃不真。黑白何咎。遂開悟。此悟句中玄。為體中玄耳。如安楞嚴。破句讀首楞嚴亦有明處。予懼學者雷同其旨。宗門妙意旨趣。今叢林絕口不言。老師宿德日以凋喪。未學小生日以譁諠。無復明辨。因記先德詮量大法宗趣於此。以俟有志者。又云。此方教體以音聞應機。故明導者。假以語言發其智用。然以言遣言。以理辨理。則妙精圓明未甞間斷。謂之流注真如。此汾陽所謂一句明明該萬象者也。得之者神而明之。不然死於語下。故其應機而用。皆脫略窠臼。使不滯影迹。謂之有語中無語。此汾陽所謂重陽九日菊花新者也。三玄之設。本猶遣病。故達法者貴知其意。知意則索爾虗閑。隨緣在運。謂之不遺時。此汾陽所謂得意忘言道易親者也。古塔主喜論明此道。然論三玄。則可以言傳。至論三要。則未容無說。豈不曰一玄中具三要。有玄有要。自非親證此道。莫能辨也　海印曇珍曰。古德於三玄語。類能言之。而於三要。則皆杜口。按淨名經香積佛品註中。羅什曰。如來說法。其要有三。一軟善語。二剛強語。三雜說。善行樂果。軟善語也。惡行苦果。剛強語也。讚善毀惡。雜說也。三要葢本於此也　幻寄曰。臨濟曰。凡演唱宗乘。一句中須具三玄門。一玄門須具三要。薦福古分擘古人公案。謂此為體中玄。此為句中玄。無論未達臨濟落處。即於一句具三玄。一玄具三要。文義亦相戾甚矣。寂音力斥之良是。而謂薦福悞認玄沙三句為三玄。則其悞。與薦福等。葢玄沙三句。初未甞有體中句中之名。兩家所陳。俱以第三為極則。沙之第一句。謂盡十方世界。更無他故。祇是仁者等語已盡。福之所謂體中玄義矣。寂音乃摘其數語。而為句中玄。復以沙之第三句為體中玄。淺深既自倒置。強合其所本二。強析其所本一。傳會欺眾。何異束蒲為脯。原福立二種自己之意。謂體中是教乘極則語。句中是宗乘極則語。尚是今時自己言句邊事。必不涉言句。契空劫自己。始得其所謂玄中玄。而盡佛祖心法。其訶巴陵三語。未足以報佛恩。即指廬陵米價。鎮州蘿蔔。為句中玄。謂悟此等言句。未為悟道意也。殊不知廬陵米價。即空劫自己。即具三玄三要。佛佛授手。授不可授之授。授此而已。燈燈相續。續無所續之續。續此而已。謂此是言句。別求空劫自己。吾知其愈遠也。寂音謂福不識陵活句。彼豈以廬陵米價為死句。固識為宗乘極則語。直未識此語即空劫自己之分身。雖終日言。而未甞言。與福所舉玄中玄諸公案。無異道耳。福既不能識。此則玄中之所列。世尊良久。馬師無心情。黃檗打臨濟。又何能窺藩乎。於不二法強生二解。佛祖亦不奈渠何矣。嗚呼世尊拈花。便是青原拈米價。使人盡解一笑。而承受金色頭陀。又何足貴哉。宜乎薦福之未達也。寂音又引楞嚴。罪薦福立二種自己。而楞嚴固有二種根本。謂根本可云二種自己。不可福肯俛首乎。且福之言曰。空劫自己是根蒂。今時自己是枝葉。福亦何甞截然二之。必以此為罪。則凡云真心妄心本來識神。皆負罪哉。福之分擘三玄。實不知而妄作。而音之斥福。則又不能無疵。音太息立言之難不誣也。林間錄所載論玄要語。悉本薦福。其引參同契。責法眼更自穿鑿。當撰臨濟宗旨時。音之見已日劫遠矣。曇珍三要乃薦福流裔。玄沙三句具沙章中。咦。欲契三玄三要句。請看金色笑拈花。窺鞭良馬今何處。高樹扶疎挂晚霞。
    師曰。有時一喝如金剛王寶劒。有時一喝如踞地師子。有時一喝如探竿影草。有時一喝不作一喝用。汝作麼生會。僧擬議。師便喝。
    寂音頌云。金剛王劍。覿露堂堂。纔涉唇吻。即犯鋒鋩。踞地師子。本無窠臼。顧佇之間。即成滲漏。探竿影草。不入陰界。一點不來。賊身自敗。有時一喝。不作喝用。佛法大有。只是牙痛。
    師應機多用喝。會下參徒亦學師喝。師曰。汝等總學我喝。我今問汝。有一人從東堂出。一人從西堂出。兩人齊喝一聲。這裏分得賓主麼。汝且作麼生分。若分不得。已後不得學老僧喝　上堂次。兩堂首座相見。同時下喝。僧問師。還有賓主也無。師曰。賓主歷然。師召眾曰。要會臨濟賓主句。問取堂中二首座　上堂。僧出作禮。師便喝。僧曰。老和尚莫探頭好。師曰。你道落在甚麼處。僧便喝。(人天眼目。有師便打一句)又僧問。如何是佛法大意。師便喝。僧作禮。師曰。你道好喝也無。僧曰。草賊大敗。師曰。過在甚麼處。僧曰。再犯不容。(人天眼目。有師便喝一句)師曰。大眾要會臨濟賓主句。問取堂中二禪客。
    崇覺空頌云。孔明諸葛隱蓬廬。明主求賢三下車。為報將軍莫輕躁。先生謀策必無虞。
    師會下有同學二人相問。一云。離却中下二機。請兄道一句子。一云。擬問則失。一云。與麼則禮拜老兄去也。一云。者賊。師聞乃陞堂云。要會臨濟賓主句。問取堂中二禪客。便下座。
    徹菴璿頌云。美人私語佇中庭。轉盻金籠鸚鵡聽。生怕禽言露心事。手挼香稻暗叮嚀　廣慧璉舉兩堂首座相見齊喝話云。諸人且道。還有賓主也無。若道有賓主。是個瞎漢。若道無賓主。也是個瞎漢。不有不無。萬里崖州。你若向這裏道得。也好與三十棒。若道不得。也好與三十棒。衲僧家到這裏。作麼生出得山僧圈繢去。良久云。苦哉苦哉。蝦蟇蚯蚓。[跳-兆+孛]跳上三十三天。撞著須彌山百雜碎。遂拈拄杖云。一隊無孔鐵椎。速退速退。
    示眾。參學之人。大須子細。如賓主相見。便有言論往來。或應物現形。或全體作用。或把機權喜怒。或現半身。或乘師子。或乘象王。如有真正學人便喝。先拈出一個膠盆子。善知識不辨是境。便上他境上作模作樣。便被學人又喝。前人不肻放下。此是膏肓之病。不堪醫治。喚作賓看主。或是善知識。不拈出物。祇隨學人問處即奪。學人被奪。抵死不肯放。此是主看賓。或有學人。應一個清淨境。出善知識前。知識辨得是境。把得拋向坑裏。學人言大好善知識。知識即云咄哉不識好惡。學人便禮拜。此喚作主看主。或有學人。披枷帶鎖。出善知識前。知識更與安一重枷鎖。學人歡喜。彼此不辨。喚作賓看賓。大德。山僧所舉。皆是辨魔揀異。知其邪正。
    僧問克符禪師。如何是賓中賓。符曰。倚門傍戶猶如醉。出言吐氣不慚惺。曰如何是賓中主。符曰。口念彌陁雙拄杖。目瞽瞳人不出頭。曰如何是主中賓。符曰。高提祖印當機用。利物應知語帶悲。曰如何是主中主。符曰。橫按鏌釾全正令。太平寰宇斬痴頑。曰既是太平寰宇。為甚麼却斬痴頑。符曰。不許夜行剛把火。直須當道與人看　僧問神鼎諲。如何是賓中賓。鼎云。瞎。云如何是賓中主。鼎云。一似瞎。云如何是主中賓。鼎云。故汝三十棒。云如何是主中主。鼎云。耶了　僧問雪竇顯。如何是賓中賓。顯曰。滿面埃塵。又曰噫。復頌云。賓中之賓。少喜多嗔。丈夫壯志。當付何人。曰如何是賓中主。曰兆分其五。又曰引。復頌曰。賓中之主。玄沙猛虎。半合半開。唯自相許。曰如何是主中賓。曰月帶重輪。又日收。復頌曰。主中之賓。溫故知新。互換相照。師子嚬呻。曰如何是主中主。曰大千揑聚。又曰揭。復頌曰。主中之主。正令齊舉。長劒倚天。誰敢當禦。總頌曰。賓主分不分。顢頇絕異聞。解布勞生手。寄言來白雲　華嚴普孜舉四賓主話云。賓中問主。互換機鋒。主中問賓。同生同死。主中辨主。飲氣吞聲。賓中覓賓。白雲萬里。故句中無意。意在句中。於斯明得。一雙孤鴈撲地高飛。於斯未明。一對鴛鴦池邊獨立。知音禪客。相共證明。影響異流。切須子細。良久曰。若是陶淵明。攢眉便歸去。
    示眾。我有時先照後用。有時先用後照。有時照用同時。有時照用不同時。先照後用。有人在。先用後照。有法在。照用同時。驅耕夫之牛。奪饑人之食。敲骨取髓。痛下針錐。照用不同時。有問有答。立賓立主。合水和泥應機接物。若是過量人。向未舉已前。撩起便行。猶較些子。
    汾陽云。先照後用。且共汝商量。先用後照。汝也是個人始得。照用同時。汝作麼生當抵。照用不同時。汝作麼生湊泊　瑯琊覺云。先照後用。露師子之爪牙。先用後照。縱象王之威猛。照用同時。如龍得水致雨騰雲。照用不同時。提獎嬰兒俯憐赤子。此是古人建立法門。為合如是。不合如是。若合如是。紀信乘九龍之輦。不合如是。項羽失千里之騅。還有為瑯琊出氣底麼。如無。山僧自道去也。卓拄杖下座　慈明云。有時先照後用。有時先用後照。有時照用同時。有時照用不同時。所以道。有明有暗。有起有倒。乃喝一喝云。且道是照是用。還有緇素得出底麼。若有。試出來呈醜拙看。若無。山僧今日失利　徑山杲云。若也先照後用。則瞎一切人眼。若也先用後照。則開一切人眼。若也照用同時。則半瞎半開。若也照用不同時。則全開全瞎。此四則語。有一則有賓無主。有一則有主無賓。有一則賓主俱無。有一則全具賓主。即今眾中。或有個不受人瞞底漢來道。者裏是甚麼所在。說有說無。說虗說實。說照說用。說主說賓。攔胸搊住。拽下禪牀。痛椎一頓。也怪伊不得。
    上堂。赤肉團上。有一無位真人。常從汝等面門出入。未證據者看看。時有僧出問。如何是無位真人。師下禪牀把住云。道道。其僧擬議。師托開云。無位真人是甚麼乾矢橛。便歸方丈　師見僧來。舉起拂子。僧禮拜。師便打。又有僧來。師亦舉拂子。僧不顧。師亦打。又有僧來參。師舉拂子。僧曰。謝和尚指示。師亦打。
    雲門代云。祇宜老漢。大覺云。得即得。猶未見臨濟機在　師問僧。甚麼處來。僧便喝。師揖坐。僧擬議師便打。又一僧來。師竪起拂子。僧禮拜。師便打。復見僧來。亦竪起拂子。僧不顧。師亦打　徑山杲頌。五月五日午時書。赤口毒舌盡消除。更饒急急如律令。不須門上畵蜘蛛。
    僧問。如何是佛法大意。師竪起拂子。僧便喝。師便打。又僧問。如何是佛法大意。師亦竪起拂子。僧便喝。師亦喝。僧擬議。師便打。乃曰。大眾。夫為法者。不避喪身失命。我於黃檗先師處。三度問佛法的的大意。三度被打。如蒿枝拂相似。如今更思一頓。誰為下手。時有僧出曰。某甲下手。師度與拄杖。僧擬接。師便打　師陞堂。有僧出。師便喝。僧亦喝便禮拜。師便打　問僧。甚處來。曰定州來。師拈棒。僧擬議。師便打。僧不肯。師曰。已後遇明眼人去在。僧後參三聖。纔舉前話。三聖便打。僧擬議。聖又打。
    天童華云。臨濟三聖。當時若有轉身句。後代兒孫未至埽土。驀拈拄杖云。更有一個甚處去。卓拄杖一下。
    有一老宿參。便問。禮拜即是。不禮拜即是。師便喝。宿便拜。師曰。好個草賊。宿曰。賊賊。便出去。師曰。莫道無事好。時首座侍立。師曰。還有過也無。座曰有。師曰。賓家有過。主家有過。曰二俱有過。師曰。過在甚麼處。座便出去。師曰。莫道無事好。
    南泉聞云。官馬相踏。
    大覺到參。師舉起拂子。覺敷坐具。師擲下拂子。覺收坐具參堂去。僧眾曰。此僧莫是和尚親。不禮拜又不喫棒。師聞。令喚覺。覺至。師曰。大眾道。汝不禮拜。又不喫棒。莫是長老親故。覺乃珍重下去　師問院主。甚麼處去來。曰州中糶黃米來。師曰。糶得盡麼。曰糶得盡。師以拄杖劃一劃曰。還糶得這個麼。主便喝。師便打。典座至。師舉前話。座曰。院主不會和尚意。師曰。你又作麼生。座禮拜。師亦打。
    黃龍南云。院主下喝。不可放過。典座禮拜。放過不可。臨濟行令。歸宗放過。三十年後。有人說破。
    同普化赴施主齋次。師問。毛吞巨海。芥納須彌。為復是神通妙用。為復是法爾如然。化趯倒飯牀。師曰。太粗生。曰這裏是甚麼所在。說粗說細。次日又同赴齋。師復問。今日供養何似昨日。化又趯倒飯牀。師曰。得即得。太粗生。化喝曰。瞎漢。佛法說甚麼粗細。師乃吐舌。
    妙喜曰。且道。臨濟兩次休去。還有商量分也無。若有。且如何商量。
    師一日與河陽木塔長老。同在僧堂地爐內坐。因說普化每日在街市掣風掣顛。知他是凡是聖。言猶未了。普化入來。師便問。汝是凡是聖。普化云。汝且道。我是凡是聖。師便喝。普化以手指云。河陽新婦子。木塔老婆禪。臨濟小廝兒。却具一隻眼。師云。者賊。普化云賊賊。便出去　一日普化在僧堂前喫生菜。師見云。大似一頭驢。普化便作驢鳴。師謂直歲云。細抹草料著。普化云。少室人不識。金陵又再來。臨濟一隻眼。到處為人開　趙州遊方到院。在後架洗脚次。師便問。如何是祖師西來意。州曰。恰遇山僧洗脚。師近前作聽勢。州曰。會即便會。啗啄作甚麼。師便歸方丈。州曰。三十年行脚。今日錯為人下註脚　師問杏山。如何是露地白牛。山曰吽吽。師曰啞那。山曰。長老作麼。師曰。者畜生　麻谷問。大悲千手眼。那個是正眼。師搊住曰。大悲千手眼。作麼生是正眼。速道速道。谷拽師下禪牀却坐。師問訊曰。不審。谷擬議。師便喝。拽谷下禪牀却坐。谷便出。
    谷又問。十二面觀音。那個是正面。師下禪牀擒住曰。十二面觀音甚處去也。速道速道。谷轉身擬坐。師便打。谷接住棒。相捉歸方丈。
    師云。山僧無一法與人。祇是治病解縛。你取山僧口裏語。不如休歇無事去　又云。一念緣起無生。超出三乘權學　示眾云。今時學佛法者。且要求真正見解。若得真正見解。生死不染。去住自由。不要求殊勝。殊勝自至。道流。只如自古先德。皆有出人底路。如山僧指示人處。只要你不受人惑。要用便用。更莫遲疑。如今學者不得。病在甚處。病在不自信處。你若自信不及。即便忙忙地。狥一切境。被他萬境回換。不得自由。你若能歇得念念馳求心。便與祖佛不別。你欲識得祖佛麼。只你面前聽法底是。學人信不及。便向外馳求。設求得者。皆是文字名相。終不得他活祖意。此時不遇。萬劫千生輪迴三界。狥好惡境掇去。驢牛肚裏生。道流。約山僧見處。與釋迦不別。每日多般用處。欠少甚麼。六道神光未曾間歇。若能如是見得。即是一生無事人。大德。三界無安。猶如火宅。此不是你久停住處。無常殺鬼。一剎那間。不擇貴賤老少。你要與祖佛不別。但莫外求。你一念清淨心光。是你屋裏法身佛。一念無分別心光。是你屋裏報身佛。一念無差別心光。是你屋裏化身佛。此三種身。是你即今目前聽法底人。只為不向外馳求。有此功用。若據經論家。取三種身為極則。約山僧見處不然。此三種身。是名言。亦是三種依。古人云。身依義立。土據體論。法性身法性土。明知是光影。大德。你且識取弄影底人。是諸佛之本源。一切處是道流歸舍處。是你四大色身。不解說法聽法。脾胃肝膽。不解說法聽法。虗空不解。說法聽法。是甚麼解說法聽法。是你目前歷歷底。者一個形段孤明是。者個解說法聽法。若如是見得。便與祖佛不別。但一切時中更莫間斷。觸目皆是。只為情生智隔。想變體殊。所以輪迴三界。受種種苦。約山僧見處。無不甚深。無不解脫。道流。心法無形。通貫十方。在目曰見。在耳曰聞。在鼻嗅香。在口談論。在手執捉。在足運奔。本是一精明。分為六和合。一心既無。隨處解脫。山僧恁麼說。意在甚處。只為道流一切馳求心不能歇。上他古人閑機境。道流。取山僧見處。坐斷報化佛頭。十地滿心。猶如客作兒。等妙二覺。擔枷鎖漢。羅漢辟支。猶如廁穢。菩提涅槃。如繫驢橛。何以如此。只為道流不達三祇劫空。所以有此障礙。若是真正道人。終不如是。但能隨緣消舊業。任運著衣裳。要行即行。要坐即坐。無一念心希求佛果。緣何如此。古人云。若欲作業求佛。佛是生死大兆。大德。時光可惜。祇擬傍家波波地學禪學道。認名認句。求佛求祖。求善知識。意度。莫錯。道流。你只有一個父母。更求何物。你自返照看。古人云。演若達多失却頭。求心歇處即無事。大德。且要平常。莫作模樣。有一般不識好惡禿兵。便即見神見鬼。指東畫西。好晴好雨。如是之流。盡須抵債。向閻羅王前。吞熱鐵丸有日在。好人家男女。被者般野狐精魅所著。便即揑怪瞎屢生。索飯錢有日在。道流。切要求取真正見解。向天下橫行。免被這一般精魅惑亂身心。更莫造作。只是平常。你纔擬心。早是錯了也。且莫求佛。佛是名句。你還識馳求底麼。三世十方佛祖出來。也只為求法。如今參學道流。也只為求法。得法始了。未得依前輪迴五道。云何是法。法者是心法。心法無形。通貫十方。目前現用。人信不及。便乃認名認句。向文字中求其意度。與佛法天地懸隔。道流。山僧說法。說甚麼法。說心地法。便能入淨入穢。入凡入聖。入真入俗。要且不是你真俗凡聖。能與一切真俗凡聖安名。一切真俗凡聖。安者個名字不得。道流。把得便用。更莫安名。方契玄旨。山僧說法。與天下人別。只如有個文殊普賢出來。目前各現一身問法。纔道咨和尚。我早辨了也。何以如此。只為我見處別。外不取凡聖。內不住根本。見徹本法。更不疑謬　又云。道流。佛法無用功處。只是平常無事。著衣喫飯。屙矢送尿。困來即臥。愚人笑我。智乃知焉。古人云。向外作工夫。總是癡頑漢。你且隨處作主。立處皆真。一切境緣回換不得。縱有從來習氣。五無間業。皆為解脫大海。今時學禪者。總不識法。猶如觸鼻羊。逢著物安在口裏。奴郎不辨。賓主不分。如是之流。邪心入道。即不得名為真出家人。正是真俗家人。夫出家者。須辨得平常真正見解。辨佛辨魔。辨真辨偽。辨凡辨聖。若如是辨得。名真出家人。若魔佛不辨。正是出一家入一家。乃喚作造業眾生。未得名為真出家人。只如今有個佛魔同體。若明眼道流。魔佛俱打。你若愛聖憎凡。生死海裏沉浮。未有了日。時有僧問。如何是佛魔。乞垂開示。曰你一念心疑處。是佛魔。你若達得萬法無生。心如幻化。更無一塵一法。處處清淨。即無佛魔。佛與眾生。是染淨二境。約山僧見處。無佛無眾生。無古無今。得者便得。不勒時節。亦無修證。無得無失。一切時中。更無別法。設有一法過此。我說如夢如幻。山僧所說。只是道流現今目前孤明歷歷地聽法者。此人處處不滯。通徹十方。三界自在。入一切差別境。不能回換。一剎那間透入法界。逢佛說佛。逢祖說祖。逢羅漢說羅漢。逢餓鬼說餓鬼。向一切處遊履國土。教化眾生。未曾離一念。隨處清淨。光透十方。萬法一如。道流。大丈夫兒。今日方知本來無事。只為你信不及。念念馳求。捨頭覓頭。自不能歇。如圓頓菩薩。入法界現身。向淨土中厭凡欣聖。如此之流。取捨未忘。染淨心在。如禪宗見解。又且不然。直是現今。更無時節。山僧說處。皆是一期藥病相治。總無實法。若如是見。是真出家。日消萬兩黃金。道流。莫取次被諸方老師印破面門道。我解禪解道。辯似懸河。皆是造地獄業。若是真正學道人。不見世間過。切急要求真正見解。若達真心。悟性圓明。方始了畢。問如何是真正見解。乞再指示。曰你但一切入凡入聖。入染入淨。入諸佛國土。入彌勒樓閣。入毗盧遮那世界。處處皆現。國土成住壞空。佛出於世。轉大法輪。入無餘涅槃。不見有去來相貌。求其生死。了不可得。便入無生法界。處處游履國土。入華藏世界。盡見諸法全真。皆是實相。(語錄作盡見諸法空相皆無實法。此從正法眼藏)惟有聽法無依道人。是諸佛之母。所以佛從無依生。若悟無依。佛亦無得。若如是見得。是真正見解。學人不了。執為名句。被他凡聖名礙。所以障其道眼。不得分明。只如十二分教。皆是表顯之說。學者不會。便向表顯名句上生解。皆是依倚。落在因果。未免三界生死。你欲得生死去住自由。即今識取聽法底人。無形無相。無根無本。無住處。活鱍鱍地。應是萬般施設用處。只是無處所。(語錄。所字下。有以字)覓著轉遠。求之轉乖。號為秘密。道流。你莫認個夢幻伴子。遲晚中間。便歸無常。你向此世界中。覓甚麼物作解脫。覓取一口飯喫。補毳過時。且要訪尋善知識。莫因循逐樂虗生浪死。光陰可惜。念念無常。粗則被地水火風。細則被生住異滅。四大四相所逼。無有了期。道流。今時且要識取四種無相境。免被境緣擺撲。問如何是四種無相境。師曰。你一念心愛。被水溺。你一念心嗔。被火燒。你一念心疑被地礙。你一念心喜被風飄。若能如是辨得。不被境轉。處處用境。東涌西沒。南涌北沒。中涌邊沒。邊涌中沒。履水如地。履地如水。緣何如此。為達四大如夢如幻故。道流。你只今聽法者。不是你四大。能用你四大。若如是見得。便乃去住自由。約山僧見處。沒嫌底法。你若憎凡愛聖。被聖凡境縛。有一般學人。向五臺山求文殊現。早錯了也。五臺山無文殊。你欲識文殊麼。只你目前用處。始終不異。處處不礙。此個是活文殊。你一念心無差別光。處處總是普賢。你一念心能自在。隨處解脫。此是觀音三昧法。互為主伴。顯即一時顯。隱即一時隱。一即三。三即一。如是解得。方始好看教　夫大善知識。始敢毀佛毀祖。是非天下。排斥三藏教。罵辱諸小兒。向逆順中覓人。所以我於十二年中。求一個業性。如芥子許不可得。若似新婦子禪師。便即怕趁出院。不與飯喫。不安不樂。自古先輩。到處人不信。被遞出。始知是貴。若到處人盡肯。堪作甚麼。所以師子一吼。野犴腦裂。道流。諸方說有道可修。有法可證。你且說證何法修何道。你今用處欠少甚麼物。修補何處。後生小阿師不會。便即信者般野狐精魅。許他說事繫縛他人言。道理行相應。護惜三業。始得成佛。如此說者。如春細雨。古人云。路逢達道人。第一莫向道。所以言。若人修道道不行。萬般邪境競頭生。智劍出來無一物。明頭未顯暗頭明。所以古人云。平常心是道。大德。覓甚麼物。現今目前聽法無依道人。歷歷地分明。未曾欠少。你若欲得與祖佛不別。但如是見。不用疑悞。你心心不異。名之活祖。心若有異。則性相別。心不異故。即性相不別。問如何是心心不異處。師曰。你擬問早異了也。性相各分。道流莫錯。世出世諸法。皆無自性。亦無生性。但有空名。名字亦空。你祇麼認他閑名為實。大錯了也。設有皆是依變之境。有個菩提依涅槃依解脫依三身依境智依菩薩依佛依。你向依變國土中。覓什麼物。乃至三乘十二分教。是拭不淨故紙。佛是幻化身。祖是老比丘。你還是娘生已否。你若求佛。即被佛魔攝。你若求祖。即被祖魔縛。你若有求皆苦。不如無事。有一般禿比丘。向學人道。佛是究竟。於三大阿僧祇劫修行。果滿始成道。道流。你若道佛是究竟。緣什麼八十年後。向拘尸羅城雙林樹間。側臥而死去。佛今何在。明知與我生死不別。你言三十二相八十種好是佛。轉輪聖王應是如來。明知是幻化。古人云。如來舉身相。為順世間情。恐人生斷見。權且立處名。假言三十二。八十也空聲。有身非覺體。無相乃真形。你道佛有六通。是不可思議。一切諸天神仙阿修羅大力鬼。亦有神通。應是佛否。道流莫錯。祇如阿修羅與天帝釋戰。戰敗領八萬四千眷屬。入藕絲孔中藏。莫是聖否。如山僧所舉。皆是業通依通。夫如佛六通者不然。入色界不被色惑。入聲界不被聲惑。入香界不被香惑。入味界不被味惑。入觸界不被觸惑。入法界不被法惑。所以達六種色聲香味觸法皆是空相。不能繫縛。此無依道人。雖是五蘊陋質。便是地行神通。道流。真佛無形。真法無相。你祇麼幻化上頭。作模作樣。設求得者。皆是野狐精魅。竝不是真佛。是外道見解。夫如真學道人。竝不取佛。不取菩薩羅漢。不取三界殊勝。迥然獨脫。不與物拘。乾坤倒覆。我更不疑。十方諸佛現前。無一念心喜。三塗地獄頓現。無一念心怖。緣何如此。我見諸佛空相。變即有。不變即無。三界惟心。萬法惟識。所以夢幻空華何勞把捉。惟有道流目前現今聽法底人。入火不燒。入水不溺。入三塗地獄如游園觀。入餓鬼畜生而不受報。緣何如此。無嫌底法。你若愛聖憎凡。生死海裏沉浮。煩惱由心故有。無心煩惱何拘。不勞分別取相。自然得道須臾。你擬傍家波波地學得。於三祇劫中。終歸生死。不如無事向叢林中牀角頭交脚坐　道流。你欲得如法。但莫生疑。展則彌綸法界。收則絲髮不立。歷歷孤明。未曾欠少。眼不見。耳不聞。喚作什麼物。古人云。說似一物則不中。你但自家看。更有什麼。說亦無盡。各自著力。珍重　道流。是你目前用處。與祖佛不別。祇麼不信。便向外求。莫錯。向外無法。內亦不可得。你取山僧口裏語。不如歇業無事去。已起者莫續。未起者不要放起。便勝你十年行脚。約山僧見處。無如許多般。祇是平常著衣喫飯。無事過時　逢佛殺佛。逢祖殺祖。逢羅漢殺羅漢。逢父母殺父母。逢親眷殺親眷。始得解脫。不與物拘。透脫自在　你一念心歇得處。喚作菩提樹。你一念心不能歇得處。喚作無明樹。無明無住處。無明無始終。你若念念心歇不得。便上他無明樹。便入六道四生。披毛戴角。你若歇得。便是清淨身界。你一念不生。便是上菩提樹。三界神通變化意生化身　有一般瞎禿子。喫飯飽了。便坐禪觀行。把捉念漏。不令放起。厭喧求靜。是外道法。祖師云。你若住心看靜。舉心外照。攝心內澄。凝心入定。如是之流。皆是造作。是你如今與麼聽法底人。作麼生擬修他證他莊嚴他。渠且不是修底物。不是莊嚴得底物。若教他莊嚴。你一切物即莊嚴得　山僧說向外無法。學人不會。即便向裏作解。便即倚壁坐。舌拄上齶。湛然不動。取此為是祖門佛法。也大錯。是你若取不動清淨境為是。你即認他無明為郎主。古人云。湛湛黑暗深坑實可怖畏。此之是也。你若認他動者。是一切草木皆解動。應可是道否。所以動者是風大。不動者是地大。動與不動。俱無自性。你若向動處捉他。他向不動處立。你若向不動處捉他。他向動處立。譬如潛泉魚鼓波而自躍。大德。動與不動。是二種境。還是無依道人。用動用不動　咸通八年丁亥四月十日。將示滅。說傳法偈曰。沿流不止問如何。真照無邊說似他。離相離名人不稟。吹毛用了急須磨。復謂眾曰。吾滅後。不得滅却吾正法眼藏。三聖出曰。爭敢滅却和尚正法眼藏。師曰。已後有人問你。向他道甚麼。聖便喝。師曰。誰知吾正法眼藏。向這瞎驢邊滅却。言訖端坐而逝。塔全身于府西北隅。諡慧照。
    寂音曰。急須磨者。船子曰。直須藏身處沒蹤跡。沒蹤跡處莫藏身也。幻寄曰。寂音祇識菜刀子。未夢見吹毛劍在。


指月錄卷之十五

六祖下第五世(续）

    ▲ 潭州石霜山慶諸禪師

    廬陵新淦陳氏子。初習毗尼。忽棄去。抵溈山為米頭。一日篩米次。溈曰。施主米莫拋撒。師曰。不拋撒。溈於地上拾得一粒曰。汝道不拋撒。這個是甚麼。師無對。溈又曰。莫輕這一粒。百千粒盡從這一粒生。師曰。百千粒從這一粒生。未審這一粒從甚麼處生。溈呵呵大笑。歸方丈。溈至晚上堂曰。大眾米裏有蟲。諸人好看。後參道吾。問如何是觸目菩提。吾喚沙彌。彌應諾。吾曰。添淨瓶水著。良久却問師。汝適來問甚麼。師擬舉。吾便起去。師於此有省。吾將順世。垂語曰。我心中有一物。久而為患。誰能為我除之。師曰。心物俱非。除之益患。吾曰。賢哉賢哉。師後避世。混俗於長沙瀏陽陶家坊。朝游夕處。人莫能識。後因僧自洞山來。師問。和尚有何言句示徒。曰解夏上堂云。秋初夏末。兄弟或東去西去。直須向萬里無寸草處去。良久曰。祇如萬里無寸草處。作麼生去。師曰。有人下語否。曰無。師曰。何不道出門便是草。僧回舉似洞山。山曰。瀏陽乃有古佛耶。
    妙喜曰。不見道。師子一滴乳。迸散十斛驢乳　大陽延云。如今直道不出門亦是草漫漫地。且道合向甚麼處行履。良久云。莫守寒巖異草青。坐著白雲宗不妙　圓通善云。且道諸人即今脚跟下一句作麼生道。若道萬里無寸草。許你參見洞山。若道出門便是草。許你參見石霜。若道不出門亦是草漫漫地。許你參見大陽。若總道不得。許你參見延聖。何故。惟有好風來席上。更無閑語落人間。
    師在方丈內。僧在窓外問。咫尺之間。為甚麼不覩師顏。師曰。徧界不曾藏。僧舉問雪峰。徧界不曾藏。意旨如何。峰曰。甚麼處不是石霜。師聞曰。這老漢。著甚死急。峰聞曰。老僧罪過。
    玄沙云。山頭老漢。蹉過石霜　洞山价云。笑殺土地　東禪齊云。只如雪峯。是會石霜意。不會石霜意。若會。也他為什麼道死急。若不會。作麼生。雪峯豈可不會。然法且無異。奈以師承不同。解之差別。他云徧界不曾藏。也須曾學來始得會。亂說即不可　幻寄云。齊公此言。以病為藥。眼目定動。入地獄如箭射。
    僧問。三千里外。遠聞石霜有個不顧。師曰是。曰祇如萬象歷然。是顧不顧。師曰。我道不驚眾。曰不驚眾是與萬象合。如何是不顧。師曰。徧界不曾藏　僧辭。師問。船去陸去。曰遇船即船。遇陸即陸。師曰。我道半塗稍難。僧無對　雲蓋問。萬戶俱閉即不問。萬戶俱開時如何。師曰。堂中事作麼生。曰無人接得渠。師曰。道也太煞道。也只道得八九成。曰未審和尚作麼生道。師曰。無人識得渠。
    妙喜曰。一對無孔鐵椎。就中一個最重　傳燈錄。于師後語。仍作無人接得渠　東禪齊云。只如石霜意作麼生。若道一般。前來為甚麼不許伊。若道別有道理。又只重說一徧。且道古人意作麼生。
    問僧。近離甚處。曰審道。師於面前畫一畫曰。汝刺脚與麼來。還審得這個麼。曰審不得。師曰。汝衲衣與麼厚。為甚却審這個不得。曰某甲衲衣雖厚。爭奈審這個不得。師曰。與麼則七佛出世。也救你不得。曰說甚七佛。千佛出世也救某甲不得。師曰。太懵懂生。曰爭奈聻。師曰。參堂去。僧曰。喏喏　裴相公來。師拈起裴笏問。在天子手中為珪。在官人手中為笏。在老僧手中。且道喚作甚麼。裴無對。師乃留下笏　示眾。初機未覯大事。先須識取頭。其尾自至。疎山仁參。問如何是頭。師曰。直須知有。曰如何是尾。師曰。盡却今時。曰有頭無尾時如何。師曰。吐得黃金堪作甚麼。曰有尾無頭時如何。師曰。猶有依倚在。曰直得頭尾相稱時如何。師曰。渠不作個解會。亦未許渠在。
    後僧問九峯。如何是頭。峯曰。開眼不覺曉。曰如何是尾。峯曰。不坐萬年牀。曰有頭無尾時如何。峯曰。終是不貴。曰有尾無頭時如何。峯曰。雖飽無力。曰直得頭尾相稱時如何。峯曰。兒孫得力。室內不知。
    師居石霜二十年。學眾多有常坐不臥屹若株杌。天下謂之枯木眾。唐僖宗聞師名。專使賜紫。師堅辭不受。光啟四年戊申二月己亥。安坐而化。

    ▲ 潭州漸源仲興禪師

    在道吾為侍者。因過茶與吾。吾提起盞曰。是邪是正。師义手近前目視吾。吾曰。邪則總邪。正則總正。師曰。某甲不恁麼道。吾曰。汝作麼生。師奪盞子提起曰。是邪是正。吾曰。汝不虗為吾侍者。師便禮拜。一日侍吾往檀越家弔慰。師拊棺曰。生耶死耶。吾曰。生也不道。死也不道。師曰。為甚麼不道。吾曰。不道不道。歸至中路。師曰。和尚今日須與某甲道。若不道。打和尚去也。吾曰。打即任打。道即不道。師便打。吾歸院曰。汝宜離此去。恐知事得知不便。師乃禮辭。隱於村院。經三年後。忽聞童子念觀音經。至應以比丘身得度者。即現比丘身。忽然大省。遂焚香遙禮曰。信知先師遺言終不虗發。自是我不會。却怨先師。先師既沒。惟石霜是嫡嗣。必為證明。乃造石霜。霜見便問。離道吾後到甚處來。師曰。祇在村院寄足霜曰。前來打先師因緣會也未。師起身進前曰。却請和尚道一轉語。霜曰。不見道。生也不道。死也不道。師乃述在村院得底因緣。遂禮拜石霜。設齋懺悔。他日持鍬復到石霜。於法堂上。從東過西。從西過東。霜曰作麼。師曰。覓先師靈骨。霜曰。洪波浩渺白浪滔天。覓甚先師靈骨。師曰。正好著力。霜曰。這裏針劄不入。著甚麼力。源持鍬肩上便出。
    太原孚代云。先師靈骨猶在　雪竇頌。兔馬有角。牛羊無角。絕毫絕釐。如山如嶽。黃金靈骨今猶在。白浪滔天何處著。無處著。隻履西歸曾失却　圜悟勤云。有者錯會道。不道便是道。無句是有句。兔馬無角。却云有角。牛羊有角。却云無角。且得沒交涉。殊不知古人千變萬化。現如此神通。只為打破你這精靈鬼窟。若透得去。不消一個了字。兔馬有角。牛羊無角。絕毫絕釐。如山如嶽。這四句。便似摩尼寶珠一顆相似。雪竇渾崙地吐在你面前了也。後來祇是據欵結案。
    一日寶盖和尚來訪。師便捲起簾子。在方丈內坐。盖一見乃下却簾。便歸客位。師令侍者傳語。長老遠來不易。猶隔津在。盖擒住侍者與一掌。者曰。不用打某甲。有堂頭和尚在。盖曰。為有堂頭老漢。所以打你。者回舉似師。師曰。猶隔津在。

    ▲ 僧密禪師

    與洞山行次。忽見白兔走過。師曰俊哉。洞曰。作麼生。師曰。大似白衣拜相。洞曰。老老大大作這個說話。師曰。你作麼生。洞曰。積代簪纓暫時落魄。師把針次。洞山問曰。作甚麼。師曰把針。洞曰。把針事作麼生。師曰。針針相似。洞曰。二十年同行。作這個語話。豈有與麼功夫。師曰。長老又作麼生。洞曰。如大地火發底道理。師問。智識所通莫不游踐。徑截處乞師一言。洞曰。師伯意何得取功。師因斯頓覺。下語非常　後與洞山過獨木橋。洞先過了。拈起木橋曰。過來過來。師喚价闍黎。洞乃放下橋木。

    ▲ 澧州夾山善會禪師

    廣州廖氏子。自得法船子。遯世幽棲。學者鱗萃。咸通庚寅。乃開席夾山　師初在溈山作典座。溈問。今日喫甚菜。師曰。二年同一春。溈曰好好修事著。師曰。龍宿鳳巢　僧問。從上立祖意教意。和尚為甚麼却言無。師曰。三年不喫飯。目前無饑人。曰既是無饑人。某甲為甚麼不悟。師曰。祇為悟迷却闍黎。復示偈曰。明明無悟法。悟法却迷人。長舒兩脚睡。無偽亦無真　問。撥塵見佛時如何。師曰。直須揮劍。若不揮劍。漁父棲巢。僧後問石霜。撥塵見佛時如何。霜曰。渠無國土。甚處逢渠。僧回舉似師。師上堂舉了。乃曰。門庭施設不如老僧。入理深談。猶較石霜百步　問。古人布髮掩泥。當為何事。師曰。九烏射盡。一翳猶存。一箭墮地。天下黯黑　師會下有一僧。到石霜。入門便道不審。霜曰。不必闍黎。僧云。與麼則珍重。又到巖頭。亦云不審。頭乃噓兩聲。僧云。與麼則珍重。纔回步。頭云。雖是後生。亦能管帶。其僧歸舉似師。師明日陞堂。乃喚昨日從石霜巖頭來底阿師出來。如法舉前話。僧舉了。師云。大眾還會麼。若無人道。老僧不惜兩莖眉毛道去也。乃云。石霜雖有殺人刀。且無活人劍。巖頭亦有殺人刀。亦有活人劍　上堂。我二十年住此山。未曾舉著宗門中事。有僧問。承和尚有言。二十年住此山。未曾舉著宗門中事。是否。師曰是。僧便掀倒禪牀。師休去。至明日普請掘一坑。令侍者請昨日僧至曰。老僧二十年說無義語。今日請上座打殺老僧。埋向坑裏。便請便請。若不打殺老僧。上座自著打殺。埋在坑中始得。其僧歸堂束裝潛去。
    蔣山懃云。夾山濁時頭尾皆濁。這僧清時始終俱清。後人不會。便云。這僧怕被打殺潛去。殊不知綿裏有針。這僧好是好。只是少一轉語。待夾山云闍黎若不打殺老僧闍黎自著打殺埋向坑中。只近前兩手擘開眼云。猫。
    虎頭上座參。師問甚處來。曰湖南來。師曰。曾到石霜麼。曰要路經過。爭得不到。師曰。聞石霜有毬子話。是否。曰和尚也須急著眼始得。師曰。作麼生是毬子。曰跳不出。師曰。作麼生是毬杖。曰沒手足。師曰。且去。老僧未與闍黎相見。明日升座。師曰。昨日新到在麼。頭出應諾。師曰。目前無法。意在目前。不是目前法。非耳目之所到。頭曰。今日雖問。要且不是。師曰。片月雖明。非關天地。頭曰。莫[尸@豕]沸。便作掀禪牀勢。師曰。且緩緩。虧著上座甚麼處。頭竪起拳曰。目前還著得這個麼師曰。作家作家。頭又作掀禪牀勢。師曰。大眾看這一員戰將。若是門庭布列。山僧不如他。若據入理之談。也較山僧一級地　師示眾云。百草頭薦取老僧。閙市裏識取天子。
    雲門云。蝦蟇鑽你鼻孔。毒蛇穿作眼睛。且向葛藤裏會取　妙喜云。夾山垛生招箭。雲門認賊為子。雖然如是。知恩者少。負恩者多。
    僧問。如何是夾山境。師曰。猿抱子歸青嶂裏。鳥銜花落碧巖前。
    後來法眼云。我二十年祇作境話會　浮山遠云。直饒不作境話會。亦未在。何故。犀因翫月紋生角。象被雷驚花入牙。
    上堂。金烏玉兔。交互爭輝。坐却日頭。天下黑暗。上唇與下唇。從來不相識。明明向君道。莫令眼顧著。何也。日月未足為明。天地未足為大。空中不運斤。巧匠不遺蹤。見性不留佛。悟道不存師。尋常老僧道。目覩瞿曇。猶如黃葉。一大藏教。是老僧坐具。祖師玄旨。是破草鞋。寧可赤脚。不著最好　上堂。不知天曉。悟不由師。龍門躍鱗。不墮漁人之手。但意不寄私緣。舌不親玄旨。正好知音。此名俱生話。若向玄旨疑去。賺殺闍黎。困魚止濼。鈍鳥栖蘆。雲水非闍黎。闍黎非雲水。老僧於雲水而得自在。闍黎又作麼生　上堂。明不越戶。穴不棲巢。目不顧他位裏。脚不踏他位裏。六戶不掩。四衢無蹤。學不亭午。意不立玄。千劫眼不借舌頭底。萬劫舌頭不顧眼中明。峻機不假鋒鋩事。到這裏有甚麼事。闍黎。竿頭絲線從君弄。不犯清波意自殊　上堂。有祖以來。時人錯會。相承至今。以佛祖言句為人師範。若或如此。却成狂人無智人去。他祇指示汝。無法本是道。道無一法。無佛可成。無道可得。無法可取。無法可捨。所以老僧道。目前無法。意在目前。他不是目前法。若向佛祖邊學。此人未具眼在。何故。皆屬所依。不得自在。本祇為生死茫茫。識性無自由分。千里萬里求善知識。須具正眼。求脫虗謬之見。定取目前生死。為復實有。為復實無。若有人定得。許汝出頭。上根之人。言下明道。中下根器。波波浪走。何不向生死中定當取。何處更疑佛疑祖。替汝生死。有智人笑汝。汝若不會。更聽一頌。勞持生死法。惟向佛邊求。目前述正理。撥火覓浮漚　中和元年十一月七日召主事曰。吾與眾僧話道累歲。佛法深旨各應自知。吾今幻質時盡即去。汝等善保護。如吾在日。勿得雷同世人。輒生惆悵。言訖。奄然而逝。

    ▲ 舒州投子山大同禪師(參翠微語參翠微章)

    他日問。如何是佛理。微曰。佛即不理。師曰。莫落空否。微曰。真空不空。微復示讖偈曰。佛理何曾理。真空又不空。大同居寂住。敷演我師宗。師後住投子院。名寂住　一日趙州和尚至桐城縣。師亦出山。途中相遇。乃逆而問曰。莫是投子山主麼。師曰。茶鹽錢布施我。州先歸菴中坐。師後携一瓶油歸。州曰。久嚮投子。及乎到來。祇見個賣油翁。師曰。汝祇識賣油翁。且不識投子。州曰。如何是投子。師提起油瓶曰。油油。師自過胡餅與州。州不管。師令侍者過胡餅。州禮侍者三拜。州問。大死底人却活時如何。師曰。不許夜行。投明須到。州曰。我早侯白。伊更侯黑。
    雪竇頌云。活中有眼還同死。藥忌何須驗作家。古佛尚言曾未到。不知誰解撒泥沙　徑山杲頌。禾黍不陽艶。競栽桃李春。翻令力耕者。半作賣花人。
    雪峰到。師指菴前一片石。謂雪峰曰。三世諸佛總在裏許。峰曰。須知有不在裏許者。師曰。不快漆桶。師與雪峰遊龍眠。有兩路。峰問。那個是龍眠路。師以杖指之。峰曰。東去西去。師曰。不快漆桶。問一槌便就時如何。師曰。不是性燥漢。曰不假一槌時如何。師曰。不快漆桶。峰問。此間還有人參也無。師將钁頭拋向峰面前。峰曰。恁麼則當處掘去也。師曰。不快漆桶。峰辭。師送出門。召曰道者。峰回首應諾。師曰。塗中善為。
    雪竇顯。於不是性燥漢處拈云。我當時若作雪峰。待投子道不是性燥漢處。只向伊道。鉗鎚在我手裏。諸上座。合與投子著得個甚麼語。若能道得。便乃性燥平生光揚宗眼。若也顢頇。頂上一椎。莫言不道。
    僧問趙州。初生孩子還具六識也無。州云。急水上打毬子。後僧問師。急水上打毬子。意旨如何。師曰。念念不停留。
    雪竇顯頌云。六識無功伸一問。作家曾共辨來端。茫茫急水打毬子。落處不停誰解看。
    師因僧問。如何是十身調御。師下禪牀立。又問。凡聖相去多少。師亦下禪牀立。
    雪竇顯云。此公案。諸人無不委知。若與麼舉。天下衲僧盡為念話社家。雪竇還有長處也無。試為大眾舉看。凡聖相去多少。投子下禪牀立。如何是十身調御。投子下禪牀立。且道。與前來舉底。是同是別。若道一般。許上座具一隻眼。若道別有奇特。也許上座具一隻眼。復更開一線道。凡聖相去多少。請上座下一轉語。如何是十身調御。請上座答一轉語。非但參見投子。亦得知雪竇長處。或復總道下禪牀立。惜取眉毛好。
    問。一切聲是佛聲。是否。師曰是。曰和尚莫[尸@豕]沸盌鳴聲。師便打。問粗言及細語。皆歸第一義。是否。師曰是。曰喚和尚作頭驢得麼。師便打。
    妙喜云。賊賊敗也。復云。且道那個是正賊。那個是草賊　雪竇頌。投子投子。機輪無滯。放一得二。同彼同此。可憐無限弄潮人。畢竟還落潮中死。忽然活。百川倒流閙[洱*舌][洱*舌]。
    問。一等是水。為甚麼海鹹河淡。師曰。天上星地下木　師在京。赴一檀越齋。檀越將一盤草來。師拳兩手安頭上。檀越便將齋來。後有僧問。和尚在京投齋。意旨如何。師曰。觀世音菩薩　問。和尚自住此山。有何境界。師曰。丫角女子白頭絲　中和中。巢宼暴起。天下喪亂。有狂徒持刃問師曰。住此何為。師乃隨宜說法。渠魁聞而拜伏。脫身服為施而去。乾化四年四月六日示微疾。大眾請醫。師謂眾曰。四大動作。聚散常程。汝等勿慮。吾自保矣。言訖。跏趺而寂。

    ▲ 鄂州清平山安樂院令遵禪師

    初參翠微。便問。如何是西來的的意。微曰。待無人即向汝說。師良久曰。無人也請和尚說。微下禪牀引師入竹園。師又曰。無人也請和尚說。微指竹曰。這竿得恁麼長。那竿得恁麼短。師雖領其微言。猶未徹其玄旨。出住大通。舉初見翠微機緣謂眾曰。先師入泥入水為我。自是我不識好惡。師自此化導　僧問。如何是大乘。曰井索。如何是小乘。曰錢索。如何是有漏。曰笊篱。如何是無漏。曰木杓。
    法雲秀云。大乘小乘。井索錢索。有漏無漏。笊篱木杓　法昌遇和尚垂語云。我要一個不會禪底。做國師　妙喜曰。且道是醍醐句。毒藥句。

    ▲ 鼎州德山宣鑒禪師

    簡州周氏子。丱歲出家。依年受具。精究律藏。於性相諸經貫通旨趣。常講金剛般若。時謂之周金剛。常謂同學曰。一毛吞海。海性無虧。纖芥投鋒。鋒利不動。學與無學。惟我知焉。後聞南方禪席頗盛。師氣不平。乃曰。出家兒。千劫學佛威儀。萬劫學佛細行。不得成佛。南方魔子。敢言直指人心見性成佛。我當摟其窟穴。滅其種類。以報佛恩。遂擔青龍疏鈔出蜀。至澧陽。路上見一婆子賣餅。因息肩買餅點心。婆指擔曰。這個是甚麼文字。師曰。青龍疏鈔。婆曰。講何經。師曰。金剛經。婆曰。我有一問。你若答得。施與點心。若答不得。且別處去。金剛經道。過去心不可得。現在心不可得。未來心不可得。未審上座點那個心。師無語。遂往龍潭。至法堂曰。久嚮龍潭。及乎到來。潭又不見。龍又不現。潭引身曰。子親到龍潭。師無語。遂棲止焉。一夕侍立次。潭曰。更深。何不下去。師珍重便出。却回曰。外面黑。潭點紙燭度與師。師擬接。潭復吹滅。師於此大悟。便禮拜。潭曰。子見個甚麼。師曰。從今向去。更不疑天下老和尚舌頭也。至來日。龍潭陞座謂眾曰。可中有個漢。牙如劍樹。口似血盆。一棒打不回頭。他時向孤峰頂上。立吾道去在。師將疏鈔堆法堂前。舉火炬曰。窮諸玄辯。若一毫置於太虗。竭世樞機。似一滴投於巨壑。遂焚之。於是禮辭　抵溈山。挾複子上法堂。從西過東。從東過西曰。有麼有麼。山坐次殊不顧盻。師曰無無。(雪竇著語云。勘破了也)便出。至門首乃曰。雖然如此。也不得草草。遂具威儀。再入相見。纔跨門提起坐具曰。和尚。山擬取拂子。師便喝。拂袖而出。(雪竇著語云。勘破了也)溈山至晚問首座。今日新到在否。座曰。當時背却法堂。著草鞋出去也。山曰。此子已後。向孤峰頂上。盤結草菴。呵佛罵祖去在。
    雪竇著語云。雪上加霜。復頌云。一勘破。二勘破。雪上加霜曾險墮。飛騎將軍入虜庭。再得完全能幾個。急走過。不放過。孤峯頂上草裏坐。咄　圜悟勤云。雪竇道勘破。且道是勘破德山。為復勘破溈山　妙喜曰。二尊宿恁麼相見。每人失却一隻眼。
    小參。示眾曰。今夜不答話。問話者三十棒。時有僧出禮拜。師便打。僧曰。某甲話也未問。和尚因甚麼打某甲。師曰。汝是甚麼處人。曰新羅人。師曰。未跨船舷。好與三十棒。
    圓明密云。大小德山。龍頭蛇尾　法眼云。大小德山。話作兩橛　圜悟勤云。雖則直截單提。各能扶竪德山。要且只扶得末後句。未扶得最初句在。且作麼生是德山最初句。大鵬欲展摩霄翅。誰顧崩騰六合雲。又云。若作兩橛會。且得沒交涉。便作龍頭蛇尾會。且得沒交涉。既不恁麼會。畢竟作麼生。且道二老宿。為甚麼却如此拈。諸人試著眼看　雪竇顯云。此二老宿。雖善裁長補短。捨重從輕。要見德山老漢。亦未可在。何故。殊不知。德山握閫外之威權。有當斷不斷不招其亂底劍。諸人要識新羅僧麼。只是撞著露柱底瞎漢　圜悟勤又云。雪竇道新羅僧便是撞著露柱底瞎漢。甚麼處是這僧瞎處。人多情解道。等他德山道你是甚麼處人。當時便以坐具劈面摵。癡人。若如此。德山便放你也。且道畢竟甚麼處是這僧瞎處。師便打　玄覺云。叢林中喚作膈下語。且從。祇如德山道問話者三十棒。意作麼生　大愚芝云。時人盡道。德山作家用得好。若與麼會。還曾夢見麼。大愚道。德山被這僧一推。直得瓦解氷消。雖然如是。今日覓這一個尊宿。也大難得。
    示眾。道得也三十棒。道不得也三十棒。臨濟聞得。謂洛浦曰。汝去問他。道得為甚麼也三十棒。待伊打汝。接住棒送一送。看伊作麼生。浦如教而問。師便打。浦接住送一送。師便歸方丈。浦回舉似臨濟。濟曰。我從來疑著這漢。雖然如是。你還識德山麼。浦擬議。濟便打　臨濟侍立次。師曰困。濟曰。老漢[穴/(爿*臬)]語作麼。師便打。濟掀倒禪牀。師便休。
    雪竇云。二員作者。具啐啄同時眼。有啐啄同時用。雪竇擬向猛虎口中奪鹿。飢鷹爪下分兔。敢謂臨濟德山二俱瞎漢。有人辨得。天下橫行　妙喜曰。你看他了事漢。等閒驀路相逢。自然各各有出身之路。後來雲峯悅禪師拈云。此二員作家。一拶一捺。略露風規。大似把手上高山。雖然如是。未免旁觀者醜。且道。誰是旁觀者。良久喝一喝。據妙喜所見。雲峯亦未免和泥合水。好與這兩個老漢。一狀領過。一坑埋却。且道過在甚麼處。
    龍牙問。學人仗鏌釾劒。擬取師頭時如何。師引頸近前曰。[囗@力]。牙曰。頭落也。師呵呵大笑。牙後到洞山。舉前話。山曰。德山道甚麼。牙曰。德山無語。洞曰。莫道無語。且將德山落底頭。呈似老僧看。牙方省。便懺謝。有僧舉似師。師曰。洞山老人不識好惡。這漢死來多少時。救得有甚麼用處　有僧相看。乃近前作相撲勢。師曰。與麼無禮。合喫山僧手裏棒。僧拂袖便行。師曰。饒汝如是。也祇得一半。僧轉身便喝。師曰。須是我打你始得。曰諸方有明眼人在。師曰。天然有眼。僧擘開眼曰猫。便出。師曰。黃河三千年一度清　師令侍者喚義存。存上來。師曰。我自喚義存。汝又來作甚麼。存無對　雪峯問。從上宗乘。學人還有分也無。師打一棒曰。道甚麼。曰不會。至明日請益。師曰。我宗無語句。實無一法與人。峯因此有省。
    巖頭聞之曰。德山老人。一條眷梁骨。硬似鐵。抝不折。雖然如此。於唱教門中。猶較些子　保福問招慶。祇如巖頭出世。有何言教過於德山。便恁麼道。慶云。汝不見巖頭道。如人學射。久久方中。福云。中後如何。慶云。展闍黎。莫不識痛癢。福云。和尚今日非唯舉話。慶云。展闍黎是甚麼心行。明招云。大小招慶。錯下名言。
    僧參。師問維那。今日幾人新到。曰八人。師曰。喚來一時生按著　上堂。及盡知也。直得三世諸佛口挂壁上。猶有一人呵呵大笑。若識此人。參學事畢。
    或作德山密語　投子青云。德山大似藏盡楚天月。猶存漢地星。
    上堂。若也於己無事。則勿妄求。妄求而得。亦非得也。汝但無事於心。無心於事。則虗而靈。空而妙。若毛端許言之本末者。皆為自欺。何故。毫釐繫念。三塗業因。瞥爾情生。萬劫羈鎖。聖凡。名。號盡是虗聲。殊相劣形皆為幻色。汝欲求之。得無累乎。及其厭之。又成大患。終為無益　示眾云。諸子從朝至暮。有甚麼事。莫要逞驢唇馬觜。問德山老漢麼。我且不怕你。未審諸子有何疑慮。近來末法時代。多有鬼神。羣隊傍家走言。我是禪師。未審學得多少禪道。說似老漢來。你諸方老禿奴。教汝修行作佛。傍家走。成得幾個佛也。你若無可學。又走作甚麼。若有學者。你將取學得底來。呈似老漢看。一句不相當。須喫痛棒始得。你被他諸方老禿奴魔魅著。便道我是修行人。打硬作模作樣。恰似得道底人面孔。莫取次用心。萬劫千生輪迴三界。皆為有心。何以故。心生則種種法生。若能一念不生。則永脫生死。不被生死纏縛。要行即行。要坐即坐。更有甚麼事。仁者。我見你諸人。到處發心。向老禿奴會下。學佛法荷負。不惜身命。皆被釘却諸子眼睛。斷諸子命根。三二百個婬女相似。道我主化建立法幢。為後人開眼目。自救得麼。仁者。如此說修行。你豈不聞道。老胡。經三大阿僧祇劫修行。即今何在。八十年後死去。與你何別。諸子莫狂。勸你。不如休歇去。無事去。你瞥起一念心。便是魔家眷屬。破戒俗人。你見德山出世。十個五個。總擬聚頭來難問。待教結舌無言。你是僂儸兒。今何不出來。破布袋裏盛錐子。不出頭。是好手。我要問你。實底莫錯。仁者。波波地傍家走。道我解禪解道。點胸點肋。稱楊稱鄭。到這裏須盡吐却始得無事。你但外不著聲色。內無能所知解。體無凡聖。更學甚麼。設學得百千妙義。只是個喫瘡疣鬼。總是精魅。我這個虗空。道有且不是有。道無且不是無。言凡不凡。言聖不聖。一切處安著他不得。與你萬法為師。這個老漢。不敢謗他。所以老胡吐出許多方便涕唾。教你無事去。莫向外求。你更不肯。欲得採集殊勝言句。蘊在胸襟。巧說言辭。以舌頭取辦。高著布裙。貴圖人知。道我是禪師。要出頭處。若作如此見解。打那鬼骨臀。入拔舌地獄有日在。到處覓人道。我是祖師門下客。却被他問著本分事。口似木[木*突]。便却與他說菩提涅槃真如解脫。廣引三藏言教。是禪是道。誑他閭閻。有甚麼交涉。謗我先祖。德山老漢見處即不然。這裏佛也無。法也無。達磨是老臊胡。十地菩薩是擔糞漢。等妙二覺是破戒凡夫。菩提涅槃是繫驢橛。十二分教是鬼神簿。拭瘡膿紙。四果三賢初心十地。是守古墓鬼。自救得也無。佛是老胡矢橛。(我先祖下至此。會元載之○雲門偃云。讚佛讚祖。須是德山老人始得)仁者莫錯。身被瘡疣衣。學甚麼事。飽喫飯了。說真如涅槃。皮下還有血麼。須是個丈夫始得。汝莫愛聖。聖是空名。向三界十方世間。若有一塵一法可得。與你執取生解。保任貴重者。盡落天魔外道。是有學得底。亦是依草附木精魅野狐。諸子。老漢此間。無一法與你諸人作解會。自己亦不會禪。老漢亦不是善知識。百無所解。只是屙矢放尿。乞食乞衣。更有甚麼事。德山老漢勸你。不如本分去。早休歇去。莫學顛狂。每人擔個死屍。浩浩地去。到處向老禿奴口裏。愛他涕唾喫。便道我是入三界。修蘊積行。長養聖胎。願成佛果。如斯等輩。德山老漢見之。似毒箭入心。花針亂眼。辜負先祖。帶累我宗。圖他道我是出家兒。如此消他十方施主水。也消不得。莫筭道。敢向他國王地上行。父母不供甘旨。豈為無事。莫錯用心。閻羅王徵你草鞋錢有日在。穿你鼻孔纜著橛上。償他宿債。莫言老漢不道。是你諸人大似有福。遇著德山出世。與你解去繩索。脫却籠頭。卸却背馱。作個好人去。三界六道收攝你不得。更無別法。是個烜赫虗空。無礙自在。不是你莊嚴得底物。從佛從祖。皆傳此法。而得出離。一大藏教。只是整理你今時人。諸子莫向別處求覓。乃至達磨小碧眼胡僧。到此來。也只是教你無事去。教你莫造作。著衣喫飯。屙矢送尿。更無生死可怖。亦無涅槃可得。無菩提可證。只是尋常一個無事人。第一莫拱手作禪師。覓個出頭處。巧言語魔魅後生。欲得人喚作長老。自己分上都沒交涉。徒知心識浩浩地。日夜揑怪不休。稱楊稱鄭。我是江西馬大師宗徒。德山老漢且不是你羣隊人。我見石頭和尚。不識好惡。老漢所以罵伊。諸子。你但莫著聲色名言句義境致。機關道理。善惡凡聖。取捨攀緣。染淨明暗。有無諸念。可中與麼得。方是個無事人。佛亦不如你。祖亦不如你。仁者莫走蹋。汝脚板濶去。別無禪道可學。若有學得者。即是二頭三首外道見解。亦無神通變現可得。汝道神通是聖。諸天龍神五通神仙外道修羅。亦有神通。應可是佛也。孤峰獨宿。一食卯齋。長坐不臥。六時禮念。疑他生死。老胡有言。諸行無常。是生滅法。若言入定凝神靜慮得者。尼乾子等諸外道師。亦入得八萬劫大定。莫是佛否。明知邪見精魅。仁者。老胡不是聖。佛是老胡矢橛。且要仁者辨取好惡。莫著人我。免被諸聖橛。菩提橛。解脫殊勝。名言妙義。沒溺繫縛汝。何以故。一念妄心不盡。即是生死相續。仁者。時不待人。莫因循過日。時光可惜。老漢不圖你田舍奴荷負。若肯即信取。若不肯。每人有個矢鉢擔取去。老漢亦不求你。諸方大有老禿奴。取一方處所。說禪說道。你急去學取抄取。我此間終無一法與你諸人。仁者問取學取。以為知解。老漢不能入拔舌地獄。若有一塵一法示諸人說。言有佛有法。有三界可出者。皆是野狐精魅。諸仁者。欲識得麼。只是個虗空。尚無纖塵可得。處處清淨。光明洞達。表裏瑩徹。無事無依。無棲泊處。有甚麼事。老漢從生至死。只是個老比丘。雖在三界生。而無垢染。欲得出離。何處去。設有去處。亦是籠檻。魔得其便。仁者莫用身心無可得。只要一切時中。莫用他聲色。應是從前行履處。一時放却。頓脫羈鎖。永離盖纏。一念不生。即前後際斷。無思無念。無一法可當情。仁者作麼生擬下口嘴。你多知解。還曾識渠面孔麼。出家兒。乃至十地滿心菩薩。覓他蹤跡不著。所以諸天歡喜。地神捧足。十方諸佛讚嘆。魔王啼哭。何以故。緣此虗空活鱍鱍地。無根株。無住處。若到這裏。眼光定動。即沒交涉。仁者。莫求佛。佛是大殺人賊。賺多少人。入婬魔坑。莫求文殊普賢。是田舍奴。可惜許。堂堂一個丈夫兒。喫他毒藥便了。擬作禪師面孔。見神見鬼。向後狂亂傍家走。覓師婆打瓦卜去。被無知老禿奴。便即與卜道。教你禮祖師鬼佛鬼。菩提涅槃鬼。是小婬女子。不會便問如何是祖師西來意。這老禿奴。便打禪牀作境致。竪拂子云。好晴好雨好燈籠。巧述言詞。強生節目。言有玄路鳥道展手。若取如是說。如將寶器貯於不淨。如將人糞作栴檀香。仁者。彼既丈夫我亦爾。怯弱於誰。竟日就他諸方老禿奴口嘴。接他涕唾喫。了無慚無愧。苦哉苦哉。狂却子去。因果分明。水牯牛牽犂拽耙。眼睛突出。氣力不登。大棒打你脊。却佛衣食道。我修行了也。若不明大理。饒你去佛肚裏過來。只是個能行底矢橛。不曾遇著好人。便即認得六根門頭光影。向口裏說取露布。是隱言妙句。光彩尖新。爭奈你自家無分。仁者。是別人涕唾。更有一輩。三三兩兩聚頭商量。甚麼處無事好。經冬過夏。快說禪道。有知解會義理。仁者。總作如此見解。覓便宜。豈有如此道理。入地獄有日在。莫道不向諸子說。到處菜不擇一莖。柴不搬一束。一朝福盡。只是喫草去。虗消信施。濫稱參學。更作禪師模樣。無益於人。自己分上。十二時中行履處。心常附物。見人只欲妖媚掉尾子。指東話西。眼裏口邊。果然不見。只欲將相似語。勘當解處。老漢與你諸人何別。郎君子莫取一期眼。下口快喫他毒藥了。似貪婬女人。不持齋戒。瞎禿奴。羣羊僧。顛却他人入地獄。仁者莫取次看冊子。尋句義。覓勝負。一遞一口。何時休歇。老漢相勸。不是惡事。切須自帶眼目。辨取清濁。是佛語是魔語。莫受人惑。所以殊勝名言。皆是老胡一期方便施施。切須休歇去。莫倚一物。領他言語作解會。揀擇親疎。浮虗詐偽。記他閑言長語。皆是比量。仁者。老漢只恐諸子墮坑落塹。作薄福業事褫唇嘴。得少為足。向靜處立。不肯進前。自惑諸境。亂走他人。由巡萬法。盖為不信虗空。本來無事。增減他不得。你諸人。好似老鵶身在虗空。心在糞堆上。只覓死物喫。諸子莫道。德山老漢。不曾入叢林商量。高聲罵取。無人情。不怕業。只為諸子不守分。馳騁四方。傍他門戶。恰似女姑鬼。傳言送語。依事作解。心跡不忘。自猶不立。常負死屍。擔枷帶鎖。五百一千里。來到德山面前。八字立地。如欠伊禪道相似。和尚須為或說。指示我老漢全體作用。大棒鎧遮田舍奴。罵賊矢孔面。不識好惡。到我這裏。恰似遇澧州人。煑魚羹爛臛一頓。且圖你放下重擔。去却枷鎖。作個好人去。還肯麼。若肯即住。不肯一任脫去。珍重　示眾。有言時。騎虎頭收虎尾。第一句下明宗旨。無言時。覿露機鋒。如同電拂　師因疾。僧問。還有不病者也無。師曰有。曰如何是不病者。師曰。阿[口*耶]阿[口*耶]。師復告眾曰。捫空追響。勞汝心神。夢覺覺非。竟有何事。言訖。安坐而化。即唐咸通六年十二月三日也。


指月錄卷之十六

六祖下第五世(续）

    ▲ 瑞州洞山良价悟本禪師

    會稽俞氏子。幼歲從師念般若心經。至無眼耳鼻舌身意處。忽以手捫面問師曰。某甲有眼耳鼻舌等。何故經言無。其師駭然異之曰。吾非汝師。即指往五洩山禮默禪師披剃。年二十一。詣嵩山具戒。遊方首謁南泉。值馬祖諱辰修齋。泉問眾曰。來日設馬祖齋。未審馬祖還來否。眾皆無對。師出對曰。待有伴即來。泉曰。此子雖後生。甚堪雕琢。師曰。和尚莫壓良為賤。次參溈山。問曰。頃聞南陽忠國師。有無情說法話。某甲未究其微。溈曰。闍黎莫記得麼。師曰記得。溈曰。汝試舉一徧看。師遂舉。僧問如何是古佛心。國師曰墻壁瓦礫是。僧曰墻壁瓦礫豈不是無情。國師曰是。僧曰還解說法否。國師曰常說熾然說無間歇。僧曰某甲為甚麼不聞。國師曰汝自不聞。不可妨他聞者也。僧曰未審甚麼人得聞。國師曰諸聖得聞。僧曰和尚還聞否。國師曰我不聞。僧曰和尚既不聞。爭知無情解說法。國師曰賴我不聞。我若聞即齊於諸聖。汝即不聞我說法也。僧曰恁麼則眾生無分去也。國師曰我為眾生說。不為諸聖說。僧曰眾生聞後如何。國師曰即非眾生。僧曰無情說法據何典教。國師曰灼然言不該典。非君子之所談。汝豈不見華嚴經云。剎說眾生說三世一切說。師舉了。溈曰。我這裏亦有。祇是罕遇其人。師曰。某甲未明。乞師指示。溈竪起拂子曰。會麼。師曰不會。請和尚說。溈曰。父母所生口。終不為子說。師曰。還有與師同時慕道者否。溈曰。此去澧陵攸縣。石室相連。有雲巖道人。若能撥草瞻風。必為子之所重。師曰。未審此人如何。溈曰。他曾問老僧。學人欲奉師去時如何。老僧對他道。直須絕滲漏始得。他道。還得不違師旨也無。老僧道。第一不得道老僧在這裏。師遂辭溈山。徑造雲巖。舉前因緣了。便問。無情說法甚麼人得聞。巖曰。無情得聞。師曰。和尚聞否。巖曰。我若聞。汝即不聞吾說法也。師曰。某甲為甚麼不聞。巖竪起拂子曰。還聞麼。師曰不聞。巖曰。我說法汝尚不聞。豈況無情說法乎。師曰。無情說法該何典教。巖曰。豈不見彌陀經云。水鳥樹林悉皆念佛念法。師於此有省。乃述偈曰。也大奇也大奇。無情說法不思議。若將耳聽終難會。眼處聞聲方得知。師問雲巖。某甲有餘習未盡。巖曰。汝曾作甚麼來。師曰。聖諦亦不為。巖曰。還歡喜也未。師曰。歡喜則不無。如糞掃堆頭。拾得一顆明珠。師問雲巖。擬欲相見時如何。曰問取通事舍人。師曰見問次。曰向汝道甚麼。師辭雲巖。巖曰。甚麼處去。師曰。雖離和尚。未卜所止。巖曰。莫湖南去。師曰無。曰莫歸鄉去。師曰無。曰早晚却回。師曰。待和尚有住處即來。曰自此一別難得相見。師曰。難得不相見。臨行又問。百年後忽有人問。還邈得師真否。如何祗對。巖曰。向伊道祇這是。師良久。巖曰。价闍黎。承當個事。大須審細。師猶涉疑。後因過水睹影。大悟前旨。有偈曰。切忌從他覓。迢迢與我疎。我今獨自往。處處得逢渠。渠今正是我。我今不是渠。應須恁麼會。方得契如如。
    妙喜未見圜悟時。讀此偈致疑曰。有個渠又有個我。成甚麼禪。遂請益湛堂。堂云。你更舉看。妙喜遂舉。堂云。你舉話也未會。便推出。
    師初行脚時。路逢一婆擔水。師索水飲。婆曰。水不妨飲。婆有一問。須先問過。且道水具幾塵。師曰。不具諸塵。婆云。去。休污我水擔　在泐潭。見初首座有語曰。也大奇也大奇。佛界道界不思議。師遂問曰。佛界道界即不問。祇如說佛界道界底。是甚麼人。初良久無對。師曰。何不速道。初曰。爭即不得。師曰。道也未曾道。說甚麼爭即不得。初無對。師曰。佛之與道俱是名言。何不引教。初曰。教道甚麼。師曰。得意忘言。初曰。猶將教意向心頭作病在。師曰。說佛界道界底病大小。初又無對。次日忽遷化。時稱師為問殺首座价　他日因供養雲巖真次。僧問。先師道祇這是。莫便是否。師曰是。曰意旨如何。師曰。當時幾錯會先師意。曰未審先師還知有也無。師曰。若不知有。爭解恁麼道。若知有。爭肻恁麼道　雲巖諱日營齋。僧問。和尚於雲巖處。得何指示。師曰。雖在彼中。不蒙指示。曰既不蒙指示。又用設齋作甚麼。師曰。爭敢違背他。曰和尚初見南泉。為甚麼却與雲巖設齋。師曰。我不重先師道德佛法。祇重他不為我說破。曰和尚為先師設齋。還肻先師也無。師曰。半肻半不肻。曰為甚麼不全肻。師曰。若全肯。即孤負先師也　師自唐大中末。於新豐山。接誘學徒。厥後盛化豫章高安之洞山。權開五位。善接三根。大闡一音。廣弘萬品。橫抽寶劒。翦諸見之稠林。妙叶弘通。截萬端之穿鑿。又得曹山。深明的旨。妙唱嘉猷。道合君臣。偏正回互。由是洞上玄風。播於天下。諸方宗匠。咸共推尊之。曰曹洞宗　師作五位君臣頌曰。正中偏。三更初夜月明前。莫怪相逢不相識。隱隱猶懷舊日嫌。偏中正。失曉老婆逢古鏡。分明覿面別無真。休更迷頭猶認影。正中來。無中有路隔塵埃。但能不觸當今諱。也勝前朝斷舌才。兼中至。兩刃交鋒不須避。好手猶如火裏蓮。宛然自有冲天志。兼中到。不落有無誰敢和。人人盡欲出常流。折合還歸炭裏坐　上堂。向時作麼生。奉時作麼生。功時作麼生。共功時作麼生。功功時作麼生。僧問。如何是向。師曰。喫飯時作麼生。曰如何是奉。師曰。背時作麼生。曰如何是功。師曰。放下钁頭時作麼生。曰如何是共功。師曰。不得色。曰如何是功功。師曰。不共。乃示頌曰。向聖主由來法帝堯。御人以禮曲龍腰。有時閙市頭邊過。到處文明賀聖朝。(奉)淨洗濃粧為阿誰。子規聲裏勸人歸。百花落盡啼無盡。更向亂峰深處啼。(功)枯木花開劫外春。倒騎玉象趁麒麟。而今高隱千峰外。月皎風清好日辰。(共功)眾生諸佛不相侵。山自高兮水自深。萬別千差明底事。鷓鴣啼處百花新。(功功)頭角纔生已不堪。擬心求佛好羞慙。迢迢空劫無人識。肯向南詢五十三。
    僧問曹山寂。五位君臣旨訣。山曰。正位即空界本來無物。偏位即色界有萬象形。正中偏者。背理孰事。偏中正者。捨事入理。兼帶者。冥應眾緣。不墮諸有。非染非淨。非正非偏。故曰虗玄大道無著真宗。從上先德。推此一位。最妙最玄。當詳審辨明。君為正位。臣為偏位。臣向君是偏中正。君視臣是正中偏。君臣道合是兼帶語。僧問。如何是君。山曰。妙德尊寰宇。高明朗太虗。曰如何是臣。山曰。靈機弘聖道。真智利羣生。曰如何是臣向君。山曰。不墮諸異趣。疑情望聖容。曰如何是君視臣。山曰。妙容雖不動。光燭本無偏。曰如何是君臣道合。山曰。混然無內外。和融上下平。山又曰。以君臣偏正言者。不欲犯中。故臣稱君。不敢斥言是也。此吾法宗要。乃作偈曰。學者先須識自宗。莫將真際雜頑空。妙明體盡知傷觸。力在逢緣不借中。出語直教燒不著。潛行須與古人同。無身有事超岐路。無事無身落始終。復作五相。[○@(?/─)]偈曰。白衣雖拜相。此事不為奇。積代簪纓者。休言落魄時。[○@(─/?)]偈曰。子時當正位。明正在君臣。(正或作暗)未離兜率界。烏雞雪上行。[○@●]偈曰。燄裏寒氷結。楊花九月飛。泥牛吼水面。木馬逐風嘶。○偈曰。王宮初降日。玉兔不能離。未得無功旨。人天何太遲。●偈曰。渾然藏理事。朕兆卒難明。威音王未曉。彌勒豈惺惺。又僧問。五位對賓時如何。山曰。汝即今問那個位。曰某甲從偏位中來。請師向正位中接。山曰不接。曰為甚麼不接。山曰。恐落偏位中去。山却問僧。祇如不接。是對賓。是不對賓。曰早是對賓了也。山曰。如是如是　陵亘大夫問南泉。姓甚麼。泉曰。姓王。曰王還有眷屬也無。泉曰。四臣不昧。曰王居何位。泉曰。玉殿苔生。後僧舉問曹山。玉殿苔生意旨何如。山曰。不居正位。曰八方來朝時如何。山曰。他不受禮。曰何用來朝。山曰。違則斬。曰違是臣分上。未審君意如何。山曰。樞密不得旨。曰恁麼則爕理之功。全歸臣相也。山曰。你還知君意麼。曰外方不敢論量。山曰。如是如是　投子青五位頌序云。夫長天一色。星月何分。大地無偏。榮枯自異。是以法無異法。何迷悟而可及。心不自心。假言象而提唱。其言也偏圓正到。兼帶叶通。其法也不落是非。豈關萬象。幽旨既融於水月。孤蹤派渾於金河。不墜虗凝。回塗復妙　丹霞淳五位頌序云。夫黑白未分。難為彼此。玄黃之後。方見自它。於是借黑權正。假白示偏。正不坐正。夜半虗明。偏不坐偏。天曉陰晦。全體即用。枯木花開。全用即真。芳叢不艶。摧殘兼帶及盡玄微。玉鳳金鸞分疎不下。是故威音那畔。休話如何。曲為今時。由人施設　芙蓉楷上堂。喚作一句。已是埋沒宗風。曲為今時。通塗消耗。所以借功明位。用在體處。借位明功。體在用處。若也體用雙明。如門扇兩開。不得向兩扇上著意。不見新豐老子道。峰巒秀異。鶴不停機。靈木迢然。鳳無依倚。直得功成不處。電火難追。擬議之間。長途萬里　長蘆歇上堂。轉功就位。是向去底人。玉蘊荊山貴。轉位就功。是却來底人。紅爐片雪春。功位俱轉。通身不滯。撒手亡依。石女夜登機。密室無人掃。正恁麼時。絕氣息一句作麼生相委。良久曰。歸根風墮葉。照盡月潭空　僧問雪竇宗。如何是轉功就位。宗云。撒手無依全體現。扁舟漁父宿蘆花。云如何是轉位就功。云夜半嶺頭風月靜。一聲高樹嶺猿啼。云如何是功位齊彰。云出門不踏來時路。滿目飛塵絕點埃。云如何是功位齊隱。云泥牛飲盡澄潭月。石馬加鞭不轉頭。
    湧泉景欣禪師云。我四十九年在這裏。尚自有時走作。汝等諸人莫開大口。見解人多。行解人萬中無一個。見解言語總要知通。若識不盡。敢道輪迴去在。為何如此。蓋為識漏未盡。汝但盡却今時。始得成立。亦喚作立中功。轉功就他去。亦喚作就中功。親它去我。所以道。親人不得度。渠不度親人。恁麼譬喻。尚不會薦取渾崙底。但管取性亂動舌頭。不見洞山道。相續也大難。汝須知有此事。若不知有。啼哭有日在　天童覺四借頌。一借功明位頌。蘋末風休夜未央。水天虗碧共秋光。月船不犯東西岸。須信篙人用意良。二借位明功頌。六戶虗通路不迷。太陽影裏不當機。縱橫妙展無私化。恰恰行從鳥道歸。三借借不借借頌。識盡甘辛百草頭。鼻無繩索得優游。不知有去成知有。始信南泉喚作牛。四全超不借借頌。霜重風嚴景寂寥。玉關金鎖手慵敲。寒松盡夜無虗籟。老鶴移栖空月巢。
    古德分三種功勳頌。一正位一色頌。無影林中鳥不栖。空階密密向邊遲。寒巖荒草何曾綠。正坐當堂失路迷。二大功一色頌。白牛雪裏覓無蹤。功盡超然體浩融。月影蘆花天未曉。靈苗任運剪春風。三今時一色頌。髑髏識盡勿多般。狗口纔開落二三。日用光中須急薦。青山只在白雲間　圜悟禪師提唱五位示眾。舉僧問洞山。寒暑到來時如何迴避。山云。何不向無寒暑處去。僧云。如何是無寒暑處。曰寒時寒殺闍黎。熱時熱殺闍黎。黃龍新拈云。洞山袖頭打領。腋下剜襟。爭奈這僧不甘。如今有個出來問黃龍。且道如何支遣。良久云。安禪不必須山水。滅却心頭火自凉。諸人且道。洞山圈繢落在甚麼處。若明辨得。始知洞山下五位回互正偏接人。不妨奇特。到這向上境界。方能如此。不消安排。自然恰好。所以道。正中徧。(五位頌〔現〕前)浮山遠錄公。以此公案。為五位之格。若會得一。則餘者自然易會。巖頭道。如水上葫蘆子相似。捺著便轉。殊不消絲毫氣力。曾有僧問洞山。文殊普賢來參時如何。山云。趕向水牯牛羣裏去。僧云。和尚入地獄如箭。山云。全得他力。洞山道。何不向無寒暑處去。此是偏中正。僧云。如何是無寒暑處。山云。寒時寒殺闍黎。熱時熱殺闍黎。此是正中偏。雖正却偏。雖偏却圓。若是臨濟下。無許多事。這般公案。直下便會。有者道。大好無寒暑。有什麼巴鼻。古人道。若向劒刃上走則快。若向情識上見則遲。不見僧問翠微。如何是祖師西來意。微云。待無人來向你道。遂入園中行。僧云。此間無人。請和尚道。微指竹云。這竿竹得與麼長。那竿竹得與麼短。其僧忽然大悟。又曹山慧霞問僧。恁麼熱向什麼處迴避。僧云。鑊湯罏炭裏迴避。山云。鑊湯罏炭裏如何迴避。僧云。眾苦不能到。看它家裏人。自然會他家裏說話。雪竇用它家裏事頌云。垂手還同萬仞崖。正偏何必在安排。琉璃古殿照明月。忍俊韓盧空上階。悟師舉了云。只如諸人。還識洞山為人處麼。良久復云。討甚兔子　九峯通玄謂門弟子曰。佛意祖意如手展握。先師安立五位。發明雲巖宗旨。譬如神醫治病。其藥只是尋常用者。語忌十成。不欲斷絕。機忌觸犯。不欲染污。但學者機思不妙。惟尋九轉靈丹云能起死。是大不然。法華經有化城一品。佛祖密說。熟讀分明。大通智勝佛。壽五百四十萬億那由他劫。其坐道場破魔軍已。垂得阿耨多羅三藐三菩提。而諸佛法不現在前。如是一小刧乃至十小刧結跏趺坐。身心不動。而諸佛法猶不在前。言垂成者。言一小刧。言十小刧者。是染污是斷絕。又曰。爾時忉利諸天。先為彼佛。於菩提樹下敷師子座。高一由旬。佛於此座當得阿耨多羅三藐三菩提。適坐此座時。諸梵天王雨眾天花。面百由旬。香風時來吹去萎花。更雨新者。如是不絕滿十小刧。供養於佛。常擊天鼓。其餘諸天作天伎樂。常雨此花。四王諸天為供養佛。常擊天鼓。其餘諸天作天伎樂。滿十小劫。至於滅度。亦復如是。諸比丘。大通智勝佛。過十小劫。諸佛之法乃現在前。成阿耨多羅三藐三菩提。言過十小劫者。偏正回互之旨也。祖師曰。藉教悟宗者。夫豈不然哉　道吾真曰。古人道。主賓元不異。問答理俱全。同安又曰。賓主睦時全是妄。君臣合處正中邪。一等是出世尊宿。接物利生。言教有異。為復見處偏枯。為復利生不普。明眼底人。通個消息　汾陽五位頌。五位參尋切要知。纖毫纔動即差違。金剛透匣誰能解。惟有那吒第一機。舉目便令三界靜。振鈴還使九天歸。正中妙挾通回互。擬議鋒鋩失却威　大死翁景深禪師。謁寶峰照求入室。照曰。直須斷起滅念。向空劫已前掃除玄路。不涉正偏。盡却今時。全身放下。放盡還放。方有自由分。師聞頓領厥旨。峰擊鼓告眾曰。深得闡提大死之道。後學宜依之　吉祥元實禪師。依天衣法聰禪師。早夜精勤。脅不至席一日偶失笑喧眾。衣擯之。中夜宿田里。覩星月璨然有省。曉歸趨方丈。衣見乃問。洞山五位君臣。如何話會。師曰。我這裏一位也無。衣令參堂。謂侍者曰。這漢却有個見處。奈不識宗旨何。入室次。衣預令行者五人分敘而立。師至。俱召實上座。師於是密契奧旨。述偈曰。一位纔彰五位分。君臣叶處紫雲屯。夜明簾捲無私照。金殿重重顯至尊。衣稱善　五位王子。僧問石霜諸禪師。如何是誕生王子。諸云。貴裔非常種。天生位至尊。如何是朝生王子。諸云。白衣為宰輔。直指禁庭中。如何是末生王子。諸云。循途方覺貴。漸進不知尊。如何是化生王子。諸云。政威無比況。神用莫能儔。如何是內生王子。諸云。重幃休勝負。金殿臥清風。又燈錄載諸頌。洞山五位王子。誕生頌。天然貴胤本非功。德合乾坤育勢隆。始末一朝無雜種。分宮六宅不他宗。上和下睦陰陽順。共氣連枝器量同。欲識誕生王子父。鶴冲霄漢出銀籠。朝生頌。苦學論情世莫羣。出來凡事已超倫。詩成五字三冬雪。筆落分毫四海雲。萬卷積功彰聖代。一心忠孝輔明君。鹽梅不是生知得。金榜何勞顯至勳。末生頌。久棲巖壑用工夫。草榻柴扉守志孤。十載見聞心自委。一身冬夏衣縑無。澄凝含笑三秋思。清苦高名上哲圖。業就高科酬志極。比來臣相不當塗。化生頌。傍分帝位為傳持。萬里山河布政威。紅影日輪凝下界。碧油風冷暑炎時。高低豈廢尊卑奉。五袴蘇塗遠近知。妙印手持煙塞靜。當陽那肯露纖機。內生頌。九重密處復何宣。挂弊由來顯妙傳。祇奉一人天地貴。從他諸道自分權。紫羅帳合君臣隔。黃閣簾垂禁制全。為汝方隅宮屬戀。遂將黃葉止啼錢　九峯虔禪師。僧問。承古有言。向外紹則臣位。向內紹則王種。是否。峯曰是。曰如何是外紹。峯曰。若不知事極頭。祇得了事。喚作外紹。是為臣種。曰如何是內紹。峯曰。知向裏許承當擔荷。是為內紹。曰如何是王種。峯曰。須見無承當底人。無擔荷底人。始得同一色。同一色了。所以借為誕生。是為王種。曰恁麼則內紹亦須得轉。峯曰。灼然有承當擔荷。爭得不轉。汝道內紹。便是人王種。你且道。如今還有紹底道理麼。所以古人道。紹是功。紹了非是功。轉功位了。始喚作人王種。曰未審外紹還轉也無。峰曰。外紹全未知有。且教渠知有。曰如何是知有。峰曰。天明不覺曉。問如何是外紹。峰曰。不借別人家裏事。曰如何是內紹。峰曰。推爺向裏頭。曰二語之中。那語最親。峰曰。臣在門裏。王不出門。曰恁麼則不出門者不落二邊。峰曰。渠也不獨坐世界裏紹王種。名外紹王種姓。所以道。紹是功名臣。是偏中正。紹了轉功名君。是正中偏。問誕生還更知聞也無。峰曰。更知聞阿誰。曰恁麼則莫便是否。峰曰。若是。為甚麼古人道。誕生王有父。曰既有父。為甚麼不知聞。峰曰。同時不識祖。問古人道。直得不恁麼來者。猶是兒孫。意旨如何。峰曰。古人不謾語。曰如何是來底兒孫。峰曰。猶守珍御在。曰如何是父。峰曰。無家可坐。無世可興　寂音曰。雪竇通禪師。長沙岑大蟲之子也。每謂諸同伴曰。但時中常在。識盡功成瞥然而起。即是傷他。而況言句乎。故石霜諸禪師。宗風多論內紹外紹。臣種王種。借句挾帶。直饒未甞忘照。猶為外紹。謂之臣種。亦謂之借。謂之誕生然不若絲毫不隔。如王子生下。即能紹種。謂之內紹。謂之王種。謂之句。非借也。借之為言。一色邊事耳。不得已應機利生。則成挾帶。汾陽無德禪師偈曰。士庶公侯一道看。貧富賢愚名漸次。將知修行亦須具眼。予參至此。每自嗟笑。嗟堂中首座昧先師之意而脫去。笑羅山大師不契而識巖頭。及觀棗柏大師之論曰。當以止觀力。功熟乃證知。急亦不得成。而緩亦不得。但知當不休。必定不虗棄。如乳中有酪。要須待其緣。彼緣緣之中。本無有作者。故其酪成已。亦無有來處。亦非是本有。如來知慧海。方便亦如是。是以知。古老宿行處。皆聖賢之言也。又曰。此如唐郭中令李西平皆稱王。然非有種也。以勳勞而至焉。高祖之秦王。明皇之肅宗。則以生帝王之家。皆有種。非以勳勞而至者也。謂之內紹者。無功之功也。先聖貴之。謂之外紹者。借功業而然。故又名曰借句。曹山章禪師偈有曰。妙明體盡知傷觸。力在逢緣不借中。雲居膺禪師曰。頭頭上了。物物上通。只喚作了事人。終不喚作尊貴。將知尊貴一路自別　寂音復述洞山尊貴旨訣云。雲居膺禪師曰。僧家發言吐氣。須有來由。莫將作等閑。這裏是什麼處所。爭受容易。凡問個事。也須識些子好惡。若不識尊卑良賤。不知觸犯。信口亂道。也無利益。並馳行脚。到處覓相似語。所以尋常向兄弟道。莫怪不相似。恐同學太多去。第一莫將來。將來不相似。言語也須看首尾。八十老人入場屋。不是小兒嬉。不是因循底事。一言參差。即千里萬里難收攝。蓋為學處容易。又曰。汝等諸人。直饒學得佛邊事。早是錯用心了也。不見古人講得天花落。石點頭。尚不干自己事。自餘是甚麼閑。如今擬將有限身心。向無限中用。有甚麼交涉。如將方木逗於圓孔。多少誵訛。若無恁麼事。饒汝說得簇花簇錦。亦無用處。未離識情在。一切事須向這裏及盡。始得無過。方得出身。若一毫髮去不盡。即被塵累。豈況更多。差之毫釐。過犯山嶽。不見古人道。學處不玄。盡是流俗。閨閤中物捨不得。俱為滲漏。直須向這裏及取及去及來。併盡一切事。始得無過。如人頭頭上了。物物上通。只喚作了事人。終不喚作尊貴。將知尊貴一路自別。便是世間極重極貴物。不得將來向尊貴邊。須知不可思議。不當好心。所以古人道。猶如雙鏡光光相對。光明相照。更無虧盈。豈不是一般。猶喚作影像邊事。如日出照於世間。明朗是一半。那一半喚作什麼。如今人未識得光影門頭。戶底粗淺底事。將作屋裏事。又爭得。又曰。升天底事。須對眾颺却。十成底事。對眾去却。擲地作金聲。不得回頭顧著。自餘有什麼用處。不見二祖當時詩書博覽三藏聖教。如觀掌中。因甚麼更求達磨安心。將知此門中事。不是等閑。予味雲居之語。知尊貴之旨。須自悟。噫垂衣裳而天下治者。堯舜也　僧問曹山。子歸就父。為甚麼父全不顧。山曰。理合如是。曰父子之恩何在。山曰。始成父子之恩。曰如何是父子之恩。山曰。刀斧斫不開。又僧問。如何是師子。山曰。眾獸不能近。曰如何是師子兒。山曰。能吞父母者。曰既是眾獸近不得。為甚麼却被兒吞。山曰。豈不見道。子若哮吼。祖父俱盡。曰盡後如何。山曰。全身歸父。曰未審祖盡時。父歸何所。山曰。所亦盡。曰前來為甚麼道全身歸父。山曰。譬如王子。能成一國之事。又曰。闍黎此事不得孤滯。直須枯木上。更撒些子華　投子感溫禪師。僧問。父不投。為甚麼却投子。投曰。豈是別人屋裏事。曰父與子還屬功也無。投曰不屬。曰不屬功底如何。投曰。父子各自脫。曰為甚麼如此。投曰。汝與我會　華嚴隆禪師。少時事石門徹禪師。一日問門曰。但得隨處安閑。自然合他古轍。雖有此語。疑心未歇時如何。門曰。知有乃可隨處安閑。如人在州縣住。或聞或見。千奇百怪。他總將作尋常。不知有而安閑。如人在村落住。有少聲色。則驚怪傳說。先洞山示眾曰。欲知此事。如人家養三兒。以一著州中。一著村中。一著縣中。其一用家中錢物。其一用外處錢物。有一不得家中錢物。亦不得外處錢物。且道那一個合在州中。那一個合在縣中。那一個合在村中。有僧便問。三個莫明輕重否。曰是。僧曰。如何是此人出身處。洞曰。知有却不知有。是此人出身處。僧曰。未審此人從今日去也無。曰亦從今日去。僧曰。恁麼則屬功也。洞曰是。僧曰。喚作甚麼功。洞曰。喚作功就之功。僧曰。此人還知有州中人否。洞曰。知有始解奉重矣。僧曰。恁麼則村中人全明過也。洞曰是。僧曰。如何是此人過處。洞曰。不知有喚作閑人。是此人過處。不見先師道。今時學道之人。須知有轉身處始得。隆曰。古人知有。便如州裏人耶。亦須因奉重而至耶。門曰。洞山曰向時作麼生。奉時作麼生。功時作麼生。共功時作麼生。功功時作麼生。僧問。如何是向。曰喫飯時作麼生。曰如何是奉。曰背時作麼生。曰如何是功。曰放下钁頭時作麼生。曰如何是共功。曰不得色。曰如何是功功。曰不共。此名功勳五位也。譬如初生鳩兒毛羽可憐生。久久自能高飛遠蕩　僧問雲居宏覺禪師。如何是沙門所重。覺曰。心識不到處。洪覺範曰。洞上宗旨。語忌十成。不欲犯。犯則謂之觸諱。如五位曰。但能不觸當今諱。也勝前朝斷舌才。宏覺盖洞山之高弟也。而所答之語如此。豈非觸諱乎。曰東坡最能為譬。甞曰。以吾之所知。推至其所不知。嬰兒生而導之言。稍長而教之書。口必至於忘聲。而後能言。手必至於忘筆。而後能書。此吾之所知也。口不能忘聲。則語言難於屬文。手不能忘筆。則字畫難於刻雕。及其相忘之至。則形容心術酬酢萬物之變。忽然而不自知也。夫不犯諱。忌十成者法也。宏覺不忘法。何以能識宗。金剛般若曰。一切聖賢。皆以無為法而有差別。宏覺以之　林間錄又曰。夫教語皆是三句相連。初中後善。初直須教渠發善心。中破善。後始名善。菩薩即非菩薩是名菩薩。法非法非非法。總與麼也。若即說一句答。令人入地獄。若三句一時說。渠自入地獄不干教主事。故知古大宗師說法。皆依佛祖法式。不知者以為苟然語。如無著所釋金剛般若。是此意也。洞山安立五位。道眼明者。視其題目十五字排布。則見悟本老人。如曰正中偏偏中正正中來偏中至兼中到是也。人天眼目。從寂音之說。悉改兼中至為偏中至　幻寄曰。人多指洞山君臣五位。為語忌觸諱。機貴回互。臨濟用棒用喝。為全提正令。直示家風。殊不知。用棒用喝。即回互不觸諱之密令也。語忌觸諱。機貴回互。即全提直指之妙運也。至第以黑不言黑。而言半夜炭裏。白不言白。而言古鏡老婆。為回互尤屬皮相。夫一切萬法有無。俱屬名言。都無實義。若確有定稱。盡為邪見。故洞山假黑白而示。回互。忌觸諱。忌十成。死語也。所以云。借黑權正。假白示偏。正不坐正。夜半虗明。偏不坐偏。天曉陰晦。自昔聖賢說法皆然。洞山特為一拈出耳。世間豈有不回互不忌觸諱。以十成死語。示人之聖賢耶。覺範謂。宏覺心識不到處是觸諱。而又讚其忘法識宗。吾恐宏覺未肯點頭。心識不到處是觸諱。則洞山非佛。與直饒將來亦無處著語。皆是觸諱耶。未可謂洞山既沒。莫為之正也。至於欲易兼中至為偏中至。予初亦心是之。既而反復洞山五位語。知其不然。何也。盖向者君向臣也。正中偏也。奉者臣奉君也。偏中正也。正中來君位也。曹山所云本來無物者也。學人證此功也。故云功。猶之法界觀理法界也。正偏兼叶。故云共功。猶之事理無礙也。功功猶之事事無礙也。今以共功為偏中至。無待智者知其不然。又古德謂。事不獨立。若獨觀之。是情智之境。非觀智之境。又謂。色中無空。文理俱絕。則徧中至之不立。固如覺範言。大宗師說法。皆依佛祖法式者也。妙喜親見洞下諸尊宿。甞受室中密傳。而引五位語。亦仍兼中至之文。未甞易為偏中至。此亦可證也。又斷舌事。覺範援賀若弼。而遺世親。世親以習小乘謗大乘。欲斷舌。與觸諱最切。何乃舍親而就疎乎。又人天眼目。以五王子配五位。以末生當正位。既繆矣。又以內生為同誕生。亦非也。誕生猶有待者也。內生生即能紹種者也。覺範言之甚詳。已載於前。不復繁引。又有謂。洞宗頗落言詮。不如臨濟直截。是亦不然。賓主何異君臣。四喝何異五位耶。眾盲摸象。良可悲夫。
    問。欲見和尚本來師。如何得見。師曰。年牙相似。即無阻矣。僧擬進語。師曰。不躡前蹤。別請一問。僧無對　師與泰首座。冬節喫果子次。乃問。有一物。上拄天。下拄地。黑似漆。常在動用中。動用中收不得。且道過在甚麼處。泰曰。過在動用中。師喚侍者。掇退果桌。
    溈山喆云。諸人還知洞山落處麼。若也不知。往往作是非得失會去。山僧道。這果子非但首座不得喫。假使盡大地人來。也不敢正眼覷著　瑯琊覺云。若不是洞山老人。焉能辨得。雖然如是。洞山猶欠一著在　雲蓋本云。洞山雖有打破虗空鉗錘。而無補綴的針線。待伊道過在動用中。但道請首座喫果子。泰首座若是個衲僧。喫了也須吐出。
    問。蛇吞蝦蟇。救則是。不救則是。師曰。救則雙目不睹。不救則形影不彰。
    幻寄曰。昔洪州廉使問馬祖。喫酒肉即是。不喫即是。祖曰。喫是中丞祿。不喫是中丞福。徑山國一禪師。人問。傳舍有二使。郵吏為刲一羊。二使聞之。一人救。一人不救。罪福異之乎。國一曰。救者慈悲。不救者解脫。此三尊宿。一人雷轟電掃。却墮見滲漏。一人珠輝玉潤。却墮情滲漏。一人山高水深。却墮語滲漏。若人能一一辨出。有目如盲。若辨不出。有口若瘂。更或道一模脫出無有參差。搥胷大哭。須有日在。
    問雪峰。從甚處來。曰天台來。師曰。見智者否。曰義存喫鐵棒有分　雪峰上問訊。師曰。入門來。須有語。不得道早個入了也。峰曰。某甲無口。師曰。無口且從。還我眼來。峰無語　雪峰搬柴次。乃於師面前拋下一束。師曰。重多少。峰曰。盡大地人提不起。師曰。爭得到這裏。峰無語　問。時時勤拂拭。為甚麼不得他衣鉢。未審甚麼人合得。師曰。不入門者。曰祗如不入門者。還得也無。師曰。雖然如此。不得不與他却。又曰。直道本來無一物。猶未合得他衣鉢。汝道甚麼人合得。這裏合下得一轉語。且道下得甚麼語。時有一僧。下九十六轉語。竝不契。末後一轉始愜師意。師曰。闍黎何不早恁麼道。別有一僧密聽。祇不聞末後一轉。遂請益其僧。僧不肯說。如是三年相從。終不為舉。一日因疾。其僧曰。某三年請舉前話。不蒙慈悲。善取不得惡取去。遂持刀白曰。若不為某舉。即殺上座去也。其僧悚然曰。闍黎且待。我為你舉。乃曰。直饒將來。亦無處著。其僧禮謝。
    雪竇顯云。他既不受。是眼。將來。必應是瞎。還見祖師衣鉢麼。若於此入門。便乃兩手分付。非但大庾嶺頭一個提不起。設使合國人來。且款款將去　天童拈云。長蘆即不然。直須將來。若不將來。爭知不受。直須不受。若不不受。爭免將來。將來底必應是眼。不受底真個是瞎。還會麼。照盡體無依。通身合大道。
    問。師尋常教學人行鳥道。未審如何是鳥道。師曰。不逢一人。曰如何行。師曰。直須足下無私去。曰祗如行鳥道。莫便是本來面目否。師曰。闍黎因甚顛倒。曰甚麼處是學人顛倒。師曰。若不顛倒。因甚麼却認奴作郎。曰如何是本來面目。師曰。不行鳥道。
    後夾山會問僧。甚麼處來。曰洞山來。山曰。洞山有何言句示徒。曰尋常教學人三路學。山曰。何者三路。曰玄路鳥道展手。山曰。實有此語否。曰實有。山曰。軌持千里鈔。林下道人悲　浮山遠曰。不因黃葉落。焉知是一秋。
    問僧。名甚麼。曰某甲。師曰。阿那個是闍黎主人公。曰見祇對次。師曰。苦哉苦哉。今時人例皆如此。祗認得驢前馬後底。將為自己。佛法平沉。此之是也。賓中主尚未分。如何辨得主中主。僧便問。如何是主中主。師曰。闍黎自道取。曰某甲道得即是賓中主。如何是主中主。師曰。恁麼道即易。相續也大難。遂示頌曰。嗟見今時學道流。千千萬萬認門頭。恰似入京朝聖主。祇到潼關即便休　有僧不安。要見師。師遂往。僧曰。和尚何不救取人家男女。師曰。你是甚麼人家男女。曰某甲是大闡提人家男女。師良久。僧曰。四山相逼時如何。師曰。老僧日前也向人家屋簷下過來。曰回互不回互。師曰。不回互。曰教某甲向甚處去。師曰。粟畬裏去。僧噓一聲曰珍重。便坐脫。師以拄杖敲頭三下曰。汝祇解與麼去。不解與麼來　因夜參不點燈。有僧出問話。退後。師令侍者點燈。乃召適來問話僧出來。其僧近前。師曰。將取三兩粉來。與這個上座。其僧拂袖而退。自此省發。遂罄捨衣資設齋。得三年。後辭師。師曰善為。時雪峰侍立。問曰。祇如這僧辭去。幾時却來。師曰。他祇知一去。不解再來。其僧歸堂。就衣鉢下坐化。峰上報師。師曰。雖然如此。猶較老僧三生在　問僧。甚處來。曰遊山來。師曰。還到頂麼。曰到。師曰。頂上有人麼。曰無人。師曰。恁麼則不到頂也。曰若不到頂。爭知無人。師曰。何不且住。曰某甲不辭住。西天有人不肯。師曰。我從來疑著這漢　僧問茱萸。如何是沙門行。萸曰。行則不無。有覺即乖。別有僧舉似師。師曰。他何不道未審是甚麼行。僧遂進此語。萸曰。佛行佛行。僧回舉似師。師曰。幽州猶似可。最苦是新羅。僧却問。如何是沙門行。師曰。頭長三尺頸長二寸。師令侍者持此語問三聖然和尚。聖於侍者手上掐一掐。侍者回舉似師。師肯之　洗鉢次。見兩烏爭蝦蟆。有僧便問。這個因甚麼到恁麼地。師曰。祇為闍黎　問。三身之中。阿那身不墮眾數。師曰。吾甞於此切。
    僧問曹山。先師道。吾甞於此切。意作麼生。山云。要頭便斫去。又問雪峯。峯以拄杖劈口打云。我亦曾到洞山來。承天宗云。一轉語海晏河清。一轉語風高月冷。一轉語騎賊馬趂賊。忽有個衲僧出來道。總不與麼。也許伊具隻眼。好喜曰。恁麼葛藤。也未夢見三個老漢在。復云。何不向膏肓穴上。下一針。
    問僧。作甚麼來。曰孝順和尚來。師曰。世間甚麼物最孝順。僧無對　陳尚書問師。五十二位菩薩中。為甚麼不見妙覺。師曰。尚書親見妙覺　僧問。如何是青山白雲父。師曰。不森森者是。曰如何是白雲青山兒。師曰。不辨東西者是。曰如何是白雲終日倚。師曰。去離不得。曰如何是青山總不知。師曰。不顧視者是　師與雲居過水。師問。水多少。居曰不濕。師曰粗人。居却問。水深多少。師曰不乾。
    五祖演云。二人恁麼說話。還有優劣也無。山僧今日因行掉臂。為你諸人說破。過水一句不濕。庫藏珍珠推積。過水一句不乾。無錐說甚貧寒。乾濕二途俱不涉。任他綠水與青山。
    上堂。有一人。在千人萬人中。不背一人。不向一人。你道。此人具何面目。雲居出曰。某甲參堂去　官人問。有人修行否。師曰。待公作男子即修行　上堂。還有不報四恩三有者麼。眾無對。又曰。若不體此意。何超始終之患。直須心心不觸物。步步無處所。常無間斷。始得相應。直須努力。莫閑過日　師有時曰。體得佛向上事。方有些子語話分。僧問。如何是語話。師曰。語話時闍黎不聞。曰和尚還聞否。師曰。不語話時即聞。僧問。如何是佛向上人。師曰非佛。
    雲門云。名不得。狀不得。所以言非　徑山杲云。二尊宿。恁麼提持佛向上事且緩緩。這裏即不然。如何是佛向上事。拽拄杖劈脊便打。免教伊在佛向上躲根。
    師因曹山辭。遂囑曰。吾在雲巖先師處。親印寶鏡三昧。事窮的要。今付於汝。詞曰。如是之法。佛祖密付。汝今得之。宜善保護。銀盌盛雪。明月藏鷺。類之弗齊。混則知處。意不在言。來機亦赴。動成窠臼。差落顧佇。背觸俱非。如大火聚。但形文彩。即屬染污。夜半正明。天曉不露。為物作則。用拔諸苦。雖非有為。不是無語。如臨寶鏡。形影相覩。汝不是渠。渠正是汝。如世嬰兒。五相完具。不去不來。不起不住。婆婆和和。有句無句。終不得物。語未正故。重離六爻。偏正回互。疊而為三。變盡成五。如荎(直尼切)草味。如金剛杵。正中妙挾。敲唱雙舉。通宗通塗。挾帶挾路。錯然則吉。不可犯忤。天真而妙。不屬迷悟。因緣時節。寂然昭著。細入無間。大絕方所。毫忽之差。不應律呂。今有頓漸。緣立宗趣。宗趣分矣。即是規矩。宗通趣極。真常流注。外寂中搖。係駒伏鼠。先聖悲之。為法檀度。隨其顛倒。以緇為素。顛倒想滅。肯心自許。要合古轍。請觀前古。佛道垂成。十劫觀樹。如虎之缺。如馬之馵。以有下劣。寶几珍御。以有驚異。貍奴白牯。羿以巧力。射中百步。箭鋒相直。巧力何預。木人方歌。石女起舞。非情識到。寧容思慮。臣奉於君。子順於父。不順非孝。不奉非輔。潛行密用。如愚若魯。但能相續。名主中主。
    智證傳。洞山悟本禪師所立。正中妙挾挾路。通宗通塗挾帶。傳曰。百丈曰。依文解義。三世佛冤。離經一字。即同魔說。故教外宗旨。其所開示。必曰藉教。如言妙挾。則曰正中。如言挾路。則曰通宗。如言挾帶。則曰通塗。蓋本一挾帶。而加妙字耳。然挾帶之語。必有根本。大乘所緣緣義曰。言是帶己相者。帶與己相。各有二義。言帶有二義者。一者挾帶。即能緣心親挾境體而緣。二者變帶。即能緣心變起相分而緣也。曹山見杜順法身頌曰。我意不欲與麼道。乃自作之曰。渠本不是我。我本不是渠。渠無我即死。我無渠即餘。渠如我是佛。我如渠即驢。不食空王俸。何假雁傳書。我說橫身唱。君看背上毛。乍如謠白雪。猶恐是巴歌。予觀曹山之語。皆妙挾也。語不挾帶。則如能緣之心。不挾境體。則是渠無我我無渠。血脉斷緣。世流布想耳。非宗旨也　幻寄曰。觀所緣緣論。能緣心親挾境體而緣。此似帶質也。能緣心變起相分而緣。此有質獨影也。是皆情量。純在偏位臣位。此借之明妙挾耳。宗塗渠我。即偏正也。挾帶即兼也。
    師又曰。末法時代。人多乾慧。若要辨驗真偽。有三種滲漏。一曰見滲漏。機不離位。墮在毒海。二曰情滲漏。滯在向背。見處偏枯。三曰語滲漏。究妙失宗。機昧終始。濁智流轉。於此三種。子宜知之。
    覺範云。大般若經曰。應觀欲界色界無色界空。善現。是菩薩作此觀時。不令心亂。若心不亂。則不見法。若不見法。則不作證。又曰。若金翅鳥飛騰虗空。自在翱翔。久不墮落。雖依於空戲。而不據空。亦不為空之所拘礙。昔洞山大師。立五位偏正。以標準大法。約三種滲漏。以辨衲子。非意斷苟為。皆本佛之遺意。今叢林聞滲漏之語。往往鼻笑。雖洞山復出。安能為哉。
    又綱要偈三首。一敲唱俱行偈曰。金針雙鎖備。叶路隱全該。寶印當風妙。重重錦縫開。二金鎖玄路偈曰。交互明中暗。功齊轉覺難。力窮忘進退。金鎖網鞔鞔。三不墮凡聖(亦名理事不涉)偈曰。事理俱不涉。回照絕幽微。背風無巧拙。電火爍難追　又偈曰。道無心合人。人無心合道。欲識個中意。一老一不老。
    後僧問曹山。如何是一老。山云。不扶持。云如何是一不老。山云。枯木。僧又舉似逍遙忠。忠云。三從六義。
    師不安。令沙彌傳語雲居。乃囑曰。他或問和尚安樂否。但道雲巖路相次絕也。汝下此語。須遠立。恐他打汝。沙彌領旨去傳語。聲未絕。早被雲居打一棒　將圓寂。謂眾曰。吾有閑名在世。誰人為吾除得。眾皆無對。時沙彌出曰。請和尚法號。師曰。吾閑名已謝。僧問。和尚違和。還有不病者也無。師曰有。曰不病者還看和尚否。師曰。老僧看他有分。曰未審和尚如何看他。師曰。老僧看時不見有病。師乃問僧。離此殼漏子。向甚麼處與吾相見。僧無對。師示頌曰。學者恒沙無一悟。過在尋他舌頭路。欲得忘形泯蹤跡。努力慇懃空裏步。乃命剃髮澡身披衣。聲鐘辭眾。儼然坐化。時大眾號慟。移晷不止。師忽開目謂眾曰。出家人。心不附物。是真修行。勞生惜死。哀悲何益。復令主事辦愚癡齋。眾猶戀慕不已。延七日食具方備。師亦隨眾齋畢。乃曰。僧家無事。大率臨行之際。勿須喧動。遂歸丈室。端坐長往。當咸通十年三月。壽六十三。臘四十二。諡悟本禪師。


指月錄卷之十七

六祖下第六世

    ▲ 睦州刺史陳操尚書

    問僧。有個事。與上座商量得麼。曰合取狗口。公自摑口曰。某甲罪過。曰知過必改。公曰。恁麼則乞上座口喫飯得麼　齋次。拈起胡餅問僧。江西湖南還有這個麼。曰尚書適來喫個甚麼。公曰。敲鐘謝響　又與僚屬登樓次。見數僧行來。有一官人曰。來者總是行脚僧。公曰不是。曰焉知不是。公曰。待來勘過。須臾僧至樓前。公驀喚上座。僧皆舉首。公謂諸官曰。不信道　看資福。福見來。便畫一圓相。公曰。弟子恁麼來皁已是不著便。何況師更畫一圓相。福便掩却方丈門。
    雪竇云。陳操只具一隻眼。復頌云。團團珠遶玉珊珊。馬載驢馱上鐵船。分付海山無事客。釣鰲時下一圈圞。復云。天下衲僧跳不出。

    ▲ 袁州仰山南塔光涌禪師

    豫章豐城章氏子。母乳之夕。神光照庭。廐馬皆驚。因以光涌名之。少甚俊敏。依仰山剃度。北游謁臨濟。復歸侍山。山曰。汝來作甚麼。師曰。禮覲和尚。山曰。還見和尚麼。師曰見。山曰。和尚何似驢。師曰。某甲見和尚。亦不似佛。山曰。若不似佛。似個甚麼。師曰。若有所似。與驢何別。山大驚曰。凡聖兩忘。情盡體露。吾以此驗人二十年。無決了者。子保任之。山每指謂人曰。此子肉身佛也。

    ▲ 杭州無著文喜禪師

    嘉禾語溪人。姓朱氏。七歲出家。常習律聽教。後謁大慈山性空禪師。空曰。子何不徧參乎。師直往五臺山華嚴寺。至金剛窟禮謁。遇一老翁牽牛而行。邀師入寺。翁呼均提。有童子應聲出迎。翁縱牛。引師陞堂。堂宇皆耀金色。翁踞牀。指繡墩命坐。翁曰。近自何來。師曰南方。翁曰。南方佛法如何住持。師曰。末法比丘少奉戒律。翁曰。多少眾。師曰。或三百或五百。師却問。此間佛法如何住持。翁曰。龍蛇混雜。凡聖同居。師曰。多少眾。翁曰。前三三後三三。翁呼童子致茶。并進酥酪。師食之。覺心意開爽。翁拈起玻璃盞問曰。南方還有這個否。師曰無。翁曰。尋常將甚麼喫茶。師無對。師覩日色稍晚。遂問翁。擬投一宿。得否。翁曰。汝有執心在。不得宿。師曰。某甲無執心。翁曰。汝曾受戒否。師曰。受戒久矣。翁曰。汝若無執心。何用受戒。師辭退。翁令童子相送。師問童子。前三三後三三。是多少。童召大德。師應諾。童曰。是多少。師復問曰。此為何處。童曰。此金剛窟般若寺也。師悽然。悟彼翁者即文殊也。不可再見。即稽首童子。願乞一言為別。童說偈曰。面上無嗔供養具。口裏無嗔吐妙香。心裏無嗔是珍寶。無垢無染是真常。言訖。均提與寺俱隱。但見五色雲中。文殊乘金毛師子往來。忽有白雲。自東方來。覆之不見。師因駐錫五臺。後參仰山。頓了心契。令充典座。文殊甞現於粥鑊上。師以攪粥篦便打曰。文殊自文殊。文喜自文喜。殊乃說偈曰。苦瓠連根苦。甜瓜徹蒂甜。修行三大劫。却被老僧嫌　一日有異僧。來求齋食。師減己分饋之。仰山預知問曰。適來果位人至。汝給食否。師曰。輟己回施。仰曰。汝大利益　將順寂。於子夜告眾曰。三界心盡。即是涅槃。言訖跏趺而終。白光照室。竹樹同色。塔於靈隱山之西塢。天福二年。田頵許思之亂。宼發師塔。覩肉身不壞。爪髮俱長。錢武肅王異之。遣裨將邵志。重加封瘞。

    ▲ 福州雙峰古禪師

    本業講經。因參先雙峰。峰問。大德甚麼處住。曰城裏。峰曰。尋常還思老僧否。曰常思和尚。無由禮覲。峰曰。祇這思底便是大德。師從此領旨。即罷講席。侍奉數年。後到石霜。但隨眾而已。更不參請。眾謂。古侍者甞受雙峰印記。往往聞於石霜。霜欲詰其所悟。而未得其便。師因辭去。霜將拂子送出門首。召曰古侍者。師回首。霜曰。擬著即差。是著即乖。不擬不是。亦莫作個會。除非知有。莫能知之。好去好去。師應喏喏。即前邁。尋屬雙峰示寂。師乃繼續住持。僧問。和尚當時辭石霜。石霜恁麼道。意作麼生。師曰。祇教我不著是非。
    玄覺云。且道他會石霜意。不會。

    ▲ 魏府興化存獎禪師

    初在臨濟為侍者。洛浦來參。濟問。甚處來。浦曰。鑾城來。濟曰。有事相借問得麼。浦曰。新戒不會。濟曰。打破大唐國。覓個不會底人也無。參堂去。師隨後請問曰。適來新到。是成褫他。不成褫他。濟曰。我誰管你成褫不成褫。師曰。和尚祇解將死雀就地彈。不解將一轉語盖覆却。濟曰。你又作麼生。師曰。請和尚作新到。濟遂曰。新戒不會。師曰。却是老僧罪過。濟曰。你語藏鋒。師擬議。濟便打。至晚濟又曰。我今日問新到。是將死雀就地彈。就窠子裏打。及至你出得語又喝起。了向青雲裏打。師曰。草賊大敗。濟便打。後在三聖會裏為首座。常曰。我向南方行脚。一遭拄杖頭。不曾撥著一個會佛法底人。三聖聞得。問曰。你具個甚麼眼。便恁麼道。師便喝。聖曰。須是你始得。後大覺聞舉遂曰。作麼生得風吹到大覺門裏來。師後到大覺為院主。一日覺喚院主。我聞。你道向南方行脚。一遭拄杖頭。不曾撥著一個會佛法底。你憑個甚麼道理與麼道。師便喝。覺便打。師又喝。覺又打。師來日從法堂過。覺召院主。我直下疑你昨日這兩喝。師又喝。覺又打。師再喝。覺亦打。師曰。某甲於三聖師兄處。學得個賓主句。總被師兄折倒了也。願與某甲個安樂法門。覺曰。這瞎漢。來這裏納敗缺。脫下衲衣痛打一頓。師於言下薦得臨濟先師於黃檗處喫棒底道理。師後開堂日拈香曰。此一炷香。本為三聖師兄。三聖於我太孤。本為大覺師兄。大覺於我太賒。不如供養臨濟先師　師有時喚僧。僧應諾。師曰。點即不到。又喚一僧。僧應諾。師曰。到則不點　僧問。四面八方來時如何。師曰。打中間底。僧便禮拜。師曰。昨日赴個村齋。中途遇一陣卒風暴雨。却向古廟裏躲避得過。
    晦堂心頌。一不是二不成。落花芳草伴啼鸎。閑庭雨歇夜初靜。片月還從海上生　徑山杲頌。古廟裏頭回避得。紙錢堆裏暗嗟吁。閑神野鬼都驚怕。只為渠儂識梵書。
    師謂克賓惟那曰。汝不久為唱導之師。賓曰。不入這保社。師曰。會了不入。不會了不入。曰總不與麼。師便打曰。克賓維那法戰不勝。罰錢五貫。設僧飯一堂。次日師自白椎曰。克賓維那法戰不勝。不得喫飯。即便出院。
    雪竇云。克賓要承嗣興化。罰錢出院。且致。却須索這一頓棒始得。且問諸人。棒既喫了。作麼生索。雪竇要斷不平之事。今夜與克賓維那雪屈。以拄杖一時打散　雲居舜云。大冶精金應無變色。其奈興化令行太嚴。不是克賓維那。也大難承當。若是如今汎汎之徒。飜轉面皮多少時也　徑山杲云。雲居拗曲作直。妙喜道。要作臨濟烜赫兒孫。直須飜轉面皮始得　洞山廣道者。梓州人。叢林號廣無心。初遊方。問雲盖智和尚。興化打維那意旨如何。智下禪牀展兩手吐舌示之。廣打一坐具。智云。此是風力所轉。又持此語問石霜琳和尚。琳云。你意作麼生。廣亦打一坐具。琳云。好一坐具。祇是你不知落處。又問真淨。淨云。你意作麼生。廣亦打一坐具。淨云。他打你亦打。廣於此大悟。淨因作頌云。丈夫當斷不自斷。興化為人徹底漢。已後從他眼自開。棒了罰錢趁出院。
    示眾曰。若是作家戰將。便請單刀直入。更莫如何若何。有旻德禪師。出禮拜。起便喝。師亦喝。德又喝。師亦喝。德禮拜歸眾。師曰。適來若是別人。三十棒一棒也較不得。何故。為他旻德會一喝。不作一喝用。
    首山拈云。看他興化與麼用。為甚麼放得他過。諸上座。且道甚麼處是一喝不作一喝用。前一喝後一喝。且道那個是賓那個是主。雖然如是。亦須子細。便下座。又曰。二俱有過。二俱無過。覺範曰。予觀首山。可謂臨濟興化的骨孫。幻寄曰。首山如優孟學孫叔敖耳。洪公更矢上加尖。
    師見同參來。纔上法堂。師便喝。僧亦喝。師又喝。僧亦喝。師近前拈棒。僧又喝。師曰。你看這瞎漢。猶作主在。僧擬議。師直打下法堂。侍者請問。適來那僧。有甚觸忤和尚。師曰。他適來也有權。也有實。也有照。也有用。及乎我將手向伊面前橫兩橫。到這裏却去不得。似這般瞎漢。不打更待何時。僧禮拜。
    圜悟勤云。甚處是興化將手向伊面前劃兩遭處。若這裏洞明。可以荷負臨濟正法眼藏。如或泥水未分。未免瞎驢隨大隊。
    雲居住三峰菴時。師問。權借一問以為影草時如何。居無對。師云。想和尚答這話不得。不如禮拜了退。二十年後。居云。如今思量。當時不消道個何必。後遣化主到師處。師問。和尚住三峰菴時。老僧問伊。話對不得。如今道得也未。主舉前話。師云。雲居二十年。祇道得個何必。興化即不然。爭如道個不必。
    妙喜曰。何必不必。綿綿密密。覿面當機。有人續得末後句。許你親見二尊宿。
    後唐莊宗車駕幸河北。回至魏府行宮。詔師問曰。朕收中原獲得一寶。未曾有人酬價。師曰。請陛下寶看。帝以兩手舒幞頭脚。師曰。君王之寶誰敢酬價。宗大悅。賜紫衣師號。師皆不受。乃賜馬。師乘馬忽驚墜傷足。師喚院主。與我做個木拐子。主做了將來。師接得遶院行。問僧曰。汝等還識老僧麼。曰爭得不識和尚。師曰。[跳-兆+戾]脚法師。說得行不得。又至法堂。令維那聲鐘集眾。師曰。還識老僧麼。眾無對。師擲下拐子。端然而逝。

    ▲ 魏府大覺和尚

    參臨濟語。接興化語。具二師章。臨終時謂眾曰。我有一隻箭。要付與人。時有一僧出曰。請和尚箭。師曰。汝喚甚麼作箭。僧喝。師打數下。便歸方丈。却喚其僧入來。問曰。汝適來會麼。曰不會。師又打數下。擲却拄杖曰。已後遇明眼人。分明舉似。便乃告寂。

    ▲ 鎮州寶壽沼禪師

    在方丈坐。因僧問訊次。師曰。百千諸聖盡不出此方丈內。曰祇如古人道。大千沙界海中漚。未審此方丈向甚麼處著。師曰。千聖現在。曰阿誰證明。師便擲下拂子。僧從西過東立。師便打。僧曰。若不久參。焉知端的。師曰。三十年後。此話大行　趙州來。師在禪牀背面而坐。州展坐具禮拜。師起入方丈。州收坐具而出　師問僧。甚處來。曰西山來。師曰。見獼猴麼。曰見。師曰。作甚麼伎倆。曰見某甲。一個伎倆也作不得。師便打。

    ▲ 鎮州三聖院慧然禪師

    至仰山。山問。汝名甚麼。師曰慧寂。山曰。慧寂是我名。師曰。我名慧然。山大笑。
    妙喜曰。兩個藏身露影漢。殊不顧旁觀者　雪竇頌云。雙收雙放。若為宗。騎虎由來要絕功。笑罷不知何處去。只應千古動悲風　圜悟勤云。這個笑與巖頭笑不同。巖頭笑有毒藥。這個笑千古萬古清風凜凜地。為甚麼雪竇末後却道。只應千古動悲風。也是死而不弔。一時與你註解了也。爭奈天下人啗啄不入。不知落處。縱是山僧。也不知落處。諸人還知麼。
    仰山因有官人相訪。山問。官居何位。曰推官。山竪起拂子曰。還推得這個麼。官人無對。山令眾下語。皆不契。時師不安。在涅槃堂內將息。山令侍者去請下語。師曰。但道和尚今日有事。山又令侍者問。未審有甚麼事。師曰。再犯不容　到德山。纔展坐具。山曰。莫展炊巾。這裏無殘羹餿飯。師曰。縱有也無著處。山便打。師接住棒推向禪牀上。山大笑。師哭蒼天。便下參堂。堂中首座號踢天泰。問行脚高士須得本道公驗。作麼生是本道公驗。師曰。道甚麼。座再問。師打一坐具曰。這漆桶。前後觸忤多少賢良。座擬人事。師便過第二座人事　上堂。我逢人即出。出則不為人。便下座。
    興化云。我逢人則不出。出則便為人。

    ▲ 定州善崔禪師

    州將王令公。於衙署張座請師說法。師陞座拈拄杖曰。出來也打。不出來也打。僧出曰。崔禪聻。師擲下拄杖曰。久立令公。伏惟珍重。

    ▲ 幽州談空和尚

    鎮州牧有姑為尼。行脚回。欲開堂為人。牧令師勘過。師問曰。見說汝欲開堂為人。是否。尼曰是。師曰。尼是五障之身。汝作麼生為人。尼曰。龍女八歲。南方無垢世界成等正覺。又作麼生。師曰。龍女有十八變。你試一變看。尼曰。設使變得。也祇是個野狐精。師便打。牧聞舉乃曰。和尚棒折那。
    翠巖芝云。且道尼具眼麼。只擔得個斷貫索。作麼生會。
    寶壽和尚問。除却中下二根人來時。師兄作麼生。師曰。汝適來舉早錯也。壽曰。師兄也不得無過。師曰。汝却與我作師兄。壽側掌曰。這老賊。

    ▲ 虎溪菴主

    僧問。菴主在這裏多少年也。師曰。祇見冬凋夏長。年代總不記得。曰大好不記得。師曰。汝道我在這裏得多少年也。曰冬凋夏長聻。師曰。鬧市裏虎。

    ▲ 覆盆菴主

    有僧從山下哭上。師閉却門。僧於門上畫一圓相。門外立地。師從菴後出。却從山下哭上。僧喝曰。猶作這個去就在。師便換手搥胸曰。可惜先師一場埋沒。僧曰苦苦。師曰。菴主被謾。

    ▲ 桐峰菴主

    僧問。和尚這裏忽遇大蟲作麼生。師便作大蟲吼。僧作怖勢。師大笑。僧曰。這老賊。師曰。爭奈老僧何。
    雪竇云。是則是。兩個老賊。只解掩耳偷鈴。復頌云。見之不取。思之千里。好個斑斑。爪牙未備。君不見。大雄山下忽相逢。落落聲光皆振地。大丈夫見也無。收虎尾兮捋虎鬚。幻寄曰。雪竇著這兩賊毒手也。
    有老人入山參。師曰。住在甚處。老人不語。師曰。善能對機。老人地上拈一枝草示師。師便喝。老人禮拜。師便歸菴。老人曰。與麼疑殺一切人在。

    ▲ 杉洋菴主

    有僧到參。師問阿誰。曰杉洋菴主。師曰是我。僧便喝。師作噓聲。僧曰。猶要棒喫在。師便打　問僧。甚麼處來。曰江西來。師竪起痒和子曰。江西還有這個麼。僧拓膝閉目。師曰。東家廝兒却向西家使喚。僧曰。有口不煩賓主說。師曰。適來患聾。而今患瘂。僧曰。買鐵得金。一場富貴。師曰。客作無功。未免逃避。僧便行。師曰。自累猶可。莫累老僧。僧却回向師禮拜。師曰。若不漝麼。已後喪我兒孫。

    ▲ 定上座

    初參臨濟問。如何是佛法大意。濟下禪牀擒住。師擬議。濟與一掌。師佇思。傍僧曰。定上座何不禮拜。師方作禮。忽然大悟。後南遊。路逢巖頭雪峰欽山三人。巖頭問。上座甚處來。師曰。臨濟來。巖曰。和尚萬福。師曰。和尚已順世也。巖曰。某甲三人特去禮拜。薄福不遇。不知和尚在日有何言句。請上座舉一兩則。師遂舉臨濟上堂曰。赤肉團上。有一無位真人。常在汝等諸人面門出入。未證據者看看。時有僧問。如何是無位真人。濟下禪牀搊住曰道道。僧擬議。濟拓開曰。無位真人是甚麼乾矢橛。巖頭不覺吐舌。雪峰曰。臨濟大似白拈賊。欽山曰。何不道赤肉團上非無位真人。師便擒住曰。無位真人與非無位真人。相去多少。速道速道。欽山被擒。直得面黃面青。語之不得。巖頭雪峰曰。這新戒不識好惡。觸忤上座。且望慈悲。師曰。若不是這兩個老漢。[祝/土]殺這尿牀鬼子　師在鎮府齋。回到橋上坐次。逢三人座主。一人問。如何是禪河深處。須窮到底。師擒住擬拋向橋下。二座主近前諫曰。莫怪觸忤上座。且望慈悲。師曰。若不是這兩個座主。直教他窮到底。

    ▲ 奯上座

    離臨濟參德山。山纔見。下禪牀作抽坐具勢。師曰。這個且置。或遇心境一如的人來。向伊道個甚麼。免被諸方檢責。山曰。猶較昔日三步在。別作個主人公來。師便喝。山默然。師曰。塞却這老漢咽喉也。拂袖便出。
    溈山聞舉云。奯上座。雖得便宜。爭奈掩耳偷鈴　蔣山懃云。奯公一喝。賓主歷然。德山無語。言徧天下。溈山老子雪上加霜。子細點檢將來。總不可放過。乃擲下拄杖。
    參百丈。丈曰。闍黎有事相借問。得麼。師曰。幸自非言。何須譗[言*窒]。丈曰。收得安南。又憂塞北。師擘開胷曰。與麼不與麼。丈曰。要且難搆。要且難搆。師曰。知即得。知即得。
    仰山寂云。若有人知此二人落處。不妨奇特。若辨不得。大似日中迷路。

    ▲ 瑞州九峰道虔禪師

    為石霜侍者。洎霜歸寂。眾請首座繼住持。師白眾曰。須明得先師意始可。座曰。先師有甚麼意。師曰。先師道。休去。歇去。冷湫湫地去。一念萬年去。寒灰枯木去。古廟香罏去。一條白練去。其餘則不問。如何是一條白練去。座曰。這個祇是明一色邊事。師曰。元來未會先師意在。座曰。你不肯我那。但裝香來。香烟斷處若去不得。即不會先師意。遂焚香。香烟未斷。座已脫去。師拊座背曰。坐脫立亡即不無。先師意未夢見在。
    南堂靜云。要識虔侍者麼。只是急殺人底漢子。要識首座麼。也只是孟春猶寒。仲春漸煖。季春漸暄。忽有人喚和尚。和尚啞。賴他喚一聲。若不喚一聲。念到臘月三十日。也未了在。
    僧問。無間中人行甚麼行。師曰。畜生行。曰畜生復行甚麼行。師曰。無間行。曰此猶是長生路上人。師曰。汝須知有不共命者。曰不共甚麼命。師曰。長生氣不常。師乃曰。諸兄弟。還識得命麼。欲知命。流泉是命。湛寂是身。千波競涌是文殊境界。一亘晴空是普賢牀榻。其次借一句子。是指月。於中事是話月。從上宗門中事。如節度使信旗相似。且如諸方先德。未建許多名目指陳已前。諸兄弟。約甚麼體格商量。到這裏。不假三寸。試話會看。不假耳試釆聽看。不假眼試辨白看。所以道。聲前拋不出。句後不藏形。盡乾坤大地。都來是汝常人個體。向甚麼處安眼耳鼻舌。莫但向意根下圖度作解。盡未來際亦未有休歇分。所以洞山道。擬將心意學玄宗。大似西行却向東。珍重　問。諸聖間出。祇是個傳語底人。豈不是和尚語。師曰是。曰祇如世尊生下。一手指天一手指地云。天上天下唯我獨尊。為甚麼喚作傳語底人。師曰。為他指天指地。所以喚作傳語底人。僧禮拜而退　問。盡乾坤都來是個眼。如何是乾坤眼。師曰。乾坤在裏許。曰乾坤眼何在。師曰。正是乾坤眼。曰還照燭也無。師曰。不借三光勢。曰既不借三光勢。憑何喚作乾坤眼。師曰。若不如是。髑髏前見鬼人無數。吳順義初。告眾安坐而化。
    洞宗諸語。具洞山章。

    ▲ 台州涌泉景欣禪師

    彊德二禪客。於路次見師騎牛。不識師忽曰。蹄角甚分明。爭奈騎者不鑒。師驟牛而去。彊德憩於樹下煎茶。師回却下牛問曰。二禪客近離甚麼處。曰那邊。師曰。那邊事作麼生。彊提起茶盞。師曰。此猶是這邊事。那邊事作麼生。彊無對。師曰。莫道騎者不鑒。
    論轉功語。具洞山章。

    ▲ 邵武軍龍湖普聞禪師

    唐僖宗太子。眉目風骨清朗如畫。生而不茹葷。僖宗百計移之。終不得。及僖宗幸蜀。遂斷髮逸遊。人無知者。造石霜。一夕入室懇曰。祖師別傳事。肯以相付乎。霜曰。莫謗祖師。師曰。天下宗旨盛傳。豈妄為之耶。霜曰。是實事那。師曰。師意如何。霜曰。待案山點頭。即向汝道。前聞俯而惟曰。大奇。汗下。遂拜辭。至邵武城外。見山蔚然深秀。因撥草趨烟起處。有一苦行居焉。苦行見師至乃曰。上人當興此。長揖而去。師居十餘年。一日有一老人拜謁。師問。住在何處。至此欲何求。老人曰。住於此山。然非人龍也。行雨不職。上天有罰當死。願垂救護。師曰。汝得罪上帝。我何能致力。無已可易形來。俄失老人所在。視座傍有一小蛇。延緣入袖。至暮雷電震山。風雨交作師危坐不動。達旦晴霽。垂袖蛇墮地而去。有頃老人拜而泣曰。自非大士慈悲。為血腥穢此山矣。念何以報斯德。即穴巖下為泉曰。深山乏泉。致此以供養。邦人聞之。翕然相與唱導。聿成崇剎。號為龍湖云。其旁有神最靈異。民致牷饗不絕。師仗策至廟。與之約曰。能食素持不殺戒。乃可為隣。不然道不同。不相為謀。何山不可居乎。是夕邦之父老。夢神告之曰。聞禪師為我受戒。我不復血食。祭我當如比丘飯足矣。自是神顯異迹。護持此山。師將化。令擊鐘集眾。跏趺而坐。說偈曰。我逃世難來出家。宗師指示個歇處。住山聚眾三十年。對人不欲輕分付。今日分明舉似君。我斂目時齊聽取。於是斂目安坐寂然。良久撼之已化矣。塔於本山。

    ▲ 潭州雲盖山志元圓淨禪師

    遊方時。問雲居曰。志元不奈何時如何。居曰。祇為闍黎功力不到。師不禮拜。直造石霜。亦如前問。霜曰。非但闍黎。老僧亦不奈何。師曰。和尚為甚麼不奈何。霜曰。老僧若奈何。拈過汝不奈何。師便禮拜。僧問石霜。萬戶俱閉即不問。萬戶俱開時如何。霜曰。堂中事作麼生。僧無對。經半年。始下一轉語曰。無人接得渠。霜曰。道即忒煞道。却祇道得八成。曰和尚又且如何。霜曰。無人識得渠。師知乃禮拜。乞為舉。霜不肯。師乃抱霜上方丈曰。和尚若不道。打和尚去在。霜曰得在。師頻禮拜。霜曰。無人識得渠。師於言下頓省　問。如何是師子。師曰。善哮吼。僧拊掌曰。好手好手。師曰。青天白日。却被鬼迷。僧作掀禪牀勢。師便打。曰驢事未去。馬事到來。師曰。灼然作家。僧拂袖出。師曰。將甌盛水。擬比大洋　僧參。師便作起勢。僧便出。師曰。闍黎且來人事。僧回作抽坐具勢。師却歸方丈。僧曰。蒼天蒼天。師曰。龍頭蛇尾。僧近前叉手立。師曰。敗將投王。不存性命　道吾問。久嚮和尚會禪。是否。師曰。蒼天蒼天。吾近前掩師口曰。低聲低聲。師與一掌。吾曰。蒼天蒼天。師把住曰。得與麼無禮。吾却與一掌。師曰。老僧罪過。吾拂袖便行。師呵呵大笑曰。早知如是。不見如是　師將示寂。三日前。令侍者喚第一座來。師臥出氣一聲。座喚侍者曰。和尚渴。要湯水喫。師乃面壁而臥。臨終令集眾。乃展兩手出舌示之。時第三座曰。諸人和尚舌根硬也。師曰。苦哉苦哉。誠如第三座所言。舌根硬去也。言訖而寂。

    ▲ 鳳翔府石柱禪師

    遊方時。到洞山。時虔和尚垂語曰。有四種人。一人說過佛祖。一步行不得。一人行過佛祖。一句說不得。一人說得行得。一人說不得行不得。阿那個是其人。師出眾曰。一人說過佛祖行不得者。祇是無舌不許行。一人行過佛祖一句說不得者。祇是無足不許說。一人說得行得者。祇是函盖相稱。一人說不得行不得者。如斷命求活。此是石女兒。披枷帶鎖。山曰。闍黎分上作麼生。師曰。該通分上卓卓寧彰。山曰。祇如海上明公秀又作麼生。師曰。幻人相逢拊掌呵呵。

    ▲ 張拙秀才

    因禪月大師指參石霜。霜問。秀才何姓。曰姓張名拙。霜曰。覓巧尚不可得。拙自何來。張忽有省。乃呈偈曰。光明寂照徧河沙。凡聖含靈共我家。一念不生全體現。六根纔動被雲遮。破除煩惱重增病。趣向真如亦是邪。隨順世緣無罣礙。涅槃生死等空花。
    妙喜曰。驢揀濕處尿。雲門問僧。光明寂照徧河沙。豈不是張拙秀才語。僧云是。門云。話墮也。

    ▲ 澧州洛浦山元安禪師

    丱歲出家。通經論。具戒。為臨濟侍者。濟甞稱之曰。此臨濟門下一隻箭。誰敢當鋒。師自謂已足。濟一日問。從上來一人行棒。一人行喝。阿那個親。師曰。總不親。濟曰。親處作麼生。師便喝。濟便打。濟一日又拈胡餅示師曰。萬種千般不離這個。其理不二。師曰。如何是不二之理。濟再拈起餅示之。師曰。與麼則萬種千般也。濟曰。屙矢見解。師曰。羅公照鏡。又一日侍立次。有座主參濟。濟問。有一人於三乘十二分教明得。有一人不於三乘十二分教明得。且道此二人是同是別。主曰。明得即同。明不得即別。師曰。這裏是甚麼所在。說同說別。濟顧師曰。汝又作麼生。師便喝。濟送座主。回問師。汝豈不是適來喝老僧者。師曰是。濟便打。師後辭濟。濟問。甚麼處去。師曰。南方去。濟以拄杖畫一畫曰。過得這個便去。師乃喝。濟便打。師作禮而去。濟明日陞堂曰。臨濟門下有個赤梢鯉魚。搖頭擺尾。向南方去。不知向誰家虀甕裏淹殺。師遊歷罷。直往夾山卓菴。經年不訪夾山。山乃修書令僧馳往。師接得便坐却。再展手索。僧無對。師便打曰。歸去舉似和尚。僧回舉似。山曰。這僧若開書。三日內必來。若不開書。斯人救不得也。夾山却令人伺師出菴。便與燒却。越三日師果出菴來。人報曰。菴中火起。師亦不顧。直到夾山。不禮拜乃當面叉手而立。山曰。雞棲鳳巢。非其同類。出去。師曰。自遠趨風。請師一接。山曰。目前無闍黎。此間無老僧。師便喝。山曰。住住。且莫草草怱怱。雲月是同。溪山各異。截斷天下人舌頭即不無。闍黎爭教無舌人解語。師佇思。山便打。因茲服膺。(興化代云。但知作佛。莫愁眾生)一日問山。佛魔不到處。如何體會。山曰。燭明千里像。闇室老僧迷。又問。朝陽已昇夜月不現時如何。山曰。龍銜海珠。遊魚不顧。師於言下大悟。山將示滅。垂語曰。石頭一枝看看即滅矣。師曰不然。山曰何也。師曰。他家自有青山在。山曰。苟如是。即吾宗不墜矣　抵涔陽。遇故人。因話武陵舊事。問曰。倐忽數年。何處逃難。師曰。祇在闤闠中。曰何不向無人處去。師曰。無人處有何難。曰闤闠中如何逃避。師曰。雖在闤闠中。要且人不識。故人罔測　上堂。末後一句。始到牢關。鏁斷要津。不通凡聖。尋常向諸人道。任從天下樂欣欣。我獨不肯。欲知上流之士。不將佛祖言教。貼在額頭上。如龜負圖。自取喪身之兆。鳳縈金網。趨霄漢以何期。直須旨外明宗。莫向言中取則。是以石人機似汝。也解唱巴歌。汝若似石人。雪曲也應和。指南一路。智者知疏　又云。學道先須識得自己宗旨。方可臨機不失其宜。祇如鋒鋩未兆已前。都無是個非個。瞥爾暫起見聞。便有張三李四。胡來漢去。四姓雜居。不親而親。是非互起。致使玄關固閉。識鎻難開。疑網羅籠。智刀劣剪。若不當陽曉示。迷子何以知歸。欲得大用現前。但可頓忘諸見。諸見若盡。昬霧不生。智照洞然。更無他物。以今學人觸目有滯。盖為因他數量作解。被他數量該括方寸。不能移易。所以聽不出聲。見不超色。假饒併當門頭潔淨。自己未能通明。還同不了。若也單明自己。法眼未明。此人祇具一隻眼。所以是非欣厭貫系。不得脫坼自由。謂之深可愍傷。各自努力　龐居士禮拜起曰。孟夏毒熱。孟冬薄寒。師曰莫錯。士曰。龐公年老。師曰。何不寒時道寒。熱時道熱。士曰。患聾作麼。師曰。放你三十棒。士曰。啞却我口。塞却你眼　蛤溪道者相訪。師問。自從犁溪相別。今得幾年。溪曰。和尚猶記得昔年事。師曰。見說道者總忘却年月也。溪曰。和尚住持事繁。且容仔細看。師曰。打即打會禪漢。溪曰。某甲消得。師曰。道者住山事繁　問僧。近離甚處。曰荊南。師曰。有一人與麼去。還逢麼。曰不逢。師曰。為甚不逢。曰若逢。即頭粉碎。師曰。闍黎三寸甚密。雲門於江西見其僧。乃問。還有比語否。曰是。門曰。洛浦倒退三千里　問。一毫吞盡巨海。於中更復何言。師曰。家有白澤之圖。必無如是妖怪。
    保福別云。家無白澤之圖。亦無如是妖怪。
    問。學人擬歸鄉時如何。師曰。家破人亡。子歸何處。曰恁麼則不歸去也。師曰。庭前殘雪日輪消。室內紅塵遣誰掃　光化元年八月。誡主事曰。出家之法。長物不留。播種之時。切宜減省。締搆之務。悉從廢停。流光迅速。大道玄深。苟或因循。曷由體悟。雖激勵懇切。眾以為常。略不相儆。至冬示微疾。亦不倦參請。十二月一日告眾曰。吾非明即後也。今有一事。問汝等。若道這個是。即頭上安頭。若道不是。即斬頭求活。第一座對曰。青山不舉足。日下不挑燈。師曰。是甚麼時節。作這個語話。時有彥從上座對曰。離此二塗。請和尚不問。師曰。未在更道。曰彥從道不盡。師曰。我不管汝盡不盡。曰彥從無侍者祇對和尚。師便休。至夜令侍者喚從。問曰。闍黎今日祇對。甚有道理。汝合體得先師意。先師道。目前無法。意在目前。不是目前法。非耳目之所到。且道。那句是賓。那句是主。若擇得出。分付鉢袋子。曰彥從不會。師曰。汝合會。曰彥從實不會。師喝出。乃曰。苦苦。(玄覺云。且道從上座實不會。是怕見鉢袋子粘著伊)二日午時。別僧舉前話問師。師曰。慈舟不棹清波上。劒峽徒勞放木鵞。便告寂。

    ▲ 撫州黃山月輪禪師

    謁夾山。山問。名甚麼。師曰月輪。山作一圓相曰。何似這個。師曰。和尚恁麼語話。諸方大有人不肯在。山曰。闍黎作麼生。師曰。還見月輪麼。山曰。闍黎恁麼道。此間大有人。不肯諸方。師乃服膺參訊。一日夾山抗聲問曰。子是甚麼處人。師曰。閩中人。山曰。還識老僧麼。師曰。和尚還識學人麼。山曰不然。子且還老僧草鞋錢。然後老僧還子廬陵米價。師曰。恁麼則不識和尚也。未委廬陵米作麼價。山曰。真師子兒。善能哮吼。乃入室受印。

    ▲ 洛京韶山普寰禪師

    僧參。師問。莫是多口白頭因麼。因曰不敢。師曰。有多少口。曰通身是。師曰。尋常向甚麼處屙。曰向韶山口裏屙。師曰。有韶山口即得。無韶山口。向甚麼處屙。因無語。師便打。
    雲門代云。這話墮阿師。放你三十棒。又云。韶山今日瓦解氷消。
    遵布衲訪師。在山下相見。遵問。韶山路向甚麼處去。師以手指曰。嗚那青青黯黯處去。遵近前把住曰。久嚮韶山。莫便是否。師曰是即是。闍黎有甚麼事。遵曰。擬伸一問。師還答否。師曰。看君不是金牙作。爭解彎弓射尉遲。遵曰。鳳凰直入烟霄去。誰怕林間野雀兒。師曰。當軒畫鼓從君擊。試展家風似老僧。遵曰。一句迥超千聖外。松蘿不與月輪齊。師曰。饒君直出威音外。猶較韶山半月程。遵曰。過在甚處。師曰。倜儻之辭。時人知有。遵曰。恁麼則真玉泥中異。不撥萬機塵。師曰。魯班門下徒施巧妙。遵曰。學人即恁麼。未審師意如何。師曰。玉女夜拋梭。織錦於西舍。遵曰。莫便是和尚家風也無。師曰。耕夫製玉漏。不是行家作。遵曰。此猶是文言。如何是和尚家風。師曰。橫身當宇宙。誰是出頭人。遵無語。師遂同歸山。纔人事了。師召近前曰。闍黎有衝天之氣。老僧有入地之謀。闍黎橫吞巨海。老僧背負須彌。闍黎按劍上來。老僧掗鎗相待。向上一路速道速道。遵曰。明鏡當臺。請師一鑒。師曰不鑒。遵曰。為甚不鑒。師曰。水淺無魚。徒勞不釣。遵無對。師便打。
    妙喜曰。笑殺睦州陳尊宿。

    ▲ 鄆州四禪禪師

    僧問。古人有請不背。今請和尚入井。還背也無。師曰。深深無別源。飲者消諸患。

    ▲ 鳳翔府天盖山幽禪師

    因有一院。名無垢淨光。造浴室。有人問。既是無垢淨光。為甚麼却造浴室。僧無語。後請師代。師曰。三秋明月夜。不是騁團圓。
    丹霞淳頌。雖然答盡深深意。爭奈投機句未親。欲同本來無垢的。更須入水見長人。

    ▲ 鄂州巖頭全奯禪師

    泉州柯氏子。少禮青原誼公落髮。往長安寶壽寺稟戒。習經律諸部。優游禪苑。與雪峰欽山為友。謁臨濟。濟先化去。乃謁仰山。纔入門。提起坐具曰。和尚。仰山取拂子擬舉。師曰。不妨好手。後參德山。執坐具上法堂瞻視。山曰作麼。師便喝。山曰。老僧過在甚麼處。師曰。兩重公案。乃下參堂。山曰。這個阿師稍似個行脚人。至來日上問訊。山曰。闍黎是昨日新到否。曰是。山曰。甚麼處學得這虗頭來。師曰。全奯終不自謾。山曰。他後不得孤負老僧　一日參德山。方跨門便問。是凡是聖。山便喝。師禮拜。有人舉似洞山。山曰。若不是奯公。大難承當。師曰。洞山老人不識好惡。錯下名言。我當時一手擡一手搦。
    徑山杲云。猛虎不識穽。穽中身死。蛟龍不怖劍。劍下身亡。巖頭雖於虎穽之中。自有透脫一路。向劍刃上。有飜身之機。若子細點檢將來。猶欠悟在。即今莫有為巖頭作主底麼。出來與大慧相見。良久喝一喝。拍一拍云。洎合停囚長智。
    雪峰在德山作飯頭。一日飯遲。德山擎鉢下法堂。峰曬飯巾次。見德山乃曰。鐘未鳴鼓未響。拓鉢向甚麼處去。德山便歸方丈。峰舉似師。師曰。大小德山未會末後句在。山聞。令侍者喚師去問。汝不肯老僧那。師密啟其意。山乃休。明日陞堂。果與尋常不同。師至僧堂前拊掌大笑曰。且喜堂頭老漢。會末後句。他後天下人。不奈伊何。雖然也祗得三年活。
    山果三年後示寂。徑山杲頌云。一撾塗毒聞皆喪。身在其中總不知。八十翁翁入場屋。真誠不是小兒嬉。
    師與羅山卜塔基。羅山中路忽曰。和尚。師回顧曰作麼。山舉手指曰。這裏好片地。師咄曰。瓜州賣瓜漢。又行數里歇次。山禮拜問曰。和尚豈不是三十年前在洞山。而不肯洞山。師曰是。又曰。和尚豈不是嗣德山。又不肯德山。師曰是。山曰。不肯德山即不問。祇如洞山。有何虧缺。師良久曰。洞山好佛。祇是無光。山禮拜。
    無軫上座問羅山。巖頭道。洞山好佛祇是無光。未審洞山有何虧欠。便道無光。山召軫。軫應諾。山曰。灼然好個佛。祇是無光。曰大師為甚撥無軫話。山曰。甚麼處是陳老師撥你話處。快道快道。軫無語。山打三十棒趁出。軫舉似招慶。慶一夏罵詈。至夏末。自來問。山乃分明舉似。慶便作禮懺悔曰。洎錯怪大師　妙喜曰。巖頭父子。雖善暗去明來。子細檢點將來。未免髑髏敲磕。
    問僧。甚處來。曰西京來。師曰。黃巢過後。還収得劍麼。曰收得。師引頸近前曰。[囗@力]。曰師頭落也。師呵呵大笑。僧後到雪峰。峰問。甚處來。曰巖頭來。峰曰。巖頭有何言句。僧舉前話。峰便打三十棒趁出　德山一日謂師曰。我這裏有兩僧。入山住菴多時。汝去看他怎生。師遂將一斧去。見兩人在菴內坐。師乃拈起斧曰。道得也一下斧。道不得也一下斧。二人殊不願。師擲下斧曰。作家作家。歸舉似德山。山曰。汝道他如何。師曰。洞山門下不道全無。若是德山門下。未夢見在　問。三界競起時如何。師曰。坐却著。曰未審師意如何。師曰。移取廬山來。即向汝道。
    徑山杲云。巖頭古佛。向萬仞崖頭垂手。鑊湯罏炭裏蹲身。盖為慈悲之故。有落草之談。今日若有人問雲門。三界競起時如何。只向他道。快便難逢。未審師意如何。移取雲門山來。即向汝道。
    僧問。塵中如何辨主。師曰。銅[金*沙]鑼裏滿盛油。
    招慶問羅山云。巖頭道銅[金*沙]鑼裏滿盛油。意旨如何。山召大師。慶應諾。山云。獼猴入道場。山却問明招。有人問你作麼生。招云。箭穿紅日影　徑山杲頌云。獼猴入道場。箭穿紅日影。兩個老古錐。擔雪共填井。喝一喝。
    師因沙汰。甘贄家過夏。補衣次。贄行過。師以針作劄勢。贄遂整衣欲謝。妻問云。作甚麼。贄云。說不得。妻云。也要大家知。贄舉前話。妻云。此去三十年後。須知一回飲水一回咽。女子聞云。誰知盡大地人性命。被奯上座劄將去也　師值沙汰。於鄂州湖邊作渡子。兩岸各挂一板。有人過渡。打板一下。師曰阿誰。或曰。要過那邊去。師乃舞棹迎之。一日因一婆抱一孩兒來。乃曰。呈橈舞棹即不問。且這婆手中兒甚處得來。師便打。婆曰。婆生七子。六個不遇知音。祇這一個也不消得。便拋向水中　上堂。吾甞究涅槃經七八年。覩三兩段義。似衲僧說話。又曰休休。時有一僧出禮拜。請師舉。師曰。吾教意如∴字三點。第一向東方下一點。點開諸菩薩眼。第二向西方下一點。點諸菩薩命根。第三向上方下一點。點諸菩薩頂。此是第一段義。又曰。吾教意如摩醯首羅。擘開面門。竪亞一隻眼。此是第二段義。又曰。吾教意猶如塗毒鼓。擊一聲。遠近聞者皆喪。此是第三段義。時小嚴上座問。如何是塗毒鼓。師以兩手按膝亞身曰。韓信臨朝底。嚴無語。
    妙喜舉了。喝云。縮頭去。
    示眾。但明取綱宗。本無實法。不見道無實無虗。若向事上覷即疾。若向意根下尋。卒摸索不著。又曰。此是向上人活計。只露目前些子。如同電拂。如擊石火。截斷兩頭。靈然自在。若道向上有法有事。真椀鳴聲。塗糊汝。繫罩汝。古人喚作繫驢橛。若將實法與人。土亦消不得　示眾云。夫大統綱宗中。事須識句。若不識句。難作個話會。甚麼是句。百不思時。喚作正句。亦云居頂。亦云得住。亦云歷歷。亦云惺惺。亦云的的。亦云佛未生時。亦云得地。亦云與麼時。將與麼時。等破一切是非。纔與麼便不與麼。便轉轆轆地。若也看不過。纔被人刺著眼。盵瞪地。恰似殺不死底羊相似。不見古人道。沉昏不好。須轉得始得。觸著便轉。纔與麼便不與麼。是句亦剗。非句亦剗。自然轉轆轆。自然目前露倮倮地。飽齁齁地。不解却不解齩。不見道。却物為上。逐物為下。瞥起微情。早落地上。若是齩猪狗眼赫赤。若有人問如何是禪。向伊道合取屎孔著。却有些子氣息。便知淺深。硬糾糾地。汝識取這個狸奴面孔與麼時。不要故挅伊。不要稱量伊。於中有一般漢。撞著物不解轉。刺著屙漉漉地。遮般底椎殺萬個。亦無罪過。若是本色底。撥著便上齩人火急。却似刺蝟子相似。未觸著時。自弄毛羽。可憐生。纔有人撥著。便嗔斗詬地。有甚麼近處。若也未得與麼蕩蕩地。喚作依句修行。有則便須等破。與麼時一物不存。信知從來學得一切言句。隘在胷中。有甚麼用處。不見道。辟觀辟句。外不放入。內不放出。截斷兩頭。自然光烯烯地。不與一物作對。便是無諍三昧。兄弟。若欲得易會。但向根本明取。欲出不出。便須轉。一日齩斷後。不用尋伊去住底遠近。但放却自然露倮倮地。不用思搭著昬昬地。纔有所重。便成窠臼。古人喚作貼體衣病。最難治。是我向前行脚時。參著一兩處尊宿。只教日夜管帶坐得骨臀生胝。口裏水漉漉地。初向然燈佛肚裏。黑漆漆地。道我坐禪守取。與麼時猶有欲在。不見道。無依無欲。便是能仁。古人道。置毒藥安乳中。乃至醍醐亦能殺人。這個不是汝習學得底。這個不是汝去住底。不是汝色裏底。莫錯認門頭戶口。賺汝臘月三十日。赤閧閧地無益。當莫造作揑怪。但知著衣喫飯。屙矢送尿。隨分遣時。莫亂統詐稱道者。有一片衣。不敢將出曬。恐人見怕失道者名。圖人讚嘆作恁麼。不中心行。兄弟。亦不要信他繩牀上老榾檛。屙漉漉地。將為好誑諕人別造地獄著汝在。信知古風大好。不見道。有即是無。無即是有。與麼送出來時。便知深淺。這個是古格。於中有一般漢。信彩吐出來。有甚麼碑記。但知喚作禪道。但知喚作一句子。軟嫩嫰地。真是無孔鐵椎。聚得一萬個。有甚麼用處。若是有筋骨底。不用多諸處行脚。也須帶眼始得。莫被人謾。不見道。依法生解。猶落魔界。夫唱教須一一從自己胷襟中吐得出來。與人為榜樣。今時還有與麼漢麼。第一切須識取左右句。這個是出頭處。識取去底。識取住底。這個是兩頭句。亦是左右句。亦喚作是非句。纔生便齩。自然無事。兄弟。見與麼說。還會麼。莫終日閧閧地。亦無了期。欲得易會。但知於聲色前。不被萬境惑亂。自然露倮倮地。自然無事。送向聲色前蕩蕩地。恰似一團火燄相似。觸著便燒。更有甚麼事。不見道。非是塵不侵。自是我無心。時熱珍重　人天眼目云。四藏鋒者。巖頭所立也。就事者。全事也。就理者。全理也。理事俱藏。則曰入就。俱不涉理事。則曰出就。
    達觀頴頌。就事藏鋒事獨全。不於理上取言詮。錦鱗若不吞香餌。棹尾揚鬐戲碧川。就理藏鋒理最微。豈從事上立毫釐。新羅鷂子飛天外。肯搦林間野雀兒。入就藏鋒理事該。碧潭風起動雲雷。禹門三月桃花浪。戴角擎頭免曝鰓。出就藏鋒理事忘。長天赫日更無妨。雷公電母分明說。霹靂聲中石火光。
    師甞謂眾曰。老漢去時。大吼一聲了去。唐光啟之後。中原盜起。眾皆避地。師端居宴如也。一日賊大至。責以無供饋。遂倳刃焉。師神色自若。大呌一聲而終。聲聞數十里。即光啟三年丁未四月八日也。門人後焚之。獲舍利四十九粒。眾為塔藏之。

    ▲ 福州雪峰義存禪師

    泉州南安曾氏子。家世奉佛。師生惡茹葷。於襁褓中。聞鐘梵之聲。或見幡花像設。必為之動容。十二出家。十七落髮。後往幽州寶剎寺受戒。久歷禪會。在洞山作飯頭。淘米次。山問。淘沙去米。淘米去沙。師曰。沙米一時去。山曰。大眾喫個甚麼。師遂覆却米盆。山曰。據子因緣。合在德山。洞山一日問師。作甚麼來。師曰。斫槽來。山曰。幾斧斫成。師曰。一斧斫成。山曰。猶是這邊事。那邊事作麼生。師曰。直得無下手處。山曰。猶是這邊事。那邊事作麼生。師休去。師辭洞山。山曰。子甚處去。師曰。歸嶺中去。山曰。當時從甚麼路出。師曰。從飛猿嶺出。山曰。今回向甚麼路去。師曰。從飛猿嶺去。山曰。有一人不從飛猿嶺去。子還識麼。師曰不識。山曰。為甚麼不識。師曰。他無面目。山曰。子既不識。爭知無面目。師無對。遂謁德山。問從上宗乘。學人還有分也無。山打一棒曰。道甚麼。師曰不會。至明日請益。山曰。我宗無語句。實無一法與人。師有省。後與巖頭至澧州鰲山鎮。阻雪。頭每日祇是打睡。師一向坐禪。一日喚曰。師兄師兄。且起來。頭曰。作甚麼。師曰。今生不著便。共文邃個漢行脚。到處被他帶累。今日到此又祇管打睡。頭喝曰。噇眠去。每日牀上坐。恰似七村裏土地。他時後日。魔魅人家男女去在。師自點胷曰。我這裏未穩在。不敢自謾。頭曰。我將謂你他日向孤峰頂上。盤結草菴。播揚大教。猶作這個語話。師曰。我實未穩在。頭曰。你若實如此。據你見處。一一通來。是處與你證明。不是處與你剗却。師曰。我初到鹽官。見上堂舉色空義。得個入處。頭曰。此去三十年。切忌舉著。又見洞山過水偈曰。切忌從他覓。迢迢與我疎。渠今正是我。我今不是渠。頭曰。若與麼。自救也未徹在。師又曰。後問德山。從上宗乘中事。學人還有分也無。德山打一棒曰。道甚麼。我當時如桶底脫相似。頭喝曰。你不聞道。從門入者不是家珍。師曰。他後如何即是。頭曰。他後若欲播揚大教。一一從自己胷襟流出將來。與我盖天盖地去。師於言下大悟。便作禮起連聲呌曰。師兄今日始是鰲山成道。
    師與欽山巖頭。自湘中入江南。至新吳山之下。欽山濯足澗側。見菜葉而喜曰。此山必有道人。可沿流尋之。師恚曰。汝智眼太濁。他日如何辨人。彼不惜福如此。住山何為哉。
    住後僧問。和尚見德山。得個甚麼便休去。師曰。我空手去空手歸　有兩僧來。師以手拓菴門放身出曰。是甚麼。僧亦曰。是甚麼。師低頭歸菴。僧辭去。師問。甚麼處去。曰湖南。師曰。我有個同行住巖頭。附汝一書去。書曰。某書上師兄。某一自鰲山成道後。迄至於今飽不饑。同參某書上。僧到巖頭。問甚麼處來。曰雪峰來。有書達和尚。頭接了乃問僧。別有何言句。僧遂舉前話。頭曰。他道甚麼。曰他無語低頭歸菴。頭曰。噫我當初悔不向伊道末後句。若向伊道。天下人不奈雪老何。僧至夏末請益前話。頭曰。何不早問。曰未敢容易。頭曰。雪峰雖與我同條生。不與我同條死。要識末後句。祇這是。
    後有僧問招慶。慶云。彼此皆知。何故。我若東勝神洲道一句。西瞿耶尼洲也知。天上道一句。人間也知。心心相知。眼眼相照　雪竇頌。末後句為君說。明暗雙雙底時節。同條生也共相知。不同條死還殊絕。還殊絕。黃頭碧眼須甄別。南北東西歸去來。夜深同看千巖雪　僧問徑山杲。雪峯三上投子。九到洞山。為甚麼向鰲山成道。山云。屋裏販揚州。僧云。後來住菴。有僧敲門。雪峯放身出云是甚麼。僧亦云是甚麼。還有優劣也無。山云。優則總優。劣則總劣。僧云。為甚麼雪峯低頭歸菴。山云。疑殺天下人。僧云。僧舉似巖頭。頭云我當時若向伊道末後句。天下人不奈雪老何。作麼生是末後句。山云。若不同牀睡。焉知被底穿。僧云。巖頭道雪峯與我同條生。不與我同條死。要識末後句只這是。意旨如何。山云。殺人須是殺人刀。活人須是活人劒。乃云。古德道。青蘿夤緣直上寒松之頂。白雲澹佇出沒太虗之中。萬法本閑。惟人自閙。又教中道。凡夫見諸法。但隨於相轉。不了法無相。以是不見佛。遂舉起拂子云。這個是相。那個是無相。現今目前森羅萬象。眼見耳聞。悉皆是法。又何曾閙來。既不曾鬧。教甚麼物隨相轉。又舉拂子云。這個是無相。又作麼生了。既無可了。却向甚麼處見佛。且道。古德底是。教中底是。是又是個甚麼。若向這裏分剖得出。釋迦不先。彌勒不後。雖然如是。未免被山僧拂子穿却鼻孔。又舉起拂子云。隨相轉也被拂子穿却鼻孔。不隨相轉也被拂子穿却鼻孔。見佛也被拂子穿却鼻孔。不見佛也被拂子穿却鼻孔。乃顧視大眾云。且作麼生免得此過。畢竟水須朝海去。到頭雲定覔山歸。擊禪牀下座。
    僧問西山和尚。如何是祖師西來意。山舉拂子示之。其僧不肯。後參師。師問。甚處來。云浙中來。師曰。今夏在甚處。曰蘇州西山。師曰。和尚安否。曰來時萬福。師曰。何不在彼從容。曰佛法不明。師曰。有甚麼事。僧舉前話。師曰。汝作麼生不肯他。曰是境。師曰。汝見蘇州人家男女否。曰見。師曰。汝見路上林木否。曰見。師曰。凡覩人家男女大地林沼。總是境。汝肯他否。曰肯。師曰。祇如拈拂子。汝作麼生不肯。僧乃禮拜曰。學人取次發言。乞和尚慈悲。師曰。盡乾坤是個眼。汝向甚麼處蹲坐。僧無對　師問僧。見說大德曾為天使來。是否。僧曰不敢。師曰。又爭解恁麼來。僧曰。仰慕道德。豈憚關山。師曰。汝猶醉在。出去。僧便出。師乃召大德。僧回首。師曰。是甚麼。僧亦曰。是甚麼。師曰。這漆桶。僧無語。師顧謂鏡清曰。好個師僧。向漆桶裏折倒。清云。和尚豈不是據欵結案。師曰也是我尋甞用底。忽若喚回向伊道是甚麼。被他道這漆桶。又作麼生。清曰。成何道理。師曰。我與麼及伊。汝又道據欵結案。伊與麼及我。汝又道成何道理。一等是恁麼時節。其間有得有不得。清云。不見道。醍醐上味為世所珍。遇斯等人飜成毒藥。
    雪竇云。看他父子相投。言氣相合。知者謂。粉骨碎身。此恩難報。不知者謂。扶高抑下。臨危悚人。毒藥醍醐。千古龜鑑。還會麼。這漆桶。
    有一僧山下卓菴。多年不剃頭。畜一長柄杓。溪邊臽水。時有僧問。如何是祖師西來意。主曰。溪深杓柄長。師聞得乃曰。也甚奇怪。一日將剃刀。同侍者去訪。纔相見。便舉前話問。是菴主語否。主曰是。師曰。若道得即不剃你頭。主便洗頭胡跪師前。師即與剃却　三聖問。透網金鱗以何為食。師曰。待汝出網來向汝道。聖曰。一千五百人善知識。話頭也不識。師曰。老僧住持事繁。
    雪竇顯云。可惜放過。好與三十棒。這棒一棒也饒不得。直是罕遇作家　五祖演云。眾中或謂。雪峯三聖宗派不同。故言不相契。或謂。三聖作家。雪峯不能達其意。如斯話會。有何交涉。若問五祖透網金鱗以何為食。只向伊道。好個問頭。且道與雪峯是同是別　圜悟勤云。雪竇道便打。是有過是無過。你若辨得出。拄杖子屬你。
    普請次。路逢一獼猴。師曰。人人有一面古鏡。這個獼猴亦有一面古鏡。三聖曰。曠劫無名。何以彰為古鏡。師曰。瑕生也。聖曰。這老漢著甚麼死急。話頭也不識。師曰。老僧住持事繁。
    雪竇顯云。好與三十棒。這棒放過。也好免見將錯就錯。
    問僧。甚處來。曰溈山來。師曰。溈山有何言句。曰某甲曾問。如何是祖師西來意。溈山據座。師曰。汝肯他否。曰某甲不肯他。師曰。溈山古佛。汝速去懺悔。
    玄沙云。山頭和尚蹉過溈山。僧問意旨如何。沙云。大小溈山。被這僧一問。直得百雜碎。
    問。古磵寒泉時如何。師曰。瞪目不見底。曰飲者如何。師曰。不從口入。僧舉似趙州。州曰。不從口入。不可從鼻孔裏入。僧却問。古磵寒泉時如何。州曰苦。曰飲者如何。州曰死。師聞得乃曰。趙州古佛。遙望作禮。自此不答話。
    雪竇拈云。眾中總道。雪峰不出這僧問頭。所以趙州不肯。如斯話會。深屈古人。雪竇即不然。斬釘截鐵。本分宗師。就下平高。難為作者　徑山杲云。雪峰不答話。疑殺多少人。趙州道苦。面赤不如語直。若是妙喜即不然。古磵寒泉時如何。到江扶客棹。出嶽濟民田。飲者如何。清凉肺腑。此話有兩負門。若人檢點得出。許你具參學眼。
    問僧。甚麼處去。曰識得即知去處。師曰。你是了事人。亂走作麼。曰和尚莫塗污人好。師曰。我即不塗污你。古人吹布毛作麼生。與我說來看。曰殘羹餿飯已有人喫了。師休去。
    雲門別前語。築著便作屎臭氣。又代後語。將謂是鑽天鷂子。元來只是死水裏蝦蟇　雪竇出雪峯語云。一死更不再活。
    僧問。聲聞人見性。如夜見月。菩薩人見性。如晝見日。未審和尚見性如何。師打三下。後問巖頭。頭打三掌。
    雪竇云。應病與藥。且打三下。據令而行。合打多少　天童云。雪竇一期趁快。後人往往作行令會。殊不知。雪峯巖頭是個無固必漢。
    問僧。甚處來。曰近離浙中。師曰。船來陸來。曰二塗俱不涉。師曰。爭得到這裏。曰有甚麼隔礙。師便打趁出。僧過十年後再來。師又問。甚處來。曰湖南。師曰。湖南與這裏相去多少。曰不隔。師竪起拂子曰。還隔這個麼。曰若隔即不到也。師又打趁出。此僧住後。凡見人便罵師。一日有同行。聞特去訪問。兄到雪峰。有何言句。便如是罵他。遂舉前話。被同行詬叱。與他說破。這僧當時悲泣。常向中夜焚香遙禮　問僧。甚處去。曰禮拜徑山和尚去。師曰。徑山若問此間佛法如何。汝作麼生祇對。曰待問即道。師便打。後舉問鏡清。這僧過在甚麼處。清曰。問得徑山徹困。師曰。徑山在浙中。因甚麼問得徹困。清曰。不見道遠問近對。師曰。如是如是　問僧。近離甚處。曰覆船。師曰。生死海未渡。為甚麼覆却船。僧無對。乃回舉似覆船。船曰。何不道渠無生死。僧再至進此語。師曰。此不是汝語。曰是覆船恁麼道。師曰。我有二十棒。寄與覆船。二十棒老僧自喫。不干闍黎事　玄沙謂師曰。某甲如今大用去。和尚作麼生。師將三個木毬。一時拋出。沙作斫牌勢。師曰。你親在靈山。方得如此。沙曰。也是自家事。
    妙喜曰。祇許老胡知。不許老胡會。
    一日陞座。眾集定。師輥出木毬。玄沙遂捉來安舊處　師一日在僧堂內燒火。閉却前後門。乃叫曰。救火救火。玄沙將一片柴。從牕櫺中拋入。師便開門　上堂。南山有一條鼈鼻蛇。汝等諸人切須好看。長慶出曰。今日堂中大有人喪身失命。雲門以拄杖攛向師前作怕勢。有僧舉似玄沙。沙曰。須是稜兄始得。雖然如是。我即不然。曰和尚作麼生。沙曰。用南山作麼。
    雪竇頌。象骨巖高人不到。到者須是弄蛇手。稜師備師不奈何。喪身失命有多少。韶陽知重撥草。南北東西無處討。忽然突出拄杖頭。拋對雪峰大張口。大張口兮同閃電。剔起眉毛還不見。如今藏在乳峰前。來者一一看方便。高聲喝云。看脚下　真淨示眾。舉此云。雪峰云南山有條鼈鼻蛇。汝等諸人出入好看。雪峰無大人相。然則蛇無頭不行。長慶恰似個新婦兒怕阿家相似。便道堂中今日大有人喪身失命。雲門拽拄杖攛向雪峰面前作怕勢。為蛇畫足。玄沙云。用南山作甚麼。道我見處親切。不免只在窠窟裏。更無有一人有些子天然氣槩。報寧門下。莫有天然氣槩底麼。不敢望你別懸慧日獨振玄風。且向古人鶻臭布衫上知。些子氣息也難得。
    上堂。舉拂子曰。這個為中下。僧問。上上人來如何。師舉拂子。僧曰。這個為中下。師便打。
    雲門云。我不似雪峰打破這葛藤。乃拈拄杖云。這個為中下機人。僧問。忽遇上上機人來如何。門便打。
    師上堂云。盡大地撮來。如粟米粒大。拋向面前漆桶不會。打鼓普請看。
    長慶問雲門曰。雪峰與麼道。還有出頭不得處麼。門曰有。曰作麼生。門曰。不可總作野狐精見解。又曰。狼藉不少　圜悟勤云。眾中道。心是萬法之主。盡大地一時在我手裏。且喜沒交涉　雪竇顯頌。牛頭沒。馬頭回。曹溪鏡裏絕塵埃。打鼓看來君不見。百花春至為誰開。
    師云。飯籮邊坐餓死人。臨河渴死漢。玄沙云。飯籮裏坐餓死漢。水裏沒頭浸渴死漢。雲門云。通身是飯。通身是水。
    妙喜舉了喝云。多嘴阿師。可煞忍俊不禁。通身是飯。通身是水。那裏得這消息來。
    上堂。諸上座。望州亭與汝相見了也。烏石嶺與汝相見了也。僧堂前與汝相見了也。
    保福展。舉問鵞湖智孚。僧堂前相見即且置。祇如望州亭烏石嶺。甚麼處相見。鵞湖驟步歸方丈。保福低頭入僧堂。
    師將示寂。自製塔銘并敘曰。夫從緣有者。始終而成壞。非從緣得者。歷劫而常堅。堅之則在。壞之則捐。雖然離散未至。何妨預置者哉。所以疊石結室。剪木成函。搬土積塊為龕。諸事已備。頭南脚北。橫山而臥。惟願至時。同道者莫違我意。知心者不易我志。深囑再囑。幸勉勵焉。縱然他日邪造顯揚。豈如當今正眼密弘。善思之審思之。銘曰。兄弟橫十字。(雪竇註云。國無二君。又云知麼)同心著一儀。(風行草偃。又云直與)土主曰松山。(四顧匪絕。又云看)卵塔號難提。(獨露相倚。又云險)更有胡家曲。(一西一東。又云大難)汝等切須知。(自南自北。又云會也)我唱泥牛吼。(聞莫舉頭。又云呵呵)汝和木馬嘶。(見應合眼。又云撫掌)但看五六月。(豈可徒然。又云吁)氷片滿長街。(事非草草。又云苦)薪盡火滅後。(去去誰同。又云好住)密室爛如泥(須到如此。又云努力)梁開平戊辰三月示疾。閩帥命醫。師曰。吾非疾也。竟不服藥。遺偈付法。五月二日。朝遊藍田。暮歸澡身。中夜入滅。壽八十七。臘五十九。

    ▲ 泉州瓦棺和尚

    在德山為侍者。一日同入山斫木。山將一碗水與師。師接得便喫却。山曰會麼。師曰。不會。山又將一碗水與師。師又接喫却。山曰會麼。師曰不會。山曰。何不成褫取不會底。師曰。不會。又成褫個甚麼。山曰。子大似個鐵橛。住後。雪峰訪師。茶話次。峰問。當時在德山斫木因緣作麼生。師曰。先師當時肯我。峰曰。和尚離師太早。時面前偶有一碗水。峰曰。將水來。師便度與。峰接得便潑却。
    雲門云。莫壓良為賤。

    ▲ 襄州高亭簡禪師

    參德山。隔江纔見。便云不審。山乃搖扇招之。師忽開悟。乃橫趨而去。更不回顧。

音釋　卷十四之十七
    挼(奴何切音那兩手相切摩切)　捋(盧活切鸞入聲掇取也)　齶(逆各切音噩齒內上下肉也)　瀏(力求切音流)　覯(居候切音垢遇見也)　[尸@豕](都谷切音篤尾下竅也)　濼(音泊陂澤也)　[洱*舌](古活切音括水流聲)　臛(火酷切音熇)　摟(盧侯切樓)　[馬-(烈-列)+廾](陟慮切音註馬懸足也)　鞔(謨官切音瞞)　荎(直尼切音持即五味子也)　缺(音闕虧也)　羿(倪制切音詣古射師)　頵(規倫切音均)　[療-(日/小)+土](於計切音意埋藏也)　奯(呼括切音豁)　譗(竹洽切音劄)　[言*窒](職日切音質言無倫也)　涔(鉏林切音岑)　鄆(禹慍切音運)　倳(資四切音恣置也)　[?*頁](陟栗切音質叱呵也)　漝(音習影也又水貌)　齁(呼侯切吼平聲鼻息也)　盵(去冀切音氣)　瞪(音棖直視貌)


指月錄卷之十八

六祖下第六世(续）

    ▲ 撫州曹山本寂禪師

    泉州莆田黃氏子。少業儒。年十九。往福州靈石出家。二十五登戒。尋謁洞山。山問。闍黎名甚麼。師曰本寂。山曰。那個聻。師曰。不名本寂。山深器之。(此與雲居對洞山語同。僧寶傳。師名躭章。此燈錄所載。遂仍之)自此入室。盤桓數載。乃辭去。山遂密授洞上宗旨。復問曰。子向甚麼處去。師曰。不變異處去。山曰。不變異處豈有去耶。師曰。去亦不變異。遂造曹溪禮祖塔。自螺川還止臨川。有佳山水。因定居焉。以志慕六祖。乃名山為曹　示眾曰。凡情聖見是金銷。玄路直須回互。夫取正命食者。須具三種墮。一者披毛戴角。二者不斷聲色。三者不受食。時有稠布衲問。披毛戴角是甚麼墮。師曰。是類墮。曰不斷聲色是甚麼墮。師曰。是隨墮。曰不受食是甚麼墮。師曰。是尊貴墮。乃曰。食者即是本分事。知有不取。故曰尊貴墮。不執初心。知有自己及聖位。故曰類墮。若初心知有己事。回光之時。擯却色聲香味觸法得寧謐。即成功勳。後却不執六塵等事。隨分而昧。任之則礙。所以外道六師。是汝之師。彼師所墮。汝亦隨墮。乃可取食。食者即是正命食也。亦是就六根門頭。見聞覺知。祇是不被他染污。將為墮。且不是同向前均地。本分事尚不取。豈況其餘事耶。師凡言墮。謂混不得類不齊。凡言初心者。所謂悟了同未悟耳。
    燈錄。無凡情聖見至三者不受食四十一字。林間錄。無凡情聖見至回互十三字。僧寶傳。自稠布衲問答後。則云。夫冥合初心而知有。是類墮。知有而不礙六塵。是隨墮。維摩經云。外道六師是汝之師。彼師所墮。汝亦隨墮。乃可取食。食者正命食也。食者亦是就六根門頭見聞覺知。只不被他染污。將為墮。且不是同也。此覺範節釋曹山之語也。林間乃直述曹山之語也。自師凡言下二十四字。亦記者之辭也。隨墮言不礙六塵。而云不被染污。又云本分事尚不取豈況其餘。古人立言。知所坊。矣智證傳曰。世尊說九因九緣。未盡壽量而死。何等為九。謂食無度量。食時不宜。不消復食。生而不吐。熟而持之。不近醫藥。不知于己。若損若益非時非量。行非梵行。此名非時死。予以是觀之。乃知時而食。即不枉死。故名正命食。黃檗曰。今時纔出來者。只欲多知多解。廣求文義。喚作修行。不知多知解翻成壅塞。唯多與兒酥乳。消與不消。都總不知。三乘學道人皆此樣。盡名食不消。食不消者。所謂知解不消。皆為毒藥。盡向生滅邊收。真如之中無此事故。以此知。曹山貴正命食。立三墮。又曰。維摩經曰。為壞和合相故應取食。為不受故應受彼食。以空聚相入於聚落。所見色與盲等。所聞聲與響等。所齅香與風等。所食味不分別。受諸觸如智證。知諸法如幻相。無自性。無他性。本自不然。今則無滅。此不斷聲色墮所由立也。又曰。須菩提不見佛。不聞法。彼外道六師。富蘭那伽葉。末伽黎拘賖黎子。刪闍夜毗羅胝子。阿耆多趐舍欽婆羅。迦羅鳩馱迦旃延。尼犍陀若提子等。是汝之師。因其出家。彼師所墮。汝亦隨墮。乃可取食。此隨墮之所由立也。又曰。謗諸佛。毀於法。不入眾數。終不得滅度。汝若如是。乃可取食。此尊貴墮之所由立也。予甞深觀曹山。其自比六祖無所媿。以其蕩除聖凡之情。有大方便。南泉曰。三世諸佛不知有。狸奴白牯却知有。乃不如曹山止言一墮字耳　覺範三墮頌。類墮頌。紛然作息同。銀椀裏盛雪。若欲異牯牛。與牯牛何別。隨墮頌。有聞皆無聞。有見元無物。若斷聲色求。木偶當成佛。尊貴墮頌。生在帝王家。那復有尊貴。自應著珍御。顧見何驚異　大陽玄曰。此三種須明轉位始得。一曰水牯牛是類墮。是沙門轉身語。是異類中事。若不曉此意。即有所滯。直是要你一念無私。即有出身之路。二曰不斷聲色是隨墮。以不明聲色故。隨處墮。須向聲色有出身之路。作麼生是聲色外一句。曰聲不自聲。色不自色。故云不斷指掌當指何掌也。三曰不受食是尊貴墮。須是知那邊了。却來這邊行履。不虗此位。即坐在尊貴　幻寄曰。佛說比丘乞食。乃正命食。破四邪命食。邪命謂醫卜種植等。具于教乘。華嚴疏諸典中。曹山取正命食。表本分事。葢本此。寂音引瑜珈九因。黃檗兒酥語。意雖佳。而失其本矣。僧寶傳述三墮語。遺尊貴墮。智證傳以不斷聲色與隨墮分二。而遺類墮。濟公不取僧寶智證。獨載林間。固有所擇也。至於大陽。謂不明聲色故隨處墮。與坐在尊貴。是直以墮為墮落。非曹山旨也　寂音又曰。金剛般若曰。知我說法如筏喻者。法尚應捨。何況非法。西天此土聖賢釋者。無慮千餘人。然莫如無著得佛之意。雙林大士又從而申明之。無著於此判為言說法身。意以為筏者言說也。雖與人俱。然亦不類。如筏行水中而實不住。非法者二邊也。在筏且不類。豈於二邊而止住耶。故曰。何況非法。大士偈曰。渡河須用筏。到岸不須船。人法俱名執。悟理詎勞詮。中流仍被溺。誰論在二邊。有無如取一。即被污心田。故曹洞宗旨。有混不得類不齊之語也。幻寄曰。洪師如漢儒援經傅。事。
    僧問。學人通身是病。請師醫。師曰不醫。曰為甚麼不醫。師曰。教汝求生不得。求死不得　問。沙門豈不是具大慈悲底人。師曰是。曰忽遇六賊來時如何。師曰。亦須具大慈悲。曰如何具大慈悲。師曰一劒揮盡。曰盡後如何。師曰。始得和同　問。眉與目還相識也無。師曰。不相識。曰為甚麼不相識。師曰。為同在一處。曰恁麼則不分去也。師曰。眉且不是目。曰如何是目。師曰。端的去。曰如何是眉。師曰。曹山却疑。曰和尚為甚麼却疑。師曰。若不疑。即端的去也　師示眾云。諸方盡把格則。何不與他道。却令他不疑去。雲門在眾出問。密密處為甚麼不知有。師曰。只為密密。所以不知有。門曰。此人如何親近。師曰。莫向密密處親近。門曰。不向密密處時如何。師曰。始解親近。門曰。喏喏。
    妙喜曰。濁油更著黑燈心。
    雲門問。如何是沙門行。師曰。喫常住苗稼者是。曰便恁麼去時如何。師曰。你還畜得麼。曰畜得。師曰。你作麼生畜。曰著衣喫飯有甚麼難。師曰。何不道披毛戴角。門禮拜　問。家貧遭劫時如何。師曰。不能盡底去。曰為甚麼不能盡底去。師曰。賊是家親　師問德上座。菩薩在定聞香象渡河。出甚麼經。曰出涅槃經。師曰。定前聞。定後聞。曰和尚流也。師曰。道也太煞道。祇道得一半。曰和尚如何。師曰。灘下接取。
    妙喜曰。甚麼處去也。
    鏡清問。清虗之理。畢竟無身時如何。師曰。理即如此。事作麼生。曰如理如事。師曰。謾曹山一人即得。爭奈諸聖眼何。曰若無諸聖眼。爭鑑得個不恁麼。師曰。官不容針。私通車馬。
    大溈喆云。曹山雖然善能切磋琢磨。其奈鏡清。玉本無瑕。要會麼。不經敏手。終成廢器。
    問。教中道。大海不宿死屍。如何是大海。師曰。包含萬有者。曰既是包含萬有。為甚麼不宿死屍。師曰。絕氣息者不著。曰既是包含萬有。為甚麼絕氣息者不著。師曰。萬有非其功。絕氣息者有其德。曰向上還有事也無。師曰。道有道無即得。爭奈龍王按劒何　問。具何知解善能問難。師曰。不呈句。曰問難個甚麼。師曰。刀斧斫不入。曰恁麼問難。還有不肯者麼。師曰有。曰是誰。師曰曹山　問僧。作甚麼。曰掃地。師曰。佛前掃佛後掃。曰前後一時掃。師曰。與曹山過靸鞋來　問。親何道伴。即得常聞於未聞。師曰。同共一被盖。曰此猶是和尚得聞。如何是常聞於未聞。師曰。不同於木石。曰何者在先。何者在後。師曰。不見道常聞於未聞。
    問。一牛飲水。五馬不嘶時如何。師曰。曹山解忌口紙衣道者來參。師問。莫是紙衣道者否。者曰不敢。
    師曰。如何是紙衣下事。者曰。一裘纔挂體。萬法悉皆如。師曰。如何是紙衣下用。者近前應諾便立脫。師曰。汝祇解與麼去。何不解恁麼來。者忽開眼問曰。一靈真性。不假胞胎時如何。師曰。未是妙。者曰。如何是妙。師曰。不借借。者珍重便化。師示頌曰。覺性圓明無相身。莫將知見妄疎親。念異便於玄體昧。心差不與道為隣。情分萬法沈前境。識鑒多端喪本真。如是句中全曉會。了然無事昔時人　問強上座曰。佛真法身猶若虗空。應物現形如水中月。作麼生說個應底道理。曰如驢覰井。師曰。道則太煞道。祇道得八成。曰和尚又如何。師曰。如井覰驢　僧舉藥山問僧年多少。曰七十二。山曰是七十二那。曰是。山便打。此意如何。師曰。前箭猶似可。後箭射人深。曰如何免得此棒。師曰。王勅既行。諸侯避道　僧問香嚴。如何是道。嚴曰。枯木裏龍吟。曰如何是道中人。嚴曰。髑髏裏眼睛。僧不領。乃問石霜。如何是枯木裏龍吟。霜曰。猶帶喜在。曰如何是髑髏裏眼睛。霜曰。猶帶識在。又不領問師。如何是枯木裏龍吟。師曰。血脉不斷。曰如何是髑髏裏眼睛。師曰。乾不盡。曰未審還有得聞者麼。師曰。盡大地未有一人不聞。曰未審枯木裏龍吟是何章句。師曰。不知是何章句。聞者皆喪。遂示偈曰。枯木龍吟真見道。髑髏無識眼初明。喜識盡時消息盡。當人那辨濁中清。
    昭覺勤云。念不異。心不差。圓融五位君臣。跳出無明三毒。便可以向枯木上生花。寒巖中吹律。看他三個老宿。一人透語滲漏。一人透情滲漏。一人透見滲漏。若善參詳。便可玄關獨步。還委悉麼。莫守寒巖異草青。坐斷白雲機不妙　徑山杲。舉圜悟透三種語了云。諸人還揀得出麼。若揀不出。妙喜不惜眉毛。為諸人說破。香嚴透語滲漏。被語言縛殺。石霜透情滲漏。被情識使殺。曹山透見滲漏。被見聞覺知惑殺。分明說了。具眼者辨取　寂音曰。喜識盡時消息盡。當人那辨濁中清者。達觀所謂。偏正互縱橫。迢然忌十成。龍門須要透。鳥道不堪行。石女霜中織。泥牛火裏耕。兩頭如脫得。古木一枝榮。是也。
    師讀杜順傅大士所作法身偈曰。我意不欲與麼道。門弟子請別作之。既作偈。又註釋之。其詞曰。渠本不是我。(非我)我本不是渠。(非渠)渠無我即死。(仰汝取活)我無渠即余。(不別有)渠如我是佛。(要且不是佛)我如渠即驢。(二俱不立)不食空王俸。(若遇御飯直須吐却)何假雁傳書。(不通信)我說橫身唱。(為以唱)君看背上毛。(不與你相似)乍如謠白雪。(將謂是白雪)猶恐是巴歌。(傳此句無註)示學人偈曰。從緣薦得想應疾。就體消停得力遲。瞥起本來無處所。吾師暫說不思議。
    寂音曰。予以是觀之。千聖皆稱。此一念之心起時。了不可得。是真不可思議也。離則決定無別殊勝故。如是了知。豈不疾乎。華嚴經曰。以少方便。疾成菩提。曰然則學者何為而不信耶。曰如竹林善會禪師。為道吾發之。以見船子。言下省悟。既去而回顧。船子笑曰。這漢疑我別有也。於是覆其舟。盖信力尚微。未大通透故耳。幻寄曰。千古繫驢橛子。
    師作四禁偈曰。莫行心處路。不挂本來衣。何須正恁麼。切忌未生時　示眾曰。僧家在此等衣線下。理須會(會字似應在須字上)通向上事。莫作等閑。若也承當處分明。即轉他諸聖。向自己背後。方得自由。若也轉不得。直饒學得十成。却須向他背後叉手。說什麼大話。若轉得自己。則一切粗重境來。皆作得主宰。假如泥裏倒地。亦作得主宰。如有僧問藥山曰。三乘教中。還有祖意也無。答曰有。曰既有。達磨又來作麼。答曰只為有。所以來。豈非作得主宰。轉得歸自己乎。如經曰。大通智勝佛。十劫坐道場。佛法不現前。不得成佛道。言劫者滯也。謂之十成。亦曰斷滲漏也。只是十道頭絕矣。不忘大果。故云守住躭著。名為取次承當。不分貴賤。我常見叢林。好論一般兩般。還能成立得事麼。此等但是說向去事路布。汝不見南泉曰。饒汝十成。猶較王老師一線道。也大難事。到此直須子細。始得明白自在。不論天堂地獄餓鬼畜生。但是一切處不移易。元是舊時人。只是不行舊時路。若有忻心。還成滯著。若脫得揀什麼。古德云。只恐不得輪迴。汝道作麼生。只如今人。說個淨潔處。愛說向去事。此病最難治。若是世間粗重事。却是輕。淨潔病為重。只如佛味祖味。盡為滯著。先師曰。擬心是犯戒。若也得味是破齋。且喚什麼作味。只是佛味祖味。纔有忻心。便是犯戒。若也如今說破齋破戒。即今三羯磨時。早破了也。若是粗重食嗔癡。雖難斷。却是輕。若也無為無事淨潔。此乃重無以加也。祖師出世。亦只為這個。亦不獨為汝。今時莫作等閑。狸奴白牯修行却快。不是有禪有道。如汝種種馳求覓佛覓祖。乃至菩提涅槃。幾時休歇成辦乎。皆是生滅心。所以不如狸奴白牯。兀兀無知。不知佛不知祖。乃至菩提涅槃。及以善惡因果。但饑來喫草。渴來飲水。若能恁麼。不愁不成辦。不見道。計較不成。是以知有。乃能披毛戴角。牽犂拽耒。得此便宜。始較些子。不見彌勒阿閦及諸妙喜等世界。被他向上人。喚作無慚愧懈怠菩薩。亦曰變易生死。尚恐是小懈怠在。本分事合作麼生。大須子細始得。人人有一坐具地。佛出世。侵他不得。恁麼體會修行。莫趁快利。欲知此事。饒今成佛成祖去。也只這是。便墮三塗地獄六道去。也只這是。雖然沒用處。要且離他不得。須與他作主宰始得。若作得主宰。即是不變易。若作主宰不得。便是變易也。不見永嘉云。莽莽蕩蕩招殃禍。問如何是莽莽蕩蕩招殃禍。曰只這個總是。問曰如何免得。曰知有即得。用免作麼。但是菩提涅槃。煩惱無明等。總是不要免。乃至世間粗重之事。但知有便得。不要免。免即同變易去也。乃至成佛成祖。菩提涅槃。此等殃禍。為不小因。什麼如此。只為變易。若不變易。直須觸處自由始得　南平鍾王。雅重師。致禮教請。師但書大梅山居頌一首。付使者。
    大梅和尚。自得心印於大寂。遂入四明梅子真舊隱。縛茆燕處。唐貞元中。鹽官會下有僧。因採拄杖。迷路至菴所。問和尚在此多少時。梅曰。祇見四山青又黃。又問。出山路向甚麼處去。梅曰。隨流去。僧歸舉似鹽官。官曰。我在江西時。曾見一僧。自後不知消息。莫是此僧否。遂令僧去招之。梅答以偈曰。摧殘枯木倚寒林。幾度逢春不變心。樵客遇之猶不顧。郢人那得苦追尋。一池荷葉衣無數。滿地松花食有餘。剛被世人知住處。又移茅舍入深居。寂師寫辭南平者。摧殘枯木一偈也。梅諸機緣。具於第九卷。此因錄。寂師辭南平事。嘉梅之幽韻。復述其肥遯之跡云。後偈或作隱山和尚偈。
    天復辛酉夏夜。問知事。今日是幾何日月。對曰。六月十五。師曰。曹山平生行脚到處。只管九十日為一夏。明日辰時吾行脚去。及時。焚香宴坐而化。閱世六十有二。坐三十有七夏。門弟子塟全身於山之西阿。

    ▲ 洪州雲居道膺禪師

    幽州玉田王氏子。童丱出家於范陽延壽寺。二十五成大僧。其師令習聲聞篇聚。非其好。棄之遊方。至翠微問道。會有僧自豫章來。盛稱洞山法席。師遂造焉。山問。甚處來。師曰。翠微來。山曰。翠微有何言句示徒。師曰。翠微供養羅漢。某甲問。供養羅漢。羅漢還來否。微曰。你每日噇個甚麼。山曰。實有此語否。師曰有。山曰。不虗參見作家來。山問。汝名甚麼。師曰道膺。山曰。向上更道。師曰。向上即不名道膺。山曰。與老僧祇對道吾底語一般。師問。如何是祖師意。山曰。闍黎他後有把茅盖頭。忽有人問。如何祇對。師曰。道膺罪過。山謂師曰。吾聞思大和尚。生倭國作王。是否。師曰。若是思大。佛亦不作。山然之。山問師。甚處去來。師曰。蹋山來。山曰。那個山堪住。師曰。那個山不堪住。山曰。恁麼則國內總被闍黎占却。師曰不然。山曰。恁麼則子得個入路。師曰無路。山曰。若無路。爭得與老僧相見。師曰。若有路。即與和尚隔山去也。山乃曰。此子已後。千人萬人把不住去在。師結菴於三峰。經旬不赴堂。山問。子近日何不赴齋。師曰。每日自有天神送食。山曰。我將謂汝是個人。猶作這個見解在。汝晚間來。師晚至。山召膺菴主。師應諾。山曰。不思善不思惡。是甚麼。師回菴寂然宴坐。天神自此竟尋不見。如是三日乃絕。山問師。作甚麼。師曰合醬。山曰。用多少鹽。師曰旋入。山曰。作何滋味。師曰得。山問。大闡提人。作五逆罪。孝養何在。師曰。始成孝養。自爾洞山許為室中領袖　劉禹端公。上山謝雨。問師云。雨從何來。師曰。從端公問處來。端公遂禮三拜。歡喜而退。行數步。師召云端公。公回首。師問云。問從何來。公無語。歸家三日而死。
    大慧拈云。劉禹端公。無語歸家。三日而死。正爬著弘覺癢處。只是不知轉身一路。當初待伊道。問從何來。但依前禮三拜歡喜而退。且教弘覺疑三十年　又東平甞問一官人。風作何色。雪竇因并頌云。雨從何來。風作何色。龍門萬仞。曾留宿客。進退相將。誰遭點額。風作何色。雨從何來。不用彈指。樓閣門開。波波稜稜。南方未回。
    師曾令侍者送袴。與一住菴道者。道者曰。自有孃生袴。竟不受。師再令侍者問。孃未生時。著個甚麼。道者無語。後遷化。有舍利。持似於師。師曰。直饒得八斛四斗。不如當時下得一轉語好　師在洞山作務。悞剗殺蚯蚓。山曰。這個聻。師曰。他不死。山曰。二祖往鄴都。又作麼生。師不對。後有僧問。和尚在洞山。剗殺蚯蚓因緣。和尚豈不是無語。師曰。當時有語。祇是無人證明　問。山河大地從何而有。師曰。從妄想有。曰與某甲想出一鋌金。得麼。師便休去。僧不肯。
    雲門云。已是葛藤不能折合。待伊道想出一鋌金得麼。拈拄杖便打。
    新羅僧問。佛陀波利見文殊。為甚却回去。師曰。祇為不將來。所以却回去　問。教中道。是人先世罪業。應墮惡道。以今世人輕賤故。此意如何。師曰。動則應墮惡道。靜則為人輕賤　示眾曰。佛法有什麼多事。行得即是。但知心是佛。莫愁佛不解語。欲得如是事。還須如是人。若是如是人。愁個甚麼。若云如是事即難。自古先德。醇素任真。元來無巧。設有人問如何是道。或時答[鹿*瓦]磚木頭作麼皆重。元來他根本脚下實有力。即是不思議人。握土成金。若無如是事。饒汝說得簇花簇錦相似。直道我放光動地。世間更無過也。盡說了合殺頭。人總不信受。元來自家脚下虗無力。汝等。譬如獵狗。但尋得有蹤跡底。若遇羚羊挂角時。非但不見蹤跡。氣息也不識。僧便問。羚羊挂角時如何。答曰六六三十六。曰會麼。僧曰不會。曰不見道無蹤跡。
    其僧舉似趙州。州曰。雲居師兄猶在。僧便問。羚羊挂角時如何。州曰。九九八十一。曰挂角後如何。州曰。九九八十一。曰得恁麼難會。州曰。有甚麼難會。曰請和尚指示。州曰。新羅新羅。又問長慶。羚羊挂角時如何。慶曰。草裏漢。曰挂後如何。慶曰。亂呌喚。曰畢竟如何。慶曰。驢事未去。馬事到來。
    又問。世尊有密語。迦葉不覆藏。如何是世尊密語。師呼問者名曰。會麼。曰不會。曰汝若不會。世尊有密語。汝若會。迦葉不覆藏。乃曰。僧家發言吐氣。須有來由。莫當等閑。這裏是什麼所在。爭受容易。凡問個事。也須識好惡。若不識尊卑良賤。不知觸犯。信口亂道。也無利益。竝家行脚。到處覓相似語。所以尋常向兄弟道。莫怪不相似。恐怕同學多去。第一莫將來。將來不相似。言語也須看他前頭。八十老人入場屋。不是小兒戲。不是因循底事。一言參差。即千里萬里。難為收攝。盖為學處容易不著力。敲骨打髓。須有來由。言語如鉗如夾。如鈎如鎖。須教相續不斷始得。頭頭上具。物物上明。豈不是得妙底事。一種學大須仔細研窮。直須諦當。的的無差。到這裏。有什麼[跳-兆+典]跣處。有什麼擬議處。向去底人。須常慘悚戢翼始得。若是知有底人。自解護惜。終不取次。十度發言。九度休去。為什麼如此。常恐無利益。體得底人。心若臘月扇。口邊直得醭出。不是強為。任運如此。欲得與麼事。須是與麼人。既是與麼人。不愁恁麼事。恁麼事即難得　又曰。汝等直饒學得佛邊事。早是錯用心了也。不見古人講得。天花落。石點頭。尚不干自己事。自餘是什麼閑。如今擬將有限身心。向無限中用。有什麼交涉。如將方木逗圓孔中。多少聱訛。若無與麼事。饒汝說得簇花簇錦。也無用處。未離情識在。若一切事。須向這裏及盡。始得無過。方得出身。若有一毫髮去不盡。即被塵累。豈況更多。差之毫釐。過犯山嶽。不見古人道。學處不玄。盡是流俗。閨閤中物捨不得。俱為滲漏。直須向這裏及取去。及去及來。併盡一切事。始得無過。如人頭頭上了。物物上通。祇喚作了事人。終不喚作尊貴。將知尊貴一路自別。便是世間極重極貴物。不得將來向尊貴邊。須知不可思議。不當好心。所以古人道。猶如雙鏡。光光相對。光明相照。更無虧盈。豈不是一般。猶喚作影像邊事。如日出時。光照世間。明朗是一半。那一半喚作甚麼。如今人未認得光影門頭戶底粗淺底事。將作屋裏事。又爭得。
    將知尊貴一路自別下。燈錄無便是世間諸語。但云不見道從門入者非寶。捧上不成龍二句而已。
    又曰。得者不輕微。明者不賤用。識者不咨嗟。解者無厭惡。從天降下即貧窮。從地涌出即富貴。門裏出身則易。身裏出門則難。動則埋身千尺。不動則當處生苗。一言迥脫。獨拔當時。語言不要多。多則無用處。僧問。如何是從天降下即貧窮。曰不貴得。又問。如何是從地涌出則富貴。曰無中或有　又曰。了無所有。得無所圖。言無所是。行無所依。心無所託。及盡始得無過。在眾如無眾。無眾如在眾。在身如無身。處世如無世。豈不是無嬈。其德超於萬類。脫一切羈鎖。千人萬人得。尚道不當自己。如今若得共起初一般。古人曰。體得那邊事。却來這邊行李。(李當作履。下同)那邊有什麼事。這邊又作麼生行李。所以道。有也莫將來。無也莫將去。現在底是誰家事　又曰。欲體此事。直似一息不來底人。方與那個人相應。若體得這個人意。方有少許說話分。方有少許行李分。暫時不在。如同死人。豈況如今論年論月不在。如人常在。愁什麼家事不辦。欲知久遠事。祇在如今。如今若得。久遠亦得。如人千鄉萬里歸家。行到即是。是即一切總是。不是即一切總不是。直得頂上光燄生亦不是。能為一切。一切不為道。終日貪前頭事。失却背後事。若見背後事。失却前頭事。如人不前。後有什麼事　僧問。有人衣錦繡入來。見和尚後。為甚寸絲不挂。曰直得琉璃殿上行撲倒。也須粉碎。乃曰。若有一毫許去及不盡。即被塵累。豈況更多。不見尋常道。升天底事。須對眾掉却。十成底事。須對眾去却。擲地作金聲。不須回頭顧著。自餘有什麼用處。不見二祖當時詩書博覽。三藏聖教如觀掌中。因甚麼更求達磨安心。將知此門中事。不是等閑。所以道。智人不向言中取。得人豈向說中求。不是異於常徒。息一切萬累道。暫時不在塗路。便有來由。非但惡眷屬。善眷屬也覓不得。甚麼去通身去。歸家去。省覲去。始脫得諸有門去。去得牢籠。脫險難異常徒　又曰。如掌中觀物。決定決定方可隨緣。若一如此。千萬亦然。千萬之中難為一二。一二不可得。不見道。顯照底人即易得。顯己底人即難得。不道全無。即是希有。若未得如此。不受強為。強為即生惱。生惱即退道。退道則罪來加身。即見不得。說什麼大話。汝既出家。如[凵@人]免獄。少欲知足。莫貪世榮。忍饑忍渴。志存無為。得在佛法中。十生九死。也莫相拋。出生入死。莫違佛法。斬釘截鐵。莫負如來。事宜無多。各自了取。有事近前。無事莫立。
    自示眾佛法有什麼多事至此。悉依僧寶傳。
    師住持三十年。道徧天下。眾至千五百人。南昌鍾王師尊之。願以為世世師。唐天福元年秋。示微疾。十二月二十八日。為大眾開最後方便。敘出世始卒之意。眾皆愴然。越明年正月三日。問侍者。今日是幾。對云初三。師云。三十年後。但云祇這是。乃端然告寂。

    ▲ 撫州疎山匡仁禪師

    吉州新淦人。投本州元證禪師出家。一日告其師。往東都聽習。未經歲月。忽曰。尋行數墨。語不如默。捨己求人。假不如真。遂造洞山。值山早參。出問。未有之言。請師示誨。山曰。不諾無人肯。師曰。還可功也無。山曰。你即今還功得麼。師曰。功不得即無諱處。山他日上堂曰。欲知此事。直須如枯木生花。方與他合。師問。一切處不乖時如何。山曰。闍黎此是功勳邊事。幸有無功之功。子何不問。師曰。無功之功。豈不是那邊人。山曰。大有人笑子恁麼問。師曰。恁麼則迢然去也。山曰。迢然非迢然。非不迢然。師曰。如何是迢然。山曰。喚作那邊人即不得。師曰。如何是非迢然。山曰。無辨處。山問師。空劫無人家。是甚麼人住處。師曰不識。山曰。人還有意旨也無。師曰。和尚何不問他。山曰。現問次。師曰。是何意旨。山不對。洎洞山順世。弟子禮終。乃到潭州大溈。值溈示眾曰。行脚高士。直須向聲色裏睡眠。聲色裏坐臥始得。師出問。如何是不落聲色句。溈竪起拂子。師曰。此是落聲色句。溈放下拂子歸方丈。師不契。便辭香嚴。嚴曰。何不且住。師曰。某甲與和尚無緣。嚴曰。有何因緣。試舉看。師遂舉前話。嚴曰。某甲有個語。師曰。道甚麼。嚴曰。言發非聲。色前不物。師曰。元來此中有人。遂囑香嚴曰。向後有住處。某甲却來相見。乃去。溈問嚴曰。問聲色話底矮闍黎在麼。嚴曰。已去也。溈曰。曾舉向子麼。嚴曰。某甲亦曾對他來。溈曰。試舉看。嚴舉前話。溈曰。他道甚麼。嚴曰。深肻某甲。溈失笑曰。我將謂這矮子有長處。元來祇在這裏。此子向去。若有個住處。近山無柴燒。近水無水喫。師聞福州大溈安和尚示眾曰。有句無句。如藤倚樹。師特入嶺到彼。值溈泥壁。便問。承聞和尚道。有句無句如藤倚樹。是否。溈曰是。師曰。忽遇樹倒藤枯句歸何處。溈放下泥盤呵呵大笑。歸方丈。師曰。某甲三千里賣却布單。特為此事而來。和尚何得相弄。溈喚侍者。取錢二百與這上座去。遂囑曰。向後有獨眼龍。為子點破在。溈山次日上堂。師出問。法身之理。理絕玄微。不奪是非之境。猶是法身邊事。如何是法身向上事。溈舉起拂子。師曰。此猶是法身邊事。溈曰。如何是法身向上事。師奪拂子。摺折擲向地上。便歸眾。溈曰。龍蛇易辨。衲子難謾。後聞婺州明招謙和尚出世。(謙眇一目)徑往禮拜。招問。甚處來。師曰。閩中來。招曰。曾到大溈否。師曰到。招曰。有何言句。師舉前話。招曰。溈山可謂頭正尾正。祇是不遇知音。師亦不省。復問。忽遇樹倒藤枯。句歸何處。招曰。却使溈山笑轉新。師於言下大悟。乃曰。溈山元來笑裏有刀。遙望禮拜悔過。
    楊岐示眾云。有句無句。如藤倚樹。文殊維摩。撒手歸去。楊岐恁麼道。也是看錮鏴。更有後語。不得錯舉　妙喜曰。利動君子。
    招一日問。虎生七子。那個無尾巴。師曰。第七個無尾巴　香嚴出世。師不爽前約。遂往訪之。嚴上堂。僧問。不求諸聖。不重己靈時如何。嚴曰。萬機休罷。千聖不携。師在眾作嘔聲曰。是何言歟。嚴聞便下座曰。適對此僧語。必有不是。致招師叔如是。未審過在甚麼處。師曰。萬機休罷。猶有物在。千聖不擕。亦從人得。如何無過。嚴曰。却請師叔道。師曰。若教某甲道。須還師資禮始得。嚴乃禮拜躡前問。師曰。何不道肯諾不得全。嚴曰。肯又肯個甚麼。諾又諾於阿誰。師曰。肯即肯他千聖。諾即諾於己靈。嚴曰。師叔恁麼道。向去倒屙三十年在。
    師住後。果病吐。二十七年而愈。師却每於食後抉口令吐曰。香嚴師兄。記我三十年倒屙。尚欠三年在。師後問鏡清。肯諾不得全。子作麼生會。清曰。全歸肯諾。師曰。不得全又作麼生。清曰。個中無肯路。師曰。始愜病僧意。
    師到夾山。山上堂。師問。承師有言。目前無法。意在目前。如何是非目前法。山曰。夜月流輝。澄潭無影。師作掀禪牀勢。山曰。闍黎作麼生。師曰。目前無法。了不可得。山曰。大眾看取這一員戰將　師參巖頭。頭見來。乃低頭佯睡。師近前而立。頭不顧。師拍禪牀一下。頭回首曰。作甚麼。師曰。和尚且瞌睡。拂袖便行。頭呵呵大笑曰。三十年弄馬騎。今日被驢撲　上堂。病僧咸通年前。會得法身邊事。咸通年後。會得法身向上事雲門出問。如何是法身邊事。師曰枯樁。曰如何是法身向上事。師曰。非枯樁。曰還許某甲說道理也無。師曰許。曰枯樁豈不是明法身邊事。師曰是。曰非枯樁豈不是明法身向上事。師曰是。曰祇如法身。還該一切也無。師曰。法身周徧。豈得不該。門指淨瓶曰。祇如淨瓶。還該法身麼。師曰。闍黎莫向淨瓶邊覓。門便禮拜。
    妙喜曰。雲門禮拜。不是好心。
    有僧為師造壽塔畢白師。師曰。將多少錢與匠人。曰一切在和尚。師曰。為將三錢與匠人。為將兩錢與匠人。為將一錢與匠人。若道得。與吾親造壽塔來。僧無語。後僧舉似大嶺菴閑和尚。(即羅山也)嶺曰。還有人道得麼。僧曰。未有人道得。嶺曰。汝歸與疎山道。若將三錢與匠人。和尚此生決定不得塔。若將兩錢與匠人。和尚與匠人共出一隻手。若將一錢與匠人。累他匠人鬚眉墮落。僧回如教而說。師具威儀望大嶺作禮歎曰。將謂無人。大嶺有古佛放光。射到此間。雖然如是。也是臘月蓮花。大嶺後聞此語曰。我恁麼道。早是龜毛長三尺。
    徑山杲頌。鑿壞十方常住地。三錢使盡露尸骸。羅山古佛雖靈驗。未免將身一處埋　應菴華頌。鑿開蒼徑造浮圖。往復商量價不孤。無限落花隨水去。夕陽春色滿江湖　崇覺空。頌三文與匠人。每愛佳人笑目青。音容常隔一沙汀。黃河誰道如今輥。波浪無風不挂情。頌兩文與匠人。懊惱牛欄昨夜開。嶺頭人喚不歸來。煩君道與西江月。莫照孤燈冷處灰。頌一文與匠人。行因感東事須分。寶塔凌空直一文。要會疎山端的意。吾家宗祖在并汾。
    師臨遷化。有偈示眾曰。我路碧空外。白雲無處閑。世有無根樹。黃葉風送還。偈終而逝。

    ▲ 青林師虔禪師

    初參洞山。山問。近離甚處。師曰武陵。曰武陵法道。何似此間。師曰。胡地冬抽筍。山曰。別甑炊香飯。供養此人。師拂袖便出。山曰。此子向後走殺天下人在。師在洞山栽松次。有劉辰翁者求偈。師作偈曰。長長三尺餘。鬱鬱覆青草。不知何代人。得見此松老。劉得偈呈洞山。山謂曰。此是第三代洞山主人。師辭洞山。山曰。子向甚麼處去。師曰。金輪不隱的。徧界絕紅塵。山曰。善自保任。師珍重而出。洞山門送謂師曰。恁麼去一句。作麼生道。師曰。步步踏紅塵。通身無影像。山良久。師曰。老和尚何不速道。山曰。子得恁麼性急。師曰。某甲罪過。便禮辭　住青林。後遷洞山。凡有新到。先令搬柴三轉。然後參堂。有一僧不肯。問師曰。三轉內則不問。三轉外如何。師曰。鐵輪天子寰中旨。僧無對。師便打趁出　問。學人徑往時如何。師曰。死蛇當大路。勸子莫當頭。曰當頭者如何。師曰。喪子命根。曰不當頭者如何。師曰。亦無迴避處。曰正當恁麼時如何。師曰。失却也。曰向甚麼處去。師曰。草深無覓處。曰和尚也須隄防始得。師拊掌曰。一等是個毒氣。

    ▲ 高安白水本仁禪師

    上堂。老僧尋常。不欲向聲前色後。鼓弄人家男女。何故。且聲不是聲。色不是色。僧問。如何是聲不是聲。師曰。喚作色得麼。曰如何是色不是色。師曰。喚作聲得麼。僧作禮。師曰。且道為汝說答汝話。若向這裏會得。有個入處　師將順世。焚香白眾曰。香烟盡處。是吾涅槃時也。言訖跏趺而坐。息隨烟滅。

    ▲ 潭州龍牙山居遁證空禪師

    參翠微。乃問。學人自到和尚法席。一個餘月。不蒙示誨一法。意在於何。微曰。嫌甚麼。師又問洞山。山曰。爭怪得老僧。
    法眼別云。祖師來也。雲居齊云。此三大尊宿。還有親疎也無。若有。那個親。若無。親疎眼在甚麼處。
    師又問翠微。如何是祖師意。微曰。與我將禪板來。師遂過禪板。微接得便打。師曰。打即任打。要且無祖師意。又問臨濟。如何是祖師意。濟曰。與我將蒲團來。師乃過蒲團。濟接得便打。師曰。打即任打。要且無祖師意。後有僧問。和尚行脚時。問二尊宿祖師意。未審二尊宿明也未。師曰。明即明也。要且無祖師意(東禪齊云。眾中道。佛法即有。秖是無祖師意。若恁麼會。有何交涉。別作麼生會無祖師意底道理　雪竇頌。龍牙山裏龍無眼。死水何曾振古風。禪板蒲團不能用。只應分付與盧公。盧公付了亦何憑。坐倚休將繼祖燈。堪對暮雲歸未合遠山無限碧層層　圜悟勤云。雪竇據欵結案。他雖恁麼頌。且道意在甚麼處。甚處是無眼。甚處是死水裏。且道。是扶持伊。是滅伊威光。人多錯會道。為甚麼只應分付與盧公。殊不知。却是龍牙分付與人　僧寶傳云。初謁翠微不契。至臨濟亦不契。乃造洞山悟本价禪師。問如何是祖師西來意。价曰。待洞水逆流。即向汝道師豁然大悟。研味其旨。悲欣交集覺範曰。予觀龍牙偈曰。學道先須有悟由。還如慣闘快龍舟。雖然舊閣閑田地。一度羸來方始休。君若隨緣得似風。吹沙走石不勞功。但於事上通無事。見色聞聲不用聾。皆清深精密。如其為人疑。問翠微臨濟祖意。度禪板蒲團機語。在已見洞山之後。雪竇以瞎龍死水罪之。龍牙聞之必大笑)師復舉德山頭落底語。因自省過。遂止於洞山。隨眾參請。一日問。如何是祖師西來意。山曰。待洞水逆流。即向汝道。師始悟厥旨。服勤八稔。
    此見於濟公燈錄。
    師有頌曰。學道如鑽火。逢烟未可休。直待金星現。歸家始到頭。
    後神鼎諲舉云。山僧即不然。學道如鑽火。逢煙便可休。莫待金星現。燒額又燒頭　翠巖真云。若論頓也。龍牙猶在半途。若論漸也。神鼎猶欠悟在。於此復且如何。諸仁者。今年多落葉。幾處掃歸家。
    問。十二時中如何著力。師曰。如無手人欲行拳始得。
    大溈秀云。是則是。又教人陰界中作活計。十二時中如何用力。如有手人行拳。又且如何。
    問。古人得個甚麼。便休去。師曰。如賊入空室　問。維摩掌擎世界。未審維摩向甚麼處立。師曰。道者汝道。維摩掌擎世界　問。如何是祖師西來意。師曰。待石烏龜解語。即向汝道。曰石烏龜語也。師曰。向汝道甚麼　裴相國入大安寺。問諸大德曰。羅睺羅以何為第一。曰以密行為第一。裴不肯。遂問。此間有何禪者。時師在後園種菜。遂請來問。羅睺羅以何為第一。師曰不知。裴便拜曰。破布裹真珠　報慈嶼讚師真曰。日出連山。月圓當戶。不是無身。不欲全露。師一日在帳中坐。僧問。不是無身。不欲全露。請師全露。師撥開帳子曰。還見麼。曰不見。師曰。不將眼來。
    報慈聞云。龍牙祇道得一半　雲門令僧舉此公案云。汝舉。我與汝道。僧舉了。門云。我不妨與你道。
    上堂。夫參玄人。須透過祖佛始得。新豐和尚道。祖佛言教。似生冤家。始有參學分。若透不得。即被祖佛謾去。僧問。祖佛還有謾人之心也無。師曰。汝道江湖還有礙人之心也無。乃曰。江湖雖無礙人之心。為時人過不得。江湖成礙人去。不得道江湖不礙人。祖佛雖無謾人之心。為時人透不得。祖佛成謾人去。不得道佛祖不謾人。若透得祖佛過。此人過却祖佛。若也如是。始體得佛祖意。方與向上人同。如未透得。但學佛學祖。則萬劫無有出期。僧曰。如何得不被祖佛謾去。師曰。道者直須自悟去始得。

    ▲ 益州北院通禪師

    初參夾山。問曰。目前無法。意在目前。不是目前法。非耳目之所到。豈不是和尚語。山曰是。師乃掀倒禪牀叉手而立。山起來打一拄杖。師便下去(法眼云。此他掀倒禪牀。何不便去。須待他打丁一棒去。意在甚麼處)次參洞山。山上堂曰。坐斷主人公。不落第二見。師出眾曰。須知有一人不合伴。山曰。猶是第二見。師便掀倒禪牀。山曰。老兄作麼生。師曰。待某甲舌頭爛。即向和尚道。後辭洞山擬入嶺。山曰。善為。飛猿嶺峻。好看。師良久。山召通闍黎。師應諾。山曰。何不入嶺去。師因有省。更不入嶺。

    ▲ 京兆府蜆子和尚

    不知何許人也。事跡頗異。居無定所。自印心於洞山。混俗閩川。不畜道具。不循律儀。冬夏惟披一衲。逐日沿江岸。採掇蝦蜆。以充其腹。暮即宿東山白馬廟紙錢中。居民目為蜆子和尚。華嚴靜禪師聞之。欲決真假。先潛入紙錢中。深夜師歸。嚴把住曰。如何是祖師西來意。師遽答曰。神前酒臺盤。嚴放手曰。不虗與我同根生。

    ▲ 越州乾峰和尚

    上堂。法身有三種病。二種光。須是一一透得。始解歸家穩坐。須知更有向上一竅在。雲門出問。菴內人為甚麼不知菴外事。師呵呵大笑。門曰。猶是學人疑處。師曰。子是甚麼心行。門曰。也要和尚相委。師曰。直須與麼始解穩坐。門應喏喏　上堂。舉一不得舉二。放過一著。落在第二。雲門出眾曰。昨日有人。從天台來。却往徑山去。師曰。典座來日不得普請。便下座。
    妙喜曰。彼此揚家醜。賴遇無旁觀者。
    雲門到曰。請和尚答話。師曰。到老僧也未。門曰。恁麼那恁麼那。師曰。將謂猴白。更有猴黑　問。十方薄伽梵。一路涅槃門。未審路頭在甚麼處。師以拄杖畫云。在這裏。僧後請益雲門。門拈起扇子云。扇子[跳-兆+孛]跳。上三十三天。築著帝釋鼻孔。東海鯉魚打一棒。雨似盆傾。會麼。
    寶峰文云。乾峯與麼道。還夢見也未。若是老僧則不然。十方薄伽梵。一路涅槃門。未審路頭在甚處。劈脊便棒。却問他。路頭在甚處。待伊擬開口。熱喝出去。更有個雲門折脚老比丘。不分緇素。不辨邪正。拈起扇子云云。似這般和泥合水漢。糞堆頭埋却。十個五個。有甚麼過。阿呵呵。樂不樂。足不足。而今幸對山青水綠。年來事事一時休。信任身心嬾拘束。大眾休瞌睡好。
    問僧。甚處來。曰天台。師曰。見說石橋作兩段。是否。曰和尚甚處得這消息來。師曰。將謂華頂峰前客。元是平田莊裏人。
    法石光禪師。因舊住相訪。師問。頃年有一則公案。與你商量不下。如今作麼生。云未入門時。早呈似和尚了也。師云。這裏又作麼生。云不可頭上安頭。師劃一劃云。這裏且置。你為甚麼踏斷天台石橋。僧無語。師云。脫空妄語漢。出去　幻寄曰。此二尊宿勘僧。一人得法身二種光。一人得法身三種病。若人辨得出。許具隻眼。

    ▲ 澧州欽山文邃禪師

    與巖頭雪峰過江西。到一茶店喫茶次。師曰。不會轉身通氣者。不得茶喫。頭曰。若恁麼。我定不得茶喫。峰曰。某甲亦然。師曰。這兩個老漢。話頭也不識。頭曰。甚處去也。師曰。布袋裏老鵶。雖活如死。頭退後曰。看看。師曰。奯公且置。存公作麼生。峰以手畫一圓相。師曰。不得不問。頭呵呵曰。太遠生。師曰。有口不得茶喫者多　巨良禪客參禮。拜了便問。一鏃破三關時如何。師曰。放出關中主看。良曰。恁麼則知過必改。師曰。更待何時。良曰。好隻箭放不著所在。便出去。師曰。闍黎且來。良回首。師下禪牀擒住曰。一鏃破三關即且置。試為欽山發箭看。良擬議。師打七棒曰。且聽個亂統漢。疑三十年。有僧舉似同安察。安曰。良公雖解發箭。要且未中的。僧便問。未審如何得中的去。安曰。關中主是甚麼人。僧回舉似師。師曰。良公若解恁麼。也免得欽山口。然雖如此。同安不是好心。亦須看始得。
    雪竇顯頌云。與君放出關中主。放箭之徒莫莽鹵。取個眼兮耳必聾。捨個耳兮目雙瞽。可憐一鏃破三關。的的分明箭後路。君不見玄沙有言兮。大丈夫先天為心祖　天童覺云。山推嶽積來。瓦解氷消去。則時人知有。與我放出關中主看。且合作麼生。有底道。當時便喝。當時便掌。然則一期瞎用則得。要且未是關中主在。還體得麼。當堂不正坐。那赴兩頭機。

    ▲ 瑞州九峰通玄禪師

    僧問。自心他心得相見否。師曰。自己尚不見。他人何可觀　偽唐乾寧三年二月十七日。晨興戒其徒曰。無虗度光陰。無虗消信施。既已出家。惟道是履。名大丈夫。於是寂然在定。至三月二十日乃化。閱世六十有三。坐四十二夏。
    師引法華經。以明五位。語具洞山五位章中。


指月錄卷之十九

六祖下第七世

    ▲ 吉州資福如寶禪師

    陳操尚書來。師畫一圓相。操曰。弟子與麼來。早是不著便。更畫圓相。師於中著一點。操曰。將謂是南番舶主。師便歸方丈。閉却門。

    ▲ 郢州芭蕉山慧清禪師

    上堂。拈拄杖示眾曰。你有拄杖子。我與你拄杖子。你無拄杖子。我奪却你拄杖子。靠拄杖下座。
    大溈喆云。大溈即不然。你有拄杖子。我奪你拄杖子。你無拄杖子。我與你拄杖子。大溈即如是。諸人還用得也未。若人用得。德山先鋒。臨濟合後。若用不得。且還本主　天童正覺云。你有則一切有。你無則一切無。有無自是當人。與奪關芭蕉甚事。正恁麼時。作麼生是你拄杖子。
    問。賊來須打。客來須看。忽遇客賊俱來時如何。師曰。屋裏有一緉破草鞋。曰祇如破草鞋。還堪受用也無。師曰。汝若將去。前凶後不吉　師謂眾曰。我年二十八。到仰山參見南塔。見上堂曰。汝等諸人。若是個漢。從孃肚裏出來。便作師子吼好麼。我於言下。歇得身心。便住五載。

    ▲ 汝州南院慧顒禪師(亦曰寶應)

    上堂。赤肉團上。壁立千仞。僧問。赤肉團上壁立千仞。豈不是和尚道。師曰是。僧便掀倒禪牀。師曰。這瞎驢亂做。僧擬議。師便打趁出。
    妙喜曰。吾今為汝保任此事。終不虗也。復頌云赤肉團邊用得親。主賓有理各難伸。兩個駝子相逢著。世上於今無直人。
    問僧。近離甚處。曰襄州。師曰。來作甚麼。曰特來禮拜和尚。師曰。恰遇寶應老不在。僧便喝。師曰。向汝道不在。又喝作甚麼。僧又喝。師便打。僧禮拜。師曰。這棒本是汝打我。我且打汝。要此話大行。瞎漢參堂去　問僧。近離甚處。曰襄州。師曰。是甚麼物恁麼來。曰和尚試道看。師曰。適來禮拜底。曰錯。師曰。禮拜底錯個甚麼。曰再犯不容。師曰。三十年弄馬騎。今日被驢撲。瞎漢參堂去　問。從上諸聖。向甚麼處去。師曰。不上天堂。則入地獄。曰和尚又作麼生。師曰。還知寶應老漢落處麼。僧擬議。師打一拂子曰。你還知喫拂子底麼。曰不會。師曰。正令却是你行。又打一拂子。
    雪竇云。令既自行。且拂子不知來處。雪竇道個瞎。且圖雪上加霜　妙喜云。權衡臨濟三要三玄。須還他南院始得。雪竇為甚麼却道。拂子不知來處。妙喜亦道個瞎。且圖兩得相見。
    問僧。名甚麼。曰普參。師曰。忽遇矢橛作麼生。僧曰。不審。師便打　上堂。諸方祇具啐啄同時眼。不具啐啄同時用。僧便問。如何是啐啄同時用。師曰。作家不啐啄。啐啄同時失。曰此猶未是某甲問處。師曰。汝問處作麼生。僧曰失。師便打。其僧不肯。後於雲門會下。聞二僧舉此話。一僧曰。當時南院棒折那。其僧忽契悟。遂奔回省覲。師已圓寂。乃謁風穴。穴一見便問。上座莫是當時問先師啐啄同時話底麼。僧曰是。穴曰。汝當時作麼生會。曰某甲當時如在燈影裏行相似。穴曰。汝會也。
    雲居悟云。且作麼生是啐啄同時眼。若得眼明。其用自備。又道作家不啐啄。啐啄同時失。何故不啐啄。所以道。子若哮吼。其母即喪。諸人還明得麼。乃頌曰。子若哮吼。其母即喪。全歸其子。十方通暢。大用現前理自然。何必起心作模樣。更若不會。雲居拄杖。
    僧纔參。入方丈以手指云。敗也。師乃拈起拄杖度與僧。僧纔接。師便打。
    雲峯悅云。這僧雖然頭上有光。不知脚下似漆。直饒十字縱橫。朝打三千。暮打八百。

    ▲ 守廓侍者

    問德山曰。從上諸聖。向甚麼處去。山曰。作麼作麼。師曰。勅點飛龍馬。跛鼈出頭來。山便休去。來日浴出。師過茶與山。山於背上拊一下曰。昨日公案作麼生。師曰。這老漢。今日方始瞥地。山又休去　師行脚。到襄州華嚴和尚會下。一日嚴上堂曰。大眾。今日若是臨濟德山高亭大愚鳥窠船子兒孫。不用如何若何。便請單刀直入。華嚴與汝證據。師出禮拜。起便喝。嚴亦喝。師又喝。嚴亦喝。師禮拜起曰。大眾看這老漢一場敗闕。又喝一喝。拍手歸眾。嚴下座歸方丈。時風穴作維那。上去問訊。嚴曰。維那汝來也。叵耐守廓適來把老僧扭揑一上。待集眾打一頓趁出。穴曰。趁他遲了也。自是和尚言過。他是臨濟下兒孫。本分恁麼。嚴方息怒。穴下來舉似師。師曰。你著甚來由。勸這漢。我未問前。早要棒喫。得我話行。如今不打。搭却我這話也。穴曰。雖然如是。已徧天下也　師到鹿門。一日見楚和尚。與僧道話次。鹿門下來。問楚和尚。你終日披披搭搭作甚麼。楚云。和尚見某甲披披搭搭那。門便喝。楚亦喝。兩家總休去。師云。諸上座。你看這兩個瞎漢。隨後便喝。門歸方丈。却令侍者請師上來云。老僧適來與楚闍黎賓主相見。什麼處敗缺。師曰。轉見病深。門云。老僧自見興化來。便會也。師云。和尚到興化時。某甲為侍者。記得與麼時語。門云。請舉看。師遂舉興化問和尚甚處來。和尚云五臺來。化云還見文殊麼。和尚便喝。化云我問你還見文殊麼。又惡發作麼。和尚又喝。化不語。和尚作禮。化至明日教某甲喚和尚。和尚早去也。化上堂云。你看這個僧。擔條斷貫索。向南方去也。已後也道見興化來。師云。今日公案恰似與麼時底。門云。興化當時為甚無語。師曰。見和尚不會賓主句。所以不語。及欲喚和尚持論。和尚已去也。鹿門明日特為煎茶。晚參告眾曰。夫參學龍象。直須子細入室決擇。不得容易。逴得個語。便以為極則。道我靈利。只如山僧當初見興化時。認得個動轉底。見人道一喝兩喝便休。以為佛法也。今日被明眼人覰破。却成一場笑具。圖個甚麼。只為我慢無明。不能回轉親近上流。賴得明眼道人。不惜身命對眾證據。此恩難報。何故。興化云。饒你喝得興化老人。上三十三天。却撲下來。一點氣也無。欵欵地蘇息起來。向你道未在。何故如此。興化未曾向紫羅帳裏。撒真珠。與你在。胡喝亂喝作麼。真謂藥石之言。道流難信。如今直須明辨取。豈不慶快平生。參學事畢。

    ▲ 汝州西院思明禪師

    從漪上座到。法席旬日。常自曰。莫道會佛法人。覓個舉話底人也無。師聞而默之。漪異日上法堂次。師召從漪。漪舉首。師曰錯。漪進三兩步。師又曰錯。漪近前。師曰。適來兩錯。是上座錯。是思明老漢錯。曰是從漪錯。師曰錯錯。乃曰。上座且在這裏過夏。共汝商量這兩錯。漪不肯便去。後住相州天平山。每舉前話曰。我行脚時。被惡風吹到汝州。有西院長老。勘我連下兩錯。更留我過夏。待共我商量。我不道恁麼時錯。我發足向南方去時。早知錯了也。
    首山念云。據天平作恁麼解會。未夢見西院在。何故話在　圜悟勤云。如今人聞他道。發足向南方去時早知道錯了也。便去卜度道。未行脚時。自無許多佛法禪道。及至行脚。被諸方熱瞞。不可未行脚時。喚地作天。喚山作水。幸無一星事。若總恁麼作流俗見解。何不買一片帽戴。大家過時。有什麼用處。佛法不是這個道理。

    ▲ 寶壽和尚(第二世)

    在先寶壽為供養主。壽問。父母未生前。還我本來面目來。師立至夜深。下語不契。翌日辭去。壽曰。汝何往。師曰。昨日蒙和尚設問。某甲不契。往南方參知識去。壽曰。南方禁夏不禁冬。我此間禁冬不禁夏。汝且作街坊過夏。若是佛法。闤闠之中浩浩紅塵。常說正法。師不敢違。一日街頭見兩人交爭。揮一拳曰。你得恁麼無面目。師當下大悟。走見寶壽。未及出語。壽便曰。汝會也。不用說。師便禮拜。壽臨遷化時。囑三聖請師開堂。師開堂日。三聖推出一僧。師便打。聖云。與麼為人。非但瞎却這僧眼。瞎却鎮州一城人眼去在。師擲下拄杖。便歸方丈。
    雲峯悅云。臨濟一宗。掃地而盡。因甚麼却到這裏。驀拈拄杖云。甚麼處去也　真淨頌。探騎飛來棒下獰。瞎人翻滿鎮州城。太平本是將軍致。不許將軍見太平　真如頌。法眼持來付與誰。三聖推僧決眾疑。將軍令舉羣夫駭。直得盲聲徹四夷。
    師將順寂。謂門人曰。汝還知吾行履處否。曰知。和尚長坐不臥。師又召僧近前來。僧近前。師曰。去。非吾眷屬。言訖而化。

    ▲ 洪州鳳棲同安院常察禪師

    僧問。學人未曉時機。乞師指示。師曰。參差松竹籠烟薄。重疊峰巒月上遲。僧擬進語。師曰。劒甲未施。賊身已露。僧曰何也。師曰。精陽不剪霜前竹。水墨徒誇海上龍。僧繞禪牀而出。師曰。閉目食蝸牛。一場酸澀苦　新到持錫繞師三匝。振錫一下曰。凡聖不到處請師道。師鳴指三下。僧曰。同安今日嚇得忘前失後。師曰。闍黎發足何處。僧珍重便出。師曰。五湖衲子。一錫禪人。未到同安。不妨疑著。僧回首曰。遠聞不如近見。師曰。貪他一杯酒。失却滿船魚　問僧。近離何處。曰江西。師曰。江西法道何似此間。曰賴遇問著某甲。若問別人。則禍生也。師曰。老僧適來造次。曰某甲不是嬰兒。徒用止啼黃葉。師曰。傷鼈恕龜。殺活由我。僧又問。久造玄微。如何洞曉。師曰。老僧耳背。分明問將來。曰快鷂不打籬邊雀。曰。師暗中臨鏡。誰辨妍媸。曰向上機關。如何洞曉。師曰。何必。曰休休。師曰。始解乘舟擬跨劒水　問僧。甚處來。曰五臺。師曰。還見文殊麼。僧展兩手。師曰。展手頗多。文殊難覩。曰氣急殺人。師曰。不覩雲中雁。焉知沙塞寒。曰遠趨丈室。乞師一言。師曰。孫臏門下徒話鑽龜。曰名不浪得。師曰。喫茶去。僧珍重便出。師曰。雖得一場榮。刖却一雙足　師問僧。眼界無光如何得見。曰北斗東轉。南斗西移。師曰。夫子入太廟。曰與麼則同安門下。道絕人荒去也。師曰。橫抱嬰孩。擬彰皇簡　師一日遊山次。大眾隨之。師曰。堦前翠竹。砌下黃花。古人道。真如般若。同安即不然。時有僧曰。古人也好和尚。師曰。不貪香餌味。可謂碧潭龍。曰諸方眼目不恠陶潛。師曰。闍黎閉目中秋坐。却恠月無光。曰階前翠竹砌下黃花。又作麼生。師曰。安南未伏。塞北那降。僧禮拜。師曰。名稱普聞　問僧。近離甚處。曰太原。師曰。太原近日法道如何。曰只見雲隨日出。水逐波生。不知太原法道如何。師曰。豈不是離太原乎。曰苦苦。師曰。不覩海雲色。微覺旱雷聲。曰以金易鍮。憎真愛假。師便歸方丈。僧拂袖便出。師曰。得縮頭時且縮頭。

    ▲ 吉州禾山無殷禪師

    生吳氏。福州人。七齡。雪峰存禪師見之。愛其純粹。化其親令出家。年二十。乃剃落受具。辭遊方。至九峰。虔公問。汝遠來何所見。當由何路出生死。對曰。重昏廓闢。盲者自盲。虔笑以手揮之曰。佛法不如是。師不懌。請曰。豈無方便。曰汝問我。師理前語問之。曰奴見婢殷勤。師於是依止十餘年　問。習學謂之聞。絕學謂之隣。過此二者謂之真過。如何是真過。師曰。禾山解打鼓。曰如何是真諦。師曰。禾山解打鼓。問即心即佛則不問。如何是非心非佛。師曰。禾山解打鼓。曰如何是向上事。師曰。禾山解打鼓。
    雪竇頌。一拽石二搬土。發機須是千鈞弩。象骨老師曾輥毬。爭似禾山解打鼓。報君知莫莽鹵。甜者甜兮苦者苦。諸方目此為禾山四打鼓。又僧問護國澄。鶴立枯松時如何。澄云。脚跟下一場懡[怡-台+羅]。又問。雪覆千山時如何。澄云。日出後一場懡[怡-台+羅]。又問。會昌沙汰時。護法神向甚麼處去。澄云。三門外兩個漢一場懡[怡-台+羅]。諸方謂之護國三懡[怡-台+羅]。又保福問僧。殿裏是甚麼佛。僧曰。和尚定當看。福曰。釋迦佛。僧曰。莫瞞人好。福曰。却是你瞞我。又問僧曰。你名甚麼。曰咸澤。曰或遇枯涸時如何。曰誰是枯涸者。曰我。曰和尚莫瞞人好。曰却是你瞞我。又問僧。你作甚麼業。喫得恁麼大。僧曰。和尚也不小。福作蹲身勢。僧曰。和尚莫瞞人好。福曰。却是你瞞我。又問浴主。浴鍋闊多少。主曰。請和尚量看。福作量勢。主曰。和尚莫瞞人好。福曰。却是你瞞我。諸方謂之保福四瞞人。松菴閑舉此三種語云。諸人要會麼。閑上座為你頌出。頌曰。禾山打鼓。護國懡[怡-台+羅]。保福瞞人。三個骨朵。為君一言總頌出。鎖。
    建隆元年庚申二月。示有微疾。三月二日。令侍者開方丈。集大眾曰。後來學者。未識禾山。即今識取。於是泊然而化。
    洪覺範曰。石霜言徧界不曾藏。而其子聞公臨化曰。今日分明說似君。我斂目時齊聽取。九峯言。盡乾坤是汝當人自體。何處安眼耳鼻舌。而其子殷公臨化曰。後來學者。未識禾山。即今識取。予觀其父子兄弟語言行履。如形著影。出聲呼谷應。而近世禪者。尚佇思。可悲憐也。

    ▲ 鳳翔府青峰傳楚禪師

    一日洛浦問。院主去甚麼處來。師曰。掃雪來。浦曰。雪深多少。師曰。樹上總是。浦曰。得即得。汝向後住個雪窟定矣。後訪白水。水曰。見說洛浦有生機一路。是否。師曰是。水曰。止却生路。向熟路上來。師曰。生路上死人無數。熟路上不著活漢。水曰。此是洛浦底。你底作麼生。師曰。非但洛浦。夾山亦不奈何。水曰。夾山為甚麼不奈何。師曰。不見道生機一路。

    ▲ 袁州木平山善道禪師

    初謁洛浦問。一漚未發已前。如何辨其水脉。浦曰。移舟諳水脉。舉棹別波瀾。師不契。乃參蟠龍。語同前問。龍曰。移舟不別水。舉棹即迷源。師從此悟入。
    雲峯悅云。木平若於洛浦言下悟去。猶較些子。可惜許。向蟠龍死水裏淹殺。後有問。如何是木平。對云。不勞斧斤。果然只在這裏。諸禪德。大凡發足遊方。也須甄別邪正。識辨真偽。帶些眼筋始得。然雖如是。賊過後張弓。妙喜曰。雲峯此語。亦能瞎人眼。亦能開人眼。

    ▲ 郢州桐泉山禪師

    參黃山。山問。天門一合。十方無路。有人道得。擺手出漳江。師曰。蟄戶不開。龍無龍句。山曰。是你恁麼道。師曰。是即直言是。不是直言不是。山曰。擺手出漳江。山復問。下和到處荊山秀。玉印從他天子傳時如何。師曰。靈鶴不於林下憩。野老不重太平年。山深肯之(夷。一盲引眾盲。悲哉)。

    ▲ 台州瑞巖師彥禪師

    閩之許氏子。自幼披緇。秉戒無缺。初禮巖頭。問曰。如何是本常理。頭曰動也。曰動時如何。頭曰。不是本常理。師良久。頭曰。肯即未脫根塵。不肯即永沈生死。師遂領悟。便禮拜　後謁夾山。山問。甚處來。曰臥龍來。山曰。來時龍還起也未。師乃顧視之。山曰。灸瘡瘢上更著艾燋。曰和尚又苦如此作甚麼。山休去。
    妙喜曰。若不藍田射石虎。幾乎悞殺李將軍。
    師問夾山。與麼即易。不與麼即難。與麼與麼即惺惺。不與麼不與麼即居空界。與麼不與麼請師速道。山曰。老僧瞞闍黎去也。師喝曰。這老和尚。而今是甚時節便出去。
    後有僧舉似巖頭。頭云。苦哉。將我一枝佛法。與麼流將去。
    師尋居丹丘瑞巖。坐磐石。終日如愚。每自喚主人公。復應諾。乃曰。惺惺著。他後莫受人瞞。
    後有僧參玄沙。沙問。近離甚處。曰瑞巖。沙云。有何言句示徒。僧舉前話。沙云。一等是弄精魂。也甚奇怪。乃云。何不且在彼住。云已遷化也。沙云。而今還喚得應麼。僧無對。
    鏡清問。天不能覆。地不能載。豈不是。師曰。若是。即被覆載。清曰。若不是。瑞巖幾遭也。師自稱曰師彥　甞有三僧。胡形清峭。目若流電。差肩並足致禮。師問曰。子從何來。曰天竺來。曰何時發。曰朝行適至。曰得無勞乎。曰為法忘勞。諦視之。足皆不蹈地。師令入堂上位安置。明旦忽焉不見。又甞有村媼來禮。師曰。汝莫拜。急歸救取數百物命。媼歸見其婦方拾田螺歸。媼因亟投水中。又數家召齋。一一同時見師來赴。至終闍維。有巨蛇。從樹杪投身火聚。及薪盡。舍利散飛。風動草木。紛紛而墜。師生平神異之蹟。不可勝述云。

    ▲ 福州羅山道閑禪師

    問石霜。起滅不停時如何。霜曰。直須寒灰枯木去。一念萬年去。函盖相應去。全清絕點去。師不契。謁巖頭。復如前問。頭喝曰。是誰起滅。師於此有省　師在禾山。送同行矩長老出門。把拄杖向面前一攛。矩無對。師曰。石牛攔古路。一馬生雙駒。
    後僧舉似疎山。山云。石牛攔古路。一馬生三寅。
    保福問。巖頭道。與麼與麼。不與麼不與麼。意作麼生。師召福。福應諾。師曰。雙明亦雙暗。福禮謝。三日後却問。前日蒙和尚垂慈。祇為看不破。師曰。盡情向汝道了也。福曰。和尚是把火行山師曰。若與麼。據汝疑處問將來。福曰。如何是雙明亦雙暗。師曰。同生亦同死。福又禮謝而退。別有僧問福。同生亦同死時如何。福曰。彼此合取狗口。僧曰。和尚收取口喫飯。其僧却問師。同生亦同死時如何。師曰。如牛無角。曰同生不同死時如何。曰如虎帶角。
    後有僧問招慶。慶云。彼此皆知。何故。我若東勝身洲道一句。西瞿耶尼洲也知。天上道一句。人間也知。心心相知。眼眼相照。
    師因遊漳州。見三平碑云。和尚遷化時。眾請韓(亡名)作喪主。韓將一條手巾。盖一面[金*沙]鑼。以一口露刃劒。橫放[金*沙]鑼上。直到龕前放下云。還有人道得麼若道得。某即作喪主。若道不得。即不作喪主。道道。眾無對。韓便趯却[金*沙]鑼哭云。蒼天蒼天。先師遠矣。師云。噫大奇大奇。三平門下六百來人。總被這俗漢吞却也。陳老師當時若在。未放他過。時有僧問。祇如他與麼來。作麼生祗對。師云。我當時若在。只將三尺布盖却頭。橫亞一把露刃刀。以手揭起孝幕。當門而坐。看韓家個漢。要作喪主也未得。要不作喪主也未得。進之須有禮。退之須有禮。
    幻寄曰。眉毛在也無。
    師住羅山。初入院上堂。纔攬衣欲坐。即云珍重。便下座。良久却回云。未識底近前來。時有僧纔出禮拜。師云。也大苦。僧禮拜起云。某甲咨和尚。師便喝出。僧問如何是奇特一句。師云。道甚麼。良久云。若是上士。脚纔跨門。便委得。若也覿面相呈。猶是鈍漢。口喃喃地。不消一钁。會麼。不是禪不是道。不是佛不是法。是甚麼。靈鋒寶劒。常露現前。亦能殺人。亦能活人。若能操持。一任操持。若也出場定當。須是個漢始得。機機相副。法法無根。互為賓主。雖然如此。切忌承當。何故。你若野干鳴。我即師子吼。我若野干鳴。你亦師子吼。你若師子吼。我亦師子吼。臨時布取意句有主宰。所以道。意中句。句中意。意中不停句。句中不停意。意句不同倫。合作麼生會。意能剗句。句能剗意。意句交馳。是為可畏。意句不明。事理不通。只是個無孔鐵椎。古人喚作流俗阿師。似這般底。如稻麻竹葦。有甚麼用處。此個門中。須是個漢。眼卓朔地。點著便轉轆轆地。豈是你清濁可羨。凡聖能詮。有恁麼漢上士相逢。如擊石火。如爆龜紋。迅速如風。捷辯如電。快著精彩。一人半人。事褫言句。動逾萬億。低頭學禪。卒不可得。所以道。恁麼則易。不恁麼則難。亦云。恁麼則難。不恁麼則易諸人作麼生。大須細意。兄弟。夫行脚。也須帶眼。莫被遮般底罩却。教你直須冥然去。須得綿綿去。苦哉。被遮般底。無辜枷著。有甚麼出期。遮個如水上葫蘆子。有人按得麼。常露現前。滔滔地自由自在。未曾有一法解盖得伊。未曾有一法解等得伊。撥著便露。觸著便轉轆轆地。盖聲盖色。展即周流無滯。常露目前。豈是兀兀底。出則無無不是。入則個個歸源。聲前迥迥地。豈墮有無。所以道。聲前一句。非聖不傳。未曾親近。如隔大千。聲前一思。大家具知。這個作麼生會。尋常道。聲前有路。從汝洞明。句後不來。猶虧一半。纖毫不透。如隔鐵圍。奇特相逢。將何詰對。大凡唱教。須會目前生死意句殺活。方可褒揚。殺人刀。活人劒。上古之機鋒。亦是今時之樞要。摧魔破執。不得不無。直露真詮。須知已有。的能破的。大用無虧。圓通現前。魔難措手。若也未得如此。一切四威儀中。合作麼生明顯。還見伊面孔麼。遮裏尋常道。面門一思。常時無間。諸人還得恁麼也無。若實未明。且須自立露倮倮地。不與萬法為隣。一切法盖伊不得。所以古人道。目前無法。意在目前。不是目前法。非耳目之所到。第一須得本智現前。本地風光常露。倮倮地。自由自在。出入無滯。方可違時。乃至龍神擎花無路。外道潛覷。不見有蹤。不是泯形實去。兄弟。透頂透底始得。莫只遮邊那邊。逴得些子言句。州處插語。指東畫西。舉古舉今。遮般底。椎殺一萬個。有甚麼罪過。明朝後日。錮鏴人家男女。打汝鬼骨臀有日在。知麼。宗門深奧。酌度胷襟。粗飱易飽。細嚼難饑。根本差殊。良由自錯。虗勞一報。空腹高心。過是阿誰。食人言語。揀擇是非。只占己長。終無是處。無事珍重　臨遷化。上堂集眾。良久展左手。主事罔測。乃令東邊師僧退後。又展右手。又令西邊師僧退後。乃曰。欲報佛恩。無過流通大教。歸去也。歸去也。珍重。言訖莞爾而寂。

    ▲ 福州玄沙師備宗一禪師

    福州閩縣謝氏子。少漁於南臺江上。及壯。忽棄舟。從芙蓉山靈訓禪師斷髮。詣南昌開元通玄律師所。受具足戒。芒鞋布衲。食纔接氣。宴坐終日。眾異之。初兄事雪峰。既而師承之。峰以其苦行。呼為頭陀。一日峰問。阿那個是備頭陀。師曰。終不敢誑於人。異日峰召曰。備頭陀何不徧參去。師曰。達磨不來東土。二祖不往西天。峰然之。暨登象骨山。乃與師同力締搆。玄徒臻萃。師入室咨決。罔替晨昏。又閱楞嚴。發明心地。由是應機敏捷。與修多羅冥契。諸方玄學。有所未決。必從之請益。至與雪峰徵詰。亦當仁不讓。峰曰。備頭陀再來人也。
    正法眼藏云。初欲徧歷諸方。參尋知識。携囊出嶺。築著脚指。流血痛楚。歎曰。是身非有。痛從何來。遂回雪峯。
    雪峰上堂曰。要會此事。猶如古鏡當臺。胡來胡現。漢來漢現。師出眾曰。忽遇明鏡來時如何。峰曰。胡漢俱隱。師曰。老和尚脚跟猶未點地在　雪峰指火曰。三世諸佛。在火燄裏轉大法輪。師曰。近日王令稍嚴。峰曰。作麼生。師曰。不許攙奪行市。
    雲門曰。火燄為三世諸佛說法。三世諸佛立地聽　黃龍新云。雪峰雲門。交互爭輝。薪盡火滅。三世諸佛向甚麼處聽。莫戀白雲深處坐。切忌寒灰燒殺人。
    侍雪峰遊山次。峰指面前地曰。這一片地。好造個無縫塔。師曰。高多少。峰乃顧視上下。師曰。人天福報即不無。和尚若是靈山授記。未夢見在。峰曰。你又作麼生。師曰。七尺八尺　雪峰曰。世界闊一尺。古鏡闊一尺。世界闊一丈。古鏡闊一丈。師指火罏曰。火罏闊多少。峰曰。如古鏡闊。師曰。老和尚脚跟未點地在　與雪峰夾籬次。師問。夾籬處還有佛法也無。峰曰有。師曰。如何是夾籬處佛法。峰撼籬一下。師曰。某甲不與麼。峰曰。子又作麼生。師曰。穿過篾頭來　師辭雪峰云。啟和尚。人人自由自在。某甲如今下山去。峰云。是誰與麼道。師曰。是和尚與麼道。峰曰。汝作麼生。師云。不自由自在。峰云知　雪峰謂師曰。有個南際長老。問無有答不得者。際一日到雪峰。峰令訪師。師曰。古人道。此事惟我能知。長老作麼生。際曰。須知有不求知者。師曰。山頭老漢。喫許多辛苦作麼。
    大溈真如舉此云。玄沙恁麼道。大溈恁麼舉。不得動著。何故。如擊塗毒鼓。遠近聞皆喪。
    師見僧來禮拜。乃曰。禮拜著。因我得禮汝。
    徑山杲頌云。夫子不識字。達磨不會禪。玄沙無此語。切莫妄流傳。
    僧問。如何是學人自己。師曰。用自己作麼。
    雲門云。沒量大人。被語脉裏轉却。僧隨問門。如何是學人自己。門云。忽然路上有人。喚衲僧齋。你也隨分得飯喫。
    鼓山來。師作一圓相示之。山曰。人人出這個不得。師曰。情知汝向驢胎馬腹裏作活計。山曰。和尚又作麼生。師曰。人人出這個不得。山曰。和尚與麼道却得。某甲為甚麼道不得。師曰。我得汝不得　閩王送茘枝與師。師拈起示眾云。這個茘枝。得恁麼紅。這個茘枝。得恁麼赤。諸人作麼生會。若道得一色。猶是儱侗。若道是眾色。又落斷常。諸人作麼生。有僧出云。不可不識茘枝。師自代云。只是茘枝。
    智證傳曰。夫以言逐言。以理遣理。皆世流布想。非能見道。楞伽經曰。如楔出楔。如玄沙嘗曰。學者當用處不換機。而雖老於叢林者。亦莫識此語。可嘆也。玄沙甞食茘枝。問眾曰。這個茘枝得與麼紅。這個得與麼赤。你諸人且作麼生。若道一色。又是儱侗。若道是眾色。只成個斷常。你諸人且作麼生。彥瑫曰。也只和尚自分別。玄沙曰。這儱侗愚癡。有什麼交涉。沖機曰。都來只是一色。玄沙曰。總與麼儱侗。有什麼了時。乃回顧問皎然。汝作麼生道。皎然曰。不可不識茘枝。玄沙曰。只是茘枝。又曰。汝諸人如許多時在我這裏。總與麼說話。不辨緇素。不識吉凶。我比來向汝道。用處不換機。因甚麼只管對話。有什麼交涉。道囐禪師曰。先聖憫汝顛倒馳逐。將一句子解落。汝知是般事掉放閑處。自著些筋力却於機語上答出。話頭將作禪道。非惟自賺。亦乃賺他。
    師與韋監軍茶話次。軍曰。占波國人。語話稍難辨。何況五天梵語。還有人辨得麼。師提起托子云。識得這個即辨得。
    雲門舉云。玄沙何用繁詞。又云。適來道甚麼。
    師一日見三人新到。自去打普請鼓三下。却歸方丈。新到具威儀了。亦自去打普請鼓三下。却入僧堂。久往來白師云。新到輕欺和尚。師云。打鐘集眾勘過。大眾集。新到不赴。師令侍者去喚。新到纔至法堂。却向侍者背上拍一下云。和尚喚你。侍者至師處。新到便歸堂。久住乃問。和尚何不勘新到。師云。我與你勘了也　普請斫柴次。見一虎。天龍曰。和尚虎。師曰。是汝虎。歸院後。天龍問。適來見虎云是汝。未審尊意如何。師曰。娑婆世界有四種極重事。若人透得。不妨出得陰界。
    妙喜代云。也知和尚為人切　雪竇云。要與人天為師。前面端的是虎　保寧勇頌。猛虎當塗獨振威。爪牙真個利如錐。可憐不覺亡身者。碎骨拾來良可悲。
    韋監軍來謁。乃曰。曹山和尚甚奇怪。師曰。撫州取曹山幾里。韋指旁僧曰。上座曾到曹山否。曰曾到。韋曰。撫州取曹山幾里。曰百二十里。韋曰。恁麼則上座不到曹山。韋却起禮拜。師曰。監軍却須禮此僧。此僧却具慙愧　師南遊莆田縣。排百戲迎接。來日師問小塘長老。昨日許多喧鬧。向甚麼處去也。塘提起衲衣角。師曰。料掉沒交涉。
    黃龍新云。奇怪諸禪德。扶竪宗乘。須是小塘長老始得。玄沙何故道。料掉沒交涉。我即不然。昨日許多喧閙向甚麼處去。天共白雲曉。水和明月流。
    問。承和尚有言。聞性徧周沙界。雪峰打鼓。這裏為甚麼不聞。師曰。誰知不聞　師問鏡清。教中道。不見一法。為大過患。且道。不見甚麼法。清指露柱曰。莫是不見這個法。師曰。淛中清水白米從汝喫。佛法未夢見在。
    大溈喆云。若不是鏡清。幾乎忘前夫後。何故。不逢別者。終不開拳　雪竇云。大小鏡清。被玄沙熱瞞。我當時若見。但向他道。靈山授記也未到如此。
    長慶來。師問。除却藥忌。作麼生道。慶曰。放憨作麼。師曰。雪峰山橡子拾食。來這裏雀兒放糞　泉守王公。請師登樓。先語客司曰。待我引大師到樓前。便舁却梯。客司稟旨。公曰。請大師登樓。師視樓復視其人。乃曰。佛法不是此道理　師與泉守。在室中說話。有一沙彌。揭簾入見。却退步而出。師曰。那沙彌好與二十拄杖。守曰。恁麼即某甲罪過(同安顯別云。祖師來也)師曰。佛法不是恁麼。
    鏡清云。不為打水。有僧問。不為打水。意作麼生。清云。青山碾為塵。敢保沒閑人　東禪齊云。只如玄沙意作麼生。或云。直饒恁麼去。也好與拄杖。或云。事在當機。或云。拈破會處。此三說。還會玄沙意也無。
    問。承和尚有言。盡十方世界。是一顆明珠。學人如何得會。師曰。盡十方世界是一顆明珠。用會作麼。僧便休。師來日却問其僧。盡十方世界是一顆明珠。汝作麼生會。曰盡十方世界是一顆明珠。用會作麼。師曰。知汝向鬼窟裏作活計　師因雪峰遷化。為喪主。三朝集眾煎茶次。師於靈前。拈起一隻盞云。問大眾。先師在日從你道。如今且作麼生道。若道得。則先師無過。若道不得。則過在先師。還有人道得麼。如是三問。眾皆無對。師遂撲破盞子歸院。後問中塔。作麼生會。塔云。先師有甚麼過。師便面壁塔便出去。師復召塔。塔回首。師問。你作麼生會。塔便面壁。師休去　上堂。眾集。遂將拄杖一時趁下。却回向侍者道。我今日作得一解險。入地獄如箭射。者曰。喜得和尚再復人身。
    翠巖芝云。大小玄沙。前不到村。後不至店。且作麼生道得出身之路　道吾真云。大小芝老。只是偏枯若是道吾即不然。玄沙與侍者。一人具隻眼。
    師云。若論此事。喻如一片田地。四至界分。結契賣與諸人了也。只有中心樹子。猶屬老僧在　師垂語曰。諸方老宿盡道。接物利生。祇如三種病人。汝作麼生接。患盲者。拈槌竪拂。他又不見。患聾者。語言三昧。他又不聞。患瘂者。教伊說。又說不得。若接不得。佛法無靈驗。時有僧出曰。三種病人還許學人商量否。師曰許。汝作麼生商量。其僧珍重出。師曰。不是不是。羅漢曰。桂琛現有眼耳口。和尚作麼生接。師曰慙媿。便歸方丈。
    中塔曰。三種病人。即今在甚麼處　又一僧曰。非惟瞞他。兼亦自瞞　法眼云。我當時見羅漢舉此僧語。我便會三種病人　雲居錫云。祇如此僧會不會。若道會。玄沙又道不是。若道不會。法眼為甚麼道。我因此僧語。便會三種病人。上座無事上來商量。大家要知　有僧請益雲門。門曰。汝禮拜著。僧禮拜起。門以拄杖挃之。僧退後。門曰。汝不是患盲麼。復喚近前來。僧近前。門曰。汝不是患聾麼。門曰會麼。曰不會。門曰。汝不是患瘂麼。僧于是有省　圜悟勤舉此。乃舉五祖演上堂云。一人會得說不得。一人不會却說得。二人若來參。如何辨得他。若辨這兩人不得。管取為人解粘去縛不得在。若辨得。纔見入門。我便著草鞋。向你肚裏走幾遭也。猶自不省。討甚麼碗。出去。且莫作盲聾瘖瘂會好　雪竇舉此便喝云。這盲聾瘖瘂漢。若不是雲門。驢年去。如今有底。或拈槌豎拂。他又不管。教伊近前。他又不來。問會麼。他又不應。諸方還奈何得麼。雪竇若不奈何汝。這一隊驢漢。又堪作什麼。以拄杖一時趁散　雪竇頌。盲聾瘖瘂。杳絕機宜。天上天下。堪笑堪悲。離婁不辨正色。師曠豈識玄絲。爭如獨坐虗窓下。葉落花開自有時。復云。還會也無。無孔鐵鎚　妙喜拈云。這僧雖然悟去。只悟得雲門禪。若是玄沙禪。更買草鞋始得　妙喜頌。玄沙三種病人語。透過雲門六不收。莫待是非來入耳。從前知己反為讐。
    師見亡僧。謂眾曰。亡僧面前。正是觸目菩提。萬里神光頂後相。學者多溟涬其語　有時云。諸禪德。汝諸人盡巡方行脚來。稱我參禪學道。為有奇特去處。為當只恁麼。東問西問。若有試通來。我為汝證明。是非我盡識得。還有麼。若無。當知只是趁謴。是汝既到這裏來。我今問汝。汝諸人還有眼麼。若有。即今便合識得。還識得麼。若不識。便被我喚作生盲生聾底人。還是麼。肯恁麼道麼。禪德。亦莫自屈。是汝真實。何曾是恁麼人。十方諸佛。把汝向頂上著。不敢錯誤著一分子。只道此事惟我能知。會麼。如今相紹繼。盡道。承他釋迦。我道。釋迦與我同參。汝道參阿誰。會麼。大不容易。知莫非大悟始解得知。若是限劑所悟亦莫能覯。汝還識大悟麼。不可是汝向髑髏前。任他鑑照。不可是汝說空說無。說遮邊那邊。有世間法。有一個不是世間法。和尚子。虗空猶從迷妄幻生。如今若是大肯去。何處有遮個稱說。尚無虗空消息。何處有三界業次。父母緣生。與汝樁立前後。如今道無。尚是誑語。豈況是有。知麼。是汝多時行脚。和尚子稱道有覺悟底事。我今問汝。只如巔山巖崖。迥絕人處。還有佛法麼。還裁辨得麼。若辨不得。卒未在。我尋常道。亡僧面前。正是觸目菩提。萬里神光頂後相。若人覯得。不妨出得陰界。脫汝髑髏前意想。(天衣懷云。亡僧面前即且置。只如活人背後底。是個甚麼)都來只是汝真實人體。何處更別有一法解盖覆汝。知麼。還信得麼。解承當得麼。大須努力　上堂。佛道閑曠。無有程途。無門解脫之門。無意道人之意。不在三際。故不可升沈。建立乖真。非屬造化。動則起生死之本。靜則醉昏沈之鄉。動靜雙泯。即落空亡。動靜雙收。顢頇佛性。必須對塵對境。如枯木寒灰。臨時應用。不失其宜。鏡照諸像。不亂光輝。鳥飛空中。不雜空色。所以十方無影像。三界絕行蹤。不墮往來機。不住中間意。鐘中無鼓響。鼓中無鐘聲。鐘鼓不相交。句句無前後。如壯士展臂。不藉他力。師子遊行。豈求伴侶。九霄絕翳。何在穿通。一段光明未曾昏昧。若到這裏。體寂寂。常的的。日赫燄裏無邊表。圓覺空中不動搖。吞爍乾坤迥然照。夫佛出世者。元無出入。名相無體。道本如如。法爾天真。不同修證。祇要虗閑不昧作用。不涉塵泥。個中纖毫道不盡。即為魔王眷屬。句前句後。是學人難處。所以一句當天。八萬門永絕生死。(僧寶傳。作一句當機八萬法門生死路絕)直饒得似秋潭月影。靜夜鐘聲。隨扣擊以無虧。觸波瀾而不散。猶是生死岸頭事。道人行處。如火銷氷。終不却成氷。箭既離弦。無返回勢。所以牢籠不肯住。呼喚不回頭。古聖不安排。至今無處所。若到這裏。步步登玄。不屬邪正。識不能識。智不能知。動便失宗。覺即迷旨。二乘膽顫。十地魂驚。語路處絕。心行處滅。直得釋迦掩室於摩竭。淨名杜口于毗邪。須菩提唱無說而顯道。釋梵絕聽而雨花。若與麼現前。更疑何事。沒棲泊處。離去來今。限約不得。心思路絕。不因莊嚴。本來真淨。動用語笑。隨處明了。更無欠少。今時人不悟個中道理。妄自涉事涉塵。處處染著。頭頭繫絆。縱悟則塵境紛紜。名相不實。便擬凝心斂念。攝事歸空。閉目藏睛。纔有念起。旋旋破除。細想纔生。即便遏捺。如此見解。即是落空亡底外道。魂不散底死人。冥冥漠漠。無覺無知。塞耳偷鈴。徒自欺誑。這裏分明則不然。也不是隈門傍戶。句句現前。不得商量。不涉文墨。本絕塵境。本無位次。權名個出家兒。畢竟無蹤跡。真如凡聖。地獄人天。祇是療狂子之方。虗空尚無改變。大道豈有升沈。悟則縱橫。不離本際。若到這裏。凡聖也無立處。若向句中作意。則沒溺殺人。若向外馳求。又落魔界。如如向上。沒可安排。恰似燄罏不藏蚊蚋。此理本來平坦。何用剗除。動靜揚眉。是真解脫道。不強為意度。建立乖真。若到這裏。纖毫不受。指意則差。便是千聖出頭來。也安一字不得。久立珍重　又示眾。夫古佛真宗。常隨物現。堂堂應用。處處流輝。隱顯坦然。高低盡照。是以沙門上士道眼。惟先契本明心。方為究竟。森羅萬象。一體同源。廓爾無邊。誰論有滯。塵劫中事。都在目前。時人曠隔年深。致乖常體。迷心認物。以背真宗。執有滯空。不遇良朋道友。只自於(疑誤)私作解。縱有商量。渾成意度。及至尋窮理地。不辨正邪。況平生自己。未曾撈摝。若乃先賢古德。便自知時。克己推功。菴巖石室。古德云。情存聖量。猶落法塵。已見未忘。還成滲漏。不可道持齋持戒。長坐不臥。住意觀空。凝神入定。便當去也。有甚麼交涉。西天外道。入得八萬劫定。凝神寂靜。閉目藏睛。灰身滅智。劫數滿後。不免輪迴。盖為道眼不明。生死根源不破。夫出家兒。即不然。不可同他外道也。莫非真實明達。具大知見。能與諸佛同徹。寂照忘知。虗含萬像。如今甚麼處不是汝。甚麼處不分明。甚麼處不露現。何不與麼會去。若無這個田地。時中爭奈諸般滲漏何。總成虗妄。阿那個便是平生得力處。如實未有發明。切須在急時中忘餐失寢。似救頭然。如喪身命。冥心自救。放捨閑緣。歇却心識。方有少許相親。若不如是。明朝後日。盡被識情帶將去。有甚麼自由分。如今却不如他無情之物。敷唱分明。土木石頭說法。非常真實。只是少人能聽。若聞此說。始可商量。且道無情說底法。作麼生商量。試道看。不可道無言無說也。無視無聽也。不可道無問而自說。稱讚所行道。不見善財童子。參五十三人知識。末後見彌勒。彈指之頃。得入門。纔入門後。其門自閉。於樓閣中。覩百千諸佛過去捨身受身。所參一百二十人知識化境。於樓閣中。一時俱現。為其證明。善財疑心頓息。大凡三條椽下。具遮個真實發明。即可商量。便向四生六道中。同於諸佛淨土。更懼何生死。且阿誰知他一切諸法。都無實體。至於靈山會上。迦葉親聞。猶如話月。古德云。善惡都莫思量。猶如指月。乃至三乘行位解脫。菩薩涅槃聖德聖果。竝如空花兔角。不見道。却來觀世間。猶如夢中事。有為心法不可相依。日久年深。全無利益。只為違真棄本。厭離凡情。忻心聖道。作此見知。不出他限量。拋他五陰不去。不見道。諸行無常。是生滅法。你只擬向前。爭能明得。可中徹去。方得知之。若未究得。當知盡是虗頭。世間難信之法。具大根器。方能明達。今生若徹去。萬劫亦然。古德云。直向今生須了却。誰能累劫受餘殃。珍重　上堂。我今問汝諸人。且承當得個甚麼事。在何世界安身立命。還辨得麼。若辨不得。恰似揑目生花。見事便差。知麼。如今目前。現有山河大地。色空明暗。種種諸物。皆是狂勞花相。喚作顛倒知見。夫出家人。識心達本源。故號為沙門。汝今既已剃髮披衣。為沙門相。即便有自利利他分。如今看著盡黑漫漫地。墨汁相似。自救尚不得。爭解為得人。仁者。佛法因緣事大。莫作等閑相似。聚頭亂說雜話。趁謴過時。光陰難得。可惜許。大丈夫兒。何不自省察。看是甚麼事。祇如從上宗乘。是諸佛頂族。汝既承當不得。所以我方便勸汝。但從迦葉門接續頓超去。此一門。超凡聖因果。超毗盧妙莊嚴世界海。超他釋迦方便門。直下永劫不教有一物與汝作眼見。何不自急急究取。未必(應作可)道我且待三生兩生。久積淨業。仁者。宗乘是甚麼事。不可由汝用功莊嚴便得去。不可他心宿命便得去。會麼。祇如釋迦出頭來。作許多變弄。說十二分教。如瓶灌水。大作一場佛事。向此門中。用一點不得。用一毛頭伎倆不得。知麼。如同夢事。亦如寐語。沙門不應出頭來。不同夢事。盖為識得。知麼。識得即是大出脫。大徹頭人。所以超凡越聖。出生離死。離因離果。超毗盧。越釋迦。不被凡聖因果所謾。一切處無人識得汝。知麼。莫祗長戀生死愛網。被善惡業拘將去。無自由分。饒汝鍊得身心。同虗空去。饒汝到精明湛不搖處。不出識陰。古人喚作如急流水。流急不覺。妄為恬靜。恁麼修行。盡出他輪迴際不得。依前被輪迴去。所以道。諸行無常。直是三乘功果。如是可畏。若無道眼。亦不究竟。何似如今博地凡夫。不用一毫工夫。便頓超去。解省心力麼。還願樂麼。勸汝。我如今立地待汝搆去。更不教汝加功鍊行。如今不恁麼。更待何時。還肯麼。便下座　上堂。汝諸人。如在大海裏坐。沒頭浸却了。更展手問人乞水喫。夫學般若菩薩。須具大根器。有大智慧始得。若有智慧。即今便出脫得去。若是根器遲鈍。直須勤苦耐志。日夜忘疲。無眠失食。如喪考妣相似。恁麼急切盡一生去。更得人荷挾。剋骨究實。不妨易得搆去。且況如今誰是堪任受學底人。仁者。莫祇是記言記語。恰似念陀羅尼相似。蹋步向前來。口裏哆哆和和地。被人把住詰問著沒去處。便嗔道。和尚不為我答話。恁麼學事大苦。知麼。有一般坐繩牀和尚。稱善知識。問著便搖身動手。點眼吐舌瞪視。更有一般說昭昭靈靈。靈臺智性能見能聞。向五蘊身田裏。作主宰。恁麼為善知識。大賺人。知麼。我今問汝。汝若認昭昭靈靈。是汝真實。為甚麼瞌睡時。又不成昭昭靈靈。若瞌睡時不是。為甚麼有昭昭時。汝還會麼。這個喚作認賊為子。是生死根本。妄想緣起。汝欲識根由麼。我向汝道。昭昭靈靈。祇因前塵色聲香等法。而有分別。便道。此是昭昭靈靈。若無前塵。汝此昭昭靈靈。同於龜毛兔角。仁者。真實在甚麼處。汝今欲得出他五蘊身田主宰。但識取汝秘密金剛體。古人向汝道。圓成正徧。徧周沙界。我今少分為汝。智者可以譬喻得解。汝還見南閻浮提日麼。世間人所作興營。養身活命。種種心行作業。莫非皆承日光成立。祇如日體。還有許多般心行麼。還有一周徧處麼。欲識金剛體。亦須如是看。祇如今山河大地。十方國土。色空明暗。及汝身心。莫非盡承汝圓成威光所現。直是天人羣生類。所作業次。受生果報。有情無情。莫非承汝威光。乃至諸佛成道成果。接物利生。莫非盡承汝威光。祇如金剛體。還有凡夫諸佛麼。有汝心行麼。不可道無。便得當去也。知麼。汝既有如是奇特。當陽出身處。何不發明取因。何却隨他向五蘊身田中鬼趣裏作活計。直下自謾去。忽然無常殺鬼到來。眼目譸張。身見命見。恁麼時大難支荷。如生脫龜殼相似大苦。仁者。莫把瞌睡見解。便當却去。未解盖覆得毛頭許。汝還知麼。三界無安。猶如火宅。且汝未是得安樂底人。祇大作羣隊。干他人世。這邊那邊。飛走野鹿相似。但求衣食。若恁麼。爭行他王(此字疑誤)道。知麼。國王大臣。不拘執汝。父母放汝出家。十方施主供汝衣食。土地龍神荷護汝。也須具慙媿知恩始得。莫孤負人好。長連牀上排行著地銷將去。道是安樂。未在。皆是粥飯將養得汝。爛冬瓜相似變將去。土裏埋將去。業識茫茫無本可據。沙門因甚麼到恁麼地。祇如大地上蠢蠢者。我喚作地獄劫住。如今若不了。明朝後日入驢胎馬肚裏。牽犂拽耙。銜鐵負鞍。碓擣磨磨。水火裏燒煑去。大不容易受。大須恐懼好。是汝自累。知麼。若是了去。直下永劫。不曾教汝有這個消息。若不了。此煩惱惡業因緣。不是一劫兩劫得休。直與汝金剛齊壽。知麼　問。後上宗乘如何理論。師曰。少人聽。曰請和尚直道。師曰。患聾作麼。又曰。仁者。如今事不獲已。教我抑下如是威光。苦口相勸。百千方便。如此如彼。共汝相知聞。盡成顛倒知見。將此咽喉脣吻。祇成得個野狐精業謾汝。我還肯麼。祗如有過無過。惟我自知。汝爭得會。若是恁麼人出頭來。甘伏呵責。夫為人師匠。大不易。須是善知識始得知。我如今恁麼方便助汝。猶尚不能搆得。可中純舉宗乘。是汝向甚麼處安措。還會麼。四十九年是方便。祇如靈山會上。有百萬眾。惟有迦葉一人親聞。餘皆不聞。汝道迦葉親聞底事作麼生。不可道如來無說說。迦葉不聞聞。便得當去。不可是汝修因成果。福智莊嚴底事。知麼。且如道。吾有正法眼藏。付囑大迦葉。我道猶如話月。曹溪竪拂子。還如指月。所以道。大唐國內宗乘中事。未曾見有一人舉唱。設有人舉唱。盡大地人失却性命。如無孔鐵椎相似。一時亡鋒結舌去。汝諸人賴遇我不惜身命。共汝顛倒知見。隨汝狂意。方有申問處。我若不共汝恁麼知聞去。汝向甚麼處得見我。會麼。大難努力。珍重　上堂曰。太虗日輪。是一切人成立。太虗現在。諸人作麼生。滿目覰不見。滿耳聽不聞。此兩處省不得。便是瞌睡漢。若明徹得。坐却凡聖。坐却三界。夢幻身心。無一物如針鋒許。為緣為對。直饒諸佛出來。作無限神通變現。設如許多教網。未曾措著一分毫。惟助初學誠信之門。還會麼。水鳥樹林。却解提綱他甚端的。自是少人聽。非是外事。天魔外道。是孤恩負義。天人六趣。是自欺自狂。(應是誑字)如今沙門不薦此事。翻成弄影漢。生死海裏浮沉。幾時休息去。自家幸有此廣大門風。不能紹繼得。更向五蘊身田裏作主宰。還夢見麼。如許多田地。教誰作主宰。大地載不起。虗空包不盡。豈是小事。若要徹。即今這裏。便明徹去。不教仁者取一法如微塵大。不教仁者捨一法如毫髮許。還會麼　又云。若的自肯。當人分上。不論初學入叢林。可謂共諸人久踐。與過去諸佛無所乏少。如大海水。一切魚龍初生至老。吞吐受用。悉皆平等。所以道。初發心者。與古佛齊肩　又云。汝諸根盡成顛倒。古人以無窮妙藥。醫療對治。直至十地。未得惺惺。將知大不容易。古人思惟。如喪考妣。如今兄弟。見似等閑。何處別有人為汝了得。可惜。時光虗度。何妨密密地自究。子細觀尋。至無著處。自息諸緣去　又云。是諸人。見有險惡。見有大蟲刀劒諸事。逼汝身命。便生無限怕怖。如似什麼。恰如世間畫師一般。自畫作地獄變相。作大蟲刀劒了。好好地看了。却自生怕怖。汝今諸人亦復如是。百般見有。是汝自幻出。自生怕怖。亦不是別人與汝為過。汝今欲覺此幻惑麼。但識取汝金剛眼睛。若識得。不曾教汝有纖塵可得露現。何處更有虎狼刀劍解愶嚇得汝。直至釋迦。如是伎倆。亦覓出頭處不得。所以我向汝道。沙門眼把定世界。函盖乾坤。不漏絲髮。何處更有一物為汝知見。知麼。何不急究取　師疾大法難舉。罕遇上根。學者依語生解。隨照失宗。乃示綱宗三句曰。第一句。且自承當。現成具足。盡十方世界。更無他故。祇是仁者。更教誰見誰聞。都來是汝心王所為。全成不動智。只欠自承當。喚作開方便門。使汝信有一分真常流注。亘古亘今。未有不是。未有不非者。然此句只成平等法。何以故。但是以言遣言。以理逐理。平常性相。接物利生耳。且於宗旨。猶是明前不明後。號為一味平實。分證法身之量。未有出格之句。死在句下。未有自由分。若知出格量。不被心魔所使。入到手中。便轉換落落地。言通大道。不墮平懷之見。是謂第一句綱宗也。第二句。迴因就果。不著平常一如之理。方便喚作轉位投機。生殺自在。縱奪隨宜。出生入死。廣利一切。迥脫色欲愛見之境。方便喚作頓超三界之佛性。此名二理雙明。二義齊照。不被二邊之所動。妙用現前。是謂第二句綱宗也。第三句。知有大智性相之本。通其過量之見。明陰洞陽。廓周沙界。一真體性。大用現前。應化無方。全用全不用。全生全不生。方便喚作慈定之門。是謂第三句綱宗也。
    幻寄曰。沙謂迦葉親聞。猶如話月。而確然示人。以此三句。遂與古塔主抗軛。其然。豈其然乎。洪公好奇誇愽事。未必盡實。多此類矣。
    師有偈曰。萬里神光頂後相。沒頂之時何處望。事已成意亦休。此個來蹤觸處周。智者撩著便提取。莫待須臾失却頭　又曰。玄沙遊徑別。時人切須知。三冬陽氣盛。六月降霜時。有語非關舌。無言切要詞。會我最後句。出世少人知　梁開平二年戊辰十二月二十七日。示疾而化。師狀短小。然精神可掬。聽法座下者。盈七百。閱世七十有四。坐四十四夏。

    ▲ 福州長慶慧稜禪師

    初參靈雲問。如何是佛法大意。雲曰。驢事未去。馬事到來。師不契。參雪峰舉前話。峰曰。汝豈不是蘇州人。師曰。某甲豈不知是蘇州人。峰見玄沙舉此。沙曰。恐他因緣不在和尚處。教伊下來。某向他說。師到玄沙處舉前話。沙曰。你是稜道者。作麼生不會。師曰。不知靈雲與麼道。意作麼生。沙曰。只是稜道者不可外覓。師曰。和尚作麼生。與麼說某名。不可不識。乞和尚說道理。沙曰。你是兩浙人。我是福州人。作麼生不會。師曰。實不會。乞和尚說破。沙曰。我豈不是向你說也。師曰。某甲特地來。乞和尚為說。莫與麼相弄。沙曰。你聞鼓聲也無。師曰。某不可不識鼓聲也。沙曰。若聞鼓聲只是你。師曰不會。沙曰。且喫粥去了便來。師喫粥了。便上曰。乞和尚說破。沙曰。不是喫粥了也。師曰。乞和尚說破。莫相弄某甲。且辭歸去。沙曰。你來時從那裏路來。師曰。大目路來。沙曰。你去也從大目路去。作麼生說相弄。如是往來雪峰玄沙。二十年。坐破七個蒲團。不明此事。一日捲簾。忽然大悟。乃有頌曰。也大差也大差。捲起簾來見天下。有人問我是何宗。拈起拂子劈口打。峰舉謂沙曰。此子徹去也。沙曰。未可。此是意識著述。更須勘過始得。至晚眾僧上來問訊。峰謂師曰。備頭陀末肯汝在。汝實有正悟。對眾舉來。師又頌曰。萬象之中獨露身。惟人自肯乃方親。昔時謬向途中覓。今日看來火裏氷。峰乃顧沙曰。不可更是意識著述。師問峰曰。從上諸聖傳授一路。請師垂示。峰良久。師設禮而退。峰乃微笑。師入方丈參。峰曰。是甚麼。師曰。今日天晴好曬麥。自此酬問。未甞爽于玄旨　保福辭歸雪峰。謂師曰。山頭和尚或問上座信。作麼生祇對。師曰。不避腥羶。亦有少許。曰信道甚麼。師曰。教我分付阿誰。曰從展雖有此語。未必有恁麼事。師曰。若然者。前程全自闍黎　師與保福遊山。福問。古人道妙峰山頂。莫祇這個便是也無。師曰。是即是。可惜許。
    僧問鼓山。祇如長慶恁麼道。意作麼生。山云。孫公若無此語。可謂髑髏徧野。
    師在西院。問詵上座曰。這裏有象骨山。汝曾到麼。曰不曾到。師曰。為甚麼不到。曰自有本分事在。師曰。作麼生是上座本分事。詵乃提起衲衣角。師曰。為當祇這個。別更有。曰上座見個甚麼。師曰。何得龍頭蛇尾　問僧。甚處來。曰鼓山來。師曰。鼓山有不跨石門底句。有人借問。汝作麼生道。曰昨夜報慈宿。師曰。劈脊棒汝。又作麼生。曰和尚若行此棒。不虗受人天供養。師曰。幾合放過　問如何得不疑不惑去。師乃展兩手。僧不進語。師曰。汝更問。我與汝道。僧再問。師露膊而坐。僧禮拜。師曰。汝作麼生會。曰今日風起。師曰。恁麼道。未定人見解。汝於古今中。有甚麼節要。齊得長慶。若舉得。許汝作話主。其僧但立而已。師却問。汝是甚處人。曰向北人。師曰。南北三千里外。學妄語作麼。僧無對　雪峰問云。吾見溈山問仰山。從上諸聖什麼處去。仰云。或在天上。或在人間。汝道仰山意作麼生。師云。若問諸聖出沒處。與麼道即不可。峰云。汝渾不肯。忽有人問。汝作麼生道。師云。但道錯。峰云。是汝不錯。師云。何異於錯　上堂。撞著道伴交肩過。一生參學事畢　上堂。淨潔打疊了也。却近前問我覓我。劈脊與你一棒。有一棒到你。你須生慙媿。無一棒到你。你又向甚麼處會　上堂。總似今日。老胡有望。保福曰。總似今日。老胡絕望。
    玄覺云。恁麼道。是相見語。不是相見語。

    ▲ 漳州保福院從展禪師

    年十五。禮雪峰為受業師。遊吳楚間。後歸執侍。峰一日忽召曰。還會麼。師欲近前。峰以杖拄之。師當下知歸。常以古今方便。詢于長慶。一日慶謂師曰。寧說阿羅漢有三毒。不可說如來有二種語。不道如來無語。祇是無二種語。師曰。作麼生是如來語。慶曰。聾人爭得聞。師曰。情知和尚向第二頭道。慶曰。汝又作麼生。師曰。喫茶去。
    雪竇頌云。頭兮第一第二。臥龍不鑒止水。無處有月波澄。有處無風浪起。稜禪客稜禪客。三月禹門遭點額　圜悟勤云。如今人不去他古人轉處看。只管去句下走。便道。長慶當時不便用。所以落第二頭。保福云。喫茶去。便是第一頭。若只恁麼看。到彌勒下生。也不見古人意。若是作家。終不作這般見解。跳出這窠窟。向上自有一條路。你若道聾人爭得聞。有甚麼不是處。保福云。喫茶去。有甚麼是處。轉沒交涉。是故道。他參活句。不參死句。
    因舉盤山道。光境俱亡。復是何物。洞山道。光境未亡。復是何物。師曰。據此二尊宿商量。猶未得勦絕。乃問長慶。如今作麼生道得勦絕。慶良久。師曰。情知和尚向鬼窟裏作活計。慶却問。作麼生。師曰。兩手扶犂水過膝　長慶問。見色便見心。還見船子麼。師曰見。曰船子且置。作麼生是心。師却指船子　僧問。雪峰生平有何言句。得似羚羊挂角時。師曰。我不可作雪峰弟子不得。
    雪竇顯云。一千五百個布衲。保福較些子。
    上堂。有人從佛殿後過。見是張三李四。從佛殿前過。為甚麼不見。且道。佛法利害在甚麼處。僧曰。為有一分粗境。所以不見。師乃叱之。自代曰。若是佛殿即不見。曰不是佛殿。還可見否。師曰。不是佛殿。見個甚麼　將化示微疾。僧入丈室問訊。師曰。吾與汝相識年深。有何方術相救。曰方術甚有。聞說和尚不解忌口。又謂眾曰。吾旬日來氣力困劣。別無他。祇是時至也。僧問。時既至矣。師去即是。住即是。師曰道道。曰恁麼則某甲不敢造次。師曰。失錢遭罪。言訖而寂。

    ▲ 福州鼓山神宴興聖國師

    大梁李氏子。幼惡葷羶。樂聞鐘梵。年十二時。有白氣數道。騰於所居屋壁。師題壁曰。白道從茲速改張。休來顯現作妖祥。宗祛邪行歸真見。必得超凡入聖鄉。題罷氣即隨滅。年甫志學。遘疾甚亟。夢神人與藥。覺而頓愈。明年又夢梵僧告曰。出家時至矣。遂依衛州白鹿山規禪師披削。嵩嶽受具。謂同學曰。古德云。白四羯磨後。全體戒定慧。豈準繩而可拘也。於是杖錫徧扣禪關。而但記語言。存乎知解。及造雪嶺。朗然符契。一日參雪峰。峰知其緣熟。忽起搊住曰。是甚麼。師釋然了悟。亦忘其了心。惟舉手搖曳而已。峰曰。子作道理耶。師曰。何道理之有。峰審其懸解。撫而印之　師與招慶相遇次。慶曰。家常。師曰。太無厭生。慶曰。且欵欵。師却曰家常。慶曰。今日未有火。師曰。太鄙吝生。慶曰。穩便將取去　師問保福。古人道。非不非是不是。意作麼生。福拈起茶盞。師曰。莫是非好　師示眾云。若論此事。如一口劍。時有僧問。承和尚言。若論此事。如一口劍。和尚是死尸。學人是死尸。如何是劍。師云。拖出這死尸。僧應諾。歸衣鉢下。結束便行。師至晚問首座。問話底僧在否。座云。當時便去也。師云。好與二十棒。
    雪竇云。諸方老宿盡道。鼓山失却一隻眼。殊不知。重賞之下必有勇夫。雖然如此。若子細點檢將來未免一坑埋却　東禪齊云。這僧若不肯。鼓山有甚過。若肯。何得便發去。又云。鼓山拄杖賞伊罰伊。具眼底試商量看。
    師有偈曰。直下猶難會。尋言轉更賒。若論佛與祖。特地隔天涯。師舉問僧。汝作麼生會。僧無語。乃謂侍者曰。某甲不會。請代一轉語。者曰。和尚與麼道。猶隔天涯在。僧舉似師。師喚侍者問。汝為這僧代語。是否。者曰是。師便打趁出院　問東使。只如仰山祇對溈山。於面前與一畫。意作麼生。東使云。作家麼。師云。兄真個與麼。作麼生。東使云。日可冷月可熱。被師攔胸與一托　清源王太尉。問安只了院主云。劫火洞然。向甚麼處迴避。院主云。這裏迴避。太尉不肯。自代云。不迴避。進云。為什麼不迴避。太尉云。他不出頭。迴避什麼。師云。什麼處見他。道不出頭　師因與清源王太尉說話云。但是世間一切雜學底事。盡是網。太尉云。只如今還網得也無。師云。太尉[妳-女+口]。太尉乃展手云。即今有甚麼。師云。只這一網亦不少　太尉舉南陽喚侍者事。趙州云。如空中書字。雖然不成。而文彩已彰。師云。只如與麼道。是宗國師。不宗國師。太尉云。宗與不宗。俱是彰也。師云。只如趙州意旨作麼生。太尉云。不孤負趙州。師云。此是句也。趙州意作麼生。太尉云。作麼。師云。彰也。趙州意作麼生。太尉無對。

    ▲ 龍華照布衲

    一夕指半月。問溥上座曰。那一片甚麼處去也。溥曰。莫妄想。師曰。失却一片也。
    妙喜曰。自起自倒。
    問。未剖已前。請師斷。師曰。落在甚麼處。曰失口即不可。師曰。也是寒山送拾得。僧禮拜。師曰。住住。闍黎失口。山僧失口。曰惡虎不食子。師曰。驢頭出馬頭回。

    ▲ 明州翠巖令參永明禪師

    上堂。一夏與兄弟東語西話。看翠巖眉毛在麼。
    長慶云。生也　雲門云。關　保福云。作賊人心虗　翠巖芝云。為眾竭力。禍出私門　雪竇頌云。翠巖示徒。干古無對。關字相酬。失錢遭罪。潦倒保福。抑揚難得。嘮嘮翠巖。分明是賊。白圭無玷。誰辨真假。長慶相諳。眉毛生也　圜悟勤拈云。人多錯會道。白日青天。說無向當話。無事生事。夏末先自說過。先自點檢。免得別人點檢他。且喜沒交涉。這般見解。謂之滅胡種族。歷代宗師出世。若不垂示於人。都無利益。圖個甚麼。到這裏見得透。方知古人有驅耕夫之牛。奪饑人之食手段。如今人問著。便向言句下齩嚼。眉毛上作活計。看他屋裏人。自然知他行履處。千變萬化。節角聱訛。著著有出身之路。便能如此與他酬唱。此語若無奇特。雲門保福長慶三人。咂咂地。與他酬唱。作甚麼。保福云。作賊人心虗。只因此語。惹得適來說許多情解。且道。保福意作麼生。切忌向句下覓他古人。你若生情起念。則換你眼睛。殊不知。保福下一轉語。截斷翠巖脚跟。長慶云生也。人多道。長慶隨翠巖脚跟轉。所以道生也。且得沒交涉。不知長慶自出他見解道生也。各有出身處。我且問你。是什麼處是生處。一似作家面前。金剛王寶劍。直下便用。若能打破常流見解。截斷得失是非。方見長慶與他酬唱處。雲門云。關。不妨奇特。只是難參。雲門大師。多以一字禪示人。雖一字中。須具三句。看他古人臨機唱酬。自然與今時人迥別。此乃下句底樣子。他雖如此道。意決不在那裏。既不在那裏。且道在什麼處。也須子細自參始得。又拈雪竇頌云。雪竇道。千古無對。他只道看翠巖眉毛在麼。有什麼奇特處。便乃千古無對。須知古人吐一言半句出來。不是造次。須是有定乾坤底眼始得。雪竇著一言半句。如金剛王寶劍。如踞地獅子。如擊石火。似閃電光。若不是頂門具眼。爭能見他古人落處。這個示眾。直得千古無對。過於德山棒。臨濟喝。且道雪竇為人意。在什麼處。你且作麼生會。他道千古無對。關字相酬。失錢遭罪。這個意如何。直饒是具透關底眼。到這裏。也須子細始得。且道是翠巖失錢遭罪。是雪竇失錢遭罪。是雲門失錢遭罪。你若透得。許你具眼。潦倒保福。抑揚難得。抑自己揚古人。且道保福在甚麼處是抑。什麼處是揚。嘮嘮翠巖。分明是賊。且道他偷什麼來。雪竇道。却是賊。切忌隨他語脉轉却。到這裏。須是自有操持始得。白圭無玷。頌翠巖大似白圭相似。更無些瑕翳。誰辨真假。可謂罕有人辨得。雪竇有大才。所以從頭至尾。一串穿却。末後却方道。長慶相諳。眉毛生也。且道。生也在什麼處。急著眼看。

    ▲ 越州鏡清寺道怤順德禪師

    永嘉陳氏子。六歲不茹葷。親黨強啖以枯魚。隨即嗢噦。遂求出家。于本州開元寺受具。遊方抵閩謁雪峰。峰問。甚處人。曰溫州人。峰曰。恁麼則與一宿覺是鄉人也。曰祇如一宿覺。是甚麼處人。峰曰。好喫一頓棒。且放過。一日師問。祇如古德。豈不是以心傳心。峰曰。兼不立文字語句。師曰。祇如不立文字語句。心如何傳。峰良久。師禮謝。峰曰。更問我一轉。豈不好。師曰。就和尚請一轉問頭。峰曰。祇恁麼。為別有商量。師曰。和尚恁麼即得。峰曰。於汝作麼生。師曰。孤負殺人。雪峰謂眾曰。堂堂密密地。師出問。是甚麼堂堂密密。峰起立曰。道甚麼。師退步而立。雪峰垂語曰。此事得恁麼尊貴。得恁麼綿密。師曰。道怤自到來數年。不聞和尚恁麼示誨。峰曰。我向前雖無。如今已有。莫有所妨麼。曰不敢。此是和尚不已而已。峰曰。致使我如此。師從此信入。而且隨眾。時謂之小怤布衲。普請次。雪峰舉溈山道。見色便見心。汝道還有過也無。師曰。古人為甚麼事。峰曰。雖然如此。要共汝商量。師曰。恁麼則不如道怤鉏地去。師再參雪峰。峰問。甚處來。師曰。嶺外來。峰曰。甚麼處逢見達磨。師曰。更在甚麼處。峰曰。未信汝在。師曰。和尚莫恁麼粘膩好。峰便休　師後徧歷諸方。益資權智。因訪先曹山。山問。甚麼處來。師曰。昨日離明水。山曰。甚麼時到明水。師曰。和尚到時到。山曰。汝道我甚麼時到。師曰。適來猶記得。山曰。如是如是　師因僧問。新年頭還有佛法也無。師曰有。曰如何是新年頭佛法。師曰。元正啟祚。萬物咸新。曰謝師答話。師曰。鏡清今日失利。
    僧問明教寬。新年頭還有佛法也無。寬曰無。曰日日是好日。年年是好年。為甚却無。寬曰。張公喫酒李公醉。曰老老大大龍頭蛇尾。寬曰。明教今日失利　佛鑑懃頌云。新年佛法鏡清有。須信親言出親口。新年佛法明教無。西天鬍子沒髭鬚。可笑兩翁同失利。南海波斯失却鼻。太平今夜太郎當。還如雪上更加霜。歲寒孫臏收却劍。釣魚船上謝三郎。
    問。學人啐。請師啄。師曰。還得活也無。曰若不活。遭人怪笑。師曰。也是草裏漢。
    雪竇頌云。古佛有家風。對揚遭貶剝。子母不相知。是誰同啐啄。啄。覺猶在殼重遭撲。天下衲僧徒名邈。
    師一日於僧堂自擊鐘曰。玄沙道底。玄沙道底。僧問。玄沙道甚麼。師乃畫一圓相。僧曰。若不久參。爭知與麼。師曰。失錢遭罪　問。學人未達其源。請師方便。師曰。是甚麼源。曰其源。師曰。若是其源。爭受方便。僧禮拜退。(雪竇云。死水裏浸却。有甚用處)侍者問。和尚適來莫是成褫伊麼。師曰無。曰莫是不成褫伊麼。師曰無。曰未審意旨如何。師曰。一點水墨。兩處成龍。
    雪竇云。猶較些子。雪竇不是減鏡清威光。要與這僧相見。是甚麼源。其源。三十年後。與汝三十棒。
    普請鉏草次。浴頭請師浴。師不顧。如是三請。師舉钁作打勢。頭便走。師召曰。來來。頭回首。師曰。向後遇作家。分明舉似。頭後到保福。舉前語未了。福以手掩其口。頭却回舉似師。師曰。饒伊恁麼。也未作家　問僧。近離甚處。曰石橋。師曰。本分事作麼生。曰近離石橋。師曰。我豈不知你近離石橋。本分事作麼生。曰和尚何不領話。師便打。僧曰。某甲話在。師曰。你但喫棒。我要這話行　問僧。門外甚麼聲。曰雨滴聲。師曰。眾生顛倒。迷己逐物。曰和尚作麼生。師曰。洎不迷己。曰洎不迷己。意旨如何。師曰。出身猶可易。脫體道應難。

    ▲ 報恩懷嶽禪師

    臨遷化。上堂。山僧十二年來。舉揚宗教。諸人怪我甚麼處。若要聽三經五論。此去開元寺咫尺。言訖告寂。

    ▲ 安國弘瑫禪師

    參雪峰。峰問。甚麼處來。曰江西來。峰曰。甚麼處見達磨。曰分明向和尚道。峰曰。道甚麼。曰甚麼處去來。一日雪峰見師。忽擒住曰。盡乾坤是個解脫門。把手拽伊不肯入。曰和尚怪弘瑫不得。峰拓開曰。雖然如此。爭奈背後許多師僧何　師舉國師碑文云。得之於心。伊蘭作栴檀之樹。失之於旨。甘露乃蒺藜之園。問僧曰。一語須具得失兩意。汝作麼生道。僧舉拳曰。不可喚作拳頭也。師不肯。亦舉拳別云。祇為喚這個作拳頭。

    ▲ 長生山皎然禪師

    久依雪峰。一日與僧斫樹次。峰曰。斫到心且住。師曰。斫却著。峰曰。古人以心傳心。汝為甚麼道斫却。師擲下斧曰。傳。峰打一拄杖而去　普請次。雪峰負一束藤。路逢一僧。便拋下。僧擬取。峰便踏倒。歸謂師曰。我今日踏這僧快。師曰。和尚却替這僧。入涅槃堂始得。峰便休去　雪峰問。光境俱亡。復是何物。師曰。放皎然過。有道處。峰曰。放汝過。作麼生道。曰皎然亦放和尚過。峰曰。放汝二十棒。師便禮拜　玄沙問。我觀如來。前際不來。後際不去。今亦無住。長老作麼生。師云。放某甲過。有個道處。沙云。放你過作麼生道。師默然。沙云。教誰委。師云。和尚不委。沙云。情知你向鬼窟裏作活計。師休去。

    ▲ 越山師鼐禪師

    初參雪峰而染指。後因閩王請於清風樓齋。坐久。舉目忽覩日光。忽然頓曉。而有偈曰。清風樓上赴官齋。此日平生眼豁開。方信普通年遠事。不從蔥嶺帶將來。歸呈雪峰。峰然之　臨終示偈曰。眼光隨色盡。耳識逐聲銷。還源無別旨。今日與明朝。乃跏趺而逝。

    ▲ 太原孚上座

    初在揚州光孝寺。講涅槃經。有禪者阻雪。因往聽講。至三因佛性三德法身。廣談法身妙理。禪者失笑。師講罷。請禪者喫茶。白曰。某甲素志狹劣。依文解義。適蒙見笑。且望見教。禪者曰。實笑座主不識法身。師曰。如此解說。何處不是。曰請座主更說一遍。師曰。法身之理。猶若太虗。竪窮三際。橫亘十方。彌綸八極。包括二儀。隨緣赴感。靡不周徧。曰不道座主說不是。祇是說得法身量邊事。實未證法身在。師曰。既然如是。禪德當為代說。曰座主還信否。師曰。焉敢不信。曰若如是。座主輟講旬日。於室內端然靜慮。收心攝念。善惡諸緣。一時放却。師一依所教。從初夜至五更。聞鼓角聲。忽然契悟。便去扣門。禪者曰。阿誰。師曰某甲。禪者咄曰。教汝傳持大教。代佛說法。夜來為甚麼醉酒臥街。師曰。禪德自來講經。將生身父母鼻孔扭揑。從今已去。更不敢如是。禪者曰。且去來日相見。師遂罷講。徧歷諸方。名聞宇內。甞遊浙中。登徑山法會。一日於大佛殿前。有僧問。上座曾到五臺否。師曰曾到。曰還見文殊麼。師曰見。曰甚麼處見。師曰。徑山佛殿前見。其僧後適閩川。舉似雪峰。峰曰。何不教伊入嶺來。師聞乃趣裝入嶺。初至雪峰廨院憩錫。因分柑子與僧。長慶問。甚麼處將來。師曰。嶺外將來。曰遠涉不易擔負將來。師曰。柑子柑子。次日上山。雪峰聞乃集眾。師到法堂上。顧視雪峰。便下看知事。(雲竇云。一千五百人善知識。被孚老一覷。便高竪降旗)明日却上禮拜曰。某甲昨日觸忤和尚。峰曰。知是般事便休。
    雪竇云。果然　雲門因僧問。作麼生是觸忤處。門便打　雪竇云。打得百千萬個。有甚麼用處。直須盡大地人喫棒。方可扶竪雪峰。且道孚上座具甚麼眼　雲居舜云。大小雪峰。被孚上座惑亂一上。只這孚上座。也是擔枷過狀　雪竇宗云。只知其一。不知其二。殊不知。雪峰坐籌帷幄。決勝干里。孚上座逞盡平生見解。也只在雪峰圈繢裏　幻寄曰。一翳在目。空花亂墜。
    峰一日見師。乃指日示之。師搖手而出。峰曰。汝不肯我那。師曰。和尚搖頭。某甲擺尾。甚麼處是不肯。峰曰。到處也須諱却。一日眾僧晚參。峰在中庭臥。師曰。五州管內。祇有這老和尚。較些子。峰便起去。峰問師。見說臨濟有三句。是否。師曰是。曰作麼生是第一句。師舉目視之。峰曰。此猶是第二句。如何是第一句。師叉手而退。自此雪峰深器之　一日玄沙上問訊雪峰。峰曰。此間有個老鼠子。今在浴室裏。沙曰。待與和尚勘過。言訖到浴室。遇師打水。沙曰。相看上座。師曰。已相見了。沙曰。甚麼劫中曾相見。師曰。瞌睡作麼。沙却入方丈。白雪峰曰。已勘破了。峰曰。作麼生勘伊。沙舉前話。峰曰。汝著賊也。
    妙喜曰。又勘破一個。
    保福簽瓜次。師至。福曰。道得與汝瓜喫。師曰。把將來。福度與一片。師接得便去　師到投子。子云。久嚮太原孚上座。莫便是麼。師作掌勢。子云。老僧招得。師便出。子云。且聽諸方斷看。師却回首。子便打　鼓山問。父母未生時鼻孔。在甚麼處。師曰。老兄先道。山曰。如今生也。汝道在甚麼處。師不肯。山却問。作麼生。師曰。將手中扇子來。山與扇子。再徵前話。師搖扇不對。山罔測。乃毆師一拳　鼓山赴大王請。雪峰門送。回至法堂。乃曰。一隻聖箭。直射九重城裏去也。師曰。是伊未在。峰曰。渠是徹底人。師曰。若不信。待某甲去勘過。遂趁至中路便問。師兄向甚麼處去。山曰。九重城裏去。師曰。忽遇三軍圍繞時如何山曰。他家自有通霄路。師曰。恁麼則離宮失殿去也。山曰。何處不稱尊。師拂袖便回。峰問如何。師曰。好隻聖箭。中路折却了也。遂舉前話。峰乃曰。奴渠語在。師曰。這老凍膿。猶有鄉情在。
    徑山杲云。眾中商量道。甚麼處是聖箭折處。云鼓山不合答他話。是聖箭折處。鼓山不合說道理。是聖箭折處。恁麼批判。非惟不識鼓山。亦乃不識孚老。殊不知。孚上座正是一枚賊漢。於鼓山面前。納一場敗闕懡[怡-台+羅]而歸。却向雪峰處拔本。大似屋裏販揚州。若非雪峰有大人相。這賊向甚麼處容身。當時可惜放過。却成不了底公案。只今莫有為古人出氣底麼。試出來。我要問你。甚麼處是聖箭折處。
    後歸維揚。陳尚書留在宅供養。一日謂尚書曰。來日講一徧大涅槃經。報答尚書。書致齋茶畢。師遂陞座良久。揮尺一下曰。如是我聞。乃召尚書。書應諾。師曰。一時佛在。便乃脫去。


指月錄卷之二十

六祖下第七世(续）

    ▲ 撫州金峰從志禪師

    拈起枕子示僧曰。一切人喚作枕子。金峰道不是。僧曰。未審和尚喚作甚麼。師拈起枕子。僧曰。恁麼則依而行之。師曰。你喚作甚麼。曰枕子。師曰。落在金峰窩裏　問。是身無知。如土木瓦石。此意如何。師下禪牀扭僧耳朵。僧負痛作聲。師曰。今日始捉著個無知漢。僧作禮出去。師召闍黎。僧回首。師曰。若到堂中。不可舉著。曰何故。師曰。大有人笑金峰老婆心　上堂。事存函盖合。理應箭鋒拄。還有人道得麼。如有人道得。金峰分半院與他住時。有僧出作禮。師曰。相見易得好。共住難為人。便下座　僧侍次。師曰。舉一則因緣。汝第一不得亂會。曰請和尚舉。師竪拂子。僧良久。師曰。知道闍黎亂會。僧以目視東西。師曰。雪上更加霜　師一日見僧來。便起身。僧便出去。師曰。恰共昨日那師僧見解不別。僧遂回曰。昨日僧道甚麼師曰恰與麼問曰知道金峰有眼師曰。金峰且置。你今日何處喫飯。曰道著即不中。師曰。與麼則無來處也。曰老婆心堪作甚麼。師曰。金峰問僧。不曾弱他。就中闍黎無話處。曰豈是分別。師曰。小慈訪大慈　師問僧。發足甚處。曰趙州。師曰。趙州法嗣何人。曰南泉。師曰。你何曾離趙州。曰未審和尚尊意何如。師曰。趙州實嗣南泉。僧至晚請益曰。今日蒙和尚慈悲。某甲未會。請和尚指示。師曰。若到別處。莫道後語是金峰底。曰為甚如此。曰恐辱他趙州　師一日上堂。喫胡餅次。乃拈一個。從上座板頭轉一匝。大眾見一一合掌。師曰。假饒十分擡起手。也只得一半。至晚間。有僧請益曰。今日和尚行胡餅。見眾僧合掌曰。假饒十分擡起手。也只得一半。請和尚全道。師以手作拈餅勢曰。會麼。曰不會。師曰。金峰也始道得一半。

    ▲ 處州廣利容禪師

    因僧到。師乃竪拂子云。貞溪老漢還具眼麼。僧云。某甲不敢見人過。師云。老僧死在闍黎手裏。僧以手指胸便出去。師云。闍黎參見先師來。至晚請喫茶了。僧拈起盞子云。這個是諸佛出世邊事。作麼生是未出世邊事。師以手撥却盞云。到闍黎死在老僧手裏。僧云。五里牌在郭門外。師云。無故惑亂師僧。僧遂起謝茶。師曰。特謝闍黎相訪。

    ▲ 洪州鳳棲山同安丕禪師

    問如何是和尚家風。師曰。金雞抱子歸霄漢。玉兔懷胎入紫微。曰忽遇客來。將何祇待。師曰。金果朝來猿摘去。玉花晚後鳳銜歸　新到參。師問。甚處來。曰湖南。師曰。還知同安這裏風雲體道花檻璇璣麼。曰知。師曰。非公境界。僧便喝。師曰。短販樵人徒誇書劍。僧擬進語。師曰。劍甲未施。賊身已露。

    ▲ 杭州佛日本空禪師

    初遊天台山。甞曰。如有人奪得我機者。即吾師矣。尋謁雲居。作禮問曰。二龍爭珠。誰是得者。居曰。卸却業身來。與子相見。師曰。業身已卸。居曰。珠在甚麼處。師無對。遂投誠入室。時年始十三。後四年參夾山。纔入門。見維那。那曰。此間不著後生。師曰。某甲不求挂搭。暫來禮謁和尚。維那白夾山。山許相見。師未陞堦。山便問。甚處來。師曰。雲居來。曰即今在甚麼處。師曰。在夾山頂[寧*頁]上。山曰。老僧行年在坎。五鬼臨身。師擬上堦。山曰。三道寶堦從何而上。師曰。三道寶堦。曲為今時。向上一路請師直指。山便揖。師乃上堦禮拜。山問。闍黎與甚麼人同行。師曰。木上座。山曰。何不相看老僧。師曰。和尚看他有分。山曰。在甚麼處。師曰。在堂中。山便同師下到堂中。師遂取拄杖。擲在山面前。山曰。莫從天台得否。師曰。非五嶽之所生。山曰。莫從須彌得否。師曰。月宮亦不逢。山曰。恁麼則從人得也。師曰。自己尚是冤家。從人得堪作甚麼。山曰。冷灰裏有一粒豆爆。乃喚維那。明窻下安排著。師曰。未審明窻還解語也無。山曰。待明窻解語。即向汝道。夾山來日上堂。問昨日新到在甚麼處。師出應諾。山曰。子未到雲居已前。在甚麼處。師曰。天台國清。山曰。吾聞天台有潺潺之瀑。淥淥之波。謝子遠來。此意如何。師曰。久居巖谷。不挂松蘿。山曰。此猶是春意。秋意作麼生。師良久。山曰。看君祇是撐船漢。終歸不是弄潮人。來日普請。維那令師送茶。師曰。某甲為佛法來。不為送茶來。那曰。奉和尚處分。師曰。和尚尊命即得。乃將茶去作務處。搖茶甌作聲。山回顧。師曰。釅茶三五盌。意在钁頭邊。山曰。瓶有傾茶勢。籃中幾個甌。師曰。瓶有傾茶勢。籃中無一甌。便行茶。時眾皆舉目師曰。大眾鶴望。請師一言。山曰。路逢死蛇莫打殺。無底籃子盛將歸。師曰。手執夜明符。幾個知天曉。山曰。大眾。有人也。歸去來歸去來。遂住普請歸院。眾皆仰嘆。

    ▲ 池州稽山章禪師

    在投子作柴頭。投子同喫茶次。謂師曰。森羅萬象。總在裏許。師潑却茶曰。森羅萬象在甚麼處。子曰。可惜一碗茶。師後謁雪峰。峰問。莫是章柴頭麼。師乃作輪推勢。峰肯之。

    ▲ 朱溪謙禪師

    韶國師到參次。聞犬齩靈鼠聲。韶問。是甚麼聲。曰犬齩靈鼠聲。韶曰。既是靈鼠。為何却被犬齩。曰齩殺也。韶曰。好個犬。師便打。韶曰。莫打某甲話在。師休去。

    ▲ 南康軍雲居道簡禪師

    初造雲居謁膺公。膺公與語連三日。大奇之。而誡令刻苦事眾。於是師躬操井臼。司樵爨。徧掌寺務。不妨商略古今。眾莫有知者。以臘高。為堂中第一座。先是高安洞山有神。靈甚。膺公住三峰時。受服役。既來雲居。神亦隨至。舍於枯樹之下。而樹茂。號安樂樹神。屬膺公將順寂。主事請問。誰堪繼嗣。膺公曰。堂中簡。主事雖承言。而意不在師。謂當簡擇堪說法者。僉屬意第二座。而姑請師。意師必辭也。師既夙受記莂。無所辭遜。即攝眾演法。主事大沮。師察知之。一夕遯去。其夕安樂樹神號泣。詰旦眾追至麥莊。悔過迎歸。聞空中連聲唱曰。和尚來也　問。路逢猛虎時如何。師曰。千人萬人不逢。為甚麼闍黎偏逢　問。孤峰獨宿時如何。師曰。閒却七間僧堂不宿。阿誰教汝孤峰獨宿　問。古人云。若欲保任此事。直須向高高山頂立。深深海裏行。意旨如何。曰高峰深海迥絕孤危。似汝閨閤中軟煖麼。
    洪覺範曰。大陽明安。甞疏藥山之語曰。高高山上標不出。深深海底藏不沒。其兒孫遵承之。以為妙得其旨。及聞雲居之言。則如真虎踞地而吼。百獸震恐。乃悟明安所示。盖裴旻之虎也。予為作偈曰。高高山頂立。深深海裏行。道人行立處。塵世有誰爭。無間功不立。渠儂尊貴生。酬君顛倒欲。枯木一枝榮。
    問。如何是朱頂王菩薩。師曰。問這赤頭漢作麼。
    高庵悟云。這個便是超宗越格底事。直是無你會處。須是悟了更能履踐始得。諸人還明得麼。乃頌曰。朱頂王菩薩。元是赤頭漢。驚怪李三黑。一生只賣炭。
    壽八十餘。無疾而化。

    ▲ 護國守澄禪師

    在湖南報慈。一日慈升堂。有演化禪人。出問云。如何是真如佛性。慈云誰無。參退。首座問云。汝適來問和尚話。還會麼。化云不會。座云。和尚恁麼慈悲。汝為甚麼不會。真如佛性誰無。乃至六道四生悉皆具足。化云。感首座為某說破。師不覺齩齒云。這漢自家無眼。更瞎他人。却召化問。首座適來說個什麼。化云。某甲當初不會。得他指示。具如前說。師云。佛法不是這個道理。汝不信。問取堂頭和尚。化遂去堂上。具說前解。以求印證。慈亦云。佛法不是這個道理。化云。適來問淨果大師。他亦不肯。教來問和尚。望慈悲決破。慈云。你却去問取他。化乃過師處作禮云。和尚令某甲來請益。師云。汝但問來。化乃問。如何是真如佛性。師云。誰有。化遂契悟。乃云。師向後或在眾。或住持。某甲願終身佐助。後相繼住持護國。

    ▲ 黃檗山慧禪師

    初業經論。因增受菩薩戒。歎曰。大土攝律儀。與吾本受聲聞戒。俱止持作犯也。然於篇聚增減。支本通別。制意且殊。既微細難防。復於攝善中。未甞行於少分。況饒益有情乎。且世間泡幻身命。何可留戀哉。由是置講課。欲捐身水中。以飼鱗甲之類。事已將行。值禪者策發。乃造疎山。時仁和尚。坐法堂受參。師先顧視大眾。然後致問曰。剎那便去時如何。山曰。畐塞虗空。汝作麼生去。師曰。畐塞虗空。不如不去。山便休。師下堂。參第一座。座曰。適來祇對甚奇特。師曰。此乃率爾。敢望慈悲開示愚昧。座曰。一剎那間。還有擬議否。師於言下頓省。禮謝。師示滅。塔於本山。肉身至今如生。

    ▲ 伏龍山奉璘禪師

    問和尚還愛財色也無。師曰愛。曰既是善知識。為甚麼却愛財色。師曰。知恩者少。

    ▲ 襄州石門獻蘊禪師

    問青林。如何用心。得齊於諸聖。林仰面良久曰。會麼。師曰不會。林曰。去。無子用心處。師禮拜。乃契悟。更不他遊。遂作園頭。一日歸侍立次。林曰。子今日作甚麼來。師曰。種菜來。林曰。徧界是佛身。子向甚處種。師曰。金鉏不動土。靈苗在處生。林欣然。來日入園。喚蘊闍黎。師應諾。林曰。剩栽無影樹。留與後人看。師曰。若是無影樹。豈受栽耶。林曰。不受栽且止。你曾見他枝葉麼。師曰。不曾見。林曰。既不曾見。爭知不受栽。師曰。止為不曾見。所以不受栽。林曰。如是如是　林將順寂。召師。師應諾。林曰。日轉西山後。不須取次安。師曰。雪滿金檀樹。靈枝萬古春。林曰。或有人問你金針線囊事。子道甚麼。師曰。若是羽毛相似者。某甲終不敢造次　問。不落機關。請師便道。師曰。湛月迅機無可比。君今曾問幾人來。曰即今問和尚。師曰。好大哥。雲綻不須藏九尾。恕君殘壽速歸丘　問月生雲際時如何。師曰。三個孩兒抱華鼓。好大哥。莫來攔我毬門路　般若寺被焚。有人問曰。既是般若。為甚麼被火燒。師曰。萬里一條鐵。師應機多云好大哥。時稱大哥和尚。

    ▲ 京兆府重雲智暉禪師

    得法白水。事之十年。而還洛京。愛中灘佳山水。創屋以居。號溫室院。日以施水給藥為事。人莫能淺深之。有病比丘。為眾惡棄之。比丘哀曰。我以夙業白癩。師能為我洗摩。師為之無難色。俄有神光異香。方訝之。忽失所在。旋視瘡痂。亦皆異香也。梁開平五年。忽欲至圭峰。山行翛然深往。坐巖石間。如甞寢處。顧見磨衲數珠銅瓶椶笠。藏石壁間。觸之即壞。斂目良久曰。此吾前身道具也。因就其處建寺。以酬夙心。方薙草。有祥雲出眾峰間。遂名曰重雲。虎豹隱去。有龍湫。威靈不可犯。師督役夷塞之。以為路。龍亦移他處。但見雲雷隨之。後唐明宗。聞而佳之。賜額曰長興。住持餘四十年。節度使王彥超。微時甞從師遊。欲為沙門。師熟視曰。汝世緣深。當為我家垣墻。彥超後果鎮永興。申弟子之禮。周顯德三年夏。詣永興。與彥超別。囑以護法。彥超泣曰。公遂忍棄弟子乎。師笑曰。借千年亦一別耳。七月二十四日。書偈一首曰。我有一間舍。父母為修盖。往來八十年。近來覺損壞。早擬移別處。事涉有憎愛。待他摧毀時。彼此無妨礙。乃跏趺而化。

    ▲ 杭州瑞龍院幼璋禪師

    唐相國夏侯孜之姪。七歲遊慧照寺。忽求出家。孜不許。師即絕飲食。不可奪遂許之。後印心白水。至江陵。騰騰和尚語之曰。汝往天台。尋靜而棲。遇安而止。又值憨憨和尚。語之曰。汝却後四十年。有巾子山下菩薩。王於江南。當此時。吾道昌矣。師入台。則居靜安鄉之福唐院。天祐三年。錢尚父禮延師至府。大尊隆白法。騰騰憨憨之記悉符云　上堂。老僧頃年。遊歷江外嶺南荊湖。但有知識叢林。無不參問來。盖為今日與諸人聚會。各要知個去處。然諸方終無異說。祇教當人歇却狂心。休從他覓。但隨方任真。亦無真可任。隨時受用。亦無時可用。設垂慈苦口。且不可呼晝作夜。更饒善巧。終不能指東為西。脫或能爾。自是神通作怪。非干我事。若是學語之流。不自省己知非。直欲向空裏採花。波中取月。還著得心力麼。汝今各自退思。忽然肯去。始知瑞龍老漢。事不獲已。迂迴太甚。還肯麼　天成二年丁亥四月。師入府辭尚父。囑以護法。刻期順寂。

    ▲ 報慈藏嶼禪師

    僧問。情生智隔。想變體殊。祇如情未生時如何。師曰隔。曰情未生時。隔個甚麼。師曰。這個梢郎子。未遇人在。

    ▲ 韶州雲門山光奉院文偃禪師

    嘉興人也。姓張氏。幼依空王寺志澄律師出家。敏質生知。慧辯天縱。及長落髮。稟具於毗陵壇。侍澄數年。探窮律部。以己事未明。往參睦州。州纔見來。便閉却門。師乃扣門。州曰。誰。師曰某甲。州曰。作甚麼。師曰。己事未明。乞師指示。州開門一見便閉却。師如是連三日扣門。至第三日。州開門。師乃拶入。州便擒住曰。道道。師擬議。州便推出曰。秦時[車*度]轢鑽。遂掩門損師一足。師從此悟入。州指見雪峰。師到雪峰莊。見一僧。乃問。上座今日上山去那。僧曰是。師曰。寄一則因緣。問堂頭和尚。祇是不得道是別人語。僧曰得。師曰。上座到山中。見和尚上堂。眾纔集。便出握腕立地曰。這老漢。項上鐵枷何不脫却。其僧一依師教。雪峰見這僧與麼道。便下座攔胸把住曰。速道速道。僧無對。峰拓開曰。不是汝語。僧曰。是某甲語。峰曰。侍者將繩棒來。僧曰。不是某語。是莊上一浙中上座。教某甲來道。峰曰。大眾去莊上。迎取五百人善知識來。師次日上雪峰。峰纔見便曰。因甚麼得到與麼地。師乃低頭。從茲契合。溫研積稔。密以宗印授焉。
    圜悟碧巖集云。師承睦州旨。往見雪峰。一到便出眾問曰。如何是佛。峰云。莫寐語。師便禮拜。一住三年。雪峰一日問。子見處如何。師云。某甲見處。與從上諸聖。不移易一絲毫。僧寶傳。謁雪峰。峰方堆桅坐。為眾說法。師犯眾出熟視曰。項上三百斤鐵枷。何不脫却。峰曰。因甚到與麼。師以手自拭其目趨去。峰心異之。明日陞座曰。南山有鼈鼻蛇。諸人出入好看。師以拄杖攛出。又自驚慄。自是輩流改觀。三錄載師見雪峰事。其不同若此。因并錄以備考。
    師在雪峰。僧問峰。如何是觸目不會道。運足焉知路。峰云。蒼天蒼天。僧不會。遂問師。蒼天意旨如何。師云。三斤麻。一疋布。僧云不會。師云。更奉三尺竹。峰聞喜云。我常疑個布衲　師出嶺。徧謁諸方　師行脚時。見一座主。舉在天台國清寺。齋時雪峰拈鉢盂問某道得即與你鉢盂。某云。此是化佛邊事。峰云。你作座主。奴也未得。某云不會。峰云。你問。我與你道。某始禮拜。峰便踏倒。某得七年方見。師云。是你得七年方見。曰是。師曰。更與七年始得　師在浙中蘊和尚會裏。一日因喫茶次。舉蘊和尚垂語云。見聞覺知是法。法離見聞覺知。作麼生。有旁僧云。見定。如今目前一切見聞覺知是法。法亦不可得。師拍手一下。蘊乃舉頭。師云。猶欠一著在。蘊云。我到這裏却不會　師到洞巖。巖問。作甚麼來。師曰。親近來。巖曰。亂走作麼。師曰。暫時不在。巖曰。知過即得。師曰。亂走作麼　到疎山仁。仁問。得力處道將一句來。師曰。請高聲問。山即高聲問。師笑曰。今日喫粥麼。山曰喫粥。師曰。亂呌喚作麼　到臥龍。問明己底人。還見有己麼。龍曰。不見有己。始明得己。又問。長連牀上學得底。是第幾機。龍曰。是第二機。曰如何是第一機。龍曰。緊峭草鞋。
    妙喜曰。騎賊馬趕賊隊。借婆帔子拜婆年。
    到歸宗。僧問。大眾雲集。合談何事。宗云。兩兩三三。僧云不會。宗云。三三兩兩。師却問僧。歸宗意旨如何。僧云。全體與麼來。師云。上座曾到潭州龍牙麼。云曾到。師云。打野榸漢　到天童。童曰。你還定當得麼。師曰。和尚道甚麼。童曰。不會則目前包裹。師曰。會則目前包裹　到鵝湖。聞上堂曰。莫道未了底人。長時浮逼逼地。設使了得底。明明得知有去處。尚乃浮逼逼地。師下問首座。適來和尚意作麼生。曰浮逼逼地。師曰。首座久在此住。頭白齒黃。作這個語話。曰上座又作麼生。師曰。要道即得。見即便見。若不見。莫亂道。曰祇如道浮逼逼地。又作麼生。師曰。頭上著枷。脚下著杻。曰與麼則無佛法也。師曰。此是文殊普賢大人境界　到江州。有陳尚書者請齋。纔見便問。儒書中即不問。三乘十二分教。自有座主。作麼生是衲僧行脚事。師曰。曾問幾人來。書曰。即今問上座。師曰。即今且置。作麼生是教意。書曰。黃卷赤軸。師曰。這個是文字語言。作麼生是教意。書曰。口欲談而辭喪。心欲緣而慮忘。師曰。口欲談而辭喪。為對有言。心欲緣而慮忘。為對妄想。作麼生是教意。書無語。師曰。見說尚書看法華經。是否。書曰是。師曰。經中道。一切治生產業。皆與實相不相違背。且道非非想天。有幾人退位。書無語。師曰。尚書且莫草草。三經五論師僧拋却。特入叢林。十年二十年。尚不奈何。尚書又爭得會。書禮拜曰。某甲罪過　後抵靈樹。冥符知聖接首座之記。初知聖在靈樹。二十年不請首座。常云。我首座生也。我首座牧牛也。我首座行脚悟道也。一日令眾擊鐘。三門外接首座。眾出迓。而師至。樹曰。奉遲久矣。即延師為首座。俄廣主劉欲舉兵。躬入院。請樹決臧否。樹已先知。怡然坐化。主問知事曰。和尚何時得疾。對曰。不曾有疾。適封一函子。令呈大王。主開函。得一帖子云。人天眼目堂中上座。主悟樹旨。遂寢兵。請師繼樹開法。未幾遷雲門光泰寺　僧問。生法師曰。敲空作響。擊木無聲。如何。師以拄杖空中敲云。阿[口*耶]阿[口*耶]。又敲板頭云。作聲麼。僧云作聲。師云。這俗漢。又敲板頭云。喚甚麼作聲　師以足跛。常把拄杖行。見眾方普請。舉拄杖曰。看看。北鬱單越人。見汝搬柴不易。在中庭裏相撲供養汝。更為汝念般若經曰。一切智智清淨。無二無二分。無別無斷故。眾環擁之。久不散。乃曰。汝諸人無端走來這裏。覓什麼。老僧只管喫飯屙矢。別解作什麼。汝諸方行脚參禪問道。我且問汝。諸方參得底事作麼生。試舉看。於是不得已。自誦三平偈曰。即此見聞非見聞。回視僧曰。喚什麼作見聞。又曰。無餘聲色可呈君。謂僧曰。有甚麼口頭聲色。又曰。個中若了全無事。謂僧曰。有甚麼事。又曰。體用何妨分不分。乃曰。語是體。體是語。舉拄杖曰。拄杖是體。燈籠是用。是分不分。不見道。一切智智清淨　聞擊齋鼓曰。鼓聲齩破我七條。乃指僧曰。抱取猫兒來。良久曰。且道鼓因甚置得。眾無對者。乃曰。因皮置得。我尋常道。一切聲是佛聲。一切色是佛色。盡大地是個法身。枉作個佛法知見。如今拄杖。但喚作拄杖。見屋但喚作屋。
    傳燈作師上堂聞鐘聲乃曰。世界與麼廣闊。為甚麼鐘聲披七條　徑山杲頌。鐘聲披起鬱多羅。碧眼胡兒沒奈何。一箭雙鵰隨手落。拈來元是樹中鵝。
    至僧堂中。僧爭起迎。師立而語曰。石頭道回互不回互。僧便問。作麼生是不回互。師以手指曰。這個是板頭。又問。作麼生是回互。曰汝喚什麼作板頭　問新到。你諸方行脚。道我知有。與我拈三千大千世界來。眼睫上著。僧云喏。師云。錢塘為甚麼去國三千里。僧云。豈干他事。師云。者掠虗漢　問首座。乾坤大地與你自己。是同是別。曰同。師曰。一切物命蛾蛘蟻子。是同是別。曰同。師曰。你為什麼干戈相待　問。古人道。知有極則事。如何是極則事。師云。爭奈在老僧手裏何。進云。某甲問極則事。師便棒云。吽吽。正當撥破。便道請益。這般底。到處但知亂統。近前來。我問你。尋常在長連牀上。商量向上向下。超佛越祖。你道。水牯牛還有超佛越祖底道理麼。僧云。適來已有人問了也。師云。這個是長連牀上學得底。不要有便言有。無便言無。僧云。若有更披毛帶角作麼。師云。將知你祇是學語之流。又云。來來。我更問你。諸人橫擔拄杖道。我參禪學道。便覓個超佛越祖底道理。我且問你。十二時中行住坐臥。屙矢送尿。至於茆坑裏蟲子市肆買賣羊肉案頭。還有超佛越祖道理麼。道得底出來。若無。莫妨我東行西行。便下座　問。如何是法身向上事。師曰。向上與汝道即不難。作麼生會法身。曰請和尚鑒。師曰。鑒即且置。作麼生會法身。曰與麼與麼。師曰。這個是長連牀上學得底。我且問你。法身還解喫飯麼。僧無對。師又云。法身喫飯。幻化空身即法身。乾坤大地何處有也。物物不可得。以空噇空。若約檢點來。將謂合有與麼說話。
    妙喜曰。龍頭蛇尾。得入憎。法身喫飯。以空噇空。喚作無得麼。我恁麼道。且作死馬醫。
    示眾云。燈籠是你自己。把鉢盂噇飯。飯不是你自己。有僧便問。飯是自己時如何。師云。這野狐精。三家村裏漢。復云。來來。不是你道飯是自己。云是。師云。驢年夢見。三家村裏漢。
    妙喜云。用盡自己心。笑破他人口。
    舉座主就華嚴講。請翠巖齋。巖云。山僧有個問。座主若道得。即齋。巖便拈起胡餅云。還具法身麼。主云。具法身。巖云。與麼則喫法身也。主無語。本講座主代云。有什麼過。巖不肯。東使云。喏喏。師代云。特謝和尚降重空筵　師云。光不透脫。有兩般病。一切處不明。面前有物。是一。又透得一切法空。隱隱地似有個物相似。亦是光不透脫。又法身亦有兩般病。得到法身。為法執不忘。己見猶存。坐在法身邊。是一。直饒透得法身去。放過即不可。子細點檢將來。有甚麼氣息。亦是病。
    妙喜曰。不用作禪會。不用作道會。不用作向上商量。此是雲門老漢。據實而論。我恁麼道。有沒量罪過。汝若點檢得出。許你具擇法眼。若黠檢不出。且向雲門葛藤裏參。妙喜又曰。而令學實法者。以透過法身為極致。而雲門反以為病。不知透過法身了。合作麼生。到這裏。如人飲水冷煖自知。不著問別人。問別人則禍事也。
    垂語云。人人盡有光明在。看時不見暗昬昬。作麼生是諸人光明。自代云。厨庫三門。又云。好事不如無。
    圜悟勤云。如今人。纔聞舉著光明。便去瞠眼云。那裏是厨庫。那裏是三門。且得沒交涉。所以道。識取鈎頭意。莫認定盤星。此事不在眼上。亦不在境上。須是絕知見。忘得失。淨躶躶。赤灑灑。各各當人分上究取始得。雲門云。日裏來往。日裏辨人。忽然半夜無日月燈光。曾到處則固是。未曾到處。取一件物。還取得麼。參同契云。當明中有暗。勿以暗相覩。當暗中有明。勿以明相遇。若坐斷明暗。且道是個甚麼。所以道。心華發明。照十方剎。盤山云。光非照境。境亦非存。光境俱亡。復是何物。又云。即此見聞非見聞。無餘聲色可呈君。個中若了全無事。體用何妨分不分。但會取末後一句了。却去前頭游戲。畢竟不在裏頭作活計。古人道。以無住本。立一切法。不得去這裏弄光影。弄精魂。又不得作無事會。古人道。寧可起有見如須彌山。不可起無見如芥子許。二乘人多偏墜此見　雪竇頌。自照列孤明。為君通一線。花謝樹無影。看時誰不見。見不見。倒騎牛兮入佛殿。
    拈拄杖曰。凡夫實謂之有。二乘析謂之無。圓覺謂之幻有。菩薩當體即空。衲僧家。見拄杖便喚作拄杖。行但行。坐但坐。不得動著　問樹凋葉落時如何。師云。體露金風。
    圜悟云。且道。雲門為是答他話。為是與他酬唱。若道答他話。錯認定盤星。若道與他唱和。且得沒交涉。既不恁麼。畢竟作麼生。你若見得透。衲僧鼻孔。不消一揑。其或未然。依舊打入鬼窟裏去。又云。你若去他三句中求。則腦後拔箭。他一句中。須具三句。
    有講僧參。經時乃曰。未到雲門時。恰似初生月。及乎到後。曲彎彎地。師得知乃問。是你道否。曰是。師曰。甚好。吾問汝。作麼生是初生月。僧乃斫額作望月勢。師曰。你如此。已後失却目在。僧經旬日復來。師又問。你還會也未。曰未會。師曰。你問我。僧便問。如何是初生月。師曰。曲彎彎地。僧罔措。後果然失目。
    白雲端云。這僧失却目。雲門和鼻孔不見。雖然如是。家住州西　黃龍新云。語驚時聽。得無動機。若謂這僧。失雙目入地獄如箭射　東禪觀云。這僧雖失雙目。光射九天。雲門兩眼雖存。前明後暗。
    問一生積惡不知善。一生積善不知惡。此意如何。師曰燭　僧問靈樹。如何是祖師西來意。樹默然。遷化後。門人立行狀碑。欲入此語。問師曰。先師默然處。如何上碑。師對曰。師　問。殺父殺母。向佛前懺悔。殺佛殺祖。向甚麼處懺悔。師曰露　問。承古有言。了即業障本來空。未了應須償宿債。未審二祖是了不了。師曰確　問新到。甚處人。曰新羅。師曰。將甚麼過海。曰草賊大敗。師引手曰。為甚麼在我這裏。曰恰是。師曰。一任[跳-兆+孛]跳。僧無對　問。十二時中。如何得不空過。師曰。向甚麼處著此一問。曰學人不會。請師舉。師曰。將筆硯來。僧乃取筆硯來。師作一頌曰。舉不顧。即差互。擬思量。何劫悟　問。一口吞盡時如何。曰我在你肚裏。曰和尚為甚麼在學人肚裏。師曰。還我話頭來　師問嶺中順維那。古人竪起拂子。放下拂子。意旨如何。順曰。拂前見拂後見。師曰。如是如是。師後舉問僧。你道當初諾伊不諾伊。僧無對。師曰。可知禮也　問直歲。甚處去來。曰刈茆來。師曰。刈得幾個祖師。曰三百個。師曰。朝打三千。暮打八百。東家杓柄長。西家杓柄短。又作麼生。歲無語。師便打　問僧。甚處來。曰西禪。師曰。西禪有何言句。僧展兩手。師與一掌。曰某甲話在。師却展兩手。僧無語。師又打　問僧。甚麼處來曰禮塔來。師曰謔我。曰某甲實禮塔來。師曰。五戒也不持　問僧。看什麼經。僧云。瑜伽論。師云。義墮也。僧云。甚麼處義墮。師云。自領出去　問僧。看甚麼經。其僧却指旁僧云。和尚問。何不祇對。師云。露柱為甚麼倒退三千里。僧云。豈干他事。師曰。學語之流。代云。洎合不識勢　問。佛法如水中月。是否。師曰。清波無透路。曰和尚從何得。師曰。再問復何來。曰正與麼時如何。師曰。重疊關山路　問。上無攀仰。下絕己躬時如何。師曰。藏身一句作麼生道。僧便禮拜。師曰。放過一著。置將一問來。僧無語。師云。這死蝦蟇　師問明教。今日喫得幾個胡餅。曰五個。師曰。露柱喫得幾個。曰請和尚茶堂裏喫茶　師齋次。拈起匙筯云。我不供養南僧。祇供養北僧。時有僧問。為甚麼不供養南僧。師云。我要鈍置伊。云為甚麼祇供養北僧。師云。一箭兩垛。有僧問。祇如前意如何。師云。好即同榮　師見新到云。雪峰和尚道。開却路達磨來也。我問你作麼生。僧云。築著和尚鼻孔。師云。地神惡發。把須彌山一摑。[跳-兆+孛]跳上梵天。拶破帝釋鼻孔。你為甚麼向鼻孔裏藏身。僧云。和尚莫瞞人好。師云。築著老僧鼻孔又作麼生。僧無對。師云。將知你祇是學語之流。代云邏邏哩。
    妙喜曰。擔一擔懵懂。換得一擔骨董。無星秤子秤來。付與無知漆桶。且道無知漆桶。將作何用。你若道得活脫句。許你親見雲門。
    師見飯頭云。汝是飯頭麼。云是。師云。顆裏有幾米。米裏有幾顆。頭無對。代云。某甲瞻星望月　問。聖僧為甚麼被大蟲齩。師云。與天下人作榜樣　王太傅問北院。古人道。普現色身。徧行三昧。佛法為甚麼不到北俱盧洲。院云。祇為徧行。所以不到。師云。如法置一問來　韋監軍。見帳子畫牛牴樹。問僧。牛牴樹。樹牴牛。僧無對。師代云。歸依佛法僧　師坐次。有僧非時上來。師云。作甚麼。僧云請益。師云。你有什麼疑。僧云。某甲曾問和尚。一宿覺搬柴。柴搬一宿覺。師乃敲椅子三下云。你作麼生會。僧云。一切臨時。師乃揎拳云。我與你相撲一交。得麼。僧無對。次日僧再上。值師潄盥次。師乃將水碗。過與僧云。送去厨下著。其僧送去了却來。師見來。乃從後門出去。其僧云。比來請益。祇得一口碗　問僧。甚處來。曰搬柴來。師曰。搬得多少轉一宿覺。曰二十轉。師曰。你為甚麼打落當門齒。僧無對。師便打曰。學語之流。自代曰。也知和尚佛法身心。又代前語曰。搬柴早是辛苦　因供養羅漢。問僧。今夜供養羅漢。你道羅漢還來也無。僧無對。師曰。你問我。僧便問。師曰。換水添香。僧曰。與麼即來也。師云。有什麼饅頭[飢-几+追]子。速下來　問僧。甚處來。云涅槃堂。師云。亡僧還喫飯麼。僧云不喫。師云。活人還喫飯麼。無對　師入京朝覲。歸至大橋。山門煎茶迎師。師喫茶果次。僧侍立。師語二參隨僧云。是你京中無可喫。乃拈一楪果子與一僧。其僧接得便去。又語一僧云。我不與你。僧無對。師云。那裏也有也。其僧又無對。別有僧出云。某甲今日也隨和尚來。請一分得麼。師云。嗄。僧云。某甲罪過。觸忤和尚。師云。我也不能唾得你。僧無對。師代前語云。也知果子少。兩人共一楪。代後語云。某甲更是　一日行次。一僧隨後行。師竪起拳云。如許大栗子。喫得幾個。僧云。和尚莫錯。師云。是你錯。僧云。莫壓良為賤。師云。靜處薩婆訶　問。如何是清淨法身。師曰。花藥欄。曰便恁麼去時如何。師曰。金毛師子。
    雪竇頌云。花藥欄。莫顢頇。星在秤兮不在盤。善恁麼。太無端。金毛師子大家看。
    問。如何是一代時教。師曰。對一說。
    雪竇頌云。對一說。太孤絕。無孔鐵椎重下楔。閻浮樹下笑呵呵。昨夜驪龍拗角折。別別。韶陽老人得一橛。
    問。不是目前機。亦非目前事時如何。師曰。倒一說。
    雪竇頌云。倒一說。分一節。同死同生為君決。八萬四千非鳳毛。三十三人入虎穴。別別。擾擾匆匆水裏月。
    問。如何是塵塵三昧。師曰。鉢裏飯。桶裏水。
    雪竇頌云。鉢裏飯。桶裏水。多口阿師難下嘴。北斗南星位不殊。白浪滔天平地起。擬不擬。止不止。個個無裩長者子。
    問。如何是雲門一句。師曰。臘月二十五　問。如何是法身。師曰。六不收。
    圜悟別云。一不立　雪竇頌。一二三四五六。碧眼胡僧數不足。少林漫說付神光。卷衣又說歸西竺。西竺茫茫無處尋。夜來却對乳峰宿。
    問。如何是超佛越祖之談。師曰。胡餅　問。如何是佛。師曰。乾矢橛　問。如何是諸佛出身處。師曰。東山水上行　問。不起一念。還有過也無。師曰。須彌山　問。如何是透法身句。師曰。北斗裏藏身。
    白雲端頌。五陵公子遊花慣。未第貧儒自古多。令地看他人富貴。等閑不奈幞頭何　廬山玉磵林禪師頌。北斗藏身為舉揚。法身從此露堂堂。雲門賺殺他家子。直至如今漫度量。後五祖戒。見林。問作偈之意。林舉目視之。戒曰。若果如此。雲門不值一錢。公亦當無兩目。遂去。林竟如所言。而戒暮年亦失一目。洪覺範曰。今妄意測度先德之旨。疑悞後生者。亦可少戒　中峰廣拈玉磵因緣云。北斗藏身話。豈但玉磵頌不出。便是五祖戒。也只得向背後叉手。暮年各損一目。也是好采。覺範謂誣謗先宗感果如是。休將閑學解。埋沒祖師心。幻寄曰。一盞長明燈。中峰吹殺了。
    上堂。拈起拂子云。這裏得個入處去捏怪也。日本國裏說禪。三十三天有個人出家喚云。吽吽。特舍兒擔枷過狀。
    妙喜曰。這老漢。克由叵耐冐姓。佃官田。更不納苗稅。
    師云。十五日已前不問汝。十五日已後。道將一句來。自代云。日日是好日。
    雪竇頌。去却一。拈得七。上下四維無等匹。徐行踏斷流水聲。縱觀寫出飛禽跡。草茸茸。烟冪冪。空生巖畔花狼藉。彈指堪悲舜若多。莫動著。動著三十棒。
    師云。古佛與露柱相交。是第幾機。僧問。意旨如何。師云。一條縧。三十文買。復代前語云。南山起雲。北山下雨。僧又問。一條縧三十文買如何。師云打與。
    雪竇頌。南山雲。北山雨。四七二三面相覩。新羅國裏曾上堂。大唐國裏未打鼓。苦中樂。樂中苦。誰道黃金如糞土。
    師以乾祐元年七月十五。赴廣主召至府。留止供養。九月甲子乃還山。謂眾曰。我離山得六十七日。且問汝六十七日事作麼生。眾莫能對。師曰。何不道和尚京中喫麵多　僧來參。師乃拈起袈裟曰。汝若道得。落我袈裟圈繢裏。汝若道不得。又在鬼窟裏坐。作麼生。自代曰。某甲無氣力。
    妙喜曰。西天斬頭截臂。我這裏自領出去。
    示眾。古德道。藥病相治。盡大地是藥。那個是你自己。乃曰。遇賤即貴。僧曰。乞師指示。師拍手一下拈拄杖曰。接取拄杖。僧接得拗作兩橛。師曰。直饒恁麼。也好與三十棒。
    雪竇。頌盡大地是藥那個是你自己云。盡大地是藥。古今何太錯。閉門不造車。通塗自寥廓。錯錯。鼻孔撩天亦穿却。
    上堂。眾集。師以拄杖指面前曰。乾坤大地微塵諸佛。總在裏許。爭佛法覓勝負。還有人諫得麼。若無人諫得。待老漢與你諫看。僧曰。請和尚諫。師曰。這野狐精　上堂。眼睫橫亘十方。眉毛上透乾坤。下透黃泉須彌。塞却汝咽喉。還有人會得麼。若有人會得。拽取占波。共新羅鬥額。
    妙喜曰。是大神呪。是大明呪。是無上呪。是無等等呪。能除一切苦。真實不虗妄。諸人要識雲門麼。不見道。三臺須是大家催。
    上堂。乾坤之內。宇宙之間。中有一寶。秘在形山。拈燈籠向佛殿裏。將三門來燈籠上。作麼生。自代云。逐物意移。又曰。雲起雷興。
    雪竇頌云。看看。古岸何人把釣竿。雲冉冉。水漫漫。明月蘆花君自看。
    上堂。聞聲悟道。見色明心。遂舉手曰。觀世音菩薩。將錢買胡餅。放下手曰。元來祇是饅頭　上堂。函盖乾坤。目機銖兩。不涉世緣。作麼生承當。眾無對。自代云。一鏃破三關。
    智證傳。雲門宗有三句。謂天中函盖。目機銖兩。不涉世緣。又云。以此三句為示者。解釋秦時[車*度]轢鑽之詞也。法華經曰。得一切語言三昧。而大智論曰。善入音聲陀羅尼。以此也。幻寄曰。癡兒面前。不得說夢。
    上堂。諸和尚子莫妄想。天是天。地是地。山是山。水是水。僧是僧。俗是俗。良久曰。與我拈案山來。僧便問。學人見山是山水是水時如何。師曰。三門為甚麼騎佛殿。從這裏過。曰恁麼則不妄想去也。師曰。還我話頭來　上堂。平地上死人無數。過得荊棘林者是好手。時有僧出曰。與麼則堂中第一座有長處也。師曰。蘇嚕蘇嚕　上堂。直得乾坤大地無纖毫過患。猶是轉句。不見一色。始是半提。直得如此。更須知有全提時節　示眾。日裏來往。日裏辨人。忽然中夜教取個物來。未曾到處。作麼生取。代云。瞞却多少人　示眾。迷己底人。觸途俱滯。悟本底人。為甚麼有四大見。代云。益州附子建州薑　示眾。從上祖師三世諸佛說法。山河大地草木。為甚麼不省去。代云。新到行人事　示眾。既知來處。且道甚麼劫中無祖師。代云。某甲今日不著便。
    徑山杲云。雲門也是作賊人心虗。徑山即不然。既知來處。且道甚麼劫中無祖師。不圖打草。且要驚蛇。
    示眾。布漫天網打龍。布絲網撈蝦摝蜆。你道。螺蚌落在甚麼處。代云。具眼　示眾。折半裂三。針筒鼻孔在甚麼處。為我一一拈出來看。代云。上中下。
    妙喜云。倚門傍戶弄精魂。
    示眾。拄杖子化為龍。吞却乾坤了也。山河大地甚處得來　示眾。十方國土中。惟有一乘法。且道。自己在一乘法裏。一乘法外。代云入。
    妙喜曰。特地一場愁。
    示眾。要識祖師麼。以拄杖指曰。祖師在你頭上[跳-兆+孛]跳。要識祖師眼睛麼。在你脚下。又曰。這個是祭鬼神茶飯。然雖如此。鬼神也無厭足。
    妙喜曰。不見道留惑潤生。時有僧在旁咳嗽一聲。妙喜曰。老漢恁麼道。有甚麼過。僧擬議。便打。
    僧舉灌溪上堂。十方無壁落。四面亦無門。淨躶躶。赤灑灑。沒可把。師曰。舉即易。出也大難。曰上座不肯和尚與麼道那。師曰。你適來與麼舉那。曰是。師曰。你驢年夢見灌溪。曰某甲話在。師曰。我問你。十方無壁落。四面亦無門。你道。大梵天王與帝釋天。商量甚麼事。曰豈干他事。師喝曰。逐隊喫飯漢　師云。古來老宿。皆為慈悲之故。有落草之談。隨語識人。若是出草之談。即無與麼。若與麼。便有重話會語。不見仰山和尚問僧。近離甚處。僧云廬山。仰山云曾遊五老峰麼。曰不曾。仰云闍黎不曾遊山。此即為慈悲之故。有落草之談。
    溈山秀云。今人盡道。慈悲之故有落草之談。只知捉月。不覺水深。忽若雲門當時謹慎唇吻。未審後人若為話會。然水母無目。求食須假於蝦　雪竇頌。出草入草。誰解尋討。白雲重重。紅日杲杲。左顧無瑕。右盻已老。君不見。寒山子行太早。十年歸不得。忘却來時道。
    師云。不敢望你有逆水之波。且有順水之意也難得。乃舉良遂初參麻谷。谷見來便去鉏草。良遂到鉏草處。谷都不顧。便歸方丈閉却門。良遂連三日去敲門。至第三日纔敲門。谷問阿誰。遂云和尚莫瞞良遂。若不來禮拜和尚。洎被經論賺過一生。師云。便有逆水之波。如今得入。是順水之意。亦喚作雙放時節　示眾。莫道今日謾諸人好。抑不得已。向諸人前。作一場狼藉。忽被明眼人見。成一場笑具。如今避不得也。且問你諸人。從上來有甚事。欠少甚麼。向你道無事。已是相埋沒也。雖然如是。也須到這田地始得。亦莫趁口快亂問。自己心裏黑漫漫地。明朝後日。大有事在。你若根思遲回。且向古人建化門庭。東覷西覷看。是個甚麼道理。你欲得會麼。都緣是你自己。無量劫來妄想濃厚。一期聞人說著。便生疑心。問佛問法。問向上向下。求覓解會。轉沒交涉。擬心即差。況復有言有句。莫是不擬心是麼。莫錯會好。更有甚麼事。珍重　又曰。江西即說君臣父子。湖南即說他不與麼。我此間即不如此。良久曰。汝還見壁麼　又曰。從上來且是個甚麼事。如今抑不得已。且向諸人道。盡大地有什麼物。與汝為緣為對。若有針鋒許。與汝為隔為礙。與我拈將來。喚什麼作佛。喚什麼作祖。喚什麼作山河大地日月星辰。將什麼為四大五蘊。我與麼道。喚作三家村裏老婆說話。忽然遇著本色行脚漢。聞與麼道。把脚拽向階下。有甚麼罪過。雖然如是。據個什麼道理。便與麼。莫趂口快向這裏亂道。須是個漢始得。忽然被老漢脚跟下尋著。沒去處。打脚折。有什麼罪過。即與麼。如今還有問宗乘中話者麼。待老漢答一轉了。東行西行　又曰。盡乾坤一時將來。著汝眼睫上。汝諸人聞恁麼道。不敢望汝出來性燥。把老僧打一摑。且緩緩子細看。是有是無。是個甚處道理。直饒汝向這裏明得。若遇衲僧門下。奸槌脚折　又曰。三乘十二分教。橫說竪說。天下老和尚。縱橫十字說。與我拈針鋒許說底道理來看。與麼道。早是作死馬醫。雖然如此。且有幾個到此境界。不敢望汝言中有響。句裏藏鋒。瞬目千差。風恬浪靜　又曰。我事不獲已。向你諸人道。直下無事。早是相埋沒了也。更欲踏步向前。尋言逐句。求覓解會。千差萬別。廣設問難。贏得一場口滑。去道轉遠。有什麼休歇時。此事若在言語上。三乘十二分教。豈是無言語。因甚麼更道教外別傳。若從學解機智得。祇如十地聖人。說法如雲如雨。猶被訶責見性如隔羅縠。以此故知。一切有心。天地懸殊。雖然如此。若是得底人。道火何曾燒口。終日說事。未甞挂著唇齒。未甞道著一字。終日著衣喫飯。未甞觸著一粒米。挂一縷絲。雖然如此。猶是門庭之說。也須是實得恁麼始得。若約衲僧門下。句裏呈機。徒勞佇思。直饒一句下承當得。猶是瞌睡漢。時有僧問。如何是一句。師曰舉。
    妙喜曰。瞌睡漢。
    又曰。諸法不異者。不可續鳧截鶴。夷嶽盈壑。然後為無異者哉。但長者長法身。短者短法身。是法住法位。世間相常住。舉拄杖曰。拄杖子不是常住。忽起立以拄杖擊繩牀曰。適來許多葛藤。貶向什麼處去也。靈利底見。不靈利底。著我熱瞞　又曰。不可說時即有。不說時便無也。不可商量時便有。不商量時便無也。又云。且道不商量時。是個甚麼。又云。更是甚麼　師作綱宗偈曰。康氏圓形滯不明。魔深虗喪擊寒氷。鳳羽展時超碧漢。晉鋒八博擬何憑。(其一)是機是對對機迷。闢機塵遠遠塵棲。夕日日中誰有挂。因底底事隔塵迷。(其二)喪時光。藤林荒。徒人意。滯肌尫。(其三)咄咄咄。力□希。禪子訝。中眉垂。(其四)上不見天。下不見地。塞却咽喉。何處出氣。笑我者多。哂我者少(其五)　師每顧見僧。即曰鑒。僧欲酬之。則曰咦。率以為常。故門弟子錄曰顧鑒咦。德山密禪師。刪去顧字。但以鑒咦二字為頌。謂之抽顧頌。
    洪覺範曰。今其兒孫失其旨。接人以怒目直視。名為提撕。名為不認聲色。名為舉處便薦。相傳以為道眼。北塔祚禪師獨笑之。作偈曰。雲門抽顧笑嬉嬉。擬議遭他顧鑒咦。任是張良多智巧。到頭於此亦難施。人天眼目載密師頌云。相見不揚眉。君東我亦西。紅霞穿碧落。白日繞須彌。
    乾和七年四月十日。端坐示寂。迨乾德元年。雄武軍節度推官阮紹莊。夢師以拂子招曰。寄語秀華宮使特進李托。我在塔久。可開塔乎。托時奉使韶州。監修營諸寺院。因得紹莊之語奏聞。詔迎師肉身。內宮供養。啟塔顏貌如昔。鬚髮猶生。自南漢乾和七年。至宋乾德元年。盖十七年矣。留京師月餘。仍送還山。
    佛印元曰。雲門說法如雲雨。絕不喜人記錄其語。見必罵逐曰。汝口不用。反記吾語。異時裨販我去。今室中對機錄。皆香林明教。以紙為衣。隨即書之。後世學者。漁獵文字語言。正如吹網欲滿。非愚即狂耳。

    音釋　卷第十八至二十

    謐(覓筆切音密靜語也安也)　丱(古患切音慣束髮如兩角貌)　爬(蒲巴切把搔也)　淦(古暗切音紺)　[跳-兆+典]跣(上音腆下先去聲徒足履地也)　媼(烏老切音襖女老之稱)　趯(他歷切音剔跳貌)　澀(色入切森入聲不滑也)　錮(亡慕切音故鑄銅鐵以塞隙也又禁錮重繫也)　鏴(音路)　[琈-子+田](他刀切音滔)　嗢(烏骨切音屋咽也)　噦(一决切淵入聲逆氣嘔也)　謴(吾困切音近混順言謔弄曰謴)　帔(兵臂切音轡裙屬)　尫(烏光切音汪曲頸也又瘠病之人)　桅(吾為切音危)　榸(卓皆切音齋枯木根)　揎(息全切音宣捋也引也)


指月錄卷之二十一

六祖下第八世

    ▲ 吉州資福貞邃禪師

    上堂。隔江見資福剎竿。便回去。脚跟下好與三十棒。況過江來。時有僧纔出。師曰。不堪共語。

    ▲ 郢州芭蕉山繼徹禪師

    別參風穴。穴問。如何是正法眼。師曰。泥彈子。穴異之。次謁先芭蕉。蕉上堂。舉仰山道兩口一無舌。此是吾宗旨。師豁然有省。

    ▲ 彭州承天院辭確禪師

    僧問。眾罪如霜露。慧日能消除時如何。師曰。亭臺深夜雨。樓閣靜時鐘。曰為甚麼因緣會遇時。果報還自受。師曰。管筆能書。片舌解語。

    ▲ 汝州風穴延沼禪師

    餘杭劉氏子。少魁礨有英氣。於書無所不觀。然無經世意。父兄強之仕。一應舉至京師。即東歸。從開元寺智恭律師剃髮受具。遊講肆。玩法華玄義。修止觀。定慧夙師爭下之。棄去。遊名山。到越州謁鏡清清問近離甚處師曰。自浙東來。清曰。還過小江也無。師曰。大舸獨飄空。小江無可濟。清曰。鏡水秦山。鳥飛不度。子莫道聽途言。師曰。滄溟尚怯艨[舟*侖]勢。列漢飛航渡五湖。清竪拂子曰。爭奈這個何。師曰。這個是甚麼。清曰。果然不識。師曰。出沒卷舒與師同用。清曰。杓卜聽虗聲。熟睡饒讇語。師曰。澤廣藏山。理能伏豹。清曰。捨罪放愆。速須出去。師曰。出去即失。便出到法堂。乃曰。夫行脚人。因緣未盡其善。不可便休去。却回曰。某甲適來輒陳小騃。冒凟尊顏。伏蒙慈悲。未賜罪責。清曰。適來言從東來。豈不是翠巖來。師曰。雪竇親棲寶盖東。清曰。不逐亡羊狂解息。却來這裏念篇章。師曰。路逢劍客須呈劍。不是詩人莫獻詩。清曰。詩速秘却。略借劍看。師曰。梟首甑人擕劒去。清曰。不獨觸風化。亦自顯顢頇。師曰。若不觸風化。爭明古佛心。清曰。如何是古佛心。師曰。再許允容。師今何有。清曰。東來衲子。菽麥不分。祇聞不已而已。何得抑己而已。師曰。巨浪涌千尋。澄波不離水。清曰。一句截流。萬機寢削。師便禮拜。清曰。衲子俊哉。到黃龍。龍曰。石角穿雲路。垂條意若何。師曰。紅霞籠玉象。擁嶂照川原。曰恁麼則相隨去也。師曰。和尚低聲。到華嚴。嚴曰。我有牧牛歌。輒請闍黎和。師曰。羯鼓棹鞭牛豹跳。遠村海樹嘴盧都。因寓止華嚴。為維那。屬廓侍者從南院來。(侍者見嚴語。具前卷侍者章中)師心奇之。因結為友。遂默悟三玄旨要。歎曰。臨濟用處如是耶。廓使更見南院。師參南院。入門不禮拜。院曰。入門須辨主。師曰。端的請師分。院於左膝拍一拍。師便喝。院於右膝拍一拍。師又喝。院曰。左邊一拍且置。右邊一拍作麼生。師曰瞎。院便拈棒。師曰。莫盲枷瞎棒。奪打和尚。莫言不道。院擲下棒曰。今日被黃面浙子鈍置一場。師曰。和尚大似持鉢不得。詐道不饑。院曰。闍黎曾到此間麼。師曰。是何言歟。院曰。老僧好好相借問。師曰。也不得放過。便下參眾了。却上堂頭禮謝。院曰。闍黎曾見甚麼人來。師曰。在襄州華嚴。與廓侍者同夏。院曰。親見作家來。院問。南方一棒作麼商量。師曰。作奇特商量。師却問。和尚此間一棒作麼商量。院拈拄杖曰。棒下無生忍。臨機不見師。師於言下大徹玄旨。遂依止六年。
    碧巖集云。初參雪峰五年。因請益臨濟兩堂首座齊喝。濟云賓主歷然語。峰云。吾昔與巖頭欽山。去見臨濟。屬濟已示寂。若要會他賓主話。須參他派下尊宿。師遂辭行。見瑞巖。巖常自喚主人公。師云。自拈自弄。有甚麼難。後在襄州鹿門。與廓侍者過夏。廓指使參南院。一日舉見雪峰語。院云。雪峰古佛。(集又舉見南院語如上)院復云。你看俊流。自是機鋒峭峻。南院亦未辨得他。至次日。南院只作尋常問云。今夏在甚麼處。師云。鹿門與廓侍者同過夏。院云。原來親見作家來。又云。他向你道什麼。師云。始終只教某甲一向作主。院便打推出方丈云。這般納敗闕底漢。有什麼用處。師自此服膺。在南院會下作園頭。一日院到園裏問云。南方一棒。(云云同上)妙喜拈南院問師南方一棒話曰。風穴當時好大展坐具禮三拜。不然與掀倒禪牀乃回顧。冲密曰。你道風穴當時禮拜即是。掀倒禪牀即是。冲密曰。草賊大敗。妙喜曰。你看這瞎漢。便打。
    一日南院謂師曰。汝乘願力。來荷大法。非偶然也。問曰。汝聞臨濟將終時語否。曰聞之。曰臨濟曰誰知吾正法眼藏向這瞎驢邊滅却。渠平生如師子。見即殺人。及其將死。何故屈膝妥尾如此。對曰。密付將終。全主即密。又問。三聖如何亦無語乎。對曰。親承入室之真子。不同門外之遊人。南院頷之。又問。汝道四種料簡語。料簡何法。對曰。凡語不滯凡情。即墮聖解。學者大病。先聖哀之。為施方便。如楔出楔。曰如何是奪人不奪境。曰新出紅罐金彈子。簉破闍黎鐵面皮。又問。如何是奪境不奪人。曰蒭草乍分頭腦裂。亂雲初綻影猶字。又問。如何是人境俱奪。曰躡足進前須急急。捉鞭當鞅莫遲遲。又問。如何是人境俱不奪。曰常憶江南三月裏。鷓鴣啼處百花香。又問。臨濟有三句。當日有問。如何是第一句。濟曰。三要印開朱點窄。未容擬議主賓分。師隨聲便喝。又問。如何是第二句。濟曰。妙解豈容無著問。漚和爭負截流機。師曰。未問已前錯。又問。如何是第三句。濟曰但看棚頭弄傀儡。抽牽全藉裏頭人。師曰。明破即不堪。於是南院以為可以支臨濟　後唐長興二年。至汝水風穴寺。時寺已摧殘。惟草屋數椽。師入駐錫。日乞村落。夜燃松脂。單丁者七年。檀信乃為新之。成叢林。偽晉天福二年上元開法　上堂。祖師心印。狀似鐵牛之機。去即印住。住即印破。祇如不去不住。印即是。不印即是。還有人道得麼。時有盧陂長老。出問。學人有鐵牛之機。請師不搭印。師曰。慣釣鯨鯢澄巨浸。却憐蛙步[馬*展]泥沙。陂注思。師喝曰。長老何不進語。陂擬議。師便打一拂子曰。還記得話頭麼。陂擬開口。師又打一拂子。時有牧主曰。信知佛法與王法一般。師曰。見甚麼道理。主曰。當斷不斷。反招其亂。師便下座　上堂。若立一塵。家國興盛。野老顰蹙。不立一塵。家國喪亡。野老安怗。於此明得。闍黎無分。全是老僧。於此不明。老僧却是闍黎。闍黎與老僧。亦能悟却天下人。亦能瞎却天下人。欲識闍黎麼。右邊一拍曰。這裏是。欲識老僧麼。左邊一拍曰。這裏是。
    五祖演云。太平即不然。若立一塵。法堂前草深一丈。不立一塵。錦上添花。何也。不見道。九九八十一。窮漢受罪畢。纔擬展脚眠。蚊蟲獦蚤出。
    示眾。先師曰。欲得親切。莫將問來問。會麼。問在答處。答在問處。雖然如是。有時問不在答處。答不在問處。汝若擬議。老僧在汝脚跟底。大凡參學眼目。直須臨機大用現前。勿自拘於小節。設使言前薦得。猶為滯殼迷封。句下精通。未免觸途狂見。應是向來依他作解。明珠兩岐。與汝一切掃却。直教個個如師子兒。吒呀地。對眾證據哮吼一聲。壁立千仞。誰敢正眼覰著。覰著即瞎却渠眼　師問懷本上座云。有事借問得麼。本云。不可惜口去也。師云。不惜口即道。本擬議。師便打。又問第二人。莫道得麼。僧云。道甚麼。師又打。又問第三人云。三人同行必有我師。作麼生是我師。僧云。見參禮次。師亦打云。過這邊立。復云。將頭不猛。誤累三軍。瞎漢參堂去。本至明日。上堂頭親近云。某甲夜來有甚麼過。便蒙賜棒。師云。你要會麼。以手左邊一拍云。這裏是祖師意。以手右邊一拍云。這裏是教意。還會麼。本不肯便去。後到頴橋安上座處。舉前話。安云。風穴棒折那。本云。上座臂腕。終不向外曲。安云。你會風穴道者裏是祖意教意麼。非唯你不會。直饒白兆老。口赫赤地教他舉。也舉不得　防禦使問南院。大善知識。還具見聞覺知否。院便掌。使不肯。遂以前語復問師。師云。荊棘荒榛棄來久矣。云妙用又如何。師云。王子帶刀全意氣。貧人擒倒語聲[言*斯]。使深肯之。遂舉到南院。院隨問便掌。語師云。是深相為。使方委悉　上堂。舉寒山詩曰。梵志死去來。魂識見閻老。讀盡百王書。未免受捶拷。一稱南無佛。皆以成佛道。僧問。如何是一稱南無佛。師曰。燈連鳳翅當空照。月映蛾眉[((白-日+田)/廾)*頁]面看　問。摘葉尋枝即不問。直截根源事若何。師曰。赴供凌晨去。開塘帶雨歸　問。隨緣不變者。忽遇知音時如何。師曰。披簑側立千峰外。引水澆蔬五老前　問。九夏賞勞。請師言薦。師曰。出袖拂開龍洞雨。泛杯波涌鉢囊花　問。最初自恣合對何人。師曰。一把香芻拈未暇。六環金錫響遙空　問。如何是清淨法身。師曰。金沙灘頭馬郎婦　問。如何是佛。師曰。杖林山下竹筋鞭。
    真淨頌云。杖林山下竹筋鞭。水在深溪月在天。良馬不知何處去。阿難依舊世尊前。
    宋開寶六年八月旦日。登座說偈曰。道在乘時須濟物。遠方來慕自騰騰。他年有叟情相似。日日香煙夜夜燈。至十五日跏趺而化。前一日。手書別檀越。閱世七十有八。坐五十有九夏。

    ▲ 頴橋安禪師

    (號鐵胡)與鍾司徒向火次。鍾忽問。三界焚燒時。如何出得。師以香匙撥開火。鍾擬議。師曰。司徒司徒。鍾忽有省。

    ▲ 郢州興陽歸靜禪師

    初參西院。便問。擬問不問時如何。院便打。師良久。院曰。若喚作棒。眉鬚墮落。師於言下大悟。

    ▲ 鄂州黃龍山誨機超慧禪師

    初參巖頭。問如何是祖師西來意。頭曰。你還解救糍麼。師曰解。頭曰。且救糍去。後到玄泉問。如何是祖師西來意。泉拈起一莖皁角曰。會麼。師曰不會。泉放下皁角。作洗衣勢。師便禮拜曰。信知佛法無別。泉曰。你見甚麼道理。師曰。某甲曾問巖頭。頭曰。你還解救糍麼。救糍也祇是解粘。和尚提起皁角。亦是解粘。所以道無別。泉呵呵大笑。師遂有省。
    幻寄曰。玄泉若無後笑。幾乎帶累巖頭。黃龍一笑下。脫却毛角。尚未免牽犁拽耙。
    問。急切相投。請師通信。師曰。火燒裙帶香　問。風恬浪靜時如何。師曰。百尺竿頭五兩垂　問。毛吞巨海。芥納須彌。未是學人本分事。如何是學人本分事。師曰。封了合盤市裏揭　師將順世。僧問。百年後。鉢囊子甚麼人將去。師曰。一任將去。曰裏面事如何。師曰。線綻方知。曰甚麼人得。師曰。待海燕雷聲。即向汝道。言訖而寂。

    ▲ 婺州明招德謙禪師

    受羅山印記。靡滯於一隅。激揚玄旨。諸老宿皆畏其敏捷。後學鮮敢當其鋒者　到招慶。指壁畫問僧。那個是甚麼神。曰護法善神。師曰。會昌沙汰時。向甚麼處去來。僧無對。師令僧問演侍者。演曰。汝甚麼劫中遭此難來。僧回舉似師。師曰。直饒演上座。他後聚一千眾。有甚麼用處。僧禮拜請別語。師曰。甚麼處去也　到坦長老處。坦曰。夫參學。一人所在亦須到。半人所在亦須到。師便問。一人所在即不問。如何是半人所在。坦無對。後令小師問師。師曰。汝欲識半人所在麼。也祇是弄泥團漢　清上座。舉仰山插鍬話問師。古人意在叉手處。插鍬處。師召清。清應諾。師曰。還夢見仰山麼。清曰。不要上座下語。祇要商量。師曰。若要商量。堂頭自有一千五百人老師在　到雙巖。巖請喫茶次。曰。某甲致一問。若道得。便捨院與闍黎住。若道不得。即不捨院。遂舉金剛經云。一切諸佛。及諸佛阿耨多羅三藐三菩提法。皆從此經出。且道。此經是何人說。師曰。說與不說。拈向這邊著。祇如和尚。決定喚甚麼作此經。巖無對。師又曰。一切賢聖皆以無為法而有差別。則以無為法為極則。憑何而有差別。祇如差別。是過不是過。若是過。一切聖賢悉皆是過。若不是過。決定喚甚麼作差別。巖亦無語。師曰。噫雪峰道底　到堯菴。乃提起縧子云。得恁麼鬍毶毶地。菴云。莫錯認定盤星。師曰恰是　訪保寧。於中路相遇。便問。兄是道伴中人。乃點鼻頭曰。這個礙塞我不徹。與我拈却少時得麼。寧曰。和尚有來多少時。師曰。噫幾賺我踏破一緉草鞋。便回。國泰代曰。非但某甲。諸佛亦不奈何。師曰。因甚麼以己妨人　師在疾。一日國泰深和尚來問疾。侍者通報云。深師叔來。師乃令請深。纔入方丈。師便云。阿[口*耶]阿[口*耶]。深師叔救取老僧。深云。和尚有什麼救處。師舉頭一覰云。咦。眼子烏[口*聿][口*聿]地。依前是舊時深上座。乃回身面壁。更不相見　師病愈。往國泰。深乃領眾出接。至門首。師乃指金剛云。者兩個漢。在這裏作什麼。深揎拳作金剛勢。師云。殿裏黃面老子笑你　師問國泰瑫和尚云。古人道。俱胝祇念三行呪。便得名超一切人。作麼生與他拈却三行呪。便得名超一切人。國泰竪起一指。師云。不因今日。爭識得瓜州客　師會迅菴主。在高司徒宅。見挂彌勒[巾*(穴/登)]子。師指彌勒佛。喚云菴主。主應諾。師云。這漢還徹也未。主無語。師云。黃連和根煑。也未是苦。後國泰代合掌云。善哉善哉。師云。和尚與他隣舍住菴即得　師在招慶。因普請。去王太傅宅。取木佛。傅乃問大眾云。忽遇丹霞。又作麼生。眾無語。師當時提起向頂上云。也要分付著人　甞與僧擁罏。僧問曰。目前無法。意在目前。不是目前法。非耳目所到。那句是主。那句是賓。師指火曰。與我向此中拈出一莖眉毛。得麼。僧曰。非但學人。盡大地人喪身失命。師曰。汝因甚麼自把髻投衙乎。
    徑山杲云。這僧有頭無尾。明招有尾無頭。有人道得頭尾圓全句。雲門與你拄杖子。
    師在[婺-矛+牙]州智者寺。居第一座。尋常不受淨水。主事嗔曰。上座不識觸淨。為甚麼不受淨水。師跳下牀提起淨瓶曰。這個是觸是淨。事無語。師乃撲破　師有師叔。在廨院不安。附書來問曰。某甲有此大病。如今正受疼痛。一切處安置伊不得。還有人救得麼。師回信曰。頂門上中此金剛箭。透過那邊去也　會下有僧去住菴。一年後却來禮拜曰。古人道。三日不相見。莫作舊時看。師撥開胸曰。汝道我有幾莖盖膽毛。僧無對。師却問。汝甚麼時離菴。曰今朝。師曰。來時折脚鐺子。分付與阿誰。僧又無對。師乃喝出　師有偈曰。師子教兒迷子法。進前跳躑忽飜身。羅紋結角交加處。鶻眼龍睛失却真　臨遷化。上堂曰。一百年中。祇看今日。今日事作麼生。吾住此山四十年。惟用一劍。活人眼目。乃拈巾曰。如今有純陀麼。指向諸方展看作擲勢。僧問。純陀獻供。末後殷勤時如何。師曰。莫相孤負好。又問。和尚遷化。向什麼處去舉足。曰足下看。又問。百年後以何為極則。師提巾便擲。中夜問侍者。昔日靈山會上釋迦如來。展開雙足放百寶光。遂展足曰。吾今放多少。者曰。昔日世尊。今宵和尚。師以手撥眉曰。莫孤負麼。乃說偈曰。驀刀叢裏逞全威。汝等諸人善護持。火裏鐵牛生犢子。臨岐誰解湊吾機。偈畢端坐而逝。

    ▲ 漳州羅漢院桂琛禪師

    常山李氏子。為兒童時。日一素食。既冠。事本府萬歲寺無相大師披削。登戒學毗尼。一日為眾陞臺。宣戒本布薩已。乃曰。持戒但律身而已。依文作解。豈發聖智乎。於是訪南宗。初謁雲居雪峰。猶未有所見。後造玄沙。一言啟發。廓爾無惑　沙問。三界惟心。汝作麼生會。師指椅子曰。和尚喚這個作甚麼。曰椅子。師曰。和尚不會三界惟心。曰我喚這個作竹木。汝喚作甚麼。師曰。桂琛亦喚作竹木。曰盡大地覔一個會佛法底人不可得。師自爾愈加激勵　師侍沙在方丈說話。夜深。侍者閉却門。沙曰。門總閉了。汝作麼生得出去。師曰。喚甚麼作門。
    法燈別云。和尚莫欲歇去。
    漳州牧王公。請住城西石山。十餘年遷止羅漢。破垣敗簣。人不堪其憂。非忘身為法者。不至　因插田次。見僧問。甚處來。曰南州。師曰。彼中佛法如何。曰商量浩浩地。師曰。爭如我這裏栽田博飯契。曰爭奈三界何。師曰。喚甚麼作三界　問僧。甚處來。曰南方來。師曰。南方知識。有何言句示徒。曰彼中道。金屑雖貴。眼裏著不得。師曰。我道須彌在汝眼裏　問。如何是羅漢一句。師曰。我向汝道。却成兩句　保福僧到。師問。彼中佛法如何。曰有時示眾曰。塞却你眼。教你覷不見。塞却你耳。教你聽不聞。坐却你意。教你分別不得。師曰。吾問你。不塞你眼。見個甚麼。不塞你耳。聞個甚麼。不坐你意。作麼生分別。
    東禪齊云。那僧聞了。忽然省去。更不他遊。上座如今還會麼。若不會。每日見個甚麼　妙喜曰。富嫌千口少。貧恨一身多。
    僧報曰。保福遷化也。師曰。保福遷化。地藏入塔　師見僧。舉拂子曰。還會麼。曰謝和尚慈悲示學人。師曰。見我竪拂子。便云示學人。汝每日見山見水。可不示汝。又見僧來。舉拂子。其僧讚歎禮拜。師曰。見我竪拂子。便禮拜讚歎。那裏掃地竪起掃帚。為甚麼不讚歎　問。一佛出世。普為羣生。和尚今日為個甚麼。師曰。甚麼處遇一佛。曰恁麼即學人罪過。師曰謹退　翫月次。乃曰。雲動有雨去。有僧曰。不是雲動是風動。師曰。我道雲亦不動。風亦不動。曰和尚適來又道雲動。師曰。阿誰罪過　問僧。甚處來。曰秦州。師曰。將得甚麼物來。曰不將得物來。師曰。汝為甚麼對眾謾語。其僧無對。師却問。秦州豈不是出鸚鵡。曰鸚鵡出在隴西。師曰。也不較多　王太傅。上雪峰施眾僧衣。時從弇上座不在。師弟代上名受衣。弇歸。弟曰。某甲為師兄上名了。弇曰。汝道我名甚麼。弟無對。師代云。師兄得恁麼貪。又曰。甚麼處是貪處。又代云。兩度上名。
    雲居錫云。甚麼處是弇上座兩度上名處。
    師與長慶保福入州。見牡丹障子。保福曰。好一朵牡丹花。長慶曰。莫眼花。師曰。可惜許一朵花。
    玄覺云。三尊宿語。還有親疎也無。祇如羅漢恁麼道。落在甚麼處。
    上堂。諸上座。不用低頭思量。思量不及。便道不用揀擇。委得下口處麼。汝向什麼處下口。試道看。還有一法近得汝。還有一法遠得汝麼。同得汝。異得汝麼。既然如是。為甚麼却特地艱難去　上堂。宗門玄妙。為當祇恁麼。也更別有奇特。若別有奇特。汝且舉將來看。若無。去不可將兩個字。便當却宗乘也。何者兩個字。謂宗乘教乘也。汝纔道著宗乘。便是宗乘。道著教乘。便是教乘。禪德。佛法宗乘。原來由汝口裏安立名字。作取說取便是也。斯須向這裏。說平說實。說圓說常。禪德。汝喚甚麼作平實。把甚麼作圓常。傍家行脚。理須甄別。莫相埋沒。得些子聲色名字。貯在心頭。道我會解。善能揀辨。汝且會個甚麼。揀個甚麼。記持得底是名字。揀辨得底是聲色。若不是聲色名字。汝又作麼生記持揀辨。風吹松樹也是聲。蝦蟇老鵶呌也是聲。何不那裏聽取揀辨去。若那裏有個意度模樣。祇如老師口裏。又有多少意度。與上座莫錯。即今聲色摐摐地。為當相及不相及。若相及。即汝靈性金剛秘密。應有壞滅去也。何以如此。為聲貫破汝耳。色穿破汝眼。因緣即塞却汝。幻妄走殺汝。聲色體爾。不可容也。若不相及。又甚麼處得聲色來。會麼。相及不相及。試裁辨看。少間又道。是圓常平實。甚麼人恁麼道。未是黃夷村裏漢。解恁麼說。是他古聖垂些子相助顯發。今時不識好惡。便安圓實。道我別有宗風玄妙。釋迦佛無舌頭。不如汝些子。便恁麼點胸。若論殺盜婬罪。雖重猶輕。尚有歇時。此個謗般若。瞎却眾生眼。入阿鼻地獄。吞鐵丸。莫將為等閑。所以古人道。過在化主。不干汝事。珍重　師作明道偈曰。至道淵曠。勿以言宣。言宣非旨。孰云有是。觸處皆渠。豈喻真虗。真虗設辯。如鏡中現。有無雖彰。在處無傷。無傷無在。何拘何礙。不假功成。將何法爾。法爾不爾。俱為脣齒。若以斯陳。埋沒宗旨。宗非意陳。無以見聞。見聞不脫。如水中月。於此不明。飜成剩法。一法有形。翳汝眼睛。眼睛不明。世界崢嶸。我宗奇特。當陽顯赫。佛及眾生。皆承恩力。不在低頭。思量難得。拶破面門。盖覆乾坤。決須薦取。脫却根塵。其如不曉。謾說而今　師因疾。僧問。和尚尊侯較否。師以杖拄地曰。汝道這個還痛否。曰和尚問阿誰。師曰問汝。曰還痛否。師曰。元來共我作道理　後唐天成三年戊子秋。師復至閩城舊止。徧遊近城諸剎。乃還示微疾。沐浴安坐而化。闍維收舍利建塔。
    洪覺範曰。地藏琛禪師。能大振雪峰玄沙之道者。其秘重大法。恬退自處之効也歟。予甞想見其為人。城隈古寺。門如死灰。道容清深。戲禪客曰。諸方說禪浩浩地。爭如我此間栽田博飯喫。有旨哉。

    ▲ 安國慧球禪師

    玄沙室中。參訊居首。因問。如何是第一月。沙曰。用汝個月作麼。師從此悟入　上堂。我此間粥飯因緣。為兄弟舉唱。終是不常。欲得省要。却是山河大地。與汝發明。其道既常。亦能究竟。若從文殊門入者。一切無為土木瓦礫。助汝發機。若從觀音門入者。一切音響蝦蟇蚯蚓。助汝發機。若從普賢門入者。不動步而到。以此三門方便示汝。如將一隻折箸。攪大海水。令彼魚龍知水為命。會麼。若無智眼而審諦之。任汝百般巧妙。不為究竟　師問了院主。祇如先師道。盡十方世界是真實人體。你還見僧堂麼。了曰。和尚莫眼花。師曰。先師遷化。肉猶煖在。

    ▲ 福州大章山契如菴主

    得法玄沙。初隱於小界山。山有朽杉。若菴。第能容身。師遂居之。清豁沖煦二長老。嚮師名。未甞會遇。一旦同訪之。值師採粟。豁問。道者如菴主在何所。師曰。從甚麼處來。曰山下來。師曰。因甚麼得到這裏。曰這裏是什麼處所。師揖曰。那下喫茶去。二公方省是師。遂詣菴所。頗味高論。晤坐於左右。不覺及夜。覩豺虎奔至菴前。自然馴遶。豁因有詩曰。行不等閑行。誰知去住情。一餐猶未飽。萬戶勿聊生。非道應難伏。空拳莫與爭。龍吟雲起處。閑嘯兩三聲。

    ▲ 天台國清寺師靜上座

    始遇玄沙。示眾曰。汝諸人。但能一生如喪考妣。吾保汝究得徹去。師躡前語問曰。祇如教中道。不得以所知心。測度如來無上知見。又作麼生。沙曰。汝道究得徹底。所知心還測度得及否。師從此信入。後居天台。三十餘載不下山。博綜三學。操行孤立。禪寂之餘。常閱龍藏。遐邇欽重。時謂大靜上座。甞有人問。弟子每當夜坐。心念紛飛。未明攝伏之方。願垂示誨。師曰。如或夜間安坐。心念紛飛。却將紛飛之心。以究紛飛之處。究之無處。則紛飛之念何存。反究究心。則能究之心安在。又能照之智本空。所緣之境亦寂。寂而非寂者。盖無能寂之人也。照而非照者。盖無所照之境也。境智俱寂。心慮安然。外不尋枝。內不住定。二塗俱泯。一性怡然。此乃還源之要道也　師因覩教中幻義。乃述一偈。問諸學流曰。若道法皆如幻有。造諸過惡應無咎。云何所作業不忘。而藉佛慈興接誘。時有小靜上座答曰。幻人興幻幻輪圍。幻業能招幻所治。不了幻生諸幻苦。覺知如幻幻無為。二靜上座。並終於本山。

    ▲ 泉州招慶院道匡禪師

    在長慶會下作桶頭。常與眾僧語話。一日慶見乃曰。爾每日口嘮嘮地作麼。師曰。一日不作。一日不食。慶曰。與麼則磨弓錯箭去也。師曰。專待尉遲來。慶曰。尉遲來後如何。師曰。教伊筋骨徧地。眼睛突出。慶便出去　普請擔泥次。師中路按拄杖問僧云。上窟泥。下窟泥。僧云。上窟泥。師打一棒。又問一僧。僧云。下窟泥。師亦打一棒。又問明招。招放下泥擔叉手云。請師鑑。師便休。
    徑山杲云。招慶雖然休去。爭奈明招不甘。雲門當時若見他放下泥擔云請師鑑。劈脊也與一棒。看他如何折合。

    ▲ 襄州鷲嶺明遠禪師

    初參長慶。慶問。汝名甚麼。師曰明遠。慶曰。那邊事作麼生。師曰明遠。退兩步。慶曰。汝無端退兩步作麼。師無語。慶曰。若不退步。爭知明遠。師乃諭言。

    ▲ 太傅王延彬居士

    一日入招慶佛殿。指鉢盂問殿主。這個是甚麼鉢。主曰。藥師鉢。公曰。祇聞有降龍鉢。主曰。待有龍即降。公曰。忽遇拏雲擭浪來時作麼生。主曰。他亦不顧。公曰。話墮也。
    玄沙曰。盡你神力走。向甚麼處去　保福曰。歸依佛法僧　百丈恒。作覆鉢勢　雲門曰。他日生天。莫孤負老僧。
    公到招慶煎茶。朗上座與明招把銚。忽飜茶銚。公問。茶罏下是甚麼。朗曰。捧罏神。公曰。既是捧罏神。為甚麼飜却茶。朗曰。事官千日。失在一朝。公拂袖便出。明招曰。朗上座喫却招慶飯了。却向外邊打野榸。朗曰。上座作麼生。招曰。非人得其便。
    雪竇顯云。當時但踏倒茶罏。復頌云。來問若成風。應機非善巧。堪悲獨眼龍。曾未呈牙爪。牙爪開呈雲雷。逆水之波經幾回。

    ▲ 谷山行崇禪師

    謂門弟子曰。吾雖不在。未甞不為諸兄弟。若委悉報恩常為人處。許汝出意想知解五陰身田。若委不得。猶待報恩開兩片皮。方是為人。保汝未出得意想知解。所以古人喚作鬼家活計。蝦蟇衣下客。欲得速疾相應。即如今立地便證驗取識取。有什麼罪過。不然。根思遲迴。且以日及夜。尋究將去。忽然一日覷見。更莫以少為足。更能研窮究竟。乃至婬坊酒肆。若觸若淨。若好若惡。以汝所見事覷教。盡是此境界。入如入律。若更見一法如絲髮許。不見此個事。我說為無明翳障。直須不見有法是別底法。方得圓備。到這裏。更能飜擲自由開合。不成痕縫。如水入水。如火入火。如風入風。如空入空。若能如是。直下提一口劍。刺斷天下人疑網。一如不作相似。所以古人道。繁興大用。舉必全真。若有個漢。到與麼境界。誰敢向前說是說非。何以故。此人是個漢。超諸限量。透出因果。一切處管束此人不得。兄弟。若能如是即可。若未得如此。且直須好與。(此字應誤)莫取次發言吐氣。沈墜却汝。無量劫莫到與麼時。便道報恩不道。

    ▲ 漳州報恩院道熙禪師

    因與保福。送書到泉州王太尉。尉問。漳南和尚。近日還為人也無。師曰。若道為人。即屈著和尚。若道不為人。又屈著太尉來問。太尉曰。道取一句。待鐵牛能齧草。木馬解含煙。師曰。某甲惜口喫飯。尉良久。又問。驢來馬來。師曰。驢馬不同途。尉曰。爭得到這裏。師曰。特謝太尉領話。

    ▲ 招慶省僜禪師

    初參保福。福一日入大殿覩佛像。乃舉手問師曰。佛恁麼意作麼生。師曰。和尚也是橫身。福曰。一橛我自收取。師曰。和尚非惟橫身。福然之。

    ▲ 鼓山智嶽禪師

    初遊方。至鄂州黃龍問。久嚮黃龍。及乎到來。祇見赤斑蛇。龍曰。汝祇見赤斑蛇。不見黃龍。師曰。如何是黃龍。龍曰。滔滔地。師曰。忽遇金翅鳥來。又作麼生。龍曰。性命難存。師曰。恁麼則被他吞却去也。龍曰。謝闍黎供養。師便禮拜。
    傳燈云。師初未省覺。後至鼓山啟發。始悟微旨。

    ▲ 報國照禪師

    佛塔被雷霹。有問。祖佛塔廟。為甚麼却被雷霹。師曰。通天作用。曰既是通天作用。為甚麼却霹佛。師曰。作用處何處見有佛。曰爭奈狼藉何。師曰。見甚麼。

    ▲ 衢州烏巨山儀宴開明禪師

    吳興許氏子。於唐乾符三年生。誕之夕。異香滿室。紅光如晝。光啟中。隨父鎮信安。強為娶。師不願。遂遊歷諸方。機契鏡清。歸省父母。乃於郭南剏別舍。以遂師志。舍旁陳司徒廟。有凜禪師像。師往瞻禮。失師所之。後郡守展祀祠下。見師入定於廟後叢竹間。蟻蠧其衣。敗葉沒[月*坒]。或者云。是許鎮將之子也。自此三昧忽出忽入。子湖訥禪師。未知師所造淺深。問曰。子所住定。盖小乘定耳。時方啜茶。師呈起槖曰。是大是小。訥駭然。尋謁括蒼唐山德嚴禪師。嚴問。汝何姓。曰姓許。嚴曰。誰許汝。曰不別。嚴默識之。遂與薙染。甞令摘桃浹旬不歸。往尋。見師攀桃倚石。泊然在定。嚴鳴指出之。開運中遊江郎巖。覩石龕。謂弟子慧興曰。予入定此中。汝當礨石塞門。勿以吾為念。興如所戒。明年興意師長往。啟龕視師。素髮被肩。胸臆尚煖。徐自定起。了無異容。復回烏巨。侍郎慎公鎮信安。馥師之道。命義學僧守榮。詰其定相。師不與之辯。榮意輕之。時信安人。競圖師像而尊事。皆獲舍利。榮因媿服。禮像謝愆。亦獲舍利。歎曰。此後不敢以深解測序矣。錢忠懿王。感師見夢。遣使圖像至。適王患目疾。展像作禮。如夢所見。隨雨舍利。目疾頓瘳。因錫號開明。宋太宗聞師定力。加禮延師。師不赴。特以肩輿迎至。便殿咨對。太宗深契。尋即丐歸。淳化元年示寂。壽一百十五。臘五十七。闍維。白光燭天。舍利五色。
    徽宗政和三年。嘉州路旁大樹。因風摧折。中有一僧禪定。鬚髮被體。指爪遶身。奏聞。帝令肩輿入京。命西天總持三藏。以金磬出其定。遂問。何代僧。曰我乃東林遠法師之弟。名慧持。因遊峩嵋。入定於樹。遠法師無恙否。藏曰。遠法師晉人也。化去七百年矣。持遂寂然。藏問。師既至此。欲歸何所。持曰。陳留縣。復入定。帝製三偈。令繪像頒行。偈曰。七百年來老古錐。定中消息許誰知。爭如隻履西歸去。生死何勞木作皮。藏山於澤亦藏身。天下無藏道可親。寄語莊周休擬議。樹中不是負趨人。有情身不是無情。彼此人人定裏身。會得菩提本無樹。不須辛苦問盧能。

    ▲ 福州林陽瑞峰院志端禪師

    本州人也。初參安國。見僧問如何是萬象之中獨露身。國舉一指。其僧不薦。師於是冥契玄旨。乃入室白曰。適來見那僧問話。志端有個省處。國曰。汝見甚麼道理。師亦舉一指曰。這個是甚麼。國然之。師禮謝　謂門弟子曰。佛法無許多般。但凡聖一真。猶存見隔。見存即凡。情忘即佛。教中謂之稱性緣起。則俯仰進止。屈伸謙敬。無一法可轉變有生住異滅相。況我祖師門下。合作何理論　舉拂子曰。曹溪用不盡底。時人喚作頭角生。山僧拈來拂蚊子。薦得乾坤陷落　開寶元年八月。遺偈曰。來年二月二。別汝暫相棄。燒灰散四林。免占檀那地。明年正月二十八日。州民競入山瞻禮。師尚無恙。參問如常。至二月一日。州官率諸官。同至山訊候。經宵。二日齋罷。上堂辭眾。時圓應長老出問曰。雲愁霧慘。大眾嗚咽。未當告別。先賜一言。師垂一足。應曰。法鏡不臨於此土。寶月又照於何方。師曰。非汝境界。應曰。恁麼則漚生漚滅元歸水。師去師來是本常。師作噓聲。復與數僧酬答罷。歸方丈。至亥時問眾曰。世尊滅度時節是何日。曰二月十五日子時。師曰。吾今日子前。遂泊然坐化。閱世七十八。坐六十夏。

    ▲ 保福清豁禪師

    參睡龍。龍問曰。豁闍黎見何尊宿來。還悟也未。曰清豁甞訪大章。得個信處。龍於是上堂。集眾召曰。豁闍黎出來。對眾燒香說悟處。老僧與汝證明。師出眾乃拈香曰。香已拈了。悟即不悟。龍大悅而許之　師將順世。遺偈曰。世人休說路行難。鳥道羊腸咫尺間。珍重苧谿谿畔水。汝歸滄海我歸山。即往貴湖卓菴。未幾謂門人曰。吾滅後。將遺骸施諸蟲螘。勿置墳塔。言訖潛入湖頭山。坐磐石。儼然長往。弟子徧覔。而得稟遺戒。延七日。竟無蟲螘侵蝕。闍維散於林間。

    ▲ 四祖山清皎禪師

    年七十時。遺偈曰。吾年八十八。滿頭垂白髮。顒顒鎮雙峰。明明千江月。黃梅揚祖教。白兆承宗訣。日日告兒孫。勿令有斷絕。淳化四年癸巳八月二十三日入滅。年八十八。
    傳燈載此。以師光十八年。而識化期也。會元作臨終時偈。失矣。

    ▲ 大龍時洪禪師

    僧問。色身敗壞。如何是堅固法身。師曰。山花開似錦。澗水碧如藍。
    妙喜拈云。若以此明堪固法身。生身入地獄　雪竇顯頌。問曾不知。答還不會。月冷風高。古巖寒檜。堪笑路逢達道人。不將語默對。手把珊瑚鞭。驪珠盡擊碎。不擊碎增瑕類。國有憲章。三千條罪。

    ▲ 同安志禪師

    先同安將示寂。上堂曰。多子塔前宗子秀。五老峰前事若何。如是三舉。莫有對者。師出曰。夜明簾外排班立。萬里歌謠道太平。安曰。須是這驢漢始得。

    ▲ 廬山佛手巖行因禪師

    廬山之北有巖。如五指。下有石窟。可三丈餘。師宴處其中。因號佛手巖和尚。不序弟子。有隣菴僧。為之供侍。常有異鹿錦囊鳥。馴擾其側。江南李主。三召不起。乃堅請就棲賢開堂。不逾月潛歸巖室。一日示微疾。謂旁僧曰。日午吾去矣。及期僧報日午也。師下牀行數步。屹然立化。巖上有松一株。同日枯槁。李主備香薪茶毗。塔於巖陰。

    ▲ 泉州龜洋慧忠禪師

    會昌初。詔天下廢釋氏教。及宣宗即位。詔重興之。而師笑曰。仙去者未必受籙。成佛者未必須僧。遂過中不食。不宇而禪。迹不出山者三十年。以三偈自見曰。雪後始知松柏操。雲收方見濟淮分。不因世主令還俗。那辨雞羣與鶴羣。多年塵土自騰騰。雖著伽黎未是僧。今日歸來酬本志。不妨留髮候然燈。形容雖變道常存。混俗心源亦不昬。試讀善財巡禮偈。當時豈例是沙門　一旦謂弟子曰。眾生不能解脫者。情累爾。悟道易。明道難。問如何得明道去。師曰。但脫情見。其道自明矣。夫明之為言。信也。如禁蛇人。信其呪力藥力。以蛇綰弄。揣懷袖中無難。未知呪藥等力者。怖駭棄去。但諦見自心。情見便破。今千疑萬慮不得用者。是未見自心者也。忽索香焚罷。安坐而化。塔全身於無了禪師塔之東。

    ▲ 襄州廣德義禪師

    謁先廣德。作禮問曰。如何是和尚密密處。德曰。隱身不必須巖谷。闤闠堆堆覩者稀。師曰。恁麼則酌水獻花去也。德曰。忽然雲霧靄。闍黎作麼生。師曰。採汲不虗施。廣德忻然曰。大眾看取第二代廣德。

    ▲ 襄州廣德周禪師

    問。教中道。阿逸多不斷煩惱。不修禪定。佛記此人成佛無疑。此理如何。師曰。鹽又盡。炭又無。曰鹽盡炭無時如何。師曰。愁人莫向愁人說。說向愁人愁殺人。
    妙喜曰。古人恁麼答話。喚作洗脚上船。

    ▲ 石門慧徹禪師

    僧問。雲光作牛意旨如何。師曰。陋巷不騎金色馬。回途却著。破襴衫。
    雲光法師。不事戒律。誌公曰。出家何為。光曰。吾不齋而齋。食而非食。後招報作牛。拽車於途。誌公見之呼曰雲光。牛舉首。誌曰。何不道拽而非拽。牛墮淚跳號而卒。

    ▲ 益州青城香林院澄遠禪師

    依雲門。十八年為侍者。門凡接師。則呼曰遠侍者。師應諾。門曰。是甚麼。如此者十八年。一曰方悟。門曰。我乃今更不呼汝矣。師一日辭門。門曰。光含萬象一句。作麼生道。師擬議。門令更住三年。普請鉏地次。有一僧曰。看俗家失火。師曰。那裏火。曰不見那。師曰不見。曰瞎漢。是時一眾皆言遠上座敗闕。後明教寬聞舉曰。須是我遠兄始得　問。美味醍醐。為甚麼變成毒藥。師曰。導江紙貴　問。如何是西來的的意。師曰。坐久成勞。
    雪竇顯頌云。一個兩個。千萬個脫却籠頭卸却馱。左轉右轉隨後來。子湖要打劉鐵磨。
    問。一子出家。九族解脫。目連為甚麼母入地獄。師曰確　將示寂。辭知府宋公璫曰。老僧行脚去。通判曰。這僧風狂。八十歲行脚去那裏。宋曰。大善知識。去住自由。歸謂眾曰。老僧四十年。方打成一片。言訖而逝。
    有僧參舉道者。一日遊山次。僧曰。香林道。老僧四十年。求成一片不可得。此意如何。舉曰。老僧也恁麼。却問其僧。會麼。曰不會。舉示偈曰。香林成一片。老僧也恁麼。不待此月終。重為子決破。至月末。舉遂遷化。

    ▲ 韶州白雲子祥禪師

    上堂。諸人會麼。但向街頭市尾屠兒魁劊地獄鑊湯處會取。若恁麼會得。堪與人天為師。若向衲僧門下。天地懸殊。更有一般底。祇向長連牀上。作好人去。汝道。此兩般人。那個有長處。無事珍重　問僧。不壞假名而談實相。作麼生。僧指椅子曰。這個是椅子。師以手撥椅曰。與我將鞋袋來。僧無對。師曰。這虗頭漢。
    雲門聞乃云。須是我祥兄始得。
    將示滅。白眾曰。某甲雖提祖印。未盡其中事。諸仁者。且道其中事作麼生。莫是無邊中內外已否。若如是會。即大地如鋪沙。良久曰。去此即他方相見。言訖而寂。

    ▲ 鼎州德山緣密禪師

    上堂。我有三句語。示汝諸人。一句函盖乾坤。一句截斷眾流。一句隨波逐浪。作麼生辨。若辨得出。有參學分。若辨不出。長安路上輥輥地。
    智證傳。以此為雪峰三句。其傳曰。宗師約法。以定綱宗。以簡偏邪。如雪峰三句。玄沙甞言之曰。是汝諸人。見有險惡。見有大蟲刀劍諸事。來逼汝身命。便生無限怖畏。恰如世間畵師。自畵作地獄變相。畵大蟲刀劍了。好好地看著。却自生怕怖。亦不是別人與汝為過。汝如今欲免此幻惑麼。但識取金剛眼睛。若識得。不曾教有纖塵可得露現。何處更有虎狼刀劍解嗋嚇得汝。直至釋迦。如是伎倆。亦覓出頭處不得。所以我向汝道。沙門眼把定世界。函盖乾坤。不漏絲髮。何處更有一物。為汝知見。如是出脫。如是奇特。何不究取。此函盖乾坤句也。又曰。鐘中無鼓響。鼓中無鐘聲。鐘鼓不交參。句句無前後。如壯士展臂。不借他力。如師子遊行。豈求伴侶。此截斷眾流句也。又曰。大唐國內。宗乘未有一人舉唱。設有一人舉唱。盡大地人。失却性命。無孔鐵椎相似。一時亡鋒結舌去。汝諸人。賴我不惜身命。共汝顛倒知見。隨汝狂意。方有申問處。我若不共汝。與麼知問去。汝向什麼處得見我。此隨波逐浪句也。幻寄曰。覺範此語。與古塔主分擘三玄。又何異。圜悟曰。雲門大師。多以一字禪示人。雖一字中。須具三句。此三句。無論是雪峰。是密師語。要之窺其籓者。必圜悟。若覺範。則欲登高。而入淵者也。
    示眾。俱胝和尚。但有問答。只竪一指頭。寒則普天普地寒。(雪竇云。甚麼處見俱胝老)熱則普天普地熱。
    雪竇云。莫錯認定盤星。復云。森羅萬象。徹下孤危。大地山河。通上險絕。甚麼處得一指頭禪。妙喜曰。可謂是貴人多忘。
    上堂。但參活句。莫參死句。活句下薦得。永劫無滯。一塵一佛國。一葉一釋迦。是死句。揚眉瞬目。舉指竪拂。是死句。山河大地。更無誵訛。是死句。時有僧問。如何是活句。師曰。波斯仰面看。曰恁麼則不謬去也。師便打。

    ▲ 岳州巴陵新開院顥鑒禪師

    (初到雲門。門曰。雪峰和尚道。開却門達磨來也。語具雲門章中)住後。更不作法嗣書。祇將三轉語上雲門。僧問。如何是道。師曰。明眼人落井。(保寧頌。秋夜霜天月正明。仰觀星象約三更。一條大路平如掌。歸去何妨徹曉行)問。如何是吹毛劍。師曰。珊瑚枝枝撐著月。(雪竇頌。要平不平。大巧若拙。或指或掌。倚天照雪。大冶兮磨礱不下。良工兮拂拭未歇。別別。珊瑚枝枝撐著月)問。如何是提婆宗。師曰。銀盌裏盛雪。(雪竇頌。老新開。端的別。解道銀盌裏盛雪。九十六個應自知。不知却問天邊月。提婆宗提婆宗。赤旛之下起清風)雲門見曰。他後老僧忌日。祇消舉此三轉語。足以報恩　問僧。遊山來。為佛法來。曰清平世界。說甚麼佛法。師曰。好個無事禪客。曰早是多事了也。師曰。上座去年在此過夏了。曰不曾。師曰。與麼則先來不相識。下去。

    ▲ 隨州雙泉山師寬明教禪師

    初在雲門。一日聞白槌曰。請師寬充典座。師翻筋斗出眾曰。雲門禪屬我矣。又一日雲門問師。今日喫得幾個胡餅。師曰五個。門曰。露柱喫得幾個。師曰。請和尚茶堂裏喫茶　師一日訪白兆。兆曰。老僧有個木魚頌。師曰。請舉看。兆曰。伏惟爛木一橛。佛與眾生不別。若以杖子擊著。直得聖凡路絕。師曰。此頌有成褫無成褫。兆曰。無成褫。師曰。佛與眾生不別聻。侍僧救曰。有成褫。師曰。直得聖凡路絕聻。當時白兆一眾失色。

    ▲ 襄州洞山守初宗慧禪師

    初參雲門。門問。近離甚處。師曰查渡。門曰。夏在甚處。師曰。湖南報慈。曰幾時離彼。師曰。八月二十五。門曰。放汝三頓棒。師至明日。却上問訊。昨日蒙和尚放三頓棒。不知過在甚麼處。門曰。飯袋子。江西湖南便恁麼去。師於言下大悟。遂曰。他後向無人烟處。不蓄一粒米。不種一莖菜。接待十方往來。盡與伊抽釘拔楔。拈却炙脂帽子。脫却鶻臭布衫。教伊灑灑地。作個無事衲僧。豈不快哉。門曰。你身如椰子大。開得如許大口。師便禮拜。
    雪竇拈云。雲門氣宇如王。拶著便氷消瓦解。當時若據令而行。子孫也未到斷絕　圜悟勤云。大溈真如和尚。愛教人看此因緣。拈人情解。有者道。雲門道近離甚處。山曰查渡。此是放一頓棒。夏在甚處。山曰湖南報慈。此是放一頓棒。幾時離彼中來。山曰八月二十五。此是放一頓棒。分明是三頓棒。且喜沒交涉。又有底道。洞山實頭。所以放他三頓棒。有底道。當時便好一喝。更說如何若何。總是狂解。總不恁麼。畢竟作麼生。所以古人道。承言須會宗。勿自立規矩。拈他情解便會。只為雲門語好。便發得。洞山悟處。一如臨濟見大愚。只被大愚拈他情見。便會得徹。後來僧問洞山。如何是佛。便只道麻三斤。看他那裏是安排得來。祖師門下。一覷便見。那裏有許多般。千聖萬聖挨拶。教人見到這裏。雖然點破綱宗。要且意在未屙時。明眼漢沒窠臼。所以巖頭道。若論戰也。個個立在轉處。向未屙時一覷便見。廓天一路相似。靈利漢疑著處。一點便會。雪竇拈謂。雲門一似霸王相似。因甚麼拶著便氷消瓦解。雪竇嫌雲門老婆心如此。當時真個好打。到這裏。拈則許你拈。會則不許你會。若只恁麼會。又錯了也。當時劈脊便棒趕出去。已放過了也。教他後來道。如何是佛。麻三斤。前也不著村。後也不著店。天下人不奈何。若奈何時。如何鼻孔撩天。
    示眾。語中有語。名為死句。語中無語。名為活句。諸禪德。作麼生是活句。到這裏。實難得人。若也不動一塵。不撥一境。見事便道答話。長老下脚不得。東西南北。莫知多少。要得去離泥水。活人眼目。舉唱宗風。激揚大事。不道全無。其奈還少。只緣未達其源。落在第八魔境界中。識得個不名不物。無是無非。頭頭物物無不具足。道我得安樂田地。更不求餘。凡有扣擊問難。即便敲牀竪拂。更不惜便施便設。便行便用。向惡水坑裏。頭出頭沒。弄個無尾猢猻。到臘月三十日。鼓也打破。猢猻又走却了。手忙脚亂。一無所成。悔將何及。若是個衲僧。乍可凍殺餓殺。終不著他鶻臭布衫　又曰。言無展事。語不投機。乘言者喪。滯句者迷。於此四句語中。見得分明。也作個脫灑衲僧。根椽片瓦。粥飯因緣。堪與人天為善知識。於此不明。終成莽鹵。
    林間錄曰。雲菴平生說法。多稱初悟門。度越格量。偶閱舊記。見其寄道友偈并序曰。昔洞山參雲門。悟旨于言下。入佛正知見。所有炙脂帽子。鶻臭布衫。皆脫去。以四句偈明其悟。蓋得展事自在之用。投機善巧之風。故其應機接物。不乘言。不滯句。如師子王。得大自在。於哮吼時。百獸震駭。盖法王法如是故也。又世所傳。見雲門者。皆坐脫立亡。何哉。以無佛法知見故也。因隨句釋以奉寄。曰。大用現前能展事。春來何處不開花。放伊三頓參堂去。四海當知共一家。又曰。千差萬別解投機。明眼宗師在此時。北斗藏身雖有語。出羣消息少人知。又曰。遊山翫水便乘言。自己商量總不偏。鶻臭布衫脫未得。且隨風俗度流年。又曰。滯句乘言是瞽聾。參禪學道自無功。語來不費纖毫力。火裏蝍蟟吞大蟲。
    又曰。舉唱宗乘。闡揚大教。須得法眼精明。方能鑒辨緇素。切緣真妄一源。水乳同器。到此難分。洞山尋常以心中眼。觀身外相。觀之又觀。乃辨真偽。若不如是。何名善知識。夫善知識者。驅耕夫之牛。奪饑人之食。方名善知識。即今天下。那個是真善知識。諸德參得幾個善知識來也。不是等閑。直須參教徹。覷教透。千聖莫能證明。方顯大丈夫兒。不見釋迦老子。明星出時。豁然大悟。與大地眾生同時成佛。無前後際。豈不暢哉。雖然如是。若遇明眼衲僧。也好劈脊便棒　問。維摩掌擎四世界。未審維摩身在甚處。師曰。在闍黎後底。曰為甚麼在學人後底。師曰。還我話頭來　問。如何是佛。師曰。麻三斤。
    福嚴良雅。時為首座。師參罷。至首座寮。問曰。我今日答這僧話。得麼。雅曰。恰值某淨髮。師曰。你元來作這去就。拂袖便出。雅曰。這老漢。將謂我明他這話不得。因作偈呈曰。五彩畵牛頭。黃金為點額。春晴二月初。農人皆取則。寒食賀新正。鐵錢三五百。師見深肯之　僧問智門。洞山道麻三斤。意旨如何。門曰。花簇簇。錦簇簇。僧無語。門曰會麼。僧曰不會。門曰。南地竹兮北地木。僧回舉似師。師曰。我不為汝說。為大眾說。遂上堂云。言無展事。語不投機。承言者喪。滯句者迷　雪竇顯頌。金烏急。玉兔速。善應何曾有輕觸。展事投機見洞山。跛鱉盲龜入空谷。花簇簇錦簇簇。南地竹兮北地木。因思長慶陸大夫。解道合笑不合哭。咦。
    問僧。甚處來。曰汝州。師曰。此去多少。曰七百里。師曰。踏破幾緉草鞋。曰三緉。師曰。甚處得錢買。曰打笠子。師曰。參堂去。僧應諾　問僧。莫便是新到否。曰是。師曰。夜來投棲處。今朝事如何。曰今朝風較急。青山背上行。師曰。不是更道。曰珍重。師便打　問。不向心頭安了義。如何得達祖師言。師曰。六脚蜘蛛上板牀　問。自古及今不從人得。六祖黃梅夜聞何事。師曰。誌公拄杖。曰得用時如何。師曰。用那曲尺作甚麼　問。十二時中行住坐臥自省覺時如何。師曰。看人喫飯。曰爭奈樹影不斜何。師曰。親言出親口　問。金鍮現前。請師辨。師曰。兩脚蝦蟇吞却月　都監太保問。眼處入正受。諸塵三昧起。此意如何。師云。洞山茶碗裏有太保。太保茶碗裏有洞山。太保無語。却將此語問谷隱。隱云。不落無言說。問延慶。慶云。喚甚麼作三昧。
    幻寄曰。三師恁麼道。忒殺廉纖。若有人問幻寄。如何是眼處入正受諸塵三昧起。但向伊道。過。
    隨牛狗兒頌。家有一狗兒。騃小人難見。終日隨牛去。未省使人喚。見客不作聲。見人偏能善。擬議上門來。早是輸他便。好好報禪師。須著精神看。任汝靈利人。不覺為死漢　淳化元年秋七月。無疾跏趺而化。

    ▲ 金陵奉先深禪師

    同明和尚在眾時。聞僧問法眼。如何是色。眼竪起拂子。或曰雞冠花。或曰貼肉汗衫。二人特往請益。問曰。承聞和尚有三種色語。是否。眼曰是。師曰。鷂子過新羅。便歸眾。時李主在座下不肯。乃白法眼曰。寡人來日致茶筵。請二人重新問話。明日茶罷。備綵一箱劍一口。謂二師曰。上座若問話得是。奉賞雜綵一箱。若問不是。祇賜一劍。法眼陞座。師復出問。今日奉勅問話。師還許也無。眼曰許。曰鷂子過新羅。捧綵便行。大眾一時散去。時法燈作維那。乃鳴鐘集眾。僧堂前勘師。眾集。燈問。承聞二上座久在雲門。有甚奇特因緣。舉一兩則來商量看。師曰。古人道。白鷺下田千點雪。黃鸝上樹一枝花。維那作麼生商量。燈擬議。師打一坐具。便歸眾　師同明和尚。到淮河。見人牽網。有魚從網透出。師曰。明兄俊哉。一似個衲僧相似。明曰。雖然如此。爭如當初不撞入網羅好。師曰。明兄你欠悟在。明至中夜方省。
    妙喜曰。明上座省得底。且道是網羅裏底。是出網羅底。幻寄曰。催得吳霜點鬢稠。

    ▲ 韶州雙峰竟欽禪師

    上堂。進一步則迷理。退一步則失事。饒你一向兀然去。又同無情。僧問。如何得不同無情去。師曰。動轉施為。曰如何得不迷理失事去。師曰。進一步退一步。僧作禮。師曰向來有人恁麼會。老僧不肯伊。曰請師直指。師便打　太平興國二年三月。謂門弟子曰。吾不久去汝矣。可砌個卵塔。五月二十三日工畢。師曰。後日子時行矣。及期。適雲門爽禪師。溫門舜峰諸老夜話。侍者報三更。師索香焚之。合掌而化。

    ▲ 洞山清稟禪師

    參雲門。門問。今日離甚處。曰慧林。門舉拄杖曰。慧林大師恁麼去。汝見麼。師曰。深領此問。門顧左右微笑而已。
    智證傳。大涅槃經曰。所言二諦。其實是一。方便說二。如人醉未吐。見日月轉。謂有轉日及不轉日。醒人但見不轉。不見於轉。轉二為粗。不轉為妙。傳曰。三藏全是轉之二。如彼醉者。大乘經帶一轉二。而說不轉之者一也。起信曰。以一切法本來惟心。實無於念。而有妄心。不覺起念。見諸境界。故說明。以此義例。轉二為粗也。又曰。心性不起。即是大智慧光明義。例不轉為妙也。洞山清稟禪師。惟宴坐。一日呼侍者。下法堂。謂曳木者。無損階砌。侍者出視無有。還白。寂無人跡。稟又使求之。侍者臨簷俯視。乃羣蟻曳蜻蜓翼。緣階而上。盖靜極妙而靈知也。幻寄曰。凡情聖量皆轉也。雖洞見十方。徧聞三界。猶屬聖量之轉。稟師以蟻曳蜻蜓翼為曳木。其靈通昧略。若在夢境。而覺範以靜妙許之。異乎經之所謂不轉為妙哉。如何是不轉。曰蜻蜓翼。

    ▲ 北禪寂禪師

    問僧。甚處來。曰黃州。師曰。夏在甚處。曰資福。師曰。福將何資。曰兩重公案。師曰。爭奈在北禪手裏。曰在手裏即放取。師便打。僧不甘。師隨後趁出。

    ▲ 雲門山朗上座

    自幼肄業講肆。聞僧問雲門。如何是透法身句。門曰北斗裏藏身。師罔測微旨。遂造雲門。門纔見。便把住曰。道道。師擬議。門托開。乃示頌曰。雲門聳峻白雲低。水急游魚不敢棲。入戶已知來見解。何勞再舉轢中泥。師因斯大悟。


指月錄卷之二十二

六祖下第九世

    ▲ 汝州首山省念禪師

    萊州狄氏子。受業於本郡南禪寺。纔具尸羅。徧遊叢席。常密誦法華經。眾目為念法華也。晚於風穴會中。充知客。一日侍立次。穴乃垂涕告之曰。不幸臨濟之道。至吾將墜於地矣。師曰。觀此一眾。豈無人耶。穴曰。聰明者多。見性者少。師曰。如某者如何。穴曰。吾雖望子之久。猶恐躭著此經。不能放下。師曰。此亦可事。願聞其要。穴遂上堂。舉世尊以智蓮目。顧視大眾。乃曰。正當恁麼時。且道說個甚麼。若道不說而說。又是埋沒先聖。且道說個甚麼。師乃拂袖下去。穴擲下拄杖歸方丈。侍者隨後請益曰。念法華因甚不祇對和尚。穴曰。念法華會也。次日師與真園頭。同上問訊次。穴問真曰。作麼生是世尊不說說。真曰。鵓鳩樹頭鳴。穴曰。汝作許多癡福作麼。何不體究言句。又問師曰。汝作麼生。師曰。動容揚古路。不墮悄然機。穴謂真曰。汝何不看念法華下語。
    徑上杲云。我當時若見這老漢恁麼道。深掘一坑一時埋却。更牽牛在上蹋過。却須放真公出一頭始得。山僧恁麼道。且不是抑強扶弱。亦不是杜撰差排。你若識得鵓鳩樹頭鳴。意在麻畬裏。便識得動容揚古路。不墮悄然機。遮兩轉語。畢竟是一耶。是二耶。若道是一。為甚麼風穴只肯念法華。不肯真園頭。若道是二。爭奈落霞與孤鶩齊飛。秋水共長天一色。參。
    又一日穴陞座。顧視大眾。師便下去。穴即歸方丈　白兆楚和尚。至汝州宣化。風穴令師往傳語。纔相見。提起坐具便問。展即是。不展即是。兆曰。自家看取。師便喝。兆曰。我曾親近知識來。未甞輒敢恁麼造次。師曰。草賊大敗。兆曰。來日若見風穴和尚。待一一舉似。師曰。一任一任。不得忘却。師乃先回。舉似風穴。穴曰。今日又被你收下一員草賊。師曰。好手不張名。兆次日纔到相見。便舉前話。穴曰。非但昨日。今日和贓捉敗。師於是名振四方。學者望風而靡。開法首山　問僧。不從人薦得底事。試道看。僧便喝。師曰。好好相借問。惡發作麼。僧又喝。師曰。今日放過即不可。僧擬議師喝之　問僧。近離何處。曰襄州。師曰。夏在何處。曰洞山。師曰。還我洞山鼻孔來。曰不會。師曰。却是老僧罪過　問。有一人蕩盡來時。師還接否。師曰。蕩盡即置。那一人是誰。曰風高月冷。師曰。僧堂內幾人坐臥。僧無對。師曰。賺殺老僧　問。如何是梵音相。師曰。驢鳴犬吠。乃曰。要得親切。第一莫將問來問。還會麼。問在答處。答在問處。汝若將問來問。老僧在汝脚底。汝若擬議。即沒交涉。時有僧出禮拜。師便打。僧便問。挂錫幽巖時如何。師曰錯。僧曰錯。師又打。
    僧寶傳。見風穴章。前已錄入。而會元列此於師章中。乃首尾語亦異。此必師因僧問答。而引風穴語發明耳。遂復錄于此。
    問。如何是佛。師曰。新婦騎驢阿家牽。曰未審此語甚麼句中收。師曰。三玄收不得。四句豈能該。曰此意如何。師曰。天長地久。日月齊明。
    又僧問。新婦騎驢阿家牽。意旨如何。師曰。百歲翁翁失却父。曰百歲翁翁豈有父耶。師曰。汝會也。又曰。此是獨坐無尊卑。從上無一法與人。
    問。學人乍入叢林。乞師指示。師曰。闍黎在老僧會裏多少時。曰已經冬夏。師曰。莫錯舉似人。乃曰。若論此事。實不挂一元字脚。便下座　問。仗鏌鋣劍擬取師頭時如何。師噓一聲。僧曰。苦痛深。師便打　問僧。近離何處。曰廣慧。師曰。穿雲不渡水。渡水不穿雲。離此二途速道。曰昨夜宿長橋。師曰。與麼則合喫首山棒也。曰尚未參堂。師曰。兩重公案。曰恰是。師曰。耶耶　夜有僧入室。師曰誰。僧不對。師曰。識得汝也。僧笑。師曰。更莫是別人麼。因作偈曰。輕輕踏地恐人知。語笑分明更莫疑。智者只今猛提取。莫待天明失却雞　師問僧。近離甚處。僧曰襄州。師云。路上曾逢達磨也無。僧近前不審師云。這個是驢前馬後底。僧云。和尚又如何。師曰。非公境界。且坐喫茶。僧纔坐。師又問。在甚麼處過夏。僧云石門。師云。水牯牛安樂麼僧云。及時水草。師曰。為甚麼傷人苗稼。僧云。對和尚不敢造次。師云。放過即不可。便打　示眾曰。佛法無多子。只是汝輩自信不及。若能自信。千聖出頭來。無奈汝何何故如此。為向汝面前。無開口處。祇為汝自信不及。向外馳求。所以到這裏。假如便是釋迦佛。也與汝三十棒。然雖如是。初機後學。憑個什麼道理。且問汝輩。還得與麼也未。良久曰。若得與麼。方名無事　示眾。諸上座。不得盲喝亂喝。者裏尋常向你道。賓則始終賓。主則始終主。賓無二賓。主無二主。若有二賓二主。即是兩個瞎漢。所以我若立時。你須坐。我若坐時。你須立。坐則共你坐。立則共你立。雖然如是。到這裏急著眼始得。若是眼孔定動。即千里萬里。何故如此。如隔窓看馬騎相似。擬議即沒交涉。諸上座。既然於此留心。直須子細。不要掠虗好。他日異時。賺著你在。諸人。若也有事近前。無事珍重　師示眾曰。識得拄杖子行脚事畢。
    三角云。識得拄杖子。入地獄如箭　妙峯善。舉師語畢。著語云。錯。又舉三角語畢。亦著語云。錯。老僧則不然。識得拄杖子錯。頌云。妙峯三個錯。不是無病藥。龐公賣笊籬。清平道木杓。
    甞作綱宗偈曰。咄哉拙郎君(汾陽注曰。素潔條然)巧妙無人識。(運機非耳目)打破鳳林關。(蕩盡玲瓏性)著靴水上立。(塵泥自異)咄哉巧女兒。(汾陽曰。妙智理圓融)攛梭不解織。(無間功不立)看他鬥雞人。(旁觀審騰距。爭功不自傷)水牛也不識。(全力能負不露頭角)背陰山子向陽多。(葉縣省云。迥無背面)南來北往意如何。(不墮有無邊)若人問我西來意。(從來無間斷)東海東面有新羅(大地不奈何。或作示眾三首)　淳化三年十二月四日午時。上堂說偈曰。今年六十七。老病隨緣且遣日。今年記却來年事。來年記著今朝日。至四年月日。無爽前記。上堂辭眾。仍說偈曰。諸子謾波波。過却幾恒河。觀音指彌勒。文殊不奈何。良久曰。白銀世界金色身。情與無情共一真。明暗盡時都不照。日輪午後示全身。日午後泊然而化。闍維得五色舍利。塔于首山。
    語錄。有小參示眾云。老僧擬欲歸鄉。什麼人隨得去。時有僧問。未審和尚什麼時去。師云。待有伴即向汝道。僧云。無伴底事作麼生。師云。盡日不逢人。明明不知處。僧云。忽遇一人又作麼生。師云。迷子不歸家。失却來時路。僧云。請師指個歸鄉路。師云。枯木藏龍。不存依倚。僧云。和尚什麼時節却回。師云。一去不知音。六國無消息。僧云。正當歸鄉底事又作麼生。師云。獨唱胡家曲。無人和得齊。僧云。忽遇知音在時如何。師云。山上石人齊拍掌。溪邊野老笑呵呵。僧云。歸鄉回來底事又作麼生。師云。八國奉朝衣。四相無遷改。僧云。未審居何位次。師云。文殊不坐金臺殿。自有逍遙竹拂枝。此應是師臨化問答。因附錄。

    ▲ 廣慧真禪師(即真園頭)

    風穴問。會昌沙汰時。護法善神向什麼處去。師曰。常在闤闠中。要且無人見。穴曰。你徹也。
    妙喜云。汝道風穴自徹也未。

    ▲ 黑水和尚

    參黃龍問。雪覆蘆花時如何。龍曰猛烈。師曰。不猛烈。龍又曰猛烈。師又曰不猛烈。龍便打。師於此有省。便禮拜。

    ▲ 棗樹第二世和尚

    問僧。近離甚處。曰漢國。師曰。漢國天子還重佛法也無。曰苦哉。賴值問著某甲。問著別人則禍生師曰。作甚麼。曰人尚不見。有何佛法可重。師曰。闍黎受戒來多少時。曰二十夏。師曰。大好不見有人。便打。

    ▲ 呂巖真人

    字洞賓。京川人也。唐末三舉不第。偶於長安酒肆。遇鍾離權。授以延命術。自爾人莫之究。甞遊廬山歸宗。書鐘樓壁曰。一日清閒自在身。六神和合報平安。丹田有寶休尋道。對境無心莫問禪。未幾道經黃龍山。覩紫雲成盖。疑有異人。乃入謁。值龍擊鼓陞堂。龍見。意必呂公也。欲誘而進。厲聲曰。座旁有竊法者。呂毅然出問。一粒粟中藏世界。半升鐺內煑山川。且道此意如何。龍指曰。這守屍鬼。呂曰。爭奈囊有長生不死藥。龍曰。饒經八萬劫。終是落空亡。呂薄訝。飛劍脅之。劍不能入。遂再拜求指歸。龍詰曰。半升鐺內煑山川即不問。如何是一粒粟中藏世界。呂於言下頓契。作偈曰。棄却瓢囊摵碎琴。如今不戀汞中金。自從一見黃龍後。始覺從前錯用心。龍囑令加護。

    ▲ 襄州清溪山供進禪師

    在地藏時。居第一座。一日地藏上堂。二僧出禮拜。藏曰俱錯。二僧無語。下堂請益修山主。修曰。汝自巍巍堂堂。却禮拜擬問他人。豈不是錯。師聞之不肯。修乃問。未審上座又作麼生。師曰。汝自迷暗。焉可為人。修憤然上方丈請益。藏指廊下曰。典座入庫頭去也。修乃省過。又一日師問修山主曰。明知生是不生之理。為甚麼為生死之所流。修曰。筍畢竟成竹去。如今作篾使還得麼。師曰。汝向後自悟去在。修曰。某所見止如此。上座意旨又如何。師指曰。這個是監院房。那個是典座房。修即禮謝　師經行次。眾僧隨從。乃謂眾曰。古人有甚麼言句。大家商量。時有從漪上座。出眾擬問次。師曰。這沒毛驢。漪渙然省悟(漪即參西院明者)。

    ▲ 昇州清凉院休復悟空禪師

    北海王氏子。幼出家。十九納戒。甞自謂曰。苟尚能詮。則為滯筏。將趣凝寂。復患墮空。既進退莫決。捨二何之。乃參尋宗匠。依地藏。經年不契。直得成病。入涅槃堂。一夜藏去看。乃問。復上座安樂麼。師曰。某甲為和尚因緣背。藏指燈籠曰。見麼。師曰見。藏曰。祇這個也不背。師於言下有省。後修山主問訊地藏。乃曰。某甲百劫千生。曾與和尚違背來。此者又值和尚不安。藏遂竪起拄杖曰。祇這個也不背。師忽然契悟。

    ▲ 撫州龍濟紹修禪師

    別與法眼。同參地藏。所得謂已臻極。暨同辭至建陽。途中譚次。眼忽問。古人道。萬象之中獨露身。是撥萬象。不撥萬象。師曰不撥。眼曰。說甚麼撥不撥。師懵然不知。却回地藏。藏問。子去未久。何以却來。師曰。有事未決。豈憚跋涉山川。藏曰。汝跋涉許多山川。也還不惡。師未喻旨。乃問。古人道。萬象之中獨露身。意旨如何。藏曰。汝道古人撥萬象。不撥萬象。師曰不撥。藏曰。兩個也。師駭然沈思。而却問。未審古人撥萬象。不撥萬象。藏曰。汝喚甚麼作萬象。師方省悟。再謁法眼。酬詰悉符。
    子方上座。自長慶來。謁法眼。眼舉長慶偈問曰。作麼生是萬象之中獨露身。子方舉拂子。眼曰。恁麼會又爭得。曰和尚尊意如何。眼曰。喚甚麼作萬象。曰古人不撥萬象。眼曰。萬象之中獨露身。說甚麼撥不撥。子方豁然　僧寶傳。子方問法眼曰。公久親長慶。乃嗣地藏。何意哉。眼曰。以不解長慶說萬象之中獨露身故。子方舉拂子示之。眼曰。撥萬象不撥萬象。方曰。不撥萬象。眼曰。獨露身[妳-女+口]。方曰。撥萬象。眼曰。萬象之中[妳-女+口]。子方於是悟旨。曰吾幾枉度此生。
    示眾。具足凡夫法。凡夫不知。具足聖人法。聖人不會。聖人若會。即是凡夫。凡夫若知。即是聖人。此語具一理二義。若人辨得。不妨於佛法中有個入處。若辨不得。莫道不疑好。
    妙喜曰。點石化為金玉易。勸人除却是非難。
    又云。是柱不見柱。非柱不見柱。是非已去了。是非裏薦取。
    妙喜咄云。又是從頭起。
    問。如何得出三界。師曰。是三界則一任出。曰不是三界又如何。師曰。甚麼處不是三界　問僧。甚處來。曰翠巖。師曰。翠巖有何言句示徒。曰尋常道。出門逢彌勒。入門見釋迦。師曰。與麼道又爭得。曰和尚又如何。師曰。出門逢阿誰。入門見甚麼。僧於言下有省。

    ▲ 酒仙遇賢禪師

    姑蘇長洲林氏子。母夢吞大珠而孕。生多異祥。貌偉怪。口容雙拳。七歲甞沈大淵。而衣不潤。遂去家。師嘉禾永安可依。三十剃染圓具。往參龍華。發明心印。回居明覺院。惟事飲酒。醉則成歌頌。警道俗。因號酒仙。偈曰。綠水紅桃。花前街後。巷走百餘遭。張三也識我。李四也識我。識我不識我。兩個拳頭那個大。兩個之中一個大。曾把虗空一[翟*支]破。摩娑令教却恁麼。拈取須彌枕頭臥。楊子江頭浪最深。行人到此盡沈吟。他時若到無波處。還似有波時用心。金斝又聞泛。玉山還報頹。莫教更漏促。趁取月明回。貴買朱砂畫月。筭來枉用工夫。醉臥綠楊陰下。起來強說真如。泥人再三叮囑。莫教失却衣珠。一六二六其事已足。一九二九我要喫酒。長伸兩脚眠一[寤-吾+告](音忽)起來天地還依舊。門前綠樹無啼鳥。庭下蒼苔有落花。聊與東風論個事。十分春色屬誰家。秋至山寒。水冷春來。柳綠花紅。一點動隨。萬變江村。煙雨濛濛。有不有空不空。笊籬撈取西北風。生在閻浮世界。人情幾多愛惡。祇要喫些酒子。所以倒街臥路。死後却產娑婆。不願超生淨土。何以故。西方淨土且無酒酤。師於祥符二年上元凌晨。浴罷就室。合拳右舉左。張其口而化。

    ▲ 鼎州梁山緣觀禪師

    會下有個園頭參得禪。眾中多有不信者。一日有僧去撩撥他。要其露個消息。乃問。園頭何不出問堂頭一兩則話結緣。園頭云。我除是不出問。若出。須教這老漢下禪牀立地在。及梁山上堂。果出問曰。家賊難防時如何。山曰。識得不為冤。曰識得後如何。山云。貶向無生國裏。曰莫是他安身立命處也無。山云。死水不藏龍。曰如何不活水裏龍。山云。興波不作浪。曰忽然傾湫倒嶽時如何。梁山果然從法座上走下把住云。闍黎莫教濕著老僧袈裟角。
    徑山杲云。須知悟底人。與悟底人相見。自然縱奪可觀　黃龍清云。梁山老漢。洞達機宜。堪稱作者爭奈借便開門。展轉令人著賊。黃龍即不然。纔見伊問家賊難防時如何。便與一刀兩段。教伊永絕窺窬之地。然雖如是。忽有個衲僧出來。却指山僧云賊賊。又作麼生支遣。具眼者辨取。

    ▲ 懷安軍雲頂德敷禪師

    成都帥請就衙陞座。有樂營將。出禮拜起。回顧下馬臺曰。一口吸盡西江水即不問。請師吞却堦前下馬臺。師展兩手唱曰。細抹將來。營將猛省。

    ▲ 隨州智門光祚禪師

    僧問。一切智智清淨。還有地獄也無。師曰。閻羅王是鬼做　上堂。一法若有。毗盧墮在凡夫。萬法若無。普賢失其境界。正當恁麼時。文殊向甚麼處出頭。若也出頭不得。金毛師子腰折。幸好一盤飯。莫待糝薑椒　上堂。山僧記得在母胎中。有一則語。今日舉似大眾。諸人不得作道理商量。還有人商量得麼。若商量不得。三十年後不得錯舉　上堂。赫日裏我人。雲霧裏慈悲。霜雪裏假褐。雹子裏藏身。還藏身得麼。若藏不得。却被雹子打破髑髏　示眾。數日好雨。且道雨從甚處來。若道從天降。那個是天。若道從地出。喚甚麼作地。若更不會。所以古人道。天地之前徑。時人莫強移。個中生解會。眼上更安錐。

    ▲ 韶州大歷和尚

    初參白雲。雲舉拳曰。我近來不恁麼也。師領旨。

    ▲ 連州寶華和尚

    問僧。甚處來。曰大容來。師曰。大容近日作麼生。曰近來合得一甕醬。師喚沙彌。將一碗水來。與這僧照影　因有僧。問大容曰。天賜六銖披挂後。將何報答我皇恩。容曰。來披三事衲。歸挂六銖衣。師聞之乃曰。這老凍齈。作恁麼語話。容聞。令人傳語曰。何似奴緣不斷。師曰。比為拋磚。祇圖引玉。

    ▲ 蘄州五祖師戒禪師

    湖州上方嶽禪師。少與雪竇顯公。結伴遊淮山。聞師住五祖喜勘驗。顯未欲前。嶽乃先往。徑造丈室。師曰。上人名甚麼。對曰。齊嶽。師曰。何似泰山。嶽無語。師即打趕。翌日復謁。師曰。汝作甚麼。嶽回首以手畵圓相呈之。師曰。是甚麼。嶽曰。老老大大胡餅也不識。師曰。趁罏竈熱。更搭一個。嶽擬議。師拽拄杖趕出門。及數日後。嶽再詣。乃提起坐具曰。展則大千沙界。不展則毫髮不存。為復展即是。不展即是。師遽下繩牀把住云。既是熟人。何須如此。嶽又無語。師又打出。以是觀五祖。真一代龍門矣。嶽三進而三遭點額。張無盡謂。雪竇雖機鋒頴脫。亦望崖而退。得非自全也耶。師暮年至大愚。倚拄杖談笑而化。

    ▲ 荊南福昌惟善禪師

    問僧。近離甚麼處。對曰大別。曰在大別多少時。對曰三年。曰水牯使甚麼人做。對曰。不曾觸他一粒米。曰二時喫個甚麼。僧無語。師便打　有僧自號映達摩。纔入方丈。提坐具曰。展即徧周法界。不展即賓主不分。展即是。不展即是。師曰。汝平地喫交了也。映曰。明眼尊宿。果然有在。師便打。映曰。奪拄杖打倒和尚。莫言不道。師曰。棺木裏瞠眼漢。且坐喫茶。茶罷。映前白曰。適來容易觸忤和尚。師曰。兩重公案。罪不重科。便喝去之　問俗士。年多少。曰四十四。師曰。添一減一是多少。其人無對。師便打。乃自代云。適來猶記得　問超山主。汝名甚麼。對曰。與和尚同名。師曰。回互不回互。對曰。不回互。師便打　問僧。甚麼處來。對曰復州。曰什麼物與麼來。對曰。請和尚試辨看。曰禮拜著。僧曰喏。師曰。自領出去。三門外與汝三十棒　南禪師甞曰。我與翠巖悅。在福昌時。適病寒。服藥出汗。悅從禪侶徧借被。咸無焉。有紙衾者。皆以衰老。亦可數。悅太息曰。善公本色作家也。

    ▲ 蓮花峰祥菴主

    甞示眾云。若是此事。最是急切。須是明取始得。若是明得。時中免被拘繫便得隨處安閒。亦不要將心捺伏。須是自然合他古轍去始得。纔到學處分劑。便須露布個道理。以為佛法。幾時得心地休歇去。上座却請與麼相委好　示寂日。拈拄杖示眾曰。古人到這裏。為甚麼不肯住。眾無對。師乃曰。為他途路不得力。復曰。畢竟如何。以杖橫肩曰。楖栗橫擔不顧人。直入千峰萬峰去。言畢而逝。
    圜悟舉至直入千峯萬峯去。著語云。也好與三十棒只為他擔板。腦後見腮。莫與往來。又云。諸人還裁辨得蓮花峰菴主麼。脚跟也未點地在。國初時在廬山蓮花峰卓菴。古人既得道之後。茅茨石室中。折脚鐺兒內。煑野菜根喫過日。且不求名利。放曠隨緣。垂一轉語。且要報佛祖恩。傳佛心印。纔見僧來。便拈拄杖云。古人到這裏。為甚麼不肯住。前後二十餘年。終無一人答得。只這一問。也有權有實。有照有用。若也知他圈繢。不消一揑。你且道。因什麼二十年如此問。既是宗師所為。何故只守一橛。若向個裏見得。自然不向情塵上走。凡二十年中。有多少人。與他平展下語。呈見解。做盡伎倆。設有道得。也不到他極則處。況此事雖不在言句中。非言句即不能辨。不見道。道本無言。因言顯道。所以驗人端的處。下口便知音。古人垂一言半句亦無他。只要見你知有不知有。他見人不會。所以自代云。為他途路不得力。看他道。得自然契理契機。幾曾失却宗旨。古人云。承言須會宗。勿自立規矩。如今只管撞將去便了。得則得。爭奈顢頇儱侗若。到作家漢。將三要語。印空印泥印水驗他。便見方木逗圓孔。無下落處。到這裏。討一個同得同證。臨時向什麼處求。若是知有底人。開懷通個消息。有何不可。若不遇人。且卷而懷之。且問你諸人。拄杖子是衲僧尋常用底。因什麼却道塗路不得力。古人到此不肯住。其實。金屑雖貴。落眼成翳。石室善道和尚。當時遭沙汰。常以拄杖示眾云過去。諸佛也恁麼。未來諸佛也恁麼。現前諸佛也恁麼。雪峰一日僧堂前拈拄杖示眾云。這個只為中下根人時有僧出問云。忽遇上上人來時如何。峰拈拄杖便去。雲門云。我即不似雪峯打破狼藉。僧問。未審和尚如何。雲門便打。大凡參問。也無許多事。為你外見有山河大地。內見有見聞覺知。上見有諸佛可求。下見有眾生可度。直須一時吐却。然後十二時中行住坐臥。打成一片。雖在一毛頭上。寬若大千沙界。雖居鑊湯爐炭中。如在安樂國土。雖居七珍八寶中。如在茅茨蓬蒿下。這般事。若是通方作者。到古人實處。自然不費力。他見無人搆得他底。復自徵云。畢竟如何。又奈何不得。自云。楖栗橫擔不顧人。直入千峯萬峯去。這個意又作麼生。且道指什麼處為地頭。不妨句中有眼。言外有意。自起自倒。自放自收。豈不見。嚴陽尊者。路逢一僧。拈起拄杖云。是什麼。僧云不識。嚴云。一條拄杖也不識。嚴復于地上劄一下云。還識麼。僧云不識。嚴云。土窟子也不識。嚴復以拄杖擔云。會麼。僧云不會。嚴云。楖栗橫擔不顧人。直入千峯萬峯去。古人到這裏。為什麼不肯住。雪竇有頌云。誰當機。舉不賺亦還稀。摧殘峭峻。銷鑠玄微。重關曾巨闢。作者未同歸。玉兔乍圓乍缺。金烏似飛不飛。盧老不知何處去。白雲流水共依依。因甚麼山僧道。腦後見腮莫與往來。纔作較計。便是黑山鬼窟裏作活計。若見得徹信得及。千人萬人自然羅籠不住。奈何不得動著拶著。自然有殺有活。雪竇會他意道。直入千峯萬峯去。方始成頌。要知落處。看取雪竇頌云。眼裏塵沙耳裏土。千峯萬峯不肯住。落花流水太茫茫。剔起眉毛何處去。雪竇頌得甚好。有轉身處。不守一隅。便道。眼裏塵沙耳裏土。此一句頌蓮花峰菴主。衲僧家到這裏。上無攀仰。下絕己躬。於一切時中。如癡似兀。不見南泉道。學道之人如癡鈍者也難得。禪月詩云。常憶南泉好言語。如斯癡鈍者還希。法燈云。誰人知此意。令我憶南泉。南泉又道。七百高僧盡是會佛法底人。惟有盧行者不會佛法。只會道。所以得他衣鉢。且道。佛法與道。相去多少。雪竇拈云。眼裏著沙不得。耳裏著水不得。或若有個漢。信得及。把得住。不受人瞞。祖佛言教。是什麼熱椀鳴聲。便請高挂鉢囊。拗折拄杖。管取一員無事道人。又云。眼裏著得須彌山。耳裏著得大海水。有一般漢。受人商量。祖佛言教。如龍得水。似虎靠山。却須挑起鉢囊。橫擔拄杖。亦是一員無事道人。復云。恁麼也得。不恁麼也得。然後沒交涉。三員無事道人中。要選一人為師。正是這般生鐵鑄就底漢。何故。或遇惡境界。或遇奇特境界。到他面前。悉皆如夢相似。不知有六根。亦不知有旦暮。直饒到這般田地。切忌守寒灰死火。打入黑漫漫處去。也須是有轉身一路始得。不見古人道。莫守寒巖異草青。坐却白雲宗不妙。所以蓮花峰菴主道。為他途路不得力。直須是千峰萬峰去始得。且道喚甚麼作千峰萬峰。雪竇只愛他道。楖栗橫擔不顧人。直入千峰萬峰去。所以頌出。且道。向什麼處去。還有知得去處者麼。落花流水太茫茫。落花紛紛。流水茫茫。閃電之機。眼前是什麼。剔起眉毛何處去。雪竇為什麼也不知他去處。只如山僧。適來舉拂子。且道。即今在什麼處。你諸人若見得。與蓮花峰菴主同參。其或未然。三條椽下。七尺單前。試去。參詳看　此圜悟老人所舉揚古公案。世所謂評唱。大慧亟燬其板。不令流行者。正恐使宗家入講窟。孤達磨西來之意。永塞悟門也。至流而為萬松林泉。則直是魔罥。較此又大在下風矣。聊舉一以蔽諸。覽者甞一臠而知全鼎哉。指月錄評唱。止錄此則。及南泉與陸亘對牡丹花兩則。

    ▲ 藍田縣真禪師

    上堂。成山假就於始簣。修塗託至於初步。上座。適來從地鑪邊來。還與初步同別。若言同。即不會不遷。若言別。亦不會不遷。上座作麼生會。還會麼。這裏不是那裏。那裏不是這裏。且道。一處兩處。是遷不遷。是來去不是來去。若於此顯明得。便乃古今一如。初終自爾。念念無常。心心永滅。所以道。觀方知彼去。去者不至方。上座。適來恁麼來。却請恁麼去。參。

    ▲ 金陵清涼院文益禪師

    餘杭魯氏子。七歲落髮。弱齡稟具。屬律匠希覺師。盛化於明州。師往預聽習。究其微旨。振錫南邁。抵福州參長慶。不大發明。後同紹修法進三人。欲出嶺。過地藏院。阻雪少憩。附罏次。藏問。此行何之。師曰。行脚去。藏曰。作麼生是行脚事。師日不知。藏曰。不知最親切。又同三人舉肇論。至天地與我同根處。藏曰。山河大地與上座自己。是同是別。師曰別。藏竪起兩指。師曰同。藏又竪起兩指。便起去。雪霽辭去。藏門送之。問曰。上座尋常說三界惟心。萬法惟識。乃指庭下片石曰。且道此石在心內。在心外。師曰。在心內。藏曰。行脚人著甚麼來由。安片石在心頭。師窘無以對。即放包依席下求決擇。近一月餘日。呈見解說道理。藏語之曰。佛法不恁麼。師曰。某甲辭窮理絕也。藏曰。若論佛法。一切現成。師於言下大悟。
    僧寶傳。徵山河大地與自己同別處。作老僧曰山河大地與自己是同是別。師曰同。僧竪兩指熟視曰兩個。即起去。師大驚。
    問。聲色兩字甚麼人透得。師却謂眾曰。諸上座且道。這僧還透得也未。若會此僧問。處透聲色也不難　師問修山主。毫釐有差。天地懸隔。兄作麼生會。修曰。毫釐有差。天地懸隔。師曰。恁麼會又爭得。修曰。和尚如何。師曰。毫釐有差。天地懸隔。修便禮拜。
    保寧勇頌云。石城親切問同參。不話東西便指南。明暗兩條來往路。依稀屈曲在煙嵐　徑山杲云。若是徑山門下。更買草鞋行脚始得。何故。毫釐有差。天地懸隔。何處得這消息來。
    因僧來參次。師以手指簾。尋有二僧。齊去捲簾。師云。一得一失　師指凳子云。識得凳子。周帀有餘。
    雲門云。識得凳子。天地懸殊　天衣云。識得凳子。梌楠木做　妙喜云。識得凳子。好剃頭洗脚。雖然如是。大有人錯會在　雪竇云。澤廣藏山。理能伏豹　圜悟勤云。雪竇如此道。未審是明他語點他語。是褒是貶。
    師問覺上座。船來陸來。曰船來。師曰。船在甚麼處。曰船在河裏。覺退。師問旁僧曰。你道。適來這僧。具眼不具眼　師令僧取土添蓮盆。僧取土到。師曰。橋東取橋西取。曰橋東取。師曰。是真實是虗妄　問僧。甚處來。曰泗州禮拜大聖來。師曰。今年大聖出塔否。曰出。師却問旁僧曰。汝道。伊到泗州不到。
    浮山遠云。這僧到即到泗州。只是不見大聖　道場全云。這僧見即見大聖。不曾識法眼　東禪觀云。這僧到也到泗州。見也見大聖。識也識法眼。祇是自討頭不見。
    僧慧超問。如何是佛。師曰。汝是慧超。
    圜悟勤云。有者道。慧超便是佛。所以法眼恁麼答。有者道。大似騎牛覔牛。有者道。問處便是。有甚麼交涉。若恁麼會去。不惟孤負自己。亦乃深屈古人　雪竇頌。江國春風吹不起。鷓鴣啼在深花裏。三級浪高魚化龍。癡人猶戽夜塘水。
    師與悟空禪師向火。拈起香匙問曰。不得喚作香匙。兄喚作甚麼。空曰香匙。師不肯。空後二十餘日。方明此語　雲門問僧。甚處來。曰江西來。門曰。江西一隊老宿。寱語住也未。僧無對。後僧問師。不知雲門意作麼生。師曰。大小雲門。被這僧被這僧勘破。
    五雲云。甚麼處是勘破雲門處。要會麼。法眼亦被後僧勘破也。
    生法師曰。敲空作響。擊木無聲。師忽聞齋魚聲。謂侍者曰。還聞麼。適來若聞。如今不聞。如今若聞。適來不聞。會麼　甞指竹問僧曰。還見麼。曰見。師曰。竹來眼裏。眼到竹邊。曰總不與麼。師笑曰。死急作麼。
    法燈別云。當時但擘眼向師　歸宗柔別云。和尚祇是不信某甲。
    師因患脚。僧問訊次。師曰。非人來時不能動。及至人來動不得。且道。佛法中。下得甚麼語。曰和尚且喜得較。師不肯。自別云。和尚今日似減　因開井。被沙塞却泉眼。師曰。泉眼不通被沙礙。道眼不通。被甚麼礙。僧無對。師代曰。被眼礙　師見僧搬土次。乃以一塊土放僧擔上曰。吾助汝。僧曰。謝和尚慈悲。師不肯。一僧別云。和尚是甚麼心行。師便休去　師問講百法論僧曰。百法是體用雙陳。明門是能所兼舉。座主是能。法座是所。作麼生說兼舉。
    有老宿代云。某甲喚作個法座　歸宗柔代云。不勞和尚如此　雪竇別老宿語云。和尚分半院。與某甲始得。
    問。六處不知音時如何。師曰。汝家眷屬一羣子。師又曰。作麼生會。莫道恁麼來問便是不得。汝道六處不知音。眼處不知音。耳處不知音。若也根本是有。爭解無得。古人道。離聲色著聲色。離名字著名字。所以無想天。修得經八萬大劫。一朝退墮。諸事儼然。盖為不知根本真實次地。(疑第)修行三生六十劫。四生一百劫。如是直到三祇果滿。他古人猶道。不如一念緣起無生。超彼三乘權學等見。又道。彈指圓成八萬門。剎那滅却三祇劫。也須體究。若如此。用多少氣力　上堂。盡十方世界皎皎地。無一絲頭。若有一絲頭。即是一絲頭。
    法燈云。若有一絲頭。不是一絲頭。
    謂門弟子曰。趙州曰。莫費力也。大好言語。何不仍舊去。世間法尚有門。佛法豈無門。自是不仍舊故。諸佛諸祖。祇於仍舊中得。如初夜鐘。不見有絲毫異。得與麼恰好。聞時無一聲子鬧。何以故。為及時節無心。曰死且不是死。止於一切。祇為不仍舊。忽然非次聞時。諸人盡驚愕道。鐘子怪鳴也。且如今日道孟夏漸熱。即不可。方隔一日。能校多少。向五月一日道。便成賺。須知校絲髮不得。於方便中。向上座道。不是時。盖為賺。所以不仍舊。寶公曰。暫時自肯不追尋。歷劫何曾異今日。還會麼。今日只是塵劫。但著衣喫飯。行住坐臥。晨參暮請。一切仍舊。便為無事人也　又曰。見道為本。明道為功。便能得大智慧力。若未得如此。三界可愛底事。直教去盡。纔有纖毫。還應未可。祇如汝輩睡時。不瞋便喜。此是三界昏亂習熟境界。不惺惺便昏亂。盖緣汝輩雜亂所致。古人謂之夾幻金即是真。其如鑛何。若覰得徹骨徹髓。是汝輩力。脫未能如是觀察。他什麼樓臺殿閣。諸聖未必長把却汝手。汝未必依而行之。古今如此也　又曰。出家兒。但隨時及節便得。寒即寒。熱即熱。欲識佛性義。當觀時節因緣。古今方便不少。石頭初看肇論。至會萬物為己者其惟聖人乎。則曰。聖人無己。靡所不己。乃作參同契。首言竺土大仙心。無過此語也。中間亦只尋常說話。夫欲會萬物為自己去。盖盡大地。無一法可見。已而又囑曰。光陰莫虗度。所以告汝輩。但隨時及節便得。若也移時失候。即虗度光陰。於非色中作色解。於非色作色解。即是移時失候。且道色作非色解。還當得否。若與麼會。便是沒交涉。正是癡狂兩頭走。有甚麼用處。但守分過時好　上堂。大眾久立。乃謂之曰。祇恁麼便散去。還有佛法道理也無。試說看。若無。又來這裏作麼。若有。大市裏人叢處亦有。何須到這裏。諸人各曾看還源觀。百門義海。華嚴論。涅槃經。諸多策子。阿那個教中。有這個時節。若有。試舉看。莫是恁麼經裏。有恁麼語是此時節麼。有甚麼交涉。所以道。微言滯於心首。嘗(疑誤)為緣慮之場。實際居於目前。飜為名相之境。又作麼生得飜去。若也飜去。又作麼生得正去。還會麼。莫祇恁麼念策子。有甚麼用處　上堂曰。諸上座。時寒。何用上來。且道。上來好。不上來好。或有上座道。不上來却好。甚麼處不是。更用上來作什麼。更有上座道。是伊也不得一向。又須到和尚處始得。諸上座且道。這兩個人。於佛法中。還有進趣也未。上座實是不得。並無少許進趣。古人喚作無孔鐵椎。生盲生聾無異。若更有上座出來道。彼二人總不得。為什麼如此。為伊執著。所以不得。諸上座。總似恁麼行脚。總似恁麼商量。且圖什麼。為復只要弄唇嘴。為復別有所圖。恐伊執著。且執著什麼。為復執著理。執著。事。執著色。執著空。若是理。理且作麼生執。若是事。事且作麼生執。著色著空亦然。山僧所以尋常向諸上座道。十方諸佛。十方善知識。時常垂手。諸上座。時常接手。十方諸佛垂手時有也。什麼處是諸上座時常接手處。還有會處。會取好。若未會得。莫道總是都來圓取。諸上座。傍家行脚。也須審諦著些精彩。莫只藉少智慧過却時光　師有頌曰。理極忘情謂。如何有喻齊。到頭霜夜月。任運落前谿。果熟兼猿重。山長似路迷。舉頭殘照在。元是住居西　三界惟心頌曰。三界惟心。萬法惟識。惟識惟心。眼聲耳色。色不到耳。聲何觸眼。眼色耳聲。萬法成辦。萬法匪緣。豈觀如幻。大地山河。誰堅誰變　華嚴六相義頌曰。華嚴六相義。同中還有異。異若異於同。全非諸佛意。諸佛意總別。何曾有同異。男子身中入定時。女子身中不留意。不留意絕名字。萬象明明無理事　示眾。這裏聚集少時為上座僧堂裏。這裏聚集少時為上座三門頭。這裏聚集少時為上座寮舍裏。為復說上座過。別有道理。
    會下有數尊宿。對一人云。諸佛出世。也有這個方便。一人云。今日離章義。一人云。你道伊為甚麼處。一人云。點燈等上座來多時也。一人云。甚麼處聚集來。
    周顯德五年戊午七月十七日示疾。李國主駕至慰問。閏月五日。剃髮澡身告眾訖。跏趺而逝。顏貌久而如生。閱世七十有四。坐五十有四夏。塔全身於江寧丹陽鄉。


指月錄卷之二十三

六祖下第十世

    ▲ 汾州太子院善昭禪師

    生俞氏。太原人也。器識沉邃。少緣飾。有大智。於一切文字。不由師訓。自然通曉。年十四。父母相繼而亡。孤苦厭世相。剃髮受具。杖策遊方。所至少留。不喜觀覽。或譏其不韻。師歎之曰。是何言之陋哉從上先德行脚。正以聖心未通。驅馳決擇耳。不緣山水也。師歷諸方。見老宿者七十有一人。皆妙得其家風。尤喜論曹洞。石門徹禪師者。盖其派之魁奇者。師作五位偈呈之曰。五位參尋切要知。纖毫纔動即差違。金剛透匣誰能曉。惟有那吒第一機。舉目便令三界靜。振鈴還使九天歸。正中妙挾通回互。擬議鋒鋩失却威。徹拊手稱善。然師終疑臨濟兒孫。別有奇處。最後至首山問。百丈捲簟。意旨如何。曰龍袖拂開全體現。師曰。師意如何。曰象王行處絕狐蹤。於是大悟言下。拜而起曰。萬古碧潭空界月。再三撈摝始應知。有問者曰。是何道理。便爾自肯。曰正是我放身命處。服勤甚久。辭去遊湘衡間。長沙太守張公茂宗。以四名剎。請師擇之而居。師笑。一夕遯去。北抵襄沔。太守劉公昌言。恨見之晚。時洞山谷隱皆虗席。太守敦請。師辭。前後八請。堅臥不答。淳化四年。首山歿。西河道俗千餘人。協心削牘。遣沙門契聰。迎請住持汾州太平寺太子院。師閉關高枕。聰排闥而入讓之曰。佛法大事。靜退小節。風穴懼應讖。憂宗旨墜滅。幸而有先師。先師已棄世。汝有力荷擔如來大法者。今何時而欲安眠哉。師矍起握聰手曰。非公不聞此語。促辦嚴。吾行矣。既至。宴坐一榻。足不越閫者三十年。天下道俗仰慕。不敢名。同曰汾州　僧問。如何是接初機底句。師曰。汝是行脚僧。又問。如何是辨衲僧底句。師曰。西方日出卯。又問。如何是正令行底句。師曰。千里持來呈舊面。又問。如何是立乾坤底句。師曰。北俱盧洲長粳米。食者無嗔亦無喜。又曰。只將此四轉語。驗天下衲僧。纔見汝出來。驗得了也。
    大愚芝云。先師謂。將此四句語。驗天下衲僧。大眾。子細思量。將此四句語。被天下衲僧一時勘破。妙喜曰。諸人要識大愚麼。三年無改於父之道。可謂孝矣　師論三玄三要語。皆具臨濟章。此則亦已見彼。以大愚芝妙喜拈語。故復列之此。
    問。真正修道人。不見世間過。未審不見個甚麼過。師曰。雪埋夜月深三尺。陸地行舟萬里程。曰和尚是何心行。師曰。却是你心行　問。大悲千手眼。如何是正眼。師曰瞎。曰恁麼則一條拄杖兩人舁。師曰。三家村裏唱巴歌。曰恁麼則和尚同在裏頭。師曰。謝汝慇懃　鄭工部到。茶話次。鄭呈師偈曰。黃紙休遮眼。青雲自有陰。莫將閑學解。埋沒祖師心。復云。只將此偈驗天下長老。師曰。與麼則汾陽也在裏頭。云擔枷過狀。師云。更不再勘。鄭云。兩重公案。師云。知即得。鄭良久。師噓一聲。鄭云。文寶文寶。師云。在甚所在。鄭云。不容某甲出氣。爭得嗔他道淹滯長老在此。師曰。是何言歟。鄭云實。師云。也不得放過。鄭云。請師一偈。師云。不閑紙墨。隨示偈云。荒草尋幽徑。巖松迥布陰。幾多玄學客。失却本來心　上堂。汾陽有三訣。衲僧難辨別。更擬問如何。拄杖驀頭楔時有僧問。如何是三訣。師便打。僧禮拜。師曰。為汝一時頌出。第一訣。接引無時節。巧語不能詮。雲綻青天月。第二訣。舒光辨賢哲。問答利生心。拔却眼中楔。第三訣。西國胡人說。濟水過新羅。北地用鑌鐵。復曰。還有人會麼。會底出來通個消息。要知遠近。莫祇恁麼記言記語。以當平生。有甚麼利益。不用久立。珍重　上堂。謂眾曰。夫說法者。須具十智同真。若不具十智同真。邪正不辨。緇素不分。不能與人天為眼目。決斷是非。如鳥飛空而折翼。如箭射的而斷弦。弦斷故射的不中。翼折故空不可飛。弦壯翼牢。空的俱徹。作麼生是十智同真。與諸上座點出。一同一質。二同大事。三總同參。四同真智。五同徧普。六同具足。七同得失。八同生殺。九同音吼。十同得入。又曰。與甚麼人同得入。與阿誰同音吼。作麼生是同生殺。甚麼物同得失。阿那個同具足。是甚麼同徧普。何人同真智。孰能總同參。那個同大事。何物同一質。有點得出底麼。點得出者。不吝慈悲。點不出來未有參學眼在。切須辨取。要識是非。面目見在。不可久立。珍重。
    妙喜曰。汾陽老子。末後若無個面目現在。一場敗闕。雖然如是。未免喪我兒孫。喝一喝。頌云。兔角龜毛眼裏栽。鐵山當面勢崔嵬。東西南北無門入。曠劫無明當下灰　寂音頌。十智同真面目全。於中一智是根源。若人欲見汾陽老。擘破三玄作兩邊　人天眼目。載師與僧問答語。僧問。如何是一同一質。師云。綿州附子漢州薑。如何是二同大事。師云。火官頭上風車子。如何是三總同參。師云。萬象森羅齊稽首。如何是四同真智。師云。鬼家活計。如何是五同徧普。師云。石頭土塊。如何是六同具足。師云。乞兒籮易滿。如何是七同得失。師云。披毛戴角銜鐵負鞍。如何是八同生殺。師云。放汝命通汝氣。如何是九同音吼。師云。驢鳴犬吠啟圓通。如何是十同得入。師云。且居門外。與甚麼人同得入。師云。鬼爭漆桶。與誰同音吼。師云。風吹石臼念摩訶。作麼生同生殺。師云。猛虎入羊羣。甚麼物同得失。師云。牛頭沒馬頭回。阿那個同具足。師云。上座更欠個甚麼。是甚麼同徧普。師云。狸奴白。牯放毫光。何人同真智。師云。認著依然還不是。孰與總同參。師云。識得木上座也未。那個同大事。師云。穿過髑髏。何物同一質。師云。含元殿裏問長安。幻寄曰。梵音和雅。令人樂聞　人天眼目。載師十八問。汾陽云。大意除實問默問難辨。須識來意。餘者總有時節言說淺深相度。祇應不得妄生穿鑿。彼此無益。雖是善因。而招惡果。切須子細。請益問。僧問馬祖。如何是佛。祖云。即心即佛。趙州云。殿裏底。呈解問。僧問龍牙。天不能盖。地不能載時如何。牙云。道者合如是。察辨問。僧問臨濟。學人有一問。在和尚處時如何。濟云。速道速道。僧擬議。濟便打。投機問。僧問天皇。疑情未息時如何。皇云。守一非真。偏辟問。僧問芭蕉。盡大地是個眼睛。乞師指示。蕉云。貧兒遇餿飯。心行問。僧問興化。學人皁白未分。乞師方便。化隨聲便打。探拔問。僧問風穴。不會底人。為甚麼不疑。穴云。靈龜行陸地。爭免拽泥蹤。不會問僧問玄沙。學人乍入叢林。乞師指示。沙云。汝聞偃溪水聲麼。僧云聞。沙云。從者裏入。擎擔問。僧問老宿。世智辯聰總不要拈出。還我話頭來。宿便打。置問問。僧問雲門。瞪目不見邊際時如何。門曰鑑。故問問。僧問首山。一切眾生皆有佛性。為甚麼不識。山云識。借問問。僧問風穴。大海有珠。如何取得。穴云。象罔到時光璨爛。離婁行處浪滔天。實問問。僧問二祖。學人只見和尚是僧。如何是佛是法。祖云。是佛是法。汝知之乎。假問問。僧問徑山。者個是殿裏底。那個是佛。山云。者個是殿裏底。審問問。僧問老宿。一切諸法本來是有。那個是無。老宿云。汝問甚分明。何勞更問吾。徵問問。僧問睦州。祖師西來當為何事。州云。你道為何事。僧無語。州便打。明問問。外道問佛。不問有言。不問無言。世尊良久。道云。世尊大慈大悲。開我迷雲。令我得入。默問問。外道到佛處。無言而立。世尊云。甚多外道。道云。世尊大慈大悲。令我得入。師復云。凡有學者。偏僻之問。或盖覆將來。辨師家眼目。或呈知見。擎頭戴角。一一識之。盡皆打得。只為當面識破。或貶或剝。明鏡當臺。是何精魅之敢現。何有妖狐能隱本形者也　幻寄曰。汾陽老人。抽儱侗刺。拔顢預楔。一時間畫彩虗空。設當時有聞其說。便出來問。如何是佛。且道。是擎擔問。不會問。十八問中。那一問不該。莫是不可喚作借問問麼。方便呼為佛聻。莫是不可喚作偏辟問麼。你道。佛外有甚麼。聻。一大藏教詮不出。西天四七。唐土二三說不到。乃拈以問師家。豈特皁白未分。乞師方便。是心行問。若道不是無言。而立之默問。試道。如何是佛說。了個甚麼。不可世尊良久。答外道不問無言不得也。學者須是自悟始得。不見汾陽老人道。莫祇恁麼記言記語。以當平生。有甚麼利益。
    并汾苦寒。師暫罷夜參。有異比丘。振錫而至。謂師曰。會中有大士六人。奈何不說法。言訖升空而去。師密記以偈曰。胡僧金錫光。請法到汾陽。六人成大器。勸請為敷揚。時楚圓守芝號上首。叢林知名　龍德府尹李侯。與師有舊。請師主承天。使者三至不赴。使者受罰。復至曰。必得師俱往。不然有死而已。師曰。老病業已不出山。借往當先後之。何必俱耶。使者曰。師諾則先後惟所擇。師乃令設饌。俶裝告眾曰。老僧去也。誰人隨得。一僧出曰。某甲隨得。師曰。汝日行幾里。曰五十里。師曰。汝隨我不得。又一僧出曰。某甲日行七十里。師曰。汝亦隨我不得。侍者出曰。某甲隨得。但和尚到處即到。師曰。汝乃隨得老僧。復顧使者曰。吾先行矣。停箸而化。侍者即立化於側。閱世七十有八。坐五十六夏(化跡出續燈。及師語錄)。

    ▲ 并州承天院三交智嵩禪師(或稱唐明)

    參首山問。如何是佛法的的大意。山曰。楚王城畔汝水東流。師於此有省。頓契佛意。乃作三玄偈曰。要用直須用。心意莫定動。三歲師子吼。十方沒狐種。我有真如性。如同幕裏隱。打破六門關。顯出毗盧印。真骨金剛體可誇。六塵一拂永無遮。廓落世界真無體。體上無為真到家。山聞乃請喫茶。問這三頌是汝作來耶。師曰是。山曰。或有人教汝現三十二相時如何。師曰。某甲不是野狐精。山曰。惜取眉毛。師曰。和尚落了多少。山以竹篦頭上打曰。這漢向後亂作去在。師辭首山。山以拄杖送師。師接得。有偈曰。和尚拄杖。照破龍象。臨濟家風。落在我掌。山云。莫相帶累。師打山一坐具。山曰。果然帶累。師云。今日捉敗這老漢。山云。又似得便宜。又似落便宜　鄭工部入院。見法座便問。是甚麼人位次。師云老僧。部云。自家爭敢。師云。工部莫壓良為賤。部云真個。師云不敢。遂把手入方丈。部云。此室常現八未曾有難得之法。長老還有也無。師以袖拂工部面。部云。與麼則今日得清凉也。師云。且與後人作榜樣。茶話次。部云。汾陽有個昭禪師。愛看讀。某甲留一偈。師云。略請見示。部舉云。黃紙休遮眼。青雲自有陰。莫將閑學解。埋沒祖師心。師云。工部慣得其便。部云者賊。師云。更不再勘　工部問。百尺竿頭獨打毬。萬丈懸崖絲繫腰時如何。師曰。幽州著脚。廣南廝撲。鄭無語。師曰。勘破這胡漢。鄭曰。二十年江南界裏。這回却見禪師。師曰。瞎老婆吹火　楊侍郎李駙馬。與師問答。問彌陀演化於西方。達磨傳心於東土。胡來漢現。水到渠成。五嶽鎮靜以崢嶸。百谷朝宗而浩渺。一靈之性。託境現形。三有之中。憑何立命。師云。仙人無婦。玉女無夫。楊云。尼剃頭不復生子。師云。陝府鐵牛能哮吼。嘉州大像念摩訶。李云。側跳上山嶺。師云。騎牛不著靴。
    廣慧璉云。進象倒戈。汾陽昭云。端身裂面破。妙喜曰。月下看弄雪師子。
    問。玄沙不出嶺。保壽不渡河。善財參知識五十三員。慧遠結黑白一十八士。雪峰三度上投子。智者九旬講法華。遮六個漢。為復野干鳴。為復師子吼。速道速道。師云。水急魚行澀。峰高鳥不棲。楊云。泗州大聖。師云。土上加泥更一重。李云。舌上覆金錢。師云。半夜歌樂動。誰是得知音。
    廣慧璉云。歌謠滿路人皆望。汾陽昭云。看壁畫人笑。妙喜云。野干鳴師子吼。
    問。風穴提印。南院傳衣。昭公演化於西河。嵩師領徒於并壘。南宗之旨。北土大興。且道二師承誰恩力。師云。不入蓮池浴。嬾向雪山遊。楊云。清凉山裏萬菩薩。師云。維摩會中諸聖集。李云。背負乾薪遭野火。師云。口是禍門。
    廣慧漣云。藏頭白海頭黑。汾陽昭云。告天手捺地噓噓。妙喜曰。猢猻騎鼈背。
    問。忉利透日月之上。四禪無風火之災。三交駕鐵牛之車。臨汝握全提之印。獼猴有一面古鏡。狸奴有萬里神光。直下承當。是何人也。師云。朝看東南。暮看西北。楊云。狸奴白牯却知有。師云。淹殺家頭蒿。李云。月裏煑油鐺。師云。石人腰帶。
    廣慧璉云。陳蒲鞋。周金剛。汾陽昭云。直掇又逢胡釘鉸。妙喜曰。小出大遇。
    問。[○@尾]一切諸佛盡在裏許。動即喪身失命。覷著兩頭俱瞎。擬議之時。千山萬水。直下會得。也是炭庫裏坐地。有不惜眉毛者。通個消息來。師云。百雜碎。楊云。平生不妄語。師云。也要道過。李云。出穴兔遭罥。師云。東西無滯礙。南北得自由。
    廣慧璉云。振錫下泥犂。汾陽昭云。穿山透石壁。鼻孔血淋淋。妙喜曰。自作自受。
    師復有頌曰。一言纔出徹龍庭。攪動須彌帝釋驚。三世諸佛齊坐了。杖頭傀儡弄雙睛。楊答云。今年桃李味甘香。一顆千金買得甞。貯藥胡蘆拖鼠尾。穴門小窄轉難藏。師又答。千年桃核未聞香。幾度逢春難得甞。靈龜曳尾除蹤跡。沙中抱子更難藏。楊又答。五臺山裏有文殊。羅漢天台洞裏居。為問子湖一隻狗。何如興化一頭驢。師又答。忽聞師子吼。引出象王威。把定聖凡路。誰人敢揚眉。擬議塵沙劫。動念隔千岐。瞬目他方去。早已著灰泥。楊再答。蜘蛛網中坐。蟲兒不敢過。昨夜三更雪。百鳥盡遭餘。果熟樹枝垂。鵝肥甑箄破。借問末山尼。何如劉鐵磨。師再答。山高人難上。海深不見底。樵夫漫蹋鞋。漁父休誇水。言却超百億。收來維摩詰。若覓同道人。曠劫不相識　師作宗本頌。左顧右覷。黃昏莽鹵。展手回來。早是彰露。且道。作麼生是彰露底句。楊云。正殺人時努出頭。師云。兩脚捎空手叉胸。李云。左鬚右髮隱文章。師云。名利已彰天下去。丫頭女子倒騎牛。師復云。維摩一默。文殊贊善。若遇老僧在彼。各與三十棒。且道。這二老漢。過在什麼處。楊云。頭破作七分。如阿棃樹枝。師云。迦葉不擎。拳阿難不合掌。李云。似犢牛兒未用角時。師云。忙屈拳打令。師復云。教有明文。佛身充滿於法界。老僧今日充滿於法界。侍郎即今在什麼處。楊云。布裙一截泥。努出膝盖子。師云。寬口布袴三尺杖。李云。河水一擔直三文。師云。只見鼻頭津。不見頂後濕。

    ▲ 汝州葉縣廣教院歸省禪師

    參首山。山一日舉竹篦問曰。喚作竹篦即觸。不喚作竹篦則背。喚作甚麼。師掣得擲地上曰。是甚麼。山曰瞎。師於言下豁然頓悟　問。維摩丈室。不以日月為明。和尚丈室以何為明。師曰。眉分八字。曰未審意旨如何。師曰。雙耳垂肩　問。如何是和尚深深處。師曰。猫有歃血之功。虎有起尸之德。曰莫便是也無。師曰。碓搗東南。磨推西北　問。忽遇大闡提人來。還相為也無。師曰。法久成弊。曰慈悲何在。師曰。年老成魔　問。己事未明。以何為驗。師曰。閙市裏折靜槌。曰意旨如何。師曰。日午點金鐙　問。聞鐘聲。只有這個聲。為復別有。師曰。腦後三斤　師勘一僧曰。近離什麼處。僧曰東京。師曰。你因甚口上破。僧曰。和尚也須子細。師曰。七棒對十三。庫下喫茶去　師與僧行路次。因見死人。僧便問。車在這裏。牛在甚麼處。師曰。你蹩躠行。僧云。牛又無。行個甚麼。師云。你既無牛。因甚踏破脚。僧云。恁麼即親從葉縣來也。師云。莫亂走　師因去將息寮。看病僧。僧乃問曰。和尚四大本空。病從何來。師曰。從闍黎問處來。僧喘氣又問曰。不問時如何。師曰。撒手臥長空。僧曰[口*耶]。便脫去　上堂。良久曰。夫行脚禪流。直須著忖。參學須具參學眼。見地須得見地句。方有相親分。始得不被諸境惑。亦不落於惡道。畢竟如何委悉。有時句到意不到。妄緣前塵分別影事。有時意到句不到。如盲摸象。各說異端。有時意句俱到。打破虗空界。光明照十方。有時意句俱不到。無目之人縱橫走。忽然不覺落深坑　師到洞山問。洞山廓然無依。法歸何處。山云。三番羯磨。師云。恁麼即知音不和也。山云。知音不和底事作麼生。師云。龜毛拂子長三尺。山云。你因什麼眉鬚墮落。師便禮拜。

    ▲ 潭州神鼎洪諲禪師

    甞與數耆宿。至襄沔間。一僧舉論宗乘頗敏捷。會野飯山店中供辦。而僧論說不已。師曰。三界惟心。萬法惟識。惟識惟心。眼聲耳色。是甚麼人語。僧曰。法眼語。師曰。其義如何。曰惟心故根境不相到。惟識故聲色摐然。師曰。舌味是根境否。曰是。師以筯筴菜入口中。含胡而語曰。何謂相入耶。坐者駭然。僧不能答。師曰。途路之樂。終未到家。見解入微。不名見道。參須實參。悟須實悟。閻羅大王不怕多語。僧拱而退　上堂。舉洞山曰。貪瞋癡太無知。賴我今朝識得伊。行便打坐便搥。分付心王子細推。無量劫來不解脫。問汝三人知不知。師曰。古人與麼道。神鼎則不然。貪瞋癡實無知。十二時中任從伊。行即往坐即隨。分付心王擬何為。無量劫來元解脫。何須更問知不知　有僧自汾州來。(傳是舉道者)師倚拄杖曰。一朵峰巒上。獨樹不成林時如何。僧曰。水分江樹淺。遠澗碧泉深。又問。作麼生是回互之機。僧曰。盲人無眼。又問曰。我在眾時。不會汾陽一偈。上座久在法席。必然明了。僧曰。請和尚舉看。師曰。鵝王飛鳥去。馬頭嶺上住。天高盖不得。大家總上路。作麼。僧舉起坐具曰。萬年松在祝融峰。師曰。不要上座答話。試說看。僧曰。忽憶少年曾覽照。十分光彩臉邊紅。即拂衣去。師曰。弄巧成拙　師住神鼎。以一朽牀為說法座。其甘枯淡無比。德臘俱高。諸方尊之。如古趙州。

    ▲ 襄州谷隱山蘊聰慈照禪師

    初參百丈恒和尚。因結夏。百丈上堂。舉中觀論曰。正覺無名相。隨緣即道場。師便出問。如何是正覺無名相。丈曰。汝還見露柱麼。師曰。如何是隨緣即道場。丈曰。今日結夏。次參首山。問學人親到寶山。空手回時如何。山曰。家家門前火把子。師於言下大悟。呈偈曰。我今二十七。訪道曾尋覓。今朝喜得逢。要且不相識。後到大陽玄和尚。問近離甚處。師曰襄州。陽曰。作麼生是不隔底句。師曰。和尚住持不易。陽曰。且坐喫茶。師便參眾去。侍者問。適來新到祗對住持不易。和尚為甚麼教坐喫茶。陽曰。我獻他新羅附子。他酬我舶上茴香。你去問。他有語在。侍者請師喫茶。問適來祗對和尚道住持不易。意旨如何。師曰。真鍮不博金　僧侍立次。師問。甚麼處坐。曰後架裏坐。師曰。你向甚麼處舉話。曰與主人公舉話。師曰。主人公姓甚麼。曰不得姓。師曰。名甚麼。曰不得名。師曰。恁麼則不識主人公也。僧便喝。師不對。
    幻寄曰。石門不對。是肯伊不肯伊。
    僧問。若能轉物。即同如來。未審三門佛殿如何轉。師曰。我向汝道。汝還信麼。曰和尚誠言。安敢不信。師曰。這漆桶　問。古人索火。意旨如何。師曰。任他滅。曰滅後如何。師曰。初三十一　因作清凉河堰。僧問。忽遇洪水滔天。還堰得也無。師曰。上拄天下拄地。曰劫火洞然又作麼生。師曰。橫出竪沒。
    語錄。作師問直歲。清凉堰從汝堰。忽遇洪水滔天時堰得麼。曰在裏頭。師曰。與誰同伴。歲無語。却請師代。師曰。透過新羅。歲復問。和尚忽遇洪水云云。與上同。
    問。寸絲不挂。法網無邊。為甚麼却有迷悟。師曰。兩桶一擔　問。一處火發。任從你救。八方齊發時如何。師曰快。曰還求出也無。師曰。若求出即燒殺你。僧禮拜。師曰。直饒你不求出。也燒殺你　上堂。五白猫兒爪距獰。養來堂上絕蟲行。分明上樹安身法。切忌遺言許外生。作麼生是許外生底句。莫錯舉　上堂。十五日已前諸佛生。十五日已後諸佛滅。十五日已前諸佛生。你不得離我這裏。若離我這裏。我有鈎子鈎你。十五日已後諸佛滅。你不得住我這裏。若住我這裏。我有錐子錐你。且道正當十五日。用鈎即是。用錐即是。遂有偈曰。正當十五日。鈎錐一時息。更擬問如何。回頭日又出　師住石門時。太守以私意笞辱之。既歸眾。僧迎於道左。首座趨前問訊曰。太守無辜。屈辱和尚如此。師以手指地云。平地起骨堆。隨指湧一堆土。太守聞之。令人削去。復湧如初。後太守全家死於襄州　又僧問。深山巖崖還有佛法也無。師曰有。曰如何是深山巖崖中佛法。曰奇怪石頭形似虎。火燒松樹勢如龍。無盡居士愛其語。而石門錄。獨不載二事。皆妙喜親見無盡居士說(深山嚴崖語今載會元矣)。

    ▲ 汝州廣慧院元璉禪師

    初依招慶真覺禪師。日事炊爨。有間誦經。真覺見而問曰。汝念甚麼經。對曰維摩經。真覺曰。經在這裏。維摩在甚麼處。師茫然無以酬。泣涕曰。大丈夫漢。被人一問。無詞可措。豈不媿哉。於是謁閩中尊宿。歷五十餘員。不能契旨。遂趨河南首山。山問。近離甚處。師曰漢上。山竪起拳曰。漢上還有這個麼。師曰。這個是甚麼盌鳴聲。山曰瞎。師曰恰是。拍一拍便出。他日又問。學人親到寶山。空手回時如何。山曰。家家門前火把子。師當下大悟。云某甲不疑天下老和尚舌頭也。山曰。汝會處作麼生。與我說來看。師曰。祇是地上水碙砂也。山曰。汝會也。師便禮拜。
    妙喜云。你道。念和尚還肯他廣慧也無。若道肯他。何故不與一棒。若道不肯他。何故不與一棒。有人於此道得。妙喜與你一棒。
    楊億侍郎問。天上無彌勒。地下無彌勒。未審在甚麼處。師曰。敲甎打瓦　許郎中式漕西蜀。經由謁師。適接見於佛前。許曰。先拜佛。先拜長老。師曰。蝦蟇吞大蟲。許曰。恁麼則總不拜去也。師曰。運使話墮。許曰。許長老具一隻眼。師以衣袖便拂。許曰。今日看破。便禮拜　師見智門綱宗歌曰。胡蜂不戀舊時窠。猛將那肯家中死。曰祚兄消許多氣力作麼。我尋常說禪。如手中扇子。舉起便有風。不舉一點也無。既稱宗師。却以實法與人。好將一把火照看。與麼開口。面皮厚多少。巖頭云。若以實法與人。土也消不得。知麼。究取好。莫面面相覷。在此作麼　示眾。佛法本來無事。從上諸聖。盡是揑怪。強生節目。壓良為賤。埋沒兒孫。更有雲門趙州。德山臨濟。死不惺惺。一生受屈。老僧這裏即不然。便是釋迦老子出來。也貶向他方世界。教伊絕跡去。何故如此。免慮喪我兒孫。老僧與麼道。你等諸人作麼生會。若於這裏會得去。豈不慶快。教你脫却毛衫。做個灑灑地衲僧去。更若不會。來年更有新條在。惱亂春風卒未休。有僧入室請益云。和尚適來言。便是釋迦老子出來。也貶向他方世界。舉未了。師云。你若恁麼會。入地獄如箭射。云未審作麼生會。師便打。僧擬議。師云會麼。云不會。師云。山僧今日不避諸方檢責。為你說破。將此深心奉塵剎。是即名為報佛恩。
    妙喜舉了咄曰。好人不肯做。須要屎裏臥。
    景祐三年歲在丙子。正月二十六日。示四圓相。自書虎狗鼠牛字於中。揭方丈門。遂至九月二十六日示寂。景德間宗師。為高名士大夫所尊服。而又享有高壽。預知報謝。師其冠也。

    ▲ 鐵佛院智嵩禪師

    有同參到。師見便問。還記得相識麼。參頭擬議。第二僧打參頭一坐具曰。何不快祗對和尚。師曰。一箭兩垛。

    ▲ 仁王院處評禪師

    問首山。如何是佛法大意。山便喝。師禮拜。山拈棒。師曰。老和尚沒世界那。山拋下拄杖曰。明眼人難謾。師曰。草賊大敗。

    ▲ 智門罕迥禪師

    為北塔僧使點茶次。師起揖曰。僧使近上坐。使曰。鷂子頭上爭敢安巢。師曰。捧上不威龍。隨後打一坐具。使茶罷起曰。適來却成觸忤和尚。師曰。江南杜禪客。覓甚麼第二盌。

    ▲ 丞相王隨居士

    謁首山。得言外之旨。自爾履踐深明大法。臨終書偈曰。畫堂燈已滅。彈指向誰說。去住本尋常。春風掃殘雪。

    ▲ 廬州圓通緣德禪師

    混跡南昌上藍寺。宋齊丘至。僧眾趨迎。師閱經自若。丘問。看甚麼經。師舉經以示。丘異之。遂知名。後主延至金陵。後居廬山之圓通。曹翰渡江入寺。禪者驚走。師宴坐如平日。翰至不起。翰怒曰。汝不聞殺人不眨眼將軍乎。師熟視曰。汝安知有不懼生死和尚耶。翰因警悚增歎。翰曰。禪者何為而散。師曰。擊鼓自集。翰遣裨校擊之。無至者。翰曰。不至何也。師曰。公有殺心故爾。因自起擊之。禪者乃集。翰拜問決勝之策。師曰。非禪者所知。師每領諸剎。無所事去留。惟頹然默坐。而學者自成規矩。平生著一衲裙。以繩貫其褶處。夜申其裙以當被。太平興國二年十月七日。升堂曰。脫離世緣。乃在今日。以衲衣并所著木屐。留付山中。使門人累青石為塔。曰他日塔作紅色。吾再來也。泊然而化。閱世八十。坐六十三夏。
    幻寄曰。德師說法。如雲如雨。世人不聞。以有耳聽也。無耳者。至今聞其雷音不絕也。

    ▲ 郢州大陽山警玄禪師

    十九為大僧。聽圓覺了義。講席無能及者。旋棄去遊方。初到梁山問。如何是無相道場。山指觀音曰。這個是吳處士畵。師擬進語。山急索曰。這個是有相底。那個是無相底。師遂有省。便禮拜。山曰。何不道取一句。師曰。道即不辭。恐上紙筆。山笑曰。此語上碑去在。師獻偈曰。我昔初機學道迷。萬水千山覔見知。明今辨古終難會。直說無心轉更疑。蒙師點出秦時鏡。照見父母未生時。如今覺了何所得。夜放烏雞帶雪飛。山謂可興洞上之宗　上堂。諸禪德。須明平常無生句。妙玄無私句。體明無盡句。第一句通一路。第二句無賓主。第三句兼帶去。一句道得。師子嚬呻。二句道得。師子返躑。三句道得。師子踞地。縱也周徧十方。擒也一時坐斷。正當恁麼時。作麼生通得個消息。若不通得個消息。來朝更獻楚王看。問如何是平常無生句。師曰。白雲覆青山。青山頂不露。曰如何是妙玄無私句。師曰。寶殿無人不侍立。不種梧桐免鳳來。曰如何是體明無盡句。師曰。手指空時天地轉。回塗石馬出紗籠。曰如何是師子嚬呻。師曰。終無回顧意。爭肯落平常。曰如何是師子返躑。師曰。周旋往返全歸父。繁興大用體無虧。曰如何是師子踞地。師曰。迥絕去來機。古今無變異　僧問。亡僧遷化。向甚麼處去。師曰。亡僧幾時遷化。曰爭奈相送何。師曰。紅罏燄上縧絲縷。靉靆雲中不點頭　師神觀奇偉。從兒稚中。即日一食。住大陽。足不越限。脇不至席者五十年。天聖五年七月十六日辭眾。又三日。以偈寄王曙侍郎。其略曰。吾年八十五。修因至於此。問我歸何處。頂相終難覩。停筆而化　師初會下。有承剖兩衲子。號稱奇傑。皆先師卒。及年八十時。歎無可繼洞宗者。乃以頂相及偈。寄浮山遠公。使為求法器。遠得投子青。俾續洞宗。語在浮山章中。

    ▲ 明州雪竇重顯禪師

    遂寧府李氏子。依普安院仁銑上人出家。受具之後。橫經講席。究理窮玄。詰問鋒馳。機辯無敵。首造智門。即伸問曰。不起一念。云何有過。門召師近前。師纔近前。門以拂子驀口打。師擬開口。門又打。師豁然開悟。留止五年。盡得其道。乃復徧參　洞山聰禪師。每新到參。便問。溈山水牯牛。意作麼生。對者多不契山旨。師到亦如前問。師曰。作後人標榜。山擬道。師以坐具拂一下便行。山曰。且來上座。師曰。未參堂　師到大龍為知客。一日問曰。語者默者不是。非語非默更非。總是總不是。拈却大用現前。時人知有。未審大龍如何。龍曰。子有如是見解。師曰。這老漢瓦解氷消。龍曰。放你三十棒。師禮拜歸眾。龍却喚。適來問話底僧來。師便出。龍曰。老僧因甚麼瓦解氷消。師曰。轉見敗闕。龍作色曰。叵耐叵耐。師休去。後舉似南嶽雅和尚。雅曰。大龍何不與本分草料。師曰。和尚更須行脚　問羅漢林曰。法爾不爾。如何指南。林曰。只為法爾不爾。師曰。大眾記取某甲話頭。拂衣歸眾。林下堂。却令侍者請師至方丈問。上座適來不肯老僧那。師曰。和尚當代宗匠。焉敢不肯。林曰。你為甚拂衣歸眾。師曰。還許某甲說道理也無。林曰。你說看。師拍一拍下去　參大愚芝。與雲峰悅遊最久。後出世燒香。法嗣北塔。(即智門)有大龍小師曰。何不與先師燒香。師曰。昔僧問先師。如何是堅固法身。先師曰。山花開似錦。澗水湛如藍。我頌此因緣。報他恩了也。雲峰悅。知師不嗣芝。特過勘師。一日與遊山次。驀曰。入荒田不揀。信手拈來草。觸目未甞無。臨機何不道。師拈起一莖禾示之。悅不肯曰。夢也未夢見在。師曰。你不肯即休　僧問。遠離翠峰祖席。已臨雪竇道場。未審是一是二。師曰。馬無千里謾追風。曰恁麼則雲散家家月。師曰。龍頭蛇尾漢　六人新到相看。便問參頭。夫為上將。須是七事隨身。兩刃交鋒作麼生。僧云。久嚮翠巖有此一著。師云。一著放過。還我草鞋錢來。僧便喝。師便棒。僧約住拄杖與師一拍。師云。未到翠峯。與你二十棒了也。僧無語。師曰。且在一邊。問第二。副將作麼生。僧茫然。師曰。一狀領過。喫茶了。師把住參頭。適來公案。這裏即與麼。堂中作麼生舉。僧無語。師打一坐具推出　師問新到。甚處人。僧提起坐具。師曰。蝦跳不出斗。僧曰[跳-兆+孛]跳。師便打。僧曰。更[跳-兆+孛]跳。師又打。僧便走。師喚回。僧作禮曰。觸忤和尚。師曰。我要這話行。你又走作甚麼。僧曰。已徧天下了也。師復打五棒。僧曰。有諸方在。師曰。你只管喫棒。師又喚第二底近前來。問甚處人。僧曰。鼎州人。師曰敗也。僧曰。青天白日。師曰。兩重公案。僧曰恰是。師以拄杖指曰。你擬[跳-兆+孛]跳。僧擬議。師亦打五棒。參頭曰。這僧喫棒。與某甲不同。師一時喚近前。僧珍重便走。師隨後與一拄杖　有數僧到。師曰。新到那。曰是。師曰。參堂去。僧纔行。師曰來來。僧回首。師曰。洞庭難得師僧到。與你一椀茶喫　寶華侍者來看師。師問。寶華多少眾。者云。不勞和尚如此。師云。我好好問。爾[跳-兆+孛]跳作甚麼。者云。也不得放過。師云。真師子兒。喫茶了。師把住云。適來得恁麼無禮。者擬議。被師一掌云。歸去分明舉似寶華　問僧。名甚麼。云義懷。師云。何不名懷義。云當時致得。師云。誰與汝安著。云某甲受戒來十年也。師云。行脚費却多少草鞋。云和尚莫謾人好。師云。我也沒量罪過。汝作麼生。僧無語。師云。脫空謾語漢。便打　僧問。昭昭於心目之間。而相不可覩。晃晃於色塵之內。而理不可分。既在心目之間。為甚麼不親其相。師曰。花須連夜發。莫待曉風吹。曰與麼則雲散家家月。師曰。毗婆尸佛早留心。僧方禮拜。師以拄杖打一下曰。不得放過　僧問。猿抱子歸青嶂裏。鳥銜花落碧巖前。古人意旨如何。曰夾山猶在。曰和尚如何。曰依稀似曲纔堪聽。又被風吹別調中。僧却問。如何是翠峰境。曰春至桃花亦滿溪。僧禮拜。師曰。山僧今日敗闕。有人點檢得出。許他頂門上具一隻眼。便下座　宗首座到。方擬人事。師約住云。既知信之韜略。便須拱手歸降。宗云。今日敗闕。師云。劒刃未施。賊身已露。宗云。氣急殺人。師云。敗將不斬。宗云是。師云禮拜著。宗云。三十年後有人舉在。師云。已放你過　問聰道者。久參事作麼生。道者曰。青天白日。師曰。亂走作麼。者便喝。師曰喫棒。者擬舉手。師打一坐具曰。你看這瞎漢亂與　師一日見僧來。拈拄杖云。我兩手分付。你作麼生。僧退身云不敢。師云。為甚麼捧上不成龍。云三十年後。恐孤負和尚。師放下拄杖云。吽吽　與數僧遊山次。見牯牛舉頭。師問。牯牛舉頭作甚麼。僧云。怕和尚穿却。師不肯。自云。看入草底　因燒亡僧。師問僧。還將得火來麼。曰將得來。師曰。弄假像真　問僧。甚處來。曰浴來。師曰。三身中那一身浴。曰或鼓聲前。或鼓聲後。師曰。飽叢林。又一日問僧。你浴未。曰某甲此生不浴。師曰。你不浴圖個甚麼。曰今日被和尚勘破。師曰。賊不打貧兒家　首座寫真。師曰。既是首座。為甚麼却有兩個。曰爭之不足。師曰。你問我。我與你道。座擬問。師曰。雪竇門下　上堂。僧問。如何是時節因緣。師曰。瞌睡漢。僧便喝。師云。詐惺惺。復云。譬若世界壞時。大水競作。其間無量眾生。或沒未沒。互相悲號。仰望蒼蒼。皆云相救。時四禪天人一見。高聲便喝。咄哉眾生。我預曾報汝。令頻頻上來。汝却不聽。如今有什麼救處。乃拍手云。歸堂　師云。十方無壁落。四面亦無門。古人向甚麼處見客。若道得接手句。許汝天上天下　上堂。田地穩密底。佛祖不敢近。為甚麼擡脚不起。神通遊戲底。鬼神不能測。為甚麼下脚不得。直饒十字縱橫。朝打三千。暮打八百。
    師又云。槌擊妙喜世界百雜碎底人。為甚麼處處解持鉢。又云。知時頻到香積國底人。為甚麼拄杖頭上失却眼。又云。一花開天下春。古佛為甚麼不著便。你若透得。救取天下老宿。忽若有個衲僧出來云。和尚且自救。也許伊是金毛師子。又云。義出豐年。儉生不孝。於佛法中。作麼生辨損益。又云。一塵一佛國。一葉一釋迦。德山何以卓牌於閙市。又云。入林不動草。入水不動波。投子因甚麼脚下五色索。透關底試辨看。
    或云。佛未出世時一人人鼻孔撩天。出世後為甚麼杳無消息。代云。賊不打貧兒家。復問僧。賊不打貧兒家。因甚麼却打。代云。須到如此。
    或云。善來文殊。還知敗闕麼。代云。一箭雨垛。又云。一箭雨垛。為甚麼却敗闕。代云。善來文殊。或云。上來則擾擾。端坐則昏昏。脫灑一句作麼生道。代云。春無三日晴。又云。春無三日晴。去住還堪笑。衲僧晒却何時了。代云。某甲看。或云。文殊起佛見法見。貶向二鐵圍山。衲僧起佛見法見。列在三條椽下。翠峰起佛見法見。誰敢覷著。代云。秤尺在手。或云。洞庭湖水一吸淨盡。魚鼈向甚麼處藏身。代云。咦。又問摘茶僧云。茶叢列作鼻孔。茶葉是你眼睛。作麼生摘。代云。今日不著便。
    師云。一問一答。總未有事在。直饒乾坤大地。草木叢林。盡為衲僧。異口同聲。各置百千問難。也不消長老彈指一下。乃竝高低普應。前後無差。
    徑山杲云。假使大地盡末為塵。一一塵有一一口。一一口具無礙廣長舌相。一一舌相出無量差別音聲。一一音聲發無量差別言詞。一一言詞有無量差別妙義。如上塵數衲僧。各各具如是口如是舌如是音聲如是言詞如是妙義。同時致百千問難。問問各別。不消長老咳嗽一聲。一時答了。乘時於中作無量無邊廣大佛事。一一佛事周徧法界。所謂一毛現神變。一切佛同說。經於無量劫。不得其邊際。便恁麼去。閙熱門庭即得。正眼觀來。正是業識茫茫。無本可據。祖師門下。一點也用不著　幻寄曰。摩醯首羅三眼。雪竇但見右眼。妙喜但見左眼。若是正眼。二師夢也未夢見在。
    戲靠安巖。呈雙溪大師頌。陝府鐵牛却知有。春秋幾幾成過咎。一身還作二如來。黑白不分辨香臭　疏黑白無從。天地不仁。萬物蠢蠢。若謂非緣。竹何從筍。髮兮髮兮。黑白是準　革轍二門頌。劫火曾洞然。木人淚先落。可憐傅大士。處處失樓閣。一德雲閒古錐。幾下妙峰頂。喚他癡聖人。擔雪共填井。二祖佛未生前。已振塗毒鼓。如今誰樂聞。請試分回互。三宛轉復宛轉。真金休百鍊。喪却毗耶離。無人解看箭。
    虗堂愚頌。迦葉聆箏起舞。淵明聞鐘皺眉。息耕古室危坐。半窓凍日熈熈　葛蘆覃頌。風捲浮雲盡。青天絕點埃。山川俱在目。何必上高臺。
    悲學者尋流失源。作為道日損。偈曰。三分光陰早二過。靈臺一點不揩磨。區區逐日貪生去。喚不回頭爭奈何。
    無禪才云。雪竇老漢。顢顢頇頇。儱儱侗侗。更參三十年。也未會禪在。然雖始。是。土曠人稀。試聽下個註脚。乃頌云。瞎却摩醯三隻眼。南北東西路不分。千林落葉無人掃。獨自松門展脚眠　且菴仁頌云。鋸解秤錘。油煎石磉。兩手擎來。有功者賞。
    緣生義頌。義列緣生笑未聞。孰呈布鼓過雷門。金剛鐵劵諸方問。報道三千海嶽昏　名實無當偈。玉轉珠廻佛祖言。精通猶是汙心田。老盧只解長舂米。何得風流萬古傳　迷悟相反頌。霏霏梅雨灑高層。五月山房冷似氷。莫道乾坤乖大信。未明心地是炎蒸　道貴如愚頌。雨過寒雲曉半開。數峰如畵碧崔嵬。空生不解巖中坐。惹得天花動地來　大功不宰頌。牛頭峰頂鎖重雲。獨坐寥寥寄此身。百鳥不來春又過。不知誰是到菴人　晦跡自怡頌。圖畵當年愛洞庭。波心七十二峯青。如今高臥思前事。添得盧公倚石屏　與時寡合頌。居士門高謁未期。閑隈巖石且相宜。太湖三萬六千頃。月在波心說向誰　皇祐四年六月十日。沐浴罷。整衣側臥而化。閱世七十三。坐五十夏。建塔本山。

    ▲ 瑞州洞山曉聰禪師

    遊方時。在雲居作燈頭。見僧說泗州大聖近日在揚州出現。有設問曰。既是泗州大聖。為甚麼却向揚州出現。師曰。君子愛財。取之以道。後僧舉似蓮花峯祥菴主。主大驚曰。雲門兒孫猶在。中夜望雲居拜之　僧問。達磨未傳心地印。釋迦未解髻中珠。此時若問西來意。還有西來意也無。師曰。六月雨淋淋。寬其萬姓心。曰恁麼則雲散家家月。春來處處花。師曰。脚跟下到金剛水際是多少。僧無語。師曰。祖師西來特唱此事。自是上座不薦。所以從門入者不是家珍。認影迷頭豈非大錯。既是祖師西來特唱此事。又何必更對眾忉忉。珍重　師甞負柴上山。路逢一僧。問山上有柴。何故向山下擔柴。師放柴於地曰。會麼。曰不會。師曰。我要燒。
    石林鞏頌。柴火煎熬擔在身。相逢狹路不堪論。淡烟落日青山外。滿地難收刀斧痕。
    發供養主。示眾云。住持之道。勞他十方高人。且實際理地不受一塵。佛事門中不捨一法。盖為清眾之故。所以忘勞。然盡大地作一胡餅。天下人盡得喫。惟有深沙神不得喫。怒發將蒺藜杖打一棒。瓦解氷消　師手植萬松於東嶺。而恒誦金剛般若經。山中人因名其嶺曰金剛。方植松。而寶禪師至。時覩自五祖來。師問。上嶺一句作麼生道。寶曰。氣急殺人。師拄钁呵曰。從何得此隨語生解阿師。見問上嶺。便言氣急。佛法却成流布。寶請代語。師曰。氣喘殺人　逍遙問。嶺在此。金剛在何處。師指曰。此一株是老僧親栽　天聖八年六月八日示疾。持不食七日。集道俗曰。法席當令自寶住持。因與門人敘透法身話。說偈曰。參禪學道莫茫茫。問透法身北斗藏。余今老倒尫羸甚。見人無力得商量。惟有鉏頌知我道。種松時復上金剛。言卒而化。又七日闍維。得五色舍利。塔於西阿。

    ▲ 洞山自寶禪師

    作達磨讚云。師真徒邈。三界無著。擬欲安排。知君大錯。虗勞指點。何處捫摸。要識師真。乾坤廓落。(正法眼藏。自此上作敘。此下乃讚)師相兮世所希。師眉兮陣雲垂。師眼兮電光輝。師鼻兮聳須彌。師口門無齒兮過在誰。擬涉流沙兮何不自知非。彼此丈夫兮傳法與阿誰。更住少林兮懡[怡-台+羅]却西歸。遇衲僧兮好與一頓椎。雖然如是兮不會莫針錐。
    瑯琊覺和尚覩此讚。乃述頌云。師眼兮深。師鼻兮大。師耳兮穿。師舌兮快。師身兮黑。師心兮戴。手携隻履返流沙。熊耳石塔今猶在。只將此頌驗盡天下衲僧。妙喜曰。[○@戴]。此一字不得動著。動著則禍生。
    師少即持戒甚嚴。行脚時甞旅宿。為娼所窘。師坐達旦。及發。娼索宿錢。仍與之。自焚被褥而去。娼媿告父母。謂師真佛子。請致齋自懺。後住歸宗。一日扶杖出門。值縣尉過。呵令避路。師側立道左。尉馬見師忽跪伏不行。尉廉知是師。再拜而去。繼遷雲居。山神一夕以輿舁師遶山行。師呵令舁致方丈。神如教舁致焉。

    ▲ 潭州北禪智賢禪師

    歲夜小參曰。年窮歲盡。無可與諸人分歲。老僧烹一頭露地白牛。炊黍米飯。煑野菜羹。燒榾柮火。大家喫了。唱村田樂。何故免見。倚他門戶傍他牆。剛被時人喚作郎。便下座歸方丈。至夜深。維那入方丈問訊曰。縣裏有公人到勾和尚。師曰。作甚麼。那曰。道和尚宰牛不納皮角。師遂捋下頭帽。擲在地上。那便拾去。師跳下禪牀。攔胸擒住。呌曰賊賊。那將帽子覆師頂曰。天寒且還和尚。師呵呵大笑。那便出去。時法昌為侍者。師顧昌曰。這公案作麼生。昌曰。潭州紙貴。一狀領過。

    ▲ 南安巖自嚴尊者

    依雲豁五年。密契心法。自後頗著異跡。除懷仁江蛟害馴。武平黃石巖蛇虎至。可使令驅。南安江眠槎。民有禱者輙得如願。有僧自惠州來曰。河源有巨舟著沙。萬牛挽不可動。願得以載磚。建塔於南海。為眾生福田。師曰。此陰府之物。然付汝偈取之。偈曰。天零灞水生。陰府船王移。莫立沙中久。納福蔭菩提。僧即舟倡偈。而舟為動。萬眾歡呼。至五羊有巨商。從借以載。僧許之。方解繂。俄風作。失舟所在　有沙彌。無多聞性。而事師謹愿。師憐之。作偈使誦。久當聰明。偈曰。大智發於心。於心何處尋。成就一切義。無古亦無今。於是世間章句。吾伊上口　師示人。多以偈率題贈。以之中四字於其後。莫有識其旨者　初西竺尊者。至南康盤古山曰。後當有白衣菩薩來興此山。至是師以隣僧亡。遵教茶毗。而未聞官。迕吏。遂白衣。適遊此山。樂而棲息。三年竟成叢林。符波利所記云　淳化乙卯正月初六日。集眾曰。吾此日生今正是時。遂右脇而化。
    林間錄。集眾曰下。有汝等當知。妙性廓然。本無生滅。示有去來。更疑何事二十字。

    ▲ 天台山德韶國師

    處州龍泉人。族陳氏。母葉夢白光觸體。覺而娠。生而傑異。年十五。有梵僧見之。拊其背曰。汝當出家。塵中無置汝所也。乃往依龍歸寺剃髮。十八詣信州開元寺。受滿分戒。後唐同光中。謁舒州投子菴主。不契。造龍牙遁禪師。問雄雄之尊。因甚麼親近不得。遁曰。如火與火。曰忽遇水來又作麼生。遁曰。汝不會我語。又問。天不盖地不載。此理如何。遁曰。合如是。師惘然。固要為說。遁曰。道者汝向後自會去(師後於通玄峯澡浴次。忽省前話。遂具威儀。望龍牙禮拜曰。當時若向我說。今日決定罵也)　時疎山有矮師叔者。精峭。號能齧鏃機。師問。百帀千重。是何人境界。矮曰。左搓芒繩縛鬼子。曰不落古今請師說。矮曰不說。曰為什麼不說。矮曰。個中不辨有無。師曰。師今善說。矮駭之。久而辭去。所至少留。見知識五十四人。括磨搜剝。窮極隱秘。後至臨川謁法眼。眼一見深契之。師以徧涉叢林。但隨眾而已。無所咨參。有僧問法眼禪師曰。十二時中。如何得頓息萬緣去。法眼曰。空與汝為緣耶。色與汝為緣耶。言空為緣。則空未無緣。言色為緣。則色心不二。日用果何物為汝緣乎。師聞悚然異之。又有問者曰。如何是曹源一滴水。法眼曰。是曹源一滴水。於是師大悟于座下。平生疑滯。渙若氷釋。感涕沾衣。法眼曰。汝當大弘吾宗。行矣。無自滯。
    洪覺範曰。僧問法眼。如何是曹源一滴水。而法眼但曰。是曹源一滴水。韶公乃開悟。後僧有問韶。如何是古佛心。曰此問不弱。問那吒太子。析骨還父。析肉還母。如何是太子身。曰大家見上座。問則問答之間。不令意根樁立。盖甞曰。大凡言教須絕滲漏。而學者方爭趨微妙之域。欲見佛祖之心。譬如趨越而首燕也歟。
    問。一人執炬自燼其身。一人抱氷橫屍於路。此二人阿誰辨道。師曰。不遺者。曰不會。乞師指示。師曰。你名敬新。曰未審還有人證明也無。師曰有。曰甚麼人證明。師曰敬新　興教明和尚問曰。飲光持釋迦丈六之衣。在雞足山。候彌勒下生。將丈六之衣。披在千尺之身。應量恰好。祇如釋迦身長丈六。彌勒身長千尺。為復是身解短耶。衣解長耶。師曰。汝却會。明拂袖便出去。師曰。小兒子。山僧若答汝不是。當有因果。汝若不是。吾當見之。明歸七日吐血。浮光和尚勸曰。汝速去懺悔。明乃至師方丈悲泣曰。願和尚慈悲。許某懺悔。師曰。如人倒地因地而起。不曾教汝起倒。明又曰。若許懺悔。某當終身給侍。師為出語曰。佛佛道齊。宛爾高低。釋迦彌勒。如印印泥　僧問。承古有言。若人見般若。即被般若縛。若人不見般若。亦被般若縛。既見般若。為甚麼却被縛。師曰。你道般若見甚麼。曰不見般若。為甚麼亦被縛。師曰。你道般若甚麼處不見。乃曰。若見般若。不名般若。不見般若。亦不名般若。且作麼生說見不見。所以古人道。若欠一法。不成法身。若剩一法。不成法身。若有一法不成法身。若無一法不成法身。此是般若之真宗也　云眾。真宗不二。萬德無言。正當明時。如王寶劍。所以如來於一切處成等正覺。於刀山劍樹上成等正覺。於鑊湯罏炭裏成等正覺。於棒下成等正覺。於喝下成等正覺。所以一動一靜。一去一來。一生一滅。未曾有纖毫異相。未曾有纖毫別相。更無毫釐絲髮許。作見聞心識解會。何故。誠謂是非路絕。妙性天機。所以云。汝生我亦生。汝殺我亦殺。生殺輪王機。交馳激電掣　上堂。佛法現成。一切具足。豈不見道。圓同太虗。無欠無餘。若如是。也且誰欠誰剩。誰是誰非。誰是會者。誰是不會者。所以道。東去亦是上座。西去亦是上座。南去亦是上座。北去亦是上座。因甚麼却成東西南北。若會得。自然見聞覺知路絕。一切諸法現前。何故如此。為法身無相。觸目皆形。般若無知。對緣而照。一時徹底會取好。諸上座。出家兒合作麼生。此是本有之理。未為分外。識心達本源。故名為沙門。若識心皎皎地。實無絲毫障癡上座。久立珍重　上堂。眼中無色識。色中無眼識。眼識二俱空。何能令見色。是眼則不能自見其己體。若不能自見。云何見餘物。古聖方便皆為說破。若於此明得寂靜法。不寂靜法也收盡。明得遠離法。不遠離法亦收盡。未來現在亦無遺餘。名一法界。何有遮障。各自信取　師有偈曰。通玄峰頂。不是人間。心外無法。滿目青山。法眼聞曰。即此一頌。可起吾宗。
    妙喜曰。滅却法眼宗。只緣這一頌。
    師以涅槃四種聞示學者。諸方目為韶國師四料揀。云聞聞。([○@放]百丈端頌云。秋江清淺時。白鷺和烟島。良哉觀世音。全身入荒草)聞不聞。([○@收]百丈端頌云。解語非干舌。能言豈是聲。不知常顯露。剛道有虧盈)不聞聞。([○@明]百丈端頌云。波生元是水。空性逐方圓。除却方圓器。胡孫夜播錢)不聞不聞。([○@(眝-丁+(?/口))]百丈端頌云。理事兩俱忘。誰人敢度量。渾崙無縫罅。徧界不曾藏)開寶四年辛未。華頂西峰忽摧。聲振一境。六月有星隕於峰頂。林木皆白。二十八日。集眾告別而化。

    ▲ 金陵清凉泰欽法燈禪師

    在眾日。性豪逸。不事事。眾易之。法眼獨契重。眼一日問眾。虎項金鈴。是誰解得。眾無對。師適至。眼舉前語問。師曰。繫者解得。眼曰。汝輩輕渠不得　上堂。有僧出禮拜。師曰。道者前時謝汝請。我將甚麼與汝好。僧擬問次。師曰。將謂相悉。却成不委　上堂。某甲本欲居山。藏拙養病過時。奈緣先師有未了底公案。出來與他了却。時有僧問。如何是先師未了底公案。師便打曰。祖禰不了。殃及兒孫。曰過在甚麼處。師曰。過在我。殃及你。江南國主為鄭王時。受心法於法眼之室。聞此問師曰。先師有甚麼不了底公案。師曰。現分析次。
    翠巖芝云。為眾竭力。禍出私門　天童覺云。這僧若是個漢。出來便與掀倒禪牀。不惟自有出身之路。亦免祖禰不了殃及兒孫　圜悟舉云。山僧卑志。本亦如斯。今日出來。祇為正祖先師。有個現成公案。對眾舉揚。有不惜性命底。試出來挨拶看。如無。不免自拈自弄去也。喝一喝。以拂子擊禪牀下座。

    ▲ 杭州靈隱清聳禪師

    參法眼。眼指雨謂師曰。滴滴落在上座眼裏。師初不喻旨。後因閱華嚴感悟。承眼印可　上堂曰。十方諸佛。常在汝前。還見麼。若言見。將心見。將眼見。所以道。一切法不生。一切法不滅。若能如是解。諸佛常現前。又曰。見色便見心。且喚甚麼作心。山河大地。萬象森羅。青黃赤白男女等相。是心不是心。若是心。為甚麼却成物象去。若不是心。又道見色便見心。還會麼。祇為迷此而成顛倒。種種不同。於無同異中。強生同異。且如今直下承當。頓豁本心。皎然無一物可作見聞。若離心別求解脫者。古人喚作迷波討源。卒難曉悟。

    ▲ 洪州百丈道恒禪師

    參法眼。因請益外道問佛不問有言不問無言。敘語未終。眼曰。住住。汝擬向世尊良久處會那。師從此悟入　上堂。實是無事。諸人各各是佛。更有何疑。得到這裏。古人道。十方同聚會。個個學無為。此是選佛場。心空及第歸。且作麼生是心空。不是那裏閉目冷坐是心空。此正是意識想解。上座要會心空麼。但識自心。便見心空。所以道。過去已過去。未來更莫筭。兀然無事坐。何曾有人喚。設有人喚上座。應他好。不應他好。若應他。阿誰喚上座。若不應他。又不患聾也。三世體空。且不是木頭也。所以古人道。心空得見法王。還見法王麼。也祇是老病僧。又莫道渠自代好。珍重　上堂。眾纔集。便曰喫茶去。或時眾集。便曰珍重。或時眾集。便曰歇。後有頌曰。百丈有三訣。喫茶珍重歇。直下便承當。敢保君未徹。
    薦福古。舉此語示眾云。大眾。只如恒和尚。作此一頌。且道。見處如何。還知得失否。要會麼。據他三度上堂時節。恰似個好人。後來作此一頌。恰如面上雕兩行字。若是通人達士。舉起便知。後學初機。難為揀辨。老僧與汝從頭注出。百丈有三訣。賊身已露。喫茶珍重歇。贓物出來。直下便承當。敢保君未徹。大似抱贓判事。然雖如此。諸仁者。須具擇法眼。方能證明。如或邪正不分。可謂顢頇佛性。更須博問賢良。可惜虗生浪死。

    ▲ 永明道潛禪師

    謁法眼。眼曰。子於參請外。看甚麼經。師曰。華嚴經。眼曰。總別同異成壞六相。是何門攝屬。師曰。文在十地品中。據理則世出世間一切法。皆具六相也。眼曰。空還具六相也無。師無對。眼曰。汝問我。師乃問。空還具六相也無。眼曰空。師於是開悟。踊躍禮謝。眼曰。子作麼生會。師曰空。眼然之。異日因四眾士女入院。眼問曰。律中道。隔壁聞釵釧聲。即名破戒。見覩金銀合雜朱紫駢闐。是破戒。不是破戒。師曰。好個入路。眼曰。汝向後有五百毳徒。為王侯所重在　師後於衢州古寺。覽閱藏經。甞宴坐中。見文殊現形。不覺起而作禮。及詣杭禮阿育王塔。跪而頂戴。淚下如雨。問掌塔僧曰。舍利人不目擊。還實有否。僧云。按傳記云。藏在內角中。望若懸鐘焉。師疑未已。遂苦到跪禮。更無間然。俄見舍利在懸鐘之外。蠢瞤而行。師悲喜交集。又光文大師。自為檀越。請於山齋。行三七日普賢懺。忽見徧吉御象。在塔寺三門亭下。其象鼻直。枕行懺所。建隆二年辛酉九月十八日示寂。入棺之際。有白光晝發。舉眾皆見。闍維舍利不可勝紀。有屠者。自惟惡業。展襟就火聚乞求。須臾獲七顆。

    ▲ 杭州報恩慧明禪師

    一日有新到參。師問。近離甚處。曰都城。師曰。上座離都城到此山。則都城少上座。此間剩上座。剩則心外有法。少則心法不周。說得道理即住。不會即去。僧無對。
    妙喜代曰。和尚謾某甲不得。某甲亦謾和尚不得。復曰。即今莫有道得相謾句者麼。若也道得。許汝跳得金剛圈。吞得栗棘蓬。
    師問朋彥上座曰。從上諸聖。及諸先德。還有不悟者無。彥曰。諸聖先德豈有不悟者哉。師曰。一人發真歸源。十方虗空悉皆銷隕。今天台山嶷然。如何得銷隕去。彥無對　資嚴長老問。如何是現前三昧。師曰。還聞麼。嚴曰。某甲不患聾。師曰。果然患聾。

    ▲ 雲居清錫禪師

    有廖天使入院。見供養法眼真。乃問曰。真前是什麼果子。師曰。假果子。廖曰。既是假果子。何以將供養真。師曰。也祇要天使識假。

    ▲ 漳州羅漢智依禪師

    問僧。今夏在甚麼處。僧曰。在無言上座處。師曰。還曾問訊他否。僧曰。也曾問訊。師曰。無言作麼生問得。僧曰。若得無言。甚麼處不問得。師喝曰。恰似問老兄　師與彥端長老喫餅餤。端曰。百種千般。其體不二。師曰。作麼生是不二體。端拈起餅餤。師曰。祇守百種千般。端曰。也是和尚見處。師曰。汝也是羅公詠梳頭樣　師將示滅。乃謂眾曰。今晚四大不和暢。雲騰鳥飛。風動塵起。浩浩地還有人治得麼。若治得。永劫不相識。若治不得。時時常見我。言訖告寂。

    ▲ 金陵報慈文邃禪師

    甞究首楞嚴。為之節解句釋。自謂深符經旨。謁法眼。眼曰。楞嚴豈不是有八還義。師曰是。眼曰。明還甚麼。師曰。明還日輪。眼曰。日輪還甚麼。師懵然。眼戒令焚所注文。師始依眼請益。

    ▲ 金陵報恩院玄則禪師

    問青峰。如何是學人自己。峰曰。丙丁童子來求火。後謁法眼。眼問。甚處來。師曰青峰。眼曰。青峰有何言句。師舉前話。眼曰。上座作麼生會。師曰。丙丁屬火。而更求火。如將自己求自己。眼曰。與麼會。又爭得。師曰。某甲祇與麼。未審和尚如何。眼曰。你問我。我與你道。師問。如何是學人自己。眼曰。丙丁童子來求火。師於言下頓悟　開堂日。李王與法眼俱在會。僧問。龍吟霧起。虎嘯風生。學人知是出世邊事。到此為甚麼不會。師曰。會取好。僧舉頭看師。又看法眼。乃抽身入眾。法眼與李王。當時失色。眼歸方丈。令侍者喚問話僧至。眼曰。上座適來問底話。許你具眼。人天眾前。何不禮拜盖覆却。眼摵一坐具。其僧三日後吐光而終。

    ▲ 歸宗策真禪師

    初名慧超。謁法眼問曰。慧超咨和尚。如何是佛。眼曰。汝是慧超。師從此悟入。
    圜悟勤云。諸方商量者。多作情解道。慧超便是佛。所以法眼恁麼答。有者道。大似騎牛覓牛。有者道。問處便是。有甚麼交涉。若恁麼會。不惟孤負自己。亦乃深屈古人。雪竇頌云。江國春風吹不起。鷓鴣啼在深花裏。三級浪高魚化龍。癡人猶戽夜塘水。圜悟云。江西江南。多作兩般解會道。江國春風吹不起。頌汝是慧超。這個消息。直饒江國春風。也吹不起。鷓鴣啼在深花裏。頌諸方商量浩浩。似鷓鴣啼在深花裏。有甚麼交涉。殊不知。雪竇這兩句。只是一句要得無縫無罅。明明向汝道。言也端。語也端。盖天盖地。他問如何是佛。眼云汝是慧超。雪竇道。江國春風吹不起。鷓鴣啼在深花裏。向這裏薦得去。可以丹霄獨步。何啻浪高魚化龍。若作情解。便是癡人猶戽夜塘水。昔端師翁亦有一偈云。三文大光錢。買得個油糍。喫向肚裏了。當下不聞饑。此頌甚好。只是不如雪竇措詞好。
    住後上堂。諸上座。見聞覺知。秖可一度。秖如會了。是見聞覺知。不是見聞覺知。要會麼。與諸上座說破了也。待汝悟始得。久立珍重。

    ▲ 同安紹顯禪師

    因雲盖山乞瓦造殿。有人問。既是雲盖。何用乞瓦。僧無對。師代曰。瓦遇其人。

    ▲ 觀音從顯禪師

    上堂。眾集。良久曰。文殊深讚居士。未審居士受讚也無。若受讚。何處有居士耶。若不受讚。文殊不可虗發言也。大眾作麼生會　太平興國八年九月中。謂檀那袁長史曰。老僧三兩日間歸鄉去。袁曰。和尚年尊。何更思鄉。師曰。歸鄉圖個好鹽喫。袁不測其言。翌日師不疾坐亡。

    ▲ 洛京興善棲倫禪師

    因宮師李繼勳終世。有僧問。是法住法位。世間相常住。未審宮師李公。向甚麼處去也。師曰。恰被汝問著。曰恁麼即虗申一問。師曰。汝不妨靈利。

    ▲ 古賢院謹禪師

    侍立法眼次。眼問。一僧曰。自離此間。甚麼處去來。曰入嶺來。眼曰不易。曰虗涉他如許多山水。眼曰。如許多山水也不惡。其僧無語。師於此有省。

  音釋　卷二十一至二十三

    舸(嘉我切歌上聲大船)　艨(莫紅切音蒙戰船)　[舟*侖](音論舟名)　讇(丑剡切音謟佞言)　毶(蘇含切糝平聲毛長貌)　梟(堅姚切音驕斷首倒懸也)　頷(五感切點頭以應也)　簉(初救切[山/芻]去聲疾衝也)　[馬*展](之善切音戰馬臥土中)　[((白-日+田)/廾)*頁](匹米切音嚭傾首也不正也)　揎(音宣捋也引也)　[巾*(穴/登)](側硬切音諍開張畵繪也)　弇(於檢切淹上聲)　摐(初莊切音瘡撞鐘鼓也)　僜(音鄧俊僜不著事)　[口*聿](盧沒切音勒聲也)　畬(音于二歲所治之田)　[翟*支](直角切音濁築也)　糝(桑感切靸上聲)　窬(雲俱切音于門邊小竇)　燬(呼委切灰上聲火焚壞也)　戽(荒故切呼去聲舟中抒水器)　鐺(抽更切音撐釜屬)　沔(莫典切音勉)　揳(先結切音屑)　鑌(卑民切音賓鑌銕為刀甚利)　褶(席入切音集袴也)　繂(劣戌切音律大繩又曰以竹為索用維舟者)　瞤(殊倫切音純目動也)


指月錄卷之二十四

六祖下第十一世

    ▲ 潭州石霜楚圓慈明禪師

    出全州清湘李氏。少為書生。年二十二。依城南湘山隱靜寺得度。其母有賢行。使之遊方。師連眉秀目。頎然豐碩。然忽繩墨。所至為老宿所呵。以為少叢林。師崖柴而笑曰。龍象蹴踏。非驢所堪。甞槖骨董箱。以竹杖荷之。遊襄沔間。與守芝谷泉。俱結伴入洛中。聞汾陽昭禪師。道望為天下第一。决志親依。時朝廷方問罪河東。潞澤皆屯重兵。多勸其無行。師不顧。渡大河。登太行。易衣類廝養。竄名火隊中。露眠草宿。至龍川。遂造汾陽。昭公壯之。經二年。未許入室。師詣昭。昭揣其志。必詬罵使令者。惑毀詆諸方。及有所訓。皆流俗鄙事。一夕訴曰。自至法席已再夏。不蒙指示。但增世俗塵勞念。歲月飄忽。己事不明。失出家之利。語未卒。昭公熟視罵曰。是惡知識。敢裨販我。怒舉杖逐之。師擬伸救。昭公掩其口。師大悟曰。乃知臨濟道出常情。服役七年。辭去　謁唐明嵩禪師。嵩謂師曰。楊大年內翰。知見高。入道穩實。子不可不見。師乃往見大年。年問曰。對面不相識。千里却同風。師曰。近奉山門請。年曰。真個脫空。師曰。前月離唐明。年曰。適來悔相問。師曰作家。年便喝。師曰恰是。年復喝。師以手劃一劃。年吐舌曰。真是龍象。師曰。是何言歟。年喚客司。點茶來。元來是屋裏人。師曰。也不消得。茶罷。又問。如何是上座為人一句。師曰切。年曰。與麼則長裙新婦拖泥走。師曰。誰得似內翰。年曰。作家作家。師曰。放你二十棒。年拊膝曰。這裏是甚麼所在。師拍掌曰。也不得放過。年大笑。又問。記得唐明當時悟底因緣麼。師曰。唐明問首山。如何是佛法的的大意。山曰。楚王城畔汝水東流。年曰。祇如此語。意旨如何。師曰。水上挂燈毬。年曰。與麼則孤負古人去也。師曰。內翰疑則別參。年曰。三脚蝦蟇跳上天。師曰。一任[跳-兆+孛]跳。年乃大笑。舘於齋中。日夕質疑智證。因聞前言往行。恨見之晚。朝中見駙馬都尉李公遵勗曰。近得一道人。真西河師子。李曰。我以拘文。不能就謁。奈何。年默然。歸語師曰。李公佛法中人。聞道風遠至。有願見之心。政以法不得與侍從過從師。於是黎明謁李公。公閱謁。使童子問曰。道得即與上座相見。師曰。今日特來相看。又令童子曰。碑文刊白字。當道種青松。師曰。不因今日節。餘日定難逢。童又出曰。都尉言。與麼則與上座相見去也。師曰。脚頭脚底。公乃出。坐定問曰。我聞西河有金毛師子。是否。師曰。甚麼處得這消息。公便喝。師曰。野干鳴。公又喝。師曰恰是。公大笑。師辭。公問。如何是上座臨行一句。師曰。好將息。公曰。何異諸方。師曰。都尉又作麼生。公曰。放上座二十棒。師曰。專為流通。公又喝。師曰瞎。公曰好去。師應喏喏。自是往來楊李之門。以法為友。久之辭還河東。年曰。有一語寄與唐明得麼。師曰。明月照見夜行人。年曰。却不相當。師曰。更深猶自可。午後更愁人。年曰。開寶寺前金剛。近日因甚麼汗出。師曰知。年曰。上座臨行豈無為人底句。師曰。重疊關山路。年曰。與麼則隨上座去也。師噓一聲。年曰。真師子兒大師子吼。師曰。放去又收來。年曰。適來失脚蹋倒。又得家童扶起。師曰。有甚麼了期。年大笑。師還唐明。李公遣兩僧訊師。師於書尾畵雙足。寫來僧名以寄之。公作偈曰。黑毫千里餘。金槨示雙趺。人天渾莫測。珍重赤鬚胡師　以母老。歸筠州。依洞山聰禪師。聰令首眾。先是汾陽謂師曰。我徧參雲門兒孫。特以未見聰為恨。故師依止三年　謁神鼎諲禪師。鼎首山高弟。望尊一時。衲子非人類精奇。無諸方其門者。住山三十年。門弟子氣吞諸方。師髮長不翦。敝衣楚音。通謁稱法姪。一眾大笑。鼎遣童子問。長老誰之嗣。師仰視屋曰。親見汾陽來。鼎杖而出。顧見頎然問曰。汾州有西河師子。是否。師指其後絕呌曰。屋倒矣。童子返走。鼎回顧相矍鑠。師地坐脫隻履而示之。鼎老忘所問。又失師所在。師徐起整衣。且行且語。見面不如聞名。遂去。鼎遣人追之不可。嘆曰。汾州乃有此兒耶　到大愚芝和尚處。芝坐間。開合子取香燒。師問。作麼生燒。芝便放香罏中燒。師指曰。訝郎當漢。又恁麼去也　問。閙中取靜時如何。師曰。頭枕布袋　問四山火來時如何。師曰。物逐人興　問。行脚不逢人時如何。師曰。釣絲絞水　問。磨礲三尺劍。去化不平人。師意如何。師曰好去。僧曰點。師曰你看。僧拍手一下歸眾。師曰了　問有理難伸時如何。師曰苦。曰恁麼則舌拄上齶也。師噓一聲。僧曰。將謂胡鬚赤。師曰。還曾夢見興化脚跟麼　問僧。近離甚處。曰雲過千山碧。師曰。著忙作麼。曰鴈過水聲凄。師便喝。僧亦喝。師便打。僧亦打。師曰。你看這瞎漢。本分打出三門外。念你是新到。且坐喫茶　師問顯英首座。近離甚處。曰金鑾。曰去夏在甚處。曰金鑾。曰前夏在甚處。曰金鑾。曰先前夏在甚處。曰和尚何不領話。曰我也不能勘得汝。教庫下供過奴子來勘。且點一碗茶。與汝濕口　永首座與師同辭汾陽。永未盡其妙。從師二十年。終不脫灑。一夕圍罏深夜。師以火筯敲炭曰。永首座永首座。永咄曰。野狐精。師乃指永曰。訝郎當漢。又恁麼去也。永乃豁然　示眾。以拄杖擊禪牀一下云。大眾還會麼。不見道一擊忘所知。更不假修治。諸方達道者。咸言上上機。香嚴恁麼悟去。分明悟得如來禪。祖師禪猶未夢見在。且道。祖師禪有甚長處。若向言中取則。誤賺後人。直饒棒下承當。孤負先聖。萬法本閑。惟人自閙。所以山僧居福嚴。只見福嚴境界。晏起早眠。有時雲生碧嶂。有時月落寒潭。音聲鳥飛鳴般若臺前。娑羅花香散祝融峰畔。把瘦筇坐盤陀石。與五湖衲子。時話玄微。灰頭土面。住興化只見興化家風。迎來送去。門連城市。車馬駢填。漁唱瀟湘。猿啼嶽麓。絲竹歌謠時時入耳。復與四海高人。日談禪道。歲月都忘。且道居深山住城郭。還有優劣也無。試道看。良久云。是處是慈氏。無門無善財　上堂。道吾打鼓。四大部洲同參。拄杖橫也。挑括乾坤大地。鉢盂覆也。盖却恒沙世界。且問諸人。向甚麼處安身立命。若也知得。向北俱盧洲喫粥喫飯。若也不知。長連牀上喫粥喫飯　示眾。一切聖賢。皆以無為法而有差別。前是按山。後是主山。那個是無為法。良久云。向下文長。付在來日師平生。以事事無礙行心。凡聖所不能測。室中晏坐。橫刀水盆之上。旁置草鞋。使來參扣者下語。無有契其機者　又作示徒偈曰。黑黑黑。道道道。明明明。得得得　又冬日牓僧堂。作此字[(○*○*○)/＝＝≡[┘*└][(┐@三)*(田/?)][水-?+(曲-曰+口)]。其下注云。若人識得。不離四威儀中。有首座者。見之謂曰。和尚今日放參。師聞而笑之　寶元戊寅。李都尉遣使邀師曰。海內法友。惟師與楊大年耳。大年棄我而先。僕年來頓覺衰落。忍死以一見。公仍以書抵潭帥敦邀之。師惻然。與侍者舟而東下。舟中作偈曰。長江行不盡。帝里到何時。既得凉風便。休將艣棹施。至京師。與李公會。月餘而李公果歿。臨終畵一圓相。又作偈獻師。世界無依。山河匪礙。大海微塵。須彌納芥。拈起幞頭。解下腰帶。若覓死生。問取皮袋。師曰。如何是本來佛性。公曰。今日熱如昨日。隨聲便問師。臨行一句作麼生。師曰。本來無罣礙。隨處任方圓。公曰。晚來倦甚。更不答話。師曰。無佛處作佛。公於是泊然而逝。仁宗皇帝。尤留神空宗。聞李公之化。與師問答。嘉嘆久之。師哭之慟。臨壙而別。有旨。賜官舟南歸。中途謂侍者曰。我忽得風痺疾。視之口吻已喎斜。侍者以足頓地曰。當奈何。平生呵佛罵祖。今乃爾。師曰無憂。為汝正之。以手整之如故。曰而今而後。不鈍置汝。遂以明年至興化。正月初五日。沐浴辭眾。跏趺而逝。閱世五十有四。坐夏三十有二。李公之子。銘志其行於興化。而藏全身於石霜　師初在汾陽時。陽一日托以夢亡父母。命庫堂設酒肉為祀。祀畢。集眾僧令食。咸不聽。陽因猶自飲啖。眾曰。酒肉僧豈堪師法。盡散去。惟師與大愚六七人存。陽翌日上堂云。許多閑神野鬼。祇消一盤酒肉。斷送去了也。法華經云。此眾無枝葉。惟有諸真實。下座。
    葉縣省和尚。嚴冷枯淡。衲子畏之。浮山遠。天衣懷。往參之。方寒雪時。省呵罵驅逐。至以水潑。其它僧皆怒而去。惟遠懷整濕衣安坐。省曰。你更不去。我打你。遠曰。某二人。數千里來。特參和尚。豈以一杓水潑便去。即打殺也不去。省乃令挂搭。續命遠充典座。眾苦枯淡。遠乘省出。竊取油麵。為眾僧造五味粥。省歸知之。筭所直罰。遠估衣鉢還訖。打趁出。遠因寄居廊房。省出見之。復索租錢。遠持鉢于市。化錢還之。無難色。省乃曰。遠真有意參禪。乃呼之歸。

    ▲ 滁州瑯邪山慧覺廣照禪師

    上堂。有僧出來。畵一圓相。師拈拄杖。僧擬議。師便打曰道。僧曰不道。師曰。為甚麼不道。僧曰。三世諸佛不出於此。師又打。尋時趁出。乃曰。教中道。以手指比丘。犯波逸提罪。山僧今日入地獄如箭射　上堂。山僧因看華嚴金師子章。第九由心迥轉善成門。又釋曰。如一尺之鏡。納重重之影像。若然者。道有也得。道無也得。道非亦得。道是亦得。雖然如是。更須知有拄杖頭上一竅。若也不會。拄杖子穿燈籠入佛殿。撞著釋迦。磕倒彌勒。露柱拊掌呵呵大笑。你且道。笑個甚麼。卓拄杖下座　上堂。汝等諸人。在我這裏過夏。與你點出五般病。一不得向萬里無寸草處去。二不得孤峰獨宿。三不得張弓架箭。四不得物外安身。五不得滯於生殺。何故。一處有滯。自救難為。五處若通。方名導師。汝等諸人。若到諸方。遇明眼作者。與我通個消息。貴得祖風不墜。若是常徒。即便寢息。何故。躶形國裏誇服飾。想君太煞不知時。

    ▲ 瑞州大愚山守芝禪師

    僧問。昔日靈山分半座。二師相見事如何。師曰。記得麼。僧良久。師打禪牀一下曰。多年忘却也。乃曰。且住且住。若向言中取則。句裏明機。也似迷頭認影。若也舉唱宗乘。大似一場寐語。雖然如是。官不容針。私通車馬。放一線道。有個葛藤處。遂敲禪牀一下曰。三世諸佛盡皆頭痛。且道。大眾還有免得底麼。若一人免得。無有是處。若免不得。海印發光。師乃竪起拂子曰。這個是印。那個是光。這個是光。那個是印。掣電之機。徒勞佇思。會麼。老僧說夢。且道夢見個甚麼。南柯十更。若不會。聽取一頌。北斗挂須彌。杖頭挑日月。林泉有商量。夏末秋風切。珍重　示眾。三世諸佛不知有。狸奴白牯却知有。乃拈起拂子云。狸奴白牯。總在這裏放光動地。何為如此。兩段不同。
    妙喜曰。大愚若無後語。洎合被狸奴白牯換却眼睛。雖然如此。也未免秤錘蘸醋。
    升座。揭香合子曰。明頭來明頭合。暗頭來暗頭合。若道得。天下橫行。道不得。且合却　有僧日誦金剛經百遍。師聞之召謂曰。汝日誦經。究竟經義否。曰未曾。師曰。汝但日誦一遍。參究佛意。若一句下悟去。如飲海水一滴。便知百川之味。僧如教。一日誦至應如是知如是見如是信解不生法相處。驀然有省。遂以白師。師遽指牀前狗子云。狗子[妳-女+口]。僧無語。師便打出。
    僧寶傳云。有僧講金剛經。問曰。如是信解不生法相。如何。時有狗臥繩牀前。師趯之。狗起去。問僧解麼。僧曰不解。師曰。若解即成法相。與此所載雖有不同。應是一人。傳者互有詳略耳。
    問。通身是眼。口在甚麼處。師曰三跳。曰不會。師曰。章底詞秋罷。歌韻向春生　慈明有善侍者。號稱明眼。聞師之風。自石霜至大愚入室。師趯出隻履示之。善退身而立。師俯取履。善輒踏倒。師起面壁。以手點津連畫其壁三。善瞠立其後。師旋轉以履打。至法堂。善曰。與麼為人。瞎却一城人眼在。
    僧寶傳。芝譏呵學者寡聞得少為足曰。汾陽有十智同真法門。鍜佛祖鉗鎚。(應作椎)今時禪者資質不妙。莫有成器者。僧問。如何是十智同真。芝曰。先師言。夫說法者。(舉汾陽章中十智同真語。至要識是非面目現在)芝曰。先師曰。要識是非面目現在。也大省力。後生晚學。刺頭向言句裏。貪著義味。如驢舐尿處。棒打不回。盖為不廣求知識。徧歷門風。多是得一言半句。便點頭嚥唾。道已了辦。上座。大有未穩當處在。先師有十五家宗風歌。號曰廣智。其詞曰。大道不說有高低。真空那肯涉離微。大海吞流同增減。妙峰高聳總擎持。萬派千溪皆渤澥。七金五嶽盡須彌。玉毫金色傳燈後。二三四七普聞知。信衣息廣開機。諸方老宿任施為。識心是本從頭說。迷心逐物却生疑。芝曰。此敘宗旨也。或直指或巧施。解道前綱出後機。旨趣分明明似鏡。盲無慧目不能窺。明眼士見精微。不言勝負墜愚癡。物物會同流智水。門風逐便示宗枝。即心佛非心佛。歷世明明無別物。即此真心是我心。我心猶是機權出。芝曰。此敘馬祖宗派也。或五位或三路。設施隨根巧回互。不觸當今是本宗。展手通玄無佛祖。芝曰。此敘洞上宗派也。或君臣或父子。器量方圓無彼此。士庶公侯一道平。愚智賢豪明漸次。芝曰。此敘石霜宗派也。有時敲有時唱。隨根問答談諦當。應接何曾失禮儀。淺解之流却生謗。或雙明或單說。只要當鋒利禪悅。開權不為闘聰明。舒光只要辨賢哲。有圓相有默論。千里持來目視瞬。萬般巧妙一圓空。爍迦羅眼通的信。芝曰。此敘溈仰宗派也。或全提或全用。萬象森羅實不共。青山不礙白雲飛。隱隱當臺透金鳳。芝曰。此敘石頭藥山宗派也。象骨鏡地藏月。玄沙崇壽照無缺。因公致問指歸源。旨趣來人明皎潔。芝曰。此敘雪峰地藏宗派也。或稱提或拈掇。本色衲僧長擊發。句裏明人事最精。好手還同楔出楔。或擡薦或垂手。切要心空易開口。不識先人出大悲。管燭之徒照街走。芝曰。此敘雲門宗派也。德山棒臨濟喝。獨出乾坤解橫抹。從頭誰管亂區分。多口阿師不能說。臨機縱臨機奪。迅速機鋒如電掣。乾坤只在掌中持。竹木精靈腦劈裂。或賓主或料揀。大展禪宗辨正眼。三玄三要用當機。四句百非一齊鏟。勸同袍莫強會。少俊依前成窒礙。不知宗脉莫顢頇。永劫長沈生死海。難逢難遇又難聞。猛烈身心快通泰。芝曰。此敘德山臨濟宗派也。幻寄曰。大塊噫氣。求怒者不可得。若以激謞叱吸之。出於鼻口耳枅為怒者。是人不惟不識怒者。亦不識鼻口耳枅矣。善乎汾陽此歌。云我心猶是機權出。而大愚師亦云。沙裏無油事可哀。翠巖嚼飯喂嬰孩。一朝好惡知端的。始覺從前滿面灰。今之人。因汾陽此歌。便謂宗風有十五家之異。是索怒者於鼻口耳枅也。可不謂大哀乎。

    ▲ 舒州法華院全舉禪師

    得法汾陽。徧歷諸方。首謁荊南福昌善禪師。善問曰。回互不回互。師曰。總不與麼。曰為甚麼已喫福昌棒。師曰。一家有事百家忙。曰脫空漫語。師曰。調琴澄太古。琢句體全真　謁公安遠禪師。遠問。作麼生是伽藍。師曰。深山藏獨虎。淺草露羣蛇。曰作麼生是伽藍中人。師曰。青松盖不帀。黃葉豈能遮。曰道什麼。師曰。少年翫盡天邊月。老倒扶桑沒日頭。曰一句兩句雲開月露作麼生。師曰。照破祖師關　謁延壽賢禪師。賢問。海竭人亡作麼生。師曰。毒蛇不咬人。曰為何如此。師曰。風引溪雲斷。泉衝石徑斜　謁夾山真首座。真曰。還見麼。師曰。萬事全無。曰還不見麼。師曰。千般皆在手。師曰。首座未見澄散聖時如何。曰湖南江西。又問。見後如何。曰江西湖南。師曰。却共首座一般耶。曰打草驚蛇。師曰。終不揑怪　到神鼎。鼎問。一朵峰巒上。獨樹不成林。作麼生。師曰。水分紅樹淺。澗遶碧泉深。鼎曰。作麼生是回互之機。師曰。盲人却無眼　謁福嚴承禪師。承問。作麼生是圓融之相。師曰。木人嶺上休相覰。石女溪邊更不迷。師却問。如何是福嚴圓融之相。曰老病尋常事。龍鍾沒好時。承問。融即不問。如何是圓。師曰。法界廣無邊。曰不圓不融時如何。師曰。虗空無背面。鳥道絕東西　謁石霜慈明禪師。慈明問。作麼生是向上一竅。師曰。二竅俱明。曰還見七十二峰麼。師曰。有甚麼掩處。曰道什麼。師曰。今日觸忤和尚。慈明便打。師曰。作什麼。曰將謂是收番猛將。元來是行間小卒。師曰。雅淡呈秋色。馨香噴月華　謁大愚芝禪師。芝問。古人見桃花。意作麼生。師曰。曲不藏直。曰那個且從。遮個作麼生。師曰。市中拾得寶。比隣那得知。曰上座還知麼。師曰。路逢劍客須呈劍。不是詩人不獻詩。曰作家詩客。師曰。一條紅線兩人牽。曰玄沙道諦當。又作麼生。師曰。海枯終見底。人死不知心。曰恰是。師曰。樓閣凌雲勢。峰巒疊翠層　謁五祖戒禪師。戒問。作麼生是絕羈絆底人。師曰。反手把籠頭。曰却是作家。師曰。背鞭打不著。曰為什麼上來下去。師曰。甚處見上來下去。戒便打。師曰。一言無別路。千里不逢人　謁翠峰素禪師。素曰。風穴道。嘶風木馬緣無絆。背角泥牛痛下鞭如何。師曰。飜身師子生獰甚。誰敢當頭露爪牙。曰放汝一線道。師曰。七顛八倒。曰收。師曰了　謁雪竇顯禪師。竇問。牛喫草。草喫牛。師曰。回頭欲就尾。已隔萬重關。曰應知無背面。要須常現前。師曰。驗在目前。曰自領出去　到瑯琊覺和尚處。琊問。近離甚處。師曰兩浙。曰船來陸來。師曰船來。曰船在甚處。師曰步下。曰不涉程途一句。作麼生道。師以坐具摵一摵曰。杜撰長老。如麻似粟。拂袖而出。琊問侍者。此是甚麼人。者曰。舉上座。琊曰。莫是舉師叔麼。先師教我尋見伊。遂下旦過問。上座莫是舉師叔麼。莫怪適來相觸忤。師便喝。復問。長老何時到汾陽耶。曰某時到。師曰。我在浙江早聞你名。元來見解祇如此。何得名播寰宇。琊遂作禮曰。某甲罪過。
    僧寶傳。慈明道過瑯邪覺師。因語及舉公到時話。且曰。在汾州時尚少。舉陸沉眾中。不及識之。明笑曰。舉見處纔能自了。而汝墮負。何以為人。覺屏息汗下。明為作牧童歌曰。牧牛童實快活。跣足披簑雙角撮。橫眠牛上向天歌。人問如何牛未渴。回面看平田濶。四方放去休攔遏。八面無拘任意游。要收只在索頭撥。小牛兒順摩捋。角力未充難提掇。且從放在小平坡。慮上高峰四蹄脫。日已高休喫草。揑定鼻頭無少老。一時牽向圈中眠。和泥看伊東西倒。笑呵呵好不好。又將橫笛順風吹。震動五湖山海島。倒騎牛脫布襖。知音休向途中討。若問牧童何處居。鞭指東西無一寶。覺默得其游戲三昧　妙喜曰。賓則始終賓。主則始終主。二大士驀劄相逢。主賓互換。直下發明臨濟心髓。苟非徹證向上巴鼻。具出常情正眼。未免作得失論量。或者道。舉公前來一一據實祇對。瑯邪末後不合作佛法道理。是杜撰處。或者道。瑯琊被舉公道個杜撰。心中疑惑。即時倒戈卸甲。遂挽留舉公。咨決此事。謂之坐參。一犬吠虗。千猱啀實。盖由主法者智眼不明。濫觴宗教。疑悞後人。殊不知。二大士激揚。若日月麗天。龍象蹴踏。決非跛驢盲者之事。井蛙醯雞。又焉知宇宙之寬曠耶。予甞室中舉此話問學者。你還肯瑯邪此語否。曰不肯。何故不肯。曰不合作佛法道理。予復舉雲門問洞山。近離甚處。曰查渡。夏在甚處。曰湖南報慈。幾時離彼。曰八月二十五。門云放你三頓棒。你還肯雲門此語否。曰肯。肯者云何。曰雲門無佛法道理。予曰。師家問處一般。學者答處無異。你為甚肯一不肯一。學者佇思。予連棒打出。復召其僧。且來且來。其僧回首。予曰。你若作棒會。帶累我。也是個瞎漢。其僧便禮拜曰。今日方知瑯邪與舉公非常情可測。予曰。你看這瞎漢亂統。又打喝出。幻寄曰。妙喜不獨為法華瑯邪雪屈。石霜藉此亦得吐氣。不然石霜被埋沒無已時。
    示眾。釋迦不出世。達磨不西來。佛法徧天下。談玄口不開。
    妙喜曰。作賊人心虗。

    ▲ 南嶽芭蕉菴大道谷泉禪師

    性耐垢汙。撥置戒律。眼盖衲子。所至叢林輒刪去。師不以介意。造汾陽。謁昭禪師。陽奇之。密授記莂。南歸放浪湘中。聞慈明住道吾。往省覲。慈明問曰。白雲橫谷口。道人何處來。師左右顧曰。夜來何處火。燒出古人墳。慈明呵曰。未在更道。師乃作虎聲。慈明以坐具摵之。師接住推明置禪牀上。明却作虎聲。師大笑曰。我見七十餘員善知識。今日始遇作家　山有湫。毒龍所蟄。墮葉觸波。必雷雨連日。過者不敢喘。師與明暮歸。時秋暑。捉明衣曰。可同浴。明掣肘徑去。於是師解衣躍入。霹靂隨至。腥風吹雨。林木振搖。明蹲草中。意師死矣。須臾晴霽。忽引頸出波間曰。[囗@力]　明甞遣南公謁師。師與語驚曰。五州管內。乃有此匾頭道人耶。及南公住法輪。師復以偈招之。南公以師坦蕩忽繩墨。戲酬以偈曰。飲光論劫坐禪。布袋經年落魄。疥狗不願生天。却笑雲中白鶴。後住保真菴。盖衡湘最險絕處。夜地坐祝融峰下。有大蟒盤繞之。師解衣帶縛其腰。中夜不見。明日杖策。徧山尋之。衣帶纏枯松上。盖松妖也　倚遇上座來參。問菴主在麼。師曰誰。曰行脚僧。師曰。作甚麼。曰禮拜菴主。師曰。恰值菴主不在。曰你聻。師曰。向道不在。說甚麼你我。拽棒趁出。遇次日再來。師又趁出。遇一日又來問。菴主在麼。師曰誰。曰行脚僧。揭簾便入。師攔胸扭住曰。我這裏狼虎縱橫。尿牀鬼子。三回兩度來討甚麼。曰人言菴主親見汾陽來。師解衣抖擻曰。你道我見汾陽有多少奇特。曰如何是菴中主。師曰。入門須辨取。曰莫祇這便是麼。師曰。賺却幾多人。曰前言何在。師曰。聽事不真。喚鐘作甕。曰萬法泯時全體現。君臣合處正中邪去也。師曰。驢漢不會便休。亂統作麼。曰未審客來將何祇待。師曰。雲門胡餅趙州茶。曰恁麼則謝師供養去也。師叱曰。我這裏火種也未有。早言謝供養　甞過衡山縣。見屠者斫肉。立其旁作可憐態。指其肉。又指其口。屠問曰。汝啞耶。即肯首。屠憐之。割巨臠置鉢中。師喜出望外。發謝而去。一市大笑。而師自若。以杖荷大酒瓢。往來山中。人問。瓢中何物。曰大道漿也。自作偈曰。我又誰管你天誰管你地。著個破紙襖。一味工打睡。一任金烏東上玉兔西墜。榮辱何預我。興亡不相關。一條拄杖一葫蘆。閑走南山與北山。醉臥山路間。大雪起。作偈曰。今朝甚好雪。紛紛如秋月。文殊不出頭。普賢呈醜拙　嘉祐中。現子冷清。妖言誅。師坐清曾經由菴中。決杖配彬州牢城。盛暑負土經通衢。弛擔說偈曰。今朝六月六。谷泉被氣[祝/土]。不是上天堂。便是入地獄。言訖微笑。泊然如蟬蛻。闍維舍利不可勝數。彬人塔之。至今祠焉。
    洪覺範贊曰。無為子曰。生者人之所貴。死者人之所畏。耻者人之所避。而泉不貴其貴。不畏其畏。不避其避。此其所以如是。吾不知其真。吾不知其偽。將質之於天地。方是時。叢林以肅嚴相尚。沙門以修潔相高。一有指目。重為媿耻。故泉有以矯之耳。其號泉大道。若非苟然。

    ▲ 安吉州天聖皓泰禪師

    到瑯琊。琊問。埋兵掉鬥。未是作家。匹馬單鎗。便請相見。師指琊曰。將頭不猛。帶累三軍。琊打師一坐具。師亦打琊一坐具。琊接住曰。適來一坐具是山僧令行。上座一坐具落在甚麼處。師曰。伏惟尚饗。琊拓開曰。五更侵早起。更有夜行人。師曰。賊過後張弓。琊曰。且坐喫茶。

    ▲ 舒州浮山法遠圓鑒禪師

    僧問。新歲已臨。舊歲何往。師曰。目前無異怪。不用貼鍾馗。曰畢竟如何。師曰。將謂目前無。僧以手畫曰。爭奈這個何。師便打　師與王質待制論道。畫一圓相問曰。一不得匹馬單鎗。二不得衣錦還鄉。鵲不得喜。鴉不得殃。速道速道。王罔措。師曰。勘破了也　歐陽文忠公。詣師室與客棊。師坐其旁。文忠遽收局。請師因棊說法。乃鳴鼓升座曰。若論此事。如兩家著棊相似。何謂也。敵手知音。當機不讓。若是綴五饒三。又通一路始得。有一般底。只解閉門作活。不會奪角衝關。硬節與虎口齊彰。局破後徒勞逴斡。所以道。肥邊易得。瘦肚難求。思行則往往失粘。心麤而時時頭撞。休誇國手。謾說神仙。贏局輸籌即不問。且道黑白未分時一著。落在什麼處。良久曰。從前十九路。迷悟幾多人。文忠嘉歎久之　既老。退休於會聖巖。因閱班固九流。遂擬之作九帶。敘佛祖教義。博採先德機語。參同印證。其一曰佛正法眼帶。其二曰佛法藏帶。其三曰理貫帶。其四曰事貫帶。其五曰事理縱橫帶。其六曰屈曲帶。其七曰妙叶兼帶。其八曰金鍼雙鎖帶。其九曰平懷常實帶。學者既已傳誦。師曰。若據圓極法門。本具十數。今此九帶。已為諸人說了。更有一帶。還見得麼。若也見得親切分明。却請出來說看。說得分明。許汝通前九帶圓明道眼。若見不親切。說不相應。惟依吾語而為己解。則名謗法。大眾。到此如何。眾無語。師叱之去。
    一佛正法眼藏帶。夫真實之理。證成法身。照用之功。作為報土。諸佛之本源既爾。諸祖之洪範亦然。五部分宗。萬派之精藍棊布。一燈分焰。十方之法席鱗差。又華嚴經云。如來不出世。亦無有涅槃。昔靈山會上。世尊以青蓮目瞬視四眾。無能領其密意。惟大迦葉。獨領解佛旨。經云。佛告大迦葉云。吾有正法眼藏涅槃妙心。付囑於汝。汝當流布。勿令斷絕。又臨涅槃。告阿難言。十二部經汝當流通。告優波離言。一切戒律汝當奉持。付大迦葉偈云。法本法無法。無法法亦法。今付無法時。法法何曾法。於是大迦葉持佛袈裟。於雞足山中。入寂滅定。待慈氏下生。兩手分付。古德著語云。鳥棲無影樹。花放不萌枝。又四海波濤靜。一輪明月天。大圓智頌云。佛正法眼。迦葉親聞。祖禰不了。殃及兒孫。大慧頌云。迢迢空劫不能拘。佛眼何曾識得渠。體妙本來無位次。正因那得有規模。太虗寥廓塵埃淨。智鑑圓明物象殊。從此華山千古秀。任他潘閬倒騎驢。二佛法藏帶。夫三乘教外。諸祖別傳。萬象之中迥然獨露。纖塵未泯。阻隔關山。擬議差殊。千生萬劫。三賢不曉。十聖那知。截斷眾流。如何湊泊。聖人曲成萬物而不己。刻雕眾形而無功。而況如來藏乎。所謂藏者。該括三世過現未來諸佛法藏。其間有大乘小乘。小乘謂聲聞緣覺。大乘謂菩薩。於中支分為八。謂三藏五乘。其三藏謂經律論。五乘謂聲聞緣覺菩薩。而兼攝人天。然則教分名數。依根所立。而不離一乘。法華經云。於一乘道。分別說三。又曰。尚無二乘。何況有三。又曰。惟此一事實。餘二則非真。此明依根立權。如華嚴說。如來藏以法界為體。如來藏無前後際。無成壞法。無修證位。絕對待義。所以文殊偈曰。一念普觀無量劫。無去無來亦無住。如是了知三世事。超諸方便成十力。聖人說了義不了義。並是依根安立。諸佛隨宜說法。意趣難解。三藏五乘各有宗旨。於一乘道。論圓頓半滿。並是權立。惟華嚴一經。以法界為體量。佛與眾生同一體性。本無修證。本無得失。無煩惱可斷。無菩提可求。人與非人性相平等。古德著語云。掬水月在手。弄花香滿衣。又古澗寒泉湧。青松雪後凋。大圓頌云。吾佛法藏。撈摝眾生。百千三昧。彈指圓成。大慧頌云。十方通攝了無遺。三際全超在此時。聖號凡名同一舌。劣形殊相漫多岐。家家門外長安路。處處窟中師子兒。打破鏡來無一事。杜鵑啼在落花枝。三理貫帶。夫聲色不到。語路難詮。今古歷然。從來無間。以言顯道。曲為今時。竪拂揚眉。周遮示誨。天然上士。豈受提撕。中下之機。鈎頭取則。投機不妙。過在何人。更或躊躇。轉加鈍置。理貫帶者。理即正位也。其正位中。自無一法。空同實際。其實際理地。不受一塵。古德著語云。眾角雖多。一麟足矣。又動容揚古路。不墮悄然機。大圓頌云。理貫全收。萬派同流。毗盧華藏。物物頭頭。大慧頌云。真理何曾立一塵。呼為正位早疎親。烏雞半夜鳴何處。枯木花開劫外春。信手垂慈常利物。擬心執著已乖真。君看鶴樹泥洹日。曾舉雙趺示眾人。四事貫帶。夫日月照臨不到。天地覆載不著。劫火壞時彼常安。萬法泯時全體露。隨緣不變。處閙常寧。一道圓光。阿誰無分。華嚴經云。剎說眾生說。三世國土一時說。古德著語云。覓火和煙得。擔泉帶月歸。又石長無根樹。山含不動雲。大圓頌云。事貫有無。纖塵不漏。萬象森羅。全機無咎。大慧頌云。轉處孤危萬事休。隨緣得旨復何求。羣生造化乘斯力。一道靈光觸處周。即事即真無剩法。全心全佛有來由。填溝塞壑無人會。可笑騎牛更覓牛。五理事縱橫帶。夫觸目是道。絕跡無私。佛事門中。通貫實際。圓融事理。運用雙行。器量堪任。隨機赴感。門風露布。各在當人。建立宗乘。強生枝節。出門問路。指東劃西。歷劫頑臣。(二字疑誤)如何扣發。古德著語云。針鋒頭上飜筋斗。紅罏燄裏碧波生。又猿抱子歸青嶂裏。鳥銜花落碧巖前。大圓頌云。理事縱橫。照用齊行。者邊那邊。日午三更。大慧頌云。塵塵實際本和融。舉體全該理事同。應物行權無定法。隨緣立理絕羅籠。竿頭有路通車馬。棒下無生觸祖翁。出沒縱橫全體用。夕陽西去水流東。六屈曲垂帶。夫垂者。聖人垂機接物也。屈曲者。脫珍御服著弊垢衣也。同安云。權挂垢衣云是佛。却裝珍御復名誰。珍御名不出世。垢衣名出世。僧問石門徹和尚。雲光法師為什麼却作牛去。徹云。陋巷不騎金色馬。回塗却著破襴衫。聖人成佛後。却為菩薩。導利眾生。是名不住無為。不盡有為矣。文殊師利問維摩詰云。菩薩云何通達佛道。維摩詰云。菩薩行於非道。是名通達佛道。古德著語云。慈雲普覆無邊際。枯木無花爭奈何。又宛轉是非從曲直。個時消息解通風。大圓頌云。屈曲垂慈。棒喝齊施。覆藏密旨。少室靈枝。大慧頌云。不裝珍御示初機。出世權披弊垢衣。細路屈盤連夜過。故鄉迢遞幾時歸。垂絲千尺鈎還曲。利物多方語帶悲。休戀長安風物好。得便宜處落便宜。七妙叶兼帶。汝州風穴和尚示眾云。夫參學眼目。臨機直須大用現前。莫自拘於小節。設使言前薦得。猶是滯殼迷封。縱饒句下精通。未免觸途狂見。勸汝諸人。應是從前依他作解。明昧兩岐。凡聖疑情一時掃却。直教個個如師子兒。哮吼一聲。壁立萬仞。誰敢正眼覰著。覰著則瞎却渠眼。古德著語云。一句曲含千古韻。萬重雲散月來初。又垂絲千尺。意在深潭。大圓頌云。妙叶真機。境物如如。是凡是聖。無欠無餘。大慧頌云。擡搦由來作者知。個中一字兩頭垂。同生同死何時曉。雙放雙收舉世疑。照膽蟾光沉碧漢。拍天滄海浸須彌。聞韶忘味有餘樂。方識詩人句外奇。八金針雙鎖帶。夫雞足分燈之後。少林傳芳以來。各闡玄風。互興佛事。若憑言詮為據。斷滅法門。更或造作修功。平沉千聖。頭頭顯露。物物明真。不用躊躇。直截便道。古德著語云。風吹南岸柳。雨打北池蓮。又白鷺下田千點雪。黃鸝上樹一枝花。大圓頌云。金針雙鎖。全心印可。有句無句。千花萬朵。大慧頌云。突出全機理事玄。東村王老夜燒錢。等閑得路明如日。舉步回頭直似弦。玄要並行無別語。機緣纔兆不堪傳。從來大道無拘束。信手拈來百事全。九平懷常實帶。洛浦和尚示眾云。末後一句。始到牢關。把斷要津。不通凡聖。尋常向汝諸人道。任從天下樂欣欣。我獨不肯。何故。靈龜負圖。自取喪身之兆。鳳縈金網。擬趨霄漢以何期。直須旨外明機。莫向言中取則。所以道。石人機似汝。也解唱巴歌。汝若似石人。雪曲也應和。僧問南泉。如何是道。泉云平常心是道。如達平常道也。見山即是山。見水即是水。信手拈來草。無可無不可。設使風來樹動。浪起船高。春生夏長。秋收冬藏。有何差異。但得風調雨順。國泰民安。邊方寧靜。君臣道合。豈在麒麟出現。鳳凰來儀。方顯祥瑞哉。但得理歸其道。事乃平實。無聖可求。無凡可舍。內外平懷。泯然自盡。所以諸聖語言。不離世諦。隨順世間。會則塗中受用。不會則世諦流布。古德著語云。常因送客處。憶得別家時。又秋風吹渭水。落葉滿長安。大圓頌云。平懷常實。事圓理畢。露柱燈籠。無得無失。大慧頌云。更無回互本圓成。覿面無私一體平。水上東山行不住。火中木馬夜嘶鳴。人間但見浮雲白。天外常看列岫橫。若謂平常心是道。擬心已在鐵圍城。
    師初謁汾陽。既謁汝海。皆受記莂。後過大陽。與明安語甚相契。明安以皮履直裰示之。師曰。某甲已自有師。當持此衣履。求人付之。俾續洞上宗風如何。明安遂以付師。且授偈曰。楊廣山前草。憑君待價焞。異苗飜茂處。深密固靈根。復書其尾曰。得法者潛眾十年。方可闡揚。師拜受辭去。後得投子青。乃授之。俾嗣明安焉。

    ▲ 潤州金山曇頴達觀禪師

    首謁大陽玄禪師。遂問洞山特設偏正君臣。意明何事。陽曰。父母未生時事。師曰。如何體會。陽曰。夜半正明天曉不露。師罔然。遂謁谷隱舉前話。隱曰。大陽不道不是。祇是口門窄。滿口說未盡。老僧即不然。師問。如何是父母未生時事。隱曰。糞[墼-凵]子。師曰。如何是夜半正明天曉不露。隱曰。牡丹花下睡猫兒。師愈疑駭。一日普請。隱問。今日運薪耶。師曰然。隱曰。雲門問僧。人搬柴。柴搬人。如何會。師無對。隱曰。此事如人學書。點畫可效者工。否者拙。盖未能忘法耳。當筆忘手。手忘心。乃可也。師於是默契。良久曰。如石頭云。執事元是迷。契理亦非悟。隱曰。汝以為藥語。為病語。師曰。是藥語。隱呵曰。汝以病為藥。又安可哉。師曰。事如函得盖。理如箭直鋒。妙寧有加者。而猶以為病。實未喻旨。隱曰。妙至是亦祇名理事。祖師意旨智識所不能到。矧事理能盡乎。故世尊云。理障礙正見知。事障續諸生死。師恍如夢覺。曰如何受用。隱曰。語不離窠臼。安能出盖纏。師歎曰。纔涉唇吻。便落意思。盡是死門。終非活路。住後示眾曰。纔涉唇吻。便落意思。盡是死門。俱非活路。直饒透脫。猶在沉淪。莫教孤負平生。虗度此世。要得不孤負平生麼。拈拄杖卓一下曰。須是莫被拄杖謾始得。看看。拄杖子穿過你諸人髑髏。[跳-兆+孛]跳入你鼻孔裏去也。又卓一下　過京師。寓止駙馬都尉李端愿之園。李公問曰。人死。識歸何所。師曰。未知生。焉知死。李曰。生則端愿已知。師曰。生從何來。李擬對。師揕其胸曰。祇在這裏。思量個甚麼。李曰會也。只知貪程。不知蹉路。師托開曰。百年一夢。李說偈曰。三十八歲。懵然無知。及其有知。何異無知。滔滔汴水。隱隱隋堤。師其歸矣。箭浪東馳　又問。地獄畢竟是有是無。師曰。諸佛向無中說有。眼見空花。太尉就有裏尋無。手搘水月。堪笑眼前見牢獄不避。心外見天堂欲生。殊不知。欣怖在心。善惡成境。太尉。但了自心。自然無惑。李曰。心如何了。師曰。善惡都莫思量。李曰。不思量後。心歸何所。師曰。且請太尉歸宅。
    會元以此則。列問人死後識歸何所前。此從僧寶傳。傳不錄李偈。
    上堂。山僧平生意好相撲。祇是無人搭對。今日且共首座搭對。捲起袈裟下座。索首座相撲。座纔出。師曰。平地上喫交。便歸方丈　嘉祐四年除夕。遣侍者馳書。別揚州刁景純學士曰。明旦當行。不暇相見。厚自愛。景純開書大驚曰。當奈何。復書決別而已。中夜候吏報。揚州持書船將及岸。師欣然。遣撾鼓陞座。敘出世本末。謝裨贊叢林者。勸修勿怠。下座。讀刁書畢。大眾擁步上方丈。師跏趺揮令各遠立。良久乃化。五年元日也。

    ▲ 唐州大乘山德遵禪師

    問谷隱曰。古人索火。意旨如何。曰任他滅。師曰。滅後如何。曰初三十一。師曰。恁麼則好時節也。曰汝見甚麼道理。師曰。今日一場困。隱便打。師乃有頌曰。索火之機實快哉。藏鋒妙用少人猜。要會我師親的旨。紅罏火盡不添柴。

    ▲ 景清居素禪師

    僧問。即此見聞非見聞。為甚麼法身有三種病二種光。師曰。填凹就缺。

    ▲ 駙馬李遵勗居士

    謁谷隱。問出家事。隱以崔趙公問徑山公案答之。公於言下大悟。作偈曰。學道須是鐵漢。著手心頭便判。直趨無上菩提。一切是非莫管。
    宗門武庫云。李公得心要於石門聰禪師。甞作二句偈。寄發運朱正辭。時許式為淮南漕。朱以李頌示。許請賡之。朱曰。雨催樵子還家。許云。風送漁舟到岸。又請浮山遠禪師和之。山偈曰。學道須是鐵漢。著手心頭便判。通身雖是眼睛。也待紅罏再煅。鉏麑觸樹迷封。豫讓藏身吞炭。鷺飛影落秋江。風送蘆花兩岸。諸公見大敬之。李後復續末二句。今所傳。惟李一頌而已。
    公一日。與堅上座送別。公問。近離上黨。得屆中都。方接塵談。遽回虎錫。指雲屏之翠嶠。訪雪嶺之清流。未審此處彼處的的事作麼生。座曰。利劒拂開天地靜。霜刀纔舉斗牛寒。公曰。恰值今日耳聵。座曰。一箭落雙雕。公曰。上座為甚麼著草鞋睡。座以衣袖一拂。公低頭曰。今日可謂降伏也。座曰。普化出僧堂　臨終時。膈胃躁熱。有尼道堅。謂曰。眾生見劫盡。大火所燒時。都尉切宜照管主人公。公曰。大師與我煎一服藥來。堅無語。公曰。這師姑。藥也不會煎得。公與慈明問答纔罷。泊然而終(語具慈明章中)。

    ▲ 東京華嚴道隆禪師

    初參石門徹。(語具洞山章中)後嗣廣慧。有乘侍者。來自大陽。師問在大陽得力句。對曰。明安甞問曰。有一人徧身紅爛。臥在荊棘林中。火繞周帀。若親近得此人。禪門大啟。若親近不得。佛法無靈驗。時對曰。六根不具。七識不全者。親近得此人。明安曰。令渠出來。我要相見。時又答曰。適來無左右祇對和尚。安曰。相隨來也。即禮拜退。師曰。若果如此。冷如毛粟。細如氷雪。乘曰。禪師親見石門。如何却嗣廣慧。師曰。我初見廣慧。渠方欲剃髮。使我擎凳子來。廣慧曰。道者。我有凳子詩聽取。詩曰放下便平穩。我時便肯伊。後因敘陳在石門所悟公案。廣慧曰。石門所敘。如百味珍饈。只是飽人不得。後來有一炷香。不欲兩頭三緒為伊燒却。乘曰。藝不辜人　僧誦璉公答上問佛偈曰。有節非干竹。三星偃月宮。一人居日下。弗與眾人同。師曰。諸佛說心。為破心相。璉作此偈。虗空釘橛也。乃曰。虗空釘鐵橛。平地起骨堆。莫將閑學解。安著佛階梯　師初至景德寺。夜臥寺門下。仁宗夢至寺。見龍蟠於地。覺令中使物色。得師夜臥狀。大喜。因召對。甚見眷遇。未幾師竟薦璉公。而退隱華嚴。歿時年八十餘。方盛暑。安坐七日。手足柔和如生。

    ▲ 文公楊億居士

    字大年。幼舉神嬰。及壯負才名。而未知有佛。一日過同僚。見讀金剛經。笑且罪之。彼讀自若。公疑之曰。是豈出孔孟之右乎。何佞甚。因閱數葉。懵然始少敬信。後會翰林李公維。勉令參問。及由秘書監。出守汝州。首謁廣慧。慧接見。公便問。布鼓當軒擊。誰是知音者。慧曰。來風深辨。公曰。恁麼則禪客相逢祇彈指也。慧曰。君子可八。公應喏喏。慧曰。草賊大敗。夜語次。慧曰。秘監曾與甚人道話來。公曰。某曾問雲巖諒監寺。兩個大蟲相齩時如何。諒曰。一合相。某曰。我祇管看。未審恁麼道還得麼。慧曰。我這裏即不然。公曰。請和尚別一轉話。慧以手作拽鼻勢曰。這畜生。更[跳-兆+孛]跳在。公於言下脫然無疑。有偈曰。八角磨盤空裏走。金毛師子變作狗。擬欲將身北斗藏。應須合掌南辰後　公問廣慧曰。承和尚有言。一切罪業。皆因財寶所生。勸人疎於財利。況南閻浮提眾生。以財為命。邦國以財聚人。教中有財法二施。何得勸人踈財乎。慧曰。幡竿尖上鐵籠頭。公曰。海壇馬子似驢大。慧曰。楚雞不是丹山鳳。公曰。佛滅二千歲。比丘少慙愧　公因微恙。問環大師曰。某今日忽違和。大師慈悲。如何醫療。環曰。丁香湯一椀。公便作吐勢。環曰。恩愛成煩惱。環為煎藥次。公呌曰。有賊。環下藥於公前。叉手側立。公瞠目眎之曰。少叢林漢。環拂袖而出。又一日問曰。某四大將欲離散。大師如何相救。環乃搥胸三下。公曰。賴遇作家。環曰。幾年學佛法。俗氣猶未除。公曰。禍不單行。環作噓噓聲。公書偈遺李都尉曰。漚生與漚滅。二法本來齊。欲識真歸處。趙州東院西。尉見遂曰。泰山廟裏賣紙錢。尉即至。公已逝矣。

    ▲ 舒州投子義青禪師

    青社李氏子。七齡頴異。往妙相寺出家。試經得度。習百法論。未幾歎曰。三祇塗遠。自困何益。乃入洛聽華嚴五年。反觀文字。一切如肉受串。處處同其義味。甞講至諸林菩薩偈曰即心自性。忽猛省曰。法離文字。寧可講乎。即棄去遊方。至於浮山。時圓鑑禪師。居會聖巖。夢得俊鷹畜之。既覺而師屆旦至。鑑以為吉。禮延之。令看外道問佛不問有言不問無言因緣。經三載。一日問曰。汝記得話頭麼。試舉看。師擬對。鑑掩其口。師了然開悟。遂禮拜。鑑曰。汝妙悟玄機耶。師曰。設有也須吐却。時資侍者在旁曰。青華嚴。今日如病得汗。師回顧曰。合取狗口。若更叨叨。我即便嘔。自此復經三年。鑑時出洞下宗旨示之。師悉妙契。遂付以大陽衣履曰。代吾續洞上宗風。善自護持。無留此間。復令見圓通秀禪師。師至彼。無所參問。惟嗜睡而已。執事白通。通即曳杖入堂。見師正睡。乃擊牀呵曰。我這裏無閑飯與上座喫了打眠。師曰。和尚教某何為。通曰。何不參禪去。師曰。美食不中飽人喫。通曰。爭奈大有人不肯上座。師曰。待肯堪作甚麼。通曰。上座曾見甚麼人來。師曰浮山。通曰。怪得恁麼頑賴。遂握手相笑歸方丈　師平生不蓄長物。敝衲楮衾而已。初投子大同大師有記曰。吾塔若紅。是吾再來。邦人偶修塔。作瑪瑙色。未幾而師領院事。山中素無水。眾苦之。忽有泉出山石間。甘凉清潔。郡守賀公。遂名之為再來泉。元豐六年五月四日。盥沐陞堂。別眾罷。寫偈曰。兩處住持。無可助道。珍重諸人。不須尋討。投筆而化。

    ▲ 郢州興陽清剖禪師

    在大陽作園頭。種瓜次。陽問。甜瓜何時得熟。師曰。即今熟爛了也。曰揀甜底摘來。師曰。與甚麼人喫。曰不入園者。師曰。未審不入園者。還喫也無。曰汝還識伊麼。師曰。雖然不識。不得不與。陽笑而去　僧問。娑竭出海乾坤震。覿面相逢事若何。師曰。金翅鳥王當宇宙。個中誰是出頭人。曰忽遇出頭時又作麼生。師曰。似鶻捉鳩。君不信。髑髏前驗始知真。曰恁麼則叉手當胸退身三步也。師曰。須彌座下烏龜子。莫待重遭點額回。
    幻寄曰。剖公著賊不知。更授之太阿。可悲可痛。
    臥疾次。大陽問。是身如泡幻。泡幻中成辦。若無個泡幻。大事無由辦。若要大事辦。識取個泡幻。作麼生。師曰。猶是這邊事。陽曰。那邊事作麼生。師曰。帀地紅輪秀。海底不栽花。陽笑曰。乃爾惺惺耶。師喝曰。將謂我忘却。竟爾趨。

    ▲ 惠州羅浮山顯如禪師

    初到大陽。陽問。汝是甚處人。曰益州。陽曰。此去幾里。曰五千里。陽曰。你與麼來。還曾踏著麼。曰不曾踏著。陽曰。汝解騰空那。曰不解騰空。陽曰。爭得到這裏。曰步步不迷方。通身無辨處。陽曰。汝得超方三昧耶。曰聖心不可得。三昧豈彰名。陽曰。如是如是。汝應信此。即本體全彰。理事不二。善自護持。

    ▲ 越州天衣義懷禪師

    世以漁為業。母夢星隕於屋。已而娠。兒稚時。坐船尾。得魚輒放去。父呵笞之。不為介意。長遊京師。遂依景德寺薙染。有言法華者。異僧也。於市井中見師。忽拊師背曰。雲門臨濟去。師遂謁金鑾善。不契。復謁葉縣省。又不契。東遊至翠峰。謁明覺。覺問。汝名甚麼。曰義懷。覺曰。何不名懷義。曰當時致得。覺曰。誰為汝立名。曰受戒來十年矣。覺曰。汝行脚費却多少草鞋。曰和尚莫謾人好。覺曰。我也沒量罪過。汝也沒量罪過。你作麼生。師無語。覺打曰。脫空漫語漢。出去。入室次。覺曰。恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。師擬議。覺又打出。如是者數四。尋為水頭。因汲水折擔忽悟。作投機偈曰。一二三四五六七。萬仞峰頭獨足立。驪龍頷下奪明珠。一言勘破維摩詰。覺聞拊几稱善　示眾。古人云。五蘊山頭一段空。同門出入不相逢。無量劫來賃屋住。到頭不識主人翁。有老宿拈云。既不識他。當初問甚麼人賃。恁麼拈也太遠在。何故。須知死人路上有活人出身處。活人路上死人無數。那個是活人路上死人無數。那個是死人路上活人出身處。若檢點得分明。拈却炙脂帽子。脫却鶻臭布衫。
    妙喜曰。天衣古佛。美則美矣。善則未善。具眼衲僧。試甄別看。
    舉金剛經云。若見諸相非相。即見如來。法眼云。若見諸相非相。即不見如來。師曰。若見諸相非相。眼在甚麼處。此語有兩負門。
    本覺一頌云。諸相非相孰能諳。見與不見要明參。兩處負門如透徹。此時方得見瞿曇。
    上堂。鴈過長空。影沉寒水。鴈無遺踪之意。水無留影之心。若能如是。方解向異類中行。不用續鳧截鶴。夷嶽盈壑。放行也百醜千拙。收來也欒欒拳拳。用之則敢與八大龍王鬥富。不用。都來不直半文錢。參。
    雪竇聞僧舉此。以為類己也。
    上堂。髑髏常干世界。鼻孔摩觸家風。芭蕉聞雷開。葵花隨日轉。諸仁者。芭蕉聞雷開。還有耳麼。葵花隨日轉。還有眼麼。若也會得。西天即是此土。若也不會。七九六十三。收　室中問僧。無手人能行拳。無舌人解言語。忽然無手人打無舌人。無舌人道個甚麼　晚年以疾。居池陽杉山菴。門弟子智才。住臨平之佛日。迎歸侍奉。才如蘇城未還。師速其歸。及踵門。師告之曰。時至吾行矣。才曰。師有何語示徒。乃說偈曰。紅日照扶桑。寒雲封華嶽。三更過鐵圍。拶折驪龍角。才問。卵塔已成。如何是畢竟事。師舉拳示之。遂就寢推枕而寂。

    ▲ 宗道者

    見雪竇後。超放自如。往來舒蘄間。多留於投子。性嗜酒。無日不醉。村民愛敬之。每餉以醇醪。一日方入浴。有送榼者至。乃裸而出。接酒竟去。人皆大笑。而宗傲然不怍。甞散衣下山。有逆而問者曰。如何是道者家風。對曰。袈裟裹草鞋。意旨如何。曰赤脚下桐城。陳退夫初赴省闈。問曰。瓘此行欲作狀元。得否。宗熟視曰。無時即得。退夫竟以第三名上第。而時彥者作魁。

    ▲ 修撰曾會居士

    幼與明覺同舍。及冠異途。天禧間。公守池州。一日會於景德寺。公遂以中庸大學。參以楞嚴符宗門語句。質明覺。覺曰。這個尚不與教乘合。況中庸大學耶。學士要徑捷理會此事。乃彈指一下曰。但恁麼薦取。公於言下領旨。

    ▲ 南康軍雲居曉舜禪師

    參洞山。一日如武昌行乞。首謁劉居士。士曰。老漢有一問。若相契。即請開疏。若不相契。即請還山。遂問。古鏡未磨時如何。師曰。黑似漆。磨後如何。師曰。照天照地。士長揖曰。且請上人還山。師懡[怡-台+羅]而歸。洞山問其故。師述前語。山曰。汝問我。師理前問。山曰。此去漢陽不遠。進後語。山曰。黃鶴樓前鸚鵡洲。師於言下大悟　師甞譏天衣說葛藤禪。一日聞懷遷化。於法堂上合掌云。且喜葛藤樁子倒了也。秀圓通。時在會中作維那。每見訶罵不已。乃謂同列曰。我須與這老漢理會一上。及夜參。又如前訶罵。秀出眾厲聲曰。豈不見圓覺經中道。師遽曰。久立大眾。伏惟珍重。便歸方丈。秀曰。這老漢。通身是眼。罵得懷和尚也　翠巖真點胸。常罵師說無事禪。石霜永和尚。令人傳語云。舜在洞山。悟古鏡因緣。豈是說無事禪。你罵他。自失却一隻眼。師聞之作頌曰。雲居不會禪。洗脚上牀眠。冬瓜直儱侗。瓠子曲彎彎。永和尚亦作頌曰。石霜不會禪。洗脚上牀眠。枕子撲落地。打破常住磚　上堂。諸方有弄蛇頭撥虎尾。跳大海。劍刃裏藏身。雲居這裏。寒天熱水洗脚。夜間脫韈打睡。早朝旋打行纏。風吹籬倒。喚人夫。劈篾縛起　師問秀圓通曰。你見懷和尚。有何言句。秀舉懷投機頌。師曰。不好。別有甚言句。秀曰。一日有長老來參。懷舉拂子云。會麼。云不會。懷云。耳朵兩片皮。牙齒一具骨。師歎曰。真善知識。
    幻寄曰。秀鐵面。看風使帆。舜老夫。喫毒不知。

    ▲ 杭州佛日契嵩禪師

    得法於洞山。師夜則頂戴觀世音菩薩像。而誦其號。必滿十萬乃寢。自是世間經書章句。不學而能。作原教論十萬餘言。以抗宗韓排佛之說。讀者畏服。後居永安蘭若。著禪門定祖圖。傳法正宗記。輔教編。上進。仁宗嘉賞。令編次入藏。賜號明教。熈寧五年六月四日。晨興寫偈曰。後夜月初明。吾今獨自行。不學大梅老。貪聞鼯鼠聲。至中夜而化。闍維不壞者五。頂耳舌童真。及常所持數珠。頂骨出舍利。紅白晶潔。狀如大菽。道俗合諸不壞。葬於故居永安院之左。
    師藤州鐔津李氏子。奉律甚嚴。苦硬清約之風。足以配鍾山僧遠。甞有書與月禪師曰。數年來欲製紙被一飜。以禦苦寒。今幸已成之。想聞之大笑也。東坡曰。吾入吳尚及見嵩。其為人常瞋。盖以瞋為佛事云。

    ▲ 太守許式

    得法於洞山。一日與泐潭澄上藍溥坐次。潭問。聞郎中道。夜坐連雲石。春栽帶雨松。當時答洞山甚麼話。公曰。今日放衙早。潭曰。聞答泗州大聖揚州出現語。是否。公曰。別點茶來。潭曰。名不虗傳。公曰。和尚早晚回山。潭曰。今日被上藍覷破。藍便喝。潭曰。須你始得。公曰。不奈船何。打破戽斗　公入上藍僧堂。問首座。年多少。曰六十八。公曰。僧臘多少。曰四十七夏。公曰。聖僧得幾夏。曰與虗空齊受戒。公拍板頭曰。下官喫飯。不似首座喫鹽多。

    ▲ 荊門軍玉泉承皓禪師

    無盡居士張公。奉使京西南路。就謁之。問曰。師得法何人。師曰。復州北塔廣和尚。公曰。與伊相契。可得聞乎。師曰。只為伊不肯與人說破。公善其言　製犢鼻裩。書列代祖師名字。乃曰。惟有文殊普賢。較些子。且書於帶上。故叢林目為皓布裩。元豐間。首眾於襄陽谷隱。有鄉僧亦效之。師見而詬曰。汝具何道理。敢以為戲事耶。嘔血無及耳。僧尋於鹿門。如所言而逝　僧入室次。狗子在室中。師叱一聲。狗子便出去。師曰。狗却會。你却不會　一日眾集。師問曰。作什麼。曰入室。師曰。待我抽解來。及上廁來。見僧不去。以拄杖趕散　一日為張無盡。舉傳大士頌曰。空手把鉏頭。步行騎水牛。人從橋上過。橋流水不流。又舉洞山頌曰。五臺山頂雲蒸飯。佛殿階前狗尿天。剎竿頭上煎鎚子。三個猢猻夜簸錢。此二頌。只頌得法身邊事。不頌得法身向上事。張曰。請和尚頌。師曰。昨夜雨霶烹。打倒蒲萄棚。知事普請。行者人力。拄底拄。撐底撐。撐撐拄拄到天明。依舊可憐生　示寂。門人圍繞。師笑曰。吾年八十一。老死舁屍出。兒郎齊著力。一年三百六十日。言畢而逝。

    ▲ 明州育王山懷璉大覺禪師

    修撰孫覺莘老。書問宗教。璉答之。其略曰。妙道之意。聖人甞寓之於易。至周衰。先王之法壞。禮義亡。然後奇言異術間出而亂俗。迨我釋迦入中土。純以第一義示人而始。末設為慈悲以化眾生。亦所以趨時也。自生民以來。醇樸未散。則三皇之教。簡而素。春也。及情竇日鑿。則五帝之教。詳而文。夏也。時與世異。情隨日遷。故三王之教。密而嚴。秋也。昔商周之誥誓。後世學者有所難曉。彼當時人民。聽之而不違。則俗與今何如也。及其弊而為秦漢也。則無所不至。而天下有不忍願聞者。於是我佛如來。一推之以性命之理。教之以慈悲之行。冬也。天有四時循環。以生成萬物。而聖人之教。迭相扶持。以化成天下。亦猶是而已矣。至其極也。皆不能無弊。弊迹也。道則一耳。要當有聖賢者。世起而救之也。自秦漢至今。千有餘歲。風俗靡靡愈薄。聖人之教裂而鼎立。互相詆訾。不知所從。大道寥寥。莫知返。良可歎也。
    幻寄曰。璉公如相如指璧。叔孫譽秦。惟取濟事。非本然語。
    師持律嚴甚。仁廟甞賜以龍腦鉢盂。師對使者焚之曰。吾法以壞色衣。以瓦鉢食。此鉢非法。仁廟益嘉歎　舜老夫。為郡吏橫民其衣。走依師。師舘之正寢。自處偏室。執弟子禮。甚恭。貴人過師。見咸怪之。師曰。吾少甞問道焉。其可以像服二吾心哉。仁廟知之。賜舜再落髮。居棲賢　師自京師乞還山。時英宗賜手詔。有經過菴院任性住持語。師藏之不以示人。東坡為師撰宸奎閣記。欲一見之。師終不出。示寂後。始得之笥中。示寂之時。年已八十二。無疾而化。

    ▲ 廬山圓通居訥禪師

    生而英特。讀書過目成誦。初以義學冠兩川。耆年多下之。會有禪者。自南方來。以祖道相策發。因出蜀。放浪荊楚。久之無所得。復西至襄州洞山。留止十年。讀華嚴論。至曰須彌在大海中。高八萬四千由旬。非手足攀攬可及。以明八萬四千塵勞山。住煩惱大海。眾生有能於一切法無思無為。即煩惱自然枯竭。塵勞成一切智之山。煩惱成一切智之海。若更起心思慮。即有攀緣。即塵勞愈高。煩惱愈深。不能以至諸佛智頂也。三復之歎曰。石鞏云。無下手處。而馬祖曰。曠劫無明。今日一切消滅。非虗語也　住圓通時。仁宗聞其名。詔住淨因院。將親召對。師稱目疾不赴。舉大覺璉以自代　臨眾簡嚴。不妄言笑。常習定。初叉手自如。中夜漸升至膺。侍者每視以候雞鳴。其精進如此。熈寧四年三月十六日。無疾而化。

    ▲ 潭州興化紹銑禪師

    當南公盛化時。荊湖衲子奔趨江南。恒百里無托宿。且多為盜劫。師半五十為舘。請僧主之。以接納俾得宿食而去。諸方高其風。比化去。闍維收舍利。兩目睛不壞。腸二亦不壞。益以油火焚之。如鐵帶屈折。色鮮明。因併塔焉。

    ▲ 洪州法昌倚遇禪師

    漳州林氏子。謁浮山遠。遠指謂人曰。此後學行脚樣子也。既謁衡嶽谷泉。三至三逐。語具谷泉章。謁北禪。禪問。近離甚處。師曰福嚴。禪曰。思大鼻孔長多少。師曰。與和尚當時見底一般。禪曰。汝道我見時長多少。師曰。和尚大似不曾到福嚴。禪曰。學語之流。又問。來時馬大師安樂否。師曰安樂。禪曰。向汝道甚麼。師曰。教和尚莫亂統。禪曰。念汝新到。不能打得你。師曰。某甲亦放和尚過。茶罷。禪問。鄉里甚處。師曰漳州。禪曰。三平在彼作甚麼。師曰。說禪說道。禪曰。年多少。師曰。與露柱齊年。禪曰。有露柱且從。無露柱年多少。師曰。無露柱一年也不少。禪曰。夜半放烏雞　師事北禪最久。慈明過北禪。師侍立。禪曰。汾陽師子可煞威獰。明曰。不道來者齩殺。禪曰。審如此。汾陽門下道絕人荒耶。明舉拂子曰。這個因甚到今日。禪未及對。師從旁曰。養子不及父。家門一世衰。禪呵曰。汝具甚眼目乃敢爾。師曰。若是齩人師子終不與麼。明將去。至龍牙像前。指問師曰。誰像。師曰。龍牙像。明曰。既是龍牙像。為甚在北禪。師曰。兩彩一賽。明曰。像在此。龍牙在甚處。師擬對。明掌之曰。莫道不能齩人。師曰。乞兒見小利。明呵逐之　遊廬山寓圓通。時大覺璉公方赴詔。辭眾曰。此事分明須薦取。莫教累劫受輪迴。師問曰。如何是此事。曰薦取。師曰。頭上是天。脚下是地。薦個甚麼。曰不是知音者。徒勞話歲寒。師曰。豈無方便。曰胡人飲乳。反怪良醫。師曰。暴虎憑河。徒誇好手。拍一拍歸眾　師在雙嶺。受法昌請。與英勝二首座相別曰。三年聚首無事。不知檢點將來。不無滲漏。以拄杖畫一畫曰。這個即且止。宗門事作麼生。英曰。須彌安鼻孔。師曰。恁麼則臨崖看滸眼。特地一場愁。英曰。深沙努眼睛。師曰。爭奈聖凡無異路。方便有多門。英曰。鐵蛇鑽不入。師曰。這般漢有甚共語處。英曰。自緣根力淺。莫怨太陽春。却畫一畫曰。宗門事且止。這個事作麼生。師便掌。英曰。這漳州子。莫無去就。師曰。你這般見解。不打更待何時。又打。英曰。也是老僧招得　住後。英勝到山相訪。英曰。和尚尋常愛點檢諸方。今日因甚麼却來古廟裏作活計。師曰。打草祇要驚蛇。英曰。莫塗糊人好。師曰。你又刺頭入膠盆作甚麼。英曰。古人道。我見兩個泥牛鬥入海。所以住此山。未審和尚見個甚麼。師曰。你他時異日。有把茆盖頭。人或問你。作麼生祇對。英曰。山頭不如嶺尾。師曰。你且道。還當得住山事也無。英曰。使钁不及拖犂。師曰。還曾夢見古人麼。英曰。和尚作麼生。師展兩手。英曰。蝦跳不出斗。師曰。休將三寸燭。擬比太陽輝。英曰。爭奈公案見在。師曰。亂統禪和。如麻似粟。又問二人。我欲來這裏起法堂。且道作得個甚麼向當。英曰。賊是小人。師曰。邵武子動著。便作屎臭。英曰。曾經霜雪苦。師曰。明珠自有千金價。誰肯林間打雀兒。英曰。大似持鉢不得。詐道不饑。師却指勝曰。你且道。合作得個甚麼向當。勝曰。本來無位次。不用強安排。師曰。你這驢漢。安向甚處著。勝曰。一任敲磚打瓦。師曰。也只是個杜撰巡官。英曰。若是千金寶。何須打雀兒。師曰。東家人死。西家助哀。英曰。路見不平　師因黃龍南公。舉程大卿看生緣話。師曰。何不直下與伊剿絕却。南曰。也曾為蛇畵足。是伊自不瞥地。師曰。和尚如何為他。南曰。齩盡生薑呷盡醋。師曰。流俗阿師又恁麼去。南曰。和尚意作麼生。師拈起拂子便打。南曰。這老漢。也是無人情　師又舉在湖南時問興化。知有底人向甚麼處去。化曰。善財拄杖子。我又問。不問善財拄杖子。知有底人向甚麼處去。化曰。或則登山。或則臨水。我又曰。和尚只要步步登高。不解從空放下。化曰。老僧雖則年邁。要且不負來機。南曰。和尚當時作麼生。師曰。我錯怪興化。南曰。而今知也。且道從甚麼處去。師曰。你問阿誰。南曰。佯聾詐啞作甚麼。師曰。雖然如是。要且不負來機　栽松次。南公至。南曰。小院子栽許多松作麼。師曰。臨濟道底。曰栽得多少。師曰。但見猿啼鶴宿。聳漢侵雲。南指石曰。這裏何不栽。師曰。功不浪施。曰也知無下手處。師指石上松曰。從何處得來。南大笑曰。蒼天蒼天。乃作偈曰。頭戴華巾離少室。手携席帽出長安。鷲峰峰下。重相見。鼻孔原來總一般。又畫此 [image] 相示師。師和曰。葫蘆棚上挂冬瓜。麥浪堆中釣得蝦。誰在畵樓沽酒處。相要來喫趙州茶。又畫此 [image] 相答之。南又作偈曰。鐵牛對對黃金角。木馬雙雙白玉蹄。為愛雪山香草細。夜深乘月過前溪。又畫此[○@─]相示師。師復和偈曰。玉麟帶月離霄漢。金鳳銜花下彩樓。野老不嫌公子醉。相將携手御街遊。復畫此○相答之　大寧寬禪師至。師畫地作此 [image] 相。便曳钁出。翌日未陞座。謂寬曰。昨日公案如何。寬畫此[○@牛]相。即抹撒之。師曰。寬禪頭名下無虗人。乃陞座曰。忽地晴天霹靂聲。禹門三級浪崢嶸。幾多頭角為龍去。蝦蟹依然努眼睛　寶覺心禪師問曰。不是風兮不是幡。黑花猫子面門斑。夜行人只貪明月。不覺和衣渡水寒。豈不是和尚偈耶。師曰是。覺曰。也大奇。師曰。汝道祖師前段為人。後段為人。曰祖師終不妄語。師曰。意作麼生。曰豈不見道。不是風動。不是幡動。師曰。如狐渡水。有甚快活。曰師意如何。師以拂子搖之曰。也是為蛇畫足。師曰。亂統作麼。曰須是和尚始得　法昌在分寧之北。千峰萬壑。古屋數間。師刀耕火種。殊安樂之。衲子至。不堪其枯淡。多棄去。開罏日。以一力撾鼓陞座曰。法昌今日開罏。行脚僧無一個。惟有十八高人。緘口圍罏打坐。不是規矩嚴難。免見諸人話墮。直饒口似秤錘。未免燈籠勘破。不知道絕功勳。安用修因證果。喝一喝云。但能一念回心。即脫二乘羈鎖　垂語云。我要一個不會禪底作國師
    妙喜云。且道是醍醐句。毒藥句。
    龍圖徐公禧。與師為布衣交。師將化前一日。以偈遺之曰。今年七十七。出行須擇日。昨夜問龜哥。報道明朝吉。徐覽偈悚然。因要靈源叟馳往。則見師方坐寢室。誡眾以愛惜常住。精進參求。語畢。舉拄杖曰。且道這個分付阿誰。徐與靈源皆屏息。擲拄杖投牀。枕臂而化。

    ▲ 南康軍雲居山了元佛印禪師

    幼稱神童。長慕空宗。遂薙染。謁開先得法。蘇子瞻與師善。師居金山時。蘇以書抵師。期相過晤言。且曰。不必出山。當如趙州上等接人。師得書徑來。蘇迎笑問之。師答以偈曰。趙州當日少謙光。不出三門見趙王。爭似金山無量相。大千都是一繩牀。蘇拊掌稱善　師入室次。蘇適至。師曰。此間無坐處。蘇曰。暫借佛印四大為座。師曰。山僧有一問。學士道得即請坐。道不得即輸玉帶。蘇欣然請問。師曰。四大本空。五陰非有。居士向甚麼處坐。蘇遂施帶。師答以一衲。蘇述偈曰。病骨難將玉帶圍。鈍根仍落箭鋒機。欲教乞食歌姬院。且與雲山舊衲衣　西塞帥王公韶。自以殺業重。祈為澡雪。請說法上藍。師炷香曰。此香為殺人不眨眼上將軍。立地成佛大居士。眾稱善。韶亦悠然意消　李公麟。為師寫照。師令作笑容。自為贊曰。李公天上石麒麟。傳得雲居道者真。不為拈花明大事。等閑開口笑何人。泥牛漫向風前齅。枯木無端雪裏春。對現堂堂俱不識。太平時代自由身。元符元年正月四日。與客語。有會其心。軒渠一笑而化。其令畫笑狀而贊之。非苟然也。
    有鄭夷甫者。吳人也。少年登第。術者推其壽。不過三十五。心甚憂之。既聞師於談笑間化去。曰吾不得壽。得如元公。復何憾哉。乃與禪者遊。讀楞嚴經歲餘。忽有所悟。曰生死之理。我知之矣。遂釋然。既而預知死日。至期沐浴更衣。親督人灑掃園亭。又焚香擇時。指畫之間。屹然立化。其手猶作指畫狀。

    ▲ 杭州慧日永明延壽智覺禪師

    餘杭王氏子。兒稚知敬佛乘。及冠。日一食。持法華經。六旬而悉成誦。感羣羊跪聽。年二十八。為華亭鎮將。見漁船萬尾戢戢。惻然悉易以投之江。依翠巖參公。學出世法。吳越文穆王。聞而嘉之。聽師薙染。持頭陀行。精進無上。甞習定天台天柱峰下者九旬。有鳥類斥鷃巢衣襵中。暨謁韶國師。受心印。初住雪竇。屢遷至永明。眾至二千。時號慈氏下生　僧問。如何是永明妙旨。師曰。更添香著。曰謝師指示。師曰。且喜沒交涉。僧禮拜。師曰。聽取一偈。欲識永明旨。門前一湖水。日照光明生。風來波浪起　二僧來參。乃問參頭。曾到此間否。曰曾到。又問第二上座。曾到否。曰不曾到。師曰。一得一失。少選侍僧問。適來二僧。未審那個得那個失。師曰。汝曾識這二僧也無。曰不曾識。師曰。同坑無異土　指法以佛祖之語為銓準曰。迦葉波初聞偈曰。諸法從緣生。諸法從緣滅。我師大沙門。甞作如是說。此佛祖骨髓也。龍勝曰。無物從緣生。無物從緣滅。起惟諸緣起。滅惟諸緣滅。乃知色生時。但是空生。色滅時。但是空滅。譬如風性本不動。以緣起故動。倘風本性動。則寧有靜時哉。密室中若有風。風何不動。若無風。遇緣即起。非特風為然。一切法皆然。維摩謂文殊師利曰。不來相而來。不見相而見。文殊乃曰。如是居士。若來已更不來。若去已更不去。所以者何。來者無所從來。去者無所至。所可見者更不可見。此緣起無生之旨也　問。長沙偈曰。學道之人不識真。只為從前認識神。無始時來生死本。癡人喚作本來人。豈離識性別有真心耶。師曰。如來世尊。於首楞嚴會上。為阿難揀別詳矣。而汝猶故不信。阿難以推窮尋逐者為心。遭佛呵之。推窮尋逐者識也。若以識法隨相行。則煩惱名識。不名心也。意者憶也。憶想前境起於妄。竝是妄識。不干心事。心非有無。有無不染。心非垢淨。垢淨不汙。乃至迷悟凡聖。行住坐臥。竝是妄識。非心也。心本不生。今亦不滅。若知自心如此。於諸佛亦然。故維摩曰。直心是道場。無虗假故　師以一代時教流傳此土。不見大全。而天台賢首慈恩性相三宗。又互相矛盾。乃為重閣舘三宗知法比丘。更相設難。至波險處。以心宗要旨折中之。因集方等秘經六十部。西天此土聖賢之語三百家。以佐三宗之義。為一百卷。號宗鏡錄。天下學者傳誦焉。僧問。如和尚所論宗鏡。惟立一心之旨。能攝無量法門。此心含一切法耶。生一切法耶。若生者。是自生歟。從他而生歟。共生無因而生歟。答曰。此心不從不橫。非他非自。何以知之。若言含一切法。即是橫。若言生一切法。即是從。若言自生。則心豈復生心乎。若言他生。即不得自。矧曰有他乎。若言共生。則自他尚無有。以何為共哉。若言無因而生者。當思有因尚不許言生。況曰無因哉。僧曰。審非四性所生。則世尊云何說意根生意識。心如世畫師。無不從心造。然則豈非自生乎。又說心不孤起。必藉緣而起。有緣思生。無緣思不生。則豈非他生乎。又說。所言六觸因緣生六受。得一切法。然則豈非共生乎。又說。十二因緣。非佛天人修羅作。性自爾故。然則豈非無因而生乎。師笑曰。諸佛隨緣差別。俯應羣機。生善破惡。令入第一義諦。是四種悉檀方便之語。如以空拳示小兒耳。豈有實法哉。僧曰。然則一切法是心否。曰若是即成二。僧曰。審爾則一切不立俱非耶。曰非亦成二。汝豈不聞首楞嚴曰。成真文殊。無是文殊。若有是者。則二文殊。然我今日非無文殊。於中實無是非二相。僧曰。既無二相。宗一可乎。曰是非既乖大旨。一二還背圓宗。僧曰。如何用心方稱此旨。曰境智俱忘。云何說契。僧曰。如是則言思道斷。心智路絕矣。曰此亦強言。隨他意轉。雖欲隱形。而未忘跡。僧曰。如何得形跡俱忘。曰本無朕跡。云何說忘。僧曰。我知之矣。要當如人飲水冷煖自知。當大悟時節。神而明之。曰我此門中。亦無迷悟。明與不明之理。撒手似君無一物。徒勞辛苦說千般。此事非上根大器。莫能擔荷。先德曰。盡十方世界。覓一人為伴無有也。又曰。止是一人承紹祖位。終無第二人。若未親到。謾(應作漫)疲神思。借曰玄之又玄。妙之又妙。但是方便門中。旁贊助入之語。於自己分上親照之時。反視之。皆為魔說。虗妄浮心。多諸巧見。不能成就圓覺。但以形言迹。文彩生時。皆是執方便門。迷真實道。要須如百尺竿頭放身。乃可耳。僧曰。願乞最後一言。曰化人問幻士。谷響答泉聲。欲達吾宗旨。泥牛水上行　又甞謂門弟子曰。夫佛祖正宗。則真唯識。纔有信處。皆可為人。若論修證之門。則諸方皆云。功未齊於諸聖。且教中所許。初心菩薩。皆可比知。亦許約教而會。先以聞解信入。後以無思契同。若入信門。便登祖位。且約現今世間之事。眾世界中。第一比知。第二現知。第三約教而知。第一比知者。且如即今有漏之身。夜皆有夢。夢中所見好惡境界。憂喜宛然。覺來牀上安眠。何曾是實。竝是夢中意識思想所為。則可比知。覺時之事。皆如夢中無實。夫過去未來現在三世境界。元是第八阿賴耶識親相分。唯是本識所變。若現在之境。是明了意識分別。若過去未來之境。是獨散意識思惟。夢覺之境雖殊。俱不出於意識。則唯心之旨。比況昭然。第二現知者。即是對事分明。不待立況。且如現見青白等物時。物本自虗。不言我青我白。皆是眼識分。與同時意識。計度分別。為青為白。以意辨為色。以言說為青。皆是意言。自妄安置。以六塵鈍故。體不自立。名不自呼。一色既然。萬法咸爾。皆無自性。悉是意言。故曰萬法本閑。而人自閙。是以若有心起時。萬境皆有。若空心起處。萬境皆空。則空不自空。因心故空。有不自有。因心故有。既非空非有。則唯識唯心。若無於心。萬法安寄。又如過去之境。何曾是有。隨念起處。忽然現前。若想不生。境亦不現。此皆是眾生日用可以現知。不待功成。豈假修得。凡有心者。竝可證知。故先德曰。如大根人。知唯識者。恒觀自心意言為境。此初觀時。雖未成聖。分知意言。則是菩薩。第三約教而知者。大經云。三界唯心。萬法唯識。此是所現本理。能詮正宗也　師乘大願力。為震旦法施主。居永明十五載。度弟子一千五百人。入天台山度戒。約萬餘人。常與七眾授菩薩戒。夜施鬼神食。朝放諸生類。六時散花。日夕修持百八事。寒暑無替。聲被異國。高麗遣僧航海問道。受師印記者。三十六人。其國王投書。敘門弟子之禮。開寶八年十二月示疾。二十六日辰時。焚香告眾。跏趺而化。閱世七十有二。坐四十二夏。塔全身於大慈山。
    洪覺範曰。予初讀自行錄。錄其行事。日百八件。計其貌狀。必枯瘁尫劣。及見其畫像。凜然豐碩。為善陰隲。載師用官資放生。罪當斬。臨刑而樂曰。吾活數萬命而死。死何憾。官司聞而異之。乃得釋。遂為僧。此必為鎮將時放生事。然傳與燈錄。皆無臨刑語。未詳彼書何據也。

    ▲ 杭州五雲山華嚴院志逢禪師

    生惡薰血。膚體香潔。受具後。常夢陞須彌山。覩三佛列坐。初釋迦。次彌勒。皆禮其足。惟不識第三尊。但仰視而已。釋尊謂之曰。此是補彌勒處師子月佛。師方作禮。覺後因閱大藏經。乃符所夢。及得法於國師。一日入普賢殿中宴坐。倐有一神人。跪膝於前。師問。汝其誰乎。曰護戒神也。師曰。吾患有宿愆未殄。汝知之乎。曰師有何罪。惟一小過耳。師曰何也。曰凡折鉢水。亦施主物。師每傾棄。非所宜也。言訖而隱。師自此洗鉢水盡飲之。積久因致脾疾。十載方愈。
    凡折退飲食。及涕唾便利等。竝宜鳴指默念呪。發施心而傾棄之。出燈錄。
    上堂。諸上座。捨一知識。參一知識。盡道善財南遊之式樣。且問上座。祇如善財禮辭文殊。擬登妙峰。謁德雲比丘。及到彼所。何以德雲却於別峰相見。夫教意祖意。同一方便。終無別理。彼若明得。此亦昭然。諸上座。即今簇著老僧。是相見。是不相見。此處是妙峰。是別峰。脫或從此省去。可謂不孤負老僧。亦常見德雲比丘。未甞剎那相捨。還信得及麼　開寶四年。大將凌超。於五雲山創院。奉師。師每携大扇乞錢。買肉飼虎。虎每迎之。載以還山。雍熈二年示寂。塔於本院。

    ▲ 杭州報恩永安禪師

    開寶七年示寂。告眾言別。時有僧問。昔日如來正法眼。迦葉親傳。未審和尚玄風。百年後如何體會。師曰。汝甚麼處見迦葉來。曰恁麼則信受奉行。不忘斯旨去也。師曰。佛法不是這個道理。言訖跏趺而寂。闍維。舌根不壞。柔軟如紅蓮華。藏於普賢道場。

    ▲ 溫州瑞鹿寺上方遇安禪師

    師事天台。閱首楞嚴經。到知見立知。即無明本。知見無見。斯即涅槃。師乃破句讀曰。知見立。知即無明本。知見無。見斯即涅槃。於此有省。有人語師曰。破句了也。師曰。此是我悟處。畢生不易。時謂之安楞嚴　至道元年春。將示寂。法嗣蘊仁侍立。師說偈示之曰。不是嶺頭携得事。豈從雞足付將來。自古聖賢皆若此。非吾今日為君裁。付囑已。澡身易衣安坐。令舁棺至室。良久自入棺。經三日。門人啟棺。覩師右脇吉祥而臥。四眾哀慟。師乃再起。陞堂說法。呵責垂誡。此度更啟吾棺者。非吾之子。言訖復入棺長往。
    幻寄曰。安師不但讀楞嚴破句。示寂也破句。

    ▲ 溫州瑞鹿寺本先禪師

    參天台。導以風幡話得悟。後住瑞鹿。足不歷城邑。手不度財帛。不設臥具。不衣繭絲。卯齋終日宴坐。申旦誨誘門弟子。踰三十年。其志彌厲。謂眾曰。吾初見天台。言下便薦。然千日之內。四威儀之中。似物礙膺。如讐同處。一日忽然猛省。譬如洗面摸著鼻孔。作偈三首曰。非風幡動仁心動。自古相傳直至今。今後水雲人欲曉。祖師真是好知音。又曰。若是見色便見心。人來問著方難答。若求道理說多般。孤負平生三事衲。又曰。曠大劫來祇如是。如是同天亦同地。同地同天作麼形。作麼形兮無不是　上堂。華嚴稱。佛身充滿於法界。是真個也無。且如佛身。既已充滿法界。菩薩界。緣覺聲聞界。人天修羅界。餓鬼地獄畜生界。應無處蹲。如是理論。太煞聱訛。尋常說諸法所生唯心所現。且道即今五(應是六字)根所對六境。與汝是同耶是別耶。同則何不作一塊。別則如何說唯是一心。大須著精彩。佛法不是等閒　上堂。你諸人還見竹林蘭若。山水院舍人眾麼。若道見。則心有外法。若道不見。爭奈竹林蘭若山水院舍人眾。現在摐然地。還會恁麼告示麼　上堂。天台教中說。文殊觀音普賢三門。文殊門者。一切色。觀音門者。一切聲。普賢門者。不動步而到。我道。文殊門者。不是一切色。觀音門者。不是一切聲。普賢門者。是個甚麼。莫道別却天台教說話。無事且退　上堂。大凡參學。未必學問話是參學。未必學揀話是參學。未必學代語是參學。未必學別語是參學。未必學捻破經論中奇特言語是參學。未必捻破祖師奇特言語是參學。若於如是等參學。任你七通八達。於佛法中。倘無見處。喚作乾慧之徒。豈不聞古德道。聰明不敵生死。乾慧豈免苦輪。諸人若也參學。應須真實參學始得。行時行時參取。立時立時參取。坐時坐時參取。眠時眠時參取。語時語時參取。默時默時參取。一切作務時。一切作務時參取。既向如是等時參。且道參個甚人。參個甚麼語。到這裏。須自有個明白處始得。若不如是。喚作造次之流。則無究了之旨　上堂。舉僧問長沙。南泉遷化。向甚麼處去。沙曰。東家作驢。西家作馬。僧曰。學人不會。沙曰。要騎便騎。要下便下。師曰。若是求出三界修行底人。聞這個言語。不妨狐疑。不妨驚怛。南泉遷化向甚處去。東家作驢。西家作馬。或有會云。千變萬化不出真常。或有會云。須會異類中行。始會得這個言語。或有會云。東家是南泉。西家是南泉。或有會云。東家郎君子。西家郎君子。或有會云。東家是甚麼。西家是甚麼。或有會云。便作驢呌。又作馬嘶。或有會云。喚甚麼作東家驢。喚甚麼作西家馬。或有會云。既問遷化。答在問處。或有會云。作露柱處去也。或有會云。東家作驢。西家作馬。虧南泉甚處。如是諸家會也。總於佛法有安樂處。南泉遷化向甚處去。東家作驢。西家作馬。學人不會。要騎便騎。要下便下。這個話不消得多道理而會。若見法界性去。也沒多事。珍重　上堂。你等諸人。夜間眠熟。不知一切。既不知一切。且問你等那時有本來性。無本來性。若道那時有本來性。又不知一切與死無異。若道那時無本來性。睡眠忽省。覺知如故。還會麼。不知一切與死無異。睡眠忽省。覺知如故。如是等時。是個甚麼。若也不會。各體究取。無事莫立　大中祥符元年二月。謂上足如晝曰。可造石龕。中秋望日。吾將順化。晝稟命即成。及期。遠近士庶奔趨瞻仰。是日參問如常。至午坐方丈。手結寶印。謂晝曰。古人云。騎虎頭打虎尾。中央事作麼生。晝曰。也祇是如晝。師曰。你問我。晝乃問。騎虎頭打虎尾。中央事和尚作麼生。師曰。我也弄不出。言訖奄然開一目微視而逝。
    洪覺範曰。予每怪。前聖平日機辯。皆不可犯。至終之日。皆弭光泯氣。洞山曰。吾閑名已謝。臨濟曰。誰知吾正法眼藏。向這瞎驢邊滅。今先又曰。我也弄不出。嗚呼其有旨要乎。

    ▲ 溫州雁蕩願齊禪師

    僧問。夜月舒光。為甚麼碧潭無影。師曰。作家弄影漢。其僧從東過西立。師曰。不惟弄影。兼乃怖頭。

    ▲ 杭州興教洪壽禪師

    同國師普請次。聞墮薪有省。作偈曰。撲落非他物。從橫不是塵。山河及大地。全露法王身　住後。中丞王公隨。一日過師。師擁毳負暄自若。王下拜。師推蒲團。席地與坐。笑語終日而去。門人讓師曰。此一眾所仰。奈何不加禮。他日王復來。師出前趨迎之。王曰。何不如前日相見。師曰。中丞即得。奈知事嗔何。王益重之。

    ▲ 洪州雲居道齊禪師

    徧歷禪會。學心未息。後於上藍院。主經藏。法燈一日謂師曰。有人問我西來意。答他曰。不東不西。藏主作麼生會。師對曰。不東不西。燈曰。與麼會又爭得。曰道齊祇恁麼。未審和尚尊意如何。燈曰。他家自有兒孫在。師於是頓明厥旨。有頌曰。接物利生絕妙。外生終是不肖。他家自有兒孫。將來用得恰好。
    正法眼藏同此。洪覺範曰。余讀大愚東禪碑。碑載齊悟契之緣。法燈曰。西來有甚意。以校傳燈曰。他家自有兒孫在之語。誤也。昔有僧問趙州。如何是祖師西來意。答曰。庭前栢樹子。又隨而誡之曰。汝若肻我與麼道。我則孤負汝。汝若不肻我與麼道。我則不孤負汝。而昧者勦之。使古人之意不完。為害甚矣。故併錄之。幻寄曰。讀洪公此論。直似學人未經哲匠罏鞴。東卜西占。鑽龜打瓦。
    大梅煦來參。師問。汝從甚處來。若從僧堂來。即是謾語。不從僧堂來。又是自瞞。汝從甚處來。梅於言下頓悟　謂門弟子曰。達磨言。此方經惟楞伽可以印心。吾讀此經偈曰。諸法無法體。而說惟是心。不見於自心。而起於分別。可謂大慈悲父如實極談。我輩自不領受。背負恩德。如恒河沙。或問曰。然則見自心。遂斷分別乎。師曰。非然也。譬如調馬。馬自見其影而不驚。何以故。以自知其影從自身出故。吾以是知。不斷分別。亦捨心相也。祇今目前如實而觀。不見纖毫。祖師曰。若見現在。過去未來亦應見。若不見過去未來。現在亦不應見。此語分明。人自迷昧或又問龍濟曰。一切鐘鼓本無聲。如何信之無聲。師曰。祖師曰。如鼓聲無有作者。無有住處。畢竟空故。但誑凡夫耳。若鼓聲是實有。鐘聲俱擊。應不相參。所以玄沙曰。鐘中無鼓響。鼓中無鐘聲。鐘鼓不交參。句句無前後。若不當體寂滅。如何得句句無前後耶　至道三年九月示疾。八日申時。令擊鐘集眾。笑敘出家本末。揖謝輔佐叢席者。且曰。老僧以風火相逼。特與諸人相見。且向甚麼處見。向四大五陰處見耶。六入十二處見耶。是種種處不可見。則只今相問者是誰。若真見得。可謂後學有賴。良久曰。吾化後當以院事累契瓌。乃化。

    ▲ 廬山棲賢澄湜禪師

    僧問。毗目仙人。執善財手。見微塵諸佛。祇如未執手時。見個甚麼。師曰。如今又見個甚麼　師性高簡。律身精嚴。動不違法度。暮年三終藏經。以坐閱為未敬。則立誦行披之。黃龍南禪師初遊方。年方少。從之屢年。故其平生所為。多取法焉。甞曰。棲賢和尚。定從人天中來。叢林標表也。


指月錄卷之二十五

六祖下第十二世

    ▲ 隆興府黃龍慧南禪師

    信州玉山章氏子。童齓不茹葷。不嬉戲。年十一棄家。十九受具足戒。至廬山歸宗。老宿自寶集眾坐。師却倚寶。時時眴之。師自是坐必跏趺。行必直視。及依泐潭澄禪師。令分座接物。名振諸方。雲峰悅見之歎曰。南有道之器也。惜未授本色鉗鎚耳。會同遊西山。夜話雲門法道。峰曰。澄公雖是雲門之後。法道異矣。師詰其所以異。峰曰。雲門如九轉丹砂。點鐵成金。澄公如藥汞銀。徒可玩。入煆則流去。師怒以枕投之。明日峰謝過。又曰。雲門氣宇如王。甘死語下乎。澄公有法授人。死語也。死語其能活人乎。即背去。師挽之曰。若如是。則誰可汝意。峰曰。石霜圓手段出諸方。子宜見之。不可後也。師默計之曰。悅師翠巖。使我見石霜。於悅何有哉。即造石霜。中塗聞慈明不事事。慢侮少叢林。遂登衡嶽。謁福嚴賢。賢命掌書記。俄賢卒。郡守以慈明補之。師心喜。且欲觀其人。以驗雲峰之言。明既至。貶剝諸方。件件數為邪解。而泐潭密付之旨。皆在所斥中。師為之氣索。遂造其室。明曰。書記已領徒遊方。借使有疑。可坐而商略。師哀懇愈切。明曰。公學雲門禪。必善其旨。如云放洞山三頓棒。是有喫棒分。無喫棒分。師曰。有喫棒分。明色莊曰。從朝至暮。鵲噪鴉鳴。皆應喫棒。明即端坐受師炷香作禮。明復問。脫如汝會雲門意旨。則趙州道。臺山婆子我為汝勘破了也。且那裏是他勘破婆子處。師汗下不能答。次日又詣。明詬罵不已。師曰。罵豈慈悲法施耶。明曰。你作罵會那。師於言下大悟。作頌曰。傑出叢林是趙州。老婆勘破沒來由。而今四海明如鏡。行人莫與路為讐。呈明。明以手指沒字。師為易有字。明頷之。
    圜悟勤云。黃龍老南禪師。昔未見石霜。會一肚皮禪。翠巖憫之。勸謁慈明。只窮究玄沙語。靈雲未徹處。應時瓦解氷消。遂受印可。三十年。只以此印。拈諸方解路瘥病。不假驢馱藥緊要處。豈有如許多佛法也　林間錄云。師辭明曰。大事畢竟如何。明呵曰。著衣喫飯。不是畢竟。屙屎送尿。不是畢竟。
    後開法同安。初受請日。泐潭遣僧來。審提唱之語。有曰。智海無性。因覺妄以成凡。覺妄元虗。即凡心而見佛。便爾休去。將謂同安無折合。隨汝顛倒所欲。南斗七北斗八。泐潭聞之不懌。俄聞嗣石霜　化主歸。上堂。世間有五種不易。一化者不易。二施者不易。三變生為熟者不易。四端坐喫者不易。更有一種不易。是甚麼人。良久云。聻。便下座。
    時翠巖真為首座。藏主問云。適來和尚道。第五種不易。是甚麼人。真曰。腦後見腮。莫與往來。
    師問翠巖。承聞首座常將女子出定話為人。是否。巖曰無。師曰。奢而不儉。儉而不奢。為甚道無。巖曰。若是本分衲僧。也少他鹽醬不得。師却回首喚侍者。報典座。明日只煑白粥　洞山圓禪師。嗣雪竇。年甚少。開先暹道者。舉之以應筠人之請。時師住黃檗。因出邑相見於淨戒寺。師默無所言。但焚香相向危坐而已。自申時至三鼓。圓即起曰。夜深。妨和尚偃息。趨出。明日各還山。師問永首座。汝在廬山。識今洞山老否。永曰。不識。止聞其名。久之進曰。和尚此回見之如何人。師曰奇人。永退問侍者。汝隨和尚見洞山。夜語及何事。侍者以實告。永曰。疑殺天下人　有僧侍立。師顧視久之問曰。百千三昧。無量妙門。作一句說與汝。汝還信否。對曰。和尚誠言。何敢不信。師指其左曰。過這邊來。僧將趨。忽咄之曰。隨聲逐色。有甚了期。出去。一僧知之。即趨入。師理前語問之。亦對曰安敢不信。師又指其左曰。過這邊來。僧堅住不往。師又咄曰。汝來親近我。反不聽我語。出去。
    覺範曰。門風壁立。佛祖喪氣。故能起臨濟已墜之道。而今人誣其家風。但是平實商量。可笑也。
    舜老夫。暮年有所開示。但曰本自無事。從我何求。師聞之謂侍者曰。老夫耄矣。何不有事令無事。無事令有事。是謂淨佛國土。成就眾生　座主德普。講席有聲。兩川稱為義虎。因禪者激勸。乃造師問。阿難問迦葉。世尊付金襴外。傳何法。迦葉呼阿難。阿難應諾。迦葉曰。倒却門前剎竿著。意旨如何。師曰。上人出蜀。曾到玉泉否。曰曾到。又問。曾挂搭否。曰一夕便發。師曰。智者道場。關將軍打供與結緣。幾時何妨。普默然。良久理前問。師俛首。普趨出大驚曰。兩川義虎。不消此老一唾。
    普後住禾山。十有二年。元祐五年。十二月二十五日。謂左右曰。諸方尊宿死。叢林必祭。吾以為徒虗。設。吾若死。汝曹當先祭。乃令從今辨祭。眾以其老。又好戲語。復曰。和尚幾時遷化。曰汝輩祭絕即行。於是幃寢室坐普。其中置祭讀文。跪揖上食。普飫餐自如。自門弟子下及莊力。日次為之。至明年元日祭絕。曰明日雪晴乃行。至時晴忽雪。雪止。普安坐焚香而化。
    示眾。舉永嘉禪師道。游江海涉山川。尋師訪道為參禪。自從認得曹溪路。了知生死不相關。諸上座。那個是游底山川。那個是尋底師。那個是參底禪。那個是訪底道。向淮南兩浙廬山南嶽雲門臨濟。而求師訪道。洞山法眼而參禪。是向外馳求。名為外道。若以毗盧自性為海。般若寂滅智為禪。名為內求。若外求。走殺汝。若住於五蘊內求。則縛殺汝。是故禪者非內非外。非有非無。非實非虗。不見道。內見外見俱錯。佛道魔道俱惡。瞥然與麼去兮。月落西山。更尋聲色兮。何處名邈　師室中常問僧曰。人人盡有生緣。上座生緣在何處。正當問答交鋒。却復伸手曰。我手何似佛手。又問諸方參請宗師所得。却復垂脚曰。我脚何似驢脚。三十餘年。示此三問。學者莫能契旨。天下叢林目為三關。脫有酬者。師無可否。斂目危坐。人莫涯其意。南州潘興嗣。甞問其故。師曰。已過關者。掉臂徑去。安知有關吏。從關吏問可否。此未透關者也。師自頌曰。生緣有語人皆識。水母何曾離得蝦。但見日頭東畔上。誰能更喫趙州茶。我手佛手兼舉。禪人直下薦取。不動干戈道出。當處超佛越祖。我脚驢脚並行。步步蹋著無生。直待雲開日現。方知此道縱橫。總頌曰。生緣斷處伸驢脚。驢脚伸時佛手開。為報正湖參學者。三關一一透將來。
    清隱清源云。先師初侍棲賢湜。泐潭澄。歷二十年。宗門奇奧。經論玄要。莫不貫穿。及因雲峰指見慈明。則一字無用。遂設三關語。以驗學者。而學者。如葉公畫龍。龍現即怖　湛堂準頌云。我手佛手。十八十九。雲散月圓。癡人夜走。我脚驢脚。放過一著。龐老笊籬。清平木杓。人人生緣。北律南禪。道吾舞笏。華亭撐船　張無盡頌云。我手何似佛手。天下衲僧無口。縱饒撩起便行。也是鬼窟裏走。諱不得。我脚何似驢脚。又被黐膠粘著。翻身直上兜率天。已是遭他老鼠藥。吐不得。人人有個生緣。鐵圍山下幾千年。三災燒到四禪天。這漢猶自在旁邊。殺得工夫　林間錄云。雲盖智禪師。甞謂予言曰。昔吾再入黃檗。至坊塘。見一僧自山中來。因問。三關語兄弟近日如何商量。僧曰。有語甚妙。可以見意。我手何似佛手。曰月下弄琵琶。或曰遠道擎空鉢。我脚何似驢脚。曰鷺鷥立雪非同色。或曰空山蹋落花。如何是汝生緣處。曰某甲某處人。或曰。早晨喫白粥。如今又肚饑。時戲之曰。前塗有人問上座。如何是佛手驢脚生緣。意旨。汝將遠道擎空鉢對之耶。汝將鷺鷥立雪非同色對之耶。若俱將對。則佛法混濫。若揀擇對。則機事偏枯。其僧直視無所言。吾謂之曰。雪峰道底。
    師住歸宗時。一夕火起。大眾譁動山谷。而師安坐如平時。僧洪準欲掖之走。師叱之。準曰。和尚縱厭世間。慈明法道何所賴耶。因整衣起。而火已及榻。坐抵獄。為吏者拷掠百至。師怡然引咎。不以累人。惟不食而已。兩月而後得釋。鬚髮不翦。皮骨僅在。真點胸迎於中途。見之不自知泣下。曰師兄何至是也。師叱之曰。這俗漢。真不覺下拜。
    智證傳曰。下獄不食六十日。既釋放。菴於石門之南塔。甞謂門弟子曰。我在獄。證法華經菩薩游戲三昧。經曰。菩薩游戲神通。淨佛國土。心不好樂。呵小乘也。以其不能成就眾生耳。弟子請聞其說。黃龍曰。凡獄吏之治有罪者。察見其情偽。必痛加捶楚。欺詐之實盡則自釋。雖有酷刑。不能申也。罪至於死。亦所甘心者。智迄情枯故也。今學者馳求之狂。欺詐之病。不以知見之慧鍛之。何由而釋。故其平生。止以三種語。驗天下衲子。予少年聞老宿夜語及之。今廿年也。其說有補叢林。故錄焉。
    師風度凝遠。叢林中有終身未甞見其破顏者。居積翠時。一夕燕坐。間光爥室。戒侍者令勿言。熈寧二年三月十六日。四祖演長老。通法嗣書。上堂。山僧才輕德薄。豈堪人師。盖不昧本心。不欺諸聖。未免生死。今免生死。未出輪迴。今出輪迴。未得解脫。今得解脫。未得自在。今得自在。所以大覺世尊。於然燈佛所。無一法可得。六祖夜半。於黃梅又傳個甚麼。乃說偈曰。得不得傳不傳。歸根得旨復何言。憶得首山曾漏泄。新婦騎驢阿家牽。翌日午時端坐示寂。闍維得五色舍利。塔於前山。

    ▲ 袁州楊岐方會禪師

    遠州宜春冷氏子。少警敏。不事筆研。及出家。閱經典。輙自神會。折節參老宿。慈明自南源徙道吾石霜。師皆佐之總院事。依之雖久。然未有省發。每咨參。明曰。庫司事繁。且去。他日又問。明曰。監寺異日兒孫徧天下在。何用忙為。一日明適出。雨忽作。師偵之小徑。既見遂搊住曰。這老漢。今日須與我說。不說打你去。明曰。監寺知是般事便休。語未卒。師大悟。即拜於泥塗。問曰。狹路相逢時如何。明曰。你且躲避。我要去那裏去。師歸。來日具威儀。詣方丈禮謝明呵曰。未在。慈明飯罷恒山行。禪者問道。多失所在。師闞其出未遠。即撾鼓集眾。慈明怒數曰。少叢林。暮而陞座。何從得此規繩乎。師曰。汾陽乃晚參也。一日明上堂。師出問。幽鳥語喃喃。辭雲入亂峰時如何。明曰。我行荒草裏。汝又入深村。師曰。官不容針。更借一問。明便喝。師曰。好喝。明又喝。師亦喝。明連喝兩喝。師禮拜。明曰。此事是個人。方能擔荷。師拂袖便行。
    白雲端禪師示眾云。佛身充滿於法界。普現一切羣生前。隨緣赴感靡不周。而常處此菩提座。大眾作麼生說個隨緣赴感底道理。祇於一彈指間。盡大地含生根機一時應得周足。而未甞動著一毫頭。便且喚作隨緣赴感而常處此座。祇如山僧。此者受法華請。相次與大眾相別去。宿松縣裏開堂了。方歸院去。且道還離此座也無。若道離。則世諦流布。若道不離。作麼生見得個不離底事。莫是無邊剎境自他不隔於毫端。十世古今始終不離於當念麼。又莫是一切無心一時自徧麼。若恁麼。正是掉棒打月。到這裏。直須悟始得。悟後更須遇人始得。你道既悟了便休。又何必更須遇人。若悟了遇人底。當垂手方便之時。著著自有出身之路。不瞎却學者眼。若祇悟得。乾蘿菔頭底。不惟瞎却學者眼。兼自己動便先自傷鋒犯手。你看我楊岐先師問慈明師翁道。幽鳥語喃喃。(舉至師禮拜)大眾須知悟了遇人者。向十字街頭。與人相逢。却在千峯頂上握手。千峯頂上相逢。却在十字街頭握手。所以山僧甞有頌云。他人住處我不住。他人行處我不行。不是與人難共聚。大都緇素要分明。山僧此者臨行。解開布袋頭。一時撒在諸人面前了也。有眼者莫錯怪好。珍重。
    一日慈明問師。馬祖見讓師便悟去。且道迷却在甚麼處。師曰。要悟即易。要迷即難。
    圜悟頌云。要悟即易。要迷即難。絲毫透不盡。咫尺隔千山。說食終不飽。著衣方免寒。憶昔五臺曾有語。前三三與後三三。
    後住楊岐。受請日。拈法衣示眾云。會麼。若也不會。今日無端走入水牯牛隊裏去也。還知麼。筠陽九岫。萍實楊岐。遂陞座。時有僧出。師曰。漁翁未擲釣。躍鱗衝浪來。僧便喝。師曰。不信道。僧拊掌歸眾。師曰。消得龍王多少風。問師唱誰家曲。宗風嗣阿誰。師曰。有馬騎馬。無馬步行。曰少年長老足有機籌。師曰。念汝年老。放汝三十棒。問如何是佛。師曰。三脚驢子弄蹄行。曰莫祇這便是麼。師曰。湖南長老。(徑山杲禪師頌云。楊岐一頭驢。只有三隻脚。潘閬倒騎歸。顛殺黃幡綽)乃曰。更有問話者麼。試出來相見。楊岐今日。性命在汝諸人手裏。一任橫拖倒拽。為甚麼如此。大丈夫兒。須是當眾決擇。莫背地裏。似水底按葫蘆相似。當眾引驗。莫便面赤。有麼有麼。出來決擇看。如無。楊岐今日失利。師便下座。九峰勤和尚把住云。今日喜得個同參。師曰。作麼生是同參底事。曰九峰牽犂。楊岐拽耙。師曰。正恁麼時。楊岐在前。九峰在前。勤擬議。師拓開曰。將謂同參。元來不是　慈明忌辰設齋。眾纔集。師於真前。以兩手揑拳安頭上。以坐具畫一畫。打一圓相。便燒香退身三步。作女人拜。首座曰。休揑怪。師曰。首座作麼生。座曰。和尚休揑怪。師曰。兔子喫牛嬭。第二座近前。打一圓相便燒香。亦退身三步。作女人拜。師近前作聽勢。座擬議。師打一掌曰。這漆桶也亂做。
    妙喜曰。楊岐老漢。大似溺却一船麻。却來戽斗裏掃。
    問僧。秋色依依。朝離何處。曰去夏在上藍。師曰。不涉程塗一句。作麼生道。曰兩重公案。師曰。謝上座答話。僧喝。師曰。那裏學得這虗頭來。曰明眼尊宿難瞞。師曰。恁麼則楊岐隨上座去也。僧擬議。師曰。念汝鄉人在此。放汝三十棒　問來僧曰。雲深路僻。高駕何來。曰天無四壁。師曰。踏破多少草鞋。僧便喝。師曰。一喝兩喝後作麼生。曰看這老和尚著忙。師曰。拄杖不在。且坐喫茶　又問來僧。敗葉堆雲。朝離何處。曰觀音。師曰。觀音脚跟下一句。作麼生道。曰適來相見了也。師曰。相見底事作麼生。其僧無對。師曰。第二上座代參頭道看。亦無對。師曰。彼此相鈍置　室中問僧。栗棘蓬你作麼生吞。金剛圈你作麼生透　一日三人新到。師問。三人同行。必有一智。提起坐具曰。參頭上座。喚這個作甚麼。曰坐具。師曰。真個那。曰是。師復曰。喚作甚麼。曰坐具。師顧左右曰。參頭却具眼。問第二人。欲行千里。一步為初。如何是最初一句。曰到和尚這裏。爭敢出手。師以手畫一畫。僧曰了。師展兩手。僧擬議。師曰了。問第三人。近離甚處。曰南源。師曰。楊岐今日被上座勘破。且坐喫茶　一日七人新到。師問。陣勢既圓。作家戰將。何不出陣與楊岐相見。僧以坐具便打。師曰作家。僧又打。師曰。一坐具兩坐具又作麼生。僧擬議。師背面立。僧又打。師曰。你道楊岐話頭。落在甚處。僧指面前曰。在這裏。師曰。三十年後。遇明眼人。不得錯舉好。且坐喫茶　一日八人新到。師問。一字陣圓。作家戰將。何不出陣與楊岐相見。僧云。和尚照顧話頭。師曰。楊岐今日抱馬拖旗去也。僧云。新戒打退鼓。師云道。僧擬議。師云道。僧撫掌一下。師曰。謝上座答話。僧無語。師曰。將頭不猛。累及三軍。且坐喫茶　楊畋提刑山下過。師出接。提刑乃問。和尚法嗣何人。曰慈明大師。曰見個甚麼道理。便法嗣他。曰共鉢盂喫飯。曰與麼則不見也。師捺膝曰。甚麼處是不見。楊大笑。師曰。須是提刑始得。又曰。請入院燒香。楊曰。却待回來。師乃獻茶信。楊曰。這個却不消得。有甚乾爆爆底禪。希見云些子。師指茶信曰。這個尚自不要。豈況乾爆爆底禪。楊擬議。師呈頌曰。示作王臣。佛祖罔措。為指迷源。殺人無數。楊曰。和尚為甚麼就身打劫。師曰。元來是我家裏人。楊大笑。師曰。山僧罪過　皇祐改元示寂。塔於雲盖。
    洪覺範曰。臨濟七傳。而得石霜圓。圓之子。一為積翠南。一為楊岐會。南之設施。如坐四達之衢。聚珍怪百物而鬻之。遺簪墮珥。隨所探焉。駸駸末流。冐其氏者。未可一二數也。會乃如玉人之治璠璵碔砆廢矣。故其子孫。皆光明照人。克世其家。盖碧落碑無贗本也。

    ▲ 洪州翠巖可真禪師

    參慈明。因之金鑾。同善侍者坐夏。善。慈明高弟。師自負親見慈明。天下無可意者。善與語。知其未徹。一日同山行。舉論鋒發。善拈一片瓦礫。置盤石上曰。若向這裏下得一轉語。許你親見慈明。師左右視擬對之。善叱曰。佇思停機。情識未透何曾夢見。師愧悚。即還石霜。慈明見來叱曰。本色行脚人。必知時節。有甚急事。夏未了早至此。師泣曰。被善兄毒心終礙塞人。故來見和尚。明遽問。如何是佛法大意。師曰。無雲生嶺上。有月落波心。明瞋目喝曰。頭白齒豁。猶作這個見解。如何脫離生死。師悚然求指示。明曰。汝問我。師理前語問之。明震聲喝曰。無雲生嶺上。有月落波心。師於言下大悟　師因首座不安。遣侍者往問訊。座晚間自來陳謝。師曰。法身不安。色身不安。座曰。早來承侍者相問。師曰。泥裏洗土塊。座曰。和尚常用此機。師曰。夜來天帝釋冠子為甚落地。座無對。師曰。南山起雲。北山下雨。遂喝出　師因黃國博。問百丈華長老。既是百丈。為甚却短小。華曰。今日好天晴。黃不契。却請師代語。師曰。但問將來。黃再問。師曰。須彌南畔把手同行。黃佇思。却問意旨如何。師曰。蚊子上鐵牛。黃又佇思曰不會。請和尚為某甲說。師曰。你離却妻子來。老僧為你說。黃曰。祇如和尚。還行得麼。師曰。上藍寺裏送客。一日行百千遭　師語南禪師曰。我他日十字街頭。作個粥飯主人。有僧自黃檗來。我必勘之。南公曰。何必他日。我作黃檗僧。汝今試問。師便問。近離甚處。曰黃檗。師曰。見說堂頭老子脚跟不點地。是否。曰上座何處得這消息來。師曰。有人傳至。南公笑曰。却是汝脚跟不點地。師亦大笑而去　好問僧。魯祖常見僧來參。何故便面壁去。未有契其機者。自作偈曰。坐斷千山與萬山。勸人除却是非難。池陽近日無消息。果中當年不目觀　師將入滅。示疾甚勞苦。席藁於地。轉側不少休。喆侍者垂泣曰。平生訶佛罵祖。今何為乃爾。師熟視呵曰。汝亦作此見解耶。即起趺坐。呼侍者燒香煙起。遂示寂。

    ▲ 金陵蔣山贊元禪師

    傅大士遠孫。三歲出家。七歲為大僧。十五遊方。謁慈明。明一見曰。好好著槽廠。師遂作驢鳴。明曰。真法器耳。俾為侍者。助舂破薪。泯泯者十年。明歿。葬於石霜。師種植八年乃去。兄事蔣山心禪師。心歿。乃繼其席。王荊公與師遊如昆弟。問祖師意旨。師不答。公益扣之。師曰。公般若有障三。有近道之質一。更一兩生來。或得純熟。公曰。願聞其說。師曰。公受氣剛大。世緣深。以剛大氣。遭深世緣。必以身任天下之重。懷經濟之志。用舍不能必。則心未平。以未平之心。持經世之志。何時能一念萬年哉。又多怒。而學問尚理。於道為所知愚。此其三也。特視名利如脫髮。甘澹泊如頭陀。此為近道。且當以教乘滋茂之可也。公再拜受教。及公貴震天下。無月無耗。師未甞發視。公罷政府。舟至石頭。入寺已二鼓。師出迎一揖而退。公坐束偏從官賓客滿座。公環視問師所在。侍者對曰。已寢久矣。公結屋定林。往來山中。稍覺煩動。即造師相向默坐。終日而去。公弟平甫素豪縱。見師即悚然加敬。問佛法大意。師亦不答。平甫固請為說。師曰。佛祖無所異於人。所以異者。能自護心念耳。岑樓之木必有本。本於毫末。滔天之水必有原。原於濫觴。清淨心中。無故動念。危乎岌哉。甚於岑樓。浩然橫肆。甚於滔天。其可動耶。佛祖更相付授。必丁寧之曰。善自護持。平甫曰。佛法止於此乎。師曰。至美不華。至言不煩。夫華與煩。去道遠甚。而流俗以之。申公論治世之法。猶謂為治者不在多言。顧力行如何耳。況出世間法乎。每客來。無貴賤。寒溫外無別語。即斂目如入定。甞饌僧。俄報厨庫火。且及潮音堂。眾吐飯蒼黃。師啜啖自若。食畢無所問。又甞出郭。有狂人入寺。手殺一僧。即自剄。尸相枕。左右走報。交武於道。師歸過尸處。未甞視。登寢堂危坐。職事側立。冀師有所處分。師斂目如平日。竟不得請而去　師提綱宗要。機鋒迅敏。僧問。魯祖面壁意旨如何。師曰。住持事繁　問。如何是大善知識。師曰。屠牛剝羊。曰為甚麼如此。師曰。業在其中　元祐元年忽曰。吾欲還東吳。促辦嚴俄化。

    ▲ 洪州大寧道寬禪師

    僧問。如何是露地白牛。師以火筯橫火罏上曰。會麼。曰不會。師曰。頭不欠尾不剩　問。丹霞燒木佛。院主為甚眉鬚墮落。師曰。賊不打貧兒家　在同安。見僧遷化。僧問。既是同安。為甚病僧遷化。師曰。布施不如還債　問。飲光正見。為甚拈花却微笑。師曰。忍俊不禁　問。天下禪客。為甚麼出這個○不得。師曰。往往如斯　僧問。教中云。始知眾生本來成佛。為甚麼有煩惱菩提。師曰。甘草甜黃連苦。曰却成兩個去也。師曰。你不妨會得好　問。既是一真法界。為甚麼有千差萬別。師曰。根深葉盛。曰未審還出得這個也無。師曰。弄巧成拙。

    ▲ 潭州道吾悟真禪師

    示眾。舉洞山云。五臺山上雲蒸飯。佛殿堦前狗矢天。幡竿頭上煎[飢-几+追]子。三個猢孫夜簸錢。老僧即不然。三面狸奴脚踏月。兩頭白牯手拏煙。戴冠碧兔立庭柏。脫殼烏龜飛上天。老僧葛藤。盡被汝諸人覷破了也。洞山老人。甚是奇特。雖然如是。只行得三步四步。且不過七跳人跳。且道誵訛在甚麼處。老僧今日不惜眉毛。一時布施。良久曰。丁寧損君德。無言真有功。任從滄海變。終不為君通　問。如何是常照。曰針鋒上須彌。如何是寂照。曰眉毛裏海水。如何是本來照。曰草鞋裏[跳-兆+孛]跳。問者退。師曰。常照寂照本來照。草鞋底下常[跳-兆+孛]跳。更會針鋒上須彌。眉毛中水常渺渺　問僧。甚處來。曰僧堂裏來。曰聖僧道甚麼。僧近前不審。師曰。東家作驢。西家作馬。曰過在甚麼處。曰萬里崖州　上堂。抝折秤衡。將甚麼定斤兩。拈却鉢盂匙箸。將甚麼喫飯。不如向三家村裏。東卜西卜。忽然卜著。脫却鼻孔　上堂。夜來雷聲震地。今朝絀雨霏霏。乾枯滋潤。萬物萌芽。且道。嘉州大像長得髭鬚多少。還有道得者麼。若也道得。陝府鐵牛是常不輕菩薩。若道不得。土宿拽脫你鼻孔　師問僧。先行不到。末後太過。僧擬提坐具。師指曰。離却坐具。作麼生道。僧曰。和尚那裏得這消息來。師便打。僧擬提起坐具。師又打曰。瞎漢。僧擬議。師又打曰。且坐喫茶。僧便坐。師曰。甚處來。曰石霜。師曰。怪得　師臥病。院主問。和尚近日尊候如何。師曰。粥飯頭不得氣力。良久曰。會麼。曰不會。師曰。老鼠尾上帶研椎　數人新到禮拜。師曰。總是浙裏師僧。曰猢孫向火。師曰。[跳-兆+孛]跳作麼。僧曰。今日得見和尚。師曰。伏惟尚響。僧無語。師便打　師在慈明會裏。一日提螺螄一籃。遶院行云。賣螺螄。令眾下語。皆不契。有一老宿。揭簾見。以目顧視師。放身便臥。師放籃子便行。

    ▲ 蘇州定慧超信禪師

    問僧。忠國師無情說法。南方尊宿如何商量。僧曰。諸方皆云。六根互用。師曰。教中道。無眼耳鼻舌身意。將甚麼互用。僧擬議。師劈脊便打。

    ▲ 越州姜山方禪師

    僧問。如何是不動尊。師曰。單著布衫穿市過。曰學人未曉。師曰。騎驢踏破洞庭波。曰透過三級浪。專聽一聲雷。師曰。伸手不見掌。曰還許學人進向也無。師曰。踏地告虗空。曰雷門之下。布鼓難鳴。師曰。八花毬子上。不用繡紅旗。曰三十年後。此話大行。師便打。
    正作二則。透過下另一則。
    問。奔流度刃。疾燄過風。未審姜山門下。還許借借也無。師曰。天寒日短夜更長。曰錦帳繡鴛鴦。行人難得見。師曰。髑髏裏面氣衝天。僧召和尚。師曰。雞頭鳳尾。曰諸方泥裏洗。姜山畫將來。師曰。姜山今日為客。且望闍黎善傳。雖然如是。不得放過。乃拍禪牀一下。

    ▲ 宣州興教院坦禪師

    為銀工。淬礪瓶器次有省。即出家。參瑯邪。機語頓契。後依天衣。舉住興教。有雪竇化主省宗出問。諸佛未出世。人人鼻孔撩天。出世後為甚麼杳無消息。師曰。雞足峰前風悄然。宗曰。未在更道。師曰。大雪滿長安。宗曰。誰人知此意。令我憶南泉。拂袖歸眾。更不禮拜。師曰。新興教今日失利。便歸方丈。令人請宗至。師曰。適來錯祇對一轉語。人天眾前。何不禮拜盖覆却。宗曰。大丈夫膝下有黃金。爭肯禮拜無眼長老。師曰。我別有語在。宗乃理前語。至未在更道處。師曰。我有三十棒。寄與打雪竇。宗禮拜。

    ▲ 江州歸宗可宣禪師

    漢州人。參瑯邪。一語頓契。後住歸宗。時郭功甫。任南昌尉。相與甚厚。而為郡守所捃。寄書功甫曰。某世緣尚有六年。奈州主抑逼。當棄餘喘。托生公家。願無見阻。功甫閱書。驚喜且頷之。中夜其妻夢間。見師入其寢。失聲曰。此不是和尚來處。功甫撼而問之。以夢告。功甫笑取書以示。果孕。及生乃名宣老。期年記問如昔。三歲。白雲端過功甫始見。即曰吾姪來也。雲曰。與和尚相別幾年。宣倒指曰。四年矣。雲曰。甚處相別。曰白蓮莊上。雲曰。以何為驗。曰爹爹媽媽。明日請和尚齋。忽聞推車聲。雲問。門外是甚麼聲。宣以手作推車勢。雲曰。過後如何。曰平地兩條溝。果六周無疾而逝。

    ▲ 秀州長水子璿講師

    郡之嘉興人也。自落髮。誦楞嚴不輟。從洪敏法師。講至動靜二相了然不生有省。謂敏曰。敲空擊木。尚落筌蹄。舉目揚眉。已成擬議。去此二塗。方契斯旨。敏拊而證之。然欲探禪源。罔知攸往。聞瑯邪道重當世。即趨其席。值上堂次。出問。清淨本然。云何忽生山河大地。瑯邪憑陵答曰。清淨本然。云何忽生山河大地。師領悟禮謝曰。願侍巾瓶。瑯邪謂曰。汝宗不振久矣。宜勵志扶持。報佛恩德。勿以殊宗為介也。乃如教再拜以辭。後住長水。承稟日顧眾曰。道非言象得。禪非擬議知。會意通宗。曾無別致。由是二宗仰之。甞疏楞嚴等經。盛行於世。

    ▲ 南嶽雲峰文悅禪師

    南昌徐氏子。短小粹美。有精識年十九。杖策徧遊江淮。常默坐下板。念耆宿之語。疑之曰。吾聞臨濟在黃檗三年。黃檗不識也。陳尊宿者。教之令問佛法大意。三問而三被打。未聞諄諄授之也。至大愚而悟。則為江西宗。耆宿教我。意非徒然。我所欲聞者異耳。乃扣大愚。值愚陞座曰。大家相聚喫莖虀。若喚作一莖虀。入地獄如箭射。便下座。師大駭。夜造方丈。愚問。來何所求。曰求心法。愚曰。法輪未轉。食輪先轉。後生趁色力徤。何不為眾乞食。我忍饑不暇。何暇為汝說禪乎。師不敢違。未幾愚移翠巖。師納疏罷。復過翠巖求指示。巖曰。汝不念乍住屋壁疏漏。又寒雪。宜為眾乞炭。師亦奉命。事罷。復造丈室。巖曰。佛法不怕爛却。堂司闕人。今以煩汝。師受之不樂。恨巖不去心。地坐後架。桶箍忽散自架墮落。師忽然開悟。頓見巖用處。走搭伽黎上寢堂。巖迎笑曰。維那且喜大事了畢。師再拜不及吐一辭而出。服勤八年。後出世翠巖。時首座領眾出迎。問曰。德山宗乘即不問。如何是臨濟大用。師曰。你甚處去來。座擬議。師便掌。座擬對。師喝曰。領眾歸去。一眾畏服　僧問。巔山巖崖還有佛法也無。師曰有。曰如何是巔山巖崖佛法。師曰。猢孫倒上樹。
    妙喜曰。若人信受奉行。一生參學事畢。
    曾入室。舉僧問趙州。萬法歸一。一歸何所。師便喝。僧茫然。師便問。趙州道甚麼。僧擬議。師以拂子驀口打　僧問。佛不化本國。和尚為甚麼歸鄉住持。師曰。放過一著。僧擬議師便打　上堂。未達境惟心。起種種分別。達境惟心已。分別即不生。知諸法惟心。便捨外塵相。諸禪德。只如大地山河。明暗色空。法法現前。作麼生說個捨底道理。於此明得。正在半塗。須知向上更有一竅在。便下座　解夏上堂。僧問。西天以蠟人為驗。和尚此間以何為驗。師曰。鐵彈子。曰學人無用功處也。師曰。學語之流　上堂。即今休去便休去。欲覓了時無了時。此事若向言語上作解。意根下卜度。天地懸殊。大丈夫。一刀兩段。猶未相應。豈況被人喚去。方丈裏塗糊。指注舉楞嚴肇論。根塵色法。向上向下。有無得失。他時後日。死不得其地。近世更有一般宗匠。二三十年馳聲走譽。只管教人。但莫上他言句。喚作透聲色。便問東答西。以為格外之句。將此狂解。遞相沿習。從此混傷宗教。誑惑後生。苦哉苦哉。我王庫中無如是刀。總若似與麼行脚。清風林下守株人。凉兔漸遙春草綠。下座　嘉祐七年七月八日。陞座辭眾說偈曰。住世六十六年。為僧五十九夏。禪流若問旨歸。鼻孔大頭向下。遂泊然而化。闍維。得五色舍利。塔于禹谿之北。

    ▲ 安吉州西余端師子

    始見弄師子。發明心要。往見龍華。受印可。遂歸里中。合綵為師子皮。時被之。因號端師子　到華亭。眾請上堂。師陞座曰。靈山師子。雲間哮吼。佛法無可商量。不如打個筋斗。便下座　章丞相請說法吳山。開堂日。僧宣疏。至推倒回頭。趯飜不托。七軸之蓮經未誦。一聲之漁父先聞。(回頭和尚。以左道惑眾。與潤守呂公方食肉。師徑趨至指之曰。正當與麼時如何是佛。回頭窘無以對。師捶其頭。推倒而去。妖人不托。說法秀州。聽者傾城。師搊住問。如何是佛。不托擬議。師趯之而去。常誦法華經。好歌漁父詞。故云)師命止宣。遂登座。拈香祝聖罷。引聲吟曰。本是瀟湘一釣客。自東自西自南北。大眾雜然稱善。師顧笑曰。諦觀法王法。法王法如是。便下座　子厚與師對坐方食次。言欲請師住墳寺。師瞋目對之曰。章惇章惇。請我看墳。我却喫素。你却喫葷。子厚為大笑　問。羚羊未挂角時如何。師曰怕。曰既是大善知識。為甚却怕。師曰。不曾見恁差異畜生　偶病牙。謂眾僧曰。明日遷化去。眾以為戲語。請說偈。師索筆大書曰。端師子太慵懶。未死牙齒先壞爛。二時伴眾赴堂。粥飯都趕不辦。如今得死是便宜。長眠百事皆不管。第一不著看官。第二不著喫粥飯。五更遂化。

    ▲ 東京天寧芙蓉道楷禪師

    幼學辟穀。隱伊陽山。後試法華得度。謁投子於海會。乃問。佛祖言教。如家常茶飯。離此之外。別有為人處也無。子曰。汝道寰中天子勅。還假堯舜禹湯也無。師欲進語。子以拂子摵師口曰。汝發意來。早有三十棒也。師即開悟。再拜便行。子曰。且來闍黎。師不顧。子曰。汝到不疑之地耶。師以手掩耳。後作典座。子曰。厨務勾當不易。師曰不敢。子曰。煑粥耶蒸飯耶。師曰。人工淘米著火。行者煑粥蒸飯。子曰。汝作甚麼。師曰。和尚慈悲放他閑去。一日侍投子遊菜園。子度拄杖與師。師接得便隨行。子曰。理合恁麼。師曰。與和尚提鞋挈杖。也不為分外。子曰。有同行在師曰那一人不受教。子休去。至晚問師。早來說話未盡。師曰。請和尚舉。子曰。卯生日。戌生月。師即點燈來。子曰。汝上來下去。總不徒然。師曰。在和尚左右。理合如此。子曰。奴兒婢子。誰家屋裏無。師曰。和尚年尊。缺他不可。子曰。得恁慇懃。師曰。報恩有分　大觀初。開封尹李孝壽。奏師道行。卓冠叢林。宜有以褒顯之。勅賜紫及定照師號。師力陳昔誓。不受利名。具表辭。上不允。令孝壽躬往。諭天子旌善之意。師確然不回。上怒。收付有司。有司憐其無罪曰。長老枯瘁。有疾乎。言有疾即於法免刑。師曰。已悉厚意。乃不敢妄言。實無疾也。恬然受刑。編管淄州。從之者愈眾。明年冬勅自便。菴于芙蓉湖　示眾。略曰。夫出家者。為厭塵勞。求脫生死。休心息念。斷絕攀緣。遇聲遇色。如石上栽花。見利見名。如眼中著屑。無始以來。此等不是不曾經歷。何須苦苦貪戀。如今不歇。更待何時。能盡今時。更有何事。若得心中無事。佛祖猶是冤家。一切世事。自然冷淡。方始那邊相應。你不見。隱山至死不肯見人。趙州至死不肯告人。匾擔拾橡栗為食。大梅以荷葉為衣。紙衣道者祇披紙。玄泰上座祇著布。石霜置枯木堂。與人坐臥。祇要死了你心。投子使人辦米同煑共餐。要得省取你事。且從上諸聖。有如此榜樣。若無長處。如何甘得。諸仁者。若也於斯體究。的不虧人。若也不肯承當。向後深恐費力。又云。山僧今日向諸人說家門。已是不著便。豈可更去陞堂入室。拈槌竪拂。張眉努目。東棒西喝。如癎病發相似。不見達磨西來。少室山下面壁九年。二祖至於立雪斷臂。可謂受盡艱辛。然而達磨不曾措一辭。二祖不曾問著一句。喚達磨作不為人得麼。喚二祖作不求師得麼　作五偈述其門風。一曰妙唱不干舌。偈曰。剎剎塵塵處處談。不參禪處善財參。空生也解通消息。花雨巖前鳥不銜。二曰。死蛇驚出草。偈曰。日炙風吹草裏埋。觸他毒氣又還乖。闇地若教開死口。長安依舊絕人來。三曰解鍼枯骨吟。偈曰。死中活得是非常。密用他家別有長。半夜髑髏吟一曲。氷河紅燄却清凉。四曰鐵鋸和三臺。偈曰。不是宮商調。誰人和一場。伯牙何所措。此曲舊來長。五曰古今無間。偈曰。一法元無萬法空。個中那許悟圓通。將謂少林消息斷。桃花依舊笑春風　政和八年五月十四日。索筆書偈曰。吾年七十六。世緣今已足。生不愛天堂。死不怕地獄。撒手橫身三界外。騰騰任運何拘束。移時乃逝。

    ▲ 隨州大洪山報恩禪師

    衛之黎陽劉氏子。世皆碩儒。師未冠。舉方略。擢上第。後厭塵境。請于朝。乞謝簪紱為僧。上從其請。遂游心祖道。至投子。未久即悟心要。子曰。汝再來人也。宜自護持。與張無盡友善。張甞以書問三教大要曰。清凉疏第三卷。西域邪見。不出四見。此方儒道。亦不出此四見。如莊老。計自然為因。能生萬物。即是邪因。易曰。太極生兩儀。太極為因。亦是邪因。若謂一陰一陽之謂道。能生萬物。亦是邪因。若計一為虗無。則是無因。今疑老子自然。與西天外道自然不同。何以言之。老子曰。常無欲以觀其妙。常有欲以觀其徼。無欲則常。有徼則已入其道矣。謂之邪因。豈有說乎。易曰。一陰一陽之謂道。陰陽不測之謂神。神也者。妙萬物而為言。寂然不動。感而遂通天下之故。今乃破陰陽變易之道。為邪因。撥去不測之神。豈有說乎。望紙後批示。以斷疑網故也。師答曰。西域外道宗多塗。要其會歸。不出有無四見而已。謂有見。無見。亦有亦無見。非有非無見也。盖不即一心為道。則道非我有。故名外道。不即諸法是心。則法隨見異。故名邪見。如謂之有。有則有無。如謂之無。無則無有。有無則有見競生。無有則無見斯起。若亦有亦無見。非有非無見。亦猶是也。夫不能離諸見。則無以明自心。無以明自心。則不能知正道矣。故經云。言詞所說法。小智妄分別。不能了自心。云何知正道。又曰。有見即為垢。此則未為見。遠離於諸見。如是乃見佛。以此論之。邪正異塗。正由見悟殊致故也。故清凉。以莊老計道法自然。能生萬物。易謂太極生兩儀。一陰一陽之謂道。以自然太極為因。一陰一陽為道。能生萬物。則是邪因。計一為虗無。則是無因。甞試論之。夫三界惟心。萬緣一致。心生故法生。心滅故法滅。推而廣之。彌綸萬有而非有。統而會之。究竟寂滅而非無。非無亦非非無。非有亦非非有。四執既亡。百非斯遣。則自然因緣。皆為戲論。虗無真實。俱是假名矣。至若謂太極陰陽能生萬物。常無常有。斯為眾妙之門。陰陽不測。是謂無方之神。雖聖人設教示悟多方。然既異一心。寧非四見。何以明之。盖虗無為道。道則是無。若自然。若太極。若一陰一陽為道。道則是有。常無常有。則是亦有亦無。陰陽不測。則是非有非無。先儒或謂。妙萬物謂之神。則非物。物物(物物似應作非物)則亦是無。故西天諸大論師。皆以心外有法為外道。萬法惟心為正宗。盖以心為宗。則諸見自亡。言雖或異。未足以為異也。心外有法。則諸見競生。言雖或同。未足以為同也。雖然。儒道聖人。固非不知之。乃存而不論耳。良以未即明指一心為萬法之宗。雖或言之。猶不論也。如西天外道。皆大權菩薩。示化之所施為。橫生諸見。曲盡異端。以明佛法是為正道。此其所以為聖人之道。順逆皆宗。非思議之所能知矣。故古人有言。緣昔真宗未至。孔子且以繫心。今知理有所歸。不應猶執權教。然知權之為權。未必知權也。知權之為實。斯知權矣。是亦周孔老莊。設教立言之本意。一大事因緣之所成始。所成終也。然則三教一心。同塗異轍。究竟道宗。本無言說。非維摩大士。孰能知此意也。

    ▲ 東京慧林宗本圓照禪師

    無錫管氏子。謁天衣。衣舉天親從彌勒內宮而下。無著問云。人間四百年。彼天為一晝夜。彌勒於一時中。成就五百億天子。證無生法忍。未審說甚麼法。天親曰。祇說這個法。如何是這個法。師久而開悟。而喜寢。鼻息齁齁。聞者厭之。白於衣。衣曰。此子吾家精進幢也。汝輩他日當依賴之。無多談。衣一日室中問師。即心即佛時如何。師曰。殺人放火有甚麼難。名遂藉甚　高麗僧統義天。以王子奉國命。使於朝。聞師名。請以弟子禮見。問其所得。以華嚴經對。師曰。華嚴經。三身佛。報身說耶。化身說耶。法身說耶。義曰。法身說。師曰。法身徧周沙界。當時聽眾何處蹲立。義茫然無對　李端愿居士。世以佛學名。師問曰。十方同聚會。個個學無為。既曰無為。作麼生學。李無對　神宗最重師。甞召對。師翛然自如。無所加損。出都日。王公貴人送者。車騎相屬。師誨之曰。歲月不可把玩。老病不與人期。惟勤修勿怠。是真相為。聞者莫不感動　出世於瑞光。開堂日。集眾。擊鼓。鼓旋於地圓轉震響。眾驚却。有僧出曰。此和尚法雷震地之祥也。言畢。失僧所在。自是法席日盛。眾恒五百　住淨慈。時民張氏。有女子死。母夢女以罪報為蛇。覺得蛇棺下。持詣師。為說法。令置故處。俄有黑蟬。翔棺上。而蛇亡。母祝曰。果我女。入我籠。更持汝詣淨慈。果入。師復為說法。其夕夢女曰。二報幸解脫矣　元符二年十二月甲子。將入滅。沐浴而臥。門弟子環擁請曰。和尚道徧天下。今日不可無偈。幸強起安坐。師熟視曰。癡子。我尋常尚懶作偈。今日特地圖個甚麼。尋常要臥便臥。不可今日特地坐也。索筆大書曰。後事付守榮。擲筆憨臥。撼之已去矣。師老隱于蘇之靈巖。門弟子遂塔全身焉。
    洪覺範曰。富鄭公。居洛中。見顒華嚴誦本語。作偈寄之曰。因見顒師悟入深。夤緣傳得老師心。東南謾說江山遠。目對靈光與妙音。王顯謨。漢之初見本登座。以目四顧。乃證本心。予聞馬鳴曰。如來在世。眾生色心殊勝。圓音一演。隨類得解。今去佛之世。二千餘年。而能使王公貴人。聞風而悟。瞻顏而證。則其大願真慈之力。無媿紹隆之職者。

    ▲ 東京法雲寺法秀禪師

    秦州辛氏子。母夢老僧托宿。覺而有娠。先是麥積山老僧。與應乾寺魯和尚者善。甞欲從魯遊方。魯老之既去。謂魯曰。他日當尋我竹鋪坡前鐵場嶺下。魯後聞其所。俄有兒生。既往視之。兒為一笑。三歲。願從魯歸。遂承魯姓。十九試經圓具。習圓覺華嚴。妙入精義。而頗疑禪宗。至隨州護國。讀淨果禪師碑曰。僧問報慈。如何是佛性。慈曰誰無。又問淨果。果曰誰有。其僧因有悟。師大笑曰。豈佛性敢有無之。矧又曰因以有悟哉。其氣拂膺。聞壞禪師法席之盛。徑往參謁。懷貌寒危坐。垂涕沾衣。師初易之。懷收涕問。座主講何經。師曰華嚴。曰華嚴以何為宗。師曰法界為宗。曰法界以何為宗。師曰以心為宗。曰心以何為宗。師無對。懷曰。毫釐有差。天地懸隔。汝當自看。必有發明。後聞僧舉。白兆參報慈。情未生時如何。慈曰隔。師忽大悟　住真州長蘆。眾千人。有全椒長老至登座。眾目笑之。無出問者。師出拜趨問。如何是法秀自己。椒笑曰。秀鐵面。乃不識自己乎。師曰。當局者迷。一眾服其荷法心　長蘆福長老。道眼不明。常將所得施利。舟載往上江齋僧。師聞之。往驗其虗實。適至見福上堂云。入荒田不揀。可殺顢頇。信手拈來草。猶較些子。便下座。師大驚曰。說禪如此。誰道不會。乃謂諸方生滅也。遂躬造方丈禮謁。具說前事。仍請益提唱之語。福為依文解義。師曰。若如此。諸方不漫道。你不會禪。福不肯。師曰。請打鐘集眾。有法秀上座在此。與和尚理會。福休去　李伯時。善畫馬。師呵曰。汝士大夫。以畫名。矧又畫馬期人誇妙。妙入馬腹中。亦足懼。伯時遂絕筆。師勸畫觀音贖過。黃魯直。工豔詞。師亦詆呵之。魯直笑曰。又當置我馬腹耶。師曰。汝以豔語。動天下人婬心。不止馬腹。正怨生泥犂耳。黃竦然悔謝。遂勵精求道　元祐五年八月示寂。將入滅。呼侍者。更衣安坐。說偈曰。來時無物去時空。南北東西事一同。六處住持無所補。師良久。監寺惠當進曰。和尚何不道末後句。師曰。珍重珍重。言訖而逝。

    ▲ 延恩法安禪師

    亦天衣嗣。至黃山如意院。見敗屋破垣。無以蔽風雨。安求居之。十年。大廈如化。成乃棄去。下江漢。航二浙。上天台。泝淮汶所至接物利生。未甞失言。亦未甞失人。晚居武寧延恩寺。草屋數楹。敗牀不簀。師殊安之。令尹紏豪右。謀為一新。師笑曰。檀法本以度人。今非其發心而強之。是名作業。不名佛事也。棲止十年。而叢林成。僧至如歸。師與秀師昆弟。且相得。秀所居莊嚴妙天下。說法如雲雨。其威光可以為兄弟。接羽翼而天飛也。秀以書招師。師讀之一笑而已。僧問其故。師笑曰。吾始見秀有英氣謂可語。乃今而後知其癡。癡人正不可與語也。問者瞚視久之曰。何哉。師曰。比丘法。當一鉢行四方。秀既不能爾。乃於八達衢頭架大屋。從人乞飯。以養數百閑漢。非癡乎。師每謂人曰。萬事隨緣。是安樂法。元豐甲子七月。命弟子取方丈文書。聚火焚之。以院事付一僧。八月辛未歿。

    ▲ 禮部楊傑居士

    字次公。號無為。歷參諸名宿。晚從天衣遊。衣每引老龐機語。令參究深造。後奉祠太山。一日雞初鳴。覩日如盤湧。忽大悟。乃別老龐偈曰。男大須婚。女大須嫁。討甚閑工夫。更說無生話。書寄衣。衣稱善　會芙蓉楷禪師。公曰。與師相別幾年。蓉曰七年。公曰。學道來。參禪來。蓉曰。不打這鼓笛。公曰。恁麼則空游山水。百無所能也。蓉曰。別來未久。善能高鑒。公大笑　公有辭世偈曰。無一可戀。無一可捨。太虗空中。之乎者也。將錯就錯。西方極樂。

    ▲ 金陵蔣山法泉禪師

    晚奉詔住大相國智海禪寺。問眾曰。赴智海。留蔣山。去就孰是。眾皆無對。師索筆書偈曰。非佛非心徒擬議。得皮得髓謾商量。臨行珍重諸禪侶。門外千山正夕陽。書畢坐逝。

    ▲ 明州大梅法英禪師

    宣和初。勅天下僧尼為德士。師肆筆解老子。詣進。上稱善。人以為諛。明年秋。詔復天下僧尼。師獨無改志。紹興初。晨起戴樺皮冠。披鶴氅。執象簡。穿朱履。使擊鼓集眾陞座。召大眾曰。蘭芳春谷菊秋籬。物物榮枯各有時。昔毀僧尼專奉道。後平道佞復僧尼。且道。僧尼形相作麼生復。取冠示眾曰。吾頂從來似月圓。雖冠其髮不成仙。今朝拋下無遮障。放出神光照碧天。擲之於地。隨易僧服。提鶴氅曰。如來昔日貿皮衣。數載慙將鶴氅披。還我丈夫調御服。須知此物不相宜。擲之。舉象簡曰。為嫌禪板太無端。豈料遭他象簡瞞。今日因何忽放下。普天致仕老仙官。擲之。提朱履曰。達磨携將一隻歸。兒孫從此赤脚走。借他朱履代麻鞋。休道時難事掣肘。化鵬未遇不如鵾。畵虎不成反類狗。擲之。橫拄杖曰。今朝拄杖化為龍。分破華山千萬重。復倚肩曰。珍重佛心真聖主。好將堯德振吾宗。擲下拄杖。斂目而逝。

    ▲ 邢州開元法明上座

    得法報本。歸里落魄。多嗜酒呼盧。醉則唱柳詞數闋。人呼為醉和尚。一日謂寺眾曰。吾明旦當行。汝等無他往。眾竊笑之。翌晨攝衣就座。大呼曰。吾去矣。聽吾一偈。眾聞奔視。師乃曰。平生醉裏顛蹶。醉裏却有分別。今宵酒醒。何處楊柳岸。曉風殘月。言訖寂然。撼之已委蛻矣。

    ▲ 簽判劉經臣居士

    字興朝。初於佛法未之信。會東林總禪師吳廸之。因醉心祖道。既而謁慧林冲。於僧問雪竇。如何是諸佛本源。竇曰千峰寒色語下。有省歲餘官雒幕。謁韶山杲。將去任辭韶。韶曰。公如此用心。何愁不悟。爾後或有非常境界。無量歡喜。宜急收拾。收拾得。即成法器。收拾不得。或致失心。未幾復謁智海。請問因緣。海曰。古人道。平常心是道。你十二時中。放光動地。不自覺知。向外馳求。轉疎轉遠。公益疑不解。一夕入室。海舉波羅提尊者。對香至王見性是佛之語問。公不能對。疑甚。歸寢。至五鼓覺。方追念間。見種種異相。表裏通徹。六根震動。天地迴旋。如雲開月現。喜不自勝。因憶韶山所囑。遂抑之。及明趨智海。以所得告。海為證據。且曰。更須用得始得。公曰。莫要履踐否。海厲聲曰。這個是甚麼事。却說履踐。公默契。遂著明道諭儒篇。以警世曰。明道在乎見性。余之所悟者。見性而已。孟子曰。口之於味也。目之於色也。耳之於聲也。鼻之於臭也。四肢之於安逸也性也。楊子曰。視聽言貌思。性所有也。有見於此。則能明乎道矣。當知道不遠人。人之於道。猶魚之於水。未甞須臾離也。唯其迷己逐物。故終身由之而不知。佛曰大覺。儒曰先覺。盖覺此耳。昔人有言曰。今古應無墜。分明在目前。又曰。大道祇在目前。要且目前難覩。欲識大道真體。不離聲色言語。又曰。夜夜抱佛眠。朝朝還共起。起坐鎮相隨。語默同居止。欲識佛去處。祇這語聲是。此佛者之語道為最親者。立則見其參於前也。在輿則見其倚于衡也。瞻之在前也。忽焉地後也。取之左右逢其原也。此儒者之語道最邇者。奈何此道惟可心傳。不立文字。故世尊拈花。而妙心傳於迦葉。達磨面壁。而宗旨付於神光。六葉既敷。千花競秀。分宗列派。各有門庭。故或瞬目揚眉。擎拳舉指。或行棒行喝。竪拂拈槌。或持叉張弓。輥毬舞笏。或拽石搬土。打鼓吹毛。或一默一言。一噓一笑。乃至種種方便。皆是親切為人。然祇為太親故。人多罔措。瞥然見者。不隔絲毫。其或沉吟。迢迢萬里。欲明道者。宜無忽焉。祖祖相傳。至今不絕。真得吾儒所謂憤而不發。開而弗違者矣。余之有得。實在此門。反思吾儒。自有此道。良哉孔子之言。默而識之。一以貫之。故目擊而道存。指掌而意喻。凡若此者。皆合宗門之妙旨。得教外之真機。然而孔子之道。傳之子思。子思傳之孟子。孟子既沒。不得其傳。而所以傳於世者。特文字耳。故余之學。必求自得而後已。幸余一夕開悟。凡目之所見。耳之所聞。心之所思。口之所談。手足之所運動。無非妙者。得之既久。日益見前。每以與人。人不能受。然後知其妙。道果不可以文字傳也。嗚呼是道也。有其人則傳。無其人則絕。余既得之矣。誰其似之乎。終余之身。而有其人耶。無其人耶。所不可得而知也。故為記頌歌語。以流播其事。而又著此篇。以諭吾徒云。
    幻寄曰。簽判不能于千峯寒色瞥地。遂帶累波羅提尊者。入無尾巴猢孫隊中。輪轉流浪悲夫。

    ▲ 杭州淨土院惟政禪師

    律身精嚴。蔣侍郎堂。與師為方外交。蔣一日語師曰。明日有客集。願師來灑以甘露。師諾之矣。明日遣人要之。師以一偈授曰。昨日曾將今日期。出門倚杖又思惟。為僧祇合居巖谷。國士筵中甚不宜。竟不往　有問者曰。師以禪師名。乃不談禪。何也。師曰。日夜煩萬象敷演耳。言語有間。而此法無盡。所謂造化無盡藏也。師恒騎黃犢。故俗呼政黃牛。


指月錄卷之二十六

六祖下第十三世

    ▲ 隆興府黃龍祖心晦堂寶覺禪師

    少為書生有聲。年十九。而目盲。父母許以出家。遂復明。參雲峰悅三年。難其孤硬。告悅將去。悅曰。必往依黃檗南公。師至黃檗。四年不大發明。又辭再上雲峰。會悅謝世。就止石霜。因閱傳燈。至僧問如何是多福一叢竹。福曰一莖兩莖斜。曰不會。福曰三莖四莖曲。師於此頓悟。徹見二師用處。徑回黃檗。方展坐具。南公曰。子已入吾室矣。師踊躍曰。大事本來如是。和尚何得教人看話。百計搜尋。南公曰。若不令汝如此尋究。到無用心處。自見自肯。即吾埋沒汝也。
    僧寶傳曰。師從容游泳陸沉眾中。時時往決雲門語句。南公曰。知是般事便休。汝用許多工夫作麼。師曰不然。但有纖疑在。不到無學。安能七縱八橫。天廻地轉哉。復謁翠巖真。真大奇之。依止三年。而真歿。乃還黃檗。南公使分座接納。南公遷黃龍。師復謁泐潭月公。月以經論入玄。聞或笑師。政不自歇去。乃下喬木入幽谷乎。師曰。彼以有得之得。護前遮後。我以無學之學。朝宗百川。
    師與夏倚公立談。至肇論會萬物為自己者。及情與無情共一體。時有狗臥香桌下。師以壓尺擊狗。又擊香桌曰。狗有情即去。香桌無情自住。情與無情。如何得成一體。公立不能對。師曰。纔涉思惟。便成剩法。何曾會萬物為己哉　甞與僧論維摩曰。三萬二千師子寶座。入毗耶小室。何故不礙。為是維摩所現神力耶。為別假異術耶。夫難信之法。故現此瑞。有能信者。始知本來自有之物。何故復令便信。曰若無信入。小必妨大。雖然既有信。法從何而起耶。又作偈曰。樓閣門前纔斂念。不須彈指早開扃。善財一去無消息。門外春來草自青　居士吳敦夫。自謂多見知識。心地明淨。偶閱鄧隱峰傳。見其倒卓化去。而衣亦順身不褪。忽疑之曰。彼化之異故莫測。而衣亦順之何也。以問師。師曰。汝今衣順垂於地。復疑之乎。曰無所疑也。師笑曰。此既無疑。則彼倒化。衣亦順體。何疑之有哉。敦夫言下開解。
    蘿湖野錄。辨是吳德夫。
    九江守彭器資問曰。人臨命終時。有旨訣乎。師曰有之。曰願聞其說。師曰。待器資死即說。器資起增敬曰。此事須和尚始得　師過法昌遇禪師。遇問曰。承聞和尚造草堂。已畢工否。師曰。已畢工。曰幾工。師曰。止用數百工。遇恚曰。大好草堂。師拊掌笑曰。且要天下人疑著　上堂。若也單明自己。不悟目前。此人有眼無足。若悟目前。不明自己。有人有足無眼。據此二人。十二時中。常有一物蘊在胸中。物既在胸。不安之相常在目前。既在目前。觸塗成滯。作麼生得平穩去。祖不言乎。執之失度。必入邪路。放之自然。體無去住。
    幻寄曰。好個赤梢鯉魚。可惜向虀甕裏淹殺。
    師於南公圓寂之日。作偈曰。昔人去時是今日。今日依前人不來。今既不來昔不往。白雲流水空徘徊。誰云秤尺平。直中還有曲。誰云物理齊。種麻還得粟。可憐馳逐天下人。六六元來三十六。
    洪覺範曰。法華窮子。追之即躃地。常不輕直告之。即被捶罵。是二者。不知直中有曲。種麻得粟者也。
    師室中常舉拳問僧曰。喚作拳頭則觸。不喚作拳頭則背。喚作甚麼。
    蘿湖野錄云。無盡居士。見兜率悅禪師。既有契證。詢晦堂家風於悅。欲往就見。悅曰。此老只一拳頭耳。乃潛奉書於晦堂曰。無盡居士。世智辯聰。非老和尚一拳垂示。則安能使其知有宗門向上事耶。未幾無盡遊黃龍。訪晦堂於西園。先以偈默書菴壁曰。亂雲堆裏數峰高。絕學高人此遁逃。無奈俗官知住處。前驅一喝散猿猱。徐扣宗門事。果示以拳頭話。無盡默計。不出悅之所料。由是易之。遂有偈曰。久向黃龍山裏龍。到來只見住山翁。須知背觸拳頭外。別有靈犀一點通。靈源時為侍者。尋題晦堂肖像曰。三問逆摧。超玄機於鷲嶺。一拳垂示。露赤體於龍峰。聞時富貴。見後貧窮。年老浩歌歸去樂。從教人喚住山翁。黃太史魯直。聞而笑曰。無盡所言靈犀一點通。此藞苴為虗空安耳穴。靈源作偈分雪之。是寫一字不著畫。嗟乎無盡於宗門。可謂具眼矣。然因人之言。昧宗師於晦堂。鑒裁安在哉。悅雖得無盡樂出其門。奈狹中媢忌。為叢林口實也。幻寄曰。兜率謂晦堂此老只一拳頭。可謂妙得其髓。其移書晦堂。赤心片片。無盡稱晦堂為住山翁。盖尊于十號。靈源作頌。順水行船。魯直一笑。因風縱火。而仲溫云云。兜率無盡且笑破鼻孔。何能使晦堂點頭也。
    將入滅。命門人黃魯直廷堅。主後事。茶毗日。鄰峰為秉炬。火不續。黃顧師之得法上首死心新禪師曰。此老師有待於吾兄也。新以喪拒。黃強之。新秉炬召眾曰。不是餘殃累及我。彌天罪過不容誅。而今兩脚捎空去。不作牛兮定作驢。以火炬打一圓相曰。祇向這裏雪屈。擲炬。應手而爇。窆靈骨於普覺塔之東。
    答侍郎韓宗古悟後治習氣書。見圭峰章。

    ▲ 隆興府寶峰克文雲菴真淨禪師

    狹府鄭氏子。坐夏大溈。聞舉僧問雲門。佛法如水中月是否。門曰清波無透路。師乃領解。往見黃龍。不契。却曰。我有好處。這老漢不識我。遂往香城。見順和尚。順問。甚處來。師曰。黃龍來。曰黃龍近日有何言句。師曰。黃龍近日。州府委請黃檗長老。龍垂語云。鐘樓上念讚。牀脚下種菜。有人下得語契。便往住得。勝上座云。猛虎當路坐。龍遂令去住黃檗。順不覺云。勝上座祇下得一轉語。便得黃檗住。佛法未夢見在。師於言下大悟。方知黃龍用處。
    初勝居講聚時。偶以扇勒窓欞有聲。忽憶教中道。十方俱擊鼓。十處一時聞。因大悟。白本講。講令參問。遂造黃龍　僧寶傳載師悟緣。無往見黃龍不契已下語。稱師初學經論。奪京洛講席。經行龍門。殿廡間見塑比丘像。瞑目如在定。因幡然自失。南遊徧參。所至辯論傾坐。人目為飽參。後於大溈。聞僧誦雲門語而悟。謂師天縱之資。不由師訓。自然得道。特定宗旨于黃龍而已。按大慧宗門武庫載。師恒對南禪師。真以手加額云。不是這老和尚。豈能如此。輒顰蹙良久。又宗門統要載。師侍龍。龍舉白雲端頌臨濟三頓棒云。一拳拳倒黃鶴樓。一脚踢飜鸚鵡洲。有意氣時添意氣。不風流處也風流大稱賞之。師曰。某甲見處與端兄一般。龍曰。汝作麼生會。師擬開口。龍喝曰。端會汝不會。則龍于師悟後。尚相切劘。如石霜之於楊岐。武庫似有所承。傳語或失真也。
    遂回見黃龍。問甚處來。師曰。特來禮拜和尚。龍曰。恰值老僧不在。師曰。向甚麼處去。龍曰。天台普請。南嶽遊山。師曰。恁麼則學人得自在去也。龍曰。脚下鞋甚處得來。師曰。廬山七百五十文唱得。龍曰。何曾得自在。師指鞋曰。何甞不自在。龍異之　一日龍曰。適令侍者捲簾。問渠。捲起簾時如何。曰照見天下。放下簾時如何。曰水泄不通。不捲不放時如何。侍者無語。汝作麼生。師曰。和尚替侍者下涅槃堂始得。龍喝曰。關西人果無頭腦。乃顧旁僧。師指之曰。只這僧也未夢見。龍大笑。
    師初遊方。與二僧偕行。到谷隱薛大頭。問云。三人同行。必有一智。如何是一智。二僧無語。師立下肩。應聲便喝。薛竪拳作相撲勢。師曰。不勞再勘。薛拽拄杖趁出。薛見石門慈照禪師。
    師居洞山時。僧問。華嚴論云。以無明住地煩惱。便為一切諸佛不動智。一切眾生皆自有之。只為智體無性無依。不能自了。會緣方了。且無明住地煩惱。如何便成諸佛不動智。理極淵深。絕難曉達。師曰。此最分明可了解。時有童了子方掃地。呼之回首。師指曰。不是不動智。却問。如何是佛性。童子左右視惘然而去。師曰。不是住地煩惱。若能了之。即今成佛　問講師曰。火災起時。山河大地皆被焚盡。世間虗空。是否。對曰。教有明文。安有不是之理。師曰。如許多灰燼。將置何處。講師舌大而乾笑曰不知。師亦笑曰。汝所講者。紙上語耳　居歸宗時。方送法眼大師茶毗。時雨新霽。道方滑。忽躂倒。大眾爭掖而起。師舉火把曰。法眼茶毗。歸宗遭顛。呈似大眾。更無可說　劉宜翁。甞參佛印。頗自負。一日見師便問。長老寫戲來得幾年。師曰。專候樂官來。曰我不入這保社。師曰。爭奈即今在這場子裏。劉擬護。師拍手曰。蝦蟇禪。祇跳得一跳。又坐次。劉指師衣曰。喚作甚麼。師曰禪衣。曰如何是禪。師乃抖擻曰。抖擻不下。劉無語。師打一下曰。你伎倆如此。敢勘老僧耶　錢弋郎中。訪師。談久。錢如廁。師令侍者引從西邊去。錢遽曰。既是東司。為甚麼向西去。師曰。多少人向東邊討。(後大慧述此云。噁。便是趙州問投子。不許夜行。投明須到。亦不如此語好)師報謁錢。有獒逸出。師避之。錢戲曰。禪者教誨龍虎。乃畏狗乎。師應聲曰。易伏隈巖虎。難降護宅龍。錢歎賞之　南康諸山相會。佛印後至。師問曰。雲居來何遲。曰為著草鞋。從歸宗肚裏過。所以遲。師曰。却被歸宗吞了。曰爭奈吐不出。師曰。吐不出即屙出　僧問。如何是道。師曰。寶公云。若欲將心求佛道。問取虗空始出塵。汝今求佛道。虗空向汝道甚麼。其僧於是大悟於言下　僧問。如何是佛。師呵呵大笑。曰何哂之有。師曰。笑你隨語生解。曰偶然失利。師喝曰。不得禮拜。僧便歸眾。師復笑曰。隨語生解　僧問。有一人欲出長安。有一人欲入長安。未審那個在先。師曰。多少人疑著。曰不許夜行。師曰。蚊子錐鐵牛。曰山頂老猿啼古木。渡頭新鴈下平沙。師曰。長安人已入。你合作麼生。曰春日華山青。師曰。這僧雖然後生。却可與商量　僧問。雲門大師欲一棒打殺釋迦老子。和尚又欲糞埽堆裏罯殺雲門。未審和尚罪過。還許學人點檢也無。師曰。且莫造次。曰和尚坐斷廬山。為甚麼不識某甲這話。師曰。三十棒。曰關。師曰點。曰劄。師曰。念汝做街坊　師室中問僧云。了也未。僧云未了。師云。你喫粥了也未。僧云了。師云。又道未了。復云。門外甚麼聲。僧云雨聲。師云。又道未了。復云。面前是甚麼。僧云屏風。師云。又道未了。復云。還會麼。僧云不會。乃云。聽取一頌。隨緣事事了。日用何欠少。一切但尋常。自然不顛倒　舒王問。諸經皆首標時處。圓覺經獨不然。何也。師曰。頭乘所演。直示眾生日用現前。不屬今古。只今老僧與相公。同入大光明藏。遊戲三昧。互為賓主。非干時處。又問。經曰。一切眾生皆證圓覺。而圭峰以證為具。謂譯者之訛。如何。師曰。圓覺如可改。維摩亦可改也。維摩豈不曰。亦不滅受而取證。夫不滅受蘊。而取證者。與皆證圓覺之意同。盖眾生現行無明。即是如來根本大智。圭峰之言非是。舒王大悅。稱賞者累日　示眾。天地與我同根。萬物與我一體。脚頭脚尾。橫三竪四。北俱廬洲火發。燒著帝釋眉毛。東海龍王忍痛不禁。轟一個霹靂。直得傾湫倒嶽。雲暗長空。十字街頭廖胡子。醉中驚覺起來。拊手呵呵大笑云。筠陽城中。近來少賊。乃拈拄杖云。賊賊　上堂。裩無襠。袴無口。頭上青灰三五斗。趙州老子少賣弄。然則國清才子貴。家富小兒驕。其奈禾黍不陽豔。競栽桃李春。飜令力耕者。半作賣花人　上堂。世尊三昧迦葉不知。迦葉三昧阿難不知。因甚不知。只為甚深有異。三德六味。施佛及僧。法界人天。普同供養。首座三昧大眾不知。因甚不知。對面不相識。開單展鉢。拈匙放筯。大眾三昧各不相知。因甚不知。復拈拄杖橫按云。我觀法王法。法王法如是。卓拄杖便下座　上堂。舉古人云。如珠在盤。不撥而自轉。只如大眾開單展鉢。拈匙把筯。一切時中所作所為。又何假人撥而後轉。乃至雲門胡餅。趙州柏樹。德山棒。臨濟喝。又何假人撥而後轉。自是你諸人不悟。却錯會。又干他胡餅柏樹棒喝甚麼事。豈不見六祖大師云。汝當一念自知非。自己靈光常顯現　示眾。佛法兩字。直是難得人。有底不信自己佛事惟憑少許古人影響相似般若。所知境界。定相法門。動即背覺合塵粘將去。脫不得。或學者來。如印印泥。遞相印授。不惟自誤。亦乃誤他。洞山門下。無佛法與人。祇有一口劒。凡是來者。一一斬斷。使伊性命不存。見聞俱泯。却向父母未生前。與伊相見。見伊擬近前。便與斬斷。然則剛刀雖利。不斬無罪之人。莫有無罪底麼。也好與三十拄杖　上堂。洞山門下。有時和泥合水。有時壁立千仞。你諸方。擬向和泥合水處見洞山。洞山又不在和泥合水處。擬向壁立千仞處見洞山。洞山且不在壁立千仞處。擬向一切處見洞山。洞山且不在一切處。你擬不要見洞山。鼻索又在洞山手裏。擬瞌睡。也把鼻索一掣。祇見眼孔定動。又不相識。也不要你識洞山。但識得自己也得　示眾。新豐古洞。萬疊爭攢。悟本真宗。千林競簇。古今勝地。佛事長興。所以昔日悟本大師。有時提唱云。惟有佛菩提。是真歸仗處。復喝一喝云。猶作這個去就在。諸禪德。只如大師道。猶作這個去就在。且道。意作麼生。還知落處麼。叢林中多有商量者。有底道。聞佛聞法。似生冤家。況更有歸仗處。故遭悟本大師點檢。有底道。悟本只要人休歇去。有底道。悟本只見錐頭利。不見鑿頭方。似恁麼匹配。又何曾夢見他古人。既不如是。又且如何。諸禪德。此個大事須子細。不可粗心。一等參禪。窮教到底。宗門中千差萬別。隱顯殊塗。惟大智方明。降茲已往。莫測涯際。而今多是抱不哭孩兒。打潔淨毬子。把索纜放船。抱橋柱澡洗。彼此丈夫。阿誰無分。若便明去。驅耕夫之牛。奪饑人之食。入火不燒。入水不溺　上堂。昔有五百羅漢。以六神通。降一毒龍。了不能得。忽異方有一尊者至。眾謂曰。我等盡其神力。降不可得。尊者可能降之。尊者乃彈指一下。其龍便伏。諸禪德。據此還有優劣也無。若言無。五百眾盡其神力。皆曰不能。此尊者一彈指。而毒龍便伏。既有優劣。如何可明。於此明得。作個出格道人。動靜去來。五眼不能覩。十力不能知。堪受人天供養。日消萬兩黃金。於此未明。山門今日作齋。供養羅漢。且隨隊。長連牀上。開單展鉢。下座。
    幻寄曰。若作象罔獲玄珠會。便被毒龍噉却。
    小參示眾云。更有問話者麼。良久云。洎合放過。乃喝。復舉拂子云。耶耶。盡十方世界。若凡若聖。若僧若俗。若草若木。盡向拂子下成佛作祖。無前無後。一時解脫。還有不解脫者麼。設有。命若懸絲。又撫掌曰。知恩者少。所以此個事。論實不論虗。參須實參。悟須實悟。若纖毫不盡。總落魔界。豈不見古人道。平地上死人無數。過得荊棘林。是好手。如今人多是得個身心寂滅。前後際斷。一念萬年去。休去歇去。似古廟裏香鑪去。冷湫湫地去。便為究竟。殊不知。却被此勝妙境界障蔽自己。正知見不能現前。神通光明不得發露。或有執個一切平常心是道。以為極則。天是天。地是地。山是山。水是水。僧是僧。俗是俗。大盡三十日。小盡二十九。此依草附木。不知不覺。一向迷將去。忽然問他。我手何似佛手。便道。是和尚手。我脚何似驢脚。便道。是和尚脚。人人盡有生緣處。那個是上座生緣處。便道。某是某州人。是何言歟。且莫錯會好。凡百施為。須要平常一路子。以為穩當。定將去。合將去。更不敢別移一步。怕墮坑落塹。長時一似雙盲底人行路。一條拄杖子。寸步拋不得。緊把著憑將去。步步依倚。一日若道眼豁開。頓覺前非。拋却杖子。撒開兩手。十方蕩蕩。七縱八橫。東西南北。無可不可。豈可一向倚他門戶。傍他行脚。有甚快活自己。畢竟如何。不見雲門大師道。而今天下老和尚。多是師承學解。露布葛藤。印板上打來。模子裏脫出。當人若是明去。何不一切臨時。又不見臨濟大師云。我這裏是活祖師西來意。把來便用。立處皆真。他不說古又如何。今又如何。這語得。那語不得。那裏是虗。這裏是實。你與我拈出絲毫許實底道理來看。此盖當人眼不開。自無見處。一向承虗接響。百般忌諱。自纏自縛。直饒與麼說。當下忽然見得倜儻分明去。也是棺木裏瞪眼。如今還有無師智自然智。不與萬法為侶者。烜赫底丈夫漢。[皻-皮+齒][皻-皮+齒]齖齖。千變萬化。見我恁麼胡言漢語。便好近前驀口摑。拽下椅子。擲向三門外。喝散大眾。豈不快哉。還有麼。良久云。若無。且看老僧騎案山。跳入你諸人眼睛裏。七顛八倒。訶佛罵祖去也。喝一喝下座。
    宗門武庫云。照覺禪師。自泐潭移虎谿。乃赴王子淳觀文所請。開堂後。百廢竝舉。陞堂小參入室無虗日。甞言。晦堂真淨同門諸老。祇參得先師禪。不得先師道。師曰。盖照覺以平常無事。不立知見解會為道。更不求妙悟。却將諸佛諸祖德山臨濟曹洞雲門真實頓悟見性法門為建立。楞嚴經中所說。山河大地。皆是妙明真心中所現物。為膈上語。亦是建立。以古人談玄說妙為禪。誣罔先聖。聾瞽後昆。眼裏無筋。皮下無血之流。隨例顛倒。恬然不覺。真可憐憫。圓覺經云。末世眾生。希望成道。無令求悟。惟益多聞。增長我見。又云。末世眾生。雖求善友。遇邪見者。未得正悟。是則名為外道種性。邪師過謬。非眾生咎。豈虗語哉。所以真淨和尚小參云。(舉執個一切平常至憑將去)晦堂和尚謂學者曰。你去廬山無事甲裏坐地去。而今子孫門如死灰。良可嘆也。
    朱顯謨世英。問佛法大意。師以書答曰。辱書以佛法為問。佛法至妙無二。但未至於妙。則互有長短。苟至於妙。則悟心之人。如實知自心。究竟本來成佛。如實自在。如實安樂。如實解脫。如實清淨。而日用惟用自心。自心變化。把得便用。莫問是非。擬心思量。已不是也。不擬心。一一天真。一一明妙。一一如蓮花不著水。所以迷自心故作眾生。悟自心故成佛。而眾生即佛。佛即眾生。由迷悟故。有彼此也。如今學者。多不信自心。不悟自心。不得自心明妙受用。不得自心安樂解脫。心外妄有禪道。妄立奇特。妄生取捨。縱修行。落外道二乘禪寂。斷見境界。
    洪覺範曰。雲菴之言。盖救一時之弊。然其旨要。曉然可以發人之昧昧。
    法界三觀六頌　色空無礙。如意自在。萬象森羅。影現中外。出沒去來。此土他界。心印廓然。融通廣大　理事無礙。如意自在。倒把須彌。卓向纖芥。清淨法身。圓滿土塊。一點鏡燈。十方海會　事事無礙。如意自在。不動道場。十方世界。東涌西沒。千差萬怪。火裏蝍蟟。吞却螃蠏　事事無礙。如意自在。手把猪頭。口誦淨戒。趁出婬坊。未還酒債。十字街頭。解開布袋。
    張無盡寓荊南。以道學自居。少見推許。佛果禪師謁之。劇談華嚴旨要曰。華嚴現量境界。理事全真。初無假法。所以即一而萬。了萬為一。一復一。萬復萬。浩然莫窮。心佛眾生三無差別。卷舒自在。無礙圓融。此雖極則。終是無風帀帀之波。張於是不覺促榻。師遂問曰。到此與祖師西來意。為同為別。張曰同矣。師曰。且得沒交涉。張色為之慍。師曰。不見雲門道。山河大地。無絲毫過患。猶是轉句。直得不見一色。始是半提。更須知有向上全提時節。彼德山臨濟。豈非全提乎。張乃首肯。翌日復舉事法界理法界。至理事無礙法界。師又問。此可說禪乎。張曰。正好說禪也。師笑曰。不然。正是法界量裏在。盖法界量未滅。若到事事無礙法界。法界量滅。始好說禪。如何是佛。乾屎橛。如何是佛。麻三斤。故真淨偈云云。(即舉此偈)張曰。美哉之論。豈易聞乎。
    事事無礙。如意自在。拈起一毛。重重法界。一念徧入。無邊剎海。只在目前。或顯或晦　事事不知。色空誰會。理事既休。鐵船下海。石火電光。咄哉不快。橫按鏌鋣。魔軍膽碎　崇寧元年十月十六日中夜。沐浴更衣。跏趺辭眾。眾請說法。師笑曰。今年七十八。四大將離別。火風既分散。臨行休更說。遺誡諸徒眾畢。泊然而寂。又七日闍維。五色成燄。白光上騰。烟所及皆成舍利。道俗千餘人皆得之。分塔於泐潭洞山。
    大慧云。老南下尊宿。五祖只肯晦堂真淨二老而已。自餘不肯他也。五祖為人。如綿裏一柄刀相似。纔按著。便將咽喉一刺。刺殺你去也。若是真淨。脚上著。也即脚上殺你。手上著。也即手上殺你。咽喉上著。也即咽喉上殺你。

    ▲ 潭州雲盖守智禪師

    遊方。至雙嶺寺。謁法昌遇禪師。遇方附火。師揭簾。遇詬曰。誰故出我烟。師反走。遇呼曰來。汝何所來。曰大寧。遇曰。三門夜來倒。知否。師愕然曰。不知。遇曰。吳中石佛。大有人不曾得見。師惘然。即展拜。遇使謁翠巖真。久之無省。及謁黃龍於積翠。始盡所疑　政和五年三月七日。陞座說偈曰。未出世頭如馬杓。出世後口如驢嘴。百年終須自壞。一任天下卜度。歸方丈安坐。良久乃化。

    ▲ 吉州隆慶院慶閑禪師

    福州古田卓氏子。母夢胡僧授以明珠而孕。及生。白光滿室。幼不近酒胾。年十一出家。二十遠遊。貌豐碩。寡言語。惟道是究。所至自處。罕與人接。有即之者。一舉手而去。父事黃龍。龍甚重之。時與翠巖順公。同在黃檗。順時時詰問師。師橫機無所讓。順謂龍曰。閑輕易且語。未辨觸淨。龍曰。法如是。以情求閑。乃成是非。師甞問龍。文首座何如在黃檗時。龍曰。渠在黃檗時。如人暴富。用錢如糞土。邇來如數世富人。一錢不虗用。既龍過雙嶺。師謁龍。龍問。甚處來。師曰百丈。曰幾時離彼。師曰。正月十三。龍曰。脚跟好痛與三十棒。師曰。非但三十棒。龍喝曰。許多時行脚。無點氣息。師曰。百千諸佛亦乃如是。龍曰。汝與麼來。何曾有纖毫到諸佛境界。師曰。諸佛未必到慶閑境界。龍隨問。如何是汝生緣處。師曰。早晨喫白粥。如今又覺饑。問我手何似佛手。師曰。月下弄琵琶。問我脚何似驢脚。師曰。鷺鷥立雪非同色。龍咨嗟而視曰。汝剃除鬚髮。當為何事。師曰。祇要無事。龍曰。既無事。何須剃髮。師曰。若不剃髮。爭知無事。曰與麼則數聲清磬是非外。一個閑人天地間也。師曰。是何言歟。曰靈利衲子。師曰。也不消得。龍便喝。師拍一拍。龍又喝。師便出。復侍次。龍曰。此間有辨上座者。汝著精彩。師曰。他有甚麼長處。曰他拊汝背一下又如何。師曰。作甚麼。曰他展兩手。師曰。甚處學這虗頭來。龍大笑。師却展兩手。龍喝。師便出。齋後。又侍立。龍問。[怡-台+龍][怡-台+龍]鬆鬆。兩人共一椀。作麼生會。師曰。百雜碎。曰盡大地是個須彌山。撮來掌中。汝又作麼生會。師曰。兩重公案。曰這裏從汝胡言漢語。若到同安。如何過得。(英邵武在同安。師將徃謁。故云)師曰。渠也須到這個田地始得。曰忽被渠指火罏曰。這個是黑漆火罏。那個是黑漆香桌。甚處是不到處。師曰。慶閑面前。且從恁麼說話。若是別人。笑和尚去。龍拍一拍。師便喝。明日同看僧堂曰。好僧堂。師曰。極好工夫。曰好在甚處。師曰。一梁拄一柱。曰此未是好處。師曰。和尚又作麼生。龍以手指曰。這柱得與麼圓。那枋得與麼匾。師曰。人天大善如識。須是和尚始得。便出。龍出堂外曰。適來與麼。是肯你。不肯你。師曰。若與麼。何曾得安樂處。師上方丈問訊。龍曰。據汝知見。祇得上梢。不得下梢。師曰。某甲上梢亦得。下梢亦得。曰如何是上梢。師曰。風過樹頭搖。曰如何是下梢。師曰。刀斫斧鑿。龍曰。老僧即不然。師曰。如何是上梢。曰頭鬅鬙耳卓朔。曰如何是下梢。曰緊峭草鞋。師曰。謝師答話。龍便喝。明日侍立。龍問。得坐披衣。向後如何施設。師曰。遇方即方。遇圓即圓。曰汝與麼說話。猶帶唇齒在。師曰。慶閑即與麼。和尚作麼生。曰近前來為汝說。師拊掌曰。三十年用底。今朝捉敗。龍大笑曰。一等是精靈。師拂袖而去。由是學者爭歸之　師室中每垂問。魚行水濁。鳥飛毛落。亮座主一入西山。為甚麼杳無消息　元豐四年三月七日。告眾將入滅。說偈曰。露質浮世。奄忽入滅。五十三歲。六七八月。南嶽天台。松風澗雪。珍重知音。紅罏優鉢。說偈畢。乃入浴。浴出。方以巾搭膝而化。神色不變。為著衣。手足和柔。髮剃復出。畵工就寫其真。首忽自舉。次日仍平視。太守來觀。願留全身。而僧利儼曰。遺言令化。闍維日。薪盡火滅。跏趺不散。以油沃薪益之乃化。是日雲起風作。飛瓦折木。烟氣所至。東西南北四十里。凡草木沙礫之間。皆得舍利。如金色。計其所獲幾數斛。初蘇子由。欲為作記。而疑其事。方臥痁。夢有訶者曰。閑師事何疑哉。疑即病矣。子由夢中作銘。覺復疏之。中有云。稽首三界尊。閑師不止此。憫世狹劣故。聊示其小者。子由其知言哉。洪覺範為師傳贊曰。潛菴為予言。閉為人。氣剛而語急。甞同宿。見其坐而假寐。夢語滾滾。而領略識之。皆古衲機緣。初以為適然。已而每每連榻莫不爾。盖其欵誠於道。精一如此。唐道氳譏明皇。曩於般若聞薰不一。而沉佇想。自起現行。閑之去留。踐履之驗。非聞薰不一者也。
    張無垢問大慧曰。某每於夢中。必誦語孟何如。慧舉圓覺曰。由寂靜故。十方世界諸如來心。於中顯現。如鏡中像。無垢曰。非老師莫聞此論也　又慧答向伯恭侍郎書曰。示論悟與未悟。夢與覺一。一段因緣。黃面老子云。汝以緣心聽法。此法亦緣。謂至人無夢。非有無之無。謂夢與非夢一而已。以是觀之。則佛夢金鼓。高宗夢傳說。孔子夢奠兩楹。亦不可作夢與非夢解。却來觀世間。猶如夢中事。教中自有明文。惟夢乃全妄想也。而眾生顛倒。以日用目前境界為實。殊不知。全體是夢。而於其中復生虗妄分別。以想心繫念。神識紛飛為實夢。殊不知正是夢中說夢。顛倒中又顛倒。故佛大慈悲老婆心切。悉能徧入一切法界。諸安立海。所有微塵。於一一塵中。以夢自在法門。開悟世界海微塵數眾生。住邪定者。入正定聚。此亦普示顛倒眾生。以目前實有底境界。為安定海。令悟夢與非夢。悉皆是幻。則全夢有實。全實是夢。不可取不可捨。至人無夢之義。如是而已。來書見問。乃是某三十六歲之所疑。讀之不覺抓著癢處。亦甞以此問圜悟先師。但以手指曰。住住。休妄想休妄想。某復曰。如某未睡著時。佛所讚者。依而行之。佛所訶者。不敢違犯。從前依師及自做工夫零碎所得者。惺惺時却得受用。及乎上牀半醒半覺時。已做主宰不得。夢見得金寶。則夢中歡喜無量。夢見被人以刀杖相逼。及諸惡境界。則夢中怕怖惶恐。自念此身尚存。只是睡著已作主宰不得。況地水火風分散。眾苦熾然。如何得不被回換。到這裏。方始著忙。先師又曰。待汝說底許多妄想絕時。汝自到寤寐恒一處也。初聞亦未之信。每日我自顧。寤與寐分明作兩段。如何敢開大口說禪。除非佛說寤寐恒一。是妄語。則我此病不須除。佛語果不欺人。乃是我自未了。後因聞先師舉諸佛出身處。薰風自南來。忽然去却礙膺之物。方知黃面老子所說。是真語實語如語。不誑語不妄語。不欺人。真大慈悲。粉身沒命不可報。礙膺之物既除。方知寐時便是寤時底。寤時便是寐時底。佛言寤寐恒一。方始自知。這般道理。拈出呈似人不得。說與人不得。如夢中境界。取不得。捨不得。承問妙喜於未悟已前。已悟之後。有異無異。不覺依實供通。子細讀來。教字字至誠。不是問禪。亦非見詰。故不免以昔時所疑處吐露。願居士試將老龐語謾提撕。但願空諸所有。切勿實諸所無。先以目前日用境界作夢會了。然後却將夢中底。移來目前。則佛金鼓。高宗得說。孔子奠兩楹。决不是夢矣　高峰妙禪師。初參斷橋。無所省。既參雪巖欽。令看無字。初每詰其日用所做工夫如何。久之不問做處。一入門便問。阿誰與你拖這死屍來。聲未絕。便痛拳打出。未幾巖遷南明。峰過徑山。忽於夢中。憶斷橋和尚室中所舉萬法歸一一歸何處話。疑情頓發。寢食俱忘。東西不辨。至第六日。在堂下行。見眾僧堂內出。不覺輥於隊中。至三塔閣上諷經。擡頭忽見演和尚真讚。有云。百年三萬六千朝。反覆元來是這漢。頓悟巖所問拖死屍語。如放下百二十斤擔子。乃過南明謁巖。巖屢加煅煉。峰於古人公案。雖不受瞞。及開口則又覺有礙。於日用中。尚不得自由。如欠人債相似。巖遷天寧。峰又隨侍。巖問。日間浩浩時。還作得主麼。峰云。作得主。巖云。睡夢中作得主麼。峰云。作得主。又問。正睡著時無夢無想無見無聞。主在甚麼處。峰茫然不能答。巖云。從今日去。也不要你學佛學法。也不要你窮古窮今。你只饑來喫飯。困來打眠。纔眠覺來。却抖擻精神。我這一覺。畢竟主人公在甚麼處安身立命。峰稟教。即自誓云。[拚-ㄙ+ㄊ]一生作個癡獃漢。定要這一著子明白。經及五年。一日寓菴睡覺。正疑此事。忽同宿道友推枕子墮地作聲。驀然打破疑團。如在網中跳出。追憶日前所疑佛祖誵訛公案。古今差別因緣。恰如泗州見大聖。遠客還故鄉。元來只是舊時人。不改舊時行履處　圜悟禪師。和靈源瞌睡歌云。懵懵懂懂無巴鼻。兀兀陶陶絕忌諱。信任流光動地遷。不論冬夏惟瞌睡。個中滋味佛不知。空咄蛤蚌與螺師。放身不管臥水底。與發長捱布袋兒。鼻息如雷誰顧得。尋常少見有醒時。沒醒時良有以。要明瞌睡中宗旨。從來一覺到天明。佛來不解擡身起。縱使舒光徧大千。終難換我無憂底。校疎親渾打失。瞌睡根靈莫窮詰。有人契會便參同。睡著須知更綿密。


指月錄卷之二十七

六祖下第十三世（续）

    ▲ 隆與府泐潭洪英禪師

    閱華嚴十明論。至為真智慧無體性。不能自知無性故。為無性之性。不能自知無性故。名曰無明。華嚴第六地曰。不了第一義故。號曰無明。將知真智慧。本無性故。不能自了。若遇了緣而了。則無明滅矣。是謂成佛要門。願以此法。紹隆佛種。然今諸方誰可語此。良久喜曰。有積翠老在。即日造黃檗南禪師席。檗與語達旦。曰荷擔大法。盡在爾躬。厚自愛　又往見翠巖真點胸。方入室。真問曰。女子出定意旨如何。師引手掐真膝而去。真笑曰。賣匙箸客未在。真自是知其機辯脫略窠臼。大稱賞之。於是一時學者宗向　僧禮拜起。便垂下袈裟角曰。脫衣卸甲時如何。師曰。喜得狼烟息。弓弰壁上懸。僧却攬上袈裟曰。重整衣甲時如何。師曰。不到烏江畔。知君未肯休。僧便喝。師曰。驚殺我。僧拍一拍。師曰。也是死中得活。僧禮拜。師曰。將謂是收燕破趙之才。元來是販私鹽漢　上堂。釋迦老子。當時一手指天一手指地云。天上天下惟我獨尊。釋迦老子旁若無人。當時若遇個明眼衲僧。直教他上天無路。入地無門。然雖如是。也須是銅沙鑼裏滿盛油始得。
    妙喜曰。可貴可賤。
    南昌潘居士。同宿雙嶺。居士曰。龍潭見天皇時節。冥合孔子。師驚問。何以驗之。曰孔子曰。二三子以我為隱乎。吾無隱乎爾。吾無行而不與二三子者是丘也。師以為何如。師笑曰。楚人以山鷄為鳳。世傳以為笑。不意居士此語相類。汝擎茶來。我為汝接。汝行盌來。我為汝受。汝問訊。我起手。若言是說。說個甚麼。若言不說。龍潭何以便悟。此所謂無法可說。是名說法。以世尊之辯。亦不能加此兩句耳。學者但求解會。譬如以五色圖畵虗空。鳥窠無佛法可傳授。不可默坐。閑拈布毛吹之。侍者便悟。學者乃曰。拈起布毛。全體發露。似此見解。未出教乘。其可稱祖師門下客哉。九峰被人問。深山裏有佛法也無。不得已曰有。及被窮詰。無可有。乃曰。石頭大者大。小者小。學者卜度曰。剎說眾生說。三世熾然說。審如是。教乘自足。何必更問祖師意旨耶。要得脫體明去。譬如眼病人求醫治之。醫者但能去翳膜。不曾以光明與之。居士推牀驚曰。吾憂積翠法道未有繼者。今知盡在子躬。厚自愛　雙嶺順禪師問。菴中老師好問學者。併却咽喉唇吻。道取一句。首座曾道得麼。師乾笑已。而有偈曰。阿家甞醋三尺喙。新婦洗面摸著鼻。道吾答話得腰裩。玄沙開書是白紙。順公屈服　熙寧二年六月。知事紛爭。止之不可。初九日謂眾曰。領眾不肅。正坐無德。吾有媿黃龍。呼維那鳴鐘集眾。敘行脚始末曰。吾滅後火化。以骨石藏普通塔。明生死不離清眾也。言卒而逝。

    ▲ 袁州仰山行偉禪師

    受賢首宗於太三藏成名。見同學法亮者參南宗。問曰。汝今稱禪者。禪宗奧義語我來。亮曰。待我死後。為汝敷說。師曰狂耶。亮曰。我狂已息。汝今方熾。即趨去。師因棄講。謁南禪師。每造室。南公必斂目良久乃語。師曰。和尚見行偉。必合眼何耶。曰麻谷見良遂來。荷鉏鉏草。良遂有悟處。我見汝來。但閑閉目。汝雖無悟。然且有疑。尚亦可在。師滋不曉。時泐潭月禪師。與南公同坐夏積翠。月以經論有聲。師常侍坐。聽其談論。因讀小釋迦傳曰。韋尚書問仰山寂公。禪師尋常如何接人。寂曰。僧來必問。來為何事。曰來親近。又問。還見老僧否。曰見。又問。老僧何似驢。僧未有酬者。韋曰。若言見。爭奈驢。若言不見。今禮覲誰。以此故難答。寂曰。無人如尚書辨析者耳。月公稱善。師亦以為然。南公獨曰。溈仰宗枝。不到今者。病在此耳。師日夜究思。不悟其意。將治行。而西卜菴嵩少之下。為粥飯僧。夜與一僧同侍坐。僧問。法華經言。得解一切眾生語言陀羅尼。何等語是陀羅尼。南公顧香罏。僧即引手候火有無。無火。又就添以炷香。仍依位而立。南公笑曰。此是陀羅尼。師驚喜進曰。如何解。南公令僧且去。僧揭簾趨出。南公曰。若不解。爭能與麼。師方有省　師律身甚嚴。燕坐忘夜旦。占一室。謝絕交遊。有過師者。虗己座以延之。躬起炷香叉手而立。南公聞之。以為太絕物。非和光同塵義。面誡之。師曰。道業未辦。歲月如流。大根器如雲門趙州。猶曰我惟粥飯二時是雜用心。又曰。我豈有工夫閑處用。矧行偉根器。日劫相倍者。寧暇囿世情。事清談。諛悅人。增我相乎。南公賢之。夏夜坐深林。袒以飼蚊蚋。膓毒作。十日不愈。以刀絕之尺許。血流不止。門人泣曰。師奈何不少忍。師曰。為其障我行道。蒲伏牀上。無所利於物。得死不愈於生乎。元豐三年十一月二十六日。說偈而化。後三日闍維。得五色舍利。骨石拴索勾連。塔於寺之東。

    ▲ 黃龍恭首座

    出世住禪林。訪法昌遇和尚。遇問曰。見說你要為黃龍燒香。是否。曰不敢。遇曰。龍生龍子。須是解興雲吐霧始得。師曰。隨家豐儉。遇曰。你未拈香。早鈍置黃龍了也。師曰。且莫多口。遇曰。你且道黃龍實頭處作麼生。師提起坐具。遇喚行者。討坐具來。行者提在手中。遇便打云。你三十年後。也道見老僧來。師後住衡之華光。乃有坦率之風。罹有司民其衣。華光既遭回祿。而師語錄。於灰燼中字畫無損。餘紙悉盡。信般若之明驗矣。

    ▲ 安吉州報本慧元禪師

    參黃龍。師每坐下板。輒自引手反覆視之曰。寧有道理而云似佛手。知吾家揭陽。而乃復問生緣何處乎。久而頓釋其疑。一日為達上座咨問入室。龍曰。既是達了。為甚麼更來。師曰。事不厭細。龍曰。你便打趕出去。不是做得老僧侍者。師曰。不得一句。龍遂行入方丈。師曰。大小黃檗。龍頭蛇尾。龍笑而已　師脅不至席三十年。平生規法。南禪師作止。元祐六年十一月十六日。陞座說偈曰。五十五年。夢幻身。東西南北孰為親。白雲散盡千山外。萬里秋空片月新。言訖而化。

    ▲ 景福順禪師

    得心印於老黃龍。甞有偈曰。夏日人人把扇搖。冬來以炭滿罏燒。若能於此全知曉。曠劫無明當下消。壽八十餘。坐脫於香城山。顏貌如生。素與潘延之善。臨終使人要延之敘別。延之至。而師去矣。

    ▲ 黃檗積翠永菴主

    問僧審奇。汝久不見。何所為。奇曰。見偉藏主。有個安樂處。師曰。舉似我。奇敘所得。師曰。汝是偉未是。奇莫測。以語偉。偉曰。汝非永不非。奇走積翠質之南公。南亦大笑。師聞作偈曰。明暗相參殺活機。大人境界普賢知。同條生不同條死。笑倒菴中老古錐。

    ▲ 延慶洪準禪師

    得法黃龍。天資純至。聞人之善。喜見眉宇。聞人之惡。合掌扣空。暮年不領院事。寓跡于寒溪寺。年已逾八十矣。平生日夕無所營為。眠食之餘。惟吟梵音讚觀世音而已。臨寂。弟子皆赴供。惟一僕夫在。安坐讀孔雀經一周。瞑目而逝。三日不傾。鄉人觀者如堵。師忽開目而笑。使坐於地。弟子還。師呼立其右。握手如炊熟狀。良久視之。寂然去矣。顏色如生。道俗塑而龕之。

    ▲ 舒州白雲守端禪師

    衡陽葛氏子。幻事翰墨。冠依茶陵郁禪師披削。往參楊岐。岐一日忽問。受業師為誰。師曰。茶陵郁和尚。岐曰。吾聞伊過橋遭顛有省。作偈甚奇。能記否。師誦曰。我有明珠一顆。久被塵勞關鎖。今朝塵盡光生。照破山河萬朵。岐笑而趨起。師愕然通夕不寐。黎明咨詢之。適歲暮。岐曰。汝見昨日打敺儺者麼。曰見。岐曰。汝一籌不及渠。師復駭曰。何謂也。岐曰。渠愛人笑。汝怕人笑。師大悟　師遊廬山。圓通訥以院事讓師。而訥處東堂。未幾。訥厭閑寂。郡守至。自陳客情。太守惻然目師。師笑唯唯而已。明日陞座曰。昔法眼禪師有偈曰。難難難是遣情難。情盡圓明一顒寒。方便遣情猶不是。更除方便太無端。大眾且道。情作麼生遣。喝一喝下座。負包去。一眾大驚。挽之不可　示眾。明明知道只是這個。為甚麼透不過。只為見人開口時。便喚作言句。見人閉口時。便喚作良久默然。又道。動展施為。開言吐氣。盡十方世界內。無不是自己。所以墮在塗中。隱隱猶懷近日嫌。豈不見雲門道。聞聲悟道。見色明心。遂舉手云。觀世音菩薩。將錢來買胡餅。放下手云。元來却是饅頭。又不見山僧在法華時。當示眾云。無業禪師道。一毫頭聖凡情念未盡。未免入驢胎馬腹裏去。大眾。直饒一毫頭聖凡情念頓盡。亦未免入驢胎馬腹裏去。瞎漢但恁麼看取。參　示眾曰。此事如萬仞崖頭相似。總知道放著手便撲到底。只是捨命不得。法華今日。不動一毫頭。教諸人到底去也。擲拄杖下座　示眾。若端的得一回汗出來。也向一莖草上。便現瓊樓玉殿。若未端的得一回汗出。縱有玉殿瓊樓。却被一莖草盖却。且道。作麼生得汗出去。良久云。自有一雙窮相手。不曾容易舞三臺。
    妙喜曰。一莖草上。現瓊樓玉殿。決定可信。瓊樓玉殿。被一莖草盖却。莫被他熱瞞。徑山恁麼道。為已得一回汗出者說。若未得一回汗出者。切不得疑著。
    僧問。智不到處。切忌道著。道著時如何。師曰。風吹日炙。曰恁麼則無處容身去也。師曰。碓擣磨磨。曰官不容針。私通車馬。師曰。可貴可賤。僧彈指一下。師曰恰是。僧吐舌。師曰。家貧猶自可。路貧愁殺人。僧呵呵大笑。師曰。放過一著。

    ▲ 金陵保寧仁勇禪師

    僧問。如何是佛。師曰。近火先焦。曰如何是道。曰泥裏有刺。曰如何是道中人。曰切忌踏著　上堂。山僧入拔舌地獄去也。以手拽舌云。阿[口*耶]阿[口*耶]　上堂。古人底今人用。今人底古人為。古今無背面。今古幾人知。[口*耶]嗚吚。一九與二九。相逢不出手　上堂。有手脚無背面。明眼人看不見。天左旋地右轉。拍膝云。西風一陣來。落葉兩三片　示眾云。釋迦老子。四十九年說法。不曾道著一字。優波毱多。丈室盈籌。不曾度得一人。達磨不居少室。六祖不住曹溪。彼自無瘡。勿傷之也。拍膝顧眾云。且喜得天下太平。

    ▲ 比部孫居士

    因楊岐來訪。值視斷次。士曰。某為王事所牽。何由免難。岐指曰。委悉得麼。士曰。望師點破。岐曰。此是比部弘願深廣。利濟羣生。士曰。未審如何。岐示以偈曰。應現宰官身。廣弘悲願深。為人重指處。棒下血淋淋。士於此有省。

    ▲ 潭州大溈慕喆真如禪師

    上堂。月生一。大地茫茫誰受屈。月生二。東西南北沒把鼻。月生三。善財特地向南參。所以道。放行則怛薩舒光。把住則泥沙匿曜。且道。放行是。把住是。良久云。圓伊三點永。萬物自尖新　師室中問學者。趙州洗鉢盂話。上人如何會。僧擬對。則師以手托之曰。歇去。自其分座接納至終。未甞換機　師律身精嚴。放參罷。輒自作務。使令者在側。如路人　紹聖二年十月八日。無疾說偈曰。昨夜三更。風雷忽作。雲散長空。前溪月落。良久別眾趨寂。闍維舍利斗許。大如豆。目睛齒爪不壞。分塔於京潭。

    ▲ 福州聖泉紹燈禪師

    古田陳氏子。生時異香滿室。紫帽覆首。幼不茹葷。觀諸經論如宿習。一日索浴更衣陞座。四方檀信湊至。師說偈曰。吾年五十三。去住本無貪。臨行事若何。不用口喃喃。儼然示寂。兩日後。聞鐘聲忽復醒。自後四大輕安。身頻出舍利。元豐中。本郡大旱。太守孫公。請師祈雨。甘澤大沛。後凡有所禱輒應。不著所終。
    又有慧力善周禪師者。元祐元年十二月望日。沐浴淨髮。說偈曰。山僧住瑞筠。未甞形言句。七十三年來。七十三年去。言畢而逝。五日後鬚髮再生。亦玉泉嗣。

    ▲ 鄧州丹霞子淳禪師

    上堂。舉德山示眾曰。我宗無語句。實無一法與人。德山恁麼說話。可謂是祇知入草求人。不覺通身泥水。子細觀來。祇具一隻眼。若是丹霞則不然。我宗有語句。金刀剪不開。深深玄妙旨。玉女夜懷胎。

    ▲ 洪州寶峰闡提惟照禪師

    甞夜坐閣道。時風雪震薄。聞警道者傳呼過之。隨有所得。辭去。大觀中。芙蓉嬰難。師自三吳欲趨沂水。僕夫迷道。師舉杖擊之。忽大悟。歎曰。是地非鰲山也耶。比至沂。芙蓉望而喜曰。紹隆吾宗。必子數輩矣　示聰藏主法語五則。一曰。曹山立四禁。盡衲僧命脉。透得過。切忌依倚將來。了事人。須別有生機一路。二曰。衲僧向異類中行履。先德道。異類墮。此了事人病。明安道。須是識主始得。三曰。闡提尋常向人道。不得參禪。不得學佛。只要伊如大死人。只恐聞此語。作無事會。作無法可當情曾。正是死不得。若是死得。決不肻作這般見解。他時為人。切宜子細。四曰。吾家立五位為宗。往往人以理事明。以寂照會。以能所見。以體用解。盡落今時。何得名為教外別傳之妙。生死路頭。那個是得處。總不恁麼時如何。卜度即不中。五曰。有情故情滲漏。有見故見滲漏。有語故語滲漏。設得見無情無語無。拽住便問他。你是何人。

    ▲ 襄州石門元易禪師

    上堂。十方同聚會。個個學無為。此是選佛場。心空及第歸。大眾。祇如聞見覺知未甞有間。作麼生說個心空底道理。莫是見而不見。聞而不聞。謂之心空耶。錯。莫是忘機息慮。萬法俱捐。銷能所以入玄宗。泯性相而歸法界。謂之心空耶。錯。恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。未審畢竟作麼生。還會麼。良久曰。若實無為無不為。天堂地獄長相隨。三尺杖子攪黃河。八臂那[日*乇]冷眼窺。無限魚龍盡奔走。捉得循河三脚龜。脫取殼鐵錐錐。吉凶之兆便分輝。借問東村白頭老。吉凶未兆若何為。休休休。古往今來春復秋。白日騰騰隨分過。更嫌何處不風流。咄。

    ▲ 東京淨因自覺禪師

    政和五年九月四日。忽召主事。令以楮囊分而為四。眾僧童行常住津送。各一。既而復曰。丹霞有個公案。從來推倒扶起。今朝普示諸人。且道是個甚底。顧視左右曰。會麼。曰不會。師曰。偉哉大丈夫。不會末後句。遂就寢右脇而化。

    ▲ 東京法雲善本大通禪師

    遊方至蘇州瑞光。謁圓照。坐定。照特顧之。師便契旨　僧問。寶塔原無縫。如何指示人。師曰。烟霞生背面。星月遶簷楹。曰如何是塔中人。師曰。竟日不干清世事。長年占斷白雲鄉。曰向上更有事也無。師曰。太無厭生　師所至。見佛菩薩行立之像。不敢坐。伊蒲塞饌。以魚胾名者不食。其真誠應事。防心離過。類如此。大觀三年十二月甲子。屆三指謂左右曰。止有三日。屆期而化。與圓照齊名。時號大小本。

    ▲ 投子修顒禪師

    參慧林。因喫顛有省。作偈曰。這一交這一交。萬兩黃金也合消。頭上笠腰下包。清風明月杖頭挑　富鄭公。因趙清獻公警發。不捨晝夜。力進此道。謁師於投子。會師方為眾登座。富見師左右顧視。忽有省。因執弟子禮。趨函丈。命侍者請為入室。師見即曰。相公已入來。富弼猶在外。富聞汗流浹背。即大悟。隨以頌寄圓照。頌見圓照章中。

    ▲ 清獻公趙抃

    字悅道。年四十餘。擯去聲色。繫心宗教。會佛慧來居衢之南禪。公日親之。慧未甞容措一詞。後典青州。政事之餘多宴坐。忽大雷震驚。即契悟。作偈曰。默坐公堂虗隱几。心源不動湛如水。一聲霹靂頂門開。喚起從前自家底。慧聞笑曰。趙悅道撞彩耳。公甞自題偈齋中曰。腰佩黃金已退藏。個中消息也尋常。世人欲識高齋老。祇是柯村趙四郎。復曰。切忌錯認　臨終遺書佛慧。有曰。非師平日警誨。至此必不得力矣。

  音釋　卷二十四至二十七

    鑠(式灼切商入聲銷金)　舐(上紙切時上聲以舌取食物也)　渤澥(音孛蟹海別枝)　弛(詩止切音始釋也)　逴(尺約切音綽行貌蹇也)　揕(職任切斟去聲擬擊也)　搘(旨而切音支)　鷃(於諫切音晏鵪鶉也)　襵(質涉切音摺衣襵)　騭(職日切音質)　湜(承職切音寔)　榼(克合切堪入聲酒器)　齓(同齔音襯毀齒也)　詬(古候切音垢耻也詈也)　暹(思廉切音纖日光聲也)　黐(抽知切音癡膠也)　耄(莫報切音帽惛忘也)　譁(胡瓜切音華諠譁)　掖(夷益切挾持也)　闞(虎瞻切音喊怒聲又聲大貌)　偵(丑成切音稱探伺也)　畋(音田獵也)　駸(七林切音侵馬行疾也)　璠璵(音煩于魯寶玉)　贋(魚澗切音鴈偽物)　捃(舉窘切均入聲拾取也)　癎(何艱切音閑小兒瘨癎)　徼(古弔切音教循也繞也掠也境也邊也塞也徼者敢邀遮之義)　夤(夷真切音夤緣連也)　窆(悲念切音貶去聲下棺也)　罯(遏合切庵入聲覆盖)　[皻-皮+齒](側加切音查齒不正也)　齖(牛加切音牙)　胾(資四切音恣切肉曰胾)　痁(持廉切閃平聲瘧病)　藞(力瓦切泥不熟貌)　苴(側下切音鮓查滓也)　劘(眉波切音磨)　躂(也達切音撻足跌也)　鬅鬙(音朋僧髮亂貌)　拴(且緣切音詮揀也)　抃(皮面切音便)　顒(魚容切音玉平聲)　掐(苦洽切嵌入聲手刺)　雒(音洛)


指月錄卷之二十八

六祖下第十四世

    ▲ 隆興府黃龍死心悟新禪師

    韶州黃氏子。(傳作王)生有紫肉幕左肩。右袒如僧伽黎。比壯。魁岸黑面如梵僧。以氣節盖眾。好面折人。初謁棲賢秀鐵面。秀問。上座甚處人。師曰。廣南韶州。又問。曾到雲門否。師曰曾到。又問。曾到靈樹否。師曰曾到。秀曰。如何是靈樹枝條。師曰。長底自長。短底自短。秀曰。廣南蠻莫亂統。師曰。向北驢只恁麼。拂袖而出。秀器之。而師無留意。至黃龍。謁晦堂。堂竪拳問曰。喚作拳頭則觸。不喚作拳頭則背。汝喚作甚麼。師罔措。經二年方領解。然尚談辯無所牴牾。堂患之。偶與語。至其銳。堂遽曰住住。說食豈能飽人。師窘乃曰。某到此弓折箭盡。望和尚慈悲。指個安樂處。堂曰。一塵飛而翳天。一芥墮而覆地。安樂處政忌上座許多骨董。直須死却無量劫來全(傳作偷)心乃可耳。師趨出。一日聞知事捶行者。而迅雷忽震。即大悟。趨見晦堂。忘納其屨。即自譽曰。天下人總是參得底禪。某是悟得底。堂笑曰。選佛得甲科。何可當也。因號死心叟　謁喆禪師於嶽麓。喆問。是凡是聖。師曰。非凡非聖。喆曰。是甚麼。師曰。高著眼。喆曰。恁麼則南山起雲。北山下雨。師曰。且道是凡是聖。喆曰。爭奈頭上漫漫。脚下漫漫。師仰屋作噓聲。喆曰。氣急殺人。師曰恰是。拂袖便出　謁法昌遇禪師。遇問。近離甚處。師曰。某甲自黃龍來。遇曰。還見心禪師麼。師曰見。遇曰。甚麼處見。師曰。喫粥喫飯處見。遇插火箸于罏中曰。這個又作麼生。師拽脫火箸便行　師室中問僧。月晦之陰。以五色彩著于暝中。令百人千萬人。夜視其色。寧有辨其青黃赤白者麼。僧無語。師代曰。個個是盲人　王正言問。嘗聞三緣和合而生。又聞即死即生。何故有奪胎而生者。師曰。如正言作漕使。隨所住處即居其位。還疑否。王曰不疑。師曰。復何疑也。王於言下領解　師住翠巖時。翠巖有淫祠。鄉人禱禬酒胾無虗日。師誡知事令毀之。知事辭以不敢掇禍。師曰。使能作禍。吾自當之。乃躬自毀拆。俄有巨蠎。盤臥內。引首作吞噬之狀。師叱之。蠎遁。安寢無他。
    雪堂行和尚。拾遺錄載此事云。是齊安王祠。乃李主景遠也。復云。師一夜夢神人。峩冠而前告曰。弟子為師所斥。不遑安處。欲之廣南。假莊夫六十人。師夢中諾之。未幾莊夫疫死者。滿其數。師後問學者曰。且道果有鬼神否。若道有。又不打殺死心。若道無。莊夫為什麼却死。答者皆不契。適真淨會中元首座至。師如前問。元云。甜瓜連蔕甜。苦瓠連根苦。師大喜之。元乃辨才高弟也。
    領雲巖。建經藏。太史黃庭堅為作記。有以其親墓志鑱於碑陰者。師罵曰。凌侮不避禍若是。語未卒。電光翻屋。雷擊自戶入。析其碑陰中分之。視之志已灰燼。而藏記安然無損　晚屬疾。退居晦堂。夜參。竪起拂子云。看看。拂子病死心病。拂子安死心安。拂子穿却死心。死心穿却拂子。正當恁麼時。喚作拂子。又是死心。喚作死心。又是拂子。畢竟喚作甚麼。良久云。莫把是非來辨我。浮生穿鑿不相關。有乞末後句者。師示偈曰。末後一句子。直須心路絕。六根門既空。萬法無生滅。於此徹其源。不須求解脫。平生愛罵人。只為長快活　政和五年十二月十三日。晚小參。說偈曰。說時七顛八倒。默時落二落三。為報五湖禪客。心王自在休參。十五日泊然坐逝。茶毗。設利五色。後有過其區者。獲之尤甚。閱世七十二。坐四十五夏。塔於晦堂丈室之北。

    ▲ 隆興府黃龍靈源惟清禪師

    生南州武寧陳氏。方垂髫。日誦數千言。有異比丘見之。引手熟視。驚曰。菰蒲中有此兒耶。告其父母令出家。年十七為大僧。見延安耆宿法安。安曰。汝苦海法航也。我尋常溝瀆耳。黃龍心禪師。是汝之師。亟行無後。師至黃龍。泯泯與眾作息。問答茫然。不知端倪。夜誓諸佛前曰。儻有省發。願盡形壽。以法為檀。世世力弘大法。初閱玄沙語。倦而倚壁。起經行。步促遺履。俯取之。乃大悟。以所悟告寶覺。覺曰。從緣入者。永無退失。然新得法空者。多喜悅。或致亂。令就侍者房熟寐　洪覺範。與師為法門昆仲。甞聞師論曰。今之學者。未脫生死。病在什麼處。在偷心未死耳。然非其罪。為師者之罪也。如漢高帝紿韓信而殺之。信雖曰死。其心果死乎。古之學者。言下脫生死。効在什麼處。在偷心已死。然非學者自能爾。實為師者鉗鎚妙密也。如梁武帝御大殿見侯景。不動聲氣。而景之心已枯竭無餘矣。諸方所說。非不美麗。要之如趙昌畵花逼真。非真花也　政和七年九月十八日食罷。掩房遣呼以栖首座至。敘說決別。乃起浴更衣。以手指頂。侍者為淨髮訖。安坐而寂。前十日。自作無生常住真歸告銘曰。賢劫第四尊釋迦文佛直下第四十八世孫惟清。雖從本覺應緣而生。而了緣即空。初無自性。氏族親里。莫得而詳。但以正因一念為所宗。承是廁釋迦之遠孫。其號靈源叟。據自了因所了妙性。無名字中示稱謂耳。亦臨濟無位真人。傅大士之心王類矣。亦正法眼藏涅槃妙心。惟證乃知。餘莫能測者歟。所以六祖問讓和尚。什麼處來。曰嵩山來。祖曰。什麼物恁麼來。曰說似一物即不中。祖曰。還假修證否。曰修證即不無。汙染即不得。祖曰。即此不汙染。是諸佛之護念。汝既如是。吾亦如是。茲盖獨標清淨法身。以遵教外別傳之宗。而揀云。報化非真佛。亦非說法者。然非無報化大功大用。謂若解通報化。而不頓見法身。則滯汙染緣。乖護念旨。理必警省耳。夫少室道行。光騰後裔。則有雲門偃。奮雄音絕唱於國中。臨濟玄。振大機大用於天下。皆得正傳。世咸宗奉。惟清望臨濟。九世祖也。今宗教衰喪。其未盡絕滅者。唯二家微派斑斑有焉。然名多媿實。顧適當危寄。而朝露身緣。勢迫晞墜。因力病釋俗從真。敘如上事。以授二三子。吾委息後。當用依稟觀究即不違先聖法門。而自見深益。慎勿隨末法所向。乞空文於有位。求為志銘。張飾說以浼吾。至囑至囑。因自(應作目)所敘曰無生常住真歸告。且繫之以銘。銘曰。無涯湛海。瞥起一漚。亘乎百年。曷浮曷休。廣漠清漢。歘生片雲。有無起滅。隱顯何分。了茲二者。即見實相。十世古今。始終現量。吾銘此旨。昭示汝曹。泥多佛大。水長船高　門弟子。遵師遺誡。藏骨石于海會。示生死不與眾隔也。

    ▲ 龍興府泐潭草堂善清禪師

    謁黃龍。龍示以風幡話。久而不契。一日龍問。風幡話子作麼生會。師曰。迥無入處。乞師方便。龍曰。子見猫兒捕鼠乎。目睛不瞬。四足踞地。諸根順向。首尾一直。擬無不中。子誠能如是。心無異緣。六根自靜。默然而究。萬無失一也。師從是屏去閑緣歲餘。忽然契悟。以偈告龍曰。隨隨隨。昔昔昔。隨隨隨後無人識。夜來明月上高峰。元來祇是這個賊。龍頷之。復告之曰。得道非難。弘道為難。弘道猶在己。說法為人難。既明之後。在力行之。大凡宗師說法。一句中具三玄。一玄中具三要。子入處真實。得坐披衣向後自看。自然七通八達去。師復依止七年。乃辭　韓子蒼問大慧曰。清公如何。慧曰。向聞其拈龐居士問馬大師。不與萬法為侶因緣云。魚龍蝦蟹。向甚處著。若如此。亦浪得其名。子蒼持此語達師。師曰。公向他道。譬如一人船行。一人陸行。二人俱至。慧聞此語。乃曰。草堂得也。

    ▲ 吉州青原惟信禪師

    上堂。老僧三十年前。未參禪時。見山是山。見水是水。及至後來親見知識。有個入處。見山不是山。見水不是水。而今得個休歇處。依前見山祇是山。見水祇是水。大眾。這三般見解。是同是別。有人緇素得出。許汝親見老僧(更參三十年迥無入處在)。

    ▲ 漳州保福本權禪師

    黃山谷初有所入。問晦堂。此中誰可與語。堂曰。漳州權。師方督役開田。山谷同晦堂往。致問曰。直歲還知露柱生兒麼。師曰。是男是女。黃擬議。師揮之。堂謂曰。不得無禮。師曰。這木頭。不打更待何時。黃大笑　上堂。舉寒山偈曰。吾心似秋月。碧潭清皎潔。無物堪比倫。教我如何說。老僧即不然。吾心似燈籠。點火內外紅。有物堪比倫。來朝日出東。傳者以為笑。死心和尚見之歎曰。權兄提唱若此。誠不負先師所付囑也。

    ▲ 太史山谷居士黃庭堅

    初謁秀圓通。語具圓通章。自是遂著發願文。痛戒酒色。日惟朝粥午飯。銳志參求。既依晦堂。乞指徑捷處。堂曰。祇如仲尼道。二三子以我為隱乎。吾無隱乎爾者。太史居常如何理論。公擬對。堂曰。不是不是。公迷悶不已。一日侍堂山行次。時巖桂盛開。堂曰。聞木樨花香麼。公曰聞。堂曰。吾無隱乎爾。公釋然。即拜之曰。和尚得恁麼老婆心切。堂笑曰。祇要公到家耳。久之謁死心新禪師。隨眾入室。心見張目問曰。新長老死。學士死。燒作兩堆灰。向甚麼處相見。公無語。心約出曰。晦堂處參得底。使未著在。後左官黔南。道力愈勝。於無思念中。頓明死心所問。報以書曰。往年甞蒙苦苦提撕。長如醉夢。依稀在光影中。盖疑情不盡。命根不斷。故望崖而退耳。謫官在黔南。道中晝臥覺來。忽爾尋思。被天下老和尚瞞了多少。惟有死心道人不肯。乃是第一相為也。

    ▲ 祕書吳恂居士

    字德夫。參晦堂。堂謂曰。平生學解記憶多聞即不問。你父母未生已前。道將一句來。公擬議。堂以拂子擊之。即領深旨。連呈三偈。其後曰。咄這多知俗漢。齩盡古今公案。忽於狼藉堆頭。拾得蜣螂糞彈。明明不直分文。萬兩黃金不換。等閑拈出示人。祇為走盤難看。

    ▲ 隆興府兜率從悅禪師

    初首眾於道吾。領數衲。謁雲盖智和尚。智與語。未數句。盡知所蘊。乃笑曰。觀首座氣質不凡。奈何出言吐氣。如醉人耶。師面熱汗下。曰願和尚不吝慈悲。智復與語錐劄之。師茫然。遂求入室。智曰。曾見法昌遇和尚否。師曰。曾看他語錄。自了可也。不願見之。智曰。曾見洞山文和尚否。師曰。關西子。沒頭腦。拖一條布裙。作尿臭氣。有甚長處。智曰。你但向尿臭氣處參取。師依教即謁洞山。深領奧旨。復謁智。智曰。見關西子後。大事如何。師曰。若不得和尚指示。洎乎蹉過一生。遂禮謝。師復謁真淨。後出世鹿苑。有清素者。久參慈明。寓居一室。未始與人交。師因食蜜漬茘枝。偶素過門。師呼曰。此老人鄉果也。可同食之。素曰。自先師亡後。不得此食久矣。師曰。先師為誰。素曰。慈明也。某沗執事十三年耳。師乃疑駭曰。十三年堪忍執事之役。非得其道而何。遂饋以餘果。稍稍親之。素問。師所見者何人。曰洞山文。素曰。文見何人。師曰。黃龍南。素曰。南匾頭。見先師。不久法道大振如此。師益疑駭。遂袖香詣素作禮。素起避之曰。吾以福薄。先師受記。不許為人。師益恭。素乃曰。憐子之誠。違先師之記。子平生所得。試語我。師具通所見。素曰。可以入佛。而不能入魔。師曰。何謂也。素曰。豈不見古人道。末後一句始到牢關。如是累日。素乃印可。仍戒之曰。文示子者。皆正知正見。然子離師太早。不能盡其妙。吾今為子點破。使子受用得大自在。他日切勿嗣吾也。師後嗣真淨。如素所戒　師室中設三語。以驗學者。一曰。撥草瞻風祇圖見性。即今上人性。在甚麼處。二曰。識得自性。方脫生死。眼光落地時作麼生脫。三曰。脫得生死。便知去處。四大分離。向甚麼處去。
    張無盡以頌答三問。其一曰。陰森夏木杜鵑鳴。日破浮雲宇宙清。莫對曾參問曾晳。從來孝子諱爺名。其二曰。人間鬼使符來取。天上花冠色正萎。好個轉身時節子。莫教閻老等閑知。其三曰。鼓合東村李大妻。西風曠野淚沾衣。碧蘆紅蓼江南岸。却作張三坐釣磯。
    元祐六年冬。浴訖集眾說偈曰。四十有八。聖凡盡殺。不是英雄。龍安路滑。奄然而化。

    ▲ 東京法雲佛照杲禪師

    謁圓通璣禪師。入室次。璣舉僧問投子。大死底人却活時如何。子曰不許夜行。投明須到。意作麼生。師曰。恩大難酬。圓通大稱賞之。後數日舉立僧秉拂。機思遲鈍。鬨堂大笑。師有慚色次日特為大眾茶。安茶具在案上。慙無以自處。偶打翻茶具。瓢子落地。跳數跳。悟得答話。機鋒迅捷。無敢當者。復至真淨處。因看祖師偈云。心同虗空界。示等虗空法。證得虗空時。無是無非法。豁然大悟。後出世時。上堂小參。常謂人曰。和尚紹聖三年十一月二十一日。悟得方寸禪。又言。和尚熙寧三年。文帳在鳳翔府供申。當年陷了華山一十八州。你輩茄子瓠子。那裏得知。或曰。寶華王座上。為甚麼一向世諦。師曰。癡人佛性豈有二種耶。
    大慧宗門武庫云。法雲佛照杲禪師。甞退居景德鐵羅漢院。殿中有木羅漢數尊。京師苦寒。杲取而燒之。擁罏達旦。次日淘灰中得舍利無數。諸座主輩。皆目之為外道。盖佛照乃丹霞輩流。非俗眼所能驗也。又云。佛照杲和尚。初住歸宗。專精行道。未甞少懈。深夜修敬罷。坐於僧堂地罏中。忽見二僧入堂。一人龐眉雪頂。一人少年。皆丰姿頎然。杲心喜。自謂曰。我座中有如此僧。須臾二人出堂。杲襲其後。見入佛殿中。杲亦隨入。燈影熒煌。罏中尚有火。杲炷香禮佛。二僧復出。亦襲其後。至佛殿前。偶失所在。自念忘却香匣在殿內。回身取時。見殿門扃鑰。遂喚直殿。行者守舜開門。舜取鑰匙開門。見罏中香烟未散。香匣在寶階上。自不諭其故。妙喜親見佛照說。時守舜在旁。猶指以為證。

    ▲ 隆興府泐潭湛堂文準禪師

    初謁梁山乘禪師。乘曰。驅烏未受戒。敢學佛乘乎。師捧手曰。壇場是戒耶。三羯磨梵行阿闍黎是戒耶。乘大驚。師笑曰。雖然敢不受教。遂受具足戒。於唐安律師。既謁真淨。淨問。近離甚處。師曰大仰。曰夏在甚處。師曰大溈。曰甚處人。師曰。興元府。淨展手曰。我手何似佛手。師罔措。淨曰。適來祇對。一一靈明。一一天真。及乎道個我手何似佛手。便成窒礙。且道病在甚處。師曰。某甲不會。曰一切現成。更教誰會。師服膺。就弟子之列。餘十年。所至必隨。紹聖三年。真淨移居石門。衲子益盛。凡入室扣問。必瞑目危坐。無所示。見來學則往治蔬圃。率以為常。師謂同行恭上座曰。老漢無意於法道乎。一日舉杖決渠。水濺衣。忽大悟。走敘其事。淨詬曰。此乃敢爾藞苴耶。自此跡愈晦。名愈著　初雲巖虗席。郡牧命死心禪師舉所知。心曰。準山主住得。某未甞識渠。見有洗鉢頌甚好。牧請舉。心舉云。之乎者也。衲僧鼻孔。大頭向下。若也不會。問取東村王大姐。牧奇之。出請主雲巖　死心舉師住雲巖。心謂寺丞張邦昌曰。這個長老。極有鼻孔。一日會諸山于南昌。師後至。心指曰。這川僧唱喏也破句。便敢出來做長老。師喝一喝曰。何甞破句來。心顧昌曰。向道有鼻孔。昌大悅　一日新到相看。展坐具。師曰。未得人事。上座近離甚處。曰廬山歸宗。師曰。宗歸何處。曰嗄。師曰。蝦蟇窟裏作活計。曰和尚何不領話。師曰。是你豈不從歸宗來。曰是。師曰。驢前馬後漢。問第二上座。近離甚處。曰袁州。師曰。夏在甚處。曰仰山。師曰。還見小釋迦麼。曰見。師曰。鼻孔長多少。僧擬議。師曰。話墮阿師　問僧。你來作甚麼。曰特來問訊和尚。師曰。雲在嶺頭閑不徹。水流澗下太忙生。曰和尚莫瞞人。師曰。馬大師為甚麼從闍黎脚跟下走過。僧無語。師曰。却是闍黎瞞老僧　一日法堂上逢首座。便問。向甚麼處去。座曰。擬與和尚商量一事。師曰便請。曰東家杓柄長。西家杓柄短。師曰。為甚拈起鞏縣茶瓶。却是饒州磁碗。曰臨崖看滸眼。特地一場愁。師呌屈。座吐舌而退　僧問。教中道。若有一人發真歸源。十方虗空悉皆銷隕。未審此理如何。師遂展掌點指曰。子丑寅卯辰巳午未。一羅二土三水四金五太陽六太陰七計都。今日計都星入巨蟹宮。寶峰不打這鼓笛。便下座　上堂。五九四十五。聖人作而萬物覩。秦時[車*度]轢鑽頭尖。漢祖殿前樊噲恁。曾聞黃鶴樓崔顥題詩在上頭。晴川歷歷漢陽樹。芳草萋萋鸚鵡洲。可知禮也。君子務本。本立而道生。道生一。一生二。二生三。三生萬物。驀拈拄杖起身云。大眾。寶峰何似孔夫子。良久曰。酒逢知己飲。詩向會人吟。卓拄杖下座　上堂。劄。久雨不晴。直得五老峰頭黑雲靉靆。洞庭湖裏白浪滔天。雲門大師忍俊不禁。向佛殿裏燒香。三門頭合掌。禱祝呪願。願黃梅石女生兒。子母團圓。少室無角鐵牛。常甘水草。喝一喝云。有甚麼交涉。復顧眾曰。不因楊得意。爭見馬相如　師自浙回泐潭。謁深禪師。(亦真淨嗣)尋命分座聞有悟侍者。見所擲爨餘有省。詣方丈通所悟。深喝出。因喪志。自經於延壽堂廁。後出沒無時。眾憚之。師故於半夜登溷。方脫衣。悟即提淨水至。師曰。待我脫衣。脫罷。悟復到。未幾供籌子。師滌淨已。召接淨桶去。悟纔接。師執其手問曰。汝是悟侍者那。悟曰諾。師曰。是當時在知客寮。見掉火柴頭。有個悟處底麼。參禪學道。祇要知個本命元辰下落處。汝剗地作此去就。汝在藏殿移首座鞋。豈不是汝當時悟得底。又在知客寮移枕子。豈不是汝當時悟得底汝每夜在此移水度籌。豈不是汝當時悟得底。因甚麼不知下落。却在這裏惱亂大眾。師猛推之。索然有聲。由是絕跡　師平生律身以約。雖領徒弘法。不異在眾時。晨興後架祇取小杓湯洗面。復用濯足。其他受用。大率類此。放參罷。方丈侍者人力。便如路人。掃地煎茶。皆躬親為之。政和五年夏。師臥病。進藥者令忌毒物。師不從。有問其故。師曰。病有自性乎。曰無。師曰。既無自性。以空納空。吾未甞顛倒。首座問。和尚近日尊候如何。師曰。跛驢上壁。曰和尚也好喫一服藥。師曰。朽木搭橋。曰也知和尚不解忌口。師曰。你作麼生。座擬進語。師曰。你也好喫一服藥。七月二十日。更衣說偈而化。闍維。得設利。晶圓光潔。睛齒數珠不壞。塔于南山之陽。

    ▲ 瑞州清凉慧洪覺範禪師

    郡之彭氏子。少孤。依三峰靘禪師為童子。日記數千言。十九試經得度。從宣祕度講成實唯識論。逾四年。棄謁真淨于歸宗。淨遷石門。師隨至。淨患其深聞之弊。每舉玄沙未徹之語發其疑。凡有所對。淨曰。你又說道理耶。一日頓脫所疑。述偈曰。靈雲一見不再見。紅白枝枝不著花。尀耐釣魚船上客。却來平地摝魚蝦。淨見為助喜。
    智證傳曰。余昔菴於高安九峰之下。有僧問予曰。臨濟會中兩僧。一日相見。同時下喝。臨濟聞之。陞座曰。大眾。要會臨濟賓主句。問取堂中二禪客。僧便問。那個是賓。那個是主。臨濟曰。賓主歷然。余方欲酬之。頓見三玄三要之旨。於是再拜曰。大哉無為寂滅之幢也。雖百千世。有聞之者。偷心死盡。況余去大師餘二百年哉。作偈曰。一句中具三玄門。一玄中具三要路。細看即是陷虎機。忽轟一聲塗毒鼓。偷心死盡眼麻迷。石女夢中毛卓竪。又蘿湖野錄云。寂音尊者洪公。初於歸宗。參侍真淨和尚。而至寶峰。一日有客。問真淨曰。洪上人參禪如何。真淨曰。也有到處。也有不到處。客既退。洪不自安。即詣真淨求決所疑。真淨舉風穴頌曰。五白猫兒爪距獰。養來堂上絕蟲行。分明上樹安身法。切忌遺言許外甥。且作麼生是安身法。洪便喝。真淨曰。這一喝也有到處。也有不到處。洪忽於言下有省。翌日因違禪規遭刪去。時年二十有九。及遊東吳。寓杭之淨慈。以頌發明風穴意。寄呈真淨曰。五白猫兒無縫罅。等閒拋出令人怕。翻身跳躑百千般。冷地看他成話杷。如今也解弄些些。從渠歡喜從渠罵。却笑樹頭老舅翁。只能上樹不能下。自後復閱汾陽語錄。至三玄頌。洊有所證。妙喜老師盖甞語此。而叢林鮮有知者。反以文華才辯而掩其道。微妙喜。亦何由取信於後耶。又按林間錄。覺範自述云。古之人有大機智。故能遇緣即宗。一章。是覺範與僧談靈雲偈。至玄沙未徹語。僧請益。覺範因示偈曰。靈雲一見不再見云云。
    至臨川。與朱世英遊。相好。俄上藍長老者至。上藍謂世英曰。覺範聞工詩耳。禪則其師猶錯。矧弟子耶。世英笑曰。師能勘驗之乎。上藍曰諾。居一日。同遊疎山。飯於逆旅。上藍以手畫案。謂師曰。經軸之上。必題[米-木+八]字。是何義。師即畫圓相。橫一畫曰。是此義也。上藍愕然。師為作偈曰。以字不成八不是。法身睡著無遮蔽。衲僧對面不知名。百眾人前呼不起。上藍歸舉似世英。世英拊手曰。孰謂詩僧亦能識字義乎。因同看汾陽。作犢偈牛曰。有頭無角實堪嗟。百劫難逃這作家。凡聖不能明得盡。現前相貌有些些。師謂世英曰。此偈又予字義之訓詁也　崇寧二年。會無盡居士張公。于峽之善溪。張甞自謂。得龍安悅禪師末後句。叢林畏與語。因夜話及之曰。可惜雲菴不知此事。師問所以。張曰。商英頃自金陵酒官。移知豫章。過歸宗見之。欲為點破。方敘悅末後句。未卒。此老大怒罵曰。此吐血禿丁。脫空妄語。不得信。既見其盛怒。更不欲敘之。師笑曰。相公但識龍安口傳末後句。而真藥現前。不能辨也。張大驚。起執師手曰。老師真有此意耶。師曰。疑則別參。乃取家藏雲菴頂相。展拜贊之。書以授師。其詞曰。雲菴綱宗。能用能照。天鼓希聲。不落凡調。冷面嚴眸。神光獨耀。孰傳其真。觀面為肖。前悅後洪。如融如肇　棗柏曰。華嚴第三會。於須彌山頂上說十住。表入理棄智。非生滅心所得至故。如須彌山在大海中。高八萬四千由旬。非手足攀攬所及。明八萬四千塵勞山。住煩惱大海。於一切法無思無為。即煩惱海枯竭。塵勞山便成一切智山。煩惱海便成性海。若起心思慮。有所攀緣。則塵勞山愈高。煩惱海愈深。不可至其智頂。師曰。首楞嚴曰。汝但棄其生滅。守於真常。常光現前。根塵識心應時銷落。故維摩大士現神力。即時須彌燈王佛。遣三萬二千師子座。高廣嚴淨。來入維摩詰室。諸菩薩大弟子。釋梵四天王等。昔所未見。其室廣博。悉包容三萬二千師子座。無所妨礙。寶覺禪師曰。以師子座之高廣。毗耶室之狹小。佇思其間。即成妨礙。甞問轉運判官夏倚汝言。情與無情共一體。時有狗臥香桌下。乃以壓尺擊香桌又擊狗曰。狗有情即去。香桌無情即住。如何得成一體。倚不能對。寶覺曰。纔入思惟。便成剩法。前聖所知。轉相傳授。皆此旨也。而學者莫能明。如言彈指而五百毒龍屈伏。女子之定亦出。尤昭著明白者也。溈山甞語仰山曰。寂子速道。莫入陰界。而仰山曰。慧寂信位亦不立。予恨仰山極力道不盡　法華經曰。世尊於一切眾前。現大神力。出廣長舌。上至梵世。師曰。溈山甞曰。凡聖情盡。體露真常。理事不二。即如如佛。而學者不能深味此語。苟認意度而已。譬如眾盲捫象。隨所得之為是。故象徧為尾為蹄為腰為牙。而全象隱矣。般若經曰。無二無二分。無別無斷故者。真常也。非凝然一物卓不變壞之常也。而解法華者曰。佛音深妙。觸處皆聞。超越凡聖。則其舌廣長。高出梵世。此殆所謂隨語生解。謬矣乎　楞伽經曰。不應攝受隨說計著。真實者離名字故。大慧。如為愚夫以指指物。愚夫觀指。不得實義。如是愚夫。隨言說指。攝受計著。至竟不捨。終不能得離言說指。第一實義。師曰。僧問九峰禪師曰。深山中還有佛法也無。答曰有。僧曰。如何是深山中佛法。答曰。石頭大者大小者小。今學者聞舉。便欣然以為解了。有詰之者則曰。觸目全真。頭頭顯現。嗟乎此所謂觀指不得實義者也。予甞與僧自逍遙山。經亂石磵。入五峰。休於樹陰。舉此因緣。作偈曰。石頭若是佛法。法身應不靈聖。佛法若有大小。法身應分少剩。枯骨頭上沒汁。衲僧眼見不信。八萬四千法門。一句為汝說盡　唐僧復禮有法辯。當時流輩推尊之。作真妄偈。問天下學者曰。真法性本淨。妄念何由起。從真有妄生。此妄何所止。無初即無末。有終應有始。無始而無終。長懷懵茲理。願為開玄妙。析之出生死。清凉國師答曰。迷真妄念生。悟真妄即止。能迷非所迷。安得長相似。從來未曾悟。故說妄無始。知妄本自真。方是恒妙理。分別心未忘。何由出生死。圭峰禪師答曰。本淨本不覺。由斯妄念起。知真妄即空。知空妄即止。止處名有終。迷時號無始。因緣如夢幻。何終復何始。此是眾生源。窮之出生死。又曰。人多謂真能生妄。故妄不窮盡。為決此理。重答前偈曰。不是真生妄。妄迷真而起。悟妄本自真。知真妄即止。妄止似終末。悟來似初始。迷悟性皆空。皆空無終始。生死由此迷。達此出生死。師謂。二老所答之辭。皆未副復禮問意。彼問真法本淨。妄念何由而起。但曰。迷真不覺。則孰不能答耶。因為明其意作偈曰。真法本無性。隨緣染淨起。不了號無明。了之全佛智。無明全妄情。知覺全真理。當念絕古今。底處尋終始。本自離言詮。分別即生死。
    徐六喻擔板。
    宗鏡錄曰。雖然心即是業。業即是心。既從心生。還從心受。如何現今消其妄業。報答曰。但了無作。自然業空。所以云。若了無作惡業。一生成佛。又曰。雖有作業。而無作者。即是如來秘密之教。又凡作業。悉是自心橫計外法。還自對治。妄取成業。若了心不取境。境不自生。無法牽情。云何成業。師為作偈釋其旨曰。舉手炷香。而供養佛。其心自知。應念獲福。舉手操刃。恣行殺戮。其心自知。死入地獄。或殺或供。一手之功。云何業報罪福不同。皆自橫計。有如是事。是故從來。枉沉生死。雷長芭蕉。鐵轉磁石。俱無作者。而有是力。心不取境。境亦自寂。故如來藏。不許有識　師曰。晉鳩摩羅什。兒時。隨母至沙勒。頂戴佛鉢。私念鉢形甚大。何其輕耶。即重。失聲下之。母問其故。對曰。我心有分別故。鉢有輕重耳。予以是知。一切諸法。隨念而至。念未生時。量同太虗。然則即今現行分別者。萬類紛然。何故靈驗不等。曰是皆亂想虗妄。如因夢中事。心力昧略微劣故也。嗟乎人莫不有忠孝之心也。而王祥臥氷則魚躍。耿恭拜井則泉冽。何也。盖其養之專。故靈驗之應。速如影響　涅槃經。迦葉菩薩白佛言。世尊。如佛所說。諸佛世尊有秘密藏。是義不然。何以故。諸佛世尊。惟有密語。無秘密藏。譬如幻主機關木人。人雖覩見屈伸俯仰。莫知其內而使之然。佛法不爾。咸令眾生悉得知見。云何當言佛世尊有秘密藏。佛讚迦葉。善哉善哉。善男子。如汝所言。如來實無秘密之藏。何以故。如秋滿月。處空顯露。清淨無翳。人皆觀見。如來之言亦復如是。開發顯露。清淨無翳。愚人不解。謂之秘藏。智者了達。則不名藏。又曰。又無語者。猶如嬰孩。言語未了。雖復有語。實亦無語。如來亦爾。語未了者。即秘密之言。雖有所說。眾生不解。故名無語。故石頭曰。乘言須會宗。勿自立規矩。藥山曰。更須自看。不得絕却言語。我今為汝說者個語。顯無語底。長慶曰。二十八代祖師。皆說傳心。且不說傳語。且道心作麼生傳。若也無言啟蒙。何名達者。雲門曰。此事若在言語上。三乘十二分教。豈是無說。因甚麼道教外別傳。若從學解機智得。只如十地聖人。說法如雲如雨。猶被佛訶見性如隔羅縠。以此故知。一切有心。天地懸殊。雖然如是。若是得底人。道火何曾燒著口耶。師每曰。衲子於此徹去。方知諸佛無法可說。而證言說法身。如何是言說法身。自答曰。斷頭船子下揚州　大般若經曰。諸天子竊作是念。諸藥叉等言辭呪句。雖復隱密。而當可知。尊者善現。於此般若波羅密多。雖以種種言辭顯示。而我等輩。竟不能解。善現知彼心之所念。便告之言。汝等天子。於我所說不能解耶。諸天子言。如是如是。具壽善現復告言。我曾於此不說一字。汝亦不聞。當何所解。何以故。甚深般若波羅密多。文字言說皆遠離故。由於此中說者聽者及能解者皆不可得。一切如來應正等覺。所證無上正等菩提。其相甚深。亦復如是。曹溪大師將入滅。方敢全提此令者。知大乘種性純熟故。僧問歸新州意旨。乃曰。葉落歸根。來時無口。至江西馬祖。南嶽石頭。則大振耀之。故號石頭為真吼。馬祖為全提。其機鋒如大火聚。擬之則死。學者乃欲以意思解。不亦悞哉　有僧謂師曰。如古人問。大修行人還落因果也無。答曰不落。或答曰不昧。問如何是大悲千手眼。答曰通身是。有聞之者。則曰我則不然。曰徧身是。或有問如何是佛。或答曰。臭肉等來蠅。有聞之者曰。我則不然。破驢脊上足蒼蠅。或問。擬借一問以為影草時如何。或答曰。何必。有聞之者曰。何不道個不必。如諸老宿所示。何以分其優劣。得達其旨。於法無礙。謂一切語言。無用揀擇。信手拈來也耶。則彼皆輕重問答錙銖而較之。謂臨機直須辨別也耶。則彼之理致具在。若無可同異者。此吾所甞疑不能釋也。師曰。我不解子之疑。然聞世尊在日。有比丘。根鈍。無多聞性。佛令誦苕帚二字。日夕誦之。言苕則已忘帚。言帚則又忘苕。每自剋責。係念不休。忽能言曰苕帚。於此大悟。得無礙辯才。子能如誦苕帚者。當見先德大慈悲故為物之心。僧讋譍而去　莊子言。藏舟於壑。藏山於澤。釋者遣語如流。至曰藏天下於天下。未有不嗒然危坐置筆而思者。晦堂老人。甞問學者。此義如何。對之甚眾。晦堂笑曰。汝善說道理。師作偈記其意曰。天下心知不可藏。紛紛嗅跡但尋香。端能百尺竿頭步。始見林梢挂角羊。又問。列子載。兩小兒論日遠近不決。而質於孔子。孔子不答。其意何在。學者皆曰。聖如夫子。亦莫能辨此理。是無以說也。晦堂亦笑之。師作偈釋之曰。凉溫遠近轉增疑。不答當渠痛處錐。尚逐小兒爭未已。仲尼何獨古難知　師曰。靈源禪師謂予曰。道人保養。如人病須服藥。藥之靈驗易見。要須忌口乃可。不然服藥何益。生死是大病。佛祖言教是良藥。汙染心是雜毒。不能忌之。生死之病無時而損也。予愛其言。追念圓覺經曰。末世諸眾生。心不生虗妄。佛說如是人。現世即菩薩。法句經曰。若起精進心。是妄非精進。但能心不妄。精進無有涯。南嶽思大禪師。悟入法華三昧。即誦曰是真精進是名真法供養。汾陽無業大達國師。一生答學者之問。但曰莫妄想。是謂稱性之語。見道徑門。而禪者易其言。反求玄妙。良可笑也。
    師之著述。最佳者。是臨濟宗旨一篇。自首至無盡頷之。皆論三玄三要。錄於臨濟章。次述十智同真。錄於汾陽章。次述四賓主。錄於臨濟章。龍山論賓主語。錄龍山章。洞山論賓主語。錄洞山章。次與朱世英上藍。論經軸首火字語。錄之本章。論法華經世尊廣長舌語。錄於本章。獨論華嚴經語。教乘常談不錄耳。
    建炎二年五月。示寂於同安。

    ▲ 南嶽石頭懷志菴主

    預講席十二年。宿學爭下之。甞欲會通諸宗異義。以正一代時教。有禪者問曰。杜順賢首宗祖師也。而談法身則曰。懷州牛喫禾。益州馬腹脹。此偈合歸天台何義耶。師不能對。即遊方至洞山。謁真淨。問古人一喝不作一喝用。意旨如何。淨叱之。師趨出。淨笑呼曰。浙子齋後遊山好。師忽領悟。久之辭去。淨曰。子所造雖逸格。惜緣不勝耳。師識其意。拜賜而行。諸方力挽出世。師不應。菴居於衡嶽石頭二十年。不與世接。有偈曰。萬機休罷付癡憨。蹤跡時容野鹿參。不脫麻衣拳作枕。幾生夢在綠蘿菴。或問。住山多年有何旨趣。師對曰。山中住。獨掩柴門無別趣。三個柴頭品字煨。不用援毫文彩露　崇寧元年冬。徧辭山中之人。曳杖竟去。留之不可。曰龍安照禪師吾友也。偶念見之耳。龍安聞其肯來。使人自長沙迎之。居於最樂堂。明年六月晦。問侍者日蚤暮。曰已夕矣。笑曰。夢境相逢。我睡已覺。汝但莫負叢林。即是報佛恩德。言訖而寂。

    ▲ 廬山羅漢院系南禪師

    臨示寂。陞座告眾曰。羅漢今日倒騎鐵馬。逆上須彌。踏破虗空。不留朕跡。乃歸方丈。跏趺而逝。

    ▲ 信州永豐慧日菴主

    自機契雲居。熟遊湘漢。暨歸永豐。或處巖谷。或居廛市。令鄉民稱丘師伯。凡有所問。以莫曉答之。忽語邑人曰。吾明日行脚去。汝等可來相送。於是贐路者畢集。師笑不已。眾問其故。即書偈曰。丘師伯莫曉。寂寂明皎皎。日午打三更。誰人打得了。投筆而逝。

    ▲ 泉州尊勝有朋講師

    甞疏楞嚴維摩等經。學者宗之。每疑祖師直指之道。故多與禪衲遊。一日謁開元。跡未及閫。心忽領悟。元出遂問。座主來作甚麼。師曰。不敢貴耳賤目。元曰。老老大大。何必如是。師曰。自是者不長。元曰。朝看華嚴。夜讀般若。則不問。如何是當今一句。師曰。日輪正當午。元曰。閑言語。更道來。師曰。平生仗忠信。今日任風波。然雖如是。祇如和尚恁麼道。有甚交涉。須要新戒草鞋穿。元曰。這裏且放你過。忽遇達磨問你。作麼生道。師便喝。元曰。這座主。今日見老僧。氣衝牛斗。師曰。再犯不容。元拊掌大笑。

    ▲ 慶元府育王無竭淨曇禪師

    紹興丙寅夏。辭眾檀。歸付院事。四眾擁眎。揮扇久之。書偈曰。這漢從來沒縫罅。五十六年成話杷。今朝死去見閻王。劒樹刀山得人怕。打一圓相曰。嗄。一任諸方鑽龜打瓦。收足而化。闍維。設利如霰而下。

    ▲ 蘄州五祖法演禪師

    綿州鄧氏子。年三十五。始棄家祝髮受具。往成都。習唯識百法論。因聞菩薩入見道時。智與理冥。境與神會。不分能證所證。西天外道甞難比丘曰。既不分能證所證。却以何為證。無能對者。外道貶之。令不鳴鐘鼓。反披袈裟。三藏奘法師至彼。救此義曰。如人飲水冷煖自知。乃通其難。師曰。冷煖則可知矣。如何是自知底事。遂往質本講曰。不知自知之理如何。講莫疏其問。但誘曰。汝欲明此。當往南方扣傳佛心宗者。師即負笈出關。所見尊宿。無不以此咨決。所疑終不破。洎謁圓照本禪師。古今因緣會盡。惟不會僧問興化。四方八面來時如何。化云打中間底。僧作禮。化云。我昨日赴個村齋。中途遇一陣卒風暴雨。却向古廟裏避得過。請益本。本云。此是臨濟下因緣。須是問他家兒孫始得。師遂謁浮山遠禪師。請益前話。遠云。我有個譬喻。說似你。你一似個三家村裏賣柴漢子。把個匾擔。向十字街頭立地問人。中書堂今日商量甚麼事。師默計云。若如此。大故未在。遠一日語師曰。吾老矣。恐虗度子光陰。可往依白雲。此老雖後生。吾未識面。但見其頌臨濟三頓棒話。有過人處。必能了子大事。師潸然禮辭。至白雲。遂舉僧問南泉摩尼珠話請問。雲叱之。師領悟。獻投機偈曰。山前一片閑田地。叉手叮嚀問祖翁。幾度賣來還自買。為憐松竹引清風。雲特印可。令掌磨事。一日有僧。見磨轉。遽指以問師曰。此神通耶法爾耶。師褰衣旋磨一帀。僧無語。未幾雲至。語師曰。有數禪客。自廬山來。皆有悟入處。教伊說亦說得有來由。舉因緣問伊亦明得。教伊下語亦下得。祇是未在。師於是大疑。私自計曰。既悟了。說亦說得。明亦明得。如何却未在。遂參究累日。忽然省悟。從前寶惜。一時放下。走見白雲。雲為手舞足蹈。師亦一笑而已。師後曰。吾因茲出一身白汗。便明得下載清風。雲一日示眾曰。古人道。如鏡鑄像。像成後。鏡在甚麼處。眾下語不契。舉以間師。師近前問訊曰。也不較多。雲笑曰。須是道者始得。乃命分座。開示方來。
    雪堂和尚拾遺錄云。五祖在受業寺。逐字禮蓮經。一夕遇屎字欲唱禮。遽疑。乃白諸老宿曰。如何屎字亦稱為法寶。某禮至此疑不解。老宿曰。據汝所問。可以南詢。汝正是宗門中根器也。祖遂南遊。初抵興元府。經時逗留。隨房僧赴請。稍違初志。受業師聞之。寄信至祖。祖開緘。只見兩行字云。汝既出得醋甕。又却淹在醬缸裏。祖讀罷。即日登途。往浙西參圓照本。次見浮山遠。遠異其根器。指見白雲端。端示以世尊有密語迦葉不覆藏因緣。久之未契。一日自廊趨上法堂。疑情頓息。未幾令充磨頭。下與燈錄同。豈拾遺所載禮經事。是成都習唯識已前事。迦葉不覆藏因緣。乃白雲所示南泉摩尼珠因緣。乃師所請益。記者各述所聞。而拾遺所載。固燈錄所刪棄耶。拾遺錄又云。白雲一日室中舉雲門示眾。如許大栗子喫得幾個。眾下語皆不契。問師。師曰。懸羊頭賣狗肉。雲駭之。師甞曰。我參二十年。今方識羞。後靈源聞嘆曰。好識羞兩字。因作正續銘。遂載銘中。有俗士投師出家。自曰捨緣。師曰。何謂捨緣。士曰。有妻予捨之。謂之捨緣。師曰。我也有個老婆。還信否。士默然。師乃頌曰。我有個老婆。出世無人見。晝夜共一處。自然有方便。并錄以博聞。
    問。如何是臨濟下事。師曰。五逆聞雷。曰如何是雲門下事。師曰。紅旗閃爍。曰如何是曹洞下事。師曰。馳書不到家。曰如何是溈仰下事。師曰。斷碑橫古路。僧禮拜。師曰。何不問法眼下事。曰留與和尚。師曰。巡人犯夜　問。如何是佛。師曰。露胸跣足。曰如何是法。師曰。大赦不放。曰如何是僧。師曰。釣魚船上謝三郎。
    徑山杲云。此三轉語。一轉具三玄三要。四料揀。四賓主。洞山五位。雲門三句。百千法門。無量妙義。若人揀得。許你具一隻眼。
    圓悟一日請益。臨濟四賓主怎生。師曰。也祗個(祗下應有是字)程限。是甚麼閑事。又云。我這裏却似馬前相撲。倒便休　師謂圜悟曰。你也儘好。只是有些病。悟再三請問。不知某有甚麼病。師云。只是禪忒多。悟云。本為參禪。因甚麼却嫌人說禪。師云。只似尋常說話時多少好。時有僧便問。因甚嫌人說禪。師云。惡情悰　師一日問圜悟無縫塔話。悟罔然。直從方丈至三門。方道得。師云。你道得也。悟云不然。暫時不在。便不堪也　三佛一日相謂曰。老和尚祇是乾爆爆地。往往說心說性不得。因請益。佛身無為不墮諸數。師曰。譬如清淨摩尼寶珠。映於五色。五色是數。摩尼是佛身。圜悟謂二老曰。他大段會說。我輩說時。費多少工夫。他祇一兩句便了。分明是個老大蟲。師聞之乃曰。若說心說性。便是惡口。又曰。猫有歃血之功。虎有起屍之德。所謂驅耕夫之牛。奪饑人之食。若不如是。盡是弄泥團漢　三佛侍師。於一亭上夜話。及歸燈已滅。師於暗中曰。各人下一轉語。佛鑑曰。彩鳳舞丹霄。佛眼曰。鐵蛇橫古路。佛果曰。看脚下。師曰。滅吾宗者。克勤耳　開聖覺。初參長蘆夫鐵脚。久無所得。聞師法道。徑造席下。一日室中問云。釋迦彌勒。猶是他奴。且道他是阿誰。覺云。鬍張三黑李四。師然其語。時圜悟和尚為座元。師舉此語似之。語云。好則好。恐未實。不可放過。更於言下搜看。次日入室。垂問如前。覺云。昨日向和尚道了。師云。道甚麼。覺云。鬍張三黑李四。師云。不是不是。覺云。和尚為甚昨日道是。師云。昨日是。今日不是。覺於言下大悟。覺後出世住開聖。見長蘆法席大盛。乃嗣夫。不原所得。拈香時。忽覺胸前如搗。遂於痛處發癰成竅。以乳香作餅塞之。久而不愈。竟卒　舉僧問洞山。如何是善知識眼。山曰。紙撚無油。洞山老漢不是無。祇是大儉。或有人問四面。如何是善知識眼。但向伊道瞎。且要相稱紙撚無油。也大奇。不堪拈掇有誰知。回身却憶來時路。月下騰騰信脚歸　示眾。佛祖生冤家。悟道染泥土。無為無事人。聲色如聾瞽。且道。如何即是。恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。忽有個出來道。恁麼也得。不恁麼也得。恁麼不恁麼總得。祇向伊道。我也知你向鬼窟裏作活計　示眾。舉德山答僧。我宗無語句。雪峰聞之有省。後峰云。我當時空手去空手歸因緣。(語具雪峰章)師云。白雲今日說向透未過者。有個人從東京來。問伊甚處來。他却道蘇州來。問伊蘇州事如何。伊道一切尋常。雖然如是。謾白雲不過。何故。祇為語音各別。畢竟如何。蘇州菱邵伯藕　小參。舉陸亘大夫問南泉。弟子家中有一片石。也曾坐也曾臥。擬鐫作佛得麼。云得。陸曰莫不得麼。云不得。大眾。夫為善知識。須明決擇。為甚麼他人道得也道得。他人道不得也道不得。還知南泉落處麼。白雲不惜眉毛。與汝注破。得又是誰道來。不得又是誰道來。汝若更不會。老僧今夜為汝作個樣子。乃舉手云。將三界二十八天。作個佛頭。金輪水際作個佛脚。四大洲作個佛身。雖然作此佛兒子了。汝諸人又却在那裏安身立命。大眾還會也未。老僧作第二個樣子去也。將東弗於逮作一個佛。南贍部洲作一個佛。西瞿耶尼作一個佛。北鬱單越作一個佛。草木叢林是佛。蠢動含靈是佛。既恁麼。又喚甚麼作眾生。還會也未。不如東弗於逮還他東弗於逮。南贍部洲還他南贍部洲。西瞿耶尼還他西瞿耶尼。北鬱單越還他北鬱單越。草木叢林還他草木叢林。蠢動含靈還他蠢動含靈。所以道。是法住法位。世間相常住。既恁麼。汝又喚甚麼作佛。還會麼。忽有個漢出來道。白雲休寐語。大眾記取這一轉　示眾。將四大海水為一枚硯。須彌山作一管筆。有人向虗空裏。寫祖師西來意五字。太平下座。大展坐具禮拜為師。若寫不得。佛法無靈驗。有麼有麼。便下座。大眾散。師高聲云。侍者。者應諾。師曰。收取坐具。復問侍者云。收得坐具麼。者提起坐具。師曰。我早知汝恁麼也　上堂。說佛說法。拈槌竪拂。白雲萬里。德山入門便棒。臨濟入門便喝。白雲萬里。然後恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。也則白雲萬里。或有個漢出來道。長老你恁麼道。也則白雲萬里。這個說話。喚作矮子看戲。隨人上下。三十年後一場好笑。且道笑個甚麼。笑白雲萬里　謝街坊上堂。街坊昨日將一把沙到方丈前。一見老僧。劈面便撒。賴遇老僧先見。衫袖一遮。並不妨事。今朝舉似大眾。不敢隱藏。何故。賞伊大膽。下得這個手脚。忽有人問白雲。為什麼只恁休去。不見道。老不以筋力為能。然雖如是。賓主歷然　端和尚忌辰。上堂。去年正當恁麼時。多前年三件事。今年正當恁麼時。多去年七件事。這十件事。數不過者甚多。何也。去却七三存一事。是去年說是今日。急如箭。黑似漆。無言童子口吧吧。無足仙人劈胸趯。乃云交。下座　上堂。汝等諸人。見老和尚鼓動唇吻。竪起拂子。便作勝解。及乎山禽聚集。牛動尾巴。却將作等閑。殊不知。簷聲不斷前旬雨。電影還連後夜雷　謝監收上堂。人之性命事。第一須是○。欲得成此○。先須防於○。若是真○人。○○　上堂。山僧昨日入城。見一棚傀儡。不免近前看。或見端嚴奇特。或見醜陋不堪。動轉行坐。青黃赤白。一一見了。子細看時。元來青布幔裏有人。山僧忍俊不禁。乃問長史高姓。他道。老和尚看便了。問甚麼姓。大眾。山僧被他一問。直得無言可對。無理可伸。還有人為山僧道得麼。昨日那裏落節。今日這裏拔本　示眾云。吾本來茲土。傳法救迷情。一花開五葉。結果自然成。達磨大師信脚來。信口道。後代兒孫多成計較。要會開花結果處麼。鄭州棃。青州棗。萬物無過出處好　示眾云。真如凡聖皆是夢言。佛及眾生並為增語。或有人出來道。盤山老聻。但向伊道。不因紫陌花開早。爭得黃鸎下柳條。若更問五祖老聻。自云。諾。惺惺著　師云。三乘人出三界獄。小果必藉方便。如穴地穿壁。取自天窓中出。惟得道菩薩。從初入地獄。先與獄子不相疑。一切如常。一日寄信去。覔得酒肉。與獄子喫。至大醉。取獄子衣服行纏。結束自身。却將自己破衣服。與獄子著。移枷在獄子項上。坐在牢裏。却自手捉獄子藤條公然從大門出去。參禪人。須是恁麼始得　師曰。我這裏禪。似個什麼。如人家會作賊。有一兒子。一日云。我爺老後。我却如何養家。須學個事業始得。遂白其爺。爺云。好得。一夜引至巨室。穿窬人宅開櫃。乃教兒子入其中取衣帛。兒纔入櫃爺便閉却復鎖了。故於廳上扣打。令其家驚覺。乃先尋穿窬而去。其家人即時起來。點火燭之。知有賊。但已去了。其賊兒在櫃中。私自語曰。我爺何故如此。正悶悶中。却得一計。作鼠齩聲。其家遣婢點燈開櫃。櫃纔開了。賊兒聳身吹滅燈。推倒婢走出。其家人趕至中路。賊兒忽見一井。乃推巨石投井中。其人却於井中覔賊。兒直走歸家問爺。爺云。你休說。你怎生得出。兒具說上件意。爺云。你恁麼儘做得　師垂語曰。譬如水牯牛過窓欞。頭角四蹄都過了。因甚尾巴過不得。
    月林觀頌云。牛過窓欞。錯為安名。大唐國裏。不見一人　高峰妙頌云。等閑放出這牛兒。頭角分明舉似誰。若向尾巴尖上會。新羅鷂子過多時。
    師一日持錫遶廊曰。莫有屬牛人問命麼。眾皆無語。師乃曰。孫臏今日開鋪。更無一人垂顧。可憐三尺龍鬚。喚作尋常破布　常展手問僧曰。如何喚作手　室中常問僧。倩女離魂。那個是真底。
    萬菴柔頌。憶昔春風上苑行。爛窺紅紫厭平生。如今再到曾行處。寂寂無人草自生　或菴體頌。縱使百千劫。所作業不忘。因緣會遇時。果報還自受　普融藏主入室次。師舉離魂話問之。有契。呈偈曰。二女合為一媳婦。輪機絕斷難回互。從來往返絕蹤由。行人莫問來時路。
    崇寧三年六月二十五日。上堂辭眾曰。趙州和尚有末後句。你作麼生會。試出來道看。若會得去。不妨自在快活。如或未然。這好事作麼說。良久曰。說即說了也。祇是諸人不知。要會麼。富嫌千口少。貧恨一身多。珍重。時山門有土木之役。躬往督之。誡曰。汝等好作息。吾不復來矣。歸方丈淨髮澡浴。旦日吉祥而逝。年八十餘。先是五祖遺記曰。吾滅後可留真身。吾手啟而舉。吾再出矣。師住山時。塑手泥淶中裂相去容七。眾咸異之。師甞拜塔。以手指云。當時與麼全身去。今日重來記得無。復云以何為驗。以此為驗。遂作禮。及將亡之夕。山摧石隕。四十里內巖谷震吼。闍維設利如雨。塔於東山之南。

    ▲ 提刑郭祥正

    字功甫。謁白雲。雲上堂曰。夜來枕上。作得個山頌。謝功甫大儒。廬山二十年之舊。今日遠訪。白雲之勤當須舉。與大眾請。已後分明舉似諸方。此頌豈惟謝功甫大儒。直要與天下有鼻孔衲僧。脫却著肉汗衫。莫言不道。乃曰。上大人丘乙己。化三千七十士。爾小生八九子。佳作仁可知禮也。士切疑。後聞小兒誦之。忽有省。以書報雲。雲以偈答曰。藏身不用縮頭。斂跡何須收脚。金烏半夜撩天。玉兔趕他不著。
    蘿湖野錄云。郭謁端。端問曰。牛醇乎。對曰醇矣。端遽厲聲叱之。郭不覺拱而立。端曰。醇乎醇乎。於是為郭陞堂。而發揮之曰。牛來山中。水足草足。牛出山去。東觸西觸。又不免送之以偈曰。上大人。丘乙己。化三千。可知禮。當是一事。所記各有所詳耳。
    元祐中。往衢之南禪。謁泉萬卷。請陞座。公趨前拈香曰。海邊枯木。入手成香。爇向罏中。橫穿香積如來鼻孔。作此大事。須是對眾白過始得。雲居老人。有個無縫布衫。分付南禪禪師。著得不長不短。進前則諸佛讓位。退步則海水澄波。今日嚬呻六種震動。遂召曰。大眾還委悉麼。有意氣時添意氣。不風流處也風流。泉曰。遞相鈍置。公曰。因誰致得　崇寧初到五祖。請祖陞座。公趨前拈香曰。此一瓣香。爇向罏中。供養我堂頭法兄禪師。伏願於方廣座上。擘開面門。放出先師形相。與他諸人描邈。何以如此。白雲巖畔舊相逢。往日今朝事不同。夜靜水寒魚不食。一罏香散白蓮峰。祖遂云。曩謨薩怛哆鉢囉野。恁麼恁麼。幾度白雲谿上望。黃梅花向雪中開。不恁麼不恁麼。嫩柳垂金線。且要應時來。不見龐居士問馬大師云。不與萬法為侶者是甚麼人。大師云。待汝一口吸盡西江水。即向汝道。大眾。一口吸盡西江水。萬丈深潭窮到底。略彴不是趙州橋。明月清風安可比　後又到保寧。亦請陞座。公拈杳曰。法鼓既鳴。寶香初爇。楊岐頂[寧*頁]門。請師重著楔。保寧卓拄杖一下曰。著楔已竟。大眾證明。又卓一下。便下座　到雲居。請佛印陞座。公拈香曰。覺地相逢一何早。鶻臭布衫今脫了。要識雲居一句玄。珍重後園驢喫草。召大眾曰。此一瓣香。薰天炙地去也。印曰。今日不著便。被這漢當面塗糊。便打。乃曰。謝公千里來相訪。共話東山竹徑深。借與一龍騎出洞。若逢天旱便為霖。擲拄杖下座。公拜起。印曰。收得龍麼。公曰。已在這裏。印曰。作麼生騎。公擺手作舞便行。印拊掌曰。祇有這漢。猶較些子。

    ▲ 安吉州上方日益禪師

    開堂日。上首白槌罷。師曰。白槌前觀。一又不成。白槌後觀。二又不是。到這裏。任是鐵眼銅睛。也須百雜碎。莫有不避危亡底衲僧。試出來看。時有兩僧齊出。師曰。一箭落雙鵰僧曰。某甲話猶未問。何得著忙。師曰。莫是新羅僧麼。僧擬議。師曰。撞露柱漢。便打。

    ▲ 灨州顯首座

    賦性高逸。機辯自將。保寧勇禪師以子育之。因示以神劍頌。提得神鋒勝太阿。萬年妖孽盡消磨。直饒埋向塵泥裏。爭奈靈光透匣何。顯曰。漫效顰亦提得一個。勇曰。何不呈似老僧。顯便舉云。凜凜寒光出匣時。乾坤閃爍耀潛輝。當鋒截斷毗盧頂。更有何妖作是非。勇曰。忽遇天魔外道來時如何。顯以坐具便摵。勇作倒勢。顯拂袖便行。勇曰且來。顯曰。且去掘窟。勇笑而已。尋謁端禪師於白雲。端稱於眾。待以猶子之禮。一日端與淨居瑤公遊水磨。顯偕數衲先在。遂侍端右。瑤曰。顯兄且莫妨穩便。端曰。從他在此聽話。顯曰。不曾帶得褾手錢來。便行。二老相顧為之解顏。

    ▲ 洪州泐潭景祥禪師

    室中問僧。達磨西歸手携隻履。當時何不兩隻都將去。曰此土也要留個消息。師曰。一隻脚在西天。一隻脚在東土。著甚來由。僧無語　問僧。惟一堅密身。一切塵中現。如何是塵中現底身。僧指香罏曰。這個是香罏。師曰。帶累三世諸佛。生陷地獄。僧罔措。師便打　師常叉手夜坐。如對大賓。初坐手與趺綴。至五鼓必齊膺。因號祥叉手焉。

    ▲ 和州光孝慧蘭禪師

    不知何許人也。甞以觸衣書七佛名。叢林稱為蘭布裩。建炎末。逆虜犯淮。執師見酋長。長曰。聞我名否。師曰。我所聞者唯大宋天子之名。長恚令左右以鎚擊之。鎚至輒斷壞。長驚異。延麾下敬事之。經旬師索薪自焚。無敢供者。親拾薪成龕。怡然端坐。烟焰一起。流光四騰。虜跪伏多灼膚者。火絕得五色舍利。併靈骨北歸。所執僧尼悉聽自便。和人至今詠之。

    ▲ 真州長蘆真歇清了禪師

    襁褓入寺。見佛喜動眉睫。至沔漢扣丹霞之室。霞問。如何是空劫已前自己。師擬對。霞曰。你閙在且去。一日登鉢盂峰。豁然契悟。徑歸侍立。霞掌曰。將謂你知有。師欣然拜之。霞翌日上堂曰。日照孤峰翠。月臨溪水寒。祖師玄妙訣。莫向寸心安。便下座。師直前曰。今日陞座更瞞某不得也。霞曰。你試舉我今日陞座看。師良久。霞曰。將謂你瞥地。師便出。

    ▲ 明州天童宏智正覺禪師

    隰州李氏子。母夢五臺一僧解環與環其右臂乃孕。遂齋戒。及生右臂特起若環狀。七歲日誦數千言。十一得度。十八遊方。至香山謁成枯木。甚器之。一日聞僧誦蓮經。至父母所生眼悉見三千界。瞥然有省。即詣丈室陳所悟。山指臺上香合曰。裏面是甚麼物。師曰。是甚麼心行。山曰。汝悟處又作麼生。師以手畫一圓相呈之。復拋向後。山曰。弄泥團漢。有甚麼限。師曰錯。山曰。別見人始得。師應諾諾。即造丹霞。霞問。如何是空劫已前自己。師曰。井底蝦蟇吞却月。三更不借夜明簾。霞曰。未在更道。師擬議。霞打一拂子曰。又道不借。師言下釋然。遂作禮。霞曰。何不道取一句。師曰。某甲今日失錢遭罪。霞曰。未暇打得你在。且去　紹興丁丑九月。謁郡僚及檀度。次謁越帥趙公令詪。與之言別。十月七日還山。翌日辰巳間。沐浴更衣端坐告眾。顧侍僧索筆作書。遺育王大慧禪師。請主後事。仍書偈曰。夢幻空華。六十七年。白鳥烟沒。秋水連天。擲筆而逝。龕留七日。顏貌如生。

    ▲ 江州圓通德止禪師

    歷陽金紫徐閎中之季子。雙瞳紺碧。神光射人。十歲未知書。既我童強記過人。為文多奇語。弱冠夢異僧授四句偈。已而有以南安巖主像遺之者。即傍所載聰明偈。自是持念不忘。後五年隨金紫將漕西洛。一夕忽大悟。連作數偈。一曰。不因言句不因人。不因物色不因聲。夜半吹燈方就枕。忽然這裏已天明。每嘯歌自若。眾莫測之。乃力求出家。父弗許。欲以官授之。師曰。某方將脫世網。不著三界。豈復刺頭於利名中耶。請移授從兄珏。遂祝髮受具。

    ▲ 衡州華藥智朋禪師

    依寶峰有年無省。因為眾持鉢。峰自題其像曰。雨洗淡紅桃蕚嫩。風搖淺碧柳絲輕。白雲影裏怪石露。綠水光中古木清。咦。你是何人。至焦山。枯木成禪師。見之歎曰。今日方知此老親見先師來。師遂請益其贊。成曰。豈不見法眼拈夾山境話曰。我二十年祇作境會。師即契悟。(蘿湖野錄云。成指偈問師曰。汝會麼。師曰不會。成曰。汝記得法燈擬寒山詩否。師遂踊至誰人知此意令我憶南泉。於憶字處。成遽以手掩師口曰。住住。師豁然有省)乃曰。元來恁麼地。成曰。汝作麼生會。師曰。春生夏長秋收冬藏。成曰。直須保任。師應諾。

    ▲ 吉州青原齊禪師

    從雲盖智禪師出家。執事首座。座一日秉拂罷。師問曰。某聞首座所說。莫曉其義。伏望慈悲指示。座諄諄誘之。使究無著說這個法。踰兩日有省。以偈呈曰。說法無如這個親。十方剎海一微塵。若能於此明真理。大地何曾見一人。座駭然。後徧參至石門印契　示寂日。說偈遺眾曰。昨夜三更過急灘。灘頭雲霧黑漫漫。一條拄杖為知己。擊碎千山與萬山。

    ▲ 天台山如菴主

    看雲門東山水上行語。發明己見。歸隱故山。猿鹿為伍。郡守聞其風。逼請住持。師作偈曰。三十年來住此山。郡符何事到林間。休將瑣瑣塵寰事。換我一生閑又閑。遂焚其廬。竟不知所止。

    ▲ 平江府西竺寺尼法海禪師

    寶文呂嘉之姑。領旨於一公。諸名儒屢挽應世。堅不從。將示寂。說偈曰。霜天雲霧結。山月冷涵輝。夜接故鄉信。曉行人不知。屆明坐脫。

    ▲ 東京慧林懷深慈受禪師

    壽春府夏氏子。生而祥光現舍。文殊堅禪師遙見疑火也。詰旦知師始生往訪之。師見堅輒笑。母許出家。依淨照於嘉禾資聖。照舉良遂見麻谷因緣問曰。如何是良遂知處。師即洞明。出住資福。屨滿戶外。蔣山佛鑑懃禪師。行化至。茶退。師引巡寮。至千人街坊。鑑問。既是千人街坊。為甚麼祇有一人。師曰。多虗不如少實。鑑曰。恁麼那。師赧然。值朝廷以資福為神霄宮。因棄往蔣山。留西菴陳請益。鑑曰。資福知是般事便休。師曰。某實未穩。望和尚不外。鑑舉倩女離魂話反覆窮之。大豁疑礙。呈偈曰。祇是舊時行履處。等閑舉著便誵訛。夜來一陣狂風起。吹落桃花知幾多。鑑拊几曰。這底豈不是活祖師意。

    ▲ 平江府萬壽如璝證悟禪師

    凡見僧必問。近日如何。僧擬對。即拊其背曰。不可思議。將示寂。眾集。復曰不可思議。乃合掌而終。

    ▲ 越州天衣如哲禪師

    自退席寓平江之萬壽寺。飲啖無擇。人多侮之。有以瑞巖喚主人公話問者。師答偈曰。瑞巖常喚主人公。突出須彌最上峰。大地掀翻無覔處。笙歌一曲畵樓中。一日曰吾行矣。令拂拭所乘筍輿。乃書偈告眾曰。道在用處。用在死處。時人祇管貪歡樂。不肯學無為。敘平昔參問。勉眾進修已。忽竪起拳曰。諸人且道。這個落在甚麼處。眾無對。師揮案一下曰。一齊分付與秋風。遂入輿端坐而逝。

    ▲ 大覺法慶禪師

    因侍者讀洞山錄。作愚癡齋處。者曰。古人甚奇怪。師謂侍者曰。吾化後汝可喚之。若能回來。是有道力也。後預知時至。乃作頌曰。今年五月初五。四大將離本主。白骨當風颺却。免占檀那地土。衣物盡付侍者齋僧。始聞初夜鐘聲坐逝。侍者記昔約遂喚師。師應曰作麼。者曰。和尚何裸跣而去。師曰。來時何有。者欲強穿衣。師曰。休留與後人。者曰。正恁麼時如何。師曰。也只恁麼。復書一偈曰。七十三年如掣電。臨行為君通一線。鐵牛[跳-兆+孛]跳過新羅。撞破虗空七八片。儼然而化。

    ▲ 臨安府廣福院惟尚禪師

    初參覺印。問曰。南泉斬猫兒。意旨如何。印曰。須是南泉始得。印以前語詰之。師不能對。至僧堂忽大悟曰。古人道。從今日去。更不疑天下老和尚舌頭。信有之矣。述偈呈印曰。須是南泉第一機。不知不覺驀頭錐。覿面若無青白眼。還如[咸*鳥][咸*鳥]守空池。舉未絕。印竪拳曰。正當恁麼時作麼生。師掀倒禪牀。印遂喝。師曰。賊過後張弓。便出。


指月錄卷之二十九

六祖下第十五世

    ▲ 吉州禾山超宗慧方禪師

    上堂。舉拂子曰。看看。祗這個在臨濟則照用齊行。在雲門則理事俱備。在曹洞則偏正叶通。在溈山則暗機圓合。在法眼則何止惟心。然五家宗派。門庭施設則不無。直饒辨得倜儻分明去。猶是光影邊事。若要抵敵生死。則霄壞有隔。且超越生死一句作麼生道。良久曰。洎合錯下注脚。

    ▲ 嘉興府華亭性空妙普菴主

    漢州人。久依死心獲證。結茅青龍野。吹鐵笛自娛。多賦詠。有警眾偈曰。學道猶如守禁城。晝防六賊夜惺惺。中軍主將能行令。不動干戈致太平。又曰。十二時中莫住工。窮來窮去到無窮。直須洞徹無窮底。踏倒須彌第一峰。又山居偈曰。心法雙忘猶隔妄。色空不二尚餘塵。百鳥不來春又過。不知誰是住菴人　建炎初。徐明叛。道經烏鎮。肆屠戮。師為賊所得。賊怒欲斬之。師曰。大丈夫要頭便斫取。奚以怒為。我死必矣。能一祭我乎。賊奉肉食。師如常出生畢。乃曰。孰為文。賊笑。師索筆大書一文。其詞旨超達。遂舉箸飫餐。餐罷笑曰。劫數既遭離亂。我是快活烈漢。如今正好乘時。便請一刀兩段。乃大呼斬斬。賊大駭羅拜。衛師而出。烏鎮悉免焚掠　有僧見師見佛不拜歌。逆問曰。既見佛。為甚麼不拜。師掌之曰。會麼。云不會。師又掌曰。家無二主　紹興庚申冬。造大盆。穴而塞之。修書寄雪竇持禪師曰。吾將水塟矣。壬戌歲持至。見其尚存。作偈嘲之曰。咄哉老性空。剛要餧魚鼈。去不索性去。祇管向人說。師閱偈笑曰。待兄來證明耳。令徧告四眾。眾集。師為說法要。仍說偈曰。坐脫立亡。不若水塟。一省柴燒。二省開壙。撒手便行。不妨快暢。誰是知音。船子和尚。高風難繼百千年。一曲漁歌少人唱。遂盤坐盆中順流而下。眾皆隨至海濱。望欲斷目。師取塞戽水而回。眾擁觀水無所入。復乘流而往。唱曰。船子當年返故鄉。沒蹤跡處妙難量。真風徧寄知音者。鐵笛橫吹作散場。其笛聲嗚咽。頃於蒼茫間。見以笛擲空而沒。眾號慕圖像事之。後三日於沙上趺坐。顏色如生。道俗爭往迎歸。留五日。闍維。舍利大如菽者莫計。二鶴徘徊空中。火盡始去。塔于青龍。

    ▲ 空室道人智通者

    龍圖范珣女也。幼聰慧。長歸丞相蘇頌之孫悌。未幾厭世相。還家求祝髮。父難之。遂清修。因看法界觀有省。乃連作二偈見意。一曰。浩浩塵中體一如。縱橫交互印毗盧。全波是水波非水。全水成波水自殊。二曰。物我元無異。森羅鏡像同。明明超主伴。了了徹真空。一體含多法。交參帝網中。重重無盡處。動靜悉圓通。後父母俱亡。兄涓領分寧尉。通偕行。聞死心名重往謁之。心見知其所得。便問。常啼菩薩賣却心肝。教誰學般若。通曰。你若無心我也休。又問。一雨所滋根苗有異。無陰陽地上生個甚麼。通曰。一華五葉。復問。十二時中向甚麼處安身立命。通曰。和尚惜取眉毛好。心打曰。這婦女亂作次第。通禮拜。心然之　政和間。居金陵。甞設浴於保寧。揭榜於門曰。一物也無。洗個甚麼。纖塵若有。起自何來。道取一句子玄。乃可大家入浴。古靈祇解揩背。開士何曾明心。欲證離垢地時。須是通身汗出。盡道水能洗垢。焉知水亦是塵。直饒水垢頓除。到此亦須洗却。後為尼名惟久。挂錫姑蘇之西竺。示寂時。書偈趺坐而化。有明心錄行世。

    ▲ 潭州上封佛心才禪師

    依海印隆禪師。見老宿達道者看經。至一毛頭師子百億毛頭一時現。師指問曰。一毛頭師子。作麼生得百億毛頭一時現。達曰。汝乍入叢林。豈可便理會許事。師因疑之。遂發心領淨頭職。一夕汛掃次。印適夜參。至則遇結座擲拄杖曰。了即毛端吞巨海。始知大地一微塵。師豁然有省。及出閩造豫章黃龍山。與死心機不契。乃參靈源。凡入室。出必揮淚自訟曰。此事我見得甚分明。祇是臨機吐不出。若為奈何。靈源知師誠篤。告以須是大徹方得自在也。未幾因觀鄰案僧讀曹洞廣錄。至藥山採薪歸。有僧問甚麼處來。山曰討柴來。僧指腰下刀曰。鳴剝剝是個甚麼。山拔刀作斫勢。師忽欣然摑鄰案僧一掌。揭簾趨出。衝口說偈曰。徹徹。大海乾枯。虗空迸裂。四方八面絕遮攔。萬象森羅齊漏泄　上堂。一法有形該動植。百川湍激競朝宗。昭琴不鼓雲天淡。想像毗耶老病翁。維摩病則上封病。上封病則拄杖子病。拄杖子病則森羅萬象病。森羅萬象病則凡之與聖病。諸人還覺病本起處麼。若也覺去。情與無情同一體。處處皆同真法界。其或未然。甜瓜徹蒂甜。苦瓠連根苦。

    ▲ 潭州法輪應端禪師

    扣靈源。以妙入諸經自負。源甞痛劄之。師乃援馬祖百丈機語。及華嚴宗旨為表。源笑曰。馬祖百丈固錯矣。而華嚴宗旨與個事喜沒交涉。師憤然欲他往。因請辭。及揭簾忽大悟。汗流浹背。源見乃曰。是子識好惡矣。馬祖百丈文殊普賢。幾被汝帶累。

    ▲ 東京天寧長靈守卓禪師

    上堂。三千劍客獨許莊周。為甚麼跳不出。良醫之門多病人。因甚麼不消一劄。已透關者更請辨看　宣和五年十二月二十七日。奄然示寂。闍維日。上遣中使賜香。持金盤求設利。爇香罷。盤中鏗然。視之五色者數顆。大如豆。使者持還。上見大悅。

    ▲ 隆興府黃龍山堂道震禪師

    初謁丹霞淳禪師。一日與論洞上宗旨。師呈偈曰。白雲深覆古寒巖。異草靈花彩鳳銜。夜半天明日當午。騎牛背面著靴衫。霞器之。師自以為礙。棄依草堂。一見契合。日取藏經讀之。一夕聞晚參鼓。步出經堂。舉頭見月遂大悟。丞趨方丈。堂望見即為印可。

    ▲ 慶元府天童普交禪師

    因為檀越修懺摩。有問曰。公之所懺罪。為自懺耶。為他懺耶。若自懺罪。罪性何來。若懺他罪。他罪非汝。烏能懺之。師不能對。遂改服遊方。造泐潭。足纔踵門。潭即呵之。師擬問。潭即曳杖逐之。一日忽呼師至丈室曰。我有古人公案。要與你商量。師擬進語。潭遂喝。師豁然領悟。乃大笑。潭下禪牀執師手曰。汝會佛法耶。師便喝。復拓開。潭大笑。

    ▲ 江州圓通道旻禪師

    世稱古佛。興化蔡氏子。母夢吞摩尼寶珠有娠。生五歲。足不履口不言。母抱遊西明寺。見佛像遽履地合爪稱南無佛。人大異之。既出家徧參。後至泐潭。一見器之。師陳列參所得。不蒙印可。潭舉世尊拈花迦葉微笑語以問。復不契。後侍潭行次。潭以拄杖架肩長噓曰。會麼。師擬對。潭便打。有頃復拈草示之曰。是甚麼。師亦擬對。潭遂喝。於是頓明大法。作拈花勢。乃曰。這回瞞旻上座不得也。潭挽曰。更道更道。師曰。南山起雲北山下雨。即禮拜。潭首肯。

    ▲ 慶元府二靈知和菴主

    蘇臺玉峰張氏子。兒時甞習坐垂堂。堂傾。父母意其必死。師瞑目自若。因使出家。年滿得度。趨謁泐潭。潭見乃問。作甚麼。師擬對。潭便打。復喝曰。你喚甚麼作禪。師驀領旨。即曰。禪無後無先。波澄大海。月印青天。又問。如何是道。師曰。道紅塵浩浩不用安排。本無欠少。潭然之。
    幻寄曰。可憐萬劫繫驢橛。
    棲雪竇之中峰棲雲兩菴。逾二十年。僧至禮拜。師曰。近離甚處。曰天童。師曰。太白峰高多少。僧以手斫額作望勢。師曰。猶有這個在。曰却請菴主道。師却作斫額勢。僧擬議。師便打　住二靈三十年。間居無長物。惟二虎侍其右。一日威於人。以偈遣之。宣和七年四月十二日。趺坐而逝。正言陳公。狀師行實。及示疾異跡甚詳。仍塑其像。二虎侍之。至今存焉。

    ▲ 紹興府慈氏瑞仙禪師

    習毗尼。因覩戒性如虗空。持者為迷倒。師謂戒者束身之法也。何自縛乎。遂探台教。又閱諸法不自生。亦不從他生。不共不無因。是故說無生。疑曰。又不自他不共不無因生。畢竟從何而生。即省曰。因緣所生空假三觀。抑揚性海。心佛眾生名異體同。十境十乘。轉識成智。不思議境。智照方明。非言詮所及。棄謁諸方。後至投子。廣鑑問。鄉里甚處。師曰。兩浙東越。鑑曰。東越事作麼生。師曰。秦望峰高。鑑湖水濶。鑑曰。秦望峰與你自己是同是別。師曰。西天梵語。此土唐言。鑑曰。此猶是叢林祇對。畢竟是同是別。師便喝。鑑便打。師曰。恩大難酬。便禮拜。

    ▲ 丞相張商英居士

    字天覺。號無盡。年十九應舉入京。道過向氏。向先一夕夢神告云。接相公。公至。向遂約以女女。公既第。遂娶向氏。公一日見藏經裝潢嚴麗。怫然曰。人之崇事。聖人書乃不及此。欲著無佛論。向氏曰。既是無佛。何論之有。須著有佛論始得。公疑其言。遂已。後訪同列。見維摩經適讀。至此病非地大亦不離地大。歎曰。胡人之言亦能爾耶。乃借歸閱次。向氏問讀何書。公曰維摩經。向氏曰。可熟讀此。然後著無佛論。公悚然。因深信佛乘。元祐六年為江西漕。首謁東林總。總詰所見。與己符合。因印可。且令往見其弟子玉溪慈古鏡。公按部分寧。諸禪迓之。首致敬于慈。聞龔德莊甞言兜率悅聰明。因問悅曰。聞公善文章。悅笑曰。從悅臨濟九世孫。對運使論文章。政如運使對從悅論禪也。公不然其語。公強屈指曰。是九世也。問玉谿去此多少。曰三十里。問兜率。曰五里。乃過兜率。先是悅夢手摶日輪。覺語首座曰。日輪運轉之象。張運使且過此。吾當深錐痛劄之。首座曰。士大夫惡拂己者。或起別釁。悅曰。正使煩惱。祇退得我院也。公與悅語次。稱賞東林。悅未肯其說。公乃題詩擬爆軒。有云。不向廬山尋落處。象王鼻孔漫撩天。意譏悅不肻東林也。公與悅語至更深。論及宗門事。悅曰。東林既印可運使。運使於佛祖言教有少疑否。公曰有。悅曰。疑何等語。公曰。疑香嚴獨脚頌。德山托鉢話。悅曰。既於此有疑。其餘安得無耶。祇如巖頭言末後句。是有耶是無耶。公曰有。悅大笑便歸方丈閉却門。公一夜睡不穩。至五更下牀。觸翻溺器。乃大徹猛省前話。遂有頌曰。鼓寂鐘沉托鉢回。巖頭一拶語如雷。果然祇得三年活。莫是遭他授記來。遂扣方丈門曰。某已捉得賊了。悅曰。贓在甚處。公無語。悅曰。都運且去。來日相見。翌日公遂舉前頌。悅乃謂曰。參禪祇為命根不斷。依語生解。如是之說。公已深悟。然至極微細處。使人不覺不知。墮在區宇。乃作頌證之曰。等閑行處。步步皆如。雖居聲色。寧滯有無。一心靡異。萬法非殊。休分體用。莫擇精粗。臨機不礙。應物無拘。是非情盡。凡聖皆除。誰得誰失。何親何疎。拈頭作尾。指實為虗。翻身魔界。轉脚邪塗。了無逆順。不犯工夫。公邀悅至建昌。途中一一伺察。有十頌敘其事。悅亦有十頌酬之。
    燈錄武庫皆不載其頌。
    公甞云。先佛所說。於一毛端現寶王剎。坐微塵裏轉大法輪。是真實義。法華會上。多寶如來在寶塔中分半座。與釋迦文佛。過去佛現在佛同坐一處。實有如是事。非謂表法　公於宣和四年十一月黎明。口占遺表。命子弟書之。俄取枕擲門牕上。聲如雷震。眾視之。已薨矣。

    ▲ 西蜀鑾法師

    通大小乘。佛照謝事居景德。師問照曰。禪家言多不根何也。照曰。汝習何經論。曰諸經粗知。頗通百法。照曰。祇如昨日雨今日晴。是甚麼法中收。師懵然。照舉癢和子擊曰。莫道禪家所言不根好。師憤曰。昨日雨今日晴。畢竟是甚麼法中收。照曰。第二十四時分不相應法中收。師恍悟即禮謝。後歸蜀居講會。以直道示徒。不泥名相。

    ▲ 隆興府雲巖天游典牛禪師

    依湛堂於泐潭。一日潭普說曰。諸人苦苦就準上座覔佛法。遂拊膝曰。會麼。雪上加霜。又拊膝曰。若也不會。豈不見乾峰示眾曰。舉一不得舉二。放過一著。落在第二。師聞脫然頴悟。甞和忠道者牧牛頌曰。兩角指天。四脚踏地。拽斷鼻繩。牧甚屎屁。張無盡見之甚擊節(頴應作頓)。

    ▲ 隆興府九仙法清祖鑑禪師

    甞於池之天寧。以伽黎覆頂而坐。侍郎曾公開問曰。上座仙鄉甚處。曰嚴州。曰與此間是同是別。師拽伽黎下地揖曰。官人曾到嚴州否。曾罔措。師曰。待官人到嚴州時。却向官人道。

    ▲ 眉州中巖慧目蘊能禪師

    徧謁諸方。後到大溈。溈問。上座桑梓何處。師曰西川。曰我聞西川有普賢菩薩示現是否。師曰。今日得瞻慈相。曰白象何在。師曰。爪牙已具。曰還會轉身麼。師提坐具繞禪牀一帀。溈曰。不是這個道理。師趨出。一日溈為眾入室。問僧。黃巢過後。還有人收得劍麼。僧竪起拳。溈曰。菜刀子。僧曰。爭奈受用不盡。溈喝出。次問師。黃巢過後還有人收得劍麼。師亦竪起拳。溈曰。也祇是菜刀子。師曰。殺得人即休。遂近前攔胷築之。溈曰。三十年弄馬騎。今日被驢子撲。

    ▲ 懷安軍雲頂寶覺宗印禪師

    一日普說罷。召眾曰。諸子未要散去。更聽一頌。乃曰。四十九年一場熱閧。八十七春老漢獨弄。誰少誰多一般作夢。歸去來兮梅梢雪重。言訖下座。倚杖而逝。

    ▲ 成都府信相宗顯正覺禪師

    少為進士有聲。甞晝掬溪水為戲。至夜思之。遂見水泠然盈室。欲汲之不可。而塵境自空。曰吾世網裂矣。往依昭覺得度。具滿分戒。後隨眾咨參。覺一日問師。高高峰頂立。深深海底行。汝作麼生會。師於言下頓悟。曰釘殺脚跟也。覺拈起拂子曰。這個又作麼生。師一笑而出。服懃七祀。南遊至京師。歷淮浙。晚見五祖演和尚于海會。出問。未知關棙子。難過趙州橋。趙州橋即不問。如何是關棙子。祖曰。汝且在門外立。師進步一踏而退。祖曰。許多時茶飯。元來也有人知滋味。明日入室。祖云。你便是昨日問話底僧否。我固知你見處。祇是未過得白雲關在。師珍重便出。時圜悟為侍者。師以白雲關意扣之。悟曰。你但直下會取。師笑曰。我不是不會。祇是未諳。待見這老漢。共伊理會一上。明日祖往舒城。師與悟繼往。適會於興化。祖問師。記得曾在郡裏相見來。師曰。全火祇候。祖顧悟曰。這漢饒舌。自是機緣相契。遊廬阜回。師以高高峰頂立深深海底行所得之語。告五祖。祖曰。吾甞以此事詰先師。先師云。我曾問遠和尚。遠曰。猫有歃血之功。虎有起屍之德。非素達本源。不能到也。師給侍之久。祖鍾愛之。後辭西歸。為小參。復以頌送曰。離鄉四十餘年。一時忘却蜀語。禪人回到成都。切須記取魯語。時覺尚無恙。師再侍之。名聲藹著。

    ▲ 成都府昭覺寺克勤佛果禪師

    彭州駱氏子。世宗儒。師兒時日記千言。偶游妙寂寺。見佛書。三復悵然。如獲舊物。曰予殆過去沙門也。即去家。依自省祝髮。從文照通講說。又從敏行授楞嚴。俄得病瀕死。歎曰。諸佛涅槃正路。不在文句中。吾欲以聲求色見。宜其無以死也。遂棄去。至真覺勝禪師之席。勝方創臂出血。指示師曰。此曹溪一滴也。師矍然良久曰。道固如是乎。即徒步出蜀。首謁玉泉皓。次依金鑾信。大溈喆。黃龍心。東林度。僉指為法器。而晦堂稱。他日臨濟一派屬子矣。最後見五祖。盡其機用。祖皆不諾。乃謂祖強移換人。出不遜語。忿然而去。祖曰。待你著一頓熱病打時。方思量我在。師到金山。染傷寒困極。以平日見處試之。無得力者。追繹五祖之言。乃自誓曰。我病稍間。即歸五祖。病痊尋歸。祖一見而喜。令即參堂。便入侍者寮。方半月。會部使者解印還蜀。詣祖問道。祖曰。提刑少年曾讀小艶詩否。有兩句頗相近。頻呼小玉元無事。祇要檀郎認得聲。提刑應喏喏。祖曰。且仔細。師適歸侍立次。問曰。聞和尚舉小艶詩。提刑會否。祖曰。他祇認得聲。師曰。祇要檀郎認得聲。他既認得聲。為甚麼却不是。祖曰。如何是祖師西來意。庭前柏樹子聻。師忽有省。遽出見雞飛上闌干鼓翅而鳴。復自謂曰。此豈不是聲。遂袖香入室通所得。呈偈曰。金鴨香銷錦繡幃。笙歌叢裏醉扶歸。少年一段風流事。祇許佳人獨自知。祖曰。佛祖大事。非小根劣品所能造詣。吾助汝喜。祖徧謂山中耆舊曰。我侍者參得禪也。由此所至推為上首。
    宗門武庫云。圓悟和尚甞參蘄州北烏牙方禪師。佛鑒和尚甞參東林宣秘度禪師。皆得昭覺平實之旨。同至五祖室中。平生所得一句用不著。久之無契悟(下載悟緣同上)　圓悟和尚初在溈山。一日真如和尚問曰。如何。悟云起滅不停。如曰。可知是愽地凡夫。老僧三十年在裏許踐履。祇得個相似。次見晦堂。堂曰。我住院十二年不會。如今方會。脚尖頭也踢出個佛。悟後住昭覺。有長老問。劉鐵磨到溈山問答。并雪竇御街行頌。未審此意如何。悟曰。老僧更參四十年。也不到雪竇處。長老歎曰。昭覺和尚猶如此說。況餘人耶　師語錄中。小參有云。山僧頃日問五祖和尚。二祖云覓心了不可得。畢竟如何。他道。汝須自參始得這些好處。別人為汝著力不得。參來參去。忽因聞舉頻呼小玉元無事祇要檀郎認得聲。忽然桶底脫。庭前柏樹子也透。麻三斤也是。玄沙蹉過也是。睦州擔板也是。不落因果也是。不昧因果也是。三乘十二分教二六時中眼裏耳裏。乃至鐘鳴鼓響驢鳴犬吠。無非這個消息。又云。五祖甞云。諸方參得底禪。如琉璃瓶子相似。愛護不捨。第一莫教老僧見將鐵椎一擊定碎也。山僧初見他如此說。便盡心參。他甞問有句無句如藤倚樹。作麼生會。山僧便喝。或下語總不契。他云。須是情識淨盡計較都忘處會。山僧明日便於無計較處。胡道亂道。轉沒交涉。後來徹悟實見實用。如鏡當臺。明珠在掌。又云。老僧往日為熱病所苦。死却一日。觀前路黑漫漫地。都不知何往。獲再甦醒。遂驚駭生死事。便乃發心行脚。尋訪有道知識。體究此事。初到大溈參真如和尚。終日面壁默坐。將古人公案翻覆看。及一年許。忽有個省處。然只認得個昭昭靈靈驢前馬後。只向四大身中作個動用。若被人拶著。一似無見處。只為解脫坑埋却禪道滿肚。於佛法上看即有。於世法上看即無。後到白雲先師處。被他云你總無見處。自此全無齩嚼分(下載悟緣同此)。
    問古人道。楖栗橫擔不顧人。直入千峰萬峰去。未審那裏是他住處。師曰。騰蛇纏足路布繞身。曰朝看雲片片。暮聽水潺潺。師曰。却須截斷始得。曰此回不是夢。真個到廬山。師曰。高著眼　僧問。譬如擲劒揮空。有一人劒亦無。虗空亦不揮時如何。師曰。大眾見你敗闕。曰學人只管推出。和尚何不放行。師曰。莫謗崇寧好。曰為甚麼不肻承當。師曰。藏身露影。曰今日捉敗。師曰。果然　僧問。九旬禁足三月護生。只如花猫取斷南泉分身兩段。斑蛇適會赤眼就地一鉏。未審是持是犯。師云。破戒也不知。進云。大用不拘今古楷模。師云。依舊分身兩段。進云。若然者。玉箸撐開虎眼睛。金鞭擊斷那叱臂。師云。你向甚麼處見南泉歸宗。進云。只在目前。師云。重言不當喫　僧問。如何是初日分以恒河沙等身布施。師曰。大海若不納。百川應倒流。如何是中日分以恒河沙等身布施。師曰。現成公案。如何是後日分亦以恒河沙等身布施。師曰。盡未來際一時收。
    僧問東禪嶽。如何是初日分以恒河沙等身布施。嶽曰。從苗辨地。因語識人。如何是中日分以恒河沙等身布施。曰築著磕著。如何是後日分亦以恒河沙等身布施。曰向下文長。付在來日。
    僧問。最初威音王。末後樓至佛。未審威音參見甚麼人。師曰。參見無面目底。僧云。只如無面目人。復見阿誰。師云。狂狗趂塊。僧云。爭奈拄杖子在學人手裏。師云。你試用看。僧云。到這裏直得無言可說。無理可伸。師云。只得七成。僧云。可謂師承不立。遞代相傳。師云。一刀截斷。僧云。既然如是。和尚何用更覔白雲。師云。你道威音樓至佛。即今在什麼處。僧云。一串穿却。師云。頂[寧*頁]上更添一隻眼始得　祈雨上堂。僧問。萬里不挂片雲時如何。師曰。老僧也怪伊。曰青天也須喫棒。又作麼生。師曰。行遣早遲也。曰過在甚麼處。師曰。彼此住山人。更不重註破。曰好雨下時却不下。不天晴處却天晴。師曰。適來你向甚麼處去來。曰乍卷乍舒去也。師曰。脚跟下更與一棒。直得雨似盆傾。曰總不與麼時如何。師曰。捩轉鼻孔。曰忽然應時應節又作麼生。師曰。山前禾麥熟。盡唱太平歌　示眾云。通身是眼見不到。通身是耳聞不及。通身是口說不著。通身是心鑑不出。通身即且置。或若無眼作麼生見。無耳作麼生聞。無口作麼生說。無心作麼生鑑。若向這裏撥得一線路。便與古佛同參。且道參甚麼人。
    徑山杲云。惜乎徑山當時不在。若在。點一把火照看這老漢面皮厚多少。即今莫有旁不甘底出來道。和尚也是普州人又作麼生。即向他道。西天斬頭截臂。這裏自領出去。
    示吳教授。祖佛以神道設教。惟務明心達本。況人人具足各各圓成。但以迷妄背此本心。流轉諸趣枉受輪迴。而其根本初無增減。諸佛以為一大事因緣而出。盖為此也。祖師以單傳密印而來。亦以此也。若是宿昔韞大根利智。便能於脚跟直下承當。不從他得。了然自悟。廓徹靈明。廣大虗寂。從無始來亦未曾間斷。清淨無為。妙圓真心。不為諸塵作對。不與萬法為侶。常如十日並照。離見超情。截却生死浮幻。如金剛王堅固不動。乃謂之即心即佛。更不外求。惟了自性。頓時與佛祖契合。到無疑之地。把得住作得主。可不是徑截大解脫耶。探究此事。要透生死。豈是小緣。應當猛利誠志信重如救頭然。始有少分相應。多見參問之士。世智聰明。只圖資談柄。廣聲譽。以為高上趨向。務以勝人。但增益我見。如以油救火。其燄益熾。直到臘月三十日。茫然繆亂。殊不得纖毫力。良由最初已無正因。所以末後勞而無功。是故古德教人參涅槃堂裏禪。誠有旨也。生死之際。處之良不易。惟大達超證之士。奮利根勇猛。一徑截斷。則無難。然此段雖由自己根力。亦假方便。於常時些小境界中。轉得行。打得徹。不存解不立見。凜然全體現成。踐履將去。養得純熟。到緣謝之時。自然無怖畏。只有清虗瑩徹。無一法可當情。如懸崖撒手。棄捨得無留戀。一念萬年。萬年一念。覓生了不可得。豈有死也。是故古德坐脫立亡行化倒蛻。能得勇徤。皆是平昔汰淘得淨潔。香林四十年。得成一片。湧泉四十年。尚有走作。石霜勸人休去歇去。古廟香爐去。永嘉云。體即無生。了本無速。業業兢兢念茲在茲。方得無礙自在。既捨生之後。得意生身。隨自意趣。後報悉以理遣。不由業牽。所謂透脫生死耶。報緣未謝。於人間世上。有如許參涉交互。應須處之綽綽然有餘裕始得。人生各隨緣分。不必厭喧求靜。但令中虗外順。雖在閙市沸湯中。亦恬然安穩。纔有纖毫見刺。則打不過也　示張持滿。要須根本明徹。理地精至。純一無雜。纔有是非。紛然失心。若踏正脉。諸天捧花無路。魔外潛覰不見。深深海底行。高高峰頂立。始得不驚羣動眾。謂之平常心。本源天真自性也。雖居千萬人中。如無一人相似。此豈粗浮識想利智聰慧所能測哉。示諭綿密無間。寂照同時。歲月悠久。打成一片。而根本愈牢。密密作用。誠無出此。應當當處全真。則彼我遐邇觸處皆渠。剎剎塵塵皆在自己大圓鏡中。愈綿愈密。能轉換也。故雲門道。直得乾坤大地無纖毫過患。猶為轉句。不見一色。始是半提。直得如此。更須知有向上全提底時節始得。所以德山棒臨濟喝。皆徹證無生。透頂透底。融通自在。到大用現前處。方能出沒。欲人全身擔荷外。退守文殊普賢大人境界。巖頭道。他得底人。只守閑閑地。二六時中無欲無依。自然超諸三昧。德山亦云。汝但無事於心。於心無事。則虗而靈。寂而照。若毫端許言本末者。皆為自欺。此既已明。當須履踐。但只退步愈退愈明。愈不會愈有力量。異念纔起。擬心纔生。即猛自割斷令不相續。則智照洞然。步步踏實地。豈有高低憎愛違順揀擇於其間哉。無明習氣旋起旋消。悠久間自無力能擾人也。古人以牧牛為喻。誠哉。所謂要久長人耳。直截省要。最是先亡我見。使虗靜恬和。任運騰騰。騰騰任運。於一切法皆無取捨。向根根塵塵應時脫然。自處孤運獨照。照體獨立。物我一如。直下徹底無照可立。如斬一綟絲。一斬一切斷。便自會作活計去也。佛見法見尚不令起。則塵勞業識自當冰消瓦解　又云。但逢緣遇境。莫不管帶。何止此生而已。窮未來際。證無量聖身。也未是他泊頭處。但一味退步。莫作限量也　示韓朝議曰。古云。說得一丈。不如行得一尺。盖定慧之力回轉業緣。正要惺惺地勇猛果決。千百生中當受用。其餘古人機緣。不必盡要會。但一著分明。則著著如此。千變萬化豈移變得渠力用哉　示方清老云。胸次空勞勞。不留毫髮。洞然虗凝。言思路絕。直契本源。泯然無際。自得本有無得妙智。方號信及見徹。猶有無量無邊莫測莫量大機大用在。倘留些能所。墮在緣塵。則卒急便未相應　示尼修道者。直下發明從本以來元自具足妙圓真心。觸境遇緣。自知落著。便乃守住患不能出得。遂作窠臼。向機境上立照立用。下咄下拍。努目揚眉。一場特地。更遇本色宗匠。盡與拈却如許知解。直下契證本來無為無事無心境界。然後識羞慚知休歇。一向冥然。諸聖尚覔他起念處不得。況其餘耶　見與佛齊。猶有佛地障在　大宗師為人。雖不立窠臼露布。久之學徒妄認。亦是窠臼。盖以無窠臼為窠臼。無露布作露布。應須及之令盡。無令守株待兔　才毫髮要無事。早是事生　究竟佛亦不立。喚甚作眾生。菩提亦不立。喚甚作煩惱。翛然永脫。應時納祐　欲得親切。第一不用求。求而得之。已落解會　休歇到一念不生處。即是透脫。不墮情塵。不居意想。迥然超絕。則徧界不藏。物物頭頭渾成大用。一一皆從自己胷襟流出。古人謂之運出自己家財。一得永得。受用豈有窮極　似大死人。已絕氣息。到本分地上。大休大歇。口鼻眼耳初無相知。手足項背各不相到。然後向寒灰死火上。頭頭上明。枯水朽株間。物物斯照　示信侍者。百不干懷時。圓融無際。脫體虗凝。一切所為曾無疑間。謂之現成本分事。及至纔起一毫頭見解。欲承當作主宰。便落在陰界裏。被見聞覺知得失是非籠罩。半醉半醒。打疊不辦。約實而論。但於閙閧閧處。管帶得行。如無一事相似。透頂透底。直下圓成。了無形相。不廢功用。不妨作為。語默起倒終不是別人。稍覺纖毫滯礙。悉是妄想。直教灑灑落落。如太虗空。如明鏡當臺。如杲日麗天。一動一靜一去一來。不從外得。放教自由自在。不被法縛。不求法脫。盡始盡終。打成一片。何處離佛法外別有世法。離世法外別有佛法。是故祖師直指人心。金剛般若貴人離相。譬如壯士屈伸臂頃。不借他力。如此省要。好長時自退步體究。令有個落著諦實證悟之地。即是念念徧參無量無邊大善知識也　示良爐頭。但令心念澄靜。紛紛擾擾處。正好作工夫。當作工夫時。透頂透底。無絲毫遺漏。全體現成。更不自他處起。惟此一大機阿轆轆轉。更說甚世諦佛法。一樣平持。日久歲深。自然脚跟下實確確地。只是個良上座。直下契證。如水入水　示蔣待制。每接士大夫。多言塵事縈絆。未暇及此。待稍撥剔了。然後存心體究。此雖誠實之言。只以塵勞為務。頭出頭沒。爛骨董地熟了。只喚作塵事。更待撥却塵緣。方可趣入。其所謂終日行而未甞行。終日用而未甞用。豈是塵勞之外。別有此段大因緣耶。殊不知大寶聚上。放大寶光。輝天焯地。不自省悟承當。更去外求。轉益辛勤。豈為至要。若具大根器。不必看古人言句公案。但只從朝起。正却念靜却心。凡所指呼作為一番。作為一番。更提起審詳看。從何處起。是個甚物。作為得如許多。當塵緣中一透。一切諸緣靡不皆是。何待撥剔。即此便可超宗越格。於三界火宅之中。變化成清淨無為清凉大道場也。法華經云。佛子住此地。即是佛受用。經行及坐臥。常在於其中　此一件事。直饒三世諸佛出興。以無量知見方便接引。亦只有限。歷代祖師天下老和尚。設千百問答提持。亦只有限。不如向自己脚跟下究取。威音王已前。空劫那畔。自己家珍隨處受用。也須是大丈夫漢意氣。方有如是作略。亦不依他言語指示。不受他欺謾。從朝至夜。入息不居陰界。出息不涉萬緣。極是省要。只為各各當人自違背此事。向六根門頭。認光認影。不得快活。却云爭奈某甲疑何。且道疑從什麼處來。又道某甲為甚麼道不得。只你這道不得底。是什麼。為你不能回光直下承當。祖師道。自己分上有如是靈光。有如是自在。一切眾生流浪情塵。不能解脫。假使將此一大事因緣。種種垂示。猶是有機有境。落在情塵。要會麼。直是一念不生。方有少分相應　解制小參。師云。收因結果。慎末護初。一段因緣此時周備。聖賢窠窟生死根株。一鎚擊碎。一刀截斷。若是通方作者。舉著知歸。後進初機。如何湊泊。祇如生佛未分。空劫已前。威音王那邊。還有結制解制也無。雖然。到這裏直饒千聖出頭來。也須目瞪口呿。那邊即且致。只如今燈燭交光。坐立儼然。高者是天。厚者是地。山是山水是水。有是有無是無。長是長短是短。正當恁麼時。與威音王已前空劫那畔。是同是別。若向個裏倜儻分明。目前無法。胸中無心。上不見諸聖。下不見凡夫。外不見一切境界。內不見眼耳鼻舌身意。便能通同一切。說甚麼結制解制。一鎚擊碎聖賢窠窟。一刀截斷生死根株。設使臨濟德山文殊普賢。乃至無量無邊具大解脫。有大威神。無數河沙。浩浩地來。不消一揑。且憑個甚麼。若不藍田射石虎。幾乎誤殺李將軍　示眾。天堂地獄。草芥人畜。六類四生。纖洪近遠。無不皆真。但為未徹根源底。居常生心動念。皆在塵勞業識中流轉。未曾回光返照。所以枉受輪迴。不得受用　示眾。直下如懸崖撒手。放身捨命。捨却見聞覺知。捨却菩提涅槃真如解脫。若淨若穢。一時捨却。令教淨躶躶赤灑灑。自然一聞千悟。從此直下承當。却來反觀佛祖用處。與自己無二無別。乃至閙市之中。四民浩浩。經商貿易。以至於風鳴鳥噪。皆與自己無別。然後佛與眾生為一。煩惱與菩提為一。心與境為一。明與暗為一。是與非為一。乃至千差萬別。悉皆為一。方可攪長河為酥酪。變大地作黃金。都盧渾成一片。而一亦不立。然後行是行坐是坐。著衣是著衣。喫飯是喫飯。如明鏡當臺。胡來胡現。漢來漢現。初不作計較。而隨處現成　示許庭龜。多見聰俊明敏。根浮脚淺。便向言語上認得轉變。即以世間無可過上。遂增長見刺。逞能逞解。逞言語快利。將謂佛法只如此。及至境界緣生。透脫不行。因成進退。良可痛惜。是故古人。直是千魔萬難悉皆甞徧。雖七處割截亦不動念。一往操心猶如鐵石。以至透脫生死。渾不費力。豈不是大丈夫超詣　示隆知藏。有祖以來。惟務單傳直指。不喜帶水拖泥。打露布列窠窟。鈍置人。盖釋迦老子。三百餘會。對機設教。立世垂範。大段周遮。是故最後徑截省要。接最上機。雖自迦葉二十八世。少示機關。多顯理致。至於付授之際。靡不覿面提持。如倒剎竿。盌水投針。示圓光相。執赤幡。把明鑑。說如鐵橛子。傳法偈。達磨破五宗。與外道立義。天下太平。翻轉我天爾狗。皆神機迅捷。非擬議思惟所測　又云。五祖老師。平生孤峻。少許可人。乾嚗嚗地壁立。只靠此一著。常自云。如倚一座須彌山。豈可落虗弄滑頭謾人。把個沒滋味鐵酸餡。劈頭拈似學者令齩嚼。須待渠桶底子脫。喪却如許惡知惡見。胸次不挂絲毫。透得淨盡。始可下手鍛鍊。方禁得拳踢。然後示以金剛王寶劍。度其果能踐履負荷。淨然無一事。山是山水是水。更應轉向那邊。千聖羅籠不肻住處。便契乃祖以來傳持正法眼藏。及至應用為物。仍當驅耕夫牛奪饑人食。證驗得十成無滲漏。即是本家道流也。摩竭提國親行此令。少林面壁全提正宗。而時流錯認。遂尚泯默。以為無縫罅無摸索。壁立萬仞。殊不知本分事。但恣情識摶量。便為高見。此大病也。從上來事。本不如是。嚴頭云。只露目前些子個。如擊石火閃電光。若搆不得。不用疑著。此是向上人行履處。除非知有莫能知之。趙州喫茶去。秘魔巖擎杈。雪峰輥毬。禾山打鼓。俱胝一指。歸宗拽石。玄沙未徹。德山棒。臨濟喝。並是透頂透底。直截剪斷葛藤。大機大用。千差萬別。會歸一源。可以與人解粘去縛。若隨語作解。即須與本分草料。如七斛驢乳。只以一滴師子乳滴。悉皆迸散。要脚下傳持相繼綿遠。直須不狥人情。勿使容易。乃端的也。末後一句始到牢關。誠哉是言。透脫死生提持正令。全是此個時節。惟踏著上頭關棙子底。便諳悉也　示李嘉仲。若能蘊宿根本。從諸佛祖師直截指示處。便倒底脫却炙脂衲襖。赤條條淨躶躶。直下承當。不從外來。不從內出。當下廓然。明證此性。更說甚人佛心。如紅罏上著一點雪。何處更有如許多忉怛也。是故此宗。不立文字語句。惟最許上乘根器。如飄風疾雷電激星飛。脫體契證。截生死根。破無明殼。了無疑惑。直下頓明。二六時中轉一切事緣。皆成無上妙智。豈假厭喧求靜。棄彼取此。一真一切真。一了一切了　示眾。欲知佛性義。當觀時節因緣。時節若至。其理自彰。苟或時節未至。理地未明。便乃業識茫茫。無本可據。敢問諸公。即今是什麼時節。莫是黃昏時節麼。莫是小參時節麼。莫是坐立儼然時節麼。莫是說禪說道時節麼。莫是萬象交參時節麼。莫是心境一如時節麼。若與麼儱侗。且喜沒交涉。今夜諸公在此權立片時。山僧不惜眉毛。確實評論這一段時節去也。只如諸公在此聽山僧鼓兩片皮。用作時節。正墮常情。須知山僧不曾說一字。諸人不曾聞一言。諸人與山僧。各各有一段大事。輝騰今古。迥絕知見。淨躶躶赤灑灑。各不相知。各不相到。透聲透色。超佛超祖。若能退步就己。脫却情塵意想。記持分別。露布言詮。聞見覺知。是非得失。直下豁然瞥地。便與古佛同一知見。同一語言。同一手作。同一體相。非惟與諸聖同。亦乃與歷代宗師天下老和尚同。下至四生六道醯雞蠛蠓。無不皆同。不被前塵所惑。知解所撓。不畏生死。不愛涅槃。放曠平常。隨時任運。動靜施為無非解脫。能轉一切境界。能使一切語言。非惟諸人分上如此。至於古人。無不皆由此個時節得入。豈不見趙州初參南泉。悟平常心是道。後來有問西來意。便對道庭前柏樹子。以至鎮州出大蘿菔頭。我在青州作一領布衫重七斤。非惟趙州。德山得此時節。入門便打。臨濟得此時節。入門便喝。睦州得此時節。便道現成公案放你三十棒。俱胝一指頭上用此時節。鳥窠吹布毛處見此時節。以要言之。古來宗師。無不皆用此個時節。只如法眼曾舉參同契云。竺土大仙心。遂云無過此語也。向下中間。也只是應時應節說話。至最後謹白參玄人光陰莫虗度。乃云。住住。恩大難酬。設使粉骨碎身。亦報此恩不得。豈不是知此節節。方恁麼說。如今若有未發明去處。只虗度光陰。若參得徹底分明去。二六時中管取。無絲毫許落虗。非惟二六時中。至百千億劫盡未來際。悉不落虗。只如山僧說恁麼時節。還得諦當也未。復云。夢也未曾夢見在。且道還有為人處也無。若善參詳。只這一句亦不虗設　示眾。世尊三昧迦葉不知。迦葉三昧阿難不知。阿難三昧商那和修不知。商那和修三昧優波毱多不知。既是各各不知。何故却相傳授。到這裏。不妨誵訛處直是誵訛。綿密處直是綿密　師云。父母未生已前。淨躶躶赤灑灑。不立一絲毫。及乎投胎既生之後。亦淨躶躶赤灑灑。不立一絲毫。然生於世。墮在四大五蘊中。多是情生翳障。以身為礙。迷却自心。若是明眼人。明了四大空寂。五蘊本虗。知四大五蘊中。有個輝騰今古。迥絕知見底一段事。若能返照。無第二人。脚跟下淨躶躶赤灑灑。六根門頭亦淨躶躶赤灑灑。乃至山河大地。窮虗空界。盡無邊香水海。亦淨躶躶赤灑灑。恁麼說話。莫是撥有歸無麼。且喜沒交涉。若撥有歸無。杳杳冥冥。墮在豁達空。撥無因果處。則永劫出他地獄三塗因果不得。若真實徹證。到真淨明妙實際理地。則四聖六凡。三世諸佛。天下祖師。有情無情。悉於是中流出顯現。所以孚上座問。鼓山晏國師道。父母未生前鼻孔。在什麼處。山云。即今生也在什麼處。孚上座不肻云。你問我來。山如前問。孚但搖扇。大凡參請。參須實參。見須實見。用須實用。父母未生前鼻孔在甚麼處。孚上座只搖扇。莫是弄精魂麼。須知有奇特事始得。只如文殊初生見十吉祥異相。須菩提生室現空相。善財初生湧出萬寶藏。皆在此一大寶光中。淨躶躶赤灑灑流出。若只在杳杳冥冥。墮在空空寂寂處。豈有如是奇特。所以古人於生處見大奇特。如世尊分手指於天地。自云天上天下惟吾獨尊。若逢雲門大師。尚不以為奇特。直行衲僧正令。後來老宿云。雲門知恩方解報恩。既知了。方以衲僧本分事。向逆順境界中行。且道還當得麼。若是平展商量。則有向上事。若據衲僧本分事上。不直半文錢。何故。他家自有通霄路　師一日到首座寮。因說。密印長老。四年前見他恁麼地。乃至來金山陞座。也祇恁麼地。打一個回合了。又打一個回合。祇管無收殺。如何為得人。恰如載一車寶劍相似。將一柄出了。又將一柄出。祇要搬盡。若是本分手段。拈得一柄。便殺人去。那裏祇管將出來弄。時有僧聞得謂師曰。某前日因看他小參語錄。便知此人平日做得細膩工夫。所以對眾祇管要吐盡。一段了又一段不肻休。師曰。事不如此。如龍得半盞水。便能興雲起霞。降注大雨。那裏祇管大海裏輥。謂我有許多水也。又如會相殺人。持一條鎗。纔見賊馬。便知那個定是我底。近前一鎗殺了。賊跳上馬背。便殺人去。須是恁麼始得　紹興五年八月己酉。示微恙。趺坐書偈遺眾。投筆而逝。茶毗。舌齒不壞。設利五色無數。塔于昭覺寺之側。

    ▲ 舒州太平慧懃佛鑑禪師

    本郡汪氏子。丱歲師廣教圓深。試所習得度。每以惟此一事實餘二則非真味之。有省。乃徧參名宿。往來五祖之門有年。恚祖不為印據。與圓悟相繼而去。及悟還侍五祖得徹證。而師忽至。意欲他邁。悟勉令挂搭。且曰。某與兄相別始月餘。比舊相見時如何。師曰。我所疑者此也。遂參堂。一日聞祖舉僧問趙州如何是和尚家風。州曰老僧耳聾高聲問將來。僧再問。州曰你問我家風。我却識你家風了也。師即大豁所疑曰。乞和尚指示極則。祖曰。森羅及萬象。一法之所印。師展拜。祖令掌翰墨。後同圓悟語話次。舉東寺和尚問仰山。汝是甚處人。仰山曰廣南人。寺曰我聞廣南有鎮海明珠曾收得否。山曰收得。寺曰珠作何色。山曰白月即現黑月即隱。寺曰何不呈似老僧。山叉手近前云。慧寂昨到溈山被索此珠。直得無言可對無理可伸。悟顧師曰。既云收得。逮索此珠又云。無言可對無理可伸。是如何。師無語。忽一日謂悟曰。仰山見東寺因緣。我有語也。東寺當時只索一顆珠。仰山傾出一栲栳。悟深肻之。乃告之曰。老兄更宜親近老和尚去。師一日造方丈。未及語。被祖詬詈懡[怡-台+羅]而退。歸寮閉門打睡。恨祖不已。悟已密知。即往扣門。師曰誰。悟曰我。師即開門。悟問。你見老和尚何如。師曰。我本不去。被你賺累我遭這老漢詬罵。悟呵呵大笑曰。你記得前日下的語麼。師曰。是甚麼語。悟曰。你又道東寺祇索一顆。仰山傾出一栲栳。師當下釋然。悟遂領師同上方丈。祖纔見遽曰。懃兄且喜大事了畢　政和七年九月八日。上堂。祖師心印狀似鐵牛之機。去即印住。住即印破。直饒不住不破。亦未是衲僧行履處。且作麼生是衲僧行履處。待十月前後。為諸人注破。至十月八日。沐浴更衣端坐。手寫數書別故舊。停筆而化。闍維。收靈骨設利。塔于本山。

    ▲ 舒州龍門清遠佛眼禪師

    讀法華。至是法非思量分別之所能解。質其講師。師不能答。遂徧參。至太平見五祖。旋丐於廬州。偶雨仆地。煩懣間。聞二人交相惡罵。諫者曰。你猶自煩惱在。師於言下有省。及歸。凡有所問。祖即曰。我不如你。你自會得好。或曰。我不會。我不如你。師愈疑。遂咨決於元禮首座。禮乃以手引師之耳。繞圍罏數帀。且行且語曰。你自會得好。師曰。有冀開發。乃爾相戲耶。禮曰。你他後悟去。方知今日曲折耳。太平將遷海會。師慨然曰。吾持鉢方歸復參。隨往一荒院。安能究決己事耶。遂作偈告辭。之蔣山坐夏。邂逅靈源禪師。相與甚善。話次師曰。比見都下一尊宿語句似有緣。源曰。演公天下第一宗師。何故捨而事遠遊耶。所謂有緣者。盖知解之師。與公初心相應耳。師從所勉徑趨海會。後命典謁。適寒夜孤坐。撥罏見火如豆許。恍然自喜曰。深深撥有些子。平生事只如此。遽起閱几上傳燈錄。至破竈墮因緣。忽大悟。作偈曰。刀刀林鳥啼。披衣終夜坐。撥火悟平生。窮神歸破墮。事皎人自迷。曲淡誰能和。念之永不忘。門開少人過。圓悟因詣其寮。舉青林搬柴話驗之。(青林師虔禪師。得法洞山。凡新到令搬柴三轉。然後參堂。有僧不肯問曰。三轉內即不問。三轉外如何。虔曰。鐵輪天子寰中旨。僧無語。虔便打趂出)且謂古今無人出得。你如何會。師曰。也有甚難。悟曰。祇如他道鐵輪天子寰中旨。意作麼生。師曰。我道帝釋宮中放赦書。悟退語人曰。且喜遠兄便有活人句也。
    宗門武庫云。佛眼禪師在五祖時。圓悟舉臨濟三句語問眼。一日忽謂悟曰。我舉三句向你。以手屈指曰。此是第二句。第三句已說了。便走。悟舉似祖。祖曰。也好[妳-女+口]。眼乃辭五祖。參歸宗真淨和尚。去後。祖謂悟曰。歸宗波爛濶弄大旗手段。遠到彼未必相契。未數日有書抵悟曰。比到歸宗。偶然漏網。聞雲居清首座作晦堂贊曰。聞時富貴。見後貧窮。頗疑著他。及相見果契合。踰年復還祖山。眾請秉拂。却說心性禪。祖曰。遠却如此說禪。莫管他　師語錄云。山僧初參勝和尚。教看如何是佛法大意。楚王城畔汝水東流。又令看風幡話。及至下來參老和尚。乃請問。古人聲色純真。老和尚千說萬說。祇是理會不得。後來又令看如何是奇特事云。你道什麼。遂却歡喜。盖為有個撮摸處。遂常看云。如何是奇特事。云你道什麼。獨自思量云。我道什麼來。我道奇特事。又不見有奇特處。看三年不會。遂去游浙。中途回來。却令看殺父殺母佛前懺悔殺佛殺祖向甚麼處懺悔。雲門云露。這公案。一似熱鐵一團在心中。七年喫盡辛苦。
    示眾。以迷心故山林中來見善知識。將謂別有一道可令人安樂。不知返究向來迷處功夫最第一　示眾。千說萬說。不若親面一見。縱不說亦自分明。王子寶刀喻。眾盲摸象喻。禪學中隔江招手事。望州亭相見事。迥絕無人處。深山巖崖處事。此皆親面而見之。不在說也　上堂。大眾。或有人喚上座。上座便應。設使不應心中。也須領覽。今時學人便道應底是也。領覽底是也。若如此會。便是入地獄漢子。是即且置。且道面前是阿誰喚你。是有人喚耶。是無人喚耶。還裁斷得麼。若是有人喚。山精鬼魅喚你時。天魔外道喚你時。如何辨白。若道無人喚。你又不聾不騃。如何得無人喚。者個是十二時中生死路頭事。諸人明得麼。有人喚生迷亂。無人喚遭繫絆。若能行生死斷。萬兩金終不換下座　示眾。我且問你。適來因甚麼問訊聖僧。且問訊時。還印證你麼。還肯諾你麼。若道印證你。他是土聖僧。豈解印證你。若道肯諾你。豈解肯諾你。既不解印證肯諾。問迅作麼。莫是仁義道中麼。莫是覩相生善麼。若是仁義道中。衲僧家豈有仁義。豈有覩相生善。莫是事不獲已隨眾問訊麼。又成何道理。到這裏須一一明始得。不見長沙大師一日回頭見聖僧。忽然知歸。便云。回頭忽見本來身。本身非見亦非真。若將本體同真體。歷劫迢迢受苦辛。諸人還會此個道理麼。珍重　上堂。今日七月二十。解夏來又是五日也。你禪僧家盡道我會也。且道今日是七月二十。不是七月二十。或若當此一問。於佛法中如何祗對。有底師僧道。何不問本分事。這個是世間日月。大眾。那個是世間日月。又豈有不管底法。又有師僧道。不動世間一星子。就上便明取恁麼事今日七月二十也。大眾。那裏是不動底一星子。得安樂底人。終不作這般去就。山僧問你。今日是七月二十。不是七月二十。有人明得麼。古人云。世間事明不得。佛法太遠在。這裏若分疎不下。一切處礙塞殺人。還知麼。大火聚中難著手。清凉池內易安身。下座　師作示道三偈。一曰隨流　千聖靈蹤百草頭。卓然放去號隨流。從教萬古無人識。笑殺溈山水牯牛　二曰合轍　水中月是天邊月。南北東西更無別。新羅打鐵火星飛。燒著指頭名合轍　三曰雙唱　坐斷千差古路頭。解開空岸濟人舟。明明一句該羣象。善唱無聲作麼求　問僧。癩狗因甚無毛。代云。已被和尚道了也　問。六祖不識字。為甚墜腰石上。題龍朔三年老盧記。代云。更須子細　宣和二年書雲前一日。飯食訖。趺坐謂其徒曰。諸方老宿。臨終必留偈辭世。世可辭耶。且將安往。乃合掌怡然趨寂。塔於龍門靈光臺側。

    ▲ 彭州大隨南堂元靜禪師

    參永安恩。於臨濟三頓棒話發明。次依諸名宿。無有當意者。聞五祖機峻欲抑之。遂謁祖。祖乃曰。我此間不比諸方。凡於室中。不要汝進前退後竪指擎拳繞禪牀作女人拜提起坐具千般伎倆。祇要你一言下諦當。便是汝見處。師茫然退參。歷三載。一日入室罷。祖謂曰。子所下語已得十分。試更與我說看。師即剖而陳之。祖曰。說亦說得十分。更與我斷看。師隨所問而判之。祖曰。好即好。祇是未得老僧說話在。齋後。汝可來祖爺塔所。與汝一一按過始得。及至彼。祖便以即心即佛。非心非佛。睦州擔板漢。南泉斬猫兒。趙州狗子無佛性有佛性之語。編辟之。其所對了無凝滯。至子胡狗話。祖遽轉面曰。不是。師曰。不是却如何。祖曰。此不是。則和前面皆不是。師曰。望和尚慈悲指示。祖曰。看他道。子胡有一狗。上取人頭。中取人腰。下取人脚。入門者好看。纔見僧入門。便道看狗。向子胡道看狗處。下得一轉語。教子胡結舌老僧鈐口。便是你了當處。次日入室。師密啟其說。祖笑曰。不道你不是。千了百當底人。此語祇似先師下底語。師曰。某何人得似端和尚。祖曰不然。老僧雖承嗣他。謂他語拙。盖祇用遠錄公手段接人故也。如老僧。共遠錄公。便與百丈黃檗南泉趙州輩。把手共行。纔見語拙即不堪。師以為不然。乃拽杖渡江。適大水泛漲。因留四祖。儕輩挽其歸。又二年祖方許可。甞商略古今次。執師手曰。得汝說須是吾舉。得汝舉須是吾說。而今而後。佛祖秘要諸方關鍵。無逃子掌握矣　師因五祖垂語云。身之一字也大難說。教中道。地水火風四大假合。據老僧所見。亦未是在。有人道得。老僧大展坐具禮他三拜。師云。某甲道得。請和尚禮拜。祖提起坐具。師便趨退。祖擲下坐具。師揭簾而出云。賊過後張弓　上堂。問答已乃曰。有祖已來。時人錯會。祇將言句以為禪道。殊不知道本無體。因體而立名。道本無名。因名而立號。祇如適來上座纔恁麼出來。便恁麼歸眾。且道具眼不具眼。若道具眼。纔恁麼出來。眼在甚麼處。若道不具眼。爭合便恁麼去。諸仁者於此見得倜儻分明。則知二祖禮拜依位而立。真得其髓。祇這些子。是三世諸佛命根。六代祖師命脉。天下老和尚安身立命處。雖然如是。須是親到始得　有一老宿。垂語云。十字街頭起一間茅廝。祇是不許人屙。僧舉以叩師。師曰。是你先屙了。更教甚麼人屙。宿聞。焚香遙望大隨拜謝　紹興乙卯秋七月。山中大雨雪。有異象。師曰。吾期至矣。十七日別郡守。以次越三日。示少恙于天彭。二十四夜謂侍僧曰。天曉無月時如何。僧無對。師曰。倒教我與汝下火始得。翌日還堋口廨院。留遺誡。蛻然示寂。門弟子奉全身歸。烟霧四合。猿鳥悲鳴。茶毗異香徧野。舌本如故。設利五色者不可計。[療-(日/小)+土]於定光塔之西。
    師之法嗣。護聖居靜禪師。甞謂眾曰。參學至要。不出先南堂道最初句。及末後句。逶得過者。一生事畢。倘或未然。更與你分作十門。各各印證自心。還得穩當也未。一須信有教外別傳。二須知有教外別傳。三須會無情說法與有情說法無二。四須見性如觀掌中之物了了分明。一一田地穩密。五須具擇法眼。六須行鳥道玄路。七須文武兼濟。八須摧邪顯正。九須大機大用。十須向異類中行。凡欲紹隆佛種。須盡此綱要。方得坐這曲彔牀子。受得天下人禮拜。敢與佛祖為師。若不到恁麼田地。祇一向虗頭。異日閻老子未放你在。間有學者。各門頌出呈師。師以頌示曰。十門綱要掌中施。機會來時自有為。作者不須排位次。大都首末是根基。人天眼目載此。去先南堂三字。指為南堂語。而以後頌為護聖語。今從燈錄。考定附載于此。

    ▲ 漢州無為宗泰禪師

    參五祖。祖舉趙州洗鉢盂話俾參。洎入室。舉此話問師。你道趙州向伊道甚麼。這僧便悟去。師曰。洗鉢盂去聻。祖曰。你祇知路上事。不知路上滋味。師曰。既知路上事。路上有甚滋味。祖曰。你不知耶。又問。你曾游浙否。師曰未也。祖曰。你未悟在。師自此凡五年不能對。祖一日陞堂顧眾曰。八十翁翁輥繡毬。便下座。師欣然出眾曰。和尚試輥一輥看。祖以手作打杖鼓勢。操蜀音唱綿州巴歌曰。豆子山打瓦鼓。楊平山撒白雨。白雨下取龍女。織得絹二丈五。一半屬羅江。一半屬玄武。師聞大悟。掩祖口曰。祇消唱到這裏。祖大笑而歸。

    ▲ 蘄州五祖表自禪師

    依五祖最久。未有省。時圓悟為座元。往請益。悟曰。兄有疑處試語我。師遂舉德山小參不答話問話者三十棒。悟曰。禮拜著。我作得你師。舉話尚不會。師作禮竟。悟令再舉前話。師曰。德山小參不答話。悟掩其口曰。但恁麼看。師出揚聲曰。屈屈。豈有公案。祇教人看一句底道理。有僧謂師曰。兄不可如此說。首座須有方便。因靜坐體究及旬。頓釋所疑。詣悟禮謝。悟曰。兄始知吾不汝欺。又詣方丈。祖迎笑。
    蘿湖野錄載此。又曰。自從圓悟指示。未幾有省。及遷圓悟。監總院務。即舉自為座元。圓悟私告五祖曰。渠只得一橛。大法未明在。須更煅煉。必為法器。居無何。五祖宣言。請自立僧。實欲激其遠到。自聞之深有所待。一日上堂。以目顧自曰。莫妄想。便下座。自氣不平。趨瑯琊啟公法社。久之圓悟往撫存。遂于言下大徹。

    ▲ 嘉州九頂清素禪師

    聞五祖舉首山西來意話。焂然契悟。述偈曰。顛倒顛顛倒顛。新婦騎驢阿家牽。便恁麼太無端。回頭不覺布衫穿。祖見乃問。百丈野狐話又作麼生。師曰。來說是非者。便是是非人。祖大悅　太守呂公來瞻大像。問曰。既是大像。因甚肩負兩楹。師曰。船上無散工。至閣下覩觀音像。又問。彌勒化境。觀音何來。師曰。家富小兒嬌。守乃禮敬　勤老宿至。師問。舞劒當咽時如何。曰伏惟尚饗。師詬曰。老賊死去。你問我。勤理前語問之。師叉手揖曰。拽破　紹興乙卯四月二十四日。得微疾。書偈遺眾曰。木人備舟。鐵人備馬。丙丁童子穩穩登。喝散白雲歸去也。竟爾趨寂。

    ▲ 元禮首座

    初參五祖。凡入室必謂曰。衲僧家明取緇素好。師疑之不已。一日祖陞堂。舉首山新婦騎驢阿家牽語。乃曰。諸人要會麼。莫問新婦阿家。免煩路上波吒。遇飯即飯。遇茶即茶。同門出入。宿世冤家。師於言下豁然。且曰。今日緇素明矣。

    ▲ 法閦上座

    久依五祖。未有所入。一日造室。祖問。不與萬法為侶者是甚麼人。曰法閦即不然。祖以手指曰。住住。法閦即不然作麼生。師於是啟悟　後至東林宣密度禪師席下。(武庫作宣秘度)見其得平實之旨。一日拈花繞度禪牀一帀。背手插香罏中曰。和尚且道意作麼生。度屢下語皆不契。踰兩月。乃令師試說之。師曰。某祗將花插香罏中。和尚自疑。有甚麼事來。

    ▲ 金陵俞道婆

    市油餈為業。常隨眾參問瑯琊琊以臨濟無位真人話示之。一日聞丐者唱蓮花落云。不因柳毅傳書信。何緣得到洞庭湖。忽大悟。以油餈投地。夫曰。你顛耶。婆掌曰。非汝境界。往見瑯琊。琊望之知其造詣。問那個是無位真人。婆應聲曰。有一無位真人。六臂三頭努力瞋。一擘華山分兩路。萬年流水不知春　圓悟蔣山開堂。方至法座前。婆於眾中躍出。以身一拶便歸眾。悟曰。見怪不怪。其怪自壞。悟次日至其家。婆不出。厲聲曰。這般黃口小兒。也道出來開堂說法。悟曰。婆子少賣弄。我識得你了也。婆遂大笑出相見　凡有僧至。則曰兒兒。僧擬議。即掩門。佛燈珣禪師往勘之。婆見如前問。珣曰。爺在甚處。婆轉身拜露柱。珣即踏倒曰。將謂有多少奇特。便出。婆蹶起曰。兒兒來。惜你則個。珣竟不顧　安首座至。婆問。甚處來。曰德山。婆曰。德山泰老婆兒子。安曰。婆是甚人兒子。婆曰。被上座一問。直得立地放尿　頌馬祖不安因緣曰。日面月面。虗空閃電。雖然截斷天下人舌頭。分明祇道得一半。

    ▲ 東京淨因繼成禪師

    同圓悟法真慈受。并十大法師。禪講千僧。赴大尉陳公良弼府齋。時徽宗私幸觀之。有善華嚴者。賢首宗之義虎也。對眾問曰。吾佛設教。自小乘至於圓頓。掃除空有。獨證真常。然後萬德莊嚴。方名為佛。常聞禪宗一喝能轉凡成聖。與諸經論似相違背。今一喝若能入吾宗五教。是為正說。若不能入。是為邪說。諸禪視師。師曰。如法師所問。不足三大禪師之酬。淨因小長老。可以使法師無惑也。師召善。善應諾。師曰。法師所謂愚法小乘教者。乃有義也。大乘始教者。乃空義也。大乘終教者。乃不有不空義也。大乘頓教者。乃即有即空義也。一乘圓教者。乃不有而有不空而空義也。如我一喝。非惟能入五教。至於工巧伎藝諸子百家。悉皆能入。師震聲喝一喝。問善曰聞麼。曰聞。師曰。汝既聞此一喝是有。能入小乘教。須臾又問善曰。聞麼。曰不聞。師曰。汝既不聞適來一喝是無。能入始教。遂顧善曰。我初一喝。汝既道有。喝久聲消。汝復道無。道無則原初實有。道有則而今實無。不有不無。能入終教。我有一喝之時。有非是有。因無故有。無一喝之時。無非是無。因有故無。即有即無。能入頓教。須知我此一喝不作一喝用。有無不及。情解俱忘。道有之時纖塵不立。道無之時橫徧虗空。即此一喝。入百千萬億喝。百千萬億喝入此一喝。是故能入圓教。善乃起再拜。師復謂曰。非唯一喝為然。乃至一語一默一動一靜。從古至今。十方虗空萬象森羅。六趣四生。三世諸佛。一切聖賢。八萬四千法門。百千三昧。無量妙義。契理契機。與天地萬物一體。謂之法身。三界惟心。萬法惟識。四時八節。陰陽一致。謂之法性。是故華嚴經云。法性徧在一切處。有相無相一聲一色。全在一塵中含四義。事理無邊。周徧無餘。參而不雜。混而不一。於此一喝中皆悉具足。猶是建化門庭隨機方便。謂之小歇場。未至寶所。殊不知吾祖師門下。以心傳心。以法印法。不立文字。見性成佛。有千聖不傳底向上一路在。善又問曰。如何是向上一路。師曰。汝且向下會取。善曰。如何是寶所。師曰。非汝境界。善曰。望禪師慈悲。師曰。任從滄海變。終不為君通。善膠口而出。聞者靡不歎仰。

    ▲ 建寧府開善道瓊首座

    分座日。甞舉隻履西歸語謂眾曰。坐脫立亡倒化即不無。要且未有逝而復出遺履者。為復後代兒孫不及祖師。為復祖師剩有這一著子。乃大笑曰。老野狐　紹興庚申冬。信守以超化革律為禪。迎為第一祖。師語專使曰。吾初無意人間。欲為山子。正為宗派耳。然恐多不能往受請。已取所藏泐潭繪像與木庵二字。仍書偈囑清泉亨老。寄得法弟子慧山曰。口嘴不中祥老子。愛向叢林鼓是非。分付雪峰山首座。為吾痛罵莫饒伊。顧專使曰。傳語侍郎。行計迫甚。不及修答。聲絕而化。

    ▲ 杭州淨慈慧暉禪師

    初叩真歇。微有所證。後謁宏智。智舉當明中有暗不以暗相遇。當暗中有明不以明相覩問之。語不契。初夜定回往聖僧前燒香。而宏智適至。師見之頓明前話。次日入室。智舉堪嗟去日顏如玉。却歎回時鬢似霜詰之。師曰。其入離其出微。自爾問答無滯。智許為室中真子。

    ▲ 明州瑞巖法恭禪師

    一夕誦法華。至父母所生眼悉見三千界。時聞風刺椶櫚葉聲。忽然有省。棄依天童。始明大旨。

    ▲ 舒州投子道宣禪師

    久侍天衣。無所契。衣叱之。師忘寢食者月餘。一夕聞巡更鈴聲。忽猛省曰。住住。一聲直透青霄路。寒潭月皎有誰知。泥牛觸折珊瑚樹。衣聞命職藏司。住後凡有所問。以拂子作搖鈴勢。


指月錄卷之三十

六祖下第十六世

    ▲ 嘉興府報恩法常首座

    于首楞嚴經。深入義海。謁雪巢機契。命掌牋翰。首眾報恩。室中惟有矮榻。餘無長物。宣和庚子九月中。語寺僧曰。一月後不復留此。十月二十一。往方丈謁飯。將曉。書漁父詞於室門。就榻收足而逝。詞曰。此事楞嚴曾露布。梅花雪月交光處。一笑寥寥空萬古。風甌語。迥然銀漢橫天宇。蝶夢南華方栩栩。斑斑誰跨豐干虎。而今忘却來時路。江山暮。天涯目送鴻飛去。

    ▲ 左丞范冲居士

    字致虗。由翰苑守豫章。過圓通。謁旻禪師。茶罷曰。某行將老矣。墮在金紫行中。去此事稍遠。通呼內翰。公應諾。通曰。何遠之有。公躍然曰。乞師再垂指示。通曰。此去洪都有四程。公佇思。通曰。見即便見。擬思即差。公豁然有省　又樞密吳居厚居士。擁節歸鍾陵。謁圓通曰。某往赴省。試過此過趙州。關因問前住訥老。透關底事如何。訥曰。且去做官。今不覺五十餘年。通曰。曾明得透關底事麼。公曰。八次經過。常存此念。然未甚脫灑在。通度扇與之曰。請使扇。公即揮扇。通曰。有甚不脫灑處。公忽有省。曰便請末後句。通乃揮扇兩下。公曰。親切親切。通曰。吉獠舌頭三千里　又諫議彭汝霖居士。手寫觀音經施圓通。通拈起曰。這個是觀音經。那個是諫議經。公曰。此是某親寫。通曰。寫底是字。那個是經。公笑曰。却了不得也。通曰。即現宰官身而為說法。公曰。人人有分。通曰。莫謗經好。公曰。如何即是。通舉經示之。公拊掌大笑曰。嗄。通曰。又道了不得。公禮拜　又中丞盧航居士。與圓通擁罏次。公問。諸家因緣不勞拈出。直截一句請師指示。通厲聲揖曰。看火。公急撥衣忽大悟。謝曰。灼然佛法無多子。通喝曰。放下著。公應喏喏　又左司都貺居士。問圓通曰。是法非思量分別之所能解。如何湊泊。通曰。全身入火聚。公曰。畢竟如何會。通曰。驀直去。公沉吟。通曰。可更喫茶麼。公曰不必。通曰。何不恁麼會。公契旨曰。元來太近。通曰。十萬八千。公占偈曰。不可思議。是大火聚。便恁麼去。不離當處。通曰。咦。猶有這個在。公曰。乞師再垂指示。通曰。便恁麼去。鐺是鐵鑄。公頓首謝之。

    ▲ 臨安府徑山塗毒智策禪師

    初謁寂室光。灑然有省。次謁大圓於明之萬壽。圓問曰。甚處來。師曰。天台來。曰見智者大師麼。師曰。即今亦不少。曰因甚在汝脚跟下。師曰。當面蹉過。圓曰。上人不耘而秀。不扶而直。一日辭去。圓送之門。拊師背曰。寶所在近。此城非實。師頷之。往豫章謁典牛。道由雲居。風雪塞路。坐閱四十二日。午時版聲鏗然。豁爾大悟。及造門。典牛獨指師曰。甚處見神見鬼來。師曰。雲居聞板聲來。牛曰。是甚麼。師曰。打破虗空。全無柄靶。牛曰。向上事未在。師曰。東家暗坐。西家廝罵。牛曰。嶄然超出佛祖。他日起家一麟足矣　將示寂。陞座別眾。囑門人以文祭之。師危坐傾聽。至尚饗。為之一笑。越兩日。沐浴更衣。集眾說偈曰。四大既分飛。烟雲任意歸。秋天霜夜月。萬里轉光輝。俄頃泊然而逝。

    ▲ 平江府虎丘紹隆禪師

    初謁長蘆信禪師。得其大略。有傳圓悟語至者。師讀之歎曰。想酢生液。雖未澆膓沃胃。要且使人慶快。第恨未聆謦欬耳。遂由寶峰。依湛堂客黃龍。扣死心禪師。次謁圓悟。一日入室。悟問曰。見見之時。見非是見。見猶離見。見不能及。舉拳曰。還見麼。師曰見。悟曰。頭上安頭。師聞脫然契證。悟叱曰。見個甚麼。師曰。竹密不妨流水過。悟肯之。尋俾掌藏教。有問悟曰。隆藏主柔易若此。何能為哉。悟曰。瞌睡虎耳。

    ▲ 慶元府育王端裕禪師

    依淨慈一禪師。未幾偶聞僧擊露柱曰。你何不說禪。忽微省。去謁諸名宿。皆以頴邁見推。晚謁圓悟於鍾阜。一日悟問。誰知正法眼藏。向這瞎驢邊滅却。即今是滅不滅。師曰。請和尚合取口好。悟曰。此猶未出常情。師擬對。悟擊之。師頓去所滯　紹興庚午十月初。示微疾。至十八日。首座法全請遺訓。師曰。盡此心意。以道相資。語絕而逝。火後。目睛舌齒不壞。其地發光終夕。得設利者無數。踰月不絕。黃冠羅肇常。平日問道於師。適外歸。獨無所獲。翹誠哀請。方與客食。咀嚼間。若有物。吐哺則設利也。大如菽。色若琥珀。好事者持去。遂再拜於闍維所。聞香奩有聲。亟開所獲如前。而差紅潤。

    ▲ 台州護國景元禪師

    因僧讀死心小參語云。既迷須得個悟。既悟須識悟中迷。迷中悟。迷悟雙忘。却從無迷悟處。建立一切法。師聞而疑。即趨佛殿。以手拓開門扉。豁然大徹。繼而報事。機辯逸發。圓悟目為聱頭元。侍者悟自題肖像付之。有曰。生平只說聱頭禪。撞著聱頭如鐵壁。

    ▲ 平江府南峰雲辯禪師

    謁穹窿圓。忽有得。遂通所見。圓曰。子雖得入。未至當也。切宜著鞭。乃辭扣諸席。後參圓悟。直入室。纔踵門。悟曰。看脚下。師打露柱一下。悟曰。何不著實道取一句。師曰。師若搖頭。弟子擺尾。悟曰。你試擺尾看。師翻筋斗而出。悟大笑。

    ▲ 臨安府靈隱慧遠禪師

    依靈巖徽。微有省。既謁圓悟。聞舉龐居士不與萬法為侶因緣。師忽頓悟。仆於眾。眾掖之。師乃曰。吾夢覺矣。至夜小參。師出問曰。淨躶躶空無一物。赤骨力貧無一錢。戶破家亡。乞師賑濟。悟曰。七珍八寶一時拏。師曰。禍不入謹家之門。悟曰。機不離位。墮在毒海。師隨聲便喝。悟以拄杖擊禪牀云。喫得棒也未。師又喝。悟連喝兩喝。師便禮拜。自此機鋒峻發。無所牴牾　內翰曾開居士。久參圓悟大慧之門。紹興辛未。值師領光孝。開來謁。問曰。如何是善知識。師曰。燈籠露柱。猫兒狗子。開曰。為甚麼贊即歡喜。毀即煩惱。師曰。侍郎曾見善知識否。開曰。某三十年參問。何言不見。師曰。向煩惱處見。向歡喜處見。開擬議。師震聲便喝。開擬對。師曰。開口底不是。公開罔然。師召曰。侍郎向甚麼處去也。開猛省點頭。說偈曰咄哉瞎驢。叢林妖孽。震地一聲。天機漏泄。有人更問意如何。拈起拂子劈口截。師曰。也祇得一橛　知府葛剡。志慕禪宗。久無證入。一日舉不是心不是佛不是物。豁然有省。說偈云。非心非佛亦非物。五鳳樓前山突兀。艶陽影裏倒翻身。野狐跳入金毛窟。謁師求證。師云。居士見處祇可入佛。未得入魔在。葛禮拜。師曰。云何不道金毛跳入野狐窟。葛乃頓領　乙未秋示眾曰。淳熈二年閏九月旦。閙處莫出頭。冷地著眼看。明暗不相干。彼此分一半。一種作貴人。教誰賣柴炭。向你道。不可毀不可讚。體若虗空沒涯岸。相喚相呼歸去來。上元定是正月半。都下喧傳而疑之。明年忽示微疾。果以上元揮偈安坐而化。偈曰。抝折秤錘。掀翻露布。突出機先。鵶飛不度。留七日。顏色如生。

    ▲ 建康府華藏安民禪師

    初講楞嚴有聲。謁圜悟。聞舉國師三喚侍者因緣。趙州拈云。如人暗中書字。字雖不成。文彩已彰。那裏是文彩已彰處。師心疑之。告香入室。悟問。座主講何經。師曰楞嚴。悟曰。楞嚴經有七處徵心。八還辨見。畢竟心在甚麼處。師多呈解。悟皆不肻。師復請益。悟令一切處作文彩已彰會。偶僧請益十玄談。方舉問君心印作何顏。悟厲聲曰。文彩已彰。師聞而有省。遂求印證。悟示以本色鉗鎚。師則罔測。一日白悟曰。和尚休舉話。待某說看。悟諾。師曰。尋常拈槌竪拂。豈不是經中道。一切世界諸所有相。皆即菩提妙明真心。悟笑曰。你元來在這裏作活計。師又曰。下喝敲牀時。豈不是返聞聞自性。性成無上道。悟曰。你豈不見經中道。妙性圓明離諸名相。師於言下釋然。(蘿湖作悚然無以酬)悟出蜀居夾山。師侍行。夜參次。悟舉僧問巖頭。古帆未挂時如何。頭曰後園驢喫草。師未領。遂求決。悟曰。你問我。師舉前話。悟曰。庭前栢樹子。師即洞明。謂悟曰。古人道。如一滴投於巨壑。殊不知大海投於一滴。悟笑曰。奈這漢何。未幾令分座　後謁佛鑑。鑑問。佛果有不曾亂為人說底句。曾與你說麼。師曰。合取狗口。鑑震聲曰。不是這個道理。師曰。無人奪你茶鹽袋。呌作甚麼。鑑曰。佛果若不為你說。我為你說。師曰。和尚疑時退院別參去。鑑呵呵大笑。

    ▲ 成都府昭覺道元禪師

    謁大別道。因看廓然無聖之語。忽爾失笑曰。達磨元在這裏。道譽之。往參佛鑑佛眼。皆蒙賞識。次謁圓悟於金山。悟不肯。悟遷住雲居。師從之。雖有信入。終以鯁膺之物未去為疑。會悟問參徒。生死到來時如何。僧曰。香臺子笑和尚。次問師。汝作麼生。師曰。草賊大敗。悟曰。有人問你時如何。師擬答。悟憑凌曰。草賊大敗。師即徹證。悟以拳擊之。師拊掌大笑。悟曰。汝見甚麼便如此。師曰。毒拳未報。死劫不忘。悟歸昭覺。命首眾。

    ▲ 潭州大溈佛性法泰禪師

    圓悟住蔣山時。師為座元。有僧仲安者。來謁悟。因扣師。遂領旨。及師住德山。遣安至蔣山。通嗣書於悟。時悟坐於丈室。安捧書趨前。悟曰。千里馳達。不辱宗風。公案現成。如何通信。安曰。覿面相呈更無回互。悟曰。此是德山底。那個是專使底。安曰。豈有第二人。悟曰。背後底聻。安便度書。悟曰。作家禪客。天然猶在。安曰。分付與蔣山。乃下通首座大眾書。於僧堂前。首座問曰。玄沙白紙。此自何來。安呈起書曰。見麼。座遂引手接。安復執却曰。久默斯要。不務速說。今日拜呈。幸希一鑒。座便喝。安曰。作家首座。座又喝。安打一書。座擬議。安曰。未明三八九。不免自沉吟。又以書打一下曰。接。悟與佛眼立於法堂。盻其作略。悟厲聲曰。打我首座死也。佛眼曰。官馬廝踏。有甚憑據。安曰。說甚官馬廝蹋。正是龍象蹴蹋也。悟曰。喚來喚來。安復至法堂上。悟曰。我五百眾中首座。你為甚麼打他。安曰。和尚也喫一頓始得。悟顧佛眼吐舌。佛眼曰。未在。乃顧安而問曰。只如空手把鉏頭。步行騎水牛。人從橋上過。橋流水不流。意作麼生安低躬曰。所供竝是詣實。悟笑曰。元來是家裏人。遂至五祖自禪師處。自曰。書裏說甚麼。安曰。文彩已彰。自曰。畢竟說甚麼。安曰。當陽揮寶劒。自曰。近前來。這裏不識數字。安曰。莫詐敗。自顧侍者曰。這是那裏僧。安曰。多少人疑著。侍者曰。曾在和尚會下去。自曰。怪得恁麼滑頭。安曰。曾被和尚鈍置來。自遂將書於爐上熏曰。南無三滿多沒馱喃。安近前彈指而已。安再至蔣山坐夏。悟使分座接納。秋辭歸。悟曰。子何所需。安曰。短歌須要十數丈。長句只消三兩言。悟以頌嘉賞之。安後出世於鼎州靈巖。
    源不深流不長。安公得法于佛性。其為專使。藉甚于叢林。佛性所詣可知矣。嗟乎昔何林林。今何寥寥也。

    ▲ 眉州象耳山袁覺禪師

    本名圓覺。郡守填牒誤作袁。以師族姓袁。戲謂曰。一字名可乎。師曰。一字已多。守異之。徧歷諸方。後依佛性陳所見。性曰。汝忒煞遠在。性每舉法華開示悟入四字令下語。曰直待我竪點頭時方是也。偶不職被斥。制中無依。寓俗士家。一日誦法華。至亦復不知何者是舍何者為火。乃豁然。制罷歸省。性見首肯之。時圓悟在雲居。師往通所悟。悟呵云。本是淨地。屙屎作麼。師所疑頓釋。

    ▲ 臨安府中天竺中仁禪師

    諦窮經論。於宗門未契。圓悟居天寧。凌晨謁之。悟方為眾入室。師見敬服。奮然造前。悟曰。依經解義。三世佛冤。離經一字。即同魔說。速道速道。師擬對。悟劈口擊之。因墜一齒。即大悟。

    ▲ 眉州中巖華嚴祖覺禪師

    幼聰慧。過目成誦。著書排釋氏。惡境忽現。悔過出家。依慧目能禪師。未幾疽發膝上。五年醫莫愈。因書華嚴合論畢。夜感異夢。旦即捨杖步趨。一日誦至現相品曰。佛身無有生。而能示出生。法性如虗空。諸佛於中住。無住亦無去。處處皆見佛。遂悟華嚴宗旨。甞講于千部堂。詞旨宏放。眾皆歎服。適南堂靜禪師至。謂曰。觀公講說。獨步西南。惜未離文字相耳。倘能問道方外。即今之周金剛也。師欣然罷講南遊。依圓悟于鍾阜。一日入室。悟舉德山道。有言時踞虎頭收虎尾。第一句下明宗旨。無言時覿露機鋒。如同電拂。作麼生會。師莫能對。夙夜參究。忽然有省。作偈呈悟曰。家住孤峰頂。長年半掩門。自嗟身已老。活計付兒孫。悟見許可。次日入室。悟問。昨日公案作麼生。師擬對。悟便喝曰。佛法不是這個道理。師復留五年。愈更迷悶。後於廬山。閱浮山遠禪師削執論云。若道悟有疏親。豈有栴檀林中却生臭草。豁然契悟。作偈寄悟曰。出門依舊入蓬蒿。天網恢恢不可逃。誰信業緣無避處。歸來不怕語聲高。悟大喜。持以示眾曰。覺華嚴徹矣。

    ▲ 平江府明因曇玩禪師

    當詔僧為德士時。入頭陁巖。食松自全。後依圓悟。因舉桴擊鼓。頓明大法。後凡有所問法。皆對曰莫理會。故人亦稱為莫理會長老。

    ▲ 成都府昭覺道祖首座

    初見圓悟。於即心即佛語下發明。久之悟命分座。一日為眾入室。師忽問曰。生死到來如何廻避。僧無對。師擲下拂子。奄然而逝。眾皆眙愕。悟聞至召曰。祖首座。師張目眎之。悟曰。抖擻精神透關去。師點頭。竟爾趨寂。

    ▲ 樞密徐俯

    字師川。每侍其父龍圖謁法昌。及靈源。語論終日。公聞之藐如也。及法昌歸寂。在笑談間。公異之。始篤信。及丁父憂。念無以報罔極。請靈源歸孝址說法。源登座問答已。乃曰。諸仁者。祇如龍圖讀萬卷書。如水傳器。涓滴不遺。且道。尋常著在甚麼處。而今捨識之後。這著萬卷書底。又却向甚麼處著。公聞灑然有得。遂曰。吾無憾矣。源下座問曰。學士適來見個甚麼。便恁麼道。公曰。若有所見。則鈍置和尚去也。源曰。恁麼則老僧不如。公曰。和尚是何心行。源大笑。靖康初。為尚書外郎。與朝士同志者。挂鉢於天寧寺之擇木堂。力參圜悟。悟亦喜其見地超邁。一日至書記寮。指悟頂相曰。這老漢。脚跟猶未點地在。悟[卑*頁]面曰。甕裏何曾走却鱉。公曰。且喜老漢脚跟點地。悟曰。莫謗他好。公休去。

    ▲ 郡王趙令衿

    參圓悟于甌阜。公欣然就其鑪錘。悟不少假。公固請。悟曰。此事要得相應。直須是死一回始得。公默契。甞自疏之。其略曰。家貧遭劫。誰知盡底不存。空室無人。幾度賊來亦打。悟見囑令加護。紹興庚申冬謁大慧。慧聞令擊鼓入室。公欣然袖香趨之。慧曰。趙州洗鉢盂話。居士作麼生會。公曰。討甚麼椀。拂袖便出。慧起搊住曰。古人向這裏悟去。你為甚麼不悟。公擬對。慧揓之曰。討甚麼椀。公曰。還這老漢始得。

    ▲ 侍郎李彌遠普現居士

    參圜悟一日朝回。至天津橋馬躍。忽有省。通身汗流。直造天寧。適悟出門。遙見便喚曰。居士且喜大事了畢。公厲聲曰。和尚眼花作麼。悟便喝。公亦喝。於是機鋒迅捷。凡與悟問答。當機不讓。及遷吏部。方在壯歲。遽乞祠祿。歸閩連江。築菴自娛。一日示微恙。索湯沐浴畢。遂趺坐作偈曰。漫說從來牧護。今日分明呈露。虗空拶倒須彌。說甚向上一路。擲筆而逝。

    ▲ 成都范縣君

    嫠居歲久。常坐而不臥。聞圓悟住昭覺。往禮拜。請示入道因緣。悟令看不是心不是佛不是物是個甚麼。久無所契。范泣告悟曰。和尚有何方便。令某易會。悟曰。却有個方便。遂令祇看是個甚麼。後有省。曰元來恁麼近那。
    宗門武庫。至和尚有何方便令某易會。悟曰有個方便不是心不是佛不是物。范於此有省。乃云元來得恁麼近。

    ▲ 常德府文殊心道禪師

    習惟識。自以為至。同舍詰之曰。三界惟心。萬法惟識。目前萬象摐然。心識安在。師茫然。遂徧參扣。抵太平。聞佛鑑夜參。舉趙州栢樹子話。至覺鐵觜云。先師無此語莫謗先師好。因大疑。提撕既久。一夕豁然。即趨丈室擬敘所悟。鑑見來便閉門。師曰。和尚莫瞞某甲。鑑曰。十方無壁落何不入門來。師以拳擉破牕紙。鑑即開門搊住云。道道。師以兩手捧鑑頭作口啐而出。遂呈偈曰。趙州有個栢樹話。禪客相傳徧天下。多是摘葉與尋枝。不能直向根源會。覺公說道無此語。正是惡言當面罵。禪人若具通方眼。好向此中辨真假。鑑深然之。

    ▲ 潭州龍牙智才禪師

    得法佛鑑。後謁黃龍死心。心問曰。會得最初句。便會末後句。會得末後句。便會最初句。最初末後拈放一邊。百丈野狐話。作麼生會。師曰。入戶已知來見解。何勞再舉轢中泥。心曰。新長老死在上座手裏也。師曰。語言雖有異。至理且無差。心曰。如何是無差底事。師曰。不扣黃龍角。焉知頷下珠心便打　上堂。舉死心小參曰。若論此事。如人家有三子。第一子聰明智慧。孝養父母。接待往來。主掌家業。第二子[〦/兇]頑狡猾。貪婬嗜酒。倒街臥巷。破壞家業。第三子盲聾瘖瘂。菽麥不分。是事不能。祇會喫飯。三人中。黃龍要選一人用。更有四旬。死中有活。活中有死。死中常死。活中常活。將此四句。驗天下衲僧。師曰。喚甚麼作四句。三人姓甚名誰。若也識得。與黃龍把手竝行。更無纖毫間隔。如或未然。不免借水獻花去也。三人共體用非用。四句同音空不空。欲識三人并四句。金烏初出一團紅　師初住嶽麓。開堂日。僧問。德山棒臨濟喝。今日請師為拈掇。師曰。蘇嚕蘇嚕。曰蘇嚕蘇嚕還有西來意也無。師曰。蘇嚕蘇嚕。由是叢林呼為才蘇嚕。居龍牙。遷雲溪。以清苦蒞眾。衲子敬畏。紹興戊午八月望。俄集眾付寺事。仍書偈曰。戊午中秋之日。出家住持事畢。臨行自己尚無。有甚虗空可覔。其垂訓如常。二十三日再集眾示問曰。涅槃生死盡是空華。佛及眾生竝為增語。汝等諸人。合作麼生。眾皆下語不契。師喝曰。苦苦。復曰。白雲湧地。明月當天。言訖辴然而逝。

    ▲ 安吉州何山佛燈守珣禪師

    參佛鑑。隨眾咨請。邈無所入。乃封其衾曰。此生若不徹。誓不展此。於是書坐宵立。如喪考妣。逾七七日。忽佛鑑上堂曰。森羅及萬象。一法之所印。師聞頓悟。往見鑑。鑑曰。可惜一顆明珠。被這風顛漢拾得。乃詰之曰。靈雲道。自從一見桃花後。直至如今更不疑。如何是他不疑處。師曰。莫道靈雲不疑。只今覔個疑處了不可得。鑑曰。玄沙道。諦當甚諦當。敢保老兄未徹在。那裏是他未徹處。師曰。深知和尚老婆心切。鑑然之。師拜起呈偈曰。終日看天不舉頭。桃花爛熳始擡眸。饒君更有遮天網。透得牢關即便休。鑑囑令護持。是夕厲聲謂眾曰。這回珣上座穩睡去也。圓悟聞得。疑其未然。乃曰。我須勘過始得。遂令人召至。因與遊山。偶到一水潭。悟推師入水。遽問曰。牛頭未見四祖時如何。師曰。潭深魚聚。悟曰。見後如何。師曰。樹高招風。悟曰。見與未見時如何。師曰。伸脚在縮脚裏。悟大稱之　待制潘良貴。依師久不契。謂師曰。某祇欲死去時如何。師曰。好個封皮。且留著使用。而今不了。不當便去。忽被他換却封皮。卒無整理處。公又以南泉斬猫兒話問曰。某看此甚久。終未透徹。告和尚慈悲。師曰。你祇管理會別人家猫兒。不知走却自家狗子。公於言下如醉醒。師復曰。不易公進此一步。更須知有向上事始得。如今士大夫。說禪說道。祇依著義理。便快活。大率似將錢買油餈喫了便不饑。其餘便道。是瞞他。亦可笑也。公唯唯　師嘗謂眾曰。兄弟。如有省悟處。不拘時節。請來露個消息。雪夜有僧扣方丈門。師起秉燭震威喝曰。雪深夜半求決疑情。因甚麼威儀不具。僧顧眎衣裓。師逐出院　師每曰。先師祇年五十九。吾年五十六矣。來日無多。紹興甲寅解制。退天寧。謂雙槐居士鄭績曰。十月八日。是佛鑑忌。則吾時至矣。乞還鄣南。十月四日。鄭公遣弟僧道如訊之。師曰。汝來正其時也。先一日不著便。後一日蹉過了。吾雖與佛鑑同條生。終不同條死。明早可為我尋一隻小船子來。如曰。要長者要高者。師曰。高五尺許。越三日鷄鳴。端坐如平時。侍者請遺偈。師曰。不曾作得。言訖而逝。

    ▲ 溫州龍翔士珪禪師

    醉心楞嚴。逾五秋。南遊謁諸尊宿。始登龍門。即以平時所得白佛眼。眼曰。汝解心已極。但欠著力開眼耳。俾職堂司。一日侍立次。問云。絕對待時如何。眼曰。如汝僧堂中白椎相似。師罔措。眼晚至堂司。師理前話。眼曰。閑言語。師遂大悟。

    ▲ 南康軍雲居善悟禪師

    在龍門日。有僧被蛇傷足。佛眼問曰。既是龍門。為甚却被蛇齩。師即應曰。果然現大人相。後傳此語到昭覺。圓悟云。龍門有此僧耶。東山法道未寂寥爾。

    ▲ 隆興府黃龍法忠禪師

    四明姚氏子。十九試經得度。習台教。悟一心三觀之旨。未能泯跡。徧參名宿。至龍門。觀水磨旋轉。發明心要。乃述偈曰。轉大法輪。目前包裹。更問如何。水推石磨。呈佛眼。眼曰。其中事作麼生。師曰。磵下水長流。眼曰。我有末後一句。待分付汝。師掩耳而出。已而禮辭。渡九江登廬阜。露眠草宿。相羊山水。會意則居。或數日不食。或連宵不臥。髮長不翦。衣敝不易。故禪會呼為忠道者。死心禪師住黃龍。學者奔湊。至無所容。因於季春結制限之。師見心抗論不可。投以偈曰。莫怪狂僧罵死心。死心結夏破叢林。叢林明眼如相委。此話須教播古今。又迫暮持白木劒造死心。而問曰。聞老和尚不懼生死。是否。心擬對。師即揮劒。心引頸而笑。師擲劒於地。作舞而出馮給事濟川。甞有請師住勝業疏。略曰。佛眼磨頭。悟法輪之常轉。死心室內。容慧劒以相揮。時以為實錄云。宣和間。湘潭大旱。禱而不應。師躍入龍淵呼曰。業畜當雨一尺雨隨至。居南嶽。恒跨虎出遊。儒釋望塵而拜。
    普庵印肅禪師。袁州宜春余氏子。師將生。隣里望其室。祥光燭天。蓮生道周。或現阡陌。及生。即善世言。盖政和五年乙未十一月二十七日辰時也。及長。一夕夢一僧點其胷曰。汝他日當自省。既寤白母。黃氏視胷有赤點如含桃。因遣師壽隆賢。賢授以法華。師曰。諸佛玄旨。貴悟於心。數墨循行。何益于道。賢甚器之。聞牧庵道風。遂謁于湘之溈山。問萬法歸一。一歸何處。牧庵竪拂示之。有省。歸壽隆時年二十九矣。使牒請主慈化寺。師利世不伐。甞言捨家出家。當為何事。披緇削髮。本屬何因。若不報國資家。虗負皇恩。若不導化檀那。枉作釋子。楮衣糲食。脅不沾席者十有二年。一日誦華嚴論。至達本情亡知心體合。豁然大悟。徧體汗流。曰我今親契華嚴法界矣。遂示眾曰。李公長者。於華嚴大經之首。痛下一槌。擊碎三千大千世界。如湯消雪。不留毫髮許。於後進者。作得滯礙。普庵老人一見。不覺吞却五千四十八卷。化成一氣。充塞虗空。方信釋迦老子出氣不得之句。然後破一微塵。出此華嚴經。徧含法界。無理不收。無法不貫。便見摩耶夫人是我身。彌勒樓臺是我體。善財童子是甚茄子。文殊普賢與我同參。不動道場。徧周法界。悲涕歡喜。踴躍無量。大似死中得活。如夢忽醒。良久云。不可說不可說又不可說。始信金剛經云。信心清淨即生實相。實相既生。妄想相滅。全體法身。徧一切處。方得大用現前。即說偈曰。揑不成團撥不開。何須南嶽又天台。六根門首無人用。惹得胡僧特地來。師一日舉似心齋圓通二子云。達本情亡。知心體合。汝作麼生會。二人相顧笑云。未達。明日各呈頌。師因題云。據宗眼看來。句到意未到。其體未合。其情未亡。乘便強占二詞。調曰解佩。令明眼人前覰著。三十拄杖不饒。為什麼如此。不合雪上加霜。其一云。先天先地。何名何樣。阿曼陁。無物比況。觸目菩提。自是人不肯承當。且輪廻。滯名著相。圓融法界。無思無想。廬陵米不用商量。血脈纔通。便知道擊木無聲。打虗空盡成金響。其二云。栢庭立雪。一場敗闕。了無為。當下休歇。百帀千圍。但只這孤圓心月。不揩磨。鎮常皎潔。無餘無欠。無聽無說。韶陽老祇得一橛。十聖三賢聞舉著。魂消膽裂。惟普菴迥然寂滅。俄有僧稱道存。自蜀冐雪而來。既見師曰。此吾不請友也。遂相徵詰。棒喝交馳。心心密契。僧曰。師再來人也。大興吾道。非師而誰。因指雪書頌而別。師自是廣津梁。崇塔廟。禦災捍患。天動物與鬼神。莫能測其變化。諸異跡不可勝紀。甞自贊云。蒼天蒼天。悟無生法。談不說禪。開兩片皮。括地該天。如何是佛。十萬八千。乾道五年七月二十一日。書偈于方丈之西壁云。乍雨乍晴。寶象明。東西南北亂雲深。失珠無限人遭劫。幻應權機為汝清。書畢跏趺而逝。幻寄曰。忠道者父子悟處。與諸方等耳。其神用乃能爾。假令黃檗而在。其脛懼不免。黃檗十二傳而得忠。十三傳而得肅。養子不及父。悲夫。至謂天竺神通不傳真丹者。又何甞夢見忠父子矢溺氣耶。肅之呪世間盛傳。至被管弦。而臨終一偈。乃類雲門。是可異矣。

    ▲ 衢州烏巨道行禪師

    示疾。門弟子教授汪公喬年至省候。師以後事委之。示以偈曰。識則識自本心。見則見自本性。識得本心本性。正是宗門大病。註曰。爛泥中有刺。莫道不疑好。黎明沐浴更衣。跏趺而逝。

    ▲ 南康軍雲居法如禪師

    徧參浙右諸宗匠。晚至龍門。以平日所證白佛眼。眼曰。此皆學解。非究竟事。欲了生死。當求妙悟。師駭然諦信。一日命主香積。以道業未辦固辭。眼勉曰。姑就職。其中大有人為汝說法。未幾晨興開厨門。望見聖僧。契所未契。即白佛眼。眼曰。這裏還見聖僧麼。師詣前問訊义手而立。眼曰。向汝道。大有人為汝說法。

    ▲ 南康軍歸宗正賢禪師

    習經論。過目成誦。義亦頓曉。大慈秀稱為經藏子。出蜀扣諸尊宿。後扣佛眼。一日入室。眼舉殷勤抱得栴檀樹。語聲未絕。師頓悟。眼曰。經藏子逗漏了也。

    ▲ 安吉州道場明辨禪師

    至少林。聞僧舉佛眼以古詩發明罽賓王斬師子尊者話曰。楊子江頭楊柳津楊花愁殺蕩舟人。數聲羗笛離亭晚。君向瀟湘我向秦。師默有所契。即趨龍門求入室佛眼問。從上祖師方冊因緣。許你會得。忽舉拳曰。這個因何喚作拳。師擬對。眼築其口曰。不得作道理。於是頓去知見　室中垂問。猫兒為甚麼愛捉老鼠。
    虗堂湛頌云。獨憐幽草澗邊生。上有黃鸝深樹鳴。春潮帶雨晚來急。野渡無人舟自橫。
    又曰。板鳴因甚麼犬吠。
    雲峰潛頌云。黃河遠上白雲間。一片孤城萬仞山。羗笛何須怨楊柳。春風不度玉門關。
    又曰。蚯蚓為甚麼化為百合。
    圓極岑頌云。客舍并州已十霜。歸心日夜憶咸陽。無端更渡桑乾水。却望并州是故鄉。
    葛待制勝携客造師室。坐論天地一指萬物一馬。滾滾不已。師若不聞。葛疑而問曰。師謂何如。師笑而不答。良久厲聲喚待制。葛倉皇應諾。師曰。天地一指萬物一馬。葛欣然曰。須是和尚始得　臨終登座。拈拄杖于左邊卓一下曰。三十二相無此相。於右邊卓一下曰。八十種好無此好。僧繇一筆畫成。誌公露出草藁。又卓一下顧大眾曰。莫懊惱。直下承當休更討。下座歸方丈。儼然趺坐而逝。
    蘿湖野錄載師悟緣。自聞僧舉至默有所契下。乃云即趨龍門坐據。居無何。佛眼舉前話問之。師擬對。佛眼以手托開。師趨出豁然大徹。復回吐露。佛眼拽杖逐之。與燈錄小異。附志於此。

    ▲ 世奇首座

    瞌睡間。羣蛙忽鳴。誤聽為淨髮板響。亟趨往。有曉之者曰。蛙鳴非板也。師恍然。詣方丈披露。佛眼曰。豈不見羅[目*(危-(夗-夕)+夫)]羅。師遽止曰。和尚不必舉。待去自看。未幾有省。乃占偈曰。夢中聞板響。覺來蝦蟇啼。蝦蟇與板響。山嶽一時齊。由是益加參究。洞臻玄奧。眼命分座。師固辭曰。此非細事也。如金針刺眼。毫髮若差。睛則破矣。願生生居學地。而自煆煉。暮年學者力請不容辭。因說偈曰。諸法空故我心空。我心空故諸法同。諸法我心無別體。祇在而今一念中。且道是那一念。行罔措。師喝一喝而終。

    ▲ 給事馮楫濟川居士

    自壯歲徧參。後依佛眼。一日同眼經行法堂。偶童子趨庭吟曰。萬象之中獨露身。眼拊公背曰。好聻。公於是契入。紹興丁巳除給事。會大慧禪師。就明慶開堂。慧下座。公挽之曰。和尚每言於士大夫前曰。此生決不作這蟲豸。今日因甚却納敗闕。慧曰。盡大地是個杲上座。你向甚處見他。公擬對。慧便掌。公曰。是我招得。越月特丐祠坐夏徑山。榜其室曰不動軒。一日慧陞座。舉藥山參石頭馬祖得悟因緣。慧拈罷。公隨至方丈曰。適來和尚所舉底因緣。某理會得了。慧曰。你如何會。公曰。恁麼也不得。蘇嚧娑婆訶。不恁麼也不得。[口*悉]哩娑婆訶。恁麼不恁麼總不得。蘇嚧[口*悉]哩娑婆訶。慧印之以偈曰。梵語唐言。打成一塊。咄哉俗人。得此三昧。公後知卭州。所至宴晦無倦。甞自詠曰。公事之餘喜坐禪。少曾將脇到牀眠。雖然現出宰官相。長老之名四海傳。至二十三年秋。乞休致。預報親知。期以十月三十報終。至日令後廳置高座。見客如平時。至辰巳間。降階望闕肅拜。請漕使攝卭事。著僧衣履。據高座。囑諸官吏道俗。各宜向道。扶持教門。建立法幢。遂拈拄杖按膝。泊然而化。漕使請曰。安撫去住如此自由。何不留一頌以表罕聞。公張目索筆書曰。初三十一。中九下七。老人言盡。龜哥眼赤。竟爾長往。公以建炎後名剎教藏。多殘燬。施印凡一百二十八藏。有語錄頌古。行世。

    ▲ 台州釣魚臺石頭自回禪師

    世為石工。從人口授法華能誦之。投大隨。供灑掃。令取崖石。手不釋鎚鑿誦經不輟。隨見而語之曰。今日硿磕。明日硿磕。生死到來。如何折合。師因設禮求究竟法。隨令且罷誦經。看趙州勘婆因緣。師念念不去心。久之因鑿石。石稍堅。盡力一鎚。瞥見火光。忽然省徹。走至方丈。禮拜呈頌曰。用盡工夫。渾無巴鼻。火光迸散。元在這裏。隨欣然曰。子徹也。復獻趙州勘婆頌曰。三軍不動旗閃爍。老婆正是魔王脚。趙州無柄鐵掃帚。掃蕩烟塵空索索。隨可之。授以僧服。俗呼為回石頭。

    ▲ 常德府梁山師遠禪師

    上堂。舉楊岐三脚驢子話。乃召大眾曰。揚其湯者。莫若撲其火。壅其流者。莫若杜其源。此乃至人之明鑒。佛法之正論。正在斯焉。這因緣。如今叢林中。提唱者甚多。啇量者不少。有般底祇道。宗師家無固必。凡有所問。隨口便答。似則也似。是即未是。若恁麼。祇作個乾無事會。不見楊岐用處。乃至祖師千差萬別門庭。如何消遣。又有般底。祇向佛邊會却。與自己沒交涉。古人道。凡有言句。一一須消歸自己。又作麼生。又有般底。一向祇作自己會。棄却古人用處。惟知道明自己事。古人方便却如何消遣。既消遣不下。却似抱橋柱洗澡。要且放手不得。此亦是一病。又有般底。却去脚多少處會。此病最難醫也。所以他語有巧妙處。學人卒難摸索。纔擬心則差了也。前輩謂之楊岐宗旨。須是他屋裏人。到恁麼田地。方堪傳授。若不然者。則守死善道之謂也。這公案。直須還他透頂徹底漢。方能了得。此非止禪和子會不得。而今天下叢林中。出世為人底。亦少有會得者。若要會去。直須向威音那畔空劫已前。輕輕覰著。提起便行。捺著便轉。却向萬仞峰前進一步。可以籠罩古今。坐斷天下人舌頭。如今還有恁麼者麼。有則出來道看。如無。更聽一頌。三脚驢子弄蹄行。直透威音萬丈坑。雲在嶺頭閑不徹。水流磵下太忙生。湖南長老誰解會。行人更在青山外。

    ▲ 莫將尚書

    字少虗。官西蜀時。謁南堂咨決心要。堂使其向好處提撕適如廁聞穢氣。急以手掩鼻。遂有省。即呈偈曰。從來姿韻愛風流。幾笑時人向外求。萬別千差無覔處。得來元在鼻尖頭。堂答曰。一法纔通法法周。縱橫妙處更何求。青蛇出匣魔軍伏。碧眼胡僧笑點頭(南堂大隨別號)。

    ▲ 龍圖王蕭居士

    字觀復。留昭覺日。聞開靜板聲有省。問南堂曰。某有個見處。纔被人問却。開口不得。未審過在甚處。堂曰。過在有個見處。堂却問。朝斾幾時到任。公曰。去年八月四日。堂曰。自按察幾時離衙。公曰。前月二十。堂曰。為甚麼道開口不得。公乃契悟。

    ▲ 無為軍冶父道川禪師

    崑山狄氏子。初為縣之弓給。聞東齋謙首座。為道俗演法。往從之。習坐不倦。一日因不職遭笞。忽於杖下大悟。遂辭役依謙。謙為改名道川。且曰。汝舊呼狄三。今名道川。川即三耳。汝能竪起脊梁。了辦個事。其道如川之增。若放倒。則依舊狄三也。師銘於心。建炎初。圓頂遊方。至天封蹣菴。與語鋒投。菴稱善。歸憩東齋。道俗尊事之。座下學者。請益。金剛般若經。因章為之頌。盛行於世。

    音釋　卷二十八至三十

    屨(居御切音踞革履)　璝(同塊)　禳(如羊切壤平聲)　禬(古外切音膾除殃之祭)　珏(吉岳切音覺)　紿(蕩海切臺上聲欺誑也又絲縈難理也)　噬(時智切音誓齧也)　詪(古很切根上聲難語貌)　靘(七正切音倩青黑色也)　褾(彼小切音表袖端又卷袠飾)　洊(在殿切音薦水仍至也)　嗒(託甲切音塔嗒然忘懷)　灨(古暗切音紺水名)　讋(質涉切詹入聲失氣而言也)　譍(於京切音英以言對問)　笈(音及書箱也)　淶(郎水切音來水名)　潸(師奸切音山涕流貌)　歃(色洽切音霎盤者以血塗口曰軟血)　癰(於容切音雍癰疸)　餧([奴/(百-日+ㄎ)]委切內上聲飢也)　汛(思晉切音信酒也)　綟(力霽切音例線也)　焯(古灼字)　呿(丘於切音嘔張口貌)　懣(莫本切門上聲煩懣)　邂逅(音械候不期而會)　鈐(其廉切音拑鐵鈐鉏也)　堋(蒲根切音彭喪葬下土)　栩(虗呂切音許忻暢貌)　靶(必駕切音霸)　嶄(牀咸切暫平聲山尖銳貌)　眙(延知切音夷舉目貌)　眎(視同)　揓(戈渚切音雨擊切)　硿磕(音空搕石相築聲)


指月錄卷之三十一

六祖下第十六世（续）

    ▲ 臨安府徑山宗杲大慧普覺禪師語要上

    師宣城奚氏子。其母夢一僧。黑頰隆鼻。神人衛之。造於臥室。問其何所居。對曰嶽北。覺而有身。哲宗元祐四年己巳十一月十日巳時誕師。白光透室。舉邑稱異。年十六出家(燈錄作十二非。此從年譜)十七落髮。即喜宗門中事。徧閱諸家語錄。尤喜雲門睦州語。甞疑五家宗派。元初只是一個達磨。甚處有許多門庭。性俊逸不羈。十九遊方。初至太平杯度菴。菴主迎待恭甚。曰夜夢伽藍神。告以雲峰悅師來。戒令肅候也。杯度老宿。因以悅語示師。師過目成誦。人遂謂雲峰後身。既謁宣州明寂珵禪師。請益雪竇拈古頌古。珵不假一言。令自見自說。師輒洞達微旨。珵歎曰。杲必再來人也。過郢州大陽。見元首座。洞山微和尚。堅首座。師周旋三公會下甚久。盡得曹洞宗旨。見其授受之際。必臂香以表不妄付。念曰。禪有傳授。豈佛祖自證自悟之法。棄之(為方敷文普說云。微固有悟門。只是不合。將功動五位偏正回互五王子之類。許多家事來傳被我一傳得了。寫作一紙。榜在僧堂前。大丈夫參禪。豈肯就宗師口邊。喫野狐涎唾。盡是閻老子面前。喫鐵棒底)徧歷諸方。甞至奉聖初和尚處。值初上堂。師出問。承和尚有言。金蓮從地湧。寶盖自天垂。為是神通妙用。為是法爾如然。初曰。金蓮從地湧。寶盖自天垂。師曰。鸞鳳不棲荊棘樹。燕雛猶戀舊時窠。初曰。三年不相見。便有許多般。師曰。只如適來僧道。昔日世尊今朝和尚。又作麼生。初便喝。師曰。這一喝。未有主在。初回頭取拄杖稍遲。師曰。掣電之機。徒勞佇思。拍手一下歸眾。已而參心印珣公。珣令至寶峰。依湛堂準公。師始至。機辯縱橫。一日湛堂問曰。你鼻孔今日因甚無半邊。對曰。寶峰門下。堂曰。杜撰禪和。又一日於粧十王處。問曰。此官人姓甚麼。對曰姓梁(堂姓梁)堂以手自摸頭曰。爭奈姓梁底。對個幞頭。對曰。雖無幞頭。鼻孔彷彿。堂曰。杜撰禪和。又看經次。問曰。看甚麼經。對曰。金剛經。堂曰。是法平等無有高下。為甚麼雲居山高。寶峰山低。對曰。是法平等無有高下。堂曰。你做得個座主使下。一日侍次。湛堂視師指爪曰。想東司頭籌子。不是汝洗。師承訓。即代黃龍忠道者。作淨頭。九月(按普說云。某自聞湛堂和尚此說。終身不養爪甲。纔長一菽不剪。湛堂和尚。便於手指上出現)一日堂問曰。杲上座。我這裏禪。你一時理會得。教你說也說得。教你做拈古頌古小參普說。你也做得。祇是有一事未在。你還知麼。對曰。什麼事。堂曰。你祇欠這一解在。[囗@力]。若你不得這一解。我方丈裏。與你說時便有禪。纔出方丈便無了。惺惺思量時便有禪。纔睡著便無了。若如此。如何適得生死。對曰。正是某甲疑處。湛堂疾亟。師問曰。倘和尚不復起。某甲依誰可了此大事。堂曰。有個勤巴子。我雖不識渠。然汝必依之。可了汝事。若見渠不了。便修行去。後世出來參禪。及堂化後。師往荊南。謁張無盡求塔銘。張問曰。公祇恁麼著草鞵遠來。師曰。某數千里行乞來見相公。又問。年多少。師曰。二十八。又問。水牯牛年多少。師曰。兩個。又問。什麼處學得這虗頭來。師曰。今日親見相公。張笑曰。且坐喫茶。纔坐又問。遠來有何事。師趨前曰。泐潭和尚示寂。茶毗。眼睛牙齒數珠不壞。舍利無數。求大手筆作塔銘。激勵後學。張曰。有問問公。若道得即作塔銘。師曰。請相公問。張曰。聞準老眼睛不壞。是否。曰是。張曰。我不問這個眼睛。曰相公問什麼眼睛。張曰。金剛眼睛。曰若是金剛眼睛。在相公筆頭上。張曰。若如此。老夫為他點出光明。令他照天照地去也。師謝。張遂著銘。(銘有云。四大色身。諸緣假合。從本已來。舍利豈有體性。若梵行精潔。白業堅固。靈明廓微。預知報謝。不驚不怖。則依正二報。毫釐不失。世間粗心。於本分事上。十二時中。不曾照管。微細流注。生大我慢。此是業主鬼來借宅。如此而欲舍利流珠。諸根不壞。其可得乎)復謁靈源草堂諸大老。咸被賞識。與洪覺範遊。覺範甞見其十智同真頌云。兔角龜毛眼裏栽。鐵山當面勢崔巍。東西南北無門入。曠劫無明當下灰。歎曰。作怪我二十年做工夫。也只道得到這裏。又過無盡。無盡與論百丈再參馬祖因緣(語具百丈章中)無盡亟賞之。促師見圜悟。及悟住天寧。師往依之。自惟曰。當以九夏為期。其禪若不異諸方。妄以余為是。我則造無禪論去也。枉費精神。蹉跎歲月。不若弘一經一論。把本修行。庶他生後世。不失為佛法中人。既見悟。晨夕參請。悟舉雲門東山水上行語令參。師凡呈四十九轉語。悟不肯。悟一日陞座。舉雲門語曰。天寧即不然。若有人問如何是諸佛出身處。但向他道。薰風自南來。殿閣生微凉。師聞舉豁然。以白悟。悟察師雖得前後際斷。動相不生。却坐淨躶躶處。語師曰。也不易你到這個田地。但可惜死了。不能得活。不疑言句。是為大病。不見道。懸崖撒手自肯承當。絕後再蘇欺君不得。須知有這個道理。師曰。某甲只據如今得處。已是快活。更不能理會得也。悟令居擇木堂。為不釐務侍者。日同士大夫閒話。入室日不下三四。每舉有句無句如藤倚樹問之。師纔開口。悟便曰不是。經半載。念念不忘於心。一日同諸客飯。師把箸在手。都忘下口。悟笑曰。這漢參黃楊木禪。却倒縮去。師曰。這個道理。恰似狗看熱油鐺。欲舐舐不得。欲捨捨不得。悟曰。你喻得極好。這個便是金剛圈栗棘蓬也。一日問曰。聞和尚當時在五祖。曾問這話。不知五祖道甚麼。悟笑而不答。師曰。當時須對眾問。如今說亦何妨。悟曰。我問有句無句如藤倚樹。意旨如何。祖曰。描也描不成。畵也畵不就。又問樹倒藤枯時如何。祖曰。相隨來也。師當下釋然。曰我會也。悟遂舉數誵訛因緣詰之。師酬對無滯。悟曰。始知我不汝欺。遂著臨濟正宗記付之。師既大徹。反於數禪客有疑。乃以問悟。悟云。我這裏禪。如大海相似。你須將個大海來傾去始得。若只將鉢盂盛得些子去便休。是你器量只如此。教我怎奈何。能有幾個得到你田地。往時只有個璟上座。與你一般。却已死了也。未幾令分座。室中握竹篦以驗學者。叢林浩然歸重。會女真之變。欲取禪師十數。師在選。獲免趨吳虎丘。閱華嚴。至八地文。洞徹昔所請問湛堂。殃崛奉佛語救產難因緣。初師以此請益湛堂。堂曰。正爬著我癢處。這話是金矢法。不會如金。會得如矢。師曰。豈無方便。堂曰。我有個方便。只是你剗地不會。師曰。望和尚慈悲。堂曰。殃崛云。我乍入道。未知此法。待問世尊。未到佛座下。他家生下兒子時如何。我自從賢聖法來。未曾殺生。殃崛持此語。未到他家。已生下兒子時如何。師茫然。至是讀至菩薩登第七地。證無生法忍云。佛子。菩薩成就此忍。即時得入菩薩第八不動地。為深行菩薩。難可知。無差別。離一切相一切想一切執著。無量無邊。一切聲聞辟支佛。所不能及。離諸喧諍。寂滅現前。譬如比丘具足神通。得心自在。次第乃至入滅盡定。一切動心憶想分別。悉皆止息。此菩薩摩訶薩亦復如是。住不動地。即捨一切功用行。得無功用法。身口意業。念務皆息。住於報行。譬如有人。夢中見身墮在大河。為欲渡故。發大勇猛。施大方便。以大勇猛施方便故。即便寤[寤-吾+告]。既寤[寤-吾+告]已。所作皆息。菩薩亦爾。見眾生身在四流中。為救度故。發大勇猛。起大精進。以勇猛精進故。至此不動地。既至此已。一切功用靡不皆息。二行相行皆不現前。此菩薩摩訶薩。菩薩心佛心菩提心涅槃心。尚不現起。況復起於世間之心。師因豁然。打失布袋。湛堂所說方便。忽然現前　圜悟詔住雲居。師往覲。悟即請為第一座。冬至秉拂。昭覺元禪師。出眾問云。眉間挂劍時如何。師曰。血濺梵天。悟於座下以手約云。住住。問得固好。答得更奇。元乃歸眾　師每入室。圜悟時來聽其語。一日入室罷上方丈。悟云。或有個禪和子。得似老僧。汝又如何支遣。師云。何幸如之。正如東坡說。作劊子手。一生得遇一個肥漢剮。悟呵呵大笑云。你倒與我入室。拶得我上壁也。悟又問。達磨西來。將何傳授。師曰。不下總作野狐精見解。又問。據虎頭收虎尾。第一句下明宗旨。如何是第一句。師曰。此是第二句。　悟常言。近來諸方。盡成窠臼。五祖下。我與佛鑑佛眼三人。結社參禪。如今早見逗漏出來。佛鑑下。有一種作狗子呌鵓鳩鳴。取笑人。佛眼下。有一種覰燈籠露柱。指東畵西。如眼見鬼一般。我這裏且無這兩般病。師曰。擊石火閃電光。引得無限人弄業識。舉了便會了。豈不是佛法大窠窟。悟不覺吐舌。乃云。休管他。我只以契證為期。若不契證。斷不放過。師曰。契證即得。苐恐只恁麼傳將去。舉了便悟了。硬主張。擊石火電閃光。業識茫茫。未有了日。悟深肯之。

    勘辨

    師在雲居作首座。一日到西積莊。遇一暫到。從圓通來。云因看首座頌女子出定話。有個悟處。特來求首座印證。師云。你去不是。僧云。某甲未道見處。為甚麼道不是。師再三搖手云。你去不是不是。僧懡[怡-台+羅]而退　問僧。不是心不是佛不是物。你作麼生會。曰領師曰。領你屋裏七代先靈。僧便喝。師曰。適來領而今喝。干他不是心不是佛不是物。甚麼事。僧無語。師打出　問僧。我前日有一問在你處。你先前日答了我也即今因甚麼瞌睡。僧曰。如是如是。師曰。道甚麼。僧曰不是不是。師連打兩棒曰。一棒打你如是。一棒打你不是　師室中多問衲子。喚作竹篦則觸。不喚作竹篦則背。不得下語。不得無語。不得於意根下卜度。不得颺在無事甲裏。不得於舉起處承當。不得良久。不得作女人拜遶禪牀。不得拂袖便行。一切總不得。速道速道。僧擬進語。師便打趁出。時罕有善其機者。(有僧聞舉。奪却竹篦。師曰。奪却竹篦。我且許你奪却。我喚作拳頭則觸。不喚作拳頭則背。你又如何奪。更饒你道個請和尚放下著。我且放下著。我喚作露柱則觸。不喚作露柱則背。你又如何奪。我喚作山河大地則觸。不喚作山河大地則背。你又如何奪。時有舟峯長老。云某甲看和尚竹篦子話。如籍沒却人家財產了。更要人納物事。師曰。你譬得極妙。我真要你納物事。你無所從出。便須討死路去也。或投河。或赴火[拚-ㄙ+ㄊ]得方始死得。死了却緩緩地再活起來。喚你作菩薩則歡喜。喚你作賊漢則惡發。依前只是舊時人。所以古人道。懸崖撒手自肯承當。絕後再蘇欺君不得。到這裏。始契得竹篦子話　又僧聞舉曰。請和尚放下竹篦即與和尚道。師放下。僧拂袖便出。師曰。侍者認取這僧　又舉問僧。僧曰甕裏怕走却鱉那。師下禪牀擒住曰。此是誰語。速道。僧曰。實不敢謾昧。此是竹菴和尚。教某恁麼道。師連打數棒曰。分明舉似諸方　師又舉問彌光光曰。杜撰長老。如麻似粟。師曰。你是第幾個。光曰。今日捉敗這老賊。師深肯之近禮侍者久侍師。默究竹篦話。無所入。一日入室罷求指示。師曰。你是個福州人。我說個喻向你。如將名品茘枝。和皮殼剝了。送在你口裏。秖是不解吞。禮不覺失笑。曰和尚吞却即禍事。師後復問曰。前日吞了底茘枝。秖是你不知滋味。禮曰。若知滋味。轉見禍事。師肯之)。
    纔見僧入。便曰。不是出去。僧便出。師曰。沒量大人。被語脉裏轉却。次一僧入。師亦曰。不是出去。僧却近前。師曰。向你道不是。更近前覓個甚麼。便打出。復一僧入。曰適來兩僧。不會和尚意。師低頭噓一聲。僧罔措。師打曰。却是你會老僧意　師纔見僧入。便云。你不會出去。僧便出去。次一僧入。師亦云。你不會出去。僧亦出。復一僧入。師云。適來兩個上座。一人解收不解放。一人解放不解收。你還辨得麼。僧云。一狀領過。師云。領過後別有甚好消息。僧拍手一下便出。師云。三十年後悟去在　問僧。路逢達道人。不將語默對時如何。僧珍重便出。師呵呵大笑。次一僧來。師曰。我適來問這僧。路逢達道人。不將語默對時如何。他珍重便出。你道。他會不會。僧擬問訊。師便打出　問僧。不與萬法為侶者。是甚麼人。曰無面目漢。師曰。適來有個師僧恁麼道。打出去了也。僧擬議。師便打　問僧。香嚴上樹話。你作麼生會。曰好對春風唱鷓鴣。師曰。虎頭上座道。樹上即不問。未上樹道將一句來。又作麼生。曰適來對和尚道了也。師曰。好對春風唱鷓鴣。是樹上語樹下語。僧擬對。師便打　僧問。某參禪不得。病在甚麼處。師曰。病在這裏。曰某因甚却參不得。師曰。開眼尿牀漢。我打你去　問僧。國師三喚侍者。意旨如何。曰魚行水濁。師曰。莫[尸@豕]沸。僧無語。便打　問僧。馬大師道。自從胡亂後。三十年不曾少鹽醬。作麼生。曰隨家豐儉。師曰。好個隨家豐儉。只是你不會。僧擬議。師便打　僧請益夾山境話。道聲未了。師便喝。僧茫然。師曰。你問甚麼。僧擬舉。師連打喝出　問僧。道不用修。但莫染污。如何是不染污底道。曰某甲不敢道。師曰。你為甚麼不敢道。曰怕染污。師高聲曰。行者將糞箕笤帚來。僧茫然。師便打出　問僧。一切智智清淨。無二無二分。無別無斷故。作麼生會。曰一切智智清淨。無二無二分。無別無斷故。某但恁麼會。師曰。抱取猫兒來。僧無語。師便喝出　問僧。還記得話頭麼。曰不記得。師曰。你來這裏管甚麼事。便打　問僧。五祖道。趙州狗子無佛性。也勝猫兒十萬倍。如何。曰風行草偃。師曰。你也不得亂說。却作麼生會。僧無語。師曰。學語之流。便打出　師纔見僧入。便云。釋迦老子來也。僧近前。師云不是。便打。次一僧入。師亦曰釋迦老子來也。僧當面問訊便出。師曰。却似真個　僧纔入。師便曰。諸佛菩薩畜生驢馬。庭前柏樹子麻三斤乾矢橛。你是一枚無狀賊漢。曰久知和尚有此機要。師曰。我已無端入荒草。是你屎臭氣也不知。僧拂袖便出。師曰。苦哉佛陀耶　問侍者曰。幾多人入室。幾人道得著幾人道不著。侍者曰。某甲只管看。師忽展手曰。我手何似佛手。侍者曰。天寒且請和尚通袖。便行。師隨打一竹篦曰。且道。是賞你罰你　有僧請益。不知某甲死向甚麼處去。師曰。你道只今是生耶死耶。僧曰。生也不道。死也不道。師曰。你做得漸源奴。僧擬議。師便打出。又一僧來。師曰。適來這僧。納一場敗闕。你還知麼。僧曰知。師亦打出　問僧。巖頭纔跨德山門。便問是凡是聖。德山便喝。巖頭禮拜。意作麼生。曰好個消息。師曰。那裏是好處。僧便喝。師曰。你這一喝。未有主在。出去　問僧。恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。作麼生。曰總得。師曰。拋却甜桃樹。緣山摘醋梨　問僧。你道禪還受教也無。曰萬里一條鐵。師曰。爭奈觀音院裏有彌勒。僧擬議。師便打出。　問僧。你名甚麼。曰法如。師曰。僧堂佛殿如否。曰如。師曰。老僧被你勘破。僧擬議。師便打　鳥龍長老。訪馮濟川話次。云昔有官人。問泗州大聖何姓。聖云姓何。官云住何國。聖云住何國。此意如何。龍曰。大聖本不姓何。亦不是何國人。馮笑曰。大聖决定姓何。住何國。如是往返數次。遂致書於師。乞斷此公案。師云。有六十棒。將三十棒打大聖。不合道姓何。三十棒打濟川。不合道大聖决定姓何。若烏龍長老。教自領出去　一日同到明菴。見壁間畵髑髏。濟川頌云。尸在這裏。人今何在。始知一靈不居皮袋。師不肯。自頌云。即此形骸。便是其人。一靈皮袋。皮袋一靈　張子韶至。上堂。僧問。大顛為韓文公趁却首座。意旨如何。師曰。鲇魚上竹竿。一日一千里。進云。學人未了。乞師慈悲。師云。更要第二杓惡水在。進云。只如首座也扣齒三下。過在甚麼處。師云。過在扣齒處。進云。莫謗他首座好。師云。你見個甚麼道理。便恁麼道。進云。誰知遠烟浪。別有好思量。師云。你莫謗徑山好。進云。今日侍郎或問和尚春秋多少。又且如何。師云。向他道百十二歲。進云。喚作謗徑山得麼。師云。你又謗侍郎也　僧問。古人道。如人上樹。口銜樹枝。手不攀枝。脚不踏樹。未審還有答話分也無。師云。答話了也。進云學人問樹上話。和尚為甚麼向樹下答。師云。只為你在樹下問。進云。謾得大眾眼麼。師云。灼然謾不得。進云。只如樹子未生。消息未動。香嚴向甚麼處得這話頭來。師云。向你漆桶裏得來。進云。只如和尚道。喚作竹篦則觸。不喚作竹篦則背。還有為人處也無。師云無。進云。恁麼則成虗設。師云虗設。乃云。如人上樹。口銜樹枝。手不攀枝。脚不踏樹。樹下有人問西來意。答他則喪身失命。不答又違他所問。是時香嚴纔恁麼道。便有個旁不肯底。喚作虎頭上座。出眾云。樹上即不問。樹下道將一句來。師云險。香嚴呵呵大笑。師云險。徑山這兩險。有一險如天普盖。似地普擎。有一險料掉沒交涉。還有揀得出者麼。若揀得出。非惟親見香嚴。亦使虎頭上座。無安身立命處。如無。徑山將現成公案。為你諸人下個注脚。喚作竹篦則觸。不喚作竹篦則背。

    酬答法要

    佛言。若有欲知佛境界。當淨其意如虗空。遠離妄想及諸取。令心所向皆無礙。佛境界。非是外境界有相佛。乃自覺聖智之境界也。决欲知此境界。不假莊嚴修證而得。當淨意根下。無始時來客塵煩惱之染。如虗空之寬曠。遠離意識中諸取。虗偽不實妄想。亦如虗空。則此無功用妙心所向。自然無滯礙矣(示李獻臣)　又云。古德有言。尋牛須訪跡。學道貴無心。跡在牛還在。無心道易尋。所謂無心者。非如土木瓦石頑然無知。謂觸境遇緣心定不動。不取著諸法。一切處蕩然。無障無礙。無所染污。亦不住在無染污處。觀身觀心如夢如幻。亦不住在夢幻虗無之境。到得如此境界。方始謂之真無心。且非口頭說底無心。若未得真無心。只據說底。與默照邪禪。何以異哉　但得本。莫愁末。空却此心是本。既得本。則種種語言。種種智慧。日用應物隨緣。七顛八倒。或喜或怒。或好或惡。或順或逆。皆末也。於隨緣處能自覺知。則無少無剩(示黃伯成)　既學此道。十二時中遇物應緣處。不得令惡念相續。或照顧不著。起一惡念。當急著精彩。拽轉頭來。若一向隨他去。相續不斷。非獨障道。亦謂之無智慧人。昔溈山問嬾安。汝十二時中。當何所務。安云牧牛。山云。汝作麼生牧。安云。一回入草去。驀鼻拽將回。山云。子真牧牛也。學道人。制惡念。當如嬾安之牧牛。則久久自純熟矣(示李獻臣)　又云。他弓莫把。他馬莫騎。他人之事莫知。此雖常言。亦可為入道之資糧。但常自檢察。自旦至暮。有甚利人自利之事。稍覺偏枯。當須自警不可忽也　又云。昔道林禪師。居秦望山長松之上。時人謂之鳥窠和尚。白居易侍郎鎮錢塘。特入山中謁之。乃問。禪師坐處甚危險。師曰。老僧有甚危險。侍郎險尤甚。曰弟子位鎮江山。何險之有。師曰。薪火相交。識性不停。得非險乎。又問。如何是佛法大意。師曰。諸惡莫作。眾善奉行。曰三歲孩兒也解恁麼道。師曰。三歲孩兒雖道得。八十老人行不得。白遂作禮而去。今欲省心力。莫管他三歲孩兒道得道不得。八十老人行得行不得。但諸惡莫作。便了此語。信也著。不信也著。請思之　又云。世人現行無明。矯而為善。善雖未至。豈不勝寡廉鮮耻。託善而為惡者。教中謂之因地不真。果招紆曲。苟能直心直行。直取無上菩提。可謂真大丈夫之所為矣。塵劫來事。只在如今。如今會得。塵劫來事。即時瓦解氷消。如今不會。更經塵却。亦只如是。如是之法亘古恒然。未甞移易一絲毫許　又云。世間塵勞之事。如鈎鎖連環。相續不斷。得省便省。為無始時來習得熟。若不力與之爭。日久月深。不知不覺。入得頭深。臘月三十日。卒著手脚不辦。要得臨命終時不顛錯。便從如今作事處。莫教顛錯。如今作事處顛錯。欲臨命終時不顛錯。無有是處　又云。有一種人。早晨看經念佛懺悔。晚間縱口業罵詈人。次日依前禮佛懺悔。卒歲窮年。以為日課。此乃愚之甚也。殊不知。梵語懺摩。此云悔過。謂之斷相續心。一斷永不復續。一懺永不復造。此吾佛懺悔之意。學道之士。不可不知也　又云。學道人。十二時中。心意識常要寂靜無事。亦須靜坐。令心不放逸。身不動搖。久久習熟。自然身心寧怗。於道有趣向分。寂靜波羅蜜定眾生散亂妄覺耳。若執寂靜處便為究竟。則被默照邪禪之所攝持矣　梵語般若。此云智慧。未有明般若。而貪欲瞋恚癡者。未有明般若。而毒害眾生者。作如此等事底。與般若背馳。焉得謂之智慧(示陳次仲)　以生死事在念。則心術已正。心術既正。則日用應緣時。不著用力排遣。既不著排遣。則無邪非。無邪非則正念獨脫。正念獨脫則理隨事變。理隨事變則事得理融。事得理融則省力。纔覺省力時。便是學此道得力處也。得力處省無限力。省力處得無限力(示羅孟弼)　此事許聰明靈利漢擔荷。若使聰明靈利。則無擔荷分。聰明靈利者雖易入。而難於保任。葢入處不甚深。而力弱故。也聰明靈利者。纔聞善知識說著個中事。便眼目定動。早將心意識領解了也。似此者。自作障礙。永劫無有悟時。外鬼作殃猶可治。此乃家親作崇。不可禳禱也。永嘉云。損法財滅功德。莫不由茲心意識。此之謂也(示李獻臣)　心意識之障道。甚於毒蛇猛虎。何以故。毒蛇猛虎尚可迴避。聰明利智之士。以心意識為窟宅。行住坐臥。未甞頃刻不與之相酬酢。日久月深。不知不覺。與之打作一塊。亦不是要作一塊。為無始時來。行得這一路子熟。雖乍識得破。欲相遠離。亦不可得。故曰。毒蛇猛虎尚可迴避。而心意識。真是無你迴避處(示羅孟弼)　士大夫。多以有所得心。求無所得法。何謂有所得心。聰明靈利思量計較者是。何謂無所得法。思量不行計較不到。聰明靈利無處安著者是。不見釋迦老子。在法華會上。舍利弗殷勤三請。直得無啟口處。然後盡力道得個是法非思量分別之所能解。此是釋迦老子究竟此事。開方便門。示真實相之椎輪也。昔雪峰真覺禪師。為此事之切。三度到投子。九度上洞山。因緣不相契。後聞德山周金剛主化。遂造其室。一日問德山。從上宗風。以何法示人德山云。我宗無語句。亦無一法示人。後又問。從上宗乘中事。學人還有分也無。德山拈拄杖便打云。道什麼。雪峰於棒下。方打破漆桶。以是觀之。聰明靈利思量計較。於此個門中。一點也用不著。古德有言。般若如大火聚。近之則燎却面門。擬議尋思。便落意識。永嘉云。損法財滅功德。莫不由茲心意識。故知。心意識非獨障道。亦使得人七顛八倒。作諸不善。既有究竟此道之心。須是具決定志。不到大休大歇大解脫處。誓畢此生不退不墮。佛法無多子。久長難得人。世間塵勞中事。如鈎鎖相續不斷。志意下劣者。往往甘心。與伊作伴侶。不覺不知。被伊牽挽將去。除是當人夙有願力。方肯退步思量。永嘉又云。無明實性即佛性。幻化空身即法身。法身覺了無一物。本原自性天真佛。若如是思量。驀然向思量不及處。見得無一物底法身。即是當人出生死處。前所云無所得法。不可以有所得心求。便是這個道理也。士大夫。一生在思量計較中作活計。纔聞善知識說無所得法。心裏便疑惑怕落空去。妙喜每見如此說者。即問。他只這怕落空者。還空也無。十個有五雙。分疎不下。盖平時只以思量計較為窟宅。乍聞說著不得思量底話。便茫然無討巴鼻處。殊不知。只這無討巴鼻處。便是自家放身命底時節也。敦立道友。靖康中在夷門相會。是時春秋鼎盛。便知有此段大事因緣。(敘事不錄)但以博極羣書。於九經十七史內。入得太深。聰明太過。理路太多。定力太少。被日用應緣處牽挽將去。故於脚跟下。不能得啐地折嚗地斷耳。若時時正念現前。怕生死之心不變。則日月浸久。生處自熟。熟處自生矣。且那個是熟處。聰明靈利思量計較底是。那個是生處。菩提涅槃真如佛性。絕思惟分別。搏量卜度不到。無你用心安排底是。驀然時節到來。或於古人入道因緣上。或因看經教時。或於日用應緣。若善若不善。若身心散亂。若逆順境界現前。若暫得心意識寧靜時。忽地踏飜關棙子。不是差事(示徐敦立)　士人博覽羣書。本以資益性識。而反以記持古人言語。蘊在胷中。作事業資談柄。殊不知。聖人說教之意。所謂終日數他寶。自無半錢分。看讀佛教亦然。當須見月忘指。不可依語生解。古德云。佛說一切法。為度一切心。我無一切心。何用一切法。有志之士。讀書看教。能如是。方體聖人之意少分也(示李獻臣)　又云。近日叢林。以古人奇言妙語問答。為差別因緣。狐媚學者。殊不本其實。諸佛說法。惟恐人不會。縱有隱覆之說。則旁引譬喻。令眾生悟入而已。如僧問馬祖。如何是佛。祖曰即心是佛。於此悟入。又有何差別。於此不悟。即此即心是佛。便是差別因緣　參禪人。看經教及古德入道因緣。但虗却心。不用向聲名句義上。求玄妙求悟入。若起此心。即障却自己正知見。永劫無有入頭處。盤山云。譬如擲劍揮空。莫論及之不及。不可忽。淨名云。法過眼耳鼻舌身意。欲徹此法。先須屏除六根門頭。使無少過患。何謂過患。被色聲香味觸法所轉。而不能遠離。於經教及古德言句上。求知見覓解會者是。苟能於經教及古德入道因緣中。不起第二念。直下知歸。則於自境界他境界。無不如意。無不自在者。德山見僧入門便棒。臨濟見僧入門便喝。諸方尊宿。喚作劈面提持。直截分付。妙喜喚作第一等拖泥帶水。直饒向一棒一喝下。全身擔荷得。已是不丈夫漢。被他驀頭澆一杓惡水了也。況於一棒一喝下。求奇特覓妙會。乃是不唧[口*留]中。又不唧[口*留]者(示鄧子立)　昔李文和都尉。參石門慈照聰禪師。悟臨濟宗旨。有一偈曰。學道須是鐵漢。著手心頭便判。直取無上菩提。一切是非莫管。妙哉斯言。可以為光明種子。發機之助也(示李獻臣)　又云。佛是眾生藥。眾生病除。藥亦無用。或病去藥存。入佛境界。而不能入魔境界。其病與眾生未除之病等。病瘥藥除。佛魔俱掃。始於此大事因緣。有少分相應耳　佛是眾生界中了事漢。眾生是佛界中不了事漢。欲得一如。但佛與眾生一時放下。則無了無不了。古德云。但於事上通無事。見色聞聲不用聾(示聶妙證)　是人知得世間有為虗妄不實底道理。及至對境遇緣。驀地撞在面前。不隨他去。則被伊穿却鼻孔定也。盖無始時來。熟處太熟。生處太生。雖暫識得破。終是道力不能勝他業力。且那個是業力。熟處是。那個是道力。生處是。然道力業力。本無定度。但看日用現行處。一個昧與不昧耳。味却道力。則被業力勝却。業力勝。則觸塗成滯。觸塗成滯。則處處染著。處處染著。則以苦為樂。故釋迦老子謂滿慈子曰。汝以色空相傾相奪於如來藏。而如來藏隨為色空。周徧法界。是故於中風動空澄。日明雲暗。眾生迷悶。背覺合塵。故發塵勞有世間相。遮個是昧道力而被業力勝者。釋迦老子又曰。我以妙明不滅不生合如來藏。而如來藏惟妙覺明。圓照法界。是故於中。一為無量。無量為一。小中現大。大中現小。不動道場徧十方界。身含十方無盡虗空。於一毛端現寶王剎。坐微塵裏轉大法輪。遮個是現行處不昧道力而勝業力者。然兩處俱歸虗妄。若捨業力而執著道力。則我說是人不會諸佛方便隨宜說法。何以故。不見釋迦老子曰。若取法相。即著我人眾生壽者。若取非法相。即著我人眾生壽者。是故不應取法。不應取非法。前所云道力業力本無定度是也。若有智慧丈夫兒。借道力為器仗。攘除業力。業力既除。道亦虗妄。所以道。但以假名字。引導於眾生。未識得破時。千難萬難。識得破後。有甚難易。龐居士曰。凡夫志量狹。妄說有難易。離相如虗空。盡契諸佛智。戒相亦如空。迷人自作持。病根不肯拔。只自弄花枝。要識病根麼。不是別物。只是個執難執易妄生取捨者。遮個病根拔不盡。生死海裏浮沉。直是無出頭時。昔張拙秀才。纔被尊宿點著病源。便解道。斷除煩惱重增病。趨向真如亦是邪。隨分世緣無罣礙。涅槃生死等空華。要得直截。不疑佛祖。不疑生死。但常放教方寸虗豁豁地。事來則隨時撥置。如水之定。如鑑之明。好惡妍醜到來。逃一毫不得。信知無心自然境界不可思議(示呂舜元)　要識法麼。真如佛性菩提涅槃是。要識病麼。妄想顛倒貪嗔邪見是。雖然如是。離妄想顛倒。無真如佛性。離貪嗔邪見。無菩提涅槃。且道。分即是。不分即是。若分。存一去一。其病轉深。若不分。正是顢頇佛性。儱侗真如。畢竟作麼生說個除病不除法底道理。有般漢。聞恁麼說。便道。即法是病。即病是法。但有言說。都無實義。順真如。則顛倒妄想貪嗔邪見悉皆是法。隨顛倒。則真如佛性菩提涅槃悉皆是病。恁麼見解。莫道我披衲衣。便是作他座主奴。也未得在。何故。須知平地上死人無數。灼然過得荊棘林者是好手。不見古人云。設有一法過於涅槃。吾說亦如夢幻。苟能於夢幻中。如實而證。如實而解。如實而修。如實而行。以如實之法。能自調伏。起大悲心。作種種方便。復能調伏一切眾生。而於眾生不作調伏不調伏想。亦復不作顛倒想。不作貪嗔邪見想。不作真如佛性菩提涅槃想。不作除病不除法想。不作存一去一分不分想。既無如是之想。則一道清淨。平等解脫(魏矼請陞座)　既曰虗幻。則作時亦幻。受時亦幻。知覺時亦幻。迷倒時亦幻。過去現在未來皆悉是幻。今日知非。則以幻藥復治幻病。病瘥藥除。依前只是舊時人。若別有人有法。則是邪魔外道見解也。(答曾天游)又云。善財於彌勒彈指之頃。尚能頓忘諸善知識所證三昧。況無始虗偽惡業習氣耶。若以前所作底罪為實。則現今目前境界皆為實有。乃至官職富貴恩愛悉皆是實　不識別後日用應緣處不被外境所奪否。視堆案之文。能撥置否。與物相遇時。能動轉否。住寂靜處。不妄想否。體究個事。無雜念否。故黃面老子有言。心不妄取過去法。亦不貪著未來事。不於現在有所住。了達三世悉空寂。過去事或善或惡不須思量。思量則障道矣。未來事不須計較。計較則狂亂矣。現在事在面前或順或逆。亦不須著意。著意則擾方寸矣。但一切臨時隨緣酬酢。自然合著遮個道理。逆境界易打。順境界難打。逆我意者。只消一個忍字定省。少時便過了。順境界。直是無你迴避處。如磁石與鐵相偶。彼此不覺合在一處。無情之物尚爾。況現行無明。全身在裏許作活計者。當此境界。若無智慧。不覺不知。被他引入羅網。却向裏許要求出路。不亦難乎。所以先聖云。入得世間出世無餘。便是遮個道理也。近世有一種修行失方便者。往往認現行無明。為入世間。便將世間法。強差排作出世無餘之事。可不悲乎。除夙有誓願。即時識得破。作得主。不被他牽引。故淨名有言。佛為增上慢人。說離婬怒癡為解脫耳若無增上慢者佛說婬怒癡性即是解脫。若免得此過。於逆順境界中。無起滅相。始離得增上慢名字。恁麼方可作入得世間。謂之有力量漢。已上所說。都是妙喜平昔經歷過底。即今亦只如此修行願公趁色力強健。亦入是三昧(答樓樞密)　細讀來書。乃知四威儀中。無時間斷。不為公冗所奪。於急流中。時自猛省。殊不放逸。道心愈久愈堅固。深愜鄙懷。然世間塵勞。如火熾然。何時是了。正在閙中。不得忘却竹椅蒲團上事。平昔留心靜勝處。正要閙中用。若鬧中不得力。却似不曾在靜中做工夫一般。承有前緣駁雜。今受此報之歎。獨不敢聞命。若動此念。則障道矣。古德云。隨流認得性。無喜亦無憂。淨名云。譬如高原陸地不生蓮花。卑濕污泥乃生此花。老胡云。真如不守自性。隨緣成就一切事法。又云。隨緣赴感靡不周。而常處此菩提座。豈欺人哉。若以靜處為是。閙處為非。則是壞世間相而求實相。離生滅而求寂滅。好靜惡閙時。正好著力。驀然閙裏撞翻靜時消息。其力能勝竹椅蒲團上。千萬億倍(答曾天游)　乍得身心寧靜。切須努力。不得便向寧靜處躲根。教中謂之解脫深坑可畏之處。須教轉轆轆。如水上葫蘆。自由自在。不受拘牽。入淨入穢。不礙不沒。方於衲僧門下。有少親近分。若只抱得不哭孩兒。有甚用處(示空慧)　臨濟云。汝若歇得念念馳求心。與釋迦老子不別。不是欺人。第七地菩薩。求佛智心未滿足故。謂之煩惱。直是無你安排處。著一星兒外料不得。數年前有個許居士。認得個門頭戶口。將書來呈見解云。日用中空豁豁地。無一物作對待。方知三界萬法。一切元無。直是安樂快活放得下。因示之以偈曰。莫戀淨潔處。淨潔使人困。莫戀快活處。快活使人狂。如水之任器。隨方圓短長。放下不放下。更請細思量。三界與萬法。匪歸何有鄉。若只便恁麼。此事大乖張。為報許居士。家親作禍殃。豁開千聖眼。不須頻禱禳(示嚴子卿)　學道人。日用空境易。而空心難。境空而心不空。心為境所勝。但空心而境自空矣。若心已空。而更起第二念。欲空其境。則是此心未得空。復為境所奪。此病不除。生死無由出離。不見龐公呈馬祖偈云。十方同聚會。個個學無為。此是選佛場。心空及第歸。此心既空矣。心外復有何物而可空耶。思之(示黃伯成)　心不馳求。不妄想。不緣諸境。即此火宅塵勞。便是解脫出三界之處。何以故。佛不云乎。於一切境無依無住。無有分別。明見法界。廣大安立。了諸世間及一切法。平等無二。故遠行地菩薩。以自所行智慧力故。出過一切二乘之上。雖得佛境界藏。而示住魔境界。雖超魔道。而現行魔法。雖示同外道行。而不捨佛法。雖示隨順一切世間。而常行一切出世間法。此乃火宅塵勞中真方便也。學般若人。捨此方便。而隨順塵勞。定為魔所攝持。又於隨順境中。強說道理。謂煩惱即菩提。無明即大智。步步行有。口口談空。自不責業力所牽。更教人撥無因果。便言。飲酒食肉不離菩提。行盜行婬無妨般若。如此之流。邪魔惡毒入其心腑。都不覺知。欲出塵勞。如潑油救火。可不悲哉(示真如)　又云。打得徹了。方可說煩惱即菩提。無明即大智。本來廣大寂滅妙心中。清淨圓明。蕩然無一物可作障礙。如太虗空一般。佛之一字亦是外物。況更有塵勞煩惱作對待耶　此事如青天白日皎然清淨不變不動。無減無增。各各當人日用應緣處。頭頭上明。物物上顯。取之不得。捨之常存。蕩蕩無礙。了了空虗。如水上葫蘆。拘牽他不得。惹絆他不得。古來有道之士。得之向生死海中頭出頭沒。全體受用。無欠無餘。不見有生死塵勞之狀。如析栴檀片片皆是。將甚麼作生死塵勞。生死塵勞從甚麼處起。收因結果時。却向甚麼處著。既無著處。則佛是幻。法是幻。三界二十五有。十二處十八界。空蕩蕩地。到得這個田地。佛之一字亦無處著。佛之一字尚無著處。真如佛性菩提涅槃。何處有也。故傅大士有言。恐人生斷見。權且立虗名。學道人理會。不得一向去。古人入道因緣。上求玄求妙。求奇特覓解會。不能見月忘指。直下一刀兩段。永嘉所謂。空拳指上生實解。根境法中虗揑怪。於五蘊十二處十八界二十五有塵勞中。妄自囚執。如來說為可憐憫者。不見巖頭和尚有言。汝但無欲無依。便是能仁。都來只有一個父母所生底肉塊子。一點氣不來。便屬他人所管。肉塊子外。更有甚麼。把甚麼作奇特玄妙。把甚麼作菩提涅槃。把甚麼作真如佛性。士大夫。要究竟此事。初不本其實。只管要於古人公案上求知求解。直饒你知盡解盡一大藏教。臘月三十日生死到來時。一點也使不著。又有一種。纔聞知識說如是事。又將心意識搏量卜度云。若如此則莫落空否。士大夫十個有五雙。作遮般見解。妙喜不得已向他道。你未曾得空。何怕之有。如船未翻。先要跳入水去。見伊不領略。不惜口業。又為他打葛藤一上云。只遮怕落空底。還空得也無。你眼若不空。將甚麼觀色。耳若不空。將甚麼聽聲。鼻若不空。將甚麼知香臭。舌若不空。將甚麼甞味。身若不空。將甚麼覺觸。意若不空。將甚麼分別萬法。佛不云乎。無眼耳鼻舌身意。無色聲香味觸法。乃至十二處十八界二十五有。乃至聲聞緣覺菩薩佛。及佛所說之法。菩提涅槃真如佛性。及說此法者。聽此法者。作如是說者。受如是說者。皆悉無有。得如是了。喚作空耶。喚作不空耶。喚作佛耶。喚作菩薩耶。喚作聲聞耶。喚作緣覺耶喚作菩提涅槃耶。喚作真如佛性耶。道我聰明靈利不受人瞞。向遮裏試定當看。若是定當得出。止宿草菴。且居門外。若定當不出。切忌開大口說過頭話。大丈夫漢。決欲究竟此一段大事因緣。一等打破面皮。性燥竪起脊梁骨。莫順人情。把自家平昔所疑處。貼在額頭上。常時一似欠了人百萬貫錢。被人追索。無物可償。生怕被人耻辱。無急得急。無忙得忙。無大得大底一件事。方有趨向分。(此處比原文節去論口鼓子禪一段)晝三夜三。孜孜矻矻。茶裏飯裏。喜時怒時。淨處穢處。妻兒聚頭處。與賓客相酬酢處。辦公家職事處。了私門婚嫁處。都是第一等做工夫提撕警覺底時節。昔李文和都尉。在富貴叢中參得禪。大徹大悟。楊文公參得禪時。身居翰苑。張無盡參得禪時。作江西轉運使。只遮三大老。便是個不壞世間相而談實相底樣子也。又何曾須要去妻孥。休官罷職。咬菜根。苦形劣志。避喧求靜。然後入枯禪鬼窟裏作妄想。方得悟道來。不見龐居士有言。但自無心於萬物。何妨萬物常圍繞。鐵牛不怕師子吼。恰似木人見花鳥。木人本體自無情。花鳥逢人亦不驚。心境如如只遮是。何慮菩提道不成。在世俗塵勞中。能不忘生死事。雖未即打破漆桶。然亦種得般若種智之深。異世出頭來。亦省心力。亦不至流落惡趣中。大勝躭染塵勞不求脫離。謂此事不可容易。且作歸敬信向處。似此見解者。不可勝數。士大夫學道。與我出家兒大不同。出家兒。父母不供甘旨。六親固已棄離。一瓶一鉢。日用應緣處。無許多障道底冤家。一心一意。體究此事而已。士大夫。開眼合眼處。無非障道底冤魂。若是個有智慧者。只就裏許做工夫。淨名所謂塵勞之儔為如來種。怕人壞世間相而求實相。又設個喻云。譬如高原陸地不生蓮花。卑濕污泥乃生此花。若就裏許。如楊文公李文和張無盡三大老。打得透。其力勝我出家兒二十倍。何以故。我出家兒在外打入。士大夫在內打出。在外打入者。其力弱。在內打出者。其力強。強者謂所乖處重。而轉處有力。弱者謂所乖處輕。而轉處少力。雖力有強弱。而所乖則一也(示徐敦濟附。[劉-金+亞]參政。請就天竺陞座。僧間。高揖釋迦。不拜彌勒時如何。師云。夢裏惺惺。進云。將謂和尚忘却。師云。你記得試道看。進云雖道不得。要旦不失。師云。原來不會。進云。從上來事分付阿誰。師云。分付瞎漢。進云。臨濟一宗。全憑渠力。師云。旦喜不干你事。問昔日七賢女游屍陀林。一女云。屍在這裏。人向甚麼處去。一女云。作麼作麼。當時齊悟無生法忍。如何是無生法忍。師云。拈却髑髏裏底。進云。輝騰今古爍破乾坤師云這田庫奴進云只如四主薄即今在甚麼處。師舉起拂子云。在這裏。進云。惟憑這個力。念念更無差。師云。摩竭令行傳萬古。乃云。拈提要妙。掘地覓天。就裏明真。望空啟告。直得心心不觸物念念絕扳緣。觀法界於一微塵之中。見一微塵徧法界之內。塵塵爾。念念爾法法爾。猶是教乘極則。未是衲僧放身命處。若識得衲僧放身命處。則出生入死。得大自在。以生死為游戲之塲。而不被生死之所留礙。其或不然。未免葛藤。妙性圓明離諸名相。本來無有世界眾生。因妄有生。因生有滅。生滅名妄。滅妄名真。乃顧視大眾云。今日參政相公。為亡男主簿盡七之晨。命山僧陞於此座。為眾舉揚。僧俗交參。同臨斯會。又是倜甚麼。若言是妄。現今說法聽法。歷歷孤明。復是何物。眼若是妄。將甚麼觀色。耳若是妄。將甚麼聽聲。鼻。若是妄將甚麼嗅香。舌若是妄。將甚麼了味。身若是妄。將甚麼覺觸。意若是妄。將甚麼分別。眼耳鼻舌身意。色聲香味觸法。既不是妄。一真何依。真既無依。一道平等。到這裏。方如主簿昔日雖生。本不曾生。今日雖滅。本不曾滅。既不曾生。又不曾滅。更喚甚麼作圓明妙性。真妄名相。何處安著。還委悉麼。騰身一擲太虛外。鼻孔依前搭上唇。下座)　從來無法與人。但為人做得指路頭底漢子耳。古德云。有所得是野干鳴。無所得是師子吼。佛是通變底人。於四十九年中。三百六十餘會說法。隨其根性而引導之。故於十法界內。一音演說。眾生隨類各獲饒益。譬如東風一拂。萬卉齊敷。佛所說法亦復如是。若有意於十法界內作饒益。則是以我說法。欲使眾生隨類得度。不亦難乎。不見舍利弗在般若會上。問文殊曰。諸佛如來不覺法界耶。文殊曰。弗也舍利弗。諸佛尚不可得。云何有佛而覺法界。法界尚不可得。云何法界為諸佛所覺。看他兩人恁麼激揚。又何曾著意來。從上諸佛諸祖為人。皆有如是體裁。自是後來兒孫。失其宗旨。各立門戶。造妖揑怪(示曾叔遲)　以湛然號公。祖師云。但有心分別計較自心見量者。悉皆是夢。若心識寂滅。無一念動處。是名正覺。覺既正。則於日用二六時中。見色聞聲。嗅香了味。覺觸知法。行住坐臥。語默動靜。無不湛然。亦自不作顛倒想。有想無想悉皆清淨。既得清淨。動時顯湛然之用。不動時歸湛然之體。體用雖殊。而湛然則一也。如析栴檀片片皆栴檀。今時有一般杜撰漢。自己脚跟下不實。只管教人攝心靜坐。坐教絕氣息。此輩名為可憐愍者。請公只恁麼做工夫。山野雖然如此指示公。真不得已耳。若實有恁麼做工夫底事。即是染污公矣。此心無有實體。如何硬收攝得住。擬收攝。向甚處安著。既無安著處。則無時無節。無古無今。無凡無聖。無得無失。無靜無亂。無生無死。亦無湛然之名。亦無湛然之體。亦無湛然之用。亦無恁麼說湛然者。亦無恁麼受湛然說者(答許壽源)　佛說一切法。為度一切心。我無一切心。何用一切法。法本無法。心亦無心。心法兩空。是真實相。而今學道之士。多怕落空。作如是解者。錯認方便。執病為藥。深可憐愍。故龐居士有言。汝勿嫌落空。落空亦不惡。又云。但願空諸所有。切勿實諸所無。若覰得遮一句子。破無邊惡業無明。當下瓦解氷消。如來所說一大藏教。亦註解遮一句子。不出當人。若具決定。信知得有如是大解脫法。只在知得處。撥轉上頭關棙子。則龐公一句。與佛說一大藏。無異無別。無前無後。無古無今。無少無剩。亦不見有一切法。亦不見有一切心。十方世界空蕩蕩地。亦莫作空蕩蕩地見。若作是見。則便有說空者。便有聞說空者。便有一切法可聽。便有一切心可證。既可聽可證。則內有能證之心。外有所證之法。此病不除。教中謂之以我說法。亦謂之謗佛法僧。又教中云。若取法相。即著我人眾生壽者。若取非法相。即著我人眾生壽者。前所云內有能證之心。外有所證之法。便是遮個道理也。佛弟子陳惇。知身是妄。知法是幻。於幻妄中。能看個狗子無佛性話。忽然洗面摸著鼻孔。伊有書來呈見解。試手說禪。如虎生三日。氣已食牛。其間通消息處。雖似吉獠棒打地。有著處。則入地數寸。不著處。則全無巴鼻。然大體基本已正。而大法未明。亦初心入道之常病耳。苟能知是般事。撥向一邊。却把諸佛諸祖要妙門。一時塞斷。向威音那畔。討個生涯處。方於法得自在矣。釋迦老子云。若但讚佛乘。眾生沒在苦。信知如是事。以我所證擴而充之。然後不被法縛。不求法脫。恁麼也得。不恁麼也得。恁麼不恁麼總得。凡有言句。凡所受用。如壯士展臂。不借他力。箭既離弦。無返迴勢。非是強為。法如是故。得如此了。始可言無善無惡。無佛無眾生等事。而今大法未明。若便說恁麼話。恐墮在永嘉所謂。豁達空撥因果。莽莽蕩蕩招殃禍中。不可不知也。但得本莫愁末。久久淹浸得熟。不愁不成一片。勉之勉之(示陳明仲)　佛又言。不應於一法一事一身一國土一眾生。見於如來。應徧於一切處見於如來。佛者覺義。謂於一切處。常徧覺故。所謂徧見者。見自己本源自性天真佛。無一時一處一法一事一身一國土一眾生界中。而不徧故也。眾生迷此。而輪轉三界。受種種苦。諸佛悟此。而超諸有海。受殊勝妙樂。然苦樂皆無實體。但迷悟差別。而苦樂異途耳。故杜順云。法身流轉五道。名曰眾生。眾生現時。法身不現也(示李獻臣　又鄭成忠請普說。師云。如今心地未明底。不免疑道世界從甚麼處起將來。却向甚麼處滅。為復先有世界。為復先有人。若道先有世界。古德不應云。三界惟心所現。萬法惟識所變。若道先有人。既未有世界。人却在甚麼處安頓。遮些子不妨被他窒礙。說先有世界也不是。先有人也不是。大法一明。不著排遣。自然分曉　幻寄曰。吾初讀華嚴十無盡藏品。至菩薩有無記法而疑之。調華嚴菩薩。具一切智。何獨於此數端。而獨無記。及讀徑山老人語。乃知菩薩之無記。杜人言思。正所以使之深證。後如黃檗被喝處。盖見無邊沙界于毛端。臨濟喫棒時。則拈十世古今于眼睫。若以言思求。必流魔外)　又云。善惡皆從自心起。且道。離却舉足動步思量分別外。喚甚麼作自心。自心却從甚麼處起。若識得自心起處。無邊業障一時清淨。種種殊勝不求而自至矣　又云。生從何處來。死向何處去。知得來去處。方名學佛人。知生死底是阿誰。受生死底復是阿誰。不知來去處底。又是阿誰。忽然知得來去處底又是阿誰。看此話。眼眨眨地。理會不得。肚裏七上八下。方寸中。如頓却一團火相似底。又是阿誰。若要識。但向理會不得處識取。若便識得。方知生死決定不相干涉　又云。凡看經教及古德入道因緣。心未明了。覺得迷悶。沒滋味。如齩鐵橛相似時。正好著力。第一不得放捨。乃是意識不行。思量不到。絕分別。滅理路處。尋常可以說得道理。分別得行處。盡是情識邊事。往往多認賊為子。不可不知也(又答王大授云。不識左右。別後日用如何做工夫。若是曾於理性上得滋味。經教上得滋味。祖師言句上得滋味。眼見耳聞上得滋味。舉足動步處得滋味。心思意想處得滋味。都不濟事。若要直下休歇。應是從前得滋味處。都莫官他。却去沒撈摸處。沒滋味處。試著意看。若著意不得。撈摸不得。轉覺得沒杷柄可把捉。理路義路心意識都不行。如土木瓦石相似時。莫怕落空。此是當人放身命處。不可忽不可忽　又答李似表云。示諭。欲妙喜因書指示徑要處。只遮求指示徑要厎一念。早是刺頭入膠盆了也。不可更向雪上加霜。雖然。有問不可無答。請左右都將平昔。或自看經教話頭。或因人舉覺指示得滋味歡喜處。一時放下。依前百不知百不會。如三歲孩兒相似。有性識而未行。却向未起求徑要底一念子前頭看看來看去。覺得轉沒巴鼻。方寸轉不寧怗時。不得放緩。遮裏是坐斷千聖頂[寧*頁]處。往往學道人。多向這裏打退了。左右若信得及。只向未起求徑要指示一念前看。看來看去。忽然睡夢覺。不是差事)　又云。趙州狗子無佛性話。喜怒靜鬧處。亦須提撕。第一不得用意等悟。若用意等悟。則自謂我即今迷。執迷待悟。縱經塵劫。亦不能得悟。但舉話頭時。略抖擻精神看。是個甚麼道理　常以生不知來處。死不知去處二事。貼在鼻孔尖上。茶裏飯裏。靜處閙處。念念孜孜。常似欠却人百萬貫錢債。無所從出。心胷煩悶。迴避無門。求生不得。求死不得。當恁麼時。善惡路頭相次絕也。覺得如此時。正好著力。只就這裏。看個話頭。僧問趙州。狗子還有佛性也無。州云無。看時不用博量。不用註解。不用要得分曉。不用向開口處承當。不用向舉起處作道理。不用墮在空寂處。不用將心等悟。不用向宗師說處領略。不用掉在無事甲裏。但行住坐臥。時時提撕。狗子還有佛性也無。無。提撕得熟。口議心思不及。方寸裏七上八下。如齩生鐵橛。沒滋味時。切莫退志。得如此時。却是好底消息。不見古德有言。佛說一切法。為度一切心。我無一切心。何用一切法。非但祖師門下如是。佛說一大藏教。盡是這般道理。眾生惡業障重。逐日下得牀來。便心識紛飛。思量名利。擔却人我。妄想顛倒。從旦至暮。如鈎鎖連環。相續不斷。都不厭惡。乍起一念。向此個門中著意思量。便要我會心意識。安排不到。便生煩惱。早要罷休。有著甚來由之。說如此者。不可勝數。舜元道友即不然。既知缺減界中。種種虗妄。一心一意。向自己脚跟下理會。生從何處來。死向何處去。既不知來處。又不知去處。現今歷歷孤明。與人分是非別好醜底。決定是有是無。是真實是虗妄。直待到如人飲水冷煖自知。不向他人口頭受處分。忽然噴地一發。到究竟安樂大休大歇處。方始自肯。以此軸來求指示。掇筆信手一揮。遂成一段葛藤。然則事不孤起。起必有由。若一向作葛藤會。又爭得。不見昔日子湖和尚有言。祖師西來。也只是個冬寒夏熱。夜暗日明。只為你徒無意立意。無事生事。無內外強作內外。無東西謾(應作漫)說東西。所以奢摩不能明了。以至根境不能自由。以是評量。舜元不曾來妙喜處求法語。妙喜元不曾寫一字。冬寒夏熱。夜暗日明。內外中間。東西南北。元不曾移易增減一絲毫許。何以故。我宗無語句。亦無一法與人。既無一法與人。即今寫底是個甚麼。說冬寒夏熱內外中間者。又是個甚麼。東西南北不曾移易一絲毫者。又是個甚麼。咄。有也不可得。無也不可得。冬寒夏熱也不可得。內外中間也不可得。作如是說者亦不可得。受如是說者亦不可得。一絲毫亦不可得。舜元亦不可得。妙喜亦不可得。不可得亦不可得。不可得中只麼得。舜元到者裏。合作麼生參。只這作麼生參。亦無著處。然後此語亦不受。此語既不受。妙喜決定無說。舜元決定無聞。無說處是真說。無聞處是真聞。如是則妙喜即是舜元。舜元即是妙喜。妙喜舜元無二無二分。無別無斷故。嘉州大像喫黃連。陝府鐵牛滿口苦。苦不苦。分明覰見沒可覩。咄(示呂舜元)　疑生不知來處。死不知去處底心未亡。則是生死交加。但向交加處。看個話頭。僧問趙州和尚。狗子還有佛性也無。州云無。但將疑生不知來處。死不知去處底心。移來無字上。則交加之心不行矣。交加之心既不行。則疑生來死去底心將絕矣。但向欲絕未絕處廝崖。時節因緣到來。驀然噴地一下便了(示李伯和)　僧問趙州。狗子還有佛性也無。州云無。此一字。便是個破生死疑心底刀子也。這刀子杷柄。只在當人手中。教別人下手不得。須是自家下手始得。若捨得性命。方肯自下手。若捨性命不得。且只管在疑不破處崖將去。驀然自肯捨命一下便了。那時方信靜時便是閙時底。閙時便是靜時底。語時便是默時底。默時便是語時底。不著問人。亦自然不受邪師胡說亂道也。又云。日用二六時中。不得執生死佛道是有。不得撥生死佛道歸無。但只看個狗子還有佛性也無。趙州云無(答陳季任)　老居士。所作所為。冥與道合。但未能得[囗@力]地一下耳。若日用應緣。不失故步。雖未得[囗@力]地一下。臘月三十日。閻家老子。亦須拱手歸降。況一念相應耶。妙喜老漢。雖未目擊觀其行事。大小折中。無過不及。只此便是道所合處。到這裏。不用作塵勞想。亦不用作佛法想。佛法塵勞都是外事。然亦不得作外事想。但回光返照。作如是想者。從甚麼處得來。所作所為時。有何形段。所作既辦。隨我心意。無不周旋。無有少剩。正當恁麼時。承誰恩力。如此做工夫。日久月深。如人學射。自然中的矣。眾生顛倒迷己逐物。躭少欲味。甘心受無量苦。逐日未開眼時。未下牀時。半惺半覺時。心識已紛飛。隨妄想流蕩矣。作善作惡。雖未發露。未下牀時。天堂地獄在方寸中。已一時成就矣。及待發時。已落在第八。佛不云乎。一切諸根自心現器身等藏。自妄想相施設顯示。如河流。如種子。如燈如風如雲。剎那展轉壞。躁動如猿猴。樂不淨處如飛蠅。無厭足如風火。無始虗偽習氣因。如汲水輪等事。如此識得破。便喚作無人無我智。天堂地獄不在別處。只在當人半惺半覺。未下牀時方寸中。竝不從外來。發未發。覺未覺時。切須照顧。照顧時亦不得與之用力爭。爭著則費力矣。祖不云乎。止動歸止。止更彌動。纔覺日用塵勞中。漸漸省力時。便是當人得力之處。便是當人成佛作祖之處。便是當人變地獄作天堂之處。便是當人穩坐之處。便是當人出生死之處。便是當人致君堯舜之上之處。便是當人起疲氓於凋瘵之處。便是當人福蔭子孫之處。到這裏。說佛說祖。說心說性。說玄說妙。說理說事。說好說惡。亦是外邊事。如此等事。尚屬外矣。況肯作塵勞中。先聖所訶之事耶。作好事尚不肯。豈肯作不好事耶。若信得此說及。永嘉所謂。行亦禪坐亦禪。語默動靜體安然。不是虗語。請依此行履。始終不變易。則雖未徹證自己本地風光。雖未明見自己本來面目。生處已熟。熟處已生矣。切切記取。纔覺省力處。便是得力處也。妙喜老漢。每與個中人說此話。往往見說得頻了多忽之。不肯將為事。居士試如此做工夫看。只十餘日。便自見得省力不省力。得力不得力矣。如人飲水冷煖自知。說與人不得。呈似人不得。先德云。語證則不可示人。說理則非證不了。自證自得自信自悟處。除曾證曾得已信已悟者。方默默相契。未證未得未信未悟者。不唯自不信。亦不信他人有如此境界。老居士。天資近道。現定所作所為不著。更易以他人較之。萬分中已省得九千九百九十九分。只欠噴地一發便了。士大夫學道。多不著實理會。除却口議心思。便茫然無所措手足。不信無措手足處。正是好處。只管心裏要思量得到。口裏要說得分曉。殊不知錯了也。佛言。如來以一切譬喻。說種種事。無有譬喻能說此法。何以故。心智路絕。不思議故。信知思量分別障道必矣。若得前後際斷。心智路自絕矣。若得心智路絕。說種種事。皆此法也。此法既明。即此明處。便是不思議大解脫境界。只此境界亦不可思議。境界既不可思議。一切譬喻亦不可思議。種種事亦不可思議。只這不可思議底亦不可思議。此語亦無著處。只這無著處底亦不可思議。如是展轉窮詰。若事若法。若譬喻若境界。如環之無端。無起處無盡處。皆不可思議之法也。所以云。菩薩住是不思議。於中思議不可盡。入此不可思議處。思與非思皆寂滅。然亦不得住在寂滅處。若住在寂滅處。則被法界量之所管攝。教中謂之法塵煩惱。滅却法界量。種種殊勝一時蕩盡了。方始好看庭前柏樹子。麻三斤。乾矢橛。狗子無佛性。一口吸盡西江水。東山水上行之類。忽然一句下透得。方始謂之法界無量迴向。如實而見。如實而行。如實而用。便能於一毛端。現寶王剎。坐微塵裏。轉大法輪。成就種種法。破壞種種法。一切由我。如壯士展臂不借他力。師子遊行不求伴侶。種種勝妙境界現前。心不驚異。種種惡業境界現前。心不怕怖。日用四威儀中。隨緣放曠。任運逍遙。到得這個田地。方可說無天堂無地獄等事。永嘉云。亦無人亦無佛。大千沙界海中漚。一切聖賢如電拂。此老若不到這個田地。如何說得出來。此語錯會者甚多。苟未徹根源。不免依語生解。便道一切皆無。撥無因果。將諸佛諸祖所說言教。盡以為虗。謂之誑惑人。此病不除。乃莽莽蕩蕩招殃禍者也。佛言。虗妄浮心多諸巧見。若不著有。便著無。若不著此二種。便於有無之間。搏量卜度。縱識得此病。定在非有非無處著倒。故先聖苦口丁寧。令離四句絕百非。直下一刀兩段。更不念後思前。坐斷千聖頂[寧*頁]。四句者。乃有無非有非無亦有亦無是也。若透得此四句了。見說一切諸法實有。我亦隨順與之說有。且不被此實有所礙。見說一切諸法實無。我亦隨順與之說無。且非世間虗豁之無。見說一切諸法亦有亦無。我亦隨順與之說亦有亦無。且非戲論。見說一切諸法非有非無。我亦隨順與之說非有非無。且非相違。淨名云。外道六師所墮。汝亦隨墮。是也(答張暘叔)　趙州云。老僧逐日。除二時粥飯。是雜用心。餘外更無雜用心處。且道。這老漢。在甚處著倒。若於這裏識得他面目。始可說行亦禪坐亦禪。語默動靜體安然。未能如是。當時時退步。向自己脚跟下。子細推窮。我能知他人好惡長短底。是凡是聖。是有是無。推窮來推窮去。到無可推窮處。如老鼠入牛角。驀地偷心絕。則便是當人四棱榻地歸家穩坐處(示熊叔雅)　伏承第五令嗣。以疾不起。父子之情。千生百劫。恩愛之所流注。想當此境界。(應有訛缺)無有是處。五濁世中種種虗幻。無一真實。請行住坐臥。常作是觀。則日久月深。漸漸消磨矣。然正煩惱時。子細揣摩窮詰。從甚麼處起。若窮起處不得。現今煩惱底。却從甚麼處得來。正煩惱時。是有是無。是虗是實。窮來窮去。心無所之。要思量但思量。要哭但哭。哭來哭去。思量來思量去。抖擻得藏識中許多恩愛習氣盡時。自然如氷歸水。還我個本來無煩惱無思量無憂無喜底去耳。入得世間出世無餘。世間法則佛法。佛法則世間法也。父子天性一而已。若子喪。而父不煩惱不思量。如父喪。而子不煩惱不思量。還得也無。若硬止遏。哭時又不敢哭。思量時又不敢思量。是特欲逆天理。滅天性。揚聲止響。潑油救火耳。正煩惱時。總不是外事。且不得作外邊想。永嘉云。無明實性即佛性。幻化空身即法身。是真語實語。不誑不妄語。恁麼見得了。要思量要煩惱亦不可得。作是觀者。名為正觀。若他觀者。名為邪觀。邪正未分。正好著力。此是妙喜決定義。無智人前莫說(答汪彥章)　眾生日用現行無明。順無明則生歡喜。逆無明則生煩惱。佛菩薩則不然。借無明以為佛事。為眾生以無明為窟宅。逆之則是破他窟宅。順之則隨其所著而誘導之。淨名云。塵勞之儔為如來種。永嘉云。無明實性即佛性。幻化空身即法身。便是這個道理也(示張太尉益之)　向自己脚跟下推窮。我這取富貴底從何處來。即今受富貴底。異日却向何處去。既不知來處。又不知去處。便覺心頭迷悶。正迷悶時亦非他物。只就這裏。看個話頭。僧問雲門。如何是佛。門云乾矢橛。但舉此話。忽然伎倆盡時便悟也。切忌尋文字引證。胡亂博量註解。縱然註解得分明。說得有下落。盡是鬼家活計。疑情不破。生死交加。疑情若破。則生死心絕矣。生死心絕。則佛見法見亡矣。佛見法見尚亡。況復更起眾生煩惱見耶。但將迷悶底心。移來乾矢橛上。一抵抵住。怖生死底心。迷悶底心。思量分別底心。作聰明底心。自然不行也。覺得不行時。莫怕落空。忽然向抵住處。絕消息。不勝慶快平生。得消息絕了。起佛見法見眾生見。思量分別。作聰明說道理。都不相妨。日用四威儀中。但常放教蕩蕩地。靜處閙處。常以乾矢橛提撕。日往月來。水牯牛自純熟矣。第一不得向外面別起疑也。乾矢橛上疑破。則恒河沙數疑。一時破矣。(答呂隆禮　示曾天游云。莫於古人言句上。只管如疊塔子相似。一層了又一層。枉用工夫。無有了期。但只存心於一處。無有不到底。時節因緣到來。自然築著磕著。噴地省去耳。不起一念還有過也無。云須彌山。一物不將來時如何。放下著。這裏疑不破。只在這裏參。更不必自生枝葉也　答呂居仁云。千疑萬疑。只是一疑。話頭上疑破。則千疑萬疑一時破。話頭不破。則且就上面與之廁崕。若棄了話頭。別去文字上起疑。經教上起疑。古人公案上起疑。日用塵勞中起疑。皆是邪魔眷屬)。
    既辦此心。第一不要急。急則轉遲矣。又不得緩。緩則怠惰矣。如調琴之法。緊緩要得中。方成曲調。但向日用應緣處。時時覰捕。我遮能與人決斷是非曲直底。承誰恩力。畢竟從甚麼處流出。覰捕來覰捕去。平昔生處路頭自熟。生處既熟。則熟處却生矣。那個是熟處。五陰六入十二處十八界二十五有。無明業識思量計較心識。晝夜熠熠。如野馬無暫停息底。是這一落索。使得人流浪生死。使得人做不好事。這一落索既生。則菩提涅槃真如佛性。便現前矣。當現前時。亦無現前之量。故古德契證得了。便解道。應眼時若千日。萬象不能逃影質。應耳時若幽谷。大小音聲無不足。如此等事。不假他求。不借他力。自然向應緣處。活鱍鱍地。未得如此。且將思量世間塵勞底心。回在思量不及處。試思量看(教看無字話頭云云。答榮茂實)　既已知有此段大事因緣。決定不從人得。則便好頓捨外塵。時時向自己脚跟下推窮。推來推去。內不見有能推之心。外不見有所推之境。淨躶躶。赤灑灑。沒可把。如水上放葫蘆。無人動著。常蕩蕩地。拘牽他不得。惹絆他不得。撥著便動。觸著便轉。如是自在。如是瞥脫。如是靈聖。不與千聖同途。不與衲僧借借。直能號令佛祖。佛祖號令他不得。當人知是般事。便好猛著精彩。向百尺竿頭更進一步。如進得這一步。則不異善財童子。於普賢毛孔剎中行一步。過不可說不可說佛剎微塵數世界。如是而行。盡未來劫。猶不能知一毛孔中剎海次第。剎海藏。剎海差別。剎海普入。剎海成。剎海壞。剎海莊嚴。所有邊際。似這般境界。亦不是外邊起心用意修證得來。只是當人脚跟下。本來具足底道理耳。不見德山和尚有言。汝但無事於心。無心於事。則虗而靈。空而妙。若毫端許言之本末者。皆為自欺。何故。毫釐繫念。三塗業因。瞥爾情生。萬劫羈鎖。聖名凡號盡是虗聲。殊相劣形皆為幻色。汝欲求之。得無累乎。及其厭之。又成大患。恁麼說話。棒打石人頭。嚗嚗論實事。前所云。內不見有能推之心。外不見有所推之境。便是這個道理也。這個道理。向事上覰則疾。若向意根下思量卜度。則轉疏轉遠矣。所以釋迦老子。在法華會上。只度得個八歲底女人。華嚴會上。只度得個童子。涅槃會上。只度得個屠兒。看他這三個成佛底樣子。又何曾向外取證。辛勤修學來。佛亦只言。我今為汝保任此事。終不虗也。只說為他保任而已。且不說有法可傳。令汝向外馳求。然後成佛。幸有如此體格。何故不信。苟能直下信得及。不向外馳求。亦不於心內取證。則二六時中。隨處解脫。何以故。既不向外馳求。則內心寂靜。既不於心內取證。則外境幽閑。故祖師云。境緣無好醜。好醜起於心。心若不強名。妄情從何起。妄情既不起。真心任徧知。當知內心外境。只是一事。切忌作兩般看。記得溈山問仰山。妙淨明心。子作麼生會。仰山云。山河大地日月星辰。溈山云。汝只得其事。仰山云。和尚適來問甚麼。溈山云。妙淨明心。仰山云。喚作事得麼。溈山云。如是如是。觀使師重(敘事不錄)為立號曰妙淨居士。師重勉之。行住坐臥造次顛沛。不可忘了妙淨明心之義。妄念起時。不必用力排遣。只舉僧問趙州。狗子還有佛性也無。趙州云無。舉來舉去。和這舉話底。亦不見有。只這知不見有底。亦不見有。然後此語亦無所受。驀地於無所受處。不覺失聲大笑一巡時。便是歸家穩坐處也(示趙師重)　巖頭云。若欲他時播揚大教。須是一一從自己胷襟流出。盖天盖地。始是大丈夫所為。巖頭之語。非獨發明雪峰根器。亦可作學此道者萬世規式。所謂胷襟流出者。乃是自己無始時來現量。本自具足。纔起第二念。則落比量矣。比量是外境莊嚴所得之法。現量是父母未生前威音那畔事。從現量中得者。氣力粗。從比量中得者。氣力弱。氣力粗者。能入佛又能入魔。氣力弱者。入得佛境界。往往於魔境界打退鼓。不可勝數。此事不在聰明靈利。亦不在鈍根淺識。據實而論。只以噴地一發為准的耳。纔得這個消息。凡有言句。非離真而立處。立處即真。所謂胷襟流出。盖天盖地者。如是而已。非是做言語求奇特。他人道不出。錦心繡口。意句尖新。以為胷襟流出也(示曾叔遲)　欲學此道。當於自己脚跟下理會。纔涉秋毫知見。即蹉過脚跟下消息。脚跟下消息通了。種種知見。無非盡是脚跟下事。故祖師云。正說知見時。知見即是心。當心即知見。知見即如今。若如今不越一念。向脚跟下頓亡知見。便與祖師把手共行。未能如是。切忌向知見上著倒(示陳次□)　學世間法。全仗口議心思。學出世間法。用口議心思則遠矣。佛不云乎。是法非思量分別之所能解。永嘉云。損法財滅功德。莫不由茲心意識。盖心意識。乃思量分別之窟宅也。決欲荷擔此段大事因緣。請猛著精彩。把這個來為先鋒。去為殿後底。生死魔根一刀斫斷。便是出頭時節。正當恁麼時。方用得口議心思著。何以故。第八識既除。則生死魔無處棲泊。生死魔無棲泊處。則思量分別底。渾是般若妙智。更無毫髮許為我作障。所以道。觀法先後。以智分別。是非審定。不違法印。得到這個田地了。儘作聰明。儘說道理。皆是大寂滅大究竟大解脫境界。更非他物。故盤山云。全心即佛。全佛即人。是也。未得如是。直須行住坐臥。勿令心意識得其便。久久純熟。自然不著用力排遣矣(示謝廓然)　尋常計較安排底是識情。隨生死遷流底亦是識情。怕怖慞惶底亦是識情。而今參學之人。不知是病。只管在裏許頭出頭沒。教中所謂隨識而行不隨智。以故昧却本地風光本來面目。若或一時放得下。百不思量計較。忽然失脚蹋著鼻孔。即此識情便是真空妙智。更無別智可得。若別有所得。別有所證。則又却不是也。如人迷時喚東作西。及至悟時。即西便是東。無別有東。此真空妙智。與太虗空齊壽。只這大虗空中。還有一物礙得他否。雖不受一物礙。而不妨諸物於空中往來。此真空妙智亦然。生死凡聖垢染。著一點不得。雖著不得。而不礙生死凡聖於中往來(答曾天游)　心火熾然。熠熠不息。貪慾嗔恚癡。繼之如鈎鎖連環。相續不斷。若無猛烈志氣。日月浸久。不覺被五陰魔所攝持。若能一念緣起無生。不離貪慾嗔恚癡。倒用魔王印。驅諸魔侶。以為護法善神。且非強為。法如是故(示謝廓然)　禪不在靜處。不在閙處。不在思量分別處。不在日用應緣處。然雖如是。第一不得捨却靜處閙處。日用應緣處。思量分別處參。忽然眼開。都是自家屋裏事(示聶寺丞)　但於日用應緣處不昧。則日月浸久。自然打成一片。何處為應緣處。喜時怒時。判斷公事時。與賓客相酬酢時。與妻子聚會時。思量善惡時。觸境遇緣時。皆是噴地一發時節。千萬記取(示熊叔雅)　這個道理。只為太近。遠不出自家眼睛裏。開眼處便刺著。合眼處亦不欠少。開口處便道著。合口處亦自現成。擬欲起心動念承當渠。早已蹉過十萬八千了也(答劉彥冲)　狗子無佛性話。左右如人捕賊。已知窩盤處。但未捉著耳。請快著精彩。不得有少間斷。時時向行住坐臥處。看讀書史處。修仁義禮智信處。侍奉尊長處。提誨學者處。喫粥喫飯處。與之廝崖。忽然打失布袋。夫復何言(示汪聖錫)　古德有言。但辦肯心。必不相賺。只恐當人信不及。於日用應緣處。被外境所奪。不能純一做工夫。則成間斷。當間斷時。未免方寸擾擾。正擾擾時。却是個好底時節。佛言。居一切時不起妄念。於諸妄心亦不息滅。住妄想境不加了知。於無了知不辨真實。便是這個道理也。這個道理。說似人不得。惟證悟者。舉起便知落處(示謝廓然)　示諭。自得山野向來書之後。每遇閙中躲避不得處。常自點檢。而未有著力工夫。只這躲避不得處。便是工夫了也。若更著力點檢。則却又遠矣。昔魏府老華嚴云。佛法在日用處。行住坐臥處。喫茶喫飯處。語言相問處。所作所為處。舉心動念。又却不是也。正當躲避不得處。切忌起心動念。作點檢想。祖師云。分別不生。虗明自照。又龐居士云。日用事無別。惟吾自偶諧。頭頭非取捨。處處沒張乖。朱紫誰為號。丘山絕點埃。神通并妙用。運水及搬柴。又先聖云。但有心分別計較自心現量者。悉皆如夢。切記取。躲避不得時。不得更擬心。不擬心時。一切現成。亦不用理會利。亦不用理會鈍。總不干他利鈍之事。亦不干他靜亂之事。正當躲避不得時。忽然打失布袋。不覺拊掌大笑矣。記取記取。此事若用一毫毛工夫取證。則如人以手撮摩虗空。祇益自勞耳(示陳季任)　情識未破。則心火熠熠地。正當恁麼時。但只以所疑底話頭提撕。如僧問趙州。狗子還有佛性也無。州云無。只管提撕舉覺。左來也不是。右來也不是。又不得將心等悟。又不得向舉起處承當。又不得作玄妙領略。又不得作有無商量。又不得作真無之無卜度。又不得坐在無事甲裏。又不得向擊石火閃電光處會。直得無所用心。心無所之時。莫怕落空。這裏却是好處。驀然老鼠入牛角。便見倒斷也。此事非難非易。除是夙曾種得般若種智之深。曾于無始曠大劫來。承事真善知識。熏習得正知正見。在靈識中。觸境遇緣。於現行處。築著磕著。如在萬人叢裏。認得自家父母相似。當恁麼時。不著問人。自然求覔底心不馳散矣。雲門云。不可說時即有。不說時即無也。不可商量時便有。不商量時便無也。又自提起云。且道。不商量時。是個甚麼。恐人不會。又自云。更是甚麼(答張安國)　大凡涉世有餘之士。久膠於塵勞中。忽然得人指令。向靜默處做工夫。乍得胸中無事。便認著以為究竟安樂。殊不知。似石壓草。雖暫覺絕消息。奈何根株猶在。寧有證徹寂滅之期。要得真正寂滅現前。必須于熾然生滅之中。驀地一跳跳出。不動一絲毫。便攪長河為酥酪。變大地作黃金。臨機縱奪。殺活自由。利他自利。無施不可(示富季申)　昔嚴陽尊者問趙州。一物不將來時如何。州云。放下著。嚴陽云。一物既不將來。放下個甚麼。州云。放不下。擔取去。嚴陽於言下大悟。又有僧問古德。學人奈何不得時如何。古德云。老僧亦奈何不得。僧云。學人在學地故。是奈何不得。和尚是大善知識。為甚麼亦奈何不得。古德云。我若奈何得。則便拈却你這不奈何。僧於言下大悟。二僧悟處。即是樓樞密迷處樓樞密疑處。即是二僧問處。法從分別生。還從分別滅。滅諸分別法。是法無生滅(答樓樞密)　與向伯恭。論夢覺書(見隆慶閑師章中)　示諭。臘月三十日已到。要之日用當如是觀察。則世間塵勞之心。自然消隕矣。塵勞之心既消隕。則來日依前孟春猶寒矣。古德云。欲識佛性義。當觀時節因緣。此個時節。乃是黃面老子出世成佛。坐金剛座。降伏魔軍。轉法輪。度眾生。入涅槃底時節。與解空所謂臘月三十日時節。無異無別。到這裏。只如是觀。以此觀者。名為正觀。異此觀者。名為邪觀。邪正未分。未免隨他時節遷變。要得不隨時節。但一時放下著。放到無可放處。此語亦不受。依前只是解空居士。更不是別人(答劉季高)　章敬和尚曰。至理亡言。時人不悉。強習他事。以為功能。不知自性元非塵境。是個微妙大解脫門。所有鑑覺。不染不礙。如是光明。未曾休廢。曩劫至今。固無變易。猶如日輪遠近斯照。雖及眾色。不與一切和合。靈燭妙明。非假鍛鍊。為不了故。取於物象。但如揑目妄起空華。徒自疲勞。枉經劫數。若能返照。無第二人。舉措施為。不虧實相。左右自言根鈍試。如此返照看。能知鈍者。還鈍也無。若不回光返。照只守鈍根。更增煩惱。乃是向幻妄上。重增幻妄。空花上更添空花也。但相聽能知根性鈍者。決定不鈍。雖不得守著這個鈍底。然亦不得捨却這個鈍底參。取捨利鈍。在人不在心。此心與三世諸佛一體無二。若有二。則法不平等矣。受教傳心。俱為虗妄。求真覓實。轉見參差。但知得一體無二之心。決定不在利鈍取捨之間。則便當見月亡指。直下一刀兩段。若更遲疑。思前筭後。則乃是空拳指上生實解。根境法中虗揑怪。於陰界中。妄自囚執。無有了時(答陳季任)　伏承杜門息交。世事一切闊略。朝夕惟以某向所舉話頭提撕。甚善甚善。既辦此心。當以悟為則。若自生退屈。謂根性陋劣。更求入頭處。正是含元殿裏問長安。在甚處耳。正提撕時。是阿誰。能知根性陋劣底。又是阿誰。求入頭處底。又是阿誰。妙喜不避口業。分明為居士說破。只是個汪彥章。更無兩個。只有一個汪彥章。更那裏得個提撕底。知根性陋劣底。求入頭處底來。當知皆是汪彥章影子。並不干他汪彥章事。若是真個汪彥章。根性必不陋劣。必不求入頭處。但只信得自家主人公。皮並不消得許多勞攘。昔有僧問仰山。禪宗頓悟。畢竟入門的意如何。山曰。此意極難。若是祖宗門下上根上智。一聞千悟。得大總持。此根人難得。其有根微智劣。所以古德道。若不安禪靜慮。到這裏。總須茫然。僧曰。除此格外。還有別方便。令學人得入也無。山曰。別有別無。令汝心不安。我今問汝。汝是甚處人。曰幽州人。山曰。汝還思彼處否。曰常思。山曰。彼處樓臺林苑人馬駢闐。汝返思思底。還有許多般也無。曰某甲到這裏。一切不見有。山曰。汝解猶在境。信位即是。人位即不是。妙喜已是老婆心切。須著更下個注脚。人位即是汪彥章。信位即是知根性陋劣。求入頭處底。若於正提撕話頭時。返思能提撕底還是汪彥章否。到這裏。間不容髮。若佇思停機。則被影子惑矣。請快著精彩。不可忽不可忽(答汪彥章)　向承示諭。性根昏鈍。而黽勉修持。終未得超悟之方。某頃在雙徑。答富季申所問。正與此問同。能知昏鈍者。決定不昏鈍。更欲向甚處求超悟。士大夫學此道。却須借昏鈍而入。若執昏鈍。自謂我無分。則為昏鈍魔所攝矣。葢平昔知見。多以求證悟之心。在前作障。故自己正知見。不能現前。此障亦非外來。亦非別事。只是個能知昏鈍底主人公耳。故瑞巖和尚。居常在丈室中。自喚云主人公。又自應云諾。惺惺著。又自應云諾。他時後日。莫受人謾。又自應云諾諾。古來幸有恁麼榜樣。慢向這裏提撕看。是個甚麼。只這提撕底。亦不是別人。只是這能知昏鈍者耳。能知昏鈍者。亦不是別人。便是李寶文本命元辰也。此是妙喜不得已應病與藥。略為居士指個歸家穩坐底路頭而已。若便認定死語。真個喚作本命元辰。則是認識神為自己。轉沒交涉矣。故長沙和尚云。學道之人不識真。只為從來詔識神。無量劫來生死本。癡人喚作本來人。前所云借昏鈍而入。是也。但只看能知得如是昏鈍底。畢竟是個甚麼。只向這裏看。不用求超悟。看來看去。忽地大笑去矣。此外無可言者(答李茂嘉)　士大夫學道。利根者蹉過。鈍根者難入。難入則自生退屈。蹉過則起謗無疑。若要著中。但將蹉過底。移在難入處。却將難入底。移在蹉過處。自然怗怗地。不作難入蹉過之解矣。得如此了却。好向這裏全身放下。放下時。亦不得作放下道理。古德所謂。放蕩長如癡兀人。他家自有通人愛(示陳次仲)　昏沉掉舉。先聖所訶。靜坐時纔覺此兩種病現前。但只舉狗子無佛性話。兩種病不著用力排遣。當下怗怗地矣。日久月深。纔覺省力。便是得力處也。亦不著做靜勝工夫。只這便是工夫也(答富季申)　令兄寶學公。初未甞知管帶忘懷之事。信手摸著鼻孔。雖未盡識得諸方邪正。而基本堅實。邪毒不能侵。忘懷管帶在其中矣。若一向忘懷管帶。生死心不破。陰魔得其便。未免把虗空隔絕作兩處。處靜時受無量樂。處閙時受無量苦。要得苦樂均平。但莫起心管帶。將心忘懷。十二時中。放教蕩蕩地。忽爾舊習瞥起。亦不著用心遏捺。只就瞥起處。看個話頭。狗子還有佛性也無。無。正當恁麼時。如紅罏上一點雪相似。眼辨手親者。一趠趠得。方知嬾融道。恰恰用心時。恰恰無心用。曲談名相勞。直說無繁重。無心恰恰用。常用恰恰無。今說無心處。不與有心殊。不是誑人語(答[劉-金+亞]彥冲)　示諭。應緣日涉差別境界。未甞不在佛法中。又於日用動容之間。以狗子無佛性話。破除情塵。若作如是工夫。恐卒未得悟入。請於脚跟下。照顧差別境界從甚麼處起。動容周旋之間。如何以狗子無佛性話。破除情塵。能知破除情塵者。又是阿誰。佛不云乎。眾生顛倒。迷己逐物。物本無自性。迷己者自逐之耳。境界本無差別。迷己者自差別耳。既日涉差別境界。又在佛法中。既在佛法中。則非差別境界。既在差別境界中。則非佛法矣。拈一放一。有甚了期。廣額屠兒。在涅槃會上。放下屠刀。立地便成佛。豈有許多忉忉怛怛來。日用應緣處。纔覺涉差別境界時。但只就差別處。舉狗子無佛性話。不用作破除想。不用作情塵想。不用作差別想。不用作佛法想。但只看狗子無佛性話。但只舉個無字。亦不用存心等悟。若存心等悟。則境界也差別。佛法也差別。情塵也差別。狗子無佛性話也差別。間斷處也差別。無間斷處也差別。遭情塵惑亂身心不安樂處也差別。能知許多差別底亦差別。若要除此病。但只看個無字。但只看廣額屠兒放下屠刀云。我是千佛一數。是實是虗。若作虗實商量。又打入差別境界上去也。不如一刀兩段。不得念後思前。念後思前。則又差別矣。玄沙云。此事限約不得。心思路絕。不因莊嚴。本來真淨。動用語笑隨處明了。更無欠少。今時人不悟個中道理。妄自涉事涉塵。處處染著。頭頭繫絆。縱悟則塵境紛紜。名相不實。便擬凝心斂念。攝事歸空。閉目藏睛。隨有念起。旋旋破除。細想纔生。即便遏捺。如此見解。即是落空亡底外道。魂不散底死人。冥冥漠漠。無覺無知。塞耳偷鈴。徒自欺誑。左右來書云云。盡是玄沙所訶底病。寂照邪禪。埋人底坑子。不可不知也。舉話時。都不用作許多伎倆。但行住坐臥處。勿令間斷。喜怒哀樂處。莫生分別。舉來舉去。看來看去。覺得沒理路沒滋味。心頭熱悶時。便是當人放身命處也。記取記取。莫見如此境界便退心。如此境界。正是成佛作祖底消息也。而今默照邪師輩。只以無言無說為極則。喚作威音那畔事。亦喚作空劫已前事。不信有悟門。以悟為誑。以悟為第二頭。以悟為方便語。以悟為接引之詞。如此之徒。謾人自謾。誤人自誤。亦不可不知。日用四威儀中。涉差別境界。覺得省力時。便是得力處也。得力處極省力。若用一毫毛氣力支撐。定是邪法。非佛法也。但辦取長遠心。與狗子無佛性話廝崖。崖來崖去。心無所之。忽然如睡夢覺。如蓮花開。如披雲見日。到恁麼時。自然成一片矣。但日用七顛八倒處。只看個無字。莫管悟不悟徹不徹。三世諸佛。只是個無事人。諸代祖師。亦只是個無事人。古德云。但於事上通無事。見色聞聲不用聾。又古德云。愚人除境不亡心。智者亡心不除境。於一切處無心。則種種差別境界自無矣。而今士大夫。多是急性。便要會禪。於經教上及祖師言句中博量。要說得分曉。殊不知。分曉處却是不分曉底事。若透得個無字。分曉不分曉。不著問人矣。老漢教士大夫放教鈍。便是這個道理也。作鈍榜狀元亦不惡。只怕拖白耳一笑(答宗直閣)　知迷不悟是大錯。執迷待悟。其錯益大。何以故。為不覺故迷。執迷待悟。乃不覺中又不覺。迷中又迷。決欲破此兩重關。請一時放下著。若放不下。迷迷悟悟。盡未來際。何有休歇(示黃伯成)　又云。學此道。未得個入頭處時。覺得千難萬難。聞宗師舉著。愈覺難會。盖以取證求歇底心不除。反被此作障礙。此心纔歇。方知非難非易。亦非師家可以傳授　欲得將心待悟。將心待休歇。從脚下參到彌勒下生。亦不能得悟。亦不能得休歇。轉加迷悶耳。平田和尚曰。神光不昧。萬古徽猷。入此門來。莫存知解。又古德曰。此事不可以有心求。不可以無心得。不可以語言造。不可以寂默通。此是第一等入泥入水老婆說話。往往參禪人。只恁麼念過。殊不子細看是甚道理。若是個有筋骨底。纔聞舉著。直下將金剛王寶劒。一截截斷此四路葛藤。則生死路頭亦斷。凡聖路頭亦斷。計較思量亦斷。得失是非亦斷。當人脚跟下。淨躶躶。赤灑灑。沒可把。豈不快哉。豈不暢哉。不見昔日灌溪和尚。初參臨濟。濟見來。便下繩牀驀胸擒住。灌溪便云領領。濟知其已徹。即便推出。更無言句與之商量。當恁麼時。灌溪如何思量計較祗對得。古來幸有如此榜樣。如今人總不將為事。只為粗心。灌溪當初。若有一點待悟待證待休歇底心在前時。莫道被擒住便悟。便是縛却手脚。遶四天下拖一遭。也不能得悟。也不能得休歇(答曾天游)　示諭。蚤歲知信向此道。晚年為知解所障。未有一悟入處。欲知日夕體道方便。既荷至誠。不敢自外據欵結案葛藤少許。只這求悟入底。便是障道知解了也。更別有甚麼知解。為公作障。畢竟喚甚麼作知解。知解從何而至。被障者復是阿誰。只此一句。顛倒有三。自言為知解所障。是一。自言未悟。甘作迷人。是一。更在迷中將心待悟。是一。只這三顛倒。便是生死根本。直須一念不生。顛倒心絕。方知無迷可破。無悟可待。無知解可障。如人飲水冷煖自知。久久自然。不作這個見解也。但就能知知解底心上看。還障得也無。能知知解底心上。還有如許多般也無。從上大智慧之士。莫不皆以知解為儔侶。以知解為方便。於知解上。行平等慈。於知解上。作諸佛事。如龍得水。似虎靠山。終不以此為惱。只為他識得知解起處。既識得起處。即此知解。便是解脫之場。便是出生死處。既是解脫之場。出生死處。則知底解底當體寂滅。知底解底既寂滅。能知知解者不可不寂滅。菩提涅槃。真如佛性。不可不寂滅。更有何物可障。更向何處求悟入。(答富季申)　定光大師妙道問雲門。此心此性迷悟向背如何。乞省要處指示。雲門良久不答。妙道再問。雲門笑曰。若論省要處。則不可指示於人。若可指示。則不省要矣。妙道曰。豈無方便。令學人趣向。雲門曰。若論方便。則心無迷悟。性無向背。但人立迷悟見。執向背解。欲明此心見此性。而此心此性。即隨人顛倒。錯亂流入邪途。以故佛魔不辨。邪正不分。盖不了此性此心之夢幻。妄立二種之名言。以向背迷悟為實。認此心此性為真。殊不知。若實若不實。若妄若非妄。世間出世間。但是假言說。故淨名云。法不可見聞覺知。若行見聞覺知。是則見聞覺知。非求法也。又古德云。若取自己自心為究竟。必有他物他人為對治。又佛謂富樓那曰。汝以色空。相傾相奪於如來藏。而如來藏。隨為色空。周徧法界。我以妙明不滅不生。合如來藏。而如來藏。惟妙覺明。圓照法界。如來藏即此心此性也。而佛權指色空相傾相奪為非。以妙明不滅不生為是。此兩段。是藥語。治迷悟二病。非佛定意也。為破執迷悟心性向背為實法者之言耳。不見金剛藏菩薩曰。一切三世。惟是言說。一切諸法。於言說中。無有依處。一切言說。於諸法中。亦無依處。苟迷悟見亡。向背解絕。則此心洞明如皎日。此性寬廓等虗空。當人脚跟下。放光動地。照徹十方。覩斯光者。盡證無生法忍。到恁麼時自然與此心此性。默默相契。方知昔本無迷。今本無悟。悟即迷。迷即悟。向即背。背即向。性即心。心即性。佛即魔。魔即佛。一道清淨平等。無有平等不平等者。皆吾心之常分。非假於他術。既得恁麼。亦是不得已而言之。不可便以為實。若以為實。則又是不識方便。認定死語。重增虗妄。展轉惑亂。無有了期。到這裏。無你用心處。不若知是般事。撥置一邊。却轉頭來看。馬大師即心即佛。非心非佛。不是心不是佛不是物。趙州庭前栢樹子。雲門須彌山。大愚鋸解秤鎚。嚴陽尊者土塊。汾州莫妄想。俱胝竪指頭。畢竟是何道理。此乃雲門方便也。妙道思之(示妙道禪人)　只這著忙底。便是臘月三十日消息也。如何是佛。乾矢橛。這裏不透。與臘月三十日何異(答呂隆禮)　示諭。能行佛事。而不解禪語。能與不能。無別無同。但知能行者即是禪語。會禪語而不能行佛事。如人在水底坐呌渴。飯籮裏坐呌饑何異。當知禪語即佛事。佛事即禪語。能行能解。在人不在法(答樊茂實)　擔荷此段大事因緣。須是有決定志。若半信半疑。則沒交涉矣。古德云。學道如鑽火。逢烟未可休。直待金星現。歸家始到頭。欲知到頭處。自境界他境界一如是也(示李獻臣)　又云。趙州和尚云。老僧十二時中。除二時粥飯。是雜用心。餘無雜用心處。此是這老和尚。真實行履處。不用作佛法禪道會　無常迅速。生死事大。眾生界中。順生死底事。如麻似粟。撥整了一番。又一番到來。若不把生死兩字。貼在鼻尖兒上作對治。則直待臘月三十日。手忙脚亂。如落湯螃蟹時。方始知悔則遲也。若要直截。請從而今便截斷(示聶寺丞)　欲學此道。須是具決安信。逢逆順境。心不動搖。方有趣向分。佛言。信能永滅煩惱本。信能專向佛功德。信於境界無所著。遠離諸難得無難。又云。信能超出眾魔路。示現無上解脫道。如上所說。教有明文。佛豈欺人耶。若半明半暗。半信半不信。則觸境遇緣。心生疑惑。乃是於境界。心有所著。不能於此道決定無疑。滅煩惱本。遠離諸難。諸難者。為無決定信。被自己陰魔所撓。若能一念緣起無生。則不越此念。即時超出魔路。所謂魔路亦非他物。乃是昧却此心。於此心外。妄生差別諸見。而此心即隨差別妄念流轉故。成就魔境。若能直下信此心。決定本來成佛。頓忘諸見。即此魔路。便是當人出生死菩提路也(示鄧子立)　道家者流。全以妄想心想。日精月華。吞霞服氣。尚能留形住世。不被寒暑所侵。況回此心此念。全在般若中耶。先聖明明有言。喻如太末蟲。處處能泊。惟不能泊於火燄之上。眾生心亦爾。處處能緣。惟不能緣於般若之上。苟念念不退初心。把自家心識。緣世間塵勞底。回來抵在般若上。雖今生打未徹。臨命終時。定不為惡業所牽。流落惡道。來生出頭。隨我今生願力。定在般若中。現成受用。此是決定底事。無可疑者(答曾天游)　臘月三十日到來。恩愛也使不著。勢力也使不著。財寶也使不著。性氣也使不著。官職也使不著。富貴也使不著。眼光落地時。惟有平昔造善造惡兩路境界。一一現前。作惡多作善少。則隨惡業流浪將去。作善多作惡少。則隨善業生人天十善之家去。既知得這兩路子。皆屬虗幻。然後發勇猛精進堅固不退之心。決欲超情離見。透脫生死。臘月三十日。善惡兩路。拘執我不得(示鄧兩府宅)。


指月錄卷之三十二

六祖下第十六世（续）

    ▲ 臨安府徑山宗杲大慧普覺禪師語要下

    酬答法要之餘

    示諭。自到城中。著衣喫飯。抱子弄孫。色色仍舊。既亡拘滯之情。亦不作奇特之想。宿習舊障。亦稍輕微。三復斯語。歡喜踴躍。此乃學佛之驗也。儻非過量大人。於一笑中。百了千當。則不能知吾家果有不傳之妙。若不爾者。疑怒二字法門。盡未來際。終不能壞。使太虗空。為雲門口。草木瓦石。皆發光明。助說道理。亦不柰何。方信此段因緣。不可傳不可學。須是自證自悟。自肯自休。方始徹頭。公今一笑頓亡所得。夫復何言。黃面老子曰。不取眾生所言說。一切有為虗妄事。雖復不依言語道。亦復不著無言說。來書所說既亡拘滯之情。亦不作奇特之想。暗與黃面老子所言契合。即是說者名為佛說。離是說者即波旬說。山野平昔有大誓願。寧以此身代一切眾生受地獄苦。終不以此口將佛法以為人情。瞎一切人眼。公既到恁麼田地。自知此事不從人得。但且仍舊。更不須問大法明未明。應機礙不礙。若作是念。則不仍舊矣。承過夏後。方可復出。甚愜病僧意。若更熱荒馳求不歇。則不相當也。前日見公歡喜之甚。以故不敢說破。恐傷言語。今歡喜既定。方敢指出。此事極不容易。須生慚愧始得。往往利根上智者。得之不費力。遂生容易心。便不修行。多被目前境界奪將去。作主宰不得。日久月深。迷而不返。道力不能勝業力。魔得其便。定為魔所攝持。臨命終時。亦不得力。千萬記取前日之語。理則頓悟。乘悟并銷。事非頓除。因次第盡。行住坐臥。切不可忘了。其餘古人種種差別言句。皆不可以為實。然亦不可以為虗。久久純熟。自然默默契自本心矣。不必別求殊勝奇特也。(此下舉水潦見馬祖。鼓山見雪峰。慧明大庾嶺見六祖。三師悟緣。具于三師章)以三尊宿三段因緣。較公於一笑中釋然。優劣何如。請自斷看。還更別有奇特道理麼。若更別有。則却似不曾釋然也。但知作佛。莫愁佛不解語。古來得道之士。自己既充足。推己之餘。應機接物。如明鏡當臺。明珠在掌。胡來胡現。漢來漢現。非著意也。若著意。則有實法與人矣。公欲大法明應機無滯。但且仍舊。不必問人。久久自點頭矣。臨行面稟之語。請書于座右。此外別無說。縱有說。於公分上。盡成剩語矣。葛藤太多。姑置是事(答李漢老。李又具書云。邴比蒙誨答。備悉深旨。邴自有驗者三。一事無逆順。隨緣即應。不留胷中。二夙習濃厚。不加排遣。自爾輕微。三古人公案。舊所茫然。時復瞥地。此非自昧者。前書大法未明之語。蓋恐得少為足。當擴而充之。豈別求勝解耶。淨除現流。理則不無。敢不銘佩。師又答書云。信後益增瞻仰。不識日來隨緣放曠。如意自在否。四威儀中。不為塵勞所勝否。寤寐二邊。得一如否。於仍舊處。無走作否。於生死心。不相續否但盡凡情。別無聖解。公既一笑豁開正眼。消息頓亡。得力不得力。如人飲水冷煖自知矣。然日用之間。當依黃面老子所言。刳其正性。除其助因。違其現業。此乃了事漢。無方便中真方便。無修證中真修證。無取捨中真取捨也。古德云。皮膚脫落盡。惟一真實在。又如栴檀繁柯脫落盡。惟真栴檀在。斯違現業除助因刳正性之極致也。公試思之。如此說話。於了事漢分上。大似一柄臘月扇子。恐南地寒喧不常。也少不得。一笑　師又與江少明書云。承連日去與參政道話。甚善甚善。此公歇得馳求心。得言語道斷。心行處滅。差別異路。覷見古人脚手。不被古人方便文字所羅籠。山僧見渠如此。所以更不曾與之說一字。恐鈍置他。直候渠將來。自要與山僧說話。方始共渠眉毛廝結理會在。不只恁麼便休。學道人。若馳求心不歇。縱與之眉毛廝結理會。何益之有。正是癡狂外邊走耳。參政漢老也)　即日蒸溽。不審燕處悠然。放曠自如。無諸魔撓否。日用四威儀內。與狗子無佛性話一如否。於動靜二邊。能不分別否。夢與覺合否。理與事會否。心與境皆如否。老龐云。心如境亦如。無實亦無虗。有亦不管。無亦不拘。不是聖賢。了事凡夫。若真個作得個了事凡夫。釋迦達磨。是甚麼泥團土塊。三乘十二分教。是甚麼熱椀鳴聲。公既於此個門中。自信不疑。不是小事。要須生處放教熟。熟處放教生。始與此事。少分相應耳。往往士大夫。多於不(應有如字)意中。得個瞥地處。却於如意中。打失了。不可不使公知。在如意中。須時時以不如意中時節在念。切不可暫忘也。但得本。莫愁末。但知作佛。莫愁佛不解語。這一著子。得易守難。切不可忽。須教頭正尾正。擴而充之。然後推己之餘。以及物(答劉彥修)　昔楊文公大年。三十歲見廣慧璉公。除去礙膺之物。自是已後。在朝廷居田里始終一節。不為功名所移。不為富貴所奪。亦非有意輕功名富貴。道之所在。法如是故也。趙州云。諸人被十二時使。老僧使得十二時。此老此說。非是強為。亦法如是故也。大率為學為道一也。而今學者。往往以仁義禮智信為學。以格物忠恕一以貫之之類為道。只管如博謎子相似。又如眾盲摸象。各說異端。釋不云乎。以思惟心。測度如來圓覺境界。如取螢火燒須彌山。臨生死禍福之際。都不得力。盖由此也。楊子云。學者所以修性。性即道也。黃面老子云。性成無上道。圭峰云。作有義事。是惺悟心。作無義事。是狂亂心。狂亂由情念。臨終被梵牽。惺悟不由情。臨終能轉業。所謂義者。是義理之義。非仁義之義。而今看來。這老子。亦未免析虗空為兩處。仁乃性之仁。義乃性之義。禮乃性之禮。智乃性之智。信乃性之信。義理之義亦性也。(此句有脫文。應云義理之義固性也。仁義之義亦性也。詳上下文可見)作無義事。即背此性。作有義事。即順此性。然順背在人。不在性也。仁義禮智信。在性不在人也。人有賢愚。性即無也。若仁義禮智信。在賢而不在愚。則聖人之道。有揀擇取捨矣。如天降雨。擇地而下矣。所以云。仁義禮智信。在性而不在人也。賢愚順背。在人而不在性也。楊子所謂修性。性亦不可修。亦順背賢愚而已。圭峰所謂惺悟狂亂。是也。趙州所謂使得十二時。被十二時使。是也。若識得仁義禮智信之性起處。則格物忠恕一以貫之。在其中矣。肇法師云。能天能人者。豈天人之所能哉。所以云。為學為道一也(答汪聖錫)　予雖學佛者。然愛君憂國之心。與忠義士大夫等。但力所不能。而年運往矣。喜正惡邪之志。與生俱生。永嘉所謂。假使鐵輪頂上旋。定慧圓明終不失。予雖不敏。敢直下自信不疑(示成機宜季恭)　又云。博極羣書。只要知聖人所用心處。知得了。自家心術即正。心術正。則種種雜毒種種邪說。不相染汙矣　又云。學不至。不是學。學至而用不得。不是學。學不能化物。不是學。學到徹頭處。文亦在其中。武亦在其中。事亦在其中。理亦在其中。忠義孝道。乃至治身治人。安國安邦之術。無有不在其中者。釋迦老子云。常在於其中。經行及坐臥。便是這個消息也。未有忠於君。而不孝於親者。未有孝於親。而不忠於君者。但聖人所讚者。依而行之。聖人所訶者。不敢違犯。則於忠於孝。於事於理。治身治人。無不周旋。無不明了　為學為道一也。為學。則學未至於聖人。而期於必至。為道。則求其放心於物我。物我一如。則道學雙備矣(示莫潤甫)　又云。在儒教則以正心術為先。心術既正。則造次顛沛。無不與此道相契。前所云為學為道一之義也。在吾教。則曰。若能轉物。即同如來。在老氏。則曰慈。曰儉。曰不敢為天下先。能如是學。不須求與此道合。自然默默與之相投矣。佛說一切法。為度一切心。我無一切心。何用一切法。當知讀經看教。博極羣書。以見月忘指。得魚忘筌。為第一義。則不為文字語言所轉。而能轉得語言文字矣　士大夫。不曾向佛乘中留心者。往往以佛乘為空寂之教。戀著個布袋子。聞人說空說寂。則生怕怖。殊不知。只這怕怖底心。便是生死根本。佛自有言。不壞世間相。而談實相。又云。是法住法位世間相常住。寶藏論云。寂兮寥兮。寬兮廓兮。上則有君。下則有臣。父子親其居。尊卑異其位。以是觀之。吾佛之教。密密助揚至尊聖化者亦多矣。又何甞只談空寂而已。如俗謂李老君。說長生之術。正如硬差排佛談空寂之法無異。老子之書。原不曾說留形住世。亦以清淨無為。為自然歸宿之處。自是不學佛老者。以好惡以相誣謗爾。不可不察也。愚謂。三教聖人。立教雖異。而其道同歸一致。此萬古不易之義。然雖如是。無智人前莫說。打你頭破額裂(示張大尉)　既得外護者。存心相照。自可撥置人事。頻與衲子輩作佛事。久久自殊勝。更望室中與之子細。不得容人情。不得共伊落草。直似之以本分草料。教伊自悟自得。方是尊宿為人體裁也。若是見伊遲疑不薦。便與之下注脚。非但瞎却他眼。亦乃失却自家本分手段(答珪和尚)　既已承當個事。須卓卓地做教徹頭徹尾。以平昔實證實悟底一著子。端居丈室。如擔百二十斤擔子。從獨木橋上過。脚蹉手跌。則和自家性命不可保。況復與人抽釘拔楔。救濟他人耶。古德云。此事如八十翁翁入場屋。豈是兒戲。又古德云。我若一向舉揚宗教。法堂前草深一丈。須倩人看院始得。巖頭每云。向未屙已前一覷。便眼卓朔地。晏國師不跨石門句。睦州現成公案放你三十棒。汾陽無業莫妄想。魯祖凡見僧入門便轉身面壁而坐。為人時。當不昧這般體裁。方不失從上宗旨耳(答逮長老)　又云。衲子到室中。下刃要緊。不得拖泥帶水。如雪峰空禪師。頃在雲居雲門相聚。老漢知渠不自欺。是個佛法中人。故一味以本分鉗鎚似之。後來自在別處打發大法既明。向所受過底鉗鎚一時得受用。方知妙喜不以佛法當人情。去年送得一冊語錄來。造次顛沛。不失臨濟宗旨。今送在眾寮中。與衲子輩看。老漢因掇筆書其後。特為發揚。使本分衲子。為將來說法之式。若使老漢初為渠拖泥帶水。說老婆禪。眼開後。定罵我無疑。所以古人云。我不重先師道德。只重先師不為我說破。若為我說破。豈有今日。便是這個道理也。趙州云。若教老僧隨伊根機接人。自有三乘十二分教。接他了也。老僧這裏。只以本分事接人。若接不得。自是學者根性遲鈍。不干老僧事。思之思之　歸宗斬蛇。南泉斬猫兒。學語之流。多謂之當機妙用。亦謂之大用現前。不存軌則。殊不知。總不是這般道理。具超方眼。舉起便知落處。若大法不明。打瓦鑽龜。何時是了(示李獻臣)　大珠和尚云。心逐物為邪。物從心為正。雖則一期應病與藥。未免垛生招箭。而今未了底。聞此語而不疑。則大珠空費老婆心。已了底。聞此語而不疑。則心與物。俱是剩法。畢竟如何。不許夜行。投明須到(示空慧四則。右一)　既有個趣向狗子無佛性話。冷地裏慢提撕。則個若道知是般事便休。我說此人智眼未明在。妙喜雖似平地起風雷。然亦不出雪峰道底(二)　五通仙人問佛。佛有六通。我有五通。如何是那一通。佛遂召五通仙人。五通仙人應諾。佛云。那一通汝問我。今時有一種弄泥團漢。往往多在那一通處。錯認定盤星(三)　國師三喚侍者話。瑞巖喚主人公話。睦州擔板漢話。投子漆桶話。雪峰輥毬話。風穴佛話。這六個老古錐。各欠悟在。妙喜恁麼道。大似掉棒打月。旁觀看之。不為分外(四)　昔龐居士有言。有男不婚。有女不嫁。大家團圞頭。共說無生話。後來元豐間。有個士人。謂之無為居士。姓楊。名傑。字次公。甞參前輩。於宗門中。有真實得力處。曾和龐公此偈云。男大須婚。女長須嫁。討甚閑工夫。更說無生話。這兩個俗漢子。將他十方常住一片田地。不向官中印契。各自分疆列界。道我知有。而時時向無佛處稱尊。當時亦有個不平底。謂之海印信禪師。時住蘇州定慧。因見無為此偈。亦有一偈曰。我無男婚。亦無女嫁。困來便打眠。管甚無生話。這三個老漢。說此三偈。快然居士。開眼也著。合眼也著。不開不合也著。妙喜只得冷地看。看則不無。畢竟快然居士。向開眼處著到耶。合眼處著到耶。不開不合處著到耶。若在開眼處著到。則落在龐公圈繢裏。在合眼處著到。則落在楊無為圈繢裏。在不開不合處著到。則落在海印禪師圈繢裏。快然見恁麼說。定道總不恁麼。若總不恁麼。又落在妙喜圈繢裏。要出三老圈繢則易。要出妙喜圈繢則難。快然畢竟如何出得。待歸延平嫁了女。却緩緩地來。為你說破。因記得古德一偈。并書其後。庶幾快然不在中途躲根。亦老婆心之切耳。偈曰。學道如鑽火。逢烟未可休。直待金星現。歸家始到頭。更有一個問頭。且那裏是快然歸底家。若透得這一問。男婚女嫁。都在裏許。若未識得家。且業識茫茫。儘在外邊走。亦怪妙喜不得(示羅快然)　昔靈雲和尚。因見桃花。忽然悟道。有偈曰。三十年來尋劍客。幾回落葉又抽枝。自從一見桃花後。直至如今更不疑。溈山和尚詰其所悟。與之符契。乃印可曰。從緣悟道。永無退失。又雪峰和尚。自作壽塔銘。序曰。夫從緣有者。始終而成壞。非從緣得者。歷劫而常堅。此二尊宿所見。且道是一般是兩般。若道是一般。一人以從緣而得為是。一人以從緣而得為非。若道兩般。不可二大老各立門戶。疑惑後人。咦。鵝王擇乳。素非鴨類。知立禪人。還知二大老落處麼。若不知。雲門直為你說破。二由一有。一亦莫守。一心不生。萬法無咎。已上兩段不同。收歸上科。○咄(示知立禪人)　承夜夢焚香入山僧之室。甚從容。切不得作夢會。須知是真入室。不見舍利弗問須菩提。夢中說六波羅蜜。與覺時同別。須菩提云。此義幽深。吾不能說。此會有彌勒大士。汝往彼問。咄。逗漏不少。雪竇云。當時若不放過。隨後與一劄。誰云彌勒。誰是彌勒者。便見氷消瓦解。咄。雪竇亦逗漏不少。或有人問。只如曾待制。夜夢入雲門之室。且道與覺時同別。雲門即向他道。誰是入室者。誰是為入室者。誰是作夢者。誰是說夢者。誰是不作夢會者。誰是真入室者。咄。亦逗漏不少(答曾天游)　石頭和尚云。謹白參玄人。光陰莫虗度。這一句子。開眼也著。合眼也著。忘懷也著。管帶也著。狂亂也著。寂靜也著。此是徑山如此差排。想杜撰長老輩。別有差排處也。咄。且置是事(答劉彥冲)　古德云。句能剗意。意能剗句。意句交馳。是為可畏。又云。意中不停句。句中不停意。如招慶問羅山云。巖頭和尚道。恁麼恁麼。不恁麼不恁麼。意旨如何。羅山遂喚大師。招慶應諾。山云。雙明亦雙暗。慶便作禮而去。三日後復來問。前日和尚意旨如何。山云。我盡情向汝道了也。慶云。大師是把火行。山云。若如是。據你疑處問將來。慶云。如何是雙明亦雙暗。山云。同生亦同死。慶又禮謝而去。後有僧問羅山。同生不同死時如何。山云。如牛無角。又問。同生亦同死時如何。山云。如虎帶角。欲了從上來事。當以此段因緣。時時在念。然不得著意穿鑿。穿鑿即錯(示黃伯成)　僧問趙州。栢樹子還有佛性也無。州云有。僧云。幾時成佛。州云。待虗空落地。僧云。虗空幾時落地。州云。待栢樹子成佛。看此話不得作栢樹子不成佛想。虗空不落地想。畢竟如何。虗空落地時。栢樹子成佛。栢樹子成佛時。虗空落地定也。思之(示聶寺丞)　梁武帝問達磨。朕造寺度僧。不可勝數。有何功德。達磨曰。無功德。帝曰。云何無功德。達磨曰。此但人天小果。有漏之因。如影之隨形。雖有而非實。曰如何是真功德。答曰。淨智妙圓。體自空寂。如是功德。不以世求。帝始問。如何是聖諦第一義。答曰。廓然無聖。曰對朕者誰。答曰不識。帝不契。達磨遂渡江之魏。如今要見真功德。不用別求。只向不識處薦取。若透得此二字。一生參學事畢(示謝機宜)　吾佛大聖人。能空一切相。成萬法智。而不能即滅定業。況博地凡夫耶。居士既是個中人。想當亦入是三昧。昔有僧問一老宿。世界恁麼熱。未審向甚麼處迴避。老宿曰。向鑊湯罏炭裏迴避。曰只如鑊湯罏炭裏。作麼生迴避。曰眾苦不能到。願居士。日用四威儀中。只如此做工夫。老宿之言不可忽。此是妙喜得効底藥方。非與居士此道相契。此心相知。亦不肯容易傳授。只用一念相應草湯下。更不用別湯。使若用別湯。便令人發狂。不可不知也。一念相應草不用他求。亦只在居士四威儀中。明處明如日。黑處黑如漆。若信手拈來。以本地風光一照。無有錯者。亦能殺人。亦能活人。故佛祖常以此藥。向鑊湯罏炭裏。醫苦惱眾生生死大病。號大醫王。不識居士還信得及否。若言我自有父子不傳之秘方。不用向鑊湯罏炭裏迴避底妙術。却望居士布施也(答劉季高)　示諭。求一語。與信道人做工夫。既看圓覺經。經中豈止一語而已哉。諸大菩薩。各隨自所疑處發問。世尊據所疑。一一分明剖析。大段分曉。前所給話頭。亦在其中矣。經云。居一切時不起妄念。於諸妄心亦不息滅。住妄想境不加了知。(此語最親切)於無了知不辨真實。老漢昔居雲門菴時。甞頌之曰。荷葉團團團似鏡。菱角尖尖尖似錐。風吹柳絮毛毬走。雨打棃花蛺蝶飛。但將此頌。放在上面。却將經文移來下面。頌却是經。經却是頌。試如此做工夫看。莫管悟不悟。心頭休熱忙。亦不可放緩。如調琴之法。緊緩得其所。則曲調自成矣(答林少瞻)。

    室中垂示

    師云。大凡參禪。不必有機鋒。便言我是。昔雲盖智和尚。道眼明白。因太守入山。憩談空亭。問如何是談空亭。智云。只是個談空亭。太守不喜。遂舉問本慕顧。本云。只將亭說法。何用口談空。太守乃喜。遷本住雲盖。若以本較智。則大遠。乃知真實事。不可以機鋒取。寶峰元首座。亦有道之士。答話機鋒鈍。覺範號元為五斗。盖開口取氣。炊得五斗米熟。方答得一轉語。(武庫又云。師在寶峯時。元首座極見喜。師甞乞假訪李商老歸。元見遽云。噁野了也無常迅速。師不覺汗下。可見其人矣)　今時人。只解順顛倒。不解順正理。如何是佛。云即心是佛。却以為尋常。及至問如何是佛。云燈籠緣壁上天台。便道是奇特。豈不是順顛倒　嚴陽尊者見趙州。有僧問。如何是佛。云土塊。如何是法。云地動也。如何是僧。云喫粥喫飯。問如何是新興水。云前面江裏。師云。似這般法門。恰似兒戲相似。入得這般法門。方安樂得人。如真淨和尚。拈提古今。不在雪竇之下。而末流傳習。却成惡口。小家只管問。古人作麼生。真如又如何下語。楊岐又如何下語。你管得許多閑事。瘥病不假驢駝藥。若是對病與藥。籬根下拾得一莖草。便可療病。說甚麼朱砂附子人參白朮　師一日云。我這裏無逐日長進底禪。遂彈指一下云。若會去便罷參。乃云。今時一般宗師。為人。入室三五徧。辨白他不出。却教他說悟處。更問你見處如何。學人云。某見處說不得。却云你說不得。我如何見得你去。若恁麼地。如何為人。不見泉大道到慈明。明云。片雲橫谷口。遊人何處來。泉云。夜間何處火。燒出古人墳。明云。未在更道。泉便作虎聲。明便打一坐具。泉推明向禪牀上。明却作虎聲。泉云。我見八十四人善知識。惟師繼得臨濟宗風。看他恁麼問答數句子。那裏便是見他處。須是如此始得　山僧待人志誠。須是資質是始得。此是一超直入如來地。參禪須是直心直行直言直語。心言直故。始終地位中間永無諸委曲相。祖師西來。直指人心見性成佛。僧問雲門。如何是佛。門云乾矢橛。擬議思量。已曲了也。何況脫空耶　今時兄弟。知見情解。多須要記閑言長語。來這裏答。大似手中握無價摩尼寶珠。被人問你手中是甚麼。却放下拈起一個土塊。可煞癡。若恁麼參。到驢年也不省　我這裏無法與人。祇是據款結案。恰如將個琉璃瓶子來。護惜如什麼。我一見便為你打破。你又將得摩尼珠來。我又奪了。見你恁地來。我又和你兩手截了。所以臨濟和尚道。逢佛殺佛。逢祖殺祖。逢羅漢殺羅漢。你且道。既稱善知識。為甚麼却要殺人。你且看他是什麼道理。而今兄弟做工夫。不省這個過在何處。只為要去明他。且如恁麼也不得。不恁麼也不得。恁麼不恁麼總不得。作麼生是。你將一轉語便去明得麼。永明他不得。古人忒煞直截。你不肯去直截處行。祇為分明極。翻令所得遲　師云。我平生好罵人。因看玄沙語錄。大喜他勘靈雲道。諦當甚諦當。敢保老兄未徹在。可謂壁立萬仞。後來與靈雲說話了。却云。你恁麼方始是徹。後頭却恁麼撒矢撒尿。却問圓悟如何。悟笑云。他後頭却恁麼地。我也理會不得。遂下來歸到寮。方知玄沙大段作怪。遂舉似圓悟。悟笑云。且喜你知。晦堂云。今時諸方。多是無此藥頭。師云。切忌外人聞此粗言　菩薩人眼見佛性。須是眼見始得。

    普說

    錢計議請普說。師云。法不可見聞覺知。若行見聞覺知。是則見聞覺知。非求法也。既離見聞覺知外。却喚甚麼作法。到這裏。如人飲水冷煖自知。除非親證親悟。方可見得。若實曾證悟底人。拈起一絲毫頭。盡大地一時明得。今時不但禪和子。便是士大夫。聰明靈利。博極羣書底人。個個有兩般病。若不著意。便是忘懷。忘懷則墮在黑山下鬼窟裏。教中謂之昏沉。著意則心識紛飛。一念續一念。前念未止。後念相續。教中謂之掉舉。不知有人人脚跟下。不沉不掉底一段大事因緣。如天普盖。似地普擎。未有世界。先有此段大事因緣。世界壞時。此段大事因緣。不會動著一絲毫頭。往往士大夫。多是掉舉。而今諸方。有一般默照邪禪。見士大夫為塵勞所障。方寸不寧怗。便教他寒灰枯木去。一條白練去。古廟香罏去。冷湫湫地去。將這個休歇人。你道還休歇得麼。殊不知。這個猢孫子不死。如何休歇得。來為先鋒。去為殿後底不死。如何休歇得。此風往年福建路極盛。妙喜紹興初。入閩住菴時。便力排之。謂之斷佛慧命。千佛出世。不通懺悔。彼中有個士人鄭尚明。極聰明。教乘也理會得。道藏也理會得。儒教則故是也。一日持一片香。來妙喜室中。怒氣可掬。聲色俱厲。曰昂有一片香未燒在。欲與和尚理會一件事。只如默然無言。是法門中第一等休歇處。和尚肆意詆訶。昂心疑。和尚不到這田地。所以信不及。且如釋迦老子。在摩竭提國。三七日中掩室不作聲。豈不是佛默然。毗耶離城三十二菩薩。各說不二法門。末後維摩詰無語。文殊讚善。豈不是菩薩默然。須菩提在巖中宴坐。無言無說。豈不是聲聞默然。天帝釋見須菩提在巖中宴坐。乃雨花供養。亦無言　豈不是凡夫默然。達磨遊梁歷魏。少林冷坐九年。豈不是祖師默然。魯祖見僧便面壁。豈不是宗師默然。和尚因甚麼却力排默照。以為邪非。妙喜曰。尚明。你問得我也是。待我與你說。我若說不行。却燒一炷香。禮你三拜。我若說得行。却受你燒香禮拜。我也不與你說釋迦老子及先德言句。我即就你屋裏說。所謂借婆帔子拜婆年。乃問。你曾讀莊子麼。曰是何不讀。妙喜曰。莊子云。言而足。終日言而盡道。言而不足。終日言而盡物。道物之極。言默不足以載。非言非默。義有所極。我也不曾看郭象解。并諸家註解。只據我杜撰說破你這默然。豈不見孔夫子一日大驚小怪曰。參乎吾道一以貫之。曾子曰唯。你措大家。纔聞個唯字。便來這裏惡口。却云這一唯。與天地同根。萬物一體。致君於堯舜之上。成家立國。出將入相。以至啟手足時。不出這一唯。且喜沒交涉。殊不知。這個道理。便是曾子言而足。孔子言而足。其徒不會。却問曰何謂也。曾子見他理會不得。却向第二頭答他話。謂夫子之道不可無言。所以云。夫子之道忠恕而已矣。要之。道與物至極處。不在言語上。不在默然處。言也載不得。默也載不得。公之所說。尚不契莊子意。何況要契釋迦老子達磨大師意耶。你要理會得莊子非言非默義。有所極麼。便是雲門大師。拈起扇子云。扇子[跳-兆+孛]跳上三十三天。築著帝釋鼻孔。東海鯉魚打一棒。雨似盆傾。你若會得雲門這個說話。便是莊子說底。曾子說底。孔子說底一般。渠遂不作聲。妙喜曰。你雖不語。心未伏在。然古人決定不在默然處坐地明矣。你適來舉釋迦掩室。維摩默然。且看舊時有個座主。喚作肇法師。把那無言說處。說出來與人云。釋迦掩室於摩竭。淨名杜口于毗耶。須菩提唱無說以顯道。釋梵絕聽而雨花。斯皆理為神御。故口以之而默。豈曰無辯。辯所不能言也。這個道理。與神忽然相撞著。不覺到說不得處。雖然不語。其聲如雷。故曰。豈曰無辯。盖辯所不能言也。這裏。世間聰明辯才。用一點不得。到得恁麼田地。方始是放身捨命處。這般境界。須是當人自證自悟始得。所以華嚴經云。如來宮殿無有邊。自然覺者處其中。此是從上諸聖大解脫法門。無邊無量。無得無失。無默無語。無去無來。塵塵爾。剎剎爾。念念爾。法法爾。只為眾生根性狹劣。不到三教聖人境界。所以分彼分此。殊不知。境界如此廣大。云向黑山下鬼窟裏。默然坐地。故先聖訶為解脫深坑。是可怖畏之處。以神通道眼觀之。則是刀山劒樹。鑊湯罏炭裏坐地一般。座主家。向不滯在默然處。況祖師門下客。却道纔開口便落今時。且喜沒交涉。尚明不覺作禮。妙喜曰。公雖作禮。然更有事在。至晚間來入室。乃問他。今年幾歲。曰六十四。又問。你六十四年前。從甚麼處來。渠開口不得。被我將竹篦劈脊打出去。次日又來室中曰。六十四年前。尚未有昂在。如何和尚却問昂從甚麼處來。妙喜曰。你六十四年前。不可元在福州鄭家。只今這聽法說法一段歷歷孤明底。未生已前。畢竟在甚麼處。曰不知。妙喜曰。你若不知。便是生大。今生且限百歲。百歲後。你待飛出三千大千世界外去。須是與他入棺材始得。當爾之時。四大五蘊一時解散。有眼不見物。有耳不聞聲。有個肉團心。分別不行。有個身。火燒刀斫都不覺痛。到這裏。歷歷孤明底。却向甚麼處去。曰昂也不知。妙喜曰。你既不知。便是死大。故曰。無常迅速。生死事大。便是這個道理。這裏。使聰明也不得。記持也不得。我更問你。平生做許多之乎者也。臘月三十日。將那一句敵他生死。須是知得生來死去處分曉始得。若不知。即是愚人。渠方心伏。從此遂救他。不坐在無言無說處。肯來這下做工夫(答曾天游云。老龐云。但願空諸所有。切勿實諸所無。只了得這兩句。一生參學事畢。今時有一種剃頭外道。自眼不明。只管教人死獦狚地休去歇去。若如此休歇。到千佛出世。也休歇不得。轉使心頭迷悶耳。又教人隨緣管帶忘情默照照來照去。帶來帶去。轉加迷悶。無有了期。殊失祖師方便。錯指示人。教人一向虗生浪死。更教人是事莫管。但只恁麼歇去。歇這來情念不生。到恁麼時。不是冥然無知。直是惺惺歷歷。這般底更是毒害。瞎却人眼　又云。教人管帶。此是守目前鑑覺而生解者。教人硬休去歇去。此是守忘懷空寂而生解者。歇到無覺無知。如土木瓦石相似。當恁麼時。不是冥然無知。又是錯認方便解縛語而生解者。教人隨緣照顧。莫教惡覺現前。遮個又是認著髑髏情識而生解者。教人但放曠任其自在。莫管生心動念。念起念滅。本無實體。若執為實。即生死心生矣。遮個又是守自然體為究竟法而生解者。如上諸病。非干學人之事。皆由瞎眼宗師。錯指示耳　答劉彥修云。臘月三十日。作麼生折合去。不可眼光欲落未落時。向閻家老子道。待我澄神定慮少時。却去相見答張安國云。或以無言無說。坐在黑山鬼窟裏。閉眉合眼。謂之威音那畔。父母未生時消息。亦謂之默而常照為禪者。如此等輩。不求妙悟。以悟為落在第二頭。以悟為誑諕人。以悟為建立。自既不會悟。亦不信有悟底。妙喜甞為衲子輩說。世間工巧伎藝。若無悟處。尚不得其妙。況欲脫生死　答榮茂實云。有一種唱邪說為宗師者。謂學者曰。但只管守靜。不知守者是何物。靜者是何人。却言靜底是基本。却不信有悟底。謂悟底是枝葉。更引僧問仰山曰。今時人還假悟也無。仰山曰。悟則不無。爭奈落在第二頭。癡人面前不得說夢。便作實法會。謂悟是第二頭。殊不知。溈山自有警覺學者之言。直是痛切。曰研窮至理。以悟為則。此語又向甚處著。不可溈山疑誤後人。要教落在第二頭也)　黃德用請普說。(德用。黃端夫子。端夫初懇吳元昭。撰疎。乞分楊岐一枝。至其家庵開法。師遣彌光應其請。時端夫卒。德用昆仲。請師普說)德用昆仲。特詣當菴。揮金辦供。命山僧普說。舉揚宗旨。以答諸聖加被之恩。且喚甚麼作宗旨。宗旨又如何舉揚。近代佛法可傷。邪師說法如恒河沙。各立門風。各設奇特。逐旋揑合。疑悞後昆。不可勝數。參禪者。既不具擇法眼。為師者。又道眼不明。以至如是。雲門初與元昭不相識。頃在江西。見渠跋所施華嚴梵行品。自言於梵行品有悟入處。不疑天下老師舌頭。那時已得其要領。即與兄弟說。此人只悟得個無梵行而已。已被邪師印破面門了也。雲居若見。須盡力救他。及乎在長樂相見。便來咨問入室。即時將渠悟入處。兩句斷了曰。公所悟者。永嘉所謂豁達空撥因果。莽莽蕩蕩招殃禍耳。更為渠引梵行品中錯證據處曰。於身無所取。於修無所著。於法無所住。過去已滅。未來未至。現在空寂。無作業者。無受報者。此世不移動。彼世不改變。此中何法名為梵行。梵行從何處來。誰之所有。體為是誰。由誰而作。為是有。為是無。為是色。為非色。為是受。為非受。為是想。為非想。為是行。為非行。為是識。為非識。如是觀察。梵行法不可得故。若依此引證。謂無梵行。是真梵行。則是謗大般若。入地獄如箭射。更為渠說。而今諸方邪師輩。各各自言得無上菩提。各說異端。欺胡謾漢。將古人入道因緣。妄生穿鑿。或者以良久默然無言無說。為空劫已前事。教人休去歇去。歇教如土木瓦石相似去。又怕人道坐在黑山下鬼窟裏。隨後便引祖師語證據云。了了常知故。言之不可及。歇得如土木瓦石相似時。不是冥然無知。直是惺惺歷歷。行住坐臥。時時管帶。但只如此修行。久久自契本心矣。或者以脫去情塵。不立窠臼。為門戶。凡古人公案。舉了早會了也。或師家問。不是心不是佛不是物。你作麼生會。便云。和尚不妨惺惺。或云。和尚甚麼處去來。或云。不可矢上更加尖。或云。謾却多少人。或再舉一徧云。不是心不是佛不是物。凡問他古人因緣。皆向舉起處承當。擊石火閃電光處會。舉了便會了。凡有所問。皆不受。喚作脫灑自在。得大快樂。或者以三界惟心萬法惟識為主。牽引一類古人相似處作證明。以眼見耳聞。為得力處。凡通入處。未有不由見物而悟者。未有不由聞聲而悟者。凡有施設。倣效古人相似處。有人問話。只粘定學家問頭便答。謂之言下合無生。正如福州人聯麻相似。喚作綿密不落情塵。如僧問古德。如何出得三界去。云把將三界來。為你出。或云。喚甚麼作三界。或云。會得這僧問頭。出三界也不難。如僧問法眼。如何是曹源一滴水。答云是曹源一滴水。慧超咨和尚。如何是佛。答云汝是慧超。引如此之類作證。乃全是全不是。又如論藥山夜間示眾云。我有一句子。待特牛生兒。即向汝道。有僧出眾云。特牛已生兒也。自是和尚不道。藥山云。點燈來。其僧便歸眾。後來法燈出語云。且道。生底是牯牛是牸牛。自代云。雙生也。商量時。亦作言下合無生會。藥山云。我有一句子。待特牛生兒。便是道了也。所以這僧領得。便出來道。特牛已生兒也。自是和尚不道。直是綿密不露鋒鋩。法燈微云。且道生底是牸牛是牯牛。又自代云雙生也。亦只作言下合無生會。云他自問牯牛牸牛。乃自代云雙生也。更無少剩。佛眼也覰不見。將此等語。作以的破的不露鋒鋩不費氣力會。又如古人。指一片石問學者云。此一片石。在心內在心外。答云。在心內。古德云。你著甚死急。心內著一片石。眾中商量云。不合以內外答他。若以內外答。則法有少剩矣。出語云。大好一片石。或云。痛領一問。或云。喚甚麼作一片石。成云。諾諾。或云。在法堂前。或云。謝師指示。或云。和尚還識羞麼。或云。鈍置殺人。凡答如此話。只以一句包却。謂之綿密。謂之不走作。如此之見。叢林甚多。或者謂一切語言。總不干事。凡舉覺時。先大瞠却眼。如小兒患天弔。見神見鬼一般。只於瞠眉努眼處領略。更錯引古人言句證據曰。舉不顧即差。互擬思量何劫悟。舉時須要以眼顧視。只是以古人言句提撕一徧。喚作不在言句上。如柏樹子洗鉢盂麻三斤之類。若過得一個時。餘者撥牌子過。更不費力。如此之類。此擊石火閃電光底。只添得個瞠眉努眼而已。亦各各自謂得祖師巴鼻。莫謗他古人好。如舉僧問雲門。如何是透法身句。門云。北斗裏藏身。你作麼生會。學者即大瞠却眼云。北斗裏藏身。師家或權為沮抑。學者又連呌數聲云。北斗裏藏身。北斗裏藏身。以為把得定作得主。不受轉換。師家奈何不下。亦喚作實頭。方始問。其意旨如何。遂下語云。佛眼也覰不見。或云。舉頭天外看。或問。如何是祖師西來意。庭前柏樹子。即下語云。一枝南一枝北。或云。能為萬象主。不逐四時凋。已上盡在瞠眉努眼提撕處。然後下合頭語。以為奇特。癡漢不可瞠眉努眼時便有禪。不瞠眉努眼時便無禪也。不可提撕時便有禪。不提撕時便無禪也。或者見雲門如此說。便又錯會云。提撕時也是。不提撕時也是。更無兩般。似這般底。更是救不得。或者都不理會。纔說著佛法。說著悟處。便是發狂。更錯引古人言句云。本無迷悟人。只要今日了。凡古人因緣。謂之設權。亦謂之建立。實頭底。只在不作佛法商量處。凡有問答。一一具實祇對。平常無事。天是天。地是地。露柱是木頭。金剛是泥塑。饑來喫飯。困來打眠。更有何事。豈不見真淨和尚云。莫將無事會。無事困人心。往往中無事毒者。却以此言為非。或者見古人公案。不可以理路商量處。便著一轉沒交涉底語。一應應過。謂之玄妙。亦謂之不涉義路。亦謂之當機透脫。如僧問趙州。萬法歸一。一歸何所。州云。我在青州作一領布衫。重七斤之類。多少人錯商量云。這僧致得個問頭奇特。不是趙州有出身之路。便奈何不得。云萬法歸一。一更無所歸。若有所歸。即有實法。所以趙州識得破。當機妙用。一應應過云。我在青州作一領布衫。重七斤。多少奇特。或者商量道。萬法歸一。一歸何所。一若無所歸。即落空去。所以趙州道。我在青州作一領布衫重七斤。趙州遮一轉語。直是奇特。不落有無。答得甚妙。或者謂。雲門如此說。只是怕人執著。若不執著。便是祖師心要。只要得是事不著。自由自在。非離真而立處。立處即真。更有甚麼事。或問他父母未生時。如何是你本來面目。便云。無侍者祇對和尚。將個業識。作本命元辰。如此之流。盡是癡狂外邊走。又有一般底。自知道眼不明。禪不取信於人。無以開示學者。自來又不曾聽教。旋於座主處。作短販逴得一言半句。狐媚聾俗。臨濟和尚曰。有一般瞎禿兵。向教乘中。取意度商量。成於句義。如將屎塊子口中含了。却吐與別人。直是叵耐。元昭初見如此說。心中雖疑。口頭甚硬。尚對山僧冷笑。當晚來室中。只問渠個狗子無佛性話。便去不得。方始知道參禪要悟。在長樂住十日。二十徧到室中。呈盡伎倆。奈何不得。方始著忙。山僧實向渠道。不須呈伎倆。直須啐地折嚗地斷。方敵得生死。呈伎倆。有甚了期。仍向渠道。不須著忙。今生參不得。後世參。遂乃相信便辭去。隔十餘日。忽然寄書來。并頌古十首。皆山僧室中問渠底因緣。書中云。在延平路上。驀然有省。某終不敢自謾。方信此事不從人得。其中一首曰。不是心不是佛不是物。通身一串金鎖骨。趙州參見老南泉。解道鎮州出蘿菔。山僧甚是疑著。時光禪便問。據此頌。還了得生死否。雲門向渠道。了得了不得。却請問取元昭去。比得光禪書云。學士相見。盡如和尚所說。大眾且道。說個甚麼。咦。疑殺天下人。具眼者辨取。今時參禪者。不問了得生死。了不得生死。只求速効。且要會禪。無有一個不說道理。如檀越執事。見其愛說道理。遂將個沒道理底因緣與渠看。僧問雲門。如何是佛。門云乾矢橛。又恐渠作道理會。先與渠說。不得云道在矢溺。道在稊稗。道在瓦礫。即色明心。附物顯理。不得道處處真。塵塵盡是本來人之類。渠看此語。奈何不下。用盡氣力去看。終看不破。忽然一日省得。此事不可以道理通。便道。我有個悟處。遂連作數頌來呈見解。一曰。大虗寥廓強為名。任是僧繇畵不成。何用尋源問端的。都無一法可當情。又曰。到家豈復說塗程。萬木春來自向榮。若遇上流相借問。扶桑東畔日輪生。又曰。羚羊過後絕追尋。妙訣空傳在少林。閑把無絃彈一曲。清風明月兩知音。又曰。撒手懸崖信不虗。根塵頓盡更無餘。始知佛法無多子。向外馳求轉見疎。山僧向渠道。作得頌也好。說得道理也是。只是去道轉遠。渠不甘。又作一頌曰。切忌談玄說妙。那堪隨聲逐色。和遮一橛掃除。大家都無見識。又有書來云。看此話。直得言悟道斷。心行處滅。無言可說。無理可伸。不起纖毫修學心。百不知。百不會。不涉思惟。不入理路。直是安樂。山僧又向渠道。這個是出格底道理。若是乾矢橛話。如此說得落時。如鋸解秤鎚。麻三斤。狗子無佛性。一口吸盡西江水。不是心不是佛不是物。有句無句如藤倚樹。即心即佛話。皆可如此說得也既不可如此。須是悟始得。悟則事同一家。不悟則萬別千差。差之毫釐。失之千里。切須子細。從教人道。雲門待檀越無禮。但心不負人。面無慙色。渠見山僧如此至誠相告。方知佛法無人情。乃相信。既相信。只教看如何是佛乾矢橛。亦只要得渠啐地折曝地斷。若以渠作從官捨財剏庵。置莊田供眾。乃至供養山僧之故。便以為是。則盡大地窮漢。更無參禪分也。非但失却善知識辨人眼。亦乃賺他百劫千生。不是小事。今夏更有數人衲子。不肯向省力處做工夫。只管熱忙。亦來呈見解作頌古。雲門向他道。不是這個道理。便道把定他不肯放過。我且問你。你還自放得過也未。趙州云。諸方難見易識。我這裏易見難識。雲門尋常問學者。喚作竹篦則觸。不喚作竹篦則背。不得下語。不得無語。十個有五雙。眼[皾-買+耳]眵地。縱有作聰明呈見解者。盡力道得個領字。或來手中奪却竹篦。或拂袖便行。自餘邪解。不可勝數。更無一個皮下有血。古德云。此事如八十翁翁入場屋。不是小兒戲。若可揑合得時。揑合千千萬萬了也。既不可揑合。須是悟始得。此外別無道理。若你實有悟處。師家故言不是。亦招因果不小。今日因齋慶讚。舉似大眾。盖黃端夫。知有雲門。始因元昭。光禪往彼住庵。亦因元昭。端夫二子。今日設齋。請山僧普說。亦因元昭。雲門打這一場葛藤。亦因元昭。既然如是。且道元昭畢竟事作麼生。良久云。待渠冬間親到雲門。那時始與諸人說破。拍禪牀下座　秦國夫人請普說。(夫人計氏法真。張魏公浚母也。少寡居。屏居紛華。蔬食禮誦。師遣謙禪過魏公。公因請謙。為夫人指示。夫人問曰。徑山和尚尋常如何為人。謙因舉。師教人看狗子無佛性及竹篦子話。并述不得向舉起處承當等語。且令暫輟禮誦。專意看話。得透話頭。則禮誦皆妙用。夫人遂諦信。一日忽洞然。因自述語緣。及數偈呈師。偈有曰。逐日看經文。如逢舊識人勿言頻有礙。一舉一回新。師見而肯之。以誕辰請師普說。章首問答。敘事不錄)今日是秦國夫人計氏誕辰。謙禪昨日上來。告山僧子細說些禪病。且與秦國。結大眾般若緣。山僧向他道。禪有甚麼病可說。禪又不曾患頭疼。又不曾患脚痛。又不曾患耳聾。又不曾患眼暗。只是參禪底人。參得差別。證得差別。用心差別。依師差別。因此差別故。說名為病。非謂禪有病也。如何是佛。即心是佛。有甚麼病。狗子還有佛性也無。無。有甚麼病。喚作竹篦則觸。不喚作竹篦則背。有甚麼病。如何是佛。麻三斤。有甚麼病。如何是佛。乾矢橛。有甚麼病。你不透了。纔作道理要透。便千里萬里。沒交涉也。擬心湊泊他。擬心思量他。向舉起處領略。擊石火閃電光處會。這個方始是病。世醫拱手。然究竟不干禪事。趙州云。要與空王為弟子。莫教心病最難醫。記得舍利弗問月上女曰。汝於今者行何乘也。為行聲聞乘。為行辟支佛乘。為行大乘。月上女答曰。舍利弗。汝既問我行何乘者。我今還問。舍利弗。惟願隨意答我。如舍利弗所證法者。為行聲聞乘。為行辟支佛乘。為行大乘。舍利弗言。非也。月上女。所以者何。然彼法者。無可分別。亦無言說。非別非一。亦非眾多。月上女曰。舍利弗。是故不應分別諸法一相異相。無別異相。於諸相中。無有可住。師云。舍利弗恁麼問。月上女恁麼答。且道。與秦國太夫人所證之法。相去幾何。還有人斷得麼。試出來斷看。如無。且向葛藤裏薦取。所以道。參學者須參活句。莫參死句。活句下薦得。永劫不忘。死句下薦得。自救不了。你諸人。每日上來下去。寮舍裏喫茶喫湯。莊上搬鹽搬麵。僧堂裏行益。長廊下擇菜。後園裏擔矢。磨坊下推磨。當恁麼時。佛眼也覰你不見。且道是死句是活句。是不死不活句。試定當看。直饒定當得出。也未免在三句裏。豈不見僧問南泉和尚。即心是佛又不得。非心非佛又不得。師意如何。泉云。你但信即心即佛便了。更說甚麼得與不得。只如大德喫飯了。從東廊上西廊下。不可總問人得與不得也。這裏若識得南泉。方不被三句所使。便能使得三句。既使得三句。始與南泉同一眼見。同一耳聞。同一鼻齅。同一舌甞。同一身觸。同一意思。更無差別。只為你執藥為病。舊病未除。新病復作。却被死句活句使得來。七顛八倒。將他古人徑截處。一時紆曲了。且那個是古人徑截處。我更為你舉一兩則。只如南泉道。牽牛向谿東放。不免食他國王水草。牽牛向谿西放。不免食他國王水草。不如隨分納些些。總不見得。這個公案。有多少人錯斷。如何是納些些底道理。便道著衣喫飯。有甚麼難。向驢前馬後作活計。且莫謗他南泉好。你既錯會這個定又錯會黃檗道。汝等諸人。盡是噇酒糟漢。恁麼行脚。何處有今日。還知大唐國裏無禪師麼。時有僧出云。只如諸方匡徒領眾。又作麼生檗云。不道無禪。只是無師。這個話頭。便是個禍胎。莫道未悟者錯會。直饒悟得徹頭徹尾。大法不明。也覰他黃檗。不見只如黃檗道。不道無禪。只是無師。你如何理會。眾中商量道。人人分上。誰不丈夫。豈假師承。噇酒糟。便是齩言語。言語乃古人糟粕也。且喜沒交涉。欲得不招無間業。莫謗如來正法輪。豈不見。溈山舉此話問仰山云。黃檗意作麼生。仰山云。鵝王擇乳。素非鴨類。溈山云。此實難辨。只如溈山仰山恁麼問答。又作麼生商量。到這裏。須是個人始得。既不會這個。定將庭前柏樹子。麻三斤。乾矢橛。鋸解秤鎚之類。盡為槽粕。既錯會這個。定又錯會洞山問蟾首座。佛真法身猶若虗空。應物現形如水中月。作麼生說個應底道理。蟾云。如驢覰井。山云。道則太煞道。只道得八成。蟾云。和尚作麼生。山云。如井覰驢。諸方商量道。如驢覰井是有迹。如井覰驢是無迹又喚作亡情拂迹且喜沒交涉要且不是這個道理。既錯會這個。定又錯會南嶽和尚道。譬牛駕車。車若不行。打車即是。打牛即是。馬祖聞舉。豁然大悟。而今禪和家理會道。牛喻心。車喻法。但只明心。法自明矣。但只打牛。車自行矣。且喜沒交涉。若恁麼。馬祖驢年也不能得悟去。這老漢。始初將謂佛可以坐得成。禪可以坐得悟。一向坐地等。南嶽和尚知其不凡。故將磚去他庵前磨。祖云。和尚磨磚作甚麼。南嶽云。磨作鏡。祖云。磨磚豈得成鏡。南嶽云。磨磚既不成鏡。坐禪豈得成佛。馬祖被他動一動。心中熱忙。便問。如何即是。只這裏鼻孔索頭。便在南嶽和尚手裏了也。所以道。欲識佛性義。當觀時節因緣。南嶽和尚知他時節已至。即向他道。汝學坐禪。為學坐佛。若學坐禪。禪非坐臥。若學坐佛。佛非定相。於無住法。不應取捨。汝若坐佛。即是殺佛。若執坐相。非達其理。一時籍沒了他家計。却更要他納物事。教他無所從出。始肯捨命。討個死處。命既捨了。便解問。如何用心。即合無相三昧。南嶽云。汝學心地法門。如下種子。我說法要。譬彼天澤。汝緣合故。當見其道。又問。道非色相。云何能見。南嶽云。心地法眼能見乎道。無相三昧亦復然矣。祖云。有成壞否。南嶽云。若以成壞聚散而見道者非也。馬祖於是泮然無疑。所謂不入虎穴。不得虎子。悟了若不遇人。十個有五雙。杜撰決定為人不得。諸人要識悟了遇人者麼。只這馬祖。便是樣子也。馬祖既得法。直往江西。建立宗旨。一日南嶽和尚曰。道一在江西說法。總不見持個消息來。遂囑一僧曰。汝去待他上堂便問。作麼生。看他道甚麼記取來。其僧依教去。見上堂便出問作麼生。祖云。自從胡亂後三十年。不曾少鹽醬。師召大眾云。祖師門下。穿人鼻孔底。盡從這一句子來。你道。這一句子從甚麼處來。從打牛打車處來。你若會得這個。便會得臺山路上婆子。每有僧問。臺山路向甚麼處去。婆云驀直去。僧纔行。婆云。好個阿師却恁麼去。趙州聞得云。待我去勘過這婆子。趙州去見婆子。亦如是問。婆子亦如是答。歸來謂眾曰。臺山路上婆子。被老僧勘破了也。諸人還會麼。寰中天子勅。塞下將軍令。但恁麼看取。山僧昔年理會不得。曾請益一杜撰長老。為山僧註解云。這僧纔問臺山路向甚麼處去。便被婆子勘破了也。婆云驀直去。僧便行。正是隨聲逐色。如何不被勘破。又道。纔開口。便勘破了也。今日思量。直是尀耐。山僧為你說破。若會得趙州道臺山路上婆子被老僧勘破了也。便會婆子道好個阿師却恁麼去。山僧甞頌云。天下禪和說勘破。爭知趙州已話墮。引得兒孫不丈夫。人人點過冷地臥。此頌甚分明。切不得錯會。既錯會這個。定又錯會睦州喚僧大德。僧回首。州云擔板漢。曾有個禪頭。舉這話問僧。你作麼生會。纔見僧開口。便云果然擔板。且喜沒交涉。雪竇拈云。睦州只具一隻眼。這僧喚既回頭。因甚却成擔板。晦堂云。雪竇亦只具一隻眼。這僧一喚便回。為甚不成擔板。這兩個老漢。可與睦州把手共行。若是個靈利漢。纔聞舉著。眼似銅鈴。終不向這裏打之遶。既不會這個。定又錯會百丈野狐話。便道不落也是。不昧也是。只是當時答此話不合帶疑。所以墮野狐。謂野狐性多疑故。且喜沒交涉。既錯無這個。定又錯會祖師云。不是風動。不是幡動。仁者心動。山僧亦曾請益一個長老。意旨如何。長老將衫袖搖作風動勢云。是甚麼。苦哉苦哉。慚惶殺人。鈍置殺人。有者道。不是風動。不是幡動。定是心動。山僧尋常問學者。不是風動。不是幡動。不是心動。作麼生。這裏豈容眨眼。既錯會這個。定又錯會文殊是七佛之師。為甚麼出女子定不得。罔明菩薩為甚麼出得女子定。眾中商量道。杓柄在女子手裏。且喜沒交涉。既錯會這個。定又錯會雪峰道。望州亭與汝相見了也。烏石嶺與汝相見了也。僧堂前與汝相見了也。如今諸方商量道。作麼生是望州亭相見處。便道南頭買賤北頭賣貴。烏石嶺相見意旨如何。便道石頭大底大小底小。僧堂前相見又作麼生。便道歸堂喫茶去。且喜沒交涉。自餘邪解不可勝數。山僧尋常亦問學者。望州亭與汝相見了也。烏石嶺與汝相見了也。僧堂前與汝相見了也。作麼生。這個便是金剛圈栗棘蓬。你如何吞如何透。你要識能吞能透底麼。豈不見保福問鵝湖。僧堂前且置。望州亭烏石嶺。甚麼處相見。鵝湖驟步歸方丈。保福便入僧堂。汾陽和尚頌曰。望州烏石與堂前。相見相知幾萬千。惟有鵝湖并保福。此時相見解推遷。此頌分明為你說了也。既不會這個。定又錯會玄沙道。諸方總道。接物利生。或遇三種病人來。合作麼生接。患盲者。拈槌竪拂他又不見。患聾者。語言三昧他又不聞。患啞者。教伊說又說不得。若接此人不得。佛法無靈驗。師顧視大眾云。要識玄沙麼。平生心膽向人傾。相識還如不相識。當時地藏和尚在座下。便出來道。某甲有口不啞。有眼不盲。有耳不聾。和尚作麼生接。師云。非父不生其子。玄沙呵呵大笑。師云。笑裏有刀。山僧有時舉此話問學者。有來依樣畵葫蘆。也道某甲有口有耳有眼。和尚作麼生接。山僧向他道。齩人矢橛。不是好狗。又却去不得。既錯會這個。定又錯會香嚴道。如人上樹。口銜樹枝。手不攀枝。脚不蹋樹。樹下有人問西來意。不對則違他所問。若對又喪身失命。師云。好與玄沙一坑埋却。山僧昔年曾請益一個尊宿。未審香嚴意旨如何。遂以拂子柄銜在口中。緊閉却眼。便作銜樹枝勢。搖手擺脚。祇對山僧。師乃彈指云。如此者。亦是當年馳聲走譽底。尚作這般去就。其餘作怪。不在言也。你要會麼。但只作一句看。我先為你說。莫見道作一句看。便向舉起處會。舉了便會了。且不是這個道理。是甚麼道理。如人上樹。口銜樹枝。手不攀枝。脚不蹋樹。樹下有人問西來意。不對則違他所問。若對又喪身失命。如何。這裏間不容髮。當時香嚴會中。只有個虎頭上座。領得香嚴意。便出來為香嚴出氣云。上樹即不問。未上樹請和尚道。師云。雖得一場榮。刖却一雙足。香嚴呵呵大笑。師云。鐵作面皮。又云。回天輪轉地軸。後來雪竇拈云。樹上道即易。樹下道即難。老僧上樹。也致將一問來。雪竇雖為虎頭上座出氣。爭奈蹉過香嚴。今時有般繆漢。聞雪竇恁麼道。便引洞山語云。但能不觸當今諱。也勝前朝斷舌才。謂香嚴立此問頭。喻如一團火相似。不可相觸。雖然如此。不可斷却言句。有問如何是佛。麻三斤。如何是祖師西來意。庭前柏樹子。又且何妨。你不妨會得好。不見汾陽和尚頌曰。香嚴銜樹示多人。要引同袍達本真。師云。依實供通。擬議却從言下覓。喪身失命數如塵。師云。不是苦心人不知。汾陽為你開天路。雲散長空月色新。師云。閑言語。雖然如是。若向這裏提得。一生參學事畢。既提不得。定又錯會百丈問溈山五峰雲巖云。併却咽喉唇吻。作麼生道。溈山云。却請和尚道。百丈云。我不辭向汝道。恐已後喪我兒孫。五峰云。和尚也須併却。百丈云。無人處斫額望汝。雲巖云。和尚有也未。百丈云。喪我兒孫。眾中商量道。百丈大似抱贓呌屈。掩耳偷鈴。三子恁麼祇對。大家走入荒草裏。且喜沒交涉。向你道。此事決定不在言語上。既不在言語上。當恁麼時合作麼生。我早是與你說了也。既錯會這個。定又錯會德山道。今夜不答話。問話者三十棒。時有僧出禮拜。德山便打。僧云。某甲話也未問。為甚打某甲。山云。你是甚處人。僧云新羅人。山云。未蹋船舷。好與三十棒。後來法眼云。大小德山。話作兩橛。圓明云。大小德山。龍頭蛇尾。雪竇拈云。二老宿雖善裁長補短。捨重從輕。要見德山亦未可。何故。德山大似握閫外威權。有當斷不斷。不招其亂底劍。要識新羅僧麼。只是撞著露柱底瞎漢。眾中商量道。某甲話也未問便好打。德山不打。却又問你是甚處人。這裏便是話作兩橛。龍頭蛇尾處。且喜沒交涉。又道。這僧若是作家。纔見他問你是甚處人。便好掀倒禪牀。他既不能。却被德山道未蹋船舷好與三十棒。這裏是當斷不斷不招其亂底劍。所以雪竇云。要識新羅僧麼。只是撞著露柱底瞎漢。且喜沒交涉。參禪若是恁麼地會得時。更不消悟也。聰明靈利底。一時隨語生解。解註將去便了。我且問你。恁麼解註得。一時有下落了。生死到來。却如何支遣。而今分明向你道。這些閑言長語。便是出生死底徑路。你莫去徑路上。栽荊棘掘矢窖。或若有個衲僧出來道。和尚現在這裏。栽荊棘掘矢窖。也不是却作麼祇對。山僧有個推托處。且如何推托。聽取一偈。(偈頌秦國不錄)喝一喝下座。
    示眾云。古人道。大智無分別。大用無理事。如月印千江。似波隨眾水。且那個是無分別底大智。那個是無理事底大用。莫是問一答十。辯瀉懸河。是大智麼。莫是粗言及細語。皆歸第一義。掀倒禪牀。喝散大眾。攔腮贈掌。拂袖便行。擬議思量。劈口便[祝/土]之類。是大智麼。若作這般見解。莫道我是衲僧。便做他衲僧門下。提破草鞋。挈骨董袋底奴子。也未得在。善知識實證實悟。而大法不明。為人時。未免以自證自悟處指似人。瞎却人眼。況無證悟學語之流。瞎人眼不在言也。此事大難。沒量大人。到這裏無插足處。你小根無知魔子輩。如何敢造次開大口。你試靜處坐地。微細揣摩。你方寸裏。還實到不疑之地也未。若實未到。我却賞你。放得過。把得定。不受人走作。這般底。喚作地獄滓。十方施主一粒米一莖菜。將來供給你。只要你道業成就。同趣佛乘。求異世他生福報。道業不成。如何消得。你諸人決欲繼紹此個門風。直須心境一如。方有少分相應。你莫見我說恁麼事。便閉目藏睛。作死模樣。硬差排心與境一如。這個儘你伎倆。如何差排。你要得真個心境一如麼。直須啐地折嚗地斷。拈却髑髏裏作妄想底。將第八識斷一刀。自然不著差排。你不見巖頭和尚有言。纔有所重。便成窠臼。你諸人一生在叢林。參尋此事。無所得者。不在言也。其間多有頭白齒黃。坐在窠臼裏。一生出頭不得。都不知非向古人言句上。得些滋味者。以奇言妙句為窠臼。於經教中聲名句義上。得滋味者。以經教為窠臼。於古人公案上得滋味者。以古人問答代語別語抑揚語褒貶語為窠臼。於心性上得滋味者。以三界惟心萬法惟識為窠臼。於寂默無言無說處得滋味者。以閉目藏睛威音那畔坐在黑山下鬼窟裏不動為窠臼。於日用動轉施為處得滋味者。以揚眉瞬目舉覺提撕為窠臼。謂法不在言語上。不在情識上。不在舉動施為處。錯認業識為佛性。於此得滋味者。以擊石火閃電光為窠臼。如上所說。皆於得滋味處有所重。若無大丈夫氣槩。退步知非。即以所重處。便作奇特想玄妙想安隱想究竟想解脫想。作如是等想者。佛出世亦不奈何。教中謂之癡暗惑。何以故。為你癡故。執邪為正。為你暗故。墮在所重處。不能動轉。若於心無所起。於法無所著。則無所重。無所重。則自然赤骨力地。無欲無依。於法自在。你即今便要恁麼相應亦不難。但於心平等無所染著。如何是染著。作眾生想。佛想。世間想。出世間想。求出離想。求佛智想。皆名染著。你但向欲起未起時。猛著精彩。一躍跳出來。此心朗然獨脫。纔覺恁麼。便轉向上面去。自然頭頭上明。物物上顯。得到恁麼田地。亦不得釆顧著。若釆顧著。則有所重。纔有所重。此心即滲漏矣。只名滲漏心。不名平等心。謂平等者。善與惡等。背與向等。理與事等。凡與聖等。量與無量等。體與用等。這個道理。惟證者方知。諸人若未證。直須證取。證得了。方得名為真出家兒。若心不證。向心外取證。此名出家外道。不堪為種草。此心廣大。無分劑。無邊表。塵沙諸佛成等正覺。山河大地萬象森羅。皆不出此心。此心能與一切安名立字。一切與伊安名立字不得。故諸佛諸祖。不得已隨你顛倒。著個名字。喚作真如佛性。菩提涅槃。強立種種差別異號。為你眾生界中。見解偏枯。有種種差別故。立此差別名號。令汝於差別處。識取此無差別底心。非是此心有差別也。所以僧問馬祖。如何是佛。祖曰即心是佛。你若實證實悟。有何差別。你若不悟。求奇特解會。不實證實悟。不悟此心決定是佛。只此即心是佛。便是差別因緣。佛言。欲以譬喻而顯示。終無有喻能喻此。說個廣大。已是限量他了也。況以限量心。欲入此廣大境界。縱然入得。如持蠡酌海。一蠡縱滿。能得幾何。然只這蠡中之水。未入蠡時。即是無限量底水。為你境界只如此大。生滿足想。故此無限量境界。亦隨你器量滿足。非是大海水只有許多。故佛有言。譬如大海不讓小流。乃至蚊蝱及阿修羅。飲其水者。皆得充滿。此水喻心。蚊蝱阿修羅喻大小差別。此心體上。本無若干差別。汝但不起諸見。識取此心。種種差別。亦自識得矣。先聖尚不許執此心為實。心外更有什麼實底物。為你作障難。我今拖泥帶水。亦是不得已。為提獎嬌兒。撫憐愛子。老婆心切。故牽枝引蔓。你莫記我說底便以為是。今日恁麼說。明日又却不恁麼說。你纔恁麼。我却不恁麼。你不恁麼時。我却恁麼。你向那頭尋我住處。只我亦自不知住處。他人又如何尋得這個。是活底門戶。死却現行。方可入作。而今學人。將少分精進禮佛持誦戒身口意。以為資糧。希求證取。有什麼交涉。大似癡人埋頭向西走。欲取東邊物。轉走轉背。轉急轉遲。此是無為無漏無功用大法門。若起纖毫取證心。則背馳矣。如何欲憑些小有為功行。便擬希求。所以古人見得太近。故云我坐地看你究取。又云我立地看你究取。即不曾教你起模畵樣。積功累德。希望成道。縱你希望得成。纔成即壞。徒自疲勞。你莫見恁麼道了。便撥無因果作地獄業。以平常無事。喚作無佛法知見。饑來喫飯。困來打眠。以此為無修證。以此為無功用。且莫錯會好。荷擔此事。也須是個渾鋼打就生鐵鑄成底漢始得。豈容你小根小器造次承當。不見臨濟三度問黃檗佛法的的大意。三度被打。後得大愚點破。忽然大悟。不覺失聲云。噁。元來黃檗佛法無多子。愚云。你適來覔有過無過。而今却言黃檗佛法無多子。你見個什麼便恁麼道。臨濟於大愚肋下[祝/土]兩[祝/土]。愚遂拓開云。汝師黃檗。非干我事。你諸人參禪。還得恁麼也未。雲庵和尚頌云。資糧更不著些些。岐路年深恐轉賒。直下痛施三頓棒。夜來依舊宿蘆花。又頌臨濟悟旨云。便言黃檗無多法。大丈夫兒豈自乖。脅下兩拳明有信。不從黃檗付將來。又端和尚頌云。一拳拳倒黃鶴樓。一踢踢飜鸚鵡洲。有意氣時添意氣。不風流處也風流。據這兩個老漢頌。便可承嗣臨濟。作他兒孫。真不沗竊。古來幸有恁麼體格。如何略不著些眼腦。看是個甚麼道理。此事如青天白日。有甚麼遮障。諸方有奇特差別海蠡兒禪。曲曲折折。此語又是討他。那語又是識破。這語又是不上他鈎線。不入他圈繢。這語又是偏正回互。這語又是尊堂有諱。不敢擡頭。又有一種。以楞嚴宗鏡龍濟偈語所說。眼見耳聞無非是心。更非別法。引通玄峰頂不是人間。心外無法滿目青山之類為證。謂之脚跟下事。謂之基趾。謂之綿密地。你不妨會得好。若恁麼會。豈不是認物為心。既是你心。又要認他作麼。又有一種將臨濟三玄。雲門三句。逐句解說。以傳燈廣燈祖師言句。各分門類以一塵纔起大地全收。一毛頭師子百億毛頭師子現。盡大地是個解脫門。盡大地是沙門一隻眼。若人識得心。大地無寸土。山河大地明暗色空。咸是妙明真心中物之類。配為體中玄。函盖乾坤句。以三脚驢子弄蹄行。鋸解秤錘。火裏蝍蟟吞大蟲。文殊起佛見法見。貶向二鐵圍山。東山水上行。北斗裏藏身。凡語言注解不得處。便道蚊子上鐵牛。無你下嘴處。如此之類。謂之句中玄。截斷眾流句。如蹋著秤錘硬似鐵。蹋破草鞋赤脚走。饑來喫飯困來打眠。山是山水是水。行但行坐但坐。大盡三十日小盡二十九。如此之類。謂之玄中玄。隨波逐浪句。豈不見汾陽和尚頌云。三玄三要事難分。得意忘言道易親。一句明明該萬象。重陽九日菊花新。此老子。明明為你指出臨濟骨髓。却來逐句下解注。謂三玄三要事難分。是總頌。得意忘言道易親。是體中玄。一句明明該萬象。是句中玄。重陽九日菊花新。是玄中玄。此是前輩中。負大名望。有真實悟處。而大法不明。無師承杜撰。如此瞎眾生眼。其餘裨販之流。不在言也。想汾陽老人。未肯點頭在。分明向你道。三玄三要事難分。得意忘言道易親。一句明明該萬象。重陽九日菊花新。恁麼道了。更將鉢盂安柄。莫道你負大名。具大辯才。有大智慧。便是達磨大師出來。作這般去就。正好捉來活埋。免致教壞人家男女。一盲引眾盲。問著三要。却注解不得。便將同德山托鉢。巖頭末後句。南泉斬猫兒。百丈野狐。歸宗斬蛇。大隨燒畬。趙州勘婆子勘庵主。睦州擔板。陳操尚書勘僧。玄沙敢保老兄未徹在。洞山道即太煞道只道得八成。達磨隻履西歸。如此之類。皆謂之末後句。便引洛浦云。末後一句始到牢關。把斷要津不通凡聖。任從天下樂欣欣。我獨不肯。謂之我為法王於法自在。任你學者逞盡神通。呈盡伎倆。我只一向把住不許。你謂之牢關。直待舉立僧住院密室口耳傳授。如斯之類。自毀正因。返行魔說。又有一種道。南泉斬猫兒。百丈野狐。歸宗斬蛇。大隨燒畬。趙州勘婆子勘庵主之類。謂之建立門庭。本無恁麼事。貴要羅籠學者。又有一種。以偏正回互為宗旨。如洞山與雲居過水次。洞山問水深多少。云不濕。山云麤人。雲居却問。水深多少。云不乾。謂水諱濕。而當頭道濕。不能回互。謂之麤人。雲居却云不濕。是觸諱而不能回互。洞山道不乾。乃有語中無語。何謂有語。不乾是何謂無語。不乾是。不乾乃是濕。是活語。能回互。不觸諱故也。又以黑白圈兒。作五位形相。以全黑圈兒。為威音那畔。父母未生。空劫以前。混沌未分事。謂之正位。以二分黑一分白圈兒。為正中偏。却來白處說黑底。又不得犯著黑字。犯著黑字。即觸諱矣。更引洞山頌云。正中偏。三更初夜月明前。謂能回互。只言三更。三更是黑。初夜是黑。月明前是黑。不言黑。而言三更初夜月明前。是能回互。不觸諱。以兩分白一分黑圈兒。為偏中正。却來黑處說白底。而不得犯白底消息云。偏中正。失曉老婆逢古鏡。不言明與白。而言失曉與古鏡。是能回互。明與白字而不觸諱。盖失曉是暗中之明。古鏡亦是暗中之明。老婆頭白。不說白而言老婆。白在其中矣。能回互白字故也。又說正中來頌云。正中來。無中有路隔塵埃。或云出塵埃。謂凡有言句。皆無中唱出。便自挾妙了也。無不從正位中來。或明或暗。或至或到。皆妙挾通宗。凡一位皆具此五事。如掌之五指。無少無剩。兼中至。謂兼黑兼白。兼偏兼正而至。何謂至。如人歸家未到而至別業。乃在途為人邊事。亦能回互妙在體前。兼中到。謂兼前四位。皆妙挾而歸正位。謂之折合歸來炭裏坐。亦是說黑處。而回互黑字。不道黑而言炭。或者又謂。曹山有言。正位者即空界也。一向無物。偏位者即色界也。內有種種諸雜萬象。兼中至者。捨事入理。正中來者。背理就事。兼帶者即冥應眾緣。不隨諸有。非染非淨。無正無偏。故云虗玄要道無著真宗。從上先德。推此一位最妙最玄。須是審詳辨明當體。又說。五位皆三字成句。偏正上下回互。而不犯中。中即正位也。說理說事。教有明文。教外單傳直指之道。果如是否。若果如是。討甚好曹山耶。又引浮山作大陽真讚曰。黑狗爛銀蹄。自注云。此語正位中有偏位。黑狗是正位。爛銀蹄是偏位。白象崑崙騎。自注云。此語偏位中有正位。於斯二無礙。自注云。此語不墮有無二邊。所以洞山云。不落有無誰敢和。木馬火中嘶。自注云。妙挾。然雖妙挾。而虗玄唱道也。似這般說話。須教你燒頂煉臂發誓願。不得妄傳。然後分付。亦謂之末後句。師舉了遂彈指云。好掩彩底禪。若是皮下有點血底。還肯喫這般茶飯麼。我且問你。臘月三十日。四大相將解散。平昔記持學得底。還回互得麼。回互時還著意也無。當恁麼時。心識已昏。如何回互。既回互不得。定撞入驢胎馬腹中。隨業受報。當此時。欲觸諱作粗人。亦不可得。況能敵他生死耶。又有商量洞山示眾云。向時作麼生。奉時作麼生。功時作麼生。共功時作麼生。功功時作麼生。時有僧問。如何是向。山云喫飯時作麼生。如何是奉。云背時作麼生。如何是功。云放下鉏頭時作麼生。如何是共功。云不得色。如何是功功。云不共。向時作麼生。謂趣向此事。答曰喫飯時作麼生。謂此事不可喫飯時。無有功勳而間斷也。奉時作麼生。奉乃承奉也。如人奉尊長。先致敬而後承奉。向乃功勳之所立。纔向即有承奉之義。答曰背時作麼生。謂此事無間斷。奉時既爾。而背時亦然。言背即奉之義。盖奉背皆功勳也。功時作麼生。功即用也。答曰放下鉏頭時作麼生。把鉏頭是用。放下鉏頭是無用。洞山之意謂。用與無用皆功勳也。亦是無間斷之義。共功時作麼生。謂法與境敵。答曰不得色。乃法與境。不得成一色。正用時是顯個無用底。無用即用也。若作一色。即是十成死語。洞山宗旨。語忌十成。故曰不得色。乃活語也。功功時作麼生。謂法與境皆空。謂之無劫用大解脫。故曰不共。乃無法可共。不共之義。全歸功勳邊。如法界事事無礙是也。你面前無我。我面前無你。所以夾山道。此間無老僧。目前無闍黎是也。如此之說。皆趣向承奉。於日用四威儀內。成就世出世間。無不周旋。謂之功勳五位。你道他古人意果如是乎。若只如此。有甚奇特。只是口傳心授底葛藤。既不如是。且古人意畢竟作麼生。妙喜為你下個注脚。也要諸方點檢。不見汾陽道。面目見在。一任揀取。故淨名云。但除其病。而不除法。又首楞嚴云。汝以緣心聽法。此法亦緣。古人一言半句。雖是垂慈。皆在未屙已前著倒。如三玄三要。四種料揀。十智同真。亦是這個道理。妙喜恁麼道。不是貶剝諸方。且要個中人辨明緇素而已。又有一種。也不在言語上。也不在古人公案上。也不在心性上。也不在玄妙上。也不在有無得失邊。如火相似。觸著便燒。非離真而立處。立處即真。信手拈來。超今越古。一句來一句去。末後多一句。便是得便宜。似這般底。只是弄個業識癡團。便謂無因果無報應。亦無人亦無佛。飲酒食肉不礙菩提。行盜行婬無妨般若。如此之流。正是師子身中蟲。自食師子身中肉。永嘉所謂豁達空撥因果。莽莽蕩蕩招殃禍是也。有一種商量古人公案。謂之針線功夫。又謂之郎君子弟禪。如商量女子出定語云。文殊是七佛之師。為甚麼出女子定不得。云文殊與女子無緣。罔明是初地菩薩。為甚麼出得女子定。云與女子有緣。下語云冤有頭債有主。又商量道。文殊不合有心。所以出不得。罔明無意。所以出得。下語云。有心用處還成錯。無意求時却宛然。又有商量道。文殊為甚麼出女子定不得。杓柄在女子手裏。罔明為甚麼出得。如蟲禦木又云因風吹火。又云爭奈女子何。邪解甚者。至於作入定勢。又作出定勢。推一推。彈指一下。哭蒼天數聲。伏惟尚饗。拂袖之類。冷地看來。慚惶殺人。又芭蕉云。你有拄杖子。我與你拄杖子。你無拄杖子。我奪却你拄杖子。商量云。你若是這般人。我與你說這般話。謂之與你拄杖子。你不是這般人。我當面換却你眼睛。謂之奪却你拄杖子。下語云。量才補職。又云看樓打樓。又有商量道。有無與奪。是擒縱學者。似恁見解。如麻似粟。如上所說。皆口傳心授露布葛藤。印板上打來。模子裏脫出。非惟自謗。亦乃謗他古人。此是諸方學得底海蠡兒禪。諸上座還信得及麼。不見道。垂慈則有法。無法不垂慈。識取鈎頭意。莫認定盤星。我這裏是海蚌禪。開口便見心肝五臟。差珍異寶。都在面前。閉却口時。何處覓伊縫罅。不是強為。法本如是。諸上座。光陰可惜。各各趂色力強健。猛著精神了取。莫愛他奇特。奇特處賺悞人。雜毒在心識裏。他時後日莫道得力。只死時也死得不瞥脫。更說甚麼敵他生死。世間無明煩惱。却有限量。一念識破。則當體寂滅。惡知惡見法塵煩惱無限量。能障道眼。使得你心識晝夜不停。謗佛法僧。造地獄業。雖是善因。返招惡果。果有智慧大丈夫漢。方識得破。不被他作惱。不見雲門大師有言。盡乾坤一時將來。著你眼睫上。你諸人聞恁麼道。不敢望你出來性燥。把老僧打一摑。且緩緩子細看。是有是無。是個甚麼道理。直饒你向這裏明得。若向衲僧門下。好椎脚折。若是個人。聞說道甚麼處有老宿出世。便好驀面唾汙我耳目。你若不是個手脚。纔聞人舉。便承當得。早落第二機也。又不見羅山和尚有言。玄門無法。不立紀綱。若欲討尋。聲前看取。諸佛子。真心無定。真智無邊。我若縱這兩片皮。從今日說到盡未來際。鈎鎖連環相續不斷。亦不借他人氣力。此是人人分上。各自具足底事。添些子不得。減些子不得。佛祖得之。喚作大解脫法門。眾生失之。喚作塵勞煩惱。然得亦不曾得。失亦不曾失。得失在人。不在法故。祖師云。至道無難。惟嫌揀擇。但莫憎愛。洞然明白。毫釐有差。天地懸隔。欲得見前。莫存順逆。你禪和家個個念得。還曾略著意理會麼。祖師安個名字。謂之信心銘。只要諸人信此廣大寂滅妙心。決定不從人得。故中間有言。一心不生。萬法無咎。無咎無法。不生不心。能隨境滅。境逐能沉。境由能境。能由境能。又云。大道體寬。無易無難。又云。執之失度。必入邪路。放之自然。體無去住。你但信此一心之法。不可取不可捨。便好向這裏放身命。若放不得。是你根性遲鈍。臘月三十日。不要錯怪老漢。時熱久立。喝一喝下座(到雪峯普說。有云。如今諸方多少錯商量。學家既眼不明。出來伸一問。禪牀上瞎漢。將合頭語秖對便道。扶過斷橋水。伴歸明月村。一句來一句去。道我答得玄答得妙。學者不識好惡[祝/土]向皮袋裏將去。到處合合得著。則倒來印可。宗師合不著。便將這般不材不淨。蘊在胸襟。輕薄好人作地獄業　又錢計議請普說。有云。這些子藥頭。不問雲門下臨濟下曹洞下法眼下溈仰下。大法若不明。各宗其宗。各師其師。各父其父。各子其子。只管理會宗旨熱大不緊老漢在眾中時。甞請益一尊宿。禪門中說。有語中無語。無語中有語尊宿為我引證云。有語中無語。路逢死蛇莫打殺。無底籃子盛將歸。喚這個作有語中無語。又喚作無語中有語。如何是有語中無語。路逢死蛇莫打殺。如何是無語中有語。無底籃子盛將歸。只這一句。便具此兩義。路逢死蛇莫打殺。是無語中有語。無底籃子盛將歸。乃是有語中無語。謂既是死蛇。更不消打殺。又云。如何是同中有異。鷺鶿立雪非同色。如何是異中有同。明月蘆花不似他。我如此說時。你便會得了。却濟得甚麼事。這般底。不要學大法明後。舉一絲毫。便一時會得　又示黃伯成云古人入門便棒便喝。惟恐學者承當不性燥。况忉忉怛怛。說事說理說玄說妙。草裏[車*毘]耶。近年以來。此道衰微。據高座為人師者。只以古人公案。成褒或貶或密室傳授。為禪道者。或以默然無言。為威音那畔空劫已前事。為禪道者。或以眼見耳聞舉覺提撕。為禪道者。或以猖狂妄行。擊石火閃電光。舉了便會了。一切撥無。為禪道者。如此等既非。却那個是著實處。若有著實處。則與此等何異。具眼者舉起便知　右皆指斥邪解警語而若有著實處。則與此等何異。又最警策也。無厭葛藤)。

    被機

    泉州教忠彌光禪師。初依圜悟。次謁佛心。既謁師。師問曰。汝在佛心處所得者。試舉一二看。光舉佛心拈普化公案曰。佛心即不然。總不恁麼來時如何。劈脊便打。從教徧界分身。師曰。汝意如何。光曰。某不肯他後頭下個注脚。師曰。此正是以病為法。光毅然無信可意。師曰。汝但揣摩看。光竟以為不然。經旬忽憶海印信拈曰。雷聲浩大雨點全無。恍然無滯。趨告師。師以舉道者見瑯琊。及玄沙未徹語詰之。光對已。師曰。雖進得一步。祇是不著所在。如人斫樹。根下一刀。則命根斷矣。汝向枝上斫。其能斷命根乎。今諸方浩浩談禪者。見處總如此。何益於事。其楊岐正傳。三四人而已。光慍而去。翌日師問。汝還疑否。光曰。無可疑者師曰。祇如古人相見。未開口時。已知虗實。或聞其語。便識淺深。此理如何。光悚然。師令究有句無句。師過雲門庵。光侍行。一日問曰。某到這裏。不能得徹。病在甚處。師曰。汝病最僻。世醫拱手。何也。別人死了不能活。汝今活了未曾死。要到大安樂田地。須是死一回始得。光因益疑。後入室。師問。喫粥了也。洗鉢盂了也。去却藥忌。道將一句來。光曰。裂破。師振威喝曰。你又說禪也。光即大悟。師撾鼓告眾曰。龜毛拾得笑咍咍。一擊萬重關鎖開。慶快平生在今日。孰云千里賺吾來。光亦呈頌曰。一拶當機怒雷吼。驚起須彌藏北斗。洪波浩渺浪滔天。拈得鼻孔失却口　福州西禪鼎需禪師。幼舉進士。年二十五。偶讀遺教經。忽曰。幾為儒冠誤。欲出家。母以親迎在期難之。需曰。夭桃紅杏。一時分付春風。翠竹黃花。此去永為道伴。竟依保壽樂為比丘。一錫湖湘。徧參名宿。結庵於羌峰絕頂。不下山者三年。佛心才挽出首眾於大乘。甞問學者即心即佛因緣。師方庵于洋嶼。光公與需友善。因謂曰。菴主手段與諸方別。可來少款。需不答。光以計要之至。會師方為眾入室。需隨眾在列。師問。即心即佛話作麼生會。需下語。師詬曰。你見解如此。敢為人師耶。鳴鼓普說。訐其平生珍重處。悉排為邪解。需自惟繆戾。涕淚交頤。默計曰。我之所得既非。則西來不傳之旨果如何哉。一日師問曰。內不放出。外不放入。正恁麼時如何。需擬開口。師拈竹篦劈脊連打。需於是大悟。厲聲曰。和尚已多了也。師又打一下。需禮拜。師笑曰。今日方知吾不汝欺也。印之以偈　玉泉曇懿禪師。與育王遵璞禪師。偕參圜悟。自謂不疑。懿出世莆之祥雲。璞佐之。法席頗盛。師入閩。知其所見未穩。恐誤眾。致書令來。懿猶豫。師小參痛斥其非。懿乃破夏來見。師鞠其所證曰。汝恁麼見解。敢承嗣圜悟老人耶。懿歸遂退院。偕璞同依師席。一日師問璞。三聖興化出不出。為人不為人話。你道。這兩個老漢。還有出身處也無。璞於師膝上打一拳。師曰。你這一拳。為興化出氣。為三聖出氣。速道速道。璞擬議。師劈脊與一棒。且曰。你第一不得忘了這一棒。又一日聽別僧入室。師問僧曰。德山見僧入門便棒。臨濟見僧入門便喝。雪峰見僧入門。便道是甚麼。睦州見僧入門。便道現成公案放汝三十棒。這四個老漢。還有為人處也無。僧曰有。師曰劄。僧擬議。師便喝出。璞聞忽有省。懿一日入室。師問。我要個不會禪底做國師。懿曰。我做得國師去也。師喝出。久之師語之曰。香嚴悟處不在擊竹邊。俱胝悟處不在指頭上。懿亦有省　開善道謙禪師。初依圓悟。既從師庵居泉南。及師領徑山。令謙往長沙。通紫巖居士書。謙自謂。我參禪二十年。無入頭處。更作此行。復廢歲月。意欲無往。友人宗元者叱曰。不可在路便參禪不得也。去。吾與汝俱往。謙不得已而行。在路泣語元曰。我參禪殊無得力處。今又途中奔波。如何得相應去。元曰。你但將諸方參得底悟得底。圓悟妙喜為你說得底。都不要理會。途中可替底事。我盡替你。只有五件事。替你不得。你須自家支當。謙曰。五件何事。元曰。著衣喫飯。屙矢放尿。駞個死屍路上行。謙於言下領旨。及謙通書歸。師於半山亭望見。便曰。這漢和骨頭都換了也。謙聞曰。老漢驗人處。應不讓釋迦(謙示眾有曰。時光易過。且緊緊做工夫。別無工夫。但放下便是。只將心識上所有底。一時放下。此是真正徑截工夫。若別有工夫。盡是癡狂外邊走。山僧尋常道。行住坐臥。决定不是。見聞覺知。决定不是。思量分別。决定不是。語言問答决定不是。試絕却此四個路頭看。若不絕。决定不悟此四個路頭。若絕。僧問趙州。狗子還有佛性也無。趙州云無。如何是佛。雲門道乾矢橛。管取呵呵大笑。瑩仲溫極賞此語)　薦福悟本禪師。久依師。不見印可。遂欲發去。師語之曰。汝但專意參究。如有所得。不待開口。我已識也。既而有聞本入室。故謂之曰。本侍者參禪許多年。逐日只道得個不會。本詬之曰。這小鬼你未生時。我已三度霍山廟裏退牙了。好教你知。由茲益銳志參狗子無佛性話。一夕將三鼓。倚殿柱昏寐間。不覺無字出口吻間。忽爾頓悟。後三日。師歸自郡城。本趨丈室。足纔越閫。未及吐詞。師遽曰。本鬍子這回方是徹頭。本尋過謙公于建陽庵中。謙適舉保寧頌五通仙人因緣曰。無量劫來曾未悟。如何不動到其中。莫言佛法無多子。最苦瞿曇那一通。謙復曰。我愛他道如何不動到其中。既是不動。如何到。看他古人得了。等閒拈出來。自然[打-丁+瓜]著人癢處。本曰。因甚麼却道最苦瞿曇那一通。謙曰。你未生時。吾已三度霍山廟裏退牙了也。於是相顧大笑。其友朋琢磨之益。盖如印圈契約之無差。至於會心囅然。可使後世想望風采(唐中舍文若。於道自謂有所入。每聞僧言師有未語已前之驗。未之信。師自梅還時。驀于舟次見師。師見便曰莫是子西之後否。唐曰。家大人也師曰。尊翁在無盡第。相從甚久。不如公有個無師自得底道理。但未契得徑山手裏竹篦在。唐俛首感嘆。炷香致敬。連檣而之鄂渚。勤扣請焉)　育王佛照德光禪師。初依光化吉禪師。一日入室。吉問。不是心不是佛不是物。是甚麼。光罔措。遂致疑。通夕不寐。次日詣方丈請益。昨日蒙和尚垂問。既不是心。又不是佛。又不是物。畢竟是甚麼。望和尚慈悲指示。吉震威喝曰。這沙彌。更要我與你下注脚在。拈棒劈脊便打出。光於是有省。既謁諸名宿。終不自肯。適師領育王。光依法席。師室中問光。喚作竹篦則觸。不喚作竹篦則背。不得下語。不得無語。光擬對。師便棒。光豁然大悟。從前所得。瓦解氷消　雁山能仁祖元禪師。初謁雪峰預。佛心才。皆已契機。及依師於雲門庵。夜坐次。睹僧剔燈始徹證。有偈曰。剔起燈來是火。歷劫無明照破。歸堂撞見聖僧。幾乎當面蹉過。不蹉過是甚麼。十五年前奇特。依前祇是這個。師以偈贈之曰。萬仞崖頭解放身。起來依舊却惺惺。饑飡渴飲渾無事。那論昔人非昔人　蔣山善直禪師。初參師于回雁峰下。一日師問之曰。上座甚處人。直曰。安州人。師曰。我聞你安州人會撕撲是否。直便作相撲勢。師曰。湖南人喫魚。因甚湖北人著鯁。直打筋斗而出。師曰。誰知冷灰裏。有粒豆爆　平江資壽尼無著妙總禪師。丞相蘇公頌之孫女。年三十許。謝世緣而徧參名宿。正信已具。及師住徑山。總依結夏。聞師陞堂舉藥山參石頭馬祖語。豁然頓徹。師下座。馮濟川隨師至方丈曰。某理會得適來和尚所舉公案矣。師曰。居士如何。川曰。恁麼也不得。囌嚧娑婆訶。不恁麼也不得。[口*悉]哩娑婆訶。恁麼不恁麼總不得。囌嚧[口*悉]哩娑婆訶。師舉似總。總曰。曾見郭象註莊子。識者謂却是莊子註郭象。師見總語異。因舉巖頭婆子話問之。總答偈曰。一葉扁舟泛渺茫。呈橈舞棹別宮商。雲山水月俱拋却。贏得莊周蝶夢長。師休去。川疑總所悟未實。後過無錫。招至舟中問曰。婆生七子。六個不遇知音。祇這一個也不消得。便棄水中。大慧老師言。道人理會得。如何理會。總曰。已上供通。並是詣實。川大驚。一日師挂脾次。總入室。師問。古人不出方丈。為甚麼却去莊上喫油餈。總曰。和尚放妙總過。妙總方敢通個消息。師曰。我放你過。你試道看。總曰。妙總亦放和尚過。師曰。爭奈油餈何。總喝一喝而出　侍郎無垢居士張九成。未第時。則心慕楊文公呂微仲之學。謁寶印明。問入道之要。明曰。此事惟念念不捨。久久純熟。時節到來。自然證入。復舉柏樹子話。令時時提撕。公久之無省。辭謁善權清。公問。此事人人有分。個個圓成。是否。清曰。然。公曰。為甚麼某無個入處。清於袖中出數珠示之曰。此是誰底。公俛仰無對。清復袖之曰。是汝底則拈取去。纔涉思惟。則不是汝底。公悚然。未幾留蘇氏舘。一夕如廁。正提柏樹子話。聞蛙聲釋然契入。述偈曰。春天月夜一聲。蛙撞破乾坤共一家。正恁麼時誰會得。嶺頭脚痛有玄沙(禪林類聚云。公謁胡。文定公。問修己治心之道。胡曰公但熟讀孟子。將他言仁義處。類作一處看。一日如廁。因思惻隱之心乃仁之端。忽聞蛙鳴。豁然有省。不覺自舉云。如何是祖師西來意。庭前柏樹子。不覺大笑。汗下被體。遂述偈同上。錄以博異)屆明謁法印一公。機語頗契。適私忌。就明靜庵供雲水。主僧惟尚。纔見乃展手。公便喝。尚批公頰。公趨前。尚曰。張學錄何得謗大般若。公曰。某見處祇如此。和尚又作麼生。尚舉馬祖陞堂百丈卷席話詰之。敘語未終。公推倒桌子。尚大呼張學錄殺人。公躍起問旁僧曰。汝又作麼生。僧罔措。公毆之。顧尚曰。祖禰不了。殃及兒孫。尚大笑。公呈偈曰。卷席因緣也大奇。諸方聞舉盡攢眉。臺盤趯倒人星散。直漢從來不受欺。紹興癸丑魁多士。復謁尚于東庵。尚曰。浮山圓鑑云。饒你入得汾陽室始到浮山門。亦未見老僧在。公作麼生。公叱侍僧曰。何不祇對。僧罔措。公打僧一掌曰。蝦蟇窟裏果沒蛟龍。公一日訪規首座。纔相見。規便問。承聞學士因蛙鳴有個入處。是否。公曰。那裏得這消息來。規云。現成公案。諱作甚麼。公厲聲云。火發也。規顧視旁僧。公云。燒到你脚跟也。規云。將謂你有長處。元來只在這裏。又一日同規圍爐坐次。規驀拈火抄云。不得喚作火抄畢竟喚作甚麼。公乃掣火抄。踢倒湯瓶而出。師董徑山。有傳師語要至公。公閱而歎曰。是知宗門有人。恨不一見。逮庚申造徑山。一日與馮濟川諸君。議及格物。師曰。公祇知有格物。而不知有物格。公茫然。師大笑。公曰。師能開諭乎。師曰。不見小說載。唐人有與安祿山謀叛者。其人先為閬守。有畵象在焉。明皇幸蜀見之怒。令侍臣以劍擊其首。時閬守在陝西。首忽墮地。公頓領微旨。題不動軒壁曰。子韶格物。曇晦物格。欲識一貫。兩個五百。師肯之。又一日問曰。前輩既得了。何故復理會臨濟四料揀。則甚議論。師曰。公之所見。祇可入佛。不可入魔。豈可不從料揀中去耶。公遂舉克符問臨濟。至人境兩俱奪。不覺欣然。師曰。余則不然。公曰。師意如何。師曰。打破蔡州城。殺却吳元源。公于言下得大自在。甞曰。某每聞徑山老人所舉因緣。如千門萬戶。不消一蹋而開。或與聯輿接席。登高山之上。或緩步徐行。入深水之中。非出常情之流。莫知吾二人落處。某了末後大事。實在老人處。此瓣香不敢孤負他也。辛酉。公丁父憂。過徑山飯僧。秉鈞者謂。公與師議及朝政。遂竄師于衡陽。公服除。安置南安。丙子春放還。道次新淦。而師適至相見。惟劇談宗旨。未甞一言及往事時。公甥干憲侍次。公令甥拜師。憲曰。素不拜僧。公曰。汝試扣之。憲遂舉中庸天命之謂性。率性之謂道。修道之謂教以問。師曰。凡人既不知本命元辰下落處。又要牽好人入火坑如何。聖賢於打頭一著不鑿破。憲曰。吾師能為聖賢鑿破否。師曰。天命之謂性。便是清淨法身。率性之謂道。便是圓滿報身。修道之謂教。便是千百億化身。公顧憲曰。子拜何辭。公與三川道人。論不愁念起惟怕覺遲。公頌曰。念是賊子。覺是賊魁。搥殺賊魁。賊子何歸。堂堂大路。惟吾獨之。越南燕北。遼東隴西。撒手便到。何慮何疑。神劒在山。鍔冷光寒。魈夔魍魎。莫之敢干。此名真覺。秦時[車*度]轢。師賡曰。說覺說念。翻背作面。無念無覺。何處摸索。起是誰起。覺是誰覺。豁開戶牖。太虗遼廓。撒手前行不顧人。秦時[車*度]轢何時作。公後設心六度。不為子孫計。因取華嚴善知識。日供其二回食。以飯緇流。又甞供十六大天。而諸位茶盃悉為乳。公述偈曰。稽首十方佛法僧。稽首一切護法天。我今供養三寶天。如海一滴牛一毛。有何妙術能感格。試借意識為汝說。我心與佛天無異。一塵纔起大地隔。倘或塵銷覺圓淨。是故佛天來降臨。我欲供佛佛即現。我欲供天天亦現。佛子若或生狐疑。試問此乳何處來。狐疑即塵塵即疑。終與佛天不相似。我今為汝掃狐疑。如湯沃雪火消氷。汝今微有疑與惑。鷂子便到新羅國　參政李邴居士字漢老。醉心祖道有年。聞師排默照為邪禪。心疑且怒。過師觀聽。值師方示眾。舉趙州柏樹子話垂語曰。庭前柏樹子。今日重新舉。打破趙州關。特地尋言語。敢問大眾。既是打破趙州關。為甚麼特地尋言語。良久曰。當初祇道茆長短。燒了方知地不平。士忽領悟。謂師曰。無老師後語。幾蹉過此生(後有書與師咨詢錄于前)士病將革。以偈寄教忠彌光禪師曰。曩歲曾經度厄津。深將法力荷雲門。如今稍覺神明復。擬欲酬師不報恩。光公答曰。胡牀穩坐已通津。何處還尋不二門。八苦起時全體現。不知誰解報深恩土得其報。閱罷而逝。其處生死之大變。泊然不變。而言神明還復。可見平昔矣。

    履略

    師三十七歲。而悟道。庵居者十餘年。及主徑山。法席之盛。冠於一時。既以子韶興當路相左。貶於衡陽者十年。復移梅陽五年。梅乃瘴癘之地。非人所居。而緇衲奔湊。憧憧不絕。歸領育王二年。復領徑山四年。退老於明月堂三年。隆興元年癸未七月十二日示疾。十四日有大星隕于寢室之後。流光有聲。八月九日訓勉四眾曰。吾翌日行矣。至五鼓親書遺奏。及紫巖居士書。侍僧了賢請偈。師厲聲曰。無偈便死不得也。援筆曰。生也恁麼。死也恁麼。有偈無偈。是甚麼熱大。擲筆而逝。世壽七十有五。坐五十八夏。塔全身于明月堂之側。語錄八十卷。隨大藏流行(年譜作六十卷。年譜所載書問法語普說之目。今藏本多不具。不知此三函者。何人所節略。續燈謂。從師得法。如鼎需思嶽彌光悟本守淨道謙遵璞祖元冲密等九人。皆契悟廣大。先師而沒。語錄世不覩全本。弟子之超卓者又蚤世。不使久開法。俾法嗣廣布。為人天眼。甚哉末法之可悲也)。

    音釋　卷三十一至三十二

    頰(古洽切音甲面兩旁也)　珵(直貞切音澄美玉也)　劊(古外切音膾斷也)　剮(同咼)　鲇(魚占切音黏魚名)　駁(伯各切音博馬色不純)　孜(津私切音咨勤也)　矻(苦骨切音窟勞極也)　溽(而六切音肉溼熱)　謎(彌計切音寐隱語)　牸(疾二切音字牝牛)　稊(杜兮切音題穢草)　稗(薄邁切音敗草似稻)　[(太/耳)*皮](都合切擔入聲皮瘦寬貌)　眵(音鴟目汁凝也)　黠(胡八切音轄□□也)　窖(居效切音教地藏也)　蠡(良以切音里蚌屬)　辴(丑忍切瞋上聲大笑貌)　鍔(逆各切音諤鋒稜)魈(先彫切音宵山魈獨足鬼也)　賡(古衡切音耕續也)　憧(昌中切音充意不定也又行不絕貌)

(全文終)