南北传 杂（相应）阿含经对照
北传 杂阿含共 七 诵 五十一 相应 1362 经
南传 相应阿含共 五 篇 五十六 相应  2875 经

      “杂阿含经”         对映                 “相应部”
      五阴诵第一品     ------------->   Ⅲ蕴篇Khandha-vagga
      六入处诵第二品   ------------->   Ⅳ六处篇Sal!a^yatana-vagga
      杂因诵第三品     ------------->   Ⅱ因缘篇Nida^na-vagga
      道品诵第四品     ------------->   Ⅴ大篇Maha^-vagga
      八众诵第五品     ------------->   Ⅰ有偈篇Saga^tha-vagga

南传与北传有 38 相应可相对照
南传(有 18 相应)与北传(有 13 相应)无相互对照经典


阴相应 (一)

杂阿含经卷一

阴相应 (一)
1（ 一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当观色无常，如是观者，则
为正见；正见者则生厌离，厌离者喜贪尽，喜贪尽者说心解脱。如是观受、想、行、识无常，如是观者，
则为正见；正见者则生厌离，厌离者喜贪尽，喜贪尽者说心解脱。如是比丘！心解脱者，若欲自证，则
能自证：我生已尽，梵行已立，所作已作，自知不受后有’。
2（ 二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于色当正思惟，观色无常如
实知。所以者何？比丘于色正思惟，观色无常如实知者，于色欲贪断，欲贪断者说心解脱。如是受……。
想……。行……。识，当正思惟，观识无常如实知。所以者何？于识正思惟，观识无常者，则于识欲贪
断，欲贪断者说心解脱。如是心解脱者，若欲自证，则能自证：我生已尽，梵行已立，所作已作，自知
不受后有’。时诸比丘闻佛所说，欢喜奉行。
3（ 三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于色不知，不明、不断、不
离欲，则不能断苦。如是受、想、行、识，不知、不明、不断、不离欲，则不能断苦。诸比丘！于色若
知、若明、若断、若离欲，则能断苦。如是受、想、行、识，若知、若明、若断、若离欲，则能堪任断
苦’。时诸比丘闻佛所说，欢喜奉行。
4（ 四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于色不知、不明、不断、不
离欲（贪），心不解脱者，则不能越生老病死怖。如是受、想、行、识，不知、不明、不断、不离欲贪，
心不解脱者，则不能越生老病死怖。比丘！于色若知、若明、（若断、）若离欲贪，心解脱者，则能越
生老病死怖。如是受、想、行，识，若知、若明、若断、若离欲贪，心解脱者，则能越生老病死怖’。
时诸比丘闻佛所说，欢喜奉行。
5（ 五）
    如是我闻:一时，佛住舍卫国祇树给孤独园。
    尔时，世尊告诸比丘:‘于色爱喜者，则于苦爱喜，于苦爱喜者，则于苦不得解脱、不明、不离欲。
如是受、想、行、识，爱喜者，则爱喜苦，爱喜苦者，则于苦不得解脱。诸比丘!于色不爱喜者，则不
喜于苦，不喜于苦者，则于苦得解脱。如是受、想、行、识，不爱喜者，则不喜于苦，不喜于苦者，则
于苦得解脱。
    诸比丘!于色不知、不明、不离欲贪，心不解脱，贪心不解脱者，则不能断苦。如是受、想、行、
识，不知、不明、不离欲贪，心不解脱，贪心不解脱者，则不能断苦。于色若知、若明、若离欲贪，心
得解脱者，则能断苦。如是受、想、行、识，若知、若明、若离欲贪，心得解脱者，则能断苦。
    时，诸比丘闻佛所说，欢喜奉行。

6（ 六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于色不知，不明、不离欲贪，
心不解脱者，则不能越生老病死怖。如是受、想、行、识，不知、不明、不离欲贪，心不解脱者，则不
能越生老病死怖。诸比丘！于色若知、若明、若离欲贪，心解脱者，则能越生老病死怖。如是受、想、
行、识，若知、若明、若离欲贪，心解脱者，则能越生老病死怖’。时诸比丘闻佛所说，欢喜奉行。

7（ 七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于色爱喜者，则于苦爱喜；
于苦爱喜者，则于苦不得解脱。如是受、想、行、识爱喜者，则爱喜苦；爱喜苦者，则于苦不得解脱。
诸比丘！于色不爱喜者，则不喜于苦；不喜于苦者，则于苦得解脱。如是受、想、行、识不爱喜者，则
不喜于苦；不喜于苦者，则于苦得解脱’。时诸比丘闻佛所说，欢喜奉行。
无常及苦、空，非我、正思惟，无知等四种，及于色喜乐。
8（ 八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去、未来色无常，况现在
色！圣弟子如是观者，不顾过去色，不欣未来色，于现在色厌、离欲、正向灭尽。如是过去、未来受、
想、行、识无常，况现在（受、想、行、）识！圣弟子如是观者，不顾过去识，不欣未来识，于现在识
厌、离欲、正向灭尽’。
9（ 九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘色无常，无常即苦，苦即非
我，非我者亦非我所；如是观者，名真实正观。如是受、想、行、识无常，无常即苦，苦即非我，非我
亦非我所；如是观者，名真实正观。圣弟子如是观者，厌于色，厌受、想、行、识。厌故不乐，不乐故
得解脱，解脱者真实智生：我生已尽，梵行已立，所作已作，自知不受后有’。时诸此丘闻佛所说，欢
喜奉行。
10（ 一０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘色无常，无常即苦，苦即非
我，非我者即非我所；如是观者，名真实正观。如是受、想、行、识无常，无常即苦，苦即非我，非我
即非我所，如是观者，名真实正观。圣弟子如是观者，于色解脱，于受、想、行、识解脱，我说是等解
脱于生老病死、忧悲恼苦’。时诸比丘闻佛所说，欢喜奉行。
11（ 一一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、比尊告诸比丘：‘色无常，若因、若缘生诸色
者，彼亦无常；无常因、无常缘所生诸色，云何有常！如是受……。想……。行……。识无常，若因、
若缘生诸识者，彼亦无常，无常因、无常缘所生诸识，云何有常！如是诸比丘！色无常，受、想、行、
识无常，无常者则是苦，苦者则非我，非我者则非我所。圣弟子如是观者，厌于色，厌于受、想、行、
识。厌者不乐，不乐则解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有’。时诸比丘
闻佛所说，欢喜奉行。
12（ 一二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘色无常，若因、若缘生诸色
者，彼亦无常；无常因、无常缘所生诸色，云何有常！受……。想……。行……。识无常，若因、若缘
生诸识者，彼亦无常，无常因、无常缘所生诸识，云何有常！如是比丘！色无常，受、想、行、识无常。
无常者则是苦，苦者则非我，非我者则非我所。如是观者，名真实正观。圣弟子如是观者，于色解脱，
于受、想、行、识解脱，我说是等为解脱生老病死、忧悲恼苦’。时诸比丘闻佛所说，欢喜奉行。
13（ 一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若众生于色不味者，则不染
于色，以众生于色味故，则有染着。如是众生于受、想、行、识不味者，彼众生则不染于（受，想、行、
）识，以众生味受、想、行、识故，彼众生染着于（受、想、行、）识。诸比丘！若色于众生不为患者，
彼诸众生不应厌色，以色为众生患故，彼诸众生则厌于色。如是受、想、行、识不为患者，彼诸众生不
应厌（受、想、行、）识；以受、想、行、识为众生患故，彼诸众生则厌于（受、想、行、）识。诸比
丘！若色于众生无出离者，彼诸众生不应出离于色；以色于众生有出离故，彼诸众生出离于色。如是受、
想、行、识于众生无出离者，彼诸众生不应出离于（受、想、行、）识；以受、想、行、识于众生有出
离故，彼诸众生出离于（受、想、行、）识。诸比丘！若我于此五受阴，不如实知味是味，患是患，离
是离者，我于诸天、若魔、若梵，沙门、婆罗门，天、人众中，不脱、不出、不离，永住颠倒，亦不能
自证得阿耨多罗三藐三菩提。诸比丘！我以如实知此五受阴，味是味，患是患，离是离，故我于诸天、
若魔、若梵，沙门、婆罗门，天、人众中，［自证］得脱、得出、得离、得解脱结缚，永不住颠倒，亦
能自证得阿耨多罗三藐三菩提’。时诸比丘闻佛所说，欢喜奉行。
14（ 一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我昔于色味，有求、有行，
若于色味随顺觉，则于色味以智慧如实见。如是于受、想、行、识味，有求、有行，若于受、想、行、
识味随顺觉，则于（受、想、行、）识味以智慧如实见。诸比丘！我于色患，有求、有行，若于色患随
顺觉，则于色患以智慧如实见。如是受……。想……。行……。识患，有求、有行，若于识患随顺觉，
则于识患以智慧如实见。诸比丘！我于色离，有求、有行，若于色（离）随顺觉，则于色离以智慧如实
见。如是受、想、行、识离，有求、有行，若于受、想、行、识离随顺觉，则于受、想、行、识离以智
慧如实见。诸比丘！我于五受阴，不如实知味是味，患是患，离是离者，我于诸天、若魔、若梵，沙门、
婆罗门，天、人众中，不脱、不离、不出，永住颠倒，不能自证得阿耨多罗三藐三菩提。诸比丘！我以
如实知五受阴，味是味，患是患，离是离，我于诸天、若魔、若梵，沙门、婆罗门，天、人众中，以脱、
以离、以出，永不住颠倒，能自证得阿耨多罗三藐三菩提’。时诸比丘闻佛所说，欢喜奉行。

15（ 一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘来诣佛所，稽首佛足，却住一面。白
佛言：‘善哉世尊！今当为我略说法要。我闻法已，当独一静处，修不放逸，修不放逸已，当复思惟所
以。善男子出家，剃除须发，身着法服，信家非家，出家（学道），为究竟无上梵行，现法作证：我生
已尽，梵行已立，所作已作，自知不受后有’。尔时·世尊告彼比丘：‘善哉！善哉！比丘快说此言，
云当为我略说法要。我闻法已，独一静处，修不放逸，乃至自知不受后有，如是说耶’？比丘白佛：
‘如是，世尊’！佛告比丘：‘谛听、谛听，善思念之，当为汝说。比丘！若随使使者，即随使死；若
随（使）死者，为取所缚。比丘若不随使使，则不随使死；不随使死者，则于取解脱’。比丘白佛：
‘知已，世尊！知已，善逝’！佛告比丘：‘汝云何于我略说法中广解其义’？比丘白佛言：‘世尊！
色随使使，色随使死；随使使、随使死者，则为取所缚。如是受、想、行、识，随使使，随使死；随使
使，随使死者，为取所缚。世尊！若色不随使使，不随使死；不随使使、不随使死者，则于取解脱。如
是受、想、行、识，不随使使，不随使死；不随使使、不随使死者，则于取解脱。如是世尊略说法中，
广解其义’。佛告比丘：‘善哉！善哉！比丘于我略说法中，广解其义。所以者何？色随使使，随使死；
随使使、随使死者，则为取所缚。如是受、想、行、识，随使使，随使死；随使使、随使死者，则为取
所缚。比丘！色不随使使，不随使死；不随使使，不随使死者，则于取解脱。如是受、想，行、识，不
随使使，不随使死；不随使使、不随使死者，则于取解脱’。时彼比丘闻佛所说，心大欢喜，礼佛而退。
独在静处，精勤修习，住不放逸。精勤修习、住不放逸已，思惟所以；善男子出家，剃除须发，身着法
服，信家非家，出家乃至自知不受后有。时彼比丘即成罗汉，心得解脱。
16（ 一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘来诣佛所，所问如上。差别者：‘随
使使，随使死者，则增诸数：若不随使使，不随使死者，则不增诸数’。佛告比丘：‘汝云何于我略说
法中广解其义’？时彼比丘白佛言：‘世尊！若色随使使，随使死；随使使、随使死者，则增诸数。如
是受、想、行、识，随使使，随使死；随使使，随使死者，则增诸数。世尊！若色不随使使，不随使死；
不随使使，不随使死者，则不增诸数。如是受、想，行、识，不随使使，不随使死；不随使使，不随使
死者，则不增诸数。如是世尊！我于略说法中广解其义’。如是乃至得阿罗汉，心得解脱。
17（ 一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。有异比丘从坐起，偏袒右肩，合掌，白佛言：‘善哉
世尊！为我略说法要。我闻法已，当独一静处，专精思惟，住不放逸。所以善男子出家，剃除须发，身
着法服，信家非家，出家学道，为究竟无上梵行，现法身作证：我生已尽，梵行已立，所作已作，自知
不受后有’。尔时、世尊告彼比丘：‘善哉！善哉！汝作是说：世尊为我略说法要，我于略说法中广解
其义，当独一静处，专精思惟，住不放逸，乃至自知不受后有；汝如是说耶’？比丘白佛：‘如是，世
尊’！佛告比丘：‘谛听、谛听，善思念之，当为汝说。比丘！非汝所应之法，宜速断除。断彼法者，
以义饶益，长夜安乐’。时彼比丘白佛言：‘知已，世尊！知已，善逝’！佛告比丘：‘云何于我略说
法中，广解其义’？比丘白佛言：‘世尊！色非我所应，宜速断除。受、想、行、识，非我所应，宜速
断除，以义饶益，长夜安乐。是故世尊！我于世尊略说法中广解其义’。佛言：‘善哉！善哉！比丘！
汝于我略说法中广解其义。所以者何？色者非汝所应，宜速断除。如是受、想、行、识，非汝所应，宜
速断除。断除已，以义饶益，长夜安乐’。时彼比丘闻佛所说，心大欢喜，礼佛而退。独一静处，精勤
修习，住不放逸。精勤修习，住不放逸已，思惟所以，善男子出家，剃除须发，身着法服，正信非家，
出家乃至自知不受后有。时彼比丘成阿罗汉，心得解脱。
18（ 一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘从坐起，偏袒右肩，为佛作礼，却住
一面。而白佛言：‘善哉世尊！为我略说法要。我闻法已，当独一静处，专精思惟，不放逸住。乃至自
知不受后有’。佛告比丘：‘善哉！善哉！汝作如是说：世尊为我略说法要，我闻法已，当独一静处，
专精思惟，不放逸住，乃至自知不受后有耶’？时彼比丘白佛言：‘如是，世尊’！佛告比丘：‘谛听、
谛听，善思念之，当为汝说。若非汝所应，亦非余人所应，此法宜速除断。断彼法已，以义饶益，长夜
安乐’。时彼比丘白佛言：‘知已，世尊！知已，善逝’！佛告比丘：‘云何于我略说法中广解其义’？
比丘白佛言：‘世尊！色非我，非我所应，亦非余人所应，是法宜速除断；断彼法已，以义饶益，长夜
安乐。如是受、想、行、识非我，非我所应，亦非余人所应，宜速除断；断彼法已，以义饶益，长夜安
乐。是故我于如来略说法中广解其义’。佛告比丘：‘善哉！善哉！汝于我略说法中广解其义。所以者
何？比丘！色非我，非我所应，亦非余人所应，是法宜速除断；断彼法已，以义饶益，长夜安乐。如是
受、想、行、识非我，非我所应，亦非余人所应，是法宜速除断。断彼法已，以义饶益，长夜安乐’。
时彼比丘闻佛所说，心大欢喜，礼佛而退。独一静处，精勤修习，不放逸住，乃至自知不受后有。时彼
比丘心得解脱，成阿罗汉。
19（ 一九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘从坐起，为佛作礼，而白佛言：‘世
尊！为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住。不放逸住已，思惟所以，善男子正
信家非家，出家乃至自知不受后有’。尔时、世尊告彼比丘：‘善哉！善哉！汝今作是说：善哉世尊！
为我略说法要，我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有耶’？比丘白佛言：
‘如是，世尊’！佛告比丘：‘谛听、谛听，善思念之，当为汝说。比丘！结所系法，宜速除断。断彼
法已，以义饶益，长夜安乐’。时彼比丘白佛言：‘知已，世尊！知已，善逝’！佛告比丘：‘汝云何
于我略说法中广解其义’？比丘白佛言：‘世尊！色是结所系法，是结所系法，宜速除断。断彼法已，
以义饶益，长夜安乐。如是受、想、行、识，（是）结所系法；是结所系法，宜速除断。断彼法已，以
义饶益，长夜安乐。是故我于世尊略说法中，广解其义’。佛告比丘：‘善哉！善哉！汝于我略说法中
广解其义。所以者何？色是结所系法，此法宜速除断；断彼法已，以义饶益，长夜安乐。如是受、想、
行、识，是结所系法，此法宜速除断；断彼法已，以义饶益，长夜安乐’。时彼比丘闻佛所说，心大欢
喜，礼佛而退。独一静处，专精思惟，不放逸住，乃至心得解脱，成阿罗汉。
20（ 二０）
    染经亦如是说。
21（ 二一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘从坐起，为佛作礼，而白佛言：‘世
尊！为我略说法要。我闻法已，当独一静处，专精思惟，不放逸住。不放逸住已，思惟所以，善男子正
信非家，出家乃至自知不受后有’。尔时、世尊告彼比丘：‘善哉！善哉！汝今作是说：善哉世尊！为
我略说法要，我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有耶’？比丘白佛言：
‘如是，世尊’！佛告比丘：‘谛听、谛听，善思念之，当为汝说。比丘！动摇时则为魔所缚，若不动
者则解脱波旬’。比丘白佛言：‘知已，世尊！知已，善逝’！佛告比丘：‘汝云何于我略说法中，广
解其义’？比丘白佛言：‘世尊！色动摇时，则为魔所缚；若不动者，则解脱波旬。如是受、想、行、
识，动摇时则为魔所缚；若不动者，则解脱波旬。是故我于世尊略说法中，广解其义’。佛告比丘：
‘善哉！善哉！汝于我略说法中广解其义。所以者何？若色动摇时，则为魔所缚；若不动者，则解脱波
旬。如是受、想、行、识，动摇时则为魔所缚，若不动者，则解脱波旬’。乃至自知不受后有，心得解
脱，成阿罗汉。
22（ 二二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有比丘名劫波，来诣佛所，头面礼足，却住一
面。白佛言：‘如世尊说比丘心得善解脱，世尊！云何比丘心得善解脱’？尔时、世尊告劫波曰：‘善
哉！善哉！能问如来心善解脱。善哉劫波！谛听、谛听，善思念之，当为汝说。劫波！当观知诸所有色，
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切悉皆无常。正
观无常已，色爱即除，色爱除已，心善解脱。如是观受……。想……。行……。识若过去、若未来、若
现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切悉皆无常。正观无常已，识爱即除；
识爱除已，我说心善解脱。劫波！如是比丘心善解脱者，如来说名心善解脱。所以者何？爱欲断故，爱
欲断者，如来说名心善解脱’。时劫波比丘闻佛所说，心大欢喜，礼佛而退。尔时、劫波比丘受佛教已，
独一静处，专精思惟，不放逸住，乃至自知不受后有。心善解脱，成阿罗汉。
23（ 二三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者罗□罗往诣佛所，头面礼足，却住一面。白
佛言：‘世尊！云何知、云何见，我此识身及外境界一切相，能令无有我、我所见、我慢、使、系着’？
佛告罗□罗：‘善哉！善哉！能问如来云何知、云何见，我此识身及外境界一切相，令无有我、我所见、
我慢、使、系着耶’？罗□罗白佛言：‘如是，世尊’！佛告□罗：‘善哉！谛听、谛听，善思念之，
当为汝说。罗□罗！当观所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，
若远、若近，彼一切悉皆非我，不异我，不相在，如是平等慧正观。如是受、想、行、识，若过去、若
未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在，
如是平等慧如实观。如是罗□罗！比丘如是知，如是见者，于此识身及外境界一切相，无有我、我所见、
我慢、使，系着。罗□罗！比丘若如是于此识身及外境界一切相，无有我、我所见、我慢、使，系著者，
比丘是名断爱欲，转去诸结，正无间等，究竟苦边’。时罗□罗闻佛所说，欢喜奉行。
24（ 二四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时，世尊告罗□罗：‘比丘云何知，云何见，我此识
身及外境界一切相，无有我、我所见、我慢、使、系着’？罗□罗白佛言：‘世尊为法主，为导，为覆，
善哉世尊！当为诸比丘演说此义。诸比丘从佛闻已，当受持奉行’。佛告罗□罗：‘谛听、谛听，善思
念之，当为汝说’。罗□罗白佛：‘唯然，受教’。佛告罗□罗：‘当观诸所有色，若过去、若未来、
若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在，如是平
等慧如实观。如是受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好，若丑，
若远、若近，彼一切非我，不异我，不相在，如是平等慧如实观。比丘如是知、如是见，我此识身及外
境界一切相，无有我、我所见、我慢，使、系着。罗□罗！比丘如是识身及外境界一切相，无有我、我
所见、我慢、使、系著者，超越疑心，远离诸相，寂静，解脱；是名比丘断除爱欲，转去诸结，正无间
等，究竟苦边’。时罗□罗闻佛所说，欢喜奉行。
25（ 二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘来诣佛所，为佛作礼，却住一面。白佛言：
‘如世尊说多闻，云何为多闻’？佛告比丘：‘善哉！善哉！汝今问我多闻义耶’？比丘白佛：‘唯然，
世尊’！佛告比丘：‘谛听，善思，当为汝说。比丘！当知若闻色，是生厌，离欲，灭尽，寂静法，是
名多闻。如是闻受、想、行、识，是生厌，离欲，灭尽，寂静法，是名多闻。比丘！是名如来所说多闻’
。时彼比丘闻佛所说，踊跃欢喜，作礼而去。
26（ 二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘来诣佛所，头面礼足，却住一面。白
佛言：‘如世尊所说法师，云何名为法师’？佛告比丘：‘善哉！善哉！汝今欲知如来所说法师义耶’？
比丘白佛：‘唯然，世尊’！佛告比丘：‘谛听，善思，当为汝说’。佛告比丘：‘若于色，说是生厌，
离欲，灭尽，寂静法者，是名法师。若于受、想、行、识，说是生厌，离欲，灭尽，寂静法者，是名法
师。是名如来所说法师’。时彼比丘闻佛所说，踊跃欢喜，作礼而去。
27（ 二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘来诣佛所，头面作礼，却住一面。白
佛言：‘如世尊说法次法向，云何法次法向’？佛告比丘：‘善哉！善哉！汝今欲知法次法向耶’？比
丘白佛：‘唯然，世尊’！佛告比丘：‘谛听，善思，当为汝说。比丘于色向厌，离欲，灭尽，是名法
次法向。如是于受、想、行、识，向厌，离欲，灭尽，是名法次法向’。时彼比丘闻佛所说，踊跃欢喜，
作礼而去。
28（ 二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘来诣佛所，头面礼足，却住一面。白
佛言：‘世尊！如世尊所说得见法涅槃，云何比丘得见法涅槃’？佛告比丘：‘善哉！善哉！汝今欲知
见法涅槃耶’？比丘白佛：‘唯然，世尊’！佛告比丘：‘谛听，善思，当为汝说。’佛告比丘：‘于
色生厌，离欲，灭尽，不起诸漏，心正解脱，是名比丘见法涅槃。如是（于）受、想、行、识，［于识］
生厌，离欲，灭尽，不起诸漏，心正解脱，是名比丘见法涅槃’。时彼比丘闻佛所说，踊跃欢喜，作礼
而去。
29（ 二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘名三蜜离提，来诣佛所，头面礼足，
却住一面。白佛言：‘如世尊所说说法师，云何名为说法师’？佛告比丘：‘汝今欲说法师义耶’？比
丘白佛：‘唯然，世尊’！佛告比丘：‘谛听，善思，当为汝说。若比丘于色，说厌，离欲，灭尽，是
名说法师。如是于受、想、行、识，［于识］说厌，离欲，灭尽，是名说法师’。时彼比丘闻佛所说，
踊跃欢喜，作礼而去。
多闻、善说法，向法及涅槃，三蜜离提问：云何说法师。
30（ 三０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，在耆阇崛山中。时有长者子，名输
屡那，日日游行，到耆阇崛山，诣尊者舍利弗，问讯起居已，却坐一面。语舍利弗言：‘若诸沙门、婆
罗门，于无常色，变易，不安稳色，言我胜、我等、我劣，何故沙门、婆罗门作如是想而不见真实？若
沙门、婆罗门，于无常，变易，不安隐受、想、行、识，而言我胜、我等、我劣，何故沙门、婆罗门作
如是想而不见真实？若沙门、婆罗门，于无常色，变易，不安隐色，言我胜、我等、我劣，何所计而不
见真实？于无常，变易，不安隐受、想、行、识，言我胜、我等、我劣，何所计而不见真实’？‘输屡
那！于汝意云何？色为常为无常耶’？答言：‘无常’。‘输屡那！若无常为是苦耶’？答云：‘是苦’
。‘输屡那！若无常，苦，是变易法，于意云何？圣弟子于中见色是我，异我，相在不’？答言：‘不
也’。‘输屡那！于意云何？受…… 。想……。行……。识为常为无常’？答言：‘无常’。‘若无
常是苦耶’？答言：‘是苦’。‘输屡那！识若无常，苦，是变易法，于意云何？圣弟子于中见识是我，
异我，相在不’？答言：‘不也’。‘输屡那！当知色若过去、若未来、若现在，若内、若外，若粗、
若细，若好、若丑，若远、若近，彼一切色不是我，不异我，不相在，是名如实知。如是受……。想…
…。行… …。识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，
彼一切识不是我，不异我，不相在，是名如实知。输屡那！如是于色、受、想、行、识，生厌，离欲，
解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有’。时舍利弗说是经已，长者子输屡
那远尘，离垢，得法眼净。时长者子输屡那见法，得法，不由于他，于正法中得无所畏。从坐起，偏袒
右肩，胡跪合掌，白舍利弗言：‘我今已度。我从今日，归依佛，归依法，归依僧，为优婆塞。我从今
日，已尽寿命清净归依三宝’。时长者子输屡那，闻舍利弗所说，欢喜踊跃，作礼而去。
31（ 三一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗在耆阇崛山。时有长者子，名输屡那，
日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。时舍利弗谓输屡那：‘若沙门、婆罗门，
于色不如实知，色集不如实知，色灭不如实知，色灭道迹不如实知故，输屡那！当知此沙门、婆罗门，
不堪能断色。如是沙门、婆罗门，于受……。想……。行……。识不如实知，识集不如实知，识灭不如
实知，识灭道迹不如实知故，不堪能断识。输屡那！若沙门、婆罗门，于色如实知，色集如实知，色灭
如实知，色灭道迹如实知故，输屡那！当知此沙门、婆罗门，堪能断色。如是输屡那！若沙门、婆罗门，
于受……。想……。行……。识如实知，识集如实知，识灭如实知，识灭道迹如实知故，输屡那！当知
此沙门、婆罗门堪能断识。输屡那！于意云何？色为常为无常耶’？答言：‘无常’。又问：‘若无常
者是苦耶’？答云：‘是苦’。舍利弗言：‘若色无常，苦者，是变易法，圣弟子宁于中见色是我，异
我，相在不’？答言：‘不也’。‘输屡那！如是受……。想……。行……。识为常为无常耶’？答言：
‘无常’。又问：‘若无常者是苦耶’？答言：‘是苦’。又问：‘若无常、苦者，是变易法，圣弟子
宁于中见识是我，异我，相在不’？答曰：‘不也’。‘输屡那！当知色若过去、若未来、若现在，若
内、若外，若粗、若细，若好、若丑，若远、若近，于一切色不是我，不异我，不相在，是名如实知。
输屡那！圣弟子于色生厌，离欲，解脱，解脱生老病死、忧悲恼苦。如是受……。想……。行……。识
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切识不是我，不
异我，不相在，是名如实知。输屡那！圣弟子于识生厌，离欲，解脱，解脱生老病死、忧悲恼苦’。时
输屡那闻舍利弗所说，欢喜踊跃，作礼而去。
32（ 三二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗在耆阇崛山。时有长者子，名输屡那，
日日游行，到耆阇崛山，诣舍利弗所，头面礼足，却坐一面。时舍利弗告输屡那：‘若沙门、婆罗门，
于色不如实知，色集不如实知，色灭不如实知，色味不如实知，色患不如实知，色离不如实知故，不堪
能超越色。若沙门、婆罗门，于受……。想……。行……。识不如实知，识集不如实知，识灭不如实知，
识味不如实知，识患不如实知，识离不如实知故，此沙门、婆罗门不堪能超越识。若沙门、婆罗门，于
色、色集，色灭、色味、色患，色离如实知，此沙门、婆罗门堪能超越色。若沙门、婆罗门，于受……。
想……。行……。识、识集、识灭、识味、识患、识离如实知，此沙门、婆罗门堪能超越识。输屡那！
于汝意云何？色为常为无常耶’？答言：‘无常’。‘无常者为苦耶’？答言：‘是苦’。‘输屡那！
若色无常、苦，是变易法，圣弟子于中宁有是我，异我，相在不’？答言：‘不也’。‘输屡那！于汝
意云何？如是受、想、行、识，为常为无常’？答言：‘无常’。‘若无常者是苦耶’？答言：‘是苦’
。‘输屡那！若无常、苦，是变易法，圣弟子于中宁有是我，异我，相在不’？答言：‘不也’。‘输
屡那！当知色若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，于一切
色不是我，不异我，不相在，是名如实知。输屡那！受、想、行、识，若过去、若未来、若现在，若内、
若外，若粗、若细，若好、若丑，若远、若近，于一切识不是我，不异我，不相在，是名如实知。输屡
那！圣弟子于此五受阴，正观非我，非我所。如是正观，于诸世间无所摄受，无摄受者则无所著，无所
著者自得涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。时长者子输屡那，闻舍利弗所说，
欢喜踊跃，作礼而去。

阴相应 (一)


阴相应 (二)

杂阿含经卷二

阴相应 (二)
33（ 二五六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，在耆阇崛山。时
尊者拘絺罗，晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。时尊者摩诃拘絺罗
语舍利弗言：‘欲有所问，宁有闲暇为我说不’？舍利弗言：‘随仁所问，知者当说’。摩诃拘絺罗问
舍利弗言：‘所谓无明，云何是无明？谁有此无明’？舍利弗答言：‘无明者谓不知，不知者是无明’？
‘何所不如’？‘谓色无常，色无常如实不知，色磨灭法，色磨灭法如实不知；色生灭法，色生灭法如
实不知。受、想、行，识（无常），受、想、行、识无常如实不知；如（受、想、行）识磨灭法，（受、
、行）识磨灭法如实不知；（受、想、行）识生灭法，（受、想、行）识生灭法如实不如。摩诃拘絺罗！
于此五受阴如实不知，不见，无无间等，愚，闇，不明，是名无明。成就此者，名有无明’。又问舍利
弗：‘所谓明者，云何为明？谁有此明’？舍利弗言：‘摩诃拘絺罗！所谓明者是知，知者是名为明’。
又问：‘何所知’？‘谓色无常，色无常如实知；色磨灭法，色磨灭法如实知；色生灭法，色生灭法如
实知。受、想、行、识（无常），受、想、行、识无常如实知；（受、想、行）识磨灭法，（受、想、
行）识磨灭法如实知；（受、想、行）识生灭法，（受、想、行）识生灭法如实知。拘絺罗！于此五受
阴如实知，见，明，觉，慧，无间等，是名为明。成就此法者，是名有明’。是二正士，各闻所说，展
转随喜，从座而起，各还本处。
34（ 二五七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者舍利弗，尊者摩诃拘絺罗，在耆阇崛山。时摩诃
拘絺罗，晡时从禅起，诣尊者舍利弗所，共相问讯，种种相娱悦已，却坐一面。时尊者摩诃拘絺罗语舍
利弗言：‘欲有所问，宁有少暇为我说不’？舍利弗言：‘仁者且问，知者当说’。摩诃拘絺罗问舍利
弗言：‘所谓无明，复云何为无明？谁有此无明’？舍利弗答言：‘无明者谓不知，不知者是无明’。
‘何所不知’？‘谓色不如实知，色集、色灭、色灭道迹不如实知。受……。想……。行……。识不如
实知，识集、识灭、识灭道迹不如实知。摩诃拘絺罗！于此五受阴不如实知，不知，不见，不无间等，
愚，闇，不明，是名无明。成就此者，名有无明’。又问舍利弗：‘云何为明？谁有此明’？舍利弗言：
‘所谓明者是知，知者是明’。又问：‘何所知’？舍利弗言：‘色如实知，色集、色灭、色灭道迹如
实知。受……。想……。行……。识如实知，识集、识灭、识灭道迹如实知。拘絺罗！于此五受阴如实
知，见，明，觉，慧，无间等，是名为明。成就此法者，是名有明’。是二正士，各闻所说，展转随喜，
从座而起，各还本处。
35（ 二五八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，在耆阇崛山。时
摩诃拘絺罗，晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。时摩诃拘絺罗语舍利弗：
‘欲有所问，仁者宁有闲暇见答以不’？舍利弗言：‘仁者且问，知者当答’。时摩诃拘絺罗语舍利弗
言：‘所谓无明，无明者为何谓耶？谁有此无明’？舍利弗言：‘不知是无明’。‘不知何等’？‘谓
色不如实知，色集、色灭、色味、色患、色离不如实知。受……。想……。行……。识，识集、识灭、
识味、识患、识离不如实知。摩诃拘絺罗！于此五受阴不如实知，不如实见，不无间等，若闇，若愚，
是名无明。成就此法者，名有无明’。又问：‘明者云何为明？谁有此明’？舍利弗言：‘知者是明’。
‘为何所知’？舍利弗言：‘色如实知，色集、色灭、色味，色患、色离如实知。受……。想……。行
……。识如实知，识集、识灭、识味、识患、识离如实知。摩诃拘絺罗！于此五受阴如实知，如实见，
明，觉，慧，无间等，是名为明。成就此者，名为有明’。时二正士各闻所说，欢喜而去。
36（ 二五九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，共摩诃拘絺罗，在耆阇崛山。摩诃
拘絺罗晡时从禅起，诣舍利弗所，共相问讯，相娱悦已，却坐一面。时摩诃拘絺罗语舍利弗：‘欲有所
问，仁者宁有闲暇见答以不’？舍利弗言：‘仁者且问，知者当答’。时摩诃拘絺罗问舍利弗言：‘若
比丘未得无间等法，欲求无间等法，云何方便求？思惟何等法’？舍利弗言：‘若比丘未得无间等法，
欲求无间等法，精勤思惟；五受阴如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应
处故。若比丘于此五受阴精勤思惟，得须陀洹果证’。又问舍利弗：‘得须陀洹果证已，欲得斯陀含果
证者，当思惟何等法’？舍利弗言：‘拘絺罗！已得须陀洹果证已，欲得斯陀含果证者，亦当精勤思惟：
此五受阴法如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应处故。若比丘于此五受
阴精勤思惟，得斯陀含果证’。摩诃拘絺罗又问舍利弗言：‘得斯陀含果证已，欲得阿那含果证者，当
思惟何等法’？舍利弗言：‘拘絺罗！得斯陀含果证已，欲得阿那含果证者，当复精勤思惟；此五受阴
法，如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应处故。若比丘于此五受阴精勤
思惟，得阿那含果证’。摩诃拘絺罗又问舍利弗言：‘得阿那含果证已，欲得阿罗汉果证者，当思惟何
等法’？舍利弗言：‘拘絺罗！得阿那含果证已，欲得阿罗汉果证者，当复精勤思惟：此五受阴法，如
病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？是所应处故。若比丘于此五受阴法精勤思惟，
得阿罗汉果证’。摩诃拘絺罗又问舍利弗：‘得阿罗汉果证已，复思惟何等法’？舍利弗言：‘摩诃拘
絺罗！阿罗汉亦复思惟：此五受阴法，如病，如痈，如刺，如杀，无常，苦，空，非我。所以者何？为
得未得故，证未证故，见法乐住故’。时二正士各闻所说，欢喜而去。
37（ 二六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗诣尊者阿难所，共相问讯已，却坐
一面。时尊者舍利弗问尊者阿难言：‘欲有所问，仁者宁有闲暇见答以不’？阿难言：‘仁者且问，知
者当答’。舍利弗言：‘阿难！所谓灭者，云何为灭耶？谁有此灭’？阿难言：‘舍利弗！五受阴是本
行所作，本所思愿，是无常、灭法；彼法灭故，是名为灭。云何为五？所谓色受阴是本行所作，本所思
愿，是无常、灭法；彼法灭故，是名为灭。如是受、想、行、识，是本行所作，本所思愿，是无常、灭
法；彼法灭故，是名为灭’。舍利弗言：‘如是！如是！阿难！如汝所说：此五受阴是本行所作，本所
思愿，是无常、灭法；彼法灭故，是名为灭。云何为五？所谓色受阴是本行所作，本所思愿，是无常、
灭法；彼法灭故，是名为灭。如是受、想、行、识，是本行所作，本所思愿，是无常、灭法；彼法灭故，
是名为灭。阿难！此五受阴若非本行所作，本所思愿者，云何可灭？阿难！以五受阴是本行所作，本所
思愿，是无常、灭法；彼法灭故，是名为灭’。时二正士各闻所说，欢喜而去。
38（ 二六一）
    如是我闻：一时，尊者阿难住拘睒弥国瞿师罗园。时尊者阿难告诸比丘：‘尊者富留那弥多罗尼子，
年少初出家时，常说深法，作如是言：阿难！生法计是我，非不生。阿难！云何于生法计是我，非不生？
色生，生是我，非不生。受、想、行、识生，生是我，非不生。譬如士夫手执明镜及净水镜，自见面生，
生故见，非不生。是故阿难！色生，生故计是我，非不生。如是受、想、行、识生，生故计是我，非不
生。云何阿难！色是常耶？为无常耶？答曰：无常。又问：无常者是苦耶？答曰：是苦。又问：若无常、
苦者，是变易法，圣弟子于中复计我，异我，相在不？答曰：不也。如是受、想、行、识，为是常耶？
为无常耶？答曰：无常。若无常是苦耶？答曰：是苦。又问：若无常、苦者，是变易法，多闻圣弟子于
中宁复计我，异我，相在不？答曰：不也。阿难！是故色若过去、若未来、若现在，若内、若外，若粗、
若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在。如是受、想、行、识，若过去、若未
来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在。如
实知，如实观察，如是观者，圣弟子于色生厌，离欲，解脱：我生已尽，梵行已立，所作已作，自知不
受后有。如是受、想、行、识，生厌，离欲，解脱：我生已尽，梵行已立，所作已作，自知不受后有。
诸比丘！当知彼尊者于我有大饶益，我从彼尊者所闻法已，远尘、离垢，得法眼净。我从是来，常以此
法为四众说，非余外道、沙门、婆罗门出家者说’。
39（ 二六二）
    如是我闻：一时，有众多上座比丘，住波罗□国仙人住处鹿野苑中，佛般泥洹未久。时长老阐陀，
晨朝着衣持□，入波罗□城乞食。食已还，摄衣□，洗足已，持户钩，从林至林，从房至房，从经行处
至经行处，处处请诸比丘言：‘当教授我，为我说法，令我知法、见法！我当如法知、如法观’。时诸
比丘语阐陀言：‘色无常，受、想、行、识无常，一切行无常，一切法无我，涅槃寂灭’。阐陀语诸比
丘言：‘我已知色无常，受、想、行，识无常；一切行无常，一切法无我，涅槃寂灭’。阐陀复言：
‘然我不喜闻一切诸行空，寂，不可得，爱尽，离欲，涅槃。此中云何有我，而言如是知、如是见，是
名见法’？第二、第三，亦如是说。阐陀复言：‘是中谁复有力，堪能为我说法，令我知法、见法’？
复作是念：‘尊者阿难，今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛所赞叹，诸梵行者皆悉识知，彼
必堪能为我说法，令我知法、见法’。时阐陀过此夜已，晨朝着衣持□，入波罗□城乞食。食已还，摄
举卧具，摄卧具已，持衣□，诣拘睒弥国。渐渐游行，到拘睒弥国。摄举衣□，洗足已，诣尊者阿难所，
共相问讯已，却坐一面。时阐陀语尊者阿难言：‘一时，诸上座比丘住波罗□国仙人住处鹿野苑中。时
我晨朝着衣持钵，入波罗□城乞食。食已还，摄衣□。洗足已，持户钩，从林至林，从房至房，从经行
处至经行处，处处见诸比丘而请之言：‘当教授我，为我说法，令我知法、见法！时诸比丘为我说法言：
色无常，受、想、行、识无常，一切行无常，一切法无我，涅槃寂灭。我尔时语诸比丘言：我已知色无
常，受、想、行、识无常；一切行无常，一切法无我，涅槃寂灭。然我不喜闻一切诸行空，寂，不可得，
爱尽，离欲，涅槃。此中云何有我，而言如是知、如是见，是名见法？我尔时作是念：是中谁复有力堪
能为我说法，令我知法、见法？我时复作是念：尊者阿难今在拘睒弥国瞿师罗园，曾供养亲觐世尊，佛
所赞叹，诸梵行者皆悉知识，彼必堪能为我说法，令我知法、见法。善哉！尊者阿难！今当为我说法，
令我知法、见法’！时尊者阿难语阐陀言：‘善哉！阇陀！我意大喜，我庆仁者能于梵行人前，无所覆
藏，破虚伪刺。阐陀！愚痴凡夫所不能解，色无常，受、想、行、识无常，一切诸行无常，一切法无我，
涅槃寂灭。汝今堪受胜妙法，汝今谛听，当为汝说’。时阐陀作是念：我今欢喜，得胜妙心，得踊悦心，
我今堪能受胜妙法。尔时、阿难语阐陀言：‘我亲从佛闻，教摩诃迦旃延言：世人颠倒，依于二边，若
有、若无。世人取诸境界，心便计着。迦旃延！若不受，不取，不住，不计于我，此苦生时生、灭时灭。
迦旃延！于此不疑、不惑，不由于他而能自知，是名正见如来所说。所以者何？迦旃延！如实正观世间
集者，则不生世间无见；如实正观世间灭，则不生世间有见。迦旃延！如来离于二边，说于中道：所谓
此有故彼有，此生故彼生，谓缘无明有行，乃至生老病死、忧悲恼苦集。所谓此无故彼无，此灭故彼灭，
谓无明灭则行灭，乃至生老病死、忧悲恼苦灭’。尊者阿难说是法时，阐陀比丘远尘、离垢，得法眼净。
尔时、阐陀比丘见法，得法，知法，起法，超越狐，疑，不由于他，于大师教法得无所畏。恭敬合掌白
尊者阿难言：‘正应如是，如是智慧梵行，善知识教授教诫说法。我今从尊者阿难所，闻如是法，于一
切行皆空，皆悉寂，不可得，爱尽，离欲，灭尽，涅槃，心乐正住解脱，不复转还；不复见我，唯见正
法’。时阿难语阐陀言：‘汝今得大善利，于甚深佛法中得圣慧眼’。时二正士展转随喜，从座而起，
各还本处。
40（ 二六三）
    如是我闻：一时，佛住拘留国杂色牧牛聚落。尔时、佛告诸比丘：‘我以知见故得诸漏尽，非不知
见。云何以知见故得诸漏尽，非不知见？谓此色，此色集，此色灭。此受……。想……。行……。（此）
识，此识集，此识灭。不修方便，随顺成就，而用心求令我诸漏尽、心得解脱，当知彼比丘终不能得漏
尽解脱。所以者何？不修习故。不修习何等？谓不修习念处，正勤，如意足，根，力，觉，道。譬如伏
鸡，生子众多，不能随时荫卵，消息冷暖，而欲令子以觜、以爪啄卵自生，安隐出壳，当知彼子无有自
力，堪能方便以觜、以爪安隐出壳。所以者何？以彼鸡母不能随时荫卵冷暖，长养子故。如是比丘不勤
修习，随顺成就，而欲令得漏尽解脱，无有是处。所以者何？不修习故。不修何等？谓不修念处，正勤，
如意足，根，力，觉，道。若比丘修习随顺成就者，虽不欲令漏尽解脱，而彼比丘自然漏尽，心得解脱。
所以者何？以修习故。何所修习？谓修念处，正勤，如意足，根，力，觉，道。如彼伏鸡，善养其子，
随时荫卵，冷暖得所，正复不欲令子方便自啄卵出，然其诸子自能方便安隐出壳。所以者何？以彼伏鸡
随时荫卵，冷暖得所故。如是比丘善修方便，正复不欲漏尽解脱，而彼比丘自然漏尽，心得解脱。所以
者何？以勤修习故。何所修习？谓修念处，正勤，如意足，根，力，觉，道。譬如巧师、巧师弟子，手
持斧柯，捉之不已，渐渐微尽，手指处现，然彼不觉斧柯微尽而尽处现。如是比丘精勤修习，随顺成就，
不自知见今日尔所漏尽，明日尔所漏尽，然彼比丘知有漏尽。所以者何？以修习故。何所修习？谓修习
念处，正勤，如意足，根，力，觉，道。譬如大舶，在于海边，经夏六月，风飘、日暴，藤缀渐断。如
是比丘精勤修习，随顺成就，一切结、缚、使、烦恼、缠，渐得解脱。所以者何？善修习故。何所修习？
谓修习念处，正勤，如意足，根，力，觉，道’。说是法时，六十比丘不起诸漏，心得解脱。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
41（ 二六四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，于禅中思惟，作是念：颇有色常，恒，
不变易，正住耶？如是受、想、行、识常，恒，不变易，正住耶？是比丘晡时从禅起，往诣佛所，头面
礼足，却住一面。白佛言：‘世尊！我于禅中思惟作是念：颇有色常，恒，不变易，正住耶？如是受、
想、行、识常，恒，不变易，正住耶？今白世尊：颇有色常，恒，不变易，正住耶？颇有受、想、行、
识常，恒，不变易，正住耶’？尔时、世尊手执小土抟，告彼比丘言：‘汝见我手中土抟不’？比丘白
佛：‘已见，世尊’！‘比丘！如是少土，我不可得；若我可得者，则是常，恒，不变易，正住法’。
    佛告比丘：‘我自忆宿命，长夜修福，得诸胜妙可爱果报之事。曾于七年中，修习慈心，经七劫成
坏，不还此世。七劫坏时，生光音天；七劫成时，还生梵世空宫殿中，作大梵王，无胜、无上，领千世
界。从是以后，复三十六反作天帝释；复百千反作转轮圣王，领四天下，正法治化。七宝具足，所谓轮
宝，象宝，马宝，摩尼宝，玉女宝，主藏臣宝，主兵臣宝。千子具足，皆悉勇健。于四海内，其地平正，
无诸毒刺。不威、不迫，以法调伏。灌顶王法，有八万四千龙象，皆以众宝庄严而校□之，宝网覆上，
建立宝幢，布萨象王最为导首，朝、晡二时自会殿前。我时念言：是大群象，日日再反往来，蹈杀众生
无数。愿令四万二千象，百年一来。即如所愿，八万四千象中，四万二千象百年一至。灌顶正法，复有
八万四千匹马，亦以纯金为诸乘具，金网覆上，婆罗马王为其导首。灌顶王法，有八万四千四种宝车，
所谓金车、银车、琉璃车、颇梨车，师子、虎、豹皮、杂色钦婆罗以为覆衬，跋求毗阇耶难提音声之车
为其导首。灌顶王法，领八万四千城，安隐丰乐，人民炽盛，拘舍婆提王而为上首。灌顶王法，有八万
四千四种宫殿，所谓金、银、琉璃、颇梨，摩尼琉璃由诃而为上首。比丘！灌顶王法，有八万四千四种
宝床，所谓金、银、琉璃、颇梨，种种缯褥、氍氀、□、□、迦陵伽卧具以敷其上。安置丹枕。复次、
比丘！灌顶王法，复有八万四千四种衣服，所谓迦尸细衣，刍摩衣，头鸠罗衣，拘沾婆衣。复次、比丘！
灌顶王法，有八万四千玉女，所谓刹利女，似刹利女，况复余女。复次、比丘！灌顶王法，有八万四千
釜食，众味具足。比丘！八万四千玉女中，唯以一人以为给侍。八万四千宝衣，唯着一衣。八万四千宝
床，唯卧一床。八万四干宫殿，唯处一殿。八万四千城，唯居一城，名拘舍婆提。八万四千宝车，唯乘
一车，名毗阇耶难提瞿沙。出城游观，八万四千宝马，唯乘一马，名婆罗诃，毛尾绀色。八万四千龙象，
唯乘一象，名布萨陀，出城游观。比丘！此是何等业报，得如是威德自在耶？此是三种业报。云何为三？
一者、布施，二者、调伏，三者、修道。比丘！当知凡夫染习五欲，无有厌足，圣人智慧成满而常知足。
比丘！一切诸行，过去尽灭，过去变易，彼自然众具及以名称，皆悉磨灭。是故比丘！永息诸行，厌离，
断欲，解脱’。
    ‘比丘！色为常、无常’？比丘白佛言：‘无常，世尊’！‘若无常者是苦耶’？比丘白佛言：
‘是苦，世尊’！‘比丘！若无常、苦，是变易法，圣弟子宁复于中计我，异我，相在不’？比丘白佛：
‘不也，世尊’！‘如是受、想、行、识，为常、为无常’？比丘白佛言：‘无常，世尊’！‘若无常
者是苦耶’？比丘白佛言：‘是苦，世尊’！‘比丘！若无常、苦，是变易法，圣弟子宁复于中计我，
异我，相在不’？比丘白佛：‘不也，世尊’！佛告比丘：‘诸所有色，若过去、若未来、若现在，若
内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在。如是受、想、行、
识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不
异我，不相在。比丘！于色当生厌，离欲，解脱。如是于受、想、行、识，当生厌，离欲，解脱，解脱
知见：我生已尽，梵行已立，所作已作，自知不受后有’。时彼比丘闻佛所说，踊跃欢喜，作礼而去。
常念土抟譬教授，独一静处，精勤思惟，不放逸住。不放逸住已，所以善男子剃除须发，正信非家，出
家学道，为究竟无上梵行，见法，自知身作证：我生已尽，梵行已立，所作已作，自知不受后有。时彼
尊者亦自知法，心得解脱，成阿罗汉。
42（ 二六五）
    如是我闻：一时，佛住阿毗陀处恒河侧。尔时、世尊告诸比丘：‘譬如恒河大水暴起，随流聚沫。
明目士夫，谛观分别。谛观分别时，无所有，无牢，无实，无有坚固。所以者何？彼聚沫中无坚实故。
如是诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘
谛观思惟分别。（谛观思惟分别时），无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无
常、苦、空、非我。所以者何？色无坚实故。诸比丘！譬如大雨，水泡一起一灭。明目士夫，谛观思惟
分别。谛观思惟分别时，无所有，无牢，无实，无有坚固。所以者何？以彼水泡无坚实故。如是比丘！
诸所有受，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘谛观
思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无常、苦、
空、非我。所以者何？以受无坚实故。诸比丘！譬如春末夏初，无云无雨，日盛中时，野马流动。明目
士夫，谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固。所以者何？以彼野马无坚实
故。如是比丘！诸所有想，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、
若近，比丘谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固；如病、如痈、如刺、如
杀，无常、苦、空、非我。所以者何？以想无坚实故。诸比丘！譬如明目士夫，求坚固材，执持利斧，
入于山林，见大芭蕉树，□直长大，即伐其根，斩截其峰，叶叶次剥，都无坚实。（明目士夫，）谛观
思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固。所以者何？以彼芭蕉无坚实故。如是比
丘！诸所有行，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘
谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有坚固；如病、如痈、如刺、如杀，无常、
苦、空、非我。所以者何？以彼诸行无坚实故。诸比丘！譬如幻师，若幻师弟子，于四衢道头，幻作象
兵、马兵、车兵、步兵。有智明目士夫，谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无有
坚固。所以者何？以彼幻无坚实故。如是比丘！诸所有识，若过去、若未来、若现在，若内、若外，若
粗、若细，若好、若丑，若远、若近，比丘谛观思惟分别。谛观思惟分别时，无所有，无牢，无实，无
有坚固；如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以识无坚实故。’尔时、世尊欲
重宣此义而说偈言：
‘观色如聚沫，受如水上泡，想如春时焰，诸行如芭蕉，诸识法如幻，日种姓尊说。周匝谛思惟，正念
善观察，无实不坚固，无有我我所。于此苦阴身，大智分别说：离于三法者，身为成弃物。寿、暖及诸
识，离此余身分，永弃丘冢间，如木无识想。此身常如是，幻伪诱愚夫，如杀、如毒刺，无有坚固者，
比丘勤修习，观察此阴身，昼夜常专精，正智系念住，有为行长息，永得清凉处’。
    时诸比丘闻佛所说，欢喜奉行。
43（ 二六六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、佛告诸比丘：‘（众生）于无始生死，无明所
盖，爱结所系，长夜轮回，不知苦之本际。有时长久不雨，地之所生，百谷、草木，皆悉枯干。诸比丘！
若无明所盖，爱结所系，众生生死轮回，爱结不断，不尽苦边。诸比丘！有时长夜不雨，大海水悉皆枯
竭。诸比丘！无明所盖，爱结所系，众生生死轮回，爱结不断，不尽苦边。诸比丘！有时长夜，须弥山
王皆悉崩落。无明所盖，爱结所系，众生长夜生死轮回，爱结不断，不尽苦边。诸比丘！有时长夜，此
大地悉皆败坏，而众生无明所盖，爱结所系，众生长夜生死轮回，爱结不断，不尽苦边。比丘！譬如狗
子系柱，彼系不断，长夜绕柱轮回而转。如是比丘！愚夫众生不如实知色，色集，色灭，色味，色患，
色离，长夜轮回，顺色而转。如是不如实知受……。想……。行……。（不如实知）识，识集，识灭，
识味，识患，识离，长夜轮回，顺识而转。诸比丘！随色转，随受转，随想转，随行转，随识转。随色
转故，不脱于色；随受、想、行、识转故，不脱于（受、想、行、）识。以不脱故，不脱生老病死、忧
悲恼苦。多闻圣弟子如实知色，色集，色灭，色味，色患、色离（故，不随色转）。如实知受……。想
……。行……。（如实知）识，识集，识灭，识味，识患，识离故，不随识转。不随转故，脱于色，脱
于受、想、行、识，我说脱于生老病死、忧悲恼苦’。佛说此经已，时诸比丘闻佛所说，欢喜奉行。
44（ 二六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生于无始生死，无明所盖，
爱结所系，长夜轮回生死，不知苦际。诸比丘！譬如狗，绳系着柱，结系不断故。顺柱而转，若住、若
卧，不离于柱。如是凡愚众生，于色不离贪欲，不离爱，不离念，不离渴，轮回于色，随色转，若住、
若卧，不离于色。如是受、想、行、识，随受、想、行、识转，若住、若卧，不离于（受、想、行）识。
诸比丘！当善思惟，观察于心。所以者何？长夜心为贪欲所染，嗔恚、愚痴所染故。比丘！心恼故众生
恼，心净故众生净。比丘！我不见一色种种如斑色鸟，心复过是。所以者何？彼畜生心种种故色种种。
是故比丘！当善思惟，观察于心。诸比丘！长夜心贪欲所染，嗔恚、愚痴所染；心恼故众生恼，心净故
众生净。比丘当知！汝见嗟兰那鸟种种杂色不’？答言：‘曾见，世尊’！佛告比丘：‘如嗟兰那鸟种
种杂色，我说彼心种种杂，亦复如是。所以者何？彼嗟兰那鸟心种种故，其色种种。是故当善观察思惟
于心，长夜种种贪欲、嗔恚、愚痴所染；心恼故众生恼，心净故众生净。譬如画师、画师弟子，善治素
地，具众彩色，随意图画种种像类。如是比丘！凡愚众生，不如实知色，色集，色灭，色味，色患，色
离。于色不如实知故，乐着于色；乐着色故，复生未来诸色。如是凡愚，不如实知受……。想……。行
……。（不如实知）识，识集，识灭，识味，识患，识离，不如实知故，乐着于识；乐着识故，复生未
来诸识。当生未来色、受、想、行、识故，于色不解脱，受、想、行、识不解脱，我说彼不解脱生老病
死、忧悲恼苦。有多闻圣弟子，如实知色，色集，色灭，色味，色患，色离，如实知故，不乐着于色；
以不乐着故，不生未来色。如实知受……。想……。行……。（如实知）识，识集，识灭，识味，识患，
识离，如实知故，不乐着于识；不乐着故，不生未来诸识。不乐着于色、受，想、行、识故，于色得解
脱，受、想、行、识得解脱，我说彼等解脱生老病死、忧悲恼苦’。
佛说此经已，时诸比丘闻佛所说，欢喜奉行。
45（ 二六八）
    如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如河水，从山涧出、彼水
深驶，其流激注，多所漂没。其河两岸，生杂草木，大水所偃，顺靡水边。众人涉渡，多为水所漂，随
流没溺；遇浪近岸，手援草木，草木复断，还随水漂。如是比丘！若凡愚众生，不如实知色，色集，色
灭，色味，色患，色离，不如实知故，乐着于色，言色是我，彼色随断。如是不如实知受……。想……。
行……。（不如实知）识，识集，识灭，识味，识患，识离，不如实知故，乐着于识，言识是我，识复
随断。若多闻圣弟子，如实知色，色集，色灭，色味，色患，色离，如实知故，不乐着于色。如实知受
……。想……。行……。（如实知）识，识集，识灭，识味，识患，识离，如实知故，不乐着识。不乐
着故，如是自知得般涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，时诸比丘
闻佛所说，欢喜奉行。
46（ 二六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘非汝所应法，当尽舍离，舍
彼法已，长夜安乐。比丘！何等法非汝所应，当速舍离？如是色、受、想、行、识，非汝所应，当尽舍
离，断彼法已，长夜安乐。譬如只桓林中树木，有人斫伐枝条，担持而去。汝等亦不忧戚，所以者何？
以彼树木非我、非我所。如是比丘！非汝所应者当尽舍离，舍离已长夜安乐。何等非汝所应？色非汝所
应，当尽舍离，舍离已长夜安乐。如是受、想、行、识，非汝所应，当速舍离，舍彼法已，长夜安乐。
诸比丘！色为常耶？为无常耶’？诸比丘白佛言：‘无常，世尊’！‘比丘！无常者为是苦耶’？答言：
‘是苦，世尊’！佛告比丘：‘若无常、苦，是变易法，多闻圣弟子，宁于中见有我，异我，相在不’？
答言：‘不也，世尊’！‘如是受、想、行、识，为是常耶？无常耶’？答言：‘无常，世尊’！‘比
丘！若无常者是苦耶’？答言：‘是苦，世尊’！佛告比丘：‘若无常、苦，是变易法，多闻圣弟子，
宁于中见有我，异我，相在不’？答言：‘不也，世尊’！‘比丘！是故诸所有色，若过去、若未来、
若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在。如是受、
想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切
非我，不异我，不相在。圣弟子观此五受阴，非我、我所。如是观时，于诸世间无所取着，无所取著者
自得涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，时诸比丘闻佛所说，欢喜
奉行。
47（ 二七０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘无常想修习、多修习，能断
一切欲爱、色爱、无色爱、掉、慢、无明。譬如田夫，于夏末秋初，深耕其地，发荄、断草。如是比丘
无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如比丘！如人刈草，手揽其端，
举而抖擞，萎枯悉落，取其长者。如是比丘！无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、
慢、无明。譬如庵罗果着树，猛风摇条，果悉堕落。如是无常想修习、多修习，能断一切欲爱、色爱、
无色爱、掉、慢、无明。譬如楼阁，中心坚固，众材所依，摄受不散。如是无常想修习、多修习，能断
一切欲爱、色爱，无色爱、掉、慢、无明。譬如一切众生迹，象迹为大，能摄受故。如是无常想修习、
多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如阎浮提，一切诸河悉赴大海，其大海者最
为第一，悉摄受故。如是无常想修习·多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬如日
出，能除一切世间阇冥。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。譬
如转轮圣王，于诸小王最上、最胜。如是无常想修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、
无明。诸比丘！云何修无常想，修习、多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明？若比丘
于空露地，若林树间，善正思惟，观察色无常，受、想、行、识无常；如是思惟，断一切欲爱、色爱、
无色爱、掉、慢、无明。所以者何？无常想者，能建立无我想。圣弟子住无我想，心离我慢，顺得涅槃’
。佛说是经已，时诸比丘闻佛所说，欢喜奉行。
48（ 二七一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有比丘名曰低舍，与众多比丘集于食堂，语诸
比丘言：‘诸尊！我不分别于法，不乐修梵行，多乐睡眠，疑惑于法’。尔时、众中有一比丘，往诣佛
所，礼佛足，却住一面。白佛言：‘世尊！低舍比丘与众多比丘集于食堂，作如是说：唱言我不能分别
于法，不乐修梵行，多乐睡眠，疑惑于法’。佛告比丘：‘是低舍比丘是愚痴人，不守根门，饮食不知
量，初夜、后夜心不觉悟，懈怠懒惰，不勤精进，不善观察思惟善法。彼于分别法，心乐修梵行，离诸
睡眠，于正法中离诸疑惑，无有是处。若当比丘守护根门，饮食知量，初夜、后夜觉悟精进，观察善法；
乐分别法，乐修梵行，离于睡眠，心不疑法，斯有是处’。
    尔时、世尊告一比丘：‘汝往语低舍比丘言：大师呼汝’。比丘白佛：‘唯然，受教’。前礼佛足，
诣低舍所，而作是言：‘长老低舍！世尊呼汝’。低舍闻命，诣世尊所，稽首礼足，却住一面。尔时、
世尊语低舍比丘言：‘汝低含实与众多比丘集于食堂，作是唱言：诸长老！我不能分别于法，不乐梵行，
多乐睡眠，疑惑于法耶’？低舍白佛：‘实尔，世尊’！佛问低舍：‘我今问汝，随汝意答。于意云何？
若于色不离贪，不离欲，不离爱，不离念，不离渴，彼色若变、若异，于汝意云何？当起忧悲恼苦，为
不耶’？低舍白佛：‘如是，世尊！若于色不离贪，不离欲，不离爱，不离念，不离渴，彼色若变、若
异，实起忧悲恼苦。世尊！实尔不异’。佛告低舍：‘善哉！善哉！低舍！正应如是（色）不离贪欲说
法。低舍！于受……。想……。行……。（于）识不离贪，不离欲，不离爱，不离念，不离渴，彼识若
变、若异，于汝意云何？当起忧悲恼苦，为不耶’？低舍白佛：‘如是，世尊！于识不离贪，不离欲，
不离爱，不离念，不离渴，彼识若变、若异，实起忧悲恼苦。世尊！实尔不异’。佛告低舍：‘善哉！
善哉！正应如是识不离贪欲说法’。佛告低舍：‘于意云何？若于色离贪，离欲，离爱，离念，离渴，
彼色若变、若异时，当生忧悲恼苦耶’？低舍白佛：‘不也，世尊！如是不异’。‘于意云何？受……。
想……。行……。识离贪，离欲，离爱，离念，离渴，彼识若变、若异，当生忧悲恼苦耶’？低舍答曰：
‘不也，世尊！如是不异’。佛告低舍：‘善哉！善哉！低舍！今当说譬，夫智慧者以譬得解。如二士
夫，共伴行一路，一善知路，一不知路。其不知者语知路者，作如是言：我欲诣某城、某村、某聚落，
当示我路。时知路者即示彼路，语言：士夫！从此道去，前见二道，舍左从右。前行复最坑涧，渠流，
复当舍左从右。复有丛林，复当舍左从右。汝当如是渐渐前行，得至某城’。佛告低舍：‘其譬如是：
不知路者，譬愚痴凡夫；其知路者，譬如来、应、等正觉。前二路者，谓众生狐疑。左路者，三不善行
──贪、恚、害觉。其右路者，谓三善觉──出要离欲觉、不嗔觉、不害觉。前行左路者，谓邪见、邪
志、邪语、邪业、邪命、邪方便、邪念、邪定；前行右路者，谓正见、正志、正语、正业、正命、正方
便、正念、正定。坑涧、渠流者，谓嗔恚、覆障、忧悲。丛林者，谓五欲功德也。城者，谓般涅槃’。
佛告低舍：‘佛为大师，为诸声闻所作已作，如今当作，哀愍悲念，以义安乐，皆悉已作。汝等今日当
作所作，当于树下，或空露地、山岩、窟宅，敷草为座，善思正念，修不放逸，莫令久后心有悔恨！我
今教汝’。尔时、低舍闻佛所说，欢喜奉行。
49（ 二七二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、众中有少诤事，世尊责诸比丘故，晨朝着衣持
□，入城乞食。食已出，摄举衣□，洗足，入安陀林，坐一树下，独静思惟。作是念：‘众中有少诤事，
我责诸比丘。然彼众中，多年少比丘，出家未久，不见大师，或起悔心，愁忧不乐。我已长夜于诸比丘
生哀愍心，今当复还摄取彼众，以哀愍故’。时大梵王知佛心念，如力士屈伸臂顷，从梵天没，住于佛
前，而白佛言：‘如是，世尊！如是，善逝！责诸比丘，以少诤事故。于彼众中，多有年少比丘，出家
未久，不见大师，或起悔心，愁忧不乐。世尊长夜哀愍摄受众僧，善哉世尊！愿今当还摄诸比丘’！尔
时，世尊心已垂愍梵天故，默然而许。时大梵天知佛世尊默然已许，为佛作礼，右绕三匝，忽然不现。
    尔时世尊，大梵天王还去未久，即还祇树给孤独园。敷尼师檀，敛身正坐，表现微相，令诸比丘敢
来奉见。时诸比丘来诣佛所，怀惭愧色，前礼佛足，却坐一面。尔时、世尊告诸比丘：‘出家之人，卑
下活命，剃发持□，家家乞食，如被禁咒。所以然者，为求胜义故，为度生老病死忧悲恼苦，究竟苦边
故。诸善男子！汝不为王、贼所使，非负债人，不为恐怖，不为失命而出家，正为解脱生老病死、忧悲
恼苦，汝等不为此而出家耶’？比丘白佛：‘实尔，世尊’！佛告比丘：‘汝等比丘为如是胜义而出家，
云何于中，犹复有一愚痴凡夫而起贪欲，极生染着，嗔恚、凶暴，懈怠、下劣，失念、不定，诸根迷乱！
譬如士夫从闇而入闇，从冥入冥，从粪厕出复堕粪厕，以血洗血，舍离诸恶还复取恶。我说此譬，凡愚
比丘亦复如是。又复譬如焚尸火烬，捐弃冢间，不为樵伐之所采拾。我说此譬，愚痴凡夫比丘而起贪欲，
极生染着，嗔恚、凶暴，懈怠、下劣，失念、不定，诸根散乱，亦复如是。比丘！有三不善觉法，何等
为三？贪觉，恚觉，害觉，此三觉由想而起。云何想？想有无量种种，贪想、恚想、害想，诸不善觉从
此而生。比丘！贪想、恚想、害想，贪觉、恚觉、害觉，及无量种种不善，云何究竟灭尽？于四念处系
心，住无相三昧，修习、多修习，恶不善法从是而灭，无余永尽。正以此法，善男子、善女人信乐出家，
修习无相三昧；修习、多修习已，住甘露门，乃至究竟甘露、涅槃。我不说此甘露涅槃，依三见者，何
等为三？有一种见，如是如是说：命则是身。复有如是见：命异身异。又作是说：色是我，无二无异，
长存不变。多闻圣弟子作是思惟：世间颇有一法可取而无罪过者！思惟已，都不见一法可取而无罪过者。
我若取色，即有罪过；若取受、想、行、识，则有罪过。作是知已，于诸世间则无所取，无所取者自觉
涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，时诸比丘闻佛所说，欢喜奉行。

阴相应 (二)


阴相应 (三)

杂阿含经卷三

阴相应 (三)

50（ 五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，云何为五？色受
阴，受、想、行、识受阴。观此五受阴是生灭法，所谓此色，此色集，此色灭；此受……。想……。行
……。（此）识，此识集，此识灭。云何色集？云何色灭？云何受、想、行、识集？云何受、想、行、
识灭？爱喜集，是色集；爱喜灭，是色灭。触集是受、想、行集，触灭是受、想、行灭。名色集是识集，
名色灭是识灭。比丘！如是色集、色灭，是为色集，色灭。如是受、想、行、识集，受、想、行、识灭，
是为受、想、行、识集，受、想、行、识灭’。佛说此经已，时诸比丘闻佛所说，欢喜奉行。
51（ 六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，何等为五？所谓
色受阴，受、想、行、识受阴。善哉比丘不乐于色，不赞叹色，不取于色，不着于色。善哉比丘不乐于
受……。想……。行……。（不乐于）识，不赞叹识，不取于识，不着于识。所以者何？若比丘不乐于
色，不赞叹色，不取于色，不着于色，则于色不乐，心得解脱。如是受……。想……。行……。不乐于
识，不赞叹识，不取于识，不着于识，则于识不乐，心得解脱。若比丘不乐于色，心得解脱；如是受、
想、行、识不乐，心得解脱。不灭不生，平等舍住，正念、正智。彼比丘如是知、如是见者，前际俱见
永尽无余；前际俱见永尽无余已，后际俱见亦永尽无余；后际俱见永尽无余已，前、后际俱见永尽无余，
无所封着。无所封著者，于诸世间都无所取，无所取者亦无所求，无所求者，自觉涅槃：我生已尽，梵
行已立，所作已作，自知不受后有’。佛所此经已，时诸比丘闻佛所说，欢喜奉行。
52（ 六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，何等为五？谓色
受阴，受、想、行、识受阴。云何色受阴？所有色，彼一切四大及四大所造色，是名为色受阴。复次、
彼色是无常、苦、变易之法，若彼色受阴永断无余，究竟舍、离、灭、尽、离欲、寂、没，余色受阴更
不相续，不起、不出，是名为妙，是名寂静，是名舍离一切有余、爱尽、无欲、灭尽、涅槃。云何受受
阴？谓六受身。何等为六？谓眼触生受，耳、鼻、舌、身、意触生受，是名受受阴。复次、彼受受阴，
无常、苦，变易之法，乃至灭尽，涅槃。云何想受阴？谓六想身。何等为六？谓眼触生想，乃至意触生
想，是名想受阴。复次、彼想受阴，无常、苦、变易之法，乃至灭尽、涅槃。云何行受阴？谓六思身。
何等为六？谓眼触生思，乃至意触生思，是名行受阴。复次、彼行受阴，无常、苦、变易之法，乃至灭
尽、涅槃。云何识受阴？谓六识身。何等为六？谓眼识身，乃至意识身，是名识受阴。复次、彼识受阴，
是无常、苦、变易之法，乃至灭尽、涅槃。比丘！若于此法，以智慧思惟、观察、分别、忍，是名随信
行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！若于此法，增上智慧思惟、
观察、忍，是名随法行，超升离生，越凡夫地，未得须陀洹果，中间不死，必得须陀洹果。比丘！于此
法如实正慧等见，三结尽断知，谓身见、戒取、疑。比丘！是名须陀洹果，不堕恶道，必定正趣三菩提，
七有天人往生，然后究竟苦边。比丘！若于此法如实正慧等见，不起心漏，名阿罗汉，诸漏已尽，所作
已作，舍离重担，逮得己利，尽诸有结，正智心得解脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
53（ 六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，谓色受阴，受、
想、行、识受阴。愚痴无闻凡夫，无慧，无明，于五受阴生我见、系着、使、心结缚而生贪欲。比丘！
多闻圣弟子，有慧、有明，于此五受阴，不为见我、系着、使、心结缚而起贪欲。云何愚痴无闻凡夫，
无慧、无明，于五受阴见我、系着、使、心结缚而生贪欲？比丘！愚痴无闻凡夫，无慧、无明，见色是
我，异我，相在；如是受、想、行、识，是我，异我，相在。如是愚痴无闻凡夫，无慧、无明，于五受
阴说我、系着、使、心结缚而生贪欲。比丘！云何圣弟子，有慧、有明，不说我、系着、使、结缚心而
生贪欲？圣弟子不见色是我，异我，相在；如是受、想、行、识，不见是我，异我，相在。如是多闻圣
弟子，有慧、有明，于五受阴不见我、系着、使、结缚心而生贪欲。若所有色，若过去、若未来、若现
在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切正观皆悉无常。如是受、想、行、识，
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切正观皆悉无常’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
54（ 六三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，谓色受阴，受、
想、行、识受阴。比丘！若沙门、婆罗门计有我，一切皆于此五受阴计有我。何等为五？诸沙门、婆罗
门，于色见是我，异我，相在；如是受、想、行、识，见是我，异我，相在。如是愚痴无闻凡夫计我，
无明分别。如是观，不离我所，不离我所者入于诸根，入于诸根已而生于触；六触入所触，愚痴无闻凡
夫，生苦、乐，从是生此等及余，谓六触身。云何为六？谓眼触入处，耳、鼻、舌、身、意触入处。比
丘！有意界，法界，无明界。无明触所触，愚痴无闻凡夫，言有，言无，言有无，言非有非无；言我最
胜，（言我劣，）言我相似；我知，我见。复次、比丘！多闻圣弟子，住六触入处，而能厌离无明，能
生于明。彼于无明离欲而生于明：不有，不无，非有无，非不有无；非有我胜，非有我劣，非有我相似；
我知，我见。作如是知、如是见已，所起前无明触灭，后明触集起’。佛说是经已，诸比丘闻佛所说，
欢喜奉行。
55（ 六四）
    如是我闻：一时，佛住舍卫国东园鹿子母讲堂。尔时、世尊晡时从禅起，出讲堂，于堂阴中大众前，
敷座而坐。尔时、世尊叹优陀那偈：‘法无有吾我，亦复无我所，我既非当有，我所何由生？比丘解脱
此，则断下分结’。
    时有一比丘，从座起，偏袒右肩，右膝着地，合掌白佛言：‘世尊！云何无吾我，亦无有我所，我
既非当有，我所何由生，比丘解脱此，则断下分结’？佛告比丘：‘愚痴无闻凡夫，计色是我，异我，
相在；受、想、行、识是我，异我，相在。多闻圣弟子，不见色是我，异我，相在；不见受、想、行、
识是我，异我，相在；亦非知者，亦非见者。此色是无常，受、想、行、识是无常。色是苦，受、想、
行、识是苦。色是无我，受、想、行、识是无我。此色非当有，受、想、行、识非当有。此色坏有，受、
想、行、识坏有。故非我、非我所，我、我所非当有，如是解脱者，则断五下分结’。时彼比丘白佛言：
‘世尊！断五下分结已，云何漏尽，无漏心解脱、慧解脱，现法自知作证具足住：我生已尽，梵行已立，
所作已作，自知不受后有’？
    佛告比丘：‘愚痴凡夫、无闻众生，于无畏处而生恐畏。愚痴凡夫、无闻众生，怖畏无我无我所，
二俱非当生，攀缘四识住。何等为四？谓色识住，色攀缘，色爱乐，增进，广大，生长；于受、想、行、
识住，攀缘，爱乐，增进，广大生长。比丘！识于此处，若来、若去、若住、若起、若灭，增进、广大
生长。若作是说：更有异法识，若来、若去、若住、若起、若灭、若增进、广大、生长者，但有言说，
问已不如，增益生疑以非境界故。所以者何？比丘！离色界贪已于色意生缚亦断，于色意生缚断已，识
攀缘亦断，识不复住，无复增进、广大、生长。受、想、行界离贪已，于受、想、行意生缚亦断；受、
想、行意生缚断已，攀缘亦断，识无所住，无复增进、广大、生长。识无所住故不增长，不增长故无所
为作，无所为作故则住，住故知足，知足故解脱，解脱故于诸世间都无所取，无所取故无所著，无所著
故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。比丘！我说识不住东方，南、西、北方，
四维，上、下，除欲见法，涅槃、灭尽、寂静、清凉’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
56（ 六五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘常当修习方便禅思，内寂其
心。所以者何？比丘常当修习方便禅思，内寂其心，如实观察。云何如实观察？此是色，此是色集，此
是色灭；此是受……。想……。行……。（此是）识，此是识集，此是识灭。云何色集？受、想、行、
识集？愚痴无闻凡夫，于苦、乐、不苦不乐受，不如实观察此受集，受灭，受味，受患，受离；不如实
观察故，于受乐者生取，取缘有，有缘生，生缘老病死、忧悲恼苦。如是纯大苦聚从集而生，是名色集，
是名受、想、行、识集。云何色灭？受、想、行、识灭？多闻圣弟子，受诸苦、乐、不苦不乐受，如实
观察受集，受灭，受味，受患，受离；如实观察故，于受乐着灭，着灭故取灭，取灭故有灭，有灭故生
灭，生灭故老病死、忧悲恼苦灭。如是纯大苦聚皆悉得灭，是名色灭，受、想、行、识灭。是故比丘常
当修习方便禅思，内寂其心。比丘禅思住，内寂其心，精勤方便，如实观察’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
57（ 六六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘常当修习方便禅思，内寂其
心。所以者何？修习方便禅思，内寂其心已，如实观察。云何如实观察？如实观察此色，此色集，此色
灭。此受……。想……。行……。（此）识，此识集，此识灭。云何色集？云何受、想、行、识集？比
丘！愚痴无闻凡夫，不如实观察色集，色味，色患，色离故，乐彼色，赞叹、爱着，于未来世色复生；
受、想、行，识，亦如是广说。彼色生，受、想、行、识生已，不解脱于色，不解脱于受、想、行、识，
我说彼不解脱生老病死、忧悲恼苦纯大苦聚，是名色集，受、想、行、识集。云何色灭？受、想、行、
识灭？多闻圣弟子，如实观察色集，色灭，色昧，色患，色离，如实知故，不乐于色，不赞叹色，不乐
着色，亦不生未来色；受、想、行、识，亦如是广说。色不生，受、想、行、识不生故，于色得解脱，
于受想行识得解脱，我说彼解脱生老病死、忧悲恼苦纯大苦聚。是名色灭，受、想、行、识灭。是故比
丘！常当修习方便禅思，内寂其心，精勤方便，如实观察’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
58（ 六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘常当修习方便禅思，内寂其
心。所以者何？比丘修习方便禅思，内寂其心已，如实观察。云何如实观察？如实知此色，此色集，此
色灭。此受……。想……。行……。（此）识，此识集，此识灭。云何色集？受，想、行、识集？愚痴
无闻凡夫，不如实知色集，色灭，色味，色患，色离，不如实知故，乐着彼色，赞叹于色；乐着于色，
赞叹色故取，取缘有，有缘生，生缘老死忧悲恼苦，如是纯大苦聚生，是名色集，受、想·行、识集。
云何色灭？受、想，行、识灭？多闻圣弟子，如实知色集，色灭，色味，色患，色离，如实知故，不乐
着色，不赞叹色；不乐着、赞叹色故，爱乐灭，爱乐灭故取灭，取灭故有灭，有灭故生灭，生灭故老病
死、忧悲恼苦灭，如是纯大苦聚灭。多闻圣弟子，如实知受……。想……。行……。（如实知）识集，
识灭，识味，识患，识离，如实知彼故，不乐着彼识，不赞叹于识，不乐着、赞叹识故，乐爱灭，乐爱
灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是纯大苦聚灭。比丘！是名色灭，
受、想、行、识灭。比丘！常当修习方便禅思，内寂其心’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
59（ 六八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘常当修习方便禅思，内寂其
心，如实观察。云何如实观察？如实知此色，此色集，此色灭。此受……。想……。行……。（此）识，
此识集，此识灭。云何色集？受、想、行、识集？缘眼及色眼识生，三事和合生触，缘触生受，缘受生
爱，乃至纯大苦聚生，是名色集。如是缘耳……。鼻……。舌……。身… …。缘意及法生意识，三事
和合生触，缘触生受，缘受生爱，如是乃至纯大苦聚生，是名色集，受、想、行、识集。云何色灭？受、
想、行、识灭？缘眼及色眼识生，三事和合生触；触灭则受灭，乃至纯大苦聚灭。如是耳……。鼻……。
舌……。身……。缘意及法意识生，三事和合生触；触灭则受灭，受灭乃至纯大苦聚灭，是名色灭，受、
想、行、识灭。是故比丘！常当修习方便禅思，内寂其心’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
60（ 六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说有身集趣道，及有
身集灭道。云何有身集趣道？愚痴无闻凡夫，不如实知色集，色灭，色味，色患，色离。不如实知故，
乐色，叹色，着色，住色；乐色，叹色，着色，住色故爱乐取，缘取有，缘有生，缘生老病死、忧悲恼
苦，如是纯大苦聚生。如是受、想、行、识，（亦如是）广说，是名有身集趣道。比丘！有身集趣道，
当知即是苦集趣道。云何有身集灭道？多闻圣弟子，如实知色，色集，色灭，色味，色患，色离。如实
知故，于色不乐，不叹，不着，不住；不乐，不叹，不着，不住故，彼色爱乐灭，爱乐灭则取灭，取灭
则有灭，有灭则生灭，生灭则老病死忧悲恼苦纯大苦聚灭。如色，受、想、行、识亦如是，是名有身灭
道迹。有身灭道迹，则是苦灭道迹，是故说有身灭道迹’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
61（ 七０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说有身边，有身集边，
有身灭边。谛听，善思念之，当为汝说。云何有身边？谓五受阴。云何为五？色受阴，受、想、行、识
受阴，是名有身边。云何有身集边？谓受当来有爱，贪喜俱，彼彼乐着，是名有身集边。云何有身灭边？
即此受当来有爱，贪喜俱，彼彼乐着，无余断，吐、尽、离欲、灭、寂、没，是名有身灭边。是故当说
有身边，有身集边，有身灭边’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
62（ 七一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说有身，有身集，有
身灭，有身灭道迹。谛听，善思，当为汝说。云何有身？谓五受阴。云何为五？色受阴，受、想，行、
识受阴，是名有身。云何有身集？当来有爱，贪喜俱，彼彼乐着，是名有身集。云何有身灭？当来有爱，
贪喜俱，彼彼乐着，无余断，吐、尽、离欲、灭，是名有身灭。云何有身灭道迹？谓八圣道：正见，正
志，正语，正业，正命，正方便，正念，正定，是名有身灭道迹。是名当说有身，有身集，有身灭，有
身灭道迹’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
63（ 七二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当说所知法、智及智者。谛
听，善思，当为汝说。云何所知法？谓五受阴。何等为五？色受阴，受、想、行、识受阴，是名所知法。
云何为智？调伏贪欲，断贪欲，越贪欲，是名为智。云何智者？阿罗汉是。阿罗汉者，非有他世死，非
无他世死，非有无他世死，非非有无他世死；广说无量，诸数永灭。是名说所知法、智及智者’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
64（ 七三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说重担、取担、舍担、
担者。谛听，善思，当为汝说。云何重担？谓五受阴。何等为五？色受阴，受，想、行、识受阴。云何
取担？当来有爱，贪喜俱，彼彼乐着。云何舍担？若当来有爱，贪喜俱，彼彼乐着，永断无余，已灭，
已吐，尽，离欲，灭，没。云何担者？谓士夫。是士夫者，如是名，如是生，如是姓族，如是食，如是
受苦乐，如是长寿，如是久住，如是寿命齐限。是名为重担、取担、舍担、担者’。尔时世尊而说偈言：
    ‘已舍于重担，不复应更取，重任为大苦，舍任为大乐。当断一切爱，则尽一切行，晓了有余境，
不复转还有’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
65（ 七四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，何等为五？色受
阴，受、想、行、识受阴。愚痴无闻凡夫，不如实知色，色集，色灭，色味，色患，色离；不如实知故，
于色所乐，赞叹，系着，住。色缚所缚，内缚所缚，不知根本，不知津际，不知出离。是名愚痴无闻凡
夫，以缚生，以缚死，以缚从此世至他世；于彼亦复以缚生，以缚死。是名愚痴无闻凡夫，随魔自在，
入魔网中，随魔所化，魔缚所缚，为魔所牵。受、想、行、识，亦复如是。多闻圣弟子，如实知色，色
集，色灭，色味，色患，色离；如实知故，不贪喜色，不赞叹，不系着住。非色缚所缚，非内缚所缚，
知根本，知津济，知出离。是名多闻圣弟子，不随缚生，不随缚死，不随缚从此世至他世。不随魔自在，
不入魔手，不随魔所作，非魔所缚；解脱魔缚，离魔所牵。受、想、行、识，亦复如是’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
66（ 七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴。何等为五？谓色
受阴，比丘于色厌，离欲，灭，不起，解脱，是名如来、应、等正觉。如是受、想、行、识厌，离欲，
灭，不起，解脱，是名如来、应、等正觉。比丘！亦于色厌，离欲，灭，名阿罗汉慧解脱。如是受、想、
行、识厌，离欲，灭，名阿罗汉慧解脱。比丘！如来、应、等正觉，阿罗汉慧解脱，有何差别’？比丘
白佛：‘如来为法根，为法眼，为法依，唯愿世尊为诸比丘广说此义！诸比丘闻已，当受奉行’。佛告
比丘：‘谛听，善思，当为汝说。如来、应、等正觉，未曾闻法能自觉法，通达无上菩提；于未来世开
觉声闻而为说法，谓四念处，四正勤，四如意足，五根，五力，七觉，八道。比丘！是名如来、应、等
正觉，未得而得，未利而利，知道，分别道，说道，通道，复能成就诸声闻，教授教诫；如是说正顺欣
乐善法，是名如来、罗汉差别’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
67（ 七六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，何等为五？色受
阴，受、想、行、识受阴。汝等比丘当观察于色，观察色已，见有我，异我，相在不’？诸比丘白佛言：
‘不也，世尊’！佛告比丘：‘善哉！善哉！色无我，无我者则无常，无常者则是苦，若苦者彼一切非
我，不异我，不相在，当作是观。受、想、行、识，亦复如是。多闻圣弟子，于此五受阴，观察非我、
非我所。如是观察已，于世间都无所取，无所取者则无所著，无所著者自觉涅槃：我生已尽，梵行已立，
所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
68（ 七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当断色欲贪，欲贪断已则色
断，色断已得断知，得断知已则根本断，如截多罗树头，未来不复更生。如是受、想、行、识欲贪断，
乃至未来世不复更生’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
69（ 七八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若色起、住、出，则苦于此
起，病于此住，老死于此出。受、想、行、识，亦如是说。比丘！若色灭、息、没，苦于此灭，病于此
息，老死于此没。受、想、行、识，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
70（ 七九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去、未来色尚无常，况复
现在色！多闻圣弟子，如是观察已，不顾过去色，不欣未来色，于现在色厌，离欲，灭寂静。受、想、
行、识，亦复如是。比丘！若无过去色者，多闻圣弟子，无不顾过去色；以有过去色故，多闻圣弟子不
顾过去色。若无未来色者，多闻圣弟子无不欣未来色；以有未来色故，多闻圣弟子不欣未来色。若无现
在色者，多闻圣弟子不于现在色生厌，离欲，灭尽向；以有现在色故，多闻圣弟子于现在色生厌，离欲，
灭尽向。受、想、行、识亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
71（ 八０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当说圣法印，及见清净。谛
听，善思。若有比丘作是说：我于空三昧未有所得，而起无相、无所有、离慢知见者，莫作是说！所以
者何？若于空未得者，而言我得无相、无所有，离慢知见者，无有是处。若有比丘作是说：我得空，能
起无相、无所有、离慢知见者，此则善说。所以者何？若得空已，能起无相、无所有、离慢知见者，斯
有是处。云何为圣弟子及见清净’？比丘白佛：‘佛为法根，法眼，法依，唯愿为说！诸比丘闻说法已，
如说奉行’。佛告比丘：‘若比丘于空闲处，树下坐，善观色无常，磨灭，离欲之法。如是观察受、想、
行、识，无常，磨灭，离欲之法。观察彼阴无常，磨灭，不坚固，变易法，心乐清净解脱，是名为空。
如是观者，亦不能离慢知见清净。复有正思惟三昧，观色相断，声、香、味、触法相断，是名无相。如
是观者，犹未离慢知见清净。复有正思惟三昧，观察贪相断，嗔恚、痴相断，是名无所有。如是观者，
犹未离慢知见清净。复有正思惟三昧，观察我、我所从何而生？观察我、我所，从若见、若闻、若嗅，
若尝、若触、若识而生。复作是观蔡：若因、若缘而生识者，彼识因缘为常，为无常？复作是思惟：若
因，若缘而生识者，彼因、彼缘皆悉无常。复次、彼因、彼缘皆悉无常，彼所生识云何有常！无常者，
是有为行，从缘起，是患法，灭法，离欲法，断知法，是名圣法印知见清净。是名比丘当说圣法印知见
清净，如是广说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
72（ 八一）
    如是我闻：一时，佛住毗耶离猕猴池侧重阁讲堂。尔时、有离车名摩诃男，日日游行，往诣佛所。
时彼离车作是念：若我早诣世尊所者，世尊及我知识比丘皆悉禅思，我今当诣七庵罗树阿耆毗外道所。
即往诣彼富兰那迦叶住处。时富兰那迦叶外道众主，与五百外道，前后围绕，高声嬉戏，论说俗事。时
富兰那迦叶，遥见离车摩诃男来，告其眷属，令寂静住：‘汝等默然！是离车摩诃男，是沙门瞿昙弟子。
此是沙门瞿昙白衣弟子，毗耶离中最为上首，常乐寂静，赞叹寂静。彼所之诣，寂静之众，是故汝等应
当寂静’。时摩诃男诣彼众富兰那所，与富兰那共相问讯，相慰劳已，却坐一面。时摩诃男语富兰那言：
‘我闻富兰那为诸弟子说法：无因无缘众生有垢，无因无缘众生清净。世有此论，汝为审有此，为是外
人相毁之旨，世人所撰？为是法，为非法？颇有世人共论难问嫌责以不’？富兰那迦叶言：‘实有此论，
非世妄传。我立此论，是如法论。我说此法，皆是顺法，无有世人来共难问而呵责者。所以者何？摩诃
男！我如是见，如是说：无因无缘众生有垢，无因无缘众生清净’。
    时摩诃男闻富兰那所脱，心不喜乐，呵骂已，从坐起去。向世尊所，头面礼足，却坐一面。以向与
富兰那所论事，向佛广说。佛告离车摩诃男：‘彼富兰那为出意语，不足记也。如是富兰那，愚痴不辨、
不善非因而作是说：无因无缘众生有垢，无因无缘众生清净。所以者何？有因有缘众生有垢，有因有缘
众生清净。摩诃男！何因何缘众生有垢？何因何缘众生清净？摩诃男！若色一向是苦，非乐、非随乐、
非乐长养，离乐者，众生不应因此而生乐着。摩诃男！以色非一向是苦，非乐、随乐、乐所长养，不离
乐，是故众生于色染着，染着故系，系故有恼。摩诃男！若受、想、行、识一向是苦，非乐、非随乐、
非乐长养，离乐者，众生不应因此而生乐着。摩诃男，以识非一向是苦，非乐、随乐、乐所长养，不离
乐，是故众生于识染着，染着故系，系故生恼。摩诃男！是名有因有缘众生有垢。摩诃男！何因何缘众
生清净？摩诃男！若色一向是乐，非苦、非随苦、非忧苦长养，离苦者，众生不应因色而生厌离。摩诃
男！以色非一向乐，是苦、随苦、忧苦长养，不离苦，是故众生厌离于色，厌故不乐，不乐故解脱。摩
诃男！若受、想、行、识，一向是乐，非苦、非随苦、非忧苦长养，离苦者，众生不应因识而生厌离。
摩诃男！以受、想、行、识，非一向乐，是苦、随苦、忧苦长养、不离苦，是故众生厌离于识，厌故不
乐，不乐故解脱。摩诃男！是名有因有缘众生清净’。时摩诃男闻佛所说，欢喜随喜，礼佛而退。
73（ 八二）
    如是我闻：一时，佛住支提竹园精舍。尔时、世尊告诸比丘：‘多闻圣弟子，于何所而见无常，苦’
？诸比丘白佛言：‘世尊为法根，法眼，法依，唯愿为说！诸比丘闻已，当如说奉行’。佛告比丘：
‘谛听，善思，当为汝说。多闻圣弟子，于色见无常、苦，于受、想、行、识见无常、苦。比丘！色为
是常、无常耶’？比丘白佛：‘无常，世尊’！‘比丘！无常者是苦耶’？比丘白佛：‘是苦，世尊’！
‘比丘！若无常、苦，是变易法，多闻圣弟子，宁于中见我，异我，相在不’？比丘白佛：‘不也，世
尊’！‘受、想、行、识，亦复如是。是故比丘！所有诸色，若过去、若未来、若现在，若内、若外，
若粗、若细，若好、若丑，若远、若近，彼一切皆非我，非异我，不相在；受、想、行、识，亦复如是。
多闻圣弟子如是观察，厌于色，厌受、想、行、识。厌故不乐，不乐故解脱，解脱故：我生已尽，梵行
已立，所作已作，自知不受后有’。时诸比丘闻佛所说，欢喜奉行。
74（ 八三）
    如是我闻：一时，佛住毗耶离猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘多闻圣弟子，于何所见
非我，不异我，不相在，如是平等正观，如实知见’？比丘白佛：‘世尊为法根，法眼，法依，唯愿为
说！诸比丘闻已，如说奉行’。佛告比丘：‘谛听，善思，当为汝说。多闻圣弟子，于色见非我，不异
我，不相在，是名如实正观。受、想、行、识，亦复如是’。佛告诸比丘：‘色为是常，为无常耶’？
比丘白佛：‘无常，世尊’！又告比丘：‘若无常者，是苦不’？比丘白佛：‘是苦，世尊’，‘比丘！
若无常、苦，是变易法，多闻圣弟子，于中宁见有我，异我，相在不’？比丘白佛：‘不也，世尊’！
‘受、想、行、识，亦复如是。是故比丘！所有诸色，若过去、若未来、若现在，若内、若外，若粗、
若细，若好、若丑，若远、若近，彼一切皆非我，不异我，不相住，是名如实正观。受、想、行、识，
亦复如是。多闻圣弟子，如是观察，于色得解脱，于受、想、行、识得解脱，我说彼解脱生老病死、忧
悲恼苦，纯大苦聚’。佛说此经时，诸比丘闻佛所说，欢喜奉行。
75（ 八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘色是无常，无常则苦，苦则
非我，非我者彼一切非我，不异我，不相在，如实知是名正观。受、想，行、识，亦复如是。多闻圣弟
子，于此五受阴非我、非我所观察，如是观察，于诸世间都无所取，无所取故无所著，无所著故自觉涅
槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
76（ 八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘比丘于何所不见我，异我，
相在’？比丘白佛：‘世尊为法根，法眼，法依，唯愿为说！诸比丘闻已，如说奉行’。佛告比丘：
‘谛听，善思，当为汝说。于色不见有我，异我，相在，不于受、想、行、识，亦复如是。比丘！色为
是常、无常耶’？比丘白佛：‘无常，世尊’！佛言：‘比丘！若无常者，是苦不’？比丘白佛：‘是
苦，世尊’！‘比丘！若无常、苦，是变易法，多闻圣弟子，宁于中见我，异我，相在不’？比丘白佛：
‘不也，世尊’！‘受、想、行、识，亦复如是。是故比丘！诸所有色，若过去、若未来、若现在，若
内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在。受、想、行、识，
亦复如是。比丘！多闻圣弟子，观察五受阴非我、非我所。如是观察者，于诸世间都无所取，无所取者
无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
77（ 八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若无常色有常者，彼色不应
有病、有苦；亦不应于色有所求，欲令如是，不令如是。以色无常故，于色有病，有苦生，亦得不欲令
如是，不令如是。受、想、行、识，亦复如是。比丘！于意云何？色为常，为无常耶’？比丘白佛：
‘无常，世尊’！‘比丘，无常为是苦不’？比丘白佛：‘是苦，世尊’！‘比丘！若无常苦，是变易
法，多闻圣弟子，于中宁见是我，异我，相在不’？比丘白佛：‘不也，世尊’！‘受、想、行、识，
亦复如是。是故比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，
若远、若近，彼一切非我、非我所，如实知。受、想、行、识，亦复如是。多闻圣弟子，正观于色，正
观已，于色生厌，离欲，不乐，解脱；受、想、行、识生厌，离欲，不乐，解脱：我生已尽，梵行已立，
所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
78（ 八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘色是苦，若色非是苦者，不
应于色有病、有苦生；亦不欲令如是，亦不令不如是。以色是苦，以色是苦故，于色病生；亦得于色欲
令如是，不令如是。受、想、行、识，亦复如是。比丘！色为常、无常耶’？比丘白佛：‘无常，世尊’
！‘比丘！无常者，是苦不’？比丘白佛：‘是苦，世尊’！‘比丘！若无常、苦，是变易法，多闻圣
弟子，宁于中见我，异我，相在不’？比丘白佛：‘不也，世尊’！‘受、想、行、识，亦复如是。是
故比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，
彼一切非我，不异我，不相在，如实观察。受、想、行、识，亦复如是。多闻圣弟子于色得解脱，于受、
想、行、识得解脱，我说彼解脱生老病死、忧悲恼苦，纯大苦聚’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。

阴相应 (三)


阴相应 (四)

杂阿含经卷四

阴相应 (四)

79（ 三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘色非是我，若色是我者，不
应于色病、苦生；亦不应于色欲令如是，不令如是。以色无我故，于色有病、有苦生；亦得于色欲令如
是，不令如是。受、想、行、识，亦复如是。比丘！于意云何？色为是常，为无常耶’？比丘白佛：
‘无常，世尊’！‘比丘！若无常者，是苦不’？比丘白佛：‘是苦，世尊’！‘若无常、苦，是变易
法，多闻圣弟子，于中宁见有我，异我，相在不’？比丘白佛：‘不也，世尊’！‘受、想、行、识，
亦复如是。是故比丘！诸所有色，若过去、若未来、若现在，若内、若外，若粗，若细，若好、若丑，
若远、若近，彼一切非我，不异我，不相在，如是观察。受、想、行、识，亦复如是。比丘！多闻圣弟
子，于此五受阴非我、非我所，如实观察。如实观察已，于诸世间都无所取，无所取故无所著，无所著
故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
80（ 三四）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告余五比丘：‘色非有我，若色有
我者，于色不应病、苦生；亦不得于色欲令如是，不令如是。以色无我故，于色有病、有苦生；亦得于
色欲令如是，不令如是。受、想、行、识，亦复如是。比丘！于意云何？色为是常、为无常耶’？比丘
白佛：‘无常，世尊’！‘比丘！若无常者，是苦耶’？比丘白佛：‘是苦，世尊’！‘比丘！若无常、
苦，是变易法，多闻圣弟子，宁于中见是我，异我，相在不’？比丘白佛：‘不也，世尊’！‘受、想、
行、识，亦复如是。是故比丘！诸所有色，若过去，若未来、若现在，若内、若外，若粗、若细，若好、
若丑，若远、若近，彼一切非我、非我所，如实观察。受、想、行、识，亦复如是。比丘！多闻圣弟子，
于此五受阴，见非我、非我所。如是观察，于诸世间都无所取，无所取故无所著，无所著故自觉涅槃：
我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，余五比丘不起诸漏，心得解脱。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
81（ 三五）
    如是我闻：一时，佛住支提竹园精舍。尔时、有三正士出家未久，所谓尊者阿□律陀，尊者难提，
尊者金毗罗。尔时、世尊知彼心中所念而为教诫：‘比丘！此心，此意，此识；当思惟此，莫思惟此，
断此欲，断此色，身作证具足住。比丘！宁有色若常、不变易、正住不’？比丘白佛：‘不也，世尊’！
佛告比丘：‘善哉！善哉！色是无常、变易之法，厌，离欲，灭，寂，没。如是色从本以来，一切无常、
苦、变易法。如是知已，缘彼色生诸漏、害、炽然、忧恼，皆悉断灭。断灭已无所著，无所著已安乐住，
安乐住已得般涅槃。受、想、行、识，亦复如是’。佛说此经时，三正士不起诸漏，心得解脱。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
82（ 三六）
    如是我闻：一时，佛住摩偷罗国跋提河侧伞盖庵罗树园。尔时、世尊告诸比丘：‘住于自洲，住于
自依，住于法洲、法依，不异洲、不异依。比丘！当正观察，住自洲、自依，法洲、法依，不异洲、不
异依。何因生忧、悲、恼、苦？云何有因？何故何系着？云何自观察未生忧、悲、恼、苦而生，已生忧、
悲、恼、苦生长增广’？诸比丘白佛：‘世尊法根，法眼，法依，唯愿为说！诸比丘闻已，当如说奉行’
。佛告比丘：‘谛听，善思，当为汝说。比丘！有色，因色系着色，自观察未生忧、悲、恼、苦而生，
已生而复增长广大。受、想、行、识，亦复如是。比丘！颇有色常、恒、不变易、正住耶’？答言：
‘不也，世尊’！佛告比丘：‘善哉！善哉！比丘！色是无常，若善男子知色是无常已，变易、离欲、
灭、寂静、没。从本以来，一切色无常、苦、变易法，知已，若色因缘生忧、悲、恼、苦断。彼断已无
所著，不着故安隐乐住，安隐乐住已名为涅槃。受，想、行、识，亦复如是’。佛说此经时，十六比丘
不生诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。
83（ 三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我不与世间诤，世间与我诤。
所以者何？比丘！若如法语者，不与世间诤，世间智者言有，我亦言有。云何为世间智者言有我亦言有？
比丘！色无常、苦、变易法，世间智者言有，我亦言有。如是受、想、行、识，无常、苦、变易法，世
间智者言有，我亦言有。世间智者言无，我亦言无，谓色是常、恒、不变易、正住者，世间智者言无，
我亦言无。受、想、行、识，常、恒、不变易、正住者，世间智者言无，我亦言无。是名世间智者言无，
我亦言无。比丘！有世间世间法，我亦自知自觉，为人分别、演说、显示。世间盲无目者，不知不见，
非我咎也。诸比丘！云何为世间世间法，我自知自觉，为人演说、分别、显示？盲无目者，不知不见。
比丘！色无常、苦、变易法，是名世间世间法。如是受、想、行、识，无常、苦，（变易法），是世间
世间法。比丘！此是世间世间法，我自知自觉，为人分别、演说、显示。盲无目者不知不见，我于彼盲
无目不知不见者，其如之何’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
84（ 三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘世人为卑下业，种种求财活
命而得巨富，世人皆知；如世人之所知，我亦如是说。所以者何？莫令我异于世人。诸比丘！譬如一器，
有一处人名为揵茨，有名钵，有名匕匕罗，有名遮留，有名毗悉多，有名婆阇那，有名萨牢。如彼所知，
我亦如是说。所以者何？莫令我异于世人故。如是比丘！有世间（世间）法，我自知自觉，为人分别、
演说、显示，知见而说。世间盲无目者不知不见，世间盲无目者不知不见，我其如之何？比丘！云何世
间世间法，我自知自觉，乃至不知不见？色无常、苦、变易法，是为世间世间法。受、想、行、识，无
常、苦、变易法，是世间世间法。比丘！是名世间世间法，我自知自见，乃至盲无目者不知不见，其如
之何’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
85（ 三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五种种子，何等为五？谓
根种子，茎种子，节种子，自落种子，实种子。此五种子，不断、不坏、不腐、不中风，新熟坚实，有
地界而无水界，彼种子不生长增广。若彼种新熟坚实，不断、不坏、（不腐）、不中风，有水界而无地
界，彼种子亦不生长增广。若彼种子新熟坚实，不断、不坏、不腐、不中风，有地、水界，彼种子生长
增广。比丘！彼五种子者，譬取阴俱识。地界者，譬四识住。水界者，譬贪喜四取攀缘识住。何等为四？
于色中识住，攀缘色，喜贪润泽，生长增广；于受、想、行中识住，攀缘受、想、行，贪喜润泽，生长
增广。比丘！识于中若来、若去、若住、若没、若生长增广。比丘！若离色、受、想、行，识有若来、
若去、若住、若生者，彼但有言数，问已不知，增益生痴，以非境界故。色界离贪，离贪已，于色封滞
意生缚断；于色封滞意生缚断已，攀缘断；攀缘断已，识无住处，不复生长增广。受、想、行界离贪，
离贪已，于行封滞意生缚断，于行封滞意生缚断已，攀缘断；攀缘断已，彼识无所住，不复生长增广。
不生长故不作行，不作行已住，住已知足，知足已解脱。解脱已，于诸世间都无所取、无所著，无所取、
无所著已，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有。我说彼识不至东、西、南、北，
四维、上、下，无所至趣，唯见法，欲入涅槃、寂灭、清凉、清净、真实’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
86（ 四０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘封滞者不解脱，不封滞则解
脱。云何封滞不解脱？比丘！攀缘四取阴识住。云何为四？色封滞识住，受、想、行封滞识住。乃至非
境界故，是名封滞故不解脱。云何不封滞则解脱？于色界离贪，受、想、行界离贪，乃至清凉、真实，
是则不封滞则解脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
87（ 四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴：色受阴，受、想，
行、识受阴。我于此五受阴，五种如实知。色如实知，色集、色味、色患、色离如实知。如是受……。
想……。行……。识如实知，识集、识味、识患、识离、如实知。云何色如实知？诸所有色，一切四大
及四大造色，是名色，如是色如实知。云何色集如实知？于色喜爱，是名色集，如是色集如实知。云何
色味如实知？谓色因缘生喜乐，是名色味，如是色味如实知。云何色患如实知？若色无常、苦、变易法，
是名色患，如是色患如实知。云何色离如实知？若于色调伏欲贪，断欲贪，越欲贪，是名色离，如是色
离如实知。云何受如实知？有六受身：眼触生受，耳、鼻、舌、身、意触生受，是名受，如是受如实知。
云何受集如实知？触集是受集，如是受集如实知。云何受味如实知？缘六受生喜乐，是名受味，如是受
味如实知。云何受患如实知？若受无常、苦、变易法，是名受患，如是受患如实知。云何受离如实知？
于受调伏欲贪，断欲贪，越欲贪，是名受离，如是受离如实知。云何想如实知？谓六想身。云何为六？
谓眼触生想，耳、鼻、舌、身、意触生想，是名想，如是想如实知。云何想集如实知？谓触集是想集，
如是想集如实知。云何想味如实知？想因缘生喜乐，是名想味，如是想味如实知。云何想患如实知？谓
想无常、苦、变易法，是名想患，如是想患如实知。云何想离如实知？若于想调伏欲贪，断欲贪，越欲
贪，是名想离，如是想离如实知。云何行如实知？谓六思身，眼触生思，耳、鼻、舌、身、意触生思，
是名为行，如是行如实知。云何行集如实知？触集是行集，如是行集如实知。云何行味如实知？谓行因
缘生喜乐，是名行味，如是行味如实知。云何行患如实知？若行无常、苦、变易法，是名行患，如是行
患如实知。云何行离如实知？若于行调伏欲贪，断欲贪，越欲贪，是名行离，如是行离如实知。云何识
如实知？谓六识身，眼识身，耳、鼻、舌、身、意识身，是名为识身，如是识身如实知。云何识集如实
知？谓名色集是名识集，如是识集如实知。云何识味如实知？识因缘生喜乐，是名识味，如是识味如实
知。云何识患如实知？若识无常、苦、变易法，是名识患，如是识患如实知。云何识离如实知？谓于识
调伏欲贪，断欲贪，越欲贪，是名识离，如是识离如实知。比丘！若沙门、婆罗门，于色如是知、如是
见；如是知、如是见，离欲向，是名正向，若正向者我说彼入。受、想、行、识，亦复如是。若沙门、
婆罗门，于色如实知、如实见，于色生厌、离欲，不起诸漏，心得解脱。若心得解脱者，则为纯一，纯
一者则梵行立，梵行立者离他自在，是名苦边。受、想、行、识，亦复如是’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
88（ 四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有七处善，三种观义，尽于
此法得漏尽，得无漏心解脱、慧解脱，现法自知，身作证具足住：我生已尽，梵行已立，所作已作，自
知不受后有。云何比丘七处善？比丘！如实知色，色集，色灭，色灭道迹，色味，色患，色离如实知。
如是受……。想……。行……。识，识集，识灭，识灭道迹，识味，识患，识离如实知。云何色如实知？
诸所有色，一切四大及四大造色，是名为色，如是色如实知。云何色集如实知？爱喜，是名色集，如是
色集如实知。云何色灭如实知？爱喜灭，是名色灭，如是色灭如实知。云何色灭道迹如实知？谓八圣道：
正见，正志，正语，正业，正命，正方便，正念，正定，是名色灭道迹，如是色灭道迹如实知。云何色
味如实知？谓色因缘生喜乐，是名色味，如是色味如实知。云何色患如实知？若色无常、苦、变易法，
是名色患，如是色患如实知。云何色离如实知？谓于色调伏欲贪，断欲贪，越欲贪，是名色离，如是色
离如实知。云何受如实知？谓六受，眼触生受，耳、鼻、舌、身、意触生受，是名受，如是受如实知。
云何受集如实知？触集是受集，如是受集如实知。云何受灭如实知？触灭是受灭，如是受灭如实知。云
何受灭道迹如实知？谓八圣道，正见乃至正定，是名受灭道迹，如是受灭道迹如实知。云何受味如实知？
受因缘生喜乐，是名受味，如是受味如实知。云何受患如实知？若受无常、苦、变易法，是名受患，如
是受患如实知。云何受离如实知？若于受调伏欲贪，断欲贪，越欲贪，是名受离，如是受离如实知。云
何想如实知？谓六想，眼触生想，耳、鼻、舌、身、意触生想，是名为想，如是想如实知。云何想集如
实知？触集是想集，如是想集如实知。云何想灭如实知？触灭是想灭，如是想灭如实知。云何想灭道迹
如实知？谓八圣道，正见乃至正定，是名想灭道迹，如是想灭道迹如实知。云何想味如实知？想因缘生
喜乐，是名想味，如是想味如实知。云何想患如实知？若想无常、苦、变易法，是名想患，如是想患如
实知。云何想离如实知？若于想调伏欲贪，断欲贪，越欲贪，是名想离，如是想离如实知。云何行如实
知？谓六思身，眼触生思，耳、鼻、舌、身、意触生思，是名为行，如是行如实知。云何行集如实知？
触集是行集，如是行集如实知。云何行灭如实知？触灭是行灭，如是行灭如实知。云何行灭道迹如实知？
谓八圣道，正见乃至正定，是名行灭道迹，如是行灭道迹如实知。云何行味如实知？行因缘生喜乐，是
名行味，如是行味如实知。云何行患如实知？若行无常、苦、变易法，是名行患，如是行患如实知。云
何行离如实知？若于行调伏欲贪，断欲贪，越欲贪，是名行离，如是行离如实知。云何识如实知？谓六
识身，眼识、耳、鼻、舌、身、意识身，是名为识，如是识如实知。云何识集如实知？名色集是识集，
如是识集如实知。云何识灭如实知？名色灭是识灭，如是识灭如实知。云何识灭道迹如实知？谓八圣道，
正见乃至正定，是名识灭道迹，如是识灭道迹如实知。云何识味如实知？识因缘生喜乐，是名识味，如
是识味如实知。云何识患如实知？若识无常、苦、变易法，是名识患，如是识患如实知。云何识离如实
知？若识调伏欲贪，断欲贪，越欲贪，是名识离如实知。比丘！是名七处善。云何三种观义？比丘！若
于空闲、树下、露地，观察阴、界、入，正方便思惟其义，是名比丘三种观义。是名比丘七处善，三种
观义，尽于此法得漏尽，得无漏心解脱、慧解脱，现法自知，作证具足住：我生已尽，梵行已立，所作
已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
89（ 四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘取故生着，不取则不着。谛
听，善思，当为汝说’。比丘白佛：‘唯然，受教’。佛告比丘：‘云何取故生着？愚痴无闻凡夫，于
色见是我，异我，相在，见色是我、我所而取。取已，彼色若变、若异，心亦随转；心随转已，亦生取
着摄受心住。摄受心住故，则生恐怖、障碍、心乱，以取着故。愚痴无闻凡夫，于受……。想……。行
……。（于）识见我，异我，相在，见识是我、我所而取。取已，彼识若变、若异，彼心随转，心随转
故则生取着摄受心住。住已，则生恐怖、障碍、心乱，以取着故。是名取着。云何名不取着？多闻圣弟
子，于色不见我，异我，相在，于色不见我、我所而取。不见我、我所而取已，彼色若变、若异，心不
随转；心不随转故，不生取着摄受心住。不摄受（心）住故，则不生恐怖、障碍、心乱，（以）不取着
故。如是受、想、行、识，不见我，异我，相在，不见我、我所而取，彼识若变、若异，心不随转，心
不随转故，不取着摄受心住。不摄受心住故，心不恐怖、障碍、心乱，以不取着故，是名不取着。是名
取着、不取着’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
90（ 四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若生则系着，不生则不系着。
谛听，善思，当为汝说。云何若生则系着？愚痴无闻凡夫，于色集、色灭、色味、色患、色离不如实知
故，于色爱喜、赞叹、取着，于色是我、我所而取。取已，彼色若变、若异，心随变异；心随变异故，
则摄受心住。摄受心住故，则生恐怖、障碍、顾念，以生系着故。受、想、行、识，亦复如是。是名生
（则）系着。云何不生（则）不系着？多闻圣弟子，色集、色灭、色味、色患、色离如实知，如实知故，
不爱喜、赞叹、取着，不系我、我所而取。以不取故，彼色若变、若异，心不随变异；心不随变异故，
心不系着摄受心住。不摄受心住故，心不恐怖、障碍、顾念，以不生不着故。受、想、行、识，亦复如
是。是名不生（则）不系着’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
91（ 四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，云何为五？色受
阴，受、想，行、识受阴。若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。诸沙门、婆罗门，见
色是我，色异我，我在色，色在我。见受……。想……。行……。识是我，识异我，我在识，识在我。
愚痴无闻凡夫，以无明故，见色是我，异我，相在，言我真实不舍。以不舍故，诸根增长；诸根长已，
增诸触。六触入处所触故，愚痴无闻凡夫起苦、乐觉，从触入处起。何等为六？谓眼触入处，耳、鼻、
舌、身、意触入处。如是比丘！有意界，法界，无明界。愚痴无闻凡夫，无明触故，起有觉、无觉、有
无觉；我胜觉、我等觉、我卑觉；我知、我见觉，如是知、如是见觉，皆由六触入故。多闻圣弟子，于
此六触入处，舍离无明而生明，不生有觉、无觉、有无觉；胜觉、等觉、卑觉；我知、我见觉。如是知、
如是见已，先所起无明触灭，后明触觉起’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
92（ 四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五受阴，云何为五？色受
阴，受、想、行、识受阴。若沙门、婆罗门，以宿命智自识种种宿命，已识，当识、今识，皆于此五受
阴已识、当识、今识。我过去所经，如是色，如是受，如是想，如是行，如是识。若可阂、可分，是名
色受阴。指所碍，若手、若石、若杖、若刀、若冷、若暖、若渴、若饥、若蚊虻诸毒虫、风雨触，是名
触阂，是故阂是色受阴。复以此色受阴，无常、苦、变易。诸觉相是受受阴，何所觉？觉苦、觉乐、觉
不苦不乐，是故名觉相是受受阴。复以此受受阴，是无常、苦、变易。诸想是想受阴，何所想？少想、
多想、无量想，都无所有作无所有想，是故名想受阴。复以此想受阴，是无常、苦、变易法。为作相是
行受阴，何所为作？于色为作，于受、想、行、识为作，是故为作相是行受阴。复以此行受阴，是无常、
苦、变易法。别知相是识受阴，何所识？识色，识声、香、味、触、法，是故名识受阴。复以此识受阴，
是无常、苦、变易法。诸比丘！彼多闻圣弟子，于此色受阴，作如是学：我今为现在色所食，过去世已
曾为彼色所食，如今现在。复作是念：我今为现在色所食，我若复乐着未来色者，当复为彼色所食，如
今现在。作如是知已，不顾过去色，不乐着未来色，于现在色生厌、离欲、灭尽，向灭。多闻圣弟子，
于此受……。想……。行……。识受阴（，作如是）学：我今现在为现在识所食，于过去世已曾为识所
食，如今现在。我今已为现在识所食，若复乐着未来识者，亦当复为彼识所食，如今现在。如是知已，
不顾过去识，不乐未来识，于现在识生厌、离欲、灭尽，向灭。减而不增，退而不进，灭而不起，舍而
不取。于何减而不增？色减而不增，受、想、行、识减而不增。于何退而不进？色退而不进，受、想、
行、识退而不进。于何灭而不起？色灭而不起，受、想、行、识灭而不起。于何舍而不取？色舍而不取，
受、想、行、识舍而不取。减而不增，寂减而住；退而不进，寂退而住；灭而不起，寂灭而住；舍而不
取，不生系着。不系着已，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经时，
众多比丘不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。
93（ 四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘信心善男子应作是念：我应
随顺法，我当于色多修厌离住，于受、想、行、识多修厌离住。信心善男子即于色多修厌离住，于受、
想、行、识多修厌离住故，于色得厌，于受、想、行、识得厌。厌已，离欲、解脱，解脱知见：我生已
尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
94（ 四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘信心善男子，正信非家出家，
自念：我应随顺法，于色当多修厌住，于受、想、行、识多修厌住。信心善男子正信非家出家，于色多
修厌住，于受、想、行、识多修厌住已，于色得离，于受、想、行、识得离，我说是等悉离一切生老病
死、忧悲恼苦’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
95（ 四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告尊者阿难曰：‘若信心长者、长者子来
问汝言：于何等法知其生灭？汝当云何答乎’？阿难白佛：‘世尊！若有长者、长者子来问我者，我当
答言：知色是生、灭法，知受、想、行、识是生、灭法。世尊！若长者、长者子如是问者，我当如是答’
。佛告阿难：‘善哉！善哉！应如是答。所以者何？色是生、灭法，受、想、行、识是生、灭法。知色
是生、灭法者，名为知色；知受、想、行、识是生、灭法者，名为知（受、想、行、）识’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
96（ 五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告尊者阿难曰：‘若有诸外道出家来问汝
言：阿难！世尊何故教人修诸梵行？如是问者，云何答乎’？阿难白佛：‘世尊！若外道出家来问我言：
阿难！世尊何故教人修诸梵行者，我当答言：为于色修厌、离欲、灭尽、解脱、不生故，世尊教人修诸
梵行。为于受、想、行、识，修厌、离欲、灭尽、解脱、不生故，教人修诸梵行。世尊！若有外道出家
作如是问者，我当作如是答’。佛告阿难：‘善哉！善哉！应如是答。所以者何？我实为于色修厌、离
欲、灭尽、解脱、不生故，教人修诸梵行。于受、想、行、识，修厌、离欲、灭尽、解脱、不生故，教
人修诸梵行’。佛说此经已，尊者阿难闻佛所说，欢喜奉行。
97（ 五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今为汝说坏、不坏法，谛
听！善思，当为汝说。诸比丘！色是坏法；彼色灭，涅槃是不坏法。受、想、行、识是坏法；彼识灭，
涅槃是不坏法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
98（ 五二）
    郁低迦修多罗，如增一阿含经四法中说。
99（ 五三）
    如是我闻：一时，佛在拘萨罗国人间游行，于萨罗聚落，村北申恕林中住。尔时、聚落主大姓婆罗
门，闻沙门释种子，于释迦大姓，剃除须发，着袈裟衣，正信非家，出家学道，成无上等正觉。于此拘
萨罗国人间游行，到萨罗聚落村北申恕林中住。又彼沙门瞿昙，如是色貌、名称、真实功德，天、人赞
叹，闻于八方，为如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
于诸世间诸天、魔、梵，沙门、婆罗门中，大智能自证知：我生已尽，梵行已立，所作已作，自知不受
后有。为世说法，初、中、后善，善义、善味，纯一满净，梵行清白，演说妙法。善哉应见！善哉应往！
善应敬事！作是念已，即便严驾，多将翼从，执持金瓶、金杖、伞盖，往诣佛所，恭敬奉事。到于林口，
下车步进，至世尊所，问讯安不，却坐一面。白世尊曰：‘沙门瞿昙！何论、何说’！佛告婆罗门：
‘我论因、说因’。又白佛言：‘云何论因？云何说因’？佛告婆罗门：‘有因有缘集世间，有因有缘
世间集，有因有缘灭世间，有因有缘世间灭’。婆罗门白佛言：‘世尊！云何为有因有缘集世间，有因
有缘世间集’？佛告婆罗门：‘愚痴无闻凡夫，色集、色灭、色味、色患、色离不如实知，不如实知故，
爱乐于色，赞叹于色，染着心住。彼于色爱乐故取，取缘有，有缘生，生缘老死、忧悲恼苦，是则大苦
聚集。受、想、行、识，亦复如是。婆罗门！是名有因有缘集世间，有因有缘世间集’。婆罗门白佛言：
‘云何为有因有缘灭世间，有因有缘世间灭’？佛告婆罗门：‘多闻圣弟子，于色集、色灭、色味、色
患、色离如实知，如实知已，于彼色不爱乐，不赞叹，不染着，不留住。不爱乐、不留住故，色爱则灭，
爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死、忧悲恼苦灭。受、想、行、识，亦复如是。婆罗
门！是名有因有缘灭世间，有因有缘世间灭。婆罗门！是名论因，是名说因’。婆罗门白佛言：‘瞿昙！
如是论因，如是说因。世间多事，今请辞还’。佛告婆罗门：‘宜知是时’。佛说此经已，诸婆罗门闻
佛所说，欢喜随喜，礼足而去。
100（ 五四）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。彼时、毗迦多鲁迦聚落，有婆罗门，来诣佛所，
恭敬问讯，却坐一面。白佛言：‘瞿昙！我有年少弟子，知天文、族姓，为诸大众占相吉凶，言有必有，
言无必无，言成必成，言坏必坏。瞿昙！于意云何’？佛告婆罗门：‘且置汝年少弟子知天文、族姓，
我今问汝，随汝意答。婆罗门！于意云何？色本无种耶’？答曰：‘如是，世尊’！‘受、想、行、识
本无种耶’？答曰：‘如是，世尊’！佛告婆罗门：‘汝言我年少弟子，知天文、族姓，为诸大众作如
是说：言有必有，言无必无，知见非不实耶’？婆罗门白佛：‘如是，世尊’！佛告婆罗门：‘于意云
何！颇有色常住百岁耶？为异生异灭耶？受、想、行、识常住百岁耶？异生异灭耶’？答曰：‘如是，
世尊’！佛告婆罗门：‘于意云何？汝年少弟子，知天文、族姓，为大众说成者不坏，知见非不异耶’？
答曰：‘如是，世尊’！佛告婆罗门：‘于意云何？此法、彼法，此说、彼说，何者为胜’？婆罗门白
佛言：‘世尊！此如法说。如佛所说，显现、开发。譬如有人溺水能救，获囚能救，迷方示路，闇惠明
灯。世尊！今日善说胜法，亦复如是，显现、开发’。佛说此经已，毗迦多鲁迦婆罗门闻佛所说，欢喜
随喜，即从坐起，礼足而去。
101（ 五五）
    如是我闻：一时，佛在波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘我今当说阴及受阴。
云何为阴？若所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若
近，彼一切总说色阴；随诸所有受、想、行、识，亦复如是，彼一切总说受、想、行、识阴，是名为阴。
云何为受阴？若色是有漏，是取；若彼色过去、未来、现在，生贪欲、嗔恚、愚痴，及余种种上烦恼心
法；受、想、行、识，亦复如是，是名受阴’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
102（ 五六）
    如是我闻：一时，佛在波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘我今当说有漏、无漏
法。若色有漏，是取，彼色能生爱、恚。如是受、想、行、识有漏，是取，彼（受，想、行、）识能生
爱、恚，是名有漏法。云何无漏法？诸所有色无漏，非受，彼色若过去、未来、现在，彼色不生爱、恚。
如是受、想、行、识无漏，非受，彼（受、想，行、）识若过去、未来、现在，不生、贪恚，是名无漏
法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
103（ 五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊着衣持钵，入舍卫城乞食。还，持衣钵，
不语众，不告侍者，独一无二，于西方国土人间游行。时安陀林中有一比丘，遥见世尊不语众，不告侍
者，独一无二。见已，进诣尊者阿难所，白阿难言：‘尊者当知！世尊不语众，不告侍者，独一无二而
出游行’。尔时、阿难语彼比丘：‘若使世尊不语众，不告侍者，独一无二而出游行，不应随从。所以
者何？今日世尊欲住寂灭，少事故’。尔时、世尊游行，北至半阇国、波陀聚落，于人所守护林中，住
一跋陀萨罗树下。时有众多比丘，诣阿难所，语阿难言：‘今闻世尊住在何所’？阿难答曰：‘我闻世
尊北至半阇国、波陀聚落，人所守护林中，跋陀萨罗树下’。时诸比丘语阿难曰：‘尊者当知！我等不
见世尊已久，若不惮劳者，可共往诣世尊，哀愍故’。阿难知时，默然而许。
    尔时，尊者阿难与众多比丘，夜过晨朝，着衣持钵，入舍卫城乞食。乞食已，还精舍，举卧具，持
衣钵，出至西方人间游行，北至半阇国、波陀聚落，人（所）守护林中。时尊者阿难与众多比丘，置衣
钵，洗足已，诣世尊所，头面礼足，于一面坐。尔时、世尊为众多比丘说法，示教、利喜。尔时、座中
有一比丘，作是念：‘云何知、云何见，疾得漏尽’？尔时、世尊知彼比丘心之所念，告诸比丘：‘若
有比丘于此座中作是念，云何知、云何见，疾得漏尽者，我已说法言：当善观察诸阴，所谓四念处、四
正勤、四如意足、五根、五力、七觉分、八圣道分。我已说如是法，观察诸阴，而今犹有善男子不勤欲
作，不勤乐，不勤念，不勤信而自慢惰，不能增进得尽诸漏。若复善男子，于我所说法，观察诸阴，勤
欲、勤乐、勤念、勤信，彼能疾得尽诸漏。愚痴无闻凡夫，于色见是我，若见我者，是名为行。彼行何
因、何集、何生、何转？无明触生爱，缘爱起彼行。彼爱何因、何集、何生、何转？彼爱受因、受集、
受生、受转。彼受何因、何集、何生、何转？彼受触因、触集、触生、触转。彼触何因、何集、何生、
何转？谓彼触六入处因、六入处集，六入处生、六入处转。彼六入处，无常，有为，心缘起法；彼触、
受、爱，行，亦无常，有为，心缘起法。如是观者，而见色是我，不见色是我而见色是我所，不见色是
我所而见色在我，不见色在我而见我在色；不见我在色而见受是我，不见受是我而见受是我所，不见受
是我所而见受在我，不见受在我而见我在受；不见我在受而见想是我，不见想是我而见想是我所，不见
想是我所而见想在我，不见想在我而见我在想；不见我在想而见行是我，不见行是我而见行是我所，不
见行是我所而见行在我，不见行在我而见我在行；不见我在行而见识是我，不见识是我而见识是我所，
不见识是我所而见识在我，不见识在我而见我在识。不见我在识，复作断见、坏有见，不作断见、坏有
见而不离我慢，不离我慢者而复见我，见我者即是行。彼行何因、何集、何生、何转？如前所说，乃至
我慢。作如是知，如是见者，疾得漏尽’。佛说经已，诸比丘闻佛所说，欢喜奉行。
104（ 五八）
    如是我闻：一时，佛住舍卫国东园鹿母讲堂。尔时、世尊于晡时从禅觉，于诸比丘前敷座而坐。告
诸比丘：有五受阴。云何为五？谓色受阴，受、想、行、识受阴’。时有一比丘，从座起，整衣服，偏
袒右肩，右膝着地，合掌白佛言：‘世尊！此五受阴，色受阴，受、想、行、识受阴耶’？佛告比丘：
‘还坐而问，当为汝说’。时彼比丘为佛作礼，还复本坐。白佛言：‘世尊！此五受阴以何为根？以何
集？以何生？以何转’？佛告比丘：‘此五受阴，欲为根，欲集、欲生、欲转’。时彼比丘闻佛所说，
欢喜随喜，而白佛言：‘世尊为说五阴即受，善哉所说。今当更问：世尊！阴即受，为五阴异受耶’？
佛告比丘：‘非五阴即受，亦非五阴异受。能于彼有欲贪者，是五受阴’。比丘白佛：‘善哉世尊！欢
喜随喜。今复更问：世尊！有二阴相关耶’？佛告比丘：‘如是，如是！犹若有一人，如是思惟，我于
未来得如是色、如是受、如是想、如是行、如是识，是名比丘阴、阴相关也’。比丘白佛：‘善哉所说，
欢喜随喜。更有所问：世尊！云何名阴’？佛告比丘：‘诸所有色，若过去、若未来、若现在，若内、
若外，若粗、若细，若好、若丑，若远、若近，彼一切总说阴，是名为阴。受、想、行、识，亦复如是。
如是比丘！是名为阴’。比丘白佛：‘善哉所说，欢喜随喜。更有所问：世尊！何因、何缘名为色阴？
何因、何缘名受、想、行、识阴’？佛告比丘：‘四大因、四大缘，是名色阴。所以者何？诸所有色阴，
彼一切悉皆四大缘、四大造故。触因、触缘，生受、想、行，是故名受、想、行阴。所以者何？若所有
受、想、行，彼一切触缘故。名色因、名色缘，是故名为识阴。所以者何？若所有识，彼一切名色缘故’
。比丘白佛：‘善哉所说，欢喜随喜。更有所问：云何色味？云何色患？云何色离？云何受……。想…
…。行……。（云何）识味？云何识患？云何识离’？佛告比丘：‘缘色生喜乐，是名色味。若色无常、
苦、变易法，是名色患。若于色调伏欲贪，断欲贪，越欲贪，是名色离。若缘受、想、行、（若缘）识
生喜乐，是名（受、想、行、）识味。受、想、行、识，无常、苦、变易法，是名（受、想、行、）识
患。于受、想、行、识，调伏欲贪，断欲贪，越欲贪，是名（受、想、行、）识离’。比丘白佛：‘善
哉所说，欢喜随喜。更有所问：世尊！云何生我慢’？佛告比丘：‘愚痴无闻凡夫，于色见我、异我、
相在，于受、想、行、识，见我、异我、相在：于此生我慢’。比丘白佛：‘善哉所说，欢喜随喜。更
有所问：世尊！云何得无我慢’？佛告比丘：‘多闻圣弟子，不于色见我、异我、相在，不于受、想，
行、识，见我、异我、相在’。比丘白佛：‘善哉所说。更有所问：何所知、何所见，疾得漏尽’？佛
告比丘：‘诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，
彼一切非我，不异我，不相在。受、想、行、识，亦复如是。比丘！如是知、如是见，疾得漏尽’。尔
时、会中复有异比丘，钝根无知，在无明壳，起恶邪见而作是念：‘若无我者，作无我业，于未来世谁
当受报’！尔时、世尊知彼比丘心之所念，告诸比丘：‘于此众中，若有愚痴人，无智、明而作是念：
若色无我，受、想、行、识无我，作无我业，谁当受报！如是所疑，先以解释。彼云何比丘！色为常耶？
为非常耶’？答言：‘无常，世尊’！‘若无常者是苦耶’？答言：‘是苦，世尊’！‘若无常、苦，
是变易法，多闻圣弟子，于中宁见是我，异我，相在不’？答言：‘不也，世尊’！‘受、想、行、识，
亦复如是。是故比丘！若所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，
若远、若近，彼一切非我、非我所，如是见者，是为正见。受、想、行、识，亦复如是。多闻圣弟子如
是观者，使修厌，厌已离欲，离欲已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有’
？佛说此经时，众多比丘不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。

This HTML file was converted from text to HTML by AscToHTM 4.1 (unregistered).
Don't forget to register it
(This message is omitted in the registered version)


阴相应 (五)

杂阿含经卷五

阴相应 (五)

105（ 一０三）
    如是我闻：一时，有众多上座比丘，住拘舍弥国瞿师罗园。时有差摩比丘，住拘舍弥国跋陀梨园，
身得重病。时有陀娑比丘，为瞻病者。时陀娑比丘诣诸上座比丘，礼诸上座比丘足，于一面住。诸上座
比丘告陀娑比丘言：‘汝往诣差摩比丘所，语言：诸上座问汝：身小差，安隐，苦患不增剧耶’？时陀
娑比丘受诸上座比丘教，至差摩比丘所，语差摩比丘言：‘诸上座比丘问讯，汝苦患渐差不？众苦不至
增耶’？差摩比丘语陀娑比丘言：‘我病不差、不安隐，身诸苦转增无救。譬如多力士夫，取羸劣人，
以绳继头，两手急绞，极大苦痛；我今苦痛，有过于彼。譬如屠牛，以利刀生割其腹，取其内藏，其牛
腹痛，当何可堪！我今腹痛，甚于彼牛。如二力士，捉一劣夫，悬着火上，烧其两足；我今两足，热过
于彼’。时陀娑比丘还至诸上座所，以差摩比丘所说病状，具白诸上座。时诸上座，还遣陀娑比丘至差
摩比丘所，语差摩比丘言：‘世尊所说，有五受阴。何等为五？色受阴，受、想、行、识受阴。汝差摩
能少观察此五受阴，非我、非我所耶’？时陀娑比丘受诸上座比丘教已，往语差摩比丘言：‘诸上座语
汝：世尊说五受阴，汝能少观察非我、非我所耶’？差摩比丘语陀娑言：‘我于彼五受阴，能观察非我，
非我所’。陀娑比丘还白诸上座：‘差摩比丘言：我于五受阴，能观察非我、非我所’。诸上座比丘复
遣陀娑比丘，语差摩比丘言：‘汝能于五受阴观察非我、非我所，如漏尽阿罗汉耶’？时陀娑比丘受诸
上座比丘教，往诣差摩比丘所，语差摩言：‘比丘！能如是观五受阴者，如漏尽阿罗汉耶’？差摩比丘
语陀娑比丘言：‘我观五受阴非我、非我所，非漏尽阿罗汉也’。时陀娑比丘还至诸上座所，白诸上座：
‘差摩比丘言：我观五受阴非我、非我所，而非漏尽阿罗汉也’。时诸上座语陀娑比丘：‘汝复还语差
摩比丘：汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违’！陀娑比丘受诸上座比丘教，往
语差摩比丘：‘汝言我观五受阴非我、非我所，而非漏尽阿罗汉，前后相违’！差摩比丘语陀娑比丘言：
‘我于五受阴，观察非我、非我所，而非阿罗汉者，我于我慢、我欲、我使，未断、未知、未离、未吐’
。陀娑比丘还至诸上座所，白诸上座：‘差摩比丘言：我于五受阴，观察非我、非我所，而非漏尽阿罗
汉者，于五受阴我慢、我欲、我使，未断、未知、未离，未吐’。诸上座复遣陀娑比丘语差摩比丘言：
‘汝言有我，于何所有我？为色是我？为我异色？受、想、行、识是我？为我异（受、想、行、）识耶’
？差摩比丘语陀娑比丘言：‘我不言色是我，我异色；受、想、行、识是我，我异（受、想、行、）识，
然于五受阴我慢、我欲、我使，未断、未知、未离、未吐’。差摩比丘语陀娑比丘言：‘何烦令汝□驰
往反，汝取杖来，我自扶杖诣彼上座，愿授以杖’！
    差摩比丘即自扶杖，诣诸上座。时诸上座遥见差摩比丘扶杖而来，自为敷座，安停脚机，自往迎接，
为持衣钵，命令就座，共相慰劳。慰劳已，语差摩比丘言：‘汝言我慢，何所见我？色是我耶？我异色
耶？受、想、行、识是我耶？我异（受、想、行、）识耶’？差摩比丘白言：‘非色是我，非我异色；
非受、想、行、识是我，非我异（受、想、行、）识，然于五受阴我慢、我欲、我使，未断、未知、未
离、未吐。譬如优钵罗、钵昙摩、拘牟头、分陀利华香，为即根香耶？为香异根耶？为茎、叶、须、精
粗香耶？为香异精粗耶？为等说不’？诸上座答言：‘不也。差摩比丘！非优钵罗、钵昙摩、拘牟头、
分陀利根即是香，非香异根；亦非茎、叶、须、精粗是香，亦非香异精粗也’。差摩比丘复问：‘彼何
等香’？上座答言：‘是华香’。差摩比丘复言：‘我亦如是。非色即我，我不离色；非受、想、行、
识即我，我不离（受、想、行、）识。然我于五受阴见非我、非我所，而于我慢、我欲、我使，未断、
未知、未离、未吐。诸上座！听我说譬，凡智者因譬类得解。譬如乳母衣，付浣衣者，以种种灰汤浣濯
尘垢，犹有余气，要以种种杂香薰令消灭。如是多闻圣弟子，虽于五受阴，正观非我、非我所，然于五
受阴我慢、我欲、我使，未断、未知、未离、未吐。然后于五受阴，增进思惟，观察生灭：此色，此色
集，此色灭；此受……。想……。行……。（此）识，此识集，此识灭。于五受阴如是观生灭已，我慢、
我欲、我使一切悉除，是名真实正观’。差摩比丘说此法时，彼诸上座远尘、离垢，得法眼净。差摩比
丘不起诸漏，心得解脱；法喜利故，身病悉除。时诸上座比丘语差摩比丘言：‘我闻仁者初所说，已解、
已乐，况复重闻！所以问者，欲发仁者微妙辩才，非为娆乱，汝便堪能广说如来、应、等正觉法’。时
诸上座闻差摩比丘所说，欢喜奉行。
106（ 一０四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有比丘名焰摩迦，起恶邪见，作如是言：‘如
我解佛所说法，漏尽阿罗汉身坏命终，更无所有’。时有众多比丘，闻彼所说，往诣其所，语焰摩迦比
丘言：‘汝实作是说，如我解佛所说法，漏尽阿罗汉身坏命终，更无所有耶’？答言：‘实尔，诸尊’！
时诸比丘语焰摩迦：‘勿谤世尊！谤世尊者不善。世尊不作是说，汝当尽舍此恶邪见’！诸比丘说此语
时，焰摩迦比丘犹执恶邪见，作如是言：‘诸尊！唯此真实，异则虚妄’。如是三说。时诸比丘不能调
伏焰摩迦比丘，即便舍去。往诣尊者舍利弗所，语尊者舍利弗言：‘尊者当知！彼焰摩迦比丘起如是恶
邪见言：我解知佛所说法，漏尽阿罗汉身坏命终，更无所有。我等闻彼所说已，故往问焰摩迦比丘：汝
实作如是知见耶？彼答我言：诸尊！实尔，异则愚说。我即语言：汝勿谤世尊！世尊不作此语，汝当舍
此恶邪见。再三谏彼，犹不舍恶邪见，是故我今诣尊者所，唯愿尊者当令焰摩迦比丘息恶邪见，怜愍彼
故’。舍利弗言：‘如是，我当令彼息恶邪见’。时众多比丘，闻舍利弗语，欢喜随喜而还本处。
    尔时、尊者舍利弗，晨朝着衣持钵，入舍卫城乞食。食已出城，还精舍，举衣钵已，往诣焰摩迦比
丘所。时焰摩迦比丘遥见尊者舍利弗来，即为敷座洗足，安停脚机；奉迎，为执衣钵，请令就座。尊者
舍利弗就座，洗足已，语焰摩迦比丘：‘汝实作如是语，我解知世尊所说法，漏尽阿罗汉身坏命终，无
所有耶’？焰摩迦比丘白舍利弗言：‘实尔，尊者舍利弗’！舍利弗言：‘我今问汝，随意答我。云何
焰摩迦！色为常耶？为非常耶’？答言：‘尊者舍利弗！无常’。复问：‘若无常者是苦不’？答言：
‘是苦’。复问：‘若无常、苦，是变易法，多闻圣弟子，宁于中见我、异我、相在不’？答言：‘不
也，尊者舍利弗’！受、想、行、识，亦复如是。复问：‘云何焰摩迦！色是如来耶’？答言：‘不也，
尊者舍利弗’！‘受、想、行、识是如来耶’？答言：‘不也，尊者舍利弗’！复问：‘云何焰摩迦！
异色有如来耶？异受、想、行、识有如来耶’？答言：‘不也，尊者舍利弗’！复问：‘色中有如来耶？
受、想·行、识中有如来耶’？答言：‘不也，尊者舍利弗’！复问：‘如来中有色耶？如来中有受、
想、行、识耶’？答言：‘不也，尊者舍利弗’！复问：‘非色、受、想、行、识有如来耶’？答言：
‘不也，尊者舍利弗’！‘如是焰摩迦！如来见法真实如，住无所得，无所施设，汝云何言我解知世尊
所说，漏尽阿罗汉身坏命终无所有，为时说耶’？答言：‘不也，尊者舍利弗’！复问焰摩迦：‘先言
我解知世尊所说，漏尽阿罗汉身坏命终无所有，云何今复言非耶’？焰摩迦比丘言：‘尊者舍利弗！我
先不解、无明故，作如是恶邪见说。闻尊者舍利弗说已，不解、无明一切悉断’。复问焰摩迦：‘若复
问比丘，如先恶邪见所说，今何所知见，一切悉得远离？汝当云何答’！焰摩迦答言：‘尊者舍利弗！
若有来问者，我当如是答：漏尽阿罗汉色无常，无常者是苦，苦者寂静、清凉、永没。受、想、行、识，
亦复如是。有来问者，作如是答’。舍利弗言：‘善哉！善哉！焰摩迦比丘！汝应如是答。所以者何？
漏尽阿罗汉色无常，无常者是苦，若无常苦者是生灭法。受、想、行、识，亦复如是’。尊者舍利弗说
是法时，焰摩迦比丘远尘、离垢，得法眼净。
    尊者舍利弗语焰摩迦比丘：‘今当说譬，夫智者以譬得解。如长者子，长者子大富多财，广求仆从，
善守护财物。时有怨家恶人，诈来亲附，为作仆从，常伺其便。晚眠早起，侍息左右，谨敬其事，逊其
言辞，令主意悦，作亲友想、子想，极信不疑，不自防护，然后手执利刀以断其命。焰摩迦比丘！于意
云何？彼恶怨家为长者亲友，非为初始方便，害心常伺其便，至其终耶？而彼长者不能觉知，至今受害’
。答言：‘实尔’。尊者舍利弗语焰摩迦比丘：‘于意云何？彼长者本知彼人诈亲欲害，善自防护，不
受害耶’？答言：‘如是，尊者舍利弗’！‘如是焰摩迦比丘！愚痴无闻凡夫，于五受阴作常想、安隐
想，不病想，我想、我所想，于此五受阴保持、护惜，终为此五受阴怨家所害，如彼长者为诈亲怨家所
害而不觉知。焰摩迦！多闻圣弟子，于此五受阴，观察如病，如痈、如刺、如杀，无常、苦、空、非我、
非我所，于此五受阴不着、不受，不受故不着，不着故自觉涅槃：我生已尽，梵行已立，所作已作，自
知不受后有’。尊者舍利弗说是法时，焰摩迦比丘不起诸漏，心得解脱。尊者舍利弗为焰摩迦比丘说法，
示教、照喜已，从座起去。
107（ 一０五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有外道出家，名仙尼，来诣佛所，恭敬问讯，于
一面坐。白佛言：‘世尊！先一日时，若沙门、若婆罗门、若遮罗迦、若出家，集于希有讲堂。如是义
称：富兰那迦叶为大众主，五百弟子前后围绕，其中有极聪慧者，有钝根者，及其命终，悉不记说其所
往生处。复有末迦梨瞿舍利子，为大众主，五百弟子前后围绕，其诸弟子有聪慧者，有钝根者，及其命
终，悉不记说所往生处。如是先阇那毗罗胝子，阿耆多翅舍钦婆罗，迦罗拘陀迦栴延，尼揵陀若提子等，
各与五百弟子前后围绕，亦如前者。沙门瞿昙尔时亦在。彼论中言：沙门瞿昙为大众主，其诸弟子有命
终者，即记说言：某生彼处，某生此处。我先生疑，云何沙门瞿昙得如此法’？佛告仙尼：‘汝莫生疑！
以有惑故，彼则生疑。仙尼！当知有三种师。何等为三？有一师，见现在世真实是我，如所知说，而无
能知命终后事，是名第一师出于世间。复次、仙尼！有一师，见现在世真实是我，命终之后亦见是我，
如所知说。复次、仙尼！有一师，不见现在世真实是我，亦复不见命终之后真实是我。仙尼！其第一师
见现在世真实是我，如所知说者，名曰断见。彼第二师见今世后世真实是我，如所知说者，则是常见。
彼第三师不见现在世真实是我，命终之后亦不见我，是则如来、应、等正觉说，现法、爱断，离欲、灭
尽、涅槃’。仙尼白佛言：‘世尊！我闻世尊所说，遂更增疑’。佛告仙尼：‘正应增疑，所以者何？
此甚深处，难见难知，应须甚深照微妙、至到、聪慧所了，凡众生类未能辩知。所以者何？众生长夜异
见、异忍、异求、异欲故’。
    仙尼白佛言：‘世尊！我于世尊所心得净信，唯愿世尊为我说法，令我即于此座慧眼清净’！佛告
仙尼：‘今当为汝随所乐说’。佛告仙尼：‘色是常耶？为无常耶’？答言：‘无常，世尊’！复问：
‘仙尼！若无常者，是苦耶’？答言：‘是苦，世尊’！复问：‘仙尼！若无常、苦，是变易法，多闻
圣弟子，宁于中见我、异我、相在不’？答言：‘不也，世尊’？‘受、想、行、识，亦复如是’。复
问：‘云何仙尼！色是如来耶’？答言：‘不也，世尊’！‘受、想、行、识是如来耶’？答言：‘不
也，世尊’！复问仙尼：‘异色有如来耶？异受、想、行、识有如来耶’？答言：‘不也，世尊’！复
问：‘仙尼！色中有如来耶？受、想、行、识中有如来耶’？答言：‘不也，世尊’！复问：‘仙尼！
如来中有色耶？如来中有受、想、行、识耶’？答言：‘不也，世尊’！复问：‘仙尼！非色，非受、
想、行、识有如来耶’？答言：‘不也，世尊’！佛告仙尼：‘我诸弟子，闻我所说，不悉解义，而起
慢无间等，非无间等故慢则不断，慢不断故，舍此阴已，与阴相续生。是故仙尼！我则记说是诸弟子，
身坏命终，生彼彼处。所以者何？以彼有余慢故。仙尼！我诸弟子，于我所说能解义者，彼于诸慢得无
间等，得无间等故诸慢则断。诸慢断故，身坏命终，更不相续。仙尼！如是弟子，我不说彼舍此阴已，
生彼彼处。所以者何？无因缘可记说故。欲令我记说者，当记说彼：断诸爱欲，永离有结，正意解脱，
究竟苦边。我从昔来及今现在，常说慢根、慢集、慢生、慢起，若于慢无间等，观众苦不生’。佛说此
法时，仙尼出家远尘、离垢，得法眼净。尔时、仙尼出家见法，得法，断诸疑、惑，不由他知，不由他
度，于正法中心得无畏。从座起，合掌白佛言：‘世尊！我得于正法中出家修梵行不’？佛告仙尼：
‘汝于正法得出家，受具足戒，得比丘分’。尔时、仙尼得出家已，独一静处，修不放逸住。如是思惟，
所以族姓子剃除须发，正信出家，出家学道，修行梵行，见法自知得证：我生已尽，梵行已立，所作已
作，自知不受后有，得阿罗汉。闻佛所说，欢喜奉行。
108（ 一０六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有比丘名阿□罗度，住耆阇崛山。时有众多外道
出家，往诣阿□罗度所，共相问讯；共相问讯已，于一面住。白阿□罗度言：‘欲有所问，宁有闲暇为
解释不’？阿□罗度语诸外道言：‘随所欲问，知者当答’。诸外道复问：‘云何尊者！如来死后为有
耶’？阿□罗度言：‘如世尊说，此是无记’。又问：‘如来死后为无耶’？阿□罗度言：‘如世尊说，
此亦无记’。又问：‘如来死后有无耶？非有非无耶’？阿□罗度言：‘如世尊说，此亦无记’。复问
阿□罗度言：‘云何尊者！如来死后有耶，说言无记？死后无耶，说言无记？死后有无耶，非有非无耶，
说言无记？云何尊者！沙门瞿昙为不知不见耶’？阿□罗度言：‘世尊非不知，非不见’。时诸外道于
阿□罗度所说，心不喜悦，呵骂已，从座起去。
    时阿□罗度知诸外道去已，往诣佛所，稽首佛足，于一面住。以诸外道所问，向佛广说。白佛言：
‘世尊！彼如是问，我如是答，为顺诸法说耶？得无谤世尊耶？为顺法耶？为违法耶？无令他来难诘、
堕诃责处耶’？佛告阿□罗度言：‘我今问汝，随所问答。阿□罗度！色为常耶？为无常耶’？答言：
‘无常’。‘受、想、行、识为常、无常耶’？答言：‘无常，世尊’！如“焰摩迦契经”广说，乃至
‘识是如来耶’？答曰：‘不也’。佛告阿□罗度：‘作如是说者，随顺诸说，不谤如来，非为越次，
如如来说，诸次法说，无有能来难诘、诃责者。所以者何？我于色如实知，色集、色灭、色灭道迹如实
知。阿□罗度！若舍如来，所作无知无见说者，此非等说’。佛说此经已，阿□罗度闻佛所说，欢喜奉
行。
109（ 一０七）
    如是我闻：一时，佛住婆只国设首婆罗山鹿野深林中。尔时、有那拘罗长者，百二十岁，年耆根熟，
羸劣苦病，而欲觐见世尊及先所宗重知识比丘。来诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我
年衰老，羸劣苦病，自力勉励，觐见世尊及先所宗重知识比丘。唯愿世尊为我说法，令我长夜安乐’！
尔时、世尊告那拘罗长者：‘善哉长者！汝实年老根熟，羸劣苦患，而能自力觐见如来并余宗重知识比
丘。长者！当知于苦患身，常当修学不苦患身’。尔时、世尊为那拘罗长者，示教、照喜，默然而住。
那拘罗长者闻佛所说，欢喜随喜，礼佛而去。
    时尊者舍利弗，去世尊不远，坐一树下。那拘罗长者往诣尊者舍利弗所，稽首礼足，退坐一面。时
尊者舍利弗问长者言：‘汝今诸根和悦，貌色鲜明，于世尊所得闻深法耶’？那拘罗长者白舍利弗：
‘今日世尊为我说法，示教、照喜，以甘露法灌我身心，是故我今诸根和悦、颜貌鲜明’。尊者舍利弗
问长者言：‘世尊为汝说何等法，示教、照喜，甘露润泽’？那拘罗长者白舍利弗：‘我向诣世尊所，
白世尊言：我年衰老，羸劣苦患，自力而来，觐见世尊及所宗重知识比丘。佛告我言：善哉长者！汝实
衰老，羸劣苦患，而能自力诣我及见先所宗重比丘。汝今于此苦患之身，常当修学不苦患身。世尊为我
说如是法，示教、照喜，甘露润泽’。尊者舍利弗问长者言：‘汝向何不重问世尊：云何苦患身、苦患
心？云何苦患身、不苦患心’！长者答言：‘我以是义故，来诣尊者，唯愿为我略说法要’！尊者舍利
弗语长者言：‘善哉长者！汝今谛听，当为汝说。愚痴无闻凡夫，于色集、色灭、色患、色味、色离不
如实知，不如实知故，爱乐于色，言色是我、是我所，而取摄受。彼色若坏，若异，心识随转，恼苦生。
恼苦生已，恐怖、障阂、顾念、忧苦、结恋。于受、想、行、识，亦复如是。是名身、心苦患。云何身
苦患、心不苦患？多闻圣弟子，于色集、色灭、色味、色患、色离如实知，如实知已，不生爱乐，见色
是我、是我所。彼色若变、若异，心不随转恼苦生；心不随转恼苦生已，得不恐怖、障阂、顾念、结恋。
受、想、行、识，亦复如是。是名身苦患、心不苦患’。尊者舍利弗说是法时，那拘罗长者得法眼净。
尔时、那拘罗长者见法，得法，知法，入法，度诸狐疑，不由于他，于正法中心得无畏。从座起，整衣
服，恭敬合掌，白尊者舍利弗：‘我已超、已度。我今归依佛、法、僧宝，为优婆塞，证知我！我今尽
寿归依三宝’。尔时、那拘罗长者闻尊者舍利弗所说，欢喜随喜，作礼而去。
110（ 一０八）
    如是我闻：一时，佛住释氏天现聚落。尔时、有西方众多比丘，欲还西方安居。诣世尊所，稽首佛
足，退坐一面。尔时、世尊为其说法，示教、照喜。种种示教、照喜已，时西方众多比丘从座起，合掌
白佛言：‘世尊！我西方众多比丘，欲还西方安居，今请奉辞’！佛告西方诸比丘：‘汝辞舍利弗未’？
答言：‘未辞’。佛告西方诸比丘：‘舍利弗□修梵行，汝当奉辞，能令汝等以义饶益，长夜安乐’。
时西方诸比丘，辞退欲去。
    时尊者舍利弗，去佛不远，坐一坚固树下。西方诸比丘，往诣尊者舍利弗所，稽首礼足，退坐一面。
白尊者舍利弗言：‘我等欲还西方安居，故来奉辞’。舍利弗言：‘汝等辞世尊未’？答言：‘已辞’。
舍利弗言：‘汝等还西方，处处异国，种种异众，必当问汝。汝等今于世尊所，闻善说法，当善受、善
持、善观、善入，足能为彼具足宣说，不毁佛耶？不令彼众难问诘责、堕负处耶’？彼诸比丘白舍利弗：
‘我等为闻法故来诣尊者，唯愿尊者具为我说，哀愍故’！尊者舍利弗告诸比丘：‘阎浮提人聪明利根，
若刹利、若婆罗门、若长者、若沙门，必当问汝：汝彼大师云何说法？以何教教？汝当答言：大师唯说
调伏欲贪，以此教教。当复问汝：于何法中调伏欲贪？当复答言：大师唯说于彼色阴调伏欲贪，于受、
想、行、识阴调伏欲贪，我大师如是说法。彼当复问：欲贪有何过患故，大师说于色调伏欲贪，受、想、
行、识调伏欲贪？汝复应答言：若于色欲不断、贪不断、爱不断、念不断、渴不断者，彼色若变、若异，
则生忧悲恼苦。受、想、行、识，亦复如是。见欲贪有如是过故，于色调伏欲贪，于受、想、行、识调
伏欲贪。彼复当问：见断欲贪有何福利故，大师说于色调伏欲贪，于受、想、行、识调伏欲贪？当复答
言：若于色断欲、断贪、断念、断爱、断渴，彼色若变、若异，不起忧悲恼苦。受、想、行、识，亦复
如是。诸尊！若受诸不善法因缘故，今得现法乐住，不苦、不碍、不恼、不热，身坏命终生于善处者，
世尊终不说言当断诸不善法，亦不教人于佛法中修诸梵行，得尽苦边。以受诸不善法因缘故，今现法苦
住、障碍、热恼，身坏命终堕恶道中，是故世尊说言当断不善法，于佛法中修诸梵行，平等尽苦，究竟
苦边。若受诸善法因缘，现法苦住、障碍、热恼，身坏命终堕恶道中者，世尊终不说受持善法，于佛法
中修诸梵行，平等尽苦，究竟苦边。（以）受持善法，现法乐住，不苦、不碍、不恼、不热，身坏命终
生于善处，是故世尊赞叹教人受诸善法，于佛法中修诸梵行，平等尽苦，究竟苦边’。尊者舍利弗说是
法时，西方诸比丘不起诸漏，心得解脱。尊者舍利弗说是法时，诸比丘欢喜随喜，作礼而去。
111（ 一０九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如池水，方五十由旬，深
亦如是，其水盈满。复有士夫以毛、以草、或以指爪，以渧彼水。诸比丘！于意云何？彼士夫水渧为多，
池水为多’？比丘白佛：‘彼士夫以毛、以草、或以指爪，所渧之水，少少不足言。池水甚多，百千万
倍不可为比’。‘如是诸比丘！见谛者所断众苦，如彼池水，于未来世永不复生’。尔时、世尊说是法
已，入室坐禅。
    时尊者舍利弗，于众中坐，世尊入室去后，告诸比丘：‘未曾所闻！世尊今日善说池譬。所以者何？
圣弟子具足见谛，得无间等果。若凡俗邪见，身见根本，身见集，身见生，身见起，谓忧戚、隐覆、庆
吉、保惜，说我，说众生，说奇特，矜举：如是众邪，悉皆除灭，断除根本，如折多罗树，于未来世更
不复生。诸比丘！何等为见谛圣弟子断上众邪，于未来世永不复起？愚痴无闻凡夫，见色是我，异我，
我在色，色在我；见受、想、行、识是我，异我，我在识，识在我。云何见色是我？得地一切入处正受
观已，作是念：地即是我，我即是地，我及地唯一无二，不异不别。如是水，火，风，青，黄，赤，白，
一切入处正受观已，作是念：白即是我，我即是白，唯一无二，不异不别。如是于一切入处，一一计我，
是名色即是我。云何见色异我？若彼见受是我，见受是我已，见色是我所；或见想、行、识即是我，见
色是我所，是名色异我。云何见我中色？谓见受是我，色在我中；又见想、行、识即是我，色在我中，
是名我中色。云何见色中我？谓见受即是我，于色中住，入于色，周遍其四体；见想、行、识是我，于
色中住，周遍其四体，是名色中我。云何见受即是我？谓六受身：眼触生受，耳、鼻、舌、身、意触生
受。此六受身，一一见是我，是名受即是我。云何见受异我？谓见色是我，受是我所；谓想、行、识是
我，受是我所，是名受异我。云何见我中受？谓色是我，受在其中；想、行、识是我，受在其中，是谓
我中受。云何见受中我？谓色是我，于受中住，周遍其四体；想、行，识是我，于受中住，周遍其四体，
是名受中我。云何见想即是我？谓六想身：眼触生想，耳、鼻、舌、身、意触生想。此六想身，一一见
是我，是名想即是我。云何见想异我？谓见色是我，想是我所；受、行、识是我，想是我所，是名想异
我。云何见我中想？谓色是我，想在中住；受、行、识是我，想在中住，是谓我中想。云何见想中我？
谓色是我，于想中住，周遍其四体；受、行、识是我，于想中住，周遍其四体，是名想中我。云何见行
是我？谓六思身；眼触生思，耳、鼻、舌、身、意触生思。于此六思身，一一见是我，是名行即是我。
云何见行异我？谓色是我，行是我所；受、想、识是我，行是我所，是名行异我。云何见我中行？谓色
是我，行在中住；受、想、识是我，行在中住，是谓我中行。云何见行中我？谓色是我，于行中住，周
遍其四体，谓受、想、识是我，于行中住，周遍其四体，是名行中我。云何见识即是我？谓六识身：眼
识，耳、鼻、舌、身、意识身。于此六识身，一一见是我，是名识即是我。云何见识异我？见色是我，
识是我所；见受、想、行是我，识是我所，是名识异我。云何见我中识？谓色是我，识在中住；受、想、
行是我，识在中住，是名我中识。云何识中我？谓色是我，于识中住，周遍其四体；受、想，行是我，
于识中住，周遍其四体，是名识中我。如是圣弟子见四真谛，得无间等果，断诸邪见，于未来世永不复
起。所有诸色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，一向
积聚，作如是观：一切无常，一切苦，一切空，一切非我，不应爱乐、摄受、保持。受、想、行、识，
亦复如是，不应爱乐、摄受、保持。如是观，善系心住，不愚于法。复观精进，离诸懈怠，心得喜乐，
身心猗息，寂静舍住，具诸道品，修行满足，永离诸恶，非不消炀，非不寂灭。灭而不起，减而不增，
断而不生，不取不着，自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。舍利弗说是法时，
六十比丘不受诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。
112（ 一一０）
    如是我闻：一时，佛住毗舍离猕猴池侧。毗舍离国有尼揵子，聪慧明哲，善解诸论。有聪明慢，所
广集诸论，妙智入微，为众说法，超诸论师。每作是念：‘诸沙门、婆罗门无敌我者，乃至如来亦能共
论。诸论师辈闻我名者，头额津，腋下汗，毛孔流水。我论议风，能偃草折树，摧破金石，伏诸龙象，
何况人间诸论师辈能当我者’！时有比丘，名阿湿波誓，晨朝着衣持钵，威仪详序，端视平涉，入城乞
食。尔时、萨遮尼揵子有少缘事，诣诸聚落，从城门出。遥见比丘阿湿波誓，即诣其所，问言：‘沙门
瞿昙为诸弟子云何说法？以何等法教诸弟子令其修习’？阿湿波誓言：‘火种居士！世尊如是说法，教
诸弟子，令随修学。言：诸比丘！于色当观无我，受、想、行、识当观无我。此五受阴，勤方便观：如
病、如痈、如刺、如杀，无常、苦、空、非我’。萨遮尼揵子闻此语，心不喜，作是言：‘阿湿波誓！
汝必误听，沙门瞿昙终不作是说。若沙门瞿昙作是说者，则是邪见，我当诣彼难诘令止’。尔时、萨遮
尼揵子，往诣聚落，诸离车等集会之处。语诸离车言：‘我今日见沙门瞿昙第一弟子，名阿湿波誓，薄
共论议。若如其所说者，我当诣彼沙门瞿昙，与共论议，进却回转，必随我意。譬如士夫，刈拔茇草，
手执其茎，空中抖擞，除诸乱秽。我亦如是，与沙门瞿昙论议难诘，执其要领，进却回转，随其所欲，
去其邪说。如沽酒家，执其酒囊，压取清醇，去其糟滓。我亦如是，诣沙门瞿昙，论议难诘，进却回转，
取其清真，去诸邪说。如织席师，以席盛诸秽物，欲市卖时，以水洗泽，去诸臭秽。我亦如是，诣沙门
瞿昙所，与共论议，进却回转，执其纲领，去诸秽说。譬如王家调象之师，牵大醉象，入深水中，洗其
身体，四支、耳、鼻，周遍沐浴，去诸尘秽。我亦如是，诣沙门瞿昙所，论议难诘，进却回转，随意自
在，执其要领，去诸秽说。汝诸离车，亦应共往观其得失’。中有离车作如是言：‘若萨遮尼揵子能与
沙门瞿昙共论议者，无有是处’。复有说言：‘萨遮尼揵子聪慧利根，能共论议’。时有五百离车，与
萨遮尼揵子，共诣佛所，为论议故。
    尔时、世尊于大林中，坐一树下，住于天住。时有众多比丘，出房外，林中经行。遥见萨遮尼揵子
来，渐渐诣诸比丘所，问诸比丘言：‘沙门瞿昙住在何所’？比丘答言：‘在大林中，依一树下，住于
天住’。萨遮尼揵子即诣佛所，恭敬问讯，于一面坐。诸离车长者亦诣佛所，有恭敬者，有合掌问讯者，
问讯已，于一面住。时萨遮尼揵子白佛言：‘我闻瞿昙作如是说法，作如是教授诸弟子，教诸弟子于色
观察无我，受、想、行、识观察无我。此五受阴，勤方便观察：如病、如痈、如刺、如杀，无常、苦、
空、非我。为是瞿昙有如是教，为是传者毁瞿昙耶？如说说耶？不如说说耶？如法说耶？法次法说耶？
无有异忍来相难诘，令堕负处耶’？佛告萨遮尼揵子：‘如汝所闻，彼如说说，如法说，法次法说，非
为谤毁，亦无难问令堕负处。所以者何？我实为诸弟子如是说法，我实常教诸弟子令随顺法，教令观色
无我，受、想、行、识无我。观此五受阴：如病、如痈、如刺、如杀，无常、苦、空、非我’。萨遮尼
揵子白佛言：‘瞿昙！我今当说譬’。佛告萨遮尼揵子：‘宜知是时’。‘譬如世间，一切所作皆依于
地，如是色是我人，善恶从生；受、想、行、识是我人，善恶从生。又复譬如人界、神界、药草、树本，
皆依于地而得生长，如是色是我人，受、想、行、识是我人’。佛告火种居士：‘汝言色是我人，受、
想、行、识是我人耶’？答言：‘如是，瞿昙！色是我人，受、想，行、识是我人。此等诸众，悉作是
说’。佛告火种居士：‘且立汝论本，用引众人为’！萨遮尼揵子白佛言：‘色实是我人’。佛告火种
居士：‘我今问汝，随意答我。譬如国王，于自国土，有罪过者，若杀、若缚、若摈，若鞭、断绝手足；
若有功者，赐其象、马、车乘、城邑、财宝，悉能尔不’？答言：‘能尔，瞿昙’！佛告火种居士：
‘凡是主者，悉得自在不’？答言：‘如是，瞿昙’！佛告火种居士：‘汝言色是我，受，想、行、识
即是我，得随意自在，令彼如是，不令如是耶’？时萨遮尼揵子默然而住。佛告火种居士：‘速说，速
说，何故默然’？如是再三，萨遮尼揵子犹故默然。时有金刚力士鬼神，持金刚杵，猛火炽然，在虚空
中，临萨遮尼揵子头上，作是言：‘世尊再三问，汝何故不答？我当以金刚杵碎破汝头，令作七分’。
佛神力故，唯令萨遮尼揵子见金刚神，余众不见。萨遮尼揵子得大恐怖，白佛言：‘不尔，瞿昙’！佛
告萨遮尼揵子：‘徐徐思惟，然后解说。汝先于众中，说色是我，受、想、行、识是我。而今言不，前
后相违！汝先常说言：色是我，受、想、行、识是我。火种居士！我今问汝：色为常耶？为无常耶’？
答言：‘无常，瞿昙’！复问：‘无常者，是苦耶’？答言：‘是苦，瞿昙’！复问：‘无常、苦者，
是变易法，多闻圣弟子，宁于中见我，异我，相在不’？答曰：‘不也，瞿昙’！受、想、行、识，亦
如是说。佛告火种居士：‘汝好思而后说’。复问火种居士：‘若于色未离贪、未离欲、未离念、未离
爱、未离渴，彼色若变、若异，当生忧悲恼苦不’？答曰：‘如是，瞿昙’！受、想、行、识，亦如是
说。复问火种居士：‘于色离贪、离欲、离念、离爱、离渴，彼色若变、若异，则不生忧悲恼苦耶’？
答曰：‘如是，瞿昙！如实无异’。受、想、行、识，亦如是说。‘火种居士！譬如士夫身婴众苦，常
与苦俱，彼苦不断、不舍，当得乐不’？答言：‘不也，瞿昙’！‘如是火种居士！身婴众苦，常与苦
俱，彼苦不断、不舍，不得乐也。火种居士！譬如士夫，持斧入山，求坚实材，见芭蕉树，洪大□直，
即断其根叶，剽剥其皮，乃至穷尽，都无坚实。火种居士！汝亦如是，自立论端，我今善求真实之义，
都无坚实，如芭蕉树也。而于此众中，敢有所说，我不见沙门、婆罗门中，所知、所见，能与如来应等
正觉所知、所见共论议不摧伏者。而便自说：我论议风，偃草折树，能破金石，调伏龙象，要能令彼额
津、腋汗、毛孔水流。汝今自论己义而不自立，先所夸说能伏彼相，今尽自取而不能动如来一毛’。尔
时、世尊于大众中，被□多罗僧，现胸而示：‘汝等试看！能动如来一毛以不’？尔时、萨遮尼揵子默
然低头，惭愧失色。
    尔时、众中有一离车，名突目佉，从座起，整衣服，合掌白佛言：‘世尊！听我说譬’。佛告突目
佉：‘宜知是时’。突目佉白佛言：‘世尊！譬如有人执持斗斛，于大聚谷中，取二三斛，今此萨遮尼
揵子亦复如是。世尊！譬如长者巨富多财，忽有罪过，一切财物悉入王家。萨遮尼犍子亦复如是，所有
才辩，悉为如来之所摄受。譬如城邑、聚落边有大水，男女大小悉入水戏，取水中蟹，截断其足，置于
陆地，以无足故，不能还复入于大水。萨遮尼揵子亦复如是，诸有才辩，悉为如来之所断截，终不复敢
重诣如来，命敌论议’。尔时、萨遮尼揵子忿怒炽盛，骂唾突目佉离车言：‘汝粗疏物，不审谛，何为
其鸣！吾自与沙门瞿昙论，何豫汝事’？
    萨遮尼揵子呵骂突目佉已，复白佛言：‘置彼凡辈鄙贱之说，我今别有所问’。佛告萨遮尼揵子：
‘恣汝所问，当随问答’。‘云何瞿昙为弟子说法，令离疑惑’？佛告火种居士：‘我为诸弟子说：诸
所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切如实
观察，非我，非异我，不相在。受、想、行、识，亦复如是。彼学必见迹，不断坏，堪任成就，厌离知
见，守甘露门。虽非一切悉得究竟，且向涅槃。如是弟子从我教法，得离疑惑’。复问瞿昙：‘复云何
教诸弟子，于佛法得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，
自知不受后有’！佛告火种居士：‘正以此法，诸所有色，若过去、若未来、若现在，若内、若外，若
粗、若细，若好、若丑，若远、若近，彼一切如实知，非我，非异我，不相在。受、想、行、识，亦复
如是。彼于尔时，成就三种无上：智无上，道无上，解脱无上。成就三种无上已，于大师所，恭敬、尊
重、供养如佛。世尊觉一切法，即以此法调伏弟子，令得安隐，令得无畏，调伏寂静，究竟涅槃。世尊
为涅槃故，为弟子说法。火种居士！我诸弟子，于此法中，得尽诸漏，得心解脱，得慧解脱，于现法中
自知作证：我生已尽，梵行已立，所作已作，自知不受后有’。
    萨遮尼揵子白佛言：‘瞿昙！犹如壮夫锋刃乱下，犹可得免，瞿昙论手，难可得脱！如盛毒蛇犹可
得避，旷泽猛火犹可得避，凶恶醉象亦可得免，狂饿师子悉可得免，沙门瞿昙论议手中，难可得脱！非
我凡品轻躁鄙夫，论具不备，以论议故来诣瞿昙。沙门瞿昙！此毗舍离丰乐国土，有遮波梨支提，漆奄
罗树支提，多子支提，瞿昙在拘楼陀支提，婆罗受持支提，舍重担支提，力士宝冠支提。世尊！当安乐
于此毗舍离国，诸天、魔、梵，沙门、婆罗门，及诸世间，于世尊所常得恭敬、奉事、供养，令此诸天、
魔、梵，沙门、婆罗门，长夜安乐，唯愿止此！明朝与诸大众，受我薄食’！尔时、世尊默然而许。时
萨遮尼揵子，知佛世尊默然受请已，欢喜随喜，从座起去。尔时、萨遮尼揵子于彼道中，语诸离车：
‘我已请沙门瞿昙及诸大众，供设饭食，汝等人各办一釜食，送至我所’。诸离车各还其家，星夜供办，
晨朝送至萨遮尼揵子所。萨遮尼揵子晨朝洒扫，敷座，供办净水。遣使诣佛，白言：‘时到’！尔时、
世尊与诸大众，着衣持钵，往萨遮尼揵子所，大众前坐。萨遮尼揵子自手奉施清净饮食，充足大众。食
已，洗钵竟。萨遮尼揵子知佛食竟，洗钵已，取一卑床，于佛前坐。尔时、世尊为萨遮尼揵子说随喜偈
言：
    ‘于诸大会中，奉火为其最；闱陀经典中，婆毗谛为最；人中王为最；诸河海为最；诸星月为最；
诸明日为最；十方天人中，等正觉为最’！
    尔时、世尊为萨遮尼揵子种种说法，示教、照喜已，还归本处。
    时诸比丘，于彼道中众共论议：五百离车各为萨遮尼揵子供办饮食，彼诸离车于何得福？萨遮尼揵
子于何得福？尔时、诸比丘还自住处，举衣钵，洗足已，至世尊所，头面礼足，退坐一面。白佛言：
‘世尊！我等向于路中，自共论议：五百离车为萨遮尼揵子供办饮食，供养世尊、诸大众，彼诸离车于
何得福？萨遮尼揵子于何得福’？佛告诸比丘：‘彼诸离车，供办饮食，为萨遮尼揵子，于萨遮尼揵子
所因缘得福。萨遮尼揵子得福，佛功德。彼诸离车得施有贪、恚、痴因缘果报；萨遮尼揵子得施无贪、
恚、痴因缘果报’。

阴相应 (五)


犍度篇 蕴相应(上)

  1        相 应 部 经 典
    归命彼世尊      应供等觉者
                      犍 度 篇
                    第一 蕴相应
                    第一 根本五十经
                第一 那拘罗父品
    [一]第一那拘罗父1
        第一蕴相应                                          一

        相应部经典三                                        二
    一  如是我闻。尔时，世尊住婆只国设首婆罗山之恐怖林鹿园。
    二  彼时有那拘罗父居士，来诣世尊之住处。诣已，坐于一面。
    三  坐于一面之那拘罗父居士白世尊曰：
        ‘大德!我乃瘦衰、老羸、老年、高龄、病身、多病者。大德!我不得常见世尊
    与意修习2之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我于长夜得利益、
    安乐。’
    四  ‘如是居士!如是居士!居士!汝身为病污所覆。居士!持如是之身，如何不须
    臾自言无病耶?但除愚痴。是故居士!汝于此处应如是学，[谓：]我身虽病而得心
    无病。居士!汝应如是学。’
  2 五  时，那拘罗父居士，随喜、欢喜世尊之所说，从座而起，敬礼右绕世尊，而往
    具寿舍利弗之处。住已，敬礼具寿舍利弗，坐于一面。
    六  具寿舍利弗，谓坐于一面之那拘罗父居士曰：
        ‘居士!汝诸根和悦，而貌清清洁白。无非今日于世尊之处，得闻说法耶?’
        ‘大德!何其不然!大德!今世尊以说法之甘露灌润于我。
    七  大德!于此我来诣世尊住处。诣已，敬礼世尊，坐于一而，我坐于一面，而白
    世尊：‘大德!我乃瘦衰、老羸、老衰、晚年、高龄、病身、多病者。大德!我不
    得常见世尊与意修习之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我长夜
    得利益、安乐。’
        大德!敬白如是，而世尊言我曰：‘如是居士!如是居士!居士!汝身为病污
    所覆。居士!持如是之身，如何不须臾自言无病耶?但除愚痴。是故居士!汝于此
    处应如是学，[谓：]我身虽病而得心无病。居士!汝应如是学。’
        大德!世尊以如是说法之甘露灌润于我。’
    八  ‘居士!汝无再问世尊耶?‘大德!如何身病而为心病?如何身病为心无病
    耶’’?
  3 九  ‘大德!我等从远方而来至具寿舍利弗处，为欲知此所说之义。具寿舍利弗!愿
    为分别此所说之义。’
    一O  ‘居士!然则谛听，当善思念，我当说。’
        ‘唯唯大德!’那拘罗父居士以应诺具寿舍利弗。
        第一蕴相应                                          三

        相应部经典三                                        四
    一一  具寿舍利弗如是说曰．
        ‘居士!如何身病而为心病耶?’
    一二  居士!于此有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见
    善知识、不知善知识之法，不顺善知识之法，观色是我，我以色有，我中有色，色
    中有我，住缠于色是我，色是我所。彼人，住缠于我是色，色是我所，彼色变易3、
    变异。彼人于色之变易3、变异，而生愁、悲、苦、忧、恼。
    一三  观受是我，我以受有，我中有受，受中有我，住缠于我是受，受是我所。彼
    人住缠于我是受，受是我所，彼受变易、变异。彼人于受之变易、变异，而生愁、
    悲、苦、忧、恼。
    一四  观想是我，我以想有，我中有想，想中有我，住缠于我是想，想是我所。彼
    人住缠于我是想，想是我所，彼想变易、变异。彼人于想之变易、变异，而生愁、
    悲、苦、忧、恼。
    一五  观行是我，我以行有，我中有行，行中有我，住缠于我是行，行是我所。彼
    人住缠于我是行，行是我所，彼行变易、变异。彼人于行之变易、变异，而生愁、
    悲、苦、忧、恼。
    一六  观识是我，我以识有，我中有识，识中有我，缠住于我是识，识是我所。彼
  4 人住缠于我是识，识是我所，彼识变易、变异。彼人于识之变易、变异，而生愁、
    悲、苦、忧、恼。
    一七  居士!如是为身病而心病。
    一八  居士!何者为身病而心无病耶?
    一九  居士!此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知
    识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有
    我，不住缠于我是色，色是我所。彼人不住缠于我是色，色是我所，而彼色变易、
    变异。彼人于色之变易、变异，不生愁、悲、苦、忧、恼。
    二O   不观受是我，我以受有，我中有受，受中有我，不住于我是受，受是我所。
    彼人不住缠于受是我，受是我所，而彼受变易、变异。彼人于受之变易、变异而不
    生愁、悲、苦、忧、恼。
    二一  不观想是我，我以想为有，我中有想，想中有我。不住缠于我是想，想是我
        第一蕴相应                                          五

        相应部经典三                                        六
    所。彼人不住缠于我是想，想是我所，而彼想变易、变异。彼人于想之变易、变异
    而不生愁、悲、苦、忧、恼。
  5 二二  不观行是我，我以行有，我中有行，行中有我。不住缠于我是行，行是我所。
    彼人不住缠于我是行，行是我所，而彼行变易、变异。彼人于行之变易、变异而不
    生愁、悲、苦、忧、恼。
    二三  不观识是我，我以识有，我中有识，识中有我。不住缠于我是识，识是我所。
    彼人不住缠于我是识，识是我所，而彼识变易、变异。彼人于识之变易、变异而不
    生愁、悲、苦、忧、恼。
    二四  居士!如是为身病而心无病。
    二五  具寿舍利弗如是说已，那拘罗父居士喜悦，而喜欢于具寿舍利弗之所说。

    注1 汉译杂阿含经卷五(大正藏二、二三a)，增一阿含经卷六(大正藏二、五七三a)，增支
        部原典六、一六参照。
      2 意修习之诸比丘。若见其比丘时心增长故名之。言舍利弗、目犍连等大长老。
      3 变易。pari依暹本vipari改之。

          [二] 第二 天现1
    一  如是我闻。尔时，世尊住释迦国，天现之释迦聚落。
    二  时，有众多之西方远行比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
    三  坐于一而之彼比丘等白世尊曰：
        ‘大德!我等往西方国土，欲住于西方国土。’
        ‘诸比丘!汝等曾向舍利弗[告]辞否?’
        ‘大德!我等未向具寿舍利弗[告]辞。’
        ‘诸比丘!应向舍利弗告辞。诸比丘!舍利弗是贤人，是同梵行诸比丘之饶益
    者。’
  6     ‘唯唯，大德!’彼诸比丘应诺世尊。
    四  尔时，具寿舍利弗于离世尊不远之耶罗伽罗丛林中坐。
    五  时，彼诸比丘欢喜于世尊之所说，随喜从座而起，敬礼右绕世尊，而往具寿舍
        第一蕴相应                                          七

        相应部经典三                                        八
    利弗住处往已，与具寿舍利弗互俱交换庆慰、欢善、感铭之谈话，而坐于一面。
    六  坐于一面之彼比丘等，言具寿舍利弗曰：
        ‘友舍利弗!我等往西方国土，欲住于西方国土。我等已向尊师[告]辞矣。’
    七  ‘友等!有往处处之异国，问比丘者，[谓]是贤刹帝利、贤婆罗门、贤居士、
    贤沙门。友等!诸贤人好观察，问具寿等之师2，教何?说何耶?具寿等善闻、善
    持、善思念、善观法，具寿等之说时，有得说世尊之所说否?有无以非实毁害世尊
    耶?说法之随法，以同法人之论随论，有无堕于呵责处耶?’
    八  ‘友!我等欲知此所说之义，从远方来具寿舍利弗处。具寿舍利弗，愿请分别此
    所说之义。’
    九  ‘友等!然则谛听，善思念、我当说。’
        ‘唯唯，友!’彼比丘等应诺具寿舍利弗。
        具寿舍利弗如是说：
  7 一O  ‘友等!有往处处之异国，问比丘者，[谓]刹帝利……乃至……友等!诸贤
    人好观察，问具寿等之师说何2教何耶?友等!若如是问者，应如是说，应如是说：
    ‘友等![谓]我等之师，以教调伏欲贪。’
    一一  友等!作如是说而有重问者，[谓]是贤刹帝利……乃至……贤沙门也。友
    等!诸贤人好观察，问具寿等之师，于何教令调伏欲贪耶?友等!如是问者，应如
    是答：‘友等![谓]师于色教令调伏欲贪，于受教令……于想……于行……于识
    教令调伏欲贪。’
    一二  友等!作如是说而有重问者，[谓]是贤刹帝利……乃至……贤沙门。友等!
    诸贤人好观察，问具寿之师，见何之过患故，于色教令调伏欲贪耶……于受教令：
    于想……于行……于识教令调伏欲贪耶?友等!若如是问者，应如是说：‘友等!
    [谓]若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之
    变易、变异，而生愁、悲、苦、忧、恼。若于受……于想……于行不离贪……不离
    渴爱者，彼行之变易、变异，而生愁、悲、苦、忧、恼。若于识不离贪、不离欲、
    不离爱、不离渴、不离热烦、不离渴爱者，彼识之变易、变异，生愁、悲、苦、忧、
    恼。友等!我等之师见如是过患故，于色教令调伏欲贪……于受……于想……于行
    ……于识教令调伏欲贪。’
        第一蕴相应                                          九

        相应部经典三                                        一O
  8 一三  友等!如是说而有重问者、[谓]是贤刹帝利、贤婆罗门、贤居士、贤沙门心。
    友等!诸贤人好观察，具寿等之师，见何之福利，故于色以教调伏欲贪耶?于受以
    教……于想……于行……于识以教调伏欲贪耶?友等!若作如是问者，应如是说：
    ‘友等![谓]若于色离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼色之变易、
    变异、而不生愁、悲、苦、忧、恼。若于受……于想……于行离贪、离欲、离爱、
    离渴、离热烦、离渴爱者，彼行之变易、变异，而不生愁、悲、苦、忧、恼。若于
    识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异，而不生愁、
    悲、苦、忧、恼。友等!我等之师见如是福利故，于色以教调伏欲贪。……于受以
    教……于想……于行……于识以教调伏欲贪。’
    一四  友等!若具足诸不善法而住，而且得现法乐住，无障碍、无热烦。身坏命终
    而得善趣者，世尊即不赞叹断诸不善法。
    一五  友等!虽然，具足诸不善法而住者，于现法苦住，有障碍、有忧恼、有热烦，
    身坏命终，当得恶趣故，世尊赞叹断诸不善法。
    一六  友等!若诸善法具足而住，而且于现法苦住，有障碍、有忧恼、有热烦、身
  9 热烦，身坏命终，当得恶趣者，世尊即不赞叹具足诸善法。
    一七  友等!虽然，具足诸善法3而住者，得现法乐住，无障碍、无忧恼、无热烦，
    身坏命终，当得善趣故，世尊赞叹具足诸善之法。’
    一八  具寿舍利弗如是说已，彼比丘等喜悦，欢喜具寿舍利弗之所说。

    注1 汉译杂阿含经卷五(大正藏二、二三b)，增一阿含经卷三十五(大正藏二、七五四b)。
      2 ‘说何’原本kimvada以暹罗本kimvadi改之。
      3 ‘善法’原本akusale是kusale之误。

          [三] 第三 诃梨(一)1
    一  如是我闻。尔时，具寿摩诃迦旃延住于阿槃提国2之拘留欢喜山曲中。
    二  时，有诃梨居士，来具寿摩诃迦旃延处。敬礼具寿摩诃迦旃延，而坐于一面。
    三  坐于一而之诃梨居士，言具寿摩诃迦旃延曰：
        ‘大德!世尊于摩犍提所问而说义品经3
        第一蕴相应                                          一一

        相应部经典三                                        一二
            牟尼无家无住处
            无绝近习于聚落
            以空诸欲无希望4
            何不与人事诤论
        大德!应如何见世尊所略说之广义耶?’
    四~七  ‘居士!色界是识之家，色界中贪所系之识，名为住家。居士!受界是识
 10 之家，受界中贪所系之识，名为住家。居士!想界是识之家，想界中之识，名为住
    家。居士!行界是识之家，行界中之识，名为住家。
        居士!如是为住家。
    八  居士!以何为不住家耶?
    九  居士!色界之诸欲、贪、喜、爱、取，意之摄受，现贪，随眠者，如来已断，
    如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住家。
    一O   居士!受界之……乃至……
    一一  居士!想界之……乃至……
    一二  居士!行界之……乃至……
    一三  居士!识界之诸欲、贪喜……乃至使……无生。是故如来名为不住家。
    一四  居士!如是为不住家。
    一五  居士!以何为住处耶?居士!色之因为住处，流出5与系，名为住处。居士!
    声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……
    所触之因为住处……法之因为住处，流出与系，名为住处。
    一六  居士!以何为不住于住处耶?居士!色因住处之流出与系，如来已断，如截
    断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。
    居士!声之因为住处……乃至……香之因为住处……乃至……味之因为住处
    ……乃至……所触之因为住处……乃至……
 11     居士!法之因为住处之流出与系，如来已断，如截断根本之多罗树头，令归于
    无，使未来无生。是故如来名为不住住处。
    一七  居士!如是为不住住处。
    一八  居士!以何为近习于聚落者?居士!此处有人，与在家人混住，以同喜、同
        第一蕴相应                                          一三

        相应部经典三                                        一四
    忧，乐彼所乐，苦彼所苦，所生作为以竭自力。居士!如是为近习聚落者。
    一九  居士!何为不近习聚落者?居士!此处有比丘，不与在家人混住，不以同喜
    同忧，不乐彼所乐，不苦彼所苦，所生作为亦不竭自力。居士!如是为不近习聚落
    者。
    二O   居士!以何为未空诸欲者?居士!此处有人，于诸欲不离贪、不离欲、不离
    爱、不离渴、不离热烦、不离渴爱。居士!如是为未空诸欲者。
    二一  居士!以何为已空诸欲者?居士!此处有人，于诸欲离贪、离欲、离爱、离
    渴、离热烦、离渴爱。居士!如是为已空诸欲者。
    二二  居士!以何为希望者?居士!此处有人，为思惟：‘我于来世得如是色、得
    如是受、得如是想、得如是行、得如是识。’居士!如是为希望者。
    二三  居士!以何为无希望者?居士!此处有人，不为思惟：‘我于未来世得如是
 12 色、得如是受、得如是想、得如是行、得如是识。’居士!如是为无希望者。
    二四  居士!以何为与人争论者?居士!此处有人，作如是论，言：‘汝不知此法、
    律，我知此法、律，如何汝不知此法、律?汝为邪行，我为正行，汝应说于前者而
    说于后，应说于后者而说于前，我[言]相应，汝[言]不相应，汝常覆所行，汝
    虽立论，为脱论而游行，汝堕负处，若能者自解。’
        居士!如是为与人争论者。
    二五  居士!何为不与人争论者?居士!此处有比丘，作如是论，不言：‘汝不知
    此法、律，……乃至……若能者自解。’居士!如是为不与争论者。
    二六  居士!是故，世尊于摩犍提所问而说义品经：
               牟尼无家无住处
               无绝近习于聚落
               以空诸欲无希望
               向不与人事争论
        居士!应如是见世尊所略说之广义。’

    注1 汉译杂阿含经卷二十(大正藏二、一四四a)。
      2 ‘拘留欢喜山曲’。原本pavatte以papate改之
        第一蕴相应                                          一五

        相应部经典三                                        一六
      3 ‘义品经’经集第八四四偈。
      4 ‘无希望’(apurakkharana)原文之意为‘向前寄望’。但汉译相当此文有‘还满’。此应
        语根pr来的。
      5 流出。原本sara暹罗本visara，原注释为‘所转相’pavattitabhava。

          [四] 第四 诃梨(二)1
    一  如是我闻。尔时，具寿摩诃迦旃延住阿槃提国之拘留欢喜山曲中。
 13 二  时，有诃梨居士，来诣具寿摩诃迦旃延处……乃至……
    三  坐于一面之诃梨居士，谓于具寿摩诃迦旃延……
    四  ‘大德!世尊于帝释2所问而说：‘若沙门、婆罗门，渴爱尽而解脱者，以究竟
    终毕，究竟安隐、究竟梵行、究竟边际，为人天之最上。’大德!应如何见世尊所
    略说之广义耶?’
    五  ‘居士!尽色界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、
    灭此、弃此而定弃，则谓心善解脱者。
    六  居士!受界……乃至……
    七  居士!想界……乃至……
    八  居士!行界……乃至……
    九  居士!尽识界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、
    灭此、弃此、定弃，则谓心善解脱者。
    一O  居士!是世尊于帝释所问而说：‘若沙门、婆罗门，渴爱尽而解脱者，究竟
    终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。’居士!应如是见世尊所
    略说之广义。’

    注1 汉译杂阿含经卷二十(大正藏二、一四四c)。
      2 长部经典原典卷二、二八三。

          [五] 第五 三昧1
        第一蕴相应                                          一七

        相应部经典三                                        一八
    一  如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
    二  于此，世尊告诸比丘曰：‘诸比丘!’‘大德!’彼诸比丘应诺世尊。世尊乃如是
    说曰：
        ‘诸比丘!应修习三昧。诸比丘!入三昧之比丘应如实了知。
 14 三  何为如实了知耶?[谓]色集与灭，受集与灭，想集与灭，行集与灭，识集与
    灭是。
    四  诸比丘!以何为色集耶?以何为受集耶?以何为想集耶?以何为行集耶?以何
    为识集耶?
    五  诸比丘!于此处欢喜、欢呼、耽着而住。何为欢喜、欢呼、耽着而住耶?
    六  欢喜、欢呼、耽着于色而住。依欢喜、欢呼、耽着，而彼生喜。喜取于色。缘
    取而彼有生，缘有而彼生生，缘生而老、死、愁、悲、苦、忧、恼生。如是于此处，
    悉皆有苦蕴之集。
    七~九  欢喜于受……乃至……欢喜于想……乃至……欢喜于行……乃至……
    一O   欢喜、欢呼、耽着于识而住。依欢喜、欢呼、耽着于识而住，而彼生喜、喜
    取于识。缘取而彼有生，缘有而生生。缘生……乃至……如是于此处悉皆苦蕴之集。
    一一  诸比丘!此是色之集……乃至……受……乃至……想……乃至……行……乃
    至……是识之集。
    一二  诸比丘!何为色之灭耶!……乃至……受……乃至……想……乃至……行
    ……乃至……是为识之灭。
        诸比丘!于此处不欢喜、不欢呼，不耽着而住。何为不欢喜，不欢呼，不耽着
    而住耶?
    一三  不欢喜、不欢呼、不耽着于色而住。依不欢喜、不欢呼、不耽着色而住，彼
    于色喜灭，喜灭故彼取灭。取灭故有灭，……乃至……如是于此处悉皆苦蕴之灭。
    一四  不欢喜、不欢呼，不耽着于受而住。依不欢喜、不欢呼、不耽着受而住，彼
 15 受喜灭，喜灭故彼取灭，取灭故有灭，有灭故……乃至……如是而于此处，悉皆苦
    蕴之灭。
    一五  不欢喜于想……乃至……
    一六  不欢喜、不欢呼、不耽着行而住。依不欢喜、不欢呼，不耽着于行而住，则
        第一蕴相应                                          一九

        相应部经典三                                        二O
    彼于行喜灭。喜灭故彼取灭。取灭故……乃至……如是而于此处，悉皆苦蕴之灭。
    一七  不欢喜、不欢呼、不耽着于识而住。依不欢喜、不欢呼、不耽着于识而住，
    则彼于识喜灭，……乃至……喜灭故彼取灭，……乃至……如是于此处，悉皆苦蕴
    之灭。
    一八  诸比丘!此色之灭……乃至……受之灭，想之灭、行之灭、识之灭。’

    注1 汉译杂阿含经卷三(大正藏二、一七a)。

          [六] 第六 宴默
    一  [尔时，世尊]住舍卫城……乃至……
    二  ‘诸比丘!于宴默得瑜伽。诸比丘!为宴默之比丘如实了知。
    三  以何为如实了知耶?[谓]色之集与灭，受之集与灭，想1之集与灭，行之集
    与灭，识之集与灭。
    四  (应如始经之广说。)’

    注1 ‘想’。原本略去想和识。

          [七] 第七 取着恐惧(一)1
    一  [尔时，世尊]住舍卫城……乃至……
    二  ‘诸比丘!我为汝等说取着恐惧与不取着、不恐惧。谛听，善思念，我将说。’
 16     ‘唯唯，大德!’彼诸比丘应诺世尊。
    三  世尊说：
        ‘诸比丘!以何为取着、恐惧耶?
    四  诸比丘!此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见
    善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色
    中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识生，彼
    人有随转色变易所生之恐惧及法生起2，以心永尽而住。以心永尽故即惊愕、困惑、
    希望、取着而恐惧。
        第一蕴相应                                          二一

        相应部经典三                                        二二
    五  观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受
    之变易、变异，随转色之变易而识生。彼人有随转受之变易所生之恐惧法生起，以
    心永尽而住。以心永尽故，即惊愕、困惑、希望，取着而恐惧。
    六  想……乃至……
    七  观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行
    变易、变异，随转行之变易而识生。彼人有随转行之变易所生之恐惧及法之生起，
    以心永尽而住。心永尽故即惊愕、困惑，希望、取着而恐惧。
    八  观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识
 17 之变易、变异，随转识之变易而识生。彼人有随转识之变易所生之恐惧及法之生起，
    以心永尽而住，以心永尽故即惊愕、困惑、希望，取着而恐惧。
    九  诸比丘!取着、恐惧者，即如是。
    一O   诸比丘!何为不取着、不恐惧耶?
    一一  诸比丘!此处有有闻之圣弟子。见圣人，知圣人之法，善顺圣人法，以见善
    知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中
    有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识不生。彼
    人有随转色变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，
    不困惑，不希望，不取着而不恐惧。
    一二  不观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人
    有受之变易、变异，随转受之变易而识不生。彼人有随转受变易所生之恐惧及法之
    生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐
    惧。
    一三  想……乃至……
    一四  不观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人
 18 有行之变易、变异，随转行之变易而识不生，彼人有随转行变易所生之恐惧及法之
    生起，以心不永尽而住，心不永尽故即不惊愕，不困惑，不希望，不取着而不恐惧。
    一五  不观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人
    有识之变易、变异，随转识之变易而识不生。彼人有随转识变易所生之恐惧及法之
    生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐
        第一蕴相应                                          二三

        相应部经典三                                        二四
    惧o
    一六  诸比丘!不取着、不恐惧为如是。’

    注1 汉译杂阿含经卷二(大正藏二、一0c)。
      2 ‘法之生起’于原注，释为‘不善法之生起’。

          [八] 第八 取着恐惧(二)1
    一  [尔时，世尊]住舍卫城……乃至……
    二  诸比丘!我为汝等说取着恐惧及不取着、不恐惧，谛听……乃至……。
    三  ‘诸比丘!何为取着、恐惧耶?
    四  诸比丘!此处有无闻之凡夫，观此色是我所，我是如是，我之我是如是。彼人
    于色变易、变异。彼人有色之变易2、变异，而生愁、悲、苦、忧、恼。
    五  此受是我所……乃至……
    六  此想是我所……乃至……
    七  此行是我所……乃至……
    八  观此识是我所，我是如是，我之我是如是。彼人于识变易、变异。彼人有识之
    变易、变异，而生愁、悲、苦、忧、恼。
    九  诸比丘!取着恐惧为如是。
    一O   诸比丘!何为不取着、不恐惧耶?
 19 一一  诸比丘!此处有有闻之圣弟子，观此识非我所，我非如是，我之我非如是。
    彼人于色变易、变异。彼人有色之变易、变异，而不生愁、悲、苦、忧、恼。
    一二  此受非我所……乃至……
    一三  此想非我所……乃至……
    一四  此行非我所……乃至……
    一五  观此识非我所、我非如是、我之我非如是。彼人于识变易、变异。彼人有识
    之变易、变异，而不生愁、悲、苦、忧、恼。
    一六  诸比丘!不取着、不恐惧者为如是。’
        第一蕴相应                                          二五

        相应部经典三                                        二六
    注1 汉译杂阿含经卷二(大正藏二、一一a)。
      2 变易原本parmpama 是 viparinama 之误

          [九] 第九 过去未来现在(一)1
    一  [尔时，世尊]住舍卫城……乃至……
    二  ‘诸比丘!过去未来之色皆是无常，何况现在之[色]耶?诸比丘!有闻之圣弟
    子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
    三  受是无常……乃至……
    四  想是无常……乃至……
    五  过去未来之行皆无常，何况现在之[行]耶?诸比丘!有闻之圣弟子如是观，
    不顾过去之行，不悦未来之行，对现在之行趣向厌离、离欲、灭尽。
    六  过去未来之识皆无常，何况现在之[识]耶?诸比丘!有闻之圣弟子如是观，
    不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。’

    注1 汉译杂阿含经卷一(大正藏二、一c)同卷三(大正藏二、三0a)。

          [一0] 第十 过去未来现在(二)
    一  [尔时，世尊]在舍卫城……乃至……
 20 二  ‘诸比丘!过去未来之色皆是苦，何况现在之[色]耶?诸比丘!多闻之圣弟子
    如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
    三  受皆苦……乃至……
    四  想皆苦……乃至……
    五  行皆苦……乃至……
    六  过去未来之色皆是苦，何况现在之[识]耶?诸比丘!有闻之圣弟子如是观，
    不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。’
          [一一] 第十一 过去未来现在(三)
    一  [尔时，世尊]在舍卫城……乃至……
    二  ‘诸比丘!过去未来之色皆是无我，何况现在之色耶?诸比丘!多闻之圣弟子如
        第一蕴相应                                          二七

        相应部经典三                                        二八
    是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。
    三  受皆是无我……乃至……
    四  想皆是无我……乃至……
    五  行皆是无我……乃至……
    六  过去、未来之识皆是无我，何况现在之[识]耶?诸比丘!有闻之圣弟子如是
    观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。’
                                                       第一 那拘罗父品 终
        此品之摄颂曰：
          谓那拘罗父          天现诃梨二
 21       三昧与宴默          取着恐惧二
          过未与现在          是故名此品

                第二 无常品
          [一二] 第一 无常1
    一  如是我闻。[尔时，世尊]在舍卫城……乃至……
    二  于此……乃至……
    三  ‘诸比丘!色是无常……乃至……
    四~六  受是无常……想是无常……行是无常……识是无常。
    七  诸比丘!有闻之圣弟子如是观色、厌离色、厌离受、厌离想、厌离行、厌离识，
    厌离而离欲，离欲而解脱，解脱即生解脱智，即知：生已尽、梵行已立、所作已办、
    更不受后有。’

    注1 汉译杂阿含经卷一(大正二、一a)

          [一三] 第二 苦
        第一蕴相应                                          二九

        相应部经典三                                        三O
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~七  ‘诸比丘!色是苦，受是苦，想是苦，行是苦，识是苦。
    八  诸比丘!有闻之圣弟子……乃至……知:……不受后有。’
          [一四] 第三 无我
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~七  ‘诸比丘!色无我，受无我，想无我，行无我，识无我。
    八  诸比丘!有闻之圣弟子……乃至……知:……不受后有。’
 22       [一五] 第四 无常者1(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!色是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之
    我。应以正慧如实作如是观。
    四  受是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以
    正慧如实作如是观。
    五  相是无常……
    六  行是无常……
    七  识是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以
    正慧如实作如是观。
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。’

    注1 汉译杂阿含经卷一(大正藏二、二a)

          [一六] 第五 无常者(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!色是苦，苦者是无我，无我者非我所，非我，非我之我。
    四  受是苦……
    五  想是苦……
    六  行是苦……
    七  识是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是
        第一蕴相应                                          三一

        相应部经典三                                        三二
    观。
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。’
          [一七] 第六 无常者(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
 23 三  ‘诸比丘!色是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
    四~六  受是无我……想是无我……行是无我……
    七  识是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。’
          [一八] 第七 因1(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!色是无常，以色所生起之因、缘亦是无常，诸比丘!依无常之[因、
    缘]所生起之色，如何是有常耶?
    四  受是无常，以受所生起之因、缘亦是无常。诸比丘!依无常之[因、缘]所生
    起之受，如何是有常耶?
    五  想是无常……乃至……
    六  行是无常。以行所生起之因、缘亦是无常。诸比丘!依无常之[因、缘]所生
    之行，如何是有常耶?
    七  识是无常，以识所生起之因、缘亦是无常，诸比丘!依无常之[因、缘]所生
    起之识，如何是有常耶?
    八  诸比丘!有闻之圣弟子……乃至……知：……不受后有。’

    注1 汉译杂阿含经卷一(大正藏二、二a)

          [一九] 第八 因(二)1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!色是苦，以色所生起之因、缘亦是苦。诸比丘!依苦之[因、缘]所
    生起之色，如何是有乐耶?
    四  受是苦……乃至……
        第一蕴相应                                          三三

        相应部经典三                                        三四
    五  想是苦……
    六  行是苦……
 24 七  识是苦，以识所生起之因、缘亦是苦。诸比丘!依苦之[因、缘]所生起之识，
    如何是有乐耶!
    八  诸比丘!……乃至……知：……不受后有。’

    注1 汉译杂阿含经卷一(大正藏二、二b)

          [二0] 第九 因(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!色是无我，以色所生起之因、缘亦是无我。诸比丘!依无我之[因、
    缘]所生起之色，如何是有我耶?
    四~六  受是无我……想是无我……行是无我……
    七  识是无我，以识所生起之因、缘亦是无我。诸比丘!依无我之[因、缘]所生
    起之识，如何是有我耶?
    八  诸比丘!有闻之圣弟子……乃至……知……不受后有。’
          [二一] 第十 阿难1
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，具寿阿难来诣世尊之止处。诣已，敬礼世尊，坐于一面。
    三  坐于一面之具寿阿难，白世尊曰：
        ‘大德!曾说于灭，灭。大德!如何法之灭故而说灭耶?’
    四  ‘阿难!色是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故
    说是灭。
    五  受是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。
 25 六~七  想是无常……行是无常、有为、缘起所生，为尽法、坏法、灭法者。
    八  识是无常、有为、缘起所生，为尽法、坏法、灭法者。彼之灭故说是灭。
    九  阿难!如是之法灭故说是灭。’

    注1 汉译未详。
        第一蕴相应                                          三五

        相应部经典三                                        三六
                                                              第二 无常品 终
        此品之摄颂曰:
          无常苦无我
          无常其他三
          依因亦为三
          阿难问为十

                第三 重 担 品
          [二二] 第一 重担1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我为汝等说：重担、担者、取担、舍担，且谛听!
    四  诸比丘!以何为重担耶!
        应名为五取蕴。以何为五耶?谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。
    诸比丘!此名为重担。
    五  诸比丘!以何为担者耶?应名为士夫(补特迦罗)，有如是名，如是姓，是具寿。
 26 六  诸比丘!以何为取担耶?
        当来有渴爱而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘!
    以此名为取担。
    七  诸比丘!以何为舍担耶?
        即前之渴爱，无余之离灭、弃舍、定弃、解脱、无执着是。诸比丘!以此名为
    舍担。’
    八  世尊如是说。如是说已，师善逝更说曰：
             (一) 重担是五蕴
                  担者名士夫
                  世间取担苦
        第一蕴相应                                          三七

        相应部经典三                                        三八
                  舍担为安乐
             (二) 已舍重担者
                  不再取重担
                  根绝渴爱者
                  无欲般涅槃

    注1 汉译杂阿含经卷三(大正藏二、一九a)增一阿含经卷十七(大正藏二、六三一c)

          [二三] 第二 偏智1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!将说所知法与偏智，且谛听!
    四  诸比丘!以何为所知法耶?诸比丘!色是所知法，受是所知法，想是所知法，
    行是所知法，识是所知法。诸比丘!如是名为所知法。
    五  诸比丘!以何为偏智耶?诸比丘!乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。
    诸比丘!如是名为偏智。’

    注1 汉译杂阿含经卷三(大正藏二、一九a)

          [二四] 第三 偏智1(证知)
    一~二  [尔时，世尊]在舍卫城……乃至……
 27 三  ‘诸比丘!若于色不证知、不偏知、不离、不断色者，即不能灭尽于苦。
    四  若于受不证知……乃至……
    五~六  着于想不证知……于行不证知……
    七  若于识不证知、不偏知、不离、不识者，即不能灭尽于苦。
    八  诸比丘!若于色能证知、偏知、离、断色者，即能灭尽于苦。
    九~一一  若于受能证知……想……行……
    一二  若于识能证知、偏知、离、断识者，即能灭尽于苦。’

        第一蕴相应                                          三九

        相应部经典三                                        四O
    注1 汉译杂阿含经卷一(大正藏二、一a)

          [二五] 第四 欲贪1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!须断色之欲贪!如是断色者，即如断其根本，截去多罗树头，以归于
    无，令不生于未来。
    四  须断受之欲贪，如是断受者，即如断其根本，截去多罗树头，以归于无，令不
    生于未来。
    五  须断想之欲贪……
    六  须断行之欲贪!如是断行者，即如断其根本，截去多罗树头，以归于无，令不
    生于未来。
    七  须断识之欲贪!如是断识者，即如断其根本，截去多罗树头，以归于无，令不
    生于未来。’

    注1 汉译杂阿含经卷三(大正藏二、一九c)。

          [二六] 第五 味1(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我昔做菩萨未现正等正觉时，作如是思惟:
    四  ‘以何为色味?以何有过患?以何为出离耶?以何为受之……想之……行之
    ……识之味，以何过患，以何为出离耶?’
 28 五  诸比丘!于此我如是思惟:
    六  ‘缘于色而生喜乐，此为色之味。色是无常、苦而有变坏法，此为色之过患。
    调伏色之欲贪，以断欲爱，此为色之出离。
    七  缘于受……
    八  缘于想……
    九  缘于行而生喜乐，此为行之味。行是无常、苦而有变坏法，此为行之过患。调
    伏行之欲爱，以断欲爱，此为行之出离。
        第一蕴相应                                          四一

        相应部经典三                                        四二
    一O   缘于识而生喜乐，此为识之味。识是无常、苦而有变坏法。此为识之过患。
    调伏识之欲爱，以断欲爱，此为识之出离。
    一一  诸比丘!我于此五取蕴，未知如是之味，过患为过患，出离为出离，未如实
    证知之时，诸比丘!我于天、魔、梵天之世界、沙门、人、天之众生界，未称现等
    觉之无上正等觉。
    一二  诸比丘!然则，我于此五取蕴，已知如是之味，过患为过患，出离为出离，
    如实证知故。诸比丘!我于天、魔、梵天之世界、沙门、婆罗门、人、天之众生界，
    称现等觉之无上正等觉。
    一三  又于我生智、见，我心解脱不动，此乃我之最后生，不再受后有。’’

    注1 汉译杂阿含经卷一(大正藏二、二c)

 29       [二七] 第六 味(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我于色，行味之寻求，证得色之味，以慧善见其色味。
    四  诸比丘!我于色，行过患之寻求，证得色之过患，以慧善见色之过患。
    五  诸比丘!我于色，行出离之寻求，证得色之出离，以慧善见色之出离。
    六~八  诸比丘!我于受……
    九~一一  诸比丘!我于想……
    一二~一四  诸比丘!我于行……
    一五  诸比丘!我于识，行味之寻求，证得识之味，以慧善见识之味。
    一六  诸比丘!我于识，行过患之寻求，证得识之过患，以慧善见识之过患。
    一七  诸比丘!我于识，行出离之寻求，证得识之出离，以慧善见识之出离。
    一八~一九  诸比丘!我于此五取蕴，未以味为味，以过患为过患，以出离为出离，
    未如实证知之时……称……
    二O  又，于我生知、见，我心解脱不动，此乃我之最后生，更不再受后有。’
          [二八] 味(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
        第一蕴相应                                          四三

        相应部经典三                                        四四
 30 三  ‘诸比丘!若无色之味，有情即不染于色。诸比丘!然则，有色味故，有情染于
    色。
    四  诸比丘!若无色之过患，有情即不厌患于色。诸比丘!然则，有色之过患故，
    有情厌患于色。
    五  诸比丘!若无色之出离，有情即不出离于色。诸比丘!然则，有色之出离故，
    有情由色出离。
    六~八  诸比丘!若受……
    九~一三  诸比丘!若想……乃至……
    一四  诸比丘!若无行之出离，有情即不出离于行。诸比丘!然则，有行之出离故，
    有情由行出离。
    一五  诸比丘!若无有识之味，有情即不染于识。诸比丘!然则，有识之味故，有
    情染于识。
    一六  诸比丘!若无识之过患，有情即不厌患于识，诸比丘!然则，有识之过患故，
    有情厌患于识。
    一七  诸比丘!若无识之出离，有情即不出离于识。诸比丘!然则，有识之出离故，
    有情由识出离。
    一八  诸比丘!有情1于此五取蕴，以味为味，以过患为过患，以出离为出离，而
 31 未如实证知之时，诸比丘!有情不出离、离系、解脱天、魔、梵天之世界、沙门、
    婆罗门、人、天之众生界、以住于自在心。
    一九  诸比丘!然则，有情于此五取蕴，以味为味，以过患为过患，以出离为出离，
    如实证知故，诸比丘!有情出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、
    人、天之众生界、以住于自在心。’

    注1 ‘有情’一语原本逸失。

          [二九] 第八 欢喜1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!若欢喜色者，即欢喜苦：欢喜苦者，即未由苦解脱。
        第一蕴相应                                          四五

        相应部经典三                                        四六
    四  若欢喜受者……
    五  若欢喜想者……
    六  若欢喜行者……
    七  若欢喜识者，即欢喜苦；欢喜苦者，即未由苦解脱。
    八  诸比丘!不欢喜色者，即不欢喜苦：不欢喜苦2者，即已由苦解脱。
    九  不欢喜受者……
    一O  不欢喜想者……
    一一  不欢喜行者……
    一二  不欢喜识者，即不欢喜苦；不欢喜苦者，即已由苦解脱。’

    注1 汉译杂阿含经卷一(大正藏二、一c、b)。
      2  ‘不欢喜苦者’一句原本逸脱。

          [三O] 第九 生1
    一~二  [尔时，世尊]在舍卫城……乃至……
 32 三  ‘诸比丘!若色之生、住、起、现者，则生苦、住病、现老死。
    四~六  若受……想……行……
    七  若识之生、住、起、现者，则生苦、住病、现老死。
    八  诸比丘!然则，若色之灭、息、没者，则苦灭、病息、老死没。
    九~一一  若受……想……行……
    一二  若识之灭、息、没者，则苦灭、病息、老死没。’

    注1 汉译杂阿含经卷三(大正藏二、二0a)。

          [三一] 第十  痛根1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我将说痛与痛根，且谛听!
    四  诸比丘!以何为痛耶?
        第一蕴相应                                          四七

        相应部经典三                                        四八
        诸比丘!色是痛，受是痛，想是痛，行是痛，识是痛。诸比丘!此名为痛。
    五  诸比丘!以何为痛根耶?
        当来有渴爱，而喜贪俱行，乐着于彼彼，是谓欲爱、有爱、非有爱者。诸比丘!
    此名为痛根。’

    注1 汉译未详。

          [三二] 第十一 坏法1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我将说坏法与不坏法，且谛听!
    四  诸比丘!以何为坏法，何为不坏法耶?
 33 五  诸比丘!色是坏法，彼若灭、息、没者，则是不坏法。
    六  受是坏法，彼若灭、息、没者，则是不坏法。
    七  想是坏法……
    八  行是坏法，彼若灭、息、没者，则是不坏法。
    九  识是坏法，彼若灭、息、没者，则是不坏法。’
                                                          第三 重担品 终
    注1 汉译杂阿含经卷二(大正藏二、一二b)。

        此品之摄颂曰：
          重担与偏智
          偏知四欲贪
          味三八欢喜
          生以及痛根
          十一说坏法
        第一蕴相应                                          四九

        相应部经典三                                        五O
                第四 非汝所应法品
          [三三] 第一 非汝应法1(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!非汝所应法，当断，汝等若断此，此则得利益安乐。
    四  诸比丘!以何为非汝等所应之法耶?
    五  诸比丘!色为非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    六  受是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    七  想……乃至……
 34 八  行是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    九  识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    一O  诸比丘!譬如祇树林之草木枝叶，有人或夺、或烧、或随意处置。汝等作思
    惟：‘人或我等得以或夺、或烧、或随意处置’否?
        ‘大德无有是处。
        所以者何?
        大德!此非我等之我，亦非我所故。’
    一一  诸比丘!如是之色，非汝等所应之法，于此当断，汝等若断此，则得利益安
    乐。受是……想是……行是……识是非汝等所应之法，于此当断，汝等若断此，则
    得利益安乐。’

    注1 汉译杂阿含经卷十(大正藏二、七0b)。

          [三四] 第二 非汝所釭k(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    四  诸比丘!以何为非汝等所应之法耶?
    五  诸比丘!色是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    六~八  受是非汝等……乃至……想是……行是……
        第一蕴相应                                          五一

        相应部经典三                                        五二
    九  识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。
    一O  诸比丘!若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。’
          [三五] 第三 比丘1(一)
    一  [尔时，世尊]在舍卫城……乃至……
 35       第一章
    二  时，有一比丘，来诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘，白世尊曰：
    三  ‘大德世尊!请为我略说法要。我从世尊听法，以独自静居不放逸，热诚精进而
    住。’
    四  ‘比丘!若有所执者2，依此有称，若无所执者，依此非称也。’
        ‘世尊![我]知矣!善逝![我]知矣!’
    五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!若执着色者，依此有称。若执着受者，依此有称。若执着想者，依此有
    称。若执着行者，依此有称。若执着识者，依此有称。
    七  大德!若不执著者，依此非称，若不执着受……想……行……识者，依此非称。
    大德!如是广解世尊所略说之义。
    八  ‘比丘!善哉!善哉!比丘!善广解我所略说之义。比丘!若执着色，依此有
    称，若执着受……想……行……识，依此有称。比丘!若不执着色，依此非称，若
    不执着受……想……行……识，依此非称。比丘3!应如是广观我所略说之义。’
 36 九  时彼比丘，欢喜、随喜世尊之所说，则从座而起，敬礼右绕世尊而去。
         第二章
    一O  时，彼比丘独自静居，不放逸，热诚精进而住。不久，善男子是于正当出家，
    以出家之本意，为现法究竟无上之梵行，自具足证知现证而住，证知：生已尽、梵
    行已立、所作已办、不再受后有。
    一一  彼比丘则成为罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三b)。
      2 ‘若有所执者’云云，原注汉译有各各别解，今依本文译出。
        第一蕴相应                                          五三

        相应部经典三                                        五四
      3 ‘比丘!’原本bhikkhave依暹罗本bhikkhu maya改之。

          [三六] 比丘(二)1
    一~二  [尔时，世尊]在舍卫城……乃至……
    二  时有一比丘，来诣世尊之处，……乃至……坐于一面之彼比丘，白世尊曰：
    三  ‘大德世尊!请为我略说法要，我由闻依于世尊法，独自静居不放逸，热诚精进
    而住。’
    四  ‘比丘!若有执处，则令比知，若令有所此知，依此而有称。若无所执，则不令
    比知，若无所比知，此非有称。’
        ‘世尊![我]知矣，善逝![我]知矣!’
    五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!若执色者，则令比知，若令有所此知，依此而有称。若执受……想……
    行……识者，则令比知，若令有所比知，依此而有称。
 37 七  大德!若不执色者，则不令比知，若无所比知，依此则非有称。若不执受……
    想……行……识者，则不令比知，若不令比知者，则无所有，依此而非有称。大德!
    我如是广解世尊所略说之义。’
    八  ‘比丘!善哉、善哉!善广解我所略说之义。比丘2!若执色者，则令比知，若
    有所此知者，依此而有称。若执受……想……行……识者，则令比知，若有所此知
    者，依此而有称。比丘!若不执色者，则不令比知，若无所此知者，依此而非有称。
    若不执受……想……行……识者，则不令比知，若无所此知者，依此而非有称。比
    丘!应如是广劝我所略说之义。’
    九  时，彼比丘欢喜，随喜世尊之所说，则从座而起，敬礼、右绕世尊而去。
    一O  时，彼比丘独自静居，不放逸，热诚精进而住……乃至……
    一一  彼比丘成为阿罗汉。

    注1 杂阿含经卷一(大正藏二、三a)。
      2 ‘比丘!’原本bhikkhave是bhikkhu之误。
        第一蕴相应                                          五五

        相应部经典三                                        五六
          [三七] 第五 阿难1(一)
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，具寿阿难……乃至……
    三  一面坐时，世尊言具寿阿难曰：
        ‘阿难!若有向汝如是问：‘友阿难!于何等之法，知生、知灭、知住之异耶?’
    阿难!若如是问，汝应如何作答耶?’
 38 四  ‘大德!若有如是问我：‘友阿难!于何等之法，知生、知灭、知住之异耶?’
    大德!若如是问，我应如是作答:
    五  ‘友!于色，知生、知灭、知住之异。于受……于想……于行……于识知生、
    知灭、知住之异。友!于此等之诸法，知生、知灭、知住之异。’大德!若如是问，
    我应如是作答。’
    六  ‘阿难!善哉、善哉!阿难!于漶A知生、知灭、知住之异。于受……于想……
    于行……于识，知生、知灭、知住之异。阿难!于此等之法，知生、知灭、知住之
    异。阿难!若如是问、汝应如是作答。’

    注1 汉译杂阿含经卷二(大正藏二、一二a)

          [三八] 第六 阿难(二)
    一~二  [尔时，世尊]在舍卫城……园……乃至……时，具寿阿难……乃至……
    三  坐于一面时，世尊谓于具寿阿难曰：
    ‘阿难若有如是问汝：‘友阿难!于过去何等之法，知生、知灭、知住之异耶?于未
    来何等之法知生、知灭、知住之异耶?于现在何等之法，知生、知灭、知住之异耶?’
    阿难!若如是问，汝应如何作答耶?’
    四  ‘大德!若有如是问我：‘友阿难!于过去何等之法，知生、知灭、知住之异
 39 耶?于未来何等之法知生、知灭、知住之异耶?于现在何等之法，知生、知灭、知
    住之异耶?’大德!若如是问者，我应如是答：
    五  ‘友!于过去、已灭、已坏之色，知生、知灭、知住之异。于过去、已灭、已
    坏之受，知生、知灭、知住之异……想……行……于过去、已灭、已坏之识，知生、
        第一蕴相应                                          五七

        相应部经典三                                        五八
    知灭、知住之异。友!于此等之诸法，知生、知灭、知住之异。
    六  友!于未生、未现之色，知生、知灭、知住之异……乃至……于未来、未现之
    识，知生、知灭、知住之异。友!于此等之诸法，知生、知灭、知住之异。
    七  友!于已生、已现之色知生、知灭、知住之异……乃至……于已生、已现之识
    知生、知灭、知住之异。友!于此等之诸法知生、知灭、知住之异。’大德!若如
    是问，我应如是作答。’
 40 八  ‘阿难!善哉、善哉!阿难!于过去、已灭、已坏之色知生、知灭、知住之异……
    于受……于想……于行……于过去、已灭、已坏之识知生、知灭、知住之异。阿难!
    于此等之诸法，知生、知灭、知住之异。
    九  阿难!于未生、未现之色，知生、知灭、知住之异……于受……于想……于行
    ……于未生、未现之识，知生、知灭、知住之异。阿难于此之诸法，知生、知灭、
    知住之异。
    一O  阿难!于已生、已现之色知生、知灭，知住之异……于受……于想……于行
    ……于已生、已现之识，知生、知灭、知住之异。阿难!于此等之诸法知生、知灭、
    知住之异。
    一一  阿难!若如是问，汝应如是作答。’
          [三九] 第七 随法(一)1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!向法随法比丘，得此随法。[谓：]于色多厌患而住，于受多厌患而
    住，于想多厌患而住，于行多厌患而住，于识多厌患而住。
    四  彼于色多厌患而住，于受……想……行……识多厌患而住者，则偏知于色，偏
    知受……想……行……识。
 41 五  彼偏知于色，偏知于受……想……行……识者，则由色解脱，由受……想……
    行……识解脱。由生、老、死、愁、悲、苦、忧、恼解脱，由苦解脱。’

    注1 汉译杂阿含经卷一(大正藏二、五c)。

          [四0] 第八 随法(1)
        第一蕴相应                                          五九

        相应部经典三                                        六O
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~五  ‘诸比丘!向法随法之比丘，得此随法。[谓：]于色观无常而住，……乃
    至……由苦解脱。’
          [四一] 第九 随法(三)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三~五  ‘诸比丘!于法随法……乃至……于色观苦而住……乃至……由苦解脱。’
          [四二] 第十 随法(四)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!向法随法之比丘，得此随法。[谓：]于色观无我而住，于受……于
    想……于行……于识观无我而住。
    四  彼于色观无我而住……乃至……偏知色、偏知受……想……行……识。
    五  彼偏知于色，偏知于受……想……行……识者，则由色解脱，由受……想……
    行……识解脱，由生、老、死、愁、悲、苦、忧恼解脱，由苦解脱。’
                                                     第四 汝所应品 [终]
 42     摄颂曰：
          非汝所应二
          比丘亦有二
          阿难同是二
          说随法为四

                第五 自 洲 品
          [四三] 第一 自洲1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而
    住。
    四  诸比丘!以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而
    住。应如理2观察：愁、悲、苦、忧、恼由何而生?由何而现耶?
        第一蕴相应                                          六一

        相应部经典三                                        六二
    五  诸比丘!愁、悲、苦、忧、恼由何而生?由何而现耶?
    六  诸比丘!于此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不
    见善知识，不知善知识之法，不顺善知识之法。以观色是我，我以色有，我中有色，
    色中有我。彼人于色变易、变异。彼人因有色之变易、变异而生愁、悲、苦、忧、
    恼。
    七  观受是我，我以受有，受中有我，我中有受。彼人于受变易、变异。彼人因有
    受之变易、变异而生愁、苦、忧、恼。
    八  观想是我……
    九  观行是我……
    一O  观识是我，我以识有，我中有识，识中有我、彼人于识变易、变异。彼人因
 43 有色之变易、变异而生愁、悲、苦、忧、恼。
    一一  诸比丘!于色知无常、变易、离欲、灭尽。前色以及现在一切色，皆是无常、
    苦而有变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不
    恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。
    一二  诸比丘!于受知无常、变易、离欲、灭尽。前受以及现在一切受，皆是无常、
    苦变易之法，如是以如实正慧作观，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，
    不恐惧故乐住，名乐住比丘，为一向涅槃者。
    一三  诸比丘!于想……乃至……
    一四  诸比丘!于行知无常、变易、离欲、灭尽。前行以及现在一切行，皆是无常、
    苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，
    不恐惧故乐住，名乐住比丘，为一向涅槃者。
    一五  诸比丘!于识知无常、变易、离欲、灭尽。前识以及现在一切识，皆是无常、
    苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，
    不恐惧故乐住，名乐住比丘，为一向涅槃者。’

    注1 汉译杂阿含经卷二(大正藏二、八a)。
      2 ‘如理’原本yoni yeva从暹罗本yoniso'va改之。
        第一蕴相应                                          六三

        相应部经典三                                        六四
          [四四] 第二 道1
    一~二  [尔时，世尊]在舍卫城……乃至……
 44 三  ‘诸比丘!我为汝等说顺有身集起之[道]与顺有身灭尽之道，且谛听!
    四  诸比丘!何为顺有身集起之道耶?
    五  诸比丘!此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见
    善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色
    中有我。
    六~八  观受……想……行
    九  观识是我，我以识有，我中有识，识中有我。
    一O  诸比丘!此名顺有身集起之道，为顺有身集起之道。诸比丘!故于此处此义
    即说见顺苦集之观。
    一一  诸比丘!何为顺有身灭尽之道耶?
    一二  诸比丘!此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法；见善
    知识，知善知识之法，善顺善知识之法，不观色是我，我以色有，我中有色，色中
    有我。
    一三~一五  不观受……想……行……
    一六  不观识是我、我以识有，我中有识，识中有我。
    一七  诸比丘!此名顺有身灭尽之道，为顺有身灭尽之道。诸比丘!故于此处、此
    义即说见顺苦灭之观。’

    注1 汉译杂阿含经卷二(大正藏二、一八a)。

          [四五] 第三 无常1(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
 45 三  ‘诸比丘!色是无常，无常者则苦，苦者则无我。无我者，此则非我所，此非我，
    此非我体。应如是以正慧如实观之。以如是正慧如实观者，其心则无所取而离诸漏、
    解脱。
    四~六  受是……想是……行是……
        第一蕴相应                                          六五

        相应部经典三                                        六六
    七  识是无常，无常者……其心则无所取而离诸漏、解脱。
    八  诸比丘!若于色界，比丘之心无所取而离诸漏、解脱……于受界……想界……
    行界……于识界，比丘之心无所取而离诸漏、解脱者，令解脱2故久住，久住故知
    足，知足故不恐惧，不恐惧而自般涅槃。知：生已尽、梵行已立、所作已办、不受
    后有。’

    注1 汉译杂阿含经卷三(大正藏二、二一c)。
      2 ‘令解脱故’原本vimuttata由暹罗本vimuttatta改之。

          [四六] 第四 无常1(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!色是无常，无常者则苦，若者则无我，无我者，此则非我所，此非我，
    此非我体。应如是以正慧如实观之。
    四~六  受是……想是……行是……
    七  识是无常，无常者则苦，苦者则无我，无我者则此非我所，此非我，此非我体。
    应如是以正慧如实观。
    八  如是以正慧如实观者，则不随前边之见，不随前边2之见者
 46 ，则不随后边之见，不随后边之见者，则不执拗3妄取，不执拗妄取者，于色……
    受……想……行……识则心无所取而离诸漏、解脱，解脱故久住，久住故知足，知
    足故不恐惧，不恐惧而自般涅槃。知生已尽……不受后有。’

    注1 汉译杂阿含卷三(大正藏二、二一c)。
      2 ‘前边’‘后边’。六十二见前分之十八及后分之四十四(原注)。
      3 ‘执拗妄取’。原本thamaso paramaso由暹罗本thamasa-paramaso改之。

          [四七] 第五 观见1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!一类之沙门、婆罗门，观种种有我之观见，彼等皆观五取蕴，或观其
        第一蕴相应                                          六七

        相应部经典三                                        六八
    随一。
    四  以何为五耶?
    诸比丘!此处有无闻之凡夫，不见圣人……乃至……不顺善知识之法。观我是色，
    我以色有，我中有色，色中有我……观受……想……行……识是我，我以识有，我
    中有识识中有我。有如是观见，谓不离2我。
    五  诸比丘!又谓不离我者，则有诸根之入，[谓]眼根、耳根、鼻根、舌根、身根
    是。
    六  诸比丘!有意、有法、有无明界3，触于无明触所生之所受之无闻凡夫，思惟
    我，思惟此是我。思惟有，思惟无，思惟有色，思惟无色，思惟有想，思惟无想，
    思惟非想非非想。
 47 七  诸比丘!亦即于其处住于五根。然则，有闻之圣弟子断无明而生明。彼人离无
    明而生明故，不思惟我，不思惟此是我，不思惟有，不思惟无，不思惟有色……无
    色……有想……无想……非想非非想。’

    注1 汉译杂阿含卷二(大正藏二、一一b)同卷三(大正藏二、一六b)。
      2 ‘不离’原本adhigatam由暹罗本avigatam改之。
      3 ‘无明界’原本vijjadhatu由暹罗本avijjadhatu改之

          [四八] 第六 蕴1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我为汝等说五蕴及五取蕴，且谛听!
    四  诸比丘!以何为五取蕴耶?
    五  诸比丘!所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，
    名为色蕴。
    六~七  所有受之……所有想之……乃至……
    八  所有行之过去、未来、现在、内、外、粗、细……乃至……名为行蕴。
    九  所有识之过去、未来、现在、内、粗、细、劣、胜、远、近者，名为识蕴。
    一O  诸比丘!此等名为五蕴。
        第一 蕴相应                                         六九

        相应部经典三                                        七O
    一一  诸比丘!何为五取蕴耶?
    一二  诸比丘!所有色之过去、未来、现在……乃至……远、近而有漏、所取者，
    名为色取蕴。
    一三~一五  所有受之……乃至……远、近而有漏、所取者，名为受取蕴。所有想
    之……乃至……所有行之……乃至……有漏、所取者，名为想取蕴。
 48 一六  所有识之过去、未来、现在……乃至……远、近而有漏、所取者，名为识取
    蕴。
    一七  诸比丘!此等名为五取蕴。’

    注1 汉译杂阿含经卷二(大正藏二、一三b)。

          [四九] 输屡那(一)1
    一  如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
    二  时，有居士子输屡那，来诣世尊之住处。诣而……乃至……
    三  一面坐时，世尊谓于居士子输屡那曰:
    四  ‘输屡那!若诸沙门、婆罗门，以无常、苦，变易法之色，观我是胜，观我是等，
    观我是劣者，如何得非不见如实耶?
    五  以无常、苦，变易法之受，观我是胜，观我是等，观我是劣者，如何得非不见
    如实耶?
    六  以无常、苦，变易法之想……
    七  以无常、苦，变易法之行，观我是胜，观我是等，观我是劣者，如何得非不见
    如实耶?
    八  以无常、苦、变易法之识，观我是胜，观我是等，观我是劣者，如何得非不见
    如实耶?
 49 九  输屡那!若诸沙门、婆罗门，以无常、苦、变易法之色，不观我是胜，不观我
    是等，不观我是劣者，如何得不见如实耶?
    一0~一二  以无常、苦、变易法之……想……行……
    一三  以无常、苦变易法之识，不观我是胜，不观我是等，不观我是劣者，如何得
        第一 蕴相应                                         七一

        相应部经典三                                        七二
    不见如实耶?
    一四  输屡那!汝意云何，色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若是无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘若无常、苦、变易之法，得观此，而此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    一五  ‘受是常耶?是无常耶?’
        ‘大德!是无常……’
    一六~一七  想……行……
    一八  ‘识是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘若无常、苦、变易之法者、得观此，此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    一九  ‘输屡那!是故于此处所有色之过去、未来、现在、内、外、粗、细、劣、胜、
    远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。
    二0~二二  所有受之……想之……行之……
 50 二三  所有识之过去、未来、现在、内、外、粗、细、胜、劣、远、近者，此非我
    所，此非我，此非我体，应以如是正慧如实见。
    二四  输屡那!如是有闻之圣弟子，厌患于色、厌患于受、厌患于想、厌患于行、
    厌患于识、厌患而离欲，离欲故解脱，令解脱故谓解脱智生，知：生已尽、梵行已
    立、所作已办、不受后有。’

    注1 汉译杂阿含经卷一(大正藏二、六a)。

          [五O] 第八 输屡那(二)1
        第一蕴相应                                          七三

        相应部经典三                                        七四
    一  如是我闻。尔时，世尊住王舍城竹林迦兰陀园。
    二  时，有居士子输屡那，来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  一面坐时，世尊谓于居士子输屡那曰：
    四  ‘输屡那!若诸沙门、婆罗门，不知色，不知色集，不知色灭，不知顺色灭之道。
    不知受，不知受集2，不知受灭，不知顺受灭之道。不知想……乃至……不知行，
    不知行集，不知行灭，不知顺行灭之道。不知识，不知识集，不知识灭，不知顺识
    灭之道者。输屡那!彼沙门、婆罗门，不相应于我沙门中之沙门，不相应婆罗门中
    之婆罗门者。又彼具寿等亦非于现法自证知、现证、具足沙门之义、婆罗门之义而
    住。
 51 五  输屡那!若诸沙门、婆罗门，知色，知色集，知色灭，知顺色灭之道。知受……
    想……行……知识，知识集，知识灭，知顺识灭之道者。输屡那!彼沙门，婆罗门、
    相应于我沙门中之沙门，相应于婆罗门中之婆罗门者。又彼具寿等，亦于现法自，
    证知、现证、具足沙门之义、婆罗门之义而住。’

    注1 汉译阿含经卷一(大正藏二、六c)。
      2 ‘受集’原本有重复。

          [五一] 第九 喜尽1(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!若比丘观无常之色为无常者，则得2正见。若正观者，则厌患，喜尽
    故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
    四  诸比丘!若比丘观无常之受为无常者，则得正见。若正观者，则厌患。喜尽故
    贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
    五  诸比丘!若比丘观无常之想为无常者……乃至……
    六  诸比丘!若比丘观无常之行为无常者，则得正见。若正观者则厌患。喜尽故贪
    尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。
    七  诸比丘!若比丘观无常之识为无常者，则得正见。若正观者则厌患。喜尽故贪
    尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。’
        第一 蕴相应                                         七五

        相应部经典三                                        七六
    注1 汉译未详。
      2 ‘得’，原本yayam由暹罗本sa'ssa改之。

          [五二] 第十 喜尽1(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
 52 三  ‘诸比丘!对色如理作意，且如实以观色之无常性!诸比丘!比丘若对色如理作
    意，如实以观色之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。
    四  诸比丘!对受如理作意，且如实以观受之无常性!诸比丘!比丘若对受如理作
    意，如实以观受之无常性者，则厌患于受。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。
    五  诸比丘!对想……
    六  诸比丘!对行如理作意，且如实以观行之无常性!诸比丘!比丘若对行如理作
    意，如实以观行之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。
    七  诸比丘!对识如理作意，且如实以观识之无常性!诸比丘!比丘若对识如理作
    意，如实以观识之无常性者，则厌患于识。喜尽故贪尽，贪尽故喜尽。喜贪尽故，
    名为心解脱、善解脱。’

    注1 汉译未详。
                                                         第五 自洲品 [终]
        此品之摄颂曰：
          自洲以及道
          无常等皆二
          观见蕴输那
          喜尽皆有二
        第一蕴相应                                          七七

        相应部经典三                                        七八
                                                            根本五十经终
        根本五十经品之摄颂曰：
 53       名那拘罗父
          无常及重担
          非汝所应法
          自洲五十经
          是名为第一


犍度篇 蕴相应(中)

                    第二 中五十经
                第一 封滞品
          [五三] 第一 封滞1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!封滞者不解脱，不封滞者，则解脱。
    四  诸比丘!于色封滞而住于识者，以色为所缘，止住于色，近倚喜而住，令生长
    增广。……乃至……以行为所缘，止住于行，近倚喜而住，令生长增广。
    五  诸比丘!如说‘我离于色，离于受，离于想，离于行，而施设于识之来往、死
    生、长益、广大’者，无有是处。
    六~一O  诸比丘!比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
    诸比丘!比丘若于受界，……于想界……于行界……于识界断贪者，以断贪故有分
    断，无有识之所缘、依止。
 54 一一  识无依止、无增长、无现行而解脱。以解脱故住，以住故知足，知足故无恐
    怖，无恐怖而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。’

    注1 汉译杂阿含经卷二(大正藏二、九a)。

          [五四] 第二 种子1
        第一蕴相应                                         七九

        相应部经典三                                       八0
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!有五种之种子。以何为五耶?[谓：]根之种子，茎之种子，枝之种
    子，节之种子，种子之种子是。
    四  诸比丘!此五种之种子，不坏、不腐、不害于风热，有坚核2，虽善贮藏，若
    无地、无水者，诸比丘!此五种之种子，得生长增广耶?’
        ‘大德!不也。’
    五  ‘诸比丘3!此五种之种子，坏、腐、害于风热，核不坚4，不善贮藏，若有地、
    有水者，诸比丘!此五种之种子，得生长增广耶?’
        ‘大德!不也。’
    六  ‘诸比丘!此五种之种子，不坏……乃至……善贮藏，若有地、有水者，诸比丘!
    此五种之种子，得生长增广耶?’
        ‘大德!是也。’
    七  ‘诸比丘!地界者，譬如可见四识住5。诸比丘!水界者，譬如可见喜贪。诸比
    丘!五种之种子者，譬如可见识与食6。
 55 八  诸比丘!于色封滞而住识者，以色为所缘，止住于色，近依喜而住，生长、增
    广。
    九  诸比丘!于受封滞而住识者，乃……近依喜而住，生长、增广。
    一O  诸比丘!于想封滞……乃至……
    一一  诸比丘!于行封滞而住识者，以行为所缘，而止住于行，近倚喜而住，生长、
    增广。
    一二  诸比丘!如说‘我离于色、离于受、离于想、离于行，而施设于识之来往、
    死生、长益、广大’者，无有是处。
    一三  诸比丘!比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
    一四~一六  诸比丘!比丘若于受界……想界……行界……
    一七  若于识界断贪者，以断贪故有分断，无有识之所缘、依止。
    一八  于识无依止、无增益，无现行而解脱。以解脱故住，以住故而知足，知足故
    不恐怖，不恐怖而自般涅槃，知：生已尽……乃至……不受后有。’
        第一 蕴相应                                         八一

        相应部经典三                                        八二
    注1 汉译杂阿含经卷二(大正藏二、八c)。
      2 ‘有坚核’(saradayini)用原注之读法，原本及暹罗本均作saradani．
      3 ‘诸比丘’此节暹罗本缺。
      4 ‘无坚核’原本无否定辞。
      5 ‘四识住’业识所缘之色受想行的四蕴。
      6 ‘食’者缘也。

          [五五] 第三 优陀那1
    一  [尔时，世尊]在舍卫城………乃至……
    二  于此，世尊为唱优陀那曰：
          非我非我所2
          应无我我所3
 56       若如是胜解
          则断下分结
    三  如是说时，有一比丘白世尊言：‘大德!以何为非我、非我所，应无我、无我所。
    比丘若如是胜解者，为得断[五]下分结耶?’
    四  ‘比丘!此处有无闻凡夫，不见圣人……乃至……不顺善知识，见色是我，我以
    色有，我中有色，色中有我，受……想……行……识是我，识以我有，我中有识，
    识中有我。
    五  彼不如实知色是无常为色无常，不如实知受是无常为受无常，不如实知想是无
    常……乃至……行是无常为行无常，不如实知识是无常为识无常。
    六  不如实知色是苦是为色是苦，不如实知受是……苦，想是……苦，行是……苦，
    识是苦是为识苦。
    七  不如实知色是无我为色无我，不如实知受是无我为受无我。不如实知想…行是
    无我为行无我，不如实知识是无我为识无我。
    八  不如实知色是有为为色有为，不如实知受是有为……想是有为……行是有为
    ……识是有为是识有为。
    九  不如实知色是应坏，不如实知受是应坏……想是应坏……行是应坏……识是应
        第一 蕴相应                                         八三

        相应部经典三                                        八四
    坏。
 57 一O  诸比丘!有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，
    知善知识之法，善顺善知识之法。不观色是我，乃至不观受……想……行……识是
    我。
    一一  彼如实知色是无常是为色无常，如实知受是无常……想是……行是……行是
    无常……识是无常是为识无常。
    一二  色是苦……乃至……识是苦……
    一三  色无我……乃至……识无我……
    一四  色有为……乃至……识有为……
    一五  如实知色应坏，如实知受……想……行……识应坏。
    一六  于彼色坏、受坏、行坏、识坏故、如是比丘，非我、非我所，应无我、无我
    所，比丘若如是胜解者，则断[五]下分结。’
    一七  [时，彼比丘白世尊曰：]
        ‘大德!比丘如是胜解者，则断[五]下分结。大德!又如何知?如何见?以得
    无间诸漏尽耶?’
    一八  ‘比丘!此处有无闻凡夫，于无畏之处，生起恐畏。比丘!无闻凡夫于非我、
    非我所，应无我、应无我所者，生恐畏。
    一九  比丘!有闻之圣弟子，于无畏之处，不生怖畏。比丘!有闻之圣弟子，于非
    我、非我所，应无我、应无我所者，不生怖畏。
 58 二O  比丘!于色封滞而住识者，则以色为所缘，止住于色，近倚于喜而住，生长、
    增广。
    二一~二二  比丘!于受封滞……于想封滞……
    二三  于行封滞而住于识者，则以行为所缘，止住于行，近倚于喜而住，生长、广
    大。
    二四  比丘!如彼说‘我离于色、离于受、离于想4、离于行，而施设于识之来往、
    死生、长益、广大’者，无有是处。
    二五  比丘!比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。
    二六  比丘!比丘若于受界……
        第一 蕴相应                                         八五

        相应部经典三                                        八六
    二七  比丘!比丘若于想界……
    二八  比丘!比丘若于行界……
    二九  比丘!比丘若于识界断贪者，以断贪故有分断，无有识所缘、依止。
    三O   于识无依止，无增长，无现行而解脱。以解脱故住，以住故而知足，知足故
    无恐怖，无恐怖则自般涅槃。知：生己尽……乃至……不受后有。
    三一  比丘!如是知，如是见者，则得无间诸漏尽。’

    注1 汉译杂阿含卷二(大正藏二、一六c)。
      2 ‘非我’原本no cassa由暹罗本no cassam改之。
      3 ‘应无我’原本na bhavissati由暹罗本na bhavissami。
      4 ‘离想’原本逸脱。

          [五六] 取转1
    一~二  [尔时，世尊]在舍卫城……乃至……
 59 三  ‘诸比丘!有五取蕴，以何为五耶?谓：色取蕴、受取蕴、想取蕴、行取蕴、识
    取蕴是。
    四  诸比丘!我未如实证知此五取蕴之四转之间，诸比丘!我于天、魔、梵天之世
    界、沙门、婆罗门、人天之众生界，不称无上正等觉为现等觉。
    五  诸比丘!然则我已如实证知五取蕴之四转故。诸比丘!我于天、魔……乃至……
    人、天之众生界，称无上正等觉为现等觉。
    六  以何为四转耶?我证知色、证知色集、证知色灭、证知顺色灭之道，证知受……
    想……行……识，证知识集2、证知识灭、证知顺识灭之道。
    七  诸比丘!以何为色耶?诸比丘!四大种及四大种所造之色，名为色。依食之集
    3而有色之集，依食之灭而有色之灭。此顺色灭之道者，是八支圣道。谓正见……
    乃至……正定者是。
    八  诸比丘!诸沙门、婆罗门证知如是色，证知如是色集，证知如是色灭，证知如
    是顺色灭之道，而向色之厌患、离欲、灭尽，则为善向4。善向者，则为入此法与
    律。
        第一 蕴相应                                         八七

        相应部经典三                                        八八
    九  诸比丘!诸沙门、婆罗门证知如是色……乃至……证知如是顺色灭之道，于色
    厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，若得纯
    一者，则无以转5之可施设。
    一O  诸比丘!以何为受耶?诸比丘!是六受身。[谓：]眼触所生受、耳触所生
 60 受、鼻触所生受、舌触所生受、身触所生受、意触所生受是。诸比丘!此名为受，
    由触之集而有受之集，由触之灭而受之灭。此顺受灭之道者，是八支圣道，谓：正
    见……乃至……正定是。
    一一  诸比丘!诸沙门、婆罗门，证知如是受，证知如是集，证知如是受灭，证知
    如是顺受灭之道，而向受之厌患、离欲、灭尽者，则为善向。善向者，则入此法与
    律。
    一二  诸比丘!诸沙门、婆罗门而证知如是受……乃至证知如是顺受灭之道……乃
    至……则无以转之可施设者。
    一三~一五  诸比丘!以何为想耶?诸比丘!六想身是。[谓：]色想、声想、香想、
    味想、所触想、法想是，此名之为想。依触之集而有想之集，由触之灭而想之灭。
    此顺想灭之道者，是八支圣道。谓：正见……乃至……正定……乃至则无以转之可
    施设。
    一六  诸比丘!以何为行耶?诸比丘!六思身是。[谓：]色思、声思、香思、味思、
    所触思、法思是，此名之为行。依触之集而有行之集，依触之灭而有行之灭。此顺
    行灭之道者，是八支圣道，谓：正见……乃至……正定是。
    一七  诸比丘!诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭
 61 ，证知如是顺行灭之道，而向于行之厌患、离欲、灭尽者，则为善向。善向者则入
    此法与律。
    一八  诸比丘!诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，
    证知如是顺行灭之道，而对行之厌患、离欲、灭尽，由不取而解脱者，则为善解脱。
    善解脱者，则为纯一，得纯一者，则无以转之可施设者。
    一九  诸比丘!以何为识耶?诸比丘二六识身是。[谓]：眼识、耳识、鼻识、舌识、
    身识、意识是。诸比丘!此名为识。依名色之集而有识之集。依名色之灭而有识之
    灭。此顺识灭道者，是八支圣道。谓：正见……乃至……正定是。
        第一 蕴相应                                         八九

        相应部经典三                                        九O
    二O  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭、
    证知如是顺识灭之道，而向识之厌患、离欲、灭尽者，则为善向。善向者，则入此
    法与律。
    二一  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，
    证知如是顺识灭之道，而对识厌患、离欲、灭尽，不依取而解脱者，为善解脱。得
    善解脱者，则为纯一，纯一者，则无以转之可施设。’

    注1 汉译杂阿含经卷二(大正藏二、九b)。
      2 ‘识集’原本重复‘识灭’之误。
      3 ‘食’此处与俱欲贪言为搏食(原注)。
      4 ‘善向’原本supatipatipanna是supatipanna之误。
      5 ‘转’解作轮回系缚。

          [五七] 第五 七处1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!比丘于七处善巧而有三种观察。于此法与律纯一而已立者，名为最上
    人。
    四  诸比丘!何为比丘于七处善巧耶?
 62 五  诸比丘!此处有比丘!知色，知色之集，知色之灭，知顺色灭之道，知色之味，
    知色之过患，知色之出离。
    六~八  知受……想……行……
    九  知识，知识之集，知识之灭，知顺识灭之道，知识之味，知识之过患，知识之
    出离。
    一O  诸比丘!以何为色耶?诸比丘!四大种及四大种所造之色，名之为色。由食
    之集而有色之集，由食之灭而色之灭。此顺色灭之道者，是八支圣道。谓：正见……
    乃至……正定是。
    一一  缘色而生乐与喜，为色之味。有色之无常、苦而变坏之法，为色之过患。于
    色调伏欲贪，断欲贪是为色之出离。
        第一 蕴相应                                         九一

        相应部经典三                                        九二
    一二  诸比丘!诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、
    证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，
    而向色之厌患、离欲、灭尽者，则为善向。善向者，则为入此法2与律。
    一三  诸比丘!诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、
    证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，
 63 而对色之厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一。
    纯一者，则无以转之可施设。
    一四  诸比丘!以何为受耶?诸比丘!六受身是。[谓：]眼触所生之受……乃至
    ……意触所生之受是。诸比丘!此名为受。依触之集，而有受之集。依触之灭，而
    有受之灭。此受灭之道者，是八支圣道。谓：正见……乃至……正定是。
    一六3  缘受而生乐与喜，为受之味。有受之无常、苦而变坏之法，为受之过患。
    于受调伏欲贪，断欲贪为受之出离。
    一七  诸比丘!诸沙门、婆罗门，证知如是受，证知如是受之集，证知如是受之灭，
    证知如是顺受灭之道，证知如是受之味，证知如受之过患，证知如是受之出离，而
    向受之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
    一八  诸比丘!诸沙门、婆罗门，证知如是受……乃至……无以转之可施设。
    一九~二一  诸比丘!以何为想耶?诸比丘!六想身是。[谓]：色想、声想、香想、
    味想、所触想、法想是。诸比丘!此名为想……乃至……无以转之可施设。
    二二  诸比丘!以何为行耶?诸比丘!六思身是。[谓]：色思……乃至……法思
 64 是。诸比丘!此名为行。依触之集而有行之集。依触之灭而有行之灭。此顺行灭之
    道者，是八支圣道。谓：正见……乃至……正定是。
    二三  缘于行所生乐与喜，为行之味。有行之无常、苦而变坏之法，为行之过患。
    于行调伏欲贪，断欲贪为行之出离。
    二四~二五  诸比丘!诸沙门、婆罗门，证知如是之行，证知如是行之集，证知如
    是行之灭、证知如是顺行灭之道……乃至……向于行之厌患、离欲、灭尽者，则为
    善向。善向则入此法与律……乃至……无以转之可施设。
    二六  诸比丘!以何为识耶?诸比丘!六识身是。[谓：]眼识、耳识、鼻识、舌识、
    身识、意识是。诸比丘!此名为识。依名色之集而有识之集，依名色之灭而有识之
        第一 蕴相应                                         九三

        相应部经典三                                        九四
    灭法。此顺识灭之道，是八支圣道。谓：正见……乃至……正定是。
    二七  缘识而生乐与喜，为识之味。有识之无常、苦而变坏之法，为识之过患。于
    识调伏欲贪，断欲贪，为识之出离。
    二八  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，
    证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，
    而向识之厌患、离欲、灭尽者，则为善向。善向则入此法与律。
 65 二九  诸比丘!诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，
    证知如是顺识灭之道，证知如是识之味，证知如识之过患，证知如是识之出离，对
    识厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，纯一
    则无以转之可施设。
    三0   诸比丘!如是比丘为于七处是善巧。
    三一  诸比丘!以何为比丘有三种之观察耶?诸比丘!此处有比丘!观察界，观察
    处，观察缘起。诸比丘!如是为比丘有三种之观察。
    三二  诸比丘!比丘于七处善巧而有三种之观察。于此法与律纯一而已立者，名为
    最上人。’

    注1 汉译杂阿含卷二(大正藏二、一0a)，七处三观经(大正藏二、四九八c-同大正藏二、
        八七五b)增一阿含经卷三十五(大正藏二、七五四b)。
      2 ‘法’之语，原本逸失。
      3 原本之节号码错误，今不改订。

          [五八] 第六 等觉者1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!如来、应供、正等觉者，不取于色由厌患、离欲、灭尽，而解脱，则
    名为正等觉者。诸比丘!慧解脱之比丘，亦不取于色由厌患、离欲、灭尽，而解脱，
    名为慧解脱者。
    四  诸比丘!如来、应供、正等觉者，不取于受由厌患、离欲、灭尽，而解脱，则
    名为正等觉者。诸比丘!慧解脱之比丘，亦受之厌患……乃至……名为慧解脱者。
        第一 蕴相应                                         九五

        相应部经典三                                        九六
    五~七  诸比丘!如来、应供、正等觉者，乃想……行……不取于识由厌患、离欲
 66 、灭尽，而解脱，名为正等觉者。诸比丘!慧解脱之比丘，亦不取于识由厌患、离
    欲、灭尽，而解脱，名为慧解脱者。
    八  诸比丘!于此，如来、应供、正等觉者与慧解脱之比丘，有何之差别，有何之
    特相，有何之殊异耶?’
    九  ‘大德!我等于法，乃以世尊为根，以世尊为眼，以世尊为依。大德世尊!愿显
    示此所说之义，诸比丘当从世尊闻而受持。’
        ‘诸比丘!然则!谛听!善思念!我当说。’
        ‘唯唯，大德!’彼诸比丘，应诺世尊。
    一O  世尊乃如是说曰：
        ‘诸比丘!如来、应供、正等觉者，乃令起未起之道，令生未生之道，说未说之
    道，知道，觉道，悟道。诸比丘!如今诸弟子，随于道，随从而成就。
    一一  诸比丘!此乃如来、应供，正等觉者与慧解脱比丘之差别，特相，殊异是。’

    注1 汉译杂阿含经卷二(大正藏二、一九b)。

          [五九] 五群比丘1
    一  波罗捺国，鹿野苑之因缘。
    二~三  于此，世尊告而比丘曰……乃至……如是说曰：
 ※ 三  ‘诸比丘!色是无我。诸比丘!若此色2有我者，此色则无致病，于色则得谓：
    ‘我用此色，不用彼色。’
    四  诸比丘!然而，色无我故，色乃致病，于色不得谓：‘我用此色，不用彼色。’
 67 五  受是无我。诸比丘!若此受是有我者，此受则无致病，于此受乃得谓：‘我用
    此受，不用彼受。’
    六  诸比丘!然而，受是无我故，受乃致病，于受不得谓：‘我用此受，不用彼受。’
    七  想是无我……
    八  行是无我。诸比丘!若此行是有我者，则此行无致病，于此行则得谓：‘我用
    此行，不用彼行。’
        第一 蕴相应                                         九七

        相应部经典三                                        九八
    九  诸比丘!然而，行是无我故，行乃致病，则于行不得谓：‘我用此行，不用彼
    行。’
    一O  识是无我。诸比丘!若此识是有我者，则此识无致病，于此识则得谓：‘我
    用此识，不用彼识。’
    一一  诸比丘!然而，识是无我故，识乃致病，则于识不得谓：‘我用此识，不用
    彼识。’
    一二  诸比丘!汝等于意云何?色是常耶、无常耶?’
        ‘大德!是无常!’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘以观见无常、苦而变易之法，得为‘此是我所，此是我，此是我体’耶?’
        ‘大德!不也。’
    一三~一五  受……想……行……
    一六  ‘识是常住耶、无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
 68     ‘大德!是苦。’
        ‘观见无常、苦而变易之法者，得为‘此是我所，此是我，此是我体’耶?’
        ‘大德!不也。’
    一七  ‘诸比丘!是故，所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近，应如是以正慧作如实观，此非我所，此非我，此非我体。
    一八  所有受之……
    一九  想之……
    二O   行之……
    二一  识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧，
    作如实观：此非我所，此非我、此非我体。
    二二  诸比丘!多闻之圣弟子，作如是观者，则厌患色，厌患受……想……行……
    识，厌患者则离贪，离贪者则解脱，解脱者则生已解脱智，知：生已尽、梵行已立、
        第一 蕴相应                                         九九

        相应部经典三                                        一00
    所作已办、不受后有。’
    二三  世尊如是说已，五群比丘信受欢喜世尊之所说。又说此教时，五比丘无取着，
    而从诸漏令心解脱。

    注1 汉译杂阿含经卷二(大正藏二、七c)律藏大品原典一三页以下。
      2 ‘此色’rupam ca hidam 之中，最后一语，原本逸失。

          [六0] 第八 摩诃利1
    一  如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。
 69 二  时，离车人摩诃利来诣世尊之住处……乃至……坐于一面之离车人摩诃利白世
    尊曰：
    三  ‘大德!富兰那迦叶如是说：‘无因无缘而有众生之杂染。无因、无缘而致众
    生杂染。无因、无缘而有众生之清净。无因、无缘而致众生清净。’世尊!于此当
    如何说耶?’
    四  ‘摩诃利!有因、有缘而有众生之杂染。有因、有缘而致众生杂染。摩诃利!有
    因、有缘而有众生之清净。有因、有缘而致众生清净。’
    五  ‘大德!有何因、何缘而有众生之杂染?有何因、何缘，而致众生2杂染耶?’
    六  ‘摩诃利!若于此色，一向于苦，随于苦，以随苦不随乐者，众生不染着此色。
    摩诃利!然而，色乐，而随于乐，伴乐不伴苦故，众生为色所染着、染着故、为结
    缚故，而致杂染。
        摩诃利!有此因、此缘而有众生之杂染。有此因、此缘而为众生杂染。
    七  摩诃利!若于此受而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此
    受所染着。摩诃利!然而，乐于受，随于乐，伴乐不伴苦故，众生染着于受，染着
    故而被缚结，被缚故致杂染。
        摩诃利!有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
    八  摩诃利!若于此想……
    九  摩诃利!若于此行而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此
 70 行所染着。摩诃利!然而，乐于行，随于乐，伴乐不伴苦故，众生染着于行。染着
        第一 蕴相应                                         一O一

        相应部经典三                                        一O二
    故被缚结，被缚结故致杂染。
        摩诃利!有此因、此缘，有众生之杂染。有此因、此缘而致众生杂染。
    一O  摩诃利!若于此识而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不染
    着于识。摩诃利!然而，乐于识，随于乐，伴乐不伴苦故，众生染着于识。染着故
    被缚结，被缚结故致杂染。
        摩诃利!有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。
    一一  ‘大德!有何因、何缘而有众生之清净耶?有何因、何缘而众生致杂染耶?’
    一二  ‘摩诃利!若于此色而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患
    此色。摩诃利!然而，色是苦，随于苦，伴于苦而不伴于乐故，众生厌患于色，厌
    患故离贪，离贪故为清净。
        摩诃利!有此因、此缘而有众生之清净。有此因、此缘而致众生清净。
    一三  摩诃利!若于此受……
    一四  想……[行]
    一五  于识而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此识。摩诃利!
    然而，识是苦，随于苦，以伴于苦不伴于乐故，众生厌患于识，厌患于识故则离贪，
    离贪故致清净。
 71 一六  摩诃利!有此因、此缘而有众生之清净。有此因、此缘致众生清净。’

    注1 汉译杂阿含卷二(大正藏二、二0b)。
      2 ‘众生’之语，原本逸脱。

          [六一] 第九 炽然1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!色乃炽然，受乃炽然，想乃炽然，行乃炽然，识乃炽然。
    四  诸比丘!圣弟子，如是观者，则厌患于色，厌患于受……想……行……识。厌
    患故离贪，离贪故解脱。解脱已，而生解脱智。
    五  知：生已尽、梵行已立、所作已办、不受后有。’
        第一 蕴相应                                         一O三

        相应部经典三                                        一O四
    注1 律藏大品原典三四页。

          [六二] 第十 言路
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!有三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令
    杂乱，当不令杂乱，不为有智之沙门，婆罗门所诃讥。以何为三耶?
    四  诸比丘!于过去、已灭、已变坏之色，谓有‘曾有’名数，谓有‘曾有’名目，
    谓有‘曾有’施设。谓无‘现有’名数，谓无‘当有’名数。
    五  于过去、已灭、已变坏之受，谓有‘曾有’名数，谓有‘曾有’名目，谓有‘曾
    有’施设。谓无‘现有’名数，谓无‘当有’名数。
    六  于过去、已灭、已变坏之想……
    七  于过去、已灭、已变坏之行，谓有‘曾有’名数，谓有‘曾有’名目，谓有‘曾
    有’施设。谓无‘现有’名数，谓无‘当有’名数。
 72 八  于过去、已灭、已变坏之识，谓有‘曾有’名数，谓有‘曾有’名目，谓有‘曾
    有’施设。谓无‘现有’名数，谓无‘当有’名数。
    九  诸比丘!于未生、未现之色，谓有‘当有’名数，谓有‘当有’名目，谓有
    ‘当有’施设。谓无‘现有’名数，谓无‘曾有’名数。
    一O  于未生、未现之受，谓有‘当有’名数，谓有‘当有’名目，谓有‘当有’
    施设。谓无‘现有’名数，谓无‘曾有’名数。
    一一  于未生、未现之想……乃至……
    一二  于未生、未现之行，谓有‘当有’名数，谓有‘当有’名目，谓有‘当有’
    施设。谓无‘现有’名数，谓无‘曾有’名数。
    一三  于未生、未现之识，谓有‘当有’名数，谓有‘当有’名目，谓有‘当有’
    施设。谓无‘现有’名数，谓无‘曾有’名数。
    一四  诸比丘!于已生，现生之色，谓有‘现有’名数，谓有‘现有’名目，谓有
    ‘现有’施设。谓无‘曾有’名数，谓无‘当有’名数。
    一五  于已生、已现之受，谓有‘现有’名数，谓有‘现有’名目，谓有‘现有’
    施设，谓无‘曾有’名数，谓无‘当有’名数。
        第一 蕴相应                                         一O五

        相应部经典三                                        一O六
    一六  于已生、已现之想……
    一七  于已生，已现之行，谓有‘现有’名数，谓有‘现有’名目，谓有‘现有’
    施设。谓无‘曾有’名数，谓无‘当有’名数。
    一八  于已生，已现之识，谓有‘现有’名数，谓有‘现有’名目，谓有‘现有’
    施设。谓无‘曾有’名数，谓无‘当有’名数。
    一九  诸比丘!此三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不
 73 令杂乱，当不令杂乱，不令有智之沙门、婆罗门诃讥。
    二O  诸比丘!彼郁迦罗之住人，瓦沙与槃若是无因论者，无所作论者，无有论者，
    于此三种之言路、增语路，施设路，予以诃责、诃毁者。所以看何?乃畏嘲笑、轻
    侮、非难故他。’
                                                中五十经中 第一封滞品 [终]
        此品之摄颂曰
          封滞及种子
          优陀那取转
          七处等觉者
          五群之比丘
          以及摩诃利
          炽然与言路

                第二 阿罗汉品
          [六三] 第一 取1
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  坐于一面之比丘，白世尊曰：
        ‘大德世尊!愿请为我略说法要。我愿从世尊听闻法，独自静居、不放逸、热诚、
    专精而住。’
        第一 蕴相应                                         一O七

        相应部经典三                                        一0八
    四  ‘比丘!执取时，则为魔所缚，不执取时，则由波旬解脱。’
 74     ‘世尊![我]承知矣，善逝![我]承知矣。’
    五  ‘比丘!汝于我略说之义如何作广解耶?’
    六  ‘大德!执取色时，则为魔所缚，不执取时，即由波旬解脱。执取受时，即为魔
    所缚，不执取时，则由波旬解脱。执取想……行……识时，则为魔所缚，不执取时，
    则由波旬解脱。
        大德!我如是广解世尊所略说之义。’
    六2 ‘比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!执取色时，则为魔
    所缚，不执取时，则由波旬解脱。执取受……想……行……识时，则为魔所缚，不
    执取时，则由波旬解脱。
        比丘!应如是广劝我所略义之义。’
    七  时，彼比丘欢喜、随善世尊之所说。即从座而起，敬礼、右绕3世尊而去。
    八  时，彼比丘独自静居、不放逸、热诚、专精不久而住，善男子之正当出家，以
    出家之本意，于现法无上梵行究竟具足自证知、现证而住。证知：生已尽、梵行已
    立、所作已办、不受后有。
    九  彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、四b)。
      2 原本节号错误，今不改订。
      3 ‘行右绕’原本逸脱。

          [六四] 第二 思
    一~二  [尔时，世尊]在舍卫城……乃至……
 75 三  坐于一面之彼比丘，白世尊曰：
        ‘大德世尊!愿请为我略说法要……乃至……专精而住。’
    四  ‘比丘!思时，则为魔所缚，不思时，则由波旬解脱。’
        ‘世尊!承知矣，善逝!承知矣。’
    五  ‘比丘!汝如何广解我所略说之义耶?’
        第一 蕴相应                                         一O九

        相应部经典三                                        一一O
    六  ‘大德!思色时则为魔所缚，不思时，则由波旬解脱。思受……想……行……识
    时，则为魔所缚，不思时，则由波旬解脱。
 76     大德!我如是广解世尊所略说之义。
    七  ‘比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!思色时，则为魔所
    缚，不思时，则由波旬解脱、思受……想……行……识时，则为魔所缚，不思时，
    则由波旬解脱。
        比丘!应如是广观我所略说之义。’
    八~九  ……乃至……彼比丘得成阿罗汉。
          [六五] 第三 欢喜
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊曰：
        ‘大德世尊!愿请为我略说法要……乃至……专精而住。’
    四  ‘比丘!欢喜时，则为魔所缚，不欢喜时，则由波旬解脱。’
        ‘世尊!承知矣，善逝!承知矣。’
    五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……
    行……识时，则为魔所缚，不欢喜时，则由波旬解脱。
    大德!我如是广解世尊所略说之义。’
    七  ‘比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!欢喜色时，则为魔
    所缚，不欢喜时，则由波旬解脱。欢喜受……想……行……识时，则为魔所缚，不
    欢喜时则由波旬解脱。
        比丘!应如是广劝我所略说之义。’
    八~九  ……乃至……彼比丘得成阿罗汉。
          [六六] 第四 无常1
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        ‘大德世尊!愿请为我略说法……乃至……热诚、专精而住。’
    四  ‘比丘!于无常者，汝则应断欲。’
        ‘世尊!承知矣，善逝!承知矣。’
        第一 蕴相应                                         一一一

        相应部经典三                                        一一二
    五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!色是无常。我于此应断欲，受……想……行……识是无常，我于此应断
    欲。
    大德!就如是广解世尊所略说之义。’
    七  ‘比丘!善哉、善哉!比丘!善广解我所略说之义。比丘!色是无常。汝于此应
    断欲，受……想……行……识是无常，汝于此应断欲。
        比丘!应如是广观我所略说之义。’
 77 八~九  ……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三b)。

          [六七] 第五 苦
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        ‘大德世尊!愿请为我略说法要……乃至……专精而住。’
    四  ‘比丘!于苦者，汝应断欲。’
        ‘世尊!承知矣，善逝!承知矣。’
    五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!色是苦。我于此应断欲，受……想……行……识是苦，我于此应断欲。
    大德!我如是广解世尊所略说之义。’
    七  ‘比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!色是苦。汝于此应
    断欲，受……想……行……识是苦，汝于此应断欲。
        比丘!应如是广劝我所略说之义。’
    八~九  ……乃至……彼比丘得成阿罗汉。
          [六八] 第六 无我1
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        ‘大德世尊!愿请为我略说法要……乃至……专精而住。’
    四  ‘比丘!汝于无我者，则应断欲。’
        ‘世尊!承知矣!善逝!承知矣。’
        第一 蕴相应                                         一一三

        相应部经典三                                        一一四
 78 五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!色是无我。我于此应断欲，受……想……行……识是无我。我于此应断
    欲。
        大德!我如是广解世尊所略说之义。’
    七  ‘比丘!善哉、善哉!比丘!善能广解我所略说之义。比丘!色是无我。汝于此
    应断欲，受……想……行……识是无我，汝于此应断欲。
        比丘!应如是广观我所略说之义。’
    八~九  ……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三b)。

          [六九] 非自所应1
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：
        ‘大德世尊!愿请为我略说法要……乃至……专精而住。’
    四  ‘比丘!汝于非自所应者，应断欲。’
        ‘世尊!承知矣，善逝!承知矣。’
    五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!色乃非自所应。我于此应断欲，受……想……行……识乃非自所应，我
    于此应断欲。
        大德!我如是广解世尊所略说之义。’
 79 七  ‘比丘!善哉、善哉!比丘!善广解我所略说之义。比丘!色乃非自所应，汝于
    此应断欲，受……想……行……识乃非自所应，汝于此应断欲。
        比丘!应如是广观我所略说之义。’
    八~九  时……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、三c)

          [七0] 第八 止住所染1
        第一 蕴相应                                         一一五

        相应部经典三                                        一一六
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊曰：
        ‘大德!愿请为我略说法要，我愿从世尊听闻法……乃至……专精而住。’
    四  ‘比丘!汝止住于所染者，应断欲。’
        ‘世尊!承知矣，善逝!承知矣。’
    五  ‘比丘!汝如何广解我所略说之义耶?’
    六  ‘大德!色是止住于所染，于此应断欲，受……想……行……识是止住于所染，
    我于此应断欲。
    大德!我如是广解世尊所略说之义。’
    七  ‘比丘!善哉、善哉!比丘!善广解我所略说之义。比丘!色是止住于所染，汝
    于此应断欲，受……想……行……识是止住于所染，汝于此应断欲。
        比丘!应如是广观我所略说之义。’
    八~九  时……乃至……彼比丘得成阿罗汉。

    注1 汉译杂阿含经卷一(大正藏二、四a)。

          [七一] 第九 罗陀1
    一  [尔时，世尊]在舍卫城……乃至……
 80 二  时，具寿罗陀来诣世尊之住处。诣已，敬礼世尊，坐于一面，
    三  坐于一面之具寿罗陀白世尊曰：
        ‘大德!如何知，如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠耶?’
    四  ‘罗陀!所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如
    是以正慧，作如实观，此非我所，此非我，此非我体。
    五  所有之受……
    六  想……
    七  行……
    八  识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，
        第一 蕴相应                                         一一七

        相应部经典三                                        一一八
    如实观，此非我所，此非我，此非我体。
    九  罗陀!如是知、如是观者，则于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠。’
    一O  ……乃至……时具寿罗陀得成阿罗汉。

    注1 汉译杂阿含经卷六(大正藏二、三七c)。

          [七二] 第十 修罗陀1
    一  [尔时，世尊]在舍卫城……乃至……
    二~三  时，具寿修罗陀[……乃至……]白世尊曰：
        ‘大德!如何知，如何观者，则于此有识之身及外之一切相，得离心、我慢、我
    所慢、慢，超越种种相，而得善解脱耶?’
    四  ‘修罗陀!所有色之过去、未来、现在……乃至……远、近者，如是以正慧，作
    如实观，此非我所，此非我体，则无执取而解脱。
    五~七  所有之受……想……行……
 81 八  识之过去未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作
    如实观，此非我所，此非我，此非我体，则无执取而解脱。
    九  修罗陀!如是知、如是观者，则于此有识之身及外之一切相，得离心、我慢、
    我所慢、慢、超越种种相，而得善解脱。’
    一O  ……乃至……时具寿修罗陀得成阿罗汉。

    注1 汉译未详。

                                                          第二 阿罗汉品 [终]
        此品之摄颂曰：
          取思及欢喜
          无常苦无我
        第一 蕴相应                                         一一九

        相应部经典三                                        一二O
          以非自所应
          及止住所染
          罗陀修罗陀
          此等共为十

               第三 所 食 品

          [七三] 第一 味1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!无闻之凡夫，不能如实知色之味与过患及出离。
    四~六  受……想……行……
    七  不能如实知识之味与过患及出离。
 82 八~一二  诸比丘!有闻之圣弟子，能如实知色……受……想……行……识之味与
    过患及出离。’

    注1 汉译未详。

          [七四] 第二 集(一)1
    一~二  [尔时世尊]在舍卫城……乃至……
    三  ‘诸比丘!无闻之凡夫，不能如实知色之集、灭、味、过患、出离。
    四~六  受……想……行……
    七  不能如实知识之集、灭、味、过患、出离。
    八  诸比丘!有闻之圣弟子，能如实知色之集、灭、味、过患、出离。
    九~一一  受……想……行……
    一二  能如实知识之集、灭、味、过患、出离。’

    注1 汉译未详。
        第一 蕴相应                                         一二一

        相应部经典三                                        一二二
          [七五] 第三 集(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!有闻之圣弟子，能如实知色集、灭、味、过患、出离。
    四~六  受……想……行……
    七  能如实知识集、灭、味、过患、出离。’
          [七六] 第四 阿罗汉1(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
 83 三  ‘诸比丘!色是无常。无常则是苦，苦则无我，无我则此非我所、此非我，此非
    我体。应如是以正慧，作如实观。
    四~六  受……想……行……
    七  识是无常。无常则是苦，苦则无我，无我则此非我所，此非我，此非我体。应
    如是以正慧，作如实观。
    八  诸比丘!有闻之圣弟子，如此观而厌患于色，厌患于受……想……行……识。
    九  厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生己尽、梵行已立、所作
    已办、不受后有。
    一O  诸比丘!乃至于有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，
    谓是阿罗汉。’
    一一  世尊如是说，善逝如是说已，师更说曰：
    一二   (一) 安乐阿罗汉
                渴爱已无迹
                应断此我慢
                以裂愚昧网
           (二) 获得不动性2
                远离心污浊
                世名无染者
                等梵亦无漏
           (三) 偏知五之蕴
                七正法为境3
        第一 蕴相应                                         一二三

        相应部经典三                                        一二四
                善士应赞叹
                此佛之爱子
           (四) 具足七之宝4
                当以学三学
                逍遥为大雄
                已无恐怖畏
           (五) 十分已具足5
                定入为龙象
                此世最胜者
                渴爱已无迹
           (六) 已生无学智
                此为最后身
                若得梵行果
                则无他所缘
 84        (七) 无摇种种想
                轮回转解脱
                获得调御位
                为此世胜者
           (八) 上下亦左右6
                绝无有欢喜
                师子吼宣说
                世间无上佛

    注1 汉译未详。
      2 ‘不动’云云，原本anejanto由暹罗本及原注anejante改之。
      3 ‘七正法’，信、惭、愧、多真、发勤、在念、慧之七种(原注)。
      4 ‘七宝’，谓七觉支(原注)。
      5 ‘十分’谓无学位十之分(原注)。
        第一 蕴相应                                         一二五

        相应部经典三                                        一二六
      6 ‘上下左右’原注有三释[一]上为头发顶、下是蹠、左右是中央，[二]是过去、未来、
        现在，[三]是配称天界、恶趣、人界。

          [七七] 第五 阿罗汉(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!应如是以正慧，如实观色是无常，无常则是苦，苦则无我，无我，则
    此非我所，此非我，此非我体。
    四~七  应观受……
    八  诸比丘!有闻之圣弟子，如是观而厌患于色、厌患于受……想……行……识。
    九  厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作
    已办、不受后有。
    一O  诸比丘!乃至有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，
    谓是阿罗汉。’
          [七八] 第六 师子(一)1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!兽王师子，暮时出居处，出居处而奋迅，奋迅而普观四方，乃作三次
    之师子吼，三次师子吼后，而出求食。
 85 四  诸比丘!凡畜生闻兽王师子吼声，则堕大怖畏、战栗、恐惧。栖穴者入穴，栖
    水者入水，栖林者入林，鸟则就于虚空。
    五  诸比丘!国王有象，以绳坚固缚于村邑王都，彼等亦一破截彼缚，怖畏而失大
    小便，以所有之力便而逃走。
    六  诸比丘!兽王师子，于畜生有如是大力，有如是大势力，有如是大威力。
    七  诸比丘!如是如来、应供、正等觉者、明行具足者、世间解、无上调御丈夫、
    天人师、佛陀、世尊出生于世时，说法谓如是色，如是色之集，如是色之灭，如是
    ……受……想……行……识，如是识之集，如是识之灭。
    八  诸比丘!彼诸长寿天虽是多乐久住于高殿中，闻如来之说法，则堕大怖畏、战
    栗、恐怖：‘我等无常而谓常住，我等不坚固而谓坚固，我等不恒常而谓恒常，我
    等无常、不坚固、不常恒而谓有身所摄。’
        第一 蕴相应                                         一二七

        相应部经典三                                        一二八
    九  诸比丘!如来于世间有如是大力，有如是大势力，有如是大威力。’
    一O  世尊如是说，善逝如是说已，更说曰：
 86       (一) 佛于现证知
               于人天世间
               常转法之轮
               比如无师教
          (二) 如是有身灭
               如是有身生
               八支之圣道
               乃灭苦之道
          (三) 形体胜有誉
               长寿之诸天
               闻名则战栗
               似兽见师子
          (四) 如应已解脱
               闻罗汉教言
               此乃无常身
               我等超有身
    注1 汉译未详。和增支部经典第四集三十三经一致

          [七九] 第七 师子(二)1
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  ‘诸比丘!诸沙门、婆罗门，忆念种种之宿住。忆念者，则忆念此一切五蕴，或
    随其一。
    四  诸比丘!我于过去世谓有如是色者，则忆念色。诸比丘!我于过去世谓有如是
    受者，则忆念受。诸比丘!我于过去世谓有如是想……行……识者，则忆念识。
    五  诸比丘!说名为色者何耶?诸比丘!为所恼坏故名为色也。何以为所恼坏耶?
        第一 蕴相应                                         一二九

        相应部经典三                                        一三O
    以寒受恼坏，以热受恼坏，以饥受恼坏，以渴受恼坏，以虻、蚊、风、热、蝎、蛇
    所触而为所恼坏。诸比丘!为所恼坏故名为色。
 87 六  诸比丘!说名为受者何耶?诸比丘!领受故名为受。领受者何耶?领受于乐，
    领受于苦，领受不苦不乐是。诸比丘!领受故名为受。
    七  诸比丘!说名为想者何耶?诸比丘!了解故名为想。了解者何耶?了解青，了
    解黄，了解赤，了解白是。诸比丘!了解故名为想。
    八  诸比丘!说名为行者何耶?诸比丘!现行于有为故名为行。现行于有为者何
    耶?以色为色性故，现行于有为，以受为受性故，现行于有为，以想为想性故，现
    行于有为，以行为行性故，现行于有为，以识为识性故，现行于有为。诸比丘!现
    行于有为故名行。
    九  诸比丘!说名为识者何耶?诸比丘!了知故名为识。了知者何耶?了知醋、了
    知苦、了知辛、了知甘2、了知苛，了知不苛，了知碱，了知不碱。诸比丘!了知
    故名为识。
    一O  诸比丘!于此有闻之圣弟子，乃如是思择。
    一一  如‘我今为色所食：我于过去世，亦为色所食，如今现在为色所食。我若乐
    着于未来之色者，则我于未来世，亦应为色所食，乃如今现在为色所食。’彼如是
    思择、则不顾过去之色，不乐着未来之色，则于现在之色向厌患、离贪、灭尽。
    一二  如‘我今为受所食：我于过去世，亦为受所食，乃如今现在为受所食。我若
 88 乐着于未来之受者，则我于未来世亦应为受所食，乃如今现在为受所食。’彼如是
    思择，则不顾过去之受，不乐着未来之受，则于现在之受向厌患、离贪、灭尽。
    一三  如‘我今为所想所食……
    一四  如‘我今为行所食，我于过去世，亦为行所食，乃如今现在为行所食。我若
    乐着未来之行者，乃如今现在为行所食。我若乐着于未来之行者，则我于未来世，
    亦应为行所食，乃如今现在为行所食。’彼如是思择，则不顾过去之行，不乐着未
    来之行，则于现在之行向厌患、离贪、灭尽。
    一五  如‘我今为识所食，我于过去世，亦为识所食，乃如今现在为识所食。我若
    乐着未来之识者，则我于未来世，亦应为识所食，乃如今现在为识所食。’彼如是
    思择，则不顾过去之识，不乐着未来之识，则于现在之识向厌患、离贪、灭尽。
        第一 蕴相应                                         一三一

        相应部经典三                                        一三二
    一六  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    一七~一九  受……想……行……
 89 二O  ‘识是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    二一  ‘诸比丘!应如是以正慧如实作观。是故诸色之过去、未来、现在、内外、粗
    细、劣、胜、远、近之一切色，乃非我所，非我，非我体。
    二二  受……
    二三  想……
    二四  行……
    二五  应如是以正慧如实作观。识之过去、未来、现在……乃至……远近之一切识，
    乃非我所，非我，非我体。
    二六  诸比丘!圣弟子以此名为减而不增，舍而不取，退而不近，离薰而不偏薰。
    二七  何以减而不增耶?以减色而不增，以减受……想……行……识而不增。
    二八  何以舍而不取耶?以舍色而不取，以舍受……想……行……识而不取。
    二九  何以退而不近耶?以退去色而不近，退去受……想……行……识而不近。
 90 三0   何以离薰而不偏薰耶?以离薰色而不偏薰，离薰受……想……行……识而不
    偏薰。
    三一  诸比丘!有闻之圣弟子，作如是观，以厌患于色，厌患于受……想……行……
    识，厌患而离贪，离贪而解脱，解脱而生解脱智，则知：生已尽、梵行已立、所作
        第一 蕴相应                                         一三三

        相应部经典三                                        一三四
    已办、不受后有。
    三二  诸比丘!比丘以此为不增不减，已减而住，不舍不取，已舍而住，不退不近，
    已退而住，不离薰、不偏薰。
    二三  已离薰而住，何以不增不减耶?已减而住，以色不增不减。已减而住，受……
    想……行……识不增不减。
    三四  已减而住，何以不舍不取耶?已舍而住，以色不舍不取，已舍而住，以受……
    想……行……识不舍不取。
    三五  已舍而住，何以不退、不近耶?已退而住，由色不退不近，已退而住，由受
    ……想……行……识不退不近。
    三六  已退而住，何以不离薰、不偏薰耶?已离薰而住，以色不离薰、不偏薰，已
    离薰而住，以受……想……行……识不离薰、不偏薰。
    三七  已离薰而住。诸比丘!如是心解脱之比丘，是帝释天、梵天、生主之诸天所
    遥望而归依。’
 91 三八        归命人良马
                归命最胜人
                汝所依静虑
                我等所难知3

    注1 汉译杂阿含经卷二(大正藏二、一一b)英译者，此经名为‘师子’是错误，应该是云‘所
        食’。于汉译谓‘三世阴世所食经。’
      2 ‘甘’原本madhukam由暹罗本madhuram改之。
      3 ‘我等’云云，原本tenabhijanama由暹罗本te nabhijanama改之。

          [八0] 第八 乞食1
    一  尔时，世尊住释迦国之迦维罗卫城尼拘律园。
    二  时，世尊为少诤事故斥比丘众后，清晨着下衣、持钵、衣，入迦维罗卫城乞食。
    三  行于迦维罗卫城乞食。食已，从乞食还到大林，H行昼日坐。入大林坐于毗罗
    婆若树下，以行昼日坐。
        第一 蕴相应                                         一三五

        相应部经典三                                        一三六
    四  时，世尊静居宴默，心生如是思念：
    五  ‘我虽退却比丘众，但此处有新参之诸比丘，出家不久，初入此法与律，彼等不
    见我，成生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。
    六  如是此处有新参之诸比丘，出家未久，初入此法与律，彼等不见我，或生别异，
    或生变易，犹如种子不得水，或生别异，或生变易。
    七  如是此处……乃至……彼等不见我，或生别异，或生变易，我宜如前往摄取比
    丘众，如是今应摄取此比丘众。’
    八  时有索诃主梵天，知世尊心之所思念，譬喻力士之屈伸腕，伸屈腕，速没于梵
    天界，现于世尊之前。
 92 九  时，索诃主梵天，偏袒上衣之一肩，合掌奉世尊，白世尊曰：
        ‘世尊!如是，善逝!如是。大德!世尊难避却比丘众。
    一O  此处有新参之诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，
    或生变易。犹如幼犊不见母，或生别异，或生变易。
    一一  如是此处有新参诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别
    异，或生变易。犹如种子不得水，或生别异，或生变易。
    一二  如是此处有新参诸比丘，出家未久，初入此法与律，彼等不得见世尊，或生
    别异，或生变易。
    一三  大德世尊!令比丘众欢喜，大德世尊!令比丘众欢呼!大德世尊!应如先前
    之摄取比丘众，如今当摄取比丘众。’
    一四  世尊默然而许。
    一五  时，索诃主梵天知世尊之允许，敬礼世尊，若绕即没于其处。
    一六  时，世尊暮时，由宴默而起，到尼拘律园。到已，坐于所设之座。坐已，世
    尊如是示现神通变化。彼诸比丘，独2自或各二人以怀惭愧之色，令来我处。
 93 一七  彼诸比丘，独自或各二人怀惭愧之色，来诣世尊之住处。诣已，敬礼世尊，
    坐于一面。
    一八  坐于一面时，世尊则谓彼诸比丘曰：
        ‘诸比丘3!于此处乞食者，乃诸活命中之下端。于世间如是禁咒4，谓汝乞食
    者，手持钵游方。诸比丘!然而知如是义趣，诸善男子之到此，乃缘于有义趣。非
        第一 蕴相应                                         一三七

        相应部经典三                                        一三八
    为王所强迫，非为贼所强迫，非为负债之故，非为苦于活命5，我等6沉没于生、
    老、死、愁、悲、苦、忧、恼，沈于苦，为苦所围，不知尽此纯一之苦蕴。
    一九  诸比丘!如是而出家之彼善男子，以起贪欲，于诸欲生极染着，心有嗔恚，
    意有害想，失念而不正知，不入于定，心散乱，乃凡俗诸根是。诸比丘7!犹如焚
    尸火槽，燃烧两端，而中间涂粪，于村亦不用材，于林间亦不用之材。诸比丘!我
    乃说如是此人，既弃在家人之受用，亦不圆满于沙门之义。
    二O  诸比丘!有三不善觉，[谓]：贪觉、恚觉、害觉是。诸比丘!或修习无相三
    昧时，此三不善觉之无余灭尽，于四念处，心8安住而住。
    二一  诸比丘!然则修习无相三昧亦善。诸比丘!多作修习无相三昧者，果多，功
    德多。
 94 二二  诸比丘!有二种见。[谓]：有见、非有见是。诸比丘!此中有闻之圣弟子，
    如是思择之，谓于世间有少法，我取之而为无罪过者否?
    二三  彼如是知，谓于世间乃少法，而我取之而非为无罪过，我若取色者，则有所
    取，若取受……想……行……识者则有所取，然则缘取而生有，缘有而生生，缘生
    而生老、死、愁、悲、苦、忧、恼。，如是而有此纯一之苦蕴集。
    二四  诸比丘!汝等于意云何?色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若是无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘若观此是无常、苦变易之法者，可得此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    二五~二八  受……想……行……识是常9耶?………至……
    二九~三O  ‘诸比丘!于此如是观故……乃至，知……更不受后有。’

    注1 汉译杂阿含经卷十(大正藏二、七一c)中阿含经卷三十四(大正藏一、六四七a)。
      2 ‘独’云云，原本ekavihakaya由暹罗本ekadvihikaya改之。
      3 以下次节至最终，与如是语经九一同文。
        第一 蕴相应                                         一三九

        相应部经典三                                        一四O
      4 如是禁咒原本abhisapayam由暹罗本abhisapo'yam改之。
      5 ‘苦于活命’原本jivikapakata由暹罗本ajivika'pakata改之
      6 ‘我等’云云，原本atinnamhi由暹罗本atinna'mha改之。
      7 此喻出增支部经典原典二、九五，本生经原典一、四八二。
      8 ‘心’原本citassa是cittassa之误。
      9 常，原本samkhittam由暹罗本niccam改之。

          [八一] 波陀聚落1
    一  尔时，世尊住拘睒弥国瞿师多罗园。
 95 二  时，世尊清晨着下衣、持钵、衣，入拘睒弥乞食C行于拘睒弥乞食，食已，从
    乞食还，自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独去游方。
    三  时，有一比丘，于世尊出去未久，来至具寿阿难处，来而言于具寿阿难曰：
        ‘友阿难!世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独2去游
    方矣。’
    四  ‘友!世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独往游方时，
    世尊欲独住，任何人皆不得随从。’
    五  时，世尊顺次游方到波陀聚落。于此，世尊住于波陀聚落跋陀萨罗树下。
    六  时，有众多比丘，来至具寿阿难之处，与具寿阿难俱相交谈庆慰、欢喜、感铭
    之言后，坐于一面。
    七  坐于一面之彼诸比丘，言具寿阿难曰：
        ‘友阿难!已久不亲闻世尊之说法。友阿难!我等欲亲闻世尊之说法。’
    八  时，具寿阿难，与彼诸比丘众俱，来诣波陀聚落跋陀萨罗树，世尊之住处。诣
    已，敬礼世尊，坐于一面。
    九  坐于一面时，世尊为彼诸比丘说法，教示、劝导，赞叹勉励，令之欢喜。
 96 一O  尔时，有一比丘!心生如是思念：
        ‘如何知，如何观者，得无间尽诸漏耶?’
    一一  时，世尊知彼比丘心之所思念，以告诸比丘曰：
        第一 蕴相应                                         一四一

        相应部经典三                                        一四二
        ‘诸比丘!我思择而说法，思择而说四念处，思择而说四正勤3，思择而说四如
    意足，思择而说五根，思择而说五力，思择而说七觉分，思择而说八圣道分。
        诸比丘!如是乃我思择之说法。
    一二  诸比丘!如是我思择说法4，时，此处有一比丘，心生是念：‘如何知，如
    何观者，得无间尽诸漏?’
    一三  诸比丘!如何知，如何观者，得无间尽诸漏耶?
    一四  诸比丘!于此处有无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不
    见善知识……乃至……不随善知识之法，以见色为我。诸比丘!彼以见为行，此行
    以何为因?以何为集?从何而生?从何而现耶?诸比丘!若于无明触所生之所受触
    者，于无闻之凡夫，生渴爱，依此而生行。诸比丘!如是彼行亦是无常、有为、缘
    无间尽诸起所生，彼渴爱亦是无常、有为、缘起所生。彼受……彼触亦是无常、有
    为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、
 97 缘起所生。诸比丘!如是知，如是观者，于无间尽诸漏。
 ※ 一七  虽不见色是我，却见我有色。诸比丘!彼以见为行，此行以何为因?以何为
    集?从何而生?从何而现耶?诸比丘!若于无明触所生之所受触，于无闻凡夫生渴
    爱，由此而生行。诸比丘!如是彼行亦是无常、有为、缘起所生。诸比丘!彼渴爱
    ……受……触……无明亦是无常、有为、缘起所生。诸比丘!如是知、如是观者，
    于无间而尽诸漏。
    一八  虽不见色是我，亦不见我有色，却见我中有色。诸比丘!彼以见为行。此行
    以何因、以何集、从何而生?从何而现耶?诸比丘!于无明触所生之所受触者，于
    无闻之凡夫，生渴爱，由此而生行。诸比丘!如是彼行亦是无常、有为、缘起所生。
    彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘!如是知，如是
    观者，于无间尽诸漏。
    一九  不见色是我，不见我有色，亦不见我中有色，却见色中有我。诸比丘!彼以
    见为行。此行以何为因、以何为集、从何而生?从何而现耶?诸比丘!于无明触所
    生之所受触者，于无闻凡夫生渴爱，由此而生行。诸比丘!如是彼行亦是无常、有
 98 为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘!
    如是知……乃至……尽诸漏。
        第一 蕴相应                                         一四三

        相应部经典三                                        一四四
    二O  虽不见色是我，亦不见我有色，我中有色，色中有我。
    二一  但见受是我，见我有受，见我中有受，见受中有我。
    二二~二三  见想……行是我，见我有行，见我中有行，见行中有我。
    二四  见识是我，见我有识，见我中有色，见识中有我。诸比丘!彼以见为行。此
    行以何为因……乃至……从何而现耶?诸比丘!于无明触所生之所受触者，无闻凡
    夫生渴爱，由此而生行。诸比丘!如是彼行亦是无常、有为、缘起所生。彼渴爱……
    受……触……无明亦是无常、有为、缘起所生。诸比丘!如是知，如是观者，于无
    间尽诸漏。
    二五  不见色是我，不见受是我，亦不见想……行……识是我，以起如是见，[谓]
    此是我，此是世间，死后有我、有常、恒、永住而不变易之法。诸比丘!彼以常见
    为行。此行以何为因……乃至……诸比丘!如是知，如是观者，于无间尽诸漏。
 99 二六  虽不见色是我，亦不见受……想……行……识是我，以起如是见，而虽不以
    为此是我，此是世间，死后有我、常、恒、永住不变易之法，但起如是见，[谓：]
    应非有我，非有我所，应非我、非我所。
    二七  诸比丘!彼以断见为行。此行以何为因、以何为集、从何而生、从何而现耶?
    诸比C!于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘!如是
    彼行亦是无常……乃至……诸比丘!如是知、如是观者，于无间尽诸漏。
    二八  不见色是我，不见受……想……行……识是我，以起如是之见，但不以为此
    是我，此是世间，死后有我、常、恒、永住不变易之法，起如是之见，不以为非有
    我，非有我所、非我、非我所，唯疑惑、犹豫而不追究于正法。
    二九  诸比丘!彼疑惑、犹豫，而不追究于正法为行。此行以何为因、以何为集、
    从何而生、从何而现耶?诸比丘!于无明触所生之所受触者，无闻凡夫生渴爱，由
    此而生行。诸比丘!如是，彼行亦是无常，有为、缘起所生。彼渴爱亦是无常、有
    为、缘起所生。彼受亦是无常、有为、缘起所生。彼触亦是无常、有为、缘起所生。
    彼无明亦是无常、有为、缘起所生。
    三O  诸比丘!如是知、如是观者，于无间尽诸漏。’

    注1 汉译杂阿含经卷二(大正藏二、一三c)
        第一 蕴相应                                         一四五

        相应部经典三                                        一四六
      2 ‘无二’adutiyo原本逸失。
      3 ‘四’Cattaro原本逸失。
      4 ‘说法’原本desite……dhamme由暹罗本desito……dhammo改之。

100       [八二] 第十 满月1
    一  尔时，世尊住舍卫城东园鹿母讲堂，与大比丘众俱。
    二  时，世尊于十五日布萨满月之夜，为比丘众所围绕而坐于露地。
    三  时，有一比丘，从座而起，偏袒[右]肩，向世尊合掌，白世尊曰：
        ‘大德!世尊若许答我问者，我愿聊问世尊。’
        ‘比丘!然则坐于己座，而如所欲问。’
    四  ‘唯唯，大德!’彼比丘应答世尊。则坐于己座，而白世尊曰：
        ‘大德!有五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是，此事然
    耶?’
        ‘比丘!有五取蕴，谓色取蕴……
    五  ‘善哉，大德!’彼比丘欢喜、随喜世尊之所说，再问世尊曰:
        ‘大德!此五取蕴以何为根耶?’
        ‘比丘!此五取蕴乃以欲为根。’
    六  ……乃至……
        ‘大德!彼五取蕴即是取耶?以离五取蕴有取耶?’
101     ‘比丘!彼五取蕴亦非耶取，亦非离五取蕴有取。于彼有贪欲者，此，乃取。’
    七  ‘善哉，大德!’彼比丘……乃至……再问世尊言：
        ‘大德!于五取蕴，应有欲贪之差别耶?’
        ‘比丘!世尊当说，比丘!于此有一人如是思惟，谓：我于未来世得如是色，我
    于未来世得如是受，我于未来世得如是想，我于未来世得如是行，我于未来世得如
    是识。比丘!于如是五取蕴，当有欲贪之差别。’
    八  ‘善哉，大德!’彼比丘……乃至……更问世尊曰：
        ‘如何蕴名为蕴耶?’
        ‘比丘2!以色之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为色
        第一 蕴相应                                         一四七

        相应部经典三                                        一四八
    蕴。以受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近名为识蕴。比丘!以此等之蕴名为蕴。’
    九  ‘善哉，大德!’彼比丘……乃至……更问世尊曰：
        ‘大德!依何因、何缘名为色取蕴耶?依何因、何缘为受取蕴耶?依何因、何缘
    为想取蕴耶?依何因、何缘为行取蕴耶?依何因、何缘为识取蕴耶?’
        ‘比丘!以四大为因、以四大为缘，而为色取蕴。以触为因、以触为缘，而为
102 受取蕴。以触为因、以触为缘，而为想取蕴。以触为因、以触为缘，而为行取蕴。
    以名色为因、以名色为缘，而为识取蕴。’
    一O  ‘善哉，大德!’彼比丘……乃至……更问世尊曰：
        ‘大德!如何而起有身见耶?’
        ‘比丘!于此处之无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善
    知识，不知善知识之法，不顺善知识之法，以见色是我，我乃色有，我中有色、色
    中有我。见受……想……行……识是我，我乃识有，我中有识，识中有我。比丘!
    如是而起有身见。’
    一一  ‘善哉，大德!’彼比丘……乃至……更问世尊曰：
        ‘大德!如何而不起有身见耶?’
        ‘比丘!于此处有有闻之圣弟子，见圣人之法，知圣人之法，善顺圣人之法，见
    善知识，知善知识之法，善顺善知识法，不以色是我，我乃以色而有，我中有色、
    色中有我，不以受……想……行……识是我，我乃识有，我中有识，识中有我。比
    丘!如是而不起有身见。’
    一二  ‘善哉，大德!’彼比丘……乃至……更问世尊曰：
        ‘大德!以何为色之味?以何为过患?以何为出离耶?以何为受……想……行
    ……识之味?以何为过患?以何为出离耶?’
103     ‘比丘!缘色所生喜乐为色之味。色之无常、苦、变易之法，为色之过患。于色
    调伏欲贪、断欲贪，为色之出离。缘受……想……行……识所生喜乐，为识之味。
    识之无常、苦变易之法，为识之过患。于识调伏欲贪、断欲贪为识之出离。’
    一三  ‘善哉，大德!’彼比丘欢喜、随喜世尊之所说，而更问世尊曰：
        ‘大德!如何知、如何观者，于此有识之身及外之一切诸相，不起我慢、我所慢
        第一 蕴相应                                         一四九

        相应部经典三                                        一五O
    之随眠耶?’
        ‘比丘!如是以正慧作如实观色之过去、未来、现在、内、外、粗、细、劣、胜、
    远、近之一切色，此非我所，此非我，此非我体。如是以正慧作如实观受……想……
    行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切识，此非
    我所，此非我，此非我体。比丘!如是知、如是观者，则于此有识之身及外之一切
    诸相，不起我慢、我所慢之随眠。’
    一四  其时有一比丘，心生思念：
        ‘如是色乃无我，受……想……行……识乃无我。[然]无我所作之业，何者之
    我应受?’
    一五  时，世尊心知彼比丘心之所思念，以告诸比丘曰：
104     ‘诸比丘!此处有一愚人，以无智、无明渴爱所碍之心，思惟能越师教而言，
    [谓：]‘如是色乃无我，受……想……行……识乃无我，[然]无我所作之业，何
    者之我应受?’诸比丘!处处于彼诸法，受我质问之调练!
    一六  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常。’
    一七~一九  受……想……行……
    二O  ‘识是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘无常、苦、变易之法者，以见于此，得以此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    二一  是故于此处……乃至……如是观，知更不受后有。
    二二  蕴二即未来
          名因有身二
          乃至味有识
          以应比丘问
          以此说为十
        第一 蕴相应                                         一五一

        相应部经典三                                        一五二
                                                          所食品第三 (终)
    注1 汉译杂阿经卷二(大正藏二、一四b)中部经典一O九、一一O。
      2 ‘比丘’原本bhikkhave是bhikkhu之误。

        此品之摄颂曰:
          味及集之二
          阿罗汉亦二
          师子及所食
          乞食与波陀
          满月等为十

105             第四 长 老 品
          [八三] 第一 阿难1
    一  如是我闻。尔时，具寿阿难，住舍卫城祇树林给孤独园。
    二  于此，具寿阿难告诸比丘曰：‘友，诸比丘!’
        ‘友!唯然。’彼诸比丘2应诺具寿阿难。
        具寿阿难曰：
    三  ‘具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼教诫我等，则以如
    是之教诫，谓：
        ‘友阿难!计取故有我，不取者则不计。
    四  以何计取故有我?不取者则不计耶?
        以计取色故有我，不取者则不计。以计取受……想……行……识故有我，不取
    者则不计。
    五  友阿难!譬如男女之壮年少年而好装饰者，于清净洁白之明镜，及于明澄之水
        第一 蕴相应                                         一五三

        相应部经典三                                        一五四
    钵，以观察自己之面相时，取之故见，不取者则不见。如是，友阿难!以取色故有
    我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。
    六  友阿难!汝于意如何?色是常耶?是无常耶?’
        ‘友!是无常。’
    七~一0  ‘受……想……行……识是常耶?是无常耶?’
        ‘友!是无常。’
    一一  ‘故于此处……乃至……
    一二  如是观……知更不受后有。’
106 一三  具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼以教诫我等，则
    以如是之教诫，我由具寿富留那弥多罗尼子闻此说法，于法现观。’

    注1 汉译杂阿含经卷十(大正藏二、六六a)。
      2 ‘彼’原本 ti 是 te 之误。

          [八四] 第二 低舍1
    一  [尔时，世尊]住舍卫城……乃至……
    二  尔时，具寿低舍乃世尊之从弟，言众多之比丘曰:
        ‘友等!我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑
    惑。’
    三  时，众多之比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。
    四  坐于一面之彼诸比丘，白世尊曰：
        ‘大德!世尊之从弟具寿低舍，言众多之比丘曰：‘友等!我身倦怠，不明诸方，
    不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。’’
    五  时，世尊告一比丘曰：
        ‘比丘!汝以我名往告比丘低舍，谓：‘友低舍!师呼汝。’’
    六  ‘唯然，大德!’彼比丘应诺世尊，则到具寿低舍之处，到已而以言具寿低舍曰：
    ‘友低舍!师呼汝。’
    七  ‘唯然!友。’具寿低舍应诺彼比丘，则来诣世尊之处。诣而敬礼世尊，坐于一
        第一 蕴相应                                         一五五

        相应部经典三                                        一五六
    面。
    八  坐一面时，世尊言具寿低舍曰：
107     ‘低舍!汝言于众多之比丘：‘友等!我身倦怠……乃至……于法疑惑’，真实
    耶?’
        ‘唯唯，大德!’
    九  ‘低舍!于汝意如何，若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不
    离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶?
        ‘大德!如是。’
    一0~一三  ‘善哉、善哉!低舍，低舍!正如是于色不离贪。于受……想……行不
    离贪……彼行之变易、变异而生愁、悲、苦、忧、恼耶?’
        ‘大德!如是。’
    一四  ‘善哉、善哉!低舍、低舍!正如是于行不离贪，于识不离贪、不离欲、不离
    爱、不离渴、不离热烦、不渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶?’
        ‘大德!如是。’
    一五  ‘善哉、善哉!低舍、低舍!正如是于识不离贪。
    一六  低舍!于汝意如何!若于色离贪、离欲、离爱、离渴、离热烦，离渴爱者，
    彼色之变易、变异而生愁、悲、苦、忧、恼耶?’
        ‘大德!不也。’
108 一七  ‘善哉、善哉!低舍、低舍!如是于色离贪。于受……想……行离贪……于识
    离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异而生愁、悲、苦、
    忧、恼耶?’
        ‘大德!不也。’
    一八  ‘善哉、善哉!低舍、低舍!正如是于识离贪。
    一九  低舍!汝于意如何?色是常耶?是无常耶?’
        ‘大德!是无常。’
    二0~二三  ‘受……想……行……识是常耶?是无常耶?’
        ‘大德!是无常。’
    二四  ‘故于此处……乃至……’
        第一 蕴相应                                         一五七

        相应部经典三                                        一五八
    二五  如是观……知……乃至……不更受后有。
    二六  ‘低舍!譬如有二男子，一男子不知路，一男子知路。不知路之男子，问知路
    之男子。彼言曰：‘男子!此路如是。从此道须臾赴往。从此道须臾往者，则见二
    道。然则，当舍左道以从右道。从此道须臾往赴。从此道须臾往者，则见大丛林。
    从此道须臾往赴。从此道须臾往者，则见甚大而深之沼泽。从此道须臾往赴。从此
    道须臾往者，则见崄峻。从此道须臾往赴。从此道须臾往者，则见平坦安乐之地。’
    二七  低舍!我为示其义，以说此譬喻，此义如是。
    二八  低舍!不知路之男子者，名为凡夫。低舍!知路之男子者，名为如来、应供、
    正等觉者。
109 二九  低舍!二路者，名为疑惑。左道者，名为八邪道分。[谓：]邪见……乃至……
    邪定。低舍!右路者，名为八正道分，[谓：]正见……乃至……正定。
    三O  低舍!大丛林者，名为无明。低舍!甚大而深之沼泽者，名为诸欲。崄峻者，
    名为忿、怒、忧悲是。低舍!平坦安乐之地者，名为涅槃。
    三一  低舍!当欢喜，低舍!当欢喜我所教授，我所摄受、我所教诫。’
    三二  世尊如是说已。具寿低舍乃喜悦，欢喜世尊之所说。

    注1 汉译杂阿含经卷十(大正藏二、七一a)

          [八五] 第三 焰摩迦1
    一  尔时，具寿舍利弗，住舍卫城祇树林给孤独园。
    二  时，有比丘名为焰摩迦、起如是恶见，[谓：]我如解世尊所说之法者，漏尽比
    丘，身坏、命终而断灭无有。
    三  众多比丘闻名为焰摩迦比丘，起如是恶见，[谓：]我如解世尊……无有。
    四  时，彼诸比丘来到具寿焰摩迦之处，到而与焰摩迦俱交谈庆慰、可欢喜、感铭
    之语，而坐于一面。
    五  坐至一面彼诸比丘，言具寿焰摩迦曰:
110     ‘友焰摩迦!汝起如是恶见，真实耶?[谓：]如解世尊所说之法者，漏尽比丘
    身坏、命终而断灭无有。’
        第一 蕴相应                                         一五九

        相应部经典三                                        一六O
    六  ‘友等!如是我解所说之法，[谓：]漏尽比丘身坏、命终而断灭无有。’
    七  友，焰摩迦!勿作如是言，勿馋诬世尊，谗诬世尊者不善，世尊不曾如是说，
    [谓：]‘漏尽比丘身坏、命终而断灭无有。’
    八  彼诸比丘如是说已，具寿焰摩迦仍执着妄取现贪而说：‘我如解世尊所说之法
    者，漏尽比丘身坏、命终而断灭无有!’
    九  彼诸比丘，不能使具寿焰摩迦离此恶见，时，诸比丘，则从座起，来到具寿舍
    利弗之处。到而言于舍利弗曰:
        ‘友舍利弗!名焰摩迦比丘，起如是恶见，[谓：]‘我如解世尊所说之法者，漏
    尽比丘身坏、命终而断灭无有。’具寿舍利弗!愿怜愍故，请到焰摩迦比丘之处。’
    一O   具寿舍利弗，默然听许。
    一一  时，具寿舍利弗，于暮时纵宴默而起，即到具寿焰摩迦之处，到而与具寿焰
    摩迦俱相交谈庆慰……乃至……
    一二  坐于一而之具寿舍利弗，言于具寿焰摩迦曰：
111     ‘友焰摩迦!汝起如是恶见者，真实耶?[谓：]我如解世尊所说之法者，漏尽
    比丘身坏、命终即断灭无有。’
    一三  ‘友!我如是解世尊所说之法，[谓：]漏尽比丘身坏、命终断灭无有。’
    一四  ‘友焰摩迦!于汝意如何，色是常耶?是无常耶?’
        ‘友!是无常。’
    一五~一八  ‘受……想……行……识是常耶?是无常耶?’
        ‘友!是无常。’
    一九  ‘是故于此处……乃至……
    二O  如是观者，即知……不更受后有。
    二一  友焰摩迦!于汝意如何?见如来是色耶?’
        ‘友!不也。’
    二二~二六  ‘见如来是受……想……行……识耶?’
        ‘友!不也。’
    二七  ‘友焰摩迦!汝意如何?见于色中有如来耶?’
        ‘友!不也。’
        第一 蕴相应                                         一六一

        相应部经典三                                        一六二
        ‘见离色有如来耶?’
        ‘友!不也。’
    二八  受中……离受……
    二九  想中……离想……
    三0   行中……离行……
    三一  ‘见于识中有如来耶?’
        ‘友!不也。’
        ‘见离识有如来耶?’
        ‘友!不也。’
    三二  ‘友焰摩迦!汝意如何?见如来是色2、受、想、行、识耶?’
        ‘友!不也。’
112 三三  ‘友焰摩迦!汝意如何!见如来是无色、无受、无想、无行、无识耶?’
        ‘友!不也。’
    三四  ‘友焰摩迦!此处于现法、真实、如应3如来为无所得。汝能记说而言:‘我
    如解世尊所说之法者，漏尽比丘身坏、命终是断灭无有’耶?’
    三五  ‘友舍利弗!我于先无知故，以起彼恶见。今闻具寿舍利弗之说法，则断彼恶
    成见，于法则现观。’
    三六  ‘友焰摩迦!有如是问汝者，[谓：]友焰摩迦比丘!漏尽之阿罗汉身坏、命
    终为如何耶?友焰摩迦!有如是问者，当如何答耶?’
    三七  ‘友!有如是问我者，[谓：]……为如何耶?友!有如是问者，则如是答，
    [谓：]友!色是无常，无常者则是苦，苦者则已灭、已没。受、想、行、识是无
    常，无常者则是苦，苦者则已灭、已没。友!有如是问者，则如是作答。’
    三八  ‘善哉、善哉!友焰摩迦!友焰摩迦!然则当为汝说譬，则得广知。
    三九  友焰摩迦!譬如有居士，或居士之子，富裕而财多、物多具足守护。有一人
113 ，欲彼之无益、不利、不安稳、欲夺[彼]命。彼如是思惟：‘此居士或居士子，
    富裕财多、物多，具足守护。以力不易夺其命，我宜强入以夺命。’彼则到彼居士
    或居士子之处，作如是言曰：‘尊者!我奉侍汝。’彼居士成居士子令彼奉侍。彼
    奉侍早起晚睡，事敬，受语令喜悦。彼居士成居士子，信4彼为亲友，信彼为心友
        第一 蕴相应                                         一六三

        相应部经典三                                        一六四
    而信赖彼。友!彼人如是，此居士成居士子，思惟信赖我之时，见彼独居，则以利
    刀以夺其命。
    四O  友焰摩迦!汝意如何!彼人到此居士成居士子之处，到而如是言：‘尊者!
    我奉侍汝’之时，彼为害者耶?为害者而且不知为我害者耶?
    四一  彼奉侍早起晚睡、事敬、爱语以令喜悦时，彼乃为害者耶?为害者而且不知
    为我害者耶?
    四二  见彼之独居，以利刀夺其命时，彼为害者耶?为害者而且不知为我害者耶?’
        ‘友!如是。’
    四三  ‘友!如是无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，
    不知善知识之法，不顺善知识之法，故观色是我，我以色有，我中有色，色中有我。
114 观受……想……行……识是我，我以识有，我中有识，识中有我。
    四四  彼不如实知无常之色，色为无常，不如实知无常之受，受为无常，不如实知
    无常之想……行为无常，不如实知无常之识，识为无常。
    四五  不如实知苦为色，色为苦，不如实知苦为受……想……行……识为苦。
    四六  不如实知无我之色，色为无我，不如实知无我之受……想……行……识，识
    为无我。
    四七  不如实知有为之色，色为有为，不如实知有为之受……想……行……识，识
    为有为。
    四八  不如实知害者之色，色为害者，不如实知害者之受……想……行……识为害
    者。
    四九  彼摄持5依色执为我体。摄持依执受……想……行……识为我体。彼依执此
    五取蕴，以资长夜不利、苦恼。
    五O  友!有闻之圣弟子，以见圣人……乃至……顺善知识之法，不观色是我，我
    以色有，我中有色，色中有我。不观受……想……行……识是我，我以识有，我中
    有识，识中有我。
115 五一  彼如实知无常之色为色是无常，如实知无常之受……想……行……识，为识
    是无常。
    五二  如实知苦之色为色是苦，如实知苦之受……想……行……识，为识是苦。
        第一 蕴相应                                         一六五

        相应部经典三                                        一六六
    五三  如实知无我之色为色是无我。如实知无我之受……想……行……识，为识是
    无我。
    五四  如实知有为之色为色是有为，如实知有为之受……想……行……识为识是有
    为。
    五五  如实知害者之色为色是害者。如实知害者之受……想……行……识，为识是
    害者。
    五六  彼不摄持不依色执为我体。不摄持不依受……想……行……识，执为我体。
    彼不依执此五取蕴而资长夜利益、安乐。’
    五七  ‘友舍利弗!若诸具寿如是哀愍，欲利益以教导、教诫同梵行者，则等于此。
    我于此6闻具寿舍利弗所说法，无取着，由诸漏得心解脱。’
    五八  具寿舍利弗如是说已。具寿焰摩迦喜悦，而欢喜具寿舍利弗之所说。

    注1 汉译杂阿含经卷五(大正藏二、三0C)。
      2 ‘色’原本rupa是rupam之误。
      3 ‘如应’原本thetato 是 tathato之误。
      4 ‘信’原本及暹罗本皆daheyya由原注saddaheyya改之。
      5 ‘摄持’原本adhittati是adhitthati之误。
      6 原本 idam ce 是 idam ca 之误。

116       [八六] 第四 阿菟罗度1
    一  如是我闻。尔时，世尊住毗舍离城大林重阁堂。
    二  其时，具寿阿第罗度，住离世尊不远之林间小屋。
    三  时，有众多之外道出家众，到具寿阿菟罗度之处，到而与具寿阿菟罗度，俱相
    交谈庆慰、可感铭、欢喜之言，而坐于一面。
    四  坐于一而之彼诸外道出家众，言具寿阿罗度曰：
       ‘友阿菟罗度!彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，
        第一 蕴相应                                         一六七

        相应部经典三                                        一六八
    [谓：]如来死后有耶?或如来死后无耶?或如来死后亦有亦无耶?或如来死后非
    有非无耶?’
    五  如是言已，具寿阿菟罗度，言彼诸外道出家众曰：
        ‘友等!彼如来是最上人、最胜人，已获得最胜，彼如来不用施设此四句，[谓：]
    如来死后有耶?或如来死后无耶?或如来死后亦有亦无耶?或如来死后非有非无
    耶?’
    六  如是言已。彼诸外道出家众，言于具寿阿菟罗度曰：
        ‘此比丘，乃新参而出家未久；或若长老，则愚痴不聪明。’
    七  时，诸外道出家众，言新参，言愚痴，以毁骂具寿阿菟罗度，即从座起而去。
117 八  时，彼诸外道出家众离去未久，具寿阿菟罗度乃生思念：
        ‘若彼诸外道出家众，重来问我，我将如何作答?为彼诸外道出家众，说世尊之
    所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说2，不得令堕呵责处?’
    九  时，具寿阿菟罗度来诣世尊之住处，诣而……乃至……
    一O  于一而坐之具寿阿菟罗度，白世尊曰：
        ‘大德!我住离世尊不远之林间小屋。大德!时，有众多外道出家众，来到我处
    ……乃……言我曰：‘友阿菟罗度!彼如来是最上人、最胜人，已获得最胜，彼如
    来有施设此四句，[谓：]如来死后有耶?……乃至……如来死后非有非无耶?’
    一一  大德!如是言已，我言彼诸外道出家众曰：‘友等!彼如来是最上人、最胜
    人已获得最胜。彼如来不用施设此四句，[谓：]如来死后有耶?……乃至……如来
    死后非有非无。’
    一二  大德!如是言已，彼诸外道出家众言我曰：‘此比丘乃新参而出家未久，或
    若长老则愚痴不聪明。’
    一三  大德!时，彼诸外道出家众，言新参，言愚痴以毁骂我，即从座起而去!
118 一四  大德!时，彼诸外道众出家离去未久，我乃生思念：‘若彼诸外道出家众，
    重来问我，我将如何作答?为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，
    以随法说法、以顺法之顺正说，不得堕呵责处。’’
    一五  ‘阿菟罗度!汝意如何，色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        第一 蕴相应                                         一六九

        相应部经典三                                        一七O
    一六  ‘是故于是处……乃至……
    一七  如是观之，如……乃至……不受后有。’
    一八  ‘阿菟罗度!汝意如何!观色是如来耶?’
        ‘大德!不也。’
        ‘观受……想……行……识是如来耶?’
        ‘大德!不也。’
    一九  ‘阿菟罗度!汝意如何!观色中有如来耶?’
        ‘大德!不也。’
        ‘观离色有如来耶?’
        ‘大德!不也。’
        ‘观受……想……行……识中有如来耶?’
        ‘大德!不也。’
        ‘观离识有如来耶?’
        ‘大德!不也。’
    二O  ‘阿菟罗度!汝意如何，见此如来无色、无受、无想、无行、无识耶?’
        ‘大德!不也。’
    二一  ‘阿菟罗度!汝于是处，于现法不得真实之如来，汝得说：‘友等!彼如来
119 乃最上人、最胜人、已获得最胜，彼如来不用施设此四句，[谓：]如来死后有耶?
    或如来死后无耶?或如来死后亦有亦无耶?或如来死后非有非无耶?’’
        ‘大德!不也。’
    二二  ‘善哉、善哉!阿菟罗度!阿菟罗度!以前及现在，我乃施设苦与苦之灭。’

    注1 汉译杂阿含经卷五(大正藏二、三二c)
      2 ‘顺正说’原本和暹罗本俱为vadanupato由异本读为vadanuvado

          [八七] 第五 跋迦梨1
    一  如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。
    二  其时，具寿跋迦梨住陶师之家，患重疾病而甚痛苦。
        第一 蕴相应                                         一七一

        相应部经典三                                        一七二
    三  时，具寿跋迦梨告诸侍者言：
        ‘友等!去诣世尊之住处，诣而以我语头面顶礼世尊足而白言：‘大德!跋迦梨
    比丘，患重疾病困苦，彼以头面礼世尊足。’再如是白之：‘大德世尊!愿以哀愍
    故，请来跋迦梨之处。’’
    四  ‘唯唯，友!’彼诸比丘，应诺具寿跋迦梨，去而诣世尊之住处。诣而敬礼世尊，
    坐于一面。
    五  坐于一面之彼诸比丘白世尊曰：
        ‘大德!跋迦梨比丘，患重疾病而其痛苦，彼以头面礼世尊足。复言曰：‘大德!
    愿以哀愍故，请来跋迦梨之处。’’
        世尊默然而听许。
    六  时，世尊着下衣、持钵、衣，往具寿跋迦梨之处。
120 七  具寿跋迦梨，遥见世尊来，见而起床。
    八  时，世尊言跋迦梨曰．
        ‘止止!具寿跋迦梨，勿起床!此处有设座，我坐此处。’
        世尊坐于所设之坐。
    九  坐而世尊言具寿跋迦梨曰：
        ‘跋迦梨!堪忍否?足否?苦受之损为不增耶?知损失而不知增长耶?’
        ‘大德!不忍、不足，苦受增而不损，知增长而不知损失。’
    一O  ‘跋迦梨!有少分之恶作否?有少分之追悔否?’
        ‘大德!实不少恶作，不少追悔!’
    一一  ‘跋迦梨!汝于自戒有所责否?’
        ‘大德!我于自戒无所责。’
    一二  ‘跋迦梨!若于自戒无所责者，有何恶作，有何追悔?’
        ‘大德!欲诣见世尊已久，但虽欲往见世尊，唯我身缺乏力。’
    一三  ‘止止!跋迦梨!何必见此烂坏之身。跋迦梨!得见法者则见我，见我者乃见
    法。跋迦梨!见法则见我，见我乃见法。
    一四  跋迦梨!汝意如何!色是常耶?是无常耶?’
121     ‘大德!是无常。’
        第一 蕴相应                                         一七三

        相应部经典三                                        一七四
        ‘受……想……行……识是常耶?是无常耶?’
        ‘大德!是无常。’
    一五~一六  ‘是故于此处……如是观者，则知……不再受后有。’
    一七  时，世尊以此教法，教导具寿跋迦梨，则从座起，而向鹫峰山去。
    一八  时，世尊离去后未久，而告诸侍者言：
        ‘友等!以床载我至仙人黑石窟，如我应如何思命终于屋内耶?’
    一九  ‘唯唯，友!’彼诸比丘应诺具寿跋迦梨，即以床载具寿跋迦梨到仙人黑石窟。
    二O   时，世尊于日分之余，及斯夜住鹫峰山。
    二一  时，有二天神于深夜现殊妙之色相，偏照鹫峰山，来诣世尊之住处……乃至
    ……立于一面。
    二二  立于一而之一天神白世尊曰：
        ‘大德!跋迦梨比丘思念解脱。’
    二三  第二天神白世尊曰：
        ‘大德!彼必善解脱而解脱。’
    二四  二天神如是言，如是而敬礼世尊，右绕即灭其处。
    二五  时，世尊于斯夜过后，告诸比丘言：
        诸比丘!当往跋迦梨之处。往而如是言跋迦梨曰：‘友跋迦梨!世尊闻二天神
122 之语，昨夜有二天神，深夜现殊妙之色相，偏照鹫峰山，诣世尊之住处，诣而敬礼
    世尊立于一面。友!立一面之一天神白世尊言：‘大德!跋迦梨比丘思念解脱。’
    第二天神白世尊言：‘大德!彼必善解脱2而解脱。’友跋迦梨!世尊于汝作如是
    言：‘跋迦梨!勿畏怖，跋迦梨!勿畏怖。汝之死非恶，汝之命终非恶。’’
    二六  ‘唯然，大德!’彼诸比丘!应诺世尊，而往具寿跋迦梨之处。往而言具寿跋
    迦梨曰：
        ‘友跋迦梨!世尊闻二天神之语……’
    二七  时，具寿跋迦梨告诸侍者曰：
        ‘友等!我由床下。我如何以想坐高座而聆闻彼世尊之教耶?’
    二八  ‘唯唯，友!’彼诸比丘应诺具寿跋迦梨，则扶具寿跋迦梨下床。
    二九  ‘友!昨夜有二天神，于深夜……乃至……立于一面。友，立于一面之一天神
        第一 蕴相应                                         一七五

        相应部经典三                                        一七六
    白佛言：‘大德!跋迦梨比丘思解脱。’第二天神白世尊言：‘大德!彼善解脱而
    解脱。’友跋迦梨!世尊对汝如是言：‘跋迦梨!勿畏怖，跋迦梨3!勿畏怖，汝
    之死非恶，汝之命终非恶。’’
    三0   友等!然则当以我语头面顶礼世尊之足而白言：‘大德!跋迦梨比丘患重疾
    病而甚痛苦。’以头而顶礼彼世尊之足，而作如是自言：‘大德!色是无常，我不犹
    豫，无常则苦者不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。
123 大德!受是无常，我不犹豫……乃至……想……行……无常我不犹豫。无常则苦，
    我不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。’
    三一  ‘唯唯，大德!’彼诸比丘应诺具寿跋迦梨而去。
    三二  时，诸比丘离去未久，具寿跋迦梨以执持刀。
    三三  时，彼诸比丘!来诣世尊之住处，诣而坐于一面。一面坐之彼诸比丘，白世
    尊曰：
        ‘大德!跋迦梨比丘患重疾病甚是痛苦，彼以头面顶礼世尊之足，复作如是白
    言：‘大德!色是无常，我不犹豫，无常则苦，我不疑惑。无常、苦变易之法，我
    于此无欲、无贪B无欲而不疑惑。受……想……行……识是无常，我不犹豫，无常
    则苦，不为疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。’’
    三四  时，世尊告诸比丘言：
        ‘诸比丘!我等往仙人黑石窟，跋迦梨善男子持刀之处。’
        ‘唯唯，大德!彼诸比丘应诺世尊。’
    三五  时，世尊与众多比丘，俱往仙人黑石窟。
    三六  世尊遥见具寿跋迦梨，以肩屈于床上而卧。
124 三七  其时，有黑云、闇云，行于东方，行于西方，行于北方，行于南方，行于上
    方，行于下方，行于四维。
    三八  时，世尊告诸比丘言：
        ‘诸比丘!汝等见此黑云，行于闇冥之东方，行于西方，行于北方，行于南方，
    行于上方，行于下方，行于四维耶?’
        ‘大德!如是!’
    三九  ‘诸比丘!此为魔波旬觅求跋迦梨善男子之识，谓跋迦梨善男子之识，止住于
        第一 蕴相应                                         一七七

        相应部经典三                                        一七八
    何处耶?
    四O   诸比丘!跋迦梨善男子，其识不止住而般涅槃。’

    注1 汉译杂阿含经卷四十七(大正藏二、三四六b)增一阿含经卷十九(大正藏二、六四二b)。
      2 善解脱，原本vimutto由暹罗本suvimutto改之。
      3 ‘跋迦梨!’原本逸脱。

          [八八] 阿湿波誓1
    一  尔时，世尊住王舍城竹林迦兰陀园。
    二  其时，具寿阿湿波誓住迦叶园，患重疾病甚是痛苦。
    三  时，具寿阿湿波誓告诸侍者曰：
        ‘友等!诣世尊之住处。诣而以我语头面顶礼世尊之足而白言：‘大德!阿湿波
    誓比丘，重患疾病甚是痛苦。彼以头面顶礼世尊之足。’复如是白言：‘大德世尊!
    愿哀愍故，来阿湿波誓比丘之处。’’
    四  ‘唯唯，友!’彼诸比丘!应诺具寿阿湿波誓，则往世尊之住处。诣而敬礼世尊
    坐于一面。
    五  坐一面之彼诸比丘白世尊言：
        ‘大德!阿湿波誓比丘，疾病……乃至……大德世尊!愿哀愍故，请来阿湿波誓
    之处。’
    世尊默然而听许。
125 六  时，世尊暮时，从宴默起，往具寿阿湿波誓之处。
    七  具寿阿湿波誓，遥见世尊之来，见而起床。
    八  时，世尊言具寿阿湿波誓曰：
        ‘止止!阿湿波誓，勿起床，此处有设座，我坐此处。’
    九  世尊坐于设座。坐而世尊言于具寿阿湿波誓曰：
        ‘阿湿波誓!堪忍否?足否?……乃至……知损失，而不知增长否?’
    一O  ‘大德!不堪忍……乃至……知增长而不知损失。’
    一一  ‘阿湿波誓!有少分之恶作否?有少分之追悔否?’
        第一 蕴相应                                         一七九

        相应部经典三                                        一八O
        ‘大德!实不少恶作，不少追悔。’
    一二  ‘阿湿波誓!汝于自戒有所责否?’
        ‘大德!我于自戒无所责。’
    一三  ‘阿湿波誓!若汝于自戒无所责者，有何恶作?有何追悔?’
        ‘大德!我前2未病时，住于止身行，今不能获得三昧。大德!我3不能获得三
    昧，如是思惟：‘我岂无退失4耶?’’
    一四  ‘阿湿波誓!沙门、婆罗门，三昧坚固、三昧平等者，若不获得三昧则如是思
    惟：‘我岂无退失耶?’’
    一五~一八  ‘阿湿波誓!汝意如何，色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
126 一九  识……乃至……
    二O   是故于此处……乃至……
    二一  作如是观，……知不再受后有。
    二二  彼若感受乐受者，知是无常，知非所耽着，知非所欢喜。感受苦受者，如是
    无常，知非所耽着，知非所欢喜。感不苦不乐受者，知是无常……知非所欢喜。
    二三  彼若感受乐受者，则感受离系。感受苦受者，则感受离系。感受不苦不乐受
    者，则感受离系。
    二四  彼感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感
    受命以边际为受。身坏、命终之后，于此处知一切之受，非所欢喜而清凉。
    二五  ‘阿湿波誓!譬如油炷，缘油灯而燃。彼油性尽时，食无而消。阿湿波誓!如
    是比丘，感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感
    受命以边际为受。身坏、命尽后，于此处知一切受，非所欢喜而清凉。’

    注1 汉译杂阿含经卷二十七(大正藏二、二六七b)。
      2 ‘前我未’。原本pubbe……gelannam(由暹罗本gelanhe改为pubbe……gelanna)。
      3 ‘我’原本so tam 由暹罗本so'ham 改之。
      4 ‘退失’原注由‘教之过失’汉译云‘由三昧退失。’
        第一 蕴相应                                         一八一

        相应部经典三                                        一八二
          [八九] 差摩1
    一  尔时，众多之长老比丘，住拘睒弥国瞿师多罗园。
    二  其时，具寿差摩住跋陀梨园，患重病甚是痛苦。
127 三  时，诸长老比丘，暮时纵宴默起，告具寿陀裟曰：
        ‘友陀裟!往差摩比丘之处，往而言于差摩比丘曰：‘友等!诸长老言汝：‘友!
    堪忍否?足否?苦受损而不增、知损失、不知增长否?’’
    四  ‘唯唯，友等!’具寿陀裟应诺诸长老比丘而往具寿差摩之处。往而言具寿差摩
    曰：
        ‘友差摩!诸长老言汝：‘友!堪忍否?……不知增长否?’’
    五  ‘友!不忍，不足……乃至……知增长而不知损失。’
    六  时，具寿陀裟往诸长老比丘之处。往而言于诸长老比丘曰：
        ‘友等!差摩比丘言：‘友!不堪忍……乃至……知增长而不知损失。’’
    七  友陀裟!往差摩比丘之处。往而言于差摩比丘曰：‘友差摩!诸长老言于汝：
        ‘友!世尊说示五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。具寿
    差摩观此五取蕴，有少分之我或我所耶?’’
    八  ‘唯唯，友等!’具寿陀裟应诺诸长老比丘，往具寿差摩之处。往而……乃至……
        ‘友!诸长者言汝：‘友!世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具
    寿差摩观此五取蕴，有少分之我或我所否?’’
128 九  ‘友!世尊说五取蕴，谓色取蕴……乃至……识取蕴。友等!我不观此五取蕴有
    少分之我或我所。’
    一O  时，具寿陀裟，往诸长老比丘之处。往而言诸长老比丘曰：
        ‘友等!差摩比丘言：‘友等!世尊说五取蕴，谓：色蕴……乃至……识蕴。友
    等!我不观此五取蕴有少分之我或我所。’’
    一一  友陀裟!往差摩比丘之处，往而言差摩比丘：‘友差摩!诸长老言汝：‘友!
    世尊说五取蕴：谓色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之
    我或我所者，具寿差摩乃漏尽阿罗汉。’
    一二  ‘唯唯，友等!’具寿陀裟应诺长者比丘，往具寿差摩之处……乃至……
        友差摩!诸长老言汝：‘友!世尊说五取蕴，谓：色取蕴……乃至……识取蕴。
        第一 蕴相应                                         一八三

        相应部经典三                                        一八四
    具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽之阿罗汉。’
    一三  ‘友等!世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等!我于此五取
    蕴不观有少分之我或我所，而非漏尽之阿罗汉。友等!我虽证于五取蕴有我，而非
    观此为我有。’
129 一四  时，具寿陀裟往诸长比丘之处……言诸长老比丘：
        ‘友等!差摩比丘言：‘友等!世尊说五取蕴，谓：色取蕴……乃至……识取
    蕴。友等!我不观此五取蕴有少分之我或我所，而非漏尽之阿罗汉。友等!我虽证
    于五取蕴有我，而非观此为我有。’’
    一五  友陀裟!往差摩比丘之处，往而言于差摩比丘曰：‘友差摩!诸长老言汝：
    ‘友差摩!汝说为有我，以何者说为有我耶?说色是我耶?说离色有我耶?说受
    ……想……行……识是我耶?说离识有我耶?友差摩!汝说为有我，以何者说为有
    我耶?’’
    一六  ‘唯唯，友等!’具寿陀裟应诺长老比丘，往具寿差摩之处。往而言于具寿差
    摩：
        ‘友差摩!诸长老言汝：‘友差摩!汝说有我，以何者说为有我耶?说色为我
    耶?说离色有我耶?说受……想……行……识是有我耶?说离识有我耶?友差摩!
    汝说有我，以说何为有我耶?’’
    一七  ‘且止!友陀裟!何以如是令驱驰耶?取杖来，我自往诸长老比丘之住处。’
    一八  时，具寿差摩扶搋往诸长老比丘之住处。往而与诸长老比丘，俱相交谈庆慰、
    欢喜、感铭之语后，坐于一面。
130 一九  坐一面时，诸长老比丘言于具寿差摩曰：
    ‘友差摩!汝说为有我，以何者说为有我耶?说色是我耶?说离色有我耶?说受……
    想……行……识是我耶?说离识有我耶?友差摩!汝说为有我者，以何者说为有我
    耶?’
    二O  ‘友等!我非说色是我，非说受……想……行……识是我，非说离识有我。友
    等!我虽证于五取蕴为有我，但非观此为我有。
    二一  友等!譬如优钵罗、钵昙摩、分陀利华之香。若有人说瓣有香、茎2有香、
    花蕊有香者，为等说乎?’
        第一 蕴相应                                         一八五

        相应部经典三                                        一八六
        ‘友!此事不然。’
        ‘友等!如何答者，方为正答耶?’
        ‘友!以答华有香，方为正答。’
    二二  ‘友等!如是，我非说色是我，非说离色有我，非说受……想……行……识有
    我，非说离识有我。友等!我虽证于五取蕴有我，而非观此为我有。
    二三  友等!圣弟子虽已断五下分结，但随伴五取蕴之我慢、我欲、我随眠未断。
131 彼于后时，于五取蕴观生灭而住。[谓：]此是色，此是色集，此是色灭，此是受……
    想……行……识，此是识集，此是识灭。
    二四  彼若于此五取蕴观生灭而住者，随伴五取蕴之我慢、我欲、我随眠之未断者，
    达永断。
    二五  友等!譬如染污尘垢之衣。主者以此交与洗衣者。洗衣者，将此用盐汤、灰
    水、牛粪，平均摩擦，而再以净水洗濯之。
    二六  彼衣虽然清净洁白，然此随伴之盐臭、灰臭、牛粪臭未断。洗衣者，将此交
    与主者，置于箧中以香薰此，则随伴此之盐臭、灰臭、牛粪臭之未断者，而达永断。
    二七  友等!如是圣弟子，虽已断五下分结，未断随伴五取蕴之我慢、我欲、我随
    眠。彼于后时，于五取蕴观生灭而住。[谓：]此是色，此是色集，此是色灭，此是
    受……想……行……识，此是识集，此是识灭。彼若于五取蕴，观生灭而住者，则
    于随伴五取蕴之我慢、我欲，我随眠之未断者，达永断。’
    二八  如是说已，诸长老比丘言于具寿差摩曰：
132     ‘我等非欲烧乱具寿差摩而问3。然具寿差摩，能广说、示教、立说、开显、分
    别、显发彼世尊之教。’
    二九  具寿差摩，即广说、示教、立说、开显、分别、显彼世尊之教。
    三O   具寿差摩如是说已。诸长老比丘喜悦、欢喜具寿差摩之所说。
    三一  说如是说时、六十位长老比丘及具寿，无取着而从诸漏得心解脱。

    注1 汉译虽阿含经卷五(大正藏二、二九c)。
      2 茎原本及暹罗本俱为 vannassa 由异本 vantassa 改之。
      3 ‘欲娆乱而问’原本vihesa apekha pucchimha 由暹罗本 vihesapekkha apucchimha 改
        第一 蕴相应                                         一八七

        相应部经典三                                        一八八
        之。
          [九0] 第八 阐陀1
    一  尔时，有众多长老比丘，住波罗捺国仙人堕处鹿野苑。
    二  时，具寿阐陀暮时从静座而起，持键由精舍去至精舍，言于诸长老比丘曰．
        ‘诸长老比丘!请教导我，诸具寿长老!请教导我!诸具寿长老!请为我说法，
    以使我得观于法。’
    三  如是言已，诸长老比丘言于具寿阐陀曰:
        ‘友阐陀!色是无常、受是无常、想是无常、行是无常、识是无常。色是无我、
    受……想……行……识是无我，一切行无常，一切法无我。’
    四  时，具寿阐陀乃思惟：
        ‘我亦如是思惟：‘色是无常、受……想……行……识是无常。色是无我、受
133 ……想……行……识是无我。一切行无常，一切法无我。’
    五  然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、
    不安住，不解脱。则生恐惧、取着2，意退转而思：‘若然者，以何为我体耶?’
    然而观于法者则不然。以谁为我说法，有使我观于法者耶?’
    六  时，具寿阐陀思惟：
        ‘彼具寿阿难住拘睒弥国瞿师罗园，与师及诸同梵行知识所赞叹尊重。具寿阿难
    能为我说法，以使我观于法。我如是信赖具寿阿难，我应往具寿阿难之处。’
    七  时，具寿阐陀，收藏卧、坐具，持钵、衣，往拘睒弥国瞿师罗园，具寿阿难之
    处。往而与具寿阿难，俱相交谈庆慰……乃至……
    八  一面坐之具寿阐陀，言具寿阿难：
        ‘友阿难!我有时住波罗捺国仙人堕处鹿野苑。友!于时，我从静坐起，持键由
    精舍去至精舍，言于诸长老比丘：‘诸具寿长老!请教导我，请说法，令我得观于
    法。’
    九  如是言已。诸长老比丘谓我曰：‘友阐陀!色是无常，受……想……行……识
    是无常。色是无我……乃至……识是无我。一切行无常，一切法无我。’
134 一O  友!时，我乃思惟：‘我亦如是思惟色是无常，……乃至……识是无常，色
        第一 蕴相应                                         一八九

        相应部经典三                                        一九O
    是无我，受……想……行……识是无我。一切行无常，一切法无我。’
    一一  然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不
    澄、不安住、不解脱。生恐惧、取着、意退转则思：‘苦然者，何为我体耶?’然
    而观于法者则不然。谁为我说法，有使我观于法者耶?
    一二  友!时，我乃思惟：‘彼具寿阿难，住拘睒弥国瞿师罗园。师及诸同梵行知
    识所赞叹尊重。具寿阿难，能为我说法，以使我观法。我如是信赖具寿阿难，我应
    往具寿阿难之处。’
    一三  具寿阿难!请教导我，具寿阿难!请教诫我，具寿阿难!请为我说法，以使
    我观法。’
    一四  ‘我如是喜悦具寿阐陀。具寿阐陀，显现以破除障碍者。阐陀!谛听!汝足堪
    知法。’
    一五  时，具寿阐陀知‘我堪知法’，如是则得广大欢喜、胜喜。
    一六  ‘友阐陀!我亲自闻于世尊，亲自教导于迦旃延比丘，谓：
135     ‘迦旃延!此世间多依二[边]，或有，或无。迦旃延!若以正慧如实观世间之
    集者，于世间不生无见。迦旃延!若以正慧如实观世间之灭者，于世间不生有见。
    迦旃延!此世间多为近倚、取着、现贪所缚。然而不接近、此近倚、取着、意之摄
    受、现贪、随眠3则不取着。则不摄受‘我体’，现生者则苦生、现灭者则苦灭、不
    疑惑、不犹豫、无其他缘而智生。迦旃延!如是为正见。
    一七  迦旃延![一切是有]者，此是一边：[一切是无]者，此是一边。迦旃延!
    如来离此二边，依中而说法。谓：缘无明而有行，缘行而有识，……乃至……如是
    而有此一切苦蕴之集。然而，无余离灭无明，则行灭……乃至……如是而有此一切
    苦蕴之灭。’’
    一八  ‘友阿难!如是具寿为同梵行者，欲哀愍、利益、所说教导、教诫者，我亦闻
    具寿阿难之说法，而现观于法。’

    注1 汉译杂含卷十(大正藏二、六六b)。
      2 ‘恐惧取着’由暹罗本及注之原本的句读点改之。
        第一 蕴相应                                         一九一

        相应部经典三                                        一九二
      3 ‘随眠’原本 anusaya 是 anusayam 之误。

          [九一] 第九 罗喉罗(一)1
    一  [尔时，世尊]住舍卫国……乃至……
    二  时，具寿罗喉罗，来诣世尊之处。诣而……乃至……
136 三  坐于一而之具寿罗喉罗白世尊曰：
        ‘大德!如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠耶?’
    四  ‘罗喉罗!一切色之过去、未来、现在、内外、粗、细、劣、胜、远、近者，此
    非我所，此非我，此非我体，如是以正慧作如实观。
    五~七  一切之受……想……行……
    八  识之过去，未来、现在、内、外……乃至……此非我，此非我所，此非我体，
    如是以正慧作如实观。
    九  罗喉罗!如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠。’

    注1 汉译杂阿含经卷一(大正藏二、五a)。

          [九二] 罗喉罗(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之具寿罗喉罗，白世尊曰：
        ‘大德!如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠，以超种种相，得寂静，而善解脱耶?’
    四  ‘罗喉罗!一切色之过去、未来、现在……乃至……远、近，此非我所，此非我，
    此非我体。如是以正慧作如实观者，则无取着而解脱。
    五~七  一切之受……想……行……
137 八  识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此非我所，此非
        第一 蕴相应                                         一九三

        相应部经典三                                        一九四
    我，此非我体。如是以正慧作如实观者，则无取着而解脱。
    九  罗喉罗!如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、
    慢随眠。以超种种相，得寂静而善解脱。’
                                                          第四 长老品 [终]
        此品之摄颂曰：
          阿难与低舍          以及焰摩迦
          及阿菟罗度          乃至跋迦梨
          阿湿婆誓与          差摩并阐陀
          他二罗喉罗          依此以说品

                第五 华 品
          [九三] 第一 河流1
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  ‘诸比丘!譬如山间之河流，处多漂没，流远水势急。其两岸有生苇草者，即分
    散下垂于河中。有生茅草者，即分散下垂于河中。有生灯心草者，即分散下垂于河
    中。有生香草者，即分散下垂于河中。
    四  有人被漂流，若捉执苇草者，即坏，由此因缘则堕于灾厄苦难。若捉执茅草，
138 ……灯心草……香草……木者则坏，由此因缘堕于灾厄苦难。
    五  诸比丘!如是无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善
    知识，不知善知识，不顺善知识之法。以观色是我，我有色，色中有我，我中有色。
    彼色坏，由此因缘，则堕于灾厄苦难。
    六~八  受……想……行……
    九  观识是我，我有识，我中有识，识中有我。彼识坏，由此因缘，堕于灾厄困难。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?
        ‘大德!是无常。’
    一一~一四  受……想……行……识是常耶?是无常耶?
        ‘大德!是无常。’
        第一 蕴相应                                         一九五

        相应部经典三                                        一九六
    一五  ‘诸比丘!是故于此……乃至……
    一六  如是观……乃至知……更不受后有。’

    注1 汉译杂阿含经卷十(大正藏二、七0a)。

          [九四] 第二 华(增长)1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我不与世间诤，世间与我诤。诸比丘!法语者不与世间任何人诤。
    四  诸比丘!世间之智者，不许有者，我亦言无。诸比丘!世间之智者，许有者，
    我亦言有。
    五  诸比丘!何以世间之智者，不许有者，我亦言无耶?
139 六  诸比丘!世间之智者不许有于色是常、恒、永住、而有不变易之法，我亦言无。
    七~九  受……想……行……
    一O  世间之智者不许有于识是常、恒、永住、而有不变易之法，我亦言无。
    一一  诸比丘!如是我所言无者，世间之智者，亦许无有。
    一二  诸比丘!何以世间之智者许有，我亦言有耶?
    一三  诸比丘!世间之智者许有，于色是无常、苦而有变易之法，我亦言有。
    一四~一六  受……乃至……
    一七  世间之智者许有，于识是无常、苦而有变易之法者，我亦言有。
    一八  诸比丘!如是我言有者，世间之智者，亦许有有。
    一九  诸比丘!于世间有世间法，如来现等觉现观于此，而说现等觉现观、示教、
    立说、开显、分别、显发。
    二O   诸比丘!何以于世间有世间法，如来为现等觉现观于此，而说现等觉现观、
    示教、立说、开显、分别、显发耶?
    二一  诸比丘!色是世间之世间法。如来现等觉现观于此，而说现等觉现观、示教
140 、立说、开显、分别、显发。诸比丘!如来如是说、示教、立说、开显、分别、显
    发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
    二二  诸比丘!受是世间之世间法……
        第一 蕴相应                                         一九七

        相应部经典三                                        一九八
    二三  诸比丘!想是世间之世间法……
    二四  诸比丘!行是世间之世间法……
    二五  诸比丘!识是世间之世间法，如来现等觉现观于此，而说现等觉现观、示教、
    立说、开显、分别、显发。诸比丘!如来如是说、示教、立说、开显、分别、显发
    有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。
    二六  诸比丘!譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，由水显现
    而不为所染而立。
    二七  诸比丘!如是如来，长于世间，胜于世间，而不染于世间而住。’

    注1 汉译杂阿含经卷二(大正藏二、八b)。

          [九五] 第三 泡沫1
    一  尔时，世尊住阿毗陀处之恒河边。
    二  于此，世尊告诸比丘曰：
    三  ‘诸比丘!譬如此恒河起大聚沫，具眼之士夫，见此观之，则如理于观察。彼见
    于此观之，如理于观察：无所有、无实、无坚固。诸比丘!如何于聚沫有坚实耶?
    四  诸比丘!如是色有过去、未来、现在……乃至……远、近，比丘见此观之，
141 如理于观察：无所有、无实、无坚固。诸比丘!如何于色有坚实焉!
    五  诸比丘!譬如秋季降大雨，于水上泡沫之生灭。具眼之士夫，见此观之，如理
    于观察。彼见此观之，如理于观察：无所有、无实、无坚固。诸比丘!如何于水泡
    有坚实焉!
    六  诸比丘!有如是受之过去、未来、现在……乃至……远、近。比丘见此、观之，
    如理于观察。彼见此、观之，如理于观察：无所有、无实、无坚固。诸比丘!如何
    受有坚实焉!
    七  诸比丘!譬如暑季之最终月，日盛中时，阳焰流动2，具眼之士夫，见此观之，
    如理于观察。彼见此、观之，如理于观察：无所有、无实、………至……诸比丘!
    如何于阳焰有坚实焉!
    八  诸比丘!有如是想之……乃至……
        第一 蕴相应                                         一九九

        相应部经典三                                        二00
    九  诸比丘!譬如有士夫，欲[得]坚固之材，求坚固之材持利斧往寻求坚固之材
    而入林中。[忽]见彼处有直立之大芭蕉树新鲜而无核心3。彼伐此根，伐根亦伐顶。
    伐顶而剥其树皮。彼剥树皮，连肤亦不得，何况坚实焉!
142 一O  具眼之士夫，见此观之，如理于观察。彼见于此观之，如理于观察：则无所
    有、无实、无坚固。诸比丘!如何以芭蕉树有坚实焉!
    一一  诸比丘!有如是行之过去、未来、现在……乃至……远、近。比丘见此观之，
    如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘!如何
    于行有坚实焉!
    一二  诸比丘!譬如幻师或幻师弟子，于四衢道4现幻，具眼之士夫，见此观之，
    如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘!如何
    有幻之坚实焉!
    一三  诸比丘!有如是识之过去、未来、现在……乃至……远、近。比丘见此观之，
    如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘!如何
    有识之坚实焉!
    一四  诸比丘!有闻之圣弟子，如是观之，而厌患于色，厌患于受……想……行：
    识。厌患而离欲，离欲而解脱，解脱而解脱已，则智生……乃至知……不更受后有。’
    一五  世尊如是言，善逝如是言已，师更言曰：
         (一) 色乃如聚沫
              受乃如水泡
              想乃如阳焰
              行则如芭蕉
              识则如幻事
              日种尊所说
         (二) 若周匝而观
              如理察诸法
              如理观见时
              无所有无实
143      (三) 此身始皆然
        第一 蕴相应                                         二O一

        相应部经典三                                        二O二
              大慧者所说
              若以离三法
              应观色弃物
         (四) 三为寿暖识
              若以离此身
              弃之无回顾
              无思食他物
         (五) 如是身相续
              此愚说幻事
              杀者始称名
              坚固此处无
         (六) 比丘勤精进
              观察是诸蕴
              昼固比日夜
              有正知系念
         (七) 一切结应断
              为己归依处
              犹如燃头想
              应希不动境

    注1 汉译杂阿含经卷十(大正藏二、六八b)五阴譬喻经(大正藏二、五O一a)佛说水沫所
        漂经(大正藏二、五O一c)。
      2 ‘阳焰流动’maricika由暹罗本读为marici phandati
      3 ‘无核心’原注akukkajata，由‘内部无坚固杖’而译之。
      4 ‘衢道’原本mahapathe暹罗本为catummahapathe

          [九六] 第四 牛粪1
    一~二  [尔时，世尊]住舍卫城……时，有一人……坐。
        第一 蕴相应                                         二O三

        相应部经典三                                        二O四
    三  坐于一面之彼比丘白世尊言：
    四  ‘大德!有少分色是常、恒、永住而不变易法，有相似永住2而应正住者耶?
    五  大德!有少分受是常、恒、永住而不变易法，相似永住而应正住者耶?
    六  大德!有少分想是……乃至……
    七  大德!有少分行是常、恒、永住而不变易法，相似永住而应正住者耶?
144 八  大德!有少分识是常、恒、永住而不变易法，相似永住而应正住者耶?’
    九  ‘比丘!无有少分色是常、恒、永住而有不变易法，相似永住应正住者。
    一0~一三  比丘!无有少分受……想……行……识是常、恒、永住而不变易法，
    相似永住而应正住者。’
    一四  时，世尊手执小牛粪搏，以告彼比丘曰：
    一五  ‘比丘!无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而
    应正住者。
    一六  比丘!若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则
    无能正尽苦。比丘!无有如是分之自性，获得常、恒、永住而有不变易法故，梵行
    住者有能正尽苦。
    一七  比丘!于前生我为刹帝利之灌顶王。比丘!我为刹帝利之灌顶王时，有八万
    四千之都城，拘舍婆提城为上首。
    一八  比丘!我为刹帝利之灌顶王时，有八万四千之宫殿，达摩殿为上首。
    一九  比丘!我为刹帝利之灌顶王时，有八万四千之重阁，摩诃由诃阁为上首。
    二O   比丘!我为刹帝利之灌顶王时，有八万四千之床，乃牙之所成，坚材之所成，
    金所成，银所成。铺以深毛之黑毛毡，铺以白羊毛毯，以铺有花样之羊毛布，铺
145 以迦达利鹿之最胜毛毯，于上具张盖，两侧有丹枕。
    二一  比丘!我为刹帝利之灌顶王时，有八万四千之象，以金庄严之，以具金幢，
    金网覆于上，布萨象为上首。
    二二  比丘!我为刹帝利之灌顶王时，有八万四千之马，以金庄严之，具以金幢，
    金网覆于上，婆罗诃马王为上首。
    二三  比丘!我为刹帝利之灌顶王时，有八万四千之车，以金庄严之，具以金幢，
    金网覆于上，毗阇那难提车为上首。
        第一 蕴相应                                         二O五

        相应部经典三                                        二O六
    二四  比丘!我为刹帝利之灌顶王时，有八万四千之摩尼珠，珠宝为上首。
    二五  比丘!我……乃至……有八万四千之女，须跋陀妃为上首。
    二六  比丘!我……乃至……有八万四千之刹帝利，从臣而主兵臣宝为上首。
    二七  比丘!我……乃至……有八万四千之乳牛，以黄麻庄严之，具以之榨乳桶。
    二八  比丘!我……乃至……有八万四千俱底之衣服，是刍摩细衣，憍奢耶细衣，
    钦婆罗细衣，古贝细衣。
    二九  比丘!我……乃至……有六万四千之釜饮食，以供朝夕饮食。
    三O   复次，比丘!其时有八万四千之都城，我唯居一都城，即拘舍婆提城。
146 三一  比丘!其时有八万四千之宫殿，我唯居一宫殿，则达摩殿。
    三二  比丘!其时有八万四千之重阇，我唯居一重阁，即摩诃由诃阁。
    三三  比丘!其时有八万四千之床，我唯用牙所成，或坚材所成，或金所成，或银
    所成。
    三四  比丘!其时虽有八万四千之象，我唯乘一象，即布萨象。
    三五  比丘!其时虽有八万四千之马，我唯乘一马，即婆罗诃马王。
    三六  比丘!其时虽有八万四千之车，我唯乘一车，即毗阇那难提车。
    三七  比丘!其时虽八万四千之女，唯一之女奉侍于我，即刹帝利女，或耶罗美迦
    女。
    三八  比丘!其时虽有八万四千俱底之衣服，我唯着一套衣，即刍摩细衣，或憍奢
    耶细衣，或钦婆罗细衣，或古贝细衣。
    三九  比丘!虽有八万四千之釜饮食，我唯食一釜食，乃至那厘量之饭，及于此相
    应之羹。
    四O   比丘!一切诸行皆为过去而灭尽所变易。
    四一  比丘!如是诸行是无常也。比丘!如是诸行是无恒。比丘!如是诸行是不安。
147 四二  比丘!故应厌患、应离，应解脱于一切诸行。’

    注1 汉译杂阿含经卷十(大正藏二、六七c)中阿经卷十一(大正藏一、四九六a)同卷三十
        四(大正藏一、六四五c)
      2 ‘相似永住’相似须弥山顶、大地、日月等之永住，而译(原注)。
        第一 蕴相应                                         二O七

        相应部经典三                                        二O八
          [九七] 第五 指尖1
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊言：
    四  ‘大德!有少分之色是常、恒、不变易法，而相似永住之应正住者耶?
    五  大德!有少分之受……乃至……
    六  大德!有少壑孚Q……乃至……
    七  大德!有少分之行……乃至……
    八  大德!有少分之识是常、恒、不变易法，而相似永住之应正住者耶?’
    九  ‘比丘!无有少分之色是常、恒、永住，不变易法，而相似永住之应正住者。
    一0~一三  比丘!无有少分之受……想……行……识是常、恒、永住，不变易法，
    而相似永住之应正住者。
    一四  时，世尊于指尖置少许之尘，告彼比丘曰：
    一五  比丘!无有如是分之色是常、恒、永住，不变易法，而相似永住之应正住者。
        比丘!若有如是分之色是常、恒、永住，不变易法者，即无梵行者能正尽苦。
    比丘!然而，无有如是分之色是常、恒、永住，不变易法者，故有梵行者，能正尽
    苦。
148 一六  比丘!无有如是分之受是常、恒、永住，不变易法，而相似永住之应正住者。
        比丘!若有如是分之受是常、恒、永住，不变易法者，梵行住即不能正尽苦。
    比丘2!然而，无有如是分之受是常、恒、永住，不变易法者，故梵行住能正尽苦。
    一七  比丘!无有如是分之想……乃至……
    一八  比丘!无有如是分之行是常、恒、永住，不变易法，而相似永住之应正住。
        比丘!若有如是分之行是常、恒、永住，不变易法者，梵行住即不能正尽苦。
    比丘!然而，无有如是分之行是常、恒、永住，不变易法，故梵行住，能正尽苦。
    一九  比丘!无有如是分之识是常、恒、永住，不变易法，而相似永住之应正住者。
        比丘!若有如是分之识是常、恒、永住，不变易法者，梵行住即不能正尽苦。
    比丘!然而，无有如是分之识是常、恒、永住，不变易法，故梵行住，能正尽苦。
    二O  比丘!汝意如何?色是常耶?是无常耶?’
        第一 蕴相应                                         二O九

        相应部经典三                                        二一O
        ‘大德!是无常。’
        ‘受……想……行……识是常耶?是无常耶?’
149     ‘大德!是无常。’
    二一  ‘比丘!是故于此处……乃至……
    二二  如是观……乃至知……不更受后有。’

    注1 汉译杂阿含经卷十四(大正藏二、六一七b)原本经名有nakhasikam应作nakhasik-
        ham.
      2 ‘比丘’原本bhikkhave是bhikkhu之误。

          [九八] 第六 清净(海)1
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  坐于一面之彼比丘白世尊言：
    四  ‘大德!有少分之色是常、恒、不变易法，相似永住而应正住者耶?
    五~八  大德!有少分之受……想……行……识是常、恒、永住、不变易法，有相
    似永住而应正住者耶?’
    九  ‘比丘!无有少分之色是常、恒、永住、不变易法，相似永住而应正住者。
    一0~一三  比丘!无有少分之受……想……行……识是常、恒、永住、不变易法，
    相似永住而应正住者。’

    注1 汉译未详，对经名不明白，参照前经。

          [九九] 第七 系绳(一)1
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  ‘诸比丘!轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前
    际。
    四  诸比丘!大海有干枯归无之时。诸比丘!而我不说无明所盖，渴爱所系，流转
    轮回之众生，有苦之边际。
        第一 蕴相应                                         二一一

        相应部经典三                                        二一二
150 五  诸比丘!须弥山王有崩落归无之时。诸比丘!而我不说无明所盖、渴爱所系、
    流转轮回之众生，有苦之边际。
    六  诸比丘!大地有败坏归无之时。诸比丘!而我不说无明所盖，渴爱所系，流转
    轮回之众生，有苦之边际。
    七  诸比丘!譬如狗坚固缚于绳，以系于杙柱，而彼轮转绕于杙柱。诸比丘!如是
    无闻之凡夫，不见圣人……乃至……不顺善知识之法。以见色是我……乃至……受
    ……想……行……识是我。我乃识有，我中有识，识中有我。彼以绕色轮转，以绕
    受……想……行……识轮转而不解脱于色，不解脱于受，不解脱于想，不解脱于行，
    不解脱于识，不解脱于生、老、病、死、愁、悲、苦、忧、恼，不解脱于苦。
    八  诸比丘!然而，有闻之圣弟子，见圣人……乃至……顺善知识之法。不见色是
    我……乃至……受……想……行……识是我；我乃识有，我中有识，识中有我。彼
    不绕色轮转，不绕受……想……行……识轮转。彼不绕色、不轮转，[不绕受……想
    ……行……识不轮转]而解脱于色，解脱于受，解脱于想，解脱于行，解脱于识，
    解脱于生、老、病、死、愁、悲、苦、忧、恼，解脱于苦。’

    注1 汉译杂阿含经卷十(大正藏二、六九b)。

151       [一00] 第八 系绳(二)1
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  ‘诸比丘!轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前
    际。
    四  诸比丘!譬如狗坚固缚于绳，系于杙柱，彼坐者，顺杙柱而坐，卧者，顺杙柱
    而卧。
    五  诸比丘!如是无闻之凡夫，见于色此是我所、是我、是我体。见于受、想、行、
    识此是我所、是我、是我体。若彼行者，即顺于五取蕴而行，住者，即顺于五取蕴
    而住，坐者，即顺于五取蕴而坐，卧者，即顺于五取蕴而卧。
    六  诸比丘!是故，应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘!
    因心受染故，众生受染；心净故，众生净。
        第一 蕴相应                                         二一三

        相应部经典三                                        二一四
    七  诸比丘!汝等曾见名‘行’之画2耶?’
        ‘大德!如是。’
        ‘诸比丘!彼名‘行’之画乃心之所思。诸比丘!心比其‘行’画更多彩。
    八  诸比丘!是故应常常观察自心，此心长夜染于贪欲、嗔恚、愚痴。诸比丘!心
    受染故，众生受染；心净故，众生净。
152 九  诸比丘!我不见于他类如种种畜生之多样。诸比丘!畜生亦心之所思3。诸比
    丘!心亦此彼畜生更多种。
    一O  诸比丘!是故应常常观察自心。此心长夜染于贪欲、嗔恚、愚痴。诸比丘!
    心受染故，众生受染；心净故，众生净。
    一一  诸比丘!譬如染丝者或画师，用染料、胭脂、姜黄、蓝、茜，善磨之板、壁、
    布片，以画男女之像，肢节悉现。诸比丘!如是之无闻凡夫，反覆而起色，起受……
    想……行……识。
    一二  诸比丘!汝等于意如何，色是常耶?是无常耶?’
        ‘大德!是无常。’
    受……嵯……行……识……乃至……
    一三~一四  ‘诸比丘!是故于此处……乃至知……不更受后有。’

    注1 汉译杂阿含经卷十(大正藏二、六九c)。
      2 ‘名为行之画’。‘是游方之画’，名为数论婆罗门外道。彼等以布作裤，由善趣恶趣画种种
        幸、不幸，说若行是业必得是果，持此而游方(原注)。
      3 ‘所思’原本cittata由暹罗本cintita改之。

          [一O一] 第九 手斧之柄(船舶)1
    一~二  [尔时，世尊]住舍卫城……乃至……
    上  ‘诸比丘!我说知见而诸漏灭尽，非不知不见。
    四  诸比丘!以如何知见，而尽诸漏耶?此是色，此是色之集，此是色之灭。此是
153 受……想……行……识也。此是识之集，此是识之灭。诸比丘!如是知见，而尽诸
    漏。
        第一 蕴相应                                         二一五

        相应部经典三                                        二一六
    五  诸比丘2!若比丘不勤勉修习而住者，虽希望‘无执取，而心得解脱诸漏’，无
    执取而心不得解脱诸漏。
    六  所以者何?应言不修习故。不修习于何耶?不修习四念处，不修习四正勤，不
    修习四神足，不修习五根，不修习五力，不修习七觉支，不修习八支圣道故。
    七  诸比丘!譬如有八、十、十二之鸡卵，鸡则不正孵抱于此，不正暖之，不正孵
    之。
    八  彼鸡虽希望雏能‘以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生’，彼雏却不
    能以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生。
    九  所以者何?诸比丘!虽有如是八、十、十二之鸡卵，鸡则不正抱于此，不正暖
    之，不正孵故。
    一O  诸比丘!如是若比丘不勤勉修习而住者，虽希望‘无执取，而心得诸漏解脱’，
    无执取而心不得诸漏解脱。
    一一  所以者何?应言不修习故。不修习于何耶?不修习四念处……乃至……不修
    习八支圣道故。
154 一二  诸比丘!若比丘勤勉修习而住者，虽不希望‘无执取，而心得诸漏解脱’，无
    执取而心得诸漏解脱。
    一三  所以者何?应言修习故，修习于何耶?修习四念处、修习四正勤、修习四神
    足、修习五根、修习五力、修习七觉支、修习八支圣道故…
    一四  诸比丘!譬如有八、十、十二之鸡卵，鸡乃正抱于此，正暖之，正孵之。彼
    鸡虽不希望‘雏以足、爪、鸡冠，或口嘴、破其卵壳，令安稳出生’，彼雏能以足、
    爪、鸡冠，或口嘴，破其卵壳，安稳出生。
    一五  所以者何?诸比丘!如是八、十、十二之鸡卵，鸡乃正抱于此，正孵故。
    一六  诸比丘!如是若比丘勤勉修习而住者，虽不希望‘无执取，而心恿诸漏解脱’，
    无执取而心解脱诸漏。
    一七  所以者何?应言修习故。修习于何耶?修习四念处……乃至……修习八支圣
    道故。
    一八  诸比丘!譬如石匠或石工匠弟子之斧柄现其指迹，现其母指迹。彼虽不知‘我
    手握斧柄所损，今日几许、昨日几许、明日几许’，而只知损之损。
        第一 蕴相应                                         二一七

        相应部经典三                                        二一八
155 一九  诸比丘!如是，若比丘勤勉修习而住者·虽不知‘我漏之尽今日几许、昨日
    几许、明日几许’，以知漏之尽。
    二0  诸比丘!譬如海上有船舶，以藤缀缚而漂流于六月水上，冬则漂着于陆地，
    缀缚被风日所曝。彼缀缚又被云雨所沾3，容易耗损腐败。
    二一  诸比丘!如是，若比丘勤勉修习而住者，诸结容易损耗腐败。’

    注1 汉译杂阿含经卷十(大正藏二、六七a)。
      2 以下至本经之终，和增支部经典原典四、一二五以下刖文。
      3 ‘沾’原本abhippavatthani由暹罗本abhippavutthani改之。

          [一O二] 第十 无常性(想)3
    一~二  [尔时，世尊]住舍卫城……乃至……
    三  ‘诸比丘!以修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有
    贪，永尽一切无明，永断一切我慢。
    四  诸比丘!譬如田夫，秋时执大犁而耕，以断一切生长之根。诸比丘!如是修习
    焦常想，多习者，永尽一切欲贪，永尽一切色欲，永尽一切有贪，永尽一切无明，
    永断一切我慢。
    五  诸比丘!譬如割婆罗波草人，割波罗波草，以捉其端而振动上下，振动左右，
    振动而弃之。诸比丘!如是修习无常想……乃至……
156 六  诸比丘!譬如庵罗果脱离于树干，着于树干之庵罗果，悉随于此。诸比丘!如
    是修习无常想……乃至……
    七  诸比丘!譬如重阁之一切重檐之向于屋顶、趣于屋顶、集于屋顶，以屋顶为最
    上。诸比丘!如是修习无常想……乃至……
    八  诸比丘!譬如诸根香中，以随时檀为最上。诸比丘!如是修习无常想……乃至
    ……
    九  诸比丘!譬如诸核香中，以赤檀为最上。诸比丘!如是修习无常想……乃至……
    一O  诸比丘!譬如诸华香中，以夏生之花为最上。诸比丘!如是修习无常想……
    乃至……
        第一 蕴相应                                         二一九
        相应部经典三                                        二二O
    一一  诸比丘!譬如诸小王悉随属于转轮王，转轮王为其最上。诸比丘!如是修习
    无常想……乃至……
    一二  诸比丘!譬如诸星之光明，悉不应于月光十六分之一，以月光为其最上。诸
    比丘!如是修习无常想……乃至……
    一三  诸比丘!譬如秋时，空豁无云时，日升于苍天，以除一切虚空之闇冥，辉耀
    热照。诸比丘!如染修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一
    切有贪，永尽一切无明，永断一切我摔。
157 一四  诸比丘!如何修习无常想?如何多修习者，永尽一切欲贪……乃至……永断
    一切我慢耶?
    一五  此是色，此是色之集，此是色之灭，此是受……想……行……识之集，此是
    识之灭。
    一六  诸比丘!如是修习无常想，如是多习者，永尽一切欲贪，永尽一切色贪，永
    尽有贪，永尽一切无明，永断一切我慢。’

    注1 汉译杂阿含经卷十(大正藏一、七0c)。
                                                             (第五)华品(终)
        此品之摄颂：
          河流华泡沫
          牛粪与指尖
          清净二系绳
          手斧柄无常
          中五十经终
        中五十经品之摄颂
          封滞阿罗汉
          所食长老名1
          以为华品匠
        第一 蕴相应                                         二二一

        相应部经典三                                        二二二
    第二五十经

    注1 原本-sambhayam以暹罗本-savhayam改之。


犍度篇 蕴相应(下)

                    第三 后五十经
                第一 边品
          [一O三] 第一 边5
    一~二  [尔时，世尊]在舍卫城……乃至……
158 三  ‘诸比丘!有四边。以何为四耶?有身边，有身集边，有灭边，有顺身灭道边是。
    四  诸比丘!何为有身边耶?名五取蕴。以何为五耶?谓：色取蕴、受取蕴、想取
    蕴、行取蕴、识取蕴是。诸比丘!此名为有身边。
    五  诸比丘!以何为有身集边耶?当来有之渴与爱、喜贪俱而为乐着于彼彼。谓：
    是欲爱、有爱、非有爱。诸比冬!此名为有身集边。
    六  诸比丘!以何为有身灭边耶?彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、
    无著是。诸比丘!此名为有身灭边。
    七  诸比丘!何为有顺身灭道边耶?即八支圣道是。谓：正见……丈至……正定
    是。诸比丘!此名为有顺身灭道边。
    八  诸比丘!有如是之四边。’

    注1 汉译杂阿含经卷三(大正藏二、一八b)。

          [一O四] 第二 苦
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我为汝等说苦、苦集、苦灭、顺苦灭道，谛听。
    四   诸比丘!以何为苦耶?名五取蕴。以何为五耶?谓：色取蕴……乃至……识取
        第一 蕴相应                                         二二三

        相应部经典三                                        二二四
    蕴是。诸比丘!此名为苦。
    五  诸比丘!以何为苦集耶?当来有之渴爱……乃至……非有爱是。诸比丘!此名
    为苦集。
    六  诸比丘!以何为苦灭耶?彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无
    着。诸比丘!此名为苦灭。
159 七  诸比丘!以何为顺苦灭道耶?即八支圣道是。谓：正见……乃至……正定。诸
    比丘!此名为顺苦灭道。’
          [一O五] 第三 有身1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!我为汝等说有身、有身之集、有身之灭、有顺身灭之道，谛听。
    四  诸比丘!以何为有身耶?名为五取蕴。以何为五耶?谓：色取蕴……乃至……
    识取蕴是。诸比丘!此名为有身。
    五  诸比丘!以何为有身之集耶?当来有之渴爱……乃至……诸比丘!此名为有身
    之集。
    六  诸比丘!以何为有身之灭耶?彼渴爱之……乃至……。诸比丘!此名为有身之
    灭。
    七~八  诸比丘!以何为有顺身灭之道耶?即八支圣道是。谓：正见……乃至……
    正定。诸比丘!此名为有顺身灭之道。’

    注1 汉杂阿含经卷三(大正藏二、一八b)。

          [一0六] 第四 所偏知1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘![为汝等]说所知法、偏智、偏智人，谛听。
    四  诸比丘!以何为所知法耶?诸比丘!色是所知法，受……想……行……识是所
    知法。诸比丘!如是名为所知法。
160 五  诸比丘!以何为偏智耶?诸比丘!乃贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽也。
    诸比丘!如是名为偏智。
        第一 蕴相应                                         二二五

        相应部经典三                                        二二六
    六  诸比丘!以何为偏知人耶?乃名阿罗汉。具寿之名某甲，姓某甲者。诸比丘如
    是名为偏知人。’

    注1 汉诸杂阿含经卷三(大正藏二、一九a)。

          [一O七] 第五 沙门(一)1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……识取蕴是。
    四  诸比丘!于诸沙门、婆罗门，而不如实知此五取蕴之味、过患者，诸比丘2!
    彼于沙门、婆罗门中，虽是沙门、婆罗门，但我不肯许，又因彼诸具寿于现法，非
    自证知、现证具足住沙门、婆罗门之义。
    五  诸比丘!然而，诸沙门，婆罗门如实知此五取蕴之味、过患与出离者，诸比丘!
    我肯许彼沙门、婆罗门，于沙门中是沙门，于婆罗门中是婆罗门。又因彼诸具寿于
    现法自证知、现证具足住沙门、婆罗门之义。’

    注1 汉译未详。
      2 以下原本有省略由暹罗本补之。

          [一0八] 第八 沙门(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……
    四~五  诸比丘!诸沙门、婆罗门，不如实知此五取蕴之集、灭、味、过患与出离
    者……乃至……知……者……自证知、现证具足住……。’
          [一O九] 第七 预流
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……识取蕴是。
161 四  诸比丘!圣弟子如实知此五取蕴之集、灭、味、过患与出离故。诸比丘!此圣
    弟子名为预流，有不堕法，决定趣于三菩提。’
        第一 蕴相应                                         二二七

        相应部经典三                                        二二八
          [一一0] 第八 阿罗汉
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!有五取蕴。以何为五耶?谓：色取蕴……乃至……识取蕴也。
    四  诸比丘!比丘如实知此五取蕴之集、灭、味、过患与出离，不执取而解脱故。
    诸比丘!此比丘名为漏尽阿罗汉。梵行已立，所作已辨，舍弃重担，达得己利，以
    尽有结，正知解脱。’
          [一一一] 第九 欲贪(一)
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!于色须断欲、贪、喜、爱。若如是断彼色者，即如截断多罗树头及根，
    令归于无，使未来不生。
    四~六  受……想……行……
    七  于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于
    无，使未来不生。’
          [一一二] 第十 欲贪(二)
    一~二  [尔时，世尊]在舍卫城……乃至……
162 三  ‘诸比丘!于色须断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。若如
    是断彼色者，即截断……及根……乃至……
    四~五  受……想……
    六  于行须断欲……乃至……。若如是断彼行者，即如截多罗树头及根，令归于无，
    使未来不生。
    七  于识须断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。若如是断识者，
    如截断多罗树头及根，令归于无，使未来不生。’
                                                                       边品终
        此品摄颂曰：
          边与苦有身
          偏知二沙门
          预流阿罗汉
          以及二欲贪
        第一 蕴相应                                         二二九

        相应部经典三                                        二三O

                第二 说法品
          [一一三] 第一 无明(比丘)1
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，有一比丘，来诣世尊之处……乃至……
    三  坐于[一面]之彼比丘，白世尊言：
        ‘大德!无明。说无明者，以何为无明，如何为无明人耶?’
    四  ‘比丘!此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭道。
    五~八  不知受……想……行……乃至……顺识灭道。
163 九  比丘!此名为无明，如是为无明人。’

    注1 汉译未详，第一一五经参照。

          [一一四] 第二 明(比丘)
    一~三  [尔时，世尊]在舍卫城……乃至……坐于一面之彼比丘，白世尊言：
  ※四  ‘大德!明。说明者，大德!以何为明?如何为明人?’
  ※四  ‘比丘!于此处有有闻之圣弟子，知色，色集……色灭……顺色灭道。
    五~八  受……想……行……乃至……知顺识灭道。
    九  比丘!此名为明，如是为明人。’
          [一一五] 第三 说法者(一)1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  坐于一面之彼比丘，白世尊言：
        ‘大德!说法者，名说法者。大德!如何为说法者耶?’
    四  ‘若比丘为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若对向于色之厌
    患、离欲、灭尽者，应名为对向于法随法之比丘。若比丘以厌患于色、离欲、灭尽，
    不取执而解脱者，应名为得达现法涅槃之比丘。
    五~七  若比丘、于受……想……行……
        第一 蕴相应                                         二三一

        相应部经典三                                        二三二
    八  若比丘!为识之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘，对向
164 识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于识、离欲、
    灭尽、不取执而解脱者，应名为得达现法涅槃之比丘。’

    注1 汉译杂阿含经卷一(大正藏二、五c)。

          [一一六] 第四 说法者(二)1
    一  [尔时，世尊]在舍卫城……乃至……
    二  坐于一面之彼比丘白世尊言：
        ‘大德!说法者，名为说法者，大德!如何为说法者耶?如何为对向于法随法者
    耶?如何为达得现法涅槃耶?’
    三  ‘若比丘!为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘对向色
    之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于色、离欲、
    灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。
    四~六  若比丘，于受……想……行……
    七  若比丘，为识之厌患、离欲、灭尽而说法者，名为说法比丘。若比丘对向识之
    厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘以厌患于识、离欲、灭尽，
    不执取而解脱者，应名为得达现法涅槃之比丘。’

    注1 前经参照。

          [一一七] 第五 缚1
    一~二  [尔时，世尊]在舍卫城……乃至……
    三  ‘诸比丘!于此有无闻凡夫。不见圣人……乃至……不顺善知识之法。以见色是
    我，我乃色有，于我中有色，色中有我。诸比丘!此名为无闻凡夫，被色缚所缚，
    被缚于内外之缚。不见岸，不见彼岸，被缚而生，被缚而死，被缚而从此世趣于后
    世。
165 四  见受是我……乃至……受中有我。诸比丘!此名为无闻凡夫，被受缚所缚，被
        第一 蕴相应                                         二三三

        相应部经典三                                        二三四
    缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚而从此世趣于后世。
    五~六  想……行……
    七  见识是我……乃至……。诸比丘!此名为无闻凡夫，被缚于识缚，被缚于内外
    之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚从此世而趣向后世。
    八  诸比丘!有闻之圣弟子。见圣人……乃至……顺善知识之法，不见色是我，我
    乃色有，我中有色，色中有我。诸比丘!此名为有闻之圣子，不被色缚所缚，不被
    内外之缚所缚，为见岸，见彼岸。此为由苦偏解脱。
    九  受……
    一O   想……
    一一  行……
    一二  不见识是我……乃至……诸比丘!此名为有闻之圣弟子，不被识缚所缚，不
    被内外之缚所缚。为见岸，见彼岸。此为由苦偏解脱。’

    注1 汉译杂阿含经卷二(大正藏二、一九b)。

          [一一八] 第六 解脱(一)1
    一  [尔时，世尊]在舍卫城……乃至……
    二  ‘诸比丘!汝等于意如何?见此色是我所，此是我，此是我体耶?’
        ‘大德!不也。’
        ‘善哉，诸比丘!诸比丘!此色非我所，此非我，此非我体，如是应以正慧如实
    观。
    三~五  受……想……行……
166 六  见此识是我所，此是我，此是我体耶?’
        ‘大德!不也。’
        ‘善哉，诸比丘!诸比丘!此非我所，此非我，此非我体，如是应以正慧实观。
    七  如是观……乃至，知……不更受后有。’

    注1 汉译杂阿含经卷二(大正藏二、一九c)。
        第一 蕴相应                                         二三五

        相应部经典三                                        二三六
          [一一九] 第七 解脱(二)1
    一  [尔时，世尊一在舍卫城……乃至……
    二  ‘诸比丘!汝等于意如何?见此色非我所，此非我，此非我体耶?’
        ‘大德!如是。’
        ‘善哉，诸比丘!诸比丘!此色非我所，此非我，此非我体，如是应以正慧如实
    观。
    三~五  受……想……行……
    六  见此识非我所，此非我，此非我体耶?’
        ‘大德!如是。’
        ‘善哉，诸比丘!诸比丘!此识非我所，此非我，此非我体，如是应以正慧如实
    观。
    七  如是……乃至，知……不更受后有。’

    注1 参照前经。

          [一二0] 第八 结1
    一~二  [尔时，世尊]在舍卫城……乃至……
        ‘诸比丘!我[为汝等]说结与结法，谛听。
    三  诸比丘!以何为结法?以何为结耶?
    四  诸比丘!色是结法。于此欲、贪，于此即是结。
    五~七  受……想……行……
167 八  识是结法。于此欲、贪，于此即是结。
    九  诸比丘!此名为结是结法。’

    注1 汉译未详。

          [一二一] 第九 取1
        第一 蕴相应                                         二三七

        相应部经典三                                        二三八
    一~二  [尔时，世尊]在舍卫城……乃至……
        ‘诸比丘!我说取法及取，谛听。
 ※ 四  诸比丘!何为取法?何为取耶?
    五  诸比丘!色是取法。于此欲、贪，于此即是取。
    六~八  受……想……行……
    九  识是取法。于此欲、贪，于此即是取。
    一O  诸比丘!此名为取法，为取。’

    注1 参照前经。

          [一二二] 第十 戒1
    一  尔时，具寿舍利弗及具寿摩诃拘絺罗，住波罗捺国仙人堕处鹿野苑。
    二~三  时，具寿摩诃拘絺罗，于暮时从静座起，即往具寿舍利弗之处……乃至……
    言：
        ‘友舍利弗!戒具足之比丘，应以何法如理作意耶?’
    四  友拘絺罗!戒具足之比丘，应如理作意：五取蕴是无常、苦、病、痈、剌、痛、
    病、他、坏、空，无我。
    五  以何为五耶?谓：色取蕴……乃至……识取蕴是。友拘絺罗!戒具足之比丘，
    应如理作意：此五取蕴是无常、苦……乃至……无我。
168 六  ‘友!于此戒具足之比丘，若如理作意：此五取蕴是无常、是苦……乃至……无
    我，则有当现证预流果。’
    七  ‘友舍利弗!预流之比丘!应以何法如理作意耶?’
    八  ‘友拘絺罗!预流之比丘!应如理作意：此五取蕴是无常……乃至……无我。
    九  友!又于此，预流之比丘!若如理作意：此五取蕴是无常……乃至……无我，
    则有当现证一来果。’
    一O   ‘友舍利弗!一来之比丘，应以何法如理作意耶?’
    一一  ‘友拘絺罗!一来之比丘，当如理作意：此五取蕴是无常……乃至……无我。
    一二  友!又于此，一来之比丘，若如理作意：此五取蕴是无常……乃至……无我，
        第一 蕴相应                                         二三九

        相应部经典三                                        二四O
    则有当现证不还果。’
    一三  ‘友舍利弗!不还之比丘，应以何法如理作意耶?’
    一四  ‘友拘絺罗!不还之比丘，应如理作意：此五取蕴是无常……乃至……无我。
    一五  友!于此不还之比丘，若如理作意：此五取蕴是无常……乃至……无我，则
    有当现证阿罗汉果。’
    一六  ‘友舍利弗!阿罗汉应以何法如理作意即?’
    一七  ‘友拘絺罗!阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、剌、痛、病、
    他、坏、空、无我。
    一八  友!阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于
169 现法乐住、正念正知。’

    注1 汉译杂阿含经卷十(大正藏二、六五b)。

          [一二三] 第十一 有闻1
    一  波罗捺国因缘。

    注1 和前完全相同，但‘戒具足’改为‘有闻’。

          [一二四] 第十二 劫波(一)1
    一  [尔时，世尊]在舍卫城……乃至……
    二  时，具寿劫波来诣世尊住处……
    三  坐于一面之具寿劫波，白世尊言：
        ‘大德!如何知、如何见者，于此有识之身及外之一切相，得除我慢、我所慢、
    慢随眠耶?’
    四  ‘劫波!如是以正慧观：所有色之过去、未来、现在、内、外、粗、细、劣、胜、
    远、近，此一切非我所、此非我、此非我、此非我体。
    五~七  所有受……想……行……
    八  如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，
        第一 蕴相应                                         二四一

        相应部经典三                                        二四二
    此一切非我所，此非我，此非我体。
    九  劫波!如是知、如是见者，于此有识之身及外之一切诸相，得除我慢、我所慢、
    慢随眠。’

    注1 汉译杂阿含经卷一(大正藏二、四c)。

170       [一二五] 第十三 劫波(二)1
    一  [尔时，世尊]在舍卫城……乃至……
    二  坐于一面之具寿劫波，白世尊言：
        ‘大德!如何知、如何见者，于此有识之身及外之一切诸相，得离我慢、我所慢
    之慢，心越种种相、寂静、解脱耶?’
    三  ‘劫波!如是以正慧观：所有色之过去、未来、现在……此一切非我所、此非我、
    此非我体，无取而解脱。
    四~六  所有受……想……行……
    七  如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近、
    此一切，非我所，此非我，此非我体，无取而解脱。
    八  劫波!如是知、如是见者，于此有识之身及外之一切诸相，得离我慢、我所慢
    之慢，心越种种相、寂静、善解脱。’

    注1 参照前经。
                                                                说法品(终)
        [此品之摄颂曰：]
         无明乃至明
         二之说法者
         缚与二解脱
         结取戒有闻
         及二之劫波
        第一 蕴相应                                         二四三

        相应部经典三                                        二四四
                第三 无明品
          [一二六] 第一 集法(一)1
    一  [尔时，世尊]在舍卫城……乃至……
171 二  时，有一比丘，来诣世尊住处。诣而……乃至……
    三  坐于一面而彼比丘，白世尊言：
        ‘大德!无明，说无明者。大德!何为无明?如何为无明人耶?’
    四  ‘比丘!此处有无闻之凡夫，于色有集法，不如实知2色乃有集法。于色有灭法，
    不如实知色乃有灭法。于色有集灭法，不如实知色乃有集灭法。
    五  于受有集法，不如实知受乃有集法。于受有灭法，不如实知受乃有灭法。于受
    有集灭法，不如实知受乃有集灭法。
    六  想有集法……乃至……
    七  于行有集法，不如实知行乃有集法。于行有灭法，不如实知行乃有灭法。于行
    有集灭法，不如实知行乃有集灭法。
    八  于识有集法，不如实知识乃有集法。于识有灭法，不如实知识乃有灭法。于识
    有集灭法，不如实知识乃有集灭法。
    九  比丘!说此为无明，如是为无明人。’
    一O  如是说已，彼比丘白世尊言：
        ‘大德!明，说明者。大德!何者为明?何者为明人耶?’
    一一  ‘比丘!于此处有有闻之圣弟子。有色集法者，如实知有色集法。有色灭法
172 者，如实知有色灭法。有色集灭法者，如实知有色集灭法。
    一二  有受集法者……乃至……
    一三  有想集法者……乃至……
    一四  有行集法者……乃至……
    一五  有识集法者，如实知有识集法。有识灭法者，如实知有识灭法。有识集灭法
    者，如实知有识集灭法。
    一六  比丘!说此为明，如是为明人。’
        第一 蕴相应                                         二四五

        相应部经典三                                        二四六
    注1 汉译杂阿含经卷十(大正藏二、六四b)。
      2 ‘如实’原本误为‘如法’。

          [一二七] 第二 集法(二)
    一  尔时，具寿舍利弗与具寿拘絺罗，住1波罗捺国仙人堕处鹿园。
    二  时，具寿摩拘絺罗，于暮时纵静坐起……乃至……
    三  坐于一面之具寿摩诃拘絺罗，言具寿舍利弗曰：
        ‘友舍利弗!无明，说无明者。友!何为无明，何为无明人耶?’
    四  ‘友!于此处有无闻之凡夫，于色有集法，不如实知色乃有集法，于色有灭法
    乃至……不如实知色乃有集灭法。
    五  于受有集法……乃至……
    六  于想有集法……乃至……
    七  于行有集法……乃至……
    八  于识有集法……乃至……于识有灭法……乃至……不如实知于识有集灭法。
    九  友!说此为无明2，如此为无明人。’

    注1 ‘住’原本viharati是viharanti之误。
      2 ‘无明’原本逸失。

173       [一二八] 第三 集法(三)
    一~二  波罗捺国因缘。
    三  坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
        ‘友舍利弗!明，说明者。友!何者为明?如何为明人耶?’
    四  ‘友!于此处有有闻之圣弟子，于色有集法者，如实知色有集法。于色有灭法者
    ……乃至……于色有集灭法者，如实知色有集灭法。
    五  受有集法者……乃至……
    六  想有集法者……乃至……
        第一 蕴相应                                         二四七

        相应部经典三                                        二四八
    七  行有集法者……乃至……
    八  识有集法者……乃至……如实知识有集灭法。
    九  友!说此为明，如此为明人。’
          [一二九] 第四 味(一)
    一~二  住波罗捺国仙人堕处鹿园……乃至……
    三  坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：
        ‘友舍利弗，无明，说无明者。友!何者为无明?如何为无明人耶?’
    四  ‘友!于此处有无闻之凡夫，不如实知色之味、过患、出离。
    五~七  受……想……行……
    八  不如实知色之味、过患、出离。
    九  友!说此为无明，如此为无明人。’
          [一三O] 第五 味(二)
    一~二  波罗捺国仙人堕处鹿园……
    三  ‘友舍利弗!明，说明者。友!何者为明，如何为明人耶?’
174 四  ‘友!于此处有有闻之圣弟子，如实知色之味、过患、出离。
    五~七  受……想……行……
    八  如实知识之味、过患、出离。
    九  友!说此为明，如此为明人。’
          [一三一] 第六 集(一)
    一~二  住波罗捺国仙人堕处鹿园……
    三  ‘友舍利弗，无明，说无明者。友!何者为无明，如何为无明人耶?’
    四  ‘友!此处有无闻之凡夫，不知色之集、灭、味、过患、出离。
    五~八  不如实知受……想……行……识之集、灭、味、过患、出离。
    九  友!说此为无明，如此为无明人。’
          [一三二] 第七 筑(二)
    一~二  住波罗捺国仙人堕处鹿园……
    三  坐于一面之具寿摩诃拘絺罗言具寿舍利弗曰：
        ‘友舍利弗!明，说明者。友!何者为明?如何为明人耶?’
        第一 蕴相应                                         二四九

        相应部经典三                                        二五O
    四  ‘友!此处有有闻之圣弟子，如实知色之集、灭、味1、过患、出离。
    五~八  如实知受……想……行……识之集、灭、味、过患、出离。
    九  ‘友!说此为明，如此为明人。’

    注1 ‘味、过患’之二语原本逸失。

175       [一三三] 第八 拘絺罗(一)
    一  住波罗捺国仙人堕处鹿园……
    二  时，具寿1舍利弗，于暮时……乃至……
    三  坐于一面之舍利弗，言具寿摩诃拘絺罗曰：
        ‘友拘絺罗!无明，说无明者。友2!何者为无明，如何为无明人耶?’
    四  ‘友!此处有无闻之凡夫，不如实知色之味、过患、出离。
    五~八  不如实知受……想……行……识之味、过患、出离。
176 九  友!说此为无明，如此为无明人。’
    一0  如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
        ‘友拘絺罗!明，说明者。友!何者为明?如何为明人耶?’
    一一  ‘友!此处有有闻之圣弟子，如实知色之味、过患、出离。
    一二~一四  受……想……行……
    一五  如实知识之味、过患、出离。
    一六  友!说此为明，如此为明人。’

    注1 ‘具寿’原本逸失。
      2 友!之下原本有kotthita是衍字。

          [一三四] 第九 拘絺罗(二)
    一~二  波罗捺国仙人堕处鹿园……
    三  ‘友拘絺罗!无明，说无明者1。友!何者为无明?如何为无明人耶?’
    四  ‘友!此处有无闻之凡夫，不如实知色之集、灭、味、过患、出离。
        第一 蕴相应                                         二五一

        相应部经典三                                        二五二
    五~七  受……想……行……
    八  不如实知色之集、灭、味、过患、出离。
    九  友!说此为无明，如此为无明人。’
    一O  如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：
        ‘友拘絺罗!明，说明者。友!何者为明?如何为明人耶?’
    一一  ‘友!此处有有闻之圣弟子，如实知色之集、灭、味、过患、出离。
    一二~一四  受……想……行……
    一五  如实知识之集、灭、味、过患、出离。
        友!说此2为明，如此为明人。’
    注1 原本有缺失，以前经补之。
      2 原本有缺失，以前经补之。

          [一三五] 第十 拘絺罗(三)
    一~二  同前之因缘。
    三  坐于一面之具寿舍利弗，言于具寿摩诃拘絺罗曰：
        ‘友拘絺罗!无明，说无明者。友!何者为无明?如何为无明人?’
    四  ‘友!此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭之道。
    五~七  受……想……行……
    八  不知识，不知识集，不知识灭，不知顺识灭道。
    九  友!说此为无明，如此为无明人。’
    一O  如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰．
177 一一  ‘友!此处有有闻之圣弟子，知色、知色集、知色灭，知顺色灭道。
    一二~一四  受……想……行……
    一五  知识，知识集，知识灭，知顺识灭道。
    一六  友!说此为明，如此为明人。’
                                                              无明品(终)
        第一 蕴相应                                         二五三

        相应部经典三                                        二五四
        此品之摄颂曰：
          三集法二味
          二集拘絺罗

                第四 煻 煨 品
          [一三六] 第一 煻煨1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!色是煻煨，受是煻煨，想是煻煨，行是煻煨，识是煻煨。
    四  诸比丘!如是观而有闻之圣弟子，厌患于色，厌患于受……想……行……识。
    五  厌患而离欲……乃至，知……不更受后有。’

    注1 汉译未详。

          [一三七] 第二 无常(一)1
    一  [尔时，世尊]舍卫城……乃至……
    二  ‘诸比丘!于无常者应断欲。诸比丘!何者为无常耶?
178 三  诸比丘!色是无常，于此应断欲。
    四~六  受……想……行……
    七  识是无常，于此应断欲。
    八  诸比丘!于无常者应断欲。’

    注1 汉译未详。

          [一三八] 第三 无常(二)
    一  [尔时，世尊]舍卫城……乃至……
    二  ‘诸比丘!于无常者应断贪。诸比丘!何者为无常耶?
        第一 蕴相应                                         二五五

        相应部经典三                                        二五六
    三  诸比丘!色是无常，于此应断贪。
    四~七  受……想……行……识是无常，于此应断贪。
    八  诸比丘!于无常者应断贪。’
          [一三九] 第四 无常(三)
    一  [尔时世尊]舍卫城……乃至……
    二  ‘诸比丘!于无常者应断欲贪。诸比丘!何者为无常耶?
    三  诸比丘!色是无常，于此应断欲贪。
    四~七  受……想……行……识是无常，于此应断欲贪。
    八  诸比丘!于无常者应断欲贪。’
          [一四0~一四二] 第六~第七 苦(一~三)
    一~二  [尔时，世尊]舍卫城……乃至……
    三~八  ‘诸比丘!于苦者应断欲……贪……欲贪……乃至……’
          [一四三~一四五] 第八~第十 无我(一~三)
    一  [尔时，世尊]舍卫城……乃至……
179 二  ‘诸比丘!于无我者应断欲……贪……欲贪。诸比丘!何者为无我耶?
    三  诸比丘!色是无我，于此应断欲……贪……欲贪。
    四~六  受……想……行……
    七  识是无我，于此应断欲……贪……欲贪。
    八  诸比丘!于无我者应断欲……贪……欲贪。’
          [一四六] 第十一 善男子苦(一)1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!有信心出家之善男子，以此为随顺法，谓于色多厌患而住，于受
    想……行……识多厌患而住。
    四  于彼色多厌患而住，于受……想……行……识多厌患而住。偏知色、偏知受
    想……行识。
    五  彼偏知色、偏知受……想……行……识而由色解脱、受解脱、想解脱、行解脱、
    识解脱，生、老、死、愁、悲、苦、忧、恼解脱，苦解脱。’
        第一 蕴相应                                         二五七

        相应部经典三                                        二五八
    注1 汉译杂阿含经卷二(大正藏二、一二a)

          [一四七] 第十二 善男子苦(二)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!有信心出家之善男子，以此为随顺法，谓：于色观无常而住，于受
    想……行……识观无常而住……乃至……
180 四~五  为由苦而解脱。’
          [一四八] 第十三 善男子苦(三)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!有信心出家之善男子，以此为随顺法，谓于色观无我而住，于受
    想…行……识观无我而住。
    四  彼于色观无我而住，于受……想……行……识观无我而住。以偏知色，以偏知
    受…想……行……识。
    五  彼偏知色，偏知受……想……行……识而由色解脱、由受解脱、由想解脱、由
    行解脱、由识解脱，由生、老、死、愁、悲、苦、忧、恼解脱，由苦而解脱。’
                                                            第四 煻煨品(终)
        此品之摄颂曰：
          煻煨三无常
          三苦三无我
          乃至说此三
          善男子苦三1

    注1 ‘三’原本暹罗本俱为‘二’。

                第五 见 品
          [一四九] 第一 内1
    一~二  [尔时，世尊]舍卫城……乃至……
        第一 蕴相应                                         二五九

        相应部经典三                                        二六O
    三  ‘诸比丘!由有何?由取何?于内生乐苦耶?’
181 四  ‘大德!世尊乃我等之法根[愿请说示。]’
    五  ‘诸比丘!由有色，由取色，于内生乐苦。’
    六~八  受……想……行……
    九  由有识，由取识，于内生乐苦。
    一O  ‘诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘不取无常、苦变易之法，于内当生乐苦耶?’
        ‘大德!不也。’
    一一~一三  受……想……行……
    一四  ‘识是常耶?为无常耶?’
        ‘大德!是无常。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘不取无常、苦变易法者，于内当生乐苦耶?’
        ‘大德!不也。’
    一五  ‘如是观……乃至，知……不更受后有。’

    注1 汉译杂阿含经卷七(大正藏二、四三b)。

          [一五0] 第二 我所1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!由有何?由取何?由现贪何?而见此是我所、此是我、此是我体耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五~九  ‘诸比丘!由有色、由取色、由现贪于色……乃至……由有识、由取识、
182 由现贪色，而见此是我所、此是我、此是我体。
        第一 蕴相应                                         二六一

        相应部经典三                                        二六二
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        大德!是无常……乃至……
        不取2有变易之法者，当见此是我所、此是我、此是我体耶?
    一一~一三  受……想……行……
    一四  识是常耶?是无常耶?
        大德!是无常……乃至……
        不取有变易之法者，当见此是我所、此是我、此是我体耶?
        大德!不也。
    一五  如是观……乃至，知……不更受后有。

    注1 汉译杂阿含经卷七(大正藏二、四三a)
    注2 ‘不取’。底本api me tam……是api nu tam……之误。

          [一五一] 第三 我1
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!由有何?由取何?以现贪何?而起如是见：此有我、此有世间、我死
    后有，为常、恒、永住而有不变易之法耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!由有色，由取色，由现贪于色而起如是见：此有我、此有世间、我死
    后有，为常、恒、永住而有不变易之法。
183 六~九  由有受……想……行……识、由取识、由现贪于识、而起如是之见：此有
    我、此有世间、为我死后有，常、恒、永住而有不变易之法。
    一O  诸比丘!汝等于意如何，色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘虽不取无常、苦而有变易之法，而起如是见：此有我、此有世间、我死后有，
    常、恒、永住而应有不变易之法耶?’
        第一 蕴相应                                         二六三

        相应部经典三                                        二六四
        ‘大德!不也。’
    一一~一四  ‘受……想……行……识是常耶?为无常耶?’
        ‘大德!是无常。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘虽不取无常，有变易之法，而起如是见：此有我、此有世间、我死后有，常、
    恒、永住而应有不变易之法耶?’
        ‘大德!不也。’
    一五  ‘如是观之……知更不受后有。’

    注1 汉译杂阿含经卷七(大正藏二、四三C)

          [一五二] 第四 无我所1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!由有何?由取何?由现贪何?而起如是见：无我、无我所者，当将为
    无我、无我所耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
    四  ‘诸比丘!由有色，取于色，由现贪于色，而起如是见：无我、无我所者，当将
    为无我、无我所。
    五~七  受……想……行……
184 八  由有识，取于识，由现贪于识，而起如是见：若无我、无我所者，当将为无我、
    无我所。
    九  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘虽不取无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我
    所耶?’
        第一 蕴相应                                         二六五

        相应部经典三                                        二六六
        ‘大德!不也。’
    一0~一三  ‘受……想……行……识是常耶?是无常耶?’
        ‘大德!是无常也……乃至……’
        ‘虽不取有无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无
    我所耶?’
        ‘大德!不也。’
        ‘如是观之……乃至，知……不更受后有。’

    注1 汉译未详。

          [一五三] 第五 邪见
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!由有何?取何?由现贪于何?而起邪见耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!由有色，取色，由现自于色，而起邪见。
    六~九  由有受……想……行……识，取识，由现贪于识，而起邪见。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘虽不取无常……乃至……当起邪见耶?’
        ‘大德!不也。’
    一一~一四  ‘受……想……行……识是常耶?是无常耶?’
185     ‘大德!是无常。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘虽不取无常、苦而有变易之法者，而起邪见耶?’
        ‘大德!不也。’
        ‘如是观之……乃至，知……不更受后有。’
          [一五四] 第六 有身
        第一 蕴相应                                         二六七

        相应部经典三                                        二六八
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!由有何?取何?由现贪何?而起身见耶?’
    四  ‘大德!世尊是我等之法根……乃至……’
    五  ‘比丘!由有色、取色，由现贪于色，而生有身见。
186 六~九  由有受……想……行……识，取识，由现贪于识，而起有身见。
    一O  诸比丘!汝等于意如何，色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者………乃至……虽不执取，当起有身见耶?’
        ‘大德!不也。’
    一一~一四  ‘受……想……行……识是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者……乃至……虽不执取，当起有身见耶?’
        ‘大德!不也。’
    一五  ‘如是观之……知更不受后有。’
          [一五五] 第七 我
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!由有何?取何?由现贪何?而起我见耶?’
    四  ‘大德!世尊乃我之法根……乃至……’
    五  ‘诸比丘!由有色，取色，由现贪于色，而起我见。
    六~九  由有受……想……行……识，取识，由现贪于识，而起我见。
    一O  诸比丘!汝等于意如何，色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者……乃至……虽不执取，当起我见耶?’
        ‘大德!不也。’
    一一~一四  ‘受……想……行……识是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者……乃至……虽不执取，当生我见耶?’
        ‘大德!不也。’
        第一 蕴相应                                         二六九

        相应部经典三                                        二七O
        ‘若无常者……乃至……虽不执取，当生我见耶?’
        ‘大德!不也。’
    一五  ‘如是观之……乃至，知……更不受后有。’
          [一五六] 第八 现贪(一)
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!由有何?取何?由现贪于何?而起结、现贪、缚耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!由有色，取色，由现贪于色，而起结、现贪、缚。
    六~九  由有受……想……行……识，取识，由现贪于识而起结、现贪、缚。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘若无常者……乃至……虽不执取，当起结、现贪、缚耶?’

        ‘大德!不也。’
    一一~一四  受……乃至……大德!不也。
    一五  ‘如是观之……乃至，则……不受后有。’
187       [一五七] 第九 现贪(二)
    一~三  [尔时，世尊]舍卫城……乃至……
        诸比丘!由有何?取何?由现贪何?而起结、现贪、缚、耽着耶?
    四  大德!世尊乃我等之法根……乃至……
          [一五八] 第十 阿难1
    一  [尔时，世尊]舍卫城……乃至……
    二  时、具寿阿难来诣世尊住处。诣已……乃至……白世尊言：
    三  ‘善哉!大德世尊!愿请为我略说法要，我依世尊闻法，而独静、不放逸、热诚、
    精进而住。’
    四  ‘阿难!汝于意如何?色是常耶?无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        第一 蕴相应                                         二七一

        相应部经典三                                        二七二
        ‘若观此无常、苦变易之法，于此得为是我所、此是我、此是我体耶?’
        ‘大德!不也。’
    五~八  ‘受……想……行……识是常耶?是无常耶?’
        ‘大德!不也。’
        ‘若无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘若观此无常、苦而变易之法，于此得为是我所、此是我、此是我体耶?’
        ‘大德2!不也。’
    九  ‘阿难!是故于此处，所有色之过去、未来、现在……乃至……
188 一O  如是观之……乃至，知……不更受后有。’
                                                               第五见品(终)
        此品之摄颂曰：
          此内与我所
          我与无我所
          邪及有身我
          二现贪阿难

        后五十经之摄颂曰
          边说法无明3
          煻煨见等五
          第三五十经
          说成为一章

    注1 汉译未详。
      2 ‘大德!不也’一句原本逸失。
      3 原本vijja samudayan由暹罗本dhamma-kathikavijja改之。
        第一蕴相应                                          二七三

        相应部经典三                                        二七四
                                                                  蕴相应终


六入处相应 (1)

杂阿含经卷八

六入处相应 (1)
190（ 一八八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当正观察眼无常，如是观者，
是名正见。正观故生厌，生厌故离喜、离贪；离喜、贪故，我说心正解脱。如是耳、鼻、舌、身、意，
离喜、离贪；离喜、贪故，比丘！我说心正解脱。心正解脱者，能自记说：我生已尽，梵行已立，所作
已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
191（ 一八九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于眼当正思惟，观察无常。
所以者何？于眼正思惟，观察无常故，于眼欲贪断，欲贪断故，我说心正解脱。耳、鼻、舌、身、意，
正思惟观察故欲贪断，欲贪断者我说心正解脱。如是比丘！心正解脱者，能自记说：我生已尽，梵行已
立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
192（ 一九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于眼不识、不知、不断、
不离欲者，不堪任正尽苦。耳、鼻、舌、身、意，亦复如是。诸比丘！于眼若识、若知、若断、若离欲
者，堪任正尽苦。于耳、鼻、舌、身、意，若识、若知、若断、若离欲者，堪任正尽苦’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
193（ 一九一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于眼若不识、不知、不断、
不离欲者，不堪任越生老病死苦。耳、鼻、舌、身、意，不识、不知、不断、不离欲者，不堪任越生老
病死苦。诸比丘！于眼若识、若知、若断、若离欲者，堪任越生老病死苦。于耳、鼻、舌、身、意，若
识、若知、若断、若离欲，堪任越生老病死苦’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
194（ 一九二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于眼不离欲、心不解脱者，
不堪任正尽苦。于耳、鼻、舌、身、意，不离欲，心不解脱者，不堪任正尽苦。诸比丘！若于眼离欲、
心解脱者，彼堪任正尽苦。于耳、鼻、舌、身、意，离欲、心解脱者，堪任正尽苦’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
195（ 一九三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于眼、色不离欲、心不解
脱者，不堪任越生老病死苦。于耳、鼻、舌、身、意，不离欲，心不解脱者，不堪任越生老病死苦。诸
比丘！若于眼、色离欲、心解脱者，堪任越生老病死苦。于耳、鼻、舌、身、意，离欲、心解脱者，堪
任越生老病死苦’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
196（ 一九四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于眼生喜者，则于苦生喜；
若于苦生喜者，我说彼不解脱于苦。于耳、鼻、舌、身、意生喜者，则于苦生喜；于苦生喜者，我说彼
不解脱于苦。诸比丘！若于眼不生喜者，则于苦不生喜；于苦不生喜者，我说彼解脱于苦。于耳、鼻、
舌、身、意不生喜者，则于苦不生喜；于苦不生喜者，我说彼解脱于苦’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
197（ 一九五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘一切无常。云何一切无常？
谓眼无常，若色眼识，眼触，若眼触因缘生受──苦觉、乐觉、不苦不乐觉，彼亦无常。耳、鼻、舌、
身、意，亦复如是。多闻圣弟子，如是观者，于眼生厌，若色，眼识，眼触，眼触因缘生受──苦觉、
乐觉、不苦不乐觉于彼生厌。耳、鼻、舌、身、意；声、香，味、触、法；（耳识……。鼻识……。舌
识……。身识……。）意识，意触，意触因缘生受──苦觉、乐觉、不苦不乐觉，彼亦生厌。厌故不乐，
不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
198（ 一九六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘一切无常。云何一切（无常）
？谓眼无常，若色、眼识、眼触、眼触因缘生受──若苦、若乐，不苦不乐，彼亦无常。如是耳……。
鼻……。舌……。身……。意，若法，意识，意触，意触因缘生受──若苦、若乐、不苦不乐，彼亦无
常。多闻圣弟子如是观者，于眼解脱，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，
彼亦解脱。如是耳……。鼻……。舌……。身……。意，法，意识，意触，意触因缘生受──若苦、若
乐、不苦不乐，彼亦解脱：我说彼解脱生老病死、忧悲恼苦’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
199（ 一九七）
    如是我闻：一时，佛住迦阇尸利沙支提，与千比丘俱，皆是旧萦发婆罗门。尔时、世尊为千比丘作
三种示现教化，云何为三？神足变化示现，他心示现，教诫示现。神足示现者，世尊随其所应，而示现
入禅定、正受：陵虚至东方，作四威仪──行、住、坐、卧；入火三昧，出种种火光──青、黄、赤白、
红、玻璃色；水火俱现，或身下出火、身上出水，身上出火、身下出水。周圆四方，亦复如是。尔时、
世尊作种种神变已，于众中坐，是名神足示现。他心示现者，如彼心，如彼意，如彼识；彼应作如是念，
不应作如是念；彼应作如是舍，彼应作如是身证住，是名他心示现。教诫示现者，如世尊说：‘诸比丘！
一切烧然。云何一切烧然？谓眼烧然，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，
彼亦烧然。如是耳……。鼻……。舌……。身……。意烧然，若法、意识、意触、意触因缘生受──若
苦、若乐、不苦不乐，彼亦烧然。以何烧然？贪火烧然，恚火烧然，痴火烧然；生老病死、忧悲恼苦火
烧然’。尔时、千比丘闻佛所说，不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所说，欢喜奉行。
200（ 一九八）
    如是我闻：一时，佛住王舍城耆阇崛山。尔时、尊者罗□罗往诣佛所，稽首佛足，退住一面。白佛
言：‘世尊？云何知、云何见，我内识身及外一切相，令我、我所、我慢，使、系着不生’？尔时、世
尊告罗□罗：‘善哉罗□罗！能问如来甚深之义’。佛告罗□罗：‘眼若过去、若未来、若现在，若内、
若外，若粗、若细，若好、若丑，若远、若近，彼一切非我、非异我、不相在，如实知。耳、鼻、舌、
身、意，亦复如是。罗□罗！作如是知、如是见，我此识身及外一切相，令我、我所、我慢、使、系着
不生。罗□罗！如是我、我所、我慢、使、系着不生者，是名断爱、转结，正无间等，究竟苦边’。佛
说此经已，尊者罗□罗闻佛所说，欢喜奉行。
201（ 一九九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告罗□罗：‘云何知、云何见，于此识身及
外一切相，无有我、我所、我慢、使、系着’？罗□罗白佛言：‘世尊是法根，法眼，法依，善哉世尊！
当为诸比丘广说此义。诸比丘闻已，当受奉行’。佛告罗□罗：‘善哉谛听，当为汝说。诸所有眼，若
过去、若末来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，非异我，
不相在，如实正观。罗□罗！耳、鼻、舌、身、意，亦复如是。罗□罗！如是知、如是见，我此识身及
外一切相，我、我所、我慢、使、系着不生。罗□罗！如是比丘越于二，离诸相，寂灭、解脱。罗□罗！
如是比丘断诸爱欲，转去诸结，（正无间等，）究竟苦边’。佛说此经已，罗□罗闻佛所说，欢喜奉行。
202（ 二００）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者罗□罗往诣佛所，稽首佛足，退坐一面。
白佛言：‘善哉！世尊！为我说法！我闻法已，独一静处，专精思惟，不放逸住。独一静处，专精思惟，
不放逸住已，如是思惟：所以族姓子剃除须发，正信非家，出家学道，修持梵行，见法自知作证：我生
已尽，梵行已立，所作已作，自知不受后有’。尔时、世尊观察罗□罗心，解脱慧未熟，未堪任受增上
法。问罗□罗言：‘汝以授人五受阴未’？罗□罗白佛：‘未也，世尊’！佛告罗□罗：‘汝当为人演
说五受阴’。
    尔时、罗□罗受佛教已，于异时为人演说五受阴。说已，还诣佛所，稽首佛足，退住一面。白佛言：
‘世尊！我已为人说五受阴，唯愿世尊为我说法：我闻法已，独一静处，专精思惟，不放逸住，乃至自
知不受后有’。尔时、世尊复观察罗□罗心，解脱智未熟，不堪任受增上法。问罗□罗言：‘汝为人说
六入处未’？罗□罗白佛：‘未也，世尊’！佛告罗□罗：‘汝当为人演说六入处’。
    尔时、罗□罗于异时，为人演说六入处。说六入处已，来诣佛所，稽首礼足，退住一面。白佛言：
‘世尊！我已为人演说六入处，唯愿世尊为我说法！我闻法已，当独一静处，专精思惟，不放逸住，乃
至自知不受后有’。尔时、世尊观察罗□罗心，解脱智未熟，不堪任受增上法。问罗□罗言：‘汝已为
人说尼陀那法未’？罗□罗白佛言：‘未也，世尊’！佛告罗□罗：‘汝当为人演说尼陀那法’。
    尔时、罗□罗于异时，为人广说尼陀那法已，来诣佛所，稽首礼足，退住一面。白佛言：‘世尊为
我说法！我闻法已，独一静处，专精思惟，不放逸住，乃至自知不受后有’。尔时，世尊复观察罗□罗
心，解脱智未熟，广说乃至告罗□罗言：‘汝当于上所说诸法，独于一静处，专精思惟，观察其义’。
尔时、罗□罗受佛教敕，如上所闻法、所说法，思惟称量，观察其义。作是念：此诸法，一切皆顺趣涅
槃，流注涅槃，浚输涅槃。
    尔时、罗□罗往诣佛所，稽首礼足，退住一面。白佛言：‘世尊！我已于如上所闻法、所说法，独
一静处，思惟称量，观察其义。知此诸法，皆顺趣涅槃，流注涅槃，浚输涅槃’。尔时、世尊观察罗
罗心，解脱智熟，堪任受增上法。告罗□罗言：‘罗□罗！一切无常。何等法无常？谓眼无常，若色、
眼识、眼触，如上无常广说’。尔时、罗□罗闻佛所说，欢喜随喜，礼佛而退。
    尔时、罗□罗受佛教已，独一静处，专精思惟，不放逸住。所以族姓子剃除须发，着袈裟衣，正信
非家，出家学道，纯修梵行，乃至见法，自知作证：我生已尽，梵行已立，所作已作，自知不受后有。
成阿罗汉，心善解脱。佛说此经已，罗□罗闻佛所说，欢喜奉行。
203（ 二０一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘来诣佛所，稽首佛足，退坐一面。白佛言：
‘世尊！云何知、云何见，次第疾得漏尽’？尔时、世尊告彼比丘：‘当正观无常。何等法无常？谓眼
无常，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，当观无常。耳……。鼻……。舌
……。身……。意当观无常，若法、意识、意触、意触因缘生受──若苦、若乐、不苦不乐，彼亦无常。
比丘！如是知、如是见，次第尽有漏’。时彼比丘闻佛所说，欢喜作礼而去。
204（ 二０二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘往诣佛所，稽首佛足，白佛言：‘世尊！
云何知，云何见，次第我见断、无我见生’？佛告彼比丘：‘于眼正观无常，若色、眼识、眼触、眼触
因缘生受──若苦、若乐、不苦不乐，彼亦正观无我。如是乃至意触因缘生受── 若苦、若乐、不苦
不乐，彼亦正观无我。比丘！如是知，如是见，次第我见断、无我见生’。时彼比丘闻佛所说欢喜，欢
喜已作礼而去。
205（ 二０三）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：‘若有比丘能断一法
者，则得正智，能自记说：我生已尽，梵行已立，所作已作，自知不受后有’。诸比丘白佛言：‘世尊
是法根，法眼，法依，唯愿演说！诸比丘闻已，当受奉行’。佛告诸比丘：‘谛听，善思，当为汝说。
诸比丘！云何一法断故，乃至不受后有？所谓无明离欲明生，得正智，能自记说：我生已尽，梵行已立，
所作已作，自知不受后有’。时有异比丘从坐起，整衣服，偏袒右肩，为佛作礼，右膝着地，合掌，白
佛言：‘世尊！云何知、云何见，无明离欲明生’？佛告比丘：‘当正观察眼无常，若色、眼识、眼触、
眼触因缘生受──若苦、若乐、不苦不乐，彼亦正观无常。耳、鼻、舌、身、意，亦复如是。比丘！如
是知、如是见，无明离欲明生’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
206（ 二０四）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊告尊者阿难：‘于眼当如实知、
如实见。若眼，色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，彼亦如实知、如实见。耳、
鼻、舌、身、意，亦复如是。彼如实知、如实见已，于眼生厌，若色、眼识、眼触、眼触因缘生受──
若苦、若乐、不苦不乐，彼亦生厌。耳、鼻、舌、身、意，亦复如是。厌已不乐，不乐已解脱，解脱知
见：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
207（ 二０五）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊说一切优陀那偈已，告尊者阿难：
‘眼无常、苦、变易、异分法，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，彼亦无
常、苦、变易、异分法。耳、鼻、舌、身、意，亦复如是。多闻圣弟子如是观者，于眼得解脱，若色、
眼识、眼触、眼触因缘生受，彼亦解脱。耳……。鼻……。舌……。身……。意、法、意识、意触、意
触因缘生受──若苦、若乐、不苦不乐，彼（亦）解脱。我说彼解脱生老病死、忧悲恼苦’。佛说此经
已，尊者阿难闻佛所说，欢喜奉行。
208（ 二０六）
    如是我闻：一时、佛住毗舍离城耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：‘当勤方便禅思，
内寂其心。所以者何？比丘！方便禅思，内寂其心，如是如实知显现。于何如实知显现？于眼如实知显
现，若色、眼识、眼触、眼触因缘生受──若苦、若乐、不苦不乐，彼亦如实知显现。耳、鼻、舌、身、
意，亦复如是。此诸法无常，有为，亦如是如实知显现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
209（ 二０七）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：‘当修无量三摩提，
精勤系念。所以者何？修无量三摩提，精勤系念已，则如实显现。于何如实显现？于眼如实显现，如是
广说，乃至此诸法无常，有为，此如实显现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
210（ 二０八）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗乐师庵罗园。尔时、世尊告诸比丘：‘过去、未来眼无常，
况现在眼！多闻圣弟子如是观者，不顾过去眼，不欣未来眼，于现在眼厌，不乐，离欲，向灭。耳、鼻、
舌、身、意，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
211（ 二０九）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗乐师庵罗园。尔时、世尊告诸比丘：‘有六触入处，云何
为六？眼触入处，耳、鼻、舌、身、意触入处。沙门、婆罗门，于此六触入处，集、灭、味、患、离不
如实知，当知是沙门、婆罗门去我法律远，如虚空与地’。时有异比丘从座起，整衣服，为佛作礼，合
掌白佛言：‘我具足如实知此六触入处，集、灭、味、患、离’。佛告比丘：‘我今问汝，汝随问答我。
比丘！汝见眼触入处，是我，异我，相在不’？答言：‘不也，世尊’！佛告比丘：‘善哉！善哉！于
此眼触入处，非我，非异我，不相在，如实知见者，不起诸漏，心不染着，心得解脱。是名初触入处已
断、已知，断其根本，如截多罗树头，于未来法永不复起，所谓眼识及色。汝见耳、鼻、舌、身、意触
入处，是我，异我，相在不’？答言：‘不也，世尊’！佛告比丘：‘善哉！善哉！于耳、鼻、舌、身、
意触入处，非我，非异我，不相在。作如是如实知见者，不起诸漏，心不染着，心得解脱。是名比丘六
触入处已断、已知，断其根本，如截多罗树头，于未来世永不复生，谓（耳识、声……，）意识、法’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
212（ 二一０）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：‘莫乐、莫苦！所以
者何？有六触入处，地狱众生生彼地狱中者，眼所见不可爱色，不见可爱色；见不可念色，不见可念色；
见不善色，不见善色。以是因缘故，一向受忧、苦。耳声，鼻香，舌味，身触，意（所）识法，见不可
爱，不见可爱；见不可念，不见可念；见不善法，不见善法。以是因缘故，长受忧、苦。诸比丘！有六
触入处，其有众生生彼处者，眼见可爱，不见不可爱；见可念色，非不可念色；见善色，非不善色。以
是因缘故，一向长受喜、乐。耳声，鼻香，舌味，身触，意所识法，可爱非不可爱，可念非不可念，见
善非不善’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
213（ 二一一）
    如是我闻：一时，佛住毗舍离耆婆拘摩罗药师庵罗园。尔时、世尊告诸比丘：‘我昔未成正觉时，
独一静处，禅思思惟，自心多向何处？观察自心，多逐过去五欲功德，少逐现在五欲功德，逐未来世转
复微少。我观多逐过去五欲心已，极生方便，精勤自护，不复令随过去五欲功德。我以是精勤自护故，
渐渐近阿褥多罗三藐三菩提。汝等诸比丘！亦复多逐过去五欲功德，现在、未来亦复微少。汝今亦当以
心多逐过去五欲功德故，增加自护，亦当不久得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已
尽，梵行已立，所作已作，自知不受后有。所以者何？眼见色因缘生内受──若苦，若乐、不苦不乐；
耳……。鼻……。舌……。身……。意、法因缘生内受──若苦、若乐、不苦不乐。是故比丘！于彼入
处当觉知！若眼灭，色想则离；耳、鼻、舌、身、意灭，（声想……）法想则离’。佛说当觉六入处言
已，入室坐禅。
    时有众多比丘，世尊去后，作此论议：世尊为我等略说法要，不广分别而入室坐禅。世尊说言：当
觉六入处！若彼眼灭，色想则离；耳、鼻、舌、身、意灭，（声想……）法想则离。我等今日，于世尊
略说法中犹故不解，今此众中，谁有慧力，能为我等于世尊略说法中，广为我等演说其义！复作是念：
唯有尊者阿难，常侍世尊，常为大师之所赞叹，聪慧梵行。唯有尊者阿难，堪能为我等，于世尊略说法
中演说其义。我等今日，皆共往诣尊者阿难所，问其要义；如阿难所说，悉当奉持。尔时，众多比丘往
诣尊者阿难所，共相问讯已，于一面坐。白尊者阿难言：‘尊者当知！世尊为我等略说法要，如上所说，
具问阿难：当为我等广说其义’！尊者阿难语诸比丘：‘谛听，善思，于世尊略说法中，当为汝等广说
其义。世尊略说者，即是灭六入处有余当说，故言眼处灭，色想则离；耳、鼻、舌、身、意入处灭，
（声想……）法想则离。世尊略说此法已，入室坐禅，我今已为汝等分别说义’。尊者阿难说此义已，
诸比丘闻其所说，欢喜奉行。
214（ 二一二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我不为一切比丘说不放逸行，
亦非不为一切比丘说不放逸行。不向何等像类比丘说不放逸行？若比丘得阿罗汉，尽诸有漏，离诸重担，
逮得己利，尽诸有结，心正解脱，如是像类比丘，我不为说不放逸行。所以者何？彼诸比丘已作不放逸
故，不复堪能作放逸事，我今见彼诸尊得不放逸果，是故不为彼说不放逸行。为何等像类比丘说不放逸
行？若诸比丘在学地者，未得心意增上安隐，向涅槃住，如是像类比丘，我为其说不放逸行。所以者何？
以彼比丘习学诸根，心乐随顺资生之具，亲近善友，不久当得尽诸有漏，无漏心解脱、慧解脱，现法自
知作证：我生已尽，梵行已立，所作已作，自知不受后有。所以者何？彼眼识所可爱乐、染着之色，彼
比丘见已，不喜、不赞叹、不染、不系着住。以不喜、不赞叹、不染、不着住故，专精胜进，身心止息，
心安极住不忘，常定一心，无量法喜，但逮得第一三昧正受，终不退灭随于眼色。于耳（声）、鼻（香）
、舌（味）、身（触）、意（所）识法，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
215（ 二一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当为汝等演说二法，谛听，
善思。何等为二？眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。若有沙门、
婆罗门作如是说：是非二者，沙门瞿昙所说二法，此非为二。彼自以意说二法者，但有言说，问已不知，
增其疑惑，以非其境界故。所以者何？缘眼、色，眼识生，三事和合缘触，触生受──若苦、若乐、不
苦不乐。若于此受集、受灭、受味、受患、受离不如实知者，种贪欲身触，种嗔恚身触，种戒取身触，
种我见身触，亦种殖增长诸恶不善法，如是纯大苦聚皆从集生。如是耳……。鼻……。舌……。身……。
意、法缘，生意识，三事和合触，广说如上。复次、眼缘色，生眼识，三事和合触，触缘受──若苦、
若乐、不苦不乐。于此诸受集、灭、味、患、离，如实知，如实知已，不种贪欲身触，不种嗔恚身触，
不种戒取身触，不种我见身触，不种诸恶不善法。如是诸恶不善法灭，纯大苦聚灭。耳、（声），鼻、
（香）、舌、（味），身、（触），意、法，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
216（ 二一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有二因缘生识，何等为二？
谓眼、色，耳、声，鼻、香，舌、味，身、触，意、法。如是广说，乃至非其境界故。所以者何？眼、
色因缘生眼识，彼无常，有为，心缘生。色若眼、识，无常，有为，心缘生；此三法和合触，触已受，
受已思，思已想，此等诸法无常，有为，心缘生，所谓触、想、思。耳、鼻、舌、身、意，亦复如是’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
217（ 二一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者富留那比丘，往诣佛所，稽首佛足，退住
一面。白佛言：‘世尊说现法，说灭炽然，说不待时，说正向，说即此见，说缘自觉。世尊！云何为现
法，乃至缘自觉’？佛告富留那：‘善哉富留那！能作此问。富留那！谛听，善思，当为汝说。富留那！
比丘眼见色已，觉知色，觉知色贪；我此内有眼识色贪，我此内有眼识色贪如实知。富留那！若眼见色
已，觉知色，觉知色贪；我此内有眼识色贪如实知者，是名现见法。云何灭炽然？云何不待时？云何正
向？云何即此见？云何缘自觉？富留那！比丘眼见色已，觉知色，不起色贪觉；我有内眼识色贪，不起
色贪觉，如实知。若富留那！比丘眼见色已，觉知色，不起色贪觉；如实知。色，不起色贪觉，如实知，
是名灭炽然、不待时、正向、即此见、缘自觉。耳、鼻、舌、身、意，亦复如是’。佛说此经已，富留
那比丘闻佛所说，欢喜奉行。
218（ 二一六）
    如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、世尊告诸比丘言：‘大海者，愚夫所说，非圣
所说；此大小水耳。云何圣所说海？谓眼识色已，爱念、染着、贪乐，身、口、意业，是名为海。一切
世间阿修罗众，乃至天、人，悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世、他世绞结缠锁，亦复如
是。耳识声，鼻识香，舌识昧，身识触，此世、他世，绞结缠锁，亦复如是’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
219（ 二一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘所谓海者，世间愚夫所说，
非圣所说海，大小水耳。眼是人大海，彼色为涛波，若能堪忍色涛波者，得度眼大海，竟于涛波、洄澓
诸水恶虫，罗刹、女鬼。耳、鼻、舌、身、意，是人大海，声、香、味、触、法为涛波，若堪忍彼（声、
香，味、触）、法涛波，得度于（耳、鼻、舌、身、）意海，竟于涛波、洄澓，恶虫，罗刹、女鬼’。
尔时、世尊以偈颂曰：‘大海巨涛波，恶虫、罗刹怖，难度而能度，集离永无余。能断一切苦，不复受
余有，永之般涅槃，不复还放逸’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
220（ 二一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当为汝等说苦集道迹，
苦灭道迹。谛听！善思，当为汝说。云何苦集道迹？缘眼、色，生眼识，三事和合触，缘触受，缘受爱，
缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦集，如是（纯大苦聚集。）耳、鼻、舌、身、意，亦
复如是，是名苦集道迹。云何苦灭道迹？缘眼、色，生眼识，三事和合触，触灭则受灭，受灭则爱灭，
爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭：如是纯大苦聚灭。耳、鼻、舌、
身、意，亦如是说，是名苦灭道迹’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
221（ 二一九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说涅槃道迹，云何为
涅槃道迹？谓观察眼无常，若色、眼识，眼触因缘生受──内觉若苦、若乐、不苦不乐，彼亦无常。耳、
鼻、舌、身、意，亦复如是，是名涅乐道迹’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
222（ 二二０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有似趣涅槃道迹。云何为似
趣涅槃道迹？观察眼非我，若色，眼识，眼触因缘生受──内觉若苦、若乐、不苦不乐，彼亦观察非我。
耳、鼻、舌、身、意，亦复如是，是名似趣涅槃道迹’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
223（ 二二一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有趣一切取道迹，云何为趣
一切取道迹？缘眼、色，生眼识，三事和合触，触缘受，受缘爱，爱缘取，取所取故。耳、鼻、舌、身、
意，亦复如是，取所取故，是名趣一切取道迹。云何断一切取道迹？缘眼、色，生眼识，三事和合触，
触灭则受灭，受灭则爱灭，爱灭则取灭，如是知。耳、鼻、舌、身、意，亦复如是’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
224（ 二二二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当知一切知法，一切识法。
谛听，善思，当为汝说。云何一切知法，一切识法？诸比丘！眼是知法、识法，若色，眼识，眼触，眼
触因缘生受──内觉若苦、若乐、不苦不乐，彼一切是知法、识法。耳、鼻、舌、身、意，亦复如是’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
225（ 二二三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我不说一法不知、不识，而
得究竟苦边。云何不说一法不知、不识，而得究竟苦边？谓不说于眼不知、不识而得究竟苦边，若色，
眼识，眼触，眼触因缘生受──内觉若苦、若乐、不苦不乐，亦复不说不知、不见而得究竟苦边。耳、
鼻、舌、身、意，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
226（ 二二四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘一切欲法应当断。云何一切
欲法应当断？谓眼是一切欲法应当断，若色，眼识，眼触，眼触因缘生受──内觉若苦、若乐、不苦不
乐，彼一切欲法应当断。耳、鼻、舌、身、意，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
227（ 二二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我不说一法不知、不断而究
竟苦边。云何不说一法不知、不断而究竟苦边？谓不说眼不知、不断而究竟苦边，若色，眼识，眼触，
眼触因缘生受──内觉若苦、若乐、不苦不乐，彼一切不说不知、不断而究竟苦边。耳、鼻、舌、身、
意，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
228（ 二二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说断一切计，谛听，
善思，当为汝说。云何不计？谓不计我见色，不计眼我所，不计相属。若色，眼识，眼触，眼触因缘生
受──内觉若苦、若乐、不苦不乐，彼亦不计乐我，我所，不计乐相属。不计耳、鼻、舌、身、意，亦
复如是。如是不计者，于诸世间常无所取，无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，
所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
229（ 二二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘计者是病，计者是痈，计者
是刺。如来以不计住故，离病、离痈、离刺。是故比丘欲求不计住，离病、离痈、离刺者，彼比丘莫计
眼我，我所，莫计眼相属；莫计色，眼识，眼触，眼触因缘生受──内觉若苦、若乐、不苦不乐，彼亦
莫计是我，我所，相在。耳、鼻、舌、身、意，亦复如是。比丘！如是不计者，则无所取，无所取故无
所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
230（ 二二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说增长法、损减法。
云何增长法？谓缘眼、色，生眼识，三事和合触，触缘受，广说乃至纯大苦聚集，是名增长法。耳、鼻、
舌、身、意，亦复如是，是名增长法。云何损减法？缘眼、色，生眼识，三事和合触，触灭则受灭，广
说乃至纯大苦聚灭。耳、鼻、舌、身、意，亦复如是，是名损减法’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
231（ 二二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说有漏无漏法。云何
有漏法？谓眼，色，眼识，眼触，眼触因缘生受──内觉若苦、若乐、不苦不乐。耳……。鼻……。舌
……。身……。意，法，意识，意触，意触因缘生受──内觉若苦、若乐、不苦不乐：世俗者，是名有
漏法。云何无漏法？谓出世间意，若法、意识、意触、意触因缘生受──内觉若苦、若乐、不苦不乐：
出世间者，是名无漏法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

六入处相应 (1)


六入处相应 (2)

杂阿含经卷九

六入处相应 (2)

232（ 二三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘名三弥离提，往诣佛所，稽首佛足，退坐一
面。白佛言：‘世尊！所谓世间者，云何名世间’？佛告三弥离提：‘谓眼，色，眼识，眼触，眼触因
缘生受──内觉若苦、若乐、不苦不乐。耳……。鼻……。舌……。身……。意，法，意识，意触，意
触因缘生受──内觉若苦、若乐、不苦不乐，是名世间。所以者何？六入处集则触集，如是乃至纯大苦
聚集。三弥离提！若无彼眼，无色，无眼识，无眼触，无眼触因缘生受──内觉若苦、若乐、不苦不乐。
无耳……。鼻……。舌……。身……。意，法，意识，意触，意触因缘生受──内觉若苦、若乐、若不
苦不乐者，则无世间，亦不施设世间。所以者何？六入处灭则触灭，如是乃至纯大苦聚灭故’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
233（ 二三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘名三弥离提，往诣佛所，稽首佛足，退坐一
面。白佛言：‘世尊！所谓世间者，云何名世间’？佛告三弥离提：‘危脆败坏，是名世间。云何危脆
败坏？三弥离提！眼是危脆败坏法，若色，眼识，眼触，眼触因缘生受──内觉若苦、若乐、不苦不乐，
彼一切亦是危脆败坏。耳、鼻、舌、身、意，亦复如是。是说危脆败坏法，名为世间’。佛说此经已，
三弥离提比丘闻佛所说，欢喜奉行。
234（ 二三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘名三弥离提，往诣佛所，稽首佛足，退坐一
面。白佛言：‘世尊！所谓世间空，云何名为世间空’？佛告三弥离提：‘眼空，常、恒、不变易法空，
我所空。所以者何？此性自尔。若色，眼识，眼触，眼触因缘生受──若苦、若乐、不苦不乐，彼亦空，
常、恒、不变易法空，我所空。所以者何？此性自尔。耳、鼻、舌、身、意，亦复如是，是名空世间’。
佛说此经已，三弥离提比丘闻佛所说，欢喜奉行。
235（ 二三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说世间集，世间灭，
世间灭道迹。谛听，善思。云何为世间？谓六内入处。云何六？眼内入处，耳、鼻、舌、身、意内入处。
云何世间集？谓当来有爱，喜贪俱，彼彼乐着。云何世间灭？谓当来有爱，喜贪俱，彼彼乐着无余断：
已舍、已吐、已尽、离欲、灭、止、没。云何世间灭道迹？谓八圣道正见，正志，正语，正业，正命，
正方便，正念，正定’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
236（ 二三四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我不说有人行到世界边者，
我亦不说不行到世界边而究竟苦边者’。如是说已，入室坐禅。时众多比丘，世尊去后，即共议言：
‘世尊向者略说法言：我不说有人行到世界边者，我亦不说不行到世界边而得究竟苦边者。如是说已，
入室坐禅。我等今于世尊略说法中，未解其义，是中诸尊谁有堪能于世尊略说法中，广为我等说其义者’
。复作是言：‘唯有尊者阿难，聪慧总持，而常给侍世尊左右，世尊赞叹，多闻、梵行，堪为我等于世
尊略说法中广说其义。今当往诣尊者阿难所，请求令说’。
    时众多比丘，往诣尊者阿难所，共相问讯已，于一面坐。具以上事，广问阿难。尔时、阿难告诸比
丘：‘谛听，善思，今当为说。若世间，世间名，世间觉，世间言辞，世间语说，此等皆入世间数。诸
尊！谓眼是世间，世间名，世间觉，世间言辞，世间语说，是等悉入世间数。耳、鼻、舌、身、意，亦
复如是。多闻圣弟子，于六入处集、灭、味、患、离如实知，是名圣弟子到世界边，知世间，世间所重，
度世间’。尔时、尊者阿难复说偈言：
    ‘非是游步者，能到世界边；不到世界边，不能免众苦。是故牟尼尊，名知世间者，能到世界边，
诸梵行已立。世界边唯有，正智能谛了，觉慧达世间，故说度彼岸。
    如是诸尊！向者世尊略说法已，入室坐禅，我今为汝分别广说’。尊者阿难说是法已，众多比丘闻
其所说，欢喜奉行。
237（ 二三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有师、有近住弟子，则苦独
住；无师、无近住弟子，则乐独住。云何有师、有近住弟子，则苦独住？缘眼、色，生恶不善觉，贪、
恚、痴俱。若彼比丘行此法者，是名有师；若于此边住者，是名近住弟子。耳、鼻、舌、身、意，亦复
如是。如是有师、有近住弟子，常苦独住。云何无师、无近住弟子，常乐独住？缘眼、色，生恶不善觉，
贪、恚、痴俱。彼比丘不行，是名无师；不依彼住，是名无近住弟子。是名无师、无近住弟子，常乐独
住。若彼比丘无师、无近住弟子者，我说彼得梵行福。所以者何？无师，无近住弟子比丘，于我建立梵
行，能正尽苦，究竟苦集’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
238（ 二三六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，晨朝着衣持钵，入舍卫城乞食。
乞食已，还精舍，举衣钵，洗足已，持尼师檀，入林中昼日坐禅。时舍利弗从禅觉，诣世尊所，稽首礼
足，退坐一面。尔时、佛告舍利弗：‘汝从何来’？舍利弗答言：‘世尊！从林中昼日坐禅来’。佛告
舍利弗：‘今入何等禅住’？舍利弗白佛言：‘世尊！我今于林中入空三昧禅住’。佛告舍利弗：‘善
哉善哉！舍利弗！汝今入上座禅住而坐禅。若诸比丘欲入上座禅者，当如是学。若入城时，若行乞食时，
若出城时，当作是思惟：我今眼见色，颇起欲、恩爱、爱念、着不？舍利弗！比丘作如是观时，若眼识
于色有爱、念、染著者，彼比丘为断恶不善故，当勤欲方便堪能，系念修学。譬如有人火烧头衣，为尽
灭故，当起增上方便，勤教令灭。彼比丘亦复如是，当起增上勤欲方便，系念修学。若比丘观察时，若
于道路，若聚落中行乞食，若出聚落，于其中间，眼识于色无有爱、念、染著者，彼比丘愿以此喜乐善
根，日夜精勤，系念修习。是名比丘于行、住、坐、卧，净除乞食，是故此经名清净乞食住’。佛说此
经已，尊者舍利弗闻佛所说，欢喜奉行。
239（ 二三七）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。时有长者，名郁瞿娄，往诣佛所，稽首佛足，退
坐一面。白佛言：‘世尊！何故有一比丘见法般涅槃？何故比丘不得见法般涅槃’？佛告长者：‘若有
比丘，眼识于色，爱、念、染着；以爱、念、染着故，常依于识，为彼缚故，若彼取故，不得见法般涅
槃。耳……，鼻……，舌……，身……，意识（于）法，亦复如是。若比丘眼识于色，不爱乐、染着；
不爱乐染著者，不依于识，不触、不着、不取故，此诸比丘得见法般涅槃。耳……，鼻……，舌……，
身……，意识（于）法，亦复如是。是故长者！有比丘得见法般涅槃者，有不得见法般涅槃者’。
240（ 二三八）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。时有异比丘，往诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！何因何缘眼识生？何因何缘耳、鼻、舌、身、意识生’？佛告比丘：‘眼因、缘色眼
识生。所以者何？若眼识生，一切眼、色因缘故。耳、声因缘，鼻、香因缘，舌、味因缘，身、触因缘，
意、法因缘意识生，所以者何？诸所有意识，彼一切皆意、法因缘生故。是名比丘眼识因缘生，乃至意
识因缘生’。时彼比丘闻佛所说，欢喜随喜，作礼而去。
241（ 二三九）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尔时，世尊告诸比丘：‘我今当说结所系法及结
法。云何结所系法？眼、色，耳、声，鼻、香，舌、味，身、触，意、法，是名结所系法。云何结法？
谓欲贪是名结法’。佛说此经己，诸比丘闻佛所说，欢喜奉行。
242（ 二四０）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尔时，世尊告诸比丘：‘我今当说所取法及取法。
云何所取法？眼、色，耳、声，鼻、香，舌、味，身、触，意、法，是名所取法。云何取法？谓欲贪是
名取法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
243（ 二四一）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尔时，世尊告诸比丘：‘愚痴无闻凡夫比丘，宁
以火烧热铜筹以烧其目，令其炽然，不以眼识取于色相，取随形好。所以者何？取于色相，取随形好故，
堕恶趣中，如沈铁丸。愚痴无闻凡夫，宁烧铁锥以钻其耳，不以耳识取其声相，取随声好。所以者何？
耳识取声相，取随声好者，身坏命终堕恶趣中，如沈铁丸。愚痴无闻凡夫，宁以利刀断截其鼻，不以鼻
识取于香相，取随香好。所以者何？以取香相，取随香好故，身坏命终堕恶趣中，如沈铁丸。愚痴无闻
凡夫，宁以利刀断截其舌，不以舌识取于味相，取随味好。所以者何？以取味相，随味好故，身坏命终
堕恶趣中，如沈铁丸。愚痴无闻凡夫，宁以刚铁利枪以刺其身，不以身识取于触相及随触好。所以者何？
以取触相及随触好故，身坏命终堕恶趣中，如沈铁丸。诸比丘！睡眠者是愚痴活，是痴命，无利、无福，
然诸比丘宁当睡眠，不于彼色而起觉想。若起觉想者，必生缠缚、诤讼，能令多众起于非义，不能饶益
安乐天人。彼多闻圣弟子作如是学：我今宁以炽然铁枪以贯其目，不以眼识取于色相，堕三恶趣，长夜
受苦。我从今日，当正思惟，观眼无常、有为、心缘生法。若色，眼识，眼触，眼触因缘生受──内觉
若苦、若乐、不苦不乐，彼亦无常、有为，心缘生法。耳、鼻、舌、身入处，当如是学。宁以铁枪贯其
身体，不以身识取于触相及随触好故，堕三恶道。我从今日，当正思惟，观身无常、有为、心缘生法。
若触，身识，身触，身触因缘生受──内觉若苦、若乐、不苦不乐，彼亦无常、有为，心缘生法。多闻
圣弟子作如是学：睡眠者，是愚痴活，痴命，无果、无利、无福。我当不眠，亦不起觉想，起想者生于
缠缚、诤讼，令多人非义饶益，不得安乐。多闻圣弟子如是观者，于眼生厌，若色，眼识，眼触，眼触
因缘生受──内觉若苦、若乐、不苦不乐，彼亦生厌。厌故不乐，不乐故解脱，解脱知见：我生已尽，
梵行已立，所作已作，自知不受后有，耳、鼻、舌、身、意，亦复如是’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
244（ 二四二）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘若眼不知、不识、不断、
不离欲，不堪能正尽苦。于眼若知、若识、若断、若离欲，堪能正尽苦’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
245（ 二四三）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尔时，世尊告诸比丘：‘若诸比丘，于眼味着，
当知是沙门、婆罗门不得自在脱于魔手，魔缚所缚，入于魔系。耳、鼻、舌、身、意，亦复如是。若沙
门、婆罗门于眼不味者，当知是沙门、婆罗门不随于魔，脱于魔手，不入魔系’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
246（ 二四四）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尔时，世尊告诸比丘：‘有六魔钩，云何为六？
眼味着色，是则魔钩；耳味着声，是则魔钩；鼻味着香，是则魔钩，舌味着味，是则魔钩；身味着触，
是则魔钩；意味着法，是则魔钩。若沙门、婆罗门眼味着色者，当知是沙门、婆罗门，魔钩钩其咽，于
魔不得自在’。秽说、净说，广说如上。
247（ 二四五）
    如是我闻：一时，佛住拘留搜调伏驳牛聚落。尔时、世尊告诸比丘：‘我今当为汝等说法，初语亦
善，中语亦善，后语亦善。善义，善味，纯一满净，清白梵行，谓四品法经。谛听，善思，当为汝说。
何等为四品法经？有眼识色，可爱、可念、可乐、可着；比丘见已，欢喜、赞叹、乐着、坚住。有眼识
色，不可爱、不可念、不可乐着、苦厌；比丘见已，嗔恚、嫌薄。如是比丘，于魔不得自在，乃至不得
解脱魔系。耳、鼻、舌、身、意，亦复如是。有眼识色，可爱、可念、可乐、可着，比丘见已，知喜不
赞叹、不乐着、坚实。有眼识色，不可爱、念、乐、着，比丘见已，不嗔恚、嫌薄。如是比丘，不随魔
自在，乃至解脱魔系。耳、鼻、舌、身、意，亦复如是。是名比丘四品法经’。
248（ 二四六）
    如是我闻：一时，佛住王舍城耆阇崛山。尔时、世尊晨朝着衣持钵，入王舍城乞食。尔时、天魔波
旬作是念：沙门瞿昙晨朝着衣持钵，入王舍城乞食，我今当往乱其道意。时魔波旬化作御车象类，执杖
觅牛，着弊衣，蓬头乱发，手脚剥裂，手执牛杖，至世尊前，问言：‘瞿昙！见我牛不’？世尊作是念：
此是恶魔，欲来乱我。即告魔言：‘恶魔！何处有牛？何用牛为’？魔作是念：沙门瞿昙知我是魔，而
白佛言：‘瞿昙！眼触入处是我所乘，耳、鼻、舌、身、意触入处是我所乘’。复问瞿昙：‘欲何所之’
？佛告恶魔：‘汝有眼触入处，耳、鼻、舌、身、意触入处；若彼无眼触入处，无耳、鼻、舌、身、意
触入处，汝所不到，我往到彼’。尔时、天魔波旬即说偈言：
    ‘若常有我者，彼悉是我所，一切悉属我，瞿昙何所之’？
    尔时、世尊说偈答言：
    ‘若言有我者，彼说我则非，是故知波旬，即自堕负处’。
    魔复说偈言：
    ‘若说言知道，安隐向涅槃，汝自独游往，何烦教他为’？
    世尊复说偈答言：
    ‘若有离魔者，问度彼岸道，为彼平等说，真实永无余，时习不放逸，永离魔自在’ 。
    魔复说偈言：
    ‘有石似段肉，饿乌来欲食，彼作软美想，欲以补饥虚，竟不得其味，折觜而腾虚。我今犹如乌，
瞿昙如石生，不入愧而去，犹乌陵虚逝。内心怀愁毒，即彼没不现’。
249（ 二四七）
    如是我闻：一时，佛住王舍城耆阇崛山。尔时、世尊告诸比丘：‘若沙门、婆罗门，眼习近于色，
则为魔所自在，乃至不得解脱魔系。耳、鼻、舌、身、意，亦复如是。若沙门、婆罗门，眼不习近于色，
不随魔自在，乃至得解脱魔系。耳、鼻、舌、身、意，亦复如是’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
250（ 二四八）
    如是我闻：一时，佛住波吒利弗多罗国鸡林园。尔时、尊者阿难往诣尊者大纯陀所，共相问讯已，
于一面坐。尔时、尊者阿难语尊者纯陀言：‘欲有所问，宁有闲暇见答与不’？尊者纯陀语尊者阿难言：
‘随仁所问，知者当答’。尊者阿难问尊者纯陀：‘如世尊、如来、应、等正觉，所知、所见，说四大
造色，施设、显露此四大色非我。如来、应、等正觉，所知、所见，亦复说识非我耶’？尊者纯陀语尊
者阿难言：‘仁者最为多闻，我从远来诣尊者所，为问此法故。今日尊者唯愿为说此义’！尊者阿难语
纯陀言：‘我今问尊者，随意见答。尊者纯陀！为有眼、有色、有眼识不’？答言：‘有’。尊者阿难
复问：‘为缘眼及色生眼识不’？答言：‘如是’。尊者阿难复问：‘若眼及色生眼识，彼因、彼缘，
为常、为无常’？答言：‘无常’。尊者阿难又问：‘彼因彼缘生眼识，彼因彼缘无常变易时，彼识住
耶’？答曰：‘不也，尊者阿难’！尊者阿难复问：‘于意云何？彼法若生、若灭可知，多闻圣弟子于
中宁见是我，异我，相在不’？答曰：‘不也，尊者阿难’？‘耳……。鼻……。舌……。身……。于
意云何？有意、有法、有意识不’？答曰：‘有’。尊者阿难复问：‘为缘意及法生意识不’？答曰：
‘如是’。尊者阿难复问：‘若意缘法生意识，彼因、彼缘，为常、为无常’？答曰：‘无常’。尊者
阿难复问：‘若因、若缘生意识，彼因彼缘无常变易时，意识住耶’？答曰：‘不也’。尊者阿难复问：
‘于意云何？彼法若生、若灭可知，多闻圣弟子宁于中见我，异我，相在不’？答言：‘不也，尊者阿
难’！尊者阿难语纯陀言：‘是故尊者！而如来、应、等正觉，所知、所见，说识亦无常。譬如士夫，
持斧入山，见芭蕉树，谓堪材用，断根截叶，斫枝剥皮，求其坚实，剥至于尽，都无坚处？如是多闻圣
弟子，正观眼识，耳、鼻、舌、身、意识。当正观时，都无可取，无可取故无所著，无所著故自觉涅槃：
我生已尽，梵行已立，所作已作，自知不受后有’。彼二正士说是法时，展转随喜，各还其所。
251（ 二四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难诣尊者舍利弗所，语尊者舍利弗：
‘欲有所问，宁有闲暇为解说不’？舍利弗言：‘随仁所问，知者当答’。尊者阿难问尊者舍利弗：
‘六触入处尽、离欲、灭、息、没已，更有余不’？尊者舍利弗语阿难言：‘莫作此问，六触入处尽、
离欲、灭、息、没已，更有余不’！阿难又问尊者舍利弗：‘六触入处尽、离欲、灭、息、没已，无有
余耶’？尊者舍利弗答阿难言：‘亦复不应作如是问，六触入处尽，离欲、灭、息、没已，无有余耶’！
阿难复问尊者舍利弗：‘六触入处尽、离欲、灭、息、没已，有余无余？非有余非无余耶’？尊者舍利
弗答阿难言：‘此亦不应作此问，六触入处尽、离欲、灭、息、没已，有余无余，非有余非无余耶’！
尊者阿难又问舍利弗：‘如尊者所说，六触入处尽、离欲、灭、息、没已，有亦不应说，无亦不应说，
有无亦不应说，非有非无亦不应说，此语有何义’？尊者舍利弗语尊者阿难：‘六触入处尽、离欲、灭、
息、没已，有余耶？此则虚言。无余耶？此则虚言。有余无余耶？此则虚言。非有余非无余耶？此则虚
言。若言六触入处尽、离欲、灭、息、没已，离诸虚伪，得般涅槃，此则佛说’。时二正士展转随喜，
各还本处。
252（ 二五０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者舍利弗，尊者摩诃拘絺罗，俱在耆阇崛山。尊者
摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面。语舍利弗言：‘欲有所问，宁有闲
暇见答与不’？尊者舍利弗语摩诃拘絺罗：‘随仁所问，知者当答’。尊者摩诃拘絺罗问尊者舍利弗言：
‘云何尊者舍利弗！眼系色耶？色系眼耶？耳、声，鼻、香，舌、味，身、触，意、法；意系法耶？法
系意耶’？尊者舍利弗答尊者摩诃拘絺罗言：‘非眼系色，非色系眼，乃至非意系法，非法系意。尊者
摩诃拘絺罗！于其中间，若彼欲贪，是其系也。尊者摩诃拘絺罗！譬如二牛，一黑、一白，共一轭鞅缚
系。人问言：为黑牛系白牛？为白牛系黑牛？为等问不’？答言：‘不也，尊者舍利弗！非黑牛系白牛，
亦非白牛系黑牛，然于中间若轭，若系鞅者，是彼系缚’。‘如是尊者摩诃拘絺罗！非眼系色，非色系
眼，乃至非意系法，非法系意；中间欲贪，是其系也。尊者摩诃拘絺罗！若眼系色，若色系眼，乃至若
意系法，若法系意，世尊不教人建立梵行，得尽苦边。以非眼系色，非色系眼，乃至非意系法，非法系
意故，世尊教人建立梵行，得尽苦边。尊者摩诃拘絺罗！世尊眼见色若好、若恶，不起欲贪；其余众生，
眼若见色若好、若恶，则起欲贪。是故世尊说当断欲贪，则心解脱。乃至意、法，亦复如是’。时二正
士展转随喜，各还本处。
253（ 二五一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，俱在耆阇崛山中。
尊者摩诃拘絺罗晡时从禅觉，诣尊者舍利弗所，共相问讯已，退坐一面。语尊者舍利弗：‘欲有所问，
宁有闲暇见答与不’？舍利弗言：‘随仁所问，知者当答’。尊者摩诃拘絺罗问尊者舍利弗言：‘谓无
明者，云何为无明’！尊者舍利弗言：‘所谓无知，无知者是为无明。云何无知？谓眼无常不如实知，
是名无知，眼生灭法不如实知，是名无知。耳、鼻、舌、身、意，亦复如是。如是尊者摩诃拘絺罗！于
此六触入处如实不知、不见、不无间等，愚痴、无明、大冥，是名无明’。尊者摩诃拘絺罗又问：‘尊
者舍利弗！所谓明者，云何为明’？舍利弗言：‘所谓为知，知者是明。为何所知？谓眼无常，眼无常
如实知；眼生灭法，眼生灭法如实知。耳、鼻、舌、身、意，亦复如是。尊者摩诃拘絺罗！于此六触入
处如实知、见、明、觉、悟、慧、无间等，是名为明’。时二正士各闻所说，展转随喜，各还其所。
254（ 二五二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有比丘名优波先那，住王舍城寒林中冢间，蛇头岩下
迦陵伽行处。时尊者优波先那，独一于内坐禅，时有恶毒蛇，长尺许，于上石间堕优波先那身上。优波
先那唤舍利弗，语诸比丘：‘毒蛇堕我身上，我身中毒。汝等驶来，扶持我身出置于外，莫令于内身坏，
碎如糠糟聚’。时尊者舍利弗，于近处住一树下，闻优波先那语，即诣优波先那所，语优波先那言：
‘我今观汝色貌、诸根不异于常，而言中毒，持我身出，莫令散坏，如糠糟聚，竟为云何’？优波先那
诸舍利弗言：‘若当有言：我眼是我、我所，耳、鼻、舌、身、意，耳、鼻、舌、身、意是我、我所；
色、声、香、味、触、法，色、声，香、味、触、法是我、我所；地界，地界是我、我所，水、火、风、
空、识界，水、火、风、空、识界是我、我所；色阴，色阴是我、我所，受、想、行、识阴，受、想、
行、识阴是我、我所者，面色诸根，应有变异。我今不尔，眼非我、我所，乃至识阴非我、我所，是故
面色，诸根无有变异’。舍利弗言：‘如是，优波先那！汝若长夜离我、我所、我慢、系着、使，断其
根本，如截多罗树头，于未来世永不复起，云何面色、诸根当有变异’！时舍利弗即周匝扶持优波先那
身，出于窟外。优波先那身，中毒碎坏，如聚糠糟。时舍利弗即说偈言：
    ‘久殖诸梵行，善修八圣道，欢喜而舍寿，犹如弃毒□。久殖诸梵行，善修八圣道，欢喜而舍寿，
如人重病愈。久殖诸梵行，善修八圣道，如出火烧宅，临死无忧悔。久殖诸梵行，善修八圣道，以慧观
世间，犹如秽草木，不复更求余，余亦不相续’。
    时尊者舍利弗，供养优波先那尸已，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！尊者优波
先那，有小恶毒蛇，如治眼筹，堕其身上，其身即坏，如聚糠糟’。佛告舍利弗：‘若优波先那诵此偈
者，则不中毒，身亦不坏如聚糠糟’。舍利弗白佛言：‘世尊！诵何等偈，何等辞句’？佛即为舍利弗
而说偈言：
    ‘常慈念于彼，坚固赖吒罗，慈伊罗槃那，尸婆弗多罗，钦婆罗上马，亦慈迦拘吒，及彼黑瞿昙，
难陀、跋难陀。慈悲于无足，及以二足者，四足与多足，亦悉起慈悲。慈悲于诸龙，依于水陆者，慈一
切众生，有量及无量。安乐于一切，亦离烦恼生，欲令一切贤，一切莫生恶，常住蛇头岩，众恶不来集。
凶害恶毒蛇，能害众生命，如此真谛言，无上大师说。我今诵习此，大师真实语，一切诸恶毒，无能害
我身。贪欲、嗔恚、痴，世间之三毒，如此三恶毒，永除名佛宝；法宝灭众毒；僧宝亦无余。破坏凶恶
毒，摄受护善人，佛破一切毒，汝蛇毒今破。
    故说是咒术章句，所谓： 坞□婆隶 □婆隶 □陆 波罗□陆 □渧 肃□渧 !5荈跋渧 文那移 三摩
移 檀谛尼罗!5荈施
婆罗拘!B苻坞隶 坞娱隶 悉波呵
    舍利弗！优波先那善男子，尔时说此偈、说此章句者，蛇毒不能中其身，身亦不坏如糠糟聚’。舍
利弗白佛言：‘世尊！优波先那未曾闻此偈，未曾闻此咒术章句。世尊今日说此，正为当来世耳’。尊
者舍利弗闻佛所说，欢喜作礼而去。
255（ 二五三）
    如是我闻：一时，尊者优陀夷往拘萨罗国人间游行，至拘磐茶聚落，到毗纽迦旃延氏婆罗门尼庵罗
园中住。时毗纽迦旃延氏婆罗门尼，有诸年少弟子，游行采樵，至庵罗园中，见尊者优陀夷，坐一树下，
容貌端正，诸根寂静，心意安谛，成就第一调伏。见已，往诣其所，共相问讯已，退坐一面。时优陀夷
为诸年少，种种说法劝励已，默然而住。彼诸年少闻尊者优陀夷所说，欢喜随喜，从座起去。时诸年少
担持束薪，还至毗纽迦旃延氏婆罗门尼所，置薪束于地，诣毗纽迦旃延氏婆罗门尼所，白言：‘我和上
尼当知！庵罗园中有沙门优陀夷，姓瞿昙氏，依于彼住，极善说法’。毗纽迦旃延氏婆罗门尼语诸年少
言：‘汝可往请沙门优陀夷瞿昙氏，明日于此饭食’。时诸年少弟子，受毗纽迦旃延氏婆罗门尼教已，
往诣尊者优陀夷所，白优陀夷言：‘尊者当知！我和上毗纽迦旃延氏婆罗门尼，请尊者优陀夷明旦饭食’
。时优陀夷默然受请。时彼诸年少，知优陀夷受请已，还归和上毗纽迦旃延氏婆罗门尼所，白言：‘和
上尼！我以和上尼语请尊者优陀夷，尊者优陀夷默然受请，和上尼自知时’。
    尔时、尊者优陀夷，夜过晨朝，着衣持□，往诣毗纽迦旃延氏婆罗门尼舍。时毗纽迦旃延氏婆罗门
尼，遥见尊者优陀夷来，疾敷床座，请令就坐。设种种饮食，自手供养，丰美满足。食已，澡漱洗□讫，
还就本坐。时毗纽迦旃延氏婆罗门尼，知食已讫，着好革屣，以衣覆头，别施高床，现起轻相，傲慢而
坐。语优陀夷言：‘欲有所问，宁有闲暇见答与不’？优陀夷答言：‘姊妹！今是非时’。作此语已，
从座起去。如是明日，诸弟子复至庵罗园采樵，听法，还复白和上尼，和上尼复遣诣请食。如前三返，
乃至请法，答言非时，不为说法。诸年少弟子复白和上尼：‘庵罗园中沙门优陀夷，极善说法’。和上
尼答言：‘我亦知彼极善说法，再三请来，设食、问法，常言非时，不说而去’。诸弟子言：‘和上尼
着好革屣，以衣覆头，不恭敬坐，彼云何说？所以者何？彼尊者优陀夷，心敬法故，不说而去’。和上
尼答言：‘若如是者，更为我请’。
    彼诸弟子受教更请，供养如前。时和上尼知食讫已，脱革屣，整衣服，更坐卑床，恭敬白言：‘欲
有所问，宁有闲暇见答与不’？优陀夷答言：‘汝今宜问，当为汝说’。彼即问言：‘有沙门、婆罗门，
说苦、乐自作；复有说言苦、乐他作；复有说言苦、乐自他作；复有说言苦、乐非自非他作。尊者复云
何’？尊者优陀夷答言：‘姊妹！阿罗诃说苦乐异生，非如是说’。婆罗门尼复问：‘其义云何’？优
陀夷答言：‘阿罗诃说，从其因缘生诸苦、乐’。优陀夷复语婆罗门尼言：‘我今问汝，随意答我。于
意云何？有眼不’？答言：‘有’。‘有色不’？答言：‘有’。‘有眼识，眼触，眼触因缘生受──
内觉若苦、若乐、不苦不乐不’？答言：‘如是，尊者优陀夷’！优陀夷复问：‘有耳……。鼻……。
舌……。身……。（有）意（有色？有意识），意触，意触因缘生受──内觉若苦、若乐，不苦不乐不’
？答言：‘如是，尊者优陀夷’！优陀夷言：‘此是阿罗诃说，从其因缘生于苦、乐’。婆罗门尼言：
‘尊者优陀夷，如是阿罗诃说，从其因缘生苦、乐耶’？优陀夷答言：‘如是，婆罗门尼’！婆罗门尼
复问：‘沙门！云何阿罗诃说因缘生苦、乐、不苦不乐灭’？优陀夷答言：‘我今问汝，随意答我。婆
罗门尼！一切眼一切时灭无余，犹有眼触因缘生受──内觉若苦、若乐、不苦不乐耶’？答言：‘无也，
沙门’！‘如是耳……。鼻……。舌……。身……。意一切时灭永尽无余，犹有意触因缘生受──内觉
若苦、若乐、不苦不乐耶’？答言：‘无也，沙门’！‘如是婆罗门尼！是为阿罗诃说因缘生苦、乐、
不苦不乐灭’。尊者优陀夷说是法时，毗纽迦旃延氏婆罗门尼远尘、离垢，得法眼净。尔时、毗纽迦旃
延氏婆罗门尼，见法，得法，知法，入法，度疑、惑，不由于他，入佛教法，于法得无所畏。从坐起，
整衣服，恭敬合掌，白尊者优陀夷：‘我今日超入决定。我从今日，归依佛，归依法，归依僧！我从今
日尽寿归依三宝’。尔时、优陀夷为婆罗门尼说法、示教、照喜已，从坐起去。
256（ 二五四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者二十亿耳住耆阇崛山，常精勤修习菩提分法。
时尊者二十亿耳，独静禅思而作是念：‘于世尊弟子精勤声闻中，我在其数，然我今日未尽诸漏。我是
名族姓子，多饶财宝，我今宁可还受五欲，广行施作福’。尔时、世尊知二十亿耳心之所念，告一比丘：
‘汝等今往二十亿耳所，告言：世尊呼汝’。是一比丘受佛教已，往诣二十亿耳所，语言：‘世尊呼汝’
。二十亿耳闻彼比丘称大师命，即诣世尊所，稽首礼足，退住一面。尔时、世尊告二十亿耳：‘汝实独
静禅思作是念：世尊精勤修学声闻中，我在其数，而今未得漏尽解脱。我是名族姓子，又多钱财，我宁
可还俗受五欲乐，广施作福耶’？时二十亿耳作是念：‘世尊已知我心’。惊怖毛竖，白佛言：‘实尔，
世尊’！佛告二十亿耳：‘我今问汝，随意答我。二十亿耳！汝在俗时，善弹琴不’？答言：‘如是，
世尊’！复问：‘于意云何？汝弹琴时，若急其弦，得作微妙和雅音不’？答言：‘不也，世尊’！复
问：‘云何？若缓其弦，宁发微妙和雅音不’？答言：‘不也，世尊’！复问：‘云何？善调琴弦，不
缓、不急，然后发妙和雅音不’？答言：‘如是，世尊’！佛告二十亿耳：‘精进太急，增其掉、悔；
精进太缓，令人懈怠。是故汝当平等修习摄受，莫着、莫放逸、莫取相’！时尊者二十亿耳，闻佛所说，
欢喜随喜，作礼而去。时尊者二十亿耳，常念世尊说弹琴譬，独静禅思，如上所说，乃至漏尽，心得解
脱，成阿罗汉。
    尔时、尊者二十亿耳得阿罗汉，内觉解脱喜乐，作是念：‘我今应往问讯世尊’。尔时尊者二十亿
耳，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，
舍离重担，逮得己利，尽诸有结，正智心解脱。当于尔时，解脱六处。云何为六？离欲解脱，离恚解脱，
远离解脱，爱尽解脱，诸取解脱，心不忘念解脱。世尊！若有依少信心而言离欲解脱，此非所应；贪、
恚、痴尽，是名真实离欲解脱。若复有人，依少持戒而言我得离恚解脱，此亦不应；贪、恚、痴尽，是
名真实（离恚）解脱。若复有人，依于修习利养远离，而言远离解脱，是亦不应；贪、恚、痴尽，是真
实远离解脱。贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。如是世尊！若诸比丘未得罗汉，
未尽诸漏，于此六处不得解脱。若复比丘在于学地，未得增上乐涅槃，习向心住，尔时成就学戒，成就
学根。后时当得漏尽，无漏心解脱，乃至自知不受后有；当于尔时，得无学戒，得无学诸根。譬如婴童
愚小仰卧，尔时成就童子诸根；彼于后时渐渐增长，诸根成就，当于尔时成就长者诸根。在学地者，亦
复如是，未得增上安乐。乃至成就无学戒，无学诸根，若眼常识色，终不能妨心解脱、慧解脱，意坚住
故，内修、无量、善解脱，观察生灭乃至无常。耳识声，鼻识香，舌识味，身识触，意识法，不能妨心
解脱、慧解脱，意坚住故，内修、无量、善解脱，观察生灭。譬如村邑近大石山，不断、不坏、不穿，
一向厚密，假使四方风吹，不能动摇，不能穿过。彼无学者亦复如是，眼常识色，乃至意常识法，不能
妨心解脱，慧解脱，意坚住故，内修、无量、善解脱，观察生灭’。尔时、二十亿耳重说偈言：
    ‘离欲心解脱，无恚脱亦然，远离心解脱，贪爱永无余，诸取心解脱，及意不忘念。晓了入处生，
于彼心解脱，彼心解脱者，比丘意止息，诸所作已作，更不作所作。犹如大石山，四风不能动。色、声、
香、味、触，及法之好恶，六入处常对，不能动其心，心常住坚固，谛观法生灭’。
    尊者二十亿耳说是法时，大师心悦；诸多闻梵行者闻尊者二十亿耳所说，皆大欢喜。尔时、尊者二
十亿耳闻佛说法，欢喜随喜，作礼而去。尔时、世尊知二十亿耳去，不久，告诸比丘：‘善心解脱者，
应如是记说。如二十亿耳，以智记说，亦不自举，亦不下他，正说其义，非如增上慢者，不得其义而自
称叹得过人法，自取损减’。
257（ 二五五）
    如是我闻：一时，尊者摩诃迦旃延，住阿磐提国湿摩陀江侧猕猴室阿练若窟。有鲁醯遮婆罗门，恭
敬承事，如罗汉法。尔时、尊者摩诃迦旃延，晨朝着衣持□，入猕猴室聚落，次行乞食。乞食还，举衣
□，洗足已、入室坐禅。时鲁醯遮婆罗门有诸年少弟子，游行采薪，至尊者摩诃迦旃延窟边，共戏笑言：
‘此中剃发沙门住，是黑闇人，非世胜人，而鲁醯遮婆罗门尊重供养如罗汉法’。时尊者摩诃迦旃延语
诸年少言：‘年少！年少！莫作声’。诸年少言：‘终不敢复言’。如是再三，语犹不止。于是尊者摩
诃迦旃延，出户外，语诸年少言：‘年少！年少！汝等莫语，我今当为汝等说法，汝等且听’。诸年少
言：‘诺！唯愿说法，我当听受’。尔时、尊者摩诃迦旃延即说偈言：
    ‘古昔婆罗门，修习胜妙戒，得生宿命智，娱乐真谛禅，常住于慈悲，关闭诸根门，调伏于口过，
古昔行如是。舍本真实行，而存虚伪事，守族姓放逸，从诸根六境，自饿、居冢间，三浴、诵三典，不
守护根门，犹如梦得宝。编发衣皮褐，戒盗灰坌身，粗衣以蔽形，执杖持水瓶，假形婆罗门，以求于利
养。善摄护其身，澄净离尘垢，不恼于众生，是道婆罗门’。
    尔时、诸年少婆罗门嗔恚不喜，语尊者摩诃迦旃延：‘谤我经典，毁坏所说，骂辱婆罗门’。执持
薪束，还鲁醯遮婆罗门所，语鲁醯遮婆罗门言：‘和上知不？彼摩诃迦旃延诽谤经典，毁呰言说，骂辱
婆罗门’。鲁醯遮婆罗门语诸年少：‘诸年少！莫作是语。所以者何？摩诃迦旃延宿重戒德，不应谤毁
经典，毁呰言说，骂婆罗门’。诸年少言：‘和上不信我言，当自往看’。
    时鲁醯遮婆罗门，不信诸年少语，往诣摩诃迦旃延，共相问讯，慰劳已，退坐一面。语摩诃迦旃延
言：‘我诸年少弟子来到此不’？答言：‘到此’。‘少多与共言语不’？答云：‘与共言语’。鲁醯
遮婆罗门言：‘汝与诸年少共语，今可为我尽说是’。摩诃迦旃延即为广说。时鲁醯遮婆罗门，亦复嗔
恚，心得不喜，语摩诃迦旃延：‘我先不信诸年少语，今摩诃迦旃延，真实诽谤经典，毁呰而说，骂辱
婆罗门’。作此语已，小默然住。须臾，复语摩诃迦旃延：‘仁者所说门，何等为门’？摩诃迦旃延言：
‘善哉！善哉！婆罗门所问如法，我今当为汝说门。婆罗门！眼是门，以见色故；耳……。鼻……。舌
……。身……。意是门，以识法故’。婆罗门言：‘奇哉摩诃迦旃延！我问其门，即说其门。如摩诃迦
旃延所说不守护门，云何不守护门’？摩诃迦旃延言：‘善哉！善哉！婆罗门问不守护门，是如法问，
今当为汝说不守护门。婆罗门！愚痴无闻凡夫，眼见色已，于可念色而起缘着，不可念色而起嗔恚，不
住身念处故，于心解脱、慧解脱无如实知，于彼起种种恶不善法，不得无余灭尽。于心解脱、慧解脱，
妨碍不得满是；心解脱、慧解脱不满故，身满恶行，不得休息，心不寂静；以不寂静故，于其根门则不
调伏，不守护，不修习。如眼、色，耳、声，鼻、香，舌、味，身、触，意、法，亦复如是’。鲁醯遮
婆罗门言：‘奇哉！奇哉！摩诃迦旃延！我问不守护门，即为我说不守护门。摩诃迦旃延！云何复名善
守护门’？摩诃迦旃延语婆罗门言：‘善哉！善哉！汝能问我善守护门义，谛听，善思，当为汝说守护
门义。多闻圣弟子，眼见色已，于可念色不起缘着，不可念色不起嗔恚，常摄其心，住身念处，无量心
解脱、慧解脱如实知。于彼所起恶不善法，寂灭无余，于心解脱、慧解脱而得满足；解脱满足已，身触
恶行悉得休息，心得正念，是名初门善调伏、守护、修习。如眼及色，耳、声，鼻、香，舌、味，身、
触，意、法，亦复如是’。鲁醯遮婆罗门言：‘奇哉！摩诃迦旃延！我问守护门义，即为我说守护门义。
譬如士夫求毒药草，反得甘露，今我如是，嗔恚而来至此座坐，而摩诃迦旃延以大法雨雨我身中，如雨
甘露。摩诃迦旃延！家中多事，今请还家’。摩诃迦旃延言：‘婆罗门！宜知是时’。时鲁醯遮婆罗门
闻摩诃迦旃延所说，欢喜随喜，从座起去。

六入处相应 (2)


六入处相应 (3)

杂阿含经卷十

六入处相应 (3)
258（一一六四）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。时有众多比丘，集于讲堂，作如是论：‘诸尊！
如世尊说波罗延，低舍弥德勒所问：若知二边者，于中永无著，说名大丈夫，不顾于五欲，无有烦恼□，
超出缝紩忧。
    诸尊！此有何义？云何边？云何二边？云何为中？云何为缝紩？云何思以智知，以了了；智所知，
了所了，作苦边，脱于苦’？有一答言：‘六内入处是一边，六外入处是二边，受是其中，爱为缝紩。
习于爱者，得彼彼因身，渐转增长出生。于此即法，以智知、以了了；智所知、了所了，作苦边，脱于
苦’。复有说言：‘过去世是一边，未来世是二边，现在世名为中，爱为缝紩。习近此爱，彼彼所因身，
渐转增长出生，乃至脱苦’。复有说言：‘乐受者是一边，苦受者是二边，不苦不乐是其中，爱为缝紩。
习近此爱，彼彼所得自身，渐转增长出生，乃至脱苦’。复有说言：‘有者是一边，集是二边，受是其
中，爱为缝紩；如是广说，乃至脱苦’。复有说言：‘身者是一边，身集是二边，爱为缝紩；如是广说
乃至脱苦’。复有说言：‘我等一切所说不同，所谓向来种种异说，要不望知，云何世尊有余之说，波
罗延、低舍弥德勒所问经？我等应往具问世尊，如世尊说，我等奉持’。
    尔时众多比丘，诣世尊所，稽首礼足，退坐一面。白佛言：‘世尊！向诸比丘集于讲堂，作如是言：
于世尊所说波罗延、低舍弥德勒所问经，所谓二边乃至脱苦。有人说言：内六入处是说一边，外六入处
是说二边，受是其中，爱为缝紩。如前广说，悉不决定，今日故来请问世尊，具问斯义，我等所说谁得
其义’？佛告诸比丘：‘汝等所说，皆是善说；我今当为汝等说有余经。我为波罗延、低舍弥德勒有余
经说：谓触是一边，触集是二边，受是其中，爱为缝紩。习近爱已，彼彼所得身缘，转增长出生。于此
法，以智知，以了了；习所知，了所了，作苦边，脱于苦’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

259（一一六五）
    如是我闻：一时，尊者宾头卢住拘睒弥国瞿师罗园。时有婆蹉国王，名优陀延那，诣尊者宾头卢所，
共相问讯，问讯已，退坐一面。婆蹉王优陀延那白尊者宾头卢言：‘欲有所问，宁有闲暇见答与不’？
尊者宾头卢答言：‘大王！大王且问，知者当答’。婆蹉王优陀延那问尊者宾头卢：‘何因何缘，新学
年少比丘，于此法律出家未久，极安乐住，诸根欣悦，颜貌清净，肤色鲜白，乐静少动，任他而活，野
兽其心，堪能尽寿修持梵行，纯一清净’？尊者宾头卢答言：‘如佛所说。如来、应、等正觉、所知、
所见，为比丘说：汝诸比丘！若见宿人，当作母想；见中年者，作姊妹想；见幼稚者，当作女想。以是
因缘，年少比丘于此法律出家未久，安隐乐住，诸根敷悦，颜貌清净，肤色鲜白，乐静少动，任他而活，
野兽其心，堪能尽寿修持梵行，纯一清净’。婆蹉王优陀延那语尊者宾头卢言：‘今诸世间贪求之心，
若见宿人而作母想，见中年者作姊妹想，见幼稚者而作女想。当于尔时，心亦随起，贪欲烧燃，嗔恚烧
燃，愚痴烧燃，要当更有胜因缘不’？尊者宾头卢语婆蹉王优陀延那：‘更有因缘，如世尊说。如来、
应、等正觉、所知、所见，为比丘说：此身从足至顶，骨干肉涂，覆以薄皮，种种不净充满其中。周遍
观察：发、毛、爪、齿、尘垢、流唌、皮、肉、白骨、筋、脉、心、肝、肺、脾、肾、肠、肚、生藏、
熟藏，胞、泪、汗、涕、沫、肪、脂、髓、痰□、脓、血、脑汁、屎、溺。大王！此因此缘故，年少比
丘于此法律出家未久，安隐乐住，乃至纯一满净’。婆蹉王优陀延那语尊者宾头卢：‘人心飘疾，若观
不净，随净想现，颇更有因缘，令年少比丘于此法律出家未久，安隐乐住，乃至纯一满净不’？尊者宾
头卢言：‘大王！有因有缘，如世尊说。如来、应、等正觉、所知、所见，告诸比丘：汝等应当守护根
门，善摄其心。若眼见色时，莫取色相，莫取随形好，增上执持。若于眼根不摄敛住，则世间贪忧恶不
善法，则漏其心。是故汝等当受持眼律仪。耳、声，鼻、香，舌、味，身、触，意、法，亦复如是，乃
至受持意律仪’。尔时、婆蹉王优陀延那语尊者宾头卢：‘善哉！善说法，乃至受持诸根律仪。尊者宾
头卢！我亦如是。有时不守护身，不持诸根律仪，不一其念，入于宫中，其心极生贪欲炽燃，（嗔恚烧
燃，）愚痴烧燃。正使闲房独处，亦复三毒烧燃其心，况复宫中！又我有时善护其身，善摄诸根，专一
其念，入于宫中，贪欲、恚、痴不起烧燃其心。于内宫中尚不烧身，亦不烧心，况复闲独！以是之故，
此因此缘，能令年少比丘，于此法律出家未久，安隐乐住，乃至纯一满净’。时婆蹉王优陀延那闻尊者
宾头卢所说，欢喜随喜，从坐起去。
260（一一六六）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘有手故知有取舍，有足故知有
往来，有关节故知有屈伸，有腹故知有饥渴。如是比丘！有眼故眼触因缘生受，内觉若苦、若乐、不苦
不乐。耳、鼻、舌、身、意，亦复如是。诸比丘？若无手则不知取舍，若无足则不知往来，若无关节则
不知有屈伸，若无腹则不知有饥渴。如是诸比丘！若无眼，则无眼触因缘生受，内觉若苦、若乐、不苦
不乐。耳、鼻、舌、身、意，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
261（一一六七）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘过去世时，有河中草，有龟于
中住止。时有野干，饥行觅食，遥见龟虫，疾来捉取。龟虫见来，即便藏六。野干守伺，□出头足，欲
取食之。久守龟虫，永不出头，亦不出足，野干饥乏，嗔恚而去。诸比丘！汝等今日亦复如是。知魔波
旬常伺汝便，□汝眼着于色，耳闻声，鼻嗅香，舌尝味，身觉触，意念法，欲令出生染着六境。是故比
丘！汝等今日常当执持眼律仪住，执持眼根律仪住，恶魔波旬不得其便，随出、随缘。耳、鼻、舌、身、
意，亦复如是。于其六根若出、若缘，不得其便，犹如龟虫，野干不得其便’。尔时、世尊即说偈言：
    ‘龟虫畏野干，藏六于壳内，比丘善摄心，密藏诸觉想，不依不怖彼，覆心勿言说’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
262（一一六八）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘譬如□麦，着四衢道头，有六
壮夫执杖共打，须臾尘碎，有第七人执杖重打。诸比丘！于意云何？如□麦聚，六人共打，七人重打，
当极碎不’？诸比丘白佛言：‘如是，世尊’！佛告诸比丘：‘如是愚痴士夫，六触入处之所捶打。何
等为六？谓眼触入处常所捶打，耳、鼻、舌、身、意触入处常所捶打。彼愚痴士夫，为六触入处之所捶
打，犹复念求当来世有，如第七人重打令碎。比丘！若言是我，是则动摇；言是我所，是则动摇；未来
当有，是则动摇；未来当无，是则动摇；当复有色，是则动摇；当复无色，是则动摇；当复有想，是则
动摇；当复无想，是则动摇；当复非有想非无想，是则动摇。动摇故病，动摇故痈，动摇故刺，动摇故
着。正观察动摇故苦者，得不动摇心，多修习住，系念正知。如动摇，如是思量；虚诳；有行；因爱言
我，是则为爱；言我所，是则为爱；言当来有，是则为爱；言当来无，是则为爱；当有色，是则为爱；
当无色，是则为爱；当有想，是则为爱；当无想，是则为爱；当非想非非想，是则为爱。爱故为病，爱
故为痈，爱故为刺。若善思观察爱生苦者，当多住离爱心，正念正知’。
    ‘诸比丘！过去世时，阿修罗兴军与帝释斗。时天帝释告三十三天：今日诸天、阿修罗共战，若诸
天胜、阿修罗不如者，当生执阿修罗，缚以五系，送还天宫。阿修罗语其众言：今阿修罗军与诸天战，
若阿修罗胜、诸天不如者，当生执帝释，缚以五系，还归阿修罗宫。当其战诤，诸天得胜、阿修罗不如。
时三十三天生执毗摩质多罗阿修罗王，缚以五系，还归天宫。尔时，毗摩质多罗阿修罗王，身被五系，
置于正法殿上，以种种天五欲乐而娱乐之。毗摩质多罗阿修罗王作是念：唯阿修罗贤善聪慧，诸天虽善，
我今且当还归阿修罗宫。作是念时，即自见身被五系缚，诸天五欲自然化没。毗摩质多罗阿修罗王复作
是念：诸天贤善，智慧明彻，阿修罗虽善，我今且当住此天宫。作是念时，即自见身五缚得解，诸天五
欲自然还出。毗摩质多罗阿修罗王，乃至有如是微细之缚，魔波旬缚，转细于是。心动摇时，魔即随缚，
心不动摇，魔即随解。是故诸比丘！多住不动摇心，正念正知应当学’！佛说此经已，诸比丘闻佛所说，
欢喜奉行。
263（一一六九）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘若有比丘、比丘尼，眼、色、
识，因缘生，若欲、若贪、若昵、若念、若决定着处，于彼诸心善自防护。所以者何？此等皆是恐畏之
道，有碍有难；此恶人所依，非善人所依，是故应自防护！耳、鼻、舌、身、意，亦复如是。譬如田夫，
有好田苗。其守田者懒惰放逸，栏牛啖食，愚痴凡夫亦复如是，六触入处，乃至放逸，亦复如是。若好
田苗，其守田者心不放逸，栏牛不食，设复入田，尽驱令出。所谓若心、若意、若识，多闻圣弟子于五
欲功德，善自摄护，尽止令灭。若好田苗，其守护田者不自放逸，栏牛入境，左手牵鼻，右手执杖，遍
身捶打，驱出其田。诸比丘！于意云何？彼牛遭苦痛已，从村至宅，从宅至村，复当如前过食田苗不’？
答言：‘不也，世尊！所以者何？忆先入田遭捶杖苦故。如是比丘！若心、若意、若识，多闻圣弟子于
六触入处，极生厌离、恐怖，内心安住，制令一意’。
    ‘诸比丘！过去世时，有王闻未曾有好弹琴声，极生爱乐，耽湎、染着。问诸大臣：此何等声，甚
可爱乐？大臣答言：此是琴声。王语大臣：取彼声来。大臣受教，即往取琴来，白言：大王！此是琴，
作好声者。王语大臣：我不用琴，取其先闻可爱乐声来。大臣答言：如此之琴，有众多种具，谓有柄、
有槽、有丽、有弦、有皮，巧方便人弹之；得众具因缘，乃成音声，非不得众具而有音声。前所闻声，
久已过去，转亦尽灭，不可持来。尔时、大王作是念言：咄！何用此虚伪物为！世间琴者，是虚伪物，
而令世人耽湎、染着。汝今持去，片片析破，弃于十方。大臣受教，析为百分，弃于处处。如是比丘！
若色、受、想、思、欲，知此诸法无常，有为，心因缘生，而便说言是我我所，彼于异时一切悉无。诸
比丘！应作如是平等正智如实观察’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
264（一一七０）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘如癞病人，四体疮坏，入茅荻
中，为诸刺叶针刺所伤，倍增苦痛。如是愚痴凡夫，六触入处受诸苦痛，亦复如是。如彼癞人，为草叶
针刺所伤，脓血流出。如是愚痴凡夫，其性弊暴，六触入处所触，则起嗔恚，恶声流出，如彼癞人。所
以者何？愚痴无闻凡夫，心如癞疮。我今当说律仪不律仪。云何律仪？云何不律仪？愚痴无闻凡夫，眼
见色已，于可念色而起贪着，不可念色而起嗔恚，于彼次第随生众多觉想相续；不见过患，复见过患不
能除灭。耳、鼻、舌、身、意，亦复如是。比丘！是名不律仪。云何律仪？多闻圣弟子，若眼见色，于
可念色不起欲想，不可念色不起恚想，次第不起众多觉想相续住；见色过患，见过患已能舍离。耳、鼻、
舌、身、意，亦复如是。是名律仪’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
265（一一七一）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘譬如士夫游空宅中，得六种众
生：一者、得狗，即执其狗，系着一处，次得其鸟，次得毒蛇，次得野干，次得失收摩罗，次得猕猴，
得斯众生，悉缚一处。其狗者乐欲入村，其鸟者常欲飞空，其蛇者常欲入穴，其野干者乐向冢间，失收
摩罗者长欲入海，猕猴者欲入山林。此六众生悉系一处，所乐不同，各各嗜欲到所安处，各各不相乐于
他处而系缚故，各用其力，向所乐方而不能脱。如是六根种种境界，各各自求所乐境界，不乐余境界。
眼根常求可爱之色，不可意色则生其厌；耳根常求可意之声，不可意声则生其厌；鼻根常求可意之香，
不可意香则生其厌；舌根常求可意之味，不可意味则生其厌；身根常求可意之触，不可意触则生其厌；
意根常求可意之法，不可意法则生其厌。此六种根，种种行处，种种境界，各各不求异根境界。此六种
根，其有力者，堪能自在随觉境界。如彼士夫，系六众生于其坚柱，正出用力，随意而去；往反疲极，
以绳系故，终依于柱。诸比丘！我说此譬，欲为汝等显示其义。六众生者，譬犹六根；坚柱者，譬身念
处。若善修习身念处，有念、不念色，见可爱色则不生着，不可爱色则不生厌。耳、声，鼻、香，舌、
味，身、触，意、法，于可意法则不求欲，不可意法则不生厌。是故比丘！当勤修习，多住身念处’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
266（一一七二）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘譬如有四蚖蛇，凶恶毒虐，盛
一箧中。时有士夫，聪明不愚，有智慧，求乐厌苦，求生厌死。时有一士夫语向士夫言：汝今取此箧盛
毒蛇，摩拭洗浴，恩亲养食，出内以时。若四毒蛇脱有恼者，或能杀汝，或令近死，汝当防护！尔时、
士夫恐怖驰走，忽有五怨，拔刀随逐，要求欲杀。（人复语言：有五怨拔刀随逐，要求欲杀。）汝当防
护！尔时、士夫畏四毒蛇及五拔刀怨，驱驰而走，人复语言：士夫！内有六贼，随逐伺汝，得便当杀，
汝当防护！尔时、士夫畏四毒蛇、五拔刀怨及内六贼，恐怖驰走，还入空村。见彼空舍，危朽腐毁，有
诸恶物，捉皆危脆，无有坚固。人复语言：士夫！是空聚落，当有群贼来，必奄害汝。尔时、士夫畏四
毒蛇、五拔刀贼、内六恶贼、空村群贼而复驰走，忽尔道路临一大河，其水浚急。但见此岸有诸怖畏，
面见彼岸安隐快乐，清凉无畏。无桥、船可渡得至彼岸，作是思惟：我取诸草木，缚束成□，手足方便，
渡至彼岸。作是念已，即拾草木，依于岸傍、缚束成□，手足方便，截流横渡。如是士夫，免四毒蛇、
五拔刀怨、六内恶贼，复得脱于空村群贼，度于浚流，离于此岸种种怖畏，得至彼岸安隐快乐’。
    ‘我说此譬，当解其义。比丘！箧者，譬此身色，粗四大、四大所造，精血之体，秽食长养，沐浴、
衣服，无常变坏危脆之法？毒蛇者，譬四大──地界，水界，火界，风界。地界若诤，能令身死，及以
近死；水、火、风诤，亦复如是。五拔刀怨者，譬五受阴。六内贼者，譬六爱喜。空村者，譬六内入。
善男子！观察眼入处，是无常变坏；执持眼者，亦是无常虚伪之法。耳、鼻、舌、身、意入处，亦复如
是。空村群贼者，譬外六入处。眼为可意、不可意色所害，耳、声，鼻、香，舌、味，身、触，意为可
意、不可意法所害。浚流者，譬四流──欲流，有流，见流，无明流。河者，譬三爱──欲爱，色爱，
无色爱。此岸多恐怖者，譬有身。彼岸清凉安乐者，譬无余涅槃。□者，譬八正道。手足方便截流渡者，
譬精进勇猛。到彼岸婆罗门住处者，譬如来、应，等正觉。如是比丘！大师慈悲，安慰弟子，为其所作，
我今已作，汝今亦当作其所作！于空闲树下，房舍清净，敷草为座，露地冢间，远离边坐，精勤禅思，
慎莫放逸，令后悔恨，此则是我教授之法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
267（一一七三）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、世尊告诸比丘：‘多闻圣弟子，于一切苦法，集、
灭、味、患、离如实知见，见五欲犹如火坑。如是观察五欲已，于五欲贪、欲爱、欲念、欲着，不永覆
心；知其欲心行处、住处而自防闭。行处、住处逆防闭已，随其行处、住处，世间贪忧，恶不善法不漏
其心。云何名为多闻圣弟子，于一切苦法，集、灭、味、患、离如实知见？多闻圣弟子，于此苦圣谛如
实知，此苦集，此苦灭，此苦灭道迹圣谛如实知，是名多闻圣弟子，于一切苦法，集、灭、味、患、离
如实知见。云何多闻圣弟子，见五欲如火坑，乃至世间贪忧、恶不善法不永覆心？譬如近一聚落边，有
深坑满中盛火，无有烟焰。时有士夫不愚、不痴，聪明、黠慧，乐乐、厌苦，乐生、恶死。彼作是念：
此有火坑，满中盛火，我若堕中，必死无疑，于彼生远、思远、欲远。如是多闻圣弟子，见五欲如火坑，
乃至世间贪忧、恶不善法不永覆心。若行处、住处，逆防、逆知，乃至世间贪忧、恶不善法不漏其心。
譬如聚落边，有□林，多诸棘刺。时有士夫入于林中，有所营作。入林中已，前后、左右、上下，尽有
棘刺。尔时、士夫正念而行，正念来去，正念明目，正念端视，正念屈身。所以者何？莫令利刺伤坏身
故。多闻圣弟子亦复如是，若依聚落、城邑而住，晨朝着衣持□，入村乞食，善护其身，善执其心，正
念安住，正念而行，正念明目，正念观察。所以者何？莫令利刺伤圣法律。云何利刺伤圣法律？谓可意
爱念之色，是名利刺伤圣法律。云何是可意爱念之色伤圣法律？谓五欲功德，眼识色，生爱念，长养欲
乐；耳识声，鼻识香，舌识味，身识触，生爱念，长养欲乐，是名可爱念色伤圣法律。是名多闻圣弟子，
所行处、所住处，逆防、逆知，乃至不令世间贪忧、（恶）不善法以漏其心。或时多闻圣弟子，失于正
念，生恶不善觉，长养欲、长养恚、长养痴。是钝根多闻圣弟子，虽起集、灭以欲覆心，譬如铁丸烧令
极热，以少水洒，寻即干消。如是多闻圣弟子钝根，生念寻灭。如是多闻圣弟子，如是行，如是住，若
王、大臣，若亲（族），往诣其所，请以俸禄，语言：男子！何用剃发，执持瓦器，身着袈裟，家家乞
食为？不如安慰，服五欲乐，行施作福！云何比丘！多闻圣弟子，国王、大臣、诸亲、檀越，请以俸禄，
彼当还戒、退减以不’？答曰：‘不也。所以者何？多闻圣弟子，于一切苦法，集、灭、味、患、离如
实知见故，见火坑譬五欲，乃至世间贪忧、恶不善法，不永覆心。行处、住处，逆防、逆知，乃至世间
贪忧、恶不善法，不漏其心。若复为国王、大臣、亲族请以俸禄，还戒、退减，无有是处’。佛告诸比
丘：‘善哉！善哉！彼多闻圣弟子，其心长夜临趣、流注、浚输，向于远离，向于离欲，向于涅槃寂静
舍离，乐于涅槃，于有漏处寂灭清凉。若为国王、长者、亲族所请，还戒、退减者，无有是处，余得大
苦。譬如恒河，长夜临趣、流注、浚输东方，多众断截，欲令临趣、流注、浚输西方，宁能得不’？答
言：‘不能，世尊！所以者何？恒水长夜流注东方，欲令西流，未而可得，彼诸大众徒辛苦耳’。‘如
是多闻圣弟子，长夜临趣、流注、浚输，向于远离，乃至欲令退减，无有是处，徒辛苦耳’！佛说此经
已，诸比丘闻佛所说，欢喜奉行。
268（一一七四）
    如是我闻：一时，佛住阿毗阇恒水边。时有比丘来诣佛所，稽首佛足，退住一面。白佛言：‘善哉！
世尊！为我说法。我闻法已，独一静处，专精思惟，不放逸住。所以族姓子剃除须发，正信非家，出家
学道，于上增修梵行，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有’。尔时、世尊
观察恒水，见恒水中有一大树，随流而下。语彼比丘：‘汝见此恒水中大树流不’？答言：‘已见，世
尊’！佛告比丘：‘此大树不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓，人亦不取，非人不
取，又不腐败，当随水流顺趣、流注、浚输大海不’？比丘白佛：‘如是，世尊’！佛言：‘比丘亦复
如是，亦不着此岸，不着彼岸，不沉水底，不阂洲渚，不入洄澓，人亦不取，非人不取，又不腐败，当
随水流临趣，流注、浚输涅槃’。比丘白佛：‘云何此岸？云何彼岸？云何沉没？云何洲渚？云何洄澓？
云何人取？云何非人取？云何腐败？善哉！世尊！为我广说。我闻法已，当独一静处，专精思惟，不放
逸住，乃至自知不受后有’。佛告比丘：‘此岸者，谓六入处。彼岸者，谓六外入处。人取者，犹如有
一习近俗人及出家者，若喜、若忧、若苦、若乐，彼彼所作，悉与共同，始终相随，是名人取。非人取
者，犹如有人愿修梵行，我今持戒、苦行，修诸梵行，当生在处处天上，是非人取。洄澓者，犹如有一
还戒退转。腐败者，犯戒行恶不善法，腐败寡闻，犹莠稗、吹贝之声。非沙门为沙门像，非梵行为梵行
像。如是比丘！是名不着此、彼岸，乃至浚输涅槃’。时彼比丘闻佛所说，欢喜随喜，作礼而去。时彼
比丘独一静处，思惟佛所说水流大树经教，乃至自知不受后有，得阿罗汉。
    时有牧牛人名难屠，去佛不远，执杖牧牛。比丘去已，诣世尊所，稽首礼足，于一面住。白佛言：
‘世尊！我今堪能不着此岸，不着彼岸，不沉没，不阂洲渚，非人所取，不非人取，不入洄澓，亦不腐
败，我得于世尊正法律中，出家修梵行不’？佛告牧牛者：‘汝送牛还主不’？牧牛者言：‘诸牛中悉
有犊牛，自能还归，不须送也，但当听我出家学道’。佛告牧牛者：‘牛虽能还家，汝今已受人衣食，
要当还报其家主’。时牧牛者闻佛教己，欢喜随喜，作礼而去。时尊者舍利弗在此会中，牧牛者去不久，
白佛言：‘世尊！难屠牧牛者求欲出家，世尊何故遣还归家’？佛告舍利弗：‘难屠牧牛者若还住家受
五欲者，无有是处。牛付主人已，辄自当还。于此法律出家学道，净修梵行，乃至自知不受后有，得阿
罗汉’。
    时难屠牧牛者，以牛付主人已，还至佛所，稽首礼足，退住一面。白佛言：‘世尊！牛已付主，听
我于正法律出家学道’！佛告难屠牧牛者：‘汝得于此法律出家、受具足，得比丘分’。出家已思惟，
所以族姓子剃除须发，着架裟衣，正信非家，出家学道，增修梵行，乃至自知不受后有，成阿罗汉。
269（一一七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘独处坐禅，作是思惟：比丘云何知、云何
见，得见清净？作是念已，诣诸比丘，语诸比丘言：‘诸尊！比丘云何知、云何见，令见清净’？比丘
答言：‘尊者！于六触入处集、灭、味、患、离如实正知，比丘作如是知、如是见者，得见清净’。是
比丘闻彼比丘记说，心不欢喜。复诣余比丘所，问彼比丘言：‘诸尊！比丘云何知、云何见，得见清净’
？彼比丘答言：‘于六界集、灭、味、患、离如实正如，如是比丘如是知、如是见，得见清净’。时比
丘闻其记说，心亦不喜。复诣余比丘，作是问言：‘比丘云何知、云何见，得见清净’？彼比丘答言：
‘于五受阴，观察如病、如痈、如刺、如杀，无常，苦、空、非我，作如是知、如是见，得见清净’。
    是比丘闻诸比丘记说，心亦不喜。往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我独静思惟，
比丘云何知、云何见，得见清净？作是念已，诣诸比丘，三处所说，具白世尊。我闻彼说，心不欢喜，
来诣世尊，故以此义请问世尊：比丘云何知、云何见，得见清净’？佛告比丘：‘过去世时，有一士夫，
未曾见紧兽。往诣曾见紧兽者，问曾见紧兽士夫言：汝知紧兽不？答言：知。复问其状云何？答言：其
色黑如火烧柱。当彼见时，紧兽黑色如火烧柱。时彼士夫闻紧兽黑色如火烧柱，不大欢喜。复更诣一曾
见紧兽士夫，复问彼言：汝知紧兽不？彼答言知。复问其状云何？彼曾见紧兽士夫答言：其色赤而开敷，
状似肉段。彼人见时，紧兽开敷，实似肉段。是士夫闻彼所说，犹复不喜。复更诣余曾见紧兽士夫，问
汝知紧兽不？答言知。复问其状云何？答言：毵毵下垂，如尸利沙果。是人闻已，心复不喜。复行问余
知紧兽者，问汝知紧兽不？彼答言知。又问其状云何？彼复答言：其叶青，其叶滑，其叶长广，如尼拘
娄陀树。如彼士夫问其紧兽，闻则不喜，处处更求，而彼诸人见紧兽者，随时所见而为记说，是故不同。
如是诸比丘，若于独处专精思惟，不放逸住，所因思惟法，不起诸漏，心得解脱，随彼所见而为记说。
    汝今复听我说譬，其智者以譬喻得解。譬如有边国王，善治城壁，门下坚固，交道平正。于四城门
置四守护，悉皆聪慧，知其来去。当其城中，有四交道，安置床榻，城主坐上。若东方使来，问守门者：
城主何在？彼即答言：主在城中，四交道头床上而坐。彼使闻已，往诣城主，受其教令，复道而还。南、
西、北方远使来人，问守门者：城主何在？彼亦答言：在其城中，四交道头。彼使闻已，悉诣城主，受
其教令，各还本处’。佛告比丘：‘我说斯譬，今当说义：所谓城者，以譬人身粗色，如箧毒蛇譬经说。
善治城壁者，谓之正见。交道平正者，谓内六入处。四门者，谓四识住。四守门者，谓四念处。城主者，
谓识受阴。使者，谓正观。如实言者，谓四真谛。复道还者，以八圣道’。佛告比丘：‘若大师为弟子
所作，我今已作，以哀愍故，如箧毒蛇譬经说’。尔时、比丘闻佛说已，专精思惟，不放逸住，增修梵
行，乃至不受后有，成阿罗汉。
270（一一七六）
    如是我闻：一时，世尊释氏人间游行，至迦毗罗卫国，住尼拘娄陀园。尔时、迦毗罗卫释氏作新讲
堂，未有诸沙门、婆罗门、释迦年少、及诸人民在中住者。闻世尊来至释氏迦毗罗卫人间游行，住尼拘
娄陀园，论苦乐义。此堂新成，未有住者，可请世尊与诸大众于中供养，得功德福报，长夜安隐，然后
我等当随受用。作是议已，悉共出城，诣世尊所，稽首礼足，退坐一面。尔时、世尊为诸释氏演说要法，
示教、照喜已，默然而住。时诸释氏从座起，整衣服，为佛作礼，右膝着地，合掌，白佛言：‘世尊！
我等释氏新作讲堂，未有住者，今请世尊及诸大众于中供养，得功德福利，长夜安隐，然后我等当随受
用’。尔时、世尊默然受请。时诸释氏知世尊受请已，稽首佛足，各还其所。即以其日，以车舆经纪，
运其众具，庄严新堂，敷置床座，软草布地，备香油灯。众事办已，往诣佛所，稽首白言：‘众事办已，
惟圣知时’！
    尔时、世尊与诸大众，前后围绕，至新堂外。洗足已，然后上堂，于中柱下，东向而坐。时诸比丘
亦洗足已，随入讲堂，于世尊后，西面东向，次第而坐。时诸释氏，即于东面西向而座。尔时、世尊为
诸释氏，广说法要，示教、照喜已，语诸释氏：‘瞿昙！初夜已过，于时可还迦毗罗越’。时诸释氏闻
佛所说，欢喜随喜，作礼而去。
    尔时、世尊知释氏去已，告大目揵连：‘汝当为诸比丘说法；我今背疾，当自消息’。时大目揵连
默然受教。尔时，世尊四亵□多罗僧，安置胁下，卷襞僧伽梨，置于头下，右胁而卧，屈膝累足，系念
明相，作起想思惟。尔时、大目揵连语诸比丘：‘佛所说法，初、中、后善，善义、善味，纯一满净，
清白梵行。我今当说漏不漏法，汝等谛听！云何为漏法？愚痴无闻凡夫，眼见色已，于可念色而起乐着，
不可念色而起憎恶，不住身念处，于心解脱、慧解脱无少分智，而起种种恶不善法，不无余灭，不无余
永尽。耳、鼻、舌、身、意，亦复如是。比丘如是者，天魔波旬往诣其所，伺其虚短，于其眼、色即得
其阙，耳、声，鼻、香，舌、味，身、触，意、法，亦复如是即得其阙。譬如枯干草积，四方火起，寻
时即烧。如是比丘于其眼色，天魔波旬即得其阙，如是比丘不胜于色；于耳、声，鼻、香，舌、味，身、
触，意、法，受制于法，不能胜法。不胜色，不胜声、香、味、触、法，亦复不胜恶不善法诸烦恼，炽
然苦报，及未来世生老病死。诸尊！我从世尊亲受于此诸有漏法，是名有漏法经。云何无漏法经？多闻
圣弟子，眼见色，于可念色不起乐着，不可念色不起憎恶，系念而住，无量心解脱、慧解脱如实知，于
彼已起恶不善法无余灭尽。耳、鼻、舌、身、意，亦复如是。如是像类比丘，弊魔波旬往诣其所，于其
眼、色伺求其短，不得其短；于耳、声，鼻、香，舌、味，身、触，意、法，伺求其短，不得其短。譬
如楼阁，墙壁牢固，窗户重闭，□涂厚密，四方火起，不能烧然。斯等比丘亦复如是，弊魔波旬往诣其
所，伺求其短，不得其短。如是比丘能胜彼色，不为彼色之所胜也；胜于声、香、味、触、法，不为彼
法之所胜也。若胜于色；胜于声、香、味、触、法已，亦复胜于恶不善法烦恼，炽然苦报，及未来世生
老病死。我亲从世尊面受此法，是名无漏法经’。
    尔时世尊知大目揵连说法竟，起正身坐，系念在前，告大目揵连：‘善哉！善哉！目揵连为人说此
经法，多所饶益，多所过度，长夜安乐诸天世人’。尔时世尊告诸比丘：‘汝当受持漏无漏法经，广为
人说！所以者何？义具足故，法具足故，梵行具足故，开发神通，正向涅槃；乃至信心善男子，在家、
出家，当受持、读、诵，广为人说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
271（一一七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如灰河，南岸极热，多诸
利刺，在于闇处。众多罪人，在于河中，随流漂没。中有一人，不愚、不痴，聪明、黠慧，乐乐、厌苦，
乐生、厌死，作如是念：我今何缘在此灰河，南岸极热，又多利刺，在闇冥处随流漂没？我当以手足方
便，逆流而上。渐见小明，其人默念：今已疾强，见此小明。复运手足，勤加方便，遂见平地。即住于
彼，观察四方。见大石山，不断、不坏，亦不穿穴，即登而上。复见清凉八分之水，所谓冷、美、轻、
软、香、净，饮时不噎，咽中不阂，饮已安身。即入其中，若浴、若饮，离诸恼热。然后复进，大山上
见七种华，谓优□罗华，□昙摩华，拘牟头华，分陀利华，修犍提华，弥离头犍提华，阿提目多华。闻
华香已，复上石山，见四层阶堂，即坐其上。见五柱帐，即入其中，敛身正坐。种种枕褥，散华遍布，
庄严妙好，而于其中自恣坐卧，凉风四凑，令身安隐。坐高林下，高声唱言：灰河众生！诸贤正士！如
彼灰河南岸极热，多诸利刺，其处闇冥，求出于彼。河中有闻声者，乘声问言：何方得出？从何处出？
其中有言：汝何须问何处得出，彼唤声者，亦自不知，不见从何而出。彼亦当复在此灰河，南岸极热，
多诸利刺，于闇冥中随流来下，用问彼为’！
    ‘如是比丘！我说此譬，今当说义：灰者，谓三恶不善觉。云何三？欲觉，恚觉，害觉。河者，谓
三爱：欲爱，色爱，无色爱。南岸极热者，谓内、外六入处。多诸利刺者，谓五欲功德。闇冥处者，谓
无明障闭慧眼。众多人者，谓愚痴凡夫。流，谓生死。河中有一人，不愚、不痴者，谓菩萨摩诃萨。手
足方便逆流上者，谓精勤修学。微见小明者，谓得法忍。得平地者，谓持戒。观四方者，谓见四真谛。
大石山者，谓正见。八分水者，谓八圣道。七种华者，谓七觉分。四层堂者，谓四如意足。五柱帐者，
谓信等五根。正身坐者，谓无余涅槃。散华遍布者，谓诸禅、解脱、三昧、正受。自恣坐卧者，谓如来、
应、等正觉。四方风吹者，谓四增、心见法安乐住。举声唱唤者，谓转法轮。彼有人问诸贤正士何处去、
何处出者，谓舍利弗、目犍连等诸贤圣比丘。于中有言汝何所问，彼亦不如、不见有所出处，彼亦当复
于此灰河南岸极热，多诸利刺，于闇冥处随流来下者，谓六师等诸邪见辈，所谓富兰那迦叶，末伽梨瞿
舍梨子，散阇耶毗罗胝子，阿耆多枳舍钦婆罗，伽拘罗迦毡延，尼揵连陀阇提弗多罗，及余邪见辈。如
是比丘！大师为诸声闻所作，我今已作，汝今当作所作，如前箧毒蛇说’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。

六入处相应 (3)


六入处相应 (4)

杂阿含经卷十一

六入处相应 (4)
272（ 二七三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘独静思惟：云何为我？我何所为？何等是
我？我何所住？从禅觉已，往诣佛所，稽首礼足，退住一面。白佛言：‘世尊！我独一静处，作是思惟：
云何为我？我何所为？何法是我？我于何住’？佛告比丘：‘今当为汝说于二法，谛听，善思。云何为
二？眼、色为二，耳、声，鼻、香，舌、味，身、触，意、法为二，是名二法。比丘！若有说言：沙门
瞿昙所说二法，此非为二，我今舍此更立二法。彼但有言数，问已不知，增其疑惑，以非境界故。所以
者何？缘眼、色，生眼识。比丘！彼眼者，是肉形，是内，是因缘，是坚，是受，是名眼肉形内地界。
比丘！若眼肉形，若内，若因缘，津泽，是受，是名眼肉形内水界。比丘！若彼眼肉形，若内，若因缘，
明暖，是受，是名眼肉形内火界。比丘！若彼眼肉形，若内，若因缘，轻飘动摇，是受，是名眼肉形内
风界。比丘！譬如两手和合，相对作声。如是缘眼、色生眼识，三事和合触，触俱生受、想、思。此等
诸法，非我、非常，是无常之我，非恒、非安隐、变易之我。所以者何？比丘！谓生、老、死、没、受
生之法。比丘！诸行如幻，如炎，刹那时顷尽朽，不实来、实去，是故比丘于空诸行，当知、当喜、当
念：空诸行，常、恒、住、不变易法空，无我我所。譬如明目士夫，手执明灯，入于空室，彼空室观察。
如是比丘于一切空行，心观察欢喜，于空法行常、恒、住、不变易法，空我我所。如眼，耳……。鼻…
…。舌……。身……。意、法因缘生意识，三事和合触，触俱生受、想、思。此诸法无我、无常，乃至
空我、我所。比丘！于意云何？眼是常，为非常耶’？答言：‘非常，世尊’！复问：‘若无常者，是
苦耶’？答言：‘是苦，世尊’？复问：‘若无常、苦，是变易法，多闻圣弟子宁于中见我，异我，相
在不’？答言：‘不也，世尊’！‘耳、鼻、舌、身、意，亦复如是。如是多闻圣弟子，于眼生厌，厌
故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。耳、鼻、舌、身、
意，亦复如是’。时彼比丘闻世尊说合手声譬经教已，独一静处，专精思惟，不放逸住，乃至自知不受
后有，成阿罗汉。
273（ 二七四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘非汝有者当弃舍，舍彼法已，
长夜安乐。诸比丘！于意云何？于此只桓中诸草木枝叶，有人持去，汝等颇有念言：此诸物是我所，彼
人何故辄持去’？答言：‘不也，世尊！所以者何，彼亦非我，非我所故’。‘汝诸比丘亦复如是，于
非所有物，当尽弃舍，舍彼法已，长夜安乐。何等为非汝所有？谓眼，眼非汝所有，彼应弃舍，弃舍彼
法已，长夜安乐。耳、鼻、舌、身、意，亦复如是。云何比丘！眼是常耶，为非常耶’？答言：‘无常，
世尊’！复问：‘若无常者，是苦耶’？答言：‘是苦，世尊’！复问：‘若无常，苦者，是变易法，
多闻圣弟子，宁于中见我，异我，相在不’？答言：‘不也，世尊’！‘耳、鼻、舌、身、意，亦复如
是。多闻圣弟子于此六入处，观察非我、非我所，观察已，于诸世间都无所取，无所取故无所著，无所
着故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
274（ 二七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘其有说言大力者，其唯难陀，
此是正说。其有说言最端政者，其唯难陀，是则正说。其有说言爱欲重者，其唯难陀，是则正说。诸比
丘！而今难陀关闭根门，饮食知量，初夜后夜精勤修习，（正念）正智成就，堪能尽寿，纯一满净，梵
行清白。彼难陀比丘，关闭根门故，若眼见色，不取色相，不取随形好。若诸眼根增不律仪，无明闇障，
世间贪忧恶不善法，不漏其心，生诸律仪，防护于眼；耳、鼻、舌、身、意根，生诸律仪，是名难陀比
丘关闭根门。饮食知量者，难陀比丘于食系数，不自高，不放逸，不着色，不着庄严，支身而已。任其
所得，为止饥渴修梵行故；故起苦觉令息灭，未起苦觉令不起故；成其崇向故；气力安乐无间独住故。
如人乘车，涂以膏油，不为自高，乃至庄严，为载运故。又如涂疮，不贪其味，为息苦故。如是善男子
难陀，知量而食，乃至无间独住，是名难陀知量而食。彼善男子难陀，初夜后夜精勤修业者，彼难陀昼
则经行、坐禅，除去阴障，以净其身；于初夜时，经行、坐禅，除去阴障，以净其身；于中夜时，房外
洗足，入于室中，右□而卧，屈膝累足，系念明相，作起觉想；于后夜时，徐觉徐起，经行、坐禅。是
名善男子难陀，初夜后夜精勤修习彼善男子难陀胜念、正知者，是善男子难陀，观察东方，一心正念，
安住观察；观察南、西、北方，亦复如是一心正念，安住观察。如是观者，世间贪忧恶不善法不漏其心。
彼善男子难陀，觉诸受起，觉诸受住，觉诸受灭，正念而住，不令散乱。觉诸想起，觉诸想住，觉诸想
灭；觉诸觉起，觉诸觉住，觉诸觉灭，正念而住，不令散乱。是名善男子难陀，正念、正智成就。是故
诸比丘当作是学！关闭根门，如善男子难陀；饮食知量，如善男子难陀；初夜后夜精勤修业，如善男子
难陀；正念、正智成就，如善男子难陀。如教授难陀法，亦当持是为其余人说’。时有异比丘而说偈言：
    ‘善关闭根门，正念摄心住，饮食知节量，觉知诸心相，善男子难陀，世尊之所叹’！
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
275（ 二七六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有如是像类大声闻尼众，住舍卫国王园中。比
丘尼众，其名曰纯陀比丘尼，民陀比丘尼，摩罗婆比丘尼，波罗遮罗比丘尼，阿罗毗迦比丘尼，差摩比
丘尼，难摩比丘尼，吉离舍瞿昙弥比丘尼，优□罗色比丘尼，摩诃波阇波提比丘尼，此等及余比丘尼，
住王园中。尔时摩诃波阇波提比丘尼，与五百比丘尼，前后围绕，来诣佛所，稽首礼足，退坐一面。尔
时、世尊为摩诃波阇波提比丘尼说法，示教、照喜。种种说法，示教、照喜已，发遣令还言：‘比丘尼！
应时宜去’。摩诃波阇波提比丘尼，闻佛所说，欢喜随喜，作礼而去。尔时、世尊知摩诃波阇波提比丘
尼去已，告诸比丘：‘我年已老迈，不复堪能为诸比丘尼说法。汝等诸比丘僧，今日诸宿德上座，当教
授诸比丘尼’。时诸比丘受世尊教，次第教授比丘尼，次至难陀，尔时、难陀次第应至而不欲教授。尔
时、摩诃波阇波提比丘尼，与五百比丘尼，前后围绕，诣世尊所，稽首礼足，乃至闻法欢喜随喜，作礼
而去。尔时、世尊知摩诃波阇波提比丘尼去已，问尊者阿难：‘谁应次至教授诸比丘尼’？尊者阿难白
佛言：‘世尊！诸上座次第教授比丘尼，次至难陀，而难陀不欲教授’。尔时、世尊告难陀言：‘汝当
教授诸比丘尼，为诸比丘尼说法。所以者何？我自教授比丘尼，汝亦应尔；我为比丘尼说法，汝亦应尔’
。尔时、难陀默然受教。
    时难陀夜过晨朝，着衣持□，入舍卫城乞食。食已，还精舍，举衣□，洗足已，入室坐禅。从禅觉，
着僧伽梨，将一比丘，往诣王园。诸比丘尼遥见尊者难陀来，疾敷床座，请令就坐。尊者难陀坐已，诸
比丘尼稽首敬礼，退坐一面。尊者难陀语诸比丘尼：‘诸姊妹！汝等当问，我今当为汝等说法。汝等解
者当说言解，若不解者当说不解。于我所说义，若当解者，当善受持；若不解者，汝当更问，当为汝说’
。诸比丘尼白尊者难陀言：‘我等今日闻尊者教，令我等问，告我等言：汝等若未解者，今悉当问；已
解者当言解，未解者当言不解。于我所说义，已解者当奉持；未解者，当复更问。我等闻此，心大欢喜。
未解义者，今日当问’。尔时、尊者难陀告诸比丘尼：‘云何姊妹？于眼内入处观察，是我，异我，相
在不’？答言：‘不也，尊者难陀’！‘耳、鼻、舌、身、意内入处观察，是我，异我，相在不’？答
言：‘不也，尊者难陀！所以者何？尊者难陀！我等已曾于此法如实知见，于六内入处观察无我，我等
已曾作如是意解，六内入处无我’。尊者难陀告诸比丘尼：‘善哉！善哉！姊妹！应如是解，六内入处
观察无我。诸比丘尼！色外入处，是我，异我，相在不’？答言：‘不也，尊者难陀’！‘声、香、味、
触、法外入处，是我，异我，相在不’？答言：‘不也，尊者难陀！所以者何？尊者难陀！我已曾于六
外入处，如实观察无我；我常作此意解，六外入处如实无我’。尊者难陀赞诸比丘尼：‘善哉！善哉！
汝于此义应如是观，六外入处无我。若缘眼、色生眼识，彼眼识是我，异我，相在不’？答言：‘不也，
尊者难陀’！‘耳……。鼻……。舌……。身……。意、法缘，生意识，彼意识是我，异我，相在不’？
答言：‘不也，尊者难陀！所以者何？我已曾于此六识身，如实观察无我；我亦常作是意解，六识身如
实无我’。尊者难陀告诸比丘尼：‘善哉！善哉！姊妹！汝于此义，应如是观察，六识身如实无我。缘
眼、色，生眼识，三事和合生触，彼触是我，异我，相在不’？答言：‘不也，尊者难陀’！‘耳……。
鼻……。舌……。身……。意、法缘，生意识，三事和合生触，彼触是我，异我，相在不’？答言：
‘不也，尊者难陀！所以者何？我已曾于此六触，观察如实无我；我亦常如是意解，六触如实无我’。
尊者难陀告诸比丘尼：‘善哉！善哉！当如实观察，于六触身如实无我。缘眼、色生眼识，三事和合触，
触缘受，彼触缘受是我，异我，相在不’？答言：‘不也，尊者难陀’！‘耳……。鼻……。舌……。
身……。意、法缘，生意识，三事和合触，触缘受，彼受是我，异我，相在不’？答言：‘不也，尊者
难陀！所以者何？我等曾于此六受身，如实观察无我；我亦常作此意解，六受身如实无我’。尊者难陀
告诸比丘尼：‘善哉！善哉！汝于此义，应如是观察，此六受身如实无我。缘眼、色，生眼识，三事和
合生触，触缘想，彼想是我，异我，相在不’？答言：‘不也，尊者难陀’！‘耳……。鼻……。舌…
…。身……。意、法缘，生意识，三事和合生触，触缘想，彼想是我，异我，相在不’？答言：‘不也，
尊者难陀！所以者何？我曾于此六想身，如实观察无我；我亦常作此意解，六想身如实无我’。尊者难
陀告诸比丘尼：‘善哉！善哉！比丘尼！汝于此义，应如是观察，此六想身如实无我。缘眼、色，生眼
识，三事和合触，触缘思，彼思是我，异我，相在不’？答言：‘不也，尊者难陀’！‘耳……。鼻…
…。舌……。身……。意、法缘，生意识，三事和合触，触缘思，彼思是我，异我，相在不’？答言：
‘不也，尊者难陀！所以者何？我曾于此六思身，如实观察无我；我常作此意解，此六思身如实无我’。
尊者难陀告诸比丘尼：‘善哉！善哉！比丘尼！汝于此义，应如是观察，此六思身如实无我。缘眼、色，
生眼识，三事和合触，触缘爱，彼爱是我，异我，相在不’？答言：‘不也，尊者难陀’！‘耳……。
鼻……。舌……。身……。意、法缘，生意识，三事和合触，触缘爱，彼爱是我，异我，相在不’？答
言：‘不也，尊者难陀！所以者何？我曾于此六爱身，如实观察无我；我常作此意解，此六爱身如实无
我’。尊者难陀告诸比丘尼：‘汝于此义，应如是观察，此六爱身如实无我。姊妹！譬因膏油、因炷，
灯明得然。彼油无常，炷亦无常，火亦无常，器亦无常。若有作是言：无油、无炷、无火、无器，而所
依起灯光，常、恒、住、不变易，作是说者为等说不’？答言：‘不也，尊者难陀！所以者何？缘油、
炷、器然灯，彼油、炷、器悉无常，若无油、无炷、无器，所依灯光亦复随灭、息、没、清凉、真实’。
‘如是姊妹！此六内入处无常，若有说言，此六内入处因缘生喜乐，常、恒、住、不变易、安隐，是为
等说不’？答言：‘不也，尊者难陀！所以者何？我等曾如实观察：彼彼法缘，生彼彼法；彼彼缘法灭，
彼彼生法亦复随灭、息、没、清凉、真实’。尊者难陀告诸比丘尼：‘善哉！善哉！比丘尼！汝于此义
应如是观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂静、清凉、真实。诸
姊妹！譬如大树、根、茎、枝、叶，根亦无常，茎、枝、叶皆悉无常。若有说言，无彼树根、茎、枝、
叶，唯有其影，常、恒、住、不变易、安隐者，为等说不’？答言：‘不也，尊者难陀！所以者何？如
彼大树、根、茎、枝、叶，彼根亦无常，茎、枝、叶亦复无常。无根、无茎、无枝、无叶，所依树影一
切悉无’。‘诸姊妹！若缘外六入处无常，若言外六入处因缘生喜乐，常、恒、住、不变易、安隐者，
此为等说不’？答言：‘不也，尊者难陀！所以者何？我曾于此义如实观察：彼彼法缘，生彼彼法；彼
彼法缘灭，彼彼生法亦复随灭、息、没、寂静、清凉、真实’。尊者难陀告诸比丘尼：‘善哉！善哉！
姊妹！汝于此义，当如实观察：彼彼法缘，生彼彼法；彼彼法缘灭，彼彼生法亦复随灭、息、没、寂灭、
清凉、真实。诸姊妹！听我说譬，夫智者因譬得解。譬如善屠牛师、屠牛弟子，手执利刀，解剥其牛，
乘间而剥，不伤内肉，不伤外皮，解其肢节、筋骨，然后还以皮覆其上。若有人言，此牛皮、肉全而不
离，为等说不’？答言：‘不也，尊者难陀！所以者何？彼善屠牛师、屠牛弟子，手执利刀，乘间而剥，
不伤皮肉、肢节、筋骨，悉皆断截，还以皮覆上；皮、肉已离，非不离也’。‘姊妹！我说斯譬，今当
说义：牛者，譬人身粗色，如箧毒蛇经广说。肉者，谓内六入处。外皮者，谓外六入处。屠牛者，谓学
见迹。皮、肉中间筋骨者，谓贪喜俱。利刀者，谓利智慧。多闻圣弟子以智慧利刀，断截一切结、缚、
使、烦恼、上烦恼、缠。是故诸姊妹！当如是学：于所可乐法，心不应着，断除贪故；所可嗔法，不应
生嗔，断除嗔故；所可痴法，不应生痴，断除痴故。于五受阴当观生、灭，于六触入处当观集、灭，于
四念处当善系心住七觉分。修七觉分已，于其欲漏，心不缘着，心得解脱；于其有漏，心不缘着，心得
解脱；于无明漏，心不缘着，心得解脱。诸姊妹！当如是学’！尔时、尊者难陀为诸比丘尼说法，示教、
照喜；示教照喜已，从座起去。
    时摩诃波阇波提比丘尼，与五百比丘尼，眷属围绕，往诣佛所，稽首礼足，退住一面，乃至为佛作
礼而去。尔时、世尊知摩诃波阇波提比丘尼去已，告诸比丘：‘譬如明月十四日夜，多众观月，为是满
耶，为未满耶？当知彼月未究竟满。如是善男子难陀，为五百比丘尼正教授、正说法，于其解脱犹未究
竟。然此等比丘尼命终之时，不见一结不断，能使彼还生于此世’。尔时、世尊复告难陀：‘更为诸比
丘尼说法’。
    尔时、尊者难陀默然奉教。夜过晨朝，持□，入城乞食。食已，乃至往诣王园，就座而坐。为诸比
丘尼说法，示教、照喜；示教照喜已，从座起去。摩诃波阇波提比丘尼，复于异时，与五百比丘尼，前
后围绕，往诣佛所，稽首礼足，乃至作礼而去。尔时、世尊知摩诃波阇波提比丘尼去已，告诸比丘：
‘譬如明月十五日夜，无有人疑月满不满者，然其彼月究竟圆满。如是善男子难陀，为诸比丘尼说如是
正教授，究竟解脱。若命终时，无有说彼道路所趣，此当知即是苦边’。是为世尊为五百比丘尼授第一
果记。佛说此经已，诸比丘闻佛所说，欢喜奉行。
276（ 二七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有不律仪、律仪。谛听，善
思，当为汝说。云何不律仪？眼根不律仪所摄护，眼识着色，缘着故以生苦受，苦受故不一其心，不一
心故不得如实知见，不得如实知见故不离疑惑，不离疑惑故由他所误而常苦住。耳、鼻、舌、身、意，
亦复如是，是名不律仪。云何律仪？眼根律仪所摄护，眼识识色，心不染着，心不染着已常乐更住，心
乐住已常一其心，一其心已如实知见，如实知见已离诸疑惑，离诸疑惑已不由他误，常安乐住。耳、鼻、
舌、身、意，亦复如是，是名律仪’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
277（ 二七八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有退，不退法，六胜入处。
谛听，善思，当为汝说。云何退法？谓眼识色，生欲觉，彼比丘欢喜、赞叹、执取、系着，随顺彼法回
转，当知是比丘退诸善法。世尊所说，是名退法。耳、鼻、舌、身、意，亦复如是。云何名不退法？眼
识色缘，不生欲觉结，彼比丘不喜、不赞叹、不执取、不系着，于彼法不随顺回转，当知是比丘不退转
诸善法。世尊说是不退法。耳、鼻、舌、身、意，亦复如是。云何六胜入处？眼识色缘，不生欲觉结染
着，当知是比丘胜彼入处；胜彼入处，是世尊所说。耳、鼻、舌、身、意，亦复如是。若彼比丘于六胜
入处胜已，贪欲结断，嗔恚、愚痴结断。譬如王者，摧敌胜怨，名曰胜王；断除众结，名胜婆罗门’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
278（ 二七九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于此六根、不调伏，不关闭，
不守护，不执持，不修习，于未来世必受苦报。何等为六根？眼根不调伏，不关闭，不守护，不修习，
不执持，于未来世必受苦报。耳、鼻、舌、身、意根，亦复如是。愚痴无闻凡夫，眼根见色，执受相，
执受随形好，任彼眼根趣向，不律仪执受住，世间贪忧恶不善法以漏其心，此等不能执持律仪，防护眼
根。耳、鼻、舌、身、意根，亦复如是。如是于六根不调伏，不关闭，不守护，不执持，不修习，于未
来世必受苦报。云何六根善调伏，善关闭，善守护，善执持，善修习，于未来世必受乐报？多闻圣弟子，
眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪忧恶不善法不漏其心，能生律
仪，善护眼根；耳、鼻、舌、身、意根，亦复如是，如是（于）六根善调伏，善关闭，善守护，善执持，
善修习，于未来世必受乐报’。即说偈言：
    ‘于六触入处，住于不律仪，是等诸比丘，长夜受大苦。斯等于律仪，常当勤修习，正信心不二，
诸漏不漏心。眼见于彼色，可意、不可意，可意不生欲，不可不憎恶。耳闻彼诸声，亦有念不念，于念
不乐着，不念不起恶。鼻根之所嗅，若香若臭物，等心于香臭，无欲亦无违。所食于众味，彼亦有美恶，
美味不起贪，恶味亦不择。乐触以触身，不生于放逸，为苦触所触，不生过恶想，平等舍苦乐，不灭者
令灭。心意所观察，彼种彼种相，虚伪而分别，欲贪转增广，觉悟彼诸恶，安住离欲心。善摄此六根，
六境触不动，摧伏众魔怨，度生死彼岸’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
279（ 二八０）
    如是我闻：一时，世尊在拘萨罗国人间游行，到频头城北，申恕林中。尔时、频头城中婆罗门、长
者，皆闻世尊于拘萨罗国人间游行，住频头城申恕林中。闻已，悉共出城，至申恕林，诣世尊所，稽首
礼足，退坐一面。尔时、世尊告频头城婆罗门、长者：‘若人问汝言：何等像类沙门、婆罗门，不应恭
敬尊重、礼事供养？汝当答言：若沙门、婆罗门，眼见色，未离贪，未离欲，未离爱，未离渴，未离念，
内心不寂静，所行非法，所行疏涩行。耳……，鼻……，舌……，身……，意、法，亦复如是。如是像
类比丘，不应恭敬尊重、礼事供养。作是说已，当复问言：何故如此像类沙门、婆罗门，不应恭敬尊重、
礼事供养？汝应答言：我等眼见色，不离欲，不离爱，不离渴，不离念，内心不寂静。耳……，鼻……，
舌……，身……，意、法，亦复如是。彼沙门、婆罗门，眼见色，亦不离贪，不离欲，不离爱，不离渴，
不离念，内心不寂静，行非法行、疏涩行。耳……，鼻……，舌……，身……，意、法，亦复如是。我
于斯等求其差别，不见差别之行，是故我于斯等像类沙门、婆罗门，不应恭敬尊重、礼事供养。若复问
言：何等像类沙门、婆罗门所，应恭敬尊重、礼事供养？汝应答言：若彼眼见色，离贪，离欲，离爱，
离渴，离念，内心寂静，不行非法行，行等行，不疏涩行。耳……，鼻……，舌……，身……，意、法，
亦复如是。如是像类沙门、婆罗门所，应恭敬尊重、礼事供养。若复问言：何故于此像类沙门、婆罗门，
恭敬尊重、礼事供养？汝应答言：我等眼见色，不离贪，不离欲，不离爱，不离渴，不离念，内心不寂
静，行非法行，行疏涩行。耳……，鼻……，舌……，身……，意、法，亦复如是。斯等像类沙门、婆
罗门，离贪，离欲，离渴，离念，内心寂静，行如法行，不行疏涩行。耳… …，鼻……，舌……，身
……，意、法，亦复如是。我等于彼求其差别，见差别故，于彼像类沙门、婆罗门所，应恭敬尊重，礼
事供养。如是说已，若复问言：彼沙门、婆罗门有何行，有何形貌，有何相，汝等知是沙门、婆罗门，
离贪向、调伏贪，离恚向、调伏恚，离痴向、调伏痴？汝应答言：我见彼沙门、婆罗门，有如是像类：
在空闲处，林中、树下，卑床、草蓐，修行远离，离诸女人，近乐独人同禅思者。若于彼处，无眼见色
可生乐着，无耳、声，鼻、香，舌、味，身、触可生乐着。若彼沙门、婆罗门，有如是行，如是形貌，
如是相，令我等知是沙门、婆罗门，离贪向、调伏贪，离恚向、调伏恚，离痴向、调伏痴’。时诸沙门、
婆罗门长者，白佛言：‘奇哉世尊！不自誉，不毁他，正说其义。各各自于诸入处，分别染污、清净，
广说缘起，如如来、应、等正觉说。譬如士夫，溺者能救，闭者能开，迷者示路，闇处然灯，世尊亦复
如是，不自誉，不毁他，正说其义，乃至如如来、应、等正觉说’。尔时、频头城婆罗门、长者，闻佛
所说，欢喜作礼而去。
280（ 二八一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有萦发目揵连出家，来诣佛所，共相问讯。问讯已，
退坐一面。尔时、世尊告萦发目揵连：‘汝从何来’？萦发目揵连白佛言：‘我从彼众多种种异道，沙
门、婆罗门、遮罗迦出家集会未曾讲堂听法，从彼林来’。佛告萦发目揵连：‘汝为何等福力故，从彼
众多种种异道，沙门、婆罗门、遮罗迦出家所听其说法’？萦发目揵连言：‘我试听其竞胜论义福利，
听其相违反论议福利故’。佛告目揵连：‘长夜久远，种种异道，沙门、婆罗门、遮罗迦出家，竞胜论
议，相违反论议福利，迭相破坏’。萦发目揵连白佛言：‘瞿昙！为诸弟子说何等法福利，令彼转为人
说，不谤如来，不增不减，诚说法说，法次法说，无有余人能来比挍、难诘、诃责’？佛告目揵连：
‘明、解脱果报福利，为人转说者，不谤如来，不乖其理，法次法说，无有能来比挍、难诘、嫌责’。
萦发目揵连白佛言：‘瞿昙！诸弟子有法修习、多修习，令明、解脱福利满足者不’？佛告萦发目揵连：
‘有七觉分，修习、多修习，明、解脱福利满足’。萦发目揵连白佛言：‘有法修习，能令七觉分满足
不’？佛告萦发目揵连：‘有四念处，修习、多修习，能令七觉分满足’。萦发目揵连白佛：‘复有法
修习、多修习，令四念处满足不’？佛告萦发目揵连：‘有三妙行，修习、多修习，能令四念处满足’。
萦发目揵连白佛言：‘复有法修习、多修习，令三妙行满足不’？佛告目揵连：‘有六触入处律仪，修
习、多修习，令三妙行满足’。萦发目揵连白佛言：‘云何六触入处律仪，修习、多修习，令三妙行满
足’？佛告目揵连：‘若眼见适意、可爱念、能长养欲乐、令人缘着之色，彼比丘见已，不喜、不赞叹、
不缘、不着、不住。若眼见不适意、不可爱念、顺于苦觉之色，诸比丘见已，不畏、不恶、不嫌、不恚。
于彼好色起，眼见已，永不缘着；不好色起，眼见已，永不缘着。内心安住不动，善修解脱，心不懈倦。
耳……，鼻……，舌……，身……，意识法，亦复如是。如是于六触入修习、多修习，满足三妙行。云
何修三妙行，满足四念处？多闻圣弟子，于空闲处，林中、树下，作如是学，如是思惟：此身恶行，现
世、后世必得恶报。我若行身恶行者，心当自生厌悔，他亦嫌薄，大师亦责，诸梵行者亦复以法而嫌我，
恶名流布遍于诸方；身坏命终，当堕地狱。于身恶行，见现世、后世如是果报，是故除身恶行，修身妙
行。口、意恶行，亦复如是。是名修习三妙行已，得四念处清净满足。云何修四念处得七觉分满足？目
揵连！比丘如是顺身身观住，彼顺身身观住时，摄念安住不忘，尔时方便修习念觉分；方便修习念觉分
已，得念觉分满足。于彼心念选择于法，觉想思量，尔时方便修习择法觉分；方便修习择法觉分已，逮
得择法觉分满足。选择彼法，觉想思量，方便修习精进觉分；方便修习精进觉分已，逮得精进觉分满足。
勤精进已，生欢喜心，尔时修习方便欢喜觉分；修习欢喜觉分已，逮得欢喜觉分满足。心欢喜已，身心
止息，尔时修习猗息觉分；修习猗息觉分已，逮得猗息觉分满足。身心息已，得三摩提，尔时修习定觉
分；修习定觉分已，定觉分满足。谓一其心，贪忧灭息，内心行舍，方便修习舍觉分；方便修习舍觉分
已，逮得舍觉分清净满足。受、心、法念处，亦如是说。如是修习四念处，七觉分满足。云何修习七觉
分，明、解脱满足？目揵连！若比丘修念觉分，依远离、依离欲、依灭，舍于进趣；修念觉分，逮得明、
解脱清净满足。乃至修习舍觉分，亦如是说。是名修习七觉分已，明、解脱清净满足。如是目揵连！法
法相依，从此岸而到彼岸’。说是法时，萦发目揵连远尘、离垢，得法眼净。时萦发目揵连，见法，得
法，知法，入法，度诸疑、惑，不由于他，于诸法律得无所畏。从座起，整衣服，为佛作礼，合掌白佛
言：‘我今宁得于正法律出家，得具足比丘分不’？佛告目揵连：‘汝今已得于正法律出家，具足得比
丘分’。得出家已，专精思惟，不放逸住，乃至成阿罗汉。
281（ 二八二）
    如是我闻：一时，佛住迦征伽罗牟真邻陀林中。时有年少，名□多罗，是波罗奢那弟子，来诣佛所，
恭敬问讯已，退坐一面。尔时、世尊告□多罗：‘汝师波罗奢那，为汝等说修诸根不’？□多罗言：
‘说已，瞿昙’！佛告□多罗：‘汝师波罗奢那，云何说修诸根’？□多罗白佛言：‘我师波罗奢那说：
眼不见色，耳不听声，是名修根’。佛告□多罗：‘若如汝波罗奢那说，盲者是修根不！所以者何？如
唯盲者眼不见色’。尔时、尊者阿难在世尊后，执扇扇佛。尊者阿难语□多罗言：‘如波罗奢那所说，
聋者是修根不？所以者何？唯聋者耳不闻声’。
    尔时、世尊告尊者阿难：‘异于贤圣法律无上修诸根’。阿难白佛言：‘唯愿世尊为诸比丘说贤圣
法律无上修根！诸比丘闻已，当受奉行’。佛告阿难：‘谛听善思，当为汝说。缘眼、色，生眼识，见
可意色，欲修如来厌离，正念、正智。眼、色缘，生眼识，不可意，欲修如来不厌离，正念、正智。眼、
色缘，生眼识，可意、不可意，欲修如来厌离、不厌离，正念、正智。眼、色缘，生眼识，不可意、可
意，欲修如来不厌离、厌离，正念、正智。眼、色缘，生眼识，可意、不可意、可不可意，欲修如来厌、
不厌俱离，舍心住，正念、正智。如是阿难！若有于此五句，心善调伏，善关闭，善守护，善摄持，善
修习，是则于眼、色无上修根。耳……，鼻……，舌……，身……，意、法，亦如是说。阿难！是名贤
圣法律无上修根’。尊者阿难白佛言：‘世尊！云何贤圣法律，为贤圣修根’？佛告阿难：‘眼、色缘、
生眼识，生可意，生不可意，生可意、不可意，彼圣弟子如是如实知：我眼、色缘，生眼识，生可意，
生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓俱舍；得彼舍已，离厌、不厌，譬如力士弹指
顷。如是眼、色缘，生眼识，生可意，生不可意，生可意、不可意，俄尔尽灭，得离厌不厌舍。如是耳、
声缘生耳识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：我耳识闻声，生可意，生不可
意，生可意、不可意。此则寂灭、胜妙，所谓为舍；得舍已，离厌，不厌，譬如大力士夫，弹指发声即
灭。如是耳、声缘，生耳识，生可意，生不可意，生可意、不可意，生已尽灭，是则为舍；得彼舍已，
离厌、不厌。鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意。圣弟子如是如实知：鼻、香缘，
生鼻识，生可意，生不可意，生可意、不可意。此则寂灭，此则胜妙，所谓为舍；得彼舍已，离厌、不
厌，譬如莲华，水所不染。如是鼻、香缘，生鼻识，生可意，生不可意，生可意、不可意，生已尽灭，
所谓为舍；得彼舍已，离厌、不厌。舌、味缘，生舌识，生可意，生不可意，生可意、不可意。彼圣弟
子如是如实知：舌、味缘，生舌识，生可意，生不可意，生可意、不可意，生已尽灭，寂灭、胜妙，所
谓为舍；得彼舍已，离厌、不厌，譬如力士舌端唾沫，尽唾令灭。如是舌、味缘，生舌识，生可意，生
不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。身、触缘，生身识，生可意，
生不可意，生可意、不可意，生已尽灭。圣弟子如是如实知：身、触缘，生身识，生可意，生不可意，
生可意、不可意，生已尽灭，寂灭、胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如铁丸烧令极热，小
渧水洒，寻即消灭。如是身、触缘，生身识，生可意，生不可意，生可意、不可意，生已尽灭，所谓为
舍；得彼舍已，离厌，不厌。意、法缘，生意识，生可意，生不可意，生可意、不可意，生已速灭。圣
弟子如是如实知：意法、缘，生意识，生可意，生不可意，生可意、不可意，生已尽灭，是则寂灭，是
则胜妙，所谓为舍；得彼舍已，离厌、不厌，譬如力士断多罗树头。如是意、法缘，生意识，生可意，
生不可意，生可意、不可意，生已尽灭，所谓为舍；得彼舍已，离厌、不厌。阿难！是为贤圣法律，为
圣弟子修诸根’。‘云何为圣法律学见迹’？佛告阿难：‘眼、色缘，生眼识，生可意，生不可意，生
可意、不可意，彼圣弟子惭耻、厌恶。耳……。鼻……。舌……。身……。意、法缘，生意识，生可意，
生不可意，生可意、不可意，彼圣弟子惭耻、厌恶。阿难！是名贤圣法律学见迹。阿难是名贤圣法律无
上修诸根。已说贤圣修诸根，已说学见迹。阿难！我为诸声闻所作，所作已作，汝等当作所作，广说如
箧毒蛇经’。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

六入处相应 (4)


六入处相应 (5)

杂阿含经卷十二

六入处相应 (5)
282（ 三０四）
    如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：‘我今当为汝等说法，初、中、后
善，善义、善味，纯一满净，梵行清白。谛听，善思，有六六法。何等为六六法？谓六内入处，六外入
处，六识身，六触身，六受身，六爱身。何等为六内入处？谓眼入处，耳入处，鼻入处，舌入处，身入
处，意入处。何等为六外入处？色入处，声入处，香入处，味入处，触入处、法入处。云何六识身？谓
眼识身，耳识身，鼻识身，舌识身，身识身，意识身。云何六触身？谓眼触，耳触，鼻触，舌触，身触，
意触。云何六受身？谓眼触生受，耳触生受，鼻触生受，舌触生受，身触生受，意触生受。云何六爱身？
谓眼触生爱，耳触生爱，鼻触生爱，舌触生爱，身触生爱，意触生爱。若有说言眼是我，是则不然。所
以者何？眼生灭故。若眼是我者，我应受生死，是故说眼是我者，是则不然。如是若色，若眼识，眼触，
眼触生受若是我者，是则不然。所以者何？眼触生受是生灭法，若眼触生受是我者，我复应受生死，是
故说眼触生受是我者，是则不然，是故眼触生受非我。如是耳……。鼻……。舌……。身……。意触生
受非我，所以者何？意触生受是生灭法，若是我者，我复应受生死，是故意触生受是我者，是则不然，
是故意触生受非我。如是比丘！当如实知眼所作，智所作，寂灭所作，开发神通，正向涅槃。云何如实
知见眼所作，乃至正向涅槃？如是比丘！眼非我，若色、眼识、眼触、眼触因缘生受──内觉若苦、若
乐、不苦不乐，彼亦观察非我。耳、鼻、舌、身、意，亦如是说，是名如实知见眼所作，乃至正向涅槃。
是名六六法经’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
283（ 三０五）
    如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：‘我今当为汝等说法，初、中、后
善，善义、善味，纯一满净，梵行清白，所谓六分别六入处经。谛听，善思，当为汝说。何等为六分别
六入处经？谓于眼入处，不如实知见者，色、眼识、眼触、眼触因缘生受──内觉若苦，若乐、不苦不
乐，不如实知见；不如实知见故，于眼染着，若色、眼识、眼触、眼触因缘生受──内觉若苦、若乐、
不苦不乐皆生染着。如是耳……。鼻……。舌……。身……。意，若法、意识、意触、意触因缘生受─
─内觉若苦、若乐、不苦不乐不如实知见，不如实知见故生染着。如是染着，相应、愚闇、顾念、结缚
其心，长养五受阴，及当来有爱、贪喜（、彼彼乐着）悉皆增长。身心疲恶，身心烧然，身心炽然，身
心狂乱，身生苦觉；彼身生苦觉故，于未来世生老病死、忧悲恼苦悉皆增长，是名纯一大苦阴聚集。诸
比丘！若于眼如实知见，若色、眼识、眼触、眼触因缘生受──内觉若苦、若乐、不苦不乐如实知见。
见已，于眼不染着，若色、眼识、眼触、眼触因缘生受──内觉若苦、若乐、不苦不乐不染着。如是耳
……。鼻……。舌……。身……。意、法如实知见，若法、意识、意触、意触因缘生受──内觉若苦、
若乐、不苦不乐如实知见；如实知见故，于意不染着，若法、意识、意触、意触因缘生受──内觉若苦、
若乐、不苦不乐不染（着）。不染着故，不相杂，不愚闇，不顾念，不系缚，损减五受阴，当来有爱、
贪喜、彼彼乐着悉皆消灭。身不疲苦，心不疲苦，身不烧，心不烧，身不炽然，心不炽然，身觉乐，心
觉乐；身心觉乐故，于未来世生老病死、忧悲恼苦悉皆消灭，如是纯大苦聚阴灭。作如是知、如是见者，
名为正见修习满足，正志，正方便，正念，正定，前说正语，正业，正命清净修习满足，是名修习八圣
道清净满足。八圣道修习满足已，四念处修习满足；四正勤，四如意足，五根，五力，七觉分修习满足。
若法应知、应了者，悉知、悉了；若法应知、应断者，悉知、悉断；若法应知、应作证者，悉皆作证；
若法应知、应修习者，悉已修习。何等法应知、应了，悉知悉了？所谓名、色。何等法应知、应断？所
谓无明及有爱。何等法应知、应证？所谓明、解脱。何等法应知、应修？所谓止、观。若比丘于此法应
知、应了（者），悉知悉了；若法应知、应断者，悉知、悉断；若法应知、应作证者，悉知、悉证；若
法应知、应修者，悉知、悉修，是名比丘断爱、结缚，正无间等，究竟苦边。诸比丘！是名六分别六入
处经’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
284（ 三０六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，独一静处，专精思惟，作是念：比丘云
何知、云何见而得见法？作是思惟已，从禅起，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我
独一静处，专精思惟，作是念：比丘云何知、云何见而得见法’？尔时、世尊告彼比丘：‘谛听，善思，
当为汝说。有二法，何等为二？眼、色为二，如是广说，乃至非其境界故。所以者何？眼、色缘，生眼
识，三事和合触，触俱生受、想、思。此四无色阴，眼色，此等法名为人。于斯等法，作人想，众生，
那罗，摩□阇，摩那婆，士夫，福伽罗，耆婆，禅头。又如是说：我眼见色，我耳闻声，我鼻嗅香，我
舌尝味，我身觉触，我意识法。彼施设又如是言说：是尊者如是名，如是生，如是姓，如是食，如是受
苦乐，如是长寿，如是久住，如是寿分齐。比丘！是则为想，是则为志，是则言说。此诸法皆悉无常、
有为、思愿缘生，若无常、有为、思愿缘生者，彼则是苦。又复彼苦，生亦苦，住亦苦，灭亦苦，数数
出生，一切皆苦。若复彼苦无余断：吐、尽、离欲、灭、息、没，余苦更不相续、不出、（不）生，是
则寂灭，是则胜妙，所谓舍一切有余，一切爱尽，无欲、灭尽、涅槃。耳……。鼻……。舌……。身、
触缘，生身识，三事和合触，触俱生受、想、思。此四是无色阴，身根是色阴，此名为人。如上说，乃
至灭尽、涅槃。缘意、法，生意识，三事和合触，触俱生受、想、思。此四无色阴，四大士夫所依，此
等法名为人。如上广说，乃至灭尽、涅槃。若有于此诸法，心随入住，解脱不退转，于彼所起系着无有
我。比丘！如是知、如是见，则为见法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
285（ 三０七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，独一静处，专精思惟，作是念：云何知、
云何见，名为见法？思惟已，从禅起，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我独一静处，
专精思惟，作是念：比丘云何知、云何见，名为见法？今问世尊，唯愿解说’！佛告比丘：‘谛听，善
思，当为汝说。有二法，眼、色缘，生眼识，如上广说’。尊者如所说偈：‘眼、色二种缘，生于心、
心法，识、触及俱生，受、想等有因。非我、非我所，亦非福伽罗，亦非摩□阇，亦非摩那婆。是则为
生灭，苦阴变易法，于斯等作想，施设于众生，那罗、摩□阇，及与摩那婆，亦余众多想，皆因苦阴生。
诸业、爱、无明，因积他世阴。余沙门异道，异说二法者，彼但有言说，闻已增疑惑。贪爱息无余，无
明没永灭，爱尽众苦息，无上佛眼说’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
286（ 三０八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘诸天世人，于色染着、爱乐
住，彼色若无常、变易、灭尽，彼诸天人则生大苦。于声……。香……。味……。触……。（于）法染
着、爱乐住，彼法变易、无常、灭尽，彼诸天人得大苦住。如来于色，色集、色灭、色味、色患、色离
如实知，如实知已，于色不复染着、爱乐住：彼色变易、无常、灭尽，则生乐住。于声、香、味、触、
法，集、灭、味、患、离如实知、如实知已，不复染着、爱乐住；彼……法变易，无常、灭尽，则生乐
住。所以者何？眼、色缘，生眼识，三事和合触，触缘受──若苦、若乐、不苦不乐，此受集，此受灭，
此受味，此受患，此受离，如实知，于彼色因缘生阨碍，阨碍尽已，名无上安隐涅槃。耳……。鼻……。
舌……。身……。意、法缘，生意识，三事和合触，触缘受──若苦、若乐、不苦不乐。彼受集、受灭、
受味、受患、受离如实知，如实知已，彼法因缘生阨碍，阨碍尽已，名无上安隐涅槃’。尔时，世尊而
说偈言：
    ‘于色、声、香、味、触、法六境界，一向生喜悦、爱染、深乐着。诸天及世人，唯以此为乐，变
易、灭尽时，彼则生大苦。惟有诸贤圣，见其灭为乐；世间之所乐，观察悉为怨。贤圣见苦者，世间以
为乐；世间之所苦，于圣则为乐。甚深难解法，世间疑惑生，大闇所昏没，盲冥无所见，唯有智慧者，
发朦开大明。如是甚深句，非圣孰能知！不还受身者，深达谛明了’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
287（ 三０九）
    如是我闻：一时，佛住瞻婆国揭伽池侧。尔时、尊者鹿纽来诣佛所，稽首礼足，退坐一面。白佛言：
‘世尊！如世尊说，有第二住，有一一住，彼云何第二住？云何一一住’？佛告鹿纽：‘善哉！善哉！
鹿纽！能问如来如是之义’。佛告鹿纽：‘若眼识色，可爱、（可）乐、（可）念、可意、长养于欲，
彼比丘见已，喜乐、赞叹、系着住；爱乐、赞叹、系着住已，心转欢喜，欢喜已深乐，深乐已贪爱，贪
爱已阨碍。欢喜、深乐、贪爱、阨碍者，是名第二住。耳、鼻、舌、身、意，亦如是说。鹿纽！有如是
像类比丘，正使空闲独处，犹名第二住。所以者何？爱喜不断、不灭故；爱欲不断、不知者，诸佛如来
说第二住。若有比丘，于可爱、（可）乐、（可）念、可意、长养于欲色，彼比丘见已，不喜乐，不赞
叹，不系着住；不喜乐、不赞叹、不系着住已不欢喜，不欢喜故不深乐，不深乐故不贪爱，不贪变故不
阨碍。不欢喜、深乐、贪爱、阨碍者，是名为一一住。耳、鼻、舌、身、意，亦如是说。鹿纽！如是像
类比丘，正使处于高楼重阁，犹是一一住者。所以者何？贪爱已尽、已知故；贪爱已尽、已知者，诸佛
如来说名一一住’。尔时、尊者鹿纽闻佛所说，欢喜随喜，作礼而去。
288（ 三一０）
    如是我闻：一时，佛住瞻婆国揭伽池侧。尔时、尊者鹿纽来诣佛所，稽首礼足，退坐一面。白佛言：
‘善哉世尊！为我说法。我闻法已，当独一静处，专精思惟，不放逸住，乃至自知不受后有’。佛告鹿
纽：‘善哉！善哉！鹿纽！能问如来如是之义。谛听，善思，当为汝说’。佛告鹿纽：‘若眼见可爱、
（可）乐、可意、可念、长养于欲之色，见已欣悦、赞叹、系着，欣悦、赞叹、系着已则欢喜集，欢喜
集已则苦集。耳、鼻、舌、身、意，亦如是说。鹿纽！若有比丘，眼见可爱、（可）乐、可念、可意、
长养于欲之色，见已不欣悦、不赞叹、不系着，不欣悦、不赞叹、不系着故不欢喜集，不欢喜集故则苦
灭。耳、鼻、舌、身、意、法，亦如是说’。尔时、尊者鹿纽闻佛所说，欢喜随喜，作礼而去。尔时、
尊者鹿纽闻佛说法教诫已，独一静处，专精思惟，不放逸住，乃至得阿罗汉，心善解脱。
289（ 三一一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者富楼那来诣佛所，稽首礼足，退住一面。
白佛言：‘善哉世尊！为我说法。我坐独一静处，专精思惟，不放逸住，乃至自知不受后有’。佛告富
楼那：‘善哉！善哉！能问如来如是之义。谛听，善思，当为汝说。若有比丘，眼见可爱、可乐、可念、
可意、长养欲之色，见已欣悦、赞叹、系着，欣悦、赞叹、系着已欢喜，欢喜已乐着，乐着已贪爱，贪
爱已阨碍。欢喜、乐着、贪爱、阨碍故，去涅槃远。耳、鼻、舌、身、意，亦如是说。富楼那！若比丘
眼见可爱，（可）乐、可念、可意、长养欲之色，见已不欣悦、不赞叹、不系着，不欣悦、不赞叹、不
系着故不欢喜，不欢喜故不深乐，不深乐故不贪爱，不贪爱故不阨碍。不欢喜、不深乐、不贪爱、不阨
碍故，渐近涅槃。耳、鼻、舌、身、意，亦如是说’。
    佛告富楼那：‘我已略说法教，汝欲何所住’？富楼那白佛言：‘世尊！我已蒙世尊略说教诫，我
欲于西方输卢那人间游行’。佛告富楼那：‘西方输卢那人，凶恶、轻躁、弊暴、好骂。富楼那！汝若
闻彼凶恶、轻躁、弊暴、好骂、毁辱者，当如之何’？富楼那白佛言：‘世尊！若彼西方输卢那国人，
面前凶恶、诃骂、毁辱者，我作是念：彼西方输卢那人，贤善、智慧，虽于我前，凶恶、弊暴、好骂、
毁辱我，犹尚不以手石而见打掷’。佛告富楼那：‘彼西方输卢那人，但凶恶、轻躁、弊暴、骂辱，于
汝则可脱，复当以手石打掷者，当如之何’？富楼那白佛言：‘世尊！西方输卢那人，脱以手石加于我
者，我当念言：输卢那人贤善、智慧，虽以手石加我而不用刀杖’。佛告富楼那：‘若当彼人脱以刀杖
而加汝者，复当云何’？富楼那白佛言：‘世尊！若当彼人脱以刀杖而加我者，当作是念：彼输卢那人
贤善、智慧，虽以刀杖而加于我，而不见杀’。佛告富楼那：‘假使彼人脱杀汝者，当如之何’？富楼
那白佛言：‘世尊！若西方输卢那人脱杀我者，当作是念：有诸世尊弟子，当厌患身，或以刀自杀，或
服毒药，或以绳自系，或投深坑。彼西方输卢那人，贤善、智慧，于我朽败之身，以少作方便，便得解
脱’。佛言：‘善哉！富楼那！汝善学忍辱，汝今堪能于输卢那人间住止。汝今宜去，度于未度，安于
未安，未涅槃者令得涅槃’。尔时、富楼那闻佛所说，欢喜随喜，作礼而去。
    尔时、尊者富楼那，夜过晨朝，着衣持□，入舍卫城乞食。食已还出，付嘱卧具，持衣□，去至西
方输卢那人间游行。到已，夏安居，为五百优婆塞说法，建立五百僧伽蓝，绳床、卧褥、供养众具，悉
皆备足。三月过已，具足三明。即于彼处入无余涅槃。
290（ 三一二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、摩罗迦舅来诣佛所，稽首礼足，退坐一面。白
佛言：‘善哉世尊！为我说法。我闻法已，独一静处，专精思惟，不放逸住，乃至不受后有’。尔时、
世尊告摩罗迦舅言：‘诸年少聪明利根，于我法律出家未久，于我法律尚无懈怠，而况汝今日年耆根熟，
而欲闻我略说教诫’！摩罗迦舅白佛言：‘世尊！我虽年耆根熟，而尚欲得闻世尊略说教诫。唯愿世尊
为我略说教诫，我闻法已，当独一静处，专精思惟，乃至自知不受后有’。第二、第三，亦如是请。佛
告摩罗迦舅：‘汝今且止，如是再三，亦不为说’。尔时、世尊告摩罗迦舅：‘我今问汝，随意答我’。
佛告摩罗迦舅：‘若眼未曾见色，汝当欲见，于彼色起欲、起爱、起念、起染着不’？答言：‘不也，
世尊’！‘耳、声，鼻、香，舌、味，身、触，意、法，亦如是说’。佛告摩罗迦舅：‘善哉！善哉！
摩罗迦舅！见以见为量，闻以闻为量，觉以觉为量，识以识为量’。而说偈言：
     ‘若汝非于彼，彼亦复非此，亦非两中间，是则为苦边’ 。
    摩罗迦舅白佛言：‘已知，世尊！已知，善逝’！佛告摩罗迦舅：‘汝云何于我略说法中广解其义’
？尔时、摩罗迦舅说偈白佛言：
    ‘若眼已见色，而失于正念，则于所见色，而取爱念相。取爱乐相者，心则常系着，起于种种爱，
无量色集生。贪欲、恚、害觉，令其心退减，长养于众苦，永离于涅槃。见色不取相，其心随正念，不
染恶心爱，亦不生系着。不起于诸爱，无量色集生，贪欲、恚、害觉，不能坏其心，小长养众苦，渐次
近涅槃。日种尊所说，离爱般涅槃。若耳闻诸声，心失于正念，而取诸声相，执持而不舍。鼻香、舌尝
味，身触、意念法，忘失于正念，取相亦复然。其心生爱乐，系着坚固住，起种种诸爱，无量法集生。
贪欲、恚、害觉，退减坏其心，长养众苦聚，永离于涅槃。不染于诸法，正智、正念生，其心不染污，
亦复不乐着。不起于诸爱，无量法集生，贪嗔、恚、害觉，不退减其心，众苦随损减，渐近般涅槃。爱
尽般涅槃，世尊之所说。
    是名世尊略说法中广解其义’。佛告摩罗迦舅：‘汝真于我略说法中广解其义，所以者何？如汝所
说偈： 若眼见众色，忘失于正念，则于所见色，而取爱念相。如前广说’。尔时、尊者摩罗迦舅，闻
佛所说，欢喜随喜，作礼而去。尔时、尊者摩罗迦舅，于世尊略说法中广解其义已，于独一静处，专精
思惟，不放逸住，乃至成阿罗汉，心得解脱。
291（ 三一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有经法，诸比丘崇向，而于
经法异信、异欲、异闻、异行思惟、异见审谛忍，正知而说：我生已尽，梵行已立，所作已作，自知不
受后有’。诸比丘白佛言：‘世尊是法根，法眼，法依，善哉世尊！唯愿广说。诸比丘闻已，当受奉行’
。佛告诸比丘：‘谛听善思，当为汝说。比丘！眼见色已，觉知色而不觉色贪，我先眼识于色有贪，而
今眼识于色无贪如实知。若比丘眼见于色已，觉知色而不起色贪，觉我先眼识有贪，而言今眼识于色无
贪如实知者，诸比丘于意云何？彼于此，为有信、有欲、有闻、有行思惟、有见审谛忍不’？答言：
‘如是，世尊’！‘归于此法，如实正思所知所见不’？答言：‘如是，世尊’！‘耳……，鼻……，
舌……，身……，意……，（识）法，亦如是说。诸比丘！是名有经法，比丘于此经法崇向，异信、异
欲、异闻、异行思惟、异见审谛忍，正知而说：我生已尽，梵行已立，所作已作，自知不受后有’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
292（ 三一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当断欲：断眼欲已，眼则已
断、已知，断其根本，如截多罗树头，于未来世永不复生。耳、鼻、舌、身、意，亦如是说’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
293（ 三一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若眼生、住、转出，则苦生、
病住、老死出。耳、鼻、舌、身、意，亦如是说。若眼灭、息、没，苦生则灭，病则息，（老）死则没。
耳、鼻、舌、身、意，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
294（ 三一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘眼无常，若眼是常者，则不
应受逼迫苦，亦应说于眼欲令如是，不令如是。以眼无常故，是故眼受逼迫苦生，是故不得于眼欲令如
是，不令如是。耳、鼻、舌、身、意，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
295（ 三一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘眼苦，若眼是乐者，不应受
逼迫苦，应得于眼欲令如是，不令如是。以眼是苦故，受逼迫苦，不得于眼欲令如是，不令如是。耳、
鼻、舌、身、意，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
296（ 三一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘眼非我，若眼是我者，不应
受逼迫苦，应得于眼欲令如是，不令如是。以眼非我故，受逼迫苦，不得于眼欲令如是，不令如是。耳、
鼻、舌、身、意，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
297（ 三一九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有生闻婆罗门，往诣佛所，共相问讯，问讯已，退
坐一面。白佛言：‘瞿昙！所谓一切者，云何名一切’？佛告婆罗门：‘一切者，谓十二入处：眼、色、
耳、声、鼻、香、舌、味、身、触、意、法，是名一切。若复说言此非一切，沙门瞿昙所说一切，我今
舍别立余一切者，彼但有言说，问已不如，增其疑惑。所以者何？非其境界故’。时生闻婆罗门闻佛所
说，欢喜随喜奉行。
298（ 三二０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有生闻婆罗门，往诣佛所，面相问讯已，退坐一面。
白佛言：‘瞿昙！所谓一切有，云何一切有’？佛告生闻婆罗门：‘我今问汝，随意答我。婆罗门！于
意云何？眼是有不’？答言：‘是有，沙门瞿昙’！‘色是有不’？答言：‘是有，沙门瞿昙’！‘婆
罗门！有色、有眼识、有眼触、有眼触因缘生受──若苦、若乐、不苦不乐不’？答言：‘有，沙门瞿
昙’！耳、鼻、舌、身、意，亦如是说。如是广说，乃至非其境界故。佛说此经已，生闻婆罗门闻佛所
说，欢喜随喜，从坐起去。
299（ 三二一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有生闻婆罗门，往诣佛所，共相问讯已，退坐一面。
白佛言：‘沙门瞿昙！所谓一切法，云何为一切法’？佛告婆罗门：‘眼及色、眼识、眼触、眼触因缘
生受──若苦、苦乐、不苦不乐，耳……。鼻……。舌……。身……。意、法、意识、意触、意触因缘
生受──若苦、若乐、不苦不乐，是名为一切法。若复有言此非一切法，沙门瞿昙所说一切法，我今舍
更立一切法者，此但有言数，问已不知，增其疑惑。所以者何？非其境界故’。佛说此经已，生闻婆罗
门闻佛说已，欢喜随喜，从坐起去。
300（ 三二二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，往诣佛所，稽首佛足，退坐一面。白佛
言：‘世尊！如世尊说眼是内入处，世尊略说不广分别，云何眼是内入处’？佛告彼比丘：‘眼是内入
处，四大所造净色，不可见，有对。耳、鼻、舌、身内入处，亦如是说’。复白佛言：‘世尊！如世尊
说意是内入处，不广分别，云何意是内入处’？佛告比丘：‘意内入处者，若心、意、识，非色，不可
见，无对，是名意内入处’。复问：‘如世尊说色外入处，世尊略说不广分别，云何世尊色外入处’？
佛告比丘：‘色外入处，若色四大造，可见，有对，是名色是外入处’。复白佛言：‘世尊说声是外入
处，不广分别，云何声是外入处’？佛告比丘：‘若声四大造，不可见，有对。如声，香、味亦如是’。
复问：‘世尊说触外入处，不广分别，云何触外入处’？佛告比丘：‘触外入处者，谓四大及四大造色，
不可见，有对，是名触外入处’。复问：‘世尊说法外入处，不广分别，云何法外入处’？佛告比丘：
‘法外入处者，十一入所不摄，不可见，无对，是名法外入处’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
301（ 三二三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六内入处。云何为六？谓
眼内入处，耳、鼻、舌、身、意内入处’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
302（ 三二四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六外入处。云何为六？谓
色是外入处，声、香、味、触、法是外入处，是名六外入处’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
303（ 三二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六识身。云何为六？谓眼
识身，耳识身，鼻识身，舌识身，身识身，意识身，是名六识身’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
304（ 三二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六触身。云何为六触身？
谓眼触身，耳触身，鼻触身，舌触身，身触身，意触身，是名六触身’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
305（ 三二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六受身。云何为六？谓眼
触生受，耳、鼻、舌、身、意触生受，是名六受身’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
306（ 三二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六想身。云何为六？谓眼
触生想，耳、鼻、舌、身、意触生想，是名六想身’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
307（ 三二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六思身。云何为六？谓眼
触生思，耳、鼻、舌、身、意触生思，是名六思身’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
308（ 三三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六爱身。云何为六爱身？
谓眼触生爱，耳、鼻、舌、身、意触生爱，是名六爱身’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

309（ 三三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六顾念。云何为六？谓色
顾念，声顾念，香顾念，味顾念，触顾念，法顾念，是名六顾念’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
310（ 三三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六覆。云何为六？谓色有
漏，是取，心覆藏；声、香、味、触、法、有漏，是取，心覆藏。是名六覆’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
311（ 三三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去、未来眼无常，况现在
眼！多闻圣弟子如是观者，不顾过去眼，不欣未来眼，于现在眼生厌、离欲、灭尽向。耳、鼻、舌、身、
意，亦如是说’。
312（ 三三四）
    如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：‘今当为汝说法，初、中、后善，
善义、善味，纯一满净，梵行清白。谛听，善思，谓有因有缘有缚法经。云何有因有缘有缚法经？谓眼
有因、有缘、有缚。何等为眼因、眼缘、眼缚？谓眼，业因、业缘、业缚。业有因、有缘、有缚，何等
为业因、业缘、业缚？谓业，爱因、爱缘、爱缚。爱有因、有缘、有缚，何等为爱因、爱缘、爱缚？谓
爱，无明因、无明缘、无明缚。无明有因、有缘、有缚，何等无明因、无明缘、无明缚？谓无明，不正
思惟因、不正思惟缘、不正思惟缚。不正思惟有因、有缘、有缚，何等不正思惟因、不正思惟缘、不正
思惟缚？谓缘眼、色，生不正思惟，生于痴。缘眼、色，生不正思惟，生于痴，彼痴者是无明，痴求欲
名为爱，爱所作名为业。如是比丘！不正思惟因无明，无明因爱，爱因为业，业因为眼。耳、鼻、舌、
身、意，亦如是说，是名有因有缘有缚法经。佛说此经已，诸比丘闻佛所说，欢喜奉行。
313（ 三三五）
    如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：‘我今当为汝等说法，初、中、后
善，善义、善味，纯一满净，梵行清白，所谓第一义空经。谛听，善思，当为汝说。云何为第一义空经？
诸比丘！眼生时无有来处，灭时无有去处。如是眼，不实而生，生已尽灭，有业报而无作者，此阴灭已，
异阴相续，除俗数法。耳、鼻、舌、身、意，亦如是说，除俗数法。俗数法者，谓此有故彼有，此起故
彼起，如无明缘行，行缘识，广说乃至纯大苦聚集起。又复此无故彼无，此灭故彼灭，无明灭故行灭，
行灭故识灭，如是广说乃至纯大苦聚灭。比丘！是名第一义空法经’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
314（ 三三六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六喜行，云何为六？如是
比丘！若眼见色，喜于彼色处行；耳、声；鼻、香；舌、味；身、触；意、识法，喜于彼法处行。诸比
丘！是名六喜行’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
315（ 三三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六忧行，云何为六？诸比
丘！若眼见色，忧于彼色处行；耳、声；鼻、香；舌、味；身、触；意识法，忧于彼法处行。诸比丘！
是名六忧行’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
316（ 三三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六舍行，云何为六？诸比
丘！谓眼见色，舍于彼色处行；耳、声；鼻、香；舌、味；身、触；意识法，舍于彼法处行。是名比丘
六舍行’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
317（ 三三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六常行，云何为六？若比
丘眼见色，不苦不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦不乐舍心
住，正念、正智，是名比丘六常行’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
318（ 三四０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六常行，云何为六？若比
丘眼见色，不苦不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦不乐舍心
住，正念、正智。若比丘成就此六常行者，世间难得’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
319（ 三四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六常行，云何为六？若比
丘眼见色，不苦不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦不乐舍心
住，正念、正智。若比丘成就此六常行者，世间难得，所应承事，恭敬、供养，则为世间无上福田’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
320（ 三四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有六常行，云何为六？若比
丘眼见色，不苦不乐舍心住，正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦不乐舍心
住，正念、正智。若比丘成就此六常行者，当知是舍利弗等。舍利弗比丘，眼见色已，不苦不乐舍心住，
正念、正智；耳、声；鼻、香；舌、味；身、触；意识法，不苦不乐舍心住，正念、正智。舍利弗比丘
成就此六常行故，世间难得，所应承事，恭敬、供养，则为世间无上福田’。佛说此经已，诸比丘闻佛
所说，欢喜奉行 。

六入处相应 (5)


六处篇 六处相应(1)

  1    相  应  部  经  典
    归命彼世尊        应供等觉者

                    六 处 篇
                  第一 六处相应
                第一 根本五十[经]品
          [一] 第一 无常(一)内
    一  如是我闻。尔时，世尊住舍卫城只陀林给孤独长者之游园。
        第一 六处相应                                       一

        相应部经典四                                        二
    二  于此处，世尊言诸比丘曰：‘诸比丘!’。诸比丘奉答世尊曰：‘大德!’
    三  世尊作是言：‘诸比丘!眼为无常，凡无常者，其为苦，凡苦者，是无我，凡无
    我者，是：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
    四  耳是无常，凡无常者……
    五  鼻是无常，凡无常者……
    六  舌是无常，凡无常者……
    七  身是无常，凡无常者……对此应如是以正智慧如实观。
    八  意是无常，凡无常者，是苦。凡苦者，是无我，凡无我者，是为：‘此非我所，
    此非我，此非我之我。’对此应如是以正智慧如实观。
  2 九  诸比丘!如是观者，有闻之圣弟子厌嫌于眼、厌嫌于耳、厌嫌于鼻、厌嫌于舌、
    厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，由于解脱‘我解脱’之智
    生。证知：生已尽、梵行已成、应作已作、更不来如是之生。’
          [二] 第二 苦(一)内
  ※三  ‘诸比丘!眼是苦，凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，
    此非我之我。’对此应如是以正智慧如实观。
    四~七  耳是苦……鼻是苦……舌是苦……身是苦……
    八  意是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所、此非我、此非我
    之我。’对此应如是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。’
          [三] 第三 无我(一)内
  ※三  ‘诸比丘!眼是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’
    对此应如是以正智慧如实观。
    四~七  耳是无我……鼻是无我……舌是无我……身是无我……
    八  意是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如
    是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。’
          [四] 第四 无常(二)外
  ※三  ‘诸比丘!色是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是
        第一 六处相应                                       三

        相应部经典四                                        四
  3 为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。
    四~七  声……香……味……触1……
    八  法是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非
    我所，此非我，此非我之我。’对此应如是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子厌嫌于色、厌嫌于声、厌嫌于香、厌嫌于味、
    厌嫌于触、厌嫌于法，由厌嫌而离欲，由离欲而得解脱，谓于解脱‘我解脱’之智
    生。证知：生已尽、梵行已成、应作已作、更不来如是之生。’

    注1 photthabba译为‘所触者’较正确，但仿旧来之译例，唯译为触。

          [五] 第五 苦(二)外
  ※三  ‘诸比丘!色是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，
    此非我之我。’对此应如是以正智慧如实观。
    四~七  声是……香是……味是……触是……
    八  法是苦，凡苦者，是为无我，凡无我者是为：‘此非我所，此非我，此非我之
    我。’对此应如是以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。’
          [六] 第六 无我(二)外
  ※三  ‘诸比丘!色是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’
    对此应如是以正智慧如窦观。
    四~七  声是……香是……味是……触是……
    八  法是无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是
    以正智慧如实观。
    九  诸比丘!如是观者，多闻之圣弟子证知……更不来如是之生。’
  4       [七] 第七 无常(三)内
  ※三  ‘诸比丘!过去、未来之眼是无常，何况现在之眼耶?
        诸比丘，如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼亦无悦
    乐，于现在之眼为厌嫌、为离欲、为灭尽而履行[道]。
        第一 六处相应                                       五

        相应部经典四                                        六
    四~五  过去、未来之耳是无常……过去、未来之鼻是无常……
    六  过去、未来之舌是无常，何况于现在之舌耶?诸比丘!如是观者，多闻之圣弟
    子对过去之舌无所期望，对未来之舌亦不悦乐，于现在之舌为厌嫌、为离欲、为灭
    尽而履行[道]。
    七  过去、未来之身是无常……
    八  过去、未来之意是无常，何况于现在之意耶?诸比丘!如是观者，多闻之圣弟
    子，对过去之意无所期望，对未来之意不生悦乐，于现在之意为厌离、为离欲、为
    灭尽而履行[道]。’
          [八] 第八 苦(三)内
  ※三~七  ‘诸比丘!过去、未来之眼是苦，何况现在之眼耶?诸比丘!如是观者，多
    闻之圣弟子，对过去之眼无所期望，于末来之眼不生悦乐，于现在之眼为厌嫌、为
    离欲、为灭尽而履行[道]。过去、未来之耳是……过去未来之鼻是……过去未来之
    舌是……过去末来之身是……
    八  过去、未来之意是苦，何况于现在之意耶?诸比丘!如是观者，多闻之圣弟子，
    对过去之意无所期望，于未来之意不生悦乐，于现在之意为厌嫌、用离欲、为灭尽
    而履行[道]。’
          [九] 第九 无我(三)内
  ※三  ‘诸比丘!过去、未来之眼是无我，何况现在之眼耶?诸比丘!如是观者，多
  5 闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为
    离欲、为灭尽而履行[道]。
    四~七  过去、未来之耳是……过去、未来之鼻是……过去、未来之舌是……过去、
    未来之身是……
    八  过去、未来之意是无我，何况于现在之意即?诸比丘!如是观者，多闻之圣弟
    子，对过去之意无所期望，于未来之意不悦乐，于现在之意为厌嫌、为离欲、为灭
    尽而履行[道]。’
          [一0] 第十 无常(四)外
  ※三  ‘诸比丘!过去、未来之色是无常，何况现在之色耶?诸比丘!如是观者，多闻
    之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离
        第一 六处相应                                       七

        相应部经典四                                        八
    欲、为灭尽而履行[道]。
    四~七  过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、
    未来之触是……
    八  过去、未来之法是无常，何况现在之法耶?诸比丘!如是观者，多闻之圣弟子，
    对过去之法无所期望，于末来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽
    而履行[道]。’
          [一一] 第十一 苦(四)外
  ※三  ‘诸比丘!过去、未来之色是苦，何况于现在之色耶?诸比丘!如是观者，多闻
    之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离
    欲、为灭尽而履行[道]。
  6 四~七  过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、
    未来之触是……
    八  过去、未来之法是苦，何况于现在之法耶?诸比丘!如是观者，多闻之圣弟子，
    对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽
    而履行[道]。’
          [一二] 第十二 无我(四)外
  ※三  ‘诸比丘!过去、未来之色是无我，何况于现在之色耶?诸比丘!如是观者，多
    闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为
    离欲、为灭尽而履行[道]。
    四~七  过去、未来之声是……过去、未来之香是……过丢、未来之味是……过去、
    未来之触是……
    八  过去、未来之法是无我，何况于现在之法耶?诸比丘!如是观者，多闻之圣弟
    子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为
    灭尽而履行[道]。’
                                                             无常品第一 (终)
        其摄颂：
          无常苦无我
          三者有内外
        第一 六处相应                                       九

        相应部经典四                                        一O
          依无常说三
          各各有内外

                第二 双双品
          [一三] 第一 由于正觉(一)
    一  舍卫城。
  7 二  ‘诸比丘!余正觉以前，为未成正觉之菩萨[时]，生如是念：‘以何为眼之甘
    味?以何为患难?以何为出离?何为耳之……何为鼻之……何为舌之……何为身之
    ……何为意之甘味?何为患难?何为出离?’
    三~七  诸比丘!余生如是念：‘凡缘眼所起之安乐喜悦，是眼之甘味。凡眼之无
    常、苦、变坏之法，此为眼之患难。凡对眼制止欲贪、舍去欲贪，此为眼之出离。
    凡耳……凡鼻……凡舌……凡身……
    八  凡缘意所起之安乐喜悦，此为意之甘味。凡意之无常、苦、变坏之法，此为意
    之患难。凡对意制止欲贪，舍去欲贪，此为意之出离。’
    九  诸比丘!余不如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离
    时，诸比丘!其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾
    宣示无上正等觉。
    一O  诸比丘!余因如实知如是此等内六处之甘味为甘味，患难为患难，出离为出
    离，诸比丘!依此，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，则宣
    示无上正等觉。
  8 一一  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’’
          [一四] 第二 由于正觉(二)
  ※二  ‘诸比丘!余正觉以前，为未成正觉之菩萨[时]，以生如是念：‘以何为色之
    甘味?以何为患难?以何为出离?以何为声之……以何为香之……以何为味之……
    以何为触之……以何为法之甘味?以何为患难?以何为出离?’
    三  诸比丘，余如是念：‘凡缘色所起之安乐喜悦，此为色之甘味。凡色之无常、
    苦、变坏之法，此为色之患难。凡对色制止欲贪、舍去欲贪、此为色之出离。
        第一 六处相应                                       一一

        相应部经典四                                        一二
    四~七  凡以声……凡以香……凡以味……凡以触……
    八  凡缘法所起之安乐喜悦，此为法之甘味，凡法之无常、苦、变坏之法，此为法
    之患难。凡对法制止欲贪、舍去欲贪、此为法之出离。
    九~一O  诸比丘!余未如实知如是此等外六处之甘味为甘味，患难为患难，出离
    为出离时，其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣
    示无上正觉……则宣示……
    一一  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’’
          [一五] 第三 由于甘味(一)
  ※二  诸比丘!余寻觅巡行眼之甘味，终于发见眼之甘味，此余以智慧善观眼之甘味
  9 故。诸比丘!余寻觅巡行眼之患难，诸比丘!余终于发见眼之患难，此余以智慧善
    观眼之患难故。诸比丘!余寻找巡行眼之出离，终于发见眼之出离，此余以智慧善
    观眼之出离故。
    三~六  诸比丘!余耳之……诸比丘!余鼻之……诸比丘!余舌之……诸比丘!余
    身之……
    七  诸比丘!余寻觅巡行意之甘味，终于发见意之甘味，此余以智慧善观意之甘味
    故。诸比丘!余寻觅巡行意之患难，终于发见意之患难，此余以智慧善观意之患难
    故。诸比丘!余寻觅巡行意之出离，终于发见意之出离，此余以智慧善观意之出离
    故。
    八~九  诸比丘!余不能如实知此等内六处之甘味为甘味，患难为患难，出离为出
    离时，诸比丘!其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不
    曾宣示无上正觉。……则宣示……
    一O  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’’
          [一六] 第四 由于甘味(二)
  ※二  ‘诸比丘!余寻觅巡行色之甘味终发见色之甘味，此余以智慧善观色之甘味故。
    诸比丘!余寻觅巡行色之患难，终于发见色之患难，此余以智慧善观色之患难故。
 10 诸比丘!余寻觅巡行色之出离，终于发见色之出离，此余以智慧善观色之出离故。
    三~六  诸比丘!余声之……香之……味之……触之……
    七  诸比丘!余寻觅巡行法之甘味，终于发见法之甘味，此余以智慧善观法之甘味
        第一 六处相应                                       一三

        相应部经典四                                        一四
    故。诸比丘!余寻觅巡行法之患难，终于发见法之患难，此余以智慧善观法之患难
    故。诸比丘!余寻觅巡行法之出离，终于发见法之出离，此余以智慧善观法之出离
    故。
    八~九  诸比丘!余未如实知此等外六处之甘味为甘味，患难为患难，出离为出离
    时，诸比丘!其间，余于含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不
    曾宣示无上正觉……则宣示……
    一O  而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’’
          [一七] 第五 若无者(一)
  ※二  ‘诸比丘!若于此眼无甘味者，此等有情则于眼无爱着。然诸比丘!于眼有甘味
    故，有情于眼有爱着。
    三  诸比丘!若于此眼无患难者，此等有情则于眼无厌嫌。然诸比丘!于眼有患难
    故，有情于眼有厌嫌。
    四  诸比丘!若于此眼无出离者，此等有情则于眼无出离。然诸比丘!于眼有出离
    故，有情出离于眼。
    五~七  诸比丘!若于此耳无甘味者，则……患难……无出离者……
 11 八~一O 诸比丘!若于此鼻无甘味者，则……患难……无出离者……
    一一~一三  诸比丘!若于此舌无甘味者，则……患难……无出离者……
    一四~一六  诸比丘!若于此身无甘味者，则……患难……无出离者……
    一七  诸比丘!若于此意无甘味者，此等有情则于意无爱着。然诸比丘!于意有甘
    味故，有情则于意有爱着。
    一八  诸比丘!若于此意无患难者，此等有情则于意无厌嫌。然诸比丘!于意有患
    难故，有情则厌嫌于意。
    一九  诸比丘!若于此意无出离者，此等有情则于意无出离。然诸比丘!于意有出
    离故，有情则出离于意。
    二O  诸比丘!诸有情未如实知此等内六处之甘味为甘味，患难为患难，出离为出
    离时，诸比丘!有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得
    由集而令出离，离系、解放、以无取着之心过活。
    二一  然诸比丘!诸有情因如实知此等内六处之甘味为甘味，患难为患难，出离为
        第一 六处相应                                       一五

        相应部经典四                                        一六
 12 出离。诸比丘!有情等则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，
    由集而令出离、离系、解放、以无取着之心过日。’
          [一八] 第六 若无者(二)
 ※ 二  ‘诸比丘!若于此色无甘味者，此等有情则于眼无爱着。然诸比丘!因色有甘味
    故，有情爱着于色。
    三  诸比丘!若于此色无患难者，此等有情则于色无厌嫌。然诸比丘!于色有患难
    故，有情则厌嫌于色。
    四  诸比丘!若于此色无出离者，此等有情则于色无出离。然诸比丘!于色有出离
    故，有情则出离于色。
    五~七  诸比丘!若于此声无甘味者……患难……无出离者……
    八~一O  诸比丘!若于此香无甘味者……患难……无出离者……
    一一~一三  诸比丘!若于此味无甘味者……患难……无出离者……
    一四~一六  诸比丘!若于此触无甘味者……患难……无出离者……
    一七  诸比丘!若于此法无甘味者，此等有情则于法无爱着。然诸比丘!于法有甘
    味故，有情则于法有爱着。
    一八  诸比丘!若于此法无患难者，此等有情则于法无厌嫌。然诸比丘!于法有患
    难故，有情则于法有厌嫌。
    一九  诸比丘!若于此法无出离者，此等有情则于法无出离。然诸比丘!于法有出
    离故，有情则由法有出离。
    二O  诸比丘!诸有情不如实知此等外六处之甘味为甘味，患难为患难，出离为出
 13 离时，诸比丘!诸有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不
    得由集而令出离、离系、解放、以无取着之心过日。
    二一  然而，诸比丘!诸有情因如实知此外六处之甘味为甘味，患难为患难，出离
    为出离，则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离，
    离系、解放、以无取着之心过日。’
          [一九] 第七 因欢悦(一)
 ※ 二  ‘诸比丘!欢悦于人之眼者，则为欢悦彼苦。欢悦于人之苦者，则不能离脱彼苦
    ……人之耳……人之鼻……人之舌……人之身……欢悦于人之意者，则欢悦彼之
        第一 六处相应                                       一七

        相应部经典四                                        一八
    苦。欢悦于人之苦者，则不得离脱彼之苦。
    三  诸比丘!不欢悦于人之眼者，则不欢悦彼之苦。不欢悦人之苦者，此已由彼之
    苦离脱……人之耳……人之鼻……人之舌……人之身……不欢悦人之意者，则不欢
    悦于彼之苦。不欢悦人之苦者，此已由彼之苦离脱。’
          [二O] 第八 因欢悦(二)
 ※ 二  ‘诸比丘!欢悦于人之色者，则欢悦于彼之苦。欢悦人之苦者，则未能离脱彼之
    苦。我谓：人之声……人之香……人之味……人之触……欢悦人之法者，则欢悦彼
    之苦。欢悦人之苦者，则不能离脱彼之苦。
 14 三  诸比丘!不欢悦人之色者，则不欢悦彼之苦，不欢悦于人之苦者，此已由彼之
    苦离脱，我谓不欢悦于人之声……人之香……人之味……人之触……不欢悦人之法
    者，则不欢悦于彼之苦。予谓不欢悦人之苦者，此已由彼之苦解脱。’
          [二一] 第九 因生起(一)
 ※ 二  ‘诸比丘!眼之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死
    之显现。
    三~四  耳之生起……鼻之生起……
    五~六  舌之生起……身之生起……
    七  意之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
    八  诸比丘!眼之灭尽、息止、消失者，此即苦之灭尽、诸病之止息、老死之消失。
    九~一三  耳之……鼻之……舌之……身之……意之灭尽、息止、消失者，此即苦
    之灭尽、诸病之息止、老死之消失。’
          [二二] 第十 因生起(二)
 ※ 二  ‘诸比丘!色之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死
    之显现。
    三~四  声之生起……香之生起……
    五~六  味之生起……触之生起……
    七  法之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。
    八  诸比丘!色之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。
    九~一三  声之……香之……味之……触之……法之灭尽、息止、消失者，此即苦
        第一 六处相应                                       一九

        相应部经典四                                        二O
 16 之灭尽、诸病之息止、老死之消失。’
                                                           双双品第二 (终)
        其摄颂：
          正觉以云二
          甘味更有二
          若无者于二
          欢悦又更二
          生起亦云二
    此品因此，名为双双品。

                第三 一切品
          [二三] 第一 一切
    一  舍卫城……于其处……曰：
    二  ‘诸比丘!我用汝等说一切，且谛听。
    三  诸比丘!何者为一切耶?眼与色、耳与声、鼻与香、舌与味、身与触、意与法
    是。诸比丘!此名之为一切。
    四  诸比丘!若人有如是言：‘余弃此之一切，令知他之一切1’者，则彼仅为言
    说，逢他人之问，则无能作答，则更陷于苦难。何以故?诸比丘!此犹如[对]相
    违之境[故]。’

    注1 除此世尊所说之‘一切’，而说示其他之‘一切’

          [二四] 第二 舍弃(一)
 ※ 二  ‘诸比丘!我为汝等说一切舍弃之法，且谛听。
    三  诸比丘!以何为一切舍弃之法耶?
    四~八  诸比丘!眼应舍弃，色应舍弃，眼识应舍弃，眼触应舍弃，凡缘此眼触所
 16 生之受或乐、或苦、或非苦非乐，此亦应舍弃……耳应舍弃……鼻……舌……身……
        第一 六处相应                                       二一

        相应部经典四                                        二二
    九  意应舍弃，法应舍弃，意识应舍弃，意触应舍弃，凡缘此意触所生之受或乐、
    或苦、或非苦非乐，此亦应舍弃。
    一O  诸比丘!此为一切舍弃之法。’
          [二五] 第三 舍弃(二)
 ※ 二  ‘诸比丘!我为汝等说，由知解、晓了一切而应舍弃之法，且谛听。
    三  诸比丘!何者为由知解、晓了一切而应舍弃之法耶?
    四~八  诸比丘!由知解、晓了于眼而应舍弃，由知解、晓了于眼识而应舍弃，由
    知解、晓了于眼触而应舍弃，凡缘此眼触所生之受，或乐、或苦、或非苦非乐者，
    于此亦应舍弃……耳是……鼻是……舌是……身是此……
    九  由知解、晓了于意而应舍弃，由知解、晓了于意识而应舍弃，由知解、晓了于
 17 意触而应舍弃，凡缘此意触所生之受，或乐、或苦、或非苦非乐者，于此应舍弃。
    一O  诸比丘!此为由知解、晓了一切而应舍弃之法。’
          [二六] 第四 晓了(一)
 ※ 二  ‘诸比丘!于一切不知解、不晓了、不离欲、不舍弃者，则不能尽苦。
    三  诸比丘!对任何之一切，不知解、不晓了、不离欲、不舍弃者，则不得尽苦。
    四~八  诸比丘!于眼不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于色……
    于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦不知解、
    不晓了、不离欲、不舍弃者，则不得尽苦……于耳……于声……于鼻……于香……
    于舌……于味……于身……于触……
    九  于意不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于法……于意识……
    于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、
    不离欲、不舍弃此等者，则不得尽苦。
    一O   诸比丘!于此一切不知解、不晓了、不离欲、不舍弃者，谓不得尽苦。
    一一  诸比丘!于此一切知解、晓了、离欲、舍弃者，则善能尽苦。
 18 一二  诸比丘!云何于此一切知解、晓了、离欲、舍弃者，而善能尽苦耶?
    一三~一七  诸比丘!于眼知解、晓了、离欲、舍弃，则善能尽苦。于色……于眼
    识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、
    离欲、舍弃者，则善能尽苦。……于耳……于声……于鼻……于香……于舌……于
        第一 六处相应                                       二三

        相应部经典四                                        二四
    味……于身……于触……
    一八  于意知解、晓了、离欲、舍弃者，则善能尽苦。于法……于意识……于意触
    ……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃
    者，则善能尽苦。
    一九  诸比丘!于此一切知解、晓了、离欲、舍弃者，则谓善能尽苦。’
          [二七] 第五 晓了(二)
 ※ 二  ‘诸比丘!于一切不知解、不晓了、不离欲、不舍弃者，则不能善尽苦。
    三  诸比丘!云何于一切，不知解、不晓了、不离欲、不舍弃者，则不能善尽苦耶?
    四~八  凡眼、凡色、凡眼识、凡依眼识所识知之法，凡耳、凡声……凡鼻……凡
 19 香……凡舌……凡味……凡身……凡触……
    九  凡意、凡法、凡意识、凡依意识所识知之法。
    一01  诸比丘!于此一切不知解、不晓了、不离欲、不舍弃者，谓之不能善尽苦。
    一一  诸比丘!于此一切知解、晓了、离欲、舍弃者，则为善能尽苦。诸比丘!云
    何于一切，为知解、晓了、离欲、舍弃者，堪善能尽苦耶?
    一二~一六  诸比丘!凡于眼、凡于色、凡于眼识，凡依眼识所识知之法，凡耳、
    凡声……凡鼻、凡香……凡舌、凡味……凡身、凡触……
    一七  凡意、凡法、凡意识、凡依意识所识知之法。
    一八  诸比丘!于此一切知解、晓了、离欲、舍弃者，谓之善能尽苦。’

    注1 PTS本应是一O而误为一一以下各节即有龃龉。

          [二八] 第六 燃烧
    一  尔时，世尊住伽耶象头山，与一千比丘等俱。
    二  于此处，世尊对诸比丘曰：‘诸比丘!一切为烧。诸比丘!云何一切为烧耶?
    三~七  诸比丘!眼为烧、色为烧、眼识为烧、眼触为烧，凡缘此眼触所生之受，
    或苦、或乐、或非苦非乐，此亦为烧。缘何为烧耶?我说因贪欲之火、因嗔恚之火、
    因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。其是……鼻是……
 20 …舌是……身是……
        第一 六处相应                                       二五

        相应部经典四                                        二六
    八  意是烧、法是烧、意识是烧、意触是烧，凡缘此意触所生之受，或乐、或苦、
    或非苦非乐，亦为所烧。缘何而烧耶?我说因贪欲之火、因嗔恚之火、因愚痴之火
    高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。
    九  诸比丘!如是观者，多闻之圣弟子于眼亦生厌嫌、于色亦生厌嫌、于眼识亦生
    厌嫌、于眼触亦生厌嫌，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦生
    厌嫌。于耳亦……于鼻亦……于舌亦……于身亦……于意亦……凡缘此意所生之
    受，或苦、或乐、或非苦非乐，亦生厌嫌，因厌嫌而离欲，因离欲而得解脱，于解
    脱则‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。’
    一O   世尊言此，彼等比丘心生欢喜，欢受世尊之所说。
    一一  然而宣说此教法已，使彼等比丘无所取着，其心已由诸漏解脱。
          [二九] 第七 盲闇
    一  如是我闻。尔时，世尊住王舍城竹林，迦兰陀园。
 21 二  于此处，世尊告诸比丘曰：‘诸比丘!一切是盲闇。诸比丘!何者是盲闇耶?
    三~五   诸比丘!眼是盲闇，色是盲闇，眼识是盲闇，眼触是盲闇，凡缘眼触所生
    之受，或乐、或苦、或非苦、非乐，此亦是盲闇。因何而致盲闇耶?我谓：因生、
    老、死，因忧、悲、苦、恼、绝望而致盲闇。耳是……鼻是……
    六  舌是盲闇，味是盲闇，舌识是盲闇，舌触是盲闇，凡缘此舌触所生之受，或乐、
    或苦、或非苦非乐，此亦是盲闇。因何而致盲闇耶?我谓：因生、老、死、因忧、
    悲、苦恼、绝望而致盲闇。
    七  身是盲闇……
    八  意是盲闇，法是盲闇，意识是盲闇，意触是盲闇，缘此意触所生之受，或乐、
    或苦、或非苦，非乐，此亦是盲闇。因何而致盲闇耶?我谓：因生、老、死、因忧、
    悲、苦、恼、绝望而致盲闇。
    九  诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于
    眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此……乃至……
    缘意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于此。因厌嫌而离欲，因离欲
    而得解脱，因解脱而‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更
    不为如是来此生。’
        第一 六处相应                                       二七

        相应部经典四                                        二八
 22       [三0] 第八 适宜
 ※ 二  ‘诸比丘!我为汝等，说灭除一切思量适宜之道，且谛听，善思惟，我当说。
    三  诸比丘!以何为灭除一切思量适宜之道耶?
    四～六  诸比丘!此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼
    为我有。不思量色，不思量有色，不因色而思量，不思量色为我有。不思量眼识，
    不思量有眼识，不因眼识而思量，不思量眼识为我有。不思量眼触，不思量有眼触，
    不因眼触而思量，不思量眼触为我有。凡缘此眼触所生之受，或乐、或苦、或非苦
    非乐，对此亦不思量，亦不思量有此，亦不因此而思量，亦不思量此为我有。对其
    ……对鼻……
    七~八  不思量舌，不思量有舌，不因舌而思量，不思量舌为我有。不思量味，不
    思量有味，不因味而思量，不思量味为我有。不思量舌识，不思量有舌识，不因舌
    识而思量，不思量舌识为我有。不思量舌触，不思量有舌触，不因舌触而思量，不
    思量舌触为我有。凡缘舌触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，
    亦不思量有此，不因此而思量，亦不思量此为我有。于身……
    九  不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量
    有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而
    思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量
 23 意触为我有。凡缘意触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，不思
    量有此，不因此而思量，不思量此为我有。
    一O   不思量一切，不思量有一切，不因一切而思量，不思量一切为我有。
    一一  彼无如是之思量，而对世不予执着一物，无执着则无爱慕，无爱慕而独自入
    于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一二  诸比丘!此为灭除一切思量适宜之道。’
          [三一] 第九 有验(一)
 ※ 二  ‘诸比丘!我为汝等说灭除一切思量有验之道，且谛听。
    三  诸比丘!何者为灭除一切思量有验之道耶?
    四~八  诸比丘!此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼
    为我有。不思量色……不思量眼识……不思量眼触……凡缘眼触所生之受，或乐、
        第一 六处相应                                       二九

        相应部经典四                                        三O
    或苦、或非苦非乐，对此亦不思量，有此亦不思量，因此亦不思量，亦不思量此为
    我有。诸比丘!凡或思量物，或思量有物，或因物而思量，或思量物为我有，由此
 24 而有不安、变异，由此不安、变异者而有着，世人唯有欢喜此执着。于耳……于鼻
    ……于舌……于身……
    九  不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量
    有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而
    思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量
    意触为我有。凡缘意触所生受，或乐、或苦、或非苦非乐，亦不思量此，亦不思
    量有此，亦不因此而思量，亦不思量此为我有。诸比丘!凡或思量物，或思量有物，
    或因物而思量，或思量物为我有。由此而有不安、变异，由此不安、变异而有着，
    世人唯有欢喜此执着。
    一O  诸比丘!于蕴、界、处，彼亦不思量此，亦不思量有此，亦不因此而思量，
    亦不思量此为我有。彼无如是思量，不执着世之一物，无执着则无爱慕，无爱慕则
    独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一一  诸比丘!此为灭除一切思量有验之道。’
          [三二] 第十 有验(二)
 ※ 二  ‘诸比丘!我为汝等说灭除一切思量有验之道，对此且谛听。
    三  诸比丘!何者为灭除一切思量有验之道耶?
    四~八  诸比丘!汝等于此作如何思量，眼是常住耶?抑是无常耶?
        ‘大德，是无常。’
        ‘凡物之无常者，是苦耶?抑是乐耶?’
 25     ‘大德，是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认
    识耶?’
        ‘不也，大德!此非是。’
        ‘色……眼识……眼触是常住耶?抑是无常耶?’
        ‘大德，此是无常。’
        ‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，其为常住耶?抑是无常耶?’
        第一 六处相应                                       三一

        相应部经典四                                        三二
        ‘大德，此是无常。’
        ‘凡物之无常，此是苦耶?抑为乐耶?’
        ‘大德，此是苦。’
        ‘凡物是无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认
    识耶?’
        ‘不也，大德!此非是。’
        耳是……鼻是……舌是……身是……
    九  ‘意……法……意识……意触是常耶?抑是无常耶?’
        ‘大德，此是无常。’
        ‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，此是常耶?抑无常耶?’
        ‘大德，此是无常。’
        ‘凡物之无常，是为苦耶?抑是乐耶?’
        ‘大德，此是苦。’
        ‘凡物之苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶?’
        ‘不也，大德!此非是。’
 26 一O  ‘诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌
    于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，厌嫌于彼。于耳……于
    鼻……于舌……于身……厌嫌于意、厌嫌于法、厌嫌于意识、厌嫌于意触，凡缘此
    意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于彼。因厌嫌而离欲，因离欲得
    解脱，于解脱则‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如
    是再生。
    一一  诸比丘!此为灭除一切思量有验之道。’
                                                              一切品第三 (终)
        其摄颂曰：
          一切二舍弃
          他二之晓了
          燃烧与盲闇
          适宜二有验
        第一 六处相应                                       三三

        相应部经典四                                        三四
          是称一切品

                第四 生法品
          [三三] 第一 生
    一  舍卫城。于此处彼等……
    二  ‘诸比丘!一切是生之法。诸比丘!何等之一切是生之法耶?
 27 三~七  诸比丘!眼是生之法，色是生之法，眼识是生之法，眼触是生之法，凡缘
    眼触所生之受，或乐、或苦、或非乐非苦，此亦生之法。耳是……声是……鼻是……
    香是……舌是……味是……身是……触是……
    八  意是生之法，法是生之法，意识是生之法，意触是生之法，凡缘意触所生之受，
    或乐、或苦、或非苦非乐，此亦生之法。
    九  诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、证知……不为如是再
    生。’
          [三四] 第二 老
        ‘诸比丘!一切是老之法。’
          [三五] 第三 病
        ‘诸比丘!一切是病妒k。’
          [三六] 第四 死
        ‘诸比丘!一切是死之法。’
          [三七] 第五 忧
        ‘诸比丘!一切是忧之法。’
          [三八] 第六 污秽
        ‘诸比丘!一切是污秽之法。’
 28       [三九] 第七 破坏
        ‘诸比丘!一切是破坏之法。’
          [四0] 第八 消亡
        ‘诸比丘!一切是消亡之法。’
        第一 六处相应                                       三五

        相应部经典四                                        三六
          [四一] 第九 生起
        ‘诸比丘!一切是生起之法。’
          [四二] 第十 灭尽
        ‘诸比丘!一切是灭尽之法。’
                                                           生法品第四 (终)
        此摄颂曰：
          生老与病死
          以及忧污秽
          坏消亡生起
          灭尽合为十

                第五 无常品
    舍卫城。于此处彼等……
          [四三] 第一 无常
        ‘诸比丘!一切是无常。’
          [四四] 第二 苦
        ‘诸比丘!一切是苦。’
          [四五] 第三 无我
        ‘诸比丘!一切是无我。’
 29       [四六] 第四 应所了解
        ‘诸比丘!一切是应所了解。’
          [四七] 第五 应所知悉
        ‘诸比丘!一切是应所知悉。’
          [四八] 第六 应所舍弃
        ‘诸比丘!一切是应所舍弃。’
          [四九] 第七 应所实证
        ‘诸比丘!一切是应所实证。’
        第一 六处相应                                       三七

        相应部经典四                                        三八
          [五O] 第八 应所知解而晓了
        ‘诸比丘!一切是应所知解而晓了。’
          [五一] 第九 所累
        ‘诸比丘!一切是所累。’
          [五二] 第十 所压
 ※ 二  ‘诸比丘!一切为所压。诸比丘!何者为所压耶?
    三~六  诸比丘!眼为所压，色为所压，眼识为所压，眼触为所压，缘此眼触所生
    之受，或乐、或苦、或非苦非乐，此亦为所压。其……声……鼻……香……舌……
    味……身……触……
    七  意为所压，法为所压，意识为所压，意触为所压，缘此意触所生之受，或乐、
 30 或苦、或非苦非乐，此亦为所压。
    八  诸比丘!如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色，证知……不为如是再
    生。’
                                                           无常品第五 (终)
        其摄颂曰:
          无常苦无我
          应知解晓了
          应舍弃实证
          所知解晓了
          所累及所压

        其摄颂曰：
          所闻品与若无者
          一切品及生类品
          无常品为五十经
          如是称为第五品
        第一 六处相应                                       三九


六处篇 六处相应(2)

        相应部经典四                                        四O
                    第二 五十[经]品
                第一 无明品
        舍卫城
          [五三] 第一 无明
 ※ 二  尔时，有一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
 31 三  坐于一面之彼比丘白世尊曰：‘大德!如何知、如何见者，得消灭无明而生起明
    耶?’
    四  ‘比丘!知、见眼是无常者，则消灭其无明而生起明。知、见色是无当者，则消
    灭其无明而生起明。眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦
    非乐，亦知、见是无常者，则消灭其无明而生起明。
    五~八  耳……声……鼻……香……舌……味……身……触……
    九  知、见意见无常者，则消灭其无明而生起明。知、见法是无常者，则消灭其无
    明而生起明。意识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，
    知、见彼亦是无常者，则消灭无明而生起明。
    一O  诸比丘!如是知、如是见者，则消灭其无明而生起明。’
          [五四] 第二 系缚(一)
 ※ 三  ‘大德!如何知、如何见者，则消灭其系缚耶?’
    四~九  ‘比丘!知、见眼是无常者，则消灭其系缚。色……眼识……眼触……凡缘
    此眼触所生之受，或乐、或苦、或非苦非乐，知、见彼亦无常者，则消灭其系缚。
    耳……鼻……舌……身……意……
    一O  诸比丘!如是知、如是见者，则消灭其系缚。’
          [五五] 第三 系缚(二)
 ※ 三  ‘大德!如何知、如何见者，能达至除却其系缚耶?’
 32 四~九  ‘比丘!知、见眼是无我者，则达至除却其系缚。色……眼识……眼触……
        第一 六处相应                                       四一

        相应部经典四                                        四二
    凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦知、见彼是无我者，则达至除却
    彼系缚。
    一O  比丘!如是知、如是见者，则达至除却彼系缚。’
          [五六、五七] 第四、第五 诸漏(一~二)
    三~一O  ‘大德!如何知、如何见者，则消灭其诸漏耶?’
        ‘……达至除却其诸漏。’
          [五八、五九] 第六、第七 随眠(一~二)
 ※ 三  ‘大德!如何知、如何见者，则消灭其随眠……达至除却……。’
    四~八  ‘诸比丘!知见眼是无我者，则得除却其随眠。色……耳……声……鼻……
    香……舌……味……身……触……
    九  意……法……意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非
    乐，亦知见此是无我者，则得除却其随眠。
    一O  诸比丘!如是知、如是见者，则得除却随眠。’
          [六0] 第八 晓了
 ※ 二  ‘诸比丘!我为汝等说一切取晓了之法，且谛听。
    三  诸比丘!何者为一切取晓了之法耶?
    四  缘眼与色生起眼识，三者会合为眼触，缘眼触生受。诸比丘!如是知见，有闻
 33 圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于眼触亦厌嫌、于受亦厌嫌。
    厌嫌则离欲，因离欲得解脱，由解脱证知‘我晓了于取。’
    五~八  缘耳与声，生起耳识……缘鼻与香，生起鼻识……缘舌与味，生起舌识……
    缘身与触，生起身识……
    九  缘意与法，生起意识，三者会合为意触，缘意触生受。诸比丘!如是知见，有
    闻圣弟子，于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。
    由厌嫌则离欲，由离欲得解脱，由解脱证知‘我晓了于取。’
    一O  诸比丘!此为一切取晓了之法。’
          [六一] 第九 了悟(一)
 ※ 二  ‘诸比丘!我为汝等说一切取了悟之法，且谛听。
    三  诸比丘!何者为一切取了悟之法耶?
        第一 六处相应                                       四三

        相应部经典四                                        四四
    四~八  缘眼与色生起眼识，三者会合为眼触，缘眼触而有受。诸比丘!如是知见，
    有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于受亦厌嫌。由厌嫌而离
    欲，由离欲得解脱，由解脱而证知‘我了悟取。’缘耳与声生起耳识……缘鼻与香
    生起鼻识……缘舌与味生起舌识……缘身与触生起身识……
    九  缘意与法生起意识，三者会合为意触，缘意触而有受。诸比丘!如是知见，有
 34 闻圣弟子于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。
    由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取。’
    一O  诸比丘，此为一切取了悟之法。’
          [六二] 第十 了悟(二)
 ※ 二  ‘诸比丘!我为汝等说一切取了悟之法，且谛听。
    三  诸比丘!何者为一切取了悟之法耶?
    四  诸比丘!汝等于此作如何思耶?眼是常住耶?抑是无常耶?
        ‘大德!彼是无常。’
        ‘凡物之无常，彼是苦耶?抑是乐耶?’
        ‘大德!彼是苦。’
        ‘凡物之无常、苦而为变坏之法，以‘此是我所、此是我、此是我之我。’如是
    认识耶?’
        ‘不也，大德!此非是。’
        ‘色……眼识……眼触……缘眼触……是常耶?抑是无常耶?’
        ‘大德，此是无常。’
    五~八  耳是……声是……鼻是……香是……舌是……味是……身是……触是……
    九  意是……法是……意识是……意触是……凡缘此意触所生之受、或乐、或苦、
    或非苦非乐，此是常住耶?抑是无常耶?’
        ‘大德，此是无常。’
        ‘凡物之无常，此是苦耶?抑是乐耶?’
        ‘大德，此是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认
        第一 六处相应                                       四五

        相应部经典四                                        四六
    识耶?’
        ‘不也，大德!此非是。’
 35 一O  ‘诸比丘!如是观之有闻圣弟子，厌嫌于眼、亦厌嫌于色、亦厌嫌于眼识、亦
    厌嫌于眼触。……缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由
    厌嫌而离欲，由离欲得解脱，于解脱乃有‘我解脱’之智。证知：生已尽、梵行已
    成、应作已作、不为如是再生’。
    一一  诸比丘!此为一切取了悟之法。’
                                                            无明品第一 (终)
        此摄颂曰：
          无明二系结
          诸漏亦为二
          他二为随眠
          二悉知了悟
          以此为品名

                第二 鹿网品
          [六三] 第一 鹿网(一)1
    一  舍卫城因缘。
    二  尔时，尊者弥迦奢罗来诣世尊居处：
 36 三  坐于一面之尊者弥迦奢罗白世尊言：‘大德!所称单独住者、单独住者。大德!
    如何为单独住者?又如何为随伴住者耶?’
    四  ‘弥迦奢罗!有眼所识之色，快意、可爱、乐、喜爱、诱生欲念2。有比丘若喜
    悦于此、赞美于此，对此存念恋着，以喜悦、赞美于此，恋着于此而住者，彼则心
    生喜悦，有喜悦之心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗!如是被
    缚于悦喜、系缚之比丘者，称为随伴住者。
    五~八  弥迦奢罗!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……
        第一 六处相应                                       四七

        相应部经典四                                        四八
    九  弥迦奢罗!有意所识之法，快意、可爱、乐、常喜爱、诱生欲念。有比丘若喜
    悦、赞美于此、恋着此者，则喜悦、赞美于此、恋着于此而住，于彼心生喜悦，有
    喜悦心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗!此为悦喜系缚之比丘，
    称为随伴住者。
    一O  弥迦奢罗!如是住之比丘，即使于林间、深林边土、声音稀少、大气寂静、
    远离世人之处而卧，虽适于独坐冥想，乐于居住，但彼仍称为随伴住者。
    一一  何以故?渴爱为彼之第二友伴者，彼于此尚未除灭故，彼仍称随伴住者。
    一二~一七  弥迦奢罗!有眼所识之色，快意、可爱、乐、常喜爱、诱生欲念。比
    丘若不喜悦此、不赞美此、不存念恋着于此者，则于彼喜悦心灭，若无喜悦心者，
 37 则无爱染心，若无爱染心者，则无系缚。弥迦奢罗!于此悦喜系缚解脱之比丘，称
    为单独住者。
    一八  弥迦奢罗!如是住之比丘，虽住于比丘、比丘尼、优婆塞、优婆夷、国王、
    王大臣、外道、外道弟子群之村内，但彼亦称为单独住者。
    一九  何以故?渴爱为彼之第二友伴者，彼已除灭此故，彼称为单独住者。’

    注1 Migajala杂阿含经卷十三之六、七经为鹿网。
      2 参照汉译南传大藏经中部经典一、一一O页后三行之五种欲分。

          [六四] 第二 鹿网(二)
 ※ 二  尔时，尊者弥迦奢罗，来诣世尊居处……
    三  坐于一面之尊者弥迦奢罗白世尊言：‘大德!愿世尊为我略说法，我听此法将远
    离其他，唯独热诚专心精勤而住。’
    四~八  ‘弥迦奢罗!有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。比丘若
    喜悦、赞美于此，存念恋着于此者，则喜悦、赞美于此，存念恋着于此，于彼心生
    喜悦。弥迦奢罗!我谓：因起喜悦心而生起苦。弥迦奢罗!有耳所识之声……鼻所
    识之香……舌所识之味……身所识之触……
    九  弥迦奢罗!有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若喜
    悦、赞美于此，而存念恋着此者，则于彼心生喜悦。弥迦奢罗!我谓因起喜悦心而
        第一 六处相应                                       四九

        相应部经典四                                        五O
 38 生起苦。
    一0~一四  弥迦奢罗!有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。有
    比丘若不喜悦、赞美于此，不存念恋着此者，于彼则灭喜悦心。弥迦奢罗!我谓，
    因喜悦心灭则苦灭。弥迦奢罗!有耳所识之声……鼻所识之香……舌所识之味……
    身所识之触……
    一五  弥迦奢罗!有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若
    不喜悦、不赞美此，不存念恋着此者，于彼则喜悦心灭。弥迦奢罗!我谓因喜悦心
    灭则苦灭。’
    一六  时，尊者弥迦奢罗!欢悦、随喜于世尊之所说，从座而起，礼拜世尊，行右
    绕礼而离去。
    一七  依此，尊者弥迦奢罗远离其他，唯独热诚专心不放逸而住，以善家之男子由
    在家而出家，得度为无家之身，对无上梵行之究竟为目的，则不久之后于现生自证
    知实现、逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一八  尊者弥迦奢罗则成为阿罗汉之一。
          [六五] 第三 三弥离提(一)
    一  尔时，世尊住王舍城竹林迦兰陀园。
    二~三  时，尊者三弥离提来诣世尊之处……白世尊言：‘大德!魔罗、所称魔罗，
    如何为魔罗、或魔罗之名义耶?’
 39 四~八  ‘三弥离提!凡有眼、有色、有眼识，以眼识所识知之法，则有魔罗、或为
    魔罗之名义。有耳……有鼻……有舌……有身……
    九  有意，有法，有意识，有以意识所识知之法，则有魔罗，或为魔罗之名义。
    一0~一四  三弥离提!凡无眼，无色，无眼识所识知之法，则无魔罗，或魔罗之
    名义。无耳……无鼻……无舌……无身……
    一五  无意，无法，无意识，无意识所识知之法，则无魔罗，或无魔罗之名义。’
          [六六] 第四 三弥离提(二)
 ※ 三~一五  ‘大德!有情、所称有情者。大德!如何为有情、或有情之名义耶?’
        ……
          [六七] 第五 三弥离提(三)
        第一 六处相应                                       五一

        相应部经典四                                        五二
 ※ 三~一五  ‘大德!苦、所称苦者，大德!如何为苦、或苦之名义耶?’
        ……
          [六八] 第六 三弥离提(四)
 ※ 三  ‘大德!世间、所称世间者，如何为世间、或世间之名义耶?’
    四~九  ‘三弥离提!凡有眼，有色，以眼识所识知之法，则为世间或世间之名义。
 40 有耳……有鼻……有舌……有身……有意，有法，有意识所识知之法，则为世间或
    世间之名义。
    一0~一五  三弥离提!凡无眼，无色，无眼识，无眼识所识知之法，则无世间或
    世间之名义。无耳……无鼻……无舌……无身……无意，无法，无意识，无以意识
    所识知之法，则无世间或世间之名义。’
          [六九] 第七 优波先那
    一  尔时，尊者舍利弗与尊者优波先那，住王舍城妥H林蛇头岩窟中。
    二  然则其时，毒蛇落于尊者优波先那之身。
    三  时，尊者优波先那，告诸比丘言：‘来，汝等将余此身置于卧台运出室外，此身
    于此处，恰如一握之糠，立即散失。’
    四  如是言时，尊者舍利弗告尊者优波先那曰：‘然而我等亦不认为尊者优波先那身
    之异态，诸根之变坏。’
    五  然而，其时，尊者优波先那如是作言：‘来，汝等将余此身置于卧台，运出室外，
    此身于此处，恰如一握糠，立即散失。’
    六  ‘友，舍利弗!若有人言：‘余是眼也，’或‘此为余之眼’……‘余为耳……
    鼻……舌……身……意，’或‘此为余之意，’有如是之心者。友舍利弗!则彼或
    有身之异态，或有诸根之变坏。友舍利弗!余无如是言：‘余是眼，’或‘此为余
 41 之眼’……‘余是其……鼻……舌……身……意，’或‘此为余之意。’友舍利弗!
    云何余有身之异态，或诸根变坏耶?’
    七  如是尊者优波先那，久已根绝我见、我所见、憍慢、随眠，故尊者优波先那于
    ‘余是眼，’或‘此为余之眼’……‘余是耳……鼻……舌……身……意，’或‘此为余之
    意’无如是之心。
    八~九  时，彼诸比丘将尊者优波先那之身置于卧台运出室外，尊者优波先那之身，
        第一 六处相应                                       五三

        相应部经典四                                        五四
    于其处，恰如一握之糠散失。
          [七0] 优波婆那
 ※ 二  时，尊者优波婆那来诣世尊住处：
    三  坐于一面之尊者优波婆那，白世尊言：‘大德!现生之法，所称现生之法，大德!
    如何称此现生之法，为即时者，来见[可示导于涅槃，]智者一一可自知法耶?’
    四  ‘优波婆那!此处有比丘以眼见色，感知色，且对色感知之染心，对色有染心，
    而觉知‘我对色有染心。’优波婆那!若比丘以眼见色，感知色，且对色感知有染
    心，彼对色有染心，而觉知‘我对色有染心。’如是，优波婆那!现生之法为即时
    者，来见[可示导于涅槃，]智者应一一自知者。
 42 五~九  优波婆那!复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身
    触触……以意识法。彼感知法且对法感知有染心，对法有染心，而觉知‘我对法有
    染心。’优波婆那!若比丘以意识法，感知法，且对法感知有染心，彼对法有染心，
    而觉知‘我对法有染心。’如是，优波婆那!现生之法为即时者，来见[可示导于
    涅槃，]智者应一一自知者。
    一O  优波婆那!然此处有比丘，以眼见色，感知彼色，然对色不感知有染心，对
    色无染心，彼觉知‘我对色无染心。’优波婆那!若比丘以眼见色，虽感知色，若
    对色不感知染心者，则彼对于色无染心，觉知‘我对于色无染心。’如是，优波婆
    那!现生之法为即时者，来见[可示导于涅槃，]智者应一一自知者。
    一一~一五  优波婆那!复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……
    以身触触……以意识法，虽感知彼法，然对于法感知不染心，对于法无染心，彼觉
 43 知‘我对于法无染心。’优波婆那!若比丘以意识法，虽对于法感知，而对于法感
    知不染心，彼对于法无染心，则觉知‘我对于法无染心。’如是，优波婆那!现生
    之法为即时者，来见[可示导于涅槃者，]智者应一一自知者。’
          [七一] 第九 六触处(一)
 ※ 二  ‘诸比丘!任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，
    则彼尚未果其梵行，离此法、律犹远。’
    三  如是言时，有一比丘白世尊曰：‘大德!此处某者心不能平。大德!此某者不如
    实知六种触处之生起、灭没、甘味、患难、出离者。’
        第一 六处相应                                       五五

        相应部经典四                                        五六
    四~九  ‘比丘!汝对此作如何思惟耶?汝视眼，‘此为我所，此是我，此是我之我，’
    如是观照耶?’
        ‘不也，大德!此不然。’
        ‘善哉，比丘!于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正
    智慧对此作如实观者，则此为苦之终。汝视耳……视鼻……视舌……视身……视意
    ‘此是我所，此是我，此是我之我，’如是观照耶?’
        ‘不也，大德!此不然。’
        ‘善哉!比丘!于此，汝视眼，‘此非我所，此非我，此非我之我，’如是以正
    智慧，对此如实观，此即苦之终尽。’
 44       [七二] 第十六 触处(二)
 ※ 二  ‘诸比丘!于任何比丘，不如实知六种触处之生起、灭没、甘味、患难、出离者，
    为尚未果其梵行，离此法犹远矣!’
    三  如是言时，有一比丘白世尊曰：‘大德!此处某者心不平。大德!此某者不如实
    知六种触处之生起、灭没、甘味、患难、出离者。’
    四~九  ‘比丘!汝对此作如何思惟耶?汝视眼，‘此非我所，此非我，此非我之我，’
    如是观照耶?’‘大德!诚然!’‘善哉!比丘!于此，比丘!汝视眼，‘此非我所，此
    非我，此非我之我。’如是以正智慧如实观此，如是，汝之灭除此第一触处，将来
    不再令生起。汝视捸K…视鼻……视舌……视身……视意，‘此非我所，此非我，此
    非我之我，’如是观照耶?’
        ‘大德!诚然。’
        ‘善哉，比丘!于此，比丘，汝视意，‘此非我所，此非我，此非我之我。’如
    是以正智慧，如实观者，如是汝则灭除此第六触处，将来不再生起。’
          [七三] 第十一六 触处(三)
 ※ 二  ‘诸比丘!任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，
 45 为尚未果其梵行，离此法犹远矣!’
    三  如是言时，有一比丘白世尊曰：‘大德!此处某者心不平。大德!此某者不如实
    知六种触处之生起、灭没、甘味、患难、出离者。’
    四  ‘比丘!汝对此作如何思惟耶?‘眼是常住耶?抑是无常耶?’
        第一 六处相应                                       五七

        相应部经典四                                        五八
        ‘大德!此是无常。’
        ‘凡物之无常，彼是苦耶?抑为乐耶?’
        ‘大德!彼是苦。’

    ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识耶?’
        ‘不也，大德!非然。’
    五~九  ‘耳是……鼻是……舌是……身是……意是常住耶?抑是无常耶?’
        ‘大德，是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识耶?’
        ‘不也。大德!非然。’
    一O  ‘比丘!如是观之，有闻圣弟子厌嫌于眼……厌嫌于意，因厌嫌而离欲，因离
    欲而得解脱，于解脱有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是
    再生。’
                                                             鹿网品第二 (终)
        此摄颂：
          说鹿网二经
          于三弥离提
          以说为四经
          优婆先那者
          及优波婆那
          六触处有三
        第一 六处相应                                       五九

        相应部经典四                                        六O
 46             第三 病品
          [七四] 第一 病(一)
    一  舍卫城因缘。
    二  其时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：‘大德!如是之精舍有一比丘，因是新参所知甚
    少，陷于病、苦、恼之状态。大德!愿世尊垂慈愍，赴彼比丘之住处。’
    四  时，世尊闻新参者之语，与罹病之语，知‘比丘所知甚少，’乃往彼比丘住处。
    五  彼比丘见世尊由远处来，见已，由床台移动身体1。
    六  时，世尊告此比丘曰：‘止之，比丘!汝勿于卧床移动身体，此有设座，余可坐
    此处。’世尊就坐于所设之座。
    七  坐已，世尊告此比丘曰：‘比丘!汝之病有少愈否?食养物充分否?苦痛之感觉
    减退而无增加，感减退而不感其增进耶?’
        ‘大德!余之病未少愈，食养物不充足，余增加强烈之苦感而无减退，唯感其增
    加而不感其减退。’
    八  ‘比丘!汝有无何等之恶作耶?有无何等之后悔耶?’
        ‘大德!诚然，我有大恶作、有大后悔。’
 47 九  ‘但，汝有无以戒故，而自为难耶?’
        ‘大德!不然。’
    一O  ‘比丘!汝若言不以戒故而自为难者，然则比丘!汝恶作于何事?以何为汝之
    后悔耶?’
        ‘大德!余尚不知世尊为持戒清净所说之法。’
    一一  ‘比丘，汝言尚不知余为持戒清净所说之法，然则如今，比丘!汝知余为何说
    法耶?’
        ‘大德!我知世尊为舍离染欲而说法。’
    一二  ‘比丘!善哉，善哉!比丘汝知余为舍离染欲而说法则可。比丘!余之所说者
    此法为舍离染欲。
    一三  比丘!汝对此作如何思量耶?眼是常住耶?抑无常耶?’
        第一 六处相应                                       六一

        相应部经典四                                        六二
        ‘大德!是无常。’
        ‘耳是……鼻是……舌是……身是……意是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡无常者，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识耶?’
        ‘大德!不然。’
    一四  ‘比丘!如是观之，有闻圣弟子厌嫌于眼、于耳……于鼻……于舌……于身
    ……厌嫌于意，由厌嫌而离欲，因离欲而得解脱，于解脱而有解脱之智。证知：生
    已尽、梵行已成、应作已作、不为如是再生。’
    一五  世尊说此已。彼比丘欢喜、欢喜信受世尊之所说。而此所宣之教法，彼比丘
    生远尘离垢而生法眼，乃曰：‘凡生起之法，此皆灭尽之法。’

    注1 PTS本是mancake samancopi暹罗本写mancake samatesi于前之脚注举samad-
        hosi,samidhosi两语。

          [七五] 第二 病(二)
    一~一0  [全文同于前经]
 48 一一  ‘比丘!汝言尚不知余为持戒清净所说之法，然则如今，汝知余为何说法耶?’
        ‘大德!我知。世尊为无取着般涅槃而说法。’
    一二  ‘比丘!善哉，善哉!比丘!汝知余为无取着般涅槃而说法则可。比丘!余之
    所说者此法为无取着、般涅槃。’
    一三~一四  [全文同与前经]
    一五  世尊宣说已。彼比丘欢喜、欢受于世尊之所说。而此宣说之教法，彼比丘之
    心无所取着，而解脱诸漏。
          [七六] 第三 罗陀(一)
 ※ 二  时，尊者罗陀……
        第一 六处相应                                       六三

        相应部经典四                                        六四
    三  坐于一面之尊者罗陀，白世尊曰：‘大德!愿世尊为我略说法要，我听此法以远
    离其他，单独热诚，专心于精勤而住。’
    四  ‘罗陀!凡无常者，对此汝应舍欲贪。
    五~九  罗陀!何者是无常?罗陀!眼是无常者，对此汝应舍欲贪。色是……眼识
    是……眼触是……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常，
    对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……
    触是……
    一O  意是无常者，对此汝应舍欲贪。法是……意识是……意触是……凡以此意触
    为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常者，对此故应舍欲贪。
 49 一一  罗陀!凡无常者，对此汝应舍欲贪。’
          [七七] 第四 罗陀(二)
 ※ 四  ‘罗陀!凡无常者，对此汝应舍欲贪。
    五~一O  罗陀!何者是苦?罗陀!眼是苦者，对此汝应舍欲贪。色是……眼识是
    ……眼触是……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此
    亦见苦者，对此汝应舍欲贪。
    一一  罗陀!凡苦者，对此汝应舍欲贪。’
          [七八] 第五 罗陀(三)
 ※ 四  ‘罗陀!凡无我者，对此汝应舍欲贪。
    五~九  罗陀!何者是无我?罗陀!眼是无我者，对此汝应舍欲贪。色是……眼识
    是……眼触是……凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无我
    者，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是
    ……触是……
    一O  意是无我者，对此汝应舍欲贪。法是……意是……意识是……意触是……凡
    此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦无我者，对此汝应舍欲贪。
    一一  罗陀!凡无我者，对此故应舍欲贪。’
          [七九] 第六 无明(一)
 ※ 二  时，有某比丘来诣世尊住处：
    三  坐于一面之彼比丘，白世尊曰：‘大德!若舍此者，比丘之无明则消失而生明，
        第一 六处相应                                       六五

        相应部经典四                                        六六
    有如是之一法耶?’
        ‘比丘!有一法，若舍此者，比丘之无明则消失而生明。’
    四  ‘然则，大德!若舍何者，比丘之无明则消失而生明之一法耶?’
 50     ‘比丘!无明是一法，舍此一者，比丘之无明则消失而生明。’
    五  ‘然而，大德!如何知，如何见之比丘，其无明消失而生明耶?’
    六  ‘比丘!知、见于眼是无常之比丘，则无明消失而生明。色……缘眼触所生之受，
    或乐、或苦、或非苦非乐，此亦知、见是无常之比丘，则无明消失而生明也。
    七~一一  耳……声……鼻……香……舌……味……身……触……意……法……
    一二  比丘!如是知，如是见之比丘，则无明消失而生明。’
          [八0] 第七 无明(二)
    一~五  [全文同于前经]
    六  ‘比丘!此处有比丘，有如是之所闻：‘法不适于偏执。’比丘!若比丘之所闻:
    ‘法不适于偏执，’如是者，彼则知解一切法。以知解一切法，则晓了一切法。晓
    了一切法，则见一切微象与他相异。见眼与他相异……色……眼识……眼触……乃
    至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦见与他相异。
    七  比丘!如是知，如是见之比丘，则无明消失而生明。’
          [八一] 第八 比丘
 ※ 二  时，众多之比丘等来诣世尊住处……
    三  坐于一面之此等比丘，白世尊曰：‘大德!于此处有外道普行沙门等如是问我
 51 等：‘诸友!于沙门瞿昙之处，修梵行有何之效耶?’大德!受如是问……为苦之
    晓了……。’
    四  ‘诸比丘!实则汝等受如是问，而作如是答者，此乃复说余之所说，非以非实诬
    谤我，乃以法随法作释。又，此与法相同之大小言说，皆不蒙受任何非难。诸比丘!
    汝等为晓了苦而在余处修梵行故。
    五  诸比丘!外道普行沙门等，若如斯问汝等：‘汝等言为苦之晓了于瞿昙沙门处
    修梵行，其如何为苦耶?’诸比丘!汝等对彼外道普行沙门应作如是答：
    六~一一  ‘诸友等!眼是苦，为晓了于此，我等于世尊处修梵行。色是苦……凡
    以眼触为缘所生之受，或乐、或苦、或非苦非乐者，为晓了此等亦是苦，我等于世
        第一 六处相应                                       六七

        相应部经典四                                        六八
    尊处修梵行。耳是……鼻是……舌是……身是……意是苦……凡以意触为缘所生之
    受，或乐、或苦、或非苦非乐，其亦是苦，为晓了于此，我等于世尊处修梵行。友
    等!此即是苦，为晓了于此，我等于世尊处修梵行。’
 52 一二  受如是问，诸比丘!汝等对彼外道普行沙门，应作如是答。’
          [八二] 第九 世间
 ※ 二  尔时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊言：‘大德!所称：‘世间、世间者，’大德!于何
    意义称之为世间耶?’
        ‘比丘!破坏1，是故称之为世间。是何物之破坏?
    四~九  诸比丘!眼是破坏，色是破坏，眼识是破坏，眼触是破坏，耳是……鼻是
    ……舌是……身是……以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是破
    坏。
    一O  比丘!破坏，其故称之为世间。’

    注1 lujjati,to be broken up,to break,to be destroyed破坏之意，汉译‘杂阿含’于卷九第三
        经，以此，有‘危脆败坏’之字，普通‘世’释为‘流转’之义。

          [八三] 第十 颇勒具那
 ※ 二  尔时，尊者颇勒具那……
    三  坐于一面之尊者颇勒具那，白世尊言：
    四～八  ‘大德!有如是之眼耶?以教示过去2入灭诸佛之教示以断渴爱1之障
    碍、断渴爱之行路，以了断轮回，超越一切苦恼……以耳……以鼻……以舌……以
    身……
    九  大德!有如是之意耶?以教示过去入灭诸佛之教示，断渴爱之障碍、断渴爱之
    行路，了断轮回，超越一切苦恼。’
    一0~一四  ‘颇勒具那!非如是之眼，以教示过去入灭诸佛之教示，以断渴爱之障
    碍，断渴爱之行路，以了断轮回，超越一切苦恼。……无耳……无鼻……无舌……
    无身……
        第一 六处相应                                       六九

        相应部经典四                                        七O
 53 一五  颇勒具那!无如是之意，以教示过去入灭诸佛之教示，断渴爱之障碍，断渴
    爱之行路，了断轮回，超越一切苦恼。’
                                                              病品第三 (终)
        此摄颂曰：
          于病说二经
          罗陀说他三
          无明又说二
          比丘与世间
          颇勒具那者
          亦说为三经

    注1 依注释于两处加上‘渴爱’之文字。
      2 对诸佛以教示人之意。

                第四 阐陀品
          [八四] 第一 败坏1
 ※ 二  尔时，尊者阿难来诣世尊住处……
    三  坐于一面之阿难白世尊言：‘大德!所称‘世间、世间者。’大德!于何之意义，
    以称之为世间耶?’
    四  ‘阿难!凡败坏之法，于圣者之律，则称之为世间。阿难!何者为败坏之法耶?
    五~九  阿难!眼是败坏之法，色是败坏之法，眼识是败坏之法，眼触是败坏之法
    也。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法……耳是
    ……鼻是……舌是……身是……
    一O  意是败坏之法，法是败坏之法，意识是败坏之法，凡以意触为缘所生之受，
    或乐、或苦、或非苦非乐，此亦败坏之法。
    一一  阿难!凡败坏之法，于圣者之律，此称之为世间。’
        第一 六处相应                                       七一

        相应部经典四                                        七二
    注1 paloka=bhijjana,breaking up,breaking in two,dissolution,decay败坏，崩
        坏，崩解，如八二经，参照一一六经一一节。

 54       [八五] 第二 空
 ※ 二~三  尔时，尊者阿难……白世尊言：‘大德!所称‘空世间、空世间者。’大德，
    于何之意义，以称之为空世间耶?’
    四  ‘阿难!于我、或于我所是空，是故称之为空世间。阿难!何者于我、或于我所
    是空耶?
    五~一O  阿难!眼于我、或于我所是空。色于我、或于我所是空。眼识于我、或
    于我所是空。眼触于我、或于我所是空。……耳……鼻……舌……身……意……凡
    以意触为缘所生之受，或乐、或苦、或非苦非乐，此于我、或于我所亦是空。
    一一  阿难!于我、或于我所是空故，是故，称之为空世间。’
          [八六] 第三 简约
 ※ 三  坐于一面之尊者阿难……白世尊言：‘大德!愿世尊为我说示简约之法，我闻世
    尊此法，一人远离其他，不放逸，热诚专心而住。’
    四~九  ‘阿难!汝以此如何思量：眼是常住耶?抑为无常耶?’
        ‘大德!是无常。’
        ‘凡物之无常是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认
    识耶?’
        ‘大德!不然。’
        ‘色是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘眼识是常住耶?抑无常耶?’
        ‘大德!是无常。’
 55     ‘凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是常住耶?抑无常耶?’
        第一 六处相应                                       七三

        相应部经典四                                        七四
        ‘大德!是无常。’
        ‘凡物之无常是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认
    识耶?’
        ‘大德!不然。’
        ‘耳是……声是……鼻是……香是……舌是……味是……身是……触是……意
    是……法是……’
        ‘凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡物之无常是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我，’如是认
    识耶?’
        ‘大德!不然。’
    一O  ‘阿难!如是观者，有闻圣弟子，厌嫌于眼……厌嫌于眼触……凡缘此眼触所
    生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲以得解脱，
    谓有‘解脱’之智。证知：生已尽、梵行已成、应作已作，不为如是再生。’
          [八七] 第四 阐陀
    一  尔时，世尊住王舍城竹林迦兰陀园。
    二  尔时，尊者舍利弗与尊者大准陀及尊者阐陀住灵鹫山。
    三  尔时，尊者阐陀罹病，陷于严重之苦恼状态。
 56 四  时，尊者舍利弗夕时从静座而起，至尊者大准陀处，如次谓彼曰：‘友，准陀!
    同赴尊者阐陀之处探病!’
        ‘友!唯然，’尊者大准陀答尊者舍利弗。
    五  于是，尊者大准陀与尊者舍利弗，共赴尊者阐陀之处。至已，就坐于所设之座。
    六  着座已，尊者舍利弗语尊者阐陀言：‘友阐陀!汝病有少愈耶?食养物充足耶?
    苦痛之感觉减退而无加增，感觉其减退，不感觉其增进耶?’
        第一 六处相应                                       七五

        相应部经典四                                        七六
    七  ‘友舍利弗!余之病未见有少愈，食养物不充足。余强烈之苦感，加增而无减退，
    唯感其增进，不感其减退。
    八  友!譬如强力之勇士，以锐刃截头。如是友!过度之体风，以害余之头。友!
    余之病不见有少愈，食养物不充足……不感觉其减退。
    九  友!譬如有力之勇士，以布片强力缠缚头上。友!如是过度之体风，使余感苦
    痛。友!余之病不见有少愈，食养物不充足……不感其减退。
    一O  友!譬如熟巧屠牛者、或屠牛者弟子，以锐利之牛刀，戳贯腹部。友!如是
    过度之体风贯戳余腹。友!余之病不见有少愈，食养物不充足……不感其减退。
    一一  支!譬如二强力之勇士，捕捉弱者之腕，各执其一以炙烤于炭火上。友!如
 57 是，余身体有过度之热。友!余之病不见有少愈，食养物不充足……不感其减退。
    一二  ‘友舍利弗!持刀刃1来与余，余不欲存活。’
    一三  ‘尊者阐陀!勿持刀刃来2，尊者阐陀当续存活，我等愿尊者阐陀续存活。若
    尊者阐陀无适宜之食物者，我为尊者阐陀寻来适宜之食物。若尊者阐陀无适宜之药
    物者，我用尊者阐陀寻来适宜之药物。若尊者阐陀无适宜之看护者，我为尊者阐陀
    看护。尊者阐陀勿谓持刀物来，尊者阐陀当绩存活!我等愿尊者阐陀续存活!’
    一四  ‘友舍利弗!余非无适宜之食物，余有适宜之食物。余非无适宜之药物，余有
    适宜之药物。余非无适宜之看护者，余有适宜之看护者。然而友!余长时无有不可
    意，以可意而奉侍大师。友!此实于佛弟子之最适宜。奉侍大师以可意而无有不可
    意事，此应无再有矣3。阐陀比丘谓持刀刃来，友舍利弗!请如是了解。’
    一五  ‘尊者阐陀!若愿释答我等质问之义，我等则以二、三点问于尊者阐陀。’
 58     ‘友舍利弗!请问，由闻我等将知此义矣。’
    一六  ‘友阐陀!汝以眼、以眼识、以眼识所识之法：‘此是我所，此是我，此是我
    之我，’如是认识耶?以耳……以鼻……以舌……以身……友阐陀!汝以意、以意
    识、以意识所识之法：‘此是我所，此是我，此是我之我，’如是认识耶?’
    一七  ‘友舍利弗!余以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非
    我之我，’如是以认识。以耳……以鼻……以舌……以身……友舍利弗!余以意、
    以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。’
    一八  ‘友阐陀!汝于眼、于眼识、于眼识所识之法，以何见、何知耶?以眼、以眼
        第一 六处相应                                       七七

        相应部经典四                                        七八
    识、以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识耶?于耳
    ……于鼻……于舌……于身……友阐陀!汝于意、于意识、于意识所识之法，以何
    见、何知耶?以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’
    如是以认识耶?’
    一九  ‘友舍利弗!余于眼、于眼识、于眼识所识之法，见灭，知灭。以眼、以眼识、
    以眼识所识之法：‘此非我所，此非我，此非我之我，’如是以认识。于耳……于
 59 鼻……于舌……于身……友舍利弗!余于意、于意识、于意识所识之法，见灭，知
    灭，以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我，’如是
    以认识。’
    二O  如是说已，尊者大准陀语尊者阐陀言：‘友阐陀!然者，以彼世尊之此教，应
    常时善予思量。于依止4者有动转，无依止者则无动转。无动转则有轻安，有轻安
    者则无喜悦5，无喜悦者则无来往6，无来往者则无生死，无生死者则无此世、无
    来世、无两界之中间，此始为苦恼之灭尽。’
    二一  时，尊者舍利弗与尊者大准陀以此教诫，教诫尊者阐陀之后，起座离去。
    二二  时，尊者阐陀于尊者等离去未久，即持刀刃自刎。
    二三  于是，尊者舍利弗来至世尊住处，礼拜世尊，坐于一面。
    二四  坐于一面之尊者舍利弗，白世尊言：‘大德!尊者阐陀持刀自刎，彼之所趣，
    彼之来世为何耶?’
        ‘舍利弗!阐陀比丘于前与汝，非说无应受之身耶7?’
    二五  ‘大德!有名为弗婆伊奢那之跋耆族村，于该处有尊者阐陀之友家，亲善之
    家、有往来之家8。’
    二六  ‘舍利弗!此等确为尊者阐陀比丘之友家、亲善之家、往来之家。然而舍利
 60 弗，余不说此为‘有应受之身。’舍利弗!凡人弃其身，受他身，余称此为‘有应
    受之身，’然而阐陀比丘则非此。故阐陀比丘不再9有矣，舍利弗应当如是见。’

    注1 为自杀。
      2 暹罗本此一句，作尊者阐陀令持来刀刃。舍利弗之语如次‘尊者阐陀续存活……’为以下。
        第一 六处相应                                       七九

        相应部经典四                                        八0
      3 an-upavajja-appavattika,appatisandhika‘又不得有’之意，彼今罹重病，恢复无望故斯
        言。
      4 由渴爱、憍慢、邪见而依止、依赖之意(注)。
      5 PTS本作nati(偏向)，暹罗本及注释作nandi。
      6 PTS本作agatigati(恶趣处)暹罗本及注释作agatigati(往来)，为来和往。
      7 一四节，阐陀自言：‘此应无再有矣’。
      8 anupajja之诏以解阐陀‘此应无再有矣’之意(一四)，世尊：‘更不受此身’之意，(阐陀
        同意)解之(二四)，舍利弗之upavajja‘令亲往来’(upasamkamitabba)之意解之。
      9 自尽同时入涅槃(samasisi)之意。

          [八八] 第五 富楼那
 ※ 二  时，尊者富楼那来诣世尊住处。诣已……
    三  坐于一面之尊者富楼那，白世尊言：‘大德!愿世尊为我说示简略之法，我闻世
    尊之法，则一人以远离其他，不放逸，热诚专心而住。’
    四  ‘富楼那!以眼识知有色，快意、乐、喜爱，诱心染于欲念。比丘若存念喜、赞、
    恋着于此者，则存念喜、赞、恋着，于彼则起喜悦心，由生起喜悦心，则有苦之生
    起，富楼那!余作是言。富楼那!以耳识知有声……以鼻识知有香……以舌识知有
    味……以身识知有触……富楼那!以意识知有法，快意、可爱、乐、喜爱，诱生欲
    念。比丘若喜、赞、恋着于此者，则存念喜、赞、恋着，于彼生起喜悦心，因生起
    喜悦心，则有苦之生起，富楼那!余作是言。
    五  富楼那!以眼识知有色，快意、可爱、乐、喜爱，诱生欲念。比丘若不喜、不
    赞、不恋着此者，以不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则
    有苦之灭。富楼那!余作是言……乃至……富楼那!以意识知有法，快意、可爱、
 61 乐、喜爱，诱心染于欲念。比丘若不喜、不赞、不恋着此者，则不喜、不赞、不恋
    着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那!余作是言1o
    六  富楼那!余以此简约之教诫，而予教诫。汝将住于何处耶?’
        ‘大德!有名为须那巴兰陀地方，余将住彼处。’
        第一 六处相应                                       八一

        相应部经典四                                        八二
    七  ‘富楼那!须那巴兰陀人凶恶。富楼那!须那巴兰陀人粗暴。富楼那!若须那巴
    兰陀人嘲骂汝，富楼那!于汝应如何耶?’
        ‘大德!须那巴兰陀人若嘲骂我，于我应作如是：‘实则此须那巴兰陀人，当为
    善，实则此须那巴兰陀人，当为极善，彼等不至以掌打我。’世尊!于此应如是，
    善逝!于此应如是。’
    八  ‘然则，富楼那!须那巴兰陀人，若以掌打汝，富楼那!汝应如何耶?’
        ‘大德!须那巴兰陀人若以掌打我，于此我应如是：‘实则此须那巴兰陀人，当
    为善，实则此须那巴兰陀人，当为极善。彼等不至用土块打我。’世尊!于此应作
    如是，善逝!于此应作如是。’
    九  ‘然则，富楼那!须那巴兰陀人，若以上块打汝，富楼那!于此汝应如何耶?’
        ‘大德!须那巴兰陀人，若以上块打我，于此我应作如是：‘实则此须那巴兰陀
    人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以杖打我。’世尊!于此
 62 应作如是，善逝!于此应作如是。’
    一O  ‘然则，富楼那!须那巴兰陀人，若以杖打汝，富楼那!于此汝应作如何耶?’
        ‘大德!须那巴兰陀人，若以杖打我，于此我应作如是：‘实则此须那巴兰陀人
    当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑击我。’世尊!于此应
    作如是，善逝!于此应作如是。’
    一一  ‘然则，富楼那!须那巴兰陀人，若以刀剑击汝，于此汝应如何耶?’
        ‘大德!须那巴兰陀人，若以刀剑击我，于此我应作如是：‘实则此须那巴兰陀
    人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑夺我之生命。’世
    尊!于此应作如是，善逝!于此应作如是。’
    一二  ‘然则，富楼那!须那巴兰陀人，若以刀剑夺汝之生命，于此汝应如何耶?’
        ‘大德!须那巴兰陀人民，若以利刃夺我之生命，于此我应作如是：‘彼世尊之
    诸弟子，以身2以命为恼、为郁、为厌、以求持利刃者，对彼等之持此利刃者，我
    乃不求3而得。’世尊!于此应作如是，善逝!于此应作如是。’
    一三  ‘善哉，善哉!富楼那!汝具有此自调与安息，汝能住须那巴兰陀地方。富楼
    那!此是其时。’
    一四  其时，尊者富楼那欢受、随喜于世尊之语，从座而起，礼拜世尊，行右绕礼
        第一 六处相应                                       八三

        相应部经典四                                        八四
 63 ，收座卧具携衣、，向须那巴兰陀地方游方而去。次第游方，到达须那巴兰陀地方，
    尊者富楼那于须那巴兰陀地方住下。
    一五  时，尊者富楼那遂于次期之雨季令五百信士归佛，于同雨季证得三明。于其
    同雨季入涅槃。
    一六  因此，众多之比丘等，来诣世尊之住处……
    一七  坐于一面此等之比丘，白世尊曰：‘大德!名为富楼那彼乃良家之子，为世尊
    以简约之教诫所教诫，彼已殁矣!彼之所趣为何?彼之来世耶?’
        ‘诸比丘!良家之子富楼那是贤明。随法行法，以法之故，不令余苦。诸比丘!
    良家之子富楼那入般涅槃矣。’

    注1 暹罗本(新版)于此之次，富楼那!由此，汝，如是说彼远离此法、律，‘有一比丘白世
        尊言’云云，由七一经之二节之文脉推之，更从最后三节四节更加上长文。但对此在PTS
        本没言什么而推之，可见完全是衍文。
      2 持此之余，持此生命之余而求死，‘持刀者’谓持刀来杀自己的人。
      3 暹罗本我是求其执刀者。

          [八九] 第六 婆醯迦
 ※ 二  时，尊者婆醯迦来诣世尊之住处……
    三  坐于一面之尊者婆醯迦，白世尊曰：‘大德!愿世尊为我简约说法，我闻世尊之
    法，独自一人将远离其他，不放逸，精进专心而住。’
    四~八  ‘婆醯迦!汝对此如何思惟：眼是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘而凡物之无常者，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘而凡无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是认识
    否?’
 64     ‘大德!不然。’
        ‘色是常住耶?抑无常耶?’
        第一 六处相应                                       八五

        相应部经典四                                        八六
        ‘大德!是无常。’
        ‘眼识是……眼触是……耳是……鼻是……舌是……身是……
    九  凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘而凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘而凡物之无常、苦而变坏之法以：‘此是我所，此是我，此是我之我，’如是
    认识否?’
        ‘大德!不然。’
    一O  ‘婆醯迦!如是观之，有闻圣弟子于眼、于色、于眼识……于眼触……凡缘此
    意触所生之受，或乐、或苦、或非苦非乐，于此亦厌嫌，由厌嫌而离欲，由离欲得
    解脱，于解脱而解脱智生。证知：生已尽、梵行已成、应作已作、不再为如是再生。’
    一一  因此，尊者婆醯迦欢受、随喜于世尊之所说，即从座起，礼拜世尊，行右绕
    之礼离去。
    一二  时，尊者婆醯迦独自一人，远离其他，不放逸，精进专心而住。不久，良家
    之子等，为此乃从在家而出家得度，对无上梵行之终末(罗汉果)于现法自证知、
    实现、逮达而住。证知：生已尽、梵行已成、应作已作，不再为如是再生。
    一三  而尊者婆醯迦，即成为阿罗汉之一。
          [九0] 第七 动着(一)
 ※ 二  ‘诸比丘!动着1是疾病，动着是肿物，动着是刺箭。然则诸比丘!如来于此，
    以无动着，离刺箭而住。
 65 三  然而诸比丘!比丘于此应期望我为无动着，离刺箭而住。
    四  应不思量眼2，不思量有眼，不依眼而思量，不思量眼是我有。不思量色，于
    色有不令思量，不依色而思量，不思量色是我有。不思量眼识，不思量有眼识，不
    依眼识而思量，不思量眼识是我有。不思量眼触，不思量有眼触，不依眼触而思量，
    不思量眼触为我有。凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，对此亦不
    思量，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。
    五~八  以耳……以鼻……以舌……以身……
        第一 六处相应                                       八七

        相应部经典四                                        八八
    九  不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法，不思量
    有法，不从法而思量，不思量法是我有。不思量意识，不思量有意识，不依意识而
    思量，不思量意识是我有。不思量意触，不思量有意触，不依意识而思量，不思量
    意触是我有。凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，
    亦不思量有，亦不依此而思量，亦不思量此是我有。
    一O  不思量一切，不思量有一切，不依一切而思量，不思量一切是我有。
    一一  彼无如是之思量，对世之[任何]一物亦不生执着，无执着则不生爱慕，无
 66 爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不再为如是再生。’

    注1 动着是言渴爱
      2 参照三O经。

          [九一] 第八 动着(二)
 ※ 二  ‘诸比丘!动着是疾病，动着是肿物，动着是刺箭。然则诸比丘!如来于此无动
    着、离刺箭而住。
    三  诸比丘!比丘于此，应期望我无动着，离刺箭而住。
    四～八  不思量眼，不思量有眼，不依眼而思量，不思量眼是我有。不思量色1，
    不思量眼识，不思量眼触，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦
    不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。诸比丘!凡或思
    量于物，或思量有物，或依物而思量，或思量物是我有，此与彼是异，因异而着于
    有之世间，则以有而喜于此，以耳……以鼻……以舌……以身……
    九  不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法、不思量
    意识，不思量意触，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦不
    思量，亦不思量此有，亦不依此而思量，亦不思量此是我有。诸比丘!凡或思量于
 67 物，或思量有物，或依物思量，或思量物是我有，此与彼物是异，因异而着于有之
    此世间，则以有而喜于此。
    一O  诸比丘!于蕴、界、处，彼亦不思量此，亦不思量有此，亦不依此而思量，
    亦不思量此是我有。彼无如是之思量，则对世之[任何]一物亦不生执着，无所执
        第一 六处相应                                       八九

        相应部经典四                                        九O
    着则不生爱慕，无所爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不
    为如是再生。’

    注1 暹罗本此亦说四种思量。

          [九二] 第九 二法(一)
 ※ 二  ‘诸比丘!为汝等说二法，对此当谛听。诸比丘!以何为二法耶?
    三  眼与色，耳与声，鼻与香，舌与味，身与触，意与法是。诸比丘!此称为二法。
    四  诸比丘!或有如是言：‘余置此之二法，以示说他之二法。’此唯是彼之语量。
    虽遇他之问，而亦难圆其所答，更陷于困迷。
    五  何以故?诸比丘!此犹1如处于非境。’

    注1 于眼之色，于耳之声等，谓对境随有二法，不然者谓非境(a-visaya)

          [九三] 第十二 法(二)
 ※ 二  ‘诸比丘!缘二法而生识。诸比丘!如何缘二法而生识耶?
    三  以眼与色为缘而生眼识。眼是无常、变坏、异变之质;色亦是无常、变坏、异
 68 变之质。如是此等二法为动转、消散、无常、变坏、异变之质。则眼识是无常、变
    坏、异变之质。凡于眼识之生起为因为缘，其因与缘亦无常、变坏、异变之质。诸
    比丘!依无常之缘所起之眼识如何成为常住耶?诸比丘!凡此等三法之合会、集
    结、和合，诸比丘!称此为眼触。眼触亦是无常、变坏、异变之质。凡于眼触之生
    起为因为缘，此因与缘亦是无常、变坏、异变之质。而诸比丘!依无常之缘所起之
    眼触如何为常住耶?诸比丘!触而感受、触而思考、触而识知，如是此等之法亦为
    动转、消散、无常、变坏异变之质。
    四  以耳与声为缘而生耳识……
    五  以鼻与香为缘而生鼻识……
    六  以舌与味为缘而生舌识……
 69 七  以身与触为缘而生身识……
        第一 六处相应                                       九一

        相应部经典四                                        九二
    八  以意与法为缘而生意识。意是无常、变坏、异变之质。色亦是无常、变坏、异
    变之质。如是此等二法是动变、消散、无常、变坏、异变之质。意识亦为无常、变
    坏、异变之质。凡于意识之生起为因为缘，其因与缘亦为无常、变坏、异变之质。
    诸比丘!依无常之缘所起之意识如何是常住耶?诸比丘!凡此等三法之合会、集
    结、和合，诸比丘!称此为意触。意触亦是无常、变坏、异变之质。凡于意触之生
    起为因为缘，其因与缘亦为无常、变坏、异变之质。而诸比丘!依无常之缘所起之
    意触如何为常住耶?诸比丘!触而感受，触而思考，触而识知，如是此等之法亦动
    转、消散、无常、变坏、异变之质。
    九  诸比丘!如是缘二法而生识。’
                                                             阐陀品第四 (终)
        其摄颂曰：
          败坏空简约
          阐那富楼那
          以及婆醯迦
          再说二动着
          依二说他二

 70            第五 弃舍品1
          [九四] 第一 所摄取(一)
 ※ 二  ‘诸比丘!于此等六触处，不制、不护、不防、不摄时，则为招致苦恼者。以何
    者为六耶?
    三~七  诸比丘!于眼之触处，不制、不护、不防、不摄时，则为招致苦恼。于耳
    之触处……鼻之触处……舌之触处……身之触处：
    八  诸比丘!于意之触处，不制、不护、不防、不摄时，则为招致苦恼。
    九  诸比丘!于此等之六触处，不制、不护、不防、不摄时，则为招致苦恼。
    一O  诸比丘!于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。以
    何者为六耶?
        第一 六处相应                                       九三

        相应部经典四                                        九四
    一一~一五  诸比丘!于眼之触处，善制、善护、善防、善摄时，则为招致安乐。
    于耳之触处……鼻之触处……舌之触处……身之触处……
    一六  诸比丘!于意之触处，善制、善护、善防、善摄时，则为招致安乐。
    一七  诸比丘!于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。’
    一八  世尊宣说于此……师更作此语曰：
         (一)‘诸比丘!于触处有六种，无摄护于此者，则逢苦;得其摄护者，则以信
             为友2，无漏而住。
         (二)见可意之色，又见不可意之色，对可意之色应防染心之路；对不可意，
             以此非我所受，不得污于意。
 71      (三)于第二，闻可爱、不可爱之声，则不惑于可爱之声，更应慎于不怀嗔于
             不爱之声，此非我所受，不污于意。
         (四)可意之香，更又嗅不净、不快之香，则对不快者以防怒，对快者勿引欲
             念。
         (五)味甘美之味，其次，又味一时不味之味，于甘美之味莫恋着，对不味亦
             勿停迹于愤恚。
         (六)触于快触，亦不醉于快乐，触于苦者，亦不摇动。二种之触，对乐与苦，
             心处中性，无任何喜与怒。
         (七)迷想之人，有迷执、有想，往赴卑陋之轮回。依意所成五欲之家者，依
             舍却而出离。
         (八)如是，意若有修练六处者，则虽触此亦心不摇。诸比丘!克此等之贪嗔，
             始为到达生死彼岸之人。’

    注1 PTS本用salavagga之语，暹罗本及注，用chalavagga.
      2 此译依PTS本Saddhadutiya viharantanavassuta汉译杂阿含经卷十一篇七经之偈
        中，谓‘正信心不二诸漏不漏心’相当此。暹罗注释本有Saddhadutlya vihar-
        antenapasuta。‘信心为副而专住’之意。

 72       [九五] 第二 所摄取(二)
        第一 六处相应                                       九五

        相应部经典四                                        九六
 ※ 二  时，尊者摩罗迦子，来诣世尊住处……
    三  坐于一面之摩罗迦子，白世尊曰：‘大德!愿世尊为我简约说法，我闻世尊所说
    之法，当独自远离其他，不放逸，精进专心而住。’
    四  ‘于此摩罗迦子!汝年老朽，已达寿高年迈之老龄，年少比丘若请‘垂教简约之
    教诫，’则我对彼等，当以何相告耶?’
    五  ‘大德!我虽年老朽，已达寿高年迈之老龄，大德!仍请世尊简约说法，善逝!
    简约说示法。想当了知我世尊所说之意义，想当为我世尊所说之法嗣者。’
    六  ‘摩罗迦!汝于此作如何思惟?对此等未见、未曾见之眼所识之色，汝今亦未曾
    见、以后对此等亦未曾见，于此，汝有起欲念、染心、爱情否?’
        ‘大德!不然。’
    七~一O  ‘对此等未闻、未曾闻之耳所识之声……鼻所识之香……舌所识之味……
    身所识之触……
 73 一一  此等未识、未曾识之意所识之法，汝今亦未曾识、以后亦未曾识此等，于此，
    汝有起欲念、染心、爱情否?’
        ‘大德!不然。’
    一二  ‘摩罗迦子!又此，汝于法见闻感识，所见为如所见，所闻为如所闻，所感为
    如所感，所识为如所识。
    一三  摩罗迦子!汝于法见闻感识，见者即如所见，闻者即如所闻，感者即如所感，
    识者即如所识。是故，摩罗迦子!汝不为贪嗔痴所累，摩罗迦子!汝以不为贪嗔痴
    所累，汝不恋着于此见闻感识。因此，摩罗迦子!汝不在此世、不在来世、不在两
    界之中间，此为苦恼之灭尽。’
    一四  ‘大德!我世尊简约所说之意义，已精细识知。
           (一)怀爱相于胸者，见色则失正念，感而执着于心，又对此存念恋慕。由色
               生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅
               槃。
           (二)怀爱相于胸者，闻声则失正念，感而执着于心，又对此存念恋慕。由声
               生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅
               槃。
        第一 六处相应                                       九七

        相应部经典四                                        九八
 74        (三)怀爱相于胸者，嗅香则失正念……
           (四)怀爱相于胸者，味味则失正念……
           (五)怀爱相于胸者，触触则失正念……
           (六)怀爱相于胸者，知法则失正念……
           (七)彼于色不为所染，见色而护念，感色而无执心，又对此不存念恋着。恰
               如见色，如行出世间之受者，彼之苦消灭而无积。彼如是以罹戴C行，
               如是于苦无积，称为近于涅槃。
           (八)彼于声不为所染，闻声而护念……
 75        (九)彼于香不为所染，嗅香而护念……
           (一O )彼于味不为所染，味味而护念之……
           (一一)彼于触不为所染，触触而护念之……
           (一二)彼于法不为所染，识法而护念之……
        大德!我世尊所简约说示之意义，于是已精细了知。’
    一五  ‘善哉，善哉!摩罗迦子!汝摩罗迦子对余简约所说之意，已精细了知是为甚
               善。
           (一)怀爱相于胸者，见色而失正念，执着心而感色，又对此存念恋慕。由色
               生种种痛苦、贪欲、害心增加、彼心受恼苦，如是积苦、称为远离涅槃。
               ……乃至……
 76        (※二)彼于法不染，识法则护念，无执心以感法，又对此不存恋着。恰如识
               法，行出世间之受，彼之苦消灭无积。如是彼以正念而游行，如是无积
               苦，称为近于涅槃。

    摩罗迦子!对余此简约所说之意义，应如是精细而见。’
    一六  时，尊者摩罗迦子欢受、随喜世尊之所说，即从座起，礼拜世尊，行右绕礼
    离去。
    一七  时，尊者摩罗迦子独自一人，远离其他者，不放逸，精进专心而住。不久，
    良家之子等，为此能由在家而出家得度，对无上梵行之终末(罗汉果)，于现法实现、
    自证知，于此逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。
    一八  尊者摩罗迦子，成为阿罗汉之一。
        第一 六处相应                                       九九

        相应部经典四                                        一00
          [九六] 第三 退
 ※ 二  ‘诸比丘!我为汝等说退法与不退法与六胜处。
    三  诸比丘!如何为退法耶?
    四  诸比丘!此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之
    法。比丘若认是于此，不舍、不排、不坏、不使归无，诸比丘!此比丘当自退堕于
    我善法。此为世尊对此所说示之退[法]应如是知。
    五~九  复次，诸比丘!比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……
    以意识法，邪恶不善而有忆念志望，彼起系缚可缘之诸法。比丘若认是于此，不舍、
 77 不排、不坏、不使归于无，诸比丘!此比丘当自退堕于我善法。此乃世尊所说示之
    退[法]，应如是知。
    一O   诸比丘!退法者，当即如是。
    一一  诸比丘!如何为不退法耶?
    一二  诸比丘!此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘
    之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘!此比丘当自不
    由我善法退堕。此为世尊对此所说之不退[法]。应如是知。
    一三~一七  复次，诸比丘!比丘以耳闻声……以鼻嗅香……以舌味味，以身触触
    ……以意识法，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于
    此，则舍此、排、坏、使归于无，诸比丘!此比丘当自不由我善法退堕，此乃世尊
    所说示之不退[法]。应如是知。
    一八  诸比丘!不退法者，当即如是。
    一九  诸比丘!如何是六胜处耶?
    二O   诸比丘!此处有比丘，以眼见色，邪恶不善而有忆念志望，彼若不起系缚可
    缘之法，此比丘当知：‘此是最胜，此即是处，此乃世尊所说之胜与处。’应如是
    知。
    二一~二五  复次，诸比丘!以耳闻声……以鼻嗅香……以舌味味，以身触触……
    以意识法，邪恶不善有忆念志望，彼若不起系缚可缘之法，则此比丘当知：‘于此
    是处、是胜，此乃世尊所说之胜处[法]。’应如是知之。
    二六  比丘等，此等称之为六胜处。’
        第一 六处相应                                       一O一

        相应部经典四                                        一O二
 78       [九七] 第四 不放逸住者
    一  舍卫城因缘……
    二  ‘诸比丘!我为汝等，说放逸住者与不放逸住者。且谛听。
    三  诸比丘!如何为放逸住者耶?
    四  诸比丘!不摄护眼而所住者，其心为眼所识之色境所污，彼心为所污无喜乐，
    若无喜乐则无欢悦，若无欢悦则无轻安，若无轻安则所住皆苦，有苦者之心不得定，
    心若不得定，则诸法不现，诸法若不现者，则称为放逸住者。
    五~九  诸比丘!不摄护耳根……不摄护鼻根……不摄护舌根……不摄护身根……
    不摄护意根而住者，其心为意所识之法[境]所染污，心为染污者，彼无喜乐，无
    喜乐者即无欢悦，若无欢悦者即无轻安，若无轻安之住即苦，有苦者心不得定，心
    不得定则诸法不现前，诸法不现前者，则称为住放逸者。
    一O   诸比丘!放逸者为如是。
    一一  诸比丘!如何为不放逸者耶?
    一二  诸比丘!摄护眼根而住者其心，不为眼所识之色境所污，彼心不污生喜乐，
    于有喜乐者，生欢悦，于心欢悦者，则身有轻安，于身有轻安者，则住安乐，安乐
 79 者之心得定，心得定者，则诸法现前，诸法现前则称为不放逸住者。
    一三～一七  诸比丘!摄护耳根……摄护鼻根……摄护舌根……摄护身根……摄护
    意根而住者，其心不为意所识之法境所污，彼心不污生喜乐，于有喜乐者，生欢悦，
    于心有欢悦者，则身有轻安，于身有轻安者，则住安乐，有安乐者之心，则得定，
    心得定者，则诸法现，诸法现前者，则称为不放逸住者。
    一八  诸比丘!如是为不放逸住者。’
          [九八] 第五 摄护
    二  ‘诸比丘!我为汝等说摄护与不摄护，且谛听。
    三  诸比丘!如何为不摄护耶?
    四  诸比丘!眼所识之色，快意、可爱、乐、喜爱，诱心染于欲念。比丘若悦赞于
    此，恋着于此而住者，诸比丘!此比丘则应自知：‘我由善法退堕，此乃世尊所说
    示之退[法]。’应如是知。
    五~九  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
        第一 六处相应                                       一O三

        相应部经典四                                        一O四
    意所识之法，快意、可爱、乐、喜爱，诱生欲念。比丘若悦赞于此，恋着于此而住
    者，诸比丘!此比丘当自知：‘我由善法退堕，此乃世尊所说示之退[法]。’应如
    是知。
    一O   诸比丘!如是为不摄护。
    一一  诸比丘!如何为摄护耶?
    一二  诸比丘!眼所识之色，快意、可爱、乐、喜爱，诱生欲念。比丘若不悦不赞
    于此，不恋着于此而住者，诸比丘!此比丘当自知：‘我不由善法退堕，此世尊所
 80 说示之不退[法]。’应如是知。
    一三~一七  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……意所识之法快意、可爱、乐、喜爱，诱生欲念。若比丘不悦不赞于此，不恋着
    于此而住者，诸比丘!此比丘当自知：‘我不由善法退堕，此世尊所说示之不退
    [法]。’应如是知。
    一八  诸比丘!如是为摄护。’
          [九九] 第六 三昧
 ※ 二  ‘诸比丘!当增修于定(三昧)。诸比丘!心具定之比丘，可如实知事物。
    三  如何如实知事物耶?
    四  如实知‘眼是无常，’如实知‘色为无常，’如实知‘眼识是无常，’如实知
    ‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦
    无常。’
    五~九  如实知‘耳是……鼻是……舌是……身是……意是无常，’如实知‘法是无
    常，’如实知‘意识是无常，’如实知‘意触是无常，’如实知‘凡缘此意触所生
    之受，或乐、或苦、或非苦非乐，此亦无常。’
    一O  诸比丘!当增修于定，心具定之比丘，可如实知事物。’
          [一00] 第七 独想
 ※ 二  ‘诸比丘!当致力于独想。诸比丘!独想之比丘，如实知事物。
    三  如何而得如实知事物耶?
    四~九  如实知‘眼是无常，’如实知‘色是无常，’如实知‘眼识是无常。’如
 81 实知‘眼触是无常，’如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，
        第一 六处相应                                       一O五

        相应部经典四                                        一O六
    此亦无常，’如实知‘耳是……鼻是……舌是……身是……意是……。’
    一O  诸比丘!当致力于独想。诸比丘!独想之比丘，如实知事物。’
          [一O一] 第八 非汝等有(一)
 ※ 二  ‘诸比丘!凡非汝等之所有者，此应摒弃，摒弃于此乃为汝等之利益安乐。
    三  如何是非汝等之所有者?
    四  诸比丘!眼非汝等之所有者，应摒弃此，弃此乃为汝等之利益安乐。色非汝等
    之所有者，应摒弃此等，摒弃此乃为汝等之利益安乐。眼识非汝等之所有，当弃此，
    弃此乃为汝等之利益安乐。眼触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。
    凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有者，当弃此，
    弃此乃为汝等之利益安乐。
    五~九  耳非汝等之所有……鼻非汝等之所有……舌非汝等之所有……身非汝等之
 82 所有……意非汝等之所有……当弃此，弃此乃为汝等之利益安乐。法非汝等之所有，
    当弃此，弃此乃为汝等之利益安乐。意识非汝等之所有，当弃此，弃此乃为汝等之
    利益安乐。意触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘意触所生
    之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利
    益安乐。
    一O  诸比丘!凡于此逝多林所存之草薪枝叶，人人得将运去、燃烧，或随各自所
    好而处置，于汝等亦有：‘众人将我等运去、燃烧，或随各自所好，将我等处[置]，
    有如是之心耶?’’
        ‘大德!不然。’
        ‘此何故耶?’
        ‘大德!此我等之我，亦非我所有。’
    一一~一六  ‘诸比丘!正是如此，眼非汝等之所有，当弃此，弃此乃为汝等之利益
    安乐。色非汝等之所有……眼识……眼触……凡缘意触所生之受，或乐、或苦、或
    非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。’
          [一O二] 第九 非汝等有(二)
 ※ 二~九  [与前经之二～九全同，惟缺一O~一六。
 83       [一O三] 第十 优陀罗
        第一 六处相应                                       一O七

        相应部经典四                                        一O八
 ※ 二  ‘诸比丘!罗摩子郁陀迦作如是之语：
            余实明智者1
            实一切胜者
            不为所掘取
            余掘取苦根
        然而，诸比丘!此罗摩子郁陀迦为不明智者，却云：‘余为明智者；’不为一
    切胜者，却云：‘余为一切胜者：’不掘取苦根，却云：‘余掘取苦根。’
    三  于此诸比丘!应作如是言曰：
            余实明智者
            余一切胜者
            不为所掘取
            余掘取苦根
    四  诸比丘!如何比丘是明智者耶?
        诸比丘!比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘!如是
    比丘是明智者。
    五  诸比丘!如何之比丘是一切胜者耶?
        诸比丘!比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘!如是
    比丘是一切胜者。
    六  诸比丘!如何之比丘是不掘取，而掘取苦根耶?
        诸比丘!苦为此四大所属，父母所生，饭粥所积，无常、蚀坏、磨消、破损、
    溃灭之法，为此身之别名，诸比丘!苦根为此渴爱之别名。诸比丘!比丘之抛弃渴
 84 爱，断苦根，如无头之多罗树，为非生成者，为未来不生之法故，诸比丘!如是比
    丘不为所掘取，而掘取苦根。
    七  诸比丘!罗摩子郁陀迦作如是语：
            余实明智者
            实一切胜者
            不为所掘取
            余掘取苦根
        第一 六处相应                                       一O九

        相应部经典四                                        一一O
        然而诸比丘!此罗摩子郁陀迦为不明智者，却云：‘余是明智者；’不为一切
    胜者，却云：‘余为一切胜者；’为未掘取苦根，却云：‘余掘取苦根。’
    八  于此诸比丘等，当如是说：
            余实明智者
            实一切胜者
            不为所掘取
            余掘取苦根
                                                         弃舍品第五[终]
          其摄颂：
            二所摄取退
            放逸者摄护
            三昧与独想
            非汝优陀罗。
                                                     [六处相应]第二 五十品
          此品之摄颂：
            无明与鹿网
            病第四阐陀
            弃舍五十经
            此二五十品。
                                                              第一百经[终]

    注1 原语idam是‘此’之意，注释谓此是虚字，若为‘余’即易解。注释亦如是注之，参照下
        文。


六处篇 六处相应(3)

 85                 第三 五十[经]品
        第一 六处相应                                       一一一

        相应部经典四                                        一一二
                第一 安稳者品
          [一O四] 第一 安稳者
 ※ 二  ‘诸比丘!我为汝等说安稳者1之教、法教2，且谛听。
    三  诸比丘!何为安稳者之教耶?
    四  诸比丘!眼所识之色，快意、可爱、乐、喜爱、诱生欲念。此等为如来所舍弃、
    断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说
    示适宜之教，故如来称为安稳者。
    五~九  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法，快意、可爱、乐、喜爱，诱心染于欲念。此等为如来所舍弃，断根，
    如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜
    之教，故如来称为安稳者。
    一O  诸比丘!此为安稳者之教、法教。’

    注1 ‘[由欲、有、见、无明之]四轭之[脱离]为安稳因，’(注)。
      2 ‘法教者乃法因。’

          [一O五] 第二 执取
 ※ 二  ‘诸比丘!何者之存在，何者之执取，生起内部之乐苦耶?
    三  ‘大德!我等之法，乃以世尊为根据。’
    四  ‘诸比丘!眼之存在，执取于眼而汝等生起内部之乐苦。耳、鼻、舌、身、意之
    存在，执取于意，汝等生起内部之苦乐。
    五  诸比丘!汝等于此作如何思惟之：眼是常耶?抑无常耶?’
        ‘大德!是无常。’
        ‘然而凡物之无常，此是苦耶?抑乐耶?’
        ‘大德!是苦。’
        第一 六处相应                                       一一三

        相应部经典四                                        一一四
        ‘然则!凡物之无常、苦而变坏之法，不予执取，而生起内部之乐苦否?’
        ‘大德!不然。’
 86 六~一O  ‘耳是……鼻是……舌是……身是……意是常耶?抑无常耶?’
        ‘大德!是无常。’
        ‘然则凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘然则凡物之无常、苦而变坏之法，不予执取，而生起内部之苦乐否?’
        ‘大德!不然。’
    一一  ‘诸比丘!如是见之，有闻圣弟子厌嫌于眼，厌嫌于耳、鼻、舌、身、意，因
    厌嫌而离欲，因离欲而得解脱，于解脱乃生：‘我解脱’之智。证知：生已尽、梵
    行已成、应作已作、不为如是再生。’
          [一0六] 第三 苦
 ※ 二  ‘诸比丘!我说苦之生起与灭没，且谛听。
    三  诸比丘!何为苦之生起耶?
    四~九  以眼与色为缘生眼识，三者之和合为触，缘触生受，缘受生爱，此苦之生
    起。以耳与声……以鼻与香……以舌与味……以身与触……以意与法为缘生意识，
    三者之和合为触，缘触生受，缘受生爱。诸比丘!此乃苦之生起。
    一O   诸比丘!何为苦之灭没耶?
    一一  以眼与色为缘生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依其
    爱之无余离却灭尽，则取之灭尽，由取之灭尽，则有之灭尽，依有之灭尽，则生之
    灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽，此乃苦
    之灭没。
    一二~一五  以耳与声为缘生耳识……以鼻与香为缘生鼻识……以舌与味为缘生舌
    识……以身与触为缘生身识：
 87 一六  以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘生爱，依其
    爱之无余离却灭尽，则取之灭尽，依取之灭尽，则有之灭尽，依有之灭尽，则生之
    灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽。诸比丘!
    此乃苦之灭没。’
        第一 六处相应                                       一一五

        相应部经典四                                        一一六
          [一O七] 第四 世间
 ※ 二  ‘诸比丘!说世间之生起与灭没。且谛听。
    三  诸比丘!以何为世间之生起耶?
    四  以眼与色为缘，而生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依
    爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望，
    此即世间之生起。
    五~八  以耳与声为缘……以鼻与香为缘……以舌与味为缘……以身与触为缘……
    九  以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘而爱，依爱之
    缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望。此即
    世间之生起。
    一O  以何为世间之灭没耶?
    一一~一六  以眼与色为缘生眼识，三者和合为触。依触之缘生受，依受之缘而爱，
    依其爱之无余离却灭尽，则取之灭尽……如是灭尽此一切苦蕴。
    一七  比丘等!此即世间之灭没。’
 88       [一0八] 第五 胜
 ※ 二  ‘诸比丘!何者之存在，以执取于何者，恋着于何者，有人或以‘余为胜者、’
    或‘余为同等、’或‘余为劣者’耶?’
    三  ‘大德!我等之法，乃以世尊为根据。’
    四  ‘诸比丘!眼之存在，以执取于眼，恋着于眼，有人或以‘余为胜者、’或‘余
    为同等、’或‘余为劣者。’
    五~九  耳之存在……鼻之存在……舌之存在……身之存在……意之存在，以执取
    于意，恋着于意，有人或以‘余为胜者、’或‘余为同等、’或‘余为劣者。’
    一O  诸比丘!汝等于此作如何思惟：眼是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常，苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为
    同等、’或‘余为劣者’耶?’
        第一 六处相应                                       一一七

        相应部经典四                                        一一八
        ‘大德!不然。’
    一一  ‘耳是常住耶?抑无常耶?’……
    一二  ‘鼻是常住耶?抑无常耶?’……
    一三  ‘舌是常住耶?抑无常耶?’……
    一四  ‘身是常住耶?抑无常耶?’……
    一五  ‘意是常住耶?抑无常耶?’……
        ‘大德!是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，而不予执取，有人或以‘余为胜者、’或‘余为
    同等者、’或‘余为劣者’耶?’
        ‘大德!不然。’
    一六  ‘诸比丘!如是观之，有闻之圣弟子厌嫌于眼，厌嫌于耳……于鼻……于舌
    ……于身……厌嫌于意，由厌嫌而离欲，由离欲得解脱，于解脱而‘我解脱’之智
    生，证知：生已尽、梵行已成、应作已作、不为如是再生。’
 89       [一O九] 第六 系缚
 ※ 二  ‘诸比丘!为说可系缚之法与系缚，且谛听。
    三  比丘等，何者为可系缚之法耶?何者为系缚耶?
    四  诸比丘!眼为可系缚之法，凡对此生欲染，于此即是系缚。
    五~九  耳是……鼻是……舌是……身是……意为可系缚之法也，凡对此生欲染，
    于此即是系缚。
    一O  诸比丘!此等称为可系缚之法，以此称为系缚。’
          (一一O) 第七 执取
 ※ 二  ‘诸比丘!为说可执取之法与执取，且谛听。
    三  诸比丘!何者为可执取之法耶?何者为执取耶?
    四  诸比丘!眼为可执取之法，凡对此生欲染，于此是执取。
    五~九  耳是……鼻是……舌是……身是……意为可执取之法，凡对此生欲染，于
    此即是执取。
        第一 六处相应                                       一一九

        相应部经典四                                        一二O
    一O  诸比丘!此等称为可执取之法，于此称为执取。’
          [一一一] 第八 了知(一)
 ※ 二~七  ‘诸比丘!于眼不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于
    耳……于鼻……于舌……于身……于意不知解、不晓了、不离欲、不舍弃，则不足
    以破除苦恼。
    八～一三  诸比丘!于眼知解、晓了、离欲、舍弃，则足以破除苦恼，于耳……于
    鼻……于舌……于身……于意知解、晓了、离欲、舍弃，则足以破除苦恼。’
 90       [一一二] 第九 了知(二)1
 ※ 二~七  ‘诸比丘!于色不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于
    声……于香……于味……于触……于法不知解、不晓了、不离欲、不舍弃，则不足
    以破除苦恼。
    八~一三  诸比丘!于色知解、晓了、离欲、舍弃，则足以破除苦恼。于声……于
    香……于味……于触……于法知解、晓了、离欲、舍弃，则足以破除苦恼。’

    注1 暹罗本一一一和一一二合为一经。

          [一一三] 第十 侍闻
    一  一时，世尊住那提卡砖堂。
    二  时，独坐冥想之世尊，宣说此教法曰：
    三  ‘缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘，依爱之缘……
    [参照一O七、四]……如是则生起一切苦蕴。
    四~八  缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法生意识，
    三者和合为触，缘触生受，缘受生爱，缘爱生取……[参照一O七、九]……如是
    则生起此一切苦蕴。
    九  缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘而爱，依此爱无
    余离却灭尽，则有取之灭尽……[参照一O六、一一]……如是此一切苦蕴灭尽。
    一0~一四  缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法而生
    意识，三者和合为触，依触之缘生受，依受之缘而生爱，依此爱之无余离却灭尽，
        第一 六处相应                                       一二一

        相应部经典四                                        一二二
    则有取之灭尽……[参照一O六、一六]……如是则此一切苦蕴之灭尽。
 91 一五~一七  其时1有一比丘侍闻世尊而立。世尊见此比丘侍闻而立，见已，乃对
    此比丘曰：
        ‘比丘!汝闻此教法否?’
        ‘大德!唯然，我闻此。’
        ‘比丘，汝当习此教法。比丘!汝须通达此教法。比丘!汝须受持此教法，比丘!
    此教法为梵行之根本者。’
        其摄颂：
          安稳者执取
          苦世间与胜
          结缚与执取
          二了知侍闻

    注1 暹罗本以下独立一经。若从‘侍闻’之经题看，此亦有一理，似是断绝，唯以下即无任何意
        义之经。

                第二 世间欲类品
          [一一四] 第一 魔索(一)
 ※ 二~七  ‘诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、
    赞美于此，恋着于此者，诸比丘!此比丘可称为入魔之住屋，屈服于魔之权力。彼
    之颈，被魔索所缠络，彼即被魔缚所缚，而顺波旬之意欲……诸比丘!意所识之法
 92 快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着此者，诸比丘!
    此比丘则称为入魔之住屋，屈服于魔之权力。彼之颈被魔索所缠络，彼被魔缚所缚，
    而顺于波旬之意欲。
    八~一三  诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜
    悦、不赞美于此，不恋着于此而住者，诸比丘!此比丘可称为不入魔之住屋，不屈
        第一 六处相应                                       一二三

        相应部经典四                                        一二四
    服于魔之权力。彼之颈脱于魔索，彼解魔系缚，不顺于波旬之意欲。……意所识之
    法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此者，
    诸比丘!此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，被解
    离魔缚，不顺于波旬之意欲。’
          [一一五] 第二 魔索(二)
 ※ 二~七  ‘诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、
    赞美于此，恋着于此而住者，此比丘则被缚于眼所识之色，可称为入魔之住屋，屈
    服于魔之权力，以顺于波旬之意欲。意所识之法快意、可爱、乐、喜爱，诱生欲念，
    比丘若喜悦、赞美于此，恋着于此而住者，诸比丘!此比丘则被缚于意所识之法，
    称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。
    八~一三  诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若不喜
    悦、不赞美于此，不恋着于此而住者，诸比丘!此比丘则不被缚于眼所识之色，称
    为不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲……诸比丘!耳所识之声
    ……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、
 93 喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋着于此而住者，诸比丘!此比
    丘则称为不被缚于意所识之法，不入魔之住屋，不屈服于魔之权力，不顺于波旬之
    意欲。’
          [一一六] 第三 世间欲类(一)
 ※ 二  ‘诸比丘!余不言A依行往世间之终而可知可见世间之终1，然则诸比丘!余亦
    不言不达世间之终，而可到达苦之终。’宣说此后，世尊则从座起，而入精舍。
    三  时，世尊离去不久，此等之比丘心生思念：‘诸友!世尊为我等说：‘诸比丘!
    余不言依行往世间之终而可知可见世间之终，然则诸比丘!余亦不言不达世间之
    终，而可得达苦之终。’如是略说此教，而未精细解说其意义，即从座起，而入精
    舍。对世尊所略说，有谁能详细解说此教之意义耶?’
    四  时，此等比丘心生思念：‘此尊者阿难，乃大师所称扬，为有智之同梵行者所尊
    敬。尊者阿难于世尊所略说未精细解说之意义，能精细解说此教之意义。吾等当诣
    尊者阿难处。诣已，向尊者阿难，可问此之意义。’
    五  于是，此等比丘来诣阿难处。诣已，与尊者阿难共相问讯，交谈亲爱、恳热之
        第一 六处相应                                       一二五

        相应部经典四                                        一二六
    语已，坐于一面。
 94 六  坐于一面之此等比丘，向尊者阿难曰：‘友阿难!世尊为我等说：‘诸比丘!余
    不言依行往世间之终而可知可见世间之终，然则，诸比丘!余亦不言不达世间之终，
    而可得达苦之终。’如是略说此教，而未精细解说此教之意义，即从座起，而入精
    舍。友!世尊去后不久，吾等比丘心生思念：‘诸友!世尊为我等说：‘诸比丘!余
    不言依行往世间之终而可知可见世间之终，然则，诸比丘!余亦不言不达世间之终，
    可得达苦之终。’如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。
    对世尊之略说，而未详细解说者，谁能详细解说此教之意义耶?’友!于此，吾等
    心生思念：‘诸友，此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿
    难或对世尊之略说，而未详细解说者，能详细解说此教之意义。吾等来诣尊者阿难
    处，诣已，可向尊者阿难以问此义。’请尊者阿难，以为解说。’
    七  ‘诸友!譬如有人欲得树心，为求树心、探寻树心而巡行，于有树心之挺拔直立
    树前，舍其根，舍其干，思向枝叶以探寻树心。当大师现前，于世尊之外，向吾问
    此意义，汝等尊者之所思，此义亦犹如是。诸友!此世尊，知而示知，见而示见，
    是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施与甘露味之法主如来
 95 。而今正是向世尊奉问此意义之时，世尊为汝等赐予释答，汝等对此应护持。’
    八  ‘实则友阿难!世尊知而示知，见而示见，是眼、是智、是法、是梵、是语者、
    说者，为赍持利益，是施甘露味之法主如来，而今正是向世尊奉问此义之时。世尊
    为我等释答，我等当护持于此。然而尊者阿难，为大师所赞扬，有智之同梵行者所
    尊敬。尊者阿难对世尊之略说，能以详解此教之意义，而未予详加解说。尊者阿难!
    当不为难，请为解说。’
    九  ‘然则，诸友!且谛听，善思惟，我当为说。’
        ‘唯然，友!’此诸比丘应答尊者阿难。
    一O  尊者阿难答说，如次曰：‘诸友!世尊为汝等说：‘诸比丘!余不言由行往世
    间之终而可知可见世间之终，然而诸比丘!余亦不言不达世间之终，而可得达苦之
    终。’如是，诸友!世尊略说示教，而未精细解说其意义，即从座起，而入精舍，
    对此教之意义，余如是详知：
    一一  诸友!凡夫依彼以为世2想，若有以为世想者，于圣者之语义彼称之为世。
        第一 六处相应                                       一二七

        相应部经典四                                        一二八
    诸友!依何以为世想?以为世思者?诸友!若依眼以为世想，以作为世思者，诸法
    友!若依耳……依鼻……依舌……依身……诸友!依意，以为世想、以为世思者，
    于圣者之语义，彼称为世。诸友!若因彼以为世想，以为世思者，于圣者之律，彼
    称为世。
 96 一二  世尊为汝等说：‘诸比丘!余不言依行往世间之终而可知可见世间之终，然
    而诸比丘!余亦不言不达世间之终，而可得达苦之终。’如是略说示教，而未解说
    其详细意义，即从座起，而入精舍。诸友!世尊之略说示教，而未精细解说其意义，
    此教之意义，余如是知。然而汝等尊者若有意愿，当诣世尊住处，以奉问此义，世
    尊将予释答，则应护持。’
        ‘唯然，友!’此比丘等应答尊者阿难，即从座起，往诣世尊住处，礼拜世尊，
    坐于一面。
    一三  坐于一面之诸比丘，白世尊曰：‘大德!世尊为我等[说]：‘诸比丘!余不
    言依行往世间之终而可知可见世间之终，然而诸比丘!余亦不言不达世间之终，而
    可达得苦之终。’如是略说示教而未解说其详细意义，即从座起，而入精舍。大德!
    世尊离去未久，吾等心如是思念：‘诸友!世尊为吾等说：‘诸比丘!余不言依行往
    世间之终而可知可见世间之终，然而诸比丘!余亦不言未达世间之终而可达得苦之
    终。’如是略说示教，而未解说详细之意义，即从座起，而入精舍。对世尊之略说示
    教，而未作详细解说其意义，有谁能详细解说此教之意义耶?’
    一四  大德!吾等心生思念：‘此尊者阿难为大师所称扬，为有智之同梵行者所尊
 97 敬。尊者阿难或对世尊之略说示教，而未作详细解说，当能详细解说此教之意义。
    吾等往诣尊者阿难之处，向尊者阿难当可问此意义。’因此，大德!吾等往诣阿难
    住处，向阿难请问此意义。
    一五  大德!尊者阿难为吾等，以此法、以此句、以此文解说其意义。’
        ‘诸比丘!阿难是贤者，诸比丘!阿难是大智者。诸比丘!汝等若向余问此之意
    义，余亦与阿难之对此所释答作完全相同之释答。此即其意义，当如是对此护持。’

    注1 依注之‘世间之终’(lokassa anto)，谓轮回世界之终，即言终结轮回之转生。
      2 对loka-sanni,loka-mani注有loko ti sanjanati c'eva mannati ca，乃‘以为世想
        第一 六处相应                                       一二九

        相应部经典四                                        一三O
        者，以为世思者’。
          [一一七] 第四 世间欲类(二)
 ※ 二  ‘诸比丘!余正觉以前，为未证正觉之菩萨[时]，起如是之心：‘余心曾触世
    间之欲念，于今，已成过去、灭尽、变坏。于此，余心或对现在之欲念有多动，或
    对未来之欲念有少动。诸比丘!当时余起如是心，对余心曾有触之世间欲念，于今
    已成过去、灭尽、变坏者，于此，余为自己应不放逸，常防护正念。’
    三  然而诸比丘!汝等心亦曾有触世间欲念，于今已成过去、灭尽、变坏。于此，
    汝等之心或有对现在之欲念多动，或有对未来之欲念少动，然则诸比丘!汝等之心
    亦曾有触五种之欲念，于今已为过去、灭尽者。于此，汝等为自己应不放逸，常防
 98 护正念。
    四  然而，诸比丘!此为须知1之境，眼之灭，离色想2之欲，此为须知之境。耳
    之……鼻之……舌之……身之……意之灭，离法想之欲，此为须知之境。’
    五  说此之后，世尊即从座起，而入精舍。
    六  时，世尊离去未久，此等比丘心生思念：‘诸友!世尊为吾等说：‘诸比丘!3
    然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……
    舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是简略说示此教而
    未详细解说其意义，即从座起而入精舍。对世尊略说示教而未详细解说，有谁能详
    细解说此教之意义?’
    七  时，此等比丘心生思念：‘此尊者阿难乃大师所称扬，为有智之同梵行者所尊
    敬，尊者阿难或对世尊之略说，能详细解说此教之意义。吾等当诣尊者阿难住处。
    诣已，向尊者阿难请问此之意义。’
    八  因此，此等比丘往诣阿难住处。诣已，与尊者阿难共相问讯，交换亲爱、恳熟
 99 之语后，坐于一面。
    九  坐于一面之此等比丘，言尊者阿难曰：‘友阿难!世尊为吾等说：‘诸比丘!然
    则，此为须知之境。眼之灭，以离色想之欲4，此为须知之境。耳之……鼻之……
    舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示此教而未
    详细解说此意义，即从座起而入精舍。友!世尊离去未久，吾等心生思念：‘世尊
        第一 六处相应                                       一三一

        相应部经典四                                        一三二
    为吾等说：‘诸比丘!然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。
    耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是
    略说示此教而未详细解说此意义，即从座起而入精舍。对世尊所略说而未详细解说
    者，有谁能详细解说此教之意义耶?’友!吾等心生思念：‘诸友!尊者阿难为大
    师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之所略说而未作详解说者，
    当能详细解说此教之意义。吾等则诣尊者阿难住处，向尊者阿难问此意义。’尊者
    阿难，且请解说。’
    一0~一一  ‘诸友!譬如有人欲得树心，寻求树心，探索树心而出往巡行，应于有
    树心之树前5……
    一二  ‘然则诸友!且谛听，当善思惟，我将说此。’
100     ‘唯然，友!’此等比丘应答尊者阿难。
    一三  尊者阿难作如次言曰：‘诸友!世尊为汝等说：‘诸比丘!然则，此为须知之
    境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……
    意之灭，以离法想之欲，此为须知之境。’如是诸友!世尊之略说示教，而未详细
    解说其意义，余如是知此教之意义。‘诸比丘!然则，此为须知之境。眼之灭，以离
    色想之欲，此为须知之境。’诸友!于此，世尊乃说示六处6之灭尽也。
    一四  诸友!对世尊略说示教而未详细解说其意义者，余如是知此教之意义。然则，
    汝等尊者若有意愿者，当往诣世尊住处请问此义，即如世尊所释答，则应护持。’
        ‘唯然，友!’此诸比丘应诺尊者阿难后，即从座起，往诣世尊住处，礼拜世尊，
    坐于一面。
    一五  坐于一面之此等比丘，白世尊曰：‘大德!世尊为吾等说：‘诸比丘!然则，
    此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……
    身之……意之灭，以离k想之欲，此为须知之境。’如是略说示教而未详细解说此
101 意义，即从座起而入精舍。大德!世尊离去未久，吾等心生如是思念：‘诸友!世
    尊为吾等：‘诸比丘!然则，此为须知之境，眼之灭，以离色想之欲，此为须知之
    境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’
    如是略说示教而未详细解说此意义，即从座起而入精舍。对世尊略说示教而未详细
    解说此意义者，有谁能详细解说此教之意义耶?’
        第一 六处相应                                       一三三

        相应部经典四                                        一三四
    一六  大德!吾等心生思念：‘此尊者阿难乃大师所称扬，乃有智之同梵行者所尊
    敬。尊者阿难对世尊之略说而未详细解说此意义者，或能详细解说此教之意义。吾
    等当诣尊者阿难住处，可向尊者阿难请问此意义。’
    一七  大德!因此，我等往诣阿难住处，向尊者阿难请问此意义。大德!尊者阿难，
    为吾等，以此法、以此句、以此文解说此意义。’
        ‘诸比丘!阿难为贤者，诸比丘!阿难为大智者，诸比丘!汝等若向余问此意
    义，亦与问于阿难之此释答，完全相同之释答。此乃其意义，如是对此应护持。’

    注1 为心之防护，应不放逸，应常正念，谓非于过去之已知境(ayatana-vidita)是于未来当
        知境(ayatana-veditabba)之意。
      2 ‘对色之想’乃色之概念。对香、味、触、法亦然。
      3 以下本经(一一七)和一一六经之异，唯此‘中’之文句而已。
      4 于原典：‘离欲’换用nirujjhati‘灭’。余仿六节以下之文而用‘离欲’暹罗字作virajjati。
      5 参照一一六经七。
      6 六处(处于上面译为境，同一原语)之灭尽谓涅槃。

          [一一八] 第五 帝释
    一  尔时，世尊住王舍城外之灵鹫山。
    二  时，诸天之主帝释，来诣世尊住处。礼拜世尊，立于一面。
    三  立于一面之诸天主帝释，如次白世尊言：‘大德!于此大德!或有情于现生不
102 得入涅槃，乃以何为因?以何缘耶?大德!又此处，或有情于现生入于涅槃，乃以
    何为因?以何为缘耶?’
    四  ‘诸天之主!眼所识之色快意、可乐、可爱、喜爱，诱生欲念，比丘若喜悦、赞
    美于此，恋着于此而住者，则喜悦、赞美于此，而恋着于此而住者之识，则依止于
    此，取执于此。诸天之主!有执取之比丘，不得入涅槃。
    五~九  诸天之主!耳所识之声……鼻所识之香、舌所识之味……身所识之触……
    意所识之法快意、可爱、可乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋着于
    此而住者。则喜悦、赞美于此;而恋着于此而住者之识，则依止于此，取执于此。
        第一 六处相应                                       一三五

        相应部经典四                                        一三六
    诸天之主!有取执之比丘，不得入涅槃。
    一O  诸天之主!于此，或有情现生之不得入涅槃，乃此因、此缘。
    一一~一六  诸天之主!眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不
    喜悦、不赞美于此，不恋着于此而住者，则不喜悦，不赞美于此；不恋着于此而住
    者之识，则不依止于此，不取执于此。诸天之主!无取执之比丘入于涅槃。诸天之
    主!耳所识之声……鼻所识之香……舌所识之味……身所识之识……意所识之法快
    意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋着于此而住者，
    则不喜悦、不赞美于此；不恋着于此而住者之识，即不依止于此，不取执于此。诸
    天之主!无取执之比丘入于涅槃。
    一七  诸天之主!于此，或有情之现生入于涅槃，乃以此因、乃以此缘。’
103       [一一九] 第六 五结乾闼婆子
    一  尔时，世尊住王舍[城外]之灵鹫山。
    二  时乾闼婆之子五结，来诣世尊住处，礼拜世尊、立于一面1。

    注1 以下同一一八经，唯五结天子换‘诸天主帝释’而已。

          [一二0] 第七 舍利弗
    一  尔时，尊者舍利弗住舍卫[城外]之只陀林给孤独长者之园。
    二  时，有一比丘来诣尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲爱恳热之
    语后，坐于一面。
    三  坐于一面之彼比丘，言尊者舍利弗曰：‘友舍利弗!同住之比丘舍弃戒而转向俗
    身。’
    四  ‘友!不守诸根之门，不辨食物之量，不专心于觉醒者，当即如是。友!实则
104 彼之比丘者，不守诸根之门，不辨食物之量，不专心于觉醒者，则彼对完见极净之
    梵行，欲终生续行，未有如是之理。
    五  友!实则彼比丘若守诸根门，辨食物量，专心于觉醒者，彼能终生续行完具之
    极净梵行，则有如是之理。
    六  友!如何为守诸根之门耶?友!于此有比丘，以眼见色，不执总相，不执别相，
        第一 六处相应                                       一三七

        相应部经典四                                        一三八
    彼若不摄护眼根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼
    为实行摄护其眼根，达到守眼根，眼根之摄护。以耳……H鼻……以舌……以身……
    以意识法，不执总相，不执别相，彼若不摄护意根而住者，则以此为因，有贪、忧、
    恶、不善之法来袭于彼。然而被为实行摄护其意根，达到守意根，意根之摄护。友!
    如是为守诸根门。
    七  友!如何于辨食物之量耶?友!于此有比丘，深思省虑以摄取食物，不为戏奢，
    不为庄严庄饰，只要此身之存住，对此继续，以防危害，乃为梵行之利益。思：‘如
    是，弃除旧之苦感，不生新之苦感。余有生活之质，无有过误，应得安乐住。’友!
    如是于食物辨量。
    八  友!如何专心于觉醒耶?友!于此有比丘，于日中因经行安坐，以除心诸障碍
    之法1。于夜2之初分，因经行安坐，以除心诸障碍之法，于夜之中分，右胁作狮
105 子卧，以一足叠于另一足，正念正智，胸置起床之想，而于夜之后分起出，因经行
    安坐，除心诸障碍之法，友!如是为专心觉醒。
    九  然而友!应如是修习：‘守我等诸根之门，于食物辨量，专心于觉醒。’友!
    汝等必如是修习。’

  注1 avarana=nivarana，谓指贪欲、嗔恚、惛沈、掉悔，疑等五种。
      2 夜间之十二小时三分而称为初分、中分、后分。

          [一二一] 第八 罗喉罗
    一  尔时，世尊住舍卫[城外]只陀林，给孤独[长者]之园。
    二  时，世尊独坐冥想，心起如是之思念：‘罗喉罗正完熟解脱之法，我更指教罗喉
    罗以灭尽诸漏。’
    三  于是，世尊于晨早着内衣、持钵衣，为托钵赴舍卫城中，食后从托钵归来，以
    呼尊者罗猴罗曰：‘罗喉罗!当取座具，我等为日中之休息，往安达林。’
    ‘唯然，大德!’尊者罗喉罗应诺世尊，持坐其随世尊之后而行。
    四  其时，有数千之天神等，亦随世尊而行：‘今日世尊更为指教尊者罗喉罗，于灭
    尽诸漏。’
        第一 六处相应                                       一三九

        相应部经典四                                        一四O
    五  时，世尊已入安达林，于一树下坐于所设之座，尊者罗喉罗亦礼拜世尊，坐于
106 一面。世尊言于坐在一面之尊者罗喉罗曰：
    六  ‘罗喉罗!汝于此作如何思惟耶?眼是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?’
        ‘不也!大德，非是。’
        ‘色是常住耶?抑无常耶?’
        ‘大德!是无常。’
         ……
        ‘眼识是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘眼触是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡以此眼触为缘所生之受、想、行、识所摄者，此亦是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?’
        ‘不也!大德!非是。’
    七~一O  ‘耳是……鼻是……舌是……身是……
    一一  ‘意是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        第一 六处相应                                       一四一

        相应部经典四                                        一四二
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’是如认
    识否?’
107     ‘不也!大德!非是。’
        ‘法是常住耶?抑无常耶?’
        ‘大德!是无常。’
         ……
        ‘意识是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘意触是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡以此意触为缘所生之受、想、行、识所摄者，彼亦常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘凡物之无常，彼是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?’
        ‘不也!大德!非是。’
    一二  ‘罗喉罗!如是观之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于
    眼触，凡以眼触为缘所生之受、想、行、识所摄者，亦厌嫌于此……于耳……于鼻
    ……于舌……于身……厌嫌于意，厌嫌于法，厌嫌于意识，厌嫌于意触，凡以意触
    为缘所生之受、想、行、识所摄者，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，
    于得脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、更不为如是再
    生。’
    一三  世尊宣说已!尊者罗喉罗心欢喜，欢受世尊之所说。而于此宣说之释答，尊
    者罗喉罗无所取着，其心由诸漏解脱。数千之天神等亦起离尘远垢之法眼，‘凡集法
    者、皆灭法也。’
          [一二二] 第九 系缚
    一  ‘诸比丘1!为说可系缚之法与系缚，且谛听。
        第一 六处相应                                       一四三

        相应部经典四                                        一四四
108 二  诸比丘!何者是可系缚之法?何者是系缚耶?
    三  诸比丘!以眼所识之色快意、可爱、乐、喜爱，诱生欲念，诸比丘!此等称为
    可系缚之法。凡对此之欲染，此即是系缚于此。
    四~八  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法快意、可爱、乐、喜爱，诱生欲念，诸比丘!此等称为可系缚之法，凡
    对此之欲染，即是系缚于此。’

    注1 参照一O九经。

          [一二三] 第十 取执
    一  ‘诸比丘1!为说可取执之法与取执，且谛听。
    二  诸比丘!何者为可取执之法?何者为取执耶?
    三  诸比丘!眼所识之色2……
    诸比丘!此等称为可取执之法。凡对此之欲染，即是取执于此。’
                                                       世间欲类品第二 (终)
        其摄颂曰：
          魔索说二经
          以世间欲类
          又以说二经
          帝释与五结
          尊者舍利弗
          与及罗喉罗
          系缚与取执
          以此名此品

    注1 参照一一O经。
      2 以下一二二经之三同以下。
        第一 六处相应                                       一四五

        相应部经典四                                        一四六
109             第三 居士品
          [一二四] 第一 毗舍离
    一  尔时，世尊住于毗舍离[城外]之大林重阁讲堂。
    二  时，名为郁瞿娄毗舍离之居士，来诣世尊住处……
    三  坐于一面之毗舍离人郁瞿娄居士，白世尊曰：‘大德!于此1或有情于现生不得
    入于涅槃，以何为因?以何为缘耶?大德!于此而又，或者有情于现生入于涅槃，
    以何为因?以何为缘耶?’
    四  ‘居士!眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，
    恋着于此而住者，则喜悦、赞美于此，恋着于此而住之诸识，则依止于此，取着于
    此。居士!有取执之比丘，则不入于涅槃。
    五~九  居士!耳所识之声……鼻所识之香……舌所识之味……身所识之触……意
    所识之法……居士!有取执之比丘，则不入于涅槃。
    一O  居士!于此，或有情于现生不入于涅槃，即以此为因，以此为缘。
    一一~一六  居士!眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、
    不赞美于此，不恋着于此而住者，则不喜悦、不赞美于此，不恋着于此而住者之识，
    即不依止于此，不取执于此。居士!无取执之比丘，则入于涅槃。居士!耳所识之
    声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士!无取
    执之比丘，则入于涅槃。
110 一七  居士!于此，或有情于现生入于涅槃者，以此为因，以此为缘。’

    注1 参照一一八经之三。

          [一二五] 第二 发提
    一  尔时，世尊住发提族中之发提村。
    二  时，名郁瞿娄发提村人之居士，来诣世尊住处……
    三  坐于一面之发提村人居士郁瞿娄白世尊曰：‘大德!于此，或者有情于现生不入
        第一 六处相应                                       一四七

        相应部经典四                                        一四八
    于涅槃，以何为因?以何为缘耶?’
    四~一六  [应如前经之详说]
    一七  居士!于此，或者有情于现生入于涅槃，以此为因，以此为缘。’
          [一二六] 第三 那烂陀
    一  尔时，世尊住那烂陀之婆瓦利加庵罗林。
    二  时，居士优波离，来诣世尊住处……
    三  坐于一面之居士优波离，白世尊曰：‘大德!于此，或有情于现生不入于涅槃
    者，以何为因?以何为缘耶?于此而又，或者有情于现生入于涅槃者，以何为因?
    以何为缘耶?’
    四~一六  [可照前经之详说]
    一七  于此，居士!或有情于现生入于涅槃，乃以此为因，以此为缘。’
          [一二七] 第四 婆罗陀阇
    一  尔时，尊者宾头罗婆罗陀阇，住憍赏弥国之瞿史罗园。
    二  其时，优填那王来诣尊者宾头罗婆罗陀阇住处，与尊者宾头罗婆罗陀阇共相问
    讯，交换亲爱恳勤之语后，坐于一面。
    三  坐于一面之优填那王言尊者宾头罗婆罗陀阇曰：‘婆罗陀阇!此年轻之比丘
    等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行完具极净之
    梵行，以至终生者，以何为因?以何为缘耶?’
    四  ‘大王!此乃彼之知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来!
    诸比丘!汝等对于与母相等年龄之女，当起母心想，对与姊妹相等年龄之女，当起
111 姊妹心想，对于与女儿年龄相等之女，当起女儿心想。’大王!对此亦然，此乃年
    轻比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行极净
    之梵行，以至终生之因、之缘是。’
    五  ‘婆罗陀阇!心乃虚浮者，或将对于与母相等年龄之女亦起欲念，或对与姊妹相
    等年龄之女亦起欲念，或对于与女儿相等年龄之女亦起欲念。婆罗陀阇!此年轻比
    丘，少年黑发……以至终生，或有他因、他缘耶?’
    六  ‘大王!此彼之知者、见者、世尊、应供者B正等觉者之所说。而曰：‘来!诸
    比丘!观察此身由脚掌以上，由发梢之下，以至皮肤，乃充满种种不净之物。此身
        第一 六处相应                                       一四九

        相应部经典四                                        一五O
    有发、毛、爪、齿、皮肤、肉、筋、骨、骨髓、肾、心、肝、膜、腓、肺、大肠、
    小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、鼻涕、关节液、尿、脑
    浆等是。’大王!对此亦然，此年轻比丘等，少年黑发……以至终生之因、之缘。’
    七  ‘婆罗陀阇!有彼等身之修养、有戒之修养、有心之修养、有智之修养者，此乃
    为之易者。然而婆罗陀阇!无彼等身之修养、无戒之修养、无心之修养、无智之修
    养者，此乃为之不易。婆罗陀阇!或有人念：‘当思惟我之不净，’彼思惟为净。
112 此年轻比丘等，少年黑发……以至终生，有他之因、他之缘耶?’
    八  ‘大王!此乃彼知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来!
    诸比丘!汝等为护诸根而住，以眼见色，则不执总相，不执别相。人若不摄护眼根
    而住者，以此为因，贪、忧、恶、不善之法，则来袭于彼。为实行摄护眼根，守护
    眼根，以达到摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，
    不执别相。人若不摄护意根而住者，以此为因，贪、忧、恶、不善法，则来袭于彼。
    为实行其摄护意根，守护意根，以达到摄护意根。’大王!对此亦然，年轻诸比丘
    少年黑发……以至终生之因、之缘。’
    九  ‘尊婆罗陀阇!是不思议，尊婆罗陀阇!是稀有者。尊婆罗陀阇!依彼知者、见
    者、世尊、应供者、正等觉者之所说，此诸年轻比丘，少年黑发丛生而多显活力，
    以青春盛年之身，无娱于诸欲，终生以行完具极净梵行之因之缘者。
    一O  尊婆罗陀阇!余亦曾不守身、不守语、不守心、不树立正念、不摄护诸根而
    入后宫，当时过大欲念恼迫余。然而尊婆罗陀阇!余守身、守语、守心、树立正念
113 、摄护诸根入后宫，当时余未为欲念所恼倒。
    一一  奇哉!尊婆罗陀阇!奇哉!尊婆罗陀阇!尊婆罗陀阇恰如倒者起，覆者披
    露，对迷路者语示以道，于黑闇举起油灯，言：‘有眼者得见，’如是乃明了尊婆
    罗陀阇之说法。尊婆罗陀阇!余归依彼世尊，亦归依法与比丘僧，尊婆罗陀阇!愿
    受纳余自今日起，终生归依为信士。’
          [一二八] 第五 须那
    一  尔时，世尊住王舍[城外]之竹林，迦兰陀饲养园。
    二  其时，居士之子须那来诣世尊住处……
    三  坐于一面之居士子须那，白世尊曰：‘大德1!于此，或有情于现生不得入于涅
        第一 六处相应                                       一五一

        相应部经典四                                        一五二
    槃，以何为其因?以何为其缘耶?而又于此，或者有情于现生入于涅槃者，以何为
    因?以何为缘耶?’
        [如一二七经之详说]
        ‘须那!于此，或有情之……以此为因、为缘。’

    注1 参照一一八、一一九、一二四~一二六经。

          [一二九] 第六 瞿史罗
    一  尔时，尊者阿难住憍赏弥城之瞿史罗园。
    二  时，瞿史罗居士来尊者阿难住处：
    三  坐于一面之瞿史罗居士，白尊者阿难曰：‘大德阿难!所称：‘种种界，种种界
114 者，’大德!世尊所说几何之种种界耶?’
    四  ‘居士!有眼界与可意之色，缘眼识与乐感之触，所生之乐受1。居士!有眼界
    与不可意之色，缘眼识与苦感之触，所生之苦受。居士!有眼界与可舍之色，缘眼
    识与非苦非乐所感之触，所生非苦非乐。
    五~九  居士!耳界与……鼻界与……舌界与……身界与……意界与可意之法，缘
    意识与乐感之触，所生之乐受。居士!有意界与不可意之法，缘意识与苦感之触，
    所生之苦受。居士!缘意界与舍感之触，所生之非苦非乐。
    一O  居士!以上乃世尊所说之种种界。’

    注1 眼界异色界异喜处、二因缘生识、三事和合生触，又喜触因缘生乐受(杂含卷十七、五)

115       [一三0] 第七 诃梨提迦尼
    一  尔时，尊者大迦旃延住阿槃提国之拘罗罗迦罗山中。
    二  时，居士诃梨提迦尼，来诣尊者大迦旃延住处……
    三  坐于一面之居士诃梨提迦尼，自尊者大迦旃延曰：‘大德!‘缘种种界，生种种
    触，缘种种触，生受种种受。’此乃世尊之所说示。大德!如何缘种种界，生种种
    触，缘种种触，生种种受耶?’
        第一 六处相应                                       一五三

        相应部经典四                                        一五四
    四  ‘居士!于此有比丘，以眼见可意之色，知：‘此为如是1，’缘眼识与乐感之
    触，生乐受。又以眼见不可意之色，知：‘此为如是，’缘眼识与苦感之触，生苦
    受。又以眼见可舍之色，知：‘此为如是，’缘眼识与非苦非乐感之触，生非苦非
    乐。
    五~九  复次，居士!以耳闻可意之声……以鼻嗅可意之香……以舌味可意之味
    ……以身触可意之触……以意识可意之法，知：‘此为如是，’缘意识与乐感之触，
116 生乐受。又以意识不可意之法，知：‘此为如是，’缘意识与苦感之触，生苦受。
    又以意识可舍之法，知：‘此为如是，’缘意识与非苦非乐感之触，生非苦非乐。
    一O  如是，居士!缘种种界，生种种触，缘种种触，生种种受。’

    注1 ‘此为如是’于此谓色之可意。PTS本及暹罗本‘眼识’之次有‘当感乐’之语。依注释所示之
    意，照另一异本之所示，此语应可省略。

          [一三一] 第八 那拘罗父
    一  尔时，世尊住跋伽国失悦摩罗山恐怖林之鹿苑中。
    二  时，那拘罗父居士，来诣世尊住处……
    三  坐于一面之那拘罗父居士，白世尊曰：‘大德!于此或有情于现生不得入于涅
    槃，以何为因?以何为缘耶?大德!于此，或者有情于现生入于涅槃者，以何为因?
    以何为缘耶?’
    四~九  ‘居士!有眼所识之色1……
    一O   居士!于此，或者有情于现生，不得入于涅槃，以此为因、以此为缘。
    一一~一六  居士!有眼所识之色2……
    一七  居士!于此，或者有情于现生，入于涅槃者，以此为因、以此为缘。’

    注1 以下同一一八经四~九。
      2 以下同一一八经一一~一六

          [一三二] 第九 鲁醯遮
        第一 六处相应                                       一五五

        相应部经典四                                        一五六
    一  尔时，尊者大迦旃延住阿槃提国之摩揭罗迦多1城外森林中之草庵。
117 二  时，鲁醯遮婆罗门之众多弟子，采薪之青年等，来诣尊者大迦旃延之草鹿，于
    其周围徘徊巡行，以高声、大声，行种种之挑戏2言：‘此等圆头之似非沙门，乃由
    梵天足部所生之邪黑丑奴，此等唯为担荷夫所恭敬、尊重、供养、礼赞者。’
    三  于是，尊者大迦旃延出精舍来，告此等青年曰：‘汝青年等!勿作响，我为汝等
    说法。’作如是言时，彼青年等默然而止。
    四  时尊者大迦旃延，以偈语告此青年等曰：
         (一)此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根门，是
             为善护持。
         (二)此等犹忆古法之古婆罗门，喜欢法与禅，但今婆罗门，则言：‘吾等摒
             弃此，而不予问闻3。’夸醉于本族，则以行非事。
         (三)违背于怯弱好勇之徒者，为忿之所压，执种种刀杖，不守诸根门，而勤
             空劳者，犹人梦得财。
118      (四)断食露地卧，晨早之水浴，读诵三吠陀，着粗兽皮衣，结发及涂泥，持
             咒[取]戒禁，[实履]苦行者。
         (五)诈术及曲杖，以水拭颜面，以此等明为，婆罗门要具，为生小利者。
         (六)能获于禅定，清澄而无浊，对一切生类，无邪障之心，而此始可达，至
             于梵天道。’
    五  因此，此青年等怒而思不快意，来至鲁醯遮婆罗门之处，以告彼曰：‘尊者!愿
    有所知，沙门大迦旃延只管嘲骂婆罗门之神咒。’如是言时，鲁醯遮婆罗门怒而思不
    快意。
    六  鲁醯遮婆罗门心更思念：‘我仅闻此青年等之言，则谤骂沙门大迦旃延，此于我
    为不适宜。我当赴彼住处而问。’
    七  因此，鲁醯遮婆罗门与此等青年，共赴尊者大迦旃延住处，与尊者问讯、交谈
119 亲爱恳熟之语后，坐于一面。
    八  坐于一面之鲁醯遮婆罗门，语尊者大迦旃延语曰：‘迦旃延!余之众多弟子，采
    薪之青年等，来此处否?’
        ‘婆罗门，汝之众多弟子，采薪之青年等曾来此处。’
        第一 六处相应                                       一五七

        相应部经典四                                        一五八
        ‘尊者迦旃延与此等青年之间，有何等之谈话否?’
        ‘婆罗门!余与此等青年之间曾有谈话。’
        ‘尊者迦旃延与此等青年之间，有如何之谈话耶?’
        ‘婆罗门!余与此等青年之间有如是之谈话：
         (一)‘此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根之门，
             是为善护持。……
         (二)能获于禅定，澄清而无浊，对一切生类，无邪障之心，而此始可达，至
             于梵天道’。
        ‘婆罗门!余与此等青年之间，作如是谈话。’
    九  ‘尊者迦旃延!所言‘不守护诸根门’者，迦旃延!几何为不守护诸根门耶?’
    一O  ‘婆罗门!于此，有人以眼见色，则心倾于可爱之色，则背拂于不可爱之色，
    不能使正念现前，缺乏思虑而住；又不如实知彼心解脱、慧解脱，则彼所起之恶、
120 不善之诸法，不能消灭无余。
    一一~一五  以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心
    倾可爱之法，背拂于不可爱之法，不能使正念现前，缺乏思虑而住；又不如实知心
    解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。
    一六  婆罗门!如是为不守护诸根门者。’
    一七  ‘尊者迦旃延!是不思议。尊者迦旃延!是稀有。尊者迦旃延!以不守护诸根
    门者，说不守护诸根门。尊者迦旃延!所言‘守护诸根门，’尊者迦旃延!几何为
    守护诸根门耶?’
    一八  ‘婆罗门!于此，有比丘以捶ㄕ漶A则心不倾于可爱之色，不背拂于不可爱之
    色，使正念现前，无量思虑而住：又如实知彼心解脱、慧解脱，彼所起之恶、不善
    法，则消灭无余。
    一九~二三  以耳闻声……以鼻嗅香……以舌味味……以身触于所触……以意识
    法，心不倾于可爱之法，不背拂于不可爱之法，使正念现前，无量思虑而住；又如
    实知彼心解脱、慧解脱。彼所起之恶、不善法，则消灭无余。
    二四  婆罗门!如是则为守护诸根门。’
    二五  ‘尊者迦旃延!是不思议!尊者迦旃延!是稀有!尊者迦旃延乃以守护诸根
        第一 六处相应                                       一五九

        相应部经典四                                        一六O
121 门者，说示守护诸根门。奇哉!尊者迦旃延!奇哉!尊者迦旃延!尊者迦旃延恰如
    使倒者起，覆者显露，迷道者得示以道，如黑闇中举起油灯，使‘有眼者得见，’
    如是，尊者迦旃延以种种方法，说法使明了。尊者迦旃延!余即归依彼世尊，亦归
    依法及比丘僧。尊者迦旃延!容纳余从今日起，终生归依为信士;尊者迦旃延若入
    摩揭罗多信士之家时，即请应入鲁醯遮之家，于此，或青年男子或青年女子，当礼
    敬、迎拜尊者迦旃延，又有供奉座席与水者，此乃为彼等长时利益安乐。’

    注1 杂阿含经卷九，于三十一经为‘猕猴室’。
      2 PTS本为selissaka暹罗本为seleyyaka在暹罗本的注释为selokassaka互相捕背而跳
        起，注为彼此于行苦热的(?tapana)‘游戏’。如蛙跳。
      3 PTS本虽为jappamase照暹罗本之注解为jahamhase，以jahama,sajjhama之语注
        之，以采用此。

          [一三三] 第十 毗纽迦旃延婆罗门尼
    一  尔时，尊者优陀夷住拘槃荼[城]兜泥耶婆罗门之庵罗林中。
    二  时，一青年为伊罗越奢利族出身之婆罗门女之弟子，来至尊者优陀夷住处……
    三  尊者优陀夷对坐于一面之青年说法教示，感动勉励，使令善悦。
    四  时，彼青年依尊者优陀夷之说法教示，为所感动勉励、喜悦而从座起。来诣伊
    罗越奢利族所出之婆罗门女处，对彼女语曰：‘惟愿大姊当知，沙门优陀夷能说初
122 善、中善、终善，具足意义言句之法，说明一切具修满净之梵行。’
    五  ‘然者，汝青年!且以吾之名，招请沙门优陀夷，明日受供食。’
        ‘唯唯，大姊!’青年应诺彼伊罗越奢利族出身之婆罗门女，即诣尊者优陀夷住
    处，而白尊者语曰：‘尊者优陀夷!吾等之师伊罗越奢利族所出之婆罗门女，请尊者
    承诺明日受供食。’
        尊者优陀夷默然许诺。
    六  于是，尊者优陀夷其夜过后，晨朝着内衣，持钵、衣，入伊罗越奢利族所出婆
    罗门女住处。坐于所设之座。
    七  其时，伊罗越奢利族所出之婆罗门女，以胜味之硬软食物，亲手饱满供养尊者
        第一 六处相应                                       一六一

        相应部经典四                                        一六二
    优陀夷。
    八  时，伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵。穿履
    覆头坐于高座，白尊者优陀夷曰：‘沙门!请说法要。’
        ‘姊妹!时机将来。’言罢即从座起而离去。
    九  彼青年又诣尊者优陀夷住处，与尊者相问讯、交谈亲爱恳勤之话后，坐于一面。
    尊者优陀夷对坐于一面彼青年说法，教导勉励使令欣悦。
    一O  彼青年又以尊者优陀夷所说法之教导勉励、喜悦，而从座起，来诣伊罗越奢
    利族出身之婆罗门女处，言于彼女曰：‘惟愿大姊当知，沙门优陀夷说初善、中善
123 、终善，具足意义文句之法，说明一切具修满净之梵行。’
    一一  ‘青年!汝如是赞叹沙门优陀夷。然余亦请于沙门优陀夷：‘沙门!请说法
    要。’彼言：‘姊妹!时机将来。’即从座起而去。’
    一二  ‘虽然如是，然而大姊!汝穿履覆头坐高座作如是言：‘沙门!请说法要。’
    彼尊者则尊法、重法者。’
    一三  ‘然者，青年!汝以吾之名，招请沙门优陀夷明日来受供食。’
        ‘唯然，大姊!’青年应诺伊罗越奢利族出身之婆罗门女，来诣尊者优陀夷住处，
    语尊者曰：‘尊优陀夷!吾等之师伊罗越奢利族出身之婆罗门女，请明日应诺供食。’
        尊者优陀夷默然许诺。
    一四  于是，尊者优陀夷其夜过后，晨早着内衣，持钵、衣，入伊罗越奢利族出身
    之婆罗门女处，坐于所设之座。
    一五  时，伊罗越奢利族出身之婆罗门女，以胜味之硬软食物，亲手供养尊者优陀
    夷至饱满。
    一六  伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵，则脱履
    露头坐低座，而白尊者优陀夷曰：‘大德!何物之所存，阿罗汉说苦乐耶?何物之不
    存，阿罗汉不说苦乐耶?’
    一七  ‘姊妹!眼之所存，阿罗汉说苦乐，眼之不存，阿罗汉不说苦乐。其之所存
124 ……鼻之所存……舌之所存……身之所存……意之所存，阿罗汉说苦乐，意之不存，
    阿罗汉不说苦乐。’
    一八  如是言已。伊罗越奢利婆罗门女自尊者优陀夷曰：‘奇哉!大德!奇哉!大
        第一 六处相应                                       一六三

        相应部经典四                                        一六四
    德!尊者优陀夷恰如使倒者起，覆者显露，迷路者语示以道，黑闇中举油灯，使‘有
    眼者得见，’如是尊优陀夷以种种方法，说法使明晓。尊者优陀夷!于此吾当归依
    彼世尊，归依法及比丘僧，惟愿尊者优陀夷容纳吾自今日起，终生归依为信女。’
                                                               居士品第三(终)
        其摄颂曰：
          毗舍离伐地
          以及那兰陀
          与婆罗陀阇
          须那瞿师罗
          及诃梨陀迦
          那拘罗之父
          乃至鲁醯遮
          毗纽迦旃延
          与婆罗门尼

                第四 提婆陀诃品
          [一三四] 第一 提婆陀诃
    一  尔时，世尊住释迦国名为提婆陀诃之释迦族村。
    二  于此，世尊呼诸比丘曰：‘诸比丘!余未言，所有之比丘于六触处要作不放逸，
125 且诸比丘!余亦未言所有之比丘于六触处不须作不放逸。
    三  诸比丘!彼等比丘乃漏尽之阿罗汉，梵行已立、所作已办、重担已舍、自利已
    达，尽于生有之缠结，完全已证解脱者。诸比丘!此等之比丘，余不须言于六触处
    作不放逸。何以故?
    四  彼等之已成不放逸，彼等已能不再放逸。
    五  诸比丘!彼等有学之比丘，未达所愿，以求无上安稳(涅槃)而住者，诸比丘!
    此等之比丘于六触处，余言要作不放逸。何以故?
    六  诸比丘!眼所识之色，有快意，有不快意，此等快、不快之色，以触彼心，触
        第一 六处相应                                       一六五

        相应部经典四                                        一六六
    而不存着于此。因心无执着，则起精进无动，不失正念现前，身体轻安而无狂躁，
    心住于定，集中于一顶点。诸比丘!余实言观此不放逸之果，此等比丘于六触处要
    作不放逸。
    七~一一  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……意所识之法，有快意亦有不快意，此等快与不快之法，以触彼等之心，触而不
    存着于此。因无执着于心，则起精进无动，不失正念现前，身体经安无狂躁，心住
    于定，集中于一点。诸比丘!余实言观此不放逸之果，此等比丘于六触处要作不放
    逸’。
126       [一三五] 第二 执着
 ※ 二  ‘诸比丘!此是汝等之利得，汝等之善利。诸比丘!汝等为得住梵行之好机。
    三  诸比丘!余见名为六触处所属之地狱。于此凡以眼见色，仅见不乐之色，不见
    乐色；仅见不可爱之色，不见可爱之色；仅见不喜之色，不见可喜之色。凡以耳闻
    声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识不乐之
    法，不识乐法；唯识不可爱之法，不识可爱之法；唯识不可喜之法，不识可喜之法。
    诸比丘!此乃汝等之利得，汝等之善利。诸比丘!汝等为得住梵行之好机。
    四  诸比丘!余见名为六触处所属之天。于此，凡以眼见色，唯见乐色，不见不乐
    色;唯见可爱之色，不见不可爱之色；唯见可喜之色，不见不可喜之色。凡以耳闻
    声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识乐法，不
    识不乐法;唯识可爱之法，不识不可爱之法;唯识可喜之法，不识不可喜之法。
        诸比丘!此乃汝等之利得，汝等之善利。诸比丘!汝等为得住梵行之好机。’
          [一三六] 第三 不执着
    二  ‘诸比丘!诸天及世人乃以色为游园，为色所刺激，因色之变坏、离背、灭尽，
    诸比丘!诸天及世人乃住于苦。以声为游园……以香为游园……以味为游园……以
    触为游园……以法为游园，为法所刺激，因法之变坏、离背、灭尽，诸比丘!诸天
127 世人乃住于苦。
    三  诸比丘!如来、应供者、正等觉者，如实知色之生起与灭没，甘味、患难与出
    离，不以色为游园，不为色所刺激，因色之变坏、离背、灭尽，诸比丘!如来住于
    安住。’
        第一 六处相应                                       一六七

        相应部经典四                                        一六八
    四  世尊如是宣说，善逝如是说已，师更言于此曰:
         (一)‘色、声、香、味、触与一切之法，谓可乐可爱又可意，乃有限者。
         (二)此等于人天世界以为安乐，此等之所灭，此乃彼等之思苦。
         (三)己身灭尽，于圣者虽见为乐，但一切世间之所见，则反于此。
         (四)为他(愚者)言乐，而圣者于此则言苦;在他言苦，圣者则知此为乐。
         (五)触之法难知，无智者乃惑此，为烦恼所覆者则黑闇，不见者则有盲冥。
128      (六)善人开涅槃之道，知见之人，于此有光明，熟于大法1之人，则知近于
             此。
         (七)为生有之欲所服者，随行于生有之流者，入于魔王之领域者，则不知此
             法。
         (八)除圣者，谁正知涅槃之道，善知此道而漏尽之人，乃入于般涅槃。
    五  诸比丘!诸天及世人以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸
    比丘!诸天世人D住于苦。以声……以香……以味……以触……以法……2
    六  诸比丘!如来、应供者、正等觉者为……3’

    注1 此八偈和Sn.759-765几乎同样，唯此一句二三言不同，故变成相反之意义，即于此成
        为santikena vijananti mahadhamma-kovida于Sn.为santikena vijananti maga
        dhammass'akovida可以取为‘不熟’[如]兽之徒，不知近涅槃。
      2 以下同上之三节。
      3 以下同上之三节。

          [一三七] 第四 恶意者(一)
 ※ 二  ‘诸比丘!凡非汝等之有者，皆当放舍，能放舍者，乃为汝等之利得安乐。
        诸比丘!何物为非汝等之所有?
    三~八  诸比丘!眼非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。耳
129 ……鼻……舌……身……意非汝等之所有，当放舍，能放舍者，乃为汝等得利益安
    乐。
    九  诸比丘!譬如于此只陀林，人人对于草薪枝叶，或运走，或燃烧，或各随所好
        第一 六处相应                                       一六九

        相应部经典四                                        一七O
    而处理。’人人将‘吾等’或运去，或燃烧，或各随所好而予处理。‘汝等有如是之思
    否?’
        ‘大德!不也。’
        ‘何以故?’
        ‘大德!此非我，此非我之所属。’
    一O  ‘如是，诸比丘!汝等之眼，此非汝等之所有，当放舍，汝等由于舍此者，乃
    为利益安乐。耳是……鼻是……舌是……身是……意是非汝等之所有，当放舍，汝
    等由于舍此者，乃为利益安乐。声是……香是……味是……触是……法是……。’
          [一三八] 第五 恶意者(一)
 ※ 二  ‘诸比丘!凡非汝等之所有者，当予放舍，因汝等之弃舍，此为汝等之利益安乐。
        诸比丘!何者为非汝等之所有?
    三~八  诸比丘!色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是
    ……香是……味是……触是……法是非汝等之所有，当放舍，因汝等之放舍，此为
    利益安乐。
    九  诸比丘!譬如于此只陀林……1
    一O  如是诸比丘!色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声
    是……香是……味是……触是……法是……。’

    注1 参照一三七经之第九节。

          [一三九] 第六 内因(一)
 ※ 三  ‘诸比丘!眼是无常。眼生起之因、缘者，此亦是无常。
        诸比丘!依无常所生之眼，如何有常住?
130 四~八  诸比丘!耳是……鼻是……舌是……身是……意是无常，意生起之因、缘
    者，亦是无常。诸比丘!依无常所生之意，如何有常住?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。’

    注1 同一经之第九节。
        第一 六处相应                                       一七一

        相应部经典四                                        一七二
          [一四O] 第十 内因(二)
 ※ 三  ‘诸比丘!眼是苦。眼生起之因、缘者，亦是苦。诸比丘!依苦所生之眼，如何
    有乐?
    四~八  诸比丘!耳是……鼻是……舌是……身是……意是苦，意生起之因、缘者，
    亦是苦。诸比丘!依苦所生之法，如何有乐?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。’

    注1 同一经之第九节。

          [一四一] 第八 内因(三)
 ※ 三  ‘诸比丘!眼是无我。眼生起之因、缘者，亦是无我。诸比丘!依无我所生之眼，
    如何有我?
    四~八  诸比丘!耳是……鼻是……舌是……身是……意是无我。意生起之因、缘
131 者，亦是无我。诸比丘!依无我所生之意，如何有我?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1于眼……更如是证知：不再生来。’

    注1 见一经之九节。

          [一四二] 第九 外因(一)
 ※ 三  ‘诸比丘!色是无常，色生起之因、缘者，亦是无常。诸比丘!依无常所生之色，
    如何有常?
    四~八  诸比丘!声是……香是……味是……触是……法是无常。法生起之因、缘
    者，亦是无常。诸比丘!依无常所生之法，如何有常?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。’

    注1 见一经之九节。
        第一 六处相应                                       一七三

        相应部经典四                                        一七四
          [一四三] 第十 外因(二)
 ※ 三  ‘诸比丘!色是苦，色生起之因缘者，亦是苦。诸比丘!依苦所生之色，如何有
    乐?
    四～八  诸比丘!声是……香是……味是……触是……法是苦，法生起之因、缘者，
    亦是苦。诸比丘!依苦所生之法，如何有乐?
    九  诸比丘!如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。’

    注1 见一经之九节。

          [一四四] 第十一 外因(三)
 ※ 三  ‘诸比丘!色是无我。色生起之因、缘者，亦是无我。诸比丘!依无我所生之色，
    如何有我?
    四～八  诸比丘!声是……香是……味是……触是……法是无我。法生起之因、缘
    者，亦是无我。诸比丘!依无我所生之法，如何有我?
132 九  诸比丘!如是见之，有闻圣弟子厌嫌1于色……更如是证知：不再生来。’
                                                          提婆陀诃品第四(终)
        此摄颂：
          以提婆陀诃
          执着不执着
          恶意者有二
          依因而有三
          乃至内外二

    注1 见一经之九节。
        第一 六处相应                                       一七五

        相应部经典四                                        一七六
                第五 新旧品
          [一四五] 第一 业
 ※ 二  ‘诸比丘!余说新旧之业，业之灭尽，以达业灭尽之道。且谛听，当善思惟，余
    将宣说。
    三  诸比丘!以何者为旧业?眼是所作为、所思念、所感觉之旧业之所成。耳……
    鼻……舌……身……意是所作为、所思念、所感觉之旧业之所成。
        诸比丘!此称之旧业。
    四  诸比丘!以何为新业?诸比丘!于如何之业，如今于身、于语、于意所作者，
    诸比丘!此称为新业。
    五  诸比丘!何者是业之灭尽?诸比丘!凡任何由身业、语业、意业之灭尽而触解
133 脱者，诸比丘!此即称为业之灭尽。
    六  诸比丘!以何者为达业灭尽之道!
        此乃八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定
    是。
        诸比丘!此者称为达业灭尽之道。
    七  如是，诸比丘!我为汝等说旧业、说新业、说业之灭尽、说达业灭尽之道。
    八  诸比丘!凡求利益，具有慈悲之师，而为弟子垂慈悲者，我为汝等已作毕。
    九  诸比丘!当于此等之树下，或于此等之空屋行禅思，诸比丘!不为放逸，后日
    即无所悔。此乃我为汝等之教诫。’
          [一四六] 第二 有验(一)
 ※ 二  ‘诸比丘!我为汝等说涅槃(成就)有验之道，且谛听，当善思惟，我即说之。
    诸比丘!何者为涅槃(成就)有验之道?
    三  诸比丘!于此，有比丘见眼是无常，见色是无常，见眼识是无常，见眼触是无
    常，见凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦皆是无常。
134 四~八  耳是……鼻是……舌是……身是……意是无常。见法是无常，见意识是无
    常，见意触是无常，见凡缘意触所生之受，或乐、或苦、或非苦非乐，亦皆无常。
    九  诸比丘!此即彼达涅槃(成就)之道。’
        第一 六处相应                                       一七七

        相应部经典四                                        一七八
          [一四七] 第三 有验(二)
 ※ 二  ‘诸比丘!我为汝等说涅槃(成就)有验之道，且谛听……诸比丘!以何者为达
    涅槃(成就)有验之道耶?
    三  诸比丘!于此，有比丘见眼是苦，见色是苦，见眼识是苦。见眼触是苦，凡见
    缘眼触所生之受，或乐、或苦、或非苦非乐，此亦皆苦。
    四~八  见耳是……鼻是……舌是……身是……见意是无常，见法是无常，见意是
    无常，见意触是无常。凡缘意触所生之受，或乐、或苦、或非苦非乐，见此亦皆是
    无常。
    九  诸比丘!此即彼达涅槃(成就)有验之道。’
          [一四八] 第四 有验(三)
 ※ 二  ‘诸比丘!我为汝等说涅槃(成就)有验之道，且谛听……诸比丘!以何者为涅
    槃(成就)有验之道耶?
    三  诸比丘!于此，有比丘见眼是无我，见色是无我，见眼识是无我，见眼触是无
135 我，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，亦是无我。
    四~八  耳……鼻……舌……身……意……
    九  诸比丘!此即彼涅槃(成就)有验之道。’
          [一四九] 第五 有验(四)
 ※ 二  ‘诸比丘!我为汝等说涅槃(成就)有验之道，且谛听……诸比丘!以何为涅槃
    (成就)有验之道?
    三  诸比丘1!汝等如何思惟于此：眼是常住耶?抑无常耶?’
        ‘大德!此是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认
    识否?’
        ‘大德!非是。’
        ‘色是常住耶?抑无常耶?’
        ‘大德!是无常。’
        第一 六处相应                                       一七九

        相应部经典四                                        一八O
        ‘眼识是……眼触是……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦是常
    住耶?抑无当耶?’
        ‘大德!是无常。’
        ‘凡物之无常，是苦耶?抑乐耶?’
        ‘大德!是苦。’
        ‘凡物之无常、是苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是
    认识否?’
        ‘大德!非是。’
    四~八  耳是……鼻是……舌是……身是……意是……
    九  ‘诸比丘!如是见之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，亦厌嫌于
    眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌此。因厌嫌而离
136 欲……证知：不为如是再生。
    一O  诸比丘!此即彼达涅槃(成就)之道。’

    注1 以下参照三二经

          [一五0] 第六 内住
 ※ 三  ‘诸比丘!当修此无内住、无师范之梵行。
    四  诸比丘!住于有内住、有师范1之比丘，是苦而不安稳，住于无内住、无师范
    之比丘，是安稳于安乐。
    五  诸比丘!住于有内住、有师范之比丘，如何为苦而不安稳耶?
    六  诸比丘!于此有比丘，以眼见色、有忆念、有志望，为结缚之缘，于彼起诸恶
    不善法，此等住彼之内心：‘于彼之内心，住于诸恶不善之法，’因此称为内住。
    此等亦轨示于彼：‘诸恶不善之法、轨示于彼，’因此称为有师范。
    七~一一  诸比丘!复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触
    触……以意识法而有忆念、有志望，为结缚之缘，彼起诸恶不善法，此等住彼之内
137 心：‘彼之内心、住诸恶不善法，’因此称为内住。此等亦轨示于彼;‘诸恶不善
    法、轨示于彼，’因此称为有师范。
        第一 六处相应                                       一八一

        相应部经典四                                        一八二
    一二  诸比丘!如是，住于有内住、有师范之比丘，是苦不安稳。
    一三  诸比丘!如何是住于无内住、无师范之比丘，是安稳于安乐耶?
    一四  诸比丘!于此有比丘，以眼见色，有忆念、有志望，结缚为缘之诸恶不善法，
    于彼不起，此等不住于彼之内心：‘彼之内心，不住诸恶不善法，’因此彼称为无
    内住。此等亦不轨示于彼：‘诸恶不善之法，不轨示于彼，’因此彼称为无师范。
    一五~一九  诸比丘!复次，有比丘以耳闻声……以鼻嗅香……以舌味味……以身
    触触……以意识法，有忆念、有希望，结缚为缘之诸恶不善法于彼不起，此等不住
    于彼之内心：‘彼之内心，不住诸恶不善之法，’因此称为无内住。此等亦不轨示
    于彼：‘诸恶不善之法，不轨示于彼，’因此称为无师范。
    二O  诸比丘!如是，住于无内住、无师范之比丘，安稳于安乐。诸比丘!修2此
    无内住、无师范之梵行。
138 二一  诸比丘!住于有内住、有师范之比丘，是苦而不安稳者。住于无内住、无师
    范之比丘，安稳于安乐。’

    注1 有内住、有师范，于注解，注为有内住之烦恼，有规范行之烦恼。于杂阿含经卷八之四O、
        四一两经，译为‘有近住弟子、有师’，无内住、无师范之意，应随此而解。意义于六节以
        下即明白。内住弟子及师范之有无，以通诸恶不善法有无之意。
      2 本经三节vussati有(修)，此二O节有(称)vuccati。虽认为那一个都可以，后者较
        佳，即‘此称为无内住、无师范之梵行。’

          [一五一] 第七 何功德
 ※ 三  ‘诸比丘!若外道偏行者等，如是问于汝等：‘诸朋友!于沙门瞿昙之处修梵
    行，有何功德耶?’诸比丘!彼如是问汝等，应如是释答此外道偏行者。
    四  ‘朋友等!为苦之了知，于世尊之处修梵行。’
    五  然而诸比丘!若外道偏行者之徒，如是以问汝等：‘为苦之了知，于沙门瞿昙
    处修梵行。其苦者为何耶?’彼若如是问者，诸比丘!对如是之问汝等，应如是释
    答此外道偏行者等。
    六~一一  ‘朋友等!眼是苦，为知此苦，于世尊之处修梵行。色是苦，为知此苦，
        第一 六处相应                                       一八三

        相应部经典四                                        一八四
    于世尊之处修梵行。眼触1是苦，为知此苦，于世尊之处修梵行。……缘意触所生
    之受，或乐、或苦、或非苦非乐，亦是苦也。为了知此苦，而于世尊之处修梵行。
    一二  朋友等!为了知此苦，而于世尊之处修梵行。其苦即此。’
    一三  诸比丘!彼如是问汝等，应如是释答此外道偏行者等。’

    注1 于此落失眼识一条。

          [一五二] 第八 有因由耶?
 ※ 三  ‘诸比丘!有依因由1之比丘，不依信，不依爱好，不依传闻，不依因由之论
139 辩，不依乐着于推理玄想，证知：‘生已尽、梵行已修、所作已办、不为如是再生。’
    如是因由对他释答耶?’
    四  ‘大德!我等之法，当以世尊为根本……’
    五  ‘诸比丘!有因由、依因由之比丘，不依信，不依爱好，不依传闻，不依理由之
    论辩，不依乐着于推理玄想，以‘生已尽……不来生。’对他作如是释答。
    六  诸比丘!有依因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，
    不依乐着于推理玄想，而以‘生已尽……不再来生。’如是向他作释答，其因由者
    何耶?
    七  诸比丘!于此有比丘，以眼见色，或内有贪、嗔、痴，知：‘我内有贪、嗔、
    痴；’或内无贪、嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘!比丘以眼见色，
    或内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知：‘我内
    无贪、嗔、痴。’诸比丘!此等之诸法，或依信而知耶?或依爱好而知耶?或依传
    闻而知耶?或依因由之论辩而知耶?或依乐着于推理玄想而知耶?’
        ‘大德!不然，依此等之任何亦不得知。’
        ‘诸比丘!此等之诸法，非依智慧可知见耶?’
        ‘大德!诚然。’
        ‘诸比丘!此乃其因由，依此因由之比丘，不依信用，不依爱好，不依传闻、不
    依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再来生。’如是释答于他。
    八~一二  诸比丘!复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触
        第一 六处相应                                       一八五

        相应部经典四                                        一八六
140 触……以意识法，或于内有贪、嗔、痴，知：‘我内有贪、嗔、痴；’或内无贪、
    嗔、痴，知：‘我内无贪、嗔、痴。’诸比丘!比丘以意识法，或于内有贪、嗔、
    痴，知：‘我内有贪、嗔、痴；’或内无贪、嗔、痴，知；‘我内无贪、嗔、痴。’
    诸比丘!此等之诸法，或依信而知耶?或依爱好而知耶?或依传闻而知耶?或依理
    由之论辩而知耶?或依乐着于推理玄想而知耶?’
        ‘大德!不然，依此等之任何亦不得知。’
        ‘诸比丘!此等诸法非依智慧可知见耶?’
        ‘大德!诚然。’
    一三  ‘诸比丘!此为其因由，依此因由之比丘，不依信用，不依爱好，不依传闻，
    不依理由之论辩，不依乐着于推理玄想，以‘生已尽……不再生来。’如是释答于
    他。’

    注1 pariyaya一般译为‘方便’，此英译为method，余依注释karana译为因由。

          [一五三] 第九 诸根
 ※ 二  尔时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：‘大德!所称：‘诸根具足，诸根具足者。’大
    德!几何为诸根之具足耶?’
    四  ‘比丘于眼根若见生起、坏灭而住，则厌嫌于眼根，于耳根……于鼻根……于舌
    根……于身根……于意根若见生起、坏灭而住者，则厌嫌于意根，因厌嫌而离欲……
    于得脱，有得脱之智慧，证知：生已尽、梵行已住、所作已办、不为如是再生。
    五  比丘!以上为诸根具足也。’
141       [一五四] 第十 说法者
 ※ 二  尔时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：‘大德!所称：‘说法者，说法者。’大德!如
    何为说法者耶?’
    四  ‘比丘若为眼之厌嫌、为离欲、为灭尽而说法者，此足以称为说法比丘。比丘若
    为眼之厌嫌、为离欲、为灭尽而履行者，此足以称为法随法行之比丘。比丘若依眼
        第一 六处相应                                       一八七

        相应部经典四                                        一八八
    之厌嫌、依离欲、依灭尽，无取着得解脱者，此足以称达现法涅槃之比丘。
    五~九  比丘若为耳之厌嫌……鼻之……舌之……身之……意之离欲、为灭尽而说
    法者，此足以称为说法比丘。比丘若为意之厌嫌、为离欲、为灭尽而行者，此足以
    称为法随法行之比丘。比丘若依意之厌嫌、依离欲、依灭尽，无取着而得解脱者，
    此足以称为达现法涅槃之比丘。’
                                                             新旧品第五(终)
        此摄颂：
          业四之有验
          无住何功德
          有因由诸根
          以依说法者
          此等称为十

        此品之摄颂:
          安稳者世间
          居士提婆诃
          此依于新旧
          谓第三五十


六处篇 六处相应(4)

142               第四 五十[经]品
                第一 喜悦消尽品
          [一五五] 第一 喜悦消尽品(一)
 ※ 三  ‘诸比丘!比丘以无常之眼，见是无常，此始为正见。由正照观而厌嫌，由悦喜
    之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为
    心之善解脱。
        第一 六处相应                                       一八九

        相应部经典四                                        一九O
    四~八  诸比丘!比丘以见耳为无常……以见鼻……以见舌……以见身……以见意
    为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消
    尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。’
          [一五六] 第二 喜悦消患(二)
 ※ 三  ‘诸比丘!比丘以无常之色，见为无常，此为正见。由正照观而厌嫌，由喜悦之
    消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心
    善解脱。
    四~八  诸比丘!比丘以无常之声……香……味……触……法，见为无常，此为正
    见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消
    尽，由喜悦染欲之消尽，则称为心善解脱。’
          [一五七] 第三 喜悦消尽(三)
 ※ 三  ‘诸比丘!于眼当正思惟，亦须如实认识眼之无常。诸比丘!于眼当正思惟，如
    实认识眼是无常之比丘，厌嫌于眼，由喜悦之消尽则有染欲之消尽，由染欲之消尽
    则有喜悦消尽，由喜悦染欲之消尽，当则称为心善解脱。
143 四~八  诸比丘!于耳当正思惟……于鼻……于舌……于身……于意当正思惟，亦
    须如实认识意之无常。诸比丘!于意当正思惟，如实认识意无常之比丘，厌嫌于意。
    由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，
    则称为心善解脱。’
          [一五八] 第四 喜悦消尽(四)
 ※ 三  ‘诸比丘!于色当正思惟，亦须如实认识色之无常。于色当正思惟，如实认识色
    无常之比丘，厌嫌于色。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之
    消尽，由喜悦染欲之消尽，则称为心善解脱。
    四~八  诸比丘!于声当正思惟……于香……于味……于触……于法当正思惟，如
    实认识法无常之比丘，厌嫌于法。由喜悦之消尽则有染欲之消尽，由染欲之消尽则
    有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。’
          [一五九] 第五 耆婆庵罗林(一)
    一  尔时，世尊住王舍城外之耆婆庵罗林。
    二  于此，世尊言诸比丘曰：‘诸比丘!’……
        第一 六处相应                                       一九一

        相应部经典四                                        一九二
    三  ‘诸比丘!须修定。诸比丘!获得定之比丘，显现于如实。何者为显现于如实
144 耶?
    四  ‘眼是无常’是如实显现，‘色是无常’是如实显现，‘眼识是无常’是如实显
    现，‘眼触是无常’是如实显现，‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，
    亦是无常’是如实显现。
    五~九  ‘耳是无常’是如实显现……鼻是……舌是……身是……意是无常’是如
    实显现，‘法是无常’是如实显现，‘意识是无常’是如实显现，‘意触是无常’是如
    实显现，‘凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。
    一O  诸比丘!须修定!得定之比丘是如实显现。’
          [一六0] 第六 耆婆庵罗林(二)
    一  尔时，世尊住王舍城[外之]耆婆庵罗林。
    二  于此，世尊言诸比丘曰：‘诸比丘!’……
    三  ‘诸比丘!应将心专致于寂想。诸比丘!入于寂想之比丘如实显现。何者为如实
    显现耶?
    四~九  ‘眼是无常’是如实显现，‘耳是无常’是如实显现……‘鼻是……舌是……
    身是……‘意是无常’是如实显现……‘凡缘此意触所生之受，或乐、或苦、或非
145 苦非乐，亦无常’是如实显现。
    一O  诸比丘!应将心专致于寂想，入于寂想之比丘是如实显现。’
          [一六一] 第七 拘瑟他迦(一)
 ※ 二  其时，尊者摩诃拘瑟他迦来诣世尊住处：
    三  坐于一面之尊者摩诃拘瑟他迦，白世尊曰：‘大德!愿世尊为我略说示法要，我
    闻世尊之此法，则独自远离其他，以不放逸，专心精进而住。’
        ‘拘瑟他迦!凡是无常者，汝1对此应舍欲。拘瑟他迦!何者为无常耶?
    四  拘瑟他迦!眼是无常，汝对此应舍欲。色是无常，汝对此应舍欲。眼识是无常，
    汝对此应舍欲。眼触是无常，汝对此应舍欲。缘此眼触所生之受，或乐、或苦、或
    非苦非乐，亦是无常，汝对此应舍欲。
    五~九  拘瑟他迦!耳是无常……鼻是……舌是……身是……意是无常，汝对此应
    舍欲。法是无常，汝对此应舍欲。意识是无常，汝对此应舍欲。意触是无常，汝对
        第一 六处相应                                       一九三

        相应部经典四                                        一九四
    此应舍欲。凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此
    应舍欲。
    一O  拘瑟他迦!凡是无常者，汝对此应舍欲。’

    注1 于此可译为应舍汝之欲。

146       [一六二] 第八 拘瑟他迦(二)
 ※ 二~三  尔时，尊者拘瑟他迦……专心精进而住。’
        ‘拘瑟他迦!凡苦者，汝对此应舍欲。拘瑟他迦!何者是苦耶?
    四  拘瑟他迦!眼是苦，汝对此应舍欲。色是苦，汝对此应舍欲。眼识是苦，汝对
    此应舍欲。眼触是苦，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非
    苦非乐，此亦是苦。
    五~九  拘瑟他迦!耳是苦……鼻是……舌是……身是……意是……意触是……凡
    缘此意触所生之受，或乐、或苦、或非苦非乐，亦是苦。汝对此应舍欲。’
    一O  拘瑟他迦!凡是苦者，汝对此应舍欲。’
          [一六三] 第九 拘瑟他迦(三)
 ※ 二~三  尔时，尊者拘瑟他迦……专心精进而住。’
        ‘拘瑟他迦!凡无我者，汝对此应舍欲。拘瑟他迦!何者是无我耶?
    四  拘瑟他迦!眼是无我，汝对此应舍欲。色是无我，汝对此应舍欲。眼识是无我，
    汝对此应舍欲。眼触是无我，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、
    或非苦非乐，亦是无我，汝对此应舍欲。
    五~九  拘瑟他迦!耳是无我……鼻是……舌是……身是……意是……意触是……
147 凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无我。汝对此应舍欲。
    一O  拘瑟他迦!凡是无我者，汝对此应舍欲。’
          [一六四] 第十 邪见
 ※ 二  时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：‘大德!如何知、如何见者，得舍弃邪见耶?’
    四~九  ‘比丘!知、见眼是无常者，得舍弃邪见。知、见色是无常者，得舍弃邪见。
        第一 六处相应                                       一九五

        相应部经典四                                        一九六
    知、见眼识是无常者，得舍弃邪见。知、见眼触是无常者，得舍弃邪见……耳……
    鼻……舌……身……意……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦
    知、见是无常者，得舍弃邪见。
    一O  比丘!如是知、如是见者，得舍弃邪见。’
          [一六五] 第十一 己身见
 ※ 二~三  ……白曰：‘大德!如何知、如何见者，得舍弃己身见耶?’
    四~九  ‘比丘!以知、见眼是苦者，得舍弃己身见。知、见色是苦者，得舍弃己身
    见。知、见眼识是苦者，得舍弃己身见。以知、见眼触是苦者，得舍弃己身见。凡
    依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。
    以耳……以鼻……以舌……以身……以意……凡依缘意触所生之受，或乐、或苦、
    或非苦非乐，亦知、见是苦者，得舍弃己身见。
    一O  比丘!如是知、如是见者，得舍弃己身见。’
148       [一六六] 第十二 我
 ※ 二~三  ……白言：‘大德!如何知、如何见者，得舍弃我随见耶?’
    四~九  ‘比丘!以知、见眼是无我者，得舍弃我随见，以知、见色是无我者，得舍
    弃我随见，以知、见眼识是无我者，得舍弃我随见，以知、见眼触是无我者，得舍
    弃我随见，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，
    得舍弃我随见。以耳……以鼻……以舌……以身……以意……凡依缘意识所生之
    受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。
    一O  比丘!如是知、如是见者，得舍弃我随见。’
                                                         消尽喜悦品第一(终)
        此摄颂：
          悦喜消尽有四经
          耆婆庵罗林二经
          拘瑟他迦有三经
          次邪己身我随见
        第一 六处相应                                       一九七

        相应部经典四                                        一九八
                第二 六十乃至广说[品]1
          [一六七] 第一 欲念(一八经)(一)
 ※ 三  ‘诸比丘!凡无常者，汝等对此应舍欲念。诸比丘!何者为无常耶?
149 四~九  诸比丘!眼是无常，汝等对此应舍欲贪，耳是……鼻是……舌是……身是
    ……意是无常，汝等对此应舍欲念。
    一O  诸比丘!凡无常者，汝等对此应舍欲念。’

    注1 Peyyala依‘翻释名义大集’译为乃至广说。

                   第二 欲念(二)
 ※ 三  ‘诸比丘!凡无常者，汝等对此应舍染心。诸比丘!何者为无常耶?
    四~九  诸比丘!眼是无常，汝等对此应舍染心。耳是……鼻是……舌是……身是
    ……意是无常。汝等对此应舍染心。
    一O  诸比丘!凡无常者，汝等对此应舍染心。’
                   第三欲念(三)
 ※ 三  ‘诸比丘!凡无常者，汝等对此应欲染。诸比丘!何者为无常耶?
    四~九  诸比丘!眼是无常，汝等对此应欲染。耳是……鼻是……舌是……身是……
    意是无常，汝等对此应舍欲染。
    一O  比丘等!凡无常者，汝等对此应舍欲染。’
          [一六八] 第四、五、六 欲念(四、五、六)
 ※ 三  ‘诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者为苦耶?
    四~九  诸比丘!眼是苦，汝等对此应舍欲，应舍欲贪，应舍贪。耳是……鼻是……
    舌是……身是……意是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
150 一O  诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。’
          [一六九] 第七、八、九 欲念(七、八、九)
 ※ 三  ‘诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是无
    我耶?
        第一 六处相应                                       一九九

        相应部经典四                                        二00
    四~九  诸比丘!眼是无我，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是
    ……舌是……身是……意是无我，汝等对此应舍欲，应舍贪，应舍欲贪。
    一O  诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。’
          [一七0] 第十、十一、十二 欲念(一O、一一、一二)
 ※ 三  ‘诸比丘!凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是无
    常耶?
    四~九  ‘诸比丘!色是无常，汝等此应舍欲，应舍贪，应舍欲贪。声是……香是……
    味是……触是……法是无常，汝等对此应舍欲，应舍贪，应舍欲贪。
    一O  诸比丘!凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。’
          [一七一] 第十三、十四、十五 欲念(一三、一四、一五)
 ※ 三  ‘诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是苦耶?
    四~九  诸比丘!色是苦，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……
    味是……触是……法是苦，汝等对此应舍欲，应舍贪，应舍欲贪。
    一O  诸比丘!凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。’
151       [一七二] 第十六、十七、十八 欲念(一六、一七、一八)
 ※ 三  ‘诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘!何者是无
    我耶?
    四~九  诸比丘!色是无我，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是
    ……味是……触是……法是无我，汝旦鵀嘛阴丳□A应舍贪，应舍欲贪。
    一O  诸比丘!凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。’
          [一七三] 第十九 过去(九经)(一)
 ※ 三~九  ‘诸比丘!过去之眼是无常，过去之耳、鼻、舌、身、意是无常。
    一O  诸比丘!如是观之，有闻圣弟子厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、
    厌嫌于意，由厌嫌而离欲，由离欲而得解脱，于解脱‘我得解脱’智生。证知：生
    已尽、梵行已立、应作已作、不为如是再生。’
                   第廿 过去(二)
 ※ 三~八  ‘诸比丘!未来之眼是无常，未来之耳、鼻、舌、身、意是无常。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
        第一 六处相应                                       二O一

        相应部经典四                                        二O二
                   第廿一 过去(三)
 ※ 三~八  ‘诸比丘!现在之眼是无常，现在之耳、鼻、舌、身、意是无常。
    九  诸比丘!如是观之，有闻圣弟子……证知……不为如是再生。’
152       [一七四] 第廿三~廿四 过去(四~六)
 ※ 三~八  ‘诸比丘!过去、未来、现在之眼是苦，过去、未来、现在之耳、鼻、舌、
    身、意是苦。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
          [一七五] 第廿五~廿七 过去(七~九)
 ※ 三~八  ‘诸比丘!过去、未来、现在之眼是无我。过去、未来、现在之耳、鼻、舌、
    身、意是无我。
    九  诸比丘!如是观之，有闻弟子……证知……更不为如是再生。’
          [一七六] 第廿八~卅O 过去(一0~一二)
 ※ 三~八  ‘诸比丘!过去、未来、现在之色是无常，过去、未来、现在之声、香、味、
    触、法为无常。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
          [一七七] 第卅一~卅二 过去(一三~一五)
 ※ 三~八  ‘诸比丘!过去、未来、现在之色是苦，过去、未来、现在之声、香、味、
    触、法是苦。
    九  诸比丘!如是观之，有闻圣弟子……证知……不为如是再生。’
          [一七八] 第卅四~卅六 过去(一六~一八)
 ※ 三~八  ‘诸比丘!过去、未来、现在之色是无我，过去、未来、现在之声、香、味、
    触、法是无我。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
          [一七九] 第卅七 凡无常者(一八经)(一)
 ※ 三~八  ‘诸比丘!过去之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我
153 者是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去之耳、鼻、
    舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，
    非我，非我之我。’如是应以正智慧如实而见。
        第一 六处相应                                       二O三

        相应部经典四                                        二O四
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
                   第卅八 凡无常者(二)
 ※ 三~八  ‘诸比丘!未来之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，
    是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。未来之耳、鼻、舌、
    身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非
    我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
                   第卅九 凡无常者(三)
 ※ 三~八  ‘诸比丘!现在之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，
    是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。现在之耳、鼻、舌、
    身、意是无常。凡是无常者，是苦。凡是苦者，是无我。凡是无我者，是‘此非我
    所，非我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
154       [一八0] 第四十~四十二 凡无常者(四~六)
 ※ 三~八  ‘诸比丘!过去、未来、现在之眼是苦。凡苦者，是无我。凡无我者，是‘此
    非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、
    鼻、舌、身、意是苦。凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之
    我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
          [一八一] 第四十三~四十五 凡无常者(七~九)
 ※ 三~八  ‘诸比丘!过去、未来、现在之眼是无我，凡无我者，是‘此非我所，非我，
    非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意
    是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子……证知……更不为如是再生。’
          [一八二] 第四十六~四十八 凡无常者(一0~一二)
 ※ 三~八  ‘诸比丘!过去、未来、现在之色是无常；凡无常者，是苦，凡苦者，是无
    我；凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过
    去、未来、现在之声、香、味、触、法是无常;凡无常者，是苦;凡苦者，是无我；
        第一 六处相应                                       二O五

        相应部经典四                                        二O六
    凡无我者，是‘此非我所，非我，非我之我。’应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子，证知……更不为如是再生。’
155       [一八三] 第四十九~五十一 凡无我者(一三~一五)
 ※ 三～八  ‘诸比丘!过去、未来、现在之色是苦，凡苦者，是无我，凡无我者，是‘此
    非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、
    香、味、触、法是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之
    我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子，证知……更不为如是再生。’
          [一八四] 第五十二~五十四 凡无我者(一六~一八)
 ※ 三~八  ‘诸比丘!过去、未来、现在之色是无我，凡无我者，是‘此非我所，非我，
    非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法
    是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。
    九  诸比丘!如是观之，有闻圣弟子、证知……更不为如是再生。’
          [一八五] 第五十五 内(三经)(一)
 ※ 三~八  ‘诸比丘!眼是无常，耳、鼻、舌、身、意是无常。
    九  如是观之有闻圣弟子，证知……。’
                   第五十六 内(二)
 ※ 三~八  ‘诸比丘!眼是苦：耳、鼻、舌、身、意是苦。
    九  如是观之有闻圣弟子，证知……。’
156                第五十七 内(三)
 ※ 三~八  ‘诸比丘!眼是无我，耳、鼻、舌、身、意是无我。
    九  如是观之有闻圣弟子，证知……。’
          [一八六] 第五十八 外(三经)(一)
 ※ 三~八  ‘诸比丘!色是无常，声、香、味、触、法是无常。
    九  如是观之有闻圣弟子，证知……。’
                   第五十九 外(二)
 ※ 三~八  ‘诸比丘!色是苦，声、香、味、触、法是苦。
    九  如是观之有闻圣弟子，证知……。’
        第一 六处相应                                       二O七

        相应部经典四                                        二O八
                   第六十 外(三)
 ※ 三~八  ‘诸比丘!色是无我，声、香、味、触、法是无我。
    九  如是观之有闻圣弟子，证知……。’
                                                              六十乃至广说品(终)
        其摄颂：
          欲念十八经
          过去九经二
          无常说十八
          内外各为三
          六十至广说
          日亲佛陀说
          此等六十经

157             第三 海品
          [一八七] 第一 海(一)
 ※ 二  ‘诸比丘!无闻之凡夫，所言：‘海、海’者，诸比丘!于圣者之教，此非海。
    诸比丘!此乃大水之积集，大水流。
    三  诸比丘!以眼1为人之海，其急流乃色所成。凡人之能堪[受]此色所成之急
    流者，诸比丘!此婆罗门能使有涛、有漩涡，鬼罗刹所栖之眼海。超越于此者，称
    为到彼岸立于陆上。
    四~八  诸比丘!耳是……鼻是……舌是……身是……意是人之海，其急流为法所
    成。凡人能堪[受]此法所成之急流者，诸比丘!此婆罗门能度有涛、有漩涡，鬼
    罗刹所栖之意海。超越于此者，称为到彼岸立于陆上。’
    九  师于此宣曰：
            度波涛难海
            水鬼罗刹栖
        第一 六处相应                                       二O九

        相应部经典四                                        二一O
            得彼最高智
            梵行已住立
            称达世之极
            到达于彼岸

    注1 杂阿含经卷八、三八经：‘眼是人大海，彼色为涛波，若能堪色涛波者，得度眼大海竟。’
        (参照大正藏二、五四c)

          [一八八] 第二 海(二)
 ※ 二  ‘诸比丘!无闻之凡夫，所言：‘海、海’者，诸比丘!于圣者之教，此非海
158 。诸比丘!此乃大水之积集，大水流。
    三  诸比丘!眼所识之色快意、可爱、乐、喜，诱生欲念，诸比丘!此于圣者之教
    称为海。于此，含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为
    沉没1，如縺丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕
    处、轮回。
    四~八  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法快意、可爱、乐、喜者，诱生欲念，此于圣者之教，称为海。于此含括
    于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没，如縺之丝，如
    覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。’

    注1 杂阿含经卷八，三六经：‘悉于其中贪乐沉没，如狗肚藏，如乱草蕴，此世彼世，绞结缠
        销亦总如是。’

          [一八九] 第三 渔夫
 ※ 二  ‘凡人若离染欲、嗔恚、无明者，彼则能度此水鬼罗刹所栖而有波涛难渡之海。
            超者以舍死
            以竭尽有质
            彼为不再生
        第一 六处相应                                       二一一

        相应部经典四                                        二一二
            入舍苦灭没
            于生者之量
            余离却死王
    三  诸比丘!恰如渔夫，将附饵之钓钩投于深湖水，有一贪饵具眼之鱼，将此咽下
159 。诸比丘!如是吞咽渔夫之饵钩之此鱼，陷于不运，陷于破灭，变成渔夫之所欲。
    同此，诸比丘!如此等六种饵之于此世，乃为有情类之不运，为有情类之毁损。何
    者为其六种耶?
    四  诸比丘!眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于
    此，对此恋着而住者，诸比丘!此比丘即是咽下魔之钓饵，陷于不运，陷于破灭，
    成为波旬之所欲。
    五~九  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触……
    意所识之法快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，恋着于此
    而住者，诸比丘!此比丘即是咽下魔之钓饵，陷于不运，陷于破坏，成为波旬之所
    欲。
    一O  诸比丘!眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不
    赞美于此，不恋着于此而住者，诸比丘!此比丘则不吞咽魔之钓饵，并折钩摧钓，
    则不陷于不运，不陷于破坏，不成为波旬之所欲。
    一一~一五  诸比丘!耳所识之声……鼻所识之香……舌所识之味……身所识之触
    ……意所识法之快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，
    不恋着于此而住者，诸比丘!此比丘则不吞咽魔之钓饵，并折钩摧钓，不陷于不运，
    不陷于破坏，不成为波旬之所欲。’
          [一九0] 第四 乳树
 ※ 二~六  ‘诸比丘!即使任何之比丘或比丘尼，彼于眼所识之色有染欲者、有嗔恚
160 者、有愚痴者，于未舍其染欲，未舍嗔恚，未舍愚痴，若以少分眼所识之色，出而
    来至彼之视路者，则其压服彼之心，况且于多分耶?此何故耶?诸比丘!有此染欲，
    有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍其嗔恚，尚未舍愚痴之故……
    七  诸比丘!即使任何之比丘或比丘尼，彼对意所识之法，有此染欲者，有此嗔恚
    者，有此愚痴者，而尚未舍其染欲，尚未舍嗔恙，尚未舍愚痴，若以少分意所识之
        第一 六处相应                                       二一三

        相应部经典四                                        二一四
    法，若有出来而至彼之视路者，则其压服彼之心，况且于多分耶?何以故?诸比丘!
    有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之故。
    八  诸比丘!恰似乳树1，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之幼小
    少者。有人为‘出其乳’以锐利之斧，处处得伤之耶?’
        ‘诚然，大德!有此事。’
        ‘何以故?’
        ‘大德!有乳者，以致此。’
    九  ‘诸比丘!同此，即使任何之比丘或比丘尼，彼于眼所识之色，有此染欲者，有
    此嗔恚者，有此愚痴者，尚未舍其染欲，尚未舍其嗔恚，尚未舍其愚痴，若以少分
    眼所识之色，出而来至彼之视路，则其压服彼之心，况且于多分耶?何以故?诸比
161 丘!有此染欲，有此嗔恚，有此愚痴，尚未舍其染欲，尚未舍嗔恚，尚未舍愚痴之
    故……。
    一O~一五2 诸比丘!即使任何之比丘或比丘尼，于眼所识之色，无此染欲者，
    无此嗔恚者，无此愚痴者，已舍其染欲，已舍其嗔恚，已舍其愚痴者，则假令多分
    之眼识之色，出而来至彼之视路，此等亦不能压服彼之心，况且于少分耶?何以故?
    诸比丘!无此欲染，无此嗔恚，无此愚痴故。……
    一六  诸比丘!恰似乳树，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之年老
    已枯萎无汁之老树，有人为‘出其乳’以锐利之斧处处伤之耶?’
162     ‘不也，大德!无此事。’
        ‘何以故?’
        ‘大德!乃无乳故。’
        ‘诸比丘!同此，即使任何之比丘或比丘尼，彼于眼所识之色，无此染欲者，无
    此嗔意者，无此愚痴者，而已舍其染欲，已舍嗔恚，已舍愚痴，则假令多分之眼所
    识之色，虽出而至于彼之视路，此等亦不能压服彼心，况且于少分耶?何以故?诸
    比丘!无染欲，无嗔恚，无愚痴之故……。’

    注1 原语Khira-rukkha余直译之，如护谟树之一种，以下列举树，皆如分泌之护谟树。
      2 此数字似缺正确，以从协会本之原典。
        第一 六处相应                                       二一五

        相应部经典四                                        二一六
          [一九一] 第五 拘絺罗
    一  尔时，尊者舍利弗与尊者大拘絺罗，住于婆罗奈[城外]之仙人堕处鹿林中。
    二  时，尊者大拘絺罗，一日由夕暮之时，从独思而起，至尊者舍利弗住处，与尊
    者舍利弗共相问讯，交谈亲密、恳热之话后，坐于一面。
    三  坐于一面之尊者大拘絺罗，告尊者舍利弗曰：‘友舍利弗!眼1是诸色之系缚
163 耶?诸色是眼之系缚耶?如何?耳……鼻……舌……身……意是诸法之系缚耶?诸
    法是意之系缚耶?如何?’
    四  ‘友拘絺罗!眼非诸色之系缚，诸色非眼之系缚，于此两者，为缘所生之欲染，
    此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，
    凡此两者为缘所生之欲染，此始为系缚。
    五  友!恰如：有黑色之牛与白色之牛，以一锁或索将之结合，若言黑牛系缚白牛，
    或白牛系缚黑牛者，彼作如是言者，彼语为正语否?’
        ‘友!不然。’
        ‘友!黑牛非系缚白牛，白牛亦非系缚黑牛，两者若以一锁或索将之结合，此始
    为系缚。同此，友!眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所
    生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之
    系缚，于此，凡以此两者为缘，所生之欲染，此始为系缚。
    六  友!若眼为诸法之系缚，若诸色为眼之系缚者，此梵行即不能善灭尽苦。友!
164 眼非诸色之系缚，诸色非眼之系缚，于此两者为缘而生欲染，此始为系缚，是故梵
    行能善灭尽苦。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于
    此两者为缘而生欲染，此始为系缚，是故梵行乃能灭尽苦。
    七  友!依此之理，亦当知于此。眼非诸法之系缚，诸法非眼之系缚，于此，凡以
    此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，
    诸法非意之系缚，于此，凡以两者为缘所生之欲染，此始为系缚。
    八  友!世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻…
165 …舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。
    九  友!依此理，亦当知于此。眼非诸法之系缚，诸法非眼之系缚，于此，凡以此
        第一 六处相应                                       二一七

        相应部经典四                                        二一八
    两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，
    诸法非意之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。’

    注1 杂阿含经卷九，二六经：‘眼系色耶?色系色耶?’

          [一九二] 第六 迦摩浮
    一  尔时，尊者阿难与尊者迦摩浮住于憍赏国之瞿史罗园。
    二  时，尊者迦摩浮，一日由夕暮之时，从独思而起，来至尊者阿难住处，与尊者
    阿难共相问讯，交谈亲密、恳勤之话已，坐于一面。
    三  坐于一面之尊者迦摩浮，告尊者阿难曰：‘友阿难!眼是诸色之系缚耶?诸色是
    眼之系缚耶?如何?耳诸声之……鼻诸香之……舌诸味之……身诸触之……意是诸
    法之系缚耶?诸法是意之系缚耶?如何?’
    四  ‘友迦摩浮!眼非诸色之系缚1……
166 五  友!恰如有黑色之牛与白色之牛，以一锁或索将之结合2……于此，凡以此两
    者为缘所生之欲染，此始为系缚。’

    注1 以下同一九一经之四
      2 以下同一九一经之五

          [一九三] 第七 优陀夷
    一  尔时，尊者阿难与尊者优陀夷，住于憍赏弥国之瞿史罗园。
    二  其时，尊者优陀夷，一日夕暮之时，从独想而起，行至尊者阿难之处。……坐
    于一面。
    三  坐于一面之尊者优陀夷，告尊者阿难曰：‘友阿难!世尊用种种之方便，以说明
    此身，此身无我。如是之说示，亦同此言识以说告、显示、分别、明了而谓识是无
    我，得如是言否?’
        ‘友优陀夷!世尊用种种之方便，说明此身，此身无我。如是之说，亦同此言识
    以说告、显示、分别、明了而谓识是无我，得作如是言。’
        第一 六处相应                                       二一九

        相应部经典四                                        二二O
    四~九  ‘友!以眼与诸色为缘，生眼识否?’
167     ‘友!唯然。’
        ‘凡眼识生起之因缘者，其因其缘，一切之一切全无所余灭尽者，眼识犹可存在
    耶?’
        ‘不然，友!其不存在。’
        ‘友!世尊以此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、
    分别、明了而谓识是无我，得作如是言。友!耳与诸声为缘……鼻与香为缘……舌
    与味为缘……身与诸触为缘……意与诸法为缘生意识否?’
        ‘友!唯然。’
        ‘凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应
    存在否?’
        ‘不然，友!不存在。’
        ‘友!世尊用此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、
    分别、明了而谓识是无我，得作如是言。’
    一O  ‘友!恰如有人必要树心，而徘徊求树心，采树心，携持锐利斧入于森林，彼
    于此处见壮直之大芭蕉树，生长极高，于是截其根、截根、截顶，截顶取除绿叶，
168 彼于此处尚不得树肤，何况其树心耶?
    一一  与此同理。友!比丘于六触处，不执观我、我所，彼如是不执观，则对世1
    之任何物不生执着，不执着则无爱慕，无爱慕则得独自入于涅槃。证知：生已尽、
    梵行已立、应作已作，不为如是再生。’

    注1 以下同三O经二节之末文。

          [一九四] 第八 燃烧
    一  ‘诸比丘!我为汝等说示称为燃烧法之教法。且谛听。诸比丘!何者称为燃烧法
    之教法耶?
    二  诸比丘!宁以散烧热之火花，扬其焰，以铁筹触于眼根，则对眼所识之色(境)，
    不善仔细执其形相。诸比丘!识之住，或系于形相之甘味，或系住于随相之甘味，
        第一 六处相应                                       二二一

        相应部经典四                                        二二二
    而其人于瞬时死去者，则此人堕于地狱或畜生二趣中之一趣，乃有是理。
    三  诸比丘!余见此患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐利
    之铁杭触于耳，则对耳所识之声，不善仔细执其形相。诸比丘!于识之住……。
169 四  诸比丘!余见此之患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐
    利爪刀触其鼻根，对鼻所识之香，不善仔细执其形相。诸比丘!于识之住……。
    五  诸比丘!余见此之患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐
    利之刀触其舌根，则对舌所识之味(境)，不善仔细执其形相。诸比丘!于识之住……
    六  诸比丘!余见此之患难，作如是言：诸比丘!莫如以散热火花，扬其焰，以锐
    利之刃物触其身根，则对身所识之触(境)，不善仔细执其形相。诸比丘!于识之住
    ……
    七  诸比丘!余见此之患难，作如是言：诸比丘!余言睡眠是生命之不生产、睡眠
    是生命之不结实、睡眠是生命之愚迷，莫如善其睡眠，则人不为思想之虏者，则不
170 破和合僧。诸比丘!余见此过1误患难，作如是言。
    八  诸比丘!此处有闻之圣弟子，如是熟思之‘以散烧热火花，扬其焰，以铁筹触
    眼根。今我对此思惟：如是眼是无常、诸色是无常、眼识无常、眼触是无常。凡以
    此眼触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。
    九  散其炽热火花，扬其焰，以锐利之铁杭触于耳根。今我对此思惟：如是其是无
    常、诸声是无常、耳识是无常、耳触是无常。凡以耳触为缘所生之受，或乐、或苦、
    或非苦非乐，亦是无常。
    一O   散其炽热火花，扬其焰，以锐利之爪刀触于鼻根。今我对此思惟……
    一一  散其炽热火花，扬其焰，以锐利之剃刀触于舌根。今我对此思惟……
    一二  散其炽热火花，扬其焰，以锐利之刃物触于身根。我今对此思惟……
171 一三  睡眠，如是。我今对此思惟：如是意是无常、诸法是无常、意识是无常、意
    触是无常，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是无常。
    一四  如是观之有闻圣弟子，厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，以
    眼触为缘所生之受，或乐、或苦、或非苦非乐，亦厌嫌之2……因厌嫌而离欲，因
    离欲而得解脱，因得脱而‘我得解脱’之智生。证知，生已尽、梵行已立、应作已
    作、不再为如是生。
        第一 六处相应                                       二二三

        相应部经典四                                        二二四
    一五  诸比丘!此称为燃烧法之教法。’

    注1 PTS本作vanjha(不生产)余采用暹罗本vajja(过误之意)
      2 同二八经之九节

          [一九五] 第九 手足喻(一)
    一  ‘诸比丘!有手知把抛，有足知进退，有臂知屈伸，有腹知饥渴。
    二  同此，诸比丘!有眼，缘眼触生内部之乐苦。有耳……有鼻……有舌……有身
    ……有意，缘意触生内部之乐苦。
    三  诸比丘!无手则不知把抛，无足则不知进退，无臂则不知屈伸，无腹则不知饥
    渴。
172 四  同此，诸比丘!若无眼者，则缘眼触不生内部之乐苦，无耳则……无鼻则……
    无舌则……无身则……无意则缘意触不生内部之乐苦。’
          [一九六] 第一O 手足喻(二)
    一~四  ‘诸比丘!有手则有把抛，有足则有进退，有臂则有屈仲，有腹则有饥渴……
    无意即依意触之缘，而不生内部之乐苦。’
                                                                海品第三[终]
        此摄颂：
          海经二渔夫
          乳树拘絺罗
          迦摩优陀夷
          燃烧于第八
          手足喻二经
          此称第三品

                第四 毒蛇品
          [一九七] 第一 毒蛇
        第一 六处相应                                       二二五

        相应部经典四                                        二二六
    一~二  如是我闻。一时，世尊于舍卫城……告诸比丘曰：
    三  ‘诸比丘!恰有威光炽燃而毒气猛烈之四毒蛇。有一好生恶死、欲乐厌苦之人
    来，告众人曰：‘友!对此威光炽燃而毒气猛烈之四毒蛇，汝应时时使之觉醒，时
    时予以沐浴，
173 时时予以饮食，时时使之入穴。友!对此等威光炽燃而毒气猛烈之四毒蛇，若彼[蛇]
    对汝生怒者，汝因此，则逢死或逢等于死之苦。汝当作汝所应作。’
    四  其时，诸比丘!此人恐惧此威光炽燃而毒气猛烈之四毒蛇，或逃往他处，告众
    人曰：‘友!于此有五名杀人之怨敌，由背后追汝。见汝随即夺汝命。友!当作汝
    所应作。’
    五  其时，诸比丘!此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨
    敌，而逃往他处，告众人曰：‘友!第六拔利刃闯入之杀人者，则由背后追汝。见
    汝随地落汝之首。友!当作汝所应作。’
    六  其时，诸比丘!此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨
    敌，恐惧第六拔利刃之闯入杀人者，而逃往他处。彼见一村落，房屋皆空虚而无人
    住，入而手取任何空虚器物告众人曰：‘友!今群盗来破坏此空虚废弃之村落，友!
    当作汝所应作。’
174 七  其时，诸比丘!此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧五名杀人之怨敌，
    恐惧拔第六利刃之闯入杀人者，恐惧破坏村落之群盗，而逃往他处，彼恐怖于大水
    流之此岸，但彼岸则安稳无怖恐，却无船可渡，又不见往返之渡憍。
    八  其时，诸比丘!此人生起如是之念：‘此水流甚大，此岸有恐怖，彼岸则安稳
    无恐怖，而无船可渡，又无往返之渡桥，我采集草木枝叶，以编为筏，依其筏以手
    足操作，则安全到达彼岸。’
    九  诸比丘!此人采集草木枝叶，以编为筏，依此筏以手足操作，安全到达彼岸。
    婆罗门渡河流，到彼岸立于陆地。
    一O   诸比丘!为使知其意义，余作此譬喻，而其意义即在此。
    一一  诸比丘!威光炽燃而毒气猛烈之毒蛇，此即地界、水界、火界、风界四大之
    喻语。
    一二  诸比丘!五名杀人之怨敌，此即色取蕴，受取蕴，想取蕴，行取蕴，识取蕴
        第一 六处相应                                       二二七

        相应部经典四                                        二二八
    之五取蕴喻语。
    一三  诸比丘!第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语。
    一四  诸比丘!空虚之村落，此乃六内(处)之喻语。贤明有经验之智者，若以眼
175 而检点于此者，则唯见于无，唯见于虚，唯见于空。贤明而有经验者，若以耳……
    以鼻……以舌……以身……以意检点此者，则唯见于无，唯见于虚，唯见于空。
    一五  村落破坏之群盗者，诸比丘!此乃六外处之喻语。诸比丘!眼坏于可意不可
    意之色(境)，耳坏于……鼻坏于……舌坏于……身坏于……意坏于可意不可意之法
    (境)。
    一六  诸比丘!大水流者，此乃欲瀑流、有瀑流、见瀑流、明瀑流，此四种瀑流之
    喻语。
    一七  诸比丘!恐怖之此岸，此身见之喻语。
    一八  诸比丘!安稳无恐之彼岸者，此涅槃之喻语。
    一九  诸比丘!筏者，此即正见、正思惟、正语、正业、正命、正精进、正念、正
    定，此八支道之喻语。
    二O   诸比丘!以手足之操作者，此精进努力之喻语。
    二一  婆罗门以渡流到彼岸立于陆上者，诸比丘!此阿罗汉之喻语。’
          [一九八] 第二 喜乐
 ※ 三  ‘诸比丘!具有三法之比丘，于现世多住于喜、乐。诸漏1灭尽之原由彼亦具有。
    如何而为三法?乃护于诸根门、知节度于饮食、专心于觉醒。
176 四  诸比丘!比丘如何护于诸根门耶?
        诸比丘!此处有比丘，以眼2见色，不执总相，不执别相，彼若不摄护于眼根
    住者，因此则有贪、忧、恶不善之法来袭于彼，然彼为履行摄护其眼根，守眼根达
    成摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。
    彼若不摄护意根而住者，以此为因，则贪、忧、恶不善法来袭于彼，然彼为履行摄
    护意根，守意根，达成摄护意根。
    五  诸比丘!恰如于平坦土地之四大路，调适栓系良马大车所备之刺针，巧妙之马
    术师3调驭跨乘其上，左手执手纲，右手握刺针，随己所欲，往返于所适之方位。
    诸比丘!同此，比丘为守护修习此六根，为修习制止，为修习调御，为修习安息。
        第一 六处相应                                       二二九

        相应部经典四                                        二三O
        诸比丘!如是之比丘为护诸根门。
    六  诸比丘!比丘如何知节度饮食耶?
        诸比丘!此处有比丘4深为省虑摄取饮食物，不为戏奢，不为庄饰庄严，只为
    住此身，以维持于此，防范危害，为利益梵行。‘如是，除旧苦，不生新苦。余有生
    活之资，无过误，当有安乐住。’
177 七  诸比丘!恰如人有伤涂药，只为其愈，车轴注油，只为其运转。同此，诸比丘!
    有比丘深为省虑摄取饮食，不为戏奢……安乐而住。’
        诸比丘!如是之比丘为知于饮食量。
    八  诸比丘!如何比丘为专心于觉醒耶?
        诸比丘!比处有比丘，于日中经行安坐，心除诸障碍法。于夜初分经行安坐，
    心除诸障碍法。于夜中分以右胁作狮子卧，一足叠于一足，以正念正智而起床之想
    置于胸，前于夜之后分因起而出往经行、安坐，心除诸障碍法。
        诸比丘!如是之比丘为专心于觉醒。
    九  诸比丘!具此等三法之比丘，于现法多喜乐而住，彼亦具诸漏灭尽。’

    注1 原文yoni cassa araddha hoti asavanam khayaya‘诸漏灭尽，始为彼之起源。’‘原
        由’云云，是依注释之karanan c'assa paripunnam．
      2 以下同一二O经六节。
      3 调御可能马之驭者。
      4 同一二O经之七节。

          [一九九] 第三 龟
 ※ 三  ‘诸比丘!往昔有龟1，夕时沿河岸猎饵。诸比丘!野干亦于夕时沿河岸猎饵。
178 四  诸比丘!龟见野干由远而来猎饵，龟将首2作第五己肢分，藏于壳中不动，默
    然而止。
    五  诸比丘!野干亦由远处见龟，见而来至龟处，来则站立龟处[作念]：‘此龟首
    为第五，其肢分中，俟其任何肢分转出时，立即捕彼拉裂而食。’
    六  诸比丘!龟首为第五，其肢分中，任何肢分皆不转出，时野干则不得机会，厌
        第一 六处相应                                       二三一

        相应部经典四                                        二三二
    龟而远去。
    七  同于此，诸比丘!魔王波旬亦常时不断立于汝等之傍：‘愿我于此等，或依眼
    得机会、或依耳……或依鼻……或依舌……或依身……或依意得机会。’
    八  然则，诸比丘!须护于诸根门而住!以眼见色3，不执总相，不执别相，彼若
    不摄护眼根而住者，因此则贪、忧、恶不善法来裂于彼。然彼为履行摄护其眼根，
    守眼根，达成摄护眼根，以耳闻声……以鼻嗅香……以舌味味……以身触触……以
    意识法，不执总相，不执别相，彼若不摄护意根而住者，因此则贪、忧、恶不善法
    来袭于彼，然彼为履行摄护其意根，守意根，达成摄护意根。诸比丘!于汝等护守
    诸根门故，魔王波旬亦厌汝等而远去，如野干之不得机会而去。’
179         如龟肢分藏壳中
            思虑比丘无依着
            他无伤入于圆寂
            任何者皆不得诽

    注1 于原典示为‘龟’以kumma,kacchapa二语，于注释解此为同义语，故单一语译出。
        kacchapa者kaccha即从腋，Pa是饮义。即信为从前肢腋之附着点而饮水。于名义灯，
        此二语外还有nakka一语。
      2 杂阿含经卷四三、四经有‘龟虫见来即藏六’之句。言龟为藏六即由此句而云。六是头尾加
        四肢。然原典用sondipancamani ahgani之语，‘首为第五支分’之意，这想是尾之一除
        外。
      3 参照一二O经之六节，一九八经之九节。

          [二00] 第四 木块(一)
    一  尔时，世尊住于憍赏弥城之恒河畔。
    二  世尊，见大木块于恒河顺流而下。见已告诸比丘曰：‘诸比丘!有见大木块于恒
    河顺流而下否?’
        ‘唯然，大德!有见于此。’
    三  ‘诸比丘!此木块若不着此岸，不着于彼岸，不沈1于流中，不被系上陆地，不
        第一 六处相应                                       二三三

        相应部经典四                                        二三四
    被人取，不被非人取，不被涡流所取，内部不腐败，诸比丘!如是，其木块则向海、
    趣海、而入海。何以故?诸比丘!恒河之流为向海、趣海、而流入于海故。与此同
    理，诸比丘!汝等若不着此岸，不着于彼岸，不沈于流中，不系上陆地，不为人取，
    不为非人取，不为涡流所取，内部不腐败，诸比丘!如是汝等则向于涅槃、趣于涅
180 槃、而入于涅槃。何以故?诸比丘!正见即为向于涅槃、趣于涅槃、入于涅槃故。’
    四  如是说已。一比丘白世尊曰：‘大德!何者为此岸?何者为彼岸?何者为沈于流
    中?何者为系上陆地?何者为人取?何者为非人取?何者为涡流所收?何者为内部
    腐败耶?’
    五  ‘诸比丘!此岸，乃此内六处之喻语。
    六  诸比丘!彼岸，乃此外六处之喻语。
    七  诸比丘!沈于流中，乃此喜悦染心之喻语。
    八  诸比丘!被系上陆地，乃此我慢之喻语。
    九  诸比丘!何者，是被人取者?此处有比丘与在家混住，共喜悦，共忧苦，于有
    安乐之众中则有安乐，于有苦恼之众中则有苦恼，而起于应作当作之事，自专其心，
    比丘!此者，称之为被人所取。
    一O  比丘!何者为被非人取?此处有比丘，或2愿修梵行入某天子群，‘依此戒
181 行，或依梵行，或依苦行、梵行，我成天子或天子群之一，’比丘!此称之为被非
    人所取。
    一一  比丘!涡流所收者，此为五种欲之喻语。
    一二  比丘!何者为内部腐败者耶?此有比丘，或为邪戒者、恶法者、不净者、可
    疑之行为者、覆隐己业者，非沙门而公称为沙门，非梵行者而公称为梵行者，内心
    腐败，漏泄尘埃之性者。比丘!此称之为内部腐败者。’
    一三  其时，偶一枚牛者难陀，立于世尊之傍。
    一四  时，牧牛者难陀，白世尊曰：‘大德!余不着此岸3，不着彼岸，不沈流中，
    不被系上陆地，不为人取，不为非人取，不为涡流取，内部不腐败。大德!我于世
    尊之处可得出家、可得受戒欤?’
    一五  ‘唯然，难陀!须将牛遣返于主人!’
        ‘大德!抚爱其犊牛等，亦当归去。’
        第一 六处相应                                       二三五

        相应部经典四                                        二三六
        ‘难陀!将牛遣还于主人。’
    一六  于是，牧牛者难陀，将牛遣还于主人，来诣世尊之住处，白世尊曰：‘大德!
    牛已遣返主人矣。大德!可得于世尊之处出家、受戒耶?’
    一七  牧牛者难陀!得于世尊之处出家受戒。牧牛者难陀于受戒后不久，唯独一人
    远离其他，精进专心不放逸而住4……
    一八  尊者难陀，成为阿罗汉之一。

    注1 杂阿含经卷四三，一一经‘不关洲渚。’
      2 PTS本二语ekacco ekacco重叠，是衍字。
      3 原文‘着此岸’是衍字。
      4 参照六七经之一七节。

          [二O一] 第五 木块(二)
    一  如是我闻。尔时，世尊住于钦毗罗城之恒河畔。
    二  世尊，见大木块于恒河顺流而下，见已，告诸比丘曰：‘诸比丘!汝等有见大
182 木块于恒河顺流而下否?’
        ‘唯然，大德!见矣。’
    三  [以下同于二00经三节]
    四  如是说已。尊者钦毗罗白世尊曰：‘大德!何者为此岸?何者为彼岸1?……
    五~一一  [以下同于二00经四~一一节]。
    一二  ‘钦毗罗!何者为内部腐败者。钦毗罗!此处有比丘!或知由有污由罪科2脱
    出之道，对此履行。钦毗罗!此称之为内部腐败者。’

    注1 以下同二00经之四~一一节。
      2 PTS本单有vutthana，依此，以‘想不犯而止者，即有脱出之道’义译之，但暹罗本此
        加na，因此意为‘不关知若犯罪者，将无脱出之道’。

          [二O二] 第六 漏泄
        第一 六处相应                                       二三七

        相应部经典四                                        二三八
    一  尔时，世尊住于释迦族国，迦毗罗卫之尼拘律园。
    二  其时，住迦毗罗卫之释迦族所新建未久之集会堂，尚未有沙门婆罗门或其他人
    等住于此。
    三  时，住迦毗罗卫之释迦族等，来诣世尊住处，礼拜世尊，坐于一面。
    四  坐于一面之迦毗罗卫之释迦族等，向世尊曰：‘大德!迦毗罗卫之释迦族等所新
    建未久之集会堂，尚无沙门婆罗门或其他人等进住者。大德!世尊请先住用。世尊
183 先用之后，住迦毗罗卫之释迦族等始当住用。住此迦毗罗卫之释迦族，乃为长时之
    利益安乐。’
        世尊默然承诺。
    五  时，住迦毗罗卫之释迦族等，知世尊已承诺，乃从座起，礼拜世尊，行右绕礼，
    赴新集会堂。于集会堂之一面展敷铺具，设座席，备水瓮，挑油灯，然后来诣世尊
    住处，如是白言：‘大德!集合堂之一面已展敷铺具，设座席，备水瓮，挑油灯，今
    正是时，请受住用。’
    六  于是，世尊着内衣，持衣、钵，与比丘众同赴新集会堂。洗两足已，入集会堂，
    皆依中央立柱，面东而坐。比丘众亦洗两足，入集会堂，背依西壁，唯以世尊在前，
    面东而坐。住迦毗罗卫之释迦族等亦洗两足，入集舍堂，依东壁，唯以世尊在前，
    面西而坐。
    七  其时，世尊当夜以大部分时间，对住迦毗罗卫之释迦族等以法语鼓励、激励之，
    使之悦喜归去。曰：‘瞿昙等!夜将更晓，汝等当思今正其时。’
184     ‘唯然，大德!’住迦毗罗卫之释迦族等应诺世尊，然后起座，礼拜世尊行右绕
    礼而去。
    八  时，世尊于住毗罗卫之释迦族等离去不久，言尊者大目犍连曰：‘目犍连!比丘
    众离却惛沉睡，目犍连!当由汝为比丘众说法，余因背部感痛，余欲伸舒背部。’
        ‘唯然，大德!’尊者大目犍连应诺世尊。
    九  于是，世尊将僧伽梨衣折为四层，右胁在下，作狮子卧，左足置于右足上，正
    念正智，胸怀起床之想。
    一O  于此，尊者大目犍连言比丘众曰：‘友，诸比丘!’
        彼比丘众应诺尊者大目犍连。尊者大目犍连说示如下曰：‘诸友!我为汝等说漏
        第一 六处相应                                       二三九

        相应部经典四                                        二四O
    泄之教法与不漏泄之教法，于此且谛听，当善思惟，我此当说。’
        彼比丘等应诺尊者大目犍连曰：‘唯然，友!’尊者大目犍连如次宣说曰：
    一一  ‘诸友!如何为漏泄耶?
        诸友!此处有比丘1，以眼见色，于可爱之色倾心，于不爱之色心相背离。不
    使正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不
185 善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法、
    对可爱之法，心予倾向，对不爱之法，心相背离，不得正念现前，缺乏思虑而住，
    又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善诸法无余灭尽。
    一二  诸友!此比丘于眼所识之色，于耳所识之声，于鼻所识之香，于舌所识之味，
    于身所识之触，于意所识之法，称之为漏泄。诸友!如是而住之此比丘，魔波旬若
    为眼2而接近者，则魔波旬得机会，得对境。魔波旬若为耳……为鼻……为舌……
    为身……为意而接近，则魔波旬得机会，得对境。
    一三  诸友!恰如芦葺之家，或草葺之家，干燥无湿气，经年古旧，执点火草炬之
    人，若从东方来者，则得烧其家之机会，得对境。由西方……由北方……由南方……
    由上方……由下方……无论由任何之方位，执火草炬之人，若来，则得火烧其家之
    机会，得对境。同于此理，诸友!如是而住之比丘，魔波旬若为眼……为耳……为
    鼻……为舌……为身……为意而接近，则魔波旬得机会、得对境。
    一四  诸友!如是而住之比丘，诸色为胜，而比丘不胜于诸色。诸声胜于比丘，比
186 丘不胜于诸声。诸香胜于比丘，比丘不胜于诸香。诸味胜于比丘，比丘不胜于诸味。
    诸触胜于比丘，比丘不胜于诸触。诸法胜于比丘，比丘不胜于诸法。诸友!此比丘
    为色所胜、为声所胜、为香所胜、为味所胜、为触所胜、为法所胜，谓不胜彼等。
    于染污之性而来再生，则随有怖畏之苦果，当必至于未来生老死，恶不善之诸法胜
    于彼。诸友!漏泄即如是。
    一五  诸友!如何为不漏泄耶?
        诸友!于此有比丘，以眼3见色，于可爱之色心不倾，于不爱之色心不背离，
    正念现前，思虑无量而住，亦如实知彼心解脱、慧解脱，于彼如所起恶不善法无余
    灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，于可爱之
    法心不倾，于不爱之法心不背离，正念现前，思虑无色而住，又如实知彼心解脱、
        第一 六处相应
                             二四一

        相应部经典四                                        二四二
    慧解脱，于彼如所起恶不善之法，无余灭尽。诸友!比丘于眼所识之色不漏泄，于
    耳所识之声……于鼻所识之香……于舌所识之味……于身所识之触……于意所识之
    法，谓不漏泄。诸友!如是住之此比丘，魔波旬若以眼接近者，则魔波旬不得机会、
    不得对境。魔波旬若以耳……以鼻……以舌……以身……以意而接近者，魔波旬则
    不得机会，不得对境。
187 一六  诸友!或以坚硬之粘土造尖顶阁，或尖顶阁堂，以湿土涂抹。虽有执点火草
    炬人，由东方来，人亦不能烧其阁之机会与得对境……由西方来……由北方……由
    南方……由上方……由下方……由任何方位虽有执火草炬人来，火则不能烧其阁之
    机会与得对境。同于此理，诸友!如是住之比丘，魔波旬虽以眼……以耳……以鼻
    ……以舌……以身……以意而接近，魔亦不得机会，不得对境。
    一七  诸友!如是而住之比丘胜于诸色，诸色不胜于比丘。比丘胜于诸声，诸声不
    胜于比丘。比丘胜于诸香，诸香不胜于比丘。比丘胜于诸味，诸味不胜于比丘。比
    丘胜于诸触，诸触不胜于比丘。比丘胜于诸法，诸法不胜于比丘。诸友!此比丘胜
    于色、胜于声、胜于香、胜于味、胜于触、胜于法，而非谓不胜。彼胜再来生染污
    之性，胜随伴有怖畏之苦果，胜当必至于未来生老死、恶不善法者。
        诸友!不漏泄即如是。’
    一八  是时，世尊起而行出，言尊者大目犍连曰：‘善哉!善哉!目犍连!汝为诸比
    丘说漏泄之教法与不漏泄之教法。’
188 一九  尊者大目犍连此说已，世尊对此予以认证，欢悦之诸比丘，欣受尊者大目犍
    连之所说。

    注1 同一三二经之一O节。
      2 cakkhuto于注释cakkhubhavena‘依眼’，为‘眼’。
      3 同一三二经之一八节下。

          [二O三] 第七 苦法
 ※ 三  ‘诸比丘!比丘因如实知一切苦法之生起与灭尽，彼见诸欲，彼见诸欲者，则凡
    于诸欲彼不止住1欲贪、欲爱、欲迷、欲恼，彼悟知行与住，如行者、住者，不止
        第一 六处相应                                       二四三

        相应部经典四                                        二四四
    住于贪欲、忧恼、邪恶、不善之法。
    四  诸比丘!如何比丘以如实知一切法之起与灭尽耶?‘色乃如是，色之生起乃如
    是，色之灭尽乃如是。受乃如是……想乃如是……行乃如是……识乃如是，识之生
    起乃如是，识之灭尽乃如是。’诸比丘!如是之比丘，如实知一切苦法之生起与灭
    尽。
    五  诸比丘!如何而比丘见诸欲?彼若见诸欲，则不止住于诸欲之欲贪、欲爱、欲
    迷、欲恼。诸比丘!譬如人于甚深之炭火坑，无焰、无烟而充满炭火，于此有愿生
    不愿死，愿乐而厌苦之人来，此人被二人之强有力者，拉其手拖至炭火坑，彼将身
189 届之，此何故耶?诸比丘!此人知：‘我堕此炭火坑者，则以此为因或至死，或逢
    等于死之苦。’诸比丘!以炭火坑为譬喻，比丘见诸欲，见彼诸欲者，则于一切诸
    欲彼则不存止于欲贪、欲爱、欲迷、欲恼。
    六  诸比丘!如何悟知行与住，如行者、住者不存止于贪欲、忧恼、邪恶不善法?
    诸比丘!譬如有人入棘多之园，彼之前有棘，后亦有棘，北亦棘，南亦棘，下亦棘，
    上亦棘。彼以：‘棘勿刺我!’该由何处进或退耶?同于此理，诸比丘!凡世间有
    可爱之相貌，快意之相貌，此于圣者之教，即为棘。
    七  如是知者，当知摄护不摄护。
    八  诸比丘!如何为不摄护耶?诸比丘!于此有比丘2以眼见色，心倾向于可爱之
    色，心背离于不爱之色，正念不现前，缺乏思虑而住，又不如实知彼心解脱，不如
    实知慧解脱，彼所起之恶不善法不能无余灭尽。以耳闻声……以鼻嗅香……以舌味
    味……以身触触……以意识法……
    九  诸比丘!如何为摄护耶?诸比丘!此有比丘3，以眼见色，心不倾向于可爱之
    色，心不背离于不爱之色，正念现前，思虑无量而住，又如实知彼心解脱，如实知
190 慧解脱，彼所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以
    身触触……以意识法。心不倾向于可爱之法，心不背离于不爱之法，正念现前，思
    虑无量而住，又如实知彼心解脱、慧解脱，如彼所起恶不善之法，以此无余灭尽。
        诸比丘!摄护者，当即如是。
    一O  诸比丘!如是行、如是住之比丘，少时丧失正念，起邪恶4不善而有志望之
    怀念，为结缚之法。诸比丘!正念薄弱，而彼则速舍此，排之、坏之、令归灭无。
        第一 六处相应                                       二四五

        相应部经典四                                        二四六
    诸比丘!譬如于日中炽热之铁器上，滴落二、三滴水，其滴若迟落，即消耗迨尽。
    如是，诸比丘!如是行、如是住之比丘，少时丧失正念，起邪恶不善而有志望之忆
    念，为结缚之法。诸比丘!正念之薄弱者，而彼速将舍此、排之、毁之、归于灭无，
    令归于无。
    一一  诸比丘!如是，比丘悟知行与住，如是行者、住者，不止住贪欲、忧恼、邪
    恶不善。诸比丘!此比丘之如是行、如是住，或国王、或王之大臣、朋友、血缘、
    亲族等，即作是言：‘汝来!如何为此袈裟衣而恼?如何汝秃头持、而往来耶?汝
    来!还汝卑俗之身，受用财宝，须行善业。’并持来财宝供奉。诸比丘!彼如是行、
    如是住，舍戒、还卑俗人之身，无有如是之道埋。
191 一二  诸比丘!譬如恒河向东、趣东、流东、而大群众携锹与笼，来令‘此恒河向
    西、趣西。’诸比丘!当如何思惟于此?彼大群众可得将此恒河向西、趣西、流西
    否?’
        ‘大德!不然。’
        ‘此何故耶?’
        ‘大德!恒河乃向东、趣东、流东者，令此向西、趣西、流西为不易。复次，此
    大群众必终至疲困。’
    一三  ‘同于此理，诸比丘!如是行、如是住之此比丘，或国王、或王之大臣、朋友、
    血缘、亲族等，作是言：‘汝来!如何为此袈裟衣而令汝恼?如何汝秃头持,来往?
    汝来!还汝卑俗人之身，以受用财宝，须行善业。’诸比丘!如是行、如是住之此
    比丘，舍戒、还卑俗人之身者，无有如是之道理。何以故?诸比丘!无论如何之心，
    长时向远离、趣远离、专注远离者，其转向于卑，无有如是之道理。’

    注1 anuseti,anusayati随眠、止住，如是存在之意。取原典三节终anusavati,anusayati之
        意。
      2 参照一三二经之一0~一七节。
      3 参照一三二经之一八~二四节。
      4 参照九六经之四节。
        第一 六处相应                                       二四七

        相应部经典四                                        二四八
          [二O四] 第八 紧叔迦1
 ※ 二  时，一比丘至另一比丘住处。此比丘问曰：‘友!如何者，比丘之见为清净
192 耶?’‘友!比丘如实知六触处之生起与灭尽。友!比丘之见因之为清净。’
    三  时，彼比丘对比丘之释答2，因不得满足，而赴一比丘住处，问此比丘曰：‘友!
    如何者，比丘之见为清净耶?’
        ‘友!比丘如实知五取蕴之生起与灭尽故，友!比丘之见为清净。’
    四  时，彼比丘不满足此比丘释答，而赴一比丘处，问此比丘言：‘友!比丘!为如
    实知四大有生起之灭尽故，友!如何者，比丘之见为清净耶?’
    五  ‘友!比丘凡如实知生起之法，皆是灭法故，友!此比丘之见为清净。’
    六  时，彼比丘不满足此比丘之释答，而来至世尊住处。礼拜世尊，坐于一面。坐
    于一面之彼比丘向世尊曰：大德!于此，余在一比丘处，问彼比丘曰：‘友!如何
    者，比丘之见为清净耶?’大德!彼比丘对余答曰：‘友!比丘如实知六触处之生
    起与灭尽故，友!比丘之见因之为清净。’时，余不满足于彼比丘之释答而至
193 另一比丘处，问彼比丘曰：‘友!如何者，比丘之见为清净耶?’大德!彼比丘对
    余答曰：‘友!如实知五取蕴之……四大有之……凡生起之法，皆为灭之法。友!
    比丘之见因之为清净。’时，大德!余不满足彼比丘之释答，乃来至世尊处。大德!
    如何者，比丘之见为清净耶?’
    七  ‘比丘!譬如有人从未曾见紧叔迦者，彼或到曾见紧叔迦之男处，问曰：‘仁者!
    紧叔迦为如何耶?’彼答曰：‘仁者!紧叔迦乃为黑者，宛如烧杭。’比丘!其时
    紧叔迦一如斯男之所见。于是，比丘不满足其男之释答，或到另一曾见紧叔迦之男
    处，问其男曰：‘仁者!紧叔迦为如何耶?’彼答曰：‘仁者!紧叔迦为赤者，宛
    然如肉片。诸比丘!其时，紧叔迦即如彼男之所见然。于是……‘紧叔迦以皮剥、
194 荚破、宛然如尸利沙……如是言：‘仁者!紧叔迦乃枝叶密茂，荫浓如尼拘律树。’
    比丘!其时，紧叔迦即如彼男所见然。比丘!依彼等之信凭，此等善人照纯清之所
    见，此等善人为释答者。
    八  比丘!譬如国王之边土都城基础坚牢，城壁有六座坚牢之门，于其处有贤明有
    能、有智之门卫，以遮上不知者，令知者通过。时由东方急来二使者，对其门卫如
    是问曰：‘仁者!此都城之主于何处耶?’彼门卫答曰：‘德者!彼坐于中央之四
        第一 六处相应                                       二四九

        相应部经典四                                        二五O
    衢街路。’于是彼二急来使者，向城主如实将使命传达，即顺来路归去。由西方……
    由北方急来二使者，向其门卫如是问曰：‘仁者!此都城之城主于何处耶?’彼门
    卫对彼答曰：‘德者!彼坐于中央之四衢街路。’于是彼二急来之使者，如实向城
    主以使命传达之，即顺来路归去。
    九  比丘!余作此譬喻，为令知其意义，其意义则如是。比丘!都城者，即由此四
    大所成，父母所生，粥饭所积，无常、蚀坏、磨消、破损、溃、灭之法，即此身之
    喻语。
        比丘!六门者，此六内处之喻语。
        比丘!门卫者，此正念之喻语。
195     比丘!急来之二使者，此止观之喻语。
        比丘!中央之四衢街路者，即此地界、水界、火界与风界，此四大有之喻语。
        比丘!城主者，即此识喻语。
        比丘!如实之使命者，即此涅槃之喻语。
        比丘!顺来路者，即此八支贤圣道之喻语，亦即正见……正定等是。’

    注1 kimsuka甄(坚)叔迦、紧祝迦、紧兽(杂阿含经卷四三之一二经。)‘为何’之意，花
        树名。
      2 panhavyakarana‘质问释答’之意，以应质问之反答。在杂阿含经卷四三之一二经为‘记
        说’。

          [二O五] 第九 琵琶
 ※ 三  ‘诸比丘!任何比丘或比丘尼，其心于眼所识之色1，或起贪欲、染欲、忿恚、
    愚痴、嗔恚者，应制伏此心。谓：‘此路乃有怖、有恐、有棘、有丛，险难之非路、
    邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适于此，然则，汝于眼所
    识之色，应制伏心。’诸比丘!任何之比丘或比丘尼，其心于耳所闻之声……鼻所
    识之香……舌所识之味……身所识之触……意所识之法，或起贪欲、染欲、忿恚、
    愚痴、嗔恚者，由此应制伏心，谓：‘此路乃有怖、有恐、有棘、有丛、险难之非
    路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适此，然则，汝由此
        第一 六处相应                                       二五一

        相应部经典四                                        二五二
    意所识之法应制伏心。’
    四  诸比丘!譬如稻熟2，因稻田之守者放逸，食稻之牛闯入稻田而纵食至心满足
196 。与此同理，诸比丘!无闻之凡夫，对六触处不行摄护，纵享五种欲至心满足。
    五  诸比丘!譬如稻熟，因稻田之守者不放逸，食稻之牛虽闯入此稻田，守者牢捉
    此牛之鼻，由牢捉鼻，坚括于额之上部，坚括于额之上，以搋猛鞭，以搋猛鞭后，
    将其纵放。
        诸比丘!二度食稻之牛……
        诸比丘!三度食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，以坚括
    于额上，坚括于额上3，则以搋猛鞭，以搋猛鞭后，而纵放。如是，食稻之牛或入
    村落或入森林，多休止所，多休卧所，而思起被搋鞭策之事，因此不再入稻田。与
    此同理，诸比丘!于六触，比丘之心为直、正直，唯住立于内，静止单一而得安定。
    六  诸比丘!譬如国王4或王大臣，有未曾闻琵琶之音者，彼闻琵琶之音，而作如
    是曰：‘友!此何音耶?如是斯之爱、美，足以令人心狂而惑。’‘贵人!如是之
197 爱、美，足以令人心狂、惑之音，此是琵琶。’彼言：‘且去!将琵琶携来予余。’
    彼等以此奉于王曰：‘贵人!此音如是可爱、美好，令人心狂而惑之琵琶。’王曰：
    ‘此琵琶于余为无用，唯将音带来与余。’彼等言于王曰：‘贵人!此所谓琵琶者，
    有种种之成素，有大成素，由种种之成素而发音。’曰：‘缘于胴、缘于皮、缘于
    掉、缘于首、缘于弦、缘于弓，又须人之适宜努力。贵人!如是琵琶有种种之成素，
    有大之成素，由种种成素而发音。’彼王遂以此琵琶，碎为十分或百分，以此十分
    或百分碎为一片片，一片片则以火燃烧，以火烧成灰，成灰或被大风吹去，或被河
    川之急流漂去。如是彼言：‘凡称琵琶者，大众为此长时放逸流溺、此琵琶为虚伪
    也。’
    七  与此同理，诸比丘!比丘须于色之所趣，则以检色，受之……想之……行之……
    须于识之所趣，则以检识。彼检色……受……想……行……识，原于彼或为‘我，
198 ’或‘我有’、或‘我之我’者，今则无此。’

    注1 杂阿含经四三卷六经：‘眼识色因缘生，若欲若贪，若昵若念，若决定着处，于彼诸心善
        自防护。’
        第一 六处相应                                       二五三

        相应部经典四                                        二五四
      2 kittha有稻或稻田之意。
      3 upari ghataya(m)suniggahitam nigganheyya此段之意稍稍不明了，照此译待后日之
        研究。
      4 杂阿含经四三卷六经，过去世时，有王闻未曾有好弹琴声。琴及琵琶皆相当于vina。唯
        依我们之通常观念，说琴，无宁较接近琵琶vina.

          [二0六] 第十 六生物
 ※ 三  ‘诸比丘!譬如疮痒身，腐烂身之人，入于棘1之森林，萱与棘刺彼之足，引而
    搔及疮烂之肢体。诸比丘!如是此人，因而渐感至苦痛不快。与此同理，诸比丘!
    此处有比丘，入于村落或森林，遇所触者作如是言：‘此尊者如是作，如是行者，
    为村落不净之棘。’得知此为棘，当知摄护与不摄护。
    四  诸比丘!如何为不摄护?诸比丘2!于此有比丘，以眼见色，心倾于可爱之色，
    心背离于不可爱之色，正念不现前，缺乏思虑而住；又不如实知心解脱、慧解脱，
    如彼起恶不善之诸法，不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以
    身触触……以意识法……心倾于可爱之法，心背离于不可爱之法，不使正念现前，
    缺乏思虑而住；又彼不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭
    尽。
    五  诸比丘!譬如有人，捕得不同境界3、不同饵处之六种生物，以强绳绑缚。捕
    蛇以强绳绑缚。捕鳄鱼……鸟……犬……野干……猿，以强绳绑缚。于中央作结，
199 同时纵放。诸比丘!其时，不同境界、不同饵处之此等六种生物，各各向己饵之世
    界奔去。蛇入蚁塔……鳄鱼入水……鸟翔于空……犬入村落……野干‘入野墓’……
    猿‘入森林’而去。诸比丘!此等六种生物倦疲时，此等生物则随其中之一多力者，
    随彼之后，乃至服从于彼。比丘亦与此同理，任何人若不向身增修其正念，或不复
    修者，则彼眼为可意之色所引去，彼背于不可意之色。彼耳为可意之声……鼻为可
    意之香……舌为可意之味……身为可意之触……意为可意之法所引去，彼背离于不
    可意之法。
        诸比丘!如是为不摄护。
        第一 六处相应                                       二五五

        相应部经典四                                        二五六
    六  诸比丘!如何为摄护耶?
        诸比丘!于此有比丘4，以眼见色，心不倾于可爱之色，心不背于不可爱之色，
    令正念现前，思虑无量而住；又彼如实知心解脱、慧解脱。如彼所起之恶不善法，
    无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心
200 不倾于可爱之法，心不背离于不可爱之法，令正念现前，思虑无量而住。又彼如实
    知心解脱、慧解脱，如彼所起之护不善法，无余灭尽。
    七  诸比丘!譬如有人，捕得不同境界、不同饵处之六种生物，以强绳绑缚。捕蛇
    以强绳绑缚，鳄鱼……鸟……犬……野干……猿……以强绳绑缚。以强绳绑缚而击
    于强杭或柱。诸比丘!其时，不同境界、不同饵处之此等六种生物，各各向己饵处
    之世界奔去。蛇入蚁塔、鳄鱼入水……鸟翔于空、犬入村落、野干入野墓、猿入森
    林而去。诸比丘!此等六种生物倦疲时，于同杭或近柱而立、或近坐、或近卧。比
    丘与此同理，无论任何人，其身增修、复修正念，彼眼亦不为可意之色所引去，不
    背离于不可意之色。彼耳……鼻……舌……身……意，不为可意之法所引去，不背
    于不可意之法。
        诸比丘!摄护即如是。
    八  强杭或柱者，诸比丘!此乃向于身正念之喻语。然则!诸比丘!汝等于此：‘吾
    等之身增修、复修正念，如坐骑、如贵器物之所实行、积集，于此应努力。’如是
    修习。诸比丘!汝等应如是修习。’

    注1 于英译，译为a swampy jangle(湿地之森)注释书，注为kantavana(棘之森)。
        此较自然。
      2 参照一三二经之一0~一五经。
      3 visaya目的物，对象体，对境，境界。gocara有种种之意，于此是置动物饵之处，即
        饵处，饵之意。
      4 参照一三二之一八~二三节。

201       [二O七] 第十一 麦把
 ※ 三 ‘诸比丘!譬如诸比丘将麦把置于四衢街路，当时有六名手执连枷之男子，以连
        第一 六处相应                                       二五七

        相应部经典四                                        二五八
    枷打其麦把。如是，诸比丘!以六连枷打麦把，善打。复次，又有手持连枷之第七
    男子来，以连枷打其麦把。如是，诸比丘!以连枷打麦把之第七男子，更为善打。
    四  与此同理，诸比丘!无闻之凡夫，于眼为可意不可意之色所恼，于耳……于鼻
    ……于舌……于身……于意为可意不可意之法所恼。诸比丘!此无闻之凡夫，若为
    未来再生而思念者，如是愚人，恰如为因第七连枷所打之麦把，乃更为善打。
    五  诸比丘!往昔，天与阿修罗战斗时，诸比丘!阿修罗毗摩质多罗呼阿修罗曰：
    ‘汝等!天与阿修罗战斗时，若阿修罗军胜，天军败者，则以第五绳1缚诸天主帝
    释天之首，共来余之阿修罗都。’诸比丘!诸天之主帝释天呼三十三天等曰：‘汝
202 等!天与阿修罗之战斗时，若天军胜，阿修罗军败者，以第五绳缚彼阿修罗主毗摩
    质多罗之首，共来余之正法殿。’
    六  然而于此战役，则诸天胜而阿修罗败。时，诸比丘!三十三天以第五绳缚阿修
    罗主毗摩质多罗之首，共来诸天主帝释天之正法殿。
    七  于此，诸比丘!阿修罗主毗摩质多罗之首被第五绳所缚。诸比丘!阿修罗主毗
    摩质多罗作如斯思惟：‘诸天为正法，阿修罗为非法，因此，我今赴诸天之都耶?’
    彼见己首解去第五绳，且饱尝五种天上之欲，以尽娱乐。然而诸比丘!阿修罗王毗
    摩质多罗作如斯思惟：‘阿修罗为正法，诸天为非法。因此，我今赴阿修罗之都耶?’
    彼见己首被第五绳所缚，且愿排除天上之五种欲。
    八  诸比丘!毗摩质多罗之缚乃如是微妙，较此更微妙者为魔罗之缚。诸比丘!想
    思者乃被魔罗波旬所缚，无想思者，则获解于此。诸比丘!‘我有’者，此为想思。
    ‘此是我’者，此为想思。我者，此为想思，‘我为无者，’此为想思。‘我是有色’
    者，此为想思。‘我是无色’者，此为想思。‘我是有想’者，此为想思。‘我是无想’
    者，此为想思。‘我是非想非非想’者，此为想思。诸比丘!想思为病2，想思为疮，
    想思为箭。然则诸比丘!‘我等以心住无想思，’汝等当如是学习。
    九  诸比丘!‘我有’者，此为转动。‘此是我’者，此为转动。‘我’者，此为转
    动。‘我是无，’此为转动。‘我是有色’者，此为转动。‘我是无色’者，此为转动。
    ‘我是有想’者，此为转动。‘我是无想’者，此为转动。‘我是非想非非想’者，
203 此为转动。诸比丘!转动为病，转动为疮，转动为箭。然则诸比丘!‘我等以不转
    动心而住，’汝等当如是学习。
        第一 六处相应                                       二五九

        相应部经典四                                        二六0
    一O  诸比丘!‘我有’者，此为震动。‘此是我’者，此为震动。‘我’者，此为
    震动……诸比丘!震动为病，震动为疮，震动为箭。然则诸比丘!‘我等以不震动
    心而住，’汝等当如是学习。
    一一  诸比丘!‘我有’者，此为戏论。‘此是我’者，此为戏论。‘我’者，此为
    戏论。……诸比丘!戏论为病，戏论为疮，戏论为箭。然则诸比丘!‘我等以不戏
    论心而住，’汝等当如是学习。
    一二  诸比丘!‘我有’者，此为慢心。‘此是我’者，此为慢心。‘我’者，此为
    慢心。……诸比丘!慢心为病，慢心为疮，慢心为箭。然则诸比丘!‘我等以不慢
    之心而住，’汝等当如是学习。’
                                                               毒蛇品第四[终]
204     其摄颂曰：
          毒蛇喜乐龟
          木块二漏泄
          苦法紧叔迦
          琵琶六生类
          并且与麦把

        第四之五十品摄颂：
          悦喜消尽品
          广说为六十
          依于海毒蛇
          第四五十品
          明说经集中

    注1 缚两手两足，更繁首故，首为第五绳所缚。
      2 原典raga虽有染欲，杂阿含经四二卷六经有为‘病’。注亦有roga，看raga是roga之
        误，故译为病。于汉译大约为‘病、痈刺。’
        第一 六处相应                                       二六一


因缘相应

杂阿含经卷十三

因缘相应 (上)
321（ 二八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于结所系法，随生味着，
顾念，心缚则爱生；爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。如人种
树，初小软弱，爱护令安，壅以粪土，随时溉灌，冷暖调适，以是因缘，然后彼树得增长大。如是比丘
结所系法，味着将养则生恩爱；爱缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚
集。若于结所系法，随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚着，则爱灭；爱
灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是如是纯大苦聚灭。犹如种树，
初小软弱，不爱护，不令安隐，不壅粪土，不随时溉灌，冷暖不适，不得增长。若复断根、截枝，段段
斩截，分分解析，风飘、日炙，以火焚烧，烧以成粪，或扬以疾风，或投之流水。比丘！于意云何？非
为彼树断截其根，乃至焚烧，令其磨灭，于未来世成不生法耶’？答言：‘如是，世尊’！‘如是比丘！
于结所系法，随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚着则爱灭；爱灭则取灭，
取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是如是纯大苦聚灭’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
322（ 二八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于所取法，随生味着，顾
念，心缚，其心驱驰，追逐名色；名色缘六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有
缘生，生缘老病死、忧悲恼苦，如是如是纯大苦聚集。譬大树，根干、枝条、柯叶、华果，下根深固，
壅以粪土，溉灌以水，彼树坚固，永世不朽。如是比丘！于所取法，随生味着，顾念、心缚，其心驱驰，
追逐名色；名色缘六入处，六入处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老病死、忧
悲恼苦，如是如是纯大苦聚集。若于所取法，随顺无常观，住生灭观、无欲观、灭观、厌观，心不顾念，
无所缚着，识则不驱驰追逐名色，则名色灭；名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭
则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死忧悲恼苦灭，如是如是则纯大苦聚灭。
犹如种树，不随时爱护，令其安隐，不壅粪土，不随时溉灌，冷暖不适，不得增长。若复断根、截枝，
段段斩截，分分解析，风飘、日炙，以火焚烧，烧以成粪，或扬以疾风，或投之流水。比丘！于意云何？
非为彼树断截其根，乃至焚烧，令其磨灭，于未来世成不生法耶’？答言：‘如是，世尊’！‘如是比
丘！于所取法，随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾念，心不缚着，识不驱驰追逐名
色则名色灭；名色灭则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有
灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是如是纯大苦聚灭’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
323（ 二八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我忆宿命，未成正觉时，独
一静处，专精禅思，生如是念：世间难入，所谓若生、若老、若病、若死、若迁，若受生，然诸众生生、
老、死，上及所依，不如实知。我作是念：何法有故生有？何法缘故生有？即正思惟，起无间等知，有
有故生有，有缘故生有。复思惟：何法有故有有？何法缘故有有？即正思惟，如实无间等起知，取有故
有有，取缘故有有。又作是念：取复何法有故取有？何法缘故取有？即正思惟，如实无间等起知，取法
味着、顾念、心缚，爱欲增长，彼爱有故取有；爱故缘取，取缘有，有缘生，生缘老病死、忧悲恼苦，
如是如是纯大苦聚集。诸比丘！于意示何？譬如缘膏油及炷、灯明得烧，数增油、炷，彼灯明得久住不’
？答言：‘如是，世尊’！‘如是诸比丘！于色取味着，顾念、心缚，增长爱缘故取，取缘有，有缘生，
生缘老病死、忧悲恼苦，如是如是纯大苦聚集。我时复作是念：何法无故无此老病死？何法灭故老病死
灭？即正思惟，起如实无间等，无生则无老病死，生灭故则老病死灭。复作是念；何法无故无生？何法
灭故生灭？即正思惟，起如实无间等，有无故生无，有灭故生灭。又复思惟：何法无故有无？何法灭故
有灭？即正思惟，生如实无间等观，取无故有无，取灭故有灭。又作是念：何法无故取无？何法灭故取
灭？即正思惟，生如实无间等观，所取法无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚着，爱则
灭；彼爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如是纯大苦聚灭。诸
比丘！于意云何？譬如油、炷然灯，若不增油、治炷，非彼灯明未来不生、尽、磨灭耶’？比丘白佛言：
‘如是，世尊’！‘如是诸比丘！于所取法，观察无常、生灭、离欲、灭尽、舍离，心不顾念，心不缚
着，爱则灭；爱灭则取灭，乃至纯大苦聚灭’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
324（ 二八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我忆宿命，未成正觉时，独
一静处，专精禅思，如上广说。差别者：譬如载樵十束、二十束、三十束、四十束、五十束、百束、千
束、百千束，积聚烧然，作大火聚。若复有人增其干草、樵薪，诸比丘！于意云何？此火相续，长夜炽
然不’？比丘白佛言：‘如是，世尊’！‘如是诸比丘！于所取法，味着，顾念，心缚着，增其爱缘取，
取缘有，乃至纯大苦聚集。诸比丘！若彼火聚炽然，不增樵草，诸比丘于意云何？彼火当灭不’？答言：
‘如是，世尊’！‘如是诸比丘！于所取法，观察无常、生灭、离欲、灭尽、舍离，心不顾念，缚着，
爱则灭；爱灭则取灭，如是广说乃至纯大苦聚灭’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
325（ 二八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我忆宿命，未成正觉时，独
一静处，专精禅思，作是念：何法有故老死有？何法缘故老死有？即正思惟，生如实无间等，生有故老
死有，生缘故老死有。如是有……。取……。爱……。受……。触……。六入处……。名色，何法有故
名色有？何法缘故名色有？即正思惟，如实无间等生，识有故名色有，识缘故有名色有。我作是思惟时，
齐识而还，不能过彼：谓缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，
缘有生，缘生老病死、忧悲恼苦，如是如是纯大苦聚集。我时作是念：何法无故﹝则﹞老死无？何法灭
故老死灭？即正思惟，生如实无间等，生无故老死无，生灭故老死灭。如是生、有、取、爱、受、触、
六入处、名色、识、行广说。我复作是思惟：何法无故行无？何法灭故行灭？即正思惟，如实无间等，
无明无故行无，无明灭故行灭；行灭故识灭，识灭故名色灭，名色灭故六入处灭，六入处灭故触灭，触
灭故受灭，受灭故爱灭，爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死、忧悲恼苦灭，如是如
是纯大苦聚灭。我时作是念：我得古仙人道，古仙人迳，古仙人道迹；古仙人从此迹去，我今随去。譬
如有人游于旷野，披荒觅路，忽遇故道、古人行处，彼则随行。渐渐前进，见故城邑，故王宫殿，园观、
浴池，林木清净。彼作是念：我今当往白王令知。即往白王；大王当知！我游旷野，披荒求路，忽见故
道、古人行处，我即随行。我随行已，见故城邑，故王宫殿，园观、浴池，林流清净。大王可往，居止
其中。王即往彼，止住其中，丰乐安隐，人民炽盛。今我如是，得古仙人道，古仙人迳，古仙人迹；古
仙人去处，我得随去，谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定。我从彼道，
见老病死，老病死集，老病死灭，老病死灭道迹。见生……。有……。取……。爱……。受……。触…
…。六入处……。名色……。识……。行，行集，行灭，行灭道迹。我于此法，自知、自觉，成等正觉。
为比丘、比丘尼、优婆塞、优婆夷，及余外道，沙门，婆罗门，在家、出家，彼诸四众，闻法正向！信
乐知法善，梵行增广，多所饶益，开示显发’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
326（ 二八八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，在耆阇崛山。尔
时、尊者舍利弗，晡时从禅觉，诣尊者摩诃拘絺罗，共相问讯庆慰已，于一面坐。语尊者摩诃拘絺罗：
‘欲有所问，宁有闲暇见答与不’？尊者摩诃拘絺罗语尊者舍利弗言：‘仁者且问，知者当答’。尊者
舍利弗问尊者摩诃拘絺罗：‘云何尊者摩诃拘絺罗！有老不’？答言：‘有，尊者舍利弗’！复问：
‘有死不’？答言；‘有’。复问：‘云何老死自作耶？为他作耶？为自他作耶？为非自非他无因作耶’
？答言：‘尊者舍利弗！老死非自作，非他作，非自他作，亦非非自他作无因作，然彼生缘故有老死’。
‘如是生……。有……。取……。爱……。受……。触……。六入处……。名色为自作？为他作？为自
他作？为非自他无因作’？答言：‘尊者舍利弗！名色非自作，非他作，非自他作，非非自他作无因作，
然彼名色缘识生’。复问：‘彼识为自作？为他作？为自他作？为非自非他无因作’？答言：‘尊者舍
利弗！彼识非自作，非他作，非自他作，非非自他作无因作，然彼识缘名色生’。尊者舍利弗复问尊者
摩诃拘絺罗：‘先言名色非自作，非他作，非自他作，非非自他作无因作，然彼名色缘识生，而今复言
名色缘识，此义云何’？尊者摩诃拘絺罗答言：‘今当说譬，如智者因譬得解。譬如三芦，立于空地，
展转相依而得竖立。若去其一，二亦不立；若去其二，一亦不立，展转相依而得竖立。识缘名色，亦复
如是，展转相依而得生长’。
    尊者舍利弗言：‘善哉！善哉！尊者摩诃拘絺罗！世尊声闻中，智慧、明达，善调、无畏，见甘露
法，以甘露法具足身作证者，谓尊者摩诃拘絺罗，乃有如是甚深义辩，种种难问，皆悉能答！如无价宝
珠，世所顶戴，我今顶戴尊者摩诃拘絺罗，亦复如是。我今于汝所，快得善利，诸余梵行数诣其所，亦
得善利，以彼尊者善说法故。我今以此尊者摩诃拘絺罗所说法故，当以三十种赞叹、称扬、随喜。尊者
摩诃拘絺罗，说老死厌患，离欲，灭尽，是名法师；说生、有、取、爱、受、触、六入处、名色、识厌
患，离欲，灭尽，是名法师。若比丘于老死，厌患，离欲，灭尽向，是名法师；乃至识，厌患，离欲，
灭尽向，是名法师。若比丘于老死，厌患，离欲，灭尽，不起诸漏。心善解脱，是名法师；乃至识，厌
患，离欲，灭尽，不起诸漏，心善解脱，是名法师’。尊者摩诃拘絺罗语尊者舍利弗言：‘善哉！善哉！
于世尊声闻中，智慧、明达，善调、无畏，见甘露法，以甘露法具足身作证者，谓尊者舍利弗，能作如
是种种甚深正智之问！犹如世间无价宝珠，人皆顶戴，汝今如是，普为一切诸梵行者之所顶戴，恭敬、
奉事。我于今日，快得善利，得与尊者共论妙义’。时二正士更相随喜，各还所住。
327（ 二八九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘愚痴无闻凡夫，于四大身厌患，
离欲，背舍而非识。所以者何？见四大身有增、有减，有取、有舍，而于心、意、识，愚痴无闻凡夫，
不能生厌，离欲，解脱。所以者何？彼长夜于此保惜系我，若得、若取，言是我，我所，相在，是故愚
痴无闻凡夫，不能于彼生厌，离欲，背舍。愚痴无闻凡夫，宁于四大身系我、我所，不可于识系我、我
所。所以者何？四大色身，或见十年住，二十、三十，乃至百年，若善消息，或复小过。彼心、意、识，
日夜、时克，须臾转变，异生异灭。犹如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、
识亦复如是，异生异灭。多闻圣弟子，于诸缘起善思惟观察，所谓乐触缘生乐受，乐受觉时如实知乐受
觉，彼乐触灭，乐触因缘生受亦灭，止、清凉、息、没。如乐受，苦触……。喜触……。忧触……。舍
触因缘生舍受，舍受觉时如实知舍受觉，彼舍触灭，彼舍触因缘生舍受亦灭，止、清凉、息、没。彼如
是思惟：此受触生、触乐、触缚，彼彼触乐故彼彼受乐，彼彼触乐灭彼彼受乐亦灭，止、清凉、息、没。
如是多闻圣弟子，于色生厌，于受、想、行、识生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，
梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
328（ 二九０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘愚痴无闻凡夫，于四大色身，
生厌，离欲，背舍，但非识。所以者何？四大色身现有增、减，有取、有舍；若心、若意、若识，彼愚
痴无间凡夫，不能于识生厌，离欲，背舍，长夜保惜系我，若得、若取，言是我，我所，相在。是故愚
痴无闻凡夫，不能于彼生厌，离欲，背舍。愚痴无闻凡夫，宁于四大色身系我、我所，不可于识系我、
我所。所以者何？四大色身，或见十年住，二十、三十，乃至百年，若善消息，或复少过；彼心、意、
识，日夜、时克，须臾不停，种种转变，异生异灭。譬如弥猴游林树间，须臾处处，攀捉技条，放一取
一，彼心、意、识亦复如是，种种变易，异生异灭。多闻圣弟子，于诸缘起思惟观察，所谓乐触缘生乐
受，乐受觉时如实知乐受觉，彼乐触灭，乐因缘生乐受亦灭，止、清凉、息、没。如乐受，苦触……。
喜触……。忧触……。舍触因缘生舍受，舍受觉时如实知舍受觉，彼舍触灭，舍触因缘生舍受亦灭，止、
清凉、息、没。譬如两木相磨，和合生火，若两木离散，火亦随灭。如是诸受缘触集，触生，触集，若
彼彼触集故，彼彼受亦集，彼彼触集灭故，彼彼受集亦灭，止、清凉、息、没。多闻圣弟子如是观者，
于色解脱，于受、想、行、识解脱，于生老病死、忧悲恼苦解脱，我说彼于苦得解脱’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
329（ 二九一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘我说内触法，汝等为取不’？
时有异比丘从座起，整衣服，稽首礼足，合掌白佛言：‘世尊所说内触法，我已取也’。时彼比丘于佛
前如是如是自记说，如是如是世尊不悦。尔时、尊者阿难在佛后执扇扇佛，佛告阿难：‘如圣法律内触
法，异于此比丘所说’。阿难白佛：‘今正是时，唯愿世尊为诸比丘说贤圣法律内触法，诸比丘闻已，
当受奉行’。佛告阿难：‘善哉！谛听，当为汝说。此诸比丘取内触法，应如是思惟：若众生所有种种
众苦生，此苦何因、何集、何生、何转？作如是取时，当知此苦，亿波提因，亿波提集，忆波提生，亿
波提转。复次、比丘内触法，又亿波提何因、何集、何生、何转？彼取时，当复知亿波提爱因，爱集，
爱生，爱转。复次、比丘取内触法，当复知爱何因、何集、何生、何转？如是取时，当知世间所念端政
之色，于彼爱生而生，系而系，住而住。若诸沙门、婆罗门，于世间所念端政之色，作常想、恒想、安
隐想、无病想、我想、我所想而见，则于此色爱增长，爱增长已亿波提增长，亿波提增长已苦增长，苦
增长已则不解脱生老病死、忧悲恼苦，我说彼不解脱苦。譬如路侧清凉池水，香味具足，有人以毒着中。
阳春之月，诸行路者风热渴逼，竞来欲饮。有人语言：士夫！此是清凉池，色、香、味具足，然中有毒，
汝等勿饮！若当饮者，或令汝死，或近死苦。而彼渴者，不信而饮，虽得美味，须臾或死，或近死苦。
如是沙门、婆罗门，见世间可念端政之色，作常见、恒见、安隐见、无病见、我、我所见，乃至不得解
脱生老病死、忧悲恼苦。若诸沙门、婆罗门，于世间可念端政之色，观察如病、如痈、如刺、如杀，无
常、苦、空、非我，彼爱则离；爱离故亿波提离，亿波提离故则苦离，苦离故则生老病死、忧悲恼苦离。
譬如路侧清凉池水，香味具足，有人以毒着中。阳春之月，诸行路者风热渴逼，竞来欲饮。有人语言：
此水有毒，汝等勿饮！若当饮者，或令汝死，或近死苦。彼则念言：此水有毒，若当饮者，或令我死，
或近死苦。我且忍渴，食干□饭，不取水饮。如是沙门、婆罗门，于世间可念（端政）之色，观察如病、
如痈、如刺、如杀，无常、苦、空、非我，乃至解脱生老病死、忧悲恼苦。是故阿难！于此法如是见，
如是闻，如是觉，如是知；于过去、未来，亦如此道如是观察’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
330（ 二九二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘云何思量观察正尽苦，究竟苦
边时，思量众生所有众苦种种差别，此诸苦何因，何集，何生，何转？思量取因，取集，取生，取转，
若彼取灭无余，众苦则灭。彼所乘苦灭道迹如实知，修行彼向次法，是名比丘向正尽苦，究竟苦边，所
谓取灭。复次、比丘！思量观察正尽苦，究竟苦边时，思量彼取何因，何集，何生，何转？思量彼取爱
因，爱集，爱生，爱转，彼爱永灭无余，取亦随灭。彼所乘取灭道迹如实知，修习彼向次法，是名比丘
向正尽苦，究竟苦边，所谓爱灭。复次、比丘！思量观察正尽苦，究竟苦边（时），则思量彼爱何因，
何集，何生，何转？知彼爱受因，受集，受生，受转，彼受永灭无余，则爱灭。彼所乘爱灭道迹如实知，
修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓受灭。复次、比丘！思量观察正尽苦，究竟苦边时，
思量彼受何因，何集，何生，何转？知彼受触因，触集，触生，触缘，彼触永灭无余，则受灭。彼所乘
触灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边。复次、比丘！思量观察正尽苦，究竟
苦边时，思量彼触何因，何集、何生，何转？当知彼触六入处因，六入处集，六入处生，六入处转，彼
六入处永灭无余，则触灭。彼所乘六入处灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边。
复次、比丘！思量观察正尽苦，究竟苦边时，思量彼六入处何因，何集，何生，何转？知彼六入处名色
因，名色集，名色生，名色转，名色永灭无余，则六入处灭。彼所乘名色灭道迹如实知，修习彼向次法，
是名比丘向正尽苦，究竟苦边，所谓名色灭。复次、比丘！思量正尽苦，究竟苦边时，思量名色何因，
何集，何生，何转？知彼名色识因，识集，识生，识转，彼识永灭无余，则名色灭。彼所乘识灭道迹如
实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓识灭。复次、比丘！思量观察正尽苦，究竟
苦边时，思量彼识何因，何集，何生，何转？知彼识行因，行集，行生，行转；作诸福行善识生，作诸
不福不善行不善识生，作无所有行无所有识生，是为彼识行因，行集，行生，行转，彼行永灭无余，则
识灭。彼所乘行灭道迹如实知，修习彼向次法，是名比丘向正尽苦，究竟苦边，所谓行灭。复次、比丘！
思量观察正尽苦，究竟苦边时，思量彼行何因，何集，何生，何转？知彼行无明因，无明集，无明生，
无明转。彼福行无明缘，非福行亦无明缘，非福不福行亦无明缘，是故当知彼行无明因，无明集，无明
生，无明转，彼无明永灭无余，则行灭。彼所乘无明灭道迹如实知，修习彼向次法，是名比丘向正尽苦，
究竟苦边，所谓无明灭’。佛告比丘：‘于意云何？若不乐无明而生明，复缘彼无明作福行、非福行、
无所有行不’？比丘白佛：‘不也，世尊！所以者何？多闻圣弟子，不乐无明而生明，无明灭则行灭，
行灭则识灭，如是乃至生老病死、忧悲恼苦灭，如是如是纯大苦聚灭’。佛言：‘善哉！善哉！比丘！
我亦如是说。汝亦知此，于彼彼法起，彼彼法生；彼彼法灭，彼彼法灭，止、清凉、息、没。若多闻圣
弟子，无明离欲而生明，身分齐受所觉，身分齐受所觉时如实知；若寿分齐受所觉，寿分齐受所觉时如
实知；身坏时寿命欲尽，于此诸受一切所觉，灭尽无余。譬如力士取新熟瓦器，乘热置地，须臾散坏，
热势悉灭。如是比丘！无明离欲而生明，身分齐受所觉如实知；寿分齐受所觉如实知；身坏命终，一切
受所觉悉灭无余’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
331（ 二九三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告异比丘：‘我已度疑，离于犹豫，拔邪见
刺，不复退转。心无所著故，何处有我？为彼比丘说法，为彼比丘说贤圣出世空相应缘起随顺法。所谓
有是故是事有，是事有故是事起，所谓缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘
触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、忧悲恼苦，如是如是纯大苦聚集。乃至如是纯大
苦聚灭。如是说法，而彼比丘犹有疑惑、犹豫。先不得得想，不获获想，不证证想；今闻法已，心生忧
苦、悔恨、朦没、障碍。所以者何？此甚深处，所谓缘起；倍复甚深难见，所谓一切取离、爱尽、无欲、
寂灭、涅槃。如此二法，谓有为、无为。有为者，若生、若住、若异、若灭；无为者，不生、不住、不
异、不灭：是名比丘诸行苦、寂灭涅槃：因集故苦集，因灭故苦灭，断诸迳路，灭于相续，相续灭，是
名苦边。比丘！彼何所灭？谓有余苦。彼若灭、止、清凉、息、没，所谓一切取灭、爱尽、无欲、寂灭、
涅槃’。佛说此经已、诸比丘闻佛所说，欢喜奉行。
332（ 二九四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘愚痴无闻凡夫，无明覆，爱缘
系，得此识身。内有此识身，外有名色，此二因缘生触；此六触入所触，愚痴无闻凡夫，苦、乐、受觉
因起种种。云何为六？眼触入处，耳、鼻、舌、身、意触入处。若黠慧者，无明覆，爱缘系，得此识身。
如是内有识身，外有名色，此二缘生六触入处，六触所触故，智者生苦、乐受觉因起种种。何等为六？
眼触入处，耳、鼻、舌、身、意触入处。愚夫、黠慧，彼于我所修诸梵行者，有何差别’？比丘白佛言：
‘世尊是法根，法眼，法依，善哉世尊！唯愿演说，诸比丘闻已，当受奉行’。尔时、世尊告诸比丘：
‘谛听，善思，当为汝说。诸比丘！彼愚痴无闻凡夫，无明所覆，爱缘所系，得此识身。彼无明不断，
爱缘不尽，身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼苦。所以者何？此愚痴凡夫本
不修梵行，向正尽苦，究竟苦边故。是故身坏命终，还复受身；还受身故，不得解脱生老病死、忧悲恼
苦。若黠慧者，无明所覆，爱缘所系，得此识身。彼无明断，爱缘尽，无明断、爱缘尽故，身坏命终，
更不复受；不更受故，得解脱生老病死、忧悲恼苦。所以者何？彼先修梵行，正向尽苦，究竟苦边故。
是故彼身坏命终，更不复受，更不受故，得解脱生老病死、忧悲恼苦。是名凡夫及黠慧者，彼于我所修
诸梵行，种种差别’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
333（ 二九五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘此身非汝所有，亦非余人所有，
谓六触入处，本修行愿受得此身。云何为六？眼触入处，耳、鼻、舌、身、意触入处。彼多闻圣弟子，
于诸缘起，善正思惟观察：有此六识身、六触身、六受身、六想身、六思身，所谓此有故有当来生老病
死、忧悲恼苦，如是如是纯大苦聚集，是名有因、有缘世间集。谓此无故六识身无，六触身、六受身、
六想身、六思身无，谓此无故无有当来生老病死、忧悲恼苦，如是如是纯大苦聚灭。若多闻圣弟子，于
世间集、世间灭，如实正知，善见、善觉、善入，是名圣弟子招此善法，得此善法，知此善法，入此善
法；觉知、觉见世间生灭，成就贤、圣、出离、贯穿、正尽苦，究竟苦边。所以者何？谓多闻圣弟子，
世间集、灭如实知，善见、善觉、善入故’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
334（ 二九六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘我今当说因缘法及缘生法。云
何为因缘法？谓此有故彼有，谓缘无明行，缘行识，乃至如是如是纯大苦聚集。云何缘生法？谓无明、
行……。若佛出世，若未出世，此法常住，法住、法界，彼如来自所觉知，成等正觉，为人演说，开示、
显发，谓缘无明有行，乃至缘生有老死。若佛出世，若未出世，此法常住，法住、法界，彼如来自觉知，
成等正觉，为人演说、开示、显发，谓缘生故有老病死、忧悲恼苦。此等诸法，法住，法定，法如，法
尔，法不离如，法不异如，审谛、真、实、不颠倒。如是随顺缘起，是名缘生法，谓无明、行、识、名
色、六入处、触、受、爱、取、有、生、老病死忧悲恼苦，是名缘生法。多闻圣弟子，于此因缘法、缘
生法，正智善见。不求前际，言我过去世若有，若无，我过去世何等类？我过去世何如？不求后际，我
于当来世为有，为无，云何类？何如？内不犹豫，此是何等？云何有？此为前谁？终当云何之？此众生
从何来？于此没当何之？若沙门、婆罗门，起凡俗见所系，谓说我见所系，说众生见所系，说寿命见所
系，忌讳吉庆见所系，尔时悉断、悉知，断其根本，如截多罗树头，于未来世成不生法。是名多闻圣弟
子，于因缘法、缘生法，如实正知，善见，善觉，善修，善入’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
335（ 二九七）
    如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：‘我当为汝等说法，初、中、后善，
善义、善味，纯一清净，梵行清白，所谓大空法经。谛听，善思，当为汝说。云何为大空法经？所谓此
有故彼有，此起故彼起，谓缘无明行，缘行识，乃至纯大苦聚集。缘生老死者，若有问言：彼谁老死？
老死属谁？彼则答言：我即老死，今老死属我，老死是我所，言命即是身。或言：命异、身异。此则一
义，而说有种种。若见言命即是身，彼梵行者所无有；若复见言命异身异，梵行者所无有。于此二边，
心所不随，正向中道，贤圣出世如实、不颠倒、正见，谓缘生老死。如是生、有、取、爱、受、触、六
入处、名色、识、行。缘无明故有行，若复问言；谁是行？行属谁？彼则答言：行则是我，行是我所，
彼如是命即是身；或言命异身异。彼见命即是身者，梵行者（所）无有；或言命异身异者，梵行者亦无
有。离此二边，正向中道，贤圣出世如实、不颠倒、正见，所谓缘无明行。诸比丘！若无明离欲而生明，
彼谁老死，老死属谁者，老死则断、则知，断其根本，如截多罗树头，于未来世成不生法。若比丘无明
离欲而生明，彼谁生，生属谁；乃至谁是行，行属谁者，行则断、则知，断其根本，如截多罗树头，于
未来世成不生法。若比丘无明离欲而生明，彼无明灭则行灭，乃至纯大苦聚灭，是名大空法经’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
336（ 二九八）
    如是我闻：一时，佛住拘留搜调牛聚落。尔时、世尊告诸比丘：‘我今当说缘起法，法说、义说。
谛听，善思，当为汝说。云何缘起法法说？谓此有故彼有，此起故彼起，谓缘无明行、乃至纯大苦聚集，
是名缘起法法说。云何义说？谓缘无明行者，彼云何无明？若不知前际，不知后际，不知前后际；不知
于内，不知于外，不知内外，不知业，不知报，不知业报；不知佛，不知法，不知僧；不知苦，不知集，
不知灭，不知道；不知因，不知因所起法；不知善、不善，有罪、无罪，习、不习，若劣、若胜，染污、
清净，分别缘起，皆悉不知。于六触入处不如实觉知，于彼彼不知、不见、无无间等、痴闇、无明、大
冥，是名无明。缘无明行者，云何为行？行有三种：身行，口行，意行。缘行识者，云何为识？谓六识
身：眼识身，耳识身，鼻识身，舌识身，身识身，意识身。缘识名色者，云何名？谓四无色阴：受阴、
想阴、行阴、识阴。云何色？谓四大，四大所造色，是名为色。此色及前所说名，是为名色。缘名色六
入处者，云何为六入处？谓六内入处：眼入处，耳入处，鼻入处，舌入处，身入处，意入处。缘六入处
触者，云何为触？谓六触身：眼触身，耳触身，鼻触身，舌触身，身触身，意触身。缘触受者，云何为
受？谓三受：苦受，乐受，不苦不乐受。缘受爱者，彼云何为爱？谓三爱：欲爱，色爱，无色爱。缘爱
取者，云何为取？四取：欲取，见取，戒取，我取。缘取有者，云何为有？三有：欲有，色有，无色有。
缘有生者，云何为生？若彼彼众生，彼彼身种类，一生超越和合出生，得阴、得界、得入处、得命根，
是名为生。缘生老死者，云何为老？若发白、露顶、皮缓、根熟、支弱、背偻、垂头、呻吟、短气、前
输，柱杖而行，身体黧黑，四体斑驳，闇钝垂熟，造行艰难，羸劣，是名为老。云何为死？彼彼众生，
彼彼种类没、迁、移，身坏，寿尽、火离、命灭，舍阴时到，是名为死。此死及前说老，是名老死。是
名缘起义说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
337（ 二九九）
    如是我闻：一时，佛住拘留搜调牛聚落。时有异比丘来诣佛所，稽首礼足，退坐一面。白佛言：
‘世尊！谓缘起法，为世尊作，为余人作耶’？佛告比丘：‘缘起法者，非我所作，亦非余人作，然彼
如来出世及未出世，法界常住。彼如来自觉此法，成等正觉，为诸众生分别、演说、开发、显示：所谓
此有故彼有，此起故彼起，谓缘无明行乃至纯大苦聚集。无明灭故行灭，乃至纯大苦聚灭’。佛说此经
已，时彼比丘闻佛所说，欢喜奉行。
338（ 三００）
    如是我闻：一时，佛住拘留搜调牛聚落。时有异婆罗门，来诣佛所，与世尊面相庆慰，庆慰已，退
坐一面。白佛言；‘云何瞿昙！为自作自觉耶’？佛告婆罗门：‘我说（此是无记），自作自觉此是无
记’。‘云何瞿昙！他作他觉耶’？佛告婆罗门：‘他作他觉，此是无记’。婆罗门白佛：‘云何我问
自作自觉说言无记，他作他觉说言无记，此义云何’？佛告婆罗门：‘自作自觉，则堕常见；他作他觉，
则堕断见。义说、法说，离此二边，处于中道而说法，所谓此有故彼有，此起故彼起，缘无明行乃至纯
大苦聚集。无明灭则行灭，乃至纯大苦聚灭’。佛说此经已，彼婆罗门欢喜随喜，从座起去。
339（ 三０一）
    如是我闻：一时，佛住那梨聚落深林中待宾舍。尔时、尊者□陀迦旃延，诣佛所，稽首佛足，退住
一面。白佛言：‘世尊！如世尊说正见，云何正见？云何世尊施设正见’？佛告□陀迦旃延：‘世间有
二种依，若有、若无，为取所触；取所触故，或依有，或依无。若无此取者，心境系着、使，不取、不
住，不计我，苦生而生，苦灭而灭；于彼不疑、不惑，不由于他而自知，是名正见，是名如来所施设正
见。所以者何？世间集，如实正知见，若世间无者不有；世间灭，如实正知见，若世间有者无有。是名
离于二边，说于中道，所谓此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭故行灭，
乃至纯大苦聚灭’。佛说此经已，尊者□陀迦旃延闻佛所说，不起诸漏，心得解脱，成阿罗汉。
340（ 三０二）
    如是我闻：一时，佛住王舍城耆阇崛山。尔时、世尊晨朝着衣持钵，出耆阇崛山，入王舍城乞食。
时有阿支罗迦叶，为营小事出王舍城，向耆阇崛山，遥见世尊。见已，诣佛所，白佛言：‘瞿昙！欲有
所问，宁有闲暇见答与不’？佛告迦叶：‘今非论时，我今入城，乞食来还，则是其时，当为汝说’。
第二，亦如是说。第三，复问瞿昙：‘何为我作留难！瞿昙！云何有异！我今欲有所问，为我解说’！
佛告阿支罗迦叶：‘随汝所问’。阿支罗迦叶白佛言：‘云何瞿昙！苦自作耶’？佛告迦叶：‘苦自作
者，此是无记’。迦叶复问：‘云何瞿昙！苦他作耶’？佛告迦叶；‘苦他作者，此亦无记’。迦叶复
问：‘苦自他作耶’？佛告迦叶：‘苦自他作，此亦无记’。迦叶复问：‘云何瞿昙！苦非自非他，无
因作耶’？佛告迦叶：‘苦非自非他无因作者，此亦无记’。迦叶复问；‘云何瞿昙！所问苦自作耶，
答言无记？他作耶，自他作耶，非自非他无因作耶，答言无记？今无此苦耶’？佛告迦叶：‘非无此苦，
然有此苦’。迦叶白佛言：‘善哉！瞿昙说有此苦，为我说法，令我知苦、见苦’。佛告迦叶；‘若受
即自受者，我应说苦自作；若他受，他即受者，是则他作；若受自受他受复与苦者，如是者自他作（若
自他作苦），我亦不说；若不因自他无因而生苦者，我亦不说。离此诸边，说其中道。如来说法，此有
故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚集。无明灭则行灭，乃至纯大苦聚灭’。佛说此经已，
阿支罗迦叶远尘、离垢，得法眼净。时阿支罗迦叶，见法，得法，知法，入法，度诸狐疑，不由他知，
不因他度，于正法律心得无畏。合掌白佛言：‘世尊！我今已度。我从今日，归依佛、归依法、归依僧，
尽寿作优婆塞，证知我’！阿支罗迦叶闻佛所说，欢喜随喜，作礼而去。
    时阿支罗迦叶，辞世尊去不久，为护犊牸牛所触杀。于命终时，诸根清净，颜色鲜白。尔时、世尊
入城乞食，时有众多比丘，亦入王舍城乞食。闻有传说：阿支罗迦叶从世尊闻法，辞去不久，为牛所触
杀；于命终时，诸根清净，颜色鲜白。诸比丘乞食已，还出，举衣钵，洗足（已），诣世尊所，稽首礼
足，退坐一面。白佛言：‘世尊！我今晨朝，众多比丘入城乞食。闻阿支罗迦叶，从世尊闻法律，辞去
不久，为护犊牸所触杀；于命终时，诸根清净，颜色鲜白。世尊！彼生何趣？何处受生？彼何所得’？
佛告诸比丘：‘彼已见法，知法，次法，不受于法，已般涅槃，汝等当往供养其身’。尔时、世尊为阿
支罗迦叶授第一记。
341（ 三０三）
    如是我闻：一时，佛住王舍城耆阇崛山中。尔时、世尊晨朝着衣持钵，入王舍城乞食，于路见玷牟
留外道出家，少有所营，至耆阇崛山游行。遥见世尊，往诣其所，共相庆慰，共相庆慰已，于一面住。
白佛言：‘瞿昙！欲有所问，宁有闲暇为解说不’？佛告玷牟留外道出家：‘今非论时，须入城乞食，
来还当为汝说’。第二说亦如是。第三复请：‘沙门瞿昙！将于我所作留难不？欲有所问，为我解说’？
佛告玷牟留外道出家：‘随汝意问，当为汝说’。玷牟留外道出家即问：‘沙门瞿昙！苦乐自作耶’？
佛告玷牟留外道出家：‘说苦乐自作者，此是无记’。复问；‘沙门瞿昙！苦乐他作耶’？佛告玷牟留
外道出家：‘说苦乐他作者，此是无记’。复问：‘瞿昙！苦乐为自他作耶’？佛告玷牟留外道出家：
‘说苦乐自他作者，此是无记’。复问：‘瞿昙！苦乐非自非他无因作耶’？佛告玷牟留外道出家：
‘说苦乐非自非他无因作者，此是无记’。广说如上阿支罗迦叶经。乃至世尊为玷牟留外道出家授第一
记。

杂阿含经卷十四

因缘相应 (中)
342（ 三四三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者浮弥比丘，住耆阇崛山。时有众多外道出家，
诣尊者浮弥所，共相问讯庆慰，共相问讯庆慰已，退坐一面。语尊者浮弥言；‘欲有所问，宁有闲暇见
答与不’？尊者浮弥语诸外道出家；‘随汝所问，当为汝说’。时诸外道出家问尊者浮弥：‘苦乐自作
耶’？尊者浮弥答言：‘诸外道出家！说苦乐自作者，世尊说言：此是无记’。复问：‘苦乐他作耶’？
答言：‘苦乐他作者，世尊说言：此是无记’。复问；‘苦乐自他作耶’？答言：‘苦乐自他作者，世
尊说言：此是无记’。复问：‘苦乐非自非他无因作耶’？答言：‘苦乐非自非他无因作者，世尊说言；
此是无记’。诸外道出家复问：‘云何尊者浮弥！苦乐自作耶说言无记？苦乐他作耶说言无记？苦乐自
他作耶说言无记？苦乐非自非他无因作耶说言无记？今沙门瞿昙说苦乐云何生’？尊者浮弥答言：‘诸
外道出家！世尊说：苦乐从缘起生’。时诸外道出家，闻尊者浮弥所说，心不欢喜，呵责而去。
    尔时、尊者舍利弗，去尊者浮弥不远，坐一树下。尔时、尊者浮弥知诸外道出家去已，往诣尊者舍
利弗所。到已，与舍利弗面相庆慰，庆慰已，以彼诸外道出家所问事，具白尊者舍利弗：‘我作此答，
得不谤毁世尊！如说说不？如法说不？为是随顺法、行法，得无为余因法论者来难诘呵责不’？尊者舍
利弗言：‘尊者浮弥！汝之所说，实如佛说，不谤如来。如说说，如法说，法行法说，不为余因论义者
来难诘呵责。所以者何？世尊说苦乐从缘起生故。尊者浮弥！彼诸沙门、婆罗门所问，苦乐自作者，彼
亦从因起生。言不从缘起生者，无有是处。苦乐他作，自他作，非自非他无因作说者，彼亦从缘起生，
若言不从缘生者，无有是处。尊者浮弥！彼沙门、婆罗门所说苦乐自作者，亦缘触生，若言不从触生者，
无有是处。苦乐他作，自他作，非自非他无因作者，彼亦缘触生，若言不缘触生者，无有是处’。
    尔时、尊者阿难去舍利弗不远，坐一树下。闻尊者舍利弗与尊者浮弥所论说事。闻已从座起，往诣
佛所，稽首佛足，退住一面。以尊者浮弥与尊者舍利弗共论说，一一具白世尊。佛告阿难：‘善哉！善
哉！阿难！尊者舍利弗，有来问者，能随时答。善哉舍利弗！有应时智故，有来问者，能随时答。若我
声闻，有随时问者应随时答，如舍利弗所说。阿难！我昔时住王舍城山中仙人住处，有诸外道出家，以
如是义、如是句、如是味来问于我，我为斯等，以如是义、如是句、如是味而为记说，如尊者舍利弗所
说。阿难！若诸沙门、婆罗门，苦乐自作，我即往彼问言：汝实作是说，苦乐自作耶？彼答我言：如是。
我即问言：汝能坚执持此义？言是真实，余则愚者，我所不许。所以者何？我说苦乐所起异于此。彼若
问我：云何瞿昙所说苦乐所起异者？我当答言：从其缘起而生苦乐。如是说苦乐他作，自他作，非自非
他无因作者，我亦往彼，所说如上’。阿难白佛：‘如世尊所说义，我已解知：有生故有老死，非缘余，
有生故有老死；乃至无明故有行，非缘余，有无明故有行。无明灭则行灭，乃至生灭则老病死、忧悲恼
苦灭，如是纯大苦聚灭’。佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。
343（ 三四四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，尊者摩诃拘絺罗，住耆阇崛山。时
尊者摩诃拘絺罗，晡时从禅定起，诣舍利弗所，共相庆慰，共相庆慰已，退坐一面。语尊者舍利弗：
‘欲有所问，宁有闲暇见答与不’？尊者舍利弗语尊者摩诃拘絺罗：‘仁者且问，知者当答’。尊者摩
诃拘絺罗语尊者舍利弗言：‘多闻圣弟子，于此法律，成就何法，名为见具足，直见成就，成就于佛不
坏净，来入正法，得此正法，悟此正法’？尊者舍利弗语尊者摩诃拘絺罗：‘多闻圣弟子，于不善法如
实知，不善根如实知，善法如实知，善根如实知。云何不善法如实知？不善身业，口业，意业，是名不
善法，如是不善法如实知。云何不善根如实知？三不善根：贪不善根，恚不善根，痴不善根，是名不善
根，如是不善根如实知。云何善法如实知？善身业，口业，意业，是名善法，如是善法如实知。云何善
根如实知？谓三善根：无贪，无恚，无痴，是名三善根，如是善根如实知。尊者摩诃拘絺罗！如是多闻
圣弟子，不善法如实知，不善根如实知，善法如实知，善根如实知故，于此法律正见具足，直见成就，
于佛不坏净成就，来入正法，得此正法，悟此正法’。尊者摩诃拘絺罗语尊者舍利弗：‘正有此等，更
有余耶’？尊者舍利弗言：‘有。若多闻圣弟子，于食如实知，食集、食灭、食灭道迹如实知。云何于
食如实知？谓四食。何等为四？一者、鹿抟食，二者、细触食，三者、意思食，四者、识食。是名为食，
如是食如实知。云何食集如实知？谓当来有爱、喜贪俱，彼彼乐着，是名食集，如是食集如实知。云何
食灭如实知？若当来有爱、喜贪俱，彼彼乐着，无余断：舍、吐、尽、离欲、灭、息、没，是名食灭，
如是食灭如实知。云何食灭道迹如实知？谓八圣道：正见，正志，正语，正业，正命，正方便，正念，
正定，是名食灭道迹，如是食灭道迹如实知。若多闻圣弟子，于此食如实知，食集如实知，食灭如实知，
食灭道迹如实知，是故多闻圣弟子，于正法律，正见具足，直见成就，于佛不坏净成就，来入正法，得
此正法，悟此正法’。尊者摩诃拘絺罗复问尊者舍利弗：‘正有此等，更有余耶’？尊者舍利弗言：
‘尊者摩诃拘絺罗！复更有余。多闻圣弟子，于漏如实知，漏集如实知，漏灭如实知，漏灭道迹如实知。
云何﹝有﹞漏如实知？谓三漏：欲漏，有漏，无明漏，是名漏，如是漏如实知。云何漏集如实知？无明
集是漏集，是名漏集如实知。云何漏灭如实知？无明灭是漏灭，如是漏灭如实知。云何漏灭道迹如实知？
谓八正道，如前说，如是漏灭道迹如实知。若多闻圣弟子，于漏如实知漏集如实知漏灭如实知，漏灭道
迹如实知故，多闻圣弟子、于此法律，正见具足，乃至悟此正法’。尊者摩诃拘絺罗问尊者舍利弗：
‘正有此等，更有余耶’？尊者舍利弗语尊者摩诃拘絺罗；‘亦更有余。多闻圣弟子，于苦如实知，苦
集如实知，苦灭如实知，苦灭道迹如实知。云何苦如实知？谓生苦，老苦，病苦，死苦，恩爱别苦，怨
憎会苦，所欲不得苦：如是略说五受阴苦，是名为苦，如是苦如实知。云何苦集如实知？当来有爱，喜
贪俱，彼彼乐着，是名苦集，如是苦集如实知。云何苦灭如实知？若当来有爱、喜贪俱、彼彼乐着，无
余断，乃至息、没，是名苦灭，如是苦灭如实知。云何苦灭道迹如实知？谓八圣道，如上说，是名苦灭
道迹，如是苦灭道迹如实知。多闻圣弟子，如是苦如实知，苦集、苦灭、苦灭道迹如实知。如是圣弟子，
于我法律，具足正见，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法’。复问尊者舍利
弗：‘正有此法，复有余耶’？尊者舍利弗答言：‘更有余。谓多闻圣弟子，老死如实知，老死集如实
知，老死灭如实知，老死灭道迹如实知。（老死），如前分别经说。云何老死集如实知？生集是老死集。
生灭是老死灭。老死灭道迹，谓八正道，如前说。多闻圣弟子，于此老死如实知，乃至老死灭道迹如实
知。如是圣弟子，于我法律，正见具足，直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法。
如是生、有、取、爱、受、触、六入处、名色、识、行。圣弟子于行如实知，行集、行灭、行灭道迹如
实知。云何行如实知？行有三种：身行，口行，意行，如是行如实知。云何行集如实知？无明集是行集，
如是行集如实知。云何行灭如实知？无明灭是行灭，如是行灭如实知。云何行灭道迹如实知？谓八圣道，
如前说。摩诃拘絺罗！是名圣弟子，行如实知，行集、行灭、行灭道迹如实知。于我法律，正见具足，
直见成就，于佛不坏净成就，来入正法，得此正法，悟此正法’。摩诃拘絺罗复问尊者舍利弗：‘唯有
此法，更有余耶’？舍利弗答言：‘摩诃拘絺罗！汝何为逐？汝终不能究竟诸论，得其边际。若圣弟子
断除无明而生明，何须更求’！时二正士共论义已，各还本处。
344（ 三四五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告尊者舍利弗：‘如我所说波罗延耶阿逸多
所问：
     若得诸法数，若复种种学，具威仪及行，为我分别说。舍利弗！何等为学？何等为法数’？
    时尊者舍利弗默然不答。第二，第三，亦复默然。佛言：‘真实，舍利弗’！舍利弗白佛言：‘真
实，世尊！世尊！比丘真实者，厌，离欲，灭尽向，食集生。彼比丘以食故，生厌，离欲，灭尽向。彼
食灭是真实灭，觉知已，彼比丘厌，离欲，灭尽向，是名为学’。‘复次、真实，舍利弗’！舍利弗白
佛言：‘真实，世尊！世尊！若比丘真实者，厌，离欲，灭尽，不起诸漏，心善解脱。彼从食集生，若
真实即是灭尽，觉知此已，比丘于灭，生厌，离欲，灭尽，不起诸漏，心善解脱，是数法’。佛告舍利
弗：‘如是！如是！如汝所说。比丘于真实生厌，离欲，灭尽，是名法数’。如是说已，世尊即起入室
坐禅。尔时、尊者舍利弗知世尊去已，不久，语诸比丘：‘诸尊！我不能辩世尊初问，是故我默念住。
世尊须臾复为作发喜问，我即开解如此之义。正使世尊一日一夜，乃至七夜，异句、异味问斯义者，我
亦悉能乃至七夜，以异句、异味而解说之’。
    时有异比丘往诣佛所，稽首礼足，退住一面。白佛言：‘世尊！尊者舍利弗，作奇特未曾有说，于
大众中，一向师子吼言：我于世尊初问，都不能辩，乃至三问，默然无答。世尊寻复作发喜问，我即开
解。正使世尊一日一夜，乃至七夜，异句、异味问斯义者，我亦悉能乃至七夜，异句、异味而解说之’。
佛告比丘：‘彼舍利弗比丘，实能于我一日一夜，乃至七夜，异句、异味所问义中，悉能乃至七夜，异
句、异味而解说之。所以者何？舍利弗比丘善入法界故’。佛说此经已，彼比丘闻佛所说，欢喜奉行。

345（ 三四六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘有三法，世间所不爱、不念、
不可意。何等为三？谓老，病，死。世间若无此三法，不可爱、不可念、不可意者，如来、应、等正觉
不出于世间，世间亦不知有如来、应、等正觉知见，说正法律。以世间有老，病，死三法，不可爱、不
可念、不可意故，是故如来、应、等正觉出于世间，世间知有如来、应、等正觉所知所见，说正法律。
以三法不断故，不堪能离老，病，死。何等为三？谓贪，恚，痴。复有三法不断故，不堪能离贪，恚，
痴。何等为三？谓身见，戒取，疑。复有三法不断故，不堪能离身见，戒取，疑。何等为三？谓不正思
惟，习近邪道，及懈怠心。复有三法不断故，不堪能离不正思惟，习近邪道，及懈怠心。何等为三？谓
失念，不正知，乱心。复有三法不断故，不堪能离失念，不正知，乱心。何等为三？谓掉，不律仪，不
学戒。复有三法不断故，不堪能离掉，不律仪，不学戒。何等为三？谓不信，难教，懈怠。复有三法不
断故，不堪能离不信，难教，懒惰。何等为三？谓不欲见圣，不欲闻法，常求人短。复有三法不断故，
不堪能离不欲见圣，不欲闻法，常求人短。何等为三？谓不恭敬，戾语，习恶知识。复有三法不断故，
不堪能离不恭敬，戾语，习恶知识。何等为三？谓无惭，无愧，放逸。此三法不断故，不堪能离不恭敬、
戾语、习恶知识。所以者何？以无惭、无愧故放逸；放逸故不恭敬，戾语，习恶知识；习恶知识故，不
欲见圣、不欲闻法、常求人短；求人短故，不信，难教，懒惰；懒惰故掉，不律仪，不学戒；不学戒故，
失念，不正知，乱心；乱心故，不正思惟，习近邪道，懈怠心；懈怠心故，身见，戒取，疑；疑故，不
离贪，恚，痴；不离贪、恚、痴故，不堪能离老，病，死。
断三法故，堪能离老，病，死。云何三？谓贪，恚，痴，此三法断已，堪能离老，病，死。复三法断故，
堪能离贪，恚，痴。云何三？谓身见，戒取，疑，此三法断故，堪能离贪、恚、痴。复三法断故，堪能
离身见，戒取，疑。云何为三？谓不正思惟，习近邪道，起懈怠心，此三法断故，堪能离身见，戒取，
疑。复三法断故，堪能离不正思惟，习近邪道，及懈怠心。云何为三？谓失念心，不正知，乱心，此三
法断故，堪能离不正思惟，习近邪道，及心懈怠。复三法断故，堪能离失念心，不正知，乱心。何等为
三？谓掉，不律仪，犯戒。此三法断故，堪能离失念心，不正知，乱心。复有三法断故，堪能离掉，不
律仪，犯戒。云何三？谓不信，难教，懒惰。此三法断故，堪能离掉，不律仪，犯戒。复有三法断故，
堪能离不信，难教，懒惰。云何为三？谓不欲见圣，不乐闻法，好求人短。此三法断故，堪能离不信，
难教，懒惰。复三法断故，堪能离不欲见圣，不欲闻法，好求人短。云何为三？谓不恭敬，戾语，习恶
知识。此三法断故，离不欲见圣，不欲闻法，好求人短。复有三法断故，堪能离不恭敬，戾语，习恶知
识。云何三？谓无惭，无愧，放逸。所以者何？以惭、愧故不放逸；不放逸故恭敬，顺语，为善知识；
为善知识故，乐见贤圣，乐闻正法，不求人短；不求人短故，生信，顺语，精进；精进故不掉，住律仪，
学戒；学戒故不失念，正知，住不乱心；不乱心故正思惟，习近正道，心不懈怠；心不懈怠故，不着身
见，不着戒取，度疑惑；不疑故不起贪，恚，痴；离贪，恚，痴故，堪能断老，病，死’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
346（ 三四七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。若王、大臣、婆罗门、长者、居士，及余世人所共恭敬、
尊重，供养佛及诸声闻众，大得利养──衣被、饮食、卧具、汤药；都不恭敬、尊重，供养众邪异道，
衣被、饮食、卧具、汤药。尔时、众多异道，聚会未曾讲堂，作如是论：‘我等昔来，常为国王、大臣、
长者、居士，及余一切之所奉事恭敬，供养衣被、饮食、卧具、汤药，今悉断绝，但恭敬、供养沙门瞿
昙、声闻大众，衣被、饮食、卧具、汤药。今此众中，谁有智慧大力，堪能密往，诣彼沙门瞿昙众中出
家，闻彼法已，来还广说；我等当复用彼闻法，化诸国王、大臣、长者、居士，令其信乐，可得还复供
养如前’。时有人言：‘有一年少，名曰须深，聪明、黠慧，堪能密往沙门瞿昙众中出家，听被法已，
来还宣说’。时诸外道，诣须深所而作是言：‘我今日大众聚集未曾讲堂，作如是论：我等先来为诸国
王、大臣、长者、居士，及诸世人之所恭敬、奉事，供养衣被、饮食、卧具、汤药，今悉断绝。国王、
大臣、长者、居士，及诸世间，悉共奉事沙门瞿昙、声闻大众。我此众中，谁有聪明、黠慧，堪能密往
沙门瞿昙众中出家学道，闻彼法已，来还宣说，化诸国王、大臣、长者、居士，令我此众还得恭敬、尊
重、供养。其中有言：唯有须深聪明、黠慧，堪能密往瞿昙法中，出家学道，闻彼说法，悉能受持，来
还宣说。是故我等故来相请，仁者当行’！
    时彼须深默然受请，诣王舍城迦兰陀竹园。时众多比丘出房舍外，露地经行。尔时、须深诣众多比
丘而作是言：‘诸尊！我今可得于正法中，出家受具足，修梵行不’？时众多比丘，将彼须深，诣世尊
所，稽首礼足，退住一面。白佛言：‘世尊！今此外道须深，欲求于正法中出家受具足，修梵行’。尔
时、世尊知外道须深心之所念，告诸比丘：‘汝等当度彼外道须深，令得出家’。时诸比丘，愿度须深
出家，已经半月。有一比丘语须深言：‘须深！当知我等生死已尽，梵行已立，所作已作，自知不受后
有’。时彼须深语比丘言：‘尊者！云何学离欲恶不善法，有觉有观，离生喜乐，具足初禅，不起诸漏，
心善解脱耶’？比丘答言：‘不也，须深’！复问：‘云何离有觉有观，内净一心，无觉无观，定生喜
乐，具足第二禅，不起诸漏，心善解脱耶’？比丘答言：‘不也，须深’！复问：‘云何尊者离喜，舍
心住，正念正智，身心受乐，圣说及舍，具足第三禅，不起诸漏，心善解脱耶’？答言：‘不也，须深’
！复问：‘云何尊者离苦息乐，忧喜先断，不苦不乐，舍净念一心，具足第四禅，不起诸漏，心善解脱
耶’？答言：‘不也，须深’！复问：‘若复寂静、解脱，起色、无色，身作证具足住，不起诸漏，心
善解脱耶’？答言：‘不也，须深’！须深复问：‘云何尊者所说不同，前后相违？云何不得禅定而复
记说’？比丘答言：‘我是慧解脱也’。作是说已，众多比丘各从座起而去。
    尔时、须深知众多比丘去已，作是思惟：此诸尊者所说不同，前后相违，言不得正受，而复记说自
知作证。作是思惟已，往诣佛所，稽首礼足，退住一面。白佛言：‘世尊！彼众多比丘，于我面前记说：
我生已尽，梵行已立，所作已作，自知不受后有。我即问彼尊者：得离欲恶不善法，乃至身作证，不起
诸漏，心善解脱耶？彼答我言：不也，须深！我即问言：所说不同，前后相违，言不入正受，而复记说
自知作证！彼答我言：得慧解脱。作此说已，各从座起而去。我今问世尊：云何彼所说不同，前后相违，
不得正受而复说言自知作证’？佛告须深：‘彼先知法住，后知涅槃。彼诸善男子，独一静处，专精思
惟，不放逸住，离于我见，不起诸漏，心善解脱’。须深白佛：‘我今不知先知法住，后知涅槃。彼诸
善男子，独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱’？佛告须深：‘不问汝知
不知，且自先知法住，后知涅槃。彼诸善男子，独一静处，专精思惟，不放逸住，离于我见，心善解脱’
。须深白佛：‘唯愿世尊为我说法，令我得知法住智，得见法住智’！佛告须深：‘我今问汝，随意答
我。须深！于意云何？有生故有老死，不离生有老死耶’？须深答曰：‘如是，世尊！有生故有老死，
不离生有老死’。如是生、有、取、爱、受、触、六入处、名色、识、行、无明。‘有无明故有行，不
离无明而有行耶’？须深白佛：‘如是，世尊！有无明故有行，不离无明而有行’。佛告须深：‘无生
故无老死，不离生灭而老死灭耶’？须深白佛言：‘如是，世尊！无生故无老死，不离生灭而老死灭’。
‘如是乃至无无明故无行，不离无明灭而行灭耶’？须深白佛：‘如是，世尊！无无明故无行，不离无
明灭而行灭’。佛告须深：‘作如是知、如是见者，为有离欲恶不善法，乃至身作证具足住不’？须深
白佛，‘不也，世尊’！佛告须深：‘是名先知法住，后知涅槃。彼诸善男子，独一静处，专精思惟，
不放逸住，离于我见，不起诸漏，心善解脱’。佛说此经已，尊者须深远尘、离垢，得法眼净。尔时、
须深见法，得法，觉法，度疑，不由他信，不由他度，于正法中心得无畏。
    （须深）稽首佛足，白佛言：‘世尊！我今悔过！我于正法中盗密出家，是故悔过’。佛告须深：
‘云何于正法中盗密出家’？须深白佛言：‘世尊！有众多外道，来诣我所，语我言：须深！当知我等
先为国王、大臣、长者、居士，及余世人恭敬、供养，而今断绝，悉共供养沙门瞿昙、声闻大众。汝今
密往沙门瞿昙声闻众中，出家受法，得彼法已，还来宣说，我等当以彼闻法，教化世间，令彼恭敬供养
如初。是故世尊！我于正法律中盗密出家，今日悔过，唯愿世尊听我悔过，以哀愍故’！佛告须深：
‘受汝悔过。汝当具说：我昔愚痴、不善、无智，于正法律盗密出家，今日悔过，自见罪、自知罪，于
当来世律仪成就，功德增长，终不退减。所以者何？凡人有罪，自见、自知而悔过者，于当来世律仪成
就，功德增长，终不退减’。佛告须深：‘今当说譬，其智慧者以譬得解。譬如国王，有防逻者，捉捕
盗贼，缚送王所。白言：大王！此人劫盗，愿王处罪。王言：将罪人去，反缚两手，恶声宣令，周遍国
中，然后将出城外刑罪人处，遍身四体，劖以百矛。彼典刑者，受王教令，送彼罪人，反缚两手，恶声
宣唱，周遍城邑，将出城外刑罪人处，遍身四体，劖以百矛。日中，王问：罪人活耶？臣白言：活。王
复敕臣：复劖百矛。至日晡时，复劖百矛，彼犹不死。佛告须深：‘彼王治罪，劖以三百矛，彼罪人身，
宁有完处如手掌不’？须深白佛：‘无也，世尊’！复问须深；‘时彼罪人，劖以三百矛因缘，受苦极
苦剧不’？须深白佛；‘极苦，世尊！若劖以一矛，苦痛难堪，况三百矛当可堪忍’！佛告须深：‘此
尚可耳，若于正法律盗密出家，盗受持法，为人宣说，当受苦痛倍过于彼’。佛说是法时，外道须深漏
尽意解。佛说此经已，尊者须深闻佛所说，欢喜奉行。
347（ 三四八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘如来成就十种力，得四无畏，
知先佛住处，能转梵轮，于大众中震师子吼言：此有故彼有，此起故彼起，谓缘无明行，广说乃至纯大
苦聚集；纯大苦聚灭。诸比丘！此是真实教法显现，断生死流，乃至其人悉善显现。如是真实教法显现，
断生死流，足令善男子正信出家，方便修习，不放逸住。于正法律精勤苦行，皮筋骨立，血肉枯竭，若
其未得所当得者，不舍殷勤精进方便，坚固堪能。所以者何？懈怠苦住，能生种种恶不善法，当来有结
炽然，增长于未来世生老病死，退其大义故。精进乐独住者，不生种种恶不善法，当来有结炽然苦报，
不于未来世增长生老病死，大义满足，得成第一教法之场。所谓大师面前，亲承说法，寂灭，涅槃，菩
提正向，善逝正觉。是故比丘！当观自利、利他，自他俱利，精勤修学。我今出家，不愚、不惑，有果、
有乐，诸所供养衣服、饮食、卧具、汤药者，悉得大果、大福、大利。当如是学’！佛说是经已，诸比
丘闻佛所说，欢喜奉行。
348（ 三四九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘善来比丘，善出家，善得己利，
旷世时时得生圣处。诸根具足，不愚不痴，不须手语，好说、恶说堪能解义。我今于此世作佛，如来、
应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。说法：寂灭，涅槃，菩
提正向，善逝等正觉，所谓此有故彼有，此起故彼起，谓缘无明行，缘行识，乃至纯大苦聚集；无明灭
则行灭，乃至纯大苦聚灭。诸比丘！难得之处已得，生于圣处，诸根具足，乃至纯大苦聚集，纯大苦灭。
是故比丘！当如是学，自利，利他，自他俱利。如是出家，不愚不痴，有果、有乐，有乐果报，供养衣
服、饮食、卧具、汤药者，悉得大果、大福、大利。是故比丘当如是学’！佛说此经已，诸比丘闻佛所
说，欢喜奉行。
349（ 三五０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘多闻圣弟子，不作是念：何所
有故此有？何所起故此起？何所无故此无？何所灭故此灭？然彼多闻圣弟子，知所谓此有故彼有，此起
故彼起，谓缘无明行，乃至纯大苦聚集；无明灭故行灭，乃至纯大苦聚灭’。佛说是经已，诸比丘闻佛
所说，欢喜奉行。
350（ 三五一）
    如是我闻：一时，尊者那罗，尊者茂师罗，尊者殊胜，尊者阿难，住舍卫国象耳池侧。尔时、尊者
那罗语尊者茂师罗言：‘有异信、异欲、异闻、异行觉想、异见审谛忍，有如是正自觉知见生，所谓生
故有老死，不离生有老死耶’？尊者茂师罗言：‘有异信、异欲、异闻、异行觉想、异见审谛忍，有如
是正自觉知见生，所谓有生故有老死，不异生有老死，如是说有’。‘尊者茂师罗！有异信、乃至异忍，
得自觉知见生，所谓有灭、寂灭、涅槃耶’？尊者茂师罗答言：‘有异信、乃至异忍，得自觉知见生，
所谓有灭、寂灭、涅槃’。复问尊者茂师罗：‘有灭则寂灭、涅槃说者，汝今便是阿罗汉诸漏尽耶’？
尊者茂师罗默然不答。第二，第三问，亦默然不答。
    尔时、尊者殊胜语尊者茂师罗：‘汝今且止，我当为汝答尊者那罗’。尊者茂师罗言：‘我今且止，
汝为我答’。尔时、尊者殊胜语尊者那罗：‘有异信乃至异忍，得自觉知见生，所谓有灭则寂灭、涅槃’
。时尊者那罗问尊者殊胜言：‘有异信乃至异忍，得自觉知见生，所谓有灭则寂灭、涅槃者，汝今便是
漏尽阿罗汉耶’？尊者殊胜言：‘我说有灭则寂灭、涅槃，而非漏尽阿罗汉也’。尊者那罗言：‘所说
不同，前后相违！如尊者所说，有灭则寂灭、涅槃，而复言非漏尽阿罗汉耶’！尊者殊胜语尊者那罗言：
‘今当说譬，夫智者以譬得解。如旷野路边有井，无绳、无罐得取其水。时有行人，热渴所逼，绕井求
觅，无绳、无罐，谛观井水，如实知见而不触身。如是我说有灭则寂灭、涅槃，而自不得漏尽阿罗汉’。

    尔时、尊者阿难语尊者那罗言：‘彼尊者殊胜所说，汝复云何’？尊者那罗语尊者阿难言：‘尊者
殊胜，善说真实，知复何言’！时彼正士各各说已，从座起去。
351（ 三五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若诸沙门、婆罗门，于法不
如实知，法集、法灭、法灭道迹不如实知，彼非沙门、沙门数，非婆罗门、婆罗门数；彼亦非沙门义、
婆罗门义，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。云何法不如实知？云何法
集不如实知？云何法灭不如实知？云何法灭道迹不如实知？谓于老死法不如实知，老死集，老死灭，老
死灭道迹不如实知。如是生……。有……。取……。爱……。受……。触……。六入处不如实知，六入
处集、六入处灭、六入处灭道迹不如实知。如是诸法不如实知，法集、法灭、法灭道迹不如实知。若诸
沙门、婆罗门，于法如实知，法集、法灭、法灭道迹如实知，当知是沙门、婆罗门，沙门之沙门数，婆
罗门之婆罗门数，彼以沙门义、婆罗门义，见法自知作证：我生已尽，梵行已立，所作已作，自知不受
后有。何等法如实知？何等法集、法灭、法灭道迹如实知？谓老死法如实知，老死集、老死灭、老死灭
道迹如实知。如是生……。有……
。取……。爱……。受……。触……。六入处如实知，六入处集、六入处灭、六入处灭道迹如实知。如
是诸法如实知，法集、法灭、法灭道迹如实知’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
352（ 三五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若沙门、婆罗门，于法不如
实知，法集、法灭、法灭道迹不如实知，当知是沙门、婆罗门，非沙门之沙门数，非婆罗门之婆罗门数；
彼亦非沙门义，非婆罗门义，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。何等法
不如实知？何等法集、法灭、法灭道迹不如实知？谓六入处法不如实知，六入处集、六入处灭、六入处
灭道迹不如实知，而于触如实知者，无有是处；触集、触灭、触灭道迹如实知者，无有是处。如是受、
爱、取、有、生、老死如实知者，无有是处。若沙门、婆罗门，于六入处如实知，六入处集、六入处灭、
六入处灭道迹如实知者，于触如实知，斯有是处。如是受、爱、取、有、生、老死如实知者，斯有是处’
。佛说是经已，诸比丘闻佛所说，欢喜奉行。
353（ 三五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说。差别者：‘若诸沙门、
娑罗门，于六入处不如实知，而欲超度触者，无有是处；触集、触灭、触灭道迹超度者，无有是处。如
是超度受、爱、取、有、生、老死者，无有是处；超度老死集、老死灭、老死灭道迹者，无有是处。若
沙门、婆罗门，于六入处如实知，六入处集、六入处灭、六入处灭道迹如实知，而超度触者，斯有是处。
如是超度受、爱、取、有、生、老死者，斯有是处；乃至超度老死灭道迹者，斯有是处’。佛说是经已，
诸比丘闻佛所说，欢喜奉行。
354（ 三五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当觉知老死，觉知老死集、
老死灭、老死灭道迹；如是乃至当觉知行、行集、行灭、行灭道迹。云何当觉知老死？觉知缘生故有老
死，如是老死觉知。云何老死集（觉知）？生集是老死集，如是老死集觉知。云何老死灭觉知？谓生灭
是老死灭，如是老死灭觉知。云何老死灭道迹觉知？谓八圣道是老死灭道迹，如是老死灭道迹觉知。乃
至云何行觉知？谓三行：身行，口行，意行，如是行觉知。云何行集觉知？谓无明集是行集，如是行集
觉知。云何行灭觉知？无明灭是行灭，如是行灭觉知。云何行灭道迹觉知？谓八圣道是行灭道迹，如是
行灭道迹觉知’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
355（ 三五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四十四种智。谛听，善思，
当为汝说。何等为四十四种智？谓老死智，老死集智，老死灭智，老死灭道迹智。如是生……。有……。
取……。爱……。受……。触……。六入处……。名色……。识……。行智，行集智，行灭智，行灭道
迹智，是名四十四种智’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
356（ 三五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有七十七种智。谛听，善思，
当为汝说。云何七十七种智？生缘老死智，非余生缘老死智，过去生缘老死智，非余过去，生缘老死智，
未来生缘老死智，非余未来生缘老死智，及法住智无常、有为、心所缘生、尽法、变易法、离欲法、灭
法、断知智。如是生……。有……。取……。爱……。受……。触……。六入处……。名色……。识…
…。行无明缘行智，非余无明缘行智，过去无明缘行智，非余过去无明缘行智，未来无明缘行智，非余
未来无明缘行智，及法住智无常、有为、心所缘生、尽法、变易法、无欲法、灭法、断智，是名七十七
种智’。佛说此经已，诸比丘闻佛所说，欢喜奉行
357（ 三五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有增法、减法。谛听，善思，
当为汝说。云何增法？所谓此有故彼有，此起故彼起，谓缘无明行，缘行识，乃至纯大苦聚集，是名增
法。云何减法？谓此无故彼无，此灭故彼灭，所谓无明灭则行灭，乃至纯大苦聚灭，是名减法’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
358（ 三五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若思量，若妄想生，彼使、
攀缘识住；有攀缘识住故，有未来世生老病死、忧悲恼苦，如是纯大苦聚集。若不思量，不妄想，无使、
无攀缘识住；无攀缘识住故，于未来世生老病死、忧悲恼苦灭，如是纯大苦聚灭’。佛说此经已，诸比
丘闻佛所说，欢喜奉行。
359（ 三六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若思量，若妄想者，则有使、
攀缘识住；有攀缘识住故入于名色，入名色故有未来世生老病死、忧悲恼苦，如是纯大苦聚集。若不思
量，无妄想，无使、无攀缘识住；无攀缘识住故不入名色，不入名色故生老病死、忧悲恼苦灭，如是纯
大苦聚灭’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
360（ 三六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若有思量，有妄想，则有使、
攀缘识住；有攀缘识住故入于名色，入名色故则有往来，有往来故则有生死，有生死故则有未来世生老
病死、忧悲恼苦，如是纯大苦聚集。若不思量，无妄想，无使、无攀缘识住；无攀缘识住故不入名色，
不入名色故则无往来，无往来故则无生死，无生死故于未来世生老病死、忧悲恼苦灭，如是纯大苦聚灭’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
361（ 三六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有多闻比丘，云何如来施设
多闻比丘’？诸比丘白佛：‘世尊是法根，法眼，法依，唯愿为说多闻比丘！诸比丘闻已，当受奉行’。
佛告比丘：‘谛听，善思，当为汝说。诸比丘！若有比丘闻老病死，生厌，离欲，灭尽法，是名多闻比
丘。如是（闻）生、有、取、爱、受、触、六入处、名色、识、行，生厌，离欲，灭尽法，是名多闻比
丘。是名如来所施设多闻比丘’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
362（ 三六三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘所谓说法比丘，（云何说法
比丘）？云何如来施设说法比丘’？诸比丘白佛：‘世尊是法根，法眼，法依，唯愿为说说法比丘！诸
比丘闻已，当受奉行’。佛告诸比丘：‘若有比丘说老病死，生厌，离欲，灭尽法，是名说法比丘。如
是说生、有、取、爱、受、触、六入处、名色、识、行，是生厌，离欲，灭尽法，是名说法比丘。诸比
丘！是名如来施设说法比丘’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
363（ 三六四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘谓法次法向，诸比丘！云何
名为法次法向’？诸比丘白佛：‘世尊是法根，法眼，法依，善哉世尊！惟愿为说！诸比丘闻已，当受
奉行’。佛告诸比丘：‘若比丘于老病死，生厌，离欲、灭尽向，是名法次法向。如是生乃至行，生厌，
离欲，灭尽向，是名法次法向。诸比丘！是名如来施设法次法向’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。

 杂阿含经卷十五

因缘相应
364（ 三六五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘谓见法般涅槃，云何如来说
见法般涅槃’？诸比丘白佛：‘世尊是法根，法眼，法依，善哉世尊！唯愿为说见法般涅槃！诸比丘闻
已，当受奉行’。佛告比丘：‘谛听，善思，当为汝说。若有比丘，于老病死，﹝生﹞厌，离欲，灭尽，
不起诸漏，心善解脱，是名比丘得见法般涅槃’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
365（ 三六六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘毗婆尸佛未成正觉时，独一
静处，专精禅思，作如是念：一切世间皆入生死，自生、自熟，自灭、自没，而彼众生于老死之上出世
间道不如实知。即自观察：何缘有此老死？如是正思惟观察，得如实无间等起知，有生故有此老死，缘
生故有老死。复正思惟：何缘故有此生？寻复正思惟，无间等起知，缘有故有生。寻复正思惟：何缘故
有有？寻复正思惟，如实无间等起知，有取故有有。寻复正思惟：何缘故有取？寻复正思惟，如实无间
等起观察：取法味着、顾念，缘触爱所增长。当知缘爱取，缘取有，缘有生，缘生老病死、忧悲恼苦，
如是纯大苦聚集。譬如缘油、炷而然灯，彼时时增油、治炷，彼灯常明，炽然不息，如前来叹譬城譬广
说’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
366（ 三六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当勤方便，修习禅思，内寂
其心。所以者何？比丘禅思、内寂其心，精勤方便者，如是如实显现。云何如实显现？老死如实显现，
老死集、老死灭、老死灭道迹如实显现。生……。有……。取……。爱……。受……。触……。六入处
……。名色……。识……。行如实显现，行集、行灭、行灭道迹如实显现。此诸法无常，有为，有漏，
如实显现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
367（ 三六八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当修无量三摩提，专精系念。
修无量三摩提，专精系念已，如是如实显现。云何如实显现？谓老死如实显现，乃至行如实显现；此诸
法，无常，有为，有漏，如是如实显现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
368（ 三六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘昔者毗婆尸佛未成正觉时，
住菩提所，不久成佛。诣菩提树下，敷草为座，结跏趺坐，端坐正念。一坐七日，于十二缘起逆顺观察，
所谓此有故彼有，此起故彼起，缘无明行乃至缘生有老死，及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正
坐七日已，从三昧觉，说此偈言：如此诸法生，梵志勤思禅，永离诸疑惑，知因缘生法。若知因生苦，
知诸受灭尽，知因缘法尽，则知有漏尽。如此诸法生，梵志勤思禅，永离诸疑惑，知有因生苦。如此诸
法生，梵志勤思禅，永离诸疑惑，知诸受灭尽。如此诸法生，梵志勤思禅，永离诸疑惑，知因缘法尽。
如此诸法生，梵志勤思禅，永离诸疑惑，知尽诸有漏。如此诸法生，梵志勤思禅，普照诸世间，如日住
虚空，破坏诸魔军，觉诸结解脱’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
369（ 三七０）
    如是我闻：一时，佛住郁毗罗尼连禅河侧大菩提所，不久当成正觉。往诣菩提树下，敷草为座，结
跏趺坐，正身正念，如前广说。

因缘相应


因缘篇 因缘相应(93经)

第一 因缘相应

  1   相  应  部  经  典
    归命彼世尊        应供等觉者

                      因 缘 篇
                    第一 因缘相应
                第一  佛陀品
          [一] 第一 法说1
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，世尊言诸比丘：‘诸比丘!’彼等诸比丘应答世尊曰：‘大德!’世尊乃如
        第一 因缘相应                                       一

        相应部经典二                                        二
    是曰：‘诸比丘![我]为汝等说缘起。汝等谛听，当善思念。我当宣说。’彼等诸
    比丘奉答世尊曰：‘大德!唯然。’
    三  世尊如是宣说：‘诸比丘!缘起者何耶?诸比丘!缘无明有行，缘行有识，缘识
    有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，
    缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。诸比丘!
    此谓生起。
    四  由无明之无余、离贪灭，有行灭。由行灭，有识灭。由识灭，有名色灭。由名
  2 色灭，有六处灭。由六处灭，有触灭。由触灭，有受灭。由受灭，有爱灭。由爱灭，
    有取灭。由取灭，有有灭。由有灭，有生灭。由生灭，有老死、愁、悲、苦、忧、
    恼等灭。如是全苦蕴之灭。’
    五  世尊说此已，彼诸比丘而欢喜、随喜，世尊之所说。
          [二] 第二 分别2
    一  [尔时，世尊]住舍卫城……
    二  [尔时，世尊宣说曰：]‘诸比丘!我为汝等分别说缘起，汝等谛听，当善思念。
    我则宣说。’彼等诸比丘答曰：大德!唯然。’
    三  世尊以此宣说曰：
        ‘诸比丘!何为缘起?诸比丘!缘无明有行，缘行有识，缘识有名色，缘名色有
    六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生
    有老死、愁、悲、苦、忧、恼。如是全苦蕴之集。
    四  诸比丘!何为老死?于各种众生之类，各种众生之老衰、衰耄、朽败、白发、
    皱皮、寿命之颓败、诸根之耄熟，以此谓之老。于各种众生之部类，各种众生之殁、
  3 灭、破坏、死、破灭、诸蕴之破坏，遗骸之放弃，此谓之死。如是此老与死，诸比
    丘!以此谓之老死。
    五  诸比丘!何为生?于各种众生之类，各种众生之出生、出产、降生、诞生、诸
    蕴之显现，诸处之获得，诸比丘!以此谓之生。
    六  诸比丘!何为有?诸比丘!此等有三有：欲有、色有、无色有是。诸比丘!以
    此谓之有。
    七  诸比丘!何为取?诸比丘!此等有四取：欲取、见取、戒禁取、我语取。诸比
        第一 因缘相应                                       三

        相应部经典二                                        四
    丘!以此谓之取。
    八  诸比丘!何为爱?诸比丘!此等有六爱身：色爱、声爱、香爱、味爱、触爱、
    法爱，诸比丘!以此谓之爱。
    九  诸比丘!何为受?诸比丘!此等有六受身：眼触所生之受，耳触所生之受，鼻
    触所生之受，舌触所生之受，身触所生之受，意触所生之受是，诸比丘!以此谓之
    受。
    一O  诸比丘!何为触?诸比丘!有六触身：眼触、耳触、鼻触、舌触、身触、意
    触是，诸比丘!以此谓之触。
    一一  诸比丘!何为六处?[诸比丘!此等有六处：]眼处、耳处、鼻处、舌处、
    身处、意处，诸比丘!以此谓之六处。
    一二  诸比丘!何为名色?[诸比丘!]受、想、思、触、作意、以此谓之名；四
  4 大种及四大种所造之色，以此谓之色。如是此名与此色，谓之名色。
    一三  诸比丘!何为识?诸比丘!此等有六识身：眼识、耳识、鼻识、舌识、身识、
    意识是。诸比丘!以此谓之识。
    一四  诸比丘!何为行?诸比丘!此等有三行：身行、口行、心行是。诸比丘!以
    此谓之行。
    一五  诸比丘!何为无明?诸比丘!无知于苦，无知于苦集，无知于苦灭，无知于
    趣苦灭之道，诸比丘!以此谓之无明。
    一六  诸比丘!如是缘无明而有行，缘行而有识……如是全苦蕴之集。因无明之无
    余、离贪灭，故行灭。因行灭，故识灭……。如是全苦蕴之灭。’
          [三] 第三 道迹3
    一  [尔时，世尊]住舍卫城……
    二  [尔时，世尊以此宣说:]‘诸比丘![我]为汝等，说3邪道迹与正道迹。[汝
    等]谛听，当善思念。我则宣说。’彼等诸比丘答世尊曰：‘大德!唯然。’世尊以此
    宣说：
    三  ‘诸比丘!所谓邪道迹者何耶?诸比丘!缘无明而有行，缘行而有识……如斯是
    全苦蕴之集。诸比丘!以此谓邪道迹。
  5 四  诸比丘!所谓正道迹者何耶?因无明之无余、离贪灭，故行灭，因行灭故识灭
        第一 因缘相应                                       五

        相应部经典二                                        六
    ……如斯是全苦蕴之灭。诸比丘!以此谓正道迹。’
          [四] 第四 毗婆尸4
    一  [尔时。世尊]住舍卫城。
    二  [尔时。世尊以此宣说:]‘诸比丘!毗婆尸世尊、应供、正等觉者正觉之前，
    尚未成正觉，为菩萨时，于正念而思念：‘此世间实陷于苦；生、老、衰、殁、再
    生，然又不知出离此苦，不知老死之[出离]。何时能知此苦之[出离]，老死之出
    离耶?’
    三  诸比丘!尔时，毗婆尸菩萨生是思念：‘何故有老死?缘何有老死耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有生故有老死，缘生故有老死。’
    四  诸比丘!尔时，毗婆尸菩萨生是思念：‘何故有生?缘何有生耶?’诸比丘!
    尔时毗婆尸菩萨以正思惟与慧生知解：‘有有故有生，缘有而有生。’
    五  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故而有有?缘何而有有耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有取故而有有，缘取而有有。’
    六  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有取?缘何而有取耶?’诸比
  6 丘!尔时，毗婆尸菩萨以正思维与慧生知解：‘有爱故而有取，缘爱而有取。’
    七  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有爱?缘何而有爱耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有受故而有爱，缘受而有爱。’
    八  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有受?缘何而有受耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有触故而有受，缘触而有受。’
    九  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有触?缘何而有触耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有六处故有触，缘六处而有触。’
    一O 诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有六处?缘何而有六处耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有名色故有六处，缘名色而有
    六处。’
    一一  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有名色?缘何而有名色耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有识故有名色，缘识而有名色。’
    一二  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有识?缘何而有识耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有行故有识，缘行而有识。’
        第一 因缘相应                                       七

        相应部经典二                                        八
  7 一三  诸比丘!尔时，毗婆尸菩萨生是思念：‘有何故有行?缘何而有行耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘有无明故有行、缘无明而有行。’
    一四  如是，缘无明有行、缘行而有识……如是此是全苦蕴之集。
    一五  诸比丘!‘是集、是集，’于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧
    生、明生、光生。
    一六  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无老死?何灭而老死灭耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
    一七  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无生?何灭乃生灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无有故无生、有灭乃生灭。’
    一八  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无有?何灭乃有灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无取故无有，取灭乃有灭。’
    一九  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无取?何灭乃取灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无爱故无取，受灭乃取灭。’
  8 二O  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无爱?何灭乃爱灭耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无受故无爱，受灭乃爱灭。’
    二一  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无受?何灭乃受灭耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无触故无受，触灭乃受灭。’
    二二  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无触?何灭乃触灭耶?’诸比
    丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无六处故无触，六处灭乃触灭。’
    二三  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无六处?何灭乃六处灭耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无名色故无六处，名色灭乃六
    处灭。’
    二四  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无名色?何灭乃名色灭耶?’
    诸比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无识故无名色，识灭乃名色灭。’
    二五  诸比丘!尔时，毗婆尸菩萨生是思念：‘无何故无识?何灭乃识灭耶?’诸
    比丘!尔时，毗婆尸菩萨以正思惟与慧生知解：‘无行故无识，行灭乃识灭。’
  9 二六  诸比丘!尔时毗婆尸菩萨生是思念：‘无何故无行?何灭乃行灭耶?’诸比
        第一 因缘相应                                       九

        相应部经典二                                        一O
    丘!尔时毗婆尸菩萨以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’
    二七  如是，此无明灭乃行灭，行灭乃识灭……如是此全苦蕴灭。
    二八  诸比丘!‘是灭也、是灭也，’于是毗婆尸菩萨闻前所未闻之法，眼生、智
    生、慧生、明生、光生。’
        七佛之昭说，亦复如是。
          [五] 第五 尸弃5
        诸比丘!尸弃世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [六]第六毗舍浮
        诸比丘!毗舍浮世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [七]第七拘留孙
        诸比丘!拘留孙世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [八]第八拘那舍
        诸比丘!拘那舍世尊、应供、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [九]第九迦叶
        诸比丘!迦叶世尊、应共、正等觉者[正觉前，未成正觉，为菩萨时]，……
          [一0]第十大释迦牟尼瞿昙6
 10       一
    二  诸比丘!我于正觉前，末成正觉，为菩萨时，正念以生是思念：‘此世间实陷
    于苦：生、老、衰、殁、再生，然又不知此苦之出离，不知老死之[出离]。何时能
    知此苦之出离、老死之出离耶?’
    三  诸比丘!尔时，我生是思念：‘何有故有老死?缘何而有老死耶?’。诸比丘!
    尔时，我以正思惟与慧生知解：‘有生故有老死，缘生而有老死。’
    四~一三 诸比丘!尔时，我生是念：‘何有故有生?有有、取、爱、受、触、六
    处、名色、识、行，缘何而有行耶?’诸比丘!尔时，我以正思惟与慧生知解：‘有
    无明故有行，缘无明乃有行。’
    一四  如是，缘此无明而有行，缘行而有识……如是此是全苦蕴之集。
    一五  诸比丘!‘是集、是集’，我闻前所未闻之法，眼生、智生、慧生、明生、光
    生。
        第一 因缘相应                                       一一

        相应部经典二                                        一二
          二
    一六  诸比丘!尔时，我生是思念：‘无何故无老死，何灭乃老死灭耶?’诸比丘!
    尔时，我以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’
    一七~二六诸比丘!尔时，我作如是思念：‘无何故无生，无有、取、爱、受、
 11 触、六处、名色、识、行，何灭乃行灭耶?’诸比丘!尔时，我以正思惟与慧生知
    解：‘无无明故无行，无明灭乃行灭。’
    二七  如是，此无明灭乃行灭，行灭乃识灭……如是此是全苦蕴灭。
    二八  诸比丘!‘是灭也、是灭，’于是毗婆尸菩萨未闻前所未闻之法，眼生、智
    生、慧生、明生、光生。’

                于此颂曰：
                  法说及分别         道迹毗婆尸
                  尸弃毗舍浮         拘留孙那含
                  迦叶大释迦         牟尼尊瞿昙

                第二 食品
          [一一] 第一 食7
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  [尔时，世尊曰:]‘诸比丘!有此等四食，使有情或众生存住，摄受为生。
        四食者何?或粗、或细之搏食，二是触食，三是意思食，四是识食。诸比丘!
    此等四食使有情或众生存住，摄受为生。
    三  诸比丘!此等四食，以何为因、以何为集、以何为生、以何为起耶?此等四食
 12 乃以爱为因、以爱为集、以爱为生、以爱为起。
    四  诸比丘!此爱以何为因、以何为集、以何为生、以何为起耶?爱乃以受为因、
    以受为集、以受为生、以受为起。
    五  诸比丘!此受以何为因、以何为集、以何为生、以何为起耶?受乃以触为因、
    以触为集、以触为生、以触为起。
        第一 因缘相应                                       一三

        相应部经典二                                        一四
    六  诸比丘!此触以何为因、以何为集、以何为生、以何为起耶?触乃以六处为因、
    以六处为集、以六处为生、以六处为起。
    七  诸比丘!此六处以何为因、以何为集、以何为生、以何为起耶?六处乃以名色
    为因、以名色为集、以名色为生、以名色为起。
    八  诸比丘!此名色以何为因、以何为集、以何为生、以何为起耶?名色乃以识为
    因、以识为集、以识为生、以识为起。
    九  诸比丘!此识以何为因、以何为集、以何为生、以何为起耶?识乃以行为因、
    以行为集、以行为生、以行为起。
    一O 诸比丘!此行以何为因、以何为集、以何为生、以何为起耶?行乃以无明为
    因、以无明为集、以无明为生、以无明为起。
    一一  诸比丘!如是，缘无明而有行，缘行而有识……如是，此是全苦蕴之集。
    一二  无明之无余，离贪灭、乃行灭，行灭乃识灭……如是，此是全苦蕴灭。’
          [一二] 第二 破群那8
    一  尔时，世尊住舍卫城。[尔时世尊曰：]
 13 二  ‘诸比丘！有此等四食，使友情或众生存住，摄受为生。四食者何耶?若粗若细
    之搏食，二是触食，三是意思食，四是识食。诸比丘!此等四食，使有情或众生存
    住，摄受为生。’
    三  如是说时，尊者牟犁破群那，以此白世尊曰：‘大德!谁食识食耶?’
        世尊曰：‘[如是]之问乃不正。我[未言众生或人]‘食’。我若言‘食’者，则
    ‘大德!谁食耶?’之问为正。然我不如是言，是故，对不如是言之我唯应问：‘大
    德!何故有识食耶?’此为正问。然者其正答：‘识食为未来之再有、再生之缘，
    因有识故有六处、缘六处而有触。’
    四  ‘大德!谁者是触耶?’
        世尊曰：‘如是之问乃非正。我未言‘触’，我若言‘触’者，则‘大德!谁触耶?’
    之问为正。然我不如是言；是故，对未如是言之我，唯应问：‘大德!缘何有触耶?’
    此乃正问。然其正答：‘缘六处有触，缘触有受’。’
    五  ‘大德!谁者感之耶?’
        世尊曰：‘如是之问乃非正。我未言‘感’，我若言‘感’者，则：‘大德!谁者感
        第一 因缘相应                                       一五

        相应部经典二                                        一六
    之耶?’之问为正。然我不如是言，是故，对不如是言之我，唯应问：‘大德!缘
    何有受耶?’此乃正问。然其正答：‘缘触而有受，缘受而有爱’。’
    六  ‘大德!谁者渴之耶?’
 14     世尊曰：‘如是之问乃非正。我未言‘渴’，我若言‘渴’者，则：‘大德!谁者是
    渴之耶?’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德!
    缘何有爱耶?’此乃正问。然其正答：‘缘受有爱，缘爱有取’。’
    七  ‘大德!谁者取着耶?’
        世尊曰：‘如是之问乃非正。我未言‘取着’，我若言‘取着’者，则：‘大德!谁
    者是取着耶?’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大
    德!缘何有取耶?’此乃正问。然其正答：‘缘爱而有取，缘取而有有’。……
        如是此是全苦蕴之集。
    八  破群那!六触处之无余，离贪灭者乃触灭，触灭乃受灭，受灭乃爱灭，受灭乃
    取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦忧、恼之灭。
    如是，此是全苦蕴之灭。’
          [一三] 第三 沙门婆罗门(之一)9
    一  [尔时，世尊]住舍卫城。
    二  [世尊曰:]‘诸比丘!任何沙门、婆罗门，彼等不知老死、不知老死之集、不
 15 知老死之灭、不知老死灭之道迹、不知生……不知有、不知取、爱、受、触、六处、
    名色、识、行、不知行之集、不知行之灭、不知行灭之道迹。诸比丘!彼等沙门、
    婆罗门者，即于沙门而非正沙门，于婆罗门而非正婆罗门。又彼尊者等，对沙门之
    义、或对婆罗门之义，于现在为非自知者，为非住入实证者。
    三  诸比丘!任何沙门、婆罗门，彼等知老死、知老死之集、知老死之灭、知老死
    灭之道迹、知生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之
    灭、知行灭之道迹。诸比丘!彼等沙门、婆罗门，于沙门为正沙门、于婆罗门为正
    婆罗门。彼尊者等，对沙门之义，与婆罗门之义，于现在为自知者，为住入实证者。’
          [一四] 第四 沙门婆罗门(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!任何沙门、婆罗门，彼等不知此等法、不知此等
        第一 因缘相应                                       一七

        相应部经典二                                        一八
    法之集、不知此等法之灭、不知趣此等法之道迹。[彼等沙门、婆罗门，于沙门非正
    沙门，于婆罗门非正婆罗门……。]
    三  不知如何法?不知如何法之集?不知如何法之灭?不知如何法灭之道迹?
    四  不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……有、
    取、爱、受、触、六处、名色、识、行。不知此等之诸法、不知此等诸法之集、不
 16 知此等诸法之灭、不知此等诸法灭之道迹。
    五  诸比丘!彼等沙门、婆罗门，于沙门为非正沙门、于婆罗门为非正婆罗门。彼
    尊者等，亦对沙门之义，或婆罗门之义，于现法不能自知、不能住入实证。
    六  诸比丘!虽是何之沙门、婆罗门，如此等之法、知此等法之集、知此等法之灭、
    知此等法灭之道迹。彼等沙门、婆罗门，[于沙门为正沙门、于婆罗门为正婆罗门
    ……。]
    七  知如何法?知如何法之集?知如何法之灭?知如何趣法灭之道迹?
    八  知老死、知老死之集、知老死之灭、知趣老死灭之道迹……生、有、取、爱、
    受、触、六处、名色、识、行、知行之集、知行之灭、知趣行灭之道迹、知此等之
    诸法、如此等诸法之柴、知此等诸法之灭、知趣此等诸法灭之道迹。
    九  诸比丘!唯彼等沙门、婆罗门，于沙门为正沙门，于婆罗门为正婆罗门；彼尊
    者等亦对沙门之义、婆罗门之义，于现在自知，住入实证。’
          [一五] 第五 迦旃延10
    一  [尔时，世尊]住舍卫城。
 17 二  尔时，尊者迦旃延来诣世尊处。诣已，礼拜世尊，坐于一面。
    三  坐于一面之尊者迦旃延，白世尊曰：‘大德!所谓正见、正见，大德!正见者何
    耶?’
    四  ‘迦旃延!此世间多依止于有与无之两[极端]。’
    五  迦旃延!依正慧以如实观世间之集者、则此世间为非无者。迦旃延!依正慧以
    如实观世间之灭者，则此世间为非有者。
    六  迦旃延!此世间多为方便11所囚、计、取着。圣弟子计使、取着于此心之依处，
    不囚于‘予是我，’12无著、无住，苦生则见生，苦灭则见灭，不惑不疑，无缘他
    事，是彼智生。迦旃延!如是乃正见。
        第一 因缘相应                                       一九

        相应部经典二                                        二O
    七  迦旃延!说‘一切为有，’此乃一极端。说‘一切为无，’此乃第二极端。
    迦旃延!如来离此等之两端，而依中道说法。
    八  缘无明而有行、缘行而有识……如是为全苦蕴之集。
        因无明之无余，离贪灭乃行灭，行灭乃识灭……如是则是全苦蕴之灭。
 18       [一六] 第六 说法者13
    一  [尔时，世尊]住舍卫城。
    二  尔时，一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。
    三  坐于一面之彼比丘白世尊言：‘大德!所谓说法者、说法者。说法者是何耶?’
    四  [世尊曰:]‘若比丘，为厌离老死、为离贪、为灭而说法者，彼得谓是说法比
    丘。
    五  若比丘，为厌离老死、为离贪、为灭而行，彼得谓是行法14随顺法之比丘。
    六  若比丘15，有厌离老死、离贪、灭、无取着解脱者，彼得谓是达现法涅槃之比
    丘。
    七  若比丘，为生[厌离、离贪、灭]；若比丘，为有……，若比丘，为取……，若
    比丘为爱……受、触、六处、名色、识、行、无明之厌离、为离贪、为灭而说法者，
    彼得谓是说法比丘。’
    八  若比丘为厌离无明、为离贪、为灭而行，彼得谓是行法随顺法之比丘。
    九  若比丘，有厌离无明、离贪、灭、无取着，解脱者，得谓是现法涅槃之比丘。’
        [一七] 第七 阿支罗16
    一  如是我闻。尔时世尊住王舍城竹林栗鼠养饵所。
    二  一时，世尊清晨，着衣持钵，入王舍城行乞。
    三  阿支罗迦叶，见世尊从远处来，见已而走近世尊，近而与世尊俱相致问及交谈、
    可记忆之语，而立于一面。
    四  立于一面之阿支罗迦叶，白世尊言：‘我等向尊者瞿昙以问琐事，若蒙尊者瞿昙
    允诺，请答所问。’
        ‘迦叶!今乃非问之时，我等即将行入聚落。’
    五  阿支罗迦叶，再白世尊言：‘我等向尊者瞿昙以问琐事，若尊者瞿昙允诺、请
        第一 因缘相应                                       二一

        相应部经典二                                        二二
    答所问。’
        ‘迦叶，今乃非问之时，我等将行入聚落。’
    六  阿支罗迦叶三度如是曰……非问之时，我等将行入聚落。
        如是说时，阿支罗迦叶向世尊如是言：‘非多，我等唯欲向尊者瞿昙稍问而已。’
        ‘迦叶!汝欲问者、即问之。’
    七  ‘瞿昙!苦是自作耶?如何?’
        世尊曰：‘迦叶!并不然!’
    八  ‘瞿昙!苦是他作耶?如何?’
        世尊曰：‘迦叶!并不然!’
    九  ‘瞿昙!苦是自作而他作耶?’
        世尊曰：‘迦叶!并不然!’
 20 一O  ‘瞿昙!苦非自作、非他作、是无因生耶?如何?’
        世尊曰：‘迦叶!并不然!’
    一一  ‘瞿昙!苦是无耶?如何?’
        世尊曰：‘迦叶!苦非无，迦叶!苦是有。’
    一二  ‘然则，尊者瞿昙，不知苦，不见苦耶?’
        ‘迦叶!我非不知苦，非不见苦：迦叶!我知苦；迦叶!我见苦。’
    一三  ‘‘瞿昙!苦是自作耶?如何?’之问，沙门答云：‘迦叶，不然。’‘瞿昙!
    苦是他作耶?’如何?之问，沙门答云：‘迦叶!并不然。’‘瞿昙!苦是自作而他
    作耶?如何?’之间，沙门答云：‘迦叶!并不然。’‘瞿昙!苦是非自作、非他作、
    无因生耶?如何?’之问，沙门答云：‘迦叶!并不然。’‘瞿昙!苦是无，如何?’
    之问，沙门答云：‘迦叶!苦非无、苦是有。’‘然则，尊者瞿昙乃不知苦、不见苦
    耶?’之问，沙门答云：‘迦叶!我非不知苦；迦叶!我非不见苦；迦叶!我知苦；
    迦叶!我见苦。’大德!世尊请以苦示我。大德!世尊请以苦说示于我。’
    一四  ‘迦叶!如作者与受者是同一，汝先以苦是自作者，如是之所说者，是堕于常
    见者。
        迦叶!如作者与受者是相异，于受重压者苦是他作者，如是之所说者，是堕于
        第一 因缘相应                                       二三

        相应部经典二                                        二四
    断见者。
    一五  迦叶!如来说：离此等两极端之法。缘无明而有行，缘行而有识……如是则
 21 为全苦蕴之集。由无明之无余、离贪灭，乃行灭，由行灭乃识灭……如是则是全苦
    蕴之灭。’
    一六  如是说时，阿支罗迦叶白世尊言：‘大德!最殊胜；大德!最殊胜；大德!譬
    如能使倒者复起……如暗中持来灯火，有眼之士可以见物，世尊为说种种法。大德!
    我归依世尊!归依法与僧伽。大德!唯我欲于世尊之处出家，得具足戒。’
    一七  ‘迦叶!曾为异学者，愿于此法与律出家，欲受具足戒者，得经四月之别住试
    练后，欲作比丘，方可出家，使受具足戒成为比丘。虽然，我亦知人之有差别。’
    一八  ‘大德!若曾为异学者，若愿于此法与律出家，而欲受具足戒者，须四月别住，
    经四月别住之试练后，欲作比丘者，可使出家，使受具足戒成为比丘，则我愿别住
    四年，经四年别住之试练后，出家为比丘，使受具足戒成为比丘。’
    一九  如是，阿支罗迦叶于世尊之处得出家，受具足戒。
         四
    二O  尊者迦叶，受具足戒不久、独退居、不放逸、精勤、住于专注，不久以正良
 22 家之子，出家而为无家，对无上之究竟梵行，于现法自知，入住实证，如生已尽，
    梵行已成，应作已作，更不来此再生。
    二一  如是，尊者迦叶，成为一阿罗汉。
          [一八] 第八 玷牟留17
    一  [尔时世尊]住舍卫城。
    二  尔时，游方者玷牟留来诣世尊处。诣已，与世尊俱相致问及交谈可记忆之语，
    而坐于一面。
    三  坐于一面之游方者玷牟留，白世尊言：‘瞿昙!苦乐是自作耶?如何?’
        世尊曰：‘玷牟留!并不然。’
    四  ‘瞿昙!苦乐是他作耶?如何?’
        世尊曰：‘玷牟留!并不然。’
    五  ‘瞿昙!苦乐是自作而他作耶?如何?’
        第一 因缘相应                                       二五

        相应部经典二                                        二六
        世尊曰：‘玷牟留!并不然。’
    六  ‘瞿昙!苦乐乃非自作、非他作、是无因生耶?如何?’
        世尊曰：‘玷牟留!并不然。’
    七  ‘瞿昙!苦乐是无耶?如何?’
    八  ‘玷牟留!苦乐是非无；玷牟留!苦乐是有。’
        ‘然则，尊者瞿昙不知、不见苦乐耶?’
    九  ‘玷牟留!我非不知、不见苦乐；玷牟留!我知苦乐；玷牟留!我见苦乐。’
 23 一O  ‘‘瞿昙!苦乐是自作耶?如何?’之问，沙门云：‘玷牟留!并不然。’‘瞿
    昙!苦乐是自作、他作耶?如何?’之问，沙门云：‘玷牟留!并不然。’‘瞿昙!
    苦乐是非自作、非他作、是无因生耶?如何?’之问，沙门云：‘玷牟留!并不然。’
    ‘瞿昙!苦乐是无耶?如何?’之问，沙门云：‘玷牟留!苦乐是非无；玷牟留!
    苦乐是有。’‘然则大德!瞿昙是不知苦乐、不见苦乐耶?’之问，沙门云：‘玷牟
    留!我非不知苦乐、不见苦乐。玷牟留!我知、见苦乐。’‘尊者瞿昙!请为我说示
    苦乐；尊者瞿昙!请为我说示苦乐。’
    一一  如‘受与感者是同一。’玷牟留!如汝先所云：‘苦乐是自作，’我不如是言。
    一二  如‘受与感者是相异。’玷牟留!如受重压者：‘苦乐是他作。’我不如是言。
    一三  玷牟留!离此等之两极端，如来依中道说法。
        缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明无余、离贪灭，
    乃行灭，由行灭乃识灭……如是此是全苦蕴灭。’
    一四  如是言时，游方者玷牟留白世尊言：‘瞿昙!是最殊胜……我归依世尊，归依
    法与比丘僧。大德!请摄受我，今日以后，终身归依为优婆塞。’
          [一九] 第九 愚与贤18
    一  [尔时，世尊]住舍卫城。
    二  世尊曰：‘诸比丘!被无明所覆、渴爱所系之愚夫，生如是之身，依此身19与外
 24 之名色，如是依此二者，有触、六触处。愚夫于此等之[六]，若依其一，经验所触
    之苦乐。
    三  诸比丘!有被无明所覆、渴爱所系之贤者，生如是之身，依此身与外之名色，
    依如是此二者，有触、六触处。贤者对此等之[六]、若依其一，经验所触之苦乐。
        第一 因缘相应                                       二七

        相应部经典二                                        二八
    四  诸比丘!然而，贤者与愚者有如何之差别?其差别、差异如何耶?’
    五  ‘大德!对我等，法乃以世尊为根，以世尊为导者，以世尊为所依。善哉!大德!
    请述此等语之意义，诸比丘闻世尊之语已，当受持奉行。’
    六  ‘诸比丘!再当谛听，当善思念，我则为说。’
        彼诸比丘答世尊曰：‘大德!唯然。’
    七  世尊曰：诸比丘!唯愚夫被无明所覆、渴爱所系以生此身。在愚夫不断无明、
    不尽渴爱。所以者何?诸比丘!愚夫不行梵行，实乃不行苦之灭。然而，愚夫身坏
    命终后，还再生身；彼生身故，则不得解脱生、老、死、愁、悲、苦、忧、恼，所
    以找说由苦不能解脱。
    八  诸比丘!唯贤者，被无明所覆、渴爱所系以生此身。然而，有贤者断彼无明、
    尽其渴爱。所以者何?诸比丘!贤者行梵行，实乃行苦之灭。然而，贤者身坏[命
 25 终后]，不再生身。彼不生身故，则解脱生、老死、愁、悲、苦、忧，恼。所以我说
    由苦而解脱也。
    九  诸比丘!贤者与愚者有此之别、有此差异、有此差别。此即梵行住者。’
          [二O] 第十 缘20
    一  [尔时，世尊]住舍卫城。
    二  世尊曰：‘诸比丘!我为汝等说缘起及缘生之法，汝等谛听，当善思念，我则为
    说’。
        彼诸比丘奉答世尊曰：‘大德!唯然。’世尊曰：
    三  ‘诸比丘!何为缘起耶?诸比丘!缘生而有老死。如来出世，或如来不出世，此
    事之决定、法定性、法已确立，即是相依性。如来证于此，知于此。证于此、知于
    此，而予以教示宣布，详说、开显，分别以明示，然而即谓：‘汝等，且看!’
    四  诸比丘!缘生而有老死。诸比丘!缘有而有生。诸比丘!缘取而有有。诸比丘!
    缘爱而有取。诸比丘!缘受而有爱。诸比丘!缘触而有受。诸比丘!缘六处而有触。
    诸比丘!缘名色而有六处。诸比丘!缘识而有名色。诸比丘!缘行而有识。诸比丘!
    缘无明而有行。如来出世、或不出世，此事之决定、法定性、法已确立，即相依性。
 26 如来证知。此已证知而予以教示宣布，详说、开显、分别以明示，然而即谓‘汝等，
    且看!’
        第一 因缘相应                                       二九

        相应部经典二                                        三0
    五  诸比丘!缘无明而有行。诸比丘!于此有如不虚妄性、不异如性、相依性者，
    诸比丘!此谓之缘起。
    六  诸比丘!何为缘生之法耶?诸比丘!老死是无常、有为、缘生、灭尽之法，败
    坏之法，离贪之法，减法。
    七  诸比丘!生是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
    八  诸比丘!有是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。
    九~一六 诸比丘!取为……诸比丘!爱为……诸比丘!受为……诸比丘!触是
    ……诸比丘！六处是……诸比丘!名色是……诸比丘!识是……诸比丘!行是
    一七  诸比丘!无明是无常、有为、缘生、灭尽之法、离贪之法、灭法。诸比丘!
    此等谓之缘生法。
    一八  诸比丘!圣弟子对此缘起及缘生之法，以正慧如实善见故，彼忆起宿世，即：
    ‘我于过去世有耶?我于过去世无耶?何故于过去世有耶?于过去如何有耶?于过
    去世如何有耶?如何而有耶?’
    一九  [彼圣弟子，]驰思未来：即：‘我于未来世有耶?于未来世无耶?何故于
 27 未来世有耶?如何于未来世有耶?我于未来世何有?如何而有之耶?’
    二0  [又圣弟子]，于今之现世就已有惑。即：‘有我耶?无我耶?何故有我耶?
    如何有我耶?此众生来自何处耶?彼将赴何处耶?’不知其理。
    二一  所以者何?诸比丘!圣弟子如实对此缘起及此等缘生之法，以正慧善见故。’

                此颂曰：
                  食与破群那        沙门婆罗门
                  迦旃延法说        支罗玷牟留
                  对愚之贤者        第十则为缘

                第三 十力品
          [二一] 第一 十力(之一)21
        第一 因缘相应                                       三一

        相应部经典二                                        三二
    一  [尔时，世尊]住舍卫城。
    二  世尊宣曰：‘诸比丘!如来具足十力，具足四无所畏，示知牛王之事，于众中作
    狮子吼，转梵轮，济度众生。
 28     [所谓]：色如是如是，色之集如是如是，色之灭如是如是;受如是如是，受之
    集如是如是，受之灭如是如是；想如是如是，想之集如是如是，想之灭如是如是;
    行如是如是，行之集如是如是，行之灭如是如是；识如是如是，识之集如是如是，
    识之灭如是如是。
        此有时即彼有，此生时即彼生。此无时即彼无，此灭时即彼灭。
    三  即缘无明有行，缘行有识……如是此是全苦蕴之集。
    四  依无明之无余，依离贪灭乃行灭，依行灭乃识灭……如是此为全苦蕴之灭。’
          [二二] 第二 十力(之二)22
    一  [尔时，世尊]住舍卫城。
    二~四  [尔时，世尊曰：]‘诸比丘!如来具足十力……如是此是全苦蕴之灭。
    五  诸比丘!如是，由我善说于法，明确开显说示断纽。
    六  诸比丘!如是，由我善说，明确开显说示断纽之法，使良家之子，依信而出家
    具足修行精进，又于身体皮肤与腱与骨，残余，血肉枯竭，依人之勇猛、人之精进、
    人之精勤，应达未达者，则不舍离精进。
 29 七  诸比丘!所以者何?懈怠者住于苦，被恶不善法所覆，使大利衰微。诸比丘!
    精勤者住于乐，远离恶不善法，使大利满足。
    八  诸比丘!依劣则无能达于第一者。诸比丘!依第一则能达第一。诸比丘!师现
    前即以此梵行为第一者。诸比丘!为使未达者能达，未得者能得，未实证者能实证，
    实当应精勤。
    九  如是，此我等之出家不为空，有果，有果报。依此我等受用衣服、饮食、卧具、
    病药资具。此等虽为卑下之物，然于我等为大果、大利。
    一O  诸比丘!汝等即当如是学。诸比丘!唯依观于自利、行不放逸具足。诸比丘!
    唯依观于他利，行不放逸具足。诸比丘!唯依观于俱利、行不放逸具足。’
          [二三] 第三 缘
    一  [尔时，世尊]住舍卫城。
        第一 因缘相应                                       三三

        相应部经典二                                        三四
    二  [尔时，世尊曰：]‘诸比丘!我依知、见说漏之灭尽，非不知、不见而说。
    三  诸比丘!如何知、如何见为漏之灭尽耶?色如是如是，色之集如是如是，色之
    灭如是如是;受如是如是……想如是如是；行如是如是；识如是如是，识之集如是
    如是，识之灭如是如是。诸比丘!如是知、如是见，为漏之灭尽。
 30 四  诸比丘!灭尽之时，我说于灭之智为有缘而非无缘。
    五  诸比丘!何为灭智之缘耶?当谓‘是解脱。’诸比丘!我说解脱是有缘而非无
    缘。
    六  诸比丘!何为解脱之缘耶?当谓‘是离贪。’诸比丘!我说离贪是有缘而非无
    缘。
    七  诸比丘!何为离贪之缘耶?当谓‘是厌离。’诸比丘!我说厌离是有缘而非无
    缘。
    八  诸比丘!何为厌离之缘耶?当谓‘是如实知见。’诸比丘!我说如实知见是有
    缘而非无缘。
    九  诸比丘!何为如实知见之缘耶?当谓‘是三摩地。’诸比丘!我说三摩地是有
    缘而非无缘。
    一O 诸比丘!何为三摩地之缘耶?当谓‘是乐。’诸比丘!我说乐是有缘而非无
    后。
    一一  诸比丘!何为乐之缘耶?当谓‘是轻安。’诸比丘!我说经安是有缘而非无
    缘。
    一二  诸比丘!何为经安之缘耶?当谓‘是喜。’诸比丘!我说喜是有缘而非无缘。
    一三  诸比丘!何为喜之缘耶?当谓‘是悦。’诸比丘!我说悦是有缘而非无缘。
    一四  诸比丘!何为悦之缘耶?当谓‘是信。’诸比丘!我说信是有缘而非无缘。
 31 一五  诸比丘!何为信之缘耶?当谓‘是苦。’诸比丘!我说苦是有缘而非无缘。
    一六  诸比丘!何为苦之缘耶?当谓‘是生。’诸比丘!我说生是有缘而非无缘。
    一七  诸比丘!何为生之缘耶?当谓‘是有。’诸比丘!我说有是有缘而非无缘。
    一八  诸比丘!何为有之缘耶?当谓‘是取。’诸比丘!我说取是有缘而非无缘。
    一九  诸比丘!何为取之缘耶?当谓‘是爱。’诸比丘!我说爱是有缘而非无缘。
    二O~二五  诸比丘!何为爱之缘耶?当谓‘是受。’……当谓‘是触’……当谓
        第一 因缘相应                                       三五

        相应部经典二                                        三六
    ‘是六处。’……当谓‘是名。’……当谓‘是识。’……当谓‘是行。’诸比丘!
    我说行是有缘而非无缘。
    二六  诸比丘!何为行之缘耶?当谓：‘是无明。’
        诸比丘!如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，
    缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，
    缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有
    乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有
 32 离贪，缘离贪而有解脱，缘解脱于灭有智。
    二七  诸比丘!譬如天降雨于山顶，落大粒时，其水转向低处、充满山侧之洞穴、
    罅、隙、壑，充满山侧之洞穴、罅、隙、壑，更充满小池，充满小池更充满大池，
    充满大池更充满小河，充满小河更充满大河，充满大河，继而充之于海，大海。
    二八  诸比丘!同于此者，缘无明而有行，缘行而有识，缘识而有名色，缘名色而
    有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘
    有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，
    缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，
    缘厌离而有离贪，缘离贪而有解脱，缘解脱而有灭智。’
          [二四] 第四 异学
    一  [尔时，世尊]住王舍城竹林。
          一
    二  尔时，尊者舍利弗清晨着衣、持钵，入王舍城乞食。
    三  时，尊者舍利弗生此思念：‘至王舍城乞食，为时尚早，我宁往诣异学游方者之
    园。’
 33 四  尔时，尊者舍利弗则行近异学游方者之园。近彼等异学游方者，与之相互致问，
    交谈可记忆之语后，坐于一面。
        向坐于一面之尊者舍利弗，彼等异学游方者作如是言曰：
    五  ‘友，舍利弗!有业论者沙门、婆罗门说示：‘苦是自作。’友，舍利弗!又有
    业论者沙门、婆罗门说示：‘苦是他作。’友，舍利弗!又有业论者沙门、婆罗门
    说示：‘苦是自作、亦他作。’友，舍利弗!又有业论者沙门、婆罗门说示：‘苦
        第一 因缘相应                                       三七

        相应部经典二                                        三八
    非自作、亦非他作、乃无因生也。’
    六  ‘友，舍利弗!于此沙门瞿昙是如何说?作如何语耶?若我等答沙门瞿昙之所
    说，应如何说示耶?我等不可依无实而对沙门瞿昙有所毁谤。我等将说示法随顺法，
    任何23说随顺说之同学将不住于难诘处。’
    七  ‘友!世尊云：苦乃由缘生。依何而成耶?依触而成。唯世尊作如是之所说，对
    世尊，无以无实而予谤毁，我等说示法随顺法，任何人之同学说随顺说者，不住于
    难诘处。’
    八  ‘?然而，业论者说示：‘苦是自作。’沙门、婆罗门亦云：‘缘触而有苦。’
    业论者说示：‘苦是他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：
    ‘苦是自作、他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦
 34 非自作非他作、是无因生。’沙门、婆罗门亦云：‘缘触而有苦也。’’
    九  ‘友!业论者说示：‘苦为自作。’沙门、婆罗门，实者‘不依24触而得经验，’
    彼不知此理。又业论者说示：‘苦是他作。’沙门、婆罗门，实者‘不依触而得经
    验，’彼不知此。又业论者说示：‘苦是自作亦他作，’沙门、婆罗门，实者‘不
    依触而得经验，’彼不知此。又业论者说示：‘苦非自作亦非他作，乃无因生，’
    沙门婆罗门，实者‘不依触而得经验，’彼不知此理。’
          二
    一O   尊者阿难闻尊者舍利弗与彼等异学游方者之论议。
    一一  尔时，尊者阿难至王舍城乞食，由乞食还，食后来诣世尊处。诣已，礼敬世
    尊，坐于一面。

      坐于一面之尊者阿难，悉将尊者舍利弗与彼等异学游方者之论议，以告世尊。
    一二  ‘善哉!善哉!阿难!如舍利弗之正当说示，予说示。阿难!‘苦是缘生，’
    此乃我之所告。缘何如是耶?是依触。如是乃我所说者。无以无实谤我，任何人之
    同学说随顺说者、不住于难诘处。
    一三  然则阿难!业论者沙门、婆罗门说示：‘苦是自作’亦云：‘缘触而有苦’．
 35 业论者沙门、婆罗说示：‘苦是非自作、非他作、为无因生。’亦云：‘缘触而有苦’。
    一四  然则阿难!业论者之沙门、婆罗门说示：‘苦是自作，’实者‘不依于触而
    无苦之经验，’彼不知于此处。……业论者之沙门婆罗门说示：‘苦非自作、非他
        第一 因缘相应                                       三九

        相应部经典二                                        四O
    作、乃无因生，’实者‘不依于触而不得经验，’彼实不知于此处。
    一五  阿难!尔时，我住王舍城竹林栗鼠养饵所。
    一六  阿难!尔时，我清晨着衣、持钵，入王舍城乞食。
    一七  阿难!当时我生是思念：‘行至王舍城乞食，为时尚早，我何不先诣异学游方
    者之园。’
    一八  阿难!尔时，我来异学游方者之园。至已，与彼等异学游方者俱相致问、交
    谈问候，可记忆之语后，坐于一面。
        阿难!彼等异学游方者，对坐于一面之我作如是言曰：
    一九  ‘友，瞿昙!业论者之沙门、婆罗门有说示：‘苦为自作。’友，瞿昙!业论
    者之沙门、婆罗门有说示：‘苦为他作。’友，瞿昙!又业论者之沙门、婆罗门有
    说示：‘苦是自作、他作。’友，瞿昙!又业论者之沙门、婆罗门有说示：‘苦非
    自作、亦非他作、乃无因生。’
    二O  于此尊者瞿昙作如何说?作如何语耶?若我等答尊者瞿昙之所说，应如何说
 36 示耶?不可或有无实、毁谤尊者瞿昙。我等说示法随顺法。任何人之同学说随顺说
    者，不住于难诘处。
    二一  阿难!如是云耶?我对彼等异学游方者作如是言：‘友!我说：‘苦是由缘
    生。缘何而成耶?是缘触。如是唯我之所说，无以无实谤我，说示法随顺法，任何
    人之同学说随顺说者，则不住于难诘处。’’
    二二  然则友!业论者之沙门、婆罗门说示：‘苦为自作’亦云：‘缘触而有苦’
    ……业论者之沙门婆罗门说示：‘苦为非自作、非他作、无因生。’亦云：‘缘触
    而有苦。’
    二三  友!业论者之沙门婆罗门说示：‘苦是为自作、’‘不依于触、不得经验，’
    彼实不知于此处。……业论者之沙门、婆罗门说示：‘苦是非自作、非他作、无因
    生，’‘不依于触，即不得经验，’彼实不知于此处。
    二四  ‘大德!是稀有!大德!是未曾有!实于一句之中不能道尽一切之义。大德!
    若对此义予详说，将更见甚深、深远者。’
    二五  ‘然者，阿难!于此，汝为显示之!’
        第一 因缘相应                                       四一

        相应部经典二                                        四二
    二六  ‘大德!若向我如是问：‘友，阿难!老死之因是如何?集是如何?生是如
    何?起是如何?’我对如是问，则如是说示：‘友!老死乃以生为因、以生为集、
    以生为生、以生为起也。’大德!我对如是为问，则作如是说。’
 37 二七  ‘大德!若对我作如是问：‘友!阿难!生之因是如何?集是如何?生是如
    何?起是如何?’大德!我对如是问，则如是说示：‘友!生乃以有为因、以有为
    集、以有为生、以有为起也。’大德!我对如是问则为如是说。’
    二八  ‘大德!若对我作如是问：‘友!阿难!有之因是如何?集是如何?生是如
    何?起是如何?’大德!我对如是问，则如是说示：‘友!有乃以取为因、以取为
    集、以取为生、以取为起。’大德!我对如是问，则作如是说。’
    二九~三一 ‘大德!若对我作如是问：‘友!取之因是如何?……友!爱之因是如
    何?……友!受之因是如何?……’大德!若对我如是问：‘友!阿难!触之因是
    如何?集是如何?生是如何?起是如何?’大德!我对如是问，则作如是说示：
    ‘友!触以六处为因、以六处为集、以六处为生、以六处为起。’‘友!由六触处之
    无余，依离贪灭，乃触灭，触灭乃受灭，受灭乃爱灭，受灭乃取灭，取灭乃有灭，
    有灭乃生灭，生灭乃老死、愁、悲、苦、忧、恼灭。如是乃全苦蕴之灭。’大德!
    我对如是问，则作如是说。’
          [二五] 第五 浮弥25
    一  [尔时，世尊]住舍卫城。
          一
    二  尔时，尊者浮弥于日暮自宴坐起，来诣尊者舍利弗之处。诣已，与尊者舍利弗
 38 俱相致问，交谈问候及可记忆之语后，坐于一面。
    坐于一面之尊者浮弥，向尊者舍利弗作如是言：
    三  ‘友!舍利弗!业论者之沙门、婆罗门有说示：‘苦乐是自作。’友!舍利弗!
    又业论者之沙门、婆罗门有说示：‘苦乐是他作。’友!舍利弗!又业论者之沙门、
    婆罗门有说示：‘苦乐是自作而他作。’友!舍利弗!又业论者之沙门、婆罗门有
    说示：‘苦乐是非自作，非他作，乃无因生。’
    四  友!舍利弗!于此世尊作如何说?作如何语耶?若我等应答世尊之所说，则应
    如何说示耶?不应以无实诽谤世尊。我等说示法随顺法。任何人之同学说随顺说者，
        第一 因缘相应                                       四三

        相应部经典二                                        四四
    不往于难诘处。’
    五  ‘友!世尊说：‘苦乐是缘生。’依何而生耶?依触乃有苦乐，如是世尊之所说，
    因无以无实，不可谤世尊，说示法随顺法，任何人之同学说随顺说者，则不住于难
    诘处。
    六  然则，友!彼等业论者之沙门、婆罗门说示：‘苦乐是自作’；亦云：‘缘触乃
    有苦乐。’……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、为无
    因生，’亦云：‘缘触乃有苦乐。’
 39 七  友!彼业论者之沙门、婆罗门说示：‘苦乐为自作’，‘不依触无有经验’彼实
    不知此处……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、无因生，’
    ‘不依触无经验，’彼实不知此处。
          二
    八  时，尊者阿难，闻尊者舍利弗与尊者浮弥之此论议。
    九  尔时，尊者阿难来诣世尊处。诣已，礼敬世尊，坐于一面。
    坐于一方之阿难，将尊者舍利弗与尊者浮弥之论议，悉奉白世尊。
    一O  ‘苦哉，善哉!阿难!说示如舍利弗者是正说示。阿难!是即：‘苦乐是缘生，’
    是我所说。‘缘何如是?是缘触也。’如是乃我所说者，无有无实谤我，任何人之同
    学说随顺说者，不住于难诘处。
    一一  然则阿难!彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’亦云：‘缘
    触有苦乐，’……业论者之沙门婆罗门说示：‘苦乐是非自作、非他作、无因生了’
    亦云：‘缘触而有苦乐。’
    一二  若然，阿难!彼等业论者之沙门、婆罗门说示：‘苦乐是自作，’‘不依触、
    无苦乐经验，’彼实不知此处。……彼等业论者之沙门婆罗门说示：‘苦乐是非自
    作、亦非他作、是无因生’；‘不依触、无苦乐经验’彼实不知此处。
 40 一三  阿难!于身以身思为因，生内之苦乐。阿难!于语以语思为因，生内之苦乐。
    阿难!于意以意思为因，生内之苦乐。
    一四  阿难!缘无明，以自身行，缘此生内之苦乐。阿难!缘无明，以为他身行，
    缘此生内之苦乐。阿难!正心为身行，缘此生内之苦乐。阿难!非正心为身行，缘
    此生内之苦乐。
        第一 因缘相应                                       四五

        相应部经典二                                        四六
    一五  阿难!为自语行，缘此而生内之苦乐。阿难!为他语行，缘此而生内之苦乐。
    一六  阿难!正心……阿难、非正心为语行，缘此而生内之苦乐。
    一七  阿难!为自意行，缘此而生内苦乐。阿难!为他意行，缘此而生内之苦乐。
    一八  阿难!正心……阿难!非正心，为意行，缘此而生苦乐。
    一九  阿难!于此等诸法，不生无明。阿难!由无明之无余、离贪、灭，无有其身
    缘此而生内之苦乐。无有其语缘此而生内之苦乐。无有其意缘此而生内之苦乐。缘
 41 此而生内之苦乐，无其田(无生起之余地)、无其事、无其理、无其论事。
          [二六] 第六 优波摩那
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者优波摩那来诣世尊之处。诣已，敬礼世尊，坐于一面。
        坐于一面之尊者优波摩那，向世尊作是言曰：
    三  ‘大德!有沙门、婆罗门说示：苦是自作。大德!又有沙门、婆罗门说示苦是
    他作。大德!又有沙门、婆罗门说示苦是自作亦他作。大德!又有沙门、婆罗门说
    示苦是非自作、非他作、无因生。
    四  大德!于此，世尊是作如何说?如何语耶?若我等答世尊之所说，应如何说示
    耶?不可无实谤世尊。我等说示法随顺法。任何人之同学说随顺说者，将不住于难
    诘处。
    五  ‘优波摩那!我说：‘苦是缘生。’‘依何而成耶?依触而有苦。’如是是我所
    说，无有因无实谤我，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。
    六  然则优波摩那!彼等沙门、婆罗门说示：‘苦是自作，’亦云：‘缘触有苦’
    ……彼等沙门婆罗门说示：苦是非自作、非他作、是无因生，’亦云：‘缘触而有
    苦’。
 42 七  然则优波摩那!沙门、婆罗门说示：‘苦是自作，’‘不依触、无得经验，’彼
    实不知此处。……沙门婆罗门说示：‘苦是非自作、非他作、无因生，’‘不依触无
    得经验，’彼实不知此处。
          [二七] 第七 缘
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰]：‘诸比丘!缘无明而有行，缘行而有识，……如是，此为全
        第一 因缘相应                                       四七

        相应部经典二                                        四八
    苦蕴之集。’
    三  诸比丘!何为老死耶?于各种众生之类，各种众生之老衰、衰耄、朽败、白发、
    皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、
    灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，
    诸比丘!此谓之老死。
    四  由生之集，而有老死之生起。由生灭，而有老死灭，唯此八支圣道，是趣老死
    灭之道迹。即正见、正思、正语、正业、正命、正精进、正念、正定。
    五  诸比丘!生者何耶?26……
    六  诸比丘!有者何耶?……
    七  诸比丘!取者何耶?……
 43 八  诸比丘!爱者何耶?……
    九  诸比丘!受者何耶?……
    一O 诸比丘!触者何耶?……
    一一  诸比丘!六处者何耶?……
    一二  诸比丘!名色者何耶?……
    一三  诸比丘!识者何耶?……
    一四  诸比丘!行者何耶?诸比丘!有此等三行：[即]身行、语行、心行。诸比
    丘!此等谓之行。
    由无明之集，而有行之生起；由无明之灭，而有行之灭。唯此八支圣道，乃趣行灭
    之道迹。即正见……正定。
    一五  诸比丘!圣弟子知如是之缘，知如是之缘起，知如是之缘灭，知趣如是缘灭
    之道迹。诸比丘!此等圣弟子谓达见27，亦云达见，谓达此正法，谓见此正法，谓
    具足学智，谓具足学明，谓入于法流，谓圣明达慧，亦谓建立不死之扉。
          [二八] 第八 比丘28
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊曰：
    三  ‘诸比丘!此处有比丘，如老死、知老死之集、知老死之灭、知趣老死灭之道迹。
    ……
        第一 因缘相应                                       四九

        相应部经典二                                        五O
    四  知生，……
    五  知有，……
    六  知取，……
 44 七  知爱，……
    八  知受，……
    九  知触，……
    一O 知六处，……
    一一  知名色，……
    一二  知识，……
    一三  知行，知行之集、知行之灭、知趣行灭之道迹。
    一四  诸比丘!老死者何耶?于各种众生之类，各种众生之老衰、衰耄、朽败、白
    发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之
    殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此
    之死，诸比丘!此谓之老死。
    一五  由生之集，而有老死之生起，由生之灭，而有老死之灭。唯此八支圣道，乃
    趣老死灭之道迹。即：正见……正定。
    一六~二四 诸比丘!生者何耶?……诸比丘!有者何耶?……诸比丘!取者何
    耶?……诸比丘!爱者何耶?受、触、六处、名色、识者何耶?……
    二五  诸比丘!行者何耶?诸比丘!有此等之三行。即：身行、语行、心行是。诸
    比丘!此等谓之行。
        由无明之集，而有行之生起，由无明之灭、而有行之灭。唯此八支圣道，乃趣
    行灭之道迹。即：正见……正定是。
    二六  诸比丘!有比丘，知如是之老死、知如是老死之集、知如是老死之灭、知如
    是趣老死灭之道迹。
    二七~三六 知如是生……有、取、爱、受、触、六处、名色、识、行，知行之集、
 45 知行之灭、知如是趣行灭之道迹。
    三七  诸比丘!对此，比丘谓之达见，亦云达见、达此正法、见此正法、具足学明、
    入于法流、圣明达慧，建立不死之扉。
        第一 因缘相应                                       五一

        相应部经典二                                        五二
          [二九] 第九 沙门婆罗门(之一)29
    一  [尔时，世尊]住舍卫城。
         一
    二~一二 [尔时，世尊曰:]‘诸比丘!如何沙门或婆罗门，不知老死、不知老死
    之集、不知老死之灭、不知趣老死灭之道迹。……不知是生……有、取、爱、受、
    触、六处、名色、识、不知行，不知行之集、不知行之灭、不知趣行灭之道迹。
    一三  诸比丘!不知此等之彼等沙门或婆罗门，于沙门非正沙门、于婆罗门非正婆
    罗门。又彼尊者等对沙门之义，或婆罗门之义，于现法自知，非入实证而住者。
          二
    一四～二四 诸比丘!如何沙门、或婆罗门，知老死、知老死之集、知老死之灭、
    知趣老死灭之道迹、知生……有、取、爱、受、触、六处、名色、识、行，知行之
 46 集、知行之灭、知趣行灭之道迹。
    二五  诸比丘!知此等之彼等沙门或婆罗门，于沙门是正沙门，于婆罗门是正婆罗
    门。彼尊者等对沙门之义、与婆罗门之义、于现法得自知入实证而住者。
          [三0] 第十 沙门婆罗门(之二)
    一  [尔时，世尊]住舍卫城。
    二~三  尔时，[世尊宣曰:]‘诸比丘!如何沙门或婆罗门，不知老死、不知老死
    之集、不知老死之灭、不知趣老死灭之道迹，彼等实不知住于超脱老死之处。
    四~一二 不知生……有、取、爱、受、触、六处、名色、识……
    一三  不知行、不知行之集、不知行之灭、不知趣行灭之道迹，彼等实不知住于超
    越老死之处。
    一四  诸比丘!如何沙门或婆罗门，30知老死、知老死之集、知老死之灭、知趣老
    死灭之道迹者，则知住于超越老死之处。
    一五~二三 知生……有、取、爱、受、触、六处、名色、识……
    二四  知行、知行之集、知行之灭、知趣行灭之道迹处。’

 47             此颂曰：
                  二之十力缘          异学与浮弥
        第一 因缘相应                                       五三

        相应部经典二                                        五四
                  及优波摩那          缘与比丘二
                  沙门婆罗门

                第四 伽拉罗刹利品
          [三一] 第一 生者31
    一  尔时，世尊住舍卫城。
          一
    二  尔时，世尊告尊者舍利弗曰：此乃32波罗延那(经)阿逸多之所问中言：
                  对法追究者
                  有学及凡夫33
                  问此等威仪
                  请友以说示34
        舍利弗!以此略说之事，应依广说解明其义。
        如是说时，尊者舍利弗默然。
    三  世尊再向尊者舍利弗说……尊者舍利弗，再默然。
    四  世尊三度向尊者舍利弗曰：‘舍利弗、波罗延那(经)阿逸多之所问中言：
                  对法追究者
                  有学及凡夫
                  问此等威仪
                  请友以说示
 48     友!舍利弗!以此所略说之事，应依广说，解明其义。’尊者舍利弗三度默然。
          二
    五  ‘舍利弗!35视此为不36生者耶?37舍利弗!视此为生者耶?’
    六  ‘大德!以正慧如实见之‘此乃生者，’以正慧如实见之‘此乃生者，’生者以
    行厌离、离贪、灭。’‘以正慧如实见之，彼乃食生耶?以正慧见之。’‘彼乃食生。
    则行食生之厌离、离贪、灭。’‘因彼食灭，生者乃灭法，如实依正慧见之耶?因彼
    之食灭，生者乃灭法，如实依正慧见，则行灭法之厌离、离贪、灭。大德!是如是
        第一 因缘相应                                       五五

        相应部经典二                                        五六
    学。’
    七  ‘大德!究法者为何耶?大德!此生者以如实正慧见。此乃生者依如实正慧见生
    者有厌离、离贪、灭、无取着、解脱。依如实智慧见，彼食乃生。依如实智慧见之，
    彼食乃生者，则有食生之厌离、离贪、灭、无取着、解脱。彼依如实正慧见之食之
    灭，生者是灭法，依如实正慧见彼食之灭，生者乃灭法者。则有灭法之厌离、离贪、
 49 灭、无取着、解脱。大德!如是为法之追究者。
    八  大德!如是波罗延那(经)阿逸多之所问中曰：
                 对法追究者
                 有学及凡夫
                 问此等威仪
                 请友以说示
        大德!我以此所略说，依如是广说，以知是义。’
    九  ‘舍利弗!善哉，善哉!舍利弗!依如实正慧见之此为生者、依如实正慧见，此
    为生者，生者则行厌离、离贪、灭。
        依如实正慧见，彼食生。依如实正慧见，彼食生者，则行食生厌离、离贪、灭。
        依如实正慧见，由食之灭，生者是灭法。依如实正慧见，依彼食灭、生者乃灭
    法者。则行灭法厌离、离贪、灭。舍利弗!是如是学。
    一O   舍利弗!究法者何耶?舍利弗!依如实智慧见之，此乃生者。依如实正慧见，
    此乃生者，生者则有厌离、离贪、灭、无取着、解脱。
        依如实正慧见之，彼为食生。依如实正慧见之，彼为食生者，则有食生之厌离、
    离贪、灭、无取着、解脱。
        如实依正慧见之，依彼食之灭，生者乃灭法。依如实正慧见之，依彼之食灭，
 50 生者乃灭法者，则有灭法之厌离、离贪、灭、无取着、解脱。
        舍利弗!如是乃究法者。
    一一  舍利弗!如是为波罗延那(经)阿逸多之所问中言：
                 法之追究者
                 有学及凡夫
        第一 因缘相应                                       五七

        相应部经典二                                        五八
                 问此等威仪
                 请友以说示
        舍利弗!以此略说，依如是广说，是义即可明。’
          [三二] 第二 伽拉罗38
    一  [尔时，世尊]住舍卫城。
    二  尔时，伽拉罗刹利比丘，走近尊者舍利弗。近已，与尊者舍利弗俱相致问、交
    谈问候可记忆之语后，坐于一面。
    三  坐于一面之伽拉罗刹利比丘，向尊者舍利弗作如是言：
        ‘友!舍利弗!牟犁破群那比丘已舍戒还U矣。’
        ‘我想，彼尊者乃于此法与律中，是不得安慰。’
    四  ‘然，尊者舍利弗于此法与律中得安慰否?’
        ‘友!我于此法与律中，是无惑。’
    五  ‘友!于当来之事，又云何耶?’
        ‘友、我于当来之事，是无疑者。’
    六  尔时，伽拉罗刹利比丘则从座起，来诣世尊座之处。诣已，礼敬世尊，坐于一
    面。
 51 七  坐于一面之伽拉罗刹利比丘，向世尊作如是言：‘大德!尊者舍利弗自说：‘得
    智，知生已尽，梵行已立，应作已办，不再有生。’’
    八  尔时，世尊告一比丘曰：‘来，比丘!汝以我语告舍利弗：‘友!舍利弗!师唤
    汝。’’
    九  ‘大德!唯然!’彼比丘奉答世尊，诣尊者舍利弗之处。诣已，向舍利弗曰：‘友!
    舍利弗!师唤汝。’
    一O  ‘友!唯然!’尊者舍利弗答彼比丘，来诣世尊之处。诣已，礼敬世尊，坐于
    一面。
          二
    一一  世尊对坐于一面之尊者舍利弗曰：‘舍利弗!汝自说：‘得智，如生已尽，梵
    行已立，应作已办，不再有生。’此事真实耶?’
        第一 因缘相应                                       五九

        相应部经典二                                        六O
        ‘大德!勿以此等之句，以此等之文谓非义。’
    一二  ‘舍利弗!良家之子应依如何法门以记智耶?时而可如是记说耶?’
    一三  ‘大德!我亦不如是说。大德!此等之句，不依此等之文说义。’
    一四  ‘舍利弗!若对汝作如是问：‘友!舍利弗!云何知，云何见，而称说：‘我，
    自得智，知生已尽，梵行已立，应作已办，不再有生耶?’舍利弗!汝如是被问，
    如何作答耶?’
    一五  ‘大德!若如是问我：‘友!舍利弗如何知、如何见、自得智、称说知生已尽、
 52 梵行已立、所作已办、不再有生。’大德!如是问我，应如是答：
    一六  ‘友!生乃有因，依其因灭，于其因尽，则知生已尽。于39因之尽，知生已
    尽，而‘知：生已尽，梵行已立，应作已办，更不有生。’
        大德!如是之问，我则如是作答’。
    一七  ‘舍利弗!若再以如是问汝：‘友!舍利弗!生又由何因、何集，依何而生，
    以何为本耶?’舍利弗!如是问汝，如何作答耶?’
    一八  ‘大德!若如是问我：‘友!舍利弗!生又以何为因……以何为本耶?’大
    德!如是问我，应如是作答：‘友!生为有因、为有集、依有而生、以有为本。’
    大德!对如是问，我如是作答。’
    一九  ‘舍利弗!若又如是问汝：‘友!舍利弗!有又以何为因、以何为集、依何而
    生、以何为本耶?’舍利弗!如是问汝，如何作答耶?’
    二O  ‘大德!若如是问我：‘友!舍利弗!有又以何为因……以何为本耶?’大
    德!如是问，我如是作答：‘友!有以取为因、以取为集、依取而生、以取为本。’
    大德!如是问，我如是作答。’
    二一  ‘舍利弗!若又如是问汝：‘友!取以何为因……?’
    二二~二三 ‘舍利弗!若如是问汝：‘友!爱又以何为因、以何为集、依何而生，
    以何为本耶?’舍利弗!如是问，汝如何作答耶?’
 53 二四  ‘大德!若如是问我：‘友!舍利弗!又爱以何为因、以何为集、依何而生，
    以何为本耶?’大德!如是问，我如作是答：‘友!爱以受为因、以受为集、依受
    而生、以受为本也。’大德!如是问，我如是作答。’
    二五  ‘舍利弗!若又如是问汝：‘友!舍利弗!如何知、如何见时，汝无乐着于受
        第一 因缘相应                                       六一

        相应部经典二                                        六二
    耶?’舍利弗!如是问，汝如何作答耶?’
    二六  ‘大德!若如是问我：‘友!如何知，如何见时，汝无乐着于受耶?’大德!
    如是问，我如是作答。’
    二七  ‘友!此等有三受。三受者何耶?乐受、苦受、不苦不乐受是。友!此等之
    三受是无常。如是无常苦时，而不乐着于受。’
        大德!如是问，我如是作答。
    二八  ‘善哉，善哉!舍利弗!舍利弗!此法门亦略得作答，即：如何所受皆是苦。’
    二九  ‘舍利弗!若又如是问汝：‘友!舍利弗!如何自称得解脱智，知生已尽，梵
    行已立，应作已作，更不再有生耶?’舍利弗!对如是问，汝如何作答耶?’
    三0  ‘大德!若如是问我：‘友!舍利弗!如何自称得解脱智，知生己尽，梵行已
    立，应作已作，更不来此生耶?’大德!对如是问，我如是作答：
 54 三一  ‘友!我于内解脱，依一切取灭，住于正念。住正念故，诸漏不随增，我不
    认我。’
        大德!对如是问，我如是作答。’
    三二  ‘舍利弗!善哉!善哉!舍利弗!此为略说此义之法门。依沙门所云之诸漏，
    于彼等诸漏，我无惑，我已尽无疑。’
    二三  世尊说已，即从座起，入室。
          三
    三四  尊者舍利弗，于世尊离去未久、向诸比丘曰：
    三五  ‘友!我先前尚未经验时，世尊起初问我，时我是愚昧。友!世尊初问于我予
    随喜耶?友!我作是念：
    三六  ‘世尊!若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之
    义，奉答世尊。
    三七  世尊!若一夜以异文、异方K之义问我，我亦一夜以异文、异方便之义，奉
    答世尊。
    三八  世尊若一日一夜，以异文、异方便之义问我，我亦一日一夜，以异文、异方
    便之义，奉答世尊。
 55 三九  世尊若二日二夜，以此义问我，我亦二日二夜，以此义奉答世尊。
        第一 因缘相应                                       六三

        相应部经典二                                        六四
    四O   世尊若三日三夜，以此义问我，我亦三日三夜，以此义奉答世尊。
    四一  世尊若四日四夜，以此义问我，我亦四日四夜，以此义奉答世尊。
    四二  世尊若五日五夜，以此义问我，我亦五日五夜，以此义奉答世尊。
    四三  世尊若六日六夜，以此义问我，我亦六日六夜，以此义奉答世尊。
    四四  世尊若七日七夜，以此义问我，我亦七日七夜，以此义奉答世尊。’’
          四
    四五  尔时，伽拉罗刹利比丘，即从座起，走近世尊。近已，礼敬世尊，坐于一面。
    四六  坐于一面之伽拉罗刹利比丘，向世尊作如是言：
        ‘大德!尊者舍利弗，作如是之狮子吼：‘友!我先尚未经验时，世尊初问于我，
    时我愚昧。友!世尊初问于我，予随喜耶?友!我作如是念：世尊若一日，以异文、
    异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。世尊若一夜……一
 56 日一夜……世尊若二日二夜……三、四、五、六、七日七夜，以异文、异方便之义
    问我，我亦七日七夜，以异文、异方便之义，奉答世尊。’’
    四七  ‘比丘!是故，舍利弗是善达法界。彼善达法界故，我若一日以异文、异方便
    之义，以此义问舍利弗，舍利弗亦一日以异文、异方便之义答我。我又一夜，以异
    文、异方便义问舍利弗，舍利弗亦一夜，亦此义答我。我若一日一夜，将此义问舍
    利弗，舍利弗亦一日一夜，以此义答我。我若二日二夜，以此义问舍利弗，舍利弗
    亦二日二夜，以此义答我。若我三日三夜，以此义问舍利弗，舍利弗亦三日三夜，
    以此义答我。我若四日四夜，以此义问舍利弗，舍利弗亦四日四夜，以此义答我。
    我若五日五夜，以此义问舍利弗，舍利弗亦五日五夜，以此义答我。我若六日六夜，
    以此义问舍利弗，舍利弗亦六日六夜，以此义答我。我若七日七夜，以异文、异方
    便之义问舍利弗，舍利亦七日七夜，以异文、异方便之义答我。’
          [三三] 第三 智事(之一)40
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊曰：‘诸比丘!我说四十四智事，汝等谛听，善思念，我当宣说。’
        ‘大德!唯然。’彼等诸比丘奉答世尊。
    三  世尊曰：‘诸比丘!四十四智事为何耶?
 57 四  老死智、老死集智、老死灭智、趣老死灭之道迹智。
        第一 因缘相应                                       六五

        相应部经典二                                        六六
    五  生智、生集智、生灭智、趣生灭之道迹智。
    六  有智、有集智、有灭智、趣有灭之道迹智。
    七  取智、取集智、取灭智、趣取灭之道迹智。
    八  爱智、爱集智、爱灭智、越爱灭之道迹智。
    九  受智、受集智、受灭智、极受灭之道迹智。
    一O   触智、[触集智]……
    一一  六处智……
    一二  名色智……
    一三  识智……
    一四  行智、行集智、行灭智、趣行灭之道迹智。
        诸比丘!此等是谓四十四智事。
    一五  诸比丘!老死者何耶?于各种众生之类、各种众生之老衰、衰耄、朽败、白
    发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之类、各种众生之殁、
    灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是，此之老与此之
    死，诸比丘!此谓之老死。
    一六  生集之故，有老死集，生灭之故，有老死灭。此八支圣道乃趣老死灭之道迹。
    即：正见……正定。
    一七  诸比丘!圣弟子知如是之老死、知如是老死之集、知如是老死之灭、知如是
 58 趣老死灭之道迹。
    一八  此乃彼之法智。彼由此等见41、知，达于不时、依没入法42，导向过去、未
    来之道。
    一九  于过去，如何沙门或婆罗门，知老死、知老死之集、知老死灭、知趣老死灭
    之道迹耶?一切彼等，如我今者之知如是、如是耶?
    二O  于未来、虽如何沙门或婆罗门，知老死、知老死之集、知老死之灭、知趣老
    死灭之道迹耶?一切彼等，如我今者之知如是、如是耶?此为彼之类智。
    二一  诸比丘!圣弟子、有此等清净、纯净二智，即：法智与类智是。诸比丘!对
    此，圣弟子亦得谓之：达于现，达于见，亦达于正法，亦见此正法，亦具足学智、
    亦具足学明、亦入于法流、亦圣明达慧，建立不死之扉。
        第一 因缘相应                                       六七

        相应部经典二                                        六八
    二二  诸比丘!生为何耶?各种众生之……
    二三  诸比丘!有者何耶?……
    二四  诸比丘!取者何耶?……
    二五  诸比丘!爱者何耶?……
    二六  诸比丘!受者何耶?……
    二七  诸比丘!触者何耶?……
    二八  诸比丘!六处者何耶?……
    二九  诸比丘!名色者何耶?……
    三0   诸比丘!识者何耶?……
    三一  诸比丘!行者何耶?诸比丘!此等有三行，即：身行、语行、心行是。诸比
    丘!此等谓诸行。
    三二  无明集故有行集，无明集灭故行灭。唯此八支圣道，乃趣行灭之道迹，即：
 59 正见……正定是。
    三三  诸比丘!圣弟子知如是行、知如是行集、知如是行灭、知如是趣行灭之道迹，
    此乃彼之法智。彼由此等之所见、所知、达于不时、依没入于法，导于过去、未来
    之道。
    三四  于过去虽是如何之沙门或婆罗门，知行、知行集、知行灭、知趣行灭之道迹。
    一切彼等，如我今者之如是、如是知。
    三五  于未来虽是如何之沙门或婆罗门，知行、知行之集、知行之灭、知趣行灭之
    道迹。一切彼等，如我今者之如是、如是知耶?此乃彼之类智。
    三六  诸比丘!圣弟子有此等之清净、纯净二智，即：法智与类智是。诸比丘!对
    此，圣弟子谓之：亦达于现、亦达于见、于达正法、亦见正法、亦学智具足、亦学
    明具足、亦入于法流、亦圣明达慧、建立不死之扉。’
          [三四] 第四 智事(之二)43
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!我为汝等说七十七智事，汝等谛听，当善思念，
    我当宣说：
 60     诸比丘!七十七智事者何耶?
        第一 因缘相应                                       六九

        相应部经典二                                        七O
    三  缘生而有老死之智，无生无老死之智，过去缘生而有老死之智，无生无老死之
    智，未来缘生而有老死之智，无生无老死之智；有法住智处，亦有尽法、败坏法、
    离贪法、灭法之智。
    四  缘有而有生之智，……
    五  缘取而有有之智，……
    六  缘爱而有取之智，……
    七  缘受而有爱之智，……
    八  缘触而有受之智，……
    九  缘六处而有触之智，……
    一O 缘名色而有六处之智，……
    一一  缘识而有名色之智，……
    一二  缘行而有识之智，……
    一三  缘无明而有行之智，无无明则无行之智，于过去缘无明而有行之智，无无明
    则无行之智，于未来缘无明而有行之智，无无明则无行之智，于法住智亦有尽法、
    败坏法、离贪法、灭法之智。
    一四  诸比丘!此等谓之七十七智事。’
          [三五] 第五 无明缘(之一)44
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘无明而有行，缘行而有识……如是乃此全苦蕴
    之集。’
    三  ‘大德!老死者何耶?此老死属于何人耶?’
        世尊曰：‘如是之所问乃不相应。比丘!‘老死者何耶?又此老死属于何人耶?’
 61 此谓‘老死与老死之所属者相具’谓此两者虽为一义，而文则相异也。比丘!有‘命
    与身为同’之见，此非梵行住。比丘!有‘命与身为异’之见，此非梵行住。比丘!
    离此等之两边，如来缘中说法，缘生而有老死。’
    四  ‘大德!生者何耶?此生属何人耶?’
        世尊曰：‘如是之所问乃不相应。比丘!‘生者何耶?又此生属何人耶?’此谓
    ‘生与此生之所属为异。]比丘!谓则此两者虽为一义，而文则相异。比丘!有‘命
        第一 因缘相应                                       七一

        相应部经典二                                        七二
    与身为同’之见，此非梵行住。有‘命与身为异’之见，此非梵行住。比丘!离此
    等之两边，如来缘中说法，缘有而有生。’
    五  ‘大德!有者何耶?此有属何人耶?’
        世尊曰：‘如是之所问乃不相应。比丘!‘有者何耶?此有属何人耶?’此谓‘有
    与属此有之者为异。’比丘!谓此两者虽为一义，而文则相异。比丘!有‘命与身
    同’之见，此非梵行住。比丘!有‘命与身异’之见，此非梵行住。比丘!离此等
    之两边，如来缘中而说法。’
    六  缘取而有有，……
    七  缘爱而有取，……
    八  缘受而有爱，……
    九  缘触而有受，……
    一O   缘六处而有触，……
    一一  缘名色而有六处，……
 62 一二  缘识而有名色，……
    一三  缘行而有识，……
    一四  ‘大德!行者何耶?又此等属何人耶?’
        世尊曰：‘如是之所问，乃不相应。比丘!‘行者何耶?又此等诸行属何人耶?’
    此谓‘行与属此等行者为异。’比丘!如作是言，则此两者虽为一义而文则相异也。
    比丘!有‘命与身为同’之见，此非梵行住。比丘!有‘命与身异’之见，此非梵
    行住。比丘!离此等之两边，如来缘中而说法。缘无明而有行。
        比丘!由无明之无余，离贪、灭，诸45杂乱、异说、歪曲、动转、悉作以舍离。
    一五  如老死者何耶?此老死属何人耶?如命与身为同。如命与身为异。一切无取
    着，为舍离。此等则悉皆断根，如被截髓之多罗树，成为非有，当来即不再生。比
    丘!因无明之无余，离贪、灭、诸杂乱、异说、歪曲、动转、悉皆舍离。
    一六  生者何耶?此生属何人耶?如命与身为同。如命与身为异。一切无取着、舍
    离。此等则悉皆断根，如截髓之多罗树，成为非有，当来即不再生。比丘!因无明
    之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。’
    一七  有者何耶?……
        第一 因缘相应                                       七三

        相应部经典二                                        七四
    一八  取者何耶?……
    一九  爱者何耶?……
 63 二O   受者何耶?……
    二一  触者何耶?……
    二二  六处者何耶?……
    二三  名色者何耶?……
    二四  识者何耶?……比丘!因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动
    转、悉皆舍离。
    二五  行者何耶?此等之行属何人耶?行与属此之行者，为异。如命与身为同也。
    如命与身为异也。一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为
    非有当来即不再生。’……
          [三六] 第六 无明缘(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘无明而有行，缘行而有识……如是乃全苦蕴之
    集。
    三  诸比丘!‘老死者何耶?又此老死属何人耶?’作是言者诸比丘!‘老死与属
    此老死之行者相异。]若作如是言，则此两者虽为一义而文则相异。
        诸比丘!如有：‘命与身为同’之见，此非梵行住。诸比丘!如有‘命与身为
    异’之见，此非梵行住。
        诸比丘!离此等之两边，如来缘中而说法，缘生而有老死。……
    四  生者何耶?……
    五  有者何耶?……
    六  取者何耶?……
    七  爱者何耶?……
    八  受者何耶?……
    九  触者何耶?……
 64 一O   六处者何耶?……
    一一  名色者何耶?……
        第一 因缘相应                                       七五

        相应部经典二                                        七六
    一二  识者何耶?……
    一三  诸比丘!‘行者何耶?行又属何人耶?’作如是言者，诸比丘!若作如是言：
    ‘行与属此行之者为异，’则两者虽为一义，而文则相异。
        诸比丘!如有：‘命与身为同’之见，此非梵行住。诸比丘!如有‘命与身为
    异’之见，此非梵行住。
        诸比丘!离此等之两边，如来缘中而说法，缘无明而有行。……
    一四  诸比丘!因无明之无余，离贪、灭，杂乱、异说、歪曲、动转、悉皆舍离。
    一五  生者何耶?……
    一六  有者何耶?……
    一七  取者何耶?……
    一八  爱者何耶?……
    一九  受者何耶?……
    二O   触者何耶?……
    二一  六处者何耶?……
    二二  名色者何耶?……
    二三  识者何耶?……
    二四  如‘行者何耶?又此等行属何人耶?’如‘行与属此等之行属者为异’。如‘命
    与身为同’……一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非
    有，即不再生。’
          [三七] 第七 非汝之物46
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!此身非汝等之物，亦非属他人之物。’
 65 三  ‘诸比丘!应知此乃依先业所造者，依先业所思考者，依先业所感受者。
    四  诸比丘!然则圣弟子闻缘起，则善思念。
    五  此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。即：缘无明而有行，缘
    行而有识……如是乃全苦蕴之集。因无明之无余，离贪、灭而有行灭。因行灭有识
    灭，如是乃全苦蕴之灭。’
        [三八] 第八思(之一)47
        第一 因缘相应                                       七七

        相应部经典二                                        七八
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!虽思量、企画、考虑之任何事，此为识定之所缘。
    有所缘故而有识住。其识之住增长时，于未来而有再生，于未来至有再生时，生未
    来之老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
    三  诸比丘!若无思量，无企画，然有思虑时，此为识定之所缘。有所缘故有识之
    住，其识之住增长时，于未来有再生，于未来至有再生时，生未来之老死、愁悲、
    苦、忧、恼。如是乃此全苦蕴之集。
    四  诸比丘!若无思量，无企画，无思虑，则无此识定之所缘，无所缘故无识之住，
 66 无识住且不增长时，于未来则无再生；于末来无再生，则灭未来之生、老、死、愁、
    悲、苦、忧、恼。如是乃此全苦蕴之灭。’
          [三九] 第九 思(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!虽思量，企画，考虑之任何事，此乃识定之所缘。
    有所缘故有识之住，其识之住增长时，则有名色之显现。
    三  缘名色有六处，缘六处有触，缘触而有受，……爱，……取，……有，……生，
    ……生老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
    四  诸比丘!若无思量，无企画，而有思虑，此乃识定之所缘。有所缘故有识之住，
    其识住增长时，有名色之显现。
    五  缘名色有六处……如是乃此全苦蕴之集。
    六  诸比丘!若无思量，无企画，无思虑者，则此识定无所缘，无所缘故无识之住，
    无识住且不增长时，无名色之显现，因名色灭，有六处灭……如是乃此全苦蕴之灭。’
          [四0] 第十 思(之三)
    一  [尔时，世尊]住舍卫城。
 67 二  [尔时，世尊曰:]‘诸比丘!思量，企画，思虑之任何事，此乃识定之所缘。
    有所缘故有识之住。
    三  其识之住增长时，有系着48，有系着故有往来，有往来故有生死，有生死故于
    未来有生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。
    四  诸比丘!若无思量，无企画，而有思虑时，此为识定之所缘。有所缘故有识之
        第一 因缘相应                                       七九

        相应部经典二                                        八0
    住。
    五  诸比丘!其识之住增长时有系着，有系着时有往来，有往来故有生死，有生死
    故有未来生、老、死、愁、悲、苦、忧、恼。
        如是，乃此全苦蕴之集。
    六  诸比丘!若无思量、无企画、无思虑，则此识定无所缘，无所缘则无住。
    七  无识之住，且不增长时，则无系着，无系着故无往来，无往来故无生死，无生
    死故，未来之生、老、死、愁、悲、苦、忧、恼灭。
        如是，乃此全苦蕴之灭。’

                此颂曰：
                  生者迦拉罗          二智无明缘
 68               非汝所有物          以及三种思

                第五 家主品
          [四一] 第一 五畏罪(之一)
    一  [尔时，世尊]住舍卫城。
        一
    二  尔时，给孤独家主来诣世尊处。诣已，礼敬世尊，坐于一面。世尊言于坐在一
    面之给孤独家主曰：
    三  ‘家主!圣弟子于五畏罪令静止，具足四预流支，依慧善见、善知圣法49时，彼
    若欲者，则依彼自身，明彼自身。即：‘我于地狱灭，趣畜生灭，饿鬼灭，苦处、
    恶趣、无乐处灭，我入于预流，为不堕恶趣者。决定入达菩提之终极。’
    四  令静止于五畏罪者，何耶?
    五  家主!杀生者，缘杀生于现法生畏罪。于未来生畏罪，亦经验于心所苦、忧。
    依如是之断绝杀生，使彼畏罪静止。
    六  家主!不与取者，缘不与取，亦于现法生畏罪，于未来生畏罪。亦经验于心所
        第一 因缘相应                                       八一

        相应部经典二                                        八二
    苦、忧。依如是之断绝不与取，能使彼畏罪静止。
 69 七  家主!邪欲行者，缘于邪欲行，亦于现法生畏罪，亦于未来生畏罪。亦经验于
    心所苦、忧。依如是之断绝邪欲行，能使彼畏罪静止。
    八  家主!妄语者，缘于妄语，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所
    苦、忧。依如是之断绝妄语，能使彼畏罪静止。
    九  家主!饮酒者50，缘于饮酒，亦于现法生畏罪，亦于未来生畏罪。亦经验于心
    所苦、忧。依如是因断绝饮酒，能使彼畏罪静止。
        此等是五畏罪之静止。
         二
    一O  四预流支具足者，何耶?
    一一  家主!于是圣弟子，对佛抱不坏之信--‘彼世尊为应供、正等觉者，是明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
    一二  对法抱不坏之信--‘法乃由世尊善说者，即：[其法]乃有现果报，有不时
    报，所谓来见者，为导引之所在者，此乃由各各识者所不可不知之[法]。’
    一三  对僧伽抱不坏之信--‘世尊之弟子僧伽，乃善行者。世尊之弟子僧伽，乃正
    行者。世尊之弟子僧伽，乃以智行者。世尊之弟子僧伽，乃正行者，亦即四双八辈
 70 者是。此之世尊弟子僧伽，应予以供养、尊重、布施、合掌，此乃世间之无上福田。’
    一四  是圣者所称赞之戒具足，其戒为不坏、不毁、不截、无秽，导于自由、识者
    所喜、无污，是转向定者。
        此等是具足四预流支。
    一五  依慧善见、善知圣法者，何耶?
    一六  家主!于是圣弟子，善思惟缘起。即：彼有故此有，彼无时故此无，彼生故
    此生，彼灭故此灭。
    一七  即：缘无明而有行，缘行而有识……如是乃此全苦蕴之集。因无明无余，离
    贪、灭，乃行灭，因行灭，乃识灭，……如是乃此全苦蕴之灭。
        以此慧而善见、善知正法。
    一八  家主!圣弟子静止于此等之五畏罪，具足此等之四预流支。以慧而善见、善
    知此等之圣法时，若彼欲，依彼自身，明彼自身。即：‘于我地狱灭、畜生趣灭、
        第一 因缘相应                                       八三

        相应部经典二                                        八四
    饿鬼灭、苦处、恶趣、无乐处灭，我入于预流，不堕恶趣，决定达于菩提之终极。’
          [四二] 第二 五畏罪(之二)
    一  [尔时，世尊]住舍卫城。
    二  尔时，众多比丘来诣世尊之处。诣已……世尊曰：
 71 三* ‘诸比丘!圣弟子于五畏罪令静止，具足四预流支，以慧善见、善知圣法时，若
    彼欲者，则依彼自身，明彼自身。即：‘于地狱灭……不堕于恶趣，决定达于菩提
    之终极。’
    三* 静止于五畏罪者，何耶?
        诸比丘!杀生者，……
        诸比丘!不与取者，……
        诸比丘!邪欲行者，……
        诸比丘!妄语者，……
        诸比丘!饮酒者，……
        此等之五畏罪令静止。
    四  四预流支具足者，何耶?
        诸比丘!于是圣弟子，对佛……对法……对僧伽……具足圣者所称赞之戒。
        具足此等四预流支是。
    五  以此慧善见、善知圣法者，何耶?
        诸比丘!于是圣弟子，善思惟缘起。……
        以此慧善见、善知圣法是。
    六  诸比丘!圣弟子令静止于此等之五畏罪，具足此等之四预流支，以慧善见、善
    知圣法时，若彼欲者，依彼自身，明彼自身，即：‘于地狱灭、趣于畜生灭、于饿
    鬼灭、苦处、恶趣、无乐处灭。我入于预流、不堕恶趣，决定达于菩提之终极。’’
          [四三] 第三 苦
    一  [尔时，世尊]住舍卫城。
 72 二  诸比丘!我为汝等说苦之集与苦之灭。汝等谛听……
          一
    三  ‘诸比丘!苦之集者，何耶?
        第一 因缘相应                                       八五

        相应部经典二                                        八六
    四  依眼与色而生眼识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘!此
    乃苦之集。
    五  依耳与声……
    六  依鼻与香……
    七  依舌与味……
    八  依身与触……
    九  依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘!
    此乃苦之集。
        二
    一O   诸比丘!苦之灭者，何耶?
    一一  依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无
    余，离贪、灭而有取灭，依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、
    悲、苦忧、恼灭。如是乃此全苦蕴之灭。
        诸比丘!此乃苦之灭。
    一二  依耳与声生耳识。
    一三  依鼻与香生鼻识。
    一四  依舌与味……
    一五  依身与触……
    一六  依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之
    无余，离贪、灭而有取灭。依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、
    悲、苦、忧、恼灭。如是乃此全苦蕴之灭。
 73 一七  诸比丘!此乃苦之灭。’
          [四四] 第四 世间
    一  [尔时，世尊]住舍卫城。
    二  [其时，世尊曰:]‘诸比丘!我为汝等说世间之集与灭，汝等谛听……
         一
    三  ‘诸比丘!世间之集者，何耶?
    四  依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取，
        第一 因缘相应                                       八七

        相应部经典二                                        八八
    缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。此乃世间之集。
    五  依耳与声……
    六  依鼻与香……
    七  依舌与味……
    八  依身与触……
    九  依于意与法生意识，三之和合乃有触，缘触而有受……缘生而生老死、愁、悲、
    苦忧、恼。此乃世间之集。
        二
    一O 诸比丘!世间之灭者，何耶?
    一一  依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之
    无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
        此为世间之灭。
    一二  依耳与声……
 74 一三  依鼻与香……
    一四  依舌与味……
    一五  依身与触……
    一六  依意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之
    无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。
    一七  诸比丘!此乃世间全苦蕴之灭。’
          [四五] 第五 那提迦
    一  如是我闻。尔时，世尊住那提迦村之砖瓦家。
          一
    二  尔时，世尊，独自宴坐，而宜说此法门曰：
    三  ‘依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取
    ……。如是乃此全苦蕴之集。
    四  依耳与声……
    五  依鼻与香……
    六  依舌与味……
        第一 因缘相应                                       八九

        相应部经典二                                        九O
    七  依身与触……
    八  依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有
    取……。如是乃此全苦蕴之集。
    九  依眼与色生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，
    离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。……
 75 一O   依耳与声……
    一一  依鼻与香……
    一二  依舌与味……
    一三  依身与触……
    一四  依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之
    无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。’
          二
    一五  尔时，一比丘，因漏闻世尊之语而起立。
    一六  世尊见此比丘，因漏闻而起立。
    一七  见而谓于此比丘曰：‘比丘!汝欲闻此法门耶?’
        ‘唯然，大德!’
    一八  ‘比丘!汝应受持此法门。比丘!汝应善知此法门。比丘!具足此法门之义，
    是乃梵行之初。’
          [四六] 第六 异51
    一  尔时，世尊住舍卫城。
    二  尔时，一婆罗门来诣世尊之处。诣已，与世尊俱相问候，交谈致意于可记忆之
    语后，坐于一面。
        坐于一面之彼婆罗门，如是白世尊曰：
    三  ‘瞿昙!如何是彼作而彼经验耶?’
        ‘婆罗门!彼作而彼经验者，此乃一极端。’
 76 四  ‘瞿昙!又如何他作而他经验耶?’
        ‘婆罗门!他作而他经验者，此乃第二之极端。婆罗门!离此等之两极端，如来
    依于中而说法。
        第一 因缘相应                                       九一

        相应部经典二                                        九二
    五  缘无明而有行，缘行而有识，……如是，乃此全苦蕴之集。
        依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭’。
    六  如是说已。彼婆罗门如是白世尊曰:
        ‘瞿昙!稀有哉!……尊瞿昙!请受我从今日以后，终生归依为优婆塞。’
          [四七] 第七 声闻
    一  [尔时，世尊]住舍卫城。
    二  尔时，声闻婆罗门来诣世尊之处。诣已，与世尊俱相致问候：
        坐于一面之声闻婆罗门，如是白世尊曰：
    三  ‘瞿昙!‘一切为有’是如何耶?’
        ‘婆罗门!‘一切为有’者，此乃一极端。’
    四  ‘瞿昙!‘一切为无’是如何耶?’
        ‘婆罗门!‘一切为无’者，此乃第二极端。婆罗门!离此等之两极端，如来依
    于中而说法。
    五  缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
        依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭。’
 77 六  如是说已，彼声闻婆罗门，如是白世尊曰：‘瞿昙!稀有哉!……愿终生归依。’
          [四八] 第八 顺世派
    一  [尔时，世尊]住舍卫城。
    二  尔时，顺世派52之婆罗门来诣世尊之处，……坐于一面之顺世派婆罗门，如是
    白世尊曰：
    三  ‘瞿昙!‘一切为有’是如何耶?’
        ‘婆罗门!‘一切为有’者，此乃第一53世间之领域。’
    四  ‘瞿昙!又‘一切为无’是如何耶?’
        ‘婆罗门!‘一切为无’者，此乃第二世间之领域。’
    五  ‘瞿昙!‘一切为一’是如何耶?’
        ‘婆罗门!‘一切为一’者，此乃第三世间之领域。’
    六  ‘瞿昙!又‘一切为异，’是如何耶?’
        ‘婆罗门!‘一切为异’者，此乃第四世间之领域。’
        第一 因缘相应                                       九三

        相应部经典二                                        九四
        ‘婆罗门!离此等之两极端，如来依中而说法。
    七  缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。
        依无明之无余，离贪、灭而有行灭，依行灭而有识灭……如是，此乃全苦蕴之
    灭。’
    八  如是说已。顺世派之婆罗门，如是白世尊曰：‘尊者瞿昙!稀有哉!……从今愿
    终生归依……’
          [四九] 第九 圣弟子(之一)54
    一  [尔时，世尊]住舍卫城。
 78 二  [尔时，世尊曰:]‘诸比丘!多闻之圣弟子，不作如是之念：‘如何有何故有
    何耶?生何时何生耶?有何故有名色耶?有何故有六处耶?有何故有触耶?有何故
    有受耶?有何故有爱耶?有何故有取耶?有何故有有耶?有何故有生?有何故有老
    死耶?’
    三  诸比丘!时，多闻之圣弟子，无他缘前于此有智。‘有无明故有行，有行故有识，
    有识故有名色……有生故有老死。’彼如是知此世间之生起。
    四  诸比丘!多闻之圣弟子，不作如是之念：‘如何无何故无何耶?因何灭故何灭
    耶?[无何故无行耶?无何故无识耶?]无何故无名色耶?无何故无六处耶?无何
    故无触耶?无何故无受耶?无何故无爱耶?无何故无取耶?无何故无有耶?无何故
    无生耶?无何故无老死耶?’……
    五  诸比丘!时，多闻之圣弟子，无他缘而于此有智。
        彼无故此无，彼灭故此灭，无无明故无行，无行故无识，无识故无名色，无名
    色故无六处，……无触……无受……无爱……无取……无有……无生……无生故无
    老死……彼如是知此世间灭。
 79 六  诸比丘!圣弟子如是如实知世间之集与灭。诸比丘!如是可谓圣弟子具足见
    ……皆立于不死之扉。’
          [五O] 第十 圣弟子(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!多闻之圣弟于，不作如是之念：‘如何有何故有
    何耶?由何之生起，何生耶?有何故有行耶?有何故有识耶?有何故有名色耶?有
        第一 因缘相应                                       九五

        相应部经典二                                        九六
    何故有六处耶?有何故有触耶?有何故有受耶?有何故有爱耶?有何故有取耶?有
    何故有有耶?有何故有生耶?有何故有老死耶?……
    三  诸比丘!时，多闻之圣弟子，无他缘而于此有智。彼有故此有，彼生故此生。
    有无明故有行，有行故有识，有识故有名色，有名色故有六处，有六处故有触，有
    触故有受，有受故有爱，有爱故有取，有取故有有，有有故有生，有生故有老死。’
    彼如是知此世间生起。
    四  诸比丘!多闻之圣弟子，不作如是之念：‘如何无何故无何耶?因何灭而何灭
    耶?无何故无行耶?无何故无识耶?……无何故无老死耶?’
    五  诸比丘!时多闻之圣弟子，无他缘而于此有智。‘彼无故此无，此灭故彼灭，无
 80 无明故无行，无行故无识，无识故无名色，无名色故无六处……无生故无老死。’
    彼如是知此世间灭。
    六  诸比丘!圣弟子如是如实知此世间之集与灭。诸比丘!对此，圣弟子可谓达见、
    见此正法、具足学智、具足学明、入于法流、圣明达慧、皆立于不死之扉。’

                此颂曰：
                  谓此五畏罪
                  苦世那提迦
                  以及异声闻
                  所谓圣弟子
                  依此为品名

                  第六 树品
          [五一] 第一 思量55
    一  如是我闻。一时世尊住舍卫城祇树给孤独园。
    二  尔时，世尊言彼等比丘曰：‘诸比丘!’彼等诸比丘奉答世尊曰：‘大德!唯
    然!’
        第一 因缘相应
                  九七

        相应部经典二                                        九八
    三  世尊曰：‘诸比丘!比丘凡为真正灭苦，应以如何之思量而思量之耶?’
 81     ‘大德!于我等，法以世尊为本，以世尊为导者，以世尊为所依。大德!善哉!
    实欲世尊明所宣说之义，诸比丘愿奉闻受持世尊之教。’
    四  ‘诸比丘!汝等谛听，当善思念，我当宣说。’
        彼诸比丘向世尊奉答曰：‘大德!唯然!’
        世尊曰:
    五  ‘诸比丘!如是比丘思量而思量：‘此种种多样之苦、老死，生于世间。此苦以
    何为因?以何为集?以何为生?以何为起耶?有何故有老死耶?无何故无老死
    耶?’
    六  彼更思惟而如是知：‘此种种多样之苦、老死，生于世间。此苦乃以生为因，
    以生为集，以生为生，以生为起。有生故有老死，无生故无老死。’
    七  彼知老死，知老死之集，知老死之灭，知趣于老死灭之道迹，如是契法行者。
    八  诸比丘!于此，比丘所作悉是正苦之灭，即是老死之灭。
    九  更思量而思量：‘又，此有以何为因?此取以何为因?此爱以何为因?受、触、
    六处，又以同为因?此名色……此识……此行以何为因?以何为集、以何为生、以
    何为起耶?有何故有行?无生故无行耶?’
    一O 彼更思量而如是知：‘行以无明为因，以无明为集，以无明为生，以无明为
 82 起。有无明故有行，无无明故无行也。’
    一一  彼知行，知行之集，知行之灭，知趣行灭之道迹。如是为契法行者。诸比丘!
    于此，比丘所作：悉是正苦之灭，即是行之灭。
    一二  诸比丘!陷于无明之人，若自为福行者，则其识趣于福；若自为非福行者，
    则其识趣于非福；若自为不动行者，则其识趣于不动。
    一三  诸比丘!比丘舍无明而生明，彼离无明生明故，彼无自为福行，无自为非福
    行，无自为不动行。
    一四  依不为、不思惟，无取着世间之任何物。无取着故无畏怖，无畏怖故自证般
    涅槃，得知‘生已尽，梵行已立，应作已作，更无应再生。’
    一五  若感受乐受，知其为无常，知不可取着，知非可喜乐。若感受苦受，知其为
    无常，知不可取着，知非可喜乐。若感受不苦、不乐受，知其为无常，知不可取着，
        第一 因缘相应                                       九九

        相应部经典二                                        一00
    知非可喜乐。
    一六  若彼感受乐受，则离脱而感受其受。若彼感受苦受，则离脱而感受其受。若
    彼感受不苦、不乐受，则离脱而感受其受。
 83 一七  彼感受身分齐之受，知‘我感受身分齐之受’，彼感受命分齐之受，知‘我感受
    命分齐之受，’身坏时，知‘此命已尽，一切感受已，无喜乐，成为冰冷，只遗残骸’。
    一八  诸比丘!譬如有人，由陶窑取出新熟之瓦器，置于平地处、降其热，瓦片残
    于其处。诸比丘!同此，比丘感受身分齐之受，知‘我感受身分齐之受、’感受命分
    齐之受、’‘我感受命分齐之受。’身坏时、知‘由此处命尽、感受一切已、无喜乐、
    成为冰冷、仅遗残骸。’
    一九  诸比丘!对之作如何思惟耶?漏尽比丘亦为福行耶?或为非福行，或为不动
    行耶?’
        ‘大德!无此事。’
    二O  ‘又，凡无行时，由行之灭、亦施设识耶?’
        ‘大德!无此事。’
    二一  ‘又，凡无识时，由识之灭、亦施设名色耶?’
        ‘大德!无此事。’
    二二  ‘又，凡无名色时，由名色之灭、亦施设六处耶?’
        ‘大德!无此事。’
    二三  ‘又，凡无六处时，由六处之灭、亦施设触耶?’
        ‘大德!照此事。’
 84 二四  ‘又，凡无触时，由触之灭、亦施设受耶?’
        ‘大德!照此事。’
    二五  ‘又，凡无受时，亦施设爱耶?’
        ‘大德!无此事。’
    二六  ‘又，凡无爱时，由爱之灭、亦施设取耶?’
        ‘大德!照此事。’
    二七  ‘又，凡无取时，由取之灭、亦施设有耶?’
        ‘大德!无此事。’
        第一 因缘相应                                       一O一

        相应部经典二                                        一O二
    二八  ‘又，凡无有时，由有之灭、亦施设生耶?’
        ‘大德!无此事。’
    二九  ‘又，凡无生时，由生之灭、亦施设老死耶?’
        ‘大德!无此事。’
    三O  ‘善哉!善哉!诸比丘!如是，诸比丘!此为非异者。诸比丘!信我，信赖我，
    可离惑、离疑，此为苦之终。’
          [五二] 第二 取56
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!于所取之法，住味观者，增长于爱。缘爱而有取，
    缘取而有有，缘有而有生，缘生而有老死、愁、悲、苦、忧、恼，如是，此乃全苦
    蕴之集。
 85 三  诸比丘!譬如大火聚，将然烧十载薪、或二十载薪、三十载薪、四十载薪，其
    时，有人适时投以干草，投以干牛粪，投以干薪。诸比丘!依如是，则彼大火聚将
    长时久燃。
    四  诸比丘!同此，于所取法，住味观者，增长于爱，缘爱而有取……如是，此乃
    全苦蕴之集。
    五  诸比丘!于所取之法，住患观者，则爱灭。由爱灭，则有取灭，由取灭，则有
    有灭。由有灭，则有生灭，由生灭，则有老死、愁、悲、苦、忧、恼之灭。如是，
    此乃全苦蕴之灭。
    六  诸比丘!譬如大火聚，将燃烧十载薪、或二十、三十、或四十载之薪。其时，
    有人适时不投以干草，不投以干牛粪，不投以干薪。诸比丘!依如是，则彼大火火
    聚前薪烧尽，因未加他者，而应熄灭。
    七  诸比丘!同此，于所取之法，住患观者，则爱灭。由爱灭，则有取灭……如是，
    此乃全苦蕴之灭。’
 86       [五三] 第三 结(之一)57
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!于所结之法，住味观者，增长于爱。缘爱而有取，
    缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。如是，此乃全苦
        第一 因缘相应                                       一O三

        相应部经典二                                        一O四
    蕴之集。
    三  诸比丘!譬如油灯，乃依油与炷而得燃。彼时，有人适时注油，注意其炷，诸
    比丘!因如是、油灯则得长久燃烧。
    四  诸比丘!同此，于所结之法，住味观者，增长于爱。缘爱而有取……
    如是，乃此全苦蕴之集。
    五  诸比丘!于所结之法，住患观者，则爱灭，由爱灭而有取灭……如是，乃此全
    苦蕴之灭。
    六  诸比丘!譬如油灯，乃依油与炷而得燃，其时，有人不适时注油，不注意其炷，
    诸比丘!因如是，彼油灯之余燃料烧尽，因未另加他者而消灭。
    七  诸比丘!同此，于所结之法，住患观者，则爱灭，由爱灭则有取灭……如是，
    乃此全苦蕴之灭。’
 87       [五四] 第四 结(之二)58
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!譬如油与炷，彼油灯依之得燃烧，其时，有人适
    时注以油，注意其炷，诸比丘!因如是，油灯得燃烧长久。诸比丘!同此，于所结
    之法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。
    三  诸比丘!譬如油与炷，油灯依之得燃烧。其时，有人未适时注油，未注意其炷，
    诸比丘!如是，彼油灯之余燃料烧尽，因未另加他者而熄灭。诸比丘!同此，于所
    结之法，住患观者，则爱灭。由爱灭有取灭……如是，此乃全苦蕴之灭也。’
          [五五] 第五 大树(之一)59
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!于所取之法，住味观者，增长于爱。缘爱而有取
    ……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘!如
    是，彼大树因此得长时久住。诸比丘!同此，于所取之法，住味观者，增长于爱。
    缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。
 88 四  诸比丘!于所取之法，住患观者，爱灭。由爱灭乃有取灭，由取灭，则有有灭
    ……如是，此乃全苦蕴之灭。
        第一 因缘相应                                       一O五

        相应部经典二                                        一O六
    五  诸比丘!譬如大树，彼时有人取来锹与笼。彼截其树根，由截根而更于周围掘
    挖穴，于周围挖穴，乃将小根、须根、亦予根除。彼截其树为圆木更截圆木作木片，
    木片作成粗朵，粗朵置于日与风下干燥，干燥后以火烧之，火烧成灰，成灰被大风
    筛吹，或流入河之奔流。诸比丘!如是，彼大树被截根者，如多罗树之截株，不能
    再生，成为未来不生者。
    六  诸比丘!同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，
    此乃全苦蕴之灭。’
          [五六] 第六 大树(二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘，譬如有大树，其根向下伸展，使一切之地味、水
    味上升。诸比丘!如是，彼大树因此得长时久住。
    三  诸比丘!同此，于所取之法，住味观者，增长于爱。缘爱而有取……如是，此
 89 乃全苦蕴之集。
    四  诸比丘!譬如有大树，彼时有人取来锹与笼，彼截其树根。由截根更于周围挖
    穴，将小根、须根、亦予根除，……流于河之奔流。诸比丘!如是，彼大树被截根
    者，如多罗树之截株，不能再生，成为未来不生者。
    五  诸比丘!同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，
    乃此全苦蕴之灭。’
          [五七] 第七 幼树60
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!于所结之法，住味观者，增长于爱。缘爱而有取
    ……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有幼树，有人适时松缓其根，适时与粪，适时与水。诸比丘!如
    是彼幼树因此得增长、茂盛、增展。
    四  诸比丘!同此，于所结之法，住味观者，则爱增上。缘爱而有取……如是，此
    乃全苦蕴之集。
    五  诸比丘!于所结之法，住患观者，则爱灭。由爱灭则有取灭……如是，此乃全
    苦蕴之灭。
        第一 因缘相应                                       一O七

        相应部经典二                                        一O八

90 六  诸比丘!譬如有幼树，彼时有人取来锹与笼，彼截其树根，由截根更于周围挖
    穴、将小根、须根、亦予根除。彼截其树成圆木，圆木作成木片，木片作成粗朵，
    粗朵置于日与风下干燥，以火燃烧，以火烧之成灰，灰被风筛吹，或流于河之奔流。
    诸比丘!如是，彼幼树被截根者如多罗树之截株，不能再生，成为未来不生者。
    七  诸比丘!同此，于所结之法，住患观者，则爱灭。由爱灭乃有取灭……如是，
    此乃全苦蕴之灭。’
          [五八] 第八 名色
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!于所结之法，住味观者，有名色之显现。缘名色
    有六处……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘!如
    是，彼大树因此得长时久住。
    四  诸比丘!同此，于所结之法，住味观者，有名色之显现……
    五  诸比丘!于所结之法，住患观者，无名色之显现。由名色灭而有六处灭……如
 91 是此乃全苦蕴之灭。
    六  诸比丘!譬如有大树，彼时有人取来锹与笼……成未来不生者。
    七  诸比丘!同此，于所结之法，住患观者，无名色之显现。由名色灭，乃有六处
    灭……如是，乃此全苦蕴之灭。’
          [五九] 第九 识
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!于所结之法，住味观者，有识之显现。缘识而有
    名色，……如是，此乃全苦蕴之集。
    三  诸比丘!譬如有大树，其根向下……
    四  诸比丘!同此，于所结之法，住61味观者，有识之显现。缘识而有名色……如
    是，此乃全苦蕴之集。
    五  诸比丘!于所结之法，住患观者，无识之显现。由识灭而有名色灭……如是，
    此乃全苦蕴之灭。
    六  诸比丘!譬如大树，彼时有人取来锹与笼……未来不生者。
        第一 因缘相应                                       一O九

        相应部经典二                                        一一O
    七  诸比丘!同此，于所结之法，住患观者，无识之显现，由识灭而有名色灭……
    八  如是，此乃全苦蕴之灭。’
 92       [六0] 第十 因62
    一  [尔时，世尊]住拘楼国之都色剑磨瑟昙。
    二  尔时，尊者阿难，诣世尊座前，诣已，礼敬世尊，坐于一面。
    三  至于一面之阿难，白世尊言：‘大德!是稀有，大德!是未曾有。大德!此缘起
    所见甚深而且深远，然我观见，如明明白白者。’
    四  ‘阿难!勿作是言。阿难!勿作是言。阿难!此缘起所见甚深而且深远。阿难!
    因未证此法，由于不知，如是，此如縺索之众生，被肿物所覆之众生，如文若草、
    灯心草之有情，不脱苦处、恶趣、无乐处之轮回。
    五  阿难!于所取之法、住于味观者，增长于爱。缘爱而有取、缘取而有有、缘有
    而有生、缘生而有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。
    六  阿难!譬如大树，其根向下伸展，使一切之地味、水味上升。阿难!如是，彼
    大树因此得长时久住。
    七  阿难!同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……
 93 如是，此乃全苦蕴之集。
    八  阿难!于所取之法，住患观者，受灭。由爱灭而有取灭，由取灭而有有灭……
    如是，此乃全苦蕴之灭。
    九  阿难!譬如有大树，彼时有人取来锹与笼，彼截其树根，更于截根之周围挖穴，
    挖穴将小根、须根、亦予根除。彼将其树截成圆木，圆木作成木片、木片再作成粗
    朵，粗朵以风日使干燥，风日干燥后，以火燃烧，以火烧成灰，在彼大风筛吹，或
    流入河之奔流。阿难!如是，彼大树为被截根者。如多罗树之被截株者，无再生，
    成为未来不生者。
    一O 阿难!同此，于所取之法，住患观者，是爱灭。由爱灭而有取灭，由取灭而
    有有灭，由有灭而有生灭，由生灭而有老死、愁、悲、苦、忧、恼之灭。如是，此
    乃全苦蕴之灭。’

                此颂曰:
        第一 因缘相应                                       一一一

        相应部经典二                                        一一二
                  思量取二结         所谓二大树
                  幼树于第七         名色以及识
                  因及此等十

 94             第七 大品
          [六一] 第一 无闻(之一)63
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  [尔时，世尊曰：]‘诸比丘!无闻之凡夫，于此四大所造身，生厌意，厌离而
    欲解脱。
    三  所以者何?诸比丘!此四大所造身，可见为增、灭、取、舍者。
        然则无闻之凡夫，生厌意、厌离而欲解脱。
    四  诸比丘!称此是心、是意或是识者，无闻之凡夫，不能生厌意，不能厌离，不
    能解脱。
    五  所以者何?诸比丘!无闻之凡夫，长夜着于有我所，取着于‘此是我所，此是
    我，此乃我之自我。’
        然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
    六  诸比丘!无闻之凡夫，以此四大所造之身为‘我’，较以心为我，是尚可。
    七  所以者何?诸比丘!此四大所造之身，可现住于一年、住于二年、住于三年、
    住于四年、住于五年、住于十年、住于二十年、住于三十年、住于四十年、住于五
 95 十年、住于百年、或住于更长年。诸比丘!然称此为心、意、识者，则日夜转变异
    生、异灭。
    八  诸比丘!譬如弥猴徘徊森林中纵放一枝，又另捉一枝。诸比丘!同此，称此是
    心、意、识者，亦日夜转变，异生、异灭。
    九  诸比丘!是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼
    无故此无，彼灭故此灭。即缘无明而有行，缘行而有识……如是，此乃全苦蕴之集。
    一O 由无明之无余，离贪、灭而有行灭，由行灭而有识灭……如是，此乃全苦蕴
    之灭。
        第一 因缘相应                                       一一三

        相应部经典二                                        一一四
    一一  诸比丘!多闻之圣弟子，于色生厌意，于受亦生厌意，于想亦生厌意，于行
    亦生厌意，于识亦生厌意。生厌意故厌离，离贪故解脱。于解脱得生解脱之智，知
    生已尽，梵行已立，应作已作，更不再生。’
          [六二] 第二 无闻(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!无闻之凡夫，于此四大所造之身，生厌意，厌离
    而欲解脱。
    三  所以者何?诸比丘!此四大所造之身，可见为增、灭、取、舍。然则无闻之凡
 96 夫生厌意、厌离而欲解脱。
    四  诸比丘!称此是心、意、识者、无闻之凡夫不能生厌意，不能厌离，不能解脱。
    五  所以者何?诸比丘!无闻之凡夫，于长夜着于：‘此是我所，’取着于‘此是我
    所，此是我，此是我之自我。’然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。
    六  诸比丘!无闻之凡夫，以此四大所造之身为我，较以心为我尚可。
    七  所以者何?诸比丘!此四大所造之身，现住于一年、住于二年、住于三年：
    四年……五年……十年……二十年……三十年……四十年……五十年……住于百
    年、或住于更长年。诸比丘!然称此是心、意、识者，则日夜转变异生、异灭。
    八  诸比丘!是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼
    无故此无，彼灭故此灭。
    九  诸比丘!缘乐所受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受
    之触所生之乐受灭，而止息。
    一O 诸比丘!缘苦所受之触生苦受，由其苦所受之触灭，由其所生之感，缘苦所
 97 受之触所生之苦受灭，而止息。
    一一  诸比丘!缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，
    由其所生之感，缘不苦不乐所受之触所生不苦不乐灭，而止息。
    一二  诸比丘!譬如二木相磨，和合生烟、生火。其二木离散者，则由其所生之烟
    灭，而止息。
    一三  诸比丘!同此，缘乐受之触生乐受，由其乐所受之触灭，由其所生之感，缘
    乐所受之触所生乐受灭，而止息。
        第一 因缘相应                                       一一五

        相应部经典二                                        一一六
    一四  缘苦所受之触……
    一五  缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生
    之感，缘不苦不乐所受之触所生不苦不乐受灭，而止息。
    一六  诸比丘!如是多闻之圣弟子，于触生厌意，于受生厌意，于想、于识生厌意。
    生厌意故厌离，离贪故解脱，于解脱生解脱之智。知生已尽，梵行已立，应作已作，
    更不再生。’
          [六三] 第三 子肉64
    一  [尔时，世尊]住舍卫城。
 98 二  [尔时，世尊曰:]‘诸比丘!有情或众生之住、求再生、为资益、有此等之四
    食。
    三  四食者何耶?粗或细之搏食、二触食、三意思食，四识食是。
        诸比丘!此等之四食为有情或众生之住、求再生、为资益。
    四  诸比丘!应知如何是搏食耶?
    五  诸比丘!譬如有夫妇二人，持少量之粮食，行于旷野之道。彼等夫妇爱念者唯
    有一子。
    六  诸比丘!彼时夫妇二人来旷野时，少量之粮食乏尽、旷野尚余未竟之旅。
    七  诸比丘!葬氶A彼夫妇二人作如是思念：‘我等少量之粮食尽，而此旷野之旅
    尚余未竟，我等宁杀此爱念之子，作成65干肉片与多汁肉片，食子之肉，以完成此
    旷野之残旅。勿令三人皆死。’
    八  诸比丘!彼时彼夫妇二人，杀其爱念之子，作成干肉片与多汁肉片，食子之肉
    完成此旷野之残旅，彼等食子之肉，捶胸曰：‘吾子于何处耶?吾一子于何处耶?’
    九  诸比丘!汝等对其如何思惟耶?彼等为嬉戏而食欤?或为爱乐而食欤?或为嗜
 99 美而食欤?或为肥满而食欤?’
        ‘大德，皆非然。’
    一O ‘诸比丘!彼等为行旷野而欲食子肉耶?’
        ‘大德!唯然。’
    一一  ‘诸比丘!同此，我谓搏食不可不知。诸比丘!知搏食时，于五妙欲知贪。于
    五妙欲知贪时，成其结，为结所缚之圣弟子，再还来此界。
        第一 因缘相应                                       一一七

        相应部经典二                                        一一八
    一二  诸比丘!如何可知触食耶?
    一三  诸比丘!譬如一无皮之牛，欲依住于道路之端，依道路之端之彼等生物，啖
    其牛。欲依住于树下，依树下之彼等生物啖其牛。欲依住于水中，依水中之生物，
    啖其牛。依住于虚空，依虚空之生物，啖其牛。诸比丘!彼无皮之牛，依住之处，
    则为依止其处之生物所啖。诸比丘!同此，我谓触食不可不知。
    一四  诸比丘!知触食时，知三受，知三受时，我谓圣弟子更不可为。
    一五  诸比丘!如何应知意思食耶?
    一六  诸比丘!譬如一炭火坑，深超人身，炭火充满，无烟而炽燃。尔时一人，欲
    生不希死，欲乐厌苦。时有二力士各以手将彼捉住，将投入炭火坑中。诸比丘!尔
    时，彼人之心远矣，将思愿远矣，大望应远。
100 一七  所以者何?诸比丘!彼人作是念：‘我堕此炭火坑中，因其入死，至死为苦。’
    诸比丘!同此，我谓意思食不可不知。
    一八  诸比丘!知意思食时，知三爱；知三爱时，我谓圣弟子更不为。
    一九  诸比丘!如何应知识食耶?
    二O   诸比丘!捕犯罪之盗贼，送至王前示曰：‘大王!犯罪之盗贼带到。’王宜
    科彼以所欲之刑罚。王如是谓于彼等曰：‘且去!汝等将此人以百矛相击。’清晨
    则再加其百矛。
    二一  时至日中，王如是云：‘喂!彼人如何耶?’‘大王!彼尚生存。’王如是言
    彼等云曰：‘且去!于日中对彼再以百矛相击。’于是日中以百矛击彼。
    二二  届时，王于暮时如是云：‘喂!彼人如何耶?’‘大王!彼尚生存。’王如是
    言彼曰：‘且去!汝等将彼人于暮时再以百矛相击。’于是暮时对彼以百矛相击。
    二三  诸比丘!对其作如何思惟耶?彼人，因一日被三百矛击打，已经验苦、忧耶?’
        ‘大德!以一矛相击，即已经验苦、忧矣，何云经三百矛击打耶?’
    二四  ‘诸比丘!同此，我谓不可不知识食。
    二五  诸比丘!知识食时，知名色，知名色时，我谓圣弟子更不可为。’
101       [六四] 第四 有贪66
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!有情或众生之住，求再生，为资益有四食。
        第一 因缘相应                                       一一九

        相应部经典二                                        一二O
    三  四食者何耶?粗或细之搏食、二触食、三意思食、四识食是。诸比丘!此等之
    四食，为有情或众生之住，求再生，为资益。
    四  诸比丘!若于搏食，有贪、有喜、有爱、则对其有识之住、有增长。由识之住
    及增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，
    而有未来后有之再生。由有未来后有之再生，而有未来之生、老死。诸比丘!我谓
    由未来之生、老死，而有愁、有苦、有恼。
    五  诸比丘!若于触食，……
    六  诸比丘!若于意思食，……
    七  诸比丘!若于识食，有贪、有喜、有爱，于其有识之住、有增长。有识住增长，
    有名色之显现，由有名色之显现，有诸行之增上。有诸行之增上，有未来之后有再
    生。有未来之后有再生，有未来之生老死，我谓有未来之生老死，而有愁、有苦、
    有恼。
    八  诸比丘!譬如染工或画师、以染料或漆、或郁金、或青、或以茜，善磨于板上，
102 或壁面、或衣服之小片，作妇女之形像男子之形像。
    九  诸比丘!同此，若于搏食、有贪、有喜、有爱者，则有识之住与增长。由有识
    之住与增长，有名色之显现，由有名色之显现，有诸行之增上，由有诸行之增上，
    有未来后有之再生，由有未来后有之再生，有未来之生老死。由有未来之生老死，
    诸比丘!我谓有愁、有苦、有恼。
    一O   诸比丘!若于触食，……
    一一  诸比丘!若于意思食，……
    一二  诸比丘!若于识食，有贪、有喜、有爱者，则有识之住与增长。由有识之住
    与增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，
    而有未来后有之再生。由有未来后有之再生，则而有未来之生、老死。由有未来之
    生、老死，诸比丘!我谓有愁、有苦、有恼。
    一三  诸比丘!若于搏食，无贪、无喜、无爱者，则无其识之住与增长。因无识之
    住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，
    则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生、
    老死，诸比丘!我谓无愁、无苦、无恼。
        第一 因缘相应                                       一二一

        相应部经典二                                        一二二
103 一四  诸比丘!若于触食，……
    一五  诸比丘!若于意思食，……
    一六  诸比丘!若于识食，无贪、无喜、无爱者，则无其识之住无增长。因无识之
    住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，
    则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生
    老死，诸比丘!我谓无愁、无苦、无恼。
    一七  诸比丘!譬如宫殿或楼阁，北、南、西边有窗。太阳上升时，光由高入，照
    何处耶?’
        ‘大德!照西壁。’
    一八  ‘诸比丘!若无西壁，照何处耶?’
        ‘大德!照大地。’
    一九  ‘诸比丘!若无大地，照何处耶?’
        ‘大德!照水。’
    二O  ‘诸比丘!若无水，照何处耶?’
        ‘大德!则不照任何处。’
    二一  ‘诸比丘!同此，诸比丘!若于搏食，无贪、无喜、无爱者，则……
    二二  诸比丘!若于触食，……
    二三  诸比丘!若于意思食，……
    二四  诸比丘!若于识食，无贪、无喜、无爱者，则无识住、无增长。因无识住、
    无增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，
104 则无未来之生、老死。无未来之生老死，诸比丘!我谓无愁、无苦、无恼。
          [六五] 第五 城邑67
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!昔我尚未得正觉，为菩萨时，曾作此念：‘此世
    间实陷于苦恼，生而奔向衰、老、死而又将再生。然却不知此老死苦之出离。实则
    如何得知此老死苦之出离耶?’
    三  诸比丘!然则我作是念：‘有何故有老死耶?缘何有老死耶?’
    四  诸比丘!尔时，我依正思惟，依慧悟得生：‘有生故有老死，缘生而有老死。’
        第一 因缘相应                                       一二三

        相应部经典二                                        一二四
    五  诸比丘!时我作是念：‘有何故有生?……有有……有取……有爱……有受
    ……有触……有六处?……有名色耶?缘何而有名色耶?’
    六  诸比丘!依正思惟，于我而生慧悟得：‘有识故有名色，缘识而有名色。’
    七  诸比丘!时我作是念：‘有何故有识?缘何有识耶?’
    八  诸比丘!我生正思惟，依慧悟得：‘有名色故有识，缘名色而有识。’
    九  诸比丘!时我作是念：‘此识由此以还，无超进名色，于此限度，生而亦老，衰
    而至死将再生。即缘此名色有识，缘识而有名色。缘名色而有六处，缘六处而有触
    ……
105     如是，此乃全苦蕴之集。
    一O   诸比丘!‘是集、是集’。我于尚未闻之法、即生眼、生智、生慧、生明、生
    光。
    一一  诸比丘!时我作是念：‘无何故无老死，因何之灭而有老死之灭耶?’
    一二  诸比丘!尔时，我生正思惟，依慧悟得：‘无生故无老死，因生之灭而有老
    死之灭。’
    一三  诸比丘!时我作是念：‘无何故无生……无有……无取……无爱……无受
    ……无触……无六处……无名色，因何之灭而有名色之灭耶?’
    一四  诸比丘!尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而
    有名色之灭。’
    一五  诸比丘!时我作是念：‘无何故无识，因何之灭，而有识之灭耶?’
    一六  诸比丘!尔时，于我生正思惟，依慧悟得：‘无名色故无识，因名色之灭，
    而有识之灭。’
    一七  诸比丘!时我作是念：‘我依此道乃达菩提。即：由名色之灭，而有识灭。
    由识之灭，而有名色灭。由名色之灭，而有六处灭。由六处之灭，而有触灭。……’
        如是，此乃全苦蕴之灭。
    一八  诸比丘!‘是灭、是灭’，我于尚未闻之法，即生眼、生智、生慧、生明、生
    光。
    一九  诸比丘!譬如有人、徘徊阿兰若林，发现古人通行之古道、古径，彼则追随
106 其道，随其道而行。发见古人止住之古城、古都，其园林亦具足。具足美丽有堤之
        第一 因缘相应                                       一二五

        相应部经典二                                        一二六
    莲池。
    二O  诸比丘!尔时，彼人向王或王之大臣报曰：‘尊者，当知我徘徊阿兰若林，
    发见古人通行之古道、古径，追随其道，随其道而行。发见古人止住之古城、古都，
    园林亦具足，具足美丽有堤之莲池。尊者!宜于其城予修筑。’
    二一  诸比丘!尔时，王或王之大臣，修筑其城邑，其城邑后来繁荣，众人炽盛，
    增上发展。
        诸比丘!同此，我发见过去正觉者通行之古道、古径。
    二二  诸比丘!过去诸佛所通行之古道，古径者何耶?即此八支圣道。即：正见……
    正定。诸比丘!此乃过去正等觉者通行之古道、古径。追随其道，随其道而行，则
    知老死，知68老死之集，知老死之灭，知趣灭老死之道迹。
    二三~三一  追随其道，随其道以行，知生……知有……知取……知爱……知受……
    知触……知六处……知名色……知识……
    三二  追随其道，随其道以行，知行，知行之集、知行之灭、知趣行灭之道迹。
107 三三  知此，我以示比丘、比丘尼、优婆塞、优婆夷。诸比丘!如是梵行繁荣、增
    广，示知众多人等，予增大，依人天而善说示。’
          [六六] 第六 触69
    一  如是我闻。尔时，世尊住拘楼园之都邑剑磨瑟昙。
    二  尔时，世尊言诸比丘：‘诸比丘!’
        彼诸比丘奉答世尊曰：‘大德!唯然。’
    三  世尊曰：‘诸比丘!汝等70取内触耶?’
    四  如是说已。一比丘以此白世尊言：‘大德!我取内触。’
    五  ‘汝比丘!如何取内触耶?’
    六  尔时彼比丘自记说之，然彼比丘，不能满足世尊之心。
    七  如是说已，尊者阿难白世尊言：‘世尊!今正其时。善逝!今正其时。愿世尊!
    以说内触。诸比丘闻世尊之所说、应受持奉行。’
    八  ‘若然，阿难!汝等谛听，当善思念。我说内触。
        彼诸比丘奉答世尊曰：‘唯然，大德!’
    九  世尊曰：‘诸比丘!于此有比丘，执取内触：‘世间之种种诸苦生、老死，此苦
        第一 因缘相应                                       一二七

        相应部经典二                                        一二八
    以何为因，以何为集，以何为生，以何为起耶?有何故有老死，无何故无老死。’
108 彼对取内触，如是知：‘此世间生老死种种之苦、此苦乃以亿71波提为因、以亿波
    提为集、以亿波提为生、以亿波提为起。有亿波提故有老死，无亿波提时无老死。
    彼知老死，知老死之集，知老死之灭，知趣老死灭之道迹。如是为契法行者。’
        诸比丘!如是比丘，谓是真正行苦之灭，老死之灭者。
    一O  更执取取内触：‘又，此亿波提乃以何为因、以何为集、以何为生、以何为
    起耶?有何故有亿波提，无何时无亿波提耶?’彼知如是执取：‘亿波提乃以爱为
    因，以爱为集，以爱为生，以爱为起。有爱故有亿波提，无爱故无亿波提。’彼知
    亿波提，知亿波提之集，知亿波提之灭，知趣亿波提灭之道迹。如是为契法行者。
        诸比丘!如是比丘谓是真正行苦之灭，亿波提之灭者。
    一一  更执取取内触：‘又，此爱于何处而生?于何处而住之耶?’彼知如是执取：
    ‘于此世间，为如何爱，快思之色，于此生爱而生，于此住爱而住。于此世间、可
    爱，快思之色者何耶?眼为于此世间、可爱、快思之色。于此生爱而生，于此住爱
    而住。
    一二  耳乃于世间可爱、快思之色……
109 一三  鼻乃于世间可爱、快思之色……
    一四  舌乃于世间可爱、快思之色……
    一五  身乃于世间可爱、快思之色……
    一六  意乃于世间可爱、快思之色。于此生爱而生，于此住爱而住。
    一七  诸比丘!任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为常，视
    为乐，视为72我，视为无病，视为安稳者，受增长矣。
    一八  爱增长者，则亿波提增长。亿波提增长者，则苦增长。我谓：‘使苦增长者，
    则生、老死、愁、悲、苦、忧、恼，无由解脱。’
    一九  诸比丘!任何未来之沙门、婆罗门，对此世间可爱、快思之色，视为常，视
    为乐，视为我，视为无病，视为安稳。彼等乃增长爱者。
    二O  爱增长者，则亿波提增长，亿波提增长者，则苦增长。我谓：‘彼等生、老
    死、愁、悲、苦、忧、恼，不得解脱，则苦不得解脱。’
    二一  诸比丘!现在任何之沙门、婆罗门，对此世间可爱、可喜之物，视为常、视
        第一 因缘相应                                       一二九

        相应部经典二                                        一三O
    为乐、视为我、视为无病、视为安隐者，则增长爱。
    二二  增长爱者，则增长亿波提，增长亿波提者，则增长苦。增长其苦，我谓：‘增
    长苦者，则生、老死、愁、悲、苦、忧、恼不得解脱，则苦不解脱。’
110 二三  诸比丘!譬如有饮水器皿，色具足，香具足，味具足，而以毒混入。尔时有
    人为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对其人如是言曰：‘可爱者!
    此饮水器皿，色具足、香具足、味具足、毒亦具足、汝若欲饮自可饮、饮之虽爱好
    具色、香、味，但为此而至死，或受至死之苦。’彼不顾且不思虑，饮彼饮水器皿
    之水而不舍，彼为此至死，或受至死之苦。
    二四  诸比丘!同此，任何过去之沙门、婆罗门，对此世间可爱、快思之色……
    二五  ……于未来……
    二六  ……现在之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视
    为我，视为无病，视为安稳者，其爱增长。
    二七  我谓：‘爱增长者则苦增长，由生、老死、愁、悲、苦、忧、恼，不得解脱，
    则不得解脱于苦。’
    二八  诸比丘!任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为无常，
    视为苦，视为无我，视为病，视为怖畏者，乃使爱舍离者。
    爱舍离者，亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，由生、
    老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
    二九  诸比丘!任何未来之沙门、婆罗门，于此世间可爱、快思之色，视为无常，
111 视为苦，视为无我，视为病，视为怖畏者、则将舍离于爱。
    三O  爱舍离者……我谓：‘解脱于苦。’
    三一  诸比丘!任何现在之沙门、婆罗门，对可爱、快思之色，视为无常，视为苦，
    视为无我，视为病，视为怖畏者，则舍离于爱。
    三二  爱舍离者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，
    则生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’
    三三  诸比丘!譬如有饮水器，色具足，香具足，味具足，亦以毒混入。尔时有人，
    为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对此时有人曰：‘可爱者!此饮
    水器皿，色具足，香具足，味具足，但混有其毒，若汝欲者自可饮，饮之虽爱好其
        第一 因缘相应                                       一三一

        相应部经典二                                        一三二
    色、香、味，然因此至死或受至死之苦。’
    三四  诸比丘!尔时，彼人作是念：‘我此刻极渴，得依饮料而克服，或依生苏
    予克服，或依含盐分之乳精予克服，或以酸粥予克服。然而我于此长夜不为我之利
    益，因此而决不饮此苦物。’彼思虑之再，而不饮其饮水器皿物，予舍弃、彼即因
112 此而不至死，不至近死之苦。
    三五  诸比丘!同此，任何过去之沙门、婆罗门，于此世间可爱、快思之色，视为
    无常，视为苦，视为无我，视为病，视为怖长者，则舍离于爱。
    三六  舍离于爱者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，
    则生、老死、愁、悲、苦、忧、恼得舍离，解脱于苦。’
    三七~三八  诸比丘!任何未来之沙门、婆罗门……
    三九  现在之沙门、婆罗门，于此世间可爱、快思之色，视为无常、视为苦、视为
    无我、视为病、视为怖畏者，舍离于爱。
    四O  舍离于爱者，则亿波提舍离。亿波提舍离者，则舍离于苦。我谓：‘舍离于
    苦者，即由生、老死、愁、悲、苦、忧、恼解脱，解脱于苦。’’
          [六七] 第七 芦束73
    一  一时，尊者舍利弗、尊者摩诃拘絺罗，住波罗奈之仙人堕处鹿野苑。
    二  尔时，尊者摩诃拘絺罗，暮时自宴坐起，诣尊者舍利弗之处。诣已，与尊者舍
    利弗俱相致问，交谈致候可记忆之语后，坐于一面。
    三  坐于一面之尊者摩诃拘絺罗，向尊者舍利弗作斯言曰：‘友，舍利弗!老死为
113 自作耶?老死为他作耶?老死为自作、他作耶?或老死为非自作、非他作、无因生
    耶?如何?’
    四  ‘友，拘絺罗!老死非自作，老死非他作，老死亦非自作、他作，老死非自作、
    非他作、非无因生，是缘生而有老死。’
    五  ‘友，舍利弗!生为自作耶?生为他作耶?生为自作、他作耶?或生为非自作、
    非他作、无因生耶?如何?’
    六  ‘友，拘絺罗!生非自作，生非他作，生非自作、他作，生亦非自作、非他作，
    非无因生，是缘有而有生。’
    七~一八  ‘友，舍利弗!有为自作耶?……取为自作耶?……爱为自作耶?……受
        第一 因缘相应                                       一三三

        相应部经典二                                        一三四
    为自作耶?……触为自作耶?……六处为自作耶?……如何?
    一九  ‘名色为自作耶?名色为他作耶?名色为自作、他作耶?或名色为非自作、非
    他作，无因生耶?’
    二O  ‘友，拘絺罗!名色非自作，名色非他作，名色非自作、他作，亦非自作、他
    作，亦非无因生，是缘识而有名色。’
    二一  ‘友，舍利弗!识为自作耶?识为他作耶?识为自作、他作耶?识为非自作、
    非他作，亦非无因生耶?如何?’
    二二  ‘友，拘絺罗!识非自作，识非他作，识非自作、他作，识非自作、非他作，
    亦非无因生，是缘名色而有识。’
114 二三  如今我等如是知尊者舍利弗之所说：‘友，拘絺罗!名色非自作，名色非他
    作，名色亦非自作、他作，名色非自作、非他作。名色非自作、非他作，亦非无因
    生，是缘识而有名色。’’
    二四  如今我等又如是知尊者舍利弗之所说：‘友，拘絺罗!识非自作，识非他作，
    识非自作、他作，又，识非自作、非他作、亦非无因生，是缘名色而有识。’
    二五  ‘友，舍利弗!应如何知此所说之义耶?’
    二六  ‘友!譬如两芦束，相互依持则能直立。友!同此，缘名色而有识，缘识而有
    名色。缘名色而有六处，缘六处而有触、……如是，此乃全苦蕴之集。友!若此等
    之芦束中，取其一；而另一则仆倒；取他，而另他则仆倒。友!同此，缘名色之灭，
    而有识灭。缘识之灭，而有名色灭。缘名色之灭而有六处灭。缘六处之灭，而有触
    灭……如是，此乃全苦蕴之灭。’
    二七  ‘友，舍利弗!是希有。友，舍利弗!是未曾有。此为尊者舍利弗之善说。我
    等对尊者舍利弗之所说，应以此等三十六事当予随喜。’
    二八  友，若比丘，依老死之厌离、离贪、灭而说法，则适称为：‘法师比丘。’
    友!若比丘，行老死、厌离、离贪、灭，则适称为：‘行法、随顺法比丘。’友!
115 若比丘，对老死、厌离、离贪、灭，不取着、予解脱，则适称为：‘达现法涅槃比
    丘。’
    二九~三八  友!若比丘，生之厌离……若有之……若取之……若爱之……若受之
    ……若触之……若六处之……若名色之……若识之……若行之……
        第一 因缘相应                                       一三五

        相应部经典二                                        一三六
    三九  友!若比丘，依无明之厌离、离贪、灭、说法、适称之谓：‘法师比丘。’
    友，若比丘，行无明之厌离、离贪、灭，则适称之谓：‘行法、随顺法比丘。’友，
    若比丘，依无明之厌离、离贪、灭、不取着、予解脱、则适称之谓：‘达现法涅槃
    比丘。’
          [六八] 第八 憍赏弥74
    一  一时，尊者茂师罗、尊者殊胜、尊者那罗陀、尊者阿难，住憍赏弥之瞿师罗园。
          一
    二  尔时，尊者殊胜向尊者茂师罗作如是言曰：‘友，茂师罗!除信、除欲、除传说、
    除行相觉、除见害谛思，尊者茂师罗!别有‘缘生而有老死’之智否?’
    三  ‘友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于
    此，即：‘缘生有老死也。’’
116 四  ‘友，茂师罗!除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗!别
    有‘缘有而有生’之智耶?’
    五  ……缘取而有有……
    六  ……缘爱而有取……
    七  ……缘受而有爱……
    八  ……缘触而有受……
    九  ……缘六处而有触……
    一O  ……缘名色而而有六处……
    一一  ……缘识而有名色……
    一二  ……缘行而有识……
    一三  ……缘无明而有行……
    一四  ‘友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，即：‘缘无明而有行。’’
    一五  ‘友，茂师罗!除信……除见审谛思，尊者茂师罗!别有‘缘生之灭，而有老
    死之灭’之智耶?’
    一六  ‘友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，即：‘缘生之灭而有老死之灭。’’
        第一 因缘相应                                       一三七

        相应部经典二                                        一三八
    一七  ‘友，茂师罗!除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗!
    别有‘缘有之灭，而有生之灭’之智耶?’
    一八~二四  ‘缘取之灭，而有有之灭’……‘缘爱之灭，而有取之灭’……‘缘
    受之灭，而有爱之灭’……‘缘触之灭，而有受之灭’……‘缘六处之灭，而有触
117 之灭’……‘缘名色之灭，而有六处之灭’……‘缘识之灭，而有名色之灭’……
    ‘缘行之灭，而有识之灭’……‘缘无明之灭，而有行之灭。’
    二五  友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，即：‘缘无明之灭，而有行之灭。’
    二六  ‘友，茂师罗!除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗!
    别有‘有灭即涅槃’之智耶?’
    二七  ‘友，殊胜!除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见
    于此，‘有灭即涅槃。’’
    二八  然则，尊者茂师罗是阿罗汉，是漏尽者。
    二九  如是言时，尊者茂师罗默然。
          二
    三0   尔时，尊者那罗陀对尊者殊胜言曰：‘友，殊胜!善哉!我欲得此问，可向
    我问，我则答汝此问。’
    三一  ‘尊者那罗陀!汝得此问。我向尊者那罗陀，作此问，尊者那罗陀，请答我问。’
    三二~五七 ‘友，那罗陀!除信……我知于此，我见于此，‘此有灭即涅槃。’’
    五八  ‘然则，尊者那罗陀是阿罗汉，是漏尽者。’
118 五九  ‘友!‘有灭即涅槃’，我依正慧，如实善见。然则我尚非阿罗汉、漏尽者。’
    六O  友!譬如于旷野之路上有井，然无绳、无罐，时有人为炎热所烧，为炎热所
    苦，疲劳困惫，干渴此来。彼眺望其井，虽如为水，但身不能触而住。
    六一  友!同此，‘有之灭即涅槃也，’如实以正慧善见，然我尚非阿罗汉、漏尽者。
          三
    六二  如是言已，尊者阿难：向尊者殊胜作是言曰：‘友!殊胜!汝如是之说，汝向
    尊者那罗陀作如何言之耶?’
    六三  ‘友，阿难!我如是说：我外于尊者那罗陀之德，以外于善，故无所说。’
        第一 因缘相应                                       一三九

        相应部经典二                                        一四O
          [六九] 第九 膨胀
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时……
    三  ‘诸比丘!大海膨胀时，使诸大河膨胀，诸大河膨胀时，使诸小河膨胀。小河膨
    胀时，使大湖膨胀。大湖膨胀时，亦使小湖膨胀。
    四  诸比丘!同此，无明膨胀，使诸行膨胀。诸行膨胀，使识膨胀。识膨胀时，使
    名色膨胀。名色膨胀时，使六处膨胀。六处膨胀时，使触膨胀。触膨胀时，使受膨
    胀。受膨胀时，使爱膨胀。爱膨胀时，使取膨胀。取膨胀时，使有膨胀。有膨胀时，
119 使生膨胀。生膨胀时，使老死膨胀。
    五  诸比丘!大海退潮时，使大河退水。大河退水时，使小河退水。小河退水时，
    使大湖退水。大湖退水时，使小湖退水。
    六  诸比丘!同此，无明衰时，使诸行衰。诸行衰时，使识衰。识衰时，使名色衰。
    名色衰时，使六处衰。六处衰时，使触衰。触衰时，使受衰。受衰时，使爱衰。爱
    衰时，使取衰。取衰时，使有衰。有衰时，使生衰。生衰时，使老死衰。’
          [七0] 第十 须尸摩75
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
          一
    二  尔时，世尊深受恭敬、尊重、敬仰、供养，得衣服、钵食、床区、医病之必要
    药物、资具等。
    三  比丘僧伽亦颇受敬重、恭敬，供养、尊重，得衣服、钵食、床座、医病必要之
    药物、资具等。
    四  异学之游方者等，未受敬重、恭敬，供养、尊重，未得衣服、钵食、床座、医
    病之必要药物、资具等。
          二
    五  尔时，游方者须尸摩，与众多游方者之徒，俱住王舍城。
120 六  尔时，游方者须尸摩之徒，向游方者须尸摩作如是言曰：‘来，友!须尸摩!汝
    宜往沙门瞿昙之处修梵行。汝完全学法后，再告知我等，我等完全学得其法后，为
    在家者说示，如是我等亦受敬重、恭敬、供养、尊重，获得衣服、钵食、床座、医
        第一 因缘相应                                       一四一

        相应部经典二                                        一四二
    病之必要药物、资具等。’
    七  游方者须尸摩对己徒答：‘如是，友!’则诣尊者阿难之处。诣已，与尊者阿难
    俱相致问，交谈致问可记忆之语后，坐于一面。
          三
    八  坐于一面之游方者须尸摩，同尊者阿难作如是言曰：‘友，阿难!我欲于此作
    法、律之修习梵行。’
    九  尔时，尊者阿难，陪伴游方者须尸摩，来诣世尊之处。诣已，礼敬世尊，坐于
    一面。
    一O  坐于一面之尊者阿难向世尊言曰：‘大德!此游方者须尸摩如是云：‘友，阿
    难!我欲于此作法、律之修习梵行。’’
    一一  ‘阿难!然则，故应使须尸摩出家。’
    一二  于是，游方者须尸摩得在世尊之处出家，得具足戒。
    一三  尔时，又有众多比丘，来至世尊之处，白世尊言：‘我等知‘生已尽，梵行已
    立，应作已作，更不再生’，已达于完全智76。’
          四
    一四  尊者须尸摩，闻众多比丘于世尊之前告白已达完全智：‘生已尽，梵行已立，
121 应作已作，更不再生矣。’
    一五  尔时尊者须尸摩，走近彼等诸比丘，近已，与彼等诸比丘俱相致问，交谈问
    候记忆之语，坐于一面。
    一六  坐于一面之须尸摩，向彼等诸比丘作如是言曰：‘诸尊者来诣世尊处曾白云：
    ‘我等已知生已尽，梵行已立，应作已作，更不再生，’已达于完全智，此为真实
    耶?’‘友!唯然。’
    一七  ‘然则又，汝等尊者如是知、如是见，享受种种之神通耶?--一为多、多为
    一、显现变为隐没，越墙、越垒、穿山、无障碍，恰如行空出入地下，于水中不分
    水而行如走于地上。趺坐于虚空，恰如有翼之鸟。有大神力，大威力，于日月以手
    触捉，以此身行77于梵界耶?’
    一八  ‘然则汝等尊者，如是知、如是见，以清净超胜人间之天耳界，对人天之两音、
    远音、近音、皆闻之耶?’
        第一 因缘相应                                       一四三

        相应部经典二                                        一四四
        ‘友!并无此事。’
    一九  ‘又，汝等尊者，如是知，如是见，以心，对他众生之心，他人之心，得予把
    握知之耶?--有贪心知为有贪心，离贪心知为离贪心，有嗔心知为有嗔心，离嗔
122 心知为离嗔心，有痴心知为有痴心，离痴心知为离痴心，集注心知为集注心，散乱
    心知为散乱心，大心知为大心，不大心知为不大心、有上心知为有上心，无上心知
    为无上心，寂静心知为寂静心，非寂静心知为非寂静心，解脱心知为解脱心，非解
    脱心知为非解脱心耶?’
        ‘友!并无此事。’
    二O  ‘又，汝等尊者，如是知、如是见，忆念种种宿住耶?譬如一生、二生、三生、
    四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生，种种成劫、
    种种坏劫、种种成、坏劫……‘于彼处，名如是如是，姓如是如是，如是之容色，
    如是之食，经验如是如是之苦乐，得如是之寿。彼殁于其处，而生于此处。于彼处，
    名如是如是，姓如是如是，如是之容色，如是之食，经验如是之苦乐，得如是之寿。
    彼殁于其处，生于此处。’如是详细种种宿住、悉忆念耶?’
        ‘友!并无此事。’
    二一  ‘又，汝等尊者，如是知、如是见，以清净超胜人间之天眼，见众生之殁，见
123 生时之劣、胜、美、丑、好、恶，如众生之如业行耶?实汝等尊者，对‘此等众生，
    身恶行具足，语恶行具足，意恶行具活A骂圣者、邪见、执持邪见业，故彼等身坏
    命终，生于苦处恶趣、无乐处、地狱。’又实汝等尊者对‘此等众生，身善行具足、
    语善行具足、意善行具足、不骂圣者、有正见、执持正见业，故彼等身坏命终，生
    于善趣、天界，’如是，以清净超人之天眼，得见众生之殁，生时之劣、胜、美丑、
    好、恶，得知众生如业之行耶?’
        ‘友!并无此事’。
    二二  ‘又，汝等尊者为如是知、如是见，对超色、无色之寂静解脱、得于身触而住
    耶?’
        ‘友!并无此事。’
    二三  ‘于今，尊者未到达此记说与此等之法者耶?’
    二四  ‘友!并无此事。’
        第一 因缘相应                                       一四五

        相应部经典二                                        一四六
    二五  ‘何以故?’
        ‘友，须尸摩!我等为慧解脱者。’
    二六  ‘我对尊者等此略说之义不能详知。如尊者等之所说，我对尊者等所略说之
    义，欲详知为宜。’
124 二七  ‘友，须尸摩!汝无论对其知，或不知，我等为慧解脱者。’
          五
    二八  尔时尊者须尸摩由座起来诣世尊处。诣已，礼敬世尊，坐于一面。
    二九  坐于一面之尊者须尸摩，将与彼等诸比丘之论议悉告世尊。
    三0   ‘须尸摩!法住智为前、涅槃智为后。’
    三一  ‘大德!我对世尊略说之义、不得详知，大德!如世尊之所说，我对世尊略说
    之义，欲详知为宜。’
    三二  ‘须尸摩!汝无论知或不知，法住智为前，涅槃智为后。须尸摩!汝云何思惟?
    色为常耶?或为无常耶?’
        ‘大德!是无常。’
    三三  ‘又，无常者是苦耶?或是乐耶?’
        ‘大德!是苦。’
        ‘又，无常苦、变易之法得认：‘此是我所，此是我，此是我之我’耶?’
        ‘大德!并无此事。’
    三四  ‘受是常耶?或无常耶?’
        ‘大德!是无常。’
    三五  ‘想是常耶?或无常耶?’
        ‘大德!是无常。’
    三六  ‘行是常耶?或无常耶?’
        ‘大德!是无常。’
    三七  ‘识是常耶?或无常耶?’
125     ‘大德!是无常。’
        ‘又，无常者是苦耶?或是乐耶?’
        ‘大德，是苦。’
        第一 因缘相应                                       一四七

        相应部经典二                                        一四八
        ‘又无常苦、变易之法、得认：‘此是我所，此是我，此是我之我’耶?’
        ‘大德!并无此事。’
    三八  ‘须尸摩!然任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之色，
    对一切之色，不得以认：‘此是我所、此是我、此是我之我。’如是，必须以如实
    正慧、对此作视。
    三九  任何过去、未来、现在……对受……
    四O   对任何之想…
    四一  任何过去、未来、现在，内、外、粗细、劣、胜、远、近之行、一切诸行，
    不得以认：‘此是我所、此是我、此是我之我。’
    四二  任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之识、对一切之
    识、不得以认：‘此是我所，此是我，此是我之我。’如是，必须以如实正慧、对
    此作视。
    四三  须尸摩!多闻之圣弟子，于色如是见而厌离、于受、于想、于诸行、于识亦
    厌离，生厌离、离贪、予解脱，于解脱生解脱之智：‘知生已尽、梵行已立，应作
    已作，更不再生。’须尸摩!汝见：‘缘生而有老死’耶?’
        ‘大德，诚然。’
    四四  ‘须尸摩!汝见：‘缘有而有生’耶?’
        ‘大德，诚然。’
    四五  ‘须尸摩!汝见：‘缘取而有有’耶?’
        ‘大德，诚然。’
126 四六  ‘须尸摩!汝见：‘缘爱而有取’耶?’
        ‘大德，诚然。’
    四七  ‘须尸摩!汝见：‘缘受而有爱，缘触而有受，缘六处而有触，缘名色而有六
    处，缘识而有名色，缘行而有识，缘无明而有行’耶?’
        ‘大德，诚然。’
    四八  ‘须尸摩!汝见：‘缘生灭而有老死灭’耶?’
        ‘大德，诚然。’
    四九  ‘须尸摩!汝见：‘缘有灭而有生灭’耶?’
        第一 因缘相应                                       一四九

        相应部经典二                                        一五0
        ‘大德，诚然。’
    五O  ‘须尸摩!汝见：‘缘取之灭，而有有灭，缘爱之灭，而有取灭，缘受之灭，
    而有爱灭，缘触之灭，而有受灭，缘六处之灭，而有触灭，缘名色之灭，而有六处
    灭。缘识之灭，而有名色灭，缘行之灭，而有识灭，缘无明之灭，而有行灭’耶?’
        ‘大德，诚然’。
    五一  ‘须尸摩!汝亦如是知、如是见，享受种种之神通耶?--一为多、多为一、
    显现变隐没、超墙、超垒、穿山、无障碍，恰如行虚空。出入地中恰如水中，不分
    水而行，恰如行于地上，趺坐于虚空，恰如有翼之鸟、有大神力、大威力，以手触
    捉日月，以此身行梵界耶?’
        ‘大德，并无此事。’
    五二  ‘须尸摩!汝亦如是知、如是见，以清净超胜人间之天耳界、闻人天之两音、
127 远音、近音耶?’
        u大德，并无此事。’
    五三  ‘须尸摩!汝亦如是知、如是见，如以心把握他之众生，他人等之心耶?--对
    非解脱心知是非解脱心，对解脱心知是解脱心耶?’
        ‘大德!并无此事。’
    五四  ‘须尸摩!汝亦如是知、如是见，忆念种种之宿住耶?譬如一生……如是详细
    忆念种种之宿住耶?’
        ‘大德，并无此事。’
    五五  ‘须尸摩!汝亦如是知、如是见，以清净超胜人间之天眼，如众生之殁……众
    生之如业行耶?’
        ‘大德，并无此事也。’
    五六  ‘须尸摩!汝亦如是知、如是见，对超色、无色之寂静解脱、以身触而住耶?’
        ‘大德，并无此事也。’
    五七  ‘须尸摩!今此未能到达此记说，与此等之法者，须尸摩!我等实行于此。’
          六
    五八  尔时，尊者须尸摩，稽首世尊之足，白世尊曰：‘大德!罪克服于我。我如是，
    对善说之法、律，如是法之盗人而出家，愚而无知、为不善者。大德!我世尊，我
        第一 因缘相应
                            一五一

        相应部经典二                                        一五二
    对其罪知是罪，78愿予与领受，而于未来无再犯。’
    五九  ‘须尸摩!汝为罪所克服，汝于如是善说之法、律，如为法之盗人而出家为愚
    而无智，是不善者。
128 六O  须尸摩!譬如、捕犯罪之盗贼，遂于王之前而示曰：‘大王!犯罪之盗贼带
    来矣。对彼应课以王所欲之刑罚。’王对彼者如是曰：‘汝等将此者，去以强绳坚
    缚后手，剃为秃头，鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城
    邑之南，而刎其首。’如是臣等，将彼人以强绳坚缚后手，剃为秃头、鸣击小鼓，
    由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。
    六一  须尸摩!汝对其如何思惟耶?彼人为此经验苦、忧耶?’
        ‘大德!诚然。’
    六二  ‘须尸摩!彼人为此虽受苦、忧，但于如是善说之法、律，为法之盗人出家者，
    对此将受过苦之报与剧报，乃至堕地狱。’
    六三  ‘须尸摩!汝见罪为罪，如法悔过。我等将摄受领纳。须尸摩!于圣律，对见
    罪为罪如法悔过者，增长功德，于未来入于律仪。’

              此颂曰：
                所谓二无闻
                及子肉有贪
                城邑触芦束
                憍赏弥膨胀
                第十须尸摩。

129             第八 沙门婆罗门品79
          [七一] 第一 沙门婆罗门义
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，世尊曰：
    三  ‘诸比丘!虽任何之沙门、婆罗门，不知老死，不知老死集，不知老死灭，不知
        第一 因缘相应                                       一五三

        相应部经典二                                        一五四
    趣老死灭之道迹者，诸比丘!彼等沙门、婆罗门，于沙门非是沙门，于婆罗门非是
    婆罗门。又彼尊者等、对沙门之义、婆罗门之义，于现法不能自知、实证入而住。
    四  诸比丘!虽任何之沙门、婆罗门，知老死……知道迹者，诸比丘!彼等沙门、
    婆罗门，于沙门为沙门，于婆罗门为婆罗门。又彼尊者等，对沙门之义，与婆罗门
    之义，于现法自知、实证入而住。
          [七二~八0] 第二~第十 不知(之一)
        ……舍卫城……
        ……不知生……
        ……不知有……
        ……不知取……
        ……不知爱……
        ……不知受……
        ……不知触……
        ……不知六处……
        ……不知名色……
        ……不知识……
130       [八一] 第十一 不知(之二)
        不知行，不知行之集、不知行之灭、不知趣行灭之道迹……自知，实证入而住。

                此颂曰：
                  所谓由十一          四谛之分别
                  沙门婆罗门          第八乃为因
                本篇之颂曰：
                  佛陀食十力          乃至迦拉罗
                  第五于家主          树品与大品
                  最后之第八          沙门婆罗门
        第一 因缘相应                                       一五五

        相应部经典二                                        一五六
                第九 中略品

         [尔时，世尊]住舍卫城。
          [八二] 第一 师
    一  世尊曰：‘诸比丘!不能如实知老死，是不见者，为于老死如实之智，则不能不
    求师。又不能如实知老死之集，是不见者，为于老死如实之智，则不能不求师。不
    能如实知老死之灭，是不见者，为于老死灭如实之智，不能不求师。不能如实知趣
    老死灭之道迹，是不见者，为于趣老死灭道迹如实智，不能不求师。’
        一切凡如是者中略之。
131 二  ‘诸比丘!不能如实知生，是不见者……
    三  诸比丘!不能如实知有，是不见者……
    四  诸比丘!不能如实知取，是不见者……
    五  诸比丘!不能如实知爱，是不见者……
    六  诸比丘!不能如实知受，是不见者……
    七  诸比丘!不能如实知触，是不见者……
    八  诸比丘!不能如实知六处，是不见者……
    九  诸比丘!不能如实知名色，是不见者……
    一O 诸比丘!不能如实知识，是不见者……
    一一  诸比丘!不能如实知行，是不见者，为于行如实之智，不能不求师。不能如
    实知行之集，是不见者，为于行集如实之智，不能不求师。不能如实知行之灭，是
    不见者，为于行之灭如实之智，不能不求师。不能如实知趣行灭之道迹，是不见者，
    为于趣行灭之道迹如实之智，不能不求师。’
        凡对四谛亦应如是。
          [八三] 第二 学80
    一~一一  ‘诸比丘!不能如实知老死，是不见者，为于老死如实之智，不能不学。对
    四谛亦复如是，而中略之。
          [八四] 第三 瑜伽
    一~一一  ……不能不为瑜伽行。
        第一 因缘相应                                       一五七

        相应部经典二                                        一五八
132       [八五] 第四 欲
    一~一一  ……不能不为欲。
          [八六] 第五 努力
    一~一一  ……不能不为努力。
          [八七] 第六 不退转。
    一~一一  ……不能不为不退转。
          [八八] 第七 热诚
    一~一一  ……不能不为热诚。
          [八九] 第八 精进
    一~一一  ……不能不为精进。
          [九O] 第十 不拔
    一~一一  ……不能不为不拔。
          [九一] 第十一 正念
    一~一一  ……不能不为正念。
          [九二] 第十二 正心
    一~一一  ……不能不为正心。
          [九三] 第十三 不放逸
    一~一一  ……不能不为不放逸。

               此颂曰：
                 师学及瑜伽           欲努不退转
133              热诚与精进           不拔与正念
                 正心不放逸           十二中略经
                 另有十二经           分百三十二
                 称之为中略           就四谛而言
                 于此中略之要目终。

               此颂曰：
        第一 因缘相应                                       一五九

        相应部经典二                                        一六O
                 师学及瑜伽           欲第五努力
                 不退转热诚           谓精进不拔
                 正念与正心           不放逸十二
                 如中略经终           其他有十二
                 百三十二经           所谓中略者
                 则对于四谛           中略纲目终

    第一 因缘相应 注
    1 参照杂阿含一二(大正藏二、八五a)[以下如次略出。]
    2 杂阿含一二(大正藏二、八五a)。
    3 邪道迹(micchapatipada)不导涅槃之道迹(aniyyanika-patipada)谓缘起法之顺观。(SA.P19)
      对此之正道迹(sammapatipada)谓缘起法之还观，SA.P19)。
    4 杂阿含一五(大正藏一一、一O一a)。
    5 五~九杂阿含一五(大正藏二、一O一b)。
    6 杂阿含一二(大正藏二、七九。)经最初有‘一一尔时世尊住舍卫城‘之一文略而直入本文开始’
      ‘二 诸比丘!云云’。
    7 杂阿含一五(大正藏二、一O一c)。
    8 杂阿含一五(大正藏二、一O二a)。
    9 十三、十四杂阿含一四(大正藏二、九九a)。
    10 杂阿含一二(大正藏二、八五c)。
    11 方便(upaya)于方便有爱见之二。爱与见则由我，我所等之相，以囚于三界之法。谓之方便。(SA.
       II.P.33)。
    12 ‘我之我云云’于原文“attamam eti“应读为“atta na me ti“．
    13 杂阿含一四(大正藏二、一OOc)。
    14 法随顺法(dammanudamma)者，谓含括大小之法。
    15 若云云杂阿含一五(大正藏二、一O一a)。
    16 杂阿含一二(大正藏二、八六a)及佛为阿支罗迦叶自化作苦经(大正一四，七六八)。
        第一 因缘相应 注                                    一六一

        相应部经典二                                        一六二
    17 杂阿含一二(大正藏二、八六b)。
    18 杂阿含一二(大正藏二、八三c)。
    19 身者‘自己之有识身’外之名，色者‘他外之有识身。’。
    20 杂阿含一二(大正藏二、八四b)。
    21 杂阿含四六(大正藏二、七七六a)。
    22 杂阿含一四(大正藏二、九八a)。
    23 说随顺说(vadanunvada)原文虽有vadanupata此段之意是vadanuvada?‘然无难结者耶?’
    24 触云云，即谓‘缘触为经验’是无如此道理之意。
    25 杂阿含一四(大正藏二，九三b)。
    26 佛陀品第一，再出第二经‘分别’者。
    27 见(ditthi)见道之意，(SA II.P.59)次之见(dassana)亦然。
    28 杂阿含一四(大正藏二、九九c)。
    29 二九、三O杂阿含一四(大正藏二、九九a-b)。
    30 原文‘以知老死’重复。
    31 杂阿含一四(大正藏二、九五b)。
    32 波罗延那[经]于原文有parayana为parayana。parayanavagga是含于经集(sutta-nipata)。
    33 ‘于此’者‘于此教’之意(SA.P.60)。
    34 威仪(iriya)者，谓‘达善行住’之意(SA.II.P.60)。
    35 此原文之idanti读为idami ti.
    36 不生者(bhuta)谓五蕴，(SA.II.p.61)。
    37 舍利弗云云此重复可不要。
    38 中阿含卷第五智经(大正藏一、四五一a)。
    39 于[因]尽云云，重复可略。
    40 杂阿含一四(大正藏二、九九c)。
    41 ‘见’者，以智眼见，‘知’者，以慧知之。‘没入’者，依慧而入(SA.II.P.67)。
    42 法者，谓四谛法，或道智法(magga-hana-dhamma)，四谛法或导智法不能导过未之道。更要观
       察智(pacca-vekkhana-hana)(SA.II.P.67)。
    43 杂阿含一四(大正藏二、九九c)。
        第一 因缘相应 注                                    一六三

        相应部经典二                                        一六四
    44 三五、三六 杂阿含一四(大正藏二、一00a)。
    45 杂乱等皆与邪见同义语(SA.II.P.69)
    46 杂阿含一二(大正藏二、八四a)。
    47 三八、三九、四O 杂阿含一四(大正藏二、一00a-b)。
    48 系着(nati)为渴爱。(SA.II.P.72)。
    49 圣法(artya naya)naya谓八正道及缘起法。
    50 饮酒(Sura-maraya-majja-pamadatthayi)sura(窣罗)‘酿酒以饮’(俱舍论一四)meraya(迷
       丽耶)谓酦酵酒。
    51 杂阿含一二(大正藏二、八五c)。
    52 顺世派(Lokayatika)谓巧诡辩法之Lokayata。诡辩法之师(Vltandasatta)(SA.II.P.76)。
    53 世间之领域(lokayata)是loka+ayata(关于世间者)愚凡世间之领域，认为大也深也所行有见。
       (SA.II.P.76)。
    54 四九、五O 杂阿含一四(大正藏二、九八b)。
    55 杂阿合一二(大正藏二、八二c)。
    56 杂阿含一二(大正藏二、八0b)。
    57 杂阿含一二(大正藏二、八0a)。
    58 杂阿合一二(大正藏二、七九c)
    59 五五、五六杂阿含一二(大正藏二、七九b)。
    60 杂阿含一二(大正藏二、七九a)。
    61 住味观者，原文虽有adinavanupassino是assadanupassino之误。
    62 一~四 D,N,XV,1(南传藏长部经典二)之始同。
    63 六一，六二杂阿含一二(大正藏二、八一c-八二a)。
    64 杂阿含一五(大正藏二、一O二b)。
    65 肉片干(vallura)取坚肉部份干之，多液汁之肉片(sondika)取骨或腱之部份为酒肉。(SA.II
       P.104)。
    66 杂阿含一五(大正藏一O二c)。
    67 杂阿含一二(大正藏二、八0b)增一阿含卷三十八(大正二、七一八a)。
    68 老死云云 原文重复可不要。
        第一 因缘相应 注                                    一六五

        相应部经典二                                        一六六
    69 杂阿含一二(大正藏二、八二a)。
    70 取耶?否?原文(sammasatha no)但注为(sammasatna nu)。
    71 亿波提(upadhi)注为五蕴。(SA.II.P.119)。
    72 ‘我’于原文Atthato，但英译“as good“此应为之attato。
    73 杂阿含一二(大正藏二、八一a)。
    74 杂阿含一四(大正藏二、九八c)。
    75 杂阿含一四(大正藏二、九六b)。
    76 完全智(anna)是阿罗汉果。(SA.II．P．126)。
    77 ‘行耶?’原文“vasam vattethati，应为va samvattethati.
    78 领受(samvarayati)原文误为samparayati。
    79 七一、八一、杂阿含一四(大正藏二、九九b)。
    80 八三、八四、杂阿含一五(大正藏二、一O一b)。


谛相应

谛相应 (上)
378（ 三七九）
    如是我闻：一时，佛住波罗□鹿野苑中仙人住处。尔时、世尊告五比丘：‘此苦圣谛，本所未曾闻
法，当正思惟时，生眼、智、明、觉。此苦集，此苦灭，此苦灭道迹圣谛，本所未曾闻法，当正思惟时，
生眼、智、明、觉。复次、苦圣谛，知当复知，本所未闻法，当正思惟时，生眼、智、明、觉。苦集圣
谛，已知当断，本所未曾闻法，当正思惟时，生眼、智、明、觉。复次、此苦灭圣谛，已知当作证，本
所未闻法，当正思惟时，生眼、智、明、觉。复次、此苦灭道迹圣谛，已知当修，本所未曾闻法，当正
思惟时，生眼、智、明、觉。复次、比丘！此苦圣谛，已知己知出，所未闻法，当正思惟时，生眼、智、
明、觉。复次、此苦集圣谛，已知已断出，所未闻法，当正思惟时，生眼、智、明、觉。复次、苦灭圣
谛，已知已作证出，所未闻法，当正思惟时，生眼、智、明、觉。复次、苦灭道迹圣谛，已知已修出，
所未曾闻法，当正思惟时，生眼、智、明、觉。诸比丘！我于此四圣谛，三转、十二行，不生眼、智、
明、觉者，我终不得于诸天、魔、梵，沙门、婆罗门，闻法众中，为解脱，为出，为离，亦不自证得阿
耨多罗三藐三菩提。我已于四圣谛、三转、十二行，生眼、智、明、觉故，于诸天、魔、梵，沙门、婆
罗门，闻法众中，得出，得脱，自证得成阿耨多罗三藐三菩提’。尔时、世尊说是法时，尊者憍陈如，
及八万诸天，远尘、离垢，得法眼净。尔时、世尊告尊者憍陈如：‘知法未’？憍陈如白佛：‘已知，
世尊’！复告尊者憍陈如：‘知法未’？拘邻白佛：‘已知，善逝’！尊者拘邻已知法故，是故名阿若
拘邻。尊者阿若拘邻知法已，地神举声唱言：‘诸仁者！世尊于波罗□国仙人住处鹿野苑中，三转、十
二行法轮，诸沙门、婆罗门，诸天、魔、梵所未曾转；多所饶益，多所安乐，哀愍世间，以义饶益，利
安天人，增益诸天众，减损阿修罗众’。地神唱已，闻虚空神天，四天王天，三十三天，炎魔天，兜率
陀天，化乐天，他化自在天，展转传唱，须臾之间，闻于梵身天、梵天乘声唱言：‘诸仁者！世尊于波
罗□国仙人住处鹿野苑中，三转、十二行法轮，诸沙门、婆罗门，诸天、魔、梵，及世间闻法未所曾转；
多所饶益，多所安乐，以义饶益诸天世人，增益诸天众，减损阿修罗众’。世尊于波罗□国仙人住处鹿
野苑中转法轮，是故此经名转法轮经。佛说此经已，诸比丘闻佛所说，欢喜奉行。
379（ 三八０）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
380（ 三八一）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于此四圣谛，未无间等者，当修无间等，起增
上欲，方便堪能，正念、正知，应当觉’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
381（ 三八二）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于苦圣谛，当知、当解；于苦集圣谛，当知、
当断；于苦灭圣谛，当知、当证；于苦灭道迹圣谛，当知、当修’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
382（ 三八三）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，
于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘，则断爱欲，转去诸结，于慢无间等，
究竟苦边’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
383（ 三八四）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，
于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘名阿罗汉，诸漏已尽，所作已作，离诸
重担，逮得己利，尽诸有结，正智善解脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
384（ 三八五）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，
于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘边际究竟，边际离垢，边际梵行已终，
纯一清白，名为上士’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
385（ 三八六）
    如是我闻：一时、佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，
于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘无有关键，平治城堑，度诸崄难，解脱
结缚，名为贤圣建立圣幢’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
386（ 三八七）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，
于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，如是比丘，无有关键，平治城堑，度诸崄难，
（解脱结缚），名为贤圣建立圣幢。诸比丘！云何无有关键？谓五下分结已断、已知，是名离关键。云
何平治城堑？无明谓之深堑，彼得断、知，是名平治城堑。云何度诸崄难？谓无际生死，究竟苦边，是
名度诸崄难。云何解脱结缚？谓爱已断、已知。云何建立圣幢？谓我慢已断、已知，是名建立圣幢’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
387（ 三八八）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四圣谛，何等为四？
谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。若比丘于苦圣谛已知、已解，于苦集圣谛已知、已断，
于苦灭圣谛已知、已证，于苦灭道迹圣谛已知、已修，是名比丘断五支，成六分，守护于一，依倚于四，
舍除诸谛，离四衢，证诸觉想，自身所作，心善解脱，慧善解脱，纯一清白，名为上士’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
388（ 三八九）
    如是我闻：一时、佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘有四法成就，名曰大
医王者所应具王之分。何等为四？一者、善知病，二者、善知病源，三者、善知病对治，四者、善知治
病已，当来更不动发。云何名良医善知病？谓良医善知如是如是种种病，是名良医善知病。云何良医善
知病源？谓良医善知：此病因风起，痰阴起，涎唾起，众冷起；因现事起，时节起，是名良医善知病源。
云何良医善知病对治？谓良医善知种种病，应涂药，应吐，应下，应灌鼻，应熏，应取汗，如是比种种
对治，是名良医善知对治。云何良医善知治病已，于未来世永不动发？谓良医善治种种病，令究竟除，
于未来世永不复起，是名良医善知治病更不动发。如来、应、等正觉为大医王，成就四德，疗众生病，
亦复如是。云何为四？谓如来知此是苦圣谛如实知，此是苦集圣谛如实知，此是苦灭圣谛如实知，此是
苦灭道迹圣谛如实知。诸比丘！彼世间良医，于生根本对治不如实知，老病死、忧悲恼苦根本对治不如
实知。如来、应、等正觉为大医王，于生根本﹝知﹞对治如实知，于老病死忧悲恼苦根本对治如实知，
是故如来、应、等正觉，名大医王’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
389（ 三九０）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘若诸沙门、婆罗门，
于此苦圣谛不如实知，此苦集圣谛不如实知，此苦灭圣谛不如实知，此苦灭道迹圣谛不如实知，此非沙
门之沙门，非婆罗门之婆罗门，彼亦不于沙门义、婆罗门义，见法自知作证：我生已尽，梵行已立，所
作已作，自知不受后有。若沙门、婆罗门，于此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，
此苦灭道迹圣谛如实知，当知是沙门、婆罗门，沙门之沙门，婆罗门之婆罗门，于沙门义、婆罗门义，
见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。是故比丘！于四圣谛无间等，当起增
上欲，精勤堪能，方便修学。何等为四？谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
390（ 三九一）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。广说如上。差别者：‘于四圣谛不如实知，当
知是沙门、婆罗门，非沙门数，非婆罗门数。于四圣谛如实知者，是沙门数，是婆罗门数’。乃至佛说
此经已，诸比丘闻佛所说，欢喜奉行。
391（ 三九二）
    如是我闻：一时、佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘若沙门、婆罗门，于
苦圣谛不如实知，苦集圣谛不如实知，苦灭圣谛不如实知，苦灭道迹圣谛不如实知，当知是沙门、婆罗
门，不得脱苦。若沙门、婆罗门，于苦圣谛如实知，于苦集圣谛如实知，于苦灭圣谛如实知，于苦灭道
迹圣谛如实知，当知是沙门、婆罗门，解脱于苦’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
392（ 三九三）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘若善男子，正信非家，
出家学道，彼一切所应，当知四圣谛法。何等为四？谓知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道
迹圣谛。是故比丘！于四圣谛未无间等者，当勤方便，修无间等’。如此章句，一切四圣谛经，应当具
说。佛说此经已，诸比丘闻佛所说，欢喜奉行。
393（ 三九四）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘譬如日出，明相先起。
如是正尽苦，亦有前相起，谓知四圣谛。何等为四？知苦圣谛，知苦集圣谛，知苦灭圣谛，知苦灭道迹
圣谛’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
如﹝是﹞知，如是见，如是无间等，亦如是说。
394（ 三九五）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘若日、月不出世间者，
一切众星亦不出于世间，昼、夜、半月、一月、时节、岁数、克数、须臾皆悉不现；世间常冥，无有明
照，唯有长夜，纯大闇苦现于世间。若如来、应供、等正觉不出世间时，不说苦圣谛，苦集圣谛，苦灭
圣谛，苦灭道迹圣谛现于世间，世间盲冥，无有明照，如是长夜，纯大闇冥现于世间。若日、月出于世
间，众星亦现，昼、夜、半月、一月、时节、岁数、克数、须臾悉现世间，长夜明照出于世间。如是如
来、应、等正觉出于世间，说苦圣谛现于世间，苦集圣谛、苦灭圣谛、苦灭道迹圣谛现于世间，不复闇
冥，长夜照明，纯一智慧现于世间’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
395（ 三九六）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘譬如日出，周行空中，
坏诸闇冥，光明显照。如是圣弟子，所有集法一切灭已，离诸尘垢，得法眼生，与无间等俱，三结断，
所谓身见、戒取、疑。此三结尽，名须陀洹，不堕恶趣法，必定正觉趣，七有天人往生，作苦边。彼圣
弟子，中间虽起忧苦，听彼圣弟子离欲恶不善法，有觉、有观，离生喜乐，初禅具足住。不见彼圣弟子
有一法不断，能令还生此世者，此则圣弟子得法眼之大义。是故比丘于此四圣谛，未无间等者，当勤方
便，起增上欲，精进修学’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
396（ 三九七）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘当作是说：我于苦圣
谛未无间等，苦集圣谛、苦灭圣谛未无间等，而言我当得苦灭道迹圣谛无间等者，此说不应。所以者何？
无是处故。若苦圣谛、苦集圣谛、苦灭圣谛未无间等，而欲苦灭道迹圣谛无间等者，无有是处。譬如有
人言：我欲取佉提罗叶，合集作器，盛水持行者，无有是处。所以者何？无是处故。如是言：我于苦圣
谛、苦集圣谛、苦灭圣谛未无间等，而欲得苦灭道迹圣谛无间等者，无有是处。若复有言：我当于苦圣
谛、苦集圣谛、苦灭圣谛无间等已，复得苦灭道迹圣谛者，斯则善说。所以者何？有是处故。若苦圣谛、
苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处。譬如有言：我以纯昙摩叶、摩
楼迦叶，合集盛水持行者，此则善说。所以者何？有是处故。如是若言：我于苦圣谛、苦集圣谛、苦灭
圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯则善说。所以者何？有是处故。若于苦圣谛、苦集圣谛、
苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处故’。佛说是经已，诸比丘闻佛所说，欢喜
奉行。
397（ 三九八）
    如是我闻：一时，佛住波罗□仙人住处鹿野苑中。尔时、世尊告诸比丘：‘如小绵丸、小劫贝华丸，
置四衢道头，四方风吹，则随风去，向于一方。如是若沙门、婆罗门，于苦圣谛不如实知，于苦集圣谛、
于苦灭圣谛、苦灭道迹圣谛不如实知，当知彼沙门、婆罗门，常观他面，常随他说；以不如实知故，闻
彼所说，趣说而受，当知此人不宿修习智慧故。譬如因陀罗柱，铜铁作之，于深入地中，四方猛风不能
令动。如是沙门、婆罗门，于苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，当知是沙
门、婆罗门，不视他面，不随他语，是沙门、婆罗门智慧坚固，本随习故，不随他语。是故比丘！于四
圣谛当勤方便，起增上欲，精进修学’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
398（ 三九九）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘譬如石柱长十六肘，
八肘入地，四方风吹，不能令动。如是沙门、婆罗门，于苦圣谛如实知，于苦集圣谛、苦灭圣谛、苦灭
道迹圣谛如实知，斯等沙门、婆罗门，至诸论处，无能屈其心解脱、慧解脱者，能使余沙门、婆罗门反
生忧苦。如是如实知、如实见，皆是先世宿习故，使智慧不可倾动。是故比丘！于四圣谛当勤方便，起
增上欲，精进修学’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
399（ 四００）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘譬如有人，火烧头衣，
当起增上欲，急救令灭’。佛告比丘：‘莫作是说！当置头衣，于四圣谛起增上欲，勤加方便，修无间
等。何等四？谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛；未无间等，当勤方便修无间等。所以者
何？比丘！长夜炽然，地狱、畜生、饿鬼，诸比丘不见极苦。如苦圣谛、苦集圣谛、苦灭圣谛、苦灭道
迹圣谛未无间等者，是比丘当忍苦乐、忧悲，于四圣谛勤加精进，方便修习无间等，应当学’！佛说是
经已，诸比丘闻佛所说，欢喜奉行。
400（ 四０一）
    如是我闻：一时、佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘譬如士夫年寿百岁，
有人语言：士夫若欲闻法，当日日三时受苦，晨朝时受百枪苦，日中、晡时亦复如是。于一日中受三百
枪苦，如是日日至于百岁，然后闻法得无间等，汝宁能不？时彼士夫为闻法故，悉堪能受。所以者何？
人生于世，长夜受苦，有时地狱，有时畜生，有时饿鬼，于三恶道空受众苦，亦不闻法。是故我今为无
间等故，不以终身受三百枪为大苦也。是故比丘！于四圣谛未得无间等者，当勤方便，起增上欲，学无
间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
401（ 四０二）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘于四圣谛，平等正觉，
名为如来、应、等正觉。何等为四？所谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。于此四圣谛平
等正觉，名为如来、应、等正觉。是故诸比丘！于四圣谛未无间（等）者，当勤方便，起增上欲，学无
间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
402（ 四０三）
    如是我闻：一时，佛在摩竭国人间游行。于王舍城、波罗利弗，是中间竹林聚落，国王于中造福德
舍。尔时、世尊与诸大众，于中宿止。尔时、世尊告诸比丘：‘我与汝等，于四圣谛无知、无见，无随
顺觉，无随顺受者，应当长夜驱驰生死。何等为四？谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。
以我及汝，于此苦圣谛，顺知，顺入，断诸有流，尽诸生死，不受后有；于苦集圣谛、苦灭圣谛、苦灭
道迹圣谛，顺知，顺入，断诸有流，尽诸生死，不受后有。是故比丘！于四圣谛未无间等者，当勤方便，
起增上欲，修无间等’。尔时、世尊即说偈言：‘我常与汝等，长夜涉生死，不见圣谛故，大苦日增长。
若见四圣谛，断有大流海，生死永已除，不复受后生’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
403（ 四０四）
    如是我闻：一时，佛在摩竭国人间游行。王舍城、波罗利弗，是中间竹林聚落，大王于中作福德舍。
尔时、世尊与诸大众，于中止宿。尔时、世尊告诸比丘：‘汝等当行，共至申恕林’。尔时、世尊与诸
大众，到申恕林，坐树下。尔时、世尊手把树叶，告诸比丘：‘此手中叶为多耶？大林树叶为多’？比
丘白佛：‘世尊手中树叶甚少，彼大林中树叶，无量百千亿万倍，乃至算数譬类不可为比’。‘如是诸
比丘！我成等正觉，自所见法，为人定说者，如手中树叶。所以者何？彼法义饶益，法饶益，梵行饶益，
明慧正觉，向于涅槃。如大林树叶，如我成等正觉，自知正法，所不说者，亦复如是。所以者何？彼法
非义饶益，非法饶益，非梵行饶益，明慧正觉，正向涅槃故。是故诸比丘！于四圣谛未无间等者，当勤
方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
404（ 四０五）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尔时、尊者阿难，晨朝着衣持钵，入毗舍离城乞
食。时有众多离车童子，晨朝从城内出，至精舍门，持弓箭，竞射精舍门孔，箭箭皆入门孔。尊者阿难
见已，以为奇特：彼诸离车童子，能作如是难事！入城乞食还，举衣钵，洗足已，往诣佛所，稽首佛足，
退住一面。白佛言：‘世尊！我今晨朝着衣持钵，入毗舍离城乞食，见有众多离车童子，从城内出，至
精舍门，竞射门孔，箭箭皆入。我作是念：此甚奇特！诸离车童子能为难事’！佛告阿难：‘于意云何？
离车童子竞射门孔，箭箭皆入，此为难耶？破一毛为百分，而射一毛分，箭箭悉中，此为难耶’？阿难
白佛：‘破一毛百分，射一分之毛，箭箭悉中，此则为难’。佛告阿难：‘未若于苦圣谛生如实知，此
则甚难；如是苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知见，此则甚难’！尔时、世尊而说偈言：
‘一毛为百分，射一分甚难，观一一苦阴，非我难亦然’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
405（ 四０六）
如是我闻：一时，佛住猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘譬如大地，悉成大海。有一盲龟，
寿无量劫，百年一出其头。海中有浮木，止有一孔，漂流海浪，随风东西。盲龟百年一出其头，当得遇
此孔不’？阿难白佛：‘不能，世尊！所以者何？此盲龟若至海东，浮木随风或至海西，南、北、四维，
团绕亦尔，不必相得’。佛告阿难：‘盲龟浮木，虽复差违，或复相得；愚痴凡夫漂流五趣，暂复人身，
甚难于彼。所以者何？彼诸众生不行其义，不行法，不行善，不行真实，展转杀害，强者陵弱，造无量
恶故。是故比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。

杂阿含经卷十六

谛相应 (下)
406（ 四０七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，思惟世间而思惟。尔时、世
尊知诸比丘心之所念，往诣食堂，敷座而坐。告诸比丘：‘汝等比丘，慎莫思惟世间思惟！所以者何？
世间思惟，非义饶益，非法饶益，非梵行饶益，非智、非觉，不顺涅槃。汝等当正思惟；此苦圣谛，此
苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。所以者何？如此思惟，则义饶益，法饶益，梵行饶益，正智、
正觉，正向涅槃。过去世时，有一士夫，出王舍城，于拘絺罗池侧，正坐思惟世间思惟。当思惟时，见
四种军：象军、马军、车军、步军，无量无数，皆悉入于一藕孔中。见已，作是念：我狂失性，世间所
无而今见之。尔时、去池不远，更有大众一处聚集。时彼士夫诣大众所，语言：诸人！我今发狂，我今
失性，世间所无而我今见，如上广说。时彼大众，皆谓士夫狂发失性，世间所无而彼见之’。佛告比丘：
‘然彼士夫，非狂失性，所见真实。所以者何？尔时、去拘絺罗池不远，有诸天、阿修罗，兴四种军，
战于空中。时诸天得胜，阿修罗军败退，入彼池一藕孔中。是故比丘！汝等慎莫思惟世间！所以者何？
世间思惟，非义饶益，非法饶益，非梵行饶益，非智、非觉，非正向涅槃。当思惟四圣谛！何等为四？
苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
407（ 四０八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，作如是论：或谓世间有常，
或谓世间无常，世间有常无常，世间非有常非无常；世间有边，世间无边，世间有边无边，世间非有边
非无边；是命是身，命异身异；如来死后有，如来死后无，如来死后有无，如来死后非有非无。尔时、
世尊一处坐禅，以天耳闻诸比丘集于食堂论议之声。闻已，往诣食堂，于大众前，敷座而坐。告诸比丘：
‘汝等比丘众多聚集，何所言说’？时诸比丘白佛言：‘世尊！我等众多比丘，集此食堂，作如是论：
或说有常，或说无常，如上广说’。佛告比丘：‘汝等莫作如是论议！所以者何？如此论者，非义饶益，
非法饶益，非梵行饶益，非智、非正觉，非正向涅槃。汝等比丘！应如是论议：此苦圣谛，此苦集圣谛，
此苦灭圣谛，此苦灭道迹圣谛。所以者何？如是论议，是义饶益，法饶益，梵行饶益，正智、正觉，正
向涅槃。是故比丘！于四圣谛未无间等，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
408（ 四０九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有众多比丘，集于食堂：或有贪觉觉者，或嗔觉
觉者，或害觉觉者。尔时世尊知诸比丘心之所念，往诣食堂，敷坐具，于众前坐。告诸比丘：‘汝等莫
起贪觉觉，莫起恚觉觉，莫起害觉觉！所以者何？此诸觉，非义饶益，非法饶益，非梵行饶益，非智、
非正觉，不向涅槃。汝等当起苦圣谛觉，苦集圣谛觉，苦灭圣谛觉，苦灭道迹圣谛觉。所以者何？此四
圣谛觉，义饶益，法饶益，梵行饶益，正智、正觉，向于涅槃。是故诸比丘！于四圣谛，当勤方便，起
增上欲，正智、正念，精进修学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
409（ 四一０）
    如是我闻：一时，如上广说。差别者，起亲里觉，国土人民觉，不死觉，乃至闻佛所说，欢喜奉行。
410（ 四一一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，作如是论：或论王事，贼事，
斗战事，钱财事，衣被事，饮食事，男女事，世间言语事，事业事，说诸海中事。尔时世尊于禅定中，
以天耳闻诸比丘论说之声，即从座起，往诣食堂，敷坐具，于众前坐。告诸比丘：‘汝等比丘众多聚集，
为何所说’？诸比丘白佛言：‘世尊！我等于此聚集，或论说王事，如上广说’。佛告比丘：‘汝等莫
作是论！论说王事，乃至不向涅槃。若论说者，应当论说：此苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹
圣谛。所以者何？此四圣谛，以义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
411（ 四一二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，作如是说：‘我知法律，汝
等不知；我所说成就，我等所说与理合，汝等所说不成就，不与理合；应前说者则在后说，应后说者则
在前说’。而共诤论言：‘我论是，汝等不如，能答者当答’！尔时、世尊于禅定中，以天耳闻诸比丘
诤论之声，如是广说，乃至‘于四圣谛无间等者，当勤起方便，起增上欲，学无间等’。佛说是经已，
诸比丘闻佛所说，欢喜奉行。
412（ 四一三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，作如是论：波斯匿王、频婆
娑罗王，何者大力？何者大富？尔时、世尊于禅定中，以天耳闻诸比丘论说之声，即从座起，往诣食堂，
敷坐具，于众前坐。问诸比丘：‘汝等何所论说’？时诸比丘，即以上事具白世尊。佛告比丘：‘汝等
用说诸王大力、大富为？汝等比丘莫作是论！所以者何？此非义饶益，非法饶益，非梵行饶益，非智、
非正觉，不向涅槃。汝等当说：此苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。所以者何？此四圣谛，
是义饶益，法饶益，梵行饶益，正智、正觉，正向涅槃。是故比丘！于四圣谛未无间等者，当勤方便，
起增上欲，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
413（ 四一四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，作如是论：‘汝等宿命，作
何等业？为何工巧？以何自活’？尔时、世尊于禅定中，以天耳闻诸比丘论说之声，即从座起，往诣食
堂，敷坐具，于众前坐。问诸比丘：‘汝说何等’？时诸比丘以上所说，具白世尊。佛告比丘：‘汝等
比丘莫作是说，宿命所作。所以者何？此非义饶益，非法饶益，非梵行饶益，非智、非正觉，不向涅槃。
汝等比丘当共论说：此苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。所以者何？此义饶益，法饶益，
梵行饶益，正智、正觉，正向涅槃。是故比丘！依于四圣谛未无间等者，当勤方便，起增上欲，学无间
等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
414（ 四一五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，集于食堂，作如是论说：某甲檀越作粗
疏食，我等食已，无味无力。我等不如舍彼粗食而行乞食，所以者何？比丘乞食，时得好食，又见好色，
时闻好声，多人所识，亦得衣被、卧具、医药。尔时、世尊于禅定中，以天耳闻诸比丘论说之声，即诣
食堂。如是广说，乃至正向涅槃。佛说此经已，诸比丘闻佛所说，欢喜奉行。
415（ 四一六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘汝等持我所说四圣谛不’？时
有异比丘，从座起，整衣服，为佛作礼，合掌白佛；‘唯然，世尊所说四圣谛，我悉受持’。佛告比丘；
‘汝云何受持四圣谛’？比丘白佛言：‘世尊说言：此是苦圣谛，我即受持；此苦集圣谛，此苦灭圣谛，
此苦灭道迹圣谛，如是世尊说四圣谛，我即受持’。佛告比丘：‘善哉！善哉！我说苦圣谛，汝真实受
持。我说苦集圣谛，苦灭圣谛，苦灭道迹圣谛，汝真实受持’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
416（ 四一七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘汝等持我所说四圣谛不’？时
有比丘从座起，整衣服，偏袒右肩，为佛作礼，合掌白佛：‘唯然，世尊所说四圣谛，我悉受持’。佛
告比丘：‘汝云何持我所说四圣谛’？比丘白佛言：‘世尊说苦圣谛，我悉受持，如如，不离如，不异
如，真实，审谛，不颠倒，是圣所谛，是名苦圣谛。世尊说苦集圣谛，苦灭圣谛，苦灭道迹圣谛，如如，
不离如，不异如，真实，审谛，不颠倒，是圣所谛。是为世尊说四圣谛，我悉受持’。佛告比丘：‘善
哉！善哉！汝真实持我所说四圣谛，如如，不离如，不异如，真实，审谛，不颠倒，是名比丘真实持我
四圣谛’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
417（ 四一八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘汝持我所说四圣谛不’？时有
异比丘，从座起，整衣服，为佛作礼，合掌白佛言：‘唯然，世尊所说四圣谛，我悉持之。云何四谛？
世尊说苦圣谛，我悉持之，苦集圣谛，苦灭圣谛，苦灭道迹圣谛，我悉持之’。佛告彼比丘：‘善哉！
善哉！如我所说四圣谛，汝悉持之。诸比丘！若沙门、婆罗门作如是说：如沙门瞿昙所说苦圣谛，我当
舍，更立苦圣谛者，但有言数，问已不知，增其疑惑，以非其境界故。苦集圣谛，苦灭圣谛，苦灭道迹
圣谛，我今当舍，更立余四圣谛者，彼但有言数，问已不知，增其疑惑，以非其境界故。是故比丘！于
四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
418（ 四一九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若比丘于佛有疑者，则于苦圣
谛有疑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛则有疑惑。若于法、僧有疑者，则于苦圣谛疑惑，苦集圣
谛、苦灭圣谛、苦灭道迹圣谛疑惑。若于佛不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦灭圣谛、苦灭
道迹圣谛不疑惑。若于法、僧不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不疑
惑’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
419（ 四二０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若沙门、婆罗门，于苦圣谛有
疑者，则于佛有疑，于法、僧有疑。若于集、灭、道疑者，则于佛有疑，于法、僧有疑。若于苦圣谛无
疑者，则于佛无疑，于法、僧无疑。于集、灭、道圣谛无疑者，则于佛无疑，于法、僧无疑’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
420（ 四二一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘汝等共行至深崄岩’。诸比丘
白佛：‘唯然，世尊’！尔时、世尊与诸大众，至深崄岩，敷座而坐。周匝观察深崄岩已，告诸比丘：
‘此岩极大深崄’。时有异比丘从座起，整衣服，为佛作礼，合掌白佛言：‘世尊！此极深崄，然复有
一极深崄，极崄于此，甚可怖畏者不’？佛知其意，即告言：‘如是比丘！此极深崄，然复有大深崄崄
于此者，甚可怖畏。谓诸沙门、婆罗门，于苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如
实知。彼于生本诸行乐着，于老病死、忧悲恼苦生本诸行乐着；而作是行，老病死、忧悲恼苦行转增长
故，堕于生深崄之处，堕于老病死、忧悲恼苦深崄之处。如是比丘！此则大深崄，崄于此者。是故比丘！
于四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
421（ 四二二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘有大热地狱，若众生生于彼中，
一向［与］□然’。时有异比丘，从座起，整衣服，为佛作礼，合掌白佛言：‘如世尊说，此则大热。
世尊！唯此大热，复有大热过于此者，甚可怖畏，无有过上’？‘如是比丘！此则大热，亦更有大热过
于此者，甚可怖畏，无有过上。何等为更有大热，甚可怖畏，过于此者？谓沙门、婆罗门，此苦圣谛不
如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知。如是乃至生老病死、忧悲恼苦大热炽然，是名
比丘大热炽然，甚可怖畏，无有过者。是故比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间
等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
422（ 四二三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘有大闇地狱，彼诸众生生彼中
者，不见自身分’。时有异比丘，从座起，整衣服，为佛作礼，合掌白佛言：‘世尊！此则大闇！唯此
大闇，复更有余大闇，甚可怖畏，过于此不’？佛告比丘：‘如是更有大闇，甚可怖畏，过于此者。谓
沙门、婆罗门，于四圣谛不如实知，乃至堕于生老病死、忧悲恼苦大闇之中。是故比丘！于四圣谛未无
间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
423（ 四二四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘如日游行，照诸世界。乃至千
日、千月，照千世界，千须弥山，千弗婆提，千阎浮提，千拘耶尼，千郁单越，千四天王，千三十三天，
千炎魔天，千兜率天，千化乐天，千他化自在天，千梵天，是名小千世界。此千世界中间闇冥，日月光
照，有大德力而彼不见。其有众生生彼中者，不见自身分’。时有异比丘，从座起，整衣服，为佛作礼，
合掌白佛言：‘世尊！如世尊说是大闇冥，复更有余大闇冥处，过于此耶’？佛告比丘：‘有大闇冥过
于此者。谓沙门、婆罗门，于苦圣谛不如实知，乃至堕于生老病死、忧悲恼苦大闇冥中。是名比丘有大
闇冥，过于世界中间闇冥。是故比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说
此经已，时诸比丘闻佛所说，欢喜奉行。
424（ 四二五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘从小千世界数满至千，是名中
千世界。于是中千世界中间闇冥，如前所说。乃至于四圣谛未无间等者，当勤方便，起增上欲，学无间
等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
425（ 四二六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘从中千世界，数满至千，是名
三千大千世界。世界中间闇冥之处，日月游行，普照世界，而彼不见；乃至堕于生老病死、忧悲恼苦大
闇冥中。是故诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
426（ 四二七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘我今当说四圣谛，谛听！谛听！
善思念之。何等为四？谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛，是名四圣谛’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
427（ 四二八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘当勤禅思，正方便起，内寂其
心。所以者何？比丘禅思，内寂其心，成就已如实显现。云何如实显现？谓此苦圣谛如实显现，此苦集
圣谛、苦灭圣谛、苦灭道迹圣谛如实显现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
428（ 四二九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘当修无量三摩提，专心正念。
所以者何？修无量三摩提，专心正念已，如是如实显现。云何如实显现？谓此苦圣谛如实显现，苦集圣
谛、苦灭圣谛、苦灭道迹圣谛如实显现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
429（ 四三０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、佛告诸比丘：‘如人掷杖于虚空中，寻即还堕，
或根着地，或腹着地，或头着地。如是沙门、婆罗门，于此苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦
灭道迹圣谛不如实知，当知是沙门、婆罗门，或堕地狱，或堕畜生，或堕饿鬼。是故比丘！于四圣谛未
无间等者，当勤方便，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
430（ 四三一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘如人掷杖置虚空中，其必还堕，
或堕净地，或堕不净地。如是沙门、婆罗门，于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣
谛不如实知，以不如实知故，或生善趣，或生恶趣。是故诸比丘！于四圣谛未无间等者，当勤方便，起
增上欲，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
431（ 四三二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、佛告诸比丘：‘譬如五节相续轮，大力士夫令速
旋转。如是沙门、婆罗门，于此苦圣谛不如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，轮
回五趣而速旋转，或堕地狱，或堕畜生，或堕饿鬼，或人，或天；还堕恶道，长夜轮转。是故比丘！于
四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
432（ 四三三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘如来、应、等正觉增上说法，
谓四圣谛，开示、施设、建立、分别、散说、显现、表露。何等为四？谓苦圣谛，苦集圣谛，苦灭圣谛，
苦灭道迹圣谛。是故比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
433（ 四三四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘何等为黠慧？为此苦圣谛如实
知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，为不知耶’？诸比丘白佛：‘如我解世尊所说，于
四圣谛如实知者，此为黠慧’。佛告比丘：‘善哉！善哉！于苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹
圣谛如实知者，是则黠慧。是故诸比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛
说是经已，诸比丘闻佛所说，欢喜奉行。
434（ 四三五）
    如是我闻：一时，佛住舍卫国只树给孤独园。时须达长者往诣佛所，稽首佛足，于一面坐。白佛言：
‘世尊！此四圣谛，为渐次无间等？为一顿无间等’？佛告长者：‘此四圣谛，渐次无间（等），非顿
无间等’。佛告长者：‘若有说言：于苦圣谛未无间等，而于彼苦集圣谛、苦灭圣谛、苦灭道迹圣谛无
间等者，此说不应。所以者何？若于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间
等者，无有是处。犹如有人，两细树叶连合为器，盛水持行，无有是处。如是于苦圣谛未无间等，而欲
于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。譬如有人，取莲华叶连合为器，盛水游行，
斯有是处。如是长者！于苦圣谛无间等已，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，斯有
是处。是故长者！于四圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
435（ 四三六）
    如须达长者所问，有异比丘问，亦如是说。唯譬有差别：‘如有四登阶道，升于殿堂。若有说言：
不登初阶而登第二、第三、第四阶，升堂殿者，无有是处。所以名何？要由初阶，然后次登第二、第三、
第四阶，得升殿堂。如是比丘！于苦圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等
者，无有是处。譬如比丘！若有人言：以四阶道升于殿堂，要由初阶，然后次登第二、第三、第四阶，
得升殿堂，应作是说。所以者何？要由初阶，然后次登第二、第三、第四阶，升于殿堂，有是处故。如
是比丘！若言于苦圣谛无间等已，然后次第于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，应作是说。
所以者何？若于苦圣谛无间等已，然后次第于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，有是处故’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
436（ 四三七）
    如异比丘问，阿难所问亦如是说。唯譬差别：佛告阿难：‘譬如四□梯升于殿堂。若有说言：不由
初□而登第二、第三、第四□，升殿堂者，无有是处。如是阿难！若于苦圣谛未无间等，而欲苦集圣谛、
苦灭圣谛、苦灭道迹圣谛无间等者，此不应说。所以者何？若于苦圣谛未无间等，而于苦集圣谛、苦灭
圣谛、苦灭道迹圣谛无间等者，无有是处。譬如阿难！由四□梯升于殿堂。若有人言：要由初□，然后
次登第二、第三、第四□，升殿堂者，此所应说。所以者何？要由初□，然后次登第二、第三、第四□，
升殿堂者，有是处故。如是阿难！于苦圣谛无间等已，然后次第苦集圣谛、苦灭圣谛、苦灭道迹圣谛无
间等者，斯有是处’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
437（ 四三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如大地草木，悉取为锵，
贯大海中一切水虫，悉能贯不’？比丘白佛：‘不能，世尊！所以者何？大海诸虫种种形类，或极细不
可贯，或极大不可贯’。佛告比丘：‘如是，如是！众生界无数无量。是故比丘于四圣谛未无间等者，
当勤方便，起增上欲，学无间等’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
438（ 四三九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊手执土石，问诸比丘：‘于意云何？此手中
土石为多，彼大雪山土石为多’？比丘白佛言；‘世尊！手中土石甚少少耳，雪山土石，甚多无量，百
千巨亿，算数譬类不可为比’。佛告比丘：‘其诸众生，于苦圣谛如实知者，苦集圣谛、苦灭圣谛、苦
灭道迹圣谛如实知者，如我手中所执土石。其诸众生，于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦
灭道迹圣谛不如实知者，如彼雪山土石，其数无量。是故比丘！于四圣谛未无间等者，当勤方便，起增
上欲，学无间等’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
439（ 四四０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘譬如湖池，深广五十由旬，其
水盈满，若有士夫以发，以毛，或以指端，渧彼湖水，乃至再三，云何比丘！如彼士夫所渧水多，湖池
水多’？比丘白佛：‘如彼士夫毛、发、指端再三渧水，甚少少耳，彼湖大水，其量无数，乃至算数譬
类不可为比’。佛告比丘：‘如大湖水甚多无量，如是多闻圣弟子，具足见谛得圣道果，断诸苦本，如
截多罗树头，于未来世成不生法。余不尽者，如彼士夫发、毛、指端所渧之水。是故比丘！于四圣谛未
无间等者，当勤方便，起增上欲，学无间等’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
440（ 四四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊手捉团土，大如梨果，告诸比丘：‘云何
比丘！我手中此团土为多，大雪山中土石为多’？诸比丘白佛言：‘世尊！手中团土少少耳，彼雪山王，
其土石甚多，百千亿那由他，乃至算数譬类不得为比’。佛告诸比丘：‘如我所捉团土，如是众生于苦
圣谛如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，亦复如是。如大雪山王土石者，如是众
生于苦圣谛不如实知，于苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知者，亦复如是。是故比丘！于四
圣谛未无间等者，当勤方便，起增上欲，学无间等’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
441（ 四四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊以爪甲擎土已，告诸比丘：‘于意云何？
我爪甲上土为多，此大地土多’？诸比丘白佛言：‘世尊！甲上土甚少少耳，此大地土甚多无量，乃至
算数譬类不可为比’。佛告比丘：‘如甲上土者，若诸众生形可见者，亦复如是。其形微细不可见者，
如大地土。是故比丘于四圣谛，未无间等者，当勤方便，学无间等’。佛说是经已，诸比丘闻佛所说，
欢喜奉行。
442（ 四四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我本未闻法时，得正思惟：
此苦圣谛，正见已生；此苦集圣谛，此苦灭圣谛，苦灭道迹圣谛，正见已生’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。

谛相应


大篇 谛相应(131经)

第十二 谛相应

414               第十二 谛相应
              第一 定品
          [一] 第一 定1
    一  舍卫城。
    二  ‘诸比丘!定当修习!诸比丘!得定之比丘，了知如实。以何为了知如实耶?
    三  此为苦，了知如实；此为苦集，了知如实；此为苦灭，了知如实；此为顺苦灭
    道，了知如实。
    四  诸比丘!于定当修习!诸比丘!得定之比丘，了知如实。是故，诸比丘应以此
    为苦，勉励!以此为苦集，勉励!以此为苦灭，勉励!以此为顺苦灭之道，勉励!

    注1 杂阿含一六、二三(大正藏二、一一二a)
        第十二 谛相应                                       三O一

        相应部经典六                                        三O二
          [二] 第二 宴默1
 ※ 二  ‘诸比丘!应精勤于宴默!诸比丘!宴默之比丘，了知如实。以何为了知如实
    耶?
    三  此是苦，了知如实；此是苦集，了知如实；此是苦灭，了知如实；此是顺苦灭
    之道，了知如实。
415 四  诸比丘!应精勤于宴默!诸比丘!宴默之比丘，了知如实。是故，诸比丘!以
    此是苦，应勉励!以此是苦集，应勉励!以此是苦灭，应勉励!以此是顺苦灭之道，
    应勉励!’

    注1 杂阿含一六、二二(大正藏二、一一二a)

          [三] 第三 善男子1(一)
 ※ 二  ‘诸比丘!于过去世，善男子离家出家，皆为对此四圣谛现观如实。
    三  诸比丘!于未来世，善男子离家出家，皆为对此四圣谛现观如实。
    四  诸比丘!于现在世，善男子离家出家，皆为对此四圣谛现观如实。以何为四圣
    谛耶?
    五  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  诸比丘!于过去世，善男子离家出家……于未来世，善男子离家出家……于现
    在世，善男子离家出家，皆为对此四圣谛之现观。是故，诸比丘!此是苦，应勉励!
    此是苦集，应勉励!此是苦灭，应勉励!此是顺苦灭之道，应勉励!’

    注1 杂阿含一五、二九(大正藏二、一O六a)。

          [四] 第四 善男子1(二)
 ※ 二  ‘诸比丘!于过去世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
416 三  诸比丘!于未来世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
    四  诸比丘!于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。
    以何为四圣谛耶?
        第十二 谛相应                                       三O三

        相应部经典六                                        三O四
    五  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  诸比丘!于过去世，善男子离家出家，如实现观者……于未来世，善男子离家
    出家，如实现观者……于现在世，善男子离家出家，如实现观者，皆为对此四圣谛
    现观如实。是故，诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉
    励!此是顺苦灭之道，应勉励!’

    注1 参照前经。

          [五] 第五 沙门婆罗门1(一)
 ※ 二  ‘诸比丘!于过去世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
    三  诸比丘!于未来世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
    四  诸比丘!于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。
    以何为四圣谛耶?
        乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  诸比丘!于过去世，沙门、婆罗门如实现等觉者……于未来世，沙门、婆罗门
417 如实现等觉者……于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等
    觉。是故，诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此
    是顺苦灭之道，应勉励!’

    注1 杂阿含一五、二六(大正藏二、一O五b)。

          [六] 第六 沙门婆罗门1(二)
 ※ 二  ‘诸比丘!于过去世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现
    等觉所宣说。
    三  诸比丘!于未来世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现
    等觉所宣说。
    四  诸比丘!于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现
    等觉所宣说。以何为四圣谛耶?
        第十二 谛相应                                       三O五

        相应部经典六                                        三O六
        乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  诸比丘!于过去世，沙门、婆罗门如实现等觉之所宣说……于未来世，沙门、
    婆罗门如实现等觉之所宣说……于现在世，沙门、婆罗门如实现等觉之所宣说，皆
    对此四圣谛如实现等觉宣说。是故，诸比丘!此是苦，应勉励!此是苦集，应勉励!
    此是苦灭，应勉励!此是顺苦灭之道，应勉励!’

    注1 杂阿含一五、二七(大正藏二、一O五c)。

          [七] 第七 寻1
 ※ 二  ‘诸比丘!勿寻思恶不善之寻。谓：欲寻、嗔寻，害寻。何以故耶?
    三  诸比丘!此等之寻不引义利，非初梵行，不资于厌患、离贪、灭尽、寂止、证
418 智、等觉、涅槃。
    四  诸比丘!汝等寻思时，‘此是苦’应寻思，‘此是苦集’应寻思，‘此是苦灭’应
    寻思，‘此是顺苦灭之道’应寻思。何以故耶?
    五  诸比丘!此等之寻引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、
    等觉、涅槃。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉
    励!此是顺苦灭之道，应勉励!’

    注1 杂阿含一六、三、四(大正藏二、一O九b)。

          [八] 第八 思1
 ※ 二  ‘诸比丘!勿思惟恶不善之思，谓：‘世间为常，世间为无常，世间为有边，世
    间为无边，命即身，命与身为异，如来死后为有，如来死后为无，如来死后亦有亦
    无，如来死后非有亦非无。’何以故耶?
    三  诸比丘!此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、
    证智、等觉、涅槃。
    四  诸比丘!汝等思惟时，以‘此是苦’应思惟!‘此是苦集’应思惟!‘此是苦
    灭’应思惟!‘此是顺苦灭之道’应思惟!何以故耶?
        第十二 谛相应                                       三O七

        相应部经典六                                        三O八
    五  诸比丘!此等之思惟引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证
419 智、等觉、涅槃。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，
    应勉励!此是顺苦灭之道，应勉励!’

    注1 杂阿含一六、二(大正藏二、一O九a)。

          [九] 第九 诤1
 ※ 二  ‘诸比丘!勿论诤论，谓：‘汝不知此法、律，我知此法、律，汝云何知此法、
    律耶?汝为邪行者，我为正行者：汝将应说为前者，说为后，将应说为后者，说为
    前；我言为相应，汝言为不相应：汝长时所思为所覆；汝为逃他论而立论；汝将堕
    负处，若能者，当应答。’何以故耶?
    三  诸比丘!此论不引义利，非成初梵行，不能资于厌患、离贪、灭尽、寂止、证
    智、等觉、涅槃。
    四  诸比丘!汝等论时，以‘此是苦’应论，‘此是苦集’应论，‘此是苦灭’应论，
    ‘此是顺苦灭之道’应论。何以故耶?
    五  诸比丘!此论引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等
    觉、涅槃。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!
    此是顺苦灭之道，应勉励!’

    注1 杂阿含一六、六(大正藏二、一O九c)。

          [一0] 第十 论1
 ※ 二  ‘诸比丘!勿论种种之畜生论、谓：王论、盗贼论、大臣论、军论、怖畏论、战
    争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、
420 聚落论、都城论、地方论、女人论、男人论、勇士论、街路论、池边论、亡灵论、种
    种论、世间谭、海谭，如是之有无论是。何以故耶?
    三  诸比丘!此论不引义利，不达初梵行，不能资于厌患、离贪、灭尽、寂止、证
    智、等觉、涅槃。
        第十二 谛相应                                       三0九

        相应部经典六                                        三一O
    四  诸比丘!汝等论时，以‘此是苦也’应论，‘此是苦集’应论，‘此是苦灭’应
    论，‘此是顺苦灭之道’应论。何以故耶?
    五  诸比丘!此论为引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、
    等觉、涅槃。是故诸比丘!以‘此是苦’应勉励!‘此是苦集’应勉励!‘此是苦
    灭’应勉励!‘此是顺苦灭之道’应勉励!’

    注1 杂阿含一六、五(大正藏二、一O九c)此经列举论之项目，是长部经典第一卷七页、一
        七八页，第三卷三六页、五四页，中部经典第一卷五一三页，第二卷一页、二三页、三O
        页，第三卷一一三页，增支部经典第五卷一二八页，律藏第一卷一一八页，第四卷一六四
        页等(皆指原典)。
                                                                 第一 定品(终)
          此中摄颂曰：
            定以及宴默
            二之善男子
            沙门婆罗门
            寻与思诤论

              第二 转法轮品
          [一一] 第一 如来所说1(一)
    一  如是我闻。一时，世尊住波罗捺国仙人堕处鹿野园。
421 二  于此处，世尊言五比丘曰：
        ‘诸比丘!出家者不可亲近于二边。以何为二边耶?
    三  (一)于诸欲以爱欲贪着为事者，乃下劣、卑贱、凡夫之所行、非圣贤，乃无义相
    应。(二)以自之烦苦为事者，为苦，非圣贤，乃无义相应。诸比丘!如来舍此二边，
    以中道现等觉。此为资于眼生、智生、寂静、证智、等觉、涅槃。
    四  诸比丘!云何乃能如来于中道现等觉，资于眼生、智生、寂静、证智、等觉、
        第十二 谛相应                                       三一一

        相应部经典六                                        三一二
    涅槃耶?乃八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、
    正定是。诸比丘!此乃如来所现等觉之中道，此乃资于眼生、智生、寂静、证智、
    等觉、涅槃。
    五  诸比丘!苦圣谛者，即是此，谓：生苦、老苦、病苦、死苦、愁悲忧恼苦、遇
    怨憎者苦、与所受者别离苦、所求不得苦，略说为五取蕴苦。
    六  诸比丘!苦集谛者，即是此，谓：后有起、喜贪俱行、随处欢喜之渴爱，谓：
    欲爱、有爱、无有爱是。
    七  诸比丘!苦灭圣谛者，即是此，谓：于此渴爱无余、离灭、弃舍、定弃、解脱
    而无执着。
422 八  诸比丘!顺苦灭道圣谛者，即是此，所谓八支圣道是。谓：正见、正思惟、正
    语、正业、正命、正精进、正念、正定是。
    九  诸比丘!苦圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、
    光明生。诸比丘!应对此苦圣谛偏知……乃至……已偏知，于先前未闻之法，我眼
    生，智生、慧生、明生、光明生。
    一O  诸比丘!苦集圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明
    生、光明生。诸比丘!对此苦集圣谛应断……乃至……已断，于先前未闻之法，我
    眼生、智生、慧生、明生、光明生。
    一一  诸比丘!苦灭圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明
    生、光明生。诸比丘!对此苦灭圣谛应现证……乃至……已现证，于先前未闻之法，
    我眼生、智生、慧生、明生、光明生。
    一二  诸比丘!顺苦灭道圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、
    明生、光明生。诸比丘!对此顺苦灭道圣谛应修习……乃至……已修习，于先前未
    闻之法我眼生、智生、慧生、明生、光明生。
    一三  诸比丘!我于四圣谛以如是三转十二行相之如实智见尚未达悉皆清净时，诸
423 比丘!我于天、魔、梵世、沙门、婆罗门、人、天众生中，不被称之为无上正等觉
    之现等觉。
    一四  诸比丘!然而我于此四圣谛，如是三转十二行相之如实智见已达悉皆清净
    故，诸比丘!我于天、魔、梵世、沙门、婆罗门、人、天众生中，称之为无上正等
        第十二 谛相应                                       三一三

        相应部经典六                                        三一四
    觉之现等觉。
        又，我智生与见，我心解脱不动，此为我最后之生，再不受后有。
    一五  世尊如是说示已，五比丘欢喜、信受于世尊之所说。又说示此教时，具寿憍
    陈如生远尘离垢之法眼：‘有集法者，悉皆有此灭法。’
    一六  世尊转如是法轮时，地居之诸天发声言曰:
        ‘世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、
    梵或世间之任何者，皆不能覆。’
    一七  闻得地居诸天之声之四大天王诸天，发声言曰：
        ‘世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、
    梵、或世间之任何者，皆不能覆。’
    一八  闻得四大天王诸天声之忉利诸天……焰摩诸天……兜率诸天……化乐诸天
    ……他化自在诸天……梵身诸天发声言曰：
424     ‘世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、
    魔、梵、或世间任何者，皆不能覆。’
    一九  如是于其刹那，其顷刻，其须央之间，乃至止于梵世之声已达。又，此十千
    世界涌震动，示现于无量广大光明之世间，超越诸天之天威力。
    二O  时，世尊称赞而曰：
        ‘憍陈如悟矣，憍陈如悟矣!’
        自此即名具寿憍陈如，称为阿若憍陈如。

    注1 律藏大品一、六(原典一O页以下)。杂阿含一五、一五(大正藏二、一0三c)。转法轮
        经(大正藏二、五O三)、三转法轮经(大正藏二、五O四)，四分律三二(大正藏二二、
        七八八)、五分律一五(大正藏二二、一O四)，法蕴足论六(大正藏二六、四七九b)等。
        其他亦有梵本。

          [一二] 第二 如来所说1(二)
 ※ 二  ‘诸比丘!苦圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、
    光明生。诸比丘!应对此苦圣谛偏知……乃至……已偏知，于先前未闻之法，如来
        第十二 谛相应                                       三一五

        相应部经典六                                        三一六
    眼生、智生、慧生、明生、光明生。
    三  诸比丘!苦集圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明
    生、光明生。诸比丘!应对此苦集圣谛断除……乃至……已断，于先前未闻之法，
    如来眼生、智生、慧生、明生、光明生。
    四  诸比丘!苦灭圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明
425 生、光明生。诸比丘!应对此苦灭圣谛现证……乃至……已现证，于先前未闻之法，
    如来眼生、智生、慧生、明生、光明生。
    五  诸比丘!顺苦灭道圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧
    生、明生、光明生。诸比丘!应对此顺苦灭道圣谛修习……乃至……已修习，于先
    前未闻之法，如来眼生、智生、慧生、明生、光明生。’

    注1 参照前经。

          [一三] 第三 蕴1
 ※ 二  ‘诸比丘!有四圣谛。以何为四圣谛耶?苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭
    道圣谛是。
    三  诸比丘!云何为苦圣谛耶?谓五取蕴是，谓：色取蕴、受取蕴、想取蕴、行取
    蕴、识取蕴是。诸比丘!此名为苦圣谛。
    四  诸比丘!云何为苦集圣谛耶?后有起而喜贪俱行、随处欢喜之渴爱，谓：欲爱、
    有爱、无有爱是。诸比丘!此名为苦集圣谛。
    五  诸比丘!云何为苦灭圣谛耶?将此渴爱无余离灭、弃舍、定弃、解脱，是无执
    着。诸比丘!此名为苦灭圣谛。
    六  诸比丘!云何为顺苦灭道圣谛耶?八支圣道是，谓：正见、正思惟、正语、正
    业、正命、正精进、正念、正定是。诸比丘!此名为顺苦灭道圣谛。
426 七  诸比丘!此为四圣谛。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此
    是苦灭，应勉励!此是顺苦灭之道，应勉励!’

    注1 杂阿含一五、二四(大正藏二、一O五a)。
        第十二 谛相应                                       三一七

        相应部经典六                                        三一八
          [一四] 第四 处1
 ※ 二  ‘诸比丘!有四圣谛。以何为四圣谛耶?苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭
    道圣谛是。
    三  诸比丘!云何为苦圣谛耶?谓：六入处是。以何为六入处耶?眼处、耳处、鼻
    处、舌处、身处、意处是。诸比丘!此名为苦圣谛。
    四  诸比丘!云何为苦集圣谛耶?后有起而喜贪俱行，是随处欢喜之渴爱、谓：欲
    爱、有爱、无有爱是。诸比丘!此名为苦集圣谛。
    五  诸比丘!云何为苦灭圣谛耶?将此渴爱无余离灭、弃舍、定弃、解脱，是无执
    着。诸比丘!此名为苦灭圣谛。
    六  诸比丘!云何为顺苦灭道圣谛耶?八支圣道是，谓：正见、正思惟、正语、正
    业、正命、正精进、正念、正定是。诸比丘!此名为顺苦灭道圣谛。
    七  诸比丘!此为四圣谛。是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此
    是苦灭，应勉励!此是顺苦灭道，应勉励!’

    注1 参照前经。

          [一五] 第五 受持1(一)
 ※ 二  ‘诸比丘!汝等对我所说之四圣谛，曾受持否?’
    三  如是言已，有一比丘，白世尊曰:
427     ‘大德!我对世尊所说之四圣谛，予以受持。’
        ‘比丘!汝对我所说之四圣谛，云何受持耶?’
    四  ‘大德!世尊所说之第一圣谛--苦，我予受持。大德!世尊所说之第二圣谛
    --苦集，我予受持。大德!世尊所说之第三圣谛--苦灭，我予受持。大德!世
    尊所说之第四圣谛--顺苦灭道，我予受持。大德!我如是对世尊所说之四圣谛，
    予受持。’
    五  ‘善哉!善哉!比丘!汝对我所说之四圣谛，予受持。比丘!苦为我所说之第一
    圣谛，如是对此受持。比丘!苦集为我所说之第二圣谛，如是对此受持。比丘!苦
        第十二 谛相应                                       三一九

        相应部经典六                                        三二O
    灭为我所说之第三圣谛，如是对此受持。比丘!顺苦灭道为我所说之第四圣谛，如
    是对此受持。
    六  比丘!如是对我所说之四圣谛，应受持。是故比丘!此是苦，应勉励!此是苦
    集，应勉励!此是苦灭，应勉励!此是顺苦灭道，应勉励!’

    注1 杂阿含一六、一O(大正藏二、一一0b)。

          [一六] 第六 受持1(二)
 ※ 二  ‘诸比丘!汝等对我所说之四圣谛，曾受持否?’
    三  如是言已，有一比丘，白世尊曰：
        ‘大德!我对世尊所说之四圣谛，予以受持。
        ‘比丘!汝对我所说之四圣谛，云何受持耶?’
428 四  ‘大德!苦为世尊所说之第一圣谛，我予受持。大德!若沙门、婆罗门如是言：
    ‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，立他之第一苦圣谛。’
    无有此理。
    五~六  大德!苦集为世尊所说之第二圣谛，我予受持……苦灭为世尊所说之第三
    圣谛，我予受持。
    七  大德!顺苦灭道为世尊所说之第四圣谛，我予受持。大德!若有沙门、婆罗门
    如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，
    而立他之第四顺苦灭道圣谛。’无有此理。
    八  大德!我如是对世尊所说之四圣谛，予受持。’
    九  ‘善哉、善哉!比丘!善哉!比丘!汝对我所说之四圣谛，予受持。比丘!苦为
    我所说之第一圣谛，如是对此受持。比丘!若有沙门、婆罗门如是言：‘沙门瞿昙
    之所说，乃非第一苦圣谛，我舍此第一苦圣谛，而立他之第一苦圣谛。’无有此理。
    比丘!苦集……乃至……苦灭……乃至……顺苦灭道，为我所说之第四圣谛，如是
429 对此受持。比丘!若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭
    道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。
    一O  比丘!如是对我所说之四圣谛予受持。是故比丘!此是苦，应勉励!此是苦
        第十二 谛相应                                       三二一

        相应部经典六                                        三二二
    集，应勉励!此是苦灭，应勉励!此是顺苦灭道，应勉励!’

    注1 杂阿含一六、一二(大正藏二、一一0C)。

          [一七] 第七 无明
 ※ 二  时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        ‘大德!所谓无明、无明者。大德!云何为无明耶?云何为随无明耶?’
    四  ‘比丘!苦之无智，苦集之无智，苦灭之无智，顺苦灭道之无智，此名为无明;
    如是者为随无明。
    五  是故比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是顺
    苦灭道，应勉励!’
          [一八] 第八 明
 ※ 二  时，有一比丘诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        ‘大德!所谓明、明者。大德!云何为明耶?云何为随明耶?’
430 四  ‘比丘!苦之智，苦集之智，苦灭之智，顺苦灭道之智，此名之明；如是者为随
    明。
    五  是故比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是顺
    苦灭道，应勉励!’
          [一九] 第九 辩
 ※ 二  ‘诸比丘!‘此是苦圣谛’，为我所立。此中之谓‘此是苦圣谛’者，含有无量
    之字、无量之文、无量之辩。
    三  ……‘此是苦集圣谛’……
    四  ……‘此是苦灭圣谛’……
    五  诸比丘!‘此是顺苦灭道圣谛，’为我所立。此中之谓：‘此是顺苦灭道圣谛’
    者，含有无量之字、无量之文、无量之辩。
    六  是故比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是顺
        第十二 谛相应                                       三二三

        相应部经典六                                        三二四
    苦灭道，应勉励!’
          [二0] 第十 如1
 ※ 二  ‘诸比丘!有四种之如，为不离如、不异如。以何为四耶?
    三  诸比丘!‘此是苦’，为如，为不离如、不异如。
    四  ‘此是苦集。’，为如，为不离如、不异如。
431 五  ‘此是苦灭。’，为如，为不离如、不异如。
    六  ‘此是顺苦灭道’，为如，为不离如、不异如。
    七  诸比丘!此四者，为如，为不离如、不异如。是故诸比丘!此是苦，应勉励!
    此是苦集，应勉励!此是苦灭，应勉励!此是顺苦灭道，应勉励!’

    注1 杂阿含经一六、一一(大正藏二、一一0b)。
                                                           第二 转法轮品(终)
          此中摄颂曰:
            二之如来说
            蕴节与处节
            二节之受持
            无明明辩如

              第三 拘利村品
          [二一] 第一 跋耆1(一)
    一  如是我闻。一时，世尊住跋耆国拘利村。
    二  于此处，世尊告诸比丘曰：
        ‘诸比丘!因对四圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。以何
    为四圣谛耶?
    三  诸比丘!因对苦圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。因对
432 苦集圣谛……乃至……对苦灭圣谛……乃至……因对顺苦灭道圣谛，不了悟、不通
        第十二 谛相应                                       三二五

        相应部经典六                                        三二六
    达，我与汝等将永久流转轮回。
    四  诸比丘!如今，对苦圣谛了悟、通达，对苦集圣谛了悟、通达，对苦灭圣谛了
    悟、通达，对顺苦灭道圣谛了悟、通达，则断有爱、尽有索、更不受后有。’
    五  世尊如是说。善逝如是说已，师更如是说：
          因对四圣谛
          不能如实观
          则久受生处
          轮回所及者
          对此等圣谛
          观于此等者
          于灭则有索
          乃至苦根断
          更不受后有。

    注1 长部经典(原典二、九O页)，律藏大品(原典二三O页)，杂阿含一五、三九(大正藏二、
        一0八a)，其他长部经典(原典二、一二二页)。

          [二二] 第二 跋耆1(二)
 ※ 二  ‘诸比丘!若诸沙门、婆罗门，于‘此是苦。’不能如实了知，于‘此是苦集’
    不能如实了知，于‘此是苦灭’不能如实了知，于‘此是顺苦灭道’不能如实了知，
    诸比丘!彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我不予认许。又，
    彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住者，为无有。
    三  诸比丘!若诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了
    知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知，诸比丘!彼沙门、
    婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我予认许。又，彼具寿对沙门之义
433 、婆罗门之义，于现法自证知、现证，具足而住。’
    四  世尊如是说。善逝如是说已，师更如是说：
          苦苦生无残2
        第十二 谛相应                                       三二七

        相应部经典六                                        三二八
          偏苦应须灭
          应达苦灭处
          不知道者人
          则无心解脱
          无慧之解脱
          不得苦际尽
          受是生与老
          苦苦生无残
          偏苦应须灭
          应达苦灭处
          知道者之人
          则对心解脱
          乃至慧解脱
          具足尽苦际
          不受生与老。

    注1 杂阿含一五、二八(大正藏二、一O五c)。
      2 此偈与经集第七二四~七二七同。

          [二三] 第三 正等觉者1
    一~二  舍卫城。

 ‘诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛是。
        诸比丘!此为四圣谛。
    四  诸比丘!对此四圣谛如实现等觉故，名为如来、应供、正等觉者。
    五  是故诸比丘!此是苦，应勉励!此是苦集，应勉励!此是苦灭，应勉励!此是
    顺苦灭道，应勉励!’
        第十二 谛相应                                       三二九

        相应部经典六                                        三三O
    注1 杂阿含一五、三八(大正藏二、一O七c)。

          [二四] 第四 阿罗汉1
    一  舍卫城。
    二  ‘诸比丘!过去世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
434 三  诸比丘!未来世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。
    四  诸比丘!现在之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。以
    何为四圣谛耶?
    五  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  诸比丘!过去世之应供、正等觉者，如实现等觉者……应现等觉为……现等觉
    者，皆对此四圣谛如实现等觉。
    七  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 前经参照。

          [二五] 第五 漏尽1
 ※ 二  ‘诸比丘!我于知见者说漏尽，并非于不知见者。诸比丘!何为知见者之漏尽
    耶?
    三  诸比丘!知见‘此是苦’，为漏尽；知见‘此是苦集’，为漏尽；知见‘此是苦
    灭’，为漏尽；知见‘此是顺苦灭道’，为漏尽。
    四  诸比丘!如是知见为漏尽。是故诸比丘!于‘此是苦’，应勉励!于‘此是苦
    集’，应勉励!于‘此是苦灭’，应勉励!于‘此是顺苦灭道’，应勉励!

    注1 杂阿含经一五、二O(大正藏二、一O四b)。

          [二六] 第六 友1
 ※ 二  ‘诸比丘!汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族，诸比丘
        第十二 谛相应                                       三三一

        相应部经典六                                        三三二
435 !汝等对彼等应将四圣谛之如实现观，劝导使习住。何为四圣谛耶?
    三  苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛也。
    四  诸比丘!汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族者，诸比丘!
    汝等对彼等应将此四圣谛之如实现观，劝导使习住。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含三0、七(大正藏二、二一四b)。

          [二七] 第七 如1
 ※ 二  ‘诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是
    四  诸比丘!此四圣谛为如，为不离如、不异如，是故名为圣谛。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一六、一一(大正藏二、一一0b)。

          [二八] 第八 世间
 ※ 二  ‘诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    四  诸比丘!于天、魔、梵世、沙门、婆罗门、人、天、众生中，如来为圣。是故
    名之为圣谛。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’
436       [二九] 第九1 应偏知
 ※ 二  ‘诸比丘!有四圣谛。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
        第十二 谛相应                                       三三三

        相应部经典六                                        三三四
    四  诸比丘!此四圣谛中，有应偏知之圣谛、有应断之圣谛、有应现证之圣谛、有
    应修习之圣谛。
        诸比丘!何为应偏知之圣谛耶?
    五  诸比丘!苦圣谛应偏知，苦集圣谛应断，苦灭圣谛应现证，顺苦灭道圣谛应修
    习。
    六  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一六、二一(大正藏二、一一二a)

          [三O] 第十 伽梵婆提
    一  一时，众多之长者比丘，住于支提国萨罕奢尼卡。
    二  其时，众多之长老比丘，食后由乞食归，于讲堂集会聚坐，作如是之谈话：‘友
    等!见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道耶?’
    三  作如是言，具寿伽梵婆提对长老比丘曰：
        ‘友等!我自世尊处，曾亲闻、亲受：
437 四  ‘诸比丘!见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道。见苦集者，亦见苦、
    亦见苦灭、亦见顺苦灭道。见苦灭者，亦见苦、亦见苦集、亦见顺苦灭道。见顺苦
    灭道者，亦见苦、亦见苦集、亦见苦灭。’’
                                                            第三 拘利村品(终)
          此中摄颂曰:
            二节之跋耆
            及正等觉者
            阿罗汉漏尽
            友与如世间
            乃至应偏知
            及伽梵婆提。
        第十二 谛相应                                       三三五

        相应部经典六                                        三三六
              第四 申恕林品
          [三一] 第一 申恕1
    一  一时，世尊住拘睒弥国申恕林。
    二  时，世尊手持少许之申恕叶，告诸比丘曰：
        ‘诸比丘!汝等于意云何?我手中所持之少许申恕叶，与在申恕林上所有者，何
    者为多耶?’
438     ‘大德!世尊手中所持之申恕叶为少，申恕林上所有为多。’
    三  ‘诸比丘!如是，我证知而对汝等不说之处为多，所说之处为少。
    四  诸比丘!以何之故，我不说耶?诸比丘!此不相应于义利，非达初梵行，不能
    资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我不说。
    五  诸比丘!我以何说之耶?诸比丘!于‘此是苦’，说之；于‘此是苦集’说之，
    于‘此是苦灭’说之；于‘此是顺苦灭道’，说之。
    六  诸比丘!以何之故，我说之耶?诸比丘!此于义利相应，达初梵行，资于厌患、
    离贪、灭尽、寂止、证智、等觉、涅槃。是故我为说。
    七  是故诸比丘!于‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应
    勉励!‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一五、四O(大正藏二、一0八a)。

          [三二] 第二 佉提罗1
 ※ 二  ‘诸比丘!若作如是言：‘我对苦圣谛，不能如实现观;对苦集圣谛，不能如实
    现观；对苦灭圣谛，不能如实现观;对顺苦灭道圣谛，不能如实现观，作正苦之
    边际。’无有此理。
    三  诸比丘!若作如是言：‘我以佉提罗叶、婆罗叶、阿摩勒叶，作器，将水以多
439 罗叶持之行。’无有此理。诸比丘!如是，若作如是言：‘我对苦谛，不能如实现
    观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，
    不能如实现观，作正苦之边际。’无有此理。
        第十二 谛相应                                       三三七

        相应部经典六                                        三三八
    四  诸比丘!又，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；
    对苦灭圣谛，如实现观；对顺苦灭圣谛，如实现观，作正苦之边际。’为有此理。
    五  诸比丘!譬如，若作如是言：‘我以钵头摩叶、婆罗叶、摩楼迦叶，作器，将
    水以多罗叶持之而行。’为有此理。诸比丘!如是，若作如是言：‘我对苦圣谛，
    如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭道圣谛，如
    实现观，作正苦之边际。’为有此理。’

    注1 杂阿含一五、三三(大正藏二、一O七a)。

          [三三] 第三 杖1
    二  ‘诸比丘!譬如将杖掷向空中，则或由头堕、或由中堕、或由尾堕。诸比丘!如
    是有无明盖、有爱结之众生，流转轮回，或由此世往他世、或由他世来此世。何以
    故耶?诸比丘!乃不见四圣谛故。以何为四圣谛耶?
    三  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
440 四  是故诸比丘!于‘此是苦。’，应勉励!于‘此是苦集’，应勉励!于‘此是苦
    灭’，应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一六、二五(大正藏二、一一二b)。

          [三四] 第四 衣1
 ※ 二  ‘诸比丘!若衣、若头燃，应作何耶?’
        ‘大德!若衣、若头燃，为扑息衣或头，应起增上之志欲，精进、勉励、势猛、
    不退、正念、正知。’
    三  ‘诸比丘![可]舍置燃衣或头而不作意，[然]对尚未如实现观之四圣谛，为
    现观，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。以何为四圣谛耶?
    四  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’
        第十二 谛相应                                       三三九

        相应部经典六                                        三四O
    注1 杂阿含一五、三六(大正藏二、一O七b)。

          [三五] 第五 百枪1
 ※ 二  ‘诸比丘!譬如有男子，有寿百岁、命百岁，有人对彼曰：‘男子!汝于晨时分，
    以枪冲刺百次；日中时分，以枪冲刺百次；日夕时分，以枪冲刺百次。男子!
441 汝每日被枪冲刺三百次，保有寿百岁、命百岁。百岁之后，对尚未现观之四圣谛，
    予现证。’诸比丘!知义趣之善男子，应善受之。何以故耶?
    三  诸比丘!轮回自无始有之，为枪所冲、为剑所冲、为斧所冲，不知其前际。诸
    比丘!虽如是者，诸比丘!我非说有苦有忧四圣谛之现观。诸比丘!我说有乐有喜
    四圣谛之现观。以何为四圣谛耶?
    四  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’应勉励!’

    注1 杂阿含一五、三七(大正藏二、一O七c)。

          [三六] 第六 生类1
 ※ 二  ‘诸比丘!譬如有男子，将此阎浮提中之草木枝叶，截集于一处，集之一处作成
    串，大海中之大生类贯成大串，大海中之中生类贯成中位之串，大海中之小生类贯
    成小串。诸比丘!然大海中粗大生类尚未摄者有之，若此阎浮提中之草木枝叶虽尽
    摄之，诸比丘!大海中仍有更多之小生类，不易贯串。何以故耶?
442 三  诸比丘!其自体微小故。诸比丘!如是众生界之恶趣为大。诸比丘!由如是大
    恶趣解脱之人，为见具足，于‘此是苦’，如实了知;于‘此是苦集’，如实了知；
    于‘此是苦灭’；如实了知；于‘此是顺苦灭道’，如实了知。
    四  是故，诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦
    灭’，应勉励!于‘此是顺苦灭道’，应勉励!’
        第十二 谛相应                                       三四一

        相应部经典六                                        三四二
    注1 杂阿含一六、三二(大正藏二、一一三b)。

          [三七] 第七 日喻1(一)
 ※ 二  ‘诸比丘!日轮上升时，前驱之前相，为有明相。诸比丘!如是对四圣谛、如实
    现观时，前驱之前相为正见。
    三  诸比丘!于有正见之比丘，于‘此是苦’，如实了知；于‘此是苦集’，如实了
    知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知，是为可期。
        是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一五、三O(大正藏二、一O六b)。

          [三八] 第八 日喻1(二)
 ※ 二  ‘诸比丘!若日月尚未出于世间，则大光明、大光耀尚未现，以致闇黑、闇冥而
    昼夜不分，不分月成半月、不分时节岁数。
    三  诸比丘!日月出时，则大光明、大光耀现，无闇黑、无闇冥，分昼夜，分月、
443 半月、分时节岁数。
    四  诸比丘!如是者，若如来、应供、正等觉者尚未出，则大光明、大光耀犹不现，
    闇黑、闇冥而无四圣谛之教说，亦不说示、施设、建立、开演、分别、显了。
    五  诸比丘!如来、应供、正等觉者出时，则大光明、大光耀现，无闇黑、无闇冥，
    有四圣谛之教说，则有施设、建立、开演、分别、显了。以何为四耶?
    六  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    七  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一五、三一(大正藏二、一O六c)。

          [三九] 第九 因陀罗柱1
        第十二 谛相应                                       三四三

        相应部经典六                                        三四四
 ※ 二  ‘诸比丘!诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实
    了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知。观他沙门、
    婆罗门之面云：‘此尊者，是知而知、见而见者耶?’
    三  诸比丘!譬如棉、棉花之轻而受风吹时，置于平坦地面上，东风来则吹拂向西
444 、西风来则吹拂向东、北风来则吹拂向南、南风来则吹拂向北。何以故耶?诸比丘!
    绵花轻之故。
    四  诸比丘!如是诸沙门、婆罗门，于‘此是苦’不如实知，于‘此是苦集’不如
    实知，于‘此是苦灭’不如实知，于‘此是顺苦灭道’不如实知。观他沙门、婆罗
    门之面云：‘此尊者为知而知、见而见者耶?’何以故耶?诸比丘!未观四圣谛故。
    五  诸比丘!诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，
    于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之
    面云：‘此尊者为知而知、见而见者耶?’[不观他面、不随他语。]
    六  诸比丘!譬如铁柱、因陀罗柱之根深善埋而不动不摇。若从东方大风雨来，亦
    不震、不动、不摇，若从西方大风雨来，亦不震、不动、不摇‘若从北方大风雨来，
    亦不震、不动、不摇，若从南方大风雨来，亦不震、不动、不摇。何以故耶?诸比
    丘!根深之因陀罗柱善埋故。
    七  诸比丘!如是诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实
    了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆
    罗门之面云：‘此尊者为知而知、见而见者耶?’何以故?诸比丘!善观四圣谛故。
    以何为四圣谛耶?
445 八  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    九  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一五、三四(大正藏二、一0七a)。

          [四0] 第十 论师1
 ※ 二  ‘诸比丘!若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是
        第十二 谛相应                                       三四五

        相应部经典六                                        三四六
    苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，
    欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……
    若从南方有沙门、婆罗门来，欲议论求议论，为具他法而震动摇撼彼者，无有此理。
    三  诸比丘!譬如有长十六肘之石柱，由根往下八肘，由根向上八肘。若从东方大
    风雨来，亦不震、不动、不摇，若从西方……若从北……若从南方大风雨来，亦不
    震、不动、不摇。何以故耶?诸比丘!根深而石柱被善埋故。
    四  诸比丘!如是，若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于
446‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗
    门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从
    北方……若从南方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，
    无有此理。何以故耶?诸比丘!善观四圣谛故。以何为四圣谛耶?
    八  乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    九  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一五、三五(大正藏二、一O七b)。
                                                             第四 申恕林品(终)
          此中摄颂曰：
            申恕佉提罗
            杖与衣百枪
            生类二日喻
            因罗柱论师

              第五 深崄品
          [四一] 第一 思惟1
    一  一时，世尊住竹林迦兰陀园。
        第十二 谛相应                                       三四七

        相应部经典六                                        三四八
    二  于此处，世尊告诸比丘曰：
447     ‘诸比丘!往昔，有一男子，以‘应于世间作思惟’，而往须摩竭陀池。来至须
    摩竭陀池之岸边坐，进入世间思惟。
    三  诸比丘!彼男子于须摩竭陀池之岸，见四部军之入藕根。见已，思念：‘我发
    狂矣，我狂乱矣，我见世间之所无者。’
    四  诸比丘!时，彼男子走入都城，告大众曰：‘诸大德!我发狂矣，诸大德!我
    狂乱矣，我见世间之所无者。’
        ‘男子!汝云何发狂耶?云何狂乱耶?汝见世间所无者耶?’
    五  ‘诸大德!于此，我出王舍城，以‘应于世间作思惟’，而往须摩竭陪他。来至
    须摩竭陀池之岸边坐下，入于世间作思惟。诸大德!我于须摩竭陀池之岸，见四部
    军之入藕根。诸大德!如是，我发狂，如是，我狂乱，我见世间之所无者。’
        ‘男子!汝实发狂矣，实为狂乱，汝之所见为世间所无者。’
    六  诸比丘!然则，彼男子为见真实，非非实。诸比丘!往昔，天与阿修罗酣战。
448 诸比丘!于彼战役，诸天胜，阿修罗败。阿修罗因败而惧，怖畏2诸天由藕根入阿
    修罗宫。
    七  是故诸比丘!勿于世间思惟，曰：‘世间为常、世间为无常、世间为有边、世
    间为无边、命即是身、命与身为异、如来死后为有、如来死后为无、如来死后为亦
    有亦无、如来死后为亦非有亦非无。’何以故耶?
    八  诸比丘!此思惟与义不相应，不达初梵行，不资厌患、离贪、灭尽、寂止、证
    智、等觉、涅槃。
    九  诸比丘!汝等思惟时，于‘此是苦’应思惟，于‘此是苦集’应思惟，于‘此
    是苦灭’应思惟，于‘此是顺苦灭道’应思惟。何以故耶?
    一O  诸比丘!此思惟与义相应，为初梵行，资于厌患、离贪、灭尽、寂止、证智、
    等觉、涅槃。
    一一  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦
    灭’，应勉励!于‘此是顺苦灭道’应勉励!

    注1 杂阿含一六、一(大正藏二、一0八c)。
        第十二 谛相应                                       三四九

        相应部经典六                                        三五O
      2 ‘怖畏’，从原本之读法。异本有mohayamana原注由此译为‘欺诸天之心。’

          [四二] 第二 深崄1
    一  一时，世尊住王舍城耆阇崛山中。
    二  时，世尊告诸比丘曰，
        ‘诸比丘!往辩才峰2，行昼日坐。’
    彼诸比丘应诺世尊曰:
        ‘唯唯，大德!’
449 三  时，世尊与众多比丘俱往辩才峰。有一比丘，于辩才峰见大深崄。见已，白世
    尊曰：
        ‘大德!大哉!此深崄。大德!深崄可怖畏。大德!可有比此深崄更大、更怖畏
    之深崄耶?’
        ‘比丘!亦有比此深崄更大、更怖畏之深崄者。’
        ‘大德!比此深崄更大、更怖畏之深崄为何耶?’
    四  ‘比丘!于诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实
    了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，则于生本
    之诸行乐着，老本之诸行乐着，死本之诸行乐着，愁、悲、苦、忧、恼本之诸行乐
    着。因乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、
    忧、恼本之诸行，则生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、
    苦、忧、恼本之诸行增长。因生本之诸行增长，老本之诸行增长，死本之诸行增长，
    愁、悲、苦、忧、恼本之诸行增长，则堕于生之深崄，堕于老之深崄，堕于死之深
450 崄，堕于愁、悲、苦、忧、恼之深崄，不得解脱生，老，死，愁、悲、苦、忧、恼。
    吾云不得苦之解脱。
    五  比丘!然诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，
    于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本之诸
    行，不乐着于老本之诸行，不乐着于死本之诸行，不乐着于愁、悲、苦、忧、恼本
    之诸行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于
    愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增
        第十二 谛相应                                       三五一

        相应部经典六                                        三五二
    长，愁、悲、苦、忧、恼本诸行不增长。是以不堕生之深崄，不堕老之深崄，不堕
    死之深崄，不堕愁、悲、苦、忧、恼之深崄，而解脱生，老，死，愁、悲、苦、忧、
    恼。吾云得苦之解脱。
    六  是故，诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应
    勉励!‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一六、一五(大正藏二、一一一a)。
      2 ‘辩才峰’原注言似于山之一大岩石。非固有名词，我取其字义之试译。

          [四三] 第三 热烦1
 ※ 二  ‘诸比丘!有名大热之地狱。于彼处，眼所见之色，唯见非可爱相、不见可爱
451 相，唯见非可乐相、不见可乐相，唯见非可意相、不见可意相。耳所闻之声……鼻
    所嗅之香……舌所味之味……身所触之所触……意所知之法，唯知非可爱相、不知
    可爱相，唯知非可乐相、不知可乐相，唯知非可意相、不知可意相。’
    三  如是说示已。有一比丘白世尊曰．
        ‘大德!大哉!此热烦。大德!甚大哉!此热烦。大德!可有比此热烦更大、更
    怖畏之热烦耶?’
        ‘比丘!亦有比此热烦更大、更怖畏之热烦。’
        ‘大德!比此热烦更大、更怖畏之热烦为何耶?’
    四  ‘比丘!诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了
    知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，于生本诸行
    乐着，于老本诸行乐着，于死本诸行乐着，于愁、悲、苦、忧、恼本诸行乐着。因
    乐着于生本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼
    本诸行，则生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本
    诸行增长。由生本诸行增长，则老本诸行增长，死本诸行增长，愁、悲、苦、忧、
    恼本诸行增长，故燃起生之热烦，燃起老之热烦，燃起死之热烦，燃起愁、悲、苦、
    忧、恼之热烦，而不得解脱生、老、死、愁、悲、苦、忧、恼。吾云不得苦之解脱。
    五  比丘!然而诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了
        第十二 谛相应                                       三五三

        相应部经典六                                        三五四
    知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐着于生本
    诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸
    行。因不乐着于生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、
    悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，
    愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸
    行不增长，愁、悲、苦、忧、恼本诸行不增长，是以生之热烦不燃，老之热烦不燃，
    死之热烦不燃，愁、悲、苦、忧、恼之热烦不燃，而生、老、死、愁、悲、苦、
452 忧、恼，得解脱。吾云得苦之解脱。
    六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!此是‘顺苦灭道’，应勉励!

    注1 杂阿含一六、一六(大正藏二、一一一b)

          [四四] 第四 重阁堂1
 ※ 二  ‘诸比丘!若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对
    苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作正苦之边际。’无有此理。
    三  诸比丘!譬如作如是言：‘我尚未作重阁堂之下层，即欲建筑其上层。’无有
    此理。诸比丘!如是，若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实
    现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛末如实现观，而作苦之边际。’无
    有此理。
    四  诸比丘!若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭
    圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
    五  诸比丘!譬如作如是言：‘我既作重阁堂之下层已，再建立其上层。’有此道
    理。诸比丘!如是，若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，
    对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。
453 六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!此是‘顺苦灭道’，应勉励!
        第十二 谛相应                                       三五五

        相应部经典六                                        三五六
    注1 杂阿含一六、三0、三一(大正藏二、一一三a)。原本节号重复，订正之。

          [四五] 第五 毛1
    一  一时，世尊住毗舍城大林之重阁讲堂。
    二  时，具寿阿难于晨朝时分，着下衣、持衣钵，入毗舍城乞食。
    三  具寿阿难见众多之离车童子，于会堂作弓射，自远处以矢柄射透小键孔，而箭
    箭相继不误。
    四  见已，思念而言：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，
    所以能自远方以矢柄射透小键孔，而箭箭相继不误。’
    五  时，具寿阿难，步至毗舍离乞食，食后由乞食归，来诣世尊住处。诣已，礼敬
    世尊，坐于一面。坐于一面之具寿阿难白世尊曰：
    六  ‘大德!于此，我晨朝时分，着下衣、持衣钵，入毗舍离乞食。大德!我见众多
    之离车童子，于会堂作弓射，由远方以矢柄射透小键孔，而箭箭相继不误。见已，
    思念言曰：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能由远
    方以矢柄射透小键孔，而箭箭相继不误。’’
454 七  ‘阿难!于汝之意云何?自远方以矢柄射透小键孔，而箭箭相继不误。若将一根
    毫毛，分为百分，由其一端贯穿另一端，当以何者为难作难成耶?’
        ‘大德!将一根毫毛分成百分，由其一端贯穿另一端，为更难作难成。’
    八  ‘阿难!‘此是苦’，如实通达，‘此是苦集’，如实通达，‘此是苦灭’，如实通
    达，‘此是顺苦灭道’，如实通达者，是通达更难之通达。
    九  是故阿难!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉励!
    ‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一五、四一(大正藏二、一o八b)。此经名参照品末之摄颂。

          [四六] 第六 闇黑1
 ※ 二  ‘诸比丘!有无盖、无底之闇黑，具如是大神力、大威力之日月光，亦不能及于
    其中间。’
        第十二 谛相应                                       三五七

        相应部经典六                                        三五八
    三  如是说示已，有一比丘白世尊曰：
        ‘大德!大哉，闇黑。大德!甚大哉，闇黑。大德!可有其他比此闇黑更大、更
    怖畏之闇黑者耶?’
        ‘比丘!比此闇黑更大、更怖畏之闇黑者，亦有。’
        ‘大德!其他比此闇黑更大、更怖畏之闇黑者，为何耶?’
    四  ‘比丘!于诸沙门、婆罗门，‘此是苦’不如实了知，‘此是苦集’不如实了知，
455 ‘此是苦灭’不如实了知，‘此是顺苦灭道’不如实了知者，则乐着于生本诸行，乐
    着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行。因乐着于生
    本诸行，乐着于老本诸行，乐着于死本诸行，乐着于愁、悲、苦、忧、恼本诸行，
    ‘故生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。
    由生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，
    而堕于生之闇黑，堕于老之闇黑，堕于死之闇黑，堕于愁、悲、苦、忧、恼之闇黑，
    而不得解脱生、老、死、愁、悲、苦、忧、恼。我云不得苦之解脱。
    五  比丘!然诸沙门、婆罗门，于‘此是苦’如实了知，‘此是苦集’如实了知，‘此
    是苦灭’如实了知，‘此是顺苦灭道’如实了知者，则不乐着于生本诸行，不乐着于
    老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼本诸行。因不乐着于
    生本诸行，不乐着于老本诸行，不乐着于死本诸行，不乐着于愁、悲、苦、忧、恼
    本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、
    恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、
    苦、忧、恼本诸行不增长，而不堕于生之闇黑，不堕于老之闇黑，不堕于死之闇黑，
    不堕于愁、悲、苦、忧、恼之闇黑，而生、老、死、愁、悲、苦、忧、恼解脱。吾
    云得苦之解脱。
    六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一六、一七(大正藏二、二一b)

          [四七] 第七 孔1(一)
        第十二 谛相应                                       三五九

        相应部经典六                                        三六O
 ※ 二  ‘诸比丘!譬如有人，将一有孔之轭，投于大海中。有一盲龟，游行海中，百年
    上浮一次。
    三  诸比丘!于汝等之意云何?彼百年上浮一次之盲龟，其头得入彼有一孔之轭
    否?’
        ‘大德!或于某时亦可得然，但需经长时。’
456 四  ‘诸比丘!彼百年上浮一次之盲龟，其首入彼有一孔之轭，诸比丘!可速于愚者
    一度至堕处，再得人身者。何以故耶?
    五  诸比丘!于彼堕处，了无法行、平等行、善业、福业，诸比丘!彼等互啖、啖
    弱者。何以故耶?
    六  诸比丘!不见四圣谛故。何为四圣谛耶?乃：苦圣谛、苦集圣谛、苦灭圣谛、
    顺苦灭道圣谛是。
    七  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一五、四二(大正藏二、一O八c)中部经典原典三、一六九页。汉译南傅大藏经
        第十二页)。

          [四八] 第八 孔1(二)
 ※ 二  ‘诸比丘!譬如此大地，悉是水2。于此有人，将一有孔之轭投下，东风拂之向
    西，西风拂之向东，北风拂之向南，南风拂之向北。于此有一盲龟，游行海中，百
    年上浮一次。
    三  诸比丘!于汝等之意云何?彼盲龟百年浮起一次，其首得入彼有一孔之轭否?’
457     ‘大德!彼盲龟百年浮起一次，其首入彼有一孔之轭，实为难得3。’
    四  ‘诸比丘!如是，得人身为难得。诸比丘!如是，如来、应供、正等觉者之出世
    为难得。诸比丘!如是，如来所说法、律出现于世为难得。
    五  诸比丘!如今，已得人身；如来、应供、正等觉者既出世;如来所说之法、律，
    既现于世。
    六  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
        第十二 谛相应                                       三六一

        相应部经典六                                        三六二
    励!‘此是顺苦灭道’，应勉励!’

    注1 参照前经。
      2 ‘悉是水’，汉译北传相当于此，有大地悉成大海。
      3 难得。adhicca是有缘而生，原注：若轭不腐、海水不干、龟不死者。

          [四九] 第九 须弥1(一)
 ※ 二  ‘诸比丘!譬如有人，于须弥山王之上，放置大如豆粒之石砾七个。
    三  诸比丘!于汝等之意云何?放置其上豆粒大之七砾石，与须弥山王，何者为多
    耶?’
        ‘大德!须弥山王为多，放置其上豆粒大之七砾石为少。于须弥山王上所置之豆
    粒大七砾石，乃不成算数、不成譬类、不成一分。’
458 四  ‘诸比丘!如是圣弟子，于见具足而现观者，已灭尽之苦为多、残者为少，于前
    之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，
    如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知;于‘此是顺苦
    灭道’，如实了知。
    五  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’

    注1 杂阿含一六、三三(大正藏二、一一三b)。

          [五0] 第十 须弥(二)
 ※ 二  ‘诸比丘!譬如须弥山王灭尽，而唯独豆粒大之七石砾残存。
    三  诸比丘!于汝等之意云何?须弥山之灭尽，与所残存之豆粒大之七砾石，何者
    为多耶?
        大德!须弥山之灭尽者为多，所残存豆粒大之七砾石为少。此于须弥山之灭尽
    者，与所残存之豆粒大七砾石，非成算数、非成譬类、非成一分。
    四  诸比丘!如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少
        第十二 谛相应                                       三六三

        相应部经典六                                        三六四
459 ，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此
    是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，
    如实知。
    五  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!’
                                                                第五 深崄品(终)
          此中摄颂曰：
            思惟与深崄
            热烦重阁堂
            毛闇黑二孔
            二节之须弥

              第六 现观品1
          [五一] 第一 爪尖2
 ※ 二  时，世尊将少许之尘，置于爪端，告诸比丘曰：
        ‘诸比丘!于汝等之意云何?我爪端所置之少许尘，其与大地土，何者为多耶?’
        ‘大德!大地土为多，世尊爪端所置之尘为少，于大地相比，世尊爪端所置之少
    许尘，非成算数、非成譬类、非成一分。’
    三  ‘诸比丘!如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为
460 少，于前之已灭尽之苦蕴，非成算数、非成譬类、非成一分。此是极七返。彼对‘此
    是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，
    如实知。
    四  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’
        第十二 谛相应                                       三六五

        相应部经典六                                        三六六
    注1 本品十经，比较第八现观相应(汉译南传大藏经典)相应部二[一三]
      2 杂阿含一六、三六(大正藏二、一一四a)。

          [五二] 第二 湖池1
 ※ 二  ‘诸比丘!譬如有湖池，长五十由旬、广五十由旬、深五十由旬，水盈满及岸。

    有人用草之尖端将水掬汲。
    三  诸比丘!于汝等之意云何?用草尖所掬之水与湖池之水，何者为多耶?’
        ‘大德!此湖池之水为多，草尖所掬之水为少，于湖池之水相比，用草尖所掬之
    水，非成算数、非成譬类、非成一分。
    四~五  ‘诸比丘!如是圣弟子……乃至……勉励!’

    注1 杂阿含一六、三四(大正藏二、一一三c)

          [五三] 第三 合流1(一)
 ※ 二  ‘诸比丘!譬如于诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之合流会合
    处，有人掬汲二三滴之水。
461 三  诸比丘!于汝等之意云何?所掬之二三滴水，与彼合流之水，何者为多耶?’
        ‘大德!合流之水为多，所掬之二三滴水为少，于合流之水相比，二三滴之掬水
    乃非成算数、非成譬类、非成一分。’
    四~五  ‘诸比丘!如是圣弟子……乃至……应勉励!’

    注1 杂阿含一六、三五(大正藏二、一一三c)

          [五四] 第四 合流(二)
 ※ 二  ‘诸比丘!譬如诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之水灭尽，唯
    残存二三滴水。
    三  诸比丘!于汝等之意云何?灭尽之合流水，与彼二三滴残水，何者为多耶?’
        ‘大德!灭尽之合流之水为多，彼二三滴之残存水为少。于灭尽之合流水相比，
        第十二 谛相应                                       三六七

        相应部经典六                                        三六八
    二三滴之残存水乃非成算数、非成譬类、非成一分。’
    四~五  ‘诸比丘!如是圣弟子……乃至……应勉励!’
462       [五五] 第五 地1(一)
 ※ 二  ‘诸比丘!譬如有人，于大地上置七个大如枣核之土团。
    三  诸比丘!于汝等之意云何?放置大地七个枣核大之土团，与此大地之土，何者
    为多耶?’
        ‘大德!大地土为多，放置之七个枣核大土团为少，于大地土相比，放置之七个
    枣核大之土团，非成算数、非成譬类、非成一分。’
    四~五  ‘诸比丘!如是圣弟子……乃至……应勉励!’

    注1 杂阿含一六、三五(大正藏二、一一四a)。

          [五六] 第六 地(二)
 ※ 二  ‘诸比丘!譬如大地灭尽，唯残七个枣核大之土团。
    三  诸比丘!于汝等之意云何?大地之灭尽，与所残存之七个枣核大之土团，何者
    为多耶?’
        ‘大德!大地之灭尽者为多，所残存之七个枣核大之土团为少，于大地之灭尽相
    比，所残存之七枣核大之土团，乃非成算数、非成譬类、非成一分。’
    四~五  ‘诸比丘!如是圣弟子……乃至……应勉励!’
463       [五七] 第七 海(一)
 ※ 诸比丘!譬如有人，于大海中汲掬二三滴水。
    三  诸比丘!于汝等之意云何?彼二三滴汲掬之水与大海之水，何者为多耶?’
        ‘大德!大海之水为多，彼二三滴之掬水为少，于大海之水相比，二三滴之掬水
    乃非成算数、非成譬类、非成一分。’
    四~五  ‘诸比丘!如是，圣弟子……乃至……应勉励!’
          [五八] 第八 海(二)
 ※ 二  ‘诸比丘!譬如大海之水灭尽，唯残存二三滴之水。
    三  诸比丘!于汝等之意云何?灭尽之大海水，与彼二三滴之残水，何者为多耶?’
        第十二 谛相应                                       三六九

        相应部经典六                                        三七O
        ‘大德!灭尽之大海水为多，彼二三滴之残水为少，于灭尽之大海水，彼二三滴
    之残水，乃非成算数、非成譬类、非成一分。’
    四~五  ‘诸比丘!如是、圣弟子……乃至……应勉励!’
464       [五九] 第九 山喻(一)
 ※ 二  ‘诸比丘!譬如有人，于雪山王之上置放七个芥子粒大之石砾。
    三  诸比丘!于汝等之意云何?置放之七个芥子粒大之石砾，与雪山王相比，何者
    为多耶?’
        ‘大德!雪山王为多，放置其上之七个芥子粒大石砾为少，于雪山王，放置其上
    之七个芥子粒大石砾，为非成算数、非成譬类、非成一分。’
    四~五  ‘诸比丘!如是，圣弟子……乃至……应勉励!’
          [六0] 第十 山喻(二)
 ※ 二  ‘诸比丘!譬如雪山王灭尽，唯独残存七个芥子粒大之石砾。
    三  诸比丘!于汝等之意云何?雪山王之灭尽与所残存七芥子粒大之石砾，何者为
    多耶?’
        ‘大德!雪山王之灭尽为多，所残存之七个芥子粒大之石砾为少，于雪山王之灭
    尽，所残存七芥子粒大石砾，非成算数、非成譬类、非成一分。’
    四  ‘诸比丘!如是圣弟子，于见具足，而已现观，则已灭尽之苦为多，所残存之
465 苦为少，于前之已灭尽之苦蕴，为非成算数、非成譬类、非成一分。此是极七返。
    彼于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；
    于‘此是顺苦灭道’，如实了知。
    五  是故诸比丘!‘此是苦’，应勉励!‘此是苦集’，应勉励!‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!’
                                                               第六 现观品(终)
          此中摄颂曰:
            爪顶与湖池
            二节之合流
            二地与二海
            二节山之喻

        第十二 谛相应                                       三七一

        相应部经典六                                        三七二
              第七 生谷广说品1(一)
          [六一] 第一 余处2
 ※ 二  时，世尊将少许之尘，置于爪端，告诸比丘曰：
    三  ‘诸比丘!于汝等之意云何?我爪端所置之少许尘，与大地土相比，何者为多
    耶?’
466     ‘大德!大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之
    少许尘，非成算数、非成譬类、非成一分。’
    四  ‘诸比丘!如是，再生于人中之众生为少，由人再生他处之众生为多。何以故耶?
    五  诸比丘!不观四圣谛故。以何为四圣谛耶?乃苦圣谛、苦集圣谛、苦灭圣谛、
    顺苦灭道圣谛是。
    六  是故诸比丘!‘此是苦’，应勉励；‘此是苦集’，应勉励;‘此是苦灭’，应勉
    励!‘此是顺苦灭道’，应勉励!

    注1 以下，品之名目从暹罗本。
      2 以下至卷末皆是杂阿含一六、三六(大正藏二、一一四b)。

        [六二] 第二 边地
 ※ 二  时，世尊将少许之尘，置于爪端，告诸比丘曰：
    三  ‘诸比丘!于汝等之意云何?我爪端所置之少许尘与大地土相比，何者为多
    耶?’
        ‘大德!大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置少
    许尘，乃非成算数、非成譬类、非成一分。’
    四  ‘诸比丘!如是，再生于中国之众生为少，再生于边地、无知夷狄中之众生为多
    ……乃至……’
467       [六三] 第三 慧
 ※ 四  诸比丘!如是，成就圣慧眼之众生为少，随无明愚痴之众生为多……乃至……
        第十二 谛相应                                       三七三

        相应部经典六                                        三七四
          [六四] 第四 酒
 ※ 四  诸比丘!如是，远离饮酒之众生为少，不远离饮酒之众生为多……乃至……
          [六五] 第五 水
 ※ 四  诸比丘!如是，陆生之众生为少，水生之众生为多……乃至……
          [六六] 第六 母
 ※ 四  诸比丘!如是，孝于母之众生为少，不孝于母之众生为多……乃至……
          [六七] 第七 父
 ※ 四  诸比丘!如是，孝于父之众生为少，不孝于父之众生为多……乃至……
468       [六八] 第八 沙门
 ※ 四  诸比丘!如是，尊重沙门之众生为少，不尊重沙门之众生为多……乃至……
          [六九] 第九 婆罗门
 ※ 四  诸比丘!如是，尊重婆罗门之众生为少，不尊重婆罗门之众生为多……乃至……
          [七0] 第十 尊重
 ※ 四  诸比丘!如是，尊重族姓中最胜者之众生为少，不尊重族姓中最胜者之众生为
    多……乃至……
                                                     第七 生谷广说品(一)(终)
          此中摄颂曰：
            余处与边地
            慧与酒与水
            母父与沙门
            婆罗门尊重

              第八 生谷广说品(二)
          [七一] 第一 生
 ※ 四  诸比丘!如是，远离杀生之众生为少，不远离杀之众生为多。何以故耶……乃
    至……
469       [七二] 第二 不与
        第十二 谛相应                                       三七五

        相应部经典六                                        三七六
 ※ 四  诸比丘!如是，远离不与取之众生为少，不远离不与取之众生为多……乃至……
          [七三] 第三 欲
 ※ 四  诸比丘!如是，远离欲邪行之众生为少，不远离欲邪行之众生为多……乃至……
          [七四] 第四 妄语
 ※ 四  诸比丘!如是，远离妄语之众生为少，不远离妄语之众生为多……乃至……
          [七五] 第五 离间语
 ※ 四  诸比丘!如是，远离离间语之众生为少，不远离离间语之众生为多……乃至……
          [七六] 第六 粗恶语
 ※ 四  诸比丘!如是，远离粗恶语之众生为少，不远离粗恶语之众生为多……乃至……
          [七七] 第七 杂秽语
 ※ 四  诸比丘!如是，远离杂秽语之众生为少，不远离杂秽语之众生为多……乃至……
470       [七八] 第八 种子
 ※ 四  诸比丘!如是，远离损坏草木之众生为少，不远离损坏草木之众生为多……乃
    至……
          [七九] 第九 非时
 ※ 四  诸比丘!如是，远离非时食之众生为少，不远离非时食之众生为多……乃至……
          [八0] 第十 薰香涂香
 ※ 四  诸比丘!如是，远离华鬘、薰香、涂香之所持、庄严之众生为少，不远离华鬘、
    薰香、涂香、之所持、庄严之众生为多……乃至……
                                                      第八 生谷广说品(二)(终)
          此中摄颂曰：
            生及不与欲
            妄语离间语
            粗恶杂秽语
            种子与非时
            薰香与涂香
        第十二 谛相应                                       三七七

        相应部经典六                                        三七八
              第九 生谷广说品(三)
          [八一] 第一 舞蹈
 ※ 四  诸比丘!如是，远离舞蹈、歌谣、音乐、观剧之众生为少，不远离舞蹈、歌谣
471 、音乐、观剧之众生为多……乃至……
          [八二] 第二 床
 ※ 四  诸比丘!如是，远离高床、大床之众生为少，不远离高床、大床之众生为多……
    乃至……
          [八三] 第三 银
 ※ 四  诸比丘!如是，远离金银收受之众生为少，不远离金银收受之众生为多……乃
    至……
          [八四] 第四 谷
 ※ 四  诸比丘!如是，远离生谷收受之众生为少，不远离生谷收受之众生为多……乃
    至……
          [八五] 第五 肉
 ※ 四  诸比丘!如是，远离生肉收受之众生为少，不远离生肉收受之众生为多……乃
    至……
          [八六] 第六 童女
 ※ 四  诸比丘!如是，远离妇女童女收受之众生为少，不远离妇女童女收受之众生为
    多……乃至……
472       [八七] 第七 婢
 ※ 四  诸比丘!如是，远离奴婢收受之众生为少，不远离奴婢收受之众生为多……乃
    至……
          [八八] 第八 山羊、羊
 ※ 四  诸比丘!如是，远离收受山羊、羊之众生为少，不远离收受山羊、羊之众生为
    多……乃至……
          [八九] 第九 鸡、猪
 ※ 四  诸比丘!如是，远离收受鸡、猪之众生为少，不远离收受鸡、猪之众生为多……
        第十二 谛相应                                       三七九

        相应部经典六                                        三八0
    乃至……
          [九0] 第十 象
 ※ 四  诸比丘!如是，远离收受象、牛、马、骡马之众生为少，不远离收受象、牛、
    马、骡马之众生为多……乃至……
                                                     第九 生谷广说品(三)(终)
          此中摄颂曰：
            舞蹈与床银
            谷肉与童女
            婢与山羊羊
            鸡猪以及象

473           第一O 生谷广说品(四)
          [九一] 第一 田
 ※ 四  诸比丘!如是，远离收受田地之众生为少，不远离收受田地之众生为多……乃
    至……
          [九二] 第二 买卖
 ※ 四  诸比丘!如是，远离买卖之众生为少，不远离买卖之众生为多……乃至……
          [九三] 第三 使
 ※ 四  诸比丘!如是，远离遣使与行使业之众生为少，不远离遣使与行使业之众生为
    多……乃至……
          [九四] 第四 伪秤
 ※ 四  诸比丘!如是，远离伪秤、伪货、伪斗之众生为少，不远离伪秤、伪货、伪斗
    之众生为多……乃至……
          [九五] 第五 虚伪
 ※ 四  诸比丘!如是，远离贿赂、虚伪、骗诈、欺瞒之众生为少，不远离贿赂、虚伪、
    骗诈、欺瞒之众生为多……乃至……
          [九六~一O一] 第六十一 掠夺强盗1
        第十二 谛相应                                       三八一

        相应部经典六                                        三八二
 ※ 四  ‘诸比丘!如是，远离割截、杀、缚、埋伏、掠夺、强盗之众生为少，不远离
474 割截、杀、缚、埋伏、掠夺、强盗之众生为多……乃至……
        诸比丘!乃不观四圣谛故。以同为四圣谛耶?
    五  即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛。
    六  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!

    注1 见原本省去六经，而举此一经，据会令误解品末之摄颂，今怕增麻烦，不敢改经号，但实
        可数为一经。

          [一O二] 第十三1 五趣(一)
 ※ 二  时，世尊将少许尘，置于爪端，告诸比丘曰：
    三  ‘诸比丘!于汝等之意云何?我爪端所置之少许尘与大地土相比，何者为多
    耶?’
        ‘大德!大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之
    少许尘，乃非成算数、非成譬类、非成一分。’
 ※ 四  ‘诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱之
    众生为多……乃至……’

    注1 原本以下为第十一‘五趣品，以暹罗分之，后者亦然’。

          [一O三] 第十三 五趣(二)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于畜生之
    众生为多……乃至……
475       [一O四] 第十四 五趣(三)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于饿鬼趣
    之众生为多……乃至……
          [一O五~一O七] 第十五~十七 五趣(四~六)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……
        第十二 谛相应                                       三八三

        相应部经典六                                        三八四
    再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一0八~一一0] 第十八~二十 五趣(七~九)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……
    再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一一一~一一三] 第二十~二十三 五趣(一O~一二)
 ※ 四  诸比丘!如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……
    再生于畜生……再生于饿鬼趣之众生为多……乃至…
          [一一四~一一六] 第二十四~第二十六 五趣(一三~一五)
 ※ 四  诸比丘!如是，由地狱死殁，再生于人中之众生为少，由地狱死殁，再生于地
    狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……
476       [一一七~一一九] 第二十七~二十九 五趣(一六~一八)
 ※ 四  诸比丘!如是，由人、地狱死殁，再生于中之众生为少，由地狱死殁，再生于
    地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一二0~一二二] 第三十~三十二 五趣(一九~三一)
    四  诸比丘!如是，由畜生死殁，再生于人中之众生为少，由畜生死殁，再生于地
    狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……
          [一二三~一二五] 第三十三~三十五 五趣(二二~二四)
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于天中之众生少，由畜生死殁，再生于地
    狱……再生于畜生……再生于饿鬼趣之众生多……乃至……
          [一二六~一二八] 第三十六~三十八 五趣(二五~二七)
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于人中之众生为少，由饿鬼趣死殁，再生
    于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至…
          [一二九] 第三十九 五趣(二八)。
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生
    于地狱之众生为多……乃至……
477       [一三0] 第四十 五趣(二九)
 ※ 四  诸比丘!如是，由饿鬼趣死殁，再生于天中之众生为少，再生于饿鬼趣之众生
    为多……乃至……
        第十二 谛相应                                       三八五

        相应部经典六                                        三八六
          [一三一] 第四十一 五趣(三O)
 ※ 四  ‘诸比丘!如是，由饿鬼趣死残，再生于天中之众生为少，由饿鬼趣死殁，再生
    于于饿鬼趣之众生为多。何以故耶?
        诸比丘!乃不观四圣谛故。何为四圣谛耶?
    五  即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。
    六  是故诸比丘!于‘此是苦’，应勉励!于‘此是苦集’，应勉励!于‘此是苦灭’，
    应勉励!于‘此是顺苦灭道’，应勉励!’
    七  世尊如是说示已，彼诸比丘喜悦，对世尊之所说欢喜。
                                                           生谷广说轮广说(终)
          摄颂曰1：
            田与买卖使
            伪秤与虚伪
            对掠夺强盗
            远离者为少
            不者有情多
            及依于五趣
            从而说此品

    注1 此摄颂暹罗本没有。
                                                           第一二 谛相应(终)
478         道觉支念处
            根与正勤力
            神足阿那律
            静虑入出息
            预流以及谛
            世尊所说示
                                                               大篇相应(终)
        第十二 谛相应                                       三八七


界相应

界相应 (上)
443（ 四四四）
    如是我闻：一时、佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如眼药丸，深广一由旬。
若有士夫，取此药丸，界界安置，能速令尽，于彼界界不得其边，当知诸界其数无量。是故比丘！当善
界学，善种种界，当如是学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
444（ 四四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生常与界俱，与界和合。
云何众生常与界俱？谓众生行不善心时与不善界俱，善心时与善界俱；胜心时与胜界俱，鄙心时与鄙界
俱。是故诸比丘！当作是学，善种种界’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
445（ 四四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，广说如上。差别者，即说偈言：
‘常会故常生，相离生则断。如人执小木，而入于巨海，人木则俱没，懈怠俱亦然。当离于懈怠，卑劣
之精进，贤圣不懈怠，安住于远离，殷勤精进禅，超度生死流。胶漆得其素，火得风炽然，珂乳则同色；
众生与界俱，相似共和合，增长亦复然’。
446（ 四四七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘众生常与界俱，与界和合。云
何与界俱？谓众生不善心时与不善界俱，善心时与善界俱；鄙心时与鄙界俱，胜心时与胜界俱。时尊者
憍陈如，与众多比丘，于近处经行，一切皆是上座多闻大德，出家已久，具修梵行。复有尊者大迦叶，
与众多比丘，于近处经行，一切皆是少欲知足，头陀苦行，不畜遗余。尊者舍利弗，与众多比丘，于近
处经行，一切皆是大智辩才。时尊者大目揵连，与众多比丘，于近处经行，一切皆是神通大力。时阿那
律陀，与众多比丘，于近处经行，一切皆是天眼明彻。时尊者二十亿耳，与众多比丘，于近处经行，一
切皆是勇猛精进，专勤修行者。时尊者陀骠，与众多比丘，于近处经行，一切皆是能为大众修供具者。
时尊者优波离，与众多比丘，于近处经行，一切皆是通达律行。时尊者富楼那，与众多比丘，于近处经
行，皆是辩才善说法者。时尊者迦旃延，与众多比丘，于近处经行，一切皆能分别诸经，善说法相。时
尊者阿难，与众多比丘，于近处经行，一切皆是多闻总持。时尊者罗□罗，与众多比丘，于近处经行，
一切皆是善持律行。时提婆达多，与众多比丘，于近处经行，一切皆是习众恶行。是名比丘常与界俱，
与界和合。是故诸比丘！当善分别种种诸界’。佛说是经时，诸比丘闻佛所说，欢喜奉行。
447（ 四四八）
    如是我闻：一时佛住王舍城迦兰陀竹园。如上广说已，即说偈言：‘常会故常生，相离生则断。如
人执小木，而入于巨海，人木则俱没，懈怠俱亦然。当离于懈怠，卑劣之精进，贤圣不懈怠，安住于远
离，殷勤精进禅，超度生死流。胶漆得其素，火得风炽然，珂乳则同色；众生与界俱，相似共和合，增
长亦复然’。
448（ 四四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生常与界俱，与界和合。
如是广说，乃至胜心生时与胜界俱，鄙心生时与鄙界俱。杀生时与杀界俱；盗；淫；妄语；饮酒心时与
饮酒界俱。不杀生时与不杀界俱；不盗；不淫；不妄语；不饮酒（时）与不饮酒界俱。是故诸比丘！当
善分别种种界’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
449（ 四五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生常与界俱，与界和合。
不信时与不信界俱，犯戒时与犯戒界俱，无惭、无愧时与无惭、无愧界俱；信心时与信界俱、持戒时与
持戒界俱，惭、愧心时与惭、愧界俱。是故诸比丘！当善分别种种诸界’。佛说是经已，诸比丘闻佛所
说，欢喜奉行。
450（ 四五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说种种诸界。谛听，
善思，当为汝说。云何为种种界？谓眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，
舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界，是名种种界。佛说是经已，诸比丘
闻佛所说，欢喜奉行。
451（ 四五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘缘种种界生种种触，缘种种
触生种种受，缘种种受生种种爱。云何种种界？谓十八界：眼界、色界、眼识界，乃至意界、法界、意
识界，是名种种界。云何缘种种界生种种触，乃至云何缘种种受生种种爱？谓缘眼界生眼触，缘眼触生
眼触生受，缘眼触生受生眼触生爱。耳……。鼻……。舌……。身……。意界缘生意触，缘意触生意触
生受，缘意触生受生意触生爱。诸比丘！非缘种种爱生种种受，非缘种种受生种种触，非缘种种触生种
种界；要缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。是名比丘！缘种种界生种种触，
缘种种触生种种受，缘种种受生种种爱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
452（ 四五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘缘种种界生种种触，缘种种
触生种种受，缘种种受生种种爱。云何种种界？谓十八界：眼界、色界、眼识界，乃至意界、法界、意
识界，是名种种界。云何缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱？谓缘眼界生眼触，
非缘眼触生眼界，但缘眼界生眼触；缘眼触生眼受，非缘眼受生眼触，但缘眼触生眼受；缘眼受生眼爱，
非缘眼爱生眼受，但缘眼受生眼爱。如是耳……。鼻……。舌……。身……。意界缘生意触，非缘意触
生意界，但缘意界生意触；缘意触生意受，非缘意受生意触，但缘意触生意受；缘意受生意爱，非缘意
爱生意受，但缘意受生意爱。是故比丘！非缘种种爱生种种受，非缘种种受生种种触，非缘种种触生种
种界；但缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。是名比丘当善分别种种界’。佛
说是经已，诸比丘闻佛所说，欢喜奉行。
453（ 四五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘缘种种界生种种触，缘种种
触生种种受，缘种种受生种种想，缘种种想生种种欲，缘种种欲生种种觉，缘种种觉生种种热，缘种种
热生种种求。云何种种界？谓十八界、眼界乃至法界。云何缘种种界生种种触，乃至缘种种热生种种求？
谓缘眼界生眼触，缘眼触生眼受，缘眼受生眼想，缘眼想生眼欲，缘眼欲生眼觉，缘眼觉生眼热，缘眼
热生眼求。如是耳……。鼻……。舌……。身……。意界缘生意触，缘意触生意受，缘意受生意想，缘
意想生意觉，缘意觉生意热，缘意热生意求。是名比丘缘种种界故，生种种触，乃至缘种种热生种种求。
比丘！非缘种种求生种种热，非缘种种热生种种觉，非缘种种觉生种种想，非缘种种想生种种受，非缘
种种受生种种触，非缘种种触生种种界；但缘种种界生种种触，乃至缘种种热生种种求’。佛说是经已，
诸比丘闻佛所说，欢喜奉行。

杂阿含经卷十七

界相应 (下)
454（　四五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘缘界种种故生种种触，缘种
种触生种种想，缘种种想生种种欲，缘种种欲生种种觉，缘种种觉生种种热，缘种种热生种种求。云何
种种界？谓十八界，眼界乃至法界。云何缘种种界生种种触？云何乃至缘种种热生种种求？谓缘眼界生
眼触，非缘眼触生眼界，但缘眼界生眼触；缘眼触生眼想，非缘眼想生眼触，但缘眼触生眼想；缘眼想
生眼欲，非缘眼欲生眼想，但缘眼想生眼欲；缘眼欲生眼觉，非缘眼觉生眼欲，但缘眼欲生眼觉；缘眼
觉生眼热，非缘眼热生眼觉，但缘眼觉生眼热；缘眼热生眼求，非缘眼求生眼热，但缘眼热生眼求。如
是耳……。鼻……。舌……。身……。意界缘生意触，乃至缘意热生意求，亦如是广说。是名比丘缘种
种界生种种触，乃至缘种种热生种种求；非缘种种求生种种热，乃至非缘种种触生种种界；但缘种种界
生种种触，乃至缘种种热生种种求’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
455（　四五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有光界，净界，无量空入处
界，无量识入处界，无所有入处界，非想非非想入处界，有灭界’。时有异比丘从座起，整衣服，稽首
礼足，合掌白佛言：‘世尊！彼光界、净界、无量空入处界、无量识入处界、无所有入处界、非想非非
想入处界、灭界，如此诸界，何因缘可知’？佛告比丘：‘彼光界者，缘闇故可知。净界（者），缘不
净故可知。无量空入处界者，缘色故可知。无量识入处界者，缘空故可知。无所有入处界者，缘所有
（故）可知。非想非非想入处界者，缘有第一故可知。灭界者，缘有身（故）可知’。诸比丘白佛言：
‘世尊！彼光界乃至灭界，以何正受而得’？佛告比丘：‘彼光界、净界、无量空入处界、无量识入处
界、无所有入处界、此诸界于自行正受而得；非想非非想入处界，于第一有正受而得；灭界者于有身灭
正受而得’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
456（　四五七）
    如是我闻：一时，佛住舍卫国东园鹿子母讲堂。尔时、世尊晡时从禅觉，于讲堂阴中敷座，于大众
前坐，说优檀那句。告诸比丘：‘缘界故生说非不界，缘界故生见非不界，缘界故生想非不界。缘下界，
我说生下说、下见、下想、下思、下欲、下愿、下士夫、下所作、下施设、下建立、下部分、下显示、
下受生；如是中；如是﹝胜界﹞缘胜界，我说彼生胜说、胜见、胜想、胜思、胜愿、胜士夫、胜所作、
胜施设、胜建立、胜部分、胜显示、胜受生’。时有婆迦利比丘，在佛后执扇扇佛，白佛言：‘世尊！
若于三藐三佛陀起非三藐三佛陀见，彼见亦缘界而生耶’？佛告比丘：‘于三藐三佛陀起非三藐三佛陀
见，亦缘界而生非不界。所以者何？凡夫界者，是无明界。如我先说：缘下界生下说、下见，乃至下受
生；中……。胜界生胜说、胜见，乃至胜受生’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
457（　四五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有因生欲想非无因，有因生
恚想、害想非无因。云何因生欲想？谓缘欲界也。缘欲界故生欲想、欲欲、欲觉、欲热、欲求。愚痴凡
夫起欲求已，此众生起三处邪，谓身、口、心。如是邪因缘故，现法苦住，有苦、有碍、有恼、有热；
身坏命终，生恶趣中。是名因缘生欲想。云何因缘生恚想……。害想，谓害界也。缘害界生害想、害欲、
害觉、害热、害求。愚痴凡夫起害求已，此众生起三处邪，谓身、口、心。起三处邪因缘已，现法苦住，
有苦、有碍、有恼、有热；身坏命终，生恶趣中，是名因缘生害想。诸比丘！若诸沙门、婆罗门，如是
安于生，生危险想，不求舍离，不觉，不吐，彼则现法苦住，有苦、有碍、有恼、有热；身坏命终，生
恶趣中。譬如城邑、聚落不远，有旷野，大火卒起。彼无有力能灭火者，当知彼诸野中众生，悉被火害。
如是诸沙门、婆罗门，安于生，生危险想，身坏命终，生恶趣中。诸比丘！有因生出要想非无因。云何
有因生出要想？谓出要界。缘出要界生出要想、出要欲、出要觉、出要热、出要求。谓彼慧者出要求时，
众生三处生正，谓身、口、心。彼如是生正因缘已，现法乐住，不苦、不碍、不恼、不热；身坏命终，
生善趣中，是名因缘生出要想。云何因缘生不恚……。不害想，谓不害界也。不害界因缘生不害想、不
害欲、不害觉、不害热、不害求。彼慧者不害求时，众生三处正，谓身、口、心。彼正因缘生已，现法
乐住，不苦、不碍、不恼、不热；身坏命终，生善趣中，是名因缘生不害想。若诸沙门、婆罗门，安于
生，生不害想，不舍离，不觉、不吐，现法乐住，不苦、不碍、不恼、不热；身坏命终，生善趣中。譬
如城邑、聚落边，有旷野，大火卒起。有人堪能手足灭火，当知彼诸众生依草木者，悉不被害。如是诸
沙门、婆罗门，安于生，生正想，不舍、不觉，不吐，现法乐住，不苦、不碍、不恼、不热；身坏命终，
生善趣中’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
458（　四五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有婆罗门，来诣佛所，与世尊面相慰劳已，于一面
住。白佛言：‘众生非自作，非他作’。佛告婆罗门：‘如是论者，我不与相见。汝今自来，而言我非
自作、非他作’。婆罗门言：‘云何瞿昙！众生为自作，为他作耶’？佛告婆罗门：‘我今问汝，随意
答我。婆罗门！于意云何？有众生方便界，令诸众生知作方便耶’？婆罗门言：‘瞿昙！有众生方便界，
令诸众生知作方便也’。佛告婆罗门：‘若有方便界，令诸众生知有方便者，是则众生自作，是则他作。
婆罗门！于意云何？有众生安住界，坚固界，出界，造作界，令彼众生知有……造作耶’？婆罗门白佛：
‘有众生安住界，坚固界，出界，造作界，令诸众生知有……造作’。佛告婆罗门：‘若彼安住界、坚
固界、出界、造作界、令诸众生知有……造作者，是则众生自作，是则他作’！婆罗门白佛：‘有众生
自作，有他作。瞿昙！世间多事，今当请辞’。佛告婆罗门：‘世间多事，宜知是时’。时彼婆罗门，
闻佛所说，欢喜随喜，从座起去。
459（　四六０）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、瞿师罗长者，诣尊者阿难所，礼尊者阿难足，退
坐一面。白尊者阿难：‘所说种种界，云何为种种界’？时尊者阿难告瞿师罗长者：‘眼界异，色界异，
喜处二因缘生识，三事和合生触，又喜触因缘生乐受。如是耳、（声），鼻、（香），舌、（味），身、
（触），意、法，亦如是说。复次、长者！有异眼界，异色界，忧处二因缘生识，三事和合生苦触，彼
苦触因缘生苦受。如是耳、（声），鼻、（香），舌、（味），身、（触），意、法，亦如是说。复次、
长者！异眼界，异色界，舍处二因缘生识，三事和合生不苦不乐触，不苦不乐触因缘生不苦不乐受。如
是耳、（声），鼻、（香），舌、（味），身、（触），意、法，亦如是说’。尔时、瞿师罗长者闻尊
者阿难所说，欢喜随喜，礼足而去。
460（ 四六一）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、瞿师罗长者，诣尊者阿难所，稽首礼足，于一面
坐。白尊者阿难：‘所说种种界，云何为种种界’？尊者阿难告瞿师罗长者：‘有三界，云何三？谓欲
界，色界，无色界’。尔时尊者阿难即说偈言：‘晓了于欲界，色界亦复然，舍一切有余，得无余寂灭。
于身和合界，永尽无余证，三耶三佛说，无忧离垢句’。
    尊者阿难说是经已，瞿师罗长者欢喜随喜，作礼而去。
461（　四六二）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面。
白尊者阿难：‘所说种种界，云何名为种种界’？尊者阿难告瞿师罗长者：‘有三界：色界，无色界，
灭界，是名三界’。即说偈言：‘若色界众生，及住无色界，不识灭界者，还复受诸有。若断于色界，
不住无色界，灭界心解脱，永离于生死’。
    尊者阿难说是经已，瞿师罗长者欢喜随喜，作礼而去。
462（　四六三）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、瞿师罗长者诣尊者阿难所，稽首礼足，退坐一面。
白尊者阿难：‘所说种种界，云何为种种界’？尊者阿难答瞿师罗长者：‘谓三种出界。云何三？谓从
欲界出至色界，色界出至无色界，一切诸行、一切思想灭界，是名三出界’。即说偈言：‘知从欲界出，
超踰于色界，一切行寂灭，勤修正方便。断除一切爱，一切行灭尽，知一切有余，不复转还有’。
    尊者阿难说是经已，瞿师罗长者欢喜随喜，作礼而去。
463（　四六四）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、尊者阿难往诣上座上座名者所，诣已，恭敬问讯，
问讯已退坐一面。问上座上座名者言：‘若比丘于空处、树下、闲房思惟，当以何法专精思惟’？上座
答言：‘尊者阿难！于空处、树下、闲房思惟者，当以二法专精思惟，所谓止、观’。尊者阿难复问上
座：‘修习于止，多修习已，当何所成？修习于观，多修习已，当何所成’？上座答言：‘尊者阿难！
修习于止，终成于观；修习观已，亦成于止。谓圣弟子止、观俱修，得诸解脱界’。阿难复问上座：
‘云何诸解脱界’？上座答言：‘尊者阿难！若断界，无欲界，灭界，是名诸解脱界’。尊者阿难复问
上座：‘云何断界，乃至灭界’？上座答言：‘尊者阿难！断一切行，是名断界；断除爱欲，是无欲界；
一切行灭，是名灭界’。
    时尊者阿难闻上座所说，欢喜随喜。往诣五百比丘所，恭敬问讯，退坐一面。白五百比丘言：‘若
比丘于空处、树下、闲房思惟时，当以何法专精思惟’？时五百比丘答：‘尊者阿难！当以二法专精思
惟’。乃至灭界，如上座所说。
    时尊者阿难闻五百比丘所说，欢喜随喜。往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！若比
丘空处、树下、闲房思惟，当以何法专精思惟’？佛告阿难：‘若比丘空处、树下、闲房思惟，当以二
法专精思惟’。乃至灭界，如五百比丘所说。时尊者阿难白佛言：‘奇哉世尊！大师及诸弟子，皆悉同
法，同句，同义，同味。我今诣上座名上座者问如此义，亦以此义、此句、此味答我，如今世尊所说。
我复诣五百比丘所，亦以此义、此句、此味而问，彼五百比丘亦以此义、此句、此味答，如今世尊所说。
是故当知师及弟子，一切同法，同义，同句，同味’。佛告阿难：‘汝知彼上座为何如比丘’？阿难白
佛；‘不知，世尊’！佛告阿难：‘上座者，是阿罗汉，诸漏已尽，已舍重担，正智心善解脱。彼五百
比丘，亦皆如是’。佛说是经已，尊者阿难闻佛所说，欢喜奉行。
464（　四六五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者罗□罗诣世尊所，稽首礼足，退坐一面。白
佛言：‘世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢、系着、使’？
佛告罗□罗：‘谛听，善思，当为汝说。罗□罗！若比丘于所有地界，若过去、若未来、若现在，若内、
若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，不异我，不相在如实知。水界，火界，风
界，空界，识界，亦复如是。罗□罗！比丘如是知、如是见，于我此识身及外境界一切相，无有我、我
所见，我慢、系着、使。罗□罗！若比丘于此识身及外境界一切相、无有我、我所见，我慢、系着、使，
是名断爱缚、诸结，﹝断诸爱﹞，正慢无间等，究竟苦边’。佛说此经已，尊者罗□罗闻佛所说，欢喜
奉行。

界相应


因缘篇 界相应(39经)

第三 界 相 应

140                 第三 界 相 应
                第一  种种品
          [一] 第一 界1
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!我为汝等说种种界。汝等谛听，当善思念，我则
    宣说。’
    彼诸比丘奉答世尊曰：‘大德!唯然。’
    三  世尊曰：‘诸比丘!种种界者何耶?’
    四  眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味
    界、舌识界，身界、触界、身识界，意界、法界、意识界是。
    ‘诸比丘!此谓种种界。’
          [二] 第二 触2
        第三 界相应                                         一七五

        相应部经典二                                        一七六
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!由种种界，生种种触。’
    三  诸比丘!种种界者何耶?
    四  眼界、耳界、鼻界、舌界、身界、意界是。诸比丘!此谓种种界。
    五  诸比丘!缘种种界，生种种触者，何耶?
    六  诸比丘!缘眼界生眼触、缘耳界……缘鼻界……缘舌界……缘身界……缘意界
141 生意触。
    七  ‘诸比丘!如是缘种种界，生种种触。’
          [三] 第三 非此3
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘种种界，生种种触，缘种种触，非生种种界。
    三  诸比丘!种种界者，何耶?
    四  眼界……意界是。诸比丘!此谓种种界。
    五  诸比丘!缘种种界，生种种触，缘种种触，非生种种界者，何耶?
    六  诸比丘!缘眼界生眼触，缘眼触，非生眼界……缘意界，生意触，缘意触，非
    生意界。
    七  ‘诸比丘!如是缘种种界，生种种触，缘种种触，非生种种界。’
          [四] 第四 受(之一)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘种种界，生种种触，缘种种触，生种种受。’
    三  ‘诸比丘!种种界，者何耶?’
142 四  眼界……意界……诸比丘!此谓种种界。
    五  诸比丘!缘种种界，生种种触，缘种种触，生种种受者，何耶?。
    六  诸比丘!缘眼界，生眼触，缘眼触，生眼触所生之受。……缘意界，生意触、
    缘意触，生意触所生之受。
    七  ‘诸比丘!如是缘种种界，生种种触，缘种种触，生种种受。’
          [五] 第五 受(之二)
    一  [尔时，世尊]住舍卫城。
        第三 界相应                                         一七七

        相应部经典二                                        一七八
    二  [尔时，世尊曰:]‘诸比丘!缘种种界，生种种触，缘种种触，生种种受，缘
    种种受，非生种种触，缘种种触，非生种种界。’
    三  诸比丘!种种界者，何耶?眼界……意界……。诸比丘!此谓种种界。
    四  诸比丘!缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种4
    触，缘种种触，非生种种5界者，何耶?
    五~九 诸比丘!缘眼界，生眼触，缘眼触生眼触所生之受，缘眼触所生之受，非
143 生眼触，缘眼触，非生眼界……。
    一O  缘意界，生意触，缘意触，生意触所生之受，缘意触所生之受，非生意触、
    缘意触，非生意界。
    一一  诸比丘!如是缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生
    种种触，缘种种触，非生种种界。
          [六] 第六 界
    一  [一时，世尊]住舍卫城。
    二  [尔时，世尊曰：]诸比丘!我为汝等说种种界。汝等谛听……
    三  诸比丘!种种界者，何耶?色界、声界、香界、味界、触界、法界是。
    四  ‘诸比丘!此谓种种界。’
          [七] 第七 想6
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，
    缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。
    三  诸比丘!种种界者，何耶?色界……法界是。诸比丘!此谓种种界。
144 四  诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种
    欲，缘种种欲，生种种热，缘种种热，生种种求者，何耶?
    五~九 诸比丘!缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色
    欲，生色热，缘色热，生色求……
    一O  缘法界，生法想，缘法想，生法思惟，缘法思惟，生法欲，缘法欲，生法热，
    缘法热，生法求。
    一一  ‘诸比丘!如是缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，
        第三 界相应                                         一七九

        相应部经典二                                        一八O
    生种种欲，缘种种欲，生种种热，缘种种热，生种种求。’
          [八] 第八 非此7
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘种种界，生种种想，缘种种想，生种种思惟……
    生种种求。
145 三  缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，
    缘种种思惟，非生种种想，缘种种想，非生种种界。
    四~九  诸比丘!种种界者何耶?色界……法界是。诸比丘!此谓种种界。

    一O  诸比丘!缘种种界，生种种想，缘种种想，生种种思惟……生种种求，缘种
    种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思
    惟，非生种种想，缘种种想，非生种种界者，何耶?
    一一  诸比丘!缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，
    生色热，缘色热，生色求，缘色求，非生色热，缘色热，非生色欲，缘色欲，非生
    色思惟，缘色思惟，非生色想，缘色想，非生色界。
    一二  缘声界……
    一三  缘香界……
    一四  缘味界……
    一五  缘触界……
146 一六  缘法界，生法想，缘法想……生法求。缘法求，非生法热，缘法热，非生法
    欲，缘法欲，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。
    一七  ‘诸比丘!如是缘种种界，生种种想，缘种种想……生种种求。缘种种求，非
    生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生
    种种想，缘种种想，非生种种界。’
          [九] 第九 触(之一)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，
    缘种种思惟，生种种触，缘种种触，生种种受，缘种种受，生种种欲，缘种种欲，
    生种种热，缘种种热，生种种求，缘种种求，生种种得。’
        第三 界相应                                         一八一

        相应部经典二                                        一八二
    三  诸比丘!种种界者，何耶?色界……法界是。汝等比丘!此谓之种种界。
147 四  诸比丘!缘种种界，生种种想，缘种种想……生种种得者，何耶?
    五  诸比丘!缘色界，生色想，缘色想，生色思惟，缘色思惟，生色触，缘色触，
    生色触所生之受，缘色触所生之受，生色欲，缘色欲，生色热，缘色热……生色得。
    六  缘声界……
    七  缘香界……
    八  缘味界……
    九  缘触界……
    一O  缘法界，生法想，缘法想，生法思惟，缘法思惟，生法触，缘法触，生法触
    所生之受，缘法触所生之受，生法欲，缘法欲，生法热，缘法热，生法求，缘法求，
    生法得。
    一一  诸比丘!如是缘种种界，生种种想，缘种种想……生种种求，缘种种求，生
    种种得。
          [一0] 第十 触(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!缘种种界，生种种想，缘种种想，生种种思惟、
148 触、受、欲、热，缘种种求，生种种得，缘种种得，非生种种求，缘种种求，非生
    种种热，缘种种热……非生欲、受、触、思惟、种种想，缘种种想，非生种种界。
    三  诸比丘!种种界者，何耶?色界……法界是。诸比丘!此谓之种种界。
    四  诸比丘!缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种
    触、受、欲、热、求、得，缘种种得，非生种种求，缘种种求，非生种种热、欲、
    受、触，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶?
    五  诸比丘!缘色界生色想……
    六  缘声界……
    七  缘香界……
    八  缘味界……
    九  缘触界……
    一O  缘法界，生法想，缘法想……生法求，缘法求，生法得，缘法得，非生法求，
        第三 界相应                                         一八三

        相应部经典二                                        一八四
149 缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法触所生之受，缘法触所生
    之受，非生法触，缘法触，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。
    ‘诸比丘!如是，缘种种界，生种种种想，缘种种想……生思惟、触、受、欲、热、
    求、得。缘种种得，非生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，
    缘种种欲，非生种种受，缘种种受，非生种种触，缘种种触，非生种种思惟，缘种
    种思惟，非生种种想，缘种种想，非生种种界。’

              此颂曰：
                界触与此非          更有二之受
                此为内之五          界想与此非
                更有二之触          此为外之五

                第二 无惭愧品
          [一一] 第一 此等之七8
    一  [尔时，世尊]住舍卫城。
150 二  [尔时，世尊曰：]‘诸比丘!有此等之七界。七界者何耶?光界、净界、空无
    边处界、识无边处界、无所有处界、非想非非想处界、想受灭界是。诸比丘!此等
    谓之七界。’
    三  如是说已。一比丘白世尊言：‘大德!此光界、净界、空无边处界、识无边处界、
    无所有处界、非想非非想处界、想受灭界者，大德!此等之诸界，缘何而知之耶?’
    四  ‘比丘!光界者，此界乃缘闇而得知。
    五  比丘!净界者，此界乃缘不净而得知。
    六  比丘!空无边处界者，此界乃缘色而得知。
    七  比丘!识无边处界者，此界乃缘空无边处而得知。
    八  比丘!无所有处界者，此界乃缘识无边处而得知。
        第三 界相应                                         一八五

        相应部经典二                                        一八六
    九  比丘!非想非非想处界者，此界乃缘无所有处而得知。
    一O  比丘，想受灭界者，此界乃缘灭而得知。’
    一一  ‘大德!光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处
    界、想受灭界者，大德!此等之诸界，依如何等至可达耶?’
    一二  ‘比丘!光界、净界、空无边处界、识无边处界、无所有处界者，此等之诸界，
151 依想等至可达。
    一三  比丘!非想非非想界者，此界依行有余等至可达。
    一四  比丘!想受灭界者，此界依灭尽等至可达。’
          [一二] 第二 有因9
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!有因而生欲觉，非无因。有因而生嗔觉，非无因。
    有因而生害觉，非无因。
    三  诸比丘!有因而生欲觉，非无因。有因而生嗔觉，非无因。有因而生害觉，非
    无因者，何耶?
    四  诸比丘!缘欲界而生欲想，缘欲想而生欲思惟，缘欲思惟，而生欲欲，缘欲欲，
    而生欲热，缘欲热，而生欲求。诸比丘!无闻之凡夫乃求欲求，依身语意三处，而
    入于10邪。
    五  诸比丘!缘嗔界而生嗔想，缘嗔想，而生嗔思惟、嗔欲、嗔热、嗔求。诸比丘!
    无闻之凡夫乃求嗔求，依身语意三处，而入邪。
    六  诸比丘!缘害界，而生害想……害思惟、害欲、害热、害求。诸比丘!无闻之
152 凡夫乃求害求，依身语意三处，而入于邪。
    七  诸比丘!譬如有人，以燃草之火炬，而弃于干草原，若彼不以手、足立即消灭
    者，诸比丘!如是栖于草木之生类，则陷于灾祸中。
    八  诸比丘!同于此，虽任何之沙门、婆罗门，生起不正之想，而不能立即舍离、
    排除毁、灭、消灭，彼于现法则住于苦。有破坏、有恼、有闷，身坏命终之后，待
    受恶趣。
    九  诸比丘!有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不害
    觉，非无因。
        第三 界相应                                         一八七

        相应部经典二                                        一八八
    一O  诸比丘!有因而生出离觉，非无因。有因而生不嗔觉，非无因。有因而生不
    害觉，非无因者，何耶?
    一一  诸比丘!缘出离界，而生出离想，缘出离想，而生出离思惟，缘出离思惟，
    而生出离欲，缘出离欲，而生出离热，缘出离热，而生出离求。诸比丘!多闻之圣
    弟子求出离求，依身语意三处，而入于正。
    一二  诸比丘!缘不嗔界，而生不嗔想……生不嗔思惟、不嗔欲、不嗔热、不嗔求。
    诸比丘!多闻之圣弟子乃求不嗔求，依身语意三处，而入于正。
153 一三  缘不害界，而生不害想，缘不害想，而生不害思惟，缘不害思惟，而生不害
    欲，缘不害欲，而生不害热，缘不害热，而生不害求。诸比丘!多闻之圣弟子乃求
    不害求，依身语意三处，而入于正。
    一四  诸比丘!譬如有人，以燃草之火炬，弃于干草原，若以手、足立即消灭，诸
    比丘!如是，栖于草木之生类，则免陷祸厄。
    一五  诸比丘!同于此，任何之沙门、婆罗门，生起不正之想，而立即舍离、排除、
    毁灭、消灭，彼于现法则住于乐、无破坏、无恼、无闷，身坏命终之后，待受善处。’
          [一三] 第三 砖瓦之家11
    一  [尔时，世尊]住于那提迦之砖瓦家。
    二  尔时，世尊呼诸比丘曰：‘诸比丘!’彼等诸比丘奉答世尊曰：‘大德、唯然。’
    三  世尊曰：‘诸比丘!缘界而生想、生见、生觉。’
    四  如是说已。信仰[笃厚]之尊者迦旃延，白世尊言：‘大德!非正等觉者，与正
    等觉者之见，大德!此见缘何知之耶?’
    五  ‘迦旃延!此界乃大，即无明界是。’
154 六  ‘迦旃延!我谓：缘劣界，而生劣想、劣见、劣觉、劣思、劣望、劣愿、劣人、
    劣语，彼于劣予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃劣。
    七  迦旃延!我谓：缘中界，而生中想、中见、中觉、中思、中望、中愿、中人、
    中语，彼于中，予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃
    中。
    八  迦旃延!我谓：缘胜界，而生胜想、胜见、胜觉、胜思、胜望、胜愿、胜人、
    胜语，彼于胜，予以表示、说述、施设、树立、显示、分别、宣示，彼之受生乃胜。’
        第三 界相应                                         一八九

        相应部经典二                                        一九O
          [一四] 第四 劣意志12
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!众生俱与界相关连，与界相和合。另意志之众生，
    俱与劣意志相关连，俱与劣意志相和合。善意志之众生，俱与善意志相关连、相和
    合。
    三  诸比丘!众生于过去世，亦与界相关连、相和合。另意志之众生，俱与劣意志
    相关连、相和合。善意志之众生，俱与善意志相关连、相和合。
    四  诸比丘!众生于未来世，亦应与界相关连、相和合。另意志之众生，亦应俱与
    劣意志相关连、相和合。善意志之众生，亦应俱与善意志相关连、相和合。
155 五  诸比丘!众生于现在世，亦与界相关连、相和合。另意志之众生俱与劣意志相
    关连、相和合。善意志之众生，俱与善意志相关、相连和合。’
          [一五] 第五 业
    一  尔时，世尊住王舍城之耆阇崛山。
    二  尔时，尊者舍利弗与众多比丘俱，于世尊之近处经行。
    三  尊者大目犍连亦与众多比丘俱，于世尊之近处经行。
    四  尊者大迦叶亦与众多比丘俱，于世尊之近处经行。
    五  尊者阿那律亦与众多之……经行。
    六  尊者满愿子亦与众多之……经行。
    七  尊者优波离亦与众多之……经行。
    八  尊者阿难亦与众多……经行。
    九  提婆达多亦与众多比丘俱，于世尊之近处经行。
    一O  尔时，世尊唤诸比丘曰：‘诸比丘!汝等见舍利弗与众多比丘俱经行耶?’‘大
    德!唯然。’
        ‘诸比丘!此等之诸比丘，皆是大慧者。’
    一一  ‘诸比丘!汝等见目犍连与众多比丘俱经行耶?’
        ‘大德，唯然。’
        ‘诸比丘!此等诸比丘，亦皆是大神通者。’
156 一二  ‘诸比丘!汝等见大迦叶与众多比丘俱经行耶?’
        第三 界相应                                         一九一

        相应部经典二                                        一九二
        ‘大德!唯然。’
        ‘诸比丘!此等诸比丘，亦皆是头陀说者。’
    一三  ‘诸比丘!汝等见阿那律与众多比丘俱经行耶?’
        ‘大德!唯然。’
        ‘诸比丘!此等诸比丘亦皆是天眼者。’
    一四  ‘诸比丘，汝等见满愿子与众多比丘俱经行耶?’
        ‘大德!唯然。’
        ‘诸比丘!此等诸比丘，皆是说法者。’
    一五  诸比丘!汝等见优波离与众多比丘俱经行耶?’
        ‘大德!唯然。’
    诸比丘!此等诸比丘皆是持律者。
    一六  ‘诸比丘!汝等见阿难与众多比丘俱经行耶?’
        ‘大德!唯然。’
        ‘诸比丘!此等诸比丘，皆是多闻者。’
    一七  ‘诸比丘!汝等见提婆达多与众多比丘俱经行耶?’
        ‘大德，唯然。’
        ‘诸比丘!此等诸比丘，皆是有罪者。’
    一八  诸比丘!众生俱与界相关连、相和合。另意志俱与劣意志相关连、相和合。
    善意志俱与善意志相关连、相和合。
    一九  诸比丘!众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关
    连、相和合。善意志俱与善意志相关连、相和合。
    二O  诸比丘!众生于未来世，亦俱与界相关连、相和合。另意志俱与劣意志柑关
    连、相和合。善意志俱与善意志柑关连、相和合。
157 二一  ‘诸比丘!众生于现世亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。善意志俱与善意志相关连、相和合。’
          [一六] 第六 有偈
         一
    一  [尔时，世尊]住舍卫城。
        第三 界相应                                         一九三

        相应部经典二                                        一九四
    二  [尔时，世尊曰：]‘诸比丘!众生俱与界相关连、相和合。另意志俱与劣意志
    相关连、相和合。
    三  诸比丘!众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
    四  诸比丘!众生于末来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
    五  诸比丘!众生于现在世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
    六  诸比丘!譬如粪与粪相关连、相和合。尿与尿相关连、相和合。唾与唾相关连、
    相和合。脓汁与脓汁相关连、相和合。血与血相关连、相和合。诸比丘!同于此，
    众生与界相关连、相和合。劣意志俱与劣意志相关连、相和合。
    七  诸比丘!众生于过去世……
    八  诸比丘!众生于末来世……
    九  诸比丘!众生于现在世，亦与界相关连、相和合。劣意志俱与劣意志相关连、
    相和合。
         二
158 一O  诸比丘!众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
    一一  诸比丘!众生于过志世亦与界相关连、相和合。善意志俱与善意志相关连、
    相和合。
    一G  诸比丘!众生于未来世亦……
    一三  诸比丘!众生于现在世，亦与界相关连，相和合。善意志俱与善意志相关连、
    相和合。
    一四  诸比丘!譬如乳与乳相关连、相和合，油与油相关连、相和合。熟酥与熟酥
    相关连、相和合，蜜与蜜相关连、相和合。
    诸比丘!同于此，众生与界相关连、相和合。善意志俱与善意志相关连、相和合。
    一五  诸比丘!众生于过去世……
    一六  诸比丘!众生于未来世……
    一七  诸比丘!众生于现在世亦与界相关连、相和合。善意志俱与善意志相关连、
        第三 界相应                                         一九五

        相应部经典二                                        一九六
    相和合。’
    一八  世尊如是说，善逝如是说，师更以此宣说：
                 欲情之下生           由交而发生
                 若无交则断           如于大海上13
                 乘小木必没           如是入懈怠
                 净命亦沉没           然彼懈怠者
                 以离无精进           远离之圣者
                 专注禅思者           常于勤精进
                 俱与贤者住           常于勤精进
159       [一七] 第七 不信
    一  [尔时，世尊]住舍卫城。
         一
    二  [尔时，世尊曰：]‘诸比丘!众生与界相关连、相和合。
    三  不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱
    相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。
    妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
    四  信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和
    合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱
    相关连、相和合。持慧与持慧俱相关连、相和合。
    五  诸比丘!众生于过去世，与界相关连、相和合。
        不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱
    相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。
    妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。
    六  诸比丘!众生于未来世，与界相关连、相和合。
        不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱
    相关连，相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱……妄念与妄念俱
    ……
160 恶慧与恶慧俱相关连、相和合。
        第三 界相应                                         一九七

        相应部经典二                                        一九八
    七  诸比丘!众生于现在世，与界相关连、相和合。
        不信与不信俱相关连、相和合。无惭与无惭俱……无愧与无傀俱……少闻与少
    闻俱……懈怠与懈怠俱……妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、
    相和合之。
          二
    八  诸比丘!众生与界相关连、相和合。
        信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和
    合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱
    相关连、相和合。持慧与持慧俱相关连、相和合。
    九  诸比丘!众生于过去世……
    一O  诸比丘!众生于未来世……
    一一  诸比丘!众生于现在世，俱与界相关连、相和合。
        信俱与信……持慧与持慧俱相关连、相和合。’
          [一八] 第八 不信之根本五
    一  [尔时，世尊]住舍卫城。
          一
    二  诸比丘!众生与界相关连、相和合。
161     不信与不信俱相关连、相和合。无惭与无惭俱……恶慧与恶慧俱……信与信俱
    相关连、相和合。惭与惭俱……持慧与持慧相关连俱、相和合。
    三  诸比丘!众生于过去世，俱与界相关连、相和合：
    四  诸比丘!众生于末来世，俱与界相关连、相和合。
    五  诸比丘!众生于现在世亦俱与界相关连、相和合。
        不信与不信俱、无惭与无惭俱、恶慧与恶慧俱、惭与惭俱、持慧与持慧俱相关
    连、相和合。
          二
    六  诸比丘!众生与界相关连、相和合。如是应详说。
        不信与不信俱相关连、相和合。无惭与无惭俱、恶慧与恶慧俱、信与信俱、愧
    与愧俱、持慧与持慧俱相关连、相和合。
        第三 界相应                                         一九九

        相应部经典二                                        二00
    七  ……于过去世……
    八  ……于未来世……
    九  ……于现在世……
         三
    一O  不信与不信俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、信与信俱、
    多闻与多闻俱、持慧与慧俱相关连、相和合。
    一一  ……于过去世……
162 一二  ……于未来世……
    一三  ……于现在世……
          四
    一四  诸比丘!众生与界……
        不信与不信俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、信与信俱、精
    勤与精勤俱、持慧与持慧俱相关连、相和合。
    一五  ……于过去世……
    一六  ……于未来世……
    一七  ……于现在世……相和合。
          五
    一八  不信与不信俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、信与信俱、
    正念与正念俱、持慧与持慧俱相关连、相和合。
    一九  ……于过去世……
    二O   ……于未来世……
    二一  ……于现在世……相和合。
          [一九] 第九 无惭之根本四
    一  [尔时，世尊]住舍卫城。
          一
163 二  ‘诸比丘!与界……
        无惭与无惭俱相关连、相和合。无愧与无愧俱、恶慧与恶慧俱、惭与惭俱、愧
    与愧俱相关连、相和合。于过去世……于未来世……于现在世……相和合。
        第三 界相应                                         二O一

        相应部经典二                                        二O二
          二
    三  无惭与无惭俱关连、相和合。少闻与少闻俱、恶慧与恶慧俱、惭与惭俱，多闻
    与多闻俱、持慧与持慧俱相关连、相和合。
          三
    四  无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精
    勤与精勤俱、持慧与持慧俱相关连、相和合。
          四
    五  无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正
    念与正念俱、持慧与持慧俱相关连、相和合。
    六~八  于过去世……于未来世……于现在世……和合之。’
          [二O] 无愧之根本三
    一  尔时，世尊住舍卫城。
         一
164 二  [尔时，世尊曰：]‘诸比丘!众生与界相关连、相和合。
    无惭与无惭俱、少闻与少闻俱、恶慧与恶慧俱、惭与惭俱、多闻与多闻俱、持慧与
    持慧俱相关连、相和合14。’
    三~五  于过去世……于未来世……于现在世……相和合。
          二
    六  无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精
    勤与精勤俱、持慧与持慧俱相关连、相和合。
    七~九  于过去世……于未来世……于现在世……
          三
    一O   无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、
    正念与正念俱、持慧与持慧俱相关连、相和合。
    一一~一三  ‘于过去世……于未来世……于现在世……和合。’
          [二一] 第十一 依少闻二15
    一  [尔时，世尊]住舍卫城。
         一
        第三 界相应                                         二O三

        相应部经典二                                        二O四
    二  [尔时，世尊曰：]‘诸比丘!众生与界相关连、相和合。少闻与少闻俱相关连、
165 相和合。懈怠与懈怠俱、恶慧与恶慧俱、多闻与多闻俱、精勤与精勤俱、持慧与持
    慧俱相关连、相和合。’
    三~五  ‘于过去世……于未来世……于现在世……相和合。’
          二
    六  ‘少闻与少闻俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、多闻与多闻俱、
    正念与正念俱、持慧与持慧俱关连、相和合。’
    七~九  ‘于过去世……于未来世……于现在世……和合。’
          [二二] 第十二 懈怠
    一  [尔时，世尊]住舍卫城。
         一
    二  [尔时，世尊曰：]‘诸比丘!众生与界相关连、相和合。懈怠与懈怠俱相关连、
    相和合。妄念与妄念俱、恶慧与恶慧俱、精勤与精勤俱、正念与正念俱、持慧与持
    慧俱相关连、相和合。’
    三~五  ‘于过去世……未来世……于现在世……和合。’
        偏过去、未来、现在、一一皆无不如是。

               此颂曰：
                 此等七有因           以及砖瓦家
166              劣意志与业           有偈不信七
                 不信根本五           无惭根本四
                 无愧根本三           少闻二懈怠
                 一之所谓经           及三五等经
                 谓二十二经           以谓第二品

                第三 业 道 品
          [二三] 第一 不寂静
        第三 界相应                                         二O五

        相应部经典二                                        二O六
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!众生与界关连、相和合。
    三  不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、不寂静与不寂静
    俱、恶慧与恶慧俱关连、相和合。
    四  信与信俱关连、相和合。惭与惭俱、愧与愧俱、寂静与寂静俱、持慧与持慧俱
    关连、相和合。’
          [二四] 第二 恶戒
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!众生与界关连、相和合。
    三  不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、恶戒与恶戒俱、
    恶慧与恶慧俱关连、相和合。
167 四  信与信俱关连、相和合。惭与惭俱、愧与愧俱、持戒与持戒俱、持慧与持慧俱
    关连、相和合。’
          [二五] 第三 五学处
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!众生与界关连、相和合。
    三  杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与
    妄语俱、饮酒与饮酒俱关连、相和合。
    四  断杀生与断杀生俱关连、相和合。断不与取与断不与取俱、断邪欲行与断欲邪
    行俱、断妄语与断妄语俱、断饮酒与断饮酒俱关连、相和合。’
          [二六] 第四 七业道
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!众生与界关连、相和合。
    三  杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与
    妄诸俱、离间语与离间语俱、粗16语与粗语俱、绮语与绮语俱关连、相和合。
    四  断杀生……断不与取……断邪欲行……断妄语……断离间语与断离间语俱相关
    连、相和合。断粗语与断粗语俱关连、相和合。断绮语与断绮语俱关连、相和合。’
          [二七] 第五 十业道
        第三 界相应                                         二O七

        相应部经典二
                        二0八
    一  [尔时，世尊]住舍卫城。
168 二  [尔时，世尊曰:]‘诸比丘!众生与界关连、相和合。
    三  杀生与杀生俱关连、相和合。不与取与不与取俱……邪欲行……妄语……离间
    ……粗语……绮语与绮语俱关连、相和合。多贪与多贪俱关连、相和合。嗔恚心与
    嗔恚心俱、邪见与邪见俱关连、相和合。
    四  断杀生与断杀生俱关连、相和合。断不与取……断邪欲行……断妄语……断离
    间语、断粗语……断绮语与断绮语俱关连、相和合。无贪与无贪俱关连、相和合。
    无嗔恚心与无嗔恚心俱关连、相和合。正见与正见俱关连、相和合。’
          [二八] 第六 八支
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!众生与界关连、相和合。
    三  邪见与邪见关连、相和合。邪思与邪思俱……邪语……邪业……邪命……邪精
    进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱
    与邪解脱俱关连、相和合。’
          [二九] 第七 十支
    一  [尔时，世尊]住舍卫城。
169 二  [尔时，世尊曰:]‘诸比丘!众生与界关连、相和合。
    三  邪见与邪见俱关连、相和合。邪思……邪语……邪业……邪命……邪精进……
    邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解
    脱俱关连、相和合。
    四  正见与正见俱关连、相和合。正思……正语……正业……正命……正精进……
    正念……正定……正智与正智俱关连、相和合正解脱与正解脱俱关连、相和合。’
        偏过去、未来、现在、一一皆无不如是。

               七经之颂曰：
                 不寂静恶戒           以及五学处
                 所谓七道业           乃至十道业
                 第六谓八支           第七为十支
        第三 界相应                                         二O九

        相应部经典二                                        二一O
                第四 随 喜 品
          [三0] 第一 四
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  [尔时，世尊曰:]‘诸比丘!有此等之四界。
        四者何耶?地界、水界、火界、风界是。
    诸比丘!此等四界。’
          [三一] 第二 前
    一  [尔时，世尊]住舍卫城。
170 二  [尔时，世尊曰：]‘诸比丘!我正觉前、尚未成正觉为菩萨时，我生此念：
    三  ‘地界之味者何耶?祸者何耶?出离者何耶?水界之味者何耶?祸者何耶?出
    离者何耶?火界之味者何耶?祸者何耶?出离者何耶?风界之味者何耶?祸者何
    耶?出离者何耶?’
    四  诸比丘!我生此念：
    五  缘地界而生乐、喜，此乃地界之味。地界是无常、苦、变易之法，此乃地界之
    祸。对地界欲贪之调伏，欲贪之舍离，此乃地界之出离。
    六  缘水界……
    七  缘火界……
    八  缘风界而生乐、喜、此乃风界之味。风界是无常、苦、变易之法，此乃风界之
    祸。对风界欲贪之调伏，欲贪之舍离，此乃风界之出离。
    九  诸比丘!我对此等之四界，以味如是之味，以祸是祸，以出离是出离，未能如
    实知之间，诸比丘!我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不
    知成就无上之正等觉。
    一O  诸比丘!我对此等之四界，以味如是味，以祸是祸，出离是出离，如实知时，
    我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，已知成就无上之正等觉。
171 一一  我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。’
          [三二] 第三 [我]所行
        第三 界相应                                         二一一

        相应部经典二                                        二一二
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!我行求地界之味，达地界之味，我已以慧善知地
    界之味。
    三  诸比丘!我行求地界之祸，达地界之祸，我已以慧善知地界之祸。
    四  诸比丘!我行求地界之出离，达地界之出离，我已以慧善知地界之出离。
    五~七  诸比丘!我行求水界之……
    八~一O  诸比丘!我行求火界之……
    一一  诸比丘!我行求风界之味，达风界之味，我已以慧善知风界之味。
    一二  诸比丘!我行求风界之祸，达风界之祸，我已以慧善知风界之祸。
    一三  诸比丘!我行求风界之出离，达风界之出离，我已以慧善知风界之出离。
    一四  诸比丘!我对味此等四界之味，以祸是祸，以出离是出离，未能如实知时，
172 诸比丘!我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不能知成就无
    上正等觉。
    一五  诸比丘!我对味此等四界之味，以祸是祸，以出离是出离，如实知时，诸比
    丘!我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，知成就无上之正等
    觉。
    一六  我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。’
          [三三] 若无此
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!若无此地界之味，则众生不贪求此地界，诸比丘!
    然则因有地界之味故，众生贪求此地界。
    三  诸比丘!若无此地界之祸，则17众生不厌此地界，诸比丘!然则有地界之祸故，
    众生厌此地界。
    四  诸比丘!若无地界之出离，则众生不出离此地界。诸比丘!然则有地界之出离
    故，众生出离此地界。
    五~七  诸比丘!若无此水界之味……
    八~一O  诸比丘!若无此火界之味……
    一一  诸比丘!若无此风界之味，则众生不贪此风界。诸比丘!然有风界之味故，
        第三 界相应                                         二一三

        相应部经典二                                        二一四
    众生贪此风界。
173 一二  诸比丘!若无此风界之祸，则众生不厌此风界。诸比丘!然有风界之祸故，
    众生厌此风界。
    一三  诸比丘!若无此风界之出离，则众生不出离此风界。然则有风界之出离故，
    众生出离此风界。
    一四  诸比丘!众生味此等四界之味，以祸是祸，以出离是出离，未能如实知时，
    诸比丘!此等之众生、不由含天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、
    被解放，不相应，因不依心以舍弃而住。
    一五  诸比丘!众生味此等四界之味，以祸是祸，以出离是出离等，如实知时，诸
    比丘!此等众生由天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不
    相应，因依心以舍弃而住。’
          [三四] 第五 苦
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!若此地界一向是苦、伴苦、苦显现、乐不显现，
    则众生不贪此地界。诸比丘!然则地界为乐、伴乐、乐显现、苦不显现故，众生以
    贪此地界。
174 二  诸比丘!若水界……
    四  诸比丘!若火界……
    五  诸比丘!若风界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此风界。诸
    比丘!若然风界为乐、伴乐、乐显现，苦不显现故，众生贪此风界。
    六  诸比丘!若地界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此地界。诸
    比丘!然则地界是苦、伴苦、苦显现，乐不显现故，众生厌此地界。
    七  诸比丘，若水界……
    八  诸比丘!若火界……
    九  诸比丘!若风界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此风界。诸
    比丘!然风界是苦、伴苦、苦显现，乐不显现故，众生厌此风界。’
          [三五] 第六 随喜
    一  [尔时，世尊]住舍卫城。
        第三 界相应                                         二一五

        相应部经典二                                        二一六
          一
    二  [尔时，世尊曰：]我谓：‘诸比丘!对地界随喜者、则对苦随喜。以苦随喜者，
    则不得解脱苦。’
    三  诸比丘!封水界随喜者……
    四  诸比丘!对火界随喜者……
    五  诸比丘!我谓：‘对风界随喜者，则对苦随喜。对苦随喜者，则不得解脱苦。’
175       二
    六  诸比丘!我谓：‘对地界不随喜者，则对苦不随喜。对苦不随喜者，则解脱苦。’
    七  诸比丘!对水界……
    八  诸比丘!对火界……
    九  诸比丘!我谓：‘对风界不随喜者，则对苦不随喜。对苦不随喜者，则苦解脱。’
          [三六] 第七 生起
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!地界之生起、住、再生、显现，是苦之生起、贪、
    住、老死之显现。’
    三  诸比丘!水界之……
    四  诸比丘!火界之……
    五  诸比丘!风界之生起、住、再生、显现，是苦之生起，贪、住、老死之显现。
    六  诸比丘!地界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。
    七  诸比丘!水界之……
    八  诸比丘!火界之……
    九  诸比丘!风界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。’
          [三七] 第八 沙门婆罗门(之一)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!有此等之四界。四者何耶?地界、水界、火界、
    风界。
176 三  诸比丘!虽任何之沙门、婆罗门，对此等四界之味、祸、出离、不如实知者，
    诸比丘!彼沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门。彼等尊者
        第三 界相应                                         二一七

        相应部经典二                                        二一八
    对沙门之义、婆罗门之义、于现法亦非自知，入实证而住者。
    四  诸比丘!虽任何之沙门、婆罗门，对此等四界之味、祸、出离，如实知者，诸
    比丘!彼等沙门、婆罗门，于沙门乃正沙门、于婆罗门乃正婆罗门。彼等尊者对沙
    门之义、婆罗门之义、于现法自知，入实证而住者。’
          [三八] 沙门婆罗门(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!有此等之四界。四者何耶?地界、水界、火界、
    风界是。
    三  诸比丘!凡任何之沙门、婆罗门，对此等四界之集与绝灭、味、祸、出离、不
    能不如实知，故不得不详说。
    四  ……知、自知、入实证而住。’
          [三九] 沙门婆罗门(之三)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!虽任何之沙门、婆罗门，不知地界、不知地界之
    集、不知地界之灭、不知趣地界灭之道迹……
177 三  不知水界……
    四  不知火界……
    五  不知风界、不知风界之集、不知风界之灭、不知趣风界灭之道迹者，诸比丘!
    彼等沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门，彼等尊者亦对沙
    门之义18、或婆罗门之义，于现法不能自知、入实证而住。
    六  诸比丘!虽任何之沙门、婆罗门，知地界、知地界之集、知地界之灭、知趣地
    界灭之道迹者……
    七  知水界……
    八  知火界……
    九  知风界、知风界之集、知风界之灭、知趣风界灭之道助者，诸比丘!彼等沙门、
    婆罗门，于沙门乃正沙门，于婆罗门乃正婆罗门。彼等尊者亦对沙门之义，婆罗门
    之义，于现法自知、入实证而住。’
        第三 界相应                                         二一九

        相应部经典二                                        二二O
               此颂曰:
                 四与前及行           若无此及苦
                 随喜生起三           沙门婆罗门

    第三 界相应 注
    1 杂阿含一六(大正藏二、一一五c)
    2 杂阿含一六(大正藏二、一一六a)
    3 杂阿含一六(大正藏二、一一六a)经题之no ce tam以读为no ca etsm
    4 非触生原文physsnanatta是phassananatta之误。
    5 非界生原文phatunanatta是dhatunanatta之误。
    6 杂阿含一六(大正藏二、一一六a)。
    7 杂阿含一六(大正藏二、一一六b)。
    8 杂阿含一七(大正藏二、一一六c)。
    9 杂阿含一六(大正藏二、一一七a)。
    10 入于邪(micchapatipajjati)不入于如实之道迹。(SA、11、P、136)。
    11 杂阿含一七(大正藏二、一一七a)。
    12 一四、一五、一六杂阿含一六(大正藏二、一一五a)。
    13 以下之偈同。Theragatha 147、148。
    14 原文于有‘一’想是衍字。
    15 二一、二四杂阿含一六(大藏二、一一五c)。
    16 原文脱落此句以暹罗本补译之。
    17 众生原文sattha是satta之误。
    18 沙门之义原文samannatta是samannattha之误。
        第三 界相应 注                                      二二一


受相应

受相应
465（　四六六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者罗□罗往诣佛所，稽首礼足，退坐一面。白
佛言：‘世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢、系着、使’？
佛告罗□罗：‘有三受：苦受，乐受，不苦不乐受。此三受，何因？何集？何生？何转？谓此三受，触
因，触集，触生，触转。彼彼触因，彼彼受生，若彼彼触灭，彼彼受亦灭、止、清凉、没。如是知、如
是见，我此识及外境界一切相，得无有我、我所见，我慢、系着、使’。佛说此经已，尊者罗□罗闻佛
所说，欢喜奉行。
466（　四六七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者罗□罗往诣佛所，稽首礼足，退住一面。白
佛言：‘世尊！云何知、云何见，我此识身及外境界一切相，得无有我、我所见，我慢、系着、使’？
佛告罗□罗：‘有三受：苦受，乐受，不苦不乐受。观于乐受而作苦想，观于苦受作剑刺想，观不苦不
乐受作无常想。若彼比丘观于乐受而作苦想，观于苦受作剑刺想，观不苦不乐受作无常灭想者，是名正
见’。尔时、世尊即说偈言：‘观乐作苦想，苦受同剑刺，于不苦不乐，修无常灭想。是则为比丘，正
见成就者，寂灭安乐道，住于最后边， 永离诸烦恼，摧伏众魔军’。佛说此经已，尊者罗□罗闻佛所
说，欢喜奉行。
467（  四六八）
如是我闻。一时佛住王舍城迦兰陀竹园。尔时尊者罗□罗往诣
佛所。稽首佛足。退坐一面。白佛言。世尊。云何知云何见。我此识身及
外境界一切相。得无有我我所见我慢系着使。佛告罗□罗。有三受。苦受
乐受不苦不乐受。观于乐受。为断乐受贪使故。于我所修梵行。断苦受。
嗔恚使故。于我所修梵行。断不苦不乐受。痴使故。于我所修梵行。罗□
罗。若比丘乐受贪使已断已知。苦受恚使已断已知。不苦不乐受痴使已断
已知者。是名比丘断除爱欲。缚去诸结。慢无间等。究竟苦边。尔时世尊
即说偈言
    乐受所受时    则不知乐受    贪使之所使    不见出要道
    苦受所受时    则不知苦受    嗔恚使所使    不见出要道
    不苦不乐受    正觉之所说    不善观察者    终不度彼岸
    比丘勤精进    正知不动转
    如此一切受    慧者能觉知    觉知诸受者    现法尽诸漏
    明智者命终    不堕于众数    众数既已断    永处般涅槃
佛说此经已。尊者罗□罗闻佛所说。欢喜奉行
468（　四六九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘大海深崄者，此世间愚夫所说
深崄，非贤圣法律所说深崄。世间所说者，是大水积聚数耳。若从身生诸受，众苦逼迫，或恼、或死，
是名大海极深崄处。愚痴无闻凡夫，于此身生诸受，苦痛逼迫，或恼、或死，忧悲称怨，啼哭号呼，心
乱发狂，长沦没溺，无止息处。多闻圣弟子，于身生诸受，苦痛逼迫，或恼、或死，不生忧悲、啼哭号
呼，心生狂乱，不沦生死，得止息处’。尔时、世尊即说偈言；‘身生诸苦受，逼迫乃至死，忧悲不息
忍，号呼发狂乱，心自生障碍，招集众苦增，永沦生死海，莫知休息处。能舍身诸受，身所生苦恼，切
迫乃至死，不起忧悲想，不啼哭号呼，能自忍众苦，心不生障碍，招集众苦增，不沦没生死，永得安隐
处’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
469（　四七０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘愚痴无闻凡夫，生苦受、乐受，
不苦不乐受，多闻圣弟子，亦生苦受、乐受，不苦不乐受。诸比丘！凡夫、圣人，有何差别’？诸比丘
白佛；‘世尊是法根，法眼，法依，善哉世尊！唯愿广说，诸比丘闻已，当受奉行’。佛告诸比丘：
‘谛听，善思，当为汝说。诸比丘！愚痴无闻凡夫，身触生诸受，增诸苦痛，乃至夺命，愁忧称怨，啼
哭号呼，心生狂乱。当于尔时，增长二受：若身受，若心受。譬如士夫身被双毒箭，极生苦痛，愚痴无
闻凡夫，亦复如是、增长二受──身受、心受，极生苦痛。所以者何？以彼愚痴无闻凡夫不了知故，于
诸五欲生乐受触，受五欲乐，受五欲乐故，为贪使所使。苦受触故，则生嗔恚，生嗔恚故，为恚使所使。
于此二受，若集、若灭、若味、若患、若离不如实知，不如实知故，生不苦不乐受，为痴使所使。为乐
受所系终不离，苦受所系终不离，不苦不乐受所系终不离。云何系？谓为贪、恚、痴所系，为生老病死、
忧悲恼苦所系。多闻圣弟子，身触生苦受，大苦逼迫，乃至夺命，不起忧悲称怨，啼哭号呼，心乱发狂。
当于尔时，唯生一受，所谓身受，不生心受。譬如士夫被一毒箭，不被第二毒箭。当于尔时，唯生一受，
所谓身受，不生心受。为乐受触，不染欲乐，不染欲乐故，于彼乐受、贪使不使；于苦触受，不生嗔恚，
不生嗔恚故，恚使不使。于彼二使，集、灭、味、患、离如实知，如实知故，不苦不乐受、痴使不使。
于彼乐受解脱不系，苦受，不苦不乐受解脱不系。于何不系？谓贪、恚、痴不系，生老病死、忧悲恼苦
不系’。尔时、世尊即说偈言：‘多闻于苦、乐，非不受觉知，彼于凡夫人，其实大有间。乐受不放逸，
苦触不增忧，苦、乐二俱舍，不顺亦不违。比丘勤方便，正智不倾动，于此一切受，黠慧能了知。了知
诸受故，现法尽诸漏，身死不堕数，永处般涅槃’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
470（　四七一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘譬如空中狂风卒起，从四方来：
有尘土风、无尘土风，毗湿波风、鞞岚婆风，薄风、厚风，乃至风轮起风。身中受风，亦复如是种种受
起：乐受，苦受，不苦不乐受；乐身受，苦身受，不苦不乐身受；乐心受，苦心受，不苦不乐心受；乐
食受，苦食受，不苦不乐食（受）；乐无食（受），苦无食受，不苦不乐无食受；乐贪受，苦贪受，不
苦不乐贪受；乐出要受，苦出要受，不乐不苦出要受’。尔时、世尊即说偈言：‘譬如虚空中，种种狂
风起，东西南北风，四维亦如是。有尘及无尘，乃至风轮起。如是此身中，诸受起亦然。若乐、若苦受，
及不苦不乐；有食与无食；贪着、不贪着。比丘勤方便，正智不倾动，于此一切受，黠慧能了知。了知
诸受故，现法尽诸漏，身死不堕数，永处般涅槃’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
471（　四七二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘譬如客舍，种种人住：若刹利，
婆罗门，长者，居士；野人，猎师；持戒，犯戒；在家，出家，悉于中住。此身亦复如是种种受生：苦
受，乐受，不苦不乐受；乐身受，苦身受、不苦不乐身受；乐心受，苦心受，不苦不乐心受；乐食受，
苦食受，不苦不乐食受；乐无食受，苦无食受，不苦不乐无食受；乐贪着受，苦贪着受，不苦不乐贪着
受；乐出要受，苦出要受，不苦不乐出要受’。尔时、世尊即说偈言：‘譬如客舍中，种种人住止：刹
利、婆罗门，长者、居士等，旃陀罗、野人，持戒、犯戒者，在家、出家人，如是等种种。此身亦如是，
种种诸受生：若乐、若苦受，及不苦不乐；有食与无食；贪着不贪着。比丘勤方便，正智不倾动，于此
一切受，黠慧能了知。了知诸受故，现法尽诸漏，身死不堕数，永处般涅槃’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
472（　四七三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有异比丘，独一静处禅思，念言：世尊说三受──乐
受、苦受、不苦不乐受；又说诸所有受悉皆是苦，此有何义？是比丘作是念已，从禅起，往诣佛所，稽
首礼足，退住一面。白佛言：‘世尊！我于静处禅思念言：世尊说三受──乐受、苦受、不苦不乐受；
又说诸所有受悉皆是苦，此有何义’？佛告比丘：‘我以一切行无常故，一切诸行变易法故，说诸所有
受悉皆是苦’。尔时、世尊即说偈言：‘知诸行无常，皆是变易法，故说受悉苦，正觉之所知。比丘勤
方便，正智不倾动，于诸一切受，黠慧能了知。悉知诸受已，现法尽诸漏，身死不堕数，永处般涅槃’。

    佛说是经已，诸比丘闻佛所说，欢喜奉行。
473（　四七四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者阿难独一静处禅思，念言：世尊说三受──
乐受、苦受、不苦不乐受；又复说诸所有受悉皆是苦，此有何义？作是念已，从禅起，诣世尊所，稽首
礼足，退住一面。白佛言：‘世尊！我独一静处禅思，念言：如世尊说三受──乐受、苦受、不苦不乐
受；又说一切诸受悉皆是苦，此有何义’？佛告阿难：‘我以一切行无常故，一切行变易法故，说诸所
有受悉皆是苦。又复阿难！我以诸行渐次寂灭故说；以诸行渐次止息故说，一切诸受悉皆是苦’。阿难
白佛言：‘云何世尊以诸受渐次寂灭故说’？佛告阿难：‘初禅正受时，言语寂灭；第二禅正受时，觉、
观寂灭；第三禅正受时，喜心寂灭；第四禅正受时，出、入息寂灭；空入处正受时，色想寂灭；识入处
正受时，空入处想寂灭；无所有入处正受时，识入处想寂灭；非想非非想入处正受时，无所有入处想寂
灭；想受灭正受时，想、受寂灭；是名渐次诸行寂灭’。阿难白佛言：‘世尊！云何渐次诸行止息’？
佛告阿难：‘初禅正受时，言语止息；二禅正受时，觉、观止息；三禅正受时，喜心止息；四禅正受时，
出、入息止息；空入处正受时，色想止息；识入处正受时，空入处想止息；无所有入处正受时，识入处
想止息；非想非非想入处正受时，无所有入处想止息；想受灭正受时，想、受止息：是名渐次诸行止息’
。阿难白佛：‘世尊是名渐次诸行止息’。佛告阿难：‘复有胜止息，奇特止息，上止息，无上止息；
如是止息，于余止息无过上者’。阿难白佛：‘何等为胜止息，奇特止息，上止息，无上止息，诸余止
息无过上者’？佛告阿难：‘于贪欲心不乐、解脱，恚、痴心不乐、解脱，是名胜止息，奇特止息，上
止息，无上止息，诸余止息无过上者’。佛说此经已，尊者阿难闻佛所说，欢喜奉行。
474（　四七五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘毗婆尸如来未成佛时，独一静
处，禅思思惟，作如是观：观察诸受，云何为受？云何受集？云何受灭？云何受集道迹？云何受灭道迹？
云何受味？云何受患？云何受离？如是观察，有三受──乐受、苦受、不苦不乐受；触集是受集；触灭
是受灭；若于受爱乐、赞叹、染着、坚住，是名受集道迹；若于受不爱乐、赞叹、染着、坚住，是名受
灭道迹；若受因缘生乐喜，是名受味；若受无常变易法，是名受患；若于受断欲贪，越欲贪，是名受离’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
476（　四七六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有异比丘独一静处禅思，如是观察诸受：云何受？
云何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离？时彼比丘从禅
觉已，诣世尊所，稽首礼足，退住一面。白佛言：‘世尊！我独一静处禅思，观察诸受：云何为受？云
何受集？云何受灭？云何受集道迹？云何受灭道迹？云何受味？云何受患？云何受离’？佛告比丘：
‘有三受──乐受、苦受、不苦不乐受；触集是受集；触灭是受灭；若于受爱乐、赞叹、染着、坚住，
是名受集道迹；若于受不爱乐、赞叹、染着、坚住，是名受灭道迹；若受因缘生乐喜，是名受味；若受
无常变易法，是名受患；若于受断欲贪，越欲贪，是名受离’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
476（　四七七）
    如异比丘问经，尊者阿难所问经亦如是。
477（　四七八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘云何为受？云何受集？云何受
灭？云何受集道迹？云何受灭道迹’？诸比丘白佛言：‘世尊是法根，法眼，法依，善哉世尊！唯愿广
说，诸比丘闻已，当受奉行’。佛告诸比丘：‘谛听，善思，当为汝说’。佛告比丘：‘有三受──乐
受、苦受、不苦不乐受；触集是受集；触灭是受灭；若于受爱乐、赞叹、染着、坚住，是名受集道迹；
若于受不爱乐、赞叹、染着、坚住，是名受灭道迹；若受因缘生乐喜，是名受味；若受无常变易，是名
受患；若于受断欲贪，越欲贪，是名受离’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
478（　四七九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若我于诸受不如实知，受集、
受灭、受集道迹、受灭道迹、受味、受患、受离不如实知，我于诸天世间，魔、梵，沙门、婆罗门，天
人众中，不得解脱、出离，脱诸颠倒，亦非阿耨多罗三藐三菩提。以我于诸受、受集、受灭、受集道迹、
受灭道迹、受味、受患、受离如实知故，于诸天世间，魔、梵，沙门、婆罗门，天人众中，为脱、为出，
为脱诸颠倒，得阿耨多罗三藐三菩提’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
479（　四八０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若沙门、婆罗门，于诸受不如
实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离不如实知者，非沙门，非婆罗门，不同沙
门，不同婆罗门，非沙门义，非婆罗门义，非法自知作证：我生已尽，梵行已立，所作已作，自知不受
后有。若沙门、婆罗门，于诸受如实知，受集、受灭、受集道迹、受灭道迹、受味、受患、受离如实知
者，彼是沙门之沙门，婆罗门之婆罗门，同沙门，同婆罗门，沙门义，婆罗门义，现法自知作证：我生
已尽，梵行已立、所作已作，自知不受后有’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
480（ 四八一）
    如是我闻：一时，佛住壹奢能伽罗国壹奢能伽罗林中。尔时、世尊告诸比丘：‘我欲于此中半月坐
禅。诸比丘勿复游行，唯除乞食及布萨’。即便坐禅，不复游行，唯除乞食及布萨。尔时、世尊半月过
已，敷坐具，于众前坐。告诸比丘：‘我以初成佛时，所思惟禅法少许禅分，于今半月思惟，作是念：
诸有众生生受，皆有因缘，非无因缘。云何因缘？欲是因缘，觉是因缘，触是因缘。诸比丘！于欲不寂
灭，觉不寂灭，触不寂灭，彼因缘故众生生受；以不寂灭因缘故，众生生受。彼欲寂灭，觉不寂灭，触
不寂灭，以彼因缘故众生生受；以不寂灭因缘故，众生生受。彼欲寂灭，觉寂灭，触不寂灭，以彼因缘
故众生生受；以不寂灭因缘故，众生生受。彼欲寂灭，觉寂灭，触寂灭，以彼因缘故众生生受；以彼寂
灭因缘故，众生生受。邪见因缘故众生生受，邪见不寂灭因缘故众生生受；邪志，邪语，邪业，邪命，
邪方便，邪念，邪定，邪解脱，邪智因缘故众生生受，邪智不寂灭因缘故众生生受。正见因缘故众生生
受，正见寂灭因缘故众生生受；正志，正语，正业，正命，正方便，正念，正定，正解脱，正智因缘故
众生生受，正智寂灭因缘故众生生受。若彼欲不得者得，不获者获，不证者证（生），以彼因缘故众生
生受，以彼寂灭因缘故众生生受。是名不寂灭因缘众生生受，寂灭因缘众生生受。若沙门、婆罗门，如
是缘缘，缘缘集，缘缘灭，缘缘集道迹，缘缘灭道迹不如实知者，彼非沙门之沙门，非婆罗门之婆罗门，
不同沙门之沙门，不同婆罗门之婆罗门，非沙门义，非婆罗门义，非现法自知作证：我生已尽，梵行已
立，所作已作，自知不受后有。若沙门、婆罗门，于此缘缘，缘缘集，缘缘灭，缘缘集道迹，缘缘灭道
迹如实知者，当知是沙门之沙门，婆罗门之婆罗门，同沙门，同婆罗门，以沙门义，婆罗门义，现法自
知作证：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
481（四八二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。夏安居时、尔时、给孤独长者来诣佛所，稽首礼足，
却坐一面。佛为说法，示教、照喜，说种种法。示教、照喜已，从座起，整衣服，为佛作礼，合掌白佛
言：‘唯愿世尊与诸大众，受我三月请──衣被、饮食、应病汤药’。尔时、世尊默然而许。时给孤独
长者知佛默然受请已，从座起去，还归自家。过三月已，来诣佛所，稽首礼足，退坐一面。佛告给孤独
长者：‘善哉长者！三月供养衣被、饮食、应病汤药。汝以庄严净治上道，于未来世当获安乐果报。然
汝今莫得默然乐受此法，汝当精勤，时时学远离，喜乐具足身作证’。时给孤独长者闻佛所说，欢喜随
喜，从座起而去。
    尔时、尊者舍利弗于众中坐，知给孤独长者去已，白佛言：‘奇哉世尊！善为给孤独长者说法！善
劝励给孤独长者言：汝已三月具足供养如来大众中，净治上道，于未来世当受乐报。汝莫默然乐着此福，
汝当时时学远离，喜乐具足身作证。世尊！若使圣弟子，学远离，喜乐具足身作证，得远离五法，修满
五法。云何远离五法？谓断欲所长养喜，断欲所长养忧，断欲所长养舍，断不善所长养喜，断不善所长
养忧，是名五法远离。云何修满五法？谓随喜，欢喜，猗息，乐，一心’。佛告舍利弗：‘如是，如是！
若圣弟子修学远离，喜乐具足身作证，远离五法，修满五法’。佛说是经已，诸比丘闻佛所说，欢喜奉
行。
482（四八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有食念者，有无食念者，有
无食无食念者；有食乐者，（有）无食乐者，有无食无食乐者；有食舍者，有无食舍者，有无食无食舍
者；有食解脱者，有无食解脱者，有无食无食解脱者。云何（有）食念？谓五欲因缘生念。云何无食念？
谓比丘离欲、离恶、不善法，有觉、有观，离生喜、乐，初禅具足住，是名无食念。云何无食无食念？
谓比丘有觉、有观息，内净、一心，无觉、无观，定生喜、乐，第二禅具足住，是名无食无食念。云何
有食乐？谓五欲因缘生乐、生喜，是名有食乐。云何无食乐？谓息有觉、有观，内净、一心，无觉、无
观，定生喜、乐，是名无食乐。云何无食无食乐？谓比丘离喜、贪，舍心住正念、正知，安乐住，彼圣
说舍，是名无食无食乐。云何有食舍？谓五欲因缘生舍，是名有食舍。云何无食舍？谓彼比丘离喜、贪，
舍心住正念、正知，安乐住，彼圣说舍，第三禅具足住，是名无食舍。云何无食无食舍？谓比丘离苦、
息乐，忧、喜先已离，不苦不乐，舍、净念、一心，第四禅具足住，是名无食无食舍。云何有食解脱？
谓色俱行。云何无食解脱？谓无色俱行。云何无食无食解脱？谓彼比丘贪欲不染解脱，嗔恚、愚痴心不
染解脱，是名无食无食解脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
483（四八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者跋陀罗比丘，及尊者阿难，俱住祇树给孤
独园。尔时、尊者阿难往诣尊者跋陀罗所，共相问讯，慰劳已，于一面住。时尊者阿难问尊者跋陀罗比
丘言：‘云何名为见第一？云何闻第一？云何乐第一？云何想第一？云何有第一’？尊者跋陀罗语尊者
阿难言：‘有梵天，自在造作化如意，为世之父，若见彼梵天者，名曰见第一。阿难！有众生离生喜乐，
处处润泽，处处敷悦，举身充满，无不满处，所谓离生喜乐。彼从三昧起，举声唱说，遍告大众：极寂
静者，离生喜乐；极乐者，离生喜乐。诸有闻彼声者，是名闻第一。复次、阿难！有众生于此身离喜之
乐，[润泽]处处润泽，敷悦充满，举身充满，无不满处，所谓离喜之乐，是名乐第一。云何想第一？阿
难！有众生度一切识入处，［无所有］无所有入处具足住。若起彼想者，是名想第一。云何有第一？复
次、阿难！有众生度一切无所有入处，非想非非想入处具足住。若起彼有者，是名有第一’。尊者阿难
语尊者跋陀罗比丘言：‘多有人作如是见、如是说，汝亦同彼，有何差别？我作方便问汝，汝当谛听，
当为汝说。如其所观，次第尽诸漏，是为见第一。如其所闻，次第尽诸漏，是名闻第一。如所生乐，次
第尽诸漏者，是名乐第一。如其所想，次第尽诸漏者，是名想第一。如实观察，次第尽诸漏，是名有第
一’。时二正士共论说已，从座起去。
484（四八五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、瓶沙王诣尊者优陀夷所，稽首作礼，退坐一面。
时瓶沙王白尊者优陀夷言：‘云何世尊所说诸受’？优陀夷言：‘大王！世尊说三受──乐受，苦受，
不苦不乐受’。瓶沙王白尊者优陀夷：‘莫作是言，世尊说三受──乐受，苦受，不苦不乐受。正应有
二受──乐受，苦受。若不苦不乐受，是则寂灭’。如是三说。优陀夷不能为王立三受，王亦不能立二
受。俱共诣佛所，稽首礼足，退住一面。时尊者优陀夷，以先所说，广白世尊：‘我亦不能立三受，王
亦不能立二受。今故共来，具问世尊，如是之义，定有几受’？佛告优陀夷：‘我有时说一受，或时说
二受，或说三、四、五、六、十八、三十六，乃至百八受，或时说无量受。云何我说一受？如说所有受
皆悉是苦，是名我说一受。云何说二受？说身受，心受，是名二受。云何三受？乐受，苦受，不苦不乐
受。云何四受？谓欲界系受，色界系受，无色界系受，及不系受。云何说五受？谓乐根，喜根，苦根，
忧根，舍根，是名说五受。云何说六受？谓眼触生受，耳、鼻、舌、身、意触生受。云何说十八受？谓
随六喜行，随六忧行，随六舍行受，是名说十八受。云何三十六受？依六贪着喜，依六离贪着喜，依六
贪着忧，依六离贪着忧，依六贪着舍，依六离贪着舍，是名说三十六受。云何说百八受？谓三十六受，
过去三十六，未来三十六，现在三十六，是名说百八受。云何说无量受？如说此受、彼受等比，如是无
量名说，是名说无量受。优陀夷！我如是种种说受如实义，世间不解故而共诤论，共相违反，终竟不得
我法律中真实之义，以自止息。优陀夷！若于我此所说种种受义如实解知者，不起诤论，共相违反，起
未起诤，能以法律止令休息。然优陀夷！有二受：欲受，离欲受。云何欲受？五欲功德因缘生受，是名
欲受。云何离欲受？谓比丘离欲、恶不善法，有觉、有观，离生喜、乐，初禅具足住，是名离欲受。若
有说言：众生依此初禅，唯是为乐非余者，此则不然。所以者何？更有胜乐过于此故。何者是？谓比丘
离有觉、有观，内净，定生喜、乐，第二禅具足住，是名胜乐。如是乃至非想非非想入处，转转胜说，
若有说言唯有此处，乃至非想非非想极乐非余，亦复不然。所以者何？更有胜乐过于此故。何者是？谓
比丘度一切非想非非想入处，想受灭身作证具足住，是名胜乐过于彼者。若有异学出家，作是说言：沙
门释种子，唯说想受灭名为至乐，此所不应。所以者何？应当语言：此非世尊所说受乐数。世尊说受乐
数者，如说：优陀夷！有四种乐。何等为四？谓离欲乐，远离乐，寂灭乐，菩提乐’。佛说此经已，尊
者优陀夷及瓶沙王，闻佛所说，欢喜奉行。
485（四八六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若于一法生正厌离，不乐，背
舍，得尽诸漏，所谓一切众生由食而存。复有二法，名及色。复有三法，谓三受。复有四法，谓四食。
复有五法，谓五受阴。复有六法，谓六内、外入处。复有七法，谓七识住。复有八法，谓世八法。复有
九法，谓九众生居。复有十法，谓十业迹。于此十法生厌，不乐，背舍，得尽诸漏’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
486（四八七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若于一法生正厌离，不乐，背
舍，究竟苦边，解脱于苦，谓一切众生由食而存。复有二法，名及色。复有三法，谓三受。复有四法，
谓四食。复有五法，谓五受阴。复有六法，谓六内、外入处。复有七法，谓七识住。复有八法，谓世八
法。复有九法，谓九众生居。复有十法，谓十业迹。于此十法生正厌离，不乐，背舍，究竟苦边，解脱
于苦’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
487（四八八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若于一法观察无常，观察变易，
观察离欲，观察灭，观察舍离，得尽诸漏，谓一切众生由食而存。复有二法，名及色。复有三法，谓三
受。复有四法，谓四食。复有五法，谓五受阴。复有六法，谓六内、外入处。复有七法，谓七识住。复
有八法，谓世八法。复有九法，谓九众生居。复有十法，谓十业迹。于此十法，正观无常，观察变易，
观察离欲，观察灭，观察舍离，得尽诸漏’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
488（四八九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若于一法观察无常，观察变易，
观察离欲，观察灭，观察舍离，究竟苦边，解脱于苦，谓一切众生由食而存。复有二法，名及色。复有
三法，谓三受。复有四法，谓四食。复有五法，谓五受阴。复有六法，谓六内、外入处。复有七法，谓
七识住。复有八法，谓世八法。复有九法，谓九众生居。复有十法，谓十业迹。于此十业迹观察无常，
观察变易，观察离欲，观察灭，观察舍离，究竟苦边，解脱于苦’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。

受相应


六处篇 受相应(29经)

第二 受相应

        相应部经典四                                        二六二
                     第二 受相应
                第一 有偈品
          [一] 第一 三昧
 ※ 三  ‘诸比丘!此等之三者，是受。何者为三?乃乐受、苦受、非苦非乐受是。诸比
    丘!此等三者是受。
    四  (一)得安定，有正知，有正念之佛弟子，亦知受，亦知诸受之出生。
        (二)亦知此等诸受之所灭，达于灭尽之道。比丘由于诸受之灭尽，则无饥欲，
            入于圆寂。’
          [二] 第二 乐
    三  ‘诸比丘!此等之三者，是受。何者为三?乃乐受、苦受、非苦非乐受是。诸比
    丘!此等之三者，是受。
205 四  (一)乐或苦、与非苦非乐，皆为内、外所感受者。
        (二)知此是苦，而以智触触可败坏虚假之法，则见消失，如是于此离欲。’
          [三] 第三 舍弃
 ※ 三  ‘诸比丘!此等之三者，是受。何者为三?乐受、苦受、非苦非乐受是。诸比丘!
    此等之三者是受。
    四  诸比丘!由乐受可舍弃染欲随眠，由苦受可舍弃嗔恚随眠，由非苦非乐受可舍
    弃无明随眠。
    五  诸比丘!由乐受，比丘则舍弃染欲随眠。由苦受，则舍弃嗔恚随眠。由非苦非
    乐受，则舍弃无明随眠。诸比丘!如此比丘，则舍染欲随眠正见之人，彼由断渴爱、
    毁灭缠结、灭亡憍慢，而尽苦际。
    六   (一)虽感受乐而不知受，于不见出离者，彼有染欲随眠。
         (二)虽感受苦而不知受，于不见出离者，彼有嗔恚随眠。
         (三)广智之佛虽说非苦非乐，但乐于此而不断苦脱离。
206      (四)比丘精进而不舍正知，因此，此贤智者，则悉知一切受。
        第二 受相应                                         二六三

        相应部经典四                                        二六四
         (五)彼知悉诸受，于现法无诸漏，达最上智彼岸之法住者，肉身灭坏后，不
             再入生身之数。’
          [四] 第四 崄崖
 ※ 三  ‘诸比丘!无闻之凡夫，如说：‘大海有崄崖1’之语。诸比丘!无闻之凡夫，
    如是语说：‘大海有崄崖’为不存不在者。
    四  诸比丘!此‘崄崖’者，喻属此身苦受之语。
    五  诸比丘!无闻之凡夫，触于身所属之苦受，至为忧、疲、悲、搏胸、哭泣之迷
    惑。诸比丘!此称之为‘无闻2之凡夫，未曾立于崄崖，未得脚踏实地。’
    六  诸比丘!有闻之圣弟子，虽触身所属之苦受，不至为忧、疲、悲、搏胸、哭泣
    而迷惑。诸比丘!此称之为‘有闻之圣弟子，曾立于崄崖，得有足踏实地。’
         (一)属身害命之苦受，为此所触，则栗、叹、泣、力弱、力尽，而不耐所起
             之苦受者，此谓之：‘彼未曾立于崄崖，未得脚踏实地。’
207      (二)属身害命之苦受，虽为此所触亦不栗，能耐其所生起者，此谓之：‘彼
             立于崄崖，得脚踏实地。’’

    注1 注为patala‘十分足于堕落，言此为无立足处patala，’于大海中常起之涡漩之类，以言
        为险崖亦说不定。这本来不存在而误认为存在。杂阿含经一七卷一八经译为‘深险’。
      2 杂阿含经一七卷一八经：‘长沦没溺，无止息处。’

          [五] 第五 当见
 ※ 三  ‘诸比丘!此等之三者，是受。以何者为三者?乃乐受、苦受、非苦非乐受是。
    诸比丘!乐受者，当见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。
    四  诸比丘!比丘之乐受者，当应见为苦。苦受者，当见为箭。非苦非乐受者，当
    常见为无常。诸比丘!此比丘由断除渴爱，毁灭缠结，灭除憍慢，故称为尽苦际。
        见人之乐为苦，见苦为箭，见非苦非乐之存在为无常。此正见之比丘，能知受，
        达此最上智彼岸之法住者，能知苦，于见法无漏，由肉身灭坏后，不再于入生
        身之数。’
          [六] 第六 箭
        第二 受相应                                         二六五

        相应部经典四                                        二六六
 ※ 三  ‘诸比丘!无闻之凡夫，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
208 四  诸比丘!有闻之圣弟子，亦感于乐受，亦感于苦受，亦感于非苦非乐受。
    五  于此，诸比丘!有闻之圣弟子与无闻之凡夫，以何为特异点?以何为特相?以
    何者为差别点耶?’
    六  ‘大德!我等之法，以世尊为根本……。’
    七  ‘诸比丘!无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。彼感
    于二种之受：乃属于身受与属心受是。
    八  诸比丘!譬如以箭刺人，于其人又以第二箭相刺。诸比丘!如是此人感受于二
    支箭。与此同理，诸比丘!无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、泣哭
    之迷惑。彼感于二种之受：乃属身受与心受是。若触苦受，彼则有嗔恚，为苦受彼
    则怀嗔恚，由苦受所生之嗔恚随眠而存止。彼触于苦受而喜悦于欲乐。何以故?诸
    比丘!无闻之凡夫，将欲乐置外，非不知于苦受之出离耶?彼喜悦于欲乐，如是存
    止于由乐受所生之欲染随眠。彼不如实知此等诸受之生起、灭没与甘味、患难之出
    离。彼不如实知此等诸受之生起、灭没、甘味、患难之出离，如是存止由非苦非乐
209 受所生之无明随眠。彼若感于乐受者，则感于为此所系缚。若感苦受，则感于为此
    所系缚。若感于非苦非乐受，则感于为此所系缚。诸比丘!此称为无闻之凡夫，由
    生、由死、由忧、由悲、由苦、由恼、由绝望所系缚。余谓此由苦所系缚。
    九  诸比丘!有闻之圣弟子，触苦受不至为忧、疲悲、搏胸、泣哭之迷惑。彼唯一
    之感受；乃属于身受，而非属于心受。
    一O  诸比丘!譬如以箭刺人，更不再刺第二箭。诸比丘!如是此人，唯只感受一
    箭。与此同理，诸比丘!有闻之圣弟子为苦受所触，不忧、不疲、不悲、不搏胸而
    哭泣，不至迷惑。彼唯一之感受，属于身受，非属于心受。彼虽为苦受所触而无嗔
    恚，不为苦受而怀嗔恚，故彼不存止由苦受而生之嗔恚随眠，彼虽为苦受所触不喜
    悦于欲乐。何以故?诸比丘!有闻之圣弟子，将欲乐置外，非知于由苦受之出离耶?
    彼不喜悦于欲乐，不如是存止由乐受而生之染欲随眠。彼如实知此等诸受之生起、
    灭没、甘味、患难之出离。彼以如实知此等诸受之生起、灭没、甘味、患难之出要，
    彼不如是存止由非苦非乐而生之无明随眠。彼若感于乐受者，则感于离此系缚。若
210 感于苦受，则感于离此系缚。若感于非苦非乐受，则感于离此系缚。诸比丘!此称
        第二 受相应                                         二六七

        相应部经典四                                        二六八
    为有闻之圣弟子，谓：由生、由死、由忧、由悲、由苦、由恼、由绝望而不被系缚。
    余言由苦而不被系缚。
    一一  诸比丘!有闻之圣弟子与无闻之凡夫，以此为特异，以此为特相，以此为差
    别点。
    一二   (一)有智多闻之人，皆无感于乐受、苦受，此乃贤者、善者之于凡夫之大
               特异。
           (二)亦熟知于法，亦观此世、彼世，得快乐之有闻圣者心，不为诸法所骚
               乱。由无快乐，故不陷于嗔恚。
           (三)彼之随顺，背逆皆消散、灭尽而无存在。彼达于生有之彼岸，离尘，
               而知无爱道，能证知涅槃。’
          [七] 第七 疾病(一)
    一  尔时，世尊住毗舍离城，大林之重阁讲堂中。
    二  时，世尊于日暮，即从其想起，赴病者室之处。而坐于所设之座，坐已，世尊
211 告诸比丘曰：‘诸比丘!比丘应以正念、正知而度时日1。此乃我为汝等之教诫。
    三  诸比丘!比丘如何为正念耶?
        诸比丘!于此有比丘，于身观身而住，精进正知、有念，以抑止此世之欲贪忧
    戚，于诸受观受而住……于心观心而住……于诸法，观法而住，精进于正知、有念，
    以抑止此世之欲贪忧戚。诸比丘!比丘如是而为正念。
    四  诸比丘!比丘如何而为正知耶?
        诸比丘!此有比丘，于进于退皆以正知而为，视前方、视四周亦以正知而为，
    四肢之屈伸亦以正知而为，持僧伽梨衣、钵、衣亦以正知而为，或食或饮或啮或味
    亦以正知而为，乃至大小便利之事亦以正知而为，行住坐卧语默亦以正知而为。诸
    比丘!如是之比丘乃为正知。
    五  诸比丘!比丘应以正念、正如为度时日。此为我对汝等之教诫。
    六  诸比丘!此比丘如是住于正念、正知、不放逸、精进专心，若起乐受者，彼则
    如是知：‘我起此乐受，此乐受为由缘而起2，无缘则不起。何者为缘耶?以此身
    为缘。然而此身为无常所造作，为由缘而起者。缘无常而所造作，依缘所起之此身，
    依缘所起之乐受，何为有常住耶?’彼于身又于乐受住观无常、住观消止3、住观
        第二 受相应                                         二六九

        相应部经典四                                        二七O
    离欲、住观灭尽、住观舍弃。彼于身又于乐受观无常而住，观消亡而住，观离欲而
212 住，观灭尽而住，观舍弃而住。于身与乐受之染欲随眠皆所舍弃。
    七  诸比丘!此比丘如是正念、正知，住不放逸、精进专心，若起苦受，彼如是知:
    ‘我起此苦受，此苦受多有缘而起，无缘则不起……何为有常住C?’于身又于苦
    受观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住。于身与苦
    受之嗔恚随眠，悉皆所舍弃。
    八  诸比丘!此比丘如是正念、正知，住不放逸、精进专心，若起非苦非乐受，彼
    如是知：‘我起此非苦非乐受，此非苦非乐受为有缘而起，无缘则不起……何为有
    常住耶?’彼于身又于非苦非乐，观无常而住，观消亡而住，观离欲而住……观灭
    尽而住，观舍弃而住，身与非苦非乐之无明随眠，皆所舍弃。
213 九  彼若感于乐受，则知其为无常，知无恋着、知无喜悦。若感于苦受……若感于
    非苦非乐受，则知其为无常，知无恋着，知无喜悦。
    一O  彼若感于乐受者，则感于此离系缚。若感于苦受者，则感于此离系缚。若感
    于非苦非乐受者，则感于离系缚。
    一一  彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受了
    知‘我感于命所际限之受。’于身坏、命尽时，了知‘于此处一切之所感受所喜悦
    者，悉皆冷却。’
    一二  诸比丘!譬如，缘于油又缘于灯心，油灯则燃起。因油与灯心之尽而无食，
    油灯则消失。同此，诸比丘!比丘感于身所际限之受，了知‘我感身所际限之受。’
    感命所际限之受，了知‘我感命所际限之受。’身坏、命尽时，了知‘于此处一切
    之所感受之所喜悦者，悉皆冷却。’’

    注1 Kalam agameti时来，待时之意，当译余决心以‘渡时’。
      2 paticca prati+i……。由于‘甚么，’以甚么为基础之意。
      3 vayanupassin 为以观消灭。

          [八] 第八 疾病(二)
    一  尔时，世尊住毗舍城，大林之重阁讲堂中。
        第二 受相应                                         二七一

        相应部经典四                                        二七二
    二  时，世尊于日暮，即从冥想起，赴病者室之处1……
    三  ‘诸比丘!比丘如何而为正念耶?
214     诸比丘!于此有比丘，于身观身而住……于诸受……于心……于诸法……
    四  诸比丘!比丘如何而为正知耶?
        诸比丘!于此有比丘，于进于退皆以正知而为……
    五  诸比丘!比丘应以正念、正知以度时日。此即我为汝等之教诫。
    六  诸比丘!此比丘如是正念、正知，住不放逸，精进专心，若起乐受者，彼则如
    是知：‘我起此乐受，此乐受为有缘而起，无缘则不起，以何为缘?以此触为缘，
    然此触为无常，为所造作，为缘物而起者。无常、所造作、缘物而起之缘，此触所
    起之乐受，何为有常住耶?’彼于触又于乐受，观无常而住……消亡……离欲……
    灭尽……舍弃，彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，
    则触与乐受之染欲随眠，皆所舍弃。
    七~八  诸比丘!此比丘之如是正念、正知，住不放逸，精进专心，若起苦受……
    若起非苦非乐受，则彼如是知：‘我起非苦非乐受，此非苦非乐受为有缘而起，无
    缘则不起，以何为缘耶?以此触为缘。然此触为无常、所造作、缘物而起者。无常、
    所造作、缘物而起之此触，为缘所起之非苦非乐，何为有常住耶?’彼于触又于非
    苦非乐，观无常而住……消亡……离欲……灭尽……舍弃。彼于触又于非苦非乐，
    观无常而住……消亡……离欲……灭尽……舍弃，则触与非苦非乐受之无明随眠，
    皆所舍弃。
    九  彼若感于乐受，则知其为无常，知无恋着，知无喜悦。若感于苦受……若感于
    非苦非乐受，则知其为无常，知无恋着，知无喜悦。
    一O  彼若感于乐受，则感于此离系缚。若感于苦受……若感于非苦非乐受，则感
    于此离系缚。
    一一  彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受，
    了知‘我感于命所际限之受。’而身坏命尽时，了知‘此处一切之所感受、所喜悦
    者，皆应冷却。’
    一二  诸比丘!譬如缘油又缘灯心，油灯则燃起，因油与灯心之尽而无食，油灯则
    消失。同此，诸比丘!比丘感于身所际限之受……了知‘于此处之所感受、所喜悦
        第二 受相应                                         二七三

        相应部经典四                                        二七四
    者，皆应冷却。’

    注1 参照七经二部，以下各节参照前经之各节，两经之不同、于七经之六~八节有乐、苦、非
        苦非乐之三受，言为缘身。于八经言此等诸受为缘‘触’。

          [九] 第九 无常
 ※ 三  ‘诸比丘!此等三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。
    四  以何者为三?乐受、苦受、非苦非乐受是。
    五  诸比丘!此三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。’
215       [一O] 第十 以触为根本者
 ※ 三  ‘诸比丘!此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘。
    四  以何者为三?乐受、苦受、非苦非乐受是。
    五  诸比丘!缘1触所感之乐而生乐受，由所感之乐触灭尽，则凡其所生之受，即
            所感之乐，缘触所生之乐受，灭而又息。
    六  诸比丘!缘触所感之苦所生之苦受，由感其苦触之灭尽A则凡其所生之受，即
            所感之苦，缘触所生之苦受，灭而又息。
    七  诸比丘!缘触所感之非苦非乐所生之非苦非乐受，由所感之非苦非乐触之灭
            尽，则凡其所生受，即所感之非苦非乐，缘触所生之非苦非乐受，灭而又
            息。
    八  诸比丘!譬如二木片由触击而生热、现火焰，由此等二木片之分离绝缘，则凡
            其所生之热，灭而又息。
    九  与此同理，诸比丘!此等之三受，为缘触而生，以触为根本，以触为因缘，以
            触为助缘，由其所生之触为缘，乃生种种之受，由种种之触灭尽，则种种
            之受亦灭。’
216                                                       受相应之第一有偈品(终)
        其摄颂曰：
          三昧与乐受
          舍弃及崄崖
        第二 受相应                                         二七五

        相应部经典四                                        二七六
          应见并箭刺
          疾病二无常
          以及触根本
          总成为十经

    注1 参照一二五~一二九经之四节。

                第二 独坐品
          [一一] 第一 独坐
 ※ 二  时，有一比丘来诣世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之彼比丘，向世尊曰：‘大德!我独坐静思，心起如是念：‘世尊说示
    三种受，为乐受、苦受、非苦非乐受是。世尊说此三种受。然而世尊!又如是说如
    何感受，亦为苦1。凡如何感受，亦为苦者，此世尊依何而说耶?’
    四  ‘比丘!善哉，善哉!比丘!余说三种之受，乃乐受、苦受、非苦非乐受是。余
    说此三种受也。然而余又说任何之感受，亦皆是苦。凡任何之感受，皆是苦者，比
    丘!余乃依诸行无常而说。比丘!凡任何之感受皆是苦，余依此说诸行是破坏之法
217 ，消亡之法，离欲之法，灭尽之法，变坏之法。
    五  然而依此，比丘!余亦次第说诸行之灭尽。逮达初禅2者，言语灭;逮达第二
    禅者，寻伺灭；逮达第三禅者，喜灭；逮达第四禅者，入息出息灭;逮达空无边处
    者，色想灭；逮达识无边处者，空无边处想灭;逮达无所有处者，识无边处想灭；
    逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。漏尽之比丘，贪
    欲灭，嗔恚灭，愚痴灭。
    六  依此，比丘!余乃次第说诸行之止息。逮达初禅者，言语止息;逮达第二禅者，
    寻伺止息……逮达想受灭者，想受止息。漏尽之比丘，贪欲止息，嗔恚止息，愚痴
    止息。
    七  比丘!此等之六者，是轻安。逮达初禅者，言语轻安;逮达第二禅者，寻伺轻
        第二 受相应                                         二七七

        相应部经典四                                        二七八
    安；逮达第三禅者，喜轻安;逮达第四禅者，入息出息轻安;逮达想受灭者，想与
218 受轻安。漏尽之比丘，是贪欲轻安，嗔恚轻安，愚痴轻安也。’

    注1 杂阿舍经一七卷二二经‘又复说诸所有受，悉皆是苦。’
      2 杂阿含经一七卷二二经‘初禅正受时，言语寂灭，第二禅正受时，觉观寂灭，第三禅正受
        时，喜心寂灭，第四禅正受时，出入息寂灭云云。’

          [一二] 第二 虚空(一)
 ※ 三  ‘诸比丘!譬如于虚空中，吹东风、吹西风、吹北风、吹南风、吹含尘垢之风、
    吹不含尘垢之风、吹寒风、吹暖风、吹少量之风、吹大量之风、吹种种之风。诸比
    丘!如是于此身生种种之受，生乐受、生苦受、生非苦非乐受。
    四  (一)犹如空中吹种种多样之风，从东西与北南。
        (二)吹有尘、无尘，冷与热，大量与少量及多样之风。
        (三)与此同理，于此身生诸受，乐苦等起，与非苦非乐。
        (四)比丘1若精进，以舍正知者，于是此贤智者，悉知一切受。
        (五)彼悉知诸受，于现法中无诸漏，达最上智彼岸之法住者，由内身破灭后，
            不再入生身之数。’

    注1 四、五两偈参照三经之六节四、五偈。杂阿含一七卷一六经有‘正知不倾动’。

219       [一三] 第三 虚空(二)
 ※ 三 ‘诸比丘!譬如虚空中，吹东风，吹西风……吹少量之风、吹大量之风、吹种种
    之风。诸比丘!如是于此身生种种之受：生乐受、生苦受、生非苦非乐受。’
          [一四] 第四 客舍
 ※ 三  ‘诸比丘!譬如有客舍，于此处有种种人，由东方来栖宿、由西方来栖宿、由北
    方来栖宿、由南方来栖宿、有刹利种人来栖宿、婆罗门种人来栖宿、毗舍种人来栖
    宿，首陀人来栖宿者。与此同理，诸比丘!于此身生种种受：生乐受、生苦受、生
    非苦非乐受。
        第二 受相应                                         二七九

        相应部经典四                                        二八O
    四  亦生伴于欲乐之乐受，亦生伴于欲乐之苦受，亦生伴于欲乐之非苦非乐受，亦
    生不伴于欲乐之乐受，亦生不伴于欲乐之苦受，亦生不伴于欲乐之非苦非乐受。’
          [一五] 第五 止息1(一)
 ※ 二  时，尊者阿难来诣世尊住处……
    三  坐于一面之阿难，白世尊曰：‘大德!何者为受?何者为受之生起?何者为受之
    灭尽?何者为达受灭尽之道?何者为受之甘味?何者为受之患难?何者为受之出离
220 耶?’
    四  ‘阿难!此等之三者是受：乐受、苦受、非苦非乐受是。阿难!此等称为受。由
    触之生起，有受之生起；由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此
    即：正见、正思惟……正定是。凡以受为所缘，所起之喜乐，此为受之甘味。凡受
    之无常而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此为受之出离。
    五  阿难!依此2，余渐次说诸行之灭尽，逮达初禅者，言语灭……逮达想受灭者，
    想与受灭，漏尽之比丘，则贪欲灭、嗔恚灭、愚痴灭。
    六  阿难!依此，余渐次说诸行之止息，逮达初禅者，言语止息；逮达第二禅者，
    寻伺止息……逮达想受灭者，想与受止息。漏尽之比丘，则贪欲止息、嗔恚止息、
    愚痴止息。
    七  阿难!依此，余渐次说诸行之轻安，逮达初禅者，言语轻安；逮达第二禅者，
    寻伺轻安……逮达想受灭者，想与受轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、
221 愚痴轻安。’

    注1 本经及次之标题santaka于英译译为Property(所有、所有物)，此两经中没有一句暗
        示此意义。及之止息之意两经有六节，因此余译为止思，想是由语根s'an来的。
      2 以下五、六两节，同一一经五、六两节、七节稍为不同。

          [一六] 第六 止息(二)
 ※ 二  时，尊者阿难来诣世尊住处……
    三  世尊言于坐在一面之阿难曰：‘何者为受?何者为受之灭?何者为达受灭之
    道?何者为受之甘味?何者为受之患难?何者为受之出离耶?’
        第二 受相应                                         二八一

        相应部经典四                                        二八二
    四  ‘大德!我等之法以世尊为本，以世尊为指导者，以世尊为所依。大德!此所说
    之意义，唯世尊明了。愿从世尊聆闻，诸比丘当奉持于此。’
        ‘然则，阿难!且谛听，当善思惟，余将说此。’
        ‘唯然，大德!’尊者阿难应诺世尊。
    五~八  世尊1如是言：‘阿难!此等之三者是受：乐受、苦受、非苦非乐受是。阿
    难!此等者称为受。由触之生起，有受之生起……漏尽之比丘，则贪欲轻安、嗔恚
    轻安、愚痴轻安。’

    注1 参照一五经之四、五、六、七之四节。

          [一七] 第七 八支(一)
 ※ 二  时，众多之比丘等来诣世尊住处，礼拜世尊而坐于一面。
    三  坐于一方之此等比丘白世尊曰：‘大德1!何者为受?何者是受之生起?何者
    是受之灭尽?何者是达受灭尽之道?何者为甘味?何者为患难?何者为出离耶?’
222 四  ‘诸比丘!此等之三者为受，即：乐受、苦受、非苦非乐受是。诸比丘!此等者
    称为受。由触之生起，有受之生起：由触之灭尽，有受之灭尽。此八支圣道是达受
    灭之道。此即：正见、正思惟……正定是。凡以受为缘，所起之喜乐，此为受之甘
    味。凡受之无常、苦而变坏之法，此受之患难。凡对受抑制欲贪、舍欲贪，此受之
    出离。
    五  然而诸比丘!依此，余渐次说诸行之灭尽……
    六  诸比丘!依此，余渐次说诸行之止息……
    七  诸比丘!2此等之六者，是经安。逮达初禅者，言语轻安；逮达第二禅者，寻
    伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，
    是想与受之轻安。漏尽之比丘，则贪欲轻安、嗔恚轻安、愚痴轻安。’

    注1 以下三~六之四节同一五经之三~六节。
      2 同一一经之七节。
        第二 受相应                                         二八三

        相应部经典四                                        二八四
          [一八] 第八 八支(1)
 ※ 二  时，众多之比丘等来诣世尊住处……
223 三  世尊问于坐在一面之此等比丘曰：‘诸比丘1!何者为受?何者为受之生起?
    何者为受之灭尽?何者为达受灭尽之道?何者为受之甘味?何者为受之患难?何者
    为受之出离耶?’
    四  ‘大德!我等之法，以世尊为根本，以世尊为指导者，以世尊为所依。善哉!大
    德!此所说之意义，唯世尊明了。愿从世尊聆闻，比丘等当奉行于此。’
        ‘然则诸比丘!且谛听，当善思惟，我将说此。’
        ‘唯唯，大德!’诸比丘应诺世尊。
    五~八  ‘诸比丘!此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘!此等
    称为受……’

    注1 以下三~八节同一六经之三~八节。

          [一九] 第九1 般奢康伽
 ※ 二  时，建筑师般奢康伽来诣尊者优陀夷之处，礼拜尊者优陀夷，而坐于一面。
    三  坐于一面之建筑师般奢康迦，问尊者优陀夷曰：‘大德，优陀夷!世尊说几种之
    受耶?’
        ‘建筑师!世尊曾说三种之受，即乐受、苦受、非苦非乐受是。世尊曾说此等之
    受。’
    四  如是言已。建筑师般奢康伽向尊者优陀夷曰：‘大德，优陀夷!世尊未曾说三种
    之受，世尊唯说二种之受，即乐受与苦受是。大德!凡此非苦非乐所示者，世尊说
    此有静寂微妙之乐。’
    五  尊者二度告建筑师般奢康伽曰：‘建筑师!世尊未曾说示二种之受，世尊乃说三
    种受，即乐受、苦受、非苦非乐受是。世尊说示此等三种之受。’建筑师般奢康伽
224 二度白尊者优陀夷曰：‘大德，优陀夷!世尊未曾说三种之受，唯说二种受，即乐受
    与苦受是。大德!凡此非苦非乐受之所示者，世尊说此是静寂微妙之乐。’
    六  三度，尊者优陀夷三度：……建筑师般奢康伽……尊者优陀夷不能令建筑师般
        第二 受相应                                         二八五

        相应部经典四                                        二八六
    奢康伽领会，而建筑师般奢康伽亦不能使尊者优陀夷领会。
    七  尊者阿难，闻得尊者优陀夷与建筑师般奢康伽之问答。
    八  时，尊者阿难来诣世尊住处，而坐于一面。坐于一面之尊者阿难，便将尊者优
    陀夷与建筑师般奢康伽所有之一切问答，皆白于世尊。
    九  ‘阿难!建筑师般奢康伽不同意优陀夷比丘者亦有其理由。优陀夷比丘亦有其理
    由而不同意于建筑师般奢康伽。阿难!余2以理方可说二种之受，余以理亦可说三
    种之受，余以理亦可说五种之受。余以理亦可说六种之受。余以理方可说十八种受，
    余以理亦可说三十六种受，余以理亦可说百八种之受。阿难!如是者，余乃以理说
225 法。
    一O  阿难!余如是以理说法，不予肯定，不予赞同。不能随喜自他之善说、善语
    者辈，唯有期待使之生斗争、起諠哗、来诤论而互以口头为刃物相刺而住。如是余
    以理由而说法。然而阿难!如是对余之以理由说法，自认是他之善说、善语者，予
    赞同、予随喜者辈，唯只期待使能住于相和合、相悦喜、无相诤、如乳水，互以喜
    眼相见。
    一一  阿难!于欲，有此等之五种。何者为五?眼所识之色，是快意、可爱、可乐、
    形爱，诱生欲染者。耳所识之声……鼻所识之香……舌所识之味……身所识之触，
    是快意、爱、乐、形爱，诱生欲染者。阿难!凡以此等五种之欲为所缘，所起之喜
    乐，称之谓欲乐。
    一二  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!因有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更
    微妙之他乐耶?阿难!于此处有比丘，离诸欲、离不善法、有寻有个，而逮达由离
    生喜乐之第一禅而住。阿难!此为比此乐更殊胜、更微妙之他乐。
226 一三  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，由寻伺之息灭，逮达内部寂静，心有单一性，无
    寻无伺，住于由定生喜乐之第二禅。阿难!此比此乐更殊胜、更微妙之他乐。
    一四  阿难!‘有情，感受此最上之乐喜。’若人作如是言者，余则不予认同。何以
    故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微妙
        第二 受相应                                         二八七

        相应部经典四                                        二八八
    之他乐耶?阿难!于此有比丘，离喜、舍心、正念正知、以身感受乐，谓谈圣者舍
    心者、有念者、乐住者、逮达住于第三禅。阿难!此比此乐更殊胜、更微妙之他乐。
    一五  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，既由前乐之舍弃、苦之舍弃、喜忧之灭没、非苦
    非乐而逮达住于舍、念、清净之第四禅。阿难!此为比此乐更殊胜、更微妙之他乐。
    一六  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
227 以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切色想，灭没嗔恚想，不思惟种种想，逮
    达住于‘虚空无边’之空无边处。阿难!此为比此乐更殊胜……
    一七  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切空无边处，逮达住于识无边之识无边处。
    阿难!此为比此乐更殊胜……
    一八  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切识无边处，逮达住于无所有之无所有处。
    阿难!此为比此乐更殊胜：
    一九  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切无所有处，逮达住于非想非非想处。阿
228 难!此为比此乐更殊胜：
    二0  阿难!‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何
    以故?阿难!有比此乐更殊胜、更微妙之他乐。阿难!何者为比此乐更殊胜、更微
    妙之他乐耶?阿难!于此有比丘，超越一切非想非非想处，逮达住于想受灭。阿难!
    此为比此乐更殊胜、更微妙之他乐。
    二一  阿难!外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭(定)，而且以之
    施设于乐，彼者为何，又如何施设耶?’应亦有如是说理。诸比丘!回答如是言之
        第二 受相应                                         二八九

        相应部经典四                                        二九O
    外道普行沙门，应如是言：‘汝友等!世尊并非唯对乐施设于乐受。诸友!无论于
    何处，乐之所获处，无论于何者，是即如来于乐所施设。’’

    注1 中部五九经Bahu-vedanya-sutta同‘多受经’。参照汉译南传大藏经二第十卷一四九
        ~一五四页。
      2 以下各种受，于二二经说明。

          [二0] 第十 比丘
 ※ 三  ‘诸比丘1!余以理说二种之受，余以理说三种之受，余以理说五种……六种
    ……十八种……三十六种……百八种之受。如是2，诸比丘!余乃以理说法。
    四  诸比丘!如是余以理说法，不予肯定、不予赞同。不随喜自他之善说、善语者
    辈，唯只期待合起斗争、生諠哗、生诤论，互以口头之刃物相刺而住。诸比丘!如
229 是余依理说法，予以肯定、赞同。随喜自他之善说、善语者辈，唯只期待于相和合、
    相悦喜、不相争、如乳水，互以喜眼相见。
    五~一四  [同一九经一一~二0]
    一五  诸比丘!外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭(定)，而且以
    之施设于乐，彼者为何，又如何施设耶?’应亦有如是说理。诸比丘!回答如是言
    之外道普行沙门，应作如是言：‘汝友等!世尊并非唯对乐施设于乐受。诸友!无
    论于何处，无论于何者，乐之所获处，是即如来于乐所施设。’
                                                              独坐品第二[终]
        其摄颂：
          独座虚空二
          客舍止息二
          依八支说二
          般奢康比丘

    注1 此一节同一九经九节之后部。
      2 此一文于原典被抄入的，和一九同样，似是为本节之末文。
        第二 受相应                                         二九一

        相应部经典四                                        二九二
                第三 百八理品
230       [二一] 第一 尸婆
    一  尔时，世尊住王舍城之竹林迦兰陀园。
    二  时，普行沙门尸婆来诣世尊住处。与世尊共相交谈亲睦、殷勤之话后，坐于一
    面。
    三  坐于一面之普行沙门尸婆，白世尊言：‘尊瞿昙!或有沙门、婆罗门作如是语、
    如是见者：‘凡此个人之所感者，或乐或苦或非苦非乐，其皆由前世所作之因也。’
    尊瞿昙对此作如何言之耶?’
    四  ‘尸婆!由胆汁生，或有起此感受。尸婆!如由胆汁生，于此处起此感受，其应
    自知。如由胆汁生，于此处起此感受，其亦为世之真实所认定。于此，尸婆!某某
    沙门婆罗门之‘凡个人所感受者，或乐或苦或非苦非乐，是皆由前世所为之因。’
    作如是语、如是见者，皆过于自之所知，是过于世所认知之真实，然则余谓此等沙
    门、婆罗门之所见，是邪。
    五  尸婆!由粘液生，或有起此感受……
    六  尸婆!由风生，或有起此感受……
    七  尸婆!由胆汁等三聚和合生，或有起此感受……
    八  尸婆!由时候之变化生，或有起此感受……
    九  尸婆!由逢逆运生，或有起此感受……
    一0   尸婆!于痉挛性，或有此感受而起……
231 一一  尸婆!于业异熟性，或有此感受而起……’
    一二  如是说已，普行沙门尸婆白世尊曰：‘妙哉，尊瞿昙!妙哉，尊瞿昙!尊瞿昙
    譬如起覆、发掩、对迷者示之以道，如暗中举灯火，使有眼者见形。如是尊瞿昙以
    种种方便说法。余当归依尊瞿昙，亦归依法与比丘众。尊瞿昙!当自今日起，以至
    终生，请摄受余归依为信士。’
    一三  胆汁、粘液、风三种之聚和，时候、逆运、痉挛、业异熟为第八。
        第二 受相应                                         二九三

        相应部经典四                                        二九四
          [二二] 第二 百八
 ※ 二  ‘诸比丘!余为汝等说明所谓百八理之法理，且谛听。
    三  诸比丘!何者称为百八法理耶?余以理，当说二种之受。余以理说三种之受。
    余以理说五种受……六种受……十八种受……三十六种受……百八种受。
    四  诸比丘!何者为二种之受?身受与心受是。诸比丘!此等称为二种之受。
232 五  诸比丘!何者为三种之受?乐受、苦受、非苦非乐受是。诸比丘!此等称为三
    种之受。
    六  诸比丘!何者为五受?乐根、苦根、喜根、忧根、舍根是。诸比丘!此等称为
    五受。
    七  诸比丘!何者为六种之受?眼触生之受、耳……鼻……舌……身……意触生之
    受是。诸比丘!此等称为六种之受。
    八  诸比丘!何者为十八种受?六喜近伺、六忧近伺、六舍近伺是。诸比丘!此等
    称为十八种受。
    九  诸比丘!何者为三十六种受。六种依在家之喜、六种依出离之喜、六种依在家
    之忧、六种依出离之忧、六种依在家之舍，六种依出离之舍是。诸比丘!此等称之
    三十六种受。
    一O  诸比丘!何者为百八种受?三十六种过去受、三十六种未来受、三十六种现
    在受是。诸比丘!此等称为百八种受。诸比丘!此称百八理之法理。’
          [二三] 第三 比丘
 ※ 二  时，有一比丘来诣世尊住处……
    三  坐于一面之彼比丘，白世尊曰：‘大德1!何者为受?何者为受之生起?何者为
    受之灭尽?何者为达受灭尽之道?何为受之甘味?何为受之患难?何为受之出离
    耶?’
233 四  ‘比丘!此等之三者，为受。即乐受、苦受、非苦非乐受是。比丘!此等称为三
    种受。由触之生起，有受之生起，渴爱为达受生起之道。由触之灭尽，有受之灭尽，
    此八支圣道，始达受灭之道。此即正见、正思惟、正语、正业、正命、正精进、正
    念、正定是。凡以受为缘，所起之喜乐，此为受之甘味。受之无常、苦而变坏之法，
    此为受之患难。凡对受抑制欲贪，舍欲贪，此则受之出离。’

        第二 受相应                                         二九五

        相应部经典四                                        二九六
    注1 三、四两节同一五经之三、四两节，但本经之四节有‘渴爱达受生起之道’之一句，此在一
        五经没有。

          [二四] 第四 宿智
 ※ 二  ‘诸比丘!余于正觉前，尚未成正觉之菩萨时，余生如是念：‘何1者为受?何
    者为受之生起?何者为受之灭尽?何者为达受灭尽之道?何者为受之甘味?何者为
    受之患难?何者为受之出离耶?’
    三  诸比丘!于余生如是念：‘此等2三者为受。即：乐受、苦受、非苦非乐受是。
    此等称为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受
    之灭尽……凡对受之抑制欲贪，舍欲贪，此为受之出离。’
    四  诸比丘!‘此等为受。’于余所未曾闻之法，眼现、智现、慧现、明现、光现
    是。
    五  诸丘比!‘此为受之生起。’于余所未曾闻之法，眼现、智现、慧现、明现、
    光现。
    六  诸比丘!‘此为达受生起之道。’于余所未曾闻之……
    七  诸比丘!‘此为受之灭。’于余所未曾闻之……
234 八  诸比丘!‘此为达受灭之道。’于余所未曾闻之……
    九  诸比丘!‘此为受之甘味。’于余所未曾未闻之……
    一O   诸比丘!‘此为受之患难。’于余所未曾闻之……
    一一  诸比丘!‘此为受之出离也。’于余所未曾闻之法，眼现：智现、慧现、明
    现、光现。’

    注1 参照一五经之三节，二三经之三节。
      2 参照一五经之四节，二三经之四节。

          [二五] 第五 比丘
 ※ 二  时，众多比丘等来诣世尊住处……
        第二 受相应                                         二九七

        相应部经典四                                        二九八
    三  坐于一面1之此等比丘白世尊曰：‘大德!何者为受?何者为受之生起?何者
    为受之灭尽?何者为达受灭尽之道?何者为受之甘味?何者为受之患难?何者为受
    之出离耶?’
    四  ‘诸比丘!此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘!此等称之
    为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽，
    此八支圣道乃达受灭尽之道。即正见、正思惟、正语、正业、正命、正精进、正念、
    正定是。凡以受为缘所起之喜乐，乃此受之甘味。凡受之无常、苦而变坏之法，乃
    此受之患难。凡抑制受之欲贪，舍欲贪，为此受之出离。’

    注1 参照一五、二三、二四经之三、四节。

          [二六] 第六 沙门婆罗门(一)
 ※ 二  ‘诸比丘!此等之三者为受。以何为三?乃乐受、苦受、非苦非乐受是。
    三  诸比丘!虽任何之沙门或婆罗门，若不如实知此等三受之生起、灭尽、甘味、
    患难、出离者，诸比丘!余对此等1之沙门或婆罗门，于沙门中不承认为沙门，于
    婆罗门中不承认为婆罗门。犹且此等之尊者对沙门或婆罗门之道，于现生不能住于
    自知、实证、逮得。
    四  诸比丘!虽任何之沙门或婆罗门，若如实知此等三受之生起、灭没、甘味、患
    难、出离者，诸比丘!余对此等之沙门或婆罗门，于沙门中肯定为沙门，于婆罗门
    申肯定为婆罗门。犹且此等之尊者对沙门道或婆罗门之道，于现生住于自知、实证、
    逮得。’

    注1 以下参照相应部因经品一三经沙门婆罗门。

235       [二七]第七 沙门婆罗门(二)
 ※ 二  ‘诸比丘!此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘!此等称为
    受。
    三  诸比丘!虽如何之沙门或婆罗门1……’。
        第二 受相应                                         二九九

        相应部经典四                                        三OO
    注1 以下参照二六经之三、四节。

          [二八] 第八 沙门婆罗门(三)
 ※ 三  诸比丘!虽任何之沙门或婆罗门，不知受，不知受之生起，不知受之灭尽，不
    知达受灭尽之道。诸比丘!余对此等之沙门或婆罗门……
    四  诸比丘!虽任何之沙门或婆罗门，知受，知受之生起，知受之灭尽，知达受灭
    尽之道，诸比丘!余对此等之沙门或婆罗门……’。
          [二九] 第九 清净之无食乐
 ※ 二‘诸比丘!此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘!此等之三
    者为受。
    三  诸比丘!有有食乐1之喜，有无食乐之喜，有比无食乐更无食乐之喜。有有食
    乐之乐，有无食乐之乐，有比无食乐更无食乐之乐。有有食乐之舍，有无食乐之舍，
    有比无食乐更无食乐之舍。有有食乐之解脱，有无食乐之解脱，有比无食乐更无食
    乐之解脱。
    四  诸比丘!何者为有食乐之喜耶?诸比丘!为此等2五种之欲是。何者为五?眼
    所识之色，可快意、爱、乐、形爱，诱生欲念者。耳所识之声……鼻所识之香……
    舌所识之味……身所识之触、可快意……爱、乐、形爱，诱生欲念者。诸比丘!此
    等为五种欲也。诸比丘!凡以此等五种欲为缘所起之喜，诸比丘!此称为有食乐之
    喜。
236 五  诸比丘!何者为无食乐之喜耶?诸比丘!于此处有比丘3，离诸欲、离不善法、
    有寻有伺、而逮达住于由离生喜乐之初禅。由寻、伺之息灭，于内部寂静，心之单
    一性，无寻无伺，逮达住于由定生喜乐之第二禅。诸比丘!此称为无食乐之喜。
    六  诸比丘!何者为比无食乐更无食乐之喜耶?诸比丘!凡观察于贪欲解脱之心，
    观察于嗔恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜。诸
    比丘!此称为比无食乐更无食乐之喜。
    七  诸比丘!何者为有食乐之乐?诸比丘!此乃此等五种之欲。何者为五?眼4所
    识之色……诸比丘!凡以此等五种之欲为缘，所起之喜乐，诸比丘!此称为有食乐
        第二 受相应                                         三O一

        相应部经典四                                        三O二
    之乐。
    八  诸比丘!何者为无食乐之乐?诸比丘!于此有比丘，离诸欲、离诸不善法……
    逮达住于初禅。由寻与伺之息灭，内部寂静……逮达住于第二禅。离喜、舍心、正
    念正知，以身感受乐，谓诸圣之谈舍心者、有念者、乐住，逮达住于第三禅。诸比
    丘!此称为无食乐之乐。
    九  诸比丘!何为比无食乐更无食乐之乐?诸比丘!凡观察于欲解脱之心……嗔恚
    ……观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜乐。诸比丘!此称为比
237 无食乐更无食乐之喜。
    一O  诸比丘!何者为有食乐之舍?诸比丘!此为此等五种之欲。何者为五?乃眼
    所识之色5……诸比丘!凡以此等五种欲为缘所起之舍，诸比丘!此称之为有食乐
    之舍。
    一一  诸比丘!何者为无食乐之舍?诸比丘!于此6有比丘，其前之乐之舍弃，由
    苦之舍弃、由喜忧之灭没、非苦非乐、逮达住于舍、念清净之第四禅。诸比丘!此
    称为无食乐之舍。
    一二  诸比丘!何者为比无食乐更无食乐之舍?诸比丘!凡观察于贪欲解脱之心
    ……观察于嗔恚……愚痴、解脱之心，乃漏尽之比丘，是其心所起之舍。诸比丘!
    此称为比无食乐更无食乐之舍。
    一三~一五  诸比丘!何者为有食乐之解脱?与色相关连之解脱，为有食乐之解脱
    ……与无色关连之解脱，为无食乐之解脱。诸比丘!何为比无食乐更无食乐之解脱?
    诸比丘!凡观察于贪欲解脱之心，观察于嗔恚解脱之心，观察于愚痴解脱之心，乃
    漏尽之比丘是其心所起之解脱。诸比丘!此称为比无食乐更无食乐之解脱。’
                                                           百八理品第三[终]
        其摄颂曰：
238       尸婆与百八
          比丘及宿智
          沙门婆罗门
          纯粹无食乐
                                                                 受相应[终]
        第二 受相应                                         三O三

        相应部经典四                                        三O四
    注1 有食乐(sa-amisa)无食乐(nramisa)之语既出于一四经四节。三节以下之喜是piti，
        乐是Sukha、舍是upekha'解脱是vimokkha。
      2 参照一九经一一节。
      3 参照一九经一二、一三节。
      4 参照一九经一一节，二九经四节。
      5 参照一九经一一节，二九经四、七节。
      6 参照一九经一五节。


念处相应

杂阿含经卷二十四

念处相应 (上)
619（ 六０五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四念处，何等为四？谓身
身观念处；受；心；法法观念处’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
620（ 六０六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四念处，何等为四？谓身
身观念处；受；心；法法观念处。如是比丘！于此四念处，修习满足，精勤方便，正念，正知，应当学’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
621（ 六０七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有一乘道，净诸众生，令越
忧悲，灭恼苦，得如实法，所谓四念处。何等为四？身身观念处；受；心；法法观念处’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
622（ 六０八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘离四念处者，则离如
实圣法；离如实圣法者，则离圣道；离圣道者，则离甘露法；离甘露法者，不得脱生老病死、忧悲恼苦，
我说彼于苦不得解脱。若比丘不离四念处者，得不离圣如实法；不离圣如实者，则不离圣道；不离圣道
者，则不离甘露法；不离甘露法者，得脱生老病死、忧悲恼苦，我说彼人解脱众苦’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
623（ 六０九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说四念处集，四念处
没。谛听，善思。何等为四念处集，四念处没？食集则身集，食灭则身没。如是随身集观住，随身灭观
住，随身集、灭观住，则无所依住，于诸世间永无所取。如是触集则受集，触灭则受没。如是随集法观
受住，随灭法观受住，随集、灭法观受住，则无所依住，于诸世间都无所取。名色集则心集，名色灭则
心没。随集法观心住，随灭法观心住，随集、灭法观心住，则无所依住，于诸世间则无所取。忆念集则
法集，忆念灭则法没。随集法观法住，随灭法观法住，随集、灭法观法住，则无所依住，于诸世间则无
所取。是名四念处集，四念处没’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
624（ 六一０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我当说修四念处，谛听，善
思。云何修四念处？谓内身身观念住，精勤方便，正知、正念，调伏世间忧、悲；外身；内外身观（念）
住，精勤方便，正念、正知，调伏世间忧、悲。如是受。心。[法]内法；外法；内外法观念住，精勤方
便，正念、正知、调伏世间忧、悲。是名比丘修四念处’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
625（ 六一一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有善法聚，不善法聚。云何
善法聚？所谓四念处，是为正说。所以者何？纯一满净聚者，所谓四念处。云何为四？谓身身观念处；
受；心；法法观念处。云何不善聚？不善聚者，所谓五盖，是为正说。所以者何？纯一逸满不善聚者，
所谓五盖。何等为五？谓贪欲盖，嗔恚盖，睡眠盖，掉悔盖，疑盖’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
626（　六一二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘如人执持四种强弓，大力方
便，射多罗树影，疾过无阂。如是如来四种声闻，增上方便，利根智慧，尽百年寿，于如来所百年说法
教授，唯除食息、补写、睡眠，中间常说、常听，智慧明利，于如来所说尽底受持，无诸障阂，于如来
所不加再问；如来说法无有终极，听法尽寿百岁命终，如来说法犹不能尽。当知如来所说无量无边，名、
句、味身亦复无量，无有终极，所谓四念处。何等为四？谓身念处，受，心，法念处’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
627（　六一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有不善聚，善聚。何等为不
善聚？谓三不善根，是名正说。所以者何？纯不善积聚者，谓三不善根。云何为三？谓贪不善根、恚不
善根，痴不善根。云何为善聚？谓四念处。所以者何？纯善满具者，谓四念处，是名善说。云何为四？
谓身念处，受，心，法念处’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
628（　六一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘来诣佛所，稽首佛足，退坐一面。白佛言：
‘世尊！如所说大丈夫，云何名大丈夫、非大丈夫’？佛告比丘：‘善哉！善哉！比丘！能问如来大丈
夫义。谛听，善思，当为汝说。若比丘身身观念住，彼身身观念住已，心不离欲，不得解脱，尽诸有漏，
我说彼非为大丈夫。所以者何？心不解脱故。若比丘受……。心……。法法观念住，心不离欲，不得解
脱，尽诸有漏，我不说彼为大丈夫。所以者何？心不解脱故。若比丘身身观念住，心得离欲，心得解脱，
尽诸有漏，我说彼为大丈夫也。所以者何？心解脱故。若受……，心……，法法观念住；受……，心…
…，法法观念住已，心离贪欲，心得解脱尽诸有漏，我说彼为大丈夫也。所以者何？心解脱故。是名比
丘大丈夫，及非大丈夫’。佛说此经已，诸比丘闻佛所说，欢喜随喜，礼足而去。
629（　六一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难，晨朝着衣持钵，入舍卫城乞食。于
路中思惟，我今先至比丘尼寺，即往比丘尼寺。诸比丘尼遥见尊者阿难来，疾敷床座，请令就座。时诸
比丘尼礼尊者阿难足，退坐一面。白尊者阿难：‘我等诸比丘尼，修四念处，系心住，自知前后升降’。
尊者阿难告诸比丘尼：‘善哉！善哉！姊妹！当如汝等所说而学。凡修习四念处，善系心住者，应如是
知前后升降’。时尊者阿难为诸比丘尼种种说法，种种说法已，从座起去。尔时、尊者阿难于舍卫城中
乞食还，举衣钵，洗足已，诣世尊所，稽首佛足，退坐一面。以比丘尼所说，具白世尊。佛告阿难：
‘善哉！善哉！应如是学四念处，善系心住，知前后升降。所以者何？心于外求，然后制令求其心，散
乱心不解脱，皆如实知。若比丘于身身观念住，于彼身身观念住已，若身耽睡，心法懈怠，彼比丘当起
净信，取于净相，起净信心。忆念净相已，其心则悦；悦已，生喜；其心喜已，身则猗息；身猗息已，
则受身乐；受身乐已，其心则定。心定者，圣弟子当作是学：我于此义，外散之心，摄令休息，不起觉
想及已想，无觉、无观，舍念乐住。乐住已，如实知。受、心、法念（住），亦如是说’。佛说此经已，
尊者阿难闻佛所说，欢喜奉行。
630（　六一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当取自心相，莫令外散。所
以者何？若彼比丘愚痴、不辩、不善，不取自心相而取外相，然后退减，自生障阂。譬如厨士愚痴、不
辩，不善巧便，调和众味奉养尊主，酸、□、酢、淡不适其意，不能善取尊主所嗜，酸、□、酢、淡众
味之和，不能亲侍尊主左右，伺其所须，听其所欲，善取其心，而自用意，调和众味以奉尊主。若不适
其意，尊主不悦，不悦故不蒙爵赏，亦不爱念。愚痴比丘亦复如是，不辩、不善，于身身观（念）住，
不能除断上烦恼，不能摄取其心，亦复不得内心寂静，不得胜妙正念、正知，亦复不得四种增上心法现
法乐住，本所未得安隐涅槃。是名比丘愚痴、不辩、不善，不能善摄内心之相，而取外相，自生障阂。
若有比丘黠慧、才辩，善巧方便取内心已，然后取于外相，彼于后时终不退减，自生障阂。譬如厨士黠
慧、聪辩，善巧方便供养尊主，能调众味──酸、□、酢、淡，善取尊主所嗜之相，而和众味以应其心，
听其尊主所欲之味，数以奉之。尊主悦已，必得爵禄、爱念、信重。如是黠慧厨士，善取尊主之心。比
丘亦复如是，身身观念住，断上烦恼，善摄其心，内心寂止，正念、正知，得四增（上）心法现法乐住，
得所未得安隐涅槃，是名比丘黠慧、辩才，善巧方便取内心相，摄持外相，终无退减，自生障阂。受、
心，法观（念住），亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
631（　六一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，有一鸟，名曰罗
婆，为鹰所捉，飞腾虚空，于空鸣唤言：我不自觉，忽遭此难。我坐舍离父母境界而游他处，故遭此难，
如何今日为他所困，不得自在！鹰语罗婆：汝当何处自有境界而得自在？罗婆答言：我于田耕垄中，自
有境界，足免诸难，是为我家父母境界。鹰于罗婆起憍慢言：放汝令去，还耕垄中，能得脱以不？于是
罗婆得脱鹰爪，还到耕垄大块之下，安住止处，然后于块上，欲与鹰斗。鹰则大怒，彼是小鸟，敢与我
斗！嗔恚极盛，迅飞直搏。于是罗婆入于块下，鹰鸟飞势，臆冲坚块，碎身即死。时罗婆鸟深伏块下，
仰说偈言：
‘鹰鸟用力来，罗婆依自界，乘嗔猛盛力，致祸碎其身。我具足通达，依于自境界，伏怨心随喜，自观
欣其力。设汝有凶愚，百千龙象力，不如我智慧，十六分之一，观我智殊胜，摧灭于苍鹰’。
    如是比丘！如彼鹰鸟愚痴，自舍所亲父母境界，游于他处，致斯灾患。汝等比丘亦应如是，于自境
界所行之处，应善守持，离他境界，应当学。比丘！他处、他境界者，谓五欲境界。眼见可意、爱、念
妙色，欲心染着；耳识声；鼻识香；舌识味；身识触可意、爱、念妙触，欲心染着，是名比丘他处他境
界。比丘自处父母境界者，谓四念处。云何为四？谓身身观念处，受：……，心……，法法观念处。是
故比丘！于自行处父母境界而自游行，远离他处他境界，应当学’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
632（　六一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于四念处多修习，当得四果、
四种福利。云何为四？谓须陀洹果，斯陀含果，阿那含果，阿罗汉果’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
633（　六一九）
    如是我闻：一时，佛在拘萨罗人间游行，于私伽陀聚落北身恕林中。尔时、世尊告诸比丘：‘过去
世时，有缘幢伎师，肩上竖幢，语弟子言：汝等于幢上，下向护我，我亦护汝，迭相护持，游行嬉戏；
多得财利。时伎弟子语伎师言：不如所言，但当各各自爱护，游行嬉戏，多得财利，身得无为安隐而下。
伎师答言：如汝所言，各自爱护。然其此义，亦如我说，己自护时即是护他，他自护时亦是护己。心自
亲近，修习随护作证，是名自护、护他。云何护他、自护？不恐怖他，不违他，不害他，慈心哀彼，是
名护他、自护。是故比丘当如是学：自护者修四念处，护他者亦修四念处’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
634（　六二０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘大雪山中寒冰崄处，尚无猿猴，
况复有人！或复有山，猿猴所居而无有人；或复有山，人、兽共居。于猿猴行处，猎师以黐胶涂其草上。
有黠猿猴，远避而去。愚痴猿猴，不能远避，以手小触即胶其手；复以二手欲解求脱，即胶二手；以足
求解，复胶其足；以口啮草，辄复胶口；五处同胶，联卷卧地。猎师既至，即以杖贯担负而去。比丘！
当知愚痴猿猴，舍自境界父母居处，游他境界，致斯苦恼。如是比丘！愚痴凡夫依聚落住，晨朝着衣持
钵，入村乞食，不善护身，不守根门，眼见色已则生染着，耳、声，鼻、香，舌，味、身、触，皆生染
着。愚痴比丘，内根、外境被五缚已，随魔所欲。是故比丘当如是学：于自所行处、父母境界依止而住，
莫随他处、他境界行。云何比丘自所行处、父母境界？谓四念处：身身观念住，受……，心……，法法
观念住’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
635（六二一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿难与众多比丘，诣世尊所，稽首礼足，退坐
一面。尊者阿难白佛言：‘世尊！此诸年少比丘，当云何教授？云何为其说法’？佛告阿难：‘此诸年
少比丘，当以四念处教令修习。云何为四？谓身身观念住，精勤方便，不放逸行，正智、正念，寂定于
心，乃至知身。受……。心……。法法观念住，精勤方便，不放逸行，正念、正智，寂静于心，乃至知
法。所以者何？若比丘住学地者，未得进上，志求安隐涅槃时，身身观念住，精勤方便，不放逸行，正
念、正智，寂静于心。受……。心……。法法观念住，精勤方便，不放逸行，正念、正智，寂静于心，
乃至于法远离。若阿罗汉，诸漏已尽，所作已作，舍诸重担，尽诸有结，正知善解脱。当于彼时，亦修
身身观念住，精勤方便，不放逸行，正念、正智，寂静于心。受……。心……。法法观念住，乃至于法
得远离’。时尊者阿难，欢喜随喜，作礼而去。
636（　六二二）
    如是我闻：一时，佛在跋只人间游行，到鞞舍离国庵罗园中住。尔时、庵罗女闻世尊跋只人间游行，
至庵罗园中住，即自庄严，乘车出鞞舍离城，诣世尊所，恭敬供养。诣庵罗园门，下车步进，遥见世尊
与诸大众围绕说法。
    世尊遥见庵罗女来，语诸比丘：‘汝等比丘！勤摄心住，正念、正智，今奄罗女来，是故诫汝。云
何为比丘勤摄心住？若比丘已生恶不善法当断，生欲方便，精进摄心；未生恶不善法不令起；未生善法
令生；已生善法，令住不忘，修习增满，生欲方便，精勤摄心，是名比丘勤摄心住。‘云何名比丘正智？
若比丘去来威仪，常随正智；回顾、视瞻、屈伸、俯仰、执持衣钵、行住坐卧、眠觉、语默，皆随正智
住，是（名）正智。云何正念？若比丘内身身观念住，精勤方便，正智、正念，调伏世间贪忧；如是受
……，心……，法法观念住，精勤方便，正智、正念，调伏世间贪忧，是名比丘正念。是故汝等勤摄其
心，正智、正念，今庵罗女来，是故诫汝’。
    时庵罗女诣世尊所，稽首礼足，却住一面。尔时、世尊为庵罗女种种说法，示教、照喜、示教照喜
已，默然而住。尔时、奄罗女整衣服，为佛作礼，合掌白佛：‘唯愿世尊与诸大众，明日受我请中食’！
尔时、世尊默然受请。庵罗女知世尊默然受请已，稽首礼足，还归自家。设种种食，布置床座，晨朝遣
使白佛时到。尔时、世尊与诸大众，诣庵罗女舍，就座而坐。时庵罗女手自供养种种饮食。食讫，澡漱
洗钵竟，时庵罗女持一小床，坐于佛前，听佛说法。尔时、世尊为庵罗女说随喜偈：
    ‘施者人爱念，多众所随从，名称日增高，远近皆悉闻。处众常和雅，离悭无所畏，是故智慧施，
断悭永无余。上生忉利天，长夜受快乐，尽寿常修德，娱乐难陀园，百种诸天乐，五欲悦其心。彼于此
人间，闻佛所说法，为善逝弟子，乐彼受化生’。
    尔时、世尊为庵罗女种种说法，示教、照喜，示教、照喜已，从座起而去。
637（　六二三）
    如是我闻：一时，佛住波罗奈仙人住处鹿野苑中。尔时、世尊告诸比丘：‘世间言美色，世间美色
者，能令多人集聚观看者不’？诸比丘白佛：‘如是，世尊’！佛告比丘：‘若世间美色，世间美色者，
又能种种歌舞伎乐，复极令多众聚集看不’？比丘白佛：‘如是，世尊’！佛告比丘：‘若有世间美色，
世间美色者，在于一处，作种种歌舞，伎乐戏笑，复有大众云集一处。若有士夫不愚、不痴，乐乐、背
苦，贪生、畏死，有人语言：士夫！汝当持满油钵，于世间美色者所及大众中过。使一能杀人者，拔刀
随汝，若失一渧油者，辄当断汝命。云何比丘！彼持油钵士夫，能不念油钵，不念杀人者，观彼伎女及
大众不’？比丘白佛：‘不也，世尊！所以者何？世尊！彼士夫自见其后有拔刀者，常作是念：我若落
油一渧，彼拔刀者当截我头。唯一其心，系念油钵，于世间美色及大众中，徐步而过，不敢顾眄’。
‘如是比丘！若有沙门、婆罗门，正身自重，一其心念，不顾声、色，善摄一切心法，住身念处者，则
是我弟子、随我教者。云何为比丘正身自重，一其心念，不顾声、色，摄持一切心法，住身念处？如是
比丘，身身观念住，精勤方便，正智、正念，调伏世间贪忧；受；心；法法观念住，亦复如是。是名比
丘正身自重，一其心念，不顾声、色，善摄心法，住四念处’。尔时、世尊即说偈言：‘专心正念，护
持油钵，自心随护，未曾至方。甚难得过，胜妙微细，诸佛所说，言教利剑，当一其心，专精护持。非
彼凡人，放逸之事，能入如是，不放逸教’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
638（　六二四）
    如是我闻：一时、佛住舍卫国祇树给孤独园。尔时、尊者□低迦来诣佛所，稽首佛足，退坐一面。
白佛言：‘善哉世尊！为我说法。我闻法已，当独一静处，专精思惟，不放逸住。思惟所以，善男子剃
除须发，正信非家，出家学道，如上广说，乃至不受后有’。佛告□低迦：‘如是！如是！如汝所说。
但于我所说法，不悦我心，彼所事业亦不成就，虽随我后而不得利，反生障阂’。□低迦白佛：‘世尊
所说，我则能令世尊心悦，自业成就，不生障阂。唯愿世尊为我说法，我当独一静处，专精思惟，不放
逸住，如上广说，乃至不受后有’。如是第二，第三请。尔时、世尊告□低迦：‘汝当先净其初业，然
后修习梵行’。□低迦白佛：‘我今云何净其初业，修习梵行’？佛告□低迦：‘汝当先净其戒，直其
见，具足三业，然后修四念处。何等为四？内身身观念住，专精方便，正智、正念，调伏世间贪忧；如
是外身；内外身身观念住。受……。心……。法法观念住，亦如是广说’。时□低迦闻佛所说，欢喜随
喜，从座起而去。
    时□低迦闻佛教授已，独一静处，专精思惟，不放逸住。思惟所以，善男子剃除须发，着袈裟衣，
正信非家，出家学道，乃至不受后有。
639（　六二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，名婆醯迦，来诣佛所，稽首礼足，退坐
一面。白佛言：‘世尊！善哉世尊！为我说法’，如前□低迦修多罗广说。差别者：‘如是婆醯迦比丘！
初业清净，身身观念住者，超越诸魔；受；心；法法观念住者，超越诸魔’。时婆醯迦比丘闻佛说法教
诫已，欢喜随喜，作礼而去。独一静处，专精思惟，不放逸住，乃至不受后有。
640（　六二六）
    第二经亦如上说，差别者，如是比丘超越生死。
641（　六二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律陀诣佛所，稽首礼足，退坐一面。
白佛言：‘世尊！若有比丘住于学地，未得上进安隐涅槃而方便求，是圣弟子当云何于正法律修习，多
修习，得尽诸漏，乃至自知不受后有’？佛告阿那律：‘若圣弟子住于学地，未得上进安隐涅槃而方便
求，彼于尔时，当内身身观念住，精勤方便，正智、正念，调伏世间贪忧。如是受；心；法法观念住，
精勤方便，正智、正念，调伏世间贪忧。如是圣弟子多修习已，得尽诸漏，乃至自知不受后有’。尔时、
尊者阿那律陀，闻佛所说，欢喜随喜，作礼而去。
642（　六二八）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。时尊者优陀夷，尊者阿难陀，亦住巴连弗邑鸡林精舍。
尔时、尊者优陀夷诣尊者阿难所，共相问讯，慰劳已，退坐一面。语尊者阿难：‘如来、应供、等正觉
所知所见，为诸比丘说圣戒，令不断、不缺、不择、不离、不戒取、善究竟、善持、智者所叹、所不憎
恶。何故如来、应、等正觉所见，为诸比丘说圣戒，不断、不缺、乃至智者所叹、所不憎恶’？尊者阿
难语优陀夷：‘为修四念处故。何等为四？谓身身观念住；受；心；法法观念住’。时二正士共论议已，
各还本处。
643（　六二九）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、尊者阿难，尊者跋陀罗，亦在彼住。时尊者跋陀
罗问尊者阿难言：‘颇有法修习、多修习，得不退转耶’？尊者阿难语尊者跋陀罗：‘有法修习、多修
习，能令行者得不退转，谓四念处。何等为四？身身观念住；受；心；法法观念住’。时二正士共论说
已，各还本处。
644（　六三０）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、尊者阿难，尊者跋陀罗，亦在彼住。时尊者跋陀
罗问尊者阿难：‘颇有法修习、多修习，令不净众生而得清净，转增光泽耶’？尊者阿难语尊者跋陀罗：
‘有法修习、多修习，能令不净众生而得清净，转增光泽，谓四念处：身身观念住；受；心；法法观念
住’。时二正士共论议已，各还本处。
645（ 六三一）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、尊者阿难，尊者跋陀罗，亦在彼住。时尊者跋陀
罗问尊者阿难：‘颇有法修习、多修习，能令未度彼岸众生得度彼岸’？尊者阿难语尊者跋陀罗：‘有
法修习、多修习，能令未度彼岸众生得度彼岸，谓四念处。何等为四？谓身身观念住；受；心；法法观
念住’。时二正士共论议已，各还本处。
646（　六三二）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、尊者阿难，尊者跋陀罗，亦在彼住。尊者跋陀罗
问尊者阿难：‘颇有法修习、多修习，得阿罗汉’？尊者阿难语尊者跋陀罗：‘有法修习、多修习，而
得阿罗汉，谓四念处。何等为四？谓身身观念住；受；心；法法观念住’。时二正士共论议已，各还本
处。
647（ 六三三）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、世尊告诸比丘：‘所说一切法，一切法者，谓四
念处，是名正说。何等为四？谓身身观念住；受；心；法法观念住’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
648（　六三四）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、世尊告诸比丘：‘若比丘于四念处，修习、多修
习，名贤圣出离。何等为四？谓身身观念住；受；心；法法观念住’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
649（　六三五）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、世尊告诸比丘：‘若比丘于四念处，修习、多修
习，未净众生令得清净，已净众生令增光泽。何等为四？谓身身观念住；受；心；法法观念住’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
650（　六三六）
    如是我闻：一时，佛住巴连弗邑鸡林精舍。尔时、世尊告诸比丘：‘当为汝说修四念处。何等为修
四念处？若比丘！如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，
出兴于世。演说正法，上语亦善，中语亦善，下语亦善，善义，善味，纯一满净，梵行显示。若族姓子、
族姓女，从佛闻法，得净信心，如是修学。见在家和合欲乐之过，烦恼结缚，乐居空闲，出家学道，不
乐在家，处于非家，欲一向清净，尽其形寿，纯一满净，鲜白梵行。我当剃除须发，着袈裟衣，正信非
家，出家学道。作是思惟已，即便放舍钱财、亲属，剃除须发，着袈裟衣，正信非家，出家学道。正其
身行，护口四过，正命清净，习贤圣戒，守诸根门，护心正念。眼见色时，不取形相，若于眼根住不律
仪，世间贪忧、恶不善法常漏于心，而令于眼起正律仪；耳，鼻，舌，身，意起正律仪，亦复如是。彼
以贤圣戒律成就，善摄根门，来往、周旋、顾视、屈伸、坐卧、眠觉、语默，住智正智。彼成就如此圣
戒，守护根门，正智、正念，寂静远离，空处、树下、闲房独坐，正身正念，系心安住。断世贪忧，离
贪欲，净除贪欲；断世嗔恚、睡眠、掉悔、疑盖，离嗔恚、睡眠、掉悔、疑盖，净除嗔恚、睡眠、掉悔、
疑盖。断除五盖恼，心慧力羸诸障阂分不趣涅槃者，是故内身身观念住，精勤方便，正智、正念，调伏
世间贪忧；如是外身；内外身；受；心；法法观念住，亦如是说。是名比丘修四念处’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
651（　六三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当修四念处’。如上广说，
差别者：‘乃至如是出家已，住于静处，摄受波罗提木叉律仪，行处具足，于细微罪生大怖畏。受持学
戒，离杀、断杀、不乐杀生，乃至一切业迹如前说。衣钵随身，如鸟两翼。如是学戒成就，修四念处’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
652（ 六三八）
    如是我闻：一时，佛在王舍城迦兰陀竹园。尔时、尊者舍利弗，住摩竭提那罗聚落，疾病涅槃，纯
陀沙弥瞻视供养。尔时、尊者舍利弗因病涅槃，时纯陀沙弥供养尊者舍利弗已，取余舍利，担持衣钵，
到王舍城。举衣钵，洗足已，诣尊者阿难所，礼尊者阿难足已，却住一面。白尊者阿难：‘尊者当知！
我和上尊者舍利弗已涅槃，我持舍利及衣钵来’。于是尊者阿难闻纯陀沙弥语已，往诣佛所，白佛言：
‘世尊！我今举体离解，四方易韵，持辩闭塞。纯陀沙弥来语我言：和上舍利弗已涅槃，持余舍利及衣
钵来’。佛言：‘云何阿难！彼舍利弗持所受戒身涅槃耶？定身、慧身、解脱身、解脱知见身涅槃耶’？
阿难白佛言：‘不也，世尊’！佛告阿难：‘若法我自知，成等正觉所说，谓四念处，四正断，四如意
足，五根，五力，七觉支，八道支涅槃耶’？阿难白佛：‘不也，世尊！虽不持所受戒身，乃至道品法
而涅槃，然尊者舍利弗，持戒多闻，少欲知足，常行远离，精勤方便，摄念安住，一心正受；捷疾智慧，
深利智慧，超出智慧，分别智慧，大智慧，广智慧，甚深智慧，无等智慧，智宝成就；能视，能教，能
照，能喜，善，能赞叹，为众说法。是故世尊！我为法故，为受法者故，愁忧苦恼’。佛告阿难：‘汝
莫愁忧苦恼！所以者何？若生、若起、若作，有为败坏之法，何得不坏？欲令不坏者，无有是处。我先
已说：一切所爱念种种诸物，适意之事，一切皆是乖离之法，不可常保。譬如大树，根、茎、枝、叶、
华、果茂盛，大枝先折；如大宝山，大岩先崩；如是如来大众眷属，其大声闻先般涅槃。若彼方有舍利
弗住者，于彼方我则无事，然其彼方，我则不空，以有舍利弗故，我先已说故。汝今阿难！如我先说，
所可爱念种种适意之事，皆是别离之法，是故汝今莫大愁毒。阿难！当知如来不久亦当过去。是故阿难！
当作自洲而自依，当作法洲而法依，当作不异洲、不异依’。阿难白佛：‘世尊！云何自洲以自依？云
何法洲以法依？云何不异洲、不异依’？佛告阿难：‘若比丘，身身观念处，精勤方便，正智、正念，
调伏世间贪忧；如是外身；内外身；受；心；法法观念处，亦如是说。阿难！是名自洲以自依，法洲以
法依，不异洲、不异依’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
653（　六三九）
    如是我闻：一时，佛住摩偷罗国跋陀罗河侧伞盖庵罗树林中。尊者舍利弗、目揵连涅槃未久。尔时、
世尊月十五日布萨时，于大众前敷座而坐。尔时、世尊观察众会已，告诸比丘：‘我观大众，见已虚空，
以舍利弗、大目揵连般涅槃故。我声闻唯此二人，善能说法，教诫教授，辩说满足。有二种财，钱财及
法财。钱财者，从世人求；法财者，从舍利弗、大目揵连求。如来已离施财及法财，汝等莫以舍利弗、
目揵连涅槃故，愁忧苦恼。譬如大树，根、茎、枝、叶、华、果茂盛，大枝先折，亦如宝山，大岩先崩；
如是如来大众之中，舍利弗、目揵连二大声闻先般涅槃。是故比丘！汝等勿生愁忧苦恼！何有生法、起
法、作法，（有）为法、坏败之法而不磨灭！欲令不坏，无有是处。我先已说：一切可爱之物，皆归离
散；我今不久，亦当过去。是故汝等当知自洲以自依，法洲以法依，不异洲、不异依。谓内身身观念住，
精勤方便，正智、正念，调伏世间贪忧；如是外身；内外身；受；心；法法观念住，精勤方便，正智、
正念，调伏世间贪忧，是名自洲以自依，法洲以法依，不异洲不异依’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。

念处相应 (下)  (欠)

念处相应


大篇 念处相应(102经)

第三 念处相应

        相应部经典五                                        三二二
141                 第三 念处相应
                第一 庵罗品
          [一] 第一 庵罗1
    一  如是我闻。尔时，世尊住毗舍离国之庵罗园中。
    二  于此，世尊告诸比丘曰：
        ‘诸比丘!’
        诸比丘应诺世尊曰：‘大德!’世尊曰：
    三  ‘诸比丘!有此一乘道2，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅
    槃，谓四念处。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念、调伏世间之贪忧而住，
    于受观受……于心观心……于法观法，热诚、正知、正念、调伏世间之贪忧而住。
    五  诸比丘!有此一乘道，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，
    谓四念处。’
    六  世尊如是说已，彼诸比丘生喜悦，欢喜于世尊之所说。

    注1 杂阿含经二四、二O(大正藏二、一七四b)。
      2 ‘此一乘道’。ekaya no ayam读为ekayano ayam

142       [二] 第二 正念1
    一  尔时，世尊住毗舍离国之庵罗园中。
    二  于此，世尊告诸比丘曰：
        [‘诸比丘!’
        彼诸比丘应诺世尊曰--‘大德!’世尊曰：]
    三  ‘诸比丘!比丘应以正念、正知而住，此是我为汝等之教诫。
    四  诸比丘!云何为比丘之正念耶?
        第三 念处相应                                       三二三

        相应部经典五                                        三二四
        诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间贪忧而住，于
    受……于身……于法观法，热诚、正知、正念，调伏世间贪忧而住。
        诸比丘!如是为比丘之正念。
    五  诸比丘!云何为比丘之正知耶?
    诸比丘!于此有比丘，进退以正知而作，观察以正知而作，屈伸以正知而作，
    持僧伽梨、钵衣以正知而作，饮食尝味以正知而作，大小便以正知而作，行住坐卧
    眠醒语默以正知而作。
        诸比丘!如是为比丘之正知。
    六  诸比丘!比丘应以正念、正知而住，此即我为汝等之教诫。’

    注1 杂阿含经二四、六~七(大正藏二、一七一b)

          [三] 第三 比丘1
    一  尔时，世尊住舍卫城，祇树林之给孤独园。
    二  时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比
    丘白世尊曰：
143 三  ‘愿大德世尊为我略说示法要。我闻世尊之法，独静居、不放逸、热诚、专精而
    住。’
        ‘于此有一类之愚人，若如是请我说法者，我则得做思惟。’
        ‘大德世尊!愿为我略说法，我悟世尊所说之义，当为世尊所说之相续者。’
        ‘比丘!然则汝于善法之初应当清净，何为善法之初耶?戒之悉皆清净，与见之
    正直。比丘!汝若于戒悉皆清净且得见正直者，比丘!汝则依戒立戒，三重修习四
    念处。以何为四耶?
    四  比丘!汝于内，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于外，
    于身观身，热诚、正知、正念，调伏世间之贪忧而住：于内外，于身观身，热诚、
    正知、正念，调伏世间之贪忧而住。于内，于受……于外，于受……于内外，于受
    观受……乃至……于内，于心……于外，于心……于内外，于心观心……乃至……
    于内，于法……于法，于外，于法……于内外，于法观法，热诚、正知、正念，调
        第三 念处相应                                       三二五

        相应部经典五                                        三二六
    伏世间之贪忧而住。
    五  比丘!汝依戒立戒，如是修习此四念处者，比丘!汝则可期与日夜俱善法之增
    长，[不期]损灭。’
144 六  时，彼比丘欢喜、随喜世尊之所说，则从座起，礼敬世尊，右绕离去。
    七  时，彼比丘独静居，不放逸、热诚、专精而住。善男子以离家而出家之本义，
    于现法究竟无上之梵行，以自证知、现证、具足而住。如：生已尽、梵行已立、所
    作已办、更不受后有。
    八  彼比丘成为阿罗汉之一。

    注1 杂阿含经二四、三二(大正藏二、一七六a)。

          [四] 第四 萨罗1
    一  如是我闻。尔时，世尊住憍萨罗园，萨罗婆罗门村。
    二  于此，世尊告诸比丘曰：
        ‘诸比丘!’
    彼诸比丘应诺世尊曰：‘大德!’世尊曰：
    三  ‘诸比丘!诸新参比丘，出家未久，新接受此法、律者，诸比丘!汝等应劝导使
    修习四念处而住。以何为四耶?[当说：]
    四  ‘友等!汝等于身观身而住，为如实知身，应热诚、正知、一趣、心清净、得
    定、心一境。于受观受而住，为如实知受，应热诚、正知、一趣、心清净、得定、
    心一境。于心观心而住，为如实知心，应热诚、正知、一趣、心清净、得定、心一
    境。于法观法而住，为如实知法，应热诚、正知、一趣、心清净、得定、心一境。’
145 五  诸比丘!诸有学比丘，尚未获得心，以志求无上安稳而住者，于身观身而住，
    为偏知于身，热诚、正知、一趣、心清净、得定、心一境。于受欢受而住……于心
    观心而住……于法观法而住，为偏知于法，热诚、正知、一趣、心清净、得定、心
    一境。
    六  诸比丘!诸漏尽之阿罗汉比丘，梵行已立，所作已办，舍重担而获得己利，尽
    有结之正知解脱者，尚且于身观身而住，热诚、正知、一趣、心清净、得定、心一
        第三 念处相应                                       三二七

        相应部经典五                                        三二八
    境，而离身之系。于受观受而住……于心观心而住，于法观法而住，热诚、正知、
    一趣、心清净、得定、心一境，以离法之系。
    七  诸比丘!诸新参比丘之出家未久，新接受此法、律者，亦宜劝导使修习此四念
    处而住。’

    注1 杂阿含经二四、一七(大正藏二、一七三c)

          [五] 第五 善聚1
    一~二  舍卫城……于此，世尊说示曰：--
    三  ‘诸比丘!不善聚者即是五盖，是为正说。诸比丘!纯一之不善聚者，即为五盖。
    以何为五耶?
146 四  欲贪盖、嗔盖、惛眠盖、掉悔盖、疑惑盖是。诸比丘!不善聚者，即此五盖，
    是为正说。诸比丘!纯一之不善聚者，即此五盖。
    五  诸比丘!善聚者即是匹念处，是为正说。诸比丘!纯一之善聚者，即四念处。
    以何为四耶?
    六  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘!
    善聚者，即是四念处，是为正说。比丘!纯一之善聚者，即此四念处。’

    注1 杂阿含经二四、七(大正藏二、一七一b)

          [六] 第六 鹰1
 ※ 三  ‘诸比丘!于过去世有鹰，忽而袭捉鹑。
    四  诸比丘!时，鹑被鹰所获，如是悲叹云：‘我等若游于非行处、他境界者，则
    是不祥、福少。我今日若游于自行处、父母境界者，则鹰虽战亦不得我。’‘鹑!何
    为汝之自行处、父母境界耶?’‘田耕之垄是。’
147 五  诸比丘!时，鹰确信于自力，亦不让于自力，因以放鹑而言曰：‘鹑!去!虽
    尽往彼处，亦难逃离于我。’
        第三 念处相应                                       三二九

        相应部经典五                                        三三O
    六  诸比丘!时，鹑飞往田耕之垄，挺立于大垄之上曰：‘鹰来!鹰来!’
    七  诸比丘!时，鹰确信于自力，不让于自力，忽而缩其两翼对鹑袭来。诸比丘!
    鹑知‘鹰力壮向我袭来’乃退缩于彼垄块中。诸比丘!时，此鹰乃冲撞其胸。
    八  诸比丘!如是，乃游于非行处、他境界者。诸比丘!是故勿游于非行处、他境
    界。诸比丘!游于非行处、他境界者，则魔得机缘、得所缘。
    九  诸比丘!何为比丘之非行处、他境界耶?谓五妙欲是。以何为五耶?
    一O  眼所识之色为可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所
    识之香……舌所识之味……身所识之触为可乐、可爱、可意、爱色、引欲、可染。
    诸比丘!此为比丘之非行处、他境界者。
    一一  诸比丘!应游于自行处、父母境界。诸比丘!游于自行处、父母境界者，则
    魔不得机缘、不得所缘。
148 一二  诸比丘!何为比丘之自行处、父母境界耶?谓四念处是。以何为四耶?
    一三  诸比丘!此处有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，诚热、正知、正念，调伏世间之贪忧而住。诸比丘!
    此为比丘之自行处、父母境界。’

    注1 本生经一六八原典第二卷五九页。杂阿含经二四、一三(大正藏二、一七三c)

          [七] 第七 猿猴1
 ※ 三  ‘诸比丘!于雪山王中有崄峻之处，为猿猴亦不能往，人亦不能往者。
    四  诸比丘!于雪山王中有崄峻之处，为猿猴可往，而人不能往者。
    五  诸比丘!于雪山王中有平等、可乐之处，猿猴、人均可往。诸比丘!于此猎师
    于猿猴之路，涂黐以捕捉猿猴。诸比丘!若诸猿猴不愚痴、不轻率者，见其黐则远
    避。又，猿猴之愚痴、轻率者，则来以手触其黐，其手即被捉；欲脱其手，而以第
    二手相触，其手亦被捉；为欲脱二手，而以足相触，其足即被捉；欲脱二手与足，
    而以第二是相触，其足即被捉；为欲脱二手足，而以口相触，其口即被捉。
149 六  诸比丘!如是猿猴五处被捉，呻吟而卧、困穷苦恼，即随猎师之所欲。诸比丘!
    猎师得此、即将猿猴2随所欲贯穿运置而去。
        第三 念处相应                                       三三一

        相应部经典五                                        三三二
    七  诸比丘!如是，乃游于非行处、他境界者，诸比丘!是故勿游于非行处、他境
    界。诸比丘!若游于非行处、他境界者，则魔得机缘、得所缘。
    八  诸比丘!何为比丘之非行处、他境界耶?谓五妙欲是。以何为五耶?
    九  眼所识之色是可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识
    之香……舌所识之味……身所识之触是可乐、可爱、可意、爱色、引欲、可染。诸
    比丘!此为比丘之非行处、他境界。
    一O  诸比丘!应游于自行处、父母境界。诸比丘!游于自行处、父母境界者，则
    魔不得机缘、不得所缘。
    一一  诸比丘!何为比丘之自行处、父母境界耶?谓四念处是。以何为四耶?
    一二  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘!
    此为比丘之自行处、父母境界。’

    注1 杂阿含经二四、一六(大正藏二、一七三b)。
      2 ‘运猿猴’。原本为katthakatangare应从暹罗本之makkatam uddharitva。

          [八] 第八 厨士1
            一
 ※ 三  ‘诸比丘!譬如对王、王臣，有愚痴不聪明无能之厨士，备酸、苦、辛、甘、苛、
    不苛、碱、不碱、种种之羹。
150 四  诸比丘!彼愚痴不聪明无能之厨士，不知主人之食相以‘今日此食羹为善，’
    即着手多取于此，以显其色。以‘今日之酸食羹为善。’即着手多取于酸，以显其
    酸色。并以‘今日之苦……辛……甘……苛……不苛……碱……不碱食羹为善，’
    即着手多取于不碱，以显其不碱之色。
    五  诸比丘!彼愚痴不聪明无能之厨士，则不得庇护、不得俸给、不得奖赏。何以
    故?诸比丘!彼愚痴不聪明无能之厨士，乃不知主人之食相。
    六  诸比丘!如是，于此有一类愚痴不聪明无能之比丘，于身观身，热诚、正知、
        第三 念处相应                                       三三三

        相应部经典五                                        三三四
    正念，调伏世间之贪忧而住。彼虽于身观身而住，然其心不得定，不能断随烦恼，
    彼不知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而
    住。彼虽于法观法而住，然其心不得定，不能断随烦恼，彼不知其相。
    七  诸比丘!彼愚痴不聪明无能之比丘，不得现法乐住，不得正知、正念。何以故
151 ?诸比丘!彼愚痴不聪明之比丘，不知自之心相。’
            二
    八  ‘诸比丘!譬如对王、王臣，有具智聪明善能之厨士，备酸、苦、辛、苛、不苛、
    碱、不碱、种种之羹。
        诸比丘!彼具智聪明善能之厨士，知主人之食相以‘今日之此食羹为善’，即着
    手多取于此，以显其色。以‘今日酸之食羹为善’，即着手多取于酸，以显其酸之色。
    以‘今日之苦……辛……甘……苛……不苛……碱……不碱食羹为善，’即着手多
    取于不碱，以显其不碱之色。
    九  诸比丘!彼具智聪明善能之厨士，乃能得庇护、得俸给、得奖。何以故?诸比
    丘!彼具智聪明善能之厨士，乃知主人之食相。
    一O  诸比丘!如是，于此有一类具智聪明善能之比丘，于身观身，热诚、正知、
    正念，调伏世间之贪忧而住。彼于身观身而住，其心得定，断随烦恼，彼知其相。
152 于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观
    法而住，其心得定，断随烦恼，彼知其相。
    一一  诸比丘!彼具智聪明善能之比丘，得现法乐住，得正念、正知。何以故?诸
    比丘，彼具智聪明善能之比丘，知自之心相。’

    注1 杂阿含经二四、一二(大正藏二、一七三b)。

          [九] 第九 病1
    一  如是我闻。尔时，世尊住毗舍离国竹林丛中。
    二  于此，世尊告诸比丘曰：
        ‘诸比丘!汝等于毗舍离之附近，随亲友、相识、友好而入雨安居，我于此处竹
    林丛入雨安居。’
        第三 念处相应                                       三三五

        相应部经典五                                        三三六
        ‘唯唯!大德!’
        彼诸比丘应诺世尊，乃于毗舍离之附近，随亲友、相识、友好而入雨安居。世
    尊于竹林丛入雨安居。
    三  时，世尊入雨安居后，忽起重病，转为将致死之剧痛。于此，世尊住于正念、
    正知而不沮丧。
    四  、时，世尊思念：‘我若不告随从、不顾比丘众而入般涅槃者，则不相称。我宜
153 住精勤，降伏此病，以留住寿行。’时，世尊住于精勤，降伏彼病，以留住寿行。
    五  时，世尊病愈。病愈未久，即出精舍，于精舍后清凉处，设座而坐。
    六  时，具寿阿难诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难
    白世尊曰：
        ‘是庆幸事。大德!能忍耐，是庆幸事。大德!世尊足矣。大德!因见世尊病，
    我身惶惧，四面不明、诸法不辨。大德!但我有少分之安心，世尊未对比丘众作少
    分之宣称，当不为般涅槃。’
    七  ‘阿难!比丘众对我何所须耶?阿难!我说无别内外之法。阿难!于如来法中无
    有‘师’。阿难!若思‘我统理比丘众’、‘比丘众思念恃靠于我’，对于比丘众应有
    所宣称。阿难!然而如来不思‘我统理比丘众’、‘比丘众思念恃靠于我’。阿难!如
    来更何须对比丘众有所宣称耶?
    八  阿难!我今已经年老衰，加久生之年龄已八十岁。阿难!譬如助行古车之皮纽，
    阿难!如来之身，亦似为皮纽所助而行。
154 九  阿难!如来不作意一切相、灭一一之受，住于具足无相心三昧时，如来则得安
    稳。阿难!然而应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依
    处，不以其他为依处而住。
        阿难!云何比丘应以自为洲、以自为依处，不以其他为依处、以法为洲、以法
    为依处，不以其他为依处而住耶?
    一O  阿难!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        阿难!如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法
    为依处，不以其他为依处而住。
        第三 念处相应                                       三三七

        相应部经典五                                        三三八
    一一  阿难!于今或我灭度后，应以自为洲、以自为依处，不以其他为依处；以法
    为洲、以法为依处，不以其他为依处，则于勤学(佛法)者中，乃我最上之比丘。’

    注1 长部经典原典第二卷九八页。

          [一0] 第十 比丘尼1
    一  舍卫城……
    二  时，具寿阿难于晨早时分，着下衣、持衣、钵，往一比丘尼寺。往已，设座而
    坐。
    三  时，众多之比丘尼来至具寿阿难之处。至已，礼敬具寿阿难，坐于一面。坐于
    一面之彼诸比丘尼，言于具寿阿难曰：
    四  ‘大德阿难!此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。’
155     ‘姊妹!如是。姊妹!如是。姊妹!诸比丘、比丘尼，善系心于四念处而住者，
    于彼则期于知前后升降之广大。’
    五  时，具寿阿难说法教授彼诸比丘尼，劝导、赞励，使之庆喜，即从座起而离去。
    时，具寿阿难行往舍卫城乞食。食后，由乞食归来，诣世尊住处。诣已，礼敬
    世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
        ‘大德!我晨早时分，若下衣、持衣、钵，往一比丘尼寺。至已，设座而坐。大
    德!时众比丘尼来至我处。至已，对我礼敬而坐于一面。大德!坐于一面之彼诸比
    丘尼，言于我曰：‘大德阿难!此处众多之比丘尼，善系心于四念处而住，如前后
    升降之广大。’大德!如是说之，我对彼诸比丘尼日：‘姊妹!如是。姊妹!如是。
    姊妹!诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。’’
    六  ‘阿难!如是、如是。阿难!诸比丘、比丘尼善系心于四念处而住者，于彼则期
    知于前后升降之广大。以何为四念耶?
    七  阿难!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼
156 于身观身而住，然或身之所缘、身之热烦、心之退缩，使念散乱于外。阿难!彼比
    丘应于净相以系心，彼以系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，
    则身轻安；身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成
        第三 念处相应                                       三三九

        相应部经典五                                        三四O
    就其所系处；今摄而休息。’彼摄而休息，乃无寻求、无伺察。彼知：‘我无寻、
    无伺，而于内有念乐。’
    八~九  阿难!又于受……于心……
    一O  于法观法，热诚、正知、正念，调伏以世间之贪忧而住。彼于法观法而住，
    然或法之所缘、身之热烦、心之退缩，使念散乱于外。阿难!彼比丘应于净相以系
    心，彼系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；有身轻
    安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今
    摄而休息。’彼摄而休息，则无寻求、无伺察。彼知：‘我无寻、无伺，于内有念
    乐。’
    一一  阿难!如是为修习系念。
    一二  阿难!云何为修习无系念?
157 一三  阿难!比丘于外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，
    为‘无系’；又知‘于身观身，热诚、正知、正念而住于乐。’
    一四  阿难!比丘对外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，
    为‘无系’；又知‘于受观受，热诚、正知、正念而住于乐。’
    一五  阿难!比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，
    为‘无系’；又知‘于心观法，热诚、正知、正念而住于乐。’
    一六  阿难!比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，
    为‘无系’；又知‘于法观法，热诚、正知、正念而住于乐。’
    一七  阿难!如是为修习无系念。
    一八  阿难!如是我说修习系念、修习无系念。阿难!希求、愍哀弟子之利益，应
    由师之哀愍而作者，我为汝等而作。阿难!此处有树下，有空闲处，阿难!当静虑，
    勿放逸，勿于后追悔。此为我对汝等之教诫。’
    一九  世尊如是说已，阿难喜悦，欢喜世尊之所说。

    注1 杂阿含经二四、一一(大正藏二、一七二a)

158     此品之摄颂曰
        第三 念处相应                                       三四一

        相应部经典五                                        三四二
          庵罗正念比丘
          萨罗以及善聚
          鹰与猿猴厨士
          病比丘尼等十1

    注1 原本及暹罗本为bhikkhuni(ni)vassako ti今读为bhikkhunl dasako ti.

                第二 那罗犍陀品
          [一一] 第一 大丈夫1
    一  舍卫城因缘
    二  时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿
    舍利弗，白世尊曰：
    三  ‘大德!所云大丈夫，大丈夫者。大德!云何为大丈夫耶?’
        ‘舍利弗!心解脱故，我称之为大丈夫；心未解脱者，则不称为大丈夫。
        舍利弗!何为心解脱耶?
    四  舍利弗!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    彼于身观身而住，心无所收，而由诸漏离贪解脱。于受……于心……于法观法，热
    诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，心无所取，而由诸漏离
    贪解脱。
    五  舍利弗!如是而心解脱。舍利弗!心解脱故，我说为大丈夫；心未解脱者，我
    不说谓为大丈夫。’

    注1 杂阿含经二四、一O(大正藏二、一七二a)

159       [一二] 第二 那罗犍陀1
        第三 念处相应                                       三四三

        相应部经典五                                        三四四
    一  尔时，世尊住那罗犍陀，卖衣者庵罗园。
    二  时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿
    舍利弗，白世尊曰．
    三  ‘大德!过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，
    我如是深信于世尊。’
        ‘舍利弗!汝说广大最胜之言，肯定深信，作师子吼：’大德!过去、未来、现
    在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信世尊。’
    四  舍利弗!汝对过去世之应供、正等觉者，以心念审察一切世尊之心念，(而知)
    诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之
    解脱为如是耶?’
        ‘不也，大德1．’
    五  ‘舍利弗!汝对未来世之应供、正等觉者，以心念审察一切世尊之心念，(而知)
    诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之
    解脱为如是耶?’
160     ‘不也，大德!’
    六  ‘舍利弗!汝对现在世之应供、正等觉者，以心念审察世尊之心念，(而知)世
    尊之戒如是，世尊之法如是，世尊之慧如是，世尊之住如是，世尊之解脱为如是耶?’
        ‘不也，大德!’
    七  ‘舍利弗!然则汝对过去、未来、现在之诸应供、正等觉者，无有心差别智，云
    何说广大最胜之言，肯定深信，作师子吼：’大德!过去、未来、现在之沙门、婆
    罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊’耶?’
        ‘大德!我对于过去、未来、现在之诸应供、正等觉者，无有心之差别智，但知
    法之分齐。
    八  大德!譬如有王者，于边土有都城，城壁牢固、壁楼牢固、唯有一门。于此其
    智聪明贤能之守门者，以遮不知之人，而知之人则得入。彼巡察其都城周匝之路，
    虽未见壁隙、壁孔，乃至如猫之匍出，彼思念：’粗大生类而出入此都城者，皆得
    由此门出入。’大德!如是，我知法之分齐。
    九  大德!于过去世之应供、正等觉者、一切之世尊，为断心之随烦恼--使慧羸
        第三 念处相应                                       三四五

        相应部经典五                                        三四六
161 弱、及断五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。大德!
    于未来世将为应供、正等觉者、一切之世尊，为断心之随烦恼--使慧羸弱、及断
    灭五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。’
    一O  ‘善哉，善哉!舍利弗!舍利弗!汝数数以此法门为比丘、比丘尼、优婆塞、
    优婆夷说示，舍利弗!诸愚人于如来有疑惧、疑惑者，若闻此法门，则对如来断疑
    惧、疑惑。’

    注1 长部经典自欢喜经原典第三卷九九~一O一页及一一六页。杂阿含经一八、九(大正藏
        二、一三0c)相当长部经典之固处。

          [一三] 第三 纯陀1
    一  尔时，世尊住舍卫城祇树林给孤独园。
    二  其时，具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿
    舍弗之侍者。
    三  时，具寿舍利弗因其疾病而般涅槃。
    四  时，纯陀沙弥持具寿舍利弗之衣钵，至舍卫城祇树给孤独园阿难住处。至已，
162 礼敬具寿阿难，坐于一面。坐于一面之沙弥纯陀，白具寿阿难曰：
        ‘大德!具寿舍利弗已涅槃矣，有其衣钵在此。’
    五  ‘友纯陀!有此事由者，应去见世尊。友纯陀!诣世尊住处。诣已，以此事禀告
    世尊。’
        ‘唯唯，大德!’
        纯陀沙弥应诺具寿阿难。
    六  时，具寿阿难与纯陀沙弥来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一
    面之具寿阿难，白世尊曰：
        ‘大德!依此纯陀沙弥言：’大德!具寿舍利弗已般涅槃，此有其衣钵。’大德!
    闻具寿舍利弗般涅槃，我身惶惧，四面不明，不辨诸法。’
    七  ‘阿难!舍利弗是取戒蕴而般涅槃耶?取定蕴而般涅槃耶?取慧蕴而般涅槃
    耶?取解脱蕴而般涅槃耶?取解脱智见蕴而般涅槃耶?’
        第三 念处相应                                       三四七

        相应部经典五                                        三四八
        ‘大德!具寿舍利弗并非取戒蕴而般涅槃……[定蕴……慧蕴……解脱蕴]……
    并非取解脱智见蕴而般涅槃。大德!然则具寿舍利弗乃我之教诫者，彼为已渡者、
    教授者、教示者、劝导者、赞励者、庆喜者，说法不倦、摄取同梵行者，故我忆念
    具寿舍利弗之法威力、法受用、法摄受。’
163 八  ‘阿难!我岂非豫说耶?’与一切所爱乐者，别离、离散、分离。’阿难!云何
    可得常耶?凡有所生、所为、有为、有灭坏之法者，使之不灭坏，无有是理。
    九  阿难!譬如坚固之大树住立，先坏其大枝，阿难!如是坚固之大比丘众住，有
    舍利弗之般涅槃。阿难!云何可得常耶?所生、所成、有为、有灭坏之法者，使之
    不灭坏，则无有是理。
    一O  阿难!然则应以自为洲、自为依处，不以其他为依处；以法为洲、以法为依
    处，不以其他为依处而住。
        阿难!云何比丘应以自为洲、以自为依处，不以其他为依处；以法为洲、以法
    为依处，不以其他为依处而住耶?
    一一  阿难!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        阿难!如是之比丘，以自为洲，以自为依处，不以其他为依处；以法为洲、以
    法为依处，不以其他为依处而住。
    一二  阿难!于今或我灭度后，当以自为洲、以自为依处，不以其他为依处；以法
    为洲、以法为依处，不以其他为依处，则于勤学(佛法)中，乃我最上之比丘。’

    注1 杂阿含经二四、三四(大正藏二、一七六b)。

          [一四] 第四 支罗1
    一  尔时，世尊住跋只国，郁迦支罗之恒河边，与大比丘众俱。时，舍利弗与目犍
    连般涅槃未久。
    二  其时，比丘众围绕世尊，而坐于露地上。时，世尊默然观察比丘众已，告诸比
    丘曰：
164 三  ‘诸比丘!自舍利弗、目犍连般涅槃，此众会似如空虚。诸比丘!少此二者，此
        第三 念处相应                                       三四九

        相应部经典五                                        三五O
    众会如空虚。(然)不须顾虑舍利弗、目犍连所住之方。
    四  诸比丘!过去世应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍
    利弗、目犍连者是。诸比丘!未来世之应供、正等觉者、诸世尊，亦有一双最上弟
    子；于我，则如舍利弗、目犍连。
    五  诸比丘!(彼二者)于诸弟子是希有者，于诸弟子是未曾有者--行师之教说，
    遵守教诫，为四众所受敬、喜悦、尊重、供养。诸比丘!(彼二者)于如来是希有
    者，于如来是未曾有者，然如是一双之弟子般涅槃，如来是无悲愁者。
        诸比丘!云何得于常?所生、所灭、有为、有灭坏之法者，使之不灭坏，乃无
    有是处。
    六  诸比丘!譬如坚固之大树住立，先坏其大枝，诸比丘!如是坚固之大比丘众住，
    有舍利弗、目犍连之般涅槃。诸比丘!云何可得[常住]耶?所生、所成、有为、
    有灭坏之法者，使之不灭坏，乃无有是理。
    七  诸比丘!然则，应以自为洲、[以自为依处，不以其他为依处；以法为洲、以法
    为依处，]不以他为依处。
        诸比丘!云何比丘当以自为洲、以自为依处，不以其他为依处；以法为洲、以
    法为依处，不以其他为依处耶?
    八  诸比丘!于此有比丘，于身观身，[热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心]……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以
    法为依处，不以其他为依处而住。
165 九  诸比丘!于今或我灭度后，当以自为洲[、以自为依处，不以其他为依处；以
    法为洲、以法为依处，不以其他为依处]，则于勤学者中，乃我最上之比丘。’

    注1 杂阿含经二四、三五(大正藏二、一七七a)。

          [一五] 第五 婆醯迦1
    一  舍卫城因缘
    二  时，具寿婆醯迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿婆
        第三 念处相应                                       三五一

        相应部经典五                                        三五二
    醯迦，白世尊曰：
        ‘大德!愿为我略说法，我闻世尊之法，将独静居，不放逸、热诚、专精而住。’
        ‘婆醯迦!然则，汝应清净于善法之初。何为善法之初耶?善清净之戒与正直之
    见是。
    三  婆醯迦!汝若于戒善清净且得见正直者，婆醯迦!汝则依戒、立戒，修习四念
    处。以何为四耶?
    四  婆醯迦!于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆醯迦!汝依
    戒、立戒，如是修习此四念处。婆醯迦!应期于夜来昼去，于汝善法之增长；不期
    于损坏。’
166 五  时，具寿婆醯迦欢喜、随喜于世尊之所说，即从座起，敬礼世尊，右绕而离去。
    六  时，具寿婆醯迦独静居，不放逸、热诚、专精而住。不久之后，善男子以由家
    出家之本义，于现法究尽无上之梵行，自证、现证、具足而住，了知；诸漏已尽、
    梵行已立、所作已办、更不受后有。
    七  具寿婆醯迦成为阿罗汉之一。

    注1 杂阿含经二四、二一(大正藏二、一七五a)。

          [一六] 第六 郁低迦1
    一  舍卫城因缘
    二  时，具寿郁低迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿郁
    低迦白世尊曰：
        ‘大德!愿为我略说法，我闻世尊之法，则独静居，不放逸、热诚、专精而住。’
        ‘郁低迦!然则，汝应清净于善法之初。以何为善法之初耶?善清净之戒与正直
    之见是。
    三  郁低迦!汝若于戒善清净且得正直之见，郁低迦!汝则依戒、立戒，修习四念
    处。以何为四耶?
    四  郁低迦!于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受
        第三 念处相应                                       三五三

        相应部经典五                                        三五四
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。郁低迦!汝依
    戒、立戒，如是修习此四念处者，郁低迦!汝则得死界之彼岸。’
    五  时，具寿郁低迦……乃至……成为一阿罗汉。

    注1 杂阿含经二四、二二(大正藏二、一七四c)。

          [一七] 第七 圣1
    一  舍卫城……
    二  ‘诸比丘!若修习、多修于四念处者，则此圣道导于出离;而修此者，是正至灭
    尽于苦。以何为四耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
167 四  诸比丘!修习、多修此四念处者，则此圣道导于出离；而修此者，是正至灭尽
    于苦。’

    注1 杂阿含经二四、三O(大正藏二、一七六a)。

          [一八] 第八 梵天王1
    一  尔时，世尊于郁毗罗尼连禅河边，阿踰波罗尼拘律之树下，初现等觉而住。
    二  时，世尊独居安默，乃生如是心念．
        此有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念
    处是。以何为四耶?
    三  比丘于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念
    处是。’
    四  时，娑婆主梵天以心知世尊之心念，犹如力士屈伸于腕，如是乃速没于梵天界，
    而现于世尊之面前。时，娑婆主梵天王，偏袒上衣，向世尊合掌，问于世尊曰：
        第三 念处相应                                       三五五

        相应部经典五                                        三五六
    五  ‘如是世尊!如是善逝!大德!有一乘道，能令众生清净、超愁悲、灭苦忧、
168 证得正理、现证涅槃，谓四念处是。以何为四耶?
        大德!比丘于身观身，热诚正知、正念，调伏世间之贪忧而住。于受……于心
    ……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        大德!此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃。谓
    四念处是。’
    六  娑婆主梵天王如是说。娑婆主梵天王如是说已，更说:
            见生之尽边
            知一乘之道
            有利益哀愍
            依此道过去
            于未来现在
            当可渡瀑流

    注1 杂阿含经四四、一二(大正藏二、三二二a)、二四、三(同一七一a)，别译杂阿含经五、
        一九(同上四一0b)。

          [一九] 第九 私伽陀1
    一  尔时，世尊住孙巴国之私伽陀孙巴村中。
    二  于此，世尊告诸比丘曰：
        ‘诸比丘!于过去世有缘幢伎师2，树立幡幢而言于弟子迷勒迦曰：‘迷勒迦!
    汝升幢立于我头上之竿。’
        诸比丘!彼弟子迷勒迦应诺缘幢伎师曰：‘唯唯，吾师!’即升幢立于乃师头
    上之竿。
169 三  诸比丘!时，缘幢伎师言于弟子迷勒迦曰：‘迷勒迦!汝护我，我护汝，我等
    如O相互守持、相互护持，以示伎艺。追得财利，且得安稳自幡幢而降。’
    四  诸比丘!如是言已，弟子迷勒迦言于缘幢伎师曰：‘吾师!此事不然。吾师!
    汝须护己，我当自护，我等如是自守、自护以示伎艺，迨得财利，且得安稳自幡幢
        第三 念处相应                                       三五七

        相应部经典五                                        三五八
    而降，此乃正理。’’
    五  世尊更说曰：‘犹如弟子迷勒迦对乃师之所言，诸比丘!应以‘自护’以修习念
    处，应以‘护他’以修习念处。诸比丘!自护者则护他，护他者则自护。
    六  诸比丘!云何自护则护他耶?依修习、多修。诸比丘!如是，自护则护他。
    七  诸比丘!云何护他则自护耶?依于忍辱、无害、慈爱、哀愍。诸比丘!如是，
    护他则自护。
    八  诸比丘!以‘自护’则应修念处，‘护他’则应修念处。诸比丘!自护则护他，
    护他则自护。’

    注1 杂阿含经二四、一五(大正藏二、一七三b)，有部药事七(同上二四、三二b)。
      2 ‘缘幢伎师’。在竹竿上演典艺之艺人。‘幢’若直译，为‘旃陀罗族之竹竿’。用于艺之竿。
        原注缺。

          [二O] 第十 国土1
    一  一时，世尊住孙巴国私伽陀之孙巴村中。
170 二  于此处，世尊告于诸比丘曰：
    三  ‘诸比丘!譬如国土[中]有第一美女，因国土[中]有第一美女，而大众则云
    集。彼国土[中]之第一美女，又最善舞、最善歌。诸比丘!国土之第一美女，因
    能歌舞，则云集更多之大众。时，士夫之乐命，不乐死，乐于乐，厌于苦者而来，
    有人言于彼曰：‘士天!汝持此装满油之，通过于大众与国土[中]第一美女之间，
    又[另]一士夫拔剑随汝之后，若油有少许之撒落，即断汝之头。’诸比丘!汝等
    于意云何耶?彼士夫对其油瓶不作意，以致放逸于外耶?’‘不也，大德!’
    四  ‘诸比丘!我说此喻，乃为使知其义趣。义趣者，诸比丘!‘油满之瓶’，即身
    念之增上语是。
    五  诸比丘!是故，应如是学：我等当修习、多修身念，作为乘、作为地，以随成，
    善积习造作。诸比丘!汝等当如是学。’

    注1 杂阿含经二四、一九(大正藏二、一七四b)。
        第三 念处相应                                       三五九

        相应部经典五                                        三六0
                                                             第二 那罗犍陀品(终)
        此品之摄颂曰：
171       大丈夫与那罗犍陀
          纯陀与支罗婆醯迦
          郁低迦圣与梵天王
          私伽陀国土等为十

                第三 戒住品
          [二一] 第一 戒1
    一  如是我闻。一时，具寿阿难与具寿跋陀罗住于巴速弗邑之鸡林精舍。
    二  时，具寿跋陀罗于日暮时分，由宴默起，至具寿阿难住处。至已，与具寿阿难
    互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿跋陀罗，言于具寿
    阿难言曰：
    三  ‘友阿难!世尊所说善戒，世尊依何之义以说善戒耶?’
        ‘善哉、善哉!友跋陀罗!友跋陀罗!汝之诱导亦善，辩才亦善，所问亦善。友
    跋陀罗!汝如是问：’友阿难!世尊所说善戒，世尊依何之义以说善戒耶?’’
        ‘友!如是。’
    四  ‘友跋陀罗!世尊所说善戒者，乃为修习四念处，世尊说为善戒。以何为四耶?
    五  友!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
172     友跋陀罗!世尊所说善戒者，乃为修习四念处，世尊说为善戒。’

    注1 杂阿含经二四、二五(大正藏二、一七五b)。

          [二二] 第二 住1
    一  因缘同上
        第三 念处相应                                       三六一

        相应部经典五                                        三六二
    二  ……坐于一面之具寿跋陀罗，言于具寿阿难曰：
    三  ‘友阿难!以何因、何缘，如来般涅槃之后，正法不能久住耶?友阿难!又以何
    因、何缘，如来般涅槃之后，正法久住耶?’
        ‘善哉、善哉!友跋陀罗!友跋陀罗!汝之诱导亦善，辩才亦善，所问亦善。友
    跋陀罗!汝如是问：’友阿难!以何因、何缘，如来般涅槃后，正法不能久住耶?
    友阿难!又以何因、何缘，如来般涅槃后;正法得久住耶?’’
        ‘友!如是。’
    四  ‘友!因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友!因修
    习、多修四念处，故如来般涅槃之后，正法能久住。以何为四耶?
    五  友!于此有比丘，于身观身，热诚、正知、正念，调伏世间之资忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友!因不修习、
    不多修四念处，故如来般涅槃之后，正法不能久住。友!又因修习、多修四念处，
    故如来般涅槃之后，正法能久住。’

    注1 杂阿含经二四、二九~三一(大正藏二、一七五c)。

173       [二三] 第三 损灭1
    一~二  巴达弗邑之鸡林精舍
    三  ‘友阿难!以何因、何缘，有正法之损灭耶?友阿难!以何因、何缘，有正法之
    不损灭耶?’
        ‘善哉、善哉!友跋陀罗!友跋陀罗!汝之诱导亦善，辩才亦善，所问亦善。友
    跋陀罗!汝如是问：‘友阿难!以何因、何缘，有正法之损灭耶?友阿难!以何因、
    何缘，有正法之不损灭耶?’’
        ‘友!如是。’
    四  ‘友!因不修习、不多修四念处，故有正法之损灭。友!因修习、多修四念处，
    故有正法之不损灭。何为四念处耶?
    五  友!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友!因不修习、
        第三 念处相应                                       三六三

        相应部经典五                                        三六四
    不多修此四念处，故有正法之损灭。友!因修习、多修此四念处，故有正法之不损
    灭。’

    注1 杂阿含经二四、二八(大正藏二、一七五b)。

         [二四] 第四 清净1
    一  舍卫城因缘
    二  ‘诸比丘!有四念处。以何为四耶?
174 三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此为四念处。’

    注1 杂阿含经二四、二(大正藏二、一七一a)

          [二五] 第五 婆罗门
    一  如是我闻。尔时，世尊住舍卫城祇树林给孤独园。
    二  时，有一婆罗门来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语
    后，坐于一面。坐于一面之婆罗门，白世尊曰：
    三  ‘尊瞿昙!有何因、何缘，如来般涅槃之后，正法不能久住耶?尊瞿昙!又有何
    因、何缘，如来般涅槃之后，正法能久住耶?’
    四  ‘婆罗门!因不修习、不多修四念处，故如来般涅槃之后，正法不久能住。婆罗
    门!因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四念处耶?
    五  、婆罗门!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住;
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆罗门!
    因不修习、不多修此四念处，故如来般涅槃之后，正法不能久住。婆罗门!又因修
    习、多修此四念处，故如来般涅槃之后，正法能久住。’
    六  如是说已，彼婆罗门白世尊曰：
        ‘妙哉!尊瞿昙![譬如倒者之扶起，覆者之揭露，教迷者以道，如于暗中揭灯
        第三 念处相应                                       三六五

        相应部经典五                                        三六六
    火，使有眼者得见色。如是，尊瞿昙以种种方便显示于法。我于此处，归依尊霍昙、
    法与比丘众]。曾瞿昙请容我自今日起，终生归依为优婆塞。’
          [二六] 第六 一分1
    一  尔时，具寿舍利弗与具寿大目犍连与具寿阿那律，住于沙只国之干达契林。
    二  时，具寿舍利弗与具寿大目犍连，于日暮时分，从宴默起，往具寿阿那律处。
175 到已，与具寿阿那律互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具
    寿舍利弗言于具寿阿那律曰：
    三  ‘友阿那律!有学、有学之谓者，友!云何为有学耶?’
        ‘友等!因修习四念处之一分，故为有学。以何为四念处耶?
    四  友等!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于
    受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        友等!因修习此四念处之一分，故为有学。’

    注1 杂阿含经二四、二三(大正藏二、一七五a)。

          [二七] 第七 悉皆(全分)
    一  因缘同上
    二  ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
    三  ‘友阿那律!无学、无学之谓者，友!云何为无学耶?’
        ‘友等!因修习四念处之全分，故为无学。以何为四念处耶?
    四  友等!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于
    受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        友等!修习此四念处之全分，故为无学。’
          [二八] 第八 世界
    一  因缘同上
    二  ……坐于一面之具寿舍利弗，言于具寿阿那律曰：
    三  ‘具寿阿那律!1修习、多修何法，得大通智耶?’
176     ‘友等!修习、多修四念处，得大通智。以何为四念处耶?
        第三 念处相应                                       三六七

        相应部经典五                                        三六八
    四  友等!于此，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        友等!我修习、多修此四念处，得大通智。
    五  友等!又我因修习、多修此四念处，故胜于千世界。’

    注1 阿那律原本写Anuruddha，由暹罗改为Anuruddho。

          [二九] 第九 仁利阿荼
    一  尔时，具寿阿难住于王舍城竹林迦兰陀园。
    二  其时，尸利阿荼居士因患重疾病而困苦。
    三  时，尸利阿荼告于一士夫曰：
        ‘士天!汝往阿难住处。到已，以我语，头面顶礼具寿阿难之足，言于：’大德!
    尸利阿荼居士因患重疾病而困苦，彼言：‘头面顶礼具寿阿难之足，哀愍之故，愿大
    德具寿阿难来尸利阿荼之家。’’
        彼士夫应诺尸利阿荼居士曰：
        ‘唯唯!大德!’
        乃迳往具寿阿难住处。
    四  到已，顶礼具寿阿难后，坐于一面。坐于一面之彼士夫，白具寿阿难曰：
        ‘大德!尸利阿荼居士患重疾病而困苦。彼言：’头面顶礼具寿阿难之足，哀愍
    故，愿大德具寿阿难，来尸利阿荼居士之家。’’
177     具寿阿难默然允许。
    五  时，具寿阿难着下衣、持衣钵，往尸利阿荼居士之家。到已，坐于所设之座。
    坐已，具寿阿难言尸利阿荼曰：
    六  ‘居士!汝能忍耶?苦受退而不进，知所减退，不知增进耶?’
        ‘大德!我不能忍，激苦之受有进无退，如增进而不知减退。’
    七  ‘居士!然则，汝应如是学：‘我于身观身，热诚、正知、正念，调伏世间之贪
    忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。’
    居士汝应如是学。’
        第三 念处相应                                       三六九

        相应部经典五                                        三七O
    八  ‘大德!我有世尊所说之四念处，我亦与此法俱。大德!我于身观身，热诚、正
    知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，
    调伏世间之贪忧而住。
    九  大德!又世尊所说之五下分结，于我，未见有少分未断者。’
    一O  ‘居士!汝是吉祥，居士!汝极吉祥。居士!汝[自]记于不还果。’
178       [三0] 第十 摩那提那1
    一  因缘同上
    二  其时，摩那提那居士因患重疾病而困苦。
    三~六  时，摩那提那告一士夫曰：……乃至……‘大德!我不能忍，不能屈，激
    苦之受有进无退，知增进而不知灭退。’……
    七  ‘大德!我虽蒙2如是苦受，于身观身，热诚、正知、正念，调伏世间之贪忧而
    住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    八  大德!又世尊所说之五下分结，于我，不见有少分未断者。’
    九  ‘居士!汝是吉祥，居士!汝极吉祥。居士!汝自记于不还果。’

    注1 杂阿含经三七、一六(大正藏二、二七0c)。
      2 ‘蒙’原本puttho是phuttho之误。
                                                            第三成(住)品(终)
        此品之摄颂曰:
          戒住损减清净
          婆罗门与一分
          悉皆以及世界
          尸利阿荼乃至
          摩那提那为十
                                                 念处相应中之第三戒住品(终)
        第三 念处相应                                       三七一

        相应部经典五                                        三七二
                第四 未闻品1
          [三一] 第一 未闻
    一~二  舍卫城因缘
179 三  ‘诸比丘!我思：‘于身观身’，于我则未曾闻法生，我眼生，皆生、明生、光
    明生。我思：‘应修习此身念处观……已能修习’，于我则未曾闻法生，我眼生、智
    生、明生、光明生。
    四  ‘于受观受’……
    五  ‘于心观心’……
    六  ‘于法观法……应修习此法念处观……已能修习’，于我则未曾闻法生，我眼
    生、智生、明生、光明生。’

    注1 ‘未闻品’原本anussuta应改为ananussuta次经之见出者亦然。

          [三二] 第二 离贪1
    一~二  舍卫城……
    三  ‘诸比丘!修习、多修四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、
    等觉、涅槃。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    诸比丘!修习、多修此四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等
    觉、涅槃。’

    注1 杂阿含经二四、三0(大正藏二、一七六a)。

          [三三] 第三 失1
 ※ 三  ‘诸比丘!若有失于四念处者，乃正失于顺苦尽之圣道。
180 四  诸比丘!若有得于四念处者，乃正得于顺苦尽之圣道。以何为四耶?
        第三 念处相应                                       三七三

        相应部经典五                                        三七四
    五  诸比丘!于此有比丘，于身观身，[热诚、正知、正念，调伏世间之贪忧而住；]
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!若有失于此四念处者，乃正失于顺苦尽之圣道。
        诸比丘!若有得于此四念处者，乃正得于顺苦尽之圣道。’

    注1 同上经。

          [三四] 第四 修习1
    一~二  舍卫城……
    三  诸比丘!若修习、多修四念处者，则有助于由此岸到彼岸2。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，[热诚、正知、正念，调伏世间之贪忧而住]
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!若修习、多修此四念处者，则有助于由此岸到彼岸。

    注1 同上经。
      2 ‘由此岸到彼岸。’原本aparaparam由暹罗本改为apara param。

          [三五] 第五 正念
    一~二  舍卫城……
    三  ‘诸比丘!比丘应正知、正念而住，此为我对汝等之教诫。
    四  诸比丘!云何比丘为正念耶?诸比丘!于此有比丘，于身观身，热诚、正知、
    正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调
    伏世间之贪忧而住。诸比丘!如是之比丘，是为正念。
181 五  诸比丘!云何比丘为正知耶?诸比丘!于此有比丘，于彼受，有觉而生、有觉
    而住、有觉而灭；想，有觉而生、有觉而住、有觉而灭。诸比丘!如是之比丘，是
    为正知。
    六  诸比丘!比丘应正知、正念而住，此，我为汝等之教诫。’
          [三六] 第六 开悟
        第三 念处相应
             三七五

        相应部经典五                                        三七六
    一~二  舍卫城……
    三  ‘诸比丘!有四念处。以何为四耶?
        诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此为四念处。
    四  诸比丘!对此四念处修习、多修者，则可期于有二果之随一果，于现法开悟，
    若为有余依者，得不还果。’
          [三七] 第七 欲
    一  舍卫城……
    二  ‘诸比丘!有四念处。以何为四念处耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    彼若观身而住者，断身之欲；苦断欲者，则已现证不死。
    四  于受……断受之欲；若断欲者，则已现证不死。
182 五  于心……断心之欲；若断欲者，则已现证不死。
    六  于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，断法
    之欲；若断欲者，则已现证不死。’
          [三八] 第八 偏知
 ※ 二  ‘诸比丘!有四念处。以何为四耶。
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。
    彼若观身而住者，则已偏知于身;若偏知身者，则已现证不死。
    四  于受……已偏知于受；若偏知受者，则已现证不死。
    五  于心……已偏知于心；若偏知心者，则已现证不死。
    六  于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，则已
    偏知于法；若偏知法者，则已现证不死。’
          [三九] 第九 修习1
 ※ 二  ‘诸比丘!我说四念处之修习，且谛听。
        诸比丘!云何修习四念处耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
        第三 念处相应                                       三七七

        相应部经典五                                        三七八
183 于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!如是而修习四念处。’

    注1 杂阿含经二四、二(大正藏二、一七一a)

          [四0] 第十 分别
 ※ 二  ‘诸比丘!我为汝等说示念处与念处之修习、以及念处修习之顺道，且谛听。
    三  诸比丘!以何为念处耶?
        诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此名为念处。
    四  诸比丘!以何为念处之修习耶?
        诸比丘!于此有比丘，观身之集法……观身之灭法……观身之集灭法，热诚、
    正知、正念，调伏世间之贪忧而住；观受之集法……欢爱之灭法……观受之集灭法，
    热诚、正知、正念，调伏世间之贪忧而住；观心之[集法……观心之灭法……观心
    之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观法之集法……观法之灭法
    ……观法之集灭法]，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!此名为念处之修习。
    五  诸比丘!以何为念处修习之顺道耶?
        即八支圣道是，谓：正见[、正思惟、正语、正业、正命、正精进、正念]、正
    定。
        诸比丘!此名为念处修习之顺道。’
                                                               第四 未闻品(终)

        此品之摄颂曰：
184       未闻离贪失
          修习与正念
          开悟欲偏知
          修习分别十
        第三 念处相应                                       三七九

        相应部经典五                                        三八0
                第五 不死品
          [四一] 第一 不死1
    一  舍卫城……
    二  ‘诸比丘!当善系心于四念处而住，勿失不死。以何为四耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!当善系心于此四念处而住，勿失不死。’

    注1 杂阿含经二四、四(大正藏二、一七一a)。

          [四二] 第二 集起1
 ※ 二  ‘诸比丘!我说四念处之集起与灭坏，且谛听。
    三  诸比丘!以何为身之集起耶?依食集起，而身集起；依食灭坏，而身灭坏。
    四  ……依触集起，而受集起；依触灭坏，而受灭坏。
    五  ……依名色集起，而心集起；依名色灭坏，而心灭坏。
    六  ……依作意集起，而法集起；依作意灭坏，而法灭坏。’

    注1 杂阿含经二四、五(大正藏二、一七一a)。

185       [四三] 第三 道1
    一  舍卫城……
    二  于此，世尊诸告比丘曰：
        ‘诸比丘!尔时，我于郁毗罗之尼连禅河边，阿踰波罗尼拘律树下初住现等觉。
    三  诸比丘!我独居宴默，生如是之心念：‘有此一乘道，能令众生清净、超愁悲、
    灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶?比丘!于身观身，热诚、
    正知、正念，调伏世间之贪忧而住。比丘!于受观受……比丘!于心观心……比丘!
        第三 念处相应                                       三八一

        相应部经典五                                        三八二
    于法观法，热诚、正知、正念，调伏世间之贪忧而住。此是一乘道，能令众生清净、
    超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。
    四  诸比丘!时，娑婆主梵天王心知我心之所念，譬如力士之伸屈臂，屈伸臂，如
    是之速而没于梵天，现于我前。
    五  诸比丘!时，娑婆主梵天王偏袒上衣，向我合掌曰：
        ‘如是世尊!如是善逝!大德!有一乘道，能令众生清净、超愁悲、灭苦忧、
186 证得正理、现证涅槃，谓四念处是。以何为四耶?大德!比丘!于身观身……于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。大德!此是一
    乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。’
    六  诸比丘!婆婆主梵天王如是说，如是说已，更言曰：
        见生之尽边，
        知一乘道有利益，
        依此道，于过去、于未来
        于现在、可渡瀑流。’

    注1 上之第十八经(原典一六七页)。

          [四四] 第四 正念1
    一  舍卫城……
    二  ‘诸比丘!比丘应以正念而住，此为我对汝等之教诫。
    三  诸比丘!云何为比丘之正念耶?
    诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!如是为比丘之正念。
    四  诸比丘!比丘应以正念而住，此为我对汝等之教诫。’

    注1 上第三五经(参照原典一八O页)。
        第三 念处相应                                       三八三

        相应部经典五                                        三八四
          [四五] 第五 善1
 ※ 二  ‘诸比丘!说善聚者，即四念处，是正说。诸比丘!纯一之善聚者，即四念处是。
    以何为四耶?
187 三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!说善聚者，即此四念处是，是正说。诸比丘!纯一之善聚者，即此四
    念处是。’

    注1 上之第五经(原典一四五页)，其经相当于汉译。

          [四六] 第六 波罗提木叉
 ※ 二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘，白世尊曰：
    三  ‘大德!愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。’
        ‘比丘!然则，汝应清净于善法之初。以何为善法之初耶?
    四  比丘!汝于此处，当守护波罗提木叉之律仪，具足行所行，见于微少之罪，住
    于怖畏，受学处而学。比丘!汝当守护波罗提木叉之律仪，具足行所行，见于微少
    之罪，怖畏而住，受学处而学，比丘!汝则依戒、立戒修习四念处。以何为四耶?
    五  比丘!于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……
    于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    六  比丘!汝依戒、立戒，如是修习此四念处。比丘!夜来昼去，于汝当期善法之
    增长，不期于损灭。’
    七  时，彼比丘欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而离去。
188 八  时，彼比丘独静居，不放逸、热诚、专精而住，不久后，善男子由正家而出家，
    究尽出家本义之无上梵行，于现法自证知、现证，具足而住，了知：诸漏已尽、梵
    行已立、所作已办、更不受后有。
    九  彼比丘成一阿罗汉。
          [四七] 第七 恶行1
        第三 念处相应                                       三八五

        相应部经典五                                        三八六
 ※ 二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比
    丘，白世尊曰：
    三  ‘大德!愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。’
        ‘比丘!然则，汝应清净于善法之初。以何为善法之初耶?
    四  比丘!汝于此处，当断身恶行，修习身善行：语……断意[恶行、修习意]善
    行。比丘!汝断身恶行，修习身善行，……语……断意[恶行、修习意]善行者，
    比丘!则汝依于戒、立于戒，修习四念处。以何为四耶?
    五  比丘!汝于此处，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受
    ……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    六  比丘!汝依于戒、立于戒，如是修习此四念处。比丘!夜来昼去，于汝当期善
    法之增长，不期损灭。’
    七~八  时，彼比丘……了知：诸漏已尽、梵行已立、所作已办、更不受后有。
    九  彼比丘成一阿罗汉。

    注1 参照前经。杂阿含经二四、一一(大正藏二、一七二a)

189       [四八] 第八 友
    一  舍卫城……
    二  ‘诸比丘!汝等应哀愍、应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘!
    汝等则劝导于彼等，当修习四念处，使修习而住。以何为四耶?
    三  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    四  诸比丘!汝等应哀愍，应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘!
    汝等则劝导于彼等，应修习此四念处，使修习而住。’
          [四九] 第九 受
    一  舍卫城……
    二  ‘诸比丘!有三种受。以何为三耶?乃乐受、苦受、不苦不乐受是。诸比丘!此
    为三种受。
        第三 念处相应                                       三八七

        相应部经典五                                        三八八
    三  诸比丘!为偏知于此三种受，应修习四念处。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    五  诸比丘!为偏知此三种受，应修习此四念处。’
          [五0] 第十 漏
 ※ 二  ‘诸比丘!有三种漏?以何为三漏耶?乃欲漏、有漏、无明漏是。诸比丘!此为
    三种漏。
190 三  诸比丘!为断此三种漏，应修习四念处。以何为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    五  诸比丘!为断此三种漏，应修习此四念处。’
                                                           第五 不死品(终)
        此品之摄颂曰：
          不死集起道
          正念与善聚
          波罗提木叉
          恶行友受漏

             第六 恒河广说1
          [五一~六二]第一~十二
 ※ 二  ‘诸比丘!譬如恒河趣向于东，[倾向于东，临入于东。]诸比丘!如是比丘，
    修习四念处、[多修四念处，趣向于涅槃、倾向于涅槃、]临入于涅槃。
    三  诸比丘!比丘云何修习四念处、多修四念处，趣向于涅槃、倾向于涅槃、临入
    于涅槃耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
        诸比丘!比丘如是修习四念处、多修四念处，则趣向于涅槃、倾向于涅槃、临
        第三 念处相应                                       三八九

        相应部经典五                                        三九O
    入于涅槃。’

    注1 第四五道相应九一经原典第五卷三八页以下。

        摄颂曰:
          趣向东有六
          趣向海有六
          二六一十二
          以此说本品
    若广说恒河者，应以念处广说。

              第七 不放逸品1
191       [六三~七二]第一~十
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句

    注1 第四五道相应一三九经(原典第五卷四一页以下)。

     以念处广说不放逸品、念处品。

              第八 力所作品1
          [七三~八二]第一~十
          果与种子龙
          树木与瓶芒
        第三 念处相应                                       三九一

        相应部经典五                                        三九二
          虚空与客河

    注1 第四五道相应一四九经原典第五卷四五页以下。但今之摄颂不同。

                                                          力所作品(终)
     以念处可广说品。

              第九 寻觅品1
          [八三~九三]第一~十一
          寻觅与次第
          漏与三苦碍
          垢与舍与受
          渴爱九寻觅
      以念处可广说于品。

    注1 第四五道相应一六一经，原典第五卷五四页以下。

              第十 瀑流品1
          ※[九三~一O三)第一~九
          第十 上分结
 ※ 二  ‘诸比丘!有五种上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。
192 诸比丘!此为五种上分结。
    三  诸比丘!为证知…偏知……偏尽……断灭此五上分结，应修习四念处。以何
    为四耶?
    四  诸比丘!于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；
        第三 念处相应                                       三九三

        相应部经典五                                        三九四
    于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。
    五  诸比丘!为证知……偏知……偏尽……断灭此五上分结，应修习此四念处。’
        摄颂曰：
          瀑流与轭取
          系随眠妙欲
          盖蕴上下分。

    注1 第四五道相应一七一经(原典第五卷五九页以下)。
                                                               瀑流品(终)
        以念处应广说于品
        如广说道相应，广说念相应。
                                                            第三念相应(终)


正勤相应 (欠)

杂阿含经卷二十五(佚失)
念处相应 (下)  (欠)
正勤相应 (欠)
如意足相应 (欠)
根相应 (上) (欠)


大篇 正勤相应(54经)

第五 正勤相应

        相应部经典六                                        七四
244                 第五 正勤相应
                第一 恒河广说
          [一~一二] 第一~一二
    一~二  舍卫城。
        于此，世尊对诸比丘说示曰：
        ‘诸比丘!有四正勤。以何为四正勤耶?
    三  诸比丘!于此有比丘，为对未生之恶不善法不令生，起志欲、精进、发勤，策
    心而持。
    四  为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。
    五  为对未生之善法令生，起志欲、精进、发勤，策心而持。
    六  为对已生之善法令住、不忘失、倍修习、广修习、令圆满，起忘欲、精进、发
    勤，策心而持。
    七  诸比丘!此为四正勤。
    八  诸比丘!譬如恒河之趣向于东、倾向于东、临入于东。诸比丘!如是比丘，对
    四正勤予修习，对四正勤予多修者，则趣向涅槃，倾向涅槃，临入于涅槃。
        诸比丘!比丘云何对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、
    临入于涅槃耶?
245 九  诸比丘!于此有比丘，为对未生之恶不善法令不生，起志欲、精进、发勤，策
    心而持。为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。为对未生之
    善法令生，起志欲、精进、发勤，策心而持。为对已生之善法令住持，不忘失、倍
    修习、广修习、圆满，起志欲、精进、发勤，策心而持。
    一O  诸比丘!比丘如是对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、
    临入于涅槃。’
          摄颂曰：
            趣向东者六
            趣向海者六
        第五 正勤相应                                       七五

        相应部经典六                                        七六
            二六一十二
            以之说此品
        以正勤相应之恒河相应，依正勤之可广说。

              第二 不放逸品
          [一三~二二]第一~十
         摄颂曰：
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
       依正勤广可广说不放逸品。

246           第三 力所作品
          [二三~三四]第一~十二
 ※ 二  诸比丘!犹如作诸力所作之事业，皆依于地、立于地，如是作力所作之事业。
    诸比丘!如是比丘，依于戒，立于戒而修习四正勤、多修四正勤。
    三  诸比丘!云何比丘，依戒、立戒而修习四正勤、多修四正勤耶?
    四~七  诸比丘!此处有比丘，为未生之恶不善法令不生，以起至欲，精进、发勤、
    持以策心。为已生之恶不善法令断，以起至欲，精进、发勤，持以策心。为未生之
    善法令生，以起志欲，精进、发勤，持以策心。已生之善法令住为不忘失、倍修
    习、广修习、令圆满。以起至欲，精进、发勤，持以策心。
    八  诸比丘!比丘如是依于戒、立于戒，修习四正勤、多修四正勤。
           [摄颂曰：]
            力与种子龙
            树与瓶及芒
        第五 正勤相应                                       七七

        相应部经典六                                        七八
            虚空与二云
            船舶及客河
        如是依正勤广说力所作品

              第四 寻觅品
          [三五~四四] 第一~十
 ※ 二  ‘诸比丘!有三寻觅。以何为三寻觅耶?欲寻、有寻、行寻是。诸比丘!此为三
    寻。
247 三  诸比丘!为对此三寻觅证知……偏知……偏尽、予断，应修习四正勤。以何为
    四正勤耶?
    四~七  诸比丘!于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、
    倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
    八  诸比丘!对此三寻觅，为证知……偏知……偏尽……予断，应修习四正勤。’
          摄颂曰：
            寻觅与次第
            漏有及三苦
            碍与垢及舍
            受乃至渴爱
        依正勤可广说寻觅品。

              第五 瀑流品
          [四五~五三] 第一~十
          [五四] 第十 上分结
 ※ 二  ‘诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
    三  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习四正勤。
        第五 正勤相应                                       七九

        相应部经典六                                        八O
    何为四正勤耶?
    四~七  诸比丘!于此有比丘，对未生之……乃至……对已生之善法令住，不忘失
248 、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。
    八  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习此四正勤。’
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        依正勤可广说瀑流品。
                                                             第五 正勤相应(终)


如意足相应 (欠)

杂阿含经卷二十五(佚失)
念处相应 (下)  (欠)
正勤相应 (欠)
如意足相应 (欠)
根相应 (上) (欠)


大篇 神足相应(86经)

第七 神足相应

254               第七 神足相应
              第一 遮婆罗品
          [一] 第一 此岸1
 ※ 二  ‘诸比丘!对四神足修习、多修者，则资于由此岸至彼岸。以何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
        诸比丘!修习四神足、多修者，则资于由此岸至彼岸。’

    注1 增一阿含二一、七(大正藏二、六五八a)。

          [二] 第二 失
 ※ 二  ‘诸比丘!若有失四神足者，正失顺苦尽之圣道。
        第七 神足相应                                       九一

        相应部经典六                                        九二
        诸比丘!若有得四神足者，正得顺苦尽之圣道。
        何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习心三摩地勤行成就
    之神足，修习勤三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
255 四  诸比丘!若有失此四神足者，正失顺苦尽之圣道。诸比丘!若有得此四神足者，
    正得顺苦尽之圣道。’
          [三] 第三 圣
 ※ 二  ‘诸比丘!对四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。何为四
    神足耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!对此四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。’
          [四] 第四 厌患
 ※ 二  ‘诸比丘!对四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、
    等觉、涅槃。以何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!对此四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证
    智、等觉、涅槃。’
          [五] 第五 一分
 ※ 二  ‘诸比丘!过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、
256 多修。诸比丘!未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、
    多修。诸比丘!现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多
    修。以何为四神足耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多
    修。诸比丘!未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多
        第七 神足相应                                       九三

        相应部经典六                                        九四
    修。诸比丘!现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。’
          [六] 第六 全分
 ※ 二  ‘诸比丘!过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。
    以何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。’
    四  诸比丘!过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多
    修。诸比丘!现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。’
257       [七] 第七 比丘
 ※ 二  ‘诸比丘!过去世之比丘，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住者，皆对此四神足修习、多修。诸比丘!未来世之比丘，由诸漏尽，
    对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、
    多修。诸比丘!现在之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住者，皆对此四神足修习、多修。何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。
    四  诸比丘!过去世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住者……住者……住者，皆对此四神足修习、多修。’
          [八] 第八 佛
 ※ 二  ‘诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就
    之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。诸比丘!
    此为四神足也。
    三  诸比丘!对此四神足修习、多修者，故名之如来、应供、正等觉者。’
258       [九] 第九 智
        第七 神足相应                                       九五

        相应部经典六                                        九六
 ※ 四  ‘诸比丘!‘此为欲三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、
    慧生、明生、光明生。‘对此欲三摩地勤行成就之神足宜修习……修习已’，于未曾
    闻之法，我眼生、智生、慧生、明生、光明生。
    五  诸比丘!‘此为勤三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧
    生、明生、光明生。‘此勤三摩地勤行成就之神足宜修习……修习已’，于未曾闻之
    法，我眼生、智生、慧生、明生、光明生。
    六  诸比丘!‘此为心三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧
    生、明生、光明生。‘此心三摩地勤行成就之神足宜修习……修习已’，于未曾闻之
    法，我眼生、智生、慧生、明生、光明生。
    七  诸比丘!‘此为观三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧
    生、明生、光明生。‘对此观三摩地勤行成就之神足宜修习……修习已’，于未曾闻
    之法，我眼生、智生、慧生、明生、光明生。’
          [一0] 第十 塔
    一  如是我闻。一时，世尊住毗舍离城，大林重阁讲堂。
259 二  时，世尊于晨朝时分着下衣、持衣钵，入毗舍离城乞食。至毗舍离城乞食。食
    后、由乞食归，对具寿阿难告曰．
        ‘阿难!取坐具，往至遮婆罗塔，行昼日坐。’
        ‘唯唯!大德!’
        具寿阿难应答世尊，即取坐具，随从世尊之后。
    三  时，世尊行至遮婆罗塔。至已，就所设座。具寿阿难敬礼世尊，坐于一面。
    四  世尊告坐于一面之具寿阿难曰：
        ‘阿难!毗舍离为乐、瞿昙塔为乐、优陀延塔为乐、七聚塔为乐、多子塔为乐、
    婆罗塔为乐、遮婆罗塔为乐。阿难!对四神足修习、多修，作乘、作地，随成、积
    习、善造作，阿难!若欲则一劫或一劫有余而住。阿难!如来对四神足修习、多修，
    作乘、作地，随成、积习、善造作。阿难!若欲则如来一劫或一劫有余而住。’
    五  世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：‘大德世尊住一劫、
    善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、
    安乐。’为魔覆其心故。
        第七 神足相应                                       九七

        相应部经典六                                        九八
    六~七  二度世尊……
260 八  三度世尊告具寿阿难曰．
        ‘阿难!毗舍离为乐、优陀延塔为乐、瞿昙塔为乐、七聚塔为乐、多子塔为乐、
    婆罗塔为乐、遮婆罗塔为乐。阿难!对四神足修习、多修，作乘、作地，随成、积
    习、善造作，阿难!若欲则一劫或一劫有余而住。阿难!如来对四神足修习、多修，
    作乘、作地，随成、积习、善造作。阿难!若欲则如来一劫或一劫有余而住。’
    九  世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：‘大德世尊住一劫、
    善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、
    安乐。’为魔覆其心故。
    一O  时，世尊告具寿阿难曰：
        ‘阿难!今知时矣。’
        ‘唯唯!大德!’
        具寿阿难应诺世尊，由座而起，敬礼世尊，作右绕离世尊而去，于不远处一树
    下静坐。
    一一  时，具寿阿难离去未久，魔波旬来至世尊处，至已，白世尊曰．
        ‘大德!世尊请般涅槃，善逝请般涅槃，大德世尊般涅槃时至矣。大德!世尊
261 有云此言：‘波旬!若我诸比丘尚未达于明白、调顺、无畏、得安稳为多闻、持法、
    法随法行、行和敬、随法行之弟子，末善自受师教、宣说、教示、开示、显示、开
    显、分别、明白，如法降服他之诽谤，说法导引解脱时，我则不般涅槃。’
        大德!今世尊之诸比丘，已达至明白、调顺、无畏、得安稳为多闻、持法、法
    随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、
    分别、明白，如法降服他之诽谤，说法导引解脱。
    一二  大德世尊!请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊
    曾说此言云：‘波旬!若我诸比丘尼……
    一三  若我诸优婆塞………优婆夷，尚未达于明白、调顺、无畏、得安稳为多闻、
    持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显
    示、开显、分别、明白，如法降服他之诽谤，说法导引解脱者，我则不般涅槃。’
        大德!今世尊之诸优婆夷，已达明白、调顺、无畏、得安稳为多闻、持法、法
        第七 神足相应                                       九九

        相应部经典六                                        一00
262 随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、
    分别、明白如法降服他之诽谤，说法导引解脱。
    一四  大德世尊!请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊
    曾说此言云：‘波旬!我梵行未达富荣、增广、人多广知、人天善说示时，我则不
    般涅槃。’
        大德!今世尊之梵行已富荣增广，人多广知、人天善说示。
        大德世尊!请般涅槃，善逝请般涅槃，大德世尊之般涅槃时至矣。’
    一五  ‘波旬!且默!不久如来将般涅槃。今起三月过后如来将般涅桨。’
    一六  时，世尊于遮婆罗塔正念正知而舍寿行。世尊舍寿行时，有大地震动、令人
    惊怖身毛竖立、天鼓作响。
    一七  时，世尊知此义，于此时自说偈曰：
263         限无限有生
            牟尼舍有行
            于内喜入定
            破如铠我有
                                                        第一 遮罗婆品(终)
          此品之摄颂曰
            此岸与失圣
            厌患与一分
            悉皆与比丘
            佛智与此塔

              第二 [鹿母]殿震动品
          [一一] 第一 前
    一  舍卫城。
    二  ‘诸比丘!我先前尚未成等觉现等觉为菩萨时，生如是思念:
        ‘有何因、何缘，修习于神足耶?’
        第七 神足相应                                       一O一

        相应部经典六                                        一O二
        诸比丘!其时，我如是思念
    三  ‘诸比丘!于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩、不
    过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如
    上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
264 四  修习勤三摩地勤行成就之神足，如是我于勤不过分退缩，不过分精勤，于内不
    收，于外不敬，有前后想而住，后如前、前如后，上如下、下如上，夜如昼，昼如
    夜，如是以广大不缠之心，修习光耀心。
    五  修习心三摩地勤行成就之神足，如是我于心不过分退缩，不过分精勤，于内不
    收、于外不敬，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如
    夜，如是以广大不缠之心，修习光耀心。
    六  修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不
    收、于外不敬，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如
    夜，如是以广大不缠之心，修习光耀心。’
    七  比丘!如是对四神足修习、多修者，则领受多端神变：以一身成多身、以多身
    成一身，或现或隐，过墙壁山崖无碍如于虚空，出没地中如于水，行水上不沈如于
265 地，于虚空结跏趺坐如飞鸟，有大神通、大威德，以手扪摸日月，乃至以身威及于
    梵世。
    八  比丘!如是对四神足修习、多修者，则以清净超人之天耳界，俱闻于远近天人
    之声。
    九  比丘!如是对四神足修习、多修者，则对他人之心，以心偏知：以有贪心了如
    为有贪心，以离贪心了知为离贪心，以有嗔心了知为有嗔心，以离嗔心了知为离嗔
    心，以有痴心了知为有痴心，以离痴心了知为离痴心，以收心了知为收心，以散心
    了知为散心，以大心了知为大心，以非大心了知为非大心，以有上心了知为有上心，
    以无上心了知为无上心，以非定心了知为非定心，以定心了知为定心，以不解脱心
    了知为不解脱心，以解脱心了知为解脱心。
    一O  比丘!如是对四神足修习、多修者，则随念于种种之宿住。谓：一生、二生
266 、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百
    千生、多坏劫、多成劫、多成坏劫；我于彼处：如是名、如是姓、如是色、如是食、
        第七 神足相应                                       一O三

        相应部经典六                                        一O四
    如是受乐苦、如是寿量，殁于彼处、生于他处；于他处；如是名、如是姓、如是色、
    如是食、如是受乐苦、如是寿量，殁于他处、生于此处。如是具行相、名称，随念
    宿住。
    一一  比丘!如是对四神足修习、多修者，则以清净超人之天眼，见有情之死生，
    知有情随业而受劣、胜、美丑、善趣、恶趣。
    一二  比丘!如是对四神足修习、多修者，则由诸漏尽，无漏心解脱、z解脱，于
    现法自证知、现证，具足而住。’
267       [一二] 第二 大果
 ※ 二  ‘诸比丘!对四神足修习、多修者，则有大果、大功德。诸比丘!云何对四神足
    修习、多修者，则有大果、大功德耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、
    不过分精勤，于内不收、于外不敬，有前后想而住，后如前、前如后，上如下，下
    如上、夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。
    四~五  勤三摩地……乃至……心三摩地……
    六  修习观三摩地勤行成就之神足，如是，于观不过分退缩、不过分于精勤，于内
    不收、于外不敬，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼
    如夜，如是以广大不缠之心，修习光耀心。
        诸比丘!如是对四神足修习、多修者，则有大果、大功德。
    七~一一  诸比丘!比丘如是对四神足修习、多修者，则领受多端神变：以一身成
    多身……乃至……至梵世以身威而及……乃至……
268 一二  诸比丘!比丘如是对四神足修习、多修者，则由诸漏尽，而无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。’
          [一三] 第三 欲
 ※ 二  ‘诸比丘!比丘若依欲修三摩地，获心一境性，此名为欲三摩地。
        彼为令未生之恶不善法不生，起欲、精进、发勤，策心而持。为令已生之恶不
    善法予断，起欲、精进、发勤，策心而持。为令未生之善法生，起欲、精进、发勤，
    策心而持。已生之善法为令住、不忘失，倍修习、广修习、圆满之、起欲、精进、
    发勤，策心而持。此名为勤行。
        第七 神足相应                                       一O五

        相应部经典六                                        一0六
        以欲，修三摩地，而是勤行，诸比丘!此名为欲三摩地勤行成就之神足。
    三  诸比丘!比丘若依于勤修三摩地，获心一境性，此名为勤三摩地。
        彼对未生之恶……乃至……对已生之善法为令住、勿忘失，倍修习、广修习、
    圆满之，起欲、精进、发勤、策心而持。此名之为勤行。
        以勤，修三摩地，而是勤行，诸比丘!此名为勤三摩地勤行成就之神足。
269 四  诸比丘!比丘若依心修三摩地，获心一境性，此名之为心三摩地。
        彼未生之……乃至……已生之善法为令住、勿忘失，倍修习、广修习、圆满之，
    起欲、精进、发勤，策心而持。此名之为勤行。
        依心修三摩地，而勤行，诸比丘!此名为心三摩地勤行成就之神足。
    五  诸比丘!比丘若依观修三摩地，获心一境性者，此名为观三摩地。
        彼对未生之恶不善法，为令不生……乃至……对已生之善法，为令住、勿忘失、
    倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。
        依观修三摩地，而是勤行，诸比丘!此名为观三摩地勤行成就之神足。’
          [一四] 第四 目犍连
    一  如是我闻。一时，世尊住舍卫城东园鹿子母堂。
    二  其时，众多之比丘，住于鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失
    念、不正知、不能入定、心迷乱、根低劣。
    三  时，世尊对具寿大目犍连告曰：
270     ‘目犍连!彼同梵行者住鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、
    不正知、不入于定、心迷乱、根低劣。目犍连!往吓彼诸比丘。’
        ‘唯唯!大德1．’
        具寿目犍连应诺世尊，现神力行，以足指动鹿子母堂摇震。
    四  时，彼诸比丘恐惧得身毛竖立，立于一面曰．
        ‘稀有哉!未曾有哉!实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，
    何得动摇震耶?’
    五  时，世尊，至彼诸比丘之处。至已，世尊告彼诸比丘曰：
        ‘诸比丘!云何汝等恐惧得身毛竖立，立于一面耶?’
        ‘稀有哉!大德!未曾有哉!大德!实则，此鹿子母堂乃善防风，且基深善埋，
        第七 神足相应                                       一O七

        相应部经典六                                        一O八
    该是不震不摇，何得动摇震耶?’
    六  ‘诸比丘!目犍连比丘欲吓汝等，乃以是指使鹿子母堂动摇震。
        诸比丘!汝等于意云何?对何法修习、多修，故目犍连比丘有如是大神通、大
    威德耶?’
        ‘大德!我等于法以世尊为根本，以世尊为眼……乃至……诸比丘闻世尊之所说
    受持。’
271 七  ‘诸比丘!然则且谛听。
        诸比丘!对四神足修习、多修故，目犍连比丘有如是大神通、大威德。以何为
    四神是耶?
    八  诸比丘!于此目犍连比丘，修习欲三摩地勤行成就之神足……修习勤三摩地
    ……心三摩地……观三摩地勤行成就之神足，如是于欲不过分退缩，不过分精勤，
    于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、
    昼如夜，如是以广大不缠之心，修习光耀心。
    九  诸比丘!对此四神足修习、多修，目犍连比丘有如是大神通、大威德。
    一O  诸比丘!对此四神足修习、多修故，目犍连比丘领受多端神变……乃至……
    至梵世以身威所及。
    一一  诸比丘!对此四神足修习、多修故，目犍连比丘由诸漏尽，无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。’
    一二  如是六神通亦应广说。
          [一五] 第五 婆罗门
    一  如是我闻。一时，具寿阿难住拘睒弥瞿师罗园。
272 二  时，婆罗门来至具寿阿难之处。至已，与具寿阿难俱相交谈欢喜、感铭之语，
    而坐于一面。坐于一面之婆罗门对具寿阿难言曰：
    三  ‘友阿难!为何之义，于沙门瞿昙之处修梵行耶?’
        ‘婆罗门!为断欲，于世尊之处修梵行。’
    四  ‘友阿难!于断欲，有道、有迹否?’
        ‘婆罗门!断欲，是有道、有迹。’
    五  ‘友阿难!断欲，有何之道、有何之迹耶?’
        第七 神足相应                                       一O九

        相应部经典六                                        一一O
        ‘婆罗门!于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心
    三摩地……观三摩地勤行成就之神足。婆罗门!此为断欲之道、之迹。’
    六  ‘友阿难!若然，则为无边而非有边，以欲断欲者，无有是处。’
        ‘婆罗门!然则，我问汝，随所好应答。
    七  婆罗门!于汝意云何?汝先前有往阿兰若之欲，已至阿兰若，则其所生之欲止
    灭耶?’
        ‘如是，友!’
        ‘汝前有往阿兰若之勤，已至阿兰若，则其所生之勤止灭耶?’
273     ‘如是，友!’
        ‘汝前有往阿兰右之心，已至阿兰若，则其所生之心止灭耶?’
        ‘如是，友!’
        ‘汝前有往阿兰若之观，已至阿兰若，则其所生之观止灭耶?’
        ‘如是，友!’
    八  ‘婆罗门!如是诸比丘成为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得
    己利、尽有结、成为正悟之解脱者。前有获阿罗汉果之欲，已获阿罗汉果，则其所
    生之欲止灭。前有获阿罗汉果之勤，已获阿罗汉果，则其所生之勤止灭。前有获阿
    罗汉果之心，已获阿罗汉果，则其所生之心止灭。前有获阿罗汉果之观，已获阿罗
    汉果，则其所生之观止灭。
    九  婆罗门!于汝意云何?若然，为有边耶?为无边耶?’
        ‘友阿难!若然，则为有边，非无边。
    一O  希有哉!友阿难!……乃至……自今日起，乃至命终，当予归依。’
          [一六] 第六 沙门婆罗门(一)
 ※ 二  ‘诸比丘!过去世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、
    多修。
    三  诸比丘!未来世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、
    多修。
    四  诸比丘!现在世之沙门、婆罗门，有大神通、大威德者，皆因对四神足修习、
    多修。
        第七 神足相应                                       一一一

        相应部经典六                                        一一二
        何为四神足耶?
274 五  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
    六  诸比丘!过去世之诸沙门、婆罗门，有大神通、大威德者……大神通、大威德
    者……有大神通、大威德者，皆依此四神足之修习、多修。’
          [一七] 第七 沙门婆罗门(二)
 ※ 二  ‘诸比丘!过去世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一
    身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地
    上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月;乃至以身威及于
    梵世；皆因对此四神足之修习、多修。
    三  诸比丘!未来世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一
    身；或现或隐：过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地
275 上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月;乃至于以身威及
    于梵世;皆因对此四神足之修习、多修。
    四  诸比丘!现在世之沙门、婆罗门，领受多端神变：以一身成多身、以多身成一
    身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水；行于水上不沈如于地
    上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸此日月；乃至以身威及
    于梵世皆因对此四神足之修习、多修。
        何为四神是耶?
    五  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
    六  诸比丘!过去世之沙门、婆罗门，领受多端神变……未来世之……现在世之：
    皆因对此四神足之修习、多修。’
          [一八] 第八 比丘
 ※ 二  ‘诸比丘!比丘对四神足之修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，
    于现法自证知、现证，具足而住。何为四神是耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
        第七 神足相应                                       一一三

        相应部经典六                                        一一四
        诸比丘!比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，
276 于现法自证知、现证，具足而住。’
          [一九] 第九 说示
 ※ 二  ‘诸比丘!为汝等说神力与神足，及顺神足修习之道，且谛听。
    三  诸比丘!以何为神力耶?
        诸比丘!于此有比丘，领受多端神变：以一身为多身……乃至……以身威及于
    梵世。
        诸比丘!此名之为神力。
    四  诸比丘!以何为神足耶?
        诸比丘!得神力，于获得神力所资之道迹。
        诸比丘!此名之为神足。
    五  诸比丘!以何为神足之修习耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此名之为神足之修习。
    六  诸比丘!以何为神足修习之顺道耶?
        此八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定
    是。
        诸比丘!此名之为神足修习之顺道。’
          [二0] 第十 分别
          一
 ※ 二  ‘诸比丘!对四神足之修习、多修者，则有大果、大功德。诸比丘!云何对四神
    足之修习、多修，有大果、大功德耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩
277 、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、
    下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。
        勤三摩地……心三摩地……
        修习观三摩地勤行成就之神足，如是于观不过分退缩，不过分精勤，于内不收、
        第七 神足相应                                       一一五

        相应部经典六                                        一一六
    于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，
    如是以广大无缠之心，修习光耀心。’
          二
    四  ‘诸比丘!以何为欲，过分退缩耶?
        诸比丘!欲，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为欲过分退缩。
    五  诸比丘!以何为欲，过分精勤耶?
        诸比丘!欲，与掉举俱行、与掉举相应。
        诸比丘!此名之为欲为过分精勤。
    六  诸比丘!以何为欲，于内为收耶?
        诸比丘!欲，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为欲，于内为收。
    七  诸比丘!何为欲外散耶?
        诸比丘!欲，依外之五妙欲而扩散。
        诸比丘!此名之为欲，于外为散。
    八  诸比丘!以何为比丘有前后想而住，后如前、前如后耶?
278     诸比丘!于此有比丘，对前后想善持、善作意、善观、于慧善通达。
        诸比丘!如是比丘有前后想而住，后如前、前如后。
    九  诸比丘!比丘以何为上如下、下如上而住耶?
        诸比丘!于此有比丘，观察由足蹠以上、由发顶以下至皮为边际，充满种种不
    净之此身，此身为发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋、膜、
    脾、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻
    液、髓、尿是。
        诸比丘!如是比丘为上如下、下如上而住。
    一O  诸比丘!比丘以何为夜如昼、昼如夜而住耶?
        诸比丘!于此有比丘，于昼修习欲三摩地勤行成就之神足，以行相、特相、因
    相，同于夜修习欲三摩地勤行成就之神足。于夜修习欲三摩地勤行成就之神足，以
    行相、特相、因相，同于昼修习欲三摩地勤行成就之神足。
        第七 神足相应                                       一一七

        相应部经典六                                        一一八
        诸比丘!如是比丘为夜如昼、昼如夜而住。
    一一  诸比丘!何为比丘以广大不缠之心，修习光耀心耶?
        诸比丘!于此有比丘，善持光明想、善摄持光明想。
        诸比丘!如是比丘为以广大不缠之心，修习光耀心。’
279       三
    一二  ‘诸比丘!以何为勤，过分退缩耶?
        诸比丘!勤，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为勤，过分退缩。
    一三  诸比丘!以何为勤过分精勤耶?
        诸比丘!勤，与掉举俱行、与掉举相应。
        诸比丘!此名之为勤过分精勤。
    一四  诸比丘!以何为勤，于内为收耶?
        诸比丘!勤，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为勤，于内为收。
    一五  诸比丘!以何为勤，于外为散耶?
        诸比丘!勤，依外之五妙欲扩散。
        诸比丘!此名之为勤，于外为散。
    一六~一九  ……乃至……
        诸比丘!何为比丘以广大不缠之心，修习光耀心耶?
        诸比丘!于此有比丘，善持光明想，对昼日想善摄持。
        诸比丘!如是比丘为以广大不缠之心，修习光耀心。’
          四
    二O  诸比丘!以何为心过分退缩耶?
        诸比丘!心，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为心过分退缩。
    二一  诸比丘!以何为心过分精勤耶?
        诸比丘!心，与掉举俱行、与掉举相应。
        诸比丘!此名之为心过分精勤。
        第七 神足相应                                       一@九

        相应部经典六                                        一二O
    二二  诸比丘!以何为心，于内为收耶?
        诸比丘!心，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为心，于内为收。
280 二三  诸比丘!以何为心，于外为散耶?
        诸比丘!心，依外之五妙欲而扩散。
        诸比丘!此名之为心，于外为散。
    二四~二七  ……乃至……诸比丘!如是比丘以广大不缠之心，修习光耀心。’
          五
    二八  ‘诸比丘!以何为观过分退缩耶?
        诸比丘!观，与懈怠俱行、与懈怠相应。
        诸比丘!此名之为观过分退缩。
    二九  诸比丘!以何为观过分精勤耶?
        诸比丘!观，与掉举俱行、与掉举相应。
        诸比丘!此名之为观过分精勤。
    三O  诸比丘!以何为观，于内为收耶?
        诸比丘!观，与惛眠俱行、与惛眠相应。
        诸比丘!此名之为观，于内为收。
    三一  诸比丘!以何为观，于外为散耶?
        诸比丘!观，依外之五妙欲而扩散。
        诸比丘!此名之为观，于外为散。
    三二~三五  ……乃至……诸比丘!如是比丘为以广大不缠之心，修习光耀心。
    三六  诸比丘!对四神足如是修习、对四神足如是多修者，则有大果、大功德。
        诸比丘!比丘对四神足如是修习、如是多修时，则领受多端神变：以一身成多
    身、以多身成一身……乃至……以身威及于梵世……乃至……。
281 三七  诸比丘!对此四神足如是修习、如是多修时，则依诸漏尽，无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。’
    三八  六神通亦可广说。
                                                      第二鹿母殿震动品(终)
        第七 神足相应                                       一二一

        相应部经典六                                        一二二
        此品之摄颂曰：
          前与大果欲
          目连婆罗门
          沙门婆罗门
          比丘与说示
          分别共为十

              第三 铁丸品
          [二一] 第一 道
    一  舍卫城。
    二  ‘诸比丘!我先前未成等觉、现等觉，为菩萨时，曾思念：
        ‘有何道、何迹，可修习神是耶?’
        诸比丘!其时，我如是思念：
    三  ‘(诸比丘!)于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩……
    乃至……修习光耀心。
    四、五  勤三摩地……心三摩地……
    六  修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不
    收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如
    夜，如是以广大不缠之心，修习光耀心。’
282 七  诸比丘!比丘对四神足如是修习、如是多修者，则领受多端神变：以一身成多
    身、以多身成一身……乃至……以身威及于梵世。
    八  诸比丘!比丘对四神足如是修习、如是多修者，则依诸漏尽，无漏心解脱、慧
    解脱，于现法自证知、现证，具足而住。’
    九  六神通亦可广说。
          [二二] 第二 铁丸
    一  舍卫城。
    二  时，具寿阿难来至世尊之处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿
        第七 神足相应                                       一二三

        相应部经典六                                        一二四
    难白世尊曰:
    三  ‘大德!世尊称为依神力以意所成身至于梵世者耶?’
        ‘阿难!我称为依神力以意所成身至梵世者。’
    四  ‘大德!世尊称为依神力以此四大所成身至梵世者耶?’
        ‘阿难!我称为依神力以此四大所成身至梵世。’
283 五  ‘大德!世尊能依神力以意所成身至梵世。大德!世尊称为依神力以此四大所成
    身至梵世。大德!此于世尊乃稀有、未曾有。’
        ‘阿难!诸如来成就稀有法，而稀有。阿难!诸如来成就未曾有法，而未曾有。
    六  阿难!如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难!其时，
    如来之身成轻软堪任清净。
    七  阿难!譬如将铁丸昼日加热，乃成轻软堪任清净。阿难!如是，如来时而摄身
    于心，摄心于身，置乐想、轻想于身而住，阿难!其时，如来之身乃成轻软堪任清
    净。
    八  阿难!如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难!其时，
    如来之身无所作为，而能由地腾于虚空，领受多端神变：以一身成多身……乃至……
    以身威而及于梵世。
284 九  阿难!譬如棉花叶、轻棉，受风吹拂，纵无所致力，亦能由地腾于虚空。阿难!
    如是如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难!其时，如来之
    身无所作，亦能由地腾于虚空，领受多端神变而住，以一身成多身……乃至……以
    身威而及于梵世。
          [二三] 第三 比丘
 ※ 二  ‘诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心
    三摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。
    三  诸比丘!比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，
    于现法自证知、现证，具足而住。’
          [二四] 第四 清净
        第七 神足相应                                       一二五

        相应部经典六                                        一二六
 ※ 二  ‘诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。’
285       [二五] 第五 果(一)
 ※ 二  ‘诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。
    三  诸比丘!对此四神足修习、多修者，则有二果之随一果可期之，于现法得开悟、
    或为余依得不还果。’
          [二六] 第六 果(二)
 ※ 二  ‘诸比丘!有四神足。何为四神足耶?
        诸比丘!于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三
    摩地……观三摩地勤行成就之神足。
        诸比丘!此为四神足。
    三  诸比丘!对此四神足修习、多修者，则有七果、七功德可期。何为七果、七功
    德耶?
    四  于现法已得开悟。若于现法未得开悟者，则于命终时得开悟。若于命终时不得
    开悟者，则依五下分结尽，得中般涅槃。若依五下分结尽，不得中般涅槃者，则依
    五下分结尽得损害般涅槃。若依五下分结尽，不得损害般涅槃者，则依五下分结尽，
    得无行般涅槃。若依五下分结尽，不得无行般涅槃者，则依五下分结尽，得有行般
    涅槃。若依五下分结尽，不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
    五  诸比丘!对此四神足修习、多修者，则有此七果、七功德可期。’
          [二七] 第十 阿难(一)
    一  舍卫城因缘。
    二  时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿
    难白世尊曰．
        第七 神足相应                                       一二七

        相应部经典六                                        一二八
286     ‘大德!何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶?’
    三  ‘阿难!于此有比丘，领受多端神变：以一身成多身……乃至……以身威而及于
    梵世。阿难!此名之为神力。
    四  阿难!何为神足耶?阿难!得神力、获得神力所资之道迹。阿难!此名之为神
    足。
    五  阿难!何为神足之修习耶?阿难!于此有比丘，修习欲三摩地勤行成就之神
    足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。阿难!此名之为神
    足之修习。
    六  阿难!何为神足修习之顺道耶?即八支圣道是，谓：正见、正思惟、正语、正
    业、正命、正精进、正念、正定是。阿难!此名之为神足修习之顺道。’
          [二八] 第八 阿难(二)
 ※ 二  时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面时，世尊
    向具寿阿难言曰：
        ‘阿难!何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶?’
        ‘大德!我等于法，皆以世尊为根本、以世尊为眼……乃至……’
    三~六  ‘阿难!于此有比丘，领受多端神变……乃至……阿难!此名之为神足修习
    之顺道。’
287       [二九] 第九 比丘(一)
 ※ 二  时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之彼诸比
    丘，白世尊曰：
        ‘大德!何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶?’
    三~六  ‘诸比丘!于此有比丘，领受多端神变：以一身……乃至……至梵世……乃
    至……诸比丘!此名之为神足修习之顺道。’
          [三O] 第十 比丘(二)
 ※ 二  时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对彼诸比丘
    曰:
        ‘诸比丘!何为神力、何为神足、何为神足之修习、何为顺神足修习之道耶?’
        ‘大德!我等于法皆以世尊为根本，以世尊为眼……乃至……’
        第七 神足相应                                       一二九

        相应部经典六                                        一三O
    三  ‘诸比丘!何为神力耶?诸比丘!于此有比丘，领受多端神变：以一身为多身
    ……乃至……以身威而及于梵世。诸比丘!此名之为神力。
    四  诸比丘!以何为神足耶?诸比丘!得神力、获得神力所资之道迹。诸比丘!此
    名之为神足。
    五  诸比丘!以何为神足之修习耶?诸比丘!于此有比丘，修习欲三摩地勤行成就
    之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。诸比丘!此名
    之为神足之修习。
288 六  诸比丘!以何为顺神足修习之道耶?即八支圣道是，谓：正见、正思惟、正语、
    正业、正命、正精进、正念、正定是。诸比丘!此名之为顺神足修习之道。’
          [三一] 第十一 目犍连1
    二  于此，世尊告诸比丘曰：
    三  ‘诸比丘!汝等于意云何?对何法修习、多修故，目犍连比丘有如是大神通、大
    威德耶?’
        ‘大德!我等于法皆以世尊为根本、以世尊为眼……乃至……’
    四  ‘诸比丘!对四神足修习、多修故，目犍连比丘有如是大神通、大威德。何为四
    神是耶?
    五  诸比丘!于此目犍连比丘，修习欲三摩地勤行成就之神足，如是于欲不过分退
    缩……乃至……修习光耀心。
    六、七  勤三摩地……心三摩地……
    八  修习观三摩地勤行成就之神足，如是于观不过分退缩、不过分精勤，于内不收、
    于外不敬……乃至……如是以广大不缠之心，修习光耀心。
    九  诸比丘!对此四神足修习、多修故，目犍连比丘有如是大神通、大威德。
    一O  诸比丘!对此四神足修习、多修故，目犍连比丘领受多端神变：以一身成多
    身、以多身成一身……乃至……以身威而及于梵世。
289 一一  诸比丘!对此四神足修习、多修故，目犍连比丘依诸漏尽，无漏心解脱、慧解
    脱，于现法自证知、现证，具足而住。’

    注1 参照上第十五经目犍连之后半。
        第七 神足相应                                       一三一

        相应部经典六                                        一三二
          [三二] 第十二 如来
 ※ 二  于此世尊告诸比丘曰：
    三  ‘诸比丘!汝等于意云何，对何法修习、多修故，如来有如是大神通、大威德耶?’
    ‘大德!我等于法，皆以世尊为根本……乃至……’
    四  ‘诸比丘!对四神足修习、多修故，如来有如是大神通、大威德。何为四神是耶?
    五  诸比丘!于此，如来修习欲三摩地勤行成就之神足，如是，我于欲不过分退缩、
    不过分精勤……乃至……以广大不缠之心，修习光耀心。
    六、七  勤三摩地……心三摩地……
    八  修习观三摩地勤行成就之神足，如是，我于观不过分退缩、不过精勤……乃至
    ……如是以广大不缠之心，修习光耀心。
    九  诸比丘!对此四神足修习、多修故，如来有如是大神通、大威德。
290 一O  诸比丘!对此四神足修习、多修故，如来领受多端神变：以一身成多身……
    乃至……以身威而及于梵世。
    一一  诸比丘!对此四神足修习、多修故，如来依诸漏尽，无漏心解脱、慧解脱，
    于现法自证知、现证，具足而住。’
                                                             第三 铁丸品(终)
          此中摄颂曰:
            道铁丸比丘
            清净与二果
            以及二阿难
            乃至二比丘
            目犍连如来。

              第四 恒河广说
          [三三] 第一
 ※ 二  ‘诸比丘!譬如恒河趣向于东、倾向于东、临入于东。诸比丘!如是，比丘对四
        第七 神足相应                                       一三三

        相应部经典六                                        一三四
    神足修习、对四神足多修者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
        诸比丘!比丘云何对四神足修习、对四神足多修者，则趣向涅槃、倾向涅槃、
    临入于涅槃耶?
    三  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
291     诸比丘!比丘如是修习四神足、多修四神足者，则趣向于涅槃、倾向于涅槃、
    临入于涅槃。’
          [三四~四四] 第二~十二
         摄颂：
           趣向东者六
           趣向海者六
           共有一十二
           以说恒河品
           依神足可广说恒河广说。
                                                                第四品(终)
              第五 不放逸品
          [四五~五四] 第一~十
    二  诸比丘!诸有情之无足、二足、四足……乃至……可广说。
          摄颂曰：
            如来与足迹
            屋顶与根核
            夏生花王月
            日衣等十句
        依神足可广说不放逸品。
                                                               第五品(终)
        第七 神足相应                                       一三五

        相应部经典六                                        一三六
              第六 力所作品
          [五五~六六] 第一~十二
    二  诸比丘!譬如作诸力所作之事业……乃至……可广说。
          摄颂曰：
            力与种子龙
            树与瓶及芒
            虚空与二云
            船舶与客河
            依神足可广说力所作品。
                                                              第六品(终)

              第七 寻觅品
          [六七~七六] 第一~十
    二  诸比丘!有三种寻觅。何为三种寻觅耶?……乃至……可广说。
          摄颂曰：
292         寻觅次第漏
            有以及二苦
            碍与垢及舍
            受乃至渴爱
        依神足可广说寻觅。

              第八 瀑流品
          [七七] 第一 瀑流
        第七 神足相应                                       一三七

        相应部经典六                                        一三八
    二  诸比丘!有四种瀑流。何为四种瀑流耶?谓：欲流、有流、见流、无明流是……
    乃至……可广说。
          [七八~八五] 第二~九
          [八六] 第十 上分结
 ※ 二  ‘诸比丘!有五种上分结。何为五土分结耶?谓：色贪、无色贪、慢、掉举、无
    明是。诸比丘!此为五种上分结。
    三  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习四神足。
    何为四神足耶?
    四  诸比丘!于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……、心三
    摩地……观三摩地勤行成就之神足。
    五  诸比丘!对此五上分结，为证知……偏知……偏尽……予断，应修习此四神足。
        依神足可广说瀑流品。’
293     如念处(相应)，可广说神足相应。
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
                                                          第七 神足相应(终)

    第七 神足相应                                       一三九


根相应

根相应 (上) (欠)

杂阿含经卷二十六

根相应 (下)
654（　六四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三根：未知当知根；知根，
无知根’。尔时世尊即说偈言：‘觉知学地时，随顺直道进，精进勤方便；善自护其心；如自知生尽，
无碍道已知；以知解脱已，最后得无知，不动意解脱，一切有能尽。诸根悉具足，乐于根寂静，持于最
后身，降伏众魔怨’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
655（ 六四三）
    如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何谓为五？谓信根，
精进根、念根，定根，慧根’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
656（　六四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？谓信根，
精进根，念根，定根，慧根。若比丘于此五根如实善观察者，于三结断、知，谓身见、戒取、疑，是名
须陀洹，不堕恶趣法，决定正向于正觉，七有天人往生，究竟苦边’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
657（六四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于此五根如实观察者，不起
诸漏，心得离欲解脱，是名阿罗汉：诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善
解脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
658（六四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？谓信根，
精进根，念根，定根，慧根。信根者，当知是四不坏净。精进根者，当知是四正断。念根者，当知是四
念处。定根者，当知是四禅。慧根者，当知是四圣谛’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
659（　六四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？谓信根，
精进根，念根，定根，慧根。何等为信根？若比丘于如来所起净信心，根本坚固，余诸天、魔、梵，沙
门、婆罗门，及余世间，无能沮坏其心者，是名信根。何等为精进根？已生恶不善法令断，生欲方便，
摄心增进；未生恶不善法不起，生欲方便，摄心增进；未生善法令起，生欲方便，摄心增进；已生善法，
住不忘，修习增广，生欲方便，摄心增进，是名精进根。何等为念根？若比丘内身身观住，殷勤方便，
正念、正智，调伏世间贪忧；外身；内外身；受；心；法法观念住，亦如是说，是名念根。何等为定根？
若比丘离欲恶不善法，有觉、有观，离生喜乐，乃至第四禅具足住，是名定根。何等为慧根？若比丘苦
圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，是名慧根’。佛说此径已，诸比丘闻佛所说，
欢喜奉行。
660（　六四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若比丘于
此五根如实观察已，于三结断、知。何等为三？谓身见、戒取、疑。是名须陀洹，不堕恶趣，决定正向
三菩提，七有天人往生，究竟苦边’。佛说此经已，诸比丘闻佛所说、欢喜奉行。
661（ 六四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若比丘于
此五根如实观察已，得尽诸漏离欲解脱，是名阿罗汉：诸漏已尽，所作已作，离诸重担，逮得己利，尽
诸有结，正智心得解脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
662（　六五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘诸比丘若
我于此信根、信根集、信根灭、信根灭道迹不如实知者，我终不得于诸天、魔、梵，沙门、婆罗门中，
为出、为离，心离颠倒，亦不得成阿耨多罗三藐三菩提。如信根，精进根，念根，定根，慧根，亦如是
说。诸比丘！我于此信根，正智如实观察故，信根集、信根灭、信根灭道迹正智如实观察故，我于诸天、
魔、梵，沙门、婆罗门众中，为出、为离，心离颠倒，成阿耨多罗三藐三菩提。如信根，精进、念、定、
慧根，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
663（　六五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘诸比丘！
我此信根集、信根没、信根味、信根患、信根离不如实知者，我不得于诸天、魔、梵，沙门、婆罗门众
中，为解脱、为出、为离，心离颠倒，成阿耨多罗三藐三菩提。如是精进根、念根、定根、慧根，亦如
是说。诸比丘！我于信根、信根集、信根没、信根味、信根患、信根离，如实知故，于诸天、魔、梵，
沙门、婆罗门众中，为解脱、为出、为离，心离颠倒，得成阿耨多罗三藐三善提’。佛说此经已，诸比
丘闻佛所说，欢喜奉行。
664（　六五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若比丘于
此五根，若利、若满足，得阿罗汉；若软、若劣，得阿那含；若软、若劣，得斯陀含；若软、若劣，得
须陀洹。满足者成满足事，不满足者成不满足事，于此五根不空无果。若于此五根一切无者，我说彼为
外道凡夫之数’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
665（　六五三）
    如是我闻：一时、佛住舍卫国祇树给孤独园。尔时，世尊告诸比丘，如上说，差别者：‘若比丘于
彼五根，增上明利满足者，得阿罗汉俱分解脱；若软、若劣者，得身证；于彼若软、若劣，得见到；于
彼若软、若劣，得信解脱；于彼若软、若劣，得一种；于彼若软、若劣，得斯陀含；于彼若软、若劣，
得家家；于彼若软、若劣，得七有；于彼若软、若劣，得法行；于彼若软、若劣，得信行。是名比丘根
波罗蜜因缘，知果波罗蜜；果波罗蜜因缘，知人波罗蜜。如是满足者作满足事，减少者作减少事，彼诸
根则不空无果。若无此诸根者，我说彼为凡夫数’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
666（　六五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？谓信根，
精进根，念根，定根，慧根。此五根，一切皆为慧根所摄受。譬如堂阁众材，栋为其首，皆依于栋，以
摄持故；如是五根，慧为其首，以摄持故’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
667（　六五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？谓信根，
精进根，念根，定根，慧根。信根者，当知是四不坏净。精进根者，当知是四正断。念根者，当知是四
念处。定根者，当知是四禅。慧根者，当知是四圣谛。此诸功德，一切皆是慧为其首，以摄持故’。乃
至佛说此经已，诸比丘闻佛所说，欢喜奉行。
668（ 六五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？信根，
精进根，念根，定根，慧根。若圣弟子成就慧根者，能修信根，依离、依无欲、依灭，向于舍，是名信
根成就；信根成就，即是慧根。如信根，如是精进根、念根、定根、慧根，亦如是说。是故（成）就此
五根，慧根为其首，以摄持故。譬如堂阁，栋为其首，众材所依，以摄持故。如是五根，慧为其首，以
摄持故’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
669（　六五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？信根，
精进根，念根，定根，慧根。若圣弟子成就信根者，作如是学：圣弟子无始生死，无明所著，爱所系，
众生长夜生死往来流驰，不知本际。有因故有生死，因永尽者则无生死。无明大闇聚障碍，谁般涅槃？
唯苦灭、苦息、清凉、没。如信根，如是精进根、念根、定根、慧根，亦如是说。此五根，慧为首，慧
所摄持。譬如堂阁，栋为首，栋所摄持’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
670（ 六五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根：信根，精进根、念
根，定根，慧根。何等为信根？谓圣弟子于如来所起信心，根本坚固，诸天、魔、梵，沙门、婆罗门，
及诸世间法所不能坏，是名信根。何等为精进根？谓四正断。何等为念根？谓四念处。何等为定根？谓
四禅。何等为慧根？谓四圣谛。此诸功德，皆以慧为首，譬如堂阁，栋为其首’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
671（　六五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？谓信根，
精进根，念根，定根，慧根。何等为信根？若圣弟子于如来发菩提心，所得净信心，是名信根。何等为
精进根？于如来发菩提心，所起精进方便，是名精进根。何等为念根？于如来初发菩提心所，起念，是
名念根。何等为定根？于如来初发菩提心，所起三昧，是名定根。何等为慧根？于如来初发菩提心，所
起智慧，是名慧根。所余堂阁譬，如上说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
672（　六六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五根，何等为五？谓信根，
精进根，念根，定根，慧根。于此五根修习、多修习，过去、未来、现在一切苦断’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。

根相应


大篇 根相应(185经)

第四 根相应

193  相  应  部  经  典
    归命彼世尊        应供等觉者

                  第四 根相应
              第一 清净品
          [一] 第一 清净1
    一~二  舍卫城因缘……于此处，世尊说示曰：
    三  ‘诸比丘!有五根。以何为五耶?谓：信根、精进根、念根、定根、慧根是。诸
    比丘!此为五根。’

    注1 杂阿含二六、二(大正藏二、一八二a)
        第四 根相应                                         一

        相应部经典六                                        二
          [二] 第二 预流1(一)
 ※ 三  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    四  诸比丘!圣弟子对此五根之味、过患、出离，如实知故，诸比丘!此圣弟子名
    为预流，为不堕法，决定趣于等觉。’

    注1 杂阿含二六、三(大正藏二、一八二b)。

          [三] 第三 预流1(二)
 ※ 三  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    四  诸比丘!圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘!此
194 圣弟子名为预流，为不堕法，决定趣于等觉。’

    注1 参照前经。

          [四] 第四 阿罗汉1(一)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!比丘对此五根之味、过患、出离，如实知，无取而解脱，诸比丘!故
    此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名
    为正知解脱是。’

    注1 杂阿含二六、四(大正藏二、一八二b)。

          [五] 第五 阿罗汉1(二)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!比丘对此五根之集、灭、味、过患、出离，如实知，无取而解脱，诸
    比丘!故此比丘名为阿罗汉。漏尽、梵行已立、所作已办、弃重担、逮得已利、尽
    有结，名为正知解脱是。’
        第四 根相应                                         三

        相应部经典六                                        四
    注1 参照前经。

          [六] 第六 沙门婆罗门1(一)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不能如实知
195 者，诸比丘!彼沙门、婆罗门，我不认之为沙门中之沙门、婆罗门中之婆罗门。又，
    彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知
    者，诸比丘!彼沙门、婆罗门，我认之为沙门中之沙门、婆罗门中之婆罗门。彼诸
    具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。’

    注1 杂阿含二六、九(大正藏二、一八二c)

          [七] 第七 沙门婆罗门1(二)
 ※ 三  ‘诸比丘!诸沙门、婆罗门，不知信根、不知信根之集、不知信根之灭、不知信
    根之顺灭道；不知精进根……乃至……不知念根……乃至……不知定根……乃至
    ……不知慧根、不知慧根之集、不知慧根之灭、不知慧根之顺灭道者，诸比丘!彼
    沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼具寿对沙门
    之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，知信根、知信根之集、知信根之灭、知信根之
    顺灭道；知精进根……乃至……知念根……乃至……知定根……乃至……知慧根、
196 知慧根之集、知慧根之灭、知慧根之顺灭道者，诸比丘!彼沙门、婆罗门，我认许
    为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于
    现法自证知、现证、具足而住。’

    注1 参照前经。
        第四 根相应                                         五

        相应部经典六                                        六
          [八] 第八 应观1
 ※ 二  ‘诸比丘，有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!应于何观信根耶?四预流支是。应于此观信根。
    四  诸比丘!应于何观精进根耶?四正勤是。应于此观精进根。
    五  诸比丘!应于何观念根耶?四念处是。应于此观念根。
    六  诸比丘!应于何观定根耶?四静虑是。应于此观定根。
    七  诸比丘!应于何观慧根耶?四圣谛是。应于此观慧根。
    八  诸比丘!此为五根。’

    注1 杂阿含二六、五(大正藏二、一八二b)、二六、三四(大正藏二、一八五c)。

          [九] 第九 分别1(一)
 ※ 二  ‘诸比丘，有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!以何为信根耶?
        诸比丘!于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等
197 觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
        诸比丘!此名为信根。
    四  诸比丘!以何为精进根耶?
        诸比丘!于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚
    固，于诸善法不舍轭2。
        诸比丘!此名为精进根。
    五  诸比丘!以何为念根耶?
        诸比丘!于此，圣弟子有念、成就最胜之念慧，对长久以前之所作、长久以前
    之所说，忆念、随念。
        诸比丘!此名为念根。
    六  诸比丘!以何为定根耶?
        诸比丘!于此，圣弟子以舍为所缘，得定、得心一趣。
        第四 根相应                                         七

        相应部经典六                                        八
        诸比丘!此名为定根。
    七  诸比丘!以何为慧根耶?
        诸比丘!于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
        诸比丘!此名为慧根。’

    注1 杂阿含二六、六(大正藏二、一八二b)，二六、一四(大正藏二、一八三b)。
      2 不惧辛劳之重担。

          [一0] 第十 分别1(二)
 ※ 二  ‘诸比丘，有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!以何为信根耶?
        诸比丘!于此，圣弟子有信，坚信如来之菩提：如是，彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
        诸比丘!此名为信根。
198 四  诸比丘!以何为精进根耶?
        诸比丘!于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚
    固，于诸善法不舍于轭。彼对未生之恶不善法，使之不生，生欲、精进、发勤、策
    励于心；对已生之恶不善法，为使断，生欲、精进、发勤、策励于心；对未生之善
    法，使之生，生欲、精进、发勤、策励于心；对已生之善法，为使住、不忘失、倍
    增、广大、修习、圆满，生欲、精进、发勤、策励于心。
    诸比丘!此名为精进根。
    五  诸比丘!以何为念根耶?
        诸比丘!于此，圣弟子有念、成就最胜之念慧，对久前之所作、久前之所说，
    忆念、随念。彼于身观身……于受……于心……于法观法，热诚、正知、正念，对
    世间之贪忧调伏而住。
        诸比丘!此名为念根。
    六  诸比丘!以何为定根耶?
        诸比丘!于此，圣弟子以舍为所缘，得定、得心一趣。彼离诸欲、离诸不善法，
        第四 根相应                                         九

        相应部经典六                                        一O
    有寻有伺，对由离生喜与乐之初静虑，具足而住。寻伺静寂故，成内净、心一趣，
    无寻无伺，对由定生喜与乐之第二静虑，具足而住。离喜故，住于舍，对正念、
    正知之乐，于身正受，如诸圣者之所宣说，对舍与念乐住之第三静虑，具足而住。
    断乐、断苦故，及先已灭忧与喜故，对舍念清净之第四静虑，具足而住。
        诸比丘!此名为定根。
199 七  诸比丘!以何为慧根耶?
        诸比丘!于此有圣弟子，有智慧、圣，决择而正顺苦尽，成就生灭慧。彼对此
    苦如实了知，此苦集如实了知，此苦灭如实了知，此如实了知顺苦灭道。
    八  诸比丘!此名为慧根。
        诸比丘!此为五根。’

    注1 参照前经。
                                                             第一 清净品(终)
        此品之摄颂曰：
          清净二预流
          二之阿罗汉
          沙门婆罗门
          应观二分别

               第二 软 弱 品
          [一一] 第一 获得
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!以何为信根耶?
        诸比丘!于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。
        诸比丘!此名为信根。
        第四 根相应                                         一一

        相应部经典六                                        一二
    四  诸比丘!以何为精进根耶?
        诸比丘!依四正勤获得精进。
        诸比丘!此名为精进根。
200 五  诸比丘!以何为念根耶?
        诸比丘!依四念处获得念。
        诸比丘!此名为念根。
    六  诸比丘!以何为定根耶?
        诸比丘!于此，圣弟子以舍为所缘，得定、得心一趣。
        诸比丘!此名为定根。
    七  诸比丘!以何为慧根耶?
        诸比丘!于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。
        诸比丘!此名为慧根。
    八  诸比丘!以此为五根。’
          [一二] 第二 略说1(一)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
        诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉，较此软弱者，则为不还者；较
    此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较
    此软弱者，则为随信者。’

    注1 杂阿含二六、七(大正藏二、一八二c)，二七、二四、二八(大正藏二、一九六c)。

          [一三] 第三 略说1(一)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉;较此软弱者，则为不还者;较
    此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者;较
    此软弱者，则为随信者。
        第四 根相应                                         一三

        相应部经典六                                        一四
    四  诸比丘!如是，依根之差别，有果之差别；依果之差别，有人之差别。’

    注1 杂阿含二六、一二(大正藏二、一八三b)。

201       [一四] 第四 略说1(三)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉;较此软弱者，则为不还者；较
    此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较
    此软弱者，则为随信者。
    四  诸比丘!如是圆满行者，成圆满；一分行者，成一分。诸比丘!吾谓五根为不
    唐捐。’

    注1 杂阿含二六、一一(大正藏二、一八三a)

          [一五] 第五 广说(一)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘，此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉;较此软弱者，则为中般涅槃者;
    较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者;较此软弱者，
    则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来
    者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信
    者。’
          [一六] 第六 广说(二)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；
    较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，
        第四 根相应                                         一五

        相应部经典六                                        一六
    则为有行般涅槃者；较此软弱者，则为上流，至色究竟天;较此软弱者，则为一来
    者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信
    者。
    四  诸比丘!如是，依根之差别，有果之差别；依果之差别，有人之差别。’
202       [一七] 第七 广说(三)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；
    较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者;较此软弱者，
    则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来
    者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信
    者。
    四  诸比丘!如是，圆满行者，成圆满；一分行者，成一分。诸比丘!吾谓五根为
    不唐捐。’
          [一八] 第八 向1
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉；较此软弱者，则向阿罗汉果现
    证；较此软弱者，则为不还者；较此软弱者，则向不还果现证；较此软弱者，则为
    一来者；较此软弱者，则向一来果现证；较此软弱者，则为预流者；较此软弱者，
    则向预流果现证。
    四  诸比丘!若总照此五根者，则为外道，谓属凡夫之数。’

    注1 杂阿含二六、一一(大正藏二、一八三a)

          [一九] 第九 寂静
 ※ 二  时，有一比丘，来世尊住处。至已，敬礼世尊，坐于一面。坐在一面之彼比丘，
    白世尊曰：
        第四 根相应                                         一七

        相应部经典六                                        一八
    三  ‘大德!根具足，所谓根具足者，大德!应以何为根具足耶?’
203 四  ‘比丘!于此，有比丘顺寂静、顺等觉之信根[……精进根……念根……定根
    ……]修习顺寂静、顺等觉之慧根。
    五  比丘!如是之比丘，为根具足。’
          [二0] 第十 漏尽1
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!比丘修习、多修此五根者，则由诸漏尽，对无漏之心解脱、慧解脱，
    于现法自证知、现证，具足而住。’

    注1 杂阿含二六、八(大正藏二、一八二c)
                                                             第二软弱品(终)
        此品之摄颂曰
          获得三略说
          与三之广说
          向乃至寂静
          以及漏尽等

                第三 六根品
          [二一] 第一 后有1
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    三  诸比丘!我对此五根之集、灭、味、过患、出离，不能如实证知时，诸比丘!
204 我于天、魔、梵、沙门、婆罗门、众生界中，不被称之为无上正等觉之现等觉者。
    四  诸比丘!然而我对此五根之集、灭、味、过患、出离如实证知时，诸比丘!我
    于天、魔、梵、沙门、婆罗门、众生界中，被称之为无上正等觉之现等觉者。又，
    我生智见，知：‘我心解脱不动，此为最后之生，更不受后有。’’
        第四 根相应                                         一九

        相应部经典六                                        二O
    注1 杂阿含二六、九(大正藏二、一八二c)

          [二二] 第二 命
 ※ 二  ‘诸比丘!有三根。以何为三根耶?谓：女根、男根、命根是。
    三  诸比丘!此为三根。’
          [二三] 第三 知1
 ※ 二  ‘诸比丘!有三根。以何为三根耶?谓：未知当知根、已知根、具知根是。
    三  诸比丘!此为三根。’

    注1 杂阿含二六、一(大正藏二、一八二a)。其他参照大正藏一、五0b、二二八a。

          [二四] 第四 一种1
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：信根、精进根、念根、定根、慧根是。
    诸比丘!此为五根。
    三  诸比丘!对此五根满足、圆满者，则为阿罗汉;较此软弱者，则为中般涅槃者；
    较此软弱者，则为损害般涅槃者;较此软弱者，则为无行般涅槃者；较此软弱者，
205 则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来
    者；较此软弱者，则为一种者：较此软弱者，则为家家；较此软弱者，则为七返有；
    较此软弱者，则为随法者；较此软弱者，则为随信者。’

    注1 杂阿含二六、一二(大正藏二、一八三b)。

          [二五] 第五 清净
    一  ‘诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。诸比丘!此为六根。’
          [二六] 第六 预流
 ※ 二  ‘诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
        第四 根相应                                         二一

        相应部经典六                                        二二
    是。
    三  诸比丘!圣弟子，对此六根之集、灭、味、过患、出离，如实知故，诸比丘!
    此圣弟子名之为预流，为不堕法，决定趣等觉。’
          [二七] 第七 阿罗汉(一)
 ※ 二  ‘诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。
    三  诸比丘!比丘对此六根之集、灭、味、过患、出离，如实知无取解脱故，诸比
    丘!此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，
    名为正知解脱。’
          [二八] 第八 阿罗汉(二)
 ※ 二  ‘诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。
206 三  诸比丘!我对此六根之集、灭、味、过患、出离，未如实证知时，诸比丘!我
    于天、魔、梵、沙门、婆罗门、众生界中，不被称为无上正等觉之现等觉者。
        诸比丘!然而我对此六根之集、灭、味、过患、出离，如实证知故，诸比丘!
    我于天、魔、梵、沙门、婆罗门、众生界中，称之为无上正等觉之现等觉者。又，
    我生智见：‘我心解脱为不动，此为最后之生，更不受后有。’’
          [二九] 第九 沙门婆罗门(一)
 ※ 二  ‘诸比丘!有六根。以何为六根耶?谓：眼根、耳根、鼻根、舌根、身根、意根
    是。
    三  诸比丘!诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，未如实知者，
    诸比丘!彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼
    诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，如实知
    者，诸比丘!彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，
    彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住之。’
          [三0] 第十 沙门婆罗门(二)
 ※ 三  ‘诸比丘!诸沙门、婆罗门，不知眼根、不知眼根之集、不知眼根之灭、不知眼
        第四 根相应                                         二三

        相应部经典六                                        二四
    根顺灭之道，不知耳根……鼻根……舌根……身根……不知意根、不知意根之集、
    不知意根之灭、不知意根之顺灭之道者，诸比丘!彼沙门、婆罗门，我不认许为沙
    门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法
    亦非自证知、现证、具足而住。
207 四  诸比丘!然而诸沙门、婆罗门，知眼根、知眼根之集、知眼根之灭、知眼根之
    顺灭道，知耳根……鼻根……舌根……身根……知意根、知意根之集、知意根之灭、
    知意根之顺灭道者，诸比丘!彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中
    之婆罗门。又，彼诸沙门、婆罗门，对沙门之义、婆罗门之义，于现法自证知、现
    证、具足而住。’

                            第三 六根品(终)
        此品之摄颂曰：
          后有与命知1
          一种与清净
          预流阿罗汉
          沙门婆罗门

    注1 ‘知’原本naya由暹罗本改为annaya。

                第四 乐根品
          [三一] 第一 清净
 ※ 二  ‘诸比丘!有五根。以何为五耶?[谓：]乐根、苦根、喜根、忧根、舍根。
    三  诸比丘!此为五根。’
          [三二] 第二 预流
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘!此
    圣弟子名为预流，有不堕法，决定趣于等觉。’
        第四 根相应                                         二五

        相应部经典六                                        二六
208       [三三] 第二 阿罗汉
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!比丘对此五根之集、灭、味、过患、出离，如实知，无取解脱故，诸
    比丘!此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有
    结，名为正知解脱。’
          [三四] 第四 沙门婆罗门(一)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不如实知者，
    诸比丘!彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼
    诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。
    四  诸比丘!然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知
    者，诸比丘!彼沙门、婆罗门，我认许为沙门中之沙门，婆罗门中之婆罗门。又彼
    诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。’
          [三五] 第五 沙门婆罗门(二)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!诸沙门、婆罗门，不知乐根、不知乐根之集、不知乐根之灭、不知乐
    根之顺灭道，不知苦根……喜根……忧根……不知舍根、不知舍根之集、不知舍根
209 之灭、不知舍根之顺灭道者，诸比丘!彼沙门、婆罗门，我不认许为沙门中之沙门，
    婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、
    现证、具足而住。’
          [三六] 第六 广说(一)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!以何为乐根耶?
        诸比丘!身乐、身悦、身触所生之乐、悦之所受，诸比丘!此名为乐根。
    四  诸比丘!何为苦根耶?
        诸比丘!身苦、身不悦、身触所生之苦、不悦之所受，诸比丘!此名为苦根。
    五  诸比丘!以何为喜根耶?
        诸比丘!意乐、意悦、意触所生之乐、悦之所受，诸比丘!此名为喜根。
        第四 根相应                                         二七

        相应部经典六                                        二八
    六  诸比丘!以何为忧根耶?
        诸比丘!意苦、意不悦、意触所生之苦、不悦之所受，诸比丘!此名为忧根。
    七  诸比丘!何为舍根耶?
        诸比丘!身或意之非悦、非不悦之所受，诸比丘!此名为舍根。
    八  诸比丘!此是五根。’
          [三七] 第七 广说(二)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?[谓：]乐根、苦根、喜根、忧根、舍根是。
210 三  诸比丘!以何为乐根耶?
        诸比丘!身乐、身悦、身触所生之乐、悦之所受，诸比丘!此名为乐根。
    四  诸比丘!以何为苦根耶?
        诸比丘!身苦、身不悦、身触所生之苦、不悦之所受，诸比丘!此名为苦根。
    五  诸比丘!以何为喜根耶?
        诸比丘!意乐、意悦、意触所生之乐、悦之所受，诸比丘!此名为喜根。
    六  诸比丘!以何为忧根耶?
        诸比丘!意苦、意不悦、意触所生之苦、不悦之所受，诸比丘!此名之为忧根。
    七  诸比丘!以何为舍根耶?
        诸比丘!身或意之非悦、非不悦之所受，诸比丘!此名为舍根。
    八  诸比丘!此中，乐根与喜根可视为乐受：诸比丘!此中，苦根与忧根可视为苦
    受；诸比丘!此中，舍根可视为非苦非乐受。
    九  诸比丘!此是五根。’
          [三八] 第八 广说(三)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!以何为乐根耶?
        诸比丘!身乐、身悦、身触所生之乐、悦之所受，诸比丘!此名为乐根。
    四  诸比丘!以何为苦根耶?
        诸比丘!身苦、身不悦、身触所生之苦、不悦之所受，诸比丘!此名为苦根。
    五  诸比丘!以何为喜根耶?
        诸比丘!意乐、意悦、意触所生之乐、悦之所受，诸比丘!此名为喜根。
        第四 根相应                                         二九

        相应部经典六                                        三O
211 六  诸比丘!以何为忧根耶?
        诸比丘!意苦、意不悦、意触所生之苦、不悦之所受，诸比丘!此名为忧根。
    七  诸比丘!以何为舍根耶?
        诸比丘!身或意之非悦、非不悦之所受，诸比丘!此名为舍根。
    八  诸比丘!此中，乐根与喜根可视为乐受；诸比丘!此中，苦根与忧根可视为苦
    受；诸比丘!此中，舍根可视为非苦非乐受。
    九  诸比丘!如是之此五根，为五作三；差别之，则三作五。’
          [三九] 第九 钻木0
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!缘生乐受之触生乐根，彼乐则知‘我是乐’；彼生乐受之触灭，则知：
    ‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’
    四  诸比丘!缘生苦受之触生苦根，彼苦则知‘我是苦’；彼生苦受之触灭，则知
412 ：‘如是之所感受，乃缘生苦受之触生苦根，彼灭彼止息。’
    五  诸比丘!缘生喜受之触生喜根，彼喜则知‘我是喜’；彼生喜受之触灭，则知：
    ‘如是之所感受，乃缘生喜受之触生喜根，彼灭彼止息。’
    六  诸比丘!缘生忧受之触生忧根，彼忧则知‘我是忧’；彼生忧受之触灭，则知：
    ‘如是之所感受，儿缘生忧受之触生忧根，彼灭彼止息。’
    七  诸比丘!缘生舍受之触生舍根，彼舍则知｛我是舍’；彼生舍受之触灭，则知：
    ‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’
    八  诸比丘!譬如以二木触摩，则生热出火焰，将彼木片分离，则如拾之热灭止息。
    诸比丘!如是，缘生乐受之触生乐根，彼乐则知‘我是乐’，彼生乐受之触灭，则知：
413‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’诸比丘!苦受……喜受
    ……忧受……缘生舍受之触生舍根，彼舍则知‘我是舍’，彼生舍受之触灭，则知：
    ‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’’

    注1 三六受相应第十经，参照(汉译南传大藏经第十五卷页)。

          [四0] 第十 生
        第四 根相应                                         三一

        相应部经典六                                        三二
 ※ 二  ‘诸比丘!有五根。以何为五根耶?谓：乐根、苦根、喜根、忧根、舍根是。
    三  诸比丘!于此有比丘不放逸、热诚、精勤而住，其时生苦根。彼如是知：‘我
    生此苦根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生苦根，则无
    有此之理。’彼知苦根、知苦根之集、知苦根之灭、知已生苦根、无余灭处。
        已生之苦根，于何处灭无余耶?
        诸比丘!于此有比丘，离诸欲、离不善泌，有寻、有伺，于由离生喜与乐之初
    静虑贝足而住，已生之苦根于此处灭无余。
        诸比丘!此名为比丘悟苦根之灭，引心于涅槃。
    四  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生忧根。彼如是知：‘
214 我生此忧根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生忧根，则
    无此理。’彼知忧根、知忧根之集、知忧根之灭、知已生忧根灭无余处。
        已生之忧根，于何处灭无余耶?
        诸比丘!此处有比丘，寻伺寂静放内净，心是一趣、无寻无伺，于由定生喜与
    乐之第二静虑具足而住，已生之忧根于此处灭无余。
        诸比丘!此名为比丘悟忧根之灭，引心于涅槃。
    五  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生乐根。彼如是知：‘我
    生此乐根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生乐根，则无
    此之理。’彼知乐根、知乐根之集、知乐根之灭、知已生乐根灭无余处。
        已生之乐根，于何处灭无余耶?
        诸比丘!此处有比丘，离喜故住于舍，正念、正知，对乐身正受，如诸圣者之
    所宣说—对有舍与念乐住之第三静虑具足而住，已生之乐根于此处灭无余。
        诸比丘!此名为比丘悟乐根之灭，引心于涅槃。
215 六  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生喜根。彼如是知：‘我
    生此喜根？此为有相、有因、有行、有缘；无相、无因、无行、无缘生喜根，则无
    此之理。’彼知喜根、知喜根之集、知喜根之灭、知已生喜根灭无l处。
        已生之喜根，于何处灭无余耶?
        诸比丘!此处有比丘，断乐断苦故、及先早灭忧与喜故，为不苦不乐，于舍念
    清净之第四静虑具足而住，已生之喜根于此处灭无余。
        第四 根相应                                         三三

        相应部经典六                                        三四
        诸比丘!此名为比丘悟喜根之灭，引心于涅槃。
    七  诸比丘!此处有比丘，不放逸、热诚、精勤而住，其时生舍根。彼如是知：‘我
    生此舍根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生舍根，则无
    此之理。’彼知舍根、知舍根之集、知舍根之灭、知已生舍根灭无余处。
        已生之舍根，于何处灭无余耶?
        诸比丘!此处有比丘，偏超非想非非想处，具足想受灭而住，已生之舍根于此
    处灭无余。
216     诸比丘!此名为比丘悟舍根之灭，引心于涅槃。’

                           第四 乐根品(终)
        此品之摄颂曰：
          清净与预流
          乃至阿罗汉
          沙门婆罗门
          与三之广说
          钻木与说生

                第五 老品
          [四一] 第一 老
    一  如是我闻。一时，世尊住舍卫城东园鹿子母堂。
    二  其时，世尊晡时，由宴坐起，坐于西之温处以暖背。
    三  时，具寿阿难至世尊之处。至已，敬礼世尊，以手摩擦世尊之手足，白世尊曰:
        ‘稀有哉!大德!未曾有哉!大德!大德!今世尊之肤色不能清净皎洁，手足弛
    缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。’
217 四  ‘阿难!如是！于少壮有老法，于无病有病法，于寿咐有死法，肤色不能清净皎
    洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。’
    五  世尊如是说示，如是说示已，善逝师更说曰：
            祸哉可怜老
        第四 根相应                                         三五

        相应部经典六                                        三六
            丑者成为老
            暂时可意像
            因老而破坏
            譬如活百岁
            终不免一死
            老为无可逃
            一切为破坏
          [四二] 第二 温那巴婆罗门
    一  舍卫城。
    二  时，温那巴婆罗门至世尊之处。至已，与世尊俱相交谈可庆慰、欢喜、感铭之
    语，而坐于一面。坐于一面之温那巴婆罗门，白世尊曰：
    三  ‘尊瞿昙!五根有异对境，有异行境，对他境互不能领受。以何为五根耶?眼
219 根、耳根、鼻根、舌根、身根是。尊瞿昙!此五根有异对境，有异行境，对他境互
    不能领受。以何为归趣耶?对何之境为领受耶?’
    四  ‘婆罗门!五根有异对境，有异行境，对他境互不能领受。以何为五根耶?眼根、
    耳根、鼻根、舌根、身根是。婆罗门!此五根有异对境，有异行境，对他境互不能
    领受，以意为归趣，意领受其境﹏’
    五  ‘尊瞿昙!意以何为归趣耶?’‘婆罗门!意以念为归趣。’
    六  ‘尊瞿昙!念以何为归趣耶?’‘婆罗门!念以解脱为归趣。’
    七  ‘尊瞿昙!解脱以何为归趣耶?’
        ‘婆罗门!解脱以涅槃为归趣?’
    八  ‘尊瞿昙!涅槃以何为归趣耶?’
        ‘婆罗门!所问过甚矣。所问不能取边际。婆罗门!梵行立，即入涅槃，趣于涅
    槃、尽于涅槃。’
    九  时，婆罗门对世尊之所说，欢喜、随喜，即由座起，敬礼世尊，行右绕离去。
    一O  时，世尊于温那巴婆罗门离去未久，告诸比丘曰：
    一一  ‘诸比丘!譬如于重阁或重阁堂，日出时由东窗照入之光，止于何处耶?’
        ‘大德!是西壁。’
        第四 根相应                                         三七

        相应部经典六                                        三八
219 一二  ‘诸比丘!如是温那巴婆罗门之于如来，信仰确固，如根之安住、坚固，为沙
    门、婆罗门、天、魔、梵天，世间之任何人不能夺。诸比丘!温那巴婆罗门若于此
    位命终，则无结系于彼：温那巴婆罗门将不再还此世。’
          [四三] 第三 沙只城
    一  如是我闻。一时，世尊住沙只城安阇那鹿苑。
    二  于此，世寓告诸比丘曰：
        ‘诸比丘!有理趣，依此理趣故，五根即五力，五力即五根。’
        ‘大德!我等于法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿对
    此说之义述示，诸比丘闻世尊之所说，当受持。’
        ‘诸比丘!然则谛听，善自作意，我当说。’
        ‘唯唯!大德!’
        彼诸比丘应诺世尊。世尊说示曰．
    三  ‘诸比丘!有理趣，依此理趣故，五根即五力，五力即五根。诸比丘!有何之理
    趣，依此理趣故，五根即五力，五力即五根耶?
    四  诸比丘!信根即信力1，信力即信根；精进根即精进力，精进力即精进根；念
    根即念力，念力即念根，定根即定力，定力即定根；慧根即慧力，慧力即慧根。
    五  诸比丘!譬如有趣向东、倾向于东、临入于东之河。其中有洲，诸比丘!有理
    趣，依此理趣故，彼河之流称为一。诸比丘!又有理趣，依此理趣故，彼河之流称
    为二。
220 六  诸比丘!有何之理趣，依此理趣故，彼河之流称为一耶?诸比丘!彼洲之东水
    与西水是。诸比丘!有此理趣，依此理趣故，彼河之流称为一。
    七  诸比丘!有何之理趣，依此理趣故，彼河之流称为二耶?诸比丘!彼洲之北水
    与南水是。诸比丘!有此理趣，依此理趣，故彼河之流称为二。
    八  诸比丘!如是，信根即信力，信力即信根；精进根即精进力，精进力即精进根；
    念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。
    九  诸比丘!比丘对五根修习、多修者，则诸漏尽，依之而无漏心解脱、慧解脱，
    于现法自现证、证知，具足而住。’
        第四 根相应                                         三九

        相应部经典六                                        四O
    注1 ‘信根即信力。’由原注。依胜解相之增上义的信根，不动于不信故为信力。比较过洲而东
        流之河，洲之东西水，唯一流水，而此南北之水，即如见为二流。

          [四四] 第四 东河
    一  如是我闻。一时，世尊住舍卫城之东河。
    二  于此处，世尊告具寿舍利弗曰：
    三  ‘舍利弗!汝对信根之修习、多修者，则究竟不死，趣向不死，究尽不死；对[精
    进根……念根……定根……]慧根之修习、多修，则究竟不死、趣向不死、究尽不
    死。相信否?’
221 四  ‘大德!于此，我对世尊信仰故，对信根……精进根……念根……定根……慧根
    修习、多修，则究竟不死、趣向不死、究尽不死，得成。大德!若对此不知、不见、
    不悟、不现证，于慧无触者，则其信他故，对信根……精进根……念根……定根……
    慧根之修习、多修，则究竟不死、趣向不死、究尽不死，不成。大德!若对此知、
    见、悟、现证，触于慧者，则无犹豫、无疑惑，对信根……精进根……念根……定
    根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。大德!我对此
    知、见、悟、现证，触于慧，对其无犹豫、无疑惑，封信根……精进根……念根……
    定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。
    五  ‘善哉、善哉!舍利弗!舍利弗!若对此不知、不见、不悟、不现证，于慧无触
    者，则其信他故，对信根之修习、多修，则不成究竟不死、趣向不死、究尽不死。
    对精进根……念根……定根……慧根之修习、多修，则不成究竟不死、趣向不死、
    究尽不死。舍利弗!若对此知、见、悟、现证，触慧者，则于其无犹豫、无疑惑
222 ，对信根之修习、多修，则得成究竟不死、趣向不死、究尽不死。对精进根……念
    根……定根……慧根之修习、多修者，则得成究竟不死、趣向不死、究尽不死。
          [四五] 第五 东园(一)
    一  如是我闻。一时，世尊住舍卫城东园鹿子母堂。
    二  于此，世尊告诸比丘曰：
        ‘诸比丘!对几何之根修习、多修者，则得成漏尽比丘，于悟记别，对生已尽、
    梵行已立、所作已办、不再受后有，得知耶?’
        第四 根相应                                         四一

        相应部经典六                                        四二
        ‘大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣，大德世尊!愿
    对此所说之义述示，诸比丘当对所闻受持。’
        ‘诸比丘!然则且谛听，善自作意，我当说。’
        ‘唯唯!大德!’
        彼诸比丘应诺世尊，世尊说示曰．
    三  ‘诸比丘!对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已
    立、所作已办、再不受后有。何为一根耶?慧根是。
    四  诸比丘!圣弟子具慧者，则随住于信、随住于精进、随住于念、随住于定。
    五  诸比丘!对此一根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行
    已立、所作已办、不再受后有。’
          [四六] 第六 东园(二)
    一  因缘同前
    二  ‘诸比丘!对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有耶?’
        ‘大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿
    将此所说之义说示，诸比丘当对所闻受持。’
        ‘诸比丘!然则谛听，善自作意，我当说。’
        ‘唯唯!大德!’
        彼诸比丘应世尊。世尊说示曰：
223 三  ‘诸比丘!对二根之修习多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已
    立、所作已办、不再受后有。何为二根耶?
    四  诸比丘!圣慧与圣解脱是。诸比丘!圣意即此慧根。诸比丘!圣解脱即此定根。
    五  诸比丘!对此二根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有。’
          [四七] 第七 东园(三)
    一  因缘同前
    二  ‘诸比丘!对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有耶?’
        第四 根相应                                         四三

        相应部经典六                                        四四
        ‘大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿
    将此所说之义说示，诸比丘当将所闻受持。’
        ‘诸比丘!然则谛听，善自作意，我当说。’
        ‘唯唯!大德!’
        彼诸比丘应诺世尊。世尊说示曰：
    三  ‘诸比丘!对四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已
    立、所作已办、不再受后有。何为四根耶?
    四  精进根、念根、定根、慧根是。
    五  诸比丘!对此四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行
    已立、所作已办、不再受后有。’
          [四八] 第八 东园(四)
    一  因缘同前
    二  ‘诸比丘!对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有耶?’
        ‘大德!我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊!愿
    将此所说之义说示，诸比丘当将所闻受持。’
        ‘诸比丘!然则谛听，善自作意，我当说。’
        ‘唯唯!大德!’
        彼诸比丘应诺世尊。世尊说示曰：
    三  ‘诸比丘!对五根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已
    立，所作已办、不再受后有。何为五根耶?
224 四  信根、精进根、念根、定根、慧根是。
    五  诸比丘!对此五根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有。’
          [四九] 第九 宾头卢
    一  如是我闻。一时，世尊住拘睒弥国之瞿师罗园。
    二  其时，具寿宾头卢颇罗堕阇记别于悟，知生己尽、梵行已立、所作已办、不再
    受后有。
        第四 根相应                                         四五

        相应部经典六                                        四六
    三  时，众多之比丘至世尊之处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比
    丘白世尊曰：
        ‘大德!具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再
    受后有。大德!观何之义趣故，具寿宾头卢颇罗堕阇于悟记别，知生已尽、梵行已
    立，所作已办、不再受后有耶?’
    四  ‘诸比丘!对三根修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵
    行已立、所作已办、不再受后有。何为三根耶?
    五  念根、定根、慧根是。
    六  诸比丘!对此三根之修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、
    梵行已立、所作已办、不再受后有。
    七  诸比丘!此三根以何为边际耶?以灭尽为边际。为何以灭尽为边际耶?生老死
225 是。诸比丘!观生老死之灭尽故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行
    已立、所作已办、不再受后有。’
          [五0] 第十 信
    一  如是我闻。一时，世尊住鸯伽国一名阿恕那之鸯伽种族聚落。
    二  于此，世尊告具寿舍利弗曰．
        ‘舍利弗!圣弟子若对如来一向信仰，彼对如来之教说生犹豫、疑惑否?’
    三  ‘大德!圣弟子若对如来一向信仰，彼则对如来之教说不生犹豫、疑惑。大德!
    于有信之圣弟子，发勤而住，断不善法、具足诸善法，精进、勇健坚固，于诸善法
    不舍其轭，是可期。
    四  大德!其精进者，即其精进根是。
        大德!于有信、发勤之圣弟子，有念，成就最胜之念慧，对其长久以前之所作，
    长久以前之所说，忆念随念是可期。
    五  大德!其念者，即其念根是。
        大德!有信、发勤、系念之圣弟子，以舍为所缘，得定、得心一趣，是可期。
    六  大德!其定者，即其定根是。
        大德!于有信、发勤、系念、定心之圣弟子，以‘轮回为无始，众生为无明所
226 盖，为渴爱所系，致流转、轮回、不知其前际，然无明、闇聚无余灭尽，则为寂静
        第四 根相应                                         四七

        相应部经典六                                        四八
    位，此为殊胜位，谓：当知一切行之寂止、一切取之弃舍、爱尽、离欲、灭尽、涅
    槃’是可期。
    七  大德!其慧者，即其慧根是。
        大德!有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再
    三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观。’
    八  大德!其信者，即其信根是。’
    九  ‘善哉，善哉!舍利弗!舍利弗!圣弟子若对如来一向信仰，彼则于如来之教
    说，不生犹豫、疑惑。舍利弗!有信之圣弟子，发勤而住，为断诸不善法、具足诸
    善法，精进、勇健坚固，于诸善法不舍其轭，是可期。
    一0~一三  舍利弗!其精进者，即其精进根是。
        舍利弗!于有信，发勤之圣弟子……乃至……
        舍利弗!有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是
227 再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观之。’
    一四  舍利弗!其信者，即其信根是。’
        此品之摄颂曰:
          老与婆罗门
          沙只城东河
          四者之东园
          宾头卢信十

                第六 拘萨罗
          [五一] 第一 拘萨罗
    一  如是我闻。一时，世尊住拘萨罗国之拘萨罗婆罗门村。
    二  于此，世尊告诸比丘曰……乃至……
    三  ‘诸比丘!譬如于诸傍生中，以师子兽王称为其最胜，乃依势力、势速、勇猛者。
    诸比丘!如是于诸觉分法中，以慧根称之为最胜，乃资于菩提者。
        诸比丘!何为觉分法耶?
        第四 根相应                                         四九

        相应部经典六                                        五O
    四  诸比丘!信根为觉分法，资于菩提。精进根为觉分法，资于菩提。念根为觉分
    法，资于菩提。定根为觉分法，资于菩提。慧根为觉分法，资于菩提。
228 五  诸比丘!譬如于诸傍生中，以师子兽王称之为最胜，乃依势力、势速、勇猛者。
    诸比丘!如是诸觉分法中，以慧根称之为最胜，乃资于菩提者。’

          [五二] 第二 末罗1
    一  如是我闻。一时，世尊住末罗国一名郁鞞罗劫波之末罗村。
    二  于此，世尊告诸比丘曰……乃至……
    三  ‘诸比丘!于圣弟子，若尚未生圣智者，则无四根之等住，无四根之安住。诸比
    丘!于圣弟子，若已生圣智，则有四根之等住，有四根之安住。
    四  诸比丘!譬如于重阁，尚未建屋顶，则无重檐之等住，无重檐之安住。诸比丘!
    于重阁若已建屋顶，则有重檐之等住，有重檐之安住。诸比丘!如是于圣弟子，若
    圣智尚未生，则无四根之等住，无四根之安住。诸比丘!于圣弟子，若圣智已生，
229 则有四根之等住，有四根之安住。以何为四根耶?信根、精进根、念根、定根是。
    五诸比丘!圣弟子若有慧，则随信等而住，随精进等而住，随念等而住，随定等
    而住。’

    注1 杂阿含二六、一三(大正藏二、一八三b)，二六、一五(同上二、一八三c)

          [五三] 第三 有学
    一  如是我闻。一时，世尊住拘睒弥城瞿师罗园。
    二  于此，世尊告诸比丘曰：……乃至……
        ‘诸比丘!有何理趣，依此理趣故，有学之比丘住有学地，知‘我为有学’；无
    学之比丘住无学地，知‘我为无学’耶?
        ‘大德!我等于法，以世尊为根本……乃至……
    三  ‘诸比丘!有理趣。依此理趣故，有学之比丘住有学地，知‘我为有学’；无学
    之比丘住无学地，知‘我为无学。’
    四  诸比丘!有何之理趣，依其理趣故，有学之比丘住有学地，知‘我为有学’耶?
    诸比丘!此处有有学之比丘，对此为苦亦如实知，此为苦集亦如实知，此为苦灭亦
        第四 根相应                                         五一

        相应部经典六                                        五二
    如实知，此为顺苦灭道亦如实知。诸比丘!有此理趣，依此理趣故，有学之比丘住
    有学地，知‘我为有学。’
    五  诸比丘!复次，有学之比丘如是思择：‘其余之沙门、婆罗门，有如世尊之如
230 是真实、如是说法者耶?’彼如是知：‘其余之沙门、婆罗门，有如世尊之如是真
    实、如是说法者，无也。’诸比丘!有此理趣，依此理趣故，有学之比丘住有学地，
    知‘我为有学。’
    六  诸比丘!复次有学之比丘，知于五根，即：信根、精进根、念根、定根、慧根
    是。以其趣、其最胜、其果、其究竟，于身不触而住，于慧通达而观。诸比丘!有
    此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’
    七  诸比丘!有何之理趣、依何之理趣故，无学之比丘，住无学地，知‘我为无学’
    耶?诸比丘!于此无学之比丘，知于五根。即：信根、精进根、念根、定根、慧根
    是。以其趣、其最胜、其果、其究竟，于身触而住，于慧通达而观。诸比丘!有此
    理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’
    八  诸比丘!复次，无学之比丘，知于六根，即眼根、耳根、鼻根、舌根、身根、
    意根是。总此六根一切一切种，皆可灭于一切无余，于任何他处不再生六根，此当
    知。诸比丘!有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’
231       [五四] 第四 足迹
 ※ 二  ‘诸比丘!譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为
    大故。诸比丘!如是，资于菩提之诸句中，以慧根称为资于菩提之最上。
    三  诸比丘!何为资于菩提之句耶?诸比丘!信根为资于菩提之句，精进根为资于
    菩提之句，念根为资于菩提之句，定根为资于菩提之句，慧根为资于菩提之句。
    四  诸比丘!譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为
    大之故。诸比丘!如是，于资于菩提之诸句中，以慧根称为资于菩提之最上句。’
          [五五] 第五 核
 ※ 二  ‘诸比丘!譬如于诸核香中，以赤檀称为最上。诸比丘!如是，诸觉分法中，以
    慧根称为资于菩提之最上。
    三  诸比丘!何为觉分法耶?诸比丘!信根为资于菩提之觉分法，精进根为资于菩
    提之觉分法，念根为资于菩提之觉分法，定根为资于菩提之觉分法，慧根为资于菩
        第四 根相应                                         五三

        相应部经典六                                        五四
    提之觉分法。
    四  诸比丘!譬如于诸核香中，以赤檀称为最上。诸比丘!如是，于诸觉分法中，
    以慧根称为资于菩提之最上。’
232       [五六] 第六 依止
    一  舍卫城。
    二  ‘诸比丘!比丘依止一法，对五根修习、多修。以何为一法耶?不放逸是。
    三  诸比丘!以何为不放逸耶?诸比丘!于此比丘，于漏与随有漏之诸法护心，彼
    于漏与随有漏之诸法护心，则信根修习圆满，精进根修习圆满，念根修习圆满，定
    根修习圆满，慧根修习圆满。
    四  诸比丘!如是，比丘依止一法，对五根修习、善修习。’
          [五七] 第七 梵天
    一  如是我闻。一时，世尊初成现等觉，住优楼频螺村，尼连禅那河边之阿阇婆罗
    榕树下。
    二  时，世尊静居宴然生如是之心念：
        ‘对五根修习、多修者，则究竟不死、趣向不死、究尽不死；对信根修习、多修
    者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣
    向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对
    定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则
    究竟不死、趣向不死、究尽不死；对此五根修习、多修者，则究竟不死、趣向不死、
    究尽不死。’
    三  时，娑婆主梵天王对世尊之心念，以心知。譬如力士之伸屈臂，屈伸臂，如是
    速没于梵天，现于世尊之前。
233 四  时，娑婆主梵天王偏袒上衣，向世尊合掌，白世尊言：
        ‘如是世尊!如是善逝!对五根修习、多修者，则究竟不死、趣向不死、究尽不
    死。何为五根耶?对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精
    进根修习、多修者，则究竟不死、趣向不死、究尽不死;对念根修习、多修者，则
    究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、
    究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死。对此五根修
        第四 根相应                                         五五

        相应部经典六                                        五六
    习、多修者，则究竟不死、趣向不死、究尽不死。
    五  大德!往昔，我于迦叶正等觉者修梵行。其时，我以娑婆比丘名被知于世人。
    大德!我对此五根修习、多修，于诸欲离诸欲，死后命终生善趣梵世，于此，我被
    知为娑婆主梵天王。
    六  如是世尊!如是善逝!我知此见此，对此五根修习、多修者，则究竟不死、趣
    向不死、究尽不死。’
          [五八] 第八 须迦罗迦陀
    一  如是我闻。一时，世尊住王舍城，耆阇崛山之……。
    二  于此，世尊告具寿舍利弗曰．
        ‘舍利弗!观何之义趣故，漏尽比丘对如来或如来之教说，作最胜敬礼耶?’
        ‘大德!观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。’
234 三  ‘善哉!善哉!舍利弗!舍利弗!观无上之安稳故，漏尽比丘对如来或如来之教
    说，作最胜之敬礼。
    四  舍利弗!云何观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼
    耶?’
    五  ‘大德!于此，漏尽比丘对顺寂止、顺等觉之信根修习，对顺寂止、顺等觉之精
    进根修习，对顺寂止、顺等觉之念根修习，对顺寂止、顺等觉之定根修习，对顺寂
    止、顺等觉之慧根修习。大德!观如是无上之安稳故，漏尽比丘对如来或如来之教
    说，作最胜敬礼。’
    六  ‘善哉!善哉!舍利弗!舍利弗!观如是无上安稳故，漏尽比丘对如来或如来之
    教说，作最胜之敬礼。
    七  舍利弗!云何漏尽比丘对如来或如来之教说，作最胜敬礼耶?’
    八  ‘大德!于此漏尽比丘，对师尊重恭敬而住，对法尊重恭敬而住，对僧尊重恭敬
    而住，对学尊重恭敬而住，对定尊重恭敬而住。大德!如是漏尽比丘，对如来或如
    来之教说，作最胜敬礼。’
235 九  善哉，善哉!舍利弗!舍利弗!如是以最胜敬礼，漏尽比丘对如来或如来之教
    说以作。’
          [五九] 第九 生(一)
        第四 根相应                                         五七

        相应部经典六                                        五八
    一  舍卫城。
    二  ‘诸比丘!对五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不
    出现。
    三  以何为五根耶?信根、精进根、念根、定根、慧根是。诸比丘!对此五根修习、
    多修者，则未生亦生，但除如来、应供、正等觉者之不出现。’
          [六O] 第十 生(二)
    一~二  舍卫城……说曰--
    三  ‘诸比丘!对五根修习、多修者，则未生亦生，但除善逝之无调伏。
    四  以何为五根耶?信根、精进根、念根、定根、慧根是。诸比丘对此五根修习、
    多修者，则未生亦生，但除善逝之无调伏。’
                                                                 第六品(终)
        此品之摄颂曰：
          拘萨罗末罗
          有学与足迹
          核以及依止
          梵天二之生

236             第七 觉分品
          [六一] 第一 结
    一  舍卫城。
    二  诸比丘!对五根修习、多修者，则资于诸结之断……
          [六二] 第二 随眠
 ※ 二  ……资于随眠之永断……
          [六三] 第三 偏知
 ※ 二  ……资于行路之偏知……
          [六四] 第四 漏尽
 ※ 二  ……资于诸漏之灭尽。
        第四 根相应                                         五九

        相应部经典六                                        六O
    三  以何为五根耶?信根、精进根、念根、定根、慧根是。诸比丘!对此五根修习、
    多修者，则资于诸结之断……资于随眠之永断……资于行路之偏知……资于诸漏之
    灭尽。
          [六五] 第五 果(一)1
 ※ 二  ‘诸比丘!有五根。以何为五根耶?信根、精进根、念根、定根、慧根是。诸比
    丘!此是五根。
    三  诸比丘!对此五根修习、多修者，则二果之随一果可期，于现法开悟，或多余
    依得不还果。’

    注1 杂阿含二七、二三、二七(大正藏二、一九六b)。

237       [六六] 第六 果(二)
 ※ 二  ‘诸比丘!有五根。以何为五根耶?信根、精进根、念根、定根、慧根是。诸比
    丘!此是五根。
    三  诸比丘!对此五根修习、多修者，则有七果、七功德之可期。以何为七果、七
    功德耶?
    四  于现法已得开悟；若于现法未停开悟，则于命终时得开悟；若于现法不得开
    悟，命终时亦不得开悟者，则依五下分结尽，得中般涅槃；若于现法不得开悟，命
    终时亦不得开悟，依五下分结尽，亦不得中般涅槃者，则依五下分结尽，得损害般
    涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，
    依五下分结尽，亦不得损害般涅槃者，则依五下分结尽，得无行般涅槃；若于现法
    不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，
    亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，则依五下分结尽，得有行
    般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，
    依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，依五下分
    结尽，亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。
        诸比丘!对此五根修习、多修者，则有七果、七功德之可期。’
          [六七] 第七 树(一)
        第四 根相应                                         六一

        相应部经典六                                        六二
 ※ 二  ‘诸比丘!譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘!如是，于诸
    觉分法中，以慧根称为资于菩提之最上。
    三  诸比丘!何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
    法，资于菩提。
        诸比丘!譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘!如是，于诸
    觉分法中，以慧根称为资于菩提之最上。’
238       [六八] 第八 树(二)
 ※ 二  ‘诸比丘!譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘!如
    是，于诸觉分法中，以慧根称为资于菩提之最上。
    三  诸比丘!以何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
    法，资于菩提。
        诸比丘!譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘!如是，
    于诸觉分法中，以慧根称为资于菩提之最上。’
          [六九] 第九 树(三)
 ※ 二  ‘诸比丘!譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘!
    如是，于诸觉分法中，以慧根称为资于菩提之最上。
    三  诸比丘!以何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
    法，资于菩提。
        诸比丘!譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘!
    如是，于诸觉分法中，以慧根称为资于菩提之最上。’
          [七0] 第十 树(四)
 ※ 二  ‘诸比丘!譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。如是，于诸觉
    分法中，以慧根称为资菩提之最上。
239 三  诸比丘!以何为觉分法耶?诸比丘!信根为觉分法，资于菩提；精进根为觉分
    法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分
        第四 根相应                                         六三

        相应部经典六                                        六四
    法，资于菩提。
        诸比丘!譬如于金翅鸟之诸树木中，以拘吒摩利树称为最上。诸比丘!如是，
    于诸觉分法中，以慧根称为资于菩提之最上。’
                                                              第七 觉分品(终)
        此品之摄颂曰
          结以及随眠
          偏知与漏尽
          二果与四树
          H之说此品

                第八 恒河广说(远离依止)
          [七一] 第一 远离
 ※ 二  ‘诸比丘!譬如恒河，趣向于东、倾向于东、临入于东。诸比丘!如是，比丘对
    五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
    诸比丘!比丘云何对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。……
    修习精进根……念根……定根……慧根。
    四  诸比丘!如是，比丘对五根修习，对五根多修者，则趣向涅槃、倾向涅槃、临
    入于涅槃。’
240       [七二~八二] 第二~十二
        如于根相应，如于道亦相应1。

    注1 汉译南传(大藏经第十七卷一七九页以下)参照。

        摄颂曰：
          趣向东者六
          趣向海者六
        第四 根相应                                         六五

        相应部经典
六                                        六六
          以之于十二
          共说恒河品
          恒河若广说，当依根可广说也。

                第九 不放逸品(远离依止)
          [八三~九二] 第一~十
        摄颂曰：
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句
    于远离依止之广说，依根广说不放逸品。

                第十 力所作品(远离依止)
          [九三~一O四] 第一~十二
        摄颂曰：
          力与种子龙
          树与瓶及芒1
          广空与二云
          船舶与客河
    于远离依止，广说根相应之力作所品。

                第十一 寻觅品1(远离依止)
          [一O五~一一七] 第一~十二
        摄颂曰：
        第四 根相应                                         六七

        相应部经典六                                        六八
          寻觅次第漏
          有以及三苦
          碍与垢及舍
          受乃至渴爱
      以远离依止可广说根相应之寻觅品。

    注1 此本之经数为十一经，原本之算法有误，以下于原本注之算法多错误不能一一订正。

241             第十二 瀑流品(远离依止)
          [一一八~一二七] 第一~九
          [一二八] 第十 上分结
 ※ 二  ‘诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!以此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽、予断，应修习五根。以何为
    五根耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。
    修习精进根……念根……定根……慧根。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习此五根。’
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        以远离依止善广说根相应之瀑流品。
        第四 根相应                                         六九

        相应部经典六                                        七O
                第十三 恒河广说(贪欲调伏)
          [一二九] 第一
 ※ 二  ‘诸比丘!譬如恒河……
    三  诸比丘!于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，
    修习信根。……修习精进根……念根……定根……慧根……倾入涅槃，临入于涅槃。’
242       [一三O~一四O] 第二~十二
         摄颂曰：
           趣向东者六
           趣向海者六
           以之成十二
           共说恒河品
       依贪欲调伏，广说根相应。

                第十四 不放逸品(贪欲调伏)
          [一四一~一五O] 第一~十

                第十五 力所作品(贪欲调伏)
          [一五一~一六二] 第一~十二

                第十六 寻觅品(贪欲调伏)
          [一六三~一七五]第一~十二
        第四 根相应                                         七一

        相应部经典六                                        七二
                第十七 瀑流品(贪欲调伏)
          [一七六~一八四] 第一~九
          [一八五] 第十 上分结
 ※ 二  ‘诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断……应修习五根。何
    为五根耶?
    三  诸比丘!于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，
243 修习信根。……精进根……念根……定根……修习慧根。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习此五根。’
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        依贪欲调伏，广说根相应之瀑流品
                                                            第四 根相应(终)
        第四 根相应                                         七三


力相应

力相应
673（六六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有二种力，何等为二？谓数
力，及修力。何等为数力？谓圣弟子空闲、林中、树下，作如是思惟：身恶行，现法、后世受于恶报。
我若行身恶行者，我当自悔，教他亦悔我，大师亦当悔我，大德梵行亦当悔我，以法责我，恶名流布；
身坏命终，当生恶趣泥犁中。如是现法、后报身恶行断，修身善行。如身恶行，口、意恶行亦如是说，
是名数力。何等为修力？若比丘学于数力，圣弟子数力成就已，随得修力；得修力已，修力满足’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
674（　六六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘圣弟子学
数力成就已，贪、恚、痴若节若尽。如是圣弟子依于数力，尽立数力，随得修力；得修力已，修力满足’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
675（　六六三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘何等为修
力？谓修四念处’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
676（　六六四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三种力，何等为三？谓信
力，精进力，慧力’。
677（　六六五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三力，谓信力，精进力，
慧力。如是比丘！当作是学：我当成就信力，精进力，慧力’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
678（　六六六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三力：信力，念力，慧力。
何等为信力？谓圣弟子于如来所，入于净信，根本坚固，诸天、魔、梵，沙门、婆罗门，及诸同法所不
能坏，是名信力。何等为精进力？谓修四正断。何等为慧力？谓四圣谛’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
679（　六六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四力，何等为四？谓信力，
精进力，念力，慧力’。
680（　六六八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若最胜施
者，谓法施。最胜爱语者，谓善男子乐闻应时说法。行利最胜者，谓不信者，能令入信，建立于信；立
戒者以净戒，悭者以施，恶智者以正智令入建立。同利最胜者，谓阿罗汉以阿罗汉，阿那含以阿那含，
斯陀含以斯陀含，须陀洹以须陀洹，净戒者以净戒而授于彼’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
681（　六六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若所有法
是众之所取，一切皆是四摄事。或有一取施者，或一取爱语者，或一取行利者，或一取同利者。过去世
时，过去世众已有所取者，亦是四摄事。未来世众当有所取者，亦是四摄事，或一取施者，或一取爱语
（者），或一取行利者，或一取同利（者）’。尔时世尊即说偈言：‘布施及爱语，或有行利者，同利
诸行生，各随其所应，以此摄世间，犹车因釭运。世无四摄事，母恩子养忘，亦无父等尊，谦下之奉事。
以有四摄事，随顺之法故，是故有大士，德被于世间’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
682（　六七０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四力，何等为四？谓觉力，
精进力，无罪力，摄力，如上说。若比丘成就此四力者，得离五恐怖。何等五？谓不活恐怖，恶名恐怖，
众中恐怖，死恐怖，恶趣恐怖，是名五恐怖’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
683（　 六七一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘圣弟子成
就此四力者，当作是学：我不畏不活，我何缘畏不活！若身行不净行，口不净行，意不净行，作诸邪贪、
不信、懈怠、不精进、失念、不定、恶慧、悭、不摄者，彼应畏不活；我有四力，谓觉力，精进力，无
罪力，摄力，有此四力成就故，不应畏。如不活畏，如是恶名畏，众中畏，死畏，恶趣畏，亦如上说’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
684（　六七二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四力：觉力，精进力，无
罪力，摄力。何等为觉力？谓慧、大慧、深慧、难胜慧，是名觉力。何等为精进力？若于不善法、不善
数，黑、黑数，有罪、有罪数，不应亲近、不应亲近数；离此诸法已，若诸余善、善数，白、白数，无
罪、无罪数，应亲近、应亲近数，如此等修习增上精勤，欲方便堪能，正念、正知而学，是名精进力。
无罪力，摄力，如上修多罗说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
685（　六七三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五力，何等为五？信力，
精进力，念力，定力，慧力’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
686（　六七四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘诸比丘当
作是学：我当勤加精进，成就信力，精进力，念力，定力，慧力’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
687（　六七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘彼信力，
当知是四不坏净。精进力者，当知是四正断。念力者，当知是四念处。定力者，当知是四禅。慧力者，
当知是四圣谛’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
688（　六七六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘是故诸比
丘当作是学：我成就信力，精进力，念力，定力，慧力’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

689（　六七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五学力，何等为五？谓信
力是学力，精进力是学力，惭力是学力，愧力是学力，慧力是学力’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
690（　六七八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘诸比丘当
作是学；我当成就信力是学力，成就精进力是学力，成就惭力是学力，成就愧力是学力，成就慧力是学
力’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
691（　六七九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘何等信力
是学力？于如来所，善入于信，根本坚固，诸天、魔、梵，沙门、婆罗门，及余同法所不能坏。何等为
精进力是学力？谓四正断，如前广说。何等为惭力是学力？谓羞耻，耻于起恶不善法、诸烦恼数，受诸
有，炽然苦报，于未来世生老病死、忧悲恼苦，是名惭力是学力。何等为愧力是学力？谓诸可愧事而愧，
愧起诸恶不善法、烦恼数，受诸有，炽然苦报，于未来世生老病死、忧悲恼苦，是名愧力是学力。何等
为慧力是学力？谓圣弟子住于智慧，成就世间生灭智慧，贤圣出、厌离、决定、正尽苦，是名慧力是学
力’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
692（　六八０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上所说，差别者：‘是故诸
比丘当作是学：我当成就信力是学力，精进力、惭力、愧力、慧力是学力’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
693（六八一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘于善法，若变、若退、
若不久住者，他人审以五种白法来呵责汝。何等为五？言：汝不以信入于善法，若依信者，能离不善法，
修诸善法。汝无精进；无惭；无愧；无慧入于善法故，若依慧者，能离诸不善法，修诸善法。若比丘于
正法不变、不退、久住者，他人当以五种白法来庆慰汝。何等为五？正信入于善法，若依信者，离不善
法，修诸善法；精进；惭；愧；慧入于善法，若依慧者，离不善法，修诸善法’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
694（　六八二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘还戒者，退戒者，他
人当以五种白法来呵责汝。何等为五？若比丘不以信入于善法，若依信者，离不善法，修诸善法；不以
精进；惭；愧；慧入于善法，若依慧者，离不善法，修诸善法。若比丘尽其寿命，纯一满净，梵行清白
者，他人当以五种白法来庆慰汝，如上说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
695（ 六八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘，若不欲令恶不善法
生者，唯有信善法；若信退减者，不信永住，诸不善法则生。乃至欲令恶不善法不生者，唯有精进，惭，
愧，慧。若精进，惭，愧，慧力退减，……恶慧永住者，恶不善法则生。若比丘依于信者，则离不善法，
修诸善法。依精进，惭，愧，慧者，则离不善法，修诸善法’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
696（　六八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘于色生厌，离欲，灭
尽，不起解脱，是名阿罗诃、三藐三佛陀；受，想，行，识，亦如是说。若复比丘！于色生厌，离欲，
（灭尽，）不起解脱者，是名阿罗汉慧解脱；受，想、行，识，亦如是说。诸比丘！如来、应、等正觉，
阿罗汉慧解脱，有何种种别异’？诸比丘白佛：‘世尊是法根，法眼，法依，唯愿为说，诸比丘闻已，
当受奉行’。佛告比丘：‘谛听，善思，当为汝说。如来、应、等正觉者，先未闻法，能自觉知，现法
自知，得三菩提；于未来世，能说正法觉诸声闻，所谓四念处，四正断，四如意足，五根，五力，七觉
分，八圣道分。是名如来、应、等正觉，所未得法能得，未制梵行能制，能善知道，善说道，为众将导；
然后声闻成就随法，随道，乐奉大师教诫教授，善于正法。是名如来、应、等正觉，阿罗汉慧解脱，种
种别异。
    复次、五学力，如来十力。何等为学力？谓信力，精进力，念力，定力，慧力。何等为如来十力？
谓如来处非处如实知，是名如来初力。若成就此力者，如来、应、等正觉得先佛最胜处智，转于梵轮，
于大众中能师子吼而吼。复次、如来于过去、未来、现在，业法受、因事报如实知，是名第二如来力。
如来、应、等正觉成就此力，得先佛最胜处智，能转梵轮，于大众中作师子吼而吼。复次、如来、应、
等正觉，禅、解脱、三昧、正受，染恶、清净处净如实知，是名如来第三力。若此力成就，如来、应、
等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来知众生种种诸根差别如实知，是
名如来第四力。若成就此力，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复
次、如来悉知众生种种意解如实知，是名第五如来力。若此力成就，如来、应、等正觉得先佛最胜处智，
能转梵轮，于大众中师子吼而吼。复次、如来悉知世间众生种种诸界如实知，是名第六如来力。若于此
力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来于一切至处
道如实知，是名第七如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师
子吼而吼。复次、如来于过去宿命种种事忆念，从一生至百千生，从一劫至百千劫，我尔时于彼生，如
是族，如是姓，如是名，如是食，如是苦乐觉，如是长寿，如是久住，如是寿分齐，我于彼处死此处生，
此处死彼处生，如是行、如是因，如是方宿命所更，悉如实知，是名第八如来力。若此力成就，如来、
应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来以天眼净过于人眼，见众生
死时、生时，妙色、恶色，下色、上色，向于恶趣、向于善趣，随业法受，悉如实知。此众生身恶业成
就，口、意恶业成就，谤毁贤圣，受邪见业，以是因缘，身坏命终堕恶趣，生地狱中。此众生身善行，
口、意善行，不谤贤圣，正见业法受，彼因、彼缘，身坏命终，生善趣天上，悉如实知，是名第九如来
力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。复次、如来诸
漏已尽，无漏心解脱，慧解脱，现法自知身作证：我生已尽，梵行已立，所作已作，自知不受后有。是
名为第十如来力。若此力成就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
如此十力，唯如来成就，是名如来与声闻种种差别’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
697（　六八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如婴儿，父母生已，付其
乳母，随时摩拭，随时沐浴，随时乳哺，随时消息。若乳母不谨慎者，儿或以草、以土诸不净物，着其
口中，乳母当即教令除去。能时除却者善，儿不能自却者，乳母当以左手持其头，右手探其哽；婴儿当
时虽苦，乳母要当苦探其哽，为欲令其子长夜安乐故。佛告诸比丘：若婴儿长大有所识别，复持草土诸
不净物着口中不’？比丘白佛：‘不也，世尊！婴儿长大，有所别知，尚不以脚触诸不净物，况着口中’
！佛告比丘：‘婴儿小时，乳母随时料理消息，及其长大智慧成就，乳母放舍，不勤消息，以其长大不
自放逸故。如是比丘！若诸声闻始学，智慧未足，如来以法随时教授而消息之。若久学智慧深固，如来
放舍，不复随时殷勤教授，以其智慧成就不放逸故。是故声闻五种学力，如来成就十种智力，如上广说’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
698（　六八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘如来有六种力，若六种力成
就，如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。谓处非处如实知，如来初力。
复次、过去、未来、现在，以业法受如实知，如上广说，是名第二如来力。复次、如来禅、解脱、三昧，
正受如实知，如上广说，是名如来第三力。复次、如来过去种种宿命之事如实知；如上广说，是名如来
第四力。复次、如来天眼净过于人眼，见诸众生死此生彼，如上广说，是名如来第五力。复次、如来结
漏已尽，无漏心解脱，慧解脱，如上广说，乃至于众中师子吼而吼，是名如来第六力’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
699（　六八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若有来问
我者，如来处非处力，如如来处非处智力，所知见觉成等正觉，为彼记说。若复来问如来自以业受智力，
如如来自以业受智力，所知见觉，成等正觉，为彼记说，是名第二如来智力。若有来问如来禅定、解脱、
三昧、正受智力，如如来禅定、解脱、三昧、正受，为彼记说。若有来问宿命所更智力，如如来宿命所
更，所知见觉，为彼记说。若有来问如来天眼智力，如如来天眼所见，为彼记说。若有来问如来漏尽智
力，如如来漏尽智力，所知见觉，为彼记说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
700（　六八八）
    如是我闻：一时、佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有七力，何等为七？信力，
精进力，惭力，愧力，念力，定力，慧力’。尔时、世尊即说偈言：‘信力、精进力，惭力及愧力，正
念、定、慧力，是说名七力。成就七力者，得尽诸有漏’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
701（ 六八九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，有七力，如上说。差别者：
‘是故比丘当如是学。我当成就信力；如是精进力、惭力、愧力、念力、定力、慧力，亦当学’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
702（  六九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：有七力，如上说。差别者，尔
时世尊即说偈言：‘信力、精进力，及说惭、愧力，念力、定、慧力，是名为七力。七力成就者，疾断
诸有漏’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
703（ 六九一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有七力，何等为七？信力，
精进力，惭力，愧力，念力，定力，慧力。何等为信力？于如来所起信心，深入坚固，诸天、魔、梵，
沙门、婆罗门，及余同法所不能坏，是名信力。何等为精进力？谓四正断，如上广说。何等为惭力？谓
耻恶不善法，如上说。何等为愧力？于可愧事愧，愧起恶不善法，如上说。何等为念力？谓四念处，如
上说。何等为定力？谓四禅，如上说。何等为慧力？谓四圣谛，如上说’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
704（ 六九二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有八力，何等为八？谓自在
王者力，断事大臣力，结恨女人力，啼泣婴儿力，毁呰愚人力，审谛黠慧力，忍辱出家力，计数多闻力’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
705（ 六九三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘谓自在王
（者）力者，王者现自在威力。断事大臣力者，大臣现断事之力。结恨女人力者，女人之法，现结恨力。
啼泣婴儿力者，婴儿之法，现啼泣力。毁呰愚人力者，愚人之法，触事毁呰。审谛黠慧力者，智慧之人，
常现审谛。忍辱出家力者，出家之人，常现忍辱。计数多闻力者，多闻之人，常现思惟计数’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
706（ 六九四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗诣世尊所，稽首礼足，退坐一面。
白佛言；‘世尊！漏尽比丘有几力’？佛告舍利弗：‘漏尽比丘有八力。何等为八？谓漏尽比丘心顺趣
于离，流注于离，浚输于离；顺趣于出，流注于出，浚输于出；顺趣涅槃，流注涅槃，浚输涅槃。若见
五欲，犹见火坑；如是见已，于欲念、欲受、欲着，心不永住。修四念处，四正断，四如意足，五根，
五力，七觉分，八圣道分’。佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。
707（六九五）
如尊者舍利弗问经。如是异比丘问佛
708（六九六）
问诸比丘经。亦如上说
709（　六九七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有九力，何等为九力？谓信
力，精进力，惭力，愧力，念力，定力，慧力，数力，修力’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
710（　六九八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有九力，何等为九？谓信力，
精进力，惭力，愧力，念力，定力，慧力，数力，修力。何等为信力？于如来所，起正信心，深入坚固，
如上说。何等为精进力？谓四正断，如上说。何等为惭力？如上说。何等为愧力？如上说。何等为念力？
谓内身身观住，如上说。何等为定力？谓四禅。何等为慧力？谓四圣谛。何等为数力？谓圣弟子，若于
闲房、树下，作如是学：身、口、恶行者，于现法、后世当受恶报，如上广说。何等为修力？谓修四念
处，如前说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
711（　六九九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有十力，何等为十？自在王
者力，断事大臣力，机关工巧力，刀剑贼盗力，怨恨女人力，啼泣婴儿力，毁呰愚人力，审谛黠慧力，
忍辱出家力，计数多闻力’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
712（　七００）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘谓自在王
力者，王者现自在威力。断事大臣力者，大臣现断事之功力。机关工巧力（者），造机关者现其工巧力。
刀剑盗贼力（者），盗贼必现刀剑力。结恨女人力者，女人之法，现结恨力。啼泣婴儿力者，婴儿之法，
现啼泣力。毁呰愚人力者，愚人之法，触事毁呰。审谛黠慧力者，智慧之人，常现审谛。忍辱出家力者，
出家之人，常现忍辱。计数多闻力者，凡思惟计数，现多闻之力’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
713（七０一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有十种如来力，若此力成就，
如来、应、等正觉，得先佛最胜处，能转梵轮，于大众中师子吼而吼。何等为十？谓如来处非处如实知，
是名初力；乃至漏尽，如上说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
714（　七０二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若有来问
如来处非处智力，如如来处非处智力，所知所见所觉，成等正觉，为彼记说。如是乃至漏尽智力，广说
如上’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
715（ 七０三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若所有法，彼彼意解作证，
悉皆如来无畏智所生。若比丘来为我声闻，不谄、不伪、质直心生，我则教诫、教授，为其说法。晨朝
为彼教诫、教授说法，至日中时得胜进处；若日暮时为彼教诫、教授说法，至晨朝时得胜进处。如是教
授已，彼生正直心：实则知实，不实知不实，上则知上，无上则知无上；当知、当见、当得、当觉者，
皆悉了知，斯有是处，谓五学力，十种如来力。何等为五学力？谓信力，精进力，念力，定力，慧力。
如来十种力，何等为十？谓是处非处如实知，如上十力广说。若有来问处非处智力者，如如来处非处智，
等正觉所知所见所觉，为彼记说。乃至漏尽智力，亦如是说。诸比丘！处非处智力者，我说是定非不定；
乃至漏尽智者，我说是定非不定。定者正道，非定者邪道’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

力相应


大篇 力相应(110经)

第六 力相应

249               第六 力相应
              第一 恒河广说(远离依止)
          [一] 第一
 ※ 二  ‘诸比丘!有五力。以何为五力耶?信力、精进力、念力、定力、慧力是。诸比
    丘!此为五力。
    三  诸比丘!譬如恒河之趣向东、倾向东、临入于东。诸比丘!如是对五力修习、
    对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
        诸比丘!比丘云何对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入
    于涅槃耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……
    修习精进力……念力……定力……慧力。
    五  诸比丘!如是，比丘修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于
        第六 力相应                                         八一

        相应部经典六                                        八二
    涅槃。’
250       [二~一二] 第二~十二
         此品之摄颂曰：
           趣向东者六
           趣向海者六
           二六与十二
           以说恒河品
       依力之恒河广说，可予广说。

              第二 不放逸品(远离依止)
          [一三~二二] 第一~十
         摄颂曰：
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
       对不放逸品，依力相应可广说。

              第三 力[所作]品(远离依止)
          [二三~三四] 第一~十二
         摄颂曰:
           力与种子龙
           树与瓶与芒
           虚空与二云
           船舶与客河
       依力相应可广说。
        第六 力相应                                         八三

        相应部经典六                                        八四
              第四 寻觅品(远离依止)
          [三五~四六] 第一~十二
         摄颂曰：
           寻觅与次第
           漏有与三苦
           碍以及垢摇
           受乃至渴爱
       依力相应对寻觅品广说。

251           第五 瀑流品(远离依止)
          [四七~五五] 第一~九
          [五六] 第十 上分结
 ※ 二  ‘诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。以何
    为五力耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……
    修习精进力……念力……定力……慧力。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
        对瀑流品，依力相应可广说。
        第六 力相应                                         八五

        相应部经典六                                        八六
              第六 恒河广说(贪欲调伏)
          [五七] 第一
 ※ 二  ‘诸比丘!有五力。以何为五力耶?……
252 三  诸比丘!譬如恒河之趣向东、倾向东、临入于东。诸比丘!如是，比丘对五力
    多修者，则趣向涅槃、倾向涅槃、临入于涅槃。
        诸比丘!比丘云何修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅
    槃耶?
    四  诸比丘!于此有比丘，为究尽调伏贪欲，为究尽调伏嗔恚，为究尽调伏愚痴，
    修习信力。……修习精进力……念力……定力……慧力。
        诸比丘!比丘如是修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅
    槃。’
          [五八~六八] 第二~十二
         摄颂曰：
           趣向东者六
           趣向海者六
           二六及十二
           以说恒河品

              第七 不放逸品(贪欲调伏)
          [六九~七八] 第一~十
         摄颂曰:
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
        第六 力相应                                         八七

        相应部经典六                                        八八
       对不放逸品，依力相应之资欲调伏可广说。

              第八 力(所作)品(贪欲调伏)
          [七九~九0] 第一~十二
         摄颂曰:
           力与种子龙树与瓶与芒
           广空与二云船舶与客河
       对力所作品，依力相应之调伏贪欲可广说。

              第九 寻觅品(贪欲调伏)
          [九一~一00] 第一~十
         摄颂曰：
           寻觅与次第
           漏与有与苦
           碍与垢与摇
           受乃至渴爱
       对寻觅品，依力相应可广说。

253           第十 瀑流品(贪欲调伏)
          [一O一~一O九] 第一~九
          [一一O] 第十 上分(结)
 ※ 二  ‘诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。以何
    为五力耶?
        第六 力相应                                         八九

        相应部经典六                                        九O
    三  诸比丘!于此有比丘，为究尽贪欲调伏、为究尽嗔恚调伏、为究尽愚痴调伏，
    修习信力。……修习精进力……念力……定力……慧力。
    四  诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习五力。’
          摄颂曰：
            瀑流与轭取
            系乃至随眠
            妙欲以及盖
            蕴与上下分
        对第十瀑流品，依力相应可广说。
                                                          第六 力相应(终)


觉支相应

觉支相应 (上)
716（　七０四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若不正思惟者，未起贪欲盖
则起，已起贪欲盖重生令增广；未起嗔恚、睡眠、掉悔、疑盖则起，已起嗔恚、睡眠、掉悔、疑盖重生
令增广。未起念觉支不起，已起念觉支则退；未起择法、精进、猗、喜、定、舍、觉支不起，已起择法、
精进、猗、喜、定、舍、觉支则退。若比丘正思惟者，未起贪欲盖不起，已起贪欲盖令灭；未起嗔恚、
睡眠、掉悔、疑盖不起，已起嗔恚、睡眠、掉悔、疑盖则断。未起念觉支则起，已起者重生令增广；未
起择法、精进、猗、喜、定、舍觉支则起，已起者重生令增广’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
717（　七０五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五退法，何等为五？谓贪
欲，嗔恚，睡眠，掉悔，疑盖，是则退法。若修习七觉支，多修习令增广，是则不退法。何等为七？谓
念觉支，择法觉支，精进觉支，猗觉支，喜觉支，定觉支，舍觉支，是名不退法’。佛说此经已，诸比
丘闻佛所说，欢喜奉行。
718（　七０六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五法能为黑闇，能为无目，
能为无智，能羸智慧，非明、非等觉，不转趣涅槃。何等为五？谓贪欲，嗔恚、睡眠，掉悔，疑。如此
五法，能为黑闇，能为无目，能为无智，非明，非正觉、不转趣涅槃。若有七觉支，能作大明，能为目，
增长智慧，为明，等正觉，转趣涅槃。何等为七？谓念觉支，择法觉支，精进觉支，猗觉支，喜觉支，
定觉支，舍觉支；为明，为目，增长智慧，为明，为正觉，转趣涅槃’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
719（　七０七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五障、五盖，烦恼于心，
能羸智慧，障阂之分，非明，非正觉，不转趣涅槃。何等为五？谓贪欲盖，嗔恚盖，睡眠盖，掉悔盖，
疑盖。如此五盖，为覆，为盖，烦恼于心，令智慧羸，为障阂分，非明，非等觉，不转趣涅槃。若七觉
支，非覆，非盖，不恼于心，增长智慧，为明，为正觉，转趣涅槃。何等为七？谓念觉支等如上说，乃
至舍觉支。如此七觉支，非翳，非盖，不恼于心，增长智慧，为明，为正觉，转趣涅槃’。尔时、世尊
即说偈曰：‘贪欲、嗔恚盖，睡眠、掉悔、疑，如此五种盖，增长诸烦恼。此五覆世间，深着难可度，
障蔽于众生，令不见正道。若得七觉支，则能为照明，唯此真谛言，等正觉所说。念觉支为首，择法正
思惟，精进、猗、喜觉，三昧、舍觉支；如此七觉支，牟尼之正道，随顺大仙人，脱生死怖畏’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
720（　七０八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若族姓子，舍诸世务，出家
学道，剃除须发，着袈裟，正信非家，出家学道。如是出家，而于其中，有愚痴士夫，依止聚落、城邑，
晨朝着衣持钵，入村乞食，不善护身，不守根门，不摄其念，观察女人少壮好色而生染着。不正思惟，
心驰取相，趣色欲想，为欲心炽盛，烧心、烧身，返俗还戒而自退没。厌离俗务，出家学道而反染着，
增诸罪业而自破坏，沉翳没溺。有五种大树，其种至微，而渐生长巨大，而能映障众杂小树，荫翳萎悴，
不得生长。何等五？谓揵遮耶树，迦捭多罗树，阿湿波他树，优昙钵罗树，尼拘留他树。如是五种心树，
种子至微，而渐渐长大，荫覆诸节，能令诸节荫覆堕卧。何等为五？谓贪欲盖渐渐增长，（嗔恚、）睡
眠、掉悔、疑盖渐渐增长，以增长故，令善心荫覆堕卧。若修习七觉支，多修习已，转成不退。何等为
七？谓念觉支，择法、精进、猗、喜、定、舍觉支。如是七觉支，修习、多修习已，转成不退转’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
721（　七０九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。‘若比丘专一其心，侧听正法，能断五法，修习七法，
令其转进满足。何等为断五法？谓贪欲盖，嗔恚盖，睡眠盖，掉悔盖，疑盖，是名五法断。何等修习七
法？谓念觉支，择法觉支，精进觉支，猗觉支，喜觉支，定觉支，舍觉支，修此七法，转进满足’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
722（　七一０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘圣弟子清净信心，专精听法
者，能断五法，修习七法，令其满足。何等为五？谓贪欲盖、嗔恚、睡眠、掉悔、疑，此盖则断。何等
七法？谓念觉支，择法、精进、猗、喜、定、舍觉支，此七法修习满足。净信者谓心解脱，智者谓慧解
脱。贪欲染心者，不得、不乐；无明染心者，慧不清净。是故比丘离贪欲者，心解脱；离无明者，慧解
脱。若彼比丘离贪欲，心解脱，得身作证；离无明，慧解脱。是名比丘断爱缚、结，慢无间等，究竟苦
边’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
723（　七一一）
    如是我闻：一时，佛住王舍城耆阇崛山中。时有无畏王子，日日步涉，仿佯游行，来诣佛所，与世
尊面相问讯，慰劳已，退坐一面。白佛言：‘世尊！有沙门、婆罗门作如是见，作如是说：无因无缘众
生烦恼，无因无缘众生清净。世尊复云何’？佛告无畏：‘沙门、婆罗门为其说，不思而说，愚痴不辨
不善，非知思，不知量，作如是说：无因无缘众生烦恼，无因无缘众生清净。所以者何？有因有缘众生
烦恼，有因有缘众生清净故。何因何缘众生烦恼？[何因何缘众生清净]，谓众生贪欲增上，于他财物、
他众具而起贪，言此物于我有者好，不离爱乐。于他众生而起恨心，凶心，计校欲打、欲缚、欲伏，加
诸不道，为造众难，不舍嗔恚。身睡眠，心懈怠。心掉动，内不寂静。心常疑惑，过去疑，未来疑，现
在疑。无畏！如是因、如是缘，众生烦恼’。无畏白佛：‘瞿昙！一分之盖，足烦恼心，况复一切’！
无畏白佛：‘瞿昙！何因何缘众生清净’？佛告无畏：‘若（沙门、）婆罗门有一胜念，决定成就，久
时所作，久时所说，能随忆念，当于尔时习念觉支；修念觉已，念觉（支）满足。念觉（支）满足已，
则于选择、分别、思惟，尔时择法觉支修习；修择法觉支已，择法觉支满足。彼选择、分别、思量法已，
则精进方便，精进觉支于此修习；修精进觉支已，精进觉支满足。彼精进方便已，则欢喜生，离诸食想，
修喜觉支；修喜觉支已，则喜觉支满足。喜觉支满足已，身心猗息，则修猗觉支；修猗觉支已，猗觉
（支）满足。身猗息已则爱乐，爱乐已心定，则修定觉支；修定觉支已，定觉（支）满足。定觉（支）
满足已，贪忧灭则舍心生，修舍觉支；修舍觉支已，舍觉支满足。如是无畏！此因此缘，众生清净’。
无畏白（佛）：‘瞿昙！若一分满足，令众生清净，况复一切’！无畏白佛：‘瞿昙！当何名此经？云
何奉持’？佛告无畏：‘王子！当名此为觉支经’。无畏白佛：‘瞿昙！此为最胜觉分！瞿昙！我是王
子，安乐亦常求安乐，而希出入。今来上山，四体疲极，得闻瞿昙说觉支经，悉忘疲劳’。佛说此经已，
王子无畏闻佛所说，欢喜随喜，从座起，稽首礼佛足而去。

杂阿含经卷二十七

觉支相应 (下)
724（　七一二）
    如是我闻：一时，佛住王舍城耆阇崛山。如上说，差别者：‘有沙门、婆罗门，作如是见、如是说；
无因无缘众生无智无见，无因无缘众生智见’，如是广说。乃至无畏王子闻佛所说，欢喜随喜，礼佛足
而去。
725（　七一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，晨朝着衣持钵，入舍卫城乞食。时众
多比丘作是念：今日太早，乞食时未至，我等且过诸外道精舍。众多比丘即入外道精舍，与诸外道共相
问讯慰劳，问讯慰劳已，于一面坐已。诸外道问比丘言：‘沙门瞿昙为诸弟子说法：断五盖，覆心，慧
力羸，为障碍分，不转趣涅槃；住四念处，修七觉意。我等亦复为诸弟子说：断五盖，覆心，慧力羸；
善住四念处，修七觉分。我等与彼沙门瞿昙，有何等异？俱能说法’。
    时众多比丘闻外道所说，心不喜悦，反呵骂，从座起去。入舍卫城乞食已，还精舍，举衣钵，洗足
已，往诣佛所，稽首佛足，退坐一面。以诸外道所说，具白世尊。尔时、世尊告众多比丘：‘彼外道说
是语时，汝等应反问言：诸外道！五盖者种应有十，七觉者种应有十四。何等为五盖之十，七觉之十四？
如是问者，彼诸外道则自骇散，说诸外道法，嗔恚、憍慢，毁呰、嫌恨，不忍心生，或默然低头，失辩
潜思。所以者何？我不见诸天、魔、梵、沙门、婆罗门，天、人众中，闻我所说，欢喜随顺者，唯除如
来及声闻众于此闻者。诸比丘！何等为五盖之十？谓有内贪欲，有外贪欲：彼内贪欲者，即是盖，非智，
非等觉，不转趣涅槃；彼外贪欲即是盖，非智，非等觉，不转趣涅槃。谓（有）嗔恚，有嗔恚相：若嗔
恚及嗔恚相，即是盖，非智，非等觉，不转趣涅槃。有睡，有眠：彼睡、彼眠即是盖，非智，非等觉，
不转趣涅槃。有掉，有悔：彼掉、彼悔即是盖，非智，非等觉，不转趣涅槃。有疑善法，有疑不善法：
彼善法疑、不善法疑即是盖，非智，非等觉，不转趣涅槃。是名五盖说十。何等为七觉分说十四？有内
法心念住，有外法心念住：彼内法念住，即是念觉分，是智，是等觉，能转趣涅槃；彼外法念住，即是
念觉分，是智，是等觉，能转趣涅槃。有择善法，择不善法：彼善法择，即是择法觉分，是智，是等觉，
能转趣涅槃；彼不善法择，即是择法觉分，是智，是等觉，能转趣涅槃。有精进断不善法，有精进长养
善法：彼断不善法精进，即是精进觉分，是智，是等觉，能转趣涅槃；彼长养善法精进，即是精进觉分，
是智，是等觉，能转趣涅槃。有喜，有喜处：彼喜即是喜觉分，是智，是等觉，能转趣涅槃；彼喜处亦
即是喜觉分，是智，是等觉，能转趣涅槃。有身猗息，有心猗息：彼身猗息即是猗觉分，是智，是等觉，
能转趣涅槃；彼心猗息即是猗觉分，是智，是等觉，能转趣涅槃。有定，有定相：彼定即是定觉分，是
智，是等觉，能转趣涅槃；彼定相即是定觉分，是智，是等觉，能转趣涅槃。有舍善法，有舍不善法：
彼善法舍即是舍觉分，是智，是等觉，能转趣涅槃；彼不善法舍即是舍觉分，是智，是等觉，能转趣涅
槃。是名七觉分说为十四’。佛说此经已，众多比丘闻佛所说，欢喜奉行。
726（　七一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，如上说，差别者：‘有诸外道出家作
如是说者，当复问言：若心微劣、犹豫者，尔时应修何等觉分？何等为非修时？若复掉心者，掉心、犹
豫者，尔时复修何等觉分？何等为非时？如是问者，彼诸外道心则骇散，说诸异法，心生忿恚，憍慢、
毁呰，嫌恨、不忍，或默然低头，失辩潜思。所以者何？我不见诸天、魔、梵，沙门、婆罗门，天、人
众中，闻我所说欢喜随喜者，唯除如来及声闻众于此闻者。诸比丘！若尔时其心微劣，其心犹豫者，不
应修猗觉分、定觉分、舍觉分。所以者何？微劣心生，微劣犹豫，以此诸法增其微劣故。譬如小火，欲
令其燃，增以燋炭，云何比丘！非为增炭令火灭耶’？比丘白佛：‘如是，世尊’！‘如是比丘！微劣、
犹豫，若修猗觉分、定觉分、舍觉分者，此则非时，增懈怠故。若掉心起，若掉心、犹豫，尔时不应修
择法觉分、精进觉分、喜觉分。所以者何？掉心起，掉心、犹豫，以此诸法，能令其增。譬如炽火，欲
令其灭，足其干薪，于意云何？岂不令火增炽燃耶’？比丘白佛；‘如是，世尊’！佛告比丘：‘如是
掉心生，掉心、犹豫，修择法觉分、精进觉分、喜觉分，增其掉心。诸比丘！若微劣心生，微劣、犹豫，
是时应修择法觉分，精进觉分，喜觉分。所以者何？微劣心生，微劣、犹豫，以此诸法示教、照喜。譬
如小火，欲令其燃，足其干薪，云何比丘！此火宁炽燃不’？比丘白佛：‘如是世尊’！佛告比丘；
‘如是微劣心生，微劣、犹豫，当于尔时修择法觉分、精进觉分、喜觉分，示教、照喜。若掉心生，掉
心、犹豫，修猗觉分、定觉分、舍觉分。所以者何？掉心生，掉心、犹豫，此等诸法，能令内住一心摄
持。譬如燃火，欲令其灭，足其燋炭，彼火则灭。如是比丘！（掉心生），掉心犹豫，修择法觉分，精
进、喜（觉分），则非时；修猗、定、舍觉分，自此则非时。此等诸法，内住一心摄持。念觉分者，一
切兼助’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
727（　七一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五盖、七觉分，有食、无
食，我今当说。谛听，善思，当为汝说。譬如身依食而立非不食，如是五盖依于食而立非不食。贪欲盖
以何为食？谓触相，于彼不正思惟，未起贪欲令起，已起贪欲能令增广，是名欲爱盖之食。何等为嗔恚
盖食？谓障碍相，于彼不正思惟，未起嗔恚盖令起，已起嗔恚盖能令增广，是名嗔恚盖食。何等为睡眠
盖食？有五法。何等为五？微弱，不乐，欠呿，多食，懈怠；于彼不正思惟，未起睡眠盖令起，已起睡
眠盖能令增广，是名睡眠盖食。何等为掉悔盖食？有四法。何等为四？谓亲属觉，人众觉，天觉，本所
经娱乐──觉──自忆念，他人令忆念而生觉；于彼起不正思惟，未起掉、悔令起，已起掉、悔令其增
广，是名掉悔盖食。何等为疑盖食？有三世。何等为三？谓过去世，未来世，现在世。于过去世犹豫，
未来世犹豫，现在世犹豫；于彼起不正思惟，未起疑盖令起，已起疑盖能令增广，是名疑盖食。譬如身
依于食而得长养非不食，如是七觉分依食而住，依食长养非不食。何等为念觉分不食？为四念处不思惟，
未起念觉分不起，已起念觉分令退，是名念觉分不食。何等为择法觉分不食？谓于善法选择，于不善法
选择，于彼不思惟，未起择法觉分令不起，已起择法觉分令退，是名择法觉分不食。何等为精进觉分不
食？谓四正断，于彼不思惟，未起精进觉分令不起，已起精进觉分令退，是名精进觉分不食。何等为喜
觉分不食？有喜、有喜处法，于彼不思惟，未起喜觉分不起，已起喜觉分令退，是名喜觉分不食。何等
为猗觉分不食？有身猗息及心猗息，于彼不思惟，未生猗觉分不起，已生猗觉分令退，是名猗觉分不食。
何等为定觉分不食？有四禅，于彼不思惟，未起定觉分不起，已起定觉分令退，是名定觉分不食。何等
为舍觉分不食？有三界，谓断界、无欲界、灭界。于彼不思惟，未起舍觉分不起，已起舍觉分令退，是
名舍觉分不食。何等为贪欲盖不食？谓不净观，于彼思惟，未起贪欲盖不起，已起贪欲盖令断，是名贪
欲盖不食。何等为嗔恚盖不食？彼慈心，思惟，未生嗔恚盖不起，已生嗔恚盖令灭，是名嗔恚盖不食。
何等为睡眠盖不食？彼明照，思惟，未生睡眠盖不起，已生睡眠盖令灭，是名睡眠盖不食。何等为掉悔
盖不食？彼寂止，思惟，未生掉悔盖不起，已生掉悔盖令灭，是名掉悔盖不食。何等为疑盖不食？彼缘
起法思惟，未生疑盖不起，已生疑盖令灭，是名疑盖不食。譬如身依食而住，依食而立，如是七觉分依
食而住，依食而立。何等为念觉分食？谓四念处，思惟已，未生念觉分令起，已生念觉分转生令增广，
是名念觉分食。何等为择法觉分食？有择善法，有择不善法，彼思惟已，未生择法觉分令起，已生择法
觉分重生令增广，是名择法觉分食。何等为精进觉分食？彼四正断，思惟，未生精进觉分令起，已生精
进觉分重生令增广，是名精进觉分食。何等为喜觉分食？有喜、有喜处，彼思惟，未生喜觉分令起，已
生喜觉分重生令增广，是名喜觉分食。何等为猗觉分食？有身猗息、心猗息，思惟，未生猗觉分令起，
已生猗觉分重生令增广，是名猗觉分食。何等为定觉分食？谓有四禅，思惟，未生定觉分令生起，已生
定觉分重生令增广，是名定觉分食。何等为舍觉分食？有三界。何等三？谓断界，无欲界，灭界。彼思
惟，未生舍觉分令起，已生舍觉分重生令增广，是名舍觉分食’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
728（七一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于内法中，我不见一法，未
生恶不善法令生，已生恶不善法重生令增广，未生善法不生，已生则退，所谓不正思惟。诸比丘！不正
思惟者，未生贪欲盖令生，已生者重生令增广；未生嗔恚、睡眠、掉悔、疑盖令生，已生者重生令增广。
未生念觉分不生，已生者令退；未生择法、精进、喜、猗、定、舍觉分令不生；已生者令退。我不见一
法，能令未生恶不善法不生，已生者令断，未生善法令生，已生者重生令增广，所谓正思惟。比丘！正
思惟者，未生贪欲盖令不生，已生者令断；未生嗔恚、睡眠、掉悔、疑盖令不生，已生者令断。未生念
觉分令生，已生者重生令增广；未生择法、精进、喜、猗、定、舍觉分令生，已生者重生令增广’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
729（　七一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于外法中，我不见一法，未
生恶不善法令生，已生者重生令增广，未生善法令不生，已生者令退，如恶知识、恶伴党。恶知识、恶
伴党者，未生贪欲盖令生，已生者重生令增广；未生嗔恚、睡眠、掉悔、疑盖令生，已生者重生令增广。
未生念觉分令不生，已生者令退；未生择法、精进、喜、猗、定、舍觉分令不生，已生者令退。诸比丘！
我不见一法，未生恶不善法令不生，已生者令断，未生善法令生，已生者重生令增广，所谓善知识、善
伴党、善随从者。若善知识、善伴党、善随从者，未生贪欲盖令不生，已生者令断；未生嗔恚、睡眠、
掉悔、疑盖令不生，已生者令断。未生念觉分令生，已生者重生令增广；未生择法、精进、喜、猗、定、
舍觉分令生，已生者重生令增广’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
730（　七一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗告诸比丘：‘有七觉分，何等为七？
谓念觉分，择法觉分，精进觉分，喜觉分，猗觉分，定觉分，舍觉分。此七觉分，决定而得，不勤而得，
我随所欲觉分正受；若晨朝时，日中时，日暮时，若欲正受，随其所欲多入正受。譬如王、大臣，有种
种衣服，置箱簏中，随其所须，日中所须，日暮所须，随欲自在。如是比丘！此七觉分决定而得，不勤
而得，随意正受。我此念觉分，清净纯白，起时知起，灭时知灭，没时知没；已起知已起，已灭知已灭；
如是择法、精进、喜、猗、定、舍觉分，亦如是说’。尊者舍利弗说此经已，诸比丘闻其所说，欢喜奉
行。
731（　七一九）
    如是我闻：一时，佛住巴连弗邑。尔时、尊者优波摩，尊者阿提目多，住巴连弗邑鸡林精舍。尔时、
尊者阿提目多，晡时从禅觉，诣尊者优波摩所，共相问讯慰劳已，退坐一面。问尊者优波摩：‘尊者能
知七觉分方便，如是乐住正受，如是苦住正受’？优波摩答言：‘尊者阿提目多！比丘善知方便，修七
觉分，如是乐住正受，如是苦住正受’。复问：‘云何比丘善知方便，修七觉分’？优波摩答言：‘比
丘方便修念觉分时，（不）知思惟，彼心不善解脱，不害睡眠，不善调伏掉悔。如我念觉处法，思惟精
进方便，不得平等。如是择法、精进、喜、猗、定、舍觉分，亦如是说。若比丘念觉分方便时，先思惟，
心善解脱，正害睡眠，调伏掉悔。如我于此念觉处法，思惟已，不勤方便而得平等。如是阿提目多！比
丘知方便，修七觉分，如是乐住正受，如是不乐住正受’。时二正士共论义已，各从座起而去。
732（七二０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律，亦住舍卫国松林精舍。时有众多
比丘，诣阿那律所，共相问讯慰劳，问讯慰劳已，退坐一面。语尊者阿那律：‘尊者知方便修七觉分时
生乐住不’？尊者阿那律语诸比丘言：‘我知比丘方便修七觉分时生乐住’。诸比丘问尊者阿那律：
‘云何知比丘方便修七觉分时生乐住’？尊者阿那律语诸比丘：‘比丘方便修念觉分，善知思惟，我心
善解脱，善害睡眠，善调伏掉悔。如此念觉分处法，思惟已，精勤方便，心不懈怠，身猗息，不动乱，
系心令住，不起乱念，一心正受。如是择法、精进、喜、猗、定、舍觉分，亦如是说。是名知比丘方便
修七觉分时生乐住’。时众多比丘闻尊者阿那律所说，欢喜随喜，从座起而去。
733（七二一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘转轮圣王出世之时，有七宝
现于世间：金轮宝，象宝，马宝，神珠宝，玉女宝，主藏臣宝，主兵臣宝。如是如来出世，亦有七觉分
宝现。斋戒，处楼观上，大臣围绕，有金轮宝从东方出。轮有千辐，齐毂圆辋，轮相具足，有此吉瑞，
必是转轮圣王。我今决定为转轮王，即以两手承金轮宝，着左手中，右手旋转而说是言：若是转轮圣王
金轮宝者，当复转轮圣王古道而去。于是轮宝即发，王、蕃前随，而于东方乘虚而逝，向于东方，游古
圣王正直之道。王随轮宝，四兵亦从；若所至方，轮宝住者，王于彼住，四兵亦住。东方诸国处处小王，
见圣王来，悉皆归伏。如来出兴于世，有七觉分现于世间，所谓念觉分，择法觉分，精进觉分，喜觉分，
猗觉分，定觉分，舍觉分’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
734（　七二二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘转轮圣王出于世时，有七宝
现于世间。云何转轮圣王出于世时金轮宝现？有时刹利灌顶圣王，月十五日，沐浴清净，受持斋戒，于
楼阁上，大臣围绕。有金轮宝从东方出，轮有千辐，齐毂圆辋，轮相具足，天真金宝。王作是念：古昔
传闻，刹利灌顶大王月十五日布萨时，沐浴清净，受持福善，有轮宝现，今既如古有斯吉瑞，当知我是
转轮圣王。即以两手承金轮宝，着左手中，右手旋转而作是言：若是转轮圣王金轮宝者，当复转轮圣王
古道而去。作是语讫，于是轮宝即从王前乘虚而逝，向于东方，游古圣王正直之道。王及四兵，随轮去
住。东方诸国处处小王，见圣王来，皆称善哉。善来大王！此是王国，此国安隐，人民丰乐，愿于中止，
教化国人，我则随从。圣王答言：诸聚落主！汝今但当善化国人，有不顺者，当来白我。当如法化，莫
作非法，亦令国人善化非法。若如是者，则从我化。于是圣王从东海度乘古圣王道至于南海；乘古圣王
之道，度于南海至西海；乘于古昔圣王之道，度于西海，至于北海。南、西、北方诸小国王，奉迎启请，
亦如东方广说。于是金轮宝，圣王随从，度于北海，还至王宫正治殿上，住虚空中，是为转轮圣王出兴
于世，金轮宝现于世间。云何为转轮圣王出兴于世，白象宝现于世间？若刹利、灌顶大王纯色之象，其
色鲜好，七支拄地，圣王见已，心则欣悦。今此宝象来应于我，告善调象师，令速调此宝象，调已送来。
象师受命，不盈一日，象即调伏，一切调伏相悉皆具足，犹如余象经年调者，今此象宝一日调伏亦复如
是。调已，送诣王所，上白大王：此象已调，唯王自知时。尔时、圣王观察此象调相已备，即乘宝象，
于晨旦时周行四海，至日中时还归王宫，是名转轮圣王出兴于世，如此象宝现于世间。何等为转轮圣王
出兴于世，马宝现于世间？转轮圣王所有马宝，纯一青色，乌头、朱尾，圣王见马，心生欣悦。今此神
马来应我故，付调马师，令速调之，调已送来。马师奉教，不盈一日，其马即调，犹如余马经年调者，
马宝调伏亦复如是。知马调已，还送奉王，白言：大王！此马已调。尔时、圣王观察宝马调相已备，于
晨旦时，乘此宝马周行四海，至日中时还归王宫，是名转轮圣王出兴于世，马宝现于世间。何等为转轮
圣王出兴于世，摩尼珠宝现于世间？若转轮圣王所有宝珠，其形八楞，光泽明照，无诸颣隙，于王宫内
常为灯明。转轮圣王察试宝珠，阴雨之夜，将四种兵入于园林，持珠前导，光明照耀，面一由旬，是为
转轮圣王出兴于世，摩尼宝珠现于世间。何等为转轮圣王出兴于世，贤玉女宝现于世间？转轮圣王所有
玉女，不黑、不白，不长、不短，不粗、不细，不肥、不瘦，支体端正，寒时体暖，热时体凉，身体柔
软，如迦陵伽衣。身诸毛孔，出栴檀香，口鼻出息，作优钵罗香。后卧先起，瞻王意色，随宜奉事，软
言爱语，端心正念，发王道意，心无违越，况复身、口，是为转轮圣王宝女。云何为转轮圣王主藏臣宝
现于世间？谓转轮圣王主藏大臣，本行施故，生得天眼，能见伏藏，有主、无主，若水、若陆，若远、
若近，悉能见之。转轮圣王须珍宝，即便告敕，随王所须，辄以奉上。于是圣王有时试彼大臣，观其所
能，乘船游海。告彼大臣：我须宝物。臣白王言：小住岸边，当以奉上。王告彼臣：我今不须岸边之宝，
且须画时与我。于是大臣即于水中，出四金瓮，金宝满中，以奉圣王。王所须即取用之，若取足已，余
则还归水中。圣王出世，则有如此主藏之臣现于世间。云何圣王出兴于世，有主兵之臣现于世间？谓有
主兵臣，聪明智辩，譬如世间善思量成就者。圣王所宜，彼则悉从，宜去、宜住，宜出、宜人，圣王四
种兵行道里，顿止不令疲倦。悉知圣王宜所应作，现法、后世功德之事，以白圣王。转轮圣王出兴于世，
有如是主兵之臣。如是如来、应、等正觉，出兴于世，有七觉分现于世间。何等为七？谓念觉分，择法
觉分，精进觉分，喜觉分，猗觉分，定觉分，舍觉分’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
735（　七二三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘善哉！比丘依人闻法，诸年
少比丘供养奉事诸尊长老。所以者何？年少比丘供养奉事长老比丘者，时时得闻深妙之法。闻深法已，
二正事成就，身正及心正。尔时、修念觉分，修念觉分已，念觉分满足；念觉满足已，于法选择，分别
于法，思量于法，尔时方便修择法觉分；乃至舍觉分修习满足’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
736（　七二四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘持戒、修德、惭愧，
成真实法，见此人者，多得果报。若复闻者，若随忆念者，随出家者，多得功德，况复亲近、恭敬、奉
事！所以者何？亲近、奉事如是人者，时时得闻深妙之法，得闻深法已，成就二正，身正及心正。方便
修习定觉分，修习已修习满足，乃至舍觉分修习满足’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
737（　七二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘说不善积聚者，所谓五盖，
是为正说。所以者何？纯一不善聚者，谓五盖故。何等为五？谓贪欲盖，嗔恚盖，睡眠盖，掉悔盖，疑
盖。说善积聚者，谓七觉分，是为正说。所以者何？纯一满净者，是七觉分故。何等为七？谓念觉分，
择法觉分，精进觉分，喜觉分，猗觉分，定觉分，舍觉分’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
738（　七二六）
    如是我闻：一时，佛住王舍城夹谷精舍。尔时、尊者阿难亦在彼住。时尊者阿难，独一静处，禅思
思惟，作如是念：半梵行者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。时尊者阿难
从禅觉，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我独一静处，禅思思惟，作是念：半梵行
者，所谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从’。佛告阿难：‘莫作是言：半梵行者，
谓善知识、善伴党、善随从，非恶知识、恶伴党、恶随从！所以者何？纯一满净，梵行清白，所谓善知
识、善伴党、善随从，非恶知识、恶伴党、恶随从。我为善知识故，有众生于我所，取念觉分，依远离，
依无欲，依灭，向于舍；如是择法觉分，精进、喜、猗、定、舍觉分，依远离，依无欲，依灭，向于舍。
以是故当知，阿难！纯一满净梵行清白，谓善知识、善伴党、善随从，非恶知识，非恶伴党、非恶随从’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
739（　七二七）
    如是我闻：一时，佛在力士聚落人间游行，于拘夷那竭城希连河中间住。于聚落侧，告尊者阿难：
‘令四重襞叠，敷世尊□多罗僧，我今背疾，欲小卧息’。尊者阿难即受教敕，四重襞叠敷□多罗僧已，
白佛言：‘世尊！已四重襞叠敷□多罗僧，唯世尊知时’。尔时、世尊厚襞僧伽梨枕头，右胁而卧，足
足相累，系念明相，正念、正智，作起觉想。告尊者阿难：‘汝说七觉分’！时尊者阿难即白佛言：
‘世尊！所谓念觉分，世尊自觉成等正觉说，依远离，依无欲，依灭，向于舍；择法、精进、喜、猗、
定、舍觉分，世尊自觉成等正觉说，依远离，依无欲，依灭，向于舍’。佛告阿难：‘汝说精进耶’？
阿难白佛：‘我说精进，世尊！说精进，善逝’！佛告阿难：‘唯精进修习、多修习，得阿耨多罗三藐
三菩提’。说是语已，正坐端身系念。时有异比丘即说偈言：
‘乐闻美妙法，忍疾告人说。比丘即说法，转于七觉分。善哉尊阿难，明解巧便说，有胜白净法，离垢
微妙说：念、择法、精进，喜、猗、定、舍觉，此则七觉分，微妙之善说。闻说七觉分，深达正觉味，
身婴大苦患，忍疾端坐听。观为正法王，常为人演说，犹乐闻所说，况余未闻者！第一大智慧，十力所
礼者，彼亦应疾疾，来听说正法。诸多闻通达，契经、阿毗昙，善通法律者，应听况余者！闻说如实法，
专心黠慧听，于佛所说法，得离欲、欢喜，欢喜身猗息，心自乐亦然。心乐得正受，正观有事行，厌恶
三趣者，离欲心解脱。厌恶诸有趣，不集于人天，无余犹灯灭，究竟般涅槃。闻法多福利，最胜之所说，
是故当专思，听大师所说’。
    异比丘说此偈已，从座起而去。
740（　七二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有七觉分，何等为七？谓念
觉分，乃至舍觉分’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
741（　七二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当修七觉分。何等为修七觉
分？谓念觉分，乃至舍觉分。若比丘修念觉分，依远离，依无欲，依灭，向于舍；如是修择法、精进、
喜、猗、定、舍觉分，依远离，依无欲，依灭，向于舍’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
742（　七三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘诸比丘！
过去已如是修七觉分，未来亦当如是修七觉分’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
743（　七三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘念觉分清净、鲜白，
无有支节，离诸烦恼，未起不起，除佛调伏教授；乃至舍觉分，亦如是说。诸比丘！念觉分清净、鲜白，
无有支节，离诸烦恼，未起而起，佛所调伏教授非余；乃至舍觉分，亦如是说’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
744（七三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘未起不起，
除善逝调伏教授；未起而起，是则善逝调伏教授非余’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
745（　七三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘来诣佛所，稽首礼足，退坐一面。白佛言：
‘世尊谓觉分，世尊！云何为觉分’？佛告比丘；‘所谓觉分者，谓七道品法。然诸比丘七觉分，渐次
而起，修习满足’。异比丘白佛：‘世尊！云何觉分渐次而起，修习满足’？佛告比丘：‘若比丘内身
身观住，彼内身身观住时，摄心系念不忘，彼当尔时念觉分方便修习，方便修习念觉分已，修习满足。
满足念觉分已，于法选择、分别、思量，当于尔时修择法觉分方便，修方便已，修习满足。如是乃至舍
觉分修习满足。如内身身观念住；如是外身；内外身；受；心；法法观念住，当于尔时专心系念不忘；
乃至舍觉分亦如是说。如是住者，渐次觉分起，渐次起已，修习满足’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
746（　七三四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若比丘如
是修习七觉分已，当得二种果：现法得漏尽无余涅槃，或得阿那含果’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
747（ 七三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，差别者：‘如是比丘修习七觉分已，多修习
已，得四种果、四种福利。何等为四？谓须陀洹果，斯陀含果，阿那含果，阿罗汉果’。佛说此经已，
异比丘闻佛所说，欢喜奉行。
748（　七三六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，差别者：‘若比丘修习七觉分，多修习已，
当得七种果、七种福利。何等为七？是比丘得现法智证乐；若命终时，若不得现法智证乐；及命终时而
得五下分结尽，中般涅槃；若不得中般涅槃，而得生般涅槃；若不得生般涅槃，而得无行般涅槃；若不
得无行般涅槃，而得有行般涅槃；若不得有行般涅槃，而得上流般涅槃’。佛说此经已，异比丘闻佛所
说，欢喜奉行。
749（　七三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘所谓觉分，何等为觉分’？
诸比丘白佛：‘世尊是法根，法眼，法依，唯愿为说，诸比丘闻已，当受奉行’。佛告诸比丘：‘七觉
分者，谓七道品法。诸比丘！此七觉分渐次起，渐次起已，修习满足’。诸比丘白佛：‘云何七觉分渐
次起，渐次起已，修习满足’？‘若比丘身身观念住，彼身身观念住已，专心系念不忘，当于尔时方便
修念觉分，方便修念觉分已，修习满足。谓修念觉分已，于法选择，当于尔时修择法觉分方便，修择法
觉分方便已，修习满足。如是精进、喜、猗、定、舍、觉分，亦如是说。如内身，如是外身；内外身；
受；心；法法观念住，专心系念不忘，当于尔时方便修念觉分，方便修念觉分已，修习满足；乃至舍觉
分，亦如是说。是名比丘七觉分渐次起，渐次起已，修习满足’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
750（　七三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘此七觉分
修习、多修习，当得二果：得现法智有余涅槃，及阿那含果’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
751（　七三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘若比丘修
习七觉分，多修习已，当得四果。何等为四？谓须陀洹果，斯陀含果，阿那含果，阿罗汉果’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
752（　七四０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，差别者：‘若比丘修习此七觉分，多修习已，
当得七果。何等为七？谓现法智有余涅槃；及命终时，（不得现法智）；若不尔者，五下分结尽，得中
般涅槃；若不尔者，得生般涅槃；若不尔者，得无行般涅槃；若不尔者，得有行般涅槃；若不尔者，得
上流般涅槃’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
753（七四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当修不净观，多修习已，当
得大果、大福利。云何修不净观，多修习已，得大果、大福利？是比丘，不净观俱念觉分，依远离，依
无欲，依灭，向于舍；修择法、精进、喜、猗、定、舍觉分，依远离，依无欲，依灭，向于舍’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
754（　七四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘修习随死念，多修习
已，得大果、大福利。云何比丘修习随死念，多修习已，得大果、大福利？是比丘，修随死念俱念觉分，
依远离，依无欲，依灭，向于舍；乃至舍觉分，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

755（　七四三）
    如是我闻：一时，佛住释氏黄枕邑。时众多比丘，晨朝着衣持钵，入黄枕邑乞食。时众多比丘作是
念：今日太早，乞食时未至，我等可过外道精舍。尔时、众多比丘即入外道精舍，与诸外道出家共相问
讯慰劳已，于一面坐。诸外道出家言：‘沙门瞿昙为诸弟子说如是法：不断五盖，恼心，慧力羸，为障
碍分，不趣涅槃。善摄其心，住四念处，心与慈俱，无怨、无嫉、亦无嗔恚，广大无量，善修充满；四
方、四维、上下，一切世间，心与慈俱，无怨、无嫉、亦无嗔恚，广大无量善修习充满。如是修习悲，
喜，舍心俱，亦如是说。我等亦复为诸弟子作如是说，我等与彼沙门瞿昙，有何等异，所谓俱能说法’！

    时众多比丘闻诸外道出家所说，心不喜悦，默然不呵，从座起去。入黄枕邑乞食已，还精舍，举衣
钵，洗足已，诣佛所，稽首礼足，退坐一面。以彼外道出家所说，广白世尊。尔时、世尊告诸比丘：
‘如彼外道出家所说，汝等应问：修习慈心，为何所胜？修习悲、喜、舍心，为何所胜？如是问时，彼
诸外道出家，心则骇散，或说外异事，或嗔慢、毁呰，违背不忍，或默然萎熟低头，失辩思惟而住。所
以者何？我不见诸天、魔、梵，沙门、婆罗门，天、人众中，闻我所说随顺乐者，唯除如来及声闻众者。
比丘！心与慈俱，多修习，于净最胜；悲心修习、多修习，空入处最胜；喜心修习、多修习，识入处最
胜；舍心修习、多修习，无所有入处最胜’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
756（　七四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘修习慈心，多修习已，
得大果、大福利。云何比丘！修习慈心，得大果、大福利？是比丘，心与慈俱，修念觉分，依远离，依
无欲，依灭，向于舍；乃至修习舍觉分，依远离，依无欲，依灭，向于舍’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
757（ 七四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘修空入处，多修习已，
得大果、大福利。云何比丘修空入处，多修习已，得大果、大福利？是比丘，心与空入处俱，修念觉分，
依远离，依无欲，依灭，向于舍；乃至修舍觉分，依远离，依无欲，依灭，向于舍’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
758（　七四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘修习安那般那念，多
修习已，得大果、大福利。云何修习安那般那念，多修习已，得大果、大福利？是比丘，心与安那般那
念俱，修念觉分，依远离，依无欲，依灭，向于舍；乃至修舍觉分，依远离，依无欲，依灭，向于舍’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
759（　七四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘修无常想，多修习已，
得大果、大福利。云何比丘修无常想，多修习已，得大果、大福利？是比丘，心（口）与无常想俱，修
念觉分，依远离，依无欲，依灭，向于舍；乃至得舍觉分，依远离，依无欲，依灭，向于舍’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。

觉支相应


大篇 觉支相应(175经)

第二 觉支相应

        相应部经典五                                        二一六
 63                第二 觉支相应
                第一 山品
          [一] 第一 雪山
    一~二  舍卫城……予说示。
    三  ‘诸比丘!象依雪山使其身增大，获得其力；于彼处使身增大，以获得其力已，
    入于小池，入小池已，入大池，入大池已，入小河，入小河已，入大河，入大河已，
    入大海洋，于彼处其身得广大。
    四  诸比丘!如是比丘，依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸
    法得广大。
        诸比丘!比丘云何依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法
    得广大耶?
 64 五  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……
    修习择法觉支……修习精进觉支……修习喜觉支……修习经安觉支……修习定觉
    支。依远离，依离贪，依灭尽，回向于舍以修习舍觉支。
    六  诸比丘!如是比丘，依于戒而立于戒，以修习七觉支，多习七觉支者，则于诸
    法得广大。’
          [二] 第二 身1
    一~二  舍卫城……
          一
 ※ 三  ‘诸比丘!譬如此身依食而住，缘食而住，于不食则不住。诸比丘!如是五盖依
    食而住，缘食而住，于不食则不住。
    四  诸比丘!云何为食可使未生之欲贪生起，已生之欲贪倍增，增大之耶?诸比丘!
    是有净相，此之非如理作意多修，为食而使未生之欲贪生起，已生之欲贪倍增、增
    大。
    五  诸比丘!云何为食可使未生之嗔恚生起，已生之嗔恚倍增、增大耶?诸比丘!
        第二 觉支相应                                       二一七

        相应部经典五                                        二一八
    是有嗔相，此之非如理作意多修，为食而使未生之嗔恚生起，已生之嗔恚倍增、增
    大。
    六  诸比丘!云何为食而使未生之惛眠生起，已生之惛眠倍增、增大耶?诸比丘!
 65 有不欣喜、倦怠、郁闷、饱食、心退缩，此之非如理作意多修，为食而使未生之惛
    眠生起，已生之惛眠倍增、增大。
    七  诸比丘!云何为食可使未生之掉悔生起，已生之掉悔倍增、增大耶?诸比丘!
    有心之非寂止，此之非如理作意多修，为食可使未生之掉悔生起，已生之掉悔倍增、
    增大。
    八  诸比丘!云何为食可使未生之疑惑生起，己生之疑惑倍增、增大耶?诸比丘!
    有疑惑处之法，此之非如埋作意多修，为食可使未生之疑惑生起，已生之疑惑倍增、
    增大。
    九  诸比丘!譬如此身依食而住，缘食而住，于不食则不住。诸比丘!如是此五盖
    是依食而住，缘食而住，于不食则不住。’
    一O  ‘诸比丘!臀如此身依食而住，缘食而住，于不食则不住。诸比丘!如是七觉
    支是依食而住、缘食而住、于不食不住。
    一一  诸比丘!云何为食可使未生之念觉支生起，已生之念觉支得圆满修习耶?诸
    比丘!有念觉支处之法。此之如理作意多修，为食而使未生之念觉支生起，已生之
    念觉支得修习圆满。
 66 一二  诸比丘!云何为食可使未生之择法觉支生起，已生之择法觉支得修习圆满
    耶?诸比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。此之如理作意
    多修，为食可使未生之择法觉支生起，已生之择法觉支得修习圆满。
    一三  诸比丘!云何为食可使未生之精进觉支生起，已生之精进觉支得修习圆满
    耶?诸比丘!有发勤界，精勤界，勤勇界。此之如理作意多修，为食可使未生之精
    进觉支生起，已生之精进觉支得修习圆满。
    一四  诸比丘!云何为食可使未生之喜觉支生起，已生之喜觉支得修习圆满之耶?
    诸比丘!有喜觉支处之法。此之如理作意多修，为食可使未生之喜觉支生起，已生
    之喜觉支得修习圆满。
        第二 觉支相应                                       二一九

        相应部经典五                                        二二O
    一五  诸比丘!云何为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满
    耶?诸比丘!有身轻安、心轻安。此之如理作意多修，为食可使未生之轻安觉支生
    起，已生之轻安觉支得修习圆满。
    一六  诸比丘!云何为食可使未生之定觉支生起，已生之定觉支得修习圆满耶?诸
    比丘!有寂止相、不乱相。此之如理作意多修，为食可使未生之走览支生起，已生
    之定觉支得修习圆满。
 67 一七  诸比丘!云何为食可使未生之舍觉支生起，已生之舍觉支得修习圆满耶?诸
    比丘!有舍觉支处之法。此之如理作意多修，为食可使未生之舍觉支生起，已生之
    舍觉支得修习圆满也。
    一八  诸比丘!譬如此身依食而住，缘食而住，于不食则不住。诸比丘!如是此七
    觉支是依食而住，缘食而住，于不食则不住。’

    注1 杂阿含经二七、四(大正藏二、一九二a)下五一经(参照原典一O二页)。

          [三] 第三 戒1
 ※ 二  ‘诸比丘!诸比丘若戒具足、定具足、慧具足、解脱具足、解脱智见具足者，诸
    比丘!则称其比丘之见为多所作。
    三  ……诸比丘!说其比丘之听闻为多所作……诸比丘!说其比丘之诣至为多所作
    ……诸比丘!说其比丘之承事为多所作……诸比丘!说其比丘之随念为多所作……
    诸比丘!说其比丘之出家为多所作。
    四  何以故耶?诸比丘!如是之比丘听法已，依身远离与心远离之二种远离，而住
    于远离，如是远离而住随念，随寻彼法。
 68 五  诸比丘!比丘如是远离而住于随念，随寻彼法时，彼比丘生念觉支。比丘修习
    念觉支时，于比丘念觉支修习圆满，如是正念而住，以慧决择、伺察、观察彼法。
    六  诸比丘!比丘如是正念而住，以慧决择、伺察、观察彼法时，彼比丘发生择法
    觉支。比丘修习择法觉支时，于比丘择法觉支修习圆满，以慧决择，伺察、观察彼
    法，则生不退之精进。
    七  诸比丘!比丘以慧决择、伺察、观察彼法，不退精进时，彼比丘发生精进觉支。
        第二 觉支相应                                       二二一

        相应部经典五                                        二二二
    比丘修习精进觉支时，于比丘精进觉支修习圆满，若发精进者，则得离财之喜。
    八  诸比丘!发精进、得离财之喜时，彼比丘发喜觉支。比丘修习喜觉支时，于比
    丘喜觉支修习圆满，达意喜者，则得身轻安、心轻安。
    九  诸比丘!比丘意喜而身轻安、心轻安时，于比丘发轻安觉支。比丘修习轻安觉
 69 支时，于比丘轻安觉支修习圆满，身轻安者，则得乐，得乐者，则得心定。
    一O  诸比丘!比丘身经安而得乐、得心定时，诸比丘!比丘发定觉支。比丘修习
    定觉支时，于比丘定觉支修习圆满，如是得心定，为善观察者。
    一一  诸比丘!比丘如是得心定，为善观察者时，比丘发舍觉支。比丘修习舍觉支
    时，于比丘舍觉支修习圆满。
    一二  诸比丘!如是修习七觉支，如是多修者，则可期有七果、七功德。何为七果、
    七功德耶?
    一三  (1)于现法已2得开悟。(2)若于现法中，未得开悟者，则于命终时亦得
    开悟。
    一四  (3)若于现法未得开悟，命终时亦未得开悟者，则依终尽五下分结得中般
    涅槃。
    一五  (4)若于现法未得开悟，命终时亦未得开悟，依终尽五下分结尽未得中般
    涅槃者，则依终尽五下分结，以得生般涅槃。
    一六  (5)若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅
 70 槃，依终尽五下分结，未得生般涅槃者，则依终尽五下分结，而得无行般涅槃。
    一七  (6)若于现法未得开悟，于命终时未得开悟，依终尽五下分结未得中般涅
    槃，依终尽五下分结，未得生般股涅槃，依终尽五下分结未得无行般涅槃者，则依终
    尽五下分结，得有行般涅槃。
    一八  (7)若于现法未得开悟，命终时未得开悟，依终尽五下分结，未得中般涅
    槃，依终尽五下分结，未得生般涅槃，依终尽五下分结，未得无行般涅槃，依终尽
    五下分结，未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天。
    一九  诸比丘!如是修习，如是多修七觉支，则可期得此七果、七功德。’

    注1 杂阿含经二七、二五及二七、二九(大正藏二、一九六c二九七a)。
        第二 觉支相应                                       二二三

        相应部经典五                                        二二四
          [四] 第四 转1
    一  一时，具寿舍利弗住舍卫城，祇树林给孤独园。
    二  于此处，具寿舍利弗告诸比丘曰：
        ‘友等，诸比丘!’
 71     ‘友!’
        彼等诸比丘应诺具寿舍利弗。
        具寿舍利弗曰：
    三  ‘友等!有七种觉支。以何为七耶?念觉支、择法觉支、精进觉支、喜觉支、轻
    安觉支、定觉支、舍觉支。友等!此为七觉支。
    四  友等2!此七觉支中，我于晨早欲住(任一)觉支时，则住(任一)觉支；于
    日中欲住(任一)觉支时，则住(任一)觉支；于日暮欲住(任一)觉支时，则住
    (任一)觉支。
    五  友等!若是念觉支者，则我知‘(比念觉支决定升起)’，知‘是善升起’，知住
    为‘已住’；若没者，则知‘依此缘而没。’
    六~一O  ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支)……
    一一  友等!若是舍觉支者，则我知‘(此舍觉支)决定升起’，知‘是善升起’，知
    住为‘已住’；若没者，则知‘依此缘而没。’
    一二  友等!譬如王或王臣，有装满种种染色衣于衣筐。彼于晨早欲着时，则(随
    其所欲)着晨早时所欲之衣服：于日中欲着时，即着日中时所欲之衣服；于日暮欲
    着时，即着日暮时所欲之衣服。
 72 一三  友等!如是于此七觉支中，我于晨早欲住觉支时，即住用晨早时所欲之觉支;
    于日中欲住觉支时，即住日中时所欲之觉支；于日暮欲住觉支时，即住用日暮时所
    欲之觉支。
    一四  友等!若是念觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；
    若没者，则知‘依此缘而没。’
    一五~一九  ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    二O  友等!若是舍觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；
        第二 觉支相应                                       二二五

        相应部经典五
                   二二六
    若没者，则知‘依此缘而没。’’

    注1 杂阿含经二七、七(大正藏二、一九三b)
      2 中部经典原典一、二一四、二一五页(参照汉译南傅大藏经第九卷二九一页)

          [五] 第五 比丘1
 ※ 二  时，有一比丘来诣世尊住处，诣已，礼敬世尊，坐于一面。坐于一面之彼比丘
    白世尊曰：
        ‘大德!觉支，所云觉支者，大德!云何说为觉支耶?’
        ‘比丘!资于觉故，说为觉支。
    三  比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依
    灭尽，回向于舍以修习舍觉支。
    四  比丘!若修习此七觉支者，则由欲漏心解脱，由有漏心解脱，由无明漏心解脱。
    解脱者，则‘我解脱’智生，了知生已尽、梵行已立、所作已办、更不受后有。
    五  比丘!资于觉故，说为觉支。’

    注1 杂阿含经二七、二二(大正藏二、一九六b)。

 73       [六] 第六 昆达利
    一  一时，世尊住沙只城之安阇那鹿苑。
    二  时，修行者昆达利耶来诣世尊住处。诣已，与世尊相交谈庆慰、欢喜、感铭之
    语话，而坐于一面。坐于一面之修行者昆达利耶，白世尊曰：
    三  ‘尊瞿昙!我住园而与众会交往。尊瞿昙!我食朝食，食后如是周行，由园至园，
    由游园至游园，经行历访于彼处，一类之沙门、婆罗门，出论种种功德，见他方以
    论议诘难功德。尊瞿昙是住何功德耶?’
        ‘昆达利耶!如来乃住于‘明解脱’果之功德。’
    四  ‘尊瞿昙!修习、多习何法者，则得明解脱圆满耶?’
        第二 觉支相应                                       二二七

        相应部经典五                                        二二八
        ‘昆达利耶!修习、多习七觉支者，则得明解脱圆满。’
    五  ‘尊瞿昙!修习、多习何法者，则得七觉支圆满耶?’
        ‘昆达利耶!修习、多习四念处者，则得七觉支圆满。’
    六  ‘尊瞿昙!修习、多习何法者，则得四念处圆满耶?’
        ‘昆达利耶!修习、多习三善业者，则得四念处圆满。’
    七  ‘尊瞿昙!修习、多习何法者，则得三善业圆满耶?’
 74     ‘昆达利耶!修习、多修根律仪者，则得三善业圆满。’
        ‘昆达利耶!云何对根律仪修习、多习者，则得三善法圆满耶?
    八  昆达利耶!于此有比丘，以眼见可意之色，而不贪着、不欢喜、不起贪欲，其
    身住、心住，于内善安住、善解脱。以眼见非可意之色，而无动摇、不安心、破坏
    心、憎恶心1，其身住、心住，于内善安住、善解脱。
    九~一二  昆达利耶!又比丘以耳闻可意之声……乃至……以鼻息[可意]之香……
    乃至……以舌尝[可意]之味……乃至以身触可意之所触……乃至……
    一三  以意识可意之法，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安
    住、善解脱。以意识非可意之法，而无动摇、不安心、破坏心、憎恶心，其身住、
    心住，于内善安住、善解脱。
    一四  昆达利耶!比丘以眼见色，对可意非可意之色，其身住、心住，于内善安住、
    善解脱。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以
 75 身触所触……乃至……以意识法，对可意非可意之法，其身住、心住，于内善安住、
    善解脱。昆达利耶!对根律仪如是修习、如是多修者，则圆满三善业。
    一五  昆达利耶!云何修习、云何多修三善业者，则得四念处圆满耶?
        昆达利耶!于此有比丘，断身恶业、修习身善业，断语恶业、修习语善业，断
    意恶业、修行意善业。
        昆达利耶!如是修习、如是多修三善业者，得圆满四念处。
    一六  昆达利耶!云何修习、云何多修四念处，得圆满七觉支耶?
        昆达利耶!于此有比丘，于身观身而住，以热诚、正念、正知，而调伏世间之
    贪忧。于受……乃至……于心……乃至……于法观法而住，以热诚、正念、正知，
    而调伏世间之贪忧。
        第二 觉支相应                                       二二九

        相应部经典五                                        二三O
        昆达利耶!如是修习、如是多修四念处者，则圆满七觉支。
    一七  昆达利耶!云何修习、多修七觉支者，则圆满明解脱耶?
    昆达利耶!于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        昆达利耶!如是修习、如是多修七觉支者，则圆满明解脱。’
    一八  如是说已，修行者昆达利耶，白世尊曰:
        ‘妙哉!尊瞿昙!妙哉!尊瞿昙!譬如将倒者扶起，将覆者揭露，如迷者教之以
    道，于暗中举灯火，使有眼者可见色。尊瞿昙如是以种种方便显示法，我于此自今
    日起至于命终，归依尊瞿昙与法及比丘众，请尊瞿昙容我为优婆塞。’

    注1 ‘不安心、被坏心、憎恶心’，此三之原注配释贪、嗔、痴。尚破坏心原本为adinamanasa
        暹罗本为adinnamanasa意亦不通，今以adinna改之。

          [七] 第七 屋顶
 ※ 三  ‘诸比丘!譬如重阁之诸重檐，皆趣向于屋顶、倾向于屋顶、临入于屋顶，诸比
    丘!如是比丘，修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入于
    涅槃。
 76 四  诸比丘!比丘云何修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、
    临入涅槃耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支轻安觉支定觉支]……依远离、依离贪、依
    灭尽，回向于舍以修习舍觉支。
        诸比丘!比丘如是修习七觉支、多修七觉支者，则趣向于涅槃、倾向于涅槃、
    临入涅槃。’
          [八] 第八 优波摩1
    一  一时，具寿优婆摩与具寿舍利弗，住于憍赏弥瞿师罗园。
    二  时，具寿舍利弗于日暮时分，由宴默起，至具寿优波摩住处。至已，与具寿优
        第二 觉支相应                                       二三一

        相应部经典五                                        二三二
    波摩相交谈庆慰、欢喜、感铭之言后，坐于一面。坐于一面之具寿舍利弗，言于其
    寿优波摩曰:
    三  ‘友优波摩!比丘应知‘于内如理作意，如是善升起七觉支者，则资于乐住’耶?’
    四  ‘友舍利弗!比丘应知‘于内如理作意，如是善升起此七觉支，以资于乐住。’
    友!比丘若发念觉支，则知：‘我心善解脱。我善永断惛眠、我善调伏掉悔，我发
    精进、为求、作意、不退缩’……[择法觉支……精进觉支……喜觉支……轻安觉
 77 支……定觉支]……友!比丘若发舍觉支者，则知：‘我心善解脱、我善永断惛眠、
    我善调伏掉悔，我发精进、希求、作意、不退缩。’
        友舍利弗!比丘2应如是知：‘于内如理作意，如是善造作此七觉支，则资于
    乐住。’’

    注1 杂阿舍经二七、八(大正藏二、一九三b)。
      2 ‘比丘’之一语原本缺失。

          [九] 第九 生(一)
 ※ 二  ‘诸比丘!若修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者
    之不出现。以何为七耶?
    三  念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支也。诸
    比丘!修习多修此七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。’
          [一0] 第十 生(二)1
 ※ 二  ‘诸比丘!若修习、多修七觉支者，则未生亦生起，但除善逝之不调伏。以何为
    七耶?
    三  念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。诸
    比丘!对此修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不
    出现。’

    注1 杂阿含经二七、二一(大正藏二、一九六b)。
        第二 觉支相应                                       二三三

        相应部经典五                                        二三四
                                                                 第一山品(终)
        此品之摄颂曰：
          雪山身戒转
          比丘昆达利
          屋顶优波摩
          更于二之生

 78            第二 病品
          [一一] 第一 生类
 ※ 二  ‘诸比丘!譬如诸生类作四种之威仪路：时行、时住、时坐、时卧，皆依于地、
    立于地，作如是此四种之威仪。诸比丘!如是比丘乃依于戒、立于戒，以修习、多
    修七觉支。
    三  诸比丘!比丘云何依于戒、立于戒，以修习七觉支、多修七觉支耶?
        诸比丘!此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]依远离、依离贪、
    依灭尽，回向于舍，以修习舍觉支。
        诸比丘!比丘如是依于戒、立于戒，以修习七觉支、多修七觉支。’
          [一二] 第二 日轮喻(一)
 ※ 二  ‘诸比丘!日轮上升时之先驱、前相者，即是明相出。诸比丘!如是比丘生起七
    觉支时之先驱、前相者，为有善友。
        诸比丘!有善友之比丘，以期修习七觉支、多修七觉支。
    三  诸比丘!有善友之比丘，云何修习七觉支、多修七觉支耶?
        诸比丘!此处有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
 79     诸比丘!比丘如是有善友之比丘，修习七觉支、多修七觉支。’
          [一三] 第三 日轮喻(二)
        第二 觉支相应                                       二三五

        相应部经典五                                        二三六
 ※ 二  ‘诸比丘!日轮上升时之先驱、前相者，即是明相出。诸比丘!如是比丘，生起
    七觉支时之先驱、前相者，为如理作意。
        诸比丘!于如理作意具足之比丘，以期修习七觉支、多修七觉支。
    三  诸比丘!如理作意具足之比丘，云何修习七觉支、多修七觉支耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!如是如理作意具足之比丘，修习七觉支、多修七觉支。’
          [一四] 第四 病(一)
    一  如是我闻。一时，世尊住王舍城之竹林迦兰陀迦园。
    二  其时，具寿摩诃迦叶住毕钵罗窟，为患重疾病而困苦。
    三  时，世尊于日暮时分，由宴默起，至具寿摩诃迦叶住处。至已，坐于所设之座。
    四  坐已，世尊言于具寿摩诃迦叶曰：
        ‘迦叶!能忍否?充足否?苦之受损而不增，知损失，不知增长否?’
 80     ‘大德!难忍，不足，激苦之受有增无损，知增长，不知损失。’
    五  ‘迦叶!若修习、多修我所正说之七觉支，则可资助证知、等觉、涅槃。以何为
    七耶?迦叶!若修习、多修我所正说之念觉支，则可资助证知、等觉、涅槃……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……迦叶!若修习、多
    修我所正说之舍觉支，则资助证知、等觉、涅槃。’
        ‘世尊!实觉支哉!善逝!实觉支哉!’
    六  世尊，如是说示已，具寿摩诃迦叶喜悦、欢喜于世尊之所说，具寿摩诃迦叶病
    愈，如是具寿摩诃迦叶之病断。
          [一五] 第五 病(二)
    一  尔时，世尊住王舍城竹林迦兰陀迦园。
    二  其时，具寿摩诃目犍连住耆阇崛山为患重疾病而困苦。
    三~五  时，世尊于日暮时分，由宴默起……乃至……如是具寿摩词目犍连之病断。
 81       [一六] 第六 病(三)1
    一  尔时，世尊住王舍城之竹林迦兰陀迦园。
        第二 觉支相应                                       二三七

        相应部经典五                                        二三八
    二  其时，世尊为患重疾病而困苦。
    三  时，具寿摩诃均头诣世尊住处。诣已，礼敬世尊后，坐于一面。
    四  坐于一面之时，世尊言于具寿摩诃均头曰:
        ‘均头!说于觉支。’
    五  ‘大德!修习、多修世尊所正说之七觉支、则资助于证知、等觉、涅槃。以何为
    七耶?大德!修习、多修习世尊所正说之念觉支者，则资助于证知、等觉、涅槃……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……大德!修习、
    多修世尊所正说之舍觉支者，则资助于证知、等觉、涅槃。大德!修习、多修世尊
    所正说之此七觉支、则资助于证知、等觉、涅槃。’
        ‘均头!实觉支哉!均头!实觉支哉!’
    六  具寿摩诃均头之如是说，师作认许。世尊病愈，如是世尊之病断。

    注1 增一阿含三三、六(大正藏二、七三一a)

          [一七] 第七 到彼岸
 ※ 二  ‘诸比丘!修习、多修七觉支者，则资助于到彼岸。以何为七耶?念觉支、[择
    法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支。诸比丘!修习、多修
    此七觉支、则资于到彼岸。
    三  [世尊]1如是说已，如是说之善逝、师乃更说曰：
          (一)于人中[到彼岸者少……乃至……
 82           有光辉之漏尽者]于现世般涅槃。

    注1 以下同道相应三四经(原典二四页)。

          [一八] 第八 失
 ※ 二  ‘诸比丘!若有失七觉支者，则失正顺苦灭之圣道。诸比丘!若有发七觉支者，
    则发正顺苦灭之圣道。以何为七耶?念觉支、择法觉支、精进觉支、喜觉支、轻安
    觉支、定觉支、舍觉支。
        第二 觉支相应                                       二三九

        相应部经典五                                        二四O
    三  诸比丘!若有失此七觉支者，则失正顺苦灭之圣道。诸比丘!若有发此七觉支
    者，则发正顺苦灭之圣道。’
          [一九] 第九 圣
 ※ 二  ‘诸比丘!若修习、多修七觉支者，则为圣、出离，修此者，正达苦灭尽。以何
    为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    诸比丘!若修习、多修此七觉支者，则正达苦灭尽。’
          [二0] 第十 厌患
 ※ 二  ‘诸比丘!修习、多修七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、
    等觉、涅槃。以何为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定
    觉支、]舍觉支是。诸比丘!若修习、多修此七觉支者，则资于一向厌患、离贪、
    灭尽、寂止、证知、等觉、涅槃。’
 83                                                             第二病品(终)
        此品之摄颂曰：
          生类日轮喻
          乃至三种病
          到彼岸及失
          圣以与厌患

                第三 优陀夷品
          [二一] 第一 觉
 ※ 二  时，有一比丘诣世尊住处。诣而[礼敬世尊]，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        ‘大德!觉支，所谓觉支者，大德!云何说名为觉支耶?’
        ‘比丘!资于觉，故名之为觉支。
 ※ 三  比丘!于此有[比丘，依远离、依离贪、依灭尽、回向于舍，]修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。

        第二 觉支相应                                       二四一

        相应部经典五                                        二四二
    四  比丘!资于觉故，名之为觉支。’
          [二二] 第二 说1
 ※ 二  ‘诸比丘!我为汝等说七觉支，且谛听。
        诸比丘!以何为七觉支耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、
    定觉支、]舍觉支是。诸比丘!此为七觉支。’

    注1 杂阿含经二七、一七(大正藏二、一九六a)。

 84       [二三] 第三 处1
 ※ 二  ‘诸比丘!若作意多修欲贪处之诸法者，则未生之欲贪生，已生之欲贪倍增、增
    大。
    三  诸比丘!若作意多修嗔恚处之诸法，则未生之嗔恚生，已生之嗔恚倍增、增大。
    四  诸比丘!若作意多修惛眠处之诸法者，则未生之惛眠生，已生之惛眠倍增、增
    大。
    五  诸比丘!若作意多修掉悔处之诸法，则未生之掉悔生，已生之掉悔倍增、增大。
    六  诸比丘!若作意多修疑惑处之诸法者，则未生之疑惑生，已生之疑惑倍增、增
    大。．
    七  诸比丘!若作意多修念觉支处之诸法者，则未生之念觉支生，已生之念觉支修
    习圆满……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    八  诸比丘!若作意多修舍觉支处之诸法者，则未生之舍觉支生，已生之舍觉支修
    习圆满。、’

    注1 杂阿含经二六、六八(大正藏二、一九0b)。

          [二四] 第四 非如理1
 ※ 二  ‘诸比丘!若非如理者作意，则未生之欲贪生，已生之欲贪倍增、增大。
 85 三  未生之嗔恚生，已生之嗔恚倍增、增大。
    四  未生之惛眠生，已生之惛眠倍增、增大。
        第二 觉支相应                                       二四三

        相应部经典五                                        二四四
    五  未生之掉悔生，已生之掉悔倍增、增大。
    六  未生之疑惑生，已生之疑惑倍增、增大。
    七  未生之念觉支不生，已生之念觉支灭……[择法觉支……精进觉支……喜觉支
    ……轻安觉支……定觉支]……未生之舍觉支不生，已生之舍觉支灭。
    八  诸比丘!若如理作意者，则未生之欲贪不生，已生之欲贪断。
    九  未生之嗔恚不生，已生之嗔恚断除。
    一O   未生之惛眠不生，已生之惛眠断除。
    一一  未生之掉悔不生，已生之掉悔断除。
    一二  未生之疑惑不生，已生之疑惑断除。
    一三  未生之念觉支生，已生之念觉支修习圆满……[择法觉支……精进觉支：
    喜觉支……轻安觉支……定觉支]……未生之舍觉支生，已生之舍觉支修习圆满。’

    注1 杂阿含经二七、一四(大正藏二、一九五b)。

          [二五] 第五 不损
 ※ 二  ‘诸比丘!我为汝等说七不损法，且谛听。
 86 三  诸比丘!何为七不损法耶?谓七觉支是。以何为七耶?念觉支、[择法觉支、精
    进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。诸比丘!此为七不损法。’
          [二六] 第六 尽
 ※ 二  ‘诸比丘!有道有迹，以资于渴爱之尽，以修习此道、此迹。
    三  诸比丘!有何之道、有何之迹以资于渴爱之尽耶?谓七觉支是。以何为七耶?
    念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。’
    四  如是说已，具寿优陀夷，白世尊曰：
        ‘大德!云何修习七觉支、云何多修七觉支者，则资于渴爱之灭尽耶?’
    五  ‘优陀夷!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大无量
    无嗔之念觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之念
    觉支，则渴爱断除。渴爱断则业断、业断则苦断。
    六~一一  ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]…，
        第二 觉支相应                                       二四五

        相应部经典五                                        二四六
    一二  依远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支。彼依
 87 远离、依离贪、依灭尽，回向于舍，以修习广大无量无嗔之舍觉支，则渴爱断。渴
    爱断，则业断、业断，则苦断。
    一三  优陀夷!如是乃由渴爱之尽，则业尽；由业尽，则苦尽。’
          [二七] 灭
 ※ 二  ‘诸比丘!有道、有迹，以资于渴爱之灭，以修习此道、此迹。
    三  诸比丘!有何之道、有何之迹，以资于渴爱之灭耶?谓七觉支是。以何为七耶?
    念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    四  诸比丘!云何修习、云何多修七觉支者，资于渴爱之灭耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……依远离、依离贪、依灭
    尽，回向于舍，以修习舍觉支。
    五  诸比丘!如是修习、如是多修七觉支者，则资于渴爱之灭。’
          [二八] 第八 决择
 ※ 二  ‘诸比丘!我为汝等说决择分之道，且谛听。
    三  诸比丘!何为决择分之道耶?谓七觉支是。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉、]舍觉支是。’
    四  如是说已。具寿优陀夷，白世尊曰：
        ‘大德!云何修习、多修七觉支者，则资于决择耶?’
 88 五  ‘优陀夷!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大、无
    量无嗔之念觉支。彼于念觉支，以修习心于前之未决择、于前未破裂之贪蕴以决择
    而破裂之，于前未决择、前未破裂之嗔蕴以决择而破裂之，于前未决择、前未破裂
    之痴蕴以决择而破裂之……[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]
    ……依远离、依离贪、依灭尽，回向于舍，以修习广大、无量、无嗔之舍觉支。彼
    于舍觉支，以修习心于前未决择、前未破裂之贪蕴以决择、而破裂之，于前未决择、
    前未破裂之嗔蕴以决择，而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之。
    六  优陀夷!如是修习、如是多修七觉支者，则资于决择。’
          [二九] 第九 一法
        第二 觉支相应                                       二四七

        相应部经典五                                        二四八
 ※ 二  ‘诸比丘!我不见其他一法，若修习、多修此者，则资于断诸结法。诸比丘!此
    即七觉支是。以何为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定
    觉支、]舍觉支是。
    三  诸比丘!云何修习、多修七觉支者，则资于断诸结法耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……依远离、依离贪、依灭
    尽，回向于舍，以修习舍觉支。
        诸比丘!如是修习，如是多修七觉支者，则资于断诸结法。
 89 四  诸比丘!何为结法耶?
        眼是结法，于此生结系之执着。[耳……鼻……舌1]身是结法，于此生结系之
    执着。意是结法，于此生结系之执着。
        诸比丘!此名之为结法。

    注1 原本‘耳……鼻’没有附省略之记号。暹罗本有‘耳……鼻……舌’，俱不出‘身’。

          [三0] 第十 优陀夷
    一  尔时，世尊住于舜巴国，名为仙达嘉之舜巴人住邑。
    二  时，具寿优陀夷诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿优
    陀夷，白世尊曰:
    三  ‘稀有哉!大德!未曾有哉!大德!大德!所以我对世尊，敬奉、敬爱、尊重、
    有惭愧。大德!我前在家时不敬法、不敬僧。大德!我对世尊敬爱、尊重、惭愧，
    欲离家为出家，愿世尊为我说法：‘色是如是、色之集是如是、色之灭是如是，受
    是如是……乃至……想是如是……行是如是……识是如是、识之集是如是、识之灭
    是如是。’
 90 四  大德!我去往空屋，以转此五取蕴之生灭：如实证知‘此是苦’，如实证知‘此
    是苦集’，如实证知‘此是苦灭’，如实证知‘此是顺苦灭道。’
    五  大德!我现观于法，以得道，我修习、多修此者，则住如如而到达真如，了知：
    生已尽、梵行已立、所作已办1、更不受后有。大德!我获得念觉支，我修习、多
        第二 觉支相应                                       二四九

        相应部经典五                                        二五O
    修于此者，则住如如而到达真如，了知：生已尽、[梵行已立、所作已办、更不受后
    有。……[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……大德!我获得
    舍觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、梵行已立、
    所作已办、更不受后有。大德!我获得此道，我修习、多修于此者，住如如到达真
    如，了知：生已尽、梵行已立、所作已办、更不受后有。’
    六  ‘善哉!善哉!优陀夷!汝获得此道，汝修习、多修于此者，则住于如如而到达
    真如，了知2：生已尽、梵行已立、所作已办、更不受后有。’

    注1 ‘所作已办’katam karaniyam原本缺失。
      2 ‘了知’原本pajanissami ti由遏罗本改为pajanissasi ti。
                                                             第三优陀夷品(终)
        此品摄颂曰：
          觉说处非如理
          不损尽灭决择
          一法与优陀夷

 91             第四 盖品
          [三一] 第一 善(一)
 ※ 二  ‘诸比丘!为诸法之善、善分、善友者，皆以不放逸为根本，等趣于不放逸，以
    不放逸为诸法最上之名。
    三  诸比丘!于不放逸之比丘，以期修习七觉支、多修七觉支。诸比丘!不放逸之
    比丘，云何以修习七觉支，多修七觉支耶?
    四  诸比丘!于此有比丘，依远离[依离贪、依灭尽，回向于舍，]以修习念觉支
    ……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、
    依离贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!不放逸之比丘，如是修习七觉支、多修七觉支。’
        第二 觉支相应                                       二五一

        相应部经典五                                        二五二
          [三二] 第二 善(二)
 ※ 二  ‘诸比丘!为诸法之善、善分、善友者，皆以如理作意为根本，等趣于如理作意，
    以如理作意为诸法最上之名。
    三  诸比丘!于如理作意具足之比丘，以期修习七觉支、多修七觉支。诸比丘!如
    理作意具足之比丘，云何修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……依远离、依离贪、依灭
    尽，回向于舍，以修习舍觉支。
        诸比丘!如理作意具足之比丘，如是修习七觉支、多修七觉支。’
 92       [三三] 第三 烦恼(一)1
 ※ 二  ‘诸比丘!金之随烦恼2有五种。被此随烦恼染污时，金则不柔软、不堪任、不
    清净、脆而不堪正用。以何为五耶?
    三  诸比丘!铁为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、
    脆而不堪正用。
    四  诸比丘!铜为金之随烦恼，被此随烦恼染污时，金……乃至…
    五  诸比丘!锡为金之随烦恼，……乃至……
    六  诸比丘!铅为金之随烦恼，……乃至……
    七  诸比丘!银为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、
    脆而不堪正用。
    八  诸比丘!此五者为金之随烦恼，被此随烦恼染污时，金则不柔软、脆而不堪正
    用。
        诸比丘!如是，心之随烦恼有五种，被此随烦恼染污时，心则不柔软、不堪任、
    不清净、脆而虽得正定，诸漏不能尽。以何为五耶?
    九  诸比丘!欲贪为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清
    净、脆而不能正尽诸漏。
    一0~一三  ……嗔随眠……惛眠随眠……掉悔随眠……疑随眠……
 93 一四  诸比丘!此五者为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、
    不清净、脆而不能正尽诸漏。’
        第二 觉支相应                                       二五三

        相应部经典五                                        二五四
    注1 增支部经典原典三、一六页。
      2 ‘金之烦恼’。为金之夹杂物。乃对后之心随烦恼，今同原语，故用同译语。

          [三四] 第四 烦恼(二)1
 ※ 二  诸比丘!七觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则有助于
    明解脱果之现证。以何为七耶?
    三  诸比丘!念觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明
    解脱果之现证……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]
    ……诸比丘!舍觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明
    解脱果之现证。
    四  诸比丘!此七觉支为无障、无盖、无心之随烦恼。若修习多修此者，则助于明
    解脱果之现证。’

    注1 杂阿含经二六、六四(大正藏二、一八九b)。

          [三五] 第五 如理(一)
 ※ 二  ‘诸比丘!若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。
    三  ……未生之嗔恚生，已生之嗔恚倍增、增大。
    四  ……未生之惛眠生，已生之惛眠倍增、增大。
    五  ……未生之掉悔生，已生之掉悔倍增、增大。
 94 六  诸比丘!若非如理作意者，则未生之疑惑生，已生之疑惑倍增、增大。’
          [三六] 第六 如理(二)
 ※ 二  ‘诸比丘!若如理作意者，则未生之念觉支生，已生之念觉支修习圆满……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……未生之舍觉支生，
    已生之舍觉支修习圆满。’
          [三七] 第七 增长1
 ※ 二  ‘诸比丘!若修习、多修七觉支者，则助于增长、不损。以何为七耶?
        第二 觉支相应                                       二五五

        相应部经典五                                        二五六
    三  念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    四  诸比丘!若修习、多修七觉支者，则助于增长、不损。’

    注1 杂阿含经二六、六四(大正藏二、一八九b)。

          [三八] 第八 障盖1
 ※ 二  ‘诸比丘!障盖有五种，为心之随烦恼，以使慧羸弱。以何为五耶?
    三  诸比丘!欲贪为障盖，为心之随烦恼，以使慧羸弱。诸比丘!嗔恚为障盖，为
    心之随烦恼，以使慧羸弱。诸比丘!惛眠为障盖，为心之随烦恼，以使慧羸弱。诸
 95 比丘!掉悔为障盖，为心之随烦恼，以使慧羸弱。诸比丘!疑惑为障盖，为心之随
    烦恼，以使慧羸弱。
    四  诸比丘!此是五障盖，为心之随烦恼，以使慧羸弱。
    五  诸比丘!七觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明
    解脱果之现证。以何为七耶?
    六  诸比丘!念觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明
    解脱果之现证。……[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支]……诸
    比丘!舍觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果
    之现证。
    七  诸比丘!此七觉支为无障、无盖、无心之随烦恼，若修习多修此者，则助于明
    解脱果之现证。
    八  诸比丘!圣弟子希求作意、举心有念、倾听于法时，于彼无五盖，七觉支修习
    圆满。
    九  其时，无何种之五盖耶?其时无欲贪盖、其时无嗔盖、其时无惛眠盖、其时无
    掉悔盖、其时无疑惑盖。于彼，其时无此五种盖。
    一O  其时，何种之七觉支修习圆满耶?其时念觉支修习圆满……[择法觉支……
    精进觉支……喜觉支……轻安觉支……定觉支]……其时舍觉支修习圆满。
 96 一一  诸比丘!圣弟子希求下作意、举心有念、倾听于法时，于彼无此五盖，此七
    觉支修习圆满。’
        第二 觉支相应                                       二五七

        相应部经典五                                        二五八
    注1 杂阿含经二六、六六(大正藏二、一八九c)。

          [三九] 第九 树1
 ※ 二  ‘诸比丘!大树之种子微细，但其枝干大，将覆蔽诸树木，诸树木因被覆蔽而破
    损、倒坏。
    三  诸比丘!何者之大树其种子细微而枝干大，以覆蔽诸树木，诸树木因被覆蔽而
    破损、倒坏耶?谓：阿湿波他树、尼拘留他树、无花果树、优昙罗树、犍遮耶树下
    迦捭多罗树是。
    四  诸比丘!如是，于此有一类之男子，弃诸欲，离家为出家，然彼被诸欲或更甚
    邪恶者所破损、倒坏。
    五  诸比丘!障盖有五种，以覆蔽于心，使慧羸弱。以何为五耶?
        诸比丘!欲贪为障盖，以覆蔽于心，使慧羸弱。诸比丘!嗔恚为障盖，以覆蔽
    于心，使慧羸弱。诸比丘!惛眠为障盖，以覆蔽于心，使慧羸弱。诸比丘!掉悔为
    障盖，以覆蔽于心，使慧羸弱。诸比丘!疑惑为障盖，以覆蔽于心，使慧羸弱。
 97     诸比丘!有此五种障盖，以覆蔽于心，使慧羸弱。
    六  诸比丘!七觉支为无障、无盖、不覆蔽于心，若修习、多修此者，则助于明解
    脱果之现证。以何为七耶?
        诸比丘!念觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解
    脱果之现证……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    诸比丘!舍觉支为无障、无盖、无覆蔽于心，若修习多修此者，则助于明解脱果之
    现证。
        诸比丘!此七觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明
    解脱果之现证。’

    注1 杂阿含经二六、六七(大正藏二、一九0a)。

          [四0] 第十 盖1
        第二 觉支相应                                       二五九

        相应部经典五                                        二六0
 ※ 二  ‘诸比丘!有五种盖，能使为黑暗、为无目、为无智、灭慧、至于坏灭，而不令
    得涅槃。以何为五耶?
        诸比丘!欲贪盖能使为黑闇、为无目、为无智2、灭慧、至于坏灭，而不令得
    涅槃。诸比丘!嗔盖……诸比丘!惛眠盖……诸比丘!掉悔盖……诸比丘!疑盖能
    使为黑闇、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。
        诸比丘!此五盖能使为黑闇、为无目、为无智、灭慧、损坏分，而不令得涅槃。
    三  诸比丘!有七种觉支，能为目、为智、以增长慧、为不损坏分，而有助于涅槃。
    以何为七耶?
 98     诸比丘!念觉支能为目、为智、以增长慧、为不损坏分，而有助于涅槃……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……诸比丘!舍觉支能
    为目、为智、以增长慧、不损坏分，而有助于涅槃。
        诸比丘!此七觉支，能为目、为智、以增长慧、不损坏分，而有助于涅槃。’

    注1 杂阿含经二六、六五(大正藏二、一八九c)。
      2 ‘为无目、为无智。’原本顺次颠倒。
                                                               第四盖品(终)
        此品之摄颂曰
          二善二烦恼
          二如理增长
          障不损盖障
          树盖共为十

                第五 转轮品
          [四一] 第一1 类
    一  舍卫城因缘。
    二  ‘诸比丘!于过去世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比
        第二 觉支相应                                       二六一

        相应部经典五                                        二六二
    丘!于未来世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘!现在
    诸沙门、婆罗门之断三类者，皆修习、多修七觉支。
    三  何为七觉支耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]
    舍觉支。
    四  诸比丘!于过去世，诸沙门、婆罗门之断三类者，……乃至……之断……乃至
    ……之断……，皆修习、多修七觉支。’

    注1 杂阿含经二七、一九(大正藏二、一九六a)，‘三类’是言三种慢(原注)。

 99       [四二] 第二 转轮1
 ※ 二  ‘诸比丘!转轮王出现时，则现七宝。以何为七耶?
    三  现：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、主兵臣宝是。
    诸比丘!转轮王出现时，现此等七宝。
    四  诸比丘!如来、应供、正等觉出现时，则现七觉支宝。以何为七耶?
    五  现：念觉支宝、[择法觉支宝、精进觉支宝、喜觉支宝、轻安觉支宝、定觉支宝、]
    乃至现舍觉支宝。诸比丘!如来、应供、正等觉者出现时，现此等七觉支宝。’

    注1 杂阿含经二七、一O(大正藏二、一九四a)。

          [四三] 第三 魔
 ※ 二  ‘诸比丘!我为汝等说摧伏魔军之道，且谛听。三  诸比丘!何为摧伏魔军之道
    耶?谓七觉支是。以何为七耶?念觉支、[择法觉支、精进觉支、喜觉支、轻安觉支、
    定觉支、]舍觉支是。诸比丘!此为摧伏魔军之道。’
          [四四] 第四 愚痴
 ※ 二  时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘，
    白世尊曰：
    三  ‘大德!愚痴哑羊，愚痴哑羊之谓者，大德!云何谓之愚痴哑羊耶?’
100 四  ‘比丘!不修习、不多修七觉支，称之为愚痴哑羊。以何为七耶?念觉支、[择
        第二 觉支相应                                       二六三

        相应部经典五                                        二六四
    法觉支、精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!不修习、不多修此七觉支者，称为愚痴哑羊。’
          [四五] 第五 有慧
 ※ 三  ‘大德!有慧不哑，有慧不哑之谓者，云何谓为有慧不哑耶?’
    四  ‘比丘!修习、多修七觉支，称为有慧不哑。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!修习、多修此七觉支，故称为有慧不哑。’
          [四六] 第六 贫穷
 ※ 三  ‘大德!贫穷，贫穷之谓者，大德!云何谓为贫穷耶?’
    四  ‘比丘!不修习、不多修七觉支，称为贫穷。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!不修习、不多修此七觉支者，称为贫穷。’
          [四七] 第七 不贫
 ※ 三  ‘大德!不贫，不贫之谓者，大德!云何称为不贫耶?’
    四  ‘比丘!修习、多修七觉支，故称为不贫。以何为七耶?念觉支、[择法觉支、
    精进觉支、喜觉支、轻安觉支、定觉支、]舍觉支是。
    五  比丘!修习、多修此七觉支者，故称为不贫。’
101       [四八] 第八 日轮
 ※ 二  ‘诸比丘!日轮上升时，前驱之相为明相。诸比丘!如是比丘起七觉支时，先驱
    之相为善友。
    三  诸比丘!于有善友之比丘，以期修习七觉支、多修七觉支。
        诸比丘!有善友之比丘，云何以修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!有善友之比丘，如是修习七觉支、多修七觉支。’
          [四九] 第九 支分(一)
 ※ 二  ‘诸比丘!言内支分者，不见其他有一支分，能起七觉支者，比丘!此即如理作
        第二 觉支相应                                       二六五

        相应部经典五                                        二六六
    意。
    三  诸比丘!于如理作意具足之比丘，以期修习七觉支、多修七觉支。
        诸比丘!如理作意具足之比丘，云何修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽、回向于舍，以修习舍觉支。
    五  诸比丘!如理作意具足之比丘，如是以修习七觉支、多修七觉支。’
102       [五0] 第十 支分(二)
 ※ 二  诸比丘!言外支分者，不见其他有一支分，能起七觉支者。诸比丘!此即有善
    友。
    三  诸比丘!于有善友之比丘，以期修习七觉支、多修七觉支。
        诸比丘!有善友之比丘，云何修习七觉支、多修七觉支耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
        诸比丘!有善友之比丘，如是修习七觉支、多修七觉支。’
                                                               第五转轮品(终)
        此品之摄颂曰：
          类转轮与魔
          愚痴与有慧
          贫穷峇ˊa
          日轮二支分
          共之而为十

                第六 觉支总摄品
    [一]  舍卫城因缘
          [五一] 第一 食1
        第二 觉支相应                                       二六七

        相应部经典五                                        二六八
    二  ‘诸比丘!将说五盖与七觉支之食、不食，且谛听。’
          一 盖食
    三  ‘诸比丘!云何为食?使未生之欲贪生，已生之欲贪倍增、增大耶?诸比丘!
103 有净相。多修此非如理作意为食者，则未生之欲贪生，已生之欲贪倍增、增大。
    四  诸比丘!云何为食?使末生之嗔恚生，已生之嗔恚倍增、增大耶?诸比丘!有
    嗔相。多修此非如理作意为食者，则未生之嗔恚生，已生之嗔恚倍增、增大。
    五  诸比丘!云何为食?使未生之惛眠生，已生之惛眠倍增、增大耶?诸比丘!有
    不欣喜、倦怠、郁闷、饱食、心退缩。多修此非如理作意为食者，则未生之惛眠生，
    已生之惛眠倍增、增大。
    六  诸比丘!云何为食?使未生之掉悔生，已生之掉悔倍增、增大耶?诸比丘!有
    心之非寂止。多修此非如理作意为食者，则未生之掉悔生，已生之掉悔倍增、增大。
    七  诸比丘!云何为食?使未生之疑惑生，已生之疑惑倍增、增大耶?诸比丘!有
    疑惑处之法。多修此非如理作意为食者，则未生之疑惑生，已生之疑惑倍增、增大。’
          二 觉支食
    八  ‘诸比丘!云何为食?使未生之念觉支生，已生之念觉支得圆满修习耶?诸比
104 丘!有念觉支处之法。多修此如理作意为食者，则未生之念觉支生，已生之念觉支
    得圆满修习。
    九  诸比丘!云何为食?使未生之择法觉支生，已生之择法觉支得圆满修习耶?诸
    比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为食
    者，则未生之择法觉支生，已生之择法觉支得圆满修习。
    一O  诸比丘!云何为食?使未生之精进觉支生，已生之精进觉支得圆满修习耶?
    诸比丘!发勤界、精勤界、勤勇界。多修此如理作意为食者，则未生之精进觉支生，
    已生之精进觉支得圆满修习。
    一一  诸比丘!云何为食?使未生之喜觉支生，已生之喜觉支得圆满修习耶?诸比
    丘!有喜觉支处之法。多修此如理作意为食者，则未生之喜觉支生，已生之喜觉支
    得圆满修习。
    一二  诸比丘!云何为食?使未生之轻安觉支生，已生之轻安觉支得圆满修习耶?
    诸比丘!有身轻安、心轻安。多修此如理作意为食者，则未生之轻安觉支生，已生
        第二 觉支相应                                       二六九

        相应部经典五                                        二七O
    之轻安觉支得圆满修习。
105 一三  诸比丘!云何为食?使未生之定觉支生，已生之定觉支得圆满修习耶?诸比
    丘!有寂止相、不乱相。多修此如理作意为食者，则未生之定觉支生，已生之定觉
    支得圆满修习。
    一四  诸比丘!云何为食?使未生之舍觉支生，已生之舍觉支得圆满修习耶?诸比
    丘!有舍觉支处之法。多修此如理作意为食者，则未生之舍觉支生，已生之舍觉支
    得圆满修习。’
          三 盖之不食
    一五  ‘诸比丘!云何为不食?使未生之欲贪不生，已生之欲贪不得倍增、增大耶?
    诸比丘!有不净相。多修此如理作意为不食者，则未生之欲贪不生，已生之欲贪不
    得倍增、增大。
    一六  诸比丘!云何为不食?使未生之嗔恚不生，已生之嗔恚不得倍增、增大耶?
    诸比丘!有慈心解脱。多修此如理作意为不食，则未生之嗔恚不生，已生之嗔恚不
    得倍增、增大。
    一七  诸比丘!云何为不食?使未生之惛眠不生，已生之惛眠不得倍增、增大耶?
106 诸比丘!有发勤界、精勤界、勤勇界。多修此如理作意为不食，则未生之惛眠不生，
    已生之惛眠不倍增、增大。
    一八  诸比丘!云何为不食?使未生之掉悔不生，已生之掉悔不倍增、增大耶?诸
    比丘!有心之寂止。多修此如理作意为不食者，则未生之掉悔不生，已生之掉悔不
    得倍增、增大。
    一九  诸比丘!云何为不食?使未生之疑惑不生，已生之疑惑不倍增、增大耶?诸
    比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为不
    食者，则未生之疑惑不生，已生之疑惑不倍增、增大。’
          四 觉支之不食
    二O  ‘诸比丘!云何为不食?使未生之念觉支不生，已生之念觉支不得圆满修习
    耶?诸比丘!有念觉支处之法。多修此之非如理作意为不食者，则未生之念觉支不
    生，已生之念觉支不得圆满修习。
    二一  诸比丘!云何为不食?使未生之择法觉支不生，已生之择法觉支不得圆满修
        第二 觉支相应                                       二七一

        相应部经典五                                        二七二
    习耶?诸比丘!有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此之非
    如理作意为不食者，则未生之择法觉支不生，已生之择法觉支不得圆满修习。
107 二二  诸比丘!云何为不食?使未生之精进觉支不生，已生之精进觉支不得圆满修
    习耶?诸比丘!有发勤界、精勤界、勤勇界。多修此之非如理作意为不食者，则未
    生之精进觉支不生，已生之精进觉支不得圆满修习。
    二三  诸比丘!云何为不食?使未生之喜觉支不生，已生之喜觉支不得圆满修习
    耶?诸比丘!有喜觉支处之法。多修此之非如理作意为不食者，则未生之喜觉支不
    生，已生之喜觉支不得圆满修习。
    二四  诸比丘!云同为不食?使未生之轻安觉支不生，已生之轻安觉支不得圆满修
    习耶?诸比丘!有身轻安、心轻安。多修此之非如理作意为不食者，则未生之轻安
    觉支不生，已生之轻安觉支不得圆满修习。
    二五  诸比丘!云何为不食?使未生之定觉支不生，已生之走览支不得圆满修习
    耶?诸比丘!有寂止相、不乱相。多修此之非如理作意为不食者，则未生之定觉支
    不生，已生之定觉支不得圆满修习。
    二六  诸比丘!云何为食?使未生之舍觉支不生，已生之舍觉支不得圆满修习耶?
    诸比丘!有舍觉支处之法。多修此之非如理作意为不食者，则未生之舍觉支不生，
    已生之舍觉支不得圆满修习。’

    注1 杂阿含经二七、四。上之第二经，参照(原典六四页)。

108       [五二] 第二 理趣1
 ※ 二  时，有众多比丘，晨早时分，着下衣、持衣、钵，入舍卫城乞食。
    三  时，彼诸比丘思念：‘步行至舍卫城乞食，尚过早，我等可先往异学修习者之园。’
    四  时，彼诸比丘至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢
    喜、感铭之语后，坐于一面。异学修行者，言于坐在一面之诸比丘曰：
    五  ‘友等!沙门瞿昙为弟子如是说法曰：‘诸比丘!汝等欲断心之随烦恼’’使慧
    羸弱、及断五盖，宜如实修习七觉支。’友等!我等亦为弟子如是说法曰：‘友等!
    汝等欲断心之随烦恼’’使慧羸弱、及断五盖，宜如实修习七觉支。’友等!于此，
        第二 觉支相应                                       二七三

        相应部经典五                                        二七四
    沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶?’
    六  时，彼诸比丘对异学修行者之所说不欢喜、不呵责。不欢喜、不呵责，从座起
    而离去，曰：‘我等唯于世尊之处，如此所说义。’
    七  时，彼诸比丘行至舍卫城乞食。食后，由乞食归，诣世尊住处。诣已，礼敬世
    尊，坐于一面。
109 八  坐于一面之彼诸比丘，白世尊曰：
        ‘大德!于此，我等于晨早时分，着下衣、持衣、钵，入舍卫城乞食。大德!其
    时，我等思念：‘行至舍卫城乞食，为时过早，我等可往异学修行者之园。’大德!
    时我等至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之
    语后，坐于一面。大德!时，彼异学修行者，对坐于一面之我等曰:
    九  ‘友等!沙门瞿昙为弟子如是说法曰……有何之殊异耶?’
    一O  大德!时，我等对异学修行者之所说，不欢喜、不呵责。不欢喜，不呵责，
    即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’’
    一一  ‘诸比丘!异学修行者如是说，则应如是言：‘友等!有理趣，依此理趣，而
    五盖有十，七觉支为十四。’诸比丘!如是之问，异学修行者则不能答，而生困惑。
    一二  何以故?诸比丘!此非其境界。诸比丘!我未见于天、魔、梵、沙门、婆罗
    门、天、人众中，对于此问，能起应答之心者，但除如来与如来之弟子有闻者。’
110       一 五成为十
    一三  ‘诸比丘!有何之理趣?依其理趣，五盖成为十耶?
    一四  诸比丘!内之欲贪亦盖，外之欲贪亦盖，欲贪盖者，乃依此而说，故依此理
    趣为二。
    一五  诸比丘!内之嗔恚亦盖，外之嗔恚亦盖，嗔恚盖者，乃依此而说，故依此理
    趣为二。
    一六  诸比丘!惛沈亦盖，睡眠亦盖，惛眠盖者，乃依此而说，故依此之理趣为二。
    一七  诸比丘!掉举亦盖，追悔亦盖，掉悔盖者，乃依此而说，故依此之理趣为二。
    一八  诸比丘!内法之疑惑亦盖，外法之疑惑亦盖，疑惑盖者，乃依此而说，故依
    此之理趣为二。
    一九  诸比丘!有此之理趣，依此之理趣，而五盖为十。’
        第二 觉支相应                                       二七五

        相应部经典五                                        二七六
          二 七为十四
    二O  ‘诸比丘!有何之理趣?依其理趣，七觉支成为十四耶?
    二一  诸比丘!内法之念，为念觉支;外法之念，亦为念觉支。念觉支者，则依此
    而说，故依此理趣为二。
111 二二  诸比丘!于外法以慧决择、伺察、思虑，为择法觉支；于内法以慧决择、伺
    察、思虑、亦为择法觉支。择法觉支者，则依此而说，故依此理趣为二。
    二三  诸比丘!身之精进，为精进觉支；心之精进，亦为精进觉支。精进觉支者，
    则依此而说，故依此之理趣为二。
    二四  诸比丘!有寻、有伺之喜，为喜觉支；无寻、无伺之喜，亦为喜觉支。喜觉
    支者，则依此而说，故依此理趣为二。
    二五  诸比丘!身之轻安，为轻安觉支；心之轻安，亦为轻安觉支。轻安觉支者，
    则依此而说，故依此之理趣为二。
    二六  诸比丘!有寻、有伺之定，亦为定觉支；无寻、无伺之定，亦为定觉支。定
    觉支者，则依此而说，故依此之理趣为二。
    二七  诸比丘!内法之舍，亦为舍觉支；外法之舍，亦为舍觉支。舍觉支者，则依
    此而说，故依此之理趣为二。
    二八  诸比丘!有此之理趣；依此之理趣，七觉支而为十四。’

    注1 杂阿含经二七、二(大正藏二、一九一a)

112       [五三] 第三 火1
 ※ 二  时，有众多之比丘，于最早时分，着下衣、持衣、钵，入舍卫城乞食。
    三~一O  如‘理趣经’。
    一一  ‘诸比丘!若异学修行者，如是说者，则应如是言：‘友等!心退缩时，修习
    何者之觉支，为非时耶?修习何者之觉支，为是时耶?友等!心掉举之时，修习何
    者之觉支，为非时耶?修习何者之觉支，为是时耶?’诸比丘!如是之问，则异学
    修行者，将困惑不能作答。
    一二  何以故耶?诸比丘!此非其境界。诸比丘!我于天、魔、梵、沙门、婆罗门、
        第二 觉支相应
                                      二七七

        相应部经典五                                        二七八
    天、人众中，不见对此问能起回答之心者，但除如来与如来之弟子有闻者。’
          一 非时
    一三  ‘诸比丘!心退缩时，修习轻安觉支，为非时;修习定觉支，为非时;修习舍
    觉支，为非时。何以故耶?诸比丘!退缩心者，以此等诸法甚难发起。
    一四  诸比丘!譬如有人，欲令小火炽燃。彼对此投以湿草，投以湿牛粪，投以湿
113 薪，加水、风，撒尘介2，彼人得能令小火炽燃耶?’
        ‘大德!不能!’
        ‘诸比丘!如是，心退缩时，修习轻安觉支者，非其时；修习定觉支者，非其时；
    修习舍觉支者，非其时。何以故耶?诸比丘!退缩心者，以此等诸法甚难发起。’
          二 时
    一五  ‘诸比丘!心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支
    之时。何以故耶?诸比丘!退缩心者，以此等诸法易于发起。
    一六  诸比丘!譬如有人，欲使小火炽燃。彼对此投以干草，投以干牛粪，投以干
    薪，加吹气，不撒尘介，彼人得令小火炽燃耶?’
        ‘大德!如是。’
        ‘诸比丘!如是心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉
    支之时。何以故耶?诸比丘!退缩心者，此等以诸法易于发起。’
          三 非时
114 一七  ‘诸比丘!心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉
    支非其时。何以故?诸比丘!掉举心者，以此等诸法甚难使其寂静。
    一八  诸比丘!譬如有人，欲灭大火聚。彼对此投以干草，投以干牛粪，投以干薪，
    加吹风，不撒尘介，彼人得能灭大火之聚耶?’
        ‘大德!不能。’
        ‘诸比丘!如是心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜
    觉支非其时。何以故耶?诸比丘!掉举心者，以此等之诸法甚难使其寂静。’
          四 时
    一九  ‘诸比丘!心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉
    支之时。何以故?诸比丘!掉举心者，以此等之诸法易使其寂静。
        第二 觉支相应                                       二七九

        相应部经典五                                        二八O
    二O  诸比丘!譬如有人欲灭大火聚。彼对此投以湿草，投以湿牛粪，投以湿薪，
    加水、风，撒尘介，则彼人得能灭大火聚耶?’
        ‘大德!如是。’
115     ‘诸比丘!如是心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍
    觉支之时。何以故?诸比丘!掉举心者，以此等之诸法易使寂静。
    二一  诸比丘3!至于念(觉支)，我说：念可常有’。

    注1 杂阿含经二七、三(大正藏二、一九一c)
      2 ‘尘介’。原本pamsukana是pamsukena之误
      3 ‘诸比丘’原本bhikkhavi是bhikkhave之误。

          [五四] 第四 慈1
    一  一时，世尊住于拘利国之一名日黄枕邑之拘利村。
    二  时，有众多之比丘，晨早时分，着下衣、持衣、钵，入黄枕邑乞食。
    三  时，彼诸比丘生思念：‘行至黄枕邑乞食，为时尚早，我等可往异学修行者之
    园’。
    四  时，彼诸比丘，至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、
    欢喜、感铭之语后，坐于一面。彼异学修行者，言坐于一面之诸比丘曰．
    五  ‘友等!沙门瞿昙为弟子如是说法曰：‘诸比丘!汝等欲断心之随烦恼--使慧
    羸弱、及断五盖，应以慈俱行之心偏满一方而住、第二、第三、第四亦如是；如是
116 对上下傍边所有一切世间，皆以慈俱行之广大、无量、无怨、无嗔之心偏满而住。
    以悲俱行之心偏满一力而住、第二、第三、第四、亦如是；如是对上下傍边所有一
    切世间，以悲俱行之广大、无量、无怨、无嗔之心偏满而住。以喜俱行之心，偏满
    一方而住、第二、第三、第四亦如是；如是对上下傍所有一切世间，以喜俱行之广
    大、无量、无怨、无嗔之心，偏满而住。以舍俱行之心偏满一方而住、第二、第三、
    第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔
    之心偏满而住。’
    六  友等!我等亦为弟子作如是说法云：‘友等!汝等欲断心之随烦恼--使慧羸
        第二 觉支相应                                       二八一

        相应部经典五                                        二八二
    弱、及断五盖，应以慈俱行之心偏满一方而住……乃至……以悲俱行之心……以喜
    俱行之心……以舍俱行之心偏满一方而住、第二、第三、第四亦如是；如是对上下
    傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心偏满而住。’
117 七  友等!于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之
    特相、何之殊异耶?’
    时，彼诸比丘对异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，
    从座起而离去，曰：‘我等唯于世尊之处，如此所说之义。’
    八  时，彼诸比丘行至黄枕邑乞食，食后由乞食归，诣世尊住处。诣已，礼敬世尊，
    坐于一面。坐于一面之彼诸比丘，白世尊曰：
    九  ‘大德!于此我等于晨早时分，着下衣、持衣、钵，入黄枕邑乞食。大德!其时，
    我等生斯思念：‘至黄枕邑乞食，为时尚早，我等可往异学修行者之园。’大德!
    时，我等去至异学修行者之园。至已，与彼学异修行者，互相交谈庆慰、欢喜、感
    铭之语后，坐于一面。大德!彼异学修行者，言坐于一面之我等曰：
        友等!沙门瞿昙为弟子作如是说法云：‘诸比丘!汝等欲断心之随烦恼’’使
    慧羸弱、及断除五盖，应以慈俱行之心偏满一方而住……乃至……以悲俱行之心……
    以喜俱行之心……以舍俱行之心偏满一方而住、第二、第三、第四亦如是；如是上
118 下傍边所有一切世间，以舍俱行之广大、无量、无怨、无嗔之心偏满而住。’友等!
    我等亦为弟子作如是说法云：‘友等!汝等欲断心之随烦恼’’使慧羸弱、及断除五
    盖，应以慈俱行之心偏满一方而住……乃至……以悲俱行之心……以喜俱行之心
    ……以舍俱行之心偏满一方而住、第二、第三、第四亦如是：如是对上下傍边所有
    一切世间，以舍俱行之广大、无量、无怨、无嗔之心偏满而住。’友等!于此，沙门
    瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶?’
        大德!时，我等对彼异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵
    责，即从座起而离去，曰：‘我等唯于世尊之处，如此所说义。’’
    一O  ‘诸比丘!异学修行者若如是说，则宜作如是言：‘友等!云何修习慈心解
    脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶?友等!云何修习
    悲心解脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶?友等!天
    何修习喜心解脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶?友
        第二 觉支相应                                       二八三

        相应部经典五                                        二八四
    等!云何修习舍心解脱?若修习者，则趣于何、以何为最胜、以何为果、究竟于何
    耶?’诸比丘!如是问之，异学修行者，将困惑不能作答。
    一一  何以故?诸比丘!此非其境界。诸比丘!我于天、魔、梵、沙门、婆罗门、
    天、人众中，未见对于此问，能生作答之心者，但除如来与如来之弟子有闻者。
119 一二  诸比丘!云何修习慈心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习慈俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……修
    习慈俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于
    违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而
    住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想
    而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知或具
    足清净解脱而住。诸比丘!慈心解脱，是以清净为其最胜，此比丘未通达更上解脱
    2，而有此之慧。
    一三  诸比丘!云何修习悲心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习悲俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……以
    修习悲俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃
    至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知、或
120 偏超色想，由灭有对想，不作意种种想，则虚空为无边，俱足虚空无边处而住。诸
    比丘!悲心解脱，是以虚空无边处为其最胜，此比丘未通达更上解脱，而有此之慧。
    一四  诸比丘!云何修习喜心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习喜俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……修
    习喜俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至
    ……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住，或
        第二 觉支相应                                       二八五

        相应部经典五                                        二八六
    偏超虚空无边处，为识无边，具足识无边处而住。诸比丘!喜心解脱是以识无边处
    为其最胜，此比丘未通达更上解脱，而有此之慧。
    一五  诸比丘!云何修习舍心解脱?若修习者，则趣于何、以何为最胜、以何为果、
    究竟于何耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之
    念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……依
    远离、依离贪、依灭尽，回向于舍，以修习舍俱行之舍觉支。彼若欲于非违逆，以
    违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想
    而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非
121 违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、
    正知而住者，则以舍正念、正知而住。或偏超识无边处，为无所有，具足无所有处
    而住。诸比丘!舍心解脱是以无所有处为其最胜，此比丘未通达更上解脱，而有此
    之慧。’

    注1 杂阿含经二七、三二(大正藏二、一九七b)。
      2 ‘上解脱’。(uttarim vimuttim)出世间法。‘世间慧’者(读为idhapannassa)不起出此
        世间之慧。(以上依原注)。

          [五五] 第五 伤歌逻1
    一  舍卫城……
    二  时，伤歌逻婆罗门，诣世尊住处。诣已，与世尊互相交谈庆慰、欢喜、感铭之
    语后，坐于一面。坐于一面之伤歌逻婆罗门，白世尊曰：
    三  ‘尊瞿昙!有何之因、何之缘?有时长夜读诵真言，不得成辩才耶?何况不读诵
    耶?尊瞿昙!又有何之因、何之缘?有时长夜不读诵真言，得成辩才耶?何况读诵
    之耶?’
            一
    四  ‘婆罗门!为欲贪所缠，以随逐欲贪之心而住，对已生欲贪之出离，不能如实知
    时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜
        第二 觉支相应                                       二八七

        相应部经典五                                        二八八
    读诵真言，亦不得成辩才，何况不读诵哉!
        婆罗门!譬如有水钵，以赤、黄、青、茜色而浊之，有眼之人，对其中观察己
    之面相，不得如实知见。婆罗门!如是为欲贪所缠，以随逐于欲贪之心而住，对已
122 生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对
    俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    五  婆罗门!又为嗔恚所缠，以随逐于嗔恚之心而住，对已生嗔恚之出离，不能如
    实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽
    长夜读诵真言，亦不得成辩才，何况不读诵哉!
        婆罗门!譬如有水钵，以火加热，沸腾而汪溢，有眼之人，于其中虽观察己之
    面相，但不能如实知见。婆罗门!如是为嗔恚所缠，以随逐于嗔恚之心而住，对已
    生嗔恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对
    俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    六  婆罗门!又为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如
    实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽
    长夜读诵真言，亦不得成辩才，何况不读诵哉!
123     婆罗门!譬如有水钵，为苔草所覆，有眼之人，于其中观察自己之面相，不能
    如实知见。婆罗门!如是为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，
    不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知
    见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    七  婆罗门!又为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如
    实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽
    长夜读诵真言，亦不得成辩才，何况不读诵哉!
        婆罗门!譬如有水钵，为风煽动而起漂波，有眼之人，于其中观察自己之面相，
    不能如实知见。婆罗门!如是为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之
    出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能
    如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    八  婆罗门!又为疑惑所缠，以随逐疑惑之心而住，对已生疑惑之出离，不能如实
    知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长
        第二 觉支相应                                       二八九

        相应部经典五                                        二九O
    夜读诵真言，亦不得成辩才，何况不读诵哉!
124     婆罗门!譬如有水钵，染以浊扰之泥，置于闇处，有眼之人，于其中观察自己
    之面相，不能如实知见。婆罗门!如是为疑惑所缠，以随逐于疑惑之心而住，对已
    生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对
    俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉!
    九  婆罗门!有此因、此缘，有时虽长夜读诵真言，亦不得成辩才，何况不读诵哉!’
            二
    一O  ‘婆罗门!不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实
    知时，则对己利如实知见、对他利如实知见、对俱利如实知见，长夜不读诵真言，
    亦成辩才，何况读诵哉!
        婆罗门!譬如有水钵，不为赤、黄、青、茜色所浊，有眼之人，于其中观察自
    己之面相，如实知见。婆罗门!如是不为欲贪所缠，不随逐于欲贪之心而住，对已
    生欲贪之出离，如实知时……乃至……[何况读诵哉!]
    一一  婆罗门!又不为嗔恚所缠，不随逐于嗔恚之心而住……何况读诵哉!
        婆罗门!譬如有水钵，加火热之，未沸腾，未汪溢，有眼之人，于其中观察自
125 己之面相，而如实知见。婆罗门!如是未被嗔恚所缠，[不随逐于]嗔恚之心而住……
    何况读诵哉!
    一二  婆罗门!又不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉!
        婆罗门!譬如有水钵，未被苔草所覆，有眼之人……婆罗门!如是不为惛眠所
    缠，不随逐于惛眠之心而住……何况读诵哉!
    一三  婆罗门!又不为掉悔所缠，[不随逐于掉悔]之心而住……何况读诵哉!
        婆罗门!譬如有水钵，不为风煽动，不漂不波，有眼之人……婆罗门!如是不
    为掉悔所缠，不随逐于掉悔之心而住……何况读诵哉!
    一四  婆罗门!又不为疑惑所缠，以不随逐于疑惑之心而住，对已生疑惑之出离，
    如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵
    真言，亦成辩才，何况读诵哉!
        婆罗门!譬如有水钵，澄清无浊，置于明处，有眼之人，于其中观察自己之面
    相，如实知见。婆罗门!如是不为疑惑所缠，不随逐于疑惑之心而住，对已生疑惑
        第二 觉支相应                                       二九一

        相应部经典五                                        二九二
    之出离如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜
    不读诵真言，亦成辩才，何况读诵哉!
126 一五  婆罗门!有此因、此缘，有时虽长夜不读诵真言，亦成辩才，何况读诵哉!
    一六  婆罗门!七觉支为无障、无盖、无心之随烦恼。修习、多修此者，则助于明
    解脱果之现证。以何为七耶?婆罗门!念觉支为无障、无盖、无心之随烦恼，对此
    修习、多修者，则助明解脱果之现证……[择法觉支……精进觉支……喜觉支……
    轻安觉支…定觉支]……婆罗门!舍觉支为无障、无盖、无心之随烦恼，对此修习、
    多修者，则助于明解脱果之现证。’
    一七  如是说已，伤歌逻婆罗门白世尊曰
        ‘妙哉!尊瞿昙!妙哉!尊瞿昙!譬如扶起倒者，如揭露覆者，如对迷者教之以
    道，如暗中举灯火，使有眼者得见色。如是，尊瞿昙以种种之方便显示法。我于此
    当归依尊瞿昙与法及比丘众，尊瞿昙容我自今日起至命终，归依为优婆塞。’

    注1 增支部经典原典第三卷二三O页。

          [五六] 第六 无畏1
    一  如是我闻。一时，世尊住王舍城耆阇崛山中。
    二  时，无畏王子诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之无畏王子
    白世尊曰：
    三  ‘大德!富兰迦叶作如是言：‘于无智、无见为无因、无缘，无智、无见是无因、
    无缘。于智、见为无因、无缘，智、见是无因、无缘。’于此，世尊作云何说示耶?’
    四  ‘王子!于无智、无见为有因、有缘，无智、无见是有因、有缘。王子!于智
127 、见为有因、有缘，智、见是有因、有缘。’
            一
    五  ‘大德!云何于无智、无见为有因、有缘耶?云何无智、无见是有因有缘耶?’
    六  ‘王子!为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知
    见时，王子!此为无智、无见之因、之缘，如是无智、无见，为有因、有缘。
    七  王子!又为嗔恚所缠，以随逐于嗔恚之心而住……乃至……
        第二 觉支相应                                       二九三

        相应部经典五                                        二九四
    八  ……为惛眠所缠……
    九  ……为掉悔所缠……
    一O  为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知见时，
    王子!此为无智、无见之因、之缘。如是，无智、无见为有因、有缘。’
    一一  ‘大德!此法门当云何名之耶?’
        ‘王子!此名之为盖。’
        ‘实则为盖哉!世尊!实则为盖哉!善逝!大德!譬如为一一之盖所遮伏，即不
    能如实知见，何况于五盖耶?’
            二
    一二  ‘大德!又云何于智、见为有因、有缘耶?云何智、见是有因、有缘耶?’
128 一三  ‘王子!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支。
    彼以修习念觉支之心，如实知、见。王子!此为智、见之因、之缘。如是，智、见
    为有因、有缘。
    一四~一八  ，王子!复次，比丘……[择法觉支……精进觉支……喜觉支……轻
    安觉支……定觉支]……
    一九  依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。彼以修习舍觉支之心，
    如实知见。王子!此为智、见之因、之缘。如是，智、见为有因、有缘。’
    二O  ‘大德!此法门当云何名之耶?’
         ‘王子!此名之为觉支。’
         ‘实为觉支哉!世尊!实为觉支哉!善逝!大德!譬如成就一一之觉支，即是如
    实知见，何况于七觉支耶?大德!我登上耆阇崛山，虽身疲劳、心疲劳，然而得轻
    利，以现观于法。’

    注1 杂阿含经二六、七O(大正藏二、一九Ob)二七、一(同一九一a)

        摄颂曰：
          食及理趣火
          慈与伤歌逻
        第二 觉支相应
             二九五

        相应部经典五                                        二九六
          耆阇崛山中
          无畏之所问
          觉支相应中
                                                觉支相应 第六觉支总摄品(终)

129             第七 入出息品
          [五七] 第一 骨1
          一  大果大功德
    一  舍卫城……
    二  ‘诸比丘!若修习、多修骨想者，则有大果大功德。
    三  诸比丘!云何修习骨想、云何多修骨想，而有大果大功德耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支………[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    依远离、依离贪、依灭尽，回向于舍，以修行骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修骨想者，则有大果大功德。’
          二 或者
 ※ 二  ‘诸比丘!若修习、多修骨想者，则可期二果之随一果，于现法开悟，或有余依
    者，则得不还果。
    三  诸比丘!云何修习、云何多修骨想者，则可期二果之随一果，于现法开悟耶?
    或有余依者，则得不还果耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修骨想者，则可期二果之随一果，于现法开悟，或
    有余依者，则得不还果。’
130       三 大义利
 ※ 二  ‘诸比丘!修习、多修习骨想者，则资于大义利。
        第二 觉支相应                                       二九七

        相应部经典五                                        二九八
    三  诸比丘!云何修习、多修习骨想，则资于大义利耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大义利。’
          四 大安稳
 ※ 二  ‘诸比丘!修习、多修习骨想者，则资于大安稳。
    三  诸比丘!云何修习、多修习骨想者，则资于大安稳耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大安稳。’
          五 大厌背
 ※ 二  ‘诸比丘!修习、多修习骨想者，则资于大厌背。
    三  诸比丘!云何修习、多修习骨想者，则资于大厌背耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大厌背。’
131       六 乐住
 ※ 二  ‘诸比丘!修习、多修习骨想者，则资于大乐住。
    三  诸比丘!云何修习、多修习骨想者，则资于大乐住耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习骨想俱行之舍觉支。
    五  诸比丘!如是修习、如是多修习骨想者，则资于大乐住。’

    注1 杂阿含经二七、三六(大正藏二、一九八a)。
        第二 觉支相应                                       二九九

        相应部经典五                                        三00
          [五八] 第二 啖(一~六)1
    二  诸比丘!修习于啖想……乃至……
          [五九] 第三 青瘀(一~六)1
    二  诸比丘!修习于青瘀想……乃至……
          [六O] 第四 坏(一~六)1
    二  诸比丘!于坏想……
          [六一] 第五 膨胀(一~六)1
    二  诸比丘!对膨胀想……

    注1 [第二~第五]同五七经。

          [六二] 第六 慈(一~六)1
    二  诸比丘!修习于慈……

    注1 杂阿含经二七、三三(大正藏二、一九七c)。

          [六三] 第七 悲(一~六)
    二  诸比丘!修习于悲……
          [六四] 第八 喜(一~六)
    二  诸比丘!修习于喜……
          [六五] 第九 舍(一~六)
    二  诸比丘!修习于舍……
132       [六六] 第十 入出息(一~六)1
    二  诸比丘!修习于入出息……

    注1 杂阿含经二七、三五(大正藏二、一九八a)。
        第二 觉支相应                                       三O一

        相应部经典五                                        三O二
        此品之摄颂曰：
          骨啖与青瘀
          坏及膨胀慈
          悲喜乃至舍
          入出息为十
                                              觉支相应之第七入出息品(终)

                第八 灭品
          [六七] 第一 不净(一~六)1
    二  诸比丘!于不净想……

    注1 杂阿含经二七、三0(大正藏二、一九七a)

          [六八] 第 死(一~六)1
    二  诸比丘!于死想……

    注1 杂阿含经二七、三一(大正藏二、一九七b)。

          [六九] 第三 违逆(一~六)1
    二  诸比丘!于食违逆想……

    注1 杂阿含经二七、三六(大正藏二、一九八a)

          [七0] 第四 不可乐(一~六)1
    二  诸比丘!于一切世间不可乐想……

    注1 同上。
        第二 觉支相应                                       三O三

        相应部经典五                                        三O四
          [七一] 第五 无常(一~六)1
    二  诸比丘!于无常想……

    注1 杂阿含经二七、三六(大正藏二、一九八a)

          [七二] 第六 苦(一~六)1
    二  诸比丘!于无常苦想……

    注1 杂阿含经二七、三六(大正藏二、一九八a)

133       [七三] 第七 无我(一~六)1
    二  诸比丘!于苦无我想……

    注1 同上。

          [七四] 第八 断(一~六)1
    二  诸比丘!于断想……

    注1 同上。

          [七五] 第九 离贪(一~六)1
    二  诸比丘!于离贪想……乃至……

    注1 同上。

          [七六] 第十 灭1
          一 大果大功德
        第二 觉支相应                                       三0五

        相应部经典五                                        三O六
 ※ 二  诸比丘!若修习、多修灭想者，则有大果大功德。
    三  诸比丘!云何修习灭想者……
    四  诸比丘!于此有比丘……灭想俱行之……
    五  诸比丘!……如是修习之……
          二 或者
 ※ 二  诸比丘!若修习、多修灭想者，则二果之……
    三  诸比丘!云何修习灭想……
    四  诸比丘!于此有比丘……灭想俱行之……
    五  诸比丘!……如是修习……
          三~六 大义利、安稳、厌背、乐住
 ※ 二  诸比丘!若修习、多修灭想者，则助于大义利……助于大安稳……助于大厌背
    ……助于大乐住。
134 三  诸比丘!云何修习、多修灭想者，助于大义利耶?助于大安稳耶?……助于大
    厌背耶?……助于大乐住耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习灭想俱行
    之念觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……
    修习灭想俱行之舍觉支。诸比丘!如是修习灭想、如是多修者，则助于大义利……
    助于大安稳……助于大厌背……助于大乐住。

    注1 同上。

        此品之摄颂曰：
          不净以及死
          食违逆不乐
          无常苦无我
          乃至断离贪
          灭等之为十
                                                    觉支相应之第八灭品(终)
        第二 觉支相应                                       三O七

        相应部经典五                                        三0八
                第九 恒河广说(远离)1
          [七七] 第一
 ※ 二  ‘诸比丘!譬如恒河，趣向于东[、倾向于东、临入于东]。诸比丘!如是比丘，
    修习七觉支、多修习七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。
        诸比丘!比丘云何修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入
    涅槃耶?
    三  诸比丘!此处有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……修习舍觉支。
        诸比丘!比丘如是[修习七觉支、多修七觉支者，则趣向涅槃、倾向于涅槃、]
    临入涅槃。’
          [七八~八八] 第二~十二
        乃至到寻觅品应广说。

    注1 第四五道相应九一~一O二经原典第五卷二一八~四O页。

135     摄颂曰：
          向东之有六
          趣向海有六
          二六之十二
          以之说此品
                                                           第九恒河广说(终)
             第一O 不放逸品(远离)1
          [八九~九八] 第一~十
        诸比丘!诸有情之无足、二是、四足、多足，[于有色、无色、有想、无想，以
        第二 觉支相应                                       三O九

        相应部经典五                                        三一O
    如来、应供、正等觉者，称为最上。诸比丘!如是，诸善法皆以不放逸为根本，等
    趣于不放逸，以不放逸称为诸法之最上。]……乃至广说……

    注1 第四五道相应一三九~一四八经(原典第五卷四一~四五页)。

        摄颂曰：
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句

                第一一 力所作品(远离)1
          [九九~一00) 第一~一二2
    二  诸比丘!譬如作诸力所作之事业，皆依于地、立于地，如是作诸力所作之事业
    ……乃至广说……

    注1 第四五道相应一四九~一六O经(原典第五卷四五~五四页)。
      2 应该有[九九~一一O]。

136     摄颂曰：
          力与种子龙
          树瓶乃至芒
          虚空与二云
          船舶与客河
        第二 觉支相应                                       三一一

        相应部经典五                                        三一二
              第一二寻觅品(远离)1
          [一O一~一一O]第一~一二2
    二  诸比丘!有三种寻觅。以何为三耶?欲寻、有寻、梵行寻是……乃至广说……

    注1 第四五道相应一六一~一七O经(原典第五卷五四~五八页)。
      2 本品之经数应该是一一，想是原本有误。

        摄颂曰：
          寻觅次第漏
          有苦碍与垢
          摇受二渴爱

              第一三 瀑流品(远离)1
          [一一一~一一九]第一~九
    一  舍卫城……
    二  诸比丘!瀑流有四种。以何为四耶?欲流、有流、见流、无明流是……乃至广
    说……

    注1 第四五道相应一七一~一八O经(原典第五卷五九~六二页。)

          [一二0] 第十 上分[结]
 ※ 二  诸比丘!有五上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。诸比
137 丘!此为五上分结。
    三  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习七觉支。何为七
    觉支耶?
        第二 觉支相应                                       三一三

        相应部经典五                                        三一四
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……
    [择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……]依远离、依离
    贪、依灭尽，回向于舍，以修习舍觉支。
    五  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习此七觉支。
        摄颂曰：
          瀑流与轭取
          系随眠妙欲
          盖蕴上下分

             第一四 恒河广说(调伏欲贪)1
          [一二一]第一
 ※ 二  ‘诸比丘!譬如恒河，趣向东[、倾向东、临入东]。诸比丘!如是比丘，修习
    七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。
        诸比丘!比丘云何修习七觉支、多修七觉支，则趣向涅槃、倾向涅槃、临入涅
    槃耶?
    三  诸比丘!于此有比丘，调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴，以修念
    觉支……[择法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……舍觉
    支。
        诸比丘!比丘如是修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入
    涅槃。’
138       [一二二~一三二]第二~一二
        如是究尽欲贪，乃至到寻觅品止广说。

    注1 第四五道相应一O三~一一四经(原典第五卷四O页。)

        摄颂曰：
          趣向于东六
        第二 觉支相应                                       三一五

        相应部经典五                                        三一六
          趣向于海六
          二六之十二
          以之说此品。
    以广说觉支相应之桓河品，用以广说欲贪。
                                                               第十四品(终)

              第一五 不放逸品(调伏欲贪)1
          [一三三~一四二]第一~一O

    注1 第四五道相应一三九~一四八经(原典第五卷四二~四五页)。

        摄颂曰：
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句。
    以觉支相应之不放逸品，用以广说欲贪。
                                                              第十五品(终)
              六 力所作品(调伏欲贪)1
          [一四三~一五四]第一~一二

    注1 第四五道相应一四九~一六O经(原典八第五卷四五~五四页)。

        摄颂曰：
          力与种子龙
        第二 觉支相应                                       三一七

        相应部经典五                                        三一八
          树瓶以及芒
          虚空及二云
          船舶与客河
    以觉支相应之力所作品，用以广说欲贪。
                                                            第十六品(终)
139           第一七 寻觅品(调伏欲贪)1
          [一五五~一六五]第一~一一

    注1 第四五道相应一六一~一七O经(原与第五卷五四~五八页)。

        摄颂曰：
          寻觅次第漏
          有三苦碍垢
          摇受二渴爱
    以觉支相应之寻觅品，用以广说欲贪也
                                                           第十七品(终)
              第一八 瀑流品(调伏欲贪)1
          [一六六~一七四]第一~九2
    一  舍卫城因缘
    二  诸比丘!瀑流有四种。以何为四耶?欲流、有流、见流、无明流是。……乃至
    广说……

    注1 第四五道相应一七一~一八O经典(第五卷五九~六二页)。
        第二 觉支相应                                       三一九

        相应部经典五                                        三二O
      2 想原典之经的号码数有误。

          [一七五] 第十 上分结
 ※ 二  诸比丘!有五上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。诸比
    丘!此为五上分结。
    三  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习七觉支。以何为
    七耶?
    四  诸比丘!于此有比丘调伏究尽欲贪、调伏究尽嗔恚、调伏究尽愚痴……趣向不
    死、倾向不死、临入不死……趣向涅槃、倾向涅槃、临入涅槃以修习念觉支……[择
    法觉支……精进觉支……喜觉支……轻安觉支……定觉支]……舍觉支。
    五  诸比丘!为证知……偏知……偏尽……断此五上分结，应修习此七觉支。
140     摄颂曰：
          瀑流与轭取
          系随眠妙欲
          盖蕴上下分
    应知此品用以究尽欲贪、究尽嗔恚、究尽愚痴。
                                                 觉支相应中之第十四暴流品(终)
    应以广说道相应处，广说觉支相应。
                                                                 觉支相应(终)
        第二 觉支相应                                       三二一


圣道分相应

杂阿含经卷二十八

圣道分相应 (上)
760（　七四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘如日出前相，谓明相初光。
如是比丘！正尽苦边，究竟苦边前相者，所谓正见。彼正见者，能起正志、正语、正业、正命、正方便、
正念、正定。起定正受故，圣弟子心正解脱贪欲、嗔恚、愚痴；如是心善解脱圣弟子，得正知见：我生
已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
761（　七四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若无明为前相故，生诸恶不
善法时，随生无惭、无愧；无惭、无愧生已，随生邪见。邪见生已，能起邪志、邪语、邪业、邪命、邪
方便、邪念、邪定。若起明为前相，生诸善法时，惭、愧随生；惭愧生已，能生正见。正见生已，起正
志、正语、正业、正命、正方便、正念、正定，次第而起。正定起已，圣弟子得正解脱贪欲、嗔恚、愚
痴；如是圣弟子得正解脱已，得正知见：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
762（ 七五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘诸恶不善法生，一切
皆以无明为根本，无明集，无明生，无明起。所以者何？无明者无知，于善、不善法不如实知，有罪、
无罪，下法、上法，染污、不染污，分别、不分别，缘起、非缘起不如实知。不如实知故，起于邪见；
起于邪见已，能起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。若诸善法生，一切皆以明为根本，
明集，明生，明起。明于善、不善法如实知，有罪、无罪，亲近、不亲近，卑法、胜法，秽污、白净，
有分别、无分别，缘起、非缘起，悉如实知。如实知者，是则正见；正见者，能起正志、正语、正业、
正命、正方便、正念、正定。正定起已，圣弟子得正解脱贪、恚、痴；贪、恚、痴解脱已，是圣弟子得
正智见：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
763（　七五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若在家、若出家而起邪事者，
我所不说。所以者何？若在家、出家而起邪事者，则不乐正法。何等为邪事？谓邪见乃至邪定。若在家、
出家而起正事，我所赞叹。所以者何？起正事者，则乐正法，善于正法。何等为正事？谓正见乃至正定’
。尔时、世尊即说偈言：‘在家及出家，而起邪事者，彼则终不乐，无上之正法。在家及出家，而起正
事者，彼则常心乐，无上之正法’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
764（　七五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、迦摩比丘诣佛所，稽首佛足，退坐一面。白佛
言：‘世尊！所谓欲者，云何为欲’？佛告迦摩：‘欲谓五欲功德。何等为五？谓眼识[明]色，可爱、
可意、可念、长养欲乐；如是耳；鼻；舌；身识触，可爱、可意、可念、长养欲乐，是名为欲。然彼非
欲，于彼贪著者，是名为欲’。尔时世尊即说偈言：‘世间杂五色，彼非为爱欲，贪欲觉想者，是则士
夫欲。众色常住世，行者断心欲’。
    迦摩比丘白佛言：‘世尊！宁有道、有迹断此爱欲不’？佛告比丘：‘有八正道，能断爱欲，谓正
见，正志，正语，正业，正命，正方便，正念，正定’。佛说此经已，迦摩比丘闻佛所说，欢喜奉行。

765（　七五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘名阿梨瑟吒，诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！所谓甘露者，云何名为甘露’？佛告阿梨瑟吒：‘甘露者，界名说，然我为有漏尽者，
现说此名’。阿梨瑟吒比丘白佛言：‘世尊！有道、有迹，修习、多修习，得甘露法不’？佛告比丘：
‘有，所谓八圣道分，谓正见乃至正定’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
766（ 七五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗诣佛所，稽首佛足，退坐一面。白
佛言：‘世尊！所谓贤圣等三昧根本、众具，云何为贤圣等三昧根本、众具’？佛告舍利弗：‘谓七正
道分，为贤圣等三昧，为根本，为众具。何等为七？谓正见，正志，正语、正业，正命，正方便，正念。
舍利弗！于此七道分为基业已，得一其心，是名贤圣等三昧根本、众具’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
767（七五五──七五七）
    如上三经，如是佛问诸比丘三经，亦如是说。
770（　七五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘无母子畏，有母子畏，愚痴
无闻凡夫所说，而不能知无母子畏，有母子畏。诸比丘！有三种无母子畏，愚痴无闻凡夫所说。何等为
三？诸比丘！有时兵凶乱起，残害国土，随流波迸，子失其母，母失其子，是名第一无母子畏，愚痴无
闻凡夫所说。复次、比丘！有时大火卒起，焚烧城邑、聚落，人民驰走，母子相失，是名第二无母子畏，
愚痴无闻凡夫所说。复次、比丘！有时山中大雨，洪水流出，漂没聚落，人民驰走，母子相失，是名第
三无母子畏，愚痴无闻凡夫所说。然此等畏，是有母子畏，愚痴无闻凡夫说名无母子畏。彼有时兵凶乱
起，残害国土，随流波迸，母子相失，或时于彼母子相见，是名第一有母子畏，愚痴无闻凡夫说名无母
子畏。复次、大火卒起，焚烧城邑、聚落，人民驰走，母子相失，或复相见，是名第二有母子畏，愚痴
无闻凡夫说名无母子畏。复次、山中大雨，洪水流出，漂没聚落，此人驰走，母子相失，或寻相见，是
名第三有母子畏，愚痴无闻凡夫说名无母子畏。比丘！有三种无母子畏，是我自觉成三菩提之所记说。
何等为三？若比丘！子若老时，无母能语子：汝莫老，我当代汝；其母老时，亦无子语母：今莫老，我
代之老。是名第一无母子畏，我自觉成三菩提之所记说。复次、比丘！有时子病，母不能语子：今莫病，
我当代汝；母病之时，子亦不能语母：莫病，我当代母。是名第二无母子畏，我自觉成三菩提之所记说。
复次、子若死时，无母能语子：今莫死，我今代汝；母若死时，无子能语母：今莫死，我当代母。是名
第三无母子畏，我自觉成三菩提之所记说’。诸比丘白佛：‘有道、有迹，修习、多修习，断前三种有
母子畏，断后三种无母子畏不’？佛告比丘：‘有道、有迹，断彼三畏。何等为道？何等为迹？修习、
多修习，断前三种有母子畏，断后三种无母子畏？谓八圣道分：正见，正志，正语，正业，正命，正方
便，正念，正定’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
771（　七五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三受，无常，有为，心所
缘生。何等为三？谓乐受，苦受，不苦不乐受’。诸比丘白佛：‘世尊！有道、有迹，修习、多修习，
断此三受不’？佛告比丘：‘有道、有迹，修习、多修习，断此三受’。‘何等为道？何等为迹？修习、
多修习，断此三受’？佛告比丘：‘谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
772（　七六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘世有三法，不可喜，不可爱，
不可念。何等为三？谓老，病，死。此三法，不可喜、不可爱、不可念。世间若无此三法，不可喜、不
可爱、不可念者，无有如来、应、等正觉出于世间，世间亦不知有如来说法，教诫教授。以世间有此三
法，不可喜、不可爱、不可念故，如来、应、等正觉出于世间，世间知有如来说法，教诫教授’。诸比
丘白佛：‘有道、有迹，断此三法，不可喜、不可爱、不可念者不’？佛告比丘：‘有道、有迹、修习、
多修习、断此三法，不可喜、不可爱、不可念。何等为道？何等为迹？修习、多修习，断此三法，不可
喜、不可爱、不可念？谓八圣道：正见，正志，正语，正业，正命，正方便，正念，正定’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
773（七六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我当说学及无学。谛听，善
思念之。何等为学？谓学正见成就，学正志、正语、正业、正命、正方便、正念、正定成就，是名为学。
何等为无学？谓无学正见成就，无学正志、正语、正业、正命、正方便、正念、正定成就，是名无学’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
774（　七六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我当说圣漏尽。云何为圣漏
尽？谓无学正见成就，乃至无学正定成就，是名圣漏尽’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
775（　七六三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说八圣道分。何等为
八？谓正见，正志，正语，正业，正命，正方便，正念，正定’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
776（　七六四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说修八圣道，谛听，
善思。何等为修八圣道？是比丘修正见，依远离，依无欲，依灭，向于舍；修正志；正语；正业；正命；
正方便；正念；正定，依远离，依无欲，依灭，向于舍；是名修八圣道’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
777（　七六五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说比丘过去已修八圣
道，未来当修八圣道’。乃至诸比丘闻佛所说，欢喜奉行。
778（　七六六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘正见清净、鲜白，无
诸过患，离诸烦恼，未起不起，唯除佛所调伏；乃至正定，亦如是说。若正见清净、鲜白，无诸过患，
离诸烦恼，未起能起；乃至正定，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
779（　七六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘说不善聚者，谓五盖，是为
正说。所以者何？纯一不善聚者，所谓五盖。何等为五？谓贪欲盖，嗔恚，睡眠，掉悔，疑盖。说善法
聚者，所谓八圣道，是名正说。所以者何？纯一满净善聚者，谓八圣道。何等为八？谓正见，正志，正
语，正业，正命，正方便，正念，正定’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
780（　七六八）
    如是我闻：一时，佛住王舍城山谷精舍。时尊者阿难独一静处，作如是念：半梵行者，谓善知识、
善伴党、善随从。乃至佛告阿难；‘纯一满净具梵行者，谓善知识。所以者何？我为善知识故，令诸众
生修习正见，依远离，依无欲，依灭，向于舍；乃至修正定，依远离，依无欲，依灭，向于舍’。佛说
此经已，尊者阿难闻佛所说，欢喜奉行。
781（　七六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难，晨朝着衣持钵，入舍卫城乞食。时
有生闻婆罗门，乘白马车，众多年少翼从。白马，白车，白鞚，白鞭，头着白帽，白伞盖，手持白拂，
着白衣服，白璎珞，白香涂身，翼从皆白。出舍卫城，欲至林中教授读诵。众人见之，咸言：‘善乘！
善乘！谓婆罗门乘’。
    时尊者阿难见婆罗门眷属众具，一切皆白。见已，入城乞食，还精舍，举衣钵，洗足已，往诣佛所，
稽首礼足，退坐一面。白佛言：‘世尊！今日晨朝，着衣持钵，入舍卫城乞食，见生闻婆罗门，乘白马、
车，眷属众具一切皆白。众人唱言：善乘！善乘！谓婆罗门乘。云何世尊！于正法律，为是世人乘，为
是婆罗门乘’？佛告阿难：‘是世人乘，非我法律、婆罗门乘也。阿难！我正法律乘，天乘，婆罗门乘，
大乘，能调伏烦恼军者。谛听，善思，当为汝说。阿难！何等为正法律乘，天乘，婆罗门乘，大乘，能
调伏烦恼军者？谓八正道，正见乃至正定。阿难！是名正法律乘，天乘，梵乘，大乘，能调伏烦恼军者’
。尔时、世尊即说偈言：‘信、戒为法轭，惭、愧为长縻，正念善护持，以为善御者， 舍、三昧为辕，
智慧、精进轮，无著、忍辱铠，安隐如法行。直进不退还，永之无忧处，智士乘战车，摧伏无智怨’。
782（七七０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘应离邪见，应断邪见。若邪
见不可断者，我终不说应离断邪见；以邪见可断故，我说比丘当离邪见。若不离邪见者，邪见当作非义，
不饶益苦，是故我说当离邪见。如是邪志，邪语，邪业，邪命，邪方便，邪念，邪定，亦如是说。诸比
丘！离邪见已，当修正见。若不得修正见者，我终不说修习正见；以得修正见故，我说比丘应修正见。
若不修正见者，当作非义，不饶益苦，以不修正见作非义不饶益苦故，是故我说当修正见，以义饶益，
常得安乐。是故比丘！当修正见。如是正志，正语，正业，正命，正方便，正念，正定，亦如是说’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
783（　七七一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有生闻婆罗门来诣佛所，与世尊面相问讯慰劳，问
讯慰劳已，退坐一面。白佛言：‘瞿昙！谓非彼岸及彼岸，瞿昙！云何非彼岸？云何彼岸’？佛告婆罗
门：‘邪见者非彼岸，正见者是彼岸；邪志、邪语、邪业、邪命、邪方便、邪念、邪定非彼岸，[正见
是彼岸]，正志、正语、正业、正命、正方便、正念、正定是彼岸’。尔时、世尊即说偈言：‘希有诸
人民，能度于彼岸；一切诸世间，徘徊游此岸。于此正法律，能善随顺者，斯等能度彼，生死难度岸’。

    时生闻婆罗门闻佛所说，欢喜随喜，从座起去。
784（七七二──七七四）
    如是异比丘问，尊者阿难问，佛问诸比丘，此三经亦如上说。
787（　七七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于内法中，我不见一法，能
令未生恶不善法生，已生者重生令增广，如说不正思惟者。诸比丘！不正思惟者，未起邪见令起，已起
重生令增广；如是邪志、邪语、邪业、邪命、邪方便、邪念、邪定，亦如是说。诸比丘！于内法中，我
不见一法，令未生恶不善法不生，已生恶不善法令灭，如说正思惟者。诸比丘！正思惟者，未生邪见令
不生，已生者令灭；如邪见、邪志、邪语、邪业、邪命、邪方便、邪念、邪定，亦如是说’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
788（　七七六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于内法中，我不见一法，未
生善法不生，已生善法令退，如说不正思惟者。诸比丘！不正思惟者，未生正见令不生，已生正见令退；
如是未生正志、正语、正业、正命、正方便、正念、正定令不生，已生者令退。诸比丘！于内法中，我
不见一法，令未生善法令生，已生善法重生令增广，如说正思惟者。诸比丘！正思惟者，未生正见令生，
已生正见重生令增广；如是未生正志、正语、正业、正命、正方便、正念、正定令生，已生者重生令增
广’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
789（七七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于内法中，我不见一法，令
未生恶不善法生，已生恶不善法重生令增广，未生善法不生，已生者令退，所谓不正思惟。诸比丘！不
正思惟者，未生邪见令生，已生者重生令增广，未生正见令不生，已生者令退；如是未生邪志、邪语、
邪业、邪命、邪方便、邪念、邪定令生，已生者重生令增广，未生正志、正语、正业、正命、正方便、
正念、正定不生，已生者令退。诸比丘！我于内法中，不见一法，未生恶不善法令不生，已生恶不善法
令灭，未生善法令生，已生善法重生令增广，如说正思惟。诸比丘！正思惟者，令未生邪见不生，已生
邪见令灭，未生正见令生，已生正见重生令增广；如是未生邪志、邪语、邪业、邪命、邪方便、邪念、
邪定令不生，已生者令灭，未生正志、正语、正业、正命、正方便、正念、正定令生，已生者重生令增
广’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
790（ 七七八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于外法中，我不见一法，令
未生恶不善法生，已生恶不善法重生令增广，如说恶知识、恶伴党、恶随从。诸比丘！恶知识、恶伴党、
恶随从者，能令未生邪见令生，已生邪见重生令增广；如是未生邪志、邪语、邪业、邪命、邪方便、邪
念，邪定令生，已生者重生令增广。诸比丘！外法中，我不见一法，令未生恶不善法不生，已生恶不善
法令灭，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从者，能令未生邪见不生，已
生邪见令灭；未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定不生，已生者令灭’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
791（七七九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于外法中，我不见一法，能
令未生善法生，已生善法重生令增广，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、善随
从者，能令未生正见生，已生正见重生令增广；如是未生正志、正语、正业、正命、正方便、正念、正
定令生，已生者重生令增广’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
792（　七八０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于外法中，我不见一法，能
令未生恶不善法生，已生恶不善法重生令增广，未生善法不生，已生善法令灭，如说恶知识、恶伴党、
恶随从。诸比丘！恶知识、恶伴党、恶随从者，能令未生邪见令生，已生邪见者重生令增广，未生正见
不生，已生正见令退；如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令生，已生者重生令增
广，未生正志、正语、正业、正命、正方便、正念、正定令不生，已生者令退。诸比丘！于外法中，我
不见一法，能令未生恶不善法不生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说善
知识、善伴党、善随从。诸比丘！善知识、善伴党、善随从，能令未生邪见不生，已生邪见令灭，未生
正见令生，已生正见重生令增广；如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令不生，已
生者令灭，未生正志、正语、正业、正命、正方便、正念、正定令生，已生者重生令增广’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
793（七八一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于内法中，我不见一法，能
令未生恶不善法生，已生者重生令增广，未生善法不生，已生者令退，如说不正思惟。诸比丘！不正思
惟者，能令未生邪见生，已生邪见令重生增广，未生正见不生，已生正见令退。诸比丘！于内法中，我
不见一法，能令未生恶不善法不生，已生恶不善法令灭，未生善法令生，已生善法重生令增广，如说正
思惟。诸比丘！正思惟者，能令未生邪见不生，已生者令灭，未生正见令生，已生者重生令增广’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
794（　七八二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有非法、是法。谛听，善思，
当为汝说。何等为非法、是法？谓邪见非法，正见是法；乃至邪定非法，正定是法’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
795（　七八三）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、尊者阿难亦在彼住。有异婆罗门，来诣尊者阿难
所，与尊者阿难共相问讯慰劳，问讯慰劳已，退坐一面。白尊者阿难：‘欲有所问，宁有闲暇为记说不’
？阿难答言：‘随汝所问，知者当答’。婆罗门问：‘尊者阿难！何故于沙门瞿昙所出家修梵行’？阿
难答言；‘婆罗门！为断故’。复问：‘断何等’？答言：‘贪欲断，嗔恚、愚痴断’。又问阿难：
‘有道、有迹，能断贪欲、嗔恚、愚痴耶’？阿难答言：‘有，谓八圣道：正见，正志，正语，正业，
正命，正方便，正念，正定’。婆罗门言：‘阿难！贤哉之道，贤哉之迹！修习、多修习，能断斯等贪
欲、恚、痴’。尊者阿难说是法时，彼婆罗门闻其所说，欢喜随喜，从座起去。
796（　七八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有邪、有正，谛听，善思，
当为汝说。何等为邪？谓邪见乃至邪定。何等为正？谓正见乃至正定。何等为正见？谓说有施，有说，
有斋；有善行，有恶行，有善恶行果报；有此世，有他世；有父母，有众生生；有阿罗汉善到、善向，
有此世、他世，自知作证具足住：我生已尽，梵行已立，所作已作，自知不受后有。何等为正志？谓出
要志，无恚志，不害志。何等为正语？谓离妄语，离两舌，离恶口，离绮语。何等为正业？谓离杀、盗、
淫。何等为正命？谓如法求衣服、饮食、卧具、汤药，非不如法。何等为正方便？谓欲精进，方便出离，
勤竞堪能，常行不退。何等为正念？谓念、随顺念，不妄不虚。何等为正定？谓住心不乱，坚固摄持，
寂止、三昧、一心’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
797（ 七八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘何等为正
见？谓正见有二种：有正见是世俗、有漏、有取、转向善趣，有正见是圣、出世间、无漏、无取、正尽
苦、转向苦边。何等为正见有漏、有取，向于善趣？若彼见有施，有说，乃至知世间有阿罗汉，不受后
有，是名世间正见，世俗、有漏、有取，向于善趣。何等为正见是圣、出世间、无漏、不取、正尽苦、
转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应于法，选择、分别、
推求、觉知、黠慧、开觉、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为
正志？谓正志有二种：有正志世俗、有漏、有取、向于善趣，有正志是圣、出世间、无漏、不取、正尽
苦、转向苦边。何等为正志有世俗、有漏、有取、向于善趣？谓正志出要觉，无恚觉，不害觉，是名正
志，世俗、有漏、有取、向于善趣。何等为正志是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣
弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应心法，分别、自决、意解、计数、立
意，是名正志是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正语？正语有二种：有正语世俗、
有漏、有取、向于善趣，有正语是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正语世俗、有
漏、有取、向于善趣？谓正语离妄语、两舌、恶口、绮语，是名正语世俗、有漏、有取、向于善趣。何
等正语是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、
道思惟，除邪命贪。口四恶行，诸余口恶行离，于彼无漏远离不着。固守摄持不犯，不度时节，不越限
防，是名正语是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正业？正业有二种：有正业世俗、
有漏、有取、向于善趣，有正业是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正业，世俗、
有漏、有取、转向善趣？谓离杀、盗、淫，是名正业世俗、有漏、有取、转向善趣。何等为正业是圣、
出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，除
邪命贪身三恶行，诸余身恶行数，无漏心不乐着，固守执持不犯，不度时节，不越限防，是名正业是圣、
出世间、无漏、不取、正尽苦、转向苦边。何等为正命？正命有二种：有正命是世俗、有漏、有取、转
向善趣，有正命是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正命世俗、有漏、有取、转向
善趣？谓如法求衣食、卧具，随病汤药，非不如法，是名正命世俗、有漏、有取、转向善趣。何等为正
命是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道
思惟，于诸邪命，无漏不乐着，固守执持不犯，不越时节，不度限防，是名正命是圣、出世间、无漏、
不取、正尽苦、转向苦边。何等为正方便？正方便有二种：有正方便世俗、有漏、有取、转向善趣，有
正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正方便世俗、有漏、有取、转向善趣？
谓欲精进，方便超出，坚固建立，堪能造作，精进心法摄受，常不休息，是名正方便世俗、有漏、有取、
转向善趣。何等为正方便是圣、出世间、无漏、不取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集
……，灭……，道、道思惟，无漏忆念相应心法，欲精进方便，勤踊超出，建立坚固，堪能造作，精进
心法摄受，常不休息，是名正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为正念？正念
有二种：有正念世俗、有漏、有取、转向善趣，有正念是圣、出世间、无漏、不取、正尽苦、转向苦边。
何等为正念世俗、有漏、有取、转向善趣？若念、随念、重念、忆念，不妄不虚，是名正念世俗、有漏、
有取、正向善趣。何等为正念是圣、出世间、无漏、不取、转向苦边？谓圣弟子，苦、苦思惟，集……，
灭……，道、道思惟，无漏思惟相应，若念、随念、重念、忆念，不妄不虚，是名正念是圣、出世间、
无漏、不取、转向苦边。何等为正定？正定有二种：有正定世俗、有漏、有取、转向善趣，有正定是圣、
出世间、无漏、不取、正尽苦、转向苦边。何等为正定世俗、有漏、有取、转向善趣？若心住不乱不动，
摄受寂止、三昧、一心，是名正定世俗、有漏、有取、转向善趣。何等为正定是圣、出世间、无漏、不
取、正尽苦、转向苦边？谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应心法，
住不乱不散，摄受寂止、三昧、一心，是名正定是圣、出世间、无漏、不取、正尽苦、转向苦边’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
798（　七八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘心向邪者，违背于法，
不乐于法；若向正者，心乐于法，不违于法。何等为邪？谓邪见乃至邪定。何等为正？谓正见乃至正定’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
799（　七八七）
    如是我闻：一时，佛住舍卫国祇树祗孤独园。尔时、世尊告诸比丘：‘向邪者，违于法，不乐于法；
向正者，乐于法，不违于法。何等为向邪者，违于法，不乐于法？谓邪见人，身业如所见，口业如所见，
若思、若欲、若愿、若为，彼皆随顺，一切得不爱果，不念、不可意果。所以者何？以见恶故，谓邪见；
邪见者，起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。是向邪者，违于法，不乐于法。何等为向
正者，乐于法，不违于法？谓正见人，若身业随所见，若口业，若思、若欲、若愿、若为，悉皆随顺，
得可爱、可念、可意果。所以者何？以见正故，谓正见；正见者，能起正志、正语、正业、正命、正方
便、正念、正定，是名向正者，乐于法，不违于法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
800（　七八八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘向邪者，违于法，不乐于法；
向正者，乐于法，不违于法。何等为向邪者，违于法，不乐于法？若邪见人，身业如所见，口业如所见，
若思、若欲、若愿、若为，彼皆随顺，一切得不爱果，不念、不可意果。所以者何？恶见谓邪见，邪见
者起邪志、邪语、邪业、邪命、邪方便、邪念、邪定。譬如苦果种着地中，随时溉灌，彼得地味、水味、
火味、风味，一切悉苦。所以者何？以种苦故。如是邪见人，身业如所见，口业如所见，若思、若欲、
若愿、若为，悉皆随顺，彼一切得不爱、不念、不可意果。所以者何？恶见者谓邪见，邪见者能起邪志
乃至邪定，是名向邪者，违于法，不乐于法。何等为向正者，乐于法，不违于法？若正见人，身业如所
见，口业如所见，若思、若欲、若愿、若为，悉皆随顺，彼一切得可爱、可念、可意果。所以者何？善
见谓正见，正见者能起正志乃至正定。譬如甘蔗、稻、麦、蒲桃种着地中，随时溉灌，彼得地味、水味、
火味、风味，彼一切味悉甜美。所以者何？以种子甜故。如是正见人，身业如所见，口业如所见，若思、
若欲、若愿、若为，悉皆随顺，彼一切得可爱、可念、可意果。所以者何？善见者谓正见，正见者能起
正志乃至正定，是名向正者，乐于法，不违于法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
801（　七八九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有生闻婆罗门，来诣佛所，稽首佛足，与世尊面相
问讯慰劳已，退坐一面。白佛言：‘瞿昙！所谓正见者，何等为正见’？佛告婆罗门；‘正见有二种：
有正见世俗、有漏、有取、转向善趣，有正见是圣、出世间、无漏、不取、正尽苦、转向苦边。何等为
正见世俗、有漏、有取、转向善趣？谓正见有施，有说，有斋，乃至自知不受后有。婆罗门！是名正见
世俗、有漏、有取、向于善趣。婆罗门！何等为正见是圣、出世间、无漏、不取、正尽苦、转向苦边？
谓圣弟子，苦、苦思惟，集……，灭……，道、道思惟，无漏思惟相应，于法选择、分别、求觉、巧便、
黠慧、观察，是名正见，是圣、出世间、无漏、不取、正尽苦、转向苦边’。佛说此经已，生闻婆罗门
闻佛所说，欢喜随喜，从座起去。
802（　七九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有邪及邪道，有正及正道。
谛听，善思，当为汝说。何等为邪？谓地狱，畜生，饿鬼。何等为邪道？谓邪见乃至邪定。何等为正？
谓人，天，涅槃。何等为正道？谓正见乃至正定’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
803（　七九一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有邪、有邪道，有正、有正
道。谛听，善思，当为汝说。何等为邪？谓地狱，畜生，饿鬼。何等为邪道？谓杀，盗，邪淫，妄语，
两舌，恶口，绮语，贪，恚，邪见。何等为正？谓人，天，涅槃。何等为正道？谓不杀，不盗，不邪淫，
不妄语，不两舌，不恶口，不绮语，无贪，无恚，正见’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
804（　七九二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘何等为恶
趣道？谓杀父，杀母，杀阿罗汉，破僧，恶心出佛身血’，余如上说。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
805（　七九三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有顺流道，有逆流道。谛听，
善思，当为汝说。何等为顺流道？谓邪见乃至邪定。何等为逆流道？谓正见乃至正定’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
806（　七九四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有沙门及沙门法。谛听，善
思，当为汝说。何等为沙门法？谓八圣道，正见乃至正定。何等为沙门？若成就此法者，是名沙门’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
807（　七九五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有沙门法，沙门义。何等为
沙门法？谓八圣道，正见乃至正定。何等为沙门义？谓贪欲永尽，嗔恚、愚痴永尽，一切烦恼永尽，是
名沙门义’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
808（　七九六）
    如是我闻：一时、佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有沙门法及沙门果。谛听，
善思，当为汝说。何等为沙门法？谓八圣道，正见乃至正定。何等为沙门果？谓须陀洹果，斯陀含果，
阿那含果，阿罗汉果’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含经卷二十九

圣道分相应 (下)
809（　七九七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有沙门法及沙门果。谛听，
善思，当为汝说。何等为沙门法？谓八圣道，正见乃至正定。何等为沙门果？谓须陀洹果，斯陀含果，
阿那含果，阿罗汉果。何等为须陀洹果？谓三结断。何等为斯陀含果？谓三结断，贪、恚、痴薄。何等
为阿那含果？谓五下分结尽。何等为阿罗汉果？谓贪、恚、痴永尽，一切烦恼永尽’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
810（　七九八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有沙门法，沙门，沙门义。
谛听，善思，当为汝说。何等为沙门法？谓八圣道，正见乃至正定。何等为沙门？谓成就此法者。何等
为沙门义？谓贪欲永断，嗔恚、痴永断，一切烦恼永断’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

811（　七九九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘有沙门果，
何等为沙门果？谓须陀洹果，斯陀含果，阿那含果，阿罗汉果’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
812（　八００）
    （如沙门法、沙门、沙门义、沙门果），如是婆罗门法、婆罗门、婆罗门义、婆罗门果，梵行法、
梵行者、梵行义、梵行果，亦如上说。

圣道分相应


大篇 道相应(180经)

第一 道相应

                                 大   篇
      本篇是相应部最终之第五篇，称为大品(mahavagga)如文字乃持有最大之
    分量，是十二相应而成的。本卷是摄其中之至第三相应。
      其中第一道相应是八支圣道，第二觉支相应是七觉支，第三念处相应是有关
    四念处之种种经的集成，是实践原理的重要资料。依照原本的算法，虽然于第
    一相应摄百八十经，第二相应摄百七十五经，第三相应摄百三经。其中之任何，
    谓广说之返复形式，含括罗列，实质而言，不能信取其尽此数。

V.1                 大   篇
                  第一 道相应
              第一 无明品
          [一] 第一 无明1
    一  如是我闻。一时世尊住舍卫城，祇树林给孤独园。
    二  于此，世尊告诸比丘曰：
        ‘诸比丘!’
        ‘大德!’
        彼诸比丘应诺世尊。世尊说曰：
    三  ‘诸比丘!无明为前，因生不善法，而随生无惭无愧。诸比丘!随无明于无智者
        第一 道相应                                         一一五

        相应部经典五                                        一一六
    生邪见。有邪见则生邪思惟，有邪思惟则生邪语，有邪语则生邪业，有邪业则生邪
    命，有邪命则生邪精进，有邪精进则生邪念，有邪念则生邪定。
  2 四  诸比丘!以明为前，因生善法，随生惭愧。诸比丘!随明于有智者则生正见，
    有正见则生正思惟，有正思惟则生正语，有正语则生正业，有正业则生正命，有正
    命则生正精进，有正精进则生正念，有正念则生正定。’

    注1 汉译阿含经二八、二(大正藏二、一九八b)。

          [二] 第二 半1
    一  如是我闻。一时，世尊住释迦国，名萨伽罗之释迦村。
    二  时，具寿阿难诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难
    白世尊曰：
        ‘大德!有善知识、善伴党、善随从者，此是梵行之半。’
    三  ‘阿难!勿作是言，阿难!勿作是言。阿难!有善知识、善伴党、善随从者，皆
    是梵行。阿难!有善知识、善伴党、善随从之比丘，应期许于修习八支圣道，多修
    习八支圣道。
    四  阿难!云何有善知识、善伴党、善随从之比丘，修习八支圣道2，多修八支圣
    道耶?
        阿难!于此有比丘，依远离、依离贪、依灭尽，回向于舍3，以修习正见。依
    远离[依离贪、依灭尽、回向于舍，]以修习正思惟。[依远离、依离贪、依灭尽、
    回向于舍，]以修习正语。[依远离、依离贪、依灭尽、回向于舍，]以修习正业。
    [依远离、依离贪、依灭尽、回向于舍，]以修习正命。[依远离、依离贪、依灭尽、
    回向于舍，]修习正精进。[依远离、依离贪、依灭尽、回向于舍，]修习正念。依
    远离、依离贪、依灭尽、回向于舍，修习正定。阿难!如是有善知识、善伴党、善
    随从之比丘，修习八支圣道，多修习八支圣道。
  3 五  阿难!应依此理而得知：有善知识、善伴党、善随从者，此悉皆为梵行。阿难!
    以我为善知识，故有生法之众生，解脱生；有老法之众生，解脱老；有死法之众生，
    解脱死；有愁、悲、苦、忧、恼法之众生，解脱愁、悲、苦、忧、恼。阿难!应依
        第一 道相应                                         一一七

        相应部经典五                                        一一八
    此理而知，有善知识、善伴党、善随从者，此悉皆为梵行。’

    注1 杂阿含经二七，一五(大正藏二、一九五b)、二八、二一(大正藏二二OOc)
        Arvadanasataka I.P.239第三相应一八经中(汉译南传大藏经第十二卷一五三页。)
        本经有引用。
      2 ‘修习八支圣道。’ariyam atthangikam maggam bhaveti之四语，原本本缺失由暹
        罗本补之。
      3 ‘回向于舍。’(vossagga-parinamin)以从汉译之相当此文‘向于舍。’原别的地方有释，
        参见汉译南传大藏经第十二卷一七六注40

          [三] 第三 舍利弗
    一  舍卫城因绿。
    二  时，具寿舍利弗来诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿
    舍利弗白世尊曰：
        ‘大德!有善知识、善伴党、善随从者，此悉皆为梵行。’
    三  ‘善哉!善哉!舍利弗!有善知识、善伴党、善随从者，此悉皆为梵行。舍利弗!
    有善知识、善伴党、善随从之比丘1，期望修习八支圣道，多修八支圣道。
    四  舍利弗!云何有善知识、善伴党、善随从之比丘，修习八支圣道，多修八支圣
    道耶?
        舍利弗!于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习正见。依
    远离、依离贪、依灭尽，回向于舍，以修习正思惟。依远离、依离贪、依灭尽，回
    向于舍，以修习正语。依远离、依离贪、依灭尽，回向于舍，以修习正业。依远离、
    依离贪、依灭尽，回向于舍，以修习正命。依远离、依离贪、依灭尽，回向于舍，
    以修习正精进。依远离、依离贪、依灭尽，回向于舍，以修习正念。依远离、依灭
  4 贪、依灭尽，回向于舍，以修习正定。舍利弗!如是，有善知识，善伴党、善随从
    之比丘，以修习八支圣道，以多修八支圣道。
    五  舍利弗!依此理而知：有善知识、善伴群、善随从者，此悉皆为梵行。舍利弗!
    以我为善知识，故有生法之众生，以解脱生；有老法之众生，以解脱老；有死法之
        第一 道相应                                         一一九

        相应部经典五                                        一二O
    众生，以解脱死：有、愁、悲、苦、忧、恼法之众生，以解脱愁、悲、苦、忧、恼。
    舍利弗!依此理而知：有善知识、善伴党、善随从者，此皆为梵行也。’

    注1 ‘比丘’。原本bhikkhave是bhikkhuno之误。

          [四] 第四 婆罗门1
    一  舍卫城因缘。
    二  时，具寿阿难，清晨时分着下衣，持衣钵，入舍卫城乞食。
    三  具寿阿难见生闻婆罗门，乘白马车出舍卫城。系以白马，配以白庄严、白车、
    白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履，挥白拂扇。众人见此曰：‘嗟
    夫!梵乘，是梵乘色。’
  5 四  时，具寿阿难，往舍卫城乞食。食后由乞食归来，诣世尊住处。诣已，敬礼世
    尊，坐于一面。坐于一面之具寿阿难，白世尊曰：
        ‘大德!我于此处，清晨时分，着下衣，持衣钵，入舍卫城乞食。大德!我见生
    闻婆罗门乘偏白之马车，出舍卫城。系以白马、配以白庄严、白车、白眷属、白绊、
    白刺棒、白伞盖、白帽、白衣、白履、挥白拂扇。众人见此言曰：‘嗟夫!梵乘，
    梵乘色。’大德!此法、律，能称为梵乘施设否?’
        世尊说曰：
        ‘阿难!能。阿难!此八支圣道之增上语，亦称为：梵乘、法乘、无上之胜伏。
    五  阿难!以修习多修习正见，为究尽调伏于贪，为究尽调伏于嗔，为究尽调伏于
    痴。阿难!以修习多修习正思惟，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。
    阿难!以修习多修习正语，为究尽调伏贪，为究尽调伏滇，为究尽调伏痴。阿难!
    以修习多修习正业，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习
    多修习正命，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习
    正精进，为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习正念，
    为究尽调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习正定，为究尽
    调伏贪，为究尽调伏嗔，为究尽调伏痴。阿难!以修习多修习正定，为究尽调伏贪
  6 ，为究尽调伏嗔，为究尽调伏痴。
        第一 道相应                                         一二一

        相应部经典五                                        一二二
        阿难!应依此理而知，此八支圣道之增上语，亦称为：梵乘、法乘或无上之胜
    伏。’
        世尊作如是说，如是说之善逝师，更作如是说：
            信慧诸法轭          常时为自辕
            惭轴意为魔          护念为御者
            戒资具为车          静虑以为眼
            精进而为轴          舍三昧为辕
            无欲为覆具          无嗔害舍离
            如是为兵器          忍辱以为锁2
            以趣于安稳          以此已具足
            为无上梵乘          智士出世间
            一向伏贪等

    注1 汉译阿含经二八、二二(大正藏二、二00c)。
      2 ‘铠。’原典dhammasannaha以vammasannaha订正之。

          [五] 第五 何义1
    一  舍卫城因缘。
    二  时，众多比丘诣世尊住处。[诣已，礼敬世尊]坐于一面。
    三  坐于一面之彼诣比丘，白世尊曰：
        ‘大德!此处异学之修行者，问我等曰：‘诸友等!为何2于沙门瞿昙处以修梵
    行耶?’大德!如是之问，我等答彼异学之修行者曰：‘友等!为偏知于苦，于世
    尊之处修梵行。’大德!以如是之问，我等如是答者，是说世尊之所说耶?或无以
  7 非实诽谤世尊耶?以法随法说耶?无以堕同法论者、随法论者于呵责处耶?’
    四  ‘诸比丘!对如是之问，汝等作如是之答者，乃说我所说，无以不实诽谤于我。
    以法随法说，无堕同法论者随法论者于呵责处。诸比丘!为偏知于苦，乃于我处修
    梵行。
        诸比丘!若异学之修行者，对汝等作如是问：‘友等!又偏知此苦，是有道、
        第一 道相应                                         一二三

        相应部经典五                                        一二四
    有迹耶?’诸比丘!若如是问者，汝等对彼异学之修行者，应如是答：‘友等!偏
    知此苦，是有道有迹。’
    五  诸比丘!偏知此苦，云何为有道?云何有迹耶?即八支圣道是，谓：正见、[正
    思惟、正语、正业、正命、正精进、正念]、正定是。诸比丘!偏知此苦，有此道、
    此迹。
    六  诸比丘!若如是问者，汝等对彼异学之修行者，应如是作答。’

    注1 汉译阿含经二八~三六(大正藏二、二O二c)参照。
      2 ‘为何。’原本为kimatthi yam应读为kim atthiyam。

          [六] 第六 一比丘(一)
    一  舍卫城因缘。
    二  时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰:
        ‘大德!梵行，所谓梵行者，大德!何为梵行?何为梵行之究尽耶?
        ‘比丘!此八支圣道即梵行。谓正见、[正思惟、正语、正业、正命、正精进、
  8 正念]、正定是。比丘!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽，此即梵行之究尽。’
          [七] 第七 一比丘(二)1
    一  舍卫城因缘。
    二  时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊曰：
        ‘大德!言贪欲之调伏、嗔恚之调伏、愚痴之调伏者，大德!贪欲之调伏、嗔恚
    之调伏、愚痴之调伏者，是何者之增上语耶?’
        ‘比丘!贪欲之调伏、嗔恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说
    诸漏之灭尽。’
    四  如是谈已。彼比丘白世尊曰：
        ‘大德!言不死，不死者、大德!云何为不死耶?云何为达不死之道耶?’
        ‘比丘!贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者，此名之为不死。此即八支圣
        第一 道相应                                         一二五

        相应部经典五                                        一二六
    道，谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定是。’

    注1 杂阿含经二八、六(大正藏二、一九九a)。

          [八] 第八 分别1
    一  舍卫城因缘。
    二  ‘诸比丘!我为汝等分别说示八支圣道，谛听，当善思念之，我宣说。’
        彼诸比丘应诺世尊曰:
        ‘唯唯!大德!’
        世尊说曰:
    三  ‘诸比丘!云何为八支圣道耶?谓：正见[正思惟、正语、正业、正命、正精进、
    正念、]正定是。
  9 四  诸比丘!云何为正见耶?诸比丘!苦之智、苦集之智、苦灭之智、顺苦灭道之
    智是。诸比丘!此名之为正见。
    五  诸比丘!云何为正思惟耶?诸比丘!出离之思惟、无恚之思惟、无害之思惟是。
    诸比丘!此名之为正思惟。
    六  诸比丘!云何为正语耶?诸比丘!离虚诳语、离离间语、离粗恶语、离杂秽语。
    诸比丘!此名之为正语。
    七  诸比丘!云何为正业耶?诸比丘!离杀生、离不与取、离非梵行。诣比丘!此
    名之为正业。
    八  诸比丘!云何为正命耶?诸比丘!于此圣弟子，断邪命，于正命为活命。诸比
    丘2!此名之为正命。
    九  诸比丘!云何为正精进耶?诸比丘!于此有比丘，对未生之恶不善法，为不令
    生而起志欲、精进、发勤，以持策心。为断已生之恶不善法，而起志欲、[精进、发
    勤，策心以持]。为令未生之善法使令生起，而起志欲，[精进、发勤、以持策心]。
    以往已生之善法，令不忘失，而倍修习、广修习，为使令圆满，以起志欲、精进、
    发勤、持策心。诸比丘!此名之为正精进。
    一O  诸比丘!云何为正念耶?诸比丘!于此有比丘，于身以随观身，而热诚、正
        第一 道相应                                         一二七

        相应部经典五                                        一二八
    知、具念、以调伏世间3之贪忧而住；于受以随观受，而热诚、正知、具念、以调
 10 伏世间之贪忧而住；于心以随观心，而热诚、正知、具念、以世间之贪忧而住；于
    法以随观心、而热心、正知、其念、以调伏世间之贪忧而住。诸比丘!此名之为正
    念。
    一一  4诸比丘!云何为正定耶?诸比丘!于此有比丘，离诸欲、离诸不善法，有
    寻有伺、由离生喜与乐，具足初静虑而住。寻伺寂静故内净、为心一趣，由无寻无
    伺之三摩地生喜与乐，具足第二静虑而住。离喜故，于舍而住，正念正知、以身集
    正受，如诸圣者之所宣说，有舍有念之乐住，即具足第三静虑而住。断乐、断苦故，
    及已灭忧与喜故，成不苦、不乐而舍念清净，具足第四静虑而住。诸比丘!此名之
    为正定。’

    注1 长部经典第二卷大念处经二O节以下，中部经典第三卷二O三页参照。
      2 ‘诸比丘!’原本缺失。
      3 ‘世间之’云云原本vineyyaloke读为vineyya loke以下亦然。
      4 原本第十一节不分段。

          [九] 第九 芒1
    一  舍卫城因缘。
    二  ‘诸比丘!譬如以稻之芒，或麦之芒向斜、以手足触踏，手足坏而出血者，无有
    是处。何以故?诸比丘!以芒向斜故。
        诸比丘!如是彼比丘，以见向邪道，修习向邪，以破坏无明而生明，从而现证
    涅槃者，无有是处。何以故?诸比丘!以见向邪之故。
    三  诸比丘!譬如稻芒，或有麦芒之向正，以手足触踏，手足坏而出血者，有是处。
 11 何以故?诸比丘!芒向正故。
        诸比丘!如是彼比丘，见向正道，修习向正，破坏无明以生明，而现证涅槃，
    有是处。何以故!诸比丘!见向正故。
    四  诸比丘!云何比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃耶?
        诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习正见。[依远
        第一 道相应                                         一二九

        相应部经典五                                        一三O
    离、依离贪、依灭尽，回向于舍，修习正思惟。依远离、依离贪、依灭尽，回向于
    舍，修习正语。依远离、依离贪、依灭尽，回向于舍，修习正业。依远离、依离贪、
    依灭尽，回向于舍，修习正命。依远离、依离贪、依灭尽，回向于舍，修习正精进。
    依远离、依离贪、依灭尽，回向于舍，修习正念。依远离、依离贪、依灭尽，回向
    于舍，修习正定。]诸比丘!如是之此比丘，以见向正，道之修习向正，破坏无明
    以生明，现证涅槃。’

    注1 增支部经典一、五、一~二参照汉译南传大藏经第十七卷第五向与隐覆等品第一节。原本
        suka通改为Suka

          [一0] 第十 难提
    一  舍卫城因缘。
    二  时，修行者难提，来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之
    语后，坐于一面。
    三  坐于一面之修行者难提，白世尊曰：
        ‘瞿昙!修习、多习几何之法者，可以到涅槃、达涅槃、究竟于涅槃耶?’
    四  ‘难提!修习、多习八法者，可以到涅槃、达涅槃、究竟于涅槃。以何为八耶?
    谓：正见、[正思惟、正语、正业、正命、正精进、正念]正定是。难提!修习多习
    此八法者，可以到涅槃、达涅槃、究竟于涅槃。’
    五  如是说已，修行者难提白世尊曰：
 12     ‘妙哉!瞿昙!妙哉!瞿昙![瞿昙譬如倒者之扶起，如覆者之露现，如教迷者
    以道，暗中举灯火，使有眼者见色。如是尊瞿昙以种种方便显示于法。我于此当归
    依尊瞿昙与法及比丘众。]尊瞿昙!请容受我自今起，至命终归依为优婆塞。’
                                                                第一无明品(终)
        此品之摄颂曰:
          无明以及半
          舍利弗与婆罗门
          何义与二比丘
        第一 道相应                                         一三一

        相应部经典五                                        一三二
          分别、芒、难提

                第二 住品
          [一一] 第一 住(一)
    一  舍卫城因缘。
    二  ‘诸比丘!我欲宴默半月，除持食者1之一人外，任何人勿至我处。’
        ‘唯唯!大德!’
        彼诸比丘应诺世尊，除持食者一人之外，无任何人诣世尊住处。
    三  时，世尊经半月由宴默起，告诸比丘曰：
        ‘诸比丘!我始现等觉时，依住于住分而住。
    四  其时，我了知：以邪见为缘有所受，以正见为缘有所受，[以邪思惟为缘有所受，
    以正思惟为缘有所受，以邪语为缘有所受，以正语为缘有所受，以邪业为缘有所受，
    以正业为缘有所受，以邪命为缘有所受，以正命为缘有所受，以邪精进为缘有所受，
    以正精进为缘有所受，以邪念为缘有所受，以正念为缘有所受，]以邪定为缘有所
    受，以正定为缘有所受，以寻思为缘有所受，以想为缘有所受。
    五  志欲未寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思未
 13 寂静，想末寂静，以彼为缘有所受。志欲已寂静，寻思已寂静，想末寂静者，以彼
    为缘有所受。志欲已寂静，寻思已寂静，想已寂静，以彼为缘有所受。
    六  为得未得者，而有精进2。已逮得其处，则以彼为缘有所受。’

    注1 ‘持食者。’niharaka之字义为除去者，原注云：‘为我于信者之家运调理之食供养我。’
      2 ‘精进。’原本ayamam以暹罗本vayamam订正之。

          [一二] 第二 住(二)
    一  舍卫城因缘。
    二  诸比丘!我欲宴默三月，[除持食者之一人外、任何人勿至我处]。’
        ‘唯唯!大德!’
        第一 道相应                                         一三三

        相应部经典五                                        一三四
        彼诸比丘应诺世尊，[除持食者之一人外，任何人勿至世尊住处]。
    三  时，世尊经三月由宴默起，告诸比丘曰：
        ‘诸比丘!我始现等觉之时，依住于住分而住。
    四  我其时，了知：以邪见为缘有所受，以邪见之寂静为缘有所受，以正见为缘有
    所受，以正见之寂静为缘有所受，[以邪思惟为缘有所受，以邪思惟之寂静为缘有所
    受，以正思惟为缘有所受，以正思惟之寂静为缘有所受，以邪语为缘有所受，以邪
    语之I静为缘有所受，以正语为缘有所受，以正语之寂静为缘有所受，以邪业为缘
    有所受，以邪业之寂静为缘有所受，以正业为缘有所受，以正业之寂静为缘有所受，
    以邪命为缘有所受，以邪命之寂静为缘有所受，以正命为缘有所受，以正命之寂静
    为缘有所受，以邪精进为缘有所受，以邪精进之寂静为缘有所受，以正精进为缘有
    所受，以正精进之寂静为缘有所受，以邪念为缘有所受，以邪念之寂静为缘有所受，
    以正念为缘有所受，以正念之寂静为缘有所受，]以邪定为缘有所受，以邪定之寂
    静为缘有所受，以正定为缘有所受，以正定之寂静为缘有所受，以志欲为缘有所受，
    以志欲之寂静为缘有所受，以寻思为缘有所受，以寻思之寂静为缘有所受，以想为
    缘有所受，以想之寂静为缘有所受。
    五  志欲未寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思
    未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，
 14 以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静者，以彼为缘有所受。
    六  为未得者而得有精进，已逮得其处，以彼为缘有所受。’
          [一三] 第三 有学1
    一  舍卫城因缘
    二  时，有一比丘，诣世尊居处。[诣已，礼敬世尊，坐于一面。]
    三  坐于一面之彼比丘，白世尊曰：
        ‘大德!有学，所言有学者，大德!云何为有学耶?’
    四  比丘!于此处成就有学之正见、[成就有学之正思惟、成就有学之正语、成就有
    学之正业、成就有学之正命、成就有学之正精进、成就有学之正念、]成就有学之
    正定。比丘!如是者，则称之为有学。’
        第一 道相应                                         一三五

        相应部经典五                                        一三六
    注1 汉译杂阿含经二八、一四(大藏二、二00a)。

          [一四] 第四 生起(一)1
    一  舍卫城因缘。
    二  ‘诸比丘!修习、多修八法者，则未生者亦生起，但除如来、应供、正等觉者之
    不出现。
    三  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。诸比丘!修习、多修此八法者，则未生者亦生起，但除如来、应供、正等觉者
    之不出现。’

    注1 参考第十六经

          [一五] 第五 生起(二)1
    一  舍卫城因缘
    二  ‘诸比丘!修习、多修八支者，则未生者亦生起，但除善逝之不调伏。
 15 三  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。诸比丘!修习、多修此八法者，则末生者亦生起，但除善逝之不调伏。’

    注1 参考第十七经

          [一六] 第六 清净(一)1
    一~二  舍卫城……乃至……
    三  ‘诸比丘!若能对八法清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、
    应供、正等觉者之不出现。
    四  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。能对此八法，清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、
    正等觉者之不出现。’
        第一 道相应                                         一三七

        相应部经典五                                        一三八
    注1 杂阿含经二八、一八(大正藏二、二00b)。

          [一七] 第七 清净(二)1
    一~二  舍卫城……乃至……
    三  ‘诸比丘!于此八法能清净[鲜白、无垢、离染者，则未生者亦生起]，但除善
    逝之不调伏。
    四  以何为八耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定
    是。诸比丘!于此八法，能清净[鲜白、无垢、离染者，则未生者亦生起]，但除善
    逝之不调伏。’

    注1 杂阿含经二八、一九(大正藏二、二00b)

          [一八] 第八 鸡林精舍(一)
    一  如是我闻。一时，具寿阿难与具寿跋陀罗住巴达弗色鸡林精舍。
    二  时，具寿跋陀罗日晚时分，由宴默起，到具寿阿难住处。至已，与具寿阿难相
    俱交谈庆慰、欢喜、感铭之语后，坐于一面。
    三  坐于一面之具寿跋陀罗，向具寿阿难言曰：
        ‘友阿难!所言非梵行、非梵行者，友!云何为非梵行耶?’
 16     ‘善哉，善哉!友跋陀罗!友跋陀罗!汝之善诱导、善辩才、善所问。
    四  友跋陀罗!汝如是问：‘友阿难!所言非梵行、非梵行者，友!云何为非梵行
    耶?’’
        ‘友!如是。’
    五  ‘友!八支邪道为非梵行，谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、
    邪念、]邪定是。’
          [一九] 第九 鸡林精舍(二)
    一~二  巴达弗色因缘。
    三  ‘友阿难!所言梵行，梵行者，友!云何为梵行?云何为梵行之究竟耶?’
        ‘善哉，善哉!友跋陀罗!友跋陀罗!汝善诱导，善辩才，善所问。
        第一 道相应                                         一三九

        相应部经典五                                        一四O
    四  友跋陀罗!汝如是问：‘友阿难!所言梵行，梵行者，友!云何为梵行?云何
    为梵行之究竟耶?’’
        ‘友!如是。’
    五  ‘友!八支圣道为梵行。谓：正见、[正思惟、正语、正业、正命、正精进、正
    念]、正定是。友!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽为梵行之究竟。’
          [二0] 第十 鸡林精舍(三)
    一~二  巴达弗色因缘
    三  ‘友阿难1!所言梵行、梵行者，云何为梵行?云何为梵行者?云何为梵行之究
    竟耶?’
 17     ‘善哉，善哉!友跋陀罗。友跋陀罗!汝之善诱导、善辩才、善所问。
    四  友跋陀罗!汝如是问：‘友阿难!所言梵行、梵行者，友!云何为梵行?云何
    为梵行者?云何为梵行之究竟耶?’’
        ‘友!如是。’
    五  ‘友!八支圣道为梵行。谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。友!成就此八支圣道者，名之为梵行者。友!贪欲之灭尽、嗔恚之
    灭尽、愚痴之灭尽，为梵行之究竟。’
        此三经之因缘为一。
                                                                 第二住品(终)
          此品之摄颂曰：

           二住与有学
            又二之生起
            及二之清净
            三鸡林精舍

    注1 原本Ananda一语缺失。
        第一 道相应                                         一四一

        相应部经典五                                        一四二
                第三 邪性品
          [二一] 第一 邪性1
    一~二  舍卫城因缘
    三  ‘诸比丘!我为汝等说邪性与正性，且谛听之。
 18 四  诸比丘!云何为邪性耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪
    念、]邪定是。诸比丘!此名之为邪性。
    五  诸比丘!云何为正性耶?谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。诸比丘!此名之为正性。’

    注1 杂阿含经二八、三八(大正藏二、二O三a)

          [二二] 第二 不善法
    一~二  舍卫城
    三  ‘诸比丘!我为汝等说不善法与善法，且谛听。
    四  诸比丘!云何为不善法耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、
    邪念、]邪定是。诸比丘!此名之为不善法。
    五  [诸比丘!]云何为善法耶?[谓：]正见、[正思惟、正语、正业、正命、正
    精进、正念、]正定。[诸比丘!]此[名之]为善法。’
          [二三] 第三 道(一)1
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说邪道与正道，且谛听。
    四  诸比丘!云何为邪道耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪
    念、]邪定。诸比丘!此名之为邪道。
    五  诸比丘!云何为正道耶?谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。诸比丘!此名之为正道。

    注1 佛说八正道经(大正藏二、五O四c)。
        第一 道相应                                         一四三

        相应部经典五                                        一四四
          [二四] 第四 道(二)1
    一~二  舍卫城……
    三  ‘诸比丘!我不赞叹在家、出家之邪道。
 19 四  诸比丘!在家、出家而邪行者，以邪行故，则不乐正理之善法。诸比丘!云何
    为邪道耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪念、]邪定是。诸
    比丘!此名之为邪道。诸比丘!我不赞叹在家、出家之邪道。
    五  诸比丘!在家、出家而邪行者，以邪行故，则不乐正理之善法。
    六  诸比丘!我赞叹在家、出家之正道。
    七  诸比丘!在家、出家而正行者，以正行故，则乐正理之善法。诸比丘!云何为
    正道耶?谓：正见、[正思惟、正语、正业、正命、正精进、正念、]正定是。诸比
    丘!此名之为正道。诸比丘、我赞叹在家出家之正道。
    八  诸比丘!在家、出家而正行者，以正行故，则乐正理之善法。

    注1 杂阿含经二八、四(大正藏二、一九八c)。

          [二五] 第五 不善士(一)
    一~二  舍卫城：
    三  ‘诸比丘!我为汝等说不善士与善士，且谛听。
    四  诸比丘!云何为不善士耶?诸比丘!于此有一类者，其邪见、[邪思惟、邪语、
    邪业、邪命、邪精进、邪念、]邪定是。诸比丘!此名之为不善士。
 20 五  诸比丘!云何为善士耶?诸比丘!此处有一类者，其正见、[正思惟、正语、正
    业、正命、正精进、正念、]正定。诸比丘!此名之为善士。’
          [二六] 第六 不善士(二)
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说比不善士与不善士更劣之不善士。诸比丘!我为汝等说比
    善士与善士更胜之善士，且谛听。
    四  诸比丘!云何为不善士耶?诸比丘!此处一类者，其邪见、[邪思惟、邪语、邪
        第一 道相应                                         一四五

        相应部经典五                                        一四六
    业、邪命、邪精进、邪念、]邪定是。诸比丘!此名之为不善士。
    五  诸比丘!云何为比不善士更劣之不善士耶?诸比丘!此处一类者，具邪见、[邪
    思惟、邪语、邪业、邪命、邪精进、邪念、]邪定、邪智、邪解脱。诸比丘!此名
    之为比不善士更劣之不善士。’
    六  诸比丘!云何为善士耶?诸比丘!此处一类者，具正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为善士。
    七  诸比丘!云何为比善士更胜之善士耶?诸比丘!此处一类者，具正见、[正思
    惟、正语、正业、正命、正精进、正念、]正定、正智、正解脱。诸比丘!此名之
    为比善士更胜之善士。
          [二七] 第七 瓶
    一~二  舍卫城……
    三  ‘诸比丘!譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘!
    如是，心若无依持则易转倒，若有依持则难转倒。
 21 四  诸比丘!何为心之依持耶?此八支圣道是，谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定者。此为心之依持。
    五  诸比丘!譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘!
    如是，心若无依持者，则易转倒；若有依持者，则难转倒。’
          [二八] 第八 定
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说有所依、有资粮之圣正定，且谛听。
    四  诸比丘!云何为有所依、有资粮之圣正定耶?谓：正见、正思惟、[正]语、[正]
    业、[正]命、[正]精进、[正]念是。
    五  诸比丘!与此七支俱之心一境性为资粮。诸比丘!此名之为圣正定之所依，亦
    为资粮。’
          [二九] 第九 受1
    一~二  舍卫城……
    三  ‘诸比丘!有三种受。以何为三耶?乐受、苦受、不苦不乐受是。诸比丘!此为
    三种受。
        第一 道相应                                         一四七

        相应部经典五                                        一四八
    四  诸比丘!偏知此三种受，应修习八支圣道。何为八支圣道耶?谓：正见、[正思
    惟、正语、正业、正命、正精进、正念、]正定是。诸比丘二偏知此三受2，应修
 22 习此八支圣道。’

    注1 杂阿含经二八、一二(大正藏二、一九九c)。
      2 ‘三’。原本tissannam一语缺失。

          [三O] 第十 郁低迦1
    一~二  舍卫城……
    三  时，具寿郁低迦，来诣世尊住处。[诣已，礼敬世尊，坐于一面。]
    四  坐于一方之具寿郁低迦，白世尊曰:
        ‘大德!我于此处静居宴默，心生是念：‘请世尊说示五妙欲。’世尊请说何者
    为五妙欲耶?’
    五  ‘善哉，善哉!郁低迦，郁低迦!我说五妙欲。以何为五耶?眼所识之色，为可
    乐、可爱、可意、爱色、引欲、可染；耳所识之声[为可乐、可爱、可意、爱色、
    引欲、可染]；鼻所识之香[为可乐、可爱、可意、爱色、引欲、可染]；舌所识之
    味[为可乐、可爱、可意、爱色、引欲、可染]；身所识之触为可乐、可爱、可意、
    爱色、引欲、可染。郁低迦!我以此说五妙欲。
    六  郁低迦!为断此五妙欲，应修习八支圣道。何为八支圣道耶?谓：正见、[正思
    惟、正语、正业、正命、正精进、正念、]正定是。郁低迦!为断此五妙欲，应修
    习此八支圣道。’

    注1 杂阿含二八、五(大正藏二、一九八c)。
                                                             第三邪性品(终)
        此品之摄颂曰
          邪性与不善
          二道一善士
        第一 道相应                                         一四九

        相应部经典五                                        一五O
          依持瓶与定
          受及郁低迦

 23             第四 行品
          [三一] 第一 行
    一~二  舍卫城因缘。
    三  ‘诸比丘!我为汝等说邪行与正行，且谛听。
        诸比丘!云何为邪行耶?谓：邪见、[邪思惟、邪语、邪业、邪命、邪精进、邪
    念、]邪定是。诸比丘!此名之为邪行。
    四  诸比丘!云何为正行耶?谓：正见、[正思惟、正语、正业、正命、正精进、正
    念、]正定是。诸比丘!此名之为正行。’
          [三二] 第二 行者
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说邪行者与正行者，且谛听。
        诸比丘!云何为邪行者耶?诸比丘!此处有一类者，其邪见、[邪思惟、邪语、
    邪业、邪命、邪精进、邪念、]有邪定是。诸比丘1!此名之为邪行者。
    四  诸比丘!云何为正行者耶?诸比丘!此处有一类者，其正见、[正思惟、正语、
    正业、正命、正精进、正念、]有正定是。诸比丘!此名之为正行者。’

    注1 原本bhikkhave一语缺失。

          [三三] 第三 失
    一~二  舍卫城……
    三  ‘诸比丘!若有失八支圣道者，则为失正顺苦灭之八支圣道。诸比丘!若发起八
    支圣道者，则为发起正顺苦灭之八支圣道。
 24 四  诸比丘!云何为八支圣道耶?谓：正见、[正思惟、正语、正业、正命、正精进、
    正念、]正定是。诸比丘!若失此八支圣道者，则为失正顺苦灭之八支圣道。诸比
        第一 道相应                                         一五一

        相应部经典五                                        一五二
    丘!若发起此八支圣道者，则为发起正顺苦灭之八支圣道。’
          [三四] 第四 到彼岸
    一~二  舍卫城……
    三  ‘诸比丘!修习、多修八法者，则可资于由此岸到彼岸。何者为八耶?谓：正见、
    [正銆届B正语、正业、正命、正精进、正念、]正定是。诸比丘!修习、多修此
    八法者，则可资于由此岸到彼岸。’
    四  世尊如是说已，如是说之善逝师，更说曰：
           (一)1于人中到彼岸者少
               余之众生唯奔走于岸边。
           (二)于正说之法，行如法者
               到达彼岸，超越甚难超越死之境界。
           (三)贤者弃黑法，应修白2法。
               离在家到出家，难得乐而向远离处。
           (四)希求喜悦、断诸欲、无所有，
               贤者去心垢而净己。
           (五)于菩提分正心善修
               以欣无取弃执着，
        有光辉之漏尽者，于现世般涅槃。

    注1 以下五偈乃法句经八五~八九(汉译南大藏经第二三卷。)
      2 ‘白’原本kanham是sukkam之误。

 25       [三五] 第五 沙门法(一)1
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说沙门法与沙门果，且谛听。
    四  诸比丘!云何为沙门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。
    诸比丘!此名之为沙门法。
        第一 道相应                                         一五三

        相应部经典五                                        一五四
    五  诸比丘!云何为沙门果耶?即：预流果、一来果、不还果、阿罗汉果是。诸比
    丘!此名之为沙门果。’

    注1 杂阿含经二八、四九(大正藏二、二O五b、c)。

          [三六] 第六 沙门法(二)1
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说沙门法与沙门义，且谛听。
    四  诸比丘!云何为沙门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为沙门法。
    五  诸比丘!云何为沙门义耶?诸比丘!贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽。
    诸比丘!此名之为沙门义。’

    注1 杂阿含经二八、四七~四八(大正藏二、三O五b、c)。

          [三七] 第七 婆罗门法(一)1
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说婆罗门法与婆罗门果，且谛听。
    四  诸比丘!云何为婆罗门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为婆罗门法。
 26 五  诸比丘!云何为婆罗门果耶?即：预流果、一来果、不还果、阿罗汉果是。诸
    比丘!此名之为婆罗门果。’

    注1 杂阿含经二九、四(大正藏二、二O五c)。

          [三八] 第八 婆罗门法(二)1
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说婆罗门法与婆罗门义，且谛听。
        第一 道相应                                         一五五

        相应部经典五                                        一五六
    四  诸比丘!云何为婆罗门法耶?即八支圣道是。谓：正见、[正思惟、正语、正业、
    正命、正精进、正念、]正定是。诸比丘!此名之为婆罗门法。
    五  诸比丘!云何为婆罗门义耶?诸比丘!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。
    诸比丘!此名之为婆罗门义。’

    注1 参照前经

          [三九] 第九 梵行(一)1
    一~二  舍卫城……
    三  ‘诸比丘!我为汝等说梵行与梵行果，且谛听。
    四  诸比丘!云何为梵行耶?即八支圣道是。谓：正见、[正思惟、正语、正业、正
    命、正精进、正念、]正定是。诸比丘!此名之为梵行。
    五  诸比丘!云何为梵行果耶?诸比丘!即：预流果、一来果、不还果、阿罗汉果
    是。诸比丘!此名之为梵行果。’

    注1 参照前经

          [四0] 第十 梵行(二)1
    一~三  舍卫城……
    三  诸比丘!我为汝等说梵行与梵行义，且谛听。
    四  诸比丘!云何为梵行耶?即八支圣道是。谓：正见、[正思惟、正语、正业、正
    命、正精进、正念、]正定是。诸比丘!此名之为梵行。
 27 五  诸比丘!云何为梵行义耶?诸比丘!贪欲之灭尽、嗔恚之灭尽、愚痴之灭尽。
    诸比丘!此名之为梵行义。’
                                                             第四行品(终)
    注1 参照前经
        第一 道相应                                         一五七

        相应部经典五                                        一五八
                                                            皆舍卫城因缘也。
        此品之摄颂曰：
          行以至行者
          失与到彼岸
          二之沙门法
          二婆罗门法
          说二之梵付
          以之说此品

    异学广说1
          [四一] 第一 远离2
    一  舍卫城因缘
    二  时，有众多比丘诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比
    丘，白世尊曰……乃至……
    三  ‘诸比丘!若异学之修行者，如是问汝等：‘诸友等!为何于沙门瞿昙处修梵行
    耶?’诸比丘!若如是问者，汝等应如是答彼异学修行者：‘诸友等!为远离贪欲，
    唯于世尊处修梵行。’
    四  诸比丘!若异学修行者，再如是问汝等：‘诸友等!又，远离贪欲，有道3有
    迹耶?’诸比丘!若如是问者，汝等应如是答彼异学修行者：‘诸友等!远离贪欲，
    有道、有迹。’
 28 五  诸比丘!远离贪欲，有云何之道，云何之迹耶?即八支圣道。是谓：正见、[正
    思惟、正语、正业、正命、正精进、正念、]正定是。诸比丘!远离贪欲有此道、
    此迹。
        诸比丘!若如是问者，汝等应如是答彼异学修行者。’

    注1 暹罗本为第五品。以做以下各品。
      2 参照上之第五经
      3 原本maggo一语缺失。
        第一 道相应                                         一五九

        相应部经典五                                        一六0
          [四二] 第二 结
    一  舍卫城因缘
    二  ‘诸比丘!若异学修行者，作如是问汝等：‘诸友等!为何于沙门瞿昙处修梵行
    耶?’诸比丘!若如是问者，汝等应如是答彼异学修行者：‘诸友等!为断诸结，
    唯于世尊处修梵行。’……乃至……
          [四三] 第三 随眠
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为永断随眠，乃于世尊处修梵行。’……乃至……
          [四四] 第四 行路
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为偏知行路1，唯于世尊处修梵行。’……乃至……

    注1 ‘偏知行路’者，轮回为‘行路’，若得涅槃者，名‘偏名。’故名涅乐为‘行路偏知。’(原注)。

          [四五] 第五 漏尽
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为灭尽诸漏，乃于世尊之处修梵行。’……乃至
          [四六] 第六 明解脱
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为现证明解脱果，乃于世尊之处修梵行。’……乃至
    ……
          [四七] 第十 智
    一  舍卫城因缘
    二  ……乃至……‘诸友等!为智见，乃于世尊之处修梵行。’……乃至……
 29       [四八] 第八 无取
    一  舍卫城因缘
    二  ‘诸比丘!若异学之修行者，作如是问汝等：‘诸友等!为何于沙门瞿昙处修梵
        第一 道相应                                         一六一

        相应部经典五                                        一六二
    行耶?’诸比丘!若如是问者，汝等对彼异学修行者，应作如是答：‘诸友等!为
    无取般涅槃，于世尊处修梵行。’
    三  ‘诸比丘!若异学之修行者，如是问汝等：‘诸友等!又，为无取般涅槃有道，
    有迹耶?’诸比丘!若如是问，汝等对彼异学之修行者，应作如是答：‘友等!为
    无取般涅槃有道、有迹。’
    四  诸比丘!为无取般涅槃，有云何之道?云何之迹耶?即八支圣道是。谓：正见、
    [正思惟、正语、正业、正命、正精进、正念、]正定是。诸比丘!为无取般涅槃，
    有此道、此迹。
        诸比丘!若如是问，汝等对彼异学之修行者，应如是作答。’
                                                               异学广说(终)
        此(广说)之摄颂曰:
          远离法随眠
          行路与漏尽
          明解脱及智
          第八是无取
          日轮广说
          皆是舍卫城因缘

          一 远离依止
          [四九] 第一 善友(一)
 ※ 二  ‘诸比丘!太阳上升时，先驱之前相，即是明相出。诸比丘!如是比丘起八支
 30 圣道时，先驱之前相是善友。
    三  诸比丘!有善友，于比丘乃期望修习八支圣道，多修八支圣道。
    诸比丘!有善友之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[依远离、
    依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习
    正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，
    回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依
    离贪、依灭尽，回向于舍修习正念。]依远离、依离贪、依灭尽，回向于舍修习正
        第一 道相应                                         一六三

        相应部经典五                                        一六四
    定。诸比丘!如是有善友之比丘，修习八支圣道，多修八支圣道。’
          [五0 ] 第二 戒(一)
 ※ 二  ‘诸比丘!太阳上升时，先驱之前相，即明相出。诸比丘!如是比丘，起八支圣
    道时，先驱之前相是戒具足。
    三  ‘诸比丘!于戒具足之比丘……乃至……
          [五一] 第三 志欲(一)
 ※ 二  ……乃至……先驱之前相，是志欲具足……乃至……
          [五二] 第四 我(一)
 ※ 二  ……乃至……[先驱之前相，是]我具足……乃至……
          [五三] 第五 见(一)
 ※ 二  ……乃至……[先驱之前相，是]见具足……乃至……
          [五四] 第六 不放逸(一)
 ※ 二  ……乃至……[先驱之前相，是]不放逸具足……乃至……
 31       [五五] 第七 如理(一)
 ※ 二  ‘诸比丘!太阳上升时，先驱之前相，即明相出。诸比丘!如是比丘，起八支圣
    道时，先驱之前相，是如理作意具足。
    三  ‘诸比丘!于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘!
    如理作意具足之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[依远离、
    依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习
    正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，
    回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依
    离贪、依灭尽，回向于舍修习正念。]依远离、依离贪、依灭尽，回向于舍修习正
    定。诸比丘!如是如理作意具足之比丘，修习八支圣道、多修八支圣道。’
           二 贪欲调伏
          [五六]第八善友(二)
 ※ 二  ‘诸比丘!太阳上升时，[先驱之前相，即明相出。诸比丘!如是比丘，起八支
    圣道时，先驱之前相]是善友。
        第一 道相应                                         一六五

        相应部经典五                                        一六六
    三  ‘
诸比丘!于有善友之比丘，[当期望]修习八支圣道，多修八支圣道。诸比丘!
    [有善友之比丘，]云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，
    以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修
    习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。
    为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽
    贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲
    之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正念。]为究尽贪欲之调
    伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘!如是有善友之
    比丘，以修习八支圣道，多修八支圣道。’
          [五七] 第九 戒(二)
 ※ 二  诸比丘!太阳上升时，[先驱之前相，即明柑出。诸比丘!如是比丘，起八支圣
    道时，先驱之前相]是戒具足……乃至……
 32       [五八] 第十 志欲(二)
 ※ 二  ……乃至……[先驱之前相]是志欲具足……乃至……
          [五九] 第十一 我(二)
 ※ 二  ……乃至……[先驱之前相]是我具足……乃至……
          [六O] 第十二 见(二)
 ※ 二  ……乃至……[先驱之前相]是见具足……乃至……
          [六一] 第十三 不放逸(二)
 ※ 二  ……乃至……[先驱之前相]是不放逸具足……乃至……
          [六二] 第十四 如理(二)
 ※ 二  ‘……乃至……[先驱之前相]是如理作意具足。
    三  ‘诸比丘!于如理作意具足之比丘，期望修习[八支圣道，多修八支圣道。]诸
    比丘!如理作意具足之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，
        第一 道相应                                         一六七

        相应部经典五                                        一六八
    以修习正思惟。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修
    习正语。为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正业。
    为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽
    贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲
    之调伏、为究尽嗔恚之调伏、为尽愚痴之调伏，以修习正念。]为究尽贪欲之调伏、
    为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘!如是如理作意具足
    之比丘，以修习八支圣道，多修八支圣道。’
                                                               太阳广说(终)
        此广说之摄颂曰：
          善友以及戒
          志欲我具足
          见与不放逸
          第七是如理

          一 法广说(一)
    舍卫城因缘
           一 远离依止
          [六三]第一善友(一)
 ※ 二  ‘诸比丘!有一法于起八支圣道者，多利益。何者为一法耶?谓：有善友是。
 33 三  ‘诸比丘!于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘!有善
    友之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘!如是有善友之比丘，修习八支圣道，多修八支圣
    道。’
          [六四] 第二 戒(一)
 ※ 二  诸比丘!有一法，起八支圣道者，是多利益。何者为一法耶?谓：戒具足是
    乃至……
        第一 道相应                                         一六九

        相应部经典五                                        一七O
          [六五] 第三 志欲(一)
 ※ 二  ……谓志欲具足……乃至……
          [六六] 第四 我(一)
 ※ 二  ……谓我具足……乃至……
          [六七] 第五 见(一)
 ※ 二  ……谓见具足……乃至……
          [六八] 第六 不放逸(一)
 ※ 二  ……谓不放逸具足……乃至……
          [六九] 第七 如理
 ※ 二  ‘……谓如理作意具足。
    三  ‘诸比丘!于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比
 34 丘!如理作意具足之比丘，云何修习八支圣道1?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘?如是，如理作意具足之比丘，以修习八支圣道，
    多修八支圣道。’

    注1 原本ariyam atthangikam maggam bhaveti缺失。

           二 贪欲之调伏
          [七0] 第八 善友(二)
    一  舍卫城……
    二
  ‘诸比丘!有一法于起八支圣道者，是多利益。何者为一法耶?谓有善友是。
    三  ‘诸比丘!于有善友之比丘期望修习八支圣道，多修八支圣道。诸比丘!有善友
    之比丘，云何修习八支圣道，多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏以修习正定。诸
        第一 道相应                                         一七一

        相应部经典五                                        一七二
    比丘!如是，有善友之比丘，以修习八支圣道，多修八支圣道。’
          [七一] 第九 戒(二)
 ※ 二  ……谓戒具足……乃至……
          [七二] 第十 志欲(二)
 ※ 二  ……谓志欲具足……乃至……
          [七三] 第十一 我(二)
 ※ 二  ……谓我具足……乃至……
          [七四] 第十二 见(二)
 ※ 二  ……谓见具足……乃至……
 35       [七五] 第十三 不放逸(二)
 ※ 二  ……谓不放逸具足……乃至……
          [七六] 第十四 如理(二)
 ※ 二  ‘……谓如理作意具足。
    三  诸比丘!于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘!
    如理作意具足之比丘，云何修习八支圣道，多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。
    诸比丘!如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。’
                                                              一法广说(终)
        此广说之摄颂曰
          善友以及戒
          志欲我具足
          见与不放逸
          第七是如理

          一 法广说(二)
    舍卫城因缘
        第一 道相应                                         一七三

        相应部经典五                                        一七四
    一  远离依止
          [七七] 第一 善友(一)
 ※ 二  ‘诸比丘!我不见其他有一法，令未生之八支圣道生起；已生之八支圣道，使修
    习圆满。诸比丘!此即有善友是。
    三  ‘诸比丘!于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘!有善
    友之比丘，云何修习八支圣道?多修八支圣道耶?
 36 四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘!如是，有善友之比丘，以修习八支圣道，多修八
    支圣道。’
          [七八] 第二 戒(一)
 ※ 二  诸比丘!我不见其他有一法……乃至……。诸比丘!此即戒具足……乃至……
          [七九] 第三 志欲(一)
 ※ 二  ……诸比丘!此即志欲具足……乃至……
          [八0 ] 第四 我(一)
 ※ 二  ……诸比丘!此即我具足……乃至……
          [八一] 第五 见(一)
 ※ 二  ……诸比丘!此即见具足……乃至……
          [八二] 第六 不放逸(一)
 ※ 二  诸比丘!此即不放逸具足……乃至……
          [八三] 第七 如理(一)
 ※ 二  ……诸比丘!此即如理作意具足。
    三  ‘诸比丘!于如意作意具足之比丘，应期望修习八支圣道，多修八支圣道。诸比
    丘!如理作意具足之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍以修习正定。诸比丘!如是，如理作意具足之比丘，修习八支圣道，
    多修八支圣道。
        第一 道相应                                         一七五

        相应部经典五                                        一七六
 37        二 贪欲之调伏
          [八四] 第一 善友(二)
 ※ 二  ‘诸比丘!我不见其他有一法，于未生之八支圣道令生起;已生之八支圣道，令
    修习圆满。诸比丘!此即有善友是。
    三  ‘诸比丘!于有善友之比丘，应期望修习八支圣道，多修八支圣道。诸比丘!有
    善友之比丘!云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。
    诸比丘!如是，有善友之比丘，修习八支圣道，多修八支圣道。’
          [八五] 第二 戒(二)
 ※ 二  诸比丘!我见另有一法……乃至……。诸比丘!此即戒具足……乃至……
          [八六] 第三 志欲(二)
 ※ 二  ……诸比丘!此即志欲具足……乃至……
          [八七] 第四 我(二)
 ※ 二  ……诸比丘!此即我具足……乃至……
          [八八] 第五 见(二)
 ※ 二  ……诸比丘!此即见具足……乃至……
          [八九] 第六 不放逸(三)
 ※ 二  ……诸比丘!此即不放逸具足……乃至……
          [九0] 第七 如理(二)
 ※ 二  ‘……诸比丘!此即如理作意具足。
    三  诸比丘!如理于作意具足之比丘，应期望修习八支圣道，多修八支圣道。[诸比
    丘!如理作意具足之比丘，云何修习八支圣道?]多修八支圣道耶?
 38 四  诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之调伏，以修习正定。
    诸比丘!如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。’
        第一 道相应                                         一七七

        相应部经典五                                        一七八
                                                          一法广说(二)(终)
        此广说之摄颂曰：
          善友以及戒
          志欲我具足
          见与不放逸
          第七是如理

          恒河广说
    舍卫城因缘

           一 远离依止
          [九一] 第一 东(一)
 ※ 二  ‘诸比丘!譬如恒河趣向于东、倾向于东、临入于东。诸比丘!如是比丘，修习
    八支圣道1，多修八支圣道者，则趣向于涅槃，倾向于涅槃，临入于涅槃。
        诸比丘!比丘云何修习八支圣道，多修八支圣道，则趣向于涅槃，倾向于涅槃，
    临入于涅槃耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。诸比丘!如是比丘修习八支圣道，多修八支圣道，则趣向
    涅槃、倾向涅槃、临入涅槃。’

    注1 原本ariyam atthahgikam maggam bhavento缺失

          [九二] 第二 东(二)
 ※ 二  诸比丘!譬如夜摩那河，趣向东、倾向东、临于入东。诸比丘!如是……乃至
    ……
 39       [九三] 第三 东(三)
 ※ 二  诸比丘!譬如阿夷罗跋提河，趣向东、倾向东、临入于东。诸比丘!如是
    乃至……
        第一 道相应                                         一七九

        相应部经典五                                        一八O
          [九四] 第四 东(四)
 ※ 二  诸比丘!譬如舍劳浮河，趣向东、倾向东、临入于东。诸比丘!如是……乃至
    ……
          [九五] 第五 东(五)
 ※ 二  诸比丘!譬如摩企河，趣向东、倾向东、临入于东。诸比丘!如是……乃至……
          [九六] 第六 东(六)
 ※ 二  诸比丘!譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企
    河是，此等皆趣向东、倾向东、临入东。诸比丘!如是，比丘……乃至……临入涅
    槃。
          [九七] 第七 海(一)
 ※ 二  诸比丘!譬如恒河趣向于海、倾向于海、临于入海。诸比丘!如是，比丘修习
    八支圣道，多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅乐……乃至……
          [九八] 第八 海(二)
 ※ 二  诸比丘!譬如夜摩那河……乃至……
          [九九] 第九 海(三)
 ※ 二  诸比丘!譬如阿夷罗跋提河……乃至……
 40       [一00 ] 第十 海(四)
 ※ 二  诸比丘!譬如舍劳浮河……乃至……
          [一O一] 第十一 海(五)
 ※ 二  诸比丘!譬如摩企河……乃至……
          [一O二] 第十二 海(六)
 ※ 二  ‘诸比丘!譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企
    河是，此等皆趣向海、倾向海、临入海。诸比丘!如是，比丘……乃至……临入于
    涅槃耶?
    三  ‘诸比丘!于此有比丘……乃至……多修八支圣道者，则趣向涅槃、倾向涅槃、
    临入涅槃。’
                                                                恒河广说(终)
        此广说之摄颂曰：
        第一 道相应                                         一八一

        相应部经典五                                        一八二
          趣向东之六
          趣向海之六
          二六之十二
          以之说广说

        恒河广说，东趣向、东道
        十二远离依止第一

        二 贪欲调伏
        [一O三~一O八] 第一~六 东(一~六)
       (准于九一~九六)。
        [一O九~一一四] 第七~十二 海(一~六)
       (准于九七~一O二)
 ※ 三 ‘诸比丘!于此有比丘，为究尽贪欲之调伏、为究尽嗔恚之调伏、为究尽愚痴之
    调伏、以修习正见……乃至…
        趣向海之十二贪欲调伏第二
 41       三 不死究竟
          [一一五~一二0] 第一~六 东(一~六)
     (准于九一~九六)
          [一二一~一二六] 第七~十二 海(一~六)
     (准于九七~一O二)
 ※ 三 ‘诸比丘!于此有比丘，究竟于不死、趣向不死、究尽于不死，以修习正见
    乃至……
    究竟不死之十二第三
          四 趣向涅槃
          [一二七~一三二] 第一~六 东(一~六)
     (准于九一~九六)
          [一三三~一三八] 第七~十二 海(一~六)
        第一 道相应                                         一八三

        相应部经典五                                        一八四
 ※ 三  ‘诸比丘!于此有比丘，趣向涅槃、倾向涅槃、临入涅槃，以修习正见……乃至
    ……诸比丘!如是之比丘，修习八支圣道、多修[八支圣道者]，则趣向涅槃、倾向
    涅槃、临入涅槃。
                                                               恒河广说(终)
        此广说之摄颂曰
          趣向东之六
          趣向海之六
          二六之十二
          以之说此品
          趣涅槃十二
          第四是六处

                第五 不放逸品
          [一三九] 第一 如来
          一  远离[依止]
    一  舍卫城因缘
 42 二  ‘诸比丘!说诸有情之无足、二是、多足、有色、无色、有想、无想，以如来、
    应供、正等觉者为其最上。诸比丘!如是，诸善法皆以不放逸为根本，等趣于不放
    逸，即说不放逸为其诸法之最上。
    三  诸比丘!于不放逸之比丘，期望修习八支圣道，多修八支圣道。诸比丘!不放
    逸之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!于此有比丘，依远离、依离贪，依灭尽，修习回向于舍正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依灭
    尽，回向于舍修习正定。
    五  诸比丘!如是不放逸之比丘，修习八支圣道，多修八支圣道。’
        第一 道相应                                         一八五

        相应部经典五                                        一八六
        更应广说三经。
          二 贪欲之调伏
 ※ 四  诸比丘!于此有比丘，为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之
    调伏，以修习正见。[……正思惟……正语……正业……正命……正精进……正念
    ……]为究尽贪欲之调伏，为究尽滇宪之调伏，为究尽愚痴之调伏，以修习正定……
    乃至……
 43       三 不死(究竟)
 ※ 四  诸比丘!于此有比丘，为究竟不死，趣向不死，究尽不死以修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]为究竟不死，趣向不死，
    究尽不死以修习正定……乃至……
          四 涅槃(趣向)
 ※ 四  诸比丘!于此有比丘，为趣向涅槃，倾向涅槃，临入涅槃以修习正见。[…正思
    惟……正语……正业……正命……正精进……正念……]为趣向涅槃、倾向涅槃、
    临入涅槃，以修习正定……乃至……
          [一四0] 第二 足迹(一~四)
    一  舍卫城……
    二  ‘诸比丘!譬如诸步行有情之足迹，皆入于象之足迹，因而说象之足迹为最上、
    最大。诸比丘!如是诸善法，皆以不放逸为根本，等趣于不放逸，即说不放逸为诸
    法之最上。
    三  诸比丘!于不放逸之比丘，期望修习八支圣道，多修八支圣道，……乃至……’
          [一四一] 第三 屋顶(一~四)
    一  舍卫城……
    二  诸比丘!譬如重阁之诸重檐，同于屋顶，趣于屋顶，集于屋顶，以说屋顶为其
    最上。诸比丘，如是……乃至……
        广说应如上之经
 44       [一四二] 第四 根[香](一~四)
 ※ 二  诸比丘!譬如诸根香中，以说随时檀为其最上。诸比丘!如是……乃至……
          [一四三] 第五 核(香)(一~四)
        第一 道相应                                         一八七

        相应部经典五                                        一八八
 ※ 三  诸比丘!譬如诸核香中，以说赤檀为其最上。诸比丘!如是……乃至……
          [一四四] 第六 夏生花(一~四)
 ※ 三  诸比丘，譬如诸华香中，以说夏生花为其最上。诸比丘!如是……乃至……
          [一四五] 第七 王(一~四)
 ※ 三  诸比丘!譬如诸小王，皆随属于转轮王，以说转轮王为其最上。诸比丘!如是
    ……乃至……
          [一四六] 第八 月(一~四)
 ※ 三  诸比丘，譬如诸星之光明，皆不及月光之十六分之一，而以月光说为其最上。
    诸比丘!如是……乃至……
          [一四七] 第九 日(一~四)
 ※ 二  诸比丘!譬如秋时，天空豁然无云，日升于苍天，以除一切虚空之闇冥，辉热
    偏照。诸比丘!如是……乃至……
 45       [一四八] 第十 衣(一~四)
 ※ 二  ‘诸比丘!譬如诸丝织之衣中，以说迦尸衣为其最上。诸比丘!如是诸善法，皆
    以不放逸为根本，等趣于不放逸，以说不放逸为诸法之最上。
    三  诸比丘!于不放逸之比丘，期望修习八支圣道，多修八支道。诸比丘!不放逸
    之比丘，云何修习八支圣道?多修八支圣道耶?
    四  诸比丘!此处有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪，依灭
    尽，回向于舍修习正定。
    五  诸比丘，如是不放逸之比丘，修习八支圣道，多修八支圣道。’
                                                            第五不放逸品(终)
        此品之摄颂曰:
          如来与足迹
          屋顶与根核
          夏生花王月
          日衣等十句
          如来[之章]应广说
        第一 道相应                                         一八九

        相应部经典五                                        一九O
 46             第六 力所作品
    一  舍卫城因缘
          [一四九] 第一 力
 ※ 二  ‘诸比丘!譬如以诸力作所作之事业，皆是依于地、立于地，以如是力作所作之
    事业。诸比丘!如是比丘，依于戒、立于戒、修习八支圣道，多修八支圣道。诸比
    丘!比丘云何依于戒、立于戒以修习八支圣道?多修八支圣道耶?
    三  诸比丘!于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离、依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，依于戒、起于戒以修习八支圣道，
    多修八支圣道。
        如前之广说恒河之说，应如经圆满而说。
          [一五0] 第二 种子
 ※ 二  ‘诸比丘!譬如诸种子、草木之生长、增大、增长，皆依于地、立于地，生长、
    增大、增长。诸比丘!如是比丘，依于戒、立于戒，以修习八支圣道，多修八支圣
    道，则于诸法生长、增大、增长。诸比丘!比丘云何依于戒、立于戒以修习八支圣
    道?多修八支圣道者，则于诸法生长、增大、增长耶?
    三  诸比丘!于此有比丘，依远离、[依离贪，依灭尽，回向于舍修习]正见。[
 47 ……正思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、
    依灭尽，回向于舍修习正定。诸比丘!如是之比丘，依于戒、立于戒，以修习八支
    圣道，多修八支圣道者，即于诸法生长、增大、增长。’
          [一五一] 第三 龙
 ※ 二  ‘诸比丘!龙乃依雪山王，令身增大，得获其力，其于彼处使身增大，得获其力
    已，以入小池；入于小池已，以入大池；入于大池已，以入小河；入于小河已，以
    入大河；入于大河已，以入大海洋，于彼处身得广大。
    三  诸比丘!如是比丘，依于戒、立于戒以修习八支圣道，多修八支圣道，则于诸
    法得广大。诸比丘!比丘云何依于戒、立于戒以修习八支圣道?多修八支圣道，则
        第一 道相应                                         一九一

        相应部经典五                                        一九二
    于诸法得广大耶?
    四  诸比丘!于此有比丘，依远离[依离贪、依灭尽，回向于舍修习]正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依
    灭尽，回向于舍修习正定。诸比丘!如是之比丘，依于戒、立于戒，以修习八支圣
    道多修八支圣道，而于诸法得广大。’
          [一五二] 第四 树
 ※ 二  ‘诸比丘!譬如有树，向东、倾东、临东，若将断其根者1，则倾倒何方耶?’
 48     ‘大德!是其所向、所倾、所临之方。’
    三  ‘诸比丘!如是，比丘修习八支圣道，多修八支圣道者，则向于涅槃、倾于涅槃、
    临于涅槃。诸比丘!云何比丘修习八支圣道，多修八支圣道，则向于涅槃、倾于涅
    槃、临于涅槃耶?
    四  诸比丘!于此有比丘，依远离[依离贪，依灭尽，回向于舍修习]正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依
    灭尽，回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道，
    则向于涅槃、倾于涅槃、临于涅槃。’

    注1 ‘若断根者’，原本mule chinno订为mule chinne。

          [一五三] 第五 瓶
 ※ 二  ‘诸比丘!譬如将瓶倾覆，则定倾出原有之水而不再还入。诸比丘!如是比丘，
    修习八支圣道，多修八支圣道，则定倾出原有恶不善法不再还入。诸比丘!云何比
    丘修习八支圣道，多修八支圣道，则定倾出原有之恶不善法不再还入耶?
 49 三  诸比丘!于此有比丘，依远离B依离贪、依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道，则
    定吐出原有之恶不善法不再还入。’
          [一五四] 第六 芒1
 ※ 二  ‘诸比丘!譬如稻之芒，或麦之芒，以手足触踏其正向，则破手足而出血者，有
        第一 道相应                                         一九三

        相应部经典五                                        一九四
    其是处。何以故?诸比丘!芒之正向故。
    三  诸比丘!如是彼比丘，正向于见2，正向于道之修习，以灭无明生明，现证涅
    槃者，有其是处。何以故?诸比丘!为见之正向故。诸比丘!云何比丘，以见之正
    向，正向于道之修习，以破无明而生明，现证涅槃耶?
    四  诸比丘!于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，以见之正向，正向于道之修习，破
    无明生明，现证涅槃。’

    注1 上之九经参照(原典九页以下。)
      2 ‘正向于见’，sammapanihitaya ditthiya本缺失。

          [一五五] 第七 虚空
 ※ 二  ‘诸比丘!譬如空中吹种种风，吹东风、吹西风、吹北风、吹南风、吹尘风、吹
    三  诸比丘!如是比丘，修习八支圣道，多修八支圣道者，则圆满修习四念处，[圆
    无尘风、吹凉风、吹热风、吹小风、吹大风。
    满修习]四正勤，[圆满修习]四神足，[圆满修习]五根，[圆满修习]五力，[圆
    满修习]七觉支。诸比丘!云何比丘修习八支圣道，多修八支圣道者，则圆满修习
    四念处，[圆满修习]四正勤，[圆满修习]四神足，[圆满修习]五根，[圆满修习]
    五力，[圆满修习]七觉支耶?
    四  诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，灭
 50 尽，回向于舍修习正定。诸比丘!如是之比丘修习八支圣道，多修八支圣道者，则
    圆满修习四念处，[圆满修习]四正勤，[圆满修习]四神足，[圆满修习]五根，[圆
    满修习]五力，圆满修习七觉支。’
          [一五六] 第八 云(一)
 ※ 二  ‘诸比丘!譬如于暑季之最终月起尘芥，有大非时云，忽起令隐没寂灭。诸比丘!
    如是比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭。诸
        第一 道相应                                         一九五

        相应部经典五                                        一九六
    比丘!云何比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂
    灭耶?
 51 三  诸比丘!此处有比丘，[依远离、依离贪，依灭尽，回向于舍]修习正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依
    灭尽，迥向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道，
    则忽然随生令恶不善法隐没寂灭。’
          [一五七] 第九 云(二)
 ※ 二  ‘诸比丘!譬如生大云，遂即令大风隐没寂灭。诸比丘!如是之比丘，修习八支
    圣道，多修八支圣道者，则随生令恶不善法隐没寂灭。诸比丘!云何比丘，修习八
    支圣道，多修八支圣道，则随生令恶不善法隐没寂灭耶?
    三  诸比丘!于此有比丘[依远离，依离贪，依灭尽，回向于舍]正见修习。[正思
    惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭尽，
    回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道者则随生
    令恶不善法隐没寂灭。’
          [一五八] 第十 船舶1
 ※ 二  ‘诸比丘!譬如海上之船舶，以藤缀栓缚，六月于水上漂流，冬则漂着陆地，缀
    缚，曝于风日，彼[缀缚]沾渍雨云，容易损耗腐败。诸比丘!如是之比丘，修习
    八支圣道，多修八支圣道者，则诸结容易损耗腐败。诸比丘!云何比丘，修习八支
    圣道，多修八支圣道者，则诸结易于损耗腐败耶?
    三  诸比丘!此处有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是之比丘，修习八支圣道，多修八支圣道者，
    则易损耗腐败诸结。’

    注1 相应部经典原典三、一五五(汉译南传大正藏第十四卷蕴相应一O一经二O节、二七七页)
        参照。

          [一五九] 第十一 客
        第一 道相应                                         一九七

        相应部经典五                                        一九八
 ※ 二  ‘诸比丘!譬如有客舍，于此，有由东方来住，有由西方来住，有由北方来住
 52 ，有由南方来住，有刹帝利来住，有婆罗门来住，有毗舍来住，有首陀来住。诸比
    丘!如是之比丘，修习八支圣道，多修八支圣道者，证知应偏知之法，以证知而偏
    知，证知应断之法，以证知而断除。证知应现证之法，证知而现证。证知应修习之
    法，证知而修习。
    三  诸比丘!以何为证知而应偏知之法耶?应说五取蕴。以何为五耶?谓：色取
    蕴，[受取蕴，想取蕴，行取蕴，]识取蕴是。诸比丘!此为证知而应偏知之法。
    四  诸比丘!何为证知而应断之法耶?无明与有爱是。诸比丘!此为证知而应断之
    法。
    五  诸比丘!以何为证知而应现证之法耶?明与解脱是。诸比丘!此为证知而应现
    证之法。
    六  诸比丘!以何为证知而应修习之法耶?寂止与正观是。诸比丘!此为证知而应
    修习之法。
    七  诸比丘!云何比丘，修习八支圣道1，多修八支圣道者，则证知应偏知之法，
    以证知而偏知法，[证知应断之法，证知而断。证知应现证之法，证知而现证。]证
    知修习之法，证知而修习耶?
    八  诸比丘!于此有比丘，[依远离，依离贪，依灭尽，回向于舍]以修习正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依
    灭尽，回向于舍修习正定。诸比丘!如是比丘，修习八支圣道，多修八支圣道，则
    证知应偏知之法，证知而偏知。证知应断之法，证知而断除。证知应现证之
 53 法，证知而现证。证知应修习之法，证知而修习。’

    注1 ‘修习八支圣道。’ariyam atthsngikam maggam bhavento原本缺失。

          [一六0] 第十二 河1
 ※ 二  ‘诸比丘!譬如恒河，趣向于东，倾向于东，临入于东，时有众人持锄与笼来，
    谓：‘我等将令此恒河趣向于西，倾向于西，临入于西。’诸比丘!汝等于意云何。
    彼众人得将恒河趣向于西，倾向于西，临入于西否?’
        第一 道相应                                         一九九

        相应部经典五                                        二00
        ‘大德!不也。’
        ‘何以故耶?’
        ‘大德!恒河乃趣向于东，倾向于东，临入于东，将令此趣向于西，倾向于西，
    临入于西者，实为不易，彼众人徒蒙困苦损恼。’
    三  ‘诸比丘!如是比丘，修习八支圣道，多修八支圣道，王、王臣、友、朋、亲戚、
    亲族，伴财物而去，并言：‘汝云何?以烦此袈裟衣耶?云何剃发携随、往来耶?何
    不还俗而受用财物，作福业。’诸比丘!彼比丘修习八支圣道，多修八支圣道者，
    弃学以还俗无此理。何以故?诸比丘!其心若长夜趣向远离，倾向远离，临入远离，
    则无向下之理。诸比丘!云何比丘，修习八支圣道，多修八支圣道耶?
 54 四  诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。诸比丘!如是比丘，修习八支圣道，多修八支圣道……’
        力所作亦应广说。
                                                           第六力所作品(终)
    注1 相应部经典原典四、一九一页(汉译南大藏经第十五卷六处应二O七经第十二节)参照。

        摄颂曰：
          力及种子龙
          树瓶以及芒
          虚空及二云
          船舶与客河

                第七 寻觅品
    一  舍卫城因缘
          [一六一] 第一 寻觅
          (第一 证知)
        第一 道相应                                         二O一

        相应部经典五                                        二O二
 ※ 二  ‘诸比丘!有三种寻觅。以何为三耶?欲寻，有寻，梵行寻是。诸比丘!此为三
    种寻觅。
        诸比丘!为证知此三寻觅，应修习八支圣道。何为八支圣道耶?
    三  诸比丘!于此有比丘，依远离，[依离贪，依灭尽，回向于舍]以修习正见。[……
    正思惟……正语……正业……正命……正精进……正念……]依远离、依离贪、依
    灭尽，回向于舍修习正定。诸比丘!为证知此三寻觅，应修习八支圣道。
    四~五  ……[调伏究尽]贪欲、[调伏究尽]嗔恚，[调伏究尽]愚痴以修习正定。
    [诸比丘!为证知此三寻觅，应修习此八支圣道。]
    六~七  ……为究竟不死，趣向不死，究尽不死以修习正定。[诸比丘!为证知此三
    寻觅，应修习此八支圣道。]
 55 八~九  ……为趣向涅槃，倾向涅槃，临入涅槃以修习正定。[诸比丘!为证知此三
    寻觅，应修习此八支圣道。]’
          (第二 偏知)
    一O~一七  诸比丘!有三种寻觅。以何为三?欲寻，有寻，梵行寻是。诸比丘!
    以此为三种寻觅。
        诸比丘!为偏知此三寻觅……乃至……应修习此八支圣道。
        如证知亦应偏知广说。
          (第三 偏尽)
    一八~二五  诸比丘!有三种寻觅。以何为三耶?欲寻，有寻，梵行寻也。诸比丘!
    以此为三寻觅也。
        诸比丘!为偏尽此三寻觅……乃至……应修习此八支圣道。
        如证知亦应偏尽广说之。
          (第四 断)
    二六~二三  诸比丘!有三种寻觅。以何为三耶?欲寻，有寻，梵行寻是。诸比丘!
    以此为三种寻觅也。
        诸比丘!为断此三寻觅……乃至……应修习此八支圣道。
        如证知亦应偏知断。
 56       [一六二] 第二 次第(慢)(一~四)1
        第一 道相应                                         二O三

        相应部经典五                                        二O四
 ※ 二~三三  ‘诸比丘!有三种次第(慢)。以何为三耶?谓：‘我是胜’，‘我是等’，
    ‘我是劣’是。诸比丘!此为三种之次第(慢)。
        诸比丘!为证知……偏知……偏尽……断此三种之次第(慢)，应修习八支圣
    道。何为八支圣道耶?
        诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，修习回向于舍正定。诸比丘!为证知……偏知……偏尽……断此三种之次第
    (慢)，应修此八支圣道。’

    注1 原文vidha有次第、慢、种类等意，日译为‘次第’，下言断此次第，意不甚明白，因有
        慢之意义，故次第之下加上(慢)，编者注。

          [一六三] 第三 漏(一~四)
 ※ 二~三三  诸比丘!有三种漏。以何为三耶?欲漏、有漏、无明漏是。诸比丘!以
    此为三种漏。
    诸比丘!为证知……偏知……偏尽……断此三种漏……乃至……应修习止八支圣
    道。
          [一六四] 第四 有(一~四)
 ※ 二~三三  诸比丘!有三种有。以何为三耶?欲有、色有、无色有是。诸比丘!以
    此为三种有。
        诸比丘!为证知……偏知……偏尽……断此三种有……乃至……应修习此八支
    圣道。
          [一六五] 第五 苦(一~四)
 ※ 二~三三  诸比丘!有三种苦，以何为三耶?苦苦、行苦、坏苦是。诸比丘!以此
    为三种苦。
        诸比丘!为证知……偏知……偏尽……断此三种苦……乃至……应修习此八支
    圣道。
 57       [一六六] 第六 碍(一~四)
        第一 道相应                                         二O五

        相应部经典五                                        二O六
 ※ 二~三三  诸比丘!有三种碍。以何为三耶?贪碍、嗔碍、痴碍是。诸比丘!以此
    为三种碍。
        诸比丘!为证知……偏知……偏尽……断此三种碍……乃至……应修习此八支
    圣道。
          [一六七] 第七 垢(一七四)
 ※ 二~三三  诸比丘!有三种垢。以何为三耶?乃贪垢、嗔垢、痴垢是。诸比丘!以
    此为三种垢。
        诸比丘!为证知……偏知……偏尽……断此三种垢……乃至……应修习此八支
    圣道。
          [一六八] 第八 摇(一~四)
 ※ 二~三三  诸比丘!有三种摇1。以何为三耶?乃贪摇、嗔摇、痴摇是。诸比丘!
    以此为三种摇也。
        诸比丘!为证知……偏知……偏尽……断此三种摇……乃至……应修习此八支
    圣道。

    注1 ‘摇’注为‘苦’。

          [一六九] 第九 受(一~四)
    一  舍卫城……
    二~三三  诸比丘1!有三种受。以何为三耶?乃乐受、苦受、不苦不乐受是。诸
    比丘!以此为三种受。
        诸比丘!为证知……偏知……偏尽……断此三种受……乃至……应修习此八支
    圣道。

    注1 ‘诸比丘!’原本bhikkhave缺失。

          [一七0] 第十 渴爱(一~四)
    一  舍卫城……
        第一 道相应                                         二O七

        相应部经典五                                        二0八
 58 二~三三  诸比丘!有三种渴爱。以何为三耶?乃欲爱、有爱、非有爱是。诸比丘!
    以此为三种渴爱。
        诸比丘!为证知……偏知……偏尽……断此三种渴爱，应修习此八支圣道。何
    为八支圣道耶?
        诸比丘!于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。[……正
    思惟……正语……正业……正命……正精进……正念……]依远离，依离贪，依灭
    尽，回向于舍修习正定。
        诸比丘!为证知……偏知……偏尽……断此三种渴爱，应修习此八支圣道。
 ※       [一七0] 第十一 渴爱(一~四)
 ※ 四~三三  诸比丘!有三种渴爱……乃至……诸比丘!为证知……偏知……偏尽
    ……断此三种渴爱……为调伏究尽贪欲，调伏究尽嗔恚，调伏究尽愚痴以修习正定
    ……乃至……究竟不死、趣向不死、究尽不死、以修习正定……乃至……为趣向涅
    槃，倾向涅槃，临入涅槃，以修习正定。
        诸比丘!为证知……偏知……偏尽……断此三种渴爱，应修习此八支圣道。
                                                              第七寻觅品(终)
        此品摄颂曰：
          寻觅次第漏
          有苦以及碍
          垢摇乃至受
          并与二渴爱

 59             第八 瀑流品
    一  舍卫城因缘
          [一七一] 第一 瀑流
 ※ 二  诸比丘!有四种瀑流。以何为四耶?欲流，有流，见流，无明流是。诸比丘!
    以此为四种瀑流。
        诸比丘!为证知……偏知……偏尽……断此四种瀑流……乃至……应修习此八
        第一 道相应                                         二O九

        相应部经典五                                        二一O
    支圣道。
    三~三三  应如寻觅之广说。
          [一七二] 第二 轭
 ※ 二~三三  诸比丘!有四种轭。以何为四耶?欲轭，有轭，见轭，无明轭是。诸比
    丘!以此为四种轭。
        诸比丘!为证知……偏知……偏尽……断此四种轭……乃至……应修习此八支
    圣道。
          [一七三] 第三 取
 ※ 二~三三  诸比丘!有四种取。以何为四耶?欲取，见取，戒禁取，我语取是。诸
    比丘!此为四种取。
        诸比丘!为证知……偏知……偏尽……断此四种取……乃至……应修习此八支
    圣道。
          [一七四] 第四 系
 ※ 二~三三  诸比丘!有四种系。以何为四耶?贪是身系，嗔是身系，戒禁取是身系，
    此实执1是身系。诸比丘!此为四种身系。
 60     诸比丘!为证知……偏知……偏尽……断此四种身系之……乃至……应修习此
    八支圣道。

    注1 ‘此实执’，应读为idamsaccabhiniveso。

          [一七五] 第五 随眠
 ※ 二~三三  诸比丘!有七种随眠。以何为七耶?欲贪随眠，嗔随眠，见随眠，疑随
    眠，慢随眠，有贪随眠，无明随眠是。诸比丘!以此为七种随眠。
        诸比丘!为证知……偏知1……偏尽……断此七种随眠……乃至……应修习此
    八支圣道。

    注1 ‘偏知’，原本parinnaya脱落。
        第一 道相应                                         二一一

        相应部经典五                                        二一二
          [一七六] 六 妙欲
 ※ 二~三三  诸比丘!有五种妙欲。以何为五耶?眼所识之色，可乐、可爱、可意、
    引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之所触，可乐、
    可爱、可意、引欲、可染。诸比丘!此为五种妙欲。
        诸比丘!为证知……偏知……偏尽……断此五种妙欲……乃至……应修习八支
    圣道。
          [一七七] 第七 盖
 ※ 二~三三  诸比丘!有五种盖，以何为五耶?欲贪盖、嗔恚盖、惛眠盖、掉悔盖1、
    疑惑盖。诸比丘!以此为五种盖。
        诸比丘!为证知……偏知……偏尽……断此五种盖……乃至……应修习此八支
    圣道。

    注1 ‘掉悔’原本addhacca是uddhacca之误。

          [一七八] 第八 蕴
 ※ 二~三三  诸比丘!有五种取蕴。以何为五耶?色取蕴、受取蕴、想取蕴、行取蕴、
 61 识取蕴是。诸比丘!以此为五种取蕴。
        诸比丘!为证知……偏知……偏尽……断此五种取蕴……乃至……应修习此八
    支圣道。
          [一七九] 第九 下分(结)
 ※ 二~三三  诸比丘!有五种下分结。以何为五耶?有身见、疑惑、戒禁取、欲贪、
    嗔恚是。诸比丘!以此为五种下分结他。
        诸比丘、为证知……偏知……偏尽……断此五种下分结……乃至……应修习此
    八支圣道。
          [一八0] 第十 上分(结)
 ※ 二  ‘诸比丘!有五种上分结。以何为五耶?色贪、无色贪、慢、掉举、无明是。诸
    比丘!此为五种上分结。
        诸比丘!为证知……偏知……偏尽……断此五种上分结，应修习八支圣道。
        第一 道相应                                         二一三

        相应部经典五                                        二一四
    何为八支圣道耶?
    三~一七  诸比丘!于此有比丘，依远离、[依离贪、依灭尽回向于舍]以修习正见。
    [……正思惟……正语……正业……正命……正精进……正念……]依远离、依离
    贪、依灭尽，迥向于舍以修习正定。
        诸比丘!为证知……偏知……偏尽……断此五种土分结，应修习此八支圣
    道。
        诸比丘!譬1如恒河……乃至……
    一八  诸比丘!有五种上分结。以何为五耶?色贪、无色贪、慢、悼举、无明是。
 62 诸比丘!此为五种上分结。
        诸比丘!为证知……偏知……偏尽……断此五种上分结，应修习此八支圣
    道。何为八支圣道耶?
    一九~三三  诸比丘!于此有比丘，调伏究尽欲贪，调伏究尽嗔恚，调伏究尽愚痴
    ……究竟不死、趣向不死、究尽不死……以趣向涅槃、倾向涅槃、临入涅槃以修习
    正见[……正思惟……正语……正业……正命……正精进……正念……正定]。诸比
    丘!为证知……偏知2……偏尽……断此五种上分结，应修习此八支圣道。’

    注1 ‘譬如’以下，参照之十九经以下。
      2 原本‘偏智’parinnaya缺失。
                                                            第八瀑流品(终)
        此品之摄颂曰：
          瀑流与轭取
          系乃至随眠
          妙欲以及盖
          蕴为上下分
                                                           第一 道相应(终)
        第一 道相应                                         二一五


安那般那念相应

安那般那念相应
813（八０一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五法多所饶益，修安那般
那念。何等为五？住于净戒，波罗提木叉律仪，威仪、行处具足，于微细罪能生怖畏，受持学戒，是名
第一多所饶益，修习安那般那念。复次、比丘！少欲、少事、少务，是名二法多所饶益，修习安那般那
念。复次、比丘！饮食知量，多少得中，不为饮食起求欲想，精勤思惟，是名三法多所饶益，修安那般
那念。复次、比丘！初夜后夜，不着睡眠，精勤思惟，是名四法多所饶益，修安那般那念。复次、比丘！
空闲林中，离诸愦闹，是名五法多所饶益，修习安那般那念’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。
814（　八０二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当修安那般那念。若比丘修
习安那般那念，多修习者，得身止息及心止息，有觉有观，寂灭，纯一，明分想修习满足’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
815（八０三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘修习安那般那念，若比丘修
习安那般那念，多修习者，得身心止息，有觉有观，寂灭，纯一，明分想修习满足。何等为修习安那般
那念，多修习已，身心止息，有觉有观，寂灭，纯一，明分想修习满足？是比丘，若依聚落、城邑止住，
晨朝着衣持钵，入村乞食，善护其身，守诸根门，善系心住。乞食已，还住处，举衣钵，洗足已。或入
林中、闲房、树下，或空露地，端身正坐，系念面前，断世贪爱，离欲清净；嗔恚；睡眠；掉悔；疑断，
度诸疑惑，于诸善法心得决定。远离五盖烦恼，于心令慧力羸，为障碍分，不趣涅槃。念于内息，系念
善学；念于外息，系念善学。息长，息短。觉知一切身入息，于一切身入息善学；觉知一切身出息，于
一切身出息善学。觉知一切身行息入息，于一切身行息入息善学；觉知一切身行息出息，于一切身行息
出息善学。觉知喜；觉知乐；觉知心行；觉知心行息入息，于觉知心行息入息善学，觉知心行息出息，
于觉知心行息出息善学。觉知心；觉知心悦；觉知心定；觉知心解脱入息，于觉知心解脱入息善学，觉
知心解脱出息，于觉知心解脱出息善学。观察无常；观察断；观察无欲；观察灭入息，于观察灭入息善
学，观察灭出息，于观察灭出息善学。是名修安那般那念，身止息，心止息，有觉有观，寂灭，纯一，
明分想修习满足’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
816（　八０四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当修安那般那念。安那般那
念修习、多修习者，断诸觉想。云何安那般那念修习、多修习，断诸觉想？若比丘依止聚落、城邑住，
如上广说，乃至于出息灭善学，是名安那般那念修习、多修习，断诸觉想’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
817（　八０五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘如我所说安那般那念，汝等
修习不’？时有比丘，名阿梨瑟吒，于众中坐，即从座起，整衣服，为佛作礼，右膝着地，合掌白佛言：
‘世尊！世尊所说安那般那念，我已修习’。佛告阿梨瑟吒：‘比丘！汝云何修习我所说安那般那念’？
比丘白佛：‘世尊！我于过去诸行不顾念，未来诸行不生欣乐，于现在诸行不生染着。于内外对碍想，
善正除灭。我已如是修世尊所说安那般那念’。佛告阿梨瑟吒：‘比丘！汝实修我所说安那般那念，非
不修。然其比丘！于汝所修安那般那念所，更有胜妙过其上者。何等是胜妙过阿梨瑟吒所修安那般那念
者？是比丘依止城邑、聚落，如前广说，乃至于灭出息观察善学，是名阿梨瑟吒比丘！胜妙过汝所修安
那股那念者’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
818（　八０六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊于晨朝时，着衣持钵，入舍卫城乞食。食
已，还精舍，举衣钵，洗足已，持尼师檀，入安陀林，坐一树下，昼日禅思。时尊者罽宾那，亦晨朝时，
着衣持钵，入舍卫城乞食。还举衣钵，洗足已，持尼师檀，入安陀林，于树下坐禅。去佛不远，正身不
动，身心正直，胜妙思惟。尔时、众多比丘，晡时从禅觉，往诣佛所，稽首礼佛足，退坐一面。佛语诸
比丘：‘汝等见尊者罽宾那不？去我不远，正身端坐，身心不动，住胜妙住’。诸比丘白佛；‘世尊！
我等数见彼尊者正身端坐，善摄其身，不倾不动，专心胜妙’。佛告诸比丘：‘若比丘修习三昧，身心
安住，不倾不动，住胜妙住者，此比丘得此三昧，不勤方便，随欲即得’。诸比丘白佛：‘何等三昧？
比丘得此三昧，身心不动，住胜妙住’。佛告诸比丘：‘若比丘依止聚落，晨朝着衣持钵，入村乞食已，
还精舍，举衣钵，洗足已，入林中，若闲房、露坐，思惟系念，乃至息灭观察善学，是名三昧，若比丘
端坐思惟，身心不动，住胜妙住’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
819（　八０七）
    如是我闻：一时，佛住一奢能伽罗林中。尔时、世尊告诸比丘：‘我欲二月坐禅，诸比丘勿复往来，
唯除送食比丘及布萨时’。尔时、世尊作是语已，即二月坐禅，无一比丘敢往来者，唯除送食及布萨时。
尔时、世尊坐禅，二月过已，从禅觉，于比丘僧前坐，告诸比丘：‘若诸外道出家来问汝等：沙门瞿昙
于二月中，云何坐禅？汝应答言；如来二月，以安那般那念坐禅思惟住。所以者何？我于此二月，念安
那般那多住思惟：入息时念入息如实知；出息时念出息如实知；若长，若短；一切身觉入息念如实知，
一切身觉出息念如实知；身行休息入息念如实知，乃至灭出息念如实知。我悉知已，我时作是念，此则
粗思惟住。我今于此思惟止息已，当更修余微细修住而住。尔时、我息止粗思惟已，即更入微细思惟，
多住而住。时有三天子，极上妙色，过夜来至我所。一天子作是言：沙门瞿昙时到。复有一天子言：此
非时到，是时向至。第三天子言：非为时到，亦非时向至，此则修住，是阿罗诃寂灭耳’。佛告诸比丘：
‘若有正说圣住，天住，梵住，学住，无学住，如来住，学人所不得当得，不到当到，不证当证，无学
人现法乐住者，谓安那般那念，此则正说。所以者何？安那般那念者，是圣住，天住，梵住，乃至无学
现法乐住’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
820（ 八０八）
    如是我闻：一时，佛住迦毗罗越尼拘律树园中。尔时、释氏摩诃男，诣尊者迦磨比丘所，礼迦磨比
丘足已，退坐一面。语迦磨比丘言：‘云何尊者迦磨！学住者为即是如来住耶？为学住异、如来住异’？
迦磨比丘答言：‘摩诃男！学住异，如来住异。摩诃男！学住者，断五盖多住；如来住者，于五盖已断、
已知，断其根本，如截多罗树头，更不生长，于未来世成不生法。一时、世尊住一奢能伽罗林中，尔时
世尊告诸比丘：我欲于此一奢能伽罗林中，二月坐禅，汝诸比丘 勿使往来，唯除送食比丘及布萨时。
广说如前，乃至无学现法乐住。以是故知，摩诃男！学住异，如来住异’。释氏摩诃男闻迦磨比丘所说，
欢喜从座起去。
821（八０九）
    如是我闻：一时，佛住金刚聚落，跋求摩河侧萨罗梨林中。尔时、世尊为诸比丘说不净观，赞叹不
净观言：‘诸比丘！修不净观、多修习者，得大果、大福利’。时诸比丘修不净观已，极厌患身，或以
刀自杀，或服毒药，或绳自绞，投岩自杀，或令余比丘杀。有异比丘，极生厌患恶露不净，至鹿林梵志
子所，语鹿林梵志子言：‘贤首！汝能杀我者，衣、钵属汝’。时鹿林梵志子，即杀彼比丘，持刀至跋
求摩河边洗刀。时有魔天，住于空中，赞鹿林梵志子言：‘善哉！善哉！贤首！汝得无量功德，能令诸
沙门释子持戒有德（者），未度者度，末脱者脱，未稣息者令得稣息，未涅槃者令得涅槃；诸长利衣钵
杂物，悉皆属汝’。时鹿林梵志子，闻赞叹已，增恶邪见，作是念：我今真实大作福德，令沙门释子持
戒功德者，未度者度，未脱者脱，末稣息者令得稣息，未涅槃者令得涅槃；衣钵杂物，悉皆属我。于是
手执利刀，循诸房舍，诸经行处，别房、禅房，见诸比丘，作如是言：‘何等沙门持戒有德，未度者我
能令度，未脱者令脱，未稣息者令得稣息，未涅槃令得涅槃’。时有诸比丘厌患身者，皆出房舍，语鹿
林梵志子言：‘我未得度，汝当度我！我未得脱，汝当脱我！我未得稣息，汝当令我得稣息！我未得涅
槃，汝当令我得涅槃’！时鹿林梵志子，即以利刀杀彼比丘，次第乃至杀六十人。
    尔时、世尊至十五日说戒时，于众僧前坐。告尊者阿难：‘何因、何缘，诸比丘转少、转减、转尽’
？阿难白佛言：‘世尊为诸比丘说修不净观，赞叹不净观，诸比丘修不净观已，极厌患身，广说乃至杀
六十比丘。世尊！以是因缘故，令诸比丘转少、转减、转尽。唯愿世尊，更说余法，令诸比丘闻已，勤
修智慧，乐受正法，乐住正法’！佛告阿难：‘是故我今次第说住微细住，随顺开觉。已起、未起恶不
善法，速令休息，如天大雨，起、未起尘，能令休息。如是比丘修微细住，诸起、未起恶不善法，能令
休息。阿难！何等为微细住，多修习随顺开觉，已起、未起恶不善法，能令休息？谓安那般那念住’。
阿难白佛：‘云何修习安那般那念住，随顺开觉，已起、未起恶不善法，能令休息’？佛告阿难：‘若
比丘依止聚落，如前广说，乃至如灭出息念而学’。佛说此经已，尊者阿难闻佛所说，欢喜奉行。
822（　八一０）
    如是我闻：一时，佛住金刚跋求摩河侧萨罗梨林中。尔时、尊者阿难独一静处，思惟禅思，作如是
念：颇有一法修习、多修习，令四法满足；四法满足已，七法满足；七法满足已，二法满足。时尊者阿
难从禅觉已，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我独一静处，思惟禅思，作是念：颇
有一法多修习已，令四法满足，乃至二法满足；我今问世尊：宁有一法多修习已，能令乃至二法满足耶’
？佛告阿难：‘有一法，多修习已，乃至能令二法满足。何等为一法？谓安那般那念，多修习已，能令
四念处满足。四念处满足已，七觉分满足。七觉分满足已，明、解脱满足。云何修安那般那念，四念处
满足？是比丘依止聚落，乃至如灭出息念学。阿难！如是圣弟子，入息念时如入息念学，出息念时如出
息念学；若长、若短；一切身行觉知入息念时，如入息念学，出息念时，如出息念学；身行休息入息念
时，如身行休息入息念学，身行休息出息念时，如身行休息出息念学。圣弟子尔时身身观念住，异于身
者，彼亦如是随身比思惟。若有时，圣弟子喜觉知；乐觉知；心行觉知；心行息觉知入息念时，如心行
息入息念学，心行息出息念时，如心行息出息念学。是圣弟子尔时受受观念住，若复异受者，彼亦随受
比思惟。有时圣弟子心觉知；心悦；心定；心解脱觉知入息念时，如入息念学，心解脱出息念时，如心
解脱出息念学。是圣弟子尔时心心观念住，若有异心者，彼亦随心比思惟。若圣弟子有时观无常，断，
无欲，灭，如无常，断，无欲，灭观住学。是圣弟子尔时法法观念住，异于法者，亦随法比思惟。是名
修安那般那念，满足四念处’。阿难白佛：‘如是修习安那般那念令四念处满足，云何修四念处令七觉
分满足’？佛告阿难：‘若比丘身身观念住，念住已系念住不忘，尔时方便修念觉分；修念觉分已，念
觉分满足。念觉满足已，于法选择、思量，尔时方便修择法觉分；修择法觉分已，择法觉分满足。于法
选择、分别、思量已，得精勤方便，尔时方便修习精进觉分；修精进觉分已，精进觉分满足。方便精进
已，则心欢喜，尔时方便修喜觉分；修喜觉分已，喜觉分满足。欢喜已，身、心猗息，尔时方便修猗觉
分；修猗觉分已，猗觉分满足。身心乐已，得三昧，尔时修定觉分；修定觉分已，定觉分满足。定觉分
满足已，贪忧则灭，得平等舍，尔时方便修舍觉分；修舍觉分已，舍觉分满足。受，心，法法念处，亦
如是说。是名修四念处，满足七觉分’。阿难白佛：‘是名修四念处满足七觉分，云何修七觉分满足明、
解脱’？佛告阿难：‘若比丘修念觉分，依远离，依无欲，依灭，向于舍；修念觉分已，满足明、解脱。
乃至修舍觉分，依远离，依无欲，依灭，向于舍；如是修舍觉分已、明、解脱满足。阿难！是名法法相
类，法法相润。如是十三法，一法为增上，一法为门，次第增进，修习满足’。佛说此经已，尊者阿难
闻佛所说，欢喜奉行。
823（八一一──八一二）
    （如阿难所问），如是异比丘所问，佛问诸比丘，亦如上说。
825（　八一三）
    如是我闻：一时，佛住金毗罗聚落金毗林中。尔时、世尊告尊者金毗罗：‘我今当说精勤修习四念
处。谛听，善思，当为汝说’。尔时尊者金毗罗，默然住。如是再三。尔时、尊者阿难语尊者金毗罗：
‘今大师告汝’！如是三说。尊者金毗罗语尊者阿难：‘我已知，尊者阿难！我已知，尊者瞿昙’！尔
时、尊者阿难白佛言：［世尊］！‘是时，世尊！是时，善逝！唯愿为诸比丘，说精勤修四念处，诸比
丘闻已，当受奉行’。佛告阿难：‘谛听，善思，当为汝说。若比丘入息念时，如入息学；乃至灭出息
时，如灭出息学。尔时圣弟子念入息时，如念入息学，乃至身行止息出息时，如身行止息出息学，尔时
圣弟子身身观念住；尔时圣弟子身身观念住已，如是知善内思惟’。佛告阿难：‘譬如有人乘车舆从东
方颠沛而来。当于尔时，践蹈诸土堆垄不’！阿难白佛：‘如是，世尊’！佛告阿难：‘如是圣弟子念
入息时，如入息念学，如是乃至善内思惟。若尔时圣弟子觉知喜，乃至觉知意行息学，圣弟子受受观念
住；圣弟子受受观念（住）已，如是知善内思惟。譬如有人乘车舆从南方颠沛而来，云何阿难！当践蹈
土堆垄不’？阿难白佛：‘如是，世尊’！佛告阿难：‘如是圣弟子受受观念住，知善内思惟。若圣弟
子觉知心；欣悦心；定心；解脱心入息，如解脱心入息学，解脱心出息，如解脱心出息学，尔时圣弟子
心心观念住；如是圣弟子心心观念住已，知善内思惟。譬如有人乘车舆从西方来，彼当践蹈土堆垄不’？
阿难白佛：‘如是，世尊’！佛告阿难：‘如是圣弟子觉知心，乃至心解脱出息如心解脱出息学，如是
圣弟子尔时心心观念住，知善内思惟。（若圣弟子）善于身，受，心（念住），贪忧灭舍，尔时圣弟子
法法观念住；如是圣弟子法法观念住已，知善内思惟。阿难！譬如四衢道有土堆垄，有人乘车舆从北方
颠沛而来，当践蹈土堆垄不’？阿难白佛：‘如是，世尊’！佛告阿难：‘如是圣弟子法法观念住，知
善内思惟。阿难！是名比丘精勤方便，修四念处’。佛说此经已，尊者阿难闻佛所说，欢喜奉行。
826（　八一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当修安那般那念。修安那般
那念，多修习已，身不疲倦，眼亦不患，乐随顺观住，乐觉知，不染着乐。云何修安那般那念，身不疲
倦，眼亦不患，乐随观住，乐觉知，不染着乐？是比丘依止聚落，乃至观灭出息时，如灭出息学，是名
修安那般那念，身不疲倦，眼亦不患，乐随观住，乐觉知，不染着乐；如是修安那般那念者，得大果、
大福利。是比丘欲求离欲恶不善法，有觉有观，离生喜乐，初禅具足住，是比丘当修安那般那念；如是
修安那般那念，得大果、大福利。是比丘欲求第二、第三、第四禅，慈、悲、喜、舍，空入处、识入处、
无所有入处、非想非非想入处具足；三结尽，得须陀洹果；三结尽，贪、恚、痴薄，得斯陀含果；五下
分结尽，得阿那含果；得无量种神通力，天耳（智），他心智，宿命智，生死智，漏尽智者，如是比丘
当修安那般那念。如是（修）安那般那念，得大果、大福利’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
827（　八一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园夏安居。尔时、众多上座声闻，于世尊左右，树下、窟
中安居。时有众多年少比丘，诣佛所，稽首佛足，退坐一面。佛为诸年少比丘种种说法，示教、照喜，
示教、照喜已，默然住。诸年少比丘闻佛所说，欢喜随喜，从座起，作礼而去。诸年少比丘往诣上座比
丘所，礼诸上座足已，于一面坐。时诸上座比丘作是念：我等当摄受此诸年少比丘，或一人受一人，或
一人受二、三、多人。作是念已，即便摄受，或一人受一人，或受二、三、多人，或有上座乃至受六十
人。尔时、世尊十五日布萨时，于大众前敷座而坐。尔时、世尊观察诸比丘已，告比丘：‘善哉！善哉！
我今喜诸比丘行诸正事，是故比丘当勤精进，于此舍卫国，满迦低月’。
    诸处人间比丘，闻世尊于舍卫国安居，满迦低月；满已，作衣竟，持衣钵，于舍卫国人间游行。渐
至舍卫国，举衣钵，洗足已，诣世尊所，稽首礼足已，退坐一面。尔时、世尊为人间比丘种种说法，示
教、照喜已，默然住。尔时人间比丘闻佛说法，欢喜随喜，从座起，作礼而去。往诣上座比丘所，稽首
礼足，退坐一面。时诸上座作是念：我等当受此人间比丘，或一人受一人，或二、三，乃至多人。即便
受之，或一人受一人，或二、三，乃至有受六十人者。彼上座比丘受诸人间比丘，教诫教授，善知先后
次第。
    尔时、世尊月十五日布萨时，于大众前敷座而坐。观察诸比丘众，告诸比丘：‘善哉！善哉！诸比
丘！我欣汝等所行正事，乐汝等所行正事。诸比丘！过去诸佛，亦有比丘众所行正事，如今此众；未来
诸佛所有诸众，亦当如是所行正事，如今此众。所以者何？今此众中诸长老比丘，有得初禅、第二禅、
第三禅、第四禅，慈、悲、喜、舍，空入处、识入处、无所有入处、非想非非想入处具足住。有比丘三
结尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。有比丘三结尽，贪、恚、
痴薄，得斯陀含。有比丘五下分结尽，得阿那含，生般涅槃，不复还生此世。有比丘得无量神通境界，
天耳（智），他心智，宿命智，生死智，漏尽智。有比丘修不净观断贪欲，修慈心断嗔恚，修无常想断
我慢，修安那般那念断觉想。云何比丘修安那般那念断觉想？是比丘依止聚落，乃至观灭出息，如观灭
出息学，是名修安那般那念断觉想’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

安那般那念相应


大篇 入出息相应(20经)

第十 入出息相应

        相应部经典六                                        一六四
311               第十 入出息相应
              第一 一法品
          [一] 第一 一法1
    一  舍卫城……园。
    二  ……说曰：
    三  ‘诸比丘!修习于一法、多修者，则有大果、大功德。以何为一法耶?
        入出息念是。
        诸比丘!于入出息念，云何修习、云何多修者，则有大果、大功德耶?
    四  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修
    念普前，正念而入息，正念而出息。
    五  于长入息，了知‘我长入息’；于长出息，了知‘我长出息’；于短入息，了知
    ‘我短入息’；于短出息，了知‘我短出息。’
    六  学‘我觉偏身入息’，学‘我觉偏身出息’，学‘我止身行入息’，学‘我止身行
    出息。’
312 七  学‘我觉喜入息’，学‘我觉喜出息’，学‘我觉乐入息’，学‘我觉乐出息。’
    八  学‘我觉心行入息’，学‘我觉心行出息’，学‘我止心行入息’，学‘我止心行
    出息’，学‘我觉心入出息’，学‘我觉心出息。’
    九  学‘我心喜欢之入息’，学‘我心喜欢之出息’，学‘我心得定之入息’，学‘我
    心得定之出息’，学‘我心解脱之入息’，学‘我心解脱之出息。’
    一O  学‘我观无常入息’，学‘我观无常出息’，学‘我观离贪入息’，学‘我观离
    贪出息’，学‘我观灭尽入息’，学‘我观灭尽出息’，学‘我观定弃入息’，学‘我
    观定弃出息。’
    一一  诸比丘!对入出息如是之修习、如是多修者，则有大果、大功德。’

    注1 杂阿含二九、七(大正藏二、二O六a)，别杂阿含一五(大正藏二、四九七a)。
        第十 入出息相应                                     一六五

        相应部经典六                                        一六六
          [二] 第二 觉支1
    一~二  舍卫城。
    三  ‘诸比丘!对入出息念修习，多修者，则有大果、大功德。诸比丘!对入出息念
    云何修习、云何多修者，则有大果、大功德耶?
    四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之入出息念俱
313 行之念觉支……择法觉支……喜觉支……轻安觉支……定觉支……依远离、依离
    贪、依灭尽，修习回向于舍之入出息念俱行之舍觉支。
    五  诸比丘!对入出息念如是修习、如是多修者，则有大果、大功德。’

    注1 杂阿含二九、九(大正藏二、二O六b)。

          [三] 第三 清净1
    一~二  舍卫城。
    三  ‘诸比丘!对入出息念修习、多修者，则有大果、大功德。诸比丘!云何于入出
    息念修习、多修者，则有大果、大功德耶?
    四  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修
    念于现前，正念而入息、正念而出息：
    五~一O  乃至广说……学‘我观定弃而入息’，学‘我观定弃而出息。’
    一一  诸比丘!如是修习入出息念、如是多修者，则有大果、大功德。’

    注1 参照上第一经

          [四] 第四 果(一)
 ※ 三  ‘诸比丘!对入出息念修习、多修者，则有大果、大功德。诸比丘!云何修习入
    出息念、云何多修者，为有大果、大功德耶?
    四~一O  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正
    持，修念于现前，正念而入息、正念而出息……乃至广说……学‘我观定弃入息’，
    学‘我观定弃出息。’
        第十 入出息相应                                     一六七

        相应部经典六                                        一六八
    一一  诸比丘!对入出息念如是修习、如是多修者，则有大果、大功德。
314 一二  诸比丘!对入出息念如是修习、如是多修者，则有二果中之随一果可期，于
    现法开悟，或为余依得不还果。’
          [五] 第五 果(二)
 ※ 三  ‘诸比丘!对入出息念修习、多修者，则有大果、大功德。诸比丘!云何修习入
    出息念、云何多修者，有大果、大功德耶?
    四~一O  诸比丘!于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学
    ‘我观定弃出息。’
    一一  诸比丘!对入出息念如是修习、如是多修者，则有大果、大功德。
    一二  诸比丘!对入出息念如是修习、如是多修者，则有七果、七功德可期。何为
    七果、七功德耶?
    一三  于现法已得开悟；若于现法不得开悟，则命终时得开悟；若于命终时不得开
    悟，则依五下分结尽，得中般涅槃……得损害般涅槃……得无行般涅槃……得有行
    般涅槃……成为上流至色究竟天。
    一四  诸比丘!对入出息念如是修习、如是多修者，则有此七果、七功德可期。’
          [六] 第六 阿梨瑟吒1
    一~二  舍卫城。
        于此世尊……说曰：
        ‘诸比丘!汝等应对入出息念修习。’
    三  如是说示已，具寿阿梨瑟吒白世尊曰：
        ‘大德，我修习入出息念。’
315     ‘阿梨瑟吒!汝云何而修习入出息念耶?’
    四  ‘大德，我于过去之诸欲，断欲欲；于未来之诸欲，离欲欲；于内外之诸法，善
    调伏对碍想，以正念而入息、以正念而出息。大德!我如是修习入出息念。’
    五  ‘阿梨瑟吒!如是之入出息念者，我不说有。然而，阿梨瑟吒!有广大圆满之入
    出息念，且谛听，善作意，我当说。’具寿阿梨瑟吒应世尊曰--
        ‘唯唯!大德!’
    六  世尊说示曰：
        第十 入出息相应                                     一六九

        相应部经典六                                        一七O
    ‘阿梨瑟吒!云何之入出息念，为广大圆满耶?
    七~一三  阿梨瑟吒!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃
    至……学‘我观定弃出息。’
    一四  阿梨瑟吒!如是之入出息念，为广大圆满。’

    注1 杂阿含二九、九(大正藏二、二0六b)。

          [七] 第七 罽宾那1
    一~二  舍卫城。
    三  其时，具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。
    四  世尊见具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。见已，告
    诸比丘曰
        ‘诸比丘!汝等见此比丘之身有倾动否?’
316 五  ‘大德!我等见彼具寿于大众中端坐，独居而坐，不见彼具寿之身有倾动。’
    六  ‘诸比丘!于定修习、多修故，身无倾动，心无倾动。故彼比丘得定随乐欲、得
    无艰难、得无梗涩。
    七  诸比丘!修习何定、多修故，身无倾动、心无倾动耶?
        诸比丘!修习入出息念定、多修故，身无倾动、心无倾动。
    八  诸比丘!云何修习入出息念定、多修者，则身无倾动、心无倾动耶?
    九~一五  诸比丘!于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学
    ‘我观定弃出息。’
    一六  诸比丘!如是修习入出息念定，如是多修者，则身不倾不动、心不倾不动。’

    注1 杂阿含二九、一O(大正藏二、二O六c)

          [八] 第八 灯1
    一~二  舍卫城。
    三  ‘诸比丘!修习入出息念定、多修者，则有大果、大功德。诸比丘!云何修习入
        第十 入出息相应                                     一七一

        相应部经典六                                        一七二
    出息念定、云何多修者，则有大果、大功德耶?
317 四~一O  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至
    广说……学‘我观定弃出息。’
    一一  诸比丘!如是修习入出息念定，如是多修者，则有大果、大功德。
    一二  诸比丘!我先前尚未成等觉、现等觉，为菩萨时，多依此而住。诸比丘!我
    依此而住，于身、于眼不疲倦，无取而由诸漏心解脱。
    一三  ‘诸比丘!故比丘若欲：‘身、眼不疲倦，无取而由诸漏心解脱’者，应对此
    入出息念定善自作意。
    一四  诸比丘!故比丘若欲：‘断诸在家之思念’者，则应对此入出息念定善自作
    意。
    一五  诸比丘!故比丘若欲：‘于非违逆作违逆想而住’者，则应对此入出息念定
    善自作意。
    一六  诸比丘!故比丘若欲：‘于违逆作非违逆想而住’者，则应对此入出息念定
    善自作意。
    一七  诸比丘!故比丘若欲：‘于违逆与非违逆，作违逆想而住’者，则应对此入
    出息念定善自作意。
318 一八  诸比丘!故比丘若欲：‘于违逆与非违逆，作非违逆想而住’者，则应对此
    入出思念定善自作意。
    一九  诸比丘!故比丘若欲：‘非违逆与违逆俱遮遗遣，以舍、正念、正知而住’
    者，则应对此入出息念定善自作意。
    二O  诸比丘!故比丘若欲：‘离诸欲、离不善法、有寻有伺、具足对由离所生喜
    与乐之初静虑而住’者，则应对此入出息念定善自作意。
    二一  诸比丘!故比丘若欲：‘寻伺止息故，为内净，心是一趣，无寻无伺，具足
    由三摩地所生喜与乐之第二静虑而住’者，则应对此入出息念定善自作意。
    二二  诸比丘!故比丘若欲：‘离喜故，于舍而住，正念、正知，以身正受于乐，
    如诸圣者之所宣，具足有舍与念乐住之第三静虑而住’者，则应对此入出息念定善
    自作意。
    二三  ‘诸比丘!故比丘若欲：‘断乐断苦故，及先前已灭之忧与喜故，具足不苦不
        第十 入出息相应                                     一七三

        相应部经典六                                        一七四
    乐舍念清净之第四静虑而住’者，则应对此入出息念定善自作意。
    二四  诸比丘!故比丘若欲：‘偏超色想、灭有对想、于种种想不作意，具足‘空
    为无边’于空无边处而住’者，则应对此入出息念定善自作意。
319 二五  诸比丘!故比丘若欲：‘偏超空无边处，具足‘识为无边’，于识无边处而住’
    者，则应对此入出息念定善自作意。
    二六  诸比丘!故比丘若欲：‘偏超识无边处，具足‘为无所有’，于无所有处而住’
    者，则应对此入出息念定善自作意。
    二七  诸比丘!故比丘右欲：‘偏超无所有处，具足非想非非想处而住’者，则应
    对此入出息念定善自作意。
    二八  诸比丘!故比丘若欲：‘偏超非想非非想处，具足想受灭而住’者，则应对
    此入出息念定善自作意。
    二九  诸比丘!如是修习入出息念定、如是多修者，则感受乐受时，了知‘此为无
    常’、了知‘不可耽着’、了知‘于我无欢悦’。感受不苦不乐时，了知‘此是无常’、
    了知‘不可耽着’、了知‘于我无欢悦。’
    三0  感受乐受以离系而感受于此，感受苦受以离系而感受于此，感受不苦不乐受
    以离系而感受于此。以身为边际感受受，了知‘以身为边际感受受’，以命为边际感
    受受，了知‘以命为边际感受受’，了知‘身坏命终后，于此一切之所受、所欢悦，
    将为冷却。’
    三一  诸比丘!譬如缘油、缘炷而油灯燃。油与炷尽时，则食无而消灭。诸比丘!
320 如是比丘，以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了
    知‘以命为边际感受受’。了知‘身坏命终后，此处一切之所受、所欢悦，将为冷却。’’

    注1 杂阿含二九、一八(大正藏二、二O九a)。

          [九] 第九 毗舍离1
    一  如是我闻。一时，世尊住毗舍离大林重阁讲堂。
    二  其时，世尊为诸比丘，以种种方便说示不净论，赞叹不净[观]，并赞叹对不净
    [观]之修习。
        第十 入出息相应                                     一七五

        相应部经典六                                        一七六
    三  时，世尊告诸比丘曰：
        ‘诸比丘!我欲行半月之宴默，除持膳食者一人之外，任何人希勿至吾处。’
        ‘唯唯!大德!’
        彼诸比丘应诺世尊，除持送膳食者一人之外，任何人未至世尊住处。
    四  时，彼诸比丘!以‘世尊以种种方便说不净论，赞叹不净[观]，赞叹不净[
321 观]之修习。’，乃以行种种相差别不净之修习而住。彼等以此身为羞、为惭、愧耻，
    求执刀者，一日十比丘执刀，一日二十比丘执刀，一日三十比丘执刀，以自害。
    五  时，世尊过半月后，由宴默起，对具寿阿难曰：
        ‘阿难!云何诸比丘众已减少耶?’
    六  ‘大德!世尊为诸比丘，以种种方便说不净论，赞叹不净[观]，赞叹不净[观]
    之修习。大德!彼诸比丘以：‘世尊以种种方便说不净论，赞叹不净[观]，赞叹不
    净[观]之修习。’对种种相差别不净之修习奉行而住。彼等以此身为羞、为惭、
    愧耻，求执刀者，一日十比丘……二十比丘……三十比丘执刀自害。大德世尊!愿
    对其他之方便说示，以使比丘众留住令开悟。’
    七  ‘阿难!然则，将住于毗舍离城附近之一切比丘，集会齐聚于讲堂。’
        ‘唯唯!大德!’
        具寿阿难应诺世尊，将住于毗舍离城附近之一切比丘，集会于讲堂后，来至世
    尊之处，至已，白世尊曰:
        ‘大德!比丘大众已集会矣。’
    八  时，世尊往至讲堂。至已，就所设座。就座之世尊对诸比丘曰：
    九  ‘诸比丘!于此入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、
    不善法生，随忽消灭。
    一O  诸比丘!譬如夏季之最后月起尘介，忽有大之非时云将此消灭。诸比丘!如
322 是，于入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，
    随忽消灭。
    一一  诸比丘!对入出息念定，云何修习、云何多修者，则为寂静、殊妙、无染、
    乐住，而想、不善法之生，随忽消灭耶?
    一二~一八  诸比丘!于此有比丘，往阿兰若，往树下，往空屋……乃至广说……
        第十 入出息相应                                     一七七

        相应部经典六                                        一七八
    学‘我观定弃出息。’
    一九  诸比丘!于入出息念定，如是修习、如是多修者，则寂静、殊妙、无染、乐
    住，而恶、不善法生，随忽消灭。’

    注1 杂阿含二九、一三(大正藏二、二O七b)。

          [一O] 第十 金毗罗1
    一  如是我闻。一时，世尊住金毗罗之竹林。
    二  于此，世尊对具寿金毗罗曰
        ‘金毗罗!于入出息念定，云何修习、云何多修者，则有此大果、大功德耶?’
        如是说已，具寿金毗罗则默然。
    三  二度世尊……乃至……
    四  三度世尊对金毗罗曰:
        ‘金毗罗，于入出息念定，云何修习、云何多修者，则有此大果、大功德耶?’
    三度具寿金毗罗仍默然。
323 五  如是说已。具寿阿难白世尊曰
        ‘世尊!时矣，善逝!时矣。世尊请调示入出息念定，诸比丘对世尊所说将受持。’
        ‘阿难!然则，谛听!善作意，我当说。’
        ‘唯唯!大德!’
        具寿阿难应诺世尊。
    六  世尊说示曰：
        ‘阿难!于入出息念定，云何修习、云何多修者，则有大果、大功德耶?
    七~一三  阿难!于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘我观
    定弃出息。’
    一四  阿难!于入出息念定，如是修习、如是多修者，则有大果、大功德。
    一五  阿难!若比丘行长入息，则知为‘长入息’；行长出息，则知为‘长出息’；
    行短入息，则知为‘短入息’；行短出息，则知为‘短出息。’学‘觉偏身入息’，
    学‘觉偏身出息’，学‘止身行入息’，学‘止身行出息’，阿难!其时，比丘于身观
        第十 入出息相应                                     一七九

        相应部经典六                                        一八O
    身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶?
    一六  阿难!我说入出息乃随一之身。阿难!故其时，比丘于身观身，以热诚、正
    知、正念，对世间之贪忧调伏而住。
    一七  阿难!若比丘，学‘觉喜入息’，学‘觉喜出息’，学‘觉乐入息’，学‘
324 觉乐出息’，学‘心行入息’，学‘觉心行出息’，学‘止心行入息’，学‘止心行出
    息’，阿难!此时，比丘于受观受，以热诚正知、正念，对世间之贪忧调伏而住。何
    以故耶?
    一八  阿难!我说入出息之善作意，乃随一之受。阿难!故其时，比丘于受观受，
    以热诚、正知、正念，对世间之贪忧调伏而住。
    一九  阿难!若比丘，学‘觉心入息’，学‘觉心出息’，学‘心欢喜之入息’，学‘心
    欢喜之出息’，学‘心入定之入息’，学‘心入定之出息’，学‘心解脱之入息’，学
    ‘心解脱之出息’，阿难!其时，比丘于心观心，以热诚、正知、正念，对世间之贪
    忧调伏而住。何以故耶?
    二O  阿难!我对忘念、不正知者，于入出息定之修习，不说示。阿难!故其时，
    比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    二一  阿难!若比丘，学‘观无常入息’，学‘观无常出息’，学‘观离贪入息’，学
    ‘观离贪出息’，学‘观灭尽入息’，学‘观灭尽出息’，学‘观定弃入息’
325 ，学‘观定弃出息’，阿难!其时，比丘于诸法观法，以热诚、正知、正念，对世间
    之贪忧调伏而住了对贪忧之断，以慧观善观察。阿难!故其时，比丘于诸法观法，
    以热诚、正知、正念，对世间之贪忧调伏而住。
    二二  阿难!譬如于四衢路有大土堆，由东方来之车舆，于其土堆践蹈，由西方……
    由北方……由南方来之车舆，于其堆践蹈。阿难!如是比丘、于身观身而住，则将
    恶、不善法践蹈，于受……于心……于诸法观法而住，则将恶、不善法践蹈。’

    注1 杂阿含二九、一七(大正藏二、二0八c)。
                                                       入出息相应第一一法品(终)
          此中摄颂曰：
        第十 入出息相应                                     一八一

        相应部经典六                                        一八二
            一法觉支清净
            二果阿梨瑟吒
            罽宾那以及灯
            毗舍离金毗罗。

              第二品
          [一一] 第一 一奢能伽罗1
    一  一时，世尊住一奢能伽罗之一奢能伽罗林中。
    二  于此处，世尊对诸比丘曰：
        ‘诸比丘!我欲行三月宴默，除持食者一人外，任何人希勿至吾处。’
        ‘唯唯!大德!’
        彼诸比丘应诺世尊，除持食者一人外，无任何人至世尊之处。
326 三  时，世尊过三月后由宴默起，对诸比丘曰：
        ‘诸比丘!若异学修行者向汝等如是问：‘友等!沙门瞿昙多依何而住，住雨安
    居耶?’诸比丘!若如是问者，汝等对很异学修行者应如是答：‘友等!世尊多依
    入出息念定，住于雨安居。’
    四  诸比丘!我于此处以正念入息，以正念出息。
    五~一O  行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……知
    ‘观定弃入息’，知‘观定弃出息。’
    一一  诸比丘!谓：正说是圣住、是梵住、是如来住。应以入出息念定为正说，谓：
    是圣住、是梵住、是如来住。’
    一二  诸比丘!比丘若有学而未得心希求安稳而住者，以修习，多修习入出息念定，
    以资诸漏之灭尽。诸比丘!若比丘是阿罗汉，断尽有结灭尽诸漏(梵行)已立、所作
    已办、舍弃重担，逮得到己利，证悟而解脱者，修习、多修习入出息念定，可资现
    法乐住及正念、正知。
    一三  诸比丘!言：正说圣住、梵住、如来住者，是正说入出息念定而谓圣住、梵
    住、如来住。
        第十 入出息相应                                     一八三

        相应部经典六                                        一八四
    注1 杂阿含二九、一一(大正藏二、二O七a)。

327       [一二] 第二 卢夷强耆1
    一  一时，具寿卢夷强耆住释氏国迦毗罗卫城，尼拘律树园。
    二  时，释氏摩诃男来至具寿卢夷强耆住处。至已，敬礼具寿卢夷强耆后，坐于一
    面。坐于一面之释氏摩诃男，向具寿卢夷强耆曰：
    三  ‘大德!有学之住即是此如来住耶?或有学之住与如来住为异耶?’
        ‘友摩诃男!有学之住并非如来住；友摩诃男!有学之住与如来住为异。
    四  友摩诃男!有学之比丘，尚未得心，对无上安稳为求而住，为断五盖住。何为
    断五盖住耶?
        断欲欲盖而住，断嗔恚盖而住，断惛眠盖而住，断掉悔盖而住，断疑惑盖而住。
    友摩诃男!有学之比丘，尚未得心，对无上安稳希求而住，为断此五盖而住。
    五  友摩诃男!比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得
    己利，有结尽，正悟、解脱、已断五盖，断根如截多罗树之头，令归于无，未来不
    能生。何为断五盖耶?
        欲欲盖已断，断根如截多罗树之头，令归于无，未来不能生。嗔恚盖……惛眠
328 盖……掉悔盖……疑惑盖已断，断根如截多罗树之头，令归于无，未来不能生。
        友摩诃男!比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得
    己利，有结尽，正悟、解脱、五盖已断，断根如截多罗树之头，令归于无，未来不
    能生。
    六  友摩诃男!依此理可知，有学之住并非如来住；有学之住与如来住为异。
    七  友摩诃男!一时，世尊住一奢能伽罗之一奢能伽罗林中。
    八~一九  ……[前经第二~一三节]……
    二O  友摩诃男!依此理可知，有学之住并非如来住；有学之住与如来住为异。’

    注1 杂阿含二九、一二(大正藏二、二O七b)。
        第十 入出息相应                                     一八五

        相应部经典六                                        一八六
          [一三] 第三 阿难1(一)
    一~二  舍卫城……
        时，具寿阿难来至世尊住处。至已，敬礼世尊后，坐于一面。坐于一面之具寿
    阿难白世尊曰：
329 三  ‘大德!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者耶?’
        ‘阿难!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者。’
    四  ‘大德!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法
    圆满；对七法修习、多修者，则二法圆满耶?’
        ‘阿难!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多
    修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。’
          一
    五  ‘于入出息念定云何修习、云何多修者，则四念处圆满耶?
    六~一二  阿难!于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我
    观定弃出思’。
    一三  阿难!若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃
    至……学‘止身行入思’，学‘止身行出息’，阿难!其时，比丘于身观身，以热诚、
    正知、正念，对世间之食忧调伏而住。何以故耶?
330 一四  阿难!我谓入出息为随一之身。阿难!故其时于此比丘，于身观身，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    一五  阿难!若比丘学‘觉喜入息’……觉乐……觉心行……学‘止心行入息’，学
    ‘止心行出息’，阿难!其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧
    调伏而住。何以故耶?
    一六  阿难!我谓入出息善作意，为随一之受。阿难!故其时于此比丘，于受观受，
    以热诚、正知、正念，对世间之贪忧调伏而住。
    一七  阿难!若比丘学‘觉心入息’……乃至……心欢喜……心入定……学‘心解
    脱之入息’，学‘心解脱之出息’，阿难!其时，比丘于心观心，以热诚、正知、正
        第十 入出息相应                                     一八七

        相应部经典六                                        一八八
    念，对世间之贪忧调伏而住。何以故耶?
    一八  阿难!我对忘念、不正知者，不说入出息念定之修习。阿难!故其时，比丘
    于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    一九  阿难!若比丘学‘观无常……观离贪……观灭尽……观定弃入息’，学‘观定
    弃出息’，阿难!其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调
331 伏而住，对贪忧之断，以慧观善予观察。阿难!故其时，比丘于诸法观法，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    二O  阿难!于入出息念定，如是修习、如是多修者，则四念处圆满。
          二
    二一  阿难!云何对四念处修习、多修者，则七觉支圆满耶?
    二二  阿难2!比丘于身观身、系念住时，比丘之念不忘失。
    阿难!比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如
    是正念而住，以慧对诸法决择、伺察、观察。
    二三  阿难!比丘如是以正念而住，以慧对彼法决择、伺察、观察时，比丘得择法
    觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不
    退之精进。
    二四  阿难!比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉
332 支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
    二五  阿难!比丘发精进，得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修
    习圆满。意喜者，则身轻安而心经安。
    二六  阿难!比丘意喜而身经安、心轻安时，比丘得轻安觉支，轻安觉支修习，轻
    安觉支修习圆满。身经安则得乐、得心定。
    二七  阿难!比丘身轻安得乐、得心定时，比丘得定觉支，对定觉支修习，定觉支
    修习圆满。如是得心定，善予观察。
    二八  阿难!比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支
    修习圆满。
    二九  阿难!比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
333 三0   阿难!比丘系念不忘失时，比丘得念觉支，对念觉支修习，念觉支修习圆满。
        第十 入出息相应                                     一八九

        相应部经典六                                        一九O
    ……(如初念处广说)……如是得心定，善予观察。
    三一  阿难!比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支
    修习圆满。
    三二  阿难!对四念处如是修习、如是多修者，则七觉支圆满。
          三
    三三  阿难!云何对七觉支修习、多修者明，则圆满解脱耶?
    三四  阿难!于此有比丘，依远离、依离贪、依灭尽，于舍回向于念觉支……择法
    觉支…精进觉支……喜觉支……轻安觉支……定觉支……舍觉支之修习。
    三五  阿难!对七觉支如是修习、如是多修者，则明、解脱圆满也。’

    注1 杂阿含二九、一四(大正藏二、二O八a)。
      2 以下之文，原典六七以下(汉译南传大藏经第十七卷二二一页)比较之。

          [一四] 第四 阿难(二)
 ※ 二  时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之
    阿难曰:
    三  ‘阿难!对一法修习、多修者，则四法圆满：对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者耶?’
        ‘大德!在我等于法皆以世尊为根本……乃至……’
334     ‘阿难!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；
    对七法修习、多修者，则二法有圆满者。
    四  阿难!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法
    圆满；对七法修习、多修者，则二法圆满耶?
        阿难!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多
    修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
          一~三
    五  ‘阿难!云何于入出念定修习、多修者，则七觉支圆满耶?
    六~三四  阿难!于此有比丘，往阿兰若、……乃至……
        第十 入出息相应                                     一九一

        相应部经典六                                        一九二
    三五  阿难!对七觉支如是修习、如是多修者，则明、解脱圆满。
          [一五] 第五 比丘(一)
 ※ 二  时，有众多之比丘，来至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之
    彼诸比丘白世尊曰:
    三  ‘大德!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆
    满；对七法之修习、多修者，则二法有圆满者耶?’
        ‘诸比丘!对一法修习、多修者，则四法圆满;对四法修习、多修者，则七法圆
335 满：对七法修习、多修者，则二法有圆满。
    四  大德!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法
    圆满；对七法修习、多修者，则二法圆满耶?
        诸比丘!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、
    多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。
          一~三
    五  ‘诸比丘!云何于入出息念定修习、多修者，则四念处圆满耶?
    六~三四  诸比丘!于此有比丘，往阿兰若……乃至……
    三五  诸比丘!对七觉支如是修习、如是多修者，则明、解脱圆满。
          [一六] 第六 比丘(二)
 ※ 二  时，有众多之比丘来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一
    面之彼诸比丘曰：
    三  ‘诸比丘!对一法修习、多修者，则四法圆满：对四法修习、多修者，则七法圆
    满；对七法修习、多修者，则二法有圆满者否?’
        ‘大德!在我等于法乃以世尊为根本……乃至……’
        ‘诸比丘!对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆
    满；对七法修习、多修者，则二法有圆满。
    四  诸比丘!对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七
    法圆满；对七法修习、多修者，则二法圆满耶?
        诸比丘!于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、
    多修者，则七觉支圆满;对七觉支修习、多修者，则明、解脱圆满。
        第十 入出息相应                                     一九三

        相应部经典六                                        一九四
336       一
    五  ‘诸比丘!云何于入出息念定修习、多修者，则四念处圆满耶?
    六~一二  诸比丘!于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正
    持，修念现前，正念入息、正念出息……乃至……学‘我观定弃入息’，学‘我观定
    弃出息’。
    一三  诸比丘!若比丘行长入息，知为‘长入息’：行长出息，知为‘长出息’；行
    短入息……乃至……觉偏身……乃至……学‘止身行入息’，学‘止身行出息’，诸
    比丘!其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以
    故耶?
    一四  诸比丘!吾谓入出息乃随一之身。诸比丘!故其时，比丘于身观身，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    一五  诸比丘!若比丘学‘觉喜……觉乐……觉心行……止心行入息’，学‘止心行
    出息’，诸比丘!其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而
    住。何以故耶?
    一六  诸比丘!吾谓入出息之善作意，乃随一之受。诸比丘!故其时，比丘于受观
337 受，以热诚、正知、正念，对世间之贪忧调伏而住。
    一七  诸比丘!若比丘学‘觉心……心欢喜之……心解脱之入息’‘学‘心解脱之出
    息’，诸比丘!其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    何以故耶?
    一八  诸比丘!吾对忘念、不正知者，不说入出息念定之修习。诸比丘!故其时，
    比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。
    一九  诸比丘!若比丘学‘观无常……观贪……观灭尽……观定弃入息’，学‘观定
    弃出息’，诸比丘!其时，比丘于诸法观法，热诚、正知、正念，对世间之贪忧调伏
    而住，以慧观贪忧之断，善予观察。诸比丘!故其时，比丘于诸法观法，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    二O  诸比丘!对入出息念定如是修习、如是多修者，则四念处圆满。’
          二
    二一  ‘诸比丘!云何对四念处修习、多修者，则七觉支圆满耶?
        第十 入出息相应                                     一九五

        相应部经典六                                        一九六
    二二  诸比丘!比丘于身观身，住于系念时，比丘之念不忘失。诸比丘!比丘系念
338 不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对
    彼法决择、伺察、观察。
    二三  诸比丘!比丘如是正念而住，以慧对彼法决择、伺察、观察时，比丘得择法
    觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不
    退之精进。
    二四  诸比丘!比丘以慧对彼法泱择、伺察、观察，得不退之精进时，比丘得精进
    觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。
    二五  诸比丘!比丘发精进得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修
    习圆满。意喜者，则身轻安而心轻安。
339 二六  诸比丘!比丘意喜而身轻安、心轻安时，比丘得轻安觉支，修习轻安觉支，
    轻安觉支修习圆满。身轻安则得乐、得心定。
    二七  诸比丘!比丘身轻安得乐、得心定时，比丘得定觉支，修习定觉支，定觉支
    修习圆满。如是得心定，善予观察。
    二八  诸比丘!比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支
    修习圆满。
    二九  诸比丘!比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。
    三0   诸比丘、比丘系念不忘失之时，比丘得念觉支，修习念觉支，念觉支修习圆
    满……乃至……如是得心定，善予观察。
    三一  诸比丘!比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支
    修习圆满。
    三二  诸比丘!对四念处如是修习、如是多修者，则七觉支圆满。’
340       三
    三三  ‘诸比丘!云何对七觉支修习、多修者，则明、解脱圆满耶?
    三四  诸比丘!于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之念觉支……
    择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、
    依灭尽，修习回向于舍之舍觉支。
    三五  诸比丘!对七觉支如是修习、如是多修者，则明、解脱圆满。
        第十 入出息相应                                     一九七

        相应部经典六                                        一九八
          [一七] 第七 结
 ※ 二  诸比丘!于入出息念定修习、多修者，则资于断结。
          [一八] 第八 随眠
 ※ 二  ……资于随眠之永断……
          [一九] 第九 行路1
 ※ 二  ……资于行路之偏知……

    注 1‘行路’。参照汉译南传大藏经第十七卷一六O页)。

          [二0] 第十 漏尽
 ※ 二  ‘……资于诸漏之尽……
    三  诸比丘!云何于入出息念定修习、多修者，则资于断法耶?……资于随眠之永
    断耶?……资于行路之偏知耶?……资于诸漏之尽耶?
    四~一O  诸比丘!于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘观
341 定弃1入息’，学‘观定弃出息’。
    一一  诸比丘!对入出息念定如是修习、如是多修者，则资于断结……资于随眠之
    永断……资于行路之偏知……资于诸漏之尽。’
        以上是四经。

    注1 原文剩余一行，非属本文故省略之。
                                                 第十 入出息相应第二品(终)
          此中摄颂曰：
            此奢能伽罗
            与卢夷强耆1
            阿难与比丘
            结以及随眠
            行路与漏尽。
        第十 入出息相应                                     一九九

        相应部经典六                                        二00
    注1 本文经名，参照注。


学相应

学相应 (上)
828（　八一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三学，何等为三？谓增上
戒学，增上意学，增上慧学’。尔时、世尊即说偈言：‘三学具足者，是比丘正行，增上戒、心、慧，
三法勤精进。勇猛坚固城，常守护诸根，如昼如其夜，如夜亦如昼，如前如其后，如后亦如前，如上如
其下，如下亦如上。无量诸三昧，映一切诸方，是说为觉迹，第一清凉集。舍离无明诤，其心善解脱，
我为世间觉，明行悉具足。正念不忘住，其心得解脱，身坏而命终，如灯尽火灭’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
829（　八一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：[亦]‘复有三学，何等为三？
谓增上戒学，增上意学，增上慧学。何等为增上戒学？若比丘住于戒，波罗提木叉律仪，威仪、行处具
足，见微细罪则生怖畏，受持学戒。何等为增上意学？若比丘离欲恶不善法，乃至第四禅具足住。何等
为增上慧学？是比丘此苦圣谛如实知，集、灭、道圣谛如实知，是名增上慧学’。尔时、世尊即说偈，
如上所说。佛说此经已，诸比丘闻佛所说，欢喜奉行。
830（　八一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有比丘增上戒学，非增上意、
增上慧学；有增上戒、增上意学，非增上慧学。圣弟子增上慧方便随顺成就住者，增上戒、增上意修习
满足。如是圣弟子，增上慧方便随顺成就住者，无上慧寿而活’。佛说此经已，诸比丘闻佛所说，欢喜
奉行。
831（　八一九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过二百五十戒，随次半月来，
说波罗提木叉修多罗。令彼自求学者而学，说三学能摄诸戒。何等为三？谓增上戒学，增上意学，增上
慧学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
832（　八二０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘何等为增
上戒学？谓比丘重于戒，戒增上；不重于定，定不增上，不重于慧，慧不增上，于彼彼分细微戒，犯则
随悔。所以者何？我不说彼不堪能，若彼戒随顺梵行，饶益梵行，久住梵行，如是比丘戒坚固，戒师常
住，戒常随顺生，受持而学。如是知、如是见，断三结，谓身见、戒取、疑。断此三结，得须陀洹，不
堕恶趣，决定正趣三菩提，七有天人往生，究竟苦边，是名增上戒学。何等为增上意学？是比丘重于戒，
戒增上，重于定，定增上；不重于慧，慧不增上，于彼彼分细微戒，乃至受持学戒。如是知、如是见，
断于五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结，受生般涅槃，阿那含不还此世，是名
增上意学。何等为增上慧学？是比丘重于戒，戒增上，重于定，定增上，重于慧，慧增上。彼如是知、
如是见，欲有漏心解脱，有有漏心解脱，无明有漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，
自知不受后有，是名增上慧学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
833（八二一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过二百五十戒，随次半月来，
说波罗提木叉修多罗。若彼善男子，自随意所欲而学者，我为说三学，若学此三学，则摄受一切学戒。
何等为三？谓增上戒学，增上意学，增上慧学。何等为增上戒学？是比丘重于戒，戒增上；不重于定，
定不增上，不重于慧，慧不增上。于彼彼分细微戒，乃至受持学戒。如是知、如是见，断三结，谓身见、
戒取、疑。贪、恚、痴薄，成一种子道；彼地未等觉者，名斯陀含；彼地未等觉者，名家家；彼地末等
觉者，名七有；彼地未等觉者，名随法行；彼地未等觉者，名随信行，是名增上戒学。何等为增上意学？
是比丘重于戒，戒增上，重于定，定增上；不重于慧，慧不增上。于彼彼分细微戒学，乃至受持学戒。
如是知，如是见，断五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结，能得中般涅槃；彼地
未等觉者，得生般涅槃；彼地未等觉者，得无行般涅槃；彼地未等觉者，得有行般涅槃；彼地未等觉者，
得上流般涅槃，是名增上意学。何等为增上慧学？是比丘重于戒，戒增上，重于定，定增上，重于慧，
慧增上。如是知、如是见，欲有漏心解脱，有有漏心解脱，无明有漏心解脱，解脱知见：我生已尽，梵
行已立，所作已作，自知不受后有，是名增上慧学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

834（　八二二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘具足戒住者，善摄持
波罗提木叉，具足威仪、行处，见细微罪能生怖畏。比丘具足戒住，善摄持波罗提木叉，具足威仪、行
处，见细微罪能生怖畏，等受学戒，令三学修习满足。何等为三？增上戒学，增上意学，增上慧学。何
等为增上戒学？是比丘戒[为]满足，少定、少慧，于彼彼分细微戒，乃至受持戒学。彼如是知、如是见，
断三结，谓身见、戒取、疑。断此三结，得须陀洹，不堕恶趣，决定正趣三菩提，七有天人往生，究竟
苦边。何等为增上意学？是比丘戒满足，三昧满足，少于慧，彼彼分细微戒，犯则随悔，乃至受持学戒。
如是知，如是见，断五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结，得生般涅槃阿那含，
不复还生此世，是名增上意学。何等为增上慧学？是比丘学戒满足，定满足，慧满足。如是知，如是见，
欲有漏心解脱，有有漏心解脱，无明有漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不
受后有，是名增上慧学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
835（ 八二三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘具足戒住，善摄波罗
提木叉，具足威仪、行处，见微细罪能生怖畏，受持学戒住，满足三学。何等为三？谓增上戒，增上意，
增上慧。何等为增上戒（学）？是比丘戒满足，少定，少慧，于彼彼分细微戒，乃至受持学戒。如是知、
如是见，断三结，贪、恚、痴薄，得一种子道；若彼地未等觉者，得斯陀含；彼地未等觉者，名家家；
彼地未等觉者，得须陀洹；彼地未等觉者，得随法行；彼地未等觉者，得随信行，是名增上戒学。何等
为增上意学？是比丘戒满足，定满足，少于慧，于彼彼分细微戒，乃至受持学戒。如是知，如是见，断
五下分结，谓身见、戒取、疑、贪欲、嗔恚。断此五下分结，得中般涅槃；于彼未等觉者，得生般涅槃；
于彼未等觉者，得无行般涅槃；于彼未等觉者，得有行般涅槃；于彼未等觉者，得上流般涅槃，是名增
上意学。何等为增上慧学？是比丘学戒满足，定满足，慧满足。如是知，如是见，欲有漏心解脱，有有
漏心解脱，无明有漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有，是名增上慧
学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
836（八二四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三学，何等为三？谓上戒
学，上威仪学，上波罗提木叉学’。尔时、世尊即说偈言：‘学者学戒时，直道随顺行，专审勤方便，
善自护其身。得初漏尽智，次究竟无知，得无知解脱，知见悉已度，成不动解脱，诸有结灭尽。彼诸根
具足，诸根寂静乐，持此后边身，摧伏众魔怨’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
837（　八二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘学戒多福利，住智慧为上，
解脱坚固，念为增上。若比丘学戒福利，智慧为上，解脱坚固，念增上已，令三学满足。何等为三？谓
增上戒学，增上意学，增上慧学’。尔时、世尊即说偈言：‘学戒随福利，专思三昧禅，智慧为最上，
现生之最后，牟尼持后边，降魔度彼岸’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
838（ 八二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘诸比丘！
何等为学戒随福利？谓大师为诸声闻制戒，所谓摄僧，极摄僧，不信者信，信者增其信，调伏恶人，惭
愧者得乐住，现法防护有漏，未来得正对治，令梵行久住。如大师已为声闻制戒，谓摄僧乃至梵行久住，
如是如是，学戒者行坚固戒，恒戒，常行戒，受持学戒，是名比丘戒福利。何等智慧为上？谓大师为声
闻说法，大悲哀愍，以义饶益，若安慰，若安乐，若安慰安乐。如是如是，大师为诸声闻说法，大悲哀
愍，以义饶益，安慰安乐；如是如是，于彼彼法、彼彼处，智慧观察，是名比丘智慧为上。何等为解脱
坚固？谓大师为诸声闻说法，大悲哀愍，以义饶益，安慰安乐。如是如是，说彼彼法；如是彼处、如是
彼处得解脱乐，是名比丘坚固解脱。何等为比丘念增上？未满足戒身者，专心系念安住；未观察者，于
彼彼处智慧系念安住；已观察者，于彼彼处重念安住；未触法者，于彼彼处解脱念安住；已触法者，于
彼彼处解脱念安住，是名比丘正念增上’。尔时、世尊即说偈言：‘学戒随福利，专思三昧禅，智慧为
最上，现生最后边，牟尼持后边，降魔度彼岸’。
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
    尸婆迦修多罗，如后，佛当说。
839（ 八二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如田夫，有三种作田，随
时善作。何等为三？谓彼田夫随时耕磨，随时溉灌，随时下种。彼田夫随时耕磨、溉灌、下种已，不作
是念：欲令今日生长，今日果实，今日成熟，若明日、后日也。诸比丘！然彼长者耕田、溉灌、下种已，
不作是念今日生长，果实成熟，若明日、若复后日，而彼种子已入地中，则自随时生长，果实成熟。如
是比丘于此三学，随时善学，谓善戒学，善意学，善慧学已，不作是念：欲令我今日得不起诸漏，心善
解脱，若明日，若后日。不作是念：自然神力，能令今日，若明日、后日，不起诸漏，心善解脱。彼已
随时增上戒学，增上意学，增上慧学已，随彼时节，自得不起诸漏，心善解脱。譬如比丘！伏鸡生卵，
若十乃至十二，随时消息冷暖爱护。彼伏鸡不作是念：我今日，若明日、后日，当以口啄，若以爪刮，
令其儿安隐得生。然其伏鸡善伏其子，爱护随时，其子自然安隐得生。如是比丘！善学三学，随其时节，
自得不起诸漏，心善解脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
840（　八二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如驴随群牛而行，而作是
念；我作牛声。然其彼形亦不似牛，色亦不似牛，声出不似；随大群牛，谓已是牛而作牛鸣，而去牛实
远。如是有一愚痴男子，违律犯戒，随逐大众，言：我是比丘，我是比丘。而不学习胜欲增上戒学，增
上意学，增上慧学，随逐大众，自言我是比丘，我是比丘，其实去比丘大远’。尔时、世尊即说偈言：
‘同蹄无角兽，四足具声口，随逐大群牛，常以为等侣，形亦非牛类，不能作牛声。如是愚痴人，不随
系心念，于善逝教诫，无欲勤方便，懈怠心轻慢，不获无上道。如驴在牛群，去牛常自远，彼虽随大众，
内行常自乖’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
841（　八二九）
    如是我闻：一时，佛住跋耆聚落，尊者跋耆子侍佛左右。尔时、尊者跋耆子诣佛所，稽首礼足，退
住一面。白佛言：‘世尊！佛说过二百五十戒，令族姓子随次半月来，说波罗提木叉修多罗，令诸族姓
子随欲而学。然今世尊！我不堪能随学而学’。佛告跋耆子：‘汝堪能随时学三学不’？跋耆子白佛言：
‘堪能，世尊’！佛告跋耆子：‘汝当随时增上戒学，增上意学，增上慧学。随时精勤增上戒学，增上
意学，增上慧学已，不久当得尽诸有漏，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，
所作已作，自知不受后有’。尔时、尊者跋耆子闻佛所说，欢喜随喜，作礼而去。
    尔时、尊者跋耆子受佛教诫授已，独一静处，专精思惟，如上说，乃至心善解脱，得阿罗汉。

杂阿含经卷三十

学相应 (下)
842（　八三０）
    如是我闻：一时，佛住崩伽阇崩伽耆林中。尔时、世尊为诸比丘说戒相应法，赞叹制戒法。尔时、
尊者迦叶氏，于崩伽聚落住。闻世尊说戒相应法，极赞叹是戒，心不忍、不喜，言：‘此沙门极赞叹是
戒，极制是戒’！尔时、世尊于崩伽聚落，随所乐住已，向舍卫国去。次第游行，至舍卫国祇树给孤独
园。时尊者迦叶氏，世尊去后不久，心即生悔，我今失利，得大不利。于世尊所，说戒相应法，赞叹制
戒时，于世尊所，心不忍、不喜，心不欢喜而作是言：沙门极制是戒，极赞叹是戒。
    时尊者迦叶氏，夜过晨朝，着衣持钵，入崩伽聚落乞食。食已，还精舍，付嘱卧具，自持衣钵，向
舍卫城，次第游行，至舍卫国。举衣钵，洗足已，诣世尊（所），稽首礼足。白佛言：‘悔过，世尊！
悔过，善逝！我愚、我痴，不善、不辨。我闻世尊为诸比丘说戒相应法，赞叹制戒时，于世尊所，不忍、
不喜，心不欣乐而作是言：是沙门极制是戒，赞叹是戒’。佛告迦叶氏：‘汝何时于我所，心不忍、不
喜，不生欣乐而作是言：此沙门极制是戒，赞叹是戒’？迦叶氏白佛言：‘时世尊于崩伽阇聚落、崩伽
耆林中，为诸比丘说戒相应法，赞叹是戒。我尔时于世尊所，心得不忍、不欢喜，心不欣乐而作是言：
是沙门极制是戒，赞叹是戒。世尊！我今日自知罪、悔，自见罪、悔，唯愿世尊！受我悔过，哀愍故’！
佛告迦叶氏：‘汝自知悔。愚痴、不善、不辨，闻我为诸比丘说戒相应法，赞叹制戒，而于我所不忍、
不喜，心不欣乐而作是言：是沙门极制是戒，极叹是戒。汝今迦叶！自知悔，自见悔已，于未来世律仪
戒生，戒今授汝、哀愍故。迦叶氏！如是悔者，善法增长，终不退减。所以者何？若有自知罪、自见罪
而悔过者，于未来世律仪戒生，善法增长，不退减故。正使迦叶！为上座者，不欲学戒，不重于戒，不
叹制戒，如是比丘！我不赞叹。所以者何？若大师所赞叹者，余人则复与相习近、恭敬、亲重；若余人
与相习近、亲重者，则与同见，同彼所作；同彼所作者，长夜当得不饶益苦。是故我于彼长老，初不赞
叹，以其初始不乐学戒故。如长老，中年，少年，亦如是。若是上座长老，初始重于戒学，赞叹制戒，
如是长老我所赞叹，以其初始乐学戒故。大师所赞叹者，余人亦当与相习近、亲重，同其所见；同其所
见故，于未来世，彼当长夜以义饶益。是故于彼长老比丘，常当赞叹，以初始乐学戒故。中年，少年，
亦复如是’，佛说此经已，诸比丘闻佛所说，欢喜奉行。
843（ 八三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若诸上座长老比丘，初始不
乐学戒，不重于戒，见余比丘初乐学戒、重于戒、赞叹制戒者，彼亦不随时赞叹。我于此等比丘所，亦
不赞叹，以其初始不乐学戒故。所以者何？若大师赞叹彼者，余人当复习近、亲重，同其所见；以同其
所见故，长夜当受不饶益苦。是故我于彼长老，……。中年、少年，亦复如是。乐学戒者，如前说’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
844（ 八三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三学，何等为三？谓增上
戒学，增上意学，增上慧学。何等为增上戒学？若比丘，住于戒，波罗提木叉，具足威仪、行处，见微
细罪则生怖畏，受持学戒，是名增上戒学。何等为增上意学？若比丘，离诸恶不善法，有觉有观，离生
喜乐，初禅具足住；乃至第四禅具足住，是名增上意学。何等为增上慧学？若比丘，此苦圣谛如实知；
此苦集圣谛；此苦灭圣谛；此苦灭道迹圣谛如实知，是名增上慧学’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。

学相应


不坏净相应

不坏净相应 (中)
845（　八三三）
    如是我闻：一时，佛住毗舍离国猕猴池侧重阁讲堂。时有善调象师离车，名曰难陀，来诣佛所，稽
首佛足，退坐一面。尔时、世尊告离车难陀言：‘若圣弟子成就四不坏净者，欲求寿命，即得寿命；求
好色，力，乐，辩，自在即得。何等为四？谓佛不坏净成就，法，僧不坏净，圣戒成就。我见是圣弟子，
于此命终，生于天上，于天上得十种法。何等为十？得天寿，天色，天名称，天乐，天自在，天色，声，
香，味，触。若圣弟子于天上命终，来生人中者，我见彼十事具足。何等为十？人间寿命，人好色，名
称，乐，自在，色，声，香，味，触。我说彼多闻圣弟子，不由他信，不由他欲，不从他闻，不取他意，
不因他思，我说彼有如实正慧知见’。尔时、难陀有从者白难陀言：‘浴时已到，今可去矣’。难陀答
言：‘我今不须人间澡浴，我今于此胜妙法以自沐浴，所谓于世尊所得清净信乐’。尔时离车调象师难
陀，闻佛所说，欢喜随喜，从座起，作礼而去。
846（八三四）
    如是我闻：一时，佛住毗舍离国猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘若圣弟子成就四不坏
净者，不于人中贫活而活，不寒乞自然富足。何等为四？谓于佛不坏净成就，法，僧不坏净，圣戒成就。
是故比丘当如是学：我当成就于佛不坏净，法，僧不坏净，圣戒成就’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
847（八三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘转轮王七宝具足成就，人中
四种神力，王四天下；身坏命终，生于天上。虽复转轮圣王七宝具足，成就人间神力，王四天下，身坏
命终得生天上，然犹未断地狱、畜生、饿鬼恶趣之苦。所以者何？以转轮王不得于佛不坏净，法，僧不
坏净，圣戒不成就故。多闻圣弟子，持粪扫衣，家家乞食，草蓐卧具，而彼多闻圣弟子，解脱地狱、畜
生、饿鬼恶趣之苦。所以者何？以彼多闻圣弟子，于佛不坏净，法，僧不坏净，圣戒成就。是故诸比丘
当作是学：于佛不坏净，法，僧不坏净，圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
848（　八三六）
    如是我闻：一时、佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘汝等当起哀愍心，慈悲心，
若有人于汝等所说乐闻，乐受者，汝当为说四不坏净，令入、令住。何等为四？于佛不坏净，于法不坏
净，于僧不坏净，于圣戒成就。所以者何？若四大──地、水、火、风有变易增损，此四不坏净未尝增
损变异。彼无增损变异者，谓多闻圣弟子，于佛（不坏净，法，僧）不坏净，（圣戒）成就，若堕地狱、
畜生、饿鬼者，无有是处。是故诸比丘当作是学：我当成就于佛不坏净，法，僧不坏净，圣戒成就；亦
当建立余人令成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
849（　八三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若信人者，生五种过患：彼
人或时犯戒违律，为众所弃。恭敬其人者，当作是念：此是我师，我所敬重，众僧弃薄，我今何缘入彼
塔寺！不入塔寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名
信敬人（故）生初过患。复次、敬信人者，所敬之人犯戒违律，众僧为作不见举。敬信彼人者，当作是
念：此是我师，我所敬重，而今众僧作不见举，我今何缘复入塔寺！不入塔寺已，不敬众僧；不敬众僧
已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第二过患。复次、彼人若持
衣钵，余方游行。敬彼人者而作是念：我所敬人，着衣持钵，人间游行，我今何缘入彼塔寺！不入塔寺
已，不得恭敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故
生第三过患。复次、彼所信敬人，舍戒还俗。敬信彼人者而作是念：彼是我师，我所敬重，舍戒还俗，
我今不应入彼塔寺。不入寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正
法中，是名敬信人故生第四过患。复次、彼所信敬人，身坏命终。敬信彼人者而作是念：彼是我师，我
所敬重，今已命终，我今何缘入彼塔寺！不入寺故，不得敬僧；不敬僧已，不得闻法；不闻法故退失善
法，不得久住于正法中，是名敬信人故生第五过患。是故诸比丘当如是学：我当成就于佛不坏净，于法，
僧不坏净，圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
850（　八三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种食，长养众生四大，
增长摄受。何等为四？谓抟食，触食，意思食，识食。如是福德润泽，为安乐食，何等为四？谓于佛不
坏净，于法，僧不坏净，圣戒成就。是故诸比丘当作是学：我当成就于佛不坏净，于法，僧不坏净，圣
戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
851（ 八三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘于佛不坏
净成就者，为闻法，众僧所念，圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
852（　八四０）
    次经亦如上说，差别者：‘若于佛不坏净成就者；法；僧；悭垢缠众生离悭垢心，在家而住解脱心
施，常行乐施，常乐于舍，行平等施；圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
853（八四一）
    次经亦如上说，差别者：‘如是圣弟子，四种福德润泽，善法润泽，摄受称量功德，不可称量尔所
[果]福，尔所果，尔所福果集，然彼得众多福利，是大功德聚数。譬如五河合流，谓恒河，耶菩那，萨
罗由，伊罗跋提，摩醯，于彼诸水，无能度量百瓶、千瓶、百千万瓶者，然彼水多，是大水聚数。如是
圣弟子成就四功德润泽者，无能度量其福多少，然彼多福，是大功德聚数。是故诸比丘当作是学：我当
成就于佛不坏净，于法，僧不坏净，圣戒成就’。尔时、世尊即说偈言：‘众吉之巨海，自净能净彼，
汪洋而平流，实诸百川长。一切诸江河，群生之所依，悉归于大海；此身亦复然，施、戒、修功德，百
福流所归’。
    如是证净，善能滋润一切堕界白净法故，名滋润福；能引殊胜诸圣道故，名滋润善。能引所余烦恼
断故，名能引乐。
854（　八四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘婆罗门者说虚伪道，愚痴、
恶邪、不正趣向，非智等觉向于涅槃。彼作如是化诸弟子；于十五日，以胡麻屑、庵罗摩罗屑，沐浴身
体，着新劫贝，头垂长缕，牛屎涂地而卧于上。言：善男子！晨朝早起，脱衣举着一处，裸其形体，向
东方驰走，正使道路逢凶象、恶马、狂牛、猘狗、棘刺、丛林、坑涧、深水，直前莫避，遇害死者，必
生梵天。是名外道愚痴、邪见，非智等觉向于涅槃。我为弟子说平正路，非愚痴，向智慧等觉，向于涅
槃，谓八圣道，正见乃至正定’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
855（　八四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告尊者舍利弗：‘所谓流者，何等为流’？
舍利弗白佛言：‘世尊所说流者，谓八圣道’。复问舍利弗：‘谓入流分，何等为入流分’？舍利弗白
佛言：‘世尊！有四种入流分。何等为四？谓亲近善男子，听正法，内正思惟，法次法向’。复问舍利
弗：‘入流者，成就几法’？舍利弗白佛言：‘有四分成就入流者，何等为四？谓于佛不坏净，于法不
坏净，于僧不坏净，圣戒成就’。佛告舍利弗：‘如汝所说，流者谓八圣道；入流分者有四种，谓亲近
善男子，听正法，内正思惟，法次法向；入流者，成就四法，谓于佛不坏净，于法不坏净，于僧不坏净，
圣戒成就’。佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。
856（　八四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗诣尊者阿难所，问讯慰劳已，退住
一面。尊者舍利弗语尊者阿难：‘欲有所问，宁有闲暇为记说不’？尊者阿难语舍利弗：‘随意所问，
知者当答’。舍利弗问尊者阿难：‘为断几法，如来、应、等正觉所知所见，记说彼人得须陀洹，不堕
恶趣法，决定向正觉，七有天人往生，究竟苦边’？尊者阿难语尊者舍利弗：‘断四法，成就四法，如
来应、等、正觉，记说彼人得须陀洹，不堕恶趣法，决定向三菩提，七有天人往生，究竟苦边。何等为
四？谓圣弟子，于佛不信住则已断、已知，成就于佛不坏净；于法、僧不信，恶戒，彼则已断、已知，
成就法，僧不坏净，及圣戒成就。如是四法断，四法成就，如来、应、等正觉所知所见，记说彼人得须
陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边’。尊者阿难语尊者舍利弗：‘如是如
是四法断，四法成就，如来、应、等正觉所知所见，记说彼人得须陀洹，决定正向三菩提，七有天人往
生，究竟苦边’。时二正士共论议已，展转随喜，从座起去。
857（　八四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘于五恐怖、怨对休息，
三事决定不生疑惑，如实知见贤圣正道，彼圣弟子能自记说：地狱、畜生、饿鬼恶趣已尽，得须陀洹，
不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。何等为五恐怖、怨对休息？若杀生因缘罪，
怨对恐怖生，若离杀生者，彼杀生罪怨对因缘生恐怖休息。若偷盗，邪淫，妄语，饮酒罪，怨对因缘生
恐怖，彼若离偷盗，邪淫，妄语，饮酒罪，怨对者因缘恐怖休息。是名罪怨对因缘生五恐怖休息。何等
为三事决定，不生疑惑？谓于佛决定离于疑惑，于法、僧决定离疑惑，是名三法决定离疑惑。何等名为
圣道如实知见？谓此苦圣谛如实知，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛如实知，是名圣道如实
知见。若于此五恐怖罪怨对休息，于三法决定离疑惑，于圣道如实知见，是圣弟子能自记说：我地狱尽，
畜生、饿鬼恶趣尽，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
858（　八四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘何等为圣
道如实知见？谓八圣道，正见乃至正定’。
859（　八四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道，未净众生
令净，已净者重令净。何等为四？谓圣弟子，于佛不坏净，于法，僧不坏净，圣戒成就，是名四种诸天
天道，未净众生令净，已净者重令净’。佛说此经已，诸比丘闻佛所说，欢喜奉行
860（　八四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道。何等为四？
谓圣弟子念如来事：如是如来，应，等正觉，明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，
世尊。于此如来事，生随喜心，随喜已心欢悦，心欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。
三昧定已，圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道。作是念：我从今日，
于世间若怖、若安，不起嗔恚，我但当自受纯一满净诸天天道。是名第一诸天天道，未净众生令净，已
净者重令净。复次、比丘！圣弟子念于法事：谓如来说正法律，现法，离诸炽然，不待时节，通达涅槃，
即身观察，缘自觉知。如是知法事已，心生随喜，随喜已身猗息，身猗息已觉受乐，觉受乐已三昧定。
三昧定已，圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道。我从今日，于此世
间，若怖、若安，不起嗔恚，我当受持纯一满净诸天天道，是名第二诸天天道。复次、比丘！若于僧事
起于正念：谓世尊弟子僧，正直，等向，所应恭敬，尊重、供养，无上福田。彼如是于诸僧事正忆念已，
心生随喜，心随喜已得欢悦，欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。三昧定已，彼圣弟子
作如是学：何等诸天天道？复作是念：我闻诸天无恚为上诸天天道。我从今日，于诸世间，若怖、若安，
不起嗔恚，我但当受持纯一满净诸天天道，是名第三诸天天道。复次、比丘！谓圣弟子自念所有戒事，
随忆念言：我于此不缺戒，不污戒，不杂戒，明智所叹戒，智者不厌戒。于如是等戒事正忆念已，心生
随喜，随喜已欢悦，欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。三昧定已，圣弟子作是念：何
等为诸天天道？复作是念：我闻诸天无恚为上。我从今日，于诸世间，若怖、若安，不起嗔恚，我当受
持纯一满净诸天天道。是名第四诸天天道，未净众生令净，已净者重令净’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
861（　八四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道，未净众生
令净，已净者增其净。何等为四？谓圣弟子念如来事：如是如来，应，等正觉，明行足，善逝，世间解，
无上士，调御丈夫，天人师，佛，世尊。彼如是念如来事已，则断恶贪，及断心恶不善过。念如来故，
心生随喜，心随喜已则欢悦，欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。三昧定已，圣弟子作
如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道。我从今日，于诸世间，若怖、若安，不
起嗔恚，但当受持纯一满净诸天天道。如是法，僧，圣戒成就，亦如是说’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
862（　八五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道，未净众生
令净，已净者增其净。何等为四？谓圣弟子念如来事：如是如来，应，等正觉，明行足，善逝，世间解，
无上士，调御丈夫，天人师，佛，世尊。彼圣弟子念如来事已，心（离）贪欲缠、嗔恚、愚痴缠；其心
正直，念如来事，是圣弟子得法流水，得义流水，得念如来饶益随喜。随喜已生欢悦，欢悦已身猗息，
身猗息已觉受乐，觉受乐已三昧定。三昧定已，是圣弟子作如是学：何等为诸天天道？复作是念：我闻
无恚为上诸天天道。我从今日，于诸世间不起嗔恚，纯一满净诸天天道。如是法，僧，圣戒成就，亦如
是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
863（八五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说法镜经。谛听，善
思，当为汝说。何等为法镜经？谓圣弟子于佛不坏净，于法，僧不坏净，圣戒成就，是名法镜经’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
864（　八五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，着衣持钵，入舍卫城乞食。乞食时，
闻难屠比丘命终，难陀比丘尼命终，善生优婆塞命终，善生优婆夷命终。乞食已，还精舍，举衣钵，洗
足已，诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我今晨朝入舍卫城乞食，闻难屠比丘、难陀比
丘尼、善生优婆塞、善生优婆夷命终。世尊！彼四人命终，应生何处’？佛告诸比丘：‘彼难屠比丘、
难陀比丘尼，诸漏已尽，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知
不受后有。善生优婆塞、善生优婆夷，五下分结尽，得阿那含，生于天上而般涅槃，不复还生此世’。
尔时、世尊告诸比丘：‘我今当为汝说法镜经：于佛不坏净，乃至圣戒成就，是名法镜经’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
865（　八五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上广说，差别者：有异比丘，异比丘尼，异优婆塞，
异优婆夷命终，亦如上说。
866（　八五四）
    如是我闻：一时，佛住那梨迦聚落繁耆迦精舍。尔时、那梨迦聚落多人命终。时有众多比丘，着衣
持钵，入那梨迦聚落乞食。闻那梨迦聚落：罽迦舍优婆塞命终，尼迦吒，佉楞迦罗，迦多梨沙，婆阇露，
优婆阇露，梨色吒，阿梨色吒，跋陀罗须跋陀罗，耶舍，耶输陀，耶舍郁多罗，悉皆命终。闻已，还精
舍，举衣钵，洗足已，诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我等众多比丘，晨朝入那梨迦
聚落乞食，闻罽迦舍优婆塞等命终。世尊！彼等命终，当生何处’？佛告诸比丘：‘彼罽迦舍等，已断
五下分结，得阿那含，于天上般涅槃，不复还生此世’。诸比丘白佛：‘世尊！复有过二百五十优婆塞
命终，复有五百优婆塞，于此那梨迦聚落命终，皆五下分结尽，得阿那含，于彼天上般涅槃，不复还生
此世；复有过二百五十优婆塞命终，皆三结尽，贪、恚、痴薄，得斯陀含，当受一生，究竟苦边；此那
梨迦聚落，复有五百优婆塞，于此那梨迦聚落命终，三结尽，得须陀洹，不堕恶趣法，决定正向三菩提，
七有天人往生，究竟苦边’？佛告诸比丘：‘汝等随彼命终、彼命终而问者，徒劳耳！非是如来所乐答
者。夫生者有死，何足为奇！如来出世及不出世，法性常住。彼如来自知成等正觉，显现，演说，分别，
开示，所谓是事有故是事有，是事起故是事起，缘无明有行，乃至缘生有老病死、忧悲恼苦，如是苦阴
集。无明灭则行灭，乃至生灭则老病死、忧悲恼苦灭，如是苦阴灭。今当为汝说法镜经，谛听、善思，
当为彼说。何等为法镜经？谓圣弟子于佛不坏净，于法、僧不坏净，圣戒成就’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
867（　八五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有难提优婆塞，来诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！若圣弟子，于此五根一切时不成就者，为放逸，为不放逸’？佛告难提：‘若于此五
根一切时不成就者，我说此等为凡夫数。若圣弟子不成就者，为放逸，非不放逸。难提！若圣弟子，于
佛不坏净成就而不上求，不于空闲林中，若露地坐，昼夜禅思，精勤修习胜妙出离，饶益随喜；彼不随
喜已欢喜不生，欢喜不生已身不猗息，身不猗息已苦觉则生，苦觉生已心不得定。心不得定者，是圣弟
子名为放逸。于法、僧不坏净，圣戒成就，亦如是说。如是难提！若圣弟子成就于佛不坏净，其心不起
知足想，于空闲林中，树下、露地，昼夜禅思，精勤方便，能起胜妙出离随喜；随喜已生欢喜，生欢喜
已身猗息，身猗息已觉受乐，觉受乐已心则定。若圣弟子心定者，名不放逸。法，僧不坏净，圣戒成就，
亦如是说’。佛说此经已，难提优婆塞闻佛所说，欢喜随喜，从座起，礼佛足而去。
868（　八五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有释氏难提，来诣佛所，稽首佛足，退坐一面。白
佛言：‘世尊！若圣弟子于四不坏净一切时不成就者，是圣弟子为是放逸，为不放逸’？佛告释氏难提：
‘若于四不坏净一切时不成就者，我说是等为外凡夫数。释氏难提！若圣弟子放逸、不放逸，今当说’，
广说如上。佛说此经已，释氏难提闻佛所说，欢喜随喜，从座起，作礼而去。
869（　八五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。前三月夏安居竟，有众多比丘集于食堂，为佛缝衣。
如来不久作衣竟，当着衣持钵，出精舍，人间游行。时释氏难提，闻众多比丘集于食堂，为佛缝衣；如
来不久作衣竟，着衣持钵，人间游行。释氏难提闻已，来诣佛所，稽首礼足，退坐一面。白佛言：‘世
尊！我今四体支解，四方易韵，先所闻法，今悉迷忘。闻众多比丘集于食堂，为世尊缝衣，言如来不久
作衣竟，着衣持钵，人间游行。是故我今心生大苦，何时当复得见世尊及诸知识比丘’！佛告释氏难提：
‘汝见佛、若不见佛，若见知识比丘、若不见，汝当随时修习五种欢喜之处。何等为五？汝当随时念如
来事：如来，应，等正觉，明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，世尊；法事；僧
事；自持戒事；自行世事，随时忆念；我得己利，我于悭垢众生所，当多修习离悭垢住，修解脱施，舍
施，常炽然施，乐于舍，平等惠施，常怀施心。如是释氏难提！此五支定，若住、若行、若坐、若卧，
乃至妻子俱，常当系心此三昧念’。佛说此经已，释氏难提闻佛所说，欢喜随喜，作礼而去。
870（　八五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园，前三月夏安居。时有释氏难提，闻佛于舍卫国祇树给
孤独园，前三月结夏安居。闻已作是念：我当往彼，并复于彼造作供养众事，供给如来及比丘僧。即到
彼。三月竟时，众多比丘集于食堂，为世尊缝衣，而作是言：如来不久作衣竟，着衣持钵，人间游行。
时释氏难提，闻众多比丘集于食堂，言如来不久作衣竟，着衣持钵，人间游行。闻已，来诣佛所，稽首
礼足，退住一面。白佛言：‘世尊！我今四体支解、四方易韵，先所受法，今悉迷忘。我闻世尊人间游
行，我何时当复更见世尊及诸知识比丘’！佛告释氏难提；‘若见如来、若不见，若见知识比丘、若不
见，汝当随时修于六念。何等为六？当念如来，法，僧事，自所持戒，自所行施，及念诸天’。佛说此
经已，释氏难提闻佛所说，欢喜随喜，作礼而去。
871（　八五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园，前三月结夏安居，如前说。差别者：时有长者，名梨
师达多及富兰那，兄弟二人，闻众多比丘集于食堂，为世尊缝衣，如上难提修多罗广说。佛说此经已，
梨师达多长者，及富兰那，闻佛所说，欢喜随喜，从座起，作礼而去。
872（　八六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园，前三月结夏安居竟。众多比丘集于食堂，为世尊缝衣。
时有长者梨师达多，及富兰那，兄弟二人，于鹿径泽中修治田业。闻众多比丘，在于食堂，为世尊缝衣。
言如来不久作衣竟，着衣持钵，人间游行。闻已，语一士夫言：‘汝今当往诣世尊所，瞻视世尊。若必
去者，速来语我’！时彼士夫，即受教敕，往到一处，见世尊出，即速来还，白梨师达多及富兰那：
‘世尊已来，及诸大众’。时梨师达多及富兰那，往迎世尊。世尊遥见梨师达多及富兰那，随路而来，
即出路边，敷尼师坛，正身端坐。梨师达多及富兰那，稽首佛足，退坐一面。白佛言：‘世尊！我今四
体支解，四方易韵，所忆念事，今悉迷忘。何时当复得见世尊，及诸知识比丘！世尊今出至拘萨罗，从
拘萨罗至伽尸，从伽尸至摩罗，从摩罗至摩竭陀，从摩竭陀至殃伽，从殃伽至修摩，从修摩至分陀罗，
从分陀罗至迦陵伽，是故我今极生忧苦，何时当复得见世尊及诸知识比丘’。佛告梨师达多及富兰那：
‘汝见如来及不见如来，见诸知识比丘及不见，汝且随时修习六念。何等为六？汝当念如来事，广说乃
至念天。然其长者，在家愦闹，在家染着，出家空闲；难可俗人处于非家，一向鲜洁，纯一满净，梵行
清白’。长者白佛：‘奇哉！世尊！善说此法。在家愦闹，在家染着，出家空闲；难可俗人处于非家，
一向鲜洁，纯一满净，梵行清白。我是波斯匿王大臣，波斯匿王欲入园观，令我乘于大象，载王第一宫
女。一在我前，一在我后，我坐其中。象下板时，前者抱我颈，后者攀我背；象上阪时，后者抱我项，
前者攀我衿。彼诸婇女，为娱乐王故，衣缯彩衣，着众妙香，璎珞庄严。我与同游，常护三事：一者、
御象恐失正道；二、自护心，恐生染着；三、自护持，恐其颠坠。世尊！我于尔时，于王婇女，无一刹
那不正思惟’。佛告长者：‘善哉！善哉！能善护心’。长者白佛：‘我在家中所有财物，常与世尊及
诸比丘、比丘尼、优婆塞、优婆夷等共受用，不计我所’。佛告长者：‘善哉！善哉！汝拘萨罗国钱财
巨富，无有与汝等者，而能于财不计我所’！尔时、世尊为彼长者种种说法，示教，照喜；示教、照喜
已，从座而去。

不坏净相应


比丘相应

杂阿含经卷三十八

比丘相应 (上)
1050（一０六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有尊者善生，新剃须发，着袈裟衣，正信非家，出
家学道，来诣佛所，稽首佛足，退坐一面。尔时、世尊告诸比丘：‘诸比丘！当知此善生善男子，有二
处端严：一者、剃除须发，着袈娑衣，正信非家，出家学道。二者、尽诸有漏，无漏心解脱，慧解脱，
现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有’。尔时、世尊即说偈言：‘寂静尽诸
漏，比丘庄严好，离欲断诸结，涅槃不复生，持此最后身，摧伏魔怨敌’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1051（一０六三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，形色丑陋，难可观视，为诸比丘之所轻
慢，来诣佛所。尔时、世尊四众围绕，见彼比丘来，皆起轻想，更相谓言：彼何等比丘，随路而来，形
貌丑陋，难可观视，为人所慢！尔时、世尊知诸比丘心之所念，告诸比丘：‘汝等见彼比丘来，形状甚
丑，难可视见，令人起慢不’？诸比丘白佛：‘唯然，已见’。佛告诸比丘：‘汝等勿于彼比丘起于轻
想，所以者何？彼比丘已尽诸漏，所作已作，离诸重担，断诸有结，正智心善解脱。诸比丘！汝等莫妄
量于人，唯有如来能量于人’。彼比丘诣佛所，稽首佛足，退坐一面。尔时、世尊复告诸比丘：‘汝等
见此比丘，稽首作礼，退坐一面不’？比丘白佛：‘唯然，已见’。佛告诸比丘：‘汝等勿于是比丘起
于轻想，乃至汝等莫量于人，唯有如来能知人耳’。尔时、世尊即说偈言：‘飞鸟及走兽，莫不畏师子，
唯师子兽王，无有与等者。如是智慧人，虽小则为大，莫取其身相，而生轻慢心，何用巨大身，多肉而
无慧？此贤胜智慧，则为上士夫，离欲断诸结，涅槃永不生，持此最后身，摧伏众魔军’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1052（一０六四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、提婆达多有利养起，摩竭陀王阿阇世毗提希子，
日日侍从五百乘车，来诣提婆达多所。日日持五百釜食，供养提婆达多；提婆达多将五百人，别众受其
供养。时有众多比丘，晨朝着衣持钵，入王舍城乞食。闻提婆达多有如是利养起，乃至五百人别众受其
供养。乞食已，还精舍，举衣钵，洗足毕，往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我等晨
朝着衣持钵，入王舍城乞食。闻提婆达多有如是利养起，乃至五百人别众受其供养’。佛告诸比丘：
‘汝等莫称是提婆达多所得利养！所以者何？彼提婆达多别受利养，今则自坏，他世亦坏。譬如芭蕉、
竹芦，生果即死，来年亦坏；提婆达多亦复如是，受其利养，今世则坏，他世亦坏。譬如駏驉受胎必死；
提婆达多亦复如是，受诸利养，今世亦坏，他世亦坏。彼愚痴提婆达多，随几时受其利养，当得长夜不
饶益苦。是故诸比丘！当如是学：我设有利养起，莫生染着’。尔时、世尊即说偈言：‘芭蕉生果死，
竹芦实亦然，駏驉坐妊死，士以贪自丧。常行非义行，多知不免愚，善法日损减，茎枯根亦伤’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1053（一０六五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、舍卫国有手比丘，是释氏子，在舍卫国命终。
时有众多比丘，晨朝着衣持钵，入舍卫城乞食，闻手比丘释子于舍卫国命终。闻已，入舍卫城乞食。还，
举衣钵，洗足毕，诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！今日晨朝，众多比丘着衣持钵，入
舍卫城乞食，闻释氏子手比丘，于舍卫国命终。云何世尊！手比丘命终当生何处？云何受生？后世云何’
？佛告诸比丘：‘是手比丘成就三不善法，彼命终当生恶趣泥犁中。何等三不善法？谓贪欲、嗔恚、愚
痴。此三不善法结缚于心，释种子手比丘生恶趣泥犁中’。尔时、世尊即说偈言：‘贪欲、嗔恚、痴，
结缚士夫心，内发还自伤，犹如竹芦实。无贪、恚、痴心，是说为黠慧；内发不自伤，是名为胜出。是
故当离贪、嗔恚、痴冥心，比丘智慧明，苦尽般涅槃’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1054（一０六六）
    如手比丘，难陀修多罗，亦如上说。
1055（一０六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者难陀，是佛姨母子，好着好衣染色，捣治
光泽，执持好钵，好作嬉戏，调笑而行。时有众多比丘来诣佛所，稽首佛足，退坐一面。白佛言：‘世
尊！尊者难陀，是佛姨母子，好着好衣，捣治光泽，执持好钵，好作嬉戏，调笑而行’。尔时、世尊告
一比丘：‘汝往诣难陀比丘所，语言：难陀！大师语汝’。时彼比丘受世尊教，往语难陀言：‘世尊语
汝’。难陀闻已，即诣佛所，稽首佛足，退住一面。佛告难陀：‘汝实好着好衣，捣治光泽，好作嬉戏，
调笑而行不’？难陀白佛：‘实尔，世尊’！佛告难陀：‘汝佛姨母子，贵姓出家，不应着好衣服，捣
令光泽，执持好钵，好作嬉戏，调笑而行。汝应作是念：我是佛姨母子，贵姓出家，应作阿练若，乞食，
着粪扫衣，常应赞叹着粪扫衣，常处山泽，不顾五欲’。尔时、难陀受佛教已，修阿兰若，行乞食，着
粪扫衣，亦常赞叹着粪扫衣者，乐处山泽，不顾爱欲。尔时、世尊即说偈言：‘难陀何见汝，修习阿兰
若，家家行乞食，身着粪扫衣，乐处于山泽，不顾于五欲’！
    佛说此经已，尊者难陀闻佛所说，欢喜奉行。
1056（一０六八）
    如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、尊者低沙自念：我是世尊姑子兄弟。故不修恭
敬，无所顾录，亦不畏惧，不堪谏止。时有众多比丘，往诣佛所，稽首佛足，退坐一面。白佛言：‘世
尊！尊者低沙，自念是世尊姑子兄弟，故不修恭敬，无所顾录，亦不畏惧，不堪谏止’。尔时、世尊告
一比丘：‘汝往诣低沙比丘所语言：低沙！大师语汝’。时彼比丘受世尊教，往语低沙比丘言：‘世尊
语汝’。低沙比丘即诣佛所，稽首佛足，退住一面。佛告低沙：‘汝实作是念，我是世尊姑子兄弟，不
修恭敬，无所顾录、亦不畏惧，不堪忍谏不’？低沙白佛：‘实尔，世尊’！佛告低沙：‘汝不应尔！
汝应念言：我是世尊姑子兄弟，故应修恭敬，畏惧，堪忍谏止’。尔时、世尊即说偈言：‘善哉汝低沙！
离嗔恚为善，莫生嗔恚心，嗔恚者非善。若能离嗔、慢，修行软下心，然后于我所，修行于梵行’。
    佛说此经已，低沙比丘闻佛所说，欢喜随喜，作礼而去。
1057（一０六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有尊者毗舍佉般阇梨子，集供养堂，为众多比丘说
法。言辞满足，妙音清彻，句味辩正，随智慧说，听者乐闻；无所依说，显现深义，令诸比丘一心专听。
尔时、世尊入昼正受，以净天耳过于人耳，闻说法声，从三昧起。往诣讲堂，于大众前坐。告毗舍佉般
阇梨子：‘善哉！善哉！毗舍佉！汝能为诸比丘，于此供养堂为众多比丘说法，言辞满足，乃至显现深
义，令诸比丘专精敬重，一心乐听！汝当数数为诸比丘如是说法，令诸比丘专精敬重，一心乐听，当得
长夜以义饶益，安隐乐住’。尔时、世尊即说偈言：‘若不说法者，愚智杂难分，此愚此智慧，无由自
显现。善说清凉法，因说智乃彰，说法为明照，光显大仙幢。善说为仙幢，法为罗汉幢’。
    佛说此经已，尊者毗舍佉般阇梨子闻佛所说，欢喜随喜，作礼而去。
1058（一０七０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘集供养堂，悉共作衣。时有一年少比丘，
出家未久，初入法律，不欲营助诸比丘作衣。时众多比丘诣世尊所，稽首礼足，退坐一面。白佛言：
‘世尊！时有众多比丘集供养堂，为作衣故。有一年少比丘，出家未久，始入法律，不欲营助诸比丘作
衣’。尔时、世尊问彼比丘：‘汝实不欲营助诸比丘作衣耶’？彼比丘白佛言：‘世尊！随我所能，当
力营助’。尔时、世尊知彼比丘心之所念，告诸比丘：‘汝等莫与是年少比丘语。所以者何？是比丘得
四增（上）心法正受现法安乐住，不勤而得。若彼本心所为，剃须发，着袈裟衣，出家学道，增进修学，
现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有’。尔时、世尊即说偈言：
 ‘非下劣方便，薄德、少智慧，正向于涅槃，免脱烦恼□。此贤年少者，逮得上士处，离欲心解脱，
涅槃不复生，持此最后身，摧伏众魔军’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1059（一０七一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘，名曰上座，独住一处，亦常赞叹独一住者。
独行乞食，食已独还，独坐禅思。时有众多比丘诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！有尊
者名曰上座，乐一独处，亦常赞叹独一住者。独入聚落乞食，独出聚落，还至住处，独坐禅思’。尔时、
世尊语一比丘，汝往诣彼上座比丘所，语上座比丘言：‘大师告汝’。比丘受教，诣上座比丘所，白言：
‘尊者！大师告汝’。时上座比丘，即时奉命诣世尊所，稽首礼足，退住一面。尔时、世尊告上座比丘：
‘汝实独一静处，赞叹独处者，独行乞食，独出聚落，独坐禅思耶’？上座比丘白佛：‘实尔，世尊’！
佛告上座比丘：‘汝云何独一（静）处，赞叹独住者，独行乞食，独还住处，独坐禅思’？上座比丘白
佛：‘我唯独一静处，赞叹独住者，独行乞食，独出聚落，独坐禅思’。佛告上座比丘：‘汝是一住者，
我不言非一住，然更有胜妙一住。何等为胜妙一住？谓比丘前者枯干，后者灭尽，中无贪喜；是婆罗门
心不犹豫，已舍忧悔，离诸有爱，群聚使断，是名一住，无有胜住过于此者’。尔时、世尊即说偈言：
‘悉映于一切，悉知诸世间，不着一切法，悉离一切爱，如是乐住者，我说为一住’。
    佛说此经已，尊者上座闻佛所说，欢喜随喜，作礼而去。
1060（一０七二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有尊者僧迦蓝，于拘萨罗人间游行，至舍卫国祇树
给孤独园。彼僧迦蓝比丘，有本二在舍卫国中。闻僧迦蓝比丘，于拘萨罗人间游行，至舍卫国祇树给孤
独园。闻已，着好衣服，庄严华璎，抱其儿，来诣祇洹，至僧迦蓝比丘房前。尔时、尊者僧迦蓝出房，
露地经行，时彼本二来到其前，作是言：‘此儿幼小，汝舍出家，谁当养活’？时僧迦蓝比丘不共语。
如是再三，亦不共语。时彼本二作如是言：‘我再三告，不与我语，不见顾视，我今置儿着经行道头而
去’。告言：‘沙门！此是汝子，汝自养活，我今舍去’。尊者僧迦蓝亦不顾视其子。彼本二复言：
‘是沙门今于此儿都不顾视，彼必得仙人难得之处。善哉沙门，必得解脱’！情愿不遂，抱子而去。尔
时、世尊入昼正受，以天耳过人之耳，闻尊者僧迦蓝本二所说，即说偈言：‘来者不欢喜，去亦不忧戚，
于世间和合，解脱不染着，我说彼比丘，为真婆罗门。来者不欢喜，去亦不忧戚，不染亦无忧，二心俱
寂静，我说是比丘，是真婆罗门’。
    佛说此经已，尊者僧迦蓝闻佛所说，欢喜随喜，作礼而去。
1061（一０七三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难独一静处，作是思惟：有三种香，顺
风而熏，不能逆风。何等为三？谓根香，茎香，华香。或复有香，顺风熏，亦逆风熏，亦顺风逆风熏耶？
作是念已，晡时从禅觉，往诣佛所，稽首佛足，退住一面。白佛言：‘世尊我独一静处，作是思惟：有
三种香，顺风而熏，不能逆风。何等为三？谓根香，茎香，华香。或复有香顺风熏，逆风熏，亦顺风逆
风熏耶’？佛告阿难：‘如是，如是，有三种香，顺风熏不能逆风，谓根香，茎香，华香。阿难！亦有
香顺风熏，逆风熏，顺风逆风熏。阿难！顺风熏，逆风熏，顺风逆风熏者，阿难！有善男子、善女人，
在所城邑、聚落，成就真实法，尽形寿不杀生，不偷盗，不邪淫，不妄语，不饮酒。如是善男子、善女
人，八方、上下，崇善士夫无不称叹言：某方、某聚落，善男子、善女人，持戒清净，成真实法，尽形
寿不杀乃至不饮酒。阿难！是名有香顺风熏，逆风熏，顺风逆风熏’。尔时、世尊即说偈言：‘非根、
茎、华香，能逆风而熏，唯有善士女，持戒清净香，逆顺满诸方，无不普闻知。多迦罗、栴檀，优钵罗、
末利，如是比诸香，戒香最为上。栴檀等诸香，所熏少分限，唯有戒德香，流熏上升天。斯等净戒香，
不放逸、正受，正智等解脱，魔道莫能入。是名安隐道，是道则清净，正向妙禅定，断诸魔结缚’。
    佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。
1062（一０七四）
    如是我闻：一时，佛在摩竭提国人间游行，与千比丘俱，皆是古昔萦发出家，皆得阿罗汉，诸漏已
尽，所作己作、舍诸重担，逮得己利，尽诸有结，正智善解脱，到善建立支提杖林中住。摩竭提王瓶沙，
闻世尊摩竭提国人间游行，至善建立支提杖林中住。与诸小王，群臣翼从，车万二千乘，马万八千，步
逐众无数。摩竭提婆罗门、长者，悉皆从王出王舍城，诣世尊所，恭敬供养。到于道口，下车步进。及
于内门，除去五饰──脱冠，却盖，除扇，去剑刀，脱革屣。到于佛前，整衣服，偏露右肩，为佛作礼，
右绕三匝，自称姓名。白佛言：‘世尊！我是摩竭提王瓶沙’。佛告瓶沙：‘如是，大王！汝是瓶沙，
可就此坐，随其所安’。时瓶沙王重礼佛足，退坐一面。诸王大臣、婆罗门、居士，悉礼佛足，次第而
坐。时□鞞罗迦叶，亦在座中。时摩竭提婆罗门、长者作是念：为大沙门从□鞞罗迦叶所修梵行耶？为
□鞞罗迦叶于大沙门所修梵行耶？尔时、世尊知摩竭提婆罗门、长者心之所念，即说偈而问言：‘□鞞
罗迦叶！于此见何利，弃汝先所奉，事火等众事？今可说其义，舍事火之由’。
    □鞞迦叶说偈白佛：‘钱财等滋味，女色五欲果，观察未来受，斯皆大垢秽，是故悉弃舍，先诸奉
火事’。
    尔时、世尊复说偈问言：‘汝不着世间，钱财五色味，复何舍天人，迦叶随义说’。
    迦叶复以偈答世尊言：‘见道离有余，寂灭无余迹，无所有不着，无异趣、异道，是故悉弃舍，先
修奉火事。大会等受持，奉事于水火，愚痴没于中，志求解脱道。盲无智慧目，向生老病死，不见于正
路，永离生死道。今始因世尊，得见无为道，大龙所说力，得度于彼岸。牟尼广济度，安慰无量众，今
始知瞿昙，真谛超出者’！
    佛复说偈叹迦叶言：‘善哉！汝迦叶，先非恶思量，次第分别求，遂至于胜处’。
    ‘汝今迦叶！当安慰汝徒众之心’。时□鞞罗迦叶，即入正受，以神足力，向于东方，上升虚空，
作四种神变──行、住、坐、卧。入火三昧，举身洞然，青、黄、赤、白、玻璃、红色。身上出水，身
下出火，还烧其身，身上出水以灌其身。或身上出火以烧其身，身下出水以灌其身。如是种种现化神通
息已，稽首佛足，白佛言：‘世尊！佛是我师，我是弟子’。佛告迦叶：‘我是汝师，汝是弟子，随汝
所安，复座而坐’。时□鞞罗迦叶还复故坐。尔时、摩竭提婆罗门长者，作是念：□鞞罗迦叶，定于大
沙门所修行梵行。佛说此经已，摩竭提王瓶沙，及诸婆罗门、长者，闻佛所说，欢喜随喜，作礼而去。
1063（一０七五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有陀骠摩罗子，旧住王舍城，典知众僧饮食、床座、
随次差请，不令越次。时有慈地比丘，频三过次，得粗食处。食时辛苦，作是念：怪哉大苦！陀骠摩罗
子比丘，有情故以粗食恼我，令我食时极苦，我当云何为其作不饶益事！时慈地比丘有姊妹比丘尼，名
蜜多罗，住王舍城王园比丘尼众中。蜜多罗比丘尼来诣慈地比丘，稽首礼足，于一面住。慈地比丘不顾
眄，不与语。蜜多罗比丘尼语慈地比丘：‘阿阇梨！何故不见顾眄，不共言语’？慈地比丘言：‘陀骠
摩罗子比丘，数以粗食恼我、令我食时极苦，汝复弃我’。比丘尼言：‘当如何’？慈地比丘言：‘汝
可至世尊所，白言：世尊！陀骠摩罗子比丘，非法不类，共我作非梵行，波罗夷罪。我当证言：如是，
世尊！如妹所说’。比丘尼言：‘阿阇梨！我当云何于梵行比丘所，以波罗夷谤’！慈地比丘言：‘汝
若不如是者，我与汝绝，不复来往、言语，共相瞻视’。时比丘尼须臾默念而作是言：‘阿阇梨欲令我
尔，当从其教’。慈地比丘言：‘汝且待我先至世尊所，汝随后来’。
    时慈地比丘即往，稽首礼世尊足，退住一面。蜜多罗比丘尼即随后至，稽首佛足，退住一面。白佛
言：‘世尊！一何不善不类！陀骠摩罗子，于我所作非梵行，波罗夷罪’。慈地比丘复白佛言：‘如妹
所说，我先亦知’。尔时、陀骠摩罗子比丘，即在彼大众中。尔时、世尊告陀骠摩罗子比丘：‘汝闻此
语不’？陀骠摩罗子比丘言：‘已闻，世尊’！佛告陀骠摩罗子比丘：‘汝今云何’？陀骠摩罗子白佛：
‘如世尊所知，如善逝所知’。佛告陀骠摩罗子：‘汝言如世尊所知，今非是时。汝今忆念，当言忆念；
不忆念，当言不忆念’。陀骠摩罗子言：‘我不自忆念’。尔时、尊者罗□罗住于佛后，执扇扇佛。白
佛言：‘世尊！不善不类！是比丘尼言尊者陀骠摩罗子，共我作非梵行；慈地比丘言，如是世尊，我先
已知，如妹所说’。佛告罗□罗：‘我今问汝，随意答我。若蜜多罗比丘尼来，语我言：世尊！不善不
类！罗□罗共我作非梵行，波罗夷罪。慈地比丘复白我言：如是，世尊！如妹所说，我先亦知者，汝当
云何’？罗□罗白佛：‘世尊！我若忆念，当言忆念；不忆念，当言不忆念’。佛言罗□罗：‘愚痴人！
汝尚得作此语，陀骠摩罗子清净比丘，何以不得作如是语’？尔时世尊告诸比丘：‘于陀骠摩罗子比丘，
当忆念。蜜多罗比丘尼，当以自言灭。慈地比丘，僧当极善诃谏教诫，汝云何见？何处见？汝何因往见’
？世尊如是教已，从座起，入室坐禅。尔时诸比丘，于陀骠摩罗子比丘，忆念。蜜多罗比丘尼，与自言
灭。慈地比丘，极善诃谏教诫言：汝云何见？何处见？何因往见？如是谏时，彼作是言：‘彼陀骠摩罗
子，不作非梵行，不犯波罗夷。然陀骠摩罗子比丘，三以粗恶食恐怖，令我食时辛苦。我于陀骠摩罗子
比丘，爱、恚、痴、怖，故作是说。然陀骠摩罗子、清净无罪’。尔时、世尊晡时从禅觉，至大众前，
敷座而坐。诸比丘白佛言：‘世尊！我等于陀骠摩罗子比丘所，忆念、持。蜜多罗比丘尼，与自言灭。
慈地比丘，极善诃谏，乃至彼言陀骠摩罗子，清净无罪’。尔时、世尊告诸比丘：‘云何愚痴，以因饮
食故，知而妄语’？尔时、世尊即说偈言：‘若能舍一法，知而故妄语，不计于后世，无恶而不为。宁
食热铁丸，如炽燃炭火，不以犯禁戒，而食僧信施’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1064（一０七六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者陀骠摩罗子诣佛所，稽首佛足，退住一面。
白佛言：‘世尊！我愿于佛前取般涅槃’！世尊默然。如是三启，佛告陀骠摩罗子：‘此有为诸行，法
应如是’。尔时、尊者陀骠摩罗子，即于佛前入于三昧，如其正受，向于东方，升虚空行，现四威仪─
─行、住、坐、卧。入火三昧，身下出火，举身洞然，光焰四布，青、黄、赤、白、颇梨、红色。身下
出火，还烧其身，身上出水，以洒其身；或身上出火，下烧其身，身下出水，上洒其身。周向十方，种
种现化已，即于空中内身出火，还自焚其身，取无余涅槃，消尽寂灭，令无遗尘。譬如空中然灯，油、
炷俱尽。陀骠摩罗子空中涅槃，身、心俱尽，亦复如是。尔时、世尊即说偈言：
‘譬如烧铁丸，其焰洞炽然，热势渐息灭，莫知其所归。如是等解脱，度烦恼淤泥，诸流永已断，莫知
其所之，逮得不动迹，入无余涅槃’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1065（一０七七）
    如是我闻：一时，佛在央瞿多罗国人间游行，经陀婆阇梨迦林中，见有牧牛者、牧羊者、采柴草者、
及余种种作人。见世尊行路，见已皆白佛言：‘世尊！莫从此道去。前有央瞿利摩罗贼，脱恐怖人’！
佛告诸人：‘我不畏惧’。作此语已，从道而去。彼再三告，世尊犹去。遥见央瞿利摩罗，手执刀楯，
走向世尊，（世尊）以神力现身徐行，令央瞿利摩罗駃走不及。走极疲乏已，遥语世尊，‘住！住！勿
去’。世尊并行而答，‘我常住耳，汝自不住’。尔时、央瞿利摩罗即说偈言：‘沙门尚駃行，而言我
常住，我今疲倦住，说言汝不住。沙门说云何，我住汝不住’？
    尔时、世尊以偈答言：‘央瞿利摩罗！我说常住者，于一切众生，谓息于刀杖。汝恐怖众生，恶业
不休息。我于一切虫，止息于刀杖；汝于一切虫，常逼迫恐怖，造作凶恶业，终无休息时。我于一切神，
止息于刀杖；汝于一切神，长夜苦逼迫，造作黑恶业，于今不止息。我住于息法，一切不放逸；汝不见
四谛，故不息放逸’。
    央瞿利摩罗说偈白佛：‘久乃见牟尼，故随路而逐，今闻真妙说，当舍久远恶’。作如是说已，即
放舍刀楯，投身世尊足，愿听我出家。佛以慈悲心，大仙多哀愍，告比丘善来，出家受具足。
    尔时、央瞿利摩罗出家已，独一静处，专精思惟。所以族姓子剃除须发，着袈裟衣，正信非家，出
家学道，增修梵行，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。时央瞿利摩罗得
阿罗汉，觉解脱喜乐，即说偈言：‘本受不害名，而中多杀害，今得见谛名，永离于伤杀。身行不杀害，
口、意俱亦然，当知真不杀，不迫于众生。洗手常血色，名央瞿摩罗，浚流之所漂，三归制令息。归依
三宝已，出家得具足，成就于三明，佛教作已作。调牛以捶杖，伏象以铁钩，不以刀捶杖，正度调天人。
利刀以水石，直箭以熅火，治材以斧斤，自调以黠慧。人前行放逸，随后能自敛，是则照世间，如云解
月现。人前放逸行，随后能自敛，于世恩爱流，正念而超出。少壮年出家，精勤修佛教，是则照世间，
如云解月现。少壮年出家，精勤修佛教，于世恩爱流，正念以超出。若度诸恶业，正善能令灭，是则照
世间，如云解月现。人前造恶业，正善能令灭，于世恩爱流，正念能超出。我已作恶业，必向于恶趣，
已受于恶报，宿责食已食。若彼我怨憎，闻此正法者，得清净法眼，于我修行忍，不复兴斗讼，蒙佛恩
力故。我怨行忍辱，亦常赞叹忍，随时闻正法，闻已随修行’。
    佛说此经已，央瞿利摩罗闻佛所说，欢喜奉行。
1066（一０七八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有异比丘，于夜明相出时，出拓补河边，脱衣着岸边，
入水洗浴。浴已上岸，被一衣，待身干。时有一天子，放身光明，普照拓补河侧。语比丘言：‘汝少出
家，鲜白发黑，年始盛美，应习五欲，庄严璎珞，涂香华鬘，五乐自娱，而于是时违亲背俗，悲泣别离，
剃除须发，着袈裟衣，正信非家，出家学道，如何舍现前乐而求非时之利’？比丘答言：‘我不舍现前
乐、求非时乐，我今乃是舍非时乐、得现前乐’。天问比丘：‘云何舍非时乐，得现前乐’？比丘答言：
‘如世尊说：非时之欲，少味多苦，少利多难。我今于现法中，已离炽然，不待时节，能自通达，现前
观察，缘自知觉。如是天子！是名舍非时乐，得现前乐’。天复问比丘：‘云何复是如来所说非时之欲，
少乐多苦？云何复是如来所说现法利乐，乃至缘自觉知’？比丘答言：‘我年少出家，不能广宣如来所
说正法律仪。世尊近在迦兰陀竹园，汝可往诣如来，问其所疑。如世尊说，随忆受持’。天子复言：
‘比丘！于如来所，有诸（大）力天，众多围绕，我先无问，未易可诣。比丘！汝若能为先白世尊者，
我可随往’。比丘答言：‘当为汝去’。天白比丘：‘唯然，尊者！我随后来’。
    时彼比丘往诣佛所，稽首礼足，退住一面。以向天子往反问答，具白世尊：‘今者世尊！彼天子诚
实言者，须臾应至，不诚实者自当不来’。时彼天子遥语比丘：‘我已在此，我已在此’。尔时、世尊
即说偈言：
‘众生随爱想，以爱想而住。以不知爱故，则为死方便’。
    佛告天子：‘汝解此偈者，便可发问’。天子白佛：‘不解，世尊！不解，善逝’！佛复说偈而告
天子曰：‘若知所爱者，不于彼生爱，彼此无所有，他人莫能说’。
    佛告天子：‘汝解此义者，便可发问’。天子白佛：‘不解，世尊！不解，善逝’！佛复说偈言：
‘见等、胜、劣者，则有言论生，三事不倾动，则无软、中、上’。
    佛告天子：‘解此义者，则可发问’。天子白佛：‘不解，世尊！不解，善逝’！佛复说偈言：
‘断爱及名色，除慢无所系，寂灭息嗔恚，离结绝悕望，不见于人天，此世及他世’。
    佛告天子：‘解此义者，乃可发问’。天子白佛：‘已解，世尊！已解，善逝’！佛说此经已，彼
天子闻佛所说，欢喜随喜，即没不现。
1067（一０七九）
    如是我闻：一时，佛在王舍城迦兰陀竹园。时有异比丘，于后夜时，至拓补河边，脱衣置岸边，入
水洗浴。浴已，还上岸，着一衣，待身干。时有一天子，放身光明，普照拓补河侧。问比丘言：‘比丘！
比丘！此是丘冢，夜则起烟，昼则火然。彼婆罗门见已，而作是言：坏此丘冢。发掘者智，持以刀剑，
又见大龟。婆罗门见已，作是言：除此大龟。发掘者智，持以刀剑，见有氍氀。婆罗门见已，作此言：
却此氍氀。发掘者智，持以刀剑，见有肉段。彼婆罗门见已，作是言：除此肉段。发掘者智，持以刀剑，
见有屠杀（处）。婆罗门见已，作是言：坏是屠杀处。发掘者智，持以刀剑，见有楞耆。彼婆罗门见已，
作是言：却此楞耆。发掘者智，持以刀剑，见有二道。彼婆罗门见已，作是言：除此二道。发掘者智，
持以刀剑，见有门扇。婆罗门见已，作是言：却此门扇。发掘者智，持以刀剑，见有大龙。婆罗门见已，
作是言：止！勿却大龙，应当恭敬。比丘！汝来受此论，往问世尊，如佛所说，汝随受持。所以者何？
除如来，我不见世间诸天、魔、梵，沙门、婆罗门，于此论心悦乐者。若诸弟子从我所闻，然后能说’。

    尔时、比丘从彼天所闻此论已，往诣世尊，稽首礼足，退坐一面。以彼天子所问诸论，广问世尊：
‘云何为丘冢？云何为夜则起烟？云何为昼则火然？云何是婆罗门？云何发掘？云何智者？云何刀剑？
云何为大龟？云何氍氀？云何为肉段？云何为屠杀处？云何为楞耆？云何为二道？云何为门扇？云何为
大龙’？佛告比丘：‘丘冢者，谓众生身粗四大色，父母遗体，抟食、衣服覆盖、澡浴摩饰长养，皆是
变坏磨灭之法。夜起烟者，谓有人于夜时，起随觉、随观。（昼则火然者），昼行其教，身业、口业。
婆罗门者，谓如来、应、等正觉。发掘者，谓精勤方便。智士者，谓多闻圣弟子。刀剑者，谓智慧刀剑。
大龟者，谓五盖。氍氀者，谓忿恨。肉段者，谓悭、□。屠杀（处）者，谓五欲功德。楞耆者，谓无明。
二道（者），谓疑惑。门扇者，谓我慢。大龙者，谓漏尽罗汉。如是比丘！若大师为声闻所作，哀愍悲
念，以义安慰，于汝已作。汝等当作所作，当于曝露林中、空舍、山泽、岩窟、敷草树叶，思惟禅思，
不起放逸，莫令后悔，是则为我随顺之教’。即说偈言：‘说身为丘冢，觉观夜起烟，昼业为火然，婆
罗门正觉。精进勤发掘，黠慧明智士，以智慧利剑，厌离胜进者。五盖为巨龟，忿恨为氍氀，悭、□为
肉段，五欲屠杀处，无明为楞耆，疑惑于二道，门扇现我慢，漏尽罗汉龙，究竟断诸论，故我如是说’。

    佛说此经已，彼比丘闻佛所说，欢喜奉行。
1068（一０八０）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊晨朝，着衣持钵，入波罗□城乞食。
时有异比丘，以不住心，其心惑乱，不摄诸根，晨朝着衣持钵，入波罗□城乞食。是比丘遥见世尊，见
已，摄持诸根，端视而行。世尊见是比丘摄持诸根，端视而行。见已，入城乞食毕，还精舍，举衣钵，
洗足已，入室坐禅。晡时从禅觉，入僧中，敷坐具，于大众前坐。告诸比丘：‘我今晨朝着衣持钵，入
波罗□城乞食，见有比丘，以不住心、惑乱心，诸根放散，亦持衣钵入城乞食。彼遥见我，即自敛摄，
竟为是谁’？时彼比丘从座起，整衣服，到于佛前，偏袒右肩，合掌白佛：‘世尊！我于晨朝入城乞食，
其心惑乱，不摄诸根。行（时）遥见世尊，即自敛心，摄持诸根’。佛告比丘：‘善哉！善哉！汝见我
已，能自敛心摄持诸根。比丘！是法应当如是，若见比丘亦应自摄持，若复见比丘尼、优婆塞、优婆夷
亦当如是摄持诸根，当得长夜以义饶益，安隐快乐’。尔时众中复有异比丘说偈叹曰：‘以其心迷乱，
不专系念住，晨朝持衣钵，入城邑乞食，中路见大师，威德容仪备，欣悦生惭愧，即摄持诸根’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含经卷三十九

比丘相应 (下)
1069（一０八一）
    如是我闻：一时，佛住波罗□国鹿野苑中。尔时、世尊晨朝着衣持钵，入波罗□城乞食。时有异比
丘，着衣持钵，入城乞食。于其路边，住一树下，起不善觉，以依恶贪。尔时、世尊见彼比丘住一树下，
以生不善觉，依恶贪嗜，而告之曰：‘比丘！比丘！莫种苦种而发熏，生臭，汁漏流出！若比丘种苦种
子，自发，生臭，汁漏流出者，欲令蛆蝇不竞集者，无有是处’。时彼比丘作是念：世尊知我心之恶念，
即生恐怖，身毛皆竖。尔时、世尊入城乞食毕，还精舍，举衣钵，洗足已，入室坐禅。晡时、从禅觉，
至于僧中，于众前敷座而坐。告诸比丘：‘我今晨朝着衣持钵，入城乞食，见一比丘，住于树下，以生
不善觉，依恶贪嗜。我时见已，即告之言：比丘！比丘！莫种苦种，发熏，生臭，恶汁流出。若有比丘
种苦种子发熏，生臭恶汁流出，蛆蝇不集，无有是处。时彼比丘即思念：佛已知我心之所念。惭愧恐怖，
心惊毛竖，随路而去’。时有异比丘，从座起，整衣服，偏袒右肩，合掌白佛：‘世尊！云何苦种？云
何生臭？云何汁流？云何蛆蝇’？佛告比丘：‘忿怒烦怨，名曰苦种。五欲功德，名为生臭。于六触入
处不摄律仪，是名汁流。谓触入处不摄已，贪忧诸恶不善心竞生，是名蛆蝇’。尔时、世尊即说偈言：
‘耳目不防护，贪欲从是生，是名为苦种，生臭汁□流。诸觉观气味，依于恶贪嗜。聚落及空处，若于
昼若夜，远离修梵行，究竟于苦边。若内心寂静，决定谛明了，卧觉常安乐，诸恶蛆蝇灭。正士所习近，
善说贤圣路，了知八正道，不还更受身’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1070（一０八二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊晨朝着衣持钵，入舍卫城乞食。食毕，还
精舍，洗足已，入安陀林坐禅。时有异比丘，亦复晨朝着衣持钵，入舍卫城乞食。食毕，还精舍，洗足
已，入安陀林，坐一树下，入昼正受。是比丘入昼正受时，有恶不善觉起，依贪嗜心。时有天神，依安
陀林住止者，作是念：此比丘不善不类，于安陀林坐禅，而起不善觉，心依恶贪，我当往呵责。作是念
已，往语比丘言：‘比丘！比丘！作疮疣耶’？比丘答言：‘当治令愈’。天神语比丘：‘疮如铁镬，
云何可复’？比丘答言：‘正念、正智，足能令复’。天神白言：‘善哉！善哉！此是真贤治疮。如是
治疮，究竟能愈，无有发时’。尔时、世尊晡时从禅觉，还祇树给孤独园，入僧中，于大众前敷座而坐。
告诸比丘：‘我今晨朝着衣持钵，入舍卫城乞食，乞食还，至安陀林坐禅，入昼正受。有一比丘，亦乞
食还，至安陀林，坐一树下，入昼正受。而彼比丘起不善觉，心依恶贪。有天神依安陀林住，语比丘言：
比丘！比丘！作疮疣耶？如上广说，乃至如是比丘，善哉！善哉！此治众贤’。尔时、世尊即说偈言：
‘士夫作疮疣，自生于苦患，愿求世间欲，心依于恶贪。以生疮疣故，蛆蝇竞来集；爱求为疮疣，蛆蝇
诸恶觉，及诸贪嗜心，皆悉从意生。钻凿士夫心，以求华名利，欲火转炽然，妄想不善觉，身心日夜羸，
远离寂静道。若内心寂静，决定智明了，无有斯疮疣，见佛安隐路。正士所游迹，贤圣善宜说，明智所
知道，不复受诸有’。
    佛说此经已、诸比丘闻佛所说，欢喜奉行。
1071（一０八三）
    如是我闻：一时，佛住毗舍离国猕猴池侧重阁讲堂。时有众多比丘，晨朝着衣持钵，入毗舍离乞食。
时有年少比丘，出家未久，不闲法律，当乞食时，不知先后次第。余比丘见已而告之言：‘汝是年少，
出家未久，未知法律，莫越、莫重，前后失次而行乞食，长夜当得不饶益苦’。年少比丘言：‘诸上座
亦复越次，不随前后，非独我也’。如是再三，不能令止。众多比丘乞食已，还精舍，举衣钵，洗足已，
诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我等晨朝着衣持钵，入毗舍离乞食。有一年少比丘，
于此法律出家未久，行乞食时，不以次第，前后复重。诸比丘等再三谏，不受而作是言：诸上座亦不次
第，何故呵我！我等诸比丘三呵不受，故来白世尊，唯愿世尊为除非法，哀愍故’！佛告诸比丘：‘如
空泽中有大湖水，有大龙象而居其中，拔诸藕根，洗去泥土，然后食之。食已身体肥悦，多力多乐，以
是因缘常喜乐住。有异种族象，形体羸小，效彼龙象，拔其藕根，洗不能净，合泥土食，食之不消，体
不肥悦，转转羸弱，缘斯致死，或同死苦。如是宿德比丘，学道日久，不乐嬉戏，久修梵行，大师所叹，
诸余明智修梵行者，亦复加叹。是等比丘，依止城邑、聚落，晨朝着衣持钵入城乞食，善护身口，善摄
诸根、专心系念，能令彼人不信者信，信者不异。若得财利，衣被、饮食、床卧、汤药，不染不着、不
贪不嗜，不迷不逐，见其过患，见其出离，然复食之。食已身心悦泽，得色得力，以是因缘常得安乐。
彼年少比丘，出家未久，未闲法律，依诸长老，依止聚落，着衣持钵，入村乞食。不善护身，不守根门，
不专系念，不能令彼不信者信，信者不变。若得财利，衣被、饮食、卧具、汤药，染着贪逐，不见过患，
不见出离。以嗜欲心食，不能令身悦泽，安隐快乐，缘斯食故转向于死，或同死苦。所言死者，谓舍戒
还俗，失正法、正律。同死苦者，谓犯正法律，不识罪相，不知除罪’。尔时、世尊即说偈言：‘龙象
拔藕根，水洗而食之。异族象效彼，合泥而取食，因杂泥食故，羸病遂至死’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

比丘相应


因缘篇 比丘相应(12经)

第十 比丘相应

273             第十 比丘相应
          [一] 第一 拘离多1
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  尔时，尊者大目犍连对诸比丘曰：‘友，诸比丘!’
    彼等诸比丘对尊者大目犍连答曰：‘友!’
    三  尊者大目犍连作是言曰：‘友!于此我退至闲静处，宴坐时，心生如是之思念：
    ‘所谓圣默然，圣默然。圣默然者，何耶?’
    四  友，我生此念：‘于此比丘，静觉与观，内心寂静，心专住于一境，由无觉无
    观之定，生喜乐之第二禅，入而安住，此谓之圣默然。’
    五  友，我静觉与观，内心寂静，心专注于一境，由无觉无观之定，生喜乐之第二
    禅，而安住。友!我住此等之住时，显现与觉俱生之想思惟。
    六  友，尔时，世尊以神通近我，作如是言曰：‘目犍连!目犍连!婆罗门!慎勿
    放逸。于圣默然心应树立。于圣默然应一心。于圣默然心应专住。’
        第十 比丘相应                                       三四九

        相应部经典二                                        三五O
    七  友，其后我于寂静觉与观，内心寂静，心专注于一境，入住于无觉无观之定，
274 生喜与乐之第二禅。友!若予正说，则弟子乃依师之所护念，得大神通。此我正说
    弟子由师所护念，得大神通。’
          [二] 第二 优波低沙
    一  缘，舍卫城……
    二  尔时，尊者舍利弗言诸比丘曰：‘友!诸比丘。’
    彼等诸比丘对尊者舍利弗答曰：‘友!’
    三  舍利弗作如是言曰：‘友!我退至闲静处，宴坐时，心生此念：‘此世间，由于
    变易、变化之状态，对我生愁、悲、苦、忧、恼者、是何耶?’
        友，我生此念：‘世间由于变易、变化之状态，对我生愁、悲、苦、忧、恼者，
    了无何物。’
    四  如是云耶?尊者阿难对舍利弗作如是言曰：‘友，舍利弗!依师之变易、变化之
    状态，不生愁、悲、苦、忧、恼耶?’
    五  ‘友，阿难2!依师之变易、变化之状态，不生愁、悲、苦、忧、恼。伟大而实
    有大神通、大威力之师，亦思惟其示殁。若世尊永与我等俱住，其乃为多人之利益，
    为多人之幸福，为世间之哀怜、利益，为人天之利益、幸福。’
275 六  实于长夜，尊者舍利弗对我、我之所念，善除慢使。
    七  然则尊者舍利弗，依师之变异、变化之状态，已不生愁、悲、苦、忧恼矣。’
          [三] 第三 瓮3
    一  如是我闻。一时世尊，住舍卫城祇树给孤独园。
    二  尔时，尊者舍利弗及尊者大目犍连，住于王舍城竹林英鼠养饵所之一房。
    三  时，尊者舍利弗，暮时由宴坐起，来诣尊者大目犍连之处。诣已，与尊者大目
    犍连相互致问，交谈问讯可记忆之语，而坐于一面。
    四  坐于一而之尊者舍利弗，对尊者大目犍连作是言曰：‘友，大目犍连!汝诸根
    寂静，颜色清净悦豫。今日大目犍连乃依寂静住而住者。’
        ‘友!我今乃日依粗住而住，且对我已有法语。’
    五  ‘尊者大目犍连，与谁共法语耶?’
        ‘友!我与世尊共法语。’
        第十 比丘相应                                       三五一

        相应部经典二                                        三五二
    六  ‘友!世尊今住舍卫城祇树给孤独园，是为遥远。尊者大目犍连以神通至世尊之
    处耶?又或世尊以神通至尊者大目犍连之处耶?如何?’
276 七  ‘友，非我以神通至世尊之处，亦非世尊以神通至我之处。世尊亦得如我之清净
    天眼、天耳界。我亦得如世尊之清净天眼、天耳界。’
    八  ‘尊者大目犍连，与世尊作如何之法语耶?’
    九  ‘友，我于此处对世尊作如是言曰：‘大德!所谓勤精进、勤精进，云何名之为
    勤精进耶?’
    一O  ‘友!如是白已，世尊对我作如是言曰：‘目犍连!此处有比丘住勤精进，实
    则皮肤与腱与骨萎缩，身体之肉与血枯萎，依人之精力，人之精进，人之努力，可
    达者如不能达，则不起于精进之座，目犍连!如是为勤精进。’
    一一  ‘友!我与世尊作如是之法语。’
    一二  ‘友!譬如于雪山王之侧置小石块，悉予依附，如为所属。我等依附于大目犍
    连，属于大目犍连。尊者大目犍连有大神通、大势力，如有所欲于一劫之间而住。’
    一三  ‘友!譬如于大盐瓮中，少量之盐块，悉予依附，如为所属。我等依附尊者舍
    利弗，为其所属。’
277 一四  尊者舍利弗依世尊，为种种方便而被称赞叹，赞叹，所叹誉者。
                  慧如舍利弗
                  依戒依寂静
                  到彼岸比丘
                  其中最上者
    一五  如是大龙象，互为善说善语，欢喜契合。
          [四] 第四 年少4
    一  [尔时，世尊]住舍卫城。
    二  尔时，一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，
    不为助力。
    三  尔时，众多比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。
    四  坐于一面之彼诸比丘白世尊言：‘大德!此处一年少比丘，食后收拾铁钵，入房
    无所事，默然无力，作诸比丘之衣时，不为助力。’
        第十 比丘相应
                  三五三

        相应部经典二                                        三五四
    五  尔时，世尊言彼比丘曰：‘比丘，汝来!以我之语，告彼比丘：‘友!师唤汝。’
    六  ‘大德!唯然。’彼比丘奉答世尊，则走近彼比丘。近已，对彼比丘作如是告曰：
        ‘友!师唤汝。’
    七  ‘友，唯然!’彼比丘回答此比丘后，来诣世尊座前，诣已，礼敬世尊，坐于一
    面。
278 八  世尊对坐于一面之彼比丘，作如是言曰：‘比丘!汝食后收拾铁钵，入房无所
    事，默然无力，对诸比丘作衣，亦不为助力，为真实耶?’
       ‘大德!我亦自作应作之事。’
    九  尔时，世尊以心知彼比丘心之所念，对诸比丘曰：‘诸比丘!汝等勿恼此比丘。
    诸比丘!汝等勿恼此比丘。诸比丘!彼比丘得四禅之增上心，对现法乐住，随心所
    欲，无困难事，无烦恼。而且因此，有良家之子等，正由家出家为而无家，对究竟
    无上梵行，于现法中自知，为入实证住者。’
    一O  世尊，如是说，善逝如是说已，师更言曰：
                 精进非弛怠
                 非少勇猛者
                 应到于涅槃
                 解脱一切苦
                 此少年比丘
                 此乃最上人
                 以车胜魔军
                 住为最后身
          [五] 第五 善生5
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者善生近趣世尊座前。
    三  世尊见尊者善生由远方而来。见已，对诸比丘宣曰：
279 四  ‘诸比丘!实则此良家之子，于二者为端严。彼端丽可观，具柔和之姿，具足最
    胜端丽之容色。因此，良家之子正由家出家而为无家，对无上究竟之梵行，于现法
    自知，入住实证。’
        第十 比丘相应                                       三五五

        相应部经典二                                        三五六
    五  世尊说此……师更言曰：
                  比丘实端严
                  具端正之心
                  离结且离轭
                  离缚无执着
                  以车胜魔军
                  住为最后身
          [六] 第六 拔提
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者侏儒拔提趣近至世尊座前。
    三  世尊见尊者侏儒由远方来。见已，对诸比丘曰：
    四  诸比丘!汝等见此丑陋、难看、矮小、为诸比丘轻侮之比丘前来耶?‘大德!
    唯然。’
    五  ‘诸比丘!此比丘有大神通、大势力。此比丘，对前所未得达者，彼已得达，乃
    得之不易。为此目的，彼良家之子正由家出家而为无家，究竟无上梵行，于现法住
    于自知，入住于实证。’
    六  世尊宣此……师更言曰．
           (一)   鹅白鹭孔雀
                  大象与班鹿
                  悉皆畏狮子
                  身无相等者
           (二)   如是于人中
                  年少有智慧
                  是于彼为大
                  非如大愚身
280       [七] 第七 毗舍佉6
    一  如是我闻。[尔时，世尊]住毗舍离之大林重阁讲堂。
    二  尔时，槃阇梨之子尊者毗舍佉，亦于诸堂对诸比丘妙语，微妙而不枯。使知义，
        第十 比丘相应                                       三五七

        相应部经典二                                        三五八
    以适切、无执着之法语予教示、鼓励，使令愉悦。
    三  尔时，世尊暮时，自宴坐起，近至讲堂。至已，就坐于所设之座。
    四  就座之世尊对诸比丘曰：‘诸比丘!于讲堂对诸比丘出妙语，微妙不相，使知
    义，以适切、无执着之法语教示、鼓励、使愉悦之者，是谁耶?’
    五  ‘大德!槃阇梨之子尊者毗舍佉，于讲堂对诸比丘出妙语，微妙不枯，使知义、
    以适切、无执着之法语教示、鼓励，使愉悦。’
    六  尔时，世尊对槃阇梨之子尊者毗舍佉曰：‘善哉，善哉!毗舍住!善哉，毗舍佉!
    汝对诸比丘，以妙语……法语，教示、鼓励，使令愉悦。
    七  世尊说此已，善逝仰此，师更言曰：
           (一)   谁无所说事
                  贤愚人杂知
                  彼之说法时
                  知说不死道
           (二)   说法增光辉
                  树立圣者幢
                  善说诸圣幢
                  法乃圣者幢
281       [八] 第八 难陀7
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊夷母之子尊者难陀，消光泽、以捣衣饰身、染眼端、执美钵来诣世
    尊之处。诣已，礼敬世尊而坐于一面。世尊对坐于一而之尊者难陀，作如是言曰：
    三  ‘难陀!汝消光泽，以柔较之捣衣饰身、染眼端、执美钵、与良家之子，由信出
    家为无家者不适。难陀!汝如是，住阿兰若，行乞食，着粪扫衣，不望住欲，乃与
    良家子，由信出家而为无家者是相适者。’
    四  世尊说此……师更言曰：
                  何日见难陀
                  粪扫衣住林
                  支身依遗穗
        第十 比丘相应                                       三五九

        相应部经典二                                        三六0
                  希见无欲事
    五  时，尊者难陀，日后为住阿兰若者，行乞食者，着粪扫衣者，于欲无为求者。
          [九] 第九 低沙8
    一  [尔时，世尊]住舍卫城。
282 二  尔时，世尊叔父之子低沙，来诣世尊之处，诣已，礼敬世尊，悲哀而沉默、落
    泪，坐于一面。
    三  尔时，世尊对尊者低沙曰：
        ‘低沙!汝何故悲哀、沉默、落泪坐于一面耶?’
    四  ‘大德!时诸比丘对我以所有之语嘲笑、毁谤。’
    五  ‘低沙!汝非如是，然汝对其语不能忍者。
    六  低沙!汝非如是，如对其语不能忍，则良家之子由信出家为无家，于汝不适也。
    汝对其语忍之，则此良家之子由信出家为无家，于汝适宜者。’
    七  世尊说此，善逝仰此，师更如言曰．
                  何故忿无忿
                  低沙以无忿
                  汝等是最胜
                  降伏忿慢悭
                  低沙住梵行
          [一0] 第十 名为长老9
    一  尔时，世尊住王舍城竹林粟鼠养饵所。
    二  尔时有一比丘名为长老，是独住者，赞叹独住者。彼独入村乞食，独去、独坐
    于闲静处，独行经行。
    三  时众多比丘，来诣世尊之前，诣已，礼敬世尊，坐于一面。
283 四  坐于一面之彼诸比丘白世尊言：‘大德!此处有一长老之比丘，是独住者，赞叹
    独住。’
    五  尔时世尊言一比丘曰：‘比丘!汝来，以我语告长老比丘：‘友长老!师唤
    汝’。’
        ‘大德!唯然。’彼比丘奉答世尊，近至彼尊者长老之处。
        第十 比丘相应                                       三六一

        相应部经典二                                        三六二
    六  至已，对尊者长老作如是言：‘友，长老!师唤汝。’
        ‘友，唯然。’尊者长老答彼比丘，来诣世尊之处。
    七  诣已，礼敬世尊，坐于一面。
    八  世尊对坐于一而之尊者长老，作如是言曰：‘长老!汝为独住者，赞叹独住者、
    为真实耶?’
        ‘大德!唯然。’
    九  ‘长老!如何汝为独住者，以赞叹独住者耶?’
    一O  ‘大德!于此处我独为乞食入村，独去、独坐闲静处，独行经行。大德!我为
    如是之独住者，是赞叹独住者。’
    一一   ‘长老!此独住，非我所云之独住。长老!依详说之有胜妙之独住，宜谛听，
    善思惟，我当为说：
        ‘大德!敬听’。……
    一二  长老!依详说之胜妙之独住者，何耶?长老!于此处，能舍过去，不希未来，
    于现在，对自身之所得，欲贪全亡也。长老!依如是之详说，为胜妙之独住也。’
    一三  世尊说此已，善逝仰此，师言更曰：
                  一切之胜者
                  一切之智者
                  乃至善智者
                  不染一切法
                  舍爱尽解脱
                  此谓独住者
          [一一] 第十一 劫宾那
    一  尔时，世尊住舍卫城。
    二  尔时，尊者大劫宾那近至世尊之处。
    三  世尊，见尊者大劫宾那由远方而来。
    四  见已，对诸比丘曰：‘诸比丘!汝等见白皙、高鼻之彼比丘耶?’
        ‘大德!唯然。’
    五  ‘诸比丘!彼比丘有大神通、大势力。彼比丘，对达至前所未达者，而得之不易。
        第十 比丘相应                                       三六三

        相应部经典二                                        三六四
    因此，彼良家之子正由家出家为无家，究竟无上梵行，于现法住自知，实证。’
    六  世尊说此，善逝仰此，师更言曰:
           (一)   刹利重家系
                  人中为最胜
                  明行具足者
                  人天彼殊胜
           (二)   日于昼光辉
                  月于夜光辉
                  刹利甲胃辉
                  婆罗门禅辉
                  一切昼与夜
                  佛陀有光辉
285       [一二] 第十二 僚友
    一  [尔时，世尊]住舍卫城。
    二  尔时，与尊者大劫宾那共住之僚友两比丘，近至世尊之处。
    三  世尊见彼等之比丘自远方来。
    四  见已，告诸比丘曰：‘诸比丘!汝等见劫宾那共住之僚友二比丘，近前来耶?’
        ‘大德!唯然。’
    五  ‘彼等二比丘有大神通、大势力。彼等比丘到达前所未到达者，实乃得之不易。
    因此良家之子等，正由家出家而为无家，究竟无上梵行，于现法住自知、是实证。’
    六  世尊说此已，善逝仰此，师更言曰：
           (一)   此等之比丘
                  永交为伴侣
                  正法彼等交
                  佛陀所说法
           (二)   圣者宣说法
                  劫宾那调顺
                  以车胜魔军
        第十 比丘相应                                       三六五

        相应部经典二                                        三六六
                  彼住最后身

                此颂曰：
                  始自拘离多          及优婆低沙
                  所谓此忿者          少年与善生
                  拔提毗舍佉          难陀及低沙
                  长老劫宾那          僚友为十二

                此颂曰：
                  因缘现观界
                  依无始迦叶
                  供养罗喉罗
                  相譬如比丘
                  此为第二品

    第一O 比丘相应 注
    1 杂阿含一八(大正藏二、一三二a)。
    2 阿难 原文为舍利弗是阿难之误。
    3 杂阿含一八(大正藏二、一三二c)。
    4 杂阿含三八(大正藏二、三七七c)别杂一(大正藏二、三七六a)。
    5 第五、第六杂阿含三八(大正藏二、二七六a)别杂一(大正藏二、三七四a)。
    6 杂阿含三八(大正藏二、二七七b)别杂一(大正藏二、三七五c)。
    7 杂阿含三八(大正藏二、二七七a)别杂一(大正藏二、三七四c)。
    8 杂阿含三八(大正藏二、二七七b)别杂一(大正藏二、二三五b)。
    9 杂阿含三八(大正藏二、二七八a)别杂一(大正藏二、三七六b)。
        第一O 比丘相应 注                                   三六七


魔相应

魔相应
1072（一０八四）
    如是我闻：一时，佛住王舍城寒林中丘冢间。尔时、世尊告诸比丘：‘寿命甚促，转就后世，应勤
习善法，修诸梵行，无有生而不死者，而世间人不勤方便，专修善法，修贤修义’。时魔波旬作是念：
沙门瞿昙住王舍城寒林中丘冢间，为诸声闻如是说法，人命甚促，乃至不修贤修义。我今当往，为作娆
乱。时魔波旬化作年少，往住佛前而说偈言：‘常逼迫众生，得人间长寿；迷醉放逸心，亦不向死处’。

    尔时、世尊作是念：此是恶魔，来作恼乱。即说偈言：‘常逼迫众生，受生极短寿，当勤修精进，
犹如救头然，勿得须臾懈，令死魔忽至。知汝是恶魔，速于此灭去’！
    天魔波旬作是念：沙门瞿昙已知我心。惭愧忧戚，即没不现。
1073（一０八五）
    如是我闻：一时，佛住王舍城寒林中丘冢间。尔时、世尊告诸比丘：‘一切行无常，一切行不恒、
不安、非稣息，变易之法。乃至当止一切有为行，厌离，不乐，解脱’。时魔波旬作是念：今沙门瞿昙
住王舍城寒林中，为诸声闻说如是法：一切行无常，不恒、非稣息，变异之法，乃至当止一切有为，厌
离，不乐，解脱。我当往彼，为作娆乱。即化作年少，往诣佛所，住于佛前而说偈言：‘寿命日夜流，
无有穷尽时，寿命当来去，犹如车轮转’。
    尔时、世尊作是念：此是恶魔，欲作娆乱。即说偈言：‘日夜常迁流，寿亦随损减，人命渐消亡，
犹如小河水。我知汝恶魔，便自消灭去’！
    时魔波旬作是念：沙门瞿昙已知我心。惭愧忧戚，即没不现。
1074（一０八六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊夜起经行，至于后夜，洗足入室，敛身正坐，
专心系念。时魔波旬作是念：今沙门瞿昙，于王舍城迦兰陀竹园，夜起经行，于后夜时，洗足入室，正
身端坐，系念禅思。我今当往，为作娆乱，即化作年少，住于佛前而说偈言：‘我心于空中，执长绳□
下，政欲缚沙门，不令汝得脱’。
    尔时、世尊作是念：恶魔波旬欲作娆乱。即说偈言：‘我说于世间，五欲意第六，于彼永已离，一
切苦已断，我已离彼欲，心意识亦灭。波旬我知汝，速于此灭去’！
    时魔波旬作是念：沙门已知我心。惭愧忧戚，即没不现。
1075（一０八七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊夜起经行，至后夜时，洗足入室，右胁卧息，
系念明相，正念正智，作起觉想。时魔波旬作是念：今沙门瞿昙住王舍城迦兰陀竹园，乃至作起觉想。
我今当往，为作留难，即化作年少，往住佛前而说偈言：‘何眠何故眠？已灭何复眠？空舍何以眠？得
出复何眠’？
    尔时、世尊作是念：恶魔波旬欲作娆乱。即说偈言：‘爱网故染着，无爱谁持去！一切有余尽，唯
佛得安眠。汝恶魔波旬，于此何所说’！
    时魔波旬作是念：沙门瞿昙已知我心。惭愧忧戚，即没不现。
1076（一０八八）
    如是我闻：一时，佛住王舍城耆阇崛山中。尔时、世尊于夜闇时，天小微雨，电光睒现，出房经行。
时魔波旬作是念：今沙门瞿昙住王舍城耆阇崛山中，夜闇微雨，电光时现，出房经行。我今当往，为作
留难。执大团石，两手调弄，到于佛前，碎成微尘。尔时、世尊作是念：恶魔波旬，欲作娆乱。即说偈
言：‘若耆阇崛山，于我前令碎，于佛等解脱，不能动一毛。假令四海内，一切诸山地，放逸之亲族，
令其碎成尘，亦不能倾动，如来一毛发’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1077（一０八九）
    如是我闻：一时，佛住王舍城耆阇崛山中。尔时、世尊夜起经行，至后夜时，洗足入房，正身端坐，
系念在前。时魔波旬作是念：今沙门瞿昙住王舍城耆阇崛山中，夜起经行，后夜入房，正身端坐，系念
在前。我今当往，为作留难，即化作大龙，绕佛身七匝，举头临佛顶上。身如大船，头如大帆，眼如铜
炉，舌如曳电，出息、入息若雷雹声。尔时、世尊作是念：恶魔波旬欲作娆乱。即说偈言：‘犹如空舍
宅，牟尼心虚寂，于中而旋转，佛身亦如是。无量凶恶龙，蚊、虻、蝇、蚤等，普集食其身，不能动毛
发。破裂于虚空，倾覆于大地，一切众生类，悉来作恐怖；刀矛枪利箭，悉来害佛身，如是诸暴害，不
能伤一毛’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1078（一０九０）
    如是我闻：一时，佛住王舍城、毗婆罗山、七叶树林石室中。尔时、世尊夜起露地，或坐或经行，
至后夜时，洗足入室，安身卧息，右胁着地，足足相累，系念明相，正念、正智，作起觉想。时魔波旬
作是念：沙门瞿昙住王舍城、毗婆罗山、七叶树林石室中，夜起露地，若坐若行，至后夜时，洗足入室
而坐，右胁卧息，足足相累，系念明相，正念、正智，作起觉想。我今当往为作留难，化作年少，往住
佛前，而说偈言：‘为因我故眠，为是后边故？多有钱财宝，何故守空闲？独一无等侣，而着于睡眠’？
    尔时、世尊作是念：恶魔波旬，欲作娆乱。即说偈言：‘不因汝故眠，非为最后边，亦无多钱财，
唯集无忧宝，哀愍世间故，右胁而卧息。觉亦不疑惑，眠亦不恐怖，若昼若复夜，无增亦无损，为哀众
生眠，故无有损减。正复以百枪，贯身常摇动，犹得安隐眠，已离内枪故’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1079（一０九一）
    如是我闻：一时，佛住王舍城、毗婆罗山、七叶树林石室中。时有尊者瞿低迦，住王舍城、仙人山
侧黑石室中，独一思惟，不放逸行，修自饶益。时受意解脱身作证，数数退转，一二三四五六反退，还
复得时受意解脱身作证，寻复退转。彼尊者瞿低迦作是念：我独一静处思惟，不放逸行，精勤修习，以
自饶益，时受意解脱身作证，而复数数退转，乃至六反犹复退转。我今当以刀自杀，莫令第七退转。时
魔波旬作是念：沙门瞿昙住王舍城、毗婆罗山侧、七叶树林石窟中，有弟子瞿低迦，住王舍城、仙人山
侧黑石室中，独一静处，专精思惟，得时受意解脱身作证，六反退转而复还得。彼作是念：我已六反退
而复还得，莫令我第七退转，我宁以刀自杀，莫令第七退转。若彼比丘以刀自杀者，莫令自杀，出我境
界去，我今当往告彼大师。尔时、波旬执琉璃柄琵琶，诣世尊所，鼓弦说偈：‘大智大方便，自在大神
力，得炽然弟子，而今欲取死。大牟尼当制，勿令其自杀。何闻佛世尊，正法律声闻，学其所不得，而
取于命终’！
    时魔说此偈已，世尊说偈答言：‘波旬放逸种，以自事故来。坚固具足士，常住妙禅定，昼夜勤精
进，不顾于性命。见三有可畏，断除彼爱欲，已摧伏魔军，瞿低般涅槃’。波旬心忧恼，琵琶落于地，
内怀忧戚已，即没而不现。
    尔时、世尊告诸比丘：‘汝等当来共至仙人山侧黑石室所，观瞿低迦比丘以刀自杀’。尔时、世尊
与众多比丘，往至仙人山侧黑石室中，见瞿低迦比丘杀身在地。告诸比丘：‘汝等见此瞿低迦比丘杀身
在地不’？诸比丘白佛：‘唯然已见，世尊’！佛告比丘：‘汝等见瞿低迦比丘，周匝绕身黑闇烟起，
充满四方不’？比丘白佛：‘已见，世尊’！佛告比丘：‘此是恶魔波旬，于瞿低迦善男子身侧，周匝
求其识神。然比丘瞿低迦，以不住心执刀自杀’。尔时、世尊为瞿低迦比丘，受第一记。尔时、波旬而
说偈言：‘上下及诸方，遍求彼识神，都不见其处，瞿低何所之’？
    尔时、世尊复说偈言：‘如是坚固士，一切无所求，拔恩爱根本，瞿低般涅槃’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1080（一０九二）
    如是我闻：一时，佛住□鞞罗聚落尼连禅河侧，于菩提树下，成佛未久。时魔波旬作是念：今沙门
瞿昙，住□鞞罗聚落，尼连禅河侧，于菩提树下成佛未久，我当往彼为作留难。即化作年少，往住佛前
而说偈言：‘独入一空处，禅思静思惟，已舍国财宝，于此复何求？若求聚落利，何不习近人？既不习
近人，终竟何所得’！
    尔时、世尊作是念：恶魔波旬欲作娆乱。即说偈言：‘已得大财利，志足安寂灭，摧伏诸魔军，不
着于色欲。独一而禅思，服食禅妙乐，是故不与人，周旋相习近’。
    魔复说偈言：‘瞿昙若自知，安隐涅槃道，独善无为乐，何为强化人’？
    佛复说偈答言：‘非魔所制处，来问度彼岸，我则以正答，令彼得涅槃；时得不放逸，不随魔自在’
。
    魔复说偈言：‘有石似凝膏，飞乌欲来食，竟不得其味，损觜还归空，我今亦如彼，徒劳归天宫’。
    魔说是已，内怀忧戚，心生变悔，低头伏地，以指画地。
    魔有三女：一名爱欲，二名爱念，三名爱乐。来至波旬所而说偈言：‘父今何愁戚，士夫何足忧？
我以爱欲绳，缚彼如调象，牵来至父前，令随父自在’。
    魔答女言：‘彼已离恩爱，非欲所能招，已出于魔境，是故我忧愁’。
    时魔三女身放光焰，炽如云中电，来诣佛所，稽首礼足，退住一面。白佛言：‘我今归世尊足下，
给侍使令’！尔时、世尊都不顾视，知如来离诸爱欲，心善解脱。如是第二、第三说。时三魔女自相谓
言：‘士夫有种种随形爱欲，今当各各变化，作百种童女色，作百种初嫁色，作百种未产色，作百种已
产色，作百种中年色，作百种宿年色。作此种种形类，诣沙门瞿昙所，作是言：今悉归尊足下，供给使
令’。作此议已，即作种种变化，如上所说。诣世尊所，稽首礼足，退住一面。白佛言：‘世尊！我等
今日归尊足下，供给使令’。尔时、世尊都不顾念，如来法离诸爱欲。如是再三说已，时三魔女自相谓
言：若未离欲士夫，见我等种种妙体，心则迷乱，欲气冲击，胸臆破裂，热血熏面，然今沙门瞿昙，于
我等所都不顾眄。如其如来离欲、解脱，得善解脱想，我等今日，当复各各说偈而问。复到佛前，稽首
礼足，退住一面。爱欲天女即说偈言：
‘独一禅寂默，舍俗钱财宝，既舍于世利，今复何所求？若求聚落利，何不习近人？竟不习近人，终竟
何所得’？
    佛说偈答言：‘已得大财利，志足安寂灭，摧伏诸魔军，不着于色欲，是故不与人，周旋相习近’。
    爱念天女复说偈言：‘多修何妙禅，而度五欲流？复以何方便，度于第六海？云何修妙禅，于诸深
广欲，得度于彼岸，不为爱所持’？
    尔时、世尊说偈答言：‘身得止息乐，心得善解脱，无为无所作，正念不倾动。了知一切法，不起
诸乱觉，爱、恚、睡眠覆，斯等皆已离。如是多修习，得度于五欲，亦于第六海，悉得度彼岸。如是修
习禅，于诸深广欲，悉得度彼岸，不为彼所持’。
    时爱乐天女复说偈言：‘已断除恩爱，淳厚积集欲，多生人净信，得度于欲流，开发明智慧，超踰
死魔境’。
    尔时、世尊说偈答言：‘大方便广度，入如来法律，斯等皆已度，慧者复何忧’！
    时三天女志愿不满，还诣其父魔波旬所。时魔波旬遥见女来，说偈弄之：‘汝等三女子，自夸说堪
能，咸放身光焰，如电云中流。至大精进所，各现其容姿，反为其所破，如风飘其绵。欲以爪破山，齿
啮破铁丸，欲以发藕丝，旋转于大山，和合悉解脱，而望乱其心。若能缚风足，令月空中堕，以手抒大
海，气歔动雪山，和合悉解脱，亦可令倾动。于深巨海中，而求安足地，如来于一切，和合悉解脱，正
觉大海中，求倾动亦然’。
    时魔波旬弄三女已，即没不现。
1081（一０九三）
    如是我闻：一时佛住□鞞罗处、尼连禅河侧、大菩提树下，初成佛道。天魔波旬作是念：此沙门瞿
昙，在□鞞罗住处、尼连禅河侧、菩提树下，初成佛道，我今当往，为作留难。即自变身，作百种净不
净色，诣佛所。佛遥见波旬百种净不净色，作是念：恶魔波旬作百种净不净色，欲作娆乱。即说偈言：
‘长夜生死中，作净不净色，汝何为作此，不度苦彼岸？若诸身、口、意，不作留难者，魔所不能教，
不随魔自在。如是知恶魔，于是自灭去’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1082（一０九四）
    如是我闻：一时，佛住□鞞罗处、尼连禅河侧、菩提树下，初成正觉。尔时、世尊独一静处，专心
禅思。作如是念：我今解脱苦行，善哉！我今善解脱苦行。先修正愿，今已果得无上菩提。时魔波旬作
是念：今沙门瞿昙住□鞞罗处、尼连禅河侧、菩提树下，初成正觉，我今当往为作留难。即化作年少，
住于佛前而说偈言：‘大修苦行处，能令得清净，而今反弃舍，于此何所求？欲于此求净，净亦无由得’
。
    尔时、世尊作是念：此魔波旬，欲作娆乱。即说偈言：
‘知诸修苦行，皆与无义俱，终不获其利，如弓但有声。戒、定闻慧道，我已悉修习，得第一清净，其
净无有上’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1083（一０九五）
    如是我闻：一时，佛住娑罗婆罗门聚落。尔时、世尊晨朝着衣持钵，入婆罗聚落乞食。时魔波旬作
是念：今沙门瞿昙，晨朝着衣持钵，入婆罗聚落乞食。我今当往，先入其舍，语诸信心婆罗门长者，令
沙门瞿昙空钵而出。时魔波旬随逐佛后，作是唱言：‘沙门！沙门！都不得食耶’？尔时、世尊作是念：
恶魔波旬欲作娆乱。即说偈言：‘汝新于如来，获得无量罪，汝谓呼如来，受诸苦恼耶’？
    时魔波旬作是言：‘瞿昙更入聚落，当令得食’。尔时、世尊而说偈言：‘正使无所有，安乐而自
活，如彼光音天，常以欣悦食。正使无所有，安乐而自活，常以欣悦食，不依于有身’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1084（一０九六）
    如是我闻：一时，佛住波罗□国、仙人住处、鹿野苑中。尔时、世尊告诸比丘：‘我已解脱人天绳
索，汝等亦复解脱人天绳索。汝等当（游）行人间，多所过度，多所饶益，安乐人天，不须伴行，一一
而去，我今亦往□鞞罗住处人间游行。时魔波旬作是念：沙门瞿昙住波罗□仙人住处、鹿野苑中，为诸
声闻如是说法：我已解脱人天绳索，汝等亦能。汝等各别人间教化，乃至我亦当至□鞞罗住处人间游行。
我今当往为作留难，即化作年少，住于佛前而说偈言：‘不脱作脱想，谓呼已解脱，为大缚所缚，我今
终不放’。
    尔时、世尊作是念：恶魔波旬欲作娆乱。即说偈言：‘我已脱一切，人天诸绳索，已知汝波旬，即
自消灭去’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1085（一０九七）
    如是我闻：一时，佛住释氏石主释氏聚落。时石主释氏聚落，多人疫死。处处人民，若男、若女从
四方来，受持三归。其诸病人，若男、若女，若大、若小、皆因来者自称名字：我某甲等，归佛、归法、
归比丘僧。举村、举邑，皆悉如是。尔时、世尊勤为声闻说法。时诸信心归三宝者，斯则皆生人、天道
中。时魔波旬作是念：今沙门瞿昙住于释氏石主、释氏聚落，勤为四众说法，我今当往为作留难。化作
年少，往住佛前，而说偈言：‘何为勤说法，教化诸人民？相违不相违，不免于驱驰。以有系缚故，而
为彼说法’！
    尔时、世尊作是念：恶魔波旬欲作娆乱。即说偈言：‘汝夜叉当知！众生群集生，诸有智慧者，孰
能不哀愍！以有哀愍故，不能不教化，哀愍诸众生，法自应如是’。
    恶魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1086（一０九八）
    如是我闻：一时，佛住释氏石主释氏聚落。尔时、世尊独一静处，禅思思惟，作是念：颇有作王，
能得不杀、不教人杀，一向行法、不行非法耶？时魔波旬作是念：今沙门瞿昙，住石主释氏聚落，独一
禅思，作是念：颇有作王，不杀生、不教人杀，一向行法、不行非法耶？我今当往，为其说法。化作年
少，往住佛前，作是言：‘如是，世尊！如是，善逝！可得作王，不杀生，不教人杀，一向行法，不行
非法。世尊今可作王！善逝今可作王！必得如意’。尔时、世尊作是念：恶魔波旬欲作娆乱。而告魔言：
‘汝魔波旬！何故作是言：作王世尊，作王善逝，可得如意’？魔白佛言：‘我面从佛闻，作是说：若
四如意足修习、多修习已，欲令雪山王变为真金，即作不异。世尊今有四如意足，修习、多修习，令雪
山王变为真金，如意不异。是故我白世尊：作王，世尊！作王，善逝！可得如意’。佛告波旬：‘我都
无心欲作国王，云何当作！我亦无心欲令雪山王变为真金，何由而变’？尔时、世尊即说偈言：‘正使
有真金，如雪山王者，一人得此金，亦复不知足。是故智慧者，金石同一观’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1087（一０九九）
    如是我闻：一时，佛住释氏石主释氏聚落。时有众多比丘，集供养堂，为作衣事。时魔波旬作是念：
今沙门瞿昙，住于释氏石主释氏聚落，众多比丘集供养堂，为作衣故。我今当往，为作留难。化作少壮
婆罗门像，作大萦发，着兽皮衣，手执曲杖，诣供养堂，于众多比丘前默然而住。须臾，语诸比丘言：
‘汝等年少出家，肤白发黑，年在盛时，应受五欲，庄严自娱，如何违亲背族，悲泣别离，信于非家，
出家学道？何为舍现世乐，而求他世非时之乐’？诸比丘语婆罗门：‘我不舍现世乐，求他世非时之乐，
乃是舍非时乐，就现世乐’。波旬复问：“云何舍非时乐，就现世乐’？比丘答言：‘如世尊说：他世
乐少味多苦，少利多患。世尊说现世乐者，离诸炽然，不待时节，能自通达，于此观察，缘自觉知。婆
罗门！是名现世乐’。时婆罗门三反掉头，喑哑，以杖筑地，即没不现。
    时诸比丘即生恐怖，身毛皆竖，此是何等婆罗门像，来此作变？即诣佛所，稽首礼足，退坐一面。
白佛言：‘世尊！我等众多比丘，集供养堂，为作衣故。有一盛壮婆罗门，萦发大髻，来诣我所，作是
言：汝等年少出家，如上广说。乃至三反掉头，喑哑，以杖筑地，即没不现。我等即生恐怖，身毛皆竖，
是何婆罗门像来作此变’？佛告诸比丘：‘此非婆罗门，是魔波旬，来至汝所，欲作娆乱’。尔时、世
尊即说偈言：‘凡生诸苦恼，皆由于爱欲，知世皆剑刺，何人乐于欲？觉世间有余，皆悉为剑刺，是故
黠慧者，当勤自调伏。巨积真金聚，犹如雪山王，一人受用者，意犹不知足。是故黠慧者，当修平等观’
。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1088（一一００）
    如是我闻：一时，佛住释氏石主释氏聚落。时有尊者善觉，晨朝着衣持钵，入石主释氏聚落乞食。
食已，还精舍，举衣钵，洗足已，持尼师坛，置右肩上，入林中，坐一树下，修昼正受。作是念：‘我
得善利，于正法律出家学道。我得善利，遭遇大师如来、等正觉。我得善利，得在梵行、持戒备德贤善
真实众中。我今当得贤善命终，于当来世，亦当贤善’。时魔波旬作是念：今沙门瞿昙住石主释氏聚落。
有声闻弟子，名曰善觉，着衣持钵，如上广说，乃至贤善命终，后世亦贤。我今当往为作留难，化作大
身，盛壮多力，见者怖畏，谓其力能翻发动大地。至善觉比丘所，善觉比丘遥见大身勇盛壮士，即生恐
怖。从座起，诣佛所，稽首礼足，退住一面。白佛言：‘世尊！我今晨朝着衣持钵，广说如上，乃至贤
善命终，后世亦贤。见有大身士夫，勇壮炽盛，力能动地，见生恐怖，心惊毛竖’。佛告善觉：‘此非
大身士夫，是魔波旬，欲作娆乱。汝且还去，依彼树下修前三昧，动作彼魔，因斯脱苦’。时尊者善觉，
即还本处。至于晨朝，着衣持钵，入石主释氏聚落乞食。食已，还精舍，如上广说，乃至贤善命终，后
世亦贤。时魔波旬复作是念：此沙门瞿昙住于释氏，有弟子名曰善觉，如上广说，乃至贤善命终，后世
亦贤。我今当往，为作留难。复化作大身，勇壮炽盛，力能发地，往住其前。善觉比丘复遥见之，即说
偈言：‘我正信非家，而出家学道，于佛无价宝，正念系心住。随汝变形色，我心不倾动，觉汝为幻化，
便可从此灭’！
    时魔波旬作是念：是沙门已知我心。内怀忧戚，即没不现。
1089（一一０一）
    如是我闻：一时，佛住波罗□国、仙人住处鹿野苑中。尔时、世尊告诸比丘：‘如来声闻作师子吼，
说言已知、已知。不知如来、声闻，于何等法已知，已知故作师子吼？谓苦圣谛，苦集圣谛，苦灭圣谛，
苦灭道迹圣谛’。时天魔波旬作是念：沙门瞿昙住波罗□国、仙人住处鹿野苑中，为诸声闻说法，乃至
已知四圣谛。我今当往，为作留难。化作年少，住于佛前，而说偈言：‘何于大众中，无畏师子吼，谓
呼无有敌，望调伏一切’？
    尔时、世尊作是念：恶魔波旬欲作娆乱。即说偈言：‘如来于一切，甚深正法律，方便师子吼，于
法无所畏。若有智慧者，何故自忧怖’？
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。
1090（一一０二）
    如是我闻：一时，佛住王舍城、多众践蹈旷野中。与五百比丘众俱，而为说法，以五百钵置于中庭。
尔时、世尊为五百比丘，说五受阴生灭之法。时魔波旬作是念：沙门瞿昙住王舍城、多众践蹈旷野中，
与五百比丘俱，乃至说五受阴是生灭法。我今当往，为作留难。化作大牛，往诣佛所，入彼五百钵间。
诸比丘即驱，莫令坏钵。尔时、世尊告诸比丘：‘此非是牛，是魔波旬欲作娆乱’。即说偈言：‘色、
受、想、行、识，非我及我所，若知真实义，于彼无所著。心无所著法，超出色结缚，了达一切处，不
住魔境界’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1091（一一０三）
    如是我闻：一时，佛住王舍城、多众践蹈旷野中。与六百比丘众俱，为诸比丘说六触入处［集］，
六触集，六触灭。时魔波旬作是念：今沙门瞿昙住王舍城、多众践蹈旷野，为六百比丘，说六触入处，
是集法，是灭法。我今当往，为作留难。化作壮士，大身勇盛，力能动地，来诣佛所。彼诸比丘，遥见
壮士，身大勇盛，见生怖畏，身毛皆竖。共相谓言：彼为何等，形状可畏！尔时、世尊告诸比丘：‘此
是恶魔，欲作娆乱’。尔时、世尊即说偈言：‘色、声、香、味、触，及第六诸法，爱念适可意，世间
唯有此。此是最恶贪，能系着凡夫，超越斯等者，是佛圣弟子，度于魔境界，如日无云翳’。
    时魔波旬作是念：沙门瞿昙已知我心。内怀忧戚，即没不现。

魔相应


有偈篇 恶魔相应(25经)

第四 恶魔相应

103                 第四 恶魔相应
                第一  恶魔品
          [一] 第一 苦业1
    一  如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼
    俱律陀树下。
    二  时，世尊独坐静观，而作如是思念：‘我今实已脱离彼苦行2。善哉!我今实已
    脱离彼无利益之苦行。善哉!证得坚毅、正念、菩提。’
    三  尔时，恶魔波旬，知世尊心之所念，而来诣世尊处。诣已，以偈白世尊曰：
                 若无离苦行           清净青年众
                 踌躇离净道           不净思为净
    四  尔时，世尊知是恶魔波旬，以偈答恶魔波旬曰：
                 不死等苦行3          知无一切利
        第四 恶魔相应                                       一七九

        相应部经典一                                        一八O
                 如陆舟驴舵4          一切无护益
                 修戒及定慧5          此乃菩提道
                 我达无上净           破坏者汝败
    五  尔时，恶魔波旬苦恼而曰：‘世尊已知我，善逝已知我。’即萎身没于彼处。
          [二] 第二 象6
    一  如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼
    俱律陀树下。
104 二  尔时，世尊阇夜坐于露地，雨丝霏霏而下降。
    三  尔时，恶魔波旬欲令世尊生起恐怖毛发竖立，乃化作大象王，来诣世尊前。
    四  彼头实如大黑岩7，其牙如净银，其鼻如大锄柄。
    五  时，世尊知此恶魔波旬，而以偈言恶魔波旬曰：
                 作净不净相           汝之轮回长
                 波旬汝可去           破坏者汝败
    六  时，恶魔波旬苦恼而曰：‘世尊已知我，善逝已知我。’即萎身没于其处。
          [三] 第三 净9
    一  [尔时，世尊]住优留毗罗林……
    二  尔时，世尊阇夜坐于露地，雨丝霏霏下降。
    三  时，恶魔波旬欲令世尊生起恐怖，毛发竖立，来诣世尊坐处。
    四  诣已，于世尊之近处，以显或高或下之种种净、不净形相。
    五  时，世尊知是恶魔波旬，以偈言恶魔波旬曰：
                 作净不净相           汝之轮回长
                 波旬汝可去           破坏者汝败
                 依身语及意           人人善调魔
                 无行恶魔配           非恶魔弟子10
    六  时，恶魔波旬……乃至……苦恼萎身于其处。
105       [四] 第四 系蹄11(其一)
    一  如是我闻。尔时，世尊住波罗奈仙人堕处鹿野苑。于此，世尊呼诸比丘：‘诸比
    丘!’彼等诸比丘亦奉答世尊：‘唯然，世尊!’
        第四 恶魔相应                                       一八一

        相应部经典一                                        一八二
    二  世尊乃宣说：‘诸比丘!我依正思惟，我依正精进，实证到达无上解脱。诸比丘!
    汝等亦依正思惟、正精进、亦实证到达无上解脱。’
    三  时，恶魔波旬，来诣世尊处。诣已，以偈言世尊曰：
                 汝为天与人           恶魔系蹄缚
                 汝缚恶魔绳           沙门难逃我
    四  [世尊：] 我脱天与人           恶魔系蹄缚
                 我解恶魔缚           破坏者汝败
    五  时，恶魔波旬……乃至……形体没于其处。
          [五] 系蹄  12(其二)
    一  尔时，世尊住波罗捺仙人堕处鹿野苑。于此世尊呼‘诸比丘!’彼等诸比丘：‘唯
    然!世尊!’以奉答世尊。
    二  世尊曰：‘诸比丘!我解脱天、人等所有之系蹄。诸比丘!汝等亦解脱天、人等
    所有之系蹄。诸比丘!为众人之利益、幸福以怜悯世间。为人天之利益、幸福以游
106 方!二人勿走一条路。诸比丘!说其初善、中善、终善之文与义之法。说一切圆满
    清净之梵行。有众生生来不少尘垢，不闻法亦得令灭，彼等应是知解法者。诸比丘!
    我亦为说法，而诣优留毗罗将军村。’
    三  时，恶魔波旬诣世尊前。诣已，以偈言世尊曰：
                 汝为天与人           恶魔系蹄缚
                 汝缚恶魔绳           沙门难逃我
    四  [世尊：] 我脱天与人           恶魔系蹄缚
                 我解恶魔缚           破坏者汝败
          [六] 第六 蛇13
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  尔时，世尊，闇夜中坐于露地，雨丝霏霏下降。
    三  时，恶魔波旬欲使世尊生起恐怖，毛发竖立，化作大蛇王相。来诣世尊前。
    四  其躯体大如木舟，其头如酒屋之箕，其两眼如拘萨罗国之铜钵，其口如雷鸣，
    出电光。吐舌，其呼吸声如铁工之火具音。
    五  时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
        第四 恶魔相应                                       一八三

        相应部经典一                                        一八四
                 空舍自制御           胜哉彼牟尼
                 于此行放弃           如是相应彼
107              野兽之往来           蚊虻毒蛇多
                 充满诸恐怖           大圣行空舍
                 无有损一毛           虚空裂地震
                 生者皆恐吓           纵向于胸位
                 投掷利猛枪           诸佛不被护14
    六  时，恶魔波旬：‘世尊已知我，善逝已知我。’即形体没其处。
          [七] 第七 睡眠15
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  尔时，世尊，其当夜多作露地经行后，将晓，洗足入室。盘腿起思惟于正念、
    正心时，而作师子卧。
    三  时，恶魔波旬来诣世尊前。诣已，以偈语世尊曰:
                 何故睡眠耶           睡眠为何故
                 今何如眠死16         空舍为眠乎
                 日已高上升           何以睡眠乎
    四  [世尊：] 破爱贪着网           何处均无惑
                 一切有依尽17         觉者于睡眠18
                 恶魔汝何为
          [八] 第八 欢喜19
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，恶魔波旬来诣世尊前。诣已，向世尊唱此偈曰：
108              有子依子喜20         牛主依牛喜
                 人喜依所依           无依则无喜
    三  [世尊：] 有子依子悲           牛主依牛悲
                 人喜悲所依           无依则无悲
    四  时，恶魔波旬：‘世尊已知我!善逝已知我。’形体即没于其处。
          [九] 第九 寿命21(其一)
        第四 恶魔相应                                       一八五

        相应部经典一                                        一八六
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  于此，世尊呼诸比丘：‘诸比丘!’彼诸比丘以‘唯然!世尊!’奉答世尊。
    三  世尊曰：‘诸比丘!此人寿命短，不可不行于未来，不可不为善，不可不行梵行，
    生者无不死。诸比丘!则长寿者，亦少多于百岁!’
    四  时，恶魔波旬，诣世尊前。诣已，以偈白世尊曰：
                 人寿实甚长           善人莫轻此
                 如饱乳赤子           死即岂不来
    五  [世尊：] 人寿实甚短           善人应轻此
                 如人遇燃发           死者岂不来
    六  时，恶魔波旬……乃至……没于其处。
          [一0] 第十 寿命22(其二)
    一  [尔时，世尊]住王舍城……
        时，世尊曰：‘诸比丘!人类寿命短。不可不行未来，不可不为善，不可不行梵
    行，生者无不死。诸比丘!则长寿者，亦少多于百岁。’
    二  时，恶魔波旬来，诣世尊前。诣已，以偈白世尊曰：
109              日夜犹未逝           寿命亦未尽
                 如轮轴回转           人命亦轮逝
    三  [世尊：] 日夜之过逝           寿命亦将尽
                 如小河水竭           人寿命亦灭
    四  时，恶魔波旬苦恼以：‘世尊已知我!善逝已知我。’而萎身隐没于其处。

               此嗢陀南：
                 苦业之与象           净系蹄等二
                 蛇睡眠欢喜           寿命又为二

                第一一 恶魔品
          [一一] 第一 岩23
        第四 恶魔相应                                       一八七

        相应部经典一                                        一八八
    一  尔时，世尊住王舍城灵鹫山。
    二  尔时，世尊闇夜中坐于露地。雨丝霏霏下降。
    三  时，恶魔波旬欲令生恐怖，毛发竖立。以诣世处。诣已，于世尊不远之处，以
    碎大石岩。
    四  时，世尊知是恶魔波旬，以偈谓恶魔波旬曰：
                 犹如灵鹫山           虽震动一切
                 正解脱佛陀           丝毫不动摇
    五  时，恶魔波旬苦恼以：‘世尊已知我，善逝已知我。’而萎身没形于其处。
        [一二] 第二 狮子25
    一  尔时，世尊住舍卫城祇树给孤独园。其时，世尊为大会众所围绕而说法。
110 二  时，恶魔波旬作如是思惟：‘此沙门瞿昙，为大会众所围绕而说法、我宁26可昏
    昧诸人眼目，以往诣沙门瞿昙。’
    三  时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
                 任何大众前           敢如是无畏
                 作师子吼耶           此处角力士
                 乃汝之敌手           既胜汝曾思
    四  [世尊:]  大雄众会前           欢善依无畏
                 如来得十力           超离世爱着
    五  时，恶魔波旬苦恼以：‘世尊已知我。善逝已知我。’萎身没形于其处。
          [一三] 第三 岩石之破片27
    一  如是我闻。尔时世尊住王舍城摩达屈阇之鹿野苑。
    二  尔时，世尊其足被石片所伤。世尊足痛、锐、烈，苦痛不快。世尊正念正心，
    以克服、忍耐。
    三  时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰．
                 懒惰于寝眠           耽著作诗耶28
                 汝为事不多29         独自离市里
                 住何寝意卧
    四  [世尊：] 非依懒惰卧
      亦非作诗卧
        第四 恶魔相应                                       一八九

        相应部经典一                                        一九O
                 离愁我事了           独自离市里
                 我哀怜一切           有情以为卧
                 以箭贯串胸20         心脏逆猛烈
111              受伤亦在眠           我为无伤者
                 何故不成眠           觉之无踌躇
                 眼之无恐怖           日夜无悔苦
                 不见逆世间           怜诸有情卧
    五  时，恶魔波旬苦恼以：‘世尊已知我，善逝已知我。’而萎身隐形没于其处。
          [一四] 第四 非相应32
    一  尔时，世尊住拘萨罗国，名一苇村33之婆罗门村。尔时，世尊受在家大众所围
    绕而说法。
    二  时，恶魔波旬作如是思惟：‘今沙门瞿昙受在家大众所围绕而说法，我宁可昏昧
    诸人眼目，以诣沙门瞿昙。’
    三  时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：
                 所谓以教他           于汝不相应
                 若为行此者           勿为贪嗔缚34 35
    四  [世尊：] 依利益哀怜           正觉者教他
                 如来实解脱           如是贪嗔者
    五  时，恶魔波旬……乃至……隐形没于其处。
          [一五] 第五 意36
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰：
                 意之驰骋转           虚空挂系蹄
                 我系蹄缚汝           沙门未脱我
    三  [世尊：] 色声香味触           是等五境乐
                 于此我不欲           破坏者汝败
    四  时，恶魔波旬……乃至……隐形没于其处。
112       [一六] 第六 钵37

        第四 恶魔相应                                       一九一

        相应部经典一                                        一九二
    一  [尔时，世尊]住舍卫城……。尔时，世尊以五取蕴为诸比丘说法、教示、奖
    励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。
    二  时，恶魔波旬作如是思惟：‘今沙门瞿昙，以五取蕴，为诸比丘说法、教示、奖
    励，令欢喜。彼等诸比丘、理解，思惟、注心、倾耳，谛听于法。我宁可为昏昧彼
    等眼，以诣沙门瞿昙。’
    三  尔时为[晾干]众多诸钵，而置于露地。
    四  时，恶魔波旬化作牡牛之形，以近其钵。
    五  时，一比丘语于另一比丘曰：‘比丘!比丘!此牡牛将破此钵!’
    六  如是言时，世尊言此比丘曰：‘比丘!此非牡牛。此为昏昧汝等眼目之恶魔波
    旬。’
    七  时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
                 色受乃至想           识行等非我
                 亦非是我所           于此离贪着
                 离贪心平安           以超诸结缚
                 何处求此人           魔军寻不得
    八  恶魔波旬……乃至……隐形没于其处。
          [一七] 第七 处38
    一  尔时，世尊住毗舍离大林重阁讲堂。
113 二  尔时，世尊以六触处为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、
    思惟、注心、倾耳，谛听于法。
    三  时，恶魔波旬作如是思惟：‘此沙门瞿昙以六触处、为诸比丘说法、教示、奖励，
    令欢喜。彼等诸比丘，理解、思惟，注心、倾耳，谛听于法。我宁可昏昧彼等眼目、
    以诣沙门瞿昙。
    四  时，恶魔波旬来诣世尊处。诣已，于世尊之不远处，号大恐怖声，如大地破裂。
    五  时，一比丘谓于另一比丘曰：‘比丘!比丘!此大地会破裂。’
    六  如是语时，世尊告彼比丘曰：‘比丘!此非大地之破裂、此乃恶魔波旬为来昏昧
    汝等眼目。’
    七  时，世尊知是恶魔波旬，以偈告恶魔波旬曰：
        第四 恶魔相应                                       一九三

        相应部经典一                                        一九四
                 色声香及味           触等一切法
                 乃世恐怖饵           迷乱诸世人
                 佛弟子正念           超越恐怖饵
                 超脱恶魔领           光辉如太阳
    八  时，恶魔波旬……乃至……隐形没于其处。
          [一八] 第八 团食39
    一  尔时，世尊住摩揭陀国，名五苇村之婆罗门村40。
114 二  其时，五苇婆罗门村，青年男女等41，举行互换礼物式典。
    三  时，世尊清晨，持钵，着衣入五苇婆罗门村乞食。
    四  时，五苇村婆罗门家主等，为恶魔波旬所执取：‘沙门瞿昙不予得食。’
    五  时，世尊入(村)乞食时，清洗其钵而归。
    六  时，恶魔波旬来诣世尊处。诣已，白世尊曰：‘沙门!得食耶?不得耶?’
    七  ‘如我之不得食，岂非汝波旬之所为?’
    八  ‘然则!世尊!再入五苇婆罗门村，如得食，应是我为!’
                 侵犯于如来           恶魔生不德
                 波旬恶不实           汝如何思惟
                 即无有所得           我等亦乐住
                 犹如光音天           我等喜为食
    九  时恶魔波旬……乃至……隐形没于其处。
          [一九] 第九 农夫42
    一  舍卫城因缘。尔时，世尊[对诸比丘]说涅槃法、教示、奖励、令欢喜。彼等
    诸比丘，理解、思惟、注心、倾耳谛听于法。
115 二  时，恶魔波旬生是思惟：‘今沙门瞿昙说涅槃法、教示、奖励，令欢喜。彼等诸
    比丘，理解、思惟、全心、倾耳，谛听于法。我宁可昏昧彼等眼目，以诣沙门瞿昙。’
    三  时恶魔波旬化作农夫，肩扛大锄，持赶牛棒，散发，衣大麻粗布，足涂泥浆而
    诣世尊处。诣已，白言世尊曰．
    四  ‘沙门!见牡牛否?’
    五  ‘波旬!牡牛于汝有何用?’
        第四 恶魔相应                                       一九五

        相应部经典一                                        一九六
    六  ‘沙门!眼是我有，色是我有。眼触之识处是我有。沙门!去往何处汝能脱我否?
    沙门!耳是我有，声是我有，……乃至……沙门!鼻是我有，声是我有，……乃至
    ……沙门!舌是我有，味是我有，……乃至……沙门!身是我有，触是我有，……
    乃至……沙门!意是我有!法是我有，意触之识处是我有。沙门!去往何处能脱我
    否?’
    七  ‘波旬!眼是汝有，色是汝有，眼触之识处是汝有。波旬!无眼、无色、无眼触
    之识处者，则非汝之行处。
    八  波旬!耳是汝有，声是汝有，……[乃至]……。
    九  波旬!鼻是汝有，香是汝有，……[乃至]……。
116 一O  波旬!舌是汝有，味是汝有，……[乃至]……。
    一一  波旬!意是汝有，法是汝有，意触之识处是汝有。波旬!无意、无法，无意
    触之识处，则非汝之行处。’
    一二  [恶魔：]此去我有者43       是云此有我
                  若汝意于此         沙门未脱我
    一三  [世尊：]不去此有我         不云此是我
                  恶魔如是知         汝不见我道
    一四  时，恶魔波旬……乃至……隐形没于其处。
          [二0] 第十 统治44
    一  尔时，世尊住拘萨罗国，雪山森林小屋。
    二  时，世尊独作静观，作如是思念：‘能不杀、不害、不胜、不令胜、不悲、不念
    悲、以行如法，不行[非法]否?’
    三  时，恶魔波旬知世尊之所念，来诣世尊处，白世尊曰：‘世尊!世尊自为统治。
    善逝不自杀，不害、不胜、不令胜，不悲、不令悲、行如法统治。’
    四  ‘波旬!汝见于何者，如是云我：‘世尊自行统治……乃至……如法统治。’’
    五  ‘世尊!世尊修、习四如意足，无如乘用之车、无立处，常行、惯行圆满。若世
    尊，欲以雪山山王为金，应予决心45令山为金。’
117 六  [世尊：] 光耀之金山          即有倍黄金
                 难满一人欲          知是人正行
        第四 恶魔相应                                       一九七

        相应部经典一                                        一九八
                 见苦原因者           如何倾爱欲
                 依知世结缚           众人学解脱
    七  时，恶魔波旬苦恼以：‘世尊已知我!善逝已知我。’萎身隐形没于其处。

               此嗢陀南：
                 岩狮岩破片           非是相应意
                 钵处及团食           农夫统治十

                第三 恶魔品
          [二一] 第一 多数46
    一  如是我闻。尔时，世尊住释迦族之尸罗越底。
    二  尔时，众多比丘住于世尊不远之处，不放逸、虔诚、精进。
    三  时，恶魔波旬化作一老婆罗门相，结发，着羚羊背皮衣。背曲如垂木，咽喉呴
    呴响鸣，执郁昙钵罗树杖，来诣诸比丘处。诣已，谓诸比丘曰：‘诸大德!盛壮发黑、
    其是青春为人生之第一期，未味爱欲而出家。诸大德!先享受人之爱欲!勿放弃现
    前以追隔时者。’
    四  ‘婆罗门!我等非放弃现前以追隔时者。婆罗门!我等乃放弃隔时者，以追遂现
    前者。婆罗门!爱欲47为隔时物，多苦，多恼，因祸亦越强烈，此法乃现前物而非
    隔时，世尊宣说：可谓来见者，即导向涅槃，识者应各所应知。’
118 五  如是言已。恶魔波旬乃垂头卷舌，现三皱于额头，抱杖而去。
    六  时，彼等诸比丘诣世尊处。诣已，礼敬世尊，坐于一面：一面生已之彼等诸比
    丘，以此白世尊：
    七  ‘世尊!于此我等住离世尊不远，不放逸、虔诚、精进。时，世尊!有一老婆罗
    门，结发着羚羊背皮衣，背曲如垂木，咽喉之呼吸，呴呴响鸣，执郁昙钵罗树杖，
    诣我等住处。诣已，以此白我等曰：‘诸大德!盛壮发黑，具足青春，为人生第一
    期，末味爱欲而出家。诸大德!先享受人之爱欲!勿弃现前以追隔时物。’
    八  世尊，作如是言已。我等即谓婆罗门：‘婆罗门!我等非弃现前以追隔时。婆
        第四 恶魔相应                                       一九九

        相应部经典一                                        二00
    罗门!我等乃放弃隔时以追现前。婆罗门!爱欲是隔时物，多苦、多恼，因祸亦越
    强烈，此法于现前，非隔时。世尊宣说，可谓来见者，即导向涅槃，识者应各所应
    知。’
    九  世尊!作如是言已。彼婆罗门即垂头卷舌，现三皱于额头，抱杖而去。’
    一O  ‘诸比丘!此非婆罗门。此乃恶魔波旬，为来昏昧汝等之眼目。’
    一一  时，世尊了知此义，是时即唱此偈曰：
                 若人见苦因           如何倾爱欲
                 知依世结缚           人应学解此
119       [二二] 第二 三弥提48
    一  尔时，世尊住释迦族之尸罗越底。
    二  时，尊者三弥提住离世尊不远，不放逸、虔诚、精进。
    三  时，尊者三弥提，于独坐静观，作如是思念：‘我师乃应供者、正等觉者，我实
    得大利益。我如是于善说之律与法出家。我实得大利益。我之同梵行者、乃诸善人
    之持戒者。我实得大利益。’
    四  时，恶魔波旬知尊者三弥提心之所念，来诣尊者三弥提住处。诣已，于尊者三
    弥提之不远处，作大恐怖声，宛如大地破裂。
    五  时，尊者三弥提诣世尊住处。诣已，礼敬世尊，坐于一面；坐一面已，尊者三
    弥提以此告世尊曰:
    六  ‘世尊!我于独坐静观，作如是思念：‘我师乃应供者、正等觉者，我实得大利
    益!我于善说之律与法出家，我实得大利益。我同梵行者，诸善人之持戒者，我实
    得大利益。’世尊![此时]于离我不远处，作大恐怖声，宛如大地破裂。’
    七  ‘三弥提!此非大地之破裂，此乃恶魔波旬为求昏昧汝等眼目者。三弥提!汝于
    此行不放逸，虔诚、精进而住!’
120 八  ‘唯然!世尊。’尊者三弥提奉答世尊，礼敬世尊右绕而去。
    九  复次，尊者三弥提，不放逸、虔诚、精进而住。复次，尊者三弥提于独坐静观、
    作如是思念：‘我师乃应供者、正等觉者……乃至……诸善人之持戒者，我实得大利
    益。’复次，恶魔波旬知尊者心所思念……乃至……宛如大地破裂。
    一0  时，尊者三弥提，如此乃恶魔波旬，以偈语恶魔波旬曰：
        第四 恶魔相应                                       二O一

        相应部经典一                                        二O二
                 我依于信仰           由家而出家
                 正念与智慧           于我眼目醒
                 我心乃澄静           若随所意欲
                 将为何状态           令我无恐怖
    一一  时，恶魔波旬苦恼以：‘三弥提比丘已知我。’萎身隐没于其处。
          [二三] 第三 瞿低迦49
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  尔时，尊者瞿低迦住伊师耆利山麓之黑曜岩。
    三  时，尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。时，尊者瞿低迦
    退转其一时之心解脱。
    四  复次，尊者瞿低迦不放逸、虔诚、精进而住。得一时之心解脱。尊者瞿低迦又
    退转其一时之心解脱。
121 五~八  三次……[乃至]……四次……[乃至]……五次……[乃至]……六次，
    尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。尊者瞿低迦六次退转其一
    时之心解脱。
    九  尊者瞿低迦七次不放逸、虔诚、精进而住，得一时之心解脱。
    一O  时，尊者瞿低迦作如是思念：‘我至六次退转一时之心解脱，我宁可将执剑!’
    一一  时，恶魔波旬知尊者瞿低迦心之所念，诣于世尊处。诣已以偈语世尊：
                 辉耀神通誉           大雄大智慧
                 离诸怖畏者           礼奉卿足下
                 大雄之胜死           卿弟子想死
                 以死是期望           光明主止此
                 世尊喜于教           卿之弟子者
                 如何未达证           有学而为死
    一二  其时，尊者瞿低迦执剑。
    一三  时，世尊知是恶魔波旬，以偈语恶魔波旬曰：
                 不欲于此生           大雄乃如是
                 拔除渴爱根           瞿低迦涅槃
        第四 恶魔相应                                       二O三

        相应部经典一                                        二O四
    一四  时，世尊呼诸比丘：‘诸比丘!我等今往伊师耆利山麓之黑曜岩，良家之子瞿
    低迦于彼执剑。’
    一五  ‘然唯!世尊。’彼等诸比丘应诺世尊。
    一六  时，世尊与众多比丘俱，到伊师耆利山麓之黑曜岩。世尊由远处见尊者瞿低
    迦，于床上抱肩51仰卧。
122 一七  其时，又见蒙胧如烟雾，行往东方、行往西方、行往南方、行往北方、行于
    上方、行往下方，行往四维。
    一八  时，世尊呼诸比丘曰：‘诸比丘!汝等见蒙胧如烟者，行往东方、行往西方、
    行往南方、行往北方、行往上方、行往下方、行往四维者否?’
    ‘世尊!诚如所说。’
    一九  ‘诸比丘!此恶魔波旬，以求良家子瞿低迦之识。‘良家子瞿低迦之识，住何
    处耶?’然则!诸比丘!良家子瞿低迦之识已般涅槃而无住处。’
    二O  时，恶魔波旬取耶虑瓦树之黄色箜篌来诣世尊处!诣已，以偈白世尊曰：
                 我求于上下           乃至于四维
                 四方及八方           不见瞿低迦
                 往于何处耶
    二一 [世尊：]志坚英雄者           常乐于禅思
                 日夜从于道           无愿于此生
                 打破死魔军           不行于再生
                 拔除渴爱根           瞿低迦涅槃
    二二         破败于彼悲           小胁落箜篌
                 悲怆之夜叉           以没于此处
          [二四] 第四 七年52
    一  如是我闻。尔时，世尊住优留毗罗之尼连禅河边，阿阇波罗尼俱律陀树下。
    二  其时，恶魔波旬跟踪世尊七年，以求空隙，而无所得。
123 三  时，恶魔波旬来诣世尊处。诣已，以偈语世尊曰：
                 悲侵沉思林           求复得失富
                 犯罪村人中           何故不与交
        第四 恶魔相应                                       二O五

        相应部经典一                                        二O六
                 汝非我友人
    四  [世尊：] 掘除诸悲根           无罪复无悲
                 我耽于禅思           舍诸生存欲
                 放逸之亲族           诸漏尽禅思
    五  [恶魔：] 诸人语我者           我者语诸人
                 若汝意于此           沙门未脱我
    六  [世尊：] 诸人语非我           语非我诸人
                 恶魔知如是           汝不知我道
    七  [恶魔：] 汝若至不死           证得菩提道
                 离去汝独行53         何以教他人
    八  [世尊：] 望到彼岸者           问我不死国
                 问我之彼等           说无余涅槃
    九  [恶魔：] ‘世尊!犹如离村邑不远处有池，蟹住于此。世尊!时众多之童男童
    女，出由村邑，以到其池。到已由水中举蟹置于陆上。世尊!若蟹竖立其剪，彼童
    男童女，即以木片、小石予破断。如是世尊。蟹皆破断其足剪，不能再入于池。世
124 尊亦如是，以前任何弯曲54、歪斜、歪曲、皆由世尊所破断，伺其间隙之我等，不
    得再近至世尊。’
    一O  时，恶魔波旬于世尊前，气馁55而唱偈曰：
                 鸟飞于空中           见石似凝膏
                 于此为获得           软甘之等食
                 于此不得食           飞空以离去
                 如袭石之鸟           气馁离瞿昙
    一一  时，恶魔波旬于世尊前，气馁以唱偈，离座而去。于离世尊不远，趺坐于地
    上、默然、悄然、落肩、气馁、困恼，以杖搔地而坐。
          [二五] 第五 魔女56
    一  时，渴爱、不快、贪欲之三魔女，来至恶魔波旬处，至已，以偈语恶魔波旬曰：
                 何故父不乐           为因何人悲
                 我等从其人           以贪欲系蹄
        第四 恶魔相应                                       二O七

        相应部经典一                                        二O八
                 如缚森林象           用以牵系来
                 应置汝手下
    二  [恶魔：] 以贪欲诱惑           世间阿罗汉
                 善逝者不易           彼出魔领域
                 是故我甚悲
    三  时，渴爱、不快、贪欲之三魔女，来诣世尊处。诣已，以此白世尊曰：‘沙门!
    奉事卿足下。’然则得尽烦恼依，却于无上解脱之世尊，不为一顾。
    四  时，渴爱、不快、贪欲之三魔女，退于一面，其如是思惟：‘诸之兴趣各异，我
    等各化作一百童女相。’
125 五  时，渴爱、不快、贪欲三魔女，各化作一百童女相，以诣世尊前。诣已，白世
    尊曰：‘沙门!奉事卿足下。’然而得尽烦恼依则于无上解脱之世尊，不为一顾。
    六~一一  时，渴爱、不快、贪欲三魔女，退于一面、具如是思惟：‘诸人兴趣各异。
    我等各化作，未生子之百人女，’……[乃至]……‘化作生一次子之百人女，’
    [乃至]……‘化作生二次子之百人女。’……[乃至]……‘化作中年之百人女，’
    ……[乃至]……‘化作高年之百人女。’时，三魔女各化作高年女百人，来诣世尊
    前。诣已，白世尊曰：‘沙门!奉事卿足下。’然而尽烦恼之依，于无上解脱之世尊，
    不为一顾。
    一二  时，渴爱、不快、贪爱三魔女、退于一面、以言此曰：‘我等父之所言，确是
    真实。
                 以贪欲诱惑           世间阿罗汉
                 善逝者不易           彼出魔领域
                 是故我甚悲
    一三  我等依此攻击末离欲之沙门婆罗门者，令破其心脏，口吐热血，乱心狂气，
126 犹如割青苇干、萎、枯、应令之干、萎、枯。’
    一四  时，渴爱、不快、贪欲三魔女，来诣世尊处。诣已，立于一面。
    一五  立一面之魔女渴爱以偈言世尊曰．
                 悲侵沉思林           求复得失富57
                 犯罪村人中           何故不与交
        第四 恶魔相应                                       二O九

        相应部经典一
                   二一O
                 汝非我友人
    一六 [世尊：]破可爱乐军           独坐得胜义
                 禅思心寂静           安乐于菩提
                 是故我不与           诸人之交往
                 于我无友人
    一七  时，魔女不快以偈白世尊曰：
                 比丘住多修           以度五瀑流58
                 于此度第六59         如何多禅思
                 外界之欲想           其人不能得
    一八 [世尊：]身安心解脱           以离作三业60
                 正念无贪着61         了知法无寻
                 禅思不忆怒           亦不为懒惰
                 比丘住多修           以度五暴流
                 亦度于第六           如是多禅思
                 外界之欲想           其人不能得
127 一九  时，魔女贪欲，于世尊处，以唱此寂静偈曰：
                 彼断除渴爱           以率群众行62
                 众多有情行           此无贪欲者
                 令众断魔掌           导死王彼岸
    二O          如来大雄者           依法王导众
                 于法之所导           于所了解者
                 我等何所嫉
    二一  恶魔波旬，见渴爱、不快贪欲三魔女从远而来，见已以偈曰：
                 愚人以莲茎           想破碎大山
                 以爪掘山岩           以齿啮硬铁
                 以头撞大岩           大涡探足地
                 以代自捶胸           今厌瞿昙来
    二二         爱不快贪欲           虽是光辉来
        第四 恶魔相应                                       二一一

        相应部经典一                                        二一二
                 犹卷风神之           柔毛与落叶
                 大师退彼等

               此嗢陀南：
                 多数三弥提           瞿低迦七年
                 魔女五魔经           依佛大师说

    第四 恶魔相应 注
    1 杂阿含经卷三九．一四(大正藏二．二八七c)
    2 苦行(dukkara-karikaya)指六年之苦行(注释)
    3 不死。底本之aparam读为amaram
    4 如陆舟之驴舵piyarittam va dhammani-aranne thale piy'arittam viya。
    5 于戒含：正诣、正业、正命；于定含：正精进、正念、正定；于慧含：正见、正思，此谓八正道；
      次句之菩提道，为八正道。
    6 杂阿舍经卷三九．一三(大正藏二．二八七c)
    7 黑岩anttthako mani=kalako pasano
    8 alam te tena=alam tuyham etena,mara vihims'akara-dassana-vyaparena(此等恶魔害之所
      行者，应已充分。)
    9 杂阿含经卷三九．一三(大正藏二．二八七c)
    10 弟子。在底本作paccagu；注释为baddhagu。
    11 杂阿含经卷三九．一六(大正藏二．二八八a)
    12 杂阿含经卷三九．一六(大正藏二．二八八a)
    13 杂阿含经卷三九．九(大正藏二．二八五b)
    14 依upadhi=khandha-upadhi五蕴即指此身体，佛谓恐怖而逃入洞穴，但犹不能保护此身。(注释)
    15 杂阿含经卷三九．七(大正藏二．二八五a)
    16 如死dubbhayo读为dubbhago=mato viya
        第四 恶魔相应 注                                    二一三

        相应部经典一                                        二一四
    17 尽一切有依sabba-upadhnam paririkkhaya=sabbesam khandha-kilesa-abhisan khara-
       kama-guna-bhedanam upadhinam paririkkhaya(蕴、烦恼行、欲德、一切依之尽。)
    18 觉者。底本之Budho读为Buddho
    19 杂阿含经卷三六．一二(大正藏二．二六三a)
    20 此偈出诸天相应第二品第二经。
    21 杂阿含经卷三九．四(大正藏二．二八四b)
    22 杂阿含经卷三九．五(大正藏二．二八四c)
    23 杂阿含经卷三九．八(大正藏二．二八五b)
    24 恶魔立于山顶投石，岩与岩相撞击而碎。
    25 杂阿含经卷三九．二一(大正藏二．二八九c)
    26 vicakkhukammaya=parisaya panna-cakkhum vinasetu-kamvataya(欲灭会众之慧眼)
    27 杂阿含经卷三九．一O(大正藏二．二八五c)
    28 注释：沈缅于思考，想应说法。
    29 sampacura=bahavo
    30 为烦恼箭所伤之众生。
    31 意指：如或有众人于狮子道等傍徨怖畏，而我却不踌躇。(注释)
    32 杂阿含经卷三九．一七(大正藏二．二八八b)
    33 一苇Ekasala
    34 贪与嗔anurodha-virodha=raga-patigha
    35 系缚sajjittha=laggittha
    36 杂阿含经卷三九．六(大正藏二．二八四c)
    37 杂阿含经卷三九．二二(大正藏二．二九0a)
    38 杂阿含经卷三九．二三(大正藏二．二九0a)
    39 杂阿含经卷三九．一五(大正藏二．二八八a)
    40 五苇Pancasala
    41 良家子弟，男、女各自相聚，欢叙致意，并赠物与子女同事之祭仪。
    42 同本无此。
        第四 恶魔相应 注                                    二一五

        相应部经典一
                        二一六
    43 yam vadanti mamam ti(以之谓我有)。te vadanti mamam ti(彼等谓我有)。
    44 杂阿含经卷三九．一八(大正藏二．二八八c)
    45 决心 adhimucceyya=cinteyya
    46 杂阿含经卷三九．一九(大正藏二．二八九a)
    47 在底本vutta之前，漏脱kama一词。
    48 杂阿含经卷三九．二O(大正藏二．二八九b)
    49 杂阿含经卷三九．一一(大正藏二．二八六a)
    50 一时。底本之samadhikam读为samayikam。于心志集中之刹那刹那，由所对之法解脱，又注解
       为境。此世俗之三摩底，名为一时之心解脱。译作：所谓时解脱者，即指此。
    51 抱肩vivatta-kkhandha=parivatta-kkhandha。仰卧semanam=uttanam hutva sayitam
       hoti。如斯即称作：头向北，面向西之师子卧。
    52 杂阿含经卷九．二一(大正藏二．五九a)
    53 离去!pehi在注释，如一本读为apehi，解释作apayahi。
    54 弯曲者。底本之sukayikani读为visukayikani。歪曲visevitani=viruddha sevitani，扭弯
      (vipphanditani)此指或如象王，或如蛇王恶魔之变形。
    55 气馁 nibbejaniya=ukkanthiniya
    56 杂阿含经卷三九．一二(大正藏二．二八六b)
    57 失落 cittam nu读为vittam nu。
    58 眼耳鼻舌身五门之烦恼瀑流。
    59 第六意门之烦恼瀑流。
    60 远离三业之为作asankharano=tayo kammabhisankhare anabhisankharonto(不行于三业之
       行)。
    61 不贪着 anoko=analayo。
    62 底本之gana-sangha-vari读为gana-sangha-cari。
    63 由魔王之手云云 acchejja=Maccurajassa hatthato acchinditva。
        第四 恶魔相应 注                                    二一七


帝释相应

杂阿含经卷四十

帝释相应 (上)
1092（一一０四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若能受持七种受者，以是因缘
得生天帝释处。谓天帝释本为人时，供养父母；及家诸尊长；和颜软语；不恶口；不两舌；常真实言：
于悭吝世间，虽在居家而不悭惜，行解脱施，勤施，常乐行施，施会供养，等施一切’。尔时、世尊即
说偈言：‘供养于父母，及家之尊长，柔和恭逊辞，离粗言、两舌，调伏悭吝心，常修真实语。彼三十
三天，见行七法者，咸各作是言：当来生此天’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1093（一一０五）
    如是我闻：一时，佛住鞞舍离国猕猴池侧重阁讲堂。时有离车，名摩诃利，来诣佛所，稽首佛足，
退坐一面。白佛言：‘世尊！见天帝释不’？佛答言：‘见’。离车复问：‘世尊！见有鬼似帝释形以
不’？佛告离车：‘我知天帝释；亦知有鬼似天帝释；亦知彼帝释法，受持彼法缘故，得生帝释处。离
车！帝释本为人时，供养父母，乃至行平等舍’。尔时、世尊即说偈言：‘供养于父母，及家之尊长，
柔和恭逊辞，离粗言、两舌，调伏悭吝心，常修真实语。彼三十三天，见行七法者，咸各作是言：当来
生此天’。
    佛说此经已，时摩诃利离车闻佛所说，欢喜随喜，作礼而去。
1094（一一０六）
    如是我闻：一时，佛住鞞舍离国猕猴池侧重阁讲堂。时有异比丘，来诣佛所，稽首佛足，退住一面。
白佛言：‘世尊！何因何缘，释提桓因名释提桓因’？佛告比丘：‘释提桓因本为人时，行于顿施沙门、
婆罗门，贫穷困苦求生，行路乞，施以饮食、钱财、谷帛、华香、严具、床卧、灯明，以堪能故，名释
提桓因’。比丘复白佛言：‘世尊！何因何缘故释提桓因复名富兰陀罗’？佛告比丘：‘彼释提桓因本
为人时，数数行施，衣被、饮食乃至灯明，以是因缘故，名富兰陀罗’。比丘复白佛言：‘何因何缘故
复名摩伽婆’？佛告比丘：‘彼释提桓因本为人时，名摩伽婆，故释提桓因，即以本名名摩伽婆’。比
丘复白佛言：‘何因何缘复名娑婆婆’？佛告比丘：‘彼释提桓因本为人时，数以婆诜和衣布施供养，
以是因缘故，释提桓因名娑婆婆’。比丘复白佛言：‘世尊！何因何缘释提桓因复名憍尸迦’？佛告比
丘：‘彼释提桓因本为人时，为憍尸族姓人，以是因缘故，彼释提桓因复名憍尸迦’。比丘问佛言：
‘世尊！何因何缘彼释提桓因名舍脂钵低’？佛告比丘：‘彼阿修罗女，名曰舍脂，为天帝释第一天后，
是故帝释名舍脂钵低’。比丘白佛言：‘世尊！何因何缘释提桓因复名千眼’？佛告比丘：‘彼释提桓
因本为人时，聪明智慧，于一坐间思千种义，观察称量，以是因缘，彼天帝释复名千眼’。比丘白佛：
‘何因何缘彼释提桓因复名因提利’？佛告比丘：‘彼天帝释于诸三十三天为王、为主、以是因缘故，
彼天帝释名因提利’。佛告比丘：‘然彼释提桓因本为人时，受持七种受，以是因缘得天帝释。何等为
七？释提桓因本为人时，供养父母，乃至等行惠施，是为七种受，以是因缘为天帝释’。尔时、世尊即
说偈言，如上广说。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1095（一一０七）
    如是我闻：一时，佛住鞞舍离国猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘过去世时有一夜叉鬼，
丑陋恶色，在帝释空座上坐。三十三天见此鬼丑陋恶色，在帝释空座上坐，见已咸各嗔恚。诸天如是极
嗔恚已，彼鬼如是如是随嗔恚、渐渐端正。时三十三天往诣天帝释所，白帝释言：‘憍尸迦！当知有一
异鬼，丑陋恶色，在天王空座上坐。我等诸天，见彼鬼丑陋恶色，坐天王座，极生嗔恚，随彼诸天嗔恚，
彼鬼随渐端正’。释提桓因告诸三十三天：‘彼是嗔恚对治鬼’。尔时、天帝释自往彼鬼所，整衣服，
偏袒右肩，合掌，三称名字而言：‘仁者！我是释提桓因’。随释提桓因如是恭敬下意，彼鬼如是如是
随渐丑陋，即复不现。时释提桓因自坐已，而说偈言：‘人当莫嗔恚，见嗔莫嗔报，于恶莫生恶，当破
坏憍慢，不嗔亦不害，名住贤圣众。恶罪起嗔恚，坚住如石山，盛嗔恚能持，如制逸马车，我说善御士，
非谓执绳者’。
    佛告诸比丘：‘释提桓因于三十三天为自在王，叹说不嗔。汝等如是正信非家，出家学道，亦应赞
叹不嗔，当如是学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1096（一一０八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊晨朝着衣持钵，入舍卫城乞食。乞食已，
还精舍，举衣钵，洗足已，持尼师坛，着右肩上，至安陀林，布尼师坛，坐一树下，入昼正受。尔时、
只桓中有两比丘诤起，一人骂詈，一人默然。其骂詈者，即便改悔，忏谢于彼，而彼比丘不受其忏。以
不受忏故。时精舍中众多比丘，共相劝谏，高声闹乱。尔时、世尊以净天耳过于人耳，闻只桓中高声闹
乱。闻已，从禅觉，还精舍，于大众前敷座而坐。告诸比丘：‘我今晨朝乞食，还至安陀林坐禅，入昼
正受。闻精舍中高声、大声，纷纭闹乱，竟为是谁’？比丘白佛：‘此精舍中有二比丘诤起，一比丘骂，
一者默然。时骂比丘寻向悔谢，而彼不受。缘不受故，多人劝谏，故致大声、高声闹乱’。佛告比丘：
‘云何比丘愚痴之人，人向悔谢，不受其忏？若人忏而不受者，是愚痴人，长夜当得不饶益苦。诸比丘！
过去世时，释提桓因有三十三天共诤，说偈教诫言：于他无害心，嗔亦不缠结，怀恨不经久，于嗔以不
住。虽复嗔恚盛，不发于粗言，不求彼阙节，扬人之虚短。常当自防护，以义内省察，不怒亦不害，常
与贤圣俱。若与恶人俱，刚强犹山石，盛恚能自持，如制逸马车，我说为善御，非谓执绳者’。
    佛告诸比丘：‘释提桓因于三十三天为自在王，常行忍辱，亦复赞叹行忍者。汝等比丘！正信非家，
出家学道，当行忍辱，赞叹忍辱，应当学’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
1097（一一０九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，天、阿修罗对阵
欲战。释提桓因语毗摩质多罗阿修罗王：‘莫得各各共相杀害，但当论议，理屈者伏’。毗摩质多罗阿
修罗王言：‘设共论议，谁当证知理之通塞’？天帝释言：‘诸天众中，自有智慧明记识者；阿修罗众，
亦复自有明记识者’。毗摩质多罗阿修罗言：‘可尔’。释提桓因言：‘汝等可先立论，然后我当随后
立论，则不为难’。时毗摩质多罗阿修罗王即说偈立论言：‘我若行忍者，于事则有阙，愚痴者当言，
怖畏故行忍’。
    释提桓因说偈答言：‘正使愚痴者，言恐怖故忍，及其不言者，于理何所伤！但自观其义，亦观于
他义，彼我悉获安，斯忍为最上’。
    毗摩质多罗阿修罗复说偈言：‘若不制愚痴，愚痴则伤人，犹如凶恶牛，舍走逐触人。执杖而强制，
怖畏则调伏，是故坚持杖，折伏彼愚夫’。
    帝释复说偈言：‘我常观察彼，制彼愚夫者，愚者嗔恚盛，智以静默伏，不嗔亦不害，常与贤圣俱。
恶罪起嗔恚，坚住如石山，盛嗔恚能持，如制逸马车，我说善御士，非谓执绳者’。
    尔时、天众中有天智慧者，阿修罗众中有阿修罗智慧者，于此偈思惟、称量、观察，作是念：毗摩
质多罗阿修罗所说偈，终竟长夜起于斗讼战诤，当知毗摩质多罗阿修罗王，教人长夜斗讼战诤。释提桓
因所说偈，长夜终竟息于斗讼战诤，当知天帝释长夜教人息于斗讼战诤：当知帝释善论得胜’。佛告诸
比丘：‘释提桓因以善论议，伏阿修罗。诸比丘！释提桓因于三十三天为自在王，立于善论，赞叹善论，
汝等比丘！亦应如是，正信非家，出家学道，亦当善论，赞叹善论，应当学’！佛说此经已，诸比丘闻
佛所说，欢喜奉行。
1098（一一一０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：过去世时，有天帝释，天阿修
罗对阵欲战，释提桓因语三十三天众言：‘今日诸天与阿修罗军战，诸天得胜，阿修罗不如者，当生擒
毗摩质多罗阿修罗王，以五系缚，将还天宫’。毗摩质多罗阿修罗王告阿修罗众：‘今日诸天、阿修罗
共战，若阿修罗胜，诸天不如者，当生擒释提桓因，以五系缚，将还阿修罗宫’。当其战时，诸天得胜，
阿修罗不如。时彼诸天捉得毗摩质多罗阿修罗王，以五系缚，将还天宫，缚在帝释断法殿前门下。帝释
从此门入出之时，毗摩质多罗阿修罗缚在门侧，嗔恚骂詈。时帝释御者，见阿修罗王身被五缚，在于门
侧，帝释出入之时，辄嗔恚骂詈。见已，即便说偈白帝释言：‘释今为畏彼，为力不足耶？能忍阿修罗，
面前而骂辱’。
    释即答言：‘不以畏故忍，亦非力不足，何有黠慧人，而与愚夫对’！
    御者复白言：‘若但行忍者，于事则有阙，愚痴者当言，畏怖故行忍，是故当苦治，以智制愚痴’。

    帝释答言：‘我常观察彼，制彼愚夫者，见愚者嗔盛，智以静默伏。非力而为力，是彼愚痴力，愚
痴违远法，于道则无有。若使有大力，能忍于劣者，是则为上忍，无力何有忍！于他极骂辱，大力者能
忍，是则为上忍，无力何所忍！于己及他人，善护大恐怖，知彼嗔恚盛，还自守静默，于二义俱备，自
利亦利他。谓言愚夫者，以不见法故，愚夫谓胜忍，重增其恶口，未知忍彼骂，于彼常得胜。于胜己行
忍，是名恐怖忍；于等者行忍，是名忍诤忍；于劣者行忍，是则为上忍’。
    佛告诸比丘：‘释提桓因于三十三天为自在王，常行忍辱，赞叹于忍。汝等比丘！正信非家，出家
学道，亦应如是行忍，赞叹于忍，应当学’！佛说经已，诸比丘闻佛所说，欢喜奉行。
1099（一一一一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，释提桓因欲入园
观时，敕其御者，令严驾千马之车，诣于园观。御者奉敕，即严驾千马之车。往白帝释：唯俱尸迦！严
驾已竟，唯王知时。天帝释即下常胜殿，东向合掌礼佛。尔时、御者见即心惊毛坚，马鞭落地。时天帝
释见御者心惊毛竖，马鞭落地，即说偈言：汝见何忧怖，马鞭落于地？
    御者说偈白帝释言：见王天帝释，为舍脂之夫，所以生恐怖，马鞭落地者，常见天帝释，一切诸大
地，人天大小王，及四护世主，三十三天众，悉皆恭敬礼。何处更有尊，尊于帝释者！而今正东向，合
掌修敬礼。
    尔时、帝释说偈答言：我实于一切，世间大小王，及四护世主，三十三天众，最为其尊主，故悉来
恭敬。而复有世间，随顺等正觉，名号满天师，故我稽首礼。
    御者复白言：是必世间胜，故使天王释、恭敬而合掌，东向稽首礼。我今亦当礼，天王所礼者。
    时天帝释舍脂之夫，说如是偈，礼佛已，乘千马车，往诣园观’。佛告诸比丘：‘彼天帝释于三十
三天为自在王，尚恭敬佛，亦复赞叹恭敬于佛。汝等比丘！正信非家，出家学道，亦应如是恭敬于佛，
亦当赞叹恭敬佛者，应当学’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
1100（一一一二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。广说如上，差别者：尔时、帝释下常胜殿，合掌东向
敬礼尊法。乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
1101（一一一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，有天帝释，欲入
园观，王敕御者，令严驾千马之车。御者受教，即严驾已，还白帝释：乘已严驾，惟王知时。尔时、帝
释从常胜殿来下，周向诸方，合掌恭敬。时彼御者见天帝释从殿来下，住于中庭，周向诸方，合掌恭敬，
见已惊怖，马鞭落地，而说偈言：诸方唯有人，臭秽胞胎生，神处秽死尸，饥渴常燋然。何故憍尸迦，
故重于非家？为我说其义，饥渴愿欲闻。
    时天帝释说偈答言：我正恭敬彼，能出非家者，自在游诸方，不计其行止。城邑国土色，不能累其
心，不畜资生具，一往无欲定，往则无所求，唯无为为乐，言则定善言，不言则寂定。诸天、阿修罗，
各各共相违；人间自共诤，相违亦如是。唯有出家者，于诸诤无诤，于一切众生，放舍于刀杖。于财离
财色，不醉亦不荒，远离一切恶，是故敬礼彼。
    是时御者复说偈言：天王之所敬，是必世间胜，故我从今日，当礼出家人。如是说已，天帝释敬礼
诸方一切僧毕，升于马车，游观园林’。佛告比丘：‘彼天帝释于三十三天为自在王，而常恭敬众僧，
亦常赞叹恭敬僧功德。汝等比丘！正信非家，出家学道，亦当如是恭敬众僧，亦当赞叹敬僧功德’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
1102（一一一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，阿修罗王兴四种
兵──象兵、马兵、车兵、步兵，与三十三天欲共斗战。时天帝释闻阿修罗王，兴四种兵──象兵、马
兵、车兵、步兵，来欲共战。闻已，即告宿毗梨天子言：阿公知不？阿修罗兴四种兵──象兵、马兵、
车兵、步兵，欲与三十三天共战。阿公可敕三十三天，兴四种兵──象兵、马兵、车兵、步兵，与彼阿
修罗共战。尔时、宿毗梨天子受帝释教，还自天宫，慢缓宽纵，不勤方便。阿修罗众已出在道路，帝释
闻已，复告宿毗梨天子：阿公！阿修罗军已在道路。阿公可速告令，起四种兵，与阿修罗战。宿毗梨天
子受帝释教已，即复还宫，懈怠宽纵。时阿修罗王军已垂至，释提桓因闻阿修罗军已在近路，复告宿毗
梨天子：阿公知不？阿修罗军已在近路。阿公速告诸天，起四种兵。时宿毗梨天子即说偈言：若有不起
处，无为安隐乐，得如是处者，无作亦无忧。当与我是处，令我得安隐。
    尔时、帝释说偈答言：若有不起处，无为安隐乐，若得是处者，无作亦无忧。汝得是处者，亦应将
我去。
    宿毗梨天子复说偈言：若处无方便，不起安隐乐，若得彼处者，无作亦无忧。当与我是处，令我得
安隐。
    时天帝释复说偈答言：若处无方便，不起安隐乐，若人得是处，无作亦无忧。汝得是处者，亦应将
我去。
    宿毗梨天子复说偈言：若处不放逸，不起安隐乐，若人得是处，无作亦无忧、当与我是处，令得安
隐乐。
    时天帝释复说偈言：若处不放逸，不起安隐乐，若人得是处，无作亦无忧。 汝得是处者，亦应将
我去。
    宿毗梨复说偈言：懒惰无所起，不知作已作，行欲悉皆会，当与我是处。
    时天帝释复说偈言：懒惰无所起，得究竟安乐，汝得彼处者，亦应将我去。
    宿毗梨天子复说偈言：无事亦得乐，无作亦无忧，若与我是处，令我得安乐。
    天帝释复说偈言：若见若复闻，众生无所作，汝得是处者，亦应将我去。汝若畏所作，不念于有为，
但当速净除，涅槃之径路。
    时宿毗梨天子，严四兵──象兵、马兵、车兵、步兵，与阿修罗战，摧阿修罗众，诸天得胜，还归
天宫’。佛告诸比丘：‘释提桓因兴四种兵，与阿修罗战，精勤得胜。诸比丘！释提桓因于三十三天为
自在王，常以精勤方便，亦常赞叹精勤之德。汝等比丘！正信非家，出家学道，当勤精进，赞叹精勤’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
1103（一一一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，有一聚落，有诸
仙人，于聚落边空闲处住止。时有诸天、阿修罗，去聚落不远，对阵战斗。尔时、毗摩质多罗阿修罗王，
除去五饰──脱去天冠，却伞盖，除剑刀，屏宝拂，脱革屣，至彼仙人住处。入于门内，周向看视，不
顾眄诸仙人，亦不问讯，看已还出。时有一仙人，遥见毗摩质多罗阿修罗王，除去五饰，入园看已还出。
见已，语诸仙人言：此何等人？有不调伏色、不似人形，非威仪法，似田舍儿，非长者子。除去五饰，
入于园门，高视观看，亦不顾眄问讯诸仙人。有一仙人答言：此是毗摩质多罗阿修罗王，除去五饰，观
看而去。彼仙人言：此非贤士，不好、不善，非贤、非法。除去五饰，来入园门，看已还去，亦不顾眄
问讯诸仙人。以是故，当知天众增长，阿修罗损减。时释提桓因，除去五饰，入仙人住处，与诸仙人面
相问讯慰劳，然后还出。复有仙人，见天帝释除去五饰，入于园门，周遍问讯。见已，问诸仙人：此是
何人？入于园林，有调伏色，有可适人色，有威仪色，非田舍儿，似族姓子。除去五饰，来入园门，周
遍问讯，然后还出。有仙人答言：此是天帝释，除去五饰，来入园门，周遍问讯，然后还去。彼仙人言：
此是贤士，善好、真实，威仪法，除去五饰，来入园门，周遍问讯，然后还去。以是当知，天众增长，
阿修罗众损减。时毗摩质多罗阿修罗王，闻仙人称叹诸天，闻已嗔恚炽盛。时彼空处仙人，闻阿修罗王
嗔恚炽盛，往诣毗摩质多罗阿修罗王所而说偈言：
仙人故来此，求乞施无畏。汝能施无畏，赐牟尼恩教！
    毗摩质多罗以偈答言：于汝仙人所，无有施无畏。违背阿修罗，习近帝释故，于此诸无畏，当遗以
恐怖。
    仙人复说偈言：随行殖种子，随类果报生，来乞于无畏，遗之以恐怖，当获无尽畏，施畏种子故。

    时诸仙人，于毗摩质多罗阿修罗王面前，说咒已，凌虚而逝。即于是夜，毗摩质多罗阿修罗王心惊
三起，眠中闻恶声言：释提桓因兴四种兵，与阿修罗战。惊觉恐怖，虑战必败，退走而还阿修罗宫。时
天帝释敌退，得胜已，诣彼空闲仙人住处，礼诸仙人足已，退于西面。诸仙人前，东向而坐。时东风起，
有异仙人即说偈言：今此诸牟尼，出家来日久，腋下流汗臭，莫顺坐风下。千眼可移坐，此臭难可堪。

    时天帝释说偈答言：种种众香华，结以为华鬘，今之所闻香，其香复过是。  宁久闻斯香，未曾生
厌患’。
    佛告诸比丘：‘彼天帝释于三十三天为自在王，恭敬出家人，亦常赞叹出家人，亦常赞叹恭敬之德。
汝等比丘！正信非家，出家学道，常应恭敬诸梵行者，亦当赞叹恭敬之德’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
1104（一一一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时天帝释晨朝来诣佛所，稽首佛足。以帝释神力，身
诸光明，遍照祇树精舍。时释提桓因，说偈问佛言：‘为杀于何等，而得安隐眠？为杀于何等，而得无
忧畏？为杀何等法，瞿昙所赞叹’？
    尔时、世尊说偈答言：‘害凶恶嗔恚，而得安隐眠。害凶恶嗔恚，心得无忧畏。嗔恚为毒根，灭彼
苦种子，灭彼苦种子，而得无忧畏。彼苦种灭故，贤圣所称叹’。
    尔时、释提桓因闻佛所说，欢喜随喜，作礼而去。
1105（一一一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于月八日，四大天王敕遣大
臣，按行世间：为何等人供养父母、沙门、婆罗门、宗亲、尊重，作诸福德？见今世恶畏、后世罪，行
施作福，受持斋戒？于月八日、十四日、十五日，及神变月，受戒布萨。至十四日，遣太子下观察世间：
为何等人供养父母，乃至受戒布萨？至十五日，四大天王自下世间，观察众生：为何等人供养父母，乃
至受戒布萨？诸比丘！尔时、世间无有多人供养父母，乃至受戒布萨者，时四天王即往诣三十三天集法
讲堂，白天帝释：天王当知！今诸世间，无有多人供养父母，乃至受戒布萨。时三十三天众闻之不喜，
转相告语：今世间人不贤、不善，不好、不类，无真实行，不供养父母，乃至不受戒布萨。缘斯罪故，
诸天众减，阿修罗众当渐增广。诸比丘！尔时、世间若复多人供养父母，乃至受戒布萨者，四天王至三
十三天集法讲堂，白天帝释：天王当知！今诸世间，多有人民供养父母，乃至受戒布萨。时三十三天心
皆欢喜，转相告语：今诸世间贤善，真实、如法，多有人民供养父母，乃至受戒布萨。缘斯福德，阿修
罗众减，诸天众增广。时天帝释知诸天众皆欢喜已，即说偈言：若人月八日，十四、十五日，及神变之
月，受持八支斋，如我所修行，彼亦如是修’。
    尔时、世尊告诸比丘：‘彼天帝释所说偈言：若人月八日，十四、十五日，及神变之月，受持八支
斋，如我所修行，彼亦如是修。
    此非善说，所以者何？彼天帝释自有贪、恚、痴患，不脱生老病死、忧悲恼苦故。若阿罗汉比丘，
诸漏已尽，所作已作，离诸重担，断诸有结，心善解脱，说此偈言：若人月八日，十四、十五日，及神
变之月，受持八支斋，如我所修行，彼亦如是修。
    如是说者，则为善说。所以者何？阿罗汉比丘离贪、恚、痴，已脱生老病死、忧悲恼苦，是故此偈
则为善说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1106（一一一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，毗摩质多罗阿修
罗王，疾病困笃，往诣释提桓因所，语释提桓因言：憍尸迦当知！我今疾病困笃，为我疗治，令得安隐。
释提桓因语毗摩质多罗阿修罗言：汝当授我幻法，我当疗治汝病，令得安隐。毗摩质多罗阿修罗语帝释
言：我当还问诸阿修罗众，听我者，当授帝释阿修罗幻法。尔时、毗摩质多罗阿修罗，即往至诸阿修罗
众中，语诸阿修罗言：诸人当知！我今疾病困笃，往诣释提桓因所，求彼治病。彼语我言：汝能授我阿
修罗幻法者，当治汝病，令得安隐。我今当往，为彼说阿修罗幻法。时有一诈伪阿修罗，语毗摩质多罗
阿修罗：其彼天帝释，质直好信，不虚伪，但语彼言：天王！此阿修罗幻法，若学者令人堕地狱，受罪
无量百千岁。彼天帝释必当息意，不复求学，当言汝去，令汝病差，可得安隐。时毗摩质多罗阿修罗复
往帝释所，说偈白言：千眼尊天王，阿修罗幻术，皆是虚诳法，令人堕地狱，无量百千岁，受苦无休息。

    时天帝释语毗摩质多罗阿修罗言：止！止！如是幻术，非我所须。汝且还去，令汝身病寂灭休息，
得力安隐’。佛告诸比丘：‘释提桓因于三十三天为自在王，长夜真实，不幻、不伪，贤善、质直。汝
等比丘！正信非家，出家学道，亦应如是不幻、不伪，贤善、质直，当如是学’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
1107（一一一九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘时有天帝释，及鞞卢阇那子
婆稚阿修罗王，有绝妙之容，于晨朝时，俱诣佛所，稽首佛足，退坐一面。时天帝释及鞞卢阇那子婆稚
阿修罗王，身诸光明，普照祇树给孤独园。尔时、鞞卢阇那阿修罗王说偈白佛：人当勤方便，必令利满
足；是利满足已，何须复方便？
    时天帝释复说偈言：若人勤方便，必令利满足；是利满足已，修忍无过上。
    说是偈已，俱白佛言：世尊！何者善说’？世尊告言：‘汝等所说，二说俱善。然今汝等复听我说：
一切众生类，悉皆求己利，彼彼诸众生，各自求所应。世间诸和合，及与第一义，当知世和合，则为非
常法。若人勤方便，必令利满足，是利满足已，修忍无过上’。
    尔时、天帝释及毗卢阇那子婆稚阿修罗王，闻佛所说：欢喜随喜，作礼而去。尔时、世尊告诸比丘：
‘释提桓因于三十三天为自在王，修行于忍，赞叹于忍。汝等比丘！正信非家，出家学道，亦应如是修
行于忍，赞叹于忍’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1108（一一二０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，有天帝释，白佛
言：世尊！我今受如是戒，乃至佛法住世，尽其形寿，有恼我者，要不反报加恼于彼。时毗摩质多罗阿
修罗王，闻天帝释受如是戒，乃至佛法住世，尽其形寿，有恼我者，我不反报加恼于彼。闻已，执持利
剑，逆道而来。时天帝释遥见毗摩质多罗阿修罗王，执持利剑，逆道而来，即遥告言：阿修罗住！缚汝
勿动。毗摩质多罗阿修罗王，即不得动。语帝释言：汝今岂不受如是
戒，若佛法住世，尽其形寿，有恼我者，必不还报耶？天帝释答言：我实受如是戒，但汝自住受缚。阿
修罗言：今且放我。帝释答言：汝若约誓不作乱者，然后放汝。阿修罗言：放我，当如法作。帝释答言：
先如法作，然后放汝。时毗摩质多罗阿修罗王即说偈言：贪欲之所趣，及嗔恚所趣，妄语之所趣，谤毁
贤圣趣，我若娆乱者，趣同彼趣趣。
    释提桓因复告言：放汝令去，随汝所安。尔时、天帝释令阿修罗王作约誓已，往诣佛所，稽首佛足，
退坐一面，白佛言：世尊！我于佛前受如是戒，乃至佛法住世，尽其形寿，有恼我者，我不反报。毗摩
质多罗阿修罗王，闻我受戒，手持利剑，随路而来。我遥见已，语言：阿修罗住！住！缚汝勿动。彼阿
修罗言：汝不受戒耶？我即答言：我实受戒，且汝今住，缚汝勿动。彼即求脱，我告彼言：若作约誓不
作乱者，当令汝脱。阿修罗言：且当放我，当说约誓。我即告言：先说约誓，然后放汝。彼即说偈，作
约誓言：贪欲之所趣，及嗔恚所趣，妄语之所趣，谤毁贤圣趣，我若作娆乱，趣同彼趣趣。
    如是世尊！我要彼阿修罗王令说约誓，为是法不？彼阿修罗复为娆乱不？佛告天帝释：善哉！善哉！
汝要彼约誓，如法不违；彼亦不复敢作娆乱。尔时、天帝释闻佛所说，欢喜随喜，作礼而去’。尔时、
世尊告诸比丘：‘彼天帝释于三十三天为自在王，不为娆乱，亦常赞叹不娆乱法。汝等比丘！正信非家，
出家学道，亦应如是行不娆乱，亦当赞叹不扰乱法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含经卷四十一

帝释相应 (下)
1109（一二二二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，天、阿修罗对阵
斗战，阿修罗胜，诸天不如。时天帝释军坏退散，极生恐怖，乘车北驰，还归天宫。须弥山下，道迳丛
林，林下有金翅鸟巢，多有金翅鸟子。尔时、帝释恐车马过践杀鸟子，告御者言：可回车还，勿杀鸟子。
御者白王：阿修罗军后来逐人，若回还者，为彼所困。帝释告言：宁当回还，为阿修罗杀，不以军众蹈
杀众生于道。御者转乘南向，阿修罗军遥见帝释转乘而还，谓为战策，即还退走。众大恐怖，坏阵流散，
归阿修罗宫’。佛告诸比丘：‘彼天帝释于三十三天为自在王，以慈心故，威力摧伏阿修罗军，亦常赞
叹慈心功德。汝等比丘！正信非家，出家学道，当修慈心，亦应赞叹慈心功德’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
1110（一二二三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时王舍城中，有一士夫，贫穷辛苦，而于佛法僧受持禁
戒，多闻广学，力行惠施，正见成就。彼身坏命终，得生天上。生三十三天，有三事胜于余三十三天。
何等为三？一者、天寿，二者、天色，三者、天名称。诸三十三天见是天子三事特胜──天寿、天色、
天名称，胜余诸天。见已，往诣天帝释所，作如是言：‘憍尸迦当知！有一天子，始生此天，于先诸天，
三事特胜──天寿、天色及天名称’。时天帝释告彼天子：‘诸仁者！我见此人，于王舍城作一士夫，
贫穷辛苦，于如来法律得信向心，乃至正见成就。身坏命终，来生此天，于诸三十三天，三事特胜──
天寿、天色及天名称’。时天帝释即说偈言：‘正信于如来，决定不倾动，受持真实戒，圣戒无厌者。
于佛心清净，成就于正见，当知非贫苦，不空而自活。故于佛法僧，当生清净信，智慧力增明，思念佛
正教’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1111（一二二四）
    如是我闻：一时，佛住王舍城耆阇崛山中。尔时、王舍城人普设大会，悉为请种种异道。有事遮罗
迦外道者，作是念：我今请遮罗迦外道，天，先作福田。或有事外道出家者，有事尼干子道者，有事老
弟子者，有事火弟子者，有事佛弟子僧者，咸作是念：今当令佛面前僧先作福田。时天帝释作是念：莫
令王舍城诸人，舍佛面前僧而奉事余道，求索福田。我当疾往，为王舍城人建立福田。即化作大婆罗门，
仪容严整，乘白马车，诸年少婆罗门众，前后导从，持金斗伞盖，至王舍城，诣诸处处大众会中。诸王
舍城一切士女，咸作是念：但当观望此大婆罗门所奉事处，我当从彼而先供养，为良福田。时天帝释知
王舍城一切士女心之所念，驾乘导从，径诣耆阇崛山。至于门外，除去五饰，往诣佛所，稽首佛足，退
坐一面，而说偈言：‘善分别显示，一切法彼岸，悉度诸恐怖，故稽首瞿昙。诸人普设会，欲求大功德，
各各设大施，常愿有余果。愿为说福田，今斯施果成’。帝释大自在，天王之所问，于耆阇崛山，大师
为记说：‘诸人普设会，欲求大功德，各各设大施，常愿有余果。今当说福田，施得大果处。正向者有
四，四圣住于果，是名僧福田，明行定具足。僧福田增广，无量踰大海，调人师弟子，照明显正法，斯
等善供养，施僧良福田。于僧良福田，佛说得大果，以僧离五盖，清净应赞叹。施彼最上田，少施收大
利，是故诸人者，当施僧福田。增得胜妙法，明行定相应，供此珍宝僧。施主心欢喜，起于三种心，施
衣服、饮食，离尘垢剑刺，超度诸恶趣，躬自行启请，自手平等与，自利亦利他，是施获大利。慈者如
是施，净信心解脱，无罪安乐施，乘智往生彼’。
    时天帝释闻佛所说，欢喜随喜，为佛作礼，即没不现。
    尔时、王舍城诸人民，即从座起，整衣服，为佛作礼，合掌白佛言：‘世尊！唯愿世尊与诸大众，
受我供养’。尔时、世尊默然受请。是王舍城人民，知世尊默然受其请已，作礼而归。到诸大会处，具
饮食，布置床座，晨朝遣使，白佛：‘时到，唯愿知时’。尔时、世尊与诸大众，着衣持钵，至大会所，
于大众前，敷座而坐。王舍城人知佛坐定，自行种种丰美饮食。食讫，洗钵，澡漱毕，还复本座，听佛
说法。尔时、世尊为王舍城人种种说法，示教、照喜已，从座起而去。
1112（一二二五）
    如是我闻：一时，佛住王舍城耆阇崛山中。广说如上说，差别者：时天帝释说异偈而问佛言：‘今
请问瞿昙，微密深妙慧，世尊之所体，无障碍知见’。
    众人普设会偈，如上广说，乃至为王舍城诸设会者，说种种法，示教、照喜已，从座起去。

帝释相应


有偈篇 帝释相应(15经)

第十一 帝释相应

        相应部经典一                                        三七O
216                 第十一 帝释相应
                第一  帝释品
          [一] 第一 须毗罗1
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  世尊于此言诸比丘：‘诸比丘!’彼等诸比丘奉答世尊：‘唯然!世尊!’
    三  世尊以此宣说：
    四  ‘诸比丘!远昔阿修罗攻击诸天。诸比丘!时天帝释呼须毗罗天子：‘爱子须毗
    罗!今此等阿修罗攻击诸天。爱子须毗罗!汝往迎讨阿修罗!’诸比丘!须毗罗天子
    奉答天帝释：‘唯然!尊者’而耽于放逸。
    五  诸比丘!……再度[乃至]
    六  诸比丘!天帝释三度呼须毗罗天子：‘爱子须毗罗!此等阿修罗，今攻击诸天。
    爱子须毗罗!汝往迎讨阿修罗。’诸比丘!‘唯然!尊命’须毗罗天子奉答天帝释，而
    耽于放逸。
217 七  诸比丘!时天帝释，以偈语须毗罗天子：
                 无励无勤勉           达安乐处者
                 须毗罗前往           我亦往其处
    八 [须毗罗]  懒惰无勤勉           不为所应为
                 一切爱欲繁           示其最胜处2
    九 [帝释：]  懒惰无勤励           得无限乐者
                 须毗罗去往           我亦往其处
    一0 [须毗罗] 我天主帝释           无作悲绝望
                 得安乐道者           示其最胜道
    一一 [一帝释]若是无所作           决无有老者
                 此实涅槃道           须毗罗去往
                 我亦往其处
    一二 诸比丘!其实天帝释，自生功德果报，以统理忉利天，应是勤勉精进之称赞
        第十一 帝释相应                                     三七一

        相应部经典一                                        三七二
    者。诸比丘!汝等于此，于此善说之法与律出家。未达者为达，未到者为到，未实
    现者为实现而勤勉、奋励、精进者，汝等能显耀此事。’
          [二] 第二 须师摩3
    一  [尔时，世尊]住舍卫城祇树给孤独园。
    二  世尊于此，言诸比丘：‘诸比丘!’彼等诸比丘奉答世尊：‘唯然!世尊。’
    三  世尊以此宣说：
    四  ‘诸比丘!远昔阿修罗攻击诸天。诸比丘!时天帝释呼须师摩天子：‘爱子须师
    摩!此等阿修罗，今攻击诸天，爱子须师摩!汝往迎讨阿修罗。’须师摩天子奉答天
    帝释：‘唯然!尊者。’而耽于放逸。
218 五  诸比丘!再度……[乃至]……六 诸比丘!天帝释三度呼须师摩天子：‘爱子
    须师摩!此等阿修罗，今攻击诸天。爱子须师摩!汝往迎讨阿修罗。’诸比丘!须师
    摩天子奉答天帝释：‘唯然!尊者。’而耽于放逸。
    七  诸比丘!时天帝释，以偈语须师摩天子：
                 无励无勤勉           达安乐处者
                 须师摩去往           我亦往其处
    八 [须师摩]  懒惰无勤励           不为所应为
                 一切爱欲繁           示其最胜处
    九 [帝释：]  懒惰无勤励           得无限乐者
                 须师摩去往           我亦往其处
    一0 [须师摩] 我天主帝释           无作悲绝望
                 得安乐道者           示其最胜道
    一一 [帝释：]若是无所作           决无有老者
                 此实涅槃道           须师摩去往
                 我亦往其处
    一二 诸比丘!其实天帝释，自生功德果报，以统理忉利天，应是努力精进之称赞
    者。诸比丘!汝等于此，于此善说之法与律出家，未达者为达，未到者为到，未实
    现者为实现而努力、奋励、精进者，汝等能显耀此事。’
          [三] 第三 旗尖4
        第十一 帝释相应                                     三七三

        相应部经典一                                        三七四
    一  [尔时，世尊]住舍卫城祇树给孤独园。
    二  其时，世尊言诸比丘：‘诸比丘!’诸比丘奉答世尊：‘唯然!世尊。’
    三  世尊以此宣说：
219 四  ‘诸比丘!远昔天与阿修罗挑起战争。
    五  诸比丘!时天帝释呼忉利诸天。‘友!若赴天部之战，起毛发竖立之恐怖、战栗
    者，汝等当看我旗尖!汝等若看我旗尖者，起毛发竖立之恐怖、战栗当可去除。
    六  汝等若不看我旗尖者，则看波阇波提天王之旗尖。汝等若看波阇波提天王之旗
    尖者，起毛发竖立之恐怖、战栗当可去除。
    七  汝等若不看波阇波提天王之旗尖者，则看婆罗那天王之旗尖……[乃至]
    八  汝等若不看婆楼那天王之旗尖者，则看伊舍那天王之旗尖。汝等若看伊舍那天
    王之旗尖者，起毛发竖立之恐怖、战栗当可去除。
    九  诸比丘!若看天帝释之旗尖、波阇波提天王之旗尖、婆楼那天王之旗尖、伊舍
    那天王者，或可去除；或未可去除其起毛发竖立之恐怖、战栗。
    一O 何以故?天帝释未离贪、未离嗔、未离痴、有胆怯病而战栗、恐怖，是逃避
    者。
    一一  诸比丘!我亦语如是：‘汝等或往森林，或于树下，或入空屋而起毛发竖立之
    恐怖、战栗者，其时当念我!彼世尊是应供、等正觉、明行足、善逝、世间解、无
    上师、调御丈夫、天人师、佛、世尊。’
    一二  诸比丘!汝等若忆念我者，当可去除其起毛发竖立之恐怖、战栗。
220 一三  若不忆念我者，则以忆念法，法乃由世尊之所善说者。有现在果报、不隔时，
    当得云来见者，导引于涅槃者，是有识之士之各自所当知。
    一四  诸比丘!汝等若忆念法者，当可去除其起毛发竖立之恐怖、战栗。
    一五  若不忆念法者，则忆念僧伽。世尊之弟子僧伽乃善行者。世尊之弟子僧伽乃
    真正行者。世尊之弟子僧伽乃正道行者。世尊之弟子僧伽乃可尊教之修行者。即四
    双八辈是。此世尊之弟子僧伽值得供养、值得尊敬、值得布施、值得合掌礼拜、是
    世间无上福田。
    一六  诸比丘，若忆念僧伽者，当可去除其起毛发竖立之恐怖、战栗。
    一七  何以故?诸比丘!如来、应供、等正觉者，乃离贪、离嗔、离痴、无胆怯、
        第十一 帝释相应                                     三七五

        相应部经典一                                        三七六
    无战栗、无恐怖、无逃避者。
    一八  世尊如此宣说。善逝说已、师更宣说次偈曰：
                 林中或树下           孤寂场所时
                 诸比丘思念           正等正觉者
                 汝等无恐怖           若是世间主
                 人中之牛王           不忆念佛者
                 则忆念善说           导引涅槃法
                 不忆念善说           导于涅槃法
                 则忆念僧伽           无上之福田
                 如是佛法僧           若以忆念者
                 比丘等恐怖           汝等当无有
                 毛发之竖立
          [四] 第四 吠波质底(忍辱)5
    一  [尔时，世尊]住舍卫城祇树给孤独园：
    二  世尊宣说于此：
221 三 ‘诸比丘!远昔有天与阿修罗之战。
    四  时，诸比丘!吠波质底阿修罗王呼阿修罗：‘友!若诸天与阿修罗激战时，阿
    修罗胜，天败者，当以五缚其捆缚天帝释之颈，捉来阿修罗城我处。’
    五  诸比丘!天帝释亦呼忉利天之诸天：‘友!天与阿修罗激战时，天胜，阿修罗
    败者，皆以五缚缚其吠波质底阿修罗王之颈，捉来正法殿我处。’
    六  诸比丘!其战，天胜，阿修罗败也。
    七  诸比丘!时忉利诸天，以五缚缚吠波质底阿修罗王之颈，捉来正法殿之天帝释
    处。
    八  诸比丘!于此以五缚缚吠波质底阿修罗王之颈、入正法殿而又走出，并以激烈
    之恶语诽谤天帝释。
    九  诸比丘!时御者摩多利，以偈语天帝释曰：
                 闻吠波质底           当面激恶语
                 帝释摩怯婆           忍乃恐怖耶
        第十一 帝释相应                                     三七七

        相应部经典一                                        三七八
                 或力不足故
    一0  [帝释：]忍吠波质底           非虑力不足
                 如我之识者           何与愚者竞
    一一 [摩多利]然若不止者           愚者益招猛
                 是故重刑罚           智者止愚人
    一二 [帝释：]于我之思惟           以上禁愚者
                 以知其他怒           寂静于正念
    一三 [摩多利]婆沙婆此忍           我见为过失
                 愚人恐怖我           以为是忍他
                 如使牛逃者           必愈益猛追
                 愚人益增长
222 一四 [帝释：]以忍为恐畏           欲思则令思
                 己利胜者中           无有胜忍辱
                 有力忍无力           此云最胜忍
                 无力人常忍           谓无力之力
                 其力愚人力           有力护于法
                 无须要反驳           忿者还与忿
                 更是为恶事           忿者不还忿
                 激战得二度           最大之胜利
                 知他之忿怒           正念静己人
                 自己以及他           双方之医师
                 唯无知法者           其人为愚者
    一五  诸比丘!天帝释自生功德果报，统理忉利之诸天，犹为忍辱、柔和之称赞者。
    一六  诸比丘!就此汝等于如是善说法与律出家，忍辱而柔和者，则能辉耀此事。’
          [五] 第五 善语之胜利6
    一  舍卫城因缘。
    二  ‘诸比丘!远昔天与阿修罗激战。
    三  时，诸比丘!吠波质底阿修罗，以此谓天帝释曰：‘诸天王!善语致胜利!’
        第十一 帝释相应                                     三七九

        相应部经典一                                        三八O
    [吠波质底!善语致胜利!’’
    四  诸比丘!时天与阿修罗，于其会众应知谁是善语、恶语者。
    五  诸比丘!时吠波质底阿修罗王，以此谓天帝释：‘帝释!唱偈!’
    六  诸比丘!如是言已，天帝释以此谓吠波质底阿修罗王：‘吠波质底!汝往昔于
    此是天。吠波质底!请说偈!’
223 七  诸比丘!如是言已，吠波质底阿修罗王，以说此偈：
                 若不止禁者           愚人益招猛
                 是故重刑罚           智者止愚人
    八  诸比丘!吠波质底阿修罗王语此偈时，阿修罗欢呼，诸天则默然。
    九  诸比丘!其时吠波质底阿修罗王，以此谓天帝释：‘帝释!唱偈!’
    一O 诸比丘!如是言已，天帝释唱此偈：
                 于我之思惟           以止禁愚者
                 以知其他怒           寂静于正念
    一一  诸比丘!天帝释唱此偈时，诸天欢呼，阿修罗默然。
    一二  诸比丘!时天帝释以此谓吠波质底阿修罗曰：‘吠波质底!唱偈!’
                 婆婆婆此忍           我见为过失
                 愚人恐怖我           以为是忍他
                 如使牛逃者           必增益猛追
                 愚人益增长
    一三  诸比丘!又吠波质底阿修罗王唱此偈时，阿修罗欢呼，诸天默然。
    一四  诸比丘!时吠波质底阿修罗王，以此谓天帝释：‘帝释!唱偈!’
    一五  诸比丘!如是言已，天帝释唱此偈：
                 以忍为怖畏           欲思则令思
                 己利胜者中           无有胜忍辱
                 有力忍无力           此云最胜忍
                 无力人常忍           谓无力之力
                 其力愚人力           有力护于法
                 无须要反驳           忿者还与忿
        第十一 帝释相应                                     三八一

        相应部经典一                                        三八二
                 更是为恶事           忿者不还忿
                 激战得二度           最大之胜利
                 知他之忿怒           正念静己人
224              自己以及他           双方之医师
                 唯无知法者           其人为愚者
    一六  诸比丘!天帝释唱此偈时，诸天欢呼，阿修罗默然。
    一七  诸比丘!诸天与阿修罗之会众，于此谓曰：
    一八 ‘吠波质底阿修罗王所语之偈语，属于力、剑、争、不和与激战。’
    一九 ‘天帝释之偈语、非属力、剑、争、不和、激战。胜利在于天帝释之有善语。’
    二O  诸比丘!胜利在于天帝释之致善语。’
          [六] 第六 鸟巢7
    一  舍卫城因缘。
    二  ‘诸比丘!远昔天与阿修罗之激战。
    三  诸比丘!于其战阿修罗胜，而诸天败。
    四  诸比丘!战败之诸天向北逃走，阿修罗随后追逐。
    五  诸比丘!时天帝以偈告御者摩多利。
                 摩多利辛巴利          车辕避鸟之巢
                 唯无此等鸟巢          喜夺命于修罗
    六  御者摩多利答天帝释：‘唯然!尊者。’则以系千头骏马之车辆回头反驰。
225 七  诸比丘!时阿修罗如是思惟：‘天帝释今以系千头骏马返车辆回头反驰。诸天
    则再战阿修罗，’恐怖而入阿修罗宫殿。
    八  诸比丘!如是天帝释依法乃有胜利。
          [七] 第七 无谲诈8
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!远昔天帝释，独居静坐，而如是起心念：‘我即使对敌，亦不谲诈。’
    三  诸比丘!时吠波质底阿修罗王知天帝释心之所念，来到天帝释处。
    四  诸比丘!天帝释见吠波质底阿修罗王从远而来。以此言吠波质底阿修罗王：‘吠
    波质底站住!汝已被捕。’
        第十一 帝释相应                                     三八三

        相应部经典一                                        三八四
    五  ‘友!勿舍以前汝心之所念。’
    六  ‘吠波质底!我不谲诈，可得对汝明誓9。’
    七 [吠波质底]以言虚妄者           必定有恶报10
                 诽谤于圣者           必定有恶报
                 于友不实者11         必定有恶报
                 不知恩惠者12         亦定有恶报
                 舍脂钵底汝13         诈者有恶报
          [八] 第八 毗留奢那阿修罗王14
    一  舍卫城因缘。
    二  时，世尊日中入室静观。
    三  时，天帝释与毗留奢那阿修罗王诣世尊之处。诣已，各依门之两侧而立15。
    四  时，毗留奢那阿修罗王，于世尊前说此偈曰：
                 至达其利止16         人不无勉励
                 辉耀达其利           毗留奢那语
226 五 [帝释：]  至达其利止           人不无勉励
                 辉耀达其利           无胜忍辱者
    六 [毗留奢]  众生应其分           各依必要来
                 如美味合饭           悉足乐人人
                 辉耀达其利           毗留奢那语
    七 [帝释：]  众生应其分           各依必生来
                 如美味合饭           悉足乐人人
                 辉耀达其利           无胜忍辱者
          [九] 第九 森林圣者(香)17
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!远昔甚多圣者，持戒而其优美性质，集森木之叶葺小屋而住。
    三  诸比丘!时，天帝释与吠波质底阿修罗王，来到持戒而其优美性质之圣者处。
    四  诸比丘!时吠波质底阿修罗王，穿革履背剑，持伞，从正门而入小屋，冒犯侮
    蔑其圣者等。
        第十一 帝释相应                                     三八五

        相应部经典一                                        三八六
    五  诸比丘!时天帝释脱革履，令他人持剑，收伞由侧门入，立于彼等持戒善性之
    圣者等下方，合掌礼敬而立。
    六  诸比丘!时彼等持戒善性之圣者等，以偈语天帝释：
                 长修圣者香19         身出风吹行
                 千眼者此去           此圣者之香
                 天王为不净
    七  [帝释：] 长修圣者香           身出风吹行
227              如种种花编           头上之花鬘
                 大德我等乃           爱此等之香
                 此无厌诸天
          [一O] 第十 海边圣者(参婆罗)20
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!远昔持戒具优美性质之甚多圣者，集海岸之木叶葺小屋而住。
    三  诸比丘!其时天与阿修罗又行激战。
    四  诸比丘!时其持戒善性之圣者等生思念：‘诸天如法阿修罗不如法。我等从阿
    修起恐怖亦不知。我宁可到参婆罗阿修罗王，乞无畏之施。’
    五  诸比丘!时彼等持戒善性圣者等，犹如力士之伸屈腕、屈伸腕，没于海边小屋，
    现于参婆罗阿修罗王之前。
    六  诸比丘!时彼等持戒善性圣者等，以偈语参婆罗阿修罗王：
                 我等圣者至           参婆罗之处
                 以乞无畏施           汝等若欲者
                 怖畏或无畏           何者悉可与
    七  [参婆罗] 以事天帝释           污圣无无畏
                 以求乞无畏           我只与怖畏
    八  [圣者等] 我等乞无畏           而与汝怖畏
                 我等以还汝           汝有无尽恐
                 如播植种子           如收割果实
                 为善有善果           行恶有恶果
        第十一 帝释相应                                     三八七

        相应部经典一                                        三八八
                 种子时播植           汝应受果报
    九  诸比丘!时彼等持戒善性之圣者等，诅咒参婆罗阿修罗王，犹如力士之伸屈腕，
    没于参婆罗阿修罗王之前，现于海岸小屋。
228 一O  诸比丘!时参婆罗阿修罗王，为其持戒善性之圣者等所诅咒，其夜三度被袭
    而醒。’

               此嗢陀南：
                 须毗罗须师摩       旗尖吠波质底
                 与善语之胜利       及鸟巢无谲诈
                 毗留奢那修罗       及森林圣者等
                 并海圣者等是

                第二帝释品
          [一一] 第一 诸天(禁戒足)(一)21
    一  [尔时，世尊]在舍卫城……
    二  ‘诸比丘!天帝释为人时，以完满执持七禁戒足。依此执持之天帝释乃得天帝释
    之地位。
    三  何为七禁戒足耶?
    四  应终生孝养父母。应终生尊敬家之长老。应终生语柔和。应终生不诽谤。终生
    心离悭贪之垢而住家。有意宽、仁而常布施22、喜施舍、从乞求者、乐施分配。应
    终生语真实。应终生无忿恨，若忿起则速制伏。
    五  诸比丘!天帝释以前为人时，完满执持此七禁戒足。依此执持，天帝释得天帝
    释之地位。’
    六  [世尊宣说已……乃至……师更说此偈。]
                 孝养父母者           奉事于家长
        第十一 帝释相应                                     三八九

        相应部经典一                                        三九O
                 以语柔和语           远离于谗谤
                 舍离于悭贪           语真实制忿
                 协利之诸天           呼彼为善人
229       [一二] 第二 诸天(二)23
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊以此告诸比丘：
    三  ‘诸比丘!天帝释以前为人时，名为摩怯儒儿童，是故今称摩怯婆24。
    四  诸比丘!天帝释以前为人时，施与各街市，是故称富兰陀罗25。
    五  诸比丘!天帝释以前为人时，恭敬而与施，故称释罗26。
    六  诸比丘!天帝释以前为人时，以与住处，故称婆娑婆27。
    七  诸比丘!天帝释以前为人时，一刹那间能思虑千事，故称千眼者28。
    八  诸比丘!天帝释称须阇者，乃有阿修罗女之妻，故称须阇之夫。
    九  诸比丘!天帝释乃统治三十三天之主权者，故称为天王29。
    一0~一二 [同前经之二--五。]
230       [一三] 第三 诸天[三]30
    一  如是我闻。尔时，世尊住毗离大林重阁讲堂。
    二  时，离车人之摩诃梨，来诣世尊处。诣已，礼敬世尊，坐于一面。
    三  坐一面之离车人摩诃梨、以此白世尊曰：‘世尊!世尊曾见天帝释否?’
    四  ‘摩诃梨!我曾见天帝释。’
    五  ‘世尊!彼非似天帝释者?世尊，天帝释是难见者。’
    六  ‘摩诃梨!我知帝释，又依执持其法而为天帝释，并知帝释之因、法。’
231 七~一八 [同前经三--一二]
          [一四] 第四 贫人31
    一  尔时，世尊住舍卫城竹林栗鼠养饵所。
    二  其时，世尊言诸比丘：‘诸比丘!’
    二  彼等比丘奉答世尊：‘唯然，世尊!’
    四  世尊以此宣说：
    五  ‘诸比丘!此王舍城有可怜之贫困者穷人。
        第十一 帝释相应                                     三九一

        相应部经典一                                        三九二
    六  彼于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。
    七  彼如是于如来所说之法与律，执持信，执持戒，执时闻，执持舍，执持慧，死
232 后生忉利天为伴之善趣、天界。彼之容貌荣光，超越其他诸天。’
    八  诸比丘!因此忉利之诸天谓讥嫌、愚痴，而作细言：‘实希有，实未曾有。此
    天子以前为人时，可怜贫困穷苦，死后生忉利天为伴之善趣、天界、其容貌荣光，
    超越其他诸天。’
    九  诸比丘!时，天帝释呼忉利诸天：‘友!汝等勿讥嫌此天子。此天子以前为人
    时，于如来所说之法与律，执持信，执持戒，执时闻，执持舍，执持慧。彼依如来
    所说之法与律，执持信，执持戒、执持闻，执持舍，执持慧，死后生忉利天为伴之
    善趣、天界，其容貌与荣光，超越其他之诸天。’
    一O  诸比丘!时天帝释宽恕忉利诸天，此时唱彼等偈：
                 如来于不动           有坚实信仰
                 爱乐于圣者           其戒甚善美
                 僧伽有信乐           其见若正直
                 称彼不贫穷           其人活不虚
                 然忆念佛教           贤者应随从
                 信戒法知见
          [一五] 第五 乐32
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
    三  立一面之天帝释，以此白世尊曰：‘世尊!何处有乐土?’
233 四  [世尊：] 园林幽美虚33         作美丽莲池
                 为人所乐者           不值十六一
                 乡村或森林           何处湿干地
                 阿罗汉所住           此悉爱乐土
          [一六] 第六 供牺者34
    一  尔时，世尊住王舍城灵鹫山。
    二  时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
        第十一 帝释相应                                     三九三

        相应部经典一                                        三九四
    三  立一面之天帝释，以偈白世尊曰：
                 人人供牺牲           人人求功德
                 积来生功德           何施有大果
    四  [世尊：] 四道咸具足           建立于四果
                 而直其正见           僧具慧戒定
                 人人供牺性           人人求功德
                 积来生功德           施僧有大果
          [一七] 第七 礼敬35
    一  [尔时，世尊]住舍卫城祇树给孤独园。
    二  时，世尊日中入室静观。
    三  时，天帝释与梵天与沙巷婆提来诣世尊处，诣已，各立于门侧。
    四  时，天帝释于世尊处，唱此偈曰：
                 挺立起英雄           战斗胜利者
                 放下重负人           无债人行世
                 卿心善解脱           如十五夜月
234 五  ‘天王36!不应如是礼敬如来。天王!不应如是礼敬如来。’
                 挺立起英雄           战斗胜利者
                 商队之主人           无债人行世
                 世尊请说法           应有了解者
          [一八] 第八 帝释之礼敬(一)37
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此世尊宣说：
    三  诸比丘，远昔天帝释呼御者摩多利：‘摩多利!准备千头骏马之车!我将往园林
    观赏美景。’
    四  诸比丘!御者摩多利答天帝释：‘唯然!尊者。’牵系千头骏马之车，以告知天
    帝释：‘尊者!千头骏马车已备齐，诵知今时。’
    五  诸比丘!时天帝释走下胜利殿，合掌拜四方。
    六  诸比丘!时御者摩多利，以偈语天帝释：
        第十一 帝释相应                                     三九五

        相应部经典一                                        三九六
    七           三明之人众           地上刹帝利
                 及四大天王           有誉忉利等
                 诸天悉礼汝           时帝汝之礼
                 夜叉初是谁
    八  [帝释：] 三明之人众           地上刹帝利
                 及四大天王           有誉忉利等
                 诸天悉礼我           我今以礼敬
                 具戒心长静           正真出家者
                 勤修梵行人           于家修功德
                 具戒优婆塞           如法养妻者
                 摩多利如是           我乃作礼敬
    九  [摩利多] 帝释汝礼人           实世最胜者
                 婆娑婆如礼           我亦应礼敬
    一O          是语须阇夫
           天王摩怯婆
                 以礼敬四方           最先乘其车
235       [一九] 第九 帝释之礼敬(二)38
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  ‘诸比丘!远昔天帝释呼御者摩多利：‘摩多利!牵系千头骏马车!我将往囿园
    观赏美景。’
    三  诸比丘!御者摩多利答天帝释：‘唯然!尊者。’牵系千头骏马车，以告知天帝
    释：‘尊者，千头骏马已备齐，尊者，请知今时。’
    四  诸比丘!时天帝释走下胜利殿，合掌礼世尊。
    五  诸比丘!时御者摩多利，以偈诸天帝释：
                 婆娑婆天人           悉皆礼敬汝
                 帝释汝之礼           夜叉是谁耶
    六  [帝释:]  今天于此界           正等正觉者
                 崇高心之师           摩多利我礼
                 贪嗔乃无明           无余悉灭尽
        第十一 帝释相应                                     三九七

        相应部经典一                                        三九八
                 漏尽阿罗汉           摩多利我礼
                 贪嗔调伏已           以超于无明
                 还灭乐有学           不逸修习者
                 摩多利我礼
    七  [摩多利] 帝释汝礼人           实世最胜者
                 婆娑婆所礼           我亦奉礼敬
                 是语须阇夫           天王摩怯婆
                 以敬礼世尊           最先乘其车
          [二0] 第十 帝释之礼敬(三)39
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊宣说：
236 三  ‘诸比丘!远昔天帝释呼御者摩多利：‘摩多利!牵系千头骏马车，我将往囿园
    观赏美景。]
    四  御摩多利答天帝释：‘唯然!尊者。’牵系千头骏马车，以告知天帝释：‘尊者!
    千头骏马车备齐。尊者!请知今时。’
    五  诸比丘!时天帝释走下胜利殿，合掌以礼比丘众。
    七  诸比丘!时御者摩多利，以偈语天帝释：
                 持污秽身体           沉沦于尸中
                 为饥渴痛苦           此人可尊敬
                 婆娑婆出家           等有何可羡
                 语圣者等行           我欲闻汝言
    八  [帝释：] 摩多利我羡           此出家人众
                 彼等从村出           悉除无欲望
                 小屋无何藏           无瓶又无锅
                 所望物备他           此以养育身
                 贤善语正语           默然正游方
                 诸天修罗战           摩多利凡夫
                 又是相斗争           战中有不战
        第十一 帝释相应                                     三九九

        相应部经典一                                        四00
                 自我持武器           中者在静寂
                 执著者之中           在于不执着
                 摩多利我乃           礼敬于彼等
    九  [摩多利] 帝释汝礼人           实世最胜者
                 婆娑婆汝礼           我亦当礼敬
    一O          是语须阇夫           天王摩怯婆
                 语礼比丘僧           最先乘其车

               此嗢陀南：
                 诸天五三度           贫人及所乐
                 供牺者礼敬           帝释之礼敬

237             第三 帝释品
          [二一] 第一 役41
    一  [尔时，世尊]在舍卫城祇树给孤独园……
    二  时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。
    三  立一面之天帝释，以偈语世尊曰：
                 杀何物乐眠42         杀何物不悲
                 杀害何一法           瞿昙卿赞耶
    四  [世尊：] 杀忿最乐眠           杀忿无有悲
                 婆娑婆毒根           以为最上蜜
                 杀忿圣者赞           杀此而无悲
          [二二] 第二 丑陋43
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊宣说：
        第十一 帝释相应                                     四O一

        相应部经典一                                        四O二
    三  ‘诸比丘!远昔有丑陋矮小一夜叉，坐于天帝释之座。’
    四  ‘诸比丘!其时，忉利之诸天，以讥嫌、愚痴，而作细语曰：‘实希有，实未曾
    有。此丑陋矮小夜叉，坐天帝释之座。’’
    五  诸比丘!忉利诸天，因讥嫌、愚痴而作细语，其夜叉成为美丽、美观而宏伟。
    六  诸比丘!时，忉利之诸天到天帝释处。到已，以此言天帝释：
238 七  ‘尊者!丑陋矮小一夜叉，坐汝之座，是故忉利之诸天，实希有，实未曾有，
    此丑陋矮小一夜叉，坐天帝释之座。语讥嫌、细言。尊者!因忉利之诸天讥嫌、愚
    痴而作细语，其夜叉则成为美丽，美观而宏伟。尊者!彼或许是食忿夜叉耶?’
    八  诸比丘!时天帝释来到食忿夜叉处，到已，一肩着衣，右膝着地，合掌礼其食
    忿夜叉，三度自报其名，‘尊者!我乃天帝释，尊者!我乃天帝释。’
    九  诸比丘!天帝释自报其名，其夜叉则成丑陋而矮小。成为丑陋短小，则遂没其
    形。
    一O  诸比丘!时，天帝释则坐自座，以宽恕忉利之诸天，其时而唱此偈曰：
                 我心不易害           不为情波夺
                 我长不知怒           于我不起忿
                 不言激忿诸           语无不如法
                 以思自已利           常以抑自己
          [二三] 第三 幻术44
    一  [尔时，世尊]住舍卫城……
    二  世尊，以此宣说：
    三  诸比丘!远昔吠波质底阿修罗王患病，其苦痛烈。
    四  诸比丘!时，天帝释为探望其病，来到吠波质底阿修罗王处。
    五  诸比丘!吠波质底阿修罗王，见天帝释从远方而来，以此语天帝释：‘请医我!
    天王!’
239 六  ‘吠波质底!教我参婆罗之幻术。’
    七  ‘友!我与诸阿修罗叙谈。’
    八  诸比丘!时吠波质底阿修罗王，与诸阿修罗叙谈：‘我以参婆罗之幻术，教天
    帝释耶?’
        第十一 帝释相应                                     四0三

        相应部经典一                                        四O四
    九  ‘不!勿以参婆罗之幻术教天帝释。’
    一O  诸比丘!时吠波质底阿修罗王，以偈语天帝释：
                 摩怯婆帝释           须阇夫天王
                 幻术导地狱           因此参婆罗
                 百年堕地狱
          [二四] 第四 罪过(无忿)45
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  其时，又有二比丘争议。一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺，
    因而起争议。
    三  时，甚多比丘来诣世尊处，礼敬世尊坐于一面，以此事白世尊：
    四  ‘世尊!二比丘起争；一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺。’
    五  ‘诸比丘!于罪不见为罪之比丘，不许诺此如法以谢罪之比丘，两者俱为愚者。’
    六  诸比丘!于罪见为罪之比丘，如法以谢罪，比丘许诺于此，此两具贤者。
    七  诸比丘!远昔天帝释于正法殿，宽恕忉利诸天，其说此偈曰：
240              勿往忿领域           友情勿荒老
                 勿以讥不讥           勿云离间语
                 如山倒挤人           忿挤于恶者
          [二五] 第五 无忿(无害)46
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  于此世尊言诸比丘，并对诸比丘宣说。
    三  诸比丘!远昔天帝释于正法殿，宽恕忉利诸天，其时说此偈曰：
                 勿胜于忿恨           勿以忿还忿
                 无忿无有害           常住圣者中
                 如山倒挤人           忿挤于恶者

               此嗢陀南：
                 杀丑陋幻术           无忿于罪过
                 以无忿无害           诸天及天子
        第十一 帝释相应                                     四O五

        相应部经典一                                        四O六
                 王魔比丘尼           梵天婆罗门
                 森林婆耆沙           夜叉婆娑婆

    第十一 帝释相应 注
    1 杂阿含经卷四O、一二(大正藏二．二九四a)
    2 tam me Sakka varam disam=Sakkadevasettha tam me varam uttamam thanam okasam
      disam acikkha kathehi(为我说其最胜地点)
    3 同本阙如。
    4 杂阿含经卷三五、一二(大正藏二．二五五a)
    5 杂阿含经卷四O、七(大正藏二．二九二b)
    6 杂阿含经卷四O、六(大正藏二．二九一C)
    7 杂阿含经卷四六、一(大正藏二．三三三b)
    8 杂阿含经卷四O、一八(大正藏二．二九六c)
    9 sapassu=mayi adunbbhattaya sapatham karohi(我誓不质询谲诈。)
    10 在注中作如瞿迦利比丘(Kokalika)。
    11 如有关于Mahakapi-jataka者。
    12 如提婆达多。
    13 Sujampati Suja之夫之意义，乃帝释天之称名。Suja乃波质底阿修罗王之妹。
    14 杂阿含经卷四O、一七(大正藏二．二九六b)
    15 注作恰如看守门尸之人。
    16 利(attha)注为应作之事(kicca)。
    17 杂阿含经卷四O、一二(大正藏二．二九四c)
    18 天帝释之妻须阇，如系吠波质底阿修罗王之妹，则成为亲戚。因时而一起作战，时而一起游步。
    19 ciradikkhitanam=cira samadinna vatanam(长时执持禁戒)
    20 杂阿含经卷四O、一二(大正藏二．二九五a)
    21 杂阿含经卷四O、一(大正藏二．二九0b)
        第十一 帝释相应                                     四O七

        相应部经典一                                        四0八
    22 payata-papi为行布施，洗手清净。
    23 杂阿含经卷四O、三(大正藏二．二九0c)
    24 摩怯婆(Maghava)乃属于摩怯(Magha)者之义。
    25 purindada原为城市之破坏者之意义，今则转化为街市之主施者义。
    26 由Sakkaccam至Sakka。
    27 婆娑婆(Vasava)拥有住处者。
    28 千眼者Sahassakkho
    29 天之王Devanam indo
    30 杂阿含经卷四O、二(大正藏二．三九0c)
    31 杂阿含经卷四六、二(大正藏二．三三三c)
    32 同本无此。
    33 cetya=cetiya=cittikatatthena cetyam veditabbo(为各种颜色所装饰之美丽。)
    34 杂阿含经卷四六、三(大正藏二．三四四a)
    35 同本无此。
    36 乃梵天沙杭巴提之语。
    37 杂阿含经卷四O、八(大正藏二．二三九a)
    38 杂阿含经卷四O、一O(大正藏二．二三九b)
    39 杂阿含经卷四O、一一(大正藏二．二三九c)
    40 sumantitamantino说示应讽诵之经、应行头陀，应吞饮之甘露等善语。
    41 杂阿含经卷四O、一四(大正藏二．二九五b)
    42 此二偈，出诸天相应七十一经。
    43 杂阿含经卷四O、四(大正藏二．二九一a)
    44 杂阿含经卷四O、一六(大正藏二．二九六a)
    45 杂阿含经卷四O、五(大正藏二．二九一b)
    46 杂阿含经卷四O、四(大正藏二．二九一a)
        第十一 帝释相应                                     四O九


刹利相应

刹利相应 (下)
1113（一二二六）
    如是我闻：一时，佛在拘萨罗人间游行，至舍卫国祇树给孤独园。时波斯匿王，闻世尊拘萨罗人间
游行，至舍卫国祇树给孤独园。闻已，往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我闻世尊自
记说成阿耨多罗三藐三菩提，诸人传者，得非虚妄过长说耶？为如说说，如法说，随顺法说耶？非是他
人损同法者，于其问答生厌薄处耶’？佛告大王：‘彼如是说，是真谛说，非为虚妄。如说说，如法说，
随顺法说，非是他人损同法者，于其问答生厌薄处。所以者何？大王！我今实得阿耨多罗三藐三菩提故’
。波斯匿王白佛言：‘虽复世尊作如是说，我犹故不信。所以者何？此间有诸宿重沙门、婆罗门，所谓
富兰那迦叶，末迦利瞿舍梨子，删阇耶毗罗胝子，阿耆多枳舍钦婆罗，迦罗拘陀迦栴延，尼乾陀若提子；
彼等不自说言得阿耨多罗三藐三菩提，何得世尊幼小年少，出家未久，而便自证得阿耨多罗三藐三菩提’
？佛告大王：‘有四种虽小而不可轻。何等为四？刹利王子年少幼小而不可轻，龙子年少幼小而不可轻，
小火虽微而不可轻，比丘幼小而不可轻’。尔时、世尊即说偈言：‘刹利形相具，贵族发名称，虽复年
幼稚，智者所不轻。此必居王位，顾念生怨害，是故难可轻，应生大恭敬。善求自护者，自护如护命，
以平等自护，而等护于命。聚落及空处，见彼幼龙者，莫以小蛇故，而生轻慢想。杂色小龙形，亦应令
安乐，轻蛇无士女，悉为毒所害。是故自护者，当如护己命，以斯善护已，而等护于彼。猛火之所食，
虽小食无限，小烛亦能烧，足薪则弥广，从微渐进烧，尽聚落、域邑。是故自护者，当如护己命，以斯
善护己，而等护于彼。盛火之所焚，百卉荡烧尽，灭已不盈缩，戒火还复生。若轻毁比丘，受持净戒火，
烧身及子孙，众灾流百世，如烧多罗树，无有生长期。是故当自护，如自护己命，以斯善自护，而等护
于彼。刹利形相具，幼龙及小火，比丘具净戒，不应起轻想。是故当自护，如自护己命，以斯善自护，
而等护于彼’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1114（一二二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王有祖母，极所敬重，忽尔命终，出城阇维。
供养舍利毕，弊衣乱发，来诣佛所，稽首佛足，退坐一面。尔时、世尊告波斯匿王：‘大王！从何所来
弊衣乱发’？波斯匿王白佛：‘世尊！我亡祖母，极所敬重，舍我命终，出于城外，阇维供养毕，来诣
世尊’。佛告大王：‘极爱重敬念祖亲耶’？波斯匿王白佛：‘世尊！极敬重爱恋。世尊！若国土所有
象、马、七宝，乃至国位悉持与人，能救祖母命者，悉当与之。既不能救，生死长辞，悲恋忧苦，不自
堪胜。曾闻世尊所说，一切众生、一切虫、一切神，生者皆死，无不穷尽，无有出生而不死者，今日乃
知世尊善说’。佛言：‘大王！如是如是，一切众生、一切虫、一切神，生者辄死，终归穷尽，无有一
生而不死者’。佛告大王：‘正使婆罗门大姓，刹利大姓，长者大姓，生者皆死，无不死者。正使刹利
大王，灌顶居位，王四天下，得力自在，于诸敌国无不降伏，终归有极，无不死者。若复大王！生长寿
天，王于天宫自在快乐，终亦归尽，无不死者。若复大王！罗汉比丘诸漏已尽，离诸重担，所作已作，
逮得己利，尽诸有结，正智心善解脱，彼亦归尽，舍身涅槃。若复缘觉善调、善寂，尽此身命，终归涅
槃。诸佛世尊十力具足，四无所畏，胜师子吼，终亦舍身取般涅槃。以如是比，大王！当知一切众生、
一切虫、一切神，有生辄死，终归磨灭，无不死者’。尔时、世尊复说偈言：‘一切众生类，有命终归
死，各随业所趣，善恶果自受。恶业堕地狱，为善上升天，修习胜妙道，漏尽般涅槃。如来及缘觉，佛
声闻弟子，会当舍身命，何况俗凡夫’！
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1115（一二二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王独一静处，禅思思惟，作是念：云何为自
念？云何为不自念？复作是念：若有行身恶行，行口恶行，行意恶行者，当知斯等为不自念。若复行身
善行，行口善行，行意善行者，当知斯等则为自念。从禅觉已，往诣佛所，稽首佛足，退住一面。白佛
言：‘世尊！我于静处独一思惟，作是念：云何为自念？云何为不自念？复作是念：若有行身恶行，行
口恶行，行意恶行者，当知斯等为不自念。若复行身善行，行口善行，行意善行者，当知斯等则为自念’
。佛告大王；‘如是，大王！如是，大王！若有行身恶行，行口恶行，行意恶行者，当知斯等为不自念。
彼虽自谓为自爱念，而实非自念。所以者何？无有恶知识所作恶，不念者所不念（所作），不爱者所不
爱所作，如其自为自己所作者。是故斯等为不自念。若复大王！行身善行，行口善行，行意善行者，当
知斯等则为自念。斯等自谓不自爱惜己身，然其斯等实为自念。所以者何？无有善友于善友所作，念者
念作，爱者爱作，如自为己所作者，是故斯等则为自念’。尔时、世尊复说偈言：
‘谓为自念者，不应造恶行，终不因恶行，令己得安乐。谓为自念者，终不造恶行，造诸善业者，令己
得安乐。若自爱念者，善护而自护，如善护国王，外防边境城。若自爱念者，极善自宝藏，如善守之王，
内防边境城。如是自宝藏，刹那无间缺，刹那缺致忧，恶道长受苦’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1116（一二二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、波斯匿王独静思惟，作如是念：云何自护？云
何不自护？复作是念：若有行身恶行，行口恶行，行意恶行者，当知斯等为不自护。若复行身善行，行
口善行，行意善行者，当知斯等则为自护。从禅觉已，往诣佛所，稽首佛足，退坐一面。白佛言：‘世
尊！我独静思惟，而作是念：云何为自护？云何为不自护？复作是念：若有行身恶行，行口恶行，行意
恶行者，当知斯等为不自护。若复行身善行，行口善行，行意善行者，当知斯等则为自护’。佛告大王：
‘如是，大王！如是，大王！若有行身恶行，行口恶行，行意恶行者，当知斯等为不自护，而彼自谓能
自防护。象军、马军、车军、步军，以自防护，虽谓自护实非自护。所以者何？虽护于外，不护于内，
是故大王！名不自护。大王！若复有行身善行，行口善行，行意善行者，当知斯等则为自护。彼虽不以
象、马、车、步四军自防，而实自护。所以者何？护其内者，名善自护，非谓防外’。尔时、世尊复说
偈言：‘善护于身、口，及意一切业，惭愧而自防，是名善守护’。
    时波斯匿王闻佛所说，欢喜随喜，作礼而去。
1117（一二三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王独静思惟，作是念：世少有人得胜妙财利，
能不放逸，能不贪着，能于众生不起恶行。世多有人得胜妙财利，起于放逸，增其贪着，起诸邪行。作
是念已，往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我独静思惟，作是念：世间少有人得胜妙
财，能于财利不起放逸，不起贪着，不作邪行。世多有人得胜妙财，而起放逸，生于贪着，多起邪行’。
佛告波斯匿王：‘如是，大王！如是，大王！世少有人得胜妙财利，能不贪着，不起放逸，不起邪行。
世多有人得胜妙财利，于财放逸，而起贪着，起诸邪行。大王！当知彼诸世人得胜财利，于财放逸而起
贪着，作邪行者，是愚痴人长夜当得不饶益苦。大王！譬如猎师、猎师弟子，空野林中，张网施□，多
杀禽兽，困苦众生，恶业增广。如是世人得胜妙财利，于财放逸而起贪着，造诸邪行，亦复如是，是愚
痴人长夜当得不饶益苦’。尔时、世尊复说偈言：
‘贪欲于胜财，为贪所迷醉，狂乱不自觉，犹如捕猎者，缘斯放逸故，当受大苦报’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1118（一二三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王，于正殿上，自观察王事。见胜刹利大姓，
见胜婆罗门大姓，见胜长者大姓，因贪欲故欺诈妄语。即作是念：止此断事，息此断事，我更不复亲临
断事；我有贤子，当令断事。云何自见此胜刹利大姓、婆罗门大姓、长者大姓，为贪欲故欺诈妄语！时
波斯匿王作是念已，往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我于殿上自断王事，见诸胜刹
利大姓，婆罗门大姓，长者大姓，为贪利故欺诈妄语。世尊！我见是事已，作是念：我从今日止此断事，
息此断事；我有贤子，当令其断，不亲自见此胜刹利大姓、婆罗门大姓、长者大姓，缘贪利故欺诈妄语’
。佛告波斯匿王：‘如是，大王！如是，大王！彼胜刹利大姓，婆罗门大姓，长者大姓，因贪利故欺诈
妄语。彼愚痴人，长夜当得不饶益苦。大王！当知譬如渔师、渔师弟子，于河溪谷，截流张网，残杀众
生，令遭大苦。如是大王！彼胜刹利大姓，婆罗门大姓，长者大姓，因贪利故欺诈妄语，长夜当得不饶
益苦’。尔时、世尊复说偈言：
‘于财起贪欲，贪欲所迷醉，狂乱不自觉，犹如渔捕者，缘斯恶业故，当受剧苦报’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1119（一二三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王来诣佛所，稽首佛足，退坐一面。白佛言：
‘世尊！此舍卫国，有长者名摩诃男，多财巨富，藏积真金至百千亿，况复余财。世尊！摩诃男长者如
是巨富，作如是食用：食粗碎米，食豆羹，食腐败姜，着粗布衣，单皮革屣，乘羸败车，戴树叶盖。未
曾闻其供养施与沙门、婆罗门，给恤贫苦，行路顿乏，诸乞丐者。闭门而食，莫令沙门、婆罗门、贫穷、
行路、诸乞丐者见之’。佛告波斯匿王：‘此非正士，得胜财利，不自受用，不知供养父母，供给妻子、
宗亲、眷属，恤诸仆使，施与知识；不知随时供给沙门、婆罗门，种胜福田，崇向胜处，长受安乐，未
来生天。得胜财物，不知广用，收其大利。大王！譬如旷野湖池聚水，无有受用洗浴、饮者，即于泽中
煎熬消尽。如是不善士夫，得胜财物，乃至不广受用，收其大利，如彼池水。大王！有善男子，得胜财
利，快乐受用，供养父母，供给妻子、宗亲、眷属，给恤仆使，施诸知识，时时供养沙门、婆罗门，种
胜福田，崇向胜处，未来生天。得胜钱财，能广受用，倍收大利。譬如大王！聚落城郭边有池水，澄净
清凉，树林荫覆，令人受乐，多众受用，乃至禽兽。如是善男子得胜妙财，自供快乐，供养父母，乃至
种胜福田，广收大利’。尔时、世尊复说偈言：‘旷野湖池水，消凉极鲜净，无有受用者，即于彼清尽。
如是胜妙财，恶士夫所得，不能自受用，亦不供恤彼，徒自苦积聚，聚已而自丧。慧者得胜财，能自乐
受用，广施作功德，及与亲眷属，随所应给与，如牛王领众。施与及受用，不失所应者，乘理而寿终，
生天受福乐’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1120（一二三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、舍卫国有长者，名摩诃男，命终无有儿息，波
斯匿王以无子无亲属之财，悉入王家。波斯匿王日日校阅财物，身蒙尘土，来诣佛所，稽首佛足，退坐
一面。尔时世尊告波斯匿王：‘大王！从何所来？身蒙尘土，似有疲倦’。波斯匿王白佛：‘世尊！此
国长者摩诃男命终，有无子之财，悉入王家，瞻视料理，致令疲劳，尘土坌身，从其舍来’。佛问波斯
匿王：‘彼摩诃男长者，大富多财耶’？波斯匿王白佛：‘大富，世尊！钱财甚多，百千巨亿金银宝物，
况复余财！世尊！彼摩诃男在世之时，粗衣、恶食，如上广说’。佛告波斯匿王：‘彼摩诃男过去世时，
遇多迦罗尸弃辟支佛，施一饭食，非净信心，不恭敬与，不自手与，施后变悔，言此饮食自可供给我诸
仆使，无辜持用施于沙门。由是施福，七反往生三十三天，七反生此舍卫国中，最胜族姓，最富钱财。
以彼施辟支佛时不净信心，不手自与，不恭敬与，施后随悔，故在所生处，虽得财富，犹故受用粗衣、
粗食，粗弊卧具、屋舍、车乘，初不尝得上妙色、声、香、味、触以自安身。复次、大王！时彼摩诃男
长者，杀其异母兄，取其财物，缘斯罪故，经百千岁堕地狱中。彼余罪报生舍卫国，七反受身，常以无
子财没入王家。大王！摩诃男长者今此寿终，过去施报尽于此身。以彼悭贪，于财放逸，因造过恶，于
此命终，已堕地狱受极苦恼’。波斯匿王白佛言：‘世尊！摩诃男长者命终，已入地狱受苦痛耶’？佛
言：‘如是，大王！已入地狱’。时波斯匿王，念彼悲泣，以衣拭泪而说偈言：‘财物、真金宝，象马、
庄严具，奴仆诸僮使，及诸田宅等，一切皆遗弃，裸神独游往。福运数已穷，永舍于人身，彼今何所有，
何所持而去？于何事不舍，如影之随形’？
    尔时、世尊说偈答言：‘唯有罪福业，若人已作者，是则己之有，彼则常持去，生死未曾舍，如影
之随形。如人少资粮，涉远遭苦难，不修功德者，必经恶道苦。如人丰资粮，安乐以远游，修德淳厚者，
善趣长受乐。如人远游行，岁久安隐归，宗亲善知识，欢乐欣集会；善修功德者，此没生他世，彼诸亲
眷属，见则心欢喜。是故当修福，积集期永久，福德能为人，建立他世乐。福德天所叹，等修正行故，
现世人不毁，终则生天上’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1121（一二三四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、波斯匿王普设大会，为大会故，以千特牛行列
系柱；集众供具，远集一切诸异外道，悉来聚集。波斯匿王大会之处，时有众多比丘，亦晨朝着衣持钵，
入舍卫城乞食。闻波斯匿王普设大会，如上广说，乃至种种外道皆悉来集。闻已，乞食毕，还精舍，举
衣钵，洗足已，往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我等今日众多比丘，晨朝着衣持钵，
入舍卫城乞食，闻波斯匿王普设大会，如上广说，乃至种种异道集于会所’。尔时、世尊即说偈言：
‘月月设大会，乃至百千数，不如正信佛，十六分之一。如是信法、僧、慈念于众生，彼大会之福，十
六不及一。若人于世间，亿年设福业，于直心敬礼，四分不及一’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1122（一二三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王忿诸国人，多所囚执：若刹利，若婆罗门，
若鞞舍，若首陀罗，若旃陀罗；持戒、犯戒，在家、出家，悉皆被录；或□，或杻械，或以绳缚。时有
众多比丘，晨朝着衣持钵，入舍卫城乞食，闻波斯匿王多所摄录，乃至或□或缚。乞食毕，还精舍，举
衣钵，洗足已，往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我等今日众多比丘，入城乞食，闻
波斯匿王多所收录，乃至□缚’。尔时、世尊即说偈言：‘非绳、□、杻、械，名曰坚固缚；染污心顾
念，钱财宝、妻子，是缚长且固，虽缓难可脱。慧者不顾念，世间五欲乐，是则断诸缚，安隐永超出’。

    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1123（一二三六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王，摩竭提国阿阇世王韦提希子，共相违背。
摩竭提王阿阇世韦提希子，起四种军──象军、马军、车军、步军，来至拘萨罗国；波斯匿王闻阿阇世
王韦提希子四种军至，亦集四种军──象军、马军、车军、步军，出共斗战。阿阇世王四军得胜，波斯
匿王四军不如，退败星散，单车驰走，还舍卫城。时有众多比丘，晨朝着衣持钵，入舍卫城乞食，闻摩
竭提王阿阇世韦提希子起四种军，来至拘萨罗国，波斯匿王起四种军，出共斗战，波斯匿王四军不如，
退败星散；波斯匿王恐怖狼狈，单车驰走，还舍卫城。闻已，乞食毕，还精舍，举衣钵，洗足已，往诣
佛所，稽首佛足，退坐一面。白佛言：‘世尊！我等今日众多比丘，入城乞食，闻摩竭提主阿阇世王韦
提希子，起四种军，如是广说，乃至单车驰走还舍卫城’。尔时、世尊即说偈言：‘战胜增怨敌，败苦
卧不安，胜败二俱舍，卧觉寂静乐’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1124（一二三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王与摩竭提王阿阇世韦提希子，共相违背。
摩竭提王阿阇世韦提希子，起四种军，来至拘萨罗国；波斯匿王倍兴四军，出共斗战。波斯匿王四种军
胜，阿阇世王四种军退，摧伏星散。波斯匿王悉皆虏掠阿阇世王象、马、车乘，钱财、宝物，生擒阿阇
世王身。载以同车，俱诣佛所，稽首佛足，退坐一面。波斯匿王白佛言：‘世尊！此是阿阇世王韦提希
子，长夜于我无怨恨人而生怨结，于好人所而作不好。然其是我善友之子，当放令还国’。佛告波斯匿
王：‘善哉！大王！放其令去，令汝长夜安乐饶益’。尔时、世尊即说偈言：‘乃至力自在，能广虏掠
彼，助怨在力增，倍收己他利’。
    佛说此经已，波斯匿王及阿阇世王韦提希子，闻佛所说，欢喜随喜，作礼而去。
1125（一二三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王独静思惟，作是念：世尊正法，现法，离
诸炽然，不待时节，通达现见，自觉证知。此法是善知识、善伴党，非是恶知识、恶伴党。作是念已，
往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我独静思惟，作是念：世尊正法，现法，离诸炽然，
不待时节，通达现见，自觉证知，是则善知识、善伴党，非恶知识、恶伴党’。佛告波斯匿王：‘如是，
大王！如是，大王！世尊正法律，现法，离诸炽然，不待时节，通达现见，缘自觉知，是则善知识、善
伴党，非恶知识、恶伴党。所以者何？我为善知识，众生有生法者，解脱于生；众生有老病死、忧悲恼
苦者，悉令解脱。大王！我于一时，住王舍城山谷精舍。时阿难陀比丘，独静思惟，作是念：半梵行者，
是善知识、善伴党，非恶知识、恶伴党。作是念已，来诣我所，稽首我足，退坐一面。白我言：世尊！
我独静思惟，作是念：半梵行者，是善知识、善伴党、非恶知识、恶伴党。我时告言：阿难！莫作是语，
半梵行者是善知识、善伴党，非恶知识、恶伴党。所以者何？纯一满净，梵行清白，谓善知识、善伴党，
非恶知识、恶伴党。所以者何？我常为诸众生作善知识，其诸众生有生故，当知世尊正法，现法，令脱
于生；有老病死、忧悲恼苦者，离诸炽然，不待时节现，令脱恼苦；见通达，自觉证知，是则善知识、
善伴党，非恶知识、恶伴党’。尔时、世尊即说偈言：‘赞叹不放逸，是则佛正教。修禅不放逸，逮得
证诸漏’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1126（一二三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王独静思惟，作是念：颇有一法修习、多修
习，得现法愿满足，后世愿满足，现法、后世愿满足不？作是念已，往诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！我独静思惟、作是念：颇有一法修习、多修习，得现法愿满足，得后世愿满足，现法、
后世愿满足不’？佛告波斯匿王：‘如是，大王！如是，大王！有一法，修习、多修习，得现法愿满足，
得后世愿满足，得现法后世愿满足，谓不放逸善法。不放逸善法，修习、多修习，得现法愿满足，得后
世愿满足，得现法、后世愿满足。大王！譬如世间所作粗业，彼一切皆依于地而得建立。不放逸善法亦
复如是，修习、多修习，得现法愿满足，得后世愿满足，得现法、后法愿满足。如力，如是种子，根，
坚，陆，水，足行，师子，舍宅，亦如是说。是故大王！当住不放逸，当依不放逸！住不放逸、依不放
逸已、夫人当作是念：大王住不放逸，依不放逸，我今亦当如是住不放逸，依不放逸。如是夫人，如是
大臣，太子，猛将，亦如是。国土人民应当念：大王住不放逸，依不放逸，夫人、太子、大臣、猛将住
不放逸，依不放逸，我等亦应如是住不放逸，依不放逸。大王！若住不放逸、依不放逸者，则能自护夫
人、婇女，亦能自保仓藏财宝，增长丰实’。尔时、世尊即说偈言：‘称誉不放逸，毁呰放逸者，帝释
不放逸，能主忉利天，称誉不放逸，毁呰放逸者。不放逸具足，摄持于二义：一者、现法利，二、后世
亦然。是名无间等，甚深智慧者’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1127（一二四０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王独静思惟，作是念：此有三法，一切世间
所不爱念。何等为三？谓老、病、死。如是三法，一切世间所不爱念。若无此三法，世间所不爱者，诸
佛世尊不出于世，世间亦不知有诸佛、如来所觉知法，为人广说。以有此三法，世间所不爱念，谓老、
病、死故，诸佛如来出兴于世，世间知有诸佛、如来所觉知法广宣说者。波斯匿王作是念已，来诣佛所，
稽首佛足，退坐一面，以其所念广白世尊。佛告波斯匿王：‘如是，大王！如是，大王！此有三法，世
间所不爱念，谓老、病、死，乃至世间知有如来所觉知法，为人广说’。尔时、世尊复说偈言：‘王所
乘宝车，终归有朽坏，此身亦复然，迁移会归老。唯如来正法，无有衰老相，禀斯正法者，永到安隐处。
但凡鄙衰老，丑弊恶形类，衰老来践蹈，迷魅愚夫心。若人寿百岁，常虑死随至，老、病竞追逐，伺便
辄加害’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。

杂阿含经卷四十二

刹利相应 (下)
1128（一一四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王来诣佛所，稽首佛足，退坐一面。白佛言：
‘世尊！应施何等人’？佛言：‘大王！随心所乐处’。波斯匿王复白佛言：‘应施何处得大果报’？
佛言：‘大王！此是异问。所问应施何处，此问则异；复问施何处应得大果，此问复异。我今问汝，随
意答我。大王！譬如此国，临阵战斗，集诸战士。而有一婆罗门子，从东方来，年少幼稚，柔弱端正，
肤白发黑，不习武艺，不学术策，恐怖退弱，不能自安。不忍敌观，若刺、若射，无有方便，不能伤彼。
云何大王！如此士夫，王当赏不’？王白佛言：‘不赏，世尊’！‘如是大王！有刹利童子从南方来，
鞞舍童子从西方来，首陀罗童子从北方来，无有伎术，皆如东方婆罗门子，王当赏不’？王白佛言：
‘不赏，世尊’！佛告大王：‘此国集军，临战斗时，有婆罗门童子从东方来，年少端正，肤白发黑，
善学武艺，知斗术法，勇健无畏苦战不退。安住谛观，运戈能伤，能破巨敌。云何大王！如此战士，加
重赏不’？王白佛言；‘重赏，世尊’！‘如是刹利童子从南方来，鞞舍童子从西方来，首陀罗童子从
北方来，年少端正，善诸术艺，勇健堪能，苦战却敌，皆如东方婆罗门子。如是战士，王当赏不’？王
白佛言：‘重赏，世尊’！佛言大王：‘如是沙门、婆罗门、远离五支，成就五支，建立福田；施此田
者，得大福利，得大果报。何等为舍离五支？所谓贪欲盖，嗔恚、睡眠、掉悔、疑盖，已断已知，是名
舍离五支。何等为成就五支？谓无学戒身成就，无学定身、慧身、解脱身、解脱知见身（成就），是名
成就五支。大王！如是舍离五支，成就五支，建立福田，施此田者，得大果报’。尔时、世尊复说偈言：
‘运戈猛战斗，堪能勇士夫，为其战斗故，随功重加赏，不赏名族胄，怯劣无勇者。忍辱修贤良，见谛
建福田，贤圣律仪备，成就深妙智，族胄虽卑微，堪为施福田。衣食、钱财宝，床卧等众具，悉应以敬
施，为持净戒故。人表林野际，穿井给行人，溪涧施桥梁，迥路造房舍，戒德多闻众，行路得止息。譬
如重云起，雷电声振耀，普雨于壤土，百卉悉扶疏，禽兽皆欢喜，田夫并欣乐。如是净信心，闻慧舍悭
垢，钱财丰饮食，常施良福田。高唱增欢受，如雷雨良田，功德注流泽，沾洽施主心，财富名称流，及
涅槃大果’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1129（一一四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王来诣佛所，稽首佛足，退坐一面。白佛言：
‘云何世尊！为婆罗门死还生自姓婆罗门家，刹利、鞞舍、首陀罗（还生自姓）家耶’？佛言：‘大王！
何得如是。大王！当知有四种人，何等为四？有一种人从冥入冥；有一种人从冥入明；有一种人从明入
冥；有一种人从明入明。大王！云何为一种人从冥入冥？谓有人生卑姓家──若生旃陀罗家，鱼猎家，
竹作家，车师家，及余种种下贱工巧业家；贫穷短命，形体憔悴，而复修行卑贱之业，亦复为人下贱作
使，是名为冥。处斯冥中，复行身恶行，行口恶行，行意恶行，以是因缘，身坏命终当生恶趣，堕泥梨
中。犹如有人从闇入闇，从厕入厕，以血洗血，舍恶受恶；从冥入冥者，亦复如是，是故名为从冥入冥。
云何名为从冥入明？谓有世人生卑姓家，乃至为人作诸鄙业，是名为冥。然其彼人，于此冥中，行身善
行，行口善行，行意善行，以是因缘，身坏命终生于善趣，受天化生。譬如有人，登床，跨马，从马升
象；从冥入明，亦复如是，是名有人从冥入明。云何有人从明入冥？谓有世人生富乐家──若刹利大姓，
婆罗门大姓家，长者大姓家，及余种种富乐家生；多诸钱财，奴婢、客使，广集知识，受身端正，聪明
黠慧，是名为明。于此明中，行身恶行，行口恶行，行意恶行，以是因缘，身坏命终生于恶趣，堕泥梨
中。譬如有人，从高楼下乘于大象，下象乘马，下马乘舆，下舆坐床，下床堕地，从地落坑；从明入冥
者，亦复如是。云何有人从明人明？谓有世人生富乐家，乃至形相端严，是名为明。于此明中，行身善
行，行口善行，行意善行，以是因缘，身坏命终生于善趣，受天化生。譬如有人，从楼观至楼观，如是
乃至从床至床；从明入明者，亦复如是，是名有人从明入明’。尔时，世尊复说偈言：‘贫穷困苦者，
不信增嗔恨，悭贪、恶邪想，痴惑不恭敬，见沙门、道士，持戒多闻者，毁呰而不誉，障他施及受。如
斯等士夫，从此至他世，当堕泥梨中，从冥入于冥。若有贫穷人，信心少嗔恨，常生惭愧心，惠施离悭
垢，见沙门、梵志，持戒多闻者，谦虚而问讯，随宜善供给，劝人令施与，叹施及受者。如是修善人，
从此至他世；善趣上生天，从冥而入明。有富乐士夫，不信、多嗔恨，悭贪、嫉恶想，邪惑不恭敬，见
沙门、梵志，毁呰而不誉，障他人施惠，亦断受施者。如是恶士夫，从此至他世，当生苦地狱，从明入
冥中。若有富士夫，信心、不嗔恨，常起惭愧心，惠施离嗔、姤，见沙门、梵志，持戒、多闻者，先奉
迎问讯，随宜给所须，劝人令供养，叹施及受者。如是等士夫，从此至他世，生三十三天，从明而入明’
。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1130（一一四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王，日日身蒙尘土，来诣佛所，稽首佛足，
退坐一面。佛言：‘大王！从何所来’？波斯匿王白佛言：‘世尊！彼灌顶王法，人中自在，精勤方便，
王领大地，统理王事，周行观察而来至此’。佛告大王：‘今问大王，随意答我。譬如有人从东方来，
有信、有缘，未曾虚妄，而白王言：我东方来，见一石山，极方广大，不穿、不坏，亦无缺坏，磨地而
来，一切众生、草木之类，悉磨令碎。南、西、北方亦有人来，有信、有缘，亦不虚妄，而白王言：我
见石山，方广高大，不断、不坏，亦不缺坏，磨地而来，众生、草木悉皆磨碎。大王！于意云何？如是
像貌大恐怖事，崄恶相杀，众生运尽，人道难得，当作何计’？王白佛言：‘若如是者，更无余计，唯
当修善，于佛法律专心方便’。佛告大王：‘何故说言崄恶恐怖，于世卒起，众生运尽，人身难得，唯
当行法、行义、行福，于佛法教专精方便？何以不言灌顶王位，为众人首，堪能自在，王于大地、事务、
众人当须营理耶’？王白佛言：‘世尊！为复闲时，言灌顶王位为众人首，王于大地，多所经营，以言
斗言，以财斗财，以象斗象，以车斗车，以步斗步。当于尔时，无有自在，若胜、若伏，是故我说崄恶
恐怖卒起之时，众生运尽，人身难得，无有余计，唯有行义、行法、行福，于佛法教专心归依’。佛告
大王：‘如是，如是！经常磨迮，谓恶劫、老、病、死，磨迮众生，当作何计？正当修义，修法，修福，
修善，修慈，于佛法中精勤方便’。尔时、世尊而说偈言：‘如有大石山，高广无缺坏，周遍四方来，
磨迮此大地，非兵马、咒术，力所能防御。恶劫、老、病、死，常磨迮众生，四种大族姓，栴陀罗、猎
师，在家及出家，持戒、犯戒者，一切皆磨迮，无能救护者。是故慧士夫，观察自己利，建立清净信，
信佛、法、僧宝。身、口、心清净，随顺于正法，现世名称流，终则生天上’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1131（一一四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王来诣佛所，稽首佛足，退坐一面。时有尼
干子七人，阇只罗七人，一舍罗七人，身皆粗人，彷徉行，住祇洹门外。时波斯匿王遥见斯等，彷徉门
外，即从座起，往至其前，合掌问讯。三自称名言：‘我是波斯匿王、拘萨罗王’。尔时、世尊告波斯
匿王：‘汝今何故恭敬斯等，三称姓名，合掌问讯’？王白佛言：‘我作是念：世间若有阿罗汉者，斯
等则是’。佛告波斯匿王：‘汝今且止。汝亦不知是阿罗汉，非阿罗汉，不得他心智故。且当亲近，观
其戒行，久而可知，勿速自决。审谛观察，勿但洛莫，当用智慧，不以不智。经诸苦难，堪能自辩，交
契计挍，真伪则分。见说知明，久而则知，非可卒识，当须思惟，智慧观察’。王白佛言：‘奇哉世尊！
善说斯理。言久相习，观其戒行，乃至见说知明。我有家人，亦复出家，作斯等形相，周流他国，而复
来还，舍其被服，还受五欲。是故当知世尊善说，应与同止，观其戒行，乃至言说，如有智慧’。尔时、
世尊而说偈言：‘不以见形相，知人之善恶；不应暂相见，而与同心志。有现身口密，俗心不敛摄，犹
如□石铜，涂以真金色。内怀鄙杂心，外现圣威仪，游行诸国土，欺诳于世人’。
    佛说此经已，波斯匿王闻佛所说，欢喜随喜，作礼而去。
1132（一一四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王为首，并七国王，及诸大臣，悉共集会。
作如是论议：五欲之中，何者第一？有一人言：色最第一。又复有称：声，香，味，触为第一者。中有
人言：‘我等人人各说第一，竟无定判，当诣世尊，问如此义。如世尊说，当共忆持’。尔时、波斯匿
王为首，与七国王、大臣眷属，来诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我等七王与诸大臣，
如是论议，五欲功德，何者为胜？其中有言色胜，有言声胜，有言香胜，有言味胜，有言触胜，竟无决
定。来问世尊，竟何者胜’？佛告诸王：‘各随意适我，悉有余说。以是因缘，我说五欲功德，然自有
人于色适意，止爱一色，满其志愿，正使过上有诸胜色，非其所爱，不触、不视，言己所爱最为第一，
无过其上。如爱色者，声、香、味、触，亦皆如是。当其所爱，辄言最胜，欢喜乐着，虽更有胜过其上
者，非其所欲，不触、不视，唯我爱者最胜最妙，无比无上’。尔时、座中有一优婆塞，名曰栴檀，从
座起，整衣服，偏袒右肩，合掌白佛：‘善说，世尊！善说，善逝’！佛告优婆塞：‘善说，栴檀！快
说，栴檀’！时栴檀优婆塞即说偈言：‘央伽族姓王，服珠璎珞铠，摩竭众庆集，如来出其国，名闻普
流布，犹如雪山王。如净水莲华，清净无瑕秽，随日光开敷，芬香熏其国。央耆国明显，犹如空中日。
观如来慧力，如夜然炬火，为眼为大明，来者为决疑’。
    时诸国王叹言：‘善说，栴檀优婆塞’！尔时七王脱七宝上衣，奉优婆塞。时彼七王闻佛所说，欢
喜随喜，从座起去。尔时、栴檀优婆塞知诸王去已，从座起，整衣服，偏袒右肩，合掌白佛：‘今七国
王遗我七领上衣，唯愿世尊受此七衣，以哀愍故’。尔时、世尊为哀愍故，受其七衣。栴檀优婆塞欢喜
随喜，作礼而去。
1133（一一五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时波斯匿王，其体肥大，举体流汗，来诣佛所，稽首
佛足，退坐一面，气息长喘。尔时、世尊告波斯匿王：‘大王！身体极肥盛’。大王白佛言：‘如是，
世尊！患身肥大，常以此身极肥大故，惭耻厌苦’。尔时、世尊即说偈言：‘人当自系念，每食知节量，
是则诸受薄，安消而保寿’。
    时有一年少，名□多罗，于会中坐。时波斯匿王告□多罗：‘汝能从世尊受向所说偈，每至食时，
为我诵不？若能尔者，赐金钱十万，亦常与食’。□多罗白王：‘奉教，当诵’。时波斯匿王闻佛所说，
欢喜随喜，作礼而去。
    时□多罗知王去已，至世尊前，受所说偈。于王食时，食食为诵，白言：‘大王！如佛世尊、如来、
应、等正觉所知所见，而说斯偈：人当自系念，每食知节量，是则诸受薄，安消而保寿’。
    如是波斯匿王，渐至后时，身体□细，容貌端正。处楼阁上，向佛住处，合掌恭敬，右膝着地，三
说是言：‘南无敬礼世尊、如来、应、等正觉！南无敬礼世尊、如来、应、等正觉！与我现法利益，后
世利益，现法、后世利益，以其饭食知节量故’。

刹利相应


有偈篇 拘萨罗相应(25经)

第三 拘萨罗相应

 68                 第三 拘萨罗相应
                第一  拘萨罗品
          [一] 幼少1
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，拘萨罗之波斯匿王诣世尊处。诣已，与世尊交谈敬重之见面礼，而坐于一
    面。
    三  坐于一面之拘萨罗国波斯匿王，白世尊曰：‘世尊!瞿昙曾宣示证悟无上之正等
    觉否?’
    四  ‘大王!有正确言说证悟无上正等觉者，即是我。大王!我是证悟无上之正等
    觉。’
    五  ‘瞿昙!有僧伽、有群[众]、为群[众]之师、有名、有名声，为救济者2、
    有受甚多人认定为善人之沙门婆罗门。犹如富兰那迦叶、末伽梨瞿舍罗、尼乾陀若
        第三 拘萨罗相应                                     一二七

        相应部经典一                                        一二八
    提子、删阇耶吠罗底子、迦据陀迦旃延、阿耆多翅舍饮婆罗门等。问彼等曾宣示证
    悟无上正等觉否?未曾宣示证悟无上之正等觉。何况尊者瞿昙，其生年青少，出家
    又日浅!’
 69 六  ‘大王!年少不可轻。年少不可轻有四种；何为四种耶?大王!年少不可轻，刹
    帝利是年少不可轻。大王!年少不可轻，蛇是年少不可轻。大王!年少不可轻，火
    是年少不可轻。大王!年少不可轻，比丘是年少不可轻视。
        大王!年少不可轻，此四种者是年少之不可轻视者。’
    七  世尊宣说此已、善逝更宣示曰：
                 善生而有誉           具足尊贵姓
                 如是刹帝利           生年青少人
                 勿以轻低视           勿以藐视他
                 得彼刹帝位           成为人王时
                 忿怒而强烈           有加于王罚
                 是故守己命           以避遭绳罚
                 于村或森林           在此见蛇时
                 以为是幼少           勿轻勿藐视
                 或高或低貌           持炎蛇彷徨
                 若愚男女近           即直受彼咬
                 是故守己命           以避遭伤害
                 饵食甚多贪           炽燃火黑烟
                 虽然是细小           勿轻勿藐视
                 只要得柴薪4          其火大炎出
                 若愚男女近           当即遭燃烧
                 是故守己命           以避受火害
                 火烧于森林           火尽成黑炭
                 日夜以过后           于此出草萌
                 持戒之比丘           若以戒炎烧
                 其人无生子           不富于子孙5
        第三 拘萨罗相应                                     一二九

        相应部经典一                                        一三O
                 无子无相续           彼等切断芽
 70              不如多罗树           是故贤智人
                 自己以见利           小蛇与细火
                 有誉刹帝利           具戒之比丘
                 以善于正行
    八  如是语已，拘萨罗国之波斯匿王白尊曰：‘世尊!是最胜，世尊，是最胜。世尊!
    譬喻倒者立起，覆者显现，迷者教示道，如有眼者见诸色，如暗中揭明灯，如是世
    尊说种种法。世尊!我归依佛，及归依法与僧。世尊，容受我从今日，终生归依为
    优婆塞。’
          [二] 第二 人6
    一  [尔时，世尊]住舍卫城……
    二  时，拘萨罗国之波斯匿王诣于世尊处。诣已，礼敬世尊坐于一面。
    三  坐于一面之拘萨罗国波斯匿王白世尊曰：‘世尊!于人中生几何法，即成为人之
    不利、苦恼及不安住耶?’
    四  ‘大王!三法生于人中，即成为人之不利、苦恼与不安住。’三者为何?大王!贪
    生于人中，即成为人之不利、苦恼与不安住。大王!嗔生于人中，即成为人之不利、
    苦恼与不安住。大王!痴生于人中，即成为人之不利、苦恼与不安住者。
    五  [世尊，宣说此已……乃至……]
                 贪与嗔及痴           生此恶心已
                 以为自伤害           如持倒竹实
 71       [三] 第三 王7
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王白世尊曰：‘世尊!于有生者中，有能免老死者
    否?’
    三  大王!任何生物亦不能免老死。
    四  大王!虽有大财富。有大富、有大受用、甚多金银、甚多资财、甚多财谷之家
    主，因有生故，亦不能免老死。
    五  大王!虽有大财之婆罗门，有大财富，有大富、有大受用、甚多金银，甚多资
        第三 拘萨罗相应                                     一三一

        相应部经典一                                        一三二
    财、甚多财谷之家主，因有生故，亦不能免老死。
    六  大王!漏尽之应供者，行尽梵行，所作已办，已舍重担，达自利，尽有缚，依
    正智而解脱之比丘之身体，亦是破坏之法，应舍之法。’
    七  [世尊宣说此已……乃至……’
                 王车美亦坏           身体迈向老

              正法永不老           善人所语善
          [四] 第四 爱者8
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王白世尊曰：‘世尊，我于此独坐静观，生如是思
    念：自我为何人所受者，不为何人所受者乎?世尊，我生如是思念。
 72 三  任何人皆依身以行恶行、依诣以行恶行、依意以行恶行。此等诸人乃非爱自我
    者。假若彼等虽云：‘我等乃自我之爱者。’但彼等却非自我之爱者。不论如何，非
    爱者所以为非爱者，乃彼等之自所作为。是故彼等非自我之爱者。
    四  任何人皆依身以行善行、依语以行善行、依意以行善行、此等之诸人乃自我之
    爱者。假若彼等虽云：‘我等乃非自我之爱者。’但彼等却是自我之爱者。不论如何，
    受者所以为爱者，乃彼等之自所作为。是故彼等乃自我之爱者。
    五  ‘大王!如是，大王!如是。’任何人依身、语、意以行恶行，此诸人乃非自我之
    爱者。任何人依身、语、意以行善行，此诸人乃自我之爱者。
    六  [世尊于此宣说已……乃至……’
                 知自可爱者           勿自连结恶
                 以行恶行人           难得于安乐
                 所囚于死魔           以舍生命者
                 有何是彼物           彼行前取何
                 功德恶之二           是人此世作
                 此为彼身物           彼行而取此
                 如添影之形           此二从随彼
                 是故以行善           为善积未来
                 功德于后世           乃人渡津头
        第三 拘萨罗相应                                     一三三

        相应部经典一                                        一三四
          [五] 第五 自护9
    一  坐于一面之拘萨罗国波斯匿王，白世尊曰：
    二  ‘世尊!我独坐静观生如是念：何人乃护自我；何人不护自我耶?世尊!我如
    是思念：
 73 三  任何人依身以行恶行、依语以行恶行、依意以行恶行者，其人即是不护自我。
    彼等如何受象军之善护、马军之善护、车军之善护、步军之善护、但不护彼等之自
    我。何以故，此等外在之守护，此等非为内在之守护。是故非守护彼等之自我。
    四  任何人依身以行善行、依语以行善行、依意以行善行者，其人乃护自我者。彼
    等虽云无任何象军之守护、无马军之守护、无车军之守护、无步军之守护、但有守
    护彼等之自我。何以故?此等乃内在之守护，此等非外在之守护。是故乃守护彼等
    之自我。
    五  ‘大王!如是，大王!如是。任何人依身、语、意以行恶行者，其人不护自我。
    任何人依身、语、意以行善行者，其人乃护自我。’
    六  [世尊宣说此已……乃至……]
                 善哉自制身           善哉自制语
                 善哉自制意           善哉制一切
                 自制知耻者           云为守护人
          [六] 第六 少数10
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王，白世尊曰：‘世尊!我独坐静观，生如是思念：
    于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世
 74 得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。’
    三  ‘大王!如是，大王!如是。于此世得巨大之富而不迷醉、不溺、不耽于欲乐、
    不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，
    甚多。’
    四  [世尊宣说此已……乃至……]
                 富迷于欲乐           贪欲以夺心
                 不觉于道外11         如鹿被缚蹄12
        第三 拘萨罗相应                                     一三五

        相应部经典一                                        一三六
                 彼等后苦涩13         其果即是恶
          [七] 裁断14
    一  坐于一面之拘萨罗国波斯匿王白世尊曰：
    二  ‘世尊!我坐于裁判之座，见有大富、有大财大产、甚多资财、甚多财谷之刹帝
    利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语。故我生如是思
    念：‘我今有充分裁断，今当依裁断以显贤面15。’
    三  ‘大王!有大富，有大财大产，甚多金银，甚多资财，甚多财谷之刹帝利、婆罗
    门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语，彼等应长时之不利苦恼。’
    四  [世尊宣说此已……乃至……]
                 富迷于欲乐           贪欲以夺心
                 不知于道外           如鱼被网罗
                 彼等后苦涩           其果即是恶
 75       [八] 第八末利16
    一  [尔时，世尊]住舍卫城……
    二  又，尔时，拘萨罗之波斯匿王与末利夫人，具在高楼之上。
    三  时，拘萨罗之波斯匿王言末利夫人曰：‘末利!可有其他之何人比汝更可爱
    耶?’
    四  ‘大王!无有其他之何人比我更可爱者。大王!有其他之何人比汝自己更可爱
    耶?’
    五  ‘末利!无有其他之何人，比我更可爱者。’
    六  时，拘萨罗国之波斯匿王，走下高楼诣世尊处。诣已，礼敬世尊，坐于一面。
    坐于一面之拘萨罗国波斯匿王，白世尊曰：
    七  ‘世尊!我于此与末利夫人于高楼上，以此言末利夫人：‘末利!可有其他之何
    人比汝更可爱耶?’世尊!如是言已，末利夫人以此言我曰：‘大王!无有其他之
    何人，比我更可爱者。大王!可有其他之何人，比王我更可爱耶?’世尊!如是言
    已，以此我对末利夫人曰：‘末利!无有其他之何人，比我自己更可爱者。’’
    八  时，世尊了知此义，其时，唱此偈曰：
                  思虽往一切          不达于比己
        第三 拘萨罗相应                                     一三七

        相应部经典一                                        一三八
                 更为可爱者           其他之诸人
                 亦是可爱己           是故为自爱
                 勿以伤害他
          [九] 第九 供牺17
    一  [尔时，世尊]住舍卫城……
 76 二  尔时，又作备办大供牺拘萨罗国之波斯匿王。有：五百牡牛、五百牝犊、五百
    山羊、五百只羊，为供牺，而受缚于柱。
    三  又有王之奴隶、仆人、男佣人，彼等亦害怕刑罚，恐怖战抖，一面为作准备而
    一面哭泣流泪。
    四  时，甚多比丘等晨早，着衣持钵，入舍卫城行乞。于舍卫城行乞食已，收放钵
    后，而诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之彼等诸比丘，白世尊曰：
    五  ‘世尊!此拘萨罗国之波斯匿王、有备办大供牺：五百牡牛、五百牝犊、五百山
    羊、五百只羊，均为供牺而繁缚于柱。又王之奴隶、仆人、男佣人等，彼等害怕刑
    罚，恐怖战抖，一面哭泣流泪一面为作准备。’
    六  时，世尊了知此义，于此时唱偈曰
                 马牺人供牺           投掷之棒赛
                 胜利者之饮           而无有障碍
                 此等之供牺           事多无大果
                 山羊及羊牛           种种加杀害
                 如此之供牺           大圣不行为
                 事少常行此           山羊及羊牛
                 于此不杀害           而于此供牺
                 以行正道者           大圣亦行之
                 贤者行此供           此供有大果
                 以行此行者           有善而无空
                 伟大之供牺           诸天之赏赞
          [一O] 第十 缚19
    一  又，其时，拘萨罗国之波斯匿王，捕缚甚多人。有者以绳、有者以网、有者以
        第三 拘萨罗相应                                     一三九

        相应部经典一                                        一四O
    锁[缚之]。
 77 二  时，甚多比丘等，于晨早，着衣持钵，入舍卫城行乞。舍卫城行乞食已，收放
    钵后，诣世尊处。诣而礼敬世尊，坐于一面。
    三  坐于一面之彼等诸比丘，白世尊曰：‘世尊!彼拘萨罗国之波斯匿王，捕缚甚多
    人：有者以绳、有者以网、有者以锁[缚之]。
    四  时，世尊了知此义，于其时诵此偈曰：
                 铁绳以及木           或以苇之网
                 贤者不云缚           以心为迷醉
                 宝玉及珠环           又心系妻子
                 贤者云强缚           牵引于此人
                 虽缓亦难离           无欲舍欲乐
                 断此而出家

              此嗢陀南：
                 幼少人及王           爱者并自护
                 少数与裁断           末利供与缚

                第二 拘萨罗品
          [一一] 第一 结发行者20
    一  尔时，世尊住舍卫城东园鹿子母讲堂。
    二  又，其时将日暮世尊从独坐静观起座，出而坐于门外之小屋。时，拘萨罗国之
    波斯匿王诣世尊处。诣已，礼敬世尊，坐于一面。
 78 三  其时有七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七人名游行
    者等，其腋下毛或身毛均长，爪亦长持游方者之用具，通过离世尊不远之处。
    四  时，拘萨罗国之波斯匿王，即从座起立，着上衣、偏袒一肩、右膝着地、向七
    名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游方者合掌，三次称
    呼其名：‘尊者!我乃拘萨罗国之波斯匿王，尊者!我乃拘萨罗国之波斯匿王。’
        第三 拘萨罗相应                                     一四一

        相应部经典一                                        一四二
    五  时，拘萨罗国之波斯匿王，离开彼等七名结发行者，七名尼乾陀徒，七名裸行
    者，七名一衣者，七名游行者去后，直诣世尊之处。诣已，礼敬世尊，坐于一面。
    六  坐于一面之拘萨罗国波斯匿王，白世尊曰：‘世尊!此等之诸人，于此世间，为
    阿罗汉，或具足阿罗汉之诸人中耶?’
    七  ‘大王!此等诸人是阿罗汉耶?为具足阿罗汉道者耶?即如王者之在家受用欲
    乐，住于子嗣之障碍中，即使用迦尸国21之栴檀，用华鬘、香、涂料，贮蓄金银者
    亦不易知。
    八  大王!彼之戒依于共住而且非短时，依长时而非不思惟、依思惟而非无智、应
    依有智慧而得知。
    九  大王!彼之清净是依于共语22，而且非短时，依长时而非不思惟，依思惟而非
    无智，应依有智慧而得知。
    一O  大王!彼之确立23，于不幸之时，而且非短时，依长时而非不思惟，依思惟
    而非无智，应依有智慧而得知。
 79 一一  大王!彼之智慧，依共同商量，而且非短时，依长时而非不思惟，依思惟而
    非无智，应依有智慧而得知。’
    一二  ‘世尊!诚然希有。世尊!诚然未曾有。世尊，此事确实是依世尊之所说。‘大
    王!此事即使在家受用欲乐……乃至……贮蓄金银亦不易知……乃至……。’
    一三  世尊!此等我密访、访察者24之诸人，于访察各国归来。最初依彼等之所察
    访，于后我来作结论。
    一四  世尊，如今彼等为去其尘垢，沐浴涂以香料，剃除须发，穿着白衣，为五欲
    所缠绕，所具者足乐。’
    一五  时，世尊了知此义，于此时唱偈曰：
                 色貌之于人           实是不易知
                 即刻见勿信25         善制者其相
                 非为制御人           此世普横行
                 如似是而非           泥土之耳环
                 渡金铜半钱           人人装饰美
                 内怀于不净           外面美横行
        第三 拘萨罗相应                                     一四三

        相应部经典一                                        一四四
          [一二] 第二 五王26
    一  [尔时，世尊]住舍卫城……。
    二  其时，波斯匿王初为五王，为五欲所围缠，充分享受快乐。彼于此间生起如是
    言语：‘何为欲爱之第一?’
 80 三  时，或有人作如是说：‘色是欲爱之第一。’或作如是说：‘声是爱之第一。’或
    作如是说：‘香是欲爱之第一。’或作如是说：‘味是欲爱之第一。’或作如是说：‘触
    是欲爱之第一。’当时彼等诸王，互相皆不能承服。
    四  时，拘萨罗国之波斯匿王，以此谓彼等诸王曰：‘友!请过来，我等何不往诣世
    尊处，请问此义。如世尊为我等所说，应予各自受持。’
    五  彼等五王答拘萨罗国之波斯匿王：‘友!诚然。’
    六  时彼等五王，以波斯匿王为先导，往诣世尊之处，诣已，礼敬世尊，坐于一面。
    七  坐于一面之拘萨罗国波斯匿王，以此语白世尊：‘世尊!于此我等五王，为五欲
    所缠，充分享受快乐。我等之间生出如此言语：‘何为欲爱之第一耶?’或亦有人
    作如是说：‘色是爱欲之第一。’或作如是说：‘声是欲爱之第一。’或作如是说：
    ‘香是欲爱之第一。’或作如是说：‘味是欲爱之第一。’或作如是说：‘触是欲
    爱之第一。’世尊!何为欲爱之第一耶?’
    八  ‘大王!我说限以人心28所好之程度，为欲爱之第一。大王!此等诸色，或为心
    之所好者，或为心之所不好者。有人或依色而欢喜，若能满足所思，则更希望求其
    他更殊胜微妙之色。于彼而言，则其色乃无上之最殊胜。
    九  大王!此等之声……乃至……香……乃至……味……乃至……此等之触，或为
 81 心所好者，或为心所不好者。有人或依触而欢喜，若得满足所思，则不再希望其他
    更殊胜微妙之触。于彼而言，其触乃无上之最殊胜。’
    一O  尔时，亦有栴檀庵伽梨迦优婆塞坐其会座。时栴檀庵伽梨迦优婆塞即从座而
    起，偏袒一肩，合掌向世尊，以此谓世尊曰：‘世尊!思我则不显。善逝!思我则不
    显。’
    一一  世尊曰：‘栴檀庵伽梨迦!显此。’
    一二  时，栴檀胺庵梨迦优婆基于世尊座前，当场以相应之偈赞叹之：
                 芳香赤莲华           晨开香不去
        第三 拘萨罗相应                                     一四五

        相应部经典一                                        一四六
                 见鸯耆罗光           映空如太阳
    一三  时，彼等五王，向栴檀庵伽梨迦优婆塞五件僧伽梨请穿着。
    一四  时，栴檀庵伽梨迦优婆塞，即以此五件僧伽梨奉献世尊。
          [一三] 第三 大食29
    一  [尔时，世尊]在舍卫城……。其时拘萨罗国之波斯匿王常食一陀那20之饭食。
    二  时，拘萨罗之波斯匿王食后，就大息而诣世尊[处]。诣已，礼敬世尊，坐于其
    傍。
    三  时，世尊知拘萨罗国波斯匿王饭食已讫，曾作大息，其时而唱此偈曰：
                 以常持正念           取食知量人
                 则少有其苦           迟老得寿长
 82 四  尔时，善见摩纳立于拘萨罗国波斯匿王之后。
    五  时，拘萨罗国波斯匿王呼善见摩纳：‘善见!汝在我食时，于世尊前暗唱此偈!
    我常日日施百钱与汝。’
    六  善见摩纳答覆拘萨罗国之波斯匿王曰：‘大王!承教。’则暗[诵]在世尊前之
    偈，于拘萨罗国之波斯匿王食时即歌此偈：
                 以常持正念           取食知量人
                 则少有其苦           迟老得寿长
    七  时，拘萨罗国之波斯匿王，即渐次满足于一陀那量之饭食。
    八  如是拘萨罗国之波斯匿王，即较以往身体康健，以手抚其身体，当时发此欢喜
    语：‘世尊实以二利哀怜我：是现在之利与未来之利。’
          [一四] 第四 于战之二语30(其一)
    一  [尔时，世尊]在舍卫城……。
        时，摩揭陀国韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入
    其迦尸国。
    二  拘萨罗国之波斯匿王，闻摩揭陀国之韦提希子阿阇世王整备四军，攻入我迦尸
    国。
    三  时，拘萨罗国波斯匿王，整备四军，迎战摩揭陀国韦提希子阿阇世王于迦尸国。
 83 四  时，摩揭陀国韦提希子阿阇世与拘萨罗国之波斯匿王生战事。依其战斗，摩揭
        第三 拘萨罗相应                                     一四七

        相应部经典一                                        一四八
    陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，则逃归
    首都之舍卫城。
    五  时，众多比丘，朝晨着衣持钵，入舍卫城行乞。舍卫城行乞饭食后置钵，往诣
    世尊处。诣已，敬礼世尊而坐于一面，坐于一面之诣比丘等。以此事白世尊曰：
    六  ‘世尊!如今，摩揭陀国韦提希子阿阇世王与拘萨罗国之波斯匿王挑起战事。依
    其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯
    匿王，逃归首都之舍卫城。’
    七  ‘诸比丘!摩揭陀国韦提希子阿阇世王，有恶友、恶朋、恶伴。诸比丘!拘萨罗
    国之波斯匿王，有善友、善朋、善伴。诸比丘!但拘萨罗国之波斯匿王，今夜为败
    者，应是苦眠。’
    八  [世尊，说此……乃至……]
                 胜利以生怨           败者苦难寝
                 只有舍胜败           平静乐安眠
          [一五] 于战之二语34(其二)
 84 九  时，摩揭陀国韦提子阿阇世王，整备四军，针对拘萨罗国之波斯匿王[战]，攻
    入其迦尸国。
    一O  拘萨罗国之波斯匿王，闻摩揭陀国韦提希子阿阇世王，整备四军，攻入我迦
    尸国。
    一一  时，拘萨罗国之波斯匿王，整备四军，于迦尸国，迎战摩揭陀国之韦提希子
    阿阇世王。
    一二  如是摩揭国之韦提希子阿阇世王，与拘萨罗国之波斯匿王挑起战事。于此战
    斗，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼[王]。
    一三  时，拘萨罗国之波斯匿王，如是思念：‘如摩揭国之韦提希子阿阇世王，虽无
    害，但谓害我，乃我之甥。我宁夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、
    车军、步军、以逐放彼。’
    一四  时，拘萨罗国之波斯匿王，夺摩揭陀国之韦提希子阿阇世王所有之象军、马
    军、车军、步军而逐放彼。
    一五  时，众多比丘，晨早着衣持钵，入舍卫城，于舍卫城乞食，食已置钵，往诣
        第三 拘萨罗相应                                     一四九

        相应部经典一                                        一五O
    世尊处。诣已，礼敬世尊，而坐于一面；坐于一面之诸比丘等，以此事白世尊曰：
 85 一六  ‘世尊!如今，摩揭陀国之韦提希子阿阇世王，整备四军，针对拘萨罗国之波
    斯匿王，攻入其迦尸国。世尊!拘萨罗国之波斯匿王，闻悉亦以整备四军迎战。于
    此交战，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼王。世
    尊!如是拘萨罗国之波斯匿王，如是思念：‘如摩揭国之韦提希子阿阇世王，虽无
    害，但谓害我，乃我之甥，我宁夺彼王之四军，以逐放彼王。’世尊，如是拘萨罗
    国之波斯匿王，夺得摩揭陀国之韦提希子阿阇世王之四军，以逐放彼王。’
    一七  时，世尊得知此义，其时，唱此偈曰：
                 人为己利时           即以掠夺他
                 他之被夺时           彼亦为所夺
                 愚者恶不实           虽思为当然35
                 恶之成实时           即受于苦恼
                 若以杀他人           即得杀己者
                 若以胜他人           即得胜己者
                 以讥他人者           即得诽己者
                 以恼他人者           即得恼己者
                 如是业轮转           夺人当被夺
 86       [一六] 第六 公主36
    一  舍卫城因缘。
    二  时，拘萨罗国之波斯若王，往诣世尊处，诣已，礼敬世尊，坐于一面。
    三  时，有一人，坐近拘萨罗国之波斯匿王，进而耳语于拘萨罗国波斯匿王告曰:
    ‘王!末利夫人生王女。’
    四  如是云时，拘萨罗国之波斯匿王不喜。
    五  时，世尊，知拘萨罗国波斯匿王之不喜，于是唱偈曰．
                 人主或妇人           胜比于男子
                 有智慧全戒           敬姑及事夫
                 以生其子者           英雄地上主
                 实如贤妻子           亦教导王国
        第三 拘萨罗相应                                     一五一

        相应部经典一                                        一五二
          [一七] 第七 不放逸37(其一)
    一  [尔时，世尊]在舍卫城……
    二  坐于一面之拘萨罗国波斯匿王以此白世尊曰：‘世尊!现世之利与未来之利，可
    有取得两利之一法耶?’
    三  ‘大王!有取得现在与未来之利为一法者。’
    四  ‘世尊!有取得现在之利与未来之利为一法者，何耶?’
 87 五  ‘大王!取得现在之利与未来之利为一法者，是不放逸。大王!譬喻任何步行兽
    之足迹，皆入于象之足迹。即云象之足迹，其大为第一。大王!如是现在之利与未
    来之利，以此二利取之为一法。’
    六  世尊宣说此……乃至……
                 生命与无病           美貌生天界
                 日日于愿望           以生高贵家
                 贤者行功德           称赞不放逸
                 贤者不放逸           现法之益利
                 乃至未来利           若得此二利
                 依于得此义38         英雄谓贤者
          [一八] 第八 不放逸39(其二)
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王以此白世尊曰：‘世尊!我于独坐静观以生思
    念：‘依世尊之善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。’’
    三  ‘大王!如是，大王!如是。大王!依我善说法，而与善友、善朋、善伴交；非
    与恶友、恶朋、恶伴交。
    四  大王!尔时，我住释迦族邑。
    五  大王!时，阿难比丘诣我处。诣已，礼敬于我坐于一面，大王!坐于一面之阿
    难比丘谓我曰：‘世尊!此善友、善朋，善伴即梵行之一半。’
 88 六  大王!我如是言已、以此谓阿难比丘曰：‘阿难!不然。阿难!不然。阿难!
    此善友、善朋、善伴，乃是梵行之全部。阿难!有善友、善朋、善伴之比丘，得以
    期待于修行八支圣道，屡修八支圣道。
        第三 拘萨罗相应                                     一五三

        相应部经典一                                        一五四
    七  阿难!如何有善友、善朋、善伴之比丘，屡修八支圣道耶?
    八  阿难!此比丘依远离，依离贪，依灭，以修正见，舍离[烦恼]及转向[涅槃]。
    依远离，依离贪，依灭，以修正思[……乃至……]正语[……乃至……]正业[……
    乃至……]正命[……乃至……]正精进[……乃至……]正念[……乃至……]
    正定，而舍离及转向。阿难!如是有善友、善朋、善伴之比丘，以修行八支圣道，
    屡修八支圣道。
    九  阿难!依此应知有善友、善朋、善伴，乃梵行之全部。
    一O  阿难!不论如何，依以我为善友，生法之众生，依生而解脱。老法之众生，
    依老而解脱，病法之众生，依病而解脱，死法之众生，依死而解脱，愁悲苦恼闷之
    众生，依愁悲苦恼闷而解脱。阿难!依此应知有善友、善朋、善伴，乃梵行之全部。’
    一一  大王!是故，王不能不如是学。我应容有善友、善朋、善伴。大王!不能不
 89 如是学。大王!欲有善友、善朋、善伴者，不能不依此一法而住，即于善法不放逸。
    一二  大王!王依不放逸、住不放逸者，王之后宫亦应如是思念：‘王依不放逸，
    住不放逸，我等亦应依不放逸、住不放逸。’
    一三  大王!王依不放逸、住不放逸者，刹帝利之侍臣等应如是思念：‘王依不放
    逸、住不放逸;我等亦应依不放逸、住不放逸。’
    一四  大王!王依不放逸、住不放逸者，国民亦应如是思念：‘王依不放逸、住不
    放逸；我等亦应依不放逸、住不放逸。’
    一五  大王!王依不放逸、住不放逸者，当亦护自己，亦护后宫，亦护库藏。’
    一六  [世尊宣说……乃至……]
                 继续负愿望           欲待至大富
                 贤者行功德           以赞不放逸
                 贤者不放逸           以得二种利
                 现世之益利           以及未来利
                 依得于此义           英雄谓贤者
          [一九] 第九 无子41(其一)
    一  舍卫城因缘。
    二  时，拘萨罗国之波斯匿王，日中42往诣世尊处。诣已，礼敬世尊，于一面坐。
        第三 拘萨罗相应                                     一五五

        相应部经典一                                        一五六
    世尊谓于一面坐之拘萨罗国波斯匿王曰：‘大王!王此日中从何处来耶?’
    三  ‘世尊!于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊!其金即有
    八百万金、银当更不待言。世尊![如是巨富]之长者家主，以如是受用所食：混
    糠之酸粥；如是受用所衣：唯缝合三片之大麻粗布；如是用车乘；老旧朽车又持木
 90 叶之盖伞。’
    四  ‘大王!如是。大王!如是。大王!卑43人乍得巨大之富，不令自乐、不令喜、
    不令父母乐、喜，不令妻子乐、喜，不令下男、下仆乐、喜。不令朋友乐、喜。对
    沙门、婆罗门、升上界、导上界、转生天界亦不行布施。彼之财富，不如是正当受
    用，则被王没收、被盗贼夺、被火烧、被水流、被不喜爱之相续者夺取。大王!无
    如是正当受用之富，当是无用之破灭行。
    五  大王!譬喻有池于无人之境，其水澄洁清冷，甘美澄白，岸亦甚善。但无人[行]
    乐，亦无人取水、故无人饮、浴、则是无何所用。大王!如是无正当受用之水，即
    是无用之消灭。如是卑人得富，不令自己、父母、妻子、下仆依此而乐、喜。如是
    无正当受用之富，是无用之破灭行。
    六  大王!善人得巨大之富，令自己乐、喜；令父母乐、喜：令妻子乐、喜；令下
    男下仆乐、喜；令朋友乐、喜。对沙门、婆罗门、升上界、导上界、有乐果、转生
    天
 91 界者行布施。彼之财富，有如是正当受用。不被王没收、不被盗贼夺、不被火烧、
    不被水流、不被不喜爱之相续者夺取。大王!如是正当受用之富，则无破灭。
    七  大王!譬喻近村，或邑有莲池。其水澄洁清冷，甘美澄白，岸甚善而有人行乐、
    其水众人取去、或饮、或浴以供人用。大王!如是正当受用之水，有用而不行灭。
    如善人得巨大之富，令自己……乃至……朋友乐、喜，……乃至……如是正当受用
    之富，有用而无破灭行。’
    八  [世尊如是宣说……乃至……]
                 如无人山野清水44         无人饮用自行灭
                 若犹卑人得富者           不自用亦不与他
                 英雄识者以得富           自用并供其他事
                 彼牛王养亲族群           无被非难行天界
        第三 拘萨罗相应                                     一五七

        相应部经典一                                        一五八
          [二0] 第十 无子45(其二)
    一  时，拘萨罗国之波斯匿王，日中诣世尊处。诣已，礼敬世尊，坐于一面，对一
    面坐之拘萨罗国波斯匿王，世尊问曰：‘大王!王日中从何而来耶?’
    二  ‘世尊，于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊，其金即有
    千万金，银当更不待言。世尊![如是巨富]之长者家主，以如是受用所食：为混
    糠之酸粥；如是受用求：为缝合三片之大麻粗布。如是受用车：老旧朽车又持用木
 92 叶之盖伞。’
    三  ‘大王!如是，大王!如是。大王!往昔其长者家主，令供食于多伽罗尸弃辟支
    佛之行乞。令‘供食于沙门’即从座起而去，来反后悔于‘此食不如予下仆为胜。’
    又为财产而夺兄弟一子之生命。
    四  大王!其长者家主、依令施食多伽罗尸弃辟支佛行乞之业果，七返生天界，七
    返之余业，七返于此舍卫城，置长者之位。
    五  大王!此长者家主、依施后反悔‘此食不如予下仆为胜’之业果，其心不倾向
    于善食之受用，不倾向于善衣之受用，不倾向于善车乘之受用。不倾向五欲之善受
    用。
    六  大王!其长者家主，依由为财产而杀兄弟之子其业果，得多年、多百年、多千
    年、多百千年受苦于地狱。依其余业，当七返无子，其财富则被没入王库。大王!
    其长者家主，乃旧功德尽已，不积新功德。大王!其长者今日被煮于大叫唤地狱。
    七  ‘世尊!长者家主即如是生于大叫唤地狱。’
 93 八  ‘大王!长者家主如是生于大叫唤地狱。’
                 谷物富金银           如何为所有
                 奴下男佣人           及他从属者
                 悉皆不随行           一切皆离去
                 依于身之行           以及口意行
                 唯此彼身物           即随之而行
                 一切皆依业           如影之随形
                 然则行善事           积善为末来
                 功德是后世           众人渡津场
        第三 拘萨罗相应                                     一五九

        相应部经典一                                        一六O
               此嗢陀南：
                 结发之行者           以及于五王
                 击战故事二           姬二不放逸
                 无子二故事           依此云一品

                第三 拘萨罗品
          [二一] 第一 人46
    一  [尔时，世尊]在舍卫城……
    二  时，拘萨罗国之波斯匿王，往诣世尊处。诣已，礼敬世尊，于一面坐，世尊谓
    于一面坐之拘萨罗国波斯匿王曰G‘大王!世间有四种人。’
    三  ‘四种者何耶?’‘乃：由闇入闇，由闇入明，由明入闇，由明入明者是。’
    四  大王!如何之为由闇入闇耶?大王!今有人生卑贱家、生于旃陀罗家、作竹笼
    家、猎夫家、作皮家47、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食、丑陋
 94 48，畸躯而驼背49，多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、
    华鬘、香、涂香、寝床、住居、灯光。彼身为恶行、语为恶行、意为恶行。彼为此
    身、语、意之恶行，身体毁坏死后，堕于苦处、恶处、地狱。大王!譬喻人由闇入
    闇，由闇入闇，即由血暗50入血暗。大王!我说譬喻此人。大王!如是等人是由闇
    入闇。
    五  大王!如何之人是由闇入明耶?大王!如今有人生卑贱、旃陀罗家、作竹笼家、
    猎夫家、皮匠家、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食，丑陋奇而驼
    背、多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂
    香、寝床、住居、灯光。彼身行善行，口行善行、意行善行。彼于身语意善行。身
    体毁坏死后，生善趣天界。大王!譬喻有人由地乘舆，由舆移乘马背，由马背移乘
    象，由象肩移登高楼。大王!正如我以此人为喻。大王!如是之人是由闇入明。
    六  大王!如何之为人由明入闇耶?大王!于今有人生高贵家。生大富刹帝利家、
 95 大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。
        第三 拘萨罗相应                                     一六一

        相应部经典一                                        一六二
    彼等美貌、见好、似乐见莲叶其最上美色之皮肤。得饮食、衣服、车乘、华鬘、香、
    涂香、寝床、住居、明灯。彼身为恶行、口为恶行、意为恶行。彼者身、口、意为
    恶行、身体毁坏死后，堕恶趣、苦处、地狱。大王!譬喻人由高楼下至象肩、由象
    肩下至马背，由马背下至舆，由舆下至地面，由地面降入于闇[处]。大王!我说譬
    喻此人，大王!如是之人，是由明入暗。
    七  大王!如何之人为由明入明耶?大王!于今有人生高贵家，生大富刹帝利家、
    大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。
    得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼之身为善行、口为
    善行、意为善行。彼者身、口、意为善行，身体毁坏死后，生善趣、天界。大王!
    譬喻有人，由舆移至马背、由马背移至象肩、由象肩移至高楼。大王!我说譬喻比
    人，大王!如是之人，是由明入明。
 96 八  大王!世有如此[四种之]众人。’
    九  [世尊如此宣说……乃至……]
                 贫者无信仰           心卑而吝惜
                 悭啬有恶思           邪见无敬心
                 嘲骂乞食者           沙门婆罗门
                 恼不为人思51         妨与乞食者
                 如是人死后           往恐惧地狱
                 此由闇入闇           贫穷有信仰
                 无有卑吝心           行施思崇高
                 心静不混乱52         对他乞食者
                 沙门婆罗门           从座立敬礼
                 平安行修身           乞食不妨食
                 如是人死后           生于忉利天
                 此由闇入明           虽富无信仰
                 心卑心吝惜           悭啬有恶思
                 邪见无敬心           嘲骂乞食者
                 沙门婆罗门           恼不为人思
        第三 拘萨罗相应                                     一六三

        相应部经典一                                        一六四
                 妨与乞食者           如是人死后
                 往恐惧地狱           此由明入闇
                 富贵有信仰           无有卑吝心
                 行施思崇高           心静不混乱
                 对他乞食者           沙门婆罗门
                 从座立敬礼           平安行修身
                 对于乞食者           不妨与之食
                 如是人死后           生于忉利天
                 此由明入明
          [二二] 第二 祖母53
 97 一  舍卫城因缘。
    二  世尊谓于一面坐之拘萨罗国波斯匿王曰：‘大王!王日中从何处来耶?’
    三  ‘世尊!我老祖母54年百二十岁死矣。
    四  世尊!我祖母于我，是所思慕者。世尊，若我依于象宝，得令祖母不死者，我
    当予象宝不令祖母死。若我依马宝，得令祖母不死者，我当予马宝不令祖母死。得
    依善村或国，得令祖母不死者，我当予善村或国令祖母不死。’
    五  ‘大王!一切众生乃死法。终当必死，无得超越于死者。’
    六  ‘世尊!希有。世尊，未曾有。此一切众乃死法，终当必死，无能得超死者实是
    善说。’
    七  ‘大王!如是，大王!如是。一切众生乃死法。终当必死，无得超越于死者。大
    王!譬喻作壶之任何所作之土器。或烧或不烧者A悉是破坏之法，终必破坏，无有
    免破坏者，如是一切众生为死法，终当必死，无得超死者。’
    八  [世尊此宣说……乃至……]
                 众生皆必死           生者无不死
                 应如依其业           随行功罪果
                 依恶堕地狱           功德生天界
                 然者行善事           积善为未来
                 功德实众人           后世渡津场
        第三 拘萨罗相应                                     一六五

        相应部经典一                                        一六六
 98       [二三] 世间56
    一  [尔时，世尊]在舍卫城……
    二  坐于一面之拘萨罗国波斯匿王白世尊曰：‘世尊!世间有几种法生，为不利苦恼
    不安住耶?’
    三  ‘大王!世间有三法生，为不利苦恼不安住。
    四  三者何耶?大王!于世间贪生，为不利苦恼不安住。大王!于世间嗔生，为不
    利苦恼不安住。大王!于世间痴生，为不利苦恼不安住。
    五  大王!此等三法，生于世间，为不利苦恼不安住。’
    六  [世尊此宣说……乃至……’
                 贪嗔以及痴56         此恶心生人
                 害人如竹类           生之即倾倒
          [二四] 第四 弓术57
    一  [尔时，世尊]住舍卫城……
    二  坐于一面之拘萨罗国波斯匿王，以此白世尊曰：‘世尊!布施应于何处为之
    耶?’
    三  ‘大王!应于心之信乐处为作之。’
    四  ‘世尊!于何处行施，有大果耶?’
    五  ‘大王!布施应于何处为?与何处行施有大果者，有别也。大王!施于持戒者有
    大果；于恶戒者则不然。大王!诚然!今我问王，王之意云何耶?
    六  大王!王之意如何耶?于此王兴起战争，其战激烈。时，有不学，不熟习、不
 99 惯、不练、恐惧症而战栗、恐怖、逃亡之刹帝利青年来，王扶持其人，如是其人有
    用耶?’
    七  ‘世尊!不，我不扶持其人，其人无有用。’
    八  ‘时，有不学[……乃至……]逃亡之婆罗门青年[……]毗舍之青年[……]
    首陀罗之青年来……乃至……不，我不扶持其人，其人无有用。’
    九  ‘大王!王之意云何耶?于此王兴起战争，其战激烈。时，有有学、熟习、惯、
    练、无恐惧症、不战栗、不恐怖、不逃亡之刹帝利青年来，王扶持其人，如是其人
    有用耶?’
        第三 拘萨罗相应                                     一六七

        相应部经典一                                        一六八
    一O  ‘世尊，我扶持其人，如是之人为有用。’
    一一  ‘时，有有学[……乃至……]不逃亡之婆罗门青年[……]毗舍之青年[……]
    首陀罗之青年来……乃至……王扶持此人，如是之人有用耶?’
    一二  ‘世尊!我扶持此人，如是之人有用。’
    一三  ‘大王!如是任何家族，从其家族，无家而出家，以离五支并具五支者，施彼
    有大果。
    一四  如何为离五支耶?为离爱欲、离嗔、离惛眠、离掉悔、离疑、此谓离五支。
100 一五  如何为具五支耶?为具无学戒蕴、具无学定蕴、具无学慧蕴、具无学解脱蕴、
    具无学解脱知见蕴，此谓具五支。
    一六  施如是离五支、具五支者有大果。’
    一七  世尊宣说于此……乃至……师其时唱偈曰：
                 王为战生贵           不扶持怯者
                 善选巧弓术           勇气力青年
                 如是之智者           其生虽卑劣
                 忍辱有慈悲           善供圣迹人
                 善住多闻者           欣乐作小屋
                 无水林设池           崄处与设道
                 食物饮坚食           衣服及住居
                 以信乐之心           善施直心人
                 如受电华鬘           轰百鸟冠云
                 雨降于大地           高低皆润湿
                 有信而多闻           贤者以集富
                 食物及饮料           惠于乞食者
                 心喜而播散           言予之予之
                 此乃彼之轰           如天之降雨
                 广大功德水           以注众人上
          [二五] 第五 山之比喻58
    一  舍卫城因缘。
        第三 拘萨罗相应                                     一六九

        相应部经典一                                        一七O
    二  [世尊]谓于一面坐之拘萨罗国波斯匿王曰：‘大王!王从何处来耶?’
    三  ‘世尊!沉醉于主权之憍、耽于爱欲贪、得国家保全，征服广大领土、刹帝利之
    灌顶王、有诸王事，我忙碌59于此等事。’
101 四  ‘大王!王之意如何耶?于此可信、可赖者从东方来，彼诣王处，作如是言曰：
    ‘大王!请知我从东方来。于彼见如虚空之大山，而压碎一切生物，大王!请作应
    作之事。’
    五  时，有可信、可赖之第二人，由西方……乃至……第三人由北方……乃至……
    第四人由南方来，彼诣王处，作如是言曰：‘大王!请知我从南方来，于彼见如虚
    空之大山压碎一切生物。大王!诸作应作之事。’大王!如是大恐怖，已至人类灭
    尽之可怕，人身更难再受。于王应作何事耶?’
    六  ‘世尊!如是大恐怖，已至人类灭尽之可怕，人身更难再受者；唯为法行、正行、
    善业、功德业之外、无何所为焉!’
    七  ‘大王!我说王，我告于王：老死压在王之上，如老死压在王头上，应何所为
    耶?’
    八  ‘世尊!如老死压在我上：应为法行、正行、善业、功德业之外，无何所为焉!
    九  世尊!沉醉主权之憍，耽爱欲之贪，得国家之保全，征服广大之领土，刹帝利
    种之灌顶王、有象军战。然而，世尊!此等象军战，亦于老死之压来，无防老死之
    方法60与余地。
102 一0  世尊!沉醉于主权之憍……乃至……刹帝利之灌顶王有马军战[……]车军
    战[……]步军战。然而此步军战，亦于老死之压来，无防[老死]之方法与余地。
    一一  世尊!王宫有善咒之大臣，彼等得以咒语破来攻之敌。然而，世尊!咒战之
    压来，无防老死之方法与余地。
    一二  又，世尊!于此王宫，有布满地阶61又布满上阶莫大之黄金。我等依此财宝，
    可说服攻来之敌，然而此财宝之战，无防老死压来之方法与余地。
    一三  世尊!老死压来我头上时；唯为法行、正行、善业、功德业之外，无何所为
    焉!’
    一四  ‘大王!实者如是，大王!实者如是。老死压来王之上，唯为法行、正行、善
    业、功德业之外，无何所为焉!’
        第三 拘萨罗相应                                     一七一

        相应部经典一                                        一七二
    一五  世尊此宣说……乃至……师唱此偈曰：
                 穿空大岩山           犹四方迫来
                 老死之强迫           临众人头上
                 刹帝婆罗门           毗舍首陀罗
                 乃至旃陀罗           下水清扫人
                 任何人难免           一切皆被迫
                 象军无余地           车军及步军
                 亦为无余地           咒术亦无济
                 富亦无术胜           故贤为己思
                 佛法及僧伽           以植于信仰
                 身口以至心           如法之行人
                 此世承赞誉           未来生天界

               此之嗢陀南：
                 人祖母世间           弓术佛胜说
                 譬喻广大山           拘萨品第五

    第三 拘萨罗相应 注
    1 杂阿含经卷四六．五(大正藏二，三三四c)
    2 救济者 titthakara注释为laddhikara(作见解者)
    3 为善人之被肯定 sadhu sammato=santo sappurisa ti evam sammato
    4 薪 upadana译之。
    5 于子孙云云 dayada vindare dhanam=tassa dayada pi dhanam na vindanti
    6 杂阿含经卷三八．四(大正藏二．二七六c)
    7 杂阿含经卷四六．一九(大正藏二．三三九c)
    8 杂阿含经卷四八．七(大正藏二．三三五c)
    9 杂阿含经卷四六．八(大正藏二．三三六a)
        第三 拘萨罗相应 注                                  一七三

        相应部经典一                                        一七四
    10 杂阿含经卷四六．九(大正藏二．三三六b)
    11 于道之外 atisaram=atikkamam
    12 系蹄 kutam=pasam
    13 彼等之后 pacchasam=paccha tcsam
    14 杂阿含经卷四六．一0(大正藏二．三三六c)
    15 贤面(bhadramukho)几谓我良友之意。指国王之将军Bandhula。此将军后来专司裁判。
       请阅《印度佛教个有名词辞典》之Bandhula之下。
    16 同本无此。
    17 杂阿含经卷四六．一三(大正藏二．三三八a)
    18 缚于柱 thunam upanitani=thunaya baddhani
    19 杂阿含经卷四六．一四(大正藏二．三三八b)
    20 杂阿含经卷四二．四(大正藏二．三0五c)
    21 迦尸国之栴檀 kasika-candanam=sanha-candanam
    22 说 samvoharena=kathanena
    23 确立 thamo=nanathamo人若不确立慧，生遇不幸时，不知所为，恰如直入无门户之家屋，故
       云喻其狼狈。
    24 侦察者 ocaraka=hettha caraka(人背囊而行)。
    25 立即得见 ittara-dassanena=lahuka-dassanena(依轻易得见)。
    26 杂阿含经卷四二．五(大正藏二．三0六a)
    27 当时 yato=yada
    28 心情愉悦之程度 manapa-pariyantam=manapa-nipphattikam,manapa-kotikam
    29 杂阿含经卷四二．六(大正藏二．三0六c)
    30 dopapaka 陀那乃量度名称，此云一陀那量之饭食。
    31 尽大息 mahassasi=mahantehi assasehi assasati
    32 早餐时五十分钱(kahapana)，晚餐时五十分钱之百钱(注释)。
        第三 拘萨罗相应 注                                  一七五

        相应部经典一                                        一七六
    33 杂阿含经卷四六．一五(大正藏二．三三八b)
    34 杂阿含经卷四六．一六(大正藏二．三三八c)
    35 当然之子 thanam=karanam
    36 同本无此。
    37 杂阿含经卷四六．一八(大正藏二．三三九b)
    38 得 abhisamaya=patilabha
    39 杂阿含经卷四六．一七(大正藏二．三三九a)
    40 烦恼之舍离与涅槃之回转 vossagga-parinami=kilesa-pariccaga,nibbana-pakkhandana
    41 杂阿含经卷四六．一一(大正藏二，三三七a)
    42 日中 divadivassa=divasassa diva,majjhantika samaya
    43 卑贱之人 asappuriso=lamakapuriso
    44 底本之 udakam vasitam读为udakam va sitam
    45 杂阿含经卷四六．一二(大正藏二．三三七b)
    46 杂阿含经卷四二．二(大正藏二．三0四b)
    47 在注释中有 rathakarakula=cammakarakula
    48 怪躯 duddasiko=vijatamatuya pi amanapadassano
    49 驼背 okotimako=lakuntako
    50 血暗(lohitamala)视一切物，皆见红色。
    51 Natthiko Natthi可解释为人，今na-atthiko，解作(不思作为)。
    52 心不混乱 abyagga-manaso=ekagga-citto
    53 杂阿含经卷四六．六(大正藏二．三三五b)
    54 原文 Jinna vuddha mahallika addhagata vayo anuppatta之迈向衰老(jarajinna)年
       事增长(vayo vuddha)老大(jati-mahallika)渡过漫长生涯(addham cirakalam atik-
       kanta)达于人生最后时期(pacchima-vayam sampatta)虽有五辞之叙列，但颇难为译，
       故此只简易作‘老’。
    55 杂阿含经卷三八．四(大正藏二．二七六c)
    56 此偈出相应第一品第二经。
        第三 拘萨罗相应 注                                  一七七

        相应部经典一                                        一七八
    57 杂阿含经卷四二．一(大正藏二．三O四a)
    58 杂阿含经卷四二．三(大正藏二．三0五b)
    59 忙碌 ussukkam=vyaparam(职务、从事)。
    60 手段 gati=nibbatti余地visayo=okaso
    61 满于地阶 bhumigatam=mahalohakumbhiyo puretva bhumiyam thapitam(装入大铜
       壶置于地上者)，布满上阶者vehasattham=cammapasmbake puretva tula sanghat
       adisu laggetva ceva niyyuhadisu ca puretva thapitam(装入皮袋挂于天上之棋木或
       梁，留在上楼者。)


婆罗门相应

婆罗门相应 (上)
1134（一一五一）
    如是我闻：一时，佛住舍卫国。时有年少阿修罗，来诣佛所，于佛面前，粗恶不善语，嗔骂诃责。
尔时、世尊即说偈言：‘不怒胜嗔恚，不善以善伏，惠施伏悭贪，真言坏妄语。不骂亦不虐，常住贤圣
心，恶人住嗔恨，不动如山石。起嗔恚能持，胜制狂马车，我说善御士，非彼摄绳者’。
    时年少阿修罗白佛言：‘瞿昙！我今悔过。如愚、如痴，不辩、不善，于瞿昙面前诃骂毁辱’。如
是忏悔已，时阿修罗闻佛所说，欢喜随喜，作礼而去。
1135（一一五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有年少宾耆迦婆罗门，来诣佛所，于世尊面前，作
粗恶不善语，嗔骂呵责。尔时、世尊告年少宾耆迦：‘若于一时吉星之日，汝当会诸宗亲眷属耶’？宾
耆白佛：‘如是，瞿昙’！佛告宾耆：‘若汝宗亲不受食者，当如之何’？宾耆白佛：‘不受食者，食
还属我’。佛告宾耆：‘汝亦如是，如来面前作粗恶不善语，骂辱呵责，我竟不受，如此骂者，应当属
谁’？宾耆白佛：‘如是，瞿昙！彼虽不受，且以相赠，则便是与’。佛告宾耆：‘如是不名更相赠遗，
何得便为相与’？宾耆白佛：‘云何名为更相赠遗，名为相与？云何名不更相赠遗，不名相与’？佛告
宾耆：‘若当如是骂则报骂，嗔则报嗔，打则报打，斗则报斗，名相赠遗，名为相与。若复宾耆！骂不
报骂，嗔不报嗔，打不报打，斗不报斗，若如是者非相赠遗，不名相与’。宾耆白佛：‘瞿昙！我闻古
昔婆罗门长老宿重、行道大师所说：如来、应、等正觉，面前骂辱，嗔恚呵责，不嗔、不怒，而今瞿昙
有嗔恚耶’？尔时、世尊即说偈言：
‘无嗔何有嗔！正命以调伏，正智心解脱，慧者无有嗔。以嗔报嗔者，是则为恶人，不以嗔报嗔，临敌
伏难伏’。不嗔胜于嗔，三偈如前说。
    尔时、年少宾耆白佛言：‘悔过，瞿昙！如愚、如痴，不辩、不善，而于沙门瞿昙面前，粗恶不善
语，嗔骂呵责’。闻佛所说，欢喜随喜，作礼而去。
1136（一一五三）
    如是我闻：一时，佛住舍卫国东园鹿子母讲堂。尔时、世尊晡时从禅觉，诣讲堂东荫荫中，露地经
行。时有健骂婆罗豆婆遮婆罗门，来诣佛所，世尊面前，作粗恶不善语，骂詈呵责。世尊经行，彼随世
尊后行。世尊经行已竟，住于一处，彼婆罗门言：‘瞿昙！伏耶’？尔时、世尊即说偈言：‘胜者更增
怨，伏者卧不安，胜伏二俱舍，是得安隐眠’。
    婆罗门白言：‘瞿昙！我今悔过。如愚、如痴，不辩、不善，何于瞿昙面前，作粗恶不善语，骂詈
呵责’！时婆罗门闻佛所说，欢喜随喜，复道而去。
1137（一一五四）
    如是我闻：一时，佛住舍卫国东园鹿子母讲堂。世尊晨朝着衣持钵，入舍卫城乞食。时健骂婆罗豆
婆遮婆罗门，遥见世尊，作粗恶不善语，嗔骂呵责。把土坌佛，时有逆风还吹其土，反自坌身。尔时、
世尊即说偈言：‘若人无嗔恨，骂辱以加者，清净无结垢，彼恶还归己，犹如土坌彼，逆风还自污’。

    时彼婆罗门白佛言：‘悔过，瞿昙！如愚、如痴，不辩、不善，何于瞿昙面前，粗恶不善语，嗔骂
呵责’！时婆罗门闻佛所说，欢喜随喜，复道而去。
1138（一一五五）
    如是我闻：一时，佛在拘萨罗人间游行。至舍卫国祇树给孤独园。时有婆罗门，名曰违义，闻沙门
瞿昙从拘萨罗国人间游行，至舍卫国祇树给孤独园。闻已作是念：我当往诣沙门瞿昙所，闻所说法，当
反其义。作是念已，往诣精舍，至世尊所。尔时、世尊无量眷属围绕说法。世尊遥见违义婆罗门来，即
默然住。违义婆罗门白佛言：‘瞿昙说法，乐欲闻之’！尔时、世尊即说偈言：‘违义婆罗门，未能解
深义，内怀嫉恚心，欲为法留难。调伏违反心，诸不信乐意，息诸障碍垢，则解深妙说’。
    时违义婆罗门作是念：沙门瞿昙已知我心。闻佛所说，欢喜随喜，从座起而去。
1139（一一五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。世尊晨朝着衣持钵，入舍卫城乞食。时有不害婆罗门，
来诣佛所，白佛言：‘世尊！我名不害，为称实不’？佛告婆罗门：‘如是，称实者若身不害，若口不
害，若心不害，则为称实’。尔时、世尊即说偈言：‘若心不杀害，口、意亦俱然，是则为离害，不恐
怖众生’。
    佛说此经已，不害婆罗门闻佛所说，欢喜随喜，复道而去。
1140（一一五七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。世尊晨朝着衣持钵，入王舍城乞食，次第行乞，至火与
婆罗门舍。火与婆罗门遥见佛来，即具众美饮食，满钵与之。如是二日，三日，乞食复至其舍。火与婆
罗门遥见佛来，作是念：秃头沙门何故数来，贪美食耶？尔时、世尊知火与婆罗门心念已，即说偈言：
‘王天日日雨，田夫日夜耕，数数殖种子，是田数收谷。如人数怀妊，乳牛数怀犊，数数有求者，则能
数惠施，数数惠施故，常得大名称。数数弃死尸，数数哭悲恋，数数生数死，数数忧悲苦，数数以火烧，
数数诸虫食。若得贤圣道，不数受诸有，亦不数生死，不数忧悲苦，不数数火烧，不数诸虫食’。
    时火与婆罗门闻佛说偈，还得信心，复以种种饮食，满钵与之。世尊不受，以因说偈而施故，复说
偈言：‘因为说偈法，不应受饮食，当观察自法，说法不受食。婆罗门当知！斯则净命活。应以余供养，
纯净大仙人，已尽诸有漏，秽法悉已断。供养以饮食，于其良福田，欲求福德者，则我田为良’。
    火与婆罗门白佛：‘今以此食，应着何所’？佛告婆罗门：‘我不见诸天、魔、梵，沙门、婆罗门，
天神、世人，有能食此信施，令身安乐。汝持是食去，弃于无虫水中，及少生草地’。时婆罗门即以此
食，持着无虫水中，水即烟出，沸声啾啾。譬如铁丸，烧令火色，掷着水中，水即烟起，沸声啾啾，亦
复如是。婆罗门持此饮食着水中，水即烟出，沸声啾啾。于时火与婆罗门叹言：‘甚奇瞿昙！大德大力，
能令此食而作神变’。时火与婆罗门因此饭食神变，得信敬心，稽首佛足，退住一面。白佛言：‘世尊！
我今可得于正法中出家，受具足，修梵行不’？佛告婆罗门：‘汝今可得于正法中出家，受具足’。彼
即出家已，作是思惟：所以族姓子剃除须发，着袈裟衣，正信非家，出家学道，乃至得阿罗汉，心善解
脱。
1141（一一五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时舍卫国中婆肆吒婆罗门女，信佛、法、僧，归佛、
归法、归比丘僧，于佛、法、僧已离狐疑，于苦、集、尽、道亦离疑惑，见谛得果，得无间慧。其夫是
婆罗豆婆遮种姓婆罗门，每至左右所为作时，有小得失，即称南无佛，向如来所住方面，随方合掌，三
说是言：‘南无多陀阿伽度、阿罗呵、三藐三佛陀，身纯金色，圆光一寻，方身圆满如尼拘律树，善说
妙法牟尼之尊，仙人上首，是我大师’！时夫婆罗门闻之，嗔恚不喜，语其妇言：‘为鬼着耶？无有此
义，舍诸三明大德婆罗门，而称叹彼秃头沙门！黑闇之分，世所不称。我今当往，共汝大师论议，足知
胜如’。妇语夫言：‘不见诸天、魔、梵，沙门、婆罗门，诸神、世人，能共世尊、如来、应、等正觉，
金色之身，圆光一寻，如尼拘律树圆满之身，言说微妙，仙人上首，我之大师，共论议者。然今婆罗门
且往，自可知之’。时婆罗门即往诣佛所，面相问讯，慰劳已，退坐一面。而说偈言：‘为杀于何等，
而得安隐眠？为杀于何等，令心得无忧？为杀于何等，瞿昙所称叹’？
    尔时，世尊知婆罗门心之所念，而说偈言：‘杀于嗔恨者，而得安隐眠。杀于嗔恚者，而心得无忧。
嗔恚为毒本，能害甘种子，能害于彼者，贤圣所称叹。若能害彼者，其心得无忧’。
    时婆罗豆婆遮婆罗门，闻佛所说，示教、照喜，次第说法：谓说施，说戒，说生天法，说欲味着为
灾患，烦恼清净，出要远离，随顺福利清净，分别广说。譬如清净白毡，易为染色，如是婆罗豆婆遮婆
罗门，即于座上，于四圣谛得无间等，所谓苦、集、灭、道。是婆罗门见法，得法，知法，入法，度诸
疑、惑，不由他度，于正法律得无所畏。即从座起，偏露右肩，合掌白佛：‘已度，世尊！已度，善逝！
我今归佛，归法，归比丘僧已，尽其寿命为优婆塞，证知我’！
    时婆罗豆婆遮婆罗门，闻佛所说，欢喜随喜，作礼而去。还归自家，其妇优婆夷遥见夫来，见已白
言：‘已与如来、应、等正觉，纯金色身，圆光一寻，如尼拘律树圆满之身，妙说之上，仙人之首，大
牟尼尊为我大师，共论议耶’？其夫答言：‘我未尝见诸天、魔、梵，沙门、婆罗门，诸神、世人，有
能与如来、应、等正觉，真金色身，圆光一寻，如尼拘律树圆满之身，妙说之上，诸仙之首，牟尼之尊，
汝之大师，共论议也。汝今与我作好法衣，我持至世尊所，出家学道’。时妇悉以鲜洁白毡，令作法衣。
时婆罗门持衣，往诣世尊所，稽首礼足，退住一面。白言：‘世尊！我今可得于世尊法中出家学道，修
梵行不’？佛告婆罗门：‘汝今可得于此法律，出家学道，修诸梵行’。即出家已，独静思惟，所以善
男子剃除须发，着袈裟衣，出家学道，乃至得阿罗汉，心善解脱。
1142（一一五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有魔瞿婆罗门，来诣佛所，与世尊面相问讯，慰劳
已，退坐一面。白佛言：‘瞿昙！我于家中常行布施，若一人来施于一人，若二人、三人、乃至百千，
悉皆施与，我如是施，得多福不’？佛告婆罗门：‘汝如是施，实得大福。所以者何？以于家中常行布
施，一人来乞即施一人，二人、三人乃至百千，悉皆施与故，即得大福’。
    时魔瞿婆罗门即说偈言：
‘在家所为作，布施复大会，因此惠施故，欲求大功德。今问于牟尼，我之所应知，同梵天所见，为我
分别说。云何为解脱，胜妙之善趣？云何修方便，得生于梵世？云何随乐施，生明胜梵天’？
    尔时，世尊说偈答言：‘施者设大会，随彼爱乐施，欢喜净信心，攀缘善功德，以其所建立，求离
诸过恶，远离于贪欲，其心善解脱。修习于慈心，其功德无量，况复加至诚，广施设大会！若于其中间，
所得诸善心，正向善解脱，或余纯善趣，如是胜因缘，得生于梵世。如是之惠施，其心平等故，得生于
梵世，其寿命延长’。
    时魔瞿婆罗门，闻佛所说，欢喜随喜，从座起而去。
1143（一一六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有持金盖、着舍勒、导从婆罗门，来诣佛所，与世
尊面相问讯，慰劳已，退坐一面。而说偈言：‘无非婆罗门，所行为清净，刹利修苦行，于净亦复乖，
三典婆罗门，是则为清净，如是清净者，不在余众生’。
    尔时、世尊说偈答言：‘不知清净道，及诸无上净，于余求净者，至竟无净时’。
    婆罗门白佛：‘瞿昙说清净道及无上清净耶？何等为清净道？何等为无上清净’？佛告婆罗门：
‘正见者为清净道。正见修习、多修习，断贪欲，断嗔恚，断愚痴；若婆罗门贪欲永断，嗔恚、愚痴永
断，一切烦恼永断，是名无上清净。正志，正语，正业，正命，正方便，正念，正定，是名清净道。…
…正定修习、多修习已，断贪欲，断嗔恚，断愚痴；若婆罗门贪欲永断，嗔恚、愚痴永断，一切烦恼永
断，是名无上清净’。婆罗门白佛言：‘瞿昙说清净道，无上清净耶！瞿昙！世务多事，今且辞还’。
佛告婆罗门：‘宜知是时’。持华盖、着舍勒、导从婆罗门，闻佛所说，欢喜随喜，从座起去。
1144（一一六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异婆罗门，来诣佛所，与世尊面相问讯，慰
劳已，退坐一面，而说偈言：‘云何为尸罗？云何正威仪？云何为功德？云何名为业？成就何等法，罗
汉、婆罗门’？
    尔时、世尊说偈答言：‘宿命忆念智，见生天恶趣，得诸受生尽，牟尼明决定。知心善解脱，解脱
一切贪，具足于三明，三明婆罗门’。
    佛说此经已，异婆罗门闻佛所说，欢喜随喜，从座起而去。
1145（一一六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊晨朝着衣持钵，入舍卫城乞食，尊者阿难
从世尊后。时有二老男女，是其夫妇，年耆根熟，偻背如钩，诣里巷头烧粪扫处，俱蹲向火。世尊见彼
二老夫妇，年耆愚老，偻背如钩，俱蹲向火，犹如老鹄，欲心相视。见已告尊者阿难：‘汝见彼夫妇二
人，年耆愚老，偻背如钩，俱蹲向火，犹如老鹄，欲心相视不’？阿难白佛：‘如是，世尊’！佛告阿
难：‘此二老夫妇，于年少时盛壮之身，勤求财物者，亦可得为舍卫城中第一富长者。若复剃除须发，
着袈裟衣，正信非家，出家学道，精勤修习者，亦可得阿罗汉第一上果。于第二分盛壮之身，勤求财物，
亦可得为舍卫城中第二富者。若复剃除须发，着袈裟衣，正信非家，出家学道者，亦可得阿那含果证。
若于第三分中年之身，勤求财物，亦可得为舍卫城中第三富者。若剃须发，着袈裟衣，正信非家，出家
学道者，亦可得为斯陀含果证。若于第四分老年之身，勤求财物，亦可得为舍卫城中第四富者。若剃须
发，着袈裟衣，正信非家，出家学道者，亦可得为须陀洹果证。彼于今日，年耆根熟，无有钱财，无有
方便，无所堪能，不复堪能若觅钱财，亦不能得胜过人法’。尔时、世尊复说偈言：‘不行梵行故，不
得年少财，思惟古昔事，眠地如曲弓。不修于梵行，不得年少财，犹如老鹄鸟，守死于空池’。
    佛说此经已，尊者阿难陀闻佛所说，欢喜奉行。
1146（一一六三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，差别者，唯说异偈言：‘老死之所坏，身及
所受灭，唯有惠施福，为随己资粮。依于善摄护，及修禅功德，随力而行施，钱财及饮食，于群则眠觉，
非为空自活’。
    佛说此经已，彼婆罗门闻佛所说，欢喜随喜，作礼而去。

杂阿含经卷四十三

婆罗门相应 (中)
1147（ 八八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有年少婆罗门，名□多罗，来诣佛所，与世尊面相
问讯，慰劳已，退坐一面。白佛言：‘世尊！我常如法行乞，持用供养父母，令得乐离苦。世尊！我作
如是，为多福不’？佛告□多罗：‘实有多福。所以者何？若有如法乞求，供养父母，令其安乐除苦恼
者，实有大福’。尔时、世尊即说偈言：‘如汝于父母，恭敬修供养，现世名称流，命终生天上’。
    佛说此经已，年少□多罗欢喜随喜，作礼而去。
1148（ 八九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有年少婆罗门，名优波迦，来诣佛所，与世尊面相
问讯，慰劳已，退坐一面。白佛言：‘瞿昙！诸婆罗门常称叹邪盛大会，沙门瞿昙亦复称叹邪盛大会不’
？佛告优波迦：‘我不一向称叹。或有邪盛大会可称叹，或有邪盛大会不可称叹’。优波迦白佛：‘何
等邪盛大会可称叹？何等邪盛大会不可称叹’！佛告优波迦：‘若邪盛大会，系群少特牛，水特、水牸、
及诸羊犊，小小众生，悉皆伤杀。逼迫苦切仆使作人，鞭笞恐怛，悲泣号呼，不喜不乐，众苦作役。如
是等邪盛大会，我不称叹，以造大难故。若复大会，不系缚群牛，乃至不令众生辛苦作役者。如是邪盛
大会，我所称叹，以不造大难故’。尔时、世尊即说偈言：‘马祀等大会，造诸大难事，如是等邪盛，
大仙不称叹。系缚诸众生，杀害微细虫，是非为正会，大仙不随顺。若不害众生，造作众难者，是等名
正会，大仙随称叹。惠施修供养，为应法邪盛，施者清净心，梵行良福田，如是大会者，是则罗汉会，
是会得大果，诸天皆欢喜。自行恭敬请，自手而施与，彼我悉清净，是施得大果。慧者如是施，信心应
解脱，无罪乐世间，智者往生彼’。
    佛说此经已，优波迦婆罗门闻佛所说，欢喜随喜，作礼而去。
1149（ 九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。广说如上，差别者，谓随说异偈言：‘无为无诸难，
邪盛时清净，如法随顺行，摄护诸梵行，馨香归世界，超过诸凡鄙，佛于邪盛善，称叹此邪盛。惠施修
供养，邪盛随所应，净信平等施，梵行良福田，彼作如是施，是施罗汉田，如是广大施，诸天所称叹。
 自行恭敬请，自手而供养，等摄自他故，邪盛得大果。 慧者如是施，净信心解脱，于无罪世界，智者
往生彼’。
    佛说此经已，优波迦婆罗门闻佛所说，欢喜作礼而去。
1150（ 九一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有年少婆罗门，名□阇迦，来诣佛所，稽首佛足，
退坐一面。白佛言：‘世尊！俗人在家，当行几法，得现法安及现法乐’？佛告婆罗门：‘有四法，俗
人在家，得现法安、现法乐。何等为四？谓方便具足，守护具足，善知识具足，正命具足。何等为方便
具足？谓善男子种种工巧业处以自营生，谓种田、商贾，或以王事，或以书疏、算画；于彼彼工巧业处
精勤修行，是名方便具足。何等为守护具足？谓善男子所有钱谷，方便所得，自手执作，如法而得，能
极守护，不令王、贼、水、火劫夺漂没令失，不善守护者亡失，不爱念者辄取，及诸灾患所坏，是名善
男子善守护（具足）。何等为善知识具足？若有善男子不落度，不放逸，不虚妄，不凶险，如是知识能
善安慰，未生忧苦能令不生，已生忧苦能令开觉，未生喜乐能令速生，已生喜乐护令不失，是名善男子
善知识具足。云何为正命具足？谓善男子所有钱财，出内称量，周圆掌护，不令多入少出也，多出少入
也。如执秤者，少则增之，多则减之，知平而舍。如是善男子称量财物，等入等出，莫令入多出少，出
多入少。若善男子无有钱财而广散用，以此生活，人皆名为优昙钵果，无有种子，愚痴贪欲，不顾其后。
或有善男子财物丰多，不能食用，傍人皆言是愚痴人，如饿死狗。是故善男子所有钱财，能自称量，等
入等出，是名正命具足。如是婆罗门！四法成就，现法安，现法乐’。婆罗门白佛言：‘世尊！在家之
人，有几法能令后世安，后世乐’？佛告婆罗门：‘在家之人有四法，能令后世安、后世乐？何等为四？
谓信具足，戒具足，施具足，慧具足。何等为信具足？谓善男子于如来所得信敬心，建立信本，非诸天、
魔、梵，及余世人同法所坏，是名善男子信具足。何等戒具足？谓善男子不杀生，不偷盗，不邪淫，不
妄语，不饮酒，是名戒具足。云何施具足？谓善男子离悭垢心，在于居家行解脱施，常自手与，乐修行
舍，等心行施，是名善男子施具足。云何为慧具足？谓善男子苦圣谛如实知，集、灭、道圣谛如实知，
是名善男子慧具足。若善男子在家行此四法者，能得后世安，后世乐’。尔时、世尊复说偈言：‘方便
建诸业，积集能守护，知识善男子，正命以自活。净信、戒具足，惠施离悭垢，净除于迷道，得后世安
乐。若处于居家，成就于八法，审谛尊所说，等正觉所知，现法得安隐，现法喜乐住，后世喜乐住’。

    佛说此经已，□阇迦闻佛所说，欢喜随喜，作礼而去。
1151（ 九二）
    如是我闻：一时，佛在拘萨罗人间游行，至舍卫国祇树给孤独园。尔时、舍卫国有憍慢婆罗门止住。
父母种姓俱净，无瑕点能说者，七世相承，悉皆清净。为婆罗门师，言论通达，诸论记典，悉了万名，
解法优劣，分别诸字，悉知万事久远本末因缘，句句记说。容貌端正，或生志高，族姓志高，容色志高，
聪明志高，财富志高，不敬父母、诸尊师长。闻沙门瞿昙在拘萨罗国人间游行，至舍卫国祇树给孤独园。
闻已作是念：我当往彼沙门瞿昙所，若有所说，我当共论；无所说者，默然而还。时憍慢婆罗门乘白马
车，诸年少婆罗门前后导从，持金柄伞盖，手执金瓶，往见世尊，至于园门，下车步进。尔时、世尊与
诸大众围绕说法，不时顾念憍慢婆罗门。时憍慢婆罗门作是念：沙门瞿昙不顾念我，且当还去。尔时、
世尊知憍慢婆罗门心念，而说偈言：‘憍慢既来此，不善更增慢，向以义故来，应转增其义’。
    时憍慢婆罗门作是念：沙门瞿昙已知我心。欲修敬礼。尔时、世尊告憍慢婆罗门：‘止！止！不须
作礼，心净已足’。时诸大众咸各高声唱言：‘奇哉世尊！大德大力，今此憍慢婆罗门，恃生憍慢，族
姓憍慢，容色憍慢，聪明憍慢，财富憍慢，不敬父母、诸尊师长，今于沙门瞿昙所谦卑下下，欲接足礼’
。时憍慢婆罗门于大众前，唱令静默，而说偈言：‘云何不起慢？云何起恭敬？云何善慰谕？云何善供
养’？
    尔时、世尊说偈答言：‘父母及长兄，和尚、诸师长，及诸尊重者，所不应生慢。应当善恭敬，谦
下而问讯，尽心而奉事，兼设诸供养。离贪、恚、痴心，漏尽阿罗汉，正智善解脱，伏诸憍慢心，于此
贤圣等，合掌稽首礼’。
    尔时、世尊为憍慢婆罗门种种说法，示教、照喜，如佛世尊次第说法，说布施，持戒，生天功德，
爱欲味、患，烦恼清净，出要远离，诸清净分，如是广说。如白净衣无诸黑恶，速受染色，憍慢婆罗门
则于座上，解四圣谛──苦、集、灭、道，得无间等。时憍慢婆罗门见法，得法，知法，入法，度诸疑、
惑，不由他度，于正法中得无所畏。即从座起，整衣服，为佛作礼，合掌白佛：‘我今可得于正法中出
家受具足不’？佛告憍慢婆罗门：‘汝今可得于正法中出家受具足’。彼即出家，独静思惟，所以善男
子剃除须发，着袈裟衣，正信非家，出家学道，（乃至）得阿罗汉，心善解脱。
1152（ 九三）
    如是我闻：一时，佛在拘萨罗人间游行，至舍卫国祇树给孤独园。时有长身婆罗门，作如是邪盛大
会，以七百特牛行列系柱，特牸、水牛及诸羊犊，种种小虫，悉皆系缚。办诸饮食，广行布施。种种外
道，从诸国国，皆悉来集邪盛会所。时长身婆罗门，闻沙门瞿昙从拘萨罗人间游行，至舍卫国祇树给孤
独园。作是念：我今办邪盛大会，所以七百特牛行列系柱，乃至小小诸虫皆悉系缚；为邪盛大会故，种
种异道，从诸国国来至会所。我今当往沙门瞿昙所，问邪盛法，莫令我作邪盛大会，分数中有所短少。
作是念已，乘白马车，诸年少婆罗门前后导从，持金柄伞盖，执金澡瓶，出舍卫城，诣世尊所，恭敬承
事，至精舍门，下车步进。至于佛前，面相问讯，慰劳已，退坐一面。白佛言：‘瞿昙！我今欲作邪盛
大会，以七百特牛行列系柱，乃至小小诸虫，皆悉系缚。为邪盛大会故，种种异道，从诸国国，皆悉来
至邪盛会所。又闻瞿昙从拘萨罗人间游行，至舍卫国祇树给孤独园。我今故来请问。瞿昙！邪盛大会法，
诸物分数，莫令我所作邪盛大会，诸分数之中有所短少’，佛告婆罗门：‘或有一邪盛大会主，行施作
福而生于罪，为三刀剑之所刻削，得不善果报。何等三？谓身刀剑，口刀剑，意刀剑。何等为意刀剑生
诸苦报？如一会主造作大会，作是思惟：我作邪盛大会，当杀尔所少壮特牛，尔所水特、水牸，尔所羊
犊，及种种诸虫，是名意刀剑生诸苦报。如是施主，虽念作种种布施，种种供养，实生于罪。云何为口
刀剑生诸苦报？有一会主造作大会，作如是教：我今作邪盛大会，汝等当杀尔所少壮特牛，乃至杀害尔
所微细虫，是名口刀剑生诸苦报。大会主虽作是布施供养，实生于罪。云何为身刀剑生诸苦报？谓有一
大会主，造作大会，自手伤杀尔所特牛，乃至杀害种种细虫，是名身刀剑生诸苦报。彼大会主，虽作是
念，种种布施，种种供养，实生于罪。然婆罗门！当勤供养三火，随时恭敬礼拜奉事，施其安乐。何等
为三？一者、根本，二者、居家，三者、福田。何者为根本火，随时恭敬奉事供养，施其安乐？谓善男
子方便得财，手足勤苦，如法所得，供养父母，令得安乐，是名根本火。何故名为根本？若善男子从彼
而生，所谓父母，故名根本。善男子以崇本故，随时恭敬，奉事供养，施以安乐。何等为居家火，善男
子随时育养，施以安乐？谓善男子方便得财，手足勤苦，如法所得，供给妻子、宗亲、眷属、仆使、佣
客，随时给与，恭敬施安，是名家火。何故名家？其善男子处于居家，乐则同乐，苦则同苦，在所为作，
皆相顺从，故名为家。是故善男子，随时供给，施与安乐。何等名田火，善男子随时恭敬，尊重供养，
施其安乐？谓善男子方便得财，手足勤劳，如法所得，奉事供养诸沙门、婆罗门，善能调伏贪、恚、痴
者。如是等沙门、婆罗门，建立福田，崇向增进，乐分乐报，未来生天，是名田火。何故名田？为世福
田，谓为应供，是故名田。是善男子，随时恭敬，奉事供养，施其安乐。尔时、世尊复说偈言：‘根本
及居家，应供福田火，是火增供养，充足安隐乐。无罪乐世间，慧者往生彼，如法财复会，供养所应养，
供养应养故，生天得名称。然婆罗门！今善男子先所供养三火，应断令灭。何等为三？谓贪欲火，嗔恚
火，愚痴火。所以者何？若贪火不断、不灭者，自害、害他，自他俱害，现法得罪，后世得罪，现法、
后世得罪，缘彼而生心法忧苦。恚火、痴火，亦复如是。婆罗门！若善男子事积薪火，随时辛苦，随时
然，随时灭火、因缘受苦’。尔时、长身婆罗门默然而住。
    时有婆罗门子，名□多罗，于会中坐。长身婆罗门须臾默然思惟已，告□多罗：‘汝能往至邪盛会
所，放彼系柱特牛，及诸众生受系缚者悉皆放不？而告之言：长身婆罗门语汝：随意自在，山泽旷野，
食不断草，饮净流水，四方风中受诸快乐’。□多罗白言：‘随大师教’。即往彼邪盛会所，放诸众生
而告之言：‘长身婆罗门语汝：随其所乐，山泽旷野，饮水、食草，四风自适’。尔时、世尊知□多罗
知已，为长身婆罗门种种说法，示教、照喜。如律世尊说法先后：说戒，说施，及生天功德，爱欲味、
患，出要清净，烦恼清净，开示显现。譬如鲜净白毡，易受染色，长身婆罗门亦复如是，即于座上见四
真谛，得无间等。时长身婆罗门见法，得法，知法，入法，度诸疑、惑，不由他度，于正法中得无所畏。
即从座起，整衣服，偏袒右肩，合掌白佛：‘已度，世尊！我从今日尽其寿命，归佛、归法、归比丘僧，
为优婆塞，证知我！唯愿世尊与诸大众，受我饭食’。尔时、世尊默然而许。时长身婆罗门知佛受请已，
为佛作礼，右绕三匝而去。
    长身婆罗门还邪盛处，作诸供办净美好者，布置床座，遣使请佛，白言：‘时到，惟圣知时’。尔
时、世尊着衣持钵，大众围绕，往到长身婆罗门会所，大众前坐。时长身婆罗门知世尊坐定已，手自供
养种种饮食。食已，澡漱、洗钵毕，别敷卑床，于大众前端坐听法。尔时、世尊为长身婆罗门说种种法，
示教、照喜已，从座起而去。
1153（ 九四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有年少婆罗门，名僧迦罗，来诣佛所，与世尊面相
问讯，慰劳已，退坐一面。白佛言：‘瞿昙！不善男子云何可知’？佛告婆罗门：‘譬犹如月’。婆罗
门复问：‘善男子云何可知’？佛告婆罗门：‘譬犹如月’。婆罗门白佛：‘云何不善男子如月’？佛
告婆罗门：‘如月黑分，光明亦失，色亦失，所系亦失，日夜消减，乃至不现。如是有人于如来所，得
信寂心，受持净戒，善学多闻，损己布施，正见真实。于如来所净信、持戒、惠施、多闻、正见真实已，
然后退失，于戒、闻、施、正见悉皆忘失，日夜消减，
乃至须臾一切忘失。复次、婆罗门！若善男子不习近善知识，不数闻法，不正思惟，身行恶行，口行恶
行，意行恶行，行恶因缘故，身坏命终，堕恶趣泥梨中。如是婆罗门！不善男子，其譬如月’。婆罗门
白佛：‘云何善男子其譬如月’？佛告婆罗门：‘譬如明月净分，光明色泽，日夜增明，乃至月满一切
圆净。如是善男子，于如来法律得净信心，乃至正见，真净增明；戒增，施增，闻增，慧增，日夜增长。
复于余时，亲近善知识，闻说正法，内正思惟，行身善行，行口善行，行意善行故，以是因缘，身坏命
终化生天上。婆罗门！是故善男子譬如月’。尔时、世尊而说偈言：‘譬如月无垢，周行于虚空，一切
小星中，其光最盛明。净信亦如是，戒、闻、离悭施，于诸悭世间，其施特明显’。
    佛说此经已，僧迦罗婆罗门闻佛所说，欢喜随喜，从座起而去。
1154（ 九五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有生闻婆罗门，来诣佛所，与世尊面相问讯，慰劳
已，退坐一面。白佛言：‘瞿昙！我闻瞿昙说言：唯应施我，不应施余人；施我得大果，非施余人而得
大果。应施我弟子，不应施余弟子；施我弟子得大果报，非施余弟子得大果报。云何瞿昙！作是语者，
为实说耶？非为谤毁瞿昙乎？为如说说，如法说耶？法次法说，不为余人以同法来诃责耶’？佛告婆罗
门：‘彼如是说者，谤毁我耳。非如说说，如法说，法次法说，不致他人来以同法诃责。所以者何？我
不如是说：应施于我，不应施余，施我得大果报，非施余人得大果报；应施我弟子，施我弟子得大果报，
非施余弟子得大果报。然婆罗门！我作如是说者，作二种障：障施者施，障受者利。婆罗门！乃至士夫
以洗器余食，着于净地，令彼处众生即得利乐，我说斯等亦入福门，况复施人！婆罗门！然我复说：施
持戒者得果报，不同犯戒’。生闻婆罗门白佛言：‘如是，瞿昙！我亦如是说：施持戒者得大果报，非
施犯戒’。尔时、世尊复说偈言：‘若黑若有白，若赤若有色，犁杂及金色，纯黄及鸽色，如是等牸牛，
牛犊姝好者，丁壮力具足，调善行捷疾，但使堪运重，不问本生色。人亦复如是，各随彼彼生，刹利、
婆罗门，毗舍、首陀罗，旃陀罗下贱，所生悉不同，但使持净戒，离重担烦恼，纯一修梵行，漏尽阿罗
汉，于世间善逝，施彼得大果。愚者无智慧，未尝闻正法，施彼无大果，不近善友故。若习善知识，如
来及声闻，清净信善逝，根生坚固力，所往之善趣，及生大姓家。究竟般涅槃，大仙如是说’。
    佛说此经已，生闻娑罗门闻佛所说，欢喜随喜，作礼而去。
1155（ 九六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊晨朝着衣持钵，入舍卫城乞食。时有异婆
罗门，年耆根熟，执杖持钵，家家乞食。尔时、世尊告婆罗门：‘汝今云何年耆根熟，柱杖持钵。家家
乞食’？婆罗门白佛：‘瞿昙！我家中所有财物，悉付其子，为子娶妻，然后舍家。是故柱杖持钵，家
家乞食’。佛告婆罗门：‘汝能于我所受诵一偈，还归于众中，为儿说耶’？婆罗门白佛：‘能受，瞿
昙’！尔时、世尊即说偈言：‘生子心欢喜，为子聚财物，亦为娉其妻，而自舍出家。边鄙田舍儿，违
负于其父，人形罗刹心，弃舍于尊老。老马无复用，则夺其□麦，儿少而父老，家家行乞食。曲杖为最
胜，非子为恩爱，为我防恶牛，免险地得安，能却凶暴狗，扶我闇处行，避深坑空井，草木棘刺林，凭
杖威力故，峙立不堕落’。
    时婆罗门从世尊受斯偈已，还归婆罗门大众中，为子而说。先白大众：‘听我所说’。然后诵偈，
如上广说。其子愧怖，即抱其父，还将入家，摩身洗浴，覆以青衣，被立为家主。
    时婆罗门作是念：我今得胜族姓，是沙门瞿昙恩。我经所说：为师者如师供养，为和尚者如和尚供
养。我今所得，皆沙门瞿昙力，即是我师，我今当以上妙好衣以奉瞿昙。时婆罗门持上妙衣，至世尊所，
面前问讯慰劳已，退坐一面。白佛言：‘瞿昙！我今居家成就，是瞿昙力。我经记说：为师者以师供养，
为和尚者以和尚供养。今日瞿昙即为我师，愿受此衣，哀愍故’。世尊即受，为哀愍故。尔时、世尊为
婆罗门说种种法，示教、照喜。时婆罗门闻佛所说，欢喜随喜，作礼而去。
1156（ 九七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊晨朝着衣持钵，入舍卫城乞食。时有异婆
罗门，年耆根熟，摄杖持钵，家家乞食。彼婆罗门遥见世尊而作是念：沙门瞿昙摄杖持钵，家家乞食，
我亦摄杖持钵，家家乞食；我与瞿昙，俱是比丘。尔时、世尊说偈答曰：‘所谓比丘者，非但以乞食，
受持在家法，是何名比丘？于功德过恶，俱离修正行，其心无所畏，是则名比丘’。
    佛说是经已，彼婆罗门闻佛所说，欢喜随喜，作礼而去。
1157（ 九八）
    如是我闻：一时，佛在拘萨罗人间游行，至一那罗聚落，住一那罗林中。尔时、世尊着衣持钵，入
一那罗聚落乞食。而作是念：今日太早，今且可过耕田婆罗豆婆遮婆罗门作饮食处。尔时、耕田婆罗豆
婆遮婆罗门，五百具犁耕田，为作饮食。时耕田婆罗豆婆遮婆罗门，遥见世尊，白言：‘瞿昙！我今耕
田下种以供饮食，沙门瞿昙亦应耕田下种以供饮食’。佛告婆罗门：‘我亦耕田下种以供饮食’。婆罗
门白佛：‘我都不见沙门瞿昙，若犁，若轭、若鞅、若縻、若□、若鞭，而今瞿昙说言我亦耕田下种以
供饮食’？尔时、耕田婆罗豆婆遮婆罗门即说偈言：‘自说耕田者，而不见其耕，为我说耕田，令我知
耕法’。
    尔时、世尊说偈言：‘信心为种子，苦行为时雨，智慧为犁轭，惭愧心为辕，正念自守护，是则善
御者。保藏身口业，如食处内藏，真实为真乘，乐住为懈息，精进无废荒，安隐而速进，直往不转还，
得到无忧处。如是耕田者，逮得甘露果；如是耕田者，不还受诸有’。
    时耕田婆罗豆婆遮婆罗门白佛言：‘善耕田瞿昙！极善耕田瞿昙’！于是耕田婆罗豆婆遮婆罗门，
闻世尊说偈，心转增信，以满钵香美饮食，以奉世尊。世尊不受，以因说偈得故。即说偈言：‘不因说
法故，受彼食而食，但为利益他，说法不受食’。
    如是广说，如前为火与婆罗门广说。时耕田婆罗门婆遮婆罗门白佛言：‘瞿昙今以此食安着何处’？
佛告婆罗门：‘我不见诸天、魔、梵，沙门、婆罗门，天神、世人，堪食此食而得安身！婆罗门！汝持
此食着无虫水中，及少生草地’。时婆罗门即持此食着无虫水中，水即烟起涌沸，啾啾作声。如热铁丸
投于冷水，啾啾作声，如是彼食投着无虫水中，烟起涌沸，啾啾作声。时婆罗门作是念：沙门瞿昙实为
奇特！大德大力，乃令饮食神变如是。时彼婆罗门见食瑞应，信心转增，白佛言：‘瞿昙！我今可得于
正法中，出家受具足不’？佛告婆罗门：‘汝今可得于正法中，出家受具足，得比丘分’。彼即出家已，
独静思惟，所以族姓子剃除须发，着袈裟衣，正信非家，出家学道，乃至得阿罗汉，心善解脱。
1158（ 九九）
    如是我闻：一时，佛住王舍城。时有尊者，名曰净天，在鞞提诃国人间游行，至弥絺罗城庵罗园中。
时尊者净天，晨朝着衣持钵，入弥絺罗城乞食。次第乞食，到自本家。时净天母年老，在中堂持食祀火，
求生梵天，不觉尊者净天在门外立。时毗沙门天王，于尊者净天所，极生敬信。时毗沙门天王，诸夜叉
导从，乘虚而行，见尊者净天在门外立，又见其母手擎饮食，在中堂上供养祀火，不见其子在外门立。
见已，从空中下，至净天母前而说偈言：‘此婆罗门尼，梵天极辽远，为求彼生故，于此祠祀火。此非
梵天道，何为徒祀此？汝婆罗门尼，净天住门外，垢秽永无余，是则天中天。萧然无所有，独一不兼资，
为乞食入舍，所应供养者。净天善修身，人天良福田，远离一切恶，不为染所染。德同于梵天，形在人
间住，不着一切法，如彼淳熟龙。比丘正念住，其心善解脱，应奉以初揣，是则上福田。应以正信心，
及时速施与，当预建立洲，令未来安乐。汝观此牟尼，已渡苦海流，是故当信心，及时速施与，当预建
立洲，令未来安乐。毗沙门天王，开发彼令舍’。
    时尊者净天，即为其母种种说法，示教、照喜已，复道而去。
1159（ 一００）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异婆罗门，来诣佛所，面前问讯，相慰劳已。退
坐一面。白佛言：‘瞿昙！所谓佛者，云何为佛？为是父母制名？为是婆罗门制名’？时婆罗门即说偈
言：‘佛者是世间，超渡之胜名，为是父母制，名之为佛耶’？
    尔时、世尊说偈答言：‘佛见过去世，如是见未来，亦见现在世，一切行起灭。明智所了知，所应
修已修，应断悉已断，是故名为佛。历劫求选择，纯苦无暂乐，生者悉磨灭，远离息尘垢，拔诸使刺本，
等觉故名佛’。
    佛说偈已，彼婆罗门闻佛所说，欢喜随喜，从座起去。
1160（ 一０一）
    如是我闻：一时，佛在拘萨罗人间游行，有徙迦帝聚落、堕鸠罗聚落二村中间，一树下坐，入昼正
受。时有豆磨种姓婆罗门，随彼道行，寻佛后来。见佛脚迹，千幅轮相，印文显现，齐辐圆辋，众好满
足。见已作是念：我未曾见人间有如是足迹，今当随迹以求其人。即寻脚迹至于佛所，来见世尊坐一树
下，入昼正受。严容绝世，诸根澄静，其心寂定，第一调伏，止观、成就，光相巍巍，犹若金山。见已
白言：‘为是天耶’？佛告婆罗门：‘我非天也’。‘为龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧那罗、
摩□罗伽、人非人等’？佛告婆罗门：‘我非龙乃至人非人也’。婆罗门白佛：‘若言非天、非龙，乃
至非人、非非人，为是何等’？尔时、世尊说偈答言：‘天、龙、乾闼婆，紧那罗、夜叉，无善阿修罗，
诸摩□罗伽，人与非人等，悉由烦恼生。如是烦恼漏，一切我已舍，已破已磨灭，如芬陀利生，虽生于
水中，而未曾着水，我虽生世间，不为世间着。历劫常选择，纯苦无暂乐，一切有为行，悉皆生灭故。
离垢不倾动，已拔诸剑刺，究竟生死际，故名为佛陀’。
    佛说此经已，豆摩种婆罗门闻佛所说，欢喜随喜，从路而去。
1161（ 一０二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊晨朝着衣持钵，入王舍城乞食。次第乞食，
至婆罗豆婆遮婆罗门舍。时婆罗门手执木杓，盛诸饮食，供养火具，住于门边。遥见佛来，见已白佛，
作是言：‘住！住！领群特！慎勿近我门’。佛告婆罗门：‘汝知领群特、领群特法耶’？婆罗门言：
‘我不知领群特，亦不知领群特法。沙门瞿昙！知领群特及领群特法不’？佛言：‘我善知是领群特及
领群特法’。是时，婆罗门即放事火具，疾敷床座，请佛令坐。白言：‘瞿昙！为我说领群特及领群特
法’！佛即就座，为说偈言：‘嗔恚心怀恨，隐覆诸过恶，犯戒、起恶见，虚伪不真实，如是等士夫，
当知领群特。弊暴、贪吝惜，恶欲、悭、谄伪，无惭、无愧心，当知领群特。一生二生者，一切皆杀害，
无有慈愍心，是为领群特。若杀缚、椎打，聚落及城邑，无道以切责，当知领群特。住止及行路，为众
之导首，苦切诸群下，恐怛相迫胁，取利以供己，当知领群特。聚落及空地，有主、无主物，掠护为己
有，当知领群特。自弃薄其妻，又不入淫舍，侵陵他所爱，当知领群特。内外诸亲属，同心善知识，侵
掠彼所爱，当知领群特。妄语欺诳人，诈取无证财，他索而不还，当知领群特。为己亦为他，举责及与
责，或复顺他语，妄语为他证，如是妄语者，当知领群特。作恶不善业，无有人知者，隐讳覆藏恶，当
知领群特。若人问其义，而答以非义，颠倒欺诳人，当知领群特。实空无所有，而轻毁智者，愚痴为利
故，当知领群特。高慢自称举，毁坏于他人，是极卑鄙慢，当知领群特。自造诸过恶，移过诬他人，妄
语谤清白，当知领群特。前受他利养，他人来诣己，无有敬报心，当知领群特。沙门、婆罗门，如法来
乞求，呵责而不与，当知领群特。若父母年老，少壮气已谢，不勤加奉养，当知领群特。父母、诸尊长，
兄弟、亲眷属。实非阿罗汉，自显罗汉德，世间之大贼，当知领群特。初上种姓生，习婆罗门典，而于
其中间，习行诸恶业；不以胜生故，障呵责恶道，现法受呵责，后世堕恶道。生旃陀罗家，世称须陀夷，
名闻遍天下，旃陀罗所无。婆罗门、刹利，大姓所供养，乘于净天道，平等正直住。不以生处障，令不
生梵天，现法善名誉，后世生善趣。二生汝当知！如我所显示，不以所生故，名为领群特；不以所生故，
名为婆罗门：业为领群特，业为婆罗门’。
    婆罗门白佛言：‘如是大精进！如是大牟尼！不以所生故，名为领群特；不以所生故，名为婆罗门：
业故领群特，业故婆罗门’。
    时事火婆罗豆婆遮婆罗门，转得信心，以满钵好食奉上世尊。世尊不受，以说偈得故，偈如上说。
时事火婆罗豆婆遮婆罗门见食瑞应已，增其信心，白佛言：‘世尊！我今可得于正法律出家受具足不’？
佛告婆罗门：‘汝今可得于正法律出家受具足戒’。即得出家，独静思惟，如前说，乃至得阿罗汉，心
善解脱。时婆罗豆婆遮婆罗门得阿罗汉，心善解脱，自觉喜乐，即说偈言：‘非道求清净，供养祠祀火，
不识清净道，犹如生盲者。今已得安乐，出家受具足，逮得于三明，佛所教已作。先婆罗门难，今为婆
罗门，沐浴离尘垢，度诸天彼岸’。

杂阿含经卷四十四

婆罗门相应 (下)
1162（一一七八）
    如是我闻：一时，佛住弥絺罗国庵罗园中。时有婆四吒婆罗门尼，有六子相续命终，念子发狂，裸
形被发，随路而走，至弥絺罗庵罗园中。尔时、世尊无量大众围绕说法。婆四吒婆罗门尼遥见世尊，见
已即得本心，惭愧羞耻，敛身蹲坐，尔时、世尊告尊者阿难：‘取汝□多罗僧，与彼婆四吒婆罗门尼，
令着听法’。尊者阿难即受佛教，取衣令着。时婆罗门尼得衣着已，至于佛前，稽首礼佛，退坐一面。
尔时、世尊为其说法，示教、照喜已，如佛常法，说法次第，乃至信心清净，受三自归。闻佛所说，欢
喜随喜，作礼而去。
    彼婆四吒优婆夷，于后时第七子忽复命终，彼优婆夷都不啼哭、忧悲恼苦。时婆四吒优婆夷夫，说
偈而告婆四吒优婆夷言：‘先诸子命终，念子生忧苦，昼夜不饮食，乃至发狂乱。今丧第七子，而不生
忧苦’？
    婆四吒优婆夷，即复说偈，答其夫言：‘儿孙有千数，因缘和合生，长夜迁过去，我与君亦然。子
孙及宗族，其数无限量，彼彼所生处，更亘相残食。若知生要者，何足生忧苦！我已知出离，生死存亡
相。不复生忧苦，入佛正教故’。
    时婆四吒优婆夷夫，说偈叹曰：‘未曾所闻法，而今闻汝说。何处闻说法，不念子忧悲’？
    婆四吒优婆夷说偈答言：‘今日等正觉，在弥絺罗国，庵罗树园中，永离一切苦。演说一切苦，苦
集、苦寂灭，贤圣八正道，安隐趣涅槃。则是我大师，深乐其正教，我已知正法，能开子忧苦’。
    其夫婆罗门复说偈言：‘我今亦当往，弥絺庵罗园，彼世尊亦当，开我子忧苦’。
    优婆夷复说偈言：‘当观等正觉，柔软金色身，不调者能调，广度海流人’。
    尔时、婆罗门即严驾，乘于马车，诣弥絺罗庵罗园，遥见世尊，转增信乐，诣大师前。彼时大师，
即为说偈，开其法眼，苦、集、灭、道，正向涅槃。彼即见法，成无间等。既知法已，请求出家，时婆
罗门即得出家，独静思惟，乃至得阿罗汉。世尊记说，于第三夜逮得三明。得三明已，佛即告之，命遣
御者，乘车还家，告婆四吒优婆夷，令发随喜语言：‘婆罗门往见世尊，得净信心，奉事大师，即为说
法，为开法眼，见苦圣谛，苦集、苦灭、贤圣八道，安趣涅槃，成无间等，既知法已，即求出家，世尊
记说，于第三夜具足三明’。时彼御者奉教疾还。
    时婆四吒优婆夷，遥见御者空车而还，即遥问言：‘婆罗门为见佛不？佛为说法，开示法眼，见圣
谛不’？御者白言：‘婆罗门已见世尊，得净信心，奉事大师，为开法眼，说四圣谛，成无间等。既知
法已，即求出家，专精思惟，世尊记说，于第三夜具足三明’。时优婆夷心即随喜，语御者言：‘车马
属汝，加复赐汝金钱一千。以汝传信，言婆罗门宿阇谛，已得三明，令我欢喜故’。御者白言：‘我今
何用车马、金钱为？车马、金钱还优婆夷，我今当还婆罗门所，随彼出家’。优婆夷言：‘汝意如此，
便可速还，不久亦当如彼所得，具足三明，随后出家’。御者白言：‘如是，优婆夷！如彼出家，我亦
当然’。优婆夷言：‘汝父出家，汝随出家，我今不久亦当随去，如空野大龙，乘虚而游，其余诸龙、
龙子、龙女，悉皆随去。我亦如是，执持衣钵，易养易满’。御者白言：‘优婆夷！若如是者，所愿必
果，不久当见优婆夷少欲知足，执持衣钵，人所弃者，乞受而食。剃发染衣，于阴、界、入断除爱欲，
离贪系缚，尽诸有漏’。彼婆罗门及其御者，婆四吒优婆夷，优婆夷女孙陀槃梨，悉皆出家，究竟苦边。
1163（一一七九）
    如是我闻：一时，佛住毗舍离国大林精舍。时有毗梨耶婆罗豆婆遮婆罗门，晨朝买牛，未偿其价，
即日失牛，六日不见。时婆罗门为觅牛故，至大林精舍，遥见世尊，坐一树下，仪容挺特，诸根清净，
其心寂默，成就止观，其身金色，光明焰照。见已，即诣其前而说偈言：
‘云何无所求，空寂在于此？独一处空闲，而得心所乐’。
    尔时、世尊说偈答言：‘若失若复得，于我心不乱。婆罗门当知！莫谓彼如我，心计于得失，其心
不自在’。
    时婆罗门复说偈言：‘最胜梵志处，如比丘所说，我今当自说，真实语谛听。沙门今定非，晨朝失
牛者，六日求不得，是故安乐住。沙门今定非，种殖胡麻田，虑其草荒没，是故安乐住。沙门今定非，
种稻田乏水，畏叶枯便死，是故安乐住。沙门今定无，寡女有七人，悉养孤遗子，是故安乐住。沙门今
定无，七不爱念子，放逸多负债，是故安乐住。沙门今定无，债主守其门，求索长息财，是故安乐住。
沙门今定无，七领重卧具，忧勤择诸虫，是故安乐住。沙门今定无，赤眼黄发妇，昼夜闻恶声，是故安
乐住。沙门今定无，空仓群鼠戏，常忧其羸乏，是故安乐住’。
    尔时、世尊说偈答言：‘我今日定不，晨朝失其牛，六日求不得，是故安乐住。我今日定无，种殖
胡麻田，常恐其荒没，是故安乐住。我今日定无，种稻田乏水，畏叶便枯死，是故安乐住。我今日定无，
寡女有七人，悉养孤遗子，是故安乐住。我今日定无，七不爱念子，放逸多负债，是故安乐住。我今日
定无，债主守其门，求索长息财，是故安乐住。我今日定无，七领重卧具，忧勤择诸虫，是故安乐住。
我今日定无，黄头赤眼妇，昼夜闻恶声，是故安乐住。我今日定无，空仓群鼠戏，常忧其羸乏，是故安
乐住。不舍念不念，众生安乐住，断欲离恩爱，而得安乐住’。
    尔时、世尊为精进婆罗豆婆遮婆罗门，种种说法，示教、照喜。如佛常法，次第说法：布施，持戒，
乃至于正法中心得无畏。即从座起，合掌白佛：‘我今得于正法律，出家学道，成比丘分，修梵行不’？
佛告婆罗门：‘汝今可得于正法律出家，受具足，修诸梵行。乃至得阿罗汉，心善解脱’。尔时、精进
婆罗豆婆遮婆罗门得阿罗汉，缘自觉知，得解脱乐，而说偈言：‘我今甚欣乐，大仙法之上，得离贪欲
乐，不空见于佛’。
1164（一一八０）
    如是我闻：一时，佛住娑罗树林婆罗门聚落。尔时、世尊晨朝着衣持钵，入婆罗门聚落乞食，有非
时云起。尔时、世尊作是念：我今当往婆罗门聚落，婆罗长者大会堂中。作是念已，即往向彼大会堂所。
时婆罗门、长者，悉集堂上，遥见世尊，共相谓言：‘彼剃头沙门，竟知何法’！尔时、世尊告彼婆罗
（门）聚落，婆罗门、长者言：‘诸婆罗门，有知法者，有不知者；刹利、长者，亦有知法者，有不知
法者’。尔时、世尊即说偈言：‘非朋欲胜朋，王不伏难伏，妻不求胜夫，无子不恭父。无会无智者，
无智不法言，贪、恚、痴悉断，是则名智者’。
    时彼婆罗门、长者白佛言：‘善士，瞿昙！善士夫可入此堂，就座而坐’。世尊坐已，即白言：
‘瞿昙说法，我等乐听’。尔时、世尊为彼大会婆罗门、长者，种种说法，示教、照喜已，复说偈言：
‘愚智群聚会，非说孰知明，能说寂静道，因说智则辩。说者显正法，建立大仙幢，善说为仙幢，法为
罗汉幢’。
    尔时、世尊为婆罗（门）聚落，婆罗门、长者，建立正法，示教、照喜。示教、照喜已，从座起而
去。
1165（一一八一）
    如是我闻：一时，佛在拘萨罗人间游行，至浮梨聚落，住天作婆罗门庵罗园中，尊者优波摩为侍者。
尔时、世尊患背痛，告尊者优波摩：‘汝举衣钵已，往至天作婆罗门舍’。时天作婆罗门处于中堂，令
梳头者理剃须发。见尊者优波摩于门外住，见已即说偈言：‘何等剃须发，身着僧迦梨，住于彼门外，
为欲何所求’？
    尊者优波摩说偈答言：‘罗汉世善逝，所患背风疾，颇有安乐水，疗牟尼疾不’？
    时天作婆罗门，以满钵酥，一瓶油，一瓶石蜜，使人担持，并持暖水，随尊者优波摩诣世尊所，以
涂其体。暖水洗之，酥、蜜作饮。世尊背疾即得安隐。
    时天作婆罗门晨朝早起，往诣佛所，稽首礼足退坐一面，而说偈言：‘何言婆罗门，施何得大果？
何等为时施？云何净福田’？
    尔时、世尊说偈答言：‘若得宿命智，见天定趣生，得尽诸有漏，牟尼起三明，善知心解脱，解脱
一切贪，说名婆罗门，施彼得大果。施彼为时施，随所欲福田’。
    时天作婆罗门闻佛所说，欢喜随喜，作礼而去。
1166（一一八二）
    如是我闻：一时，佛在拘萨罗人间游行。于一夜时，住止娑罗林中。时有一婆罗门，去娑罗林不远，
营作田业。晨朝起作，至娑罗林中，遥见世尊坐一树下，仪容端正，诸根清净，其心寂定，具足成就第
一止观；其身金色，光明彻照。见已，往诣其所，白言：‘瞿昙！我近在此经营事业，故乐此林；瞿昙
于此有何事业，乐此林中’？复说偈言：‘比丘于此林，为何事业故，独一守空闲，乐于此林中’？
    尔时、世尊说偈答曰：‘无事于此林，林根久已断，于林离林脱，禅思不乐断’。
    时彼婆罗门闻佛所说，欢喜随喜，作礼而去。
1167（一一八三）
    如是我闻：一时，佛在拘萨罗人间游行，夜宿一娑罗林中。时有一婆罗门，近彼林侧，与五百年少
婆罗门共。彼婆罗门常称叹钦想，欲见世尊。何时游于此林，我因得见，过问所疑，颇有闲暇为我记说！
时彼婆罗门年少弟子，为采薪故，入于林中，遥见世尊，坐一树下。仪容端正，诸根寂静，其心寂定，
形若金山，光明彻照。见已，作是念：我和上婆罗门，常称叹钦仰，欲见瞿昙，问其所疑。今此沙门瞿
昙到此林中，我当疾往，白和上令知。即持薪束，疾还学堂。舍薪束已，诣和上所，白言：‘和上！当
知和上由来常所称叹钦仰，欲见沙门瞿昙，脱到此林，当问所疑。今日瞿昙已到此林，和上知时’。时
婆罗门即诣世尊所，面相问讯，慰劳已，退坐一面，而说偈言：‘独入此恐怖，深邃丛林中，坚住不倾
动，善修正勤法。无歌舞音乐，寂默住空闲，我所未曾见，独乐深林者。欲求于世间，自在增上主；为
三十三天，天上自在乐？何故深林中，苦行自枯槁’？
    尔时、世尊说偈答言：‘若欲种种求，诸界多种着，彼一切皆是，愚痴之根本。如是一切求，我久
悉已吐，不求、不谄伪，一切无所触。于一切诸法，唯一清净观，得无上菩提，禅思修正乐’。
    婆罗门复说偈言：‘我今敬礼汝，大寂牟尼尊！禅思之妙王，觉无边大觉。如来天人救，巍巍若金
山，解脱于丛林，于林永不着。已拔深利刺，清净无余迹，论师之上首，言说最胜辩，人中雄师子，震
吼于深林。显现苦圣谛，集、灭、八正道，能尽众苦聚，乘出净无垢。自脱一切苦，济彼苦众生，安乐
众生故，演说于正法。已断于恩爱，远离于欲网，断除于一切，有爱之结缚。如水生莲华，尘水不染着；
如日停虚空，清净无云翳。善哉我今日，至拘萨罗林，得见于大师，两足之胜尊！大林大精进，得第一
广度，调御师之首，敬礼无所畏’。
    时婆罗门广说斯偈，赞叹佛已，闻佛所说，欢喜随喜，作礼而去。
1168（一一八四）
    如是我闻：一时，佛在拘萨罗人间游行，宿于孙陀利河侧。尔时、世尊剃发未久，于后夜时，结跏
趺坐，正身思惟，系念在前，以衣覆头。时孙陀利河侧，有婆罗门住止。夜起持祠，余食不尽，持至河
边，欲求大德婆罗门以奉之。尔时、世尊闻河边婆罗门声，闻已謦咳作声，却衣现头。时孙陀利河侧婆
罗门，见佛已，作是念：是剃头沙门，非婆罗门，欲持食还去。彼婆罗门复作是念：非独沙门是剃头者，
婆罗门中亦有剃头，应往至彼，问其所生。时孙陀利河侧婆罗门，诣世尊所，而问之言：‘为何姓生’？
尔时、世尊即说偈言：‘汝莫问所生，但当问所行。刻木为钻燧，亦能生于火；下贱种姓中，生坚固牟
尼。智慧、有惭愧，精进、善调伏，究竟大明际，清净修梵行。而今正是时，应奉施余食’。
    时孙陀利河侧婆罗门复说偈言：‘我今吉良日，求福修供养，遇得见大士，三时最胜尊，若不见佛
者，当更施余人’。
    尔时、孙陀利河侧婆罗门，转得信心，即持余食以奉世尊。世尊不受，以说偈得故。如上因说偈而
得食广说。孙陀利河侧婆罗门白佛言：‘世尊！今此施食，当置何所’？佛告婆罗门：‘我不见诸天、
魔、梵，沙门、婆罗门，天神、世人，有能食此食，令身安隐者。汝持此食去，着无虫水中，及少生草
地’。时婆罗门即持此食，着无虫水中。水即烟起涌沸，啾啾作声。如烧铁丸，投之冷水，烟起涌沸，
啾啾作声；如是彼食着无虫水中，烟起涌沸，啾啾作声。孙陀利河侧婆罗门，心欲恐怖，身毛皆竖，谓
为灾变，驰走上岸，集聚干木，供养祠火，令息灾□。世尊见彼集聚干木，供养祠火，望息灾□，见已
即说偈言：‘婆罗门祠火，焚烧干草木，莫呼是净道，能却诸灾患。此则恶供养，而谓为黠慧，作如是
因缘，外道取修净。汝今弃薪火，起内火炽然，常修不放逸，常当于供养。处处兴净信，广施设大会，
心意为束薪，嗔恚黑烟起，妄语为尘味，口舌为木杓，胸怀燃火处，欲火常炽然，当善自调伏，消灭士
夫火。正信为大河，净戒为度济，澄净清流水，智者之所叹。人中净天德，当于中洗浴，涉水不着身，
安乐度彼岸。正法为深渊，福德为下济，澄净水充满，智者所赞叹。人中天净德，当于中洗浴，涉水不
着身，安乐度彼岸。真谛善调御，摄护修梵行，慈悲为苦行，真实心清净，沐浴以正法，智者所称叹’。

    尔时、孙陀利河侧婆罗门，闻佛所说，欢喜随喜，复道而去。
1169（一一八五）
    如是我闻：一时，佛在拘萨罗人间游行，住孙陀利河侧丛林中。时有孙陀利河侧住止婆罗门，来诣
佛所，面相问讯，慰劳已，退坐一面。问佛言：‘瞿昙！至孙陀利河中洗浴不’？佛告婆罗门：‘何用
于孙陀利河中洗浴为’？婆罗门白佛；‘瞿昙！孙陀利河是济度之数，是吉祥之数，是清净之数。若有
于中洗浴者，悉能除人一切诸恶’。尔时、世尊即说偈言：‘非孙陀利河，亦非婆休多，非伽耶、萨罗，
如是诸河等，作诸恶不善，能令其清净。恒河、婆休多，孙陀利河等，愚者常居中，不能除众恶。其清
净之人，何用洗浴为？其清净之人，何用布萨为？净业以自净，是生于受持，不杀亦不盗，不淫、不妄
语。信施除悭垢，于斯而洗浴，于一切众生，常起慈悲心。井水以洗浴，用伽耶等为？内心自清净，不
待洗于外。下贱田舍儿，身体多污垢，以水洗尘秽，不能净其内’。
    尔时、孙陀利河侧婆罗门，闻佛所说，欢喜随喜，从座起而去。
1170（一一八六）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有萦髻罗豆婆遮婆罗门，本俗人时，为佛善知识。
来诣佛所，面相问讯，慰劳已，退坐一面，而说偈言：‘外身萦髻者，是但名萦髻：内心萦髻者，是结
缚众生。今请问瞿昙，云何解萦髻’？
    尔时、世尊说偈答言：‘受持于净戒，内心修正觉，专精勤方便，是则解萦髻’。
    时萦髻婆罗门，闻佛所说，欢喜随喜，从座起而去。
1171（一一八七）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有萦髻波罗豆婆遮婆罗门，来诣佛所，面前问讯，
相慰劳已，退坐一面，而说偈言：‘身外萦髻者，是但名萦髻；内心萦髻者，是结缚众生。我今问瞿昙，
如此萦髻者，云何作方便，于何断萦髻’？
    尔时、世尊说偈答言：‘眼、耳及与鼻，舌、身、意入处，于彼名及色，灭尽令无余，诸识永灭者，
于彼断萦髻’。
    佛说此经已，萦髻波罗豆婆遮婆罗门闻佛所说，欢喜随喜，从座起而去。

婆罗门相应


有偈篇 婆罗门相应(22经)

第七 婆罗门相应

160                 第七 婆罗门相应
                第一  阿罗汉品
          [一] 第一 陀然阇仁1
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，有婆罗堕婆阇姓之婆罗门妻，名陀然阇仁，信乐佛、法、僧。
    三  时，陀然阇仁，将近于运食与婆罗堕婆阇姓之婆罗门，发三次之欢喜语：‘归命
    彼世尊、应供、正等觉者……乃至……归命彼世尊、应供、正等觉者。’
    四  如是言已，婆罗堕婆阇姓之婆罗门，以此谓陀然阇仁曰：‘此卖女不论何时、常
    语彼秃头沙门之功德。卖女!今我应论破汝师。’
    五  ‘否也!婆罗门!包含世界于天界、魔界、梵天界，包含沙门、婆罗门人天之众
    中，不见得能论破我彼世尊、应供、正等觉者。然则，汝婆罗门!去!去即当自知。’
    六  时，婆罗堕婆阇之婆罗门、忿怒不喜而诣世尊处。诣已，与世尊相致问交谈而
        第七 婆罗门相应                                     二六九

        相应部经典一                                        二七O
    坐一面。
161 七  坐一面之婆罗堕婆阇姓婆罗门，以偈言世尊曰：
                 杀何物乐寝2          杀何物不悲
                 杀害何一法           瞿昙卿赞叹
    八  [世尊：] 杀忿是乐寝           杀忿无有悲
                 婆罗门毒根           以为最上蜜
                 忿怒之杀害           圣者是赞赏
                 如是之杀法           其杀无有悲
    九  如是言已，婆罗堕婆阇姓之婆罗门，以此白世尊曰：‘瞿昙!是最胜。瞿昙是最
    胜。瞿昙!犹如令倒者起，覆者显露，示迷者以道，如有眼者得见物形，如闇中之
    灯明，如是瞿昙请调种种法。我归命世尊瞿昙、法、僧伽。我得于世尊瞿昙之处出
    家及具足戒!’
    一O  婆罗堕婆阇姓之婆罗门，得于世尊之处出家及具足戒。
    一一  得具足戒不久，尊者婆罗堕婆阇，单独隐栖，不放逸、虔诚、精勤而住，彼
    正是良家之子，为成就无上梵行，由家[出]无家而出家，于现法得入自知自证。
    ‘知生已尽，梵行已立，所作已办，不受后有。’
    一二  于此婆罗堕婆阇，成为一阿罗汉。
          [二] 第二 谗谤3
    一  尔时，世尊住舍卫城竹林栗鼠养饵所。
    二  谗谤婆罗堕婆阇婆罗门，闻婆罗堕婆阇婆罗门于沙门瞿昙之处，由家[出]无
    家而出家。
162 三  忿怒不喜，来诣世尊处。诣已，以激烈恶语谗谤、非难世尊。
    四  作如是言已，世尊于此告谗谤婆罗堕婆阇婆罗门曰：‘婆罗门!汝如何思惟耶?
    有朋友亲戚骨肉者、客等来造访汝否?’
    五  ‘唯然，瞿昙!时常有朋友亲戚骨肉者、客等来造访我。’
    六  ‘婆罗门!汝如何思惟耶?汝予与彼等坚食、软食及美食否?’
    七  ‘唯然，瞿昙!我时常与彼等坚食、软食及美食。’
    八  ‘婆罗门!若彼等不受者，则将成为谁之物耶?’
        第七 婆罗门相应                                     二七一

        相应部经典一                                        二七二
    九  ‘瞿昙!若彼等不受者，彼等食物当属我者。’
    一O ‘婆罗门!如是汝谗谤不应谗谤我，诽谤不应诽谤我，非难不应非难我。我不
    受汝之此等。婆罗门!彼则是汝之物。谗谤返还其谗谤者，诽谤返还其诽谤者，非
    难返还其非难者。婆罗门!此谓[主客]共食4、共来往。我不与汝共食、共来往。
    婆罗门!此是汝物。婆罗门!此是汝物。’
    一一  ‘王与王臣今如是知尊者瞿昙：‘沙门瞿昙是应供者，然瞿昙亦将怒。’’
    一二 [世尊：]无忿自调御           是为正生活
                 有正智解脱           寂静如是人
                 忿由何处起           以忿还忿者
                 更为是恶事           不以忿还忿
                 战得二胜利           知他之所忿
                 静己正念人           自及他两方
                 皆行于利益           彼乃自与他
                 两方之医师           于法无知者
                 以此为愚人
163 一三  如是言已，谗谤婆罗堕婆阇婆罗门如是白世尊曰：‘世尊!是最胜。……乃至
    ……我今归依世尊瞿昙、法、僧伽。愿于世尊瞿昙座下出家得具足戒。’
    一四  谗谤婆罗堕婆阇婆罗门，得于世尊之处出家及具足戒。
    一五  又，尊者谗谤婆罗堕婆阇婆罗门得具足戒不久，单独隐栖，不放逸、虔诚、
    精勤而住。彼正是良家之子，为成就梵行，由家[出]无家而出家，于现法得入自
    知、自证。‘知生已尽，梵行已立，所作已办，不受后有。’
    一六  又，此婆罗堕婆阇婆罗门，为一阿罗汉。
          [三] 第三 阿修罗王5
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  阿修罗王婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙之处，由
    家[出]无家而出家。
    三  忿怒不喜，来诣世尊处。诣已，以激烈不善之语，谗谤、诽谤世尊。
    四  如是言已，世尊默然。
        第七 婆罗门相应                                     二七三

        相应部经典一                                        二七四
    五  时，阿修罗王婆罗堕婆阇婆罗门，以此白世尊曰：‘沙门!汝胜利!沙门!汝胜
    利。’
    六  [世尊：] 口出粗恶语           愚者以为胜
                 然实胜利者           乃知堪忍人
                 以忿还忿者           更为是恶事
                 不以忿还忿           战得二胜利
                 知他之所忿           静己正念人
                 自及他两方           皆行于利益
                 彼乃自及他           两方之医师
                 于法无知者           以此为愚人
164 七  如是言已，阿修罗王婆罗堕婆阇婆罗门，以此言世尊曰：‘世尊!是最胜者，世
    尊!是最胜者……乃至……’
    八  又，此尊者婆罗堕婆阇婆罗门，成为一阿罗汉。
          [四] 第四 毗兰耆迦6
    一  尔时，世尊住舍卫城竹林栗鼠养饵所。
    二  毗兰耆迦婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙座前，由
    家[出]无家而出家。
    三  忿怒不喜，来诣世尊处。诣已，默然而立一面。
    四  时，世尊知毗兰耆迦婆罗堕婆阇婆罗门心之所念，以偈告毗兰耆迦婆罗堕婆阇
    婆罗门曰：
                 清净无秽恶           以污无垢人
                 恶还其愚人           逆风撒细尘
    五  如是言已，毗兰耆迦婆罗堕婆阇婆罗门，以此白世尊曰：‘世尊!是最胜者。世
    尊!是最胜者。我今归依世尊瞿昙、法、僧伽。愿于世尊处得出家及具足戒。’
    乃至……‘知生已尽，梵行已立，所作已办，不受后有。’
    六  又此婆罗堕婆阇婆罗门，成为一阿罗汉。
          [五] 第五 不害7
    一  舍卫城因缘。
        第七 婆罗门相应                                     二七五

        相应部经典一                                        二七六
165 二  时，不害婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
    三  坐一面之不害婆罗堕婆阇婆罗门，以此白世尊曰：‘瞿昙!我是不害。瞿昙!我
    是不害。’
    四  [世尊：] 若如其名者           汝实为不害
                 然而不害于           身口以及心
                 以不害他者           始名实不害
    五  如是言已，不害婆罗堕婆阇婆罗门，以此白世尊曰：‘瞿昙!是最胜者……乃至
    六  又此婆罗堕婆阇，成为一阿罗汉。
          [六] 第六 萦髻8
    一  舍卫城因缘。
    二  时，萦髻婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。
    三  坐一面之萦髻婆罗堕婆阇婆罗门，以偈白世尊曰：
                 内外之缠縺           人人迷此缠
                 奉问于瞿昙           谁利此缠縺
    四  [世尊:]  智慧人住戒           以修心智慧
                 热心深慎者           彼应离缠縺
                 以离于贪着           乃至嗔无明
                 漏尽阿罗汉           解脱于缠縺
                 名之以及色           障碍及色想
                 无余尽消灭           此悉断缠縺
    五  如是言已，萦髻婆罗堕婆阇婆罗门，以此白世尊曰：‘世尊!是最胜者。……乃
    至……’
    六  又其婆罗堕婆阇，成为一阿罗汉。
          [七] 第七 净者9
    一  [尔时，世尊]住舍卫城……
166 二  时，净者婆罗堕婆阇婆罗门，诣世尊处。诣而与世尊互相致问，坐于一面。
    三  坐一面之净者婆罗堕婆阇婆罗门，于世尊处，语此偈曰：
        第七 婆罗门相应                                     二七七

        相应部经典一                                        二七八
                 虽持戒苦行           世间之如何
                 婆罗门不清           明行具足者10
                 唯此是清净           其外无净者
    四  [世尊：] 虽多唱驮咒           埃满内不净
                 外依于欺瞒           非生婆罗门
                 譬如刹帝利           婆罗门毗舍
                 首陀旃陀罗           下水清扫人
                 精勤而不挠           常勇猛精进
                 达最胜清净           知此婆罗门
    五  如是言已，净者婆罗堕婆阇婆罗门，以此白世尊曰：‘世尊!是最胜者……乃至
    ……’
    六  又，此婆罗堕婆阇，成为一阿罗汉。
          [八] 第八 拜火11
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  时，其拜火婆罗堕婆阇婆罗门，行火供，煮酪米饭，为拜火供牺。
    三  时，世尊清晨，着衣持钵，入王舍城乞食。于王舍城家家乞食，至拜火婆罗堕
    婆阇婆罗门家。至而立于一面。
    四  拜火婆罗堕婆阇婆罗门，见世尊乞食，以偈白世尊曰：
                 三明等具足           生高有多闻
                 明行具足者           受食我乳饭
    五 [世尊：]  离多唱驮咒           埃满内不净
                 外蔽于欺瞒           非生婆罗门
                 以知于宿命           见天界恶趣
167              及达生之灭           圣者力成满
                 有此三明人           三明婆罗门
                 明行具足者           我受食乳饭
    六  ‘尊者瞿昙且受此食!尊者是婆罗门。’
    七  [世尊：] 我唱此偈者           非为得食者
        第七 婆罗门相应                                     二七九

        相应部经典一                                        二八O
                 婆罗门于此           知见者非法
                 诸佛之唱偈           以斥其代价
                 婆罗门法住           是为生活道
                 漏尽悔行静           完全大圣者
                 依事奉饮食           是为功德田
    八  如是言已，拜火婆罗堕婆阇婆罗门，以此白世尊曰：‘世尊!是最胜者……乃至
    ……’
    九  又，此婆罗堕婆阇，成为一阿罗汉。
          [九] 第九 孙陀利迦12
    一  尔时，世尊住拘萨罗之孙陀利迦河边。
    二  时，又有孙陀利迦婆罗堕婆阇婆罗门，于孙陀利迦河边行火供，作拜火供牺。
    三  时，孙陀利迦婆罗堕婆阇婆罗门行火供，以完成拜火供牺、立座、回顾四周：
    ‘谁应受食我此剩肴供物耶?’
    四  时，孙陀利迦婆罗堕婆阇婆罗门，见世尊包头坐于树下。见已，以手持剩肴供
    物，右手执水瓶，以趣近世尊。
    五  时，世尊闻孙陀利迦婆罗堕婆阇婆罗门之足音，摘去头包。
168 六  时，孙陀利迦婆罗堕婆阇婆罗门：‘此人秃头，此人秃头者。’从此欲折回。
    七  然则，孙陀利迦婆罗堕婆阇婆罗门，又生如是思念：‘婆罗门亦有秃头者，我宁
    诣而以问其生。’
    八  时，孙陀利迦婆罗堕婆阇婆罗门，来诣世尊处。诣而以此白世尊曰：‘尊者之生
    者何?’
    九  [世尊：] 勿以问出生           唯问其行为
                 微木亦生火           虽然生为卑
                 智慧有骏敏13         止恶有惭愧
                 是为圣者生           依真所调顺
                 以具悉调顺           到达于圣道14
                 成就梵行人           带来供牺牲
                 呼报出食事15         是人值供养
        第七 婆罗门相应                                     二八一

        相应部经典一                                        二八二
                 以给于供牺
    一0  [婆罗门]于我此供牺           善为于供养
                 今见如师者           以前未见故
                 我剩肴供牺           他众受为食
                 尊者瞿昙受           尊者婆罗门
    一一 [世尊：]我唱此偈者           非为以得食
                 婆罗门于此           知见者非法
                 诸佛之唱偈           以斥其代价
                 婆罗门法住           是为生活道
                 漏尽悔行静           完全大圣者
                 依事奉饮食           是为功德田
    一二 ‘尊瞿昙!然则我此剩肴供牺，应与何人耶?’
169 一三 ‘婆罗门!我如来与如来弟子外，即包含世界，天界、魔界、梵天界，包含沙
    门婆罗门人天之众中，不见食此剩肴供牺能消化者。婆罗门!是故汝从此剩肴供牺，
    舍于无草处，或沉于无虫之水中。’
    一四  时，孙陀利迦婆罗堕婆阇婆罗门，从此剩肴供牺，沉于无虫之水中。
    一五  时，其剩肴供牺，沉于水中时，唧唧出声，生烟出炎。喻于日中太阳所热之
    铁板投入水中，唧唧出声，生烟出炎。
    一六  时，孙陀利迦婆罗堕婆阇婆罗门，惊恐、毛发竖立，来诣世尊处。诣而立于
    一面。
    一七  世尊以偈言于立一面之孙陀利迦婆罗堕婆阇婆罗门曰：
                 婆罗门事火           勿思得清净
                 智云此外事           依外求清净
                 依是不得净           婆罗门我止
                 事火而内燃           依常火常静16
                 我是阿罗汉           常行于梵行
                 婆罗门汝慢           是名为重担17
                 忿烟妄语灰           舌即是木酌
        第七 婆罗门相应                                     二八三

        相应部经典一                                        二八四
                 心供牺火处           善以自调顺
                 始为是人火           婆罗门有戒
                 渡津法之湖           澄清无染污
                 常为善人赞           圣者来此浴
                 体清渡彼岸           真实与正法
                 自制是梵行           婆罗门依此
                 中道得最胜           直心者归命
                 我谓此等人           为随法行者
170 一八  如是言已，孙陀利迦婆罗堕婆阇婆罗门，以此白世尊曰：‘世尊!是最胜者
    ……乃至……’
    一九  又，此婆罗堕婆阇婆罗门，成为一阿罗汉。
          [一O] 第十婆富提低18
    一  尔时，世尊住拘萨罗国之繁茂森林。
    二  时，婆罗堕婆阇姓婆罗门有十四头牛，去处不明。
    三  时，婆罗堕婆阇姓婆罗门，寻牛至森林。至而见世尊，趺坐身正直，树立正念，
    坐于繁茂森林。
    四  见已诣世尊处，诣而于世尊前白此偈曰：
                 于此沙门失           十四头之牛
                 至今寻六日           如无有不得
                 然而此沙门           是为最安乐
                 于此沙门撒           菜种于菜田
                 收获之最恶           非一茎二茎
                 然而此沙门           是为最安乐
                 于此沙门之           谷仓尽而空
                 鼠盛于其中           无有如踊跃
                 然而此沙门           是为最安乐
                 于此沙门敷           席之尽七月
                 如未满蚤虱           然而此沙门
        第七 婆罗门相应                                     二八五

        相应部经典一                                        二八六
                 是为最安乐           于此沙门有
                 一儿及二儿           亦有女七人
                 非如成寡妇           然而此沙门
                 是为最安乐           于此沙门末
                 蹴褐色黑白           斑点妇眠足
                 然而此沙门           是为最安乐
                 于此沙门无           朝等取欠债
                 还还以立责           然而此沙门
                 是为最安乐
    五  [世尊：] 婆罗门于我           失牛十四头
                 至今寻六日           如无有不得
                 然而婆罗门           我为最安乐
                 婆罗门于我           撒菜种于田
                 收获之最恶           非一茎二茎
171              然而婆罗门           我为最安乐
                 婆罗门于我           谷仓尽而空
                 鼠盛于其中           无有如踊跃
                 然而婆罗门           我为最安乐
                 婆罗门于我           敷席尽七月
                 床非满蚤虱           然而婆罗门
                 我为最安乐           婆罗门于我
                 有一儿二儿           亦有女七人
                 非如成寡妇           然而婆罗门
                 我为最安乐           婆罗门于我
                 无蹴褐黑白           斑点妇眠足
                 然而婆罗门           我为最安乐
                 婆罗门于我           无有朝来等
                 迫取于欠债           还还以立责
        第七 婆罗门相应                                     二八七

        相应部经典一                                        二八八
                 然而婆罗门           我为最安乐
    六  如是言已，婆罗堕婆阇婆罗门，以此白世尊曰：‘瞿昙!是最胜者，瞿昙!是最
    胜者。瞿昙!犹如起倒者，显覆者，示道于迷者，如有眼者，得见物见形，如暗揭
    灯明。如是尊者瞿昙种种说法。我今归依世尊、法、僧伽。愿于尊者瞿昙之处，得
    出家及具足戒。’
    七  婆罗堕婆阇婆罗门，得具足戒不久，单独隐栖，不放逸，虔诚、精勤不久，良
    家之子，成就清净梵行，由家[出]无家而出家，入于自知自证。‘知生已尽，梵行
    已立，所作已办，不受后有。’
    八  又尊者婆罗堕婆阇，成为一阿罗汉。

               此嗢陀南：
                 陀然阇仁及           谗谤阿修罗
                 与毗兰耆迦           不害及萦髻
                 净者与拜火           与孙陀利迦
                 及婆富提低           依此为十经

172             第二 优婆塞品
          [一一] 第一 耕田21
    一  如是我闻。尔时，世尊住摩揭陀国南山一苇婆罗门村。
    二  时，又有耕田婆罗堕婆阇婆罗门，于播种时，装五百犁具。
    三  时，世尊清晨着衣持钵，到耕田婆罗堕婆阇婆罗门之农作场。
    四  时，耕田婆罗堕婆阇婆罗门，为分配食物与予于诸人。
    五  时，世尊到分配食物处，而立一面。
    六  耕田婆罗堕婆阇婆罗门，见世尊为乞食而立。见而言世尊曰：‘沙门!我乃耕
    种。耕种而食。沙门!汝亦须耕种，耕种而得食。’
    七  ‘婆罗门!我亦耕种。耕种而食。’
    八  ‘然则!我等未见尊瞿昙之轭、锄、犁、镵、刺棒、牡牛。而且尊者瞿昙作如是
        第七 婆罗门相应                                     二八九

        相应部经典一                                        二九O
    言：‘婆罗门!我亦耕种、耕种而食。’’
    九  时，耕田婆罗堕婆阇婆罗门，以偈白世尊曰：
                 汝自云农夫           我不见汝耕
                 我问农夫语           何知我等耕
    一0  [世尊：]信仰是种子
        锻炼是甘雨
                 智慧轭为锄           惭乃为其柄
                 定为是其绳           正念我犁镵
                 乃至为刺棒           守身及守语
                 以知食之量           以信免割草
173              乐道我休息           精进乃我负
                 重荷立牡牛           瑜伽运安稳
                 行而无有归           行前亦无悲
                 如是我耕耘           不死是果实
                 以为此耕耘           我悉脱苦恼
    一一 ‘尊者瞿昙且请受食。尊者瞿昙农夫。瞿昙之耕耘，乃为不死果。’
    一二 [世尊：]唱偈非为食           婆罗门有此
                 知见者非法           诸佛之唱偈
                 责斥等价值           婆罗门住法
                 唯此生活道           诸漏悉皆尽
                 后悔之行静           完满大圣者
                 以事奉饮食           为求功德田
    一三  如是言已，耕田婆罗堕婆阇婆罗门，以此白世尊曰：‘瞿昙!是最胜者。瞿昙!
    是最胜者。瞿昙!喻倒者起，覆者露。示道于迷者，如暗中揭灯明，有眼者得见诸
    形。如是尊者瞿昙说种种法。我今归依世尊、法、僧伽。愿尊者瞿昙，纳受我今日
    以后，终生归依为优婆塞。’
          [一二] 第二 优陀耶25
    一  舍卫国因缘。
    二  时，世尊清晨，着衣持钵，到优陀耶婆罗门之住家。
        第七 婆罗门相应                                     二九一

        相应部经典一                                        二九二
    三  时，优陀耶婆罗门，以白饭盛满世尊之钵。
    四  第二次世尊清晨着衣持钵，到优陀耶婆罗门家，……乃至……
174 五  第三次优陀耶婆罗门，以白饭盛满世尊之钵，而言曰：‘甚烦!沙门瞿昙勿屡
    次、屡次来。’
    六  [世尊：] 屡屡播种子           屡屡降天雨
                 屡屡耕农田           屡屡谷类实
                 屡屡乞食食           屡施施主食
                 屡屡施主施           屡屡行天界
                 屡屡榨牛乳           屡求犊母牛
                 屡屡疲劳苦           愚者屡入胎
                 屡屡于生死           屡屡送墓场
    七  如是言已，优陀耶婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……乃至……
    愿尊者瞿昙容纳我，从今日以后，终生归依为优婆塞。’
          [一三] 第三 提婆比多26
    一  舍卫城因缘。
    二  时，世尊，患感冒，尊者优波婆那，为世尊之侍者。
    三  时，世尊呼尊者优波婆那曰：‘优波婆那，为我取温水来。’
    四  ‘唯然!世尊。’尊者优波婆那奉答世尊，即着衣持钵，到提婆比多婆罗门家，
    默然立于一面。
    五  提婆比多婆罗门，见尊者优波婆那，默然立一面，以偈白尊者优波婆那曰：
175              尊者默然立           秃头僧伽梨
                 何欲及何求           为乞何而来
    六 [优波婆那]阿罗汉善逝           圣者患感冒
                 若有温水者           婆罗门与佛
                 供养应供人           尊崇可尊人
                 敬于可敬人           我愿赍予彼
    七  时，提婆比多婆罗门，施一担温水、一瓶糖蜜予尊者优波婆那。
    八  时，尊者优波婆那返诣世尊处，诣而奉世尊温水沐浴。融糖蜜于温水以奉世尊。
        第七 婆罗门相应                                     二九三

        相应部经典一                                        二九四
    九  如是世尊，其病痊愈。
    一O  时，提婆比多婆罗门，来诣世尊处。诣而与世尊相致问候交谈，坐于一面。
    一一  坐于一面之提婆比多婆罗门，以偈白世尊曰：
                 应布施何处           施何有大果
                 何处于供养           其施果荣盛
    一二 [世尊：]若了知宿命           见天界恶趣
                 达生之灭尽           满通力圣者
                 应布施于此           施此有大果
                 如是而供果           其施果荣盛
    一三 如是言已，提婆比多婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……乃至
    ……愿受纳我，从今日以后，归依为优婆塞。’
          [一四] 第四 大富者27
176 一  舍卫城因缘。
    二  时，有大富婆罗门，装作衰萎贫穷，来诣世尊处。诣而与世尊互相致问，坐于
    一面。
    三  世尊对坐一面之大富婆罗门曰：‘婆罗门!汝何故装作衰萎贫穷而来?’
    四  ‘尊者瞿昙!我有四子。彼等与其妻等共谋，将我逐出。’
    五  ‘婆罗门!若然，汝须暗记此偈，当彼等集聚会堂，时子辈等之在座时唱之：
                 我素喜其生           我希其生长
                 彼等与妻谋           逐我如豚犬
                 虽非喜贤者           亦呼我为父
                 唯子夜叉形           舍去我年老
                 如老哀弱马           不予饮食物
                 我乃此子父           虽身为长者
                 但乞他家食           有此不孝子
                 不如我拐杖           可拂逐猛牛
                 亦可逐猛犬           暗中能导我
                 在于深溪时           并作定足基
        第七 婆罗门相应                                     二九五

        相应部经典一                                        二九六
                 依此拐杖力           倒而又得起。
    六  时，此大富婆罗门，在世尊处暗记此偈，待众等集聚会堂，子辈在座时而唱。
177 七  时，其子等即将大富婆罗门领归家中，予沐浴，各予穿着一夹衣。
    八  时，大富婆罗门，持一夹衣，来诣世尊处。诣而与世尊相致问交谈，坐于一面。
    九  坐一面其大富婆罗问，以此白世尊曰：‘尊者瞿昙!我等婆罗门，求我等之师，
    受纳酬谢。愿尊者瞿昙，我师受纳之报谢。’
    一O  世尊哀怜而纳受。
    一一 时，其大富婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……乃至……愿尊
    者瞿昙从今日以后受我归依为优婆塞。’
          [一五] 第五 憍傲28
    一  舍卫城因缘。
    二  时，名为憍傲之婆罗门住舍卫城。彼不敬母、不敬父、不敬师亦不敬长者。
    三  时，世尊为大众所围绕而说法。
    四  时，憍傲婆罗门作如是思念：‘此沙门瞿昙为大众围绕而说法。我今诸沙门瞿昙
    处。若沙门瞿昙语我者，我即亦语彼。若沙门瞿昙不语我者，我即亦不语彼。’
    五  时，憍傲婆罗门诣世尊处。诣而默然立于一面。
    六  时，世尊不言彼。
    七  时，憍傲婆罗门，以此沙门瞿昙无何所知而欲归。
178 八  时，世尊知憍傲婆罗门心之所念，以偈告憍傲婆罗门曰：
                 婆罗门勿慢           若为此来者
                 婆罗门来者           即善达其用
    九  时，憍傲婆罗门：‘沙门瞿昙知我心。’即于立处，投身垂头于世尊之足，礼吻
    世尊之足，以手自指，并自呼报其名曰：‘尊者瞿昙!我名憍傲者，尊者瞿昙!我名
    憍傲者。’
    一O 时，大众起未曾有之心，‘实乃希有!实乃未曾有。此憍傲婆罗门，不敬母、
    不敬父、不敬师，亦不敬长者，且对沙门瞿昙行如是最胜五体投地之礼敬。’
    一一 时，世尊以此言憍傲婆罗门曰：‘婆罗门!可起立，以坐自座，汝心已信乐我。’
    一二 时，憍傲婆罗门，就坐自座，以偈白世尊曰：
        第七 婆罗门相应                                     二九七

        相应部经典一                                        二九八
                 应向谁谦让           应对谁尊奉
                 应予敬重谁           并予善供谁
    一三 [世尊：]对于母及父           乃至年长兄
                 第四乃师长           应该行谦让
                 应尊此等人           且敬此等者
                 予供此等人           是为善供养
                 清凉阿罗汉           作了漏尽者
                 对此诸善众           行无上礼敬
                 憍慢与强傲           应当皆舍去
    一四  如是言已，憍傲婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……乃至……
    愿尊者瞿昙从今日以后，受我终生归依为优婆塞。’
179       [一六] 第六 违义29
    一  舍卫城因缘。
    二  时，名唤违义之婆罗门住舍卫城。
    三  时，违义婆罗门如是思念：‘我今诣沙门瞿昙处。其沙门瞿昙之所说，即皆反对
    而述。’
    四  时，世尊于露地经行。
    五  时，违义婆罗门诣世尊处，顺世尊之经行，而自经行，以此白世尊曰：‘沙门!
    说法。’
    六  [世尊：] 心污嗔恚多           何亦好反对
                 如是善说法           亦甚难得知
                 唯有灭嗔恚           除去无信乐
                 心之障碍者           始知善说法
    七  如是言已，违义婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……乃至……愿
    尊者瞿昙从今日以后，受我终生归依为优婆塞。’
          [一七] 第七 木匠31
    一  尔时，世尊住拘萨罗国之森林。
    二  其时，木匠婆罗堕婆阇婆罗门，亦因事入此森林。
        第七 婆罗门相应                                     二九九

        相应部经典一                                        三00
    三  木匠婆罗堕婆阇婆罗门，见世尊于沙罗树下趺坐，身正直，树立正念而坐。
    四  见而如是思念：‘我为来此森林工作而快乐。此沙门瞿昙，何为而乐耶?’
180 五  时，木匠婆罗堕婆阇婆罗门诣世尊之处。诣而以偈白世尊曰：
                 比丘汝于此           沙罗树森林
                 以为何事耶           唯独于森林
                 瞿昙有何乐
    六  [世尊：] 我独在森林           以行所应行
                 一切森或丛32         皆是我所断
                 然我于森林           无有烦恼系
                 亦无刺所刺           独乐拂不满
    七  如是言已，木匠婆罗堕婆阇婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……
    乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。’
          [一八] 第八 采薪33
    一  尔时，世尊住拘萨罗国之森林。
    二  其时，有婆罗堕阇姓婆罗门之众多弟子，为采薪而来至此森林。
    三  至而见世尊于林中结跏趺坐，身正直，树立正念而坐。见而来到彼婆罗堕婆阇
    婆罗门处。
    四  到已，以此告婆罗堕婆阇婆罗门曰：‘尊师!请知!彼森林有一沙门结跏跌坐，
    身正直，树立正念而坐。’
    五  时婆罗堕婆阇婆罗门，与彼其青年等，俱到森林。见世尊在森林中结跏趺坐，
    身正直，树立正念而坐。见已，诣世尊之处，以偈白世尊曰：
                 深森有多怖           独入于空林
                 心不动实美           甚美之比丘34
                 汝是在禅思           无能歌此者
                 亦无能言语           独圣者依林
181              心喜独住林           我见实希有
                 我思念乃此           愿生于无上35
                 三天世界主           为作同伴者
        第七 婆罗门相应                                     三O一

        相应部经典一                                        三O二
                 何故独于林           尊者修苦行
                 为达于梵否
    六  [世尊：] 凡夫种种着           爱欲或欢喜36
                 生自无知根           一切我断除
                 我无贪无欲           亦不与接近37
                 有诸清净见           到达于无上
                 吉祥之正觉           婆罗门我独
                 于无畏禅思
    七  如是言已，婆罗堕婆阇姓婆罗门，以此白世尊曰:尊者瞿昙!是最胜者……乃
    至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。’
          [一九] 第九 孝养38
    一  舍卫城因缘。
    二  时，孝养婆罗门来诣世尊处。诣已，与世尊互相致问，坐于一面，
    三  一面坐之孝养婆罗门，以此白世尊曰：‘尊者瞿昙!我于如法求食。如法求食以
    养父母。尊者瞿昙!我如是行，是以应为而为耶?’
182 四  ‘婆罗门!汝确实如是行应所行。婆罗门!如法求食以养父母者，乃生甚多功
    德。
                 若人以如法           孝养父母者
                 依法于父母           因此而行为
                 贤者于此世           当以赞叹彼
                 彼至于死后           又生于天界
    五  如是言已，孝养婆罗门，以此白世尊曰：‘尊者瞿昙，是最胜者……乃至……愿
    世尊从今日以后，受我终生归依为优婆塞。’
          [二0] 第十 乞食40
    一  舍卫城因缘。
    二  时乞食婆罗门，来诣世尊之处。诣而与世尊互相致问，坐于一面。
    三  一面坐之乞食婆罗门，以此白世尊曰：‘尊者瞿昙!我亦乞食者。尊者亦乞食
    者。于此则无何差异。’
        第七 婆罗门相应                                     三O三

        相应部经典一                                        三O四
    四  [世尊：] 唯作乞他食           并非是比丘
                 执持恶臭法41         并非是比丘
                 功德恶舍去42         依智慧于世43
                 以修梵行者           是名为比丘
    五  如是言已，乞食婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……乃至……愿
    尊者瞿昙从今日以后，受我终生归依做优婆塞。’
          [二一] 第十一 参伽罗婆44
    一  舍卫城因缘。
    二  时，名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净45，朝夕入水，
    行沐浴行。
    三  时尊者阿难，清晨着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵而来诣世
    尊处，诣而礼敬世尊，坐于一面。
183 四  坐一面尊者阿难，以此白世尊曰：‘世尊!于此名唤参伽罗婆婆罗门住舍卫城。
    是水净行者，依水求得清净，朝夕入水，行沐浴行。世尊，愿垂哀怜，到参伽罗婆
    婆罗门家。’
    五  世尊，许允此而默然。
    六  时，世尊清晨，着衣持钵，到参伽罗婆婆罗门家，即坐于所设之座。
    七  时参伽罗婆婆罗门，近诣世尊前，与世尊互相致问，坐于一面。
    八  世尊以此告一面坐之参伽罗婆婆罗门曰：‘婆罗门!汝为水净行者，依水求得清
    净，朝夕入水，行沐浴行，真实否?’
    九  ‘尊者瞿昙!是真实。’
    一O ‘婆罗门!汝见有如何利益，为水净行者，依水求得清净，朝夕入水，行沐浴
    行耶?’
    一一 ‘尊者瞿昙!我于此日间所为之恶业，依夕时沐浴洗落，夜间所为之恶业，依
    清晨沐浴将之洗落。尊者瞿昙!我见此利益故，为水净行者，依水求得清净，朝夕
    入水，行沐浴行。’
    一二 [世尊：]婆罗门戒律           渡津之法湖
                 澄清无污秽           常受善人赞
        第七 婆罗门相应                                     三O五

        相应部经典一
                      三0六
                 圣者浴其处           体净渡彼岸
    一三 如是已言，参伽罗婆婆罗门，以此白世尊曰：‘尊者瞿昙!是最胜者……乃至
    ……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。’
184       [二二] 第十二 库摩都萨邑46
    一  如是我闻。尔时，世尊住释迦族之库摩都萨邑。
    二  时，世尊清晨，着衣持钵，入库摩都萨乞食。
    三  其时，库摩都萨邑之婆罗门与家主等，因事而集聚于集会堂。雨绵绵下降。
    四  时，世尊来到其集会堂。
    五  库摩都萨婆罗门与家主等，见世尊从远而来。
    六  见而言曰：‘彼秃头沙门等是谁耶?彼等何以不知集会法耶47?’
    七  时世尊以偈谓语库摩都应婆罗门家主等曰：
                 无善人之处           并非是集会
                 语不如法者           并非是善人
                 若以灭贪欲           嗔恚与愚痴
                 能语于如法           始称为善人
    八  如是言已，库摩都萨婆罗门家主等，以此白世尊曰：‘尊者瞿昙!是最胜者……
    乃至……愿尊者霍昙从今日以后，受我等终生归依为优婆塞。’

               此嗢陀南：
                 耕田优陀耶           并提婆比多
                 大富婆罗门           憍傲与违义
                 木匠及采薪           孝养并乞食
                 及参伽罗婆           库摩都萨等
                 总合为十二

    第七 婆罗门相应 注
    1 杂阿含经卷四二、一四(大正藏二、三0八b)
        第七 婆罗门相应 注                                  三O七

        相应部经典一                                        三0八
    2 此偈出自(诸天相应)第七十一经。
    3 杂阿含经卷四二、八--九(大正藏二、三0七a)
    4 sambhunjati=ekato bhunjati之共食，作vitiharati=katassa patikayam karoti之返还者。
    5 杂阿含经卷四二、七(大正藏二、三0六c)
    6 杂阿含经卷四二、一O一大正藏二、三O七b)
    7 杂阿含经卷四二、一二(大正藏二、三0七c)
    8 杂阿含经卷四四、九--一0(大正藏二、三二一b)
    9 杂阿含经卷四二、一六(大正藏二、三0九b)
    10 明 vijja=tayo veda 行 carana=gotta-carana
    11 杂阿含经卷四二、一七(大正藏二、三O九c)
    12 杂阿含经卷四四、七(大正藏二、三二0b)
    13 原语ajaniyo乃骏马之义。今在注释中解为karana-akarapa-jananako，(作不作了知人)
    14 vedantagu原为达于吠陀之支分义，今为达于圣道之智义。
    15 kalena=kalo bhante nitthitam bhattam(尊者!告知饭菜已准备妥当。)
    16 依于常火，依一切智之火而燃烧。
    17 重担(kharibharo)谷物之数量，将之负肩背而一步一步行走时，其重量直如重压大地。关于汝
       生慢心，于人众起嫉垢而堕狱。
    18 真sacca=saccavadi 法dhamma=ditthi,sankappa,vayama,sati-Samadhi 自制Samyamo=
       kammanta,ajiva于上述中涵括八正道。
    19 brahmapatti，读为brahmuppatti，setthi-uppatti(生最胜者)解之。
    20 杂阿含经卷四四、二(大正藏二、三一八b)
    21 杂阿含经卷四、一一(大正藏二、二七a)
    22 原语tapo今称诸根之制御。
    23 原语mano今指禅定。
    24 注解为soraccam=sundare nibbane ratatta soraccam乐善涅槃。
    25 杂阿含经卷四二、一三(大正藏二、三0八a)
        第七 婆罗门相应 注                                  三O九

        相应部经典一                                        三一O
    26 杂阿含经卷四四、四(大正藏二、三一九b)
    27 杂阿含经卷四、九(大正藏二、二六b)
    28 杂阿含经卷四、五(大正藏二、二三c)
    29 杂阿含经卷四二、一一(大正藏二、三0七c)
    30 违义 原语Paccanikasata为经常喜欢唱反调之人，今从汉译成语。
    31 杂阿含经卷四四、五(大正藏二、三一九c)
    32 原语visukam且作树丛之译。
    33 杂阿含经卷四四、六(大正藏二、三一九c)
    34 底本之sucarurupam读作sundararupam注释为atisundararupam。
    35 此处之tidivam乃指梵天界。梵天界乃由梵天，梵辅天，梵众天三者所成立故。
    36 欲kankha=tanha。
    37 不接近于anupayo=anupagamano。
    38 杂阿含经卷四、一(大正藏二、二二b)
    39 如按文字作释，当为‘养母’。
    40 杂阿含经卷四、一O(大正藏二、二六c)
    41 底本之visam dhamman读作vissamd。注为duggandham akusaladhammam(恶臭不善法)
    42 修功德期求生天界之俗人之境界。超越此境之比丘，则舍弃此类功德。
    43 sankhaya=nanena
    44 同本缺。
    45 pacceti=icchati,pattheti
    46 杂阿含经卷四四、三(大正藏二、三一九a)
    47 集会之法，谓众人集会时，进入其殿堂，大众须振作精神，不可从正门入，须从边门进入。今则世
       尊为教化大众降雨以作进入殿堂之口实，特从正门进入。
        第七 婆罗门相应 注                                  三一一


梵天相应

梵天相应
1172（一一八八）
    如是我闻：一时，佛住□毗罗聚落尼连禅河侧菩提树下，成佛未久。尔时、世尊独静思惟，作是念：
不恭敬者，则为大苦。无有次序，无他自在可畏惧者，则于大义有所退减。有所恭敬，有次序，有他自
在者，得安乐住。有所恭敬，有次序，有他自在，大义满足。颇有诸天、魔、梵，沙门、婆罗门，天神、
世人中，能于我所，具足戒胜、三昧胜、智慧胜、解脱胜、解脱知见胜，令我恭敬宗重，奉事供养，依
彼而住？复作是念：无有诸天、魔、梵，沙门、婆罗门，天神、世人、能于我所戒具足胜、三昧胜、智
慧胜、解脱胜、解脱知见胜，令我恭敬宗重，奉事供养，依彼而住者。唯有正法，令我自觉成三藐三佛
陀者，我当于彼恭敬宗重，奉事供养，依彼而住。所以者何？过去如来、应、等正觉，亦于正法恭敬宗
重，奉事供养，依彼而住；诸当来世如来、应、等正觉，亦于正法恭敬宗重，奉事供养，依彼而住。
    尔时、娑婆世界主梵天王，知世尊心念已，如力士屈伸臂顷，从梵天没，住于佛前。叹言：‘善哉！
如是！世尊！如是，善逝！懈怠、不恭敬者，甚为大苦，广说乃至大义满足。其实无有诸天、魔、梵，
沙门、婆罗门，天神、世人，于世尊所戒具足胜、三昧胜、智慧胜，解脱胜，解脱知见胜，令世尊恭敬
宗重，奉事供养，依彼而住者。唯有正法，如来自悟成等正觉，则是如来所应恭敬宗重，奉事供养，依
彼而住者。所以者何？过去诸如来、应、等正觉，亦于正法恭敬宗重，奉事供养，依彼而住；诸未来如
来、应、等正觉，亦当于正法恭敬宗重，奉事供养，依彼而住。世尊亦当于彼正法，恭敬宗重，奉事供
养，依彼而住’。时梵天王复说偈言：‘过去等正觉，及未来诸佛，现在佛世尊，能除众生忧。一切恭
敬法，依正法而住，如是恭敬者，是则诸佛法’。
    时梵天王闻佛所说，欢喜随喜，稽首佛足，即没不现。
1173（一一八九）
    如是我闻：一时，佛住□毗罗聚落尼连禅河侧菩提树下，成佛未久。尔时、世尊独静思惟，作是念：
有一乘道，能净众生，度诸忧悲，灭除苦恼，得真如法，谓四念处。何等为四？身身观念处；受；心；
法法观念处。若有人不乐四念处者，则不乐如圣法；不乐如圣法者，则不乐如圣道；不乐如圣道者，则
不乐甘露法；不乐甘露法者，则不解脱生老病死、忧悲恼苦。若乐修四念处者，则乐修如圣法；乐修如
圣法者，则乐如圣道；乐如圣道者，则乐甘露法；乐甘露法者，得解脱生老病死、忧悲恼苦。
    尔时、娑婆世界主梵天王，知佛心念已，譬如力士屈伸臂顷，于梵天没，住于佛前，作是叹言：
‘如是，世尊！如是，善逝！有一乘道，能净众生，谓四念处，乃至解脱生老病死、忧悲恼苦’。时梵
天王复说偈言：‘谓有一乘道，见生诸有边，演说于正法，安慰苦众生。过去诸世尊，以乘斯道度；当
来诸世尊，亦乘度斯道；现在尊正觉，乘此度海流，究竟生死际，调伏心清净。于生死轮转，悉已永消
尽，知种种诸界，慧眼显正道。譬若恒水流，悉归趣大海，激流浚漂远；正道亦如是，广智善显示，逮
得甘露法。殊胜正法轮，本所未曾闻，哀愍众生故，而为众生转。覆护天人众，令度有彼岸，是故诸众
生，咸皆稽首礼’。
    尔时梵天王闻佛所说，欢喜随喜，稽首佛足，即没不现。
1174（一一九０）
    如是我闻：一时，佛住□毗罗聚落尼连禅河侧菩提树下，成佛未久。尔时、娑婆世界主梵天王，绝
妙色身，于后夜时，来诣佛所，稽首佛足，退坐一面，而说偈言：‘于诸种姓中，刹利两足尊；明行具
足者，天人中最胜’。
    佛告梵天王：‘如是，梵天！如是，梵天！于诸种姓中，刹利两足尊；明行具足者，天人中最胜’。
    佛说是经已，娑婆世界主梵天王，闻佛所说，欢喜随喜，稽首佛足，即没不现。
1175（一一九一）
    如是我闻：一时，佛在拘萨罗人间游行，住止空闲无聚落处，与比丘众夜宿其中。尔时、世尊为诸
比丘说随顺阿练若法。时娑婆世界主梵天王作是念：今者世尊在拘萨罗人间游行，住一空闲无聚落处，
与诸大众止宿空野。尔时、世尊为诸大众说随顺空法，我今当往随顺赞叹。譬如力士屈伸臂顷，于梵天
没，住于佛前，稽首佛足，退坐一面，而说偈言：‘习近边床坐，断除诸烦恼。若不乐空闲，入众自摄
护。自调伏其心，家家行乞食，摄持于诸根，专精系心念，然后习空闲，阿练若床坐，远离诸恐怖，无
畏安隐住。若彼诸凶险，恶蛇、众毒害，黑云大闇冥，震雷曜电光，离诸烦恼故，昼夜安隐住。如我所
闻法，乃至不究竟，独一修梵行，不畏千死魔，若修于觉道，不畏于万数。一切须陀洹，或得斯陀含，
及阿那含者，其数亦无量，不能定其数，恐怖于妄说’。
    时娑婆世界主梵天王，闻佛所说，欢喜随喜已，为佛作礼，即没不现。
1176（一一九二）
    如是我闻：一时，佛住迦毗罗卫迦毗罗卫林中。与五百比丘俱，皆是阿罗汉，诸漏已尽，所作已作，
离诸重担。逮得己利，尽诸有结，正智心善解脱。尔时、世尊为诸大众，说涅槃相应法。时有十力世界
大众威力诸天，皆悉来会，供养世尊及比丘僧。复有诸梵天王，住于梵世，作是念：今日佛住迦毗罗卫
国，如上广说，乃至供养世尊及诸大众，我今当往各各赞叹。作是念已，譬如力士屈伸臂顷，从梵天没，
住于佛前。第一梵天即说偈言：‘于此大林中，大众普云集，十方诸天众，皆悉来恭敬，故我远来礼，
最胜难伏僧’。
    第二梵天复说偈言：‘是诸比丘僧，真实心精进，于此大林中，摄诸根求度’。
    第三梵天次说偈言： ‘善方便消融，恩爱深利刺，坚固不倾动，如因陀罗幢。 度深堑水流，清净
不求欲，善度之导师，诸调伏大龙’。
    第四梵天次说偈言：‘归依于佛者，终不堕恶趣，能断人中身，得天身受乐’。
    各说偈已，四梵天身即没不现。
1177（一一九三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有娑婆世界主梵天王，日日精勤往诣佛所，尊重供养。
时娑婆世界主作是念：今旦太早而来见佛，正值世尊入大三昧，我等且当入提婆达多伴党瞿迦梨比丘房
中。作是念已，即入彼房。至房户中，以指扣户，口说是言：‘瞿迦梨！瞿迦梨！于舍利弗、目连所起
净信心，汝莫长夜得不饶益苦’。瞿迦梨言：‘汝是谁’？梵天答言：‘娑婆世界主梵天王’。瞿迦梨
言：‘世尊不记汝得阿那含耶’？梵天王言：‘如是，比丘’！瞿迦梨言：‘汝何故来’？娑婆世界主
梵天王念言：此不可治，即说偈言：‘于无量处所，生心欲筹量，何有黠慧者，而生此觉想？无量而欲
量，是阴盖凡夫’。
    时娑婆世界主梵天王，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我常日日勤到佛所，亲
觐供养。我作是念：今旦太早来见世尊，正值世尊入大三昧，我且当入提婆达多伴党瞿迦梨比丘房中。
即住户中，徐徐扣户，口说是言：瞿迦梨！瞿迦梨！当于舍利弗、目揵连贤善智慧者所，起净信心，莫
长夜得不饶益苦。瞿迦梨言：汝是谁？我即答言：是娑婆世界主梵天王。瞿迦梨言：世尊不记汝得阿那
含耶？我即答言：如是。瞿迦梨复言：汝何故来？我作是念：此不可治，即说偈言：于不可量处，发心
欲筹量，不可量欲量，是阴盖凡夫’。
    佛语梵王：‘如是，如是，梵王！于不可量处，而发心欲量，何有智慧人，而生此妄想？不可量欲
量，是阴盖凡夫’。
    佛说此经已，娑婆世界主梵天王闻佛所说，欢喜随喜，从座起，为佛作礼，即没不现。
1178（一一九四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、大梵天王，及余别梵天，善臂别梵天，日日方便
往见供养世尊。时有婆句梵天，见别梵天、善臂梵天精勤方便，而问言：‘汝欲何之’？彼即答言：
‘欲见世尊，恭敬供养’。时婆句梵天即说偈言：‘彼有四鹄鸟，三种金色宫，五百七十二，修行禅思
者。炽焰金色身，普照梵天宫，汝且观我身，何用至彼为’？
    尔时、善梵王、别梵王、善臂别梵王，复说偈言：‘虽有金色身，普照梵天宫，其有智慧者，知色
有烦恼，智者不乐色，于其心解脱’。
    时彼善梵天、别梵天、善臂别梵天，往诣佛所。稽首佛足，退坐一而。白佛言：‘世尊！我今方便
欲来见世尊，恭敬供养，有婆句梵天，见我方便而问我言：汝今方便，欲何所之？我即答言：欲往见世
尊，礼事供养。婆句梵天即说偈言：有四种鹄鸟，三种金色宫，五百七十二，于中而禅思。观我身金色，
普照梵天宫，汝且观我身，何用至彼为？
    我即说偈而答彼言：虽有金色身，普照梵天宫，当知真金色，是则烦恼事，智者解脱色，于色不复
乐’。
    佛告梵天：‘如是，梵天！如是，梵天！虽有真金色，普照梵天宫，当知真金色，则是烦恼事，智
者解脱色，于色不复乐’。
    时彼梵天，为迦吒务陀低沙比丘故说偈言：‘夫士生世间，利斧在口中，还自斩其身，斯由恶言故。
应毁者称誉，应誉而反毁，恶口增其过，所生无安乐。博弈、酒丧财，其过失甚少，恶心向善逝，是则
为大过。地狱有百千，名尼罗浮陀，三千有六百，及五阿浮陀，斯皆谤圣狱，口意恶愿故’。
    佛说此经已，彼诸梵天闻佛所说，欢喜随喜，稽首佛足，即没不现。
1179（一一九五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆句梵天，住梵天上，起如是恶邪见言：此处常恒
非变易法，纯一出离之处。尔时、世尊知婆句梵天心念已，入于三昧，如其正受，于王舍城没，住梵天
上。婆句梵天遥见世尊而说偈言：‘梵天七十二，造作诸福乐，自在而常住，生老死已过。我于诸明论，
修习已究竟，彼诸天众等，唯谓我长存’。
    尔时、世尊说偈答言：‘此则极短寿，非是长存者，而婆句梵天，自谓为长寿。尼罗浮多狱，其寿
百千数，我悉忆念知，汝自谓长存’。
    婆句梵天复说偈言：‘佛世尊所见，其劫数无边，生老死忧悲，皆悉已过去。唯愿说知我，过去曾
所更，受持何戒业，而得生于此’。
    尔时、世尊说偈答言：‘过去久远劫，于大旷野中，有诸大众行，多贤圣梵行，饥乏无资粮，汝救
之令度，慈救心相续，经劫而不失；是则汝过去，所受持功德，我悉忆念知，久近如眠觉。过去有村邑，
为贼所抄掠，汝时悉皆救，令其得解脱；是则过去世，所受持福业，我忆此因缘，久近如眠觉。过去有
人众，乘船恒水中，恶龙持彼船，欲尽害其命，汝时以神力，救令得解脱；是则汝过去，所受持福业，
我忆是因缘，久近如眠觉’。
    婆句梵天复说偈言：‘决定悉知我，古今寿命事，亦知余一切，是则为正觉。是故所受身，金光炎
普照，其身住于此，光明遍世间’。
    尔时、世尊为婆句梵天种种说法，示教、照喜已，如其正受，从梵天没，还王舍城。
1180（一一九六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一梵天，住梵天上，起如是邪见言：此处常恒不
变易，纯一出离，未曾见有来至此处，况复有过此上者！尔时、世尊知彼梵天心之所念，即入三昧，如
其正受，于舍卫国没，现梵天宫。当彼梵天顶上，于虚空中结跏趺坐，正身系念。尔时、尊者阿若俱邻
作是念：今日世尊为在何所？即以天眼净过人间眼，观见世尊在梵天上。见已，即入三昧，如其正受，
于舍卫国没，现彼梵世，在于东方，西面向佛，结跏趺坐，端身系念，在佛座下，梵天座上。尔时、尊
者摩诃迦叶作是念：今日世尊为在何所？即以天眼净过于人眼，见世尊在梵天上。见已，即入三昧，如
其正受，于舍卫国没，现梵天上。在于南方，北面向佛，结跏趺坐，端身系念，在佛座下，梵天座上。
时尊者舍利弗作是念：世尊今者为在何所？即以天眼净过于人眼，见世尊在梵天上。见已，即入三昧，
如其正受，于舍卫国没，住梵天上。在于西方，东面向佛，结跏趺坐，端身系念，在佛座下，梵天座上。
尔时、尊者大目揵连即作是念：今日世尊为在何所？以天眼净过于人眼，遥见世尊在梵天上。见已，即
入三昧，如其正受，于舍卫国没，住梵天上。在于北方，南面向佛，结跏趺坐，端身系念，在佛座下，
梵天座上。尔时、世尊告梵天曰：‘汝今复起是见；从本已来，未曾见有过我上者不’？梵天白佛：
‘我今不敢复言我未曾见有过我上者，唯见梵天光明被障’。尔时、世尊为彼梵天种种说法，示教、照
喜已，即入三昧，如其正受，于梵天上没，还舍卫国。尊者阿若俱邻，摩诃迦叶，舍利弗，为彼梵天种
种说法，示教、照喜已，即入三昧，如其正受，于梵天没，还舍卫国。唯尊者大目揵连，仍于彼住。时
彼梵天问尊者大目键连：‘世尊诸余弟子，悉有如是大德大力不’？时尊者大目揵连即说偈言：‘大德
具三明，通达观他心，漏尽诸罗汉，其数无有量’。
    时尊者大目揵连，为彼梵天种种说法，示教、照喜已，即入三昧，如其正受，于梵天没，还舍卫国。

1181（一一九七）
    如是我闻：一时，佛住俱尸那竭国力士生地坚固双树林。尔时、世尊临般涅槃，告尊者阿难：‘汝
于坚固双树间，敷绳床，北首，如来今日中夜，于无余涅槃而般涅槃’。时尊者阿难奉世尊教，于双坚
固树间，为世尊敷绳床，北首已，还世尊所，稽首礼足，白言：‘世尊！已为如来于双坚固树间，敷绳
床，令北首’。于是世尊往就绳床，右胁着地，北首而卧。足足相累，系念明相。尔时、世尊即于中夜，
于无余涅槃而般涅槃。般涅槃已，双坚固树寻即生花，周匝垂下，供养世尊。时有异比丘即说偈言：
‘善好坚固树，枝条垂礼佛，妙花以供养，大师般涅槃’。
    寻时释提桓因说偈：‘一切行无常，斯皆生灭法，虽生寻以灭，斯寂灭为乐’。
    寻时娑婆世界主梵天王次复说偈言：‘世间一切生，立者皆当舍，如是圣大师，世间无有比，逮得
如来力，普为世间眼，终归会磨灭，入无余涅槃’。
    尊者阿那律陀次复说偈言：‘出息入息住，立心善摄护，从所依而来，世间般涅槃。大恐怖相生，
令人身毛竖，一切行力具，大师般涅槃。其心不懈怠，亦不住诸爱，心法渐解脱，如薪尽火灭’。
    如来涅槃后七日，尊者阿难往枝提所而说偈言：‘导师此宝身，往诣梵天上。如是大神力，内火还
烧身，五百毡缠身，悉烧令磨灭。千领细毡衣，以衣如来身，唯二领不烧，最上及衬身’。
    尊者阿难说是偈时，时诸比丘，默然悲喜。

梵天相应


有偈篇 梵天相应(15经)

第六 梵天相应

136                 第六 梵天相应
                第一  梵天品
          [一] 第一 劝请1
    一  如是我闻。尔时，世尊住优留毗罗尼连禅河边之阿阇波罗尼俱律陀树下。时，
    已成等正觉。
    二  时，世尊独坐禅思，而起此思惟。
    三  依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者
    始知。又，此诸人等乐阿赖耶2，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜
    阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。
    此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。我若说法，诸
    人难了解我所说者，我是应所疲劳而烦扰。
    四  又，此以前未曾有闻之偈，世尊显示：
        第六 梵天相应                                       二三三

        相应部经典一                                        二三四
                 艰难我所证           今此实难说
                 败于欲嗔者           难得悟此法
                 逆世之常流           微妙而甚深
                 微细极难见           贪欲之所污
                 闇蕴所蔽者           不得见此法
137 五  世尊作如是思惟，即踌躇不说法。
    六  时，梵天3沙巷婆提，犹如有力者之伸屈腕，或屈伸腕顷，如是没于梵天界，
    现于世尊之前。
    八  时，梵天沙巷婆提偏袒一肩、右膝着地，合掌礼敬，如是白世尊曰：
    九  ‘世尊!请说法!善逝!请说法![世间]有不少众生，为眼尘所蔽。彼等不得
    闻法而衰退。[世间]应有法之了解者。’
    一O  梵天沙巷婆提白此言已，更唱此言：
                 于摩揭陀国           不净法垢秽4
                 依此心思惟           开此甘露门
                 依无垢之心           今闻悟此法
                 上立山顶岩           如见周诸众
                 贤者全眼者           卿起慈悲心
                 立法城宫楼           以观沉悲惨
                 生老败诸众           请起立英雄
                 战立胜利者           无债商队主
                 请游此世间           请世尊说法
                 必有知解者
138 一一  时，世尊知梵天之劝请，对众生起哀怜，以佛眼观世间。
    一二  世尊依佛眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、
    恶相者，有易教者、难教者，其中或有众人见来世罪之怖畏而住。
    一三  犹如于莲池之青莲华、黄莲华、白莲华。有青莲华、黄莲华、白莲华、生于
    水中、长于水中、不出水面，沈育于水中。有青莲华、黄莲华、白莲华，生于水中、
    长于水中，出立于水，不为水所湿。如是世尊，依眼观世间，见众生眼有蔽多、蔽
        第六 梵天相应                                       二三五

        相应部经典一                                        二三六
    少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有诸众见
    来世罪之怖畏而住。
    一四  见已，以偈答梵天沙巷婆提：
                 为于彼等众           开启甘露门
                 有耳之众人           舍离其他信6
                 梵天我思惑           不说微妙法
    一五  时，梵天沙巷婆提，愿我说法，世尊许允，而礼敬世尊，右绕，于此没其身
    形。
          [二] 第二 恭敬7
    一  如是我闻。尔时，世尊住优留毗罗林，尼连禅河边，阿阇波罗尼俱律陀树下。
    时已成等正觉。
139 二  尔时，世尊独坐静观，生如是思惟：‘无所尊敬、恭敬之生活，是苦恼。我如何
    尊敬婆罗门而予近住耶?’
    三  时，世尊生如是思惟：‘为成就未满之戒蕴，应尊敬其他沙门、婆罗门而予近住。
    但我于天界、魔界、梵天界所含之世界。于沙门、婆罗门、人、天所含之众中，不
    见如我成就戒者，以尊敬其他沙门、婆罗门而住。
    四~七  为成就未满之定蕴……[乃至]……未满之慧蕴……乃至……未满之解脱
    蕴……乃至……未满之解脱知见蕴，应尊敬其他沙门、婆罗门而近住。但我于天界、
    魔界、梵天界所含之世界。于沙门，婆罗门、人、天所含之众中，不见如我成就解
    脱知见者，以尊敬其他沙门、婆罗门而近住。
    八  我宁可对我所悟之法，尊敬此法而予近住。’
    九  时，梵天沙巷婆提于心，知世尊心之思惟，犹如男子力士之伸屈腕、屈伸腕顷，
    没于梵天界，现于世尊前。
    一O  时，梵天沙巷婆提，偏袒一肩、含掌礼世尊，如是白世尊曰：
140 一一  ‘世尊!如是，善逝!如是。世尊!过去之应供、正觉者、世尊亦恭敬、尊重、
    亲近法而住。未来之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。今之应供、
    正觉者、世尊亦恭敬、尊重、亲近法而住。’
    一二  梵天沙巷婆提说此已。又作此曰：
        第六 梵天相应                                       二三七

        相应部经典一                                        二三八
                 过去正觉者           未来之诸佛
                 今之正觉者           灭众生忧恼
                 悉皆敬正法           而住今亦住
                 又未来亦住           此诸佛法然
                 故愿自己利           以望伟大者8
                 忆念佛之教9          不无敬正法
          [三] 第三 梵天10
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  其时，又有婆罗门女之子梵天，于世尊处出家而无家。
    三  时，尊者梵天单独隐栖，不放逸、虔诚、精进而住、不久此良家之子，当为由
    家于无家而出家，于现法成就其无上梵行，自知、实证、证入而住。‘知生已尽，梵
    行已立，所作已办，不受后有。’尊者梵天，成阿罗汉。
    四  时，尊者梵天清晨，着衣持钵，于舍卫城乞食，于舍卫城户户乞食，近至母家。
141 五  其时，尊者梵天之母婆罗门女，常以供牲供梵天。
    六  时，梵天沙巷婆提生如是思念：‘此尊者梵天之母婆罗门女，常以供牲供梵天，
    我当往警觉。’
    七  时，梵天沙巷婆提，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于尊者
    梵天之母家。
    八  时，梵天沙巷婆提立于空中，对尊者梵天之母婆罗门女唱偈曰：
                 婆罗门女者           汝常为供食
                 因此离梵天           婆罗门女者
                 此非梵天食           不知梵天道
                 而汝何牢骚           婆罗门女者
                 汝梵天比丘           已至无依着11
                 以达胜天境12         已无所有处
                 无养之比丘13         今乞入汝家
                 相应于供养           积修达圣道
                 堪为人天供           除恶无秽污
        第六 梵天相应                                       二三九

        相应部经典一                                        二四O
                 乞食清威仪           彼亦无前后15
                 寂静绝嗔烟           无闷亦无欲
                 于弱于强者16         无用于暴力
                 令彼以得汝           第一之供养
                 无烦恼魔袭17         心静无欲污
                 如调顺象行           戒行善圆满
                 心解脱比丘           令彼以得汝
142              第一之供养           婆罗门女者
                 今汝超瀑流           以见牟尼佛
                 对彼信不动           相应于供养
                 以行是功德           未来得安乐
    九           婆罗门女今           已超越瀑流
                 以见于圣者           以持不动信
                 相应于供养           以行是功德
                 未来得安乐
          [四] 第四 婆迦梵天18
    一  如是我闻。尔时世尊住舍卫城祇树给孤独园。
    二  时，又有婆迦梵天，生如是恶见：‘此是常，此是恒常。此是常住，此是完全，
    此是不变之法。何以故，此不衰、不老、不萎、不灭、不生故。由此以上无有其他
    之出离。’
    三  时，世尊知婆迦梵天心中之所念，犹如力士之伸屈腕、屈伸腕、没形于祇园、
    现身于梵天界。
    四  婆迦梵天、见世尊从远而来。见已，以此白世尊曰：
        ‘友!来!友!善来耶!友!久违!何以来此耶?友!此是常，此是恒常，此是
    常住，此是完全，此是不变之法。何以故，此是不衰、不老、不萎、不灭、不生故。
    由此以上无有其他之出离。’
    五  如是言已，世尊告此婆迦梵天曰：‘婆迦梵天乃被无明所困惑。婆迦梵天乃被无
    明所困惑。何以故?以无常者言常，以非恒常者言恒常，以非常住者言常住。以非
        第六 梵天相应                                       二四一

        相应部经典一                                        二四二
143 完全者言完全，以变易之法言不变易之法。以衰、老、萎、灭、生者言不衰、不老、
    不萎、不灭、不生。由此以上有其他之出离，以言由此以上无有其他之出离故。’
    六  [婆迦：] 我等七十二19         依于功德业
                 为世统治者           超越生与老
                 以生此梵天           是为最后生
                 我乃通吠陀           是故诸众人20
                 尊崇称赞我
    七  [世尊：] 此生寿是短           婆迦思为长
                 我知梵天寿           百年或亿年
    八  [婆迦：] 世尊以为我           是无边见者
                 云越老死悲           如何以语我
                 善行古禁戒21         我愿欲知此
    九  [世尊：] 汝苦于渴古22         炎热于烦恼
                 予水于诸众           此乃汝古之
                 善行及禁戒           如是我记忆
                 如眠之醒觉           放救耶尼河23
                 两岸囚众人           令脱捕虏者
                 此乃汝古之           善根及禁戒
                 如是我记忆           如眠之醒觉
                 于恒伽河流24         怜愍诸众人
                 舟被狂龙打           此乃汝古之
                 善根及禁戒           如是我记忆
144              如眠之醒觉           古我汝弟子25
                 名呼为劫波           圣智汝认我
                 此乃汝古之           善根及禁戒
                 如是我记忆           如眠之觉醒
    一0  [婆迦：]汝实知我寿           又亦知其他
                 佛陀如是在           若实如是在
        第六 梵天相应                                       二四三

        相应部经典一                                        二四四
                 汝光辉威力           照耀于梵界
          [五] 第五 他见26
    一  舍卫城因缘。
    二  其时，有梵天生如是恶见。‘无有可来此之沙门、婆罗门。’
    三  时，世尊知彼梵天之所念，犹如力士，伸屈腕、屈伸腕，没形于祇园，现身于
    梵天界。
    四  时，世尊趺坐于此梵天头上之虚空，入于火定。
    五  时，尊者大目犍连生如是思惟：‘今世尊在何处耶?’
    六  大目犍连依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，
    如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。
    七  时，尊者大目犍连，从东方低于世尊在梵天头上之虚空趺坐，入于火定。
145 八  时，尊者大迦叶生如是思惟：‘世尊今住何处耶?’尊者大迦叶依超人清净之天
    眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，犹如力士之伸屈腕、屈伸腕，
    没形于祇园，现身于梵天界。如是尊者大迦叶，从南方低于世尊，于梵天头上之虚
    空趺坐，入于火定。
    九  时，尊者大劫宾那，坐如是思惟：‘世尊今住何处耶?’尊者大劫宾那……[乃
    至]……如是尊者大劫宾那，从西方低于世尊，于梵天头上之虚空趺坐，入于火定。
    一O  时，尊者阿那律……[乃至]……如是尊者阿那律从北方低于世尊，于梵天
    头上之虚空趺坐，入于火定。
    一一  时，尊者大目犍连，以偈语梵天曰：
                 友汝今亦犹           前之所持见
                 胜梵界之光           见其明光耶
    一二 [梵天：]友我于今日           尝不持是见
                 胜梵界之光           以见其明光
                 如何我今日           得云常住恒
    一三  如是，世尊为令梵天界之惊异，犹如力士之伸屈腕、屈伸腕，没形于梵天界，
    现身于祇园。
    一四  时，有梵天呼其他梵众天：‘友!来!汝诣尊者大目犍连。如是语尊者大目犍
        第六 梵天相应                                       二四五

        相应部经典一                                        二四六
    连：‘友!目犍连!世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大
146 神通、大威力耶?’
    一五  ‘友!唯然!’其梵众天答覆梵天，而诣尊者大目犍连处。
    一六  诣已，以此语大目犍连曰：‘友目犍连!世尊之弟子中，其他有如目犍连、迦
    叶、劫宾那、阿那律之大神通、大威力耶?’
    一七  时，尊者大目犍连，以偈语梵天众曰：
                 三明达神通           巧妙知他心
                 漏尽阿罗汉           佛陀弟子中
                 其数有众多
    一八  时，梵众天欢喜于尊者大目犍连之所说，往诣彼大梵天。诣已，以此语梵天
    曰：‘友!尊者大目犍连，如是曰:
                 三明达神通           巧妙知他心
                 漏尽阿罗汉           佛陀弟子中
                 其数有众多
    一九  彼梵众天如是云已，梵天欢喜于梵众天之所说。
          [六] 第六 放逸27
    一  舍卫城因缘。
    二  时，世尊又往日住坐独坐。
    三  时，辟支梵天之须梵与辟支梵天之净居，往诣世尊之处。诣已，各立于门边。
    四  时，辟支梵天须梵，以此谓辟支梵天净居曰：‘友!今不应侍奉世尊。世尊在行
    日住之独坐。彼处繁荣有梵天界，梵天于此住于放逸住。友!我等诣彼梵天。诣已，
    令惊惑彼梵天。’
147 五  ‘友!唯然。’辟支梵天净居回答辟支梵天须梵。
    六  时，辟支梵天须梵与辟支梵天净居，犹如力士之伸屈腕、屈仲腕，没形于世尊
    前，现身彼世界。
    七  彼梵天见彼等梵天从远而来。见已，以此谓彼等梵天曰：‘友!卿等从何处来
    耶?’
    八  ‘友!我等从彼世尊、应供、正等觉者之处来。友!卿亦能往侍奉世尊、应供、
        第六 梵天相应                                       二四七

        相应部经典一                                        二四八
    正等觉者实为善。’
    九  彼言已，其梵天不诺彼言，即化为千度形，以此谓辟支梵天须梵曰：‘友!卿兄
    我如是之神通威力否?’
    一O  ‘友!我见卿如是神通威力。’
    一一  ‘友!我有如是之神通威力，如何往侍奉其他沙门或婆罗门耶?’
    一二  时，辟支梵天须梵，化为二千度形，以此谓其梵天曰：‘友!卿见如是神通威
    力否?’
    一三  ‘友!我见卿如是神通威力。’
    一四  ‘友!彼世尊比卿与我具更大神通威力。友!往侍奉彼世尊、应供、正等觉者
    为善!’
    一五  时，彼梵天以偈谓辟支梵天须梵曰:
148              我宫殿有三           百列金翅乌
                 四百列白鸟           五百虎雕刻
                 梵天此宫殿           赫赫耀北方29
    一六 [须梵：]如何汝宫殿           赫耀于北方
                 贤者常见色           诤乱与动乱30
                 故不乐于色
    一七  时，辟支梵天须梵与辟支梵天净居，为惊惑此梵天，于此没其身形。
    一八  如是其梵天，于其他之时，为侍奉世尊、应供、正等觉者而去。
          [七] 第七 瞿迦利迦31
    一  [尔时，世尊]住舍卫城……
    二  时，世尊又行日住之独坐。
    三  时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
    四  时，辟支梵天须梵，对瞿迦利比丘，于世尊前唱此偈曰：
149              以量不可量32         此谁知分别
                 以量不可量           我思无智者
                 唯有为混乱
          [八] 第八 低沙迦33
        第六 梵天相应                                       二四九

        相应部经典一                                        二五O
    一  [尔时，世尊]住舍卫城……
    二  时，世尊行日住之独坐。
    三  时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。
    四  时，辟支梵天净居，对迦达摩达迦低沙迦比丘，于世尊前唱此偈曰：
                 以量不可量           此谁知分别
                 以量不可量           我思无智者
                 唯有为混乱
          [九] 第九 都头梵天34
    一  [尔时，世尊]住舍卫城……
    二  时、瞿迦利迦比丘生病而痛苦，其病严重。
    三  时，辟支梵天都头35于夜更以其胜光辉耀祇园，诣瞿迦利迦比丘处。
    四  诣已，立于空中，以此语瞿迦利迦比丘曰：‘瞿迦利迦比丘!以信乐舍利弗与目
    犍连!舍利弗与目犍连是稳和者36。’
    五  ‘友!汝谁耶?’
    六  ‘我乃辟支梵天都头是。’
    七  ‘友!汝莫非依世尊记别为不还者耶?此时何故还来此耶?汝见犯过误，看!’
    八  [都头：] 人之出生时           斧实生口中
                 愚人语于恶           其斧斩自己
                 以赞应责者           以责应赞者
                 依口重恶运           依恶不得乐
                 博奕为致富           失己犹不运37
                 污心于善逝           不运更增大
                 企恶于口意           贬责圣人者
                 于百千垓年38         三十六垓年
                 五秭年地狱39         堕之受痛苦
          [一O] 第十 瞿迦利迦40
    一  [尔时，世尊]住舍卫城……
150 二  时，瞿迦利迦诣世尊处。诣已礼敬世尊，于一面坐。
        第六 梵天相应                                       二五一

        相应部经典一                                        二五二
    三  一面坐之瞿迦利迦比丘白世尊曰：‘世尊!舍利弗与目犍连是恶欲者。是受恶欲
    所支配者。’
    四  言已。世尊以此告瞿迦利迦比丘曰：‘瞿迦利迦!勿作如是言；瞿迦利迦!勿作
    如是言。瞿迦利迦!勿作如是言。瞿迦利迦，应信乐舍利弗与目犍连。舍利弗与目
    犍连是稳和者。’
    五~六  复次……[乃至]……
    七  瞿迦利迦三度告世尊曰：‘世尊，舍利弗与目犍连是恶欲者，是受恶欲所支配
    者。’
    八  世尊三度告瞿迦利迦曰：‘瞿迦利迦!勿作如是言，瞿迦利迦!勿作如是言。瞿
    迦利迦!应信乐舍利弗与目犍连，舍利弗与目犍连是稳和者。’
    九  时，瞿迦利迦比丘，即从坐起，礼敬世尊，右绕而去。
    一O  瞿迦利迦比丘去后不久，全身生如芥子粒之疮。芥子粒即渐成豆粒；豆粒成
    如大豆，大豆成如枣核大，枣核而成如枣大，枣而成如阿摩罗果大，阿摩罗果而成
    如未熟之橡果大，成如未熟之橡果大，于此破裂流出脓血。
151 一一  时，瞿迦利迦比丘，于此病而死。死矣之瞿迦利迦比丘，因对舍利弗与目犍
    连敌意，而堕红莲地狱。
    一二  时，梵天沙巷婆提于黎明更以其胜光，辉耀全园，诣于世尊处。诣已，礼敬
    世尊，立于一面。
    一三  立于一面之梵天沙巷婆提，以此白世尊曰：‘世尊!瞿迦利迦比丘死矣。因对
    舍利弗与目犍连怀敌意，死堕红莲地狱。’
    一四  梵天沙巷婆提，作此言已，礼敬世尊，右绕没形于此。
    一五  时，世尊于当夜过后，呼诸比丘曰：‘诸比丘!此夜梵天沙巷婆提，于黎明以
    其胜光，辉耀全祇园，诣我处。诣已，礼我立于一面。诸比丘!立于一面之梵天沙
    巷婆提告我曰：‘世尊!瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死而堕
    入红莲地狱。’诸比丘!梵天沙巷婆提作此言已，礼敬我，右绕，于此没其身形。’
    一六  如是言已，有比丘以此白世尊曰：‘世尊!红莲地狱之寿量有几何耶?’
    一七  ‘比丘!红莲地狱之寿量甚长。难数为几年、几百年、几千年、几百千年。’
152 一八  ‘世尊，可譬喻说之耶?’
        第六 梵天相应                                       二五三

        相应部经典一                                        二五四
    一九  世尊曰：‘比丘!得如是说：譬喻此拘萨罗国有二十加厘菜种子，各过百年
    41，取一粒菜种子，且以此方法，于拘萨罗国取尽二十加厘菜种子，亦不尽阿浮陀
    地狱之寿量。诸比丘!二十阿浮陀地狱为一尼罗浮陀地狱。二十尼罗浮陀地狱为一
    阿婆婆地狱。二十阿婆婆地狱为一阿吒吒地狱。二十阿吒吒地狱为一阿诃诃地狱。
    二十阿诃诃地狱为一水莲地狱。二十水莲地狱为一青睡莲地狱。二十青睡莲地狱为
    一青莲地狱。二十青莲地狱为一白莲地狱。二十白莲地狱为一红莲地狱。比丘!瞿
    迦利迦比丘对舍利弗与目犍连怀敌意，堕此红莲地狱。’
    二O  世尊如是说已。善逝又唱此偈曰．
                 人之出生时           斧实生口中
                 ……乃至……(同前经之偈。)

153            此嗢陀南：
                 劝请及恭敬           梵婆迦梵天
                 他邪见放逸           与瞿迦利迦
                 乃至低沙迦           都头梵天及
                 他瞿迦利迦

                第二 梵天品42
          [一一] 常童子
    一  如是我闻。尔时，世尊住王舍城叶毗尼河边。
    二  时，梵天常童子43，于黎明光辉照叶毗尼河边，以诣世尊处。诣已礼敬世尊，
    立于一面。
    三  立一面之梵天常童子，于世尊处唱此偈曰：
                 氏姓人中尊           殊胜刹帝利
                 明行具足者           人天中殊胜
    四  梵天常童子言已，请师嘉赏。
    五  时、梵天常童子、知依师受嘉赏，礼敬世尊，右绕而去。
        第六 梵天相应                                       二五五

        相应部经典一                                        二五六
          [一二] 第二 提婆达多44
    一  尔时，世尊于提婆达多离去不久，住王舍城灵鹫山。
    二  时，梵天沙巷婆提于黎明时，辉耀全灵鹫出，以诣世尊处。诣而礼敬世尊，立
    于一面。
154 二  立一面之梵天沙巷婆提，对提婆达多于世尊处唱此偈曰：
                 芭萨竹及苇           生果实则萎
                 如驴生子死           恶人名誉杀
          [一三] 第三 阎陀迦频陀45
    一  尔时，世尊住摩揭陀国之闇陀频陀。
    二  尔时，世尊于夜闇中坐于露地，天降雨。
    三  时，梵天沙巷婆提于黎明时，辉耀全闇陀迦频陀，以诣世尊处。诣已，礼敬世
    尊，立于一面。
    四  立于一面之梵天沙巷婆提，于世尊处，唱此偈曰：
                 住于离市里           游方犹离缚
                 若有心不乐           应护于诸根
                 正念住僧伽           家家行乞时
                 护根谨正念           住于离市里
                 无惧得解脱           回忆惧毒蛇
                 电光鸣天雷           于夜闇比丘
                 独坐离恐怖           我眼实当见46
                 非是传所闻47         在于一法教48
                 以脱千人死49         有当五百多
                 于百之十培           于其十培数
                 皆悉入预流           超畜生趣者
                 此外之诸人           对于得功德
                 我心难堪数           恐人云妄语
155       [一四] 第四 阿卢那越提50
    一  如是我闻。尔时，世尊住舍卫城。
        第六 梵天相应                                       二五七

        相应部经典一                                        二五八
    二  时，世尊呼诸比丘：‘诸比丘!’
    三  ‘唯然!世尊、’彼等诸比丘应答世尊。
    四  @尊如此宣说：
    五  ‘诸比丘!昔有阿卢那远多王。其王有阿卢那越提之都。尸弃世尊、应供、正等
    觉者，住其阿卢那越提王都。
    六  诸比丘!又，尸弃世尊，应供、正等觉者，有一对上足弟子：名为阿毗浮、参
    跋婆。
    七  时，诸比丘!尸弃世尊呼阿毗浮比丘：‘来!婆罗门!至于食时，到某梵天界。’
    八  ‘唯然!世尊!’阿毗浮比丘奉答尸弃世尊。
    九  时，诸比丘!尸弃世尊与阿毗浮比丘，犹如力士之伸屈腕、屈伸腕，没于阿卢
    那越提王都，现身于梵天界。
    一O  时，诸比丘!尸弃如来呼毗浮比丘：‘婆罗门!而此梵天、梵辅天、梵众天
    说法语。’
    一一  ‘唯然!世尊!’阿毗浮比丘奉答尸弃世尊、向梵天、梵辅天、梵众天、说
    法语、教诚、勉励，令其欢喜。
156 一二  尔时，诸比丘!梵天与梵辅天及梵众天相说细语、还复牢骚说愚痴：‘实希
    有，未得曾有，如何弟子于师前说法耶?’
    一三  时，诸比丘!尸弃世尊呼阿毗浮比丘曰：‘婆罗门!梵天与梵辅天及梵众天，
    牢骚说细语、云愚痴：‘实希有，得未曾有，何以弟子于师前说法耶?’婆罗门!是
    故汝越更警醒于梵天与梵辅及梵众天。’
    一四  ‘唯然!世尊。’诸比丘!阿毗浮比丘奉答尸弃世尊，以现身说法，不现身
    说法，现下半身说法，现上半身说法。
    一五  于此，诸比丘!梵天与梵辅天及梵众天起希有，得未曾有心：‘沙门之大神
    通大威力，实是希有，实是未曾有。’
    一六  时，阿毗浮比丘以此白尸弃世尊曰：‘世尊!知我于比丘僧伽中，如立于梵
    天界，依用音声，令得闻于千世界。’
    一七  ‘婆罗门!汝应立梵天界，令千世界闻汝音声之时。’
    一八  诸比丘!‘唯然!世尊。’阿毗浮比丘奉答尸弃世尊，立于梵天界，以唱此
        第六 梵天相应                                       二五九

        相应部经典一                                        二六0
    偈曰：
                 精勤及勉励           从顺佛陀教
                 拂败恶魔军           如象破苇屋
157              此法与戒律           住不放逸者
                 弃生死轮回           应尽苦边际
    一九  诸比丘!时，尸弃世尊与阿毗浮比丘，警醒梵天与梵辅天及梵众天。犹如力
    士之伸屈腕、屈伸腕。没形于梵天界，现身于阿卢那越提。
    二O  诸比丘!时尸弃世尊呼诸比丘曰：‘诸比丘!汝等闻阿毗浮比丘立于梵天唱
    此偈否?’
    二一  ‘世尊!我等闻阿毗浮比丘，立于梵天界之所唱此偈。’
    二二~二三  ‘诸比丘!汝等闻阿毗浮比丘，立梵天界唱如何偈耶?’‘世尊!我等
    如是闻：
                 精勤及勉励           从顺佛陀教
                 拂败恶魔军           如象破苇屋
                 此法与戒律           住不放逸者
                 弃生死轮回           应尽苦边际
    二四  世尊!我等闻如是偈。’
    二五  ‘善哉!善哉!诸比丘!汝等闻阿毗浮比丘，立梵天界唱，善哉!’’
    二六  世尊宣说已。彼等诸比丘!欢喜世尊之所说。
          [一五] 第五 般涅槃51
    一  尔时，世尊于俱尸那罗末罗族之恕跋单沙罗林52，沙罗53双树间，入涅槃时。
158 二  时，世尊呼诸比丘曰：‘诸比丘!我今语汝等。精勤不放逸!诸行乃生灭之法。’
    此是如来最后之言教。
    三  时，世尊入于第一禅，由第一禅起，入第二禅。由第二禅起，入第三禅。由第
    三禅起，入第四禅。由第四禅起，入虚空无边处定。由虚空无边处定起，入识无边
    处定。由识无边处起，入无所有处定。由无所有处定起，入非想非非想处定。
    四  由非想非非想定起，入无所有处定。由无所有处定起，入识无边处定。由识无
    边定起，入虚空无边处定。由虚空无边处定起，入第四禅。由第四禅起，入第三禅。
        第六 梵天相应                                       二六一

        相应部经典一                                        二六二
    由第三禅起，入第二禅。由第二禅起，入第一禅。
        由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由
    第四禅之等无间，世尊入于涅槃。
    五  世尊入涅槃耶!于其入涅槃时，梵天沙巷婆提即唱此偈曰：
                 世间诸有情           迟早舍身此
                 世间无比者           如来得力者54
                 正觉者大师           已入于涅槃
    六  世尊入涅槃耶!于其入涅槃时，天帝释即唱此偈曰：
                 诸行实无常           是为生灭性
                 生者必有灭           以寂灭为乐
    七  世尊入涅槃耶!于其入涅槃时，尊者阿难唱此偈曰：
                 其时我恐怖           我毛发竖立
                 一切胜相具           觉者入涅槃
159 八  世尊入涅槃耶!于其入涅槃时，尊者阿那律唱此偈曰：
                 出息入息无           心确立于定
                 无欲污寂静           有眼者涅槃
                 无著心宽广           堪于死苦恼
                 如灯之消逝           是心之辞脱

               此嗢陀南：
                 梵天常童子           与提婆达多
                 闇陀迦频陀           阿卢那越提
                 依于般涅槃           说梵天五经

    第六 梵天相应 注
    1 增一阿舍经卷一九．一(大正藏二．五九三a)
    2 原文alaya，音译作阿赖耶，有住家、欲望等义。今指五欲。众生耽乐(alliyati)于五欲，故注释
        第六 梵天相应 注                                    二六三

        相应部经典一                                        二六四
      称阿赖耶。
    3 brahma sahampati原本为世尊之弟子，名Sahaka，初修禅定，生于一劫寿之梵天，名为梵天沙
      巷婆提。
    4 六师外道之事。
    5 指到达涅槃之圣道。
    6 于以前之个己信仰，远离!摒弃。
    7 杂阿含经卷四四．一一(大正藏二．三二一c)
    8 原文mahattam abhikahkhata注释为期望于大之状态。
    9 原文saram buddhanasasanam注释为：忆念佛陀之教。
    10 杂阿含经卷四．一二(大正藏二．二七b)
    11 原文nirupadhiko注释作：悉离于烦恼、行与欲等之依。
    12 注释为：到达于梵天以上之圣境。
    13 谓无有妻子。
    14 如依vedagu字义，乃达于四吠陀之意。今作依于圣道而达于苦边。(注释)
    15 后者，指过去事；前者，指未来事。意谓：于过去未来之诸蕴无欲。(注释)
    16 弱者(tasa)，指凡夫；强者(thavaro)，指漏尽者。七有学，虽末称作tasa，但亦非thavaro。
       (注释)
    17 原文visenibhuto注释作销除烦恼之魔军。
    18 杂阿含经卷四四．一八(大正藏二．三二四b)
    19 七十二人者，或系指梵天界之诸天数。
    20 读为tasma.
    21 vatasila vattam(禁戒与[善]行)(注释)
    22 婆迦梵天。前生住恒伽河岸为一出家众，曾依神通解救五百商队之渴苦。
    23 在耶尼河岸，村民受到群盗之劫掠，依神通曾予解救。
    24 恒伽河上流之一家族与下流之一家族相交往，并顺流泛舟游览。千盖牙卡龙王兴怒此，乃分水作二
       分以覆其舟。婆迦以神通化加鲁它岛，破龙王救助众人。上述三则故事出自南传藏三二、三三五页
       (婆迦梵梵大本生故事)。
    25 古昔名婆迦凯沙瓦，释尊于其弟子称劫波，认弟子其正智，进荐凯沙瓦弟子于国王，其此善根。出
        第六 梵天相应 注                                    二六五

        相应部经典一                                        二六六
       自南传藏三一、五四五页(凯沙瓦行者本生故事)。
    26 杂阿含经卷四四．一九(大正藏二．三二四c)
    27 杂阿含经卷四四．一七(大正藏二．三二三c)
    28 paccekabrahma同于辟支佛，独有梵位，非如梵众天、梵辅天之孤独梵天。
    29 此宫殿在梵天座落处之北方，故称辉耀北方。(注释)
    30 动乱(pavedhitam)，谓为寒暑等所扰。
    31 杂阿含经卷四四．一六(大正藏二．三二三b)
    32 无可度量是漏尽者。漏尽者如斯之戒行定等不可度量。不能了知、分别其不可量度之漏尽者。瞿迦
       利迦计量此漏尽者，只有混乱而已。
    33 杂阿含经卷四四．一六(大正藏二，三二三b)
    34 同于前经。
    35 都头梵天原为瞿迦利迦比丘之师，今见比丘贬毁舍利弗、目犍连而得罪，而未警告。
    36 稳和。原文pesala注释为piya-sila。
    37 二句作一句。
    38 垓(nirabbuda)是将零再加三十六之数。
    39 秭(abbuda)是将零附加五十六之数。Jataka 111,P.360参阅《梵汉辞典》二O七页。
    40 杂阿含经卷四八．一二(大正藏二．三五一b)
    41 底本之vassasatassa vassasahassa读为vassasatassa vassasatassa.
    42 杂阿含经卷四四．一三(大正藏二．三二二b)
    43 五髻童子修静虑生梵界。常以童子形游方，故称常童子。
    44 杂阿含经卷三八．三(大正藏二．二七六b)
    45 杂阿含经卷四四．一四(大正藏二．三二二c)
    46 原文jatu me dittham注释为ekamsena maya dittham．
    47 na itiha ititham ti并非如斯之言传而来。
    48 原语ekasmim brahmacariyasmim在注解中解释作ekaya dhammadesanaya(作于一种教法)
    49 原语maccuhayinam注释作marana pariccaginam khinasavanam(脱死漏尽者)
    50 此经偈只在增一阿含经卷三七．二(大正藏二．七0八c)
        第六 梵天相应 注                                    二六七

        相应部经典一                                        二六八
    51 杂阿含经卷四四．二O(大正藏二．三二五b)
    52 此末罗族之沙罗囿园之沙罗行树，乃迎向东方而排列，而向北方回转，故称Upavattana。
    53 沙罗双树者，乃两棵沙罗树，其根干枝叶皆如缝合而盘错在一起。
    54 得力者balappatto=dasavidhahana balappatto证得十力之士。
    55 santim arabbha解释为其有无余涅槃之义。


比丘尼相应

杂阿含经卷四十五

比丘尼相应
1182（一一九八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有阿□毗比丘尼，住舍卫国王园精舍比丘尼众中。
时阿□毗比丘尼，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足，持尼师坛着右肩上，
入安陀林坐禅。时魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园。有弟子阿□毗比丘尼，住舍卫国
王园精舍比丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已还精舍，举衣钵，洗足已，持尼师坛着右肩
上，入安陀林坐禅，我今当往为作留难。即化作年少，容貌端正，往诣彼比丘尼所，语比丘尼言：‘阿
姨！欲何处去’！比丘尼答言：‘贤者！到远离处去’。时魔波旬即说偈言：‘世间无有出，用求远离
为？还服食五欲，勿令后变悔’。
    时阿□毗比丘尼作是念：是谁欲恐怖我？为是人耶？为非人耶？奸狡人耶？心即念言：此必恶魔，
欲乱我耳。觉知已而说偈言：‘世间有出要，我自知所得，鄙下之恶魔，汝不知其道。譬如利刀害，五
欲亦如是；譬如斩肉刑，苦受阴亦然。如汝向所说，服乐五欲者，是则不可乐，大恐怖之处。离一切喜
乐，舍诸大闇冥，以灭尽作证，安住离诸漏。觉知汝恶魔，寻即自灭去’！
    时魔波旬作是念：彼阿□毗比丘尼已知我心。愁忧不乐，即没不现。
1183（一一九九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有苏摩比丘尼，住舍卫国王园精舍比丘尼众中。晨
朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着右肩上，至安陀林坐禅。时
魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，有苏摩比丘尼住舍卫国王园精舍比丘尼众中。晨朝
着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着右肩上，入安陀林坐禅，我今
当往为作留难。即化作年少，容貌端正，往至苏摩比丘尼所，问言：‘阿姨！欲至何所’？答言：‘贤
者！欲至远离处去’。时魔波旬即说偈言：‘仙人所住处，是处甚难得，非彼二指智，能得到彼处’。

    时苏摩比丘尼作是念：此是何等欲恐怖我？为人、为非人？为奸狡人？作此思惟已，决定智生，知
是恶魔来欲娆乱。即说偈言：‘心入于正受，女形复何为？智或若生已，逮得无上法。若于男女想，心
不得俱离，彼即随魔说，汝应往语彼。离于一切苦，舍一切闇冥，逮得灭尽证，安住诸漏尽。觉知汝恶
魔，即自磨灭去’！
    时魔波旬作是念：苏摩比丘尼已知我心。内怀忧悔，即没不现。
1184（一二００）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有吉离舍瞿昙弥比丘尼，住舍卫国王园精舍比丘尼
众中。晨朝着衣持钵，至舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，
于一树下结跏趺坐，入昼正受。时魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，时吉离舍瞿昙弥
比丘尼住舍卫国王园精舍比丘尼众中。晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，
持尼师坛着肩上，入安陀林，于一树下结跏趺坐，入昼正受，我今当往为作留难。即化作年少，容貌端
正，往至吉离舍瞿昙弥比丘尼所而说偈言：‘汝何丧其子，涕泣忧愁貌？独坐于树下，何求于男子’？

    时吉离舍瞿昙弥比丘尼作是念：为谁恐怖我？为人、为非人？为奸狡者？如是思惟，生决定智，恶
魔波旬来娆我耳。即说偈言：‘无边际诸子，一切皆亡失，此则男子边，已度男子表。不恼不忧愁，佛
教作已作，一切离忧苦，舍一切闇冥，已灭尽作证，安隐尽诸漏。已知汝弊魔，于此自灭去’。
    时魔波旬作是念：古离舍瞿昙弥比丘尼已知我心。愁忧苦恼，即没不现。
1185（一二０一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有优钵罗色比丘尼，住舍卫国王园比丘尼众中。晨
朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，
入昼正受。时魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，优钵罗色比丘尼住舍卫国王园比丘尼
众中。晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，
坐一树下，入昼正受，我今当往为作留难。即化作年少，容貌端正，至优钵罗色比丘尼所而说偈言：
‘妙华坚固树，依止其树下，独一无等侣，不畏恶人耶’？
    时优钵罗色比丘尼作是念：为何等人欲恐怖我？为是人、为非人？为奸狡人？如是思惟，即得觉知，
必是恶魔波旬欲乱我耳。即说偈言：‘设使有百千，皆是奸狡人，如汝等恶魔，来至我所者，不能动毛
发，不畏汝恶魔’。
    魔复说偈言：‘我今入汝腹，住于内藏中，或住两眉间，汝不能见我’。
    时优钵罗色比丘尼复说偈言：‘我心有大力，善修习神通，大缚已解脱，不畏汝恶魔。我已吐三垢，
恐怖之根本，住于不恐地，不畏于魔军。于一切爱喜，离一切闇冥，已证于寂灭，安住诸漏尽。觉知汝
恶魔，自当消灭去’。
    时魔波旬作是念：优钵罗色比丘尼已知我心。内怀忧愁，即没不现。
1186（一二０二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尸罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持
钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼正
受。时魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园，尸罗比丘尼住舍卫国王园精舍比丘尼众中。
晨朝着衣持钵，入舍卫城乞食。食已还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，
入昼正受，我今当往为作留难。即化作年少，容貌端正，往到尸罗比丘尼前，而说偈言：‘众生云何生？
谁为其作者？众生何处起？去复至何所’？
    尸罗比丘尼作是念：此是何人欲恐怖我？为人、为非人？为奸狡人？作是思惟已，即生知觉，此是
恶魔，欲作留难。即说偈言：‘汝谓有众生，此则恶魔见，唯有空阴聚，无是众生者。如和合众材，世
名之为车，诸阴因缘合，假名为众生。其生则苦生，住亦即苦住，无余法生苦，苦生苦自灭。舍一切忧
苦，离一切闇冥，已证于寂灭，安住诸漏尽。已知汝恶魔，则自消灭去’。
    时魔波旬作是念：尸罗比丘尼已知我心。内怀忧戚，即没不现。
1187（一二０三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时毗罗比丘尼，住舍卫国王园比丘尼众中。晨朝着衣
持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，入昼
正受。时魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园。毗罗比丘尼住舍卫国王园比丘尼众中，晨
朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，
入昼正受，我当往彼为作留难。即化作年少，容貌端正，至毗罗比丘尼所而说偈言：‘云何作此形，谁
为其作者？此形何处起？形去至何所’？
    毗罗比丘尼作是念：是何人来恐怖我？为人、为非人？为奸狡人？如是思惟，即得知觉，恶魔波旬
欲作娆乱。即说偈言：‘此形不自造，亦非他所作，因缘会而生，缘散即磨灭。如世诸种子，因大地而
生，因地、水、火、风；阴、界、入亦然，因缘和合生，缘离则磨灭。舍一切忧苦，离一切闇冥，已证
于寂灭，安住诸漏尽。恶魔已知汝，即自磨灭去’。
    时魔波旬作是念：毗罗比丘尼已知我心。生大忧戚，即没不现。
1188（一二０四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有毗阇耶比丘尼，住舍卫国王园比丘尼众中。晨朝
着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，
入昼正受。时魔波旬作是念：此沙门瞿昙住舍卫国祇树给孤独园。弟子毗阇耶比丘尼，住舍卫国王园比
丘尼众中，晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀
林，坐一树下，入昼正受，我今当往为作留难。即化作年少，容貌端
正，往至其前，而说偈言：‘汝今年幼少，我亦是年少，当共于此处，作五种音乐，而共相娱乐，用是
禅思为’？
    时毗阇耶比丘尼作是念：此何等人欲恐怖我？为是人耶？为非人耶？为奸狡人耶？如是思惟已，即
得知觉，是魔波旬欲作娆乱。即说偈言：‘歌舞作众伎，种种相娱乐，今悉已惠汝，非我之所须。若寂
灭正受，及天人五欲，一切持相与，亦非我所须。舍一切喜乐，离一切闇冥，寂灭以作证，安住诸漏尽。
已知汝恶魔，当自消灭去’。
    时魔波旬作是念：是毗阇耶比丘尼已知我心。内怀忧戚，即没不现。
1189（一二０五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时遮罗比丘尼，住舍卫国王园比丘尼众中。晨朝着衣
持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，至安陀林，坐一树下，入昼
正受。时魔波旬作是念：今沙门瞿昙在舍卫国祇树给孤独园。遮罗比丘尼亦住舍卫国王园比丘尼众中，
晨朝着衣持钵，入舍卫城乞食。食已，还精舍，洗足毕，举衣钵，持尼师坛着肩上，入安陀林，坐一树
下，入昼正受，我今当往为作留难。化作年少，容貌端正，至遮罗比丘尼前而说偈言：‘觉受生为乐，
生服受五欲，为谁教授汝，令厌离于生’？
    时遮罗比丘尼作是念：此是何人欲作恐怖？为人、为非人、为奸狡人，而来至此欲作娆乱？即说偈
言：‘生者必有死，生则受诸苦，鞭打诸恼苦，一切缘生有，当断一切苦，超越一切生。慧眼观圣谛，
牟尼所说法：苦苦及苦集，灭尽离诸苦，修习八正道，安隐趣涅槃。大师平等法，我欣乐彼法，我知彼
法故，不复乐受生。一切离爱喜，舍一切闇冥，寂灭以作证，安住诸漏尽。觉知汝恶魔，自当消灭去’。

    时魔波旬作是念：遮罗比丘尼已知我心。内怀忧戚，即没不现。
1190（一二０六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时优波遮罗比丘尼，亦住舍卫国王园比丘尼众中。晨
朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树下，
入昼正受。时魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园。优波遮罗比丘尼，亦住舍卫国王园比
丘尼众中。晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀
林，坐一树下，入昼正受，我今当往为作留难。即化作年少，容貌端正，至优波遮罗比丘尼所而说偈言：
‘三十三天上，炎魔、兜率陀，化乐、他自在，发愿得往生’。
    优波遮罗比丘尼作是念：此何等人欲恐怖我？为人、为非人？为是奸狡人？自思觉悟，必是恶魔欲
作娆乱。而说偈言：‘三十三天上，炎魔、兜率陀，化乐、他自在，斯等诸天上，不离有为行，故随魔
自在。一切诸世间，悉是众行聚；一切诸世间，悉皆动摇法；一切诸世间，苦火常炽然；一切诸世间，
悉皆烟尘起。不动亦不摇，不习近凡夫，不随于魔趣，于是处娱乐。离一切忧苦，舍一切闇冥，寂灭以
作证，安住诸漏尽。已觉汝恶魔，则自磨灭去’。
    时魔波旬作是念：优波遮罗比丘尼已知我心。内怀忧戚，即没不现。
1191（一二０七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尸利沙遮罗比丘尼，亦住舍卫国王园比丘尼众中。
晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，入安陀林，坐一树
下，入昼正受。时魔波旬作是念：今沙门瞿昙住舍卫国祇树给孤独园。时尸利沙遮罗比丘尼，亦住舍卫
国王园比丘尼众中。晨朝着衣持钵，入舍卫城乞食。食已，还精舍，举衣钵，洗足毕，持尼师坛着肩上，
入安陀林、坐一树下，入昼正受，我当往彼为作留难。化作年少，容貌端正，往到尸利沙遮罗比丘尼所
而作是言：‘阿姨！汝乐何等诸道’？比丘尼答言：‘我都无所乐’。时魔波旬即说偈言：‘汝何所咨
受，剃头作沙门，身着袈裟衣，而作出家相，不乐于诸道，而守愚痴住’？
    时尸利沙遮罗比丘尼作是念：此何等人欲恐怖我？为人、为非人？为奸狡人？如是思惟已，即自知
觉，恶魔波旬欲作娆乱。即说偈言：‘此法外诸道，诸见所缠缚，缚于诸见已，常随魔自在。若生释种
家，禀无比大师，能伏诸魔怨，不为彼所伏。清净一切脱，道眼普观察，一切智悉知，最胜离诸漏。彼
则我大师，我唯乐彼法，我入彼法已，得远离寂灭。离一切、爱喜，舍一切闇冥，寂灭以作证，安住诸
漏尽。已知汝恶魔，如是自灭去’。
    时魔波旬作是念：尸利沙遮罗比丘尼已知我心。内怀忧戚，即没不现。

比丘尼相应


有偈篇 比丘尼相应(10经)

第五 比丘尼相应

        相应部经典一                                        二一八
128                第五 比丘尼相应
          [一] 第一  阿罗毗迦
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  时，阿罗毗迦2比丘尼清晨，若衣持钵，入舍卫城乞食。于舍卫城乞食后，收
    钵，入于暗林以求远离。
    三  时，恶魔波旬欲令阿罗毗迦比丘尼生恐怖，毛发竖立，以舍远离，而诣阿罗毗
    迦比丘尼之处，诣已以偈语阿罗毗迦比丘尼曰：
                 世间无由出3          远离欲何为
                 还味诸欲乐           勿至后成悔
    四  时，阿罗毗迦比丘尼作如是思惟：‘语此偈是谁?人耶非人耶?’
    五  时阿罗毗迦比丘尼作如是思惟：‘此恶魔波旬，令我起毛发竖立之恐怖，欲使去
    远离，而唱偈。’
    六  时，阿罗毗迦比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
                 世间有出离           依智我自达
                 放逸恶波旬           汝不知其道4
                 欲乐如剑枪           诸蕴断头台5
                 汝云味欲乐           于我非为乐
129 七  时，恶魔波旬苦恼以‘阿罗毗迦比丘尼已知我。’萎身隐没其身形。
          [二] 第二 苏摩6
    一  舍卫城因缘。时，苏摩比丘尼清晨，着衣持钵，入舍卫城乞食。
    二  于舍卫城乞食后，收钵，为日住7来至暗林。入暗林已，于树下为日住而坐。
    三  时，恶魔波旬欲令苏摩比丘尼生恐怖，毛发竖立，以弃禅定，而诣苏摩比丘尼
    处。诣已，以偈语苏摩比丘尼曰：
                 圣者所至处           是处甚难至
                 非女二指智8          能待至彼处
    四  时，苏摩比丘尼，生如是思惟：‘是语此偈者，谁耶?人耶非人耶?’
    五  时，苏摩比丘尼生如是思惟：‘此恶魔波旬欲令我生恐怖，毛发竖立以弃禅定而
        第五 比丘尼相应                                     二一九

        相应部经典一                                        二二O
    唱此偈。’
    六  时，苏摩比丘尼，知是恶魔波旬，以偈答恶魔波旬曰：
                 心入于寂静           女形复何障
                 智慧已显现           即见无上法
                 我若思男女           思此为何物
                 心感于如是           即应恶魔语
    七  时，恶魔波旬苦恼以：‘苏摩比丘尼已知我。’萎身隐没其身形。
          [三] 第三 瞿昙弥9
    一  舍卫城因缘。时，吉离舍瞿昙弥比丘尼，清晨着衣持钵，入舍卫城乞食。
130 二  于舍卫城乞食后，收钵，为日住以至暗林。至暗林已，于树下为日住而坐。
    三  时，恶魔波旬欲令吉离舍瞿昙弥比丘尼生恐怖，毛发竖立，以弃禅定，而诣吉
    离舍瞿昙弥比丘尼处。诣已，以偈语吉离舍瞿昙弥比丘尼曰：
                 汝何丧其子           涕泣而独忧
                 独入坐暗林           为求男子否
    四  时，吉离舍瞿昙弥比丘尼，生如是思惟：‘语此偈者是人?非人耶?’
    五  时，吉离舍瞿昙弥比丘尼，生如是思惟：‘此恶魔波旬欲令我生恐怖，毛发竖立，
    以弃禅定，而语此偈。’
    六  时，吉离舍瞿昙弥比丘尼，知是恶魔波旬，以偈答曰：
                 丧子日已过           亦无男子想
                 我不复悲泣           无烦汝顾为
                 以舍浮世乐           破一切闇冥
                 及破死魔军           我住尽诸漏
    七  时，恶魔波旬苦恼以：‘吉离舍瞿昙弥比丘尼已知我。’萎身，隐没其身形。
          [四] 第四 毗阇耶10
    一  舍卫城因缘。时，毗阇耶比丘尼于舍卫城乞食，食后收钵，为日住而坐于树下。
    二  时，恶魔波旬欲令毗阇耶比丘尼，生恐怖，毛发竖立，以弃禅定，而诣毗阇耶
    比丘尼处，诣已语偈曰：
131              汝今美年经           我亦是年少
        第五 比丘尼相应                                     二二一

        相应部经典一                                        二二二
                 贵女来此处           共受五种乐
    三  时，毗阇耶比丘尼作如是思惟：‘语此偈者是人?非人耶?’
    四  时，毗阇耶比丘尼，生如是思惟：‘此恶魔波旬……乃至……语偈。’
    五  时，毗阇耶比丘尼，知是恶魔波旬，以偈答曰．
                 以意乐色声           香味触五法
                 我悉还与汝           此等非我须
                 危脆易破碎           对此污秽身
                 我唯耻厌恶           拔除爱欲根
                 上色界众生           行无色众生
                 此众善获得11         我悉除迷闇
    六  时，恶魔波旬苦恼以：‘毗阇耶比丘尼已知我。’萎身隐没其身形。
          [五] 第五 莲华色12
    一  舍卫城因缘，时，莲华色比丘尼，清晨入舍卫城乞食……乃至……立于开美华
    之沙罗树下。
    二  时，恶魔波旬欲令莲华色比丘尼，生恐怖，毛发竖立，以弃禅定，而诣莲华色
    比丘尼处。
    三  诣已，以偈语莲华色比丘尼曰：
                 上下开美华           来沙罗树下
                 汝唯一人立           汝美无伦比
                 愚人之汝心14         不惧恶者否
132 四  时，莲华色比丘尼，生如是思惟：‘语此偈者是人?非人耶?’
    五  时，莲华色比丘尼生如是思惟：‘此恶魔波旬……乃至……语偈。’
    六  时，莲华色比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
                 心恶如汝者           百千来于此
                 不动我一毛           我一不怖汝
        [恶魔：] 我于此没形15         入汝之腹中
                 或立汝眉间           汝不得见我
        [比丘尼] 我心得自在           善修如意足
        第五 比丘尼相应                                     二二三

        相应部经典一                                        二二四
                 解脱诸结缚           我实不怖汝
    七  时，恶魔波旬苦恼以：‘莲华色比丘尼已知我。’萎身隐没其身形。
          [六] 第六 遮罗16
    一  舍卫城因缘。时，遮罗比丘尼清晨入舍卫城乞食……乃至……为日住而坐树下。
    二  时，恶魔波旬诣遮罗比丘尼处。诣已，谓遮罗比丘尼曰：‘比丘尼!汝不喜者
    何?’‘友!我不喜生!’‘何故不喜生?’‘生者乃受用乐欲。’‘谁以此教汝?‘比丘
    尼!不喜生!’’
    三  [比丘尼] 有生者有死           生即见苦恼
                 缚杀其他祸           是故不乐生
                 佛陀施说法           以导超此生
                 舍离一切苦           我入于真实
133              上色界众生           往无色众生
                 是故不知灭           以是为再来
    四  时，恶魔波旬苦恼以：‘遮罗比丘尼已知我。’萎身隐没其身形。
          [七] 第七 优波遮罗19
    一  [尔时，世尊]住舍卫城……。
    二  时，优波遮罗比丘尼清晨入舍卫乞食……乃至……为日住坐于树下。恶魔波旬
    如是谓优波遮罗比丘尼曰：‘比丘尼!汝欲生于何处?’
    三  ‘友!我不欲生于何处!’
    四  [恶魔：] 三三炎摩天           或是兜率天
                 或是化乐天           他化自在天
                 愿心以向此           当得受此乐
    五  [比丘尼] 三三炎摩天           或是兜率天
                 或是化乐天           他化自在天
                 此等爱欲缚           再行魔领域
                 世间一切燃           世间一切烟
                 世间悉吐炎           世间悉震动
                 不震不动处           凡常人不到
        第五 比丘尼相应                                     二二五

        相应部经典一                                        二二六
                 非恶魔行处           于此我心乐
    六  时，恶魔波旬……乃至……苦恼萎身，隐没其身形。
          [八] 第八 尸须波遮罗20
    一  [尔时，世尊]住舍卫城……。时尸须波遮罗比丘尼，清晨入舍卫城乞食……
    乃至……为日住坐于树下。
    二  时，恶魔波旬诣尸须波遮罗比丘尼处。诣已，谓尸须波遮罗比丘尼曰：‘比丘尼!
    汝喜谁之教见21?’
    三  ‘友!我不喜任何人之教见!’
    四  [恶魔：] 汝依谁圆顶           成如此尼耶
                 不喜教见者           是如何之愚
    五  [比丘尼] 佛外之教见           异见诸缠缚
                 我不喜此法           正法彼不知
                 生于释种家           证悟无比人
                 总服拂恶魔           何处无不破
                 无执悉解脱           有眼见一切
                 灭尽一切业           解脱尽诸依
                 我师彼世尊           其教我欢喜
    六  时，恶魔波旬……乃至……隐没其身形。
          [九] 第九 世罗22
    一  [尔时，世尊]住舍卫城……。时，世罗比丘妓M晨，入舍卫城乞食……乃至
    ……为日住坐于树下。
    二  时，恶魔波旬欲令世罗比丘尼生恐怖……乃至……以偈语世罗比丘尼曰:
                 谁作此身体           作者于何处
                 何处生身体           何处身体灭
    三  时，世罗比丘尼生如是思惟：‘唱此偈者是人?非人耶?’
    四  时，世罗比丘尼，生如是思惟：‘此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅
    定，而唱此偈!’
    五  时，世罗比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
        第五 比丘尼相应                                     二二七

        相应部经典一                                        二二八
                 此身非自作           亦非于他作
                 依于因而生           依于因而灭
                 犹如诸种子           移植于田园
                 地味及温味           依二萌芽出
                 是五蕴四大           及此等六处

             依于因而生           因坏即消灭
    六  时，恶魔波旬苦恼以：‘世罗比丘尼已知我。’萎身隐没其身形。
          [十] 第十 金刚23
    一  [尔时，世尊]住舍卫城……。时，金刚比丘尼清晨，着衣持钵，入舍卫城乞
135 食，于舍卫城乞食后，收钵为日住而至暗林。入暗林已，为日住坐于树下。
    二  时，恶魔波旬欲令金刚比丘尼生恐怖，毛发竖立，以弃禅定，而诣金刚比丘尼
    处。诣已，以偈谓金刚比丘尼曰：
                 谁作此众生           作者于何处
                 何处生众生           何处众生灭
    三  时，金刚比丘尼生如是思惟：‘唱此偈者是人?非人耶?’
    四  时，金刚比丘尼生如是思惟：‘此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，
    而唱此偈。’
    五  时，金刚比丘尼知是恶魔波旬，以偈答恶魔波旬曰：
                 汝何言众生           汝行于魔见
                 此唯聚诸行           众生不可得
                 犹如诸支集           而起车之名
                 因于有五蕴           而有众生名
                 有起是苦恼           停灭且苦恼
                 苦恼外不生           苦恼外不灭
    六  时，恶魔波旬苦恼以：‘金刚比丘尼已知我。’萎身隐没其身形。

               此嗢陀南：
                 由阿罗毗迦           苏摩瞿昙弥
        第五 比丘尼相应                                     二二九

        相应部经典一                                        二三O
                 与具毗阇耶           莲华色遮罗
                 至优波遮罗           尸须波遮罗
                 世罗及金刚           依是成为十

    第五 比丘尼相应 注
    1 杂阿含经卷四五．一(大正藏二．二二五c)
    2 阿罗毗(Alavi)生之比丘尼。
    3 出离(nissarana)者，此指涅槃。
    4 道足(pada)导向涅槃足与涅槃之道足。
    5 khandhasam adhkutana=khandha tesam adhkutana-gapdika
    6 杂阿含经卷四五．二(大正藏二．三二六a)
    7 日住者，指日中饭后入禅之谓。
    8 二指之智慧者，佛音解释为妇人以二指取线，而予割断。《长老尼偈》之注者解释为：妇女自幼小
      即看顾于米，以二指探试米之熟与未熟。
    9 杂阿含经卷四五．三(大正藏二．三二六b)
    10 杂阿含经卷四五．七(大正藏二．三二七。)
    11 八种之世间得达。今则心不为彼等所执，而谓之解脱。
    12 杂阿含经卷四五．四(大正藏二．三二六c)
    13 supupphitaggam=aggato patthaya sutthu pupphitam
    14 此句之前，尚有idhagata tadisika bhaveyyum一句，应将混入其次之《莲华色偈》之第二句。
       然注释者许此句，而解释为：‘如汝来此之不具知己或友谊，而彼等亦然。’今如可除去
    15 依汉译，此作为恶魔之偈。
    16 杂阿含经卷四五．八(大正藏二．三二八a)
    17 pariklesam=annam pi nanappakaram upaddavam
    18 最胜真实之涅槃。
    19 杂阿含经卷四五．九(大正藏二．三二八b)
        第五 比丘尼相应 注                                  二三一

        相应部经典一                                        二三二
    20 杂阿含经卷四五．一O(大正藏二．三二八c)
    21 教见pasanda一语，出自pasa系蹄之语。此义即人类心中怀有异学异见之系蹄，指佛教以外之异
       见。
    22 杂阿含经卷四五．六(大正藏二．三二七b)
    23 杂阿含经卷四五．五(大正藏二．三二七a)


婆耆舍相应

婆耆舍相应 (上)
1192（一二０八）
    如是我闻：一时，佛住瞻婆国揭伽池侧。尔时、世尊月十五日布萨时，于大众前坐。月初出时，时
有尊者婆耆舍，于大众中作是念：我今欲于佛前叹月譬偈。作是念已，即从坐起，整衣服，为佛作礼，
合掌白佛言：‘世尊！欲有所说，善逝！欲有所说’。佛告婆耆舍；‘欲说者便说’。时尊者婆耆舍，
即于佛前而说偈言：‘如月停虚空，明净无云翳，光炎明晖曜，普照于十方。如来亦如是，慧光照世间，
功德善名称，周遍满十方’。
    尊者婆耆舍说是偈时，诸比丘闻其所说，皆大欢喜。
1193（一二０九）
    如是我闻：一时，佛住瞻婆国揭伽池侧。尔时、尊者阿若憍陈如，久住空闲阿练若处，来诣佛所，
稽首佛足，以面掩佛足上，而说是言：‘久不见世尊！久不见善逝’！尔时、尊者婆耆舍在于会中，作
是念：我今当于尊者阿若憍陈如面前，以上座譬而赞叹之。作此念已，即从坐起，整衣服，为佛作礼，
合掌白佛：‘世尊！欲有所说，善逝！欲有所说’。佛告婆耆舍：‘欲说时便说’。时尊者婆耆舍即说
偈言：‘上座之上座，尊者憍陈如，已度已超越，得安乐正受。于阿练若处，常乐于远离，声闻之所应，
大师正法教，一切悉皆陈，正受不放逸，大德力三明，他心智明了。上座憍陈如，护持佛法财，增上恭
敬心，头面礼佛足’。
    尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜。
1194（一二一０）
    如是我闻：一时，佛住瞻婆国揭伽池侧。时尊者舍利弗，在供养堂，有众多比丘集会而为说法：句
味满足，辩才简净，易解乐闻；不阂不断，深义显现。彼诸比丘专至乐听，尊重忆念，一心侧听。时尊
者婆耆舍在于会中，作是念：我当于尊者舍利弗面前，说偈赞叹。作是念已，即起合掌，白尊者舍利弗：
‘我欲有所说’。舍利弗告言：‘随所乐说’。尊者婆耆舍即说偈言：‘善能略说法，令众广开解，贤
优婆提舍，于大众宣畅。当所说法时，咽喉出美声。悦乐爱念声，调和渐进声，闻声皆欣乐，专念不移
转’。
    尊者婆耆舍说此语时，诸比丘闻其所说，皆大欢喜。
1195（一二一一）
    如是我闻：一时，佛住王舍城那伽山侧，五百比丘俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重
担，逮得己利，断诸有结，正智心善解脱。尊者大目揵连，观大众心，一切皆悉解脱贪欲。时尊者婆耆
舍，于大众中作是念：我今当于世尊及比丘僧面前，说偈赞叹。作是念已，即从座起，整衣服，合掌白
佛言：‘世尊！欲有所说，善逝！欲有所说’。佛告婆耆舍：‘随所乐说’。时尊者婆耆舍即说偈言：
‘导师无上士，住那伽山侧，五百比丘众，亲奉于大师。尊者大目连，神通谛明了，观彼大众心，悉皆
离贪欲。如是具足度，牟尼度彼岸，持此最后身，我今稽首礼’。
    尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜。
1196（一二一二）
    如是我闻：一时，佛住王舍城迦兰陀竹园夏安居，与大比丘众五百人俱，皆是阿罗汉，诸漏已尽，
所作已作，离诸重担，断除有结，正智心善解脱；除一比丘，谓尊者阿难，世尊记说彼现法当得无知证。
尔时、世尊临十五日，月食受时，于大众前敷座而坐。坐已，告诸比丘：‘［我为婆罗门，得般涅槃，
持后边身，为大医师，拔诸剑刺］。我为婆罗门，得般涅槃，持此后边身，无上医师，能拔剑刺。汝等
为子，从我口生，从法化生，得法余财。当怀受我，莫令我若身、若口、若心有可嫌责事’。尔时、尊
者舍利弗在众会中，从座起，整衣服，为佛作礼，合掌白佛：‘世尊向者作如是言：我为婆罗门，得般
涅槃，持最后身，无上大医，能拔剑刺。汝为我子，从佛口生，从法化生，得法余财。诸比丘！当怀受
我，莫令我身、口、心有可嫌责。我等不见世尊身、口、心有可嫌责事。所以者何？世尊不调伏者能令
调伏，不寂静者能令寂静，不稣息者能令稣息，不般涅槃者能令般涅槃。如来知道，如来说道，如来向
道，然后声闻成就随道、宗道，奉受师教
，如其教授，正向欣乐真如善法。我于世尊都不见有可嫌责身、口、心行。我今于世尊所，乞愿怀受，
见、闻、疑罪，若身、口、心有嫌责事’！佛告舍利弗：‘找不见汝有见、闻、疑，身、口、心可嫌责
事。所以者何？汝舍利弗持戒、多闻，少欲、知足，修行远离，精勤方便，正念、正受。捷疾智慧，明
利智慧，出要智慧，厌离智慧，大智慧，广智慧，深智慧，无比智慧，智宝成就。示教、照喜，亦常赞
叹示教、照喜，为众说法，未曾疲倦。譬如转轮圣王第一长子，应受灌顶而未灌顶，已住灌顶仪法，如
父之法，所可转者亦当随转。汝今如是为我长子，邻受灌顶而未灌顶，住于仪法，我所应转法轮汝亦随
转，得无所起，尽诸有漏，心善解脱。如是舍利弗！我于汝所，都无见、闻、疑，身、口、心可嫌责事’
。舍利弗白佛言：‘世尊！若我无有见、闻、疑，身、口、心可嫌责事，此五百诸比丘，得无有见、闻、
疑，身、口、心可嫌责事耶’？佛告舍利弗：‘我于此五百比丘，亦不见有见、闻、疑，身、口、心可
嫌责事。所以者何？此五百比丘皆是阿罗汉，诸漏已尽，所作已作，已舍重担，断诸有结，正智心善解
脱；除一比丘，谓尊者阿难，我记说彼于现法中得无知证。是故诸五百比丘，我不见其有身、口、心，
见、闻、疑罪可嫌责者’。舍利弗白佛言：‘世尊！此五百比丘，既无有见、闻、疑，身、口、心可嫌
责事，然此中几比丘得三明？几比丘俱解脱？几比丘慧解脱’？佛告舍利弗：‘此五百比丘中，九十比
丘得三明，九十比丘得俱解脱，余者慧解脱。舍利弗！此诸比丘离诸飘转，无有皮肤，真实坚固’。时
尊者婆耆舍在众会中，作是念：我今当于世尊及大众面前，叹说怀受偈。作是念已，即从座起，整衣服，
为佛作礼，右膝着地，合掌白佛：‘世尊！欲有所说，善逝！欲有所说’。佛告婆耆舍：‘随所乐说’。
时婆耆舍即说偈言：‘十五清净日，其众五百人，断除一切结，有尽大仙人。清净相习近，清净广解脱，
不更受诸有，生死已永绝。所作者已作，得一切漏尽，五盖已云除，拔刺根本爱。师子无所畏，离一切
有余，害诸有怨结，超越有余境，诸有漏怨敌，皆悉已潜伏。犹如转轮王，怀受诸眷属，慈心广宣化，
海内悉奉用。能伏魔怨敌，为无上导师，信敬心奉事，三明、老死灭。为法之真子，无有飘转患，拔诸
烦恼刺，敬礼日种胤’。
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
1197（一二一三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者尼拘律相，住于旷野禽兽住处。尊者婆耆舍
出家未久，有如是威仪，依聚落、城邑住。晨朝着衣持钵，于彼聚落、城邑乞食。善护其身，守诸根门，
摄心系念。食已，还住处，举衣钵，洗足毕，入室坐禅，速从禅觉。不着乞食，而彼无有随时教授，无
有教诫者，心不安乐，周圆隐覆，如是深住。时尊者婆耆舍作是念：我不得利，难得非易得，我不随时
得教授教诫，不得欣乐周圆，隐覆心住，我今当赞叹自厌之偈。即说偈言：‘当舍乐不乐，及一切贪觉，
于邻无所作，离染名比丘。于六觉心想，驰骋于世间，恶不善隐覆，不能去皮肤。秽污乐于心，是不名
比丘，有余缚所缚，见、闻、觉、识俱。于欲觉悟者，彼处不复染，如是不染者，是则为牟尼。大地及
虚空，世间诸色像，斯皆磨灭法，寂然自决定。法器久修习，而得三摩提，不触不谄伪，共心极专至，
彼圣久涅槃，系念待时灭’。
    时尊者婆耆舍说自厌离偈，心自开觉，于不乐等开觉已，欣乐心住。
1198（一二一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难陀，晨朝着衣持钵，入舍卫城乞食，
以尊者婆耆舍为伴。时尊者婆耆舍见女人有上妙色，见已贪欲心起。时尊者婆耆舍作是念：我今得不利，
得苦非得乐，我今见年少女人有妙绝之色，贪欲心生。今为生厌离故，而说偈言：‘贪欲所覆故，炽然
烧我心。今尊者阿难，为我灭贪火，慈心哀愍故，方便为我说’！
    尊者阿难说偈答言：‘以彼颠倒想，炽然烧其心，远离于净想，长养贪欲者，当修不净观，常一心
正受。速灭贪欲火，莫令烧其心，谛观察诸行，苦空非有我。系念正观身，多修习厌离，修习于无相，
灭除憍慢使，得慢无间等，究竟于苦边’。
    尊者阿难说是语时，尊者婆耆舍闻其所说，欢喜奉行。
1199（一二一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一长者，请佛及僧，就其舍食入其舍已，尊者婆
耆舍直日住守，请其食分。时有众多长者妇女，从聚落出，往诣精舍。时尊者婆耆舍见年少女人，容色
端正，贪欲心起。时尊者婆耆舍作是念：我今不利不得利，得苦不得乐，见他女人容色端正贪欲心生，
我今当说厌离偈。念已而说偈言：‘我已得出离，非家而出家，贪欲随逐我，如牛念他苗。当如大将子，
大力执强弓，能破彼重阵，一人摧伏千。今于日种胤，面前闻所说，正趣涅槃道，决定心乐住。如是不
放逸，寂灭正受住，无能于我心，幻惑欺诳者。决定善观察，安住于正法，正使无量数，欲来欺惑我，
如是等恶魔，莫能见于我’。
    时尊者婆耆舍说是偈已，心得安住。
1200（一二一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者婆耆舍，自以智慧堪能善说，于彼聪明梵行所
生憍慢心。即自心念：我不利不得利，得苦不得乐，我自以智慧，轻慢于彼聪明梵行者。我今当说能生
厌离偈，即说偈言。‘瞿昙莫生慢，断慢令无余，莫起慢觉想，莫退生变悔，莫隐覆于他，□犁杀慢堕。
正受能除忧，见道住正道，其心得喜乐，见道自摄持。是故无碍辩，清净离诸盖，断一切诸慢，起一切
明处，正念于三明，神足、他心智’。
    时尊者婆耆舍说此生厌离偈已，心得清净。
1201（一二一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者婆耆舍，住舍卫国东园鹿子母讲堂，独一思惟，
不放逸住，专修自业，逮得三明而身作证。时尊者婆耆舍作是念：我独一静处，思惟不放逸住，专修自
业，起于三明身作证，今当说偈赞叹三明，即说偈言：‘本欲心狂惑，聚落及家家，游行遇见佛，授我
殊胜法。瞿昙衰愍故，为我说正法，闻法得净信，舍非家出家。闻彼说法已，正住于法教，勤方便系念，
坚固常堪能，逮得于三明，于佛教已作。世尊善显示，日种苗胤说， 为生盲众生，开其出要门：苦苦
及苦因，苦灭尽作证，八圣离苦道，安乐趣涅槃。善义、善句味，梵行无过上，世尊善显示，涅槃济众
生’。
1202（一二一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说四法句，谛听，善
思，当为汝说。何等为四？贤圣善说法，是则为最上。爱说非不爱，是则为第二。谛说非虚妄，是则第
三说。法说不异言，是则为第四。
    诸比丘！是名说四法句’。尔时、尊者婆耆舍于众会中，作是念：世尊于四众中说四法句，我当以
四种赞叹，称誉随喜。即从座起，整衣服，为佛作礼，合掌白佛言：‘世尊！欲有所说，善逝！欲有所
说’。佛告婆耆舍：‘随所乐说’。时尊者婆耆舍即说偈言：‘若善说法者，于己不恼迫，亦不恐怖他，
是则为善说。所说爱说者，说令彼欢喜，不令彼为恶，是则为爱说。谛说知甘露，谛说知无上，谛义说
法说，正士建立处。如佛所说法，安隐涅槃道，灭除一切苦，是名善说法’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1203（一二一九）
    如是我闻：一时，佛住王舍城那伽山侧，与千比丘俱，皆是阿罗汉，尽诸有漏，所作已作，离诸重
担，逮得己利，尽诸有结，正智心善解脱。尔时、尊者婆耆舍住王舍城寒林中丘冢间，作是念：今世尊
住王舍城那伽山侧，与千比丘俱，皆是阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，
正智心善解脱。我今当往，各别赞叹世尊及比丘僧。作是念已，即往诣佛所，稽首礼足，退住一面，而
说偈言：‘无上之导师，住那伽山侧，千比丘眷属，奉事于如来。大师广说法，清凉涅槃道，专听清白
法，正觉之所说。正觉尊所敬，处于大众中，德阴之大龙，仙人之上首，兴功德密云，普雨声闻众。起
于昼正受，来奉觐大师，弟子婆耆舍，稽首而顶礼。
    世尊！欲有所说，唯然善逝！欲有所说’。佛告婆耆舍：‘随汝所说，莫先思惟’。时婆耆舍即说
偈言：‘波旬起微恶，潜制令速灭，能掩障诸魔，令自觉知过。
观察解结缚，分别清白法，明照如日月，为诸异道王。超出智作证，演说第一法，出烦恼诸流，说道无
量种。建立于甘露，见谛真实法，如是随顺道，如是师难得。建立甘露道，见谛崇远离。世尊善说法，
能除人阴盖，明见于诸法，为调伏随学’。
    尊者婆耆舍说是偈已，诸比丘闻其所说，皆大欢喜。
1204（一二二０）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。尔时、世尊为比丘众，说四圣谛相应法：谓此
苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。时尊者婆耆舍在会中，作是念：我今当于世尊面
前，赞叹拔箭之譬。如是念已，即从座起，整衣服，合掌白佛言：‘唯然世尊！欲有所说。唯然善逝！
欲有所说’。佛告婆耆舍：‘随所乐说’。时尊者婆耆舍即说偈言：‘我今敬礼佛，哀愍诸众生，第一
拔利箭，善解治众病。迦露医投药，波□罗治药，及彼瞻婆耆，耆婆医疗病，或有病小差，名为善治病，
后时病还发，抱病遂至死。正觉大医王，善投众生药，究竟除众苦，不复受诸有。乃至百千种，那由他
病数，佛悉为疗治，究竟于苦边。诸医来会者，我今悉告汝，得甘露法药，随所乐而服。第一拔利箭，
善觉知众病，治中之最上，故稽首瞿昙’。
    尊者婆耆舍说是语时，诸比丘闻其所说，皆大欢喜。
1205（一二二一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有尊者尼拘律想，住于旷野禽兽之处，疾病委笃。尊
者婆耆舍为看病人，瞻视供养。彼尊者尼拘律想以疾病故，遂般涅槃。时尊者婆耆舍作是念：我和上为
有余涅盘，无余涅槃？我今当求其相。尔时、尊者婆耆舍供养尊者尼拘律想舍利已，持衣钵、向王舍城，
次第到王舍城。举衣钵，洗足已，诣佛所，稽首礼足，退住一面，而说偈言：‘我今礼大师，等正觉无
减，于此现法中，一切疑网断。旷野住比丘，命终般涅槃，威仪摄诸根，大德称于世，世尊为制名，名
尼拘律想。我今问世尊，彼不动解脱，精进勤方便，功德为我说！我为释迦种，世尊法弟子，及余皆欲
知，圆道眼所说，我等住于此，一切皆欲闻。世尊为大师，无上救世间，断疑大牟尼，智慧已具备，圆
照神道眼，光明显四众，犹如天帝释，曜三十三天。诸贪欲、疑惑，皆从无明起，若得遇如来，断灭悉
无余。世尊神道眼，世间为最上，灭除众生过，如风飘游尘。一切诸世间，烦恼覆隐没，诸余悉无有，
明目如佛者。慧光照一切，令同大精进，唯愿大智尊，当为众记说。言出微妙声，我等专心听，柔软音
演说，诸世间普闻。犹如热渴逼，求索清凉水，如佛无减知，我等亦求知’。
    尊者婆耆舍复说偈言：‘今闻无上士，记说其功德，不空修梵行，我闻大欢喜。如说随说得，顺牟
尼弟子，灭生死长縻，虚伪幻化缚。以见世尊故，能断除诸爱，度生死彼岸，不复受诸有’。
    佛说此经已，尊者婆耆舍闻佛所说，欢喜随喜，作礼而去(9)。

杂阿含经卷四十六

婆耆舍相应 (下)
1206（ 九九三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有诸上座比丘，随佛左右，依止而住，所谓尊者阿
若憍陈如，尊者摩诃迦叶，尊者舍利弗，尊者摩诃目揵连，尊者阿那律陀，尊者二十亿耳，尊者陀罗骠
摩罗子，尊者婆那迦婆娑，尊者耶舍舍罗迦毗诃利，尊者富留那，尊者分陀檀尼迦，如此及余上座比丘，
随佛左右，依止而住。时尊者婆耆舍，住舍卫国东园鹿子母讲堂。时尊者婆耆舍作是念：今日世尊在舍
卫国祇树给孤独园，诸上座比丘随佛左右，依止而住。我今当往至世尊所，各各说偈，叹诸上座比丘。
作是念已，往诣佛所，稽首佛足，退住一面，而说偈言：
    ‘上上座比丘，已断诸贪欲，超过诸世间，一切之积聚，深智少言说，勇猛勤方便，道德净明显，
我今稽首礼。已伏诸魔怨，远离于群聚，不为五欲缚，常习于空闲，清虚而寡欲，我今稽首礼。遮罗延
胜族，禅思不放逸，内心乐正受；清净离尘秽，辩慧显深义，是故稽首礼。所得神通慧，超诸神通力，
六神通众中，自在无所畏，神通最胜故，是故稽首礼。于大千世界，五道诸趣生，乃至于梵世，人天优
劣想，净天眼悉见，是故稽首礼。精勤方便力，断除诸爱集，坏裂生死网，心常乐正法，离诸悕望想，
超度于彼岸，清净无尘秽，是故稽首礼。
永离诸恐畏，无依离财物，知足度疑惑，伏诸魔怨敌，身念观清净，是故稽首礼。无有诸世间，烦恼棘
刺林，结缚使永除，三有因缘断，精练灭诸垢，究竟明显现，于林离林去，是故稽首礼。无舍宅所依，
幻伪痴、恚灭，调伏诸爱喜，出一切见处，清净无瑕秽，是故稽首礼。其心自在转，坚固不倾动，智慧
大德力，难伏魔能伏，断除无明结，是故稽首礼。大人离闇冥，寂灭牟尼尊，正法离垢过，光明自显照，
照一切世界，是故名为佛。地神、虚空天，三十三天子，光明悉映障，是故名为佛。度生死有边，超踰
越群众，柔弱善调伏，正觉第一觉。断一切结缚，伏一切异道，降一切魔怨，得无上正觉，离尘灭诸垢，
是故稽首礼’。
    尊者婆耆舍偈赞叹时，诸比丘闻其所说，皆大欢喜。
1207（ 九九四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者婆耆舍，住舍卫国东园鹿子母讲堂，疾病困笃。
尊者富邻尼为看病人，供给供养。时尊者婆耆舍，语尊者富邻尼言：‘汝往诣世尊所、持我语白世尊言：
尊者婆耆舍稽首世尊足，问讯世尊，少病、少恼，起居轻利，得自安乐住不？复作是言：尊者婆耆舍住
东园鹿子母讲堂，疾病困笃，欲求见世尊，无力方便堪诣世尊。善哉世尊！愿往至东园鹿子母讲堂尊者
婆耆舍所，哀愍故’！时尊者富邻尼，即受其语，往诣世尊，稽首佛足，退坐一面。作是言：‘尊者婆
耆舍住东园鹿子母讲堂，疾病困笃，愿见世尊，无力方便堪能奉见。善哉世尊！愿往东园鹿子母讲堂尊
者婆耆舍所，为哀愍故’！尔时、世尊默然而许。时尊者富邻尼知佛许已，即从座起，礼佛足而去。
    世尊晡时从禅起，往诣尊者婆耆舍。尊者婆耆舍遥见世尊，凭床欲起。尔时、世尊见尊者婆耆舍凭
床欲起、语言：‘婆耆舍！莫自轻动’。世尊即坐，问尊者婆耆舍：‘汝所患苦，为平和可堪忍不？身
诸苦痛，为增为损’？如前焰摩迦修多罗广说。乃至‘我所苦患，转觉其增，不觉其损’。佛告婆耆舍：
‘我今问汝：随意答我？汝得心不染、不着、不污，解脱离诸颠倒不’？婆耆舍白佛言：‘我心不染、
不着、不污，解脱离诸颠倒’。佛告婆耆舍：‘汝云何得心不染、不着、不污，解脱离诸颠倒’？婆耆
舍白佛；‘我过去眼识于色心不顾念，于未来色不欣想，于现在色不着。我过去、未来、现在眼识于色，
贪欲、爱乐、念，于彼得尽，无欲、灭、没、息、离、解脱、心解脱已，是故不染、不着、不污，离诸
颠倒，正受而住。如是耳……，鼻……，舌……，身……，意识过去于法心不顾念，未来不欣，现在不
着。过去、未来、现在法中念、欲、爱，尽、无欲、灭、没、息、离、解脱。心解脱已，是故不染、不
着、不污，解脱离诸颠倒，正受而住。唯愿世尊！今日最后饶益于我，听我说偈’。佛告娑耆舍：‘宜
知是时’。尊者婆耆舍起正身端坐，系念在前，而说偈言：‘我今住佛前，稽首恭敬礼。于一切诸法，
悉皆得解脱，善解诸法相，深信乐正法。世尊等正觉，世尊为大师，世尊降魔怨，世尊大牟尼！灭除一
切使，自度群生类，世尊于世间，诸法悉觉知。世间悉无有，知法过佛者，于诸天人中，亦无与佛等。
是故我今日，稽首大精进，稽首士之上，拔诸爱欲刺。我今是最后，得见于世尊，稽首日种尊，暮当般
涅槃。正智系正念，于此朽坏身，余势之所起，从今夜永灭，三界不复染，入无余涅槃。苦受及乐受，
亦不苦不乐，从触因缘生，于今悉永断。苦受及乐受，亦不苦不乐，从触因缘生，于今悉已知。若内及
与外，苦、乐等诸受，于受无所著，正智正系心。
于初中最后，诸聚无障碍，诸聚既已断，了知受无余。明见真实者，说九十一劫，三劫中不空，有大仙
人尊，余空无洲依，唯畏恐怖劫。当知大仙人，乃复出于世，安慰诸天人，开眼离尘冥，示悟诸众生，
令觉一切苦。苦苦及苦集，超苦之寂灭，贤圣八正道，安隐趣涅槃。世间难得者，现前悉皆得，生世得
人身，演说于正法，随己之所欲，离垢求清净，专修其己利，勿令空无果，空过则生忧，邻于地狱苦。
于所说正法，不乐不欲受，当久处生死，轮迥息无期，长夜怀忧恼，如商人失财。我今众庆集，无复生
老死，输迥悉已断，不复重受生。爱识河水流，于今悉枯竭，已拔阴根本，连锁不相续。供养大师毕，
所作者已作，重担悉已舍，有流悉已断，不复乐受生，亦无死可恶，正智正系念，唯待终时至。念空野
龙象，六十雄猛兽，一旦免枷锁，逸乐山林中。婆耆舍亦然，大师口生子，厌舍于徒众，正念待时至。

今告于汝等，诸来集会者，听我最后偈，其义所饶益。生者悉归灭，诸行无有常，速生速死法，何可久
依怙！是故强其志，精勤方便求。观察有恐怖，随顺牟尼道，速尽此苦阴，勿复增轮转。佛口所生子，
叹说此偈已，长辞于大众，婆耆舍涅槃，彼以慈悲故，说此无上偈。尊者婆耆舍，如来法生子，垂心哀
愍故，说此无上偈。然后般涅槃，一切当敬礼’。

婆耆舍相应


有偈篇 婆耆沙长老相应(12经)

第八 婆耆沙长老相应

        相应部经典一                                        三一二
185             第八 婆耆沙长老相应
          [一] 第一 出离1
    一  如是我闻。尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽
    罗婆奢提耶。
    二  其时，尊者婆耆沙乃出家不久之新比丘，被留作精舍之看守人。
    三  其时众多妇人为参观精舍，装饰打扮而来阿兰若。
    四  时尊者婆耆沙，见彼等妇人而生不快，贪欲污其心。
    五  时尊者婆耆沙如是思念：‘我心生不快，贪欲污我心，对我实是其悲痛。别人2
    无从灭我心之不快而令愉悦。我自灭我心之不快、令生愉快。’
    六  时，尊者婆耆沙，自灭自己之不快而生愉悦，其时以唱此偈曰：
                 由家而无家           于我之出离
                 实是从黑闇           无法之思起
                 然其生世高           以习强弓法
                 不知于退屈           千人弓术者
                 一时周放矢           多比于其数
                 妇女子等来           不能乱我心
                 我强立于法           我一度于彼
186              日种之佛陀           所说导涅槃
                 依此以开导           我心乐于此
                 如是我居住           波旬来则来
                 恶魔我亦应           扬拂之令汝
                 不能寻觅出           我所行之道
          [二] 第二 不快3
    一  尔时……乃至……
    二  尊者婆耆沙与乃师尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。
    三  其时，尊者尼俱律陀劫波，从乞食归，食后而入室4，至夕夜，或至翌日早5
    皆不出户门。
        第八 婆耆沙长老相应                                 三一三

        相应部经典一                                        三一四
    四  其时尊者婆耆沙生不快，贪欲污其心。
    五  时婆耆沙生如是思念：‘我心生不快，贪欲污我心。对我甚实悲痛。别人无从灭
    我心之不快而生愉悦，我须自灭我之不快，而令生愉悦。
    六  时，尊者婆耆沙，自灭自己之不快，令生愉悦。其时唱此等偈曰：
                 思快不快者           舍诸着家念
                 不欲住何处6          离欲之住处7
                 无有欲之思           此则是比丘
                 地载空所覆           世间诸一切
                 悉是无常老           有智悟此住8
                 人见闻触思           皆悉依执着9
                 除此依欲念           无污无染者
187              是云为牟尼           凡常者易陷
                 六十之依着10         不法之觉想
                 此等不行往           任何之部类
                 不语恶语者           此则是比丘
                 有天禀之资           长夜心寂静
                 无欺无欲念           贤达寂静道
                 牟尼依涅槃11         以灭除烦恼
                 待般涅槃时
          [三] 第三 轻蔑温和者12
    一  尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提
    [庙]。
    二  其时，尊者婆耆沙以夸自己之顿才，轻蔑其他温和比丘等。
    三  时，尊者婆耆沙生如是思念：‘以夸自己之顿才，轻蔑其他温和比丘等。对我真
    是甚悲痛。’
    四  如是尊者婆耆沙，自己省悔，其时唱此偈曰：
                 舍慢瞿昙徒           无余离慢道
                 昏醉于慢道           悔之焉不久
        第八 婆耆沙长老相应                                 三一五

        相应部经典一                                        三一六
                 覆覆于慢行           人人堕地狱
                 慢堕地狱者           长夜于悲痛
                 道之胜利者           正行者比丘
                 何时皆不悲           以受誉安乐
                 彼实法乐者           于世不固陋
188              精进离盖障           清拂无余慢
                 依智慧灭尽13         烦恼寂静者14
          [四] 第四 阿难15
    一  尔时，尊者阿难住舍卫城祇树给孤独园。
    二  时，尊者阿难，清晨着衣持钵，尊者婆耆沙为随侍入舍卫城乞食。
    三  其时，尊者婆耆沙生不快，贪欲污其心。
    四  时，尊者婆耆沙以偈白阿难曰：
                 我为贪欲烧           我乃心炎燃
                 瞿曼哀怜我           请说消火法
    五  [阿难：] 依于颠倒想           汝心之炎燃
                 以呼起贪欲           令止见净相
                 见诸行无常16         苦恼非自己
                 消灭大贪火           勿为屡次烧
                 集心于一点           令其住静寂
                 依于不净想           令修自己心
                 有于身念住17         以满厌恶情
                 习修于无相           消灭慢随眠
                 依其慢现观18         得行于寂静
          [五] 第五 善说19
    一  [尔时，世尊]住舍卫城祇树给孤独园……
    二  于此，世尊呼诸比丘：‘诸比丘!’
    三  ‘唯然，世尊!’，彼等诸比丘奉答世尊。
    四  世尊以此宣说：‘诸比丘!四支具足之语，乃善说而非恶说。无罪垢，不令识者
        第八 婆耆沙长老相应                                 三一七

        相应部经典一                                        三一八
    非难。四支者何?
    五  诸比丘!于此语善说而非恶说。语法而非不法。语爱语而非非爱语。语真实而
189 非虚假。诸比丘!此四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。’
    六  世尊以此宣说，善逝以此宣说，又作如是言曰：
                 为善人所云           第一语于美
                 第二语如法           勿语不如法
                 第三语优美           勿以语粗犷
                 第四语真实           勿以语虚伪
    七  时尊者婆耆沙，即从座起，一肩着衣，合掌礼拜世尊，以此白世尊曰：‘世尊!
    我涌思念!善逝!我涌思念!’
    八  世尊曰：‘婆耆沙!请调。’
    九  时尊者婆耆沙白世尊，以适当之偈予奉赞：
                 人以语其语           勿令自己苦
                 亦无害他语           此为语善语
                 人语善故事           其语以快耳
                 不语他人恶           此则云善美
                 真实甘露语           此乃从古法
                 以请真义法           善人悉确立
                 佛陀所说语           达涅槃安稳
                 以至尽苦边           此实无上语
          [六] 第六 舍利弗20
    一  尔时，尊者舍利弗住舍卫城祇树给孤独园。
    二  其时，尊者舍利弗以和蔼语、明了、无浊声，使明知意义之法语、教示、利益、
    鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。
190 三  时尊者婆耆沙生如是思念：‘此尊者舍利弗，以和蔼之语，明了、无浊声，使明
    知意义之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集
    中，倾耳闻法。我今向尊者舍利弗，应以适当之偈赞叹。’
    四  时，尊者婆耆沙则从座起，一肩着衣，合掌礼尊者舍利弗，以此称尊者舍利弗：
        第八 婆耆沙长老相应                                 三一九

        相应部经典一                                        三二O
    ‘吾友舍利弗!我涌思念!吾友舍利弗!我涌思念。’
    五  ‘吾友婆耆沙!请说。’
    六  时，尊者婆耆沙以适当之偈，向尊者舍利弗赞叹曰：
                 智慧深而贤           巧分道非道
                 大智舍利弗           说法诸比丘
                 略说又广说           如舍利鸟声
                 无浊妙辩涌           其声犹如蜜
                 快乐耳爽美           说而心跃欢
                 注意以倾耳           比丘等听闻
          [七] 第七 自恣21
    一  尔时，世尊与五百比丘众共住舍卫城东园鹿子母讲堂。皆是阿罗汉。
    二  其时，世尊是日布萨自恣之日，为比丘众所围绕，坐于露地。
    三  时，世尊默然，还视比丘众，言诸比丘：
    四  诸比丘!我今自恣。汝等对我身语，有否云何非难耶?’
191 五  如是言已。尊者舍利弗即从座起，一肩着衣，合掌礼世尊，以此白曰：‘否也!
    世尊。我等于世尊之身上，不见有可非议者。世尊!世尊令未生之道生，令知未知
    之道，说未说之法。道之知者，是道之了者，道之巧者。今弟子等顺从道，而后能
    其有道者。世尊!我亦向世尊自恣。世尊!我之身语，有否云何可非难耶?’
    六  ‘否也。舍利弗!我对汝之身语，亦无何可非难。舍利弗!汝是贤者、大智者、
    广智者、捷智者、锐智者，贯通智者。舍利弗!犹如转轮王之长子，以正转父王所
    转之车轮。舍利弗!如是汝正转我所转之无上法轮。’
    七  ‘世尊!若于我身语，皆无可非难者，此五百比丘众之身语，尚有何可予非难
    耶?’
    八  ‘舍利弗!此五百比丘之身语，我无可非难。舍利弗!此五百比丘中，有六十比
    丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者。’
    九  时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：
    一O  ‘世尊!我涌思念。善逝，我涌思念!’
    一一  世尊曰：‘婆耆沙，请说。’
        第八 婆耆沙长老相应                                 三二一

        相应部经典一                                        三二二
    一二  时，尊者婆耆沙，以适当之偈，向世尊赞叹曰:
                 今乃十五夜           为众之清净
                 五百比丘集           无污断结缚
                 无后有圣者           犹如转轮王
192              大臣等围绕           譬如限大海
                 惠偏此大地           如是战胜者
                 无上商队主           三明灭死魔
                 弟子等敬礼           此等世尊子
                 于此不曾弄           无用之辩者
                 拔去渴爱箭           敬礼日种佛
          [八] 第八 千以上22
    一  尔时，世尊与千二百五十人比丘，俱住舍卫城祇树给孤独园。
    二  其时，世尊依导引涅槃23之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深
    切注意，虔诚、心意集中、倾耳闻法。
    三  时，尊者婆耆沙如是思念：‘今世尊依导引涅槃之法语，教示、利益、鼓励诸比
    丘。彼等诸比丘，深切注意，虔诚、心意集中，倾耳闻法。我今以适当之偈，向世
    尊赞叹。’
    四  时，尊者婆耆沙即从座起，一肩着衣，合掌礼敬世尊，以此白世尊曰：‘世尊!
    我涌思念，善逝!我涌思念。’
    五  世尊曰：‘婆耆沙，请说。’
    六  时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：
                 千以上比丘           以离尘垢法
                 何处均无怖           礼敬说涅槃
                 应供善逝尊           正觉者所说
                 无有垢秽法           彼等比丘闻
                 比丘众围绕           实正觉者光
                 世尊实龙象           第七之圣者
                 犹如大雨降           弟子等受润
        第八 婆耆沙长老相应                                 三二三

        相应部经典一                                        三二四
193              为奉见我师           从日住出来
                 弟子之一人           我是婆耆沙
                 礼敬大雄足
    七  ‘婆耆沙!此等偈乃汝以前所作耶?或汝立即忆起者耶?’
    八  ‘世尊!此等偈非以前之作，乃我当今立即所现。’
    九  ‘然则，婆耆沙!既非以前所作者，即更再多说。’
    一O  ‘唯然!世尊!’尊者婆耆沙奉答世尊，即说更多偈赞世尊：
                 胜恶魔邪路           行破诸障碍
                 结缚切断者           分别说清法24
                 我等度瀑流           说示种种道
                 于所说不死           我等法见者
                 树立不运去           贯串光作者
                 过一切见处25         以见于涅槃
                 自知并自证           其最上之法
                 我等说十处26         于所善说法
                 知法之学者           无放逸余地
                 依此世尊法           常在不放逸
                 礼敬而修学
          [九] 第九 憍陈如27
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  时，尊者阿若憍陈如，其久始诣世尊处。诣而五体投地于世尊足，以口接吻世
194 尊之足，手磨而呼自名曰：‘世尊!我是憍陈如；善逝!我是憍陈如。’
    三  时，尊者婆耆沙如是思念：‘此尊者阿若憍陈如，其久始诣世尊处，诣而五体投
    地于世尊之足，以口接吻世尊之足，手磨自呼名曰：‘世尊!我是憍陈如；善逝!
    我是憍陈如。’今尊者阿若憍陈如，于世尊面前，我以适当之偈赞叹。’
    四  时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：‘世尊!
    我涌思念；善逝，我涌思念。’
    五  世尊曰：‘婆耆沙!请说。’
        第八 婆耆沙长老相应                                 三二五

        相应部经典一                                        三二六
    六  时，尊者婆耆沙对尊者阿若憍陈如，于世尊面前，以适当之偈赞曰：
                 上座憍陈如           随顺佛所证
                 虔诚出离者           屡屡快乐于
                 远离之乐住           行如师之教
                 弟子之所达           学于不放逸
                 一切以达此           有具大威力
                 到达于三明           巧于他心智
                 法嗣憍陈如           今头礼师足
          [一O] 第十 目犍连28
    一  尔时，世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。时，
    尊者大目犍连，以验彼等之心，解脱而无亿波提29。
    二  时，尊者婆耆沙作如是思念：‘今世尊与五百比丘众，俱住王舍城伊师耆利山侧
    黑曜岩，皆是阿罗汉。尊者大目犍连，以验彼等之心，悉解脱而无亿波提。今尊者
    大目犍连于世尊之面前，我以适当之偈赞叹。’
195 三  时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：‘世尊!
    我涌思念；善逝!我涌思念。’
    四  世尊曰：‘婆耆沙!请说。’
    五  时，尊者婆耆沙对尊者大目犍连，于世尊面前，以适当之偈赞曰：
                 达苦恼彼岸           坐山侧圣者
                 胜死达三明           弟子等礼敬
                 大神力目连           验他诸人心
                 彼等心解脱           知无有余依
                 达苦恼彼岸           具足一切支
                 成满种种相           彼礼敬瞿昙
          [一一] 第十一 伽伽罗池30
    一  尔时，世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆
    夷，数千之诸天俱，世尊依其光颜，依其名声，光辉胜越彼等。
    二  时，尊者婆耆沙作如是思念：‘今世尊住瞻波伽伽罗之莲池岸边。有五百比丘
        第八 婆耆沙长老相应                                 三二七

        相应部经典一                                        三二八
    众，七百优婆塞，七百优婆夷，数千之诸天俱。世尊依其光颜，依其名声，光辉胜
    越彼等。今于世尊面前，我以适当之偈赞叹。’
    三  时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：‘世尊!我
    涌思念；善逝!我涌思念。’
    四  世尊曰：‘婆耆沙!请说。’
    五  时，尊者婆耆沙于世尊面前，以适当之偈赞曰：
196              如无云空月           无云太阳耀
                 鸯耆罗牟尼           荣光耀世界
          [一二] 第十二 婆耆沙31
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  其时，尊者婆耆沙，得阿罗汉果不久，耽味于解脱乐，其时，唱此偈曰：
                 我昔耽作诗           村庄市里游
                 时见正觉者           我于生正信
                 佛陀为我说           蕴处界等法
                 我闻如是法           无家而出家
                 实于圣者见           入其道之道32
                 比丘比丘尼           利益成正觉
                 我来于佛前           实是善来者
                 到达于三明           遂行如佛教
                 我得清天眼           以知于宿命
                 得三明神通           巧知于他心

               此嗢陀南：
                 出离与不快           轻蔑温和者
                 阿难与善说           舍利弗自恣
                 千人之以上           憍陈如目连
                 及伽伽罗池           依于婆耆沙
                 总数为十二
        第八 婆耆沙长老相应                                 三二九

        相应部经典一                                        三三O
    第八 婆耆沙长老相应 注
    1 杂阿含经卷四五、一八(大正藏二．三三一b)
    2 师今不在故我不能止。
    3 杂阿含经卷四五、一六(大正藏二．三三0c)
    4 如斯之人，到达viharagaruko屋室。
    5 直至翌晨托钵时，犹在室中。
    6 vanatha=kilesamahavana(烦恼大林)
    7 底本之anato读作arati=tapharati rahito
    8 mutatta=visnnanattabhava
    9 依upadhi=khandha-kilesa-abhisankhara诸蕴、烦恼行之诸依。
    10 底本之satthitarita读作satthi nissita。注释为执着于六境之凡常不如法觉。其六境之一一各有十
       觉。
    11 paticca在注释中则解释为nibbanam paticca。
    12 杂阿含经卷四五、一九(大正藏二．三三一c)。
    13 vijjayantakaro=vijjaya kilesa-antakaro
    14 samitavi=ragadnam samitataya samitavi
    15 杂阿含经卷四五、一七(大正藏，二．三三一c)
    16 原文parato passa如依字义为见他，在注释则作见无常解。
    17 sati kayagata身念住，乃观身不净。
    18 现观于慢。乃现观于慢之舍离。(注释)
    19 杂阿含经卷四五、二一(大正藏二．三三二a)
    20 杂阿含经卷四五、一三(大正藏二．三二九b)
    21 杂阿含经卷四五、一五(大正藏二．三三0a)
    22 杂阿含经卷四五、二二(大正藏二．三三二b)
    23 原文nibbanapatisamyutta乃与涅槃相关之义。
        第八 婆耆沙长老相应 注                              三三一

        相应部经典一                                        三三二
    24 在底本虽作asitam，在注释中则读作anissitam。汉译亦作清白之法，今译作无所著之清白法。
    25 依注示，见处者，乃指识处之四识住，七识住，亦指我人之轮回。
    26 在注中，解释其五之第一法，说示五群之首，五群之法，其意义则不甚明了。在英译中，则读作dassa-t
       thanam。
    27 杂阿含经卷四五、一二(大正藏二．三二九b)
    28 杂阿含经卷四五、一四(大正藏二．三二九c)
    29 亿波提(upadhi)指成为再有者。依着。
    30 杂阿含经卷四五、一一(大正藏二．三二九a)
    31 杂阿含经卷四五、二O(大正藏二．三三一c)
    32 原文niyamagataddasa=niyamagata c'eva niyamadasa ti ca(决定得入、决定得见)。


诸天相应

诸天相应 (1)
1208（ 九九五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子［而］说偈问佛：‘阿练若比丘，住于空闲
处，寂静修梵行，于一坐而食，以何因缘故，颜色特鲜明’？
    尔时、世尊说偈答言：‘于过去无忧，未来不欣乐，现在随所得，正智系念持，饭食系念故，颜色
常鲜泽。未来心驰想，过去追忧悔，愚痴火自煎，如雹断生草’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1209（ 九九六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘不欲起憍慢，善自调其心，未
曾修寂默，亦不入正受，处林而放逸，不度死彼岸’。
    尔时、世尊说偈答言：‘已离于憍慢，心常入正受，明智善分别，解脱一切缚。独一处闲林，其心
不放逸，于彼死魔怨，疾得度彼岸’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。时彼天子闻佛所说，
欢喜随喜，稽首佛足，即没不现。
1210（ 九九七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘云何得昼夜，功德常增长？云
何得生天？唯愿为解说’。
    尔时、世尊说偈答言：‘种植园果故，林树荫清凉，桥船以济度，造作福德舍，穿井供渴乏，客舍
给行旅，如此之功德，日夜常增长。如法戒具足，缘斯得生天’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1211（ 九九八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘施何得大力？施何得妙色？施
何得安乐？施何得明目？修习何等施，名曰一切施？今启问世尊，愿为分别说’！
    尔时、世尊说偈答言：‘施食得大力，施衣得妙色，施乘得安乐，施灯得明目。虚馆以待宾，是名
一切施。以法而诲彼，是则施甘露’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃 一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1212（ 九九九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子名悉鞞梨，容色绝妙，于后夜时，来诣佛所，
稽首佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘诸天及世人，于食悉欣乐，
颇有诸世间，福乐自随逐’？
    尔时、世尊说偈答言：‘净信心惠施，此世及后世，随其所至处，福报常影随。是故当舍悭，行无
垢惠施，施已心欢喜，此世他世受’。
    时彼悉鞞梨天子白佛言：‘奇哉世尊！善说斯义：净信心惠施，此世及他世，随其所至处，福报常
影随。是故当舍悭，行无垢惠施，施已心欢喜，此世他世受’。
    悉鞞梨天子白佛言：‘世尊！我自知过去世时，曾为国王，名悉鞞梨。于四城门普施为福；于其城
内有四交道，亦于其中布施作福。时有第一夫人来语我言：大王大作福德，而我无力修诸福业。我时告
言：城东门外布施作福，悉皆属汝。时诸王子复来白我：大王多作功德，夫人亦同，而我无力作诸福业，
我今愿得依于大王，少作功德。我时答言：城南门外所作施福，悉皆属汝。时有大臣复来白我：今日大
王多作功德，夫人、王子悉皆共之，而我无力作诸福业，愿依大王少有所作。我时告言：城西门外所作
施福，悉皆属汝。时诸将士复来白我：今日大王多作功德，夫人、太子及诸大臣，悉皆共之，唯我无力
能修福业，愿依大王得有所作。我时答言：城北门外所作施福，悉皆属汝。国中庶民复来白我：今日大
王多作功德，夫人、王子、大臣、诸将，悉皆共之，唯我无力不能修福，愿依大王少有所作。我时答言：
于其城内四交道头，所作施福，悉属汝等。尔时、国王、夫人、王子、大臣、将士、庶民，悉皆惠施，
作诸功德，我先所作惠施功德，于玆则断。时我所使诸作福者，还至我所，为我作礼，而白我言：大王
当知！诸修福处，夫人、王子、大臣、将士、及诸庶民，各据其处行施作福，大王所施，于玆则断。我
时答言：善男子！诸方边国，岁输财物应入我者，分半入库，分其半分，即于彼处惠施作福。彼闻教旨，
往诣边国，集诸财物，半送于库，半留于彼惠施作福。我先长夜如是惠施作福，长夜常得可爱、可念、
可意福报，常受快乐，无有穷极，以斯福业及福果、福报，悉皆入于大功德聚数。譬如五大河，合为一
流，所谓恒河、耶蒲那、萨罗由、伊罗跋提、摩醯，如是五河合为一流，无有人能量其河水，百千万亿
斗斛之数，彼大河水得为大水聚数。我亦如是，所作功德果、功德报、不可称量，悉得入于大功德聚数’
。尔时、悉鞞梨天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1213（一０００）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，皆悉遍照祇树给孤独园。时彼天子说偈问佛：‘何等人能为，远游善知识？
何等人能为，居家善知识？何等人能为，通财善知识？何等人能为，后世善知识’？
    尔时、世尊以偈答言：‘商人之导师，游行善知识。贞祥贤良妻，居家善知识。宗亲相习近，通财
善知识。自所修功德，后世善知识’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1001-1200
1214（一００一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘冥运持命去，故令人短寿，为
老所侵迫，而无救护者。睹斯老、病、死，令人大恐怖，唯作诸功德，乐往至乐所’。
    尔时、世尊说偈答言：‘冥运持命去，故令人短寿，为老所侵迫，而无救护者。观此有余过，令人
大恐怖，当断世贪爱，无余涅槃乐’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1215（一００二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘断除于几法？几法应弃舍？而
复于几法，增上方便修？几聚应超越，比丘度驶(12)流’？
    尔时、世尊说偈答言：‘断除五、舍五，增修于五根，超越五和合，比丘度流渊’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1216（一００三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘几人于觉眠？几人于眠觉？几人
取尘垢？几人得清净’？
    尔时、世尊说偈答言：‘五人于觉眠，五人于眠觉，五人取于垢，五人得清净’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1217（一００四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘母子更相喜，牛主乐其牛，众生
乐有余，无乐无余者’。
    尔时、世尊说偈答言：‘母子更相忧，牛主忧其牛；有余众生忧，无余则无忧’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1218（一００五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何等人之物？何名第一伴？以何
而活命？众生何处依’？
    尔时、世尊说偈答言：‘田宅众生有，贤妻第一伴，饮食己存命，业为众生依’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1219（一００六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，来诣佛所，稽首佛足。身诸光
明，遍照祇树给孤独园。时彼天子而说偈言：‘所爱无过子，财无贵于牛，光明无过日，萨罗无过海’。

    尔时、世尊说偈答言：‘爱无过于己，财无过于谷，光明无过慧，萨罗无过见’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1220（一００七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，来诣佛所，稽首礼足。身诸光
明，遍照祇树给孤独园。时彼天子而说偈言：‘刹利两足尊，[牛+绛-糸]牛四足胜，童英为上妻，贵生
为上子’。
    尔时、世尊说偈答言：‘正觉两足尊，生马四足胜，顺夫为贤妻，漏尽子之上’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1221（一００八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，来诣佛所，稽首佛足。身诸光
明，遍照祇树给孤独园。时彼天子而说偈言：‘从地起众生，何者为最胜？于空堕落者，复以何胜上？
凡所祈请处，何者最第一？于诸言语中，何者为上辩’？
    时有一天子，本为田家子，今得生天上。以本习故，即便说偈答彼天子：‘五谷从地生，是则为最
胜。种子于空中，落地为最胜。
[牛+绛-糸]牛资养人，是则依中胜。爱子有所说，是则言中胜’。
    彼发问天子语答者言：‘我不问汝，何故多言轻躁妄说？我自说偈问世尊言：从地起众生，何者为
最胜？于空堕地者，复以何为胜？凡所祈请处，何者为最胜？于诸言语中，何者为上辩’？
    尔时、世尊说偈答言：‘从下踊出者，三明为最上，从空流下者，三明亦第一。贤圣弟子僧，是师
依之上。如来之所说，诸说之最辩’。
    时彼天子复说偈言：‘世间几法起？几法相顺可？世几法取爱？世几法损减’？
    尔时、世尊说偈答言：‘世六法等起，世六法顺可，世六法取爱，世六法损减’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1222（一００九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁持世间去？谁拘牵世间？何等
为一法，制御于世间’？
    尔时、世尊说偈答言：‘心持世间去，心拘引世间，其心为一法，能制御世间’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1223（一０一０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁缚于世间？谁调伏令解？断除
何等法，说名得涅槃’？
    尔时、世尊说偈答言：‘欲能缚世间，调伏欲解脱，断除爱欲者，说名得涅槃’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1224（一０一一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁掩于世间？谁遮络世间？谁
结缚众生？何处建立世’？
    尔时、世尊说偈答言：‘衰老掩世间，死遮络世间，爱系缚众生，法建立世间’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1225（一０一二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁隐彼世间？谁系于世间？谁
忆于众生？谁建众生幢’？
    尔时、世尊说偈答言：‘无明覆世间，爱结缚众生，隐覆忆众生，我慢众生幢’。
    时彼天子，即复说偈而问佛言：‘谁无有覆盖？谁复无爱结？谁即出隐覆？谁不建慢幢’？
    尔时、世尊说偈答言：‘如来等正觉，正智心解脱，不为无明覆，亦无爱结系，超出于隐覆，摧灭
我慢幢’。

    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现
1226（一０一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何等为上士，所有资财物？云
何善修习，而致于安乐？云何众味中，得为最上味？云何众生中，得为第一寿’？
    尔时、世尊说偈答言：‘清净信乐心，名士夫胜财。修行于正法，能招安乐果。真谛之妙说，是则
味之上。贤圣智慧命，是为寿中最’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1227（一０一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘云何为比丘，同己之第二？云
何为比丘，随顺教授者？比丘于何处，游心自娱乐，娱乐彼处已，能断诸结缚’？
    尔时、世尊说偈答言：‘信为同己二，智慧教授者，涅槃喜乐处，比丘断结缚’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1228（一０一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘云何善至老？云何善建立？云何为人宝？云
何贼不夺’？
    尔时、世尊说偈答言：‘正戒善至老，净信善建立，智慧为人宝，功德贼不夺’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1229（一０一六）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何法生众生？何等前驱驰？云何起生死？何
者不解脱’？
    尔时、世尊说偈答言：‘爱欲生众生，意在前驱驰，众生起生死，苦法不解脱’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1230（一０一七）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何法生众生？何等前驱驰？云何起生死？何
法可依怙’？
    尔时、世尊说偈答言：‘爱欲生众生，意在前驱驰，众生起生死，业者可依怙’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1231（一０一八）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何法生众生？何等前驱驰？云何起生死？何
法甚可畏’？
    尔时、世尊说偈答言：‘爱欲生众生，意在前驱驰，众生起生死，业为甚可畏’？
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1232（一０一九）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给只独园。时彼天子说偈问佛：
‘何名为非道？云何日夜迁？云何垢梵行？云何累世间’？
    尔时、世尊说偈答言：‘贪欲名非道，寿命日夜迁，女人梵行垢，女则累世间。炽然修梵行，已洗
诸非小’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1233（一０二０）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独圈。时彼天子说偈问佛：‘何法映世间？何法无有上？何等为一法，普
制御众生’？
    尔时、世尊说偈答言：‘名者映世间，名者世无上，唯有一名法，能制御世间’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。　　时彼天子闻佛
所说，欢喜随喜，稽首佛足，即没不现。
1234（一０二一）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独圈。时彼天子说偈问佛：‘何法为偈因？以何庄严偈？偈者何所依？何
者为偈体’？
    尔时、世尊说偈答言：‘欲者是偈因？文字庄严偈？名者偈所依，造作为偈体’？
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1235（一０二二）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，却坐一面。身诸光明，遍照祇树给孤独圈。时彼天子说偈问佛：‘云何知车乘？云何复知火？云何
知国土？云何知妻妇’？
    尔时、世尊说偈答言：‘见幢盖知车？见烟则知火？见王知国土，见夫知其妻’？
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。

杂阿含经卷四十七

诸天相应 (2)
1236（ 五七六）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈白佛：‘不处难陀林，终不得快乐，忉
利天宫中，得天帝名称’。
    尔时、世尊说偈答言：‘童蒙汝何知！阿罗汉所说，一切行无常，是则生灭法，生者既复灭，俱寂
灭为乐’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1237（ 五七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子即说偈言：‘断一切钩!B虍，牟尼无有家，
沙门着教化，我不说善哉’。
    尔时、世尊说偈答言：‘一切众生类，悉共相缠缚，其有智慧者，孰能不愍伤！善逝哀愍故，常教
授众生，哀愍众生者，是法之所应’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，即没不现。
1238（ 五七八）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘常习惭愧心，此人时时有；能远离诸恶，如
顾鞭良马’。
    尔时、世尊说偈答言：‘常习惭愧心，此人实希有！能远离诸恶，如顾鞭良马’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖悉过，永超世恩爱’。　　时彼天子闻佛
所说，欢喜随喜，稽首佛足，即没不现。
1239（ 五七九）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘不习近正法，乐着诸邪见，睡眠不自觉，长
劫心能悟’。
    尔时、世尊说偈答言：‘专修于正法，远离不善业，是漏尽罗汉，崄恶世平等’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖悉过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1240（ 五八０）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘以法善调伏，不随于诸见，虽复着睡眠，则
能随时悟’。
    尔时、世尊说偈答言：‘若以法调伏，不随余异见，无知已究竟，能度世恩爱’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1241（ 五八一）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘若罗汉比丘，自所作已作，一切诸漏尽，持
此后边身，记说言有我，及说我所不’？
    尔时、世尊即说偈答：‘若罗汉比丘，自所作已作，一切诸漏尽，持此后边身，正复说有我，我所
亦无咎’。
    时彼天子复说偈言：‘若罗汉比丘，自所作已作，一切漏已尽，持此最后身，心依于我慢，而说言
有我，及说于我所，有如是说不’？
    尔时、世尊说偈答言：‘已离于我慢，无复我慢心，超越我我所，我说为漏尽。于彼我我所，心已
永不着，善解世名字，平等假名说’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子问佛所说，欢喜随喜，稽首佛足，即没不现。
1242（ 五八二）
    如是我闻：一时，佛在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈白佛：‘若罗汉比丘，漏尽持后身，颇说言有我，及
说我所不’？
    尔时、世尊说偈答言：‘若罗汉比丘，漏尽持后身，亦说言有我，及说有我所’。
    时彼天子复说偈言：‘若罗汉比丘，自所作已作，已尽诸有漏，唯持最后身，何言说有我？说何是
我所’？
    尔时、世尊说偈答言：‘若罗汉比丘，自所作已作，一切诸漏尽，唯持最后身。说我漏已尽，亦不
着我所，善解世名字，平等假名说’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1243（ 五八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、罗!7亩罗阿修罗王，障月天子。时诸月天子，
悉皆恐怖，来诣佛所，稽首佛足，退住一面。说偈叹佛：‘今礼最胜觉，能脱一切障。我今遭苦恼，是
故来归依。我等月天子，归依于善逝，佛哀愍世间，愿解阿修罗’！
    尔时、世尊说偈答言：‘破坏诸闇冥，光明照虚空，今毗卢遮那，清净光明显。罗!7亩避虚空，速
放飞兔像’。罗!7亩阿修罗，即舍月而还，举体悉流汗，战怖不自安，神昏志迷乱，犹如重病人。
    时有阿修罗名曰婆稚，见罗!7亩罗阿修罗疾舍月还，便说偈言：‘罗!7亩阿修罗，舍月一何速？神
体悉流汗，犹如重病人’？
    罗!7亩罗阿修罗说偈答言：‘瞿昙说咒偈，不速舍月者，或头破七分，受诸邻死苦’。
    婆稚阿修罗复说偈言：‘佛兴未曾有，安隐于世间，说咒偈能令，罗!7亩罗舍月’。
    佛说此经已，时月天子闻佛所说，欢喜随喜，作礼而去。
1244（ 五八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘为有族本不？有转生族耶？有
俱相属无？云何解于缚’？
    尔时、世尊说偈答言：‘我无有族本，亦无转生族，俱相属永断，解脱一切缚’。
    时彼天子复说偈言：‘何名为族本？云何转生族？云何俱相属？何名为坚缚’？
    尔时、世尊说偈答言：‘母为世族本，妻名转生族，子俱是相属，爱欲为坚缚。我无此族本，亦无
转生族，俱相属亦无，是名脱坚缚’。
    时彼天子复说偈言：‘善哉无族本，无生族亦善，善哉无相属，善哉缚解脱！久见婆罗门，逮得般
涅槃！一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1245（ 五八五）
    如是我闻：一时，佛住释氏优罗提那塔所。尔时、世尊新剃须发，于后夜时，结跏趺坐，直身正意，
系念在前，以衣覆头。时优罗提那塔边，有天神住，放身光明，遍照精舍。白佛言：‘沙门！忧耶’？
佛告天神：‘何所忘失’？天神复问：‘沙门！为欢喜耶’？佛告天神：‘为何所得’？天神复问：
‘沙门！不忧不喜耶’？佛告天神；‘如是，如是’。尔时、天神即说偈言：‘为离诸烦恼，为无有欢
喜，云何独一住，非不乐所坏’？
    尔时、世尊说偈答言：‘我无恼解脱，亦无有欢喜，不乐不能坏，故独一而住’。
    时彼天神复说偈言：‘云何得无恼？云何无欢喜？云何独一住，非不乐所坏’？
    尔时、世尊说偈答言：‘烦恼生欢喜，喜亦生烦恼，无恼亦无喜，天神当护持’。
    时彼天神复说偈言：‘善哉无烦恼，善哉无欢喜，善哉独一住，不为不喜坏。久见婆罗门，逮得般
涅槃，一切怖已过，永超世恩爱’。
    时彼天神闻佛所说，欢喜随喜，稽首佛足，即没不现。
1246（ 五八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色妙绝，于后夜时，来诣佛所，稽首
佛足。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘犹如利剑害，亦如头火燃，断除贪欲火，
正念求远离’。
    尔时、世尊说偈答言：‘譬如利剑害，亦如头火燃，断除于后身，正念求远离’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1247（ 五八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘天女众围绕，如毗舍脂众，痴惑丛林中，
何由而得出’？
    尔时、世尊说偈答言：‘正直平等道，离恐怖之方，乘寂默之车，法想为密覆，惭愧为长縻，正念
为羁络，智慧善御士，正见为前导，如是之妙乘，男女之所乘，出生死丛林，逮得安乐处’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1248（ 五八八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘有四轮九门，充满贪欲住，深溺淤泥中，
大象云何出’？
    尔时、世尊说偈答言：‘断爱喜长縻，贪欲等诸恶，拔爱欲根本，正向于彼处’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1249（ 五八九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘赖吒槃提国，有诸商贾客，大
富足财宝，各各竞求富，方便欲财利，犹如然炽火。如是竞胜心，欲贪常驰骋，云何当断贪，息世间勤
求’？
    尔时、世尊说偈答言：‘舍俗出非家，妻子及财宝，贪、恚、痴、离欲，罗汉尽诸漏，正智心解脱，
爱尽息方便’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1250（ 五九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘；‘过去世时，拘萨罗国有诸商
人，五百乘车共行治生，至旷野中。旷野有五百群贼，在后随逐，伺便欲作劫盗。时旷野中有一天神，
止住路侧。时彼天神作是念：当往诣彼拘萨罗国诸商人所，问其义理。若彼商人喜我所问，时解说者，
我当方便令其安隐，得脱贼难。若不喜我所问者，当放舍之，如余天神。时彼天神作是念已，即放身光，
遍照商人车营，而说偈言：谁于觉睡眠？谁复睡眠觉？谁有解此义？谁能为我说？尔时、商人中有一优
婆塞，信佛、信法、信比丘僧，一心向佛、法、僧，归依佛、法、僧。于佛离疑，于法、僧离疑；于苦、
集、灭、道离疑，见四圣谛，得第一无间等果。在商人中，与诸商人共为行侣。彼优婆塞于后夜时，端
坐思惟，系念在前，于十二因缘逆顺观察：所谓是事有故是事有，是事起故是事起，谓缘无明行，缘行
识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死、
忧悲恼苦，如是纯大苦聚集。如是无明灭则行灭，行灭则识灭，识灭则名色灭，名色灭则六入处灭，六
入处灭则触灭；触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老死、忧悲
恼苦灭，如是如是纯大苦聚灭。时彼优婆塞如是思惟已，而说偈言：我于觉睡眠，我于睡眠觉，我解知
此义，能为人记说。时彼天神问优婆塞，云何觉睡眠？云何睡眠觉？云何能解知？云何能记说？时优婆
塞说偈答言：贪欲及嗔恚，愚痴得离欲，漏尽阿罗汉，正智心解脱，彼则为觉悟，我于彼睡眠。不知因
生苦，及苦因缘集，于此一切苦，得无余灭尽，又不知正道，等趣息苦处，斯等为常眠，我于彼则觉。
如是觉睡眠，如是睡眠觉，如是善知义，如是能记说。时彼天神复说偈言：善哉觉睡眠，善哉眠中觉，
善哉解知义，善哉能记说！久远乃今见，诸兄弟而来，缘汝恩力故，令诸商人众，得免于劫贼，随道安
乐去。如是诸比丘！彼拘萨罗泽中诸商人众，皆得安隐，从旷野出’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
1251（ 五九一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，海洲上优婆塞，
至他优婆塞舍会坐。极毁呰欲，言此欲者虚妄不实，欺诳之法，犹如幻化，诳于婴儿。还自己舍，恣于
五欲。是优婆塞舍，有天神止住。时彼天神作是念：是优婆塞不胜、不类，于余优婆塞舍会坐众中，极
毁呰欲，言如是欲者，虚伪不实、欺诳之法，如诳婴儿；还己舍已，自恣五欲。我今宁可发令觉悟，而
说偈言：于大聚会中，毁呰欲无常，自没于爱欲，如牛溺深泥。我观彼会中，诸优婆塞等，多闻明解法，
奉持于净戒。汝见彼乐法，而说欲无常，如何自恣欲，不断于贪爱？何故乐世间，畜妻子眷属？时彼天
神如是、如是开觉彼优婆塞已，如是、如是彼优婆塞觉悟已，剃除须发，着袈裟衣，正信非家，出家学
道，精勤修习，尽诸有漏，得阿罗汉’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1252（ 五九二）
    如是我闻：一时，佛住王舍城寒林中丘冢间。时给孤独长者，有小因缘，至王舍城，止宿长者舍。
夜见长者告其妻子、仆使、作人言：‘汝等皆起，破樵燃火，炊饭作!C鉼，调和众味，庄严堂舍’。给
孤独长者见已，作是念：今此长者何所为作？为嫁女、娶妇耶？为请宾客、国王、大臣耶？念已，即问
长者：‘汝何所作？为嫁女、娶妇？为请宾客、国王、大臣耶’？时彼长者答给孤独长者言：‘我不嫁
女、娶妇，亦不请呼国王、大臣，唯欲请佛及比丘僧，设供养耳’。时给孤独长者闻未曾闻佛名字已，
心大欢喜，身诸毛孔，皆悉怡悦。问彼长者言：‘何名为佛’？长者答言：‘有沙门瞿昙，是释种子，
于释种中剃除须发，着袈裟衣，正信非家，出家学道，得阿耨多罗三藐三菩提，是名为佛’。给孤独长
者言：‘云何名僧’？彼长者言：‘若婆罗门种，剃除须发，着袈裟衣，信家非家而随佛出家，或刹利
种，毗舍种，首陀罗种善男子等，剃除须发，着袈裟衣，正信非家，彼佛出家而随出家，是名为僧。今
日请佛及现前僧，设诸供养’。给孤独长者问彼长者言：‘我今可得往见世尊不’？彼长者答言：‘汝
且住此，我请世尊来至我舍，于此得见’。
    时给孤独长者，即于其夜，至心念佛，因得睡眠。天犹未明，忽见明相，谓天已晓，欲出其舍，行
向城门。至城门下，夜始二更，城门末开。王家常法，待远使命来往，至初夜尽，城门乃闭；中夜已尽，
辄复开门，欲令行人早得往来。尔时、给孤独长者见城门开，而作是念：定是夜过，天晓、门开、乘明
相出于城门。出城门已，明相即灭，辄还闇冥。给孤独长者心即恐怖，身毛为竖，得无为人及非人，或
奸狡人恐怖我耶？即便欲还。尔时、城门侧有天神住，时彼天神即放身光，从其城门至寒林丘冢间，光
明普照。告给孤独长者言：‘汝且前进，可得胜利，慎勿退还’！时彼天神即说偈言：‘善良马百匹，
黄金满百斤，骡车及马车，各各有百乘，种种诸珍奇，重宝载其上，宿命种善根，得如此福报。若人宗
重心，向佛行一步，十六分之一，过前福之上。
    是故长者！汝当前进，慎勿退还’！即复说偈：‘雪山大龙象，纯金为庄饰，巨身长大牙，以此象
施人， 不及向佛福，十六分之一。
    是故长者！当速前进，得其大利，非退还也’。复说偈言：‘金菩阇国女，其数有百人，种种众妙
宝，璎珞具庄严，以是持施与，不及行向佛，一步之功德，十六分之一。
    是故长者！当速前进，得其胜利，非退还也’。时给孤独长者问天神言：‘贤者！汝是何人’？天
神答言：‘我是摩头息揵大摩那婆，先是长者善知识。于尊者舍利弗、大目揵连所起信敬心，缘斯功德，
今得生天，典此城门。是故告长者：但当进前，慎莫退还，前进得利，非退还也’。时给孤独长者作是
念：佛兴于世，非为小事。得闻正法：亦非小事。是故天神劝我令进，往见世尊。时给孤独长者寻其光
明，迳至寒林丘冢间。尔时、世尊出房，露地经行。给孤独长者遥见佛已，即至其前，以俗人礼法，恭
敬问讯：‘云何世尊，安隐卧不’？尔时、世尊说偈答言：‘婆罗门涅槃，是则常安乐，爱欲所不染，
解脱永无余。断一切希望，调伏心炽燃，心得寂止息，止息安隐眠’。
    尔时、世尊将给孤独长者往入房中，就座而坐，端身系念。尔时、世尊为其说法，示教、照喜已。
世尊说诸法无常，宜布施福事，持戒福事，生天福事。欲味，欲患，欲出远离之福。给孤独长者闻法
（已），见法，得法，入法，解法，度诸疑、惑，不由他信，不由他度，入正法律，心得无畏。即从座
起，正衣服，为佛作礼，右膝着地，合掌白佛言：‘已度，世尊！已度，善逝！我从今日，尽其寿命，
归佛、归法、归比丘僧，为优婆塞，证知我’！尔时、世尊问给孤独长者：‘汝名何等’？长者白佛：
‘名须达多。以常给孤贫辛苦故，时人名我为给孤独’。世尊复问；‘汝居何处’？长者白佛言：‘世
尊！在拘萨罗人间，城名舍卫，唯愿世尊来舍卫国，我当尽寿供养──衣被、饮食、房舍、床卧、随病
汤药’。佛问长者：‘舍卫国有精舍不’？长者白佛：‘无也，世尊’！佛告长者：‘汝可于彼建立精
舍，令诸比丘往来宿止’。长者白佛：‘但使世尊来舍卫国，我当造作精舍、僧房，令诸比丘往来止住’
。尔时、世尊默然受请。时长者知佛世尊默然受请已，从座起，稽首佛足而去。
1253（ 五九三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时给孤独长者疾病命终，生兜率天，为兜率天子。作
是念：我不应久住于此，当往见世尊。作是念已，如力士屈申臂顷，于兜率天没，现于佛前，稽首佛足，
退坐一面。时给孤独天子身放光明，遍照祇树给孤独园。时给孤独天子而说偈言‘于此只桓林，仙人僧
住止，诸王亦住此，增我欢喜心。深信净戒业，智慧为胜寿，以此净众生，非族姓、财物。大智舍利弗，
正念常寂默，闲居修远离，初建业良友’。
    说此偈已，即没不现。
    尔时、世尊其夜过已，入于僧中，敷尼师坛，于众前坐。告诸比丘：‘今此夜中，有一天子，容色
绝妙，来诣我所，稽首我足，退坐一面，而说偈言：‘于此只桓林，仙人僧住止，诸王亦住此，增我欢
喜心。深信净戒业，智慧为胜寿，以此净众生，非族姓、财物。大智舍利弗，正念常寂默，闲居修远离，
初建业良友’。
    尔时、尊者阿难白佛言：‘世尊！如我解世尊所说，给孤独长者生彼天上，来见世尊。然彼给孤独
长者，于尊者舍利弗极相敬重’。佛告阿难：‘如是，如是。阿难！给孤独长者生彼天上，来见于我’。
尔时、世尊以尊者舍利弗故，而说偈言：‘一切世间智，唯除于如来，比舍利弗智，十六不及一。如舍
利弗智，天人悉同等，比于如来智，十六不及一’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1254（ 五九四）
    如是我闻：一时，佛住旷野精舍。时有旷野长者疾病命终，生无热天。生彼天已，即作是念：我今
不应久于此住，不见世尊。作是念已，如力士屈申臂顷，从无热天没，现于佛前。时彼天子天身委地，
不能自立，犹如酥油委地，不能自立。如是彼天子天身细软，不自持立。尔时、世尊告彼天子：‘汝当
变化作此粗身而立于地’。时彼天子即自化形，作此粗身而立于地。于是天子前礼佛足，退坐一面。尔
时、世尊告手天子：‘汝手天子，本于此间为人身时，所受经法，今故忆念不悉忘耶’？手天子白佛言：
‘世尊！本所受持，今悉不忘。本人间时有所闻法，不尽得者，今亦忆念。如世尊善说，世尊说言：若
人安乐处，能忆持法，非为苦处，此说真实。如世尊在阎浮提，种种杂类，四众围绕而为说法，彼诸四
众闻佛所说，皆悉奉行，我亦如是，于无热天上，为诸天人大会说法，彼诸天众悉受修学’。佛告手天
子：‘汝于此人间时，于几法无厌足故，而得生彼无热天中’？手天子白佛：‘世尊！我于三法无厌足
故，身坏命终，生无热天。何等三法？我于见佛无厌足故，身坏命终，生无热天，我于闻法无厌足故，
生无热天；供养众僧无厌足故，身坏命终，生无热天’。时手天子即说偈言：‘见佛无厌足，闻法亦无
厌，供养于众僧，亦未曾知足。受持贤圣法，调伏悭着垢，三法不知足，故生无热天’。
    时手天子闻佛所说，欢喜随喜，即没不现。
1255（ 五九五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有无烦天子，容色绝妙，来诣佛所，稽首佛足，退
坐一面。其身光明，遍照祇树给孤独园。时彼天子而说偈言：‘生彼无烦天，解脱七比丘，贫、嗔恚已
尽，超世度恩爱。谁度于诸流，难度死魔军？谁断死魔縻，永超烦恼轭’？
    尔时、世尊说偈答言：‘尊者优波迦，及波罗揵荼，弗迦罗娑梨，跋提、揵陀叠，亦婆休难提，及
波毗瘦!2鲳，如是等一切，悉皆度诸流。断绝死魔縻，度彼难度者，断诸死魔縻，超越诸天轭。说甚深
妙法，觉悟难知者，巧便问深义，汝今为是谁’？
    时彼天子说偈白佛：‘我是阿那含，生彼无烦天，故能知斯等，解脱七比丘，尽贪欲、嗔恚，永超
世恩爱’。
    尔时、世尊复说偈言：‘眼、耳、鼻、舌、身，第六意入处，若彼名及色，得无余灭尽。能知此诸
法，解脱七比丘，贪有悉已尽，永超世恩爱’。
    时彼天子复说偈言：‘鞞跋楞伽村，我于彼中住，名难提婆罗，造作诸瓦器，迦叶佛弟子，持优婆
塞法，供养于父母，离欲修梵行，世世为我友，我亦彼知识。如是等大士，宿命共和合，善修于身心，
持此后边身’。
    尔时、世尊复说偈言：‘如是汝贤士，如汝之所说，鞞跋楞伽村，名难提婆罗，迦叶佛弟子，受优
婆塞法，供养于父母，离欲修梵行，昔是汝知识，汝亦彼良友。如是诸正士，宿命共和合，善修其身心，
持此后边身’。
    佛说此经已，时彼天子闻佛所说，欢喜随喜，即没不现。
1256（ 五九六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘此世多恐怖，众生常恼乱，已
起者亦苦，未起亦当苦，颇有离恐处，唯愿慧眼说’！
    尔时、世尊说偈答言：‘无有异苦行，无异伏诸根，无异一切舍，而得见解脱’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。　　时彼天子闻佛
所说，欢喜随喜，稽首佛足，即没不现。
1257（ 五九七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘云何诸众生，受身得妙色？云
何修方便，而得乘出道？众生住何法？为何所修习？为何等众生，诸天所供养’？
    尔时、世尊说偈答言：‘持戒明智慧，自修习正受，正直心系念，炽燃忧悉灭，得平等智慧，其心
善解脱。斯等因缘故，受身得妙色，成就乘出道，心住于中学，如是德备者，为诸天供养’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1258（ 五九八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘沉没于睡眠，欠呿、不欣乐，
饱食、心愦闹，懈怠、不精勤，斯十覆众生，圣道不显现’。
    尔时、世尊说偈答言：‘心没于睡眠，欠呿、不欣乐，饱食、心愦闹、懈怠、不精勤；精勤修习者，
能开发圣道’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1259（ 五九九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘外缠结非缠，内缠缠众生，今
问于瞿昙，谁于缠离缠’？
    尔时、世尊说偈答言：‘智者建立戒，内心修智慧，比丘勤修习，于缠能解缠’。
    时彼天子复说偈言： u久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1260（ 六００）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘难度难可忍，沙门无知故，多
起诸艰难，重钝溺沉没，心随觉自在，数数溺沉没。沙门云何行，善摄护其心’？
    尔时、世尊说偈答言：‘如龟善方便，以壳自藏六，比丘习禅思，善摄诸觉想。其心无所依，他莫
能恐怖，是则自隐密，无能诽谤者’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1261（六０一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘萨罗小流注，当于何反流？生死之径路，于
何而不转？世间诸苦乐，何由灭无余’？
    尔时、世尊说偈答言： ‘眼、耳、鼻、舌、身，及彼意入处，名色灭无余，萨罗小还流，生死道
不转，苦乐灭无余’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。　　时彼天子闻佛
所说，欢喜随喜，稽首佛足，即没不现。
1262（ 六０二）
    如是我闻：一时，佛住在舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘伊尼耶鹿[足专]，仙人中之尊，少食不嗜
味，禅思乐山林。我今敬稽首，而问于瞿昙：云何出离苦？云何苦解脱？我今问解脱，于何而灭尽’？

    尔时、世尊说偈答言：‘世间五欲德，心法说第六，于彼欲无欲，解脱一切苦。如是于苦出，如是
苦解脱，汝所问解脱，于彼而灭尽’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1263（ 六０三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘云何度诸流？云何度大海？云何
能舍苦？云何得清净’？
    尔时、世尊即说偈言：‘信能度诸流，不放逸度海，精进能除苦，智慧得清净’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。

杂阿含经卷四十八

诸天相应 (3)
1264（一二六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子白佛言：‘世尊！比丘，比丘度驶流耶’？
佛言：‘如是，天子’！天子复问：‘无所攀缘，亦无所住，度驶流耶’？佛言：‘如是，天子’！天
子复问：‘无所攀缘，亦无所住而度驶流，其义云何’？佛言：‘天子！我如是如是抱，如是如是直进，
则不为水之所!5螃。如是如是不抱，如是如是不直进，则为水所!5螃
。如是天子！名为无所攀缘，亦无所住而度驶流’。时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，
一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1265（一二六八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子白佛言：‘比丘！知一切众生所著、所集，决
定解脱，广解脱，极广解脱耶’？佛告天子：‘我悉知一切众生所著、所集，决定解脱，广解脱，极广
解脱’。天子白佛：‘比丘云何知一切众生所著、所集，决定解脱，广解脱，极广解脱’？佛告天子：
‘爱喜灭尽，我心解脱。心解脱已，故知一切众生所著、所集，决定解脱，广解脱，极广解脱’。时彼
天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1266（一二六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁度于诸流，昼夜勤精进，不攀亦不住，
何染而不着’？
    尔时、世尊说偈答言： [P273] ‘一切戒具足，智慧善正受，内思惟系念，度难度诸流。不乐于欲
想，超越于色结，不系亦不住，于染亦不着’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1267（一二七０）
    如是我闻：一时，佛住王舍城山谷精舍。时有拘迦尼，是光明天女，容色绝妙，于后夜时，来诣佛
所，稽首佛足。身诸光明，遍照山谷。时拘迦尼天女而说偈言：‘其心不为恶，及身、口，世间五欲悉
虚空，正智、正系念，不习近众苦，非义和合者’。
    佛告天女：‘如是，如是！其心不为恶，及身、口，世间五欲悉虚空，正智、正系念，不习近众苦，
非义和合者’。

    时拘迦那娑天女闻佛所说，欢喜随喜，稽首佛足，即没不现。
    尔时世尊夜过晨朝，入于僧中，敷尼师坛，于大众前坐。告诸比丘：‘昨日后夜，有拘迦那天女，
容色绝妙，来诣我所，稽首我足，退坐一面，而说偈言：其心不为恶，及身、口，世间五欲悉虚空，正
智、正系念，不习近众苦，非义和合者。
    我即答言：如是，天女！如是，天女！其心不为恶，及身、口，世间五欲悉虚空，正智、正系念，
不习近众苦，非义和合者。
    说是语时，拘迦尼天女闻我所说，欢喜随喜，稽首我足，即没不现’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
1268（一二七一）
    如是我闻：一时，佛住王舍城山谷精舍。尔时、尊者阿难告诸比丘：‘我今当说四句法经，谛听，
善思，当为汝说。何等为四句法经’？尔时、尊者阿难即说偈言：‘其心不为恶，及身、口，世间五欲
悉虚空，正智、正系念，不习近众苦，非义和合者。
    诸比丘！是名四句法经’。尔时、有一异婆罗门，去尊者阿难不远，为诸年少婆罗门受诵经。时彼
婆罗门作是念：若沙门阿难所说偈，于我所说经，便是非人所说。时彼婆罗门，即往诣佛所，与世尊面
相问讯，慰劳已，退坐一面。白佛言：‘瞿昙，沙门！阿难所说偈言：其心不为恶，及身、口，世间五
欲悉虚空，正智、正系念，不习近众苦，非义和合者。
    如是等所说，则是非人语，非为人语’。佛告婆罗门：‘如是，如是，婆罗门！是非人语，非为人
语也。时有拘迦尼天女来诣我所，稽首我足，退坐一面而说偈言：其心不为恶，及身、口，世间五欲悉
虚空，正智、正骤念，不习近众苦，非义和合者。
    我时答言：如是，如是！如天女所言：其心不为恶，及身、口，世间五欲悉虚空，正智、正系念，
不习近众苦，非义和合者。
    是故婆罗门当知！此所说偈，是非人所说、非是人所说也’。佛说此经已，彼婆罗门闻佛所说，欢
喜随喜，礼佛足而去。
1269（一二七二）
    如是我闻：一时，佛住王舍城山谷精舍。时有拘迦那娑天女，是光明天女，起大电光炽然，归佛、
归法、归比丘僧，来诣佛所，稽首佛足，退坐一面。其身光明，普照山谷。即于佛前而说偈言：‘其心
不为恶，及身、口，世间五欲悉虚空，正智、正系念，不习近众苦，非义和合者’。
    尔时、世尊告天女言：‘如是，如是，天女！如汝所说。其心不为恶，及身、口，世间五欲悉虚空，
正智、正醮念，不习近众苦，非义和合者’。
    尔时、拘迦那娑天女闻佛所说，欢喜随喜，稽首佛足，即没不现。
    尔时、世尊夜过晨朝，入僧中，敷尼师坛，于大众前坐。告诸比丘：‘于昨后夜，拘迦那娑天女，
光明之天女，来诣我所，稽首我足，退坐一面，而说偈言：其心不为恶，及身、口，世间五欲悉虚空，
正智、正系念，不习近众苦，非义和合者。
    我时答言：如是，天女！如是，天女！如汝所说。其心不为恶，及身、口，世间五欲悉虚空，正智、
正系念，不习近众苦，非义和合者。拘迦那天女，电光炎炽然，敬礼佛、法、僧，说偈义饶益’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1270（一二七三）
    如是我闻：一时，佛住王舍城山谷精舍。时有拘迦那娑天女，光明之天女，放电光明，炎照炽然。
于后夜时，来诣佛所，稽首佛足，退坐一面。其身光明，普照山谷。即于佛前而说偈言：‘我能广分别，
如来正法律，今且但略说，足以表其心。其心不为恶，及身、口，世间五欲悉虚空，正智、正系念，不
习近众苦，非义和合者’。
    佛告天女：‘如是，天女！如是，天女！如汝所说。其心不为恶，及身、口，世间五欲悉虚空，正
智、正系念，不习近众苦，非义和合者’。
    时拘迦那娑天女，闻佛所说，欢喜稽首，即没不现。
    尔时、世尊夜过晨朝，入于僧前，于大众中，敷座而坐。告诸比丘：‘昨后夜时，拘迦那娑天女来
诣我所，恭敬作礼，退坐一面，而说偈言：我能广分别，如来正法律，今且但略说，足已表我心。其心
不为恶，及身、口，世间五欲悉虚空，正智、正系念，不习近众苦，非义和合者。
    我时答言：如是，天女！如汝所说。其心不为恶，及身、口，世间五欲悉虚伪，正智、正系念，不
习近众苦，非义和合者。
    时彼天女闻我所说，欢喜随喜，稽首我足，即没不现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1271（一二七四）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。时有拘迦那娑天女，朱卢陀天女，容色绝妙，于
后夜时，来诣佛所，稽首佛足，退坐一面。其身光明，遍照一切猕猴池侧。时朱卢陀天女说偈白佛：
‘大师等正觉，住毗舍离国，拘迦那、朱卢，稽首恭敬礼。我昔未曾闻，牟尼正法律，今乃得亲见，现
前说正法。若于圣法律，恶慧生厌恶，必当堕恶道，长夜受诸苦。若于圣法律，正念律仪备，彼则生天
上，长夜受安乐’。
    拘迦那娑天女复说偈言：‘其心不为恶，及身、口，世间五欲悉虚伪，正智、正系念，不习近众苦，
非义和合者’。
    佛告天女：‘如是，如是，如汝所说。其心不为恶，及身、口，世间五欲悉虚伪，正智、正系念，
不习近众苦，非义和合者’。
    时彼天女闻佛所说，欢喜随喜，即没不现。
    尔时、世尊夜过晨朝，入僧中，敷座而坐。告诸比丘：‘昨后夜时，有二天女，容色绝妙，来诣我
所，为我作礼，退坐一面。朱卢陀天女而说偈言：大师等正觉，住毗舍离国，我拘迦那娑，及以朱卢陀，
如是二天女，稽首礼佛足。我昔未曾闻，牟尼正法律，今乃见正觉，演说微妙法。若于正法律，厌恶住
恶慧，必堕于恶道，长夜受大苦。若于正法律，正念律仪备，生善趣天上，长夜受安乐。
    拘迦那娑天女复说偈言：其心不为恶，及身、口，世间五欲悉虚伪，正智、正系念，不习近众苦，
非义和合者。
    我时答言：如是，如是，如汝所说。其心不为恶，及身、口，世间五欲悉虚伪，正智、正系念，不
习近众苦，非义和合者’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1272（一二七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子而说偈言：‘无触不报触，触则以触报，以触
报触故，不嗔不招嗔’。
    尔时、世尊说偈答言：‘有(9)于不嗔人，而加之以嗔，清净之正士，离诸烦恼结。于彼起恶心，
恶心还自中，如逆风扬尘，还自坌其身’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1273（一二七六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，来诣佛所，稽首佛足。身诸
光明，遍照祇树给孤独园。时彼天子而说偈言：‘愚痴人所行，不合于黠慧，自所行恶行，为自恶知识，
所造众恶行，终获苦果报’。
    尔时、世尊说偈答言：‘既作不善业，终则受诸恼，造业虽欢喜，啼泣受其报。造诸善业者，终则
不热恼，欢喜而造业，安乐受其报’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1274（一二七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足。身诸光明，遍照祇树给孤独园。时彼天子而说偈言：‘不可常言说，亦不一向听，而得于道迹，
坚固正超度，思惟善寂灭，解脱诸魔缚。能行说之可，不行不应说，不行而说者；智者则知非，不行己
所应，不作而言作，是则同贼非’。
    尔时、世尊告天子言：‘汝今有所嫌责耶’？天子白佛：‘悔过，世尊！悔过，善逝’！尔时、世
尊熙怡微笑。时彼天子复说偈言：‘我今悔其过，世尊不纳受，内怀于恶心，抱怨而不舍’。
    尔时、世尊说偈答言：‘言说悔过辞，内不息其心，云何得息怨，何名为修善’？
    时彼天子复说偈言：‘谁不有其过？何人无有罪？谁复无愚痴？孰能常坚固’？
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1275（一二七八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有瞿迦梨比丘，是提婆达多伴党，来诣佛所，稽首佛
足，退坐一面。尔时、世尊告瞿迦梨比丘：‘瞿迦梨！汝何故于舍利弗、目揵连清净梵行所起不清净心，
长夜当得不饶益苦’。瞿迦梨比丘白佛言：‘世尊！我今信世尊语，所说无异，但舍利弗、大目揵连心
有恶欲’。如是第二，第三说。瞿迦梨比丘提婆达多伴党，于世尊所，再三说中，违反不受，从座起去。
去已，其身周遍生诸!7蚡疮，皆如粟，渐渐增长皆如桃李。时瞿迦梨比丘患苦痛，口说是言：‘极烧！
极烧’！脓血流出、身坏命终，生大钵昙摩地狱。时有三天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。时一天子白佛言：‘瞿迦梨比丘，提婆达多伴党，今已命终’。时第二天子作是言：
‘诸尊当知！瞿迦梨比丘命终，堕地狱中’。第三天子即说偈言：‘士夫生世间，斧在口中生，还自斩
其身，斯由其恶言。应毁便称誉，应誉而便毁，其罪生于口，死堕恶道中。博弈亡失财，是非为大咎，
毁佛及声闻，是则为大过’。
    彼三天子说是偈已，即没不现。
    尔时、世尊夜过晨朝，来入僧中，于大众前，敷座而坐。告诸比丘：‘昨后夜时，有三天子来诣我
所，稽首我足，退坐一面。第一天子语我言：世尊！瞿迦梨比丘、提婆达多伴党，今已命终。第二天子
语余天子言：瞿迦梨比丘命终，随地狱中。第三天子即说偈言：士夫生世间，斧在口中生，还自斩其身，
斯由其恶言。应毁便称誉，应誉而便毁，其罪口中生，死则堕恶道。说是偈已，即没不现。诸比丘！汝
等欲闻生阿浮陀地狱众生，其寿齐限不’？诸比丘白佛：‘今正是时，唯愿世尊为诸大众，说阿浮陀地
狱众生寿命齐限。诸比丘闻已，当受奉行’。佛告比丘：‘谛听，善思，当为汝说。譬如拘萨罗国四斗
为一阿罗，四阿罗为一独笼那，十六独笼那为一阇摩那，十六阇摩那为一摩尼，二十摩尼为一佉梨，二
十佉梨为一仓，满中芥子。若使有人百年、百年取一芥子，如是乃至满仓芥子都尽，阿浮陀地狱众生寿
命犹故不尽。如是二十阿浮陀地狱众生寿，等一尼罗浮陀地狱众生寿。二十尼罗浮陀地狱众生寿，等一
阿吒吒地狱众生寿。二十阿吒吒地狱
众生寿，等一阿波波地狱众生寿。二十阿波波地狱众生寿，等一阿休休地狱众生寿。二十阿休休地狱众
生寿，等一优钵罗地狱众生寿。二十优钵罗地狱众生寿，等一钵昙摩地狱众生寿。二十钵昙摩地狱众生
寿，等一摩诃钵昙摩地狱众生寿。比丘！彼瞿迦梨比丘命终，随摩诃钵昙摩地狱中，以彼于尊者舍利弗、
大目揵连比丘，生恶心诽谤故。是故诸比丘！当作是学：于彼烧燋炷(13)所，尚不欲毁坏，况毁坏有识
众生’！佛告诸比丘：‘当如是学’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
1276（一二七九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘退落堕负处，云何而得知？唯愿
世尊说，云何负处门’？
    尔时、世尊说偈答言：
    ‘胜处易得知，负处知亦易，乐法为胜处，毁法为负处。爱乐恶知识，不爱善知识，善友生怨结，
是名堕负门。爱乐不善人，善人反憎恶，欲恶不欲善，是名负处门。斗秤以欺人，是名堕负门。博弈耽
嗜酒，游轻着女色，费丧于财物，是名堕负门。女人不自守，舍主随他行；男子心放荡，舍妻随外色，
如是为家者，斯皆堕负门。老妇得少夫，心常怀嫉妒(15)，怀嫉卧不安，是则堕负门。老夫得少妇，堕
负处亦然。常乐着睡眠，知识同游戏，怠惰好嗔恨，斯皆堕负门。多财结朋友，酒食奢不节，多费丧财
物，斯皆堕负门。小财多贪爱，生于刹利心，常求为王者，是则堕负门。求珠珰璎珞，革屣、履、伞盖，
庄严自悭惜，是则堕负门。受他丰美食，自悭惜其财，食他不反报，是则堕负门。沙门、婆罗门，屈请
入其舍，悭惜不时施，是则堕负门。沙门、婆罗门，次第行乞食，呵责不欲施，是则堕负门。若父母年
老，不及时奉养，有财而不施，是则堕负门。于父母、兄弟，槌打而骂辱，无有尊卑序，是则堕负门。
佛及弟子众，在家与出家，毁呰不恭敬，是则堕负门。实非阿罗汉，罗汉过自称，是则世间贼，堕于负
处门。此世间负处，我知见故说，犹如崄怖道，慧者当远避’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1277（一二八０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁屈下而屈下？谁高举而随举？
云何童子戏，如童块相掷’？
    尔时、世尊说偈答言；‘爱下则随下，爱举则随举，爱戏于愚夫，如童块相掷’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1278（一二八一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子而说偈言：‘决定以遮遮，意妄想而来，若人
遮一切，不令其逼迫’。
    尔时、世尊说偈答言：‘决定以遮遮，意妄想而来，不必一切遮，但遮其恶业，遮彼彼恶已，不令
其逼迫’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1279（一二八二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘云何得名称？云何得大财？云何
德流闻？云何得善友’？
    尔时、世尊说偈答言：‘持戒得名称，布施得大财，真实德流闻，恩惠得善友’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1280（一二八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足。其身光明，遍照祇树给孤独园。时彼天子说偈问佛；‘云何人所作，智慧以求财？等摄受于财，若
胜若复劣’。
    尔时、世尊说偈答言：‘始学功巧业，方便集财物，得彼财物已，当应作四分。一分自食用，二分
营生业，余一分藏密，以拟于贫乏。营生之业者，田种、行商贾，牧牛羊兴息，邸舍以求利，造屋舍、
床卧，六种资生具，方便修众具，安乐以存世。如是善修业，黠慧以求财，财宝随顺生，如众流归海。
如是财饶益，如蜂集众味，昼夜财增长，犹如蚁积堆。不付老子财，不寄边境民，不信奸狡人，及诸悭
吝者。亲附成事者，远离不成事，能成事士夫，犹如火炽然。善友贵重人，敏密循良者，同气亲兄弟，
善能相摄受。居亲眷属中，标显若牛王，各随其所应，分财施饮食，寿尽而命终，当生天受乐’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1281（一二八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，拘萨罗国有弹琴
人，名曰粗牛，于拘萨罗国人间游行，止息野中。时有六广大天宫天女，来至拘萨罗国，粗牛弹琴人所，
语粗牛弹琴人言：阿舅！阿舅！为我弹琴，我当歌舞。粗牛弹琴者言：如是，姊妹！我当为汝弹琴。汝
当语我：汝是何人，何由生此？天女答言：阿舅！且弹琴，我当歌舞，于歌颂中自说所以生此因缘。彼
拘萨罗国粗牛弹琴人，即便弹琴，彼六天女即便歌舞。第一天女说偈歌言：若男子、女人，胜妙衣惠施，
施衣因缘故，所生得殊胜，施所爱念物，生天随所欲。见我居宫殿，乘空而游行，天身如金聚，天女百
中胜，观察斯福德，回向中之最。
    第二天女复说偈言：若男子、女人，胜妙香惠施，爱念可意施，生天随所欲。见我处宫殿，乘空而
游行，天身若金聚，天女百中胜，观察斯福德，迥向中之最。
    第三天女复说偈言： [P293] 若男子、女人，以食而惠施，可意爱念施，生天随所欲。见我居宫殿，
乘虚而游行，天身如金聚，天女百中胜，观察斯福德，迥向中之最。
    第四天女复说偈言：忆念余生时，曾为人婢使，不盗、不贪嗜，勤修不懈怠，量腹自节身，分!B艞
救贫人。今见居宫殿，乘虚而游行，天身如金聚，天女百中胜，观察斯福德，供养中为最。
    第五天女复说偈言：忆念余生时，为人作子妇，嫜姑性狂暴，常加粗涩言，执节修妇礼，卑逊而奉
顺。今见处宫殿，乘虚而游行，天身如金聚，天女百中胜，观察斯福德，供养中为最。
    第六天女复说偈言：昔曾见行路(8)，比丘、比丘尼，从其闻正法，一宿受斋戒。今见处天殿，乘
虚而游行，天身如金聚，天女百中胜，观察斯福德，回向中之最。
    尔时、拘萨罗国粗牛弹琴人而说偈言：我今善来此，拘萨罗林中，得见此天女，具足妙天身。既见
又闻说，当增修善业，缘今修功德，亦当生天上。
    说是语已，此诸天女即没不现’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1282（一二八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何法起应灭？何生应防护？何法
应当离？等观何得乐’？
    尔时、世尊说偈答言：‘嗔恚起应灭，贪生逆防护，无明应舍离，等观真谛乐。欲生诸烦恼，欲为
生苦本，调伏烦恼者，众苦则调伏；调伏众苦者，烦恼亦调伏’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1283（一二八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘若人行放逸，愚痴。离恶慧，禅
思不放逸，疾得尽诸漏’！
    尔时、世尊说偈答言：‘非世间众事，是则之为欲，心法驰觉想，是名士夫欲。世间种种事，常在
于世间，智慧修禅思，爱欲永潜伏。信为士夫伴，不信则不度，信增其名称，命终得生天。于身虚空想，
名色不坚固，不著名色者，远离于积聚。观此真实义，如解脱哀愍，由斯智慧故，世称叹供养。能断众
杂相，超绝生死流，超度诸流已，是名为比丘’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1284（一二八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘与何人同处？复与谁共事？知何等人法？名
为胜非恶’？
    尔时、世尊说偈答言：‘与正士同游，正士同其事，解知正士法，是则胜非恶’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1285（一二八八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子而说偈言：‘悭吝生于心，不能行布施；明智
求福者，乃能行其惠’。
    尔时、世尊说偈答言：‘怖畏不行施，常得不施怖，怖畏于饥渴，悭惜从怖生。此世及他世，常痴
饥渴畏，死则不随无(13)，独往无资粮。 [P297]
少财能施者，多财难亦舍，难舍而能舍，是则为难施。无知者不觉，慧者知难知，以法养妻子，少财净
心施。百千邪(14)盛会，所获其福利，比前如法施，十六不及一。打缚恼众生，所得诸财物，惠施安国
土，是名有罪施，方之平等施，称量所不及。如法不行非，所得财物施，难施而行施，是应贤圣施，所
往常获福，寿终上生天’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    时彼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1286（一二八九）
    如是我闻：一时，佛住王舍城金婆罗山金婆罗鬼神住处石室中。尔时、世尊金枪刺足，未经几时，
起身苦痛；能得舍心，正智、正念，堪忍自安，无退减想。彼有山神天子八人，作是念：今日世尊住王
舍城金婆罗山金婆罗鬼神住处石室中，金枪刺足，起身苦痛，而能舍心，正念、正智，堪忍自安，无所
退减，我等当往两前赞叹。作是念已，往诣佛所，稽首礼足，退住一面。第一天神说偈叹言：
‘沙门瞿昙，人中师子！身遭苦痛，堪忍自安，正智、正念，无所退减’。
    第二天子复赞叹言：‘大士之大龙，大士之牛王，大士夫勇力，大士夫良马，大士夫上首，大士夫
之胜’！
    第三天子复赞叹言：‘此沙门瞿昙，士夫分陀利！身生诸苦痛，而能行舍心，正智、正念住，堪忍
以自安，而无所退减’。
    第四天子复赞叹言：‘若有于沙门瞿昙士夫分陀利所说，违反嫌责，当知斯等长夜当得不饶益苦，
唯除不知真实者’。
    第五天子复说偈言：‘观彼三昧定，善住于正受，解脱离诸尘，不踊亦不没，其心安隐住，而得心
解脱’。
    第六天子复说偈言：‘经历五百岁，诵婆罗门典，精勤修苦行，不解脱离尘，是则卑下类，不得度
彼岸’。
    第七天子复说偈言：‘为欲之所迫，持戒之所缚，勇捍行苦行，经历于百年，其心不解脱，不离于
尘垢，是则卑下类，不度于彼岸’。
    第八天子复说偈言：‘心居憍慢欲，不能自调伏，不得三昧定，牟尼之正受。独一居山林，其心常
放逸，于彼死魔军，不得度彼岸’。
    时彼山神天子八人，各各赞叹已，稽首佛足，即没不现。
1287（一二九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子而说偈言：‘广无过于地，深无踰于海，高无
过须弥，大士无毗纽’。
    尔时、世尊说偈答言：‘广无过于爱，深无踰于腹，高莫过憍慢，大士无胜佛’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1288（一二九一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何物火不烧？何风不能吹？水
(3)灾坏大地，何物不流散？恶王及盗贼，强劫人财物，何男子女人，不为其所夺？云何珍宝藏，终竟
不亡失’？
    尔时、世尊说偈答言：‘褔火所不烧，福风不能吹，水灾坏大地，福水不流散。恶王及盗贼，强夺
人财宝，若男子女人，福不被劫夺。乐报之宝藏，终竟不亡失’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，即没不现。
1289（一二九二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁当持资粮？何物贼不劫？何人
劫而遮？何人劫不遮？何人常来诣，智慧者喜乐’？
    尔时、世尊说偈答言：‘信者持资粮，福德劫不夺，贼劫夺则遮，沙门夺欢喜。沙门常来诣，智慧
者欣乐’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1290（一二九三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有一天子，容色绝妙，于后夜时，来诣佛所，稽首
佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘一切相映障，知一切世间，乐
安慰一切，唯愿世尊说！云何是世间，最为难得者’？
    是时、世尊说偈答言：‘为主而行忍，无财而欲施，遭难而行法，富贵修远离，如是四法者，是则
为最难’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。

杂阿含经卷四十九

诸天相应 (4)
1291（一二九四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘大力自在乐，所求无不得，何复
胜于彼，一切所欲备’？
    尔时、世尊说偈答言：‘大力自在乐，彼则无所求，若有求欲者，是苦非为乐。于求已过去，是则
乐于彼’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1292（一二九五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘车从何处起？谁能转于车？车转
至何所？何故坏磨灭’？
    尔时、世尊说偈答言：‘车从诸业起，心识转于车，随因而转至，因坏车则亡’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1293（一二九六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子白佛言：‘世尊！拘屡陀王女修波罗提沙，今
日生子’。佛告天子：‘此则不善，非是善’。时彼天子即说偈言：‘人生子为乐，世间有子欢，父母
年老衰，子则能奉养。瞿昙何故说，生子为不善’？
    尔时、世尊说偈答言：‘当知恒无常，纯空阴非子，生子常得苦，愚者说言乐，是故我说言，生子
非为善。非善为善像，念像不可念，实苦貌似乐，放逸所践蹈’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于是天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1294（一二九七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘云何数所数？云何数不隐？云何
数中数？云何说言说’？
    尔时、世尊说偈答言：‘佛法难测量，二流不显现，若彼名及色，灭尽悉无余。是名数所数，彼数
不隐藏，是彼数中数，是则说名数’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于时天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1295（一二九八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何物重于地？何物高于空？何物
疾于风？何物多于草’？
    尔时、世尊说偈答言：‘戒德重于地，慢高于虚空，忆念疾于风，思想多于草’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。　　于是天子闻佛
所说，欢喜随喜，稽首佛足，即没不现。
1296（一二九九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时彼天子，容色绝妙，于后夜时，来诣佛所，稽首佛
足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘何戒何威仪？何得何为业？慧者
云何住？云何往生天’？
    尔时、世尊说偈答言：‘远离于杀生，持戒自防乐，害心不加生，是则生天路。远离不与取，与取
心欣乐，断除贼盗心，是则生天路。不行他所受，远离于邪淫，自受知止足，是则生天路。自为己及他，
为财及戏笑，妄语而不为，是则生天路。断除于两舌，不离他亲友，常念和彼此，是则生天路。远离不
爱言，软语不伤人，常说淳美言，是则生天路。不为不诚说，无义不饶益，常顺于法言，是则生天路。
聚落若空地，见利言我有，不行此贪想，是则生天路。慈心无害想，不害于众生，心常无怨结，是则生
天路。
[P308] 苦业及果报，二俱生净信，受持于正见，是则生天路。如是诸善法，十种净业迹，等受坚固持，
是则生天路’。
    时彼天子复说偈言：‘久见婆罗门，逮得般涅槃，一切怖已过，永超世恩爱’。
    于时天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1297（一三００）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、释提桓因于后夜时，来诣佛所，稽首佛足，退
坐一面。其身光明，遍照祇树给孤独园。时释提桓因说偈问佛：‘何法命不知？何法命不觉？何法!B虍
于命？何法为命缚’？
    尔时、世尊说偈答言：‘色者命不知，诸行命不觉，身!B虍于其命，爱(2)缚于命者’。
    释提桓因复说偈言：‘色者非为命，诸佛之所说，云何而得熟，于彼甚深藏？云何段肉住？云何知
命身’？
    尔时、世尊说偈答言：‘迦罗逻为初，迦罗逻生胞，胞生于肉段，肉段生坚厚，坚厚生肢节，及诸
毛发等。色等诸情根，渐次成形体，因母饮食等，长养彼胎身’。
    尔时、释提桓因闻佛所说，欢喜随喜，稽首佛足，即没不现。
1298（一三０一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有长胜天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼长胜天子而说偈言：‘善学微妙说，习近诸沙
门，独一无等侣，正思惟静默’。
    尔时、世尊说偈答言：‘善学微妙说，习近诸沙门，独一无等侣，寂默静诸根’。
    时长胜天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1299（一三０二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有尸毗天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼尸毗天子说偈问佛：‘何人应同止？何等人共
事？应知何等法？是转胜非恶’。
    尔时、世尊说偈答言：‘与正士同止，正士共其事，应知正士法，是转胜非恶’。
    时彼尸毗天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1300（一三０三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有月自在天子，容色绝妙，于后夜时，来诣佛所，
稽首佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼月自在天子而说偈言：‘彼当至究竟，如蚊
依从草，若得正系念，一心善正受’。
    尔时、世尊说偈答言：‘彼当到彼岸，如鱼决其网，禅定具足住，心常致喜乐’。
    时彼月自在天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1301（一三０四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有毗瘦纽天子，容色绝妙，于后夜时，来诣佛所，
稽首佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼毗瘦纽天子而说偈言：‘供养于如来，欢喜
常增长，欣乐正法律，不放逸随学’。
    尔时、世尊说偈答言：‘若如是说法，防护不放逸，以不放逸故，不随魔自在’。
    于是毗瘦纽天子闻佛所说。欢喜随喜，稽首佛足，即没不现。
1302（一三０五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有般阇罗健天子，容色绝妙，于后夜时，来诣佛所，
稽首佛足，退坐一面。身诸光明，遍照祇树给孤独园。时般阇罗健天子而说偈言：‘愦乱之处所，黠慧
者能觉，禅思觉所觉，牟尼思惟力’。
    尔时、世尊说偈答言：‘了知愦乱法，正觉得涅槃，若得正系念，一心善正受’。
    时般阇罗健天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1303（一三０六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有须深天子，与五百眷属，容色绝妙，于后夜时，
来诣佛所，稽首佛足，退坐一面。其身光明，遍照祇树给孤独园。尔时、世尊告尊者阿难：‘汝阿(9)
难于尊者舍利弗善说法，心喜乐不’？阿难白佛：‘如是，世尊！何等人不愚、不痴、有智慧，于尊者
舍利弗善说法中，心不欣乐！所以者何？彼尊者舍利弗，持戒、多闻，少欲、知足，精勤、远离，正念
坚住，智慧正受。捷疾智慧，利智慧，出离智慧，决定智慧，大智慧，广智慧，深智慧，无等智慧，智
宝成就。善能教化，示教、照喜，亦常赞叹示教、照喜，常为四众说法不惓’。佛告阿难：‘如是，如
是！如汝所说。阿难！为何等人不愚、不痴、有智慧、闻尊者舍利弗善说诸法而不欢喜？所以者何？舍
利弗比丘持戒、多闻，少欲、知足，精勤、正念，智慧正受。超智，捷智，利智，出智、决定智，大智，
广智，深智，无等智，智宝成就。善能教化，示教、照喜，亦常赞叹示教、照喜，常为四众说法不惓’。
‘世尊！如是，如是’。向尊者阿难，如
是，如是称叹舍利弗所说，如是、如是须深天子眷属，内心欢喜，身光增明，清净照耀。尔时、须深天
子内怀欢喜，发身净光照耀已，而说偈言：‘舍利弗多闻，明智平等慧，持戒善调伏，得不起涅槃，持
此后边身，降伏于魔军’。
    时彼须深天子及五百眷属，闻佛所说，欢喜随喜，稽首佛足，即没不现。
1304（一三０七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有赤马天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼赤马天子白佛言：‘世尊！颇有能行过世界边，
至不生、不老、不死处不’？佛告赤马：‘无有能过世界边，至不生、不老、不死处者’。赤马天子白
佛言：‘奇哉世尊！善说斯义。如世尊说言：无过世界边，至不生、不老、不死处者。所以者何？世尊！
我自忆宿命，名曰赤马，作外道仙人，得神通，离诸爱欲。我时作是念：我有如是捷疾神足，如健士夫
以利箭横射过多罗树影之顷，能登一须弥至一须弥，足蹑东海，超至西海。我时作是念：我今成就如是
捷疾神力，今日宁可求世界边。作是念已，即便发行，唯除食息、便利，减节睡眠，常行百岁，于彼命
终，竟不能得过世界边，至不生、不老、不死之处’。
    佛告赤马：‘我今但以一寻之身，说于世界，世界集，世界灭，世界灭道迹。赤马天子！何等为世
间？谓五受阴。何等为五？色受阴，受受阴，想受阴，行受阴，识受阴，是名世间。何等为色集？谓当
来有爱，贪喜俱，彼彼乐着，是名世间集。云何为世间灭？若彼当来有爱，贪喜俱，彼彼乐着，无余断：
舍、离、尽、无欲、灭、息、没，是名世间灭。何等为世间灭道迹？谓八圣道：正见，正志，正语，正
业，正命，正方便，正念，正定，是名世间灭道迹。赤马！了知世间，断世间：了知世间集，断世间集；
了知世间灭，证世间灭；了知世间灭道迹，修彼灭道迹。赤马！若比丘于世间苦若知、若断；世间集若
知、若断；世间灭若知、若证；世间灭道迹若知、若修。赤马！是名得世界边，度世间爱’。尔时、世
尊重说偈言：‘未曾远游行，而得世界边。无得世界边，终不尽苦边。以是故牟尼，能知世界边，善解
世界边，诸梵行已立。
于彼世界边，平等觉知者，是名贤圣行，度世间彼岸’。
    是时赤马天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1305（一三０八）
    如是我闻：一时，佛住王舍城毗富罗山侧。有六天子，本为外道出家：一名阿毗浮，二名增上阿毗
浮，三名能求，四名毗蓝婆，五名阿俱吒，六名迦蓝，来诣佛所。阿毗浮天子即说偈言：‘比丘专至心，
常修行厌离，于初夜后夜，思惟善自摄，见闻其所说，不堕于地狱’。
    增上阿毗浮天子复说偈言：‘厌离于黑闇，心常自摄护，永离于世间，言语诤论法。从如来大师，
禀受沙门法，善摄护世间，不令造众恶’。
    能求天子复说偈言：‘断截椎打杀，供养施迦叶，不见其为恶，亦不见为福’。
    毗蓝婆天子复说偈言：‘我说彼尼干，外道若提子，出家行学道，长夜修难行，于大师徒众，远离
于妄语：我说如是人，不远于罗汉’。

    尔时、世尊说偈答言：‘死瘦之野狐，常共师子游，终日小羸劣，不能为师子。尼干大师众，虚妄
自称叹，是恶心妄语，去罗汉甚远’。
    尔时、天魔波旬着阿俱吒天子，而说偈言：‘精勤弃闇冥，常守护远离，深着微妙色，贪乐于梵世。
我教化斯等，令得生梵天’。
    尔时、世尊作是念：若此阿俱吒天子所说偈，此是天魔波旬加其力故，非彼阿俱吒天子自心所说。
作是说言：精勤弃闇冥，守护于远离，深着微妙色，贪乐于梵世，当教化斯等，令得生梵天。
    尔时、世尊复说偈言：‘若诸所有色，于此及与彼，或复虚空中，各别光照耀，当知彼一切，不离
魔魔缚，犹如垂钩饵，钩钓于游鱼’。
    时彼天子咸各念言：今日阿俱吒天子所说偈，沙门瞿昙言是魔所说，何故沙门瞿昙言是魔说？尔时、
世尊知诸天子心中所念，而告之言：‘今阿俱吒天子所说偈，非彼天子自心所说，时魔波旬加其力故，
作是说言：精勤弃闇冥，守护于远离，深着微妙色，贪乐于梵世(13)，当教化斯等，令得生梵天。
    是故我说偈：去诸所有色，于此及与彼，或复虚空中，各别光照耀，当知彼一切，不离魔魔缚，犹
如垂钩饵，钩钓于游鱼’。
    时诸天子复作是念：奇哉沙门瞿昙！神力大德，能见天魔波旬，而我等不见。我等当复各各说偈，
赞叹沙门瞿昙，即说偈言：‘断除于一切，有身爱贪想，令此善护者，除一切妄语。若欲断欲爱，应供
养大师，断除三有爱，破坏于妄语。已断于见贪，应供养大师。王舍城第一，名毗富罗山，雪山诸山最，
金翅鸟中名，八方及上下，一切众生界，于诸天人中，等正觉最上’。
    时诸天子说偈赞佛已，闻佛所说，欢喜随喜，稽首佛足，即没不现。
1306（一三０九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有摩伽天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时（有）摩伽天子说偈问佛：‘杀何得安眠？杀何
得喜乐？为杀何等人，瞿昙所赞叹’？
    尔时、世尊说偈答言：‘若杀于嗔恚，而得安隐眠。杀于嗔恚者，令人得欢喜。嗔恚为毒本，杀者
我所叹。杀彼嗔恚已，长夜无忧患’。
    于时摩伽天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1307（一三一０）
    如是我闻：一时，佛在舍卫国祇树给孤独园。尔时、有弥耆迦天子，容色绝妙，于后夜时，来诣佛
所，稽首佛足，退坐一面。其身光明，遍照祇树给孤独园。时弥耆迦天子说偈问佛：‘明照有几种，能
照明世间？唯愿世尊说，何等明最上’？
    尔时、世尊说偈答言：‘有三种光明，能照耀世间：昼以日为照，月以照其夜，灯火昼夜照，照彼
彼色像。上下及诸方，众生悉蒙照，人天光明中，佛光明为上’。
    佛说此经已，弥耆迦天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1308（一三一一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有陀摩尼天子，容色绝妙，于后夜时，来诣佛所，
稽首佛足，退坐一面。身诸光明，遍照祇树给孤独园。时彼陀摩尼天子而说偈言：‘为婆罗门事，学断
莫疲惓。断除诸爱欲，不求受后身’。
    尔时、世尊说偈答言：‘婆罗门无事，所作事已作。乃至不得岸，昼夜常勤跪，已到彼岸住，于岸
复何跪？此是婆罗门，专精漏尽禅，一切诸忧恼，炽然永已断，是则到彼岸，涅槃无所求’。
    时陀摩尼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1309（一三一二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有多罗揵陀天子，容色绝妙，于后夜时，来诣佛所，
稽首佛足。身诸光明，遍照祇树给孤独园。时彼天子说偈问佛：‘断几舍几法？几法上增修？超越几积
聚，名比丘度流’？
    尔时、世尊说偈答言：‘断五舍于五，五法上增修，超五种积聚，名比丘度流’。
    时彼陀摩尼天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1310（一三一三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有迦摩天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足。身诸光明，遍照祇树给孤独园。时迦摩天子白佛言：‘甚难，世尊！甚难，善逝’！尔时、世
尊说偈答言：‘所学为甚难，具足戒三昧，远离于非家，闲居寂静乐’。
    迦摩天子白佛言：‘世尊！静默甚难得’。尔时、世尊说偈答言：‘得所难得学，具足戒三昧，昼
夜常专精，修习意所乐’。
    迦麾天子白佛言：‘世尊！正受心难得’。尔时、世尊说偈答言：‘难住正受住，诸根心决定，能
断死魔縻，圣者随欲进’。
    迦摩天子复白佛言：‘世尊崄道甚难行’。尔时、世尊说偈答言：‘难涉之崄道，当行安乐进。非
圣堕于彼，足上头向下；贤圣乘正直，崄路自然平’。
    佛说此经已，迦摩天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1311（一三一四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有迦摩天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼迦摩天子说偈问佛：‘贪恚何所因？不乐身毛
竖，恐怖从何起？觉想由何生？犹如鸠摩罗，依倚于乳母’。
    尔时、世尊说偈答言：‘爱生自身长，如尼拘律树，处处随所著，如榛绵丛林。若知彼因者，发悟
令开觉，度生死海流，不复更受有’。
    时迦摩天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1312（一三一五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有栴檀天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼栴檀天子说偈问佛：‘闻瞿昙大智，无障碍知
见，何所住何学，不遭他世恶’？
    尔时、世尊说偈答曰：‘摄持身、口、意，不造三恶法，处在于居家，广集于群宾，信惠财法施，
以法立一切，住彼学彼法，则无他世畏’。
    佛说是经已，栴檀天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1313（一三一六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有栴檀天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼天子说偈问佛：‘谁度于诸流，昼夜勤不懈？
不攀无住处，云何不没溺’？
    尔时、世尊说偈答言：‘一切戒具足，智慧善正受，内思惟正念，能度难度流。不染此欲想，超度
彼色爱，贪喜悉已尽，不入于难测’。
    时彼栴檀天子闻佛所说，欢喜随喜，稽首佛足，即没不现。
1314（一三一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有迦叶天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼迦叶天子白佛言：‘世尊！我今当说比丘及比
丘功德’。佛告天子：‘随汝所说’。时迦叶天子而说偈言：‘比丘修正念，其身善解脱，昼夜常勤求，
坏有诸功德。了知于世间，灭除一切有，比丘得无忧，心无所染着。
    世尊！是名比丘，是名比丘功德’。佛告迦叶：‘善哉！善哉！如汝所说’。迦叶天子闻佛所说，
欢喜随喜，稽首佛足，即没不现。
1315（一三一八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有迦叶天子，容色绝妙，于后夜时，来诣佛所，稽
首佛足，退坐一面。其身光明，遍照祇树给孤独园。时彼迦叶天子白佛言：‘世尊我今当说比丘及比丘
所说’。佛告迦叶天子：‘随所乐说’。时彼迦叶天子而说偈言：‘比丘守正念，其心善解脱，昼夜常
勤求，逮得离尘垢。晓了知世间，于尘离尘垢，比丘无忧患，心无所染着。
    世尊！是名比丘，是名比丘所说’。佛告迦叶：‘如是，如是，知汝所说’。迦叶天子闻佛所说，
欢喜随喜，稽首佛足，即没不现。

诸天相应


有偈篇 诸天相应(80经)

第一 诸天相应

  1   相 应 部 经 典
    归命彼世尊    应供等觉者

                     有 偈 篇
                   第一 诸天相应
               第一 苇 品
          [一]   瀑流1
    一 如是我闻，尔时，世尊住舍卫城祇树给孤独园。
    二 尔时，有天神于黎明放其殊胜妙光，偏照祇园，诣世尊处。诣已，敬礼世尊，
        第一 诸天相应                                       一

        相应部经典一                                        二
    立于一面。
    三 立一面已，彼天神白世尊曰：‘友!卿如何度瀑流耶?’[世尊曰]：‘友!我不
    住不求以度瀑流。’‘友!卿如何不住不求以度瀑流耶?’[世尊曰]：‘友!我住时
    沈，求时溺。友!我如是不住不求以度瀑流。’
    四 ‘不住与不求        度世间执着2
         涅槃婆罗门        久久我见知’
    五 彼天神作如是言得大师嘉赏、认证，天神知得大师、认证，敬礼世尊右绕而去。
  2        [二]解脱3
    一  [尔时世尊]……舍卫城……
    二  时有天神于黎明放其殊胜妙光，偏照祇园。诣世尊之处，诣已，礼敬世尊立于
    一面。
    三  立于一面之天神白世尊：‘友!卿知众生之解脱4、令解脱、远离耶?’世尊曰:
    ‘友!我知众生之解脱，令解脱、远离。’[天神曰：]‘友!卿如何知众生之解脱、
    令解脱、远离耶?’
    四  [世尊：]有喜之灭尽            亦尽想与识
                受灭皆寂静            友我之如是
                知众生解脱            令解脱远离
          [三]引导者5
    一  立于一面之天神，于世尊面前，而唱偈曰．
                生导死寿短            导老无庇获
                观死此恐怖            赍乐积功德
    二  [世尊：]生导死寿短            导老无庇获
                观死此恐怖            弃欲希寂静
  3       [四]时乃过去6
    一  立于一面之天神，于世尊面前，而唱偈曰：
                时过日夜移            青春弃我等
                观死此恐怖            赍乐积功德
    二  [世尊：]时过日夜移            青春弃我等
        第一 诸天相应                                       三

        相应部经典一                                        四
                观死此恐怖            弃欲希寂静
          [五]几何断7
    一  立于一面之天神，于世尊面前，而唱偈曰：
                几断几何弃            且更修几何
                超越几何结            称度瀑流僧
    二  [世尊：]五断与五弃8 9         上修五无漏10
                超越五种结            称渡瀑流僧
          [六]不眠11
    一  立于一面之天神，于世尊前，而唱偈曰：
                他醒几何眠            他眠几何醒
                染尘依几何            依几何得清
    二  [世尊：]他醒于五眠12          他眠于五醒13
                染尘依于五12          依五而得清13
  4       [七]不了知14
    一  立于一面之天神，于世尊前，而唱偈曰：
                因法不了知15          引入于异教
                此人眠不醒            今正彼醒时
    二  [世尊：]因以了知法            不入于异教
                彼等正证知            以平行不平
          [八]迷乱16
    一  立于一面之天神，于世尊前，而唱偈曰：
                以迷于法故            引入于异教
                深眠彼不醒            今正彼醒时
    二  [世尊：]因以不迷法            不入于异教
                彼等正证知            以平行不平
          [九]慢之欲17
    一  立于一面之天神，于世尊前，而唱偈曰：
        第一 诸天相应                                       五

        相应部经典一                                        六
                欲慢无调顺            不静心无寂
                独林住放逸            无越死魔岸
    二  [世尊：]去慢心寂静            智慧悉解缚18
                独住不放逸            可度死魔岸
  5       [一O]住森林19
    一  立于一面之天神，于世尊面前，而唱偈曰：
                住于森林者            寂静清净行
                日唯取一食            如何悦颜色
    二  [世尊：]不悲过去事            未来勿憧憬
                若持身现在            颜色即朗悦
                憧憬于未来            悲于过去事
                诸愚之为此            如割绿苇萎
              此酝陀南：
                导解脱瀑流            时过断几何
                不眠不了知            迷乱与慢欲
                第十谓林住            依此有品名

               第二欢喜园品
          [一一]欢喜园20
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  于此，世尊以‘比丘等!’言诸比丘：‘世尊!’彼等诸比丘奉答世尊。世尊如是
    宣说：‘诸比丘!昔有属于三十三天之天神，于欢喜园、为天女群侍随围绕，给与五
    欲具足，尔时唱此偈曰：
                享誉三三天            天神之住家
                如非见此园            不知此快乐
  6 三  诸比丘!如是说已，有天神以偈答彼天神曰．
        第一 诸天相应                                       七

        相应部经典一                                        八
                汝为愚痴者            不知如来语
                诸行实无常            乃是生灭性
                生者必有灭            寂此正悦乐
          [一二]欢喜21
    一  立于一面之天神，于世尊面前，而唱偈曰：
                有子依子喜            牛主依牛喜
                人喜依四依22          无依即无喜
    二  [世尊：]有子依子悲            牛主依牛悲
                人悲依于依            无依即无悲
          [一三]无有如子者23
    一  立于一面之天神，于世尊前，而唱偈曰：
                可爱莫若子            致富莫若牛
                光明莫若阳            海为最上湖
    二  [世尊：]可爱莫若己            致富莫若谷
                光明莫若慧            雨为最上湖
          [一四]刹帝利24
    一  [天神：]刹利两足尊            四足牡牛胜
                妻中贵姓胜            子中长子胜
    二  [世尊：]正觉两足尊            良骏四足胜
                柔顺为贤妻            孝顺子最胜
  7       [一五]大林鸣(寂静身)25 26
    一  [天神：]丽日正盛时            鸟停不飞动
                以鸣于大林            恐怖以袭我
    二  [世尊：]丽日正盛时            鸟停不飞动
                于是大林鸣            其乐现于我
          [一六]睡眼、懒惰27
    一  [天神：]沉睡懒欠呿            饱食气塞脸
                为是诸人众28          圣道不显现
        第一 诸天相应                                       九

        相应部经典一                                        一O
    二  [世尊：]睡眠惰欠呿            过食阻塞气
                精进以拂此            圣道即自清
          [一七]难为(龟)29
    一  [天神：]无智沙门行            难为并难忍
                愚者堕障碍            于此人最多
                若不制伏心            几日沙门行
                思念之为囚            步步当沉溺
    二  [世尊：]如龟以已壳            藏头尾手足
                比丘摄意念            无著无害他
                以离于烦恼30          谁亦不得贬
          [一八]惭31
    一  [天神：]谁于此世间            有惭止恶者
                如鞭影骏马            彼悟离非难32
    二  [世尊：]有惭制止恶            常行正念少
                达苦之边际            以平行不平
  8       [一九]茅屋33
    一  [天神：]卿有茅屋否            如何无有巢
                如何无继系            如何脱系缚
    二  [世尊：]我实无茅屋            于我实无巢
                我实无继系            我实脱系缚
    三  [天神：]何谓汝茅屋            何谓汝之巢
                何谓汝继系            何知汝系缚
    四  [世尊：]汝以母谓屋            以妻谓巢窟
                言子为继系            我云渴爱缚
    五  [天神：]善哉卿无屋            善哉无巢窟
                善哉无继系            善哉卿脱缚
          [二O]三弥提34
    一  如是我闻，尔时，世尊住王舍城温泉精舍。
        第一 诸天相应                                       一一

        相应部经典一                                        一二
    二  尔时，尊者三弥提，为洗浴身体，黎明即起，来至温泉。温泉洗身已，起身着
    一衣，站立以待身干。
    三  尔时，酗戙咿顝]将晓，以其胜光偏照温泉林，而往诣尊者处，诣已立于空中，
    以偈告尊者三弥提曰：
        [天神：]比丘不享乐            精进以行乞
                比丘行享乐            享乐勿行乞
                青春盛壮时            勿为徒空费
  9     [尊者：]汝时我不知35          为时无隐显
                如是之故我            行乞不享乐
                时之以舍我            是即为畏怖
    四  尔时，天神降立于地上，言尊者三弥提曰：
        ‘比丘!汝具青少年壮，肤美发黑，摒弃人生最盛期之欲乐而出家。比丘!享乐
    人之五欲!勿舍现实[乐]，勿逐时要之物。’
    五 ‘友!我舍现实乐，不逐时要物。友!何以故，世尊宣说‘时要之欲乐，不安苦
    多，于此有大祸。此[圣]法乃现实，非隔时，得言来看，--可导[涅槃]，智者
    应自证知。’
    六 ‘比丘!如何世尊宣说：‘时要之欲乐，苦多不安，于此有大祸，此[圣]法是
    现实，非隔时，得言来看，可导[涅槃]，智者应自证知耶?’
    七 ‘友!我乃出家未久，是新[学]人初参者，不能广说此法与律，彼世尊，应供，
    正等觉者，今[住]温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。’
    八 ‘比丘!彼世尊有大威力，为诸天所围绕、我等不易亲近。比丘!汝若以此义诣
    问世尊，我等为听法应得亲近。’
    九  尊者三弥提答其天神：‘友!唯诺。’即诣世尊住处，诣已，礼敬世尊坐于一面。
 10     坐于一面之尊者三弥提，敬自世尊曰：
    一O  ‘世尊!我为洗浴身体，黎明即起，去至温泉。于温泉洗身已，起身出着一衣，
    站立以待身干。世尊，尔时有天神、于夜将晓，以其胜光偏照温泉林，来立于空中，
    以偈语我曰．
                比丘不享乐            精进以行乞
        第一 诸天相应                                       一三

        相应部经典一                                        一四
                比丘行享乐            享乐勿行乞
                青春盛壮时            勿为徒空费
    一一  世尊!如是言已，我以偈答天神曰：
                汝时我不知            为时无隐显
                如是之故我            行乞不享乐
                摒舍时之我            是即为恐怖
    一二  世尊!尔时，天神降立于地上，以此言我曰，
        ‘比丘!汝具青少年壮，肤美发黑，勿乐人生最盛期之欲乐而出家。比丘!享乐
    人之[五]欲!勿舍现实[乐]，勿逐时要物。’
    一三  世尊!如是言已，我如是言天神曰：‘友!我舍现实[乐]，不逐时要物。友!
    我舍时要物，以逐现实[乐]。友!何以故，世尊宣说：‘时要之欲乐，不安苦多，
    于此有大祸。此[圣]法乃现实，不隔时，得言来看，可导[涅槃]，智者应自证知。’
 11 一四  世尊!言已!天神如是言我曰：‘比丘!如何世尊宣说：‘乐欲是时要之物，
    不安苦多，于此有大祸。此[圣]法是现实、非隔时，得言来看，可导[涅槃]，智
    者应自证知’耶?’
    一五  世尊!如是言已，我语天神曰：‘友!我出家未久，是新[学]人初参者，不
    能广说此法与律，彼世尊，应供，正等觉者，[今]住温泉精舍，此义诣问彼世尊，
    尚请汝如世尊所说受持。’
    一六  世尊!如是说已，天神语我曰：‘比丘!彼世尊有大威力，为诸天所围绕，我
    等不易亲近。比丘!汝若以此义诸问世尊，我等为听法应得亲近。’世尊!其天神之
    语，若为真实，其天神当不远。’
    一七  如是言已，天神语尊者三弥提曰：‘比丘!问!比丘等!问!我来矣!’
    一八  尔时世尊以偈语天神曰：
                知名表面者36          唯执是显名
                不知名真义            死魔系缚去
                了知名真义37          不思语说者
                其人不如此            依此人无罪
                如果汝夜叉            知如是人言
        第一 诸天相应                                       一五

        相应部经典一                                        一六
    一九 ‘不然!世尊，我不知所略说之意义。善哉!世尊，得请说世尊所略说者令我
    能得广知其义耶!’
 12 二O           我胜等或劣           人思依此争
                  此等三种别           若心不动者
                  其人无胜劣           如果汝夜叉
                  知如是人言
    三一 ‘不然!世尊，我不知世尊所略说之义。善哉!世尊，得请说世尊所略说者，
    令我能得广知其义耶!’
    二二          拂思勿行慢38         断世名色爱
                  不动绝结缚           无欲之彼者
                  后世于天界           于所有住处
                  虽求人天迹           亦无有所得
                  如果汝夜叉           知如是人言
    二三 世尊，我如是知世尊广宣所略说之意义。
                  于所有世界           依语与心身
                  勿为恶业行           离欲正念心
                  无有伴利者           即无受痛苦
                此嗢陀南：
                  欢喜园欢喜           无有如子者
                  刹利大林鸣           睡眠懒作难
                  惭与第九屋           十云三弥提

 13             第三 剑 品
          [二一] 第一 依剑39
    一  舍卫城因缘。
    二  立于一面之天神，于世尊前，唱此偈曰：
        [天神：] 如依剑所触犹燃头发时
        第一 诸天相应                                       一七

        相应部经典一                                        一八
                 比丘舍欲贪            正念于出家
    三  [世尊：] 犹如触于剑            犹燃头发时
                 舍身见比丘            正念于出家
          [二二] 第二 触40
    一  [天神：] 不触者无触41          触故应有触
                 故无污恶者            于触故而触
    二  [世尊：] 清净无污恶            以污无垢者
                 其恶返愚人            如同于逆风
                 撒布微细尘
          [二三] 第三 缠 縺42
    一  [天神：] 内外之缠縺            人人缠缠縺
                 奉敬向瞿昙            谁离此缠縺
    二  [世尊：] 住戒智慧人            修心及智慧43
                 热诚慎比丘            彼离此缠縺
                 远离贪与嗔            乃至于无明
                 漏尽阿罗汉            解脱此缠縺
                 消灭名与色            障想及色想
                 无所残余者            此总断缠縺
 14       [二四] 第四 制止心44
    一  [天神：] 心所制止者            不行心苦事
                 若总制止心            心脱一切苦
    二  [世尊：] 非总制止心            非制自制心45
                 正于起恶处            应制此之心
          [二五] 第五 阿罗汉46
    一  [天神：] 完了应所为            漏尽最后身
                 阿罗汉比丘            犹言如我语
                 人人语我物47          应如是言乎
    二  [世尊：] 完了应所为            漏尽最后身
        第一 诸天相应                                       一九

        相应部经典一                                        二O
                 阿罗汉比丘            犹言如我语
                 人人语我物            虽然如是言
                 世称巧知者            唯依惯例称
    三  [天神：] 完了应所为            漏尽最后身
                 阿罗汉比丘            彼依于我慢
                 犹言如我语            人人语我物
    四  [世尊：] 皆舍我慢锁            尽除不存在
                 超谬想贤者48          犹言如我语
 15              人人语我物            此世巧称呼
                 唯依惯例称
          [二六] 第六 光明49
    一  [天神：] 世有几何光            普照此世间
                 我等问世尊            如何可得知
    二  [世尊：] 世有四种光            此无第五光
                 于昼太阳光            于夜月普照
                 时有日夜火            彼此皆遍照
                 正觉最胜火            此为无上光
          [二七] 第七 流50 51
    一  [天神：] 流何处不流            涡于何处止
                 名色何处灭            无有余残留
    二  [世尊：] 地水与火风            四大之灭处
                 由此流不流52          于此止涡流
                 于此灭名色            无有余残留
          [二八] 第八 大富53
    一  [天神：] 有大富大财            领国刹帝利
                 勿饱于爱欲            互为贪嫉妒
                 此等嫉妒性            随有流中流
                 谁于世无嫉            以舍贪渴爱
        第一 诸天相应                                       二一

        相应部经典一                                        二二
    二  [世尊：] 舍家以出家            财子可爱舍
                 以舍贪与嗔            以及离无明
                 漏尽阿罗汉            彼等于此世
                 成为无嫉者
 16       [二九] 第九 四轮54
    一  [天神：] 四轮九门孔55 56       污秽满贪欲57
                 乃是不净性            大雄从如何
                 有此之出口
    二  [世尊：] 以断恶欲贪            乃至绳与纲58
                 拔除渴爱根            如是有出口
          [三O] 第十 靡鹿之缚59
    一  [天神：] 如靡鹿之缚            悠悠而柔顺
                 食少不贪味            犹如狮子象
                 雄雄之独行            不欲于爱欲
                 我等来请问            脱苦应如何
    二  [世尊:]  世间有五欲60          意示为第六
                 于此离欲爱            如是苦解脱

               此嗢陀南：
                 依剑之所触            制止心缠縺
                 阿罗汉光明            流乃至大富
                 第九于四轮            靡鹿缚第十

                第四沙睹罗巴天群品61
          [三一] 第一 与善人为伴62
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，甚多沙睹罗巴天群、其胜光偏照祇园。于黎明往诣世尊处，诣已礼敬世
        第一 诸天相应                                       二三

        相应部经典一                                        二四
    尊，立于一面。
 17 三  立于一面之一天神，于世尊前，而唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法63 64      为善不为恶
    四  尔时，其他天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           依他不能得
                 而得之智慧
    五  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           悲中无有悲
    六  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           辉耀亲族中
    七  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           人人行善趣
    八  尔时，其他之天神，于世尊前，亦唱此偈曰：
                 唯与善人坐           唯与善人交
                 知善之正法           人人有幸福
    九  尔时，其他之天神，以此向世尊曰：‘世尊!谁之[偈]为善说耶?’[世尊曰：]
    依汝等各各之善说。然则，亦闻我偈：
 18              唯与善人坐           唯与善人交
                 知善之正法           当脱一切苦
          [三二] 第二 悭贪65
    一  尔时世尊住舍卫城祇树给孤独园。
    二  尔时甚多沙睹罗巴天神等，其胜光偏照祇园。于黎明往诣世尊处，诣已礼敬世
    尊，立于一面。
        第一 诸天相应                                       二五

        相应部经典一                                        二六
    三  立于一面之一天神，于世尊前，唱此偈曰：
                 依悭贪放逸           如是不布施66
                 因明知其果           由欲功德者
                 而行于布施
    四  尔时，其他之天神，于世尊前，唱此偈曰：
                 悭贪畏布施           畏彼不施与
                 悭贪所恐怖           乃是饥与渴
                 愚人此世后           必然以触此
                 是故灭悭贪           布施胜垢秽
                 功德实人人           后世之浅渡
    五  尔时，其他之天神，于世尊前唱此偈曰：
                 善导旷野旅           分与贫困者
                 灭中有不灭           此为永久法
                 有人与贫困           或人富不与
                 施与贫困者           功德计千倍
 19 六  尔时，其他之天神，于世尊前，唱此偈曰：
                 难与而与之           难为而为者
                 不善人难愦           从善人法难
                 是故善与恶           后世趣所具
                 恶人行地狱           善人趣天堂
    七  尔时，其他之天神，以此向世尊曰：‘世尊!谁之偈为善说耶?’[世尊曰：]
    依汝等各各皆善说，然则，以闻我偈：
                 虽以拾落穗           为生与养妻
                 贫困以行施           是行善业法
                 虽千之供牺           百千之供牺
                 斯施犹不值           十六分之一
    八  尔时，其他之天神，向世尊说此偈曰：
                 如何丰供牺           不值于正施67
        第一 诸天相应                                       二七

        相应部经典一                                        二八
                 千之供牺者           百千之供牺
                 此牺何不值           十六分之一
    九  尔时，世尊以偈语其天神曰：
                 或人之错误           立施于三业
                 伤杀又恼施           泪污杀害施
                 不值于正施           虽此千供牺
                 百千之供牺           斯施犹不值
                 十六分之一
 20       [三三] 第三 善哉68
    一  [尔时世尊]住舍卫城……
    二  尔时，沙睹罗巴天神等，其胜光偏照祇园。黎明往诣世尊住处。诣已礼敬世尊，
    立于一面。
    三  立于一面之天神，于世尊前，唱此欢喜偈曰：
                 友善哉布施           悭贪与放逸
                 如是不行施           由知以明果
                 欲为功德者           而行于布施
    四  尔时，其他之天神，于世尊前，唱此欢喜69偈曰：
                 善哉行布施           善哉贫困施
                 或人贫亦施           或富不好施
                 贫困之施与           功德计千倍
    五  尔时，其他之天神，于世尊前，唱此欢喜偈曰：
                 善哉行布施           贫困施善哉
                 依信施亦善           布施战同谓
                 如少数善人           以胜于多数
                 若贫依信施           利他人安乐
    六  尔时，其他之天神，于世尊前，唱此欢喜偈曰：
                 友善哉布施           贫困施善哉
 21              依信施亦善           如法施亦善
        第一 诸天相应                                       二九

        相应部经典一                                        三O
                 精进于如法           以得布施者
                 以越夜摩界           卫多罗尼川70
                 而往于天界
    七  尔时，其他之天神，于世尊前，唱此欢喜偈曰：
                 善哉行布施           贫困施善哉
                 依信施亦善           如法施亦善
                 辨别施亦善71         辨别之施者
                 善逝所赞叹           此世值供养
                 行施有大果           犹善田莳种
    八  尔时，其他之天神，于世尊前，唱此欢喜偈曰，
                 善哉行布施           贫困施亦善
                 依信施亦善           如法施亦善
                 辨别施亦善           自制于有生
                 不害有生者           善哉求生活
                 惧人之责难           以致不为恶
                 如是赞惧者           责不惧勇者
                 善人惧责难           以不为恶事
    九  尔时，其他之天神，以此向世尊曰：‘世尊!谁之偈为善说耶?’[世尊曰：]
    依汝等各各皆善说，然则，且闻我[欢喜偈：]
 22              依信之布施           被受种种誉
                 法句施尤胜72         其以前之世
                 过去世善人           有智慧诸人
                 皆行于涅槃
          [三四] 第四 非然73
    一  尔时，世尊，住舍卫城祇树给孤独园。
    二  尔时，甚多沙睹罗巴天神等，其胜光偏照祇园、于黎明往诣世尊住处。诣已礼
    敬世尊，立于一面，
    三  立于一面之天神，于世尊前，唱此偈曰：
        第一 诸天相应                                       三一

        相应部经典一                                        三二
                 人人中爱欲           乃非是常住
                 于此有爱乐           人人被系缚
                 于此以放逸           而无作归来
                 人人死魔领           如是不归来
                 祸从欲望生           苦恼从欲生
                 以调伏欲望           是则祸调伏
                 若已调伏祸           则调伏苦恼
                 世之诸对象           乃非是爱欲
                 于贪之思念           此人之爱欲
                 于世诸对象           依旧犹留存
                 于此之贤者           乃调伏欲望
                 离忿及舍慢           超越一切缚
                 不执著名色           斯人无何物76
                 亦无陷入苦           除念不行慢
                 于此断名色           乃至于渴爱
                 断结离烦恼           乃至无欲心
                 斯人此世后           于人与天界
                 及一切住处           无须求其迹
    四           (尊者摩加拉奢如是问：77)
                 此世及后世           若天与人共
                 不见解脱人           以敬仰礼拜
                 拜无上利行78         亦赞彼等否
    五           (世尊呼摩加拉奢尊者，而予回答：)
                 比丘若礼拜           如是解脱人
                 亦应赞彼等           若知法离疑79
                 比丘彼等亦           超越结缚人
          [三五] 第五 嫌责天80 81
    一  尔时，世尊住舍卫城祇树给孤独园。
        第一 诸天相应                                       三三

        相应部经典一                                        三四
    二  尔时，甚多嫌责天神等，其胜光偏照祇园，于黎明往诣世尊住处，诣已，立于
    空中。
 24 三  立于空中之一天神，于世尊前，唱此偈曰：
                 非如有自己           异而夸示人
                 如赌博诈术           其人所受用
                 皆依于偷盗           以语之所行
                 勿语虚无为           虽语不为者
                 贤者以知此
    四  [世尊：] 唯语此道迹           只是于听闻
                 不能随之行           此道迹坚固
                 贤者依道迹           以修于禅定
                 解脱魔之缚           贤者知世法
                 如不云不作           贤者依智慧
                 而入于涅槃           以度世执着
    五  尔时，彼天神等，下来立于地上，头面顶礼世尊足，向世尊言：‘世尊!是我
    等之罪、是我等之过。恰如愚者、迷者不善者，我等想：可如是责难世尊否?愿
    世尊饶恕我等之罪，为未来不[再]犯。’
    六  时，世尊微笑。
    七  时，彼天神等，更怒而升空。
    八  一天神于世尊前，唱此偈曰：
                 我等以谢罪           而不受饶恕
                 内蓄恚怒重           其人更结怨
                 若无有罪过           岂有此过失
                 怨恚若不静           于此何有善
                 谁无有罪过           谁无有过失
                 谁不随失念           谁贤常正念
 25 九  [世尊：] 怜愍诸有情           于如来觉者
                 无有诸罪过           亦无有过失
        第一 诸天相应                                       三五

        相应部经典一                                        三六
                 失念佛不堕           彼贤常正念
                 虽然以谢罪           不得受宽恕
                 内蓄恚怒重           其人更结怨
                 若我不喜恚           即纳汝罪过
          [三六] 第六 信82
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，甚多沙睹罗巴天神等，其胜光偏照祇园，黎明往诣世尊处。诣已，礼敬
    世尊，立于一面。
    三  立于一面之一天神，于世尊前，喝此偈曰：
                 信仰人之侣           若人不无信
                 而在于此世           有誉及称赞
                 死后生天界
    四  [天神：] 舍慢离忿恨           超越一切缚
                 不执名色者           无何所结缚
                 鲁钝无智慧           人人耽放逸
                 如护最胜富           贤守不放逸
                 莫耽于放逸           莫交爱欲乐
                 禅思不放逸           以达最胜乐
 26       [三七] 第七 会84
    一  如是我闻。尔时，世尊与诸阿罗汉之五百比丘，共住于释迦族迦毗罗城之大林。
    十世界之多数诸天，亦为谒见世尊及比丘众而会集。
    二  尔时，四净居之诸天如是思念：[今]世尊与诸阿罗汉之五百比丘共住于释迦
    族迦毗罗城之大林，十世界之多数诸天，为谒见世尊及比丘众而会集。我等亦诣世
    尊之处。诣已，于世尊前，各唱其偈。
    三  如是彼等诸天，恰如有力人之伸屈臂腕，屈伸臂腕，如是没于净居天，现于世
    尊处。
    四  尔时，彼等诸天，礼敬世尊，立于一面，立于一面之一天神，于世尊前唱偈曰：
                 林中大集会           天众共会集
        第一 诸天相应                                       三七

        相应部经典一                                        三八
                 见无败僧伽           我等亦来赴
                 此法之集会
    五  尔时，其他之天神，于世尊前，唱此偈曰：
                 于此比丘等           自心静且直
                 如御执手纲           贤者守诸根
 27 六  尔时，其他之天神，于世尊前，唱此偈曰：
                 割柱碎闩铨85         除栅离贪欲
                 有眼者清净           不污于游行
                 善调若幼象
    七  尔时，其他之天神，唱此偈曰：
                 谁归命于佛           不堕于恶趣
                 此人以舍身           应满于天集
          [三八] 第八 岩石之破片86
    一  如是我闻。尔时，世尊住王舍城摩达屈支之鹿野苑。
    二  尔时，世尊之足，为岩石破片所伤。世尊甚感痛楚；身之所受非常强烈，心中
    颇有不快。世尊以正心正念之忍耐，而不为之所恼。
    三  时，世尊将僧伽梨叠为四重，正心正念，两足相叠，以作右胁师子卧。
    四  时，七百沙睹罗巴天神等，夜中往诣世尊处，其胜光偏照摩达屈支。诣已，礼
    敬世尊，立于一面。
    五  立于一面之一天神，于世尊前，发此欢喜语曰：
 28     ‘沙门瞿昙实是龙象88。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念
    得堪忍，是为依其龙象之性。’
    六  时，其他之天神，于世尊前，发此欢喜语曰：
        ‘沙门瞿昙实是师子，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得
    堪忍，是依其师子之性。’
    七  时，其他之天神，于世尊前，发此欢喜语曰：
        ‘沙门瞿昙实是良骏。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得
    堪忍，是依其良骏之性。’
        第一 诸天相应                                       三九

        相应部经典一                                        四O
    八  时，其他之天神，于世尊前，发此欢喜语曰：
        ‘沙门瞿昙实是牡牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得
    堪忍，是依其牡牛之性。’
    九  时，其他之天神，于世尊前，发此欢喜语曰：
        ‘沙门瞿昙实是忍耐强牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正
    念得堪忍，是依其忍耐强牛之性。’
    一O  时，其他之天神，于世尊前，发此欢喜语曰：
        ‘沙门瞿昙是调驯，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪
    忍，是依此调驯之性。’
    一一  时，其他之天神，于世尊前，发此欢喜语曰：
        ‘善修三昧与见解脱心，不跃上，不沉下，于有行89发而非抑。其行制伏烦恼
    9O，如是人中之龙象，人中之师子，人中之良骏，人中之牡牛，人中之忍耐强牛，
    人中之调驯者，有人若想侵害是人中之调顺者，彼何以非无智耶?’
 29
           人于百岁间91         学习五吠陀92
                 精修严苦行           婆罗门行人
                 彼等之心行           乃非正解脱
                 彼等其性劣           不得达彼岸
                 渴爱之所囚           禁戒之所缚
                 百年虽强烈           以修严苦行
                 彼等之心行           乃非正解脱
                 彼等其性劣           不得达彼岸
                 于此不调驯           憍慢与爱欲
                 不使心静者           不得有寂默
                 虽独住森林           亦行于放逸
                 于死魔领域           不得度彼岸
                 以舍憍慢行           令心善寂静
                 诸行皆清净           由是得解脱
                 单独住森林           不行于放逸
        第一 诸天相应                                       四一

        相应部经典一                                        四二
                 渡脱死魔域           可到达彼岸
          [三九] 第九 云天公主(其一)93
    一  如是我闻，尔时，世尊住毗舍离之大重阁讲堂。
    二  时，云天之红莲公主，其胜光偏照大林。于黎明往诣世尊处，诣已，礼敬世尊，
    立于一面。
    三  立于一面彼云天之红莲公主，于世尊前，唱此偈曰：
                 住毗舍离林           众生之上首
 30              无上正觉者           我云天公主
                 红莲恭礼奉           有眼者之证
                 此法我先闻           我今眼当知
                 善逝牟尼说           不论任何人
                 以谤此圣法           闲荡之愚人
                 堕叫唤地狱           长劫受痛苦
                 不论任何者           寂静与忍辱
                 近此圣法人           以舍此身时
                 应满天之集
          [四0] 第十 云天公主(其二)
    一  如是我闻，尔时，世尊住毗舍离之大林重阁讲堂。
    二  时，云天公主94小红莲，于黎明时其胜光偏照大林。诣世尊处，诣已，礼敬世
    尊，立于一面。
    三  立于一面之云天公主小红莲，于世尊前，唱此偈曰：
                 色鲜之电光           我云天公主
                 红莲来至此           礼敬佛与法
                 奉说有益偈           如此之圣法
 31              种种之方法           虽以如何多
                 于分别而说           只要我有心
                 略说此意义           即使身口意
                 而在于此世           不作一切恶
        第一 诸天相应                                       四三

        相应部经典一                                        四四
                 以离于爱欲           于正心正念
                 不受无利益           之一切苦恼

               此嗢陀南:
                 与善人相处           悭贪与善哉
                 否则嫌责天           信会岩破片
                 以及双云天           红莲之公主

                第五 燃烧品
          [四一] 第一 正在烧95
    一  如是我闻，尔时，世尊住舍卫城祇树给孤独园。
    二  时，有天神于黎明时，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊立于一
    面。
    三  立于一面之天神、于世尊前，唱此偈曰：
    四           由火焰燃家           搬出诸物品
                 惟只于此家           是善不为烧
                 如是于此世           老死火炽烧
                 布施而搬出           施者为搬出
                 施乃得乐果           不施无此果
 32              依盗王者夺           被火烧消灭
                 如是富此身           死时无不舍
                 贤者以知此           享富且善施
                 从力用且施           行天无难责
          [四二] 第二 以与何96
    一  [天神：] 与何与力耶           与何美貌耶
                 与何安乐耶           与何与眼耶
                 与何一切耶           问之对我说
        第一 诸天相应                                       四五

        相应部经典一                                        四六
    二  [世尊：] 与食物与力           与衣与美貌
                 与车乘与乐           与灯明与眼
                 与住处人者           是为与一切
                 教与正法者           是与不死人
          [四三] 第三 食97
    一  [天神：] 不论天及人           皆以食为乐
                 时有不喜食           夜叉实何者
    二  [世尊：] 以信清净心           行施食之人
                 此世及后世           皆可得其食
                 是故调伏悭           善施克眼垢
                 功德即人人
       后世航渡头
          [四四] 第四 一根98
    一  [天神：] 仅此有一根无明       亦复有二面断常
                 亦有三种垢三毒       复有五地场五欲
             [其本]十二涡(十二处)、大海(不满足)
                 有地窖地狱圣者得超越。
 33       [四五] 第五 完人99
    一  [天神：] 其名无有缺           而于见秘义
                 若以施智慧           不着爱欲家
                 知一切贤者           以行于圣道
                 即得见大圣
          [四六] 第六 天女100
    一  [天神：] 天女所侍者           如事吸血鬼
                 此名愚痴林           如何得出口
    二  [世尊:]  此道称真直           此地称无怖
                 车称无轹声           具足斯法轮
                 惭为依靠台           正念是帷帐
                 以法我称御           正见是先行
        第一 诸天相应                                       四七

        相应部经典一                                        四八
                 如是乘车人           是女或是男
                 依于此车乘           到达于涅槃
          [四七] 第七 植林101
    一  [天神：] 任何人功德           日夜常增长
                 具戒止住法           谁亦往天界
    二  [世尊：] 植园以植林           以是作桥梁
                 以掘饮水井           作水小屋者
                 其人之功德           日夜必增长
                 法住戒具足           是人行天界
          [四八] 第八 祇园102
    一  [天神：] 此乃彼祇园           圣僧伽住处
 34              法王请住此           思之我生喜
                 善意智明戒103        法定及正命
                 依此人清净           又依氏姓富
                 非得于清净           是故贤智者
                 以思自己利           并思择正法
                 如是其清净           依于戒智慧
                 乃至于寂静           犹如舍利弗
                 比丘到彼岸           应当是最胜
          [四九] 第九 悭贪104
    一  [天神：] 此世有悭贪           吝啬不与施
                 詈退求乞者           虽是他人施
                 亦为阻碍者           其人此世后
                 结果应如何           来此问世尊
                 我等于如何           应以知此耶
    二  [世尊：] 此世有悭贪           吝啬不与施
                 詈退求乞者           虽是他人与
                 亦为阻碍者           此人人乃生
        第一 诸天相应                                       四九

        相应部经典一                                        五0
                 于地狱畜生           夜摩之世界
                 虽即来人界           当生贫穷家
                 于此难获得           衣食游享乐
                 彼等愚人望           难获浮世乐
                 此世有此果           未来堕恶道
    三  [天神：] 我等知是说           更另问瞿昙
                 此世得人身           慈深离悭贪
                 欢喜信世尊           深敬法与僧
                 此人此世后           结果有如何
                 今来问世尊           我等应何知
    四  [世尊：] 此世得人身           慈深离悭贪
                 欢喜信世尊           深敬法与僧
 35              此诸人之生           光辉偏天界
                 若使来人间           当生富贵家
                 于此则易获           衣食游享乐
                 未来他所蓄105        自由乐享用
                 此世有此果           未来生天界
          [五O] 第十 陶师106 107
    一  [陶师：] 比丘解脱有七人       而上生达无烦天108
                 欲贪嗔恚灭无余       并超世间之爱着
                 难超死魔之领域       谁是超越泥地者
                 此世舍此人身后       亦离天轭者是谁109
                 优波迦波罗犍陀       弗久左底为第三
                 跋提耶犍陀提婆       婆喉罗只频只耶
                 此等诸人舍人身       亦是离于天轭人
    二  [世尊：] 逃恶魔系蹄           言之何微妙
                 彼等知谁法           断除有结缚
        第一 诸天相应                                       五一

        相应部经典一                                        五二
    三  [陶师：] 无外世尊法           无外世尊教
                 彼等知其法           断除有结缚
                 于此名与色           灭尽无有余
                 此世知其法           彼断有结缚
    四  [世尊：] 知难复悟难           汝言深奥语
                 汝知何人法           以语如是言
    五  [陶师：] 昔世我陶师           于耶发邻加
 36              街村作陶壶           以事父与母
                 迦叶如来世           乃为优婆塞
                 远离于淫欲           无欲修梵行
                 我本同乡者           前为卿之友
                 然而我正是           解脱七比丘
                 贪嗔灭无余           知超世爱者
    六  [世尊：] 跋伽婆如汝           所语有如是
                 汝前为陶师           于耶发邻加
                 街村作陶壶           远离于淫欲
                 无欲修梵行           我乃同乡者
                 以前实我友
    七           积此高修习           最后身二人
                 邂逅昔故友           真实乃如是

               此嗢陀南
                 燃烧及与何           一根及完人
                 天女植林园           悭贪是陶师

                第六 老品
          [五一] 第一 老111
        第一 诸天相应                                       五三

        相应部经典一                                        五四
    一  [天神：] 老时善何物           何者善安住
                 何者为人宝           何者盗不夺
    二  [世尊：] 老时戒最善           信仰善住处
                 智慧乃人宝           功德盗不夺
          [五二] 第二 依不老112
    一  [天神：] 何物不老善           何者善基础
                 何者为人宝           何者盗不搬113
 37 二  [世尊：] 戒善老平安           信仰善基础
                 智慧乃人宝           功德盗不搬
          [五三] 第三 友114
    一  [天神：] 何为旅人友           何为自家友
                 何为肇事友           何为未来友
    二  [世尊：] 商主游人友           母为自家友
                 朋友事起时           屡次皆为友
                 自作功德者           乃为未来友
          [五四] 第四 支持115
    一  [天神：] 何者人支持           此世最上友
                 生物依大地           何精以育此
    二  [世尊：] 子乃人支持           妻为最上友
                 生物依大地           雨精以育此
          [五五] 第五 生因116(一)
    一  [天神：] 何物以生人           人何奔回走
                 何者堕轮回           何者人大畏
    一  [世尊：] 渴爱以生人           人心奔回走
                 众生堕轮回           苦恼人最畏
          [五六] 第六 生因117(二)
    一  [天神：] 何物以生人           人何奔回走
                 何者堕轮回           依何不解脱
        第一 诸天相应                                       五五

        相应部经典一                                        五六
    二  [世尊：] 渴爱以生人           人心奔回走
                 众生堕轮回           依苦不解脱
 38       [五七] 第七 生因118(三)
    一  [天神：] 何物以生人           人何奔回走
                 何者堕轮回           何者人依怙
    二  [世尊：] 渴爱以生人           人心奔回走
                 众生堕轮回           业为人依怙
          [五八] 第八 非道119
    一  [天神：] 何者谓非道           何者尽日夜
                 何为梵行垢           无水何沐浴
    二  [世尊：] 贪欲谓非道           青春尽日夜
                 女为梵行垢           于此人执着
                 苦行与梵行           为无水沐浴
          [五九] 第九 伴12O
    一  [天神：] 何老为人伴           又以何教人
                 又爱乐何物           人脱众苦恼
    二  [世尊：] 信为人之伴           智慧以教人
                 爱乐涅乐者           人脱众苦恼
          [六O] 第十 诗121
    一  [天神：] 何物偈颂因           何为其标记
                 偈颂依何物           何物偈住家
    二  [世尊：] 韵为偈颂因           文字其标记
                 偈颂依题名           诗人此住家

               此嗢陀南
                 依老不老友           支持三生因
                 非道以及伴           此依诗人满
        第一 诸天相应                                       五七

        相应部经典一                                        五八
 39             第七胜品122
          [六一] 第一 名123
    一  [天神：] 何者胜一切124        无有胜此者
                 以何之一法           一切所从属
    二  [世尊：] 名为胜一切           无有胜名者
                 以名之一法           一切所从属
          [六二] 第二 心125
    一  [天神：] 世间依何导           依何物所恼
                 以何之一切           一切所从属
    二  [世尊：] 世间依心导           依心之所恼
                 以心之一法           一切所从属
          [六三] 第三 渴爱126
                 世间依何导           依何物所恼
                 以何之一法           一切所从属
    二  [世尊：] 世间依爱导           依渴爱所恼
                 渴爱之一法           一切所从属
          [六四] 第四 结127
    一  [天神：] 世间依何缚           世步是何物128
                 离却何物者           是名为涅槃
    二  [世尊：] 世间依喜缚           寻求世步脚
                 离却爱欲者           是名为涅槃
          [六五] 第五 缚129
    一  [天神：] 世依何物缚           世步是何物
                 离却何物者           是断一切缚
 40 二  [世尊：] 世间依喜缚           寻求世脚步
                 离却渴爱者           是断一切缚
          [六六] 第六 窘迫130
    一  [天神：] 世何所窘迫           依何为覆盖
        第一 诸天相应                                       五九

        相应部经典一                                        六O
                 为枪之所贯           依何常灼熏
    二  [世尊：] 世间死窘迫           依老为覆盖
                 依爱投枪串           依欲常灼熏
          [六七] 第七 为继131 132
    一  [天神：] 世间依何继           依何为覆盖
                 世间何禁闭           何物上安立
    二  [世尊：] 世依渴爱继           依衰老为覆
                 为死所禁闭           世立苦恼上
          [六八] 第八 禁闭133
    一  [天神：] 世为何禁闭           安立何物上
                 世间依何继           依何为覆盖
    二  [世尊：] 世为死闭禁           世立苦恼上
                 世依渴爱继           依衰老为覆
          [六九] 第九 欲望134
    一  [天神：] 世依何所缚           依何伏解脱
                 依离却何物           以断一切缚
    二  [世尊：] 世依欲望缚           伏欲得解脱
                 依离于欲望           以断一切缚
 41       [七O] 第十 世间135
    一  [天神：] 何生世间生136        和合何物上
                 世间依何物137        依何世间苦
    二  [世尊：] 六生世间生138        和合于六上
                 依六而执着           于六世间苦

               此嗢陀南
                 名心与渴爱           是为结与缚
                 窘迫继禁闭           欲世等为十
        第一 诸天相应                                       六一

        相应部经典一                                        六二
                第八 断品
          [七一] 第一 杀139
    一  立于一面之天神，以偈向世尊曰:
                 杀何乐寝卧           杀何而不悲
                 杀害何一法           瞿昙卿称赞
    二  [世尊：] 杀忿乐寝卧           杀忿为不悲
                 诸天以毒根           而为最上蜜140
                 圣赞忿杀害           杀而不悲伤
          [七二] 第二 车141
    一  [天神：] 何物车相标           何为火相标
                 何为王相标           何为妇相标
 42 二  [世尊：] 幡乃车相标           烟乃火相标
                 王乃国相标           夫乃妇相标
          [七三] 第三 富142
    一  [天神：] 人于此世间           何为最胜富
                 善修何种事           能带来安乐
                 何物之果实           其味为最上143
                 如何之生活           为生活最胜
    二  [世尊：] 信在此世间           乃人最胜富
                 若修诸善法           带来安与乐
                 真实乃果实           是最上美味
                 智慧之生活           谓生活最胜
          [七四] 第四 雨144
    一  [天神：] 何物生最上           何物降最上
                 运步何最上           语者何最上
    二  [他神：] 种子生最上145        雨乃降最上
                 牝牛步最上           子语中最胜146
        第一 诸天相应                                       六三

        相应部经典一                                        六四
    三  [世尊：] 明乃生最上147        无明降最上
                 僧伽步为最           佛陀语为最
          [七五] 第五 恐怖148
    一  [天神：] 道实种种说           何多恐此世
                 具大智慧者           瞿昙我请问
                 以立于何者           人不恐此世
    二  [世尊：] 正确语与意           以身不为恶
                 若于富裕家149        有信有柔和
                 善辨仁慈深           立此之四法
                 此世不恐怖
 43       [七六] 第六 不老150
    一  [天神：] 何老何不老           何者云非道
                 何者障碍法           何者尽日夜
                 何者秽梵行           何者无水浴
                 世有几多穴           心意不停滞
                 我等来问佛           我等以何知
    二  [世尊：] 色体乃衰老           人姓氏不老151
                 贪欲云非道           悭贪障碍法
                 青春尽日夜           女人秽梵行
                 人人执着此
                 苦行与梵行           乃无水沐浴
                 世有六孔穴           心不得滞此
                 懒惰与放逸           不勤不抑制
                 耽睡眠怠慢           应离此一切
          [七七] 第七 主152
    一  [天神：] 何为世间主           何为最上器
                 何为剑之锈           此世何作狱
                 何物拒持离           何者好持离
        第一 诸天相应                                       六五

        相应部经典一                                        六六
                 何者屡屡来           贤者得欢喜
    二  [世尊：] 势力世间主           女人最上器
                 忿为世剑锈           盗贼于此世
                 以作苦地狱           盗贼拒持离
                 沙门好持离           沙门屡屡来
                 贤者乃欢喜
 44       [七八] 第八 欲爱153
    一  [天神：] 追求利益者           以何不得与
                 人何不施舍           应放何之善
                 不应放何恶
    二  [世尊：] 人追求利益           不以与自己
                 自己不施舍           应放善良语
                 不得放恶语
          [七九] 第九 食粮154
    一  [天神：] 何者包粒食           阿为富住家
                 何者令人苦           何者世难舍
                 犹如鸟缚蹄           凡人何物缚
    二  [世尊：] 信仰包粮食           吉祥富住家
                 欲望令人苦           世舍欲望难
                 犹如缚蹄鸟           凡人欲望缚
          [八O] 第十 光炎155
    一  [天神：] 于世何光炎           于世何不眠
                 何为共同者           何为威仪路
                 犹如母养子           何者养怠慢
                 亦养精进者           以何者之精
                 以养于地上           倚着之生物
    二  [世尊：] 智慧世光炎           正念世不眠
                 牛乃共事者           畦乃威仪路
        第一 诸天相应                                       六七

        相应部经典一                                        六八
                 犹如母养子           雨养怠慢者
                 亦养精进人           乃以雨之精
                 养育于地上           倚着之生物
          [八一] 第十一 无诤156
    一  [天神：] 此世谁无诤157        谁生活不灭
                 谁遍知欲望           常为自由人
                 如是立己道           父母兄弟礼
 45              其生虽卑贱           以受刹帝利
                 所尊敬者谁
    二  [世尊：] 沙门世无诤158        沙门生不灭
                 沙门知欲望           常为自由人
                 沙门立己道           父母兄弟礼
                 其生虽卑贱           刹帝利尊敬

               此嗢陀南
                 杀之车与富           雨怖与不老
                 主欲爱粮食           光炎及无诤

    第一 诸天相应 注
    1 杂阿含经卷四八．一(大正藏二．三四八b)
    2 世间执着(loke visattikam)执着于世间，是指渴爱。但亦有被解释为有关毒(visa)(visava)
      之意义(Atthasalini P.364)。
    3 杂阿含经卷四八．二(大正藏二．三四八b)
    4 解脱(nimnkkha)是道。令解脱(Pamokkha)是果。远离(viveka)是涅槃。关于令解脱之译，
      则依梵汉辞典。
    5 杂阿含经卷三六．九(大正藏二．二六二b)
    6 别译杂阿含经卷八．八(大正藏二．四二七b)
        第一 诸天相应 注                                    六九

        相应部经典一                                        七0
    7 杂阿含经卷三六．一O(大正藏二．二六二c)
    8 五是五盖。
    9 五是五结。
    1O 五是五无漏根。
    11 杂阿含经卷三六．一一(大正藏二．二六二。)
    12 五是五盖。
    13 五是五无漏根。
    14 杂阿含经卷二二．四(大正藏二．一五四a)
    15 法，是指四谛法。
    16 杂阿含经卷二二．五(大正藏二．一五四b)
    17 杂阿含经卷三六．四(大正藏二．二六一a)
    18 原文为sucetaso(持善心)。其注释于去慢属戒，静心属定，而此sucetaso，则配属于慧，以此解
       释，今则译为智慧明。
    19 杂阿含经卷三六．三(大正藏二．二六0c)
    20 杂阿含经卷二二．一(大正藏二．一五三c)
    21 杂阿含经卷三六．一二(大正藏二．二六三a)
    22 依(upadhi)则有四种依：欲依、五蕴依、五欲依、行依等如注释，一般指人之所依着。
    23 杂阿含经卷三六．一四(大正藏二．二六三b)
    24 杂阿含经卷三六．一五(大正藏二．二六三b)
    25 杂阿含经卷五O．一一(大正藏二．三六八b)
    26 大林之鸣sakamano读为，sanamano而译。
    27 杂阿含经卷二二．二三(大正藏二十一六0a)
    28 众人paninam=sattanam．
    29 杂阿含经二二．二五(大正藏二．一六0b)
    30 离烦恼parinibbuto=kilesaparinibbanena parinibbuto.
    31 杂阿含经卷二二．三(大正藏二．一五四a)
    32 离非难而悟nindam appabodhati=garaham apaharanto bujjhati
    33 杂阿含经卷二二．九(大正藏二．一五五b)
        第一 诸天相应 注                                    七一

        相应部经典一                                        七二
    34 杂阿含经卷三八．一七(大正藏二．二八一c)
    35 于此‘时’有二种解释：其初时是死时，故云不知死时，云无是处；其后之时，则修行时，故云畏
       怖空费。
    36 显人、天、兽名之本体，不外于五蕴。无有实体，以起执著者，即是被恶魔所囚拘。
    37 了知(parinna)即遍知。在此分为知遍知(nata-parinna)、度遍知(tirana-parinna)断遍知
       (pahana-parinna)等三种。
    38 思念(sankha)在注释，则标出三种sankha。于此pannatti即施设义，今则译为思念。
    39 杂阿含经卷二二．一一(大正藏二．一五五c)
    40 杂阿含经卷四八．九(大正藏二．三五0C)
    41 于此触有二义：前者之触是指造业：后者之触是指得其业果，应见为此意义(注释)。
    42 杂阿含经卷二二．二四(大正藏二．一六0b)
    43 于此之修心者，即指修定。
    44 杂阿含经卷四八．一五(大正藏二．三五二c)
    45 天神乃言各方面制止其心，世尊对此布施心，持戒心不予制止，宣示须制止恶心。(注释)。
    46 杂阿含经卷二二．六--七(大正藏二．一五四b)
    47 原文mammam vadanti应译为‘众人皆语我’，但在注释，则释为属格，故从之。英译亦同。
    48 底本yamatam应读为yammatam。错误之思考，即谬想。
    49 杂阿含经卷四九．一七(大正藏二．三六0b)
    50 杂阿含经卷二二．二六(大正藏二．一六0c)
    51 流sara=samsara-sara轮回之流。
    52 由此，其流乃不流ato nivattanti=nibbanato na pavattanti。
    53 杂阿含经卷二二．一四(大正藏二．一三六b)
    54 杂阿含经卷二二．一三(大正藏二．一五六a)
    55 四车轮者，即是四威仪(注释)
    56 九种门孔navadvara=nava vanamukha.
    57 污秽充满puppam=asuci-puram。
    58 在底本有nandim应读作naddhim。
    59 杂阿含经卷二二．二七(大正藏二．一六一a)
        第一 诸天相应 注                                    七三

        相应部经典一                                        七四
    60 原文pancakamaguna乃五欲德。生起五欲之功能。
    61 Satullapa-kayika=satam dhammam samadanavasrna ullapetva sagge nibbata善人，即执
       持佛陀之法而语以生天界之诸天。在注释中，出于此一因缘者，有七百商人乘船遇水难，持五戒者
       生于忉利天，今来至世尊处。
    62 杂阿含经卷四八．二一(大正藏二．三五四c)
    63 善人‘佛陀等善人’之意义。
    64 正法(saddhamma)为五戒、十戒、四念处等之正法。
    65 杂阿含经卷四八．二二(大正藏二．三五四c)
    66 evam者，解释作：与名誉施、与得达施、与乐施等如是之施。
    67 正(sama)者，乃对九之‘误’(visama)。可译为正与误。
    68 无有相当于此经。
    69 欢喜偈(udana)如油之漏筛，水之漏网，欢喜充满于怀而不外露，是为欢喜偈。
    70 Vetarani入地狱前应渡之河川。译作挠捞河、灰河等。
    71 辨别(viceyya)喻辨别受施者之如何。
    72 法句(dhammapada)称为止观或称作涅槃者，法之(dhamma kotthasa)部分者(Jataka.III.
       P.472)而一向称为三十七道分者(同)。今注释为涅槃之法句。
    73 杂阿含经四八．二0(大正藏二．三五四b)
    74 祸(agha)Pancakkhandha dukkha注释为(五蕴之苦)。
    75 思念之贪(san kapparaga=san kappita raga)在此所举非事之爱欲(vatthu kama)，乃烦恼
       之爱欲(kilesa kama)，故注有此语。
    76 无任何物(akincana)在此注释为raga kincanadi virahitam(远离贪等烦恼)之意。
    77 Mogharaja Bavari之弟子，与其他十五人俱奉师命见佛，北上遇佛而归依佛。今于座上而请问此
       事。
    78 利行人行大众利益之人。
    79 法者指四谛之法。
    80 杂阿含经卷四八．一一(大正藏二．三五一a)
    81 嫌责天(Ujjhanasannika)此天群乃对世尊之四依受用，怀有不平而来责。世尊命其树下石上而
       住、托钵、着粪扫衣、用腐床药，而责自违背此，嫌责天之译语，乃依《杂阿含经》之用语。
        第一 诸天相应 注                                    七五

        相应部经典一                                        七六
    82 杂阿含经卷四八．二0(大正藏二．三五四b)
    83 原文为dutlya乃第二自己之意。
    84 杂阿含经卷四四．一五(大正藏二．三二三a)
    85 横柱=贪欲。闩铨=嗔恚。栅门=愚痴。
    86 杂阿含经卷四八．二三(大正藏二．三五五a)
    87 在底本虽作bhusa可读作bhusa。
    88 以下一、龙象(naga)喻依有balavantatthena力之义：二、狮子(siha)喻依asantasanatthena
       无有恐怖之义：三、良骏(aJaniya)喻依bhatta-paricariyatthena karana karapa-jananena了
       知御者所作义：四、牡牛(nisabha)喻依appatisamatthena无可比拟义，而牡牛者尚有：usabha
       (百牡牛之最胜)vasabha(千牡牛之最胜)nisabha(百千牡牛之最胜)等三种，此乃依最后者。
       五、忍耐强之牛(dhorayha)喻依dhuravahanatthena负重运载义。
    89 于有行法，为非抑制na sasankharaniggayha=na sappayogena niggayha(于有加行，非抑制)。
    90 于底本之caritavatam读作varitavatam。
    91 于底本之pancavedasatam调为panca veda vassa satam。
    92 五吠陀 指四吠陀与第五之Itihasa(传说)，在汉译作五百岁读诵吠陀。
    93 杂阿含经卷四八．八(大正藏二．三五0a)
    94 小红莲(Culla-kokanada)前者乃红莲之妹。
    95 杂阿含经卷四八．七(大正藏二．三四九c)
    96 杂阿含经卷三六．六(大正藏二．二六一b)
    97 杂阿含经卷三六．七(大正藏二．二六一C)
    98 以歌颂渴爱者，同本无此。
    99 同本无此。
    100 杂阿含经卷二二．一二(大正藏二．一五六a)
    101 杂阿含经卷三六．五(大正藏二．二六一a)
    102 杂阿含经卷二二．一八(大正藏二．一五八c)
    103 善意kammam=magga-cetana(道思)、智明vijja=magga-panna(道慧)、法定dhammo=
        第一 诸天相应 注                                    七七

        相应部经典一                                        七八
        samadhi-pakk hika dhamma(定分之法。)
    104 同本无此。
    105 生于他化自在天。
    106 杂阿含经卷二二．二0(大正藏二．一五九b)
    107 陶师世尊之前生于迦叶佛世，为Jotipala陶师之友，为陶师所导引而归依佛，见事迹经典。
    108 无烦天Aviha
    109 天之轭(dibbayoga)注释作五上分结。
    110 涅槃之境。此语出上之第二十三经。
    111 杂阿含经卷三六．二四(大正藏二．二六五b)
    112 杂阿含经卷四八．二五(大正藏二．三五五c)
    113 底本之hariyan读为ahariyan。
    114 杂阿含经卷三六．八(大正藏二．二六二b)
    115 杂阿含经卷三六．一三(大正藏二．二六三a)
    116 杂阿含经卷三六．二七(大正藏二．二六五a)
    117 杂阿含经卷二六．二三(大正藏二．二六五b)
    118 杂阿含经卷三六．二六(大正藏二．二六五c)
    119 杂阿含经卷三六．二八(大正藏二．二六六a)
    120 杂阿含经卷三六．二三(大正藏二．二六五a)
    121 杂阿含经卷三六．三0(大正藏二．二六六b)
    122 底本之Addha-vagga在注释为Anva-vagga。乃由第一经之anvabhavi,anvagu，所采取之品名。
        采取anvabhavi之胜名为品名。
    123 杂阿含经卷三六．二九(大正藏二．二六六a)
    124 在底本为addhabhavi依注释读为anvabhavi。在注释上，此语解释为abhibhavati(殊胜、优异)及
        anupatati(于上落)之两义，均谓：凡物无不有名，无名者，亦称无名，故名胜一切，乃从属一
        切之义。
    125 杂阿含经卷三六．一八(大正藏二．二六四a)
    126 同本无此。
    127 杂阿含经卷三六．一九(大正藏二．二六四b)
        第一 诸天相应 注                                    七九

        相应部经典一                                        八0
    128 vicrana=caranapada．
    129 同本无此。
    130 同本无此。
    131 继续addito=ullangito
    132 同本无此。
    133 杂阿含经卷三说D二0(大正藏二．二六四b)
    134 同本无此。
    135 杂阿含经卷三六．一七(大正藏二．二六四a)
    136 于何物之生kismim=kismim uppanne
    137 依upadya=agamma,paticca
    138 六者，注为六内处。
    139 杂阿含经卷四八．一0(大正藏二．三五四a)
    140 伴忿之快感，喻于蜜。
    141 杂阿含经卷三六．三一(大正藏二．二六六b)
    142 杂阿含经卷三六．二二(大正藏二．二六四c)
    143 sadutaram=madhurataram
    144 杂阿含经卷三六．一六(大正藏二．二六三c)
    145 以天神上偈问佛，其余之天神从旁以此偈作答。先前之天神则以：‘我非问汝’而更问佛。
    146 为了者不语双亲不利之语，故所语为最上。
    147 明(vijja)此指智慧。
    148 杂阿含经卷二二．二一(大正藏二．一五九c)
    149 原文bahvannapanam gharam(多饮食之家)。在注释作：如须达给孤独长者之家。
    150 杂阿含经卷三六十二八(大正藏二．二六六a)
    151 如佛陀之姓、名。
    152 杂阿含经卷四八．二六(大正藏二．三五六a)
    153 同本无此。
    154 杂阿含经卷四八．二六(大正藏二．三五六d)
        第一 诸天相应 注                                    八一

        相应部经典一                                        八二
    155 同本无此。
    156 同本无此。
    157 无诤arana=nikkilesa无烦恼。
    158 沙门samana=khinasava.samana指无漏之沙门。


夜叉相应

夜叉相应 (上)
1316（一三一九）
    如是我闻：一时，佛在摩竭提国人间游行。日暮，与五百比丘，于屈摩夜叉鬼住处宿。时屈摩夜叉
鬼来诣佛所，稽首佛足，退住一面。时屈摩夜叉鬼白佛言：‘世尊！今请世尊与诸大众，于此夜宿’。
尔时、世尊默然受请。是时屈摩夜叉鬼知世尊默然受请已，化作五百重阁、房舍，卧床、坐床、踞床，
俱!8媶、褥枕，各五百具，悉皆化成。化作五百灯明，无诸烟炎。悉化现已，往诣佛所，稽首佛足，劝
请世尊，令人其舍，令诸比丘次受房舍及诸卧具。周遍受已，还至佛所，稽首佛足，退坐一面，而说偈
言：‘贤德有正念，贤德常正念，正念安隐眠，此世及他世。贤德有正念，贤德常正念，正念安隐眠，
其心常寂止，贤德有正念，贤德常正念，正念安隐眠，舍降伏他军。贤德有正念，贤德常正念，不杀不
教杀，不伏不教伏，慈心于一切，心不怀怨结’。
    尔时、世尊告屈摩夜叉鬼：‘如是，如是，如汝所说’。时屈摩夜叉鬼闻佛所说，欢喜随喜，稽首
佛足，还自所住处。
1317（一三二０）
    如是我闻：一时，佛住摩鸠罗山，尊者那伽波罗为亲侍者。尔时、世尊于夜闇时，天小微雨，电光
睒现，出于房外，露地经行。是时天帝释作是念：今日世尊住摩鸠罗山，尊者那伽波罗亲侍供养。其夜
闇冥，天时微雨，电光睒现，世尊出房，露地经行。我当化作毗琉璃重阁，执持重阁，随佛经行。作是
念已，即便化作鞞琉璃重阁，持诣佛所，稽首佛足，随佛经行。尔时、摩竭提国人，若男、若女，夜啼
之时，以摩鸠罗鬼恐之即止。亲侍供养弟子之法，待师禅觉，然后乃眠。尔时、世尊为天帝释，夜经行
久。尔时、尊者那伽波罗作是念：世尊！今夜经行至久，我今当作摩鸠罗鬼形而恐怖之。时那伽波罗比
丘，即反被俱执，长毛在外，往住世尊经行道头，白佛言：‘摩鸠罗鬼来！摩鸠罗鬼来’！尔时、世尊
告那伽波罗比丘：‘汝那伽波罗愚痴人，以摩鸠罗鬼神像恐怖佛耶？不能动如来、应、等正觉一毛发也，
如来、应、等正觉久离恐怖’。尔时、天帝释白佛言：‘世尊！世尊正法律中，亦复有此人耶’？佛言：
‘憍尸迦！瞿昙家中极大广阔，斯等于未来世，亦当使得清净之法’。尔时、世尊即说偈言：‘若复婆
罗门，于自所得法，得到于彼岸，若一毗舍遮，及与摩鸠罗，皆悉超过去。若复婆罗门，于自所行法，
一切诸受觉，观察皆已灭。若复婆罗门，自法度彼岸，一切诸因缘，皆悉已灭尽。若复婆罗门，自法度
彼岸，一切诸人我，皆悉已灭尽。若复婆罗门，自法度彼岸，于生老病死，皆悉已超过’。
    佛说此经已，释提桓因闻佛所说，欢喜随喜，稽首佛足，即没不现。
1318（一三二一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者阿那律陀，于摩竭提国人间游行，到毕陵伽鬼子
母住处宿。时尊者阿那律陀，夜后分时，端身正坐，诵忧陀那，波罗延那，见真谛，诸上座所说偈，比
丘尼所说偈，尸路偈，义品，牟尼偈，修多罗，悉皆广诵。尔时、毕陵伽鬼子夜啼，毕陵伽鬼子母，为
其子说偈，呵止言：‘毕陵伽鬼子，汝今莫得啼！当听彼比丘，诵习法句偈。若知法句者，能自护持戒，
远离于杀生，实言不妄语，能自舍非义，解脱鬼神道’。
    毕陵伽鬼子母说是偈时，毕陵伽鬼子啼声即止。
1319（一三二二）
    如是我闻：一时，佛在摩竭提国人间游行，与大众俱，到富那婆薮鬼子母住处宿。尔时、世尊为诸
比丘说四圣谛相应法，所谓苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣谛。尔时、富那婆薮鬼母，儿富
那婆薮，及鬼女!4钴多罗，二鬼小儿夜啼。时富那婆薮鬼母，教其男、女故而说偈言：‘汝富那婆薮，!
4钴多罗莫啼！令我得听闻，如来所说法。非父母能令，其子解脱苦，闻如来说法，其苦得解脱。世人
随爱欲，为众苦所迫，如来为说法，令破坏生死。我今欲闻法，汝等当默然’！时富那婆薮，鬼女!4钴
多罗，悉受其母语，默然而静听。语母言：‘善哉！我亦乐闻法，此正觉世尊，于摩竭胜山，为诸众生
类，演说脱苦法。说苦及苦因，苦灭、灭苦道，从此四圣谛，安隐趣涅槃。母今但善听，世尊所说法’！

    时富那婆薮鬼母即说偈言：‘奇哉智慧子，善能随我心。汝富那婆薮，善叹佛导师！汝富那婆薮，
及汝!4钴多罗，当生随喜心，我已见圣谛’。时富那婆薮鬼母说是偈时，鬼子男、女，随喜默然。
1320（一三二三）
    如是我闻：一时，佛在摩竭提国人间游行，与诸大众，至摩尼遮罗鬼住处夜宿。尔时、摩尼遮罗鬼，
会诸鬼神，集在一处。时有一女人，持香华鬘饰、饮食，至彼摩尼遮罗鬼神住处。彼女人遥见世尊，在
摩尼遮罗鬼神住处坐。见已，作是念：我今现见摩尼遮罗鬼神，即说偈言：‘善哉摩尼遮，住摩伽陀国，
摩伽陀国人，所求悉如愿。云何于此世、常得安乐住？后世复云何，而得生天乐’？
    尔时、世尊说偈答言：‘莫放逸、慢恣，用摩尼鬼为？若自修所作，能得生天乐’。
    时彼女人作是念：此非摩尼遮罗鬼，是沙门瞿昙。如是知已，即以香华，鬘饰，供养世尊，稽首礼
足，退坐一面，而说偈言：‘何道趣安乐？当修何等行，此世常安隐，后世生天乐’？
    尔时、世尊说偈答言：‘布施善调心，乐执护诸根，正见修贤行，亲近于沙门，以正命自活，他世
生天乐。何用三十三，诸天之苦网？但当一其心，断除于爱欲。我当说离垢，甘露法善听’！
    时彼女人闻世尊说法，示教、照喜，如佛常法：谓布施，持戒，生天之福；欲味，欲患，烦恼清净，
出要远离功德福利，次第演说清净佛法。譬如鲜净白毡，易染其色，时彼女人，亦复如是，即于坐上，
于四圣谛得平等观苦、集、灭、道。时彼女人见法，得法，知法，入法，度诸疑、惑，不由于他，于正
法律得无所畏。即从座起，整衣服，合掌白佛：‘已度，世尊！已度，善逝！我从今日，尽寿命，归佛、
归法、归比丘僧’。时彼女人闻佛所说，欢喜随喜，礼佛而去。
1321（一三二四）
    如是我闻：一时，佛在摩竭提国人间游行，到针毛鬼住处夜宿。尔时、针毛鬼会诸鬼神，集在一处。
时有炎鬼，见世尊在针毛鬼住处夜宿，见已，往诣针毛鬼所，语针毛鬼言：‘聚落主！汝今大得善利！
今如来、应、等正觉，于汝室宿’。针毛鬼言：‘今当试看，为是如来为非’？时针毛鬼与诸鬼神集会
已，还归自舍，束身冲佛。尔时、世尊却身避之。如是再三，束身冲佛，佛亦再三却身避之。尔时、针
毛鬼言：‘沙门怖耶’？佛言：‘聚落主！我不怖也，但汝触恶’。针毛鬼言：‘今有所问，当为我说。
能令我喜者善，不能令我喜者，当坏汝心，裂汝胸，令汝热血从其面出；捉汝两手，掷恒水彼岸’。佛
告针毛鬼：‘聚落主！我不见诸天、魔、梵，沙门、婆罗门，天神、世人，能坏如来、应、等正觉心者，
能裂其胸者，能令热血从面出者，执其两臂掷着恒水彼岸者。汝今但问，当为汝说，令汝欢喜’。时针
毛鬼说偈问佛：‘一切贪、恚心，以何为其因？不乐身毛竖，恐怖从何起？意念诸觉想，为从何所起？
犹如新生儿，依倚于乳母’。
    尔时、世尊说偈答言：‘爱生自身长，如尼拘律树，展转相拘引，如藤绵丛林。若知彼所因，当令
鬼觉悟，度生死海流，不复重增有’。
    尔时、针毛鬼闻世尊说偈，心得欢喜，向佛悔过，受持三归。佛说此经已，针毛鬼闻佛所说，欢喜
奉行。

杂阿含经卷五十

夜叉相应 (下)
1322（一三二五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有优婆夷子，受八支斋，寻即犯戒，即为鬼神所持。
尔时、优婆夷即说偈言：‘十四、十五日，及月分八日，神通瑞应月，八支善正受。受持于斋戒，不为
鬼所持，我昔数咨问，世尊作是说’。
    尔时、彼鬼即说偈言：‘十四、十五日，及月分八日，神足瑞应月，八支修正受。斋肃清净住，戒
德善守护，不为鬼戏弄，善哉从佛闻。汝当说言放，我当放汝子。诸有慢缓业，染污行苦行，梵行不清
净，终不得大果。譬如拔菅草，执缓则伤手，沙门行恶触，当堕地狱中。譬如拔菅草，急捉不伤手，沙
门善摄持，则到般涅槃’。
    时彼鬼神即放优婆夷子。尔时、优婆夷说偈告子言：‘子汝今听我，说彼鬼神说：若有慢缓业，秽
污修苦行，不清净梵行，彼不得大果。譬如拔葌草，执缓则伤手，沙门起恶触，当堕地狱中。如急执葌
草，则不伤其手，沙门善执护，逮得般涅槃’。
    时彼优婆夷子，如是觉悟已，剃除须发，着袈裟衣，正信非家，出家学道。心不得乐，还归自家。
母遥见子而说偈言：‘迈世而出家，何为还聚落？烧舍急出财，岂还投火中’？
    其子比丘说偈答言：‘但念母命终，存亡不相见，故来还瞻视，何见子不欢’？
    时母优婆夷说偈答言：‘舍欲而出家，还欲服食之。是故我忧悲，恐随魔自在’。
    是时优婆夷，如是、如是发悟其子，如是其子还空闲处，精勤思惟，断除一切烦恼结缚，得阿罗汉
果证。
1323（一三二六）
    如是我闻：一时，佛在摩竭提国人间游行，到阿!6畦鬼住处夜宿。时阿!6畦鬼集会诸鬼神。时有竭
昙鬼，见世尊在阿!6畦鬼住处夜宿。见已，至阿!6畦鬼所，语阿!6畦鬼言：‘聚落主！汝获大利！如来
宿汝住处’。阿!6畦鬼言：‘生人今日在我舍住耶？今当令知，为是如来，为非如来’？时阿!6畦鬼，
诸鬼神聚会毕，还归自家。语世尊曰：‘出去，沙门’！尔时、世尊以他家故，即出其舍。阿!6畦鬼复
言：‘沙门，来入’。佛即还入，以灭慢故。如是再三。时阿!6畦鬼第四复语世尊言：‘沙门！出去’。
尔时、世尊语阿!6畦鬼言：‘聚落主！已三见请，今不复出’。阿!6畦鬼言：‘今问沙门，沙门答我能
令我喜者善，不能令我喜者，我当坏其心、裂其胸，亦令热血从其面出，执持两手，掷着恒水彼岸’。
世尊告言：‘聚落主！我不见诸天、魔、梵，沙门、婆罗门，天神、世人，有能坏我心，裂我胸，令我
热血从面而出，执持两手掷着恒水彼岸者。然聚落主！汝今但问，当为汝说，令汝心喜’。时阿!6畦鬼
说偈问佛：‘说何等名为，胜士夫事物？行于何等法，得安乐果报？何等为美味？云何寿中胜’？
    尔时、世尊说偈答言：‘净信为最胜，士夫之事物。行法得乐果；解脱味中上。智慧除老死，是为
寿中胜’。
    时阿!6畦鬼复说偈言：‘云何得名称’？如上所说偈。
    尔时、世尊说偈答言：‘持戒名称流’。如上所说偈。
    时阿!6畦鬼复说偈言：‘几法起世间？几法相顺可？世几法取受？世几法损减’？
    尔时、世尊以偈答言：‘世六法等起，六法相顺可，世六法取受，世六法损减’。
    阿!6畦鬼复说偈问佛：‘谁能度诸流，昼夜勤方便？无攀、无住处，孰能不沉没’？
    尔时、世尊说偈答言：‘一切戒具足，智慧善正受，正念内思惟，能度难度流。不乐于五欲，亦超
度色爱，无攀、无住处，是能不没溺’。
    时阿!6畦鬼复说偈问佛：‘以何法度流？以何度大海？以何舍离苦？以何得清净’？

    尔时、世尊说偈答言：‘以信度河流，不放逸度海，精进能断(14)苦，以慧得清净。汝当更问余，
沙门、梵志法，其法无有过，真谛施调伏’。
    时阿!6畦鬼复说偈问佛：‘何烦更问余，沙门、梵志法，即曰最胜士，以显大法炬。于彼竭昙摩，
常当报其恩，告我等正觉，无上导御师。我即日当行，从村而至村，亲侍等正觉，听受所说法’。
    佛说此经已，阿!6畦鬼欢喜随喜，作礼而去。
1324（一三二七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有叔迦罗比丘尼，住王园比丘尼众中，为王舍城诸人
恭敬供养，如阿罗汉。又于一时，王舍城人于一吉星日欢集大会，即于是日阙不供养。有一鬼神敬重彼
比丘尼故，至王舍城里巷之中，家家说偈：‘王舍城人民，醉酒惛睡卧，不勤供养彼，叔迦比丘尼。善
修诸根故，名曰叔迦罗；善说离垢法，涅槃清凉处。随顺听所说，终日乐无厌，乘听法智慧，得度生死
流，犹如海商人，依附力马王’。
    时一优婆塞以衣布施叔迦罗比丘尼，复有优婆塞以食供养。时彼鬼神即说偈言：‘智慧优婆塞，获
福利丰多，施叔迦罗衣，离诸烦恼故。智慧优婆塞，获福利丰多，施叔迦罗食，离诸积聚故’。
    时彼鬼神说斯偈已，即没不现。
1325（一三二八）
    如是我闻：一时，佛住王舍城迦兰陀竹园，时毗罗比丘尼，住王舍城王园比丘尼众中。为王舍城诸
人民，于吉星日集聚大会，当斯之日，毗罗比丘尼无人供养。时有鬼神，敬重毗罗比丘尼，即入王舍城，
处处里巷，四衢道头而说偈言：‘王舍城人民，醉酒惛睡卧，毗罗比丘尼，无人供养者。毗罗比丘尼，
勇猛修诸根，善说离垢尘，涅槃清凉法。皆随顺所说，终日乐无厌，乘听法智慧，得度生死流’。
    时有一优婆塞，持衣布施毗罗比丘尼。复有一优婆塞，以食供养。时彼鬼神而说偈言：‘智慧优婆
塞，今获多福利、以衣施断缚，毗罗比丘尼。智慧优婆塞，今获多福利，食施毗罗尼，离诸和合故’。

    时彼鬼神说偈已，即没不现。
1326（一三二九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有娑多耆利天神，醯魔波低天神，共作约誓：若其宫
中有宝物出者，必当相语，不相语者，得违约罪。时醯魔波低天神宫中，有未曾有宝波昙摩华出，华有
千叶，大如车轮、金色宝茎。时醯魔波低天神遣使告语娑多耆利：‘聚落主！今我宫中，忽生未曾有宝
波昙摩华，华有千叶，大如车轮，金色宝茎，可来观看’！娑多耆利天神，遣使诣醯魔波低舍告言：
‘聚落主！用是波昙摩百千为？今我宫中，有未曾有宝，大波昙摩出，所谓如来、应、等正觉、明行足、
善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，汝便可来奉事供养’！时醯魔波低天神，即与
五百眷属，往诣娑多耆利天神所，说偈问言：‘十五日良时，天夜遇欢会，当说受何斋，从何罗汉受’？

    时娑多耆利说偈答言：‘今日佛世尊，在摩竭胜国，住于王舍城，迦兰陀竹园，演说微妙法，灭除
众生苦。苦苦及苦集，苦灭尽作证，八圣出苦道，安隐趣涅槃。当往设供养，我罗汉世尊’。
    醯魔波低说偈问言：‘彼有心愿乐，慈济众生不？彼于受不受，心想平等不’？
    娑多耆利说偈答言：‘彼妙愿慈心，度一切众生；于诸受不受，心想常平等’。
    时醯魔波低说偈问言：‘为具足明达，已行成就不？诸漏永灭尽，不受后有耶’？
    娑多耆利说偈答言：‘明达善具足，正行已成就。诸漏永已尽，不复受后有’。
    醯魔波低说偈问言：‘牟尼意行满，及身、口业耶？明行悉具足，以法赞叹耶’？
    娑多耆利说偈答言：‘具足牟尼心，及业身、口满。明行悉具足，以法而赞叹’。
    醯魔波低说偈问言：‘远离于害生，不与不取不？为远于放荡，不离禅思不’？
    娑多耆利复说偈答言：‘常不害众生，不与不妄取。远离于放荡，日夜常思禅’。
    醯魔波低复说偈问言：‘为不乐五欲，心不浊乱不？有清净法眼，灭尽愚痴不’？
    娑多耆利说偈答言：‘心常不乐欲，亦无浊乱心。佛法眼清净，愚痴尽无余’。
    醯魔波低复说偈问言：‘至诚不妄语，粗涩言无有？得无别离说，无不诚说不’？
    娑多耆利说偈答言：‘至诚不妄语，亦无粗涩言。不离他亲厚，常说如法言’。
    醯魔波低复说偈问言：‘为持清净戒，正念寂灭不？具足等解脱，如来大智不’？
    娑多耆利说偈答言：‘净戒悉具足，正念常寂静。等解脱成就，得如来大智’。
    ［醯魔波低复说偈问言：‘明达悉具足，正行已清净。所有诸漏尽，不复受后有’？
    娑多耆利说偈答言：‘明达悉具足，正行已清净。一切诸漏尽，无复后生有’。
    醯魔波低复说偈言：‘牟尼善心具，及身、口业迹，明行悉成就，故赞叹其法’？
    娑多耆利说偈答言：‘牟尼善心具，及身、口业迹，明行悉成就，赞叹于其法’］。
    醯魔波低复说偈言：‘伊尼延鹿纱，仙人之胜相，少食舍身贪，牟尼处林禅。汝今当共行，敬礼彼
瞿昙’。
    时有百千鬼神眷属，围绕娑多耆利、醯魔波低，速至佛所，礼拜供养。整衣服，偏袒右肩，合掌敬
礼，而说偈言：‘伊尼延鹿纱，仙人之胜相，少食无贪嗜，牟尼乐林禅。我等今故来，请问于瞿昙，师
子独游步，大龙无恐畏。今故来请问，牟尼愿决疑！云何得出苦？云何苦解脱？唯愿说解脱，苦于何所
灭’？
    尔时、世尊说偈答言：‘世五欲功德，及说第六意，于彼欲无贪，解脱一切苦。如是从苦出，如是
解脱苦，今答汝所问，苦从此而灭’。
    娑多耆利、醯魔波低复说偈问佛：‘泉从何转还？恶道何不转？世间诸苦乐，于何而灭尽’？
    尔时、世尊说偈答言：‘眼、耳、鼻、舌、身，及以意入处，于彼名及色，永灭尽无余。于彼泉转
还，于彼道不转；于彼苦及乐，得无余灭尽’。
    娑多耆利、醯魔波低，复说偈问佛：‘世间几法起？几法世和合？几法取受世？几法令世减’？
    尔时、世尊说偈答言：‘六法起世间，六法世和合，六法取受世，六法世损减’。
    娑多耆利、醯魔波低，复说偈问佛：‘云何度诸流，日夜勤方便？无攀、无住处，而不溺深渊’？

    尔时、世尊说偈答言：‘一切戒具足，智慧善正受，如思惟系念，是能度深渊。不乐诸欲想，亦超
色诸结，无攀、无住处，不溺于深渊’。
    娑多耆利、醯魔波低，复说偈问佛：‘何法度诸流？以何度大海？云何舍离苦？云何得清净’？
    尔时、世尊说偈答言：‘正信度河流，不放逸度海，精进能断苦，智慧得清净’。
    尔时、世尊复说偈言：‘汝可更问余，沙门、梵志法，真实施调伏，除此更无法’。
    醯魔波低复说偈言：‘更余何所问，沙门、梵志法，大精进今日，已具善开导。我今当报彼，娑多
耆利恩，能以导御师，告语于我等。 [P345]
我当诣村村，家家而随佛，承事礼供养，从佛闻正法。此百千鬼神，悉合掌恭敬，一切归依佛，牟尼之
大师。得无上之名，必见真实义，成就大智慧，于欲不染着。慧者当观察，救护世间者，得贤圣道迹，
是则大仙人’。
    佛说是经已，娑多耆利，醯魔波低，及诸眷族五百鬼神，闻佛所说，皆大欢喜随喜，礼佛而去。
1327（一三三０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。是时尊者舍利弗，尊者大目揵连，住耆阇崛山中。时尊
者舍利弗，新剃须发。时有伽吒及优波伽吒鬼，优波伽吒鬼见尊者舍利弗新剃须发，语伽吒鬼言：‘我
今当往打彼沙门头’。伽吒鬼言：‘汝优波伽吒莫作是语！此沙门大德，大力，汝莫长夜得大不饶益苦’
。如是再三说，时优波伽吒鬼再三不随伽吒鬼语。即以手打尊者舍利弗头，打已寻自唤言：‘烧我，伽
吒！煮我，伽吒’！再三唤已，陷入地中，堕阿毗地狱。尊者大目揵连闻尊者舍利弗，为鬼所打声已，
即往诣尊者舍利弗所，问尊者舍利弗言：‘云何尊者！苦痛可忍不’？尊者舍利弗答言：‘尊者大目揵
连！虽复苦痛，意能堪忍，不至大苦’。尊者大目揵连语尊者舍利弗言：‘奇哉！尊者舍利弗，真为大
德大力。此鬼若以手打耆阇崛山者，能令碎如糠会，况复打人而不苦痛’？尔时、尊者舍利弗语尊者大
目揵连：‘我实不大苦痛’。时尊者舍利弗、大目揵连，共相慰劳。时世尊以天耳闻其语声，闻已，即
说偈言：‘其心如刚石，坚住不倾动，染着心已离，嗔者不反报，若如此修心，何有苦痛处’！
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

夜叉相应


有偈篇 夜叉相应(12经)

第十 夜叉相应

206             第十 夜叉相应
          [一] 第一 因陀迦1
    一  尔时，世尊住王舍城，因陀峰山，因陀夜叉之住处。
    二  时，因陀迦夜叉来诣世尊处。诣而以偈白世尊曰：
                 诸佛说此色非命           然则如何命在身
                 此骨与肉何处来2          如何此生住母胎
    三  [世尊：] 初有迦罗逻           由此迦罗逻
                 而有阿部昙           由此阿部昙
                 由生霤肉生           霤肉生坚肉
                 由坚肢节生           生发及毛爪
                 如是母以取           饮料及食物
                 住于母胎者           依此而生长
          [三] 第二 释罗3
        第十 夜叉相应                                       三五一

        相应部经典一                                        三五二
    一  尔时，世尊住王舍城灵鹫山。
    二  时，名释罗夜叉，来诣世尊处。诣已以偈白世尊曰：
                 卿离一切缚           解脱之沙门
                 教化其他者           非卿之所为
    三  [世尊：] 释罗与众交           无论之形态
                 非相应智人           唯倾心同情
                 以是寂静心           虽教化于他
                 亦不为所缚           唯同情爱怜
207       [三] 第三 针毛4
    一  尔时，世尊住伽耶之石床，针毛夜叉之住处。
    二  时，怯罗夜叉与针毛夜叉路过世尊近处。
    三  时，怯罗夜叉告针毛夜叉曰：‘此是沙门。’
    四  ‘不!此非沙门，是小沙门。至少知彼是沙门耶!小沙门耶![暂]为小沙门。’
    五  时，针毛夜叉来诣世尊处。诣已，以身碰世尊。
    六  时，世尊将身闪避。
    七  时，针毛夜叉，以此白世尊：‘沙门!恐怖我耶?’
    八  ‘不!友!我非恐怖，然而，与汝相触，总非善事。’
    九  ‘沙门!我问汝，汝若不能说明，汝当乱心，当破汝之心脏，取汝之两脚，投诸
    恒河之彼岸。’
    一O ‘不!友!我于包括天界、魔界、梵天界之世界，于沙门、婆罗门人天之众中，
    不见我心乱、破我心脏，取两脚投诸恒河彼岸者。然而，友!欲者先问。’
    一一         贪欲与嗔恚           以何为因起
                 快不快恐怖           又从何因生
                 犹如童子等5          放其缚足鸟
                 心想何处起
    一二  [世尊:]贪欲与嗔恚           当由渴爱起
                 快不快恐怖           悉由自己生
                 犹如童子等           放其缚足鸟
        第十 夜叉相应                                       三五三

        相应部经典一                                        三五四
                 心想由此起           身从渴爱生
                 尼俱律陀树           其干由根生
                 凡夫着爱欲           知偏林蔓草
208              知其生因者           则以灭此因
                 谛听之夜叉           彼等前来渡
                 难渡渡瀑流           无有受再生
          [四] 第四 摩尼跋陀6
    一  尔时，世尊住摩揭陀国，摩尼摩罗迦制底之摩尼跋陀夜叉住处。
    二  时，摩尼跋陀夜叉来诣世尊处。诣己，于世尊处说此偈曰：
                 常于正念人幸福           以持正念得安乐
                 正念明日犹言祥           彼解脱一切愤怒
    三  [世尊：] 常于正念人幸福           以持正念得安乐
                 正念明日犹吉祥           然彼不解一切怒
                 是心日夜乐不害           以慈悲一切有情
                 于彼无有任何怒
          [五] 第五 左奴8
    一  尔时，世尊住舍卫城祇树给孤独园。
    二  时有优婆夷名左奴之子，为夜叉所魅惑。
    三  时，优婆夷叹息，而唱此等偈曰：
                 我常闻如是           阿罗汉宣说
                 我常闻如是           阿罗汉宣说
                 然则今日我           见夜叉魅弄
                 左奴为何事           十四十五日
                 半月第八日           得神变分日
                 奉持八斋戒           以住于布萨
209              以行于梵行           夜叉不能魅
                 我闻罗汉说           然我今日见
                 夜叉魅左奴           此乃为何事
        第十 夜叉相应                                       三五五

        相应部经典一                                        三五六
    四  [夜叉：] 十四十五日           半月第八日
                 得神变分日           奉持八斋戒
                 以住于布应           以住梵行者
                 夜叉不能魅           我闻罗汉说
                 左奴若醒觉           以此可语汝
                 此乃夜叉语           不分公与私
                 勿行任何恶           若作恶业者
                 又若为欲为           如鸟跃上逃
                 难逃汝苦恼
    五  [左奴：] 人皆哭死人           生别时亦哭
                 我活活于此           母何故泣我
    六  [优婆夷] 人皆泣子死           生别时亦哭
                 然一度离欲           而且又归来
                 亦以哭其子           其生亦似死
                 子汝出烬炎           愿不再堕烬
                 爱子出地狱           希不再入狱
                 逃离为幸福           谁此语我等
                 盛火出家货           汝欲再烧耶
          [六] 第六 夜叉童子13
    一  尔时，尊者阿那律住舍卫城祇树给孤独园。
    二  时，尊者阿那律，黎明即起，以诵法句。
    三  时，夜叉童母之夜叉女，如是告其子曰：
                 美哉迦罗汝           勿骚作音声
                 比丘诵法句           我若知法句
                 以如是行者           乃我等利益
                 切勿杀生物           知而勿妄语
                 自己行善戒           我等脱鬼胎
          [七] 第七 富那婆数14
        第十 夜叉相应                                       三五七

        相应部经典一                                        三五八
    一  尔时，世尊住舍卫城祇树给孤独园。
210 二  其时，世尊就有关涅槃，说法教示、利益、鼓励比丘等。彼等诸比丘、深切注
    意虔诚、心意集中、倾耳谛听。
    三  时，富那婆薮母之夜叉女，以言告其子等：
                 静默郁多罗           富那婆当默
                 我暂闻思惟           无上佛师教
                 世尊说涅槃           解脱诸结缚
                 我甚爱此法           世我子可爱
                 世我夫可爱           然而求此法16
                 有胜过此等           子夫虽可爱
                 不能脱苦恼           听闻正法者
                 令人解苦恼           于世败此恼
                 迷之于老死           为解脱老死
                 证悟于正法           我愿闻此法
                 富那婆当默
    四 [富那婆薮]母我乃不语           静默郁多罗
                 倾耳于法者           闻法为快乐
                 因不知正法           母我迷苦恼
                 此乃与迷于           人天光辉者
                 最后身佛陀           有眼今说法
    五  [夜叉女] 善哉如是语           我子寝我怀
                 我子乃贤哉           我子今爱乐
                 无上佛所说           无染净白法
                 子富那婆薮           我今日心安
                 解脱于轮迥           以见于圣谛
                 我子郁多罗           汝亦闻于我
          [八] 第八 须达多17
    一  尔时，世尊住王舍城之寒林。
        第十 夜叉相应                                       三五九

        相应部经典一                                        三六O
    二  其时，给孤独长者，有事到王舍城。
    三  给孤独长者闻‘佛实出现于世。’欲往拜见世尊。
211 四  时，给孤独长者作如是思惟：‘今日欲往拜见世尊，时已过迟。明日适时当始往
    拜见世尊。’则念佛而卧。其夜曾三度以为天亮而起身。
    五  时，给孤独长者来到墓地之门18，诸天刚开其门19。
    六  时，给孤独长者走出市镇，当离去时，光灭而暗，恐怖战栗，毛发竖立。长者
    就此欲退返。
    七  时，尸婆迦夜叉来现其形，只令闻声：
                 百象与百马           又百之驴车20
                 百千之女亦           装摩尼耳环
                 于此行一步           不值十六一
                 行进之长者           行进之长者
                 行进始能近           退避当用脚
    八  时，给孤独长者，暗灭光现、毛发竖立之恐怖战栗亦静止。
    九  二度……乃至……
    一O 给孤独长者，三度光灭而暗，恐怖战栗，毛发竖立。长者又欲从此而退返。
    三度尸婆迦夜叉不现其形，只令闻其声……乃至……
212 一一  时，给孤独长者，暗灭光现，毛发竖立之恐怖战栗亦静止。
    一二  时，给孤独长者，来诣寒林于世尊住处。
    一三  其时，世尊于夜晓起身，在露地经行。
    一四  世尊见给孤独长者从远而来，见已下经行处，即坐所设座，坐已，世尊以此
    言给孤独长者曰：‘来!须达多。’
    一五  时，给孤独长者：‘世尊按名呼我。’于此，即于世尊足下，五体投地而白曰：
    ‘世尊!轻安而眠耶?’
    一六 [世尊：]烦恼火悉消           婆罗门安眠
                 不着于爱欲           清凉无所依
                 断一切执着           调伏心苦恼
                 寂静轻安寝           是达心寂静
        第十 夜叉相应                                       三六一

        相应部经典一                                        三六二
          [九] 第九 叔迦罗21(一)
    一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，叔迦罗比丘尼，为被大众围绕而说法。
    三  时，集叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以
    说此偈曰：
                 王舍城人众           为何而居耶
                 犹如于甘酒           或醉于卧倒
                 以侍叔迦罗           比丘尼所说
                 甘露之道足           无混浊甘液
                 于此饮至再22         饮之不为饱
                 思智慧人饮           如渴旅人雨
          [一0] 第十 叔迦罗23(二)
213 一  尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，有优婆塞施食于叔迦罗比丘尼。
    三  时，叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱
    此偈曰：
                 悉解脱结缚           施食叔迦罗
                 实贤优婆塞           彼得多功德
          [一一] 第十一 毗罗24
    一  如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。
    二  其时，有优婆塞施衣于毗罗比丘尼。
    三  时，毗罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此
    偈曰：
                 脱一切缚轭           施衣予毗罗
                 实贤优婆塞           彼得多功德
          [一二] 第十二 阿罗毗25
    一  如是我闻。尔时，世尊住阿罗毗之阿罗婆迦夜叉住居。
    二  时，阿罗婆迦夜叉、白世尊曰：‘沙门!出去。’‘是!友，’世尊便出去。‘沙门!
        第十 夜叉相应                                       三六三

        相应部经典一                                        三六四
    进来。’‘是!友，’世尊便进来。
214 三  再度[……乃至]……
    四  阿罗婆迦夜叉，如此三度白世尊：‘沙门!出去，’……[乃至]……‘是!友!’
    世尊便进来。
    五  阿罗婆迦夜叉，四度白世尊：‘沙门!出去。’
    六  ‘不!友，我不应出去，由汝所欲为。’
    七  ‘沙门!我且问汝，汝若不能答我者36，我以汝心乱，破汝心脏，取汝两脚，投
    诸恒伽河之彼岸。’
    八  ‘不!友!我于包括天界，魔界，梵天界之世界，于含括沙门、婆罗门、人天之
    众中，不见以我心乱，破我心脏，取我两脚、投诸恒伽河之彼岸者。然而汝若欲问
    则问。’
    九  [夜叉：] 于此世间人           何为最胜富
                 以善修何物           赍得以安乐
                 何物味最上           云何之生活
                 为最胜生活
    一0 [世尊：] 此世信最富           修善最安乐
                 真实最上味           智慧之生活
                 谓最胜生活
    一一 [夜叉：]如何渡瀑流           如何渡大海
                 如何超苦恼           如何为清净
    一二 [世尊：]依信渡瀑流           不逸渡大海
                 精进超苦恼           依智慧清净
    一三 [夜叉：]如何得智慧           如何以得富
                 如何以得誉           如何而结友
                 此世行彼世           如何得不悲
    一四 [世尊：]以信阿罗汉           闻达涅槃法
                 不逸分别者           当得于智慧
                 如实堪重荷           精进者得富
        第十 夜叉相应                                       三六五

        相应部经典一                                        三六六
                 语真实得誉           布施友不离
                 是为由此世           无悲往彼世27
                 求居亦信仰           真实与调顺
                 坚实与舍离           其此四法者
                 死而无有悲           此世往彼世
                 亦无有悲事           有疑问其他
                 沙门婆罗门           真实与调顺
                 堪忍与舍离           此世有胜者
    一五 [夜叉:] 今何问其他           沙门婆罗门
                 我已于今日           得知未来利
                 佛实为于我           来于阿罗毗
                 我今施其人           知有大果事
                 我今致礼敬           正觉法善性
                 由村以至村           游方邑至邑

               此嗢陀南：
                 田陀迦与释罗         针毛摩尼跋陀
                 左奴童子夜叉         那婆薮须达多
                 有二之叔迦罗         毗罗与阿罗毗

    第一O 夜叉相应 注
    1 杂阿含经卷四九、七(大正藏二．三五七c)
    2 骨(atthi)中所含者有三百肉片，肉(Yakavinda)中所含者有九百肉片。
    3 杂阿含经卷二二、二(大正藏二．一五三c)
    4 杂阿含经卷四九、三一(大正藏二．三六三b)
    5 童子，系缚鸟足放之，鸟乍飞又落，恶心于心中生起，旋又归于心。
    6 杂阿含经卷四九、二六(大正藏二．三六二a)
        第一O 夜叉相应 注                                   三六七

        相应部经典一                                        三六八
    7 此偈，只于缅甸不才有。
    8 杂阿含经卷五O、一(大正藏二．三六四a)
    9 虔诚之优婆夷，令其幼子左奴出家。左奴为沙弥精勤于讽诵经典，并云以此讽诵经卷功德与父母。
      但其现生父母虽不能知，其前生之母乃一夜叉女，得受此功德。夜叉女因此得受诸天爱敬。后来左
      奴及长大并不喜悦为沙门，乃往生母处诉心意。彼夜叉女一者曾救挽其名誉；一者曾为遮上左奴之
      还俗，于是左奴倒地吹泡。
    10 此偈仅只缅甸本才有，或许系不必要者。
    11 得神变分之日。谓在初八日前后，或十四日之前日，或安居后之自恣之日，特别是云守持斋戒之日。
       能于此日守斋戒者，可得神变，故称得神变分日。
    12 在底本中脱漏此二句，兹依暹罗本补充。
    13 杂阿含经卷四九、二八(大正藏二．三六二c)
    14 杂阿含经卷四九、二九(大正藏二．三六二c)
    15 傍晚，世尊坐在香殿阳台上说法。夜叉女之郁多罗抱腰牵引富那婆薮之手在便所及尘埃等处寻找食
       物。来至香殿之后，听到有人集聚之声昔，心想或许是宴会，而欣悦走近，忽然间听到世尊说法之
       声音。诸天虽知有夜叉之走近，却未予驱止而此夜叉则恰如饿鬼。
    16 maggana=patthana。
    17 杂阿含经卷二二、一七(大正藏二．一五七b)
    18 通往墓地之城门，走过此城门，便有通往墓地之道路。
    19 amanussa非人。
    20 底本之assasari-ratha,读为assatari-ratha。
    21 杂阿含经卷五O．三(大正藏二．三六五a)
    22 原文appativaniyam佛音解释为：虽一直饮用，却不觉得饱(Punappunam bhunjantana na-
       ruccati)。护法则提出不还果解之。《长老偈注》六十一页。
    23 杂阿含经卷五O．三(大正藏二．三六五a)
    24 杂阿含经卷五O．四(大正藏二．二六五b)
    25 杂阿含经卷二二．二八(大正藏二．一六一a)
    26 vyaharissasi底本脱落vya
    27 此二句，仅只缅甸本有，应予省略。
        第一O 夜叉相应 注                                   三六九


林相应

林相应
1328（一三三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，于拘萨罗国人间游行，住一林中，夏
安居。彼林中有天神住，知十五日诸比丘受岁，极生忧戚。有余天神语彼天神言：‘汝何卒生愁忧苦恼？
汝当欢喜，诸比丘持戒清净，今日受岁’。林中天神答言：‘我知比丘今日受岁，不同无羞外道受岁。
然精进比丘受岁，持衣钵，明日至余处去，此林当空’。比丘去后，林中天神而说偈言：‘今我心不乐，
但见空林树。清净心说法，多闻诸比丘，瞿昙之弟子，今悉何处去’？
    时有异天子而说偈言：‘有至摩伽陀，有至拘萨罗，亦至金刚地，处处修远离。犹如野禽兽，随所
乐而游’。
1329（一三三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有异比丘，在拘萨罗国人间，止住一林中，入
昼正受。身体疲极，夜则睡眠。时彼林中止住天神，作是念：此非比丘法，于空林中入昼正受，夜着睡
眠，我今当往觉悟之。尔时、天神往至比丘前而说偈言：‘比丘汝起起，何以着睡眠？睡眠有何利，病
时何不眠？利刺刺身时，云何得睡眠？汝本舍非家，出家之所欲，当如本所欲，日夜求增进，莫得堕睡
眠，令心不自在。无常、不恒欲，迷醉于愚夫，余人悉被缚，汝今已解脱，正信而出家，何以着睡眠？
已调伏贪欲，其心得解脱，具足胜妙智，出家何故眠？勤精进正受，常修坚固力，专求般涅槃，云何而
睡眠？起明断无明，灭尽诸有漏，调彼后边身，云何着睡眠’？
    时彼天神说是偈时，彼比丘闻其所说，专精思惟，得阿罗汉。
1330（一三三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗（人间），住（一）林中，入
昼正受。心起不善觉，依于恶贪。时彼林中住止天神，作是念：此非比丘法，止住林中入昼正受，心生
不善觉，依于恶贪，我今当往开悟之。时彼天神即说偈言：‘其心欲远离，止于空闲林，放心随外缘，
乱想而流驰。调伏乐世心，常乐心解脱，当舍不乐心，执受安乐住。思非于正念，莫着我我所，如以尘
头染，是着极难遣，莫令染乐着，欲心所浊乱。如释君驰象，奋迅去尘秽，比丘于自身，正念除尘垢。
尘者谓贪欲，非世间尘土，黠慧明智者，当悟彼诸尘，于如来法律，持心莫放逸。尘垢谓嗔恚，非世间
尘土，黠慧明智者，当悟彼诸尘，于如来法律，持心莫放逸。尘垢谓愚痴，非世间尘土，明智黠慧者，
当舍彼诸尘，于如来法律，持心莫放逸’。
    时彼天神说是偈已，彼比丘闻其所说，专精思惟，断诸烦恼，得阿罗汉。
1331（一三三四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中，入昼正受，
起不正思惟。时彼林中止住天神，作是念：此非比丘法，止住林中入昼正受，而起不正思惟、我今当往，
方便善觉悟之。时彼天神而说偈言：‘何不正思惟，觉观所寝食？当舍不正念，专修于正受。遵崇佛、
法、僧，及自持净戒，常生随喜心，喜乐转胜进，以心欢喜故，速究竟苦边’。
    时彼天神说偈劝发已，彼比丘专精思惟，尽诸烦恼，得阿罗汉。
1332（一三三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，于拘萨罗人间，住一林中，入昼正受。
时彼比丘日中时，不乐心生，而说偈言：‘于此日中时，众鸟悉静默，空野忽有声，令我心恐怖’。
    时彼林中住止天神而说偈言：‘于今日中时，众鸟悉寂静，空野忽有声，应汝不乐心。汝当舍不乐，
专乐修正受’。
    时彼天子说偈觉悟彼比丘已，时彼比丘专精思惟，舍除烦恼，得阿罗汉。
1333（一三三六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律陀，在拘萨罗人间，住一林中。时
有天神，名阇邻尼，是尊者阿那律陀本善知识。往诣尊者阿那律陀所，［到阿那律所］说偈言：‘汝今
可发愿，愿还生本处，三十三天上，五欲乐悉备，百种诸音乐，常以自欢娱。每至睡眠时，音乐以觉悟，
诸天玉女众，昼夜侍左右’。
    尊者阿那律陀说偈答言：‘诸天玉女众，此皆大苦聚，以彼颠倒想，系著有身见；诸求生彼者，斯
亦是大苦。阇邻尼当知！我不愿生彼，生死已永尽，不受后有故’。
    尊者阿那律说是语时，阇邻尼天子闻尊者阿那律所说，欢喜随喜，即没不现。
1334（一三三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有比丘在拘萨罗人间，林中止住。勤诵经，勤讲说，
精勤思惟，得阿罗汉果。证已，不复精勤诵说。时有天神止彼林中者，而说偈言：‘比丘汝先时，昼夜
勤诵习，常为诸比丘，共论决定义。汝今于法句，寂然无所说，不与诸比丘，共论决定义’。
    时彼比丘说偈答言：‘本未应离欲，心常乐法句，既离欲相应，诵说事已毕。先知道已备，用闻见
道为？世间诸闻见，无知悉放舍’。
    时彼天神闻比丘所说，欢喜随喜，即没不现。
1335（一三三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，止一林中。时彼比丘有
眼患，受师教，应嗅钵昙摩花。时彼比丘受师教已，往至钵昙摩池侧，于池岸边迎风而坐，随风嗅香。
时有天神主此池者，语比丘言：‘何以盗华？汝今便是盗香贼也’。尔时、比丘说偈答言：‘不坏亦不
夺，远住随嗅香，汝今何故言，我是盗香贼’？
    尔时、天神复说偈言：‘不求而不舍，世间名为贼。汝今人不与，而自一向取，是则名世间，真实
盗香贼’。
    时有一士夫，取彼藕根，重负而去。尔时，比丘为彼天神而说偈言：‘如今彼士夫，断截分陀利，
拔根重负去，便是奸狡人，汝何故不遮，而言我盗香’？
    时彼天神说偈答言：‘狂乱奸狡人，犹如乳母衣，何足加其言，且堪与汝语。袈裟污不现，黑衣墨
不污，奸狡凶恶人，世间不与语。蝇脚污素帛，明者小过现；如墨点珂贝，虽小悉皆现。常从彼求净，
无结离烦恼，如毛发之恶，人见如泰山’。
    时彼比丘复说偈言：‘善哉！善哉说！以义安慰我，汝可常为我，数数说斯偈’。
    时彼天神复说偈言：‘我非汝买奴，亦非人与汝，何为常随汝，数数相告语？汝今自当知，彼彼饶
益事’。
    时彼天子说是偈已，彼比丘闻其所说，欢喜随喜，从座起去。独一静处，专精思惟，断诸烦恼，得
阿罗汉。
1336（一三三九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者十力迦叶，住王舍城仙人窟中。时有猎师，
名曰尺只，去十力迦叶不远，张网捕鹿。尔时、十力迦叶为彼猎师哀愍说法，时彼猎师不解所说。时十
力迦叶即以神力，指端火然，彼犹不悟。尔时、仙人窟中住止天神而说偈言：‘深山中猎师，少智盲无
目，何为非时说，薄德无辩慧？所闻亦不解，明中亦无见，于诸善胜法，愚痴莫能了。正使烧十指，彼
终不见谛’。
    时彼天神说是偈已，尊者十力迦叶，即默然住。
1337（一三四０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有尊者金刚子，住巴连弗邑一处林中。时巴连弗邑人
民，夏四月过，作憍牟尼大会。时尊者金刚子，闻世间大会，生不乐心，而说偈言：‘独一处空林，犹
如弃枯木。夏时四月满，世间乐庄严，普观诸世间，其苦无过我’。
    尔时、林中住止天神即说偈言：‘独一处空林，犹如弃枯木，为三十三天，心常所愿乐，犹如地狱
中，仰思生人道’。
    时金刚子为彼天神所劝发已，专精思惟，断诸烦恼，得阿罗汉。
林相应
1338（一三四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中，唯好乐持戒，
不能增长上进功德。时彼林中止住天神，作是念：此非比丘法，住于林中，唯乐持戒，不能增修上进功
德，今我当往(3)方便而发悟之。即说偈言：‘非一向持戒，及修习多闻，独静禅三昧，闲居修远离，
比丘偏猗(4)息，终不得漏尽，平等正觉乐，远非凡夫辈’。
    时彼比丘，天神劝进已，专精思惟，断诸烦恼，得阿罗汉。
1339（一三四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。有尊者那伽达多，在拘萨罗人间，住一林中，有在家、
出家，常相亲近。时彼林中止住大神，作是念：此非比丘法，住于林中，与诸在家、出家，周旋亲数，
我今当往方便发悟，而说偈言：‘比丘旦早出，迫暮而还林，道俗相习近，苦乐必同安，恐起家放逸，
而随魔自在’。
    时那伽达多比丘，为彼天神如是、如是开觉已，如是、如是专精思惟，断诸烦恼，得阿罗汉。
1340（一三四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，在拘萨罗人间，住一林中。言语嬉戏，
终日散乱，心不得定，纵诸根门，驰骋六境。时彼林中止住天神，见是比丘不摄威仪，心不欣悦而说偈
言：‘此先有瞿昙，正命弟子众，无常心乞食，无常受床卧，观世无常故，得究竟苦边。今有难养众，
沙门所居止，处处求饮食，遍游于他家，望财而出家，无真沙门欲，垂着僧伽梨，如老牛曳尾’。
    尔时、比丘语天神言：‘汝欲厌我耶’？时彼天神复说偈言：‘不指其名姓，不非称其人，而总向
彼众，说其不善者。疏漏相现者，方便说其过；勤修精进者，归依恭敬礼’。
    彼诸比丘为天神劝发已，专精思惟，断诸烦恼，得阿罗汉。
1341（一三四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中。时彼比丘与
长者妇女嬉戏，起恶名声。时彼比丘作是念：我今不类，共他妇女起恶名声，我今欲于此林中自杀。时
彼林中止住天神，作是思念：不善、不类，此比丘不坏无过，而于林中欲自杀身，我今当往方便开悟。
时彼天神化作长者女身，语比丘言：‘于诸巷路、四衢道中，世间诸人，为我及汝起恶名声，言我与汝
共相习近，作不正事。已有恶名，今可还俗，共相娱乐’。比丘答言：‘以彼里巷、四衢道中，为我与
汝起恶名声，共相习近，为不正事，我今且自杀身’。时彼天神还复天身，而说偈言：‘虽闻多恶名，
苦行者忍之，不应苦自害，亦不应起恼。闻声恐怖者，是则林中兽，是轻躁众生，不成出家法。仁者当
堪耐，不中住恶声，执心坚住者，是则出家法。不由他人语，令汝成劫贼；亦不由他语，令汝得罗汉。
如汝自知已，诸天亦复知’。
    尔时、比丘为彼天神所开悟已，专精思惟，断除烦恼，得阿罗汉。
1342（一三四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有尊者见多比丘，在拘萨罗人间，住一林中，着粪
扫衣。时梵天王与七百梵天，乘其宫殿，来诣尊者见多比丘所，恭敬礼事。时有天神住彼林中者，而说
偈言：‘观彼寂诸根，能感善供养，具足三明达，得不倾动法，度一切方便，少事粪扫衣。七百梵天子，
乘宫来奉诣，见生死有边，今礼度有岸’。
    时彼天神说偈赞叹见多比丘已，即没不现。
1343（一三四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中。时彼比丘身
体疲极，夜着睡眠。时有天神住彼林中者而觉悟之，即说偈言：‘可起，起，比丘！何故着睡眠？睡眠
有何义？修禅莫睡眠’。
    时彼比丘说偈答言：‘不肯当云何，懈怠、少方便，缘尽四体羸，夜则着睡眠’。
    时彼天神复说偈言：‘且汝当执守，勿声而大呼，汝已得修闲，莫令其退没’。
    时彼比丘说偈答言：‘我当用汝语，精勤修方便，不为彼睡眠，数数覆其心’。
    时彼天神如是、如是觉悟彼比丘时，彼比丘专精方便、断诸烦恼，得阿罗汉。　　时彼天神复说偈
言：‘汝岂能自起，专精勤方便，不为众魔军，厌汝令睡眠’？
    时彼比丘说偈答言：‘从今当七夜，常坐正思惟：其身生喜乐，无一处不满。初夜观宿命，中夜天
眼净，后夜除无明。见众生苦乐，上中下形类，善色及恶色，知何业因缘，而受斯果报。若士夫所作，
所作还自见，善者见其善，恶者自见恶’。
    时彼天神复说偈言：‘我知先一切，比丘十四人，皆是须陀洹，悉得禅正受，来到此林中，当得阿
罗汉。见汝一懈怠，仰卧着睡眠，莫令住凡夫，故方便觉悟’。
    尔时、比丘复说偈言：‘善哉汝天神！以义安慰我，至诚见开觉，令我尽诸漏’。
    时彼天神复说偈言：‘比丘应如是，信非家出家，抱愚而出家，逮得见清净。我今摄受法，当尽寿
命思。若汝疾病时，我当与良药’。
    时彼天神说是偈已，即没不现。
1344（一三四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者舍利弗，在拘萨罗人间，依一聚落，止住田侧。
时尊者舍利弗，于晨朝时着衣持钵，入村乞食。时有一尼揵子，饮酒狂醉，持一瓶酒，从聚落出。见尊
者舍利弗而说偈言：‘米膏熏我身，持米膏一瓶，山地草树木，视之一金色’。
    尔时、尊者舍利弗作是念：作此恶声，是恶邪物而说是偈，我岂不能以偈答之！时尊者舍利弗即说
偈言：‘无想味所熏，持空三昧瓶，山地草树木，视之如涕唾’。
1345（一三四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，住拘萨罗人间，住一林中，得他心智，
烦恼有余。去林不远，有井，有饮野干罐，拘钩颈时，彼野干作诸方便求脱，而自念言：天遂欲明，田
夫或出，当恐怖我。汝汲水罐，怖我已久，可令我脱！时彼比丘知彼野干心之所念，而说偈言：‘如来
慧日出，离林说空法，心久恐怖我，今可放令去’。
    时彼比丘自教授已，一切结尽，得阿罗汉。
1346（一三四九）
    如是我闻：一时，佛在拘萨罗国人间游行，住一林中。时有天神依彼林者，见佛行迹，低头谛观，
修于佛念。时有优楼鸟，住于道中，行欲蹈佛足迹。尔时、天神即说偈言：‘汝今优楼鸟，团目栖树间，
莫乱如来迹，坏我念佛境’。
    时彼天神说此偈已，默然念佛。
1347（一三五０）
    如是我闻：一时，佛在拘萨罗人间，住一林中，依波吒利树下住止。时有天神依彼林中住，即说偈
言：‘今日风卒起，吹波吒利树，落波吒利花，供养于如来’。
    时彼天神说偈已，默然而住。
1348（一三五一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，住支提山侧，皆是阿练若比丘，着粪扫
衣，常行乞食。时山神依彼山住者，而说偈言：‘孔雀文绣身，处鞞提醯山，随时出妙声，觉乞食比丘。
孔雀文绣身，处鞞提醯山，随时出妙声，觉粪扫衣者。孔雀文绣身，处鞞提醯山，随时出妙声，觉依树
坐者’。
    时彼天神说此偈已，即默然住。
1349（一三五二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多比丘，住支提山，一切皆修阿练若行，着粪扫
衣，常行乞食。尔时那娑佉多河岸崩，杀三营事比丘。时支提山住天神而说偈言：‘乞食、阿练(1)若，
慎莫营造立，不见佉多河，傍岸卒崩倒，压杀彼造立，营事三比丘。粪扫衣比丘，慎莫营造立，不见佉
多河，傍岸卒崩倒，压杀彼造立，营事三比丘。依树下比丘，慎莫营造立，不见佉多河，傍岸卒崩倒，
压杀彼造立，营事三比丘’。
    时彼天神说此偈已，即默然住。
1350（一三五三）
    如是我闻：一时，佛住迦兰陀竹园时。有异比丘，住频陀山。尔时山林大火卒起，举山洞然。时有
俗人而说偈言：‘今此频陀山，大火洞炽然，焚烧彼竹林，亦烧竹华实’。
    时彼比丘作是念：今彼俗人能说此偈，我今何不说偈答之？即说偈言：‘一切有炽然，无慧能救灭，
焚烧诸受欲，亦烧不作苦’。
    时彼比丘说此偈已，默然而住。
1351（一三五四）
    如是我闻：一时，佛住迦兰陀竹园。时有异比丘，在恒河侧，住一林中。时有一族姓女，常为舅姑
所责，至恒水岸边，而说偈言：‘恒水我今欲，随流徐入海，不复令舅姑，数数见嫌责’。
    时彼比丘见族姓女，闻其说偈，作是念：彼族姓女尚能说偈，我今何为不说偈答耶？即说偈言：
‘净信我今欲，随彼八圣水，徐流入涅槃，不见魔自在’。
    时彼比丘说此偈已，默然而住。
1352（一三五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中。去林不远，
有种瓜田。时有盗者，夜偷其瓜，见月欲出而说偈言：‘明月汝莫出！待我断其瓜。我持瓜去已，任汝
现不现’。
    时彼比丘作是念：彼盗瓜者尚能说偈，我岂不能说偈答耶？即说偈言：‘恶魔汝莫出！待我断烦恼。
断彼烦恼已，任汝出不出’。
    时彼比丘说此偈已，默然而住。
1353（一三五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中。时有沙弥而
说偈言：‘云何名为常？乞食则为常。云何为无常？僧食为无常。云何名为直？唯因陀罗幢。云何名为
曲？曲者唯见钩’。
    时彼比丘作是念：此沙弥能说斯偈，我今何不说偈而答？即说偈言：‘云何名为常，常者唯涅槃。
云何为无常？谓诸有为法。云何名为直？谓圣八正道。云何名为曲？曲者唯恶径’。
    时彼比丘说此偈已，默然而住。
1354（一三五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有舍利弗弟子，服药已，寻即食粥。时尊者舍利弗，
到瓦师舍，从乞瓦瓯，时彼瓦师即说偈言：‘云何得名胜，而不施一钱？云何胜实德，于财无所减’？

    尔时、舍利弗说偈答言：‘若不食肉者，而施彼以肉。诸修梵行者，施之以女色。不坐高床者，施
以高广床。于彼临行者，施以息止处。如是等施与，于财不损减，是则有名誉，而不舍一钱，实德名称
流，于财无所减’。
    时彼瓦师复说偈言：‘汝今舍利弗，所说实为善。今施汝百瓯，非余亦不得’。
    尊者舍利弗说偈答言：‘彼三十三天，炎魔、兜率陀，化乐诸天人，及他化自在，瓦钵信以得，而
汝不生信’。
    尊者舍利弗说此偈已，于瓦师舍默然出去。
1355（一三五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中。时有贫士夫，
在于林侧，作如是悕望思惟，而说偈言：‘若得猪一头，美酒满一瓶，盛持瓯一枚，人数数持与。若得
如是者，当复何所忧’？
    时彼比丘作是念：此贫士夫尚能说偈，我今何以不说？即说偈言： [P370] ‘若得佛、法、僧，比
丘善说法，我不病常闻，不畏众魔怨’。
    时彼比丘说此偈已，默然而住。
1356（一三五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中。时彼比丘作
如是思惟：若得好劫贝，长七肘，广二肘，作衣已，乐修善法。时有天神依彼林者，作是念：此非比丘
法，住于林中，作是思惟悕望好衣。时天神化作全身骨!B虍，于彼比丘前舞，而说偈言：‘比丘思劫贝，
七肘广六尺，昼则如是想，知夜何所思’？
    时彼比丘即生恐怖，其身战悚，而说偈言：‘止止不须毡，今着粪扫衣，昼见骨!B虍舞，知夜复何
见’？
    时彼比丘心惊怖已，即正思惟，专精修习，断诸烦恼，得阿罗汉。
1357（一三六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中，得阿罗汉，
诸漏已尽，所作已作，已舍重担，断诸有结，正智心善解脱。时有一女人，于夜闇中，天时微雨，电光
睒照，于林中过。欲诣他男子，倒深泥中，环钏断坏，华璎散落。时彼女人而说偈言：‘头发悉散解，
花璎落深泥，镮钏悉破坏，丈夫何所著’？
    时彼比丘作是念：女人尚能说偈，我岂不能说偈答之？‘烦恼悉断坏，度生死淤泥，着缠悉散落，
十方尊见我’。
    时彼比丘说偈已，即默然而住。
1358（一三六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住于河侧，一林树间。
时有丈夫与妇相随度河，住于岸边，弹琴嬉戏，而说偈言：‘爱念而放逸，逍遥青树间，流水流且清，
琴声极和美，春气调适游，快乐何过是’？
    时彼比丘作是念：彼士夫尚能说偈，我岂不能说偈答之？‘受持清净戒，爱念等正觉，沐浴三解脱，
善以极清凉，入道具庄严，快乐岂过是’？
    时彼比丘说此偈已，即默然而住。
1359（一三六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，在拘萨罗人间，住一林中。时有天神，
见诸鸽鸟而说偈言：‘鸽鸟当积聚，胡麻、米、粟等，于山顶树上，高显作巢窟。若当天雨时，安极饮
食宿’。
    时彼比丘作是念：彼亦觉悟我，即说偈言：‘凡夫积善法，恭敬于三宝，身坏命终时，资神心安乐’
。
    时彼比丘说此偈已，以即觉悟，专精思惟，除诸烦恼，得阿罗汉。
弟子所说诵第六

林相应


有偈篇 森林相应(14经)

第九 森林相应

197                 第九 森林相应
                第一  苇品
          [一] 第一 远离1
    一  如是我闻。尔时，有比丘住拘萨罗国之茂林。
    二  其时，彼比丘，去往日住，至住家，起恶不善之思。
    三  时，住彼森林之天神，怜悯彼比丘，欲警觉此比丘，令思有益，而接近此比丘。
    四  近而以偈语此比丘曰：
                 入森求远离           汝心走外界
                 对人与灭欲           离贪欲心安
                 除不快正念           我等赞善人2
                 地狱尘难除34         勿运渴爱尘
                 如鸟浴沙泥           挺身羽尘落
        第九 森林相应                                       三三三

        相应部经典一                                        三三四
                 如是之比丘           于正念正勤
                 拂落沾身尘
    五  时，彼比丘受天神所警策而起惊惺。
          [二] 第二 看护5
    一  尔时，有比丘住拘萨罗国之茂林。
198 二  其时，彼比丘6去往日住而睡眠。
    三  时，住于林中之一天神，怜悯比丘，欲警觉彼比丘，令思有益，以诣比丘之处。
    四  诣已以偈语彼此丘曰：
                 比丘当醒起           何故而睡卧
                 睡眼有何益           有病毒箭射
                 烦恼人何眠           依信而出家
                 身为无家者           始增养其信
                 勿陷睡眠域
    五  [比丘：] 乐欲无常灭7          痴汉迷醉此
                 以解脱结缚           出家无所著
                 眠之何故责           解脱灭贪欲
                 以超过无明           其智已清净
                 如是之出家           何故受见责
                 依明破无明           以灭尽诸漏
                 无忧亦无闷           如是之出定
                 何故受见责           精进而不挠
                 冀望于涅槃           常勇猛精进
                 如是之出家           何故受见责
          [三] 迦叶(猎夫)8
    一  尔时，尊者迦叶住拘萨罗国之茂林。
    二  其时，尊者迦叶去往日住，教诫一猎夫。
    三  时住彼林中有一天神，怜悯尊者迦叶，欲警觉尊者迦叶，令思有益，来至尊者
    迦叶处。
        第九 森林相应                                       三三五

        相应部经典一                                        三三六
    四  到已，而以偈语尊者迦叶曰：
                 往山崄猎师           无智无心者
                 非为教诫时           我见如痴汉
                 彼闻亦不悟           连见亦不见
                 虽然与语法           愚者不悟义
199              迦叶犹如与           十指之光明9
                 彼不见物形           因无眼可见
    五  时，尊迦叶，依其天神之警觉而惊起。
          [四] 第四 多数(游)方者10
    一  尔时，众多比丘住拘萨罗国之茂林。
    二  时彼等诸比丘，渡过雨期三月，之后而外出游方。
    三  时，住彼林中有一天神，不见彼等诸比丘，而心生悲，其时以唱此偈曰：
                 多见空居座           我今心不乐
                 多闻美说者           瞿昙弟子等
                 已从何处去
    四  如是言已，其他之天神，以偈语其天神曰：
                 或者磨揭陀           或者拘萨罗
                 或者往跋耆           如无系蹄鹿
                 比丘等无家           而能自在住
          [五] 第五 阿难11
    一  尔时，尊者阿难住拘萨罗国之茂林。
    二  其时，尊者阿难多说在家12诸事而住。
    三  时住彼林中一天神，怜悯尊者阿难，欲警觉尊者阿难，令思有益。来至阿难之
    处说偈曰：
                 入树下居住           潜心于涅槃
                 瞿昙禅思之           勿为于放逸
200              以行于杂谈           与汝有何用
    四  时，尊者阿难受天神之警觉而惊起。
        第九 森林相应                                       三三七

        相应部经典一                                        三三八
          [六] 第六 阿那律13
    一  尔时，尊者阿那律住拘萨罗国之茂林。
    二  时，尊者阿那律俗家之妻，为三十三天天神之阇利仁，来诣尊者阿那律处。
    三  诣已以偈语阿那律曰：
                 请卿来此住           具一切爱欲
                 以发起志愿           生于忉利天
                 而尝天妃拥           围绕耀光辉
    四  [阿那律] 滞著有身见           天女等之祸
                 天女之所得           人人亦成祸
    五  [阇利仁] 为世所称赞           忉利天住家
                 不见欢喜园           非知快乐事
    六  [阿那律] 愚者汝不知           佛之所宣说
                 一切行无常           皆为生灭性
                 生者而又灭           此等之寂静
                 始是真快乐           阇利仁天界
                 我无受住家           越过此轮回
                 从今无他生
          [七] 第七 那伽达多14
    一  尔时，尊者那伽达多住拘萨罗国之茂林。
    二  其时，尊者那伽达多于清晨，趁早入村，过午后则迟归林中。
    三  时，住彼林中一天神，怜悯尊者那伽达多，欲警觉尊者那伽达多，令思有益，
    来到尊者那伽达多处。
201 四  到已，以偈语尊者那伽达多曰．
                 那伽达多友           汝过早入村
                 日迟始归林           与在家人交
                 同以为苦乐           我那伽达多
                 惟恐过大胆           与在家人交
                 力强之死王           将落恶魔领
        第九 森林相应                                       三三九

        相应部经典一                                        三四O
    五  时，尊者那伽达多，依天神之警觉而惊起。
          [八] 第八 家妇17
    一  尔时，一比丘住拘萨罗国之茂林。
    二  其时，有一比丘多住于在家。
    三  时，彼林住一天神，怜悯其比丘、欲警觉其比丘，令思有益，到其家中化作家
    妇，到其比丘处。
    四  到已，以偈告彼比丘曰：
                 河之岸或者           市门之闲场
                 集会堂等地           街头或市集
                 私议汝与妾           原来为何故
    五  [比丘:]  世多不快语           苦行者堪忍
                 不因此焦心           不因此痛苦
                 如风怖林鹿19         其声亦惊人
                 若谓轻其心           修行不成就
          [九] 第九 跋耆子(毗舍离)20
    一  尔时，有跋耆子比丘，住毗舍离之茂林。
    二  时，毗舍离整夜行祭事。
202 三  时，其比丘闻毗舍离器乐、声乐之骚音而叹息21，其时以唱偈曰：
                 如弃林木材           我等独住森
                 实则如是夜           谁比我等幸
    四  时，彼林住一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。
    五  到已，以偈语此比丘曰：
               若弃林木材           汝虽独住森
               众多人羡汝           犹如堕狱者
               羡慕生天者
    六  时，此比丘受其天神之警觉而起惊。
          [一O] 第十 诵经(法)22
    一  尔时，有比丘住拘萨罗国之茂林。
        第九 森林相应                                       三四一

        相应部经典一                                        三四二
    二  其时，此比丘，以往甚勤诵经，今则不勤23，默然而坐。
    三  时，住彼林中天神，不得复闻此比丘之法，来到比丘之处。
    四  到已，而以偈语此比丘曰：
                 比丘汝何故           今交诸比丘
                 不诵法句耶           人闻得欢喜
                 现在得称赞
    五  [比丘：] 依离欲至果           前望于法句
203              今依离至果           见闻思何物
                 依智慧舍弃           善人是为教
          [一一] 第十一 不正思惟(思惟)24
    一  尔时，有比丘住拘萨罗国之茂林。
    二  时，彼比丘去往日住，起恶不善觉，即欲觉、嗔觉、害觉。
    三  时，住其林中一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之
    处。
    四  到已，以偈语比丘曰：
                 汝依不正思           醉不善觉想
                 舍不正思惟           以为正思惟
                 对于师法僧           勿从戒退转
                 汝斯达欢喜           无疑得喜乐
                 从此欢喜多           应尽诸苦恼
    五  时，此比丘依天神之警觉而起惊。
          [一二] 第十二 中午(鸣动)25
    一  尔时，比丘住拘萨罗国之茂林。
    二  时，住其林一天神，来到比丘之处。
    三  到已，走近此比丘，以言偈曰：
                 在日之炎盛           鸟停枝不动
                 大林声鸣放           恐怖以袭我
    四  [比丘：] 在日之炎盛           鸟停枝不动
        第九 森林相应                                       三四三

        相应部经典一                                        三四四
                 大林声鸣放           我满其快乐
          [一三] 第十三 不制御根(多比丘)26
204 一  尔时，众多比丘住拘萨罗国之茂林。掉举、心乱、轻骚、絮叨而多无聊语、妄
    念不正知、心不静、散乱、诸根不制御。
    二  时，住其林之天神，怜悯此比丘等，欲警觉彼等诸比丘，令思有益，来到此比
    丘等处。
    三  到已，而以偈语彼等诸比丘曰：
                 往昔瞿昙之           弟子比丘等
                 安乐而其住           心无求乞食
                 心无求而住           知世之无常
                 彼等苦恼尽           如今比丘等
                 以恶向自己           如村长于村
                 心为他富夺           餐食而寝卧
                 于僧不合掌           此有人礼我
                 然而被遗弃           无主之人众
                 犹如诸死尸           我对放逸者
                 其众人以语           于不住放逸
                 人人我归依
    四  时，彼等诸比丘依天神之警觉而起惊。
          [一四] 第十四 红莲(白莲)27
    一  尔时，一比丘住拘萨罗国之茂林。
    二  时，此比丘食后收钵，入于莲池，以嗅红莲之香。
    三  时，住彼林一天神，怜悯此比丘，欲警觉此比丘，令思有益。来到比丘处。
    四  到已，以偈语其比丘曰：
                 此水所生花           不予汝嗅闻
                 此亦一盗者           汝盗香花人
    五  [比丘：] 不取又不折           离而嗅莲香
                 如何汝云我           是花香盗人
        第九 森林相应                                       三四五

        相应部经典一                                        三四六
                 以掘其根头           或餐其莲茎
                 如是行暴人           何故汝不云
205 六  [天神：] 如下婢污衣           不净粗暴人
                 我不言此语           云汝则相应
                 无有罪污秽           常求清净人
                 恶如毛毫端           见犹天云大
    七  [比丘：] 夜叉我知汝           又以哀怜我
                 以如是见时           夜叉又语我
    八  [天神：] 我非靠汝生           亦非指为恶
                 比丘汝自己           不得为不知
                 如何去善趣
    九  时，此比丘依天神之警觉，而起惊。

               此嗢陀南
                 远离与看护           迦叶与多数
                 阿难阿那律           及那伽达多
                 家妇跋耆子           毗舍离诵经
                 不正思午日           及不制御根
                 红莲等十四

    第九 森林相应 注
    1 杂阿含经卷五O．九(大正藏二．三六八a)
    2 底本之sarayamase读作sarayamamase。我等记忆在心。在注中读作sadayamase。
    3 原文patalarajo在注中作appatitthatthena patala-sankhato kilesa rajo(依无支持义，称作地
      狱之烦恼垢。)
    4 原文duruttamo在锡兰本作duttaro其意义则不甚明了。
    5 杂阿含经卷五O、八(大正藏二．三六七c)
        第九 森林相应 注                                    三四七

        相应部经典一                                        三四八
    6 此比丘虽是漏尽者，自远地乞食归疲倦而入眠。
    7 此偈以下，究为天神偈或比丘偈，不得而知。在注释亦谓不明其所以，其第四句，出有两种解释。
    8 杂阿含经卷五O、一五(大正藏二．三六九b)
    9 为唤起猎师之注意，乃举十指以神通放光明。
    10 杂阿含经卷五O、七(大正藏二．三六七c)
    11 杂阿含经卷五O、一七(大正藏二．三六九c)
    12 依注所示：此乃释尊灭后，阿难告别大迦叶，怀持世尊之衣钵，来至拘萨罗国入林中，将欲思惟悟
       证。且于出而乞时，人人见得阿难，皆闻世尊之入灭，而以之询问并信感悲泣。阿难则忙于开示法
       要予安慰。天神则诫勉勿太关切在家俗事。长老偈，一一九偈之注，以此偈作跋耆子(Vajjiputta)
       之偈。
    13 杂阿含经卷五O、一二(大正藏二．三六八c)
    14 杂阿含经卷五O、一八(大正藏二．三六九c)
    15 底本之akale pavissa读作akale pavissasi
    16 将suppagabbham作如斯之译。
    17 杂阿含经卷五O、二0(大正藏二．三七0b)
    18 一比丘乞食进入街市。有一家庭妇女见其相好端严而邀请入中，供食餐毕聆听法语益增信仰而发心
       布施。比丘依之精进而得阿罗汉果。为感念此家庭之恩义，而只此家行托钵。天神不知其所证悟，
       而歌颂警觉之偈。
    19 vatamiga为风所吹动之树叶，鹿闻其音而生怖。
    20 杂阿含经卷五O、一六(大正藏二．三六九c)
    21 听得世间之骚动音声，慨叹生起于浮世之心。
    22 杂阿含经卷五O、一三(大正藏二．三六八c)
    23 此比丘以前常时诵经，于五蕴起观而得应果。既然已得，自认即不再须诵经，从而耽乐于得果之乐。
    24 杂阿含经卷五O、一0(大正藏二．三六八b)
    25 杂阿含经卷五O、一一(大正藏二．三六八b)
    26 杂阿含经卷五O、一九(大正藏二．三七0a)
        第九 森林相应 注                                    三四九

        相应部经典一                                        三五O
    27 杂阿含经卷五O、一四(大正藏二．三六九a)
    28 在注中作akippa-kammanto者，乃aparisuddha-kammato不净业之意；如为akahina-
       kammanto者，kakkhala-kammamt。则作荒弛行业之意解。


舍利弗相应

杂阿含经卷十八

舍利弗相应
489（四九０）
    如是我闻：一时，佛住摩竭提国那罗聚落。尔时、尊者舍利弗，亦在摩竭提国那罗聚落。时有外道
出家，名阎浮车，是舍利弗旧善知识。来诣舍利弗（所），问讯，共相慰劳已，退坐一面。问舍利弗言：
‘贤圣法律中，有何难事’？舍利弗告阎浮车：‘唯出家难’。‘云何出家难’？答言：‘爱乐者难’。
‘云何爱乐难’？答言：‘乐常修善法难’。复问舍利弗：‘有道、有向，修习、多修习，常修善法增
长耶’？答言：‘有谓八正道：谓正见，正志，正语，正业，正命，正方便，正念，正定’。阎浮车言：
‘舍利弗！此则善道，此则善向，修习，多修习，于诸善法常修习增长。舍利弗！出家常修习此道，不
久疾得尽诸有漏’。时二正士共论议已，各从座起而去。如是比，阎浮车所问序，四十经。
490（四九一）
如阎浮车所问经。沙门出家所问。亦如是。
491（四九二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，亦在彼住。时尊者舍利弗，语诸比
丘：‘若有比丘得无量三昧，身作证具足住，于有身灭涅槃心不乐着，顾念有身。譬如士夫，胶着于手，
以执树枝，手即着树，不能得离。所以者何？胶着手故。比丘无量三摩提身作证，心不乐著有身灭涅槃，
顾念有身，终不得离，不得现法随顺法教，乃至命终亦无所得，还复来生此界，终不能得破于痴冥。譬
如聚落傍有泥池，泥极深溺，久旱不雨，池水干消，其地破裂。如是比丘不得现法随顺法教，乃至命终
亦无所得，来生当复还堕此界。若有比丘得无量三昧，身作证具足住，于有身灭涅槃心生信乐，不念有
身。譬如士夫以干净手，执持树枝，手不着树。所以者何？以手净故。如是比丘得无量三昧，身作证具
足住，于有识灭涅槃，心生信乐，不念有身，现法随顺法教，乃至命终不复来还生于此界。是故比丘当
勤方便，破坏无明。譬如聚落傍有泥池，四方流水，及数天雨，水常入池，其水盈溢，秽恶流出，其池
清净。如是皆得现法随顺法教，乃
至命终不复还生此界。是故比丘当勤方便，破坏无明’。尊者舍利弗说此经已，诸比丘闻其所说，欢喜
奉行。
492（四九三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者舍利弗，告诸比丘：‘若阿练若比丘，或于空地、
林中、树下，当作是学：内自观察思惟，心中自觉有欲想不？若不觉者，当于境界，或于净相，若爱欲
起，违于远离。譬如士夫用力乘船，逆流而上，身小疲怠，船则倒还，顺流而下。如是比丘思惟净想，
还生爱欲，违于远离。是比丘学时，修下方便，不得淳净，是故还为爱欲所漂，不得法力，心不寂静，
不一其心。于彼净相，随生爱欲，流注、浚输，违于远离。当知是比丘不敢自记，于五欲功德离欲解脱。
若比丘或于空地、林中、树下，作是思惟：我内心中为离欲不？是比丘当于境界，或取净相，若觉其心
于彼远离，顺趣、浚注。譬如鸟翮入火，则卷不可舒展。如是比丘或取净相，即顺远离，流注、浚输。
比丘当如是知于方便行，心不懈怠，得法寂静，寂止息乐，淳净一心。谓我思惟已，于净相顺于远离，
随顺修道，则能堪任自记，于五欲功德离欲解脱’。尊者舍利弗说是经已，诸比丘闻其所说，欢喜奉行。

493（四九四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尊者舍利弗在耆阇崛山中。尔时、尊者舍利弗，晨朝着
衣持钵，出耆阇崛山，入王舍城乞食。于路边见一大枯树，即于树下敷座具，敛身正坐。语诸比丘：
‘若有比丘修习禅思，得神通力，心得自在，欲令此枯树成地，即时为地。所以者何？谓此枯树中有地
界，是故比丘得神通力，心作地解，即成地不异。若有比丘得神通力，自在如意，欲令此树为水、火、
风、金、银等物，悉皆成就不异。所以者何？谓此枯树有水界故，……
。是故比丘禅思，得神通力，自在如意，欲令枯树成金，即时成金不异；及余种种诸物，悉成不异。所
以者何？以彼枯树有种种界故。是故比丘禅思，得神通力，自在如意，为种种物，悉成不异。比丘！当
知比丘禅思，神通境界不可思议。是故比丘当勤禅思，学诸神通’。舍利弗说是经已，诸比丘闻其所说，
欢喜奉行。
494（四九五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者舍利弗，在耆阇崛山中。尔时、尊者舍利弗告诸
比丘：‘其犯戒者，以破戒故，所依退减，心不乐住。不乐住已，失喜、息、乐、寂静三昧，如实知见，
厌离、离欲、解脱已，永不能得无余涅槃。如树根坏，枝、叶、华、果悉不成就。犯戒比丘亦复如是，
功德退减，心不乐住。不信乐已，失喜、息、乐、寂静三昧，如实知见，厌离，离欲、解脱。失解脱已，
永不能得无余涅槃。持戒比丘根本具足，所依具足，心得信乐。得信乐已，心得欢喜、息、乐，寂静三
昧，如实知见，厌离、离欲、解脱。得解脱已，悉能疾得无余涅槃。譬如树根不坏，枝、叶，华、果悉
得成就。持戒比丘亦复如是，根本具足，所依成就，心得信乐。得信乐已，欢喜、息、乐、寂静三昧，
如实知见，厌离、离欲、解脱，疾得无余涅槃’。尊者舍利弗说是经已，诸比丘闻其所说，欢喜奉行。
495（四九六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、舍利弗告诸比丘：‘若诸比丘诤起相言，有犯
罪比丘，举罪比丘。彼若不依正思惟，自省察者，当知彼比丘长夜强梁，诤讼转增，共相违反，结恨弥
深。于所起之罪，不能以正法律止令休息。若比丘有此已起诤讼，若犯罪比丘，若举罪比丘，俱依正思
惟，自省察克责，当知彼比丘不长夜强梁，共相违反，结恨转增。于所起之罪，能以法律止令休息。云
何比丘正思惟自省察？比丘应如是思惟：我不是、不类，不应作罪，令彼见我。若我不为此罪，彼则不
见，以彼见我罪，不喜嫌责，故举之耳；余比丘闻者，亦当嫌责。是故长夜诤讼，强梁转增，诤讼相言，
于所起之罪，不能以正法律止令休息。我今自知，如己输税，是名比丘于所起罪，能自观察。云何举罪
比丘能自省察？举罪比丘应如是念：彼长老比丘，作不类罪，令我见之。若彼不作此不类罪者，我则不
见。我见其罪，不喜故举；余比丘见，亦当不喜故举之，长夜诤讼，转增不息，不能以正法律止所起罪，
令其休息。我从今日，当自去之，如己输税。如是举罪比丘，善能依正思惟内自观察。是故诸比丘！有
罪及举罪者，当依正思惟而自观察，不令长夜强梁增长。诸比丘得不诤讼；所起之诤，能以法律止令休
息’。尊者舍利弗说是经已，诸比丘闻已，欢喜奉行。
496（四九七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！若举罪比丘欲举他罪者，令心安住几法，得举他罪’？佛告舍利弗：‘若比丘令心安
住五法，得举他罪。云何为五？实非不实，时不非时，义饶益非非义饶益，柔软不粗涩，慈心不嗔恚。
舍利弗！举罪比丘具此五法，得举他罪’。舍利弗白佛言：‘世尊！被举比丘复以几法自安其心’？佛
告舍利弗：‘被举比丘，当以五法令安其心。念言：彼何处得？为实莫令不实，令时莫令非时，令是义
饶益莫令非义饶益，柔软莫令粗涩，慈心莫令嗔恚。舍利弗！被举比丘当具此五法，自安其心’。舍利
弗白佛言：‘世尊！我见举他罪者，不实非实，非时非是时，非义饶益非为义饶益，粗涩不柔软，嗔恚
非慈心。世尊！于不实举他罪比丘，当以几法饶益，令其改悔’？佛告舍利弗：‘不实举罪比丘，当以
五法饶益，令其改悔。当语之言：长老！汝今举罪不实，非是实，当改悔！不时非是时，非义饶益非是
义饶益，粗涩非柔软，嗔恚非慈心，汝当改悔！舍利弗！不实举他罪比丘，当以此五法饶益，令其改悔。
亦令当来世比丘，不为不实举他罪’。舍利弗白佛言：‘世尊！被不实举罪比丘，复以几法令不变悔’？
佛告舍利弗：‘被不实举罪比丘，当以五法不自变悔。彼应作是念：彼比丘不实举罪非是实，非时非是
时，非义饶益非是义饶益，粗涩非柔软，嗔恚非慈心，我真是变悔。被不实举罪比丘，当以此五法，自
安其心，不自变悔’。舍利弗白佛言：‘世尊！有比丘举罪，实非不实，时不非时，义饶益不非义饶益，
柔软非粗涩，慈心非嗔恚。实举罪比丘，当以几法饶益令不改变’？佛告舍利佛：‘实举罪比丘，当以
五法饶益令不变悔。当作是言：长老！汝实举罪非不实，时不非时，义饶益不非义饶益，柔软非粗涩，
慈心非嗔恚。舍利弗！实举罪比丘，当以此五法义饶益，令不变悔，亦令来世实举罪比丘而不变悔’。
舍利弗白佛言：‘世尊！被实举罪比丘，当以几法饶益，令不变悔’？佛告舍利弗：‘被举罪比丘，当
以五法饶益，令不变悔。当作是言：彼比丘实举罪非不实，汝莫变悔！时不非时，义饶益不非义饶益，
柔软非粗涩，慈心非嗔恚，汝莫变悔’！舍利弗白佛言：‘世尊！我见被实举罪比丘有嗔恚者。世尊！
被实举罪嗔恚比丘，当以几法，令于嗔恨而自开觉’？佛告舍利弗：‘被实举罪嗔恚比丘，当以五法，
令自开觉。当语彼言：长老！彼比丘实举汝罪非不实，汝莫嗔恨！乃至慈心非嗔恚，汝莫嗔恨！舍利弗！
被实举罪嗔恚比丘，当以此五法。令于恚恨而得开觉’。舍利弗白佛言：‘世尊！有实、不实举我罪者，
于彼二人，我当自安其心。若彼实者，我当自知，若不实者，当自开解言：此则不实，我今自知无此法
也。世尊！我当如是，如世尊所说解材譬经说，教诸沙门：若有贼来执汝，以锯解身，汝等于贼起恶念、
恶言者，自生障碍。是故比丘！若以锯解汝身，汝当于彼勿起恶心变易，及起恶言，自作障碍。于彼人
所，当生慈心，无怨、无恨，于四方境界，慈心正受具足住，应当学。是故世尊！我当如是，如世尊所
说解身之苦，当自安忍，况复小苦、小谤而不安忍’！‘沙门利，沙门欲，欲断不善法，欲修善法，于
此不善法当断，善法当修，精勤方便，善自防护，系念思惟，不放逸行，应当学’。舍利弗白佛言：
‘世尊！我若举他比丘罪，实非不实，时非不时，义饶益非非义饶益，柔软非粗涩，慈心不嗔恚。然彼
被举比丘，有怀嗔恚者’。佛问舍利弗；‘何等像类比丘，闻举其罪而生嗔恚’？舍利弗白佛言：‘世
尊！若彼比丘谄曲，幻伪，欺诳，不信，无惭，无愧，懈怠，失念，不定，恶慧，慢缓，违于远离，不
敬戒律，不顾沙门，不勤修学，不自省察，为命出家，不求涅槃，如是等人，闻我举罪则生嗔恚’。佛
问舍利弗：‘何等像类比丘，闻汝举罪而不嗔恨’？舍利弗白佛言：‘世尊！若有比丘不谄曲，不幻伪，
不欺诳，有信，惭，愧，精勤，正念，正定，智慧，不慢缓，不舍远离，深敬戒律，顾沙门行，尊崇涅
槃，为法出家，不为性命，如是比丘，闻我举罪，欢喜顶受，如饮甘露。譬如刹利、婆罗门女，沐浴清
净，得好妙华，爱乐顶戴以冠其首。如是比丘不谄曲，不幻伪，不欺诳，正信，惭，愧，精勤，正念，
正定，智慧，不慢缓，心存远离，深敬戒律，顾沙门行，勤修自省，为法出家，志求涅槃，如是比丘，
闻我举罪，欢喜顶受，如饮甘露’。佛告舍利弗：‘若彼比丘谄曲，幻伪，欺诳，不信，无惭，无愧，
懈怠，失念，不定，恶慧，慢缓，违于远离，不敬戒律，不顾沙门行，不求涅槃，为命出家，如是比丘，
不应教授与共言语。所以者何？此等比丘破梵行故。若彼比丘不谄曲，不幻伪，不欺诳，信心，惭，愧，
精勤，正念，正定，智慧，不慢缓，心存远离，深敬戒律，顾沙门行，志崇涅槃，为法出家，如是比丘，
应当教授。所以者何？如是比丘能修梵行，能自建立故’。佛说此经已，尊者舍利弗闻佛所说，欢喜奉
行。
497（四九八）
    如是我闻：一时，佛住那罗揵陀卖衣者庵罗园。尔时、舍利弗诣世尊所，稽首礼足，退坐一面。白
佛言：‘世尊！我深信世尊，过去、当来、今现在，诸沙门、婆罗门所有智慧，无有与世尊菩提等者，
况复过上’！佛告舍利弗：‘善哉！善哉！舍利弗！善哉所说第一之说，能于众中作师子吼，自言深信
世尊言，过去、当来、今现在，沙门、婆罗门所有智慧，无有与佛菩提等者，况复过上’！佛问舍利弗：
‘汝能审知过去三藐三佛陀所有增上戒不’？舍利弗白佛言：‘不知，世尊’！复问舍利弗：‘知如是
法，如是慧，如是明，如是解脱，如是住不’？舍利弗白佛言：‘不知，世尊’！佛告舍利弗：‘汝复
知未来三藐三佛陀所有增上戒，如是法，如是慧，如是明，如是解脱，如是住不’？舍利弗白佛言：
‘不知，世尊’！佛告舍利弗：‘汝复能知今现在佛所有增上戒，如是法，如是慧，如是明，如是解脱，
如是住不’？舍利弗白佛言：‘不知，世尊’！佛告舍利弗：‘汝若不知过去、未来、今现在诸佛世尊
心中所有诸法，云何如是赞叹，于大众中作师子吼，说言我深信世尊，过去、当来诸沙门、婆罗门所有
智慧，无有与世尊菩提等者，况复过上’？舍利弗白佛言：‘世尊！我不能知过去、当来、今现在诸佛
世尊心之分齐，然我能知诸佛世尊法之分齐。我闻世尊说法，转转深，转转胜，转转上，转转妙。我闻
世尊说法，知一法即断一法，知一法即证一法，知一法即修习一法，究竟于法，于大师所得净信，心得
净，世尊是等正觉。世尊！譬如国王有边城，城周匝方直，牢固坚密，唯有一门，无第二门。立守门者，
人民入出
，皆从此门。若入、若出，其守门者虽复不知人数多少，要知人民唯从此门，更无他处。如是我知过去
诸佛如来、应、等正觉，悉断五盖恼心，令慧力羸，堕障碍品，不向涅槃者；住四念处，修七觉分，得
阿耨多罗三藐三菩提。彼当来世诸佛世尊，亦断五盖恼心，令慧力羸，堕障碍品，不向涅槃者；住四念
处，修七觉分，得阿耨多罗三藐三菩提。今现在诸佛世尊，如来、应、等正觉，亦断五盖恼心，令慧力
羸，堕障碍品，不向涅槃者；住四念处，修七觉分，得阿耨多罗三藐三菩提’。佛告舍利弗：‘如是，
如是！舍利弗！过去、未来、今现在佛，悉断五盖恼心，令慧力羸，堕障碍品，不向涅槃者；住四念处，
修七觉分，得阿耨多罗三藐三菩提’。佛说是经已，尊者舍利弗闻佛所说，欢喜奉行。
498（四九九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者舍利弗，在耆阇崛山中。时有月子比丘，是
提婆达多弟子，诣尊者舍利弗，共相问讯，慰劳已，退住一面。退住一面已，尊者舍利弗问月子比丘言：
‘提婆达多比丘，为诸比丘说法不’？月子比丘答言：‘说法，尊者’！舍利弗问月子比丘言：‘提婆
达多云何说法’？月子比丘语尊者舍利弗言：‘彼提婆达多如是说法言：比丘心法修心，是比丘能自记
说：我已离欲，解脱五欲功德’。舍利弗语月子比丘言：‘汝提婆达多何以不说法言：比丘心法，善修
心，离欲心，离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，不转还欲有、色有、无色有法，彼比
丘能自记说言：我生已尽，梵行已立，所作已作，自知不受后有耶’？月子比丘言：‘彼不能也，尊者
舍利弗’！尔时、尊者舍利弗语月子比丘言：‘若有比丘心法，善修心者，能离贪欲心，嗔恚、愚痴心，
得无贪法、无恚、无痴法，是比丘能自记说：我生已尽，梵行已立，所作已作，自知不受后有。譬如村
邑近有大石山，不断、不坏、不穿、厚密，正使东方风来不能令动，亦复不能过至西方。如是南、西、
北方、四维风来，不能倾动，亦不能过。如是比丘心法，善修心者，离贪欲心，离嗔恚心，离愚痴心，
得无贪法、无恚法、无痴法，是比丘能自记说：我生已尽，梵行已立，所作已作，自知不受后有。譬如
因陀铜铁及铜柱，深入地中，筑令紧密，四方风吹，不能倾动。如是比丘心法，善修心已，离贪欲心，
离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，是比丘能自记说：我生已尽，梵行已立，所作已作，
自知不受后有。譬如石柱长十六肘，八肘入地，四方风吹，不能倾动。如是比丘心法，善修心已，悉离
贪欲心，离嗔恚心，离愚痴心，得无贪法、无恚法、无痴法，能自记说：我生已尽、梵行已立，所作已
作，自知不受后有。譬如火，烧未烧者，烧已不复更烧。如是比丘心法，修心已，离贪欲心，离嗔恚心，
离愚痴心，得无贪法、无恚法、无痴法，能自记说：我生已尽，梵行已立，所作已作，自知不受后有’。
舍利弗说此经已，诸比丘闻其所说，欢喜奉行。
499（五００）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者舍利弗，亦住王舍城迦兰陀竹园。尔时、尊者舍
利弗，晨朝着衣持钵，入王舍城乞食。乞食已，于一树下食。时有净口外道出家尼，从王舍城出，少有
所营。见尊者舍利弗坐一树下食，见已问言：‘沙门食耶’？尊者舍利弗答言：‘食’。复问：‘云何
沙门下口食耶’？答言：‘不也，姊妹’！复问：‘仰口食耶’？答言：‘不也，姊妹’！复问：‘云
何方口食耶’？答言：‘不也，姊妹’！复问：‘四维口食耶’？答言：‘不也，姊妹’！复问：‘我
问沙门食耶？答我言食。我问仰口（食）耶？答我言不。下口食耶？答我言不。方口食耶？答我言不。
四维口食耶？答我言不。如此所说，有何等义’？尊者舍利弗言：‘姊妹！诸所有沙门、婆罗门，明于
事者，明于横法，邪命求食者，如是沙门、婆罗门下口食也。若诸沙门、婆罗门，仰观星历，邪命求食
者，如是沙门、婆罗门，则为仰口食也。若诸沙门、婆罗门，为他使命，邪命求食者，如是沙门、婆罗
门，则为方口食也。若有沙门、婆罗门，为诸医方，种种治病，邪命求食者，如是沙门、婆罗门，则为
四维口食也。姊妹！我不堕此四种邪命而求食也。然我姊妹！但以法求食而自活也。是故我说，不为四
种食也’。时净口外道出家尼，闻尊者舍利弗所说，欢喜随喜而去。
    时净口外道出家尼，于王舍城里巷、四衢处，赞叹言：‘沙门释子，净命自活，极净命自活！诸有
欲为施者，应施沙门释种子。若欲为福者，应于沙门释子所作福’。时有诸外道出家，闻净口外道出家
尼，赞叹沙门释子声，以嫉妒心，害彼净口外道出家尼。命终之后，生兜率天，以于尊者舍利弗所生信
心故也。

舍利弗相应


犍度篇 舍利弗相应(10经)

第七 舍利弗相应

        相应部经典三                                        三五四
                第七 舍利弗相应
          第一 离
    一  尔时具寿舍利弗，住舍卫城祇树林给孤独园。
    二  时，具寿舍利弗，清晨之时、着下衣，持钵衣；入舍卫城乞食。
    三  行于舍卫城乞食。食后从乞食还，往安陀林，以行昼日坐。
    四  入安陀林已，于一树下昼日坐。
    五  时、具寿舍利弗，晡时纵静坐起，往祇树给孤独园。
    六  具寿阿难见具寿舍利弗从远方来，见而言于具寿舍利弗曰：
        ‘友舍利弗!汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶?’
    七  ‘友!于此处我离诸欲、离诸不善法、离有寻、有伺，生喜、乐具足而住初静虑。
    友!此时我思惟，我入初静虑，我乃入初静虑，我则不出初静虑。’
236 八  具寿舍利弗，如是善于长夜断我慢、我所慢、慢、随眠，故具寿舍利弗，思惟：
    ‘我入初静虑，我乃入初静虑，我则不出初静虑。’
          第二 无寻
    一~五  [尔时，具寿舍利弗]舍卫城……乃至……
    六  具寿阿难见具寿舍利弗从远方来。见而言于具寿舍利弗:
        ‘友舍利弗!汝之诸根清净，颜色清净皎洁，具寿舍利弗今日依何而住耶?’
    七  ‘友!于此我能为寻伺寂静放，内净心住一趣、无寻无伺而从三摩地，生喜、乐
    具足住第二静虑。友!此时我思惟我入第二静虑，我乃入第二静虑，我则为不出第
    二静虑。’
    八  具寿舍利弗于如是长夜，善断我慢、我所慢、慢、随眠，故具寿舍利弗思惟……
    ‘我入第二静虑，我乃入第二静虑、我则不为出第二静虑。’
          第三 喜
    一~六  [尔时，具寿舍利弗]舍卫城…．乃至……
    具寿阿难见具寿舍利弗从远……乃至……言于:
        ‘友舍利弗!汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶?’
    七~八  ‘友!于此我以离喜故住于舍，身正受乐正念正知，如诸圣者之宣说，有
        第七 舍利弗相应                                     三五五

        相应部经典三                                        三五六
237 舍念乐住，具足住第三静虑……乃至广说……。’
          第四 舍
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
        ‘友舍利弗!汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶?’
    七~八  ‘友!于此我断乐、断苦故，及先已灭喜、忧故，不苦不乐而舍念清净，具
    足住于第四静虑。友!此时我……乃至……为不出……’
          第五 虚空
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……具寿阿难……乃至……
    七~八  ‘友!于此我超越一切之色想故，灭有对想故，不作意种种想故，为虚空无
    边，具足住虚空无边处……乃至……为不出……’
          第六 识
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……具寿阿难……乃至……
    七~八  ‘友!于此我超越一切虚空无边处，为识无边，具足住识无边处……乃至
    ……无不出……’
          第七 无所有处
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
    七~八  ‘友!于此我超越一切识无边处‥具足住少无所有及无所有处……乃至……
    为无出……’
238       第八 有想
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
    七~八  ‘友!于此我超越一切无所有处，具足住非想、非非想处……乃至……为无
    出……’
          第九 灭
    一~六  [尔时，具寿舍利弗]舍卫城……乃至……
    七  ‘友!于此我超越非想、非非想处，具足住灭想受。友!此时我思惟我入灭想受，
    我乃入灭想受，我则不为出灭想受。’
    八  具寿舍利弗善于如是长夜断我慢、我所慢、慢、随眠，故具寿舍利弗思惟：‘我
    入灭想受，我乃入灭想受，我则不为出灭想受。’
        第七 舍利弗相应                                     三五七

        相应部经典三                                        三五八
          第十 净口1
    一  尔时，具寿舍利弗住王舍城竹林迦兰陀园。
    二  时具寿舍利弗，清晨之时，着下衣，持钵、衣，入王舍城乞食。于王舍城行每
    家乞食，而倚于一壁食施食。
    三  时名净口出家尼者，来具寿舍利弗之处，来而言于具寿舍利弗曰：
    四  ‘沙门!汝乃以口向下而食耶?’
        ‘姊妹!我非以口向下而食。’
    五  ‘沙门!然则仰口而食耶?’
        ‘姊妹!我非仰口而食。’
239 六  ‘沙门!然则口向四方而食耶?’
        ‘姊妹!我非口向四方而食。’
    七  ‘沙门!然则口向四维而食耶?’
        ‘姊妹!我非口向四维而食。’
    八  ‘沙门!问以口向下而食者，言我非以口向下而食。沙门!然则若问仰口而食
    耶?言我非仰口而食。沙门!然则若问以口向四五而食耶?言我非以口向四方而
    食。沙门!然则若问口向四维而食耶?言我非以口向四维而食。沙门!然者汝如何
    而食耶?’
    九  ‘姊妹!沙门、婆罗门，谓依事明2、畜生明，以邪命为生活者，姊妹!彼沙门、
    婆罗门名为以口向下而食。
    一O  姊妹!沙门、婆罗门，谓依占星明、畜生明，以邪命为生活者，姊妹!彼沙
    门、婆罗门名为仰口而食。．
    一一  姊妹!沙门、婆罗门从事遣使、使节，以邪命为生活者，彼沙门、婆罗门名
    为口向四五而食。
    一二  姊妹!沙门、婆罗门，谓依占卜明、畜生明，以邪命为生活者。姊妹!彼沙
    门、婆罗门名为口向四维而食。
    一三  姊妹!我非所谓依事明、畜生明，以邪命为生活者。非所谓依占星明、畜生
    明，以邪命为生活者。非从事遣使、使节，以邪命为生活。非依卜占明、畜生明，
    以邪命为生活者。我以法求食，以法求食而食。’
        第七 舍利弗相应                                     三五九

        相应部经典三                                        三六O
240 一四  时、净口出家尼即往王舍城之里巷四衢告之曰：
    ‘沙门释子等如法受食，沙门释子等无过而受食。施沙门释子等食。’
                                                              舍利弗相应(终)
        此摄颂曰：
          离与无寻
          喜舍等四
          虚空与识
          及无所有
          有想灭九3
          净口等十

    注1 汉译杂阿含经卷十八(大正藏二、一三一)于汉译有净口外道出家尼。依原注净口是出家
        尼之名。
      2 ‘事明’原注‘事明’知胡芦、南瓜、萝葡等事之果、成、因、的方便，又长部经典原注(一、
        九三页)云相‘宅地、园地’等得失之明。
      3 ‘灭九’由暹罗本nirodho navamo vutto读之。
        第七 舍利弗相应                                     三六一


目揵连相应

目揵连相应 (上)
500（ 五０一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者大目揵连，在王舍城耆阇崛山中。尔时、尊
者大目揵连告诸比丘：‘一时，世尊住王舍城迦兰陀竹园，我于此耆阇崛山中住。我独一静处，作如是
念：云何为圣默然？复作是念：若有比丘息有觉、有观，内净一心，无觉、无观三昧生喜乐，第二禅具
足住，是名圣默然。复作是念：我今亦当圣默然，息有觉、有观，内净一心，无觉、无观三昧生喜乐，
具足住、多住。多住已，复有觉、有观心起。尔时、世尊知我心念，于竹园精舍没，于耆阇崛山中现于
我前。语我言：目揵连！汝当圣默然，莫生放逸！我闻世尊说已，即复离有觉、有观，内净一心，无觉、
无观三昧生喜乐，第二禅具足住。如是再三，佛亦再三教我：汝当圣默然，莫放逸！我即复息有觉、有
观，内净一心，无觉、无观三昧生喜乐，第三禅具足住。若正说佛子从佛口生，从法化生，得佛法分者，
则我身是也。所以者何？我是佛子，从佛口生，从法化生，得佛法分，以少方便得禅、解脱、三昧、正
受。譬如转轮圣王长太子，虽未灌顶，已得王法，不勤方便，能得五欲功德。我亦如是，为佛之子，不
勤方便，得禅、解脱、三昧、正受。于一日中，世尊以神通力，三至我所，三教授我，以大人处所建立
于我’。尊者大目揵连说此经已，诸比丘闻其所说，欢喜奉行。
501（ 五０二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者大目揵连在王舍城耆阇崛山中。尔时、尊者
大目揵连，告诸比丘：‘一时，世尊住王舍城，我住耆阇崛山中。我独一静处，作如是念：云何名为圣
住？复作是念：若有比丘不念一切相，无相心正受，身作证具足住，是名圣住。我作是念：我当于此圣
住，不念一切相，无相心正受，身作证具足住、多住。多住已，取相心生。尔时、世尊知我心念，如力
士屈申臂顷，以神通力，于竹园精舍没，于耆阇崛山中现于我前，语我言：目揵连！汝当住于圣住，莫
生放逸！我闻世尊教已，即离一切相，无相心正受，身作证具足住。如是至三，世尊亦三来教我：汝当
住于圣住，莫生放逸！我闻教已，离一切相，无相心正受，身作证具足住。诸大德！若正说佛子者，则
我身是，从佛口生，从法化生，得佛法分。所以者何？我是佛子，从佛口生，从法化生，得佛法分，以
少方便得禅、解脱、三昧、正受。譬如转轮圣王太子，虽未灌顶，已得王法，不勤方便，能得五欲功德。
我亦如是，为佛之子，不勤方便，得禅、解脱、三昧、正受。于一日中，世尊以神通力，三至我所，三
教授我，以大人处建立于我’。尊者大目揵连说此经已，诸比丘闻其所说，欢喜奉行。
502（ 五０三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，尊者大目揵连，尊者阿难，在王
舍城迦兰陀竹园，于一房共住。时尊者舍利弗，于后夜时，告尊者目揵连：‘奇哉！尊者目揵连！汝于
今夜住寂灭正受，﹝尊者目揵连闻尊者舍利弗语，尊者目揵连言﹞我都不闻汝喘息之声’。尊者目揵连
言：‘此非寂灭正受，粗正受住耳。尊者舍利弗！我于今夜，与世尊共语’。尊者舍利弗言：‘目揵连！
世尊住舍卫国祇树给孤独园，去此极远，云何共语？汝今在竹园，云何共语？汝以神通力至世尊所，为
是世尊神通力来至汝所’？尊者目揵连语尊者舍利弗：‘我不以神通力诣世尊所，世尊不以神通力来至
我所，然我于舍卫国王舍城中闻。世尊及我俱得天眼、天耳故，我能问世尊，所谓殷勤精进，云何名为
殷勤精进？世尊答我言：目揵连！若此比丘，昼则经行、若坐，以不障碍法自净其心；初夜若坐、经行，
以不障碍法自净其心；于中夜时，出房外洗足，还入房右胁而卧，足足相累，系念明相，正念、正知，
作起思惟；于后夜时，徐觉、徐起，若坐亦经行，以不障碍法自净其心；目揵连！是名比丘殷勤精进’。

    尊者舍利弗语尊者目揵连言：‘汝大目揵连，真为大神通力，大功德力，安坐而坐。我亦大力，得
与汝俱。目揵连！譬如大山，有人持一小石，投之大山，色味悉同。我亦如是，得与尊者大力、大德，
同座而坐。譬如世间鲜净好物，人皆顶戴，如是尊者目揵连！大德、大力，诸梵行者皆应顶戴。诸有得
遇尊者目揵连，交游往来，恭敬供养者，大得善利。我今亦得与尊者大目揵连交游往来，亦得善利’。
时尊者大目揵连语尊者舍利弗：‘我今得与大智、大德尊者舍利弗同座而坐，如以小石投之大山，得同
其色。我亦如是，得与尊者大智舍利弗同座而坐，为第二伴’。时二正士共论议已，各从座起而去。

杂阿含经卷十九

目揵连相应 (下)
503（ 五０四）
    如是我闻：一时佛住王舍城迦兰陀竹园。尔时、尊者大目揵连，在耆阇崛山。时释提桓因，有上妙
堂观，于夜来诣尊者大目揵连所，稽首礼足，退坐一面。时释提桓因光明，普照耆阇崛山，周匝大明。
尔时、释提桓因坐已，即说偈言：
‘能伏于悭垢，大德随时施，是名施中贤，来世见殊胜’。
    时大目揵连问帝释言：‘憍尸迦！云何为调伏悭垢，见于殊胜？而汝说言：能调伏悭垢，大德随时
施，是则施中贤，来世见殊胜’？
    时天帝释答言：‘尊者大目揵连！胜婆罗门大姓，胜刹利大姓，胜长者大姓，胜四王天，胜三十三
天，稽首敬礼故。尊者大目揵连！我为胜婆罗门大姓，胜刹利大姓，胜长者大姓，胜四王天，胜三十三
天恭敬作礼，见斯果报，故说此偈。复次、尊者大目揵连！乃至日所周行，照于诸方，至千世界、千月，
千日，千须弥山王，千弗婆提舍，千!4钴多罗提舍，千瞿陀尼迦，千阎浮提，千四王天，千三十三天、
炎摩天、兜率陀天、化乐天、他化自在天、千梵天，名为小千世界。此小千世界中，无有堂观与毗阇延
堂观等者。毗阇延有百一楼观，观有七重，重有七房，房有七天后，后各七侍女。尊者大目揵连！于小
千世界，无有如是堂观端严，如毗阇延者。我见是调伏悭故，有此妙果，故说斯偈’。大目揵连语帝释
言：‘善哉！善哉！憍尸迦！汝能见此胜妙果报，而说斯偈’。时天帝释闻尊者大目揵连所说，欢喜随
喜，忽然不现。
504（ 五０五）
    如是我闻：一时，佛住王舍城；时尊者大目揵连，在耆阇崛山中。尔时尊者大目揵连，独一静处禅
思，作是念：昔有时，释提桓因于界隔山石窟中，问世尊爱尽解脱之义，世尊为说，闻已随喜，似欲更
有所问义。我今当往，问其喜意。作是念已，如力士屈申臂顷，于耆阇崛山没，至三十三天，去一分陀
利池不远而住。时天帝释与五百婇女，游戏浴池，有诸天女音声美妙。尔时、帝释遥见尊者大目揵连，
语诸天女言：‘莫歌！莫歌’！时诸天女即便默然。天帝释即诣尊者大目揵连所，稽首礼足，退住一面。
尊者大目揵连问帝释言：‘汝先于界隔山中，问世尊爱尽解脱义，闻已随喜。汝意云何？为闻说随喜，
为更欲有所问故随喜耶’？天帝释语尊者大目揵连：‘我三十三天多着放逸乐，或忆先事，或时不忆。
世尊今在王舍城迦兰陀竹园，尊者欲知我先界隔山中所问事者，今可往问世尊，如世尊说，汝当受持。
然我此处，有好堂观，新成未久，可入观看’。时尊者大目揵连，默然受请，即与天帝释共入堂观。彼
诸天女遥见帝释来，皆作天乐，或歌、或舞。诸天女辈着身璎珞庄严之具，出妙音声，合于五乐，如善
作乐，音声不异。诸天女辈既见尊者大目揵连，悉皆惭愧，入室藏隐。时天帝释语尊者大目揵连：‘观
此堂观！地好平正，其壁柱、梁、重阁、窗牖、罗网、帘障，悉皆严好’。尊者大目揵连语帝释言：
‘憍尸迦！先修善法福德因缘，成此妙果’。如是帝释三自称叹，问尊者大目揵连，尊者大目揵连亦再
三答时尊者大目揵连作是念：今此帝释极自放逸，着界神住，叹此堂观，我当令彼心生厌离。即入三昧，
以神通力，以一足指，撇其堂观，悉令震动。时尊者大目揵连，即没不现。诸天女众，见此堂观震掉、
动摇，颠沛恐怖，东西驰走，白帝释言：‘此是憍尸迦大师，有此大功德力耶’？时天帝释语诸天女：
‘此非我师，是大师弟子大目揵连，梵行清净，大德大力者’。诸天女言：‘善哉憍尸迦！乃有如此梵
行大德、大力同学，大师德力，当复如何’！
505（ 五０六）
    如是我闻：一时，佛住三十三天骢色虚软石上，去波梨耶多罗拘毗陀罗香树不远，夏安居，为母及
三十三天说法。尔时、尊者大目揵连在舍卫国祇树给孤独园安居。时诸四众，诣尊者大目揵连所，稽首
礼足，退坐一面。白尊者大目揵连：‘知世尊夏安居处不’？尊者大目揵连答言：‘我闻世尊在三十三
天骢色虚软石上，去波梨耶多罗拘毗陀罗香树不远夏安居，为母及三十三天说法’。时诸四众闻尊者大
目揵连所说，欢喜随喜，各从座起，作礼而去。
    时诸四众过三月安居已，复诣尊者大目揵连所，稽首礼足，退坐一面。时尊者大目揵连，为诸四众
种种说法，示教、照喜，示教照喜已，默然而住。时诸四众从座而起，稽首作礼，白尊者大目揵连：
‘尊者大目揵连！当知我等不见世尊已久，众甚虚渴，欲见世尊。尊者大目揵连！若不惮劳者，愿为我
等往诣三十三天！普为我等问讯世尊：少病、少恼，起居轻利，安乐住不？又白世尊：阎浮提四众，愿
见世尊，而无神力升三十三天礼敬世尊，三十三天自有神力来下人中。唯愿世尊还阎浮提，以哀愍故’！
时尊者大目揵连，默然而许。时诸四众知尊者大目揵连默然许已，各从座起，作礼而去。
    尔时、尊者大目揵连知四众去已，即入三昧，如其正受，如大力士屈申臂顷，从舍卫国没，于三十
三天骢色虚软石上，去波梨耶多罗拘毗陀罗香树不远而现。尔时、世尊与三十三天众，无量眷属围绕说
法。时尊者大目揵连，遥见世尊，踊跃欢喜，作是念：今日世尊，诸天大众围绕说法，与阎浮提众会不
异。尔时、世尊知尊者大目揵连心之所念，语尊者大目揵连言：‘大目揵连！非为自力，我欲为诸天说
法，彼即来集；欲令其去，彼即还去，彼随心来、随心去也’。尔时、尊者大目揵连，稽首佛足，退坐
一面。白世尊言：‘种种诸天大众云集，彼天众中，有曾从佛世尊闻所说法，得不坏净，身坏命终来生
于此’？佛告尊者大目揵连：‘如是，如是！此中种种诸天来云集者，有从宿命闻法，得佛不坏净，法、
僧不坏净，圣戒成就，身坏命终，来生于此’。时天帝释见世尊与尊者大目揵连，叹说诸天众，共语已，
语尊者大目揵连，‘如是，如是！尊者大目揵连！此中种种众会，皆是宿命曾闻正法，得于佛不坏净，
法、僧不坏净，圣戒成就，身坏命终，来生于此’。时有异比丘，见世尊与尊者大目揵连，及天帝释语
言，善相述可已，语尊者大目揵连：‘如是，如是！尊者大目揵连！是中种种诸天来会此者，皆是宿命
曾闻正法，得于佛不坏净、法、僧不坏净，圣戒成就，身坏命终而来生此’。时有一天子，从座起，整
衣服，偏袒右肩，合掌白佛：‘世尊！我亦成就于佛不坏净故来生此’。复有天子言：‘我得法不坏净’
。有言：‘得僧不坏净’。有言：‘圣戒成就故来生此’。如是诸天无量千数，于世尊前各自记说，得
须陀洹法，悉于佛前即没不现。时尊者大目揵连，知诸天众去。不久，从座起，整衣服，偏袒右肩，白
佛言：‘世尊！阎浮提四众稽首敬礼世尊足，问讯世尊：少病、少恼，起居轻利，安乐住不？四众思慕，
愿见世尊！又白世尊：我等人间无有神力升三十三天，礼觐世尊，然彼诸天有大德力，悉能来下至阎浮
提。唯愿世尊还阎浮提，愍四众故’。佛告目揵连：‘汝可还彼，语阎浮提人，却后七日，世尊当从三
十三天，还阎浮提僧迦舍城，于外门外优昙钵树下’。
    尊者大目揵连受世尊教，即入三昧，譬如力士屈申臂顷，从三十三天没，至阎浮提，告诸四众：
‘诸人当知！世尊却后七日，从三十三天还阎浮提，僧迦舍城，于外门外优昙钵树下’。如期七日，世
尊从三十三天下阎浮提、僧迦舍城优昙钵树下。天、龙、鬼神，乃至梵天，悉从来下，即于此时，名此
会名天下处。
506（ 五０七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有四十天子，来诣尊者大目揵连所，稽首作礼，退坐
一面。时尊者大目揵连，语诸天子言：‘善哉诸天子！于佛不坏净成就，法、僧不坏净成就’。时四十
天子从座起，整衣服，偏袒右肩，合掌白尊者大目揵连：‘我得于佛不坏净，于法、僧不坏净，圣戒成
就，故生天上’。有一天言：‘得于佛不坏净’。有言：‘得法不坏净’。有言：‘得僧不坏净’。有
言：‘圣戒成就，身坏命终，得生天上’。时四十天子，于尊者大目揵连前，各自记说得须陀洹果，即
没不现。
    如四十天子，如是四百，八百，十千天子，亦如是说。
507（ 五０八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者大目揵(2)连，与尊者勒叉那比丘，共在耆阇崛
山中。尊者勒叉那，晨朝诣尊者大目揵连所，语尊者大目揵连：‘共出耆阇崛山，入王舍城乞食’。时
尊者大目揵连默然而许，即共出耆阇崛山，入王舍城乞食。行至一处，尊者大目揵连心有所念，欣然微
笑。尊者勒叉那见微笑已，即问尊者大目揵连言：‘若佛及佛弟子欣然微笑，非无因缘，尊者今日何因
何缘而发微笑’？尊者大目揵连言：‘所问非时，且入王舍城乞食还，于世尊前，当问是事；是应时问，
当为汝说’。
    时尊者大目揵连，与尊者勒叉那，入王舍城乞食而还，洗足，举衣钵，俱诣佛所，稽首佛足，退坐
一面。尊者勒叉那问尊者大目揵连：‘我今晨朝与汝共出耆阇崛山乞食，汝于一处欣然微笑，我即问汝
微笑因缘，汝答我言所问非时。今复问汝：何因何缘，欣然微笑’？尊者大目揵连语尊者勒叉那：‘我
路中见一众生，身如楼阁，啼哭号呼，忧悲苦痛，乘虚而行。我见是已，作是思惟：如是众生受如此身，
而有如是忧悲大苦，故发微笑’。尔时、世尊告诸比丘：‘善哉！善哉！我声闻中住实眼、实智、实义、
实法，决定通达，见是众生。我亦见此众生而不说者，恐人不信。所以者何？如来所说，有不信者，是
愚痴人长夜受苦’。佛告诸比丘：‘过去世时，彼大身众生，在此王舍城为屠牛儿，以屠牛因缘故，于
百千岁堕地狱中。从地狱出，有屠牛余罪，得如是身，常受如是忧悲恼苦。如是诸比丘！如尊者大目揵
连所见，（真实）不异，汝等受持’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
508（ 五０九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时尊者大目揵连，与尊者勒叉那，在耆阇崛山。尊者
勒叉那于晨朝时，诣尊者大目揵连所，语尊者大目揵连：‘共出耆阇崛山，入王舍城乞食’。尊者大目
揵连默然而许，即共出耆阇崛山，入王舍城乞食。行至一处，尊者大目揵连心有所念，欣然微笑。尊者
勒叉那见尊者大目揵连微笑，即问言：‘尊者！若佛及佛声闻弟子，欣然微笑，非无因缘，尊者今日何
因何缘而发微笑’？尊者大目揵连言：‘所问非时，且乞食还，于世尊前当问是事，是应时问’。
    尊者大目揵连与尊者勒叉那，共入城乞食，食已还。洗足，举衣钵，俱诣佛所，稽首佛足，退坐一
面。尊者勒叉那问尊者大目揵连：‘我今晨朝，与汝共入王舍城乞食，汝于一处欣然微笑，我即问汝何
因缘笑，汝答我言所问非时。我今问汝：何因何缘欣然微笑’？尊者大目揵连语尊者勒叉那：‘我于路
中，见一众生，筋骨相连，举身不净，臭秽可厌。乌、!C瞳、雕、鹫、野干、饿狗，随而擭食；或从胁
肋，探其内藏而取食之。极大苦痛，啼哭号呼。我见是已，心即念言：如是众生得如是身，而受如是不
饶益苦’。尔时、世尊告诸比丘：‘善哉比丘！我声闻中，住实眼、实智、实义、实法，决定通达，见
如是众生。我亦见是众生，而不说者，恐不信故。所以者何？如来所说，有不信者，是愚痴人长夜当受
不饶益苦。诸比丘！是众生者，过去世时，于此王舍城为屠牛弟子，缘屠牛罪故，已百千岁堕地狱中，
受无量苦。彼屠牛恶行余罪缘故，今得此身，续受如是不饶益苦。诸比丘！如大目揵连所见，真实不异，
汝等受持’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
509（ 五一０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尊者大目揵连，与尊者勒叉那，在耆阇崛山中。尊者勒
叉那于晨朝时，诣尊者大目揵连所，语尊者大目揵连：‘共出耆阇崛山，入王舍城乞食’。尊者大目揵
连默然而许，即共出耆阇崛山，入王舍城乞食。行至一处，尊者大目揵连心有所念，欣然微笑。尊者勒
叉那见尊者大目揵连微笑，即问言：‘尊者！若佛及佛声闻弟子，欣然微笑，非无因缘，尊者今日何因
何缘而发微笑’？尊者大目揵连言：‘所问非时，且乞食还，于世尊前，当问是事，是应时问’。
    尊者大目揵连与尊者勒叉那，共入城乞食已还。洗足，举衣钵，俱诣佛所，稽首佛足，退坐一面。
尊者勒叉那问尊者大目揵连：‘我今晨朝，共入王舍城乞食，汝于一处欣然微笑，我即问汝微笑因缘，
汝答我言所问非时。我今问汝：何因何缘欣然微笑’？尊者大目揵连语勒叉那：‘我于路中，见一大众
生，举身无皮，纯一肉段，乘空而行。乌、!C瞳、雕、鹫、野干、饿狗，随而擭食：或从胁肋，探其内
藏而取食之。苦痛切迫，啼哭号呼。我即思惟：如是众生得如是身，乃受如是不饶益苦’。佛告诸比丘：
‘善哉比丘！我声闻中，住实眼、实智、实义、实法、决定通达，见是众生。我亦见是众生，而不说者，
恐不信故。所以者何？如来所说，有不信者，是愚痴人长夜当受不饶益苦。诸比丘！是众生者、过去世
时，于此王舍城为屠羊者，缘斯罪故，已百千岁堕地狱中，受无量苦。今得此身，余罪缘故，续受斯苦。
诸比丘！如大目揵连所见，真实无异，汝等受持’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
510（ 五一一）
    如是我闻：一时，佛住王舍城。乃至尊者大目揵连，于路中见一大身众生，举体无皮，形如脯腊，
乘虚而行。乃至佛告诸比丘：‘此众生者，过去世时，于此王舍城为屠羊弟子，屠羊罪故，已百千岁堕
地狱中，受无量苦。今得此身，续受斯罪。诸比丘！如大目揵连所见，真实无异，当受持之’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
511（ 五一二）
    如是我闻：一时，佛住王舍城。乃至路中见一大身众生，举体无皮，形如肉段，乘虚而行。乃至佛
告诸比丘：‘此众生者，过去世时，于此王舍城自堕其胎，缘斯罪故，堕地狱中，已百千岁受无量苦。
以余罪故，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实无异，当受持之’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
512（ 五一三）
    如是我闻：一时，佛住王舍城。乃至尊者大目揵连，于路中见一大身(6)众生，举体生毛，毛如大
针，针皆火然，还烧其体，痛彻骨髓。乃至佛告诸比丘：‘此众生者，过去世时，于此王舍城，为调象
士。缘斯罪故，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连
所见，真实不异，当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
513（ 五一四）
    如是我闻：一时，佛住王舍城。乃至尊者大目揵连，于路中见一大身众生，举身生毛，毛利如刀，
其毛火然，还割其体，痛彻骨髓。乃至佛告诸比丘：‘此众生者，过去世时，于此王舍城，好乐战诤，
刀剑伤人，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，
真实不异，当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
514（ 五一五）
    如是我闻：一时，佛住王舍城。乃至尊者大目揵连，于路中见一大身众生，遍身生毛，其毛似箭，
皆悉火然，还烧其身，痛彻骨髓。乃至佛告诸比丘：‘此众生者，过去世时，于此王舍城，曾为猎师，
射诸禽兽，缘斯罪故，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大
目揵连所见，真实不异，当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
515（ 五一六）
    如是我闻：一时，佛住王舍城。乃至我于路中，见一大身众生，举体生毛，毛如!7醂!B蓊，毛悉火
然，还烧其身，痛彻骨髓。乃至佛告诸比丘：‘此众生者，过去世时，于此王舍城，为屠猪人
，!7醂杀群猪，缘斯罪故，已百千岁堕地狱中，受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！
如大目揵连所见，真实不异，当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
516（ 五一七）
    如是我闻：一时，佛住王舍城。乃至我于路中，见一大身无头众生，两边生目，胸前生口，身常流
血，诸虫唼食，痛彻骨髓。乃至佛告诸比丘：‘此众生者，过去世时，于此王舍城，好断人头，缘斯罪
故，已百千岁堕地狱中，受无量苦。今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受
持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
517（ 五一八）
    如是我闻：一时，佛住王舍城。乃至我于路中，见一众生，阴卵如瓮，坐则踞上，行则肩担。乃至
佛告诸比丘：‘此众生者，过去世时，于王舍城作锻铜师，伪器欺人，缘斯罪故，已地狱中受无量苦。
地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
518（ 五一九）
    如是我闻：一时，佛住王舍城。乃至路中见一众生，以铜铁罗网自缠其身，火常炽然，还烧其体，
痛彻骨髓，乘虚而行。佛告诸比丘：‘此众生者，过去世时，于此王舍城，为捕鱼师，缘斯罪故，已地
狱中受无量苦。地狱余罪，今受此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
519（ 五二０）
    如是我闻：一时，佛住王舍城。乃至路中见一众生，顶有铁磨，盛火炽然，转磨其顶，乘虚而行，
受无量苦。乃至佛告诸比丘：‘此众生者，过去世时，于此王舍城，为卜占女人，转式卜占，欺妄惑人
以求财物，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，
真实不异，当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
520（ 五二一）
    如是我闻：一时，佛住王舍城。乃至路中见一众生，其身独转，犹若旋风，乘虚而行。乃至佛告诸
比丘：‘此众生者，过去世时，于此王舍城，为卜占师，误惑多人，以求财物，缘斯罪故，已地狱中受
无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
521（ 五二二）
    如是我闻：一时，佛住王舍城。乃至路中见一众生，伛身藏行，状如恐怖，举体被服，悉皆火然，
还烧其身，乘虚而行。佛告诸比丘：‘此众生者，过去世时，于此王舍城，好行他淫，缘斯罪故，已地
狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，常受持之’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
522（ 五二三）
    如是我闻：一时，佛住波罗!4抖国仙人住处鹿野苑中。时尊者大目揵连，尊者勒叉那比丘，晨朝共
入波罗!4抖城乞食。于路中，尊者大目揵连思惟顾念，欣然微笑。时尊者勒叉那白尊者大目揵连言：
‘世尊及世尊弟子，欣然微笑，必有因缘，何缘尊者今日欣然微笑’？尊者大目揵连语尊者勒叉那：
‘此非时问，且乞食还，诣世尊前，当问此事’。
    时俱入城，乞食还。洗足，举衣钵，俱诣世尊，稽首礼足，退坐一面。时尊者勒叉那问尊者大目揵
连：‘晨朝路中，何因何缘欣然微笑’？尊者大目揵连语尊者勒叉那：‘我于路中，见一大身众生，举
体脓坏，臭秽不净，乘虚而行。乌、!C瞳、雕、鹫、野干、饿狗，随逐擭食，啼哭号呼。我念众生得如
是身，受如是苦，一何痛哉’！佛告诸比丘：‘我亦见此众生，而不说者、恐不信故。所以者何？如来
所说，有不信者，是愚痴人，长夜受苦。此众生者，过去世时，于此波罗捺城，为女人卖色自活。时有
比丘于迦叶佛所出家，彼女人以不清净心，请彼比丘，比丘直心受请，不解其意。女人嗔恚，以不净水
洒比丘身，缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，
真实不异，当受持之’。佛说是经已，诸比丘闻佛所说
，欢喜奉行。
523（ 五二四）
    如是我闻：一时，佛住波罗!4抖国仙人住处鹿野苑中。乃至我于路中，见一大身众生，举体火然，
乘虚而行，啼哭号呼，受诸苦痛。乃至佛告诸比丘：‘此众生者，过去世时，于此波罗!4抖城，为自在
王第一夫人。与王共宿，起嗔恚心，以然灯油洒王身上，缘斯罪故，已地狱中受无量苦。地狱余罪，今
得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。佛说是经已，诸比丘闻佛所说，
欢喜奉行。
524（ 五二五）
    如是我闻：一时，佛住波罗!4抖国仙人住处鹿野苑中。乃至尊者大目揵连言：‘我于路中，见一众
生，举体粪秽以涂其身，亦食粪秽，乘虚而行。臭秽苦恼，啼哭号呼’。乃至佛告诸比丘：‘此众生者，
过去世时，于此波罗!4抖城，为自在王师婆罗门。以憎嫉心，请迦叶佛声闻僧，以粪着饭下，试恼众僧，
缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，
当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
525（ 五二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。乃至尊者大目揵连言：‘我于路中，见一大身众生，
头上有大铜镬，炽然满中烊(17)铜，流灌身体，乘虚而行，啼哭号呼’。乃至佛告诸比丘：‘此众生者，
过去世时，于此舍卫国，迦叶佛所出家，为知事比丘。有檀越送油，应付诸比丘。时有众多客比丘，知
事比丘不时分油，待客比丘去，然后乃分。缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受
斯苦。诸比丘！如大目揵连所见，真实不异’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
526（ 五二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。乃至尊者大目揵连言：‘我于路中，见一大身众生，
有炽热铁丸，从身出入，乘虚而行，苦痛切迫，啼哭号呼’。乃至佛告诸比丘：‘此众生者，过去世时、
于此舍卫国，迦叶佛法中出家作沙弥，次守众僧果园。盗取七果，持奉和上，缘斯罪故，已地狱中受无
量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
527（ 五二八）
    如是我闻：一时，佛住舍卫国。乃至尊者大目揵连言：‘我于路中，见一大身众生，其舌广长，见
有利釿，炎火炽然以釿其舌，乘虚而行，啼哭号呼’。乃至佛告诸比丘：‘此众生者，过去世时，于此
舍卫国，迦叶佛法中出家作沙弥，以斧破石蜜，供养众僧。着斧刃者，盗取食之，缘斯罪故，入地狱中，
受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
528（ 五二九）
    如是我闻：一时，佛住舍卫国。乃至尊者大目揵连言：‘我于路中，见一(18)大身众生，有双铁轮，
在两胁下，炽然旋转，还烧其身，乘虚而行，啼哭号呼’。乃至佛告诸比丘：‘此众生者，过去世时，
于此舍卫国，迦叶佛法中出家作沙弥，持石蜜!C鉼供养众僧。盗取二!C鉼，着于掖下，缘斯罪故，已地
狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
529（ 五三０）
    如是我闻：一时，佛住舍卫国。乃至尊者大目揵连言：‘我于路中，见一大身众生，以炽然铁叶以
缠其身，衣被、床卧悉皆热铁，炎火炽然，食热铁丸，乘虚而行，啼哭号呼’。乃至佛告诸比丘：‘此
众生者，过去世时，于此舍卫国，迦叶佛法中，出家作比丘，为众僧乞衣食。供僧之余，辄自受用，缘
斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，
当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
530（ 五三一）
    如是我闻：一时，佛住舍卫国。乃至尊者大目揵连言：‘我于路中，见一大身众生，炽然铁车而驾
其颈，拔其颈筋，及连四脚筋，以勒其颈，行热铁地，乘虚而去，啼哭号呼’。乃至佛告诸比丘：‘此
众生者，过去世时，于此舍卫国，驾乘牛车以自生活，缘斯罪故，于地狱中受无量苦。地狱余罪，今得
此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
531（ 五三二）
    如是我闻：一时，佛住舍卫国。乃至尊者大目揵连言：‘我于路中，见一大身众生，其舌长广，炽
然铁钉以钉其舌，乘虚而行，啼哭号呼’。乃至佛告诸比丘：‘此众生者，过去世时，于此舍卫国，迦
叶佛法中，出家作比丘，为摩摩帝。呵责诸比丘言：诸长老！汝等可去！此处俭薄，不能相供，各随意
去，求丰乐处，饶衣食所，衣、食、床卧、应病汤药可得不乏。先住比丘悉皆舍去，客僧闻之，亦复不
来。缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实
不异，当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
532（ 五三三）
    如是我闻：一时，佛住舍卫国。乃至尊者大目揵连言：‘我于路中，见一大身众生，比丘之像，皆
着铁叶以为衣服，举体火然，亦以铁钵盛热铁丸而食之’。乃至佛告诸比丘：‘此众生者，过去世时，
于此舍卫国，迦叶佛法中，出家作比丘，作摩摩帝。恶口形名诸比丘，或言此是恶秃，此恶风法，此恶
衣服。以彼恶口故，先住者去，未来不来。缘斯罪故，已地狱中受无量苦。地狱余罪，今得此身，续受
斯苦。诸比丘！如大目揵连所见，真实不异，当受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
533（ 五三四）
    如是我闻，一时，佛住舍卫国。乃至佛告诸比丘：‘此众生者，过去世时，于此舍卫国，迦叶佛法
中，出家作比丘，好起诤讼，斗乱众僧，作诸口舌，令不和合。先住比丘厌恶舍去，未来者不来。缘斯
罪故，已地狱中受无量苦。地狱余罪，今得此身，续受斯苦。诸比丘！如大目揵连所见，真实不异，当
受持之’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

目揵连相应


六处篇 目犍连相应(11经)

第六 目犍连相应

                第六 目犍连相应
          第一 有寻
    一  尔时，尊者大目犍连住舍卫城，只陀林给孤独长者之游园。
263 二  于此处，尊者大目犍连言诸比丘曰：‘友诸比丘!’
        此等诸比丘应诺尊者大目犍连曰：‘友!’
    三  尊者大目犍连如次曰：‘诸友!余于此独坐静思，心中起如是之念：‘所谓初
    禅，称初禅者，何者为初禅耶?’
    四  诸友!余生此念：‘此处有比丘，离诸欲，离不善法，有寻有伺，由离所生喜
    乐逮达初禅而住，此称谓初禅。’
    五  诸友!余离于诸欲，离于不善法，有寻有伺，由离生喜与乐逮达初禅而住。诸
    友!余依此法而住，与欲俱起之想、作意现行。
    六  其时，诸友!世尊以神通来近余处曰：‘目犍连!目犍连!婆罗门!勿放逸初
    禅，以心住于初禅，以心专一于初禅，以心保持于初禅。’
        第六 目犍连相应                                     三三七

        相应部经典四                                        三三八
    七  诸友!余嗣后即离诸欲，离不善法，有寻有伺，而逮达由离所生喜乐之初禅而
    住。
    八  诸友!若为善谈者：‘蒙师之殊恩弟子，得大遍智。’有如是之谈者，则此善
    谈者，对余‘蒙师之殊恩弟子，得大遍智，’作如是谈。’
          第二 无寻
 ※ 三  ‘……‘第二禅，称第二禅者，何者为第二禅耶?’
    四  诸友!时余生是念：‘于此有比丘，由寻与伺之息灭，内部有寂静，有心之单一
264 性，无寻无伺，而逮达住定生喜、乐之第二禅。此称为谓第二禅。’
    五  诸友!时余由寻伺之息灭，内部有寂静，有心之单一性，无寻无伺，逮得住定
    生喜、乐之第二禅。诸友!余依此住法而住，与寻俱起之想、作意现行。
    六  其时!诸友!世尊以神通来近余曰：‘目犍连!婆罗门!勿放逸第二禅，以心
    住于第二禅，心专一于第二禅，以心保持于第二禅。’
    七  诸友!余其后由寻伺之息灭，内部寂静，有心之单一性，无寻无伺，由逮达住
    定生喜、乐之第二禅。
    八  诸友!若为善谈者：‘蒙师之殊恩弟子，得大遍智。’有如是谈者，乃对余作
    如是之谈：‘蒙师之殊恩弟子，得大遍智。’’
          第三 乐
 ※ 三  ‘……‘第三禅，称第三禅，何者为第三禅耶?’
    四  诸友!时余生此念：‘于此有比丘，依离于喜，舍心，正念正知，以身感受乐。
    谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。此称为第三禅。’
    五  诸友!余依离于喜、舍心，正念，正知，以身感受乐。谓圣者之谈舍心者、有
    念者、乐住者，逮达住于第三禅。诸友!余因住于此法，与喜俱起之想、作意现行。
265 六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸第三
    禅。以心住立于三禅，将心专一于第三禅，心保持于第三禅。’
    七  诸友!余其后，依离于喜、舍心，正念，正知，而以身感受乐，谓圣者之谈舍
    心者、有念者、乐住者，逮达住第三禅。
    八  吾友!若为善说者如是说：‘蒙师之殊恩弟子，得大遍智。’此善说者，乃对
    余如是说：‘蒙师之殊恩弟子，得大遍智。’
        第六 目犍连相应                                     三三九

        相应部经典四                                        三四O
          第四 舍
 ※ 三  ‘……‘第四禅，称第四禅者，何者为第四禅耶?’
    四  诸友!余生是念：‘此处有比丘，前即由乐之舍弃，苦之舍弃，因喜、忧之灭
    没，非苦非乐而逮达住于舍念清净之第四禅，此称为第四禅。’
    五  诸友!余前即由乐之舍弃，由苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住
    于舍念清净之第四禅。诸友!余住此法而住，想与乐俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸于第
    四禅，以心住立于第四禅，以心专一于第四禅，以心保持于第四禅。’
    七  诸友!余其后，即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐，逮达
266 住于舍念清净之第四禅。
    八  诸友!若为善说者，有如是说：‘蒙师之殊恩弟子，得大遍智。’此善说者乃
    对余如是说：‘蒙师之殊恩弟子，得大遍智。’’
          第五 虚空
 ※ 三  ‘……‘空无边处，称空无边处者，以何者为空无边处耶?’
    四  诸友!余生是念：‘此处有比丘，超越一切色想，嗔恚想之灭没，因不思惟种
    种想，而为虚空无边，则逮达住于空无边处，此称谓空无边处。’
    五  诸友!余超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，以逮
    达住于空无边处，友等!余依住此法而住，想与色俱起、作意现行。
    六  其时，诸友!世尊以神通来近余宣曰：‘目犍连!目犍连!婆罗门!勿放逸空
    无边处，以心住立于空无边处，心专一于空无边处，心保持于空无边处。’
    七  诸友!余其后，超越一切色想，嗔恚想之灭没，因不思惟种种想而为虚空无边，
    逮达住于空无边处。
    八  诸友!若为善说者，有如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，
    是为对我……而谈。’
          第六 识
 ※ 三  ‘……‘识无边处，称识无边处者，何者为识无边处耶?’
267 四  诸友!余生是念：‘此处有比丘，超越一切空无边处，为识无边处，若逮达住
    于识无边处者，此称谓识无边处。’
        第六 目犍连相应                                     三四一

        相应部经典四                                        三四二
    五  友!余超越一切空无边处，为识无边处，逮达住于识无边处。诸友!余依住此
    法而住，想与空无边处俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸识无
    边处。应以心住立于识无边处，心专一于识无边处，心保持于识无边处。’
    七  诸友!余其后，超越一切空无边处，为识无边处，遂达住于识无边处。
    八  诸友!若善说者，有如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对我……之谈。’
          第七 无所有
 ※ 三  ‘……‘无所有，称无所有者，何者为无所有耶?’
    四  诸友!余生是念：‘此处有比丘，超越一切识无边处，为无所有，若逮达住于
    无所有处者，此称谓无所有处。’
    五  诸友!余超越一切识无边处，为无所有，逮达住于无所有处。诸友!余依住此
    法而住，想与识无边处俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸无所
268 有处，应以心住立于无所有处，心专一于无所有处，心保持于无所有处。’
    七  诸友!余其后，超越一切识无边处，为无所有逮达住于无所有处。
    八  诸友!若为善说者，如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对我……而谈。’
          第八 非非想
 ※ 三  ‘……‘非想非非想处，称非想非非想处者。何者为非想非非想处耶?’
    四  诸友!余生是念：‘此处有比丘，超越一切无所有处，逮达住于非想非非想处，
    此称谓非想非非想处。’
    五  诸友!余超越于一切无所有处，逮达住于非想非非想处。诸友!余依住此法而
    住，想与无所有处俱起、作意现行。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸非想
    非非想处，应以心住于非想非非想处，心专一于非想非非想处，心保持于非想非非
    想处。’
    七  诸友!余其后，超越一切无所有处，逮达住于非想非非想处。
        第六 目犍连相应                                     三四三

        相应部经典四                                        三四四
    八  诸友!若为善说者，如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对余……而谈。’
          第九 无相
 ※ 三  ‘……‘无相心三昧，称无相心三昧者，何者为无相心三昧耶?’
269 四  诸友!余生是念：‘此处有比丘，不思惟一切相，若逮达住于无相心三昧者，
    此称谓无相心三昧。’
    五  诸友!余不思惟一切相，逮达住于无相心三昧。诸友!余依住此法而住，余生
    相随顺之识。
    六  其时，诸友!世尊以神通来近余曰：‘目犍连!目犍连!婆罗门!勿放逸无相
    之心三昧。应以心住立于无相心三昧，心专一于无相心三昧，心保持于无相心三昧。’
    七  诸友!余其后，不思惟一切之相，逮达住于无相心三昧。
    八  诸友!若为善说者，如是说：‘蒙师之殊恩弟子，得大遍智。’如是谈者，是
    为对余此善谈者，如是说：‘蒙师之殊恩弟子，得大遍智。’’
          第十 帝释
    一  尔时，尊者大目犍连住舍卫城只陀林，给孤独长者之游园。
    二  时，尊者大目犍连，恰如力士之伸屈腕、屈伸腕，如是隐于只陀林，现于三十
    三天。
              一
    三  时，诸天之主帝释与五百诸天子等，具诣尊者大目犍连住处，礼拜尊者立于一
    面。
    四  尊者大目犍连告立一面之诸天主帝释曰：‘诸天主!可归依于佛。诸天主!由归
    依佛之因，于此处或有情身坏命终后，得生于善趣天界。诸天主!可归依法。诸天
270 主!由归依法之因，于此处或有情身坏命终后，得生于善趣天界。诸天主!可归依
    僧。诸天主!由归依僧之因，于此处或有情身坏命终后，生于善趣天界。’
    五  ‘贤者目犍连!可归依佛。贤者目犍连!由归依佛之因，于此处或有情身坏命终
    后，得生于善趣天界。贤者目犍连!可归依法。贤者目犍连!依归依法之因，于此
    处或有情身坏命终后，生于善趣天界。贤者目犍连!可归依僧。贤者目犍连!由归
    依僧之因，于此处或有情身坏命终后，生于善趣天界。’
        第六 目犍连相应                                     三四五

        相应部经典四                                        三四六
    六~七  时，诸天主帝释，与六百诸天子等俱……
 ※ 九~一一  时，诸天主帝释，与七百诸天子等俱……
    一二~一四  时，诸天主帝释，与八百诸天子等俱……
271 一五~一七  时，诸天主帝释，与八十诸天子等俱……
              二
    一八  时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者，立
    于一面。
    一九  尊者大目犍连告立一面之诸天主帝释曰：‘诸天主!对佛当有无动信心。如
    斯，‘彼世尊乃应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御
    丈夫者、天人师、觉者、世尊是。’依于对佛无动信心之因，诸天主帝释!如是于
    此处或有情身坏命终后，生于善趣天界。诸天主帝释!对法当有无动信心：‘世尊
272 所善说之法乃现生、即时、来看，导于涅槃、智者之一一应自知者。’依于对法无
    动信心之因，诸天主帝释!于此处或有情身坏命终后，生于善趣天界。诸天主帝释，
    对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟
    子众，正实行，世尊之弟子众，端实行。此1四种之人双，如八种之人辈，此世尊
    之弟子众，值得尊敬。值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’
    依于对僧有无动信心之因，诸天主帝释!于此处或有情身坏命终后，生于善趣天界。
    诸天主帝释!乃圣者之爱好，不破、不断、无斑点、无污点而净洁，智者之所赞叹，
    可资助三昧具足诸戒。圣者爱好具足诸戒之因，诸天主帝释!于此处或有情身坏命
    终后，生于善趣天界。’
    二O  ‘友目犍连!对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者……觉
    者、世尊。’依于对佛有无动信心之因，友目犍连!于此处或有情身坏命终后，生
    于善趣天界。对法当有无动信心：‘于世尊所善说之法乃现生……智者应一一自知
    者。’依于对法有无动信心之因，友目犍连!此处或有情身坏命终后，生于善趣天
273 界。对僧当有无动信心：‘世尊之弟子众，善实行……乃世间无上之福田。’依于
    对僧有无动信心之因，友目犍连!于此处有情身坏命终后，生于善趣天界。友目犍
    连!圣者爱好……具足诸戒。由圣者爱好具足诸戒之因，友目犍连!于此处或有情
    身坏命终后，生于善趣天界。’
        第六 目犍连相应                                     三四七

        相应部经典四                                        三四八
    二一~二三  时诸天主帝释，与六百诸天子等俱……
    二四~二六  时诸大主帝称，与七百诸天子等俱……
    二七~二九  时诸天主帝释，与八百诸天子等俱……
274 三0 ~三二  时诸天主帝释，与八千诸天子等俱……
              三
    三三  其时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处……
    三四  尊者大目犍连告立一面之诸天主帝释曰：‘诸天主帝释!当归依佛。依于归
275 依佛之因，于此处或有情身坏命终后，生于善趣天界。彼等因十种事，胜于其他之
    天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天
    之声、天之香、天之味、天之触。诸天主帝释!当归依法。依于归依法之因，诸天
    主帝释!于此处或有情身坏命终后，得生于善趣天界。彼等以十种事，胜于其他之
    天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天
    之声、天之香、天之味、天之触。诸天主帝释!当归依僧。依于归依僧之因，诸天
    主帝释!于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天
    人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之
    声、天之香、天之味、天之触。’
    三五  ‘友目犍连!当归依佛。依于归依佛之因，友目犍连!于此处或有情身坏命终
    后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。
    友目犍连!当归依法，依于归依法之因，友目犍连!有情身坏命终后生善趣天界，
    彼等由十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连!当归依
    僧。依于归依僧之因，友目犍连!此处或有情身坏命终后，生于善趣天界。彼等以
    十种事，胜于其他之天人，此乃：天之寿命……天之触。’
    三六~三八  时诸天主帝释，与六百诸天子等俱……
    三九~四一  时诸天主帝释，与六百诸天子等俱……
276 四二~四四  时诸天主帝释，与八百诸天子等俱……
    四五~四七  时诸天主帝释，与八千诸天子等俱……
              四
    四八  时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者大目
        第六 目犍连相应                                     三四九

        相应部经典四                                        三五O
    犍连后，立于一面。
277 四九  尊者大目犍连告立一面之诸天主帝释曰：‘诸天主帝释!对佛当有无动信
    心，如斯：‘彼世尊是应供者、正等觉者、明行具足者、善到者、世间解者、无上
    士、调御丈夫者、天人师、觉者、世尊。’依于对佛有无动信心之因，诸天主帝释!
    于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：
    天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、
    天之味、天之触。诸天主帝释!对法当有无动信心：‘由世尊所说之法，乃现生、
    即时、来看、导于涅槃、智者应一一自知者。’依于对法有无动信心之因，诸天主
    帝释!于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。
    此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、
    天之香、天之味、天之触。诸天主帝释!对僧当有无动信心：‘世尊之弟子众，善
    修行，世尊之弟子众，直修行，世尊之弟子众，正修行：世尊之弟子众，端修行。
    此四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬，值得恭敬，值得供养，
    值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释!于
    此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃:
    天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、
    天之味、天之触。诸天主帝释!圣者之爱好不破、不断、无斑点、无污点、净洁、
    赞叹、资助三昧、具足诸戒。依圣者之爱好具足诸戒之因，诸天主帝释!于此处或
    有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿
    命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之
    味、天之触。’
    五O  ‘友目犍连!对佛当有无动信心，如斯：‘又彼世尊是应供者、正等觉者……
    觉者、世尊。’依于对佛有无动信心之因，友目犍连!于此处或有情身坏终后，生
    于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对法
    当有无动信心：‘依于世尊所善说之法，是现生……智者应一一自知者。’依于对
    法有无动信心之因，友目犍连!于此处或有情身坏命终后，生于善趣天界。彼等以
278 十种事，胜于其他之天人，此乃：天之寿命……天之触。对僧当有无动信心：‘世
    尊之弟子众，善修行……世间无上之福田。’依于对僧之有无动信心之因，友目犍
        第六 目犍连相应                                     三五一

        相应部经典四                                        三五二
    连!于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，
    此乃：天之寿命……依于天之触。’
    五一~五三  时诸天主帝释，与六百诸天子等俱……
    五四~五六  时诸天主帝释，与七百诸天子等俱……
    五七~五九2 时诸天主帝释，与八百诸天子等俱……
279 六0 ~六二  时诸天主帝释，与八千诸天子等俱……

    注1 佛弟子在严密之意义：若到了预流，一来不还，阿罗汉道以后，总称为四双，此四各有向
        和果，而称为四双八辈。
      2 于PTS本，此数字误写为六O，最后之数字是六三，第十一旃檀天子以下之五经亦皆为六
        三，正确都应为六二。

280       第十一 旃檀天子
    一~六二  时，旃檀天子
          [第十二]1 须夜摩天

    注1 以下有括弧十二~十五之数字是由日译者之意而记上的，于摄颂有‘十一’之诸，省略为
        是，但此等五经同第十帝释经有举一~六二节之数字，故第十二以下如视为一经为正确。

    一~六二  时，须夜摩天子……
          [第十三] 删兜率陀(兜率)天
    一~六二  时，删兜率陀天子……
          [第十四] 善化乐天
    一~六二  时，善化乐天子……
          [第十五] 婆舍拔提天
    一~六二  时，婆舍拔提天子……
        此等中略五天，亦应如诸天主帝释之亦应详说。
281                                                                   目犍连相应(终)
        第六 目犍连相应                                     三五三

        相应部经典四                                        三五四
        其摄颂曰：
          有寻与无寻
          依乐以及舍
          虚空以及识
          乃至无所有
          非想非非想
          无相与帝释
          旃檀天十一


阿那律相应

阿那律相应 (上)
534（ 五三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律，住松林精舍。时尊者大目揵连，
住跋只聚落失收摩罗山恐怖稠林禽兽之处。时尊者阿那律，独一静处，禅思思惟，作是念：有一乘道，
净众生，离忧悲恼苦，得真如法，所谓四念处。何等为四？身身观念处，受……，心……，法法观念处。
若于四念处远离者，于贤圣法远离；于贤圣法远离者，于圣道远离；圣道远离者，于甘露法远离；甘露
法远离者，则不能脱生老病死、忧悲恼苦。若于四念处信乐者，于圣法信乐；圣法信乐者，于圣道信乐；
圣道信乐者，于甘露法信乐；甘露法信乐者，得脱生老病死、忧悲恼苦。尔时、尊者大目揵连，知尊者
阿那律心之所念，如力士屈申臂顷，以神通力，于跋只聚落失收摩罗山恐怖稠林禽兽之处没，至舍卫城
松林精舍，尊者阿那律前现。语阿那律言：‘汝独一静处，禅思思惟，作是念：有一乘道，令众生清净，
离生老病死、忧悲恼苦，得真如法，所谓四念处。何等为四？身身观念处，受……，心……，法法观念
处。若于四念处不乐者，于贤圣法不乐；圣法不乐者，于圣道不乐；不乐圣道者，于甘露法亦不乐：不
乐甘露法者，则不能脱生老病死、忧悲恼苦。若于四念处信乐者，乐贤圣法；乐贤圣法者，乐于圣道；
乐圣道者，得甘露法；得甘露法者，得脱生老病死、忧悲恼苦耶’？尊者阿那律语尊者大目揵连言：
‘如是，如是’！尊者大目揵连语尊者阿那律言：‘云何名为乐四念处’？‘尊者大目揵连！若比丘，
身身观念处，心缘身，正念住，调伏止息寂静，一心增进；如是受，心，法念处，正念住，调伏止息寂
静，一心增进。尊者大目揵连！是名比丘乐四念处’。时尊者大目揵连，即如其像三昧正受，从舍卫国
松林精舍没，还至跋只聚落失收摩罗山恐怖稠林禽兽之处。
535（ 五三六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。乃至尊者大目揵连问尊者阿那律：“云何名为四念处
修习、多修习’？尊者阿那律语尊者大目揵连言：‘若比丘于内身起厌离想，于内身起不厌离想，厌离
不厌离俱舍想，正念、正知。如内身，如是外身、内外身；内受，外受，内外受；内心，外心，内外心；
内法，外法，内外法：作厌离想，不厌离想，厌离不厌离俱舍想，住正念、正知。如是尊者大目揵连！
是名四念处修习、多修习’。时尊者大目揵连，即﹝入三昧﹞从舍卫国松林精舍，入三昧神通力，如力
士屈申臂顷，还到跋只聚落失收摩罗山恐怖稠林禽兽住处。

杂阿含经卷二十

阿那律相应 (下)
536（ 五三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者大目揵连，尊者阿那律，住舍卫国手成浴
池侧。尊者舍利弗诣尊者阿那律所，共相问讯，慰劳已，于一面坐。尊者舍利弗语尊者阿那律言：‘奇
哉阿那律！有大德神力，于何功德修习、多修习而能致此’？尊者阿那律语尊者舍利弗言：‘于四念处
修习、多修习，成此大德神力。何等为四念处？内身身观念处，精勤方便，正念、正知，调伏世间贪忧；
如是外身，内外身；内受，外受，内外受；内心，外心，内外心；内法，外法，内外法观念处：精勤方
便，正念、正知，如是调伏世间贪忧。尊者舍利弗！是名四念处修习、多修习，成此大德神力。尊者舍
利弗！我于四念处善修习故，于小千世界，少作方便，能遍观察。如明目士夫，于楼观上，观下平地种
种之物。我少作方便，观察小千世界，亦复如是。如是我于四念处修习、多修习，成此大德神力’。时
二正士共论议已，各从座起而去。
537（ 五三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尊者舍利弗，尊者大目揵连，尊者阿难，尊者阿那律，
住舍卫国。尔时、尊者大目揵连，诣尊者阿那律所，共相问讯，慰劳已，于一面坐。时尊者大目揵连问
尊者阿那律：‘于何功德修习、多修习，成此大德神力’？尊者阿那律语尊者大目揵连：‘我于四念处
修习、多修习，成此大德神力。何等为四？内身身观系心住，精勤方便，正念、正知，除世间贪忧。外
身，内外身；内受，外受，内外受；内心，外心，内外心；内法，外法，内外法观系心住：精进方便，
（正念、正知），除世间贪忧。是名四念处修习、多修习，成此大德神力，于千须弥山，以少方便，悉
能观察。如明目士夫，登高山顶，观下千多罗树林。如是我于四念处修习、多修习，成此大德神力，以
少方便，见千须弥山。如是尊者大目揵连！我于四念处修习、多修习，成此大德神力’。时二正士共论
议已，各从座起而去。
538（ 五三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尊者舍利弗，尊者大目揵连，尊者阿难，尊者阿那律，
住舍卫国手成浴池侧。尔时、尊者阿难往尊者阿那律所，共相问讯，慰劳已，于一面坐。尊者阿难问尊
者阿那律：‘于何功德修习、多修习，成就如是大德大力、大神通’？尊者阿那律语尊者阿难：‘我于
四念处修习、多修习，成此大德大力。何等为四？内身身观念处，系心住，精勤方便，正念、正知，除
世间贪忧。如是外身，内外身；内受，外受，内外受；内心，外心，内外心；内法，外法，内外法观念
处：系心住，精勤方便，除世间贪忧。如是尊者阿难！我于此四念处修习、多修习，少方便，以净天眼
过天人眼，见诸众生死时、生时，好色、恶色，上色、下色，善趣、恶趣，随业受生，皆如实见。此诸
众生身恶行，口、意恶行，诽谤贤圣，邪见因缘，身坏命终，生地狱中。如是众生身善行，口、意善行，
不谤贤圣，正见成就，以是因缘，身坏命终，得生天上。譬如明目士夫，住四衢道，见诸人民若来、若
去，若坐、若卧。我亦如是，于四念处修习、多修习，成此大德大力、神通，见诸众生死时、生时，善
趣、恶趣。如是众生身恶行，口、意恶行，诽谤贤圣，邪见因缘，生地狱中。如是众生身善行，口、意
善行，不谤贤圣，正见因缘，身坏命终，得生天上。如是尊者阿难！我于四念处修习、多修习，成此大
德大力神通’。时二正士共论议已，各从座起而去。
539（ 五四０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律，在舍卫国松林精舍，身遭病苦。
时有众多比丘，诣尊者阿那律所，问讯慰劳已，于一面住。语尊者阿那律言：‘尊者阿那律！所患增损，
可安忍不？病势渐损，不转增耶’？尊者阿那律言：‘我病不安，难可安忍，身诸苦痛，转增无损。即
说三种譬，加上叉摩经说。然我身已遭此苦痛，且当安忍，正念、正知’。诸比丘问尊者阿那律：‘心
住何所，而能安忍如是大苦，正念、正知’？尊者阿那律语诸比丘言：‘住四念处。我于所起身诸苦痛，
能自安忍，正念、正知。何等为四念处？谓内身身观念处，乃至受，心，法观念处。是名住于四念处，
身诸苦痛，能自安忍，正念、正知’。时诸正士共论议已，欢喜随喜，各从座起而去。
540（ 五四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿那律，在舍卫国松林精舍，病差未久。时有
众多比丘，往诣阿那律所，问讯慰劳已，于一面坐。问尊者阿那律：‘安隐乐住不’？阿那律言：‘安
隐乐住，身诸苦痛，渐已休息’。诸比丘问尊者阿那律：‘住何所住，身诸苦痛渐得安隐’？尊者阿那
律言：‘住四念处，身诸苦痛，渐得安隐。何等为四？谓内身身观念处，乃至法法观念处，是名四念处。
住此四念处故，身诸苦痛渐得休息’。时诸正士共论议已，欢喜随喜，各从座起而去。
541（ 五四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿那律，在舍卫国松林精舍。时有众多比丘，
诣尊者阿那律所，共相问讯，慰劳已，于一面坐。问尊者阿那律：‘若比丘在于学地，上求安隐涅槃住，
圣弟子云何修习、多修习，于此法律得尽诸漏，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行
已立，所作已作，自知不受后有’？尊者阿那律语诸比丘言：‘若比丘在于学地，上求安隐涅槃心住。
圣弟子云何修习、多修习，于此法律，得尽诸漏，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵
行已立，所作已作，自知不受后有者，当住四念处。何等为四？谓内身身观念处，乃至法法观念处。如
是四念处修习、多修习，于此法律，得尽诸漏，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行
已立，所作已作，自知不受后有’。时诸比丘共闻尊者阿那律所说，欢喜随喜，各从座起而去。
542（ 五四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿那律，在舍卫国松林精舍住。时有众多比丘，
诣尊者阿那律所，与尊者阿那律共相问讯，慰劳已，于一面坐。语尊者阿那律言：‘若阿罗汉比丘诸漏
已尽，所作已作，舍离重担，离诸有结，正智心善解脱，亦修四念处耶’？尊者阿那律语比丘言：‘若
比丘诸漏已尽，所作已作，舍离重担，离诸有结，正智心善解脱，彼亦修四念处也。所以者何？不得者
得，不证者证，为现法乐住故。所以者何？我亦离诸有漏，得阿罗汉，所作已作，心善解脱，亦修四念
处故，不得者得，不到者到，不证者证，乃至现法安乐住’。时诸正士共论议已，欢喜随喜，各从座起
而去。
543（ 五四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿那律，在舍卫国松林精舍。时有众多外道出
家，诣尊者阿那律所，共相问讯，慰劳已，于一面坐。语尊者阿那律：‘尊者何故于沙门瞿昙法中出家’
？尊者阿那律言：‘为修习故’。复问：‘何所修习’？答言：‘谓修诸根，修诸力，修诸觉分，修诸
念处，汝欲闻何等修’？复问：‘根，力，觉分。我不知其名字，况复问义！然我欲闻念处’。尊者阿
那律言：‘谛听，善思，当为汝说。若比丘内身身观念处，乃至法法观念处’。时众多外道出家，闻尊
者阿那律所说，欢喜随喜，各从座起而去。
544（ 五四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿那律，在舍卫国，住松林精舍。时尊者
阿那律语诸比丘：‘譬如大树，生而顺下，随浚随输；若伐其根，树必当倒，随所而顺下。如是比丘修
四念处，长夜顺趣、浚输，向于远离；顺趣浚输，向于出要；顺趣、浚输，向于涅槃’。尊者阿那律说
此经已，诸比丘闻其所说，欢喜奉行。

阿那律相应


大篇 阿那律相应(24经)

第八 阿那律相应

        相应部经典六                                        一四O
294               第八 阿那律相应
              第一 独一品
          [一] 第一 独一1(一)
    一  如是我闻。一时，具寿阿那律住舍卫城祇树林给孤独园。
    二  时，具寿阿那律，独于一静处，生如是心念：
        ‘若对四念处有失者，则正如失顺苦尽之圣道。若对四念处有得者，则正如得顺
    苦尽之圣道。’
    三  时，具寿大目犍连心知具寿阿那律之心念，譬如力士之屈腕伸展、伸腕屈，以
    如是之速，现于具寿阿那律之前。
    四  时，具寿大目犍连对具寿阿那律言曰：
        ‘友阿那律!云何比丘得四念处耶?’
295 五  ‘友!于此有比丘，于内身观集法、于内身观灭法、于内身观集灭法，以热诚、
    正知、正念，对世间之贪忧调伏而住。
    六  于外身观集法、于外身观灭法、于外身观集灭法，以热诚、正知、正念，对世
    间之贪忧调伏而住。
    七  于内外身观集法、于内外身观灭法、于内外身观集灭法，以热诚、正知、正念，
    对世间之贪忧调伏而仕。
    八  彼若于非违逆，欲以违逆想而住者，即以违逆想住；若于违逆，欲以非违逆想
    住者，即以非违逆想住；若于非违逆与违逆，欲以违逆想住者，即以违逆想住;若
    于违逆与非违逆，欲以非违逆想住者，即以非违逆想住；若将非违逆与违逆俱遮，
    欲以舍、正念、正知住者，即舍、正念、正知而住。
    九  于内受观集法、于内受观灭法、于内受观集灭法，以热诚、正知、正念，对世
    间之贪忧调伏而住。
    一O  于外受观集法、于外受观灭法、于外受观集灭法，以热诚、正知、正念，对
    世间之贪忧调伏而住。
296 一一  于内外受观集法、于内外受观灭法、于内外受观集灭法，以热诚、正知、正
        第八 阿那律相应                                     一四一

        相应部经典六                                        一四二
    念，对世间之贪忧调伏而住。
    一二  彼若……乃至……
    一三  于内心……乃至……
    一四  于外心……乃至……
    一五  于内外心观集法、于内外心观灭法、于内外心观集灭法，以热诚、正知、正
    念，对世间之贪忧调伏而住。
    一六  彼若……乃至……
    一七  于内法、乃至……
    一八  于外法、乃至……
    一九  于内外法观集法、于内外法观灭法、于内外法观集灭法，以热诚、正知、正
    念，对世间之贪忧调伏而住。
    二O  彼若于非违逆，欲以违逆想而住者，即以违逆想住……乃至……以舍、正念、
    正知住。
    二一  友!如是，比丘得四念处。’

    注1 杂阿含一九、三二(大正藏二、一三九a)。

          [二] 第二 独一1(二)
    一  舍卫城因缘。
    二  时，具寿阿那律独一静处，生如是心念：
        ‘若对四念处有失者，正如失顺苦尽之道。若对四念处有得者，正如得顺苦尽之
    道。’
297 三  时，具寿大目犍连心知具寿阿那律之心念，譬如力士之将屈腕伸、或将伸腕屈，
    如是之速，出现于具寿阿那律之前。
    四  时，具寿大目犍连对具寿阿那律言曰：
        ‘友阿那律!云何比丘得四念处耶?’
    五  ‘友!于此有比丘，于内身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
        于外身观身……于内外身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
        第八 阿那律相应                                     一四三

        相应部经典六                                        一四四
    六  于内受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
        于外受观受……于内外受观受，以热诚、正知、正念，对世间之贪忧调伏而住。
    七  于内心……于外心……于内外心观心，以热诚、正知、正念，对世间之贪忧调
    伏而住。
    八  于内之诸法、于外之诸法、于内外之诸法观法，以热法、正知、正念，对世间
    之贪忧调伏而住。
    九  友!如是，比丘得四念处。

    注1 杂阿含一九、三三(大正藏二、一三九b)。

          [三] 第三 手成浴池1
    一  一时，具寿阿那律住舍卫城手成浴池之侧。
    二  时，有众多比丘来至具寿阿那律住处。至已，与阿那律俱相交谈庆慰、欢喜、
    感铭之语后，坐于一面。
298 三  坐于一面之彼诸比丘，对具寿阿那律曰：
        ‘具寿阿那律!对何法之修习、多修故，得大神通耶?’
    四  ‘友等!我对四念处之修习、多修故，得大神通。何为四念处耶?
        友等!于此我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受
    ……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友等!我对此四念处修习、多修故，得大神通。
    五  友等!我对此四念处修习、多修故，悟劣法为劣法，悟中法为中法，悟胜法为
    胜法。’

    注1 杂阿含二O、一(大正藏二、一三九c)。

          [四] 第四 坎它契1(一)
    一  一时，具寿阿那律与具寿舍利弗及具寿大目犍连住于裟只城坎它契林。
    二  时，具寿舍利弗与具寿大目犍连，夕时由宴默起，来至具寿阿那律住处。至已，
        第八 阿那律相应                                     一四五

        相应部经典六                                        一四六
    与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
    三  坐于一面之具寿舍利弗，对具寿阿那律曰：
        ‘友阿那律!有学之比丘，应具足何法而住耶?’
        ‘友舍利弗!有学之比丘，应具足四念处而住。何为四念处耶?
299 四  友!于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
    于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友舍利弗!有学之比丘，应对此四念处具足而住。’

    注1 杂阿含二O、六(大正藏二、一四0c)。

          [五] 第五 坎它契1(二)
    一~二  裟只城因缘……坐于一面之具寿舍利弗，对具寿阿那律言曰：
    三  ‘友阿那律!无学之比丘，应具足何法而住耶?’
        ‘友舍利弗!无学之比丘，应具足四念处而住。何为四念处耶?
    四  友!于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。
    于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友舍利弗!无学之比丘，应对此四念处具足而住。’

    注1 杂阿含二0、七(大正藏二、一四一a)

          [六] 第六 坎它契1(三)
    一~二  裟只城因缘……坐于一面之具寿舍利弗，对具寿阿那律曰：
    三  ‘具寿阿那律!对何法修习、多修故，得大神通耶?’
        ‘友!我对四念处修习、多修故，得大神通。何为四念处耶?
    四  友!于此，我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受
    ……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。
        友!我对此四念处修习、多修故，得大神通。
    五  友!我对此四念处修习、多修故，悟千世间2。’
        第八 阿那律相应                                     一四七

        相应部经典六                                        一四八
    注1 杂阿含二O、二(大正藏二、一四Oa)。
      2 ‘千世间’。此乃说长老之殊胜住。长老早晨洗颜，忆念过去未来一千劫，现在思念一千铁
        围山，(出原注)。

300       [七] 第七 爱尽
    一  舍卫城因缘。
    二  于此，具寿阿那律对诸比丘告曰……乃至……
    三  ‘友等!对四念处之修习多修者，则资于渴爱之灭尽。何为四念处耶?
    四  友等!于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正
    知、正念，对世间之贪忧调伏而住。
        友等!对此四念处之修习多修者，则资于渴爱之灭尽。’
          [八] 第八 松林精舍1
    一  一时，具寿阿那律住舍卫城松林精舍。
    二  于此，具寿阿那律对诸比丘告曰……乃至……
    三  ‘友等!譬如恒河趣向于东、倾向于东、临入于东。时有众人持锄与筐来，谓曰：
    ‘我等作此恒河，使趣向于西、倾向于西、临入于西。’友等!于汝等之意云何?
    彼众人得作将恒河，使趣向于西、倾向于西、临入于西否?’
    ‘友!不也。’
    ‘何以故耶?’
    ‘友!恒河乃趣向东、倾向东、临入东，而欲将之趣向西、倾向西、临入西者为非易
    事，彼众人唯蒙困苦损恼而已。’
    四  ‘友等!如是，比丘对四念处修习、对四念处多修者，纵令王、王臣、友、朋
301 、亲戚、亲族，以财物相伴而引诱云：‘当今，汝意云何，于此袈裟衣为烦耶?云
    何作剃发往来者耶?不如还俗受用财物作福业。’友等!彼比丘对四念处修习、对
    四念处多修者，则无弃学还俗之理。何以故?友等!其心若长夜趣向远离、倾向远
    离、临入远离，则绝无还俗之理。
    五  友等!云何比丘对四念处修习、对四念处多修耶?
        第八 阿那律相应                                     一四九

        相应部经典六                                        一五O
        友等!于此有比丘，于身观身……于受……于心…．于诸法观法，以热诚、正
    知、正念，对世间之贪忧调伏而住。
        友等!如是，比丘对四念处修习，对四念处多修。’

    注1 相应部经典原典五、五三页(汉译南传大藏经第十七卷一九九页)，杂阿含二O、九(大
        正藏二、一四一b)。

          [九] 第九 一切
    一  一时，具寿阿那律与具寿舍利弗，住毗舍离城，庵婆婆梨园。
    二  时，具寿舍利弗于夕时分由宴默起，至具寿阿那律住处。至已，与具寿阿那律
    俱相交谈庆慰、欢喜、感铭之语后，坐于一面。
    三  坐于一面之具寿舍利弗，对具寿阿那律曰．
        ‘友阿那律!汝之诸根是清澄，颜色是清净皎洁，具寿阿那律!今多依何而住、
    令住耶?’
        ‘友!我今多于四念处，善能将心系住。何为四念处耶?
302 四  友!于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，
    对世间之贪忧调伏而住。友!我今多对此四念处，善能将心系住。
    五  友!若比丘成阿罗汉，诸漏尽、梵行已立、所作已办、舍重担、逮得己利、尽
    有结、正悟、解脱者，则多对此四念处，善能将心系住。’
    六  ‘友!幸哉、甚幸哉!我等得闻具寿阿那律之亲说雄辩。’
          [一0] 第十 重患1
    一  一时，具寿阿那律住舍卫城安陀林，因病困苦重患。
    二  时，有众多比丘，来至具寿阿那律住处。至已，对具寿阿那律言曰：
        ‘具寿阿那律，依何而住、令住故，已生之身苦受，永尽于心而不住耶?’
        ‘友等!我对四念处，善能系心而住故，则已生之身苦受，永尽于心而不住。何
    为四念处耶?
    三  友等!于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正
        第八 阿那律相应                                     一五一

        相应部经典六                                        一五二
    念，对世间之贪忧调伏而住。友等!我对此四念处，善能系心而住故，已生之身苦
    受，则永尽于心而不住。’

    注1 杂阿含二O、四、五、(大正藏二、一四0b)。
                                                            第一 独一品(终)
          此中摄颂曰：
303         二种之独一
            与手成浴池
            坎它契爱尽
            松林一切患。

              第二品
          [一一] 第一 千1
    一  一时，具寿阿那律住舍卫城祇树林给孤独园。
    二~三  时，有众多比丘来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、
    欢喜、感铭之语后，坐于一面。坐于一面之彼诸比丘，对具寿阿那律曰：
        ‘具寿阿那律!对何法修习、多修故，得大神通耶?’
        ‘友等!我对四念处修习、多修故，得大神通。何为四念处耶?
    四  友等!于此，我于身观身，热诚、正知、正念，对世间之贪忧调伏而住。于受
    ……于心……于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住。
        友等!我对此四念处修习、多修故，得大神通。
    五  友等!我对此四念处修习、多修之故，忆念一千劫也。’

    注1 杂阿含二O、三(大正藏二、一四0a)。
        第八 阿那律相应                                     一五三

        相应部经典六                                        一五四
          [一二] 第二 神变
 ※ 五  ‘友等!我对此四念处修习、多修故，领受多端神变：以一身成多身……乃至
    ……至梵世以身威而及。’
304       [一三] 第三 天耳界
 ※ 五  ‘友等!我对此四念处修习、多修故，以清净超人之天耳界，对远近天人之声俱
    得闻。’
          [一四] 第四 心
 ※ 五  ‘友等!我对此四念处修习、多修故，对他有情、他人之心，以心可偏了知，对
    有贪心者，了知为有贪心……乃至……了知为解脱心。’
          [一五] 第五 处
 ※ 五  ‘友等!我对此四念处修习、多修故，对处为处，非处为非处，如实可了知。’
          [一六] 第六 业
 ※ 五  ‘友等!我对此四念处修习、多修故，对过去、未来、现在业报之异熟，其处与
    因，可如实了知。’
          [一七] 第七 道
 ※ 五  ‘友等!我对此四念处修习、多修故，对偏行道，得如实了知。’
          [一八] 第八 世间
 ※ 五  ‘友等!我对此四念处修习、多修故，对多界、种种界之世间，得如实了知。’
305       [一九] 第九 种种胜解
 ※ 五  ‘友等!我对此四念处修习、多修故，对众生之种种胜解，得如实了知。’
          [二0] 第十 根
 ※ 五  ‘友等!我对此四念处修习、多修故，对他有情、他人之根上下，得如实了知。’
          [二一] 第十一 静虑
 ※ 五  ‘友等!我对此四念处修习、多修故，对静虑、解脱、等持、等至之杂染、清净、
    出离，得如实了知。’
          [二二] 第十二 明(一)
 ※ 五  ‘友等!我对此四念处修习、多修故，随念种种之宿住，谓一生、二生……乃至
        第八 阿那律相应                                     一五五

        相应部经典六                                        一五六
    ……具如是行相、名称，随念宿住。’
          [二三] 第十三 明(二)
 ※ 五  ‘友等!盚鵀驯|念处修习、多修故，以清净、超人之天眼……乃至……有情随
    业……而受者，可了知。’
          [二四] 第十四 明(三)
 ※ 五  ‘友等!我对此四念处修习、多修故，依诸漏尽而对无漏之心解脱、慧解脱，于
306 现法自证知、现证，具足而住。’
          此中摄颂曰：
            千神变天耳
            心处业1与道
            世间种胜解
            根静虑三明

    注1 括弧内相当于原文部分，不明了。


大迦旃相应

大迦旃相应
545（ 五四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，在跋兰那聚落乌泥池测。时
有执澡灌杖梵志，诣摩诃迦旃延所，共相问讯，慰劳已，于一面坐。问摩诃迦旃延言：‘何因何缘，王、
王共诤？婆罗门、居士，婆罗门、居士共诤’？摩诃迦旃延答梵志言；‘贪欲系着因缘故，王、王共诤，
婆罗门、居士，婆罗门、居士共诤’。梵志复问：‘何因何缘，出家、出家而复共诤’？摩诃迦旃延答
言：‘以见欲系着故，出家、出家而复共诤’。梵志复问摩诃迦旃延：‘颇有能离贪欲系着，及离此见
欲系着不’？尊者摩诃迦旃延答言：‘梵志！有，我大师如来、应、等正觉、明行足、善逝、世间解、
无上士、调御丈夫、天人师、佛、世尊，能离此贪欲系着，及见欲系着’。梵志复问：‘佛世尊今在何
所’？答言：‘佛世尊今在婆罗耆人中，拘萨罗国舍卫城祇树给孤独园’。尔时、梵志从座起，整衣服，
偏袒右肩，右膝着地，向佛所住处，合掌赞叹：‘南无﹝南无﹞佛世尊、如来、应供、等正觉，能离欲
贪诸系着；悉能远离贪欲缚及诸见欲──诤根本’。时持澡灌杖梵志，闻尊者摩诃迦旃延所说，欢喜随
喜，从座起去。
546（ 五四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尊者摩诃迦旃延，在婆罗那乌泥池侧，与众多比丘，
集于食堂，为持衣事。时有执杖梵志，年耆根熟，诣食堂所，于一面柱杖而住。须臾默然已，语诸比丘：
‘诸长老！汝等何故见老宿士，不共语、问讯、恭敬命坐’？时尊者摩诃迦旃延，亦在众中坐。时尊者
摩诃迦旃延语梵志言：‘我法有宿老来，皆共语、问讯、恭敬礼拜，命之令坐’。梵志言：‘我见此众
中，无有老于我者，不恭敬礼拜命坐。汝云何言我法见有宿老，恭敬礼拜，命其令坐’？摩诃迦旃延言：
‘梵志！若有耆年，八十、九十，发白齿落，成就年少法者，此非宿士。虽复年少，年二十五，色白发
黑，盛壮美满，而彼成就耆年法者，为宿士数’。梵志问言：‘云何名为八十、九十，发白齿落，而复
成就年少之法？年二十五，肤白发黑，盛壮美色，为宿士数’？尊者摩诃迦旃延语梵志言：‘有五欲功
德，谓眼识色，爱、乐、念；耳识声，鼻识香，舌识味，身识触，爱、乐、念。于此五欲功德，不离贪，
不离欲，不离爱，不离念，不离渴。梵志！若如是者，虽复八十、九十，发白齿落，是名成就年少之法。
虽年二十五，肤白发黑，盛壮美色，于五欲功德，离贪，离欲，离爱，离念、离渴(7)。若如是者，虽
复年少，年二十五，肤白发黑，盛壮美色，成就老人法，为宿士数’。尔时、梵志语尊者摩诃迦旃延：
‘如尊者所说义，我自省察，虽老则少；汝等虽少，成耆年法。世间多事，今便请还’。尊者摩诃迦旃
延言：‘梵志！汝自知时’。尔时、梵志闻尊者摩诃迦旃延所说，欢喜随喜，还其本处。
547（ 五四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尊者摩诃迦旃延，在稠林中住。时摩偷罗国王，是西
方王子，诣尊者摩诃迦旃延所，礼摩诃迦旃延足，退坐一面。问尊者摩诃迦旃延：‘婆罗门自言：我第
一、他人卑劣，我白、余人黑，婆罗门清净、非非婆罗门；是婆罗门子，从口生，婆罗门所化，是婆罗
门所有。尊者摩诃迦旃延！此义云何’？尊者摩诃迦旃延语摩偷罗王言：‘大王！此是世间言说耳。世
间言说，言婆罗门第一、余人卑劣，婆罗门白、余人黑，婆罗门清净，非非婆罗门；是婆罗门，从婆罗
门生，生从口生，婆罗门所化，是婆罗门所有。大王！当知业真实者，是依业者’。王语尊者摩诃迦旃
延：‘此则略说，我所不解，愿重分别’！尊者摩诃迦旃延言：‘今当问汝，随问答我’。即问言：
‘大王！汝为婆罗门王，于自国土诸婆罗门、刹利、居士、长者，此四种人悉皆召来，以财、以力，令
其侍卫，先起后卧，及诸使令，悉如意不’？·答言：‘如意’。复问：‘大王！刹利为王，居士为王，
长者为王，于自国土所有四姓，悉皆召来，以财、以力，令其侍卫，先起后卧，及诸使令，皆如意不’？
答言：‘如意’。复问：‘大王！如是四姓悉皆平等，有何差别？当知大王！四种姓者，皆悉平等，无
有胜如差别之异’。摩偷罗王白尊者摩诃迦旃延：‘实尔，尊者！四姓皆等，无有种种胜如差别’。
‘是故大王！当知四姓，世间言说为差别耳，乃至依业真实，无差别也。复次、大王！此国土中有婆罗
门，有偷盗者，当如之何’？王白尊者摩诃迦旃延：‘婆罗门中有偷盗者，或鞭、或缚、或驱出国，或
罚其金，或截手、足、耳、鼻，罪重则杀。及其盗者，然婆罗门则名为贼’。复问大王：‘若刹利、居
士、长者中，有偷盗者，当复加何’？王白尊者摩诃迦旃延：‘亦鞭、亦缚，亦驱出国，亦罚其金，亦
复断截手、足、耳、鼻、罪重则杀’。‘如是大王！岂非四姓悉平等耶？为有种种差别异不’？王白尊
者摩诃迦施延：‘如是义者，实无种种胜如差别’。尊者摩诃迦旃延复语王言：‘当知大王！四种姓者，
世间言说，言婆罗门第一、余悉卑劣，婆罗门白、余人悉黑，婆罗门清净、非非婆罗门；当依业，真实
业依耶’？复问大王：‘婆罗门杀生、偷盗、邪淫、妄言、恶口、两舌、绮语、贪、恚、邪见，作十不
善业迹已，为生恶趣耶？善趣耶？于阿罗呵所，为何所闻’？王白尊者摩诃迦旃延：‘婆罗门作十不善
业迹，当堕恶趣，阿罗呵所，作如是闻’。刹利、居士、长者，亦如是说。复问大王：‘若婆罗门行十
善业迹，离杀生乃至正见，当生何所，为善趣耶？为恶趣耶？于阿罗呵所，为何所闻’？王白尊者摩诃
迦旃延：‘若婆罗门行十善业迹者，当生善趣。阿罗呵所，作如是闻’。如是刹利、居士、长者，亦如
是说。复问：‘云何大王！如是四姓为平等不？为有种种胜如差别’？王白尊者摩诃迦旃延：‘如是义
者，则为平等，无有种种胜如差别’。‘是故大王！当知四姓悉平等耳，无有种种胜如差别。世间言说
故，有婆罗门第一、（余人卑劣），婆罗门白、余者悉黑，婆罗门清净、非非婆罗门；婆罗门生，生从
口生，婆罗门作，婆罗门化，婆罗门所有。当知业真实业依’。王白尊者摩诃迦旃延：‘实如所说，皆
是世间言说，故有婆罗门胜、余者卑劣，婆罗门白、余者悉黑，婆罗门清净、非非婆罗门；婆罗门生，
生从口生，婆罗门化，婆罗门所有。皆是业真实依于业’。尔时、摩偷罗王闻尊者摩诃迦旃延所说，欢
喜随喜，作礼而去。
548（ 五四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，住阿槃提国拘罗罗!2狳精舍。
尊者摩诃迦旃延，晨朝着衣持钵，入拘罗罗!2狳，次第乞食，至迦梨迦优婆夷舍。时优婆夷见尊者摩诃
迦旃延，即敷床坐，请令就坐。前礼尊者摩诃迦旃延足，退住一面。白尊者摩诃迦旃延：‘如世尊所说，
答僧耆多童女所问，如世尊说僧耆多童女所问偈：实义存于心，寂灭而不乱，降伏诸勇猛，可爱端正色。
一心独静思，服食妙禅乐，是则为远离，世间诸伴党。世间诸伴党，无习近我者。
    尊者摩诃迦旃延！世尊此偈，其义云何’？尊者摩诃迦旃延语优婆夷言：‘姊妹！有一沙门、婆罗
门言：地一切入处正受，此则无上，为求此果。姊妹！若沙门、婆罗门于地一切入处正受，清净鲜白者，
则见其本，见患，见灭，见灭道迹。以见本、见患、见灭、见灭道迹故，得真实义存于心，寂灭而不乱。
姊妹！如是水一切入处，火一切入处，风一切入处，青一切入处，黄一切入处，赤一切入处，白一切入
处，空一切入处，识一切入处，为无上者，为求此果。姊妹！若有沙门、婆罗门，乃至于识处一切入处
正受，清净鲜白者，见本、见患、见灭、见灭道迹。以见本、见患、见灭、见灭道迹故，是则实义存于
心，寂灭而不乱，善见、善入。是故世尊答僧耆多童女所问偈：实义存于心，寂灭而不乱，降伏诸勇猛，
可爱端正色。一心独静思，服食妙禅乐，是则为远离，世间之伴党。世间诸伴党，无习近我者。
    如是姊妹！我解世尊以如是义故，说如是偈’。优婆夷言：‘善哉！尊者说真实义，唯愿尊者受我
请食’。时尊者摩诃迦旃延，默然受请。时迦梨迦优婆夷，知尊者摩诃迦旃延受请已，即办种种净美饮
食，恭敬尊重，自手奉食。时优婆夷知尊者摩诃迦旃延食已，洗钵，澡嗽讫，敷一卑坐，于尊者摩诃迦
旃延前恭敬听法。尊者摩诃迦旃延，为迦梨迦优婆夷种种说法，示教、照喜。示教照喜已，从座起而去。
549（ 五五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，在舍卫国祇树给孤独园。尊
者摩诃迦旃延语诸比丘：‘佛世尊如来、应、等正觉所知所见，说六法，出苦处升于胜处，说一乘道净
诸众生，离诸恼苦、忧悲悉灭，得真如法。何等为六？谓圣弟子念如来、应、等正觉所行法，念如来、
应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。圣弟子念如来应所行法
故，离贪欲觉，离嗔恚觉，离害觉，如是圣弟子出染着心。何等为染着心？谓五欲功德。于此五欲功德，
离贪、恚、痴，安住正念、正智，乘于直道，修习念佛，正向涅槃。是名如来应、等、正觉所知所见，
说第一出苦处，升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实法。复次、圣弟子念于正法，念
于世尊现法律，离诸热恼，非时通达，即于现法，缘自觉悟。尔时、圣弟子念此正法时，不起欲觉、嗔
恚、害觉，如是圣弟子出染着心。何等为染着心？谓五欲功德。于此五欲功德，离贪、恚、痴，安住正
念、正知，乘于直道、修习念法，正向涅槃。是名如来、应、等正觉所知所见，说第二出苦处，升于胜
处，一乘道净于众生，离苦恼，灭忧悲、得如实法。复次、圣弟子念于僧法，善向、正向、直向、等向，
修随顺行，谓向须陀洹，得须陀洹果，向斯陀含，得斯陀含，向阿那含，得阿那含，向阿罗汉，得阿罗
汉，如是四双八士，是名世尊弟子僧；戒具足，定具足，慧具足，解脱具足，解脱知见具足，供养恭敬
礼拜处，世间无上福田。圣弟子如是念僧时，［尔时］、圣弟子不起欲觉、嗔恚、害觉，如是圣弟子出
染着心。何等为染着心？谓五欲功德。于此五欲功德，离贪、恚、痴、安住正念、正知，乘于直道，修
习念僧，正向涅槃。是名如来应、等、正觉所知所见，说第三出苦处，升于胜处，一乘道净于众生，离
苦恼，灭忧悲，得如实法。复次、圣弟子念于戒德，念不缺戒，不断戒，纯厚戒，不离戒，非盗取戒，
善究竟戒，可赞叹戒，梵行不憎恶戒。若圣弟子念此戒时，自念身中所成就戒。当于尔时，不起欲觉、
嗔恚、害觉，如是圣弟子出染着心。何等为染着心？谓五欲功德。于此五欲功德，离贪、恚、痴，安住
正念、正知，乘于直道，修戒念，正向涅槃。是名如来应、等、正觉所知所见，说第四出苦处，升于胜
处，一乘道净于众生，离苦恼，灭忧悲，得如实法。复次、圣弟子自念施法，心自欣庆：我今离悭贪垢，
虽在居家，解脱心施，常施，舍施，乐施，具足施，平等施。若圣弟子念于自所施法时，不起欲觉、嗔
恚、害觉，如是圣弟子出染着心。于何染着？谓五欲功德。于此五欲功德，离贪、恚、痴，安住正念、
正知，乘于直道，修施念，正向涅槃。是名如来、应、等正觉所知所见，说第五出苦处，升于胜处，一
乘道净于众生，离苦恼、灭忧悲，得如实法。复次、圣弟子念于天德，念四王天，三十三天，炎摩天，
兜率陀天，化乐天，他化自在天，清净信心，于此命终，生彼诸天；我亦如是信、戒、施、闻、慧，于
此命终，生彼天中。如是圣弟子念天功德时，不起欲觉、嗔恚、害觉，如是圣弟子出染着心。于何染着？
谓五欲功德。于此五欲功德，离贪、恚、痴，安住正念、正知，乘于直道，修天念，正向涅槃。是名如
来、应、等、正觉所知所见，说第六出苦处，升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实法’
。尊者摩诃迦旃延说此经已，诸比丘闻其所说，欢喜奉行。
550（ 五五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，住释氏诃梨聚落精舍。时诃
梨聚落长者，诣尊者摩诃迦旃延所，稽首礼足，退坐一面。白尊者摩诃迦旃延：‘如世尊义品答摩揵提
所问偈：断一切诸流，亦塞其流源，聚落相习近，牟尼不称叹。虚空于五欲，永以不还满；世间诤言讼，
毕竟不复为。
    尊者摩诃迦旃延！此偈有何义’？尊者摩诃迦旃延答长者言：‘眼流者，眼识起贪，依眼界贪欲流
出，故名为流。耳；鼻；舌；身；意流者，谓意识起贪，依意界贪识流出，故名为流’。长者复问尊者
摩诃迦旃延：‘云何名为不流’？尊者迦旃延语长者言；‘谓眼识，眼识所识色，依生爱喜，彼若尽、
无欲、灭、息、没，是名不流。耳；鼻；舌：身；意意识，意识所识法，依生贪欲，彼若尽、无欲、灭、
息、没，是名不流’。复问：‘云何（流源）’？尊者摩诃迦旃延答言：‘谓缘眼及色，生眼识，三事
和合生触，缘触生受──乐受、苦受、不苦不乐受，依此染着流。耳……。鼻……。舌……。身……。
意、意识，意识（所识）法，三事和合生触，缘触生受──乐受、苦受、不苦不乐受，依此受生爱喜流，
是名流源’。‘云何亦塞其流源’？‘谓眼界取心法境界系着、使，彼若尽、无欲、灭、息、没，是名
塞流源；耳，鼻，舌，身，意取心法境界系着、使，彼若尽、无欲、灭、息、没，是名亦塞其流源’。
复问：‘云何名习近相赞叹’？尊者摩诃迦旃延答言：‘在家、出家共相习近，同喜、同忧，同乐、同
苦，凡所为作，悉皆共同，是名习近相赞叹’。复问：‘云何不赞叹’？‘在家、出家，不相习近，不
同喜，不同忧、不同苦，不同乐，凡所为作，悉不相悦可，是名不相赞叹’。‘云何不空欲’？‘谓五
欲功德，眼识色，爱乐念长养，爱欲深染着；耳、声、鼻、香，舌、味，身、触，爱乐念长养，爱欲深
染着。于此五欲，不离贪，不离爱，不离念，不离渴，是名不空欲’。‘云何名空欲’？‘谓于此五欲
功德，离贪，离欲，离爱，离念、离渴，是名空欲。说我系着使，是名心法还复满。彼阿罗汉比丘，诸
漏已尽，断其根本，如截多罗树头，于未来世更不复生，云何当复与他诤讼！是故世尊说义品：答摩揵
提所问偈：若断一切流，亦塞其流源，聚落相习近，牟尼不称叹。虚空于诸欲，永已不还满；不复与世
间，共言语诤讼。
    是名如来所说偈义分别也’。尔时、诃梨聚落长者，闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。
551（ 五五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，住释氏诃梨聚落精舍。时诃
梨聚落主长者，诣尊者摩诃迦旃延所，稽首礼足，退坐一面。白尊者摩诃迦旃延：‘如世尊于界隔山天
帝释石窟说言：憍尸迦！若沙门、婆罗门，无上爱尽解脱，心正善解脱，究竟边际，究竟无垢，究竟梵
行，究竟清净。云何于此法律，究竟边际，究竟无垢，究竟梵行，毕竟清净’？尊者摩诃迦旃延语长者
言：‘谓眼，眼识，眼识所识色，相依生喜，彼若尽、无欲、灭，息、没，于此法律究竟边际，究竟无
垢，究竟梵行，毕竟清净。耳；鼻；舌；身；意；意识，意识所识法，相依生喜，彼若尽、（无欲）、
灭、息、没，比丘于此法律，（究竟边际），究竟无垢，究竟梵行，毕竟清净’。时诃梨聚落主长者，
闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。
552（ 五五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，在释氏诃梨聚落。时聚落主
长者，诣尊者靡诃迦旃延所，稽首礼足，退坐一面。问尊者摩诃迦旃延：‘如世尊界隔山石窟中，为天
帝释说言：憍尸迦！若沙门、婆罗门，无上爱尽解脱，心善解脱，究竟边际，究竟无垢，究竟梵行，毕
竟清净。云何于此法律，究竟边际，究竟无垢，究竟梵行，毕竟清净’？尊者迦旃延语长者言：‘若比
丘，眼界取心法境界系着、使，彼若尽、无欲、灭、息、没，于此法律，究竟边际，究竟无垢，究竟梵
行，毕竟清净。耳……。鼻……。舌……。身……
意界取心法境界系着、使，若尽、离（欲）、灭、息、没，于此法律，究竟边际、究竟无垢，究竟梵行，
毕竟清净’。时诃梨聚落主长者，闻尊者摩诃迦旃延所说，欢喜随喜，作礼而去。
553（ 五五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，住释氏诃梨聚落。时诃梨聚
落主长者，身遭病苦。尊者摩诃迦旃延，闻诃梨聚落主长者身遭病苦。闻已，晨朝着衣持钵，入诃梨聚
落乞食，次第入诃梨聚落主长者舍。诃梨聚落主长老，遥见尊者摩诃迦旃延，从座欲起。尊者摩诃迦旃
延见长老欲起，即告之言：‘长者莫起！幸有余座，我自可坐于余座’。语长者言：‘云何长者！病可
忍不？身诸苦痛渐差愈不？得无增耶’？长者答言：‘尊者！我病难忍，身诸苦痛转增无损。即说三种
譬，如前叉摩比丘经说’。尊者摩诃迦旃延语长者言：‘是故汝当修佛不坏净，法不坏净，僧不坏净，
圣戒成就，当如是学’。长者答言：‘如佛所说四不坏净，我悉成就；我今成就佛不坏净，法不坏净，
僧不坏净，圣戒成就’。尊者摩诃迦旃延语长者言：‘汝当依此四不坏净，修习六念。长者！当念佛功
德，此如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。念法功德，
于世尊正法律，现法，离诸热恼，非时通达，缘自觉悟。念僧功德，善向、正向、直向、等向，修随顺
行，谓向须陀洹，得须陀洹，向斯陀含，得斯陀含，向阿那含，得阿那含，向阿罗汉，得阿罗汉，如是
四双八士，是名世尊弟子僧；具足戒、定、慧、解脱、解脱知见，供养恭敬尊重之处，堪为世间无上福
田。念戒功德，自持正戒，不毁、不缺、不断、不坏、非盗取戒，究竟戒，可赞叹戒，梵行戒，不憎恶
戒。念施功德，自念布施，心自欣庆，舍除悭贪，虽在居家，解脱心施，常施，乐施，具足施，平等施。
念天功德，念四王天，三十三天，炎摩天，兜率陀天，化乐天，他化自在天，清净信、戒、于此命终，
生彼天中。我亦如是清净信、戒、施、闻、慧，生彼天中。长者！如是﹝觉﹞依四不坏净，增六念处’。
长者白尊者摩诃迦旃延：‘世尊说依四不坏净，增六念处，我悉成就；我当修习念佛功德，念法，念僧，
念戒，念施，念天’。尊者摩诃迦旃延语长者言：‘善哉长者！能自记说，得阿那含’。是时长者白尊
者摩诃迦旃延：‘愿于此食’。尊者摩诃迦旃延，默然受请。诃梨聚落主长者，知尊者摩诃迦旃延受请
已，具种种净美食，自手供养。饭食讫，澡钵洗嗽毕，为长者种种说法，示教、照喜。示教、照喜已，
从座起去。
554（ 五五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦旃延，于释氏诃梨聚落住。时有八
城长者，名曰陀施，身遭病苦。尊者摩诃迦旃延，闻陀施长者身遭苦患，晨朝着衣持钵，入八城乞食，
次到陀施长者舍，如诃梨长者经广说。

大迦旃相应


阿难相应

阿难相应 (上)
555（ 五五六）
    如是我闻：一时，佛住娑只城安禅林中。尔时、众多比丘尼诣佛所，稽首礼足，退住一面。尔时、
世尊为众多比丘尼，种种说法，示教、照喜；示教、照喜已，默然住。时诸比丘尼白佛言：‘世尊！若
无相心三昧，不踊、不没，解脱已住，住已解脱。此无相心三昧，世尊说是何果、何功德’？佛告诸比
丘尼：‘若无相心三昧，不踊、不没，解脱已住，住已解脱。此无相心三昧，智果、智功德’。时诸比
丘尼闻世尊所说，欢喜随喜，作礼而去。时众多比丘尼，往诣尊者阿难所，稽首礼足，退坐一面。白尊
者阿难：‘若无相心三昧，不踊、不没，解脱已住，住已解脱。此三昧，说是何果、何功德’？尊者阿
难语诸比丘尼：‘姊妹！若无相心三昧，不踊、不没，解脱已住，住已解脱，世尊说是智果、智功德’。
诸比丘尼言：‘奇哉！尊者阿难！大师及弟子，同句、同味、同义，所谓第一句义。今诸比丘尼诣世尊
所，以如是句、如是味、如是义问世尊，世尊亦以如是句、如是味、如是义为我等说，如尊者阿难所说
不异。是故奇特！大师及弟子，同句、同味、同义’。时诸比丘尼闻尊者阿难所说，欢喜随喜，作礼而
去。
556（ 五五七）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尔时、尊者阿难亦在彼住。时有阇知罗比丘尼，诣尊者
阿难所，稽首礼足，退坐一面。问尊者阿难：‘若无相心三昧，不踊、不没，解脱已住，住已解脱。尊
者阿难！世尊说此何果、何功德’？尊者阿难语阇知罗比丘尼：‘若无相心三昧不踊、不没，解脱已住，
住已解脱，世尊说是智果、智功德’。阇知罗比丘尼言：‘奇哉尊者阿难！大师及弟子，同句、同味、
同义。尊者阿难！昔于一时，佛在娑只城安禅林中，时有众多比丘尼，往诣佛所，问如此义。尔时、世
尊以如是句、如是味、如是义，为诸比丘尼说。是故当知奇特！大师、弟子，所说同句、同味、同义，
所谓第一句义’。时阇知罗比丘尼闻尊者阿难所说，欢喜随喜，作礼而去。
557（ 五五八）
    如是我闻：一时，佛住俱睒弥国瞿师罗园。尔时、尊者阿难亦住俱睒弥国瞿师罗园。时有异比丘得
无相心三昧，作是念：我若诣尊者阿难所，问尊者阿难：若比丘得无相心三昧，不踊、不没，解脱已住，
住已解脱，此无相心三昧何果？世尊说此何功德？尊者阿难若问我言：比丘！汝得此无相心三昧耶？我
未曾有实问异答，我当随逐尊者阿难，脱有余人问此义者，因而得闻。彼比丘即随尊者阿难，经六年中，
无有余人问此义者。即自问尊者阿难：‘若比丘问：无相心三昧不踊、不没，解脱已住，住已解脱，世
尊说此是何果、何功德’？尊者阿难问彼比丘言：‘比丘！汝得此三昧’？彼比丘默然住。尊者阿难语
彼比丘言：‘若比丘得无相心三昧，不踊、不没，解脱已住，住已解脱，世尊说此是智果、智功德’。
尊者阿难说此法时，异比丘闻其所说，欢喜奉行。

杂阿含经卷二十一

阿难相应 (下)
558（ 五五九）
    如是我闻：一时，佛住波罗利弗妒路国。尊者阿难，及尊者迦摩，亦在波罗利弗妒路鸡林精舍。时
尊者迦摩诣尊者阿难所，共相问讯，慰劳已，于一面坐。语尊者阿难：‘奇哉！尊者阿难！有眼、有色，
有耳、有声，有鼻、有香，有舌、有味，有身、有触，有意、有法，而有比丘有是等法，能不觉知。云
何尊者阿难？彼比丘为有想不觉知，为无想故不觉知’？尊者阿难语迦摩比丘言：‘有想者亦不觉知，
况复无想’！复问：‘尊者阿难！何等为有想，于有而不觉知’？尊者阿难语迦摩比丘言：‘若比丘离
欲恶不善法，有觉、有观，离生喜乐，初禅具足住，如是有想比丘，有法而不觉知。如是第二，第三，
第四禅，空入处，识入处，无所有入处具足住，如是有想比丘，有法而不觉知。云何无想，有法而不觉
知？如是比丘一切想不忆念，无想心三昧，身作证具足住，是名比丘无想，于有法而不觉知’。尊者迦
摩比丘复问尊者阿难：‘若比丘无想心三昧，不踊、不没，解脱已住，住已解脱，世尊说此是何果、何
功德’？尊者阿难语迦摩比丘言：‘若比丘无想心三昧不踊、不没，解脱已住，住已解脱，世尊说此是
智果、智功德’。时二正士共论议已，欢喜随喜，各从座起去。
559（ 五六０）
    如是我闻：一时，佛住俱睒弥国瞿师罗园。尔时、尊者阿难亦在彼住。时尊者阿难告诸比丘：‘若
比丘、比丘尼，于我前自记说，我当善哉慰劳问讯，或求以四道。何等为四？若比丘、比丘尼坐，作如
是住心，善住心，局住心，调伏心，止观一心，等受分别，于法量度，修习、多修习已，得断诸使。若
有比丘、比丘尼，于我前自记说，我则如是善哉慰喻，或求是名说初道。复次、比丘、比丘尼正坐思惟，
于法选择、思量，住心，善住，局住，调伏，止观一心等受，如是正向多住，得离诸使。若有比丘、比
丘尼，于我前自记说，我当如是善哉慰喻，或求是名第二说道。复次、比丘、比丘尼为掉乱所持，以调
伏心坐，正坐，住心，善住心，局住心，调伏，止观一心等受，［化］如是正向多住已，则断诸使。若
有比丘、比丘尼，于我前自记说，我则如是善哉、慰喻，或求是名第三说道。复次、比丘、比丘尼，止
观和合俱行，作如是正向多住，则断诸使。若比丘、比丘尼，于我前自记说者，我则如是善哉慰喻教诫，
或求是名第四说道’。时诸比丘闻尊者阿难所说，欢喜奉行。
560（ 五六一）
    如是我闻：一时，佛住俱睒弥国瞿师罗园。尊者阿难亦在彼住。时有异婆罗门，诣尊者阿难所，共
相问讯，慰劳已，于一面坐。问尊者阿难：‘何故于沙门瞿昙所修梵行’？尊者阿难语婆罗门：‘为断
故’。复问：‘尊者！何所断’？答言：‘断爱’。复问：‘尊者阿难！何所依而得断爱’？答言：
‘婆罗门！依于欲而断爱’。复问：‘尊者阿难！岂非无边际’？答言：‘婆罗门！非无边际，如是有
边际，非无边际’。复问：‘尊者阿难！云何有边际，非无边际’？答言：‘婆罗门！我今问汝，随意
答我。婆罗门！于意云何？汝先有欲，来诣精舍不’？婆罗门答言：‘如是，阿难’！‘如是，婆罗门！
来至精舍已，彼欲息不’？答言：‘如是，尊者阿难！彼精进方便筹量，来诣精舍’。复问：‘至精舍
已，彼精进方便筹量息不’？答言：‘如是，尊者’！阿难复语婆罗门：‘如是婆罗门！如来、应、等
正觉所知所见，说四如意足，以一乘道净众生，灭苦恼，断忧悲。何等为四？欲定、断行成就如意足，
精进定、心定、思惟定，断行成就如意足。如是圣弟子修欲定断行成就如意足，依离，依无欲，依出要，
依灭，向于舍，乃至断爱。爱断已，彼欲亦息。修精进定……。心定……。思惟定断行成就，依离，依
无欲，依出要，依灭，向于舍，乃至爱尽。爱尽已，思惟则息。婆罗门！于意云何？此非边际耶’？婆
罗门言：‘尊者阿难！此是边际，非不边际’。尔时婆罗门闻尊者阿难所说，欢喜随喜，从座起去。
561（ 五六二）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尊者阿难亦在彼住。尔时瞿师罗长者，诣尊者阿难所，
稽首礼足，退坐一面。白尊者阿难：‘云何名为世间说法者？云何名世间善向？云何名世间善到’？尊
者阿难语瞿师罗长者：‘我今问汝，随意答我。长者！于意云何？若有说法，调伏贪欲，调伏嗔恚，调
伏愚痴，得名世间说法者不’？长者答言：‘尊者阿难！若有说法，能调伏贪欲、嗔恚、愚痴，是则名
为世间说法（者）’。复问：‘长者！于意云何？若世间向调伏贪欲，调伏嗔恚，调伏愚痴，是名世间
善向？若世间已调伏贪欲、嗔恚、愚痴，是名善到耶，为非耶’？长者答言：‘尊者阿难！若调伏贪欲，
已断无余，嗔恚、愚痴已断无余，是名善到’。尊者阿难答言：‘长者！我试问汝，汝便真实答我，其
义如此，当受持之’。瞿师罗长者闻尊者阿难所说，欢喜随喜，作礼而去。
562（ 五六三）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。尊者阿难亦在彼住。尔时、无畏离车是尼揵弟子，
聪明童子离车是阿耆毗弟子，俱往尊者阿难所，共相问讯，慰劳已，于一面坐。时无畏离车语尊者阿难：
‘我师尼揵子，灭炽然法，清净超出，为诸弟子说如是道：宿命之业，行苦行故，悉能吐之。身业不作，
断截桥梁，于未来世无复诸漏，诸业永尽。业永尽故，众苦永尽；苦永尽故，究竟苦边。尊者阿难！此
义云何’？尊者阿难语离车言：‘如来、应、等正觉所知所见，说三种离炽然，清净超出道，以一乘道
净众生，离忧悲，越苦恼，得真如法。何等为三？如是圣弟子住于净戒，受波罗提木叉，威仪具足，信
于诸罪过，生怖畏想。受持如是具足净戒，宿业渐吐，得现法离炽然，不待时节，能得正法，通达现见
观察，智慧自觉。离车长者！是名如来、应、等正觉说所知所见，说离炽然，清净超出，以一乘道净众
生，灭苦恼，越忧悲，得真如法。复次、离车！如是净戒具足，离欲恶不善法，乃至第四禅具足住，是
名如来、应、等正觉，说离炽然，乃至得如实法。复有三昧正受，于此苦圣谛如实知，此苦集圣谛、苦
灭圣谛、苦灭道迹圣谛如实知。具足如是智慧，新业更不造，宿业渐已断，得现正法，离诸炽然，不待
时节，通达现见，生自觉智。离车！是名如来、应、等正觉所知所见，说第三离炽然，清净超出，以一
乘道净众生，离苦恼，灭忧悲，得如实法’。尔时、尼揵弟子离车无畏，默然住。尔时、阿耆毗弟子离
车聪慧，重语离车无畏言：‘怪哉无畏！何默然住？于如来、应、等正觉所说，所知所见善说法，闻不
随喜耶’？离车无畏答言：‘我思惟其义，故默然住耳。谁闻世尊沙门瞿昙所说法不随喜者！若有闻沙
门瞿昙说法而不随喜者，此则愚夫，长夜当受非义不饶益苦’。时尼揵弟子离车无畏，阿耆毗弟子聪慧，
重闻佛所说法，尊者阿难陀所说，欢喜随喜，从座起去。
563（ 五六四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尊者阿难亦在彼住。时有异比丘尼，于尊者阿难所起
染着心，遣使白尊者阿难：‘我身遇病苦，唯愿尊者哀愍见看’！尊者阿难晨朝着衣持钵，往彼比丘尼
所。彼比丘尼遥见尊者阿难来，露身体，卧床上。尊者阿难遥见彼比丘尼身，即自摄敛诸根，回身背住。
彼比丘尼见尊者阿难，摄敛诸根，回身背住，即自惭愧，起着衣服。敷坐具，出迎尊者阿难，请令就坐，
稽首礼足，退住一面。时尊者阿难为说法言：‘姊妹！如此身者，秽食长养，憍慢长养，爱所长养，淫
欲长养。姊妹！依秽食者，当断秽食；依于慢者，当断憍慢；依于爱者，当断爱欲。姊妹！云何名依于
秽食当断秽食？谓圣弟子于食，计数思惟而食，无著乐想，无憍慢想，无摩拭想，无庄严想；为持身故，
为养活故，治饥渴病故，摄受梵行故。宿诸受令灭，新诸受不生，崇习长养，若力、若乐、若触，当如
是住。譬如商客，以酥油膏以膏其车，无染着想，无憍慢想，无摩拭想，无庄严想，为运载故。如病疮
者，涂以酥油，无著乐想，无憍慢想，无摩拭想，无庄严想，为疮愈故。如是圣弟子计数而食，无染着
想，无憍慢想，无摩拭想，无庄严想；为养活故，治饥渴故，摄受梵行故；宿诸受离，新诸受不起，若
力、若乐、若无罪触，安隐住。姊妹！是名依食断食。依慢断慢者，云何依慢断慢？谓圣弟子，闻某尊
者、某尊者弟子，尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，
自知不受后有。闻已，作是念：彼圣弟子尽诸有漏，乃至自知不受后有，我今何故不尽诸有漏？何故不
自知不受后有？当于尔时，则能断诸有漏，乃至自知不受后有。姊妹！是名依慢断慢。姊妹！云何依爱
断爱？谓圣弟子闻某尊者、某尊者弟子，尽诸有漏，乃至自知不受后有，我等何不尽诸有漏，乃至自知
不受后有？彼于尔时，能断诸有漏，乃至自知不受后有。姊妹！是名依爱断爱。姊妹！无所行者，断截
淫欲和合桥梁’。
    尊者阿难说是法时，彼比丘尼远尘、离垢，得法眼净。彼比丘尼见法，得法，觉法，入法，度狐、
疑，不由于他，于正法律心得无畏。礼尊者阿难足，白尊者阿难：‘我今发露悔过，愚痴、不善，脱作
如是不流类事。今于尊者阿难所，自见过，自知过，发露忏悔，哀愍故’！尊者阿难语比丘尼：‘汝今
真实自见罪，自知罪，愚痴、不善。汝自知作不类之罪，汝今自知自见而悔过，于未来世得具足戒。我
今受汝悔过，哀愍故，令汝善法增长，终不退减(15)。所以者何？若有自见罪，自知罪，能悔过者，于
未来世得具足戒，善法增长，终不退减’。尊者阿难为彼比丘尼种种说法，示教照喜已，从座起去。
564（ 五六五）
    如是我闻：一时，佛在桥池人间游行，与尊者阿难俱，至婆头聚落国北身恕林中。尔时、婆头聚落
诸童子，闻尊者阿难桥池人间游行，住婆头聚落国北身恕林中。闻已，相呼聚集，往诣尊者阿难所，稽
首礼尊者阿难足，退坐一面。时尊者阿难语诸童子言：‘帝种！如来、应、等正觉，说四种清净──戒
清净，心清净，见清净，解脱清净。云何为戒净断？谓圣弟子住于戒，波罗提木叉戒增长，威仪具足，
于微细罪能生恐怖，受持学戒。戒身不满者能令满足，已满者随顺执持，欲精进方便超出，精勤勇猛堪
能，诸身、心法常能摄受，是名戒净断。帝种！云何名为心净断？谓圣弟子离欲恶不善法，乃至第四禅
具足住。定身未满者令满，已满者随顺执受，欲精进乃至常执受，是名心净断。帝种！云何名为见净断？
谓圣弟子闻大师说法，如是、如是说法，则如是、如是入如实正观；如是、如是得欢喜，得随喜，得从
于佛。复次、圣弟子不闻大师说法，然从余明智尊重梵行者说，闻尊重梵行者如是、如是说，则如是如
是入如实观察；如是如是观察，于彼法得欢喜、随喜，信于正法。复次、圣弟子不闻大师说法，亦复不
闻明智尊重梵行者说，随先所闻受持者重诵习，随先所闻受持者，如是、如是重诵已，如是、如是得入
彼法，乃至信于正法。复次、圣弟子不闻大师说法，不闻明智尊重梵行者说，又复不能先所受持重诵习，
然先所闻法为人广说。先所闻法，如是、如是为人广说，如是、如是得入于法，正智观察，乃至信于正
法。复次、圣弟子不闻大师说法，复不闻明智尊重梵行者说，又复不能先所受持重诵习，亦复不以先所
闻法为人广说，然于先所闻法，独一静处，思惟观察。如是、如是思惟观察，如是、如是得入正法，乃
至信于正法。如是从他闻，内正思惟，是名未起正见令起，已起正见令增广，是名未满慧身令满，已满
者随顺摄受，欲精进方便，乃至常摄受，是名见净断。帝种！云何为解脱清净断？谓圣弟子贪心无欲解
脱，恚、痴心无欲解脱。如是解脱未满者令满，已满者随顺摄受，欲精进乃至常摄受，是名解脱净断’。
尊者阿难说是法时，婆头聚落诸童子，闻尊者阿难所说，欢喜随喜，作礼而去。

阿难相应


质多罗相应

质多罗相应
565（ 五六六）
    如是我闻：一时，佛住庵罗聚落庵罗林中，与众上座比丘俱。时有质多罗长者，诣诸上座比丘，稽
首礼足，退坐一面。时诸上座比丘，为质多罗长者种种说法，示教、照喜。种种说法，示教、照喜已，
默然住。时质多罗长者稽首礼诸上座比丘足，往诣那伽达多比丘房，稽首礼那伽达多比丘足，退坐一面。
时那伽达多比丘问质多罗长者：‘如所说：枝青以白覆，一辐转之车，离结观察来，断流不复缚。长者！
此偈有何义’？质多罗长者言：‘尊者那伽达多！世尊说此偈耶’？答言：‘如是’。质多罗长者语尊
者那伽达多言：‘尊者！须臾默然，我当思惟此义’。须臾默然思惟已，语尊者那伽达多言：‘青者，
谓戒也。白覆，谓解脱也。一辐者，身念也。转者，转出也。车者，止观也。离结者，有三种结，谓贪、
恚、痴。彼阿罗汉诸漏已尽，已灭、已知，已断根本，如截多罗树头，更不复生，未来世成不起法。观
察者，谓见也。来者，人也。断流者，爱流于生死。彼阿
罗汉比丘，诸漏已尽，已知，断其根本，如截多罗树头，不复生，于未来世成不起法。不缚者，谓三缚
──贪欲缚，嗔恚缚，愚痴缚。彼阿罗汉比丘，诸漏已尽，已断、已知，断其根本，如截多罗树头，更
不复生，于未来世成不起法。是故尊者那伽达多！世尊说此偈：枝青以白覆，一辐转之车，离结观察来，
断流不复缚。
    此世尊所说偈，我已分别也’。尊名那伽达多问质多罗长者言：‘此义汝先闻耶’？答言：‘不闻’
。尊者那伽达多言：‘长者！汝得善利，于此甚深佛法，贤圣慧眼得入’。时质多罗长者闻尊者那伽达
多所说，欢喜随喜，作礼而去。
566（ 五六七）
    如是我闻：一时，佛住庵罗聚落庵罗林精舍，与众多上座比丘俱。时有质多罗长者，诣诸上座比丘
所，稽首礼足，退坐一面。时诸上座比丘，为质多罗长者种种说法，示教、照喜；示教、照喜已，默然
住。时质多罗长者，诣尊者那伽达多比丘所，稽首礼足，退坐一面。尊者那伽达多告质多罗长者：‘有
无量心三昧，无相心三昧，无所有心三昧，空心三昧。云何长者！此法为种种义故种种名？为一义有种
种名’？质多罗长者问尊者那伽达多：‘此诸三昧，为世尊所说，为尊者自意说耶’？尊者那伽达多答
言：‘此世尊所说’。质多罗长者语尊者那伽达多：‘听我小思惟此义，然后当答’。须臾思惟已，语
尊者那伽达多：‘有法，种种义、种种句、种种味；有法、一义，种种味’。复问长者：‘云何有法，
种种义、种种句、种种味’？长者答言：‘无量三昧者，谓圣弟子心与慈俱，无怨、无憎、无恚，宽弘
重心，无量修习普缘，一方充满，如是二方、三方、四方、上下，一切世间心与慈俱，无怨、无憎、无
恚，宽弘重心，无量修习，充满诸方一切世间普缘住，是名无量三昧。云何为无相三昧？谓圣弟子于一
切相不念，无相心三昧身作证，是名无相心三昧。云何无所有心三昧？谓圣弟子度一切无量识入处，无
所有、无所有心住，是名无所有心三昧。云何空三昧？谓圣弟子世间空，世间空如实观察，常住、不变
易、非我、非我所，是名空心三昧。是名为法种种义、种种句、种种味’。复问长者：‘云何法一义、
种种味’？答言：‘尊者！谓贪（者是）有量，（恚、痴者是有量），若无诤者第一无量。谓贪者是有
相，恚、痴者是有相，无诤者是无相。贪者是所有，恚、痴者是所有，无诤者是无所有。复次、无诤者
空于贪，空于恚、痴，空常住、不变易，空非我、非我所。是名法一义、种种味’。尊者那伽达多问言：
‘云何长者！此义汝先所闻耶’？答言：‘尊者！不闻’。复告长者：‘汝得大利，于甚深佛法，现圣
慧眼得入’。质多罗长者闻尊者那伽达多所说，欢喜随喜，作礼而去。
567（ 五六八）
    如是我闻：一时，佛住庵罗聚落庵罗林中，与诸上座比丘俱。时有质多罗长者，诣诸上座比丘所，
礼诸上座已，诣尊者伽摩比丘所，稽首礼足，退坐一面。白尊者伽摩比丘：‘所谓行者，云何名行’？
伽摩比丘言：‘行者，谓三行──身行，口行，意行’。复问：‘云何身行？云何口行？云何意行’？
答言：‘长者！出息、入息，名为身行。有觉、有观，名为口行。想、思，名为意行’。复问：‘何故
出息、入息名为身行？有觉、有观名为口行？想、思名为意行’？答：‘长者！出息、入息是身法，依
于身，属于身，依身转，是故出息、入息名为身行。［有觉、有观故，则口语，是故有觉、有观是口行。
想、思是意行，依于心，属于心，依心转，是故想、思是意行’。复问：‘尊者］！觉、观已，发口语，
是（故）觉、观名为口行。想、思是心数法，依于心，属于心想转，是故想、思名为意行’。复问：
‘尊者！有几法？若人舍身时，彼身尸卧地，弃于丘冢间，无心如木石’。
    答言：‘长者！寿、暖及与识，舍身时俱舍，彼身弃冢间，无心如木石’。
    复问：‘尊者！若死、若入灭尽正受，有差别不’？答：‘舍于寿、暖，诸根悉坏，身命分离，是
名为死。灭尽定者，身、口、意行灭，不舍寿命，不离于暖，诸根不坏，身命相属，此则命终、入灭正
受差别之相’。复问：‘尊者！云何入灭正受’？答言：‘长者！入灭正受，不言我入灭正受，我当入
灭正受。然先作如是渐息方便，如先方便向入正受’。复问：‘尊者！入灭正受时，先灭何法？为身行，
为口行，为意行耶’？答言：‘长者！入灭正受者，先灭口行，次身行，次意行’。复问：‘尊者！云
何为出灭正受’？答言：‘长者！出灭正受者，亦不念言我今出正受，我当出正受，然先已作方便心，
如其先心而起’。复问：‘尊者！起灭正受者，何法先起？为身行，为口行，为意行耶’？答言：‘长
者！从灭正受起者，意行先起，次身行，后口行’。复问：‘尊者！入灭正受者，云何顺趣、流注、浚
输’？答言：‘长者！入灭正受者，顺趣于离，流注于离，浚输于离；顺趣于出，流注于出，浚输于出；
顺趣涅槃，流注涅槃，浚输涅槃’。复问：‘尊者！住灭正受时，为触几触’？答言：‘长者！触不动，
触无相，触无所有’。复问：‘尊者！入灭正受时，为作几法’？答言：‘长者！此应先问，何故今问？
然当为汝说：比丘入灭正受者，作于二法，止与观’。时质多罗长者闻尊者迦摩所说，欢喜随喜，作礼
而去。
568（ 五六九）
    如是我闻：一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。时质多罗长者，诣诸上座比丘所，
稽首礼足，于一面坐。诸上座比丘，为质多罗长者种种说法，示教、照喜；示教、照喜已，默然住。时
质多罗长者从座起，偏袒右肩，右膝着地，合十指掌，请诸上座言：‘唯愿诸尊受我薄食’！时诸上座
默然受请。时彼长者知诸上座默然受请已，礼足而去。还归自家，办种种饮食，敷床座。晨朝遣使白时
到。时诸上座着衣持钵，至长者舍，就座而坐。长者稽首礼诸上座足，于一面坐。白诸上座：‘所谓种
种界，云何为种种界’？时诸上座默然而住。如是再三。尔时、尊者梨犀达多，众中下坐，白诸上座比
丘言：‘诸尊！我欲答彼长者所问’。诸上座答言：‘可’！长者质多罗即问言：‘尊者所谓种种界，
何等种种界’？梨犀达多答言：‘长者！眼界异，色界异，眼识界异；耳界异，声界异，耳识界异；鼻
界异，香界异，鼻识界异；舌界异，味界异，舌识界异；身界异，触界异，身识界异；意界异，法界异，
意识界异。如是长者！是名种种界’。尔时、质多罗长者下种种净美饮食，供养众僧。食已，澡嗽，洗
钵讫。质多罗长者敷一卑床，于上座前坐听法。尔时、上座为长者种种说法，示教、照喜已，从座起去。
时诸上座于路中，语梨犀达多：‘善哉！善哉！梨犀达多比丘！汝真辩捷，知事而说。若于余时，汝应
常如此应时（说）’。诸上座闻梨犀达多所说，欢喜奉行。
569（ 五七０）
    如是我闻：一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。时质多罗长者，诣诸上座所，稽首
礼足，退坐一面。白诸上座言：‘诸世间所见，或说有我，或说众生，或说寿命，或说世间吉凶，云何
尊者！此诸异见，何本？何集？何生？何转’？时诸上座默然不答。如是三问，亦三默然。时有一下座
比丘，名梨犀达多，白诸上座言：‘我欲答彼长者所问’。诸上座言：‘善！能答者答’。时长者即问
梨犀达多：‘尊者！凡世间所见，何本？何集？何生？何转’？尊者梨犀达多答言：‘长者！凡世间所
见，或言有我，或说众生，或说寿命，或说世间吉凶，斯等诸见，一切皆以身见为本，身见集，身见生，
身见转’。复问；‘尊者！云何为身见’？答言：‘长者！愚痴无闻凡夫，见色是我，色异我，色中我，
我中色。受……。想…….。行……。识见是我，识异我，我中识，识中我。长者！是名身见’。复问：
‘尊者！云何得无此身见’？答言：‘长者！谓多闻圣弟子，不见色是我，不见色异我，不见我中色，
色中我。不见受……。想……。行……。识是我，不见识异我，不见我中识，识中我，是名得无身见’。
复问：‘尊者！其父何名，于何所生’？答言：‘长者！我生于后方长者家’。质多罗长者语尊者梨犀
达多：‘我及尊者二父，本是善知识’。梨犀达多答言：‘如是，长者’！质多罗长者语梨犀达多言：
‘尊者！若能住此庵罗林中，我尽形寿供养──衣服、饮食、随病汤药’。尊者梨犀达多默然受请。时
尊者梨犀达多，受质多罗长者请，供养障碍故，久不诣世尊所。时诸上座比丘，为质多罗长者种种说法，
示教照喜；示教照喜已，质多罗长者欢喜随喜，作礼而去。
570（ 五七一）
    如是我闻：一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。时有质多罗长者，诣诸上座所，稽
首礼足，退坐一面。白诸上座比丘言：‘唯愿诸尊，于牛牧中受我请食’！时诸上座，默然受请。质多
罗长者，知诸上座默然受请已，即自还家。星夜备具种种饮食，晨朝敷座，遣使白诸上座：‘时到’。
诸上座着衣持钵，至牛牧中，质多罗长者舍，就座而坐。时质多罗长者，自手供养种种饮食。食已，洗
钵，澡嗽毕，质多罗长者敷一卑床，于上座前坐听法。时诸上座，为长者说种种法，示教、照喜；示教、
照喜已，从座起去。质多罗长者，亦随后去。
    诸上座食诸酥、酪、蜜饱满，于春后月，热时行路闷极。尔时、有一下座比丘，名摩诃迦，白诸上
座：‘今日大热，我欲起云雨微风，可尔不’？诸上座答言：‘汝能尔者，佳’！时摩诃迦即入三昧，
如其正受，应时云起，细雨微下，凉风亹亹，从四方来。至精舍门，尊者摩诃迦语诸上座言：‘所作可
止’？答言：‘可止’。时尊者摩诃迦，即止神通，还于自房。时质多罗长者作是念：‘最下座比丘，
而能有此大神通力，况复中座及与上座’！即礼诸上座比丘足，随摩诃迦比丘，至所住房，礼尊者摩诃
迦足，退坐一面。白言：‘尊者！我欲得见尊者过人法，神足现化’！尊者摩诃迦言：‘长者！勿见恐
怖’。如是三请，亦三不许。长者犹复重请：‘愿见尊者神通变化’！尊者摩诃迦语长者言：‘汝且出
外，取干草木积聚已，以一张毡覆上’。质多罗长者即如其教，出外聚薪成!9啜，来白尊者摩诃迦：
‘薪!9啜已成，以毡覆上’。时尊者摩诃迦，即入火光三昧，于户钩孔中出火焰光，烧其!9啜薪都尽，
唯白毡不然。语长者言：‘汝今见不’？答言：‘已见，尊者！实为奇特’！尊者摩诃迦语长者言：
‘当知此者，皆以不放逸为本，不放逸集，不放逸生，不放逸转。不放逸故，得阿耨多罗三藐三菩提。
是故长者！此及余功德，一切皆以不放逸为本，不放逸集，不放逸生，不放逸转；不放逸故，得阿耨多
罗三藐三菩提，及余道品法’。质多罗长者白尊者摩诃迦：‘愿常住此林中，我当尽寿供养──衣被，
饮食，随病汤药’。尊者摩诃迦有行因缘故，不受其请。质多罗长者闻说法已，欢喜随喜，即从座起，
作礼而去。
    尊者摩诃迦不欲令供养利障罪故，即从座起去，遂不复还。
571（ 五七二）
    如是我闻：一时，佛住庵罗林中，与众多上座比丘俱。尔时、众多上座比丘，集于食堂，作如是论
议：‘诸尊！于意云何？谓眼系色耶？色系眼耶？如是耳、声；鼻、香；舌、味；身、触；意、法：为
意系法耶？法系意耶’？时质多罗长者行有所营，便过精舍，见诸上座比丘，集于食堂。即便前礼诸上
座足，礼足已，问言：‘尊者！集于食堂，论说何法’？诸上座答言：‘长者！我等今日集此食堂，作
如此论：为眼系色耶？色系眼耶？如是耳、声；鼻、香；舌、味；身、触；意、法：为意系法耶？为法
系意耶’？长者问言：‘诸尊者！于此义云何记说’？诸上座言：‘于长者意云何’？长者答诸上座言：
‘如我意，谓非眼系色，非色系眼；乃至非意系法，非法系意。然中间有欲贪者，随彼系也。譬如二牛，
一黑，一白，驾以轭鞅。有人问言：为黑牛系白牛？为白牛系黑牛？为等问不’？答言：‘长者！非等
问也。所以者何？非黑牛系白牛，亦非白牛系黑牛，然彼轭鞅，是其系也’。‘如是尊者！非眼系色，
非色系眼；乃至非意系法，非法系意。然其中间，欲贪是其系也’。时质多罗长者，闻诸上座所说，欢
喜随喜，作礼而去。
572（ 五七三）
    如是我闻：一时，佛住庵罗林中。时有阿耆毗外道，是质多罗长者先人亲厚，来诣质多罗长者所，
共相问讯，慰劳已，于一面住。质多罗长者问阿耆毗外道：‘汝出家几时’？答言：‘长者！我出家已
来，二十余年’。质多罗长者问言：‘汝出家来过二十年，为得过人法，究竟知见，安乐住不’？答言：
‘长者！虽出家过二十年，不得过人法，究竟知见，安乐住，唯有裸形、拔发、乞食，人间游行，卧于
土中’。质多罗长者言：‘此非名称法律，此是恶知，非出要道，非日等觉，非赞叹处，不可依止。唐
名出家，过二十年，裸形、拔发、乞食，人间游行，卧灰土中’。阿耆毗问质多罗长者：‘汝为沙门瞿
昙作弟子，于今几时’？质多罗长者答言：‘我为世尊弟子，过二十年’。复问质多罗长者：‘汝为沙
门瞿昙弟子，过二十年，复得过人法，胜究竟知见不’？质多罗长者答言：‘汝今当知！质多罗长者要
不复经由胞胎而受生，不复增于丘冢，不复起于血气。如世尊所说五下分结，不见一结而不断者，若一
结不断，当复还生此世’。如是说时，阿者毗迦悲叹涕泪，以衣拭面，谓质多罗长者言：‘我今当作何
计’？质多罗长者答言：‘汝若能于正法律出家者，我当给汝衣钵、供身之具’。阿耆毗迦须臾思惟已，
语质多罗长者言：‘我今随喜，示我所作’。时质多罗长者，将彼阿耆毗迦，往诣诸上座所，礼诸上座
足，于一面坐。白诸上座、比丘言：‘尊者！此阿耆毗迦，是我先人亲厚，今求出家作比丘。愿诸上座
度令出家，我当供给衣钵众具’。诸上座即令出家，剃除须发，着袈裟衣。出家已思惟，所以善男子剃
除须发，着袈裟衣，出家增进学道，净修梵行，得阿罗汉。
573（ 五七四）
    如是我闻：一时，佛住庵罗聚落庵罗林中，与诸上座比丘俱。时有尼揵若提子，与五百眷属；诣庵
罗林中，欲诱质多罗长者以为弟子。质多罗长者闻尼揵若提子，将五百眷属，来诣庵罗林中，欲诱我为
弟子。闻已，即往诣其所，共相问讯毕，各于一面坐。时尼揵若提子语质多罗长者言：‘汝信沙门瞿昙，
得无觉、无观三昧耶’？质多罗长者答言：‘我不以信故来也’。尼揵若提子言：‘长者！汝不谄、不
幻、质直，质直所生，长者若能息有觉、有观者，亦能以绳系缚于风；若能息有觉、有观者，亦可以一
把土，断恒水流。我于行、住、坐、卧，智见常生’。质多罗长者问尼揵若提子：‘为信在前耶？为智
在前耶？信之与智，何者为先？何者为胜’？尼揵若提子答言：‘信应在前，然后有智，信、智相比，
智则为胜’。质多罗长者语尼揵若提子：‘我已求得息有觉、有观，内净一心，无觉、无观三昧生喜乐，
第二禅具足住。我昼亦住此三昧，夜亦住此三昧，终夜常住此三昧。有如是智，何用信世尊为’？尼揵
若提子言：‘汝谄曲、幻伪、不直，不直所生’。质多罗长者言：‘汝先言我不谄曲、不幻、质直，质
直所生，今云何言谄曲、幻伪、不直，不直所生耶’？‘若汝前实者，后则虚；后实者，前则虚。汝先
言我于行、住、坐、卧，知见常生，汝于前后小事不知，云何知过人法，若知、若见，安乐住事’？长
者复问尼揵若提子：‘有于一问一说一记论，乃至十问十说十记论，汝有此不？若无一问一说一记论，
乃至十问十说十记论，云何能诱于我？而来至此庵罗林中，欲诱诳我’？于是尼揵若提子，息闭掉头，
反拱而出，不复还顾。
574（ 五七五）
    如是我闻：一时，佛住庵罗聚落庵罗林中，与众多上座比丘俱。尔时、质多罗长者病苦，诸亲围绕。
有众多诸天，来诣长者所，语质多罗长者言：‘长者！汝当发愿得作转轮王’。质多罗长者语诸天言：
‘若作转轮王，彼亦无常，苦，空，无我’。时长者亲属语长者：‘汝当系念！汝当系念’！质多罗长
者语亲属：‘何故汝等教我系念，系念’？彼亲属言：‘汝作是言：无常，苦，空，无我，是故教汝系
念，系念也’。长者语诸亲属：‘有诸天人来至我所，语我言：汝当发愿得作转轮圣王，随愿得果。我
即答言：彼转轮王，亦复无常，苦，空，非我’。彼诸亲属语质多罗长者：‘转轮王有何，而彼诸天教
汝愿求’？长者答言：‘转轮王者，以正法治化，是故诸天见如是福利故，而来教我，为发愿求’。诸
亲属言：‘汝今用心，当如之何’？长者答言：‘诸亲属！我今作心，唯不复见胞胎受生，不增丘冢，
不受血气。如世尊说五下分结，我不见有，我不自见一结不断；若结不断，则还生此世’。于是长者即
从床起，结加趺坐，正念在前，而说偈言：‘服食积所积，广度于众难，施上进福田，殖斯五种力。以
斯义所欲，俗人处于家，我悉得此利，已免于众难。世间所闻习，远离众难事，生乐知稍难，随顺等正
觉。供养持戒者，善修诸梵行，漏尽阿罗汉，及声闻牟尼，如是超越见，于上诸胜处，常行士夫施，克
终获大果。习行众多施，施诸良福田，于此世命终，化生于天上。五欲具足满，无量心悦乐，获斯妙果
报，以无悭吝故，在所处受生，未曾不欢喜’。
    质多罗长者说此偈已，寻即命终，生于不烦热天。尔时、质多罗天子作是念：我不应停此，当往阎
浮提，礼拜诸上座比丘。如力士屈伸臂顷，以天神力，至庵罗林中，放身天光，遍照庵罗林。时有异比
丘，夜起出房，露地经行。见胜光明普照树林，即说偈言：‘是谁妙天色，住于虚空中，譬如纯金山，
阎浮檀净光’？
    质多罗天子说偈答言：‘我是天人王，瞿昙名称子，是庵罗林中，质多罗长者。以净戒具足，系念
自寂静，解脱身具足，智慧身亦然。我知法故来，仁者应当知！当于彼涅槃，此法法如是’。
    质多罗天子说此偈已，即没不现。

质多罗相应


六处篇 质多相应(10经)

第七 质多相应

                第七 质多相应
          第一 系缚
    一  一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林1。
    二  其时，众多之长老比丘等，食后由托钵还，俱集坐于周圆堂中，起如是相互谈
    话：‘诸友!或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶?或意义为
    一，仅言辞之别耶?’
    三  其处，有长老比丘等，或作如是说明：‘友!或谓系缚，或系缚之法。此二法之
    意义有别，言辞亦有别。’或有长老比丘等，作如是言：‘友等!或谓系缚，或系缚
    之法，此二法之意义为一，唯言辞有别。’
    四  其时，偶尔质多居士因要事来至弥涯拔陀迦。
282 五  质多居士闻众多长老比丘，由食后托钵归，俱集坐于周圆堂中，起如是之谈话：
    ‘友等!或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶?或意义为一，
    唯言辞有别耶?’起此互相谈话。或长老比丘等，作如是说明：‘友等!或谓系缚，
        第七 质多相应                                       三五五

        相应部经典四                                        三五六
    或系缚之法，此二法之意义为一，唯言辞有别。’
    六  因此，质多居士来诣长老比丘等住处，礼拜彼等，坐于一面。
    七  坐于一面之质多居士，白长老比丘等曰：‘诸大德!众多之长老比丘等，食后由
    托还，俱集坐于周圆堂中，起如是相互之谈话：‘友等!或谓系缚，或系缚之法，
    此二法之意义有别?抓言辞亦别耶?或意义为一，唯言辞有别耶?’或长老比丘等，
    作如是说明：‘友等!或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。’’
        ‘然，居士!’
    八  ‘诸大德!或谓系缚，或系缚之法，此等二法之意义有别?抑言辞亦有别耶?然
    则诸大德!为汝等以说譬喻：于此处或有智之人等，有依譬喻了知所说之意义。
    九  诸大德!譬2如将黑色之牛与白色之牛，以一锁或索系缚。若人作如是言：‘
283 黑牛系缚白牛，白牛系缚黑牛。’者，则彼语是正语耶?’
        ‘居士!不然。居士!非黑牛击缚白牛，亦非白牛击缚黑牛。两者以一锁及索相
    系，此乃如是之系缚。’
    一O  ‘与此同理，诸大德!眼非系缚诸色，非诸色系缚于眼，于此乃两者为缘所生
    之欲染，此乃如是之系缚。耳非系缚诸声……鼻非系缚诸香……舌非系缚诸味……
    身非系缚诸触……意非系缚诸法，于此，以此两者为缘所生之欲染，此乃如是之系
    缚。’
    一一  ‘居士!此为汝之利得。居士!汝善利得，汝之智眼，深通达佛语者。’

    注1 Macchikasanda于杂阿含经二一卷一四经有摩师山Ambatakavana同二一卷八经为
        庵罗林。
      2 参照相应部(三五)六处相应之一九一经三~五节。

          第二 隶犀达多(一)
    一  尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
    二  其时，质多居士至此长老比丘等住处，礼拜彼等，坐于一面。
    三  坐于一面之质多居士，白长老比丘等曰：‘诸大德!长老等明日请应诺受余之食
    供养。’
        第七 质多相应                                       三五七

        相应部经典四                                        三五八
        长老比丘等默应许诺。
284 四  时，质多居士知长老比丘等，承诺受食供养，乃从座而起，礼拜彼等，行右绕
    礼离去。
    五  时，长老比丘等，过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，
    坐于所设之座。
    六  质多居士至长老比丘等座前，礼拜彼等，坐于一面。
    七  坐于一面之质多居士，白尊者长老曰：‘大德长老!谓：‘界种种，界种种’者
    1，大德!几何之界种种，是世尊所说耶?’作斯言时，尊者长老默止。
    八  质多居士二度白尊者长老曰：‘大德长老!谓;‘界种种，界种种’者，大德!
    几何之界种种，是世尊所说耶?’
        尊者长老又二度默止。
    九  质多居士三度白尊者长老曰：‘大德长老!谓：‘界种种，界种种’者，大德!
    几何之界种种，是世尊所说耶?’
        尊者长老又三度默止。
    一O  其时，偶隶犀达多于此比丘众中，是最年轻者。
    一一  时，尊者隶犀达多，白尊者长老曰：‘大德长老!余愿释答质多居士之此所
    问。’
        ‘隶犀达多!汝可释答质多居士之此所问。’
    一二  ‘居士!汝如是问：‘大德长老!所称界种种，界种种者，几何界种种，是世
    尊所说耶?’’
285     ‘诚然，大德!’
        ‘居士!世尊说此之界种种，曰：眼界、色界、眼识界、耳……鼻……舌……身
    ……意界、法界、意识界。居士!此乃世尊所说之界种种。’
    一三  时，质多居士欢喜、随喜尊者隶犀达多之所说，以胜妙之坚软食物，亲手供
    养长老比丘等，直至彼等满足辞去为止。
    一四  食已，长老比丘等手放下钵，即从座起而离去。
    一五  时，尊者长老言于尊者隶犀达多比丘曰：‘善哉!友隶犀达多!彼之所问，汝
    为明了；彼之所问，余不明了。然而友隶犀达多!他时如是所问出现时，即亦如汝
        第七 质多相应                                       三五九

        相应部经典四                                        三六O
    之明了。’

    注1 参照相应部[三五]六处相应之一二九经。

          第三 隶犀达多(二)
    一  尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。
    二  其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
    三  坐于一面之质多居士，白长老比丘等曰：‘诸大德!长老等请承诺明日受余之食
    供养。’
        长老比丘等默然应诺。
    四  时，质多居士知长老比丘等已应诺受供养，即从座起，礼拜彼等，行右绕礼离
    去。
    五  时，长老比丘等过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐
    于预设之座。
286 六  质多居士来诣长老比丘住处，礼拜彼等，坐于一面。
    七  坐于一面之质多居士白尊者长老曰：‘大德长老!凡此等之多种见解，起于世间
    者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世
    是无限。’或言：‘生命、身体是同一。’或言：‘生命、身体是异。’或言：‘如
    来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’
    或言：‘如来死后不存在、又非不存在。’等等，凡此六十二见，说于‘梵网经’
    中者。大德!此等诸见，有何者则存此见，无何者则不存此等见耶?’
    斯言时，尊者长老默止。
    八  二度质多居士……
    九  三度质多居士白尊者长老曰：‘大德!凡此等之多种见解，起于世者，或言：‘世
    是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或
    言：‘生命、身体是同一物。’或言：‘生命、身体是异。’或言：‘如来死后存
    征。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：
    ‘如来死后不存在、又非不存在。’等，凡此六十二见，说于‘梵网经’中者。大
        第七 质多相应                                       三六一

        相应部经典四                                        三六二
    德!有何者则存此等见，无何者则不存此等见?’
       三度，尊者长老默止。
    一O   此时偶有尊者隶犀达多，于此比丘众中是最年轻者。
    一一  时，尊者隶犀达多白尊者长老曰：‘大德长老!余愿释质多居士之所问。’
        ‘隶犀达多!汝可释答质多居士之所问。’
287 一二  ‘居士!‘大德长老!凡诸种之见解起于世者，或言：‘世是常住。’或言：‘世
    是无常……或言：‘如来死后不存在、又非不存在。’等，凡此等六十二见，说于‘梵
    纲经’中者，大德!此等诸见，有何者则存在，无何者则不存在?’汝为如是之问耶?’
        ‘大德!诚然。’
        ‘居士!凡诸种之见解起于世者，或言：‘世是常住。’或言：‘世是无常。’
    或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言
    ‘生命、身体是异。’或言：‘如来死后存在。’或言‘如来死后不存在。’或言：
    ‘如来死后存在、又不存在。’或言：‘如来死后不存在、又非不存在。’等，凡
    此等六十二见，说于‘梵纲经’中者，居士!有己身见者，则存此等之诸见：无己
    身见者，此等诸见则不存在。’
    一三  ‘然则，大德!如何有此己身见耶?’
        ‘居士!此处有无闻之凡夫，尚未会遇圣者，不熟通圣者之法，未修练圣者之法。
    未会遇善人，不熟通善人之法，未修练善人之法者。以观色为自己，以自己为有色
    者，以观自己为色，色为自己。以受……以想……以行……以观识为自己，以自己
    为识者，以识为自已，自已用识。居士!己身见者，当即如是。’
    一四  ‘然则，大德!如何无此己身见耶?’
        ‘居士!此处有多闻之圣弟子，已会遇圣者，熟通圣者之法，善修练圣者之法，
    既会遇善人，熟通善人之法，修练善人之法者，不观色为自己，不以有色为自已者，
    亦不观色有自己，不以自己有色。以受……以想……以行……不观识为自己，自己
    为有识者，识有自已，自己有识。居士!无己身ㄙ怴A当即如是。’
288 一五  ‘大德!尊者隶犀达多者，由何地来耶?’
        ‘居士!余来自阿槃提国。’
        ‘大德!阿槃提国有称为隶犀达多之良家子，乃吾等未见之友，而已出家。尊者
        第七 质多相应                                       三六二

        相应部经典四                                        三六四
    曾见彼否?’
        ‘唯然，居士!’
        ‘大德!彼尊者今住何处?’
        作斯言时，尊者隶犀达多沉默。
        ‘大德!尊者非隶犀达多耶?’
        ‘诚然，居士!’
        ‘尊者隶犀达多于摩叉止陀自适，当怡乐于安婆陀伽。余为尊者隶犀达多之衣
    服、托钵食、坐卧具、资助疾病之药物等，努力获得四项要品。’
        ‘居士!汝之所言是殊胜。’
    一六  时，质多居士欢喜随喜隶犀达多之所说，以胜妙之坚软食物，亲手供养长老
    比丘等，直至彼等满足辞去为止。
    一七  食已。长老比丘等手放下钵，起座离去。
    一八  时尊者长老，言于尊者隶犀达多曰：‘善哉!友隶犀达多!彼之所问汝为明
    了，彼之所问，余不明了。然而友隶犀达多!他时如是之所问出现时，当即如汝之
    明了。’
    一九  时，尊者隶犀达多收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩
    叉止陀山后，即未尝再归来。
          第四 摩诃迦
    一  一时，众多之长老比丘等，住于摩叉山陀山之安婆陀伽林中。
289 二  其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。
    三  坐于一面之质多居士，白长老比丘等曰：‘诸大德!长老等明日于牛舍，请应诺
    余受食供养。’
        长老比丘等，默然应诺。
    四  时，质多居士知长老比丘等，应诺受供养，即从座起，礼拜彼等，行右绕礼去。
    五  时，长老比丘等过此夜后，于翌晨着内衣，持衣、钵，来至质多居士之牛舍处，
    而坐于预设之座。
    六  于是，质多居士以胜妙之醍醐粥，亲手供养长老比丘等，以至彼等满足自谢为
    止。
        第七 质多相应                                       三六五

        相应部经典四                                        三六六
    七  食已。长老比丘等，由钵放手，即从座起离去。但质多居士言：‘残余者，当弃
    之!’乃随长老比丘等之背后而行。
    八  其时偶或值暑热之苦，此长老比丘等，身体恰如将溶化，如吃其食1者而行。
    九  时，尊者摩诃迦为此比丘众中最年少者，此尊者摩诃迦，白诸尊者长老曰：‘大
    德长老!若吹清凉之风，起雷鸣，雨滴滴降来者，可好?’
        ‘友摩诃迦!若吹清凉之风，起雷呜，雨滴滴降来为可意。’
290 一O  于是，尊者摩诃迦，望吹清凉之风，起雷鸣，雨滴滴降来，行如是之神通胜
    行。
    一一  质多居士心思念：‘此比丘众之最年少比丘，彼有如是之神通威力!’
    一二  尊者摩诃迦达至精舍，白尊者长老曰：‘大德长老!如是意足耶?’
        ‘友摩诃迦!如是足矣。友摩诃迦!于是事已了所作，友摩诃迦!于是为供养。’
    一三  于是，长老比丘归还住院，尊者摩诃迦亦归还己住之院。
    一四  质多居士来诣尊者摩诃迦处，礼拜尊者摩诃迦后，坐于一面。
    一五  坐于一面之质多居士，白尊者摩诃迦曰：‘大德!请示现尊者摩诃迦之胜人
    法、神通神变。’
        ‘然则，汝居士!于外缘备置郁多罗僧衣，散布草把。’
        ‘唯然，唯然，大德!’质多居士应诺尊者摩诃迦，于外缘备置郁多罗僧衣，散
    布草把。
    一六  复次，尊者摩诃迦入于住院，施针楔，由钥匙孔与门闩之间放出火焰，燃烧
    草把而不烧郁多罗僧衣，行如是神通胜行。
    一七  复次，质多居士将郁多罗僧衣振抖，感动得身毛竖立，而站于一面。
    一八  尊者摩诃迦由住院出，告于质多居士曰：‘居士!于此是耶?’
291     ‘大德摩诃迦!即此足矣。大德摩诃迦!于此事已了所作。大德摩诃迦!此为供
    养。大德!尊者摩诃迦请自适于摩叉陀山，怡乐于安婆陀伽林，余将为尊者之衣服，
    托钵食，坐卧具，资助疾病之药物等，努力四项要品之获得。’
        ‘居士!汝之所言是殊胜。’
    一九  时，尊者摩诃迦收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉
    止陀山后，未曾再归来。
        第七 质多相应                                       三六七

        相应部经典四                                        三六八
    注1 如唯言食事，而感为热苦之意。

          第五 迦摩浮(一)
    一  一时，尊者迦摩浮住于摩叉止陀山之安婆陀伽林中。
    二  时，质多居士来诣尊者迦摩浮住处，礼拜尊者，坐于一面。
    三  尊者迦摩浮告于坐在一面之彼质多居士曰：‘居士!
        ‘无所亏，有白色之覆盖
        车以一辐而转
        断流无缚而无苦
        见来者。’
        作如是言。居士!此所略说之意义，应如何见其详?’
        ‘大德!此为世尊之所说示耶?’
        ‘唯然，居士!’
        ‘然则，大德!余寻问其意义，且稍待。’
    四  于是，质多居士少时沉默后A白尊者迦摩浮曰：‘‘无所亏，’大德!此为诸
292 戒之别名。
        ‘有白色之覆盖，’大德!此为解脱之别名。
        ‘有一支辐，’大德!此为正念之别名。
        ‘转者，’大德!此为进退之别名。
        ‘车者，’此为四大所造、父母所生、粥饭所积、无常、蚀坏、耗消、破损、
    溃灭之法，乃此身之别名。
        大德!染欲是苦，嗔恚是苦，愚痴是苦。漏尽之比丘，已抛弃此等，如断根无
    本多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无苦。’
        ‘来者’者，大德!此为阿罗汉之别名。
        ‘流’者，大德!此为渴爱之别名。漏尽之比丘已抛弃直如断根，无根本之多
    罗树，非使生成者，为未来不生之法故，漏尽之比丘称为‘断流。’
        大德!染欲为缚，嗔恚为缚，愚痴为缚。漏尽之比丘已抛弃此等，如断根无本
        第七 质多相应                                       三六九

        相应部经典四
              三七O
    之多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无缚。’
    五  如是，大德!世尊说：
        ‘无所亏，有白色之覆盖
        车以一辐而转
        断流无缚而无苦
        见来者。’
        世尊所略说之此句意义，可如是详知。’
    六  ‘居士!此为汝之利得，居士!汝善利得，汝智眼深通于佛语。’
293       第六 迦摩浮(二)
    一  尔时，尊者迦摩浮住于摩叉止陀山安婆陀伽林中。
    二  时，质多居士来诣尊者迦摩浮住处，诣已，坐于一面。
    三  坐于一面之质多居士，问于尊者迦摩浮曰：‘大德!行1有几种耶?’
        ‘居士!有三种之行，为：身行、语行、心行是。’
        ‘善哉，大德!’质多居士欢喜、随喜尊者迦摩浮之所说，更问于尊者迦摩浮曰:
    四  ‘然则，大德!何者为身行?何者为语行?何者为心行耶?’
        ‘居士!入息出息为身行，寻伺为语行，想、受为心行。’
        ‘善哉，大德!’质多居士……更致问曰：
    五  ‘然则，大德!何故入息出息为身行?何故寻伺为语行?何故想、受为心行耶?’
        ‘居士!入息出息属于身，此等之法依缚于身，是故入息出息为身行。居士!先
    寻求、伺察而后发语，是故寻伺为语行。想、受属于心，此等之法依缚于心，是故
    想、受为心行’。
        ‘善哉，大德!’质多居士……更致问曰:
    六  ‘然则，大德!想受灭等至，是如何而有耶?’
294     ‘居士!逮达想受灭之比丘，无如是之念：‘我将达想受灭。’‘我正达想受灭。’
    或‘我已逮达想受灭。’其心前已修练，自向于此。’
        ‘善哉，大德!’质多居士……更致问曰:
    七  ‘然则，大德!逮达想受灭之比丘，如何之法为第一灭?是身行耶?语行耶?心
    行耶?
        第七 质多相应                                       三七一

        相应部经典四                                        三七二
        ‘居士!逮达想受灭之比丘，第一灭语行，然后是身行，再次灭心行。’
        ‘善哉，大德!’质多居士……更致问曰：
    八  ‘大德!此人死时果有，此比丘逮达想受灭，如何此等二者之间相异耶?’
        ‘居士!以此死时为果者，身行灭为轻安，语行灭为轻安，心行灭为轻安也，寿
    命尽，暖气熄，诸根毁坏。然而居士!此逮达想受灭之比丘，彼亦身行灭为轻安，
    语行灭为轻安，心行灭为轻安，然而寿命未尽、暖气未熄，诸根澄净。居士!以此
    人死时之果，此比丘逮达想受灭，此为此等之间之相异。’
        ‘善哉，大德!’质多居士……更致问曰：
    九  ‘然则，大德!如何由想受灭等至之起出耶?’
        ‘居士!由想受灭等至起出之比丘，无如是之念：‘我将由想受灭等至起出。’
    ‘我正由想受灭等至起出。’或‘我已由想受灭等至起出。’其心前已修练，自然
    向于此。’
295     ‘善哉，大德!’质多居士……更致问曰：
    一O  ‘然则，大德!由想受灭等至起出之比丘，如何之法为第一起?身行耶?语行
    耶?心行耶?’
        ‘居士!由想受灭起出之比丘，心行于第一起，次为身行，再次为语行。’
        ‘善哉，大德!’质多居士……更致问曰：
    一一  ‘大德!由想受灭起出之比丘，触于几种之触耶?’
        ‘居士!由想受灭起出之比丘，触有三种之触，即空触、无相触、无愿触是。’
        ‘善哉，大德!’质多居士……更致问曰：
    一二  ‘大德!由想受灭等至起出之比丘，心向于何者、倾于何者、趣于何者耶?’
        ‘居士!由想受灭等至起出之比丘，心向远离、倾于远离、趣于远离。’
        ‘善哉，大德!’质多居士欢喜、随喜尊者迦摩浮之所说，更致问尊者迦摩浮曰：
    一三  ‘大德!于想受灭等至，如何之法有大利益耶?’
        ‘然则，居士!汝应将先问者置于后问，然则，余可为汝释答。居士!想受灭等
    至二种之法，有大利益，即：止、观是。’

    注1 参照中部四四有明小经。
        第七 质多相应                                       三七三

        相应部经典四                                        三七四
          第七 牛达多
    一  尔时，尊者牛达多住于摩叉止陀山之安婆陀伽林中。
296 二  时，质多居士来诣尊者牛达多住处，礼拜尊者，坐于一面。
    三  尊者牛达多言坐于一方之质多居士曰：‘居士!此无量心解脱，无所有心解脱，
    空心解脱，无相心解脱，此等诸法是意义有别?抑名辞有别耶?或意义为一，唯名
    辞有别耶?’
    四  ‘大德!或依于事由，此等诸法谓于意义有别，且名辞亦有别，有其事由。大德!
    又或依于事由，谓此等诸法意义为一，唯有名辞各别，而有其事由。
    五  然大德!或依于事由，此等诸法谓于意义有别，且名辞亦有别。何者为其事由
    耶?
        大德!于此有比丘，以与慈俱起之心，满于一方而住，同于第二、同于第三、
    同于第四方、上下横、一切处、于一切情况下、一切具有之世界，与慈俱起，广大
    远行无量而无怨念，无恚念之心遍满而住。与悲俱起之心……与喜俱起之心……与
    舍俱起之心住于遍满一方，同于第二、同于第三、同于第四五、上下横、一切处、
    一切情况下、一切具有之世界，与舍俱起，广大远行无量而无怨念，无恚念之心遍
    满而住。大德!此称为无量心解脱。
    六  大德!何者为无所有心解脱耶?大德!于此1处有比丘，超越一切识无边处，
    ‘无所有者，’逮达住无所有处。大德!此称为无所有心解脱。
    七  大德!何者为空心解脱耶?
        大德!于此有比丘，或入森林、或入树下、或入空屋，如是思量：‘此虽是我
297 ，虽是我有，却是空。’大德!此称为空心解脱。
    八  大德!何者为无相心解脱耶?依于不思惟一切征相，逮达无相心三昧止住。大
    德!此称为无相心解脱。
    九  大德!或依事由，谓此等诸法意义各别，且其名辞亦有别，此即其事由。
 ※ 一O  大德!或依事由，谓此等诸意义为一，惟名辞有别者，以何为其事由耶?
    一一  大德!染欲是作量者，嗔恚是作量者，愚痴是作量者。漏尽之比丘，舍弃此
    等，如断根无本之多罗树，非使生成者，为未来不生之法。大德!于无量心解脱中，
        第七 质多相应                                       三七五

        相应部经典四                                        三七六
    知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依
    愚痴而空。
    一二  大德!染欲是障碍，嗔恚是障碍，愚痴是障碍。漏尽之比丘，舍弃此等，如
    断根无本之多罗树，非使生成者，为未来不生之法。大德!于无所有解脱中，知不
    动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依嗔恚而空，依愚痴
    而空。
    一三  大德!染欲为作相者，嗔恚为作相者，愚痴为作相者。漏尽之比丘，舍弃此
    等，如断根无本之多罗树，非使生成者，为未来不生之法。大德!于无相心解脱中，
    知不动心解脱为此等最第一。然此不动心解脱，依染欲而空，依嗔恚而空，依愚痴
    而空。
    一四  大德!或依于事由，谓此等诸法之意义为一，唯名辞各别而已，其事由即在
    此。’

    注1 参照[三六]受相应一九般奢康伽经之一八节。

          第八 尼乾陀
 ※ 二  其时，尼乾陀若提子与大尼乾陀集团俱抵达摩叉止陀山。
298 三  质多居士闻尼乾陀若提子之大尼乾陀集团，到达摩叉止陀山。
    四  于是，质多居士与众多信土等，俱赴尼乾陀若提子住处。与彼相会释，交谈亲
    爱、殷勤之话后，坐于一面。
    五  尼乾陀若提子告坐于一面之居士曰：‘居士!汝信沙门瞿昙耶?有无寻无伺之
    三昧，有寻伺之灭尽耶?’。
        ‘大德!余非信世尊，有无寻无伺之三昧，有寻伺之灭尽。’
    六  作是言已!尼乾陀若提子顾视己之集团曰：‘诸师请看此质多居士是如何质
    直!此质多居士是如何不幻伪耶!此质多居士是如何不虚妄耶!凡思灭尽寻伺者，
    或即以网障风。凡思灭尽寻伺者，或即思以已掌遮恒河之流。’
    七  ‘大德!汝对此作如何思惟：慧与信，何者为胜耶?’
    ‘居士!慧比信为胜。’
        第七 质多相应                                       三七七

        相应部经典四                                        三七八
    八  ‘大德!余自望之间，离诸欲，离不善法，有寻有伺，而由离生喜乐逮达住于初
    禅。大德!余自望之间，由寻、伺之息灭，内部寂静，心为单一性，无寻无伺，由
299 定生喜乐，逮达住于第二禅。大德!余自望之间，离喜，舍心，正知，以身感受乐，
    谓圣者之说：舍心者、有念者、乐住者、逮达住于第三禅。大德!余自望之间，由
    乐之舍弃，由苦之舍弃，前既由喜忧之灭没，非苦非乐，舍念清净，逮达住于第四
    禅。大德!余如是知、如是见，犹须信其他之沙门或婆罗门耶?有无寻无伺之三昧，
    有寻伺之灭尽。’
    九  作是言时，尼乾陀若提子顾视己之集团曰：‘诸师请看此质多居士之如何不质直
    耶!此质多居士之如何幻伪耶!此质多居士如何虚妄耶!’
        ‘大德!于今1，我等了解汝之所言：‘诸师请看此质多居士之如何质直耶!此
    质多居士如何不幻伪耶!此质多居士之如何不虚妄耶!’然而，大德!于今，了解
    汝如是所言：‘诸师请看此质多居士之如何不质直耶!此质多居士之如何幻伪耶!
    此质多居士如何虚妄耶!’
    一O  大德!汝先前之言若正真，则汝后之所言为邪伪。然而，大德!若汝后之言
    为正真，则先前之言为邪伪。大德!此等十种同法可提出询问。汝2了解此等之意
    义时，汝尼乾陀集团等可夺余3而去。余一询问，一说示，一释答；二询问，二说
    示，二释答；三询问，三说示，三释答；四询问，四说示，四释答；五询问，五说
    示，五释答；六询问，六说示，六释答；七询问，七说示，七释答；八询问，八说
300 示，八释答；九询问，九说示，九释答；十询问，十说示，十释答。’
    一一  于此，质多居士对尼乾陀若提子未提出此等十种之询问，即从座起而离去。

    注1 此一文于此有‘吾等’之语，还是质多居士之言。
      2 杂阿含经二一卷一六经：‘若无一问一说一记论乃至十问十说十记论，云何能诱于我而来

      至此庵罗林中欲诱诳我。’
      3 patiharati,PTS辞典译为to strike in return。

          第九 裸形
 ※ 二  其时，裸形迦叶来至摩叉止陀山，为质多居士旧俗之友。
        第七 质多相应                                       三七九

        相应部经典四                                        三八O
    三  质多居士闻：‘我等旧俗之友，裸形迦叶来至摩叉止陀山。’
    其时，质多居士至裸形迦叶住处，与彼俱会释，交谈亲睦、殷勤之话后，坐于
    一面。
    四  坐于一面之质多居士，问于裸形迦叶曰：‘大德!汝出家有多久耶?’
        ‘居士!余出家已三十年矣。’
        ‘大德!汝出家之三十年间，可有胜于人间之法，足以为圣特殊之知见，得安乐
    住否?’
        ‘居士!出家此等之三十年间，余除裸形、剃头、拔发之外，并无所得更胜于人
    间之法，及足以为圣特殊之知见，住于安乐者。’
 ※ 六  作是言已，质多居士语于裸形迦叶曰：‘诚然不思议!诚然稀有!是善说正法者
    耶?出家三十年除裸形、剃发、拔发1之外，并无所得更胜于人间之法，及足以应
301 为圣特殊之何等知见，住于安乐。’
    七  ‘然而，居士!汝做信士经几何时耶?’
        ‘大德!余做信士以来，亦三十年矣。’
    八  ‘居士!汝于此三十年，尝得更胜于人间之法，足以为圣特殊之知见，住于安
    乐?’
        ‘大德!在家2人亦复如是。大德!余自望之间，离诸欲，离不善法，有寻有伺
    而逮达住于离生喜、乐之初禅。大德!余自望之间，由寻、伺之息灭……逮达住于
    第二禅。大德!余自望之间，离喜……逮达住于第三禅。大德!余自望之间，由乐
    之舍弃……逮达住于第四禅。大德!若余果先于世尊而去往时，则世尊对余：‘系
    缚若存者，则为此所系缚，质多居士再生来此世界，彼将无此系缚。’如是悬记非
    不思议。’
    九  如是言已，裸形迦叶言于质多居士曰：‘诚然不思议!诚然稀有!是正法之善法
    者。披白衣之在家人，如是得胜于人间之法，及足以为圣特殊之知见，住于安乐。
302 居士!我将于此教得出家，得受戒。’
    一O  于是，质多居士伴同裸形迦叶，来诣长老比丘等住处，白彼等曰：‘诸大德!
    此裸形迦叶为我等在俗之旧友，求诸长老得出家、受戒。我将为彼之衣服、托钵食、
    坐卧具、资助疾病药物等，努力四项要品之获得。’
        第七 质多相应                                       三八一

        相应部经典四                                        三八二
    一一  裸形迦叶即于此教得出家、得受戒。受戒后不久，尊者迦叶，独自远离其他，
    住于不放逸，精进、专心，不久之后为得此，由善家男子之善家，成为出家之身，
    究意无上之梵行(涅槃)。于现法中自证知、实证，逮得而住，证知：‘生已尽、梵
    行已立、应作已作、不为如是再生。’
    尊者迦叶，当即成为阿罗汉之一。

    注1 PTS辞典译为‘拔发’，然亦解为以马尾(之拂尘)拂尘埃之意。
      2 原典出于Kimhi no pi siya bhante‘大德!于何无此耶?’之文有一本之脚注作Gihino
        pi siya bhante故，而如是译之。

          第十 见病
 ※ 二  其时，质多居士罹病而苦恼，病体严重。
    三  时，众多宿于游园、森林、树木及药草林树中之诸天，群来集会而语于质多居
    士曰：‘居士!依誓愿，汝于未来世当为转轮王。’
    如是言已。质多居士语住宿于游园、森林、树木之诸天，宿于草药林树中之诸天曰：
    ‘此亦无常，此亦不恒久，此亦必将舍弃以去。’
303 四  如是言已。质多居士之朋友、同修、亲族、血缘者等，言于质多居士曰：‘贵族
    子!请确立正念!勿多饶语!’
        ‘汝等如是语余：‘贵族子!应确立正念!勿多饶语!’余以何事语于汝等耶?’
    ‘贵族子!汝言：‘其亦无常，亦不恒久，此亦必将舍弃。’’‘然而此等游园、森林、
    树木之诸天，宿于药草、林树之诸天作：‘依誓愿，居士!汝于未来当为转轮王。’
    如是言故，我等对汝言：‘此亦无常，此亦不恒久，此亦必将舍弃。’作是言。’
    五  ‘贵族子!游园、森林、树木之诸天，宿于药草、林树之诸天，观何之因由，作
    如是言：‘居士!汝依誓愿，于未来当为转轮王’耶?’
        ‘此等游园、森林、树木之诸天，宿于药草、林树之诸天，如是思惟：‘此质多
    居士为持戒者，善法者，彼若誓愿于未来世为转轮王，则持戒者之心，誓愿清净故，
    当得成就，当持正果。’此等游园、森林、树木之天，宿于药草、林树之诸天，观
    此因由而作如是言：‘此质多居士为持戒者、善法者，彼若于未来世当为转轮王。’
        第七 质多相应                                       三八三

        相应部经典四                                        三八四
    余乃作如是言：‘此亦无常，此亦不恒久，此亦必须舍弃之。’’
    六  ‘然则，贵族子!亦教我等。’‘然则，汝等应如是学习。我等应对佛有不动之信
304 心，如是，彼世尊是应供者、正等觉、明行具足者、善到者、世间解者、无上士、

    调御丈夫者、天人师、觉者、世尊。我等对法有无动信心，世尊所说之法是现生、
    即时、来看、导于涅槃之智者，应一一自知者。我等对僧有无动信心，世尊之弟子
    众，善修行；世尊之弟子众，直修行；世尊之弟子众，正修行;世尊之弟子众，端
    正修行者。此四种之人双，如八种之人辈。此世尊之弟子众，值得尊敬，值得恭养，
    值得合掌礼敬，世间无上之福田。凡家中有可施之物，无不分施于持戒者，善法者，
    汝等应如是学习。’
    七  由是，质多居士使朋友、同修、亲族、血缘者等，对佛、法、僧起净信，达舍
    施之任务。
                                                                 质多相应[终]
        其摄颂曰：
          系缚隶迟达多
          摩诃迦迦摩浮
          牛达多尼乾陀
          裸形者及见病
        第七 质多相应                                       三八五


罗陀相应

杂阿含经卷六

罗陀相应 (1)
113（ 一一一）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀，晡时从禅觉，往诣佛所，礼佛足，退
坐一面。白佛言：‘如世尊说有流，云何名有流？云何名有流灭’？佛告罗陀：‘善哉所问，当为汝说。
所谓有流者，愚痴无闻凡夫，于色集，色灭，色味，色患，色离，不如实知；不如实知故，于色爱乐，
赞叹，摄受，染着。缘爱乐色故取，缘取故有，缘有故生，缘生故老病死、忧悲恼苦增，如是纯大苦聚
斯集、起。受，想，行，识，亦复如是。是名有流。多闻圣弟子，于色集，色灭，色味，色患，色离，
如实知；如实知故，于彼色不起爱乐，赞叹，摄受，染着。不爱乐，赞叹，摄受，染着故，色爱则灭。
爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老病死、忧悲恼苦灭，如是纯大苦聚灭。受，想，行，
识，亦复如是。是名如来所说有流，有流灭’。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
114（ 一一二）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名罗陀，晡时从禅觉，往诣佛所，礼佛足，退坐
一面。白佛言：‘世尊！如世尊说色断知；受、想、行、识断知。世尊！云何色断知？受、想、行、识
断知’？佛告罗陀：‘善哉所问，当为汝说。于色忧悲恼苦尽、离欲、灭、息、没，是名色断知；于受，
想，行，识，忧悲恼苦尽，离欲、灭、息、没，是名受、想、行、识断知’。佛说此经已，罗陀比丘闻
佛所说，欢喜奉行。
115（ 一一三）
    如是我闻：一时，佛住在摩拘罗山。时有侍者比丘，名曰罗陀。时有众多外道出家，诣尊者罗陀所，
共相问讯已，退坐一面。问尊者罗陀言：‘汝何故于沙门瞿昙所出家修梵行’？尊者罗陀答言：‘我为
断苦故，于世尊所出家修梵行’。复问：‘汝为断何等苦故，于沙门瞿昙所出家修梵行’？罗陀答言：
‘为断色苦故，于世尊所出家修梵行；断受、想、行、识苦故，于世尊所出家修梵行’。时诸外道出家
闻尊者罗陀所说，心不喜，从坐起，呵骂而去。
    尔时、尊者罗陀，知诸外道出家去已，作是念：我向如是说，将不毁谤世尊耶？如说说耶？如法说，
法次法说耶？将不为他难问诘责，堕负处耶’？尔时尊者罗陀，晡时从禅觉，往诣佛所，稽首佛足，却
住一面。以其上事，具白佛言：‘世尊！我向所说，得无过耶？将不毁谤世尊耶？不为他人难问诘责，
堕负处耶？如说说耶？如法说，法次法说耶’？佛告罗陀：‘汝成实说，不毁如来，如说说，如法说，
法次法说。所以者何？罗陀！色苦，为断彼苦故，出家修梵行；受、想、行、识苦，为断彼苦故，出家
修梵行’。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
116（ 一一四）
    如是我闻：一时，佛住摩拘罗山。时有(7)侍者比丘，名曰罗陀。时有众多外道出家，至尊者罗陀
所，共相问讯已，退坐一面。问罗陀言：‘汝为何等故，于沙门瞿昙所出家修梵行’？罗陀答苦：‘我
为知苦故，于世尊所出家修梵行’。时诸外道闻罗陀所说，心不喜，从坐起，呵骂而去。
    尔时、罗陀晡时从禅觉，往诣佛所，稽首佛足，退坐一面。以其上事，具白佛言：‘世尊！我向所
说，得无毁谤世尊耶？将不令他难问诘责堕负处耶？不如说说，非如法说，非法次法说耶’？佛告罗陀：
‘汝真实说，不毁如来，不令他人难问诘责堕负处也。是如说说，如法说，法次法说。所以者何？色是
苦，为知彼苦故，于如来所出家修梵行；受、想、行、识是苦，为知彼苦故，于如来所出家修梵行’。
佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
117（ 一一五）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。时有众多外道出家，至尊者罗陀所，
共相问讯已，退坐一面。问罗陀言：‘汝为何等故，于沙门瞿昙所出家修梵行’？罗陀答言：‘为于色
忧悲恼苦，尽、离欲、灭、寂、没故，于如来所出家修梵行；为于受、想、行、识忧悲恼苦，尽、离欲、
灭、寂、没故，于如来所出家修梵行’。尔时、众多外道出家，闻是已，心不喜，从坐起，呵骂而去。

    尔时、罗陀晡时从禅觉，往诣佛所，稽首礼足，退坐一面。以其上事，具白佛言：‘世尊！我得无
谤世尊耶？不令他人来难问诘责堕负处耶？不如说说，非法如法说，非法次法说耶’？佛告罗陀：‘汝
真实说，不谤如来，不令他人难问诘责堕负处也。如说说，如法说，法次法说。所以者何？罗陀！色忧
悲恼苦，为断彼故，于如来所出家修梵行；受、想、行、识忧悲恼苦，为断彼故，于如来所出家修梵行’
。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
118（ 一一六）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。时有众多外道出家，至罗陀所，共相
问讯已，退坐一面。问罗陀言：‘汝何故于沙门瞿昙所出家修梵行’？罗陀答言：‘于色，见我、我所、
我慢、使、系着，彼若尽、离欲、灭、寂、没；于受、想、行、识，见我、我所、我慢、使、系着，彼
若尽、离欲、灭、寂、没故，于世尊所出家修梵行’。诸外道出家闻是语，心不喜，从坐起，呵骂而去。

    罗陀比丘晡时从禅觉，往诣佛所，稽首礼足，退坐一面。以其上事，具白佛言：‘世尊！我之所说，
得无毁谤世尊耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法次法说耶’？佛告罗陀：
‘汝真实说，不谤如来，不令他人难问诘责堕负处也。是如说说，如法说，法次法说。所以者何？于色
见我、我所、我慢、使、系着，彼若尽、离欲、灭、寂、没故；受、想、行、识，见我、我所、我慢、
使、系着，彼若尽、离欲、灭、寂、没故，于如来所出家修梵行’。佛说此经已，罗陀比丘闻佛所说，
欢喜奉行。
119（ 一一七）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。时有众多外道出家，至罗陀所，共相
问讯已，退坐一面。问罗陀言：‘汝何故于沙门瞿昙所出家修梵行’？罗陀答言：‘于色，有漏、障阂、
热恼、忧悲，彼若尽、离欲、灭、寂、没；受、想、行、识，有漏、障阂、热恼、忧悲，彼若尽、离欲、
灭、寂、没故，于如来所出家修梵行’。时众多外道出家，闻是已，心不喜，从坐起，呵骂而去。
    尔时、罗陀晡时从禅觉，往诣佛所，稽首佛足，退坐一面。以其上事，具白佛言：‘世尊！我之所
说，将无谤世尊耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法次法说耶’？佛告罗佗；
‘汝真实说，不谤如来，不令他人难问诘责堕负处也。如说说，如法说，法次法说。所以者何？色有漏、
有障阂、热恼、忧悲，彼若尽、离欲、灭、寂、没；受、想、行、识，有漏、障阂、热恼、忧悲，彼若
尽、离欲、灭、寂、没故，于如来所出家修梵行’。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
120（ 一一八）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。时有外道出家，至罗陀所，共相问讯
已，退坐一面。问罗陀言：‘汝何故于沙门瞿昙所出家修梵行’？罗陀答言‘于色，贪、恚、痴，彼若
尽、离欲、灭、寂、没；于受、想、行、识，贪、恚、痴，彼若尽、离欲、灭、寂，没，于如来所出家
修梵行’。诸外道闻是语已，心不喜，从坐起，呵责而去。
    罗陀比丘晡时从禅觉，往诣佛所，稽首佛足，退坐一面。以其上事，具白佛言：‘世尊！我之所说，
将无谤世尊耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法次法说耶’？佛告罗蛇：‘汝
真实说，不谤如来，不令他人难问诘责堕负处也。如说说，如法说，法次法说。所以者何？于色，贪、
恚、痴，彼若尽、离欲、灭、寂、没；于受、想、行、识，贪、恚、痴，彼若尽、离欲、灭、寂、没故，
于如来所出家修梵行’。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
121（ 一一九）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。时有众多外道出家，至罗陀所，共相
问讯已，退坐一面。问罗陀言：‘汝何故于沙门瞿昙所出家修梵行’？罗陀答言：‘于色，欲、爱、喜，
彼若尽、离欲、灭、寂、没；于受、想、行、识，欲、爱、喜，彼若尽、离欲、灭、寂、没故，于如来
所出家修梵行’。时诸外道闻是语已，心不喜，从坐起，呵骂而去。
    罗陀比丘晡时从禅觉，诣佛所，稽首佛足，退坐一面。以其上说，具白佛言：‘世尊！我之所说，
不谤如来耶？不令他人难问诘责堕负处耶？不如说说，不如法说，非法次法说耶’？佛告罗陀：‘汝真
实说，不谤如来，不令他人难问呵责堕负处也。如说说，如法说，法次法说。所以者何？于色，欲、爱、
喜，彼若尽、离欲、灭、寂、没；于受、想、行、识，欲、爱、喜，彼若尽、离欲、灭、寂、没故，于
如来所出家修梵行’。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
122（ 一二０）
    如是我闻：一时，佛住摩拘罗山时。有侍者比丘，名曰罗陀。尔时、世尊告罗陀言：‘诸所有色，
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是魔所
作。诸所有受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、
若近，彼一切当观皆是魔所作’。佛告罗陀：‘色为常耶？为无常耶’？答曰：‘无常，世尊’！复问：
‘若无常者，是苦耶’？答曰：‘是苦，世尊’！受，想，行，识，亦复如是！复问罗陀：‘若无常、
苦者，是变易法，多闻圣弟子，宁于中见色是我，异我，相在不’？答曰：‘不也，世尊’！受，想，
行，识，亦复如是。佛告罗陀：‘若多闻圣弟子，于此五受阴，不见是我、是我所故，于诸世间都无所
取，无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此
经已，罗陀比丘闻佛所说，欢喜奉行。

123（ 一二一）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。尔时、世尊告罗陀比丘言：‘诸所有
色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切皆是死法。
所有受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，
彼一切皆是死法’。佛告罗陀；‘色为常耶？为无常耶’？答曰：‘无常，世尊’！复问：‘若无常者，
是苦耶’？答曰：‘是苦，世尊’！‘受、想、行、识为常、为无常耶’？答曰：‘无常，世尊’！复
问：‘若无常者，是苦耶’？答曰：‘是苦，世尊’！复问：‘若无常、苦者，是变易法，多闻圣弟子，
宁于中见是我，异我，相在不’？答曰：‘不也，世尊’！佛告罗陀：‘若多闻圣弟子，于此五受阴，
如实观察非我、非我所者，于诸世间都无所取，无所取者无所著，无所著故自觉涅槃：我生已尽，梵行
已立，所作已作，自知不受后有’。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
124（ 一二二）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。白佛言：‘世尊！所谓众生者，云何
名为众生’？佛告罗陀：‘于色染着缠绵，名曰众生；于受、想、行、识染着缠绵，名曰众生’。佛告
罗陀：‘我说于色境界，当散坏消灭；于受、想、行、识境界，当散坏消灭，断除爱欲；爱尽则苦尽，
苦尽者我说作苦边。譬如聚落中，诸小男小女嬉戏，聚土作城郭、宅舍，心爱乐着。爱未尽，欲未尽，
念未尽，渴未尽，心常爱乐，守护言：我城郭，我舍宅。若于彼土聚，爱尽，欲尽，念尽，渴尽，则以
手拨足蹴，令其消散。如是罗陀！于色散坏消灭，爱尽，爱尽故苦尽，苦尽故我说作苦边’。佛说此经
已，罗陀比丘闻佛所说，欢喜奉行。
125（ 一二三）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀，往诣佛所，稽首礼足，退坐一面。白
佛言：‘善哉世尊！为我略说法要。我闻法已，我当独一静处，专心思惟，不放逸住。所以族姓子剃除
须发，身着染衣，正信非家，出家学道，增加精进，修诸梵行，见法自知作证：我生已尽，梵行已立，
所作已作，自知不受后有’。尔时、世尊告罗陀曰：‘善哉罗陀！能于佛前问如是义。谛听，善思，当
为汝说。罗陀！当知有身，有身集，有身灭，有身灭道迹。何等为有身？谓五受阴：色受阴，受、想、
行、识受阴。云何有身集？谓当来有爱，贪喜俱，于彼彼爱乐，是名有身集。云何有身灭？谓当（来）
有爱，喜贪俱，彼彼爱乐，无余断：舍、吐、尽、离欲、寂、没，是名有身尽。云何有身灭道迹？谓八
正道：正见，正志，正语，正业、正命，正方便，正念，正定，是名有身灭道迹。有身当知，有身集当
断，有身灭当证，有身灭道迹当修。罗陀！若多闻圣弟子，于有身若知、若断，有身集若知、若断，有
身灭若知、若证，有身灭道迹若知、若修已，罗陀！名断爱离爱，转结，止慢无间等，究竟苦边’。罗
陀比丘闻佛所说，欢喜奉行，从坐起，作礼而去。
    世尊如是教授已，罗陀比丘独一静处，专精思惟，所以善男子剃除须发，着染色衣，正信非家，出
家学道，增益精进，修诸梵行，见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。成阿
罗汉，心善解脱。佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
126（ 一二四）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。尔时、世尊告罗陀比丘言：‘诸比丘！
有色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆
是魔。受、想、行、识，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若
近，彼一切当观皆是魔。罗陀！于意云何？色为常耶？为无常耶’？答曰：‘无常，世尊’！‘若无常
者，是苦耶’？答曰：‘是苦，世尊’！‘若无常、苦者，是变易法，多闻圣弟子，宁于中见我不’？
答曰：‘不也，世尊’！受、想、行、识，亦复如是。‘是故罗陀！多闻圣弟子，于色生厌，于受、想、
行、识生厌，厌故不乐，不乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有’。
佛说此经已，罗陀比丘闻佛所说，欢喜奉行。
127（ 一二五）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。尔时、世尊告罗陀比丘言：‘诸所有
色，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切皆是魔所
作。受、想、行、识，亦复如是’。佛告罗陀：‘于意云何？色为常耶？为非常耶’？答曰：‘无常，
世尊’！复问：‘若无常者，是苦耶’？答曰：‘是苦，世尊’！复问：‘受、想、行、识，为是常耶？
为无常耶’？答曰：‘无常，世尊’！复问：‘若无常者，是苦耶’？答曰：‘是苦，世尊’！佛告罗
陀：‘若无常、苦者，是变易法，多闻圣弟子，宁于中见我，异我，相在不’？答曰：‘不也，世尊’！
‘是故罗陀！多闻圣弟子，于色生厌，厌故不乐；于受、想、行、识生厌，厌故不乐，不乐故解脱，解
脱知见：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，罗陀比丘闻佛所说，欢喜奉
行。
128（ 一二六）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。尔时、世尊告罗陀言：‘诸所有色，
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，当观彼一切皆是死法。
受、想、行、识，亦复如是’。余如前说。
129（ 一二七）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。尔时、世尊告罗陀言：‘诸所有色，
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是断法。
受、想、行、识，亦复如是。多闻圣弟子如是观者，于色生厌，于受、想、行、识生厌，厌故不乐，不
乐故解脱，解脱知见：［自知］我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，罗陀
比丘闻佛所说，欢喜奉行。
130（ 一二八）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。尔时、世尊告罗陀言：‘诸所有色，
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是断法。
观察已，于色欲贪断，欲(12)贪断已，我说心善解脱。受，想，行，识，亦复如是’。佛说此经已，罗
陀比丘闻佛所说，欢喜奉行。
131（ 一二九）
    如是我闻：一时，佛住摩拘罗山。时有侍者比丘，名曰罗陀。尔时、世尊告罗陀言：‘诸所有色，
若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切当观皆是断法，
观察断法已，于色欲贪断，(2)欲贪断已，我说心善解脱。受，想，行，识，亦复如是’。佛说此经已，
罗陀比丘闻佛所说，欢喜奉行。

罗陀相应


犍度篇 罗陀相应(46经)

第二 罗陀相应

                    第二 罗陀相应
                第一 初品
          [一] 第一 魔1
    一  [尔时世尊]舍卫城……乃至……
189 二  时，具寿罗陀来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  坐一面已，具寿罗陀白世尊言：
        ‘魔，说魔者，大德!以何为魔耶?’
    四  ‘罗陀!若有色者，即有魔、杀者、死者。罗陀!故于此处，观以色为魔，观为
    杀者，观为死者，观为病、观为痈，观为刺，观为痛，观为痛种。如是观者为正观。
    五~七  受……想……行……
    八  若有识者，即有魔、杀者、死者。罗陀!故于此处，观以识为魔，观为杀者，
    观为死者，观为病，观为痈，观为刺，观为痛，观为痛种。如是观者为正观。’
        第二 罗陀相应                                       二七五

        相应部经典三                                        二七六
    九  ‘大德!为何是正观耶?’
        ‘罗陀!为厌思而正观。’
    一O  ‘大德!为何是厌患耶?’
        ‘罗陀!为离欲而厌患。’
    一一  ‘大德!为何是离欲耶?’
        ‘罗陀!为解脱而离欲。’
    一二  ‘大德!为何是解脱耶?’
        ‘罗陀!为涅槃而解脱。’
    一三  ‘大德!为何是涅槃耶?’
        ‘罗陀!此问甚过2。于问不能取边际。罗陀!为立梵行者，即入涅槃、趣涅槃，
    尽涅槃。’

    注1 汉译杂阿含经卷六(大正藏二、三九b)
      2 ‘甚过’原本assa由暹罗本accasara．

          [二] 第二 众生1
    一~二  [尔时，世尊]舍卫城……乃至……
190 三  一面坐已。具寿罗陀白世尊言：
        ‘众生，说众生者，如何之说为众生耶?’
    四  ‘罗陀!于色有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生2。
    五~七  受……想……行……
    八  于识有欲、贪、喜、爱，染着于此，缠绵于此，故说为众生。
    九  罗陀!譬如，诸小男小女，以尘土之舍宅如嬉戏。于彼尘土之舍宅，不离贪，
    不离欲，不离爱乐，不离渴，不离热烦，不离渴爱时，执着、珍重、眈着，爱着彼
    尘土之舍宅。
    一O  罗陀!然而小男小女，若于彼尘土之舍宅，离贪、离欲、离爱乐、离渴、离
    热、离渴爱时，即以手足散毁、摧破、放弃彼尘土之舍宅。
    一一  罗陀!如是汝等，为灭尽渴爱，以行毁散、摧破、放弃彼色。
        第二 罗陀相应                                       二七七

        相应部经典三                                        二七八
    一二~一四  受……想……行……
    一五  为灭尽渴爱，以行毁散、摧破、放弃彼识。罗陀!渴爱之灭尽乃得涅槃。’

    注1 汉译杂阿含经卷六(大正藏二、四0a)
      2 ‘众生’(satta)于巴利语形和‘染着’同。

          [三] 第三 有纲1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  一面坐已。具寿罗陀白世尊言：
        ‘大德!有纲2，说有纲者，大德!何为有纲?何为有纲灭耶?’
191 四  ‘罗陀!于色起欲、贪、喜、爱、执取之取、心之取着、现贪、随眠者，说此为
    有纲，因此之灭，即有纲灭。
    五~七  受……想……行……
    八  于识欲……乃至……取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。’

    注1 汉译杂阿含经卷六(大正藏二、三七c)‘有纲’于原注有bhava-rajju汉译为‘有流’。
      2 ‘有纲、有纲’，于原本有‘有纲、有纲灭。’今改之。

          [四] 第四 所偏知1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  一面坐时，世尊言于具寿罗陀：
        ‘[为汝]说所知法、偏知、偏知人。谛听。’
    四  ‘世尊请说。’
        ‘罗陀!何为所知法耶?罗陀!色是所知法，受……想……行……识是所知法。
    罗陀!如是说为所知法。
    五  罗陀!以何为偏知耶?罗陀!乃贪欲之灭尽，嗔恚之灭尽，愚痴之灭尽者是。
    罗陀!如是说为偏知。
    六  罗陀!以何为偏知人耶?名阿罗汉。具寿之名某甲、姓某甲者。罗陀!如是名
        第二 罗陀相应                                       二七九

        相应部经典三                                        二八O
    为偏知人。’

    注1 汉诸杂阿含经卷六(大正藏二、三七c)本经以下十经止，与‘蕴相应’第一O六’’一一
        二经之内容同。

          [五] 第五 沙门(一)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  一面坐时，世尊言于具寿罗陀曰:
    四  ‘罗陀!有五取蕴。何者为五耶?谓色取蕴……乃至……识取蕴是。
192 五  罗陀!诸沙门、婆罗门而对此五取蕴之味、过患、出离，不如实知者，罗陀!
    我不认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现
    法非自证知、现证，具足住沙门之义，婆罗门之义。
    六  罗陀!然而诸沙门、婆罗门对此五取蕴之味、过患、出离，如实知者，罗陀!
    我认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法
    自证知、现证、具足而沙门之义、婆罗门之义而住。’
          [六] 第六 沙门(二)
    一~三  [尔时，世尊]舍卫城……乃至……
    一面坐时，世尊言于具寿罗陀曰：
    四  ‘罗陀!有五取蕴。以何为五耶?谓色取蕴……乃至……识取蕴是。
    五~六  罗陀!诸沙门、婆罗门不如实知此五取蕴之集、灭、味、过患、出离者
    乃至……自证知、现证、具足而住。’
          [七] 第七 预流
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰:
    四  ‘罗陀!有五取蕴。以何为五耶?谓色取蕴……乃至……识取蕴是。
193 五  罗陀!圣弟子如实知此五取蕴之集、灭、味、过患、出离故，罗陀!此圣弟子
    名预流、不堕法、决定、为趣三菩提。’
          [八] 第八 阿罗汉
        第二 罗陀相应                                       二八一

        相应部经典三                                        二八二
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰：
    四  ‘罗陀!有五取蕴。以何为五耶?谓色取蕴……乃至……识取蕴是。
    五  罗陀!比丘如实知此五取蕴之集、灭、味、过患、出离，无取解脱故，罗陀!
    此比丘名为阿罗汉，是漏尽，梵行已立、所作已办，舍弃重担，获得己利，以尽有
    结，为正知解脱。’
          [九] 第九 欲贪(一)1
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰：
    四  ‘罗陀!于色断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，令归无
    有，使未来不生。
    五  于受断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，今归无有，使
    未来不生。
    六~七  于想……行断欲、贪、喜、爱。如是断彼行者，如断根截头之多罗树，令
    归无有，使未来不生。
194 八  于识断欲、贪、喜、爱，如是断彼识者……使未来不生。’

    注1 汉译杂阿含经卷六(大正藏二、四0a)。

          [一0] 第十 欲贪(二)
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐时，世尊言于具寿罗陀曰：
    四  ‘罗陀!于色断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼
    色者，如断根截头之多罗树，令归无有，使未来不生。
    五  于受断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼受者，
    如断根截头之多罗树……乃至……使未来不生。
    六~七  于想……行断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是
    断彼行者，如断根……乃至……使未来不生。
        第二 罗陀相应                                       二八三

        相应部经典三                                        二八四
    八  于识断贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼识者，如断
    根截头之多罗树，令归无有，使未来不生。’
                                                            罗陀相应初品(终)
        此品之摄颂曰：
          魔众生有纲
          所偏二沙门
          预流阿罗汉
          以及二欲贪

195             第二 品
          [一一] 第一 魔1
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        ‘大德!魔、说魔者。大德!如何为魔耶?’
    四  ‘罗陀!色是魔，受是魔，想是魔，行是魔，识是魔。
    五  罗陀!如是观者，有闻之圣弟子，于色厌患……乃至，知……不更受后有。’

    注1 汉译杂阿含经卷六(大正藏二、四0b)。

          [一二] 第二 魔法1
    一~三  [尔时，世尊]舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
        ‘大德!魔法，说魔法者。大德!如何为魔法耶?’
    四  ‘罗陀!色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。
    五  罗陀!如是观者……乃至，知……不更受后有。’
        第二 罗陀相应                                       二八五

        相应部经典三                                        二八六

    注1 汉译杂阿含经卷六(大正藏二、三九c)。

          [一三] 第三 无常(一)
    一~三  ……‘大德!无常，说无常者。大德!如何为无常耶?’
    四  ‘罗陀!色是无常，受是无常，想是无常，行是无常，识是无常。
    五  罗陀!如是观者……乃至，知……不更受后有。’
          [一四] 第四 无常(二)
    一~三  [尔时，世尊]舍卫城……乃至……于一面坐之具寿罗陀白世尊言：
        ‘大德!无常法，说无常法者。大德!如何为无常法耶?’
196 四  ‘罗陀!色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。
    五  罗陀!应如是观之……乃至……更知不受后有。’
          [一五] 第五 苦(一)
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        ‘大德!苦，说苦者。大德!如何为苦耶?’
    四  ‘罗陀!色是苦，受是苦，想是苦，行是苦，识是苦。
    五  罗陀!如是观者……乃至，知……不更受后有。’
          [一六] 第六 苦(二)
    一~三  [尔时，世尊]舍卫城……乃至……
    一面坐已。具寿罗陀白世尊言：
        ‘大德!苦法，说苦法者。大德!如何为苦法耶’
    四  ‘罗陀!色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。
    五  罗陀!如是观者……乃至，知……不更受后有。’
          [一七] 第七 无我1(一)
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        ‘大德!无我，说无我者。大德!如何为无我耶?’
    四  ‘罗陀!色无我，受无我，想无我，行无我，识无我。
        第二 罗陀相应                                       二八七

        相应部经典三                                        二八八
    五  罗陀!如是观者……乃至，知……不更受后有。’

    注1 汉译杂阿含经卷六(大正藏二、四0c)。

          [一八] 第八 无我(二)
    一~三  ……一面坐已。具寿罗陀，白世尊言：
        ‘大德!无我法，说无我法者。大德!如何为无我法耶?’
197 四  ‘罗陀!色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。
    五  罗陀!如是观者……乃至，知……不更受后有。’
          [一九] 第九 尽法1
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        ‘大德!尽法，说尽法者。大德!如何为尽法耶?’
    四  ‘罗陀!色是尽法，受……想……行是尽法，识是尽法。
    五  罗陀!如是观者……乃至，知……不更受后有。’

    注1 汉译杂阿含经卷六(大正藏二、四一a)汉译为‘断法’。

          [二0] 第十 坏法1
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        ‘大德!坏法，说坏法者。大德!如何为坏法耶?’
    四  ‘罗陀!色是坏法，受是坏法，想是坏法，行是坏法，识是坏法。
    五  罗陀!如是观者……乃至，知……不更受后有。’

    注1 汉译杂阿含经卷六(大正藏二、四一a)

          [二一] 第十一 集
        第二 罗陀相应                                       二八九

        相应部经典三                                        二九O
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        ‘大德!集法，说集者。大德!如何为集法耶?’
    四  ‘罗陀!色是集法，受是集法，想是集法，行是集法，识是集法。
    五  罗陀!如是观者……乃至，如……不更受后有。’
          [二二] 第十二 灭法
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。其寿罗陀白世尊言：
198     ‘大德1!灭法，说灭法者。大德!如何为灭法耶?’
    四  ‘罗陀!色是灭法，受……想……行是灭法，识是灭法。
    五  罗陀!如是观者……乃至，知……不更受后有。’

    注1 ‘大德!’bhante vuccati之两语原本逸失。
                                                             第二品(终)
        此品摄颂曰：
          魔以及魔法
          无常二二苦
          无我尽坏集
          灭法等十二

               第三 所 问 品

          [二三] 第一 魔1
    一~三  [尔时，世尊]舍卫城……乃至……
        一面坐已。具寿罗陀白世尊言：
        ‘大德世尊!愿为我略说法要……乃至……精进而住。’
    四  ‘罗陀!于魔应断欲。罗陀!何者为魔耶?罗陀!色是魔者，于此应断欲。受是
        第二 罗陀相应                                       二九一

        相应部经典三                                        二九二
    魔者，于此应断欲。想……行是魔者，于此应断欲。识是魔者，于此应断欲。’

    注1 汉译杂阿含经卷六(大正藏二、四0c)。

          [二四] 第二 魔法1
    四  罗陀!于魔法应断欲，应断贪，应断欲贪……

    注1 汉译杂阿含经卷六(大正藏二、四0c)。

199       [二五~二六] 第三~四 无常1(1~二)
 ※ 四  罗陀!于无常……
 ※ 四  罗陀!于无常法……

    注1 汉译杂阿含经卷六(大正藏二、四一a)

          [二七~二八] 第五~六 苦(一~二)
 ※ 四  罗陀!于苦……
 ※ 四  罗陀!于苦法……
          [二九~三0] 第七~八 无我(一~二)
 ※ 四  罗陀!于无我……
 ※ 四  罗陀!于无我法……
          [三一~三二] 第九~十 尽~坏
 ※ 四  罗陀!于尽法……
 ※ 四  罗陀!于坏法……
          [三三] 第十一 集
    四  罗陀!于集法应断欲，应断贪，应断欲贪。
          [三四] 第十二 灭法
    一~三  [尔时，世尊]舍卫城……乃至……
        第二 罗陀相应                                       二九三

        相应部经典三                                        二九四
        一面坐已。具寿罗陀白世尊言：
        ‘大德!愿为……乃至……而住。’
    四  ‘罗陀!于灭法应断欲、应断贪、应断欲贪。罗陀。以何为灭法耶?罗陀!色为
    灭法者，于此应断欲，受是灭法者，于此应断欲，想……行是灭法者，于此应断欲，
    识是灭法者，于此应断欲。
    五  罗陀!于灭法应断欲、应断贪、应断欲贪。’

                                                          第三所问品(终)
        此品之摄颂曰:
200       魔以及魔法
          无常二二苦
          无我尽坏集
          灭法等十二

                第四 侍 坐 品
          [三五] 第一 魔
    一~三  [尔时，世尊]舍卫城……乃至……
        坐于一面时，世尊言于具寿罗陀曰：
    四  ‘罗陀!于魔应断欲。罗陀!以何为魔耶?罗陀!色是魔者，于此应断欲……乃
    至……识是魔者，于此应断欲。罗陀!于魔应断欲。
    五  罗陀!于魔应断贪……乃至……
    六  罗陀!于魔应断欲贪……’
          [三六] 第二 魔法
 ※ 四  罗陀!于魔法应断欲……
    五  罗陀!于魔法应断贪……
    六  罗陀!于魔法应断欲贪……
          [三七~三八] 第三~四 无常(一~二)
        第二 罗陀相应                                       二九五

        相应部经典三                                        二九六
 ※ 四~六  罗陀!于无常……
 ※ 四~六  罗陀!于无常法……
201       [三九~四0] 第五~六 苦(一~二)
 ※ 四  罗陀!于苦……
 ※ 四  罗陀!于苦法……
          [四一~四二] 第十~八 无我(一~二)
 ※ 四~六  罗陀!于无我……
 ※ 四~六  罗陀!于无我法……
          [四三~四五] 第九~十一 尽~坏~集
 ※ 四~六  罗陀!于尽法……
 ※ 四~六  罗陀!于坏法……
 ※ 四~六  罗陀!于集法应断欲、应断贪、应断欲贪。
          [四六] 第十二 灭法
    一~三  [尔时，世尊]舍卫城……乃至……
        坐于一面时，世尊言具寿罗陀曰：
        ‘罗陀!于灭法应断欲、应断贪、应断欲贪。罗陀!以何为灭法耶?
    四~六  罗陀!色是灭法者，于此应断欲、于此应断贪、于此应断欲贪。受……想
    ……行……识是灭法者，于此应断欲、应断贪、应断欲贪。
    七  罗陀!于灭法应断欲、应断贪、应断欲贪。’
                                                            第四侍坐品(终)
        此品之摄颂曰：
          魔以及魔法
          无常二二苦
          无我尽坏集
          灭法等十二
                                                              罗陀相应(终)
        第二 罗陀相应                                       二九七


见相应

见相应 (1)
135（ 一三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故，何所起？何所系
着？何所见我？令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知本际’？诸比丘白
佛言：‘世尊是法根，法眼，法依，善哉世尊！唯愿哀愍，广说其义。诸比丘闻已，当受奉行’。佛告
比丘：‘谛听，善思，当为汝说。诸比丘！色有故，色事起，色系着，色见我，令众生无明所盖，爱系
其首，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。诸比丘！色为常耶？为非常耶’？
答曰：‘无常，世尊’！复问：‘若无常者，是苦耶’？答曰：‘是苦，世尊’！‘如是比丘！若无常
者是苦，是苦有故，是事起，系着，见我，令众生无明所盖，爱系其头，长道驱驰，生死轮回，生死流
转。受，想，行，识，亦复如是。是故诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，若
粗、若细，若好、若丑，若远、若近，彼一切非我，非异我，不相在，是名正慧。受，想，行，识，亦
复如是。如是见，闻，觉，识，求，得，随忆、随觉、随观，彼一切非我，非异我，不相在，是名正慧。
若有见言：有我，有世间，有此世常，恒，不变易法，彼一切非我，非异我，不相在，是名正慧。若复
有见：非此我，非此我所，非当来我，非当来我所，彼一切非我，非异我，不相在，是名正慧。若多闻
圣第子，于此六见处，观察非我、非我所。如是观者，于佛所狐疑断，于法、于僧狐疑断，是名比丘多
闻圣弟子，不复堪任作身、口、意业，趣三恶道；正使放逸，圣弟子决定向三菩提，七有天人往来，作
苦边’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
136（ 一三四）
    如是我闻：一时，佛住舍卫国祇树纶孤独园。尔时、世尊告诸比丘：如上说，差别者：‘多闻圣弟
子，于此六见处观察非我、非我所。如是观者，于苦狐疑断，于集、灭、道狐疑断，是名比丘多闻圣弟
子，不复堪任作身、口、意业，趣三恶道；如是广说，乃至作苦边’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
137（ 一三五）
    如是我阗：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：广说如上，差别者：‘若多闻
圣弟子，于此六见处，观察非我、非我所。如是观者，于佛狐疑断，于法、僧、苦、集、灭、道狐疑断，
如是广说，乃至作苦边’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
138（ 一三六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于何所是事有故，何所起？
何所系着？何所见我？诸比丘！令彼众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转，不知
本际’？诸比丘白佛：‘世尊是法根，法眼，法依，善哉世尊！唯愿哀愍，广说其义。诸比丘闻已，当
受奉行’。佛告诸比丘：‘谛听，善思，当为汝说。诸比丘！色有故，是色事起，于色系着，于色见我，
令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转。受，想，行，识，亦复如是。诸比丘！
色是常耶？为非常耶’？答曰：‘无常，世尊’！复问：‘若无常者，是苦耶’？答曰：‘是苦，世尊’
！‘如是比丘！若无常者是苦，是苦有故是事起，系着，见我，令彼众生无明所盖，爱系其首，长道驱
驰，生死轮回，生死流转。受，想，行，识，亦复如是。是故诸比丘！诸所有色，若过去、若未来、若
现在，若内、若外，若粗、若细，若好、若丑，若远、若近，彼一切非我，非异我，不相在，如是观者，
是名正慧。受，想，行，识，亦复如是。如是见，闻，觉，识，求，得，随忆、随觉、随观，彼一切非
我，非异我，不相在，是名正慧。若有见言：有我，有此世，有他世，有常，有恒，不变易，彼一切非
我，非异我，不相在，是名正慧。若复有见：非此我，非此我所，非当来我，非当来我所，彼一切非我，
非异我，不相在，是名正慧。若多闻圣弟子，于此六见处，观察非我、非我所。如是观者，于佛狐疑断，
于法、僧狐疑断，是名比丘不复堪任作身、口、意业，趣三恶道；正使放逸，诸圣弟子皆悉决定(5)向
于三菩提，七有天人往生，作苦后边’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
139（ 一三七）
    第二经亦如是，差别者：‘于苦、集、灭、道狐疑断’。
140（ 一三八）
    第三经亦如是，差别者：‘于佛，法，僧狐疑断，于苦、集、道狐疑断’。
杂阿含经卷七

见相应 (1)
141（ 一三九）
    如是我闻：一时，佛住舍卫国祇树给孤独圉。尔时、世尊告诸比丘：‘何所有故何所起？何所系？
何所著？何所见我？若未起忧悲恼苦令起，已起忧悲恼苦重令增广’？诸比丘白佛言：‘世尊是法根，
法眼，法依，唯愿广说，诸比丘闻已，当受奉行’。佛告诸比丘：‘色有故，色起，色系着故，于色见
我，未起忧悲恼苦令起，已起忧悲恼苦重令增广。受，想，行，识，亦复如是。诸比丘！于意云何？色
为常耶？为非常耶’？答曰：‘无常，世尊’！复问：‘若无常者，是苦耶’？答曰：‘是苦，世尊’！
‘如是比丘！若无常者是苦，是苦有故，是事起，系着，见我，若未起忧悲恼苦令起，已起忧悲恼苦重
令增广。受，想，行，识，亦复如是。是故诸比丘！诸所有色，若过去、若未来、若现在，若内、若外，
若粗、若细，若好、若丑，若远、若近，彼一切非我，非异我，不相在，是名正慧。受，想，行，识，
亦复如是。若复见，闻，觉，识，起，求，（随）忆、随觉、随观，彼一切非我，非异我，不相在，是
名正慧。若见有我，有世间，有此世，有他世，常、恒、不变易，彼一切非我，非异我，不相在，是名
正慧。若复有见；非此世我，非此世我所，非当来我，非当来我所，彼一切非我，不异我，不相在，是
名正慧。若多闻圣弟子，于此六见处，观察非我，非我所。如是观者，于佛狐疑断，于法、僧狐疑断，
是名比丘多闻圣弟子，不复堪任作身、口、意业，趣三恶道；正使放逸，圣弟子决定向三菩提，七有天
人往来，作苦边’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
142（ 一四０）
    次经亦如是，差别者：‘苦、集、灭、道狐疑断’。
143（ 一四一）
    次经亦如是，差别者：‘佛、法、僧、苦、集、灭、道狐疑断’。
144（ 一四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故，何所起？何所系
着？何所见我？未起我、我所、我慢、系着、使起，已起我、我所、我慢、系着、使重令增广’？诸比
丘白佛：‘世尊是法根，法眼，法依’，如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
145（一四三──一四四）
    第二，第三经，亦复如上。
147（ 一四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故，何所起？何所系
着？何所见我？若未起有漏、障碍、烧然、忧悲恼苦生，已起有漏、障碍、烧然、忧悲恼苦重令增广’？
诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次第如上三经。
148（ 一四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故，何所起？何所系
着？何所见我？若三受于(8)世间转’？诸比丘白佛言：‘世尊是法根，法眼，法依’，如是广说，次
第如上三经。
149（ 一四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故，何所起？何所系
着？何所见我？令三苦世间转’？诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次第如上三
经。
150（ 一四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令世八法世间转’？诸比丘白佛言；‘世尊是法根，法眼，法依’，如是广说，次第如
上三经。
151（ 一四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：我胜，我等，我卑’？诸比丘白佛言：‘世尊是法根，法
眼，法依’，如是广说，次第如上三经。
152（ 一五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：有胜我者，有等我者，有卑我者’？诸比丘白佛言：‘世
尊是法根，法眼，法依’，如是广说，次第如上三经。
153（ 一五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：无胜我者，无等我者，无卑我者’？诸比丘白佛言：‘世
尊是法根，法眼，法依’，如是广说，次第如上三经。
154（ 一五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：有我，有此世，有他世，常，恒，不变易法，如尔安住’？
诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次第如上三经。
155（ 一五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：如是我，彼一切不二、不异、不灭’？诸比丘白佛：‘世
尊是法根，法眼，法依’，如是广说，次第如上三经。
156（ 一五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：无施，无会，无说，无善趣、恶趣、业报，无此世、他世，
无母，无父，无众生，无世间阿罗汉，正到、正趣，若此世、他世，见法自知，身作证具足住：我生已
尽，梵行已立，所作已作，自知不受后有’？诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，
次第如上三经。
157（ 一五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：无力，无精进，无力精进；无士夫方便，无士夫精勤，无
士夫方便精勤；无自作，无他作，无自他作；一切人，一切众生，一切神，无方便、无力，无势，无精
进，无堪能：定分相续转变，受苦乐六趣’？诸比丘白佛言：‘世尊是法根，法眼，法依’，如是广说，
次第如上三经。
158（ 一五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：诸众生此世活，死后断坏无所有。四大和合士夫，身命终
时，地归地，水归水，火归火，风归风，根随空转。舆床第五，四人持死人往冢间，乃至未烧可知。烧
然已，骨白鸽色。立高慢者知施，黠慧者知受，若说有者，彼一切虚诳妄说。若愚、若智，死后他世俱
断坏无所有’？诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次第如上三经。
159（ 一五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：众生烦恼无因无缘’？诸比丘白佛：‘世尊是法根，法眼，
法依’，如是广说，次第如上三经。
160（ 一五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：众生清净无因无缘’？诸比丘白佛：‘世尊是法根，法眼，
法依’，如是广说，次第如上三经

161（ 一五九）
    如是我闻，一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：众生无知无见，无因无缘’？时诸比丘白佛：‘世尊是法
根，法眼，法依’，如是广说，次第如上三经。
162（ 一六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说’：(7)时诸比丘白佛：‘世尊是法根，法眼，法依’，如
是广说，次第如上三经。
163（ 一六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：谓七身，非作，非作所作，非化、非化所化，不杀、不动、
坚实。何等为七？所谓地身，水身，火身，风身，乐，苦、命。此七种身，非作、非作所作，非化、非
化所化，不杀、不动、坚实，不转、不变，不相逼迫。若福，若恶，若福恶；若苦，若乐，若苦乐；若
士、枭士首，亦不逼迫。世间若命、若身，七身间间容刀往返，亦不害命，于彼无杀、无杀者，无系、
无系者，无念、无念者，无教、无教者’？诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次
第如上三经。
164（ 一六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：作，教作；断，教断；煮，教煮；杀，教杀。害众生，盗
他财，行邪淫，知言妄语，饮酒。穿墙，断!B虍，偷夺，复道，害村，害城，害人民。以极利剑轮，剬
(10)割斫截作大肉聚。作如是学，彼非恶因缘，亦非招恶。于恒水南杀害而去，恒水北作大会而来，彼
非因缘福、恶，亦非招福、恶。惠施，调伏，护持，行利，同利，于此所作，亦非作福’？诸比丘白佛：
‘世尊是法根，法眼，法依’，如是广说，次第如上三经。
165（ 一六三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：于此十四百千生门，六十千六百五业，三业，二业，一业，
半业：六十二道迹，六十二内劫，百二十泥黎，百三十根，三十六贪界，四十九千龙家，四十九千金翅
鸟家，四十九千邪命外道，四十九千外道出家；七想劫，七无想劫；七阿修罗，七毗舍遮，七天，七人；
七百海(12)，七梦，七百梦；七崄，七百崄；七觉，七百觉；六生，十增进，八大士地。于此八万四千
大劫，若愚、若智，往来经历，究竟苦边。彼无有沙门、婆罗门作如是说：我常持戒，受诸苦行，修诸
梵行，不熟业者令熟，已熟业者弃舍，进退不可知。此苦乐常住，生死定量，譬如缕丸掷着空中，渐渐
来下，至地自住。如是八万四千大劫，生死定量，亦复如是’？诸比丘白佛：‘世尊是法根，法眼，法
依’，如是广说，次第如上三经。
166（ 一六四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：风不吹，火不燃，水不流，箭不射，怀妊不产，乳不构，
日月若出、若没、若明、若闇不可知’？诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次第
如上三经。
167（ 一六五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：此大梵自在造作自然，为众生父’？诸比丘白佛言：‘世
尊是法根，法眼，法依’，如是广说，次第如上三经。
168（ 一六六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：色是我，余则虚名；无色是我，余则虚名；色非色是我，
余则虚名；非色非无色是我，余则虚名。我有边，余则虚名；我无边，余则虚名；我有边无边，余则虚
名；我非有边非无边，余则虚名。一想，种种想，多想，无量想；我一向乐，一向苦，若苦乐，不苦不
乐，余则虚名’？诸比丘白佛言：‘世尊是法根，法眼，法依’，广说次第如上三经。
169（ 一六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：色是我，余则妄想；非色，非非色是我，余则妄想。我有
边，余则妄想；我无边，余则妄想；我非有边非无边，余则妄想。我一想，种种想，少想，无量想；我
一向乐，一向苦，若苦乐，不苦不乐’？诸比丘白佛言：‘世尊是法根，法眼，法依’，如是广说，次
第如上三经。
170（ 一六八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：我世间常，世间无常，世间常无常，世间非常非无常。世
有边，世无边，世有边无边，世非有边非无边。命即是身，命异身异。如来死后有，如来死后无，如来
死后有无，如来死后非有非无’？诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次第如上三
经。
171（ 一六九）
    如是我闻：一时，佛住舍卫国祇树给孤给园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：世间我常，世间我无常，世间我常无常，世间我非常非无
常。我苦常，我苦无常，我苦常无常，我苦非常非无常。世间我自作，世间我他作，世间我自作他作，
世间我(5)非自非他无因作。世间我苦自作、世间我苦他作，世间我苦自他作，世间我苦非自非他无因
作’？诸比丘白佛：‘世尊是法根，法眼，法依’，如是广说，次第如上三经。
172（ 一七０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：若无五欲娱乐，是则见法般涅槃。若离欲恶不善法，有觉
有观，离生喜乐入初禅，乃至第四禅，是第一义般涅槃’？诸比丘白佛：‘世尊是法根，法眼，法依’，
如是广说，次第如上三经。
173（ 一七一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘何所有故？何所起？何所系
着？何所见我？令诸众生作如是见，如是说：若粗四大色断坏无所有，是名我正断。若复我欲界断坏死
后无所有，是名我正断。若复我色界死后断坏无所有，是名我正断。若得空入处，识入处，无所有入处，
非想非非想入处，我死后断坏无所有，是名我正断’？诸比丘白佛，‘世尊是法根，法眼，法依’，如
是广说，次第如上三经。

见相应


犍度篇 见相应(96经)

第三 见相应

        相应部经典三                                        二九八
202                 第三 见相应
                第一 预流品
          [一] 第一 风1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是之见：风不吹，河不流，
    怀妊而不生，日月出而不没，如柱之立住耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
    四  ‘诸比丘!因有色，由取色，因现贪于色，而起如是见：风不吹，河不流，怀妊
    而不生，日月出而不没，如柱之立住。’
    五~七  受……想……行……
    八  因有识，由取识，因现贪于识而起如是见：风不吹，河不流，怀妊而不生，日
    月出而不没，如柱之立住。
    九  诸比丘!汝等于意如何?色是常耶?是无常耶?
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日
    月出而不没，如柱之立住耶?’
203     ‘大德!不也。’
    一O~一二  受……想……行……
    一三  ‘识是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日
    月出而不没，如柱之立住耶?’
        第三 见相应                                         二九九

        相应部经典三                                        三00
        ‘大德!不也。’
    一四  ‘所见、所闻、所思、所知、所得、所求下意之所伺是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘不执取无常、苦变易之法，以起如是见：风不吹，河不流，怀妊而不生，日月
    出而不没，如柱之立住耶?’
        ‘大德!不也。’
    一五  ‘诸比丘!圣弟子于如是六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断
    疑惑，于顺苦灭道断疑惑者，诸比丘!此圣弟子名为预流，有不堕法，决定，为趣
    三菩提。’

    注1 汉译杂阿含经卷七(大正藏二、四五a)。

          [二] 第二 我所1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是之见：此是我所，此是
    我，此是我体耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
204 四  ‘诸比丘!因有色，由取色，由现贪于色，而起如是之见：此是我所，此是我，
    此为我体。’
    五~七  受……想……行……
    八  ‘因有识，由取于识，由现贪于识，而起如是之见：此是我所，此是我，此为我
    体。’
    九  ‘诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
    一0~一二  受……想……行……
    一三  ‘识是常耶?是无常耶?’
        第三 见相应                                         三O一

        相应部经典三                                        三O二
        ‘大德!是无常……乃至……’
        ‘不取彼而起如是之见：此是我所，此是我，此为我体耶?’
        ‘大德!不也。’
    一四  ‘所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘不执取无常、苦变易之法，而起如是之见：此是我所，此是我，此为我体耶?’
        ‘大德!不也!’
    一五  ‘诸比丘!圣弟子于如是六处，断疑惑。于苦断疑惑……乃至……于顺苦灭道
    断疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。’

    注1 前半是与蕴相应一五O经同。

          [三] 第三 我1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘因有何?由取于何?由现贪于何?而起如是之见：此是我，此是世间，此我应
    于死后有，常、恒、永住而为不变易之法耶?’
205 三  ‘大德世尊乃我等之法根……乃至……’
    四  ‘诸比丘!由有色，由取于色，由现贪于色，而起如是之见：此是我，此是世间，
    此我应于死后有，常、恒、永住，为不变易之法。
    五~七  受……想……行……
    八  因有识，由取于识，由现贪于识，而起如是之见：此是我，此是世间，此我应
    于死后有，常、恒、永住，为不变易之法。
    九~一三  诸比丘!汝等于意如何：色是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘不取彼而起如是之见：此是我……乃至……为不变易之法耶?’
        ‘大德!不也。’
        第三 见相应                                         三O三

        相应部经典三                                        三O四
    一四  ‘所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘不取彼而起如是之见：此是我，此是世间，此我应于死后有、常、恒、永住而

   为不变易之法耶?’
        ‘大德!不也。’
    一五  ‘诸比丘!圣弟子于如是六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者，诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。’

    注1 前半是与蕴相应一五一经同。

          [四] 第四 无我所1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是之见：若无我、无我所
    者，当为无我、无我所耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
206 四  ‘诸比丘!因有色，由取于色，由现贪于色，而起如是之见：若无我、无我所者，
    当为无我、无我所。
    五~七  受……想……行……
    八  因有识，由取于识，由现贪于识，而起如是之见：若无我、无我所者，当为无
    我、无我所。
    九  诸比丘!汝等于意如何：色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘虽不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶?’
        ‘大德!不也。’
    一0~十三  受……想……行……识……
    一四  ‘所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘不取彼而起如是之见:若无我、无我所者，当为无我、无我所耶?’
        第三 见相应                                         三O五

        相应部经典三                                        三O六
        ‘大德!不也。’
    一五  ‘诸比丘!圣弟子，如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道
    断疑惑者，诸比丘!此圣弟子名为预流，有不堕法、决定、为趣三菩提。’

    注1 前半是与总相应第一五二经同。

          [五] 第五 无1
    一~二  [尔时，世尊]舍卫城……乃至……
    ‘诸比丘2!因有何?由取于何?因现贪于何?而起如是之见：无施，无供施，
    无烧施，无善恶业之果报。无此世，无他世，无母，无父，无生死之众生。于世间
207 沙门、婆罗门无有自证知、现证、宣说此世、他世正到正趣者。四大和合之士夫，
    命终之时，地还归于地身，水还归于水身，火还归于火身，风还归于风身，诸根转
    入于虚空。以四人载死人于舆床3而往，乃至火葬场，虽语其骨成为鸽色，供物成
    灰，布施乃愚者之所说，说死后有是虚诳妄说。不论贤者、愚人，身坏而断灭，死
    后为无有耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
    四  ‘诸比丘!因有色，由取于色，由现贪于色，而起如是之见：无施，无供施……
    乃至……身坏而断灭，死后为无有。
    五~七  受……想……行……
    八  因有识，由取于识，由因现贪于识，而起如是之见：无施，无供施……乃至……
    身坏而断灭，死后为无有。
    九  诸比丘!汝等于意如何，色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘不取彼而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有
    耶?’
        ‘大德!不也。’
    一O~一三  ‘受……想……行……识是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        第三 见相应                                         三0七

        相应部经典三                                        三0八
208     ‘不执取于苦而有变易之法，以起如是之见：无施，无供施……乃至……身坏而
    断灭，死后为无有耶?’
        ‘大德!不也。’
    一四  ‘所见、所闻、所思、所知、所得、所求、意之所伺是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘不执取于苦有变易之法者，起如是之见：无施，无供施……乃至……不论贤
    者，愚人，身坏而断灭，死后当为无有耶?’
        ‘大德!不也。’
    一五  ‘诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定4，为趣三菩提。’

    注1 汉译杂阿含经卷七(大正藏二、四三c)。
      2 以下出长部经典(原典一、五五页)，中部经典(原典一、五一五页)。
      3 ‘舆床’。原本ayanti pahcama是asandi-pancama之误。
      4 ‘决定’一语，原本逸失。

          [六] 第六 作1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是之见：自作、令他作、
    截、令截、煮2、令煮、苦、令苦、恼、令恼、胁、令胁、杀、盗、穿墙、掠夺、
    偷夺，断阻道路，许往他之妻。妄语，虽如是作亦非作恶。以利刃之轮宝，作此地
209 上之生类为一肉聚、一肉块，此因缘故，无恶无招恶。虽往恒河之南岸自杀、令他
    杀、截、令他截、煮、令他煮，此因缘故，无恶、无有招恶。虽往恒河之北岸，自
    布施、令他布施、供施、令供施，此因缘故，无福，无招福。虽以布施、调御、禁
    戒、实语，亦无福，无招福报耶?’
    四3 ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，由取于色，由现贪于色，而起如是之见：自作，令他作……
    乃至……亦无福，无招福。’
        第三 见相应                                         三O九

        相应部经典三                                        三一O
    六~八  受……想……行……
    九  ‘因有识，由取于识，由现贪于识，而起如是之见：自作，令他作……乃至……
    无福，无招福。
    一O  诸比丘!汝等于意如何，色是当耶?是无常耶?’
        ‘大德!是无常。’
        ‘虽不取彼，而起如是之见：自作，令他作……乃至……无福，为无招福耶’
        ‘大德!不也。’
    一一~一四  受……想……行……识……乃至……
    一五  ‘所见、所闻、所思、所得、所求，意之所伺、是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘虽不取彼，而起如是之见：自作，令他作……无福，为无招福耶?’
        ‘大德!不也。’
    一六  ‘诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。’

    注1 汉译杂阿含经卷七(大正藏二、四四b)。
      2 ‘煮、令煮’。原本vadhato vadhapayata以pacato pacayato改之。
      3 原本节号码有误，不改之。

210       [七] 第七 因1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是之见：众生之杂染乃无
    因、无缘；众生成为杂染是无因、无缘。众生之清净是无因无缘;众生成为清净乃
    无因、无缘、无力、无勤、无人势、无人勇。一切之众生，一切之生类，一切之生，
    一切之命乃无自在，无力，无勤而决定、结合，依本性而转变，于六种姓受苦乐耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
    四  ‘诸比丘!因有色，由取于色，由现贪于色，而起如是之见：众生之杂染……乃
    至……受乐苦。
        第三 见相应                                         三一一

        相应部经典三                                        三一二
    五~七  受……想……行……
    八  因有识，由取于识，由现贪于识，而起如是之见：众生之杂染……乃至……受
    乐苦。
    九  诸比丘!汝等于意如何?色是无常耶?是常耶?’
        ‘大德!是无常……乃至虽不取……有变易之法，而起如是之见：众生之杂染
    ……乃至……受乐苦耶?’
        ‘大德!不也!’
    一0~一三  受……想……行……识……乃至……
    一四  ‘所见、所闻、所思、所知、所得、所求，意之所伺乃常耶?无常耶?’
        ‘大德!是无常……乃至……虽不取苦而有变易之法，以起如是之见：众生之杂
    染……乃至……受乐苦耶?’
        ‘大德!不也。’
211 一五  ‘诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者，诸比丘!此圣弟子名为……乃至……为趣三菩提。’

    注1 汉译杂阿含经卷七(大正藏二、四四a)长部经典(原典一、五三页)，中部经典(原典一、
        五一六页)参照。

          [八] 第八 (大)见1
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是之见：谓此七身非作，非
    作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼
    迫，不能相互乐、苦，乐苦。
    三  以何为七耶?地身、水身、火身、风身、苦、乐、命是。此七身乃非作，非作
    之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，
    不能相互乐、苦，乐苦。
    四  以利刀截其头亦不害其命，以刀入其七身之间。
    五  复以百四十万之生门为始，有七百、六百之生门。五百业、五业、三业、一业、
        第三 见相应                                         三一三

        相应部经典三                                        三一四
    半业、六十二道、六十二内劫、六种族、八人地、四千九百活命、四千九百出家
212 、四千九百龙家、二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎2、
    七天、七人、七鬼、七池3、七崄、七百崄、七梦、七百梦、八百四十万大劫之间，
    不论愚人或贤者，流转轮回后，以究竟苦之边际。
    六  于此间，谓:无有‘因我此持戒、禁戒、苦行、梵行、令熟未熟之业，继续忍
    受已熟之业至灭尽。’以桀可量乐、苦，于轮回中无有边际，无有增减、消长。
    七  譬如掷缕丸之散解，不论愚人或贤者，而散解乐、苦。’
    八  ‘大德!世尊乃我等之法根……乃至……’
    九  ‘诸比丘!因有色，由取于色，由现贪于色，而起如是之见：谓此七身非作，非
    作之所作……乃至……散乐、苦。
    一0~一六  受……
    一七~二二  想……
    二三~二八  行……
    二九~三四  因有识，由取于识，由现贪于识，而起如是之见：谓此七身非作、非
    作之所作……乃至……散乐、苦。
    三五~四O  诸比丘!汝等于意如何!色是常耶?是无常耶?
        ‘大德!是无常……乃至……’
        虽不取无常、苦而变易之法，当起如是之见耶?谓：此七身非作、非作之所作
    ……乃至……散乐、苦。
213     ‘大德!不也。’
    四一~四六  所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?
        ‘大德!是无常。’
        虽不取彼，当起如是之见耶?谓：此七身非作，非作之所作……乃至……而解
    散乐、苦……乃至……
    四七  诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，为趣三菩提。’

    注1 汉译杂阿含经卷七(大正藏二、四四c)长部经典(原典一、五六页、五三~四页)中部
        第三 见相应                                         三一五

        相应部经典三                                        三一六
        经典(原典一、五一七页)。
      2 ‘七天’原本satta dibba以satta deva改之。
      3 ‘七崄’之前语pavudha完全不明白，于长部经典原注可说是pavuta ti ganthika

          [九] 世间常1
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?起如是之见：世间为常耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
    四  ‘诸比丘!因有色，由取于色，由现贪于色，而起如是之见：世间为常。
    五~八  因有受……想……行……识，由取于识，由现贪于识，而起如是之见：世
    间为常。
    九  诸比丘!汝等于意如何，色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘虽不取苦变易之法，以起如是之见：世间应为常耶?’
        ‘大德!不也。’
    一O~一三  受……想……行……
    一四  ‘所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?’
        大德!是无常……乃至……
214     ‘虽不取苦变易之法，以起如是之见：世间应为常耶?’
        ‘大德!不也。’
    一五  ‘诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断
    疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣三菩提。’

    注1 本经以下第十八经止，汉译杂阿含经卷七(大正藏二、四五b)。

          [一0] 世间无常
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：世间为无常耶?’
        第三 见相应                                         三一七

        相应部经典三                                        三一八
    三  ‘大德!世尊乃我等之法根……乃至……’
    四~一三  ‘诸比丘!因有色……乃至……识是常耶?是无常耶?
        ‘大德!是无常……乃至……’
        虽不取苦变易之法，以起如是见：世间应为无常耶?
        ‘大德!不也。’
    一四  所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?
        ‘大德!是无常……乃至……’
        不取苦变易之法，以起如是见：世间应为无常耶?
        ‘大德!不也。’
    一五  诸比丘!圣弟子……乃至……决定，为趣三菩提。’
          [一一] 有边
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：世间应为有边耶?’
    三~一五  ‘大德!世尊乃我等之法根……乃至……决定，为趣三菩提。’
215       [一二] 无边
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：世间为无边耶?’
    三~一五  ‘大德!世尊乃我等之法根……乃至……决定，为趣三菩提。’
          [一三] 命即身
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：命即为身耶?’
    三~一五  ‘大德!世尊乃我等之法根……乃至……决定，为趣三菩提。’
          [一四] 命身异
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：命与身为异耶?’
    三~一五  ‘大德!世尊乃我等之法根……乃至……决定，为趣三菩提。’
          [一五] 如来有
    一~二  [尔时，世尊]舍卫城……乃至……
        第三 见相应                                         三一九

        相应部经典三                                        三二O
        ‘诸比丘!因有何?由取于何?由现贪于何?起如是见：如来死后为有耶?’
    三~一五  ‘大德!世尊乃我等之法根……乃至……决定，为趣三菩提。’
          [一六] 如来无
    一~二  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：如来死后为无耶?’
    三~一五  ‘大德!世尊乃我等之法根……乃至……决定，为趣三菩提。’
          [一七] 如来有无
    一~二  [尔时，世尊]舍卫城……乃至……
216     ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：如来死后为有无
    耶?’
    三~一五  ‘大德!世尊乃我等之法根……乃至……决定为趣三菩提。’

          [一八] 如来非有非无
    一~二  [尔时，世尊]舍卫城……乃至……‘诸比丘!因有何?由取于何?由现贪
    于何?起如是见：如来死后为非有、非无耶?’
    三  ‘大德!世尊乃我等之法根……乃至……’
    四~八  ‘诸比丘!因有色，由取于色，由现贪于色，以起如是见：如来死后为非有、
    非无……乃至……
    九  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘虽不取苦变易之法，以起如是见：如来死后应为非有亦非无耶?’
        ‘大德!不也。’
    一0~一三  受……想……行……识……
    一四  ‘所见、所闻、所思、所知、所得、所求，意之所伺是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者，是苦耶?是乐耶?’
        ‘大德!是苦。’
        ‘虽不取彼无常、苦变易之法，起如是见：如来死后应为非有亦非无耶?’
        ‘大德!不也。’
        第三 见相应                                         三二一

        相应部经典三                                        三二二
    一五  ‘诸比丘!圣弟子如是于六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断
    疑惑，于顺苦灭道断疑惑者。诸比丘!此圣弟子名为预流，有不堕法，决定，为趣
    三菩提。’
        预流品十八记别1(终)

217     于此摄颂曰：
          风吹与我所
          我及无我所
          无作因见八
          世间常无常
          有边与无边
          命身命身异
          如来死后有
          如来死后无
          死后为有无
          如来之死后
          非有亦非无

    注1 由暹罗本之读法而译之。

                  第二 重说品
                第一章
          [一九] 第一 风
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!因有何?由取于何?因现贪于何?以起如是见：风不吹，河不流，怀
    妊而不生，日月出而不没，如柱之立住耶?’
        第三 见相应                                         三二三

        相应部经典三                                        三二四
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，由取于色，因现贪于色，以起如是见：风不吹，河不流，怀
    妊而不生,日月出而不没，如柱之立住。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不
    吹……乃至……如柱之立而住。
    一0~一五  诸比丘!汝等于意如何?色是常耶?是无常耶?’
218     ‘大德!是无常……乃至……’
        ‘虽不取变易之法，而起如是见：风不吹……乃至……如柱之立而住耶?’
        ‘大德!不也……乃至……’
    一六  ‘诸比丘!如是因有苦，由取于苦，因现贪于苦，以起如是见：风不吹，河不
    流，怀妊而不生，日月出而不没，如柱之立住。’
          [三O~三五] 第二~十七
        于初重说，广说十八记别
          [三六] 第十八 非有非无
    一~三[尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?由现贪于何?而起如是见：如来死后为非有亦
    非无耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，由取于色，因现贪于色，以起如是见：如来死后为非有亦非
    无。
    六~九  因有受……想……行………识，由取于识，因现贪于识，以起如是见：如来
    死后为非有亦非无……乃至……’

               第 二 章
          [三七] 第十九 有色我1
    一~三  [尔时，世尊]舍卫城……乃至……
219     ‘诸比丘!因有何?由取于何?因现贪于何?而起如是见：死后为有色无病之
    有我耶?’
        第三 见相应                                         三二五

        相应部经典三                                        三二六
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，由取于色，因现贪于色，以起如是见：死后为有色无病之有
    我。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后
    为有色无病之有我。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?’
        ‘大德!是无常……乃至……’
        ‘不取变易之法，而起如是见：死后应为有色无病之有我耶?’
        ‘大德!不也。’
    一一~一四  受……乃至……大德!不也。
    一五  ‘诸比丘!如是因有苦，取于苦，因现贪于苦，以起如是见：死后为有色无病
    之有我。’

    注1 汉译杂阿含经卷七(大正藏二、四五a)。

          [三八] 第二0 无色我
    一~三  [尔时，世尊]舍卫城……乃至……
        诸比丘!因有何?取于何?因现贪于何?而起如是见：死后为无色无病之有我
    耶……乃至……
          [三九] 第二十一 有色无色
 ※ 三……死后为有色而无色无病之有我耶?
          [四0] 第二十二 非有色非无色
 ※ 三……死后为非有色非无色无病之有我耶?
          [四一] 第二十三一 向乐
 ※ 三……死后为一向乐无病之有我耶?……
220       [四二] 第二十四 一向苦
 ※ 三……死后为一向苦无病之有我耶?……
          [四三] 第二十五 乐苦
        第三 见相应                                         三二七

        相应部经典三                                        三二八
 ※ 三……死后为乐苦无病之有我耶?……
          [四四] 第二十六 非苦非乐
 ※ 三……死后为非苦非乐、无病之有我耶?
    四  大德!世尊乃我等之法根……乃至……
    五  ‘诸比丘!因有色，取于色，因现贪于色，以起如是见：死后为非苦非乐，无病
    之有我。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后
    为非苦非乐、无病之有我。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?……乃至……不取变易之法
    而起如是见：死后为非苦非乐，无病之有我耶?’
        ‘大德!不也。’
        ‘诸比丘!如是因有苦，由取于苦，因现贪于苦，以起如是见：死后为非苦非乐，
    无病之有我。’
    一一~一四  受……想……行……识是常耶?是无常耶?……乃至……不取变易之
    法，而起如是见：死后为非苦非乐，无病之有我耶?
        ‘大德!不也。’
    一五  ‘诸比丘!如是因有苦、由取于苦，因现贪于苦，以起如是之见：死后为非苦
    非乐无病之有我。’
                                                            第二广说(终)
        摄颂曰：
          风吹与我所
          无与无我所
          无作因见八
 221      说常与无常
          有边及无边
          命即与命异
          如来之四者
        第三 见相应                                         三二九

        相应部经典三                                        三三O
          色我无色我
          有色无色我
          非有非无色
          一向乐之我
          一向苦之我
          乃至乐苦我
          非苦非乐我
          死后无病有
          于第二章说
          此二十六经

                第 三 章
          [四五] 第一风
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?取于何?因现贪于何?而起如是见：风不吹，河不流，怀妊
    而不生，日月出而不没，如柱之立住耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，取于色，因现贪于色，以起如是见：风不吹……乃至……如
    柱之立住。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不
    吹……乃至……如柱之立住·
    一O  诸比丘!汝等于意如何!色是常耶?是无常耶?……乃至……虽不取彼变易
    之法，而起如是见：风不吹……乃至……如柱之立住耶?’
        ‘大德!不也。’
        ‘诸比丘!如是无常者，是苦。因有此，由取于此，以起如是见：风不吹……乃
    至……如柱之立住。’
          [四六~六九] 第二~二五
        第三 见相应                                         三三一

        相应部经典三                                        三三二
        应如上之广说
222       [七O] 第二六 [非苦非乐]
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?因现贪于何?而起如是见：死后为非苦非乐、无病
    之有我耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐、无
    病之有我耶?
    六~九  因有受……想……行……识，由取识，因现贪识，以起如是见：死后为非
    苦非乐、无病之有我。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?……乃至……不取彼变易之
    法，而起如是见：死后为非苦非乐、无病之有我耶?’
        ‘大德!不也。’
        ‘诸比丘!如是无常者是苦。因有此，由取于此1，以起如是见：死后为非苦非
    乐、无病之有我。
    一一~一四  受……想……行……识是常耶?是无常耶?……乃至……虽不取彼变
    易之法，而起如是见！死后为非苦非乐、无病之有我耶?’
        ‘大德!不也。’
        ‘诸比丘!如是无常者是苦。因有此，由取于此，以起如是见：死后为非苦非乐、
    无病之有我。’
                                                     第三广说(终)二十六经广说
    注1 ‘由取’原本于此后，插进‘此’是现贪。

                第 四 章
          [七一] 第一 [风]
    一~三  [尔时，世尊]舍卫城……乃至……
        第三 见相应                                         三三三

        相应部经典三                                        三三四
223     ‘诸比丘!因有何?由取于何?因现贪于何?而起如是见：风不吹，河不流，怀
    妊而不生，日月出而不没，如柱之立住耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，由取于色，因现贪于色，以起如是见：风不吹……乃至……
    如柱之立住。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不
    吹……乃至……如柱之立住。
    一O  诸比丘!汝等于意如何?色是常耶?是无常耶?……乃至……观此变易之
    法，得为此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    一一~一四  ‘受……想……行……识是常耶?是无常耶?……乃至……观此变易
    之法者，带为此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    一五  ‘诸比丘!是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近，应以正慧如实观：一切此非我所，此非我，此非我体。
    一六  如是观者……乃至，知……不更受后有。’
          [七二~九五] 第二~二五
        [应如上广说。]
          [九六] 第二十六 [非苦非乐]
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!因有何?由取于何?因现贪于何?而起如是见：死后为非苦非乐，无
    病之有我耶?’
    四  ‘大德!世尊乃我等之法根……乃至……’
    五  ‘诸比丘!因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐，无
    病之有我。
    六~九  因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后
    为非苦非乐，无病之有我。
224 一O  诸比丘!汝等于意如何，色是常耶?是无常耶?’
        第刀 见相应                                         三三五

        相应部经典三                                        三三六
        ‘大德!是无常……乃至观……变易之法，得为此是我所，此是我，此是我体
    耶?’
        ‘大德!不也。’
    一一~一四  ‘受……想……行……识是常耶?是无常耶…？乃至观……变易之
    法，得为此是我所，此是我，此是我体耶?’
        ‘大德!不也。’
    一五  ‘诸比丘!是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、
    近。正慧如是以观一切此非我所，此非我，此非我体。
    一六~一九  所有受……想……行……识之过去、未来、现在……乃至……以正慧
    观：
    二O  诸比丘!如是观之，有闻之圣弟子厌患于色，厌患于受，厌患于想、厌患于
    行、厌患于识。厌患而离欲，离欲而解脱，解脱而解脱智生，即知1生已尽，梵行
    已立，所作已办，不受后有。’

    注1 ‘知’原本pajanamiti是pajanatiti之误。

        一章十八记别
        二章二十六经
        三章二十六经
        四章二十六经
        有如是之广说
                                                                 见相应(终)
        第三 见相应                                         三三七


断知相应

断知相应 (上)
132（ 一三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘欲断五受阴者，当求大师。
何等为五？谓色受阴，受、想、行、识受阴。欲断此五受阴，当求大师’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
133（ 一三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若沙门、婆罗门，习于色者，
随魔自在，入于魔手，随魔所欲，为魔所缚，不脱魔系。受、想、行、识，亦复如是。若沙门、婆罗门，
不习色，如是沙门、婆罗门不随魔自在，不入魔手，不随魔所欲，解脱魔缚，解脱魔系。(5)受、想、
行、识，亦复如是’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
134（ 一三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若沙门、婆罗门，于色不习
者，不随魔自在，不入魔手，不随魔所欲，非魔缚所缚，解脱魔系。不习受、想、行、识，亦复如是。
佛说此经已，诸比丘闻佛所说，欢喜奉行。

***断知相应 (下)***
174（ 一七二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若法无常者，当断。断彼法
已，以义饶益，长夜安乐。何法无常？色无常，受、想、行、识无常’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
175（ 一七三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若过去无常法当断，断彼法
已，以义饶益，长夜安乐。云何过去无常法？过去色是无常法，过去欲是无常法，彼法当断。断彼法已，
以义饶益，长夜安乐。受，想，行，识，亦复如是’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
176（ 一七四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘为断无常法故，当求大师。
云何是无常法？谓色是无常法，为断彼法，当求大师。受，想，行，识，亦复如是’。佛说是经已，诸
比丘闻佛所说，欢喜奉行。
177（ 一七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火，应尽除断灭。为断无常火故，勤求大师。断何等无常故勤求大师？谓断色无常故，勤求大师；
断受、想、行、识无常故，勤求大师’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
178（ 一七六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘为断无常故，当随顺内身身
观住。何等法无常？谓色无常，为断彼故，当随顺内身身观住。如是受、想、行、识无常，为断彼故，
当随顺内身身观住’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
179（ 一七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火，应尽断。为断无常火故，随修内身身观住。云何为断无常火故，随顺内身身观住？谓色无常，
为断彼故，随修内身身观住。受，想，行，识无常，为断彼故，随修内身身观住’。广说乃至佛说此经
已，诸比丘闻佛所说，欢喜奉行。
180（ 一七八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当(3)起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可
暂忘，无常盛火，应尽断。为断无常火故，已生恶不善法当断，起欲精勤，摄心令增长。断何等无常法
故，已生恶不善法，为断故起欲方便，摄心增进？谓色无常故，受、想、行、识无常当断故，已生恶不
善法令断，起欲方便，摄心增进’。广说乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
181（ 一七九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧燃，尚可暂忘，
无常盛火当尽断。为断无常火故，当修欲定断行成就如意足。当断何等法无常？谓当断色无常，当断受、
想、行、识无常故，修欲定断行成就如意足’。如经广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉
行。
182（ 一八０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火当尽断。为断无常火故，当修信根。断何等无常法？谓当断色无常，当断受、想、行、识无常
故，修信根’。如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
183（ 一八一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火当尽断。为断无常火故，当修信力。断何等无常故当修信力？谓断色无常故当修信力，断受、
想、行、识无常故当修信力’。如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
184（一八二）
    如是我闻。一时佛住舍卫国祇树给孤独园。尔时世尊告诸比丘。犹如有人火烧头衣。当云何救。比
丘白佛言。世尊。当起增上欲。殷勤方便。时救令灭。佛告比丘。头衣烧然。尚可暂忘。无常盛火当尽
断。为断无常火故。修念觉分。断何等法无常故修念觉分。谓断色无常。修念觉分。当断受想行识无常。
修念觉分。如是广说。乃至佛说此经已。诸比丘闻佛所说。欢喜奉行。
    如无常。如是过去无常。未来无常。现在无常。过去未来无常。过去现在无常。未来现在无常。过
去未来现在无常。八经如上说如念觉分八经。如是择法觉分。精进觉分。喜觉分。除觉分。舍觉分。定
觉分。一一八经。亦如上说
    如当断五十六经。如是当知当吐当尽当止当舍当灭当没。一一五十六经。如上说
185（ 一八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火当尽断。为断无常火故，当修正见。断何等无常法火故当修正见？断色无常故，当修正见；断
受、想、行、识无常故，当修正见’。如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
186（ 一八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火，当尽断无余。为断无常火故，当修苦习尽道。断何等无常法故，当修苦习尽道？谓断色无常
故，当修苦习尽道；断受、想、行、识无常故，当修苦习尽道’。如是广说，乃至佛说此经已，诸比丘
闻佛所说，欢喜奉行。
187（ 一八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火，当尽断无余。为断无常火故，当修无贪法句。断何等法无常故，当修无贪法句？谓当断色无
常故，修无贪法句；断受、想、行、识无常故，修无贪法句’。如是广说，乃至佛说此经已，诸比丘闻
佛所说，欢喜奉行。
188（ 一八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘犹如有人火烧头衣，当云何
救’？比丘白佛言：‘世尊！当起增上欲，殷勤方便，时救令灭’。佛告比丘：‘头衣烧然，尚可暂忘，
无常盛火，当尽断。为断无常火故，当修止。断何等法无常故，当修止？谓断色无常故当修止，断受、
想、行、识无常故当修止’。如是广说，乃至佛说此经已，诸比丘闻佛所说，欢喜奉行。
189（ 一八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘以成就一法故，不复堪任知
色无常，知受、想、行、识无常。何等为一法成就？谓贪欲。一法不成就，堪能知色无常，知受、想、
行、识无常。何等一法成就？谓无贪欲。成就无贪欲法者，堪能知色无常，堪能知受、想、行、识无常’
。佛说此经已，诸比丘闻佛所说，欢喜奉行。

断知相应


天相应

杂阿含经卷二十二(佚失)

天相应 (上) (佚失)

杂阿含经卷二十三

天相应 (下)
575（八六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘人间四百岁，是兜率陀天上
一日一夜；如是三十日一月，十二月一岁，兜率陀天寿四千岁，愚痴无闻凡夫，于彼命终，生地狱、畜
生、饿鬼中。多闻圣弟子，于彼命终，不生地狱、畜生、饿鬼中’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
576（ 八六二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘人间八百岁，是化乐天上一
日一夜；如是三十日一月，十二月一岁，化乐天寿八干岁。愚痴无闻凡夫，于彼命终，生地狱、畜生、
饿鬼中。多闻圣弟子，于彼命终，不生地狱、畜生、饿鬼中’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
577（ 八六三）
    如是我闻，一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘人间千六百岁，是他化自在
天一日一夜；如是三十日一月，十二月一岁，他化自在天寿一万六千岁。愚痴无闻凡夫，于彼命终，生
地狱、畜生、饿鬼中。多闻圣弟子，于彼命终，不生地狱、畜生、饿鬼中’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
578（ 八六四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘，若行、若形、若相、
离欲恶不善法，有觉、有观，离生喜、乐，初禅具足住。彼不忆念如是行，如是形，如是相，然于彼色、
受、想、行、识法，作如病、如痈、如刺、如杀，无常、苦、空、非我思惟，于彼法生厌，怖畏，防护。
生厌、怖畏、防护已，以甘露门而自饶益，如是寂静，如是胜妙，所谓舍离（有）余，爱尽，无欲，灭
尽，涅槃’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
579（ 八六五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘如是知、
如是见已，欲有漏心解脱，有有漏心解脱，无明漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，
自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
580（ 八六六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：‘若不得解
脱，以欲法、念法、乐法故，取中般涅槃。若不如是，或生般涅槃。若不如是，或有行般涅槃。若不如
是，或无行般涅槃。若不如是，或上流般涅槃。若不如是，或复即以此欲法、念法、乐法功德，生大梵
天中，或生梵辅天中，或生梵身天中’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
581（ 八六七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘如是行，如是形，如
是相，息有觉、有观，内净一心，无觉、无观，定生喜、乐，第二禅具足住。若不如是行、如是形、如
是相忆念，而于色、受、想、行、识法思惟：如病、如痈、如刺、如杀，无常、苦、空、非我。于此等
法，心生厌离，怖畏，防护。厌离、防护已，于甘露法界以自饶益，此则寂静，此则胜妙，所谓舍离一
切有余、爱尽、无欲、灭尽、涅槃’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
582（ 八六八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘彼如是知、
如是见，欲有漏心解脱，有有漏心解脱，无明漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，
自知不受后有。若不解脱，而以彼‘法’欲法、念法、乐法，取中般涅槃。若不尔者，取生般涅槃。若
不尔者，取有行般涅槃。若不尔者，取无行般涅槃。若不尔者，取上流般涅槃。若不尔者，彼以欲法、
念法、乐法，生自性光音天。若不尔者，生无量光天。若不尔者，生少光天’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
583（ 八六九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘如是行，如是形，如
是相，离贪喜舍住，正念，正智、觉身乐，圣人能说能舍念乐住，第三禅具足住。若不尔者，以如是行、
如是形、如是相，于色(4)、受、想、行、识法思惟：如病、如痈、如刺、如杀，乃至上流。若不尔者，
以彼法欲、法念、法乐，生遍净天。若不尔者，生无量净天。若不尔者，生少净天’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
584（ 八七０）
    如是我闻：一时，佛住舍卫国祇树给弧独园。尔时、世尊告诸比丘：‘若比丘如是行，如是形，如
是相，离苦息乐，前忧喜已灭，不苦不乐，舍净念一心，第四禅具足住。若不如是忆念，而于色、受、
想、行、识思惟：如病、如瘫、如刺、如杀，乃至上流般涅槃。若不尔者，或生因性果实天。若不尔者，
生福生天。若不尔者，生少福天’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
585（ 八七一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有风云天，作是念：我今欲
以神力游戏，如是念时，风云则起’。
586（ 八七二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊于夜闇中，天时小雨，电光焰照。佛告阿
难：‘汝可以伞盖覆灯持出’。尊者阿难即受教，以伞盖覆灯，随佛后行。至一处，世尊微笑。尊者阿
难白佛言：‘世尊！不以无因缘而笑，不审世尊今日何因何缘而发微笑’？佛告阿难：‘如是，如是！
如来不以无因缘而笑。汝今持伞盖覆灯随我而行，我见梵天，亦复如是持伞盖覆灯随拘邻比丘后行；释
提桓因，亦复持伞盖覆灯随摩诃迦叶后行；祑栗帝罗色吒罗天王，亦持伞盖覆灯随舍利弗后行；毗楼勒
迦天王，亦持伞盖覆灯随大目揵连后行；毗楼匐叉天王，亦持伞盖覆灯随摩诃拘絺罗后行；毗沙门天王，
亦持伞盖覆灯随摩诃劫宾那后行’。佛说此经已，尊者阿难闻佛所说，欢喜奉行。

天相应


修证相应

修证相应
587（ 八七三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种善好调伏众，何等为
四？谓比丘调伏，比丘尼调伏，优婆塞调伏，优婆夷调伏，是名四众’。尔时世尊即说偈言：‘若才辩
无畏，多闻通达法，行法次法向，是则为善众。比丘持净戒，比丘尼多闻，优婆塞净信，优婆夷亦然，
是名为善众，如日光自照。如(4)则善好僧，是则僧中好，是法令僧好，如日光自照’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
588（ 八七四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三种子，何等为三？有随
生子，有胜生子，有下生子。何等为随生子？谓子父母，不杀、不盗、不淫、不妄语、不饮酒，子亦随
学不杀、不盗、不淫、不妄语、不饮酒，是名随生子。何等为胜生子？若子父毋，不受不杀、不盗、不
淫、不妄语、不饮酒戒，子则能受不杀、不盗、不淫、不妄语、不饮酒戒，是名胜生子。云何下生子？
若子父母，受不杀、不盗、不淫、不妄语、不饮酒戒，子不能受不杀、不盗、不淫、不妄语、不饮酒戒、
是名下生子’。尔时、世尊即说偈言：
‘生随、及生上，智父之所欲，生下非所须，以不绍继故。 为人法之子，当作优婆塞，于佛、法、僧
宝，勤修清净心， 云除月光显，光荣卷属众’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
589（ 八七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四正断，何等为四？一者、
断断，二者、律仪断，三者、随护断，四者、修断’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
590（ 八七六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四正断，何等为四？一者、
断断，二者、律仪断，三者、随护断、四者、修断’。尔时、世尊即说偈言：
‘断断及律仪，随护与修习，如此四正断，诸佛之所说’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
591（ 八七七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四正断，何等为四？一者、
断断，二者、律仪断，三者、随护断，四者、修断。云何为断断？谓比丘已起恶不善法断，生欲方便，
精勤摄受，是为断断。云何律仪断？未起恶不善法不起，生欲方便，精勤摄受，是名律仪断。云何随护
断？未起善法令起，生欲方便，精勤摄受，是名随护断。云何修断？已起善法增益修习，生欲方便，精
勤摄受，是为修断’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
592（ 八七八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四正断，何等为四？一者、
断断，二者、律仪断，三者、随护断，四者、修断。云何为断断？谓比丘已起恶不善法断，生欲方便，
精勤心摄受，是为断断。云何律仪断？未起恶不善法不起，生欲方便，精勤摄受，是名律仪断。云何随
护断？未起善法令起，生欲方便，精勤摄受，是名随护断。云何修断？已起善法增益修习，生欲方便，
精勤摄受，是名修断’。尔时、世尊即说偈言：‘断断及律仪，随护与修习，如此四正断，诸佛之所说’
。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
593（ 八七九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四正断，何等为四？一者、
断断，二者、律仪断，三者、随护断，四者、修断。云何断断？若比丘已起恶不善法断，生欲方便，精
勤摄受；未起恶不善法不起，生欲方便，精勤摄受；未生善法令起，生欲方便，精勤摄受；已生善法增
益修习，生欲方便，精勤摄受，是名断断。云何律仪断？若比丘善护眼根，隐密、调伏、进向；如是耳、
鼻、舌、身、意根，善护、隐密、调伏、进向，是名律仪断。云何随护断？若比丘于彼彼真实三昧相，
善守护持，所谓青瘀相、胀相、脓相、坏相、食不净相，修习守护，不令退没，是名随护断。云何修断？
若比丘修四念处等，是名修断’。尔时、世尊即说偈言：‘断断、律仪断，随护、修习断，此四种正断，
正觉之所说。比丘勤方便，得尽于诸漏’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
594（ 八八０）
    如是我闻：一时，佛住舍衙国祇树给孤独园。尔时、世尊告诸比丘：‘譬如有人作世间建立，彼一
切皆依于地。如是比丘修习禅法，一切皆依不放逸为根本，不放逸集，不放逸生，不放逸转。比丘不放
逸者，能修四禅’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
595（八八一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘如是比丘
能断贪欲，嗔恚，愚痴’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
596（ 八八二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如百草、药木，皆依于地
而得生长，如是种种善法，皆依不放逸为本；如上说，乃至涅槃。譬如黑沉水香，是众香之上，如是种
种善法，不放逸最为其上。譬如坚固之香，赤栴檀为第一，如是一切善法，一切皆不放逸为根本；如是
乃至涅槃。譬如水陆诸华，优钵罗华为第一，如是一切善法，皆不放逸为根本；乃至涅槃。譬如陆地生
华，摩利沙华为第一，如是一切善法，不放逸为其根本；乃至涅槃。譬如比丘！一切畜生迹中，象迹为
上，如是一切诸善法，不放逸最为根本；如上说，乃至涅槃。譬如一切畜生，狮子为第一，所谓畜生主，
如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如一切屋舍、堂阁，以栋为第一，如是一切善
法，不放逸为其根本。譬如一切阎浮果，唯得阎浮名者，果最为第一，如是一切善法，不放逸为其根本。
譬如一切俱毗陀罗树，萨婆耶旨罗俱毗陀罗树为第一，如是一切善法，不放逸为根本；如上说，乃至涅
槃。譬如诸山，以须弥山王为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如一切金，
以阎浮提金为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如一切衣中，伽尸细毡为
第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如一切色中，以白色为第一，如是一切
善法，不放逸为其根本；如上说，乃至涅槃。譬如众鸟，以金翅鸟为第一，如是一切善法，不放逸为其
根本；如上说，乃至涅槃。譬如诸王，转轮圣王为第一，如是一切善法，不放逸为其根本；如上说，乃
至涅槃。譬如一切天王，四大天王为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如
一切三十三天，以帝释为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如焰摩天中，
以宿焰摩天王为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如兜率陀天，以兜率陀
天王为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如化乐天，以善化乐天王为第一，
如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如他化自在天，以善他化自在天子为第一，如
是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如梵天，大梵王为第一，如是一切善法，不放逸
为其根本；如上说，乃至涅槃。譬如阎浮提一切众流，皆顺趣大海，其大海者最为第一，以容受故，如
是一切善法，皆顺不放逸；如上说，乃至涅槃。譬如一切雨渧皆归大海，如是一切善法，皆顺趣不放逸
海；如上说，乃至涅槃。譬如一切萨罗，阿耨大萨罗为第一，如是一切善法，不放逸为第一；如上说，
乃至涅槃。譬如阎浮提一切河，
四大河为第一，谓恒河、新头、博叉、司陀，如是一切善法，不放逸为第一；如上说，乃至涅槃。譬如
众星光明，月为第一，如是一切善法，不放逸为第一；如上说，乃至涅槃。譬如诸大身众生，罗!7亩罗
阿修罗最为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如诸受五欲者，顶生王为第
一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如欲界诸神力，天魔波旬为第一，如是一
切善法，不放逸为其根本；如上说，乃至涅槃。譬如一切众生──无足、两足、四足、多足、色、无色、
想、无想、非想非无想，如来为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如所有
诸法──有为、无为，离贪欲为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如一切
诸法众，如来众为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃。譬如一切所有诸界苦行、
梵行，圣界为第一，如是一切善法，不放逸为其根本；如上说，乃至涅槃’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
597（ 八八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种禅：有禅三昧善非正
受善，有禅正受善非三昧善，有禅三昧善亦正受善，有禅非三昧善非正受善。复次、四种禅：有禅住三
昧善非住正受善，有禅住正受善非住三昧善，有禅住三昧善亦住正受善，有禅非住三昧善亦非住正受善。
复次、四种禅：有禅三昧起善非正受起善，有禅正受起善非三昧起善，有禅三昧起善亦正受起善，有禅
非三昧起善亦非正受起善。复次、四种禅：有禅三昧时善非正受时善，有禅正受时善非三昧时善，有禅
三昧时善亦正受时善，有禅非三昧时善亦非正受时善。复次、四种禅：有禅三昧处善非正受处善，有禅
正受处善非三昧处善，有禅三昧处善亦正受处善，有禅非三昧处善亦非正受处善。复次、四种禅：有禅
三昧迎善非正受迎善，有禅正受迎善非三昧迎善，有禅三昧迎善亦正受迎善，有禅非三昧迎善亦非正受
迎善。复次、四种禅：有禅三昧念善非正受念善，有禅正受念善非三昧念善，有禅三昧念善亦正受念善，
有禅非三昧念善亦非正受念善。复次、四种禅：有禅三昧念不念善非正受念不念善，有禅正受念不念善
非三昧念不念善，有禅三昧念不念善亦正受念不念善，有禅非三昧念不念善亦非正受念不念善。复次、
四种禅：有禅三昧来善非正受来善，有禅正受来善非三昧来善，有禅三昧来善亦正受来善，有禅非三昧
来善亦非正受来善。复次、四种禅：有禅三昧恶善非正受恶善，有禅正受恶善非三昧恶善，有禅三昧恶
善亦正受恶善，有禅非三昧恶善亦非正受恶善。复次、四种禅：有禅三昧方便善非正受方便善，有禅正
受方便善非三味方便善，有禅三昧方便善亦正受方便善，有禅非三昧方便善亦非正受方便善。复次、四
种禅：有禅三昧止善非正受止善，有禅正受止善非三昧止善，有禅三昧止善亦正受止善，有禅非三昧止
善亦非正受止善。复次、四种禅：有禅三昧举善非正受举善，有禅正受举善非三昧举善，有禅三昧举善
亦正受举善，有禅非三昧举善亦非正受举善。复次、四种禅：有禅三昧舍善非正受舍善，有禅正受舍善
非三昧舍善，有禅三昧舍善亦正受舍善，有禅非三昧舍善亦非正受舍善’。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
598（ 八八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有无学三明，何等为三？无
学宿命智证通，无学生死智证通，无学漏尽智证通’。尔时、世尊即说偈言：‘观察知宿命，见天、恶
趣生，生死诸漏尽，是则牟尼明。其心得解脱，一切诸贪爱，三处悉通达，故说为三明’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
599（ 八八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有无学三明，何等为三？谓
无学宿命智证通，无学生死智证通，无学漏尽智证通。云何无学宿命智证通？谓圣弟子知种种宿命事：
从一生至百千万亿生，乃至劫数成坏；我及众生宿命所更，如是名，如是生，如是性，如是食，如是受
苦乐，如是长寿，如是久住，如是受分齐；我及众生于此处死、余处生，于余处死、此处生，有如是行，
如是因，如是信受。种种宿命事皆悉了知，是名宿命智证明。云何生死智证明？谓圣弟子天眼净，过于
人眼：见诸众生死时、生时，善色、恶色，上色、下色，向于恶趣，随业受生，如实知；如此众生，身
恶行成就，口恶行成就，意恶行成就，谤圣人，邪见受邪法因缘故，身坏命终，生恶趣泥犁中；此众生
身善行，口善行，意善行，不谤毁圣人，正见成就、身坏命终，生于善趣天人中，是名生死智证明。云
何漏尽智证明？谓圣弟子，此苦如实知，此苦集、此苦灭、此苦灭道迹如实知。彼如是知、如是见，欲
有漏心解脱，有有漏心解脱，无明漏心解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后
有，是名漏尽智证明’。尔时、世尊即说偈言：‘观察知宿命，见天、恶趣生，生死诸漏尽，是则牟尼
明。知心得解脱，一切诸贪爱，三处悉通达，故说为三明’。
    佛说是经已，诸比丘闻佛所说，欢喜奉行。
600（ 八八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，
退坐一面。而作是说：‘此则婆罗门三明，此则婆罗门三明’。尔时、世尊告婆罗门言：‘云何名为婆
罗门三明’？婆罗门白佛言：‘瞿昙！婆罗门父母具相，无诸瑕秽；父母七世相承，无诸讥论；世世相
承，常为师长，辩才具足；诵诸经典，物类名字，万物差品，字类分合，历世本末，此五种记悉皆通达；
容色端正，是名瞿昙！婆罗门三明’。佛告婆罗门：‘我不以名字言说为三明也。贤圣法门，说真要实
三明，谓贤圣知见，贤圣法律，真实三明’。婆罗门白佛：‘云何瞿昙！贤圣知见，贤圣法律所说三明’
？佛告婆罗门；‘有三种无学三明，何等为三？谓无学宿命智证明，无学生死智证明，无学漏尽智证明’
。如上经广说。尔时、世尊即说偈言：‘一切法无常，持戒寂静禅，知一切宿命，已生天、恶趣，得断
生漏尽，是为牟尼通。悉知心解脱，一切贪恚痴，我说是三明，非言语所说。
    婆罗门！是为圣法律所说三明’。婆罗门白佛：‘瞿昙！是真三明’。尔时、婆罗门闻佛所说，欢
喜随喜，从座起而去。
601（ 八八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，
退坐一面。白佛：‘瞿昙！我名信’。佛告婆罗门：‘所谓信者，信增上，戒、闻、舍、慧，是则为信，
非名字是信也’。时婆罗门闻佛所说，欢喜随喜，从座起而去。
602（ 八八八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异婆罗门来诣佛所，面相慰劳，慰劳已，退坐一
面。白佛言：‘瞿昙！我名增益’。佛告婆罗门：‘所谓增益者，信增益，戒、闻、舍、慧增益，是为
增益，非名字为增益也’。时婆罗门闻佛所说，欢喜随喜，从座起而去。
603（ 八八九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异婆罗门来诣佛所，问讯安否。问讯已，退坐一
面，白佛言：‘世尊！我名等起’。佛告婆罗门：‘夫等起者，谓起于信，起戒、闻、舍、慧，是为等
起，非名字为等起也’。尔时、婆罗门闻佛所说，欢喜随喜，从座起而去。
604（ 八九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当为汝说无为法及无为道迹。
谛听，善思。云何无为法？谓贪欲永尽，嗔恚、愚痴永尽，一切烦恼永尽，是无为法。云何为无为道迹？
谓八圣道分：正见，正志(7)，正语，正业，正命，正方便，正念，正定，是名无为道迹’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
605（ 八九一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如湖池，广长五十由旬，
深亦如是。若有士夫，以一毛端，渧彼湖水，云何比丘？彼湖水为多，为士夫毛端一渧水多’？比丘白
佛：‘世尊！士夫毛端鲜少耳，湖水无量千万亿倍，不得为比’。佛告比丘：‘具足见真谛，正见具足
世尊弟子，见真谛果，正无间等。彼于尔时，已断、已知，断其根本，如截多罗树头，更不复生；所断
诸苦，甚多无量，如大湖水，所余之苦，如毛端渧水’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

修证相应


大篇 静虑相应(54经)

第九 静虑相应

307               第九 静虑相应
              第一 恒河广说
          [一] 第一 初清净
    一~二  舍卫城。
        ‘诸比丘!有四静虑。以何为四静虑耶?
    三  诸比丘!于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初
    静虑具足而住。
    四  寻伺止息故，则内净，心则一趣，于由无寻、无伺三摩地，生喜与乐之第二静
    虑具足而住。
    五  离喜故，于舍而住，正念正知、身于乐正受，如诸圣之所宣，有舍与念而住于
    乐，具足第三静虑具足而住。
    六  断乐断苦故，灭先之喜与爱故，为不苦不乐、对舍念清净，具足第四静虑而住。
        第九 静虑相应                                       一五七

        相应部经典六                                        一五八
    七  诸比丘!此为四静虑。
    八  诸比丘!譬如恒河趣向于东、倾向于东、临入于东。诸比丘!如是，比丘修习
308 四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。
        诸比丘!比丘云何修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入
    于涅槃耶?
    九  诸比丘!于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初
    静虑具足而住。
        寻伺止息故……具足第二静虑……第三静虑……第四静虑而住。
        诸比丘!比丘如是修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入
    于涅槃。’
                                                     静虑相应之初清净经(终)
        如念处(相应)可广说。
          [二~一二] 第二~十二
                恒河广说
          摄颂曰：
            趣向东者六
            趣向海者六
            共有十二
            广说恒河品

              第二 不放逸品
          [一三~二二] 第一~十
         摄颂曰:
           如来与足迹
           屋顶与根核
           夏生花王月
           日衣等十句
        第九 静虑相应                                       一五九

        相应部经典六                                        一六O
                                                         第二 不放逸品(终)

              第三 力所作品
          [二三~三四] 第一~十二
        诸比丘!譬如作诸力所作之事业……乃至……可广说。
309       摄颂曰：
            力与种子龙
            树与瓶及芒
            广空与二云
            船舶与客河
                                                        第三 力所作品(终)
              第四 寻觅品
          [三五~四四] 第一~十
        诸比丘!有三种寻觅。以何为三寻觅耶?谓:欲寻、有寻、梵行寻是……乃至
    ……
          摄颂曰：
            寻觅次第漏
            有以及三苦
            碍与垢与舍
            受与二渴爱

              第五 瀑流品
          [四五] 第一
        第九 静虑相应                                       一六一

        相应部经典六                                        一六二
        诸比丘!有四种瀑流。以何为四瀑流耶?欲流、有流、见流、无明流是……乃
    至……可广说。
          [四六~五三] 第二~九
          [五四] 第十 上分结
 ※ 二  ‘诸比丘!有五上分结。以何为五上分结耶?色贪、无色贪、慢、掉举、无明是。
    诸比丘!此为五上分结。
        诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习四静虑。何
    为四静虑耶?
    三~六  诸比丘!于此有比丘，离诸欲、离诸不善法，有寻有伺，由离生喜与乐具
    足初静虑……第二静虑……第三静虑……第四静虑而住。
310 七  诸比丘!为对此五上分结证知……偏知……偏尽……予断，应修习此四静虑。’
          摄颂曰：
            瀑流与轭取
            系以及随眠
            妙欲乃至盖
            蕴与上下分
                                                              第五 瀑流品(终)
        如道相应，可广说静虑相应。
                                                            第九 静虑相应(终)
        第九 静虑相应                                       一六三


入界阴相应

入界阴相应
606（ 八九二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有内六入处，云何为六？谓
眼内入处，耳、鼻、舌、身、意内入处。于此六法观察忍，名为信行，超身离生，离凡夫地，未得须陀
洹果，乃至未命终，要得须陀洹果。若此诸法，增上观察忍，名为法行，超升离生，离凡夫地，未得须
陀洹果，乃至未终，要得须陀洹果。若此诸法，如实正智观察，三结已尽、已知，谓身见、戒取、疑，
是名须陀洹，决定不堕恶趣，定趣三菩提，七有天人往生，究竟苦边。此等诸法，正智观察，不起诸漏，
离欲解脱，名阿罗汉，诸漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱’。佛说
此经已，诸比丘闻佛所说，欢喜奉行。
607（ 八九三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有五种种子生，何等为五？
谓根种子，茎种子，节种子，坏种子，种种子。此诸种子，不断、不破、不腐、不伤、不穿，坚新，得
地界不得水界，彼诸种子不得生长增广。得水界不得地界，彼诸种子不得生长增广。要得地界、水界，
彼诸种子得生长增广。如是（行）业，烦恼有爱、见、慢、无明而生行，若有业而无烦恼、爱、见、无
明者，行则灭’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
608（ 八九四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘于我世间，于世间及世间集，
不如实知者，我终不得于诸天、魔、梵，沙门、婆罗门，及诸世间，为解脱、为出、为离，离颠倒想，
亦不名阿耨多罗三藐三菩提。以我于世间及世间集，如实知故，是故我于诸天、世人，魔、梵，沙门、
婆罗门，及余众生，为得解脱、为出、为离，心离颠倒具足住，得成阿耨多罗三藐三菩提’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
609（ 八九五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三爱，何等为三？谓欲爱，
色爱，无色爱。为断此三爱故，当求大师’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
610（ 八九六）

    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有三有漏，何等为三？谓欲
有漏，有有漏，无明有漏。为断此三有漏故，当求大师’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
611（ 八九七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时尊者罗!7亩罗，来诣佛所，稽首礼足，退坐一面。白
佛言：‘世尊！云何知，云何见，我此识身及外境界一切相不忆念，于其中间，尽诸有漏’？佛告罗!7
亩罗：‘有内六入处，何等为六？谓眼入处，耳、鼻、舌、身、意入处。此等诸法，正智观察，尽诸有
漏，正智心善解脱，是名阿罗汉，尽诸有漏，所作已作，已舍重担，逮得己利，尽诸有结，正智心得解
脱’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
612（ 八九八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若比丘于眼欲贪断，欲贪断者，
是名眼已断、已知，断其根本，如截多罗树头，于未来世成不生法。如眼，如是耳、鼻、舌、身、意，
亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
613（ 八九九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若比丘眼生、住、成就显现，
苦生，病住，老死显现。如是乃至意，亦如是说，若眼灭、息、没，苦则灭，病则息，老死则没。乃至
意，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
614（ 九００）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若比丘于眼味著者，则生上烦
恼；生上烦恼者，于诸染污心不得离欲，彼障碍亦不得断。乃至意入处，亦如是说’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
615（九０一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘譬如世间所作，皆依于地而得
建立，如是一切善法，皆依内六入处而得建立’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

入界阴相应


犍度篇 入相应(10经)

第四 入 相 应

        相应部经典三                                        三三八
225              第四 入 相 应
          第一 眼
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!眼是无常而变易、变异，耳是无常而变易、变异，鼻是无常而变易、
    变异，舌是无常而变易、变异，身是无常而变易、变异，意是无常而变易、变异。
    四  诸比丘!若信、信解如是此等诸法者，此名为随信行者，入正性决定，入善士
    地，超凡夫地。彼作业而不生地狱、畜生、饿鬼；不现证预流果而不死。
    五  诸比丘!若如是应此等诸法，审思慧之应分者，此名为随信行者、入正性决定、
    入善士地、超凡夫地。彼作业不生地狱、畜生、饿鬼；不现证预流果而不死。
    六  诸比丘!若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。’
          第二 色
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!色是无常而变易、变异，声是无常而变易、变异，香是无常而变易、
    变异，味是无常而变易、变异，所触是无常而变易、变异，诸法是无常而变易变异。
226 四  诸比丘!若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士
    地，超凡夫地。彼作业不生地狱、畜生、饿鬼。不现证预流果而不能死。
    五  诸比丘!若如是……此等诸法者……乃至……不现证预流果而不死。
    六  诸比丘!若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。’
          第三 识
    一~三  [尔时…世尊]舍卫城……乃至……
        ‘诸比丘!眼识是无常而变易、变异，耳识……鼻识……舌识……身识……意识
    是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。’
          第四 触
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!眼触是无常而变易、变异，耳触……鼻触……舌触……身触……意触
    是无常而变易、变异。
        第四 入相应                                         三三九

        相应部经典三                                        三四O
    四~六  诸比丘!若……乃至……为趣三菩提。’
          第五 受
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!眼触所生之受，是无常而变易、变异，耳触所生之受……鼻触所生之
    受1……舌触所生之受……身触所生之受……意触所生之受，是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。’

    注1 ‘鼻识所生之受’，及‘身触所生之受’。原本缺失。

227       第六 想
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!色想是无常而变易、变异，声想……香想……味想……所触想……法
    想是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。’
          第七 思
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!色思是无常而变易、变异，声思……香思……味思……所触思……法
    思是无常而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。’
          第八 爱
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!色爱是无常而变易、变异、声爱……味爱……所触爱……法爱是无常
    而变易、变异。
    四~六  诸比丘!若……乃至……为趣三菩提。’
          第九 界
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!地界是无常而变易、变异、水界……火界……风界……空界……识界
    1是无常而变易、变异。
        第四 入相应                                         三四一

        相应部经典三                                        三四二
    四~六  诸比丘!若……乃至……为趣三菩提。’

    注2 ‘识界’。原本缺失。

          第十 蕴
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!色是无常而变易、变异，受是无常而变易、变异，想是无常而变易、
    变异，行是无常而变易、变异，识是无常而变易、变异。
925 四  诸比丘!若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士
    地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
    五  诸比丘!若如是应此等诸法，于慧之应分审思者，此名为随信行者，入正性决
    定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。
    六  诸比丘!若如是知见此等之诸法者，此名为预流，有不堕法，决定，为趣三菩
    提。’
                                                                 入相应(终)
        此品摄颂曰：
          眼色识触受
          想思以及爱
          界蕴等为十
        第四 入相应                                         三四三


不坏净相应

不坏净相应 (上)
616（ 九０二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若有众生，无足、二足、四足、
多足，色、无色，想、无想、非想非非想，于一切如来最第一，乃至圣戒亦如是说’。
617（ 九０三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若诸世间众生所作，彼一切皆
依于地而得建立，如是一切法──有为、无为，离贪欲法最为第一，如是广说，乃至圣戒亦如是说’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
618（ 九０四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若诸世间众生，彼一切皆依于
地而得建立，如是一切诸众，如来声闻众最为第一，如是广说，乃至圣戒’。佛说此经已，诸比丘闻佛
所说，欢喜奉行

杂阿含经卷三十一

不坏净相应 (下)
873（一一二一）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园。时有众多释氏，来诣佛所，稽首礼足，退坐一面。尔
时、世尊告诸释氏：‘汝等诸瞿昙！于法斋日及神足月，受持斋戒，修功德不’？诸释氏白佛言：‘世
尊！我等于诸斋日，有时得受斋戒，有时不得。于神足月，有时斋戒、修诸功德，有时不得’。佛告诸
释氏：‘瞿昙！汝等不获善利，汝等是憍慢者，烦恼人，忧悲人，恼苦人，何故于诸斋日，或得斋戒或
不得？于神足月，或得斋戒作诸功德或不得？诸瞿昙！譬人求利，日日增长：一日一钱，二日两钱，三
日四钱，四日八钱，五日十六钱，六日三十二钱，如是士夫日常增长，八日、九日，乃至一月，钱财转
增广耶’？长者白佛：‘如是，世尊’！佛告释氏：‘云何瞿昙！如是士夫钱财转增，当得自然钱财增
广，复欲令我于十年中，一向喜乐，心乐多住禅定，宁得以不’？释氏答言：‘不也，世尊’！佛告释
氏：‘若得九年、八年、七年、六年、五年、四年、三年、二年、一年喜乐，心乐多住禅定以不’？释
氏答言：‘不也，世尊’！佛告释氏：‘且置年岁，宁得十月、九月、八月、乃至一月喜乐，心乐多住
禅定以不？复置一月，宁得十日、九日、八日、乃至一日一夜喜乐，心乐禅定多住以不’？释氏答言：
‘不也，世尊，’！佛告释氏：‘我今语汝：我声闻中，有直心者，不谄、不幻，我于彼人十年教化，
以是因缘，彼人则能百千万岁一向喜乐，心乐多住禅定，斯有是处。复置十年，若九年、八年、乃至一
年，十月、九月乃至一月，十日、九日乃至一日一夜。我（日暮）教化，至其明旦能令胜进，晨朝教化，
乃至日暮能令胜进，以是因缘，得百千万岁一向喜乐，心乐多住禅定，成就二果：或斯陀含果，阿那含
果，以彼士夫先得须陀洹故’。释氏白佛：‘善哉世尊！我从今日，于诸斋日当修斋戒，乃至八支；于
神足月，受持斋戒，随力惠施，修诸功德’。佛告释氏：‘善哉瞿昙！为真实要’。佛说此经已，时诸
释种闻佛所说，欢喜随喜，作礼而去。
874（一一二二）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有众多释氏，集论议堂、作如是论议。时有释氏
语释氏难提：‘我有时得诣如来恭敬供养，有时不得；有时得亲近供养知识比丘，有时不得。又复不知
有诸智慧优婆塞，有余智慧优婆塞、智慧优婆夷疾病困苦，复云何教化，教诫说法？今当共往诣世尊所，
问如此义，如世尊教，当受奉行’。尔时、难提与诸释氏，俱诣佛所，稽首礼足，退住一面。白佛言：
‘世尊！我等诸释氏，集论议堂，作如是论议：有诸释氏语我言：难提！我等或时见如来恭敬供养，或
时不见；或时往见诸知识比丘亲近供养，或时不得。如是广说，乃至如佛所教诫，当受奉行。我等今日
请问世尊：若智慧优婆塞，有余智慧优婆塞、优婆夷疾病困苦，云何教化，教诫说法’？佛告难提：
‘若有智慧优婆塞，当诣余智慧优婆塞、优婆夷疾病困苦者所，以三种稣息处而教授之，言：仁者！汝
当成就于佛不坏净，于法、僧不坏净。以是三种稣息处而教授已，当复问言：汝顾恋父母不？彼若有顾
恋父母者，当教令舍，当语彼言：汝顾恋父母，得活者可顾恋耳，既不由顾恋而得活，用顾恋为？彼若
言：不顾恋父母者，当叹善随喜。当复问言：汝于妻子、奴仆、钱财、诸物，有顾念不？若言顾念，当
教令舍，如舍顾恋父母法。若言不顾念，叹善随喜。当复问言：汝于人间五欲顾念以不？若言顾念，当
为说言：人间五欲，恶露不净，败坏臭处，不如天上胜妙五欲。教令舍离人间五欲，教令志愿天上五欲。
若复彼言：心已远离人间五欲，先已顾念天胜妙欲，叹善随喜。复语彼言：天上妙欲，无常、苦、空、
变坏之法，诸天上有身，胜天五欲。若言已舍顾念天欲，顾念有身胜欲，叹善随喜。当复教言：有身之
欲，亦复无常、变坏之法，有行灭涅槃、出离之乐，汝当舍离有身顾念，乐于涅槃寂灭之乐，为上为胜！
彼圣弟子已能舍离有身顾念，乐涅槃者，叹善随喜。如是难提！彼圣弟子，先后次第教诫教授，令得不
起涅槃，犹如比丘百岁寿命，解脱涅槃’。佛说此经已，释氏难提等闻佛所说，欢喜随喜，作礼而去。
875（一一二三）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有释氏，名曰菩提，来诣佛所，稽首佛足，退坐
一面。白佛言：‘善哉世尊！我等快得善利，得为世尊亲属’。佛告菩提：‘莫作是语，我得善利，得
与世尊亲属！﹝故然﹞菩提！所谓善利者，于佛不坏净，于法、僧不坏净，圣戒成就。是故菩提！当作
是学：我当于佛不坏净，于法、僧不坏净，圣戒成就’。佛说此经已，释氏菩提闻佛所说，欢喜随喜，
作礼而去。
876（一一二四）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、世尊告诸比丘：‘若圣弟子，得于佛不坏净
成就时，若彼诸天，先得于佛不坏净戒成就因缘往生者，皆大欢喜叹言：我以得于佛不坏净成就因缘故
来生于此善趣天上，彼圣弟子今得于佛不坏净成就，以是因缘亦当复来生此善趣天中。于法、僧不坏净，
圣戒成就，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
877（一一二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种须陀洹道分：亲近善
男子，听正法，内正思惟、法次法向’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
878（一一二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四须陀洹分，何等为四？
谓于佛不坏净，于法、僧不坏净，圣戒成就，是名须陀洹分’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
879（一一二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若有成就四法者，当知是须
陀洹。何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就。是名四法成就者，当知是须陀洹’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
880（一一二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四沙门果，何等为四？谓
须陀洹果，斯陀含果，阿那含果，阿罗汉果’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
881（一一二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四沙门果，何等为四？谓
须陀洹果，斯陀含果，阿那含果，阿罗汉果。何等为须陀洹果？谓三结断，是名须陀洹果。何等为斯陀
含果？谓三结断，贪、恚、痴薄，是名斯陀含果。何等为阿那含果？谓五下分结断，是名阿那含果。何
等为阿罗汉果？若彼贪欲永尽，嗔恚永尽、愚痴永尽，一切烦恼永尽，是名阿罗汉果’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
882（一一三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于彼处有比丘经行，于彼
处四沙门果中得一一果者，彼比丘尽其形寿，常念彼处’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

883（一一三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘如四食，于四大众生，安立
饶益摄受。何等为四？谓抟食，触食，意思食，识食。如是四种福德润泽、善法润泽、安乐食。何等为
四？谓于佛不坏净成就，福德润泽、善法润泽、安乐食；法、僧不坏净，圣戒成就，福德润泽、善法润
泽、安乐食’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
884（一一三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：‘于佛不坏
净成就，福德润泽、善法润泽、安乐食；于法不坏净；于诸闻法可意爱念；圣戒成就，福德润泽、善法
润泽、安乐食’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
885（一一三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：‘于佛不坏
净成就者，福德润泽、善法润泽、安乐食；若法；（若僧）；若悭垢缠众生所，心离悭垢众，多住行解
脱施，常施，乐于舍，等心行施；圣戒成就，福德润泽、善法润泽、安乐食’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
886（一一三四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：‘如是四种
福德润泽、善法润泽、安乐食，彼圣弟子功德果报，不可称量得尔所福、尔所果报；然彼多福，堕大功
德积聚数，如前五河譬经说，乃至说偈’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
887（一一三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有四十天子，极妙之色，夜过晨朝，来诣佛所，
稽首礼足，退坐一面。尔时、世尊告诸天子：‘善哉！善哉！诸天子！汝等成就于佛不坏净，于法、僧
不坏净，圣戒成就’。时（一）天子从座起，整衣服，稽首佛足，合掌白佛言：‘世尊！我成就于佛不
坏净，缘此功德，身坏命终，今生天上’。一天子白佛言：‘世尊！我于法不坏净成就，缘此功德，身
坏命终，今生天上’。一天子白佛言：‘世尊！我于僧不坏净成就，缘此功德，身坏命终，今生天上’。
一天子白佛言：‘世尊！我于圣戒成就、缘此功德，身坏命终，今生天上’。时四十天子，各于佛前，
自记说须陀洹果已，即没不现。

不坏净相应


大迦叶相应

大迦叶相应 (上)
888（一一三六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘当如月譬住，如新学惭愧、软
下，摄心敛形而入他家。如明目士夫，临深登峰，摄心敛形，难速前进。如是比丘如月譬住，亦如新学
惭愧、软下，御心敛形而入他家。迦叶比丘如月譬住，亦如新学惭愧、软下诸高慢，御心敛形而入他家。
如明目士夫，临深登峰，御心敛形，正观而进。佛告比丘：于意云何？比丘为何等像类，应入他家’？
诸比丘白佛言：‘世尊是法根，法眼，法依，唯愿广说。诸比丘闻已，当受奉行’。佛告诸比丘：‘谛
听，善思，当为汝说。若有比丘，于他家心不缚着贪乐，于他得利，他作功德，欣若在己，不生嫉想，
亦不自举，亦不下人，如是像类比丘，应入他家’。尔时、世尊以手扪摸虚空，告诸比丘：‘我今此手
宁着空、缚空、染空不’？比丘白佛：‘不也，世尊’！佛告比丘：‘比丘之法，常如是不着、不缚、
不染心而入他家。唯迦叶比丘，以不着、不缚、不染之心而入他家。于他得利及作功德，欣若在己，不
生嫉想，不自举，不下人，其唯迦叶比丘应入他家’。尔时、世尊复以手扪摸虚空，告诸比丘；‘于意
云何？我今此手宁着空、缚空、染空以不’？诸比丘白佛言：‘不也，世尊’！佛告比丘：‘其唯迦叶
比丘，心常如是，以不着、不缚、不染之心，入于他家’。
    尔时、世尊告诸比丘：‘何等像类比丘，应清净说法’？诸比丘白佛：‘世尊是法根，法眼，法依，
唯愿广说。诸比丘闻已，当受奉行’。佛告比丘：‘谛听，善思，当为汝说。若有比丘作如是心，为人
说法：何等人于我起净信心？为本已、当得供养──衣被，饮食，卧具，汤药？如是说者，名不清净说
法。若复比丘，为人说法，作如是念：世尊显现正法律，离诸炽然，不待时节，即此现身，缘自觉知，
正向涅槃。而诸众生沉溺老病死、忧悲恼苦，如此众生闻正法者，以义饶益，长夜安乐。以是正法因缘，
以慈心、悲心、哀愍心、欲令正法久住心而为人说，是名清净说法。唯迦叶比丘，有如是清净心为人说
法，以如来正法律，乃至令法久住心而为人说。是故诸比丘！当如是学，如是说法，于如来正法律，乃
至令法久住心，为人说法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
889（一一三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若有比丘欲人他家，作如是
念：彼当施我莫令不施，顿施非渐施，多施非少施，胜施非陋施，速施非缓施。以如是心而至他家，若
他不施，乃至缓施，是比丘心则屈辱，以是因缘其心退没，自生障阂。若复比丘欲入他家，作如是念：
出家之人，卒至他家，何由得施非不施，顿施非渐施，多施非少施，胜施非陋施，速施非缓施！作如是
念而至他家，若彼不施，乃至缓施，是比丘心不屈辱，亦不退没，不生障碍。唯迦叶比丘、作如是念而
入他家。是故诸比丘！当如是学，作如是念而入他家：出家之人，卒至他家，何由得施非不施，乃至速
施非缓施’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
890（一一三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦叶，住舍卫国东园鹿子母讲堂。时
尊者摩诃迦叶，晡时从禅觉，往诣佛所，稽首礼足，退坐一面。尔时、世尊告尊者摩诃迦叶：‘汝当为
诸比丘说法，教诫教授！所以者何？我常为诸比丘说法，教诫教授，汝亦应尔’。尊者摩诃迦叶白佛言：
‘世尊！今诸比丘难可教授，或有比丘不忍闻说’。佛告摩诃迦叶：‘汝何因缘作如是说’？摩诃迦叶
白佛言：‘世尊！我见有两比丘，一名槃稠，是阿难弟子；二名阿浮毗，是摩诃目揵连弟子。彼二人共
诤多闻，各言：汝来！当共论议。谁所知多？谁所知胜’？时尊者阿难住于佛后，以扇扇佛。语尊者摩
诃迦叶言：‘且止，尊者摩诃迦叶！且忍，尊者迦叶！此年少比丘，少智、恶智’。尊者摩诃迦叶语尊
者阿难言：‘汝且默然，莫令我于僧中问汝事’。时尊者阿难，即默然住。尔时、世尊告一比丘：‘汝
往至彼槃稠比丘、阿浮毗比丘所，作是言：大师语汝’。时彼比丘，即受教至槃稠比丘、阿浮毗比丘所，
作是言：‘大师语汝’。时槃稠比丘、阿浮毗比丘答言：‘奉教’。即俱往佛所，稽首礼足，退住一面。
尔时、世尊告二比丘：‘汝等二人，实共诤论，各言：汝来！试共论议，谁多、谁胜耶’？二比丘白佛
言：‘实尔，世尊’！佛告二比丘：‘汝等持我所说修多罗，祇夜，受记，伽陀，优陀那，尼陀那，阿
波陀那，伊帝目多伽，阇多伽，毗富罗，阿浮多达摩，优波提舍等法，而共诤论，各言：汝来！试共论
议，谁多、谁胜耶’？二比丘白佛：‘不也，世尊’！佛告二比丘：‘汝等不以我所说修多罗，乃至优
波提舍而自调伏，自止息，自求涅槃耶’？二比丘白佛：‘如是，世尊’！佛告二比丘：‘汝
知我所说修多罗，乃至优波提舍。汝愚痴人！应共诤论，谁多、谁胜耶’？时二比丘前礼佛足，重白佛
言：‘悔过，世尊！悔过，善逝！我愚、我痴，不善、不辩，而共诤论’。佛告二比丘：‘汝实知罪悔
过，愚痴、不善、不辩而共诤论。今已自知罪，自见罪，知见悔过，于未来世律仪戒生。我今受汝，怜
愍故，令汝善法增长，终不退减。所以者何？若有自知罪，自见罪，知见悔过，于未来世律仪戒生，终
不退减’。时二比丘闻佛所说，欢喜随喜，作礼而去。
891（一一三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦叶，住舍卫国东园鹿子母讲堂。晡
时从禅觉，诣世尊所，稽首礼足，退坐一面。佛告迦叶：‘汝当教授教诫诸比丘，为诸比丘说法，教诫
教授。所以者何？我常为诸比丘说法，教诫教授，汝亦应尔’。尊者摩诃迦叶白佛言：‘世尊！今诸比
丘难可为说法，若说法者，当有比丘不忍、不喜’。佛告迦叶：‘汝见何等因缘而作是说’？摩诃迦叶
白佛言：‘世尊！若有比丘，于诸善法无信敬心，若闻说法，彼则退没。若恶智人，于诸善法无精进、
惭愧、智慧，闻说法者，彼则退没。若人贪欲、嗔恚、睡眠、掉悔、疑惑，身行傲暴，忿恨、失念、不
定、无智，闻说法者，彼则退没。世尊！如是比诸恶人者，尚不能令心住善法，况复增进！当知是辈，
随其日夜，善法退减，不能增长。世尊！若有士夫；于诸善法信心清净，是则不退。于诸善法，精进、
惭愧、智慧，是则不退。不贪、不恚、睡眠、掉悔、疑惑，是则不退。身不弊暴，心不染污，不忿、不
恨，定心、正念、智慧，是则不退。如是人者，于诸善法日夜增长，况复心住！此人日夜常求胜进，终
不退减’。佛告迦叶：‘如是，如是！于诸善法无信心者，是则退减。亦如迦叶次第广说’。时尊者摩
诃迦叶，闻佛所说，欢喜随喜，从座起作礼而去。
892（一一四０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦叶，住舍卫国东园鹿子母讲堂。晡
时从禅觉，来诣佛所，稽首佛足，退坐一面。尔时、世尊告摩诃迦叶：‘汝当为诸比丘说法，教诫教授。
所以者何？我常为诸比丘说法，教诫教授，汝亦应尔’。尊者摩诃迦叶白佛言：‘世尊！今诸比丘，难
可为说法，教诫教授。有诸比丘，闻所说法，不忍、不喜’。佛告摩诃迦叶：‘汝何因缘作如是说’？
摩诃迦叶白佛言：‘世尊是法根，法眼，法依，唯愿世尊为诸比丘说法。诸比丘闻已，当受奉行’。佛
告迦叶：‘谛听，善思，当为汝说’。佛告迦叶：‘昔日，阿练若比丘，于阿练若比丘所，叹说阿练若
法；于乞食比丘所，叹说乞食功德；于粪扫衣比丘所，叹说粪扫衣功德；若少欲、知足，修行远离，精
勤方便，正念、正定，智慧漏尽身作证比丘所，随其所行，赞叹称说。迦叶！若于阿练若所叹说阿练若
法，乃至漏尽比丘所叹说漏尽身作证。若见其人，悉共语言，随宜慰劳善来者：汝名何等？为谁弟子？
让座令坐，叹其贤善。如其法像类，有沙
门义，有沙门欲。如是赞叹时，若彼同住、同游者，则便决定随顺彼行，不久亦当同其所见，同其所欲’
。佛告迦叶：‘若是年少比丘，是彼阿练若比丘来，赞叹阿练若法；乃至漏尽身作证。彼年少比丘，应
起出迎，恭敬礼拜问讯，乃至彼同住者，不久当得自义饶益。如是恭敬者，长夜当得安乐饶益’。佛告
迦叶：‘今日，比丘见彼来者知见大德，能感财利──衣被，饮食，床卧，汤药者，与共言语，恭敬问
讯，叹言善来：何某名字？为谁弟子？叹其福德，能感大利──衣被，饮食，卧具，汤药。若与尊者相
习近者，亦当丰足衣被，饮食，卧具，汤药。若复年少比丘，见彼来者大智大德，能感财利──衣被，
饮食，卧具，汤药者，疾起出迎，恭敬问讯，叹言善来：大智大德，能感大利──衣被，饮食，卧具，
汤药。迦叶！如是年少比丘，长夜当得非义、不饶益苦。如是迦叶！斯等比丘，为沙门患，为梵行溺，
为大映障，恶不善法，烦恼之患，重受诸有，炽然生死，未来苦报，生老病死、忧悲恼苦。是故迦叶！
当如是学：为阿练若，于阿练若所称誉赞叹；粪扫衣，乞食，少欲知足，修行远离，精勤方便，正念、
正定，正智漏尽身作证者，称誉赞叹，当如是学’。佛说此经已，尊者摩诃迦叶闻佛所说，欢喜随喜，
作礼而去。
893（一一四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦叶、住舍卫国东园鹿子母讲堂。晡
时从禅觉，诣世尊所，稽首礼足，退坐一面。尔时、世尊告摩诃迦叶言：‘汝今已老，年耆根熟，粪扫
衣重，我衣轻好，汝今可住僧中，着居士坏色轻衣’。迦叶白佛言：‘世尊！我已长夜习阿练若，赞叹
阿练若、粪扫衣、乞食’。佛告迦叶：‘汝观几种义，习阿练若，赞叹阿练若；粪扫衣、乞食，赞叹粪
扫衣、乞食法’？迦叶白佛言：‘世尊！我观二种义：现法得安乐住义，复为未来众生而作大明。未来
世众生，当如是念：过去上座六神通，出家日久，梵行纯熟，为世尊所叹，智慧梵行者之所奉事。彼于
长夜习阿练若、赞叹阿练若；粪扫衣、乞食，赞叹粪扫衣、乞食法。诸有闻者，净心随喜，长夜皆得安
乐饶益’。佛告迦叶；‘善哉！善哉！迦叶！汝则长夜多所饶益，安乐众生，哀愍世间，安乐天人’。
佛告迦叶：‘若有毁呰头陀法者，则毁于我；若有称叹头陀法者，则称叹我。所以者何？头陀法者，我
所长夜称誉、赞叹。是故迦叶，阿练若者，当称叹阿练若；粪扫衣、乞食者，当称叹粪扫衣、乞食法’。
佛说此经已，摩诃迦叶闻佛所说，欢喜随喜，作礼而去。
894（一一四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦叶，久住舍卫国阿练若床坐处，长
须发，着弊纳衣，来诣佛所。尔时、世尊无数大众围绕说法。时诸比丘，见摩诃迦叶从远而来。见已，
于尊者摩诃迦叶所，起轻慢心言：此何等比丘，衣服粗陋，无有仪容而来，衣服佯佯(13)而来？尔时、
世尊知诸比丘心之所念，告摩诃迦叶：‘善来迦叶！于此半座。我今竟(14)知谁先出家，汝耶、我耶’？
彼诸比丘心生恐怖，身毛皆竖，并相谓言：‘奇哉尊者！彼尊者摩诃迦叶，大德、大力，大师弟子、请
以半座’。尔时、尊者摩诃迦叶合掌白佛言：‘世尊！佛是我师，我是弟子’。佛告迦叶：‘如是，如
是！我为大师，汝是弟子。汝今且坐，随其所安’。尊者摩诃迦叶稽首佛足，退坐一面。尔时、世尊复
欲警悟诸比丘，复以尊者摩诃迦叶，同己所得殊胜广大功德，为现众故，告诸比丘：‘我离欲恶不善法，
有觉、有观，初禅具足住，若日、若夜、若日夜；摩诃迦叶亦复如我，离欲恶不善法，乃至初禅具足住，
若日、若夜、若日夜。我欲第二、第三、第四禅具足住，若日、若夜、若日夜；彼摩诃迦叶亦复如是，
乃至第四禅具足住，若日、若夜、若日夜。我随所欲，慈，悲，喜，舍；空入处，识入处，无所有入处，
非想非非想入处；神通境界，天耳，他心智，宿命智，生死智，漏尽智具足住，若日、若夜、若日夜。
彼迦叶比丘，亦复如是，乃至漏尽智具足住，若日、若夜、若日夜’。尔时、世尊于无量大众中，称叹
摩诃迦叶同己广大胜妙功德已，诸比丘闻佛所说，欢喜奉行。
895（一一四三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尊者摩诃迦叶，尊者阿难，住耆阇崛山。时尊者阿难诣
尊者摩诃迦叶所，语尊者摩诃迦叶言：‘今可共出耆阇崛山，入王舍城乞食’？尊者摩诃迦叶，默然而
许。时尊者摩诃迦叶，尊者阿难，着衣持钵，入王舍城乞食。尊者阿难语尊者摩诃迦叶！‘日时太早，
可共暂过比丘尼精舍’。即便往过。时诸比丘尼遥见尊者摩诃迦叶，尊者阿难，从远而来，疾敷床座，
请令就坐。时诸比丘尼礼尊者摩诃迦叶、阿难足已，退坐一面。尊者摩诃迦叶为诸比丘尼种种说法，示
教、照喜。示教、照喜已，时偷罗难陀比丘尼不喜悦，说如是恶言：‘云何阿梨摩诃迦叶，于阿梨阿难
鞞提诃牟尼前，为比丘尼说法？譬如贩针儿于针师家卖，阿梨摩诃迦叶亦复如是，于阿梨阿难鞞提诃牟
尼前，为诸比丘尼说法’。尊者摩诃迦叶，闻偷罗难陀比丘尼心不喜悦，口说恶言。闻已，语尊者阿难：
‘汝看是偷罗难陀比丘尼，心不喜悦，口说恶言。云何阿难？我是贩针儿，汝是针师，于汝前卖耶’？
尊者阿难语尊者摩诃迦叶：‘且止，当忍！此愚痴老妪，智慧薄少，不曾修习故’。‘阿难！汝岂不闻
世尊如来、应、等正觉所知所见，于大众中说月譬经，教诫教授，比丘当如月譬住，常如新学，如是广
说。为说阿难如月譬住。常如新学耶’？阿难答言：‘不也，尊者摩诃迦叶’！‘阿难！汝闻世尊如来、
应、等、正觉所知所见，说言：比丘当如月譬住，常如新学，其唯摩诃迦叶比丘’？阿难答言；‘如是，
尊者摩诃迦叶’！‘阿难！汝曾为世尊如来、应、等正觉所知所见，于无量大众中，请汝来坐耶？又复
世尊以同己广大之德，称叹汝阿难离欲恶不善法，乃至漏尽通称叹耶’？答言：‘不也，尊者摩诃迦叶’
！‘如是阿虽！世尊如来、应、等正觉，于无量大众中，口自说言：善来摩诃迦叶！请汝半座。复于大
众中，以同己广大功德，离欲恶不善法，乃至漏尽通，称叹摩诃迦叶耶’？阿难答言：‘如是，尊者摩
诃迦叶’！时摩诃迦叶于比丘尼众中，师子吼已而去。
896（一一四四）
    如是我闻：一时，尊者摩诃迦叶，尊者阿难，住王舍城耆阇崛山中。世尊涅槃未久，时世饥馑，乞
食难得。时尊者阿难，与众多年少比丘俱，不能善摄诸根，食不知量，不能初夜、后夜精勤禅思，乐着
睡眠，常求世利，人间游行，至南天竺。有三十年少弟子，舍戒还俗，余多童子。时尊者阿难，于南山
国土游行，以少徒众，还王舍城。时尊者阿难举衣钵，洗足已，至尊者摩诃迦叶所，稽首礼足，退坐一
面。时尊者摩诃迦叶问尊者阿难：‘汝从何来？徒众鲜少’？阿难答言：‘从南山国土人间游行，年少
比丘三十人，舍戒还俗，徒众损减。又今在者，多是童子’。尊者糜诃迦叶语阿难言：‘有几福利，如
来、应、等正觉所知所见，听三人已上，制群食戒’？阿难答言：‘为二事故。何等为二？一者、为贫
小家。二者、多诸恶人以为伴党相破坏故。莫令恶人于僧中住，而受众名，映障大众，别为二部，互相
嫌诤’。尊者迦叶语阿难言：‘汝知此义，如何于饥馑时，与众多年少弟子，南山国土游行，令三十人
舍戒还俗，徒众损减，余者多是童子！［如］阿难！汝徒众消灭，汝是童子！不知筹量’。阿难答言：
云何尊者摩诃迦叶！我已头发二色，犹言童子’？尊者摩诃迦叶言：‘汝于饥馑世，与诸年少弟子人间
游行，致令三十弟子舍戒还俗，其余在者复是童子，徒众消灭，不知筹量，而言宿士众坏。阿难！众极
坏。阿难！汝是童子，不筹量故’。时低舍比丘尼，闻尊者摩诃迦叶，以童子责尊者阿难毗提诃牟尼。
闻已，不欢喜，作是恶言：‘云何阿梨摩诃迦叶，本外道门，而以童子呵责阿梨阿难毗提诃牟尼，令童
子名流行’？尊者摩诃迦叶，以天耳闻低舍比丘尼心不欢喜，口出恶言。闻已，语尊者阿难：‘汝看是
低舍比丘尼，心不欢喜，口说恶语，言：摩诃迦叶本外道门，而责阿梨阿难毗提诃牟尼，令童子名流行’
。尊者阿难答言：‘且止，尊者摩诃迦叶！忍之，尊者摩诃迦叶！此愚痴老妪，无自性智’。尊者摩诃
迦叶语阿难言：‘我自出家，都不知有异师，唯如来、应、等正觉。我未出家时，常念生老病死、忧悲
恼苦。知在家荒务，多诸烦恼；出家空闲，难可俗人，处于非家，一向鲜洁，尽其形寿，纯一满净，梵
行清白。当剃须发，着袈裟衣，正信非家，出家学道，以百千金贵价之衣，段段割截为僧伽梨。若世间
（有）阿罗汉者，闻（之当）从出家。我出家已，于王舍城那罗聚落中间、多子塔所，遇值世尊，正身
端坐，相好奇特，诸根寂静，第一息灭，犹如金山。我时见已，作是念：此是我师，此是世尊，此是罗
汉，此是等正觉。我时一心，合掌敬礼，白佛言：是我大师，我是弟子。佛告我言：如是，迦叶！我是
汝师，汝是弟子。迦叶！汝今成就如是真实净心！所恭敬者，不知言知，不见言见，实非罗汉而言罗汉，
非等正觉言等正觉者，应当自然身碎七分。迦叶！我今知故言知，见故言见，真阿罗汉言阿罗汉，真等
正觉言等正觉。迦叶！我今有因缘故，为声闻说法，非无因缘故；依非无依；有神力非无神力。是故迦
叶！若欲闻法，应如是学。若欲闻法，以义饶益，当一其心，恭敬尊重，专心侧听，而作是念：我当正
观五阴生灭，六触入处集起灭没；于四念处正念乐住，修七觉分，八解脱身作证。常念其身，未尝断绝，
离无惭愧，于大师所及大德梵行，常住惭愧，如是应当学。尔时、世尊为我说法，示教、照喜。示教、
照喜已，从座起去，我亦随去。向于住处，我以百千价直衣割截僧伽梨四摄为座。尔时、世尊知我至心，
处处下道，我即敷衣以为坐具，请佛令坐。世尊即坐，以手摩衣，叹言：迦叶！此衣轻细！此衣柔软！
我时白言：如是，世尊！此衣轻细，此衣柔软，唯愿世尊受我此衣！佛告迦叶：汝当受我粪扫衣，我当
受汝僧伽梨。佛即自手授我粪扫纳衣，我即奉佛僧伽梨。如是渐渐教授，我八日之中，以学法受于乞食；
至第九日，起于无学。阿难！若有正问：谁是世尊法子；从佛口生，从法化生，付以法财──诸禅、解
脱、三味、正受，应答我是，是则正说。譬如转轮圣王第一长子，当以灌顶住于王位，受王五欲，不苦
方便，自然而得。我亦如是，为佛法子，从佛口生，从法化生，得法余财──诸禅、解脱、三昧、正受，
不苦方便，自然而得。譬如转轮圣王宝象，高七八肘，一多罗叶能映障者，如是我所成就六神通智则可
映障。若有于神通境界智证有疑惑者，我悉能为分别记说。天耳，他心通，宿命智，生死智，漏尽作证
智通有疑惑者，我悉能为分别记说，令得决定’。尊者阿难语尊者摩诃迦叶：‘如是，如是，摩诃迦叶！
如转轮圣王宝象，高七八肘，欲以一多罗叶能映障者，如是尊者摩诃迦叶六神通智，则可映障。若有于
神通境界作证智，乃至漏尽作证智有疑惑者，尊者摩诃迦叶能为记说，令其决定。我于长夜，敬信尊重
尊者摩诃迦叶，以有如是大德神力故’。尊者摩诃迦叶说是语时，尊者阿难闻其所说，欢喜受持。

杂阿含经卷三十二

大迦叶相应 (下)
897（ 九０五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者摩诃迦叶，尊者舍利弗，住耆阇崛山中。时
有众多外道出家，诣尊者舍利弗，与尊者面相问讯，慰劳已，退坐一面。语尊者舍利弗言：。‘云何舍
利弗！如来有后生死耶’？舍利弗言：‘诸外道！世尊说言：此是无记’。又问：‘云何舍利弗？如来
无后生死耶’？舍利弗答言：‘诸外道！世尊说言：此是无记’。又问：‘舍利弗？如来有后生死、无
后生死耶’？舍利弗答言：‘世尊说言：此是无记’。又问：‘舍利弗？如来非有后生死、非无后生死
耶’？舍利弗答言：‘诸外道！世尊说言：此是无记’。诸外道出家又问：‘尊者舍利弗！云何所问如
来有后生死，无后生死，有后无后，非有后非无后，一切答言：世尊说此是无记？云何为上座，如愚、
如痴，不善、不辩，如婴儿无自性智’！作此语已，从坐起去。尔时、尊者摩诃迦叶，尊者舍利弗，相
去不远，各坐树下，昼日禅思。尊者舍利弗知诸外道出家去已，诣尊者摩诃迦叶所，共相问讯，慰劳已，
退坐一面。以向与诸外道出家所论说事，具白尊者摩诃迦叶。‘尊者摩诃迦叶！何因何缘，世尊不记说
后有生死，后无生死，后有后无，非有非无生死耶’？尊者摩诃迦叶语舍利弗言：‘若说如来后有生死
者，是则为色。若说如来无后生死，是则为色。若说如来有后生死、无后生死，是则为色。若说如来非
有后、非无后生死，是则为色。如来者，色已尽，心善解脱，言有后生死者，此则不然；无后生死，有
后无后，非有后、非无后生死，此亦不然。如来者，色已尽，心善解脱，甚深、广大、无量、无数、寂
灭、涅槃。舍利弗！若说如来有后生死者，是则为受，为想，为行，为识，为动，为虑，为虚诳，为有
为，为爱；乃至非有非无后有，亦如是说。如来者，爱已尽，心善解脱，是故说后有者不然；后无，后
有无，后非有非无者不然。如来者，爱已尽，心善解脱，甚深、广大、无量、无数、寂灭、涅槃。舍利
弗！如是因、如是缘故，有问世尊如来，若有，若无，若有无，若非有非无后生死，不可记说’。时二
正士共论议已，各还本处。
898（ 九０六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者摩诃迦叶，住舍卫国东园鹿子母讲堂。晡
时从禅觉，往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！何因何缘，世尊先为诸声闻少制戒，时
多有比丘心乐习学？今多为声闻制戒，而诸比丘少乐习学’？佛言：‘如是，迦叶！命浊，烦恼浊，劫
浊，众生浊，见浊众生，善法退减故，大师为诸声闻多制禁戒，少乐习学。迦叶！譬如劫欲坏时，真宝
未灭，有诸相似伪宝出于世间；伪宝出已，真宝则没。如是迦叶！如来正法欲灭之时，有相似像法生；
相似像法出世间已，正法则灭。譬如大海中船，载多珍宝，则顿沉没，如来正法则不如是，渐渐消灭。
如来正法，不为地界所坏，不为水、火、风界所坏。乃至恶众生出世，乐行诸恶，欲行诸恶，成就诸恶；
非法言法，法言非法，非律言律，律言非律。以相似法句、味炽然，如来正法于此则没。迦叶！有五因
缘，能令如来正法沉没。何等为五？若比丘于大师所，不敬、不重、不下意供养；于大师所不敬、不重、
不下意供养已，然复依倚而住；若法，若学，若随顺教，若诸梵行大师所称叹者，不敬、不重、不下意
供养，而依止住。是名迦叶！五因缘故，如来正法于此沉没。迦叶！有五因缘，令如来法律，不没、不
忘、不退。何等为五？若比丘于大师所，恭敬、尊重、下意供养，依止而住；若法，若学，若随顺教，
若诸梵行大师所称叹者，恭敬、尊重、下意供养，依止而住。迦叶！是名五因缘，如来法律，不没、不
忘、不退。是故迦叶！当如是学：于大师所当修恭敬、尊重、下意供养，依止而住；若法，若学，若随
顺教，若诸梵行大师所赞叹者，恭敬、尊重、下意供养，依止而住’。佛说是经已，尊者摩诃迦叶欢喜
随喜，作礼而去。

大迦叶相应


因缘篇 迦叶相应(13经)

第五 迦 叶 相 应

        相应部经典二                                        二四四
194             第五 迦 叶 相 应
          第一 满足
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!此迦叶[自得]任何之衣皆满足。彼[自得]任
    何之衣，皆满足称赞。不因衣陷于不正、不当。若不得衣，亦心不动摇，得衣亦不
    执着。无溺惑，无陷、见祸，以享受出离之慧。
    三  诸比丘!此迦叶，[彼得]任何之钵食皆满足。[自得]任何之钵食皆满足称赞。
    不因钵食陷于不正、不当。若不得钵食，亦心不动摇，得钵食亦不执着。无溺惑、
    无陷、见祸，以享受出离之慧。
    四  诸比丘!此迦叶，[彼得]任何之床座皆满足。[自得]任何之床座皆满足称赞。
    不因床座陷于不正、不当。[若]不得床座，亦心不动摇，得床座亦不取着、无溺惑，
    无陷、见祸，以享受出离之慧。
    五  诸比丘!此迦叶，[自得]任何于病所需之药，资具皆满足。[彼自得]任何之
    病所需之药，资具皆满足称赞，不因于病所需之药、资具，陷于不正、不当。[若]
    不得病所需之药、资具，心亦不动摇，若得于病所需之药、资具，亦不取着。无溺
    惑、无陷、见祸，以享受出离之慧。
    六  诸比丘!汝等不可不如是学，即：‘我等[得]任何之衣皆满足。对任何之衣
    皆满足称赞。不因衣陷于不正、不当。[若]不得衣，亦心不动摇，得衣亦不取着。
195 无溺惑、无陷、见祸，以享受出离之慧。’一切不可不如是学。又：‘我等对[自
    得]任何钵食亦满足……我等[自得]任何之床座皆满足。……我等[自得]任何
    于病所需之药、资具，皆满足。对任何之药所要之药、资具，皆满足称赞。[我等]
    若不得于病所要之药、资具，亦心不动摇。对病所要之药、资具，得之亦不取着。
    无惑溺、无陷、见祸，以享受出离之慧。’诸比丘!汝等不可不如是学。
    七  诸比丘!我依迦叶，或依如迦叶者，教示汝等。汝等依所教，不能不如是得达。’
          第二无愧
    一  如是我闻。一时尊者大迦叶，尊者舍利弗住波罗奈之仙人堕处鹿野苑。
    二  尔时，尊者舍利弗，暮时由宴坐起，来近大迦叶……礼敬后坐于一面。
        第五 迦叶相应                                       二四五

        相应部经典二                                        二四六
    三  坐于一面之尊者舍利弗，对尊者大迦叶作是言曰：
196 四  ‘友，迦叶!于此不热诚、不知愧，则不达菩提、不达涅槃、不达无上之安稳。
    然热诚与知愧、则得达菩提，得达涅槃，得达无上之安稳。’
    五  ‘友!如何不热诚、无愧，不达菩提、不达涅槃、不达无上之安稳耶?如何热心
    知愧、得达菩提、得达涅槃、达无上之安稳耶?’
          一
    六  ‘友!此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不热诚。
    对‘已生之恶不善法、不舍离，为不利。’此为不热诚。对‘未生之善法，于我不
    使生，为不利。’则为不热诚。对‘已生之善法，于我使灭，为不利。’此为不热
    诚。’
        友!如是为不热诚。
          二
    七  友!无愧者何耶?
        友，于此有比丘，对‘未生之恶不善法，于我使生时，为不利。’此为不知愧。
    对‘已生之恶不善法，于我不舍离，为不利。’此为不知愧。对‘未生之善法，于
197 我不使生，为不利。’则不知愧。又，对‘已生之善法，于我使灭时，为不利。’
    此为不知愧。
        友!如是为无知愧。
    八  友!如是之不热诚与不知愧，不达菩提、不达涅槃、不达无上之安稳。
          三
    九  友!热诚者何耶?
        友!此有比丘，对‘未生之恶不善法，于我使生，是为不利。’如此是为热诚。
    对‘已生之恶不善法，于我使不舍离，是为不利。’是为热诚。对未生之善法，于
    我使……’是为热诚。
        友!如是为热诚。
          四
    一O   友，愧者何耶?
        友!于此有比丘，对‘未生之恶不善法，于我使生，是为不利。’此则知愧。
        第五 迦叶相应                                       二四七

        相应部经典二                                        二四八
    对‘已生之恶不善法、于我使不舍离，是为不利，’此是为愧。对‘未生之善法，
    我使不生，是为不利。’是为愧。对‘已生之善法，于我使灭，是为不利。’此为
    愧。
        友!如是者为愧。
    一一  友!如是之热诚与知愧，得达菩提、得达涅槃、得达无上之安稳。’
          第三 月喻1
    一  [尔时，世尊]住舍卫城。
198 二  尔时，世尊曰：‘诸比丘!汝等入于在俗之家，当如月喻，整身调心而走近。入
    于在俗之家，应常如新来比丘之谦虚。
    三  诸比丘!譬如有人，对眺望古井、山崖、川渊，宜整身调心。诸比丘!同此，
    入于在家，得整身调心近以趋近，对于在俗人众应谦虚。
        ‘诸比丘!迦叶如月喻，整身调心近于在俗之家。于在俗之家如新来比丘之谦
    虚。
    四  诸比丘!汝等对此作如何思惟耶?比丘应如何适于进入在俗之家耶?’
    五  ‘大德!世尊为我等之法本，世尊为我等之教导者，世尊为我等之归依处。善哉，
    大德!世尊显示此所说义，诸比丘闻世尊之所说，当受持奉行。’
    六  尔时世尊，以手挥向虚空曰：‘诸比丘!譬如此手之对虚空，无著、无捉、无缚。
    诸比丘!同此，比丘如何趣于在俗之家耶?于俗家，当心亦无著、无捉、无缚。应
    念：‘欲得者将得，欲为功德，则将成就。’
    七  又如对己之所得欢喜满足，于他之所得亦欢喜满足。比丘!如是之比丘，适宜
    入于在家。诸比丘!迦叶虽近任何之家，于在俗之家，为心无著、无捉、无缚，彼
    念欲得者将得，欲为功德，则将成就。
    八  又如对己之所得欢喜满足，对他之所得亦欢喜满足。
    九  诸比丘!如是之比丘，适宜入于在俗之家。
199 一O  诸比丘!汝等对此作如何思惟耶?比丘之不净说法者，为如何耶?比丘之净
    说法者，为如何耶?’
    一一  ‘大德!世尊为我等之法本，世尊为教导者，世尊为归依处。善哉，大德!世
    尊显示此等所说之义，诸比丘闻世尊之所说，当受持奉行。’
        第五 迦叶相应                                       二四九

        相应部经典二                                        二五0
    一二  ‘诸比丘!若然，当谛听，当善思念，我将说。’
        彼等诸比丘向世尊奉答曰：‘唯然，大德!’
        世尊曰：
    一三  ‘诸比丘!任何之比丘，以如是之心，对他人说法者：‘实为我闻法，闻法生
    欢喜，欢喜而向我示其欢喜之表态。’诸比丘!如是为比丘之不净说法。
    一四  诸比丘!任何之比丘，以如是之心，对他人说法者：‘法乃由世尊善说者，
    于现世不隔时而有果报，可得说来见之法，而导于涅槃。识者各各应自知之法。实
    为我闻法，闻法而予了解，了解而更如法修行。’如是乃契于善法之性质，向他说
    法，由悲愍、哀怜之哀愍为始，向他人说法。诸比丘!如是乃比丘之净说法。
    一五  诸比丘!迦叶以如是之心说法：‘法由世尊所说者。于现世不隔时而有果报，
200 可得说来见之法，以导于涅槃者，识者各各应知之法。实为应我闻之法，闻法而予
    了解，了解而更如法修行，’如是乃契于善法之性质，由悲愍、哀怜之哀愍为始，
    向他人说法。
    一六  诸比丘!我嘱迦叶，或嘱如迦叶者，教诲汝等。依所教诲者、汝等须如是修
    行。’
          第四 入在家2
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!汝等对此作如何思惟耶?比丘应如何3适宜入于
    在俗之家耶?比丘应如何不适入在家耶?’
    三  ‘大德!世尊为我等之法本……’，世尊曰：
    四  ‘诸比丘!任何之比丘，以如是之心入于在家：‘对我唯行施、勿不施。对我唯
    多施、勿少施、对我唯施胜，勿施粗。对我唯速施、勿缓施。对我唯尊重施、勿不
    恭。’
    五  诸比丘!若彼比丘以如是之心，近于在家，若不旃与，因此彼比丘生怒，彼因
    之感受苦、忧，‘少施非多……施粗非胜……施缓非速。’因此比丘生怒。彼因之感
201 受苦、忧。施不恭敬、非尊重。因此比丘生怒，因之感受苦、忧。诸比丘!如是之
    比丘乃不适宜入在俗之家者。
    六  诸比丘!比丘以如是之心近于在家--于他家对此事得作如何考虑耶?即：
        第五 迦叶相应                                       二五一

        相应部经典二                                        二五二
    ‘唯对我施、勿不施、唯对我多施、勿少施，唯对我施胜，勿施粗，唯对我速施、
    勿缓施。唯对我施尊重、勿不恭。’
    七  诸比丘!若彼比丘以如是之心近于在俗之家，虽不施与，比丘亦不因此生怒，
    彼因之不感受苦、忧。‘少施非多，施粗非胜，施缓非速，施不恭敬，非尊重。’比
    丘不因此生怒，彼因之不感受苦、忧。
        诸比丘!如是之比丘，适于入在俗之家。
    八  诸比丘!迦叶以如是之心入于在家。于他家得作如何之考虑耶?即：‘唯对我
    施、勿不施，唯对我多施、勿少施，唯对我施胜、勿施粗，唯对我速施、勿缓施，
    唯对我施尊重、勿不恭。’
    九  诸比丘!若彼迦叶，以如是之心近于在家，虽不施，迦叶因此亦无怒，彼因之
    不感受苦、忧。施少而非多，迦叶因此无怒，彼因之不感受苦、忧。施粗而非胜，
202 迦叶因此无怒，彼因之不感受苦、忧，施缓而非速，迦叶因此无怒，彼因之不感受
    苦、忧。施不恭而非尊重，迦叶因此无怒，彼因之不感受苦、忧。
    一O  诸比丘!我嘱迦叶，或嘱如迦叶者教诲汝等，对所教诲，汝等应如是行。’
          第五 老4
    一  如是我闻。[尔时，世尊]住王舍城竹林。
    二  尔时，尊者大迦叶，来诣世尊处。诣已，礼敬世尊，坐于一面。
    三  对坐于一面之尊者大迦叶，世尊作如是曰：‘迦叶!汝龄老矣，此等可弃舍之粗
    布粪扫衣，于汝犹重。迦叶!然则，汝可执家主之衣，食所谓之食，住于我侧。’
    四  ‘大德!我于长夜，住阿兰若，而赞叹住阿兰若。为乞食者，而赞叹乞食者。为
    着粪扫衣者，而赞叹着粪扫衣。为持三衣者，而赞叹持三衣。我少欲，而赞叹少欲。
    我知足而赞叹知足。我远离，而赞叹远离。我无交往而赞叹无交往。我精勤，而赞
    叹精勤。’
    五  ‘迦叶!汝观几何之义，长夜住阿兰若，而赞叹住阿兰若……为乞食者……着粪
    扫衣者……持三衣者……少欲……知足……远离……无交往……精进而赞叹精进
    耶?’
203 六  ‘大德!我以观二义，长夜以住阿兰若，赞叹住阿兰若……为乞食者……着粪扫
    衣者，持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。’
        第五 迦叶相应                                       二五三

        相应部经典二                                        二五四
    七  其一方面，观自之现法乐住；他方面，为切望后人入随见，哀愍后人。彼等实
    乃为佛、随佛之弟子，彼等长夜住阿兰若者，赞叹住阿兰若者……乞食者……着粪
    扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进者。
    彼等如是为入，此长夜为彼等之利益与幸福。
    八  ‘大德!我观此等二义，长夜住阿兰若，赞叹住阿兰若，乞食者……着粪扫衣者
    ……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。’
    九  ‘善哉，善哉!迦叶!为众多人之利益而行，为众多人之幸福，为世闻之哀怜，
    为人天之利益、幸福而行。’
    一O  ‘然则迦叶!汝可舍弃所执之粗布粪扫衣，行乞食、住于森林。’
          第六 教诫(之一)5
    一  [尔时，世尊]住王舍城竹林。
    二  尔时，尊者大迦叶来诣世尊之处……
204 三  对坐于一面之尊者大迦叶，世尊作如是曰：‘迦叶!汝可教诫诸比丘。迦叶!汝
    可对诸比丘设示法语。迦叶!我或汝应对一切诸比丘教诫。我或汝应为说一切法语。’
    四  ‘大德!今告诸比丘甚难：‘告诸彼等有难色。’彼等不忍，所教不能率直执受。
    大德!我见此处与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘，互为卓越
    之论议。‘请来，比丘!谁之所语较多耶?谁之所语较优耶?谁之所语较长耶?’’
    五  尔时，世尊言告一比丘曰：‘比丘，汝来!可告以我语：‘师唤尊者等’即向与阿
    难共住之班达比丘及与阿那律共住之阿宾吉伽比丘。’
    六  ‘唯然!大德!’彼比丘奉答世尊，然后近至彼等诸比丘处。近已，告彼等诸比
    丘曰：‘师唤尊者等。’
    七  ‘友!唯然。’彼等答彼比丘，来诣世尊处。诣已，礼敬世尊，坐于一面。
    八  对坐于一面之彼等诸比丘，世尊作如是言曰：‘诸比丘!汝等相互论议卓越之
    事，为真实耶?‘且来，比丘!谁之所语较多耶?谁之所语较优耶?谁之所语较长
    耶?’’
        ‘大德!唯然。’
    九  ‘诸比丘!我对汝等曾作如是说法：‘诸比丘!汝等应论义相互卓越之事。’如
    何知说如是法，‘且来，比丘!谁之所语较多耶?谁之所语较优耶?谁之所语较长
        第五 迦叶相应                                       二五五

        相应部经典二                                        二五六
    耶?’
        ‘大德!是不然。’
205 一O  ‘诸比丘!若知我未对汝等说如是之法者，何故汝等愚人、得知、得见，于如
    是善说之法、律下出家，相互：‘且来，比丘!谁之所语较多耶?谁之所语较胜耶?
    谁之所语较长耶?’论议此卓越之事耶?’
    一一  尔时彼等诸比丘，稽首世尊之足，白世尊言：
        ‘大德!我等本篇闇愚，本为痴愚了本为不善，罪制伏我等。我等于如是善说之
    法、律出家，相互：‘来，比丘!谁之所语较多耶?谁之所语较胜耶?谁之所语较
    长耶?’论议此卓越之事。大德!我等已知其为罪，以后当再不犯，望世尊摄受。’
    一二  ‘诸比丘!实汝等本为闇愚，本为痴愚，本为不善、罪制伏汝等。汝等如是，
    于善说之法、律出家，相互：‘且来，比丘!谁之所语较多耶?谁之所语较胜耶?
    谁之所语较长耶?’论议此卓越之事。诸比丘!汝等已见其罪，且如法忏悔，我对
    汝等之忏悔摄受。
    一三  诸比丘!见罪为罪，如法忏悔，以后入于自制，乃于圣者之律有利益。’
          第七 教诫(之二)6
    一  [尔时，世尊]住王舍城竹林。
    二  尔时，尊者大迦叶，来诣世尊处……
206 三  对坐于一面之尊者大迦叶，世尊作如是曰：‘迦叶!汝宜教诫诸比丘。迦叶!汝
    宜向诸比丘说示法语。迦叶!我或汝皆应教诫诸比丘。我或汝皆应法语说示。’
    四  ‘大德!今甚难向诸比丘说示，彼等对所说有难色。彼等不忍，所教不能率直执
    受。
    五  大德!无论何人于善法不信，不知惭于善法，不知愧于善法，无精进于善法，
    无慧于善法者，则对彼夜或昼来，于善法唯有退没不能增大。
    六  大德!譬如月之黑分，夜或昼来，色减退，圆减退，光减退、广袤减退。大德!
    同此，无论何人不信于善法，不知惭，不知愧。无精进，无慧于善法，对彼夜或昼
    来，于善法退没，不能增大。
    七  大德!不信之人为退转。大德!不知惭之人为退转。大德!不知愧之人为退转。
    大德!懈怠之人为退转。大德!恶慧之人为退转……忿怒之人……大德!嗔恨之人
        第五 迦叶相应                                       二五七

        相应部经典二                                        二五八
    为退转。大德!不受教诫之比丘为退转。
    八  大德!无论何人有信于善法，知惭于善法，知愧于善法，有精进于善法，有慧
    于善法，则对彼夜或昼来，于善法增大，无退没。
207 九  大德!譬如月之白分、夜或昼来，色增长，圆增长，光增长，广袤增长。大德!
    同此，凡人于善法有信、……有惭……有愧，有精进，于善法有慧，则对彼夜或昼
    来，于善法增大，无退没。
    一O  大德!有信之人为不退转。大德!知惭之人为不退转。大德!知愧之人为不
    退转。大德!精勤之人为不退转。大德!持慧之人为不退转。大德!无忿之人为不
    退转。大德!无恨之人为不退转!大德!受教诫之比丘为不退转。’
    一一  ‘善哉，善哉!迦叶!迦叶!任何之人不信于善法……不知惭……不知愧，无
    精进，无慧于善法，则对彼夜或昼来，退没于善法，无增大。
    一二  迦叶!譬如于月之黑分，夜或昼来，色减退……广袤减退。迦叶!同此，任
    何之人，不信于善法……不知惭，不知愧，无精进，无慧于善法，则对彼夜或昼来，
    于善法退没，无增大。
    一三  迦叶!不信之人为退转。……不知惭……不知愧……懈怠、恶慧、忿恨之人，
    迦叶!此为退转。迦叶!无教诫之比丘为退转。
    一四7  迦叶!任何之人，有信于善法……知惭、知愧、有精进，有慧于善法，则
    对彼夜或昼来，增大于善法。
    一五  迦叶!譬于如月之白分、夜或昼来，色增长、圆增长、光增长、广袤增长，
208 迦叶!同此，任何之人，有信于善法，知惭、知愧、有精进，有慧于善法，则对彼
    夜或昼来，增大于善法，无退没。
    一六  迦叶!有信之人为不退转，知惭之人……知愧、精勤、持慧、无忿、无恨之
    人，迦叶!此为不退转。迦叶!受教诫之比丘为不退转。’
          第八 教诫(之三)
    一  [尔时，世尊]住王舍城竹林粟鼠饲养所。
    二  尔时，尊者大迦叶，来诣世尊之处……
    三  对坐于一面之尊者大迦叶，世尊如是曰：‘迦叶!汝宜教诫诸比丘。迦叶!汝宜
    对诸比丘说示法语。迦叶!我或汝须教诫诸比丘。我或汝应说任何之法语。’
        第五 迦叶相应                                       二五九

        相应部经典二                                        二六0
    四  ‘大德!今对诸比丘说法甚难，彼等对所说有难色。彼等不忍，对所教不能率直
    执受。’
    五  ‘然则迦叶!往昔有长老比丘住阿兰若，赞叹住阿兰若。为乞食者，赞叹乞食者。
    为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少
    欲者。为知足者，赞叹知足。为远离者，赞叹远离者。为无交往者，赞叹无交往。
209 为精勤者，赞叹精进者。
    六  今有比丘，为住阿兰若者，赞叹住阿兰若者。为乞食者，赞叹乞食者。为着粪
    扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。
    为知足者，赞叹知足者。为远离者，赞叹远离者。为无交往者，赞叹无交往者。为
    精勤者，赞叹精勤者。长老之诸比丘，对彼比丘以座相请：‘请来，比丘!此比丘
    何名?此比丘实为幸，此比丘实以学为欲。请来，比丘!请坐此座。’
    七  迦叶!如今，年少之比丘，如是思惟：‘实今有比丘，为住阿兰若，赞叹住阿
    兰若……为乞食者……为着粪扫衣者……为持三衣者……少欲……知足……远离
    ……无交往……精勤者赞叹精进。长老之诸比丘，以座请彼比丘：‘汝来，比丘!
    此比丘何名?此比丘实为幸，此比丘实欲学。请来，比丘!请坐此座，’令彼等入
    此状况，乃为彼等长夜之利益与幸福。
    八  迦叶!又，今有长老之诸比丘，住则非为阿兰若，对住阿兰若不赞叹。非乞食
    者，不赞叹乞食者。非着粪扫衣，不赞叹着粪扫衣者，非持三衣者，不赞叹持三衣
210 者，非少欲，不赞叹少欲者。非知足，不赞叹知足者。非无交往，不赞叹无交往者。
    非精进，不赞叹精进者。
    九  今有著名而有誉、得衣、钵食、床座、治病必要之药、资具之比丘。长老之诸
    比丘，请彼比丘就座：‘且来，比丘!此比丘何名?此比丘为幸，欲与此比丘为同
    学者。且来，比丘!请就此座。’
    一O  迦叶!年少之比丘，如是思惟：‘彼比丘，实为著名而有誉、得衣、钵食、
    床座、治病必要之药、资具者。长老于诸比丘，请彼比丘：‘且来，比丘!此比丘
    名云何?此比丘实为幸，实欲与此比丘为同学。且来，比丘!请就此座。’令彼等
    入如是状况，乃长夜彼等之不利与苦。
    迦叶!若人谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑者，迦叶!
        第五 迦叶相应                                       二六一

        相应部经典二                                        二六二
    此乃谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑。’
          第九 定与胜智8
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]
        ‘诸比丘!我由欲，离欲、离不善法，有觉有观，而依远离生喜与乐之禅而住。’
211     ‘诸比丘!迦叶亦由欲，离欲、离不善法、有觉有观，入住而依远离生喜与乐之
    初禅而住。
    三  诸比丘!随我欲，而静觉与观，内心寂静，使心专注于一境。无觉无观，入于
    依定所生之喜与乐之第二禅而住。
        诸比丘!迦叶亦由欲，静觉与观……入于二禅而住。
    四  诸比丘!随我欲，而离喜成舍，住于正念正心，一身感受乐于：‘贤圣之所谓
    舍，而正念者住于乐’而入于第三禅住。
        诸比丘!迦叶亦随欲，而离喜成舍……入而于第三禅住。
    五  诸比丘!随我欲而舍乐、舍苦，灭前之悦与忧，入住于不苦不乐，舍念清净之
    第四禅。
        诸比丘!迦叶亦随欲，舍弃……入于第四禅住。
    六  诸比丘!随我欲，超越一切之色想，终尽障碍之想，不思惟变异之想，入住于
    所谓‘空无边际’之空无边处。
        诸比丘!迦叶亦随欲，超越一切色想……入住于空无边处。
    七  诸比丘!随我欲，超越一切之空无边处，入住于所谓‘识无边际’之识无边处。
212     诸比丘!迦叶亦随欲……入住于识无边处。
    八  诸比丘，随我欲，超越一切之识无边处，入住于所谓‘无所有’之无所有处。
        诸比丘!迦叶亦随欲……入住于无所有处。
    九  诸比丘!随我欲，超越一切之无所有处，入住于非想非非想处。
        诸比丘!迦叶亦随欲……入住于非想非非想处。
    一O  诸比丘!我由欲，超越一切之非想非非想处，入住于想受灭。
        诸比丘!迦叶亦……入住于想受灭。
    一一  诸比丘!随我欲，证得种种之神通。即以一身成多身，以多身成一身，或现、
        第五 迦叶相应                                       二六三

        相应部经典二                                        二六四
    成没、通墙、透壁、无有障碍。穿山恰如行于空中。出没大地恰如行于水中。涉水
    不沈，恰如行于地上。于虚空趺坐、经行，恰如有翼之鸟。彼有大神力，有大威德，
    善能以手触摸、把握日月，以身可到达梵界。
        诸比丘!迦叶亦随欲，证得种种之神通……以身到达梵界。
    一二  诸比丘!随我欲，以清净超人之天耳界，得闻人天两界及远近双方之声音。
        诸比丘!迦叶亦随欲，以清净……天耳界……得闻远近双方之声音。
213 一三  9诸比丘!我从欲，以自心，彻知其他众生与其他人之心。如次得知：对有
    贪心者，知有贪心。对离贪心知离贪心。对有恚心者……对离恚心者……对有痴心
    者……对离痴心者……对集注心者……对散乱心者……对广大心者……对非广大心
    者……对有上心者……对无上心者……对定心者……对无定心者……对解脱心者
    ……对不解脱心者，知不解脱心。
        诸比丘!迦叶亦随欲，以自心对其他众生与其他人之心，如次知之：对有贪心
    者，如有贪心……对不解脱心者知不解脱心。
    一四  诸比丘!随我欲，忆念宿世之种种住处。忆念如一生、二生、三生、四生、
    五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、种种之成
    劫、种种之坏劫、种种之成坏劫。忆念：‘于彼处为如是名、如是姓、如是容貌、
    如是食、经受如是苦乐，有如是寿量。彼由其处没生他处，于其处如是名、如是姓、
    如是貌、如是食、经受如是苦乐、有如是寿量。彼由其处没、来生于此处。’具如
    是形相与方处，种种宿世之住处。
        诸比丘!迦叶亦随欲，忆念种种宿世之住处。如忆念一生……具如是形相与方
    处，种种之宿世与住处。
214 一五  诸比丘!随我欲，以清净而超越人间之天眼，观察众生，见众生之死而又生，
    应众生所为之业，知有卑与贵、美与丑，幸与不幸，即：‘诸贤!此等之众生，身
    具恶行、语具恶行、意具恶行、谤贤圣、怀邪见，执持邪见业。彼等身坏命终后，
    生于苦处、恶趣、无乐处、地狱。诸贤!此等之众生，身具善行、语具善行、意具
    善行，不谤贤圣，不坏正见，执持正见业，彼等身坏命终后，生于善趣、天界。’
    以如是清净而超越人间之天眼观察众生，见众生之死，而又生，如众生应业而有贱
    与贵、美与丑、幸与不幸。
        第五 迦叶相应                                       二六五

        相应部经典二                                        二六六
        诸比丘!迦叶亦随欲，以清净而超越人间之天眼观察众生……应业……知幸与
    不幸。
    一六  诸比丘!我已漏尽，对无漏心、解脱、慧解脱、于现法自知，入住于实证。
        诸比丘!迦叶亦漏尽，对无漏心、解脱、慧解脱、于现法自知，实证而入住。’
          第十 止住处10
    一  如是我闻。一时，尊者迦叶住舍卫城祇树给孤独园。
          一
215 二  尔时，尊者阿难!清晨着衣、持钵，诣尊者大迦叶之处。
    三  诣已，向尊者大迦叶作是言曰：‘大德迦叶!今我等往诣某比丘尼之止住处。’
        ‘友!阿难!汝可往，汝应多作，多有所为。’
    四  尊者阿难，再度白尊大迦叶曰：‘大德迦叶!今我等往诣某比丘尼之止住处。’
        ‘友，阿难!汝可往，汝应多作，多有所为。’
    五  尊者阿难!三度白尊者大迦叶曰：‘大德迦叶!今我等往诣某比丘尼之止住
    处。’
    六  如是尊者大迦叶，清晨着衣，持钵，随尊者阿难之后，往诣某比丘尼之止住处。
    诣已，就所设之座。
          二
    七  尔时，众多之比丘尼，来诣尊者大迦叶之前。诣已，礼敬尊者大迦叶，坐于一
    面。
    八  对坐于一面之彼等比丘尼，尊者大迦叶以法语而教示、鼓励，使彼等欢喜。
    九  尊者大迦叶，对彼等比丘尼，以法语教示、鼓励、使之欢喜，即起座而去。
216 一O  尔时，偷罗低舍比丘尼不喜，发出不喜之语：‘如何?尊者大迦叶于11鼙提诃
    圣者之尊者阿难面前，思惟欲说法耶?恰如针商人于针师之前思惟欲卖针，尊者大
    迦叶，于鼙提诃圣者之尊者阿难面前，思惟欲说法耶?’
    一一  尊者大迦叶闻得偷罗低舍比丘尼所作之此语。
          三
    一二  尔时尊者大迦叶，如是言尊者阿难曰：‘友，阿难!我为针商人，汝为针师耶?
    或我为针师，汝为针商人耶?如何?’
        第五 迦叶相应                                       二六七

        相应部经典二                                        二六八
        ‘大德迦叶!请当忍耐。女人乃愚者。’
    一三  ‘友，阿难!汝来，僧伽不得如上追究汝。
        友，阿难!汝对此作如何思惟耶?
    一四  汝亦依世尊，赍身亲近比丘僧伽耶?如何?--‘诸比丘!随我欲，离欲、离
    不善法，有觉有观，而由远离生喜与乐入住于初禅。诸比丘!阿难亦随欲、离欲、
    离不善法，有觉有观，而由远离生喜与乐入住于初禅。’
        ‘大德、无此事。’
    一五  ‘友!我依世尊，赍身亲近比丘僧伽。‘诸比丘!随我欲、离欲，离不善法、
    有觉有观，而由远离生喜与乐住于初禅。诸比丘!迦叶亦随欲、离欲，离不善法……
    入住于初禅。’’
    一六~二九，九次第定及五通之略说，亦复如是。
217 三0  ‘友，阿难!汝对此作如何思惟?汝亦依世尊，赍身亲近比丘僧伽耶?‘诸比
    丘!我已漏尽、无漏心解脱、慧解脱，于现法住于自知，实证。诸比丘!阿难亦漏
    尽无漏，对心解脱、慧解脱，于现法住于自知，实证。’
        ‘大德!无此事。’
    三一  ‘友，我依世尊赍身亲近之比丘僧伽：‘诸比丘!我已漏尽、无漏、心解脱、
    慧解脱，于现法住于自知，实证。诸比丘!迦叶亦漏尽无漏，心解脱、慧解脱，于
    现法住于自知，实证。’
    三二  ‘友!今如有人，思惟以多罗树之一叶，可掩得高七肘或七肘半之象，然彼得
    思惟能掩我之六通耶?’
          四
    三三  然则，偷罗低舍比丘尼终由梵行退没矣。
          第十一 衣12
    一  一时，尊者大迦叶，住王舍城之竹林粟鼠养饵所。
          一
    二  尔时，尊者阿难与众多比丘等共游于南山。
    三  时，尊者阿难有约三十之同住比丘，舍学还俗完全唯是童子。
218       二
        第五 迦叶相应                                       二六九

        相应部经典二                                        二七O
    四  尊者阿难，随欲游方于南山，近至王舍城竹林粟鼠养饵所之大迦叶之前，近至
    已，礼敬尊者大迦叶，坐于一面。
    五  大迦叶言坐于一面之尊者阿难曰：‘友，阿难!对世尊之在俗所施设之三食，有
    几何福利耶?’
    六  ‘大德迦叶!对世尊之在俗施设之食，有三种福利。为制恶戒之比丘，为使敬虔
    之比丘住于安乐，为使恶欲之徒党不破僧伽，不恼在俗。大德迦叶!此等三种福利，
    为世尊对在俗所施设之三食福利。’
    七  ‘友，阿难!如何汝与于诸根不守护，于食无节制，于夜坐不虔诚之此等年少比
    丘，相共游方耶?想来，汝是践踏谷物之徘徊者。想来，汝为害良家之徘徊者。友，
    阿难!汝之徒众被破坏，友!汝之年少徒众被消灭。此年少之童子不知量。’
    八  ‘大德迦叶!我头发亦呈灰白矣。然今日我等仍为尊者大迦叶，尚未除却童子之
    语。’
219 九  ‘友，阿难!如何汝与于诸根不守护、于食不节制、于夜坐不虔诚之此等年少比
    丘，相共游方耶?想来，汝为践踏谷物而徘徊者C想来，汝为害良家之徘徊者。友，
    阿难!汝之徒众被破坏。友!汝之年少徒众被消灭。此年少之童子不知量。’
         三
    一O  偷罗难陀比丘尼闻尊者大迦叶，对鼙提诃圣者之尊者阿难，以童子之语予以
    责咎。
    一一  时偷罗难陀比丘尼不喜而出不喜之语：‘如何，曾为异学之尊者大迦叶，对鼙
    提诃圣者之尊者阿难，思惟欲以童子语责咎耶?’
    一二  尊者大迦叶，闻偷罗难陀比丘尼所作之此语。
    一三  尔时，尊者大迦叶，对尊者阿难作如是言曰：‘友!阿难!偷罗难陀比丘尼是
    作无谋、无思虑之语。友!我剃发，着袈裟衣，由在家出家而为无家，除世尊、应
    供、正等觉者外，不认其他之师。
    一四  友!我曾于在俗时，生此念：‘在俗之生活障多，亦为尘垢之道。出家则如
    露天；住家欲能令定而成一向圆满，行一向清净之梵行，则甚难。我宁剃发着袈裟
    衣，由家出家而为无家。’
220 一五  ‘友，我于[今]后将衣截断为僧伽梨，从世间阿罗汉之列、剃发、着袈裟衣，
        第五 迦叶相应                                       二七一

        相应部经典二                                        二七二
    由在家出家而为无家。’
    一六  如是则出家，行半途，于王舍城与那罗(聚落)中间，谒见坐于多子庙之世
    尊。谒见已，我作此念：‘实欲我所谒见之师，则只仅所见之世尊。实欲我所谒见
    善逝，只仅所见之世尊。实欲我所谒见之正等觉，只仅所见之世尊。’
    一七  友!我稽首世尊之足，向世尊白是言：‘大德!世尊为我之师，我为世尊之弟
    子。’
    一八  友，如是白已。世尊对我作是言：‘迦叶!如是心具足而不知一切，即谓‘我
    知，’不见而谓‘我见，’如是之弟子，彼之头将破裂。迦叶!我对知而谓‘我知，’对
    见而谓‘我见。’
    一九  迦叶!然则汝应如是学：‘先对长老、年少、中老、以住大惭愧。’迦叶!
    故应如是学。
    二O  迦叶!汝应如是学：‘我之欲闻，基于任何善法，一切皆以其义饶益、思惟。
    皆以心屡屡思考，以倾耳闻法。’迦叶!汝应如是学。
    二一  迦叶!汝应如是学：‘当于我身，伴喜之念，为不可舍。’迦叶!汝应如是
    学。’’
    二二  友!彼时，世尊对我作此等之教诫后，由座起立而去。
221 二三  友，我七日之间有漏13，食依信14所施与之食，于第八日，证得智。
    二四  友!时世尊，由路中来至一大树下。
    二五  友!时我以衣服之僧伽梨，叠为四叠设座，白世尊曰：‘大德世尊!为我长
    夜之利益幸福，请坐于此处。’
    二六  友!世尊坐所设之座。
    二七  友!世尊落座而对我作是言曰：‘迦叶!此衣服僧伽梨甚为柔软。’
        ‘大德世尊!为哀怜，请纳爱我之衣服僧伽梨。’
    二八  ‘迦叶!汝受我所著用之粗布粪扫衣耶?’
        ‘大德世尊!我愿受受世尊所著用之粗布粪扫衣。’
    二九  ‘友!如是我以柔软之僧伽梨，奉献世尊，我亦受用世尊所著用之粗布粪扫
    衣。
    三O  友!若欲正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相
        第五 迦叶相应                                       二七三

        相应部经典二                                        二七四
    续者，谓受用世尊所著用之粗布粪扫衣者，则我正为世尊之子、嗣子，由世尊之口
    生、由法生、法之化生、法之相续者，谓受用世尊所著用之粗布粪扫衣者。
222 三一  友!随我欲而离欲、离不善法、有觉有观，而由远离生喜与乐而入住于初禅。
    三二~四六  友!随我欲而……九次第定，五通之解说亦复如是。
    四七  友!我已漏尽，无漏、心解脱、慧解脱，于现法住于自知、实证。
    四八  友!今如有人，欲以多罗之一叶，思惟可掩得高七肘或七肘半之象，然则，
    彼得思惟能掩得我之六通耶?’
          四
    四九  然则，偷罗难陀比丘尼将退没梵行。
          第十二 死后15
    一  尔时，尊者大迦叶与尊者舍利弗住于波罗奈之仙人堕处鹿野苑。
    二  尔时，尊者舍利弗，暮时由宴坐起，走近尊者大迦叶……礼而坐于一面。
    三  坐于一面之尊者舍利弗，向尊者大迦叶作如是言曰：‘友迦叶!如来死后，是存
    在者耶?如何?’
        ‘友!如来死后是存在者，世尊不说。’
    四  ‘友!如来死后，为非存在者耶?如何?’
        ‘友!如是，如来死后，为非存在者，世尊亦不说。’
223 五  ‘友!如来死后，为存在、非存在者耶?如何?’
        ‘友!如是，如来死后，为存在、非存在者，世尊亦不说。’
    六  ‘友!如来死后，为非存在、非不存在耶?如何?’
        ‘友!如是，如来死后，为非存在、非不存在，世尊亦不说。’
    七  ‘友!世尊何故不说此事耶?’
        ‘友!此事亦非自己之利益、亦非为梵行，亦非为厌离，亦非为离贪，亦非为灭、
    为寂静、为胜智、为菩提、为到达涅槃，故世尊不说于此。’
    八  ‘友!然则世尊所说为何耶?’
        ‘友!世尊说‘此是苦。’世尊说：‘此为苦之集。’世尊说：‘此为苦之灭。’
    世尊说：‘此为趣苦灭之道。’’
    九  ‘友!何故?世尊说此耶?’
        第五 迦叶相应                                       二七五

        相应部经典二                                        二七六
        ‘友，此事乃自己之利益，是为梵行，为厌离、为离贪、为灭、为寂静、为胜智、
    为菩提、为涅槃故，世尊乃说此。’
          第十三 像法16
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  尔时，尊者大迦叶，来诣世尊之处。诣已，礼敬世尊，坐于一面。
224 三  坐于一面之尊者大迦叶，白世尊言：‘大德!依如何之因、如何之缘，于前，学
    者则少，而多数比丘，得立智耶?大德!又依如何因、如何缘，于今，学者则多，
    而少数比丘少得立智耶?’
    四  ‘迦叶!此为如是：众生衰，正法将灭之时，学者则多，少数比丘得立智。
    五  迦叶!只要正法之未灭，像法之世则不生，迦叶!像法之世生时，则有正法之
    灭。
    六  迦叶!譬如只要金之不灭、则伪金之世不生，迦叶!伪金之世生时，乃有金之
    灭。
    七  迦叶!同此只要，正法之未灭，则像法之世不生。迦叶!像法之世生时，则有
    正法之灭。
    八~一一  迦叶!地界不能令正法灭。水界不能令正法灭……火界……风界不能令
    正法灭。
    一二  于是，彼等愚人之生时，能令此正法灭。
    一三  迦叶!譬如船之先沈。迦叶!如是正法不应有灭。
    一四  迦叶!有此等五正法之混乱，有灭之退法。五者何耶?
    一五  迦叶!于此有比丘、比丘尼、优婆塞、优婆夷等，不尊重师、住不随顺，不
    尊重法、住不随顺，不尊重僧伽、住不随顺，不尊重学、住不随顺，不尊重定、住
    不随顺。
        迦叶!此等之五退法，为正法之混乱与灭。
    一六  迦叶!此等之五退法，为正法之确立、不混乱、不灭者。五者何耶?
    一七  迦叶!于此有比丘、比丘尼、优婆塞、优婆夷等，尊重师、住随顺，尊重法、
    住随顺，尊重僧伽、住随顺，尊重学、住随顺，尊重定、住随顺。
    一八  迦叶!此等之五法，为正法之确立，不混乱、不灭。’
        第五 迦叶相应                                       二七七

        相应部经典二                                        二七八
               此颂曰：
                 满足与无愧           月喻入在俗
                 老与三教诫           言定与胜智
                 止住处与衣           死后与像法

    第五 迦叶相应 注
    1 杂阿含四一(大正藏二、二九九c)，别杂六(大正藏二、四一四a)及月喻经(大正藏二、五四
      四b)。
    2 杂阿含四一(大正藏二、三00a)及别杂六(大正藏二、四一四c)。
    3 入在家原文有kulupako应为kulupago才对。
    4 杂阿含四一(大正藏二、三0一c)及别杂六(大正藏二、四一六b)。
    5 杂阿含四一(大正藏二、三00b)及别杂六(大正藏二、四一五a)及增一阿含三一(大正藏二、
      六七三b)。
    6 第七、第八离阿含四一(大正藏二、三00c)及别杂六(大正藏二、四一五b)。
    7 原本为一三及一四之误，以下之号码顺次有一倒置。
    8 杂阿含四一(大正藏二、三0二a)及别杂六(大正藏二、四一六c)。
    9 原本一四误为一三，以顺次有一倒置。
    10 杂阿含四一(大正藏二、三O二a)及别杂六(大正藏二、四一七a)。
    11 鼙提诃之圣者是第二世尊，为尼众所嘉之尊称。
    12 杂阿含四一(大正藏二、三0二c)及别杂六(大正藏二、四一七c)。
    13 漏(sana)注为sakileso.
    14 依信所与之食原文虽有ratthapinda，今依原注。
    15 杂阿含三二(大正藏二、二二六a)及别杂六(大正藏二、四一九a)。
    16 杂阿含三二(大正藏二、二二六b)及别杂六(大正藏二、四一九b)。
        第五 迦叶相应 注                                    二七九


聚落主相应

聚落主相应
899（ 九０七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有遮罗周罗那罗聚落主，来诣佛所，面前问讯慰劳，
问讯慰劳已，退坐一面。白佛言：‘瞿昙！我闻古昔歌舞戏笑耆年宿士作如是说：若伎儿于大众中歌舞
戏笑，作种种伎，令彼大众欢乐喜笑，以是业缘，身坏命终，生欢喜天。于此瞿昙法中，所说云何’？
佛告聚落主：‘且止，莫问此义’。如是再三，犹请不已。佛告聚落主：‘我今问汝，随汝意答。古昔
此聚落众生，不离贪欲，贪欲缚所缚；不离嗔恚，嗔恚缚所缚；不离愚痴，愚痴缚所缚。彼诸伎儿，于
大众坐中，种种歌舞伎乐嬉戏，令彼众人欢乐喜笑。聚落主！当其彼人欢乐喜笑者，岂不增长贪、恚、
痴缚耶’？聚落主白佛言：‘如是，瞿昙’！‘聚落主！譬如有人以绳反缚，有人长夜以恶心，欲令此
人非义饶益，不安不乐，数数以水浇所缚绳，此人被缚，岂不转增急耶’？聚落主言：‘如是，瞿昙’！
佛言聚落主：‘古昔众生亦复如是，不离贪欲、嗔恚、痴缚，缘彼嬉戏欢乐喜笑，更增其缚’。聚落主
言：‘实尔，瞿昙！彼诸伎儿，令其众生欢乐喜笑，转增贪欲、嗔恚、痴缚。以是因缘，身坏命终生善
趣者，无有是处’。佛告聚落主：‘若言古昔伎儿，能令大众欢乐喜笑，以是业缘生欢喜天者，是则邪
见。若邪见者，应生二趣：若地狱趣，若畜生趣’。说是语时，遮罗周罗那罗聚落主，悲泣流泪。尔时、
世尊告聚落主：‘是故我先三问不答言：聚落主！且止，莫问此义’。聚落主白佛言；‘瞿昙！我不以
瞿昙说故而悲泣也。我自念：昔来云何为彼愚痴、不辨、不善，诸伎儿辈所见欺诳，言大众中作诸伎乐，
乃至生欢喜天！我今定思：云何伎儿歌舞嬉戏，生欢喜天？瞿昙！我从今日，舍彼伎儿恶不善业，归佛，
归法，归比丘僧’。佛言：‘善哉聚落主！此真实要’。尔时、遮罗周罗那罗聚落主，闻佛所说，欢喜
随喜，顶礼佛足，欢喜而去。
900（ 九０八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、战斗活聚落主，来诣佛所，恭敬问讯。问讯已，
退坐一面。白佛言：‘瞿昙！我闻古昔战斗活耆年宿士作是言：若战斗活，身被重铠，手执利器，将士
先锋，堪能方便摧伏怨敌；缘此业报，生箭降伏天。于瞿昙法中，其义云何’？佛告战斗活：‘且止，
莫问此义’。如是再三问，亦再三止之。犹问不已，佛告聚落主：‘我今问汝，随汝意答。聚落主！于
意云何？若战斗活身被甲胄，为战士先锋，堪能方便摧伏怨敌，此人岂不先起伤害之心，欲摄缚、枷!B
虍、斫刺、杀害于彼耶’？聚落主白佛：‘如是，世尊’！佛告聚落主：‘为战斗活有三种恶邪，若身、
若口、若意。以此三种恶邪因缘，身坏命终，得生善趣箭降伏天者，无有是处’。佛告聚落主：‘若古
昔战斗活耆年宿士作如是见，作如是说：若诸战斗活，身被甲胄，手执利器，命敌先登，堪能方便摧伏
怨敌，以是因缘生箭降伏天者，是则邪见。邪见之人，应生二处：若地狱趣，若畜生趣’。说是语时，
彼聚落主悲泣流泪。佛告聚落主：‘以是义故，我先再三语汝且止，不为汝说’。聚落主白佛言：‘我
不以瞿昙语故悲泣。我念古昔诸斗战活耆年宿士，愚痴、不善、不辨、长夜欺诳，作如是言：若战斗活，
身被甲胄，手执利器，命敌先登，乃至得生箭降伏天，是故悲泣。我今定思：诸战斗活，恶业因缘，身
坏命终生箭降伏天者，无有是处。瞿昙！我从今日舍诸恶业，归佛，归法，归比丘僧’。佛告聚落主：
‘此真实要’。时战斗活聚落主，闻佛所说，欢喜随喜，即从座起，作礼而去。
901（ 九０九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有调马聚落主，来诣佛所，恭敬问讯，退坐一面。尔
时、世尊告调马聚落主：‘调伏马者，有几种法’？聚落主答言：‘瞿昙！有三种法。何等为三？谓一
者、柔软，二者、刚强，三者、柔软刚强’。佛告聚落主：‘若以三种法，马犹不调，当如之何’？聚
落主言：‘便当杀之’。聚落主白佛言：‘瞿昙！无上调御丈夫者，当以几种法调御丈夫’？佛告聚落
主：‘我亦以三法调御丈夫。何等为三？一者、柔软，二者、刚强，三者、柔软刚强’。聚落主白佛：
‘瞿昙！若三种调御丈夫犹不调者，当如之何’？佛言：‘聚落主，三事调伏犹不调者，便当杀之。所
以者何？莫令我法有所屈辱’。调马聚落主白佛言：‘瞿昙法中，杀生者不净；瞿昙法中不应杀，而今
说言不调伏者亦当杀之’？佛告聚落主：‘如汝所言。如来法中，杀生者不净，如来不应有杀。聚落主！
然我以三种法调御丈夫，彼不调者，不复与语，不复教授，不复教诫。聚落主！若如来调御丈夫，不复
与语，不复教授，不复教诫，岂非杀耶’？调马聚落主白佛言：‘瞿昙！若调御丈夫不复与语，不复教
授，不复教诫，真为杀也。是故我从今日，舍诸恶业，归佛，归法、归比丘僧’。佛告聚落主：‘此真
实要’。佛说此经已，调马聚落主闻佛所说，欢喜随喜，即从座起，作礼而去。
902（ 九一０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有凶恶聚落主，来诣佛所，稽首佛足，退坐一面。白
佛言：‘世尊！不修何等法故，于他生嗔恚？生嗔恚故，口说恶言，他为其作恶性名字’？佛告聚落主：
‘不修正见故，于他生嗔，生嗔恚已，口说恶言，他为其作恶性名字。不修正志，正语，正业，正命，
正方便，正念，正定故，于他生嗔，生嗔恚故，口说恶言，他为其作恶性名字’。复问世尊：‘修习何
法，于他不嗔，不嗔恚故，口说善言，他为其作贤善名字’？佛告聚落主：‘修正见故，于他不嗔，不
嗔恚故，口说善言，他为其作贤善名字。修习正志，正语，正业，正命，正方便，正念，正定故，于他
不嗔，不嗔恚故，口说善言，他为其作贤善名字’。凶恶聚落主白佛言：‘奇哉世尊！善说此言。我不
修正见故，于他生嗔，生嗔恚已，口说恶言，他为我作恶性名字。我不修正志，正语，正业，正命，正
方便，正念，正定故，于他生嗔，生嗔恚故，口说恶言，他为我作恶性名字。是故我今当舍嗔恚、刚强，
粗涩’。佛告聚落主：‘此真实要’。佛说此经已，凶恶聚落主欢喜随喜，作礼而去。
903（ 九一一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有摩尼珠髻聚落主，来诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！先日，国王集诸大臣，共论议言：云何沙门释子比丘，自为受畜金银、宝物，为净耶？
为不净耶？其中有言：沙门释子应受畜金银、宝物。又复有言：不应自为受畜金银、宝物。世尊！彼言
沙门释子，应自为受畜金银、宝物者，为从佛闻，为自出意？说作是语者，为随顺法，为不随顺？为真
实说，为虚妄说？如是说者，得不堕于呵责处耶’？佛告聚落主：‘此则妄说，非真实说，非是法说，
非随顺说，堕呵责处。所以者何？沙门释子自为受畜金银、宝物者，不清净故。若自为己受畜金银、宝
物者，非沙门法，非释种子法’。聚落主白佛言：‘奇哉世尊！沙门释子受畜金银、宝物者，非沙门法，
非释种子法，此真实说。世尊作是说者，增长胜妙。我亦作是说：沙门释子不应自为受畜金银、宝物’。
佛告聚落主：‘若沙门释子自为受畜金银、珍宝清净者，五欲功德悉应清净’！摩尼珠髻聚落主，闻佛
所说，欢喜作礼而去。
    尔时、世尊知摩尼珠髻聚落主去已，告尊者阿难：‘若诸比丘依止迦兰陀竹园住者，悉呼令集于食
堂’。时尊者阿难即受佛教，周遍宣令，依止迦兰陀竹园比丘，集于食堂。比丘集已，往白世尊：‘诸
比丘已集食堂，惟世尊知时’。尔时、世尊往诣食堂，大众前坐。坐已，告诸比丘：‘今日有摩尼珠髻
聚落主，来诣我所，作如是言：先日，国王集诸大臣作如是论议：沙门释子自为受畜金银、宝物，为清
净不？其中有言清净者，有言不清净者。今问世尊：言清净者，为从佛闻，为自妄说，如上广说。彼摩
尼珠髻聚落主，闻我所说，欢喜随喜，作礼而去。诸比丘！国王、大臣共集论议，彼摩尼珠髻聚落主，
于大众前师子吼说：沙门释种子不应自为受畜金银、宝物。诸比丘！汝等从今日，须木索木，须草索草，
须车索车，须作人索作人，慎勿为己受取金银、种种宝物’！佛说此经已，诸比丘闻佛所说，欢喜奉行。

904（ 九一二）
    如是我闻：一时，佛住瞻婆国揭伽池侧。时有王顶聚落主，来诣佛所，稽首佛足，退坐一面。尔时、
世尊告王顶聚落主：‘今者众生，依于二边。何等为二？一者、乐着卑下田舍常人，凡夫五欲；二者、
自苦方便不正，非义饶益。聚落主！有三种乐受欲乐卑下田舍常人凡夫，有三种自苦方便不正非义饶益。
聚落主！何等为三种卑下田舍常人凡夫乐受欲乐？有受欲者，非法滥取，不以安乐自供，不供养父母，
给足兄弟、妻子、奴婢、眷属、朋友、知识，亦不随时供养沙门、婆罗门，仰求胜处安乐果报，未来生
天，是名世间第一受欲。复次、聚落主！受欲乐者，以法、非法滥取财物，以乐自供，供养父母，给足
兄弟、妻子、奴婢、眷属、朋友、知识，而不随时供养沙门、婆罗门，仰求胜处安乐果报，未来生天，
是名第二受欲乐者。复次、聚落主！有受欲乐者，以法求财，不以滥取。以乐自供，供养父母、给足兄
弟、妻子、奴婢、眷属、知识、随时供养沙门、婆罗门，仰求胜处安乐果报，未来生天，是名第三受欲
乐者。聚落主！我不一向说受欲平等；我说受欲者其人卑下，我说受欲者是其中人，我说受欲者是其胜
人。何等为卑下受欲者？谓非法滥取，乃至不仰求胜处安乐果报，未来生天，是名我说卑下者受欲。何
等为中人受欲？谓受欲者，以法、非法而求财物，乃至不求未来生天，是名我说第二中人受欲。何等为
我说胜人受欲？谓彼以法求财，乃至未来生天，是名我说第三胜人受欲。何等为三种自苦方便，是苦非
法不正，非义饶益？有一自苦枯槁活，初始犯戒、污戒，彼修种种苦行，精勤方便住处住。彼不能现法
得离炽然，过人法，胜妙知见，安乐住。聚落主！是名第一自苦方便枯槁活。复次、自苦方便枯槁活，
始不犯戒、污戒，而修种种苦行，亦不由此现法得离炽然，过人法，胜妙知见，安乐住，是名第二自苦
方便枯槁活。复次、自苦方便枯槁活，不初始犯戒、污戒，然修种种苦行方便，亦不能现法离炽然，得
过人法，胜妙知见，安乐住，是名第三自苦方便枯槁活。聚落主！我不说一切自苦方便枯槁活，悉等：
我说有自苦方便是卑劣人，有说自苦方便是中人，有说自苦方便是胜人。何等自苦方便卑劣人？若彼自
苦方便，初始犯戒、污戒，乃至不得胜妙知见、安乐住，是名我说自苦方便卑劣人。何等为自苦方便中
人？若彼自苦方便，不初始犯戒、污戒，乃至不得胜妙知见，安乐住，是名我说自苦方便中间人。何等
为自苦方便胜人？若彼自苦方便枯槁活，不初始犯戒、污戒，乃至不得胜妙知见，安乐住，是名我说自
苦方便胜人。聚落主！是名三种自苦方便，是苦非法不正，非义饶益。聚落主！有道有迹，不向三种受
欲随顺方便，卑下田舍常人凡夫；不向三种自苦方便，是苦非法不正非义饶益。聚落主！何等为道？何
等为迹？不向三种受欲，三种自苦方便？聚落主！为欲贪障阂故，或欲自害，或欲害他，或欲俱害，现
法、后世得斯罪报，心法忧苦；嗔恚、痴所障，或欲自害，或欲害他，或欲俱害，现法、后世得斯罪报，
心法忧苦。若离贪障，不欲方便自害、害他、自他俱害，不现法、后世受此罪报，彼心心法常受喜乐；
如是离嗔恚、愚痴障阂，不欲自害，不欲害他，自他俱害、不现法、后世受斯罪报，彼心心法常受安乐。
于现法中，远离炽然，不待时节，亲近涅槃，即此身现，缘自觉知。聚落主！如此现法永离炽然，不待
时节，亲近涅槃，即此现身，缘自觉知者，为八圣道，正见乃至正定’。当其世尊说是法时，王顶聚落
主远尘、离垢，得法眼净。时王顶聚落主，见法，得法，知法，深入于法，度疑，不由于他，于正法律
得无所畏。即从坐起，整衣服，合掌白佛：‘我今已度，世尊！归佛，归法，归比丘僧。从今尽寿为优
婆塞’。时（王顶聚落主）闻佛所说，欢喜随喜，作礼而去。
905（ 九一三）
    如是我闻：一时，佛在力士人间游行，到!4钴鞞罗住处鹦鹉阎浮林。时有竭昙聚落主，闻沙门瞿昙
在力士人间游行，至!4钴鞞罗聚落鹦鹉阎浮林，说现法苦集、苦没，我当往诣彼沙门瞿昙；若我诣沙门
瞿昙者，彼必为我说现法苦集、苦没。即往彼!4钴鞞罗聚落，诣世尊所，稽首礼足，退坐一面。白佛言：
‘世尊！我闻世尊常为人说现法苦集、苦没。善哉世尊！为我说现法苦集、苦没’。佛告聚落主：‘我
若说过去法苦集、苦没者，知汝于彼为信为不信，为欲不欲，为念不念，为乐不乐？汝今苦不？我若说
末来苦集、苦没者，知汝于彼为信不信，为欲不欲，为念不念，为乐不乐？汝今苦不？我今于此说现法
苦集、苦没。聚落主！若众生所有苦生，彼一切皆以欲为本，欲生，欲集，欲起，欲因，欲缘而苦生’。
聚落主白佛言：‘世尊极略说法，不广分别，我所不解。善哉世尊！唯愿广说，令我等解’。佛告聚落
主：‘我今问汝，随汝意说。聚落主！于意云何？若众生于此!4钴鞞罗聚落住者，若缚、若打、若责、
若杀，汝心当起忧悲恼苦不’？聚落主白佛言：‘世尊！亦不一向。若诸众生于此!4钴鞞罗聚落住者，
于我有欲、有贪、有爱、有念，相习近者，彼遭若缚、若打、若责、若杀，我则生悲忧恼苦；若彼众生
所，无欲、贪、爱、念、相习近者，彼遭缚、打、责、杀，我何为横生忧悲恼苦’？佛告聚落主：‘是
故当知！众生种种苦生，彼一切皆以欲为本，欲生，欲习，欲起，欲因，欲缘而生众苦。聚落主！于意
云何？汝依父母不相见者，则生欲、贪、爱、念不’？聚落主言：‘不也，世尊’！‘聚落主！于意云
何？若见、若闻，彼依父母，当起欲、爱、念不’？聚落主言：‘如是，世尊’！复问聚落主：‘于意
云何？彼依父母若无常变异者，当起忧悲恼苦不’？聚落主言：‘如是，世尊！若依父母无常变异者，
我或邻死，岂唯忧悲恼苦’！佛告聚落主：‘是故当知，若诸众生所有苦生，一切皆以爱欲为本，欲生，
欲集，欲起，欲因，欲缘，而生苦’。聚落主言：‘奇哉世尊！善说如此依父母譬。我有依父母，居在
异处，我日日遣信问其安否。使未时还，我已忧苦，况复无常而无忧苦’？
佛告聚落主：‘是故我说其诸众生，所有忧苦，一切皆以欲为根本，欲生，欲集，欲起，欲因，欲缘而
生忧苦’。佛告聚落主：‘若有四爱念无常变异者，则四忧苦生；若三、二，若一爱念无常变异者，则
一忧苦生。聚落主！若都无爱念者，则无忧苦尘劳’。即说偈言：‘若无世间爱念者，则无忧苦尘劳患，
一切忧苦消灭尽，犹如莲花不着水’。
    当其世尊说是法时，竭昙聚落主远尘、离垢，得法眼净。见法，得法，深入于法，度诸狐、疑，不
由于他，不由他度，于正法律得无所畏。从座起，整衣服，合掌白佛：‘已度，世尊！我已超越。我从
今日，归佛，归法，归比丘僧，尽其寿命，为优婆塞，唯忆持我’！佛说此经已，竭昙聚落主闻佛所说，
欢喜随喜，作礼而去。
906（ 九一四）
    如是我闻：一时，佛在摩竭提国人间游行，与千二百五十比丘，千优婆塞，五百乞残食人，从城至
城，从聚落至聚落，人间游行，至那罗聚落好衣庵罗园中。时有刀师氏聚落主，是尼揵弟子，诣尼揵所，
礼尼揵足，退坐一面。尔时、尼揵语刀师氏聚落主：‘汝能共沙门瞿昙作蒺蔾论，令沙门瞿昙不得语，
不得不语耶’？聚落主言：‘阿梨！我立何等论为蒺蔾论？令沙门瞿昙不得语，不得不语’。尼揵语聚
落主言：‘汝往诣沙门瞿昙所，作是问：瞿昙常愿，欲令诸家福利具足增长，作如是愿，如是说不？若
答汝言不者，汝当问言：沙门瞿昙与凡愚夫有何等异？若言有愿、有说者，当复问言：沙门瞿昙若有如
是愿、如是说者，今云何于饥馑世游行人间，将诸大众千二百五十比丘，千优婆塞，五百乞残食人，从
城至城，从村至村，损费世间，如大雨雹雨，［已］乃是减损，非增益也。瞿昙所说，殊不相应！不类、
不似，前后相违！如是聚落主！是名蒺蔾论，令彼沙门瞿昙，不得语，不得不语’。尔时、刀师氏聚落
主，受尼揵劝教已，诣佛所，恭敬问讯。恭敬问讯已，退坐一面。白佛：‘瞿昙！常欲愿令诸家福利增
长不’？佛告聚落主：‘如来长夜欲令诸家福利增长，亦常作是说’。聚落主言：‘若如是者，云何瞿
昙于饥馑世，人间乞食，将诸大众，乃至不似、不类，前后相违’！佛告聚落主：‘我忆九十一劫以来，
不见一人施一比丘，有尽有减。聚落主！汝观今日，有人家大富，多钱财，多眷属，多仆从，当知其家
长夜好施，真实寂止，故致斯福利。聚落主！有八因缘，令人损减，福利不增。何等为八？王所逼，贼
所劫，火所焚，水所漂，藏自消减，抵债不还，怨憎残破，恶子费用。有是八种，为钱财难聚。聚落主！
我说无常为第九句。如是聚落主！汝舍九因、九缘，而言沙门瞿昙破坏他家，不舍恶言，不舍恶见，如
铁枪投水，身坏命终生地狱中’。时刀师氏聚落主，心生恐怖，身毛皆竖，白佛言：‘世尊！我今悔过！
如愚、如痴，不善、不辩，于瞿昙所，不实欺诳，虚说妄语’。（刀师氏聚落主）闻佛所说，欢喜随喜，
从座起去。
907（ 九一五）
    如是我闻：一时，佛住那罗聚落好衣庵罗园中。时有刀师氏聚落主，先是尼揵弟子。诣尼揵所，礼
尼揵足，退坐一面。尔时、尼揵语聚落主：‘汝能共沙门瞿昙作蒺蔾论，令沙门瞿昙不得语，不得不语’
？聚落主白尼揵：‘阿梨！何等为蒺蔾论？令沙门瞿昙不得语，不得不语耶’？尼揵语聚落主：‘汝往
沙门瞿昙所，作如是言：瞿昙不常欲安慰一切众生，赞叹安慰一切众生耶？若言不者，应语言瞿昙与凡
愚夫有何等异？若言常欲安慰一切众生，赞叹安慰一切众生者，复应问言：若欲安慰一切众生者，以何
等故，或为一种人说法，或不为一种人说法？作如是问者，是名蒺蔾论，令彼沙门瞿昙，不得语，下得
不语’。尔时、聚落主受尼揵劝进已，往诣佛所，恭敬问讯已，退坐一面。白佛言：‘瞿昙！岂不欲常
安慰一切众生，叹说安慰一切众生’？佛告聚落主：‘如来长夜慈愍安慰一切众生，亦常叹说安慰一切
众生’。聚落主白佛言：‘若然者，如来何故为一种人说法，又复不为一种人说法’？佛告聚落主：
‘我今问汝，随意答我。聚落主！譬如有三种田：有一种田沃壤肥泽，第二田中，第三田塉薄。云何聚
落主！彼田主先于何田耕治下种’？聚落主言：‘瞿昙！于最沃壤肥泽者，先耕下种’。‘聚落主！复
于何田次耕下种’？聚落主言：‘瞿昙！当于中田，次耕下种’。佛告聚落主：‘复于何田次耕下种’？
聚落主言：‘当于最下塉薄之田，次耕下种’。佛告聚落主：‘何故如是’？聚落主言：‘不欲废田，
存种而已’。佛告聚落主：‘我亦如是，如彼沃壤肥泽田者，我诸比丘、比丘尼亦复如是，我常为彼演
说正法：初、中、后善，善义、善味，纯一满净，梵行清白，开示显现。彼闻法已，依于我舍、我洲、
我覆、我荫、我趣，常以净眼观我而住。作如是念：佛所说法，我悉受持，令我长夜以义饶益，安隐乐
住。聚落主！如彼中田者，我弟子优婆塞、优婆夷，亦复如是。我亦为彼演说正法：初、中、后善，善
义、善味，纯一满净，梵行清白，开发显示。彼闻法已，依于我舍、我洲、我覆、我荫、我趣、常以净
眼观察我住。作如是念：世尊说法，我悉受持，令我长夜以义饶益，安隐乐住。聚落主！如彼田家最下
田者，如是我为诸外道异学，尼揵子辈，亦为说法：初、中、后善，善义、善味、纯一满净，梵行清白，
开示显现。然于彼等少闻法者，亦为其说；多闻法者，亦为其说。然其彼众，于我善说法中得一句法，
知其义者，亦复长夜以义饶益，安隐乐住’。时聚落主白佛：‘甚奇世尊！善说如是三种田譬’。佛告
聚落主：‘汝听我更说譬类。譬如士夫有三水器：第一器不穿、不坏，亦不津漏；第二器不穿、不坏，
而有津漏；第三器者，穿、坏、津漏。云何聚落主！彼士夫三种器中，常持净水，着何等器中’？聚落
主言：‘瞿昙！当以不穿、不坏、不津漏者，先以盛水’。佛告聚落主：‘次复应以何器盛水’？聚落
主言：‘瞿昙！当持彼器不穿、不坏，而津漏者，次以盛水’。佛告聚落主：‘彼器满已，复以何器为
后盛水’？聚落主言：‘以穿、坏、津漏之器，最后盛水。所以者何？须臾之间，供小用故’。佛告聚
落主：‘如彼士夫，不穿、不坏、不津漏器，诸弟子比丘、比丘尼，亦复如是。我常为彼演说正法，乃
至长夜以义饶益，安隐乐住。如第二器，不穿、不坏而津漏者，我诸弟子优婆塞、优婆夷，亦复如是。
我常为彼演说正法，乃至长夜以义饶益，安隐乐住。如第三器穿、坏、津漏者，外道异学、诸尼揵辈，
亦复如是。我亦为彼演说正法：初、中、后善，善义、善味，纯一满净，梵行清白、开示显现。多亦为
说，少亦为说，彼若于我说一句法知其义者，亦得长夜安隐乐住’。时刀师氏聚落主，闻佛所说，心大
恐怖，身毛皆竖，前礼佛足：‘悔过，世尊！如愚、如痴、不善、不辩，于世尊所，不谛真实，虚伪妄
说’。（刀师氏聚落主）闻佛所说，欢喜随喜，礼足而去。
908（ 九一六）
    如是我闻：一时，佛住那罗聚落好衣庵罗园中。时有刀师氏聚落主，尼揵弟子，来诣佛所，稽首礼
足，退坐一面。尔时、世尊告聚落主：‘欲何所论？尼揵若提子为何所说’？聚落主言：‘彼尼揵若提
子说：杀生者，一切皆堕泥梨中，以多行故，则将至彼。如是盗，邪淫，妄语，皆堕泥犁中，以多行故，
则将至彼’。佛告聚落主：‘若如尼揵若提子说，杀生者堕泥犁中，以多行故而往生彼者，则无有众生
堕泥犁中。聚落主！于意云何？何等众生于一切时有心杀生？复于何时有心不杀生？乃至何时有心妄语，
何时有心不妄语’？聚落主白佛言：‘世尊！入于昼、夜，少时有心杀生，乃至少时有心妄语；而多时
不有心杀生乃至妄语’。佛告聚落主：‘若如是者，岂非无有人堕于泥犁中耶？如尼揵所说，有人杀生
者，一切堕泥犁中，多习行者，将往生彼；乃至妄语亦复如是。聚落主！彼大师出兴于世，觉想筹量，
入觉想地，住于凡夫地，自辩所说，随意筹量，为诸弟子作如是说法。言杀生者一切皆堕泥犁中，多习
行将往生彼；乃至妄语亦复如是。彼诸弟子若信其说，言我大师知其所知，见其所见，能为弟子作如是
说：若杀生者，一切皆堕泥犁中，多习行故，将往生彼。我本有心杀生，偷盗，邪淫，妄语，当堕泥犁
中，得如是见，乃至不舍此见，不厌彼业，不觉彼悔，于未来世不舍杀生，乃至不舍妄语。彼意解脱不
满足，慧解脱亦不满足；意解脱不满足，慧解脱不满足故，则为谤圣邪见；邪见因缘故，身坏命终，生
恶趣泥犁中。如是聚落主！有因有缘众生烦恼，有因有缘众生业烦恼（清净）。聚落主！如来、应、等
正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，出兴于世，常为众生呵责杀生，
赞叹不杀；呵责偷盗、邪淫、妄语，赞叹不盗、不淫、不妄语。常以此法化诸声闻，令念乐信重言：我
大师知其所知，见其所见，呵责杀生，赞叹不杀，乃至呵责妄语，赞叹不妄语。我从昔来，以愚痴无慧，
有心杀生，我缘是故，今自悔责。虽不能令彼业不为，且因此悔责故，于未来世得离杀生，乃至得离盗、
淫、妄语。亦得满足正意解脱，满足慧解脱；意解脱、慧解脱满足已，得不谤贤圣正见成就，正见因缘
故，得生善趣天上。如是聚落主！有因有缘众生业烦恼清净。聚落主！彼多闻圣弟子，作如是学，随时
昼夜观察所起，少有心杀生，多有心不杀生。若于有心杀生，当自悔责，不是、不类。若不有心杀生，
无怨、无憎，心生随喜，随喜已欢喜，生欢喜已心猗息，心猗息已心受乐，受乐已则心定。心定已，圣
弟子心与慈俱，无怨、无嫉、无有嗔患，广大无量，满于一方正受住；二方、三方、乃至四方、四维、
上下，一切世间心与慈俱，无怨、无嫉、无有嗔恚，广大无量，善修习充满诸方具足正受住’。尔时、
世尊以爪甲抄少土，语刀师氏聚落主言：‘云何聚落主！我爪甲土多，大地为多’？聚落主白佛言：
‘世尊爪甲土少少耳，大地土无量无数’。佛告聚落主：‘如甲上之土甚少，大地之土其数无量，如是
心与慈俱，修习、多修习，诸有量业者如甲上土，不能将去，不能令住。如是偷盗对以悲心，邪淫对以
喜心，妄语对以舍心，不得为比’。说是语时，刀师氏聚落主远尘、离垢，得法眼净。聚落主见法，得
法，觉法，知法，深入于法，离诸狐、疑，不由于他，不随于他，于正法律得无所畏。从坐起，整衣服，
右膝着地，合掌白佛：‘我已度，世尊！已越，世尊！我今归佛，归法，归比丘僧，尽其寿命为优婆塞。
世尊！譬如士夫欲求灯明，取其马尾以为灯炷，欲吹令然，终不得明，徒自疲劳，灯竟不然。我亦如是，
欲求明智，于诸愚痴尼揵子所，愚痴习近，愚痴和合，愚痴奉事，徒自劳苦，不得明智。是故我今重归
依佛，归法，归僧。从今以去，于彼尼揵愚痴，不善、不辩者所，少信、少敬、少爱、少念，于今远离，
是故我今第三归佛，归法，归僧、乃至尽寿为优婆塞，自净其心’！时刀师氏聚落主闻佛所说，欢喜随
喜，作礼而去。

聚落主相应


六处篇 聚落主相应(13经)

六 处 篇
第八 聚落主相应

      聚落主相应 唯标题聚落主，非唯一人，乃网罗着多种样的人。得名为暴恶
    及柔和，是舍三毒与不舍三毒之由(一)。欢乐歌舞伎者的人，以否定死后生喜
    笑天的古传说，而说当堕入地狱(二)。否定于战场被敌所杀之战士生俱所乐天
    之古传说，而言堕入同名之地狱(三)。乘象、乘马师之古传说亦同样(四、五)。
    西部地方之婆罗门，令死者升天，言佛如何?说十恶之人堕地狱，十善之人界
    天上(六)。佛之说法，由人而广略不同，是由人之根机有上中下(七)。说尼
    干子，凡多所住者，即多随其所引导是妄言(八)。于饥馑之时，以非难佛之游
    行地方。不闻为施佛食而灭家，说有多家财是由布施之功德(九)。沙门得受金
    银否?佛否定受，不要故答以不受(一O)。有关问苦之生灭，见他之苦难，自
    感为苦恼是由于贪欲、欲为苦本(一一)。佛否定苦行生活，以避弃乐、苦之两
    极，说依法不用暴力而求财，自乐亦分与其他而行善业(一二)。言佛知幻故是
    幻士，说知十恶事及其果报，未必是十恶者之旨(一三)。无为相应 全篇含摄
    千九百八十经，而此唯说无为即达涅槃道。生起此多数之经，有涅槃之终极、
    无漏、真谛、彼岸、及至到彼岸等的四十四种异名，于此，到达止观、六种三
    昧、三十七助道品之道者，是止，是观，乃至正念、正定也。
    无记说相应 全篇仅由十一经而成的，如来死后存在或不存在?存在亦不存
    在?非存在亦非不存在?世间是常、无常?身与命是同、异。对此十问题，佛
    不曾记说，说不释答之旨。

305IV   相 应 部 经 典
    归命彼世尊     应供等觉者
                  六 处 篇
                第八 聚落主相应
          第一 暴恶
    一  尔时，世尊住舍卫城祇树林给孤独长者之园。
    二  时，聚落生1暴恶，诣世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之聚落主暴恶，白世尊曰：‘大德!于此处，某者被称为暴恶，是以何
    为因?以何为缘耶?而又于此处，某者被称为柔和，是以何为因?以何为缘耶?’
        第八 聚落主相应                                     一

        相应部经典五                                        二
    四  ‘聚落主!于此处，有某者未舍贪欲，因未舍贪欲，而令他怒及遭遇他怒；若现
    出自怒者，则称彼为暴恶。未舍嗔恚，因未舍嗔恚，而令他怒及遭遇他怒;若现出
    自怒者，则称彼为暴恶。未舍愚痴……
        聚落主!于此处有某者之所以称为暴恶，即是此因、此缘。
    五  然而聚落主!于此处，有某者已舍贪欲，因已舍贪欲，则无令他怒，亦无遭遇
    他怒；若自怒不现者，则称彼为柔和。已舍嗔恚，因已舍嗔恙，则无令他怒，亦无
    遭遇他怒；若自怒不现者，则称彼为柔和。已舍愚痴……
        聚落主!于此处，所以称某者为柔和，即是此因、此缘。’
306 六  如是言已。聚落主暴恶如次白世尊曰：‘殊妙哉!大德!殊妙哉!大德!大德!
    譬如倒者之扶起，被盖覆者之启露，对迷者示之以道，于暗中举起油灯，‘有眼者得
    见诸物’。如是，世尊以种种方便，明示说法。于此余当归依世尊，归依法及比丘众。
    自今日起以至终生为止，愿世尊容受我归依，为优婆塞。’

    注1 杂阿含经三二卷六经‘凶暴聚落主，’别译杂阿含经七卷四经‘聚落主名曰恶性。’注有
        ‘由法结集长老，有一人之聚落主名为暴恶。’非固有名辞，以下同各经之聚落主。Cand
        a-gamani‘暴恶村长’、‘名暴恶村长’。

          第二 布吒
    一  尔时，世尊住王舍城之竹林迦兰陀园。
    二  时，歌舞戏艺之聚落主多罗弗多诣世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之多罗弗多歌舞戏艺之聚落主，白世尊曰：‘大德!余闻昔时，累代歌
    舞戏艺者师之所说：‘凡此歌舞戏艺者，于舞堂戏场中，以其真实及假装，使人人
    生起笑乐者，其身坏命终之后，得享受喜笑天1群为伴之身。’世尊对此作如何宣
    说耶?’
        ‘聚落主!且止!将此且置，勿以此问余。’
    四  再次，多罗弗多歌舞戏艺之聚落主，白世尊曰：‘大德!余……世尊!对此作如
    何宣说耶?’
        ‘聚落主!且止!将此且置，勿以此问余。’
        第八 聚落主相应                                     三

        相应部经典五                                        四
307 五  三次，多罗弗多歌舞戏艺聚落主，白世尊曰：‘大德!余……世尊!对此作如何
    宣说耶?’
        ‘余已作如是言：‘聚落主!且止!勿以此问余。’不许汝作是问，然而余今对
    汝作答。
    六  聚落主!昔时，人人尚未离贪欲，为系于贪欲之缚。歌舞戏艺者，为彼等于舞
    堂戏场中，凡嗜好于物欲者皆集来，使之欲[念]愈增。聚落生!昔时，人人尚未
    离嗔恚，为系于嗔恚之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡于物好嗔者皆集
    来，使之嗔愈增。聚落主!昔时，人人尚未离愚痴，……凡于物好愚者皆集来，使
    之愚痴愈增。
    七  彼歌舞戏艺者，自己陶醉放逸，而令他亦陶醉放逸，身坏命终之后，有名为喜
    笑地狱者，彼出生其处。然而彼若有如是见者：‘凡歌舞戏艺者，于舞堂戏场中，
    以真实与伪装，令人人笑乐者，其身坏命终之后，享受喜笑天群为伴之身。’此则
    彼所取之邪见。聚落主!于邪见之人，余说唯有地狱与畜生二道中，有其一道。’
    八  如是言已，多罗弗多歌舞戏艺聚落主，悲痛流泪。
        ‘余如是言：‘聚落主!且止!以此且置，勿以此问余。’不许汝作如是问。’
        ‘大德!余非对世尊之宣说，悲痛而泣，然则，大德!余为昔时累代歌舞戏艺
308 者师等：‘凡歌舞戏艺者……享受喜笑天群之伴身。’长久之被瞒、被欺、被诳而
    泣。
    九  殊妙哉!大德!殊妙哉!大德!大德!犹如扶起倒者，启露盖覆者，迷者得示
    以道，如暗中举起油灯，‘有眼者得见诸物’。如是世尊以种种方便明示说法。此余
    当归依于世尊，归依于法与比丘众。大德!愿容许余于世尊之处出家、受戒。’
    一O   多罗弗多聚落主于世尊之处，即得出家、受戒。
    一一  受戒后不久，尊者多罗弗多……成为阿罗汉之一。

    注1 Pahasa deva杂阿含经三二卷三经‘观喜天，’别译杂阿含经七卷一经‘光照天。’出生于喜
        笑天之义。

          第三 战士
        第八 聚落主相应                                     五

        相应部经典五                                        六
 ※ 二  时，战士聚落生1，诣世尊住处……
    三  坐于一面之战士聚落主，白世尊曰：‘大德!余闻昔时，累代战士师之所说:‘凡
    死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼[战士]身坏命终
    之后，享受俱所乐天2群为伴之身。’世尊!对此作如何宣说耶?’
        ‘聚落主!且止!将此且置，勿以此问余。’
    四  再次……
    五  三次，战士聚落主白世尊曰：‘大德!余闻昔时累代战士师之所说：‘凡死斗努
    力于战场之战士，历此努力死斗，若被敌者所杀者，则彼[战士]身坏命终之后，
    享受俱所乐天群为伴之身。’世尊!对此作何宣说耶?’
309     ‘然而，聚落主!余已如是言：‘聚落主!且止!将此且置，勿以此问余。’乃
    不许汝问，然今余将答汝。
    六  聚落主!凡死斗努力于战场之战士，彼心曾为卑劣，而行所恶，所向是邪：‘令
    此等人被击、被缚、被斩、灭亡。’或原非意于此，如是作思彼死斗努力若被敌者
    所杀者，则彼[战士]身坏命终之后，有名为俱所乐之地狱者，[彼]将生于其处。
    然于彼：‘凡死斗努力于战场者，此死斗努力被敌所杀者，则彼战士身坏命终之后，
    享受俱所乐天群之身。’作如是见者，彼即是耶见。聚落主!余说邪见之人，唯有
    地狱与畜生二道中，有其一道。’
    七  如是宣说已，战士聚落主悲痛流泪。
        ‘余如是言：‘聚落主!且止!将此且置，勿以此问余。’乃不许汝问。’
        ‘大德!余非对世尊之宣说悲痛而泣，然则大德!余为昔时累代战士师等：‘凡
    战士之……享……之身。’长久之被瞒、被欺、被诳而泣。
    八  殊妙哉!大德!殊妙哉!大德!……自今日起至此生之终，余当归依世尊为优
    婆塞，愿请摄受。’

    注1 ‘战斗活聚落主’杂阿含经三二卷四经，‘善斗将’(别译杂阿含七卷二经)。
      2 Sarajita deva以取具(sa)十所(rajita)是余之私译。‘箭降伏天’杂阿含经三二卷四
        经。‘箭庄严天’别译杂阿含经七卷二经。天与地狱同一名，参照下六节。若依注，此为阿
        鼻地狱之一部份。
        第八 聚落主相应                                     七

        相应部经典五                                        八
310       第四 象
 ※ 二~八  时，乘象聚落主，诣世尊住处……自今日起至此生之终，余归依世尊为优
    婆塞，愿请摄受。’
          第五 马
    二  时，乘马聚落主1，诣世尊住处，礼拜世尊!坐于一面。
    三  坐于一面之乘马聚落主，白世尊曰：‘大德!余闻昔时，累代乘马士师之所说：
    ‘凡乘马士死斗努力于战场，被敌所杀者，彼[乘马士]则身坏命终之后，享受俱
    所乐天群为伴之身。’世尊!对此作何宣说耶?’
        ‘聚落主!且止!将此且置之，勿以此问余。’
311 四~八  再次……三次……(以下与第三经之‘战士’与‘乘马士’有所改变而已，其
    他则完全相同)。

    注1 assa,haya‘调马聚落主’杂阿含经三二卷五经。‘善调马师聚落主’别译杂阿含经七卷三
        经。

          第六 西地[方]人(死殁者)
    一  尔时，世尊住那烂陀之波婆离迦庵罗林。
    二  时，刀师儿1聚落主，诸世尊住处，礼拜世尊，坐于一面。
312 三  坐于一面之刀师儿聚落主，白世尊言：‘大德!携持西部地[方]婆罗门之水瓶、
    着佩西瓦罗花环2、入水[而浴之]、奉祀火天者，彼等使死殁者向上、令柔和、安
    静以升天界3。大德!世尊、应供、正等觉者!所有女[人]身坏命终之后，能行
    如上生于善趣天界否?’
    四  ‘然则，聚落主!以此问汝，将随汝想所思作适当回答。
    五  聚落主!汝对此作如何思惟：此处有人，是生命破坏者、不与取者、欲邪行者、
    妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者，于其处大人众群集
    来而言曰：‘此人身坏命终之后，出生于善趣天界。’即为此人祈求下礼赞、合掌
    而周行者。聚落主!汝对此作如何思惟耶?此人因大人群之祈求下礼赞、合掌周行，
        第八 聚落主相应                                     九

        相应部经典五                                        一O
    则身坏命终之后，得生于善趣天界耶?’
        ‘大德!不然。’
313 六  ‘譬如有人，将巨大之石投于湖水中，时于其处有大人众群集来而言曰：‘大石!
    汝浮出、汝浮上、汝升陆上!’如是祈求、礼赞、合掌、周行者，汝对此如何思惟
    耶?此大石因大人众之祈求、礼赞、合掌周行，而得浮出、浮上、升于陆上否?’
        ‘大德!不然。’
        ‘同此，聚落主!有人是生命破坏者……邪见者，假若令大人众群集来而言曰：
    ‘此人身坏……出生……。’虽为此人祈求下礼赞、合掌、周行，然而此人身坏命
    终之后，仍生于离去处、恶趣、极堕处、地狱。
    七  聚落主!汝对此作如何思惟耶?于此处有人，是禁止生命之破坏，禁止于不与
    取，禁止欲邪行，禁止妄语，禁止两舌，禁止粗语，禁止绮语者，不贪欲者，不失
    心者，是正见者。于其处大人群集来而言曰：‘此人身坏命终之后，出生于离去处、
    恶趣、极堕处、地狱。’为此人祈求、礼赞、合掌、周行，聚落主!汝对此作如何
    思惟耶?因此大人众之祈求、礼赞、合掌周行，而身坏命终之后，得生于离去处、
    恶趣、极堕处、地狱否?’
        ‘大德!不然。’
314 八  ‘聚落主!譬如有人将醍醐瓶或油瓶破沈于深湖水中。其处有砂石或砂砾沉于
    下，然醍醐或油浮于水上，于其处大人众群集来，以：‘汝醍醐、油!沉下，汝醍
    醐、油!沉没，汝醍醐、油!沉没!’如是祈求、礼赞、合掌、周行者，聚落主!
    汝对此作如何思惟耶?其醍醐或油，因大人众之祈求下礼赞、合掌周行，能沉没而
    下堕否?’
        ‘大德!不然。’
        ‘同此，聚落主!于此处有人，禁止生命之破坏……是正见者，假若令大人众群
    集来而言曰：‘此人身坏……出生于……。’虽为此人祈求、礼赞、合掌、周行，
    此人身坏命终之后，乃生于善趣、天界。’
    九  世尊如是宣说已，刀师儿聚落主，如次白世尊曰：‘殊妙哉!大德!殊妙哉!大
    德!……当归依为优婆塞，请摄受余。’
        第八 聚落主相应                                     一一

        相应部经典五                                        一二
    注1 asi(刀)bandhaka(手结)putta(儿)。想意是‘锻刀工之儿子’杂阿含三二卷一一经
        有‘刀师氏’于英译为snake-charmer是很大错误。
      2 每日早上从西瓦罗水中，取青莲花环着于身上，为水净信者。
      3 原三语于英译为they lift him out and carry him out,call on him by name and speed
        him heaven wards者．为不正确，第二语sannapenti注为samma napenti余见为
        appease之意。

          第七 说教
    一  尔时，世尊住那烂陀之波婆离迦庵罗林中。
    二  时，刀师儿聚落主，诣世尊住处，礼拜世尊，于一面坐。
    三  于一面坐之刀师儿聚落主，白世尊言：‘大德!世尊对一切生类，有持利益心、
    慈爱心而住否?’
        ‘诚然。聚落主!如来对一切生类，有持利益心、慈爱心而住。’
    四  ‘然今大德!何故世尊或为人人而详说法要，或为人人而不如是详说法要耶?’
315     ‘然则聚落主!以此对汝问，将随汝所思作适当回答。
    五  聚落主!汝对此作如何思惟耶?于此处耕田之居士，有三种田：一田是殊胜、
    一田是中等、一田是下劣砂地而含盐分之恶质地。聚落主!汝对此如何思惟耶?此
    耕田之居士欲播下种子，应于何处先播种耶?是此殊胜田耶?是中等田耶?或者是
    此下劣砂地而含盐分之恶质田耶?’
        ‘大德!此耕田之居士欲下种子时，于下种者当是此殊胜之田，其次下种当是此
    中等田，再次下种则于此下劣砂地而有多盐分之恶质地田，或者全部不下种子，何
    以故?以：‘亦可为牛之饲料。’’
    六  ‘聚落主!譬如此殊胜之田，如是者乃余之比丘、比丘尼。余对彼等，说初善、
    中间之善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何
    以故?聚落主!彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
    七  聚落主!譬如此中等之田，如是者，是余之信男子、信女人。余对彼等亦说于
    初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。
    何以故?聚落主!彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。
        第八 聚落主相应                                     一三

        相应部经典五                                        一四
316 八  聚落主!譬如下劣砂地有多盐分恶质地之田，如是者，余认为此是外道沙门、
    婆罗门、普行沙门。余亦为彼等，说于初善、中间善、终善、有意义、文与言调和
    之法，说明一切具足、完全清净之梵行。何以故?于彼等或一句亦能了解，此于彼
    等，为得长时之利益安乐。
    九  聚落主!譬如人有三只水瓶：一水瓶无有裂缝，不漏不渗[水]；一水瓶无有裂
    缝，而漏[水]渗[水]；一水瓶有裂缝、漏[水]渗[水]。聚落主!汝对此如何
    思惟耶?此人若欲贮水者，水瓶无有裂缝、不漏不渗[水]与水瓶无有裂缝、而漏
    [水]渗[水]，及水瓶裂缝、漏[水]渗[水]者，于此中何者应先贮水耶?’
        ‘大德!此人欲贮水者，是贮于水瓶无裂缝，不漏不渗[水]者；再贮于水瓶无
    裂缝，漏[水]渗[水]者；再贮于水瓶有裂缝，漏[水]渗[水]者，或全不予
    贮。何以故?或‘贮水当用洗器物。’’
    一O  ‘聚落主!譬如水瓶无有裂缝……如是者，是予之比丘、比丘尼。予为彼等，
    说初善……以余为归依而住。
317 一一  聚落主!譬如水瓶无有裂缝……如是者，是予之信男子、信女人。予为彼等，
    亦说初善……以余为归依而住。
    一二  聚落主!譬如水瓶之裂缝……如是者，余认为此是外道沙门、婆罗门、普行
    沙门。余为彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切
    具足、完全清净之梵行。何以故?于彼等或一句亦能了解，此于彼等，为得长时之
    利益安乐。’
    一三  世尊如是宣说已，刀师儿聚落主，如次白世尊曰：‘殊妙哉!大德!殊妙哉!
    大德!……请摄受余归依为优婆塞。’
          第八 螺贝
    一  尔时，世尊住那烂陀之波婆离迦庵罗林中。
    二  时，尼乾陀之弟子刀师儿聚落主，诣世尊住处……
    三  世尊对坐于一面之刀师儿聚落主，如次告曰：‘聚落主!尼乾陀若提子为汝弟子
    等如何说法耶?’
    四  ‘大德!尼乾陀若提子为弟子等作如是说法：‘任何人若破坏生命者，皆堕于离
    去处、地狱。任何人若取不与者，皆堕于离去处、地狱。任何人若于诸欲行邪行者，
        第八 聚落主相应                                     一五

        相应部经典五                                        一六
    皆堕于离去处、地狱。任何人若妄语者，皆堕于离去处、地狱。凡多住习处者，则
    随所导而去1。’大德!尼乾陀若提子如是为弟子等说法。’
        ‘聚落主!如尼乾陀若提子之教，‘凡多住习处者，则随所导而去。’如是者，
    则任何人无有堕于离去处、地狱者。
    五  聚落主!汝对此如何思惟耶?凡有人破坏生命，于夜间或于日间所经之时间，
    若彼破坏生命及不破坏生命，何者是较长之时间耶?’
        ‘大德!凡有人破坏生命，于夜间或于日间所经时间，彼若破坏生命，其时为短，
    而彼不破坏生命，其时间是长。’
318     ‘聚落主!如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，
    则任何人无有堕于离去处、地狱者。
    六  聚落主!汝对此如何思惟耶?凡有人不与取，于夜间或于日间所经之时间，若
    彼不与取及不与不取，何者为较长之时间耶?’
        ‘大德!凡有人不与取，于夜间或于日间所经之时间，彼不与取，其时间是短，
    而彼不与不取，其时间是长。’
        ‘聚落主!如尼乾陀若提子之教……即无有堕于地狱者。
    七  聚落主!汝对此如何思惟耶?凡有人于诸欲行邪行……何者是较长之时间
    耶?’
        ‘大德!凡有人于诸欲行邪行……其时间是长。’
319     ‘聚落主!如尼乾陀若提子之教……即无有堕于地狱者。
    八  聚落主!汝对此如何思惟耶?凡有人语妄语……何者是较长时间耶?’
        ‘大德!凡有人语妄语……其时间是长。’
        ‘聚落主!如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，
    则任何人无有堕于离去处、地狱者。
    九  聚落主!于此处，或教师作如是谈、如是见：‘任何人若破坏生命者，皆堕于
    离去处、地狱。任何人不与取者……。任何人于诸欲行邪行者……。任何人语妄语
    者，皆堕于离去处、地狱。’聚落主!而且弟子对此教师有净信心。
    一O  彼以：‘余师乃如是谈、如是见，怀如是之见：‘任何人破坏生命者，皆堕于
    离去处、地狱。’然余有破坏生命，余亦是堕离去处者，堕地狱者。’聚落主!不
        第八 聚落主相应                                     一七

        相应部经典五                                        一八
320 舍此语、不舍此心、不抛弃此见，恰如将持来之物而投入，如是彼入地狱。余师……
    一一  然聚落主!于此处如来出现于世，为应供者、正偏智者、明行具足者、善到
    者、世间解者、无上士、调御丈夫、天人之师、觉者、世尊。彼以种种方便非难诘
    责生命之破坏，谓：‘禁止生命之破坏。’非难诘责不与取……欲邪行……妄语，
    谓……‘禁止妄语。’聚落主!而弟子对此教师(如来)有净信心，彼当省思。
    一二  ‘世尊以种种方便非难、诘责生命之破坏，宣说禁止对生命之破坏，然余如
    是破坏如是之生命。余2如是破坏如是之生命，此乃非宜，此是非善，余亦因此而
    有追悔之念：‘我不该作此恶邪之业。己彼如是省思后，而舍此生命破坏，向后又
    禁止生命之破坏。彼2如是有此恶邪业之舍弃，，彼如是有此超越恶邪业。
    一三  世尊以种种方便，非难、诘责不与取……
321 一四  世尊以种种方便，非难、诘责欲邪行……
    一五  世尊以种种方便，非难、诘责妄语……
    一六  彼舍生命之破坏，禁止生命之破坏，舍不与取……欲邪行……妄语……两舌
322 ……粗语……绮语……舍贪欲而为无贪欲者，舍恶心嗔恚而为不失心者，舍邪见而
    为正见者。聚落主!此3之圣弟子如是离贪欲、离恶心、无迷惑、正知正念，而以
    与慈俱生之心，充满于一方而住，同于第二[方]、同于第三[方]、同于第四[方]，
    如是上下横、一切处、一切情势之下、一切具足之世界，与慈俱生、广大远行无量，
    而充满无怨心、无恶心而住。
    一七  聚落主!譬如吹强力之法螺者，如少劳可令四五闻[其吹]，聚落主!同此，
    由如是实修、如是增长慈心解脱,凡所标量之业4，于其处无余存，于其处无存立。
    聚落主!此之圣弟子……即与悲俱生之心……与喜俱生之心……与舍俱生之心……
    与舍俱生一切具足之世界，广大远行无量，而充满无怨心、无恶心而住。
    一八  聚落主!譬如强力之吹法螺者，以少劳可令四方得闻，聚落主!同此，如是
    实修、如是增长舍之心解脱，凡所标量之业，于其处无残存，于其处无存立。’
    一九  世尊如是言已，刀师儿聚落主如次白世尊言：‘殊妙哉!大德!殊妙哉!大德
    ……请愿摄受余归依为优婆塞。’

    注1 杂阿含三二卷之一二经‘以多行故则将至彼，’别译杂含七卷一O经‘随作时多，必堕地
        第八 聚落主相应                                     一九

        相应部经典五                                        二O
        狱。’英译according as a man habitually lives,so goes he forth to his destiny.
      2 此二文于P.T.S.本缺失，由暹罗本补之。此例他处续出。
      3 参照四一品第七牛达多经第四节。
      4 yam pamanakatam kammam 英译 whatsoever finite thing there be.

          第九 家
323 一  尔时，世尊与大比丘众俱，游行于拘萨罗国，抵达那烂陀，于此处世尊住那烂
    陀之波婆离迦庵罗林中。
    二  然其时，那烂陀因饥馋，难得糊口之食，白骨[充野]，给与筹符之食。
    三  恰于此时，尼乾陀若提子与多数之尼乾陀集团，共留住于那烂陀。
    四  时，尼乾陀之弟子刀师儿聚落主，来至尼乾陀若提子之处，对彼礼拜后，于一
    面坐。
    五  尼乾陀若提子告于一面坐之刀师儿聚落生曰：‘聚落主!来!汝去驳斥沙门瞿
    昙之语，如是者汝则善名远扬：‘刀师儿聚落主，驳如是有神力，如是有威力之沙
    门瞿昙之语。’’
        ‘然而大德!余如何往驳如是有神力，如是有威力沙门瞿昙之语耶?’
    六  ‘聚落主!来!汝往沙门瞿昙之处，问彼作如是言：‘大德!世尊以种种方便对
    家家称扬爱怜、称扬保护、称扬悲愍耶?’’聚落主!若如是问沙门瞿昙，而如是答：
    ‘诚然，聚落主!如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍’者，
    则应告于彼曰：‘若然，大德!何故今世尊为饥馑难得糊口之食，白骨[充野]，使
    给与筹符食，与大比丘众俱游行耶?世尊是为家家断绝而行，为家家之非运而行，
    为家家之损亡而行者。’聚落主!以此两端质问沙门瞿昙，逢此，彼则吐出不能、
    咽下不能。’
324 七  ‘唯唯!大德!’刀师儿聚落主，应诺尼乾陀若提子，从座而起，礼拜于彼，行
    右绕礼，即诣世尊住处，礼拜世尊，于一面坐。
    八  于一面坐之刀师儿聚落主，白世尊曰：‘大德!世尊[非]以种种方便，对家家
    称扬爱怜、称扬保护、称扬悲愍耶?’
        ‘诚然，聚落主!如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍。’
        第八 聚落主相应                                     二一

        相应部经典五                                        二二
        ‘若然，大德!何故今世尊为饥馑难得糊口之食，白骨[充野]，使给与筹符食，
    与大比丘众俱游行耶?世尊为家家之断绝而行，为家家之非运而行，为家家之损`
    而行。’
    九  ‘聚落主!余1想起于距今九十一劫前至今，余不知曾有一家行饭食之布施而有
    损。而且彼等2家家富裕，财多宝多，金银丰裕，所得丰裕，财谷丰裕者，此等一
    切是源于布施，乃真实之源，自制之源。
    一O  聚落主!家之损亡有八种因、八种缘。家或为国王所损亡，家或为窃盗所损
    亡，家或为火所损亡，家或为水所损亡，或不得积蓄，或家人懒惰抛弃家业，或散
325 溃此等之宝，成为家之黑炭(败家子)3，于生家，无常4者为第八。聚落主!此
    等八种因、八种缘为家损亡之因。
    一一  聚落主!于此等八种因、八种缘之存在，人对余虽作如是言：‘世尊是为家
    家之断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主!不舍此语、
    不舍此心、不抛弃此见，则恰如持来者之投入，如是将[入]于地狱。’
    一二  世尊如是言已，刀师儿聚落主，白世尊曰：‘殊妙哉!大德!殊妙哉!大德!
    ……请世尊摄受余，愿归依为优婆塞。

    注1 杂阿含经三二卷一O经‘我忆九十一劫以来，不见一人施一比丘，有尽有减’。
      2 同‘汝观今日有人家大富，多钱财、多眷属，多仆从，当知其家长夜好施，真实寂止故，
        致斯福利。’
      3 不为者，不务力于家务，家产溃败。
      4 P.T.S.本句有读误。杂阿含经，‘我说无常为’第九句。别译杂阿含经‘我今更说第九之破，
        言第九者所谓无常。’

          第一O 顶髻
    一  尔时，世尊住王舍城外之竹林迦兰陀园。
    二  然其时，于王之内宫王臣集会，集合同座众人之间，起此相互之谈：‘沙门释子
    等，于金银是净1，彼等受金银、取金银。’
    三  偶然其时，有摩利就罗伽聚落主，亦列于此集会。
        第八 聚落主相应                                     二三

        相应部经典五                                        二四
    四  时，摩利就罗伽聚落主，语此集会曰：‘诸尊!勿作如是言。沙门释子等，于金
    银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金及离金银。’摩利
    就罗伽聚落主，不能信服其集会。
    五  因此，摩利就罗伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
326 六  坐于一面之摩利就罗伽聚落主，白世尊言：‘大德!于此王之内宫王臣集会中，
    集合同座众人之间，起此相互之谈：‘沙门释子等，于金银为净，彼等受金银、取
    金银。’如是言已，大德!余告此集会曰：‘诸尊!勿作如是言，沙门释子等，于
    金银为非净，彼等不受此、不取此，沙门释子等，弃摩尼、黄金，以离金银。’大
    德!余不能信服其集会。
    七  大德!余如是所说，是说世尊之所说者耶?非以不实诽谤世尊耶?是随顺世尊
    之法以说明法，对任何之随顺说之同法者，勿陷于非难之境地耶?’
        ‘诚然，聚落主!如是之说，汝是说余之所说者，并非以不实诽谤余。随顺[余]
    之法以说明法，对任何随顺说之同法者，无陷于非难之境地。
    八  聚落主!于此沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释
    子等，弃摩尼、黄金，以离金银。聚落主!以金银为净者，则于五种欲亦净。聚落
    主!以五种欲为净者，此应视为非沙门法[之人]，非释子法[之人]。
    九  然则，聚落主!余作如是言：‘草是依草之所要者而求，薪是依薪之所要者而
327 求，车是依车之所要者而求，人是依人之所要者而求。聚落主!无论依如何之事由，
    余不言求受金银。’

    注1 ‘不防无障碍’之意，英译为they are permitted佛灭后一百年之时，为‘净’。(kappati)
        第二结集(亦云七百结集)沙门可受金银之问题被决，‘受蓄金银钱净。’(五分律三O卷
        ‘得受金银’(四分律五四卷)。

          第一一 驴姓
    一  尔时，世尊住于摩罗达国之名为郁如耶罗伽婆之摩罗达人村落。
    二  时，婆托罗加伽聚落主，来至世尊住处，礼拜世尊，坐于一面。
    三  坐于一面之婆托罗加伽聚落主，白世尊言：‘大德!愿世尊为余说示苦之生起与
        第八 聚落主相应                                     二五

        相应部经典五                                        二六
    灭没。’1
        ‘聚落主!余若为汝说：‘过去世如是如是。’若对过去世说示苦之生起与灭没
    者，汝于此即有疑念、困惑。聚落主!余若为汝说：‘未来世应如是如是。’若对
    未来世说示苦之生起与灭没者，汝于此即有疑念、困惑。然则聚落主!余今坐于此
    处，坐于此，为汝说示苦之生起与灭没，于此当谛听，当善思惟，余即为说。’
        ‘唯唯，大德!……。’婆托罗加伽聚落主应诺世尊。
    四  世尊曰：‘聚落主!汝对此如何思惟?人若遭遇杀害、捕缚2、没收3或谴责
    者，如汝[之心]即生忧悲、苦恼、不安者，于郁如耶罗伽婆有此4否?’
        ‘大德!人若遭遇杀害、捕缚、没收或谴责者，如余之心生忧悲、苦恼、不安者，
    于宇如耶罗伽婆有此。’
328 五  ‘然而聚落主!人若虽遭遇杀害、捕缚、没收、或谴责者，如汝[之心]不生忧
    悲、苦恼、不安者，于郁如耶罗伽婆有此否?’
        ‘大德!人若虽遭遇杀害、捕缚、没收、或谴责者，如余[之心]不生忧悲、苦
    恼、不安者，于郁如耶罗伽婆有之。’
    六  ‘聚落主!某郁如耶罗伽婆人遭到杀害、捕缚、没收或谴责者，于汝[之心]生
    忧悲、苦恼、不安，是何因、何缘耶?聚落主!某郁如耶罗伽婆人遇到杀害、捕缚、
    没收、或谴责者，于汝[之心]不生忧悲、苦恼、不安，是何因、何缘耶?’
        ‘大德!郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于予[之心]生忧
    悲、苦恼、不安者，乃予对彼等有欲贪。然而大德!郁如耶罗伽婆人遇到杀害、捕
    缚、没收或谴责者，于予[之心]不生忧悲、苦恼、不安者，余乃对彼等无欲贪。’
        ‘聚落主!5汝有此所见、所知、所通达，即时依法投入(法)，可通达过去未
    来之道。凡于过去世所生之苦，一切皆以欲为根本、以欲为因缘而生。此欲是苦之
    本。又凡于未来世，于苦之生起，皆以欲为根本、以欲为因缘而生。此欲是苦之本。’
        ‘大德!殊妙哉!大德!稀有哉!大德!世尊以此善巧说示，谓：‘凡苦之生
329 ，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’
    七  大德!余有一名智罗瓦西童子，住于其外之房屋。大德!余晨朝起身遣人：‘汝
    去寻智罗瓦西童子。’其人未还归之前，余念无他事：‘智罗瓦西童子不该有染患
    何病?’
        第八 聚落主相应                                     二七

        相应部经典五                                        二八
    八  ‘聚落主!汝对此如何思惟?智罗瓦西童子若遭遇杀害、捕缚、没收、或谴责者，
    于汝[之心]当生忧悲、苦恼、不安否?’
        ‘大德!智罗瓦西童子若遭杀害、捕缚、没收、或谴责者，余之生命即发生异变，
    如何于余之心不生忧悲、苦恼、不安耶?’
        ‘聚落主!依此事由当亦可知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，
    此欲是苦之本。’
    九  聚落主!汝未曾见、闻智罗瓦西之母时，汝对智罗瓦西之母，有欲念染心或爱
    情否?’
        ‘大德!否!无此。’
        ‘聚落主!汝因见、闻彼女，如是汝对智罗瓦西之母，有欲念染心或爱情耶?’
        ‘大德!诚然。’
    一O  ‘聚落主!汝对此如何思惟?智罗瓦西之母若遇杀害、捕缚、没收、或谴责者，
    于汝[之心]生忧悲、苦恼、不安否?’
330     ‘大德!智罗瓦西之母若遇杀害、捕缚、没收或谴责者，余之生命即发生异变，
    如何于余[之心]不生忧悲、苦恼、不安耶?’
    一一  ‘聚落主!依此事由亦可得知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，
    此欲是苦之本。’

    注1 杂阿含三二卷九经‘善哉世尊为我说现法苦集苦没。’
      2 杂阿含三二卷九经‘若众生于此郁鞞罗聚落住者，是若缚、若打、若责、若杀，汝心当起
        忧悲恼苦不?’
      3 jani为掠辱。
      4 郁如耶罗人遇到杀害捕缚，因此有人如汝心之忧、悲耶之意。
      5 P.T.S.本有一行衍文，此不译出。

          第一二 王发
    二  时，罗舍聚落主，来至世尊住处，礼拜世尊已，坐于一面。
    三  坐于一面之罗舍聚落主，白世尊曰：‘大德!余闻如是说：‘沙门瞿昙非难一切
        第八 聚落主相应                                     二九

        相应部经典五                                        三O
    苦行，彻底谤骂一切艰难生活之苦行者。’大德!‘沙门瞿昙非难一切苦行，彻底
    谤骂一切艰难生活之苦行者。’如是说之彼等人众，大德!彼等是说世尊之所说耶?
    或以非实诬蔑世尊耶?随顺[世尊]之法以说明法随顺法者、同法者亦无陷于非难
    之地耶?’
        ‘聚落主!如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行
    者。’之彼等人众，彼等说余之所说，又无以非真非实诬骂于余。’
            一
    四  ‘聚落主!此等之两际边1，是出家者应所避免：[一者]于诸欲专心耽着欲乐，
    此是依下劣鄙野之凡夫、非圣者，是伴着非利者。[二者]专心于自己之难苦，此苦
    痛非圣者，是伴着非利者。聚落主!如来不依此两际边，而证悟中道。此是眼、是
331 智、[至]寂静、无上智、正觉涅槃之资者。
    五  聚落主!如何是如来之证悟，是眼、是智、[至]寂静、无上智、正觉涅槃之资，
    是中道耶?此即是八支圣道，此即：正见、正思惟、正语、正业、正命、正精进、
    正念、正定是。聚落主!此即如来之所证悟，是眼、是智、[至]寂静、无上智、正
    觉涅槃之资，是中道。’

    注1 五分律一五卷，‘世有二边不应亲近，一者贪着受欲说欲无过，二者邪见苦形无有道迹。
        杂阿含三二卷八经今者众生依于二边，何等为二，一者乐着卑下田舍常人凡夫五欲，二者
        自苦方便，不正非义饶益。’

            二
    六  聚落主!有享受此等三种诸欲者，存在于世。以何为三种耶?
           (一)
    七  于此，聚落主!或诸欲之享受者1，依非法、用暴力以求财。依非法、用暴力
    以求财，而自己不安乐、不喜悦，不分配、不作善业。

    注1 杂阿含三二卷八经‘有受欲者，非法滥取，不与安乐自供，不供养父母，给足兄弟妻子，
        奴婢眷属朋友知识，亦不随时供养沙门婆罗门，仰求胜处安乐果报，未来生天。’
        第八 聚落主相应                                     三一

        相应部经典五                                        三二
           (二)
    八  然于此，聚落主!或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力
    以求财，以使自己安乐、悦喜，[而]不分配、不作善业。
           (三)
    九  然而于此，聚落主!或诸欲之享受者，依非法、用暴力以求财。依非法、用暴
    力以求财，以使自己安乐、喜悦，[且又]分配、作善业。
           (四)
    一O  然而于此，聚落主!或诸欲之享受者，依法、依非法，暴力、或不用暴力以
332 求财。依法、非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，不分配、
    不作善业。
           (五)
    一一  然而于此，聚落主!或诸欲之享受者，依法、依非法，用暴力、或不用暴力
    以求财。依法、非法，用暴力或不用暴力以求财，使自己安乐、喜悦，[而]不分配、
    不作善业。
           (六)
    一二  然而于此，聚落主!或诸欲之享受者，依法、依非法，用暴力、或不用暴力
    以求财。依法、依非法，用暴力、或不用暴力以求财，使自己安乐、喜悦，[且又]
    分配、作善业。
           (七)
    一三  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
    暴力以求财，以使自己不安乐、不喜悦，[且又]不分配、不作善业。
           (八)
    一四  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
    暴力以求财，以使自己安乐、喜悦，[但]不分配、不作善业。
           (九)
    一五  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
    暴力以求财，以使自己安乐、喜悦，分配而作善业。然对此等之财贪着、迷却、堕
        第八 聚落主相应                                     三三

        相应部经典五                                        三四
    罪、不见过患、不获出要而受用。
           (十)
    一六  然而于此，聚落主!或诸欲之享受者，依法、不用暴力以求财。依法、不用
333 暴力以求财，以使自己安乐、喜悦，分配作善业。然对此等之财不贪着、不迷却、
    不堕罪、见过患、获出要而受用。’
            三
           (一)
    一七  ‘于此，聚落主!诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以
    求财，而自己不安乐、不喜悦，聚落主!此诸欲之享受者，依三种理由，应被非难。
    依如何之三种[理由]应被非难耶?[彼]依非法、用暴力以求财，此为第一理由，
    应被非难。[彼]自己不安乐、不喜悦，此为第二理由，应被非难。不分配[彼财]、
    [又不以此]作善业，此第三理由，应被非难。
        聚落主!此诸欲之享受者，因此等三种理由，应被非难。
           (二)
    一八  于此，聚落主!诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以
    求财，使自己安乐、喜悦，[而但]不分配、不作善业，聚落主!此诸欲之享受者，
    依二种理由，应被非难；依一种理由，应被欣赏。如何依二种理由应被非难耶?[彼]
    依非法、用暴力以求财，此第一理由应被非难：[彼财]不分配、[又不以此]作善
    业，此为第二理由应被非难。如何是一种理由应被赞赏耶?彼自得安乐、喜悦，此
    一理由应被赞赏。
        聚落主!此诸欲之享受者，有此等二种理由应被非难，此一理由应被欣赏。
           (三)
334 一九  于此，聚落主!诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以
    求财，而使自己安乐、喜悦，[且又]分配、作善业，聚落主!此诸欲之享受者，有
    一种理由应被非难，二种理由应被赞赏。如何之一种理由应被非难耶?彼依非法、
    用暴力以求财，此一种理由应被非难。如何依二种理由应被赞赏耶?[彼]使自己
    安乐、喜悦，此第一理由应被赞赏；[彼财]分配、[以此]行善业，此第二理由应
    被赞赏。
        第八 聚落主相应                                     三五

        相应部经典五                                        三六
    聚落主!此诸欲之享受者，此之一种理由应被非难，此之二种理由应被赞赏。
           (四)
    二O  于此，聚落主!诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。
    依法、依非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，财亦不分配、
    不行善业，聚落主!此诸欲之享受者，依一种理由应被赞赏，三种理由应被非难。
    如何之一种理由应被赞赏耶?依法，不用暴力以求财，此一种理由应被赞赏。如何
    之三种理由应被非难耶?依非法、用暴力以求财，此为第一种理由应被非难；使自
    己不安乐、不喜悦，此为第二种理由应被非难；财不分配、不作善业，此为第三种
    理由应被非难。
        聚落主!此诸欲之享受者，依此一种之理由应被赞赏，三种理由应被非难。
           (五)
    二一  于此，聚落主!诸欲之享受者，依法、依非法，用暴力或不用暴力以求财。
    依法、依非法，用暴力或不用暴力以求财，而使自己安乐、喜悦，[而不以财]分配、
    不作善业，聚落主!此诸欲之享受者，依二种之理由应被[赞]赏，依二种理由应
335 被非难。如何为二种理应被赞赏耶?依法、不用暴力以求财，此第一理由应被赞赏。
    使自己安乐、喜悦，此第二理由应被赞赏。如何为二种理由应被非难耶?依非法、
    用暴力以求财，此第一理由应被非难，[财]不分配、不作善业，此第二理由应被非
    难。
        聚落主!此诸欲之享受者，依此等二种理由应被赞赏，依此二种理由应被非难。
           (六)
    二二  于此，聚落主!诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。
    依法、依非法，用暴力或不用暴力以求财，使自己安乐、喜悦，[而且又财]分配、
    作善业，聚落主!此诸欲之享受者，依三种理由应被赞赏，依一种理由应被非难。
    如何为三种理由应被赞赏耶?依法、不用暴力以求财，此第一理由应被赞赏；使自
    己安乐、喜悦，此第二理由应被赞赏；[财之]分配、作善业，此第三理由应被赞
    赏。如何为一种理由应被非难耶?依非法、用暴力以求财，此一种理由应被非难。
        聚落主1!此诸欲之享受者，因此等三种之理由应被赞赏，此一种理由应被非
    难。
        第八 聚落主相应                                     三七

        相应部经典五                                        三八
    注1 P.T.S.本此结文缺失。

           (七)
    二三  于此，聚落主!诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求
    财，使自己安乐、不喜悦，[财]不分配、不作善业，聚落主!此诸欲之享受者，一
    种理由应被赞赏，二种理由应被非难。如何为一种理由应被赞赏耶?依法、不用暴
    力求财，此一种理由应被赞赏。如何为二种理由应被非难耶?使自己不安乐、不喜
    悦，此第一理由应被非难。[财]不分配、不作善业，此第二理由应被非难。
        聚落主!此诸欲之享受者，依此一种理由应被赞赏，此二种理由应被非难。
336        (八)
    二四  于此，聚落主!诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求
    财而使自己安乐、喜悦，[而财]不分配、不作善业，聚落主!此诸欲之享受者，依
    二种理由应被赞赏，依一种理由应被非难。如何为二种理由应被赞赏耶?依法、不
    用暴力求财，此第一理由应被赞赏，使自己安乐、喜悦，此第二理由应被赞赏。如
    何为一种理由应被非难耶?[财]不分配、不作善业，此一种理由应被非难。
        聚落主!此诸欲之享受者，依此等二种理由应被赞赏，依此一种理由应被非难。
           (九)
    二五  于此，聚落主!此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力
    求财而使自己安乐、喜悦，又对其财贪着、迷着、堕罪、不见过患、不获出要，受
    用于[此]，聚落主!此诸欲之享受者，依三种之理由应被赞赏，依一种之理由应被
    非难。如何为三种理由应被赞赏耶?依法、不用暴力以求财，此第一之理由应被赞
    赏;使自己安乐、喜悦，此第二之理由应被赞赏；[而财之]分配、作善业，此第
    三之理由应被赞赏。如何为一种理由应被非难耶?贪着此等之财、迷着、堕罪、不
    见过患、不获出要，而受用者，于此，此一种之理由应被非难。
        聚落主!此诸欲之享受者，依此三种之理由应被赞赏，此一种之理由应被非难。
           (十)
    二六  于此，聚落主!此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力
        第八 聚落主相应                                     三九

        相应部经典五                                        四O
337 以求财。以使自己安乐、喜悦：[且其]分配、作善业；又对其财不贪着、不迷却、
    不堕罪、见过患、获出要，而受用此，聚落主!此诸欲之享受者，依四种之理由应
    被赞赏。依如何四种之理由应被赞赏耶?依法、不用暴力以求财，此第一之理由应
    被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；[财之]分配、作善业，此
    第三理由应被赞赏；对此等之财不贪着、不迷却、不堕罪、见过患、获出要，受用
    于此，此第四种理由应被赞赏。
        聚落主!此诸欲之享受者1，依此等四种理由应被赞赏。’

    注1 以上七~一一节，一七~二一节之十种诸欲之享受者中，唯(一六节二六节)之一人可免
        非难。

           四
    二七  ‘聚落主!世间有此等三种艰难生活之苦行者，何等为三种耶?
           (一)
    二八  聚落主!艰难生活之苦行者，依于信心从在家出而为无家之身，言：‘我思
    领得善法，我思现证胜人间法，足以为圣之特殊知见。’彼以苦虐自己，[但]不能
    领得善法，不能现证胜人间法，足以为圣之特殊知见。
           (二)
    二九  然则，聚落主!此或艰难生活之苦行者，依信心从在家出而为无家之身，言：
    ‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼苦虐自己，[但]
    虽领得善法，而不能现证胜人间法，足以为圣特殊之知见。
338        (三)
    三O  然而聚落主!此或艰难生活之苦行者，依信心从在家出而为无家之身，言：
    ‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼以苦虐自己，[而]
    领得善法，现证胜人间法，足以为圣特殊之知见。’
           五
           (一)
    三一  ‘于此，聚落主!此艰难生活之苦行者，以苦虐自己，[而且]不得善法，不
        第八 聚落主相应                                     四一

        相应部经典五                                        四二
    能现证胜人间法，足以为圣之知见，聚落主!此艰难生活之苦行者，依三种理由应
    被非难。依如何之三种理由，应被非难耶?以苦虐自己，此第一之理由应被非难;
    不得善法，此第二理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第
    三理由应被非难。
        聚落主!此艰难生活之苦行者，依此三种之理由应被非难。
           (二)
    三二  于此，聚落主!此艰难生活之苦行者，以苦虐自己，[而]领得善法，但不能
    证胜人间法，足以为圣特殊知见，聚落主!此艰难生活之苦行者，依二种理由应被
    非难，依一种理由应被赞赏。依如何二种理由应被非难耶?以苦虐自己，此第一理
    由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第二之理由应被非难。
    依如何一种理由应被赏赞耶?领得善法，此一种之理由应被赞赏。
        聚落主!此艰难生活之苦行者，依此二种之理由应被非难，依此一种理由应被
    赞赏。
339        (三)
    三三  于此，聚落主!此艰难生活之苦行者，以苦虐自己，[而]领得善法，现证胜
    人间法，足以为圣特殊之知见，聚落主!此艰难生活之苦行者，依一种之理由应被
    非难，依二种之理由应被赞赏。依如何一种之理由应被非难耶?以苦虐自己，此一
    种之理由应被非难。依如何二种之理由应被赞赏耶?领得善法，此第一之理由应被
    赞赏；现证胜人间法，足以为圣特殊之知见，此为第二种之理由应被赞赏。
    聚落主!此艰难生活之苦行者，依此一种之理由应被非难；依此二种之理由应
    被赞赏。’
           六
    三四  ‘聚落主!此等之三是现生者、不老者、即时者。‘来看!’此之所示[导人
    向]于涅槃，而智者各自应得知之[法]。何者为三?’
           (一)
    三五  凡有贪欲者，由贪欲之因，[人]则怀持毁伤自己之心、怀持毁伤他人之心、
    怀持毁伤两者之心。[然]能排除贪欲，[人则]不怀持毁伤自己之心、不怀持毁伤
    他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看!’此之所
        第八 聚落主相应                                     四三

        相应部经典五                                        四四
    示，导[人向]于涅槃，而智者各自应得知之[法]。
           (二)
    三六  凡有嗔恚者，由嗔恚之因，怀持毁伤自己之心、怀持毁伤他人之心、怀持毁
    伤两者之心。[然]排弃嗔恚，[人则]不怀毁伤自己之心、不怀毁伤他人之心、不
340 怀毁伤两者之心，此是现生者、不老者、即时者。‘来看!’此之所示，导[人向]
    于涅槃，而智者各自应得知之[法]。
           (三)
    三七  凡有愚痴者，由愚痴之因，人则怀持毁伤自己之心、怀持毁伤他人之心、怀
    持毁伤两者之心。[然而]排弃愚痴，[人]则不怀持毁伤自己之心、不怀持毁伤他
    人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看!’此之所示，
    导[人向]于涅槃，而智者各自应得知之[法]。
        聚落主!此等之三种，是现生者、不老者、即时者。‘来看!’此之所示，导[人
    向]于涅槃、而智者各自应得知之[法]。’
    三八  [世尊]如是言已，罗舍聚落主白世尊曰：‘殊妙哉!大德!殊妙哉!大德!
    ……请世尊摄受余，愿归依为1优婆塞。’

    注1 [四二]第一经六节参照。

            第一三 波罗牢(可意)
    一  一时，世尊住拘利耶一名曰郁多罗之拘利耶人之村落。
    二  时，婆多利耶聚落主，来至世尊住处，礼拜世尊，坐于一面。
        坐于一面之婆多利耶聚落主，白世尊曰：‘大德!我曾闻此：‘沙门瞿昙知于
    幻。’大德!‘沙门瞿昙知于幻。’如是言之彼人等，大德!彼等言世尊之所说，
    无以非实诬世尊耶?是随顺说明世尊之法耶?其随顺法者、同法者，亦无陷于非难
    之地耶?大德!吾等不欲诬谤世尊。’
    三  ‘聚落主!‘沙门瞿昙知于幻。’如是谈之彼等人众，彼等是谈余之所谈，并无
    以非实诬谤余，说明随顺余之法，任何随顺说者、同法者，亦无陷于非难之地。’
341 四  ‘尊者!虽言‘是真实。’然[者]，我等对此沙门、婆罗门之言：‘沙门瞿昙
        第八 聚落主相应                                     四五

        相应部经典五                                        四六
    知于幻，沙门瞿昙是幻士。’不予相信。’
        ‘聚落主!如是言：‘沙门瞿昙知于幻’者，彼以：‘世尊正如是、善逝正如是，’
    作如是言：‘沙门瞿昙是幻士。’然者，聚落主!于此，当向汝反问，依汝适当之
    所思，且回答。
           一
           (一)
    五  聚落主!汝对此作如何思惟?聚落主!汝知拘利耶人垂髻之佣夫耶?’
        ‘大德!余知拘利耶垂髻之佣夫。’
    六  ‘聚落主!汝对此作如何思惟?拘利耶人垂髻之佣夫，是以何为其目的耶?’
        ‘大德!彼拘利耶人为防止盗贼，彼拘利耶人为传信使。大德!拘利耶人垂髻之
    佣夫，是以此为其目的。’
    七  ‘聚落主!汝对此作如何思惟?汝知拘利耶人垂髻之佣夫，彼等是戒德者，或是
    污戒者耶?’
        ‘大德!余以拘利耶人垂髻之佣夫，是污戒恶法[之徒]。知凡世间之污戒恶法
    [之徒]者，其中即有拘利耶垂髻之佣夫。’
    八  ‘聚落主!‘婆多利耶聚落主，知拘利耶人垂髻之佣夫是污戒恶法[之徒]。[若
    然]，如是言婆多利耶聚落主亦是污戒恶法[之徒]者。’，彼语是正语耶?’
        ‘大德!否，不然。大德!拘利耶垂髻之佣夫与余不同，拘利耶垂髻之佣夫与余

    不同法。’
342 九  ‘聚落主!汝婆多利耶聚落主，如拘利耶垂髻之佣夫是污戒恶法[之徒]，婆多
    利耶聚落主，得非是污戒恶法[之徒]。何故不得[说]：‘如来知幻而非为幻士。’
    聚落主!余知于幻，[知]于幻之果，亦知其如何履行幻者，身坏命终之后，堕于离
    去处、恶趣、极堕处、地狱。
          (二)
    一O   聚落主!余知于生命之破坏，[知]于生命破坏之果，亦知其如何履行生命破
    坏者，身坏命终后，堕于离去处、恶趣、极堕处、地狱。
    一一  聚落主!余知于不与取……
    一二  聚落主!余知于诸欲邪行……
        第八 聚落主相应                                     四七

        相应部经典五                                        四八
    一三  聚落主!余知于妄语……
    一四  聚落主!余知于两舌……
    一五  聚落主!余知于粗语……
343 一六  聚落主!余知于绮语……
    一七  聚落主!余知于贪欲……
    一八  聚落主!余知于嗔恚……
    一九  聚落主!余知于邪见……
           二
    二O   聚落主!某某沙门、婆罗门有如是谈、如是见者：‘凡任何人破坏生命者，
    皆于现生感受苦忧。凡任何人不与取者，皆于现生感受苦忧。凡任何人于诸欲邪行
    者，皆于现生感受苦忧。凡任何人妄语者，皆于现生感受苦忧。’
           (一)
    二一  然则，聚落主!于此见有人挂华鬘、着耳环、善沐浴、善化妆、理须发、[对]
    女子之欲望充满犹如王者。关于此者，人言曰：‘看!此者所作为何?挂华鬘、着
    耳环、善沐浴、善化妆、理须发、[对]女子之欲望1充满犹如王者。’他人答曰
344 ：‘看!此者压伏王者之敌，而断却生命，王者欢喜以物赐彼。所以，此人挂华鬘
    着耳环……犹如王者。’

    注1 付女子之欲，有‘宛然如王。’

           (二)
    二二  然而聚落主!于此见有人被粗索将手坚缚于后、剃光头发，打恶声之鼓，由
    街至街、由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈。关于此者，
    人言曰：‘看!此者所作为何?彼被粗索将手坚缚于后、剃其头发，打恶声之鼓，
    由街至街，由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈耶?’他
    人曰：‘看!此王者之敌而断女人或男人之生命，因此，王乃捕捉彼，行如是之处
    刑。’
    二三  聚落主!汝对此作如何思惟?汝曾见如是事否?或曾得闻耶?’
        第八 聚落主相应                                     四九

        相应部经典五                                        五O
        ‘吾等得见且已闻，又曾得闻。’
    二四  ‘于此，聚落主!某某沙门婆罗门如是谈、如是见：‘凡人破坏生命者，皆于
    现生感受苦忧。’彼等是语真实耶?抑语妄耶?’
        ‘大德!是语妄。’
        ‘凡语妄之虚事，是戒德者耶?抑污戒者耶?’
345     ‘大德!是污戒者。’
        ‘凡污戒恶德之徒，是履邪行耶?抑履正行耶?’
        ‘大德!是履邪行。’
        ‘凡履邪行者，是邪见耶?抑正见耶?’
        ‘大德!是邪见。’
        ‘凡邪见之徒，适于信赖耶?’
        ‘大德!不然。’
           (三)
    二五  ‘然则，聚落主!于此，或见有人挂华鬓、着耳环……犹如王者。关于此者，
    人言曰：‘看!此者所作为何?挂华鬘、着耳环……犹如王者。’他人对此曰：‘看!
    此者压伏王之敌，持来重宝，王者欢喜而赐彼物。因此，此者挂华鬘、着耳环……
    犹如王者。’
           (四)
    二六  然则，聚落主!于此见有人被粗索将手坚缚于后，被刎其颈。关于此者，人
    言曰：‘看!此者所作为何?被以粗索将手坚缚于后……以刎其颈。’他人对此曰：
    ‘看!此者于村落或森林将不与之物窃取而去，因此王者捕彼，以受如是之处刑。’
    二七  聚落主!汝对此作如何思惟?汝曾见如是事耶?或曾得闻耶?’
        ‘吾等得见且已闻，又曾得闻。’
346 二八  ‘于此，聚落主!某某沙门、婆罗门如是言、如是见：‘凡人不与取者，皆于
    现于现生感受忧苦。’彼等语真实语耶?抑语虚妄耶?’
        …………
        ‘大德!不然。’
    (五)
        第八 聚落主相应                                     五一

        相应部经典五                                        五二
    二九  ‘然则聚落主!于此，或见有人挂发鬘、着耳环……犹如王者。关于此者，人
    谓曰：‘看!此者所作何事?而挂华鬘、着耳环……犹如王者耶?’他人对此曰：
    ‘看!此者与王者之敌妇女子相交，王者喜欢，以赐物于此者，因之，此者挂华鬘、
    着耳环……犹如王者。’
           (六)
    三O  然则，聚落主!于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，
    人言曰：‘看!此者所作何事?被粗索将手坚缚于后……被刎其颈耶?’他人对此
    曰：‘看!此者与良家之妇、良家之少女相交，因之彼为王者所捕捉，以行如是之
    刑。’
    三一  聚落主!汝对此作如何思惟?汝曾见如是事或得闻耶?’
        ‘吾等得见且已闻，又曾得闻。’
    三二  ‘于此，聚落主!某某沙门、婆罗门如是言、如是见：‘凡人于诸欲行邪者，
    皆于现生感受苦忧。’彼等是语真实耶?抑语虚妄耶?’
        …………
        ‘大德!不然。’
347        (七)
    三三  ‘然则，聚落主!于此，或见有人挂华鬘、着耳环……犹如王者。关于此者，
    人言曰：‘看!此者所作何事?挂华鬘、着耳环……犹如王者耶?’他人对此曰：
    ‘看!此者以语妄语而博王者笑，王者欢喜以物赐此者，因之，此者挂华鬘、着耳
    环……犹如王者。’
           (八)
    三四  然则，聚落主!于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，
    人言曰：‘看!此者所作何事?被粗索将手坚缚于后……被刎其颈耶?’他人对此
    曰：‘看!此者损及居士又居士子之利益，因之，为王者所捕，以行如是之刑。’
    三五  聚落主!汝对此作如何思惟?汝曾见如是事或得闻耶?’
        ‘吾等得见且已闻，又曾得闻。’
    三六  ‘于此，聚落主!某某沙门婆罗门如是谈、如是见：‘凡人语虚妄者，皆于
348 现生感受苦忧。’彼等是语真实耶?抑语虚妄耶?’
        第八 聚落主相应                                     五三

        相应部经典五                                        五四
        ‘大德!是语虚妄。’
        ‘凡语虚妄事者，是戒德者耶?抑污戒者耶?’
        ‘大德!是污戒者。’
        ‘凡污戒恶德之徒，是履邪行耶?抑履正行耶?’
        ‘大德!是履邪行。’
        ‘凡履邪行者，是邪见耶?抑正见耶?’
        ‘大德!是邪见。’
        ‘凡邪见之徒，适于信赖否?’
        ‘大德!不然。’
           三
    三七  ‘殊妙哉!大德!稀有哉!大德!
        余有休息之家，于中有卧床、有座榻、有水瓶、有油灯，于此，若有沙门或婆
    罗门之安居者，则余以应能力，与彼相分享。大德!昔有种种意见，种种信仰，种
    种嗜好之四位教师，于此家休息入安居。
           (一)
    三八  有一教师乃如是言、如是见曰：‘无施与1、无供牺牲、无祭祀、无作善业、
    作恶业之异熟果报。无此世、无他世、无母、无父，亦无化生之有情。达于沙门婆
    罗门之正位，履正行，自证知此世与他世，皆无能示知于世者。’

    注1 六师外道中之阿耆多翅舍钦婆罗之见，长部一卷沙门果经参照。但汉译北传本为末伽梨拘
        梨之见。

           (二)
349 三九  有一教师乃如是言、如是见，而曰：‘有施与、有供牺牲、有祭祀、有作善
    业、作恶业之异熟果报。有此世、有他世、有母、有父、有化生之有情。达于沙门、
    婆罗门之正位，履正行，自证知此世与他世，皆有能示知于[世]者。’
           (三)
    四O  有一教师乃如是言、如是见，而曰：‘作者1，令作者;断割者，令断割者;
        第八 聚落主相应                                     五五

        相应部经典五                                        五六
    苦者，令苦者：忧者，令忧者；疲者，令疲者：栗者，令栗者；生命破坏者、不与
    取者、破墙壁侵入者、掠夺者、窃盗者、追剥者、犯他人之妻者、妄语者、[一切]
    所作，皆非恶作。即以剃刀附于车轮之端，将此大地之生类作成一内团、一肉块，
    以此为因缘，亦无恶[生]，无由恶来之果。若至恒河之南岸者，杀、令杀，断割、
    令断割，苦、令苦，以此为因缘，不[生]恶，无由恶来之果。若至恒河之北岸，
    施、令施，供牺牲、令供牺性者，以此为因缘，不[生]福，无由福来之果。施与、
    调御、自制、语真实、亦不[生]福，无由福来之果。’

    注1 不兰迦叶之见，长阿含十七卷沙门果经，长部一卷沙门果经参照。

           (四)
    四一  有一教师乃如是言、如是见，而曰：‘作者、令作者，断割者、令断割者，
    苦者、令苦者，忧者、令忧者，疲者、令疲者，栗者、令栗者，破坏生命者，不与
350 取者、破墙壁而侵入者、掠夺者、窃盗者、追剥者，犯他人之妻者，妄语者，[一切]
    所作，皆为恶作。以剃刀附于车轮之端，将此大地之生类作成一犒峞B一肉块者，
    以此为因缘，有生恶、有由恶来之果。若至恒河之南岸，杀、令杀，断割、令断割，
    苦、令苦者，以此为因缘，有[生]恶、有由恶来之果。若至恒河之北岸，施、令
    施，供牺牲、令供牺牲者，以此为因缘，有[生]福、有由福来之果。施与、调御、
    自制、语真实、有[生]福、有由福来之果。’
    四二  大德!此于余起疑、起惑，而曰：‘此等诸尊沙门、婆罗门中，结果何者语
    真实?何者语虚妄耶?’
        ‘聚落主!汝之疑是理，汝之惑是理，然而只于所惑汝起疑。’
        ‘大德!余如是信仰世尊：‘愿世尊说法、以除弃余疑惑之法。’
           四
    四三  ‘聚落主!有法三昧，于此，汝若心获三昧者，如是，汝则舍弃此疑念法。聚
    落主!何者为法三昧耶?
           (一)
    四四  聚落主!于此，有圣弟子，弃生命之破坏，禁生命之破坏;弃不与取，禁不
        第八 聚落主相应                                     五七

        相应部经典五
                            五八
351 与取；弃欲邪行，禁欲邪行；弃妄语，禁妄语：弃两舌语，禁两舌语；弃粗语，禁
    粗语；弃绮语，禁绮语；弃贪欲为无贪欲，弃嗔恚为无嗔恚心，弃邪见为正见。
        聚落主!此圣弟子如是离贪欲、离嗔恚、不迷着，正知正念，与慈俱生之心，
    偏满一方而住。同第二方、同第三方、同第四方[偏满]而住。如是上下横[直]，
    于一切处一切事情之下，与慈俱生一切具有之世界，无量广大远行，以无怨心、无
    恚之心充满而住。如彼所思量：‘凡此教师之谓：无施与、无供牺性……而此示知
    于[世]者皆无，如是言、如是见。好!此导师之语虽是真实，然而余有余之保证，
    此余于脆者、或强者、即任何者亦无妨碍，幸福于此世他世两处，摄护于身、于语、
    于心，身坏命终之后，可生于善趣天界故。’彼生喜乐，喜乐于彼而生欢悦，欢悦
352 之彼身轻安，身轻安之彼享受安乐，心安乐者即获定。聚落主!此乃法三昧。汝若
    于此获心三昧者，如是，汝则舍此疑惑之法。
           (二)
    四五  聚落主!此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心偏满
    而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……此示知于世者皆有，
    如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获
    定。聚落主!此是法三昧。汝若于此获七三昧，如是，汝则舍此疑惑之法。
           (三)
    四六  聚落主!此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚心偏满
353 而住。彼作如是思量：‘凡此教师之谓作、令作者，断割、令断割者；……无由福
    来之[果]，如是言、如是见。好!此教师之语虽是真实……可生于善趣天界故。’
    彼生喜乐……获定。聚落主!此是法三昧。汝若于此获心三昧者，如是汝则舍弃疑
    惑之法。
           (四)
354 四七  聚落主!此圣弟子如是离欲贪、离嗔恚……与慈俱生之心……以无恚之心偏
    满而住。彼作如是思量：‘凡此教师之谓：作、令作者；断割者、令断割者；……
    有由福来之[果]，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’
    彼生喜乐……是定。聚落主!此是法三昧。汝若于此获心三昧者，如是汝则舍弃此
    疑惑之法。
        第八 聚落主相应                                     五九

        相应部经典五                                        六O
           五
           (一)
355 四八  聚落主!于此圣弟子如是离欲贪、离嗔恚、不迷着、正知正念，与慈俱生之
    心偏满一方而住，与喜俱生之心偏满一方而住，与舍俱生之心偏满一方而住。彼作
    如是思量：‘凡此教师之谓：无施与、无供牺牲……此示知于世者皆无，如是言、
    如是见。好!教师之语虽是真实，然余有余之保证，此余于脆者，或强者，即任何
    者，皆无妨碍，幸福于[此世他世之]两处，摄护于身、于语、于意，身坏命终之
    后，可生于善趣天界故。’彼生喜乐……彼喜乐而生欢悦，彼欢悦而身得轻安，被
    身轻安以享安乐，安乐之心乃获定。聚落主!此是法三昧。汝若于此获心三昧者，
    如是，汝则舍弃此疑惑。
           (二)
    四九  聚落主!此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心
356 ……与舍俱生之心……无恚心之心偏满而住。彼作如是思量：‘凡此教师之谓：有
    施与、有供牺牲……示知于世者皆有，如是言、如是见。此教师之语虽是真实……
    可生于善趣天界故。’于彼生喜乐……是获定。聚落主!此是法三昧。汝若于此获
    心三昧者，如是，汝则舍弃此疑惑之法。
           (三)
    五O  聚落主!此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心
    ……与舍俱生之心……以无恚心之偏满而住。彼作如是思量：‘凡此教师之谓：作
357 者、令作者，断割者、令断切者……无由福来之果，如是言、如是见。好!此教师
    之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主!此是法三
    昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。
           (四)
    五一  聚落主!此圣弟子如是离欲贪、离嗔恚……与悲俱生之心……与喜俱生之心
    ……与舍俱生之心……以无恚之心偏满而住。彼作如是思量：‘凡此教师之谓：作
    者、令作者，断割者、令断切者……有由福来之果，如是言、如是见。好!此教师
358 之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主!此是法三
    昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。’
        第八 聚落主相应                                     六一

        相应部经典五                                        六二
    五二  世尊如是说已，婆多利耶聚落主，白世尊曰：‘殊妙哉!大德!……自今日起
    愿归依世尊为优婆塞。’
                                                             聚落主相应(终)
        其摄颂曰：
359       暴恶布吒与战士
          象马与西地方人
          说教螺贝家顶髻
          驴姓王发波罗牢


马相应

马相应 (上)
909（ 九一七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘世间有三种调马，何等为三
种？有马捷疾具足，色不具足，形体不具足；有马色具足，捷疾具足，形体不具足；有马捷疾具足，色
具足，形体具足。如是有三种调士夫相，何等为三？有士夫捷疾具足，色不具足、形体不具足；有士夫
捷疾具足，色具足，形体不具足：有士夫捷疾具足，色具足，形体具足。比丘！向等为［不］调士夫捷
疾具足，色不具足，形体不具足？有士夫于此苦如实知，此苦集、此苦灭、此苦灭道迹如实知。如是观
者，三结断：身见，戒取，疑。此三结断，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，
究竟苦边，是名捷疾具足。何等为非色具足？若有问阿毗昙律、不能以具足句、味，次第随顺，具足解
说，是名色不具足。云何形体不具足？非大德名闻（不能）感致衣被、饮食、床卧、汤药、众具，是名
士夫捷疾具足，色不具足，形体不具足。何等为捷疾具足，色具足，形体不具足？谓士夫此苦如实知，
此苦集、此苦灭、此苦灭道迹如实知，乃至究竟苦边，是捷疾具足。何等为色具足？若问阿毗昙，律，
乃至能为解说，是名色具足。何等为形体不具足？非大德名闻，不能感致衣被、饮食、卧具、汤药，是
名士夫捷疾具足，色具足、形体不具足。何等为士夫捷疾具足，色具足，形体具足？谓士夫此苦如实知，
此苦集、此苦灭、此苦灭道迹如实知，乃至究竟苦边，是名捷疾具足。何等为色具足？若问阿毗昙，律，
乃至能解说，是名色具足。何等为形体具足？大德名闻，乃至卧具汤乐，是名形体具足，是名士夫捷疾
具足，色具足，形体具足’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
910（ 九一八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘世间有三种良马，何等为三？
有马捷疾具足，非色具足，非形体具足；有马捷疾具足，色具足，非形体具足；有马捷疾具足，色具足，
形体具足。于正法律有三种善男子，何等为三？有善男子捷疾具足，非色具足，非形体具足；有善男子
捷疾具足，色具足，非形体具足；有善男子捷疾具足，色具足，形体具足。何等为善男子捷疾具足，非
色具足，非形体具足？谓善男子，苦圣谛如实知，苦集圣谛如实知，苦灭圣谛如实知，苦灭道迹圣谛如
实知。作如是知、如是见已，断五下分结，谓身见、戒取、疑、贪欲、嗔恚；断此五下分结已，得生般
涅槃阿那含，不复还生此世，是名善男子捷疾具足。云何色不具足？若问阿毗昙、律，不能解了句、味，
次第随顺，决定解说，是名色不具足。云何形体不具足？谓非名闻大德，（不）能感财利供养──衣被、
饮食、随病汤药，是名善男子捷疾具足，非色具足，非形体具足。何等为捷疾具足，色具足，非形体具
足？谓善男子，此苦圣谛如实知，乃至得生般涅槃阿那含，不复还生此世，是名捷疾具足。云何色具足？
若有问阿毗昙、律，能以次第句、味，随顺决定而为解说，是名色具足。云何非形体具足？谓非名闻大
德，（不）能感财利供养──衣被、饮食、随病汤药。是名善男子捷疾具足，色具足，非形体具足。何
等为善男子捷疾具足，色具足，形体具足？谓善男子，此苦圣谛如实知，乃至得阿那含生般涅槃，不复
还生此世，是名捷疾具足。何等为色具足？若有问阿毗昙、毗尼，乃至而为解说，是名色具足。何等为
形体具足？谓名闻大德，能感财利，乃至汤药众具，是名形体具足。是名善男子捷疾具足，色具足，形
体具足’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含经卷三十三

马相应 (下)
911（ 九一九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘世间有三种良马，何等为三？
谓有马捷疾具足，非色具足，非形体具足；有马捷疾具足，色具足，非形体具足；有马捷疾具足，色具
足，形体具足。如是于此法律有三种善男子，何等为三？有善男子捷疾具足，非色具足，非形体具足；
有善男子捷疾具足，色具足，非形体具足；有善男子捷疾具足，色具足，形体具足。何等为善男子捷疾
具足，非色具足，非形体具足？谓善男子，此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，
此苦灭道迹圣谛如实知。如是知、如是见已，欲有漏心解脱，有有漏心解脱，无明有漏心解脱：我生已
尽，梵行已立，所作已作，自知不受后有，是名捷疾具足。云何非色具足？若有问阿毗昙、律，乃至不
能为决定解说，是名色不具足。何等非形体具足？谓非名闻大德，乃至不感汤药、众具，是名形体不具
足。是名善男子捷疾具足，非色具足，非形体具足。何等为善男子捷疾具足，色具足，非形体具足？谓
善男子，此苦圣谛如实知，乃至不受后有，是名捷疾具足。云何色具足？谓若有问阿毗昙、毗尼，乃至
能为决定解说，是名色具足。何等为非形体具足？谓非名闻大德，乃至不能感汤药、众具，是名善男子
捷疾具足，色具足，非形礼具足。何等为善男子捷疾具足，色具足，形体具足？谓善男子，此苦圣谛如
实知，乃至不受后有，是名捷疾具足。何等为色具足？谓善男子，若有问阿毗昙、毗尼，乃至能为决定
解说，是名色具足。何等为形体具足？谓善男子，名闻大德，乃至能感汤药、众具，是名形体具足。是
名善男子捷疾具足，色具足，形体具足’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
912（ 九二０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘世有三种良马，王所服乘。何
等为三？谓良马色具足，力具足，捷疾具足。如是于正法律，有三种善男子，世所奉事，供养恭敬，为
无上福田。何等为三？谓善男子色具足，力具足，捷疾具足。何等为色具足？谓善男子，住于净戒，波
罗提木叉律仪，威仪、行处具足，见微细罪能生怖畏，受持学戒，是名色具足。何等力具足？已生恶不
善法令断，生欲精勤方便，摄受增长；未生恶不善法不起，生欲精勤方便，摄受增长；末生善法令起，
生欲精勤方便，摄受增长；已生善法住不忘失，生欲精勤方便，摄受增长，是名力具足。何等为捷疾具
足？谓此苦圣谛如实知，乃至得阿罗汉，不受后有，是名捷疾具足。是名善男子色具足，力具足，捷疾
具足’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
913（九二一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘世有良马，四能具足，当知是
良马王所服乘。何等为四？所谓贤善，捷疾，堪能，调柔。如是善男子，四德成就，世所宗重，承事供
养，为无上福田。何等为四？谓善男子成就无学戒身，无学定身，无学慧身，无学解脱身’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
914（ 九二二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时，世尊告诸比丘：‘世有四种良马：有良马，驾以
平乘，顾其鞭影驰駃，善能观察御者形势，迟速左右，随御者心，是名比丘！世间良马第一之德。复次、
比丘！世间良马，不能顾影而自惊察，然以鞭杖触其手尾，则能惊悚，察御者心，迟速左右，是名世间
第二良马。复次、比丘！若世间良马，不能顾影，及触皮毛能随人心，而以鞭杖小侵皮肉，则能惊察，
随御者心，迟速左右，是名比丘第三良马。复次、比丘！世间良马，不能顾其鞭影，及触皮毛，小侵肤
肉，乃以铁锥刺身，彻肤伤骨，然后方惊，牵车着路，随御者心，迟速左右，是名世间第四良马。如是
于正法律，有四种善男子。何等为四？谓善男子，闻他聚落，有男子、女人，疾病困苦乃至死。闻已，
能生恐怖，依正思惟，如后良马顾影则调，是名第一善男子，于正法律能自调伏。复次、善男子！不能
闻他聚落，若男、若女，老病死苦，能生怖畏，依正思惟；见他聚落若男、若女老病死苦，则生怖畏，
依正思惟，如彼良马触其毛尾，能速调伏，随御者心，是名第二善男子，于正法律能自调伏。复次、善
男子！不能闻、见他聚落中，男子、女人老病死苦，生怖畏心，依正思惟；然见聚落、城邑，有善知识
及所亲近，老病死苦，则生怖畏，依正思惟，如彼良马触其肤肉，然后调伏，随御者心，是名第三善男
子，于圣法律而自调伏。复次、善男子不能闻、见他聚落中男子、女人、及所亲近老病死苦，生怖畏心，
依正思惟；然于自身老病死苦，能生厌怖，依正思惟，如彼良马侵肌彻骨，然后乃调，随御者心，是名
第四善男子，于圣法律能自调伏’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
915（ 九二三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有调马师，名曰只尸，来诣佛所，稽首佛足，退坐一
面。白佛言：‘世尊！我观世间甚为轻贱，犹如群羊。世尊！唯我堪能调马，狂逸恶马，我作方便，须
臾令彼态病悉现，随其态病方便调伏’。佛告调马师聚落主：‘汝以几种方便，调伏于马’？马师白佛：
‘有三种法，调伏恶马。何等为三？一者、柔软，二者、粗涩，三者、柔软粗涩’。佛告聚落主：‘汝
以三种方便调马，犹不调者，当如之何’？马师白佛：‘遂不调者，便当杀之。所以者何？莫令辱我’。
调马师白佛：‘世尊是无上调御丈夫，为以几种方便调御丈夫’？佛告聚落主：‘我亦以三种方便，调
御丈夫。何等为三？一者、一向柔软，二者、一向粗涩，三者、柔软粗涩’。佛告聚落主：‘所谓一向
柔软者，如所说：此是身善行，此是身善行报；此是口、意善行，此是口、意善行报。是名天，是名人，
是名善趣、化生，是名涅槃，是为柔软。粗涩者，如所说：是身恶行，是身恶行报；是口、意恶行，是
口、意恶行报。是名地狱，是名畜生，是名饿鬼，是名恶趣，是名堕恶趣，是名如来粗涩教也。彼柔软
粗涩俱者，谓如来有时说身善行，有时说身善行报，有时说口、意善行，有时说口意善行报；有时说身
恶行，有时说身恶行报，有时说口、意恶行，有时说口、意恶行报。如是名天，如是名人，如是名善趣，
如是名涅槃；如是名地狱，如是名畜生，饿鬼，如是名恶趣，如是堕恶趣，是名如来柔软粗涩教’。调
马师白佛：‘世尊！若以三种方便调伏众生，有不调者，当如之何’？佛告聚落主：‘亦当杀之。所以
者何？莫令辱我’。调马师白佛言：‘若杀生者，于世尊法为不清净，世尊法中亦不杀生，而今言杀，
其义云何’？佛告聚落主：‘如是，如是！如来法中杀生不清净，如来法中亦不杀生。然如来法中，以
三种教授不调伏者，不复与语，不教，不诫。聚落主！于意云何？如来法中，不复与语，不教，不诫，
岂非死耶’？调马师白佛：‘实尔，世尊！不复与语，永不教、诫，真为死也。世尊！以是之故，我从
今日，离诸恶不善业’！佛告聚落主：‘善哉所说’！时调马师聚落主只尸，闻佛所说，欢喜随喜，礼
足而去。
916（ 九二四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘世间马有八态，何等为八？谓
恶马临驾车时，后脚!A淤人，前脚跪地，奋头啮人，是名世间马第一态。复次、恶马就驾车时，低头、
振轭，是名世间恶马第二之态。复次、世间恶马就驾车时，下道而去，或复偏厉车，令其翻覆，是名第
三之态。复次、世间恶马就驾车时，仰头却行，是名世间恶马第四之态。复次、世间恶马就驾车时，小
得鞭杖，或断!9厘、折勒，纵横驰走，是名第五之态。复次、世间恶马就驾车时，举前两足而作人立，
是名第六之态。复次、世间恶马就驾之时，加之鞭杖，安住不动，是名第七之态。复次、世间恶马就驾
之时，丛聚四脚，伏地不起，是名第八之态。如是世间恶丈夫，于正法律有八种过。何等为八？若比丘，
诸梵行者以见、闻、疑罪而发举时，彼则嗔恚，反呵责彼言：汝愚痴、不辩、不善，他立举汝，汝云何
举我？如彼恶马，后脚双!A淤、前脚跪地，断鞅、折轭，是名丈夫于正法律第一之过。复次、比丘，诸
梵行者以见、闻、疑举，反出他罪，犹如恶马，怒项、折轭，是名丈夫于正法律第二之过。复次、比丘，
诸梵行者以见、闻、疑举，不以正答，横说余事，嗔恚、憍慢，隐覆、嫌恨、不忍，无所由作，如彼恶
马不由正路，令车翻覆，是名丈夫于正法律第三之过。复次、比丘，诸梵行者以见、闻、疑举，令其忆
念，而作是言：我不忆念。抵突不伏，如彼恶马即缩转退，是名丈夫于正法律第四之过。复次、比丘，
诸梵行者以见、闻、疑举时，轻蔑不数其人，亦不数僧，摄持衣钵，随意而去。如彼恶马，加以鞭杖，
纵横驰走，是名丈夫于正法律第五之过。复次、比丘，诸梵行者以见、闻、疑举时，自处高床，与诸上
座共诤曲直，如彼恶马双脚人立，是名丈夫于正法律第六之过。复次、比丘，诸梵行者以见、闻、疑举
时，默然不应，以恼大众，如彼恶马，加其鞭杖，兀然不动，是名丈夫于正法律第七之过。复次、比丘，
诸梵行者以见、闻、疑举时，则便舍戒，自生退没，到于寺门而作是言：汝默然，快喜安住、我自舍戒
退没。如彼恶马，丛聚四足，伏地不动，是名丈夫于正法律第八之过。是名比丘于正法律，有八种丈夫
过恶’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
917（ 九二五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘世间良马，有八种德成就者，
随人所欲，取道多少。何等为八？生于良马乡，是名良马第一之德。复次，体性温良，不惊恐人，是名
良马第二之德。复次、良马不择饮食，是名良马第三之德。复次、良马厌恶不净，择地而卧，是名良马
第四之德。复次、良马诸情态，速为调马者现，马师调习，速舍其态，是名良马第五之德。复次、良马
安于驾乘，不顾余马，随其轻重，能尽其力，是名良马第六之德。复次、良马常随正路，不随非道，是
名良马第七之德。复次、良马若病、若老，勉力驾乘，不厌不倦，是名良马第八之德。如是丈夫，于正
法律八德成就，当知是贤士夫。何等为八？谓贤士夫，住于正戒，波罗提木叉律仪，威仪、行处具足，
见微细罪能生怖畏，受持学戒，是名丈夫于正法律第一之德。复次、丈夫性自贤善，善调、善住，不恼、
不怖诸梵行者，是名丈夫第二之德。复次、丈夫次行乞食，随其所得，若粗、若细，其心平等，不嫌、
不着，是名丈夫第三之德。复次、丈夫心生厌离，于身恶业，口、意恶业，恶不善法，及诸烦恼，重受
诸有，炽然苦报，于未来世生老病死、忧悲恼苦，增其厌离。是名丈夫第四之德。复次、丈夫若有沙门
过，谄曲不实，速告大师及善知识。大师说法，则时除断，是名丈夫第五之德。复次、丈夫学心具足，
作如是念：设使余人学以不学，我悉当学，是名丈夫第六之德。复次、丈夫行八正道，不行非道，是名
丈夫第七之德。复次、丈夫乃至尽寿精勤方便，不厌不倦，是名丈夫第八之德。如是丈夫八德成就，随
其行地，能速升进’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
918（ 九二六）
    如是我闻：一时，佛住那梨聚落深谷精舍。尔时、世尊告诜陀迦旃延：‘当修真实禅，莫习强良禅。
如强良马，系槽枥上，彼马不念我所应作、所不应作，但念谷草。如是丈夫，于贪欲缠多所修习故，彼
以贪欲心，思惟，于出离道不如实知，心常驰骋，随贪欲缠而求正受。嗔恚、睡眠、掉悔、疑多修习故，
于出离道不如实知，以……疑盖心思惟以求正受。诜陀！若真生马，系槽枥上，不念水草，但作是念驾
乘之事。如是丈夫，不念贪欲缠住；于出离如实知，不以贪欲缠而求正受；亦不嗔恚、睡眠、掉悔、疑
缠多住；于出离嗔恚、睡眠、掉悔、疑缠如实知，不以……疑缠而求正受。如是诜陀！比丘如是禅者，
不依地修禅，不依水、火、风、空、识、无所有、非想非非想而修禅；不依此世、不依他世，非日、月，
非见、闻、觉、识，非得、非求、非随觉、非随观而修禅。诜陀！比丘如是修禅者，诸天主伊湿波罗、
波阇波提，恭敬合掌，稽首作礼而说偈言：南无大士夫！南无士之上！以我不能知，依何而禅定’。
    尔时、有尊者跋迦利，住于佛后，执扇扇佛。时跋迦利白佛言：‘世尊！若比丘云何入禅，而不依
地、水、火、风，乃至觉、观而修禅定？云何比丘禅，诸天主伊湿波罗、波阇波提合掌恭敬，稽首作礼
而说偈言：南无大士夫！南无士之上！以我不能知，依何而禅定’？
    佛告跋迦利：‘比丘于地想能伏地想，于水、火、风想，无量空入处想，识入处想，无所有入处，
非想非非想入处想；此世、他世，日、月，见、闻、觉、识，若得、若求，若觉、若观，悉伏彼想。跋
迦利！比丘如是禅者，不依地、水、火、风，乃至不依觉、观而修禅。跋迦利！比丘如是禅者，诸天主
伊湿波罗、波阇波提，恭敬合掌，稽首作礼，而说偈言：南无大士夫！南无士之上！以我不能知，何所
依而禅’。
    佛说此经时，诜陀迦旃延比丘，远尘、离垢，得法眼净。跋迦利比丘，不起诸漏，心得解脱。佛说
此经已，跋迦利比丘闻佛所说，欢喜奉行。

马相应


释氏相应

释氏相应
919（ 九二七）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有释种，名摩诃男，来诣佛所，稽首佛足，退坐
一面。白佛言：‘世尊！云何名为优婆塞’？佛告摩诃男：‘在家清白，修习净住，男相成就。作是说
言：我今尽寿归佛，归法，归比丘僧，为优婆塞，证知我！是名优婆塞’。摩诃男白佛言：‘世尊！云
何名为优婆塞信具足’？佛告摩诃男：‘优婆塞者，于如来所，正信为本，坚固难动，诸沙门、婆罗门，
诸天、魔、梵，及余世间所不能坏。摩诃男！是名优婆塞信具足’。摩诃男白佛言：‘世尊！云何名优
婆塞戒具足’。佛告摩诃男：‘优婆塞离杀生、不与取、邪淫、妄语、饮酒，不乐作。摩诃男！是名优
婆塞戒具足’。摩诃男白佛言：‘世尊！云何名优婆塞闻具足’？佛告摩诃男：‘优婆塞闻具足者，闻
则能持，闻则积集。若佛所说，初、中、后善，善义、善味，纯一满净，梵行清白，悉能受持。摩诃男！
是名优婆塞闻具足’。摩诃男白佛言：‘世尊！云何名优婆塞舍具足’？佛告摩诃男：‘优婆塞舍具足
者，为悭垢所缠者，心离悭垢，住于非家，修解脱施，勤施，常施，乐舍财物，平等布施。摩诃男！是
名优婆塞舍具足’。摩诃男白佛言：‘世尊！云何名优婆塞智慧具足’？佛告摩诃男：‘优婆塞智慧具
足者，谓此苦如实知，此苦集如实知，此苦灭如实知，此苦灭道迹如实知。摩诃男！是名优婆塞智(4)
慧具足’。尔时、释氏摩诃男闻佛所说，欢喜随喜，从坐起，作礼而去。
920（ 九二八）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、释氏摩诃男，与五百优婆塞，来诣佛所，稽
首佛足，退坐一面。白佛言：‘世尊！云何名优婆塞’？佛告摩诃男：‘优婆塞者，在家净住，乃至尽
寿归依三宝，为优婆塞，证知我’。摩诃男白佛言：‘世尊！云何名优婆塞须陀洹’？佛告摩诃男：
‘优婆塞须陀洹者，三结已断、已知，谓身见、戒取、疑。摩诃男！是名优婆塞须陀洹’。摩诃男白佛
言：‘世尊！云何名优婆塞斯陀含’？佛告摩诃男：‘谓优婆塞三结已断、已知，贪、恚、痴薄。摩诃
男！是名优婆塞斯陀含’。摩诃男白佛言：‘世尊！云何名优婆塞阿那含’？佛告摩诃男：‘优婆塞阿
那含者，五下分结已断、已知，谓身见、戒取、疑、贪欲、嗔恚。摩诃男！是名优婆塞阿那含’。时摩
诃男释氏，顾视五百优婆塞而作是言：‘奇哉！诸优婆塞在家清白，乃得如是深妙功德’！时摩诃男优
婆塞，闻佛所说，欢喜随喜，从坐起，作礼而去。
921（ 九二九）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、释氏摩诃男，来诣佛所，稽首佛足，退坐一
面。白佛言：‘世尊云何名优婆塞’？佛告摩诃男：‘优婆塞者，在家清白，乃至尽寿归依三宝，为优
婆塞，证知我’。摩诃男白佛：‘世尊！云何为满足一切优婆塞事’？佛告摩诃男：‘若优婆塞有信无
戒，是则不具，当勤方便，具足净戒。具足信、戒而不施者，是则不具；以不具故，精勤方便修习布施，
令具足满。信、戒、施满，不能随时往诣沙门，听受正法，是则不具；以不具故，精勤方便，随时往诣
塔寺，见诸沙门，不一心听受正法，是不具足；信、戒、施、闻修习满足，闻已不持，是不具足；以不
具足故，精勤方便，随时往诣沙门，专心听法，闻则能持，不能观察诸法深义，是不具足；不具足故，
精勤方便，信、戒、施、闻，闻则能持，持已观察甚深妙义，而不随顺知法次法向，足则不具；以不具
故，精勤方便，信、戒、施、闻，受持，观察，了达深义，随顺行，法次法向。摩诃男！是名满足一切
种优婆塞事’。摩诃男白佛：‘世尊！云何名优婆塞能自安慰，不安慰他’？佛告摩诃男：‘若优婆塞
能自立戒，不能令他立于正戒；自持净戒，不能令他持戒具足；自行布施，不能以施建立于他；自诣塔
寺，见诸沙门，不能劝他令诣塔寺，往见沙门；自专听法，不能劝人乐听正法；闻法自持，不能令他受
持正法；自能观察甚深妙义，不能劝人令观深义；自知深法，能随顺行法次法向，不能劝人令随顺行法
次法向。摩诃男！如是八法成就者，是名优婆塞能自安慰，不安慰他’。摩诃男白佛：‘世尊！优婆塞
成就几法，自安安他’？佛告摩诃男：‘若优婆塞成就十六法者，是名优婆塞自安安他。何等为十六？
摩诃男！若优婆塞具足正信，（亦以正信）建立他人；自持净戒，亦以净戒建立他人；自行布施，教人
行施；自诣塔寺见诸沙门，亦教人往见诸沙门；自专听法，亦教人听；自受持法，教人受持；自观察义，
教人观察；自知深义，随顺修行，法次法向，亦复教人解了深义，随顺修行，法次法向。摩诃男！如是
十六法成就者，是名优婆塞能自安慰，亦安慰他人。摩诃男！若优婆塞成就如是十六法者，彼诸大众，
悉诣其所，谓婆罗门众，刹利众，长者众，沙门众，于诸众中，威德显曜。譬如日轮，初中及后，光明
显照。如是优婆塞十六法成就者，初中及后，威德显照。如是摩诃男！若优婆塞十六法成就者，世间难
得’！佛说此经已，释氏摩诃男闻佛所说，欢喜随喜，即从坐起，作礼而去。
922（ 九三０）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、释氏摩诃男，来诣佛所，稽首礼足，退坐一
面。白佛言：‘世尊！此迦毗罗卫国，安隐丰乐，人民炽盛。我每出入时，众多羽从，狂象、狂人、狂
乘，常与是俱。我自恐与此诸狂，俱生、俱死，忘于念佛、念法、念比丘僧。我自思惟：命终之时，当
生何处’？佛告摩诃男：‘莫恐，莫怖！命终之后，不生恶趣，终亦无恶。譬如大树，顺下，顺注，顺
输，若截根本，当堕何处’？摩诃男白佛：‘随彼顺下，顺注，顺输’。佛告摩诃男：‘汝亦如是，若
命终时，不生恶趣，终亦无恶。所以者何？汝已长夜修习念佛，念法，念僧。若命终时，此身若火烧，
若弃冢间，风飘日曝，久成尘末，而心、意、识久远长夜正信所熏，戒、施、闻、慧所熏，神识上升，
向安乐处，未来生天’。时摩诃男闻佛所说，欢喜随喜，作礼而去。
923（ 九三一）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、释氏摩诃男，来诣佛所，稽首礼足，退坐一
面。白佛言：‘世尊！若比丘在于学地，求所未得，上升进道，安隐涅槃。世尊！彼当云何修习、多修
习住？于此法律，得诸漏尽，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，
自知不受后有’。佛告摩诃男：‘若比丘在于学地，求所未得，上升进道，安隐涅槃。彼于尔时，当修
六念，乃至进得涅槃。譬如饥人身体羸瘦，得美味食，身体肥泽。如是比丘住在学地，求所未得，上升
进道，安隐涅槃，修六随念，乃至疾得安隐涅槃。何等六念？谓圣弟子念如来事：如来，应，等正觉，
明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，世尊。圣弟子如是念时，不起贪欲缠，不起
嗔恚、愚痴心，其心正直，得如来义，得如来正法。于如来正法，于如来所得随喜心，随喜心已欢悦，
欢悦已身猗息，身猗息已觉受乐，觉受乐已其心定。心定已，彼圣弟子于凶崄众生中，无诸挂阂，入法
流水，乃至涅槃。复次、圣弟子念于法事：世尊法律，现法，能离生死炽然，不待时节，通达现法，缘
自觉知。圣弟子如是念法者，不起贪欲、嗔意、愚恚，乃至念法所熏，升进涅槃。复次、圣弟子念于僧
事：世尊弟子善向、正向、直向、诚向，行随顺法，有向须陀洹，得须陀洹，向斯陀含，得斯陀含，向
阿那含，得阿那含，向阿罗汉，得阿罗汉。此是四双、八辈贤圣，是名世尊弟子僧，净戒具足，三昧具
足，智慧具足，解脱具足，解脱知见具足，所应奉迎，承事供养，为良福田。圣弟子如是念僧事时，不
起贪欲、嗔恚、愚痴，乃至念僧所熏，升进涅槃。复次、圣弟子自念净戒：不坏戒，不缺戒，不污戒，
不杂戒，不他取戒，善护戒，明者称誉戒，智者不厌戒。圣弟子如是念戒时，不起贪欲、嗔恚、愚痴，
乃至念戒所熏，升进涅槃。复次、圣弟子自念施事：我得善利，于悭垢众生中而得离悭垢处，于非家行
解脱施，常自手施，乐行舍法，具足等施。圣弟子如是念施时，不起贪欲、嗔恚、愚痴，乃至念施所熏，
升进涅槃。复次、圣弟子念诸天事：有四大王天，三十三天，焰摩天，兜率陀天，化乐天，他化自在天。
若有正信心者，于此命终，生彼诸天，我亦当行此正信；彼得净戒、施、闻、慧，于此命终，生彼诸天，
我今亦当行此戒、施、闻、慧。圣弟子如是念天事者，不起贪欲、嗔恚、愚痴，其心正直，缘彼诸天。
彼圣弟子如是直心者，得深法利，得深义利，得彼诸天饶益随喜。随喜已生欣悦，欣悦已身猗息，身猗
息已觉受乐，觉受乐已得心定。心定已，彼圣弟子处凶崄众生中，无诸挂阂，入法水流、念天所熏故，
升进涅槃。摩诃男！若比丘住于学地，欲求上升安乐涅槃，如是多修习，疾得涅槃者，于正法律，速尽
诸漏，无漏心解
[P627] 脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有’。时释氏摩诃
男闻佛所说，欢喜随喜，从坐起，作礼而去。
924（ 九三二）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有众多比丘，集于食堂，为世尊缝衣。时释氏摩
诃男，闻众多比丘集于食堂，为世尊缝衣。世尊不久，三月安居讫，作衣竟，持衣钵，人间游行。闻已，
往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我四体不摄，迷于四方，闻法悉忘。以闻众多比丘
集于食堂，为世尊缝衣。世尊不久，安居讫，作衣竟，持衣钵，人间游行。是故我今思惟：何时当复得
见世尊，及诸知识比丘’！佛告摩诃男：‘汝正使见世尊、不见世尊，见诸知识比丘及与不见，但当念
于五法，精勤修习。摩诃男！当以正信为主，非不正信；戒具足；闻具足；施具足；慧具足为本，非不
智慧。如是摩诃男！依此五法，修六念处。何等为六？［此］摩诃男！念如来当如是念：如来、应、等
正觉，乃至佛、世尊。当念法，僧，戒，施，天事，乃至自行得智慧。如是摩诃男！圣弟子成就十一法
者，则为学迹，终不腐败，堪任知见，堪任决定，住甘露门，近于甘露，不能一切疾得甘露涅槃。譬如
伏鸡，伏其卵或五或十，随时消息，爱护将养，正复中间放逸，犹能以爪、以口，啄卵得生其子。所以
者何？以彼鸡母初随时消息，善爱护故。如是圣弟子成就十一法者，住于学迹，终不腐败，乃至不能一
切疾得甘露涅槃’。佛说此经已，摩诃男释氏闻佛所说，欢喜随喜，作礼而去。
925（ 九三三）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有众多比丘，集于食堂，为世尊缝衣。时释氏摩
诃男，闻诸比丘集于食堂，为世尊缝衣。世尊不久，安居讫，作衣竟，持衣钵，人间游行。闻已，诣佛
所，稽首礼足，退坐一面。白佛言：‘世尊！我今四体不摄，迷于四方，先所闻法，今悉忘失。以闻众
多比丘集于食堂，为世尊缝衣，乃至人间游行。我作是念：何时当复得见世尊，及诸知识比丘’！佛告
摩诃男：‘汝见如来、不见如来，见诸比丘、不见诸比丘，且汝常当勤修六法。何等为六？正信为本，
戒，施，闻，空，慧以为根本，非不智慧。是故摩诃男！依此六法已，于上增修六随念：念如来事，乃
至念天。如是十二种念成就，彼圣弟子诸恶退减不增长，消灭不起，离尘垢不增尘垢。舍离不取，不取
故不着，以不取着故缘自涅槃：我生已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，释氏
摩诃男闻佛所说，欢喜随喜，从坐起，作礼而去。
926（ 九三四）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、释氏摩诃男来诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！如我解佛所说，正受故解脱，非不正受。云何世尊！为先正受而后解脱耶？为先解脱
而后正受耶？为正受、解脱，不前不后一时俱生耶’？尔时、世尊默然而住。如是摩诃男第二，第三问，
佛亦再三默然住。尔时、尊者阿难住于佛后，执扇扇佛。尊者阿难作是念：释氏摩诃男以此深义而问世
尊，世尊病差未久，我今当说余事以引于彼。语摩诃男：‘学人亦有戒，无学人亦有戒；学人有三昧，
无学人亦有三昧，学人有慧，无学人亦有慧；学人有解脱，无学人亦有解脱’。摩诃男问尊者：‘阿难！
云何为学人戒？云何为无学人戒？云何学人三昧？云何无学人三昧？云何学人慧？云何无学人慧？云何
学人解脱？云何无学人解脱’？尊者阿难语摩诃男：‘此圣弟子，住于戒，波罗提木叉律仪，威仪、行
处，受持学戒。受持学戒具足已，离欲、恶不善法，乃至第四禅具足住。如是三昧具足已，此苦圣谛如
实知，此苦集如实知，此苦灭如实知，此苦灭道迹如实知。如是知、如是见已，五下分结已断、已知，
谓身见、戒取、疑、贪欲、嗔恚。此五下分结断，于彼受生，得般涅槃阿那含，不复还生此世。彼当尔
时，成就学戒，学三昧，学慧，学解脱。复于余时，尽诸有漏，无漏解脱，慧解脱，自知作证：我生已
尽，梵行已立，所作已作，自知不受后有。彼当尔时，成就无学戒，无学三昧，无学慧，无学解脱。如
是摩诃男！是名世
尊所说学戒、学三昧、学慧、学解脱，无学戒、无学三昧、无学慧、无学解脱’。尔时、释氏摩诃男闻
尊者阿难所说，欢喜随喜，从坐起，礼佛而去。
    尔时、世尊知摩诃男去不久，语尊者阿难：‘迦毗罗卫释氏，乃能与诸比丘共论深义’！阿难白佛：
‘唯然，世尊！迦毗罗卫释氏，能与诸比丘共论深义’。佛告阿难：‘迦毗罗卫诸释氏，快得善利，能
于甚深佛法贤圣慧眼而得深入’！佛说此经已，尊者阿难闻佛所说，欢喜奉行。
927（ 九三五）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时释氏名曰沙陀，语释氏摩诃男：‘世尊说须陀
洹成就几种法’？摩诃男答言：‘世尊说须陀洹成就四法。何等为四？谓于佛不坏净，法、僧不坏净，
圣戒成就，是名四法成就须陀洹’。释氏沙陀语释氏摩诃男：‘莫作是说！莫作是言：世尊说四法成就
须陀洹。然彼三法成就须陀洹。何等为三？谓于佛不坏净，于法不坏净，于僧不坏净，如是三法成就须
陀洹’。如是第三说，释氏摩诃男不能令沙陀受四法，释氏沙陀不能令摩诃男受三法。共诣佛所，稽首
佛足，退坐一面。释氏摩诃男白佛言：‘世尊！释氏沙陀来诣我所，问我言：世尊说几法成就须陀洹？
我即答言：世尊说四法成就须陀洹。何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就，如是四法
成就须陀洹。释氏沙陀作是言：释氏摩诃男！莫作是语世尊说四法成就须陀洹，但三法成就须陀洹。何
等为三？谓于佛不坏净，于法不坏净，于僧不坏净，世尊说如是三法成就须陀洹。如是再三说，我亦不
能令彼释氏沙陀受四法，释氏沙陀亦不能令我受三法，是故俱来诣世尊所。今问世尊：须陀洹成就几法’
？时沙陀释氏从坐起，为佛作礼，合掌白佛：‘世尊！若有如是像类法起，一者世尊，一者比丘僧，我
宁随世尊，不随比丘僧。或有如是像类法起，一者世尊，一者比丘尼僧、优婆塞、优婆夷，若天、若魔、
若梵，若沙门、婆罗门，诸天、世人，我宁随世尊，不随余众’。尔时、世尊告释氏摩诃男：［如］
‘摩诃男！释氏沙陀作如是论，汝当云何’？摩诃男白佛：‘世尊！彼沙陀释氏作如是论，我知复何说！
我唯言善，唯言真实’。佛告摩诃男：‘是故当知四法成就须陀洹，于佛不坏净，于法、僧不坏净，圣
戒成就，如是受持’。时释氏摩诃男闻佛所说，欢喜随喜，从坐起，作礼而去。
928（ 九三六）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有迦毗罗卫释氏，集供养堂，作如是论，问摩诃
男：‘云何最后记说，彼百手释氏命终，世尊记彼得须陀洹，不堕恶趣法，决定正向三菩提，七有天人
往生，究竟苦边？然彼百手释氏，犯戒饮酒，而复世尊记彼得须陀洹，乃至究竟苦边！汝摩诃男！当往
问佛，如佛所说，我等奉持’。
    尔时、摩诃男往诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我等迦毗罗卫诸释氏，集供养堂，
作如是论：摩诃男！云何最后记说，是中百手释氏命终，世尊记说得须陀洹，乃至究竟苦边？汝今当往，
重问世尊，如世尊所说，我等奉持。我今问佛，唯愿解说’！佛告摩诃男：‘善逝大师、善逝大师者，
圣弟子所说，口说善逝，而心正念、直见，悉入善逝正法律。正法律者，圣弟子所说，口说正法，发心
正念、直见，悉入正法。善向僧，善向僧者圣弟子所说，口说善向，发心正念、直见，悉入善向。如是
摩诃男！圣弟子于佛一向净信，于法、僧一向净信。于法利智、出智、决定智，八解脱具足身作证，以
智慧见，有漏断、知。如是圣弟子，不趣地狱、畜生、饿鬼，不堕恶趣，说阿罗汉俱解脱。复次、摩诃
男！圣弟子一向于佛清净信，乃至决定智慧，不得八解脱身作证具足住，然彼知见有漏断，是名圣弟子
不堕恶趣，乃至慧解脱。复次、摩诃男！圣弟子一向于佛清净信，乃至决定智慧，八解脱身作证具足住，
而不见有漏断，是名圣弟子不堕恶趣，乃至身证。复次、摩诃男！若圣弟子一向于佛清净信，乃至决定
智慧，不得八解脱身作证具足住，然于正法律如实知见，是名圣弟子不堕恶趣，乃至见到。复次、摩诃
男！圣弟子一向于佛清净信，乃至决定智慧，于正法律如实知见，不得见到，是名圣弟子不堕恶趣，乃
至信解脱。复次、摩诃男！圣弟子信于佛言说清净，信法、信僧言说清净，于五法增上智慧审谛堪忍，
谓信、精进、念、定、慧，是名圣弟子不堕恶趣，乃至随法行。复次、摩诃男！圣弟子信于佛言说清净，
信法、信僧言说清净，乃至五法少慧审谛堪忍，谓信、精进、念、定、慧，是名圣弟子不堕恶趣，乃至
随信行。摩诃男！此坚固树，于我所说能知义者，无有是处。若能知者，我则记说，况复百手释氏而不
记说得须陀洹！摩诃男！百手释氏临命终时，受持净戒，舍离饮酒，然后命终，我记说彼得须陀洹，乃
至究竟苦边’。摩诃男释氏闻佛所说，欢喜随喜，从坐起，作礼而去。

释氏相应


无始相应

无始相应 (上)
929（ 九三七）
    如是我闻：一时，佛住毗舍离猕猴池侧重阁讲堂。时有四十比丘，住波梨耶聚落，一切皆修阿练若
行，粪扫衣，乞食，学人未离欲。来诣佛所，稽首佛足，退住一面。尔时、世尊作是念：此四十比丘；
住波梨耶聚落，皆修阿练若行，粪扫衣，乞食，学人未离欲。我今当为说法，令其即于此生不起诸漏，
心得解脱。尔时、世尊告波梨耶聚落四十比丘：‘众生无始生死，无明所盖，爱系其颈，长夜生死轮转，
不知苦之本际。诸比丘！于意云何？恒水洪流，趣于大海，中间恒水为多，汝等本来长夜生死轮转，破
坏身体，流血为多’？诸比丘白佛：‘如我解世尊所说义，我等长夜轮转生死，其身破坏，流血甚多，
多于恒水百千万倍’。佛告比丘：‘置此恒水，乃至四大海水为多，汝等长夜轮转生死，其身破坏，血
流为多’？诸比丘白佛：‘如我解世尊所说义，我等长夜轮转生死，其身破坏，流血甚多，踰四大海水
也’。佛告诸比丘：‘善哉！善哉！汝等长夜轮转生死所出身血，甚多无数，过于恒水及四大海。所以
者何？汝于长夜曾生象中，或截耳、鼻、头、尾、四足，其血无量。或受马身，驼、驴、牛、犬、诸禽
兽类，断截耳、鼻、头、足、四体，其血无量。汝等长夜或为贼盗，为人所害，断、截头、足、耳、鼻，
分离四体，其血无量。汝等长夜身坏命终，弃于冢间，脓坏流血，其数无量。或堕地狱、畜生、饿鬼、
身坏命终，其流血出，亦复无量’。佛告比丘：‘色为是常，为非常耶’？比丘白佛：‘无常，世尊’！
佛告比丘：‘若无常者，是苦耶’？比丘白佛：‘是苦，世尊’！佛告比丘：‘若无常、苦者，是变易
法，圣弟子宁复于中见是我，异我，相在不’？比丘白佛：‘不也，世尊’！受，想，行，识，亦复如
是。佛告比丘：‘若所有色，过去、未来、现在，若内、若外，若粗、若细，若好、若丑，若远、若近，
彼一切非我，不异我，不相在，如是如实知。受，想，行，识，亦复如是。圣弟子如是观者，于色厌离，
于受、想、行、识厌离。厌已不乐，不乐已解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不
受后有’。佛说是法时，四十比丘波梨耶聚落住者，不起诸漏，心得解脱。佛说此经已，诸比丘闻佛所
说，欢喜奉行。
930（ 九三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死以来，长夜轮
转，不知苦之本际’。佛告诸比丘：‘于意云何？恒河流水，乃至四大海，其水为多，为汝等长夜轮转
生死，流泪为多’？诸比丘白佛：‘如我解世尊所说义，我等长夜轮转生死，流泪甚多，过于恒水及四
大海’。佛告比丘：‘善哉！善哉！汝等长夜轮转生死，流泪甚多，非彼恒水及四大海。所以者何？汝
等长夜丧失父、母、兄、弟、姊、妹、宗亲、知识，丧失钱财，为之流泪，甚多无量。汝等长夜弃于冢
间，脓血流出，及生地狱，畜生，饿鬼，诸比丘！汝等从无始生死，长夜轮转，其身血泪，甚多无量’。
佛告诸比丘；‘色为常耶？为无常耶’？比丘白佛；‘无常，世尊’！佛告比丘：‘若无常者，是苦耶’
？比丘白佛：‘是苦，世尊’！佛告比丘：‘若无常、苦者，是变易法，多闻圣弟子，宁于其中见我，
异我，相在不’？比丘白佛：‘不也，世尊’！‘受，想，行，识，亦复如是。诸比丘！圣弟子如是知、
如是见，乃至于色解脱，于受、想、行、识解脱，解脱生老病死、忧悲恼苦’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
931（ 九三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生于无始生死，无明所盖，
爱系其颈，长夜轮转，不知苦之本际’。佛告诸比丘：‘于意云何？恒河流水及四大海，其水为多，汝
等长夜轮转生死，饮其母乳为多耶’？比丘白佛：‘如我解世尊所说义，我等长夜轮转生死，饮其母乳，
多于恒河及四大海水’。佛告比丘：‘善哉！善哉！汝等长夜轮转生死，饮其母乳，多于恒河及四大海
水。所以者何？汝等长夜，或生象中，饮其母乳无量无数。或生驼、马、牛、驴诸禽兽类，饮其母乳，
其数无量。汝等长夜弃于冢间，脓血流出，亦复无量。或堕地狱，畜生，饿鬼，髓血流出，亦复如是。
比丘！汝等无始生死，轮转已来，不知苦之本际。云何比丘？色为常耶？为无常耶’？比丘白佛：‘非
常，世尊’！乃至‘圣弟子于五受阴，观察非我、非我所，于诸世间得无所取，不取已无所著；所作已
作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

杂阿含经卷三十四

无始相应 (下)
932（ 九四０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。诸比丘！于意云何？若此大地一切草木，以四指量，斩以为筹，以数汝等长夜轮转生死
所依父母，筹数已尽，其诸父母数犹不尽。诸比丘！如是无始生死，长夜轮转，不知苦之本际。是故比
丘！当如是学：当勤精进，断除诸有，莫令增长’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
933（九四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。云何比丘！此大地土泥，悉以为丸，如婆罗果，以数汝等长夜生死以来所依父母，土丸
既尽，所依父母其数不尽。比丘！众生无始生死，长夜轮转，不知苦之本际，其数如是。是故比丘！当
勤方便，断除诸有，莫令增长，当如是学’！佛说此经已，诸比丘闻佛所说，欢喜奉行。
934（ 九四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘；‘众生无始生死，长夜轮转，
不知苦之本际。诸比丘！汝等见诸众生安隐诸乐，当作是念：我等长夜轮转生死，亦曾受斯乐，其趣无
量。是故比丘当如是学：无始生死，长夜轮转，不知苦之本际。当勤精进，断除诸有，莫令增长’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
935（ 九四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。诸比丘！若见众生受诸苦恼，当作是念：我长夜轮转生死以来，亦会更受如是之苦，其
数无量。当勤方便，断除诸有，莫令增长’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
936（ 九四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。诸比丘！汝等见诸众生而生恐怖，衣毛为竖，当作是念：我等过去，必曾杀生，为伤害
者，为恶知识，于无始生死，长夜轮转，不知苦之本际。诸比丘！当作是学：断除诸有，莫令增长’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
937（ 九四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。诸比丘！若见众生爱念欢喜者，当作是念：如是众生，过去世时，必为我等父母、兄弟、
妻子、亲属、师友、知识。如是长夜生死轮转，无明所盖，爱系其颈，故长夜轮转，不知苦之本际。是
故诸比丘！当如是学：精勤方便，断除诸有，莫令增长’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
938（ 九四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异婆罗门，来诣佛所，恭敬问讯，问讯已，退坐
一面。白佛言：‘瞿昙！未来世当有几佛’？佛告婆罗门：‘未来佛者，如无量恒河沙’。尔时、婆罗
门作是念：‘未来当有如无量恒河沙三藐三佛陀，我当从彼修诸梵行’。尔时、婆罗门闻佛所说，欢喜
随喜，从坐起去。时婆罗门随路思惟，我今唯问沙门瞿昙未来诸佛，不问过去。即随路还，复问世尊：
‘云何瞿昙！过去世时复有几佛’？佛告婆罗门：‘过去世佛，亦如无量恒河沙数’。时婆罗门即作是
念：过去世中有无量恒河沙等诸佛世尊，我曾不习近；设复未来如无量恒河沙三藐三佛陀，亦当不与习
近娱乐，我今当于沙门瞿昙所修行梵行。即便合掌白佛言：‘唯愿听我于正法律出家修梵行’！佛告婆
罗门：‘听汝于正法律出家修梵行，得比丘分’。尔时、婆罗门即出家，受具足。出家已，独一静处思
惟，所以善男子正信非家，出家学道，乃至得阿罗汉。
939（ 九四七）
    如是我闻：一时，佛住王舍城毗富罗山。尔时、世尊告诸比丘：‘有一人于一劫中生死轮转，积累
白骨不腐坏者，如毗富罗山。若多闻圣弟子，此苦圣谛如实知，此苦集圣谛如实知，此苦灭圣谛如实知，
此苦灭道迹圣谛如实知。彼如是知、如是见，断三结，谓身见、戒取、疑。断此三结，得须陀洹，不堕
恶趣法，决定正向三菩提，七有天人往生，究竟苦边’。尔时、世尊即说偈言：‘一人一劫中，积聚其
身骨，常积不腐坏，如毗富罗山。若诸圣弟子，正智见真谛，此苦及苦因，离苦得寂灭，修习八道迹，
正向般涅槃。极至于七有，天人来往生，尽一切诸结，究竟于苦边’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
940（ 九四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生于无始生死，长夜轮转，
不知苦之本际’。时有异比丘从坐起，整衣服，偏袒右肩，为佛作礼，右膝着地，合掌白佛：‘世尊！
劫长久如’？佛告比丘：‘我能为汝说，而汝难知’。比丘白佛：‘可说譬不’？佛言：‘可说，比丘！
譬如铁城，方一由旬，高下亦尔，满中芥子；有人百年取一芥子，尽其芥子，劫犹不竟。如是比丘！其
劫者如是长久，如是长劫，百千万亿大苦相续，白骨成丘，脓血成流，地狱、畜生、饿鬼恶趣。是名比
丘！无始生死，长夜轮转，不知苦之本际。是故比丘当如是学：断除诸有，莫令增长’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
941（ 九四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际’。时有异比丘从坐起，整衣服，为佛作礼，右膝着地，合掌白佛：‘世尊！劫长久如’？
佛告比丘：‘我能为汝说，汝难得知’。比丘白佛：‘可说譬不’？佛言：‘可说，比丘！如大石山，
不断、不坏，方一由旬；若有士夫以迦尸劫贝，百年一拂，拂之不已，石山遂尽，劫犹不竟。比丘！如
是长久之劫，百千万亿劫受诸苦恼。乃至诸比丘！当如是学：断除诸有，莫令增长’。佛说此经已，诸
比丘闻佛所说，欢喜奉行。
942（ 九五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际’。时有异比丘从坐起，整衣服，为佛作礼，右膝着地，合掌白佛：‘世尊！过去有几劫’
？佛告比丘：‘我悉能说，汝知甚难’。比丘白佛：‘可说譬不’？佛言：‘可说譬。如比丘！有士夫
寿命百岁，晨朝忆念三百千劫，日中忆念三百千劫，日暮忆念三百千劫；如是日日忆念劫数，百年命终，
不能忆念劫数边际。比丘！当知过去劫数无量。如是过去无量劫数，长夜受苦，积骨成山，髓血成流，
乃至地狱、畜生、饿鬼恶趣。如是比丘！无始生死，长夜轮转，不知苦之本际。是故比丘当如是学：断
除诸有，莫令增长’。佛说此经已，诸比丘闻佛所说！欢喜奉行。
943（ 九五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际，无有一处不生不死者。如是长夜无始生死，不知苦之本际。是故比丘当如是学：断除诸
有，莫令增长’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
944（ 九五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。无有一处无父母、兄弟、妻子、眷属、宗亲、师长者，如是比丘！无始生死，长夜轮转，
不知苦之本际。是故比丘当如是学：断除诸有，莫令增长’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

945（ 九五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。譬如大雨渧泡，一生一灭，如是众生无明所盖，爱系其颈，无始生死，生者、死者，长
夜轮转，不知苦之本际。是故比丘当如是学：断除诸有，莫令增长’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
946（ 九五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。譬如普天大雨洪澍，东西南北无断绝处，如是东方、南方、西方、北方，无量国土劫成、
劫坏，如天大雨，普雨天下，无断绝处。如是无始生死，长夜轮转，不知苦之本际。譬如掷杖空中，或
头落地，或尾落地，或中落地。如是无始生死，长夜轮转，或堕地狱，或堕畜生，或堕饿鬼。如是无始
生死，长夜轮转。是故比丘当如是学：断除诸有，莫令增长’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
947（ 九五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘众生无始生死，长夜轮转，
不知苦之本际。譬如比丘！若有士夫转五节轮，常转不息，如是众生转五趣轮，或堕地狱、畜生、饿鬼，
及人、天趣，常转不息。如是无始生死，长夜轮转，不知苦之本际。是故比丘当如是学：断除诸有，莫
令增长’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
948（ 九五六）
    如是我闻：一时，佛住王舍城毗富罗山侧。尔时、世尊告诸比丘：‘一切行无常，一切行不恒、不
安、变易之法。诸比丘！于一切行，当生厌离，求乐解脱。诸比丘！过去世时，此毗富罗山，名长竹山，
有诸人民围绕山居，名低弥罗邑。低弥罗邑人寿四万岁，低弥罗邑人上此山顶，四日乃得往反。时世有
佛，名迦罗迦孙提如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，
出兴于世，说法教化：初、中、后善，善义、善味，纯一满净，梵行清白，开发显示。彼长竹山于今名
字亦灭，低弥罗聚落、人民亦没，彼佛如来已般涅槃。比丘！当知一切诸行皆悉无常，不恒、不安、变
易之法。于一切行，当修厌离，离欲解脱。诸比丘！过去世时，此毗富罗山，名曰朋迦，时有人民绕山
而居，名阿毗迦邑。彼时人民寿三万岁，阿毗迦人上此山顶，经三日中乃得往反。时世有佛，名拘那含
牟尼如来、应、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，出兴于世，
演说经法：初、中、后善，善义、善味，纯一满净，梵行清白，开发显示。诸比丘！彼朋迦山名字久灭，
阿毗迦邑人亦人亡没，彼佛世尊亦般涅槃。如是比丘！一切诸行，皆悉无常、不恒、不安、变易之法。
汝等比丘！当修厌离，求乐解脱。诸比丘！过去世时，此毗富罗山，名宿波罗首，有诸人民绕山居止，
名赤马邑，人寿二万岁。彼诸人民上此山顶，经二日中乃得往反。尔时、有佛名曰迦叶如来、应供、乃
至出兴于世，演说经法：初、中、后善，善义、善味，纯一满净，梵行清白，开示显现。比丘！当知宿
波罗首山名字久灭，赤马邑人亦久亡没，彼佛世尊亦般涅槃。如是比丘！一切诸行，皆悉无常、不恒、
不安、变易之法。是故比丘！当修厌离，离欲解脱。诸比丘！今日此山名毗富罗，有诸人民绕山而居，
名摩竭提国。此诸人民寿命百岁，善自消息，得满百岁。摩竭提人上此山顶，须臾往反。我今于此得成
如来、应、等正觉，乃至佛、世尊，演说正法，教化令得寂灭涅槃，正道、善逝、觉知。比丘！当知此
毗富罗山名亦当磨灭，摩竭提人亦当亡没，如来不久当般涅槃。如是比丘！一切诸行悉皆无常、不恒、
不安、变易之法。是故比丘！当修厌离，离欲解脱’。尔时、世尊即说偈言：‘古昔长竹山，低弥罗村
邑；次名朋迦山，阿毗迦聚落；宿波罗首山，聚落名赤马；今毗富罗山，国名摩竭陀。名山悉磨灭，其
人悉没亡，诸佛般涅槃，有者无不尽。一切行无常，悉皆生灭法，有生无不尽，唯寂灭为乐’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。

无始相应


因缘篇 无始相应(20经)

第四 无始相应

        相应部经典二                                        二二二
178                 第四 无始相应
                第一  薪草品
          [一] 薪草1
    一  如是我闻。一时，世尊住舍卫城。
    二  尔时，世尊言诸比丘曰：‘诸比丘!’彼等比丘奉答世尊曰：‘唯然，大德!’
    三  世尊曰：‘诸比丘!轮回无始，众生之为无明所覆、渴爱所缚，不知流转轮回之
    本际。
    四  比丘等!譬如有人，于此阎浮提伐草、薪、小枝、集于同一场所。堆积成四指
    量之方形谓：‘此是我母、此是我母之母。’计数而置。诸比丘!彼人数算其母之
    母而不能终尽，则此阎浮提之草、薪、枝、小枝，已至终尽。
    五  所以者何?诸比丘!此轮回无始，众生为无明所覆、渴爱所缚，不知2流转轮
    回之本际。
    六  诸比丘!如是，长夜受苦、受痛、受失，增大其墓所。
    七  诸比丘!是以于诸行足厌、足于厌离、足于解脱。’
179       [二] 第二 地3
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!轮回无始，众生为无明所覆、渴爱所缚、不知流
    转轮回之本际。
    三  诸比丘!譬如有人，以大地作枣种子大之土丸，以[数]而置之谓：‘此是我
    父，此是我父之父。’诸比丘!彼人数其父之父不能终尽，此大地已至终尽矣。
    四  所以者何?诸比丘!轮回无始、众生为无明所覆、渴爱所缚，不知流转轮回之
    本际。
    五  诸比丘!如是长夜受苦、受痛、受失，增大其墓所。
    六  诸比丘!是以于诸行足厌、足于厌离，足于解脱。’
          [三] 第三 泪4
    一  [尔时，世尊]住舍卫城。
        第四 无始相应                                       二二三

        相应部经典二                                        二二四
    二  [尔时，世尊曰：]‘诸比丘!轮回无始，众生为无明所覆、渴爱所缚，不知流
    转轮回之本际。
    三  诸比丘!汝等对此作如何思惟耶?四大海之水，与汝等怨憎相会，喜爱之别离，
    长时流转轮回、悲叹时，所流之泪，何者为多耶?’
180 四  ‘大德!我等知世尊所说法，大德!我等怨憎相会，喜爱之别离，长时流转轮回，
    悲叹时所流之泪为多，其非四大海水所能比拟。’
    五  ‘善哉，善哉!诸比丘!汝等对我所说之法，能如是知之矣。
    六  诸比丘!汝等怨憎相会，与喜爱别离，长时流转轮回，悲叹时所流注之泪为多，
    其非四大海水所能比拟。
    七  诸比丘!汝等于长夜逢母之死。
    八  ……逢子之死。
    九  ……逢女儿之死。
    一O   ……逢眷属之失。
    一一  ……逢财宝之失。
    一二  诸比丘!汝等于长夜，逢病之失。汝等逢此等之病失，怨憎相会，与喜爱者
    别离，悲叹时所流注之泪为更多，其非大海水所能比拟。
    一三  所以者何?诸比丘!轮回乃无始……
    一四  诸比丘!是人于诸行足厌、足于厌离、足于解脱。’
          [四] 第四 乳5
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰：]‘诸比丘!轮回无始，众生为无明所覆、渴爱所缚，不知流
    转于轮回之本际。’
181 三  ‘诸比丘!汝等对此作如何思惟耶?汝等于此等长夜流转轮回所吞之母乳，与四
    海之水，何者为多耶?’
    四  ‘大德!我等知世尊所说之法，大德!我等于长夜流转轮回所吞之母乳为更多，
    非大海小所能比拟。’
    五  ‘善哉，善哉!诸比丘!善哉!诸比丘!汝等对我所说之法，能如是知之矣。
    六  诸比丘!汝等长夜流转轮回而所吞饮之母乳为更多，非大海水所能比拟。
        第四 无始相应                                       二二五

        相应部经典二                                        二二六
    七  所以者何?诸比丘!轮回无始……足于能脱。’
          [五] 第五 山6
    一  [尔时，世尊]住舍卫城纸树给孤独园。
    二  尔时，一比丘来诣世尊之处。诣已……
    三  坐于一面之彼比丘白世尊言：‘大德!一劫为几何之长耶?’
    四  汝比丘!一劫为长久，是为多岁，如是多岁、或如是多百岁、或如是多千岁、
    或如是多百千岁、不可算数。
    五  ‘大德!唯然。得以譬喻之耶?’
    六  世尊曰：‘比丘!可得。’‘比丘!譬如有纵一由旬，广一由旬，高一由旬，而无
    空隙、无龟裂，坚困之大岩山。[若]有人、每终百岁，以迦尸衣一拂之，比丘!其
    大岩山，依此方法而灭尽至终，劫犹未尽。
182 七  比丘!劫乃如是长久。比丘!如是长久之劫，轮回多劫，轮回比百劫多，轮回
    比千劫多，轮回更比百千劫多。
    八  所以者何?诸比丘!轮回无始……足于解脱。’
          [六] 第六 芥子7
    一  [尔时，世尊]住舍卫城。
    二  当时有一比丘，来诣世尊之处……
    三  坐一面之比丘，以此白世尊曰：‘大德!一劫有几何之长耶?’
    四  ‘比丘![一]劫甚长，劫乃多岁，或……多百千岁，不可算数。’
    五  ‘大德!唯然，得可譬喻耶?’
    六  ‘比丘!得以譬喻，比丘!譬如有一由旬之铁城，纵一由旬，广一由旬，高一由
    旬，如以头巾8缠缚，充满芥子粒。时有人，每过百年，取出一芥子粒。比丘!彼
    芥子之大积集，以此等方法，城可灭尽至终，然而劫犹未尽。
    七  比丘!如是劫之长久，比丘!如是长久之劫，多劫轮回、轮回比百劫多，轮回
    比千劫多，轮回更比百千劫多。
    八  所以者何?比丘!轮回乃无始……足于解脱。’
          [七] 第七 声闻9
183 一  [尔时，世尊]住舍卫城。
        第四 无始相应                                       二二七

        相应部经典二                                        二二八
    二  尔时，众多之比丘，来诣世尊之处……
    三  坐于一面之彼等诸比丘，白世尊言：‘大德!经过几多劫耶?’
    四  ‘诸比丘!经过已多劫。此等为多劫，或为多百劫，或为多千劫、或为多百千劫，
    不能算数。’
    五  ‘大德!唯然，可得作譬喻耶?’
    六  ‘诸比丘!可得作[譬喻]。世尊曰：‘诸比丘!此处有四声闻百岁之寿、百岁之
    命，彼等日日忆念百千劫，诸比丘!诸劫为由彼等之所忆念。时彼等四声闻百岁之
    寿、百岁之命，过百岁而殁。
    七  诸比丘!如是经过多劫，彼等为多劫，或为多百劫，或为多千劫，或为多百千
    劫，不可算数。
    八  所以者何?诸比丘!轮回乃无始……足于解脱。’
          [八] 第八 恒河10
    一  [尔时，世尊]于王舍城竹林……
    二  尔时，一婆罗门来诣世尊之处……
    三  坐于一面之婆罗门白世尊言：‘瞿昙!经过几多之劫耶?’
    四  ‘婆罗门!经过已多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，
    不可算数。’
184 五  ‘瞿昙!唯然，可得作譬喻耶?’
    六  ‘婆罗门!可得作[譬喻]。世尊曰：‘婆罗门!譬喻此恒河之水流，流入大海，
    其中之砂为多砂，或为多百砂，或为多千砂，或为多百千砂，不可算数。’
    七  ‘婆罗门!因之，经过更多劫。彼等为多劫，或为多百劫，或为多千劫，或为多
    百千劫，不可算数。
    八  所以者何?婆罗门!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回
    之本际。
    九  婆罗门!如是，长夜受苦、受痛、受失，增大其墓所。婆罗门!是以于诸行足
    厌、足于厌离、足于解脱。’
    一O  如是说已。彼婆罗门白世尊言：‘瞿昙!是稀有，瞿昙!是稀有……尊者瞿
    昙!请摄纳我，自今以后，当终生归依为优婆塞。’
        第四 无始相应                                       二二九

        相应部经典二                                        二三O
          [九] 第九 杖11
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知
    流转轮回之本际……
185 三  诸比丘!譬喻向上空掷杖，一度落于根地，一度落于中地，一度落于头地，诸
    比丘!同此，被无明所覆、渴爱所缚，流转轮回之众生，一度由此界至彼界，一度
    由彼界至此界。
    四  所以者何?诸比丘!转回乃无始……足于解脱。’
          [一0] 第十 人12
    一  [尔时，世尊]住王舍城耆阇崛山。
    二  尔时，世尊曰：
    三  ‘诸比丘!轮回乃无始……
    四  诸比丘!依一人于一劫之所流转轮回，若有此等之集骨者，集之不使毁坏，其
    骨之堆积，骨之累积，骨之积聚，有如毗富罗山之大。
    五  所以者何?诸比丘!轮回无始……足于解脱。’
    六  世尊宣说已。善逝仰此!师更作斯宣曰：
           (一)一人生一劫
               人骨积无量
               积聚等山高
               斯为大仙说
           (二)彼大仙所说
               耆阇崛山北
               摩揭陀山城
               毗富罗山大
           (三)我以正慧观
               苦与苦生起
               超越苦之法
               唯八支圣道
        第四 无始相应                                       二三一

        相应部经典二                                        二三二
           (四)得见圣谛时
               趣于苦之灭
               七返以为极
               彼人得转生
186            一切结已尽
               为苦之终焉

             此颂曰：
               薪草以及地           泪乳山芥子
               声闻与恒河           以及杖与人

                第二 苦 恼 等 品
          [一一] 第一 苦恼13
    一  一时，世尊住舍衙城。
    二  尔时，[世尊曰：]
    三  ‘诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。
    四  诸比丘!汝等见此处具有必然之苦恼与不幸时，对此处应于作一结论：‘我等亦
    长时如是受之矣。’
    五  所以者何?诸比丘!轮回乃无始……足于解脱。’
          [一二] 第二 安乐14
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!轮回乃无始……
187 三  诸比丘!汝等见安乐、荣华时，对此必作一结论：‘我等亦长时受之矣。’
    四  所以者何?诸比丘!轮回无始……不知流转轮回之本际……足于解脱。’
          [一三] 第三 约三十15
    一  [尔时，世尊]住王舍城竹林。
    二  当时约有三十位波婆比丘，皆住阿兰若，悉为乞食者，皆着粪扫衣，悉持三衣
        第四 无始相应                                       二三三

        相应部经典二                                        二三四
    者，一切皆有结者。[彼等三十位比丘]来诣世尊之处。诣已，礼敬世尊，坐于一面。
    三  尔时，世尊生如是思念：‘此等三十位波婆比丘，皆住阿兰若，悉为乞食者，着
    粪扫衣者，悉持三衣者，一切皆有结者。我宁为说此等之如法，于此教，使无取着，
    依诸漏使心得解脱。’
    四  尔时世尊言诸比丘曰：‘诸比丘!’彼等诸比丘奉答世尊曰：‘唯然，大德!’
    五  世尊曰：‘诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之
    本际。
    六  诸比丘!汝等对此作如何思惟耶?汝等于此等之长时，流转轮回，奔走头破流
    出之血，与四大海之水，何者较多耶?’
188 七  ‘大德!我等知世尊所说之法，大德!我等于长时流转轮回，奔走头破流出之血
    为多，非四大海之水可比拟。’
    八  ‘善哉，善哉!诸比丘!善哉!诸比丘!汝等对我所说之法，能如是了知。
    九  诸比丘!汝等于此等之长时，流转轮回，奔走头破流出之血为多，非四大海之
    水可比拟……
    一O  诸比丘!汝等长夜生为牡牛做牡牛时，奔走头破流出之血为多，非四大海之
    水可比拟……
    一一  诸比丘!汝等长夜生为水牛做水牛时，奔走头破流出之血……
    一二  诸比丘!汝等长夜生为牡羊为牡羊时……
    一三  诸比丘……生为山羊，为山羊时……
    一四  诸比丘……生为鹿，为鹿时……
    一五  诸比丘……生为狗，为狗时……
    一六  诸比丘……生为猪，为猪时……
    一七  诸比丘!汝等长夜、为盗贼、为劫村者而被捕，奔走而被截头流出之血……
    一八  诸比丘!汝等长夜为盗贼、立于道路而被捕，奔走而被截头流出之血……
    一九  诸比丘!汝等长夜为盗贼、不义者而被捕，奔走头破流出之血为较多，非四
    大海之水可比拟。
    二O   所以者何?诸比丘!轮回无始，足于解脱。’
    二一  世尊如是说已，彼等诸比丘对世尊之说法、随喜、欢喜。
        第四 无始相应                                       二三五

        相应部经典二                                        二三六
189 二二  宣说此时，约三十位波婆比丘，已无取着，依诸漏而心解脱。
          [一四] 第四 母16
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!轮回乃无始……
    三  诸比丘!于此等之长夜，很难找出未尝为母之众生者。
    四  所以者何?诸比丘!轮回乃无始……足于解脱。’
          [一五] 第五 父
    一  [尔时，世尊]住舍卫城。
    二  ……诸比丘……很难找出未尝为父之众生者。
          [一六] 第六 兄弟
    一  [尔时，世尊]住舍卫城。
    二  ……诸比丘……很难找出未尝为兄弟之者。
          [一七] 第七 姊妹
    一  尔时，世尊住舍卫城。
    二  ……诸比丘……很难找出未尝为姊妹之众生者。
190       [一八] 第八 子
    一  [尔时，世尊]住舍卫城。
    二  ……诸比丘，很难找出未尝为子之众生者……
          [一九] 第九 女儿
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知
    流转轮回之本际。
        诸比丘!于此长夜，很难找出未尝为女儿之众生者。
        所以者何?诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回
    之本际。
        诸比丘!然则长夜受苦，受痛、受失，增大其墓所。
        诸比丘!是人，于诸行足厌、足于厌离、足于解脱。’
          [二0] 第十 毗富罗山17
        第四 无始相应                                       二三七

        相应部经典二                                        二三八
    一  [尔时，世尊]住王舍城阇崛山。
    二  [尔时，世尊]言诸比丘……
    三  世尊曰：‘诸比丘!轮回乃无始，众生为无明所覆、渴爱所缚，ㄙ冀y转轮回之
    本际。
    四  诸比丘!往昔此毗富罗山称为东竹山。诸比丘!彼时人等呼之为提瓦罗。汝等
191 比丘!提瓦罗人等之寿量为四万岁。诸比丘!提瓦罗人等，登上东竹山需四日，降
    下需四日。
    五  诸比丘!尔时，拘楼孙世尊、应供、正等觉者，出现于世。诸比丘!拘楼孙世
    尊、应供、正等觉者，有名曰威杜拉、18僧耆婆二人为上足弟子。
    六  诸比丘!试观!此山之名消灭，彼等众人殁去，彼世尊已般涅槃。
    七  诸比丘!是诸行为无常。诸比丘!如是诸行是不定。诸比丘!如是诸行为不安。
    诸比丘!是以，于诸行足厌、足于厌离、足于解脱。
    八  诸比丘!往昔此毗富罗山称万伽伽山。诸比丘!又，彼时诸人被称为赤马。诸
    比丘!赤马之人，寿量为三万岁。诸比丘!赤马之人登上万伽伽山需三日，降下需
    三日。
    九  诸比丘!尔时，拘那含世尊、应供、正等觉者出现于世。诸比丘!拘那含世尊、
    应供、正等觉者，有名曰比兹耶、苏陀罗二人为上足弟子。
    一O  诸比丘!试观!此山名消灭，彼等众人殁去，彼世尊亦般涅槃矣。
192     诸比丘!如是诸行无常……足于解脱。
    一一  诸比丘!往昔此毗富罗山称为斯巴萨山。诸比丘!彼时人等被称为苏比耶。
    诸比丘!苏比耶人之寿量为二万岁。诸比丘!苏比耶人登上斯巴萨山需二日，降下
    需二日。
    一二  尔时，迦叶世尊、应供、正等觉者，出现于世。诸比丘!迦叶世尊、应供、
    正等觉者，有名曰帝沙、巴拉多瓦迦二人为上足弟子。
    一三  诸比丘!试观!此山之名消灭，彼等众人殁去，彼世尊已般涅槃矣。
    一四  诸比丘!如是诸行是无常。诸比丘!如是诸行是不定。……足于解脱。
    一五  诸比丘!又现在此毗富罗山，而称为毗富罗。诸比丘!现在此诸人被称为摩
    揭陀人。诸比丘!摩揭陀人之寿量少，微少。长生亦仅者百岁，或仅有之多。汝等
        第四 无始相应                                       二三九

        相应部经典二                                        二四O
    比丘!摩揭陀人上登毗富罗需瞬时，降下需瞬时。
    一六  诸比丘!现今，我为应供、正等觉者、出现于世。诸比丘!我今有舍利弗、
    目犍连二人为上足弟子。
193 一七  诸比丘!此山名消灭，此等人人死去，我亦将至般涅槃时。
    一八  诸比丘!如是诸行是无常。诸比丘!如是诸行是不定。诸比丘!如是诸行是
    不安。诸比丘!是以，于诸行足厌、足于厌离、足于解脱。’
    一九  世尊宣说已，善逝仰此，大师更说此曰:
           (一)   东竹山提瓦罗
                  赤马人万伽伽
                  斯巴萨苏比耶
                  毗富罗摩揭陀
           (二)   然诸行是无常
                  此等是生灭法
                  生之而又消灭
                  此等寂灭为乐

                此颂曰：
                  苦恼与安乐          三十与父母
                  兄弟与姊妹          子女毗富罗

    第四 无始相应 注
    1 杂阿含三四(大正藏二、二四一b)及别译杂阿含十六(大正藏二、四八六c)。
    2 ‘示知’原文pannayati是pannayati之误。
    3 杂阿含三四(大正藏二、二四一b)及别译杂含一六(大正藏二、四八六c)。
    4 杂阿含二三(大正藏二、二四0c)别杂一六(大正藏二、四八六a)及增一阿含卷五一(大正藏
      二、八一四a)。
    5 杂阿含二三(大正藏二、二四一a)及别杂一六(大正藏二、四八六b)。
        第四 无始相应 注                                    二四一

        相应部经典二                                        二四二
    6 杂阿含三四(大正藏二、二四二c)及别杂一六(大正藏二、四八七c)。
    7 杂阿含三四(大正藏二、二四二b)及别杂一六(大正藏二、四八七c)及增一阿含、五二(大正藏、八二五b)。
    8 ‘缠头巾’culikbaddha于原文culikabaddha是误。
    9 杂阿含三四(大正藏二、二四二c)及别杂一六(大正藏二、四八八a)。
    10 杂阿含三四(大正藏二、二四二a)及别杂一六(大正藏二、四八七b)。
    11 杂阿含三四(大正藏二、二四二a)及别杂一六(大正藏二、一一二b)及别杂(大正藏二、四八八b)。
    12 杂阿含三四一大正藏二、二四二a)及别杂一六(大正藏二、四九六b)及别杂(大正藏二、四九六b)。
    13 杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八七a)。
    14 杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八六c)。
    15 杂阿含三四(大正藏二、三四0b)及别杂一六(大正藏二、四八五c)。
    16 第四--九杂阿含三四(大正藏二、二四一c)及别杂一六(大正藏二、四八七c)。
    17 杂阿含三四(大正藏、二四三b)及别杂一六(大正藏二、四八八c)
    18 僧耆婆原文Sajiva是误。
        第四 无始相应 注                                    二四三


婆蹉种出家相应

婆蹉种出家相应
949（ 九五七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，合掌问讯，问讯已，退坐
一面。白佛言：‘瞿昙！欲有所问，宁有闲暇见答以不’？佛告婆蹉种出家：‘随汝所问，当为汝说’。
婆蹉种出家白佛言：‘云何瞿昙！命即身耶’？佛告婆蹉种出家：‘命即身者，此是无记’。‘云何瞿
昙！为命异身异耶’？佛告婆蹉种出家：‘命异身异者，此亦无记’。婆蹉种出家白佛：‘云何瞿昙！
命即身耶，答言无记；命异身异，答言无记？沙门瞿昙有何等奇？弟子命终，即记说言：某生彼处，某
生彼处。彼诸弟子，于此命终舍身，即乘意生身生于余处；当于尔时，非为命异身异也’？佛告婆蹉：
‘此说有余，不说无余’。婆蹉白佛：‘瞿昙！云何说有余，不说无余’？佛告婆蹉：‘譬如火，有余
得然，非无余’。婆蹉白佛：‘我见火，无余亦然’。佛告婆蹉：‘云何见火无余亦然’？婆蹉白佛：
‘譬如大聚炽火，疾风来吹，火飞空中，岂非无余火耶’？佛告婆蹉：‘风吹飞火，即是有余，非无余
也’。娑蹉白佛：‘瞿昙！空中飞火，云何名有余’？佛告婆蹉：‘空中飞火，依风故住，依风故然，
以依风故，故说有余’。婆蹉白佛：‘众生于此命终，乘意生身往生余处，云何有余’？佛告婆蹉：
‘众生于此处命终，乘意生身生于余处，当于尔时，因爱故取，因爱而住，故说有余’。婆蹉白佛：
‘众生以爱乐有余，染著有余，唯有世尊得彼无余，成等正觉。沙门瞿昙！世间多缘，请辞远去’。佛
告婆蹉：‘宜知是时’。婆蹉出家闻佛所说，欢喜随喜，从坐起而去。
950（ 九五八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者大目揵连，亦于彼住。时有婆蹉种出家，诣
尊者大目揵连所，与尊者目揵连面相问讯慰劳，慰劳已，退坐一面。语尊者大目揵连：‘欲有所问，宁
有闲暇见答以不’？目连答言：‘婆蹉！随意所问，知者当答’。时婆蹉种出家问尊者目揵连：‘何因
何缘？余沙门、婆罗门，有人来问：云何如来有后死，无后死，有无后死，非有非无后死，皆悉随答；
而沙门瞿昙，有来问言：如来有后死，无后死，有无后死，非有非无后死，而不记说’？目揵连言：
‘婆蹉！余沙门、婆罗门，于色、色集、色灭、色味、色患、色出不如实知，不如实知故，于如来有后
死则取着；如来无后死，有后死无后死，非有后死非无后死，则生取着。受……。想……。行……。识、
识集、识灭、识味、识患、识出不如实知，不如实知故，于如来有后死生取着；无后死，有无后死，非
有非无后死，生取着。如来者，于色如实知，色集、色灭、色味、色患、色出如实知，如实知故，于如
来有后死则不着；无后死，有无后死，非有非无后死，则不着。受……。想……。行……。识如实知，
识集、识灭、识味、识患、识出如实知，如实知故，于如来有后死，则不然；无后死，有无后死，非有
非无后死，则不然；甚深，广大，无量，无数，皆悉寂灭。婆蹉！如是因、如是缘，余沙门、婆罗门，
若有来问如来有后死，无后死，有无后死，非有非无后死，则为记说；如是因、如是缘，如来，若有来
问如来有后死，无后死，有无后死，非有非无后死，不为记说’。时婆蹉种出家，闻尊者大目揵连所说，
欢喜随喜，从坐起而去。
951（ 九五九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，合掌问讯，问讯已，退坐
一面。白佛言：‘瞿昙！何因何缘？余沙门、婆罗门，若有来问’，如上广说。尔时、婆蹉种出家叹言：
‘奇哉瞿昙！弟子、大师，义同义，句同句，味同味，乃至同第一义。瞿昙！我今诣摩诃目揵连，以如
是义，如是句，如是味而问于彼，彼亦以如是义，如是句，如是味而答我，如今瞿昙所说。是故瞿昙真
为奇特！大师、弟子，义同义，句同句，味同味，同第一义’。
952（ 九六０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，合掌问讯，问讯已，退坐
一面。白佛言：‘瞿昙！欲有所问，宁有闲暇为解说不’？佛告婆蹉种出家：‘随所欲问，当为汝说’。
婆蹉种出家白佛言：‘瞿昙！何因、何缘？有人来问如来有后死，无后死，有无后死，非有非无后死，
而不为记说耶’？佛告婆蹉种出家，如上诜陀迦旃延广说，乃至非有非无后死。婆蹉种出家白佛言：
‘奇哉瞿昙！师及弟子，义义同，句句同，味味同，其理悉合，所谓第一句说。瞿昙！我为小缘事，至
那利伽聚落，营事讫已，暂过沙门迦旃延，以如是义、如是句、如是味，问沙门迦旃延，彼亦以如是义、
如是句、如是味答我所问，如今沙门瞿昙所说。是故当知实为奇特！师及弟子，义、句、味，义、句、
味悉同’。时婆蹉种出家，闻佛所说，欢喜随喜，从坐起而去。
953（九六一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，合掌问讯，问讯已，退坐
一面。白佛言：‘云何瞿昙！为有我耶’？尔时、世尊默然不答。如是再三，尔时世尊亦再三不答。尔
时、婆蹉种出家作是念：我已三问沙门瞿昙而不见答，但当还去。时尊者阿难，住于佛后，执扇扇佛。
尔时、阿难白佛言：‘世尊！彼婆蹉种出家三问，世尊何故不答？岂不增彼婆蹉种出家恶邪见，言沙门
不能答其所问’？佛告阿难：‘我若答言有我、则增彼先来邪见。若答言无我，彼先痴惑，岂不更增痴
惑！言先有我，从今断灭。若先来有我，则是常见；于今断灭，则是断见。如来离于二边，处中说法，
所谓是事有故是事有，是事起故是事生，谓缘无明行，乃至生老病死、忧悲恼苦灭’。佛说此经已，尊
者阿难闻佛所说，欢喜奉行。
954（ 九六二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、婆蹉种出家，来诣佛所，与世尊面相问讯，问讯
已，退坐一面。白佛言：‘瞿昙！云何瞿昙作如是见、如是说：世间常，此是真实，余则虚妄耶’？佛
告婆蹉种出家：‘我不作如是见，如是说：世间常，是则真实，余则虚妄’。‘云何瞿昙作如是见、如
是说：世间无常，常无常，非常非无常；有边，无边，边无边，非边非无边；命即是身，命异身异；如
来有后死，无后死，有无后死，非有非无后死’？佛告婆蹉种出家：‘我不作如是见、如是说，乃至非
有非无后死’。尔时、婆蹉种出家白佛言：‘瞿昙！于此见见何等过患，而于此诸见，一切不说’？佛
告婆蹉种出家：‘若作是见、世间常，此则真实，余则虚妄者，此是倒见，此是观察见，此是动摇见，
此是垢污见，此是结见，是苦、是阂、是恼、是热，见结所系。愚痴无闻凡夫，于未来世，生老病死、
忧悲恼苦生。婆蹉种出家！若作是见：世间无常，常无常，非常非无常；有边，无边，边无边，非有边
非无边，是命是身，命异身异；如来有后死，无后死，有无后死，非有非无后死：此是倒见，乃至忧悲
恼苦生’。婆蹉种出家白佛：‘瞿昙！何所见’？佛告婆蹉种出家：‘如来所见已毕。婆蹉种出家！然
如来见，谓见此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。作如是知、如是见已，于一切见、
一切受、一切生、一切我、我所见、我慢、系着、使，断灭、寂静、清凉、真实。如是等解脱比丘、生
者不然，不生亦不然’。婆蹉白佛：‘瞿昙！何故说言生者不然’？佛告婆蹉；‘我今问汝，随意答我。
婆蹉！犹如有人，于汝前然火，汝见火然不？即于汝前火灭，汝见火灭不’？婆蹉白佛：‘如是，瞿昙’
！佛告婆蹉：‘若有人问汝：向者火然，今在何处？为东方去耶？西方、南方、北方去耶？如是问者，
汝云何说’？婆蹉白佛：‘瞿昙！若有来作如是问者，我当作如是答：若有于我前然火，薪草因缘故然，
若不增薪，火则永灭，不复更起。东方、南方、西方、北方去者，是则不然’。佛告婆蹉：‘我亦如是
说：色已断、已知，受、想、行、识已断、已知，断其根本，如截多罗树头，无复生分，于未来世永不
复起。若至东方、南、西、北方，是则不然，甚深，广大，无量，无数，永灭’。婆蹉白佛：‘我当说
譬’。佛告婆蹉：‘为知是时’。婆蹉白佛：‘瞿昙！譬如近城邑、聚落，有好净地，生坚固林。有一
大坚固树，其生已来，经数千岁。日夜既久，枝叶零落，皮肤枯朽，唯干独立。如是瞿昙！如来法律，
离诸枝条、柯叶，唯空干坚固独立’。尔时、婆蹉出家闻佛所说，欢喜随喜，从坐起去。
955（ 九六三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，与世尊面相问讯，慰劳已，
退坐一面。白佛言：‘瞿昙！彼云何无知故作如是见、如是说：世间常，此是真实，余则虚妄？世间无
常，世间常无常，世间非常非无常；世有边，世无边，世有边无边，世非有边非无边；命即是身，命异
身异；如来有后死，无后死，有无后死，非有非无后死’？佛告婆蹉：‘于色无知故，作如是见、如是
说：世间常，此是真实，余则虚妄；乃至非有非无后死。于受，想，行，识无知故，作如是见、如是说：
世间常，此是真实，余则虚妄；乃至非有非无后死’。婆蹉白佛：‘瞿昙！知何法故，不如是见、如是
说：世间常，此是真实，余则虚妄，乃至非有非无后死’？佛告婆蹉：‘知色故，不如是见、如是说：
世间常，此是真实，余则虚妄，乃至非有非无后死。知受，想，行，识故，不作如是见、如是说：世间
常，此是真实，余则虚妄，乃至非有非无后死。如是不知知，如是不见见，不识识，不断断，不观观，
不察察，不觉觉’。佛说此经已，婆蹉种出家闻佛所说，欢喜随喜，从坐起而去。
956（ 九六四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有婆蹉种出家，来诣佛所，与世尊面相慰劳已，退坐
一面。白佛言：‘瞿昙！欲有所问，宁有闲暇为解说不’？尔时、世尊默然而住。婆蹉种出家第二、第
三问，佛亦第二、第三默然而住。时婆蹉种出家白佛言：‘我与瞿昙共相随顺，今有所问，何故默然’？
尔时、世尊作是念：此婆蹉种出家，长夜质直，不谄、不伪，时有所问，皆以不知故，非故恼乱，我今
当以阿毗昙、律纳受于彼。作是念已，告婆蹉种出家：‘随汝所问，当为解说’。婆蹉白佛：‘云何瞿
昙！有善、不善法耶’？佛答言：‘有’。婆蹉白佛：‘当为我说善不善法，令我得解’！佛告婆蹉：
‘我今当为汝略说善不善法，谛听，善思。婆蹉！贪欲者是不善法，调伏贪欲是则善法。嗔恚、愚痴是
不善法，调伏恚、痴是则善法。杀生者是不善法，离杀生者是则善法。偷盗，邪淫，妄语，两舌，恶口，
绮语，贪，恚，邪见，是不善法；不盗乃至正见，是则善法。是为婆蹉！我今已说三种善法，三种不善
法。如是圣弟子，于三种善法、三种不善法，如实知十种不善法、十种善法。如实知者，则于贪欲无余
灭尽，嗔恚、愚痴无余灭尽者，则于一切有漏灭尽，无漏心解脱，慧解脱，现法自知作证：我生已尽，
梵行已立，所作已作，自知不受后有’。婆蹉白佛：‘颇有一比丘，于此法律得尽有漏，无漏心解脱，
乃至不受后有耶’？佛告婆蹉：‘不但若一、若二、若三，乃至五百，有众多比丘，于此法律，尽诸有
漏，乃至不受后有’。婆蹉白佛：‘且置比丘，有一比丘尼，于此法律，尽诸有漏，乃至不受后有不’？
佛告婆蹉：‘不但一、二、三比丘尼，乃至五百，有众多比丘尼，于此法律，尽诸有漏，乃至不受后有’
。婆蹉白佛：‘置比丘尼，有一优婆塞，修诸梵行，于此法律，度狐、疑不’？佛告婆蹉：‘不但一、
二、三，乃至五百优婆塞，乃有众多优婆塞，修诸梵行，于此法律断五下分结，得成阿那含，不复还生
此’。婆蹉白佛：‘复置优婆塞，颇有一优婆夷，于此法律修持梵行，于此法律度狐、疑不’？佛告婆
蹉：‘不但一、二、三优婆夷，乃至五百，乃有众多优婆夷，于此法律，断五下分结，于彼化生，得阿
那含，不复还生此’。婆蹉白佛：‘置比丘、比丘尼、优婆塞、优婆夷修梵行者，颇有优婆塞受五欲，
而于此法律度狐、疑不’？佛告婆蹉：‘不但一、二、三，乃至五百，乃有众多优婆塞，居家妻子，香
华严饰，畜养奴婢，于此法律，断三结贪、恚、痴薄，得斯陀含，一往一来，究竟苦边’。婆蹉白佛：
‘复置优婆塞，颇有一优婆夷，受习五欲，于此法律，得度狐、疑不’？佛告婆蹉：‘不但一、二、三，
乃至五百，乃有众多优婆夷，在于居家，畜养男女，服习五欲，华香严饰，于此法律，三结尽，得须陀
洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边’。婆蹉白佛言：‘瞿昙！若沙门瞿昙成
等正觉，若比丘、比丘尼、优婆塞、优婆夷修梵行者，及优婆塞、优婆夷服习五欲，不得如是功德者，
则不满足。以沙门瞿昙成等正觉，比丘、比丘尼、优婆塞、优婆夷修诸梵行，及优婆塞、优婆夷服习五
欲，而成就尔所功德故，则为满足。瞿昙！今当说譬’。佛告婆蹉：‘随意所说’。婆蹉白佛：‘如天
大雨，水流随下。瞿昙法律亦复如是，比丘、比丘尼、优婆塞、优婆夷，若男、若女，悉皆随流，向于
涅槃，浚输涅槃。甚奇！佛、法、僧平等法律，为余异道出家，来诣瞿昙所，于正法律求出家、受具足
者，几时便听出家’？佛告婆蹉：‘若余异道出家，欲来于正法律求出家、受具足者，乃至四月，于和
尚所受衣而住。然此是为人粗作齐限耳’。婆蹉白佛：‘若诸异道出家来，于正法律欲求出家、受具足，
听于和尚所受衣，若满四月听出家者，我今堪能于四月在和尚所受衣，若于正法律而得出家、受具足。
我当于瞿昙法中出家、受具足，修持梵行’！佛告婆蹉：‘我先不说粗为人作分齐耶’？婆蹉白佛：
‘如是，瞿昙’！尔时、世尊告诸比丘：‘汝等当度彼婆蹉出家，于正法律出家、受具足’。
    婆蹉种出家，即得于正法律出家、受具足，成比丘分。乃至半月，学所应知、应识、应见、应得、
应觉、应证，悉知、悉识、悉见、悉得、悉觉、悉证如来正法。尊者婆蹉作是念；我今已学所应知、应
识、应见、应得、应觉、应证，彼一切悉知、悉识、悉见、悉得、悉觉、悉证，今当往见世尊。是时，
娑蹉诣世尊所，稽首礼足，于一面住。白佛言：‘世尊！我于学所应知、应识、应见、应得、应觉、应
证，悉知、悉识、悉见、悉得、悉觉、悉证世尊正法。唯愿世尊为我说法，我闻法已，当独一静处，专
精思惟，不放逸住，思惟所以，善男子剃除须发，着袈裟衣，正信出家，学道乃至自知不受后有’。佛
告婆蹉：‘有二法，修习、多修习，所谓止，观。此二法，修习、多修习，得知界果：觉了于界，知种
种界，觉种种界。如是比丘欲求离欲恶不善法，乃至第四禅具足住；慈，悲，喜，舍；空入处，识入处，
无所有入处，非想非非想入处。令我三结尽，得须陀洹。三结尽，贪、恚、痴薄，得斯陀含。五下分结
尽，得阿那含。种种神通境界、天眼、天耳、他心智、宿命智、生死智漏尽智皆悉得。是故比丘！当修
二法，修习、多修习。修二法故，知种种界，乃至漏尽’。尔时、尊者婆蹉闻佛所说，欢喜作礼而去。
尔时、婆蹉独一静处，专精思惟，不放逸住，乃至自知不受后有。
    时有众多比丘，庄严方便，欲诣世尊恭敬供养。尔时、婆蹉问众多比丘：‘汝等庄严方便，欲诣世
尊恭敬供养耶’？诸比丘答言：‘尔’。尔时、婆蹉语诸比丘：‘尊者！持我语，敬礼世尊，问讯起居
轻利，少病、少恼，安乐住不？言：婆蹉比丘白世尊言：我已供养世尊，具足奉事，令欢悦非不欢悦。
大师弟子所作，皆悉已作，供养大师，令欢悦非不欢悦’。时众多比丘往诣佛所，稽首礼足，退坐一面。
白佛言：‘世尊！尊者婆蹉，稽首敬礼世尊足，乃至欢悦非不欢悦’。佛告诸比丘：‘诸天先已语我，
汝今复说。如来成就第一知见，亦如婆蹉比丘有如是德力’。尔时、世尊为彼婆蹉比丘说第一记。佛说
此经已，诸比丘闻佛所说，欢喜奉行。

婆蹉种出家相应


犍度篇 婆磋种相应(55经)

第十二 婆磋种相应

                第十二 婆磋种相应
          [一] 第一 无知(一)1
    一~二  [尔时，世尊]舍卫城……乃至……
    时，有婆磋种出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜感铭
    [之语]，而坐于一面。
258 三  坐于一面已。婆磋种出家者白世尊言：
        ‘尊瞿昙!依何因?依何缘?于世间生如是种种成见耶?谓：世间为常、世间为
    无常、世间为有边、世间为无边，命即是身，命与身异，如来死后有，如来死后无，
    如来死后亦有亦无，如来死后非有非无。’
    四  ‘婆磋!于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世
    间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。婆磋!依
    此因、依此缘，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后
    非有非无。’
        第十二 婆磋种相应                                   三八七

        相应部经典三                                        三八八
    注1 汉译杂阿含经卷四十八(大正藏二、二四六a)、别译杂含经卷十(大正藏二、四四五c)。

          第二 无知(二)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        ‘尊瞿昙!依何因?依何缘?于世间生如是种种成见，谓：世间为常……乃至
    ……如来死后非有非无。’
    四  ‘婆磋!于受无知故，于受集无知故，于受灭无知故，于顺受灭道无知故，于世
    间有生如是种种之成见，谓：世间为常……乃至……如来死后非有非无。’
    五  ‘婆磋!依此因、依此缘，于世间有生如是种种之成见，谓：世间为常，世间为
    无常……乃至……如来死后非有非无。’
          第三 无知(三)
259 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        ‘尊瞿昙!依何因?依何缘?于世间生如是种种之见耶?谓：世间为常……乃
    至……如来死后非有非无。’
    四  ‘婆磋!于想无知故，于想集无知故，于想灭无知故，于顺想灭道无知故，于世
    间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非
    无。’
          第四 无知(四)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        ‘尊瞿昙!依何因?依何缘?于世间生如是种种之成见耶?谓：世间为常……
    乃至……如来死后非有非无。’
    四  ‘婆磋!于行无知故，于行集无知故，于行灭无知故，于顺行灭道无知故，于世
    间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非
    无。
    五  婆磋!依此因、依此缘，于世间有生如是种种之成见，谓：世间为常、世间为
    无常……乃至……如来死后非有非无。’
          第五 无知(五)
        第十二 婆磋种相应                                   三八九

        相应部经典二                                        三九O
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
260     ‘尊瞿昙!依何因?依何缘?于世间生如是种种之成见耶?谓：世间为常、世间
    为无常……乃至……如来死后非有非无。’
    四  ‘婆磋!于识无知故，于识集无知故，于识灭无知故，于顺识灭道无知故，于世
    间有生如是种种之成见。诣：世间为当、世间为无常……乃至……如来死后非有非
    无。
    五  婆磋!依此因……乃至……非有非无。’
          [二] 第六~十 无见(一~五)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世尊言：
        ‘尊瞿昙!依何因?依何缘?于世间有生如是种种之成见耶?谓：世间为当、世
    间为无常……乃至……如来死后非有非无。’
    四  (第六)婆磋!于色无见故……乃至……
        (第七)于受……
        (第八)于想……
        (第九)于行……
        (第十)于识无见故……乃至……于顺识灭道无见故……乃至……(应广说如
    初于五蕴之顺次。)
          [三] 第十一~十五 不现观(一~五)
        (第十一)[尔时，世尊]舍卫城…．乃至……婆磋!于色不现观故……乃至……
    于顺色灭不现观故……
        (第十二)[尔时，世尊]舍卫城……乃至……婆磋!于受不现观故……
        (第十三)[尔时，世尊]舍卫城……乃至……婆磋!于想不现观故……
        (第十四)[尔时，世尊]舍卫城……乃至……婆磋!于行不现观故……
        (第十五)[尔时，世尊]舍卫城……乃至……婆磋!于识不现观故……乃至…
261       [四] 第十六~二十 不了悟(一~五)
        (第十六)[尔时，世尊]舍卫城……乃至……坐于一面之婆磋种出家者，白世
    尊言：
        尊瞿昙!依何因?依何缘?……乃至……
        第十二 婆磋种相应                                   三九一

        相应部经典三                                        三九二
    五  婆磋!于色不了悟故……乃至……于顺色灭道不了悟故……乃至……
        (第十七)[尔时，世尊]舍卫城……乃至……婆磋!于受……

    (第十八)[尔时，世尊]舍卫城……乃至……婆磋!于想……
        (第十九)[尔时，世尊]舍卫城……乃至……婆磋!于行……
        (第二十)[尔时，世尊]舍卫城……乃至……婆磋!于识不了悟故……乃至……
    于顺识灭道不了悟故……乃至……
          [五] 第二十一~二十五 不通达(一~五)
        [尔时，世尊]舍卫城……乃至……尊瞿昙!依何因?依何缘?……乃至……
    婆磋!于色不通达故……乃至……于识不通达故……乃至……
          [六] 第二十六~三十 不等观(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不等观故……乃至于识不等观
    故……乃至……
          [七] 第三十一~三十五 不随观(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不随观故……乃至……于识不
    随观故……乃至……
          [八] 第三十六~四十 不近观(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不近观故……乃至……于识不
    近观故……乃至……
          [九] 第四十一~四十五 不等察(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不等察故……乃至……于识不
    等察故……乃至……
262       [一O] 第四十六~五O 不近察(一~五)
        [尔时，世尊]舍卫城……乃至……婆磋!于色不近察故……乃至……于识不
    近察故……乃至……
          [一一] 第五十一 不现见(一)
    一~二  [尔时，世尊]舍卫城……乃至……时，婆磋出家者，来诣世尊住处，诣
    已，与世尊俱相交谈庆慰、欢喜，感铭而坐于一面。
    三  坐于一面已，婆磋种出家者，白世尊言:
        第十二 婆磋种相应                                   三九三

        相应部经典三                                        三九四
        ‘尊瞿昙1!依何因?依何缘?于世间生如是种种之成见耶?谓：世间为常
    ……乃至……如来死后非有非无。’
    四  ‘婆磋!于色不现见故，于色集不现见故，于色灭不现见故，于顺色灭道不现见
    故，如是……乃至……’

    注1 ‘尊瞿昙!’原本缺失。

          第五十二~五十四 不现见(二~四)
        (第五十二)[尔时，世尊]舍卫城……乃至……婆磋!于受不现见故……乃至
    ……
        (第五十三)[尔时，世尊]舍卫城……乃至……婆磋!于想不现见故……乃至
    ……
        (第五十四)[尔时，世尊]舍卫城……乃至……婆磋!于行不现见故……乃至
    ……
          第五十五 不现见(五)
    一~四  [尔时，世尊]舍卫城……乃至……婆磋!于识不现见故，于识集不现见
263 故，于识灭不现见故，于顺识灭道不现见故，于世间有生如是种种之成见，谓：世
    间为常、世间为无常……乃至……如来死后非有非无。
    五  婆磋!依此因、依此缘，于世间有生如是种种之成见谓：世间为常、世间为无
    常、世间为边、世间为无边。命即是身，命与身异。如来死后有，如来死后无，如
    来死后亦有亦无，如来死后非有非无。
                                                               婆磋种相应(终)
        一品中有五十五经

        于此之摄颂曰:
          无知与无见
          不现观了悟
          不通达等观
        第十二 婆磋种相应                                   三九五

        相应部经典三                                        三九六
          不随观近观
          不等察近察
          以及不现见


外道出家相应

外道出家相应 (上)
957（ 九六五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有外道出家，名曰□低迦，来诣佛所，与世尊面相问
讯，慰劳已，退坐一面。白佛言：‘瞿昙！云何瞿昙！世有边耶’？佛告□低迦：‘此是无记’。□低
迦白佛：‘云何瞿昙！世无边耶？有边无边耶？非有边非无边耶’？佛告□低迦：‘此是无记’。□低
迦白佛：‘云何瞿昙？世有边耶，答言无记；世无边耶，世有边无边耶，世非有边非无边耶，答言无记？
瞿昙于何等法而可记说’？佛告□低迦：‘知者、智者，我为诸弟子而记说道，令正尽苦，究竟苦边’。
□低迦白佛：‘云何瞿昙！为诸弟子说道，令正尽苦，究竟苦边？为一切世间从此道出，为少分耶’？
尔时、世尊默然不答。第二、第三问，佛亦第二、第三默然不答。尔时、尊者阿难住于佛后，执扇扇佛。
尊者阿难语□低迦外道出家：‘汝初已问此义，今复以异说而问，是故世尊不为记说。!4钴低迦！今当
为汝说譬，夫智者因譬得解。譬如国王，有边境城，四周坚固，巷陌平正，唯有一门。立守门者，聪明
黠慧，善能筹量，外有人来，应入者听入，不应入者不听。周匝绕城，求第二门都不可得，都无猫狸出
入之处，况第二门！彼守门者，都不觉悟入者、出者，然彼士夫知一切人，唯从此门若出、若入，更无
余处。如是世尊虽不用心觉悟，众生一切世间从此道出及以少分，然知众生正尽苦、究竟苦边者，一切
皆悉从此道出’。时□低迦外道出家，闻佛所说，欢喜随喜，从坐起而去。
958（ 九六六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有尊者富邻尼，住王舍城耆阇崛山中。时有众多外道
出家，诣尊者富邻尼，共相问讯，慰劳已，退坐一面。问尊者富邻尼：‘我闻沙门瞿昙作断灭破坏有教
授耶？今问尊者富邻尼，竟为尔不’？富邻尼语诸外道出家：‘我不如是知。世尊教语众生，断灭坏有
令无所有者，无有是处。我作如是解：世尊所说，有诸众生，计言有我、我慢、邪慢，世尊为说，令其
断灭’。时诸外道出家，闻富邻尼所说，心不喜悦，呵责而去。
    尔时、尊者富邻尼诸外道去已，往诣佛所，稽首礼足，退坐一面。以向诸外道出家所说，具白世尊。
‘世尊！我向答诸外道说，得无谤毁世尊耶？为是法说，如佛所说，如法说，随顺法说？得不为诸论议
者所见嫌责耶’？佛告富邻尼：‘如汝所说，不谤如来，不失次第，如我记说。如法法说，随顺法说，
不为诸论者之所嫌责。所以者何？富邻尼！先诸众生，我慢，邪慢，邪慢所迫，邪慢集，邪慢不无间等，
乱如狗肠，如铁钩!B虍，亦如乱草，往反驱驰，此世、他世，他世、此世，驱驰往反，不能远离。富邻
尼！一切众生于诸邪慢无余永灭者，彼一切众生长夜安隐快乐’。佛说此经已，富邻尼比丘闻佛所说，
欢喜奉行。
959（ 九六七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者阿难陀，于后夜时，向!4淫补河边。脱衣置
岸边，入水洗手足，还上岸，着一衣，摩拭身体。时俱迦那外道出家，亦至水边。尊者阿难闻其行声，
闻声已，即便謦咳作声。俱迦那外道出家闻有人声，而问言：‘为何等人’？尊者阿难答言：‘沙门’。
俱迦那外道言：‘何等沙门’？尊者阿难答言：‘释种子’。俱迦那外道言：‘欲有所问，宁有闲暇见
答以不’？尊者阿难答言：‘随意所问，知者当答’。俱迦那言：‘云何如来死后有耶’？阿难答言：
‘世尊所说，此是无记’。复问：‘如来死后无耶？死后有无耶？非有非无耶’？阿难言：‘世尊所说，
此是无记’。俱迦那外道言：‘云何如来死后有，答言无记；死后无，死后有无，死后非有非无，答言
无记？云何为不知、不见耶’？阿难答言：‘非不知，非不见，悉知、悉见’。复问阿难：‘云何知、
云何见’？阿难答言：‘见可见处，见所起处，见缠断处，此则为知，此则为见。我如是知，如是见，
云何说言不知不见’？俱迦那外道复问：‘尊者何名’？阿难陀答言：‘我名阿难陀’。俱迦那外道言：
‘奇哉！大师弟子而共论议。我若知是尊者阿难陀者，不敢发问’。说是语已，即舍而去。
960（ 九六八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时给孤独长者，日日出见世尊，礼事供养。给孤独长
者作是念：我今出太早，世尊及诸比丘禅思未起，我宁可过诸外道住处。即入外道精舍，与诸外道共相
问讯，慰劳已，退坐一面。时彼外道问言长者：‘汝见沙门瞿昙，云何见？何所见’？长者答言：‘我
亦不知云何见世尊，世尊何所见’。诸外道言：‘汝言见众僧，云何见众僧？众僧何所见’？长者答言：
‘我亦不知云何见僧，僧何所见’。外道复问长者：‘汝今云何自见？自何所见’？长者答言：‘汝等
各各自说所见，然后我说所见亦不难’。时有一外道作如是言：‘长者！我见一切世间常，是则真实，
余者虚妄’。复有说言：‘长者！我见一切世间无常，此是真实，余则虚妄’。复有说言：‘长者！世
间常无常，此是真实，余则虚妄’。复有说言：‘世间非常非无常，此是真实，余则虚妄’。复有说言：
‘世有边，此是真实，余则虚妄’。复有说言：‘世无边，此是真实，余则虚妄’。复有说言：‘世有
边无边’。复有说言：‘世非有边非无边’。复有说言：‘命即是身’。复有说言：‘命异身异’。复
有说言：‘如来死后有’。复有说言：‘如来死后无’。复有说言：‘如来死后有无’。复有说言：
‘如来死后非有非无，此是真实，余则虚妄’。诸外道语长者言：‘我等各各已说所见，汝复应说汝所
见’！长者答言：‘我之所见，真实有为思量缘起，若复真实有为思量缘起者，彼则无常，无常者是苦，
如是知已，于一切见都无所得。如汝所见：世间常，此是真实，余则虚妄者，此见真实有为思量缘起，
若真实有为思量缘起者，是则无常，无常者是苦。是故汝等习近于苦，唯得于苦，坚住于苦，深入于苦。
如是汝言世间无常，此是真实，余则虚妄，有如是咎。世间常无常，非常非无常；世有边，世无边，世
有边无边，世非有边非无边；命即是身，命异身异；如来死后有，如来死后无，如来死后有无，如来死
后非有非无：此是真实，余则虚妄，皆如上说’。有一外道语给孤独长者言：‘如汝所说，若有见，彼
则真实有为思量缘起者，是无常法，若无常者是苦，是故长者所见，亦习近苦，得苦，住苦，深入于苦’
。长者答言：‘我先不言所见者，是真实有为思量缘起法，悉皆无常，无常者是苦。知苦已，我于所见
无所得耶’？彼外道言：‘如是，长者’！
    尔时、给孤独长者于外道精舍，伏彼异论，建立正论。于异学众中作师子吼已，往诣佛所，稽首礼
足，退坐一面。以向与诸外道共论事，向佛广说。佛告给孤独长者：‘善哉！善哉！宜应时时摧伏愚痴
外道，建立正论’。佛说是语已，给孤独长者欢喜随喜，作礼而去。
961（ 九六九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有长爪外道出家，来诣佛所，与世尊面相问讯，慰劳
已，退坐一面。白佛言：‘瞿昙！我一切见不忍’。佛告火种：‘汝言一切见不忍者，此见亦不忍耶’？
长爪外道言：‘向言一切见不忍者，此见亦不忍’。佛告火种：‘如是知、如是见，此见则已断、已舍、
已离，余见更不相续，不起、不生。火种！多人与汝所见同，多人作如是见、如是说，汝亦与彼相似。
火种！若诸沙门、婆罗门，舍此等见，余见不起，是等沙门、婆罗门，世间亦少少耳。火种！依三种见。
何等为三？有一如是见、如是说：我一切忍。复次、有一如是见、如是说：我一切不忍。复次、有一如
是见、如是说：我于一忍一不忍。火种！若言一切忍者，此见与贪俱生非不贪，与恚俱生非不恚，与痴
俱生非不痴，系不离系，烦恼非清净，乐、取、染着生。若如是见，我一切不忍，此见非贪俱，非恚俱，
非痴俱，清净非烦恼，离系非系，不乐、不取、不着生。火种！若如是见，我一忍一不忍，彼若忍者，
则有贪乃至染着生；若如是见不忍者，则离贪乃至不染着生。彼多闻圣弟子所学言：我若作如是见、如
是说，我一切忍，则为二者所责、所诘。何等二种？谓一切不忍，及一忍一不忍。则为此等所责，责故
诘，诘故害。彼见责、见诘、见害故，则舍所见，余见则不复生。如是断见，舍见，离见，余见不复相
续，不起，不生。彼多闻圣弟子作如是学：我若如是见、如是说，我一切不忍者，则有二责、二诘。何
等为二？谓我一切忍，及一忍一不忍。如是二责、二诘，乃至不相续，不起，不生。彼多闻圣弟子作如
是学：我若作如是见、如是说，一忍一不忍，则有二责、二诘。何等二？谓如是见、如是说，我一切忍，
及一切不忍。如是二责，乃至不相续，不起，不生。复次、火种！如是身色粗四大，圣弟子当观无常，
观生灭，观离欲，观灭尽，观舍。若圣弟子观无常，观灭，观离欲，观灭尽，观舍住者，于彼身身欲、
身念、身爱、身染、身着永灭不住。火种！有三种受，谓苦受，乐受，不苦不乐受。此三种受，何因？
何集？何生？何转？谓此三受，触因，触集，触生，触转。彼彼触集则受集，彼彼触灭则受灭，寂静，
清凉，永尽。彼于此三受，觉苦，觉乐，觉不苦不乐，彼彼受若集、若灭、若味、若患、若出如实知，
如实知已，即于彼受观察无常，观生灭，观离欲，观灭尽，观舍。彼于身分齐受觉如实知，于命分齐受
觉如实知。若彼身坏命终后，即于尔时，一切受永灭无余。彼作是念：乐受觉时，其身亦坏：苦受觉时，
其身亦坏；不苦不乐受觉时，其身亦坏，悉为苦边。于彼乐觉离系不系，于彼苦觉离系不系，于不苦不
乐觉离系不系。于何离系？离于贪欲，嗔恚，愚痴，离于生老病死、忧悲恼苦，我说斯等名为离苦’。
当于尔时，尊者
舍利弗受具足，始经半月。时尊者舍利弗，住于佛后，执扇扇佛。时尊者舍利弗作是念：世尊叹说于彼
彼法断欲，离欲，欲灭尽，欲舍。尔时、尊者舍利弗即于彼彼法，观察无常，观生灭，观离欲，观灭尽，
观舍，不起诸漏，心得解脱。
    尔时、长爪外道出家，远尘、离垢，得法眼净。长爪外道出家，见法，得法，觉法，入法，度诸疑、
惑，不由他度，入正法律，得无所畏。即从坐起，整衣服，为佛作礼，合掌白佛：‘愿得于正法律出家、
受具足，于佛法中修诸梵行’！佛告长爪外道出家：‘汝得于正法律出家、受具足，成比丘分’。即得
善来比丘出家。彼思惟所以，善男子剃除须发，着袈裟衣，正信非家，出家学道，乃至心善解脱，得阿
罗汉。佛说是经已，尊者舍利弗，尊者长爪，闻佛所说，欢喜奉行。

杂阿含经卷三十五

外道出家相应 (下)
962（ 九七０）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时王舍城有外道出家，名舍罗步，住须摩竭陀池侧。于
自众中作如是唱言：‘沙门释子法，我悉知，我先已知彼法律而悉弃舍’。时有众多比丘，晨朝着衣持
钵，入王舍城乞食。闻有外道名舍罗步，住王舍城须摩竭陀池侧，于自众中作如是唱言：‘沙门释子所
有法律，我悉已知，先已知彼法律，然后弃舍’。闻是语已，乞食毕，还精舍，举衣钵，洗足已，往诣
佛所，稽首礼足，退坐一面。白佛言：‘世尊！我等晨朝着衣持钵，入王舍城乞食。闻有外道出家，名
舍罗步，住王舍城须摩竭陀池侧。于自众中作是唱言：沙门释子法，我已悉知，知彼法律已，然后弃舍。
善哉世尊！可自往彼须摩竭陀池侧，怜愍彼故’。尔时、世尊默然而许。于日晡时，从禅觉，往到须摩
竭陀池侧，外道舍罗步所。时舍罗步外道出家，遥见世尊来，即敷床坐，请佛令坐。佛即就坐，告舍罗
步言：‘汝实作是语：沙门释子所有法律，我悉已知，知彼法律已，然后弃舍耶’？时舍罗步默而不答。
佛告舍罗步：‘汝今应说，何故默然！汝所知满足者，我则随喜；不满足者，我当令汝满足’。时舍罗
步犹故默然。如是第二、第三说，彼再三默然住。时舍罗步有一梵行弟子，白舍罗步言：‘师应往诣沙
门瞿昙，说所知见，今沙门瞿昙自来诣此，何故不说？沙门瞿昙又告师言：若满足者，我则随喜，不满
足者，当令满足，何故默然而不记说’？彼舍罗步，梵行弟子劝时，亦复默然。尔时、世尊告舍罗步：
‘若复有言：沙门瞿昙非如来、应、等正觉、我若善谏、善问，善谏、善问时，彼则辽落，说诸外事；
或忿恚、慢覆，对阂不忍，无由能现；或默然抱愧低头，密自思省，如今舍罗步。若复作如是言：非沙
门瞿昙无正法律者，我若善谏、善问，彼亦如汝今日默然而住。若复有言：非沙门瞿昙声闻善向者，我
若善谏、善问，彼亦乃至如汝今日默然而住’。尔时、世尊于须摩竭陀池侧，师子吼已，从坐起而去。

    尔时、舍罗步梵行弟子，语舍罗步言：‘譬如有牛，截其两角，入空牛栏中，跪地大吼。师亦如是，
于无沙门瞿昙弟子众中，作师子吼。譬如女人欲作丈夫声，发声即作女声。师亦如是，于非沙门瞿昙弟
子众中，作师子吼。譬如野干欲作狐声，发声还作野干声。师亦如是，于非沙门瞿昙弟子众中，欲作师
子吼’。时舍罗步梵行弟子，于舍罗步面前呵责毁呰已，从坐起去。
963（ 九七一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、王舍城须摩竭陀池侧，有外道出家，名上座，住
彼池侧。于自众中作如是语：‘我说一偈，若能报者，我当于彼修行梵行’。时有众多比丘，晨朝着衣
持钵，入王舍城乞食。闻有外道出家，名曰上座，住须摩竭陀池侧。于自众中作如是说：‘我说一偈，
有能报者，我当于彼所修行梵行’。乞食毕，还精舍，举衣钵，洗足已，诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！我今晨朝与众多比丘入城乞食，闻有外道出家，名曰上座，住须摩竭陀池侧。于自众
中作如是说：我说一偈，有能报者，我当于彼修行梵行。唯愿世尊应自往彼，哀愍故’！
    尔时、世尊默然而许。即日晡时，从禅觉，往至须摩竭陀池侧。时上座外道出家，遥见世尊，即敷
床座请佛令坐。世尊坐已，告上座外道出家言：‘汝实作是语：我说一偈，若能报者，我当于彼修行梵
行耶？汝今便可说偈，我能报答’。时彼外道，即累绳床以为高座，自升其上，即说偈言：‘比丘以法
活，不恐怖众生，意寂行舍离，持戒顺息止’。
    尔时、世尊知彼上座外道心，即说偈言：‘汝于所说偈，能自随转者，我当于汝所，作善士夫观。
观汝今所说，言行不相应。寂止自调伏，莫恐怖众生，行意寂远离，受持净戒者。顺调伏寂止，身、口
心离恶，善摄于住处，不令放逸者，是则名随顺，调伏及寂止’。
    尔时、上座外道出家作是念：沙门瞿昙已知我心。即从床而下，合掌白佛言：‘今我可得于正法律，
出家、受具足，成比丘法不’？佛告上座外道出家：‘今汝可得于正法律，出家、受具足，成比丘分’。
如是上座外道出家，得出家、作比丘已，思惟所以，善男子剃除须发，着袈裟衣，正信非家，出家学道，
乃至心善解脱，得阿罗汉。
964（ 九七二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有众多婆罗门出家，住须摩竭陀池侧，集聚一处，作
如是论：‘如是婆罗门真谛，如是婆罗门真谛’。尔时、世尊知彼众多婆罗门出家心念，往到须摩竭陀
池侧。时众多婆罗门出家，遥见佛来，即为佛敷床座，请佛就坐。佛即就坐，告诸婆罗门出家：‘汝等
于此须摩竭陀池侧，众共集聚，何所论说’？婆罗门出家白佛言：‘瞿昙！我等众多婆罗门出家，集于
此坐，作如是论：如是婆罗门真谛，如是婆罗门真谛’。佛告婆罗门出家：‘有三种婆罗门真谛，我自
觉悟成等正觉，而复为人演说。汝婆罗门出家作如是说：不害一切众生，是婆罗门真谛，非为虚妄。彼
于彼言我胜，言相似，言我卑，若于彼真谛，不系着，于一切世间作慈心色像，是名第一婆罗门真谛，
我自觉悟成等正觉，为人演说。复次、婆罗门作如是说：所有集法，皆是灭法，此是真谛，非为虚妄。
乃至于彼真谛，不计着，于一切世间观察生灭，是名第二婆罗门真谛。复次、婆罗门作如是说：无我处
所及事都无所有，此则真谛，非为虚妄。如前说，乃至于彼无所系着，一切世间无我像类，是名第三婆
罗门真谛，我自觉悟成等正觉，而为人说’。尔时、众多婆罗门出家，默然住。时世尊作是念：今映彼
愚痴，杀彼恶者。今此众中，无一能自思量欲造因缘，于沙门瞿昙法中修行梵行。如是知已，从坐起而
去。
965（ 九七三）
    如是我闻：一时，佛住拘睒弥国瞿师罗园。尊者阿难亦住于彼。时有外道出家，名曰栴陀，诣尊者
阿难所，与尊者阿难共相问讯慰劳已，退坐一面。问尊者阿难言：‘何故于沙门瞿昙所出家修梵竹’？
阿难答言：‘为断贪欲、嗔恚、愚痴故，于彼出家修梵行’。栴陀复问：‘彼能说断贪欲、嗔恚、愚痴
耶’？阿难答言：‘我亦能说断贪欲、嗔恚、愚痴’。栴陀复问：‘汝见贪欲、嗔恚、愚痴有何过患，
说断贪欲、嗔恚、愚痴耶’？阿难答言：‘染着贪欲映障心故，或自害，或复害他，或复俱害；现法得
罪，后世得罪，现法、后世二俱得罪，彼心常怀忧苦受觉。若嗔恚映障，愚痴映障，自害、害他、自他
俱害，乃至常怀忧苦受觉。又复贪欲为盲，为无目，为无智、为慧力羸，为障阂，非明、非等觉，不转
向涅槃；嗔恚、愚痴，亦复如是。我见贪欲、嗔恚、愚痴有如是过患故，说断贪欲、嗔恚、愚痴’。栴
陀复问：‘汝见断贪欲、嗔恚、愚痴有何福利，而说断贪欲、嗔恚、愚痴’？何难答言：‘断贪欲已，
不自害，又不害他，亦不俱害；又复不现法得罪，后世得罪，现法后世得罪，心法常怀喜乐受觉。嗔恚、
愚痴，亦复如是。于现法中，常离炽然，不待时节，有得余现法，缘自觉知。见有如是功德利益故，说
断贪欲、嗔恚、愚痴’。栴陀复问：‘尊者阿难！有道、有迹，修习、多修习，能断贪欲、嗔恚、愚痴
不’？阿难答言：‘有，谓八正道，正见乃至正定’。栴陀外道白尊者阿难：‘此是贤哉之道，贤哉之
迹！修习、多修习、能断贪欲、嗔恚、愚痴’。时栴陀外道闻尊者阿难所说，欢喜随喜，从坐起而去。
966（ 九七四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，诣佛所，稽首佛足：退坐一面。
尔时、世尊为尊者舍利弗，种种说法，示教、照喜。示教、照喜已，默然住。时尊者舍利弗闻佛所说，
欢喜随喜已，稽首礼足而去。时有外道出家补缕低迦，随路而来。问尊者舍利弗：‘从何所来’？舍利
弗答言：‘火种！我从我世尊所，听大师说教授法来’。补缕低迦问：‘尊者舍利弗！今犹不离乳，从
而闻说教授法耶’？舍利弗答言：‘火种！我不离乳，于大师所，闻说教授法’。补缕低迦语尊者舍利
弗言：‘我久已离乳，舍师所说教授法’。舍利弗言：‘汝法是恶说法律，恶觉，非为出离，非正觉道，
坏法，非可赞叹法，非可依止法。又彼师者，非等正觉，是故汝等疾疾舍乳，离师教法。譬如乳牛粗恶
狂骚，又少乳汁，彼犊饮乳，疾疾舍去。如是恶说法律，恶觉，非出离，非正觉道，坏法，非可赞叹法，
非可依止法。又彼师者，非等正觉，是故速舍师教授法。我所有法，是正法律，是善觉，是出离，正觉
道，不坏，可赞叹，可依止。又彼大师，是等正觉，是故久饮其乳，听受大师说教授法。譬如乳牛不粗
狂骚，又多乳汁，彼犊饮时，久而不厌。我法如是，是正法律，乃至久听说教授法’。时补缕低迦语舍
利弗：‘汝等快得善利！于正法律，乃至久听说教授法’。时补缕低迦外道出家，闻舍利弗所说，欢喜
随喜，从道而去。
967（ 九七五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、补缕低迦外道出家，来诣佛所，与世尊面相问
讯，慰劳已，退坐一面。白佛言：‘瞿昙！先日众多种种异道──出家沙门，婆罗门，集于未曾有讲堂。
作如是论议：沙门瞿昙智慧犹如空舍，不能于大众中建立论议：此应此不应，此合此不合。譬如盲牛偏
行边畔，不入中田。沙门瞿昙亦复如是，无应不应，无合不合’。佛告补缕低迦：‘此诸外道论议，说
应不应，合不合，于圣法律如小儿戏。譬如士夫年八、九十，发白齿落，作小儿戏，团治泥土，作象、
作马，种种形类。众人皆言：此老小儿。如是火种！种种诸论，谓应不应，合不合，于圣法律如小儿戏。
然于彼中，无有比丘方便所应’。补缕低迦白佛：‘瞿昙！于何处有比丘方便所应’？佛告外道：‘不
清净者令其清净，是名比丘方便所应。不调令调，是名比丘方便所应。诸不定者令得正受，是名比丘方
便所应。不解脱者令得解脱，是名比丘方便所应。不断令断，不知令知，不修令修，不得令得，是名比
丘方便所应。云何不净令净？谓戒，不净者令其清净。云何不调伏令其调伏？谓眼根，耳、鼻、舌、身、
意根，不调伏令其调伏，是名不调伏者令其调伏。云何不定令其正受？谓心不正定，令得正受。云何不
解脱者令得解脱？谓心不解脱贪欲、恚、痴，令得解脱。云何不断令断？谓无明、有爱、不断令断。云
何不知令知？谓其名、色，不知令知。云何不修令修？谓止、观，不修令修。云何不得令得？谓般涅槃，
不得令得。是名比丘方便所应’。补缕低迦白佛言：‘瞿昙！是义比丘方便所应，是坚固比丘方便所应，
所谓尽诸有漏’。时补缕低迦外道出家，闻佛所说，欢喜随喜，从坐起而去。
968（ 九七六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有外道出家，名曰尸婆，来诣佛所，与世尊面相问讯，
慰劳已，退坐一面。白佛言：‘瞿昙！云何为学？所谓学者，云何学’？佛告尸婆：‘学其所学，故名
为学’。尸婆白佛：‘何所学’？佛告尸婆：‘随时学增上戒，学增上意，学增上慧’。尸婆白佛：
‘若阿罗汉比丘，诸漏已尽，所作已作，舍诸重担，逮得己利，尽诸有结，正智善解脱，当于尔时复何
所学’？佛告尸婆：‘若阿罗汉比丘，诸漏已尽，乃至正智善解脱，当于尔时，觉知贪欲永尽无余，觉
知嗔恚、愚痴永尽无余，故不复更造诸恶，常行诸善。尸婆！是名为学其所学’。时尸婆外道出家，闻
佛所说，欢喜随喜，从坐起去。
969（ 九七七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尸婆外道出家，来诣佛所，与世尊面相问讯，慰
劳已，退坐一面。白佛言：‘瞿昙！有一沙门、婆罗门，作如是见、如是说：若人有所知觉，彼一切本
所作因；修诸苦行，令过去业尽，更不造新业。断于因缘，于未来世无复诸漏，诸漏尽故业尽，业尽故
苦尽，苦尽者究竟苦边。今瞿昙所说云何’？佛告尸婆：‘彼沙门、婆罗门，实尔洛漠说耳！不审、不
数，愚痴、不善、不辩，所以者何？或从风起苦，众生觉知。或从痰起，或从唌唾起，或等分起；或自
害，或他害、或因节气。彼自害者，或拔发，或拔须，或常立举手，或蹲地，或卧灰土中，或卧棘刺上，
或卧杵上，或板上，或牛屎涂地而卧其上，或卧水中，或日三洗浴，或一足而立身随日转。如是众苦精
勤有行，尸婆！是名自害。他害者，或为他手、石、刀、杖等种种害身，是名他害。尸婆！若复时节所
害，冬则大寒，春则大热，夏寒、暑俱，是名节气所害。世间真实，非为虚妄。尸婆！世间有此真实，
为风所害，乃至节气所害，彼众生如实觉知，汝亦自有此患──风、痰、唌唾，乃至节气所害觉，如是
如实觉知。尸婆！若彼沙门、婆罗门言：一切人所知觉者，皆是本所造因，舍世间真实事，而随自见作
虚妄说。尸婆！有五因，五缘，生心法忧苦。何等为五？谓因贪欲缠，缘贪欲缠，生心法忧苦；因嗔恚、
睡眠、掉悔、疑缠，缘嗔恚、睡眠、掉悔、疑缠，生彼心法忧苦。尸婆！是名五因、五缘，生心法忧苦。
尸婆！有五因、五缘，不生心法忧苦。何等为五？谓因贪欲缠、缘贪欲缠，生彼心法忧苦者。离彼贪欲
缠，不起心法忧苦；因嗔恚、睡眠、掉悔、疑缠，缘嗔恚、睡眠、掉悔、疑缠、生彼心法忧苦者，离彼
嗔恚、睡眠、掉悔、疑缠，不起心法忧苦。尸婆！是名五因、五缘、不起心法忧苦。现法得离炽然，不
待时节，通达现见，缘自觉知。尸婆！复有现法离炽然，不待时节，通达现见，缘自觉知，谓八正道，
正见乃至正定’。说是法时，尸婆外道出家，远尘、离垢，得法眼净。时尸婆外道出家，见法，得法，
知法，入法，离诸狐、疑，不由于他，入正法律，得无所畏。即从坐起，整衣服，合掌白佛：‘世尊！
我今可得于正法律出家，受具足，得比丘分耶’？佛告尸婆：‘汝今得出家’。如上说，乃至心善解脱，
得阿罗汉。
970（ 九七八）
    如是我闻：一时，佛住那罗聚落好衣庵罗园中。尔时、那罗聚落有商主外道出家，百二十岁，年耆
根熟，为那罗聚落诸沙门、婆罗门、长者、居士尊重供养，如阿罗汉。彼商主外道出家，先有宗亲一人
命终生天，于彼天上，见商主外道出家已，作是念：我欲往教彼商主外道出家，诣世尊所修行梵行。恐
其不随我语，我今当往彼，以意论令问。即下那罗聚落，诣彼商主外道出家所，说偈而问：云何恶知识，
现善知识相？云何善知识，如己同一体？何故求于断，云何离炽然？
    若汝仙人！持此意论而问于彼，有能分明解说其义而答汝者，便可从彼出家修行梵行’。时商主外
道出家，受天所教，持诣富兰那迦叶所，以此意论偈，问富兰那迦叶。彼富兰那迦叶尚自不解，况复能
答？彼时商主外道出家，复至末迦梨瞿舍利子所，删阇耶毗罗坁子所，阿耆多枳舍钦婆罗所，迦罗拘陀
迦栴延所，尼乾陀若提子所，皆以此意论偈而问，悉不能答。时商主外道出家作是念：我以此意论，问
诸出家师，悉不能答，我今复欲求出家为？我今自有财宝，不如还家，服习五欲。复作是念：我今可往
诣沙门瞿昙，然彼耆旧诸师──沙门、婆罗门，富兰那迦叶等悉不能答，而沙门瞿昙年少出家，讵复能
了然！我闻先宿所说：莫轻新学年少出家。或有沙门年少出家，有大德力，今且当诣沙门瞿昙。诣已，
以彼意论心念而问，如偈所说。尔时、世尊知彼商主心之所念，即说偈言：‘云何恶知识，现善友相者？
内心实耻厌，口说我同心，造事不乐同，故知非善友。口说恩爱语，心不实相应，所作而不同，慧者应
觉知。是名恶知识，现善知识相，与己同一体。云何善知识，与己同体者？非彼善知识，放逸而不制，
沮坏怀疑惑，伺求其端绪。安于善知识，如子卧父怀，不为傍人问，当知善知识。何故求于断？生欢喜
之处，清凉称赞叹，修习福利果，清凉永息灭，是故求于断。云何离炽然？寂静止息味，知彼远离味，
远离炽然恶，饮以法喜味，寂灭离欲火，是名离炽然’。
    尔时、商主外道出家作是念：沙门瞿昙知我心念。而白佛言：‘我今得入沙门瞿昙正法律中，修行
梵行，出家受具足，成比丘分不’？佛告商主外道出家：‘汝今可得于正法律，修行梵行，出家、受具
足，成比丘分’。如是出家已，思惟乃至心善解脱，得阿罗汉。
971（ 九七九）
    如是我闻：一时，佛住俱夷那竭国力士生处坚固双树林中。尔时、世尊涅槃时至，告尊者阿难：
‘汝为世尊于双树间，敷绳床，北首，如来今日中夜，于无余涅槃而般涅槃’。尔时、尊者阿难奉教，
于双树间，敷绳床，北首讫，来诣佛所，稽首佛足，退住一面。白佛言：‘世尊！已于双树间，敷绳床，
北首’。尔时、世尊诣双树间，于绳床上北首，右胁而卧，足足相累，系念明想，正念、正智。时俱夷
那竭国，有须跋陀罗外道出家，百二十岁，年耆根熟，为俱夷那竭国人，恭敬供养如阿罗汉。彼须跋陀
罗出家，闻世尊今日中夜，当于无余涅槃而般涅槃。然我有所疑，希望而住。沙门瞿昙有力能开觉我，
我今当诣沙门瞿昙，问其所疑。即出俱夷那竭，诣世尊所。尔时、尊者阿难于园门外经行。时须跋陀罗
语阿难言：‘我闻沙门瞿昙，今日中夜，于无余涅槃而般涅槃。我有所疑，希望而住，沙门瞿昙有力能
开觉我，若阿难不惮劳者，为我往白瞿昙，少有闲暇，答我所问’。阿难答言：‘莫逼世尊，世尊疲极’
。如是须跋陀罗再三请尊者阿难，尊者阿难亦再三不许。须跋陀罗言：‘我闻古昔出家耆年大师所说：
久久乃有如来、应、等正觉出于世间，如优昙钵华，而今如来中夜，当于无余涅槃界而般涅槃，我今于
法疑，信心而住，沙门瞿昙有力能开觉我，若阿难不惮劳者，为我白沙门瞿昙’！阿难复答言：‘须跋
陀罗！莫逼世尊，世尊今日疲极’。
    尔时、世尊以天耳，闻阿难与须跋陀罗共语来往，而告尊者阿难：‘莫遮外道出家须跋陀罗，令入
问其所疑。所以者何？此是最后与外道出家论议，此是最后得证声闻善来比丘，所谓须跋陀罗’。尔时、
须跋陀罗，闻(34)世尊为开善根，欢善增上，诣世尊所，与世尊面相问讯，慰劳已，退坐一面。白佛言：
‘瞿昙！凡世间入处，谓富兰那迦叶等六师，各作如是宗：此是沙门，此是沙门。云何瞿昙！为实各各
有是宗不’？尔时、世尊即为说偈言：
    ‘始年二十九，出家修善道，成道至于今，经五十余年。三昧明行具，常修于净戒，离斯少道分，
此外无沙门’。
    佛告须跋陀罗：‘于正法律，不得八正道者，亦不得初沙门，亦不得第二、第三、第四沙门。须跋
陀罗！于此法律得八正道者，得初沙门，得第二、第三、第四沙门。除此已，于外道无沙门，斯则异道
之师，空沙门、婆罗门耳。是故我今于众中作师子吼’。
    说是法时，须跋陀罗外道出家，远尘、离垢，得法眼净。尔时、须跋陀罗见法，得法，知法，入法，
度诸狐、疑，不由他信，不由他度，于正法律得无所畏。从坐起，整衣服，右膝者地，白尊者阿难：
‘汝得善利！汝得大师！为大师弟子，为大师雨雨灌其顶。我今若得于正法律出家，受具足、得比丘分
者，亦当得斯善利’！时尊者阿难白佛言：‘世尊！是须跋陀罗外道出家，今求于正法律出家、受具足，
得比丘分’。尔时、世尊告须跋陀罗：‘此比丘来修行梵行’！彼尊者须跋陀罗，即于尔时出家，即是
受具足，成比丘分。如是思惟，乃至心善解脱，得阿罗汉。时尊者须跋陀罗得阿罗汉，解脱乐。觉知已，
作是念：我不忍见佛般涅槃，我当先般涅槃。时尊者须跋陀罗先般涅槃已，然后世尊般涅槃。

外道出家相应


杂相应

杂相应 (上)
972（ 九八０）
    如是我闻：一时，佛在跋耆人间游行，至毗舍离国，住猕猴池侧重阁讲堂。时毗舍离国有众多贾客，
欲向怛刹尸罗国，方便庄严。是众多贾客，闻世尊于跋耆人间游行，至毗毗舍离国，住猕猴池侧重阁讲
堂。闻已，来诣佛所，稽首佛足，退坐一面。佛为诸贾客种种说法，示教、照喜。示教、照喜已，默然
而住。时诸贾客从坐起，整衣服，为佛作礼，合掌白佛言：‘世尊！我等诸贾客，方便庄严，欲至怛刹
尸罗国。唯愿世尊与诸大众，明旦受我供养’！尔时、世尊默然而许。时诸贾客知世尊受请已，从坐起，
礼佛足，各还自家。办种种净美饮食，敷床座，安置净水。晨朝遣使白佛：‘时到’。尔时、世尊与诸
大众，着衣持钵，诣诸贾客所，就座而坐。时诸贾客以净美饮食，自手供养。食毕，洗钵讫，取卑小床，
于大众前坐，听佛说法。尔时、世尊告诸贾客：‘汝等当行于旷野中，有诸恐怖，心惊毛竖。尔时、当
念如来事：谓如来、应、等正觉，乃至佛、世尊。如是念者，恐怖则除。又念法事：佛正法律，现法，
能离炽然，不待时节，通达亲近，缘自觉知。又念僧事：世尊弟子，善向、正向，乃至世间福田。如是
念者，恐怖即除。过去世时，天、阿须轮共斗时，天帝释告诸天众：汝等与阿须轮共斗战之时，生恐怖
者，当念我幢，名摧伏幢，念彼幢时，恐怖得除。若不念我幢者，当念伊舍那天子幢；若不念伊舍那天
子幢者，当念婆留那天子幢。念彼幢时，恐怖即除。如是诸商人！汝等于旷野中有恐怖者，当念如来事，
法事，僧事’。尔时、世尊为诸毗舍离贾客，说供养随喜偈：‘供养比丘僧，饮食、随时服，专念谛思
惟，正知而行舍。净物、良福田，汝等悉具足，缘斯功德利，长夜获安乐，发心有所求，众利悉皆应。
两足、四足安，道路往来安，夜安、昼亦安，一切离诸恶。如沃壤良田，精纯好种子，溉灌以时泽，收
实不可量。净戒良福田，精肴!B贕种子，正行以将顺，终期妙果成。是故行施者，欲求备众德，当随智
慧行，众果自然备。于明行足尊，正心尽恭敬，种殖众善本，终获大福利。如实知世间，得具备正见，
具足见正道，具足而升进，远离一切垢，逮得涅槃道，究竟于苦边，是名备众德’。
    尔时、世尊为诸毗舍离贾客，说种种法，示教、照喜已，从坐起去。
973（九八一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘住于空闲、树下、空
舍，有时恐怖，心惊毛竖者，当念如来事及法事、僧事，如前广说。念如来事，法事，僧事之时，恐怖
即除。诸比丘！过去世时，释提桓因与阿修罗共战。尔时、帝释语诸三十三天言：诸仁者！诸天、阿修
罗共闹战时，若生恐怖，心惊毛竖者，汝当念我伏敌之幢，念彼幢时，恐怖即除。如是比丘！若于空闲、
树下、空舍而生恐怖，心惊毛竖者，当念如来：如来、应、等正觉，乃至佛、世尊。彼当念时，恐怖即
除。所以者何？彼天帝释怀贪、恚、痴，于生老病死、忧悲恼苦不得解脱，有恐怖、畏惧、逃窜、避难，
而犹告诸三十三天，令念我摧伏敌幢；况复如来、应、等正觉、乃至佛、世尊，离贪、恚、痴，解脱生
老病死、忧悲恼苦，无诸恐怖、畏惧、逃避，而不能令其念如来者除诸恐怖’！佛说是经已，诸比丘闻
佛所说，欢喜奉行。
974（ 九八二）
    如是我闻：一时，佛住娑枳国安阇那林中。尔时、世尊告尊者舍利弗：‘我能于法略说、广说，但
知者难’。尊者舍利弗白佛言：‘唯愿世尊略说、广说、法说，于法实有解知者’！佛告舍利弗：‘若
有众生，于自识身及外境界一切相，无我、我所、我慢、系着、使，乃至心解脱，慧解脱，现法自知作
证具足住者，于此识身及外境界一切相，无有我、我所，我慢、使、系着故，我心解脱，慧解脱，现法
自知作证具足住。舍利弗！彼比丘于此识身及外境界一切相，无有我、我所见、我慢、系着、使，及心
解脱，慧解脱，现法自知作证具足住。于此识身及外境界一切相、无有我、我所见、我慢、系着、使，
彼心解脱，慧解脱、现法自知作证具足住。舍利弗！若复比丘于此识身及外境界一切相，无有我、我所
见、我慢、系着、使，彼心解脱，慧解脱，现法自知作证具足住。舍利弗！若复比丘于此识身及外境界
一切相，无我、我所见、我慢、系着、使，及心解脱，慧解脱，现法自知作证具足住。于此识身及外境
界一切相，无我、我所见、我慢、系着、使，彼心解脱，慧解脱，现法自知作证具足住。舍利弗！是名
比丘断爱缚、结，慢无间等，究竟苦边。舍利弗！我于此有余说，答波罗延富邻尼迦所问：世间数差别，
安所遇不动，寂静离诸尘，拔根无悕望，已度三有海，无复老死患’。
    佛说是经已，尊者舍利弗闻佛所说，欢喜随喜，即从坐起，作礼而去。
975（ 九八三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难住舍卫国祇树给孤独园，独一静处，
如是思惟：或有一人作如是念：我于此识身及外境界一切相，无有我、我所见、我慢、系着、使，及心
解脱、慧解脱、现法自知作证具足住。于此识身及外境界一切相，无有我、我所见、我慢、系着、使，
我当于彼心解脱，慧解脱，现法自知作证具足住。尔时、尊者阿难晡时从禅觉，诣世尊所，稽首礼足，
退坐一面。白佛言：‘世尊！我独一静处，作是思惟：若有一人作如是言：我此识身及外境界一切相，
乃至自知作证具足住’。佛告阿难：‘如是，如是！若有一人作如是念：我此识身及外境界一切相，无
有我、我所见、我慢、系着、使，及心解脱，慧解脱，现法自知作证具足住。阿难！彼比丘于此识身及
外境界一切相，无有我、我所见、我慢、系着、使，及心解脱，慧解脱，现法自知作证具足住，于此识
身及外境界一切相，无有我、我所见、我慢、系着、使，及彼心解脱，慧解脱，现法自知作证具足住。
阿难！若复比丘于此识身及外境界一切相，乃至自知作证具足住，是名比丘断爱缚、结，慢无间等，究
竟苦边。阿难！我于此有余说，答波罗延忧陀耶所问：断于爱欲想，忧苦亦俱离，觉悟于睡眠，灭除掉
悔盖，舍念、恚清净，现前观察法，我说智解脱，灭除无明闇’。
    佛说是经已，尊者阿难闻佛所说，欢喜随喜，礼佛而去。
976（ 九八四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说爱为网，为胶，为
泉，为藕根。此等能为众生障，为盖，为胶，为守卫，为覆，为闭，为塞，为闇冥，为狗肠，为乱草，
为絮，从此世至他世，从他世至此世，往来流转，无不转时。诸比丘！何等爱为网、为胶，乃至往来流
转(12)无不转时(13)？谓有我故：有我，欲我，尔我，有我，无我，异我，当我，不当我，欲我，当尔
时，当异异我，或欲我，或尔我，或异，或然，或欲然，或尔然，或异：如是十八爱行从内起。比丘言
有我，于诸所有言我欲，我尔，乃至十八爱行从外起。如是总说十八爱行。如是三十六爱行，或于过去
起，或于未来起，或于现在起，如是总说百八爱行。是名为爱为网，为胶，为泉，为藕根，能为众生障；
为盖，为胶，为守卫，为覆，为闭，为塞，为闇冥，为狗肠，为乱草，为絮，从此世至他世，从他世至
此世，往来流转，无不转时’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
977（ 九八五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有从爱生爱，从爱生恚，从
恚生爱，从恚生恚。云何为从爱生爱？谓有一于众生，有喜、有爱、有念、有可意，他于彼有喜、有爱、
有念、有可意随行。此作是念：我于彼众生，有喜、有爱、有念、有可意，他复于彼有喜、有爱、有念、
有可意随行故，我于他人复生于爱，是名从爱生爱。云何从爱生恚？谓有一于众生有喜、有爱、有念、
有可意，而他于彼不喜、不爱、不念、不可意随行。此作是念：我于众生有喜、有爱、有念、有可意，
而他于彼不喜、不爱、不念、不可意随行，故我于他而生嗔恚，是名从爱生恚。云何为从恚生爱？谓有
一于众生，不喜、不爱、不念、不可意，他复于彼不喜、不爱、不念，不可意随行，故我于他而生爱念，
是名从恚生爱。云何从恚生恚？谓有一于众生，不喜、不爱、不念、不可意，而他于彼有喜、有爱、有
念、有可意随行。此作是念：我于彼众生不喜、不爱、不念、不可意，而他于彼有喜、有爱、有念、有
可意随行，我于他所［问］起嗔恚，是名从恚生恚。若比丘离欲、恶不善法，有觉、有观、乃至初禅；
第二，第三，第四禅具足住者，从爱生爱，从恚生恚，从恚生爱，从爱生恚，已断、已知，断其根本，
如截多罗树头，无复生分，于未来世成不生法。若彼比丘，尽诸有漏，无漏心解脱，慧解脱，现法自知
作证：我生已尽，梵行已立，所作已作，自知不受后有。当于尔时，不自举，不起尘，不炽然，不嫌彼。
云何自举？谓见色是我，色异我，我中色，色中我；受，想，行，识，亦复如是，是名自举。云何不自
举？谓不见色是我，色异我，我中色，色中我；受，想，行，识，亦复如是，是名不自举。云何还举？
谓于骂者还骂，嗔者还嗔，打者还打，触者还触，是名还举。云何不还举？谓骂者不还骂，嗔者不还嗔，
打者不还打，触者不还触，是名不还举。云何起尘？谓有我、我欲，乃至十八种爱，是名起尘。云何不
起尘？谓无我，无我欲，乃至十八爱不起，是名不起尘。云何炽然？谓有我所，我所欲，乃至外十八爱
行，是名炽然。云何不炽然？谓无我所，无我所欲，乃至无外十八爱行，是名不炽然。云何嫌彼？谓见
我真实，起于我慢、我欲、我使，不断、不知，是名嫌彼。云何不嫌彼？谓不见我真实，我慢、我欲、
我使，已断、已知，是名不嫌彼’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
978（ 九八六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有二事断难持。何等为二？
若俗人处，非人处、于衣、食、床卧、资生众具，持彼断者，是则难行。又比丘非家出家，断除贪爱，
持彼断者，亦甚难行’。尔时、世尊即说偈言：
    ‘世间有二事，持断则难行，是真谛所说，等正觉所知。在家财入出，衣食等众具，世间贪爱乐，
持断者甚难。比丘已离俗，信非家出家，灭除于贪爱，持断亦难行’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
979（ 九八七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我于二法依止多住。云何为
二？于诸善法未曾知足，于断未曾远离。于善法不知足故，于诸断法未曾远离故，乃至肌消肉尽，筋连
骨立，终不舍离精勤方便，不舍善法，不得未得、终不休息，未曾于劣心生欢喜，常乐增进，升上上道。
如是精进住故，疾得阿耨多罗三藐三菩提等。比丘！当于二法依止多住：于诸善法不生足想，依于诸断
未曾舍离，乃至肌消肉尽，筋连骨立，精勤方便堪能，修习善法不息。是故比丘！于诸下劣勿(15)生欢
喜想，当修上上升进。多住如是修习，不久当得速尽诸漏，无漏心解脱，慧解脱，现法自知作证：我生
已尽，梵行已立，所作已作，自知不受后有’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
980（ 九八八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、释提桓因形色绝妙，于后夜时，来诣佛所，稽首
佛足，退住一面。天身威力，光明遍照迦兰陀竹园。时释提桓因白佛言：‘世尊！世尊曾于隔界山石窟
中说言：若有沙门、婆罗门，无上爱尽解脱，心善解脱，彼边际究竟，边际离垢，边际梵行毕竟。云何
为比丘边际究竟，边际离垢，边际梵行毕竟’？佛告天帝释：‘谓比丘，若所有受觉──若苦、若乐、
若不苦不乐，彼诸受集、受灭、受味、受患、受出如实知，如实知已，观察彼受无常，观生灭，观离欲，
观灭尽，观舍。如是观察已，则边际究竟，边际离垢，边际梵行毕竟。拘尸迦！是名比丘于正法律，边
际究竟，边际离垢，边际梵行毕竟’。乃至天帝释闻佛所说，欢喜随喜，作礼而去。
981（ 九八九）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、尊者大目揵连住耆阇崛山，后夜起经行，见有光
明遍照迦兰陀竹园。见已作是念：今夜或有大力鬼神，诣世尊所，故有此光明。时尊者大目揵连，晨朝
往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我于昨暮后夜，出房经行，见胜光明，普照迦兰陀
竹园。见已作是念：有何大力鬼神，诣世尊所，故有此光明’。佛告尊者大目揵连：‘昨暮后夜，释提
桓因来诣我所，稽首作礼，退坐一面’。如上修多罗广说，欢喜随喜，作礼而去。
982（ 九九０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿难，晨朝着衣持钵，诣舍卫城次第乞食，
至鹿住优婆夷舍。鹿住优婆夷遥见尊者阿难，疾敷床座。白言：‘尊者阿难令坐’！时鹿住优婆夷稽首
礼阿难足，退住一面。白尊者阿难：‘云何言世尊知法？我父富兰那，先修梵行，离欲清净，不着香华，
远诸凡鄙；叔父梨师达多，不修梵行。然其知足，二俱命终，而今世尊俱记二人，同生一趣，同一受生，
同于后世得斯陀含，生兜率天，一来世间，究竟苦边。云何阿难！修梵行、不修梵行，同生一趣，同一
受生，同其后世’？阿难答言：‘姊妹！汝今且停，汝不能知众生世间根之差别。如来悉知众生世间根
之优劣’。如是说已，从坐起去。
    时尊者阿难还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，退坐一面，以鹿住优婆夷所说，广白
世尊。佛告阿难：‘彼鹿住优婆夷，云何能知众生世间根之优劣？阿难！如来悉知众生世间根之优劣。
阿难！或有一犯戒，彼于心解脱，慧解脱不如实知，彼所起犯戒，无余灭，无余没，无余欲尽。或有一
犯戒，于心解脱，慧解脱如实知，彼所起犯戒，无余灭，无余没，无余欲尽。于彼筹量者言：此亦有如
是法，彼亦有是法，此则应俱同生一趣，同一受生，同一后世。彼如是筹量者，得长夜非义饶益苦。阿
难！彼犯戒者，于心解脱，慧解脱不如实知，彼所起犯戒，无余灭，无余没，无余欲尽。当知此人是退
非胜进，我说彼人为退分。阿难！有犯戒，彼于心解脱，慧解脱如实知，彼于所起犯戒，无余灭，无余
没，无余欲尽，当知是人胜进不退，我说彼人为胜进分。自非如来，此二有间，谁能悉知？是故阿难！
莫筹量人人而取人，善筹量人人而病，人筹量人人自招其患，唯有如来能知人耳。如二犯戒，二持戒亦
如是。彼于心解脱，慧解脱不如实知，彼所起持戒，无余灭。若掉动者彼于心解脱，慧解脱不如实知，
彼所起掉，无余灭。彼若嗔恨者，彼于心解脱，慧解脱不如实知，彼所起嗔恨无余灭。若苦贪者，彼于
心解脱、慧解脱如实知，彼所起苦贪无余灭。秽污，清净，如上说；乃至如来能知人人。阿难！鹿住优
婆夷愚痴、少智，而于如来一向说法，心生狐疑。云何阿难！如来所说岂有二耶’？阿难白佛：‘不也，
世尊’！佛告阿难：‘善哉！善哉！如来说法若有二者，无有是处。阿难！若富兰那持戒，梨师达多亦
同持戒者，所生之趣，富兰那所不能知；梨师达多为生何趣，云何受生？云何后世？若梨师达多所成就
智，富兰那亦成就此智者，梨师达多亦不能知：彼富兰那当生何趣？云何受生？后世云何？阿难！彼富
兰那持戒胜，梨师达多智慧胜，彼俱命终，我说二人同生一趣，同一受生，后世亦同，是斯陀含，生兜
率天，一来生此，究竟苦边。彼二有间，自非如来谁能得知！是故阿难！莫量人人！量人人者，自生损
减，唯有如来能知人耳’。佛说此经已，尊者阿难闻佛所说，欢喜奉行。
983（ 九九一）
    如是我闻：一时，佛住释氏弥城留利邑夏安居。有余比丘，于舍卫国祇树给孤独园夏安居。时彼比
丘，于晨朝着衣持钵，入舍卫城乞食次第，至鹿住优婆夷舍。鹿住优婆夷遥见比丘来，疾敷床座，请比
丘令坐，如上阿难修多罗说。时彼比丘语鹿住优婆夷：‘姊妹且停！汝那得知众生根之优劣！姊妹！唯
有如来能知众生根之优劣’。如是说已，从坐起去。
    时彼比丘三月夏安居讫，作衣竟，持衣钵，往诣弥城留利释氏邑。到已，举衣钵，洗足已，往诣佛
所，稽首佛足，退坐一面。以共鹿住优婆夷所论说事，向佛广说。佛告比丘：‘鹿住优婆夷云何能知世
间众生诸根优劣！唯有如来能知世间众生诸根优劣耳。不离嗔恨、憍慢，时起贪法，不听受法，不学多
闻，于法不调伏见，不能时时起解脱心法。比丘！若复有一，不离嗔慢，时起贪法，然彼闻法，修学多
闻，于善调伏见，时时能起解脱心法。若思量彼：此有是法，彼有是法，此则同一趣，同一受生，同一
后世。如是思量者，长得非义不饶益苦。比丘！若复彼人不离嗔慢，时时起贪法，亦不听法，不习多闻，
不调伏见，亦不时时得解脱心法，我说此人卑鄙下贱。比丘！若复彼人不离嗔慢，时时起贪法，然彼闻
法，乐多闻，调伏诸见，时时能得解脱心法，我说是人第一胜妙。彼二有间，自非如来谁能别知？是故
比丘！莫量人人，乃至如来能知优劣。比丘！复次、有一不离嗔慢，时时起口恶行，余如上说。比丘！
复次、有一贤善安乐，同止欣乐明智修梵行者，乐与同止而彼不乐闻法，乃至不时时得心法解脱，当知
彼人住贤善地，不能转进。贤善地者，谓人、天趣。复次、有一其性贤善，同止安乐，欣乐梵行以为伴
侣，乐闻正法，学习多闻，善调伏见，时时能得解脱心法。当知彼入于贤善地，能转胜进，当知此人于
正法流有所堪能。此二有间，自非如来，谁能别知！是故比丘！莫量人人，量人人者，自招其患，唯有
如来能知人耳。比丘！鹿住优婆夷愚痴、少智，如上修多罗广说’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
984（ 九九二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、给孤独长者来诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！世间有几种福田’？佛告长者；‘世间有二种福田。何等为二？学及无学’。即说偈
言：‘世有学、无学，大会常延请，正直心真实、身、口亦复然，是即良福田，施者获大果’。
    佛说此经已，给孤独长者闻佛所说，欢喜奉行。

杂阿含经卷三十六

杂相应 (下)
985（一二四一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时给孤独长者，来诣佛所，稽首佛足，退坐一面。白
佛言：‘世尊！若有人在我舍者，皆得净信；诸在我舍而命终者，皆得生天’。佛言：‘善哉！善哉！
长者！是深妙说，是一向受，于大众中作师子吼言：在我舍者皆得净信，及其命终皆生天上。有何大德
神力比丘为汝说言：凡在汝舍命终者，皆生天上耶’？长者白佛：‘不也，世尊’！复问：‘云何为比
丘尼，为诸天，为从我所面前闻说’？长者白佛：‘不也，世尊’！‘云何长者！汝缘自知见，知在我
舍命终者，皆生天上耶’？长者白佛：‘不也，世尊’！佛告长者；‘汝既不从大德神力比丘所闻，非
比丘尼，非诸天，又不从我面前闻说，复不缘自见知，若有诸人于我舍命终者，皆生天上，汝今何由能
作如是甚深妙说，作一向受，于大众中作师子吼，而作是言：有人于我舍命终者，皆生天上’？长者白
佛：‘无有比丘大德神力而来告我，如上广说，乃至悉皆生天。世尊！然我见众生主怀妊之时，我即教
彼为其子故，归佛，归法，归比丘僧。及其生已，复教三归。及生知见，复教持戒。设复婢使、下贱客
人怀妊，及生，亦如是教。若人卖奴婢者，我辄往彼语言：贤者！我欲买人，汝当归佛，归法，归比丘
僧，受持禁戒。随我教者，辄授五戒，然后随价而买；不随我教，则所不取。若复止客，若佣作人，亦
复先要受三归、五戒，然后受之。若复有来求为弟子，若复乞贷举息，我悉要以三归、五戒，然后受之。
又复我舍供养佛及比丘僧时，称父母名，兄弟、妻子、宗亲、知识、国王、大臣、诸天、龙神，若存、
若亡，沙门、婆罗门，内外、眷属，下至仆使，皆称其名而为咒愿。又从世尊闻称名咒愿因缘，皆得生
天。或因园田布施，或因房舍，或因床卧具，或因常施，或施行路，下至一抟施与众生，此诸因缘皆生
天上’。佛言：‘善哉！善哉！长者！汝以信心故能作是说。如来于彼有无上知见，审知汝舍有人命终，
皆悉生天’。尔时、给孤独长者闻佛所说，欢喜随喜，作礼而去。
986（一二四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘当恭敬住，常当系心，常当
畏慎，随他自在诸修梵行上、中、下座。所以者何？若有比丘不恭敬住，不系心，不畏慎，不随他自在，
诸修梵行上、中、下座，而欲令威仪足者，无有是处。不备威仪，欲令学法满者，无有是处。学法不满，
欲令戒身、定身、慧身、解脱身、解脱知见身具足者，无有是处。解脱知见不满足，欲令得无余涅槃者，
无有是处。如是比丘！当勤恭敬、系心、畏慎，随他德力诸修梵行上、中、下座、而威仪具足者，斯有
是处。威仪具足已，而学法具足者，斯有是处。学法备足已，而戒身、定身、慧身、解脱身、解脱知见
身具足者，斯有是处。解脱知见身具足已，得无余涅槃者，斯有是处。是故比丘！当勤恭敬，系心，畏
慎，随他德力诸修梵行上、中、下座，威仪满足，乃至无余涅槃，当如是学’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
987（一二四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有二净法，能护世间。何等
为二？所谓惭，愧。假使世间无此二净法者，世间亦不知有父母、兄弟、姊妹、妻子、宗亲、师长、尊
卑之序，颠倒浑乱，如畜生趣。以有二种净法、所谓惭、愧，是故世间知有父母、乃至师长、尊卑之序，
则不浑乱如畜生趣’。尔时、世尊即说偈言：‘世间若无有，惭、愧二法者；违越清净道，向生老病死。
世间若成就，惭、愧二法者，增长清净道，永闭生死门’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
988（一二四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有烧燃法，不烧燃法。谛听，
善思，当为汝说。云何烧燃法？若男、若女，犯戒行恶不善法，身恶行成就，口、意恶行成就。若彼后
时疾病困苦，沉顿床褥，受诸苦毒。当于尔时，先所行恶悉皆忆念，譬如大山日西影覆。如是众生先所
行恶，身、口、意业诸不善法，临终悉现，心乃追悔。咄哉！咄哉！先不修善，但行众恶，当堕恶趣，
受诸苦毒。忆念是已，心生烧燃，心生变悔。心生悔已，不得善心命终，后世亦不善心相续生，是名烧
燃法。云何不烧燃？若男子、女人，受持净戒，修真实法，身善业成就，口、意善业成就。临寿终时，
身遭苦患，沉顿床褥，众苦触身。彼心忆念先修善法，身善行，口、意善行成就。当于尔时，攀缘善法，
我作如是身、口、意善，不为众恶，当生善趣，不堕恶趣，心不变悔。不变悔故，善心命终，后世续善，
是名不烧燃法’。尔时、世尊即说偈言：‘已种烧燃业，依于非法活，乘斯恶业行，必生地狱中。等活
及黑绳，众合、二叫呼，烧燃、极烧燃，无择大地狱，是八大地狱，极苦难可过。恶业种种故，各别十
六处，四周开四门，中间量悉等。铁为四周板，四门扇亦铁，铁地盛火燃，其焰普周遍，纵广百由旬，
焰焰无间息。调伏非诸行，考治强梁者，长夜加楚毒，其苦难可见，见者生恐怖，悚栗身毛竖。堕彼地
狱时，足上头向下。正圣柔和心，修行梵行者，于此贤圣所，轻心起非义，及杀害众生，堕斯热地狱。
宛转于火中、犹如火炙鱼，苦痛号叫呼，如群战象声，大火自然生，斯由自业故’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
989（一二四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘舍身恶行者，能得身恶行断；
不得身恶行断者，我不说彼舍身恶行。以彼能得身恶行断故，是故我说彼舍身恶行。身恶行者，不以义
饶益安乐众生；离身恶行，以义饶益得安乐故，是故我说舍身恶行。口、意恶行，亦如是说’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。

杂相应


譬喻相应

譬喻相应
990（一二四六）
    如是我闻：一时，佛住王舍城金师住处。尔时、世尊告诸比丘：‘如铸金者，积聚沙土，置于槽中，
然后以水灌之，刚石坚块随水而去，犹有粗沙缠结。复以水灌，粗沙随水流出，然后生金犹为细沙黑土
之所缠结。复以水灌，细沙黑土随水流出，然后真金沌净无杂，犹有似金微垢。然后金师置于炉中，增
火鼓!B嫀，令其融液，垢秽悉除；然其生金犹故不轻，不软，光明不发，屈伸则断。彼炼金师、炼金弟
子，复置炉中，增火鼓!B嫀，转侧陶炼，然后生金轻、软、光泽，屈伸不断，随意所作──钗、铛、镮、
钏诸庄严具。如是净心进向比丘，粗烦恼缠，恶不善业，诸恶邪见，渐断令灭，如彼生金淘去刚石坚块。
复次、净心进向比丘，次除粗垢，欲觉，恚觉，害觉，如彼生金除粗沙砾。复次、净心进向比丘，次除
细垢，谓亲里觉、人众觉，生天觉，思惟除灭，如彼生金除去尘垢细沙黑土。复次、净心进向比丘，有
善法觉，思惟除灭，令心清净，犹如生金，除去金色相似之垢，令其纯净。复次、比丘于诸三昧，有行
所持，犹如池水周匝岸持，为法所持，不得寂静、胜妙，不得息乐，尽诸有漏；如彼金师、金师弟子，
陶炼生金，除诸垢秽，不轻，不软，不发光泽，屈伸断绝，不得随意成庄严具。复次、比丘得诸三昧，
不为有行所持，得寂静、胜妙，得息乐道，一心一意，尽诸有漏；如炼金师、炼金师弟子，陶炼生金，
令其轻、软、不断、光泽，屈伸随意。复次、比丘离诸觉、观，乃至得第二、第三、第四禅，如是正受，
纯一清净，离诸烦恼，柔软真实不动。于彼彼入处，欲求作证，悉能得证。如彼金师陶炼生金，极令轻、
软、光泽、不断，任作何器，随意所欲。如是比丘！三昧正受，乃至于诸入处，悉能得证’。佛说此经
已，时诸比丘闻佛所说，欢喜奉行。
991（一二四七）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘应当专心方便，随时思惟三相。
云何为三？随时思惟止相，随时思惟举相，随时思惟舍相。若比丘一向思惟止相，则于是处其心下劣。
若复一向思惟举相，则于是处掉乱心起。若复一向思惟舍相，则于是处不得正定，尽诸有漏。以彼比丘
随时思惟止相，随时思惟举相，随时思惟舍相故，心则正定，尽诸有漏。如巧金师、金师弟子，以生金
着于炉中增火，随时扇!B嫀，随时水洒，随时俱舍。若一向鼓!B嫀者，即于是处生金焦尽。一向水洒，
则于是处生金坚强。若一向俱舍，则于是处生金不熟，则无所用。是故巧金师、金师弟子，于彼生金，
随时鼓!B嫀，随时水洒，随时两舍，如是生金、得等调适，随事所用。如是比丘！专心方便，时时思惟
忆念三相，乃至漏尽’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
992（一二四八）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘过去世时，摩竭提国有牧牛者，
愚痴无慧。夏末、秋初，不善观察恒水此岸，亦不善观恒水彼岸，而!C鬼群牛峻岸而下，峻岸而上，中
间洄澓，多起患难。诸比丘！过去世时，摩竭提国有牧牛人，不愚不痴者，有方便慧。夏末、秋初，能
善观察恒水此岸，亦善观察恒水彼岸，善度其牛，至平博山谷好水草处。彼初度时，先度大牛能领群者，
断其急流；次!C鬼第二多力少牛，随后而度；然后第三!C鬼羸小者，随逐下流，悉皆次第安隐得度。新
生犊子爱恋其母，亦随其后，得度彼岸。如是比丘！我说斯譬，当知其义。彼摩竭提牧牛者愚痴无慧，
彼诸六师富兰那等，亦复如是，习诸邪见向于邪道。如彼牧牛人愚痴无慧，夏末、秋初，不善观察此岸、
彼岸，高峻、山崄，从峻岸下，峻岸而上，中间洄澓，多生患难。如是六师富兰那等，愚痴无慧，不观
此岸，谓于此世；不观彼岸，谓于他世；中间洄澓，谓境诸魔，自遭苦难。彼诸见者，习其所学，亦遭
患难。彼摩竭提善牧牛者，不愚不痴有方便慧，谓如来、应、等正觉。如牧牛者善观此岸，善观彼岸，
善度其牛于平博山谷。先度大牛能领群者，横截急流，安度彼岸。如是我声闻，能尽诸漏，乃至自知不
受后有，横截恶魔世间贪流，安隐得度生死彼岸。如摩竭提国善牧牛者，次度第二多力少牛，截流横度。
如是我诸声闻，断五下分结，得阿那含，于彼受生，不还此世；亦复断截恶魔贪流，安隐得度生死彼岸。
如摩竭提国善牧牛者，!C鬼其第三羸小少牛，随其下流，安隐得度。如是我声闻，断三结，贪、恚、痴
薄，得斯陀含，一来此世，究竟苦边；横截于彼恶魔贪流，安隐得度生死彼岸。如摩竭提国善牧牛者，
新生犊子爱恋其母，亦随得度。如是我声闻，断三结，得须陀洹，不堕恶趣，决定正向三菩提，七有天
人往生，究竟苦边；断截恶魔贪流，安隐得度生死彼岸’。尔时、世尊即说偈言：‘此世及他世，明智
善显现，诸魔得未得，乃至于死魔，一切悉知者，三藐三佛智，断截诸魔流，破坏令消亡。开示甘露门，
显现正真道，心常多欣悦，逮得安隐处’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
993（一二四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若牧牛人成就十一法者，不
能令牛增长，亦不能拥护大群牛令等安乐。何等为十一？谓不知色；不知相；不去虫；不能覆护其疮；
不能起烟；不知择路；不知择处；不知度处；不知食处；尽怂其乳；不善料理能领群者，是名十一法成
就，不能党护大群牛。如是比丘成就十一法者，不能自安，亦不安他。何等为十一？谓不知色；不知相；
不能除其害虫；不覆其疮；不能起烟；不知正路；不知止处；不知度处；不知食处；尽怂其乳；若有上
座多闻耆旧久修梵行，大师所叹，不向诸明智修梵行者，称誉其德，悉令宗敬奉事供养。云何名不知色？
诸所有色，彼一切四大及四大造，是名为色不如实知。云何不知相？事业是过相，事业是慧相，是不如
实知，是名不知相。云何名不知去虫？所起欲觉，能安不离，不觉，不灭；所起嗔恚、害觉，能安不离，
不觉，不灭，是名不去虫。云何不覆疮？谓眼见色，随取形相，不守眼根，世间贪忧恶不善法心随生漏，
不能防护；耳，鼻，舌，身，意根，亦复如是，是名不覆其疮。云何不起烟？如所闻，如所受法，不能
为人分别显示，是名不起烟。云何不知道？八正道及圣法律，是名为道，彼不如实知，是名不知道。云
何不知止处？谓于如来所知法，不得欢喜、悦乐、胜妙、出离饶益，是名不知止处。云何不知度处？谓
彼不知修多罗，毗尼，阿毗昙，不随时往到其所，咨问请受：云何为善？云何不善？云何有罪？云何无
罪？作何等法为胜非恶？于隐密法不能开发，于显露法不能广问，于甚深句义自所知者不能广宣显示，
是名不知度处。云何不知放牧处？谓四念处及贤圣法律，是名放牧处，于此不如实知，是名不知放牧处。
云何为尽怂其乳？彼刹利、婆罗门、长者，自在施与衣被、饮食、床卧、医药、资生众具；彼比丘受者，
不知限量，是名尽怂其乳。云何为上座大德多闻耆旧，乃至不向诸胜智梵行者所，称其功德，令其宗重
承事供养，令得悦乐？谓比丘不称彼上座，乃至今诸智慧梵行者，往诣其所，以随顺身、口、意业，承
望奉事，是名不于上座多闻耆旧，乃至令智慧梵行，往诣其所，承望奉事，令得悦乐。彼牧牛者成就十
一法，堪能令彼群牛增长，拥护群牛，令其悦乐。何等为十一？谓知色，知相，如上清净分说。乃至能
领群者，随时料理，令得安乐，是名牧牛者十一事成就，能令群牛增长拥护，令得安乐。如是比丘成就
十一法者，能自安乐，亦能安他。何等十一？谓知色，知相，乃至十一，如清净分广说，是名比丘十一
事成就，自安、安他’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
994（一二五０）
    如是我闻：一时，佛在拘萨罗人间游行，至一奢能伽罗聚落，住一奢能伽罗林中。时有尊者那提迦，
旧住一奢能伽罗聚落。一奢能伽罗聚落刹利(12)、婆罗门，闻沙门瞿昙，拘萨罗国人间游行，至一奢能
伽罗聚落，住一奢能伽罗林中。闻已，各办一釜食着门边，作是念：我先供养世尊，我先供养善逝！各
各高声、大声，作如是唱。尔时、世尊闻园林内有多人众，高声、大声，语尊者那提迦：‘何因、何缘，
园林内有众多人，高声、大声，唱说之声’？尊者那提迦白佛言：‘世尊！此一奢能伽罗聚落，诸刹利、
婆罗门、长者、闻世尊住此林中，各作一釜食，置园林内，各自唱言：我先供养世尊，我先供养善逝。
以是故，于此林中，多人高声、大声，唱说之声。唯愿世尊，当受彼食’！佛告那提迦：‘莫以利我，
我不求利。莫以称我，我不求称。那提迦！若于如来，如是便得出要、远离、寂灭、等正觉乐者，则于
彼彼所起利乐，若味、若求。那提迦！唯我于此像类，得出要、远离、寂灭、等正觉乐，不求而得，不
苦而得，于何彼彼所起利乐，若味、若求？那提迦！汝等于如是像类色，不得出要、远离、寂灭、等正
觉乐故，不得不求之乐，不苦之乐。那提迦！天亦不得如是像类出要、远离、寂灭、等正觉乐，不求之
乐，不苦之乐，唯有我得如是像类出要、远离、寂灭、等正觉乐，不求之乐，不苦之乐，于何彼彼所起
利乐，若味、若求’？那提迦白佛言：‘世尊！我今欲说譬’。佛告那提迦：‘宜知是时’。那提迦白
佛言：‘世尊！譬如天雨，水流顺下。随其彼彼世尊住处、于彼彼处，刹利、婆罗门、长者，信敬奉事，
以世尊戒德清净、正见真直，是故我今作如是说：唯愿世尊，哀受彼请’。佛告那提迦：‘莫以利我，
我不求利；乃至云何于彼彼所起利乐，有味、有求？那提迦！我见比丘食好食已，仰腹而卧，急喘长息。
我见已，作是思惟：如此长老，不得出要、远离、寂灭、等正觉乐、不求之乐，不苦之乐。复次、那提
迦！我见此有二比丘，食好食已，饱腹喘息，偃阐而行。我作是念：非彼长老能得出要、远离、寂灭、
等正觉之乐，不求之乐，不苦之乐，。那提迦！我见众多比丘，食好食已，从园至园，从房至房，从人
至人，从群聚至群聚。我见是已而作是念：非彼长老，如是能得出要、远离、寂灭、等正觉乐，不求之
乐，不苦之乐。我得如是像类出要、远离、寂灭、等正觉乐，不求之乐，不苦之乐。复次、那提迦！我
于一时，随道行，见有比丘于前远去，复有比丘于后来亦远。我于尔时，闲静无为，亦无有便利之劳。
所以者何？依于食饮，乐者滋味，故有便利，此则为依。观五受阴生灭，而厌离住，此则为依。于六触
入处观察集灭，厌离而住，此则为依。于群聚之乐，勤习群聚，厌于(13)远离，是则为依。乐修远离，
则勤于远离，厌离群聚，是则为依。是故那提迦！当如是学：于五受阴观察生灭，于六触入处观察集灭，
乐于远离，精勤远离，当如是学’。佛说此经已，尊者那提迦闻佛所说。欢喜随喜，作礼而去。
995（一二五一）
    如是我闻：一时，佛在拘萨罗人间游行，至那楞伽罗聚落，如上广说，乃至彼彼所起求利。佛告那
提迦：‘我见聚落边有精舍，有比丘坐禅。我见已作如是念：今此尊者，聚落人［此］或沙弥，来往声
响，作乱障其禅思，觉其正受，于不到欲到，不获欲获，不证欲证而作留难。那提迦！我不喜彼比丘住
聚落精舍。那提迦！我见比丘住空闲处，仰卧吁咄。我见是已而作是念：今彼比丘，觉寤睡眠，思空闲
想。那提迦！我亦不喜如是比丘住空闲处。那提迦！我复见比丘，住空闲处，摇身坐睡。见已作是念：
今此比丘于睡觉寤，不定得定，定心者得解脱。是故那提迦！我不喜如是比丘住空闲处。那提迦！我复
见比丘住空闲处，端坐正受。我见已作是念：今此比丘不解脱者，疾得解脱；已解脱者，令自防护，使
不退失。那提迦！我喜如是比丘住空闲处。那提迦！我复见比丘住空闲处，彼于后时远离空处，集舍床
卧具，还入聚落受床卧具。那提迦！我亦不喜如是比丘还入聚落。复次、那提迦！我见比丘住聚落精舍，
名闻大德。能感财利──衣被、饮食、汤药、众具。彼于后时集舍利养，聚落床座，至于空闲，床卧安
止。那提迦！我喜如是比丘，集舍利养，聚落床卧，住于空闲。那提迦！比丘当如是学’。佛说此经已，
那提迦比丘欢喜随喜，作礼而去。
996（一二五二）
    如是我闻：一时，佛住鞞舍离国猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘诸离车子，常枕木枕，
手足龟坼，疑畏莫令摩竭陀王阿阇世毗提希子得其间便，是故常自儆策，不放逸住。以彼不放逸住故，
摩竭陀王阿阇世毗提希子，不能伺求得其间便。于未来世不久，诸离车子恣乐无事，手足柔软，绘纩为
枕，四体安卧，日出不起，放逸而住。以放逸住故，摩竭陀王阿阇世毗提希子得其间便。如是比丘！精
勤方便，坚固堪能，不舍善法，肌肤损瘦，筋连骨立。精勤方便，不舍善法，乃至未得所应得者，不舍
精进，常摄其心，不放逸住。以不放逸住故，魔王波旬不得其便。当来之世，有诸比丘，恣乐无事，手
足柔软，缯纩为枕，四体安卧，日出不起、放逸而住。以放逸住故，恶魔波旬伺得其便。是故比丘！当
如是学：精勤方便，乃至不得未得，不舍方便’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
997（一二五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如士夫，晨朝以三百釜食
惠施众生，日中、日暮，亦复如是。第二士夫，时节须臾，于一切众生修习慈心，乃至如怂牛乳顷，比
先士夫，惠施功德所不能及，百分、千分、巨亿万分、算数譬类不得为比。是故比丘！当作是学：时节
须臾，于一切众生修习慈心，下至如怂牛乳顷’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
998（一二五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如人家，多女人、少男子，
当知是家易为盗贼之所劫夺。如是善男子、善女人，不能数数下至如怂牛乳顷，于一切众生修习慈心，
当知是人易为诸恶鬼神所欺。譬如人家多男子、少女人，不为盗贼数数劫夺。如是善男子，数数下至如
怂牛乳顷，于一切众生修习慈心，不为诸恶鬼神所欺。是故诸比丘！常当随时数数，下至加怂牛乳顷，
修习慈心’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
999（一二五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如有人，有匕首剑，其刃
广利。有健士夫言：我能以手、以拳，椎打汝剑，令其摧碎。诸比丘！彼健士夫，当能以手、以拳，椎
打彼剑令摧碎不’？比丘白佛：‘不能，世尊！彼匕首剑，其刃广利，非彼士夫能以手、以拳，椎打碎
折，正足自困’。‘如是比丘！若沙门、波罗门，下至如怂牛乳顷，于一 切众生修习慈心，若有诸恶
鬼神欲往伺求其短，不能得其间便，正可反自伤耳，是故诸比丘！当如是学：数数下至如怂牛乳顷，修
习慈心’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1000（一二五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊以爪抄土，告诸比丘：‘于意云何？我爪
上土多，为大地土多’？比丘白佛：‘世尊！爪上土甚少少耳，其大地土无量无数，不可为比’。佛告
诸比丘：‘如是众生能数数，下至弹指顷，于一切众生修习慈心者，如甲上土耳。其诸众生不能数数，
下至如弹指顷，于一切众生修习慈心者，如大地土。是故诸比丘！常当数数于一切众生修习慈心’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
1001（一二五七）
    如是我闻：一时，佛住鞞舍离国猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘一切行无常，不恒、
不安，是变易法。诸比丘！常当观察一切诸行，修习厌离，不乐解脱’。时有异比丘从座起，整衣服，
为佛作礼，右膝着地，合掌白佛：‘寿命迁灭，迟速如何’？佛告比丘：‘我则能说，但汝欲知者难’。
比丘白佛：‘可说譬不’？佛言：‘可说’。佛告比丘：‘有四士夫，手执强弓，一时放发，俱射四方；
有一士夫，及箭未落，接取四箭。云何比丘！如是士夫为捷疾不’？比丘白佛：‘捷疾，世尊’！佛告
比丘：‘此接箭士夫，虽复捷疾，有地神天子，倍疾于彼；虚空神天，倍疾地神；四王天子，来去倍疾
于虚空神天；日、月天子，复倍捷疾于四王天：导日月神，复倍捷疾于日月天子。诸比丘！命行迁变，
倍疾于彼导日月神。是故诸比丘！当勤方便，观察命行无常迅速如是’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
1002（一二五八）
    如是我闻：一时，佛住波罗!4抖国仙人住处鹿野苑中。尔时、世尊告诸比丘：‘过去世时，有一人
名陀舍罗诃。彼陀舍罗诃有鼓，名阿能诃，好声、美声、深声，彻四十里。彼鼓既久，处处裂坏。尔时、
鼓士裁割牛皮，周匝缠缚；虽复缠缚，鼓犹无复高声，美声、深声。彼于后时转复朽坏，皮大剥落，唯
有聚木。如是比丘！修身、修戒、修心、修慧，以彼修身、修戒、修心、修慧故，于如来所说修多罗，
甚深明照，难见难觉，不可思量，微密决定，明智所知，彼则顿受周备受；闻其所说，欢喜崇习，出离
饶益。当来比丘不修身、不修戒、不修心、不修慧，闻如来所说修多罗，甚深明照，空相应随顺缘起法，
彼不顿受持，不至到受。闻彼说者，不欢喜崇习，而于世间众杂异论，文辞绮饰，世俗杂句，专心顶受，
闻彼说者，欢喜崇习，不得出离饶益。于彼如来所说，甚深明照，空相应(25)法随顺缘起者，于此则灭。
犹如彼鼓朽故坏裂，唯有聚木。是故诸比丘！当勤方便，修身、修戒、修心、修慧，于如来所说甚深明
照，空相应(26)法，随顺缘起，顿受遍受。闻彼说者，欢喜崇习，出离饶益’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
1003（一二五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如铁丸投着火中，与火同
色，盛着劫贝绵中。云何比丘！当速燃不’？比丘白佛：‘如是，世尊’！佛告比丘：‘愚痴之人，依
聚落住，晨朝着衣持钵，入村乞食，不善护身，不守根门，心不系念。若见年少女人，不正思惟，取其
色相，起贪欲心，欲烧其心，欲烧其身，身心烧已，舍戒退减。是愚痴人，长夜当得非义饶益。是故比
丘！当如是学：善护其身，守护根门，系念入村乞食，当如是学’。佛说此经已，诸比丘闻佛所说，欢
喜奉行。
1004（一二六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘过去世时，有一猫狸，饥渴
羸瘦，于孔穴中伺求鼠子，若鼠子出，当取食之。有时鼠子出穴游戏，时彼猫狸疾取吞之。鼠子身小，
生入腹中；入腹中已，食其内藏；食内藏时，猫狸迷闷，东西狂走空宅、冢间，不知何止，遂至于死。
如是比丘！有愚痴人，依聚落住，晨朝着衣持钵，入村乞食，不善护身，不守根门，心不系念。见诸女
人，起不正思惟而取色相，发贪欲心。贪欲发已，欲火炽燃，烧其身心；烧身心已，驰心狂逸，不乐精
舍，不乐空闲，不乐树下，为恶不善心侵食内法，舍戒退减。此愚痴人，长夜常得不饶益苦。是故比丘！
当如是学：善护其身，守诸根门，系心正念，入村乞食，当如是学’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
1005（一二六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘譬如木杵，常用不止，日夜
消减。如是比丘！若沙门、婆罗门，从本以来，不闭根门，食不知量，初夜后夜不勤觉悟，修习善法，
当知是辈终日损减，不增善法，如彼木杵。诸比丘！譬如优钵罗，钵昙摩，拘牟头，分陀利，生于水中，
长于水中、随水增长。如是沙门、婆罗门，善闭根门，饮食知量，初夜后夜精勤觉悟，当知是等善根功
德，日夜增长，终不退减。当如是学：善闭根门，饮食知量，初夜后夜精勤觉悟，功德善法日夜增长，
当如是学’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1006（一二六二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊于后夜时，闻野狐鸣。尔时、世尊夜过天明，
于大众前敷座而坐。告诸比丘：‘汝等后夜时，闻野狐鸣不’？诸比丘白佛：‘如是，世尊’！佛告诸
比丘：‘有一愚痴人，作如是念：令我受身，得如是形类，作如是声。此愚痴人，欲求如是像类处所受
生，何足不得！是故比丘！汝等但当精勤方便，求断诸有，莫作方便，增长诸有，当如是学’。佛说此
经已，诸比丘闻佛所说，欢喜奉行。
1007（一二六三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘我不赞叹受少有身，况复多受！
所以者何？受有者苦。譬如粪屎，少亦臭秽，何况于多！如是诸有，少亦不叹，乃至刹那，况复于多！
所以者何？有者苦故。是故比丘！当如是学：断除诸有，莫增长有，当如是学’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
1008（一二六四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊夜后分时，闻野狐鸣。是夜过已，于大众前
敷座而坐。告诸比丘：‘汝等于夜后分，闻野狐鸣不’？比丘白佛：‘如是，世尊’！佛告比丘：‘彼
野狐者，疥疮所困，是故鸣唤。若能有人为彼野狐治疥疮者，野狐必当知恩报恩。而今有一愚痴之人，
无有知恩报恩。是故诸比丘！当如是学：知恩报恩，其有小恩尚报，终不忘失，况复大恩’！佛说此经
已，诸比丘闻佛所说，欢喜奉行。

譬喻相应


因缘篇 譬喻相应(12经)

第九 譬喻相应

        相应部经典二                                        三三六
                第九 譬喻相应
          [一] 第一 栋
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
263 二  尔时，世尊如是言曰:
    三  ‘诸比丘!譬如楼阁，何之垂木，皆集寄于栋，等至于栋，于栋相结合趋于结合
    一切。
    四  诸比丘!同此，任何不善之法，彼等皆以无明为根，等至于无明，于无明相结
    合，趋于结合一切。
    五  诸比丘!然汝等应如是学：‘我等将住于不放逸。’’
          [二] 第二 指端1
    一  [尔时，世尊]住舍卫城。
    二  尔时，世尊以指端上少量之土，示诸比丘曰：
    三  ‘诸比丘!汝等对此作如何思惟耶?此我指端所示少量之土与此大地，何者为多
    耶?’
    四  ‘大德!此大地土为多，世尊所示指端之土为少。世尊所示指端之土与大地相
    比，不可数算之倍数所能及。’
    五  ‘诸比丘!同此，由人界没生于人间之众生为少，由人界没生于他界之众生为
    多。
    六  诸比丘!然则汝等应如是学：‘我等住于不放逸。’
    诸比丘!汝等应如是学。’
          [三] 第三 家2
    一  [尔时，世尊]住舍卫城。
264 二  ‘诸比丘!譬如任何之家，若女多男少，则易为盗贼、夜盗所恼。
    三  诸比丘!同此，任何之比丘，不修慈心解脱，且屡不数修为，则易为非人所恼。
    四  诸比丘!譬如：任何之家，女少男多，则盗贼、夜盗难以为恼。
    五  诸比丘!同此，任何之比丘，修慈心解脱，且屡加修为，则非人无从为恼。
    六  诸比丘!然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，
        第九 譬喻相应                                       三三七

        相应部经典二                                        三三八
    安住其上、积集而善加企画。’
    诸比丘!汝等应如是学。’
          [四] 第四 釜3
    一  [尔时，世尊]住舍卫城。
    二  ‘诸比丘!清晨行百釜之施，日中行百釜之施，暮时行百釜施，不如清晨之瞬间
    修慈心，日中之瞬间修慈心，暮时之瞬间修慈心为有大果。
    三  诸比丘!然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，
    安住其上、积集而善企画。’
    诸比丘!汝等应如是学之。’
265       [五] 第五 刃4
    一  [尔时，世尊]住舍卫城。
    二  ‘诸比丘!譬如有锐利刀身之刃，当时有人来称：‘我此锐利刀身之刃，可以手
    或拳折回、捻合而推打耶?’
    三  诸比丘!汝等对其作如何思惟耶?彼人此锐利刀身之刃，得以手或拳折回、捻
    合而推打耶?’
        ‘大德!了无此事。’
    四  ‘所以者何?’
        ‘大德!此锐利刀身之刃，以手或拳折回、捻合而推打，是为不可能，彼徒疲劳、
    困却、痛苦。’
    五  ‘诸比丘!同此，任何之比丘，修慈心解脱，屡加修为，如用车作土古安住其上、
    积集而善企画者，虽有非人，心作蔑劣之思念，但彼非人唯徒疲劳、困却而痛苦。
    六  诸比丘!然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，
    安住其上，积集而善企画。’
        诸比丘!汝等应如是学。’
          [六] 第六 弓术师5
    一  [尔时，世尊]住舍卫城。
266 二  ‘诸比丘!譬如有巧于弓术、善学、精练，练达之四位弓术师，立于四方。
    三  时有人来称：‘我能捉住此等之精巧于弓术、善学、精练、练达之四位弓术师，
        第九 譬喻相应                                       三三九

        相应部经典二                                        三四O
    射出而未着大地四方之箭矢。’
    四  诸比丘!汝等作如何思惟耶?对此人得称之为胜速具足之捷疾人耶?’
    五  ‘大德!若对巧于弓术、善学、精练、练达之一弓术师射出而未着地之箭矢捉住，
    捉已送来，对此人得称之胜速具足之捷疾人。又谁人能对此巧于弓术、善学、精练、
    练达之四人弓术师，得如是云耶?’
    六  ‘诸比丘!彼人疾速，比日月之疾捷更疾速。诸比丘!彼人之疾速，如日月之疾
    速，行走于日月前之天，虽比其天之疾速，但其寿行则更速消灭。
    七  比丘!是以汝等应如是学：‘我等将住于不放逸。’比丘!汝等应如是学。’
          [七] 第七 鼓辐6
    一  [尔时，世尊]住舍卫城。
    二  ‘诸比丘!于往昔，有一名为陀舍罗诃之阿能诃鼓。
    三  彼陀舍罗诃之阿能诃鼓在装设时，于之补入其他之辐。诸比丘!阿能诃鼓之原
267 皮坏裂，到来之际，彼只残留辐之架构。
    四  诸比丘!未来世之比丘为如是。
    五  如来所说之此等诸经，乃甚深之深义，是出世间之空相应者，然宜说此等时，
    彼等不善闻之，不倾听，不住于了解之心，以不思惟此等为应受持，应善了知法。
    六  然则依而诗作，文辞华丽，外道之弟子所说之诸经，为说此等时，彼等善闻且
    倾听之，住于了解之心。思惟善知受持此等之法。诸比丘!然则如来所说之甚深深
    义，出世间之空相应之此等诸经，则消灭矣。
    七  诸比丘!然则应如是学：‘如来所说之经乃甚深之深义，出世间之空相应者，
    于宣说此等之时，我等应善闻而倾听，住于心之了解，思惟此等应受持应善知之法。’
        诸比丘!汝等应如是学。’
          [八] 第八 槁7
    一  如是我闻。尔时，世尊住毗舍离之大林重阁讲堂。
    二  尔时，世尊言诸比丘曰：‘诸比丘!’诸比丘奉答世尊曰：‘大德!唯然’
        世尊作如是言曰：
    三  ‘诸比丘!今离车族以槁为枕，热诚、专心，住于任务。故而，韦提希之子摩揭
268 陀王阿阇世，不能得侵犯彼等之机。
        第九 譬喻相应                                       三四一

        相应部经典二                                        三四二
    四  诸比丘!于当来，离车族、柔软，手足纤细，于柔之卧床，羽毛之枕上，眠至
    日升时，则韦提希之子摩偈陀王阿阇世，侵犯彼等乃能得机。
    五  诸比丘!今诸比丘以槁为枕、不放逸、热心、专心住之。故，魔波旬不得侵犯、
    不得机。
    六  诸比丘!于当来、诸比丘!柔软、手足纤细、柔软卧床、羽毛之枕上，欲眠至
    日升，则魔波旬得以侵犯彼等之机。
    七  诸比丘!是以应如是学习：‘我等以槁为枕，不放逸、热诚、专心。’
    诸比丘!汝等应如是学习。’
          [九] 第九 象8
    一  [尔时，世尊]住舍卫城……
    二  尔时，有一年少比丘，于非时之时，去近良家。诸比丘对彼比丘作如是言曰：
    ‘尊者!于非时之时，勿近良家。’
    三  彼比丘闻此而作如是云：‘实则长老之诸比丘想趣近良家，然则何故我不能
    耶?’
    四  尔时，众多比丘来诣世尊处……坐于一面。
269 五  坐于一面之彼等诸比丘，白世尊言：‘大德!此处一年少比丘，于非时之时近良
    家，对彼比丘，诸比丘作如是曰：‘尊者!于非时之时，勿近良家。’然彼比丘对
    诸比丘成如是言曰：‘实则此等长老诸比丘想近趣良家者，何故我不能耶?’
    六  ‘诸比丘!往昔于闲静处有沼，诸象栖其边。彼等潜于沼中，引拔莲根，善洗涤，
    洗去其泥，无泥而食。彼等食已甚美，获得气力，因之而不至死，或无至死之苦。
    七  诸比丘!又彼等中，模仿大象，弱小乏象等，潜于沼中，拔莲根，不善洗涤，
    连泥食之，彼等食已，不美，无气力，因而至死，或受至死之苦。
    八  诸比丘!同此，此处长老诸比丘，清晨着衣、持钵入村或街，彼等于其处说法，
    主人因信乐，供给彼等之所需。彼等对其所得，不着、不惑、不堕、见祸、受用出
    离慧、彼等得色、得力，因而不至于死，或无至死之苦。
    九  诸比丘!又追随彼等长老比丘，年少之比丘，清晨着衣，持钵入村或街乞食。
270 一O  彼等于其处说法，主人因信乐，尽行布施，彼等对所得，或着，或惑、或堕、
    或不见祸、不受用出离慧，则彼等、无美、无力，因而至死，或受至死之苦。
        第九 譬喻相应                                       三四三

        相应部经典二                                        三四四
    一一  诸比丘!然则应如是学：‘我等不着、不惑、不堕、见祸、受用出离慧’。诸
    比丘!汝等应如是学。’
          [一0] 第十 猫9
    一  [尔时，世尊]住舍卫城。
    二  尔时，有一比丘，非时之时于良家相交往。诸比丘对彼比丘如是言曰：‘尊者!
    非时之时，勿于良家交往。’
    三  彼比丘，对诸比丘如是之言，仍未止行。
    四  时，众多比丘来诣世尊处……白世尊言：
    五  ‘大德!此处有一比丘，非时之时，于良家交往。诸比丘对彼比丘如是云：‘尊
    者!非时之时，勿于良家交往。’然彼比丘对诸比丘之言如是，仍未止行。’’
    六  ‘诸比丘!往昔有猫，循柔弱鼠之足迹，立于污秽之尘埃沟中，‘此柔弱鼠为出
    求食，则被捕食。’
    七  诸比丘!尔时彼柔鼠为求饵食而出，彼猫疾速激捕而吞食，然食彼柔鼠其之内
271 脏，食其脏腑，因之彼猫至死，受至死之苦。
    八  诸比丘!同此，此处比丘，清晨着衣、持钵，为乞食入村或街，不守身、不守
    语、心不住正念，不能制御诸根。
    九  彼于其处见衣薄穿着或身着轻装之女人，贪欲恼心。彼因心恼于贪欲，受至死，
    或受至死之苦。
    一O  诸比丘!于圣律，舍学还俗此为死。诸比丘!交往于有罪垢秽，知此为罪之
    教10时，此至死之苦。
    一一  诸比丘!然则，汝等应如是学。
        ‘我等当守身、守语、守心、住正念、制御诸根，入村或街而乞食。’
        诸比丘!汝等应如是学。’
          [一一] 第十一 豺(之一)11
    一  [尔时，世尊]住舍卫城。
    二  ‘诸比丘!汝等于深夜闻豺叫鸣耶?’
        ‘大德!唯然。’
    三  ‘诸比丘!有一为疥疮疾所恼之老豺，彼任欲而行，任欲而住，任欲而坐，任欲
        第九 譬喻相应                                       三四五

        相应部经典二                                        三四六
272 而卧，凉风吹彼。
    四  诸比丘!此处有一从12释子之人，‘我亦欲经验如是之状态为宜。’
    五  诸比丘!汝等应如是学：‘我等住不放逸。’
    六  诸比丘!汝等如是学。’
          [一二] 第十二 豺(之二)
    一  [尔时，世尊]住舍卫城。
    二   诸比丘!汝等深夜闻豺之鸣叫耶?
        ‘大德!唯然。’
    三  ‘诸比丘!彼老豺为有知恩，有感谢。但从释子之一人，则无知恩、无感谢。
    四  诸比丘!然则，汝等应如是学：‘我等有知恩，有感谢，我等为他作些事亦无
    失。’诸比丘!汝等应如是学。’

               此颂曰：
                 栋与指端家           釜刀弓术师
                 鼓辐槁与象           乃至猫二豺

    第九 譬喻相应 注
    1 杂阿含四七(大正藏二、三四五a)杂阿含经(大正藏二、四九八a)。
    2 杂阿含四七(大正藏二、三四四c)。
    3 杂阿含四七(大正藏二、三四四b)。
    4 杂阿含四七(大正藏二、三四四c)梵saktisutta(Hoerlel,pp,44-46)。
    5 杂阿含二四(大正藏二、一七一c)。
    6 杂阿含四七(大正藏二、三四五b)。
    7 杂阿含四七(大正藏二、三四四b)。
    8 杂阿含三九(大正藏二、二八四a)杂阿含一(大正藏二、三八0c)。
    9 杂阿含四七(大正藏二、三四五c)。
        第九 譬喻相应 注                                    三四七

        相应部经典二                                        三四八
    10 教(vutthana)于原注desana之意(11,p,231)。
    11 杂阿含四七(大正藏二、三四六a)。
    12 从释子者于原注为提婆达多。


病相应

病相应 (上)
1009（一二六五）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、有尊者跋迦梨，住王舍城金师精舍，疾病困苦，
尊者富邻尼瞻视供养。时跋迦梨语富邻尼：‘汝可诣世尊所，为我稽首礼世尊足，问讯世尊：少病，少
恼，起居轻利，安乐住不？言：跋迦梨住金师精舍，疾病困笃，委积床褥，愿见世尊。疾病困苦，气力
羸惙，无由奉诣，唯愿世尊降此金师精舍，以哀愍故’！时富邻尼受跋迦梨语已，诣世尊所，稽首礼足，
退住一面。白佛言：‘世尊！尊者跋迦梨，稽首世尊足，问讯世尊：少病，少恼，起居轻利，安乐住不’
？世尊答言：‘令彼安乐’！富邻尼白佛言：‘世尊！尊者跋迦梨住金师精舍，疾病困笃，委在床褥，
愿见世尊，无有身力来诣世尊。善哉世尊！诣金师精舍，以哀愍故’！尔时、世尊默然听许。时富邻尼
知世尊听许已，礼足而去。
    尔时、世尊晡时从禅觉，往诣金师精舍，至跋迦梨住房。跋迦梨比丘遥见世尊，从床欲起。佛告跋
迦梨：‘且止，勿起’！世尊即坐异床，语跋迦梨：‘汝心堪忍此病苦不？汝身所患，为增为损’？跋
迦梨白佛：如前叉(4)摩比丘修多罗广说。‘世尊！我身苦痛极难堪忍，欲求刀自杀，不乐苦生’。佛
告跋迦梨：‘我今问汝，随意答我。云何跋迦梨！色是常耶！为非常耶’？跋迦梨答言：‘无常，世尊’
！复问：‘若无常，是苦耶’？答言：‘是苦，世尊’！复问跋迦梨：‘若无常苦者，是变易法，于中
宁有可贪、可欲不’？跋迦梨白佛：‘不也，世尊’！受，想，行，识，亦如是说。佛告跋迦梨：‘若
于彼身无可贪、可欲者，是则善终，后世亦善’。尔时、世尊为跋迦梨种种说法。示教、照喜已，从座
起去。即于彼夜，尊者跋迦梨思惟解脱，欲执刀自杀，不乐久生。
    时有二天，身极端正，于后夜时，诣世尊所，稽首礼足，退住一面。白佛言：‘世尊！尊者跋迦梨
疾病困苦，思惟解脱，欲执刀自杀，不乐久生’。第二天言：‘彼尊者跋迦梨，已于善解脱而得解脱’。
说此语已，俱礼佛足，即没不现。尔时、世尊夜过晨朝，于大众前敷座而坐。告诸比丘：‘昨夜有二天
子，形体端正，来诣我所，稽首作礼，退住一面，而作是言：尊者跋迦梨，住金师精舍，疾病困苦，思
惟解脱，欲执刀自杀，不乐久生。第二天言：尊者跋迦梨，已于善解脱而得解脱。说此语已，稽首作礼，
即没不现’。尔时、世尊告一比丘：‘汝当往诣尊者跋迦梨比丘所，语跋迦梨言：昨夜有二天，来诣我
所，稽首作礼，退住一面。语我言：尊者跋迦梨疾病困笃，思惟解脱，欲执刀自杀，不乐久生。第二天
言：尊者跋迦梨，于善解脱而得解脱。说此语已，即没不现。此是天语，佛复记汝：汝于此身，不起贪
欲，是则善终，后世亦善’。
    时彼比丘受世尊教已，诣金师精舍跋迦梨房。尔时、跋迦梨语侍病者：‘汝等持绳床，共举我身着
精舍外，我欲执刀自杀，不乐久生’。时有众多比丘出房舍，露地经行。受使比丘诣众多比丘所，问众
多比丘言：‘诸尊！跋迦梨比丘住在何所’？诸比丘答言：‘跋迦梨比丘，告侍病者，令举绳床出精舍
外，欲执刀自杀，不乐久生’。受使比丘即诣跋迦梨所。跋迦梨比丘遥见使比丘来，语侍病者：‘下绳
床着地。彼比丘疾来，似世尊使’。彼侍病者，即下绳床着地。时彼使比丘语跋迦梨：‘世尊有教，及
天有所说’。时跋迦梨语侍病者：‘扶我着地，不可于床上受世尊教，及天所说’。时侍病者，即扶跋
迦梨下，置于地。时跋迦梨言：‘汝可宣示世尊告敕，及天所说’。使比丘言：‘跋迦梨！大师告汝：
夜有二天来白我言：跋迦梨比丘疾病困笃，思惟解脱，欲执刀自杀，不乐久生。第二天言：跋迦梨比丘，
已于善解脱而得解脱。说此语已，即没不现。世尊复记说汝：善于命终，后世亦善’。跋迦梨言：‘尊
者！大师善知所知，善见所见；彼二天者，亦善知所知，善见所见。然我今日，于色无常，决定无疑；
无常者是苦，决定无疑；若无常、苦者，是变易法，于彼无有可贪、可欲，决定无疑。受，想，行，识，
亦复如是。然我今日，疾病苦痛犹故随身，欲刀自杀，不乐久生’。即执刀自杀。
    时使比丘供养跋迦梨死身已，还诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我以世尊所敕，
具告尊者跋迦梨。彼作是言：大师善知所知，善见所见；彼二天者，亦善知所知，善见所见，广说乃至
执刀自杀’。尔时、世尊告诸比丘：‘共诣金师精舍跋迦梨尸所’。见跋迦梨死身，有远离之色。见已，
语诸比丘：‘汝等见是跋迦梨比丘死身在地，有远离之色不’？诸比丘白佛：‘已见，世尊’！复告诸
比丘：‘绕跋迦梨身、四面周匝有闇冥之相，围绕身不’？诸比丘白佛：‘已见，世尊’！佛告诸比丘：
‘此是恶魔之像，周匝求觅跋迦梨善男子识神，当生何处’。佛告诸比丘：‘跋迦梨善男子，不住识神，
以刀自杀’。尔时、世尊为彼跋迦梨说第一记。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1010（一二六六）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有尊者阐陀，住那罗聚落好衣庵罗林中，疾病困笃。
时尊者舍利弗，闻尊者阐陀在那罗聚落好衣庵罗林中，疾病困笃。闻已，语尊者摩诃拘絺罗；‘尊者知
不？阐陀比丘在那罗聚落好衣庵罗林中，疾病困笃，当往共看’。摩诃拘絺罗默然许之。时尊者舍利弗
与尊者摩诃拘絺罗，共诣那罗聚落好衣庵罗林中，至尊者阐陀住房。尊者阐陀遥见尊者舍利弗、尊者摩
诃拘絺罗，!1綎床欲起，尊者舍利弗语尊者阐陀：‘汝且莫起’！尊者舍利弗、尊者摩诃拘絺罗，坐于
异床，问尊者阐陀：‘云何尊者阐陀！所患为可堪忍不？为增为损’？如前叉摩修多罗广说。尊者阐陀
言：‘我今身病，极患苦痛，难可堪忍。所起之病，但增无损，唯欲执刀自杀、不乐苦活’。尊者舍利
弗言：‘尊者阐陀！汝当努力，莫自伤害！若汝在世，我当与汝来往周旋。汝若有乏，我当给汝如法汤
药。汝若无看病人，我当看汝，必令适意、非不适意’。阐陀答言；‘我有供养，那罗聚落诸婆罗门、
长者，悉见看视，衣被、饮食、卧具、汤药，无所乏少；自有弟子修梵行者，随意瞻病，非不适意。但
我疾病苦痛逼身，难可堪忍，唯欲自杀，不乐苦生’。舍利弗言：‘我今问汝，随意答我。阐陀！眼及
眼识、眼所识色，彼宁是我，异我，相在不’？阐陀答言：‘不也，尊者’！舍利弗复问：‘阐陀！耳
……。鼻……。舌……。身……。意及意识、意识所识法，彼宁是我，异我，相在不’？阐陀答言：
‘不也，尊者’！舍利弗复问：‘阐陀！汝于眼、眼识及色，为何所见、何所识、何所知故，言眼、眼
识及色，非我，不异我，不相在’？阐陀答言：‘我于眼、眼识、及色，见灭、知灭故，见眼、眼识及
色，非我，不异我，不相在’。复问：‘阐陀！汝于耳……。鼻……。舌……。身……。意、意识及法，
何所见、何所知故，于意、意识及法，见非我，不异我，不相在’？阐陀答言：‘尊者舍利弗！我于意、
意识及法，见灭，知灭故，于意、意识及法，见非我，不异我，不相在。尊者舍利弗！然我今日身病苦
痛，不能堪忍，欲以刀自杀，不乐苦生’。时尊者摩诃拘絺罗语尊者阐陀：‘汝今当于大师修习正念，
如所说句：有所依者则为动摇，动摇者有所趣向，趣向者为不休息，不休息者则随趣往来，随趣往来者
则有未来生死，有未来生死故有未来出没，有未来出没故则有生老病死、忧悲恼苦，如是纯大苦聚集。
如所说句：无所依者则不动摇，不动摇者得无趣向，无趣向者则有止息，有止息故则不随趣往来，不随
趣往来则无未来出没，无未来出没者则无生老病死、忧悲恼苦，如是纯大苦聚灭’。阐陀言：‘尊者摩
诃拘絺罗！我供养世尊，事于今毕矣；随顺善逝，今已毕矣，适意非不适意。弟子所作，于今已作；若
复有余弟子所作供养师者，亦当如是供养大师，适意非不适意。然我今日身病苦痛，难可堪忍，唯欲以
刀自杀，不乐苦生’。尔时、尊者阐陀，即于那罗聚落好衣庵罗林中，以刀自杀。
    时尊者舍利弗，供养尊者阐陀舍利已，往诣佛所，稽首礼足，退住一面。白佛言：‘世尊！尊者阐
陀于那罗聚落好衣庵罗林中，以刀自杀。云何世尊！彼尊者阐陀当至何趣？云何受生？后世云何’？佛
告尊者舍利弗：‘彼不自记说言：尊者摩诃拘絺罗！我供养世尊，于今已毕；随顺善逝，于今已毕，适
意非不适意；若复有余供养大师者，当如是作，适意非不适意耶’？尔时、尊者舍利弗复问世尊：‘彼
尊者阐陀，先于镇珍尼婆罗门聚落，有供养家，极亲厚家，善言语家’。佛告舍利弗：‘如是舍利弗！
正智、正善解脱善男子，有供养家，亲厚家，善言语家。舍利弗！我不说彼有大过。若有舍此身余身相
续者，我说彼等则有大过。若有舍此身已，余身不相续者、我不说彼有大过也。无大过故，于那罗聚落
好衣庵罗林中以刀自杀’。如是世尊为彼尊者阐陀说第一记。佛说此经已，尊者舍利弗欢喜，作礼而去。

杂阿含经卷三十七

病相应 (下)
1011（一０二三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有尊者叵求那，住东园鹿母讲堂，疾病困笃。尊者
阿难往诣佛所，稽首礼足，退住一面。白佛言：‘世尊！尊者叵求那住东园鹿母讲堂，疾病困笃。如是
病，比丘多有死者。善哉世尊！愿至东园鹿母讲堂尊者叵求那所，以哀愍故’！尔时、世尊默然而许。
至日晡时，从禅觉，往诣东园鹿母讲堂，至尊者叵求那房，敷座而坐。为尊者叵求那种种说法，示教、
照喜。示教、照喜已，从坐起去。尊者叵求那世尊去后，寻即命终。当命终时，诸根喜悦，颜貌清净，
肤色鲜白。
    时尊者阿难供养尊者叵求那舍利已，往诣佛所，稽首佛足，却住一面。白佛言：‘世尊！尊者叵求
那，世尊来后，寻便命终。临命终时，诸根喜悦，肤色清净，鲜白光泽。不审世尊！彼当生何趣？云何
受生？后世云何’？佛告阿难：‘若有比丘先未病时，未断五下分结，若觉病起，其身苦患，心不调适，
生分微弱，得闻大师教授教诫、种种说法，彼闻法已，断五下分结。阿难！是则大师教授说法福利。复
次、阿难！若有比丘先未病时，未断五下分结，然后病起，身遭苦患，生分转微，不蒙大师教授教诫说
法，然遇诸余多闻大德修梵行者，教授教诫说法，得闻法已，断五下分结。阿难！是名教授教诫听法福
利。复次、阿难！若比丘先未病时，不断五下分结，乃至生分微弱，不闻大师教授教诫说法，复不闻余
多闻大德诸梵行者教授教诫说法，然彼先所受法，独静思惟，称量观察，得断五下分结。阿难！是名思
惟观察先所闻法所得福利。复次、阿难！若有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸
漏心善解脱。然后得病，身遭苦患，生分微弱，得闻大师教授教诫说法，得无上爱尽解脱，不起诸漏，
离欲解脱。阿难！是名大师说法福利。复次、阿难！若有比丘先未病时，断五下分结，不得无上爱尽解
脱，不起诸漏离欲解脱。觉身病起，极遭苦患，不得大师教授教诫说法，然得诸余多闻大德诸梵行者教
授教诫说法，得无上爱尽解脱，不起诸漏，离欲解脱。阿难！是名教授教诫闻法福利。复次、阿难！若
有比丘先未病时，断五下分结，不得无上爱尽解脱，不起诸漏离欲解脱。其身病起，极生苦患，不得大
师教授教诫说法，不得诸余多闻大德教授教诫说法，然先所闻法，独一静处思惟，称量观察，得无上爱
尽解脱，不起诸漏、离欲解脱。阿难！是名思惟先所闻法所得福利。何缘叵求那比丘，不得诸根欣悦，
色貌清净，肤体鲜泽！叵求那比丘先未病时，未断五下分结，彼亲从大师闻教授教诫说法，断五下分结’
。世尊为彼尊者叵求那，受阿那含记。佛说此经已，尊者阿难闻佛所说，欢喜随喜，作礼而去。
1012（一０二四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者阿湿波誓，住东园鹿母讲堂，身遭重病，
极生苦患。尊者富邻尼瞻视供给，如前跋迦梨修多罗广说。谓说三受，乃至转增无损。佛告阿湿波誓：
‘汝莫变悔’！阿湿波誓白佛言：‘世尊！我实有变悔’。佛告阿湿波誓：‘汝得无破戒耶’？阿湿波
誓白佛言：‘世尊！我不破戒’。佛告阿湿波誓：‘汝不破戒，何为变悔’？阿湿波誓白佛言：‘世尊！
我先未病时，得身息乐正受，多修习；我于今日，不复能得入彼三昧。我作是思惟：将无退失是三昧耶’
？佛告阿湿波誓：‘我今问汝，随意答我。阿湿波誓！汝见色即是我，异我，相在不’？阿湿波誓白佛
言：‘不也，世尊’！复问：‘汝见受、想、行、识，是我，异我，相在不’？阿湿波誓白佛言：‘不
也，世尊’！佛告阿湿波誓：‘汝既不见色是我、异我、相在，不见受、想、行、识，是我、异我、相
在，何故变悔’？阿湿波誓白佛言：‘世尊！不正思惟故’。佛告阿湿波誓：‘若沙门、婆罗门，三昧
坚固，三昧平等，若不得入彼三昧，不应作念：我于三昧退减。若复圣弟子不见色是我，异我，相在，
不见受、想、行、识是我，异我，相在，但当作是觉知：贪欲永尽无余，嗔恚、愚痴永尽无余。贪、恚、
痴永尽无余已，一切漏尽，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自
知不受后有’。佛说是法时，尊者阿湿波誓不起诸漏，心得解脱，欢喜踊悦，欢喜踊悦故，身病即除。
佛说此经，令尊者阿湿波誓欢喜随喜已，从坐起而去。
1013（一０二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有异比丘，年少新学，于此法律出家未久，少知识，
独一客旅，无人供给，住边聚落客僧房中，疾病困笃。时有众多比丘诣佛所，稽首礼足，却坐一面。白
佛言：‘世尊！有一比丘，年少新学，乃至疾病困笃，住边聚落客僧房中。有是病比丘，多死无活。善
哉世尊！往彼住处，以哀愍故’！
    尔时、世尊默然而许。即日晡时从禅觉，至彼住处。彼病比丘遥见世尊，扶床欲起。佛告比丘：
‘息卧勿起！云何比丘！苦患宁可忍不’？如前差摩修多罗广说。如是三受，乃至病苦但增不损。佛告
病比丘：‘我今问汝，随意答我。汝得无变悔耶’？病比丘白佛：‘实有变悔，世尊’！佛告病比丘：
‘汝得无犯戒耶’？病比丘白佛言：‘世尊！实不犯戒’。佛告病比丘：‘汝若不犯戒，何为变悔’？
病比丘白佛：‘世尊！我年幼稚，出家未久，于过人法、胜妙知见未有所得。我作是念：命终之时，知
生何处？故生变悔’。佛告比丘：‘我今问汝，随意答我。云何比丘！有眼故有眼识耶’？比丘白佛：
‘如是，世尊’！复问比丘：‘于意云何？有眼识故有眼触，眼触因缘生内受──若苦，若乐，不苦不
乐耶’？比丘白佛：‘如是，世尊’！耳，鼻，舌，身，意，亦如是说。‘云何比丘！若无眼无眼识耶’
？比丘白佛：‘如是，世尊’！复问比丘：‘若无眼识则无眼触耶？若无眼触，则无眼触因缘生内受─
─若苦，若乐，不苦不乐耶’？比丘白佛：‘如是，世尊’！耳，鼻，舌，身，意，亦如是说。‘是故
比丘！当善思惟如是法，得善命终，后世亦善’。尔时、世尊为病比丘种种说法，示教、照喜已，从坐
起去。时病比丘世尊去后，寻即命终。临命终时，诸根喜悦，颜貌清净，肤色鲜白。

    时众多比丘诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！彼年少比丘，疾病困笃。尊者今已命
终，当命终时，诸根喜悦，颜貌清净，肤色鲜白。云何世尊！如是比丘，当生何处？云何受生？后世云
何’？佛告诸比丘：‘彼命过比丘，是真宝物！闻我说法，分明解了，于法无畏，得般涅槃。汝等但当
供养舍利’。世尊尔时为彼比丘受第一记。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1014（一０二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，差别者：‘谛听，善思，当为汝说。若彼比
丘作如是念：我此识身及外境界一切相，无有我、我所见、我慢、系着、使，及心解脱，慧解脱，现法
自知作证具足住；于此识身及外境界一切相，无有我、我所见、我慢、系着、使，及彼心解脱，慧解脱，
现法自知作证具足住。彼比丘，我此识身及外境界一切相，无有我、我所见、我慢、系着、使，及心解
脱，慧解脱，现法自知作证具足住；于此识身及外境界一切相，无有我、我所见、我慢、系着、使，及
心解脱，慧解脱，现法自知作证具足住。若彼比丘于此识身及外境界一切相，无有我、我所见、我慢、
系着、使，及心解脱，慧解脱，现法自知作证具足住，于此识身及外境界一切相，无有我、我所见、我
慢、系着、使，及彼心解脱，慧解脱，现法自知作证具足住者，是名比丘断爱欲，转诸结，止慢无间等，
究竟苦边’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1015（一０二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，差别者：乃至佛告病比丘：‘汝不自犯戒耶’
？比丘白佛言：‘世尊！我不以持净戒故，于世尊所修梵行’。佛告比丘：‘汝以何等法故，于我所修
梵行’？比丘白佛：‘为离贪欲故，于世尊所修梵行。为离嗔恚、愚痴故，于世尊所修梵行’。佛告比
丘：‘如是，如是！汝正应为离贪欲故，于我所修梵行；离嗔恚、愚痴故，于我所修梵行。比丘！贪欲
缠故，不得离欲；无明缠故，慧不清净。是故比丘！于欲离欲心解脱，离无明故慧解脱。若比丘于欲离
欲心解脱，身作证；离无明故慧解脱，是名比丘断诸爱欲，转结缚，止慢无间等，究竟苦边。是故比丘！
于此法善思惟’。如前广说，乃至受第一记。佛说此经已，诸比丘闻佛所说，欢喜随喜，作礼而去。
1016（一０二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，集于伽梨隶讲堂。时多有比丘疾病。
尔时、世尊晡时从禅觉、往至伽梨隶讲堂，于大众前，敷座而坐。坐已，告诸比丘：‘当正念、正智以
待时，是则为我随顺之教。比丘！云何为正念？谓比丘内身身观念处，精勤方便，正念正智，调伏世间
贪忧。外身身观念处……。内外身身观念处……。内受……。外受……。内外受……。内心……。外心
……。内外心……。内法……。外法……。内外法法观念处，精勤方便，正念、正智，调伏世间贪忧，
是名比丘正忆念。云何正智？谓比丘若来、若去，正知而住；瞻视、观察，屈申、俯仰，执持衣钵，行、
住、坐、卧，眠、觉，乃至五十、六十，依语默正智行，比丘！是名正智。如是比丘正念、正智住者，
能起乐受，有因缘非无因缘。云何因缘？谓缘于身，作是思惟：我此身无常，有为，心因缘生，乐受亦
无常，有为，心因缘生，身及乐受，观察无常，观察生灭，观察离欲，观察灭尽，观察舍。彼观察身及
乐受无常，乃至舍已，若于身及乐受，贪欲使者永不复使。如是正念、正智生苦受，因缘非不因缘。云
何为因缘？如是缘身，作是思惟：我此身无常，有为，心因缘生；苦受亦无常，有为，心因缘生。身及
苦受，观察无常，乃至舍，于此及苦受，嗔恚所使永不复使。如是正念、正智生不苦不乐受，因缘非不
因缘。云何因缘？谓身因缘，作是思惟：我此身无常，有为，心因缘生；彼不苦不乐受，亦无常，有为，
心因缘生。彼身及不苦不乐受，观察无常乃至舍，若所有身及不苦不乐受，无明所使永不复使。多闻圣
弟子如是观者，于色厌离，于受、想、行、识厌离；厌离已离欲，离欲已解脱，解脱知见：我生已尽，
梵行已立，所作已作，自知不受后有’。尔时、世尊即说偈言：‘乐觉所觉时，莫能知乐觉，贪欲使所
使，不见于出离。苦受所觉时，莫能知苦受，嗔恚使所使，不见出离道。不苦不乐受，等正觉所说，彼
亦不能知，终不度彼岸。若比丘精勤，正智不倾动，于彼一切受，黠慧能悉知。能知诸受已，现法尽诸
漏，依慧而命终，涅槃不堕数’。
    佛说此经已，诸比丘闻佛所说，欢喜奉行。
1017（一０二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上说，时有众多比丘，集会迦梨隶讲堂，多有疾病，
如上说。差别者，乃至‘圣弟子如是观者，于色解脱，于受、想、行、识解脱，我说是等解脱生老病死’
。尔时、世尊即说偈言：‘智慧多闻者，非不觉诸受，若于苦、乐受，分别谛明了，当知坚固事，凡夫
有升降，于乐不染着，于苦不倾动。知受不受生，依于贪、恚觉，断除斯等已，其心善解脱，系念缘妙
境，正向待终期。若比丘精勤，正智不倾动，于此一切受，慧者能觉知。了知诸受已，现法尽诸漏，依
慧而命终，涅槃不堕数’。
    佛说此经已，诸比丘欢喜，作礼而去。
1018（一０三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、给孤独长者得病，身极苦痛。世尊闻已，晨朝
着衣持钵，入舍卫城乞食，次第乞食，至给孤独长者舍。长者遥见世尊，冯床欲起。世尊见已，即告之
言：‘长者勿起，增其苦患’。世尊即坐，告长者言：‘云何长者！病可忍不？身所苦患，为增为损’？
长者白佛：‘甚苦，世尊！难可堪忍’。乃至说三受，如差摩修多罗广说，乃至苦受但增不损。佛告长
者：‘当如是学！于佛不坏净，于法、僧不坏净，圣戒成就’。长者白佛：‘如世尊说四不坏净，我有
此法，此法中有我。世尊！我今于佛不坏净、法、僧不坏净，圣戒成就’。佛告长者：‘善哉！善哉’！
即记长者得阿那含果。长者白佛：‘唯愿世尊今于此食’！尔时、世尊默而许之。长者即敕办种种净美
饮食，供养世尊。世尊食已，为长者种种说法，示教、照喜已，从坐起而去。
1019（一０三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时尊者阿难，闻给孤独长者身遭苦患，往诣其舍。长
者遥见阿难，冯床欲起，乃至说三受，如前叉摩修多罗广说，乃至苦患但增不损。时尊者阿难告长者言：
‘勿恐怖！若愚痴无闻凡夫，不信于佛，不信法、僧，圣戒不具，故有恐怖，亦畏命终及后世苦。汝今
不信已断、已知，于佛净信具足，于法、僧净信具足、圣戒成就’。长者白尊者阿难：‘我今何所恐怖！
我始于王舍城寒林中丘冢间见世尊，即得于佛不坏净，于法、僧不坏净，圣戒成就。自从是来，家有钱
财，悉与佛弟子──比丘，比丘尼，优婆塞，优婆夷共’。尊者阿难言：‘善哉长者！汝自记说是须陀
洹果’。长者白尊者阿难：‘可就此食’！尊者阿难默然受请。即办种种净美饮食，供养尊者。阿难食
已，复为长者种种说法，示教、照喜已，从坐起而去。
1020（一０三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗，闻给孤独长者身遭苦患。闻已，
语尊者阿难：‘知不？给孤独长者身遭苦患，当共往看’。尊者阿难默然而许。时尊者舍利弗，与尊者
阿难，共诣给孤独长者舍。长者遥见尊者舍利弗，扶床欲起。乃至说三种受，如叉摩修多罗广说，身诸
苦患，转增无损。尊者舍利弗告长者言：‘当如是学：不着眼，不依眼界生贪欲识；不着耳、鼻、舌、
身、意亦不着，不依（耳、鼻、舌、身）、意界生贪欲识。不着色，不依色界生贪欲识；不着声、香、
味、触、法，不依（声、香、味、触）、法界生贪欲识。不着于地界，不依地界生贪欲识；不着于水、
火、风、空、识界，不依（水、火、风、空）、识界生贪欲识。不着色阴，不依色阴生贪欲识；不着受、
想、行、识阴，不依（受、想、行）、识阴生贪欲识’。时给孤独长者悲叹流泪。尊者阿难告长者言：
‘汝今怯劣耶’？长者白阿难：‘不怯劣也。我自顾念，奉佛以来二十余年，未闻尊者舍利弗说深妙法，
如今所闻’。尊者舍利弗告长者言：‘我亦久来，未尝为诸长者说如是法’。长者白尊者舍利弗：‘有
居家白衣，有胜信、胜念、胜乐，不闻深法而生退没。善哉尊者舍利弗！当为居家白衣，说深妙法，以
哀愍故！尊者舍利弗！今于此食’。尊者舍利弗等，默然受请。即设种种净美饮食，恭敬供养。食已，
复为长者种种说法，示教、照喜。示教、照喜已，即从坐起而去。
1021（一０三三）
    达磨提离长者修多罗，亦如世尊为给孤独长者初修多罗广说。
1022（一０三四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有长寿童子，是树提长者孙子，身婴重病。尔时、世
尊闻长寿童子身婴重病，晨朝着衣持钵，入王舍城乞食，次第到长寿童子舍。长寿童子遥见世尊，扶床
欲起。乃至说三受，如叉摩修多罗广说，乃至病苦但增无损。‘是故童子当如是学：于佛不坏净，于法、
僧不坏净，圣戒成就，当如是学’！童子白佛言：‘世尊！如世尊说四不坏净，我今悉有。我常于佛不
坏净，于法、僧不坏净，圣戒成就’。佛告童子：‘汝当依四不坏净，于上修习六明分想。何等为六？
谓一切行无常想，无常苦想，苦无我想，观食想，一切世间不可乐想，死想’。童子白佛言：‘如世尊
说，依四不坏净，修习六明分想，我今悉有。然我作是念：我命终后，不知我祖父树提长者当云何’？
尔时、树提长者语长寿童子言：‘汝于我所顾念且停！汝今且听世尊说法，思惟忆念，可得长夜福利，
安乐饶益’！时长寿童子言：‘我于一切诸行，当作无常想，无常苦想，苦无我想，观食想，一切世间
不可乐想，死想，常现在前’。佛告童子：‘汝今自记斯陀含果’。长寿童子白佛言：‘世尊！唯愿世
尊住我舍食’。尔时、世尊默然而许。长寿童子即办种种净美饮食，恭敬供养。世尊食已，复为童子种
种说法，示教、照喜已，从坐起而去。
1023（一０三五）
    如是我闻：一时，佛住波罗□国仙人住处鹿野苑中。时婆薮长者身遭苦患。尔时、世尊闻婆薮长者
身遭苦患，如前达摩提那长者修多罗广说，得阿那含果记，乃至从坐起而去。
1024（一０三六）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有释氏沙罗，疾病委笃。尔时、世尊闻释氏沙罗
疾病委笃，晨朝着衣持钵，入迦维罗卫国乞食，次到释氏沙罗舍。释氏沙罗遥见世尊，扶床欲起，乃至
说三受，如差摩迦修多罗广说，乃至患苦但增不损。‘是故释氏沙罗当如是学：于佛不坏净，于法、僧
不坏净，圣戒成就’。释氏沙罗白佛言：‘如世尊说，于佛不坏净，于法、僧不坏净，圣戒成就，我悉
有之。我常于佛不坏净，于法、僧不坏净，圣戒成就’。佛告释氏沙罗：‘是故汝当依佛不坏净，法、
僧不坏净，圣戒成就，于上修习五喜处。何等为五？谓念如来事，乃至自所施法’。释氏沙罗白佛言：
‘如世尊说，依四不坏净，修五喜处我亦有之。我常念如来事，乃至自所施法’。佛言：‘善哉！善哉！
汝今自记斯陀含果’。沙罗白佛：‘唯愿世尊今我舍食’。尔时、世尊默然而许。沙罗长者即办种种净
美饮食，恭敬供养。世尊食已，复为沙罗长者种种说法，示教、照喜已，从坐起而去。
1025（一０三七）
    如是我闻：一时，佛住那梨聚落曲谷精舍。尔时、耶输长者疾病困笃，如是乃至得阿那含果记，如
达摩提那修多罗广说。
1026（一０三八）
    如是我闻：一时，佛住瞻婆国竭伽池侧。时有摩那提那长者，疾病新差。时摩那提长者语一士夫言：
‘善男子！汝往尊者阿那律所，为我稽首阿那律足，问讯起居轻利，安乐住不？明日，通身四人，愿受
我请。若受请者，汝复为我白言：我俗人多有王家事，不能得自往奉迎，唯愿尊者时到，通身四人来赴
我请，哀愍故’！时彼男子受长者教，诣尊者阿那律所，稽首礼足。白言：‘尊者！摩那提那长者，敬
礼问讯，少病少恼，起居轻利，安乐住不？唯愿尊者！通身四人，明日日中，哀受我请’。时尊者阿那
律默然受请。时彼士夫复以摩那提那长者语，白尊者阿那律：‘我是俗人，多有王家事，不得躬自奉迎，
唯愿尊者！通身四人，明日日中哀受我请，怜愍故’！尊者阿那律陀言：‘汝且自安，我自知时。明日，
通身四人。往诣其舍’。时彼士夫受尊者阿那律教，还白长者：‘阿梨！当知我已诣尊者阿那律，具宣
尊意。尊者阿那律言：汝且自安，我自知时’。彼长者摩那提那，夜办净美饮食。晨朝复告彼士夫：汝
往至彼尊者阿那律所，白言时到。时彼士夫，即受教行，诣尊者阿那律所，稽首礼足，白言：‘供具已
办，唯愿知时’！
    时尊者阿那律，着衣持钵，通身四人，诣长者舍。时摩那提那长者，婇女围绕，住内门左。见尊者
阿那律，举体执足敬礼，引入就坐。各别稽首，问讯起居，退坐一面。尊者阿那律问讯长者：‘堪忍安
乐住不’？长者答言：‘如是，尊者！堪忍乐住。先遭疾病，当时委笃，今已蒙差’。尊者阿那律问长
者言：‘汝住何住，能令疾病苦患，时得除差’？长者白言：‘尊者阿那律！我住四念处，专修系念故，
身诸苦患，时得休息。何等为四？谓内身身观念住，精勤方便，正念、正智，调伏世间贪忧。外身……。
内外身……。内受……。外受……。内外受……。内心……。外心……。内外心……。内法……。外法
……。内外法法观念住，精勤方便，正念、正智，调伏世间贪忧。如是尊者阿那律！我于四念处系心住
故，身诸苦患，时得休息’。尊者阿那律告长者言：‘汝今自记阿那含果’。时摩那提那长者，以种种
净美饮食，自手供养，自恣饱满。食已，澡漱毕，摩那提那长者复坐卑床，听说法。尊者阿那律种种说
法，示教、照喜已，从坐起去。

病相应


业报相应

业报相应
1027（一０三九）
    如是我闻：一时，佛住王舍城金师精舍。时有淳陀长者，来诣佛所，稽首佛足，退坐一面。尔时、
世尊问淳陀长者：‘汝今爱乐何等沙门、婆罗门净行’？淳陀白佛：‘有沙门、婆罗门，奉事于水，事
毗湿波天，执杖澡罐，常净其手。如是正士，能善说法，言：善男子月十五日，以胡麻屑、庵摩罗屑，
以澡其发，修行斋法，被着新净长鬘白毡，牛粪涂地而卧其上。善男子晨朝早起，以手触地，作如是言：
此地清净，我如是净。手执牛粪团，并把生草，口说是言：此是清净，我如是净。若如是者，见为清净，
不如是者永不清净。世尊！如是像类沙门、婆罗门，若为清净，我所宗仰’。佛告淳陀：‘有黑法、黑
报，不净、不净果，负重向下。成就如此诸恶法者，虽复晨朝早起，以手触地，唱言清净，犹是不净。
正复不触，亦不清净。执牛粪团并及生草，唱言清净，亦复不净。正复不触，亦不清净。淳陀！何等为
黑、黑报，不净、不净果，负重向下，乃至触以不触悉皆不净？淳陀！谓杀生恶业，手常血腥，心常思
惟挝、捶、杀、害，无惭、无愧，悭贪、吝惜，于一切众生乃至昆虫，不离于杀。于他财物，聚落、空
地，皆不离盗。行诸邪淫，若父母、兄弟、姊妹、夫主、亲族，乃至授花鬘者，如是等护，以力强干，
不离邪淫。不实妄语，或于王家、真实言家，多众聚集，求当言处，作不实说：不见言见，见言不见；
不闻言闻，闻言不闻；知言不知，不知言知。因自、因他，或因财利，知而妄语而不舍离，是名妄语。
两舌乖离，传此向彼，传彼向此，递相破坏，令和合者离，离者欢喜，是名两舌。不离恶口骂詈若人软
语说，悦耳心喜，方正易知，乐闻无依说，多人爱念、适意，随顺三昧，舍如是等而作刚强，多人所恶，
不爱、不适意，不顺三昧，说如是等言，不离粗涩，是名恶口。绮饰坏语，不时言，不实言，无义言，
非法言，不思言，如是等名坏语。不舍离贪，于他财物而起贪欲，言此物我有者好。不舍嗔恚弊恶，心
思惟言：彼众生应缚、应鞭、应杖、应杀，欲为生难。不舍邪见颠倒，如是见、如是说：无施，无说，
无福，无善行、恶行，无善、恶业果报，无此世，无他世，无父母，无众生生世间，无世阿罗汉，等趣、
等向，此世他世，自知作证：我生已尽，梵行已立，所作已作，自知不受后有。淳陀！是名黑、黑报，
不净、不净果，乃至触以不触，皆悉不净。淳陀！有白、白报，净、有净果，轻仙上升。成就已，晨朝
触地，此净、我净者、亦得清净；若不触者，亦得清净。把牛粪团，手执生草，净因、净果者，执与不
执，亦得清净。淳陀！何等为白、白报，乃至执以不执，亦得清净？谓有人不杀生，离杀生，舍刀杖、
惭、愧，悲念一切众生。不偷盗，远离偷盗，与者取、不与不取，净心不贪。离于邪淫，若父母护，乃
至授一花鬘者，悉不强干起于邪淫。离于妄语，审谛实说。远离两舌，不传此向彼，传彼向此，共相破
坏；离者令和、和者随喜。远离恶口，不刚强，多人乐其所说。离于坏语，谛说，时说，实说，义说，
法说，见说。离于贪欲，不于他财、他众具，作己有想而生贪着。离于嗔恚，不作是念：挝、打、缚、
杀，为作众难。正见成就，不颠倒见，有施，有说，报有福，有善恶行果报，有此世，有父母，有众生
生，有世阿罗汉，于此世、他世，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有。淳
陀！是名白、白报，乃至触与不触，皆悉清净’。尔时、淳陀长者闻佛所说，欢喜随喜，作礼而去。
1028（一０四０）
    如是我闻：一时，佛住王舍城金师精舍。时有异婆罗门，于十五日洗头已，受斋法，被新长鬘、白
毡，手执生草。来诣佛所，与世尊面相问讯，慰劳已，退坐一面。尔时、佛告婆罗门：‘汝洗头，被新
长鬘、白毡，是谁家法’？婆罗门白佛：‘瞿昙！是学舍法’。佛告婆罗门：‘云何婆罗门舍法’？婆
罗门白佛言：‘瞿昙！如是十五日，洗头，受持法斋，着新净长鬘、白毡，手执生草，随力所能，布施
作福。瞿昙！是名婆罗门修行舍行’。佛告婆罗门：‘贤圣法律所行舍行，异于此也’。婆罗门白佛：
‘瞿昙！云何为贤圣法律所行舍行’？佛告婆罗门：‘谓离杀生，不乐杀生，如前清净分广说。依于不
杀，舍离杀生，乃至如前清净分广说。离偷盗，不乐于盗；依于不盗，舍不与取。离诸邪淫，不乐邪淫；
依于不淫，舍非梵行。离于妄语，不乐妄语；依不妄语，舍不实言。离诸两舌，不乐两舌；依不两舌，
舍别离行。离于恶口，不乐恶口；依不恶口，舍于粗言。离诸绮语，不乐绮语；依不绮语，舍无义言。
断除贪欲，远离苦贪；依无贪心，舍于爱着。断除嗔恚，不生忿恨；依于无恚，舍彼嗔恨。修习正见，
不起颠倒；依于正见，舍彼邪见。婆罗门！是名贤圣法律所行舍行’。婆罗门白佛：‘善哉瞿昙！贤圣
法律所行舍行’。时婆罗门闻佛所说，欢喜随喜，从坐起去。
1029（一０四一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有生闻梵志，来诣佛所，与世尊面相问讯，慰劳已，
退坐一面。白佛言：‘瞿瞿！我有亲族，极所爱念，忽然命终。我为彼故，信心布施，云何世尊！彼得
受不’？佛告婆罗门：‘非一向得。若汝亲族生地狱中者，得彼地狱众生食以活其命，不得汝所信施饮
食。若生畜生、饿鬼、人中者，得彼人中饮食，不得汝所施者。婆罗门！饿鬼趣中，有一处名为入处饿
鬼，若汝亲族生彼入处饿鬼中者，得汝施食’。婆罗门白佛：‘若我亲族不生入处饿鬼趣中者，我信施
谁应食之’？佛告婆给门：‘若汝所可为信施亲族，不生入处饿鬼趣者，要有余亲族知识生入处饿鬼趣
中者得食之’。婆罗门白佛：‘瞿昙！若我所为信施亲族，不生入处饿鬼趣中，亦更无余亲族知识生入
处饿鬼趣者，此信施食谁当食之’？佛告婆罗门：‘设使所为施亲族知识，不生入处饿鬼趣中，复无诸
余知识生饿鬼者，且信施而自得其福。彼施者所作信施，而彼施者不失达嚫’。婆罗门白佛：‘云何施
者行施，施者得彼达嚫’？佛告婆罗门：‘有人杀生行恶，手常血腥，乃至十不善业迹，如淳陀修多罗
广说。而复施诸沙门、婆罗门，乃至贫穷乞士，悉施钱财、衣被、饮食、灯明、诸庄严具。婆罗门！彼
惠施主，若复犯戒生象中者，以彼曾施沙门、婆罗门，钱财、衣被、饮食乃至庄严众具故，虽在象中，
亦得受彼施报──衣服、饮食、乃至种种庄严众具。若复生牛、马、驴、骡等种种畜生趣中，以本施惠
功德，悉受其报；随彼生处，所应受用皆悉得之。婆罗门！若复施主持戒不杀、不盗，乃至正见，布施
诸沙门、婆罗门，乃至乞士钱财、衣服、饮食乃至灯明，缘斯功德，生人道中，坐受其报── 衣被、
饮食乃至灯明众具。复次、婆罗门！若复持戒生天上者，彼诸惠施，天上受报──财宝、衣服、饮食、
乃至庄严众具。婆罗门！是名施者行施，施者受达嚫果报不失时’。生闻婆罗门闻佛所说，欢喜随喜，
从坐起去。
1030（一０四二）
    如是我闻：一时，佛在拘萨罗国人间游行，住鞞罗磨聚落北身恕林中。鞞罗聚落婆罗门、长者，闻
世尊住聚落北身恕林中。闻已，共相招集，往诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！何因何
缘，有众生身坏命终，生地狱中’？佛告诸婆罗门、长者：‘行非法行，行危崄行因缘故，身坏命终生
地狱中’。诸婆罗门、长者白佛：‘行何等非法行、危崄行，身坏命终生地狱中’？佛告婆罗门、长者：
‘杀生乃至邪见，具足十不善业因缘故，婆罗门！是非法行，危崄行，身坏命终生地狱中’。婆罗门白
佛：‘何因缘诸众生身坏命终，得生天上’？佛告婆罗门、长者：‘行法行，行正行，以是因缘故，身
坏命终得生天上’。复问世尊：‘行何等法行，何等正行，身坏命终得生天上’？佛告婆罗门、长者：
‘谓离杀生乃至正见，十善业迹因缘故，身坏命终得生天上。婆罗门、长者！若有行此法行，行此正行
者，欲求刹利大姓家，婆罗门大姓家，居士大姓家，悉得往生。所以者何？以法行、正行因缘故。若复
欲求生四王（天），三十三天，乃至他化自在天，悉得往生，所以者何？以法行、正行故。行净戒者，
其心所愿，悉自然得。若复如是法行、正行者，欲求生梵天，亦得往生。所以者何？以行正行、法行故。
持戒清净，心离爱欲，所愿必得。若复欲求往生光音（天），遍净（天），乃至阿伽尼吒（天），亦复
如是。所以者何？以彼持戒清净，心离欲故。若复欲求离欲、恶不善法，有觉、有观，乃至第四禅具足
住，悉得成就。所以者何？以彼法行、正行故。持戒清净，心离爱欲，所愿必得。欲求慈，悲，喜，舍。
空入处，识入处，无所有入处，非想非非想入处，皆悉得。所以者何？以法行、正行故。持戒清净，心
离爱欲，所愿必得。欲求断三结，得须陀洹；斯陀含；阿那含果；无量神通，天耳，他心智，宿命智，
生死智，漏尽智，皆悉得。所以者何？以法行、正行故。持戒离欲，所愿必得’。时婆罗门、长者，闻
佛所说，欢喜随喜，作礼而去。
1031（一０四三）
    如是我闻：一时，佛在拘萨罗国人间游行，住鞞罗磨聚落北身恕林中。时鞞罗磨聚落中，婆罗门、
长者，闻世尊住鞞罗磨聚落身恕林中。闻已，乘白马车，多将翼从，持金柄伞盖，金澡瓶，出鞞罗磨聚
落，诣身恕林。至道口，下车步进，入于园门，至世尊前，面相问讯，慰劳已，退坐一面。白佛言：
‘瞿昙！何因何缘，有人命终生地狱中？乃至生天’，如上修多罗广说。时鞞罗磨婆罗门，闻佛所说，
欢喜随喜，从坐起而去。
1032（一０四四）
    如是我闻：一时，佛［住］在拘萨罗人间游行，至鞞纽多罗聚落北身恕林中。住鞞纽多罗聚落婆罗
门、长者，闻世尊住聚落北身恕林中。闻已，共相招引，往诣身恕林，至世尊所，面相慰劳已，退坐一
面。尔时、世尊告婆罗门、长者：‘我当为说自通之法，谛听，善思。何等自通之法？谓圣弟子作如是
学：我作是念：若有欲杀我者，我不喜；我若所不喜，他亦如是，云何杀彼？作是觉已，受不杀生，不
乐杀生，如上说。我若不喜人盗于我，他亦不喜，我云何盗他？是故持不盗戒，不乐于盗，如上说。我
既不喜人侵我妻，他亦不喜，我今云何侵人妻妇？是故受持不他淫戒，如上说。我尚不喜为人所欺，他
亦如是，云何欺他？是故受持不妄语戒，如上说。我尚不喜他人离我亲友，他亦如是，我今云何离他亲
友？是故不行两舌，（如上说）。我尚不喜人加粗言，他亦如是，云何于他而起骂辱？是故于他不行恶
口，如上说。我尚不喜人作绮语，他亦如是，云何于他而作绮语？是故于他不行绮饰，如上说。如是七
种，名为圣戒。又复于佛不坏净成就，于法、僧不坏净成就，是名圣弟子四不坏净成就。自现前观察，
能自记说：我地狱尽，畜生、饿鬼尽，一切恶趣尽，得须陀洹，不堕恶趣法，决定正向三菩提，七有天
人往生，究竟苦边’。时鞞纽聚落婆罗门、长者，闻佛所说，欢喜随喜，从坐起而去。
1033（一０四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有相习近法，谛听，善思，
当为汝说。何等为相习近法？谓杀生者，杀生者习近；盗、淫、妄语、两舌、恶口、绮话、贪、恚、邪
见，各各随类更相习近。譬如不净物，不净物自相和合。如是杀生、杀生，乃至邪见、邪见，自相习近。
如是比丘！不杀生、不杀生相习近，乃至正见、正见更相习近；譬如净物、净物，自相和合。乳生酪，
酪生酥，酥生醍醐，醍醐自相和合。如是不杀、不杀，更相习近；乃至正见、正见，更相习近，是名比
丘相习近法’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
1034（一０四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有蛇行法，谛听，善思，当
为汝说。何等为蛇行法？谓杀生恶行，手常血腥，乃至十不善业迹，如前淳陀修多罗广说。彼当尔时，
身蛇行，口蛇行，意蛇行。彼如是身、口、意蛇行已，于其二趣，向一一趣：若地狱，若畜生。蛇行众
生，谓蛇、鼠、猫、狸等腹行众生，是名蛇行法。云何非蛇行法？谓不杀生乃至正见，如前淳陀修多罗
十善业迹广说，是名非蛇行法。身非蛇行，口非蛇行，意非蛇行，于其二趣，生一一趣：若天上，若人
中，是名非蛇行法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1035（一０四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有恶业因，恶心因，恶见因，
如是众生身坏命终，必堕恶趣泥犁中。酱如圆珠掷着空中，落地流转，不一处住。如是恶业因，恶心因，
恶见因，身坏命终，必堕地狱中无住处。云何为恶业？谓杀生乃至绮语，如上广说，是名恶业。云何恶
心？谓贪、恚心，如上广说，是名恶心。云何恶见？谓邪颠倒，如上广说，是名恶见。是名恶业因，恶
心因，恶见因，身坏命终，必生恶趣泥犁中。善业因，善心因，善见因，身坏命终，必生善趣天上。婆
罗门！云何为善业？谓离杀生，不乐杀生，乃至不绮语，是名善业。云何善心？谓不贪、不恚，是名心
善。云何为见善？谓正见不颠倒，乃至见不受后有，是名见善。是名业善因，心善因，是善因，身坏命
终，得生天上。譬如四方摩尼珠，掷着空中，随堕则安。如是彼三善因，所在受生，随处则安’。佛说
是经已，诸比丘闻佛所说，欢喜奉行。
1036（一０四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若杀生人，多习、多行，生
地狱中；若生人中，必得短寿。不与取多习、多行，生地狱中；若生人中，钱财多难。邪淫多习、多行，
生地狱中；若生人中，所有妻室为人所图。妄语多习、多行，生地狱中；若生人中，多被讥论。两舌多
习、多行，生地狱中；若生人中，亲友乖离。恶口多习、多行，生地狱中；若生人中，常闻丑声。绮语
多习、多行，生地狱中；若生人中，言无信用。贪欲多习、多行，生地狱中；若生人中，增其贪欲。嗔
恚多习、多行，生地狱中；若生人中，增其嗔恚。邪见多习、多行，生地狱中；若生人中，增其愚痴。
若离杀生，修习、多修习，得生天上；若生人中，必得长寿。不盗修习、多修习，得生天上；若生人中，
钱财不丧。不邪淫修习、多修习，得生天上；若生人中，妻室修良。不妄语修习、多修习，得生天上；
若生人中，不被讥论。不两舌修习、多修习，得生天上；若生人中，亲友坚固。不恶口修习、多修习，
得生天上；若生人中，常闻妙音。不绮语修习、多修习，得生天上；若生人中，言见信用。不贪修习、
多修习，得生天上；若生人中，不增爱欲。不恚修习、多修习，得生天上；若生人中，不增嗔恚。正见
修习、多修习，得生天上；若生人中，不增愚痴’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
1037（一０四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘杀生有三种，谓从贪生故，
从恚生故，从痴生；乃至邪见亦三种，从贪生，从恚生，从痴生。离杀生亦有三种：不贪生，不恚生，
不痴生。乃至离邪见亦三种：不贪生，不恚生，不痴生’。佛说是经已，诸比丘闻佛所说，欢喜奉行。

1038（一０五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘所谓有出法、出不出法。何
等为出法、出不出法？谓不杀生出于杀生，乃至正见出于邪见’。佛说是经已，诸比丘闻佛所说，欢喜
奉行。
1039（一０五一）
    如是我闻：一时，佛住王舍城迦兰陀竹园。时有生闻婆罗门，来诣佛所，稽首佛足，退坐一面。白
佛言：‘崔昙！所说此彼岸，云何此岸？云何彼岸’？佛告婆罗门：‘杀生者谓此岸，不杀生者谓彼岸；
邪见者谓此岸，正见者谓彼岸’。尔时、世尊即说偈言：‘少有修善人，能度于彼岸，一切众生类，所!
C鬼驰走此岸。于此正法律，观察法法相，此等度彼岸，摧伏死魔军’。
    尔时、生闻婆罗门闻佛所说，欢喜随喜，从坐起去。
1040（一０五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有恶法，有真实法。谛听，
善思，当为汝说。云何为恶法？谓杀生，不与取，邪淫，妄语，两舌，恶口，绮语，贪，恚，邪见，是
名恶法。云何为真实法？谓离杀生，乃至正见，是名真实法’。佛说是经已，诸比丘闻佛所说：欢喜奉
行。
1041（一０五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有恶法，恶恶法；有真实法，
真实真实法。谛听，善思，当为汝说。云何为恶法？谓杀生乃至邪见，是名恶法。云何为恶恶法？谓自
杀生，教人令杀，乃至自起邪见，复以邪见教人令行，是名恶恶法。云何为真实法？谓不杀生乃至正见，
是名真实法。云何为真实真实法？谓自不杀生，教人不杀，乃至自行正见，复以正见教人令行，是名真
实真实法’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1042（一０五四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有不善男子，善男子，谛听，
善思，今当为汝说。云何为不善男子？谓杀生者，乃至邪见者，是名不善男子。云何善男子？谓不杀生，
乃至正见，是名善男子’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
1043（一０五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有不善男子，不善男子不善
男子；有善男子，善男子善男子。谛听，善思，当为汝说。云何为不善男子？谓杀生乃至邪见者，是名
不善男子。云何为不善男子不善男子？谓手自杀生，教人令杀，乃至自行邪见，教人令行邪见，是名不
善男子不善男子。云何为善男子？谓不杀生乃至正见者，是名善男子。云何为善男子善男子？谓自不杀
生，教人不杀，乃至自行正见，复以正见教人令行，是名善男子善男子’。佛说是经已，诸比丘闻佛所
说，欢喜奉行。
1044（一０五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若成就十法者，如铁鉾钻水，
身坏命终，下入恶趣泥犁中。何等为十？谓杀生乃至邪见。若成就十法，譬如铁鉾仰钻虚空。身坏命终，
上生天上。何等为十？谓不杀生乃至正见’。佛说是经已，诸比丘闻佛所说，欢喜奉行。
1045（一０五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若成就二十法者，如铁鉾钻
水，身坏命终，下生恶趣泥犁中。何等为二十？谓自手杀生，教人令杀；乃至自行邪见，复以邪见教人
令行。是名二十法成就，如铁鉾钻水，身坏命终，下生恶趣泥犁中。有(17)二十法成就，譬如铁鉾仰钻
虚空，身坏命终，上生天上。何等为二十法？谓自不杀生，教人不杀；乃至自行正见，复以正见教人令
行。是名二十法成就，如铁鉾仰钻虚空，身坏命终，上生天上’。诸比丘闻佛所说，欢喜奉行。
1046（一０五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘三十法成就者，如铁鉾钻水，
身坏命终，下生恶趣泥犁中。何等为三十法？谓自手杀生，教人令杀，赞叹杀生；乃至自行邪见，复以
邪见教人令行，常复赞叹行邪见者。是名三十法，如铁鉾钻水，身坏命终，下生恶趣泥犁中。有三十法
成就者，如铁鉾钻空，身坏命终，上生天上。何等为三十法？谓自不杀生，教人不杀，常复赞叹不杀功
德；乃至自行正见、复以正见教人令行，常复赞叹正见功德。是名三十法成就，如铁鉾钻空，身坏命终，
上生天上’。诸比丘闻佛所说，欢喜奉行。
1047（一０五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四十法成就，如铁枪投水，
身坏命终，下生恶趣泥犁中。何等为四十法？谓手自杀生，教人令杀，赞叹杀生、见人杀生心随欢喜；
乃至自行邪见，教人令行，赞叹邪见，见行邪见心随欢喜。是名四十法成就，如铁枪投水，身坏命终，
下生恶趣泥犁中。有四十法成就，如铁枪钻空，身坏命终，上生天上。何等为四十？谓不杀生，教人不
杀，口常赞叹不杀功德，见不杀者心随欢喜；乃至自行正见，教人令行，亦常赞叹正见功德，见人行者
心随欢喜。是名四十法成就，如铁枪钻空，身坏命终，上生天上’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
1048（一０六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有非法，有正法。谛听，善
思，当为汝说。何等为非法？谓杀生乃至邪见，是名非法。何等正法？谓不杀生乃至正见，是名正法’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
1049（一０六一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有非律，有正律。谛听，善
思，当为汝说。何等为非律？谓杀生乃至邪见，是名非律。何等为正律？谓不杀乃至正见，是名正律’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。

业报相应


大篇 预流相应(74经)

第十一 预流相应

342               第十一 预流相应
              第一 鞞纽多罗品
          [一] 第一 王1
    一~二  舍卫城。
    三  ‘诸比丘!转轮王主宰四洲，予以统治，身坏命终后，生善趣、天世，为忉利天
    之朋辈。于欢喜园为天女众所围绕，天之五欲丰足全备而住，但亦四法不得成就，
    不能解脱地狱，不能解脱畜生，不能解脱饿鬼趣，不能解脱恶生、恶趣、堕处。
    四  诸比丘!圣弟子依搏食而活，着弊坏衣，然成就四法，于解脱地狱，于解脱畜
    生，于解脱饿鬼趣，于解脱恶生、恶趣、堕处。何为四法耶?
343 五  诸比丘!此处有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’
    六  于法成就证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自
        第十一 预流相应                                     二O一

        相应部经典六                                        二O二
    知也。’
    七  于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊
    之声闻众为应理行者，世尊之声闻众，为和敬行者，谓四双八辈者是。世尊之声闻
    众，为应请、极应请、应供养、应合掌、世间无上福田。’
    八  对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发
    三摩地之戒。
    九  此乃成就四法。
    一O  诸比丘!于获得四洲及获得四法，获得四洲是不及获得四法之十六分之一。’

    注1 杂阿含三O、六(大正藏二、二一四a)。

          [二] 第二 预流1
 ※ 三  诸比丘!圣弟子如成就四法者，则为预流，堕法灭、决定、趣向等觉。何为四
    法耶?
    四  诸比丘!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
    五~六  于法……于僧……
    七  对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发
    三摩地之戒。
344 八  诸比丘!圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。’
    九  如是世尊说示。如是善逝说已，师说曰：
            有信有戒有净信
            若以如是观法者
            时经安乐之梵行
            而于究尽可得至

    注1 杂阿含四一、七、八(大正藏二、二九八c)。
        第十一 预流相应                                     二O三

        相应部经典六                                        二O四
          [三] 第三 长寿1
    一  一时，世尊住王舍城竹林迦兰陀园。
    二  其时，长寿优婆塞因病而困苦，得重患。
    三  时，长寿优婆塞告乃父树提居士曰：
        ‘居士!去至世尊住处，至已，以我语向世尊之足行头面礼，云：‘大德!长寿
    优婆塞因病而困苦，得重患，彼向世尊之足行头面礼。’并白：‘愿大德世尊哀愍，
    去至长寿优婆塞住宅。’’
        ‘唯唯!吾儿!’
        树提居士应诺长寿优婆塞，来至世尊住处。至已，敬礼世尊，坐于一方。
    四  坐于一方之树提居士，白世尊曰：
        ‘大德!长寿优婆塞因病而困苦，得重患。彼向世尊之足行头面礼，彼白曰：‘愿
    大德世尊哀愍之，请至长寿优婆塞住宅。’’世尊默然听许。
345 五  时，世尊着下衣、持衣钵，来至长寿优婆塞住宅。至已，就设座。坐已，世尊
    对长寿优婆塞言曰：
        ‘长寿!能忍否?能耐否?苦受有退不进、知减退不知增进否?’
        ‘大德!难忍，难耐，病苦有进无退，知增进而不知减退。’
    六  ‘长寿!然则汝当如是学：‘我于佛成就证净，谓：彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。’长寿!汝当如是而学。’
    七  ‘大德!世尊所说之四预流支，于我而有，我亦与此法俱有。大德!我于佛成就
    证净，谓：彼世尊为应供、正等觉、明行足，善逝、世间解、无上士、调御丈夫、
    天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离
    脱，智者所赞，不执取，成就能发三摩地之戒。’
        ‘长寿!然汝依此四预流支，更当修习六顺明分法。
    八  长寿!汝于此一切诸行，当作无常观，无常即苦想，苦即无我想，断想、离贪
    想、灭想而住。长寿!汝当如是学。’
        ‘大德!世尊所说之六顺明分法，于我有之，我亦与此法俱有。大德!我于一切
        第十一 预流相应                                     二O五

        相应部经典六                                        二0六
    诸行，以无常而观。无常即苦想，苦即无我想，断想、离贪想、灭想而住。
    九  大德!然则我灭后，但念令此树提居士灭困惑。’
346     树提居士曰:
        ‘吾儿长寿!勿作如是念。吾儿长寿!唯对世尊之所说，当善作意。’
    一O   时，世尊如是对长寿优婆塞教诫后，即从座起离去。

   一一  时，长寿优婆塞于世尊离去未久，即告命终
    一二  时，有众多之比丘，来至世尊之住在处，至已，敬礼世尊，坐于一面。坐于
    一面之彼诸比丘，白世尊曰：
        ‘大德!长寿优婆塞略受世尊教诫后，即已命终。彼往何趣?受何之生耶?’
        ‘诸比丘!长寿优婆塞为贤明，于法随法行，以法事不恼于我。
    一三  诸比丘!长寿优婆塞依五下分结尽，为化生者也，于彼处般涅槃，由彼世得
    不还之法。’

    注1 杂阿含三七、一二(大正藏二、二七0a)。

          [四] 第四 舍利弗1(一)
    一  一时，具寿舍利弗与具寿阿难，住舍卫城祇树林给孤独园。
    二  时，具寿阿难于夕时分由宴默起，至具寿舍利弗住处，至已，与具寿舍利弗俱
    相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿阿难，言具寿舍利弗
    曰：
    三  ‘友舍利弗!对依何法成就之彼众生，世尊予以作‘是预流，堕法灭、决定、趣
    向等觉’记别耶?’
347     友!对依四法成就之彼众生，世尊予作‘是预流，堕法灭、决定、趣向等觉’
    之记别。何为四法耶?
    四  友!于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者
    之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    五  友!对依此四法成就之彼众生，世尊予作：‘是预流，堕法灭、决定、趣向等
        第十一 预流相应                                     二O七

        相应部经典六                                        二0八
    觉’之记别。’

    注1 杂阿含三O、一五(大正藏二、二一五c)。

          [五] 第五 舍利弗1(二)
 ※ 二  时，具寿舍利弗来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对坐于一
    面之具寿舍利弗曰：
    三  ‘舍利弗!预流支、预流支之谓者，舍利弗!以何为预流支耶?’
        ‘大德!亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行
    为预流支。’
        ‘善哉!舍利弗!善哉!舍利弗!亲近善士为预流支，听闻正法为预流支，如理
    作意为预流支，法随法行为预流支。
    四  舍利弗!谓流、流者，舍利弗!以何为流耶?’
        ‘大德!八支圣道为流也，谓：正见、正思惟、正语、正业、正命、正精进、正
    念、正定是。’
        ‘善哉、善哉!舍利弗!八支圣道为流，谓：正见、正思惟、正语、正业、正命
    正精住、正念、正定是。
348 五  舍利弗!谓预流者、预流者，舍利弗!以何为预流者耶?’
        ‘大德!成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。’
        ‘善哉!善哉!舍利弗!成就此八支圣道者，名之为预流者，某甲名、某甲姓之
    具寿。’

    注1 杂阿含三0、一四(大正藏二、二一五b)。

          [六] 第六1 工匠
    一  舍卫城因缘。
    二  其时，众多之比丘作世尊之衣，思念：‘于三月后，世尊将整衣出外游行。’
    三  其时，有工匠2梨师达多与富兰那，因所需要而住于萨道卡(Sadhuka)村。
        第十一 预流相应                                     二0九

        相应部经典六                                        二一O
    工匠梨师达多与富兰那闻说：‘众多之比丘为世尊做衣服，思念：‘于三月后，世尊
    将整衣出外游行’。’
    四  时工匠梨师达多与富兰那令一男子伫立一旁，并告之曰：
        ‘男子!汝若见世尊、应供、正等觉者到来，即告我等。’
    五  彼男子伫立二三日，始见世尊由远方来，见已，来至工匠梨师达多与富兰那住
    处。至已，向工匠梨师达多与富兰那曰：
        ‘大德!世尊、应供、正等觉者来矣。’
    六  时，工匠梨师达多与富兰那，来至世尊住处。至已，敬礼世尊，随从于世尊之
    后。
    七  时，世尊离道路来至一树下。至已，就坐设座。工匠梨师达多与富兰那，再次
349 敬礼世尊，坐于一面。坐于一面之工匠梨师达多与富兰那，白世尊曰：
    八  ‘大德!闻世尊离舍卫城欲往拘萨罗游行时，以世尊远离我等而不悦、有忧。大
    德!闻世尊离舍卫城至拘萨罗游行时，以世尊远离我等而不悦、有忧。
    九  大德!闻世尊离拘萨罗欲往摩罗游行时，以世尊远离我等而不悦、有忧。大德!
    闻世尊离拘萨罗游行至摩罗时，以世尊远离我等而不悦、有忧。
    一O  大德!闻世尊由摩罗游行欲往跋耆时，以世尊远离我等而不悦、有忧。大德!
    闻世尊由摩罗游行至跋耆时，以世尊远离我等而不悦、有忧。
    一一  大德!闻世尊由跋耆游行欲往伽尸时，以世尊远离我等而不悦、有忧。大德!
    闻世尊由跋耆游行至伽尸时，以世尊远离我等而不悦、有忧。
350 一二  大德!闻世尊由伽尸游行欲往摩竭陀时，以世尊远离我等而不悦、有忧。大
    德!闻世尊由伽尸游行至摩竭陀时，以世尊远离我等而不悦、有忧。
    一三  大德!闻世尊由摩竭陀游行欲往伽尸时，以世尊接近我等，欢悦而喜。大德!
    闻世尊由摩竭陀游行至伽尸时，以世尊接近我等，欢悦而喜。
    一四  大德!闻世尊由伽尸……至跋耆……乃至……
    一五  ……由跋耆……至摩罗……乃至……
    一六  ……由摩罗……至拘萨罗……乃至……
    一七  大德!闻世尊由拘萨罗游行往舍卫城时，以世尊接近我等，欢悦而喜。大德!
    闻世尊住舍卫城祇树林给孤独园时，以世尊接近我等，大悦而大喜。’
        第十一 预流相应                                     二一一

        相应部经典六                                        二一二
    一八  ‘工匠!然则在家为愦挠，是尘垢处；出家为空闲。工匠!应勿放逸。’
    一九  ‘大德!比我等之愦挠，更为愦挠、更愦挠之类尚有。’
351     ‘工匠!何为比汝等之愦挠，更为愦挠、更愦挠之类耶?’
    二O  ‘大德!拘萨罗王波斯匿欲往游园时，我等调御拘萨罗王波斯匿乘用之象，并
    将拘萨罗王波斯匿可爱可意之宫女，载之一人在前、一人在后。大德!彼姊妹有如
    是香，犹如掀开之香箧、亦如香庄严之王女。大德!彼姊妹若是身触则如绵，犹如
    绵花、亦如生长于安乐之王女。大德!其时，应护象，应护彼姊妹，自亦应相护。
    二一  大德!我等于彼姊妹，并不认有起恶心。大德!然此愦挠为比[在家]更为
    愦挠、更愦挠之类。’
    二二  ‘工匠!然而在家为愦挠，是尘垢处；出家为空闲。工匠!应勿放逸。
    二三  工匠!圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四
    法耶?
    二四  工匠!于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。
        于法……于僧……
        以离悭吝、垢秽之心于家而住，常布施、自布施。以弃舍为喜，于乞应施，以
    布施、以部分布施为喜。
352     工匠!圣弟子对此四法成就者，则为预流，堕法灭、决定、趣向等觉。
    二五  工匠!汝等于佛成就证净，谓:‘彼世尊为应供、正等觉、明行足、善逝、
    世间解、无上士、调御丈夫、天人师、佛、世尊。’
        于法……于僧……
        在家如有少分之施物者，则皆于具戒者、善法者，无有差别3。
    二六  工匠!于汝等之意云何?于布施，与汝等同等者，于拘萨罗国中有若干耶?’
    二七  ‘大德!幸哉!福哉!世尊如是对我等之示知。’

    注1 杂阿含三O、三一(大正藏二、二一八c)。
      2 ‘工匠’此原语thapati有异解，今依原注(协会本三、七九页)vaddhaki jetthako。
      3 ‘无有差别。’没有‘此是我们的，那是诸比丘的’之分别，其义为一切皆是布施物。
        第十一 预流相应                                     二一三

        相应部经典六                                        二一四
          [七] 第七 鞞纽多罗1
    一  如是我闻。一时，世尊与大比丘众俱，游行拘萨罗国，入一名曰鞞纽多罗之拘
    萨罗婆罗门村。
    二  鞞纽多罗之婆罗门居士闻：‘释子沙门瞿昙，乃由释种出家，与大比丘众俱，游
    行拘萨罗国至鞞纽多罗。又彼尊者瞿昙扬如是善名称，谓：‘彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天、
    魔、梵世、沙门、婆罗门、人天众，说自证知、现证，彼对初善、中善、后善，说
    示义理文句具足之法，显示纯一圆满清净之梵行，善哉!得见如是之应供者。’
353 三  时，彼鞞纽多罗之婆罗居士，来至世尊住处。至已，敬礼世尊，坐于一面者有
    之，与世尊俱相交谈庆慰、欢喜、感铭之语者有之，向世尊合掌坐于一面者有之，
    于世尊面前，告以姓名，坐于一面者有之，或默然坐之者亦有。
    四  坐于一面之彼鞞纽多罗婆罗门居士，白世尊曰：
        ‘尊瞿昙!我等有如是之欲、之志、之意趣，曰：于有多儿之愦乱处而住，受有
    迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，生于善趣天世。尊瞿
    昙!请为有如是之欲、之志、之意趣之我等，说示法要，以使我等，得住于多儿之
    愦乱处，受有迦尸衣、称檀，持有华鬘、香、涂香，享有金银，死后命终，得生善
    趣天世。’
    五  ‘居士等!我对汝等说自利之法门，且谛听，当善作意，我即当说。’
        ‘唯唯!大德!’
        彼鞞纽多罗之婆罗门居士应诺世尊。
        世尊说示曰：
        ‘居士等!何为自利法门耶?
    六  居士等!于此，圣弟子当如是思择：‘我欲生、不欲死，欲乐而厌苦。我欲生、
    不欲死，欲乐而厌苦，若有夺我命者，则于我为不可爱、不可意。他亦欲生、不欲
    死，欲乐而厌苦，若我夺其命者，则我为不可爱、不可意。于我为不可爱、不可意
354 之法，于他亦为不可爱、不可意之法。于我为不可爱、不可意之法，我云何加诸于
    他耶?’如是思择，则自离杀生，并劝他亦离杀生，赞叹离杀生。如是身行之边际
        第十一 预流相应                                     二一五

        相应部经典六                                        二一六
    清净。
    七  居士等!复次，圣弟子如是思择：‘于我所不与而盗取者，则于我为不可爱、
    不可意。若我，对他之所不与而盗取者，则我非为可爱、可意。于我为不可爱、不
    可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何
    加诸于他耶?’如是思择，则自离于不与取，并劝他亦离不与取，赞叹离于不与取。
    如是身行之边际清净。
    八  居士等!复次，圣弟子如是思择：‘若有与我妻交者，则于我为不可爱、不可
    意。若我与他妻交者，则我不为可爱、可意。于我为不可爱、不可意之法，于他亦
    为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶?’如
    是思择，则自离于欲邪行，并劝他亦离于欲邪行，赞叹离于欲邪行。如是身行之边
    际清净。
    九  居士等!复次，圣弟子如是思择：‘若有以虚诳语损我利者，则于我为不可爱、
    不可意。若我以虚诳语损他之利者，则我为不可爱、不可意。于我为不可爱、不可
355 意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加
    诸于他耶?’如是思择，则自离虚诳语，并劝他亦离虚诳语，赞叹离虚诳语。如是
    语行之边际清净。
    一O  居士等!复次，圣弟子如是思择：‘若有以离间语，使我与友背离者，则于
    我为不可爱、不可意。若我以离间语，使他与友背离者，则我为不可爱、不可意。
    于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不
    可意之法，我云何加诸于他耶?’如是思择，则自离离间语，并劝他亦离离间语，
    赞叹离离间语。如是语行之边际清净。
    一一  居士等!复次，圣弟子如是思择：‘若有对我出粗恶语者，则于我为不可爱、
    不可意。若我对他出粗恶语者，则我为不可爱、不可意。于我为不可爱、不可意之
    法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于
    他耶?’如是思择，则自离粗恶语，并劝他亦离粗恶语，赞叹离粗恶语。如是语行
    之边际清净。
    一二  居士等!复次，圣弟子如是思择：‘若有对我出杂秽语者，则于我为不可爱、
    不可意。若我对他出杂秽语者，则我为不可爱、不可意。于我为不可爱、不可意之
        第十一 预流相应                                     二一七

        相应部经典六                                        二一八
    法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于
    他耶?’如是思择，则自离杂秽语，并劝他亦离杂秽语，赞叹离杂秽语。如是语行
    之边际清净。
    一三  彼时，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间
    解、无上士、调御丈夫、天人师、佛、世尊。’
356 一四  于法成就证净，曰：‘世尊之法为善说、现见、不时来、见、引导、智者应
    自知。’
    一五  于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世
    尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈者是。世尊之声
    闻众为应请、极应请、应供养、应合掌、世间无上福田。’
    一六  于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能
    发三摩地之戒。
    一七  居士等!圣弟子成就此七正法故，依此四愿处若欲者，则自记别，得：‘地
    狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，成预流，堕法灭、决定、趣向等
    觉。’’
    一八  如是说示已。鞞纽多罗之婆罗门居士，白世尊曰：
        ‘稀有哉!尊瞿曼!……乃至……我等归依世尊瞿昙与法及比丘众。尊瞿昙!容
    我等，自今日始，至命终止，终生归依为优婆塞。’

    注1 杂阿含三七、二二(大正藏二、二七三b)。

          [八] 第八 繁耆迦精舍1(一)
    一  如是我闻。一时，世尊住那梨迦村之繁耆迦精舍。
    二  时，具寿阿难来至世尊住处，至已，白世尊曰：
        ‘大德!一名遮楼之比丘命终矣，彼往何之趣，受何之生耶?大德!一名难陀之
    比丘尼命终矣。彼往何之趣，受何之生耶?大德!一名须达之优婆塞命终矣，彼往
    何之趣，受何之生耶?大德!一名善生之优婆塞命终矣，彼往何之趣，受何之生耶?’
    三  ‘阿难!遮楼比丘命终，依诸漏尽，于无漏心解脱、慧解脱，于现法自证知、
        第十一 预流相应                                     二一九

        相应部经典六                                        二二O
357 现证，具足而住。阿难!难提比丘尼命终，彼五下分结偏尽，而为化生于彼处般涅
    槃，不还比世。阿难!须达优婆塞命终，三结偏尽，贪嗔痴弱而为一来，唯一之来
    此世，作苦之边际。阿难!善生优婆夷命终，依三结偏尽，而为预流，堕法灭、决
    定、趣向等觉。
    四  阿难!为人，命终并非稀有事，各各命终时，来我处问此义，阿难!此对如来
    是愦乱。阿难!故命名曰法镜，而说法门。圣弟子成就于此，若欲者，则自记别，
    得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、
    趣向等觉。’
    五  阿难!圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶?
    六  阿难!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣
    者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩地之
    戒。
    七  阿难!圣弟子成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。’

    注1 杂阿含三O、二三、二四(大正藏二、二一七a)。长部经典原典第二卷九一页以下参照。

358       [九] 第九 繁耆迦精舍1(二)
 ※ 二  坐于一面之具寿阿难，白世尊曰：
        ‘大德!曰阿育之比丘已命终矣，彼往何趣?受何之生耶?大德!曰阿育之比丘
    尼已命终矣，彼往何趣?受何之生耶?大德!曰阿育之优婆塞已命终矣，彼往何趣?
    受何之生耶?大德!曰阿育之优婆夷已命终矣，彼往何趣?受何之生耶?’
    三~六  ‘阿难!阿育比丘命终，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住……(同前经之因缘)
    七  阿难!如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼
    趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。’
        第十一 预流相应                                     二二一

        相应部经典六                                        二二二
    注1 参照前经。

          [一0] 第十 繁耆迦精舍1(三)
 ※ 二  坐于一面之具寿阿难，白世尊曰：
        ‘大德!曰罽迦舍之那梨迦优婆塞已命终矣，彼往何之趣?受何之生耶?大德!
    曰佉楞迦罗之那梨迦优婆塞……曰尼迦吒之那梨迦优婆塞……曰迦多梨沙婆……曰
    他梨舍菟……曰薮达利舍第……曰跋陀罗……曰须跋陀罗之那梨迦优婆塞，已命终
    矣，彼往何之趣?受何之生耶?’
    三  ‘阿难!罽迦舍优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世
359 不还。阿难!佉楞迦罗……尼迦吒……迦多梨沙婆……他梨舍菟……薮达利舍菟
    ……跋陀罗……须跋陀罗优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自
    彼世不还。
    四  阿难!五十余之优婆塞于那梨迦命终，五下分结偏尽，为化生，于彼处般涅槃，
    自彼世不还。阿难!九十余之优婆塞于那梨迦命终，三结偏尽，贪嗔痴弱，而为一
    来，唯一来此世，住苦之边际。阿难!五百六之优婆塞于那梨迦命终，依三结偏尽，
    为预流，堕法灭、决定、趣向等觉。
    五  阿难!为人，命终并非稀有事，各各命终时，来我处问此义，阿难!此对如来
    是惯乱。阿难!故为说名曰法镜之法门。圣弟子成就于此，若欲者，则自记别，以
    得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、
    趣向等觉。’
    六  阿难!圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶?
360 七  阿难!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛，世尊。’于法……于僧……于圣
    者之所乐不破、不穿、不难、不秽，离脱，智者所乐，不执取，成就能发三摩地之
    戒。
    八  阿难!圣弟子如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、
        第十一 预流相应                                     二二三

        相应部经典六                                        二二四
    饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。’

    注1 杂阿含三O、二五(大正藏二、二一七b)。
                                                       第一 鞞纽多罗品(终)
          此中摄颂曰：
            王以及预流
            长寿舍利弗
            工匠鞞纽罗
            繁耆迦精舍

              第二 千品(王园品)
          [一一] 第一 千
    一  一时，世尊住舍卫城王园。
    二  时，千比丘尼众来至世尊住处。至已，敬礼世尊，立于一面。
    三  时，世尊告立于一面之诸比丘尼曰：
        ‘诸比丘尼!圣弟子如成就四法，则为预流，堕法灭、决定、趣向等觉。以何为
    四法耶?
    四  诸比丘尼!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
361 五~六  于法……于僧……
    七  于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发
    三摩地之戒。
    八  诸比丘尼!圣弟子如成就此四法者，则为预流，堕法灭、决定趣向等觉。’
          [一二] 第二 婆罗门1
    一~二  舍卫城因缘。
    三  ‘诸比丘!诸婆罗门施设有名曰向上之道，以劝导弟子曰：‘男子!晨朝起，往
        第十一 预流相应                                     二二五

        相应部经典六
                                     二二六
    赴于东面，不避坑坎、不避堆阜、不避橛、不避荆地、不避污水溜、不避下水路，
    于堕处可遇死。男子!如是身坏命终，往生善趣、天世。’
    四  诸比丘!此诸婆罗门之愚道、痴道，而不资于厌患、离贪、灭尽、寂静、证智、
    等觉、涅槃。诸比丘!我亦于圣者之律，施设向上之道，且资于一向厌患、离贪、
    灭尽、寂静、证智、等觉、涅槃。
        诸比丘!何种向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅
    槃耶?
362 五  诸比丘!于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……
    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
    六  诸比丘!此为向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅
    槃。’

    注1 杂阿含三0、一三(大正藏二、二一五b)。

          [一三] 第三 阿难
    一  一时，具寿阿难与具寿舍利弗住舍卫城祇树林给孤独园。
    二  时，具寿舍利弗夕时由宴默起，来至具寿阿难住处。至已，与具寿阿难俱相交
    谈感铭、欢喜之语，坐于一面。坐于一面之具寿舍利弗，言具寿阿难曰：
    三  ‘友阿难!安住断几何之法?成就几何之法?世尊对如是此等众生记别为预
    流，堕法灭、决定、趣向等觉耶?’
    四  ‘友!依断四法、成就四法，世尊对如是此等众生记别为预流，堕法灭、决定、
    趣向等觉。
    五  友!若对佛成就诽谤之无闻异生，身坏命终生于恶生、恶趣、堕处、地狱，圣
363 弟子对佛不作如是诽谤。友!对佛成就证净之有闻圣弟子，身坏命终生于善趣、天
    世，彼对佛如是证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无
    上士、调御丈夫、天人师、佛、世尊。’
        第十一 预流相应                                     二二七

        相应部经典六                                        二二八
    六  友!若对法成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，
    圣弟子对法不作如是诽谤。友!对法成就证净之有闻圣弟子，身坏命终生于善趣、
    天世，彼对法如是证净，谓：‘世尊之法乃善说、现见、不时、来见、引导、智者
    应自知。’
    七  友!若对僧成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，
    圣弟子对僧不作如是诽谤。友!对僧成就证净之有闻圣弟子，身坏命终生于善趣、
    天世，彼对僧作如是证净，谓：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，
    世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈。此世尊之声
    闻众为应请、极应请、应供养、应合掌、世间无上福田。’
    八  友!若成就破戒之无闻异生，身坏命终后生恶生、恶趣、堕处、地狱，圣弟子
    不作如是破戒。友!若成就圣者之所乐戒，有闻圣弟子身坏命终后生善趣、天世，
    彼作如是圣者之所乐戒持，谓：不破、不穿、不杂、不秽，离脱，智者所赞，不执
    取，能发三摩地。
364 九  友!依于断除此四法、成就此四法者，世尊对如是此等众生记别为预流，堕法
    灭、决定、趣向等觉。’
          [一四] 第四 恶趣(一)
 ※ 三  ‘诸比丘!成就四法之圣弟子，超越一切恶趣之怖畏。以何为四法耶?
    四~七  诸比丘!于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧
    ……对圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发
    三摩地之戒。
    八  诸比丘!成就此四法之圣弟子，超越一切之恶趣怖畏。’
          [一五] 第五 恶趣(二)
 ※ 三  ‘诸比丘!成就四法之圣弟子，超越一切恶趣、堕处之怖畏。以何为四法耶。
    四~七  诸比丘!于此有圣弟子，对佛成就证净……乃至……
    八  诸比丘!成就此四法之圣弟子，超越一切恶趣、堕处之怖畏。’
          [一六] 第六 朋友1(一)
 ※ 三  ‘诸比丘!汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘!汝等
        第十一 预流相应                                     二二九

        相应部经典六                                        二三O
    则应对彼等劝导于习住四预流支。以何为四预流支耶?
365 四  对佛，应劝导于习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世
    间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐
    不破、不穿、不难、不秽，离脱，智者所乐，不执取，能发三摩地之戒，劝导习住。
    五  诸比丘!汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘!汝等
    则应对彼等劝导于习住此四预流支。’

    注1 杂阿含三0、七(大正藏二、二一四b)。

          [一七] 第七 朋友1(二)
 ※ 三  ‘诸比丘!汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘!汝等
    应对彼等劝导于习住四预流支。以何为四预流支耶?
    四  对佛，应劝导习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间
    解、无上士、调御丈夫、天人师、佛、世尊。’诸比丘!地界、水界、火界、风界
    之四大或有变异，但对佛成就证净之圣弟子无有变异。此中，对佛成就证净之圣弟
    子，生于地狱、畜生、饿鬼趣之变异者为无有此理。
    五~六  对法……对僧……
    七  对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，于能发三
    摩地之戒，劝导习住。诸比丘!地界、水界、火界、风界之四大或有变异，但成就
366 圣者之所乐戒之圣弟子无有变异。此中，成就圣者之所乐戒之彼圣弟子，生于地狱、
    畜生、饿鬼趣之变异者为无有此理。
    八  诸比丘!汝等思念应所哀愍、应所听闻之朋友，亲戚、血族，诸比丘!汝等则
    应对彼等，劝导对此四预流支之习住。’

    注1 参照前经。

          [一八] 第八 天上游行1(一)
    一  舍卫城因缘。
        第十一 预流相应                                     二三一

        相应部经典六                                        二三二
    二  时，具寿大目犍连譬如力士之屈臂伸、伸臂屈，以如是之快速没于祇树林，现
    于忉利天。
    三  时，众多之忉利诸天，来至具寿大目犍连处。至已，敬礼具寿大目犍连，立于
    一面。时，具寿大目犍连对立于一方之彼诸天曰：
    四  ‘友等!善哉!对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、
    世间解、无上士、调御丈夫、天人师、佛、世尊。’友等!对佛因成就证净，如是，
    于此有一类之有情，身坏命终后生于善趣、天世。
    五~六  友等!善哉!对法……对僧……
    七  友等!善哉!对圣者之所乐不破、不穿、不杂，离脱，智者所赞，不执取，成
367 就能发三摩地之戒。友等!因成就圣者之所乐戒，如是，于此有一类之有情，身坏
    命终后生于善趣、天世。’
    八  ‘尊者目犍连!善哉!对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者目犍连!对佛因成
    就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。
    九~一一  尊者目犍连!善哉!对法……对僧……对圣者之所乐不破、不穿、不杂，
    不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者目犍连!因成就圣者
    之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。’

    注1 参照其次之二经

          [一九] 第九 天上游行1(二)
    一  一时，具寿大目犍连住舍卫城祇树林给孤独园。
    二~一一 时，具寿大目犍连、譬如力士之……乃至……于此有一类之有情，身坏命
    终后生于善趣、天世……乃至……

    注1 同前经。但‘生善趣、天界’，改为‘生善趣、天世。’

          [二0] 第十 天上游行1(三)
        第十一 预流相应                                     二三三

        相应部经典六                                        二三四
 ※ 二  时，世尊譬如力士之屈伸臂、伸臂屈，以如是之速，没于祇树林，现于忉利天。
    三  时，众多之忉利诸天，来至世尊处。至已，敬礼世尊，立于一面。时，世尊对
368 立于一面之彼诸天曰：
    四~七  ‘友等!善哉!对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等!对佛因成就证净，
    如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。
        友等!善哉!对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，
    智者所赞，不执取，成就能发三摩地之戒。友等!因成就圣者之所乐戒，如是，于
    此有一类之有情，为预流，堕法灭、决定、趣向等觉。’
    八~一一  ‘尊者!善哉!对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者!因于佛成就证净，
    如是，于此有一类众生为预流，堕法灭、决定、趣向等觉。
        尊者!善哉!对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，
    智者所赞，不执取，成就能发三摩地之戒。尊者!因成就圣者所乐之戒，如是此众
    生为预流，堕法灭、决定、趣向等觉。’

    注1 杂阿含四一、一五(大正藏二、二九九b)。
                                                             第二 千品(终)
          摄颂曰：
            千与婆罗门
            阿难二恶趣
            二朋支乃至
            三天上游行

369           第三 百手品
          [二一] 第一 摩诃男1(一)
        第十一 预流相应                                     二三五

        相应部经典六                                        二三六
    一  如是我闻。一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，释氏摩诃男至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之释氏摩
    诃男，白世尊曰：
    三  ‘大德!此迦毗罗卫城乃富饶、丰乐而民多、人集，是愦闹。大德!我对世尊或
    意修习之比丘奉仕已，日夕时分，入迦毗罗卫城，遇狂奔之象、遇狂奔之马、遇狂
    奔之乘、遇狂奔之车、遇狂奔之人。大德!其时，忘失世尊之念、忘失法之念、忘
    失僧之念。大德!我思念：若我其时命终者，将往何之趣?享何之生耶?’
    四  ‘摩诃男!勿恐，摩诃男!勿怖。于汝无恶死、恶命终。摩诃男!若于长夜，其
    心对信偏修、其心对戒偏修、其心对所闻偏修、其心对施舍偏修、其心对慧偏修者
370 ，则此有色，四大所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏灭法之身，
    则为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然
    于长夜，对信偏修、对戒偏修、对所闻偏修、对施舍偏修、对慧偏修者，则心为上
    升、胜进。
    五  摩诃男!譬如有人，将酥瓶、油瓶投入深水池坏之，其破片瓦石虽沈，其酥、
    油则上升、胜进。摩诃男!如是，若于长夜，其心对信偏修、其心对戒偏修、其心
    对所闻偏修、其心对施舍偏修、其心对慧偏修者，则此有色，四大之所成、父母所
    生、饭粥所集、无常破坏、粉碎断绝、坏破法之此身，为鸦所啖、为鹫所啖、为鹰
    所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信偏修、对戒偏修、
    对所闻偏修、对施舍偏修、对慧偏修者，则心为上升、胜进。
    六  摩诃男!汝于长夜，其心对信偏修、其心对戒偏修、其心对所闻偏修、其心对
371 施舍偏修、其心对慧偏修。摩诃男!勿恐，摩诃男!勿怖。于汝无恶死、恶命终。’

    注1 杂阿含三三、一二(大正藏二、二三七b)，别杂阿含八、二四(大正藏二、四三二b)，
        增一阿含四一、一(大正藏二、七四四a)。

          [二二] 第二 摩诃男(二)
    一  如是我闻……乃至……
    二  时，释氏摩诃男……乃至……
        第十一 预流相应                                     二三七

        相应部经典六                                        二三八
    三  大德!此迦毗罗卫城……乃至……
    四  ‘摩诃男!勿恐，摩诃男!勿怖。于汝无恶死、恶命终。摩诃男!成就四法之圣
    弟子趣向涅槃、倾向涅槃、临入涅槃。以何为四法耶?
    五  摩诃男!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
    六  摩诃男!譬如有树，其向东、倾东、临东，若将其根截之则倒向何方耶?’
        ‘大德!必是其所向倾临之方。’
        ‘摩诃男!如是，成就此四法之圣弟子，则趣向涅槃、倾向涅槃、临入涅槃。’

    注1 参照前经。

          [二三] 第三 沙陀1
    一  迦毗罗卫城因缘。
    二  时，释氏摩诃男来至释氏沙陀处，至已，对释氏沙陀曰：
372 三  ‘沙陀!可知于人成就几何之法，为预流，堕法灭、决定、趣向等觉耶?’
        ‘摩诃男!是知于人成就三法，则为预流，堕法灭、决定、趣向等觉。以何为三
    法耶?
    四  摩诃男!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧成就
    证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应
    理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众，为应请、极应
    请、应供养、应合掌、世间无上福田。’
        摩诃男!是知于人成就此三法，则为预流，堕法灭、决定、趣向等觉。
    五  摩诃男!汝知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶?’
        ‘沙陀!我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。何为四法耶?
        沙陀!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉者、明行
        第十一 预流相应                                     二三九

        相应部经典六                                        二四O
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
        沙陀!我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。’
    六  ‘稍待，摩诃男!稍待，摩诃男!世尊方知此法之成就不成就。’
        ‘沙陀!走!往世尊住处，至已，向世尊将此义奉告。’
373 七  时，释氏摩诃男与释氏沙陀，来至世尊住处。至已，礼敬世尊，坐于一面。坐
    于一面之释氏摩诃男，白世尊曰：
    八  ‘大德!我来至释氏沙陀住处，至已，对释氏沙陀言曰：‘沙陀!可知于人成就
    几何之法，则为预流，堕法灭、决定、趣向等觉耶?’大德!作如是言，释氏沙陀
    对我言曰：‘摩诃男!当知于人成就三法，则为预流，堕法灭、决定、趣向涅槃。
    摩诃男!汝可知于人成就几何之法，则为预流，堕法灭、决定、趣向等趣耶?’
    九  大德!作如是言，我对释氏沙陀言曰：‘沙陀!我知于人成就四法，则为预流，
    堕法灭、决定、趣向等觉。以何为四法耶?沙陀!于此有圣弟子，于佛成就证净，
    曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人
    师、佛、世尊也。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离
    脱，智者所赞，不执取，成就能发三摩地之戒。沙陀!我知于人如成就此四法，则
    为预流，堕法灭、决定、趣向等觉。’
        大德!作如是言，释氏沙陀对我言曰：‘稍待，摩诃男!稍待，摩诃男!世尊
    方知此法之成就不成就。’
374 一O   大德!于此法事之起，如一方为世尊，一方为比丘众者，我则随顺世尊。大
    德!我如是信为记。
    一一  大德!于此法事之起，如一方为世尊，一方为比丘众、比丘尼众者，我则随
    顺世尊。大德!我如是信为记。
    一二  大德!于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞者，
    我则随顺世尊。大德!我如是信为记。
    一三  大德!于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞、
    优婆夷者，我则随顺世尊。大德!我如是信为记。
        第十一 预流相应                                     二四一

        相应部经典六                                        二四二
    一四  大德!于此法事之起，如一方为世尊、一方为比丘众、比丘尼众、优婆塞、
    优婆夷、天、魔、梵世、沙门、婆罗门、人、天之众者，我则随顺世尊。大德!我
    如是信为记。’
    一五  ‘沙陀!对如是言之释氏摩诃男，汝作何言耶?’
        ‘大德!对如是言之释氏摩诃男，我无何所言，但除妙与善。’

    注1 杂阿含三三、一七(大正藏二、二三九b)。别杂阿含八、二八(大正藏二、四三四a)。

375       [二四] 第四 百手1(一)
    一  迦毗罗卫城因缘。
    二  其时，释氏百手命终，世尊对彼，作‘是预流，堕法灭、决定、趣向等觉之记别。
    三  于此有众多之释氏集合，作私语，愤怒、毁议曰：
        ‘是稀有、未曾有者，今此处谁非为预流者?所以释氏百手命终，世尊对彼作‘是
    预流，堕法灭、决定、趣向等觉’之记别。而释氏百手曾犯戒饮酒。’
    四  时，释氏摩诃男来至世尊之住处。至已，礼敬世尊，坐于一面。坐于一面之释
    氏摩诃男，白世尊曰：
    五  ‘大德!于此，释氏百手命终，世尊对彼作‘为预流，堕法灭、决定、趣向等觉’
    之记别。大德!于此，众多之释氏集合，作私语，愤怒、毁议，而谓：‘是希有、
    未曾有者，今此处谁非预流者?所以释氏百手命终，世尊对彼作‘是预流，堕法灭、
    决定、趣向等觉’之记别，而释氏百手曾犯戒饮酒。’’
        ‘摩诃男!若于长夜为优婆塞，归依佛、归依法、归依僧者，则云何往堕处耶?
    六  摩诃男!若予正说，于长夜为优婆塞，谓应归依佛、归依法、归依僧。释氏百
376 手应如是正说，摩诃男!释氏百手于长夜为优婆塞，归依佛、归依法、归依僧，云
    何往堕处耶?
    七  摩诃男!于此有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    成就捷慧、速慧而解脱。彼依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现
    证，具足而住。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、
        第十一 预流相应                                     二四三

        相应部经典六                                        二四四
    堕处。
    八  摩诃男!于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……虽成就捷慧、速慧而不得解脱。彼依五下分结尽成为化生，于彼处则解脱，由
    彼世不归还。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趋、解脱恶生恶趣、
    堕处。
    九  摩诃男!于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……不得捷慧、不得速慧而不得成就解脱。彼三结尽，贪嗔痴弱，为一来，而唯一
    来此世作苦之边际。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼越、解脱恶生
    恶趣、堕处。
377 一O  摩诃男!于此又有一类之人，于佛成就证净，而曰：‘彼世尊为应供、等正
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……
    于僧……不得捷慧、不得速慧而不得成就解脱。彼依三结尽，而得预流，堕法灭、
    决定、趣向等觉。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶
    趣、堕处。
    一一  摩诃男!此处又有一类之人，于佛不得成就证净、于法不得成就证净、于僧
    不得成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、
    定根、慧根之诸法，又能对如来所说之法，以慧少分观察。摩诃男!此人则不往地
    狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处。
    一二  摩诃男!此处又一类之人，于佛不得成就证净、于法不得成就证净、于僧不
    能成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、
    定根、慧根，又以如来为唯所信、唯所爱乐。摩诃男!此人不往地狱、不往畜生、
    不往饿鬼趣、不往恶生恶趣、堕处也。
    一三  摩诃男!若彼诸大众了知善说与恶说，则我为彼诸大众记别为预流，堕法灭、
    决定、趣向等觉，况释氏百手耶?摩诃男!释氏百手临命终时受戒也。’

    注1 杂阿含三三、一八(大正藏二、二三九c)。别杂阿含八、二九(大正藏二、四三四b)。
        第十一 预流相应                                     二四五

        相应部经典六                                        二四六
378       [二五] 第五 百手1(二)
    一  迦毗罗卫城因缘。
    二  其时，释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。
    三  此处众多之释氏集合，作私语，愤怒、毁议曰：
        ‘是稀有、未曾有者，于今此处任何人谁非预流者?所以释氏百手命终，世尊对
    彼以‘预流，堕法灭、决定、趣向等觉’记别之。释氏百手于戒并未成圆满。’
    四  时，释氏摩诃男来至世尊住处。至已，礼敬世尊、坐于一面。坐于一面之释氏
    摩诃男，白世尊曰：
    五  ‘大德!于此，释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’
    记别之。大德!于此，众多之释氏集合，作私语，愤怒、毁议曰：‘是稀有、未曾
    有者，今此处谁非预流者?所以释氏百手命终，世尊对彼以‘预流，堕法灭、决定、
    趣向等觉’记别，而释氏百手于戒并未成圆满。’’
        ‘摩诃男!若于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕耶?
    六  摩诃男!若予正说，谓于长夜为优婆塞，归依佛、归依法、归依僧，则释氏百
    手正说应如是而言，摩诃男!释氏百手于长夜为优婆塞，已归依佛、归依法、归依
    僧，云何往堕处耶?
    七  摩诃男!于此有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于
    僧……捷慧、速慧而成就解脱。彼依诸漏尽，无漏心解脱、慧解脱，于现法自证知、
    现证，具足而住。摩诃男!此人则已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生
    恶趣、堕处。
    八  摩诃男!于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……捷慧、速慧，但不得成就解脱。彼依五下分结尽，得中般涅槃……得损害般涅
    槃……得有行般涅槃……得无行般涅槃……得上流而至色究竟天。摩诃男!此人已
    解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。
    九  摩诃男!于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、
        第十一 预流相应                                     二四七

        相应部经典六                                        二四八
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧
    ……不成捷慧、不成速慧，不得成就解脱。彼三结尽，贪嗔痴弱，为一来而唯一来
379 此世作苦之边际。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、
    恶趣、堕处。
    一O  摩诃男!于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……
    于僧……不成捷慧、不成速慧，不得成就解脱。彼依三结尽，得预流，堕法灭、决
    定、趣向等觉。摩诃男!此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶
    趣、堕处。
    一一  摩诃男!此处又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，
    不成捷慧、不成速慧，不得成就解脱，然彼具信根、精进根、念根、定根、慧根之
    诸法，又能对如来所说之法，以慧少分予观察。摩诃男!此人不往地狱、不往畜生、
    不往饿鬼趣、不往恶生、恶趣、堕处。
    一二  摩诃男!于此文有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，
    不成捷慧、不成速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之
    诸法，又以如来为所唯信、唯所爱乐。摩诃男!此人不往地狱、不往畜生、不往饿
    鬼趣、不往恶生、恶趣、堕处。
    一三  摩诃男!譬如未除农作根碴之恶田、恶地，种子为坏、腐、为风热所损，无
    核，未善予贮藏，又逢天不降雨，彼种子得能生长增广耶?’
        ‘大德!不能。’
        ‘摩诃男!如是，于此恶说、恶示之法，不成出离、不资寂静，非正等觉者之
380 所说，称为恶田。于此法之弟子，法随法行、和敬行、随法行而住，称为恶种子。
    一四  摩诃男!譬如已除农作根碴之良田、良地，种子不坏、不腐、不为风热所损，
    有核，善为贮藏，又正逢天雨，彼种子能生长增广耶?’
        ‘大德!实然。’

      ‘摩诃男!如是，于此法之善说、善示、出离、资于寂静，为正等觉者之所说，
    称为良田。于此法之弟子，法随法行、和敬行、随法行而住，称为良种子。况释氏
    百手耶?摩诃男!释氏百手临命终时，圆满戒行。’
        第十一 预流相应                                     二四九

        相应部经典六                                        二五O
    注1 参照前经。

          [二六] 第六 破戒1(一)
    一  舍卫城因缘。
    二  其时，给孤独居士因疾病而困苦重患。
    三  时，给孤独居士告一男子曰：
        ‘男子!往具寿舍利弗住处，至已，以我语对具寿舍利弗之足行头面礼，言：‘大
    德!给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。’又曰：‘大
    德!愿具寿舍利弗来给孤独居士住处，以哀愍故。’’
381     ‘唯唯!大德!’
        彼男子应诺给孤独居士后，前往具寿舍利弗住处。至已，礼敬具寿舍利弗，坐
    于一面。
    四  坐于一面之彼男子，向具寿舍利弗言曰:
        ‘大德!给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。又曰：
    ‘大德!愿具寿舍利弗来给孤独居士住处，以哀愍故。’’
        具寿舍利弗默然允许。
    五  时，具寿舍利弗晨朝时分，着下衣、持衣钵，以具寿阿难为随从沙门，往给孤
    独居士家。至已，就设座。坐已，具寿舍利佛语给孤独居士曰：
        ‘居士!能忍否?可耐否?苦受退而不进，知减退而不知增进否?’
        ‘大德!难忍、难耐，痛苦有进而无退、知增进而不知减退。’
    六  ‘居士!若于佛成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝于佛，则无如是之不信。居士!汝于佛具证净，曰：‘彼世尊为应供、正等
    觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’汝自思于
    佛具此证净，则苦受将忽止。
    七  居士!若于法成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
382 狱。汝于法，则无如是不信。居士!汝于法具证净，曰：‘世尊之法为善说、现见、
    不时、来见、引导、智者应自知。’汝自思于法具此证净，则苦受将忽止。
        第十一 预流相应                                     二五一

        相应部经典六                                        二五二
    八  居士!若于僧成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝于僧，则无如是不信。居士!汝于僧具证净，曰：‘世尊之声闻众为妙行者、
    世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此
    谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
    汝自思于僧具证净，则苦受将忽止。
    九  居士!若成就破戒之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是破戒。居士!汝于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，
    不执取，能发三摩地之戒，汝自思具圣者之所乐此戒，则苦受将忽止。
    一O  居士!若成就邪见之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪见。居士!汝具正见，汝自思此正见，则苦受将忽止。
    一一  居士!若成就邪思惟之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝无如是邪思惟。居士，汝具正思惟，汝自思具此正思惟，则苦受将忽止。
383 一二  居士!若成就邪语之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪语。居士!汝具正语，汝自思具此正语，则苦受将忽止。
    一三  居士!若成就邪业之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪业。居士!汝具正业，汝自思具此正业，则苦受将忽止。
    一四  居士!若成就邪命之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪命。居士!汝具正命，汝自思具此正命，则苦受将忽止。
    一五  居士!若成就邪精进之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝无如是邪精进。居士!汝具正精进，汝自思具此正精进，则苦受将忽止。
    一六  居士!若成就邪念之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪念。居士!汝具正念，汝自思具此正念，则苦受将忽止。
    一七  居士!若成就邪定之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪定。居士!汝具正定，汝自思具此正定，则苦受将忽止。
384 一八  居士!若成就邪智之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。
    汝无如是邪智。居士!汝具正智，汝自思具此正智，则苦受将忽止。
    一九  居士!若成就邪解脱之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地
    狱。汝无如是邪解脱。居士!汝具正解脱，汝自思具此正解脱，则苦受将忽止。’
        第十一 预流相应                                     二五三

        相应部经典六                                        二五四
    二O   时，给孤独居士之苦受忽止。
    二一  时，给孤独居士向具寿舍利弗与具寿阿难，自将釜中饮食予以供养。
    二二  时，给孤独居士见具寿舍利弗食讫，手离钵，乃取一低床几，坐于一面。
    二三  时，具寿舍利弗对坐于一面之给孤独居士，以此偈随喜：
          于如来之信心
          于不动善安立
          称赞圣者之乐
          于戒当自善持
          于僧伽生信乐
          于所见之直人
          其活命为不空
          得名之为不贫
          故贤者仅以佛
          念念持佛之教
          精勤信心持戒
          勉励净信法见
    二四  时，具寿舍利弗以此偈随喜给孤独居士，乃从座而起离去。
385 二五  时，具寿阿难来至世尊住处，至已，礼敬世尊，坐于一面。时，世尊言坐于
    一面之具寿阿难曰：
    二六  ‘阿难!汝晨朝由何处来耶?’
        ‘大德!具寿舍利弗对给孤独居士作如是教诫。’
        ‘阿难!舍利弗为贤者、大慧者，所以以四预流支予分别十相。’

    注1 杂阿含三七、一O(大正藏二、二六九c)。

          [二七] 第七 破戒1(二)
    一  舍卫城因缘。
    二  其时，给孤独居士因疾病而重患困苦。
        第十一 预流相应                                     二五五

        相应部经典六                                        二五六
    三~四  时，给孤独居士告一男子曰：
        ‘男子!往具寿阿难住处，至已，以我语向具寿阿难之足行头面礼曰：‘大德!
    给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。’又曰：‘大德!愿
    具寿阿难能来给孤独居士住处，以哀愍故。’’
        ‘唯唯!大德!’
        彼男子应诺给孤独居士，往具寿阿难住处，至已，礼敬具寿阿难，坐于一面。
        坐于一面之彼男子白具寿阿难曰：
        ‘大德!给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。又曰：‘大
    德!愿具寿阿难能来给孤独居士住处，以哀愍故。’’
        具寿阿难默然许诺。
    五  时，具寿阿难晨朝时分着下衣、持衣钵，往给孤独居士住处。至已，就所设座。
    坐已，具寿阿难言给孤独居士曰：
        ‘居士!能忍否?可耐否?苦受退而不进，知减退而不知增进否?’
386     ‘大德!难忍、难耐，痛苦有进无退、知增进而不知减退。’
    六  ‘居士!于成就四法之无闻异生，有惊惧、怖畏之后世，故畏命终。以何为四法
    耶?
    七  居士!于此有无闻之异生，于佛成就不信，又自思于佛具此不信故，有惊惧、
    怖畏之后世，故畏命终。
        居士!又无闻之异生，于法成就不信，又自思于法具此不信故，有惊惧、怖畏
    之后世，故畏命终。
        居士!又无闻之异生，于僧成就不信，又自思于僧具此不信故，有惊惧、怖畏
    之后世，故畏命终。
        居士!又无闻之异生，成就破戒，又自思具此破戒故，有惊惧、怖畏之后世，
    故畏命终。
        居士!对此四法成就之无闻异生，有惊惧、怖畏之后世，故畏命终。
    八  居士!于成就四法之有闻圣弟子，无惊惧、怖畏之后世，故不畏命终。以何为
    四法耶?
        居士!于此有闻之圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明
        第十一 预流相应                                     二五七

        相应部经典六                                        二五八
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’又自思于佛具此
    证净故，无惊惧、怖畏之后世，故不畏命终。
        居士!又有闻之圣弟子，于法……于僧……于圣者之所乐不破、不穿、不杂、
387 不秽，离脱，智者所赞，成就不执取之戒。又自思具圣者所乐之戒故，无惊惧、怖
    畏之后世，故不畏命终。
        居士!对此四法成就之圣弟子，无惊惧、怖畏之后世故，不畏命终。’
    九  ‘大德阿难!我不畏惧。云何而畏耶?大德!我于佛成就证净，而曰：‘彼世尊
    为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
    于法……于僧……大德!在家和敬之戒，世尊之所说，我自观未少有所缺。’
    一O  ‘居士!幸哉!居士!福哉!居士!汝当记别为预流果。’

    注1 杂阿含三七、九(大正藏二、二六九b)。

          [二八] 第八 怨仇1
    一  舍卫城因缘。
    二  时，给孤独居士来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于
    一面之给孤独居士曰:
    三  ‘居士!圣弟子当止息五种怖畏、怨仇，成就四种预流，以慧善观圣理，善通达
    时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶
    生、恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’
        以何为五种怖畏、怨仇之止息耶?
    四  居士!杀生者，缘杀生而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受
388 苦忧。离杀生者，则如是之怖畏、怨仇止息。
        居士!不与取者，缘不与取而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心
    中受苦忧。离不与取者，则如是之怖畏、怨仇止息。
        居士!邪淫者，缘邪淫而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受
    苦忧。离邪淫者，则如是之怖畏、怨仇止息。
        居士!妄语者，缘妄语而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受
        第十一 预流相应                                     二五九

        相应部经典六                                        二六O
    苦忧。离妄语者，则如是之怖畏、怨仇止息。
        居士!饮酒者，缘饮酒而于现世生怖畏、怨仇，于来世生怖畏、怨仇，心中受
    苦忧。离饮酒者，则如是之怖畏、怨仇止息。
        此为五种怖畏，怨仇之止息。
    五  以何为成就四种预流支耶?
        居士!于此有望弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
        此为成就四种预流支。
    六  以何为慧善观圣理，善通达之耶?
        居士!于此有圣弟子，对缘善作意，而曰：‘彼有故此有，彼生故此生，彼无
    故此无，彼灭故此灭。’谓：缘无明生行，缘行生识，缘识生名色，缘名色生六处，
    缘六处生触，缘触生受，缘受生渴爱，缘可爱生取，缘取生有，缘有生生，缘生生
    老死愁悲苦忧恼。如是，此为一切苦蕴之集起。又：无明无余离灭故行灭，行灭故
    识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱
    灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭。如是，
    此为一切苦蕴之灭。’
389     此为以慧善观圣理，善通达。
    七  居士!圣弟子于此五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，
    善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭
    尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’’

    注1 杂阿含三O、一七(大正藏二、二一六a)。增支部经典十集第九二经略为一致

          [二九] 第九 怖畏1
    一  舍卫城因缘。
    二  时，有众多之比丘来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐
        第十一 预流相应                                     二六一

        相应部经典六                                        二六二
    于一面之彼诸比丘曰：
    三~六  ‘诸比丘!于圣弟子……乃至……(准前经)
    七  诸比丘!圣弟子于五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，
    善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭
    尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’’

    注1 参照前经。杂阿含三0、一六(大正藏二、二一五c)。

          [三0] 第十 离车1
    一  一时，世尊住毗舍离城大林重阁讲堂。
    二  时，离车大臣难陀来至世尊住处，至已，礼敬世尊，坐于一面，时，世尊言坐
    于一面之离车大臣难陀曰．
390     ‘难陀!成就四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    三  难陀!于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、
    善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣
    者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之
    戒。
        难陀!成就此四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。
    四  难陀!又，成就此四法之圣弟子，与天、人之寿相应，与天、人之色相应，与
    天、人之乐相应，与天、人之称相应，与天、人之增上力相应。
    五  难陀!此非我闻于他之沙门、婆罗门所说之，乃我自知、自见、自悟而说。’
    六  如是说时，有一男子对离车大臣难陀曰--
        ‘大德!是沐浴之时矣。’
        [难陀答曰：]‘无须于外面之沐浴，以内自之沐浴为已足。此乃谓于世尊之信
    心。’

    注1 杂阿含三O、四(大正藏二、二一三c)
        第十一 预流相应                                     二六三

        相应部经典六                                        二六四
                                                             第三 百手品(终)
          此中摄颂曰:
            二之摩诃男
            沙陀二百手
            二破戒怨仇
            怖畏与离车
            以十说此品。

391           第四 福德润泽品
          [三一] 第一 润泽1(一)
    一  舍卫城因缘。
    二  ‘诸比丘!有四种福德润泽、善润泽、安乐食。以何为四耶?
    三  诸比丘!于此处圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为第一之福德润泽、善润泽、安乐食。
    四  诸比丘!又，圣弟子于法成就证净，而曰：‘世尊之法为善说、现见、不时、
    来见、引导、智者应自知。’
        此为第二之福德润泽、善润泽、安乐食。
    五  诸比丘!又，圣弟子于僧成就证净，而曰：‘世尊之声闻众为妙行者、世尊之
    声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，谓四双八
    辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’
        此为第三之福德润泽、善润泽、安乐食。
    六  诸比丘!又，圣弟子于圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，
    不执取，成就能发三摩地之戒。
    七  诸比丘!此为第四之福德润泽、善润泽、安乐食。’
        第十一 预流相应                                     二六五

        相应部经典六                                        二六六
    注1 杂阿含三0、九(大正藏二、二一四c)，四一、一一(大正藏二、二九九a)。

          [三二] 第二 润泽(二)1
 ※ 二  ‘诸比丘!有四之福泽润泽、善润泽、安乐食。以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
392 行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为第一之福德润泽、善润泽、安乐食。
    四~五  诸比丘!又，圣弟子于法……于僧……
    六  诸比丘!又，圣弟子以离悭吝之垢秽心住于家，常施、亲手施、喜弃舍、应乞、
    喜于分与布施。
        此为第四之福德润泽、善润泽、安乐食。
    七  诸比丘!此为四种福德润泽、善润泽、安乐食。’

    注1 杂阿含三0、一一(大正藏二、二一五a)、四一、一二、一三(大正藏二、二九九a)。

          [三三] 第三 润泽1(三)
 ※ 二  ‘诸比丘!有四种福泽润泽、善润泽、安乐食。以何为四耶?
    三~五  诸比丘!此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为第一之福德润泽、善润泽、安乐食。
        诸比丘!又，圣弟子于法……于僧……
    六  具慧以圣泱择而顺正苦尽，成就生灭慧。
        此为第四之福德润泽、善润泽、安乐食。
    七  诸比丘!此为四种福德润泽、善润泽、安乐食。’

    注1 杂阿含三0、一一(大正藏二、二一五a)、四一、一四、一五(大正藏二、二九九b)。

          [三四] 第四 天道1(一)
        第十一 预流相应                                     二六七

        相应部经典六                                        二六八
    一  舍卫城因缘。
    二  ‘诸比丘!诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。
    以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’
        此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
393 四~六  诸比丘!又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、
    不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
        此为诸天之第四天道，能令未清净之众生得清净，未洁白之众生得洁白。
    七  诸比丘!诸天之天道有此四种，能令未清净之众生得清净，未洁白之众生得洁
    白。’

    注1 杂阿含三0、一八(大正藏二、二一六a)。

          [三五] 第五 天道1(二)
 ※ 二  ‘诸比丘!诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。
    以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼思择：‘以何
    为诸天之天道耶?’知：‘我闻说，诸天以无恚为最上。我亦于或无怖或能安者，
    不起嗔恚，必成就天道之法而住。’
        此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。
    四~五   诸比丘!又，圣弟子于法……于僧……
    六  于圣者之所乐不破、[不穿、不杂、不秽、离脱、智者所赞、不可执取，]成就
    能发三摩地之戒。彼思择：‘如何为诸天之道耶?’知：‘我闻诸天以无恚为为最W。
    我于或怖或安者，不起嗔恚，必成就天道之法而住。’
394     此诸天之天道有四，未清净之众生而令清净；未洁白之众生而令洁白。
    七  诸比丘!于诸天之道有此白，未清净之众生而令清净；未洁白之众生而令洁
        第十一 预流相应                                     二六九

        相应部经典六                                        二七O
    白。’

    注1 杂阿含三O、一九、二一(大正藏二、二一六b)。

          [三六] 第六 朋辈1
 ※ 二  诸比丘!若成就四法者，诸天欢喜，而称说为朋辈。何者为四耶?
    三  诸比丘!此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉者、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼诸天于佛成就证净，
    此处殁后，往生彼处者，如是思惟：‘我等于佛成就证净，于彼处殁，而生来此处，
    圣弟子亦如是，于佛成就证净，当来2诸天之处。’
    四~五  诸比丘!又于法……于僧……

 六  成就圣者所乐不破、[不穿、不杂、不秽、离脱、智者所赞、不可执取、]能发
    三摩地之戒。诸天成就圣者所乐戒，于此处殁，往生彼处者，如是思惟：‘我等成就
    圣者所乐之戒，于彼此处殁，来生此处，圣弟子亦如是，成就圣者所乐之戒，当来
    诸天之处。’
    七  诸比丘!成就此四法者，诸天欢喜，称说为朋辈。

    注1 杂阿含经四一、四(大正藏二、二九八b)。
      2 ‘来’原本及暹罗本俱作ehi ti(ehiti)，改为ehiti(eti)之未来形。原本其语之前之hoti
        是衍字。

395       [三七] 第七 摩诃男1
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，释氏摩诃男来至世尊住处，至已，敬礼世尊，坐于一面。坐于一面之释氏
    摩诃男，白世尊曰：
    三  ‘大德!云何为优婆塞耶?’
        ‘摩诃男!归依佛、归依法、归依僧故，摩诃男!依此为优婆塞。’
    四  ‘大德!云何为优婆塞戒具足耶?’
        第十一 预流相应                                     二七一

        相应部经典六                                        二七二
        ‘摩诃男!优婆塞离杀生、离不与取、离邪淫、离虚诳语、离饮酒故，摩诃男!
    依此为优婆塞戒具足。’
    五  ‘大德!云何为优婆塞信具足耶?’
        ‘摩诃男!于此有信之优婆塞，信如来之菩提，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’摩诃男!依此
    为优婆塞信具足。’
    六  ‘大德!云何为优婆塞弃舍具足耶?’
        ‘摩诃男!于此有优婆塞，以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、
    应乞、喜分与布施。摩诃男!依此为优婆塞弃舍具足。’
    七  ‘大德!云何为优婆塞慧具足耶?’
        ‘摩诃男!于此有优婆塞，具慧以圣决择而顺正苦尽，成就生灭慧。摩诃男!依
    此为优婆塞慧具足。’

    注1 杂阿含三三、九(大正藏二、二三六b)。别杂阿含八、二一(大正藏二、四三一b)

396       [三八] 第八 雨1
 ※ 二  ‘诸比丘!譬如山上降大雨时，水流往低处，展转山岩溪涧而满。山岩溪涧满则
    小池满，小池满则大池满，大池满则小河满，小河满则大河满，大河满则大海满。
    三  诸比丘!如是圣弟子，于佛证净、于法证净、于僧证净，成就圣者所乐之戒、
    法，为流至彼岸，资于诸漏之尽。’

    注1 此譬如出增支部经典(原典一、二四三页、二、一四O页、五、一一四页)。

          [三九] 第九 沙陀1
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，世尊于晨朝时分，着下衣、持衣钵，去往释女沙陀住宅，至已，就所设座。
    三  时，释女沙陀来至世尊住处，至已，礼敬世尊，坐于一面。时世尊对坐于一面
    之释女沙陀曰：
        第十一 预流相应                                     二七三

        相应部经典六                                        二七四
        ‘沙陀!成就四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    四  沙陀!于此有圣女弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧…
397 …以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜于分布布施。
        沙陀!成就此四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。’
    五  ‘大德!世尊所说之此四预流支之法，于我为有，我亦与此法俱。大德!我于佛
    成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调
    御丈夫、天人师、佛、世尊。’于法……于僧……于家若有少分之应施物者，则皆
    于具戒善法者无差别。’
    六  ‘沙陀!幸哉!沙陀!福哉!沙陀!汝当记别为预流果。’

    注1 杂阿含三七、一四(大正藏二、二七O七b)。

          [四0] 第十 难提1
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  时，释氏难提来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏难
    提，白世尊曰：
    三  ‘大德!若于圣弟子，偏一切处皆无具四预流支者，则圣弟子名为住于放逸。’
        ‘难提!若偏一切处皆无具四预流支者，我则将此另名为异生之数。
    四  难提!对圣弟子之住于放逸与不住放逸，我将说，且谛听，善自作意。’
398     ‘唯唯!大德!’
        释氏难提应诺世尊，世尊说曰：
    五  ‘难提!云何圣弟子，住于放逸耶?
        难提!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证
    净，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则无胜喜，无
    胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则
        第十一 预流相应                                     二七五

        相应部经典六                                        二七六
    诸法不显现，诸法不显现则入住放逸数。

   难提!又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，
    离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是以圣者之所乐戒为满足，
    对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则不得胜喜，无胜
    喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸
    法不显现，诸法不显现则入住放逸之数。难陀!如是之圣弟子，住于放逸。
    六  难提!云何之圣弟子，住于不放逸耶?
        难提!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行
    足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证
    净，更精进而于昼远离，于夜宴默。彼如是住于不放逸，则生胜喜，有胜喜则生欢
    喜，意欢喜则身轻安，身轻安则受乐，有乐则心得定，得心定则诸法显现，诸法显
    现则入住于不放逸之数。
399     难提!又，圣弟子于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，
    离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是对圣者之所乐戒不满足，
    更精进于昼远离，于夜宴默。彼如是住于不放逸则生胜喜，有胜喜则生欢喜，意欢
    喜则身轻安，身经安则乐受，有乐则得心定，得心定则诸法显现，诸法显现则入住
    于不放逸之数。
        难提!如是之圣弟子，住于不放逸。’

    注1 杂阿含三O、二六(大正藏二、二一七c)。
                                                         第四 福德润泽品(终)
          摄颂曰：
            三种之润泽
            二种之天道
            朋辈摩诃男
            雨沙陀难提
        第十一 预流相应                                     二七七

        相应部经典六                                        二七八
              第五 有偈福德润泽品
          [四一] 第一 润泽1(一)
 ※ 二  ‘诸比丘!福德润泽、善润泽、安乐食有四种，以何为四耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、
    安乐食之第一。
        诸比丘!又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，
    离脱，智者所赞，不执取，成就能发三摩地之戒。此为福德润泽、善润泽、安乐食
    之第四。
400     诸比丘!福德润泽、善润泽、安乐食有此四种。
    四  诸比丘!称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之
    福德润泽、善润泽、安乐食，其称量是为不易。谓入无数无量大福德聚之数。
    五  诸比丘!譬如称量大海水，以几瓶、几百瓶、几千瓶、几百千瓶之称量，是为
    不易。谓入无数无量大水聚之数。诸比丘!如是称量成就此四种福德润泽、善润泽
    之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实不易。谓
    入无数无量大福德聚之数。’
    六  世尊如是说示。善逝如是说已，师更说曰2:
          大海洋为无量
          藏宝有大怖畏
          人皆用诸河川
          广注入于大海
          饮食衣床座具
          施智者亦似此
          入此福德之流
          如川流之入海。

    注1 杂阿含三0、一二(大正藏二、二一五a)。
        第十一 预流相应                                     二七九

        相应部经典六                                        二八O
      2 次偈出增支部四集第五一经。

401       [四二] 第二 润泽1(二)
 ※ 二  ‘诸比丘!福德润泽、善润泽、安乐食有四种。何为四种耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、
    善润泽、安乐食之第一。
        诸比丘!又，圣弟子于法……于僧……以离悭吝、垢秽之心住于家，常施、亲
    手施、喜弃舍、应乞、以布施之分布为喜。此为福德润泽、善润泽、安乐食之第四。
        诸比丘!福德润泽、善润泽、安乐食有此四种。
    四  诸比丘!称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是之福德
    润泽、善润泽、安乐食，其称量是为不足。谓入于无数无量大福德聚。
    五  诸比丘!譬如彼诸大河俱，其流之合流，谓：恒河、耶符那河、伊罗跋提河、
    萨罗游河，摩醯河。于彼水之称量，虽以几瓶、几百瓶、几千瓶、几百千瓶，其称
    量实为不易。是谓入于无数无量大水聚之数。诸比丘!如是称量成就此四种福德润
    泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量
    实为不易。谓入于无数无量大福德聚之数。’
    六  世尊如是说示。善逝如是说已，师更说曰：
          大海洋为无量
          藏宝有大怖畏
          人皆用诸河川
          广注入于大海。
          饮食衣床座具
          施智者亦似此
          入此福德之流，
          如川流注入海

    注1 参照前经。
        第十一 预流相应                                     二八一

        相应部经典六                                        二八二
          [四三] 第三 润泽(三)
 ※ 二  ‘诸比丘!福德润泽、善润泽、安乐食有四种。何为之四耶?
402 三  诸比丘!于此有圣弟子，于佛……于法……于僧……具慧以圣决择，而顺正苦
    尽，成就生灭慧。此为福德润泽、善润泽、安乐食之第四。
        诸比丘!福德润泽、善润泽、安乐食有此四种。
    四  诸比丘!称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是福德润
    泽，善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。’
    五  世尊如是说示。善逝如是说已，师更说曰：
          欲得福者须立善
          为得不死应修道
          若证法核则尽乐
          死王来时不颤惧1。

    注1 此偈第四行寻原注皆不获，汉译北传亦未详，故暂以原本译之。

          [四四] 第四 大宝1(一)
 ※ 二  ‘诸比丘!成就四法之圣弟子，得富饶而有大宝、大财之大名称。以何为四法耶?
    三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
    四  诸比丘!成就此四法之圣弟子，得富饶而有大宝、大财之大名称。’

    注1 杂阿含经三O、六(大正藏二、二一四a)。

          [四五] 第五 大宝1(二)
        第十一 预流相应                                     二八三

        相应部经典六                                        二八四
    注 原本及迟罗本俱与前经完全一致，故不别出。

403       [四六] 第六 比丘1
 ※ 二  ‘诸比丘!圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四
    法耶?
    三  诸比丘!于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
    破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  诸比丘!圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。’

    注1 杂阿含四一、六(大正藏二、二九八c)。

          [四七] 第七 难提1
    一  迦毗罗卫城因缘。
    二  时，世尊言坐于一面之释氏难提曰：
        ‘难提!圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    三  难提!于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
    破、不穿、不难、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  难提!圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。’

    注1 杂阿含三O、二七(大正藏二、二一八a)。

          [四八] 第八 跋提1
    一  迦毗罗卫城因缘……(述说来诣之次第)
    二  时，世尊对坐于一面之释氏跋提曰：
        ‘跋提!圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
    三  跋提!于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
        第十一 预流相应                                     二八五

        相应部经典六                                        二八六
    破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  难提!圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。’

    注1 杂阿含四一、三(大正藏二、二九八b)。

404       [四九] 第九 摩诃男1
    一  迦毗罗卫城因缘……
    二  时，世尊言坐于一面之释子摩诃男曰：
        ‘摩诃男!圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四
    法耶?
    三  摩诃男!此处有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不
    破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。
    四  摩诃男!圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。’

    注1 杂阿含三三、一O(大正藏二、二三六c)。别杂八、二二(大正藏二、四三一b)。

          [五0] 第十 支1
 ※ 二  ‘诸比丘!有四种预流支。以何为四预流支耶?
    三  诸比丘!亲近善士，听闻正法，如理作意，法随法行是。
    四  诸比丘!此为四种预流支。’

    注1 杂阿含四一、五(大正藏二、二九八c)。
                                                     第五 有偈福德润泽品(终)
          此中摄颂曰：
            三种之润泽
            二种之大宝
            比丘与难提
        第十一 预流相应                                     二八七

        相应部经典六                                        二八八
            跋提摩诃男
            以及支之十

              第六 有慧品
          [五一] 第一 有偈
 ※ 二  ‘诸比丘!成就四法之圣弟子，为预流，堕法灭、决定、趣向等觉。以何为四法
    耶?
405 三  诸比丘!于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明
    行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……
    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩
    地之戒。
        诸比丘!成就此四法之圣弟子，为预流，堕法灭、决定、趣向等觉。’
    四  世尊如是说。善逝如是说已，师更说曰--
          于如来之信心
          不动而善安立
          圣者之乐称赞
          于戒善自受持
          于僧伽具信乐
          所见之直心人
          其活命名之为
          不空以及不贫
          故贤者唯以佛
          之教而诚持念
          精勤信心持戒
          勉励净信法见
          [五二] 第二 雨安居
    一  一时，世尊住舍卫城祇树林给孤独园。
        第十一 预流相应                                     二八九

        相应部经典六                                        二九O
    二  其时，有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。
    三  迦毗罗卫城之诸释氏得闻：‘有一比丘于舍卫城，住雨安居已，因事至迦毗罗
    卫城。’
    四  时，迦毗罗卫城之诸释氏，来至彼比丘处。至已，礼敬彼比丘，坐于一面。坐
    于一面之迦毗罗卫城之诸释氏，对彼比丘言曰：
    五  ‘大德!世尊无病强健否?’
        ‘友等!世尊无病强健。’
406     ‘大德!舍利弗、目犍连无病强健否?’
        ‘友等!舍利弗、目犍连无病强健。’
        ‘大德!比丘众无病强健否?’
        ‘友等!比丘众无病强健。’
    六  ‘大德!于此雨安居中，有于世尊之所亲闻、亲受否?’
        ‘友等!我由世尊所亲闻、亲受为：‘诸比丘!依诸漏尽，而无漏心解脱、慧解
    脱，于现法自证知、现证，具足而住之比丘少；依五下分结尽，而成为化生者，当
    于彼处般涅槃，由彼世得不还法之比丘多。’
    七  友等!又，我由世尊所亲闻、亲受为：‘诸比丘!依五下分结尽，而成为化生
    者，于彼处般涅槃，由彼世得不还法之比丘为少：三结尽，贪嗔痴弱，成为一来，
    唯只一来此世，作苦边际之比丘为多。’
    八  友等!又，我由世尊之所亲闻、亲受为：‘诸比丘!三结尽，贪嗔痴弱，成为
    一来，唯只一来此世，作苦之边际之比丘为少；依三结尽成为预流，堕法灭、决定、
    趣向等觉之比丘为多。’’
          [五三] 第三 达摩提那1
    一  一时，世尊住波罗捺国仙人堕处鹿野园。
407 二  时，优婆塞达摩提那与五百优婆塞来诣世尊住处。诣已，礼敬世尊，坐于一面。
    坐于一面之优婆塞白世尊曰：
    三  ‘大德!世尊请教授我等，大德!世尊请教授我等，以使长夜得利益安乐。’
        ‘达摩提那!然则汝等应如是学：‘如来所说之经为甚深、义甚深、出世间、空
    性相应，时时将此具足而住。’达摩提那!汝等应如是学。’
        第十一 预流相应                                     二九一

        相应部经典六                                        二九二
    四  ‘大德!住于有儿童愦乱之卧处，用迦尸衣、栴檀，持鬘香、涂香，享受金银之
    我等，对如来所说之甚深、义甚深、出世间、空性相应之经，能时时具足而住为不
    易。大德世尊为依住五戒之我等，请说示上法。’
    五  ‘达摩提那!然则汝等应如是学：‘我等于佛成就证净，而曰：‘彼世尊为应供、
    正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法
    ……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，
    成就能发三摩地之戒。’达摩提那!汝等应如是学。’
        ‘大德!世尊所说四预流支之法，我等有之，我等当与此法俱存。
    六  大德!我等于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、
408 世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所
    乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’
    七  ‘达摩提那!汝等幸哉!达摩提那!汝等福哉!达摩提那!汝等当记别为预流
    果。’

    注1 杂阿含三七、一一(大正藏二、二七Oa)。

          [五四] 第四 疾病1
    一  一时，世尊住释氏国迦毗罗卫城尼拘律园。
    二  其时，众多之比丘，为世尊做衣，为三月后，世尊整衣外出游行。’
    三  释氏摩诃男闻得众多之比丘，为世尊做衣，为三月后，世尊整衣将出游行。’
    时，释氏摩诃男来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之释氏摩诃
    男白世尊曰：
    四  ‘大德!闻众多比丘，为世尊做衣，为三月后，世尊整衣将出游行。’大德!
    曾于世尊处有亲闻亲受‘有慧之优婆塞，因疾病而重患困苦，应对有慧之优婆塞教
    诫。’’
    五  ‘摩诃男!有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，应以四苏息法
    令得活命，而曰：‘具寿，当得活!于佛有证净，而曰：‘彼世尊为应供、正等觉、
    明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’具寿，当得活!
        第十一 预流相应                                     二九三

        相应部经典六                                        二九四
    具寿!于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，
    不执取，成就能发三摩地之戒。’
409 六  摩诃男!有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，以此四苏息法
    令得活已，应如是言：
    七  ‘具寿顾恋父母耶?’若彼如是言：‘我顾恋父母。’于彼当如是答言：‘具
    寿，有死法；若具寿顾恋父母亦唯死，若具寿不顾恋父母亦唯死，具寿愿断父母之
    顾恋。’
    八  若彼如是言：‘我断父母之顾恋。’于彼当如是答言：‘具寿顾恋妻子耶?’
    彼若如是言：‘我顾恋妻子’，于彼当如是答言：‘具寿，有死法；具寿若顾恋妻子
    亦唯死，具寿若不顾恋妻子亦唯死。具寿愿断妻子之顾恋。’
    九  彼若如是言：‘我断妻子之顾恋’。于彼当如是答言：‘具寿，对人之五妙欲顾
    恋耶?’彼若如是答言：‘我顾恋人之五妙欲’，于彼应如是答言：‘友!天之欲比
    人之欲为更胜、更妙，具寿唯愿心由人欲远离，心当于胜解四大天王天。’
    一O  彼若如是言：‘我心由人欲远离，心胜解于四大天王天’，于彼当如是答言：
410     ‘友!忉利天比四大天王天为更胜、更妙，具寿唯愿心由四大天王天远离，心当胜
    解于忉利天。’
    一一~一六  彼若如是言：‘我心由四大天王天远离，心胜解于忉利天’。于彼应如
    是答言：‘友!比忉利天，耶摩天……兜率天……化乐天……他化自在天……
    一七  ……友!梵世比他化自在天为更胜、更妙，具寿唯愿心由他化自在天远离，
    心当胜解于梵世。’
    一八  彼若如是言：‘我心由他化自在天远离，心胜解于梵世’，于彼当如是答言：
    ‘友!梵世亦无常、无恒，为有身所摄，具寿唯愿心由梵世远离，摄心于有身之灭
    尽。’
    一九  若彼如是言：‘我心由梵世远离，摄心于有身之灭尽。’摩诃男!如是心解
    脱之优婆塞，与百岁心解脱之比丘无有少异，我谓：依解脱而解脱。’

    注1 杂阿含四一、二(大正藏二、二九七c)。
        第十一 预流相应                                     二九五

        相应部经典六                                        二九六
          [五五] 第五 果1(一)
 ※ 二  ‘诸比丘!对此四法修习、多修者，则资于预流果现证。以何为四法耶?
411 三  乃：亲近善士、听闻正法、如理作意、法随法行是。
    四  诸比丘!对此四法修习、多修者，则资于预流果现证。’
          [五六] 第六 果(二)
 ※ 二  诸比丘!对此四法修习、多修者，则资于一来果现证……
          [五七] 第七 果(三)
 ※ 二  ……资于不还果现证……
          [五八] 第八 果(四)
 ※ 二  ……资于阿罗汉果现证……
          [五九] 第九 获得
 ※ 二  ……资于智慧获得……
          [六0] 第十 增长
 ※ 二  ……资于智慧增长……
          [六一] 第十一 广大
 ※ 二  ……资于智慧广大……
                                                             第六 有慧品(终)
          摄颂：
            有偈与雨安居
            达摩提那疾病
            四果以至获得
            增长以及广大

412           第七 大慧品
          [六二] 第一 大
 ※ 四  ……资于大慧……
          [六三] 第二 广
        第十一 预流相应                                     二九七

        相应部经典六                                        二九八
 ※ 四  ……资于广慧……
          [六四] 第三 广大
 ※ 四  ……资于广大慧……
          [六五] 第四 深
 ※ 四  ……资于深慧……
          [六六] 第五 无等
 ※ 四  ……资于无等慧……
          [六七] 第六 宏慧
 ※ 四  ……资于宏慧……
          [六八] 第七 多多
 ※ 四  ……资于慧之多多……
          [六九] 第八 迅
 ※ 四  ……资于迅慧……
          [七O] 第九 轻
 ※ 四  ……资于轻慧……
          [七一] 第十 捷
 ※ 四  ……资于捷慧……
413       [七二] 第十一 速
 ※ 四  ……资于速慧……
          [七三] 第十二 利
 ※ 四  ……资于利慧……
          [七四] 第十三 决择
 ※ 二  ……资于决择慧。以何为四耶?
    三  乃亲近善士，听闻正法，如理作意，法随法行是。
    四  诸比丘!对此四法修习、多修者，则资于决择慧。
          摄颂：
            大广与广大
            深无等与宏
        第十一 预流相应                                     二九九

        相应部经典六                                        三00
            多多迅轻捷
            速利与决择
                                               预流相应中、第七大慧品(终)
                                                      第十一 预流相应(终)


有偈篇 天子相应(30经)

第二 天子相应

                    第二 天子相应
 46             第一  迦叶品
          [一] 第一 迦叶品1(其一)
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
        其时，迦叶天子2于黎明，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊，
    立于一面。
        立于一面之迦叶天子，向世尊谓曰：‘世尊3请以比丘之教，开示比丘及我等。’
    二  ‘迦叶!善哉!然则当为汝说能起之事。’
    三           以修说微妙4          以修沙门行5
                 独住于一座           静心以修法6
    四  迦叶天子作如是言，请大师嘉赏。迦叶天子知受大师之嘉赏，礼敬世尊，右绕
    而形没于其处。
        第二 天子相应                                       八三

        相应部经典一                                        八四
          [二] 第二 迦叶7(其二)
    一  尔时，世尊住舍卫城……
    二  立于一面之迦叶天子，于世尊前，唱此偈曰：
                 比丘若禅思           以得心解脱
                 知世之兴废           心善不执着
                 若望心得达8          不能得其果
 47       [三] 第三 摩怯9
    一  尔时，世尊住舍卫城……
    二  时，摩怯天子于黎明往诣世尊处。其胜光偏祇园，诣已，礼敬世尊，立于一面。
    三  立于一面之摩怯天子，向世尊唱偈曰：
                 杀何乐寝卧10         杀何而不悲
                 杀害何一法           瞿昙卿称赞
    四  [世尊：] 杀忿乐寝卧           杀忿而不悲
                 诸天以毒根           忿为最上蜜
                 圣赞此忿杀           杀之不悲伤
          [四] 第四 摩揭陀11
    一  立于一面之摩揭陀天子，向世尊唱偈曰：
                 世有几多光12         偏照此世间
                 我等问世尊           如何得知此
    二  [世尊：] 世有四种光           此无第五光
                 昼乃太阳辉           夜乃月光照
                 时火于日夜           彼此相偏照
                 正觉最胜火           此为无上光
          [五] 第五 陀摩利13
    一  [尔时，世尊]在舍卫城……
    二  时，陀摩利天子于黎明，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊，立
    于一面。
    三  立于一面之陀摩利天子，于世尊前，唱此偈曰：
        第二 天子相应                                       八五

        相应部经典一                                        八六
                 精进勿倦怠           以舍离爱欲
                 依此不欲有           婆罗门所行14
    四  (世尊曰：陀摩利!)
 48              此婆罗门者           无有之所行
                 婆罗门应作           一切终已办
                 人不得足基           四肢虽勤动
                 亦为流所冲           得立土足基
                 彼到于彼岸           不为流所动
                 天子陀摩利           此乃诸漏尽
                 贤善于禅思           以喻婆罗门
                 彼达生老终           以立于彼岸
                 不为所流逝
          [六] 第六 迦摩陀15
    一  立于一面之迦摩陀天子，以此白世尊曰:
    二  ‘世尊，是者难为。世尊，是甚难。’
    (世尊曰：迦摩陀!)
                 难为彼等为           有学而依戒
                 寂静又确立           于出家之人
                 致安乐知足
    三  ‘世尊!知足甚难得。’
    (世尊曰：迦摩陀!)
                 难得彼等得           乐心寂静人
                 其心日或夜           悦乐于修习
    四  ‘世尊!心实难静。’
    (世尊曰：迦摩陀!)
                 难静彼等静           诸根寂静乐
                 彼破死魔网           迦摩陀天子
                 为圣者所行
        第二 天子相应                                       八七

        相应部经典一                                        八八
    五  ‘世尊!此道崄难行。’
        [世尊：] 虽崄虽难行           迦摩陀天子
                 圣者乃乐行           非圣于崄道
                 彼等头倒下           圣者之道平
                 不分崄与平           圣者乃乐行
          [七] 第七 般阇罗旃陀16
    一  立于一面之般阇罗旃陀天子，于世尊前，唱此偈曰：
                 有大智慧人           障中知余地
                 无有所著者           无比之圣者
                 佛陀知禅定
    二  (世尊曰：般阇罗旃陀!)
                 彼等于障中17         知到涅槃法
                 以得正念人18         善正心寂静
 49       [八] 第八 多耶那19
    一  时，原本是外道师之多耶那天子20，于黎明其胜光偏照祇园，往诣世尊处。
    诣已，礼敬世尊，立于一面。
    二  立于一面之多耶那天子，于世尊前，唱此偈曰：
                 婆罗门断流           精进灭爱欲
                 牟尼未离欲           不入于禅定21
                 欲作应作者           精进而行此
                 出家若疏漫           愈益散尘垢
                 不为胜恶行           行恶后受苦
                 行善者为胜           行善无有苦
                 宛如握恶草           因之手受伤
                 沙门生活恶           因之入奈落
                 疏漫所作业           污染于禁戒
                 怀疑于梵行           无有随大果
    三  多耶那天子作此言已，礼敬、右绕世尊，体形没于此处。
        第二 天子相应                                       八九

        相应部经典一                                        九O
    四  时，世尊其夜过后，呼[集]比丘等。
    五  ‘诸比丘!此夜名为多耶那，本是外道师之天子，于黎明时，其胜光偏照祇园。
    诣佛处，诣已，礼敬世尊、立于一面。立于一面[之天子]，于佛前唱此偈曰：
                 婆罗门断流           精进灭爱欲
                 牟尼未离欲           不入于禅定
 50              欲作应作者           精进而行此
                 出家若疏漫           愈益散尘垢
                 不为胜恶行           行恶后受苦
                 行善者为胜           行善无有苦
                 宛如握恶草           因之手受伤
                 沙门生活恶           因之入奈落
                 疏漫所作业           污染于禁戒
                 怀疑于梵行           无有随大果
    六  诸比丘!多耶那天子作此言已，礼敬、围绕世尊，形体没于其处。诸比丘!应
    暗[诵]多耶那偈。诸比丘!多耶那偈具足利义，属最初之梵行。’
          [九] 第九 月天子22
    一  [尔时，世尊]住舍卫城……。
    二  其时，月天子被阿修罗王罗喉所捕。月天子乃忆念世尊，而唱此偈曰：
                 佛陀大雄者           我归依于卿
                 卿障皆解脱           我今落障碍
                 然则从此我           置于归依处
    三  时，世尊关于月天子，以偈向阿修罗王罗喉曰：
                 月天子今乃           归依于如来
                 应供正觉者           罗喉以放月
                 诸佛怜世间
    四  时，阿修罗王罗喉以放月天子，有所顾虑，而诣阿修罗王吠波质底。诣已，恐
    怖，毛发竖立，立于一面，阿修罗王吠波质底，对于立于一面之阿修罗王罗喉说偈
    曰．
        第二 天子相应                                       九一

        相应部经典一                                        九二
                 罗喉何恐怖           为放月者乎
                 汝今惧颤来           惧何而立此
    五  [罗喉：] 我惧佛陀偈           若我不放月
                 我头割为七           不得生安乐
 51       [一O] 第十 日天子
    一  其时，阿修罗王罗喉又捕日天子，日天子忆念佛陀，其时唱此偈曰：
                 佛陀大雄者           我归依于卿
                 卿障皆解脱           我今落障碍
                 然则从此我           置于归依处
    二  时，世尊关于日天子，以偈向阿修罗王罗喉曰：
                 日天子今乃           归依于如来
                 应供正觉者           罗喉以放日
                 佛陀怜世间           彼耀默闇中
                 偏照而周圆           炽燃炎热火
                 罗喉不得吞           彼之飞空行
                 罗喉以放我           弟子日天子
    三  时，阿修罗王罗喉以放日天子，即颤栗而诣阿修罗王吠波质底。诣已，恐怖，
    毛发竖立，而立于一面。阿修罗王吠波质底对立于一面之阿修罗王罗喉语偈曰：
                 罗喉何怖惧           为放日者乎
                 汝今惧颤来           何恐而立此
    四  [罗喉：] 我畏佛陀偈           若我不放日
                 我头割为七           不得生安乐

               此嗢陀南：
                 迦叶与摩怯           摩揭陀摩利
                 以及迦摩陀           般阇罗旃陀
                 乃至多耶那           月日等为十
        第二 天子相应                                       九三

        相应部经典一                                        九四
                第二 给孤独品
          [一一] 第十一 月自在23
    一  [尔时，世尊]住舍卫城：
 52     时，月自在天子于黎明，其胜光偏照祇园，往诣世尊处。诣已，礼敬世尊，立
    于一面。
    二  立于一面之月自在天子，于世尊前，唱此偈曰：
                 善巧心集中           正念入禅定
                 犹如无蚊患           树丛中走兽
                 可以平安行           不为于放逸
                 以离诤烦恼           而入禅定人
                 犹如破网鱼           可以平安行
          [一二] 第二 毗纽24
    一  立于一面之毗纽天子，于世尊前，唱此偈曰：
                 奉侍于善逝25         顺从瞿昙教
                 学不放逸人           实是幸福焉
    二  [世尊呼曰：毗纽!]
                 从我所说教26         学句入禅定
                 始终不放逸           不入死魔领
          [一三] 第三 提伽罗低27
    一  如是我闻，尔时，世尊住王舍城竹林栗鼠养饵所。
    二  时，提伽罗低天子于黎明往诣世尊处。其胜光偏照竹林，诣已，礼敬世尊，立
    于一面。
    三  立于一面之提伽罗低天子，于世尊前，唱此偈曰：
                 比丘若禅思28         以得心解脱
                 知世之兴废           心善不执着
                 若望心得达           不能得其果
          [一四] 第四 难陀那天子29
        第二 天子相应                                       九五

        相应部经典一                                        九六
    一  立于一面之难陀那天子，向世尊唱偈曰：
                 大智之瞿昙           无有盖覆事
                 奉问于世尊           大雄智见者
                 何等持戒者           何等智慧者
                 何等超苦人           诸天崇何人
    二  [世尊：] 具戒有智慧           勤修于心意
                 寂静而禅乐           正念舍诸愁
                 诸漏皆尽已           最后身之人
                 如是之行人           称为持戒者
                 如是之行人           称为智慧者
                 如是超苦人           是人诸天敬
          [一五] 第五 称檀30
    一  立于一面之栴檀天子，向世尊唱偈曰：
                 日夜不惰怠           无有立足基
                 亦无攀着处           以何超瀑流
                 何人不深沉
    二  [世尊：] 常于戒具足           智慧善静心
                 精进不挠人           渡难超瀑流
                 远离于欲想           越色之系缚
                 已尽喜贪人31         是为不深沉
          [一六] 第六 须达多32
    一  立于一面之须达多天子，于世尊前，唱此偈曰．
                 犹如触于剑33         犹如发燃时
                 比丘舍欲贪           正念于出家
    二  [世尊：] 犹如触于剑           犹如发燃时
                 舍身见比丘           正念于出家
          [一七] 第七 须梵34
    一  立于一面之须梵天子35，向世尊唱偈曰：
        第二 天子相应                                       九七

        相应部经典一                                        九八
                 此心常怖畏           此意常颤栗
                 起时甚恐惧           不起亦恐惧
                 若有免畏道           愿请以指教
    二  [世尊:]  菩提分之外           勤修行之外
                 制诸根之外           一切放弃外
                 我不得窥见           众生之平安
          [一八] 第八 觉陀37
    一  如是我闻，尔时，世尊，住沙计多安阇那林之鹿野苑。
        时，觉陀天子于黎明，其胜光偏照安阇那林，往诣世尊处。诣已，礼敬世尊，
    立于一面。
    二  立于一面之觉陀天子，向世尊言此曰：‘比丘!汝欢喜否?’[世尊曰]：‘友!
    得到何耶?’天子曰：‘比丘，然而悲否?’[世尊曰：]‘友!失落何耶?’[天子曰：]
    ‘比丘!然而汝亦不喜，亦不悲乎?’[世尊曰:]‘友!唯然!。’
    三  [天子：] 比丘汝不悲           汝亦不欢喜
                 唯独寂寞坐           不足思不着38
    四  [世尊：] 夜叉我不悲           亦无有欢喜
                 唯独寂静坐           无著思不足
    五  [天子：] 比丘何不悲           如何亦不喜
                 唯独寂寞坐           不足思不着
    六  [世尊：] 有悲者有喜           有喜者有悲
                 比丘无喜悲           如是友当知
    七  [天子：] 无喜亦无悲           超爱世比丘
                 涅槃婆罗门           实久我所见
          [一九] 第九 优多罗39
    一  王舍城因缘。
        立于一面之优多罗天子，于世尊前，唱此偈曰．
 55 二           生导死寿短40         老导无庇护
                 观死此恐惧           赍乐积功德
        第二 天子相应                                       九九

        相应部经典一                                        一00
    三  [世尊：] 生导死寿短           老导无庇护
                 观死此恐怖           弃欲希寂静
          [二0] 第十 给孤独41
    一  立于一面之给孤独天子，于世尊前，唱此偈曰：
                 此乃彼祇园           圣僧伽住处
                 法王请住此           思念我生喜
                 善意智法定           以及戒正命
                 依此人清净           又依姓氏富
                 非得于清净           是故贤智者
                 以思自己利           并思择正法
                 如是其清净           依于戒智慧
                 乃至于寂静           犹如舍利弗
                 比丘到彼岸           应当是最胜
    二  给孤独天子言此已、敬礼、右绕世尊、体形没于其处。
    三  时，世尊于其夜过后，集比丘等：
    四  ‘诸比丘!此夜有一天子，其胜光偏照祇园，于黎明诣我住处。诣已，礼敬我而
    立于一面，比丘等!立于一面其天子、于我面前，唱此偈曰：
                 此乃彼祇园           圣僧伽住处
                 法王请住此           思念我生喜
                 善意智法定           以及戒正命
                 依此人清净           又依姓氏富
 56              非得于清净           是故贤智者
                 以思自己利           并思择正法
                 如是其清净           依于戒智慧
                 乃至于寂静           犹如舍利弗
                 比丘到彼岸           应当是最胜
    五  比丘等!其天子作此语已，敬礼、右绕于我，体形没于其处。
    六  如是语已，尊者阿难，以此告世尊曰：‘世尊，或许彼[天子]，乃给孤独天子。
        第二 天子相应                                       一O一

        相应部经典一                                        一O二
    给孤独长者，信乐于尊者舍利弗。’
    七  ‘善哉!善哉阿难!只要依寻求终可得，即依汝可使得。阿难!其实乃给孤独天
    子。’

               此嗢陀南：
                 月自在毗纽           及提伽罗低
                 乃至难陀那           栴檀须达多
                 须梵与觉陀           第九优多罗
                 第十给孤独

                第三 种种外道品
          [二一] 第一 湿婆43
    一  如是我闻，尔时，世尊住舍卫城祇树给孤独园。时湿婆天子于黎明，其胜光偏
    照祇园，往诣世尊处，诣已，礼敬世尊，立于一面。
    二  立于一面之湿婆天子，于世尊前，唱此偈曰：
                 只与善人坐44         只与善人交
                 知善人正法           为善不为恶
                 只与善人坐           只与善人交
                 知善人正法           依他不能得
                 而得之智慧           只与善人坐
                 只与善人交           知善人正法
                 悲中无有悲           只与善人坐
                 只与善人交           知善人正法
 57              辉耀亲族中           只与善人坐
                 只与善人交           知善人正法
                 人人行善趣           只与善人坐
                 只与善人交           知善人正法
        第二 天子相应                                       一O三

        相应部经典一                                        一O四
                 人人有幸福
    三  时世尊以偈答湿婆天子曰：
                 只与善人坐           只与善人交
                 知善人正法           可脱一切苦
          [二二] 第二 差摩45
    一  立于一面之差摩天子，于世尊前，唱此偈曰：
                 鲁钝无智慧           行为如自敌
                 以作诸恶业           以结苦痛果
                 不行其善业           终为而苦恼
                 咽鸣泪哭泣           以受其苦果
                 若行其善业           行讫无苦恼
                 欢喜心意乐           以受其乐果
                 为于自己知           智者及贤者
                 而作行准备           如是不若彼
                 车力者之思           勇猛精进之
                 宛如车力者           离于平大道
                 入于不平路           毁轴如沉思
                 如是法不进           从于不法故
                 怠者到魔口           如毁轴沉思
          [二三] 第三 世理46
    一  立于一面之世理天子，向世尊唱此偈曰：
                 不论天及人47         皆以食为乐
                 时有不喜食           夜叉实何者
    二  [世尊：] 信仰清净心           行施食之人
                 此世及后世           皆可得其食
                 是故调伏悭           善施即胜垢
                 功德乃人人           后世渡津头
 58 三  [天子曰：]‘世尊!希有，得未曾有。’实是世尊之善说：
        第二 天子相应                                       一O五

        相应部经典一                                        一O六
                 信仰清净心           行施食之人

        此世及后世           皆可得其食
                 是故调伏悭           善施克服垢
                 功德乃人人           后世渡津头
    四  世尊，昔我是施者、施主，布施之赞叹者，名为世理王。世尊!我于四门，施
    与沙门、婆罗门、可怜之人众、旅行者、无宿之人等、求乞者。
    五  时，世尊!妃妾等来言我曰：‘陛下之行施与，我等不行施与，我等亦依陛下
    得行施与之功德者，即何善焉?’
        世尊!我如是思之：我是施者、施主、施之赞叹者。我对于言‘我等亦应行布
    施’者，当作如何说耶?世尊!如是我于第一门以与妃妾等，于此妃妾等行布施，
    超越我之施与。
    六  时，世尊!侍者之刹帝利等，来言我曰：‘陛下之施与，妃妾等之施与，我等
    不施与，我等亦依陛下得行施与之功德者，即何善焉?’
        世尊!我如是思之：我是施者、施主、施之赞叹者。对于言‘我等亦行布施’
    者，当如何说耶?世尊!如是我于第二门，以与侍者之刹帝利等，彼等于此行布施，
    超越我之施与。
 59 七  时，世尊!军队来说我……[乃至]……世尊!如是我于第三门与军队，与彼
    等于此行布施，超越我之施与。
    八  时，世尊!婆罗门家主等来言我……[乃至]……世尊!如是我于第四门，与
    婆罗门家主等，彼等于此行布施、超越我之施与。
    九  世尊!时，人人来说我曰：‘今陛下任何皆不施与。’
        世尊!如是言云，我即向彼众人曰：‘然则，从城外诸州所收益之中，一半纳
    于宫庭，一半施与沙门、婆罗门、可怜之人众、旅行者、无宿之人、求乞者等。’
    一O  世尊，于是我如是长久所行之功德，如是长久所行之善，未达某终极。有此
    诸功德，此诸功德之果，此诸之间当于天界[其无终极。]
    一一  世尊!希有、是最胜。此依世尊实是善说：
                 信仰清净心           行施食之人
                 此世及后世           皆可得其食
        第二 天子相应                                       一O七

        相应部经典一                                        一0八
                 是故调伏悭           善施克服垢
                 功德乃人人           后世渡津头
 60       [二四] 第四 陶师48
    一  立于一面之陶师天子，于世尊前，唱此偈曰：
                 比丘解脱有七人49         得上生于无烦天
                 欲贪嗔恚灭无余           并超世间之爱着
                 难超死魔之领域           谁是超越泥地者
                 此世舍此人身后           亦离天轭者是谁
                 优波迦波罗犍陀           弗久左底为第三
                 跋提耶犍陀捉婆           婆喉罗只频只耶
                 此等诸人舍人身           亦是离却天轭人
    二  [世尊：] 逃恶魔系蹄           言之何微妙
                 彼等知谁法           断除有结缚
    三  [陶师：] 无外世尊法           无外世尊教
                 彼等知其法           断除有结缚
                 于此名与色           灭尽无有余
                 此世知其法           彼断有结缚
    四  [世尊：] 知难悟又难           汝言深奥语
                 汝知何人法           以语如是语
    五  [陶师：] 昔世我陶师           于耶发邻加
                 行村作陶壶           以事父与母
                 迦叶如来世           乃为优婆塞
                 远离于淫欲           无欲修梵行
                 我本同乡者           前为卿之友
                 然而我正是           解脱七比丘
                 贪嗔灭无余           知超世爱着
    六  [世尊：] 跋伽婆如汝           之语有如是
                 汝前为陶师           于耶发邻加
        第二 天子相应                                       一O九

        相应部经典一                                        一一O
                 街村作陶壶           远离于淫欲
                 无欲修梵行           我乃同乡者
                 以前实我友
    七           积此高修习           最后身二人
                 邂逅昔故友           真实如是者
 61       [二五] 第五 姜睹50
    一  如是我闻。尔时，众多比丘等，住于拘萨罗国雪山侧之森林小屋。掉举而高慢、
    多辩饶舌、忘念、不正知、心不安静、散乱、不制伏诸根。
    二  时，姜睹天子，于其布萨十五日，诣其比丘等[处]，诣已，向比丘等言偈曰：
                 往昔彼瞿昙           弟子比丘等
                 而住于安乐           乞食无求心
                 无求之心住           知世之无常
                 彼等苦恼尽           今之比丘等
                 恶向于自己           如村长于村
                 心夺他家富           食餐而寝卧
                 僧伽无合掌           此有人礼我
                 被弃无主人           宛如于死尸
                 对放逸之人           我乃以语彼
                 住不放逸者           我乃行归依
          [二六] 第六 赤马51
    一  [尔时，世尊]住舍卫城……。
    二  立于一面之赤马天子，向世尊言此曰：‘世尊!于此不生[何物]、不衰、不死、
    无生起之处，步行之而知、或见、或得到彼世界之边极耶?’
    三  [世尊曰:]‘友!我不诣于此不生[何物]，不衰、不死、不没、步行之即得
    知、得见、得到达不生起彼世界之边极。’
    四  [天子曰:]‘世尊!希有、得未曾有。世尊!此实是由世尊所语：‘友!我不
    语于此不生[何物]，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世
    界之边极。’
        第二 天子相应                                       一一一

        相应部经典一                                        一一二
 62 五  世尊!我往昔名为赤马仙人，普奢之子，而有飞行于空中之神通。世尊!我有
    如是迅速之力：譬如精巧练习、熟练，取弓于轻矢，其[速力]如以超越射透多罗
    树之叶荫。
    六  世尊!斯我一足之幅度，有如由东海至西海之广。于我起如是愿：我于步行，
    得到世界之边极。
    七  世尊!我具有如是速力，于如是足幅，于饭食之外，大小便之外，睡以治疲劳
    外，行我寿命百岁之间，未达世界之边极，中途而死。
    八  世尊!希有，得未曾有也。世尊!此实是由世尊所语：‘我不语于此不生[何
    物]，不衰、不死、不没，步行而得知、得见、得到达不生起彼世界之边极。’’
    九  [世尊曰：]友!我非说不达世界之边极而成苦恼之边极。友!我说示：于此
    一寻之有想有意之身体上、到达世界与世界之果、世界之灭与世界之灭道。
                 步行于世界           不得达边极
                 不达世边极           不以脱苦恼
                 是故实贤者           及世间解者
                 达世界边极           终以成梵行
                 恶之澄静者           知世之边极
                 此世及后世           无有所求者
          [二七] 第七 难陀53
    一  立于一面之难陀天子，于世尊前，唱此偈曰：
                 时过日夜移54         青春弃我等
                 观死此恐怖           齍乐积功德
    二  [世尊：] 时过日夜移           青春弃我等
 63              观死此恐怖           弃欲希寂静
          [二八] 第八 难提毗舍罗55
    一  立于一面之难提毗舍罗天子，向世尊语偈曰：
                 四轮九门孔56         污秽满贪欲
                 乃是不净性           大雄从如何
                 有此之出口
        第二 天子相应                                       一一三

        相应部经典一                                        一一四
    二  [世尊：] 以断恶欲贪           乃至绳与网
                 拔弃渴爱根           如是有出口
          [二九] 第九 须尸摩57
    一  舍卫城因缘。
    二  时，尊者阿难往诣世尊处，礼敬世尊坐于一面。世尊对坐于一面之阿难宣说：
    ‘阿难!汝亦喜舍利弗否?’
    三  [阿难曰:]‘世尊!不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗
    者!世尊!尊者舍利弗是贤者。世尊!尊者舍利弗是大慧。世尊!尊者舍利弗是广
    慧。世尊!。尊者舍利弗是速慧。世尊!尊者舍利弗是迅慧。世尊!尊者舍利弗是
    锐慧。世尊!尊者舍利弗是贯通慧。世尊!尊者舍利弗是小欲。世尊!尊者舍利弗
    是知足。世尊!尊者舍利弗是远离。世尊!尊者舍利弗是不共住。世尊!尊者舍利
    弗是精进。世尊!尊者舍利弗是辩者。世尊!尊者舍利弗是听忠言之人。世尊!尊
    者舍利弗忠告者。世尊!尊者舍利弗是恶之责难者。世尊!不愚、不污、不迷乱、
    不乱心者，有谁不喜欢尊者舍利弗者!’
 64 四  [世尊曰:]‘阿难!确实如是，阿难!确实如是。阿难!不愚、不污、不迷乱、
    不乱心者，有谁有不喜欢舍利弗者!阿难!舍利弗是贤者、是大慧、广慧、速慧、
    迅慧、锐慧、贯通慧、小欲、知足、远离、不共住、精进、辩者、听忠言者、忠告
    者、恶之责难者。’
    五  时，须尸摩天子于赞叹彼尊者舍利弗之德时，为天子大众所围绕而诣世尊处。
    诣已，礼敬世尊、立于一面。
    六  立于一面之须尸摩天子，以此告世尊曰：‘世尊!不愚、不污、不迷乱、不乱心
    者，有谁不喜欢尊者舍利弗者!尊者舍利弗是贤者……乃至……恶之责难者也、不
    愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者!’
    七  时，须尸摩天之天子众，于赞叹尊者舍利之德时，以生喜悦、欢喜而显其胜色
    光。58
 65 八  譬喻清净而好性质，八角善磨之吠琉璃珠置于黄毛布上，其光之辉照。如是须
    尸摩天子之天事众，赞叹尊者舍利弗之德时，生喜悦、欢喜而显其胜色光。
    九  譬喻由精巧金工师，以作巧妙之阎浮河金之颈饰，置于黄毛布之上，以辉耀其
        第二 天子相应                                       一一五

        相应部经典一                                        一一六
    光。如是须尸摩天子之天子众……乃至……显……。
    一O  譬如夜将晓，明星辉照之光……[乃至]……
    一一  譬如秋季太阳升于澄云之空，以拂虚空所有之暗，以辉耀其光。如是须尸摩
    天子之天子众，于赞叹尊者舍利弗之德时，以显其胜色光。
    一二  时，须尸摩天子关于尊者舍利弗，于世尊前，唱此偈曰：
                 无忿而小欲           柔和而调顺
                 担师誉圣者           知舍利弗智
    一三  时，世尊关于尊者舍利弗，以偈答须尸摩天子曰：
                 无忿而小欲           柔和而调顺
                 善调之庸人           如待薪资金
                 用以待死时           舍利弗智者
                 为世所皆知
          [三0] 种种之外道师59
    一  如是我闻。尔时世尊住王舍城竹林栗鼠养饵处。
 66 二  时，众多之种种外道弟子之天子等，阿舍摩、舍波利、任迦、阿考吒迦、吠坦
    婆利、摩纳婆伽弥耶，于黎明往诣世尊处，其胜光偏照竹林。诣已，礼敬世尊，立
    于一面。
    三  立于一面之阿舍摩天子，关于富兰那迦叶，于世尊前，唱此偈曰．
                 世间之割杀           以及害与夺60
                 迦叶谓非恶           不见自功德
                 彼述实自信           相应为师尊
    四  时舍波利天子，关于末伽梨瞿舍罗，于世尊前，唱此偈曰：
                 苦行与厌离           以善自制伏
                 与人语止争           离于有罪语
                 平等于语实           何以彼如是
                 不为其恶耶
    五  时，任迦天子，关于尼乾陀若提子，于世尊前，唱此偈曰：
                 厌离巧比丘62         制御四种身63
        第二 天子相应                                       一一七

        相应部经典一                                        一一八
                 开显彼见闻64         彼何无罪过
    六  时，阿考吒迦天子，关于种种之外道师，于世尊前，唱此偈曰：
                 据陀迦栴延           乃至尼乾陀
                 又此末迦梨           以及富兰那
                 为人人之师           达沙门果人
                 如何于彼等           远离善人焉
    七  时，吠坦婆利天子，以偈答阿考吒迦天子曰：
                 号吼卑野干65         毕竟是野干66
                 不管于如何           难等于狮子
                 裸形而妄语           以为众之师
                 疑讶之行为           难等于善人
 67 八  时，恶魔波旬，随从吠坦婆利天子而入，于世尊前，唱此偈曰．
                 苦行与厌离           守远离生活67
                 物质入于心68         以乐喜天界
                 不导人他界69         彼等正教诲
    九  时，世尊知此恶魔波旬，以偈答恶魔波旬曰：
                 此世及彼世           不管任何色
                 光显辉中空           此等皆是实
                 那牟尼所赞           如对鱼于饵
                 因为是不杀           而可令投弃
    一O  时，摩纳婆伽弥耶天子，关于世尊，于世尊前，唱此偈曰：
                 王舍城诸山           尾布罗最胜
                 雪山之诸山           白山为最胜
                 行于空中者           太阳为最胜
                 海为水中胜           月为星中胜
                 世界及天界           云佛是第一

               此嗢陀南：
        第二 天子相应                                       一一九

        相应部经典一                                        一二O
                 湿婆与差摩           世理并陶师
                 姜睹及赤马           难提毗舍罗
                 难陀须尸摩           种种外道师
                 此等共为十

    第二 天子相应 注
    1 杂阿含经卷四九．二四(大正藏二，二六一c)
    2 不知其名时，称为devata，已知其名时，称为devaputta。
    3 此大子于佛升三十三天说示‘对法’时，曾听闲。今来述其自督。
    4 四谛、十论事、三十七菩提分、四善语。
    5 行原文为upasana三十八业道。
    6 八等至。
    7 杂阿含经卷四九．二五(大正藏二．三六一c)
    8 心之得达hadayassanuppattim=arahattam。
    9 杂阿含经卷四九．一六(大正藏二．三六0b)
    10 同诸天相应[七十一]经之偈。
    11 杂阿含经卷四九．一七(大正藏二．三六0b)
    12 同诸天相应[二十六]经之偈。
    13 杂阿含经卷四九．一八(大正藏二．三六0c)
    14 婆罗门者，为今之阿罗汉。
    15 杂阿含经卷四九．二0(大正藏二．二六一a)
    16 杂阿含经卷四九．一二(大正藏二．三五八b)
    17 天子于障碍中赞叹入觉者之禅定。佛陀宣示：岂可唯知禅定焉，更应知达涅槃之道。
    18 得paccaladdhamsu。
    19 此经偈，见于Dhammapada vv.313,314,311,312:Thera-G.v.277
    20 此多耶那天子，原为外道之师，信仰业论而作种种善，后生天上，如今来诣佛，歌颂赞偈。
        第二 天子相应 注                                    一二一

        相应部经典一                                        一二二
    21 禅定ekattam=jhanam。
    22 杂阿含经卷二二．八(大正藏二．一五五3)
    23 杂阿含经卷四九．一O (大正藏二．三五八b)经名原文为Candimaso今用《杂阿含》之译语
    24 杂阿含经卷四九．一一(大正藏二．三五八b)
    25 侍payirupasiya=payirupasitva 学sikkhare=sikkhanti。
    26 所教化satthipade=anusatthipade。
    27 杂阿含经卷四九．八(大正藏二．三五八a)
    28 此偈出于天子相应第一品第一经
    29 杂阿含经卷二二·二二(大正藏二·一六0a)
    30 杂阿含经卷四九．二二(大正藏二，三六一b)
    31 在底本虽作nandibhava(喜有、喜于有)，但在锡兰版及注释，则作nandiraga。汉译又作喜贪，
       因此今取nandiraga。
    32 杂阿含经卷二二·一一(大正藏二·一五五c)
    33 此二偈出诸天相应第三品第一经。
    34 杂阿含经卷二二．二一(大正藏二．一五九c)
    35 此天子在忉利天之难陀林昼度树下，与天女等嬉戏，天女攀至树上，散花歌颂。当其善业尽时，即
       于彼处没而堕地狱。天子受此冲击，来至世尊处请益。
    36 修行tapasa。
    37 杂阿含经卷二二．一0(大正二藏．一五五b)
    38 arati nabhiklrati=ukkanthika nabhibhavati。
    39 杂阿含经卷三六．九(大正藏二．二六二b)
    40 此二偈，出诸天相应第一品第三经。
    41 杂阿含经卷二二．一八(大正藏二．一五八b)
    42 此四偈，出诸天相应第五品第八经。
    43 杂阿含经卷四九．九(大正藏二．三五八a)
    44 此七偈，出诸天相应第四品第一经。
    45 杂阿含经卷四八．一0(大正藏二．三五0c)
        第二 天子相应 注                                    一二三

        相应部经典一                                        一二四
    46 杂阿含经卷三六．七(一大正藏二．二六一c)
    47 此等数偈，出诸天相应第五品第三经。
    48 杂阿含经卷二二．二O(大正藏二．一五九b)
    49 此等数偈，出诸天相应第五品第十经。
    50 杂阿含经卷五O．一九(大正藏二．三七0a)
    51 杂阿含经卷四九．一四(大正藏二．三五九a)
    52 在底本虽作bhave应读为have。
    53 别译杂阿含经卷八．八(大正藏二．四二七b)
    54 此偈出诸天相应第一品第四经。
    55 杂阿含经卷二二．一三(大正藏二．一五六a)
    56 此偈出诸天相应第三品第九经。
    57 杂阿含经卷四九．一三(大正藏二．三五八。)
    58 原文uccavacam panitam-uccam hinam=avacam，今胜劣二字相重叠，而特用胜字 (注释)。
    59 杂阿含经卷四九．一五(大正藏二．三五九b)
    60 亦害、亦夺(hataanisu) hata=pothanesu Janisu=dhanajanisu。
    61 依于厌离jigucchaya=papa-jigucchanena。
    62 厌离者jeguCchi=tapena papa-Jigucchako。
    63 四种之制御其身(catuyama-susamvuta)一、sabba-vari-varito hoti=varita-sabba-udako,
       patikhitta-sabba-sitodako(不受用一切水)；二、sabba-vari-yutto=sabbena papa-varanera
       yutto(从于远离一切恶)；三、sabba-vari-dhuto=sabbena papa-varapena dhuta-papa(以远
       离一切恶为己任)；四、sabba-vari-phuttho=sabbena papa varapena phuttho(达于远离一切
       恶)。
    64 dittham sutan ca acikkham=dittham dittham me'ti,sutam sutam me'ti acikkhanto,na
       niguhanto(依我所见，依我所闻，开显而不隐匿。)
    65 底本之sagaravenapi读为saharavenapi。
    66 底本之kutthako读为kotthuko。
    67 守远离生活palayam pavivekiyam =pavivckam palayanta。
        第二  天子相应  注                                  一二五

        相应部经典一                                        一二六
    68 注心于物质rupe nivittha=taphaditthihi rupe patitthita。
    69 众人matiya=macca。


六处篇 无为相应(44经)

第九 无为相应

                第九 无为相应
              第一 品
          [一] 第一 身
    一  ‘诸比丘1!余为汝等说无为与达无为之道，于此且谛听。
    二  诸比丘!何者为无为耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸
    比丘!此称为无为。
    三  诸比丘!何者为达无为之道耶?向于身之念，诸比丘!此称为无为之道。
    四  如是，诸比丘!余为汝等说无为，说达无为之道。
    五  诸比丘!凡以利益所愿、有慈念之师，应为诸弟子作垂示慈悲者，余皆为汝等
    而作。
    六  诸比丘!思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，此是余
        第九 无为相应                                       六三

        相应部经典五                                        六四
    为汝等之教诫。’

    注1 暹罗本于此之前宣说：‘如是我闻。一时，世尊住舍卫城只陀林给孤独长者之游园。其时
        世尊言诸比丘：‘诸比丘!’彼等诸比丘应诺世尊曰：‘大德!’世尊乃如次日’之文。

360       [二] 第二 止观
    一  ‘诸比丘!余为汝等说无为与达无为之道，于此且谛听。
    二  诸比丘!何者为无为耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸
    比丘!称此谓无为。
    三  诸比丘!何者为达无为之道耶?诸比丘!止与观，此称为达无为之道。
          [三] 第三 有寻
 ※ 三  诸比丘!何者为达无为之道耶?诸比丘!有寻有伺三昧、无寻唯伺三昧、无寻
    无伺三昧，此称为达无为之道也。
          [四] 第四 空
 ※ 三  诸比丘!何者为达无为之道耶?空三昧、无相三昧、无愿三昧。诸比丘!此称
    为达无为之道。
          [五] 第五 念处
 ※ 三  诸比丘!何者为达无为之道耶?四念处。诸比丘!此称为达无为之道。
          [六] 第六 正勤
 ※ 三  诸比丘!何者为达无为之道耶?四正勤。诸比丘!此称为达无为之道。
          [七] 第七 如意足
 ※ 三  诸比丘!何者为达无为之道耶?四如意足。诸比丘!此称为达无为之道。
361       [八] 第八 根
 ※ 三  诸比丘!何者为达无为之道耶?五根。诸比丘!此称为达无为之道。
          [九] 第九 力
 ※ 三  诸比丘!何者又为达无为之道耶?五力。诸比丘!此称为达无为之道。
          [十] 第十 觉支
 ※ 三  诸比丘!何者又为达无为之道耶?七觉支。诸比丘!此称为达无为之道。
        第九 无为相应                                       六五

        相应部经典五                                        六六
        ……
          [一一] 第十一 道
 ※ 三  诸比丘!何者又为达无为之道耶?八支圣道。诸比丘!此称为达无为之道。
    四  诸比丘!如是，余为汝等说1无为，说达无为之道。
    五  诸比丘!以愿有慈念之师，应为诸弟子利益之作垂示慈悲者，余皆为汝等而作。
    六  诸比丘!思念此等之树下、此等之空屋，不得放逸、不得日后有悔。此是余为
    汝等之教诫。’
                                                      涅槃相应2之第一品(终)
        其摄颂曰：
          身与三昧寻
          以及空念处
          正勤如意定
          根力并觉支
          依道为十一

    注1 P.T.S.本有vedayitam是desitam之误由暹罗本改之。
      2 本相应之原名为Asankhata-vagga，但来到第一品之末，出此‘涅槃相应’之语此与原本
        之暹罗同。

362           第二品
          [一二] 第一 无为
         一 止
    一  ‘诸比丘!余为汝等说无为与达无为之道。于此且谛听。
    二  诸比丘!何者为无为耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，诸
    比丘!此称为无为。
    三  诸比丘!何者为达无为之道耶?诸比丘!止，此称为达无为之道。
        第九 无为相应                                       六七

        相应部经典五                                        六八
    四  诸比丘!如是，余为汝等说无为，说达无为之道。
    五  诸比丘!以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此余皆为汝等
    而作。
    六  诸比丘!思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，以此是
    余为汝等之教诫。’
          二 观
    三  ‘诸比丘!何者为达无为之道耶?诸比丘!观，此称谓达无为之道。
          三 六种三昧
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!有寻有伺三昧，称此谓达无为之
363 道。
        …………(一)
          四
 ※ 三  诸比丘!又何者为达无为之道耶?无寻唯伺三昧。诸比丘!此称为达无为之
    道。
        …………(二)
          五
 ※ 三  诸比丘!又可者为达无为之道耶?无寻无伺三昧。诸比丘!此称为达无为之
    道。
        …………(三)
          六
 ※ 三  诸比丘!又何者为达无为之道耶?空三昧。诸比丘!此称为达无为之道。
        …………(四)
          七
 ※ 三  诸比丘!又何者为达无为之道耶?无相三昧。诸比丘!此称为达无为之道。
        …………(五)
          八
 ※ 三  诸比丘!又何者为达无为之道耶?无愿三昧。诸比丘!此称为达无为之道。
        …………(六)
        第九 无为相应                                       六九

        相应部经典五                                        七O
          九~一二 四念处
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，于身观身而(一)…
364 …于受观受而住(二)……于心观心而住(三)……于法观法而住(四)精勤于正
    知、正念，于世以制御贪欲忧恼者。诸比丘!此称为达无为之道。
          一三~一六 四正勤
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，未起诸恶不善之法，
    令之不起(一)……已起诸恶不善之法，令之舍弃(二)……未起诸善之法，令之
365 生起(三)……已起诸善之法，令之住立、不丧失、生长、扩大、增修、完成(四)，
    以生起愿望努力精进，对初心有力以显勤苦。比丘等!此称为达无为之道。
          一七~二O 四如意足
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，增修欲定勤行完具之
    如意足(一)……增修精进定勤行完具之如意足(二)……增修心定勤行完具之如
    意足(三)……增修思惟定勤行完具之如意足(四)。诸比丘!此称为达无为之道。
          二一~二五 五根
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
366 灭尽，以增修倾向于舍弃之信根(一)……增修精进根(二)……增修念根(三)
    ……增修定根(四)……增修慧根(五)。诸比丘!此称为达无为之道。
          二六~三0 五力
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
367 灭尽，以增修倾向于舍弃之信力(一)……增修精进力(二)……增修念力(三)
    ……增修定力(四)……增修慧力(五)。诸比丘!此称为达无为之道。
          三一~三七 七觉支
 ※ 三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
    灭尽，以增修倾向于舍弃之念觉支(一)……增修择法觉支(二)……增修精进觉
    支(三)……增修喜觉支(四)……增修轻安觉支(五)……增修定觉支(六)……
    增修舍觉支(七)……诸比丘!此称为达无为之道。’
          三八~四五 八正道
    一  ‘诸比丘!余为汝等说无为与达无为之道，于此且谛听。
        第九 无为相应                                       七一

        相应部经典五                                        七二
    二  诸比丘!何者为无为耶?贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。诸比丘!此
    称为无为。
    三  诸比丘!又何者为达无为之道耶?诸比丘!于此有比丘，依远离、依离欲、依
368 灭尽，以增修倾向于舍弃之正见(一)……增修正思惟(二)……增修正语(三)
    ……增修正业(四)……增修正命(五)……增修正精进(六)……增修正念(七)
    ……增修正定(八)……诸比丘!此称为达无为之道。
    四  诸比丘!如是，余为汝等说无为，说达无为之道。
    五  诸比丘!凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此一切余为
    汝等而作。
    六  诸比丘!思念此等之树下、此等之空屋，诸比丘!不得放逸、不得有后日之悔，
    此为余为汝等之教诫。’
          [一三] 第二 终极(下无)1
          一~四五
    一  诸比丘!余为汝等说究竟与达究竟之道，于此且谛听。
    二  诸比丘!何者为究竟耶?以下相同2于无为之详说也。

    注1 以下括孤中，见于四谛论三卷，涅槃之异名，相当近于原语意义，而示有稍稍不同，此等
        三十三之涅槃的异名，很多取于此论。同论有六十三种。
      2 本品[一二]同第一之第一至四十五[一四]以下同。

369       [一四] 第三 无漏(无流)
          一~四五
    一  诸比丘!余为汝等说无漏与达无漏之道……
          [一五] 第四 真谛
          一~四五
    一  诸比丘!余为汝等说真谛与达真谛之道……
          [一六] 第五 彼岸
          一~四五
        第九 无为相应                                       七三

        相应部经典五                                        七四
    一  诸比丘!余为汝等说彼岸与达彼岸之道……
          [一七] 第六 巧妙(听细)
          一~四五
    一  诸比丘!余为汝等说巧妙与达巧妙之道……
          [一八] 第七 极难见(难见)
          一~四五
    一  诸比丘!余为汝等说极难见与达极难见之道……
          [一九] 第八 不老(无坏)
          一~四五
    一  诸比丘!余为汝等说不老与达不老之道……
370       [二O] 第九 坚牢(无争)
          一~四五
    一  诸比丘!余为汝等说坚牢与达坚牢之道……
          [二一] 第十 照见(无失)
          一~四五
    一  诸比丘!余为汝等说照见与达照见之道……
          [二二] 第十一 无譬
          一~四五
    一  诸比丘!余为汝等说无譬与达无譬之道……
          [二三] 第十二 无戏论
          一~四五
    一  诸比丘!余为汝等说无戏论与达无戏论之道……
          [二四] 第十三 寂静
          一~四五
    一  诸比丘!余为汝等说寂静与达寂静之道……

       [二五] 第十四 甘露
          一~四五
    一  诸比丘!余为汝等说甘露与达甘露之道……
        第九 无为相应                                       七五

        相应部经典五                                        七六
          [二六] 第十五 极妙
          一~四五
    一  诸比丘!余为汝等说极妙与达极妙之道……
          [二七] 第十六 安泰(止)
          一~四五
    一  诸比丘!余为汝等说安泰与达安泰之道……
371       [二八] 第十七 安稳(安)
          一~四五
    一  诸比丘!余为汝等说安稳与达安稳之道……
          [二九] 第十八 爱尽
          一~四五
    一  诸比丘!余为汝等说爱尽与达爱尽之道……
          [三0] 第十九 不思议(希有)
          一~四五
    一  诸比丘!余为汝等说不思议与达不思议之道……
          [三一] 第二O 稀有(未曾有)
          一~四五
    一  诸比丘!余为汝等说稀有与达稀有之道……
          [三二] 第二一 无灾(无枉)
          一~四五
    一  诸比丘!余为汝等说无灾与达无灾之道……
          [三三] 第二二 无灾法(无灾)
          一~四五
    一  诸比丘!余为汝等说无灾法与达无灾法之道……
          [三四] 第二三 涅槃
          一~四五
    一  诸比丘!余为汝等说涅槃与达涅槃之道……
          [三五] 第二四 无损
        第九 无为相应                                       七七

        相应部经典五                                        七八
          一~四五
    一  诸比丘!余为汝等说无损与达无损之道……
          [三六] 第二五 离欲
          一~四五
    一  诸比丘!余为汝等说离欲与达离欲之道……
372       [三七] 第二六 清净(净)
          一~四五
    一  诸比丘!余为汝等说清净与达清净之道……
          [三八] 第二七 解脱
          一~四五
    一  诸比丘!余为汝等说解脱与达解脱之道……
          [三九] 第二八 非住
          一~四五
    一  诸比丘!余为汝等说非住与达非住之道……
          [四0] 第二九 灯明(洲)
          一~四五
    一  诸比丘!余为汝等说灯明与达灯明之道……
          [四一] 第三十 窟宅
          一~四五
    一  诸比丘!余为汝等说窟宅与达窟宅之道……
          [四二] 第三一 庇护
          一~四五
    一  诸比丘!余为汝等说庇护与达庇护之道……
          [四三] 第三二 归依
          一~四五
    一  诸比丘!余为汝等说归依与达归依之道……
373       [四四] 第三三 到彼岸(能度)
        第九 无为相应                                       七九

        相应部经典五                                        八O
    一  ‘诸比丘!余为汝等说到彼岸与达到彼岸之道，于此且谛听。
    二  诸比丘!又何者为到彼岸耶?诸比丘!贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭。
    诸比丘!此称为达到彼岸。
    三  诸比丘!又何者为达到彼岸之道耶?向于身之念。诸比丘!此称为达到彼岸之
    道。
    四  诸比丘!如是，余为汝等说到彼岸，说达到彼岸之道。
    五  诸比丘!凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，此一切余为汝
    等而作。
    六  诸比丘!思念此等之树下、此等之空屋，诸比丘!不得放逸、不得有后日之悔
    者，此余为汝等之教诫。’
          二~四五
          [与无为之详说同]
        其摄颂曰：
          无为究竟及无漏
          真谛彼岸与巧妙
          难见不老并坚牢
          照见无譬无戏论
          寂静甘露与极妙
          安泰安稳及爱尽
          不思议稀有无灾
          无灾法此诸涅槃
          如来善逝之所说
          无损无欲与清净
          解脱非住并灯明
          窟宅庇护与归依
          如此之行到彼岸
                                                             无为相应(终)
        第九 无为相应                                       八一


六处篇 无记说相应(11经)

第十 无记说相应

        相应部经典五                                        八二
374             第十 无记说相应
          第一 谶摩长老尼
    一  尔时，世尊住舍卫城卫陀林给孤独长者之游园。
    二  其时，偶然谶摩长老尼游行于拘萨罗国，于舍卫城与沙计多中间之多罗那越赌
    地方入安居。
    三  时，波斯匿拘萨罗王由沙计多往舍卫城，于沙计多与舍卫城中间之多罗那越赌
    取一夜之宿。
    四  波斯匿拘萨罗王呼一臣曰：‘汝，臣下!于此多罗那越睹，如今日余应表敬意[趋
    访]见沙门或婆罗门。’
        ‘唯然，唯然，大王!’彼臣应诺波斯匿拘萨罗王，虽察遍多罗那越睹，亦未发
    现彼波斯匿拘萨罗王以表敬意[趋访]之沙门或婆罗门。
    五  彼臣见谶摩尼于多罗那越睹入安居。见已，彼至波斯匿拘萨罗王之处，告王曰：
    ‘大王!于多罗邢越睹无有大王表敬意[趋访]之沙门或婆罗门；但大王!有一名
375 谶摩比丘尼，是彼世尊、应供、正偏觉者之女弟子，而此大姊谓是：‘贤者、能者、
    多闻之智者、巧说者、善良之即慧者。’扬好名声，大王可对彼尼表敬意。’
    六  于是，波斯匿拘萨罗王至彼谶摩比丘尼之处，礼拜彼尼，坐于一方。
    七  坐于一方之波斯匿拘萨罗王向谶摩比丘尼曰：‘大姊!如来死后，犹存在否?’
        ‘大王!谓‘如来死后存在’者，此非世尊之所记说。’
    八  ‘然则，大姊!如来死后不存在耶?’
        ‘大王!谓‘如来死后不存在’者，此亦非世尊之所记说。’
    九  ‘然则，大姊!如来死后，为存在又不存在耶?’
        ‘大王!谓‘如来死后，存在又不存在’者，此亦非世尊之所记说。’
    一O  ‘然则，大姊!如来死后为非存在、又非不存在耶?’
        ‘大王!‘如来死后，为非存在或非不存在’，此亦非世尊之所记说。’
    一一  ‘如是问：‘大姊!如来死后存在否?’汝言：‘大王!世尊不记说如来死后
    存在。’……‘如来死后不存在耶?’……‘如来死后，存在又不存在耶?’……
376     ‘如来死后，非存在又非不存在耶?’……世尊对此不为记说者，为何之因?为何
        第十 无记说相应                                     八三

        相应部经典五                                        八四
    之缘耶?’
    一二  ‘然则，大王!就此反问于汝，依汝认为适当者以回答。
    一三  大王!汝对此以作如何思惟?于汝以谁之计算者、或说印者、或说数者，有
    能计算恒河之沙：‘沙有几何数量或沙有几百数量，或沙有几百千数量耶?’’
        ‘大姊!否，此不能。’
    一四  ‘然则，于汝以谁之计算者、或说印者、或说数者，有能计算大海之水：‘水
    有几何计量，或水有几百斗量，或水有几百千斗量耶?’’
        ‘大姊!否，此为不能。’
        ‘此何故耶?’
        ‘大姊!海量大而甚深，不可测，难计量。’
    一五  ‘是于此同理，大王!无论以如何之色示如来，如来对此色已舍弃，如断其根，
    [切断]多罗树之干，非为存在者，是未来之不生者。大王!如来譬如大海，脱离
    色之测量，甚深、不可测、难计量。故不适言如来死后是存在;亦不适言如来死后
    不存在；亦不适言如来死后，存在又不存在；亦不适言如来死后，不存在又非不存
    在。
377 一六~一九  无论以如何之受……以如何之想……以如何之行……以如何之识示如
    来，如来对此受……想……行……识已予舍弃……大王!如来譬如大海，脱离受之
    测量……脱离想之测量……脱离行之测量……脱离识之测量，甚深、不可测、是难
    量。故不适谓：如来死后存在：亦不适谓：如来死后，不存在；亦不适谓：如来死
    后，存在又不存在：亦不适谓：如来死后，非存在又非不存在。’
    二0  时，波斯匿拘萨罗王欢喜、随受谶摩比丘尼之所说，从座而起，礼拜彼尼，
    行右绕礼后离去。
    二一  波斯匿拘萨罗王其后至世尊之住处，礼拜世尊坐于一面。
    二二  坐于一面之波斯匿拘萨罗王，白世尊曰：‘大德!如来死后存在否?’
378     ‘大王!‘如来死后存在’者，此是余所未记说。’
    二三  ‘然则，大德!如来死后不存在耶?’
        ‘大王!‘如来死后，不存在’者，此亦非余所记说。’
    二四~二五  然则，大德!……(参照九、十两节)
        第十 无记说相应                                     八五

        相应部经典五                                        八六
    二六  ‘大德!问‘如来死后，存在耶?’答以：‘大王!余未记说如来死后之存在。’
    ……‘如来死后不存在耶?’……‘如来死后，存在又不存在耶?’……‘如来死
    后，非存在又非不存在耶?’……大德!世尊对此未予记说者，其为何因?为何其
    缘耶?’
    二七  ‘然则，大王!就此反问于汝，依汝认为适当者以作返答。
    二八  大王!汝对此作如何思惟?于汝以谁之计算者、或说印者、或说数者，对恒
    河之沙……(参照一三节)
    二九  然则，于汝以谁之计算者、或说印者、或说数者、以能计算大海之水……(参
    照一四节)
379 三0~三四  同于此理，大王!以如何之色……以如何之受……以如何之想……以
    如何之行……以如何之识，以示如来，如来对此已予舍弃……故不适谓：如来死后
    存在……不存在……存在又不存在……非存在又非不存在。’
    三五  ‘大德!殊妙哉!大德!稀有哉!师之女弟子于此第一之句，意义与意义、文
    言与文言，相接近、相亲和，皆无相违。
    三六  大德!于此，余一时曾至谶摩比丘尼之处，以问此义；彼大姊亦为余与世尊
    同是以此句此文，说明此义。殊妙哉!大德!稀有哉!大德!师与女弟子于此第一
    之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。大德!今吾等欲离
    去，吾等多作务、多所作。’
        ‘大王!如今，即汝当作之时。’
380 三七  于是，波斯匿拘萨罗王欢爱随喜世尊之所说，即从座起，礼拜世尊，右绕离
    去。
          第二 阿菟罗陀
    一  尔时，世尊住毗舍离城之大林重阁讲堂中。
    二  偶尔，尊者阿罗陀，住于世尊旁侧之林间小舍中。
    三  时，众多外道普行沙门等，来至尊者阿罗陀之处，与彼会释，交换亲切殷勤之
    谈话后，坐于一面。
    四  坐于一面之彼外道普行沙门，告尊者阿罗陀曰：‘友阿罗陀!彼[无]上人、最
    上人、最上无双之如来，以示此[如来]者，于此等四种事处所示：‘如来死后存
        第十 无记说相应                                     八七

        相应部经典五                                        八八
    在、’或‘如来死后不存在、’或‘如来死后，存在又不存在、’或‘如来死后非
    存在又非不存在。’’
        ‘友等!彼[无]上人、最上人、最上无双之如来，以示此[如来]者，于此等
    四种事处之外。所示[四种事处]者：‘如来死后存在……非不存在。’’
    作斯言已，彼等外道苦行沙门，告尊者阿罗陀曰：‘彼比丘出家不久之新参、或
    是愚蒙无能之长老。’
    五  时，彼等外道普行沙门，以新参愚蒙之言，斥尊者阿罗陀，即从座起而离去。
381 六  尊者阿罗陀于此等外道普行沙门离去未久之时，心生思念：‘彼等外道普行沙
    门，若再来问余时，将如何作答?余为此等普行沙门，以言世尊之所言，无以非实
    诽谤世尊耶?随顺世尊之法，而说明法，任何随顺法者、同法者，亦无陷于非难之
    地耶?’
    七  于是，尊者阿罗陀，诣至世尊住处，礼拜世尊，坐于一面。
    八  坐于一面之尊者阿罗陀，白世尊曰：‘大德!余住于世尊傍侧之林间小舍中。大
    德!时有众多之外道普行沙门来余之处……告余曰：‘友阿罗陀，彼无上人、最上
    人、最上无双之如来……’作斯言已，大德!余告彼等外道普行沙门曰：‘友等!
    彼[无]上人、最上人、最上无双人之如来……。’作斯言已，大德!彼外道普行
    沙门言余曰：‘彼比丘出家未久之新参，或是愚蒙无能之长老。’时，彼等外道普
    行沙门……即从座起而离去。
382 九  余于此等外道普行沙门离去未久之时，心生思念：‘彼等外道普行沙门……同
    法者，皆无陷于非难之地耶?’’
    一O  ‘阿罗陀!色是常住耶?抑无常耶?’
        ‘大德!是无常。’
        ‘然则，凡是无常者，此是苦耶?抑乐耶?’
        ‘大德!是苦。’‘然则，凡是无常、苦而变坏之法，‘此是吾所[有]，此是吾，
    此是吾之我。’之认识为是耶?’
        ‘否，大德!此非[是]。’
        ‘受……想……行……识是常住耶?抑无常耶?’
        ‘大德!是无常。’
        第十 无记说相应                                     八九

        相应部经典五                                        九O
        ‘然则，凡是无常、苦而变坏之法，‘此是吾所[有]，此是吾，此是吾之我。’
    之认识为是耶?’
        ‘否，大德!此非[是]。’
    一一  ‘然则!于此，阿罗陀!应以如是正智如实见，凡过去未来现在之色，或内或
    外、或粗或细、或劣或胜、或远或近，一切色乃‘此非吾所有，此非吾，此非吾之
    我。’应以如是正智如实见。凡过去未来现在之受……想……行……识，或内或外
383 、或粗或细、或劣或胜、或远峈鞢A一切识为‘此非吾所有，此非吾，此非吾之我。’
    一二  阿罗陀!如是见之有闻圣弟子，厌嫌于色、厌嫌于受、厌嫌于想、厌嫌于识；
    厌嫌者则离欲，由离欲而解脱，于解脱则‘我解脱’之智生，当即证知：于生已尽、
    梵行已住、应作已作、更不如是再生。
    一三  阿罗陀!汝对此作如何思惟：‘以认识色是如来’耶?’
        ‘否，大德!不然。’
        ‘以受……以想……以行……以认识识是如来耶?’
        ‘否，大德!不然。’
    一四  ‘阿罗陀!汝对此作如何思惟?以认识色有如来耶?’
        ‘否，大德!不然。’
        ‘认识于色之外有如来否?’
        ‘否，大德!不然。’
    一五  ‘以受……于受之外……
    一六  以想……于想之外……
    一七  以行……于行之外……
    一八  认识识有如来耶?’
        ‘否，大德!不然。’
        ‘认识识之外有如来耶?’
        ‘否，大德!不然。’
    一九  ‘阿罗陀!汝对此作如何思惟?以认识色、受、想、行、识是如来耶?’
384     ‘否，大德!不然。’
    二O  ‘阿罗陀!汝对此作如何思惟?认识此如来是无色、无受、无想、无行、无识
        第十 无记说相应                                     九一

        相应部经典五                                        九二
    者否?’
        ‘否，大德!不然。’
    二一  ‘于此，汝阿罗陀!正由于现法不真实，确实得见如来者，以示彼无上人、最
    上人、最上无双之如来，或以示：‘如来死后存在、’或‘如来死后，不存在、’
    或‘如来死后，存在又不存在、’或‘如来死后，非存在亦非不存在’此等四种事
    之外，以此记说为是?’
        ‘否，大德!不然。’
    二二  ‘阿罗陀!善哉，善哉!阿罗陀!于过去于现在，余皆以教导令知苦与苦灭。’
          第三 舍利弗-拘絺罗 第一(住者)
    一  一时，尊者舍利弗与尊者大拘絺罗，住于波罗奈[城外]仙人堕处之鹿苑中。
    二  时，尊者大拘絺罗于日暮时分，独从思维而起，来到尊者舍利弗住处，与尊者
    舍利弗共会见，交换亲诚殷勤之话后，坐于一面。
    三  坐于一面之尊者大拘絺罗，告尊者舍利弗曰：‘友舍利弗!如来死后存在耶?’
        ‘友!‘如来死后存在’者，此是世尊所不记说。’
    四  ‘然则友!如来死后是不存在耶?’……
385 五  ‘然则友!如来死后，存在又不存在耶?’……
    六  ‘然则友!如来死后，非存在又非不存在耶?’……
    七  如是问‘友!‘如来死后存在耶?’汝言：‘友!世尊不记说如来死后存在。’
    ……世尊不记说此，是何因?何缘耶?’
    八  ‘‘如来死后存在’者，友!此则住着于色。‘如来死后不存在’，友!此则住着
    于色。‘如来死后存在又不存在，’友!此则住着于色。‘如来死后，非存在亦非不
    存在，’友!此则住着于色。
    九~一二  ‘如来死后存在、不存在、存在又不存在、非存在又非不存在。’友!
    此则住着于受……想……行……识。
386 一三  友!如来不记说此，即是此因、此缘。’
          第四 舍利弗-拘絺罗 第二(生起)
    一  一时，尊者舍利弗与尊者大拘絺罗……
    二~七  ……世尊不记说此，是何因?何缘耶?’
        第十 无记说相应                                     九三

        相应部经典五                                        九四
    八~一二  ‘友!对色……受……想……行……识不能如实知、见者，对色……受
    ……想……行……识之生起，不能如实知、见者，对色……受……想……行……识
387 之灭不能如实知、见者，对达到色……受……想……行……识灭之道，不能如实知、
    见者，则有‘如来死后存在，’有‘如来死后不存在，’有‘如来死后存在又不存
    在，’有‘如来死后非存在又非不存在。’
    一三~一七  友!对色……受……想…行……识如实知、见者，对色受想行识之生
    起，如实知、见者，对色受想行识之灭如实知、见者，对到达色、受、想、行、识
    灭之道，如实知、见者，则无有‘如来死后存在，’无有‘如来死后不存在，’无
    有‘如来死后存在又不存在’，无有‘如来死后非存在又非不存在。’
    一八  友!此为如来所不记说之因、之缘。’
          第五 舍利弗-拘絺罗 第三(爱情)
    一  一时，尊者舍利弗与尊者大拘絺罗……
    二~七  ……世尊不记说此，是何因?何缘耶?’
    八~一二  ‘友!对于色……对于受……对于想……对于行……对于识不离贪者、不
    离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’
388 ，有‘如来死后不存在，’有‘如来死后存在又不存在。’有‘如来死后非存在又
    非不存在。’
    一三~一七  友!对于色……对于受……对于想…对于行……对于识离贪者、离欲
    者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在，’无有‘如
    来死后不存在，’无有‘如来死后存在又不存在，’无有‘如来死后非存在又非不
    存在。’
    一八  友!此为如来所不记说之因、之缘。’
          第六 舍利?拘絺罗 第四(喜悦)
    一  一时，尊者舍利弗与尊者大拘絺罗……
    二  时，尊者舍利弗日暮时分，独从思惟而起，去往尊者大拘絺罗住处，与彼共会
    面，交换亲爱殷勤之谈话后，坐于一面。
    三  坐于一面之尊者舍利弗，问于尊者大拘絺罗曰：‘友拘絺罗!‘友!如来死后存
    在者是如何耶?’汝言‘如来死后存在者，乃世尊所不记说。’……问于：‘如来
        第十 无记说相应                                     九五

        相应部经典五                                        九六
    死后，非存在又非不存在者，是如何耶?’汝言：‘如来死后，非存在又非不存在
    者，亦是世尊所不记说。’世尊不记说此，是何因?何缘耶?’
            一
 ※ 四  ‘友!以色……受……想……行……识为乐，以识为喜，以识为快，对识之灭不
389 能如实知、见者，始有‘如来死后存在’……有‘如来死后，非存在又非不存在。’
    五  友!不以色……受……想……行……不以识为乐、不以识为喜、不以识为快，
    对识之灭如实知、见者，则无有‘如来死后存在，’……无有‘如来死后，非存在
    又非不存在。’
    六  友!此为世尊不记说之因、之缘。’
            二
    七  ‘然则友!世尊不记说此，还有其他之事由否?’
        ‘友!有。
    八  友!以有为乐、以有为喜、以有为快，对有之灭不能如实知、见者，则有‘如
    来死后存在’……有‘如来死后非存在又非不存在。’
390 九  友!不以有为乐，不以有为喜，不以有为快，对有之灭如实知、见者，则无有
    ‘如来死后存在’……无有‘如来死后非存在又非不存在。’
    一O  友!此亦世尊所不记说之因、之缘。’
            三
    一一  ‘然则友!世尊不记说此者，尚有其他之事由否?’
        ‘友!有。
    一二  ‘友!以取为乐，以取为喜，以取为快，对取之灭不能如实知、见者，则有‘如
    来死后存在’……有‘如来死后非存在又非不存在。’
    一三  友!不以取为乐，不以取为喜，不以取为快，对取之灭如实知、见者，则无
    有‘如来死后存在’……无有‘如来死后非存在又非不存在。’
    一四  友!此亦世尊对此未予记说之因，亦为其缘。’
            四
    一五  ‘然则友!世尊不记说此，尚有其他之事由否?’
        ‘友!有。
        第十 无记说相应                                     九七

        相应部经典五                                        九八
    一六  友!以爱为乐，以爱为喜，以爱为快，对爱之灭不能如实知、见者，则有‘如
    来死后存在’……‘如来死后非存在又非不存在。’
    一七  友!不以爱为乐，不以爱为喜，不以爱为快，对爱之灭如实知、见者，则无
391 有‘如来死后存在’，……无有‘如来死后非存在又非不存在。’
    一八  友!此亦世尊所不记说之因，亦是其缘。’
            五
    一九  ‘然则友!世尊不记说此，尚有其他之事由否?’
        ‘如今于此，友舍利弗!从此，汝更复何所愿?友舍利弗!得爱尽解脱之比丘，
    无为其施设而有增长。’
          第七 目犍连(处)
 ※ 二  时，婆蹉姓之普行沙门，来至尊者大目犍连住处……
    三  坐于一面之婆蹉姓普行沙门，问尊者大目犍连曰：‘尊者目犍连!世间是常恒
    耶?’
        ‘婆蹉!以‘世间为常恒’者，此为世尊所不记说。’
    四  ‘然则，尊者目犍连!世间是无常耶?’
        ‘婆蹉!以‘世间为无常’者，此亦世尊所不记说。’
    五  ‘尊者目犍连!世间是有边耶?’
        ‘婆蹉!以‘世间为有边’者，此世尊所不记说。’
    六  ‘然则，尊者目犍连!世间是无边耶?’
        ‘婆蹉!以‘世间为无边’者，此亦世尊所不记说。’
392 七  ‘尊者目犍连!是命即身耶?’
        ‘婆蹉!是‘即命即身’者，此世尊所不记说。’
    八  ‘然则，尊者目犍连!命与身为各别耶?’
        ‘婆蹉!‘命与身为各别’者，此亦世尊所不记说。’
    九  ‘尊者目犍连!如来死后是存在耶?’
        ‘婆蹉!‘如来死后存在’者，此世尊所不记说。’
    一O  ‘然则，尊者目犍连!如来死后不存在耶?’
        ‘婆蹉!‘如来死后，不存在’者，此世尊所不记说。’
        第十 无记说相应                                     九九

        相应部经典五                                        一00
    一一  ‘尊者目犍连!如来死后，存在又不存在耶?’
        ‘婆蹉!‘如来死后，存在又不存在’者，此世尊所不记说。’
    一二  ‘然则，尊者目犍连!如来死后，非存在又非不存在耶?’
        ‘婆蹉!‘如来死后，非存在又非不存在’者，此亦世尊所不记说。’
    一三  ‘尊者目犍连!外道普行沙门等对如是问，或以‘世间为常恒，’或以‘世间
    为无常，’或以‘世间为有边，’或以‘世间为无边，’或以‘即命即是身，’或
    以‘命与身各别，’或以‘如来死后存在，’或以‘如来死后不存在’，或以‘如来
    死后，存在又不存在，’或以‘如来死后，非存在又非不存在。’如是之释答，是
    以何为因?以颽偷t耶?
393 一四  尊者目犍连!然则，而向沙门瞿昙作如是之问，或不以‘世间为常恒，’或
    不以‘世间为无常。’……或不以‘如来死后非存在又非不存在’而作如是之释答
    者，是以何为因?以何为缘耶?’
    一五  ‘婆蹉!外道普行沙门等，是以眼为‘此是我所有，此是我此是我之我。’作
    如是认识。以耳……以鼻……以舌……以身……以意，为‘此是我所有，此是我，
    此是我之我。’作如是认识。以故，外迫普行沙门等，作如是问，或以‘世间是常
    恒’……或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是释
    答。
    一六  婆蹉!如来、应供、正偏智者，对眼不作如是认识：‘此是我所有，此是我，
    此是我之我。’以耳……以鼻……以舌……以身……以意不如是认识：‘此是我所
    有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间为常恒，’或不
    以‘世间为无常’……或不以‘如来死后，非存在又非不存在’释答。’
    一七  时，婆蹉姓之普行沙门，从座而起，往世尊住处：
    一八  坐于一面之婆蹉姓普行沙门，白世尊曰：‘尊瞿昙!世间为常恒耶?’
        ‘婆蹉!‘世间是常恒’者，此乃余所不记说。’
    一九~二六  ……[参照四~一二]
    二七  ‘尊瞿昙!如来死后，是非存在又非不存在耶?’
        ‘婆蹉!‘如来死后，非存在又非不存在’者，此亦余所不记说。’
394 二八  ‘尊瞿昙!外道普行沙门等，对如是问，或以‘世间是常恒，’或以‘世间是
        第十 无记说相应                                     一O一

        相应部经典五                                        一O二
    无常’……或以‘如来死后，非存在又非不存在’作如是之释答，是以何为因?以
    何为缘耶?尊瞿昙!然而尊瞿昙对如是问，或不以‘世间是常恒，’或不以‘世间
    是无常’……或不以‘如来死后，非存在又非不存在’作如是释答者，是以何为因?
    以何为缘耶?’
    二九  ‘婆蹉!外道普行沙门等，于眼作：‘此是我所有，此是我，此是我之我。’
    以耳……以鼻……以舌……以身……以意于意作：‘此是我所有，此是我，此是我
    之我。’如是认识。是故外道普行沙门等对如是问，即作如是释答：‘世间是常恒，’
    或以‘世间是无常。’……或以‘如来死后非存在又非不存在。’
    三O  如来、应供、正偏智者，于眼不作如是认识：‘此是我所有，此是我，此是
    我之我。’于耳……鼻……舌……身……意，不作如是认识：‘此是我所有，此是
    我，此是我之我。’是故，如来对如是问，或不以‘世间是常恒，’或不以‘世间
    是无常’……或不以‘是如来死后，非存在又非不存在’释答。’
    三一  ‘殊妙哉!尊瞿昙!稀有哉!尊瞿昙!乃师与其弟子，于此第一之句，意义与
    意义，文言与文言，相接近、相亲和，无以相违背者。
    三二  于此，尊瞿昙!余时而至沙门大目犍连住处，以问此义。沙门目犍连亦与尊
395 瞿昙同以此句此文，用以说明此义。殊妙哉!尊瞿昙!稀有哉!尊瞿昙，乃师与其
    弟子，于此第一之句，意义与意义、文言与文言，相接近、相亲和，无以相违背者。’
          第八 婆蹉(系缚)
 ※ 二  时，婆蹉姓之普行沙门，来至世尊住处：
    三  坐于一面之婆蹉姓普行沙门，白世尊曰：‘尊瞿昙!世间是常恒耶?’
        ‘婆蹉!谓‘世间是常恒’者，此乃余所不记说。’
    四~一一  [参阅第七经四~一一]。
    一二  ‘然则，尊瞿昙!如来死后，非存在又非不存在耶?’
        ‘婆蹉!谓‘如来死后非存在又非不存在’者，此亦余所不记说。’
    一三  ‘尊瞿昙!外道普行沙门等对如是问，或以‘世间是常恒，’或以‘世间是无
    常’……或以‘如来死后非存在又非不存在’作如是释答，是以何因?以何缘耶?
    然而尊瞿昙之于如是问，或不以‘世间是常恒’……或‘如来死后，非存在又非不
    存在’如是释答者，是何因?何缘耶?’
        第十 无记说相应                                     一O三

        相应部经典五                                        一O四
    一四  ‘婆蹉!外道普行沙门等，以认识色为我，或认识我有色，或认识我中有色，
    或色中有我。认识受……想……行……识是我，或认识我有识，或我中有识，或识
    中有我。故外道普行沙门之于如是问即作如是答，或以‘世间是常恒，’或以‘世
396 间是无常’……或以‘如来死后，非存在又非不存在。’
    一五  婆蹉!如来、应供、正偏智者，不认识色为我、或我为色；不认识我中有色，
    或色中有我。不认识受……想……行……识是我，不认识我有识，或我中有识，或
    识中有我。故如来之于如是问，不作如是答，或以‘世间是常恒，’或以‘世间是
    无常。’……或以‘如来死后，非存在又非不存在’等。’
    一六  时，婆蹉姓之普行沙门，从座而起，赴往尊者大目犍连住处……
    一七  坐于一面之婆蹉姓普行沙门，告于尊者大目犍连曰：‘尊者目犍连!世间是常
    恒耶?’
        ‘婆蹉!谓‘世间是常恒’者，此世尊所不记说C’
    一八~二六  [参阅第七经四~一一]
    二七  ‘然则，尊者目犍连!如来死后，是非存在又非不存在耶?’
        ‘婆蹉!‘如来死后，非存在又非不存在’者，此亦世尊所不记说。’
    二八  ‘尊者目犍连!外道普行沙门等之于如是之问，即作如是答：或以‘世间是常
    恒，’或以‘世间是无常’……或以‘如来死后，非存在又非不存在’者，是何因、
    何缘耶?然而尊者目犍连!对尊瞿昙之如是问，即不作如是答，或以‘世间是常恒，’
    或以‘‘世间是无常’……或以‘如来死后，非存在又非不存在’等者，是何因、是
    何缘耶?’
397 二九  ‘婆蹉!外道普行沙门认识以色是我，或我为色，或认识我中有色，或色中有
    我。认识受……想……行……识是我，或认识我是识，或我中有识，或识中有我。
    故外道普行沙门等对如是问，即如是答：或以‘世间是常恒，’或以‘世间是无常’
    ……或以‘如来死后，非存在又非不存在。’
    三O  婆蹉!如来、应供、正偏智者，不认识以色为我，不认识我为有色，或我中
    有色，或色中有我，不认识以受……想……行……识为我，亦不认识我为有识，或
    我中有识，或识中有我。以故如来对如是之问，不作如是答：或‘世间是常恒’，或
    ‘世间是无常’……或‘如来死后，非存在又非不存在’。’
        第十 无记说相应                                     一O五

        相应部经典五                                        一O六
    三一  ‘妙哉!尊者目犍连!稀有哉!尊者目犍连!乃师与其弟子，于此第一之句，
    意义与意义，文句与文句，相接近、相亲近，而无相违背。
    三二  于此，尊者目犍连!余时而诣沙门瞿昙住处，以问此义。沙门瞿昙亦与尊者
    目犍连同以此句、此文，以说明此义。殊妙哉!尊者目犍连!稀有哉!尊者目犍连!
    乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲和，而无
    相违背。’
398       第九 论议堂
 ※ 二  时，婆蹉姓之普行沙门，诣世尊住处，与世尊共会面……
    三  坐于一面之婆蹉普姓行沙门，白世尊曰：‘尊瞿昙!往昔之时，众多之种种外道
    沙门、婆罗门、普行沙门，集会于此论议堂者之间，起此谈论:
    四  ‘此富兰那迦叶拥有群众，为一群之师，知名、誉高，为一派之始祖，为众人
    所笃敬，说彼或弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于
    如此如此之处。说彼弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之
    出生事，谓：出生于如此如此之处，出生于如此如此之处。
    五  此又末迦利瞿舍罗……
    六  此又尼乾陀若提子……
    七  此又散若耶毗罗提子……
    八  此又波浮陀迦旃延……
    九  此又阿耆多翅舍钦婆罗……
399 一O  此又沙门瞿昙拥有群众，为一群之师，知名、誉高，为一派之始祖，众人所
    笃敬，或说彼弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如
    此如此之处。说彼之弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之
    出生事，谓出生如此如此之处，出生如此如此之处。然则，彼对其[弟子]如是说：
    断渴爱、毁结缚、善灭憍慢，以尽苦际。’
    一一  尊瞿昙!于此余有疑惑，有困迷：‘如何而了知沙门瞿昙之法耶?’
    一二  ‘婆蹉!汝足以疑惑，足以困迷。故汝于疑惑之处生困迷。婆蹉!余于出生者
    说示，有其燃源，不说示无有燃源。
    一三  婆蹉!恰如火之有燃源则燃，无燃源则不燃。同于此理，余于出生说示有燃
        第十 无记说相应                                     一O七

        相应部经典五                                        一O八
    源，不说示无有燃源。’
    一四  ‘然则，尊瞿昙!有火焰时，为风所吹，可至远处。此时，尊瞿昙说示以何为
    薪源耶?’
        ‘婆蹉!有火焰时，可至远处。婆蹉!余谓：此风是薪源。婆蹉!风即为此时之
    薪源。’
400 一五  ‘然而，尊瞿昙!又，有情或时而舍此身以出生1为他身。尊瞿昙!说示以何
    为此薪源耶?’
        ‘婆蹉!有情或时而舍此身，出生于彼之身。婆蹉!对此余说‘爱’为薪源。婆
    蹉!爱于此时即为其薪源。’

    注1 于PTS原典取anuppanna‘出生’之原语，于暹罗本有anupapanna，然此两语皆是反
        对之意，此如原典之注anuppatta为正。英译不附注以取意译为rises up。

          第十 阿难(我是有)
 ※ 二  时，婆蹉姓之普行沙门，来至世尊住处，与世尊共会面……
    三  坐于一面之婆蹉姓普行沙门，白世尊曰：‘尊瞿昙!我是有者如何?’
        作如是言时，世尊默然。
        ‘然则，尊瞿昙!我是无者如何?’
        世尊再次默然。于是，婆蹉姓普行沙门即从座起而离去。
    四  时，婆蹉姓普行沙门离去未久，尊者阿难白世尊曰：‘大德!何故世尊对婆蹉姓
    普行沙门之质问，不予回答耶?’
    五  ‘阿难!余若对婆蹉姓普行沙门之问：‘我是有耶?’答为‘我是有’者，阿难!
    此则与常住论者之彼沙门婆罗门等相同。
    六  然而，阿难!又余若对婆蹉姓普行沙门之问：‘我是无耶?’答为‘我是无’
401 者，阿难!此则与断灭论者之彼沙门婆罗门等相同。
    七  阿难!余若对婆蹉姓普行沙门之问：‘我是有耶?’答为‘我是有’者，则顺
    应余以智慧所发现之‘一切法是无我’否?’
        ‘大德!不然。’
        第十 无记说相应                                     一O九

        相应部经典五                                        一一O
    八  ‘阿难!余若对婆蹉姓普行沙门之问：‘我是无耶?’答为：‘我是无。’者，阿
    难!此愚昧之婆蹉姓以‘先前余非有我耶?其我如今则无。’则更增迷却。’
          第一一 诜陀
    一  尔时，尊者诜陀迦旃延，住于那地迦村之砖瓦家。
    二  时，婆蹉姓之普行沙门，去至尊者诜陀迦旃延住处，与尊者诜陀迦旃延共相会
    面，交换亲爱殷勤之话后，坐于一面。
    三  坐于一面之婆蹉姓普行沙门，问尊者诜陀迦旃延曰：‘尊迦旃延!如来死后存在
    耶?’
        ‘婆蹉!以‘如来死后存在’者，此为世尊所不记说。’
    四  ‘然则，尊迦旃延!如来死后不存在耶?’
        ‘婆蹉!以‘如来死后不存在’者，此亦世尊所不记说。’
    五  ‘然则，尊迦旃延!如来死后存在又不存在耶?’
        ‘婆蹉!以‘如来死后存在又不存在’者，此亦世尊所不记说。’
    六  ‘然则，尊迦旃延!如来死后非存在又非不存在耶?’
402     ‘婆蹉!‘如来死后非存在又非不存在’者，此亦世尊所不记说。’
    七  如是问：‘尊迦旃延!如来死后存在耶?’‘婆蹉!汝言：如来死后存在，乃世
    尊所不记说。’
    八  如是问：‘尊迦旃延!如来死后不存在耶?’‘婆蹉!汝言：如来死后不存在，
    乃世尊所不记说。’
    九  作如是问：‘尊迦旃延!如来死后存在又不存在耶?’‘婆蹉!汝言：如来死后
    是存在又不存在，乃世尊所不记说。’
    一O  作如是问：‘尊迦旃延!如来死后非存在又非不存在耶?’‘婆蹉!汝言：如
    来死后，非存在又非不存在，乃世尊所不记说。’
    一一  尊迦旃延!沙门瞿昙对此不予记说，是以何因、以何缘耶?’
    一二  ‘婆蹉!凡说示依有因、有缘者，言有色、言无色、言有想、言无想、言非想
    非非想，其因、其缘一切之一切灭尽全无所残存，则依何以说示于此，说示或有色、
    或无色、或有想、或无想、或非想非非想耶?’
    一三  ‘尊迦旃延!汝出家有几何之久耶?’
        第十 无记说相应                                     一一一

        相应部经典五                                        一一二
        ‘友，不久，是三年。’
    一四  ‘友!若于此期间有此之智慧者，此则甚巨大，况且胜于此者耶1!’。
                                                            无记说相应(终)。
403     其摄颂曰：
          谶摩长老尼
          及阿第罗陀
          舍利弗三经
          至于拘絺罗2
          目犍连婆蹉
          论议堂阿难
          诜陀之此等
          共是一一经
                                                             六处篇相应终
        其摄颂曰：
          六处以及受
          女人阎浮车
          并沙门出家
          乃至目犍连
          质多聚落主
          无为不记说
          此等共十种
          十力石山逃出
          涅槃大海之果
          八支圣道水湛
          胜者语河长运

    注1 英译注为Abhikkante,lit．'in the going beyond'or'for．'Comy.channa kata(secret
        things),但原典之注[chinna katta(channa kata)是错误，secret things勿论是错。]
        第十 无记说相应                                     一一三

        相应部经典五                                        一一四
        是注原典注之ko pana vado，‘何语耶’之意，真是言语导绝无一言，况如何耶之意。
      2 此一行之意不明。P.T.S.本有Sariputto ti Kotthiko于暹罗本有Sariputta ti Kotthiko
        暹罗本之意想是‘拘絺罗呼舍利弗!’舍利弗--拘絺罗四经之中，是由拘絺罗呼舍利
        弗。


六处篇 女人相应(34经)

第三 女人相应

                    第三 女人相应
                第一 中略品 第一
          [一] 第一 可意不可意
 ※ 二  ‘诸比丘!具五支之女人，于男人为甚不可意。何等之五支耶?容貌不好、无财
    产、无戒德、懒惰、不为男子得儿。诸比丘!具此等五支之女人，为男人甚不可意。
    三  诸比丘!具五支之女人，男人甚为可意。何等之五支耶?容貌好、有财产、有
    戒德、巧妙而不懒惰、为男子而得儿。诸比丘!具此等五支之女人，男人甚可意。’
          [二] 第二 可意不可意
 ※ 二  ‘诸比丘!具五支之男人，于女人为甚不可意。为何等之五支耶?容貌不好、无
    财产、无戒德、懒惰、不为彼女得儿。诸比丘!具此等五支之男子，于女人为甚不
239 可意。
        第三 女人相应                                       三O五

        相应部经典四                                        三O六
    三  诸比丘!具五支之男子，于女人甚为可意。何等之五支耶?容貌好、有财产、
    有戒德、巧妙而不懒惰、为彼女而得儿。诸比丘!具此等五支之男子，于女人为甚
    可意。’
          [三] 第三 特殊
 ※ 二  ‘诸比丘!此等之五者，为女人特殊之痛苦。于此，女人比男子更能忍受。何等
    为五耶?
    三  诸比丘!女人年轻嫁于他家，离别亲族。诸比丘!此为女人第一特殊之苦痛；
    此乃女人比男子更能忍受。
    四  复次，诸比丘!女人为有经水者。诸比丘!此为女人第二特殊苦痛；此乃女人
    比男子更能忍受。
    五  复次，诸比丘!女人为怀胎者。诸比丘!此为女人第三特殊之苦痛；此乃女人
    比男子更能忍受。
    六  复次，诸比丘!女人有分娩。诸比丘!此为女人第四特殊之苦痛;此乃女人比
    男子更能忍受。
    七  复次，诸比丘!女人奉侍男子。诸比丘!此为女人第五特殊之苦痛；此乃女人
    比男子更能忍受。
    八  诸比丘!此等之五者为女人特殊之苦痛；此乃女人比男子更能忍受。’
240       [四] 第四 三法
 ※ 二  ‘诸比丘!具三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。是
    何等之三法耶?
    三  于此有女人，早晨以充满悭贪之心住于家庭，日中以充满嫉妒之心住于家庭，
    日暮以充满染欲之心住于家庭。
    四  诸比丘!具此等三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。’
           (阿难律 一 黑分)
 ※ 二  时，尊者阿那律来诣世尊住处……
    三  坐于一面之尊者阿那律，向世尊曰：‘大德!于此，余以比人更殊胜之清净天
    眼，见女人身坏命终后，生于离去处、恶趣、极堕、地狱。大德!具几种法之女人，
    身坏命终后，生于离去处、恶趣、极堕、地狱耶?’
        第三 女人相应                                       三0七

        相应部经典四                                        三0八
          [五] 第一 有忿
 ※ 四  ‘阿那律!具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何
    等之五法耶?
    五  无信、无惭、无愧、有忿、智劣是。
241 六  阿那律!具此等五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。’
          [六] 第二 有恨
 ※ 四  ‘阿那律!见五种法之女人……
    五  无信、无惭、无愧、有恨、智劣是。
    六  阿那律!具此等五种法之女人……’。
          [七] 第三 有嫉
 ※ 四  ‘阿那律!具五种法之女人……
    五  无信、无惭、无愧、有嫉、智劣是。
    六  阿那律!具此等五种法之女人……’。
          [八] 第四 有悭
 ※ 四  ‘阿那律!具五种法之女人……
    五  无信、无惭、无愧、有悭、智劣是。
    六  阿那律，具此等五种法之女人……’。
242       [九] 第五 犯行
 ※ 四  ‘阿那律!具五种法之女人……
    五  无信、无惭、无愧、犯行、智劣是。
    六  阿那律!具此等五种法之女人……’。
          [一0] 第六 戒劣
 ※ 四  ‘阿那律!具五种法之女人……
    五  无信、无惭、无愧、戒劣、智劣是。
    六  阿那律!具此等五种法之女人……’。
          [一一] 第七 寡闻
 ※ 四  ‘阿那律!具五种法之女人……
    五  无信、无惭、无愧、寡闻、智劣是。
        第三 女人相应                                       三O九

        相应部经典四                                        三一O
    六  阿那律!具此等五种法之女人……’。
          [一二] 第八 懈怠
 ※ 四  ‘阿那律!具五种法之女人……
    五  无信、无惭、无愧、懈怠、智劣是。
    六  阿那律!具此等五种法之女人……’。
          [一三] 第九 忘念
 ※ 四  ‘阿那律!具五种法之女人……
243 五  无信、无惭、无愧、忘念、智劣是。
    六  阿那律!具此等五种法之女人……’。
          [一四] 第十 五禁
 ※ 四  ‘阿那律!具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何
    等之五法耶?
    五  夺生命、不与而取、于诸欲邪行、妄语、用谷酒、花酒之狂醉放逸事。
    六  阿那律!具此种五法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。’

        第二 中略品 第二
          [阿那律 二 白分]
 ※ 二  时，尊者阿那律来诣世尊住处……
    三  坐于一面之尊者阿那律，白世尊曰：‘大德!于此，余以比人更殊胜清净之天
    眼，见女人身坏命终后，生于善趣、天界。大德!具几种法之女人，于身坏命终后，
    生于善趣、天界耶?’
          [一五] 第一 无忿
 ※ 四  ‘阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶?
    五  有信、有惭、有愧、无忿、智者是。
244 六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。’
          [一六] 第二 无恨
 ※ 四  ‘阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶?
        第三 女人相应                                       三一一

        相应部经典四                                        三一二
    五  有信、有惭、有愧、无恨、智者是。
    六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。’
          [一七] 第三 无嫉
 ※ 四  ‘阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶?
    五  有信、有惭、有愧、无嫉、智者是。
    六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。’
          [一八] 第四 无悭
 ※ 五  ……无悭、智者是。
          [一九] 第五 无犯行
 ※ 五  ……无犯行、智者是。
          [二O] 第六 持戒
 ※ 五  ……持戒者，智者是。
          [二一] 第七 多闻
 ※ 五  ……多闻、智者是。
          [二二] 第八 精进
 ※ 五  ……起精进，智者是。
245       [二三] 第九 有念
 ※ 五  ……念现在前，智者是。
    六  阿那律!具此等五种法之女人，身坏命终后，生于善趣、天界。’
          [二四] 第十 五戒
 ※ 五  ‘阿那律!具五种法之女人，身坏命终后，生于善趣、天界。何等之五耶?离夺
    生命、离不与取、于诸欲离邪行、离妄语、离谷酒、花酒之狂醉放逸事。
    六  阿那律!此等五种法之女人，身坏命终后，生于善趣、天界。’
                                                             二之中略品[终]
        此摄颂曰：
          可意不可意
          特殊阿那律
          忿恨嫉及悭
        第三 女人相应                                       三一三

        相应部经典四                                        三一四
          犯行与劣戒
          寡闻及懈怠
          忘失与五禁
          于黑分中说
          阿那律无忿
          无恨并无嫉
          无悭无犯行
          多闻持戒者
          精进念五戒
          于白分中说

246             第三 第三品
          [二五] 第一 无所畏
 ※ 二  ‘诸比丘!此等五者，为女人之力。何者为五耶?是容色之力、财产之力、亲族
    之力、儿之力、戒德之力。诸比丘!此等五者，为女人之力。
    三  诸比丘!具此等五力之女人，无所畏而住于家。’
          [二六] 第二 抑制
 ※ 二  ‘诸比丘!此等之五者，为女人之力。何者为五耶?是容色之力、财产之力、亲
    族之力、儿之力、戒德之力。诸比丘!此等之五为女人之力。
    三  诸比丘!具此等五力之女人，抑夫而住于家。’
          [二七] 第三 克服
 ※ 二  ‘诸比丘!此等五者，为女人之力。何者为五耶?是容色之力、财产之力、亲族
    之力、儿之力、戒德人之力。诸比丘!此等之五者，为女人之力。
    三  诸比丘!具此等五力之女人，克服于夫而存也。’
          [二八] 第四 单一
 ※ 二  ‘诸比丘!具一力之男子、克服女人而生存。如何为一力耶?主权之力是。
    三  诸比丘!依主权之力所克服之女人，亦不护容色之力、亦不护财产之力、亦不
        第三 女人相应                                       三一五

        相应部经典四                                        三一六
    护亲族之力、亦不护儿之力、亦不护戒德之力。’
247       [二九] 第五 部分
 ※ 二  ‘诸比丘!此等五者，为女人之力。何者为五耶?是容色之力、财产之力、亲族
    之力、儿之力、戒德之力。
    三  诸比丘!具容色之力、而不具财产力之女人，如是其部分不满。诸比丘!具容
    色之力、而又具财产之力，如是彼女即满其部分也。
    四  诸比丘!具容色力与财产力，而不具亲族力之女人，是其部分之不满。诸比丘!
    女人具容色力、财产力、亲族力故，如斯彼女则满其部分。
    五  诸比丘!具容色力、财产力、亲族力、而不具儿力之女人，是其部分之不满。
    诸比丘!女人具容色之力、财产之力、亲族之力、儿之力故，如是彼女则满其部分。
    六  诸比丘!具容色之力、财产之力、亲族之力、儿之力而不具戒德力之女人，如
    是其部分之不满。诸比丘!女人具有容色之力、财产之力、亲族之力、儿之力、戒
    德之力故，如是彼女则满其部分。
    七  诸比丘!此等之五者，为女人之力。’
          [三0] 第六 放逐
 ※ 二  ‘诸比丘!此等之五者，为女人之力。何者为五耶?是容色之力、财产之力、亲
    族之力、儿之力、戒德之力。
248 三  诸比丘!具容色之力，而不具戒德力之女人，亲族1将之放逐，不令住家。诸
    比丘!具容色之力、财产之力而不具戒德力之女人，亲族将之放逐，不令住家。诸
    比丘!具容色之力、财产之力、亲族之力，而不具戒德力之女人，亲族将之放逐，
    不令住家。诸比丘!具容色之力、财产之力、亲族之力、儿之力，而不具戒德力之
    女人，亲族将之放逐，不令住家。
    四  诸比丘!具戒德之力，而不具容色之女人，亲族令之住家，而不放逐。诸比丘!
    具戒德之力，而不具财产力之女人，亲族令之住家而不放逐。诸比丘!具戒德之力，
    而不具亲族力之女人，亲族令之住家而不放逐。诸比丘!具戒德之力，而不具儿力
    之女人，亲族令之住家而不放逐。
    五  诸比丘!此等五者为女人之力。’
          [三一] 第七 因
        第三 女人相应                                       三一七

        相应部经典四                                        三一八
 ※ 二  ‘诸比丘!此等之五者，为女人之力。何者为五耶?是容色之力、财产之力、亲
    族之力、儿之力、戒德之力。
    三  诸比丘!女人以容色之力为因，或以财产之力为因，或以亲族之力为因，或以
    儿力为因，身坏命终后，不生于善趣、天界。
    四  诸比丘!女人以戒德之力为因，身坏命终后，生于善趣、天界。
    五  诸比丘!此等之五者，为女人之力。’
249       [三二] 第八 位处
    二  ‘诸比丘!此等五种之位处，乃不修善业之女人所难得者。何者为五耶?
    三  诸比丘!‘我生于适当之家。’此为不修善业之女人难得之第一位处。诸比丘!
    ‘我生于适当之家，嫁于适当之家。’此为不修善业之女人，难得之第二位处。诸
    比丘!‘我生于适当之家，嫁于适当之家，夫1无他妻住于家。’此为不修善业之
    女人，难得之第三位处。诸比丘!‘我生于适当之家，嫁于适当之家，夫无他妻住
    于家而举儿。2’此为不修善业之女人，难得之第四位处。诸比丘!‘我生于适当
    之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为不修善业
    之女人，难得之第五位处。诸比丘!此等为不修善业之女人，所难得之五种位处。
    四  诸比丘!此等五种之位处，为已修善业之女人所易得者。何者为五耶?
    诸比丘!‘我出生于适当之家。’此为已修善业之女人，易得之第一位处。诸比丘!
    ‘我生于适当之家，嫁于适当之家。’此为已修善业之女人，易得之第二位处。诸
    比丘!‘我生于适当之家，嫁于适当之家，夫无他妻住于家。’此为已修善业之女
    人，易得之第三位处。诸比丘!‘我生于适当之家，嫁于适当之家，夫无他妻住于
    家，举儿。’此为已修善业之女人，易得之第四位处。诸比丘!‘我生于适当之家
250 ，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为已修善业之女
    人，易得之第五位处。
    诸比丘!此等为已修善业之女人，易得之五种位处也。’

    注1 a-sapati‘无伴夫之妻者，’意为夫之唯一之妻。
      2 Puttavati assam‘无儿之女人’。
        第三 女人相应                                       三一九

        相应部经典四                                        三二O
          [三三] 第九 无所畏
 ※ 二  诸比丘!具五法之女人，无所畏而住于家。何者为五耶?
    三  乃离夺生命、离不与取、离诸欲邪行、离妄语、离用谷酒、花酒、狂醉放逸之
    事。
    四  诸比丘!具此等五种法之女人，为无所畏而住于家。’
          [三四] 第十 增长
 ※ 二  ‘诸比丘!圣女弟子依五种增长而增圣女弟子，因圣之增长而增长，得身之极精
    者，得最具者。何等为五耶?
    三  依信而增长，依戒而增长，依闻而增长，依施舍而增长，依智而增长。
    四  诸比丘!依此等五种增长而增长之圣女弟子，依圣之增长而增长，得身之极精
    进者，得最良者。
    于此，依信或依戒而增长，依智、依舍施，或依闻两处增长，如是持戒之信女，于
    此，已得最精。’
251                                                           女人相应之三品
        其摄颂曰：
          无所畏抑制
          克服与单一
          第五之部分
          丧亡及原因
          位处无所畏
          增长等为十
        第三 女人相应                                       三二一


六处篇 沙门出家相应(16经)

第五 沙门出家相应

                第五 沙门出家相应
          第一 涅槃
    一  尔时，尊者舍利弗住伐地国之郁伽支罗恒河畔。
    二  时，普行沙门来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲切殷勤之话后，
    坐于一面。
    三  坐于一面之普行沙门白尊者舍利弗曰：‘友舍利弗!所谓：‘涅槃、涅槃’者。
    友!何者为涅槃耶?’
        ‘友!凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称之为涅槃。’
    四  ‘然则友!有实现此涅槃之道耶?有行道耶?’
        ‘友!有实现此涅槃之道，有行道。’
262 五  ‘友!以何为实现此涅槃之道耶?以何行道耶?’
        ‘友!此八支圣道，正是为实现此涅槃之道，即：正见、正思惟、正语、正业、
    正命、正精进、正念、正定是。友!此为实现涅槃之道，此为行道。’
        第五 沙门出家相应                                   三三五

        相应部经典四                                        三三六
    六  ‘友!此实现涅槃之道为善，此行道为善。友!又足以精勤。’
        第二～第十五(与阎浮车相应之二~一五全部相同)。
          第十六 难为
 ※ 三  ‘友舍利弗!于此教以何为难为耶?’
        ‘友!于此教以出家为难为。’
    四  ‘友!然则出家者，以何事为难为耶?’
        ‘友!出家者以爱乐为难为。’
    五  ‘友舍利弗!然则爱乐者，以何事为难为耶?’
        ‘友!于爱乐者，以法随法之履行为难为。’
    六  ‘友!法随法履行之比丘，久而可成阿罗汉耶?’
        ‘友!不久可成阿罗汉。’
                                                             沙门出家相应(终)
        其摄颂曰：
           (与前相应之摄颂同)。


六处篇 阎浮车相应(16经)

第四 阎浮车相应

        相应部经典四                                        三二二
                第四 阎浮车相应
          第一 涅槃
    一  尔时，尊者舍利弗住摩揭陀国之那罗迦村。
    二  时，阎浮车1普行沙门，来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲爱
    殷勤之话后，坐于一面。
    三  坐于一面之阎浮车普行沙门，白尊者舍利弗曰：‘友舍利弗!所谓：‘涅槃、涅
    槃’者，友!何者为涅槃耶?’‘友，凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此
    称之谓涅槃。’
    四  ‘然则，友!有实现此涅槃之道耶?有行道耶?’
        ‘友!有实现此涅槃之道，有行道也。’
252 五  ‘然则，友!何为实现此涅槃之道耶?何为行道耶?’
        ‘友!此八支圣道正是实现此涅槃之道。即正见、正思惟、正语、正业、正命、
    正精进、正念、正定是。友!此为实现行此涅槃之道。’
    六  ‘友!实现此涅槃之道是善，行道是善。又足于精勤。’

    注1 食阎浮果之意，于杂阿含经一八卷一经有‘阎浮车’。于注释，注为长老(可能是舍利弗)
        之甥Jambukhadaka普行沙门，是名阐怒沙门。即舍利弗长老之甥普行沙门嗜好食阎
        浮果而得是名。

          第二 阿罗汉果
 ※ 三  ‘友!舍利弗!所谓：‘阿罗汉果、阿罗汉果’者，友!何者为阿罗汉果耶?’
        ‘友!凡贪欲之坏灭、嗔恚之坏灭、愚痴之坏灭，此称谓阿罗汉果。’
    四  ‘然则，友!有行道耶?有实现此阿罗汉果之道耶?’
        ‘友!有行道、有实现此阿罗汉果实现之道。’
    五  ‘然则，友!何者为行道耶?何者为实现此阿罗汉果之道耶?’
        ‘友!此圣八支之道，正是实现此阿罗汉果之道。即正见、正思惟……正定是。
    友!此为行道，此为实现阿罗汉果之道。’
        第四 阎浮车相应                                     三二三

        相应部经典四                                        三二四
    六  ‘友!此行道实现阿罗汉果之道为善。友!舍利弗!又足以精勤。’
          第三 法语者
 ※ 三  ‘友!舍利弗!谁为世1之法语者?谁为世之善行者?谁为世之善到者耶?’
    四  ‘友!于凡世为说贪欲舍弃法，说嗔恚舍弃法，说愚痴舍弃法者，此等为世之
253 法语者。
    五  ‘友!凡为实行舍弃贪欲，实行舍弃嗔恚，实行舍弃愚痴者，此等为世之善行者。
    六  友!若诸人舍弃贪欲，断其根，如多罗树之无头，成为非生者，成未来不生之
    法。舍弃嗔恚……愚痴，断其根，如多罗树之无头，成为非生者，属未来不生之法，
    此等为世之善到者。’
    七  ‘唯然，友!有行道，有此舍弃贪欲、嗔恚、愚痴舍弃之道耶?’
        ‘友!有行道，有此舍弃贪欲、嗔恚、愚痴之道。’
    八  ‘友!何者为行道?何者为舍弃此贪欲、嗔恚、愚痴之道耶?’
        ‘友!此八支圣道正是舍弃此贪欲、嗔恚、愚痴之道。即：正见、正思惟……正
    定是。友!此为舍弃此贪欲、嗔恚、愚痴之道，此为行道也。’
    九  ‘友!此舍弃贪欲、嗔恚、愚痴之道为善，行道为善。友舍利弗!又足以精勤。’

    注1 dhammavadin,supatipanna,sugata说法者，善实行，善到达(善逝)之意，杂阿含经
        一八卷一经为：‘善说法者，世间正向，世间善逝。’

          第四 何在
 ※ 三  ‘友!舍利弗!跟随沙门瞿昙修梵行有何之利耶?’
        ‘友!为知悉于苦，跟随世尊修梵行。’
 ※ 三  ‘然则，友!有知悉此苦之道，有行道耶?’
        ‘友!有知悉此苦之道，有行道。’
    四  ‘友!何者为知悉此苦之道?何为行道耶?’
254     ‘友!此八支圣道正是知悉此苦之道，即：正见、正思惟……正定是。友!知悉
    此苦之道，此为行道。’
    五  ‘友!知悉此苦之道为善，行道是善。友舍利弗!又足以精勤。’
        第四 阎浮车相应                                     三二五

        相应部经典四                                        三二六
          第五 安息1
 ※ 三  ‘友舍利弗!所谓：‘达于安息、达于安息’者，友!人须多久始达于安息耶?’
        ‘友!比丘依如实知六种触处之生起、灭尽、甘味、患难、出要，友!比丘于此
    分，彼可达于安息。’
    四  ‘然则，友!有实现此安息之道，有行道耶?’
        ‘友!有实现此安息之道，有行道。’
    五  ‘然则，友!何者为实现此安息道耶?何者为行道?’
        ‘友!此八支圣道正是实现此安息之道，即：正见、正思惟……正定是。吾友!
    此为实现安息之道，此为行道。’
    六  ‘友!实现安息之道为善，此行道是善。友!又足以精勤。’

    注1 assasa是入息之意，看次节之文，在此可取为安息(breathing easily;relief consolation)
        之意。杂阿含经一八卷一经有‘苏息’以paramassasa为止苏息。

          第六 最上安息1
 ※ 三  ‘友舍利弗!所谓：‘达于最上安息，达于最上安息’者，友!人须多久始可达
    于最上安息耶?’
255     ‘友!比丘如实知六种触处之生起、灭尽、甘味、患难、出离，无取着以解脱，
    友!彼于此分达于最上安息。’
    四~六  ‘友!有此最上安息之道耶?为有此行道?’
    1……

    注1 以下除‘安息’和‘最上安息’之不同外，其他皆同第五经。

          第七 受
 ※ 三  ‘友舍利弗!所谓：‘受、受’者，友!何者为受耶?’
        ‘友!此等三者是受。即：乐受、苦受、非苦非乐受是。友!此等为受。’
    四  ‘然则友!有此等知悉诸受之道耶?有行道耶?’
        第四 阎浮车相应                                     三二七

        相应部经典四                                        三二八
    1……

    注1 以下‘苦’和‘受’之不同外，皆同第四经。

256       第八 漏
 ※ 三  ‘友舍利弗!所谓：‘漏、漏’者，友!何者为漏耶?’
    ‘友!此等三者是漏。为欲漏、有漏、无明漏是。友!此等三者，是漏。’
    四  ‘友!有此等舍弃诸漏之道耶?有行道耶?’。
        1……

    注1 以下‘诸漏舍弃’和‘诸受知悉’之不同外，其他皆同第七经。

          第九 无明
 ※ 三  ‘友舍利弗!所谓：‘无明、无明’者，友!何者为无明耶?’
        ‘友!凡对苦之无知，苦生起之无知，苦灭尽之无知，达苦灭尽道之无知，友!
    此称谓无明也’
    四  ‘友!然则，有此舍弃无明之道耶?有行道耶?’。
        1……

    注1 以下参照第八经。

257       第十 爱
 ※ 三  ‘友舍利弗!所谓：‘爱、爱’者，友!何者为爱耶?’
        ‘友!此等三者是爱。则欲爱、有爱、非有爱是1。友!此等三种为爱。’
    四  ‘友!然则，有此等舍弃诸爱之道耶?有行道耶?’。
         2……

    注1 于杂阿含经有：‘欲爱、色爱、无色爱。’
        第四 阎浮车相应                                     三二九

        相应部经典四                                        三三O
      2 以下参照第八、第九经

          第十一 瀑流
 ※ 三  ‘友舍利弗!所谓：‘瀑流、瀑流’者，友!何者为瀑流耶?’
        ‘友!此等四者为瀑流。则欲瀑流、有瀑流、见瀑流、无明瀑流。友!此等为四
    种瀑流。’
    四  ‘友!有此等舍弃四种暴流之道耶?有行道耶?’。
        1……

    注1 以下参照第八、九、十之三经。

258       第十二 取
 ※ 三  ‘友舍利弗!所谓：‘取、取’者，友!何者为取耶?’
        ‘友!此等四者是取，即：欲取、见取、戒禁取、我语取是。友!此等者为四种
    取。’
    四  ‘友!有舍弃此等四取之道耶?有行道耶?’
        1……

    注1 上之三经。

          第十三 有
 ※ 三  ‘友舍利弗!所谓：‘有、有’者，友!何者为有耶?’
        ‘友!此等三者是有。则：欲有、色有、无色有是。友!此等三者为有。’
    四  ‘友!然则，有知悉此等之道耶?有行道耶?’
         ……
259       第十四 苦
 ※ 三  ‘友舍利弗!所谓：‘苦、苦’者，友!何者为苦耶?’
        ‘友!此等三者是苦。是为苦苦性、行苦性、坏苦性。友!此等三者是苦。’
        第四 阎浮车相应                                     三三一

        相应部经典四                                        三三二
    四  ‘友!然则，有此等知悉苦之道耶?有行道耶?’
          第十五 己身
 ※ 三  ‘友舍利弗!所谓：‘己身、己身’者，友!何者为己身耶?’
        ‘友!此等之五取蕴，世尊称之为己身。即：色取蕴、受取蕴、想取蕴、行取
260 蕴、识取蕴是。友!此等五取蕴，世尊称之为己身。’
    四  ‘友!然则，有知悉此己身之道耶?有行道耶?’
        ‘友!有知悉此己身之道，有行道。’
    五  ‘友!然则，何者为知悉此己身之道耶?行道耶?’
        ‘友!此八支圣道，始为知悉此己身之道，正是行道。即：正见、正思惟……正
    定是。友!此是知悉己身之道，此是行道。’
    六  ‘友!此知悉己身之道为善，此行道为善，友舍利弗!又足以精勤。’
          第十六 难为
 ※ 三  ‘友舍利弗!于此教1以何为难为耶?’
        ‘友!于此教以出家为难为。’
    四  ‘友!然则，于出家者，以何事为难为耶?’
        ‘友!于出家者以爱乐2为难为。’
    五  ‘友舍利弗!然则爱乐者以何事为难为耶?’
        ‘友!爱乐者，以法随法之履修为难为。’
    六  ‘友!法随法履修之比丘，久而可成为阿罗汉耶?’
        ‘友!不久当成阿罗汉。’
                                                                 阎浮车相应(终)
        其摄颂曰：
          涅槃阿罗汉
261       法语者何在
          安息最安息
          受漏及无明
          爱瀑流并取
        第四 阎浮车相应                                     三三三

        相应部经典四                                        三三四
          有苦及己身
          于此教难为

    注1 dhamma-vinaya,Doctrine and Discipline法与律，教法和规律，综合佛教之教理行规，
        解为‘佛教’之意。即‘教’之意义。此一文于杂阿含经一八卷一经为：‘贤圣法律中有何难
        事。’
      2 abhirati言乐出家生活。


因缘篇 现观相应(39经)

第二 现观相应

                第二 现观相应1
          [一] 第一 爪尖
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  其时，世尊为令取爪尖之小垢，谓诸比丘曰：‘诸比丘!作如何思惟耶?我此所
    收爪尖之小垢与大地土，何者较多耶?’
    三  ‘大德!此大地土为多，世尊所收爪尖之小垢为少。世尊所收爪尖之少垢，与大
    地土相比，实百倍、千倍、乃至百千倍亦所不能及。’
    四  ‘诸比丘!同此，见具足之圣弟子，达于现观之人，即灭尽苦终较多，残苦为少。
    此则，灭尽前者之苦蕴而终者，与极七返生相比，此百倍、千倍、百千倍亦所不能
    及。’
    五  诸比丘!如是大利为法现观，如是大利，为得法眼。’
          [二] 第二 莲池2
134 一  [尔时，世尊]住舍卫城。
        第二 现观相应                                       一六七

        相应部经典二                                        一六八
    二  [尔时，世尊曰：]‘诸比丘!譬如有长五十由旬，宽五十由旬，深五十由旬之
    莲池，其水盈满至岸。有人以草端掬水，诸比丘!作如何思惟耶?以草端所掬之水，
    与莲池之水，何者较多耶?’
    三  ‘大德，莲池之水较多，以草端所掬之水为少。以草端所掬之水，与莲池之水相
    比，百倍、千倍、百千倍亦所不能及。’
    四  诸比丘!同此，见具足之圣弟子，达现观之人，即灭尽苦终较多，残苦为少。
    以此前者之苦蕴灭尽，苦蕴终者，与极七返生者相比，百倍、千倍、百千倍亦所不
    能及。
    五  ‘诸比丘!如是大利，为法现观。如是大利，为得法眼。’
          [三] 第三 合流水(之一)
    一  [尔时，世尊]住舍卫城。
135 二  [尔时，世尊曰:]‘诸比丘!譬如有人于恒河，耶符那、伊罗跋提，萨罗游、
    摩醯，此等诸大河之合流，于汇合处，欲掬二、三滴水，诸比丘!汝等对其作如何
    思惟耶?所掬之二、三滴水，与合流之水，何者较多?’
    三  ‘大德，汇流之水较多，所掏之二、三滴水为少。所掏之二、三滴水与合流之水
    相比，百倍、千倍、百千倍亦所不能及。’
    四  ‘诸比丘!亦同于此……’。
          [四] 第四 合流水(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!譬如此等之恒河、耶符那、伊罗跋提、萨罗游、
    摩醯汇入诸大河合流、会合，将其水留二、三滴、而灭尽终矣。诸比丘!汝等对此
    作如何思惟耶?合流之水，灭尽为终者，与所留之二、三滴水，何者较多耶?’
    三  ‘大德!合流之水，即灭尽而终之水较多，所留之二、三滴水为少。所留之二、
    三滴水，与灭尽而终之合流水相比，百倍、千倍、百千倍亦所不能及。’
    四  诸比丘!亦同于此……
          [五] 第五 地(之一)
    一  [尔时，世尊]住舍卫城。
136 二  [尔时，世尊曰：]‘诸比丘!有人于大地之一处，以七粒枣种子置于大土块中。
        第二 现观相应                                       一六九

        相应部经典二                                        一七O
    诸比丘!汝等对作此如何思惟耶?大地之一处所置之七粒枣种子大之土块，与大地
    土，何者较多耶?’
    三  ‘大德!大地土较多，置于大地一处七粒枣种子大之土块较少。以置于一处七粒
    枣种子大之土块与大地土相比，百倍、千倍、百千倍、亦所不能及。
    四  ‘诸比丘!亦同于此……’。
          [六] 第六 地(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!如除去七粒枣种子大之土，令大地土灭尽至终，
    诸比丘!汝等作如何思惟耶?灭尽至终之大地土，与存留七粒枣种子大之土，何者
    为多耶?’
    三  ‘大德，然则，灭尽至终之大地土多，而存留七粒枣种子大之土为少。存留七粒
    枣子大之土以比灭尽至终之大地相比，不及其百倍、千倍、百千倍亦所不及。’
    四  ‘诸比丘!亦同于此……。’
          [七] 第七 海(之一)
    一  尔时，世尊住舍卫城。
    二  尔时，世尊如斯曰：‘汝等比丘!譬如有人，从大海掬取二、三滴水，诸比丘!
    汝等作如何思惟耶?所掬之二、三滴水与大海之水，何者饺多耶?’
137 三  ‘大德!大海之水为多，掬取之二、三滴水为少。将掬取之二、三滴水与大海水
    相比，百倍、千倍、百千倍亦不所能及。’
    四  ‘诸比丘!亦同于此……’
          [八] 第八 海(之二)
    一  [尔时，世尊]住舍卫国。
    二  [尔时，世尊曰:]‘诸丘比!譬如取存二、三滴水，而大海灭尽归终，诸比丘!
    汝等对此作如何思惟耶?灭尽归终之大海水，与所收存之二三滴水，何者较多耶?’
    三  ‘大德!灭尽归终之大海水为多，所收存之二三滴水较少。所取存之二、三滴水
    与灭尽归终之大海水相比，百倍、千倍、百千倍，亦所不能及。’
    四  ‘诸比丘!亦同于此……’
          [九] 第九 山喻(之一)
        第二 现观相应                                       一七一

        相应部经典二                                        一七二
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!譬如有人，于雪山王之一处，置七粒芥子种大之
    小石。诸比丘!汝等对此作如何思惟耶?置于一处之七粒芥子种大之小石，与雪山
    王相比，何者较多耶?’
    三  ‘大德!雪山王乃较多，置于一处之七粒芥子种大之小石为少。置于一处之七粒
138 芥子种大之小石，与雪山王相比，百倍、千倍、百千倍亦所不能及。’
    四  诸比丘!亦同于此……。’
          [一0] 第十 山喻(之二)
    一  [尔时，世尊]住舍卫城。
    二  [尔时，世尊曰:]‘诸比丘!譬如以七粒芥子种大之小石取存，至雪山王灭尽
    归终。诸比丘!汝等对此作如何思惟耶?为灭尽归终之雪山王与所收存七粒芥子种
    大之小石，何者饺多耶?’
    三  ‘大德!此灭尽归终之雪山王较多，所收存之七粒芥子种大之小石为少。以所收
    存七粒芥子种大之小石，与灭尽归终之雪山王相比，百倍、千倍、百千倍亦所不能
    及。’
    四  ‘诸比丘!同于此，见具足之圣弟子，达现观之人，灭尽归终之苦较多，所残存
    之苦为少，以此，苦蕴灭尽归终，则与极七返生相比，百倍、千倍、百千倍、亦不
    能及。’
    五  ‘诸比丘，如是大利为法现观，如是大利为得法眼。’
          [一一] 第十一 山喻(之三)
    一  [尔时，世尊]住舍卫城。
139 二  [尔时，世尊曰:]‘诸比丘!譬如有人，于须弥山之一处，置七粒豆大之小石。
    诸比丘!汝等对此作如何思惟耶?置一处之七粒大之小石与须弥山，何者较多耶?’
    三  ‘大德，此须弥山为较多，置一处之七粒五大之小石为少。如以置一处之小石与
    须弥山相比，百倍、千倍、乃百千倍、亦所不能及。’
    四  ‘诸比丘!同于此，以异学之沙门、婆罗门、游方者之到达者，与见具足之圣弟
    子所到达之人相比，百倍、千倍、乃至百千倍，亦所不能及。’
    五  ‘诸比丘!如是大达者，见具足之人，如是之大胜智。’
        第二 现观相应                                       一七三

        相应部经典二                                        一七四
               此颂曰：
                 爪尖与莲池           二之合流水
                 二地与二海           三山之为喻

    第二 现观相应 注
    1 杂阿含 三一(大正藏二．二二四b)。
    2 杂阿含 五(大正藏二．三四a)。


因缘篇 利得与供养相应(43经)

第六 利得与供养相应

        相应部经典二                                        二八O
                    第六 利得与供养相应
                第一  诫品
          [一] 第一 可怖
    一  如是我闻。一时，世尊住舍卫城祇树给孤独园。
    二  尔时，世尊言诸比丘……
226     世尊如是言曰：
    三  ‘诸比丘!利得、供养、名誉，其可怖、激烈、粗暴，为到达无上安稳之障碍。
    四  诸比丘!然则，应如是学：‘我应舍既生之利得、供养、名誉，于未生之利得、
    供养、名誉、不执于心而住。’
    五  诸比丘!汝等应如是学。’
          [二] 第二 钩针
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养、名誉甚可怖，激烈、粗暴者，为到达无上安稳之障碍。
    三  诸比丘!譬如渔师，以肉为饵之钩针，投入深水沼中，鹈见之为一鱼，而将其
    吞下。诸比丘!如是鹈吞彼渔师钩针之鱼，陷于祸、陷于灾厄，而渔师达其所欲。
    四  诸比丘!渔师之意者乃此恶魔波旬。诸比丘!钩针之意者，乃此利得、供养与
    名誉。
    五  诸比丘!任何比丘，对既生之利得、供养与名誉，不舍而望求者。诸比丘!此
    比丘乃鹈吞恶魔之钩针者，陷于祸，陷于灾厄，达波旬之所欲。
    六  诸比丘!然如见，利得、供养与名誉，甚可怖、激烈、粗暴者，为到达无上安
    稳之障碍。
    七  诸比丘!然则，应如是学：‘我对既生之利得、供养、名誉、为应舍，对未生之
    利得、供养、名誉、不执于心而住。’
    八  诸比丘!汝等应如是学。’
          [三] 第三 龟
    一  [尔时，世尊]住舍卫城……
        第六 利得与供养相应                                 二八一

        相应部经典二                                        二八二
227 二  ‘诸比丘!利得、供养与名誉甚可怖……障碍。
    三  诸比丘!往昔沼中，龟，亦为其大家族之所永栖处。
    四  诸比丘!尔时，一龟向他龟作如是言曰：‘爱龟!勿往彼处。’
    五  诸比丘!然而彼龟却仍至其处，则被猎师以绳索所附之鱼叉所射。
    六  诸比丘!尔时，彼龟则走近他龟。
    七  诸比丘!彼龟见其龟由远处来。见已，对其龟作如是言曰：‘爱龟!汝何故去至
    其处耶?’‘爱龟!我至其处’矣。
    八  ‘爱龟!何故未被刺射，未被射中耶?’
        ‘爱龟!我未被刺射，未被射中。但然我身有绳索，乃由后方新结附者。’
    九  ‘爱龟!然确被刺，确被射中。爱龟!因于此猎师，汝父与祖父皆陷于祸，陷于
    灾厄者。爱龟!汝今可往矣，汝今非属我等者矣。’
    一O  ‘诸比丘!猎师寓意此恶魔波旬。诸比丘!附于绳索系之鱼叉，既意示此利
    得、供养与名誉。系绳索意为喜贪。
    一一  诸比丘!任何之比丘，对既生之利得、供养与名誉不舍而愿望者。诸比丘!
    此比丘将为猎师附于绳索之鱼叉、陷于祸、陷于灾厄、达波旬之所欲。
    一二  诸比丘!利得、供养与名誉甚为可怖……
228 一三  诸比丘!汝等应如学。’
          [四] 第四 长毛
    一  尔时，世尊住舍卫城……
    二  ‘诸比丘!利得、供养与名誉其可怖……障碍。
    三  诸比丘!譬如有长毛之牡羊，将走入有刺之薮中。彼触及此处与彼处，扭着于
    此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。
    四  诸比丘!同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑，清晨
    着衣、持钵、为托钵入村或街，彼比丘，触于此处彼处，扭着于此处彼处，被缚于
    此处彼处，陷祸与灾厄于此处彼处。
    五  诸比丘!然如是之利得、供养与名誉甚为可怖……
    六  诸比丘!汝等应如是学。’
          [五] 第五 粪虫1
        第六 利得与供养相应                                 二八三

        相应部经典二                                        二八四
    一  [尔时世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉甚是可怖……障碍。
    三  诸比丘!譬如粪虫，食粪、充塞于粪、为粪所埋，于彼之前有粪堆。
    四  彼因此：‘我为食粪者，充塞于粪、为粪所埋，于我之前有此大粪堆。’以他
    之粪虫为贱。
229 五  诸比丘!同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨
    着衣、持钵，入村或街，彼食于其处，为翌日之请，欲充满彼钵。
    六  彼行往园中，于比丘众中告曰：‘我之食，为明日之请，充满我钵，我得衣、
    钵食与床座，及病所需之药物、资具。然此等他之诸比丘，因功德少、力少、不得
    衣钵食、床座、病所需之药物、资具。’
    七  彼败于利得、供养与名誉，心生眩惑，对他之优秀比丘生贱视。诸比丘!实长
    夜之不利与苦，乃在于彼愚人。
    八  诸比丘!如是之利得、供养与名誉甚是可怖……
    九  汝等比丘!应当如是学。’
          [六] 第六 雷电
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!落雷与尚未达心，利得、供养与名誉，未完成之有学者如何耶?
    四  诸比丘!落雷者，即意为利得、供养与名誉。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。’
          [七] 第七 含毒2
    一  [尔时，世尊]住舍卫城……
230 二  ‘诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!以含毒之刺贯穿者，尚未达心，利得、供养与名誉，未完成者如何耶?
    四  诸比丘!刺者意即为利得、供养与名誉。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。’
        第六 利得与供养相应                                 二八五

        相应部经典二                                        二八六
          [八] 第八 豺3
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!汝等于深夜闻豺之鸣呼叫耶?’
        ‘大德!唯然。’
    四  ‘诸比丘!有一为疥疮疾病所恼之老豺，彼不乐行于空闲，不乐行于树下，不乐
    行于露地，于行处、住处、坐处、卧处、皆陷于苦恼。
    五  诸比丘!同此，有一比丘，因败于利得、供养与名誉，心为所眩惑。彼不乐行
    至空闲，不乐行至树下，不乐行至露地。彼比丘于行处、住处、坐处、卧处，皆陷
    苦恼。
231 六  诸比丘!如是之利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等如是学。’
          [九] 第九 毗岚风4
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……是障碍。
    三  诸比丘!于上空有名毗岚之风吹。若乌飞趣其处，此毗岚风则将彼鸟吹起，使
    脚、翼、头、身，吹散于诸方。
    四  诸比丘!同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨
    着衣、持钵、为托钵入村或街，彼不守身、不守语、不守心、不住正念，对诸根不
    能制御。
    五  彼于其处，见轻率着衣、或掩恶之女，见此轻率着衣，或掩恶之女，心为贪所
    袭，彼之心因为贪所袭，而舍学还俗，运衣、运钵、运床座、运清净之家，如鸟之
    被毗岚风所吹起。
    六  诸比丘!利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等应如是学。’
          [一0] 第十 偈颂经5
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……是障碍。
        第六 利得与供养相应                                 二八七

        相应部经典二                                        二八八
    三  诸比丘!我见此处有一比丘，因败于供养，心为所眩惑。身坏命终后，生于苦
232 处、恶趣、无乐处、地狱。
    四  诸比丘!我又见此处有一比丘，因败于不供养、心为所眩惑，身坏命终后，生
    于苦处、恶趣、无乐处、地狱。
    五  诸比丘!我又见此处有一比丘，因败于供养与不供养此等之二者，心为所眩惑，
    身坏命终之后，生于苦处、恶趣、无乐处、地狱。
    六  诸比丘!如是之利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等应如是学。’
    八  世尊如是说已，善逝仰此，师更言：
           (一)   受供养之时
                  不受供养时
                  二者不扰定
           (二)   精勤入定者
                  始得观妙见
                  乐于取灭者
                  始得谓善人

                此颂曰：
                  可怖与钩针          龟长毛粪虫
                  雷电与含毒          豺与毗岚风

233             第二 诫 钵 品
          [一一] 第一钵(之一)6
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!于此，我知如是：以我之心，把握某人之心。‘此尊者为欲得充入白银
    粉之黄金钵，正心不说妄语。’
        第六 利得与供养相应                                 二八九

        相应部经典二                                        二九O
    四  其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。’
          [一二] 第二 钵(之二)
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!我知如是：以我之心，把握某人之心：‘此尊者为欲得充满黄金粉之
    白银钵，正心不说妄语。’
    四  其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
    五  诸比丘!如是之利得、供养与名誉，甚为可怖……
    六  诸比丘!汝等应如是学。’
          [一三～二0] 第三～第十 金环--地方之美人
    一  [尔时，世尊]住舍卫城……
234 二  ‘诸比丘!于此，我知如是：以我之心，把握某人之心。‘此尊者甚……
          [一三] 第三 为欲得黄金之环……
          [一四] 第四 为欲得上百之黄金环……
          [一五] 第五 为欲得自然金之环……
          [一六] 第六 为欲得上百之自然金之环……
          [一七] 第七 为欲得充满黄金之地……
          [一八] 第八 为欲得些细利益……

 [一九] 第九 为欲得命……
          [二O]  第十 ‘为欲得地方之美人、正心不说妄语……。’
    三  其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’

               此颂曰：
                 二钵二黄金           自然金亦二
        第六 利得与供养相应                                 二九一

        相应部经典二                                        二九二
                 地与些细利           命与地美人

                第三 度量品
          [二一] 第一 女
    一  尔时，世尊住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
235 三  诸比丘!对利得、供养与名誉，住于心眩惑者，勿住于女人使心为所眩惑。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’
          [二二] 第二 美人
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!对利得、供养与名誉、心为所眩惑者，勿住于田舍美人，使心为所眩
    惑。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’
          [二三] 第三 子7
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!有一信仰之优婆夷对己所慈爱之子，如是正告之曰：‘爱儿!汝应如
    质多家主，或如阿罗婆迦之哈达伽伽家主。’
    四  诸比丘!此质多家主，与阿罗婆伽之哈达伽家主，乃我弟子优婆塞中之度、量。
    五  ‘爱儿!汝若由在家出家而为无家，应如舍利弗与目犍连。’
    六  诸比丘!此舍利弗与目犍连，乃我弟子中之度、量。
236 七  ‘爱儿!汝宜热心诚学，不令达于利得供、与名誉，为彼之所障碍。’
    八  诸比丘!如是，利得、供养与名誉，甚为可怖……
    九  诸比丘!汝等应如是学。’
        第六 利得与供养相应                                 二九三

        相应部经典二                                        二九四
          [二四] 第四 一女8
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!有一具信仰之优婆夷，对己所慈爱之女，如是正告曰：‘汝应如拘誉
    多罗优婆夷，与难陀之母卫卢广达伽优婆夷。’
    四  诸比丘!拘誉多罗优婆夷、与难陀之母卫卢广达伽，乃我弟子优婆夷中之度、
    量。
    五  ‘汝若由在家出家而为无家，应如谶摩比丘尼，莲华色比丘尼。’
    六  诸比丘!此谶摩比丘尼与莲华色[比丘尼，]乃我弟子比丘尼中之度、量。
    七  ‘汝对诚于学，对利得、供养与名誉勿达令有也。’
    八  诸比丘!若比丘尼热诚于学，得达于利得、供养与名誉，则为彼女之障碍。
    九  诸比丘!如是，利得、供养与名誉，甚为可怖……
    一O  诸比丘!汝等应如是学。’
          [二五] 第五 沙门婆罗门(之一)
    一  [尔时世尊]住舍卫城……
237 二  ‘诸比丘!任何之沙门婆罗门，对利得、供养与名誉之味与祸乃至出离，不能如
    实知之者……应如是学。’
    三  ……‘应知：‘当住于自知、实证。’’
          [二六] 第六 沙门婆罗门(之二)
    一  尔时，世尊住舍卫城：
    二  ‘诸比丘!任何之沙门婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，
    不能如实知者……应如是学。
    三  诸比丘!任何之沙门、婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，
    如实知者，为住于自知、实证。’
          [二七] 第七 沙门婆罗门(之三)
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!任何之沙门婆罗门，不知利得、供养与名誉之集，不知利得、供养与
    名誉之灭，知趣利得、供养与名誉灭之道者……应如是学。
        第六 利得与供养相应                                 二九五

        相应部经典二                                        二九六
    三  ……应知：‘为住于自知、实证。’’
          [二八] 第八 皮9
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
238 三  诸比丘!利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜
    已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻至骨髓而住。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’
          [二九] 第九 纽
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚是可怖……
    三  诸比丘!利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜
    已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻骨至髓而住。
    四  诸比丘!譬如力强之人，以强马之毛纽、卷束而摩擦脚部，将截其皮肤，即截
    擦真皮肤,亦将截摩其皮膜，即截擦其皮膜，亦将截擦肉，即截擦其肉，亦将截擦
    腱，即截擦其腱将截擦其骨，即截擦其骨将彻至骨髓而住。
    五  诸比丘!同此，利得、供养与名誉，为截擦皮肤，截擦皮肤已，截擦皮膜，截
    擦皮膜已，截擦肉，截擦肉已，截擦腱，截擦腱已，截擦骨，截擦骨已，彻至骨髓
    而住。
    六  诸比丘!如是，利得、供养与名誉，甚为可怖……
    七  诸比丘!汝等应如是学。’
          [三0] 第十 比丘10
    一  [尔时，世尊]住舍卫城……
239 二  ‘诸比丘!我谓：虽是阿罗汉、漏尽者之比丘，而利得、供养与名誉，仍为其障
    碍。’
    三  如是说已，尊者阿难白世尊言：‘大德!如何漏尽之比丘亦以利得、供养与名
    誉，为障碍耶?’
    四  ‘阿难!我对不动心解脱者，不谓利得、供养与名誉，为障碍。
        第六 利得与供养相应                                 二九七

        相应部经典二                                        二九八
    五  阿难!然不放逸、热诚、住于专注，已达现法乐住者，谓利得、供养与名誉，
    为障碍。
    六  阿难!如是，利得、供养与名誉，甚为可怖、激烈、粗暴，是为到达无上安稳
    涅槃之障碍。’
    七  阿难!然则应如是学：‘我等应舍已生之利得、供养与名誉，未生之利得、供养
    与名誉，则心将不住于眩惑。
    八  阿难!汝等应如是学之。’

               此颂曰：
                 女人与美人           一子与一女
                 沙门婆罗门           皮肤纽比丘

                第四 妄语品
          [三一] 第一 割截
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
240 三  诸比丘!败于利得、供养与名誉，心为所眩惑之提婆达多，破坏僧伽。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’
          [三二] 第二 根
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善根断灭。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’
        第六 利得与供养相应                                 二九九

        相应部经典二                                        三0 0
          [三三] 第三 法
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善法断灭。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’
          [三四] 第四 白
    一  尔时，世尊住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖……
    三  诸比丘!为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至白法断灭。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖……
    五  诸比丘!汝等应如是学。’
241       [三五] 第五 离去11
    一  尔时，世尊于王舍城耆阇崛山，提婆达多离去后不久，而进住。
    二  尔时，世尊有关提婆达多事，告诸比丘曰:
    三  ‘诸比丘!为己之破灭，提婆达多生起利得、供养与名誉，提婆达多因生起利得、
    供养与名誉而凋落。
    四  诸比丘!譬如芭蕉，生果实，而为己之破灭，生果实，为己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉
    而凋落。
    五  诸比丘!譬如为竹，生果实，为己之破灭，生果实，而为己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉
    而凋落。
    六  诸比丘!譬如是苇，生果实，而为己之破灭，生果实，而为己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提达多因生起利得、供养与名誉而
    凋落。
    七  诸比丘!譬如牝驴，受胎，而为己之破灭，受胎，而为自己之凋落。诸比丘!
    为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉，
        第六 利得与供养相应                                 三O一

        相应部经典二                                        三O二
    而凋落。
    八  诸比丘!如是，利得、供养与名誉，甚为可怖……
    九  诸比丘!汝等应如是学。’
    一O  世尊如是说已，善逝仰此，师更说曰：
                 芭蕉为果灭12
                 竹苇为果亡
                 牝驴受胎死
                 恶人为利殁
242       [三六] 第六 车13
    一  尔时，世尊住王舍城竹林粟鼠养饵所。
    二  尔时，阿阇世王子为提婆达多，朝夕率五百车前往，载赍五百之祭食，与供养
    之食。
    三  时，众多比丘来诣世尊之处，诣已，礼敬世尊，坐于一面。
    四  坐于一面之彼等诸比丘白世尊言：‘大德!阿阇世王子为提婆达多，朝夕率五百
    车载赍五百之祭食及供养之食。’
    五  ‘诸比丘!勿嫉提婆达多之利得、供养与名誉。诸比丘!阿阇世王子为提婆达
    多，朝夕率五百车，载赍五百之祭食，与供养之食，诸比丘!此乃为提婆达多所设，
    以待其破灭，于善法并无增大。
    六  诸比丘!譬如击弄易怒之犬鼻，则彼犬更为忿怒。诸比丘!阿阇世王子为提婆
    达多，朝夕率五百车，运赍五百之祭食，与供养之食。诸比丘!此乃为提婆达多所
    设，以待其破灭，于善法并无所增大。
    七  诸比丘!如是，利得、供养与名誉，甚为可怖……
    八  诸比丘!汝等应如是学。’
          [三七] 第七 母
    一  尔时，世尊住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖，是激烈而粗暴者，乃无上安稳之障碍。
243 三  诸比丘!于此，如是我知：以找之心，把握他人之心。
        ‘此尊者，为母而正心，不说妄语。’其后，我见彼为利得、供养与名誉所败，
        第六 利得与供养相应                                 三O三

        相应部经典二                                        三O四
    心为所眩惑，于正心而说妄语。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖，是激烈而粗野者，乃无上安稳
    之障碍。
    五  诸比丘!然则应如是学：‘我等已生之利得、供养与名誉应舍。未生之利得，
    供养与名誉，心不住于眩惑。’
    六  诸比丘!汝等应如是学。’
          [三八~四三]    第八 父、第九 兄弟、第十 姊妹、第十一 子、第十
    二 女、第十三 妻。
    一  [尔时，世尊]住舍卫城……
    二  ‘诸比丘!利得、供养与名誉，甚为可怖是激烈、粗暴者，乃无上安稳之障碍。
    三  诸比丘!于此我如是知：以我之心，把握某人之心。此尊者
          [三八] 为父……
          [三九] 为兄弟……
          [四O ] 为姊妹……
          [四一] 为子……
          [四二] 为女……
          [四三] 为妻，于正心不说妄语。其后，我见此人为利得、供养与名誉所败，心
    为所眩惑，于正心而说妄语。
    四  诸比丘!如是，利得、供养与名誉，甚为可怖，是激烈、粗暴者，乃无上安稳
    之障碍。
    五  诸比丘!诚然，汝等应如是学：‘我等于已生之利得应舍、供养与名誉，对未
244 生之利得、供养与名誉心当不住于眩惑也。’
    六  诸比丘!汝等应如是学之。’

               此颂曰：
                 截根法与白           离去车与母
                 父兄弟姊妹           以及子女妻
        第六 利得与供养相应                                 三O五

        相应部经典二                                        三O六

    第六 利得与供养相应 注
    1 虽相当于杂阿含四七、二三(大正藏二、三四六a)但其叙述内容不同。
    2 以含毒 原文为dittham是diddham吧。
    3 杂阿含四七(大正藏二、三四六a)。
    4 增一阿含七(大正藏二、六三四b)。
    5 ltivuttaka 81参考
    6 增一阿含五(大正藏二、五六六c)。
    7 增一阿含四(大正藏二、五六二a)。
    8 增一阿含四(大正藏二、五六二b)。
    9 增一阿含五(大正藏二、五七0 c)。
    10 ‘比丘’原文bhikku误为bhikkhu.
    11 杂阿含三八(大正藏二、二七六b)。
    12 参考S.v1.2.233.
    13 杂阿含三八(大正藏二、二七六b)别杂一(大正藏二、三七四b)后半增一阿含五(大正藏二、
       五七0b)增一阿含一四(大正藏二、六一四a)。
        第六 利得与供养相应 注                              三0七


因缘篇 罗喉罗相应(22经)

第七 罗喉罗相应

        相应部经典二                                        三O八
                    第七 罗喉罗相应1
                第一 界品
          [一] 第一 眼
    一  如是我闻。尔时，世尊住舍卫城祇树给孤独园。
    二  尔时，尊者罗喉罗来诣世尊处。诣已，礼敬世尊，坐于一面。
    三  坐于一面之罗喉罗白世尊言：‘善哉，大德!请世尊为我说法，我愿奉闻，退居
    一处、不放逸，热诚专注而住。’
    四  ‘罗喉罗!汝对此作如何思惟耶?眼是常耶?是无常耶?’
        ‘大德!是无常。’
245     ‘无常者是苦耶?是乐耶?’
        ‘大德!是苦。’
        认为‘无常而苦，是变易之法、并以‘此是我所有’，‘此即是我’，‘此我之我’
    是适当耶?’
        ‘大德!不然。’
        略予当如是解说之：
    五  ‘耳是常耶?是无常耶?’
        ‘大德!是无常。’
    六  ‘鼻是常耶?是无常耶?’
        ‘大德!是无常。’
    七  ‘舌是常耶?是无常耶。’
        ‘大德!是无常。’
    八  ‘身是常耶?是无常耶?’
        ‘大德!无窝。’
    九  ‘意是常耶?是无常耶?’
        ‘大德!是无常。’
        ‘无常者是苦耶?或是乐耶?’
        第七 罗喉罗相应                                     三O九

        相应部经典二                                        三一O
        ‘大德!是苦。’
        认为‘无常而苦，变易之法，并以‘此为我所有’，‘此即是我’，‘此是我之我’
    为适当耶?’
        大德!‘不然。’
    一O  ‘罗喉罗!多闻之圣弟子，如是而见：于眼生厌意，于耳生厌意，于鼻生厌意，
    于舌生厌意，于身生厌意，于意生厌意。
    一一  生厌意、离贪、解脱，于解脱生‘我解脱’智，知：‘生已尽，梵行已立，
    应作已作，更不再生。’
    一二  依此等之解说应知十经矣。’
          [二] 第二 色
    一  [尔时，世尊]住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?色是常耶?是无常耶?’
246     ‘大德!是无常。’
    三~六  ‘声是……香是……味是……触是……
    七  法是常耶?是无常耶?’
        ‘大德!是无常。’
    八  ‘罗喉罗!多闻之圣弟子，如是而见：于色生厌意，于声……于香……于味……
    于触……于法生厌意。
    九  生厌意……而知……。’
          [三] 第三 识
    一  [尔时，世尊]住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?眼识是常耶?是无常耶?’
        ‘大德!是无常也。’
    三~六  ‘耳识、鼻识、舌识、身识是……
    七  意识是常耶?是无常耶?’
        ‘大德!是无常。’
    八  ‘罗喉罗!多闻之圣弟子，如是而见：于眼识生厌意，于耳识生厌意，于鼻识……
    于舌识……于身识……于意识生厌意。
        第七 罗喉罗相应                                     三一一

        相应部经典二                                        三一二
    九  ‘生厌意……而知……。’
          [四] 第四 触
    一  [尔时，世尊]住舍卫城……
    二  ‘罗喉罗!汝对此所如何思惟耶?眼触是常耶?是无常耶?’
        ‘大德!是无常。’
    二~七  ‘耳触……鼻触……舌触……身触……意触是常耶?是无常耶?’
        ‘大德!是无常。’
    八  ‘罗喉罗!多闻之圣弟子，如是而见：于眼触生厌意，于耳触……鼻触……舌识
    ……身触……意触生厌意。
247 九  生厌意……而知……。’
          [五] 第五 受
    一  [尔时，世尊]住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?眼触所生之受是常耶?是无常耶?’
       ‘大德!是无常。’
    三~六  ‘耳触所生之受……鼻触所生之受……舌触所生之受……2身触所生之受
    ……意触所生之受是常耶?是无常耶?’
        ‘大德!是无常。’
    七~八  ‘罗喉罗!多闻之圣弟子，如是而见：于眼触所生之受生厌意，于耳……鼻
    ……舌……身……意触所生之受生厌意……而知……’
          [六] 第六 想
    一  [尔时，世尊]住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?色想是常耶?是无常耶?’
        ‘大德!是无常。’
    三~七  ‘声想……香想……味想……触想……法想是常耶?是无常耶?’
        ‘大德!是无常。’
    八~九  ‘罗喉罗!多闻之圣弟子，如是而见：于色想生厌意，于声想……香想
    味想……触想……法想生厌意……而知……。’
          [七] 第七 思
        第七 罗喉罗相应                                     三一三

        相应部经典二                                        三一四
    一  一时，世尊住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?色思是常耶?是无常耶?’
        ‘大德!是无常。’
248 三~七  ‘声思……香思……味思……触思……法思是常耶?是无常耶?’‘大德!
    是无常。’
    八~九  ‘罗喉罗!多闻之圣弟子，如是而见：于色思生厌意，于声思……香思
    味思……触思生厌意，于法思生厌意……而知……。’
          [八] 第八 爱
    一  [尔时，世尊]住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?色爱是常耶?是无常耶?’
        ‘大德!是无常。’
    三~七  ‘声爱……香爱……味爱……触爱……法爱是常耶?是无常耶?’
        ‘大德!是无常。’
    八~九  ‘罗喉罗!多闻之圣弟子，如是而见：于色爱生厌意，于声爱……香爱……味
    爱……触爱……法爱生厌意……而知……。’
          [九] 第九 界
    一  [尔时，世尊]住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?地界是常耶?是无常耶?’
        ‘大德!是无常。’
    三~七  ‘水界……火界……风界……空界……识界是常耶?是无常耶?’
        ‘大德!是无常。’
    八~九  ‘罗喉罗!多闻之圣弟子，如是而见：于地界生厌意，于水界……火界
249 风界……空界识界生厌意……而知……。’
          [一0] 第十 蕴
    一  [尔时世尊]住舍卫城……
    二  ‘罗喉罗!汝对此作如何思惟耶?色是常耶?是无常耶?’
        ‘大德!是无常。’
    三~六  ‘受、想、行、识是常耶?是无常耶?’
        第七 罗喉罗相应                                     三一五

        相应部经典二                                        三一六
        ‘大德!是无常。’
    七  ‘罗喉罗!多闻之圣弟子，如是而见：于色生厌意，于受生厌意，于3想生厌意，
    于行生厌意，于识生厌意。
    八  生厌意、离贪、解脱，于解脱生解脱智，当知：‘生已尽、梵行已立、应作已作，
    更无再生。’

               此颂曰：
                 眼色以及识           乃至于受触
                 想思并至爱           界蕴等为十
                 慢离等谓品

                第二 界蕴品
          [一一] 第一 眼
    一  如是我闻。一时世尊住舍卫城。
250 二  尔时，尊者罗喉罗!来诣世尊座前。诣已，礼敬世尊，坐于一方。世尊如是言
    于坐在一面之尊者罗喉罗曰:
    三  ‘罗喉罗!汝对此作如何思惟耶?眼是常?是无常耶?’
        ‘大德!是无常。’
    四  ‘无常者是苦耶?是乐耶?’
        ‘大德!是苦。’
    五  认‘无常而苦，是变易之法，并以‘此即是我所有’，‘此是我’，‘此是我之我’
    为适当耶?’
        ‘大德!不然。’
    六~一七  ‘耳、鼻、舌、身……
    一八  ‘意是常耶?是无常耶?’
        ‘大德!是无常。’
    一九  ‘无常者是苦耶?是乐耶?’
        第七 罗喉罗相应                                     三一七

        相应部经典二                                        三一八
        ‘大德!是苦。’
    二O  认‘无常而苦、是变易之法，并以‘此是我所有’，‘此即是我’，‘此是我之我’
    是适当耶?’
        ‘大德!不然。’
    二一  ‘罗喉罗!多闻之圣弟子，如是而见：于眼生厌意，于耳、于鼻、于舌、于身
    生厌意。
    二二  生厌意、离贪、解脱、于解脱生‘解脱’智，了知‘生已尽、梵行已立，应
    作已作，更无再生。’
        由此等之解述，十经应知。’
          [一二~三0] 第二~第十
    一  尔时，世尊住舍卫城……4
    二  ‘罗喉罗!汝对此作如何思惟耶?
251       [一二] 第二 色
    三~五  色是常耶?是无常耶?’
        ‘大德!是无常。’
    六~二O  ‘声、香、味、触法……
          [一三] 第三 识
    三~二O  ‘眼识、耳识、鼻识、舌识、身识、意识……
          [一四] 第四 触
    三~二O  ‘眼触、耳触、鼻触、舌触、身触、意触……
          [一五] 第五 受
    三~二O  ‘眼触所生之受、耳触所生受、鼻触所生之受、舌触所生之受、身触所生
    之受、意触所生之受……
          [一六] 第六 想
    三~二O  ‘色想、5声想、香想、味想、触想、法想……
          [一七] 第七 思
    三~二O  ‘色思、声思、香思、味思、触思、法思……
          [一八] 第八 爱
        第七 罗喉罗相应                                     三一九

        相应部经典二                                        三二O
    三~二O  ‘色爱、声爱、香爱、味爱、触爱、法爱……
          [一九] 第九 界
    三~二O  ‘地界、水界、火界、风界、空界、识界……
252       [二0] 第十 蕴
    三~二O  ‘色、受、想、行、识是常耶?是无常耶?’
        ‘大德!是无常。’
    三~二二  ‘罗喉罗!如是见……知更无再来生。’
          [二一] 第十一 使6
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者罗喉罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之罗喉
    罗，白世尊言：
    三  ‘大德!如何知?如何见?则对此有识身及外一切相，我之状态，我所之状态，
    无慢使耶?’
    四  ‘罗喉罗!任何之色’’过去、现在、未来，或内、或外、或粗、或细、或劣、
    或胜、或远、或近--一切之色，以‘此非我所，此非我。此非我之我。‘如是，对
    此如实以正慧而见。任何之受……任何之想……任何之行……任何之识……过去、
    现在、未来、或内、或外、或粗、或细、或劣、或胜、或远、或近--一切之识，
    以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见。
    五  罗喉罗!如是知，如是见，则对此有识之身及外之一切相，我之状态，我所之
    状态，为慢使。’
253       [二二] 第十二 远离7
    一  [尔时，世尊]住舍卫城。
    二  尔时，尊者罗喉罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之尊者
    罗喉罗白世尊言：
    三  ‘大德!如何知?何见?对此有识身及一切相，我之状态，我所之状态，心依远
    离慢心、超越慢，得寂静解脱耶?’
    四  ‘罗喉罗!任何之色’’过去、现在、未来，或内、或外、或粗、或细、或劣、
    或胜、或远、或近--一切之色，以‘此非我所，此非我、此非我之我。’如是，如
        第七 罗喉罗相应                                     三二一

        相应部经典二                                        三二二
    实以正慧而见，则无取着解脱。
        对于五蕴，亦复如是。
    五  任何之受……
    六  任何之想……
    七  任何之行……
    八  任何之识--过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或
    近、或远--一切之识，以‘此非我所，此非我、此非我之我。’如是，如实以正慧
    而见，则为无取着解脱。
    九  罗喉罗!如是知，如是见，则于此有识身及外之一切相，我之状态，我所之状
    态，依远离慢心，超越慢，得寂静善解脱。’

               此颂曰：
254              眼色以及识           乃至于触受
                 想思并至爱           界蕴等为十

    第七 罗喉罗相应 注
    1 杂阿含三一(大正藏二、二二五b)。
    2 此句、原文脱落以暹罗本补译之。
    3 同右。
    4 一二~二O凡[一]乃至[二]之文略之。
    5 声思原文有Sottasancetana是saddasancetana之误。
    6 杂阿含八(大正藏二、五0c)杂阿含一七(大正藏二、一一八c)及杂一(大正二、五a)。
    7 杂阿含八(大正藏二、五0c)杂阿含一(大正藏二、五b)。
        第七 罗喉罗相应 注                                  三二三


因缘篇 勒叉那相应(21经)

第八 勒叉那相应

        相应部经典二                                        三二四
                    第八 勒叉那相应
                第一  恶业品
          [一] 第一 锁骨1
    一  如是我闻。尔时，世尊住王舍城竹林粟鼠养饵所
    二  尔时，尊者勒叉那及尊者大目犍连住耆阇崛山。
    三  时，尊者大目犍连清晨着衣、持钵，走近尊者勒叉那。
    四  近至尊者勒叉那，而作如是言曰：‘友，勒叉那!今入王舍城乞食。’
        ‘友!唯然。’尊者勒叉那答尊者大目犍连。
    五  于是尊者大目犍连由耆阇崛山下来，于一处所现微笑。
    六  尔时，尊者勒叉那，向尊者大目犍连白言：‘友，目犍连!以如何因?如何缘?
    而现微笑耶?’
        ‘友!勒叉那!此所问为非时。当于世尊身傍，再作此问。’
255 七  尔时，尊者勒叉那及尊者大目犍连，同至王舍城乞食。食后收钵挂置肩上，来
    诣世尊处，诣已，礼敬世尊，坐于一面。
    八  坐于一面之尊者勒叉那，对尊者大目犍连作如是言曰：‘尊者大目犍连!下耆阇
    崛山，于一处现微笑。友，目犍连!以如何因?如何缘而现微笑耶?’
    九  ‘友!我由耆阇崛山下来，见锁骨行空，兀鹰、鸢等随之，由肋骨之间2啄之离
    离散散，见彼举痛苦之声。
    一O  友!我生是念：‘实稀有，实未曾有。众生实如是。[夜叉实如是。]实获得
    之自体如是。’’
    一一  尔时，世尊向诸比丘曰：‘诸比丘!弟子只要如实住眼。诸比丘!弟子住如实
    智。实弟子如是知、或见、成立证。
    一二  诸比丘!我曾见彼之众生，但我未为说明，我虽说此，彼对我亦未必信。对
    我不信者，长夜不利、苦痛。
    一三  诸比丘!如此众生是王舍城之屠牛者。彼由其业之报，多岁、多百岁、多千、
256 多百千岁，堕于地狱，由其业残余之报，如是，自体获此经验。’
        第八 勒叉那相应                                     三二五

        相应部经典二                                        三二六
    是全经之略解说。
          [二] 第二 屠牛者3
    一  ‘友!我由耆阇崛山下来，见肉片行空，兀鹰、黑鹤、鸢等相互追随其后，啄食
    肋骨之间，离离散散。’
    二  诸比丘!如此众生，曾于此王舍城为屠牛者……’
          [三] 第三 一块与捕鸟者
    一  ‘友!我由耆阇崛山下来，见肉块行空，其……’
    二  ‘诸比丘!如此众，生曾于此王舍城为捕鸟者……’
          [四] 第四 无皮肤之屠羊者4
    一  ‘友!我……见无皮肤之人行空……彼被啄食离离散散，发出痛苦之声。’
    二  ‘诸比丘!如此众生，往昔于王舍城，为屠羊者……’
257       [五] 第五 刀之屠猪者5
    一  ‘友!我由耆阇崛山下来，见一刀叶如毛之人行空。彼此等之刀，立而仆于彼身，
    见彼发痛苦之声。’
    二  ‘诸比丘!如此众生，往昔于王舍城为屠猪者。……’
          [六] 第六 刃之猎师6
    一  ‘友，我由耆阇崛山下来，见刃如毛之人行空。彼此等之刀，立而仆于彼身，见
    彼发痛苦之声。’
    二  ‘诸比丘!如此众生，往昔于此王舍城为猎师。……’
          [七] 第十 矢之裁
    一  ‘友!我由耆阇崛山下来，见矢如毛之人行空。此等之矢，立而仆于彼之身，见
    彼发出痛苦之声。’
    二  ‘诸比丘!如此众生，往昔于王舍城为审判者。……’
          [八] 第八 针之调师
    一  ‘友!我由耆阇崛山下来，见针如毛之人行空、此等之针，立而仆于彼之身，见
    彼发痛苦之声。’
    二  ‘诸比丘!如此众生，往昔于王舍城为7调师也。……’
          [九] 第九 间谍
        第八 勒叉那相应                                     三二七

        相应部经典二                                        三二八
    一  ‘友!我由耆阇崛山走下来，见针如毛之人行空。
258 二  此等之针，札入彼头而由口出，由口入而由胸出，由胸入而由胃出，由胃入而
    由腿出，由腿入而由胫出，由胫入而由足出，见彼发痛苦之声。’
    三  ‘诸比丘!如此众生，往昔于此王舍城为间谍。……’
          [一0] 第十 腐败之判官8
    一  ‘友!我由耆阇崛山走下来，见睾丸如瓮之人行空。
    二  彼行时须提起睾丸之块而行，坐时、坐于睾丸之上。
    三  彼被兀鹰、黑鹤、鸢等追随相啄、离离散散，彼发痛苦之声。’
    四  ‘诸比丘!如此众生，往昔于此王舍城为判官。……’

               于此颂曰:
                 锁骨屠牛者           一块捕鹰者
                 无皮屠羊者           刀之屠猪者
                 猎师矢之裁           针调师间谍
                 腐败之判官

259             第二 恶业品
          [一一] 第一 沉陷于坑之不义者9
    一  如是我闻。一时，世尊住王舍城竹林。
    二  ‘友!我由耆阇崛山下来，头部见沈殁于粪坑。’
    三  ‘诸比丘!如此众生，往昔于王舍城是不义者。’
          [一二] 第二 啖粪之邪恶婆罗门10
    一  ‘友!我由耆阇崛山走下来，见沉没粪坑及于两手，啖粪之人。’
    二  ‘诸比丘!如此众生，往昔于此王舍城为婆罗门，彼于迦叶正等觉者说教示时，
    诸比丘僧伽受请应供，将粪充于钵中而曰：‘诸尊者!食所需者可持去!’……’
          [一三] 第二 剥皮肤女~奸妇11
    一  ‘友!我由耆阇崛山下来，见剥皮肤之女行空。兀鹰、黑鹤、鸢等追随桐啄，离
        第八 勒叉那相应                                     三二九

        相应部经典二                                        三三0
    离散散，见彼女发痛苦之声。’
    二  ‘诸比丘!如之彼女，往昔于此王舍城为奸妇。……’
260       [一四] 第四 丑女卜占女12
    一  ‘友，我由耆阇崛山下来，见有恶臭之丑女行空、兀鹰、黑鹤、鸢等追随相啄，
    离离散散，见彼女发痛苦之声。’
    二  ‘诸比丘!如彼之女，往昔于王舍城为卜占女。……’
          [一五] 第五 炙女曾投伙伴于炭火13
    一  ‘友!我由耆阇崛山下来，见被煤烧炙之女行空，彼女发痛苦之声。’
    二  ‘诸比丘!如此之女，往昔为迦陵谶王之第一夫人，彼女因为嫉妒，曾将王女之
    一投入炭火之火盆中。……’
          [一六] 第六 断头司狱14
    一  ‘友!我由耆阇崛山下来，见无头之胴体行空，眼与口则生于彼之胸部。’
    二  兀鹰、黑鹤、鸢等对彼追随相啄，离离散散、彼发痛苦之声。
    三  ‘诸比丘!如此众生，往昔于此王舍城为名曰哈利伽之司狱。……’
          [一七] 第七 比丘15
    一  ‘友!我由耆崛山下来，见比丘行空。
    二  彼之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃
    烧，
261 燃火上升，身亦炽然燃烧，燃火上升，彼发痛苦之声。’
    三  ‘诸比丘!如此比丘，于迦叶正等觉者教示时，为恶比丘。……’
          [一八] 第八 比丘尼
    一  ‘我……见比丘尼行空。
    二  彼女之僧伽梨亦炽然燃烧……’
    三  ‘……为恶比丘尼。……’
          [一九] 第九 式又摩那
    一  ‘友……见式叉摩那行空。
    二  彼女之僧伽梨亦炽然燃烧……’
    三  ‘……恶式叉摩那。……’
        第八 勒叉那相应                                     三三一

        相应部经典二                                        三三二
          [二0] 第十 沙弥
    一  ‘……见沙弥行空。
    二~三  彼之僧伽梨亦炽然燃烧……’，‘……乃恶沙弥’……
          [二一] 第十一 沙弥尼
    一  ‘友!我由耆阇崛山下来，见沙弥尼行空。
    二  彼女之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然
    燃烧，燃火上升，身亦炽然燃烧，燃火上升、彼女发痛苦之声。
    三  友!时我生斯念：‘实为稀有，实为未曾有。实为众生如是。实为夜叉如是。
    实为自体之获得亦如是。’’
    四  尔时，世尊对诸比丘曰：‘诸比丘!实则弟子如实眼住，诸比丘!实则弟子住如
    实智，实则弟子如是知，或见，或立证。
262 五  诸比丘!我虽曾见彼沙弥尼，但我未作说明。我虽为说，彼对我亦未必信。不
    信我者，长夜有不利与苦。
    六  诸比丘!此等之沙弥尼，于迦叶正等觉者之教示，为恶沙弥尼。彼女由其业报，
    则堕于多岁、多百岁、多千岁、多百千岁，地狱，因其业报之残余，如是自体获此
    经验。’

               此颂曰：
                 沈坑不义者
                 邪恶婆罗门
                 剥皮之奸妇
                 丑女为占卜
                 被炙女投火
                 断头之司狱
                 比丘比丘尼
                 恶式叉摩那
                 沙弥沙弥尼
                 于迦叶佛律
        第八 勒叉那相应                                     三三三

        相应部经典二                                        三三四
                 出家作恶业

    第八 勒叉相应 注
    1 杂阿含一九(大正藏二、一三五a)。
    2 啄 原文vitacchenti依注(11.218)读为vitudenti.
    3 杂阿含一九(大正藏二、一三五b)。
    4 杂阿含一九(大正藏二、一三五c)。
    5 杂阿含一九(大正藏二、一三六c)原文以下至第九略去顺次之数字，分对前后而加之。
    6 六、八、九杂阿含一九(大正藏二、一三六b)。
    7 调师原文sucako注(11．220)读为suto.
    8 杂阿含一九一大正藏二、一三六c)。
    9 杂阿含一九(大正藏二、一三七b)。
    10 杂阿含一九(大正藏二、一三七c)。
    11 杂阿含一九(大正藏二、一三七b)。
    12 杂阿含一九(大正藏二、一三七a)。
    13 杂阿含一九(大正藏二、一三七c)。
    14 杂阿含一九(大正藏二、一三六c)。
    15 杂阿含一九(大正藏二、一三八b)。
        第八 勒叉相应 注                                    三三五


犍度篇 生相应(10经)

第五 生 相 应

        相应部经典八                                        三四四
                第五 生 相 应
          第一 眼1
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若眼生住转出者，则苦生病住老死出。
    四~七  若耳、鼻、舌、身生……者，乃至……
229 八  若意生住转出者，则苦生病住老死出。
    九  诸比丘!若眼灭而息没者，则苦灭而病息老死没。
    一0~一三  若耳……鼻……舌……身灭者，……乃至……
    一四  若意灭而息没者，则苦灭病息而老死没。’

    注1 汉译杂阿含经卷十三(大正藏二、九0c)。

          第二 色
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若色生住转出者，则苦生病住老死出。
    四~八  若声……香……味……所触……法生住转出者，则苦生病住老死出。
    九  诸比丘!若色灭而息没者，则苦灭而病息老死没。
    一0~一三  若声……香……味……所触……
    一四  若法灭而息没者，则苦灭而病息老死没。’
          第三 识
    一~八  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若眼识生住……乃至……意识生住……乃至……老死出。
    九~一四  诸比丘!若眼识灭……乃至……意识灭……乃至……老死没。’
230       第四 触
    一~八  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!眼触生住……乃至……意触生住……乃至……老死出。
    九~一四  诸比丘!若眼触灭……乃至……意触灭……乃至……老死没。’
        第五 生相应                                         三四五

        相应部经典三                                        三四六
          第五 受
    一~八  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若眼触所生住……乃至……意触所生之受，生住……至……老死出。
    九~一四  诸比丘!若眼触所生之受灭而息……乃至……意触所生之受灭而息……
    乃至……老死没。’
          第六 想
    一~八一  尔时，世尊]舍卫城……乃至……
        ‘诸比出!若色想生住……乃至……法想生住……乃至……老死灭。
    九~一四  诸比丘!若色想灭……乃至……法想灭而息……乃至……老死没。’
          第七 思
    一~八  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若色思生住……乃至……法思生住……乃至……老死出。
    九~一四  诸比丘!若色思灭而息……乃至……法思灭而息……乃至……老死
    没’。
          第八 爱
    一~八  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若色爱生住……乃至……法爱生住……乃至……老死出。
231 九~一四  诸比丘!若色爱灭……乃至……法爱灭……乃至……老死没。’
          第九 界
    一~八  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若地界生住……乃至……水界……火界……风界……空界……识界
    生住……乃至……老死出。
    九~一四  诸比丘!若地界灭……乃至……识界灭……乃至……老死没。’
          第十 蕴
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!若色生住转出者，则苦生病住老死出。
    四~六  若受……想……行……
    七  若识生住转出者，则苦生病住老死出。
        第五 生相应                                         三四七

        相应部经典三                                        三四八
    八  诸比丘!若色灭而息没者，则苦灭病息老死没。
    九~一一  若受……想……行……
    一二  若识灭而息没者，则苦灭病息老死没。’
                                                              生相应(终)
        此品摄颂曰：
          眼色识触受
          想思爱界蕴
          如是等为十


犍度篇 云相应(57经)

第十一 云相应

254             第十一 云相应
          [一] 第一 说示1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!我2为汝等说云天，谛听。
    四  诸比丘!如何为云天耶?诸比丘!有寒云天、热云天、闇云天、风云天、雨云
    天。
    五  诸比丘!此名为云天。’

    注1 汉译杂阿含经卷三十一(大正藏二、二二0b)。
      2 ‘我、汝等’云云由暹罗本读为valahakayike deve ov bhikkhave desissami.

          [二] 第二 善行
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        第十一 云相应                                       三八一

        相应部经典三                                        三八二
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生于云天之群中耶?’
    四  ‘比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻云天，是长
    寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于云天之群中。’彼身坏命终后，生于云天之
    群中。
    六  比丘!依此因、依此缘，此处一类者，身坏命终后，生于云天之群中。’
          [三~二二] 第三 布施利益(一)
255 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生于寒云天耶?’
    四  ‘比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻寒云天，是
    长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于寒云天之群中。’彼布施食……乃至……布
    施灯具。彼身坏命终后，生于寒云天之群中。
    六  比丘!依此因，依此缘，此处一类者，身坏命终后，生于寒云天之群中。’
          [二三~五二] 第四~七 布施利益(二~五)
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
         大德!依何因?依何缘?此处一类者，身坏命终后，生于热云天……闇云天
    ……风云天……雨云天之群中耶?’
    四  ‘比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻雨云天，是
    长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于雨云天之群中。’彼布施食……乃至……布
    施灯具。彼身坏命终后，生于雨云天之群中。
    六  比丘1，依此因，依此缘，此处一类者，身坏命终后，生于雨云天之群申。’

    注1 ‘比丘!’原本误为诸比丘。

256       [五三] 第八 寒
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        第十一 云相应                                       三八三

        相应部经典三                                        三八四
        ‘大德!依何因?依何缘?为时而寒耶?’
    四  ‘比丘!有名为寒云天。彼等思惟：我等以喜为己喜时，随其心愿而寒。
    五  比丘!依此因、依此缘，为时而寒。’
          [五四] 第九 热
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?为时而热耶?’
    四  ‘比丘!有名为热云天。彼等思惟：我等以喜为己喜时，随其心愿而热。
    五  比丘!依此因、依此缘，为时而热。’
          [五五] 第十 闇
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?为时而闇耶?’
    四  ‘比丘!有名为闇云天。彼等思惟：我等以喜为己喜时，随其心愿而闇。
    五  比丘!依此因、依此缘，为时而闇。’
          [五六] 第十一 风
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?为时而吹风耶?’
257 四  ‘比丘!有名为风云天。彼等思惟：我等以喜为己喜时，随其心愿而吹风。
    五  比丘!依此因、依此缘，为时而吹风。’
          [五七] 第十二 雨
    一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?为时而天雨耶?’
    四  ‘比丘!有名为雨云天。彼等思惟：我等以喜为己喜时，随其心愿而天雨。
    五  比丘!依此因、依此缘，为时而天雨。’
                                                             云相应(终)
        广之有五十七经。

        于此之摄颂曰:
          说示与善行
        第十一 云相应                                       三八五

        相应部经典三                                        三八六
          五布施利益
          寒热乃至闇
          风雨等之云


犍度篇 干达婆相应(112经)

第十 干达婆相应

        相应部经典三                                        三七六
                第十 干达婆相应
          [一] 第一 品类
    一~二  [一时，世尊]舍卫城……乃至……
250 三  ‘诸比丘!我为汝等说干达婆天，谛听。
    四  诸比丘!如何为干达婆天耶?
        诸比丘!有依根香而住之天。诸比丘!有依树心香而住之天。诸比丘!有依树
    肤香而住之天。诸比丘!有依树皮香而住之天。诸比丘!有依树芽香而住之天。诸
    比丘!有依叶香而住之天。诸比丘!有依华香而住之天。诸比丘!有依果香而住之
    天。诸比丘!有依液香而住之天。诸比丘!有依香香而住之天。
    五  诸比丘!如是名为干达婆天。’
          [二] 第二 善行
    一~三  [尔时，世尊]舍卫城……乃至……
    四  一面坐已。彼比丘白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生于干达婆天之群中耶?’
    五  ‘诸比丘!此处一类者，于身行善行，于语行善行，于意行善行。彼闻干达婆天
    长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于干达婆天之群中。’彼身坏命终后，生于干达
    婆天之群中。
    七  诸比丘!依此因，依此缘，此处有一类者，身坏命终后，生于干达婆天之群中。’
          [三] 第三 施者(一)
251 一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?此处有一类之者、身坏命终后，生于依根香而住天之
    群中耶?’
    五  ‘诸比丘!此处有一类之者，于身行善行，于语行善行，于意行善行，彼闻依根
    香而住之天，是长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼常布施根香，彼身
    坏命终后，生于依根香而住天之群中。
        第十 干达婆相应                                     三七七

        相应部经典三                                        三七八
    七  比丘!依此因……此处有一类之者，身坏命终后，生于依根香而住天之群中。’
          [四~一二] 第四~十二 施者(二~一O)
    一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?此处有一类之者，身坏命终后，生于依树心香而住天
    之群中耶?’
    五  ‘比丘!此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依树心香
    而住之天，是长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于依树心香而住天之群中。’彼常布施树心香…
252 …乃至……布施树肤香……布施树皮香……布施芽香……布施叶香……布施华香
    ……布施果香……布施液香……布施香香。彼身坏命终后，生于依香香而住天之群
    中。’
          [一三~二二] 第十三 布施利益(一)
    一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘白世尊言：‘大德!
    依何因?依何缘?此处有一类者，身坏命终后，生于依根香而住天之群中耶?’
    五  ‘比丘!此处有一类者，于身行善行，于语行善行，于意行善行。彼闻：依根香
    而住之，天是长寿、端严、多乐。
    六  彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼布施食、布施饮、
    布施衣，布施乘具，布施鬘，布施香……布施涂香、布施卧具，布施家、布施灯具。
    彼身坏命终后，生于依根香而住天之群中。
    七  比丘!依何因、依此缘，此处有一类者，身坏命终后，生于依根香而住天之群
    中。’
253       [二三~一一二] 第十四~二十三 布施利益(二~一O)
    一~四  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?此处有一类者，身坏命终，后生于依树心香……树肤
    香……树皮香……芽香……叶香……华香……果香……液香……香香而住天之群
    中。’
    五  ‘比丘!此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依香香而
    住之，天是长寿、端严、多乐。
        第十 干达婆相应                                     三七九

        相应部经典三                                        三八O
    六  彼思惟：‘我身坏命终后，生于依香香而住天之群中。’彼布施食、布施饮、
    布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧俱、布施家、布施灯俱。
    彼身坏命终后，生于依香香而住天之群中。
    七  比丘!依此因、依此缘，此处有一类者，身坏命终后，生于依香香而住之天群
    中。’
        如是而有一百十二经
                                                             干达婆相应(终)
        于此摄颂曰:
          品类与善行
          乃至十施者
          十布施利益
          善说干达婆


犍度篇 金翅鸟相应(46经)

第九 金翅鸟相应

                第九 金翅鸟相应
          [一] 第一 品类1
    一~二  [尔时，世尊一舍卫城……乃至……
    三  ‘诸比丘!金翅鸟之生有四种。以何者为四耶?卵生金翅鸟、胎生金翅鸟、湿生
    金翅鸟、化生金翅鸟是。诸比丘!如是金翅鸟之生有四种。’

    注1 汉译增一阿含经卷十九(大正藏二、六四六a)长阿含世记经(大正藏一、一二七)。

247       [二] 第二 取1
    一~三  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!金翅鸟之生有四种。以何者为四耶?卵生……乃至……诸比丘!如是
    金翅鸟之生有四种。
    四  诸比丘!此中卵生金翅鸟以取卵生龙，不取胎生、湿生、化生。
        第九 金翅鸟相应                                     三七一

        相应部经典三                                        三七二
    五  诸比丘!此中胎生金翅鸟以取卵生、胎生龙，不取湿生、化生。
    六  诸比丘!此中湿生金翅鸟以取卵生、胎生、湿生龙，不取化生。
    七  诸比丘!此中化生金翅鸟取卵生、胎生、湿生、化生龙。
    八  诸比丘!如是金翅鸟之生有四种。’

    注1 汉译一阿含经卷十九(大正藏二、六四六a)长阿含世记经(大正藏一、一二七)。

          [三] 第三 善恶业(一)
    一  [尔时，世尊]舍卫城……乃至……
    二  时，有一比丘来诣世尊住处。诣已，敬礼世尊，坐于一面。
    三  坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终而后生于卵生金翅鸟之群中
    耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    金翅鸟乃长寿、端严、多乐。
    五  彼思惟：‘我身坏命终，当生卵生金翅鸟之群中。’彼身坏命终后，生于卵生
    金翅鸟之群中。
    六  比丘!依此因、依此缘，此一类者，身坏命终后，生于金翅鸟之群中。’
          [四~六] 第四~六 善恶业(二~四)
248 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘，白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生于胎生……乃至……湿
    生……化生金翅鸟之群中耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    金翅鸟，长寿、端严、多乐。
    五  彼思惟：‘我身坏生命终后，当生于化生金翅鸟之群中。’彼身坏命终后，生
    于化生金翅鸟之群中。
    六  比丘!依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。’
          [七~一六] 第七 布施利益(一)
        第九 金翅鸟相应                                     三七三

        相应部经典三                                        三七四
249 一~三  [尔时，世尊]舍卫城……乃至……坐于一面之彼比丘!白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生于卵生金翅鸟之群中
    耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    金翅鸟，长寿、端严、多乐。
    五  彼思惟：‘我身坏生命终后，当生于金翅鸟之群中。’
    六  彼布施食、布施饮、布施衣、布施乘具、布施鬓、布施香、布施涂香、布施卧
    具、布施家、布施灯具。彼身坏命终后，生于卵生金翅鸟之群中。
    七  比丘!依此因、依此缘，此处一类者，身坏命终后，生卵生金翅鸟之群中。’
          [一七~四六] 第八~十 布施利益(二~四)
    一~三  [尔时，世尊]舍卫城……乃至……一面坐已，彼比丘白世尊言：
        ‘大德!依何因?依何缘?而一类者，身坏命终后，生于胎生金翅鸟……乃至
    ……湿生金翅鸟……化生金翅鸟之群中耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    金翅鸟，长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，当生于化生金翅鸟之群中。’
    六  彼布施食……乃至……布施灯。彼身坏命终后，生于化生金翅鸟之群中。
    七  比丘!依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。’
        如是而有六十六经。
                                                              金翅鸟相应(终)
        于之摄颂曰:
          品类以及取
          四之善恶业
          四布施利益
          善说金翅鸟
        第九 金翅鸟相应                                     三七五


犍度篇 龙相应(50经)

第八 龙相应

        相应部经典三                                        三六二
                第八 龙相应
          [一] 第一 品类1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!龙之生有四种。以何者为四耶?卵生龙、胎生龙、湿生龙、化生龙是。
    诸比丘!如是龙之生有四种。’

    注1 汉译增一阿含经卷十九(大正藏二、六四六a)长阿含世记经(大正藏一、一二七)。

          [二] 第二 妙胜
    一~三  [尔时，世尊]舍卫城……乃至……[卵生龙、胎生龙、湿生龙]化生龙
    也。
241 四  ‘诸比丘!此中胎生、湿生、化生之龙，当比卵生龙为妙胜。
    五  诸比丘!此中湿生、化生之龙，当比卵生、胎生之龙为妙胜。
    六  诸比丘!此中化生之龙，当比卵生、胎生、湿生龙为妙胜。
    七  诸比丘!如是龙之生有四种。’
          [三] 第三 布萨(一)
    一  尔时[世尊]舍卫城……乃至……
    二  时，有一比丘，来诣世尊住处。诣已，敬礼世尊，而坐于一面。
    三  彼比丘一面坐已，而白世尊言：
        ‘大德!依何因?依何缘?此处一类之卵生龙，住布萨以舍己身耶?’
    四  ‘比丘!此处一类之卵生龙如是思惟：‘谓我等从前，于身作善恶业，于语作善
    恶业，于意作善恶业。我等于身作善恶业，于语作善恶业，于意作善恶业，于身坏
    命终后，生卵生龙群中。
    五  我等如今若于身行善行，于语行善行，于意行善行者，如是身坏命终后，生善
    趣、天界。
    六  我等宜于身行善，于语行善，于意行善。’
    七  比丘1!依此因、依此缘，于此处一类之卵生龙，住布萨舍己身。’
        第八 龙相应                                         三六三

        相应部经典三                                        三六四
    注1 ‘比丘’原本误为诸比丘。

242       [四] 第四 布萨(二)
    一~二  [尔时，世尊]舍卫城……乃至……时有一比丘，来诣世尊住处……乃至
    三  彼比丘一面坐已，白世尊言：
        ‘大德!依何因?依何缘?于此处，一类胎生之龙，住布萨以舍己身耶?’
    四~六  应皆广说。
    七  ‘比丘!依此因、依此缘，于此处，一类之胎生龙，住布萨以舍己身。’
          [五] 第五 布萨(三)
    一~二  [尔时，世尊)舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        ‘大德!依何因?依何缘?此处一类之湿生龙，住布应以舍己身耶?’
    四~六  应皆广说。
    七  ‘比丘!依此因、依此缘，于此处一类之湿生龙，住布萨以舍己身。’
          [六] 第六 布萨(四)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        ‘大德!依何因?依何缘?此处一类之化生龙，住布萨以舍己身耶?’
    四  ‘比丘!此处一类之化生龙，如是思惟：‘我等前身，于身作善恶业，于语作善
    恶业，于意作善恶业。因我等于身作善恶业，于语作善恶业，于意作恶业，身坏命
    终后，生化生龙之群中。
243 五  我等如今若于身行善行，于语行善行，于意行善行者，如是于身坏命终后，生
    善趣、天界。
    六  我等宜于身行善行、于语行善行、于意行善行。’
    七  比丘!依此因、依此缘，此处一类之化生龙，住布萨以舍己身。’
          [七] 第七 闻(一)
        第八 龙相应                                         三六五

        相应部经典三                                        三六六
    一~二  [尔时，世尊]舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终1后，生卵龙之群中耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    龙乃长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，生卵生龙之群中。’
    六  彼身坏命终后，生卵生龙之群中。
    七  比丘!依此因、依此缘，于此处一类者，身坏命终后，生卵生龙之群中。’

    注1 原本‘命终’之语缺失。

          [八] 第八 闻(二)
    一~二  [尔时，世尊]舍卫城……乃至……
    三  彼比丘一面坐已，白世尊言：
        ‘大德!依何因?依何缘?于此处一类者，身坏命终后，生胎龙之群中耶?’
    四~六  ‘比丘!此处一类者，于身作善恶业……乃至广说。
244 七  比丘!依此因、依此缘，于此处一类者，身坏命终后，生胎生龙之群中。’
          [九] 第九 闻(三)
    一~三  [尔时，世尊]舍卫城……乃至……
        彼比丘一面坐已，白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生湿生龙耶?’
    四~六  ‘比丘!此处一类者，于身作善恶业……乃至广说……
    七  比丘!依此因、依此缘，于此处一类者，身坏命终后，生湿生龙之群中。’
          [一0] 第十 闻(四)
    一~三  [尔时，世尊]舍卫城……乃至……
        比丘一面坐已，白世尊言：
        第八 龙相应                                         三六七

        相应部经典三                                        三六八
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生化生龙之群中耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    龙乃长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，生化生龙之群中。’
    六  彼身坏命终后，生化生龙之群中。
    七  比丘!依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。’
          [一一~二0] 第十一 布施利益(一)
    一~三  ……彼比丘一面坐已，白世尊言：
245     ‘大德!依何因?依何缘?此处一类者，身坏命终后，生卵生龙之群中耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生
    龙乃长寿、端严、多乐。
    五  彼思惟：‘我身坏命终后，生卵生龙之群中。’
    六  彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧
    具、布施家、布施灯具。彼身坏命终后，生卵生龙之群中。
    七  比丘!依此因，依此缘，此处一类者，身坏命终后，生卵生之群中。’
          [二一~五0] 第十二~十四 布施利益(二~四)
    一~三  [尔时，世尊]舍卫城……乃至……
        彼比丘一面坐已，白世尊言：
        ‘大德!依何因?依何缘?此处一类者，身坏命终后，生胎生龙……乃至……湿
    生龙……化生龙之群中耶?’
    四  ‘比丘!此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生
    龙乃长寿、端严，多乐。
    五  彼思惟：‘我身坏命终后，生化生龙之群中。’
    六  彼布施食、布施饮……乃至……生化生龙之群中。
246 七  比丘!依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。’
        如是广说而说十经，如是于四类说四十记别。有十经与五十经。
                                                              龙相应(终)
        第八 龙相应                                         三六九

        相应部经典三                                        三七O
        此摄颂曰：
          品类与妙胜
          四布萨四闻
          四布施利益
          于龙之善说


犍度篇 烦恼相应(10经)

第六 烦恼相应

232             第六 烦恼相应
          第一 眼
    一~二  [尔时，世贫]舍卫城……乃至……
    三  ‘诸比丘!于眼欲贪者，是即心之随烦恼。
    四~七  于耳欲贪……于鼻欲贪……于舌欲贪……于身欲贪……。
    八  于意欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若于此六处、断心之随烦恼者，则其心向出离而使圆满出离。心
    堪任于现所证知、现证之诸法。’
          第二 色
    一~九  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于色欲贪者，是即心之随烦恼。
    四~八  于声……香……味……所触……法欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离。心
        第六 烦恼相应                                       三四九

        相应部经典三                                        三五O
    堪任于现所证知、现证之诸法。’
          第三 识
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于眼识欲贪者，是即心之随烦恼。
    四~八  于耳识……鼻识…、舌识……身识……意识欲贪者，是即心之随烦恼。
233 九  诸比丘!比丘若于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪
    任于现所证知、现证之诸法。’
          第四 触
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于眼识欲贪者，是即心之随烦恼。
    四~八  于耳触……鼻触……舌触……身触……意触欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。’
          第五 受
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于眼触所生之受欲贪者，是即心之随烦恼。
    四~八  于耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受：
    意触所生之受欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。’
          第六 想
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于色想欲贪者，是即心之随烦恼。
    四~八  于声想……香想……味想……所触想……法想欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。’
          第七 思
    一~三  [尔时，世尊]舍卫城！…乃至……
        ‘诸比丘!于色思欲贪者，是即心之随烦恼。
234 四~八  于声思……香思……所触思……法思欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。’
        第六 烦恼相应                                       三五一

        相应部经典三                                        三五二
          第八 爱
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于色爱欲贪者，是即心之随烦恼。
    四~八  于声爱……香爱……味爱……所触爱……法爱欲贪者，是即心之随烦恼。
    九  诸比丘!比丘若……乃至……于现所证知、现证之诸法。’
          第九 界
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于地界欲贪者，是即心之随烦恼。
    四~八  于水界……火界……风界……空界……识界欲贪者，是即心之随烦恼。
    九  诸比丘!若比丘于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪
    任于现证知、现证之诸法。’
          第十 蕴
    一~七  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于色欲贪者，是即心之随烦恼……乃至……于识欲贪者，是即心之随
    烦恼。
    八  诸比丘!比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离，心
    堪任于现所证知、现证之诸法。’
                                                                烦恼相应(终)
        此品摄颂曰：
235       眼色识触受
          想思爱界蕴
          如是等为十
        第六 烦恼相应


犍度篇 禅定相应(55经)

第十三 禅 定 相 应

               第十三 禅 定 相 应
          第一 三 昧~等至1
    一~二  [尔时，世尊]舍卫城……乃至……
    三  ‘诸比丘!于修定者有四。以何者为四耶?
264 四  诸比丘!此处有一类之修定者，于三昧三昧善，而于三昧非等至善。
    五  诸比丘!此处又有一类之修定者，于三昧等至善，于三昧而非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧而非三昧善，于三昧亦非等至善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧等至善。
    八  诸比丘!此中修定者于三昧三昧善，而且于三昧等至善，此乃四修定者中，是
    最尊、最胜、上首、最上、最妙者。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
    醐，此于此中名最尊。诸比丘!如是于修定者之三昧三昧善，而且于三昧等至善，
    此于此四修定者中，是最尊、最胜、上首、最上、最妙。’
        第十三 禅定相应                                     三九七

        相应部经典三                                        三九八
    注1 汉译杂阿含经卷三十一(大正藏二、二二二c)

          第二 止住
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧善而非止住善。
    五  诸比丘!此处又有一类之修定者，于三昧止住善，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧而非三昧善，于三昧亦非止住善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧止住亦善。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧止住亦善，此于此四修定
265 者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
    醐，此于此中名为最尊。诸比丘!如是于修定者之三昧三昧善……乃至……是最妙。’
          第三 出起
    一~三  ……‘诸比丘!于修定者有四，以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非出起善。
    五  诸比丘!此处又有一类之修定者，于三昧出起善，而于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非出起善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧出起善。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧出起善。此于此四修定者中，
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第四 安乐1
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非安乐善。
    五  诸比丘!此处又有一类之修定者，于三昧安乐善，而于三昧非三昧善。
        第十三 禅定相应                                     三九九

        相应部经典三                                        四00
266 六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非安乐善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧亦安乐善。
    八  诸比丘!此中于修定者之三昧，于三昧三昧善，而且于三昧安乐善，此于此四
    修定者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’

    注1 ‘安乐’原本kallava及由本文中之kallakusala后文及暹罗本kallita,kallitakusala改
         之。

          第五 所缘
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四，何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非所缘善。
    五  诸比丘!此处又有一类之修定者，于三昧所缘善，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧亦非所缘善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧所缘亦善。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧所缘亦善，此于此四修定者
    中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第六 行境
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非行境善。
    五  诸比丘!此处又有一类之修定者，于三昧行境善，于三昧非三昧善。
267 六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非行境善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧行境善。
    八  诸比丘!此中于修定者之三昧，于三昧三昧善，于三昧行境善，此于此四修定
    者中，是最尊、最胜、上首、最上、最妙。
        第十三 禅定相应                                     四O一

        相应部经典三                                        四O二
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第七 引发
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非引发善。
    五  诸比丘!此处又有一类之修定者，于三昧引发善，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非引发善。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧引发善。此于此
    四  修定者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第八 恭敬[作]
    一~三  [尔时，世尊一舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非恭敬作。
    五  诸比丘!此处又有一类之修定者，于三昧为恭敬作，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非恭敬作。
268 七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧恭敬作。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧恭敬作。此于此四修定者中，
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第九 常作
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非常作。
    五  诸比丘!此处又有一类之修定者，于三昧为常作，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非常件。
    七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧为常作。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧为常作。此于此四修定者中，
        第十三 禅定相应                                     四O三

        相应部经典三                                        四O四
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第十 随应
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧三昧善，于三昧非随应作。
    五  诸比丘!此处又有一类之修定者，于三昧随应作，于三昧非三昧善。
    六  诸比丘!此处又有一类之修定者，于三昧非三昧善，于三昧非随应作。
269 七  诸比丘!此处又有一类之修定者，于三昧三昧善，而且于三昧随应作。
    八  诸比丘!此中于修定者之三昧三昧善，而且于三昧为随应作。此于此四修定者
    之中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第十一 等至~止住
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非止住善。
    五  诸比丘!此处又有一类之修定者，于三昧止住善，于三昧非等至善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧于非止住善。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧止住善。
    八  诸比丘!此中于修定者之三昧等至善，而且于三昧止住善。此于此四修定者中,
    是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳……乃至……是最妙。’
          第十二 等至~出起
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善于三昧非出起善。
    五  诸比丘!此处叉有一类之修定者，于三昧出起善，于三昧非等至善。
    六  诸比丘!此处叉有一类之修定者，于三昧非等至善，于三昧非出起善。
        第十三 禅定相应                                     四O五

        相应部经典三                                        四O六
270 七  诸比丘!此处又有一类之修定者，于三昧等至善，而于三昧出起善。
    八~九  诸比丘!此中修定者之……乃至……是最妙。’
          第十三 等至~安乐
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非安乐善。
    五  诸比丘!此处又有一类之修定者，于三昧安乐善，于三昧非等至善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧非安乐善。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧安乐善。
    八~九  诸比丘!此中……乃至……是最妙。’
          第十四 等至~所缘
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非所缘善。
    五  诸比丘!此处又有一类之修定者，于三昧所缘善，于三昧非等至善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧非所缘善。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧所缘善。
    八~九  诸比丘!此中……乃至……是最妙。’
          第十五 等至~行境
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
271 四~七  诸比丘!此处有一类修定者，于三昧等至善，于三昧非引发善……(以广
    说四句。)……于三昧等至善，而且于三昧引发善。
    八~九  诸比丘!此中……乃至……是最妙。’
          第十六 第至~引发
    一~三  [尔时，世尊]舍卫城……乃至……
    四~七  ‘诸比丘!于此处一类之修定者于三昧等至善，于三昧非引发善……[应四
    句广说]……于三昧等至善，而于三昧引发善。
        第十三 禅定相应                                     四O七

        相应部经典三                                        四0八
    八~九  诸比丘!此中……乃至……是最妙。’
          第十七 等至~恭敬
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四~七  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非恭敬善……(以
    广说四句。)……于三昧等至善，而且于三昧恭敬作。
    八~九  诸比丘!此中……乃至……是最妙。’
          第十八 等至~常作
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四~七  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非常作……(以广
    说四句。)……于三昧等至善，而且于三昧常作。
    八~九  诸比丘!此中……乃至……是最妙。’
          第十九 等至~随应
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
272 四  诸比丘!此处有一类之修定者，于三昧等至善，于三昧非随应作。
    五  诸比丘!此处又有一类之修定者，于三昧随应作，于三昧非等善。
    六  诸比丘!此处又有一类之修定者，于三昧非等至善，于三昧非随应作。
    七  诸比丘!此处又有一类之修定者，于三昧等至善，而且于三昧随应作。
    八  诸比丘!此中于修定者之三昧，等至善，而且于三昧为随应作。此于此四修定
    者中，是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
    醐。此于此中名为最尊。诸比丘!如是于修定者之三昧等至善，而且于三昧为随应
    作，此于此四修定者中，是最尊、最胜、上首、最上、最妙1。’

    注1 原本在此下有一文，当有八经之广说而成，暹罗本没有，恐怕是衍文。
        第十三 禅定相应                                     四O九

        相应部经典三                                        四一O
          第二十 止住~出起
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧止住善，于三昧非出起善。
    五  诸比丘!此处又有一类之修定者，于三昧出起善，于三昧非止住善。
    六  诸比丘!此处又有一类之修定者，于三昧非止住善，于三昧非出起善。
    七  诸比丘!此处又有一类之修定者，于三昧止住善，而且于三昧出起善。
    八~九  诸比丘!此中于修定者之……乃至……是最上，最妙。’
273       第二十一~二十七 止住~安乐1
        (第二十一)……‘诸比丘!于修定者有四。以何者为四耶?
        诸比丘!此处有一类之修定者，于三昧止住善，于三昧非安乐善……广说
        (第二十二)于三昧止住善，于三昧非所缘善……
        (第二十三)于三昧止住善，于三昧非行境善……
        (第二十四)于三昧止住善，于三昧非引发善……
        (第二十五)于三昧止住善，于三昧非恭敬善……
        (第二十六)于三昧止住善，于三昧非常作善……
        (第二十七)于三昧止住善，于三昧非随应善……
 ※ 五  诸比丘!此处又有一类之修定者，于三昧随应善，于三昧非止住善。
    六  诸比丘!此处又有一类之修定者，于三昧非止住善，于三昧非随应善。
    七  诸比丘!此处又有一类之修定者，于三昧止住善，而且于三昧随应善。
    八  诸比丘!此中于修定者之三昧止住善，而且于三昧为随应作。此于此四修定者
    中，是最尊……乃至……’

    注1 原本有‘止住--所缘--’而改之。

          第二八 出起~安乐
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
        第十三 禅定相应                                     四一一

        相应部经典三                                        四一二
    四  诸比丘!此中一类之修行者，于三昧出起善，于三昧非安乐善。
274 五~七  ……于三昧安乐善，于三昧非出起善……于三昧非出起善，于三昧非安乐
    善……于三昧出起善，而且亦安乐善。
    八~九  诸比丘!此中，修定者之……是最上、最妙。’
          第二十九~三十四 出起
        (第二十九)……‘诸比丘!于修定者有四。以何者为四耶?
        诸比丘!此处有一类之修定者，于三昧出起善，于三昧非所缘善……广说……
        (第三十)于三昧出起善，于三昧非行境善……
        (第三十一)于三昧出起善，于三昧非引发善……
        (第三十二)于三昧出起善，于三昧非恭敬作……
        (第三十三)于三昧出起善，于三昧非常作……
        (第三十四)于三昧出起善，于三昧非随应作……
    五  诸比丘!此处有一类之修定者，于三昧随应作，于三昧非出起善。
    六  诸比丘!此处叉有一类之修定者，于三昧非出起善，于三昧非随应作。
    七  诸比丘!此处又有一类之修定者，于三昧出起善，而且于三昧随应作。
    八~九  诸比丘!此中于修定者之三昧出起善，而且于三昧为随应作。此于此四修
    定者中……广说……’
275       第三十五 安乐~所缘
    一~四  [尔时，世尊]舍卫城……乃至……
        于三昧安乐善，于三昧非所缘善……
    五  于三昧所缘善，于三昧非安乐善……
    六  于三昧非安乐善，于三昧非所缘善……
    七  于三昧安乐善，而且于三昧所缘善……
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
          第三十六~四十 安乐
        (第三十六)……诸比丘!修禅定者有四。以何者为四耶?
        诸比丘!此处有一类之修定者，于三昧安乐善，于三昧非行境善……乃至……
        (第三十七)于三昧安乐善，于三昧非发引善……
        第十三 禅定相应                                     四一三

        相应部经典三                                        四一四
        (第三十八)于三昧安乐善，于三昧非恭敬作……
        (第三十九)于三昧安乐善，于三昧非常作……
        (第四十)于三昧安乐善，于三昧非随应作……乃至……
          第四十一 所缘~行境
    一~七  [尔时，世尊]舍卫城……乃至……
    于三昧所缘善，于三昧非行境善……
    于三昧行境善，于三昧非所缘善……
    于三昧所缘善，于三昧非行境善……
    于三昧所缘善，而且于三昧亦行境善。
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
276       第四十二~四十五 所缘
        (第四十二)于三昧所缘善，于三昧非引发善……乃至……
        (第四十三)于三昧所缘善，于三昧非恭敬作……乃至……
        (第四十四)于三昧所缘善，于三昧非常作……乃至……
        (第四十五)于三昧所缘善，于三昧非随应作……
          第四十六 行境~引发
    一~七  [尔时，世尊]舍卫城……乃至……
        于三昧行境善，于三昧非引发善……
        于三昧引发善，于三昧非行境善……
        于三昧非行境善，于三昧亦非引发善……
        于三味行境善，而且于三昧引发善……
 ※ 九~十  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥
    出醍醐。此于此中名为最尊。诸比丘!如是于修定者之三昧行境善，而且于三昧为
    引发善，此于此四修定者中……乃至……是最上、最妙。
          第四十七~四十九 行境
        (第四十七)于三昧行境善，于三昧非恭敬作……乃至……
        (第四十八)于三昧行境善，于三昧非常作……乃至……
        (第四十九)于三昧行境善，于三昧非随应作……乃至……
        第十三 禅定相应                                     四一五

        相应部经典三                                        四一六
          第五十 引发~[恭敬]
    一~七  [尔时，世尊]舍卫城……乃至……
277     于三昧引发善，于三昧非恭敬作……
        于三昧恭敬作，于三昧非引发善……
        于三昧非引发善，于三昧非恭敬作……
        于三昧引发善，而且于三昧恭敬作……
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
          第五十一~五十二 [引发]
        (第五十一)于三昧引发善，于三昧非常作……乃至……
        (第五十二)于三昧引发善，于三昧非随应作……乃至……
          第五十三 恭敬作~常作
    一~七  [尔时，世尊]舍卫城……乃至……
        于三昧恭敬作，于三昧非常作……
        于三昧常作，于三昧非恭敬作……
        于三昧恭敬作，而且于三昧常作。
    八~九  诸比丘!此中修定者之……乃至……是最上、最妙。
          第五十四 恭敬作~随应作
    ……于三昧恭敬作，于三昧非随应作……乃至……
          第五十五 常作~随应作
    一~三  [尔时，世尊]舍卫城……乃至……
        ‘诸比丘!于修定者有四。以何者为四耶?
    四  诸比丘!此处有一类之修定者，于三昧常作，于三昧非随应作。
    五  诸比丘!此处又有一类之修定者，于三昧随应作，于三昧非常作。
    六  诸比丘!此处又有一类之修定者，于三昧非常作，于三昧非随应作。
278 七  诸比丘!此处又有一类之修定者，于三昧常作，而且于三昧随应作。
    八  诸比丘!此中于修定者之三昧常作，而且于三昧为随应作，此于此四修定者中，

   是最尊、最胜、上首、最上、最妙。
    九  诸比丘!譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍
        第十三 禅定相应                                     四一七

        相应部经典三                                        四一八
    醐。此于此中名为最尊。诸比丘!于修定者之三昧常作，而且于三昧随应作，此于
    此四修定者中，是最尊、最胜、上首、最上、最妙。
    一O  世尊如是说已，彼诸比丘!喜悦而欢喜世尊1之所说。’
        如是广说面广说五十五记别。
                                                                禅定相应(终)
        于此之摄颂曰：
          三昧与等至            止住及出起
          安乐并所缘            行境与引发
          恭敬作常作            以及随应作
                                                                蕴品相应(终)
        于此之摄颂曰：
          蕴罗陀见入生
          烦恼与舍利弗
          龙金翅干达婆
279       云婆磋及禅定
          蕴品十三相应

    注1 ‘世尊之所说’原本bhasitam之前缺失bhagavato一语
        第十三 禅定相应                                     四一九


不坏净相应

不坏净相应 (上)
616（ 九０二）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若有众生，无足、二足、四足、
多足，色、无色，想、无想、非想非非想，于一切如来最第一，乃至圣戒亦如是说’。
617（ 九０三）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若诸世间众生所作，彼一切皆
依于地而得建立，如是一切法──有为、无为，离贪欲法最为第一，如是广说，乃至圣戒亦如是说’。
佛说此经已，诸比丘闻佛所说，欢喜奉行。
618（ 九０四）
    如是我闻：一时，佛住王舍城迦兰陀竹园。尔时、世尊告诸比丘：‘若诸世间众生，彼一切皆依于
地而得建立，如是一切诸众，如来声闻众最为第一，如是广说，乃至圣戒’。佛说此经已，诸比丘闻佛
所说，欢喜奉行

不坏净相应 (中)
845（　八三三）
    如是我闻：一时，佛住毗舍离国猕猴池侧重阁讲堂。时有善调象师离车，名曰难陀，来诣佛所，稽
首佛足，退坐一面。尔时、世尊告离车难陀言：‘若圣弟子成就四不坏净者，欲求寿命，即得寿命；求
好色，力，乐，辩，自在即得。何等为四？谓佛不坏净成就，法，僧不坏净，圣戒成就。我见是圣弟子，
于此命终，生于天上，于天上得十种法。何等为十？得天寿，天色，天名称，天乐，天自在，天色，声，
香，味，触。若圣弟子于天上命终，来生人中者，我见彼十事具足。何等为十？人间寿命，人好色，名
称，乐，自在，色，声，香，味，触。我说彼多闻圣弟子，不由他信，不由他欲，不从他闻，不取他意，
不因他思，我说彼有如实正慧知见’。尔时、难陀有从者白难陀言：‘浴时已到，今可去矣’。难陀答
言：‘我今不须人间澡浴，我今于此胜妙法以自沐浴，所谓于世尊所得清净信乐’。尔时离车调象师难
陀，闻佛所说，欢喜随喜，从座起，作礼而去。
846（八三四）
    如是我闻：一时，佛住毗舍离国猕猴池侧重阁讲堂。尔时、世尊告诸比丘：‘若圣弟子成就四不坏
净者，不于人中贫活而活，不寒乞自然富足。何等为四？谓于佛不坏净成就，法，僧不坏净，圣戒成就。
是故比丘当如是学：我当成就于佛不坏净，法，僧不坏净，圣戒成就’。佛说此经已，诸比丘闻佛所说，
欢喜奉行。
847（八三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘转轮王七宝具足成就，人中
四种神力，王四天下；身坏命终，生于天上。虽复转轮圣王七宝具足，成就人间神力，王四天下，身坏
命终得生天上，然犹未断地狱、畜生、饿鬼恶趣之苦。所以者何？以转轮王不得于佛不坏净，法，僧不
坏净，圣戒不成就故。多闻圣弟子，持粪扫衣，家家乞食，草蓐卧具，而彼多闻圣弟子，解脱地狱、畜
生、饿鬼恶趣之苦。所以者何？以彼多闻圣弟子，于佛不坏净，法，僧不坏净，圣戒成就。是故诸比丘
当作是学：于佛不坏净，法，僧不坏净，圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
848（　八三六）
    如是我闻：一时、佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘汝等当起哀愍心，慈悲心，
若有人于汝等所说乐闻，乐受者，汝当为说四不坏净，令入、令住。何等为四？于佛不坏净，于法不坏
净，于僧不坏净，于圣戒成就。所以者何？若四大──地、水、火、风有变易增损，此四不坏净未尝增
损变异。彼无增损变异者，谓多闻圣弟子，于佛（不坏净，法，僧）不坏净，（圣戒）成就，若堕地狱、
畜生、饿鬼者，无有是处。是故诸比丘当作是学：我当成就于佛不坏净，法，僧不坏净，圣戒成就；亦
当建立余人令成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
849（　八三七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若信人者，生五种过患：彼
人或时犯戒违律，为众所弃。恭敬其人者，当作是念：此是我师，我所敬重，众僧弃薄，我今何缘入彼
塔寺！不入塔寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名
信敬人（故）生初过患。复次、敬信人者，所敬之人犯戒违律，众僧为作不见举。敬信彼人者，当作是
念：此是我师，我所敬重，而今众僧作不见举，我今何缘复入塔寺！不入塔寺已，不敬众僧；不敬众僧
已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故生第二过患。复次、彼人若持
衣钵，余方游行。敬彼人者而作是念：我所敬人，着衣持钵，人间游行，我今何缘入彼塔寺！不入塔寺
已，不得恭敬众僧；不敬众僧已，不得闻法；不闻法已，退失善法，不得久住于正法中，是名敬信人故
生第三过患。复次、彼所信敬人，舍戒还俗。敬信彼人者而作是念：彼是我师，我所敬重，舍戒还俗，
我今不应入彼塔寺。不入寺已，不敬众僧；不敬僧已，不得闻法；不闻法已，退失善法，不得久住于正
法中，是名敬信人故生第四过患。复次、彼所信敬人，身坏命终。敬信彼人者而作是念：彼是我师，我
所敬重，今已命终，我今何缘入彼塔寺！不入寺故，不得敬僧；不敬僧已，不得闻法；不闻法故退失善
法，不得久住于正法中，是名敬信人故生第五过患。是故诸比丘当如是学：我当成就于佛不坏净，于法，
僧不坏净，圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
850（　八三八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种食，长养众生四大，
增长摄受。何等为四？谓抟食，触食，意思食，识食。如是福德润泽，为安乐食，何等为四？谓于佛不
坏净，于法，僧不坏净，圣戒成就。是故诸比丘当作是学：我当成就于佛不坏净，于法，僧不坏净，圣
戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
851（ 八三九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘于佛不坏
净成就者，为闻法，众僧所念，圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
852（　八四０）
    次经亦如上说，差别者：‘若于佛不坏净成就者；法；僧；悭垢缠众生离悭垢心，在家而住解脱心
施，常行乐施，常乐于舍，行平等施；圣戒成就’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
853（八四一）
    次经亦如上说，差别者：‘如是圣弟子，四种福德润泽，善法润泽，摄受称量功德，不可称量尔所
[果]福，尔所果，尔所福果集，然彼得众多福利，是大功德聚数。譬如五河合流，谓恒河，耶菩那，萨
罗由，伊罗跋提，摩醯，于彼诸水，无能度量百瓶、千瓶、百千万瓶者，然彼水多，是大水聚数。如是
圣弟子成就四功德润泽者，无能度量其福多少，然彼多福，是大功德聚数。是故诸比丘当作是学：我当
成就于佛不坏净，于法，僧不坏净，圣戒成就’。尔时、世尊即说偈言：‘众吉之巨海，自净能净彼，
汪洋而平流，实诸百川长。一切诸江河，群生之所依，悉归于大海；此身亦复然，施、戒、修功德，百
福流所归’。
    如是证净，善能滋润一切堕界白净法故，名滋润福；能引殊胜诸圣道故，名滋润善。能引所余烦恼
断故，名能引乐。
854（　八四二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘婆罗门者说虚伪道，愚痴、
恶邪、不正趣向，非智等觉向于涅槃。彼作如是化诸弟子；于十五日，以胡麻屑、庵罗摩罗屑，沐浴身
体，着新劫贝，头垂长缕，牛屎涂地而卧于上。言：善男子！晨朝早起，脱衣举着一处，裸其形体，向
东方驰走，正使道路逢凶象、恶马、狂牛、猘狗、棘刺、丛林、坑涧、深水，直前莫避，遇害死者，必
生梵天。是名外道愚痴、邪见，非智等觉向于涅槃。我为弟子说平正路，非愚痴，向智慧等觉，向于涅
槃，谓八圣道，正见乃至正定’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
855（　八四三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告尊者舍利弗：‘所谓流者，何等为流’？
舍利弗白佛言：‘世尊所说流者，谓八圣道’。复问舍利弗：‘谓入流分，何等为入流分’？舍利弗白
佛言：‘世尊！有四种入流分。何等为四？谓亲近善男子，听正法，内正思惟，法次法向’。复问舍利
弗：‘入流者，成就几法’？舍利弗白佛言：‘有四分成就入流者，何等为四？谓于佛不坏净，于法不
坏净，于僧不坏净，圣戒成就’。佛告舍利弗：‘如汝所说，流者谓八圣道；入流分者有四种，谓亲近
善男子，听正法，内正思惟，法次法向；入流者，成就四法，谓于佛不坏净，于法不坏净，于僧不坏净，
圣戒成就’。佛说此经已，尊者舍利弗闻佛所说，欢喜奉行。
856（　八四四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、尊者舍利弗诣尊者阿难所，问讯慰劳已，退住
一面。尊者舍利弗语尊者阿难：‘欲有所问，宁有闲暇为记说不’？尊者阿难语舍利弗：‘随意所问，
知者当答’。舍利弗问尊者阿难：‘为断几法，如来、应、等正觉所知所见，记说彼人得须陀洹，不堕
恶趣法，决定向正觉，七有天人往生，究竟苦边’？尊者阿难语尊者舍利弗：‘断四法，成就四法，如
来应、等、正觉，记说彼人得须陀洹，不堕恶趣法，决定向三菩提，七有天人往生，究竟苦边。何等为
四？谓圣弟子，于佛不信住则已断、已知，成就于佛不坏净；于法、僧不信，恶戒，彼则已断、已知，
成就法，僧不坏净，及圣戒成就。如是四法断，四法成就，如来、应、等正觉所知所见，记说彼人得须
陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边’。尊者阿难语尊者舍利弗：‘如是如
是四法断，四法成就，如来、应、等正觉所知所见，记说彼人得须陀洹，决定正向三菩提，七有天人往
生，究竟苦边’。时二正士共论议已，展转随喜，从座起去。
857（　八四五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若比丘于五恐怖、怨对休息，
三事决定不生疑惑，如实知见贤圣正道，彼圣弟子能自记说：地狱、畜生、饿鬼恶趣已尽，得须陀洹，
不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。何等为五恐怖、怨对休息？若杀生因缘罪，
怨对恐怖生，若离杀生者，彼杀生罪怨对因缘生恐怖休息。若偷盗，邪淫，妄语，饮酒罪，怨对因缘生
恐怖，彼若离偷盗，邪淫，妄语，饮酒罪，怨对者因缘恐怖休息。是名罪怨对因缘生五恐怖休息。何等
为三事决定，不生疑惑？谓于佛决定离于疑惑，于法、僧决定离疑惑，是名三法决定离疑惑。何等名为
圣道如实知见？谓此苦圣谛如实知，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛如实知，是名圣道如实
知见。若于此五恐怖罪怨对休息，于三法决定离疑惑，于圣道如实知见，是圣弟子能自记说：我地狱尽，
畜生、饿鬼恶趣尽，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
858（　八四六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘，如上说，差别者：‘何等为圣
道如实知见？谓八圣道，正见乃至正定’。
859（　八四七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道，未净众生
令净，已净者重令净。何等为四？谓圣弟子，于佛不坏净，于法，僧不坏净，圣戒成就，是名四种诸天
天道，未净众生令净，已净者重令净’。佛说此经已，诸比丘闻佛所说，欢喜奉行
860（　八四八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道。何等为四？
谓圣弟子念如来事：如是如来，应，等正觉，明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，
世尊。于此如来事，生随喜心，随喜已心欢悦，心欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。
三昧定已，圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道。作是念：我从今日，
于世间若怖、若安，不起嗔恚，我但当自受纯一满净诸天天道。是名第一诸天天道，未净众生令净，已
净者重令净。复次、比丘！圣弟子念于法事：谓如来说正法律，现法，离诸炽然，不待时节，通达涅槃，
即身观察，缘自觉知。如是知法事已，心生随喜，随喜已身猗息，身猗息已觉受乐，觉受乐已三昧定。
三昧定已，圣弟子作如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道。我从今日，于此世
间，若怖、若安，不起嗔恚，我当受持纯一满净诸天天道，是名第二诸天天道。复次、比丘！若于僧事
起于正念：谓世尊弟子僧，正直，等向，所应恭敬，尊重、供养，无上福田。彼如是于诸僧事正忆念已，
心生随喜，心随喜已得欢悦，欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。三昧定已，彼圣弟子
作如是学：何等诸天天道？复作是念：我闻诸天无恚为上诸天天道。我从今日，于诸世间，若怖、若安，
不起嗔恚，我但当受持纯一满净诸天天道，是名第三诸天天道。复次、比丘！谓圣弟子自念所有戒事，
随忆念言：我于此不缺戒，不污戒，不杂戒，明智所叹戒，智者不厌戒。于如是等戒事正忆念已，心生
随喜，随喜已欢悦，欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。三昧定已，圣弟子作是念：何
等为诸天天道？复作是念：我闻诸天无恚为上。我从今日，于诸世间，若怖、若安，不起嗔恚，我当受
持纯一满净诸天天道。是名第四诸天天道，未净众生令净，已净者重令净’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
861（　八四九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道，未净众生
令净，已净者增其净。何等为四？谓圣弟子念如来事：如是如来，应，等正觉，明行足，善逝，世间解，
无上士，调御丈夫，天人师，佛，世尊。彼如是念如来事已，则断恶贪，及断心恶不善过。念如来故，
心生随喜，心随喜已则欢悦，欢悦已身猗息，身猗息已觉受乐，觉受乐已三昧定。三昧定已，圣弟子作
如是学：何等为诸天天道？复作是念：我闻无恚为上诸天天道。我从今日，于诸世间，若怖、若安，不
起嗔恚，但当受持纯一满净诸天天道。如是法，僧，圣戒成就，亦如是说’。佛说此经已，诸比丘闻佛
所说，欢喜奉行。
862（　八五０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种诸天天道，未净众生
令净，已净者增其净。何等为四？谓圣弟子念如来事：如是如来，应，等正觉，明行足，善逝，世间解，
无上士，调御丈夫，天人师，佛，世尊。彼圣弟子念如来事已，心（离）贪欲缠、嗔恚、愚痴缠；其心
正直，念如来事，是圣弟子得法流水，得义流水，得念如来饶益随喜。随喜已生欢悦，欢悦已身猗息，
身猗息已觉受乐，觉受乐已三昧定。三昧定已，是圣弟子作如是学：何等为诸天天道？复作是念：我闻
无恚为上诸天天道。我从今日，于诸世间不起嗔恚，纯一满净诸天天道。如是法，僧，圣戒成就，亦如
是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
863（八五一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘我今当说法镜经。谛听，善
思，当为汝说。何等为法镜经？谓圣弟子于佛不坏净，于法，僧不坏净，圣戒成就，是名法镜经’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
864（　八五二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有众多比丘，着衣持钵，入舍卫城乞食。乞食时，
闻难屠比丘命终，难陀比丘尼命终，善生优婆塞命终，善生优婆夷命终。乞食已，还精舍，举衣钵，洗
足已，诣佛所，稽首礼足，退坐一面。白佛言：‘世尊！我今晨朝入舍卫城乞食，闻难屠比丘、难陀比
丘尼、善生优婆塞、善生优婆夷命终。世尊！彼四人命终，应生何处’？佛告诸比丘：‘彼难屠比丘、
难陀比丘尼，诸漏已尽，无漏心解脱，慧解脱，现法自知作证：我生已尽，梵行已立，所作已作，自知
不受后有。善生优婆塞、善生优婆夷，五下分结尽，得阿那含，生于天上而般涅槃，不复还生此世’。
尔时、世尊告诸比丘：‘我今当为汝说法镜经：于佛不坏净，乃至圣戒成就，是名法镜经’。佛说此经
已，诸比丘闻佛所说，欢喜奉行。
865（　八五三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。如上广说，差别者：有异比丘，异比丘尼，异优婆塞，
异优婆夷命终，亦如上说。
866（　八五四）
    如是我闻：一时，佛住那梨迦聚落繁耆迦精舍。尔时、那梨迦聚落多人命终。时有众多比丘，着衣
持钵，入那梨迦聚落乞食。闻那梨迦聚落：罽迦舍优婆塞命终，尼迦吒，佉楞迦罗，迦多梨沙，婆阇露，
优婆阇露，梨色吒，阿梨色吒，跋陀罗须跋陀罗，耶舍，耶输陀，耶舍郁多罗，悉皆命终。闻已，还精
舍，举衣钵，洗足已，诣佛所，稽首佛足，退坐一面。白佛言：‘世尊！我等众多比丘，晨朝入那梨迦
聚落乞食，闻罽迦舍优婆塞等命终。世尊！彼等命终，当生何处’？佛告诸比丘：‘彼罽迦舍等，已断
五下分结，得阿那含，于天上般涅槃，不复还生此世’。诸比丘白佛：‘世尊！复有过二百五十优婆塞
命终，复有五百优婆塞，于此那梨迦聚落命终，皆五下分结尽，得阿那含，于彼天上般涅槃，不复还生
此世；复有过二百五十优婆塞命终，皆三结尽，贪、恚、痴薄，得斯陀含，当受一生，究竟苦边；此那
梨迦聚落，复有五百优婆塞，于此那梨迦聚落命终，三结尽，得须陀洹，不堕恶趣法，决定正向三菩提，
七有天人往生，究竟苦边’？佛告诸比丘：‘汝等随彼命终、彼命终而问者，徒劳耳！非是如来所乐答
者。夫生者有死，何足为奇！如来出世及不出世，法性常住。彼如来自知成等正觉，显现，演说，分别，
开示，所谓是事有故是事有，是事起故是事起，缘无明有行，乃至缘生有老病死、忧悲恼苦，如是苦阴
集。无明灭则行灭，乃至生灭则老病死、忧悲恼苦灭，如是苦阴灭。今当为汝说法镜经，谛听、善思，
当为彼说。何等为法镜经？谓圣弟子于佛不坏净，于法、僧不坏净，圣戒成就’。佛说此经已，诸比丘
闻佛所说，欢喜奉行。
867（　八五五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有难提优婆塞，来诣佛所，稽首佛足，退坐一面。
白佛言：‘世尊！若圣弟子，于此五根一切时不成就者，为放逸，为不放逸’？佛告难提：‘若于此五
根一切时不成就者，我说此等为凡夫数。若圣弟子不成就者，为放逸，非不放逸。难提！若圣弟子，于
佛不坏净成就而不上求，不于空闲林中，若露地坐，昼夜禅思，精勤修习胜妙出离，饶益随喜；彼不随
喜已欢喜不生，欢喜不生已身不猗息，身不猗息已苦觉则生，苦觉生已心不得定。心不得定者，是圣弟
子名为放逸。于法、僧不坏净，圣戒成就，亦如是说。如是难提！若圣弟子成就于佛不坏净，其心不起
知足想，于空闲林中，树下、露地，昼夜禅思，精勤方便，能起胜妙出离随喜；随喜已生欢喜，生欢喜
已身猗息，身猗息已觉受乐，觉受乐已心则定。若圣弟子心定者，名不放逸。法，僧不坏净，圣戒成就，
亦如是说’。佛说此经已，难提优婆塞闻佛所说，欢喜随喜，从座起，礼佛足而去。
868（　八五六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。时有释氏难提，来诣佛所，稽首佛足，退坐一面。白
佛言：‘世尊！若圣弟子于四不坏净一切时不成就者，是圣弟子为是放逸，为不放逸’？佛告释氏难提：
‘若于四不坏净一切时不成就者，我说是等为外凡夫数。释氏难提！若圣弟子放逸、不放逸，今当说’，
广说如上。佛说此经已，释氏难提闻佛所说，欢喜随喜，从座起，作礼而去。
869（　八五七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。前三月夏安居竟，有众多比丘集于食堂，为佛缝衣。
如来不久作衣竟，当着衣持钵，出精舍，人间游行。时释氏难提，闻众多比丘集于食堂，为佛缝衣；如
来不久作衣竟，着衣持钵，人间游行。释氏难提闻已，来诣佛所，稽首礼足，退坐一面。白佛言：‘世
尊！我今四体支解，四方易韵，先所闻法，今悉迷忘。闻众多比丘集于食堂，为世尊缝衣，言如来不久
作衣竟，着衣持钵，人间游行。是故我今心生大苦，何时当复得见世尊及诸知识比丘’！佛告释氏难提：
‘汝见佛、若不见佛，若见知识比丘、若不见，汝当随时修习五种欢喜之处。何等为五？汝当随时念如
来事：如来，应，等正觉，明行足，善逝，世间解，无上士，调御丈夫，天人师，佛，世尊；法事；僧
事；自持戒事；自行世事，随时忆念；我得己利，我于悭垢众生所，当多修习离悭垢住，修解脱施，舍
施，常炽然施，乐于舍，平等惠施，常怀施心。如是释氏难提！此五支定，若住、若行、若坐、若卧，
乃至妻子俱，常当系心此三昧念’。佛说此经已，释氏难提闻佛所说，欢喜随喜，作礼而去。
870（　八五八）
    如是我闻：一时，佛住舍卫国祇树给孤独园，前三月夏安居。时有释氏难提，闻佛于舍卫国祇树给
孤独园，前三月结夏安居。闻已作是念：我当往彼，并复于彼造作供养众事，供给如来及比丘僧。即到
彼。三月竟时，众多比丘集于食堂，为世尊缝衣，而作是言：如来不久作衣竟，着衣持钵，人间游行。
时释氏难提，闻众多比丘集于食堂，言如来不久作衣竟，着衣持钵，人间游行。闻已，来诣佛所，稽首
礼足，退住一面。白佛言：‘世尊！我今四体支解、四方易韵，先所受法，今悉迷忘。我闻世尊人间游
行，我何时当复更见世尊及诸知识比丘’！佛告释氏难提；‘若见如来、若不见，若见知识比丘、若不
见，汝当随时修于六念。何等为六？当念如来，法，僧事，自所持戒，自所行施，及念诸天’。佛说此
经已，释氏难提闻佛所说，欢喜随喜，作礼而去。
871（　八五九）
    如是我闻：一时，佛住舍卫国祇树给孤独园，前三月结夏安居，如前说。差别者：时有长者，名梨
师达多及富兰那，兄弟二人，闻众多比丘集于食堂，为世尊缝衣，如上难提修多罗广说。佛说此经已，
梨师达多长者，及富兰那，闻佛所说，欢喜随喜，从座起，作礼而去。
872（　八六０）
    如是我闻：一时，佛住舍卫国祇树给孤独园，前三月结夏安居竟。众多比丘集于食堂，为世尊缝衣。
时有长者梨师达多，及富兰那，兄弟二人，于鹿径泽中修治田业。闻众多比丘，在于食堂，为世尊缝衣。
言如来不久作衣竟，着衣持钵，人间游行。闻已，语一士夫言：‘汝今当往诣世尊所，瞻视世尊。若必
去者，速来语我’！时彼士夫，即受教敕，往到一处，见世尊出，即速来还，白梨师达多及富兰那：
‘世尊已来，及诸大众’。时梨师达多及富兰那，往迎世尊。世尊遥见梨师达多及富兰那，随路而来，
即出路边，敷尼师坛，正身端坐。梨师达多及富兰那，稽首佛足，退坐一面。白佛言：‘世尊！我今四
体支解，四方易韵，所忆念事，今悉迷忘。何时当复得见世尊，及诸知识比丘！世尊今出至拘萨罗，从
拘萨罗至伽尸，从伽尸至摩罗，从摩罗至摩竭陀，从摩竭陀至殃伽，从殃伽至修摩，从修摩至分陀罗，
从分陀罗至迦陵伽，是故我今极生忧苦，何时当复得见世尊及诸知识比丘’。佛告梨师达多及富兰那：
‘汝见如来及不见如来，见诸知识比丘及不见，汝且随时修习六念。何等为六？汝当念如来事，广说乃
至念天。然其长者，在家愦闹，在家染着，出家空闲；难可俗人处于非家，一向鲜洁，纯一满净，梵行
清白’。长者白佛：‘奇哉！世尊！善说此法。在家愦闹，在家染着，出家空闲；难可俗人处于非家，
一向鲜洁，纯一满净，梵行清白。我是波斯匿王大臣，波斯匿王欲入园观，令我乘于大象，载王第一宫
女。一在我前，一在我后，我坐其中。象下板时，前者抱我颈，后者攀我背；象上阪时，后者抱我项，
前者攀我衿。彼诸婇女，为娱乐王故，衣缯彩衣，着众妙香，璎珞庄严。我与同游，常护三事：一者、
御象恐失正道；二、自护心，恐生染着；三、自护持，恐其颠坠。世尊！我于尔时，于王婇女，无一刹
那不正思惟’。佛告长者：‘善哉！善哉！能善护心’。长者白佛：‘我在家中所有财物，常与世尊及
诸比丘、比丘尼、优婆塞、优婆夷等共受用，不计我所’。佛告长者：‘善哉！善哉！汝拘萨罗国钱财
巨富，无有与汝等者，而能于财不计我所’！尔时、世尊为彼长者种种说法，示教，照喜；示教、照喜
已，从座而去。

杂阿含经卷三十一

不坏净相应 (下)
873（一一二一）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园。时有众多释氏，来诣佛所，稽首礼足，退坐一面。尔
时、世尊告诸释氏：‘汝等诸瞿昙！于法斋日及神足月，受持斋戒，修功德不’？诸释氏白佛言：‘世
尊！我等于诸斋日，有时得受斋戒，有时不得。于神足月，有时斋戒、修诸功德，有时不得’。佛告诸
释氏：‘瞿昙！汝等不获善利，汝等是憍慢者，烦恼人，忧悲人，恼苦人，何故于诸斋日，或得斋戒或
不得？于神足月，或得斋戒作诸功德或不得？诸瞿昙！譬人求利，日日增长：一日一钱，二日两钱，三
日四钱，四日八钱，五日十六钱，六日三十二钱，如是士夫日常增长，八日、九日，乃至一月，钱财转
增广耶’？长者白佛：‘如是，世尊’！佛告释氏：‘云何瞿昙！如是士夫钱财转增，当得自然钱财增
广，复欲令我于十年中，一向喜乐，心乐多住禅定，宁得以不’？释氏答言：‘不也，世尊’！佛告释
氏：‘若得九年、八年、七年、六年、五年、四年、三年、二年、一年喜乐，心乐多住禅定以不’？释
氏答言：‘不也，世尊’！佛告释氏：‘且置年岁，宁得十月、九月、八月、乃至一月喜乐，心乐多住
禅定以不？复置一月，宁得十日、九日、八日、乃至一日一夜喜乐，心乐禅定多住以不’？释氏答言：
‘不也，世尊，’！佛告释氏：‘我今语汝：我声闻中，有直心者，不谄、不幻，我于彼人十年教化，
以是因缘，彼人则能百千万岁一向喜乐，心乐多住禅定，斯有是处。复置十年，若九年、八年、乃至一
年，十月、九月乃至一月，十日、九日乃至一日一夜。我（日暮）教化，至其明旦能令胜进，晨朝教化，
乃至日暮能令胜进，以是因缘，得百千万岁一向喜乐，心乐多住禅定，成就二果：或斯陀含果，阿那含
果，以彼士夫先得须陀洹故’。释氏白佛：‘善哉世尊！我从今日，于诸斋日当修斋戒，乃至八支；于
神足月，受持斋戒，随力惠施，修诸功德’。佛告释氏：‘善哉瞿昙！为真实要’。佛说此经已，时诸
释种闻佛所说，欢喜随喜，作礼而去。
874（一一二二）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有众多释氏，集论议堂、作如是论议。时有释氏
语释氏难提：‘我有时得诣如来恭敬供养，有时不得；有时得亲近供养知识比丘，有时不得。又复不知
有诸智慧优婆塞，有余智慧优婆塞、智慧优婆夷疾病困苦，复云何教化，教诫说法？今当共往诣世尊所，
问如此义，如世尊教，当受奉行’。尔时、难提与诸释氏，俱诣佛所，稽首礼足，退住一面。白佛言：
‘世尊！我等诸释氏，集论议堂，作如是论议：有诸释氏语我言：难提！我等或时见如来恭敬供养，或
时不见；或时往见诸知识比丘亲近供养，或时不得。如是广说，乃至如佛所教诫，当受奉行。我等今日
请问世尊：若智慧优婆塞，有余智慧优婆塞、优婆夷疾病困苦，云何教化，教诫说法’？佛告难提：
‘若有智慧优婆塞，当诣余智慧优婆塞、优婆夷疾病困苦者所，以三种稣息处而教授之，言：仁者！汝
当成就于佛不坏净，于法、僧不坏净。以是三种稣息处而教授已，当复问言：汝顾恋父母不？彼若有顾
恋父母者，当教令舍，当语彼言：汝顾恋父母，得活者可顾恋耳，既不由顾恋而得活，用顾恋为？彼若
言：不顾恋父母者，当叹善随喜。当复问言：汝于妻子、奴仆、钱财、诸物，有顾念不？若言顾念，当
教令舍，如舍顾恋父母法。若言不顾念，叹善随喜。当复问言：汝于人间五欲顾念以不？若言顾念，当
为说言：人间五欲，恶露不净，败坏臭处，不如天上胜妙五欲。教令舍离人间五欲，教令志愿天上五欲。
若复彼言：心已远离人间五欲，先已顾念天胜妙欲，叹善随喜。复语彼言：天上妙欲，无常、苦、空、
变坏之法，诸天上有身，胜天五欲。若言已舍顾念天欲，顾念有身胜欲，叹善随喜。当复教言：有身之
欲，亦复无常、变坏之法，有行灭涅槃、出离之乐，汝当舍离有身顾念，乐于涅槃寂灭之乐，为上为胜！
彼圣弟子已能舍离有身顾念，乐涅槃者，叹善随喜。如是难提！彼圣弟子，先后次第教诫教授，令得不
起涅槃，犹如比丘百岁寿命，解脱涅槃’。佛说此经已，释氏难提等闻佛所说，欢喜随喜，作礼而去。
875（一一二三）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。时有释氏，名曰菩提，来诣佛所，稽首佛足，退坐
一面。白佛言：‘善哉世尊！我等快得善利，得为世尊亲属’。佛告菩提：‘莫作是语，我得善利，得
与世尊亲属！﹝故然﹞菩提！所谓善利者，于佛不坏净，于法、僧不坏净，圣戒成就。是故菩提！当作
是学：我当于佛不坏净，于法、僧不坏净，圣戒成就’。佛说此经已，释氏菩提闻佛所说，欢喜随喜，
作礼而去。
876（一一二四）
    如是我闻：一时，佛住迦毗罗卫国尼拘律园中。尔时、世尊告诸比丘：‘若圣弟子，得于佛不坏净
成就时，若彼诸天，先得于佛不坏净戒成就因缘往生者，皆大欢喜叹言：我以得于佛不坏净成就因缘故
来生于此善趣天上，彼圣弟子今得于佛不坏净成就，以是因缘亦当复来生此善趣天中。于法、僧不坏净，
圣戒成就，亦如是说’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
877（一一二五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四种须陀洹道分：亲近善
男子，听正法，内正思惟、法次法向’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
878（一一二六）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四须陀洹分，何等为四？
谓于佛不坏净，于法、僧不坏净，圣戒成就，是名须陀洹分’。佛说此经已，诸比丘闻佛所说，欢喜奉
行。
879（一一二七）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若有成就四法者，当知是须
陀洹。何等为四？谓于佛不坏净，于法、僧不坏净，圣戒成就。是名四法成就者，当知是须陀洹’。佛
说此经已，诸比丘闻佛所说，欢喜奉行。
880（一一二八）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四沙门果，何等为四？谓
须陀洹果，斯陀含果，阿那含果，阿罗汉果’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
881（一一二九）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘有四沙门果，何等为四？谓
须陀洹果，斯陀含果，阿那含果，阿罗汉果。何等为须陀洹果？谓三结断，是名须陀洹果。何等为斯陀
含果？谓三结断，贪、恚、痴薄，是名斯陀含果。何等为阿那含果？谓五下分结断，是名阿那含果。何
等为阿罗汉果？若彼贪欲永尽，嗔恚永尽、愚痴永尽，一切烦恼永尽，是名阿罗汉果’。佛说此经已，
诸比丘闻佛所说，欢喜奉行。
882（一一三０）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘若于彼处有比丘经行，于彼
处四沙门果中得一一果者，彼比丘尽其形寿，常念彼处’。佛说此经已，诸比丘闻佛所说，欢喜奉行。

883（一一三一）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：‘如四食，于四大众生，安立
饶益摄受。何等为四？谓抟食，触食，意思食，识食。如是四种福德润泽、善法润泽、安乐食。何等为
四？谓于佛不坏净成就，福德润泽、善法润泽、安乐食；法、僧不坏净，圣戒成就，福德润泽、善法润
泽、安乐食’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
884（一一三二）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：‘于佛不坏
净成就，福德润泽、善法润泽、安乐食；于法不坏净；于诸闻法可意爱念；圣戒成就，福德润泽、善法
润泽、安乐食’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
885（一一三三）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：‘于佛不坏
净成就者，福德润泽、善法润泽、安乐食；若法；（若僧）；若悭垢缠众生所，心离悭垢众，多住行解
脱施，常施，乐于舍，等心行施；圣戒成就，福德润泽、善法润泽、安乐食’。佛说此经已，诸比丘闻
佛所说，欢喜奉行。
886（一一三四）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、世尊告诸比丘：如上说，差别者：‘如是四种
福德润泽、善法润泽、安乐食，彼圣弟子功德果报，不可称量得尔所福、尔所果报；然彼多福，堕大功
德积聚数，如前五河譬经说，乃至说偈’。佛说此经已，诸比丘闻佛所说，欢喜奉行。
887（一一三五）
    如是我闻：一时，佛住舍卫国祇树给孤独园。尔时、有四十天子，极妙之色，夜过晨朝，来诣佛所，
稽首礼足，退坐一面。尔时、世尊告诸天子：‘善哉！善哉！诸天子！汝等成就于佛不坏净，于法、僧
不坏净，圣戒成就’。时（一）天子从座起，整衣服，稽首佛足，合掌白佛言：‘世尊！我成就于佛不
坏净，缘此功德，身坏命终，今生天上’。一天子白佛言：‘世尊！我于法不坏净成就，缘此功德，身
坏命终，今生天上’。一天子白佛言：‘世尊！我于僧不坏净成就，缘此功德，身坏命终，今生天上’。
一天子白佛言：‘世尊！我于圣戒成就、缘此功德，身坏命终，今生天上’。时四十天子，各于佛前，
自记说须陀洹果已，即没不现。

不坏净相应